庄春江工作站

理念使命服务

阿含经南北传对读
杂阿含经南北传对读 中阿含经南北传对读 长阿含经南北传对读 增壹阿含经南北传对读

汉译四部
汉译相应部 汉译中部 汉译长部 汉译增支部

资料来源：庄春江工作站，感谢庄春江大德提供。

电子书制作：Delphi-HQ Email: xxagri@126.com QQ: 499527241


杂阿含经/相应部/南北传经文对读/āgama(agama)/Sa?yuttanikāya(Samyuttanikaya)

     南北传杂阿含经对读/庄春江编译
    >>经文问答版
  经号：大正本
正闻本
佛光本
        纸本 ISBN 978-957-41-8566-5 (平装) 14.8 x 20.8 公分 6册(4610页) 索取
  凡例：　(点选经号) (主题索引) (博士比丘的观点) (字段操作)

1.北传经文以「大正本」为主，其它版本为辅，同义字使用现代常用字。

2.南传巴利语经文与经号均依台湾嘉义法雨道场流通的word版本(缅甸版)。

3.巴利语经文之译词，以水野弘元《巴利语辞典》(昭和50年版)为主，其它辞典或Ven.Bhikku Bodhi之英译为辅。译文之「性、数、格、语态」尽量符合巴利语原文，并采「直译」原则。「呼格」(称呼；呼叫某人)以标点符号「！」表示。

4.SN表示《相应部》，MN表示《中部》，DN表示《长部》，AN表示《增支部》。SA表示《杂阿含经》，GA表示《别译杂阿含经》，MA表示《中阿含经》，DA表示《长阿含经》，AA表示《增壹阿含经》。

5.{ }表示依其它版本应删除或为[ ]订正者；( )表示同义字；{ ?}或[?]表示疑应删除或疑应增入而无文献根据者。

6.巴利语经文之英译，SN采用Bhikku Bodhi,Wisdom Publication,2000年版，MN采用Bhikku ?a?amoli and Bhikku Bodhi,Wisdom Publication,1995年版，DN采用Maurice Walshe, Wisdom Publication,1995年版，AN采用Nyanaponika Thea & Bhikku Bodhi, Buddhist Publication Society,1999年版，以及Ven. Bhikku Bodhi译稿(2000～2010)。英译之汉译译词，以《大陆简明英汉辞典》(中华民国68年版)为主，其它辞典为辅。

7.(阴相应/五阴诵/修多罗)、(蕴相应/蕴篇/修多罗)等，参看杂阿含经/相应部的组织 。

8.「经文比对」中之「注释书」，《相应部》部分指觉音论师的注释书《显扬心义》，《中部》部分指觉音论师的注释书《破斥犹豫》，《增支部》部分指觉音论师的注释书《吉祥悦意》。

9.前后相关或对比的词就可能以「；」区隔强调，而不只限于句或段落。

10.经号之编定：「大正本」为发现经卷错置前之依序编排；「正闻本」依「修多罗、只夜、记说」的顺序编列，近于第一次结集后的次第；「佛光本」经号则依第二次结集时将「记说」插入「修多罗」的次第编列。

11.经文字段之操作：

①在经文页中，点击每个字段最右边「>>」等之按钮，可将字段取消或恢复。
②在经文页中，将游标移至各栏「天空色横条」分隔线之上端或右端，当光标转为「←∥→」等符号时，按住左键可任意拉移字段宽度。
  博士比丘的观点：
①台湾第一位博士比丘(1973)印顺法师(1906-2005)说：
以《杂阿含经》(《相应部》)为本的「四部阿含」(四部可以别配四悉檀)，是佛法的「第一义悉檀」，无边的甚深法义，都从此根源而流衍出来。(《契理契机之人间佛教》p.30/正闻/1989)
②台湾第二位博士比丘(1975)圣严法师(1930-2009)说：
我在33年前，也曾一度埋首于四部阿含，并作了大量的笔记，故我也知道阿含圣典，是大小诸宗佛法的根本，是一切佛法的源头活水。(〈序杨郁文居士《阿含要略》〉/东初/1993)

12.杂阿含经共1362经。其中983经有对应南传经文，其余379经无对应（20、25、32、33、35、38、52、53、54、56、60、61、62、66、67、68、80、82、83、86、87、94、100、102、105、109、113、115、116、117、118、119、123、126、129、131、132、134、135、136、137、138、139、140、141、142、143、144、145、147、148、150、151、153、157、158、159、160、165、167、169、170、171、172、173、174、175、176、177、178、179、180、181、182、183、184、185、186、187、192、193、204、205、221、222、228、229、238、245、247、251、273、281、293、299、306、307、314、316、317、318、320、321、322、323、324、325、326、327、328、329、330、331、332、334、335、339、340、341、342、349、358、362、368、369、370、380、381、383、385、386、387、388、389、391、392、410、413、414、415、419、420、432、433、434、441、443、444、461、462、463、464、477、479、481、487、488、489、493、496、504、506、511、512、519、521、526、527、528、529、531、532、533、534、541、544、554、555、556、558、562、582、590、591、604、605、612、613、618、626、629、630、632、633、635、636、640、641、656、660、662、664、665、666、668、671、672、674、676、683、686、689、690、695、696、697、698、699、700、701、702、703、710、712、722、725、745、750、755、756、757、762、763、765、772、773、774、775、776、777、779、780、781、787、791、792、793、801、802、818、822、823、824、825、826、831、837、861、862、863、864、865、866、867、868、869、870、872、874、875、876、880、881、884、887、888、889、893、895、896、898、901、909、928、933、944、945、946、951、953、955、966、971、974、975、976、978、980、986、987、988、989、993、994、1012、1027、1030、1033、1035、1036、1037、1043、1048、1052、1065、1066、1072、1074、1075、1076、1080、1082、1127、1128、1129、1130、1153、1159、1162、1177、1178、1220、1221、1225、1241、1242、1244、1259、1261、1263、1270、1271、1272、1279、1280、1282、1284、1290、1293、1294、1295、1296、1297、1298、1299、1301、1315、1320、1323、1329、1330、1345、1346、1347、1348、1349、1350、1351、1352、1353、1354、1355、1356、1357、1358、1359、1360、1361、1362经，共379经）。


     南北传杂阿含经对读

    >>经文讨论版
请点选大正藏经号进入：　　　　　　　　　　　　　　　　　　　　凡　例
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 | 153 | 154 | 155 | 156 | 157 | 158 | 159 | 160
161 | 162 | 163 | 164 | 165 | 166 | 167 | 168 | 169 | 170
171 | 172 | 173 | 174 | 175 | 176 | 177 | 178 | 179 | 180
181 | 182 | 183 | 184 | 185 | 186 | 187 | 188 | 189 | 190
191 | 192 | 193 | 194 | 195 | 196 | 197 | 198 | 199 | 200
201 | 202 | 203 | 204 | 205 | 206 | 207 | 208 | 209 | 210
211 | 212 | 213 | 214 | 215 | 216 | 217 | 218 | 219 | 220
221 | 222 | 223 | 224 | 225 | 226 | 227 | 228 | 229 | 230
231 | 232 | 233 | 234 | 235 | 236 | 237 | 238 | 239 | 240
241 | 242 | 243 | 244 | 245 | 246 | 247 | 248 | 249 | 250
251 | 252 | 253 | 254 | 255 | 256 | 257 | 258 | 259 | 260
261 | 262 | 263 | 264 | 265 | 266 | 267 | 268 | 269 | 270
271 | 272 | 273 | 274 | 275 | 276 | 277 | 278 | 279 | 280
281 | 282 | 283 | 284 | 285 | 286 | 287 | 288 | 289 | 290
291 | 292 | 293 | 294 | 295 | 296 | 297 | 298 | 299 | 300
301 | 302 | 303 | 304 | 305 | 306 | 307 | 308 | 309 | 310
311 | 312 | 313 | 314 | 315 | 316 | 317 | 318 | 319 | 320
321 | 322 | 323 | 324 | 325 | 326 | 327 | 328 | 329 | 330
331 | 332 | 333 | 334 | 335 | 336 | 337 | 338 | 339 | 340
341 | 342 | 343 | 344 | 345 | 346 | 347 | 348 | 349 | 350
351 | 352 | 353 | 354 | 355 | 356 | 357 | 358 | 359 | 360
361 | 362 | 363 | 364 | 365 | 366 | 367 | 368 | 369 | 370
371 | 372 | 373 | 374 | 375 | 376 | 377 | 378 | 379 | 380
381 | 382 | 383 | 384 | 385 | 386 | 387 | 388 | 389 | 390
391 | 392 | 393 | 394 | 395 | 396 | 397 | 398 | 399 | 400
401 | 402 | 403 | 404 | 405 | 406 | 407 | 408 | 409 | 410
411 | 412 | 413 | 414 | 415 | 416 | 417 | 418 | 419 | 420
421 | 422 | 423 | 424 | 425 | 426 | 427 | 428 | 429 | 430
431 | 432 | 433 | 434 | 435 | 436 | 437 | 438 | 439 | 440
441 | 442 | 443 | 444 | 445 | 446 | 447 | 448 | 449 | 450
451 | 452 | 453 | 454 | 455 | 456 | 457 | 458 | 459 | 460
461 | 462 | 463 | 464 | 465 | 466 | 467 | 468 | 469 | 470
471 | 472 | 473 | 474 | 475 | 476 | 477 | 478 | 479 | 480
481 | 482 | 483 | 484 | 485 | 486 | 487 | 488 | 489 | 490
491 | 492 | 493 | 494 | 495 | 496 | 497 | 498 | 499 | 500
501 | 502 | 503 | 504 | 505 | 506 | 507 | 508 | 509 | 510
511 | 512 | 513 | 514 | 515 | 516 | 517 | 518 | 519 | 520
521 | 522 | 523 | 524 | 525 | 526 | 527 | 528 | 529 | 530
531 | 532 | 533 | 534 | 535 | 536 | 537 | 538 | 539 | 540
541 | 542 | 543 | 544 | 545 | 546 | 547 | 548 | 549 | 550
551 | 552 | 553 | 554 | 555 | 556 | 557 | 558 | 559 | 560
561 | 562 | 563 | 564 | 565 | 566 | 567 | 568 | 569 | 570
571 | 572 | 573 | 574 | 575 | 576 | 577 | 578 | 579 | 580
581 | 582 | 583 | 584 | 585 | 586 | 587 | 588 | 589 | 590
591 | 592 | 593 | 594 | 595 | 596 | 597 | 598 | 599 | 600
601 | 602 | 603 | 604 | 605 | 606 | 607 | 608 | 609 | 610
611 | 612 | 613 | 614 | 615 | 616 | 617 | 618 | 619 | 620
621 | 622 | 623 | 624 | 625 | 626 | 627 | 628 | 629 | 630
631 | 632 | 633 | 634 | 635 | 636 | 637 | 638 | 639 | 640
641 | 642 | 643 | 644 | 645 | 646 | 647 | 648 | 649 | 650
651 | 652 | 653 | 654 | 655 | 656 | 657 | 658 | 659 | 660
661 | 662 | 663 | 664 | 665 | 666 | 667 | 668 | 669 | 670
671 | 672 | 673 | 674 | 675 | 676 | 677 | 678 | 679 | 680
681 | 682 | 683 | 684 | 685 | 686 | 687 | 688 | 689 | 690
691 | 692 | 693 | 694 | 695 | 696 | 697 | 698 | 699 | 700
701 | 702 | 703 | 704 | 705 | 706 | 707 | 708 | 709 | 710
711 | 712 | 713 | 714 | 715 | 716 | 717 | 718 | 719 | 720
721 | 722 | 723 | 724 | 725 | 726 | 727 | 728 | 729 | 730
731 | 732 | 733 | 734 | 735 | 736 | 737 | 738 | 739 | 740
741 | 742 | 743 | 744 | 745 | 746 | 747 | 748 | 749 | 750
751 | 752 | 753 | 754 | 755 | 756 | 757 | 758 | 759 | 760
761 | 762 | 763 | 764 | 765 | 766 | 767 | 768 | 769 | 770
771 | 772 | 773 | 774 | 775 | 776 | 777 | 778 | 779 | 780
781 | 782 | 783 | 784 | 785 | 786 | 787 | 788 | 789 | 790
791 | 792 | 793 | 794 | 795 | 796 | 797 | 798 | 799 | 800
801 | 802 | 803 | 804 | 805 | 806 | 807 | 808 | 809 | 810
811 | 812 | 813 | 814 | 815 | 816 | 817 | 818 | 819 | 820
821 | 822 | 823 | 824 | 825 | 826 | 827 | 828 | 829 | 830
831 | 832 | 833 | 834 | 835 | 836 | 837 | 838 | 839 | 840
841 | 842 | 843 | 844 | 845 | 846 | 847 | 848 | 849 | 850
851 | 852 | 853 | 854 | 855 | 856 | 857 | 858 | 859 | 860
861 | 862 | 863 | 864 | 865 | 866 | 867 | 868 | 869 | 870
871 | 872 | 873 | 874 | 875 | 876 | 877 | 878 | 879 | 880
881 | 882 | 883 | 884 | 885 | 886 | 887 | 888 | 889 | 890
891 | 892 | 893 | 894 | 895 | 896 | 897 | 898 | 899 | 900
901 | 902 | 903 | 904 | 905 | 906 | 907 | 908 | 909 | 910
911 | 912 | 913 | 914 | 915 | 916 | 917 | 918 | 919 | 920
921 | 922 | 923 | 924 | 925 | 926 | 927 | 928 | 929 | 930
931 | 932 | 933 | 934 | 935 | 936 | 937 | 938 | 939 | 940
941 | 942 | 943 | 944 | 945 | 946 | 947 | 948 | 949 | 950
951 | 952 | 953 | 954 | 955 | 956 | 957 | 958 | 959 | 960
961 | 962 | 963 | 964 | 965 | 966 | 967 | 968 | 969 | 970
971 | 972 | 973 | 974 | 975 | 976 | 977 | 978 | 979 | 980
981 | 982 | 983 | 984 | 985 | 986 | 987 | 988 | 989 | 990
991 | 992 | 993 | 994 | 995 | 996 | 997 | 998 | 999 | 1000
1001 | 1002 | 1003 | 1004 | 1005 | 1006 | 1007 | 1008 | 1009 | 1010
1011 | 1012 | 1013 | 1014 | 1015 | 1016 | 1017 | 1018 | 1019 | 1020
1021 | 1022 | 1023 | 1024 | 1025 | 1026 | 1027 | 1028 | 1029 | 1030
1031 | 1032 | 1033 | 1034 | 1035 | 1036 | 1037 | 1038 | 1039 | 1040
1041 | 1042 | 1043 | 1044 | 1045 | 1046 | 1047 | 1048 | 1049 | 1050
1051 | 1052 | 1053 | 1054 | 1055 | 1056 | 1057 | 1058 | 1059 | 1060
1061 | 1062 | 1063 | 1064 | 1065 | 1066 | 1067 | 1068 | 1069 | 1070
1071 | 1072 | 1073 | 1074 | 1075 | 1076 | 1077 | 1078 | 1079 | 1080
1081 | 1082 | 1083 | 1084 | 1085 | 1086 | 1087 | 1088 | 1089 | 1090
1091 | 1092 | 1093 | 1094 | 1095 | 1096 | 1097 | 1098 | 1099 | 1100
1101 | 1102 | 1103 | 1104 | 1105 | 1106 | 1107 | 1108 | 1109 | 1110
1111 | 1112 | 1113 | 1114 | 1115 | 1116 | 1117 | 1118 | 1119 | 1120
1121 | 1122 | 1123 | 1124 | 1125 | 1126 | 1127 | 1128 | 1129 | 1130
1131 | 1132 | 1133 | 1134 | 1135 | 1136 | 1137 | 1138 | 1139 | 1140
1141 | 1142 | 1143 | 1144 | 1145 | 1146 | 1147 | 1148 | 1149 | 1150
1151 | 1152 | 1153 | 1154 | 1155 | 1156 | 1157 | 1158 | 1159 | 1160
1161 | 1162 | 1163 | 1164 | 1165 | 1166 | 1167 | 1168 | 1169 | 1170
1171 | 1172 | 1173 | 1174 | 1175 | 1176 | 1177 | 1178 | 1179 | 1180
1181 | 1182 | 1183 | 1184 | 1185 | 1186 | 1187 | 1188 | 1189 | 1190
1191 | 1192 | 1193 | 1194 | 1195 | 1196 | 1197 | 1198 | 1199 | 1200
1201 | 1202 | 1203 | 1204 | 1205 | 1206 | 1207 | 1208 | 1209 | 1210
1211 | 1212 | 1213 | 1214 | 1215 | 1216 | 1217 | 1218 | 1219 | 1220
1221 | 1222 | 1223 | 1224 | 1225 | 1226 | 1227 | 1228 | 1229 | 1230
1231 | 1232 | 1233 | 1234 | 1235 | 1236 | 1237 | 1238 | 1239 | 1240
1241 | 1242 | 1243 | 1244 | 1245 | 1246 | 1247 | 1248 | 1249 | 1250
1251 | 1252 | 1253 | 1254 | 1255 | 1256 | 1257 | 1258 | 1259 | 1260
1261 | 1262 | 1263 | 1264 | 1265 | 1266 | 1267 | 1268 | 1269 | 1270
1271 | 1272 | 1273 | 1274 | 1275 | 1276 | 1277 | 1278 | 1279 | 1280
1281 | 1282 | 1283 | 1284 | 1285 | 1286 | 1287 | 1288 | 1289 | 1290
1291 | 1292 | 1293 | 1294 | 1295 | 1296 | 1297 | 1298 | 1299 | 1300
1301 | 1302 | 1303 | 1304 | 1305 | 1306 | 1307 | 1308 | 1309 | 1310
1311 | 1312 | 1313 | 1314 | 1315 | 1316 | 1317 | 1318 | 1319 | 1320
1321 | 1322 | 1323 | 1324 | 1325 | 1326 | 1327 | 1328 | 1329 | 1330
1331 | 1332 | 1333 | 1334 | 1335 | 1336 | 1337 | 1338 | 1339 | 1340
1341 | 1342 | 1343 | 1344 | 1345 | 1346 | 1347 | 1348 | 1349 | 1350
1351 | 1352 | 1353 | 1354 | 1355 | 1356 | 1357 | 1358 | 1359 | 1360
1361 | 1362 |  |  |  |  |  |  |  |


杂阿含经的组织

杂阿含经的组织(参考《原始佛教圣典之集成》)　　　　　>>回目录
修多罗(sutta)(相应修多罗) | 只夜(geyya)(众相应) | 记说(veyyākara?a)
I .五阴诵：阴相应。 II.六入处诵：入处相应。 III.杂因诵：因缘/食/谛/界 /受相应。 IV.道品诵：念处(后部遗失)/ 正勤(全遗失)/ 如意足(全遗失)/ 根(前部遗失)/ 力/觉支/圣道分/ 安那般那念/学/ 不坏净相应。 | V.八众诵：比丘相应 魔相应 帝释相应 刹利相应 婆罗门相应 梵天相应 比丘尼相应 婆耆舍相应 诸天相应 夜叉相应 林相应。 (别译杂阿含经：众相应+插在道品诵后的如来记说-杂/譬喻/病/业报) | 弟子记说(插在五阴诵后)： 罗陀/断知/见相应。 弟子记说(插在杂因诵后)： 舍利弗/目揵连/阿那律/ 大迦旃延/阿难/质多相应。 如来记说(接续弟子记说)： 天(前部遗失)/修证/ 入界阴/不坏净相应。 如来记说(插在道品诵后)： 大迦叶/聚落主/马/释氏/无始/ 婆磋种出家/外道出家/杂/ 譬喻/病/业报相应。

相应部的组织
修多罗(sutta) | 只夜(geyya) | 记说(veyyākara?a)
II .因缘篇： 12.因缘相应 14.界相应。 III.蕴篇： 22.蕴相应。 IV.处篇： 35.六处相应 36.受相应。 V.大篇： 45.道相应 46.觉支相应 47.念住相应 48.根相应 49.正勤相应 50.力相应 51.神足相应 54.入出息相应 55.入流相应 56.谛相应。 | I.有偈篇： 1.诸天相应 2.天子相应 3.憍萨罗相应 4.魔相应 5.比丘尼相应 6.梵天相应 7.婆罗门相应 8.婆耆沙相应 9.森林相应 10.夜叉相应 11.帝释相应。 | 弟子记说： 编在因缘篇中者： 19.勒叉那相应。 编在蕴篇中者： 23.罗陀/24.见/28.舍利弗相应。 编在处篇中者： 38.阎浮车/39.沙门达迦/ 40.目揵连/41.质多相应。 编在大篇中者： 52.阿那律相应。 如来记说： 编在因缘篇中者： 13.现观/15.无始/16.迦叶/ 17.利得恭敬/18.罗睺罗/ 20.譬喻/21.比丘相应。 编在蕴篇中者： 25.入/26./27烦恼/29.龙/ 30.金翅鸟/31.乾达婆/32.云/ 33.婆磋种/34.禅定相应。 编在处篇中者： 37.女人/38.禅定/42.聚落主/ 43.无为/44.无记相应。 编在大篇中者： 53.禅相应。


杂阿含1经

杂阿含1经[正闻本1-4经/佛光本1经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当观色无常，如是观者则为正观；正观者则生厌离；厌离者喜、贪尽；喜、贪尽者说心解脱。
    如是，观受、想、行、识无常，如是观者则为正观；正观者则生厌离；厌离者喜、贪尽；喜、贪尽者说心解脱。
    如是，比丘！心解脱者若欲自证，则能自证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    如观无常，苦、空、非我亦复如是。
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「观」，南传作「看」(passati)，菩提比丘长老英译为「看见」(sees)，这是指「看到了内涵」，也就是「理解」的意思。
    「尽」，南传作「灭尽」(khaya，另译为「尽；尽灭」)，菩提比丘长老英译为「破坏；驱除」(destruction)。
    「如观无常，苦、空、非我亦复如是。」从相对应的南传经文看来，应该分别是以「无常、苦、空、非我」为「观」的内容之四部经，由此也可以推断「如是我闻……欢喜奉行。」的经文格式，不是经典最初结集时就有的，所以《大正大藏经》依这个格式来编经号，并不妥当。
    「离染」(virajjati)，菩提比丘长老英译为「冷静；不为情所动」(became dispassionate)。
    「离贪」(virāga)为「离」(vi)与「贪」(rāga)的复合字，但巴利语的「贪」(rāga)字另有「色彩」的意思，所以「离贪」(virāga)也可以解读为「色彩的褪去」，菩提比丘长老均将之英译为「褪去」(fading away)。
    「只是无常的」(anicca??eva)，菩提比丘长老英译为「为不持久的」(as impermanent)。
    「正观」，南传作「正见」(sammādi??hi)，菩提比丘长老英译为「正确的见解」(right view)，也就是「八圣道」（或译为「八正道；八支圣道」）中的「正见」(参看《杂阿含70经》「八支圣道」「经文比对」)。


杂阿含2经

杂阿含2经[正闻本5经/佛光本2经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于色当正思惟，[观]色无常如实知，所以者何？比丘于色正思惟、观色无常如实知者，于色欲贪断，欲贪断者，说心解脱。
    如是，受……想……行……识当正思惟，观识无常如实知，所以者何？于识正思惟、观识无常者，则于识欲贪断，欲贪断者，说心解脱。
    如是心解脱者，若欲自证，则能自证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    如是，正思惟无常，苦、空、非我亦复如是。
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含3经

杂阿含3经[正闻本6经/佛光本3经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于色不知、不明、不断、不离欲，则不能断苦。
    如是，受……想……行……识不知、不明、不断、不离欲，则不能断苦。
    诸比丘！于色若知、若明、若断、若离欲，则能断苦。
    如是，受……想……行……识若知、若明、若断、若离欲，则能堪任断苦。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不离贪(avirājaya??)」，菩提比丘长老英译为「对之不成为冷静与舍弃它」(without becoming dispassionate towards it and abandoning it)。按：avirājaya?一字意义不明，今以avirāgaya?(不离贪)解读。
    「一切」，与《杂阿含230经》所说的「世间」内涵相同。


杂阿含4经

杂阿含4经[正闻本7经/佛光本4经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于色不知、不明、不断、不离欲，心不解脱者，则不能越生、老、病、死怖。
    如是，受……想……行……识不知、不明、不断、不离欲贪，心不解脱者，则不能越生、老、病、死怖。
    比丘于色若知、若明、若断、若离欲，则能越生、老、病、死怖；诸比丘！若知、若明、若离欲贪，心解脱者，则能越生、老、病、死怖。
    如是，受……想……行……识若知、若明、若断、若离欲贪，心解脱者，则能越生、老、病、死怖。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含5经

杂阿含5经[正闻本8经/佛光本5经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于色爱喜者，则于苦爱喜；于苦爱喜者，则于苦不得解脱、不明、不离欲。
    如是，受……想……行……识爱喜者，则爱喜苦；爱喜苦者，则于苦不得解脱。
    诸比丘！于色不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。
    如是，受……想……行……识不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。
    诸比丘！于色不知、不明、不离欲贪，心不解脱；{贪?}心不解脱者，则不能断苦。
    如是，受……想……行……识不知、不明、不离欲贪，心不解脱者，则不能断苦。
    于色若知、若明、若离欲贪，心得解脱者，则能断苦。
    如是，受……想……行……识若知、若明、若离欲贪，心得解脱者，则能断苦。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「于色爱喜」，南传作「欢喜色」(rūpa? abhinandati)，菩提比丘长老英译为「在色中求欢乐」(seeks delight in form)。北传经文「于苦爱喜」，南传作「欢喜苦」(dukkha? abhinandati)，菩提比丘长老英译为「在苦中求欢乐」(seeks delight in suffering)。按：此处的「欢喜」(abhinandati)为动词。


杂阿含6经

杂阿含6经[正闻本9经/佛光本6经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于色不知、不明、不离欲贪，心不解脱者，则不能越生、老、病、死怖。
    如是，受……想……行……识不知、不明、不离欲贪，心不解脱者，则不能越生、老、病、死怖。
    诸比丘！于色若知、若明、若离欲贪，心解脱者，则能越生、老、病、死怖。
    如是，受……想……行……识若知、若明、若离欲贪，心解脱者，则能越生、老、病、死怖。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含7经

杂阿含7经[正闻本10/佛光本7](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于色爱喜者，则于苦爱喜；于苦爱喜者，则于苦不得解脱。
    如是，受……想……行……识爱喜者，则爱喜苦；爱喜苦者，则于苦不得解脱。
    诸比丘！于色不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。
    如是，受……想……行……识不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。」
    时，诸比丘闻佛所说，欢喜奉行。
    无常及苦、空、非我、正思惟，无知等四种，及于色喜乐。
南北传经文比对(庄春江作)：
    「无常及苦、空、非我、正思惟，无知等四种，及于色喜乐。」为前十经(一般是十经，也有超过与不足十者，以「正闻本」的编号为例，即1-10经，等于「大正本」的1-7经)的「摄颂」，《瑜伽师地论》译作「嗢拖南」，这与《杂阿含2经》相对应的《相应部22相应52经》后面之「摄颂」性质是一样的。


杂阿含8经

杂阿含8经[正闻本11-14/佛光本8](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去、未来色无常，况现在色！
    圣弟子如是观者，不顾过去色，不欲未来色，于现在色厌、离欲、正向灭尽。
    如是，过去、未来受、想、行、识无常，况现在识！
    圣弟子如是观者，不顾过去识，不欣未来识，于现在识厌、离欲、正向灭尽。」
    如无常，苦、空、非我亦复如是。
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不顾」，南传作「无期待(不期待)」(anapekkho，另译为「不希望的」)，菩提比丘长老英译为「不关心；冷淡」(indifferent)。
    「正向灭尽」，南传作「(为了)灭的行者」(nirodhāya pa?ipanno hoti)，菩提比丘长老英译为「(为了)停止而实行」(is practising for …cessation)。
    「不欢喜」(nābhinandati，动词)，菩提比丘长老英译为「不求欢乐」(not seek delight)。


杂阿含9经

杂阿含9经[正闻本15/佛光本9](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「色无常，无常即苦，苦即非我，非我者亦非我所，如是观者，名真实正观。
    如是，受……想……行……识无常，无常即苦，苦即非我，非我者亦非我所，如是观者，名真实观。
    圣弟子如是观者，厌于色，厌受、想、行、识，厌故不乐，不乐故得解脱，解脱者真实智生：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含10经

杂阿含10经[正闻本16/佛光本10](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「色无常，无常即苦；苦即非我；非我者即非我所，如是观者，名真实观。
    如是，受……想……行……识无常；无常即苦；苦即非我；非我者即非我所，如是观者，名真实观。
    圣弟子如是观者，于色解脱；于受、想、行、识解脱，我说是等解脱于生、老、病、死，忧、悲、苦、恼。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含11经

杂阿含11经[正闻本17经/佛光本11经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「色无常，若因、若缘生诸色者，彼亦无常，无常因、无常缘所生诸色，云何有常？
    如是，受……想……行……识无常，若因、若缘生诸识者，彼亦无常，无常因、无常缘所生诸识，云何有常？
    如是，诸比丘！色无常；受、想、行、识无常，无常者则是苦，苦者则非我，非我者则非我所。
    圣弟子如是观者，厌于色，厌于受、想、行、识，厌者不乐，不乐则解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含12经

杂阿含12经[正闻本18经/佛光本12经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「色无常，若因、若缘生诸色者，彼亦无常，无常因、无常缘所生诸色，云何有常？受……想……行……识无常，若因、若缘生诸识者，彼亦无常，无常因、无常缘所生诸识，云何有常？
    如是，比丘！色无常；受、想、行、识无常，无常者则是苦，苦者则非我，非我者则非我所，如是观者，名真实[正]观。
    圣弟子如是观者，于色解脱；于受、想、行、识解脱，我说是等为解脱生、老、病、死、忧、悲、苦、恼。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含13经

杂阿含13经[正闻本19/佛光本13](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若众生于色不味者，则不染于色；以众生于色味故，则有染着。
    如是，众生于受、想、行、识不味者，彼众生则不染于识；以众生味受、想、行、识故，彼众生染着于识。
    诸比丘！若色于众生不为患者，彼诸众生不应厌色，以色为众生患故，彼诸众生则厌于色。
    如是，受、想、行、识不为患者，彼诸众生不应厌识；以受、想、行、识为众生患故，彼诸众生则厌于识。
    诸比丘！若色于众生无出离者，彼诸众生不应出离于色；以色于众生有出离故，彼诸众生出离于色。
    如是，受、想、行、识于众生无出离者，彼诸众生不应出离于识；以受、想、行、识于众生有出离故，彼诸众生出离于识。
    诸比丘！若我于此五受阴不如实知味是味、患是患、离是离者，我于诸天、若魔、若梵，沙门、婆罗门，天、人众中，不脱、不出、不离，永住颠倒，亦不能自证得阿耨多罗三藐三菩提。
    诸比丘！我以如实知此五受阴味是味、患是患、离是离，故我于诸天、若魔、若梵，沙门、婆罗门，天、人众中，自证得脱、得出、得离、得解脱结缚，永不住颠倒，亦能自证得阿耨多罗三藐三菩提。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「染着」，南传作「贪着」(sārajjeyyu?)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。
    「以心成为自由而住」(vimariyādīkatena cetasā vihari?su)，菩提比丘长老英译为「他们以心摆脱障壁而住」(they dwell with a mind rid of barriers)。按：「成为自由」(vimariyādīkata，疑为vimariyādikata之讹)，另译为「无限制的；被解放的」。


杂阿含14经

杂阿含14经[正闻本20经/佛光本14经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我昔于色味有求有行，若于色味随顺觉，则于色味以智慧如实见。
    如是，于受……想……行……识味有求有行，若于受……想……行……识味随顺觉，则于识味以智慧如实见。
    诸比丘！我于色患有求有行，若于色患随顺觉，则于色患以智慧如实见。
    如是，受……想……行……识患有求有行，若于识患随顺觉，则于识患以智慧如实见。
    诸比丘！我于色离有求有行，若于色[离?]随顺觉，则于色离以智慧如实见。
    如是，受……想……行……识离有求有行，若于受……想……行……识离随顺觉，则于受……想……行……识离以智慧如实见。
    诸比丘！我于五受阴不如实知味是味，患是患，离是离者，我于诸天、若魔、若梵，沙门、婆罗门，天、人众中，不脱、不离、不出，永住颠倒，不能自证得阿耨多罗三藐三菩提。
    诸比丘！我以如实知五受阴味是味，患是患，离是离，我于诸天{人}、若魔、若梵，沙门、婆罗门，天、人众中，以(已)脱、以(已)离、以(已)出，永不住颠倒，能自证得阿耨多罗三藐三菩提。」
    时，诸比丘闻佛所说，欢喜奉行。
    过去四种说，厌离及解脱，二种说因缘，味亦复二种。
南北传经文比对(庄春江作)：
    「有求有行」，南传作「从事于遍求」(pariyesana? acari?，直译为「行于遍求」)，菩提比丘长老英译为「从事于寻找」(set out seeking)。
    「随顺觉」，南传作「证得了」(tadajjhagama?)，菩提比丘长老英译为「我所发觉」(that I discovered)。
    「过去四种说……味亦复二种。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「已现正觉」(abhisambuddha)，菩提比丘长老英译为「完全开化」(fully enlightened)或「醒悟」(awakened)。按：这是「对；向」(abhi)与「正觉」(sambuddha)的复合词，表示「正觉的体证」。


杂阿含15经

杂阿含15经[正闻本21经/佛光本15经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘来诣佛所，稽首佛足，却住一面，白佛言：
    「善哉！世尊！今当为我略说法要，我闻法已，当独一静处，修不放逸；修不放逸已，当复思惟：所以善男子出家，剃除须发，身着法服，信家非家出家为究竟无上梵行，现法作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，世尊告彼比丘：
    「善哉！善哉！比丘！快说此言，云：『当为我略说法要，我闻法已，独一静处，修不放逸，……乃至自知不受后有。』如是说耶？」
    比丘白佛：「如是，世尊！」
    佛告比丘：「谛听！谛听！善思念之！当为汝说。
    比丘！若随使使者，即随使死；若随[使]死者，为取所缚。
    比丘！若不随使使，则不随使死；不随使死者，则于取解脱。」
    比丘白佛：「知已，世尊！知已，善逝！」
    佛告比丘：「汝云何于我略说法中广解其义？」
    比丘白佛言：
    「世尊！色随使使，色随使死；随使使、随使死者，则为取所缚。
    如是，受……想……行……识随使使，随使死；随使使、随使死者，为取所缚。
    世尊！若色不随使使，不随使死；不随使使、不随使死者，则于取解脱。
    如是，受……想……行……识不随使使，不随使死；不随使使、不随使死者，则于取解脱。
    如是，世尊！略说法中，广解其义。」
    佛告比丘：
    「善哉！善哉！比丘！于我略说法中，广解其义，所以者何？
    色随使使，随使死；随使使、随使死者，则为取所缚。
    如是，受……想……行……识随使使，随使死；随使使、随使死者，则为取所缚。
    比丘！色不随使使，不随使死；不随使使、不随使死者，则于取解脱。
    如是，受……想……行……识不随使使，不随使死；不随使使、不随使死者，则于取解脱。」
    时，彼比丘闻佛所说，心大欢喜，礼佛而退，独在静处，精勤修习，住不放逸；精勤修习，住不放逸已，思惟：所以善男子出家，剃除须发，身着法服，信家非家出家……乃至自知不受后有。
    时，彼比丘即成罗汉，心得解脱。
南北传经文比对(庄春江作)：
    「随使使」，南传作「有烦恼潜在趋势」(anuseti)，菩提比丘长老英译为「对某事有在表面下的趋势」(has an underlying tendency toward something)。按：「anuseti」另作「anusayati」，为动词，应译为「潜伏；潜伏于其中；潜在里面」，古译为「随眠」或「使」，推断汉译经文的「随使」即为「随眠」的对译，而下一个「使」应为表示动词的意思，菩提比丘长老英译为「趋向；卧在潜伏的里面；躺在……之下面」(to tend toward, to lie latent within, to underlie)，此处依前后文意转为名词的「烦恼潜在趋势」(anusaya，另译为「随眠；烦恼；使」)。
    「随使死」，南传作「可被推量」(anumīyati)，菩提比丘长老英译为「依之而被测量」(is measured in accordance with it)。按：南传注释书也有将「anumīyati」解读为「随死」(anumarati)者，但菩提比丘长老认为这是「滑稽」(ludicrous)的解读。
    「以此为名」，参看《杂阿含16经》「增诸数」比对。
    「在执取中」(upādiyamāna，为「现在分词」语态)，菩提比丘长老英译为「在执着中」(in clinging)。
    「在思量中」(ma??amāna，为「现在分词」语态，原型为ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「在构想中」(in conceiving)。
    「在欢喜中」(abhinandamāna，为「现在分词」语态)，菩提比丘长老英译为「在寻欢中」(in seeking delight)。


杂阿含16经

杂阿含16经[正闻本22经/佛光本16经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘来诣佛所，所问如上，差别者：
    「随使使，随使死者，则增诸数；若不随使使，不随使死者，则不增诸数。」
    佛告比丘：「汝云何于我略说法中广解其义？」
    时，彼比丘白佛言：
    「世尊！若色随使使，随使死；随使使、随使死者，则增诸数。
    如是，受……想……行……识随使使，随使死；随使使，随使死者，则增诸数。
    世尊！若色不随使使，不随使死；不随使使，不随使死者，则不增诸数。
    如是，受……想……行……识不随使使，不随使死；不随使使，不随使死者，则不增诸数。
    如是，世尊！我于略说法中广解其义。」
    如是，……乃至得阿罗汉，心得解脱。
南北传经文比对(庄春江作)：
    参看《杂阿含15经》。
    「增诸数」，南传作「以此为名」(sa?kha? gacchatī，另译为「来到……之数」)，菩提比丘长老英译为「被以该词认定；从该角度被认定」(is reckoned in terms of it)，按：「sa?kha?」的原型为名词「sa?khā」，水野弘元《巴利语辞典》解说为「目算，算数；名称，称呼」，「gacchatī」的原型为动词「gacchati」，水野弘元《巴利语辞典》解说为「行」，这是一个类似「作」一样的「广义动词」，两字合用应为「以该名行知」也就是「被命名；被称呼」的意思，而不宜以「增诸数」的字面意思理解为「增加数目」。菩提比丘长老进一步举例作这样的解说：如对色以欲贪而有烦恼潜在趋势者，就被以该烦恼潜在趋势之名：「好色」(lustful)称呼之，瞋与痴亦然，甚至连对五蕴之某蕴显得比较突出的，也能依此而得名，如倾向「受」者，被称为「享乐主义者」(hedonist)，倾向「想」者，被称为「唯美主义者」(aesthete)，倾向「行」者，被称为「行动派者」(man of action)等等。


杂阿含17经

杂阿含17经[正闻本23经/佛光本17经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    有异比丘从坐起，偏袒右肩，合掌，白佛言：
    「善哉！世尊！为我略说法要，我闻法已，当独一静处，专精思惟，住不放逸。[思惟：]所以善男子出家，剃除须发，身着法服，信家非家出家学道，为究竟无上梵行，现法身作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，世尊告彼比丘：
    「善哉！善哉！汝作是说：『世尊为我略说法要，我于略说法中广解其义，当独一静处，专精思惟，住不放逸，……乃至自知不受后有。』汝如是说耶？」
    比丘白佛：「如是，世尊！」
    佛告比丘：「谛听！谛听！善思念之！当为汝说。
    比丘！非汝所应之法，宜速断除；断彼法者，以义饶益，长夜安乐。」
    时，彼比丘白佛言：「知已，世尊！知已，善逝！」
    佛告比丘：「云何于我略说法中广解其义？」
    比丘白佛言：
    「世尊！色非我所应，宜速断除；受……想……行……识非我所应，宜速断除，以义饶益，长夜安乐，是故，世尊！我于世尊略说法中广解其义。」
    佛言：
    「善哉！善哉！比丘！汝于我略说法中广解其义，所以者何？
    色者非汝所应，宜速断除，如是，受……想……行……识非汝所应，宜速断除；断除已，以义饶益，长夜安乐。」
    时，彼比丘闻佛所说，心大欢喜，礼佛而退，独一静处，精勤修习，住不放逸；精勤修习，住不放逸已，思惟：所以善男子出家，剃除须发，身着法服，正信非家出家，……乃至自知不受后有。
    时，彼比丘成阿罗汉，心得解脱。
南北传经文比对(庄春江作)：
    「非汝所应」，参看《杂阿含18经》。
    「宜速断除」，南传作「应该舍断对其之欲」(chando pahātabbo)，菩提比丘长老英译为「应该舍弃想要」(should abandon desire)。
    「……（中略）」的部分，参看《杂阿含15经》。


杂阿含18经

杂阿含18经[正闻本24经/佛光本18经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘从坐起，偏袒右肩，为佛作礼，却住一面，而白佛言：
    「善哉！世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住。……乃至自知不受后有。」
    佛告比丘：
    「善哉！善哉！汝作如是说：『世尊为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住。……乃至自知不受后有。』耶？」
    时，彼比丘白佛言：「如是，世尊！」
    佛告比丘：「谛听！谛听！善思念之！当为汝说。
    若非汝所应，亦非余人所应，此法宜速除断；断彼法已，以义饶益，长夜安乐。」
    时，彼比丘白佛言：「知已，世尊！知已，善逝！」
    佛告比丘：「云何于我略说法中广解其义？」
    比丘白佛言：
    「世尊！色非我，非我所应，亦非余人所应，是法宜速除断；断彼法已，以义饶益，长夜安乐。
    如是，受……想……行……识非我，非我所应，亦非余人所应，宜速除断；断彼法已，以义饶益，长夜安乐。
    是故，我于如来略说法中广解其义。」
    佛告比丘：
    「善哉！善哉！汝{云何}于我略说法中广解其义，所以者何？
    比丘！色非我，非我所应，亦非余人所应，是法宜速除断；断彼法已，以义饶益，长夜安乐。
    如是，受……想……行……识非我，非我所应，亦非余人所应，是法宜速除断；断彼法已，以义饶益，长夜安乐。」
    时，彼比丘闻佛所说，心大欢喜，礼佛而退，独一静处，精勤修习，不放逸住。……乃至自知不受后有。
    时，彼比丘心得解脱，成阿罗汉。
南北传经文比对(庄春江作)：
    参看《杂阿含17经》及其「经文比对」。
    「非汝所应」，此处南传作「不是我的」(anattaniya，直译为「是非我自己的；是非我的」)，菩提比丘长老英译为「不属于自我的」(does not belong to self)。
    「……（中略）」的部分，参看《杂阿含15经》。


杂阿含19经

杂阿含19经[正闻本25经/佛光本19经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘从坐起，为佛作礼，而白佛言：
    「世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住；不放逸住已，思惟：所以善男子正信家非家出家，……乃至自知不受后有。」
    尔时，世尊告彼比丘：
    「善哉！善哉！汝今作是说：『善哉！世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住，……乃至自知不受后有。』耶？」
    比丘白佛言：「如是，世尊！」
    佛告比丘：「谛听！谛听！善思念之！当为汝说。
    比丘！结所系法，宜速除断；断彼法已，以义饶益，长夜安乐。」
    时，彼比丘白佛言：「知已，世尊！知已，善逝！」
    佛告比丘：「汝云何于我略说法中广解其义？」
    比丘白佛言：
    「世尊！色是结所系法，是结所系法宜速除断；断彼法已，以义饶益，长夜安乐。
    如是，受……想……行……识[是]结所系法，是结所系法宜速除断；断彼法已，以义饶益，长夜安乐。
    是故，我于世尊略说法中，广解其义。」
    佛告比丘：
    「善哉！善哉！汝于我略说法中广解其义，所以者何？
    色是结所系法，此法宜速除断；断彼法已，以义饶益，长夜安乐。
    如是，受……想……行……识是结所系法，此法宜速除断；断彼法已，以义饶益，长夜安乐。」
    时，彼比丘闻佛所说，心大欢喜，礼佛而退，独一静处，专精思惟，不放逸住。……乃至心得解脱，成阿罗汉。
南北传经文比对(庄春江作)：
    「贪染所依住」(rajanīyasa??hita)，菩提比丘长老英译为「显露渴望难熬的」(appears tantalizing)。另参看《杂阿含239经》。
    「……（中略）」的部分，参看《杂阿含15经》。


杂阿含20经

杂阿含20经[正闻本468/佛光本20](阴相应/五阴诵/修多罗)(庄春江标点)
    深经亦如是说。

「深经」为经名，「正闻本」推断「深」字为「染」字之误。

参看《杂阿含19经》(或可名为「结所系经」)。


杂阿含21经

杂阿含21经[正闻本27经/佛光本21经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘从坐起，为佛作礼，而白佛言：
    「世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住。不放逸住已，思惟：所以善男子正信非家出家，……乃至自知不受后有。」
    尔时，世尊告彼比丘：
    「善哉！善哉！汝今作是说：『善哉！世尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住。……乃至自知不受后有。』耶？」
    比丘白佛言：「如是，世尊！」
    佛告比丘：「谛听！谛听！善思念之！当为汝说。
    比丘！动摇时，则为魔所缚；若不动者，则解脱波旬。」
    比丘白佛言：「知已，世尊！知已，善逝！」
    佛告比丘：「汝云何于我略说法中广解其义？」
    比丘白佛言：
    「世尊！色动摇时，则为魔所缚；若不动者，则解脱波旬。
    如是，受……想……行……识动摇时，则为魔所缚；若不动者，则解脱波旬。
    是故，我于世尊略说法中，广解其义。」
    佛告比丘：
    「善哉！善哉！汝于我略说法中广解其义，所以者何？
    若色动摇时，则为魔所缚；若不动者，则解脱波旬。
    如是，受……想……行……识动摇时，则为魔所缚；若不动者，则解脱波旬。」
    ……乃至自知不受后有，心得解脱，成阿罗汉。
南北传经文比对(庄春江作)：
    「动摇时」，南传作「在思量中」(ma??amāna，为「现在分词」语态)，菩提比丘长老英译为「在构想中」(in conceiving)。


杂阿含22经

杂阿含22经[正闻本28经/佛光本22经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有比丘名劫波，来诣佛所，头面礼足，却住一面，白佛言：
    「如世尊说，比丘心得善解脱，世尊！云何比丘心得善解脱？」
    尔时，世尊告劫波曰：
    「善哉！善哉！能问如来心善解脱，善哉！劫波！谛听！谛听！善思念之！当为汝说。
    劫波！当观知诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切悉皆无常；正观无常已，色爱即除；色爱除已，心善解脱。
    如是，观受……想……行……识若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切悉皆无常；正观无常已，识爱即除；识爱除已，我说心善解脱。
    劫波！如是，比丘心善解脱者，如来说名心善解脱，所以者何？爱欲断故；爱欲断者，如来说名心善解脱。」
    时，劫波比丘闻佛所说，心大欢喜，礼佛而退。
    尔时，劫波比丘受佛教已，独一静处，专精思惟，不放逸住，……乃至自知不受后有，心善解脱，成阿罗汉。
南北传经文比对(庄春江作)：
    「劫波」，南传作「葛波」(kappa)，应为同一人的不同音译。


杂阿含23经

杂阿含23经[正闻本29经/佛光本23经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者罗睺罗往诣佛所，头面礼足，却住一面，白佛言：
    「世尊！云何知、云何见，我此识身及外境界一切相，能令无有我、我所见、我慢使系着？」
    佛告罗睺罗：
    「善哉！善哉！能问如来：『云何知、云何见，我此识身及外境界一切相，令无有我、我所见、我慢使系着？』耶？」
    罗睺罗白佛言：「如是，世尊！」
    佛告罗睺罗：
    「善哉！谛听！谛听！善思念之！当为汝说。
    罗睺罗！当观若所有诸色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切悉皆非我、不异我、不相在，如是平等慧正观。
    如是，受……想……行……识若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是平等慧如实观。
    如是，罗睺罗！比丘如是知、如是见；如是知、如是见者，于此识身及外境界一切相，无有我、我所见、我慢使系着。
    罗睺罗！比丘若如是于此识身及外境界一切相，无有我、我所见、我慢使系着者，比丘是名断爱欲，转去诸结，正无间等，究竟苦边。」
    时，罗睺罗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「识身」，南传作「有识之身」(savi??ā?ake kāye)，菩提比丘长老英译为「具有识的身体」(body with consciousness)。
    「外境界一切相」，南传作「对一切身外诸相」(bahiddhā ca sabbanimittesu)，菩提比丘长老英译为「对所有外部的征候」(in regard to all external signs)，并引注释书说，这指其它人的有识之身以及无知觉的对象(insentient objects)，或者只是指他人。
    「如是平等慧正观」，南传作「以正确之慧这样如实见」(evameta? yathābhūta? sammappa??āya passati)，菩提比丘长老英译为「以正确智慧如其实貌地这样看」(see as it really is with correct wisdom thus:)。「平等慧」应为「正确之慧」(sammappa??ā，另译为「正慧」)的对译，「正观」应为「如实见」(yathābhūta? passati)的对译。


杂阿含24经

杂阿含24经[正闻本30经/佛光本24经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告罗睺罗：
    「比丘！云何知、云何见，我此识身及外境界一切相，无有我、我所见、我慢使系着？」
    罗睺罗白佛言：
    「世尊为法主、为导、为覆，善哉！世尊！当为诸比丘演说此义，诸比丘从佛闻已，当受持奉行。」
    佛告罗睺罗：「谛听！谛听！善思念之！当为汝说。」
    罗睺罗白佛：「唯然，受教。」
    佛告罗睺罗：
    「当观诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是平等慧如实观。
    如是，受……想……行……识若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是平等慧如实观。
    比丘如是知、如是见我此识身及外境界一切相，无有我、我所见、我慢使系着。
    罗睺罗！比丘如是识身及外境界一切相，无有我、我所见、我慢使系着者，超越疑心，远离诸相，寂静、解脱，是名比丘断除爱欲，转去诸结，正无间等，究竟苦边。」
    时，罗睺罗闻佛所说，欢喜奉行。
    使、增诸数、非我、非彼、结系、动摇、劫波所问、亦罗睺罗所问二经。
南北传经文比对(庄春江作)：
    「使、增诸数、……」为「摄颂」(uddāna)，参看《杂阿含2经》、《杂阿含7经》。
    「超越种种差别」(vidhā samatikkanta?)，菩提比丘长老英译为「超越区别」(has transcended discrimination)，并引注释书说这是「完全超越各种慢」(has fully gone beyond the different kinds of conceit)。按：「种种差别」(vidhā)，另译为「慢；慢类」。
    「寂静」(santa?)，菩提比丘长老英译为「平和的」(peaceful)，并引注释书说这是「由污秽的平息」(by the appeasement of defilements)。
    「识身及外境界一切相」，参看《杂阿含23经》比对。


杂阿含25经

杂阿含25经[正闻本31经/佛光本25经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘来诣佛所，为佛作礼，却住一面，白佛言：「如世尊说多闻，云何为多闻？」
    佛告比丘：「善哉！善哉！汝今问我多闻义耶？」
    比丘白佛：「唯然，世尊！」
    佛告比丘：「谛听！善思！当为汝说。
    比丘！当知若闻色是生厌、离欲、灭尽、寂静法，是名多闻。
    如是，闻受……想……行……识是生厌、离欲、灭尽、寂静法，是名多闻。
    比丘！是名如来所说多闻。」
    时，彼比丘闻佛所说，踊跃欢喜，作礼而去。


杂阿含26经

杂阿含26经[正闻本32经/佛光本26经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘来诣佛所，头面礼足，却住一面，白佛言：
    「如世尊所说法师，云何名为法师？」
    佛告比丘：
    「善哉！善哉！汝今欲知如来所说法师义耶？」
    比丘白佛：「唯然，世尊！」
    佛告比丘：「谛听！善思！当为汝说。」
    佛告比丘：
    「若于色，说是生厌、离欲、灭尽、寂静法者，是名法师。
    若于受……想……行……识，说是生厌、离欲、灭尽、寂静法者，是名法师，是名如来所说法师。」
    时，彼比丘闻佛所说，踊跃欢喜，作礼而去。
南北传经文比对(庄春江作)：
    「法师」，南传作「说法者」(dhammakathika)，菩提比丘长老英译为「一位法的讲述者」(a speaker on the Dhamma)。
    「得当生涅槃」(di??hadhammanibbānappatta，另译为「现法涅槃；见法涅槃」)，菩提比丘长老英译为「就在这一生到达涅槃」(attained Nibbāna in this very life)。


杂阿含27经

杂阿含27经[正闻本33经/佛光本27经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘来诣佛所，头面作礼，却住一面，白佛言：
    「如世尊说法、次法向，云何法、次法向？」
    佛告比丘：
    「善哉！善哉！汝今欲知法、次法向耶？」
    比丘白佛：「唯然，世尊！」
    佛告比丘：「谛听！善思！当为汝说。
    比丘！于色向厌，离欲，灭尽，是名法、次法向。
    如是，受……想……行……识{，于识}向厌，离欲，灭尽，是名法、次法向。」
    时，彼比丘闻佛所说，踊跃欢喜，作礼而去。
南北传经文比对(庄春江作)：
    「随法」(anudhamma)，菩提比丘长老英译为「依照法」(in accordance with the Dhamma或accords with the Dhamma)。


杂阿含28经

杂阿含28经[正闻本34经/佛光本28经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘来诣佛所，头面礼足，却住一面，白佛言：
    「世尊！如世尊所说得见法涅槃，云何比丘名得见法涅槃？」
    佛告比丘：
    「善哉！善哉！汝今欲知见法涅槃耶？」
    比丘白佛：「唯然，世尊！」
    佛告比丘：「谛听！善思！当为汝说。」
    佛告比丘：
    「于色生厌、离欲、灭尽，不起诸漏，心正解脱，是名比丘见法涅槃。
    如是，受……想……行……识{，于识}生厌、离欲、灭尽，不起诸漏，心正解脱，是名比丘见法涅槃。」
    时，彼比丘闻佛所说，踊跃欢喜，作礼而去。
南北传经文比对(庄春江作)：
    「得见法涅槃」，南传作「得当生涅槃」(di??hadhammanibbānappatta，另译为「现法涅槃；见法涅槃」)，菩提比丘长老英译为「就在这一生到达涅槃」(attained Nibbāna in this very life)。


杂阿含29经

杂阿含29经[正闻本35经/佛光本29经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘名三蜜离提，来诣佛所，头面礼足，却住一面，白佛言：
    「如世尊说说法师，云何名为说法师？」
    佛告比丘：
    「汝今欲知说法师义耶？」
    比丘白佛：「唯然，世尊！」
    佛告比丘：「谛听！善思！当为汝说。
    若比丘于色说厌，离欲，灭尽，是名说法师。
    如是，于受……想……行……识{，于识}说厌，离欲，灭尽，是名说法师。」
    时，彼比丘闻佛所说，踊跃欢喜，作礼而去。
    多闻、善说法、向法及涅槃、三蜜离提问云何说法师。
南北传经文比对(庄春江作)：
    北传经文「多闻、善说法、……」为摄颂，参看《杂阿含2经》、《杂阿含7经》。


杂阿含30经

杂阿含30经[正闻本36/佛光本30](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗在耆阇崛山中。
    时，有长者子，名输屡那，日日游行，到耆阇崛山，诣尊者舍利弗，问讯起居已，却坐一面，语舍利弗言：
    「若诸沙门、婆罗门于无常色；变易、不安隐色言：『我胜、我等、我劣。』何故沙门、婆罗门，作如是想而不见真实？
    若沙门、婆罗门于无常、变易、不安隐受……想……行……识而言：『我胜、我等、我劣。』何故沙门、婆罗门作如是想而不见真实？
    若沙门、婆罗门于无常色、不安隐色、变易[色?]言：『我胜、我等、我劣。』何所计而不见真实？于无常、变易、不安隐受……想……行……识言：『我胜、我等、我劣。』何所计而不见真实？」
    「输屡那！于汝意云何？色为常，为无常耶？」
    答言：「无常。」
    「输屡那！若无常，为是苦耶？」
    答言：「是苦。」
    「输屡那！若无常，苦，是变易法，于意云何？圣弟子于中见色是我、异我、相在不？」
    答言：「不也。」
    「输屡那！于意云何？受……想……行……识为常，为无常？」
    答言：「无常。」
    「若无常，是苦耶？」
    答言：「是苦。」
    「输屡那！识若无常，苦，是变易法，于意云何？圣弟子于中见识是我、异我、相在不？」
    答言：「不也。」
    「输屡那！当知：色若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切色不是我、不异我、不相在，是名如实知。
    如是，受……想……行……识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切识不是我、不异我、不相在，是名如实知。
    输屡那！如是，于色、受、想、行、识生厌，离欲，解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，舍利弗说是经已，长者子输屡那远尘、离垢得法眼净。
    时，长者子输屡那见法、得法，不由于他，于正法中得无所畏，从坐起，偏袒右肩，胡跪、合掌，白舍利弗言：
    「我今已度，我从今日归依佛、归依法、归依僧，为优婆塞。我从今日已，尽寿命清净归依三宝。」
    时，长者子输屡那闻舍利弗所说，欢喜踊跃，作礼而去。
南北传经文比对(庄春江作)：


杂阿含31经

杂阿含31经[正闻本37经/佛光本31经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗在耆阇崛山。
    时，有长者子，名输屡那，日日游行，到耆阇崛山，诣舍利弗所，头面礼足，却坐一面。
    时，舍利弗谓输屡那：
    「若沙门、婆罗门于色不如实知，色集不如实知，色灭不如实知，色灭道迹不如实知故，输屡那！当知此沙门、婆罗门不堪能断色。
    如是，沙门、婆罗门于受……想……行……识不如实知，识集不如实知，识灭不如实知，识灭道迹不如实知故，不堪能断识。
    输屡那！若沙门、婆罗门于色如实知，色集如实知，色灭如实知，色灭道迹如实知故，输屡那！当知此沙门、婆罗门堪能断色。
    如是，输屡那！若沙门、婆罗门于受……想……行……识如实知，识集如实知，识灭如实知，识灭道迹如实知故，输屡那！当知此沙门、婆罗门堪能断识。
    输屡那！于意云何？色为常，为无常耶？」
    答言：「无常。」
    又问：
    「若无常者，是苦耶？」
    答言：「是苦。」
    舍利弗言：
    「若色无常，苦者，是变易法，圣弟子宁于中见色是我、异我、相在不？」
    答言：「不也。」
    「输屡那！如是，受……想……行……识为常，为无常耶？」
    答言：「无常。」
    又问：
    「若无常者，是苦耶？」
    答言：「是苦。」
    又问：
    「若[识]无常，苦者，是变易法，圣弟子宁于中见识是我、异我、相在不？」
    答曰：「不也。」
    「输屡那！当知色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，于一切色不是我、不异我、不相在，是名如实知。
    输屡那！圣弟子于色生厌，离欲，解脱，解脱生、老、病、死、忧、悲、苦、恼。
    如是，受……想……行……识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切识不是我、不异我、不相在，是名如实知。
    输屡那！圣弟子于识生厌，离欲，解脱，解脱生、老、病、死、忧、悲、苦、恼。」
    时，输屡那闻舍利弗所说，欢喜踊跃，作礼已，去。
南北传经文比对(庄春江作)：
    「断色」，为「断色欲贪」之略，参看《杂阿含77经》。
    「沙门数」(SA.352)，「沙门之沙门数」(SA.353)，南传作「沙门中的沙门」(sama?esu vā sama?asammatā，直译为「在沙门中被同意为沙门」)，菩提比丘长老英译为「禁欲修道者中的禁欲修道者」(ascetics among ascetics)。按：直译中的「被同意」(sammata)，也可以译为「被尊敬」、「被选定」。


杂阿含32经

杂阿含32经[正闻本38经/佛光本32经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗在耆阇崛山。
    时，有长者子，名输屡那，日日游行，到耆阇崛山，诣舍利弗所，头面礼足，却坐一面。
    时，舍利弗告输屡那：
    「若沙门、婆罗门于色不如实知，色集不如实知，色灭不如实知，色味不如实知，色患不如实知，色离不如实知故，不堪能超越色。
    若沙门、婆罗门于受……想……行……识不如实知，识集不如实知，识灭不如实知，识味不如实知，识患不如实知，识离不如实知故，此沙门、婆罗门不堪能超越识。
    若沙门、婆罗门于色、色集，色灭、色味、色患，色离如实知，此沙门、婆罗门堪能超越色。
    若沙门、婆罗门于受……想……行……识、识集、识灭、识味、识患、识离如实知，此沙门、婆罗门堪能超越识。
    输屡那！于汝意云何？色为常为无常耶？」
    答言：「无常。」
    「无常者为苦耶？」
    答言：「是苦。」
    「输屡那！若色无常、苦，是变易法，圣弟子于中宁有是我、异我、相在不？」
    答言：「不也。」
    「输屡那！于汝意云何？如是，受……想……行……识为常为无常？」
    答言：「无常。」
    「若无常者是苦耶？」
    答言：「是苦。」
    「输屡那！若[识]无常、苦，是变易法，圣弟子于中宁有是我、异我、相在不？」
    答言：「不也。」
    「输屡那！当知：色若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，于一切色不是我、不异我、不相在，是名如实知。
    输屡那！受……想……行……识若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，于一切识不是我、不异我、不相在，是名如实知。
    输屡那！圣弟子于此五受阴正观非我，非我所。如是正观，于诸世间无所摄受；无摄受者则无所着；无所着者自得涅槃：我生已尽，梵行已立，所作已作，自知不受后有。」
    时，长者子输屡那闻舍利弗所说，欢喜踊跃，作礼而去。

    「超越色」，应指「断色欲贪；超越对色的欲贪」，参看《杂阿含77经》。


杂阿含33经

杂阿含33经[正闻本145/佛光本79](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「色非是我，若色是我者，不应于色病、苦生，亦不应于色欲令如是、不令如是。
    以色无我故，于色有病、有苦生，亦得于色欲令如是、不令如是，受、想、行、识亦复如是。
    比丘！于意云何？色为是常，为无常耶？」
    比丘白佛：「无常，世尊！」
    「比丘！若无常者，是苦不？」
    比丘白佛：「是苦，世尊！」
    「若无常、苦，是变易法，多闻圣弟子，于中宁见有我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「受、想、行、识亦复如是。
    是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麁，若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是观察；受、想、行、识亦复如是。
    比丘！多闻圣弟子，于此五受阴非我、非我所，如实观察；如实观察已，于诸世间都无所取；无所取故，无所着；无所着故，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    参看《杂阿含34经》、《杂阿含316经》、《杂阿含317经》、《杂阿含318经》。


杂阿含34经

杂阿含34经[正闻本146经/佛光本80经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告余五比丘：
    「色非有我，若色有我者，于色不应病苦生，亦不得于色欲令如是、不令如是；以色无我故，于色有病有苦生，亦得于色欲令如是、不令如是，受、想、行、识亦复如是。
    比丘！于意云何？色为是常、为无常耶？」
    比丘白佛：「无常，世尊！」
    「比丘！若无常者，是苦耶？」
    比丘白佛：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，多闻圣弟子宁于中见是我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「受、想、行、识亦复如是。
    是故，比丘！诸所有色，若过去，若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非我所，如实观察；受、想、行、识亦复如是。
    比丘！多闻圣弟子于此五受阴见非我、非我所，如是观察，于诸世间都无所取；无所取故，无所着；无所着故，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，余五比丘不起诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「余五比丘」，南传作「[那]群五比丘们」(pa?cavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
    「亦不得于色欲令如是、不令如是」(SA.33-35)，「应得于眼欲令如是、不令如是」(SA.316-318)，南传作「也应能愿色为：『我的色要这样；我的色不要这样。』」(labbhetha ca rūpe– ‘eva? me rūpa? hotu, eva? me rūpa? mā ahosī’ti)，菩提比丘长老英译为「那将可能得其色：『让我的色是这样，让我的色不是这样。』」(it would be possible to have it of form: ‘Let my form be thus; let my form not be thus’)。此处南北传经文文义似乎相反，但如果将北传经文理解成从「他者」的角度来看，将南传经文理解成「『我』自身」的角度来看，则含意是一样的。
    「不起诸漏，心得解脱」，南传作「心以不执取而从诸烦恼解脱」(anupādāya āsavehi cittāni vimucci?sūti)，菩提比丘长老英译为「心以不执着而从污点自由了」(the mind ……were liberated from the taints by nonclinging)。「烦恼」，另译为「漏」。
    「悦意的」(Attamanā，另译为「适意的；满意的」)，菩提比丘长老英译为「得意洋洋的；兴高采烈的」(elated)或「满意与喜悦」(was satisfied and delighted)。


杂阿含35经

杂阿含35经[正闻本147经/佛光本81经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住支提竹园精舍。
    尔时，有三正士出家未久，所谓尊者阿[少/兔]律陀、尊者难提、尊者金毗罗。
    尔时，世尊知彼心中所念，而为教诫：
    「比丘！此心、此意、此识，当思惟此，莫思惟此；断此欲，断此色，身作证具足住。
    比丘！宁有色若常、不变易、正住不？」
    比丘白佛：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！色是无常、变易之法，厌、离欲、灭、寂、没，如是色从本以来，一切无常、苦、变易法。
    如是知已，缘彼色生诸漏害、炽然、忧恼皆悉断灭；断灭已，无所着；无所着已，安乐住；安乐住已，得般涅槃；受、想、行、识亦复如是。」
    佛说此经时，三正士不起诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「断此色」，应为「断色欲贪」，参看《杂阿含77经》。


杂阿含36经

杂阿含36经[正闻本148经/佛光本82经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住摩偷罗国跋提河侧伞盖庵罗树园。
    尔时，世尊告诸比丘：
    「住于自洲、住于自依，住于法洲、住于法依，不异洲、不异依。
    比丘！当正观察，住自洲、自依，法洲、法依，不异洲、不异依，何因生忧、悲、恼、苦？云何有{四}[因?]？何故何系着？云何自观察未生忧、悲、恼、苦而生，已生忧、悲、恼、苦生长增广？」
    诸比丘白佛：
    「世尊法根、法眼、法依，唯愿为说！诸比丘闻已，当如说奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    比丘！有色，因色，系着色，自观察未生忧、悲、恼、苦而生，已生而复增长广大；受、想、行、识，亦复如是。
    比丘！颇有色常、恒、不变易、正住耶？」
    答言：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！比丘！色是无常，若善男子知色是无常、{已}[苦]、变易，离欲、灭、寂静、没。从本以来，一切色无常、苦、变易法，知已，若色因缘生忧、悲、恼、苦断；彼断已，无所着；不着故，安隐乐住；安隐乐住已，名为涅槃；受、想、行、识亦复如是。」
    佛说此经时，十六比丘不生诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    竹园、毗舍离，清净、正观察，无常、苦、非我，五、三与十六。
南北传经文比对(庄春江作)：
    「自洲」，南传作「以自己为依靠」(attadīpā，直译为「以自我为洲」，简为「自洲」)，菩提比丘长老英译为「以你们自己为岛屿」(with yourselves as an island)。按：「洲」(dīpa)，有两个意思，一是「灯火」，一是「洲岛」，后者又引申为「庇护所」。
    「自依」，南传作「以自己为归依」(attasara?ā，直译为「以自我为归依；自归依」，简为「自依」)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge)。
    「不异依」，南传作「不以其它为归依」(ana??asara?ā，直译为「以不异为归依」，简为「不异依」)，菩提比丘长老英译为「不以其它为依靠」(with no other refuge)。
    「法洲」，南传作「以法为依靠」(dhammadīpā，直译为「以法为洲」，简为「法洲」)，菩提比丘长老英译为「以法为岛屿」(with the Dhamma as an island)。按：「洲」(dīpa)，有两个意思，一是「灯火」，一是「洲岛」，后者又引申为「庇护所」。
    「法依」，南传作「以法为归依」(dhammasara?ā ，直译为「以法为归依」，简为「法依」)，菩提比丘长老英译为「以法为依靠」(with the Dhamma as a refuge)。
    「当正观察」，南传作「应该如理考察」(yoni upaparikkhitabbā)，菩提比丘长老英译为「其基础应该如这样调查」(the basis itself should be investigated thus)。按，「如理」(yoni)，原意为「胎；子宫」，引申为「根源；起源；原因」。
    「没」，南传作「灭没」(attha?gama, SN.22.30)，菩提比丘长老英译为「消失」(passing away)。
    「不着」，南传作「不战栗」(na paritassati，或aparitassa?)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated)，但在其批注中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。
    「安隐乐住」，南传作「住于安乐」(sukha? viharati，直译为「乐住」)，菩提比丘长老英译为「幸福地住着」(dwells happily)。
    「名为涅槃」，南传作「被称为『那部分寂灭』」(‘tada?ganibbuto’ti vuccati)，菩提比丘长老英译为「被说成在那方面熄冷」(is said to be quenched in that respect)，而在其批注中说明「nibbuto」一词一般是用来形容解脱者的，但冠上「tada?ga」表示尚未真正达涅槃，只是接近而已。水野弘元的《巴利语辞典》解说「tada?ga」有两个意思，一个是「确实」，另一个是「彼分(部分)」，前者就举「tada?ganibbuta」为例而解说为「确实寂止」，后者则举「彼分空」(tada?gasu??a)为例。
    「竹园、毗舍离……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「从什么可能而有」(ki?pahotikā)，菩提比丘长老英译为「他们如何被制造」(How are they produced)。
    「以色的变易、变异性」(rūpavipari?āma??athābhāvā)，菩提比丘长老英译为「以色的改变与变更」(With the change and alteration of form)。


杂阿含37经

杂阿含37经[正闻本149经/佛光本83经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我不与世间诤，世间与我诤，所以者何？
    比丘！若如法语者，不与世间诤，世间智者言有，我亦言有。
    云何为世间智者言有，我亦言有？
    比丘！色无常、苦、变易法，世间智者言有，我亦言有。
    如是，受……想……行……识无常、苦、变易法，世间智者言有，我亦言有。
    世间智者言无，我亦言无，谓：色是常、恒、不变易、正住者，世间智者言无，我亦言无；受……想……行……识常、恒、不变易、正住者，世间智者言无，我亦言无；是名世间智者言无，我亦言无。
    比丘！有世间世间法，我亦自知自觉，为人分别、演说、显示，世间盲无目者不知、不见，非我咎也。
    诸比丘！云何为世间世间法我自知自觉，为人演说、分别、显示，盲无目者不知、不见？
    {是}比丘！色无常、苦、变易法，是名世间世间法。
    如是，受……想……行……识无常、苦[、变易法]，是世间世间法。
    比丘！此是世间世间法我自知、我自觉，为人分别、演说、显示，盲无目者不知、不见，我于彼盲无目不知、不见者，其如之何！」
    佛说此经{己}[已?]，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「如法语者」(SA)，「如法说法」(MA)，南传作「如法之说者」(dhammavādī)，菩提比丘长老英译为「法的拥护者」(a proponent of the Dhamma)。
    「世间智者言有」，南传作「世间贤智者认为存在的」(atthisammata? loke pa??itāna?，直译为「被世间中的贤智者们认为存在的」)，菩提比丘长老英译为「世间中的智者同意为存在的」(the wise in the world agree upon as existing)。按：「认为」(sammata)为过去分词，另译为「已被考虑的；已被商定的；已被同意的；已被批准的；已被选定的，已被尊敬的」。
    「正住」，南传作「将保持着同样的永恒」(sassatisama? tatheva ?hassati)，菩提比丘长老英译为「那将保持相同状态，就像他自身的永恒」(that will remain the same just like eternity itself)。
    「世间世间法」，南传作「世间中的世间法」(loke lokadhammo)，菩提比丘长老英译为「世间的现象」(a world-phenomenon in the world)。按：「世间」所展现的现象，就是「危脆败坏」，参看《杂阿含231经》。
    「分别」，即南传经文的「解析」(vibhajati，另译为「分别；解释」)，菩提比丘长老英译为「分析它」(analyses it)。
    「一般人」(puthujjana?，另译为「凡夫」)，菩提比丘长老英译为「俗人」(worldling)。
    「莲华」的譬喻，另参看《中阿含92经》、《杂阿含282经》、《杂阿含913经》、《杂阿含1183经》。


杂阿含38经

杂阿含38经[正闻本150/佛光本84](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「世人为卑下业，种种求财活命而得巨富。
    世人皆知；如世人之所知，我亦如是说，所以者何？莫令我异于世人。
    诸比丘！譬如一器，有一处人名为揵茨，有名钵，有名匕匕罗，有名遮留，有名毗悉多，有名婆阇那，有名萨牢，如彼所知，我亦如是说，所以者何？莫令我异于世人故。
    如是，比丘！有[世间]世间法，我自知自觉，为人分别、演说、显示，知见而说，世间盲无目者不知不见；世间盲无目者不知不见，我其如之何！
    比丘！云何世间世间法，我自知自觉，……乃至不知不见？
    色无常、苦、变易法，是为世间世间法；受……想……行……识无常、苦、变易法，是世间世间法。
    比丘！是名世间世间法，我自知自见，……乃至盲无目者不知不见，其如之何！」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含39经

杂阿含39经[正闻本151经/佛光本85经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五种种子，何等为五？谓：根种子、茎种子、节种子、自落种子、实种子。
    此五种子不断、不坏、不腐、不中风，新熟坚实，有地界而无水界，彼种子不生长增广。
    若彼种新熟坚实，不断、不坏、[不腐]、不中风，有水界而无地界，彼种子亦不生长增广。
    若彼种子新熟坚实，不断、不坏、不腐、不中风，有地、水界，彼种子生长增广。
    比丘！彼五种子者，譬：取阴俱识；地界者，譬：四识住；水界者，譬：贪喜四取攀缘识住，何等为四？于色中识住，攀缘色，喜贪润泽，生长增广；于受、想、行中识住，攀缘受、想、行，贪喜润泽，生长增广，比丘！识于中若来、若去、若住、若没、若生长增广。
    比丘！若离色、受、想、行，识有若来、若去、若住、若生者，彼但有言数，问已不知，增益生痴，以非境界故。
    色界离贪；离贪已，于色封滞意生缚断；于色封滞意生缚断已，攀缘断；攀缘断已，识无住处，不复生长增广。
    受……想……行界离贪；离贪已，于行封滞意生触断；于行封滞意生触断已，攀缘断；攀缘断已，彼识无所住，不复生长增广。
    不生长故，不作行；不作行已，住；住已，知足；知足已，解脱；解脱已，于诸世间都无所取、无所着；无所取、无所着已，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』我说彼识不至东、西、南、北，四维、上、下，无所至趣，唯见法，欲入涅槃、寂灭、清凉、清净、真实。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「根种子」(mūlabīja)，菩提比丘长老英译为「根-种子」(root-seeds)，就是由根部繁衍新株者。
    「茎种子」(khandhabīja)，菩提比丘长老英译为「茎-种子」(stem-seeds)，就是由茎部繁衍新株者。
    「节种子」(phalubīja)，菩提比丘长老英译为「茎节-种子」(joint-seeds)，就是由茎节繁衍新株者。
    「自落种子」，南传作「枝种子」(aggabīja)，菩提比丘长老英译为「切[枝]-种子」(cutting-seeds)，就是落地生根繁衍新株者。
    「实种子」，南传作「种子种子」(bījabīja??eva，直译为「以种子为种子」)，菩提比丘长老英译为「胚种-种子」(germ-seeds)，就是由种子繁衍新株者。
    「不中风」，南传作「不被风吹日晒破坏」(avātātapahatāni，直译为「无风无热破坏」)，菩提比丘长老英译为「不被风与阳光损害」(undamaged by wind and sun)。
    「取阴俱识」，意思是「执取[其它四]蕴同在的识」，南传作「识连同其食物」(vi??ā?a? sāhāra?，直译为「有食之识」)，菩提比丘长老英译为「随其滋养物一起的识」(consciousness together with its nutriment)。识的食物(滋养物)，依经义就是指「色、受、想、行」四蕴。
    「四识住」(catasso vi??ā?a??hitiyo)，菩提比丘长老英译为「识的四个驻地」(the four stations of consciousness)，依经义就是指「色、受、想、行」四蕴。
    「贪喜四取攀缘识住」，意思是「贪喜着识所攀缘执取的那四个安住处」，也就是「贪喜着色、受、想、行」，南传经文只作「喜贪」(nandirāga)，菩提比丘长老英译为「欢乐与欲望」(delight and lust)。
    「攀缘」，南传经文分作「攀住」(upaya，另译为「接近」、「牵引」，菩提比丘长老英译为「engagement, attachment」)与「所缘」(āramma?a，另译为「缘境；对象」，英译有「basis， object」二层意思，前者是「根据地；基础」，后者则是「所缘」)，另参看《杂阿含359经》。
    「非境界」，南传作「这是不可能的」(neta? ?hāna? vijjati，直译为「彼处不被知；彼处不存在」)，菩提比丘长老英译为「那是不可能的」(that is impossible)。
    「封滞意生缚断；封滞意生触断」，「意生缚断」(SA.64)。「意」通「识」，「封滞」即「攀住」(SA.40)，所以可以理解为「因识的攀住其它四蕴而有的束缚断了」，南传作「贪已舍断」(rāgo pahīno hoti，直译为「贪已被舍断」)，菩提比丘长老英译为「舍断了欲望」(has abandoned lust)。而「于行封滞意生触断」依前后经文分析，应为「于行封滞意生缚断」之误。
    「不作行」，「无所为作」(SA.64)，南传作「不造作」(anabhisa?kha，另译为「不现行、不为作」)，菩提比丘长老英译为「不生产的」(nongenerative)。
    「住」，南传作「稳固」(?hita，另译为「住立」)，菩提比丘长老英译为「坚固，不动摇」(steady)。
    「知足」，南传作「满足」(santusita，另译为「善知足」)，菩提比丘长老英译为「满足；心甘情愿」(content)。
    「识不至东、西、南、北，四维、上、下」的形容，类似《杂阿含962经》的「火则永灭，不复更起，东方、南方、西方、北方去者，是则不然。」
    「界」(dhātu)，含有「不同特性的分类」的意思，菩提比丘长老一律英译为「元素，成分」(element)。
    「无安住处的那个识」(Tadappati??hita? vi??ā?a?)，菩提比丘长老英译为「当那个识不被建立」(When that consciousness is unestablished)。按：「无安住处」(appati??hita?)，另译为「无住立的；不住立的」，可以是过去分词，也可以作名词。
    「不战栗」(na paritassati，或aparitassa?)(SA.36作「不着」)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated)，但在其批注中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。


杂阿含40经

杂阿含40经[正闻本152经/佛光本86经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「封滞者不解脱，不封滞则解脱。云何封滞不解脱？比丘！攀缘四取阴识住，云何为四？色封滞识住；受……想……行封滞识住，……乃至非境界故，是名封滞故不解脱。
    云何不封滞则解脱？于色界离贪；受……想……行{识}[界?]离贪，……乃至清{净}[凉]、真实，是则不封滞则解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「封滞」，南传作「攀住」(upaya，另译为「接近；牵引」)，菩提比丘长老英译为「被占用；与之发生关连」(engaged with)，注释书解说为「以爱、慢、见之方式趋近五蕴」，就是「攀住」，另参看《杂阿含39经》。
    「四取阴识住」，意思是「识所执取的其它四蕴」，即「色、受、想、行」。


杂阿含41经

杂阿含41经[正闻本153经/佛光本87经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴：色受阴，受、想，行、识受阴。
    我于此五受阴五种如实知：色如实知，色集、色味、色患、色离如实知。
    如是，受……想……行……识如实知，识集、识味、识患、识离、如实知。
    云何色如实知？诸所有色，一切四大及四大造色，是名色，如是，色如实知。
    云何色集如实知？于色喜爱，是名色集，如是，色集如实知。
    云何色味如实知？谓：色因缘生喜乐，是名色味，如是，色味如实知。
    云何色患如实知？若色无常、苦、变易法，是名色患，如是，色患如实知。
    云何色离如实知？若于色调伏欲贪，断欲贪，越欲贪，是名色离，如是，色离如实知。
    云何受如实知？有六受身：眼触生受，耳……鼻……舌……身……意触生受，是名受，如是，受如实知。
    云何受集如实知？触集是受集，如是，受集如实知。
    云何受味如实知？缘六受生喜乐，是名受味，如是，受味如实知。
    云何受患如实知？若受无常、苦、变易法，是名受患，如是，受患如实知。
    云何受离如实知？于受调伏欲贪，断欲贪，越欲贪，是名受离，如是，受离如实知。
    云何想如实知？谓：六想身，云何为六？谓：眼触生想，耳……鼻……舌……身……意触生想，是名想，如是，想如实知。
    云何想集如实知？谓：触集是想集，如是，想集如实知。
    云何想味如实知？想因缘生喜乐，是名想味，如是，想味如实知。
    云何想患如实知？谓：想无常、苦、变易法，是名想患，如是，想患如实知。
    云何想离如实知？若于想调伏欲贪，断欲贪，越欲贪，是名想离，如是，想离如实知。
    云何行如实知？谓六思身：眼触生思，耳……鼻……舌……身……意触生思，是名为行，如是，行如实知。
    云何行集如实知？触集是行集，如是，行集如实知。
    云何行味如实知？谓：行因缘生喜乐，是名行味，如是，行味如实知。
    云何行患如实知？若行无常、苦、变易法，是名行患，如是，行患如实知。
    云何行离如实知？若[于]行调伏欲贪，断欲贪，越欲贪，是名行离，如是，行离如实知。
    云何识如实知？谓六识身：眼识身，耳、鼻、舌、身、意识身，是名为识身，如是，识身如实知。
    云何识集如实知？谓：名色集是名识集，如是，识集如实知。
    云何识味如实知？识因缘生喜乐，是名识味，如是，识味如实知。
    云何识患如实知？若识无常、苦、变易法，是名识患，如是，识患如实知。
    云何识离如实知？谓：于识调伏欲贪，断欲贪，越欲贪，是名识离，如是，识离如实知。
    比丘！若沙门、婆罗门于色如是知、如是见；如是知、如是见离欲向，是名正向，若正向者，我说彼入；受、想、行、识亦复如是。
    若沙门、婆罗门于色如实知、如实见，于色生厌，离欲，不起诸漏，心得解脱；若心得解脱者，则为纯一；纯一者则梵行立；梵行立者，离他自在，是名苦边；受、想、行、识亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「四大造色」，南传作「四大之所造色」(catunna?ca mahābhūtāna? upādāya rūpa?)，菩提比丘长老英译为「出自四大元素的色」(the form derived from the four great elements)。按：「所造」(upādāya)，另译为「执取后；取着的」。
    「于色喜爱，是名色集」，南传作「以食集而有色集」(āhārasamudayā rūpasamudayo)，菩提比丘长老英译为「由营养物的出现而有色的出现」(with the arising of nutriment there is the arising of form)。两者看似不同，但《中部9经》有「以渴爱集而食集，以渴爱灭而食灭。」的经文，《杂阿含344经》有「云何食集如实知？谓：当来有爱、贪喜俱、彼彼乐着，是名食集，如是食集如实知。」的经文，故南北传经文对「色集」之说法意趣是相同的。
    「离欲向」，南传作「是对色为了厌、离贪、灭的修行者」(rūpassa nibbidāya virāgāya nirodhāya pa?ipannā)，菩提比丘长老英译为「为对色厌恶，为对它的褪去与停止而实行着」(are practising for the purpose of revulsion towards form, for its fading away and cessation)。
    「正向者」，南传作「善修行者」(suppa?ipanna)，菩提比丘长老英译为「很好的实行者」(who are practising well)。
    「彼入」，南传作「他们在这法、律中坚固站立」(te imasmi? dhammavinaye gādhanti)，菩提比丘长老英译为「这法与戒律中得到立足处」(have gained a foothold in this Dhamma and Discipline)。按：「坚固站立」(gādhanti)为动词，另译为「坚立；坚住；有稳固的立足处」，并解说，这是指「有学」。
    「为纯一」，南传作「完成者」(kevalino，另译为「纯一的；完全的」)，菩提比丘长老英译为「是完成(达极点)者」(are consummate ones)。
    「四轮」(catupariva??a?)，菩提比丘长老英译为「四方面」(four phases)，并引注疏的解说，这是对于五蕴的每一蕴以四圣谛的方式转动(By way of turning round the Four Noble Truths with respect to each of the five aggregates)。
    「对他们来说没有轮回的安立」(va??a? tesa? natthi pa??āpanāyāti)，菩提比丘长老英译为「没有轮回可描述他们」(there is no round for describing them)。


杂阿含42经

杂阿含42经[正闻本154经/佛光本88经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有七处善，三种观义，尽于此法得漏尽，得无漏，心解脱、慧解脱，现法自知，身作证具足住：『我生已尽，梵行已立，所作已作，自知不受后有。』
    云何比丘七处善？
    比丘！如实知色、色集、色灭、色灭道迹、色味、色患、色离如实知。
    如是，受……想……行……识、识集、识灭、识灭道迹、识味、识患、识离如实知。
    云何色如实知？诸所有色，一切四大及四大造色，是名为色，如是，色如实知。
    云何色集如实知？爱喜是名色集，如是，色集如实知。
    云何色灭如实知？爱喜灭是名色灭，如是，色灭如实知。
    云何色灭道迹如实知？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是名色灭道迹，如是，色灭道迹如实知。
    云何色味如实知？谓：色因缘生喜乐，是名色味，如是，色味如实知。
    云何色患如实知？若色无常、苦、变易法，是名色患，如是，色患如实知。
    云何色离如实知？谓：于色调伏欲贪，断欲贪，越欲贪，是名色离，如是，色离如实知。
    云何受如实知？谓六受：眼触生受，耳、鼻、舌、身、意触生受，是名受，如是，受如实知。
    云何受集如实知？触集是受集，如是，受集如实知。
    云何受灭如实知？触灭是受灭，如是，受灭如实知。
    云何受灭道迹如实知？谓八圣道：正见、……乃至正定，是名受灭道迹，如是，受灭道迹如实知。
    云何受味如实知？受因缘生喜乐，是名受味，如是，受味如实知。
    云何受患如实知？若[受]无常、苦、变易法，是名受患，如是，受患如实知。
    云何受离如实知？若于受调伏欲贪，断欲贪，越欲贪，是名受离，如是，受离如实知。
    云何想如实知？谓六想：眼触生想，耳、鼻、舌、身、意触生想，是名为想，如是，想如实知。
    云何想集如实知？触集是想集，如是，想集如实知。
    云何想灭如实知？触灭是想灭，如是，想灭如实知。
    云何想灭道迹如实知？谓八圣道：正见、……乃至正定，是名想灭道迹，如是，想灭道迹如实知。
    云何想味如实知？想因缘生喜乐，是名想味，如是，想味如实知。
    云何想患如实知？若想无常、苦、变易法，是名想患，如是，想患如实知。
    云何想离如实知？若于想调伏欲贪，断欲贪，越欲贪，是名想离，如是，想离如实知。
    云何行如实知？谓六思身：眼触生思，耳、鼻、舌、身、意触生思，是名为行，如是，行如实知。
    云何行集如实知？触集是行集，如是，行集如实知。
    云何行灭如实知？触灭是行灭，如是，行灭如实知。
    云何行灭道迹如实知？谓八圣道：正见、……乃至正定，是名行灭道迹，如是，行灭道迹如实知。
    云何行味如实知？行因缘生喜乐，是名行味，如是，行味如实知。
    云何行患如实知？若行无常、苦、变易法，是名行患，如是，行患如实知。
    云何行离如实知？若于行调伏欲贪，断欲贪，越欲贪，是名行离，如是，行离如实知。
    云何识如实知？谓六识身：眼识身，耳、鼻、舌、身、意识身，是名为识，如是，识如实知。
    云何识集如实知？名色集是识集，如是，识集如实知。
    云何识灭如实知？名色灭是识灭，如是，识灭如实知。
    云何识灭道迹如实知？谓八圣道：正见、……乃至正定，是名识灭道迹，如是，识灭道迹如实知。
    云何识味如实知？识因缘生喜乐，是名识味，如是，识味如实知。
    云何识患如实知？若识无常、苦、变易法，是名识患，如是，识患如实知。
    云何识离如实知？若识调伏欲贪，断欲贪，越欲贪，是名识离如实知。
    比丘！是名七处善。
    云何三种观义？
    比丘！若于空闲、树下、露地，观察阴、界、入，正方便思惟其义，是名比丘三种观义。
    是名比丘七处善，三种观义，尽于此法得漏尽，得无漏，心解脱、慧解脱，现法自知作证具足住：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「七处善」，南传作「七处善巧」(satta??hānakusalo)，菩提比丘长老英译为「熟练于七件事」(skilled in seven cases)。
    「三种观义」，南传作「三种考察者」(tividhūpaparikkhī)，菩提比丘长老英译为「一位三重的调查者」(a triple investigator)。
    「越欲贪」，南传经文无，这应是对欲贪的超越，起心动念完全与欲贪无任何关连，不必刻意地自制与防范也无欲贪的情境。
    「触集是受集」、「名色集是识集」，可以从「十二缘起」的前后支关系来理解。而「触集是想集」、「触集是行集」，参看《杂阿含276经》「触缘想」、「触缘思」。
    「阴、界、入」，即是「五蕴、六界、六入处」之简略。
    「无上人」(uttamapurisa，直译为「无上男子」)，菩提比丘长老英译为「最高种的人」(the highest kind of person)。


杂阿含43经

杂阿含43经[正闻本155经/佛光本89经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「取故生着；不取则不着，谛听！善思！当为汝说。」
    比丘白佛：「唯然，受教。」
    佛告比丘：
    「云何取故生着？
    愚痴无闻凡夫于色见是我、异我、相在，见色是我、我所而取；取已，彼色若变、若异，心亦随转；心随转已，亦生取着摄受心住；摄受心住故，则生恐怖、障碍、心乱，以取着故。
    愚痴无闻凡夫于受……想……行……[于]识见我、异我、相在，见识是我、我所而取；取已，彼识若变、若异，彼心随转；心随转故，则生取着摄受心住；住已，则生恐怖、障碍、心乱，以取着故，是名取着。
    云何名不取{不}着？
    多闻圣弟子于色不见我、异我、相在，于色不见我、我所而取；不见我、我所而取色，彼色若变、若异，心不随转；心不随转故，不生取着摄受心住；不摄受[心]住故，则不生恐怖、障碍、心乱，[以]不取着故。
    如是，受……想……行……识不见我、异我、相在，[于识不见我、我所而取；]不见我、我所而取，彼识若变、若异，心不随转；心不随转故，不取着摄受心住；不摄受心住故，心不恐怖、障碍、心乱，以不取着故，是名不取着。
    是名取着、不取着。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「取故生着」(另作「生则系着」)，南传作「经由执取而战栗」(upādāparitassana)，菩提比丘长老英译为「经由执着而扰动」(agitation through clinging)。「战栗」(paritassana)，另参看《杂阿含36经》「不着」。
    「心亦随转」(MA.164译为「识扪摸色」)，南传作「他的识成为随色变易而转」(Tassa…rūpavipari?āmānuparivatti vi??ā?a? hoti)，菩提比丘长老英译为「他的识被改变的色所迷住」(his consciousness becomes preoccupied with the change of form)。
    「心随转已，亦生取着摄受心住」，南传作「随色变易而转所生的战栗状态生起并持续遍取他的心」(tassa rūpavipari?āmānuparivattijā paritassanā dhammasamuppādā citta? pariyādāya ti??hanti，直译为「彼的色变易随转，战栗法生，遍取心住立」)，菩提比丘长老英译为「随改变的色所迷住而扰动与群聚的心理状态生起并持续缠住他的心」(agitation and a constellation of mental states born of preoccupation with the change of form remain obsessing his mind)。


杂阿含44经

杂阿含44经[正闻本156经/佛光本90经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若生则系着，不生则不系着，谛听！善思！当为汝说。
    云何若生则系着？
    愚痴无闻凡夫于色集、色灭、色味、色患、色离不如实知故，于色爱喜、赞叹、取着，于色是我、我所而取；取已，彼色若变、若异，心随变异；心随变异故，则摄受心住；摄受心住故，则生恐怖、障碍、顾念，以生系着故；受、想、行、识亦复如是，是名生[则]系着。
    云何不生[则]不系着？
    多闻圣弟子[于]色集、色灭、色味、色患、色离如实知；如实知故，不爱喜、赞叹、取着，不系我、我所而取；以不取故，彼色若变、若异，心不随变异；心不随变异故，心不系着摄受心住；不摄受心住故，心不恐怖、障碍、顾念，以不生不着故；受、想、行、识亦复如是，是名不生[则]不系着。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含45经

杂阿含45经[正闻本157经/佛光本91经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，云何为五？色受阴，受、想、行、识受阴。
    若诸沙门、婆罗门见有我者，一切皆于此五受阴见我：诸沙门、婆罗门见色是我、色异我、我在色、色在我；见受……想……行……识是我、识异我、我在识、识在我。
    愚痴无闻凡夫以无明故，见色是我、异我、相在，言：『我真实。』不舍；以不舍故，诸根增长；诸根长已，增诸触；六触入处所触故，愚痴无闻凡夫起苦、乐觉，从触入处起，何等为六？谓：眼触入处，耳、鼻、舌、身、意触入处。
    如是，比丘！有意界、法界、无明界，愚痴无闻凡夫无明触故，起有觉、无觉、有无觉；我胜觉、我等觉、我卑觉；我知、我见觉，如是知、如是见觉，皆由六触入故。
    多闻圣弟子于此六触入处舍离无明而生明，不生有觉、无觉、有无觉；胜觉、等觉、卑觉；我知、我见觉，如是知、如是见已，先所起无明触灭，后明触觉起。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「见有我者」，另译为「计有我」，南传作「认为种种我的认为时」(anekavihita? attāna? samanupassamānā samanupassanti)，菩提比丘长老英译为「以种种方式认为[任何事]是自我」(regard [anything as] self in various ways )，并引注释书的解说，这种种认为是「见的认为(di??hisamanupassanā，或译为「见的观察」)」。按：「认为」(samanupassanti)为现在式动词，「认为时」(samanupassamāna)为现在分词。
    「诸根增长」，另作「入于诸根」，南传作「有五根的下生」(pa?canna? indriyāna? avakkanti hoti)，菩提比丘长老英译为「有五个器官机能下降承继发生」(there takes place a descent of the five faculties)，其中「下降承继」(descent)的意思是指众生的「再生」(rebirth)。
    「我是」(Asmī’ti)，菩提比丘长老英译为「我是」(I am)，并引注释书的解说，这是经由「渴爱」的「思量(构想；认为)」等，但一般都将此归属于「慢」，但SN.22.89有「『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势」的经文(参看《杂阿含103经》)，或许是其根据吧。
    「我是这个」(ayamahamasmī’ti)，菩提比丘长老英译为「我是这个」(I am this)，并引注释书的解说，这是经由「见」(views)而生起的。
    「我将是」(bhavissan’ti)，菩提比丘长老英译为「我将是」(I shall be)，并引注释书的解说，这是经由「常见」(eternalist view)而生起的。
    「我将不是」(na bhavissan’ti)，菩提比丘长老英译为「我将不是」(I shall not be)，并引注释书的解说，这是经由「断见」(annihilationist view)而生起的，接下来其它的都是「常见」。


杂阿含46经

杂阿含46经[正闻本158经/佛光本92经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，云何为五？色、受、想、行、识受阴。
    若沙门、婆罗门以宿命智自识种种宿命，已识、当识、今识，皆于此五受阴已识、当识、今识：我过去所经如是色、如是受、如是想、如是行、如是识。
    若可阂、可分，是名色受阴：指所阂，若手、若石、若杖、若刀、若冷、若暖、若渴、若饥、若蚊虻诸毒虫、风雨触，是名触阂，是故，阂是色受阴；复以此色受阴[是]无常、苦、变易[法]。
    诸觉相是受受阴，何所觉？觉苦、觉乐、觉不苦不乐，是故，名觉相是受受阴；复以此受受阴是无常、苦、变易[法]。
    诸想是想受阴，何所想？少想、多想、无量想，都无所有，作无所有想，是故，名想受阴；复以此想受阴是无常、苦、变易法。
    为作相是行受阴，何所为作？于色为作；于受、想、行、识为作，是故，为作相是行受阴；复以此行受阴是无常、苦、变易法。
    别知相是识受阴，何所识？识色，识声、香、味、触、法，是故，名识受阴；复以此识受阴，是无常、苦、变易法。
    诸比丘！彼多闻圣弟子于此色受阴作如是学：『我今为现在色所食，过去世已曾为彼色所食，如今现在。』
    复作是念：『我今为现在色所食，我若复乐着未来色者，当复为彼色所食，如今现在。』
    作如是知已，不顾过去色，不乐着未来色，于现在色生厌、离欲、灭患，向灭。
    多闻圣弟子于此受……想……行……识受阴[，作如是]学：『我今现在为现在识所食，于过去世已曾为识所食，如今现在；我今已为现在识所食，若复乐着未来识者，亦当复为彼识所食，如今现在。』
    如是知已，不顾过去识，不乐未来识，于现在识生厌、离欲、灭患，向灭，灭而不增，退而不进，灭而不起，舍而不取。
    于何灭而不增？色灭而不增；受、想、行、识灭而不增。
    于何退而不进？色退而不进；受、想、行、识退而不进。
    于何灭而不起？色灭而不起；受、想、行、识灭而不起。
    于何舍而不取？色舍而不取；受、想、行、识舍而不取。
    灭而不增，寂灭而住；退而不进，寂退而住；灭而不起，寂灭而住；舍而不取，不生系着；不系着已，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经时，众多比丘不起诸漏，心得解脱。
    佛说此经已，{比}[诸?]比丘闻佛所说，欢喜奉行。
    我、卑下、种子、封滞、五转七、二系着及觉、三世阴世食。
南北传经文比对(庄春江作)：
    「自识种种宿命」，南传作「回忆种种前世住处之回忆时」(anekavihita? pubbenivāsa? anussaramānā anussaranti)，菩提比丘长老英译为「回忆过去他们的种种住所」(recollect their manifold past abodes)。按：「回忆」(anussaranti，古译为「随念；忆念」)为现在式，「回忆时」(anussaramāna)为现在分词。
    「阂」(音「害」，意思是「阻隔；妨碍」)，南传作「变坏」(ruppati)，菩提比丘长老英译为「变形；不成形」(it is deformed)。
    「觉相」，南传作「感受」(vedayati)，菩提比丘长老英译为「感觉」(it feels)。
    「想」，南传作「认知」(sa?jānāti，动词，另译为「解了；认出；知觉；想念；意识到」)，菩提比丘长老英译为「认知」(it perceives)。
    「为作相」，南传作「作被作的」(sa?khatamabhisa?kharonti)，菩提比丘长老英译为「他们建造那条件所成的之物」(they construct the conditioned)。南传经文的「以色的特性而作被作的色」(rūpa? rūpattāya sa?khatamabhisa?kharonti)等，菩提比丘长老英译为「他们建造那条件所成的色为色」(they construct conditioned form as form)等。
    「别知相」，南传作「识知」(vijānāti)，菩提比丘长老英译为「认知」(it cognizes)。
    「我今为现在色所食」：对「色」等的染着牵挂的不舒服，就像是被「色」等吞食一样。
    「不顾过去色」等，参看《杂阿含8经》。
    「灭而不增」，若相对于「不增」来看，「正闻本」判「灭」应为「减」之讹误应属合理，南传作「拆解而不组成」(apacināti no ācināti)，菩提比丘长老英译为「支解而不建立」(dismentales and does not built up)。
    「退而不进」，南传作「驱散而不聚积」 (visineti, na ussineti，也有其它版本作viseneti, na usseneti)，菩提比丘长老英译为「驱散而不聚积」(scatters and does not amass)。
    「灭而不起」，南传作「熄灭而不点燃」 (vidhūpeti, na sandhūpeti)，菩提比丘长老英译为「熄灭而不点燃」(extinguishes and does not kindle)。
    「舍而不取」，南传作「舍断而不执取」(pajahati, na upādiyati)，菩提比丘长老英译为「舍弃而不固执」(abandons and does not cling)。
    「灭而不增，寂灭而住」，南传作「既不组成也不拆解，拆解后住立」(nevācināti na apacināti, apacinitvā ?hito)，菩提比丘长老英译为「他既不建立也不支解，但他滞留于已支解」(who neither builds up nor dismantles, but who abides having dismantled)，并引注释书的解说，这是指阿罗汉拆解了轮回后住立(This shows the arahant, who abides having dismantled the round)。
    此段在这里出现显得有些突兀，另参看《杂阿含926经》。
    「我、卑下、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含47经

杂阿含47经[正闻本159经/佛光本93经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「信心善男子应作是念：『我应随顺法，我当于色多修厌离住；于受、想、行、识多修厌离住。』信心善男子即于色多修厌离住；于受、想、行、识多修厌离住故，于色得厌；于受、想、行、识得厌；厌已，离欲、解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随顺法」，南传作「随法」(anudhamma)，菩提比丘长老英译为「依照法」(accords with the Dhamma)。
    「多修厌离」，南传作「热心于厌」(nibbidābahula)，菩提比丘长老英译为「热中于厌」(engrossed in revulsion)。「厌」，参看《杂阿含1经》「厌离」。按：「热心」(bahula)，也有「多」的意思，也就是「多修」。


杂阿含48经

杂阿含48经[正闻本160经/佛光本94经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「信心善男子正信非家出家，自念：『我应随顺法，于色当多修厌[离]住；于受、想、行、识多修厌[离]住。』信心善男子正信非家出家，于色多修厌住；于受、想、行、识多修厌住已，于色得离；于受、想、行、识得离，我说是等悉离一切生、老、病、死、忧、悲、恼、苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随顺法」，南传作「随法」(anudhamma)，菩提比丘长老英译为「依照法」(accords with the Dhamma)。
    「多修厌[离]」，南传作「热心于厌」(nibbidābahula)，菩提比丘长老英译为「热中于厌」(engrossed in revulsion)。「厌」，参看《杂阿含1经》「厌离」。按：「热心」(bahula)，也有「多」的意思，也就是「多修」。


杂阿含49经

杂阿含49经[正闻本161经/佛光本95经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告尊者阿难曰：
    「若信心长者、长者子来问汝言：『于何等法知其生灭？』汝当云何答乎？」
    阿难白佛：
    「世尊！若有长者、长者子来问我者，我当答言：『知色是生灭法，知受、想、行、识是生灭法。』
    世尊！若长者、长者子如是问者，我当如是答。」
    佛告阿难：
    「善哉！善哉！应如是答，所以者何？色是生灭法；受、想、行、识是生灭法。
    知色是生灭法者，名为知色；知受……想……行……识是生灭法者，名为知识。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「于何等法」，南传作「什么法的……」(katamesa? dhammāna?)，菩提比丘长老英译为「什么事的……」(what are the things of which……)。这里的「法」(dhamma)，指的是「物；事」，而不是「正法」。
    「已住立的变异被了知」(?hitassa a??athatta? pa??āyatī)，菩提比丘长老英译为「持续者的交替变化被识别」(an alteration of that which stands is discerned)。按：「已住立」(?hita)指的是「持续存在者」，就人来说，「已住立的变异」指的就是「生命的老化」。


杂阿含50经

杂阿含50经[正闻本162经/佛光本96经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告尊者阿难曰：
    「若有诸外道出家来问汝言：『阿难！世尊何故教人修诸梵行？』如是问者，云何答乎？」
    阿难白佛：
    「世尊！若外道出家来问我言：『阿难！世尊何故教人修诸梵行？』者，我当答言：『为于色修厌、离欲、灭尽、解脱、不生故，世尊教人修诸梵行；为于受……想……行……识修厌、离欲、灭尽、解脱、不生故，教人修诸梵行。』世尊！若有外道出家作如是问者，我当作如是答。」
    佛告阿难：
    「善哉！善哉！应如是答，所以者何？
    我实为于色修厌、离欲、灭尽、解脱、不生故，教人修诸梵行；于受……想……行……识修厌、离欲、灭尽、解脱、不生故，教人修诸梵行。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「为了烦恼潜在趋势的根绝」(anusayasamugghātanattha?)，菩提比丘长老英译为「为了根绝表面下的趋势」(for the uprooting of the underlying tendencies)，「烦恼」(āsava)，直译为「漏」，接近「烦恼」的意思。
    「为了[生命]旅途的遍知」(addhānapari??attha?)，菩提比丘长老英译为「为了完全理解路程」(for the full understanding of the course)，「旅途」或「路程」，指的是「生死轮回」(sa?sāra)，只有证涅槃者，才是「遍知[生命]旅途者」。
    「为了智与见」(?ā?adassanattha?)，菩提比丘长老英译为「为了理解与见解的理由」(for the sake of knowledge and view)。


杂阿含51经

杂阿含51经[正闻本163经/佛光本97经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今为汝说坏、不坏法，谛听！善思！当为汝说。
    诸比丘！色是坏法，彼色灭涅槃是不坏法；受……想……行……识是坏法，彼识灭涅槃是不坏法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「坏法」，南传作「易坏的」(pabha?gu，另译为「坏法」)，菩提比丘长老英译为「易碎的」(the fragile)。


杂阿含52经

杂阿含52经[正闻本164/佛光本98](阴相应/五阴诵/修多罗)(庄春江标点)
    郁低迦修多罗，如《增一阿含经》四法中说。


杂阿含53经

杂阿含53经[正闻本165经/佛光本99经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗国人间游行，于萨罗聚落，村北申恕林中住。
    尔时，聚落主大姓婆罗门闻：
    「沙门释种子于释迦大姓剃除须发，着袈裟衣，正信非家出家学道，成无上等正觉，于此拘萨罗国人间游行，到婆罗聚落村北申恕林中住。
    又，彼沙门瞿昙如是色貌、名称、真实功德，天、人赞叹，闻于八方，为如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，于诸世间诸天、魔、梵，沙门、婆罗门中大智能自证知：『我生已尽，梵行已立，所作已作，自知不受后有。』为世说法，初、中、后善，善义、善味，纯一、满净，梵行清白，演说妙法。
    善哉！应见！善哉！应往！善应敬事！」
    作是念已，即便严驾，多将翼从，执持金瓶、杖枝、伞盖，往诣佛所，恭敬奉事。
    到于林口，下车步进，至世尊所，问讯：「安不？」
    却坐一面，白世尊曰：「沙门瞿昙！何论、何说？」
    佛告婆罗门：「我论因、说因。」
    又白佛言：「云何论因？云何说因？」
    佛告婆罗门：
    「有因有缘集世间，有因有缘世间集；有因有缘灭世间，有因有缘世间灭。」
    婆罗门白佛言：
    「世尊！云何为有因有缘集世间？有因有缘世间集？」
    佛告婆罗门：
    「愚痴无闻凡夫[于]色集、色灭、色味、色患、色离不如实知；不如实知故，爱乐于色，赞叹于色，染着心住；彼于色爱乐故取；取缘有；有缘生；生缘老死、忧悲恼苦，是则大苦聚集；受、想、行、识亦复如是，婆罗门！是名有因有缘集世间，有因有缘世间集。」
    婆罗门白佛言：
    「云何为有因有缘灭世间？有因有缘世间灭？」
    佛告婆罗门：
    「多闻圣弟子于色集、色灭、色味、色患、色离如实知；如实知已，于彼色不爱乐，不赞叹，不染着，不留住；不爱乐、不留住故，色爱则灭；爱灭则取灭；取灭则有灭；有灭则生灭；生灭则老死、忧悲恼苦灭；受、想、行、识亦复如是，婆罗门！是名有因有缘灭世间，{是名}有因有缘世间灭。
    婆罗门！是名论因，是名说因。」
    婆罗门白佛言：
    「瞿昙！如是论因，如是说因，世间多事，今请辞还。」
    佛告婆罗门：「宜知是时。」
    佛说此经已，诸婆罗门闻佛所说，欢喜、随喜，礼足而去。


杂阿含54经

杂阿含54经[正闻本166经/佛光本100经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    彼时，毗迦多鲁迦聚落有婆罗门来诣佛所，恭敬问讯，却坐一面，白佛言：「瞿昙！我有年少弟子，知天文、族姓，为诸大众占相吉凶，言有必有，言无必无；言成必成，言坏必坏，瞿昙！于意云何？」
    佛告婆罗门：「且置汝年少弟子知天文、族姓，我今问汝，随汝意答，婆罗门！于意云何？色本无种耶？」
    答曰：「如是，世尊！」
    「受……想……行……识本无种耶？」
    答曰：「如是，世尊！」
    佛告婆罗门：「汝言：『我年少弟子，知天文、族姓，为诸大众作如是说：「言有必有，言无必无。」』知见非不实耶？」
    婆罗门白佛：「如是，世尊！」
    佛告婆罗门：「于意云何？颇有色常住百岁耶？为异生、异灭耶？受……想……行……识常住百岁耶？异生、异灭耶？」
    答曰：「如是，世尊！」
    佛告婆罗门：「于意云何？汝年少弟子，知天文、族姓，为大众说成者不坏，知见非不异耶？」
    答曰：「如是，世尊！」
    佛告婆罗门：「于意云何？此法、彼法，此说、彼说，何者为胜？」
    婆罗门白佛言：「世尊！此如法说，如佛所说，显现、开发。
    譬如：有人溺水能救，获{彼}[囚]能救，迷方示路，闇{慧}[惠]明灯，世尊！今日善说胜法亦复如是，显现、开发。」
    佛说此经已，毗迦多鲁迦婆罗门闻佛所说，欢喜、随喜，即从坐起，礼足而去。

    「异生，异灭」，南传作「依一个生起，依另一个被灭」(a??adeva uppajjati a??a? nirujjhati, SN.12.61，逐字直译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)。


杂阿含55经

杂阿含55经[正闻本167经/佛光本101经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「我今当说阴及受阴。
    云何为阴？若所有诸色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切总说色阴。
    随诸所有受、想、行、识亦复如是，彼一切总说受、想、行、识阴，是名为阴。
    云何为受阴？若色是有漏，是取，若彼色过去、未来、现在，生贪欲、瞋恚、愚痴，及余种种上烦恼心法；受、想、行、识亦复如是，是名受阴。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阴」，南传作「蕴」(khandhe，另译为「蕴」、「犍度」)，菩提比丘长老英译为「集合体」(aggregates)。
    「受阴」，南传作「五取蕴」(pa?cupādānakkhandhā)，菩提比丘长老英译为「所执着的五个集合体」(five aggregates subject to clinging)，这里汉译的「受」显然是「取；执取」的另译。
    「是取」，南传作「执取的」(upādāniyā)，菩提比丘长老英译为「可被固执者」(that can be clung to)。


杂阿含56经

杂阿含56经[正闻本168经/佛光本102经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「我今当说有漏、无漏法。
    若色有漏，是取，彼色能生爱、恚。
    如是，受……想……行……识有漏，是取，彼识能生爱、恚。
    是名有漏法。
    云何无漏法？
    诸所有色无漏，非受，彼色若过去、未来、现在，彼色不生爱、恚。
    如是，受……想……行……识无漏，非受，彼识若过去、未来、现在，不生贪、恚，是名无漏法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    二信、二阿难，坏法、郁低迦，婆罗及世间，{除}[阴?]、漏无漏法。

    「二信……漏无漏法。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含57经

杂阿含57经[正闻本169经/佛光本103经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊着衣持钵，入舍卫城乞食。
    还，持衣钵，不语众，不告侍者，独一无二，于西方国土人间游行。
    时，安陀林中有一比丘，遥见世尊不语众，不告侍者，独一无二，见已，进诣尊者阿难所，白阿难言：
    「尊者当知！世尊不语众，不告侍者，独一无二而出游行。」
    尔时，阿难语彼比丘：
    「若使世尊不语众，不告侍者，独一无二而出游行，不应随从，所以者何？今日世尊欲住寂灭，{灭}少事故。」
    尔时，世尊游行，北至半阇国波陀聚落，于人所守护林中，住一跋陀萨罗树下。
    时，有众多比丘，诣阿难所，语阿难言：
    「今闻世尊住在何所？」
    阿难答曰：
    「我闻世尊北至半阇国波陀聚落，人所守护林中，跋陀萨罗树下。」
    时，诸比丘语阿难曰：
    「尊者[当]知！我等不见世尊已久，若不惮劳者，可共往诣世尊，哀愍故。」
    阿难知时，默然而许。
    尔时，尊者阿难与众多比丘，夜过晨朝，着衣持钵，入舍卫城乞食。
    乞食已，还精舍，举卧具，持衣钵，出至西方人间游行，北至半阇国波陀聚落，人[所]守护林中。
    时，尊者阿难与众多比丘置衣钵，洗足已，诣世尊所，头面礼足，于一面坐。
    尔时，世尊为众多比丘说法，示、教、利、喜。
    尔时，座中有一比丘，作是念：
    「云何知、云何见，疾得漏尽？」
    尔时，世尊知彼比丘心之所念，告诸比丘：
    「若有比丘于此座中作是念：『云何知、云何见，疾得漏尽？』者，我已说法言：『当善观察诸阴，所谓：四念处、四正勤、四如意足、五根、五力、七觉分、八圣道分。』我已说如是法，观察诸阴，而今犹有善男子不勤欲作、不勤乐、不勤念、不勤信而自慢惰，不能增进得尽诸漏。
    若复善男子，于我所说法观察诸阴，勤欲、勤乐、勤念、勤信，彼能疾得尽诸漏。
    愚痴无闻凡夫于色见是我；若见我者，是名为行。
    彼行何因？何集？何生？何转？无明触生爱，缘爱起彼行。
    彼爱何因？何集？何生？何转？彼爱受因，受集，受生，受转。
    彼受何因？何集？何生？何转？彼受触因，触集，触生，触转。
    彼触何因？何集？何生？何转？谓：彼触六入处因，六入处集，六入处生，六入处转；彼六入处无常、有为、心缘起法。
    彼触、受、[爱、]行{受}亦无常、有为、心缘起法。
    如是观者而见色是我，不见色是我而见色是我所，不见色是我所而见色在我，不见色在我而见我在色。
    不见我在色而见受是我，不见受是我而见受是我所，不见受是我所而见受在我，不见受在我而见我在受。
    不见我在受而见想是我，不见想是我而见想是我所，不见想是我所而见想在我，不见想在我而见我在想。
    不见我在想而见行是我，不见行是我而见行是我所，不见行是我所而见行在我，不见行在我而见我在行。
    不见我在行而见识是我，不见识是我而见识是我所，不见识是我所而见识在我，不见识在我而见我在识。
    不见我在识，复作断见、坏有见。
    不作断见、坏有见而不离我慢。
    不离我慢者而复见我，见我者即是行。
    彼行何因？何集？何生？何转？如前所说，……乃至我慢。
    作如是知、如是见者，疾得漏尽。」
    佛说[此]经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「欲住寂灭」，南传作「想独住」(samaye viharitukāmo)，菩提比丘长老英译为「想独自住」(wishes to dwell alone)。按：依南传的注释书说，本经发生的背景，是在世尊调和拘睒弥当地僧团纷争失败后的事。
    「跋陀萨罗树」，南传作「一棵吉祥的沙罗树下」(bhaddasālamūle)，菩提比丘长老英译为「一棵吉祥的沙罗树脚下」(the foot of an auspicious sal tree)。按：「跋陀」显然是「吉祥的」(bhadda)的音译，「萨罗树」一般都音译为「沙罗树」、「娑罗树」(sāla)。
    「疾」，南传作「直接的」(anantarā，另译为「无中途的」、「无间的」、「迅速的」)，菩提比丘长老英译为「直接的；即刻的」(immediate)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。
    「四念处」等为37道品：「四念处」，参看《杂阿含607经》。「四正勤」另译为「四正断」，参看《杂阿含646经》、《杂阿含647经》。「四如意足」，参看《杂阿含561经》。「五根」，参看《杂阿含646经》。「五力」，参看《杂阿含673经》。「七觉分」，参看《杂阿含713经》。「八圣道」，参看《杂阿含70经》。
    「不勤信而自慢惰」，南传作「未达热心」(ani??ha?gata)，菩提比丘长老英译为「不能下定决心的」(indecisive)。
    「是名为行」，南传作「那种认为是行」(sā…… samanupassanā sa?khāro so)，菩提比丘长老英译为「那认为是形成物」(That regarding is a formation)。按：这里所说的「行」(sa?khāra)，菩提比丘长老解说为「由条件所开始的」(conditioned origination)，而不是「意志形成的行为」(the action of volitional formation)，即不是指五蕴中的「行蕴」。
    「心缘起法」，南传作「缘所生的」(pa?iccasamuppannā)，菩提比丘长老英译为「依之而发生者」(dependently arisen)。
    「断见、坏有见」，南传作「断灭见」(ucchedadi??hi)，菩提比丘长老英译为「灭绝论」(annihilationist)。
    「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。
    「常见」(sassatadi??hi)，菩提比丘长老英译为「永恒论者的见解」(eternalist view)。按：「常见」(sassatadi??hi)的「常」，惯用「sassata」而不是用「nicca」，但「常的」(nicca)与「永恒的」(sassata)，应属于同义字。
    「深思」(parivitakko，直译为「遍寻」，另译为「审虑；考虑」)，菩提比丘长老英译为「深思」(a reflection)。
    「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，但在《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，并解说前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。


杂阿含58经

杂阿含58经[正闻本170/佛光本104](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国东园鹿母讲堂。
    尔时，世尊于晡时从禅觉，于诸比丘前敷座而坐，告诸比丘：
    「有五受阴，云何为五？谓：色受阴，受、想、行、识受阴。」
    时，有一比丘从座起，整衣服偏袒右肩，右膝着地，合掌白佛言：
    「世尊！此五受阴：色受阴；受、想、行、识受阴耶？」
    佛告比丘：
    「还坐而问，当为汝说。」
    时，彼比丘为佛作礼，还复本坐，白佛言：
    「世尊！此五受阴以何为根？以何集？以何生？以何触？」
    佛告比丘：
    「此五受阴欲为根、欲集、欲生、欲触。」
    时，彼比丘闻佛所说，欢喜、随喜，而白佛言：
    「世尊为说五阴即受，善哉所说！今当更问：世尊！阴即受，为五阴异受耶？」
    佛告比丘：
    「非五阴即受；亦非五阴异受，能于彼有欲贪者，是五受阴。」
    比丘白佛：
    「善哉！世尊！欢喜、随喜。今复更问：世尊！有二阴相关耶？」
    佛告比丘：
    「如是！如是！犹：若有一人如是思惟：『我于未来得如是色、如是受、如是想、如是行、如是识。』是名，比丘！阴、阴相关也。」
    比丘白佛：
    「善哉所说！欢喜、随喜。更有所问：世尊！云何名阴？」
    佛告比丘：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切总说阴，是名为阴；受、想、行、识，亦复如是，如是，比丘！是名为阴。」
    比丘白佛：
    「善哉所说！欢喜、随喜。更有所问：世尊！何因、何缘名为色阴？何因、何缘名受、想、行、识阴？」
    佛告比丘：
    「四大因、四大缘，是名色阴，所以者何？诸所有色阴，彼一切悉皆四大缘、四大造故。
    触因、触缘生受、想、行，是故名受、想、行阴，所以者何？若所有受、想、行，彼一切触缘故。
    名色因、名色缘，是故名为识阴，所以者何？若所有识，彼一切名色缘故。」
    比丘白佛：
    「善哉所说！欢喜、随喜。更有所问：云何色味？云何色患？云何色离？云何受……想……行……识味？云何识患？云何识离？」
    佛告比丘：
    「缘色生喜乐，是名色味。
    若色无常、苦、变易法，是名色患。
    若于色调伏欲贪，断欲贪，越欲贪，是名色离。
    若缘受、想、行、识生喜乐，是名识味。
    受、想、行、识无常、苦、变易法，是名识患。
    于受、想、行、识调伏欲贪，断欲贪，越欲贪，是名识离。」
    比丘白佛：
    「善哉所说！欢喜、随喜。更有所问：世尊！云何生我慢？」
    佛告比丘：
    「愚痴无闻凡夫于色见我、异我、相在，于受、想、行、识见我、异我、相在，于此生我慢。」
    比丘白佛：
    「善哉所说！欢喜、随喜。更有所问：世尊！云何得无我慢？」
    佛告比丘：
    「多闻圣弟子不于色见我、异我、相在；不于受、想、行、识见我、异我、相在。」
    比丘白佛：
    「善哉所说！更有所问：何所知、何所见，尽得漏尽？」
    佛告比丘：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在；受、想、行、识，亦复如是。
    比丘！如是知、如是见，疾得漏尽。」
    尔时，会中复有异比丘，钝根无知，在无明[谷-禾+卵]，起恶邪见而作是念：
    「若无我者，作无我业，于未来世谁当受报？」
    尔时，世尊知彼比丘心之所念，告诸比丘：
    「于此众中，若有愚痴人，无智、明而作是念：『若色无我；受、想、行、识无我，作无我业，谁当受报？』
    如是所疑，先以解释，彼云何？比丘！色为常耶？为非常耶？」
    答言：「无常，世尊！」
    「若无常者，是苦耶？」
    答言：「是苦，世尊！」
    「若无常、苦，是变易法，多闻圣弟子于中宁见是我、异我、相在不？」
    答言：「不也，世尊！」
    受、想、行、识，亦复如是。
    是故，比丘！若所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非我所，如是见者，是为正见；受、想、行、识，亦复如是。
    多闻圣弟子如是观者，便修厌；厌已，离欲；离欲已，解脱、解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经时，众多比丘不起诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    阴、根、阴即受，二阴共相关，名字、因、{二}味、[二]我慢、疾漏尽。
南北传经文比对(庄春江作)：
    「四大」的「大」，为「大种」(mahābhūta)的简略，菩提比丘长老英译为「大元素」(great elements)，这是指具坚固性的「地」，具凝结性的「水」，具温热性的「火」，以及具流动性的「风」。
    「在无明[谷-禾+卵]」(SA)，「无明来」(MA)，南传作「已进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant)，另译为「陷入无知」(immersed in ignorance, AN.8.11)。
    「阴、……疾漏尽」一段，为本经十次问答内容的「摄颂」(依正闻本，「二味」的「二」疑为「我慢」前之错置。「二我慢」即指「我慢」与「无我慢」)，与南传经文最后的「蕴两则，……此为比丘的十种所问。」性质相同，最后的「谁将受报」主题没算入问答中。
    由北传经文「摄颂」的「疾漏尽」，以及「如是知、如是见，疾得漏尽」的经文来看，「尽得漏尽」的「尽」字应为「疾」之讹误。「疾」，「直接」的意思，参看《杂阿含57经》。


杂阿含59经

杂阿含59经[正闻本56经/佛光本50经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，云何为五？色受阴，受、想、行、识受阴。
    观此五受阴是生灭法，所谓：此色、此色集、此色灭；此受……想……行……[此]识、此识集、此识灭。
    云何色集？云何色灭？云何受、想、行、识集？云何受、想、行、识灭？
    爱喜集是色集；爱喜灭是色灭。
    触集是受、想、行集，触灭是受、想、行灭。
    名色集是识集；名色灭是识灭。
    比丘！如是色集、色灭，是为色集、色灭。
    如是，受、想、行、识集；受、想、行、识灭，是为受、想、行、识集；受、想、行、识灭。」
    佛说此经已，时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「爱喜集是色集……」，参看《杂阿含41经》。
    「定」(samādhi，另音译为「三摩地；三摩提」、「三昧」，义译为「等持」)，菩提比丘长老英译为「集中贯注」(concentration)。
    「得定的」(samāhita，另音译为「三摩呬多」，义译为「等引」，另译为「已定置；入定；入定者；等持者；得定者」)，菩提比丘长老英译为「集中贯注者」(who is concentrated)。
    「以其取为缘而有有」(tassupādānapaccayā bhavo)，菩提比丘长老英译为「以取为条件，[结果是]存在」(with one’s clinging as conditions, existence [comes to be])。


杂阿含60经

杂阿含60经[正闻本57经/佛光本51经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，何等为五？所谓：色受阴，受、想、行、识受阴。
    善哉！比丘不乐于色，不赞叹色，不取于色，不着于色。
    善哉！比丘不乐于受……想……行……识，不赞叹识，不取于识，不着于识，所以者何？
    若比丘不乐于色，不赞叹色，不取于色，不着于色，则于色不乐，心得解脱。
    如是，受……想……行……识，不乐于识，不赞叹识，不取于识，不着于识，则于识不乐，心得解脱。
    若比丘不乐于色，心得解脱，如是，受……想……行……识不乐，心得解脱，不灭不生，平等舍住，正念、正智。
    彼比丘如是知、如是见者，前际俱见永尽无余；前际俱见永尽无余已，后际俱见亦永尽无余；后际俱见永尽无余已，前、后际俱见永尽无余，无所封着；无所封着者，于诸世间都无所取；无所取者亦无所求；无所求者，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，时，诸比丘闻佛所说，欢喜奉行。

    「平等舍」，「平等」(upekkhe)，古译为「舍」，另译为「不关心；舍心」。
    「封着」，参考《杂阿含40经》的「封滞」(攀住)。


杂阿含61经

杂阿含61经[正闻本58经/佛光本52经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，何等为五？谓：色受阴，受、想、行、识受阴。
    云何色受阴？所有色，彼一切四大及四大所造色，是名为色受阴。
    复次，彼色是无常、苦、变易之法，若彼色受阴永断无余，究竟舍离、灭尽、离欲、寂没，余色受阴更不相续，不起、不出，是名为妙，是名寂静，是名舍离，一切有余爱尽、无欲、灭尽、涅槃。
    云何受受阴？谓：六受身，何等为六？谓：眼触生受，耳、鼻、舌、身、意触生受，是名受受阴。
    复次，彼受受阴，无常、苦，变易之法，……乃至灭尽、涅槃。
    云何想受阴？谓：六想身，何等为六？谓：眼触生想，……乃至意触生想，是名想受阴。
    复次，彼想受阴，无常、苦、变易之法，……乃至灭尽、涅槃。
    云何行受阴？谓：六思身，何等为六？谓：眼触生思，……乃至意触生思，是名行受阴。
    复次，彼行受阴，无常、苦、变易之法，……乃至灭尽、涅槃。
    云何识受阴？谓：六识身，何等为六？谓：眼识身，……乃至意识身，是名识受阴。
    复次，彼识受阴，是无常、苦、变易之法，……乃至灭尽、涅槃。
    比丘！若于此法以智慧思惟、观察、分别、忍，是名随信行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。
    比丘！若于此法，增上智慧思惟、观察、忍，是名随法行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。
    比丘！于此法如实正慧等见，三结尽断知，谓：身见、戒取、疑。
    比丘！是名须陀洹果，不堕恶道，必定，正趣三菩提，七有天人往生，然后究竟苦边。
    比丘！若于此法如实正慧等见，不起心漏，名阿罗汉，诸漏已尽，所作已作，舍离重担，逮得己利，尽诸有结，正智心得解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「有余」(有取着)，参看《杂阿含957经》。


杂阿含62经

杂阿含62经[正闻本59经/佛光本53经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，谓：色受阴，受、想、行、识受阴。
    愚痴无闻凡夫无慧、无明，于五受阴生我见系着使，心系着而生贪欲。
    比丘！多闻圣弟子有慧、有明，于此五受阴不为见我系着使，心结缚而起贪欲。
    云何愚痴无闻凡夫无慧、无明，于五受阴见我系着使，心结缚而生贪欲？
    比丘！愚痴无闻凡夫无慧、无明，见色是我、异我、相在。
    如是，受……想……行……识是我、异我、相在。
    如是，愚痴无闻凡夫无慧、无明，于五受阴说我系着使，心结缚而生贪欲。
    比丘！云何圣弟子有慧、有明，不说我系着使，结缚心而生贪欲？
    圣弟子不见色是我、异我、相在。
    如是，受……想……行……识不见是我、异我、相在。
    如是，多闻圣弟子有慧、有明，于五受阴不见我系着使，结缚心而生贪欲。
    若所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切正观皆悉无常。
    如是，受……想……行……识若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切正观皆悉无常。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含63经

杂阿含63经[正闻本60经/佛光本54经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，谓：色受阴，受、想、行、识受阴，比丘！若沙门、婆罗门计有我，一切皆于此五受阴计有我，何等为五？
    诸沙门、婆罗门，于色见是我、异我、相在。
    如是，受……想……行……识见是我、异我、相在。
    如是，愚痴无闻凡夫计我，无明分别，如是观不离我所；不离我所者，入于诸根；入于诸根已，而生于触；六触入所触，愚痴无闻凡夫生苦、乐，从是生此等及余，谓六触身，云何为六？谓：眼触入处，耳、鼻、舌、身、意触入处。
    比丘！有意界、法界、无明界：无明触所触，愚痴无闻凡夫言有、言无、言有无、言非有非无，言我最胜、[言我劣，]言我相似，我知，我见。
    复次，比丘！多闻圣弟子住六触入处而能厌离无明，能生于明，彼于无明离欲而生于明：不有、不无、非有无、非不有无，非有我胜、非有我劣、非有我相似、我知、我见。
    作如是知、如是见已，所起前无明触灭，后明触集起。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「计」，这里南传作「认为」(samanupassati)，菩提比丘长老英译为「认为；考察；加以考虑」(regards)。


杂阿含64经

杂阿含64经[正闻本61经/佛光本55经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国东园鹿子母讲堂。
    尔时，世尊晡时从禅起，出讲堂，于堂阴中大众前，敷座而坐。
    尔时，世尊叹优陀那偈：
    「法无有吾我，亦复无我所，我既非当有，我所何由生？比丘解脱此，则断下分结。」
    时，有一比丘从座起，偏袒右肩，右膝着地，合掌白佛言：
    「世尊！云何『无吾我，亦无有我所，我既非当有，我所何由生？比丘解脱此，则断下分结』？」
    佛告比丘：
    「愚痴无闻凡夫计色是我、异我、相在；受……想……行……识是我、异我、相在。
    多闻圣弟子不见色是我、异我、相在；不见受……想……行……识是我、异我、相在，亦非知者，亦非见者。
    此色是无常；受、想、行、识是无常。
    色是苦；受、想、行、识是苦。
    色是无我；受、想、行、识是无我。
    此色非当有；受、想、行、识非当有。
    此色坏有；受、想、行、识坏有。
    故非我、非我所，我、我所非当有。
    如是解脱者，则断五下分结。」
    时，彼比丘白佛言：
    「世尊！断五下分结已，云何漏尽，无漏心解脱、慧解脱，现法自知作证具足住：『我生已尽，梵行已立，所作已作，自知不受后有。』？」
    佛告比丘：
    「愚痴凡夫、无闻众生于无畏处而生恐畏。
    愚痴凡夫、无闻众生怖畏无我、无我所，二俱非当生，攀缘四识住，何等为四？谓：色识住，色攀缘，色爱乐，增进，广大，生长；于受……想……行识住、攀缘、爱乐，增进，广大，生长，比丘！识于此处，若来、若去、若住、若起、若灭，增进，广大，生长。
    若作是说：更有异法识，若来、若去；若住、若起、若灭；若增进、广大、生长者，但有言说，问已不知，增益生痴，以非境界故。
    所以者何？比丘！离色界贪已，于色意生缚亦断；于色意生缚断已，识攀缘亦断，识不复住，无复增进、广大、生长；受、想、行界离贪已，于受、想、行意生缚亦断；受、想、行意生缚断已，攀缘亦断，识无所住，无复增进、广大、生长，识无所住故，不增长；不增长故，无所为作；无所为作故，则住；住故，知足；知足故，解脱；解脱故，于诸世间都无所取；无所取故，无所着；无所着故，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』
    比丘！我说识不住东方，南、西、北方，四维，上、下，除欲、见法、涅槃、灭尽、寂静、清凉。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法无有吾我，亦复无我所，我既非当有，我所何由生？」南传作「那会非有，那会非我所；那必将非有，那必将非我所。」参看《杂阿含57经》。
    「下分结」，南传作「下分结」(orambhāgiyāni sa?yojanānī)，菩提比丘长老英译为「较低拘束」(the lower fetters) 。「下分结」即「五下分结」，参看《杂阿含797经》。
    「计」，南传作「认为」(samanupassati)，菩提比丘长老英译为「认为；考察；加以考虑」(regards)。
    「非当有」，南传作「将消灭」(vibhavissanti，另译为「将非有」、「当非有」)，菩提比丘长老英译为「将被扑灭」(will be exterminated)。
    「坏有」，南传作「有为的」，而与《杂阿含57经》「断见、坏有见」的「坏有」意义不同。
    「有烦恼的直接灭尽」，参看《杂阿含57经》「疾得漏尽」。
    「攀缘四识住」等，参看《杂阿含第39经》。
    「非境界」，南传作「这是不可能的」(neta? ?hāna? vijjati，直译为「彼处不被知；彼处不存在」)，菩提比丘长老英译为「那是不可能的」(that is impossible)。
    「不造作」，参看《杂阿含39经》「不作行」。
    「不战栗」，参看《杂阿含39经》、《杂阿含36经》(不着)。


杂阿含65经

杂阿含65经[正闻本62-73经/佛光本56经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「常当修习方便禅思，内寂其心，所以者何？
    比丘！常当修习方便禅思，内寂其心，如实观察。
    云何如实观察？
    此是色，此是色集，此是色灭；此是受……想……行……识，此是识集，此是识灭。
    云何色集？受、想、行、识集？
    愚痴无闻凡夫于苦、乐、不苦不乐受不如实观察此受集，受灭，受味，受患，受离；不如实观察故，于受乐着生取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是，纯大苦聚从集而生，是名色集，是名受、想、行、识集。
    云何色灭？受、想、行、识灭？
    多闻圣弟子受诸苦、乐、不苦不乐受如实观察受集，受灭，受味，受患，受离；如实观察故，于受乐着灭，着灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是，纯大苦聚皆悉得灭，是名色灭；受、想、行、识灭。
    是故，比丘！常当修习方便禅思，内寂其心。
    比丘！禅思住，内寂其心，精勤方便，如实观察。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如观察，如是，分别、种种分别、知、广知、种种知、亲近、亲近修习、入、触、证，[十]二经亦如是广说。
南北传经文比对(庄春江作)：
    「方便」，南传作「努力」(yoga)，菩提比丘长老英译为「努力；尽力；致力」(an exertion)。


杂阿含66经

杂阿含66经[正闻本74-85经/佛光本57经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「常当修习方便禅思，内寂其心，所以者何？修习方便禅思，内寂其心已，如实观察。
    云何如实观察？如实观察此色，此色集，此色灭；此受……想……行……识，此识集，此识灭。
    云何色集？云何受、想、行、识集？
    比丘！愚痴无闻凡夫不如实观察色集、[色灭、]色味、色患、色离故，乐彼色，赞叹、爱着，于未来世色复生；受……想……行……识……亦如是广说，彼色生；受、想、行、识生已，不解脱于色；不解脱于受、想、行、识，我说彼不解脱生、老、病、死、忧、悲、恼、苦纯大苦聚，是名色集；受、想、行、识集。
    云何色灭？受、想、行、识灭？
    多闻圣弟子如实观察色集、色灭、色味、色患、色离如实知；如实知故，不乐于色、不赞叹色、不乐着色，亦不生未来色；受……想……行……识……亦如是广说，色不生；受、想、行、识不生故，于色得解脱；于受、想、行、识得解脱，我说彼解脱生、老、病、死、忧、悲、恼、苦[、纯大苦]聚，是名色灭；受、想、行、识灭。
    是故，比丘！常当修习方便禅思，内寂其心，精勤方便，如实观察。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如观察，如是……乃至作证，十二经亦应广说。


杂阿含67经

杂阿含67经[正闻本86-97经/佛光本58经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「常当修习方便禅思，内寂其心，所以者何？
    比丘！修习方便禅思，内寂其心已，如实观察。
    云何如实观察？
    如实知此色、此色集、此色灭；此受……想……行……[此]识，此识集，此识灭。
    云何色集？受、想、行、识集？
    愚痴无闻凡夫不如实知色集、色灭、色味、色患、色离；不如实知故，乐着彼色、赞叹于色；乐着于色、赞叹色故取，取缘有，有缘生，生缘老死、忧悲恼苦，如是，纯大苦聚生，是名色集；受、想、行、识集。
    云何色灭？受、想、行、识灭？
    多闻圣弟子如实知色集、色灭、色味、色患、色离；如实知故，不乐着色、不赞叹色；不乐着、赞叹色故，爱乐灭；爱乐灭故，取灭；取灭故，有灭；有灭故，生灭；生灭故，老病死、忧悲恼苦灭，如是，纯大苦聚灭。
    {云何}多闻圣弟子如实知受……想……行……识、识集、识灭、识味、识患、识离如实知；知彼故，不乐着彼识、不赞叹于识；不乐着、赞叹识故，乐爱灭；乐爱灭故，取灭；取灭故，有灭；有灭故，生灭；生灭故，老病死、忧悲恼苦灭，如是，纯大苦聚灭，皆悉得灭。
    比丘！是名色灭；受、想、行、识灭。
    比丘！常当修习方便禅思，内寂其心。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如观察，……乃至作证，十二经亦如是广说。

    「…取缘有…」就是「爱缘取，取缘有，有缘生，生缘老死、忧悲恼苦」的「缘起五支说」，参看《杂阿含283经》。


杂阿含68经

杂阿含68经[正闻本98-109经/佛光本59经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「常当修习方便禅思，内寂其心，如实观察。
    云何如实观察？
    如实知此色、此色集、此色灭；此受……想……行……[此]识，此识集，此识灭。
    云何色集？受、想、行、识集？
    缘眼及色，眼识生，三事和合生触，缘触生受，缘受生爱，……乃至纯大苦聚生，是名色集。
    如是，缘耳……鼻……舌……身……意，缘意及法，生意识，三事和合生触，缘触生受，缘受生爱，……如是乃至纯大苦聚生，是名色集；受、想、行、识集。
    云何色灭？受、想、行、识灭？
    缘眼{乃至}[及]色，眼识生，三事和合生触，触灭则受灭，……乃至纯大苦聚灭。
    如是，耳……鼻……舌……身……意，缘意及法，意识生，三事和合生触，触灭则受灭，{爱}[受]灭……乃至纯大苦聚灭，是名色灭；受、想、行、识灭。
    是故，比丘！常当修习方便禅思，内寂其心。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如观察，……乃至作证，十二经亦如是广说。
    受与生及乐，亦说六入处，一一，十二种，禅定三昧经。

    「受与生及乐，……禅定三昧经。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含69经

杂阿含69经[正闻本110-112经/佛光本60经](阴相应/五阴诵/修多罗)(庄春江译)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说有身集趣道，及有身集灭道。
    云何有身集趣道？
    愚痴无闻凡夫{见}不如实知色集、色灭、色味、色患、色离；不如实知故，乐色、叹色、着色、住色；乐色、叹色、着色、住色故，爱乐取；缘取有，缘有生，缘生老、病、死、忧、悲、苦、恼，如是，纯大苦聚生。
    如是，受……想……行……识广说，是名有身集趣道。
    比丘！有身集趣道，当知即是苦集趣道。
    云何有身集灭道？
    多闻圣弟子如实知色、色集、色灭、色味、色患、色离；如实知故，于色不乐、不叹、不着、不住；不乐、不叹、不着、不住故，彼色爱乐灭；爱乐灭，则取灭；取灭，则有灭；有灭，则生灭；生灭，则老病死、忧悲苦恼，纯大苦聚灭。
    如色；受、想、行、识亦如是，是名有身灭道迹。
    有身灭道迹，则是苦灭道迹，是故，说有身灭道迹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如当说，有及当知亦如是说。
南北传经文比对(庄春江作)：
    「爱乐取……」就是「缘起五支说」，参看《杂阿含283经》。
    「不住」，SN.22.90作「不执取」，参看《杂阿含262经》。
    「有身」(sakkāya，音译为「萨迦耶」)，菩提比丘长老英译为「个己」(identity)。


杂阿含70经

杂阿含70经[正闻本113-115经/佛光本61经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说：有身边、有身集边、有身灭边，谛听！善思念之！当为汝说。
    云何有身边？谓：五受阴，云何为五？色受阴，受、想、行、识受阴，是名有身边。
    云何有身集边？谓：{受}[爱]、当来有爱、贪喜俱、彼彼乐着，是名有身集边。
    云何有身灭边？即此{受}[爱]、当来有爱、贪喜俱、彼彼乐着无余断，吐，尽，离欲，灭，寂，没，是名有身灭边。
    是故，当说有身边、有身集边、有身灭边。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如当说，有及当知亦如是说。
南北传经文比对(庄春江作)：
    「有身边」(sakkāyanta)，菩提比丘长老英译为「个己的部分」(the portion of identity)。「有身」(sakkāya)，音译为「萨迦耶」。「边」(anta，另译作「极端」、「极限」、「目的」)，《相应部》注释书解说这里的「边」是「部分」(ko??hāsā)的意思，菩提比丘长老依此而英译为「部分」(portions)。
    「有身之集边」(sakkāyasamudayanta)，菩提比丘长老英译为「个己之起来的部分」(the portion of the origin of identity)。
    「有身之灭边」(sakkāyanirodhanta)，菩提比丘长老英译为「个己之停止的部分」(the portion of the cessation of identity)。
    「导向有身之灭道迹边」(sakkāyanirodhagāminippa?ipadanta)，菩提比丘长老英译为「导向个己的停止之路的部分」(the portion of the way leading to the cessation of identity)。
    「受」，显然是「爱」的讹误，南传作「渴爱」(ta?hā，另译为「爱」)，菩提比丘长老英译为「渴望」(craving)。
    「八支圣道」(ariyo a??ha?giko maggo)，北传经文多译为「八圣道、八正道」，菩提比丘长老英译为「八层的高洁之路」(Noble Eightfold Path)。
    「正见」(sammādi??hi)，菩提比丘长老英译为「正确的见解」(right view)。
    「正志」(sammāsa?kappa，另译为「正思惟」)，菩提比丘长老英译为「正确的意向」(right intention)。
    「正语」(sammāvācā)，菩提比丘长老英译为「正确的说话」(right speech)。
    「正业」(sammākammanta)，菩提比丘长老英译为「正确的行为」(right action)。
    「正命」(sammā-ājīva)，菩提比丘长老英译为「正确的生计」(right livelihood)。
    「正精进」(sammāvāyāma，另译为「正方便」)，菩提比丘长老英译为「正确的努力」(right effort)。
    「正念」(sammāsati)，菩提比丘长老英译为「正确的深切注意」(right mindfulness)。
    「正定」(sammāsamādhi)，菩提比丘长老英译为「正确的集中贯注」(right concentration)。


杂阿含71经

杂阿含71经[正闻本116-125经/佛光本62经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说：有身、有身集、有身灭、有身灭道迹，谛听！善思！当为汝说。
    云何有身？谓：五受阴，云何为五？色受阴，受、想、行、识受阴，是名有身。
    云何有身集？当来有爱、贪喜俱、彼彼染着，是名有身集。
    云何有身灭？当来有爱、贪喜俱、彼彼乐着无余断，吐，尽，离欲，灭，是名有身灭。
    云何有身灭道迹？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是名有身灭道迹。
    是名当说有身、有身集、有身灭、有身灭道迹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    余如是说，差别者：
    「当知有身、当知断有身集、当知证有身灭、当知修断有身道迹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如当说，有及当知亦如是说。
    又复差别者：
    「比丘知有身、断有身集、证有身灭、修断有身道，是名比丘断爱欲缚、诸结等法，修无间等，究竟苦边。」
    又复差别者：
    「是名比丘究竟边际，究竟离垢，究竟梵行，纯净上士。」
    又复差别者：
    「是名比丘阿罗汉尽诸有漏，所作已作，已舍重担，逮得己利，尽诸有结，正智心解脱。」
    又复差别者：
    「是名比丘断关，度堑，超越境界，脱诸防逻，建圣法幢。」
    又复差别者：
    「云何断关？谓：断五下分结。
    云何度堑？谓：度无明深堑。
    云何超越境界？谓：究竟无始生死。
    云何脱诸防逻？谓：有爱尽。
    云何建圣法幢？谓：我慢尽。」
    又复差别者：
    「是名比丘断五枝，成六枝，守护一，依四种，弃舍诸谛，离诸求，净诸觉，身行息，心善解脱，慧善解脱，纯一立梵行，无上士。」
    其道有三种，实觉亦三种，有身四种说，罗汉有六种。

    参照：
    「断五枝，……慧善解脱」，《杂阿含388经》译为：「断五支，成六分，守护于一，依猗于四，舍除诸谛，离四衢，证诸觉想，自身所作，心善解脱，慧善解脱」，《长阿含10经》译为：「云何十难解法？谓十贤圣居：一者，比丘除灭五枝。二者，成就六枝。三者，舍一。四者，依四。五者，灭异谛。六者，胜妙求。七者，无浊想。八者，身行已立。九者，心解脱。十者，慧解脱。」
    「十难解法」，《长部34经》作「十难贯通之法」(dasa dhammā duppa?ivijjhā)，Maurice Walshe先生英译为「十件难洞察之事」(ten things which are hard to penetrate)。
    「十贤圣居」，《长部34经》作「十个圣者之住所」(dasa ariyavāsā)，Maurice Walshe先生英译为「十个圣者之气质」(ten ariyan dispositions)。
    「除灭五枝」，《长部34经》作「五支已被舍断」(pa?ca?gavippahīna)，Maurice Walshe先生英译为「除去五要素」(has got rid of five factor)。按：「枝」应为「支」(a?ga)，「部分；成分；要素」的意思，「五支」的内容为「欲贪、恶意(瞋恚)、昏沉怠惰、掉举后悔(掉悔)、疑」等「五盖」。
      「成就六枝」，《长部34经》作「具备六支；具足六支」(cha?a?gasamannāgata，逐字直译为「六-支-具备」)，Maurice Walshe先生英译为「获得六要素」(possesses six factors)，其内容为「六根对六境时，不乐不悲而住于舍，有念，有知」。
      「舍一」，《长部34经》作「守护一」(ekārakkha)，Maurice Walshe先生英译为「建立一个防护」(has established one guard)，其内容为「心具足正念守护；以专注达到心的守护」。
      「依四」，《长部34经》作「四种依靠」(caturāpassena，直译为「四依止」)，Maurice Walshe先生英译为「遵守四种维持」(observes the four supports)，其内容为「考虑而从事[某]一事、考虑而忍受[某]一事、考虑而回避[某]一事、考虑而除去[某]一事」。
      「灭异谛」，《长部34经》作「排除各个谛」(pa?unnapaccekasacca，直译为「排除独一谛」)，Maurice Walshe先生英译为「除去各个信仰」(has got rid of individual beliefs)，其内容为「凡那些个别的沙门、婆罗门之个别的[所主张之]各个谛，一切都除去、排除、舍、吐、脱、舍断、舍遣」。
      「胜妙求」，《长部34经》作「欲求已舍并彻底地衰灭」(samavayasa??hesana，直译为「正衰灭已舍欲求」)，Maurice Walshe先生英译为「完全舍断寻求」(has quiet abandoned quest)，其内容为「欲的欲求已舍断，有的欲求已舍断，梵行的欲求已安息」。
      「无浊想」，《长部34经》作「无浊之志」(anāvilasa?kappā，另译为「无浊的意向；无浊思惟」，「无浊」另译为「清」)，Maurice Walshe先生英译为「动机纯正」(is pure of motive)，其内容为「欲的意向已舍断，恶意的意向已舍断，加害的意向已舍断」。
      「身行已立」，《长部34经》作「身行已宁静」(passaddhakāyasa?khāra，另译为「身行轻安」)，Maurice Walshe先生英译为「使他的情感已宁静」(has tranquillised his emotions)，其内容为「乐已舍断，苦已舍断，之前喜与忧已灭没，进入后住于不苦不乐，由于平静而有遍净专注的第四禅」。
      「心解脱」，《长部34经》作「心善解脱」(suvimuttacitta)，Maurice Walshe先生英译为「心完全地自由」(is well liberated in heart)，菩提比丘长老于《相应部6相应3经》也英译为「心完全地自由」(well liberated in mind)，《长部34经》说其内容为「从贪之心解脱，从瞋之心解脱，从痴之心解脱」。
      「慧解脱」，《长部34经》作「慧善解脱」(suvimuttapa??a)，Maurice Walshe先生英译为「以智慧完全地自由」(is well liberated by wisdom)，其内容为「他已了知：我的贪已舍断，已切断了根，就像无根的棕榈树，成为非有，为未来不生之物。我的瞋已舍断，已切断了根，就像无根的棕榈树，成为非有，为未来不生之物。我的痴贪已舍断，已切断了根，就像无根的棕榈树，成为非有，为未来不生之物。」
南北传经文比对(庄春江作)：
    「当知有身，当知断有身集，当知证有身灭，当知修断有身道迹。」即「『苦』当知，『集』当断，『灭』当证，『道』当修」，参看《杂阿含379经》。
    断五下分结的「断关」(SA.71)，「无门」(MA.200)，南传作「无门闩」(niragga?a，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    断无明的「度堑」(SA.71)，「度堑」(MA.200)，南传作「障碍已除去」(ukkhittapaligha)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界」(SA.71)，「破墎」(MA.200)，南传作「沟已填满」(sa?ki??aparikkha，此字疑为samāki??aparikha之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻」(SA.71)，「过堑」(MA.200)，南传作「柱已拔起」(abbū?hesika)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢」(SA.71)，「圣智慧镜」(MA.200)，南传作「圣者旗已落下，重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    「其道有三种，……罗汉有六种。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含72经

杂阿含72经[正闻本126经/佛光本63经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当说所知法、智及智者，谛听！善思！当为汝说。
    云何所知法？谓：五受阴，何等为五？色受阴，受、想、行、识受阴，是名所知法。
    云何为智？调伏贪欲，断贪欲，越贪欲，是名为智。
    云何智者？阿罗汉是。阿罗汉者，非有他世死，非无他世死，非有无他世死，非非有无他世死，……广说无量，诸数永灭。
    是名说所知法、智及智者。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「所知法」，南传作「应该被遍知之法」(pari??eyya dhamma)，菩提比丘长老英译为「应该完全地理解之事」(things that should be fully understood)。按：此处之「法」(dhamma)，不是指「正法」，而是指「事情」，故译为「应该被遍知之法」，即「应该被遍知之事」。
    「智」，古文通「知」，南传作「遍知」(pari??a)，菩提比丘长老英译为「完全理解」(full understanding)。由经文内容而知，「遍知」事实上是「断」(舍断) (pahana，菩提比丘长老英译为abandonment)或「灭尽」(khaya，菩提比丘长老英译为destruction)的同义词。
    「智者」，此处是指「知者」，南传作「有遍知的人」(pari??ātāvi?ca puggala?)，菩提比丘长老英译为「有完全地理解的人」(the person that has fully understood)。按：这里的「人」(puggala)，古译为「士夫」，音译为「补特伽罗」，这里是对众生的通俗通称。「有遍知的人」专指「阿罗汉」，也就是说，「遍知」(完全地理解)是专属于形容阿罗汉的，而「证知」(亲身体证的知)是专属于形容初果以上的圣者的。
    「诸数永灭」，参看《杂阿含962经》「无量、无数、永灭」。


杂阿含73经

杂阿含73经[正闻本127经/佛光本64经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说：重担、取担、舍担、担者，谛听！善思！当为汝说。
    云何重担？谓：五受阴，何等为五？色受阴，受，想、行、识受阴。
    云何取担？当来有爱、贪喜俱、彼彼乐着。
    云何舍担？若当来有爱、贪喜俱、彼彼乐着永断无余，已灭，已吐尽，离欲，灭没。
    云何担者？谓：士夫。是士夫者，如是名，如是生，如是姓族，如是食，如是受苦乐，如是长寿，如是久住，如是寿命齐限。
    是名为重担、取担、舍担、担者。」
    尔时，世尊而说偈言：
    「已舍于重担，不复应更取，重任为大苦，舍任为大乐。
      当断一切爱，则尽一切行，晓了有余境，不复转还有。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含25品4经[佛光本218经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说担，亦当说持担人，亦当说担因缘，亦当说舍担，汝等比丘谛听！谛听！善思念之！我今当说。」
    诸比丘对曰：「如是，世尊！」
    是时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为担？所谓五盛阴是。云何为五？所谓：色、痛、想、行、识阴，是谓名为担。
    彼云何名为持担人？所谓持担人者，人身是也，字某、名某，如是生，食如是食，受如是苦乐，寿命长短，是谓名为持担人。
    彼云何名为担因缘？所谓担因缘者，爱着因缘是：与欲共俱，心不远离，是谓名为担因缘。
    彼云何名为当舍离担？所谓能使彼爱永尽无余，已除，已吐，是谓，比丘！名舍离担。
    如是，比丘！我今已说担，已说担因缘，已说持担人，已说舍担。
    然，诸如来所应行者，我今已办，若树下、空处、露坐，常念坐禅，莫行放逸。」
    尔时，世尊便说此偈：
    「当念舍重担，更莫造新担，担是世间病，舍担第一乐。
      亦当除爱结，及舍非法行，尽当舍离此，更不复受爱。
    是故，诸比丘！当作方便，舍离于担。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「取担」(SA)，「担因缘」(AA)，南传作「取负担」(bhārādāna)，菩提比丘长老英译为「拿起负担」(the taking up of burden)。「取担」就是「四圣谛」中的「集谛」，舍担就是「四圣谛」中的「灭谛」。
    「有余」(有取着)，参看《杂阿含957经》。
    「不复转还有」，就是指阿罗汉的「不受后有」。
    「根除渴爱后」，菩提比丘长老引注释书的解说，「渴爱的根」就是「无明」。


杂阿含74经

杂阿含74经[正闻本128经/佛光本65经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，何等为五？色受阴，受、想、行、识受阴。
    愚痴无闻凡夫不如实知色、色集、色灭、色味、色患、色离；不如实知故，于色所乐、赞叹、系着住，色缚所缚、内缚所缚，不知根本、不知边际、不知出离，是名愚痴无闻凡夫以缚生、以缚死、以缚从此世至他世，于彼亦复以缚生、以缚死，是名愚痴无闻凡夫随魔自在，入魔网中，随魔所化，魔缚所缚，为魔所牵；受、想、行、识亦复如是。
    多闻圣弟子如实知色、色集、色灭、色味、色患、色离；如实知故，不贪喜色、不赞叹、不系着住，非色缚所缚、非内缚所缚，知根本、知津济、知出离，是名多闻圣弟子不随缚生、不随缚死、不随缚从此世至他世，不随魔自在，不入魔手，不随魔所作，非魔所缚，解脱魔缚，离魔所牵；受、想、行、识亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「内缚所缚」，南传作「被内部与外部系缚所束缚」(santarabāhirabandhanabaddho)，菩提比丘长老英译为「被内部与外部束缚所束缚」(who is bound by inner and outer bondage)。
    「以缚生」，南传作「被老所束缚」(baddho jīyati)，锡兰本与罗马拼音版本作「被生所束缚的」(baddho jāyati)，菩提比丘长老英译为「在束缚中变老」(who grows old in bondage)。
    「以缚死」，南传作「被死所束缚」(baddho mīyati)，菩提比丘长老英译为「在束缚中死去」(who dies in bondage)。


杂阿含75经

杂阿含75经[正闻本129经/佛光本66经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，何等为五？谓：色受阴，比丘！于色厌、离欲、灭、不起、解脱，是名如来、应、等正觉，如是，受……想……行……识厌、离欲、灭、不起、解脱，是名如来、应、等正觉。
    比丘亦于色厌、离欲、灭，名阿罗汉慧解脱，如是，受、想、行、识厌，离欲，灭，名阿罗汉慧解脱。
    比丘！如来、应、等正觉，阿罗汉慧解脱有何差别？」
    比丘白佛：
    「如来为法根、为法眼、为法依，唯愿世尊为诸比丘广说此义，诸比丘闻已，当受奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    如来、应、等正觉未曾闻法能自觉法，通达无上菩提，于未来世开觉声闻而为说法，谓：四念处、四正勤、四如意足、五根、五力、七觉、八道。
    比丘！是名如来、应、等正觉未得而得；未利而利，知道、分别道、说道、通道，复能成就诸声闻，教授教诫，如是说正顺欣乐善法，是名如来、罗汉差别。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「自觉法」，表示「无师自悟」，与《杂阿含379经》的「本所未曾闻法，当正思惟时，生眼、智、明、觉。」意趣相同。
    「四念处」，参看《杂阿含607经》「四正勤」，参看《杂阿含646经》、《杂阿含647经》「四如意足」，参看《杂阿含561经》「五根」，参看《杂阿含646经》「五力」，参看《杂阿含673经》「七觉(分)」，参看《杂阿含713经》「八(圣)道」，参看《杂阿含70经》。
    「道的随行」(maggānugā)，菩提比丘长老英译为「遵从那个道」(following that path)。


杂阿含76经

杂阿含76经[正闻本130经/佛光本67经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五受阴，何等为五？色受阴，受、想、行、识受阴。
    汝等比丘当观察于色；观察色已，见有我、异我、相在不？」
    诸比丘白佛言：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！色无我；无我者则无常；无常者则是苦，若苦者彼一切非我、不异我、不相在，当作是观；受、想、行、识亦复如是。
    多闻圣弟子于此五受阴观察非我、非我所；如是观察已，于世间都无所取；无所取者则无所着；无所着者自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含77经

杂阿含77经[正闻本131经/佛光本68经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当断色欲贪；欲贪断已，则色断；色断已，得断知；得断知已，则根本断，如截多罗树头，未来不复更生。
    如是，受……想……行……识欲贪断；……乃至未来世不复更生。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含78经

杂阿含78经[正闻本132经/佛光本69经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若色起、住、出，则苦于此起，病于此住，老死于此出；受、想、行、识亦如是说。
    比丘！若色灭、息、没，苦于此灭，病于此息，老死于此没；受、想、行、识亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「起」，南传作「生起」(uppāda)，菩提比丘长老英译为「生起」(the arising)。
    「住」，南传作「持续」(?hiti，另译作「住；住止」)，菩提比丘长老英译为「持续；继续」(continuation)。
    「出」，南传作「诞生」(abhinibbatti)，菩提比丘长老英译为「生产」(production)。
    「显现」(pātubhāva，直译为「明有」)，菩提比丘长老英译为「表明」(manifestation)。
     「灭」(nirodha)，菩提比丘长老英译为「停止」(the cessation)。
    「息」，南传作「平息」(vūpasama，另译作「寂静；寂灭；寂止；静止」)，菩提比丘长老英译为「沉淀；消去；平息」(subsiding)。
    「没」，南传作「灭没」(attha?gama)，菩提比丘长老英译为「消失」(passing away)。


杂阿含79经

杂阿含79经[正闻本133-136经/佛光本70经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去、未来色尚无常，况复现在色！
    多闻圣弟子如是观察已，不顾过去色，不欣未来色，于现在色厌，离欲，灭寂静；受、想、行、识亦复如是。
    比丘！若无过去色者，多闻圣弟子无不顾过去色；以有过去色故，多闻圣弟子不顾过去色。
    若无未来色者，多闻圣弟子无不欣未来色；以有未来色故，多闻圣弟子不欣未来色。
    若无现在色者，多闻圣弟子不于现在色生厌、离欲、灭尽向；以{欲}[有]现在色故，多闻圣弟子于现在色生厌、离欲、灭尽向；受、想、行、识亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，苦、空、非我三经亦如是说。
南北传经文比对(庄春江作)：


杂阿含80经

杂阿含80经[正闻本137经/佛光本71经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当说圣法印，及见清净，谛听！善思！
    若有比丘作是说：『我于空三昧未有所得，而起无相、无所有、离慢知见。』者，莫作是说，所以者何？若于空未得者，而言我得无相、无所有、离慢知见者，无有是处。
    若有比丘作是说：『我得空，能起无相、无所有、离慢知见。』者，此则善说，所以者何？若得空已，能起无相、无所有、离慢知见者，斯有是处。
    云何为圣弟子{及}见清净？」
    比丘白佛：
    「佛为法根、法眼、法依，唯愿为说！诸比丘闻说法已，如说奉行。」
    佛告比丘：
    「若比丘于空闲处，树下坐，善观色无常、磨灭、离欲之法。
    如是，观察受……想……行……识无常、磨灭、离欲之法；观察彼阴无常、磨灭、不坚固、变易法，心乐清净解脱，是名为空。
    如是观者，亦不能离慢知见清净。
    复有正思惟三昧，观色相断；声、香、味、触、法相断，是名无相。
    如是观者，犹未离慢知见清净。
    复有正思惟三昧，观察贪相断；瞋恚、痴相断，是名无所有。
    如是观者，犹未离慢知见清净。
    复有正思惟三昧，观察[我、]我所从何而生？
    {复有正思惟三昧}观察我、我所，从若见、若闻、若嗅，若尝、若触、若识而生。
    复作是观察：若因、若缘而生识者，彼识因缘为常，为无常？
    复作是思惟：若因，若缘而生识者，彼因、彼缘皆悉无常。
    复次，彼因、彼缘皆悉无常，彼所生识云何有常！
    无常者，是有为行，从缘起，是患法、灭法、离欲法、断知法，是名圣法印知见清净。
    是名比丘当说圣法印知见清净，如是广说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

No.103佛说圣法印经(庄春江标点)
    天竺名阿遮昙摩文图/西晋月氏国三藏竺法护译
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    是时，佛告诸比丘：
    「听！诸比丘！」
    「唯诺！受教佛言。」
    「当为汝说圣法印所应威仪，现清净行，谛听！善思念之！」
    佛言：
    「比丘！假使有人说不求空，不用无想，欲使兴发至不自大禅定之业，未之有也。
    设使有人慕乐空法，志在无想，兴发至要消除自大、骄慢之心禅定之业，此可致矣，辄如道愿，普有所见，所以者何？慕乐于空，欲得无想、无慢自大见，于慧业皆可致矣。
    何谓比丘圣法印者，其圣法印所可更习，至清净见？
    假使比丘处于闲居，若坐树下空闲之处，解色无常，见色本无；已解无常，解至空无，皆为怳惚、无我、无欲，心则休息，自然清净而得解脱，是名曰空，尚未得舍骄慢自大禅定清净所见业也。
    虽尔，得致柔顺之定，实时辄见，除诸色想、声想、香想……，以故谓言至于无想，故曰无欲，尚未得消自大骄慢至于禅定清净见也。
    其心续存柔顺之定，彼则见除所有贪淫、瞋恚、愚痴，是故，名曰无欲之定，尚未得除自大骄慢至于禅定清净见也。
    心自念言：『吾我起灭，从何所兴？』
    思惟解知：『其吾我者，所因习味分别诸识，皆从因缘而致此业，从是因缘致有神识。』
    复自念言：『此诸因缘，为有常乎？为无常耶？』
    复自念言：『因缘所合致神识者，此皆无常，无有根本。此神识者，依猗无常而有妄想，故有缘起十二因也，皆归于尽、无常、苦、空、毁坏、别离、离欲、灭尽。』
    晓了是者，乃知无本，得至降伏消一切起，得入道行，是乃逮致除于自大无慢放逸禅定之业，现清净行，是则名曰由圣法印清净之业，从始至终，究竟本末。」
    佛说如是，诸比丘闻，莫不欢喜作礼而去。
    佛说圣法印经/元康四年十二月二十五日，月支菩萨沙门昙法护于酒泉演出此经，弟子竺法首笔受。令此深法，普流十方大乘常光。

No.104佛说法印经(庄春江标点)
    西天译经三藏朝奉大夫试鸿胪卿/传法大师臣施护奉　诏译
    尔时，佛在舍卫国与苾刍众俱。
    是时，佛告苾刍众言：
    「汝等当知：有圣法印，我今为汝分别演说，汝等应起清净知见，谛听！谛受！如善作意！记念思惟！」
    时，诸苾刍即白佛言：
    「善哉，世尊！愿为宣说，我等乐闻。」
    佛言：
    「苾刍！空性无所有，无妄想，无所生，无所灭，离诸知见，何以故？
    空性无处所，无色相，非有想，本无所生，非知见所及，离诸有着；由离着故，摄一切法，住平等见，是真实见，苾刍当知：空性如是，诸法亦然，是名法印。
    复次，诸苾刍！此法印者即是三解脱门，是诸佛根本法，为诸佛眼，是即诸佛所归趣故，是故，汝等谛听！谛受！记念思惟！如实观察。
    复次，苾刍！若有修行者当往林间，或居树下诸寂静处，如实观察色是苦、是空、是无常，当生厌离，住平等见。
    如是，观察受……想……行……识是苦、是空、是无常，当生厌离，住平等见。
    诸苾刍！诸蕴本空，由心所生；心法灭已，诸蕴无作，如是了知，即正解脱；正解脱已，离诸知见，是名空解脱门。
    复次，住三摩地观诸色境，皆悉灭尽，离诸有想。
    如是，声……香……味……触……法亦皆灭尽，离诸有想。
    如是观察，名为无想解脱门，入是解脱门已，即得知见清净；由是清净故，即贪、瞋、痴皆悉灭尽；彼灭尽已，住平等见。
    住是见者，即离我见及我所见，即了诸见，无所生起，无所依止。
    复次，离我见已即无见、无闻，无觉、无知，何以故？
    由因缘故而生诸识，即彼因缘及所生识皆悉无常；以无常故，识不可得，识蕴既空，无所造作，是名无作解脱门，入是解脱门已，知法究竟，于法无着，证法寂灭。」
    佛告诸苾刍：「如是，名为圣法印，即是三解脱门，汝诸苾刍若修学者，即得知见清净。」
    时，诸苾刍闻是法已，皆大欢喜，顶礼信受。
经文比对(庄春江作)：
    「圣法印」，赵宋施护译本译作「法印」，西晋译本加注梵语音译是「阿遮昙摩文图」，推断巴利语应为「圣者之法的印记」(ariyadhammamuddā)。赵宋施护译本经文解说「圣法印，即是三解脱门」，即是通往解脱之「门(路)」，故西晋译本经文说「是则名曰由圣法印清净之业，从始至终，究竟本末」，「究竟本末」指的应是解脱涅槃之最后目的，也就是《杂阿含80经》经文说的「离慢知见清净」、「圣法印知见清净」。
    「见清净」，西晋译本译作「现清净行」，赵宋施护译本译作「清净知见」。《中部24经》的「见清净」(di??hivisuddhi)，菩提比丘长老英译为「见解的洁净」(purification of view)。
    「空三昧、无相、无所有」，参看《杂阿含567经》、《杂阿含236经》。「无相」，晋译本与赵宋施护译本均译作「无想」。「无所有」，晋译本译作「无欲之定」，赵宋施护译本译作「无作」。另参看《空之探究》p.57与《性空学探源》p.83。
    「本无」，推断应为「无我」的另译。
    「平等见」，或即是「等见」，《增壹阿含经》中的「等见」，即是「正见」的异译。


杂阿含81经

杂阿含81经[正闻本138经/佛光本72经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗耶离猕猴池侧重阁讲堂。
    尔时，有离车，名摩诃男，日日游行，往诣佛所。
    时，彼离车作是念：
    「若我早诣世尊所者，世尊及我知识比丘皆悉禅思，我今当诣七庵罗树阿耆毗外道所。」
    即往诣彼富兰那迦叶住处。
    时，富兰那迦叶外道众主与五百外道，前后围遶，高声嬉戏，论说俗事。
    时，富兰那迦叶遥见离车摩诃男来，告其眷属，令寂静住：
    「汝等默然！是离车摩诃男，是沙门瞿昙弟子，此是沙门瞿昙白衣弟子毗耶离中最为上首，常乐静寂，赞叹寂静，彼所之诣，寂静之众，是故，汝等应当寂静。」
    时，摩诃男诣彼众富兰那所，与富兰那共相问讯，相慰劳已，却坐一面。
    时，摩诃男语富兰那言：
    「我闻富兰那为诸弟子说法：『无因无缘众生有垢，无因无缘众生清净。』世有此论，汝为审有此：为是外人相毁之言，世人所撰？为是法？为非法？颇有世人共论难问嫌责以不？」
    富兰那迦叶言：
    「实有此论，非世妄传，我立此论，是如法论，我说此法，皆是顺法，无有世人来共难问而呵责者，所以者何？摩诃男！我如是见、如是说：『无因无缘众生有垢，无因无缘众生清净。』」
    时，摩诃男闻富兰那所说，心不喜乐，呵骂已，从坐起去。
    向世尊所，头面礼足，却坐一面，以向与富兰那所论事，向佛广说。
    佛告离车摩诃男：
    「彼富兰那为出意语，不足记也，如是，富兰那愚痴不辨，不善非因而作是说：『无因无缘众生有垢，无因无缘众生清净。』所以者何？
    有因有缘众生有垢；有因有缘众生清净。
    摩诃男！何因何缘众生有垢？何因何缘众生清净？
    摩诃男！若色{非}一向是苦，非乐、非随乐、非乐长养、离乐者，众生不应因此而生乐着；摩诃男！以色非一向是苦，{非?}乐、随乐、乐所长养、不离乐，是故，众生于色染着；染着故，系；系故，有恼。
    摩诃男！若受……想……行……识{非}一向是苦，非乐、非随乐、非乐长养、离乐者，众生不应因此而生乐着；摩诃男！以识非一向是苦，{非?}乐、随乐、乐所长养、不离乐，是故，众生于识染着；染着故，系；系故，生恼。
    摩诃男！是名有因有缘众生有垢。
    摩诃男！何因何缘众生清净？
    摩诃男！若色一向是乐，非苦、非随苦、非忧苦长养、离苦者，众生不应因色而生厌离；摩诃男！以色非一向乐，是苦、随苦、忧苦长养、不离苦，是故，众生厌离于色；厌故，不乐；不乐故，解脱。
    摩诃男！若受……想……行……识一向是乐，非苦、非随苦、非忧苦长养、离苦者，众生不应因识而生厌离；摩诃男！以受……想……行……识非一向乐，是苦、随苦、忧苦长养、不离苦，是故，众生厌离于识；厌故，不乐；不乐故，解脱。
    摩诃男！是名有因有缘众生清净。」
    时，摩诃男闻佛所说，欢喜、随喜，礼佛而退。
    知法及重担，往诣，[差别]，观，欲贪，生及与略说，法印，富兰那。
南北传经文比对(庄春江作)：
    「阿耆毗」，参看《杂阿含563经》、《杂阿含573经》。
    「顺法」，另译为「诸次法说」，南传作「法、随法」(dhammassa cānudhamma? byākareyya?, SN.22.86)，菩提比丘长老英译为「按照法；根据法」(in accordance with the Dhamma)。
    「没有因没有缘」(natthi hetu natthi paccayo)，菩提比丘长老英译为「没有原因或条件」(there is no cause or conditon)。
    「无因无缘」(ahetū appaccayā)，菩提比丘长老英译为「无原因或条件」(without cause or conditon)。有关富兰那迦叶的无因无缘说，另参看《杂阿含162经》、《杂阿含711经》、《杂阿含712经》。
    「非随乐」，在经文的下段译为「随苦」，与南传经文的「已陷入苦」(dukkhānupatita，直译为「随落苦」)关连性较明显。
    「不离乐」，南传作「不被苦进入」(anavakkanta? dukkhena)，菩提比丘长老英译为「以及不[只]被苦浸透」(and is not steeped [only] in suffering)。
    「知法及重担，……富兰那。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。其中的[差别]，「正闻本」判为《杂阿含75经》(说明「佛」与「阿罗汉」之「差别」)之遗漏而补入，正好为十经一摄颂，当然，视《杂阿含75经》为后来编入的可能性亦难完全排除。


杂阿含82经

杂阿含82经[正闻本139经/佛光本73经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住支提竹园精舍。
    尔时，世尊告诸比丘：
    「多闻圣弟子于何所而见无常、苦？」
    诸比丘白佛言：
    「世尊为法根、法眼、法依，唯愿为说！诸比丘闻已，当如说奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    多闻圣弟子于色见无常、苦；于受……想……行……识见无常、苦。
    比丘！色为是常、无常耶？」
    比丘白佛：「无常，世尊！」
    「比丘！无常者是苦耶？」
    比丘白佛：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，多闻圣弟子，宁于中见我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「受、想、行、识亦复如是。
    是故，比丘！所有诸色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切皆非我、非异我、不相在；受、想、行、识亦复如是。
    多闻圣弟子如是观察，厌于色，厌受、想、行、识；厌故，不乐；不乐故，解脱；解脱故：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，诸比丘闻佛所说，欢喜奉行。


杂阿含83经

杂阿含83经[正闻本140经/佛光本74经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗耶离猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「多闻圣弟子于何所见非我、不异我、不相在，如是平等正观如实知见？」
    比丘白佛：
    「世尊为法根、法眼、法依，唯愿为说！诸比丘闻已，如说奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    多闻圣弟子于色见非我、不异我、不相在，是名如实正观；受、想、行、识亦复如是。」
    佛告诸比丘：
    「色为是常，为无常耶？」
    比丘白佛：「无常，世尊！」
    又告比丘：
    「若无常者，是苦不？」
    比丘白佛：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，多闻圣弟子于中宁见有我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「受、想、行、识亦复如是。
    是故，比丘！所有诸色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切皆非我、不异我、不相在，是名如实正观；受、想、行、识亦复如是。
    多闻圣弟子如是观察，于色得解脱；于受、想、行、识得解脱，我说彼解脱生、老、病、死、忧、悲、恼、苦纯大苦聚。」
    佛说此经时，诸比丘闻佛所说，欢喜奉行。

    「平等正观」，「平等」疑为「正」的同义复词。


杂阿含84经

杂阿含84经[正闻本141经/佛光本75经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「色是无常；无常则苦；苦则非我；非我者，彼一切非我、不异我、不相在如实知，是名正观；受、想、行、识亦复如是。
    多闻圣弟子于此五受阴非我、非我所观察，如是观察，于诸世间都无所取；无所取故，无所着；无所着故，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「离染」(不为情所动)，参看《杂阿含1经》。


杂阿含85经

杂阿含85经[正闻本142经/佛光本76经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「比丘！于何所不见我、异我、相在？」
    比丘白佛：
    「世尊为法根、法眼、法依，唯愿为说！诸比丘闻已，如说奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    于色不见有我、异我、相在；{不}于受、想、行、识亦复如是。
    比丘！色为是常、无常耶？」
    比丘白佛：「无常，世尊！」
    佛言：
    「比丘！若无常者，是苦不？」
    比丘白佛：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「受、想、行、识亦复如是。
    是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在；受、想、行、识亦复如是。
    比丘！多闻圣弟子观察五受阴非我、非我所，如是观察者，于诸世间都无所取；无所取者无所着；无所着故自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不随见过去」(pubbantānudi??hiyo na honti)，菩提比丘长老英译为「不再持关于过去的见解」(holds no more views concerning the past)，并引注释书的解说，这是像《长部1经》（梵网经）所说的62邪见中，关于过去的18种。而「不随见未来」则是其中关于未来的44种邪见，可参照《长阿含21经》（梵动经），或印顺法师的《原始佛教圣典之集成》p.744。按：「随见」(anudi??hi)，另译为「邪见；见」。


杂阿含86经

杂阿含86经[正闻本143经/佛光本77经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若无常色有常者，彼色不应有病有苦，亦不应于色有所求：欲令如是、不令如是；以色无常故，于色有病有苦生，亦得：不欲令如是、不令如是。
    受、想、行、识亦复如是。
    比丘！于意云何？色为常，为无常耶？」
    比丘白佛：「无常，世尊！」
    「比丘，无常为是苦不？」
    比丘白佛：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，多闻圣弟子于中宁见是我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「受、想、行、识亦复如是。
    是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非我所如实知；受、想、行、识亦复如是。
    多闻圣弟子正观于色；正观已，于色生厌，离欲，不乐，解脱；受……想……行……识生厌，离欲，不乐，解脱：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「正观」(以正确之慧如实见)，参看《杂阿含22经》比对。


杂阿含87经

杂阿含87经[正闻本144经/佛光本78经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「色是苦；若色非是苦者，不应于色有病有苦生，亦不欲令如是，亦不令不如是；以色是苦；以色是苦故，于色病生，亦得于色：欲令如是、不令如是。
    受、想、行、识亦复如是。
    比丘！色为常、无常耶？」
    比丘白佛：「无常，世尊！」
    「比丘！无常者，是苦不？」
    比丘白佛：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「受、想、行、识亦复如是。
    是故，比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如实观察；受、想、行、识亦复如是。
    多闻圣弟子于色得解脱；于受、想、行、识得解脱，我说彼解脱生、老、病、死、忧、悲、恼、苦纯大苦聚。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含88经

杂阿含88经[正闻本1263经/佛光本1147经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有年少婆罗门，名欝多罗，来诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「世尊！我常如法行乞，持用供养父母，令得乐；离苦，世尊！我作如是，为多福不？」
    佛告欝多罗：
    「实有多福，所以者何？若有如法乞求，供养父母，令其安乐；除苦恼者，实有大福。」
    尔时，世尊即说偈言：
    「如汝于父母，恭敬修供养，现世名称流，命终生天上。」
    佛说此经已，年少欝多罗欢喜、随喜，作礼而去。

别译杂阿含88经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，乌答摩纳往至佛所，问讯佛已，在一面坐，而作是言：
    「瞿昙！我如法乞财，供养父母，又以正理使得乐处，正理供给，得大福不？」
    佛言：
    「如是供养，实得大福。」
    佛言：
    「摩纳！不限汝也，一切如法乞财，又以正理供养父母，正理使乐、正理供给，获无量福，何以故？当知是人梵天即在其家。
    若正理供养父母，是阿阇梨即在其家；若能正理供养父母，正理得乐，一切皆遥敬其家；若能正理供养父母，正理使乐、正理供给，当知大天即在其家；若能正理供养父母，正理与乐供给，当知一切诸天即在其家，何以故？梵天王由正理供养父母故，得生梵世。
    若欲供养阿阇梨者，供养父母即是阿阇梨；若欲礼拜，先应礼拜父母；若欲事火，先当供养父母；若欲事天，先当供养父母，即是供养诸天。」
    尔时，世尊即说偈言：
    「梵天及火神，阿阇梨诸天，若供养彼者，
      应奉养二亲，今世得名誉，来世生梵天。」
南北传经文比对(庄春江作)：
    「福」，南传作「福德」(pu??a，另译为「福、善、功德」，但与「五欲功德」的「功德」(gu?a)不同)，菩提比丘长老英译为「功绩；有奖赏的价值」(merit)。另外，「效益；受益；利益」(ānisa?sa)一词，也另译为「功德」，参看《杂阿含747经》「大福利」。
    「就在这里」(idheva)，菩提比丘长老英译为「在此世间的这里」(here in this word)。按：「就在这里」应与「天界」相对而称，其含意就是在人间的「此处、此世」。
    「凡依法奉养父母……」为「偈颂」，巴利语之偈颂，对音节数目与音韵有其一定的规则，中文的「诗赋」与之相当，古汉译都以「诗」的形式翻译，而比对菩提比丘长老的英译，常发现其对有些字，乃至句的顺序与原文大不相同，作了大幅更动以译出其真正的含意与韵味，译者对两者均无力涉略，只能按原文直译，不去琢磨所译的字数与音韵了。


杂阿含89经

杂阿含89经[正闻本1264经/佛光本1148经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有年少婆罗门，名优波迦，来诣佛所，与世尊面相问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！诸婆罗门常称叹邪盛大会，沙门瞿昙亦复称叹邪盛大会不？」
    佛告优波迦：
    「我不一向称叹，或有邪盛大会可称叹，或有邪盛大会不可称叹。」
    优波迦白佛：
    「何等邪盛大会可称叹？何等邪盛大会不可称叹？」
    佛告优波迦：
    「若邪盛大会系群少特牛、水特、水牸，及诸羊犊，小小众生悉皆伤杀，逼迫苦切，仆使作人，鞭笞恐怛，悲泣号呼，不喜不乐，众苦作役，如是等邪盛大会我不称叹，以造大难故。
    若复大会不系缚群牛，……乃至不令众生辛苦作役者，如是邪盛大会我所称叹，以不造大难故。」
    尔时，世尊即说偈言：
    「马祀等大会，造诸大难事，如是等邪盛，大仙不称叹。
      系缚诸众生，杀害微细虫，是非为正会，大仙不随顺。
      若不害众生，造作众难者，是等名正会，大仙随称叹。
      惠施修供养，为应法邪盛，施者清净心，梵行良福田。
      如是大会者，是则罗汉会，是会得大果，诸天皆欢喜。
      自行恭敬请，自手而施与，彼我悉清净，是施得大果。
      慧者如是施，信心应解脱，无罪乐世间，智者往生彼。」
    佛说此经已，优波迦婆罗门闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含89经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一摩纳，名优北伽，往诣佛所，稽首问讯，在一面坐，白佛言：
    「世尊！婆罗门如法乞财，聚设大祀，教他设祀，如是之祀，为当作祀？为当不作？」
    尔时，世尊说偈答言：
    「马脂及人脂，牛脂并美食，吸风开祀门，此六名大祀，作业虽广大，仙圣所毁呰。
      牂羊及羖羊，牛王诸小牛，一切杀生类，此不为正祀，如是是邪祀，众圣所不过。
      若设正祀者，终不恼群生，不害有生命，设祀断诸有，是名为正祀。
      若设如是祀，大仙必往彼，施及祀场余，宜与彼应供，清净心惠施。
      时施施何处？当施胜福田，云何胜福田？所谓修梵行。
      若能如是施，斯名广大祀，设如是大祀，以如法聚财，净水手自与。
      若能如是施，诸天生信敬，名为自他利，必获大果报。
      如是设大祀，唯有智者能，能生于净信，亦得心解脱。
      恼害不能加，得世间众乐，得生于胜处，是名为智者，所设之大祀。」
    佛说是已，优北伽摩纳闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：
    「邪盛大会」，别译杂阿含经作「设祀」，南传作「牲祭」(ya??a?)，菩提比丘长老英译为「献祭」(sacrifice)。
    「非不称赞」(na…na va??emi)，菩提比丘长老英译为「我也不制止赞美」(nor do I withhold praise from)。
    「有劳苦的」(sārambha?)，菩提比丘长老英译为「暴力型态的」(violent type)。
    「特牛」，别译杂阿含经作「牛王」，南传作「公牛(牡牛)」(usabha，另译为「牛王」)，菩提比丘长老英译为「公牛」(bulls)。
    「牸」读作「字」，母牛或母马的意思。


杂阿含90经

杂阿含90经[正闻本1265经/佛光本1149经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    （……广说如上，差别者，谓：）随说异偈言：
    「无为无诸难，邪盛时清净，如法随顺行，摄护诸梵行。
      馨香归世界，超过诸凡鄙，佛于邪盛善，称叹此邪盛。
      惠施修供养，邪盛随所应，净信平等施，梵行良福田。
      彼作如是施，是施罗汉田，如是广大施，诸天所称叹。
      自行恭敬请，自手而供养，等摄自他故，邪盛得大果。
      慧者如是施，净信心解脱，于无罪世界，智者往生彼。」
    佛说此经已，优波迦婆罗门闻佛所说，欢喜作礼而去。

别译杂阿含90经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有摩纳，名优北伽，往诣佛所，稽首问讯，在一面坐，白佛言：
    「世尊！婆罗门如法乞财，聚敛大祀，教他设祀，如是之祀，为当作祀？为当不作？」
    尔时，世尊说偈答言：
    「施设大祀具，不扰害群生，若能如是祀，所作皆清净。
      是名祀深隐，梵行者所受，现于世间中，名闻极远者。
      远离于战诤，如是祀可赞，诸佛所称善，祀及祀之道。
      以清净惠施，宜施彼应供，施时施何处，斯名广大祀，诸天所信敬？
      以如法聚财，净水手自与，若能如是祀，名为自他利，必获大果报。
      如是之大祀，唯有智者能，能生于净信，亦得心解脱。
      恼害不能加，得世间最乐，得生于胜处，名为有智者。」
    佛说是已，优北伽闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：
    「已准备」(Abhisa?khata?，另译为「已为作的；造作的」)，菩提比丘长老英译为「充分准备的」(well prepared)。
    「自制的梵行者」(sa??atā brahmacārayo)，菩提比丘长老英译为「自我控制的引导精神生活者」(self-controlled who lead the spiritual life)。
    「已超越家与趣处者」(vītivattā kula? gati?)，菩提比丘长老英译为「超越家庭与到达地者」(Who have transcended family and destination)。按：「趣处」指往生处。
    「熟知牲祭的」(ya??assa kovidā)，菩提比丘长老依锡兰本(yu??assa kovidā?)英译为「精通于功绩者」(who are proficient in merit)。
    「对诸良田与梵行者们」(sukhette brahmacārisu)，菩提比丘长老英译为「对肥沃田地，对那些引导精神生活者」(to a fertile field, to those who lead the spiritual life)。
    「明净心」(Pasannacitto，另译为「净信的心；信心」)，菩提比丘长老英译为「以信心」(with a confident mind)。
    「已善得」(suppatta?)，菩提比丘长老英译为「已妥善地获得」(has been properly obtained)。
    「以释放的心」(muttena cetasā)，菩提比丘长老英译为「以慷慨的心」(with a generous mind)。


杂阿含91经

杂阿含91经[正闻本1266经/佛光本1150经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有年少婆罗门，名郁阇迦，来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！俗人在家，当行几法，得现法安及现法乐？」
    佛告婆罗门：
    「有四法，俗人在家，得现法安、现法乐，何等为四？谓：方便具足，守护具足，善知识具足，正命具足。
    何等为方便具足？谓：善男子种种工巧业处以自营生，谓：种田、商贾，或以王事，或以书[跳-兆+(梳-木)](疏)、算画(划)，于彼彼工巧业处精勤修行，是名方便具足。
    何等为守护具足？谓：善男子所有钱谷方便所得，自手执作，如法而得，能极守护，不令王、贼、水、火劫夺漂没令失，不善守护者亡失，不爱念者辄取，及诸灾患所坏，是名善男子善守护[具足]。
    何等为善知识具足？若有善男子不落度、不放逸、不虚妄、不凶险，如是，知识能善安慰，未生忧苦能令不生，已生忧苦能令开觉；未生喜乐能令速生，已生喜乐护令不失，是名善男子善知识具足。
    云何为正命具足？谓：善男子所有钱财出内称量，周圆掌护，不令多入少出也，多出少入也，如：执秤者少则增之，多则减之，知平而舍，如是，善男子称量财物，等入等出，莫令入多出少，出多入少。
    若善男子无有钱财而广散用，以此生活，人皆名为优昙钵果，无有种子，愚痴贪欲，不顾其后。
    或有善男子财物丰多不能食用，傍人皆言是愚痴人，如饿死狗。
    是故，善男子所有钱财能自称量，等入等出，是名正命具足。
    如是，婆罗门！四法成就，现法安，现法乐。」
    婆罗门白佛言：
    「世尊！在家之人，有几法能令后世安，后世乐？」
    佛告婆罗门：
    「在家之人有四法能令后世安，后世乐，何等为四？谓：信具足，戒具足，施具足，慧具足。
    何等为信具足？谓：善男子于如来所得信敬心，建立信本，非诸天、魔、梵，及余世人同法所坏，是名善男子信具足。
    何等戒具足？谓：善男子不杀生、不偷盗、不邪淫、不妄语、不饮酒，是名戒具足。
    云何施具足？谓：善男子离悭垢心，在于居家行解脱施，常自手与，乐修行舍，等心行施，是名善男子施具足。
    云何为慧具足？谓：善男子苦圣谛如实知，习(集)、灭、道圣谛如实知，是名善男子慧具足。
    若善男子在家行此四法者，能得后世安，后世乐。」
    尔时，世尊复说偈言：
    「方便建诸业，积集能守护，知识善男子，正命以自活。
      净信戒具足，惠施离悭垢，净除于{速}[迷]道，得后世安乐。
      若处于居家，成就于八法，审谛尊所说，等正觉所知。
      现法得安隐，现法喜乐住，后世喜乐住。」
    佛说此经已，郁阇迦闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含91经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一摩纳，名曰佛移，往诣佛所，稽首问讯，在一面坐，白佛言：
    「世尊！为有几法教在家人，处于家中得现报利？并(并)得利乐？」
    佛告摩纳：
    「有四法，使在家人得现世报，获利益乐，何谓为四？一能精勤、二能守护{诸根}、三得善知识、四正理养命。
    云何精勤？随所作业家计资生：或为王臣，或为农夫，或复治生，或复牧人，随其所作，不惮劬劳，寒暑风雨、饥渴饱满、蚊虻蝇蜂，虽有勤苦，不舍作业，为成业故，终不休废，是名精勤。
    云何名为守护{诸根}？若族姓子如法聚财，设有方计，不为王、贼、水、火之所劫夺，怨憎之处悉不得侵，不生恶子，是名守护。
    云何名为近于善友？若族姓子近于善友，而此善友资性贤良，终不奸盗，亦不放逸饮酒醉乱，吐出实言不为欺诳，与如此人共为亲友，未生忧恼能令不生，已生忧恼能使灭除；未生喜乐能使得生，已生喜乐能使不失，是名善友。
    云何名为正理养命？若族姓子知其财物，量其多少，节其财用，入多于出，莫苟轻用。
    譬如：有人食优昙果，初食之时，树上甚多，既食之已，醉眠七日，既醒悟已，方觉失果。
    宜处以理，奢俭得中：若有钱财不能衣食、不能惠施，极自俭用，众人咸言：『如此之人，死如狗死。』宜自筹量，不奢，不俭，是名正理养命。」
    摩纳复白佛言：
    「修何等法令在家人现受其利，后世得福？」
    佛告摩纳：
    「有四种法，能获福报，何谓为四？所谓：信，戒，及施，闻慧。
    云何名戒？能行不杀，……乃至不饮酒。
    云何名施？施沙门、婆罗门、师长、父母、贫穷之者乞，与衣、食、床敷、卧具、病瘦医药，种种所须尽能惠与，名之为施。
    云何闻慧？如实知苦、知苦谛，如实知习、知习谛，如实知道、知道谛，如实知灭、知灭谛，是名闻慧具足。」
    尔时，世尊即说偈言：
    「精心修事业，勤守护不失，亲近于善友，能正理养命，
      信戒施闻慧，除断于悭贪，若能如是者，速获清净道。
      如是八种法，能得现利喜，于未来之世，亦得天上乐。」
    佛说是已，佛移摩纳闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「具足」(sampadā，另译为「成就」)，菩提比丘长老英译为「成就；完成；达成」(accomplishment)。
    「正命」，南传作「均衡生活」(samajīvitā，直译为「等命；正命」)，菩提比丘长老英译为「平衡的生计」(balanced living)。按：此处北传经文所译的「正命」，应与「八圣道」中的「正命」(sammā-ājīva)字、义均不同，参看《杂阿含70经》。「等入等出」(SA)的「等」，应为「sama」的对译，「sama」有「平等；同一」、「正确、正当」(别译杂阿含经所译的「正理」与此相当)的意思，另也有「寂静；平静」的意思。「命」(jīvita)，此处是「生计；活命」的意思，另也有「生命；寿命」的意思。
    「工巧业处」，南传作「以事业」(kamma??hānena)，菩提比丘长老英译为「方法」(the means by which)。按：「工巧」(sippa)，另译为「技术；技艺」，「业处」(kamma??hāna)，另译为「事业」。
    「以如法而得如法物」(dhammikā dhammaladdhā)，菩提比丘长老英译为「正当的财富正当地获得」(righteous wealth righteously gained)。按：「如法物」(dhammikā)，另译为「如法的；法师；持法者」。
    「不爱念者」，别译杂阿含经作「不生恶子」，南传作「不可爱的继承者」(appiyā dāyādā，另译为「怨憎的嗣续者」)，菩提比丘长老英译为「讨厌的继承者；讨厌的子嗣」(unloved heirs)。
    「信」(saddhā，另译为「信仰，信心，信用」)，菩提比丘长老英译为「信仰，信心」(faith)。
    「戒」(sīla，音译为「尸罗」，另译为「德行」)，菩提比丘长老英译为「德行」(virtue)。按：此处的「戒」与「戒条」(sikkhāpada，另译为「学处」，菩提比丘长老英译为「调驯规定」(training rules) )，以及集所有「戒条」而称的「波罗提木叉」(pātimokkha)不同，参看印顺法师《原始佛教圣典之集成》p.113,139，以及《杂阿含637经》及其对应的南传经文。
    「施」，南传作「施舍」(cāga，另译为「舍，弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。
    「优昙钵果」(udumbara，另译为「优昙婆罗；优昙华；优昙跋罗；无花果」)，别译杂阿含经作「优昙果」，参看《中华佛教百科全书》p.5628。
    「净除于速道」，「净除于迷道」，南传作「常使道净化」(nicca? magga? visodheti)，菩提比丘长老英译为「他常净化道」(he constantly purifies the path)。
    「审谛尊所说」，南传作「被名为真理者说」(akkhātā saccanāmena)，菩提比丘长老英译为「被名为真理者说」(are said by He Whose Name Is Truth)。
    「戒德增长者」(vuddhasīlinti)，菩提比丘长老英译为「德行成熟者」(who are of mature virtue)。按：「增长者」(vuddha)，另译为「长老；耆宿的；年长的」。


杂阿含92经

杂阿含92经[正闻本1267经/佛光本1151经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至舍卫国只树给孤独园。
    尔时，舍卫国有骄慢婆罗门止住，父母种姓俱净，无瑕点能说者，七世相承，悉皆清净，为婆罗门师，言论通达，诸论记典悉了万名，解法优劣，分{明}[别]诸[字，悉知万事久远本末因缘，]句句记说，容貌端正，或生志高、族姓志高、容色志高、聪明志高、财富志高，不敬父母、诸尊师长。
    闻：
    「沙门瞿昙在拘萨罗国人间游行，至舍卫国只树给孤独园。」
    闻已，作是念：
    「我当往彼沙门瞿昙所，若有所说，我当共论，无所说者，默然而还。」
    时，骄慢婆罗门乘白马车，诸年少婆罗门前后导从，持金柄伞盖，手执金瓶，往见世尊。
    至于园门，下车步进。
    尔时，世尊与诸大众围遶说法，不时顾念骄慢婆罗门。
    时，骄慢婆罗门作是念：
    「沙门瞿昙不顾念我，且当还去。」
    尔时，世尊知骄慢婆罗门心念，而说偈言：
    「骄慢既来此，不善更增慢，向以义故来，应转增其义。」
    时，骄慢婆罗门作是念：
    「沙门瞿昙已知我心。」欲修敬礼。
    尔时，世尊告骄慢婆罗门：
    「止！止！不须作礼，心净已足。」
    时，诸大众咸各高声唱言：
    「奇哉！世尊！大德大力，今此骄慢婆罗门恃生骄慢、族姓骄慢、容色骄慢、聪明骄慢、财富骄慢，不敬父母、诸尊师长，今于沙门瞿昙所谦卑下下，欲接足礼。」
    时，骄慢婆罗门于大众前唱令静默，而说偈言：
    「云何不起慢？云何起恭敬？云何善慰谕？云何善供养？」
    尔时，世尊说偈答言：
    「父母及长兄，和尚诸师长，及诸尊重者，所不应生慢。
      应当善恭敬，谦下而问讯，尽心而奉事，兼设诸供养。
      离贪恚痴心，漏尽阿罗汉，正智善解脱，伏诸骄慢心，于此贤圣等，合掌稽首礼。」
    尔时，世尊为骄慢婆罗门种种说法，示、教、照、喜。
    如佛世尊次第说法，说布施、持戒、生天功德、爱欲味患、烦恼清净、出要远离诸清净分，如是广说。
    如白净衣无诸黑恶，速受染色，骄慢婆罗门则于座上，解四圣谛：苦、习(集)、灭、道，得无间等。
    时，骄慢婆罗门见法、得法、知法、入法，度诸疑惑，不由他度，于正法中得无所畏，即从座起，整衣服，为佛作礼，合掌白佛：
    「我今可得于正法中出家受具足不？」
    佛告骄慢婆罗门：
    「汝今可得于正法中出家受具足。」
    彼即出家，独{正}[静]思惟：所以善男子剃除须发，着袈裟衣，正信非家出家学道，……得阿罗汉，心善解脱。

别译杂阿含258经(庄春江标点)
    如是我闻：
    一时，佛游俱萨罗，还至舍卫国只树给孤独园。
    时，有摩纳名曰极慢，其所承藉七世以来，父母真正，博通多闻，既自读诵，亦教他人，其所闻者，闻则能持，四围陀典已达其趣，娑罗干陀论，及与声论、毗伽罗论、戏笑之论、毗陀罗论，善解法句，义趣通达如是种种诸论，容貌端正，才艺过人难可俦匹，兼生豪族，又处富贵，自恃才力，生大骄慢，于父母所不生敬顺，及和上阿阇梨、师长亲属，斯不敬礼。
    时，极慢摩纳闻：
    「佛从俱萨罗至舍卫国只树给孤独园。」
    将往佛所，而作是念：
    「我至彼时，若沙门瞿昙接待我者，我当问讯，若不问我，当默然还。」
    尔时，摩纳作是念已，即诣佛所。
    于时，世尊大众围遶而为说法，极慢摩纳虽往于彼，如来当时聊不顾视。
    时，彼摩纳默作是念：
    「沙门瞿昙都不以我而径于怀。」寻欲归依。
    尔时，世尊知其心念，即说偈言：
    「为义来至此，未得便欲还，何不使获得，称汝所来心？」
    极慢摩纳作是思惟：
    「沙门瞿昙知我所念。」即生信心，欲礼佛足。
    佛告摩纳：
    「我录汝心，不必礼敬，所为已足。」
    尔时，大众睹斯事已，怪未曾有，咸作是言：
    「沙门瞿昙有大神足，此极慢摩纳于己父母、和上、阿阇梨所尚无恭敬，今见瞿昙能自谦下，恂恂恭顺。」
    尔时，极慢摩纳见诸大众，言：
    「音暂止！」
    在一面坐，端身正意而说偈言：
    「当于何等所，不应起骄慢？复更于何所，而当生谦让？
      孰能却众苦？何者与利乐？供养何者胜，为贤智所赞？」
    尔时，世尊以偈答言：
    「供养于父母，以空净满月，敬顺兄诸亲，和上阿阇梨。
      及余尊长等，于彼不应慢，宜当自谦下，都应悉恭敬。
      若见忧恼者，应为除诸苦，亦与其快乐，普皆应供养。
      若断贪欲瞋，并离愚痴者，漏尽阿罗汉，正智得解脱，
      于斯上人所，除慢不自高，应当向归依，合掌而敬礼。」
    尔时，世尊为极慢说诸法要，……乃至不受后有。
    余如波罗蜜阇经中说。
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不时顾念」，应解读为「不时时顾念」，也就是「不顾念」的意思，与别译杂阿含经的「聊不顾视」（一点也不看）意思相同。
    「不善更增慢」，南传作「婆罗门！骄慢…不好」(na māna? brāhma?a sādhu)，菩提比丘长老依锡兰本英译为「助长自大一点也不好」(The fostering of conceit is never good)。按：「婆罗门！骄慢」(māna? brāhma?a)，在锡兰本经文中作「增广骄慢」(mānabrūhma?ā)，这与北传经文的「增慢」相呼应，而南传偈颂中的「不好」(na sādhu)，古译作「不善」，恰与北传偈颂相同。
    「如佛世尊次第说法……」，即《中阿含28经》等的「如诸佛法，先说端正法，……如诸佛所说正要……」，「端正法」的内容就是「人天善法」，「正要」的内容就是「四圣谛」。
    「有未曾有之心生起」(abbhutacittajātā ahosi)，菩提比丘长老英译为「为惊奇所冲击；为惊奇所动心」(was struck with amazement)。按：「未曾有」(abbhuta)，另译为「不可思议」，别译杂阿含经即这么译的。而「不可思议」(acchariya，也译为「希有」)，菩提比丘长老英译为「令人惊奇的；不可思议的；太棒了」(wonderful)。这类赞叹形式的经文渐集成一类，即为《九分教》的〈未曾有〉，后来编入MA、DA、AA，如MA有〈未曾有法品〉，MN.123经名为《不可思议-未曾有经》(acchariya-abbhutasutta?)，参看印顺法师《原始佛教圣典之集成》p.727。
    「他」，原文作「这样的色」(evarūpa?)，查在《相应部》中，这个词多用在指某特定或不特定的人，这里指的就是那位名叫「傲慢」的婆罗门。


杂阿含93经

杂阿含93经[正闻本1268经/佛光本1152经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至舍卫国只树给孤独园。
    时，有长身婆罗门作如是邪盛大会：以七百特牛行列系柱，特牸、水牛及诸羊犊，种种小虫悉皆系缚，办诸饮食广行布施，种种外道从诸国国皆悉来集邪盛会所。
    时，长身婆罗门闻沙门瞿昙从拘萨罗人间游行，至舍卫国只树给孤独园，作是念：
    「我今办邪盛大会，所以七百特牛行列系柱，……乃至小小诸虫皆悉系缚，为邪盛大会故，种种异道从诸国国来至会所，我今当往沙门瞿昙所，问邪盛法，莫令我作邪盛大会，分数中有所短少。」
    作是念已，乘白马车，诸年少婆罗门前后导从，持金柄伞盖，执金澡瓶，出舍卫城，诣世尊所，恭敬承事。
    至精舍门，下车步进，至于佛前，面相问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！我今欲作邪盛大会，以七百特牛行列系柱，……乃至小小诸虫皆悉系缚，为邪盛大会故，种种异道从诸国国皆悉来至邪盛会所，又闻瞿昙从拘萨罗人间游行，至舍卫国只树给孤独园，我今故来请问瞿昙邪盛大会法诸物分数，莫令我所作邪盛大会诸分数之中有所短少。」
    佛告婆罗门：
    「或有一邪盛大会主行施作福而生于罪，为三刀剑之所刻削，得不善果报，何等三？谓：身刀剑、口刀剑、意刀剑。
    何等为意刀剑生诸苦报？如一会主造作大会，作是思惟：『我作邪盛大会，当杀尔所少壮特牛，尔所水特、水牸，尔所羊犊及种种诸虫。』是名意刀剑生诸苦报，如是，施主虽念作种种布施、种种供养，实生于罪。
    云何为口刀剑生诸苦报？有一会主造作大会，作如是教：『我今作邪盛大会，汝等当杀尔所少壮特牛，……乃至杀害尔所微细虫。』是名口刀剑生诸苦报，大会主虽作是布施、供养，实生于罪。
    云何为身刀剑生诸苦报？谓：有一大会主造作大会，自手伤杀尔所特牛，……乃至杀害种种细虫，是名身刀剑生诸苦报，彼大会主虽作是念种种布施、种种供养，实生于罪。
    然，婆罗门当勤供养三火，随时恭敬，礼拜奉事，施其安乐，何等为三？一者根本，二者居家，三者福田。
    何者为根本火，随时恭敬，奉事供养，施其安乐？谓：善男子方便得财，手足勤苦，如法所得，供养父母，令得安乐，是名根本火；何故名为根本？若善男子从彼而生，所谓父母，故名根本，善男子以崇本故，随时恭敬，奉事供养，施以安乐。
    何等为居家火，善男子随时育养，施以安乐？谓：善男子方便得财，手足勤苦，如法所得，供给妻子、宗亲、眷属、仆使、佣客，随时给与，恭敬施安，是名家火；何故名家？其善男子处于居家，乐则同乐，苦则同苦，在所为作皆相顺从，故名为家，是故，善男子随时供给，施与安乐。
    何等名[福]田火，善男子随时恭敬，尊重供养，施其安乐？谓：善男子方便得财，手足勤劳，如法所得，奉事供养诸沙门、婆罗门善能调伏贪、恚、痴者，如是等沙门、婆罗门，建立福田，崇向增进，乐分乐报，未来生天，是名[福]田火；何故名田？为世福田，谓为应供，是故名田，是善男子随时恭敬，奉事供养，施其安乐。」
    尔时，世尊复说偈言：
    「根本及居家，应供福田火，是火增供养，充足安隐乐。
      无罪乐世间，慧者往生彼，如法财复会，供养所应养，供养应养故，生天得名称。」
    「然，婆罗门！今善男子先所供养三火应断令灭，何等为三？谓：贪欲火、瞋恚火、愚痴火，所以者何？
    若贪火不断、不灭者，自害、害他，自他俱害，现法得罪，后世得罪，现法后世得罪，缘彼而生心法忧苦；恚火、痴火亦复如是。
    婆罗门！若善男子事积薪火，随时辛苦，随时然，随时灭火因缘受苦。」
    尔时，长身婆罗门默然而住。
    时，有婆罗门子名欝多罗，于会中坐。
    长身婆罗门须臾默然，思惟已，告欝多罗：
    「汝能往至邪盛会所，放彼系柱特牛及诸众生受系缚者，悉皆放不？而告之言：『长身婆罗门语汝：随意自在，山泽旷野，食不断草，饮净流水，四方风中受诸快乐。』」
    欝多罗白言：「随大师教。」
    即往彼邪盛会所放诸众生，而告之言：
    「长身婆罗门语汝：『随其所乐，山泽旷野，饮水食草，四风自适。』」
    尔时，世尊知欝多罗；知已，为长身婆罗门种种说法，示、教、照、喜，如律，世尊说法先后，说戒、说施及生天功德，爱、欲、味、患，出要清净，烦恼清净，开示{现显}[显现]，譬如鲜净白[迭*毛]易受染色，长身婆罗门亦复如是，即于座上见四真谛，得无间等。
    时，长身婆罗门见法、得法、知法、入法，度诸疑惑，不由他度，于正法中得无所畏，即从座起，整衣服偏袒右肩，合掌白佛：
    「已度，世尊！我从今日尽其寿命，归佛、归法、归比丘僧，为优婆塞，证知我，唯愿世尊与诸大众受我饭食。」
    尔时，世尊默然而许。
    时，长身婆罗门知佛受请已，为佛作礼，右绕三匝而去。
    长身婆罗门还邪盛处，{所}[作]诸供办净美好者，布置床座，遣使请佛，白言：
    「时到，惟圣知时。」
    尔时，世尊着衣持钵，大众围绕，往到长身婆罗门会所，大众前坐。
    时，长身婆罗门知世尊坐定已，手自供养种种饮食。
    食已，澡漱洗钵毕，别敷卑床，于大众前端坐听法。
    尔时，世尊为长身婆罗门说种种法，示、教、照、喜已，从座起而去。

别译杂阿含259经(庄春江标点)
    如是我闻：
    一时，佛游俱萨罗，至舍卫国只树给孤独园。
    尔时，优竭提舍利婆罗门施设大祀，七百牛王系之于柱，牸牛、犊子、牂羖羊等，如是种种，所有畜生不可称计，在祀场中处处系之，设诸肴膳，种种饮食。
    尔时，余国诸婆罗门闻彼设祀，悉来云集。
    时，优竭提舍利婆罗门闻佛从俱萨罗到舍卫国只树给孤独园，欲往佛所，作是念言：
    「我今设祀所作会具，当问瞿昙，将不少耶？」
    时，婆罗门乘羽葆车，所着衣裳上下纯白，提三岐金叉，持金藻盥满中净水，诸摩纳众围遶左右，余国种种诸婆罗门亦为翼从，来诣佛所，问讯已讫，在一面坐，具白佛言：
    「世尊！我于今者设斯大祀，系七百牛王及诸畜生，……乃至余国婆罗门等，悉来云集，办具已讫，欲设大祀，愿佛教我满足，有胜无少减不？」
    佛言：
    「婆罗门！汝为祀主，大施求福，亦大得罪，竖三种刀，斯名不善，作于苦因，亦得苦报，得于苦利，受报亦苦。
    云何名为三种刀？意、口、身刀也。
    何名意刀？汝若祀时，意业不善，杀诸畜生以为大祀，是名竖于意刀。
    何者口刀？汝欲祀时而作是言：『我于明日当杀尔许种种生命。』是名竖于口刀。
    云何名为身刀？汝若祀时，手牵牛王及诸畜生，受于咒愿，是名竖于身刀。」
    佛言：
    「又有三种火，最胜、最妙，宜应谨慎，亦当恭敬，非汝所事邪见火也，何谓为三？一名恭敬火，二名苦乐俱火，三名福田火。
    云何名为恭敬火？应当供养、尊重、恭敬、拥护父母，何以故？父母求子，祷祀神只，然后得子，父母赤白和合成身，生育长养，以是之故，名恭敬火，如是之火，应正供养，与众快乐，令无乏苦。
    云何名为苦乐俱火？若族姓子起于精勤，积集钱财，于其妻子，并诸眷属、奴婢、仆使、知友、辅相，及诸亲族皆应供养、供给所须，与其利乐，如是等辈皆同苦乐，是名苦乐俱火。
    云何名为福田火？若沙门、婆罗门能断贪欲；解脱贪欲，能断瞋恚；解脱瞋恚，能断愚痴；解脱愚痴，如是等沙门、婆罗门名福田火，上趣诸天，能招乐报，此名福田火，是以族姓子应当至心供养、恭敬，使得快乐。
    又有三种火必应灭之，何者三火？所谓：贪欲、愚痴、瞋恚火，不如世间火，有时须然，有时须灭。」
    尔时，世尊即说偈言：
    「恭敬俱福田，此三火应祀，若勤心供养，获得三种乐。
      云何为三乐，施戒及修定，三种之果报，人天涅槃乐。
      若人于一切，善解于方法，于祠祀时节，能养其眷属。
      供养应供者，能供养应供，终竟必获得，永离灾患处。」
    尔时，优竭提舍利婆罗门闻佛所说，即语乌答摩纳：
    「汝可往诣彼祀场中，先所系养诸畜生等，以系祀者，今悉散放，随逐水草，尽其寿，命莫作拘碍。」
    乌答摩纳言：
    「和上！如所教敕，我能为之。」
    即往祀场宣告诸人：
    「我受优竭提舍利教敕，一切畜生悉皆解放，任意令去。」
    乌答摩纳往祀场所，未久之间，如来于后即为优竭提舍利婆罗门如诸佛法，为说法要，示、教、利、喜。
    时，婆罗门即受禁戒，……乃至见谛，余如突罗阇品中所说。
    时，优竭提舍利婆罗门即整衣服，顶礼佛足，白佛言：
    「世尊！唯愿明日与诸大众往祀场中，受我供设。」
    尔时，世尊默然受请。
    时，婆罗门闻佛所说，又见受请，欢喜而去。
    时，婆罗门至祀场已，通夜办具种种肴膳，乃至敷座，又具净水。
    后日晨朝，往诣佛所，白佛言：
    「时到。」
    尔时，如来与诸大众着衣持钵，往诣祀场，在众僧前敷座而坐。
    时，婆罗门睹佛大众寂然坐定，手行净水，施设种种肴膳饮食，食讫摄钵。
    时，婆罗门在世尊前敷座而坐，愿乐听法。
    尔时，如来即为咒愿：
    「于诸大祀中，祠祀火为上，婆罗门书中，萨婆底为上。
      一切国土中，人王最为上，百川众流中，海水最为上。
      列宿丽于天，月光最为上，一切众明中，日光最为上，十方世界中，佛为第一尊。」
    尔时，世尊为婆罗门种种说法，示、教、利、喜，从座而去。
南北传经文比对(庄春江作)：
    「长身」，别译杂阿含经作「优竭提舍利」，南传作「高身」(uggatasarīra，直译为「高的身体」)，「优竭提舍利」显然为音译。
    「邪盛大会」(牲祭)，参看《杂阿含89经》。
    「特牛」，别译杂阿含经作「牛王」，南传作「公牛(牡牛)」(usabha，另译为「牛王」)，菩提比丘长老英译为「公牛」(bulls)。
    「根本火」，别译杂阿含经作「恭敬火」，南传作「应被供食者之火」(āhuneyyaggi，另译为「应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。
    「居家火」，别译杂阿含经作「苦乐俱火」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。
    「田火」，别译杂阿含经作「福田火」，南传作「应该被供养者之火」(dakkhi?eyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings)。
    「积薪火」，南传作「薪火」(ka??haggi)，菩提比丘长老英译为「柴火」(wood fire)。
    「完全同意」(sameti…yadida? sabbena sabba?，直译为「同意…即：以一切的一切」)，菩提比丘长老英译为「在各方面有完全地一致」(there is agreement…completely and in all respects)。
    「不应该被亲近」(na sevitabbā)，菩提比丘长老英译为「不应该被锻炼」(should not be cultivated)。
    「牸」读作「字」，母牛或母马的意思。


杂阿含94经

杂阿含94经[正闻本1269经/佛光本1153经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有年少婆罗门，名僧迦罗，来诣佛所，与世尊面相问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！不善男子云何可知？」
    佛告婆罗门：「譬犹如月。」
    婆罗门复问：「善男子云何可知？」
    佛告婆罗门：「譬犹如月。」
    婆罗门白佛：「云何不善男子如月？」
    佛告婆罗门：
    「如月黑分，光明亦失，色亦失，所系亦失，日夜消{灭}[减]，乃至不现，如是，有人于如来所得信{家}[寂]心，受持净戒，善学多闻，损己布施，正见真实；于如来所净信、持戒、惠施、多闻、正见真{直}[实]已，然后退失：于戒、闻、施、正见悉皆忘失，日夜消{灭}[减]，乃至须臾，一切忘失。
    复次，婆罗门！若善男子不习近善知识，不数闻法，不正思惟，身行恶行，口行恶行，意行恶行；行恶因缘故，身坏命终堕恶趣泥梨中，如是，婆罗门！不善男子其譬如月。」
    婆罗门白佛：「云何善男子其譬如月？」
    佛告婆罗门：
    「譬如：明月净分光明，色泽日夜增明，乃至月满，一切圆净，如是，善男子于如来法律得净信心，……乃至正见真净增明，戒增、施增、闻增、慧增，日夜增长，复于余时亲近善知识，闻说正法，内正思惟，行身善行，行口善行，行意善行故，以是因缘，身坏命终化生天上，婆罗门！是故善男子譬如月。」
    尔时，世尊而说偈言：
    「譬如月无垢，周行于虚空，一切小星中，其光最盛明。
      净信亦如是，戒闻离悭施，于诸悭世间，其施特明显。」
    佛说此经已，僧迦罗婆罗门闻佛所说，欢喜、随喜，从座起而去。

别译杂阿含260经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有摩纳名僧伽罗，往诣佛所，问讯佛已，在一面坐，即白佛言：
    「世尊！云何观察不善丈夫？」
    佛言：「譬如观月。」
    又问：「云何观察善胜丈夫？」
    佛复答曰：「亦如观月。」
    尔时，摩纳复白佛言：「云何不善丈夫观之如月？」
    佛言：
    「不善丈夫如十六日，月光渐减，圆满转亏，乃至于尽损减不现，如佛法中不能信心受持禁戒，少所读诵，若修少施，于其后时懈怠不勤，渐失信心，毁犯禁戒，复不布施，亲近恶友，不至僧坊谘受于法；不听法故，身、口、意业造于不善；以造恶故，身坏命终堕于恶道，是故，当知：恶丈夫者犹如彼月，渐渐损减乃至灭尽。」
    又问：「云何善胜丈夫亦复如月？」
    佛言：
    「譬如：初月光明炽然渐渐增长，至十五日圆满具足，如佛法中能有信心修行禁戒，习于多闻，修于布施，却除邪见，修于正见，于佛法中得纯信心，坚持禁戒，善修多闻，能施不悭，具于正见，信心持戒，多闻惠施，以渐增长，是善丈夫身、口、意行，亲近善友，具修诸善，身坏命终得生天上，是故，当知善丈夫者亦复如月。」
    尔时，世尊即说偈言：
    「譬如盛满月，处于虚空中，圆光甚晖曜，映蔽于诸星。
      亦如具信人，戒闻舍贪嫉，于诸嫉妒者，如月蔽众星。」
    时，僧伽罗摩纳闻佛所说，踊跃而去。
    诸比丘闻佛所说，欢喜奉行。

中阿含148经/何苦经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，生闻梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！我欲有所问，听乃敢陈。」
    世尊告曰：「梵志！恣汝所问。」
    ……（以下编译者删略）
    生闻梵志复问曰：
    「瞿昙！云何观恶知识？」
    世尊答曰：
    「梵志！当观恶知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何当观恶知识犹如月耶？」
    世尊答曰：
    「梵志！如向尽月，日日稍减，宫殿亦减，光明亦减，形色亦减，日日尽去，梵志！有时月乃至于尽，都不复见。
    梵志！恶知识人于如来正法律亦得其信；彼得信已，则于后时而不孝顺，亦不恭敬，所行不顺，不立正智，不趣向法、次法，彼便失信、持戒、博闻，庶几、智慧亦复失之，梵志！有时，此恶知识教灭善法，犹如月尽，梵志！如是，当观恶知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何观善知识？」
    世尊答曰：
    「梵志！当观善知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何当观善知识犹如月耶？」
    世尊答曰：
    「梵志！犹如月初生，少壮明净，日日增长，梵志！或时月十五日，其殿丰满，梵志！如是善知识于如来正法律得信；彼得信已，而于后时孝顺恭敬，所行随顺，立于正智，趣向法、次法，彼增长信、持戒、博闻，庶几、智能亦复增长，梵志！有时，彼善知识善法具足，如十五日月，梵志！如是，当观善知识犹如月也。」
    于是，世尊说此颂曰：
    「譬如月无垢，游于虚空界，一切世星宿，悉翳其光明。
      如是信博闻，庶几无悭贪，世间一切悭，悉翳施光明。
      犹如有大龙，兴起云雷电，雨下极滂沛，充满一切地。
      如是信博闻，庶几无悭贪，施饮食丰足，乐劝增广施。
      如是极雷震，如天降时雨，彼福雨广大，施主之所雨。
      钱财多名誉，得生于善处，彼当受于福，死已生天上。」
    佛说如是，生闻梵志闻佛所说，欢喜奉行。

增壹阿含17品8经/[佛光本137经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，生漏婆罗门便往至世尊所，共相问讯，在一面坐。
    是时，生漏婆罗门白世尊曰：
    「当云何观恶知识人？」
    世尊告曰：「当观如观月。」
    婆罗门曰：「当云何观善知识？」
    世尊告曰：「当观如观月。」
    婆罗门曰：
    「沙门瞿昙今所说者，略说其要，未解广义，唯愿瞿昙广普说义，使未解者解。」
    世尊告曰：
    「婆罗门！谛听！谛听！善思念之，吾当与汝广演其义。」
    婆罗门对曰：「如是，瞿昙！」生漏婆罗门从佛受教。
    世尊告曰：
    「犹如，婆罗门！月末之月，昼夜周旋，但有其损，未有其盈，彼以减损，或复有时而月不现，无有见者，此亦如是，婆罗门！若恶知识经历昼夜，渐无有信，无有戒，无有闻，无有施，无有智慧；彼以无有信、戒、闻、施、智慧，是时，彼恶知识身坏命终入地狱中，是故，婆罗门！我今说是恶知识者，犹如月末之月。
    犹如，婆罗门！月初生时，随所经过日夜，光明渐增，稍稍盛满，便于十五日具足盛满，一切众生靡不见者，如是，婆罗门！若善知识经历日夜，增益信、戒、闻、施、智慧；彼以增益信、戒、施、闻、智慧，尔时，善知识身坏命终生天上善处，是故，婆罗门！我今说此善知识所趣，犹月盛满。」
    尔时，世尊便说此偈：
    「若人有贪欲，瞋恚痴不尽，于善渐有减，犹如月向尽。
      若人无贪欲，瞋恚痴亦尽，于善渐有增，犹如月盛满。
    是故，婆罗门！当学如月初。」
    尔时，生漏婆罗门白世尊曰：
    「善哉！瞿昙！犹如屈者得伸，冥者见明，迷者见路，于闇冥然明，此亦如是，沙门瞿昙无数方便为我说法，我今自归世尊及法、众僧，自今以往，听我为优婆塞，尽形寿不杀生。」
    尔时，生漏闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含95经

杂阿含95经[正闻本1270经/佛光本1154经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有生闻婆罗门来诣佛所，与世尊面相问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！我闻瞿昙说言：『唯应施我，不应施余人；施我得大果，非施余人而得大果；应施我弟子，不应施余弟子；施我弟子得大果报，非施余弟子得大果报。』云何，瞿昙！作是语者，为实说耶？非为谤毁瞿昙乎？为如说说、如法说耶？法、次法说，不为余人以同法来诃责耶？」
    佛告婆罗门：
    「彼如是说者，谤毁我耳，非如说说、如法说、法、次法说，不致他人来以同法呵责，所以者何？我不如是说：『应施于我，不应施余；施我得大果报，非施余人得大果报；应施我弟子，施我弟子得大果报，非施余弟子得大果报。』然，婆罗门！我作如是说者，作二种障：障施者施、障受者利。婆罗门乃至士夫以洗器余食着于净地，令彼处众生即得利乐，我说斯等亦入福门，况复施人？
    婆罗门！然我复说：『施持戒者得果报，不同犯戒。』」
    生闻婆罗门白佛言：「如是，瞿昙！我亦如是说：『施持戒者得大果报，非施犯戒。』」
    尔时，世尊复说偈答言：
    「若黑若有白，若赤若有色，犁杂及金色，纯黄及鸽色，如是等牸牛，牛犊姝好者。
      丁壮力具足，调善行捷疾，但使堪运重，不问本生色。
      人亦复如是，各随彼彼生，刹利婆罗门，毗舍首陀罗，旃陀罗下贱，所生悉不同。
      但使持净戒，离重担烦恼，纯一修梵行，漏尽阿罗汉，于世间善逝，施彼得大果。
      愚者无智慧，未尝闻正法，施彼无大果，不近善友故。
      若习善知识，如来及声闻，清净信善逝，根生坚固力。
      所{住}[往]之善趣，及生大姓家，究竟般涅槃，大仙如是说。」
    佛说此经已，生闻婆罗门闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含261经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有婆罗门，名曰生听，往诣佛所，问讯已讫，在一面坐，即白佛言：
    「我曾闻人说，世尊言：『但施于我，莫施余人；但施我弟子，莫施他弟子；若能施我及我弟子得大果报，若施他人及余弟子不得果报。』实说是不？将非世人诽谤者乎？」
    佛言：
    「此实虚妄，诽谤于我，都无此语，若如是说，作二种难；一者遮难、二者受者得减损难；若如此说，作大损减，身坏命终堕三恶道。汝今应知：乃至洗钵之水，我尚说言施与虫蚁获大福报，况于施？我实作是语：『施持戒者得福甚多，施破戒者得福尟少。』」
    尔时，世尊即说偈言：
    「一切布施处，我常生赞叹，破戒得福少，持戒获大果。
      黑白赤青牛，生犊各差别，驾用取其力，不择其产种。
      人亦复如是，刹利婆罗门，毗舍首陀罗，真陀罗富且，能持于净戒，施之得大果。
      如似赍麻干，舍之取珍宝，婴愚无智者，未曾听闻法，不能修梵行，施之获少果。
      若亲近贤圣，正觉及声闻，能信于善逝，信根立坚固，生处恒尊贵，最后得涅槃。」
    尔时，生听闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「纯一修梵行」，南传作「完全梵行者」(brahmacariyassa kevalī，直译为「梵行独一者」)，菩提比丘长老英译为「在精神生活上完成(者)」(consummate in the spiritual life)。
    「大姓家」，别译杂阿含经作「尊贵」，南传作「良家」(kule，另译为「家；族姓(家族)」)，菩提比丘长老英译为「好家庭」(good family)。
    「不会观察颜色」(nāssa va??a? parikkhare)，菩提比丘长老英译为「不关心牠的颜色」(without concern about his color)。
    「清垃圾者」，参看《杂阿含1147经》「旃陀罗猎师」比对。
    「善行者」(subbato)，菩提比丘长老英译为「好的尊奉者」(one of good observances)。
    「牸」读作「字」，「牸牛」即母牛。


杂阿含96经

杂阿含96经[正闻本1271经/佛光本1155经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊晨朝着衣持钵，入舍卫城乞食。
    时，有异婆罗门年耆根熟，执杖持钵家家乞食。
    尔时，世尊告婆罗门：
    「汝今，云何年耆根熟，柱杖持钵家家乞食？」
    婆罗门白佛：
    「瞿昙！我家中所有财物悉付其子，为子娶妻，然后舍家，是故，柱杖持钵家家乞食。」
    佛告婆罗门：
    「汝能于我所受诵一偈，还归于众中，为儿说耶？」
    婆罗门白佛：「能受，瞿昙！」
    尔时，世尊即说偈言：
    「生子心欢喜，为子聚财物，亦为娉其妻，而自舍出家。
      边鄙田舍儿，违负于其父，人形罗刹心，弃舍于尊老。
      老马无复用，则夺其[麸-夫+黄]麦，儿少而父老，家家行乞食。
      曲杖为最胜，非子为恩爱，为我防恶牛，免险地得安，能却凶暴狗，扶我闇处行。
      避深坑空井，草木棘刺林，凭杖威力故，峙立不堕落。」
    时，婆罗门从世尊受斯偈已，还归婆罗门大众中为子而说。
    先白大众：「听我所说。」
    然后诵偈，如上广说。
    其子愧怖，即抱其{文}[父]，还将入家，摩身洗浴，覆以青衣，被立为家主。
    时，婆罗门作是念：
    「我今得胜族姓，是沙门瞿昙恩，我经所说：『为师者如师供养，为和尚者如和尚供养。』我今所得，皆沙门瞿昙力，即是我师，我今当以上妙好衣以奉瞿昙。」
    时，婆罗门持上妙衣，至世尊所，面前问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！我今居家成就，是瞿昙力，我经记说：『为师者以师供养，为和尚者以和尚供养。』今日瞿昙即为我师，愿受此衣，哀愍故。」
    世尊即受，为哀愍故。
    尔时，世尊为婆罗门说种种法，示、教、照、喜。
    时，婆罗门闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含262经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊晨朝着衣持钵，入城乞食。
    有一老婆罗门，捉杖持钵而行乞食。
    时，佛见已，语婆罗门言：
    「汝今极老，何以捉杖持钵而行乞食？」
    婆罗门言：
    「我有七子，各为妻娶，分财等与，我今无分，为子驱故，而行乞食。」
    佛告之言：
    「我今为汝说偈，汝能于大众中说此偈不？」
    答言：「我能。」
    尔时，世尊即说偈言：
    「生子太欢喜，为之聚财宝，各为娶妻子，而便驱弃我。
      此等无孝慈，口言为父母，如彼罗刹子，垂死驱弃我。
      譬如马槽枥，满中置谷[麦*弋]，少马无敬让，驱蹋于老者。
      此子亦如是，无有爱敬心，弃我使行乞，不如杖爱我。
      我今捉此杖，御狗及羊马，行则佐我力，闇夜为我伴。
      指水知深浅，若趺扶杖起，蒙杖除多闻，是杖爱念我。」
    婆罗门受此偈已，诵读使利。
    尔时，七子在大会中。
    时，婆罗门于大众中而作是言：
    「汝等今当听我所说。」
    大众默然，即说上偈。
    七子惭愧，起来抱父，各共修敬，将父归家，置本坐处。
    诸子各出妙氎二张，奉上于父。
    时，婆罗门即作是念：
    「我今得乐，是瞿昙力，瞿昙即是我阿阇梨，婆罗门法：『法应供养和上阿阇梨。』」
    选最好衣，往至佛所，问讯佛已，在一面坐，白佛言：
    「世尊！我今家中得诸利乐，是汝之恩，我经书中说：『阿阇梨者应与阿阇梨分，和上者应与和上分。』瞿昙！汝今是我阿阇梨，应怜悯我，受我此衣。」
    尔时，世尊以怜悯故，为受是衣。
    婆罗门踊跃从座而起，欢喜而去。
南北传经文比对(庄春江作)：
    「以子之形相」(puttarūpena，直译为「以子之色」)，菩提比丘长老英译为「以子之名」(in the guise of son)。


杂阿含97经

杂阿含97经[正闻本1272经/佛光本1156经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊晨朝着衣持钵，入舍卫城乞食。
    时，有异婆罗门年耆根熟，摄杖持钵，家家乞食。
    彼婆罗门遥见世尊而作是念：
    「沙门瞿昙摄杖持钵，家家乞食，我亦摄杖持钵，家家乞食，我与瞿昙俱是比丘。」
    尔时，世尊说偈答曰：
    「所谓比丘者，非但以乞食，受持在家法，是何名比丘？
      于功德过恶，俱离修正行，其心无所畏，是则名比丘。」
    佛说是经已，彼婆罗门闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含263经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊着衣持钵，入城乞食。
    时，有一老婆罗门捉杖持钵而行乞食，遥见佛已，往至佛所而作是言：
    「我捉杖持钵从他乞食，汝亦乞食，我之与汝俱是比丘。」
    尔时，世尊即说偈言：
    「不必从他乞，得名为比丘，虽具在家法，正修于梵行。
      福果及恶报，俱断无相着，干竭诸有结，是名比丘法。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「比丘」(bhikkhu，义译为「乞食者」) 即「乞食」(bhikkha)的「称呼语态」，而「乞食者」(bhikkhaka)为「乞食」的「形容词化」，「比丘」与「乞食者」在通俗话语中是同义词，但佛教僧团中「比丘」有其特定的附加条件与意义，而成为「比丘」是「乞食者」，但「乞食者」不一定都是「比丘」的情况。经文中对比丘的定义是「拒斥了福与恶后」(pu??a?ca pāpa?ca, bāhitvā)的人，菩提比丘长老英译为「已逐出功绩与邪恶」(having expelled merit and evil)，并解说这是指阿罗汉了。
    「虽具在家法，……是名比丘法。」与其它两个版本的说法明显不合。若从《阿含经》的整体内容来看，在家人可以是证得初果到第三果，而被称为「圣者」，被列入「四双八士」圣弟子的僧众中(参看《杂阿含第507经》)，但未曾见称在家人为「比丘」者，故研判别译杂阿含经所说，有误译或误传的可能。


杂阿含98经

杂阿含98经[正闻本1273经/佛光本1157经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至一那罗聚落，住一那罗林中。
    尔时，世尊着衣持钵，入一{陀}[那]罗聚落乞食，而作是念：
    「今日{大}[太]早，今且可过耕田婆罗豆婆遮婆罗门作饮食处。」
    尔时，耕田婆罗豆婆遮婆罗门五百具犁耕田，为作饮食。
    时，耕田婆罗豆婆遮婆罗门遥见世尊，白言：
    「瞿昙！我今耕田下种以供饮食，沙门瞿昙亦应耕田下种以供饮食。」
    佛告婆罗门：
    「我亦耕田下种以供饮食。」
    婆罗门白佛：
    「我都不见沙门瞿昙，若犁、若轭、若鞅、若縻、若镵、若鞭，而今瞿昙说言：『我亦耕田下种以供饮食。』」
    尔时，耕田婆罗豆婆遮婆罗门即说偈言：
    「自说耕田者，而不见其耕，为我说耕田，令我知耕法。」
    尔时，世尊说偈言：
    「信心为种子，苦行为时雨，智慧为{时}[犁]轭，惭愧心为辕，正念自守护，是则善御者。
      {包}[保]藏身口业，知食处内藏，真实为真乘，乐住为懈息。
      精进{为}[无]废荒，安隐而速进，直往不转还，得到无忧处。
      如是耕田者，逮得甘露果，如是耕田者，不还受诸有。」
    时，耕田婆罗豆婆遮婆罗门白佛言：
    「善耕田瞿昙！极善耕田瞿昙！」
    于是，耕田婆罗豆婆遮婆罗门闻世尊说偈，心转增信，以满钵香美饮食，以奉世尊。
    世尊不受，以因说偈得故，即说偈言：
    「不因说法故，受彼食而食[，但为利益他，说法不受食]。」如是广说，如前为火与婆罗门广说。
    时，耕田婆罗豆婆遮婆罗门白佛言：
    「瞿昙今以此食安着何处？」
    佛告婆罗门：
    「我不见诸天、魔、梵，沙门、婆罗门，天神、世人堪食此食而得安身，婆罗门！汝持此食着无虫水中，及少生草地。」
    时，婆罗门即持此食着无虫水中，水即烟起涌沸，啾啾作声，如热[铁]丸投于冷水，啾啾作声，如是，彼食投着无虫水中，烟起涌沸，啾啾作声。
    时，婆罗门作是念：
    「沙门瞿昙实为奇特！大德大力，乃令饮食神变如是。」
    时，彼婆罗门见食瑞应，信心转增，白佛言：
    「瞿昙！我今可得于正法中，出家受具足不？」
    佛告婆罗门：
    「汝今可得于正法中出家受具足，得比丘分。」
    彼即出家已，独静思惟，所以族姓子剃除须发，着袈裟衣，正信非家出家学道，……乃至得阿罗汉，心善解脱。

别译杂阿含264经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，王舍城北有耕作婆罗门名豆罗阇。
    尔时，世尊于其晨朝着衣持钵，往至彼所。
    时，婆罗门遥见佛来，即至佛所，白言：
    「世尊！我种作人耕种而食不从人乞，瞿昙！汝今亦可耕种而食。」
    佛言：「我亦耕种而食。」
    时，豆罗阇婆罗门即说偈言：
    「汝自说知耕，未见汝耕时，汝若知耕者，为我说耕法。」
    尔时，世尊说偈答言：
    「吾以信为种，诸善为良田，精进为调牛，智慧为辕轹，惭愧为犁具，念为御耕者。
      身口意调顺，持戒为鞅子，耕去烦恼秽，甘雨随时降，芸耨为善心，大获善苗稼。
      趣向安隐处，可以克永安，吾所耕如是，故得甘露果，超升离三界，不来入诸有。」
    婆罗门言：
    「汝耕，实是耕无上之胜耕。」
    婆罗门闻是偈，心生信解，盛满钵饮食来用奉佛。
    佛不受，余如上豆罗阇婆罗门所说，……乃至不受后有。
南北传经文比对(庄春江作)：
    「内藏」，南传作「在胃中」(udare，另译为「在腹中」)，菩提比丘长老英译为「食欲」(in my appetite)。
    「火与婆罗门广说」，参看《杂阿含1157经》。
    「神变」，即「以神通作变化」，另参看《杂阿含197经》、《杂阿含1074经》。
    「南山一芦苇」(dakkhi?āgirismi? ekanā?āya?)，「南山」、「一芦苇」均为地名，其中的「一芦苇」(ekanā?a)，显然是北传经文「一那罗」的半义译半音译。
    「耕田婆罗堕若」(kasibhāradvāja)，为那位婆罗门的名字，北传译为「耕田婆罗豆婆遮」，「耕田」(kasi)是义译，「婆罗堕若」(bhāradvāja)或「婆罗豆婆遮」是音译，别译杂阿含作「有耕作婆罗门名豆罗阇」。「婆罗堕若」婆罗门中的一大姓，参看〈婆罗门相应〉(《杂阿含1151经》等)诸经。
    「锻炼」(tapo，另译为「苦行」，但这样译容易与外道的「极端苦行」dukkarakārika混淆)，菩提比丘长老英译为「严格的生活」(austerity)，并引注释书说其内涵为「自制」(restraint，对应的巴利语应为sa?vara)，「头陀德行」(the ascetic practices，对应的巴利语为dhuta?gagu?a)，以及「活力」(energy，对应的巴利语应为viriya，另译为「勤」)，但不包括「极端禁欲(苦行)主义」(the extreme asceticism，对应的巴利语为dukkarakārika，此字一般也译为「苦行」或「难行」)。
    「杆」(īsā，另译为「辕杆」)，菩提比丘长老英译为「杆；柱；竿」(the pole)。
    「念为我的锄与刺棒」，「念」(sati)，菩提比丘长老英译为「深切注意的；不忘的」(mindfulness)，也就是「清清楚楚的专注」，「四念住(四念处)」的「念」就是这个字。「刺棒」(pācana)，菩提比丘长老英译为「[赶家畜用的]刺棒」(goad)，也就是「驱赶耕牛用的棍棒」。
    「温雅是我的解脱」(soracca? me pamocana?)，菩提比丘长老英译为「文雅是我的解轭(解除束缚)」(gentleness as my unyoking)，并解说这里的「温雅」(soracca，su+rata，依此译为「善乐；妙乐」)，不是指一般的身体与语言的「不犯罪」(nontransgression)，而是指佛陀「于妙解脱乐的状态」(it finds delight in the good nibbāna，原文作sundare nibbāne ratattā)。
    「载到离轭安稳」(yogakkhemādhivāhana?，直译为「轭安稳超载运；载运超束缚安稳」)，菩提比丘长老英译为「载运我从束缚到安全」(carrying me to security from bondage)。
    「是期待福德者的田地」(khetta?hi ta? pu??apekkhassa hotī)，菩提比丘长老英译为「因为他是寻找功绩者的田地」(For he is the field for one seeking the merit)。按：「寻找功绩者的田地」即汉译经文的「福田」。
    「恶作已被平息」(kukkuccavūpasanta?)，菩提比丘长老英译为「自责已静止」(remorse stilled)。


杂阿含99经

杂阿含99经[正闻本1274经/佛光本1158经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。
    时，有尊者名曰净天，在鞞提诃国人间游行，至弥絺罗城庵罗园中。
    时，尊者净天晨朝着衣持钵，入弥絺罗城乞食，次第乞食，到自本家。
    时，净天母年老，在中堂持食祀火，求生梵天，不觉尊者净天在门外立。
    时，毗沙门天王于尊者净天所，极生敬信。
    时，毗沙门天王诸夜叉导从，乘虚而行，见尊者净天在门外立，又见其母手擎饮食，在中堂上供养祀火，不见其子在外门立。
    见已，从空中下，至净天母前而说偈言：
    「此婆罗门尼，梵天极辽远，为求彼生故，于此祠祀火。
      此非梵天道，何为徒祀此？汝婆罗门尼，净天住门外。
      垢秽永无余，是则天中天，萧然无所有，独一不兼资，为乞食入舍，所应供养者。
      净天善修身，人天良福田，远离一切恶，不为染所染。
      德同于梵天，形在人间住，不着一切法，如彼淳熟龙。
      比丘正念住，其心善解脱，应奉以初{佛}[揣]，是则上福田。
      应以正信心，及时速施与，当预建立洲，令未来安乐。
      汝观此牟尼，已渡苦海流，是故当信心，及时速施与。
      当预建立洲，令未来安乐，毗沙门天王，开发彼令舍。」
    时，尊者净天即为其母种种说法，示、教、照、喜已，复道而去。

别译杂阿含265经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一比丘名曰梵天，游行央伽国，来到瞻波至健伽池边。
    后日晨朝着衣持钵，入瞻波城，次第乞食，到于本家。
    尔时，尊者梵天母在中门中，以苏米、胡麻以投火聚，望生梵天。
    尊者梵天在门中立，其母不识。
    尔时，毗沙门天王敬信梵天，即与无数夜叉之众乘虚而行，见梵天母祠祀于火，不见其儿，唯见道人，不谓己子，毗沙门天王即为其母而说偈言：
    「婆罗门家女，梵天去此远，祀火望梵世，斯非其径路。
      不解趣梵天，勤苦事火为？梵天中梵天，在汝门中立。
      都无有取着，亦无所养育，远离诸恶趣，结使尘不着。
      远离诸欲求，不染污世法，如龙象善调，而无所恼触。
      胜念之比丘，心善得解脱，如是应真者，今来受汝供。
      汝应然意灯，净心速施与。」
    尔时，其母闻毗沙门说，心即觉悟，母即施食与梵天。
    食已，为其作照明，后世安乐因。
南北传经文比对(庄春江作)：
    「毗沙门天王」(vessava?o mahārājā；毗沙门天大王参看《杂阿含505经》)为欲界天「四王天」之一，南传作「梵王娑婆主」(brahmā sahampati)，参看《杂阿含1189经》「娑婆世界主梵天王」。
    「婆罗门尼」，即「女婆罗门」(brāhma?ī)的音译，别译杂阿含经作「婆罗门家女」。
    「善修身」，南传作「已自我修习者」(bhāvitatto)，菩提比丘长老英译为「内在已开发」(inwardly developed)。按：PTS英巴辞典将之解为「自己-已修习」(bhāvita-atta)，也译作「善修习；善被训练」(well trained)，并说此中的「自己」，也可等同于「心」，菩提比丘长老在《相应部2相应14经》就英译为「心已被开发」(of developed mind)，此处则译为「内在」(inwardly)，与「心」意思相通。
    「应真」，即为「阿罗汉」(arahant，义译为「应；应供；值得供养者」)的另译，此处相当于南传经文的「应该供养者」(dakkhi?eyya)，菩提比丘长老英译为「值得赠与的」(gift-worthy)，或「应该供养者」(worthy of offerings)，或「应受者」(one who deserved it)。「应该供养者」是指「阿罗汉」。


杂阿含100经

杂阿含100经[正闻本1275经/佛光本1159经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异婆罗门来诣佛所，面前问讯，相慰劳已，退坐一面，白佛言：
    「瞿昙！所谓佛者，云何为佛？为是父母制名？为是婆罗门制名？」
    时，婆罗门即说偈言：
    「佛者是世间，超渡之胜名？为是父母制，名之为佛耶？」
    尔时，世尊说偈答言：
    「佛见过去世，如是见未来，亦见现在世，一切行起灭。
      明智所了知，所应修已修，应断悉已断，是故名为佛。
      历劫求选择，纯苦无暂乐，生者悉磨灭，远离息尘垢，拔诸使刺本，等觉故名佛。」
    佛说偈已，彼婆罗门闻佛所说，欢喜、随喜，从座起去。

别译杂阿含266经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一婆罗门往诣佛所，问讯佛已，在一面坐，白佛言：
    「世尊！世人称汝为佛陀、佛迭，如是之名从何而生？」
    婆罗门说偈问言：
    「佛陀是胜名，名生津济义，为父母制名，故名汝为佛？」
    尔时，世尊以偈答曰：
    「今我哀愍汝，当为分别说，所以有是称，汝今善谛听。
      佛知过去世，未来世亦然，现在普悉知，诸行坏灭相。
      明达了诸法，应修者悉修，应断尽断除，以是故名佛。
      总相及别相，分别解了知，一切悉知见，是故名为佛。
      婆罗门当知，无量劫观察，诸行之苦恼，受生必终没。
      远尘离垢习，拔毒箭烦恼，得尽生死际，以是故名佛。」
    婆罗门闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含101经

杂阿含101经[正闻本1276经/佛光本1160经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，有从迦帝聚落、堕鸠罗聚落二村中间，一树下坐，入昼正受。
    时，有豆磨种姓婆罗门，随彼道行，寻佛后来，见佛脚迹千辐轮相，印文显现，齐辐圆辋，众好满足，见已，作是念：
    「我未曾见人间有如是足迹，今当随迹以求其人。」
    即寻脚迹至于佛所，{来}见世尊坐一树下，入昼正受，严容绝世，诸根澄静，其心寂定，第一调伏，正观成就，光相巍巍，犹若金山，见已，白言：
    「为是天耶？」
    佛告婆罗门：「我非天也。」
    「为龙、夜叉、干闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人、非人等？」
    佛告婆罗门：
    「我非龙……乃至人、非人也。」
    婆罗门白佛：
    「若言非天、非龙……乃至非人、非非人，为是何等？」
    尔时，世尊说偈答言：
    「天龙干闼婆，紧那罗夜叉，无善阿修罗，诸摩睺罗伽，人与非人等，悉由烦恼生。
      如是烦恼漏，一切我已舍，已破已磨灭，如芬陀利生。
      虽生于水中，而未曾着水，我虽生世间，不为世间着。
      历劫常选择，纯苦无暂乐，一切有为行，悉皆生灭故。
      离垢不倾动，已拔诸剑刺，究竟生死{除}[际]，故名为佛陀。」
    佛说此经已，豆摩种婆罗门闻佛所说，欢喜、随喜，从路而去。

别译杂阿含267经(庄春江标点)
    如是我闻：
    一时，佛在憍萨罗国游行至沙林聚落。
    尔时，世尊舍于道次，在一树下正身端坐，系念在前。
    时，有一婆罗门，姓曰烟氏，在佛后来，见佛迹中千辐轮相，怪未曾有，即自思惟：
    「我未见人有如是迹，我当推寻是何人迹？」
    作是念已，即寻其迹往至佛所，瞻仰尊颜，容色悦豫，睹者信敬，诸相寂定，心意亦定，得最上调心寂灭之寂，身真金色，犹如金楼，即白佛言：
    「世尊！汝当得天也？」
    佛言：「婆罗门，我不得天也。」
    婆罗门言：
    「当得阿修罗？为得龙、揵闼婆、夜叉、紧那罗、摩睺罗伽也？」
    佛言：「我皆不得。」
    婆罗门言：「汝得人也？」
    佛言：「我不得人也。」
    婆罗门言：
    「我问汝为得天及龙、阿修罗、揵闼婆、夜叉、紧那罗、摩睺罗伽及人，汝皆言不得，为何所得也？」
    尔时，世尊即说偈言：
    「我非天龙阿修罗，紧那摩睺干闼婆，亦非夜叉及以人，我漏已尽断烦恼。
      我虽调驯如龙象，终不为他所制御，不为他制断疑故，断爱解脱离诸趣。
      一切尽知断后生，如芬陀利善开敷，处于水中得增长，终不为水之所着。
      清净香洁人所乐，八法不污如莲华，我亦如是生世间，同于世法不染着。
      无量劫来常观察，诸行所缘受苦恼，诸受生者皆终没，远尘离垢断众习。
      拔出毒箭断烦恼，皆得尽于生死际，以是之故号之为佛。」
    烟姓婆罗门闻佛所说，欢喜而去。
    慢、优竭提[、僧伽罗]，生听、极老，比丘、种作及梵天，佛陀、轮相为第十。

增壹阿含38品3经[佛光本335经/6法](庄春江标点)
    闻如是：
    一时，佛在摩竭国忧迦支江水侧。
    尔时，世尊诣一树下，躬自敷座而坐，正身正意，系念在前。
    尔时，有一梵志往至彼处。
    是时，梵志见世尊脚迹为妙，见已，便生此念：
    「是何人之迹？为是天、龙、鬼神、干沓和、阿须伦、人、若非人？为我先祖梵天耶？」
    是时，梵志即逐迹前进，遥见世尊在一树下坐，正身正意，系念在前。见已，作是语：「为是天耶？」
    世尊告曰：「我非是天。」
    「为干沓和耶？」
    世尊告曰：「我非干沓和也。」
    「为是龙{子}乎？」
    对曰：「我非是龙也。」
    「为阅叉也？」
    佛报梵志：「我非阅叉。」
    「为是祖父也？」
    佛报曰：「我非祖父。」
    是时，婆罗门问世尊曰：「汝今是谁？」
    世尊告曰：
    「有爱者则有受；有受则有爱，因缘合会，然后各各相生如此，如此五苦盛阴无有断绝时。以知爱已，则知五欲，亦知外六尘、内六入，即知此盛阴之本末。」
    尔时，世尊便说此偈：
    「世间有五欲，意为第六生，以知内外六，当念尽苦际。」
    「是故，当求方便，灭内外六事，如是，梵志！当作是学。」
    尔时，彼梵志闻佛如是教，思惟翫习，不去心怀，即于{坐}[座]上，诸尘垢尽，得法眼净。
    尔时，彼梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「芬陀利」，南传作「白莲」(Pu??arīka)，菩提比丘长老英译为「白莲」(white lotus)。
    「虽生于水中，而未曾着水，我虽生世间，不为世间着。」《中阿含92经》作「水生水长，出水上，不着水。如是，如来世间生、世间长，出世间行，不着世间法。」
    「八法」，参看《杂阿含148经》「世八法」。
    「慢、……轮相为第十」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含102经

杂阿含102经[正闻本1277经/佛光本1161经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊晨朝着衣持钵，入王舍城乞食。
    次第乞食，至婆罗豆婆遮婆罗门舍。
    时，婆罗门手执木杓，盛诸饮食，供养火具，住于门边，遥见佛来，见已，白佛作是言：
    「住！住！领群特！慎勿近我门。」
    佛告婆罗门：
    「汝知领群特、领群特法耶？」
    婆罗门言：
    「我不知领群特，亦不知领群特法，沙门瞿昙知领群特及领群特法不？」
    佛言：
    「我善知是领群特及领群特法。」
    是时，婆罗门即放事火具，疾敷床座，请佛令坐，白言：
    「瞿昙！为我说领群特及领群特法。」
    佛即就座，为说偈言：
    「瞋恚心怀恨，隐覆诸过恶，犯戒起恶见，虚伪不真实，如是等士夫，当知领群特。
      憋暴贪吝惜，恶欲悭谄伪，无惭无愧心，当知领群特。
      一生二生者，一切皆杀害，无有慈愍心，是为领群特。
      若杀缚椎打，聚落及城邑，无道以切责，当知领群特。
      住止及行路，为众之导首，苦切诸群下，恐怛相迫愶，取利以供己，当知领群特。
      聚落及空地，有主无主物，掠护为己有，当知领群特。
      自弃薄其妻，又不入淫舍，侵陵他所爱，当知领群特。
      内外诸亲属，同心善知识，侵掠彼所{受}[爱]，当知领群特。
      妄语欺诳人，诈取无证财，他索而不还，当知领群特。
      为己亦为他，举责及财与，或复顺他语，妄语为他证，如是妄语者，当知领群特。
      作恶不善业，无有人知者，隐讳覆藏恶，当知领群特。
      若人问其义，而答以非义，颠倒欺诳人，当知领群特。
      实空无所有，而轻毁智者，愚痴为利故，当知领群特。
      高慢自称举，毁坏于他人，是极卑鄙慢，当知领群特。
      自造诸过恶，移过诬他人，妄语谤清白，当知领群特。
      前受他利养，他人来诣己，无有敬报心，当知领群特。
      沙门、婆罗门，如法来乞求，呵责而不与，当知领群特。
      若父母年老，少壮气已谢，不勤加奉养，当知领群特。
      父母诸尊长，兄弟亲眷属，实非阿罗汉，自显罗汉德，世间之大贼，当知领群特。
      初上种姓生，习婆罗门典，而于其中间，习行诸恶业。
      不以胜生故，障呵责恶道，现法受呵责，后世堕恶道。
      生旃陀罗家，世称须陀夷，名闻遍天下，旃陀罗所无。
      婆罗门刹利，大姓所供养，乘于净天道，平等正直住。
      不以生处障，令不生梵天，现法善名誉，后世生善趣。
      二生汝当知，如我所显示，不以所生故，名为领群特。
      不以所生故，名为婆罗门，业为领群特，业为婆罗门。」
    婆罗门白佛言：
    「如是大精进！如是大牟尼！不以所生故，名为领群特。
      不以所生故，名为婆罗门，业故领群特，业故婆罗门。」
    时，事火婆罗豆婆遮婆罗门转得信心，以满钵好食奉上世尊。
    世尊不受，以说偈得故，偈如上说。
    时，事火婆罗豆婆遮婆罗门见食瑞应已，增其信心，白佛言：
    「世尊！我今可得{为}[于]正法律出家受具足不？」
    佛告婆罗门：
    「汝今可得于正法律出家受具足戒。」
    即得出家，独静思惟，如前说，……乃至得阿罗汉，心善解脱。
    时，婆罗豆婆遮婆罗门得阿罗汉，心善解脱，自觉喜乐，即说偈言：
    「非道求清净，供养祠祀火，不识清净道，犹如生盲者。
      今已得安乐，出家受具足，逮得于三明，佛所教已作。
      先婆罗门难，今为婆罗门，沐浴离尘垢，度诸天彼岸。」

别译杂阿含268经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，世尊着衣持钵，入城乞食，到火姓达赖殊婆罗门家。
    尔时，火姓达赖殊于中门前祀祠于火，佛来至门。
    达赖殊遥见佛来而语之言：
    「住！住！旃陀罗，莫来至此。」
    佛告之言：
    「汝识旃陀罗？知旃陀罗法不？」
    婆罗门答言：
    「不识、不知旃陀罗旃陀罗法，汝识旃陀罗，知旃陀罗法耶？」
    佛告之言：
    「我识旃陀罗，知旃陀罗法。」
    时，婆罗门于坐处起为佛敷座，而白佛言：
    「汝为我说旃陀罗法。」
    尔时，世尊即坐其座而说偈言：
    「恶性喜瞋久嫌恨，为人刚恶怀骄慢，行于倒见及幻惑，当知此是旃陀罗。
      含忿嫉妒好恶欲，难可调化无惭愧，行如是者旃陀罗。
      伤害胎生及卵生，心无慈愍害生类，伤残毁害于四生，当知是此旃陀罗。
      若人赍物涉道路，聚落空处有财宝，悉能劫夺并害命，行如是者旃陀罗，造行众恶无悔恨，是则名为旃陀罗。
      舍自己妻及淫女，邪奸他妇无所避，如是亦名旃陀罗。
      于己种姓及亲友，如是之处造邪恶，不择好恶而奸淫，是亦名为旃陀罗，以理问义为倒说，如是亦名旃陀罗。
      自叹己德毁呰他，贪着我慢下贱行，如是亦名旃陀罗。
      横加诽谤极愚痴，为小利故生诽谤，如是亦名旃陀罗。
      自己有过推与他，专行欺诳谤毁人，如是亦名旃陀罗。
      多有财宝饶亲族，自食好美与他恶，如是亦名旃陀罗。
      己到他家得美食，他若来时与麁恶，如是亦名旃陀罗。
      父母衰老离盛壮，而不孝顺加供养，如是亦名旃陀罗。
      父母兄弟及姊妹，骂詈恶口无逊弟，如是亦名旃陀罗。
      沙门及与婆罗门，中时垂至不施与，更加骂詈而瞋恚，如是亦名旃陀罗。
      沙门及与婆罗门，贫穷乞[曷-曰]请向家，不与饮食亦不施，如是亦名旃陀罗。
      毁骂于佛及声闻，出家在家加毁骂，如是亦名旃陀罗。
      竟非罗汉诈称是，于天人中为残贼，生于大家婆罗门，韦陀典籍悉通利，数数造作诸恶业，种姓不能遮谤毁。
      亦不能遮地狱报，现前为人所骂辱，未来之世堕恶趣，生旃陀罗须陀延。
      得好名称必不闻，又得盛乐生梵处，种姓不能遮梵处，现在称叹终生天。
      我今为汝显示说，如是之事应当知，种姓不是婆罗门，种姓不是旃陀罗，净业得作婆罗门，恶行得为旃陀罗。」
    婆罗门闻是偈赞言：
    「如是如是大精进，实如所说大牟尼，不以种姓是婆罗门，不以种姓旃陀罗，善能修行是婆罗门，作恶行者旃陀罗。」
    婆罗门闻是偈已，欢喜信解，盛满钵饮食持以奉佛。
    佛不为受，何以故？以是说法食故。
    婆罗门白佛言：「此食当以施谁？」
    佛言：
    「我不见沙门、婆罗门、若天、若魔、若梵能消此食者，无有是处，当以此食着净无虫水中。」
    婆罗门即以此食着无虫水中，烟炎俱起，滑滑大声。
    尔时，婆罗门生未曾有想，佛世尊尚于食所出大神足。
    婆罗门还至佛所，白佛言：
    「唯愿世尊听我出家，得及道次。」
    佛言：「善来！比丘！」
    须发自落，法服着身，即得具戒如出家法。
    于空静处独己精修，所以族姓子剃除须发，被服法衣者，为正修无上梵行故。
    族姓子梵行已立，所作已办，不受后有，成阿罗汉，得解脱乐，而说偈言：
    「我昔迷正真，愚惑造邪行，不识清净道，又不知死路。
      妄想生横计，劬劳承奉火，空为虚妄事，徒损无所获。
      今遇天中天，黑闇蒙惠光，获得乐中乐，具戒得三明。
      于佛教法中，所作皆已讫，本虽婆罗门，实是旃陀罗。
      今日真实是，净行婆罗门，远离于淤泥，净自澡浴已，过韦陀彼岸。」
经文比对(庄春江作)：
    「韦陀」为「吠陀」(veda)的另译。


杂阿含103经

杂阿含103经[正闻本171经/佛光本105经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，有众多上座比丘住拘舍弥国瞿师罗园。
    时，有差摩比丘住拘舍弥国跋陀梨园，身得重病。
    时，有陀娑比丘为瞻病者。
    时，陀娑比丘诣诸上座比丘，礼诸上座比丘足，于一面住。
    诸上座比丘告陀娑比丘言：
    「汝往诣差摩比丘所，语言：『诸上座问汝：身小差，安隐，苦患不增剧耶？』」
    时，陀娑比丘受诸上座比丘教，至差摩比丘所，语差摩比丘言：
    「诸上座比丘问讯，汝苦患渐差不？众苦不至增耶？」
    差摩比丘语陀娑比丘言：
    「我病不差，不安隐，身诸苦转增无救，譬如：多力士夫取羸劣人，以绳继头，两手急绞，极大苦痛，我今苦痛有过于彼；譬如屠牛：以利刀生割其腹，取其内藏，其牛腹痛，当何可堪！我今腹痛，甚于彼牛；如：二力士捉一劣夫，悬着火上，烧其两足，我今两足，热过于彼。」
    时，陀娑比丘还至诸上座所，以差摩比丘所说病状，具白诸上座。
    时，诸上座还遣陀娑比丘至差摩比丘所，语差摩比丘言：
    「世尊所说，有五受阴，何等为五？色受阴，受、想、行、识受阴，汝，差摩！能少观察此五受阴非我、非我所耶？」
    时，陀娑比丘受诸上座比丘教已，往语差摩比丘言：
    「诸上座语汝：『世尊说五受阴，汝能少观察非我、非我所耶？』」
    差摩比丘语陀娑言：
    「我于彼五受阴能观察非我、非我所。」
    陀娑比丘还白诸上座：
    「差摩比丘言：『我于五受阴能观察非我、非我所。』」
    诸上座比丘复遣陀娑比丘语差摩比丘言：
    「汝能于五受阴观察非我、非我所，如漏尽阿罗汉耶？」
    时，陀娑比丘受诸上座比丘教，往诣差摩比丘所，语差摩言：
    「比丘！能如是观五受阴者，如漏尽阿罗汉耶？」
    差摩比丘语陀娑比丘言：
    「我观五受阴非我、非我所，非漏尽阿罗汉也。」
    时，陀娑比丘还至诸上座所，白诸上座：
    「差摩比丘言：『我观五受阴非我、非我所，而非漏尽阿罗汉也。』」
    时，诸上座语陀娑比丘：
    「汝复还语差摩比丘：『汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违！』」
    陀娑比丘受诸上座比丘教，往语差摩比丘：
    「汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违！」
    差摩比丘语陀娑比丘言：
    「我于五受阴观察非我、非我所，而非阿罗汉者，我于我慢、我欲、我使，未断、未知、未离、未吐。」
    陀娑比丘还至诸上座所，白诸上座：
    「差摩比丘言：『我于五受阴，观察非我、非我所，而非漏尽阿罗汉者，于五受阴我慢、我欲、我使，未断、未知、未离，未吐。』」
    诸上座复遣陀娑比丘语差摩比丘言：
    「汝言有我，于何所有我？为色是我？为我异色？受……想……行……识是我？为我异识耶？」
    差摩比丘语陀娑比丘言：
    「我不言色是我，我异色；受……想……行……识是我，我异识，然，于五受阴我慢、我欲、我使，未断、未知、未离、未吐。」
    差摩比丘语陀娑比丘言：
    「何烦令汝[马*丘]{[马*丘]}[驰]往反，汝取杖来，我自扶杖诣彼上座，愿授以杖！」
    差摩比丘即自扶杖，诣诸上座。
    时，诸上座遥见差摩比丘扶杖而来，自为敷座，安停脚机，自往迎接，为持衣钵，命令就座，共相慰劳。
    慰劳已，语差摩比丘言：
    「汝言我慢，何所见我？色是我耶？我异色耶？受……想……行……识是我耶？我异识耶？」
    差摩比丘白言：
    「非色是我，非我异色；非受……想……行……识是我，非我异识，{能}[然]于五受阴我慢、我欲、我使，未断、未知、未离、未吐。
    譬如：优钵罗、钵昙摩、拘牟头、分陀利华香，为即根香耶？为香异根耶？为茎、叶、须、精麁香耶？为香异精麁耶？为等说不？」
    诸上座答言：
    「不也，差摩比丘！非优钵罗、钵昙摩、拘牟头、分陀利根即是香，非香异根，亦非茎、叶、须、精麁是香，亦非香异精麁也。」
    差摩比丘复问：「彼何等香？」
    上座答言：「是华香。」
    差摩比丘复言：
    「我亦如是：非色即我，我不离色；非受……想……行……识即我，我不离识，然，我于五受阴见非我、非我所，而于我慢、我欲、我使，未断、未知、未离、未吐。
    诸上座！听我说譬，凡智者因譬类得解。
    譬如：乳母衣付浣衣者，以种种灰汤浣濯尘垢，犹有余气，要以种种杂香熏令消灭。
    如是，多闻圣弟子{离}[虽]于五受阴，正观非我、非我所，{能}[然]于五受阴我慢、我欲、我使，未断、未知、未离、未吐，然后于五受阴增进思惟，观察生灭：此色，此色集，此色灭；此受……想……行……识，此识集，此识灭，于五受阴如是观生灭已，我慢、我欲、我使一切悉除，是名真实正观。」
    差摩比丘说此法时，彼诸上座远尘、离垢得法眼净，差摩比丘不起诸漏，心得解脱，法喜利故，身病悉除。
    时，诸上座比丘语差摩比丘言：
    「我闻仁者初所说，已解、已乐，况复重闻！所以问者，欲发仁者微妙辩才，非为娆乱，汝便堪能广说如来、应、等正觉法。」
    时，诸上座闻差摩比丘所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「优钵罗」(uppala，另译为「青莲、水莲」)，菩提比丘长老英译为「青莲」(blue lotus)。「钵昙摩」(paduma，另译为「莲、莲花、红莲；赤莲；波头摩」)，菩提比丘长老英译为「红莲」(red lotus)。「拘牟头」(kumuda，另译为「莲、黄莲、白睡莲」)，此处南传经文无。「分陀利」(pu??arīka，另译为「莲花、白莲」)，菩提比丘长老英译为「白莲」(white lotus)。
    「我慢、我欲、我使」，南传作「『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势」(asmīti māno, asmīti chando, asmīti anusayo)，菩提比丘长老英译为「『我是』的自大，『我是』的想要，『我是』的表面下的趋势」(a conceit ‘I am’, a desire ‘I am’, an underlying tendency ‘I am’)。「烦恼潜在趋势」，参看《杂阿含15经》。
    「为等说不」，南传作「会是正确地说了吗？」，其中，北传经文的「等」，即南传经文的「正确地」(sammā，另译作「正」、「完全」)，菩提比丘长老英译为「正确地」(rightly)。
    「广说」(vitthāra，另译为「详细；广博」)，菩提比丘长老英译为「详细地」(in detail)。
    「{已证得}[未离]『我是』」，原文是「已证得『我是』」(‘asmī’ti adhigata?)，但这样在经文的前后文义上显得不合理，菩提比丘长老认为「已证得」(adhigata?)一字「可能是由来已久的讹误」(probably an old corruption)，而提议改读成「未离」(avigata?)，所以英译为「『我是』[的观念]尚未消失」([the notion] ‘I am’ has not yet vanished)，并解说这是「有学」(sekha)与「阿罗汉」(arahant)的根本差异(essential difference)。「有学」人消除了「身见」(identity view)，不会再「认为」(identifies)五蕴是我，但还留有「余慢」(residual conceit)与「欲」(desire)之「我是」(I am)观念的「无明」(ignorance)尚未「根除」(eradicated)。这种差异，那些尚未证果的上座比丘不明白，但尊者差摩当时已经是证得「初果」的圣者(有些论师认为已证得「不还果」，有些认为已证得「一来果」)，对此相当清楚，所以会有经文往下的发展。
    「容色的香」(va??assa gandho)，意思不明，菩提比丘长老采用锡兰手抄版之「va??assa gandho」，而英译为「属于茎的香味」(the scent belongs to the stalk)，正好与北传经文的「茎香」相同。


杂阿含104经

杂阿含104经[正闻本172经/佛光本106经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有比丘名焰摩迦起恶邪见，作如是言：
    「如我解佛所说法，漏尽阿罗汉身坏命终，更无所有。」
    时，有众多比丘，闻彼所说，往诣其所，语焰摩迦比丘言：
    「汝实作是说：『如我解佛所说法，漏尽阿罗汉身坏命终，更无所有。』耶？」
    答言：「实尔，诸尊！」
    时，诸比丘语焰摩迦：
    「勿谤世尊！谤世尊者不善。世尊不作是说，汝当尽舍此恶邪见！」
    诸比丘说此语时，焰摩迦比丘犹执恶邪见，作如是言：
    「诸尊！唯此真实，异则虚妄。」
    如是三说。
    时，诸比丘不能调伏焰摩迦比丘，即便舍去，往诣尊者舍利弗所，语尊者舍利弗言：
    「尊者当知！彼焰摩迦比丘起如是恶邪见言：『我解知佛所说法，漏尽阿罗汉身坏命终，更无所有。』我等闻彼所说已，故往问焰摩迦比丘： 『汝实作如是知见耶？』彼答我言：『诸尊！实尔，异则愚说。』我即语言：『汝勿谤世尊！世尊不作此语，汝当舍此恶邪见。』再三谏彼，犹不舍恶邪见，是故，我今诣尊者所，唯愿尊者当令焰摩迦比丘息恶邪见，怜悯彼故。」
    舍利弗言：「如是，我当令彼息恶邪见。」
    时，众多比丘闻舍利弗语，欢喜、随喜而还本处。
    尔时，尊者舍利弗晨朝着衣持钵，入舍卫城乞食。
    食已出城，还精舍，举衣钵已，往诣焰摩迦比丘所。
    时，焰摩迦比丘遥见尊者舍利弗来，即为敷座洗足，安停脚机，奉迎，为执衣钵，请令就座。
    尊者舍利弗就座，洗足已，语焰摩迦比丘：
    「汝实作如是语：『我解知世尊所说法，漏尽阿罗汉身坏命终无所有。』耶？」
    焰摩迦比丘白舍利弗言：「实尔，尊者舍利弗！」
    舍利弗言：「我今问汝，随意答我。云何，焰摩迦！色为常耶？为非常耶？」
    答言：「尊者舍利弗！无常。」
    复问：「若无常者，是苦不？」
    答言：「是苦。」
    复问：
    「若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？」
    答言：「不也，尊者舍利弗！」
    「受、想、行、识，亦复如是。」
    复问：
    「云何，焰摩迦！色是如来耶？」
    答言：「不也，尊者舍利弗！」
    「受、想、行、识是如来耶？」
    答言：「不也，尊者舍利弗！」
    复问：
    「云何，焰摩迦！异色有如来耶？异受、想、行、识有如来耶？」
    答言：「不也，尊者舍利弗！」
    复问：
    「色中有如来耶？受、想、行、识中有如来耶？」
    答言：「不也，尊者舍利弗！」
    复问：
    「如来中有色耶？如来中有受、想、行、识耶？」
    答言：「不也，尊者舍利弗！」
    复问：
    「非色、受、想、行、识有如来耶？」
    答言：「不也，尊者舍利弗！」
    「如是，焰摩迦！如来见法真实如，住无所得，无所施设，汝云何言：『我解知世尊所说，漏尽阿罗汉身坏命终无所有。』为时说耶？」
    答言：「不也，尊者舍利弗！」
    复问焰摩迦：
    「先言：『我解知世尊所说，漏尽阿罗汉身坏命终无所有。』云何今复言非耶？」
    焰摩迦比丘言：
    「尊者舍利弗！我先不解、无明故，作如是恶邪见说。闻尊者舍利弗说已，不解、无明一切悉断。」
    复问焰摩迦：
    「若复问：『比丘！如先恶邪见所说，今何所知见，一切悉得远离？』汝当云何答？」
    焰摩迦答言：
    「尊者舍利弗！若有来问者，我当如是答：『漏尽阿罗汉色无常，无常者是苦，苦者寂静、清凉、永没；受、想、行、识亦复如是。』有来问者，作如是答。」
    舍利弗言：
    「善哉！善哉！焰摩迦比丘！汝应如是答，所以者何？漏尽阿罗汉色无常，无常者是苦，若无常、苦者，是生灭法；受、想、行、识亦复如是。」
    尊者舍利弗说是法时，焰摩迦比丘远尘、离垢得法眼净。
    尊者舍利弗语焰摩迦比丘：
    「今当说譬，夫智者以譬得解：如长者子，长者子大富多财，广求仆从，善守护财物。
    时，有怨家恶人，诈来亲附，为作仆从，常伺其便，晚眠早起，侍息左右，谨敬其事，逊其言辞，令主意悦，作亲友想、子想，极信不疑，不自防护，然后手执利刀以断其命。
    焰摩迦比丘！于意云何？彼恶怨家为长者亲友，非为初始方便，害心常伺其便，至其终耶？而彼长者不能觉知，至今受害。」
    答言：「实尔。」
    尊者舍利弗语焰摩迦比丘：
    「于意云何？彼长者本知彼人诈亲欲害，善自防护，不受害耶？」
    答言：「如是，尊者舍利弗！」
    「如是，焰摩迦比丘！愚痴无闻凡夫于五受阴作常想、安隐想，不病想，我想、我所想，于此五受阴保持、护惜，终为此五受阴怨家所害，如彼长者为诈亲怨家所害而不觉知。
    焰摩迦！多闻圣弟子于此五受阴，观察如病、如痈、如刺、如杀，无常、苦、空、非我、非我所，于此五受阴不着、不受，不受故不着，不着故自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尊者舍利弗说是法时，焰摩迦比丘不起诸漏，心得解脱。
    尊者舍利弗为焰摩迦比丘说法，示、教、照、喜已，从座起去。
南北传经文比对(庄春江作)：
    「更无所有」，菩提比丘长老批注解说，这是邪见的一种：他认为当未证得阿罗汉前，众生有生死轮回的主体存在，这是「常见」，但，等到证得阿罗汉后，这个生死轮回的主体就被断灭了，这是「断见」，所以这是一般人常有的选择性、混合式的「常见与断见」。
    「异色有如来」(a??atra rūpā tathāgatoti，另译为「如来在色以外的其它处」)，菩提比丘长老英译为「如来为除了色之外」(the Tathāgata as apart from form)。按：「如来」一词，可以是指「佛陀」(十号之一)，也可以是一般众生认为的「生死流转的主体」(参看印顺法师《如来藏之研究》p.12)，这里，个人认为后者的意思比较合经义，注释书批注此处的「如来」为「一众生」(satta)也与后者相通，但菩提比丘长老不同意，而英译为「the Tathāgata」(Tathāgata以大写字母开头即是指佛陀)显然明确地指前者。
    「如来见法真实如，住无所得，无所施设」，南传作「在此生中，当真实的、实际的如来未被你得知时」(di??heva-dhamme saccato thetato tathāgate anupalabbhiyamāne，逐字译则为「见-法-真实-如(坚固、永住)-如来-不-得」)，菩提比丘长老英译为「这里，就在这一生中，当如来不被你理解为真实的与实际的」(When the Tathāgata is not apprehended by you as real and actual here in this very life)。按：从巴利语经文逐字译的内容来看，本段北传经文的译文是否已完成，是很可疑的。
    「为时说耶」，南传作「你适合对他们宣称……吗」(kalla? nu te ta? veyyākara?a?)，菩提比丘长老英译为「你适合宣称吗」(is it fitting for you to declare)。
    「不着、不受」，南传作「由于不攀取、不紧握」(anupetā anupādinnā)，菩提比丘长老英译为「对之，他不成为被占用的，对之，他不执着」(to which he does not become engaged and to which he does not cling)。按：「攀取」(upeti)，原译为「走近、到达、得到」。
    「想不离轭安稳」(ayogakkhemakāmo)，菩提比丘长老英译为「想危害他」(wanted to endanger him)或「想要束缚」(desiring bondage, MN.19)。
    「我的真我」(meso attā)，菩提比丘长老英译为「我的自我」(my self )，并解说这是「邪见」之执(di??higāha, the grip of view)。


杂阿含105经

杂阿含105经[正闻本173经/佛光本107经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，有外道出家，名仙尼，来诣佛所，恭敬问讯，于一面坐，白佛言：
    「世尊！先一日时，若沙门、若婆罗门、若遮罗迦、若出家，集于希有讲堂，如是义称：『富兰那迦叶为大众主，五百弟子前后围遶，其中有极聪慧者，有钝根者，及其命终，悉不记说其所往生处；复有末迦梨瞿舍利子，为大众主，五百弟子前后围遶，其诸弟子有聪慧者，有钝根者，及其命终，悉不记说所往生处。』如是，先阇那毗罗胝子、阿耆多翅舍钦婆罗、迦罗拘陀迦旃延、尼揵陀若提子等，各与五百弟子前后围遶，亦如前者。
    沙门瞿昙尔时亦在彼论中言：『沙门瞿昙为大众主，其诸弟子有命终者，即记说言：「某生彼处，某生此处。」』我先生疑，云何沙门瞿昙得如此法？」
    佛告仙尼：
    「汝莫生疑！以有惑故，彼则生疑，仙尼！当知有三种师，何等为三？
    有一师，见现在世真实是我，如所知说，而无能知命终后事，是名第一师出于世间。
    复次，仙尼！有一师，见现在世真实是我，命终之后亦见是我，如所知说。
    复次，{先}[仙]尼！有一师，不见现在世真实是我，亦复不见命终之后真实是我。
    仙尼！其第一师见现在世真实是我，如所知说者，名曰断见。
    彼第二师见今世后世真实是我，如所知说者，则是常见。
    彼第三师不见现在世真实是我，命终之后亦不见我，是则如来、应、等正觉说，现法爱断、离欲、灭尽、涅槃。」
    仙尼白佛言：
    「世尊！我闻世尊所说，遂更增疑。」
    佛告仙尼：
    「正应增疑，所以者何？此甚深处，难见难知，应须甚深照微妙、至到、聪慧所了，凡众生类未能辩知，所以者何？众生长夜异见、异忍、异求、异欲故。」
    仙尼白佛言：
    「世尊！我于世尊所心得净信，唯愿世尊为我说法，令我即于此座慧眼清净！」
    佛告仙尼：
    「今当为汝随所乐说。」
    佛告仙尼：
    「色是常耶？为无常耶？」
    答言：「无常，世尊！」
    复问：
    「仙尼！若无常者，是苦耶？」
    答言：「是苦，世尊！」
    复问：
    「仙尼！若无常、苦，是变易法，多闻圣弟子，宁于中见我、异我、相在不？」
    答言：「不也，世尊！」
    「受、想、行、识亦复如是。」
    复问：
    「云何仙尼！色是如来耶？」
    答言：「不也，世尊！」
    「受、想、行、识是如来耶？」
    答言：「不也，世尊！」
    复问仙尼：
    「异色有如来耶？异受、想、行、识有如来耶？」
    答言：「不也，世尊！」
    复问：
    「仙尼！色中有如来耶？受、想、行、识中有如来耶？」
    答言：「不也，世尊！」
    复问：
    「仙尼！如来中有色耶？如来中有受、想、行、识耶？」
    答言：「不也，世尊！」
    复问：
    「仙尼！非色，非受、想、行、识有如来耶？」
    答言：「不也，世尊！」
    佛告仙尼：
    「我诸弟子闻我所说，不悉解义而起慢无间等；非无间等故，慢则不断；慢不断故，舍此阴已，{与}[余]阴相续生。是故，仙尼！我则记说是诸弟子身坏命终，生彼彼处，所以者何？以彼有余慢故。
    仙尼！我诸弟子于我所说能解义者，彼于诸慢得无间等；得无间等故，诸慢则断；诸慢断故，身坏命终更不相续。
    仙尼！如是弟子，我不说彼舍此阴已，生彼彼处，所以者何？无因缘可记说故。欲令我记说者，当记说彼：『断诸爱欲，永离有结，正意解脱，究竟苦边。』
    我从昔来及今现在，常说慢{过}[根]、慢集、慢生、慢起，若于慢无间等，观众苦不生。」
    佛说此法时，仙尼出家远尘、离垢得法眼净。
    尔时，仙尼出家见法、得法，断诸疑惑，不由他知，不由他度，于正法中心得无畏，从座起，合掌白佛言：
    「世尊！我得于正法中出家修梵行不？」
    佛告仙尼：
    「汝于正法得出家，受具足戒，得比丘分。」
    尔时，仙尼得出家已，独一静处，修不放逸住。
    如是思惟：所以族姓子剃除须发，正信非家出家学道，修行梵行，见法自知得证：我生已尽，梵行已立，所作已作，自知不受后有，得阿罗汉。
    闻佛所说，欢喜奉行。

    「遮罗迦」可能是「步行者」(caraka)的音译。


杂阿含106经

杂阿含106经[正闻本174经/佛光本108经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，有比丘名阿[少/兔]罗度，住耆阇崛山。
    时，有众多外道出家往诣阿[少/兔]罗度所，共相问讯。
    共相问讯已，于一面住，白阿[少/兔]罗度言：
    「欲有所问，宁有闲暇为解释不？」
    阿[少/兔]罗度语诸外道言：
    「随所欲问，知者当答。」
    诸外道复问：
    「云何，尊者！如来死后为有耶？」
    阿[少/兔]罗度言：
    「如世尊说，此是无记。」
    又问：
    「如来死后为无耶？」
    阿[少/兔]罗度言：
    「如世尊说，此亦无记。」
    又问：
    「如来死后有无耶？非有非无耶？」
    阿[少/兔]罗度言：
    「如世尊说，此亦无记。」
    复问阿[少/兔]罗度言：
    「云何，尊者！如来死后有耶？说言无记，死后无耶？说言无记，死后有无耶？非有非无耶？说言无记，云何，尊者！沙门瞿昙为不知不见耶？」
    阿[少/兔]罗度言：
    「世尊非不知，非不见。」
    时，诸外道于阿[少/兔]罗度所说，心不喜悦，呵骂已，从座起去。
    时，阿[少/兔]罗度知诸外道去已，往诣佛所，稽首佛足，于一面住，以诸外道所问向佛广说，白佛言：
    「世尊！彼如是问，我如是答，为顺诸法说耶？得无谤世尊耶？为顺法耶？为违法耶？无令他来难诘、堕呵责处耶？」
    佛告阿[少/兔]罗度言：「我今问汝，随所问答。阿[少/兔]罗度！色为常耶？为无常耶？」
    答言：「无常。」
    「受……想……行……识为常、无常耶？」
    答言：「无常，世尊！」
    如《焰摩迦契经》广说，……乃至「识是如来耶？」
    答曰：「不也。」
    佛告阿[少/兔]罗度：
    「作如是说者，随顺诸{记}[说]，不谤如来，非为越次，如如来说，诸次法说，无有能来难诘、诃责者，所以者何？我于色如实知，色集、色灭、色灭道迹如实知，阿[少/兔]罗度！若舍如来所作，无知、无见说者，此非等说。」
    佛说此经已，阿[少/兔]罗度闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    《焰摩迦契经》即《杂阿含104经》。
    「等说」(正确地说了)，参看《杂阿含103经》比对。
    「在这四个以外的地方」，表示尚有其它「如来死后」的去处，这与佛陀对解脱者的教说不同，参看《杂阿含39经》「识不至东、西、南、北，四维、上、下」之说与《杂阿含962经》「火则永灭」之譬喻。
    「我只安立苦以及苦之灭」，这段经文同样出现在MN.22，而与《杂阿含301经》的「苦生而生，苦灭而灭」(《杂阿含262经》作「此苦生时生，灭时灭」)的「无我」含意相同。


杂阿含107经

杂阿含107经[正闻本175经/佛光本109经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住婆只国设首婆罗山鹿野深林中。
    尔时，有那拘罗长者，百二十岁，年耆、根熟，羸劣、苦病，而欲觐见世尊，及先所宗重知识比丘，来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我年衰老，羸劣、苦病，自力勉励，觐见世尊，及先所宗重知识比丘。唯愿世尊为我说法，令我长夜安乐！」
    尔时，世尊告那拘罗长者：
    「善哉！长者！汝实年老、根熟，羸劣、苦患，而能自力觐见如来，并余宗重知识比丘。长者！当知：于苦患身，常当修学不苦患{身}[心]。」
    尔时，世尊为那拘罗长者{宗}[示]、教、照、喜，默然而住。
    那拘罗长者闻佛所说，欢喜、随喜，礼佛而去。
    时，尊者舍利弗去世尊不远，坐一树下。
    那拘罗长者往诣尊者舍利弗所，稽首礼足，退坐一面。
    时，尊者舍利弗问长者言：
    「汝今诸根和悦，貌色鲜明，于世尊所得闻深法耶？」
    那拘罗长者白舍利弗：
    「今日世尊为我说法，示、教、照、喜，以甘露法灌我身、心，是故，我今诸根和悦，颜貌鲜明。」
    尊者舍利弗问长者言：
    「世尊为汝说何等法，示、教、照、喜，甘露润泽？」
    那拘罗长者白舍利弗：
    「我向诣世尊所，白世尊言：『我年衰老，羸劣、苦患，自力而来觐见世尊，及所宗重知识比丘。』
    佛告我言：『善哉！长者！汝实衰老，羸劣、苦患，而能自力诣我，及见先所宗重比丘。汝今于此苦患之身，常当修学不苦患{身}[心]。』世尊为我说如是法，示、教、照、喜，甘露润泽。」
    尊者舍利弗问长者言：
    「汝向何不重问世尊：『云何苦患身、苦患心？云何苦患身、不苦患心？』」
    长者答言：
    「我以是义故，来诣尊者，唯愿为我略说法要！」
    尊者舍利弗语长者言：
    「善哉！长者！汝今谛听！当为汝说。
    愚痴无闻凡夫于色集、色灭、色患、色味、色离不如实知；不如实知故，爱乐于色，言色是我、是我所，而取摄受，彼色若坏、若异，心识随转恼苦生；恼苦生已，恐怖、障阂、顾念、忧苦、结恋；于受、想、行、识，亦复如是，是名身、心苦患。
    云何身苦患、心不苦患？
    多闻圣弟子于色集、色灭、色味、色患、色离如实知；如实知已，不生爱乐、见色是我、是我所，彼色若变、若异，心不随转恼苦生；心不随转恼苦生已，得不恐怖、障碍、顾念、结恋；受、想、行、识，亦复如是，是名身苦患、心不苦患。」
    尊者舍利弗说是法时，那拘罗长者得法眼净。
    尔时，那拘罗长者见法、得法、知法、入法，度诸狐疑，不由于他，于正法中心得无畏，从座起，整衣服，恭敬合掌，白尊者舍利弗：
    「我已超、已度。我今归依佛、法、僧宝，为优婆塞，证知我！我今尽寿归依三宝。」
    尔时，那拘罗长者闻尊者舍利弗所说，欢喜、随喜，作礼而去。

增壹阿含13品4经[佛光本96经/1法](庄春江标点)
    闻如是：
    一时，佛在拔只国尸牧摩罗山鬼林鹿园中。
    尔时，那忧罗公长者往至世尊所，头面礼足，在一面坐。
    须臾，退坐白世尊曰：
    「我今年朽，加复抱病，多诸忧恼，唯愿世尊随时教训，使众生类长夜获安隐。」
    尔时，世尊告长者曰：
    「如汝所言，身多畏痛，何可恃怙？但以薄皮而覆其上。
    长者当知：其有依凭此身者，正可须臾之乐，此是愚心，非智慧者所贵。
    是故，长者！虽{心}[身]有病，令心无病，如是，长者！当作是学。」
    尔时，长者闻说斯言，从坐起，礼世尊足，便退而去。
    尔时，长者复作是念：
    「我今可往至尊者舍利弗所问斯义。」
    舍利弗去彼不远，在树下坐。
    是时，那优罗公往至舍利弗所，头面礼足，在一面坐。
    是时，舍利弗问长者：
    「颜貌和悦，诸根寂静，必有所因，长者！故当从佛闻法耶？」
    时，长者白舍利弗言：
    「云何，尊者舍利弗！颜貌焉得不和悦乎？所以然者，向者世尊以甘露之法溉灌胸怀。」
    舍利弗言：
    「云何，长者！以甘露之法，溉灌胸怀。」
    长者报言：
    「于是，舍利弗！我至世尊所，头面礼足，在一面坐。
    尔时，我白世尊曰：『年朽长大，恒抱疾病，多诸苦痛，不可称计，唯愿世尊分别此身，普使众生获此安隐。』
    尔时，世尊便告我言：『如是，长者！此身多诸衰苦，但以薄皮而覆其上，长者当知：其有恃怙此身者，正可有斯须之乐，不知长夜受苦无量，是故，长者！此身虽有患，当使心无患，如是，长者！当作是学。』
    世尊以此甘露之法而见溉灌。」
    舍利弗言：
    「云何，长者！更不重问如来此义乎：云何身有患，心无患？云何身有病，心无病？」
    长者白舍利弗言：
    「实无此辩，重问世尊：身有患，心有患；身有患，心无患。尊者舍利弗必有此辩，愿具分别。」
    舍利弗言：「谛听！谛听！善思念之，吾当与汝广演其义。」
    对曰：「如是，舍利弗！从彼受教。」
    舍利弗告长者曰：
    「于是，长者！凡夫之人不见圣人，不受圣教，不顺其训，亦不见善知识，不与善知识从事，彼计色为我，色是我所，我是色所，色中有我，我中有色，彼色、我色合会一处，彼色、我色以集一处，色便败坏、迁移不停，于中复起愁忧苦恼；痛……想……行……识皆观我有识，识中有我，我中有识，彼识、我识合会一处，彼识、我识以会一处，识便败坏、迁移不停，于中复起愁忧苦恼，如是，长者！身亦有患，心亦有患。」
    长者问舍利弗曰：
    「云何身有患，心无患耶？」
    舍利弗言：
    「于是，长者！贤圣弟子承事圣贤，修行禁法，与善知识从事，亲近善知识，彼亦不观我有色，不见色中有我，我中有色，不见色是我所，我是色所，彼色迁转不住，彼色以移易，不生愁、忧、苦、恼，忧色之患；亦复不见痛……想……行……识，不见识中有我，我中有识，亦不见识我所，亦不见我所识，彼识、我识以会一处，识便败坏，于中不起愁、忧、苦、恼，如是，长者！身有患而心无患。
    是故，长者！当作是习，遗身去心，亦无染着，长者！当作是学。」
    尔时，那忧罗公闻舍利弗所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「取摄受」，南传作「他有……的缠缚」(pariyu??ha??hāyī hoti)，菩提比丘长老英译为「他活在被……缠住中」(He lives obsessed by)。
    「尊者舍利弗说是法时」，表示正在说法时。


杂阿含108经

杂阿含108经[正闻本176经/佛光本110经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住释氏天现聚落。
    尔时，有西方众多比丘，欲还西方安居，诣世尊所，稽首佛足，退坐一面。
    尔时，世尊为其说法，示、教、照、喜。
    种种示、教、照、喜已，时，西方众多比丘从座起，合掌白佛言：
    「世尊！我西方众多比丘，欲还西方安居，今请奉辞。」
    佛告西方诸比丘：
    「汝辞舍利弗未？」
    答言：「未辞。」
    佛告西方诸比丘：
    「舍利弗淳修梵行，汝当奉辞，能令汝等以义饶益，长夜安乐。」
    时，西方诸比丘辞退欲去。
    时，尊者舍利弗，去佛不远，坐一坚固树下。
    西方诸比丘往诣尊者舍利弗所，稽首礼足，退坐一面，白尊者舍利弗言：
    「我等欲还西方安居，故来奉辞。」
    舍利弗言：
    「汝等辞世尊未？」
    答言：「已辞。」
    舍利弗言：
    「汝等还西方，处处异国，种种异众，必当问汝，汝等今于世尊所闻善说法，当善受、善持、善观、善入，足能为彼具足宣说，不毁佛耶？不令彼众难问诘责、堕负处耶？」
    彼诸比丘白舍利弗：
    「我等为闻法故，来诣尊者，唯愿尊者具为我说，哀愍故。」
    尊者舍利弗告诸比丘：
    「阎浮提人聪明利根，若刹利、若婆罗门、若长者、若沙门，必当问汝：『汝彼大师云何说法？以何教教？』
    汝当答言：『大师唯说调伏欲贪，以此教教。』
    当复问汝：『于何法中调伏欲贪？』
    当复答言：『大师唯说于彼色阴调伏欲贪，于受、想、行、识阴调伏欲贪，我大师如是说法。』
    彼当复问：『欲贪有何过患故，大师说于色调伏欲贪；受、想、行、识调伏欲贪？』
    汝复应答言：『若于色欲不断、贪不断、爱不断、念不断、渴不断者，彼色若变、若异，则生忧悲恼苦；受、想、行、识，亦复如是，见欲贪有如是过故，于色调伏欲贪，于受、想、行、识调伏欲贪。』
    彼复当问：『见断欲贪有何福利故，大师说于色调伏欲贪，于受、想、行、识调伏欲贪？』
    当复答言：『若于色断欲、断贪、断念、断爱、断渴，彼色若变、若异，不起忧悲恼苦；受、想、行、识亦复如是。』
    诸尊！若受诸不善法因缘故，今得现法乐住，不苦、不碍、不恼、不热，身坏命终，生于善处者，世尊终不说言当断诸不善法，亦不教人于佛法中修诸梵行，得尽苦边；以受诸不善法因缘故，今现法苦住、障碍、热恼，身坏命终，堕恶道中，是故，世尊说言当断不善法，于佛法中修诸梵行，平等尽苦，究竟苦边。
    若受诸善法因缘，现法苦住、障碍、热恼，身坏命终，堕恶道中者，世尊终不说受持善法，于佛法中修诸梵行，平等尽苦，究竟苦边；[以]受持善法，现法乐住，不苦、不碍、不恼、不热，身坏命终，生于善处，是故，世尊赞叹教人受诸善法，于佛法中修诸梵行，平等尽苦，究竟苦边。」
    尊者舍利弗说是法时，西方诸比丘不起诸漏，心得解脱。
    尊者舍利弗说是法时，诸比丘欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「天现」，即「天臂」(devadaha)的另译，为中印度拘利国的城镇。


杂阿含109经

杂阿含109经[正闻本177/佛光本111](阴相应/五阴诵/修多罗)(本经除分段外，完全依「正闻本」之标点与校订)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时、世尊告诸比丘：
    「譬如池水，方五十由旬，深亦如是，其水盈满。复有士夫以毛、以草、或以指爪，以渧彼水。诸比丘！于意云何？彼士夫水渧为多，池水为多」？
    比丘白佛：「彼士夫以毛、以草、或以指爪，所渧之水，少少不足言。池水甚多，百千万倍不可为比」。
    「如是诸比丘！见谛者所断众苦，如彼池水，于未来世永不复生」。
    尔时、世尊说是法已，入室坐禅。
    时尊者舍利弗，于众中坐，世尊入室去后，告诸比丘：
    「未曾所闻！世尊今日善说池譬，所以者何？圣弟子具足见谛，得无间等果。若凡俗邪见，身见根本，身见集，身见生，身见起，谓忧戚、隐覆、庆吉、保惜，说我，说众生，说奇特，矜举：如是众邪，悉皆除灭，断除根本，如折多罗树，于未来世更不复生。
    诸比丘！何等为见谛圣弟子断上众邪，于未来世永不复起？
    愚痴无闻凡夫，见色是我，异我，我在色，色在我；见受、想、行、识是我，异我，我在识，识在我。
    云何见色是我？得地一切入处正受观已，作是念：地即是我，我即是地，我及地唯一无二，不异不别。如是水，火，风，青，黄，赤，白，一切入处正受观已，作是念：白即是我，我即是白[1]，唯一无二，不异不别。如是于一切入处，一一计我，是名色即是我。
    云何见色异我？若彼见受是我，见受是我已，见色是我所；或见想、行、识即是我，见色是我所，是名色异我[2]。
    云何见我中色？谓见受是我，色在我中；又见想、行、识即是我，色在我中，是名我中色[3]。
    云何见色中我？谓见受即是我，于色中住，入于色，周遍其四体；见想、行、识是我，于色中住，周遍其四体，是名色中我。
    云何见受即是我？谓六受身：眼触生受，耳、鼻、舌、身、意触生受。此六受身，一一见是我[4]，是名受即是我。
    云何见受异我？谓见色是我，受是我所；谓想、行、识是我，受是我所，是名受异我。
    云何见我中受？谓色是我，受在其中；想、行、识是我，受在其中，是谓我中受[5]。
    云何见受中我？谓色是我，于受中住，周遍其四体；想、行，识是我，于受中住，周遍其四体，是名受中我。
    云何见想即是我？谓六想身：眼触生想，耳、鼻、舌、身、意触生想。此六想身，一一见是我，是名想即是我。
    云何见想异我？谓见色是我，想是我所；受、行、识[6]是我，想是我所，是名想异我。
    云何见我中想？谓色是我，想在中住；受、行、识是我，想在中住，是谓我中想[7]。
    云何见想中我？谓色是我，于想中住，周遍其四体；受、行、识是我，于想中住，周遍其四体[8]，是名想中我。
    云何见行是我？谓六思身；眼触生思，耳、鼻、舌、身、意触生思。于此六思身，一一见是我，是名行即是我。
    云何见行异我？谓色是我，行是我所；受、想、识是我，行是我所，是名行异我。
    云何见我中行？谓色是我，行在中住；受、想[9]、识是我，行在中住，是谓我中行。
    云何见行中我？谓色是我，于行中住，周遍其四体，谓受、想、识是我，于行中住，周遍其四体，是名行中我。
    云何见识即是我？谓六识身：眼识，耳、鼻、舌、身、意识身。于此六识身，一一见是我，是名识即是我。
    云何见识异我？见色是我，识是我所；见受、想、行是我，识是我所，是名识异我。
    云何见我中识？谓色是我，识在中住；受、想、行是我，识在中住，是名我中识。
    云何识中我？谓色是我，于识中住，周遍其四体；受、想，行是我，于识中住，周遍其四体，是名识中我。
    如是圣弟子见四真谛，得无间等果，断诸邪见，于未来世永不复起。所有诸色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，一向积聚，作如是观：一切无常，一切苦，一切空，一切非我，不应爱乐、摄受、保持。
    受、想、行、识，亦复如是，不应爱乐、摄受、保持。
    如是观，善系心住，不愚于法。复观精进，离诸懈怠，心得喜乐，身心猗息，寂静舍住，具诸道品，修行满足，永离诸恶，非不消炀，非不寂灭。灭而不起，减而不增，断而不生[10]，不取不着，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有」。
    舍利弗说是法时，六十比丘不受诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    [「正闻本」批注]
    1：「白即是我，我即是白」，原本「白」均作「行」，今依义改。
    2：「是名色异我」，今补。
    3：「是名我中色」，今补。
    4：「我」下，原本有「我是受」三字，依宋本删。
    5：「是为我中受」，原本缺，依宋本补。
    6：「识」上，原本缺「受行」二字，依宋本补。
    7：「是谓我中想」原本缺，依宋本补。
    8：「受行……遍其四体」十四字，原本缺，依宋本补。
    9：「想识」间，原本有「行」字，衍文，依宋本删。
    10：「不生」下，原衍「不生」二字，依宋本删。

    「得无间等果」应指得「初果」或「第四果」。
    「地一切入处」即「地遍处」之另译。


杂阿含110经

杂阿含110经[正闻本178经/佛光本112经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧。
    毗舍离国有尼揵(犍)子，聪慧明哲，善解诸论，有聪明慢，所广集诸论，妙智入微，为众说法，超诸论师，每作是念：
    「诸沙门、婆罗门无敌我者，乃至如来亦能共论，诸论师辈闻我名者，头额津，腋下汗，毛孔流水，我论议风，能偃草折树，摧破金石，伏诸龙象，何况人间诸论师辈能当我者！」
    时，有比丘名阿湿波誓，晨朝着衣持钵，威仪详序，端视平涉，入城乞食。
    尔时，萨遮尼揵(犍)子有少缘事，诣诸聚落，从城门出，遥见比丘阿湿波誓，即诣其所，问言：
    「沙门瞿昙为诸弟子云何说法？以何等法教诸弟子令其修习？」
    阿湿波誓言：
    「火种居士！世尊如是说法，教诸弟子，令随修学，言：『诸比丘！于色当观无我；受、想、行、识当观无我，此五受阴勤方便观如病、如痈、如刺、如杀，无常、苦、空、非我。』」
    萨遮尼揵(犍)子闻此语，心不喜，作是言：
    「阿湿波誓！汝必误听，沙门瞿昙终不作是说，若沙门瞿昙作是说者，则是邪见，我当诣彼难诘令止。」
    尔时，萨遮尼犍子往诣聚落，诸离车等集会之处，语诸离车言：
    「我今日见沙门瞿昙第一弟子，名阿湿波誓，薄共论议，若如其所说者，我当诣彼沙门瞿昙，与共论议，进却回转，必随我意。
    譬如：士夫刈拔茇草，手执其茎，空中抖擞，除诸乱秽，我亦如是，与沙门瞿昙论议难诘，执其要领，进却回转，随其所欲，去其邪说。
    如：沽酒家执其酒囊，压取清醇，去其糟滓，我亦如是，诣沙门瞿昙论议难诘，进却回转，取其清真，去诸邪说。
    如：织席师以席盛诸秽物，欲市卖时，以水洗泽，去诸臭秽，我亦如是，诣沙门瞿昙所，与共论议，进却回转，执其纲领，去诸秽说。
    譬如：王家调象之师牵大醉象，入深水中，洗其身体，四支、耳、鼻，周遍沐浴，去诸{麁}[尘]秽，我亦如是，诣沙门瞿昙所，论议难诘，进却回转，随意自在，执其要领，去诸秽说。
    汝诸离车，亦应共往观其得失。」
    中有离车作如是言：
    「若萨遮尼犍子能与沙门瞿昙共论议者，无有是处。」
    复有说言：
    「萨遮尼犍子聪慧利根，能共论议。」
    时，有五百离车与萨遮尼犍子共诣佛所，为论议故。
    尔时，世尊于大林中坐一树下，住于天住。
    时，有众多比丘出房外，林中经行，遥见萨遮尼犍子来，渐渐诣诸比丘所，问诸比丘言：「沙门瞿昙住在何所？」
    比丘答言：「在大林中，依一树下，住于天住。」
    萨遮尼犍子即诣佛所，恭敬问讯，于一面坐。
    诸离车长者亦诣佛所，有恭敬者，有合掌问讯者，问讯已，于一面住。
    时，萨遮尼犍子白佛言：
    「我闻瞿昙作如是说法，作如是教授诸弟子，教诸弟子于色观察无我；受、想、行、识观察无我，此五受阴勤方便观察如病、如痈、如刺、如杀，无常、苦、空、非我，为是瞿昙有如是教，为是传者毁瞿昙耶？如说说耶？不如说说耶？如法说耶？法、次法说耶？无有异忍来相难诘，令堕负处耶？」
    佛告萨遮尼犍子：
    「如汝所闻，彼如说说，如法说，法、次法说，非为谤毁，亦无难问令堕负处，所以者何？我实为诸弟子如是说法，我实常教诸弟子令随顺法，教令观色无我；受、想、行、识无我，观此五受阴如病、如痈、如刺、如杀，无常、苦、空、非我。」
    萨遮尼犍子白佛言：「瞿昙！我今当说譬。」
    佛告萨遮尼犍子：「宜知是时。」
    「譬如：世间一切所作皆依于地，如是，色是我人，善恶从生；受、想、行、识是我人，善恶从生。
    又复，譬如：人界、神界、药草、树木皆依于地而得生长，如是色是我人；受、想、行、识是我人。」
    佛告火种居士：
    「汝言：色是我人；受、想、行、识是我人耶？」
    答言：「如是，瞿昙！色是我人；受、想，行、识是我人，此等诸众，悉作是说。」
    佛告火种居士：「且立汝论本，用引众人为？」
    萨遮尼犍子白佛言：「色实是我人。」
    佛告火种居士：「我今问汝，随意答我。
    譬如：国王于自国土，有罪过者若杀、若缚、若摈，若鞭，断绝手足，若有功者赐其象、马、车乘、城邑、财宝，悉能尔不？」
    答言：「能尔，瞿昙。」
    佛告火种居士：「凡是主者，悉得自在不？」
    答言：「如是，瞿昙。」
    佛告火种居士：
    「汝言：色是我；受，想、行、识即是我，得随意自在，令彼如是，不令如是耶？」
    时萨遮尼犍子默然而住。
    佛告火种居士：「速说，速说，何故默然？」
    如是再三，萨遮尼犍子犹故默然。
    时，有金刚力[士]鬼神持金刚杵，猛火炽然，在虚空中，临萨遮尼犍子头上，作是言：
    「世尊再三问，汝何故不答？我当以金刚杵碎破汝头，令作七分。」
    佛神力故，唯令萨遮尼犍子见金刚神，余众不见。
    萨遮尼犍子得大恐怖，白佛言：「不尔，瞿昙。」
    佛告萨遮尼犍子：
    「徐徐思惟，然后解说，汝先于众中说：色是我；受、想、行、识是我，而今言不，前后相违。汝先常说言：色是我；受、想、行、识是我。
    火种居士！我今问汝，色为常耶？为无常耶？」
    答言：「无常，瞿昙！」
    复问：「无常者，是苦耶？」
    答言：「是苦，瞿昙！」
    复问：「无常、苦者，是变易法，多闻圣弟子宁于中见我、异我、相在不？」
    答曰：「不也，瞿昙！」
    受、想、行、识亦如是说。
    佛告火种居士：「汝好思而后说。」
    复问火种居士：
    「若于色未离贪、未离欲、未离念、未离爱、未离渴，彼色若变、若异，当生忧悲恼苦不？」
    答曰：「如是，瞿昙！」
    受、想、行、识亦如是说。
    复问火种居士：
    「于色离贪、离欲、离念、离爱、离渴，彼色若变、若异，则不生忧悲恼苦耶？」
    答曰：「如是，瞿昙！如实无异。」
    受、想、行、识亦如是说。
    「火种居士！譬如：士夫身婴众苦，常与苦俱，彼苦不断、不舍，当得乐不？」
    答言：「不也，瞿昙！」
    「如是，火种居士！身婴众苦，常与苦俱，彼苦不断、不舍，不得乐也。
    火种居士！譬如：士夫持斧入山，求坚实材，见芭蕉树，洪大[月*庸]直，即断其根叶，剽剥其皮，乃至穷尽，都无坚实。
    火种居士！汝亦如是，自立论端，我今善求真实之义，都无坚实，如芭蕉树也，而于此众中敢有所说，我不见沙门、婆罗门中所知、所见，能与如来、应、等正觉所知所见共论议不摧伏者，而便自说：『我论议风，偃草折树，能破金石，调伏龙象，要能令彼额津、腋汗、毛孔水流。』汝今自论己义而不自立，先所夸说能伏彼相，今尽自取而不能动如来一毛。」
    尔时，世尊于大众中被欝多罗僧，现胸而示：
    「汝等试看！能动如来一毛以不？」
    尔时，萨遮尼犍子默然低头，惭愧失色。
    尔时，众中有一离车名突目佉，从座起，整衣服，合掌白佛言：
    「世尊！听我说譬。」
    佛告突目佉：「宜知是时。」
    突目佉白佛言：
    「世尊！譬如：有人执持斗斛，于大聚谷中取二三斛，今此萨遮尼犍子亦复如是。
    世尊！譬如：长者巨富多财，忽有罪过，一切财物悉入王家，萨遮尼犍子亦复如是，所有才辩，悉为如来之所摄受。
    譬如：城邑、聚落边有大水，男女大小悉入水戏，取水中蟹，截断其足，置于陆地，以无足故，不能还复入于大水，萨遮尼犍子亦复如是，诸有才辩，悉为如来之所断截，终不复敢重诣如来，命敌论议。」
    尔时，萨遮尼犍子忿怒炽盛，骂唾突目佉离车言：
    「汝麁疏物，不审谛，何为其鸣！吾自与沙门瞿昙论，何豫汝事？」
    萨遮尼犍子呵骂突目佉已，复白佛言：
    「置彼凡辈鄙贱之说，我今别有所问。」
    佛告萨遮尼犍子：「恣汝所问，当随问答。」
    「云何瞿昙为弟子说法，令离疑惑？」
    佛告火种居士：
    「我为诸弟子说：诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切如实观察，非我、非异我、不相在；受、想、行、识亦复如是。
    彼学必见迹不断坏，堪任成就，厌离知见，守甘露门，虽非一切悉得究竟，且向涅槃，如是，弟子从我教法，得离疑惑。」
    复问瞿昙：
    「复，云何教诸弟子于佛法得尽诸漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』？」
    佛告火种居士：
    「正以此法：诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切如实知，非我、非异我、不相在；受、想、行、识亦复如是。
    彼于尔时，成就三种无上：智无上，解脱无上，解脱知见无上；成就三种无上已，于大师所恭敬、尊重、供养如佛。
    世尊觉一切法，即以此法调伏弟子，令得安隐，令得无畏，调伏寂静，究竟涅槃，世尊为涅槃故，为弟子说法。
    火种居士！我诸弟子于此法中，得尽诸漏，得心解脱，得慧解脱，于现法中自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    萨遮尼犍子白佛言：
    「瞿昙！犹如壮夫锋刃乱下，犹可得免，瞿昙论手，难可得脱。
    如：盛毒蛇犹可得避，旷泽猛火犹可得避，凶恶醉象亦可得免，狂饿师子悉可得免，沙门瞿昙论议手中，难可得脱。
    非我凡品轻躁鄙夫论具不备，以论议故来诣瞿昙。
    沙门瞿昙！此毗舍离丰乐国土，有遮波梨支提，漆庵罗树支提，多子支提，瞿昙在拘楼陀支提，婆罗受持支提，舍重担支提，力士宝冠支提，世尊！当安乐于此毗舍离国，诸天、魔、梵，沙门、婆罗门及诸世间于世尊所常得恭敬、奉事、供养，令此诸天、魔、梵，沙门、婆罗门长夜安乐，唯愿止此，明朝与诸大众，受我薄食。」
    尔时，世尊默然而许。
    时，萨遮尼犍子知佛世尊默然受请已，欢喜、随喜，从座起去。
    尔时，萨遮尼犍子于彼道中语诸离车：
    「我已请沙门瞿昙及诸大众供设饭食，汝等人各办一釜食，送至我所。」
    诸离车各还其家，星夜供办，晨朝送至萨遮尼犍子所。
    萨遮尼犍子晨朝洒扫敷座，供办净水，遣使诣佛，白言：
    「时到。」
    尔时，世尊与诸大众着衣持钵，往萨遮尼犍子所，大众前坐。
    萨遮尼犍子自手奉施清净饮食，充足大众。
    食已，洗钵竟。
    萨遮尼犍子知佛食竟，洗钵已，取一卑床，于佛前坐。
    尔时，世尊为萨遮尼犍子说随喜偈言：
    「于诸大会中，奉火为其最，闱陀经典中，婆毗谛为最。
      人中王为最，诸河海为最，诸星月为最，诸明日为最，十方天人中，等正觉为最。」
    尔时，世尊为萨遮尼犍子种种说法，示、教、照、喜已，还归本处。
    时，诸比丘于彼道中众共论议：
    「五百离车各为萨遮尼犍子供办饮食，彼诸离车于何得福？萨遮尼犍子于何得福？」
    尔时，诸比丘还自住处，举衣钵，洗足已，至世尊所，头面礼足，退坐一面，白佛言：
    「世尊！我等向于路中自共论议：『五百离车为萨遮尼犍子供办饮食，供养世尊、诸大众，彼诸离车于何得福？萨遮尼犍子于何得福？』」
    佛告诸比丘：
    「彼诸离车供办饮食，为萨遮尼犍子，于萨遮尼犍子所因缘得福；萨遮尼犍子得福，佛功德；彼诸离车得施有贪、恚、痴因缘果报，萨遮尼犍子得施无贪、恚、痴因缘果报。」
    {彼}[波]多罗，十问，差摩，焰、仙尼，阿[少/兔]罗，长者，西，毛端，萨遮。

增壹阿含37品10经[佛光本332经/6法](庄春江标点)
    闻如是：
    一时，佛在毗舍离城外林中，与大比丘众五百人俱。
    尔时，尊者马师到时着衣持钵，入城乞食。
    是时，萨遮尼健子遥见马师来，即往语马师曰：
    「汝师说何等义，有何教训，以何教诫向弟子说法乎？」
    马师报曰：
    「梵志！色者无常；无常者即是苦；苦者即是无我；无我者即是空也；空者彼不我有、我非彼有，如是者智人之所学也；痛……想……行……识无常，此五盛阴无常者即是苦；苦者即是无我；无我者即是空；空者彼非我有；我非彼有，卿欲知者，我师教诫其义如是，与诸弟子说如是义。」
    是时，尼健子以两手掩耳，而作是言：
    「止！止！马师！我不乐闻此语，设瞿昙沙门有此教者，我实不乐闻，所以然者？如我义者，色者是常。
    沙门义者无常，何日当见沙门瞿昙与共论议，当除沙门瞿昙颠倒之心。」
    尔时，毗舍离城五百童子集在一处，欲有所论。
    是时，尼健子往至五百童子所，语童子曰：
    「汝等皆来，共至沙门瞿昙所，所以然者？意欲与彼沙门瞿昙共论，使彼沙门得见正谛之道，沙门所说者，色者无常，如我义者，色者是常。
    犹如力士手执长毛之羊，随意将东西亦无疑难，我今亦复如是，与彼沙门瞿昙论议，随我捉舍而无疑难。
    犹如猛象凶暴而有六牙，在深山中戏亦无所难，我今亦复如是，与彼论议亦无疑难。
    犹如两健丈夫而捉一劣者，在火上炙，随意转侧亦无疑难，我今与彼论义亦无疑难。
    我论议中尚能害象，何况人乎！亦能使象东、西、南、北，岂不如人乎！
    今此讲堂梁柱无情之物，尚能使移转，何况与人共论能胜！我使彼血从面孔出而命终。」
    其中或有童子而作是言：
    「尼健子终不能与沙门论议，但恐沙门瞿昙与尼健子论议耳。」
    或有作是说：
    「沙门不与尼健子论议，尼健子能与沙门共论议。」
    是时，尼健子便作是念：
    「设令沙门瞿昙所说，如马师比丘者，足得相畴，若有义者，闻已当知。」
    是时，尼健子将五百童子前后围绕，往至世尊所，共相问讯，在一面坐。
    是时，尼健子白世尊言：
    「云何，瞿昙！有何教诫？以何教诫训诸弟子？」
    佛告尼健子：
    「我之所说：色者无常；无常即是苦；苦者即是无我；无我者即是空；空者彼非我有、我非彼有；痛……想……行……识及五盛阴皆悉无常；无常即是苦；苦者无我；无我者是空；空者彼非我有、我非彼有，我之教诫其义如是。」
    尼健子报曰：
    「我不乐闻此义，所以然者？如我所解义，色者是常。」
    世尊告曰：
    「汝今且专心意，思惟妙理，然后说之。」
    尼健子报曰：
    「我今所说色者是常，此五百童子其义亦尔。」
    {世尊告曰：汝今所说，色者是常，此五百童子其义亦尔。}
    世尊告曰：
    「汝今以己之辩说之，何为引彼五百人乎？」
    尼健子报曰：
    「我今说色是常，沙门欲何等言论？」
    世尊告曰：
    「我今说色者无常，亦复无我，权诈合数有此色者，亦无真实，无固、无牢，亦如雪搏，是{等}磨灭之法，是变易之法，汝今方说色者是常，我还问汝，随意报我，云何，尼健子！转轮圣王还于己国得自在不乎？又，彼大王不应脱者而脱之，不应系者而系之，可得尔乎？」
    尼健子报曰：
    「此圣王有此自在之力，不应杀者能杀之，不应系者能系之。」
    世尊告曰：
    「云何，尼健子！转轮圣王当复老乎？头白、面皱、衣裳垢坋？」
    是时，尼健子默然不报。
    世尊再三问之，彼亦再三默然不报。
    是时，密迹金刚力士手执金刚之杵，在虚空中而告之曰：
    「汝今不报论者，于如来前破汝头作七分。」
    尔时，世尊告尼健子曰：「汝今观虚空中。」
    是时，尼健子仰观空中，见密迹金刚力士，又闻空中语：
    「设汝不报如来论者，当破汝头作七分。」
    见已惊恐，衣毛皆竖，白世尊言：
    「唯愿瞿昙当见救济，今更问论，当畴对。」
    世尊告曰：
    「云何，尼健子！转轮圣王当复老乎？亦当头白、齿落、皮缓、面皱耶？」
    尼健子报曰：
    「沙门瞿昙！虽有此语，如我义者，色者是常。」
    世尊告曰：
    「汝善思惟而后报之，前之与后义不相应，但具论圣王当复老乎？亦当头白、齿落、皮缓、面皱耶？」
    尼健子报曰：「转轮圣王许使老。」
    世尊告曰：
    「转轮圣王常能于己国得自由，何以故不能却老、却病、却死？我不用老、病、死，我是常之，应欲使然者，其义可乎？」
    是时，尼健子默然不对，愁忧不乐，寂然不语。
    是时，尼健子身体汗出，污汗衣裳，亦彻坐处，乃至于地。
    世尊告曰：
    「尼健子！汝在大众中而师子吼：『汝等童子共我至瞿昙所，与共论议，当降伏，如捉长毛之羊，随意东西而无疑难，亦如大象入深水中，随意自游亦无所畏，亦如两健丈夫捉一劣者，在火上炙，随意转侧。』
    又复，汝说：『我常能论害大象，如此梁柱草木斯皆无情，与共论议能使屈申低仰，亦能使腋下流汗。』」
    尔时，世尊举三法衣示尼健子曰：
    「汝观如来腋无流汗，然汝今日返更有汗，乃彻乎地。」
    是时，尼健子复默然不对。
    尔时，有童子名头摩，[仁-二+(亡/大)]在彼众。
    是时，头摩童子白世尊言：
    「我今堪任有所施行，亦欲所说。」
    世尊告曰：「随意说之。」
    头摩童子白佛言：
    「犹如去村落不远有好浴池，然，彼浴池有虫饶脚，然，村落人民男女大小往至浴池所，而出此虫，各各以瓦石取此虫，打之伤破手脚，彼虫意欲还入水者，终无此事。
    此尼健子亦复如是，初意猛盛，与如来共论，心怀姤意，兼抱骄慢，如来尽以除之，永无有余，此尼健子更终不能重至如来所而共论议。」
    是时，尼健子语头摩童子曰：
    「汝今愚惑，不别真伪，亦不与汝共论，乃与沙门瞿昙共论。」
    是时，尼健子白佛言：「唯问义理，当更说之。」
    世尊告曰：
    「云何，尼健子！转轮圣王欲使老、病、死不至，可得尔乎？彼圣大王果此愿耶？」
    尼健子报曰：「不果此愿也。」
    「欲使有此色，欲使无此色，可果乎？」
    尼健子报曰：「不果也，瞿昙！」
    世尊告曰：
    「云何，尼健子！色者是常？为是无常？」
    尼健子报曰：「色者无常。」
    「设复无常，为变易法，汝复见此是我，许我是彼有乎？」
    对曰：「不也，瞿昙！」
    「痛……想……行……识为是常，为是非常？」
    对曰：「无常。」
    世尊告曰：
    「设复无常，为变易之法，汝颇见有乎？」
    对曰：「无也。」
    世尊告曰：
    「此五盛阴是常？无常{也}[耶]？」
    尼健子报曰：「无常也。」
    佛言：
    「设复无常，为变易法，汝颇见有乎？」
    对曰：「无也。」
    「云何，尼健子！汝言是常，此理不与义相违乎？」
    是时，尼健子白世尊言：
    「我今愚痴，不别真谛，乃兴此怀与瞿昙共论，言色是常。
    犹如猛兽师子遥见人来，有恐怖心乎？终无此事，今日如来亦复如是，无有毫牦，我今狂惑，未明深义，乃敢触娆沙门瞿昙，所说过多。
    犹如盲者得眼，聋者彻听，迷者见路，无目见色，沙门瞿昙亦复如是，无数方便而为说法。
    我今自归沙门瞿昙、法、比丘僧，自今以后尽形寿，听为优婆塞，不复杀生，唯愿瞿昙及比丘僧，当受我请，欲饭佛及比丘僧。」
    尔时，世尊默然受请。
    是时，尼健子见世尊默然受请，即从坐起，绕佛三匝，头面礼足而去，往诣毗舍离童子所，到已，语童子曰：
    「汝等所应供养我具，以当时给我，莫以非时，我今请沙门瞿昙及比丘僧，明当饭之。」
    是时，诸童子各办饮食之具，持用与之。
    是时，尼健子即以其夜，办种种甘馔饮食，敷好坐具，而白：
    「时到，今正是时，唯愿屈伸。」
    是时，世尊到时，着衣持钵，将诸比丘僧入毗舍离，往至尼健子家。
    到已就坐，及比丘僧各次第坐。
    是时，尼健子以(已)见佛、比丘僧坐定，自手斟酌，行种种饮食。
    见佛、比丘僧食讫，行清净水，便取一小座，在如来前坐，欲得闻法。
    尔时，世尊渐与说妙论，所谓论者，施论、戒论、生天之论、欲为秽恶、淫不净行、出要为乐。
    尔时，世尊以(已)见尼健子心开意解，诸佛世尊常所说法：苦、习、尽、道，尽与彼尼健子说之。
    是时，尼健子即于坐上诸尘垢尽，得法眼净。
    是时，世尊便说此偈：
    「祠祀火为上，诗书颂为首，人中王为最，众流海为源，星中月为明，光明日最胜。
      上下及四方，诸地所出物，天及人民类，佛为无上尊，欲求其德者，三佛为最上。」
    尔时，世尊说此偈已，即从坐起而去。
    是时，尼健子五百弟子闻师受佛教化，闻已，各各自相谓言：
    「我等大师，云何师宗瞿昙？」
    是时，诸弟子出毗舍离城，在中道立。
    是时，尼健子欲至佛所听法。
    是时，世尊与尼健子说法，助令欢喜，尼健子闻法已，即从坐起，头面礼足，便退而去。
    是时，尼健子弟子遥见师来，各各自相谓言：
    「此沙门瞿昙弟子今着道来，各各取瓦石而打杀之。」
    时，诸童子闻尼健子为弟子所杀，往至世尊所，头面礼足，在一面坐。
    尔时，诸童子白世尊言：
    「如来所可教化尼健子者，今为弟子所杀，今以命终为生何处？」
    世尊告曰：
    「彼是有德之人，四谛具足，三结使灭，成须陀洹，必尽苦际，今日命终生三十三天，彼见弥勒佛已，当尽苦际，此是其义，当念修行。」
    尔时，诸童子白世尊言：
    「甚奇！甚特！此尼健子至世尊所，捔论议，还以己论而自缚，来受如来化，夫见如来者终无虚妄，犹如有人入海取宝，必有所克获，终不空还，此亦如是，其有众生至如来所者，要得法宝，终不空还。」
    尔时，世尊与诸童子说微妙法，使令欢喜。
    尔时，诸童子从佛闻法已，即从坐起，绕佛三匝，头面礼足，便退而去。
    尔时，诸童子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阿湿波誓」，南传作「阿说示」(assaji，另译为「马胜」)，《增壹阿含》译作「马师」，就是那位以仪态庄严着称，并因此而成为尊者舍利弗跟随佛陀出家因缘的尊者。
    「火种」，南传音译作「阿基毗舍那」(aggivessana)，其中，「阿基」(aggi)即是「火」的意思，这是尼乾陀的儿子萨遮迦」(saccako niga??haputto，北传译作「萨遮尼揵子」，《增壹阿含经》译作「尼健子」)的姓。
    「离车」(licchavi)，即住在毗舍离地区的离车族人。
    「洗其身体……」，南传作「玩名叫麻洗的游戏」，「麻洗」(sā?adhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并引《破斥犹豫》(中部注)的解说，说明这是一种大象学人以麻捆打水的喷水游戏。
    「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「色是我人」，南传作「色性之个人」(rūpattāya? purisapuggalo)，菩提比丘长老英译为「有物质色为自我之人」(a person has material form as self)。按：「个人」(purisapuggala，直译为「补特伽罗之人；个人之人」)一般通俗上指个个众生，但也常隐含有生命主体，也就是「我」(atta)的意涵。
    「金刚力[士]鬼神持金刚杵」、「金刚神」，南传作「金刚手夜叉」(vajirapā?i yakkho)，菩提比丘长老英译为「雷神」(a thunderbolt-wielding spirit)，并引注释书的意见指这是三十三天王「天帝释」(水野弘元《巴利语辞典》亦同)，《增壹阿含经》作「密迹金刚力士」。按：「金刚」(vajira)另译为「电光、金刚杵、金钢石、钻石」。
    「突目佉」，即南传经文的「督姆卡」(dummukha)之另一音译，《增壹阿含经》作「头摩」。
    「见迹」，参看《杂阿含282经》「学见迹」比对。
    「布施者将有」，菩提比丘长老解说，众离车人听从萨遮尼犍子之言，为他准备供养佛陀的食物，实则为布施给未离贪、瞋、痴的萨遮尼犍子，而萨遮尼犍子将众离车人布施给他的食物，连同自己准备的食物布施给僧团，以及离贪、瞋、痴的佛陀，众离车人与萨遮尼犍子两者因布施所得的福德，因布施对象的离贪、瞋、痴与否的不同而不同。依《中阿含180经》说，后者远大于前者。
    「……萨遮。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「自归」，即「归依」。
    「习、尽」，即「集、灭」的另译。
    「无情之物」，南传作「无意识的」(acetana?，直译为「无思」)，菩提比丘长老英译为「无感觉的；无意识的」(senseless)。
    「经常呈现」(bahulā pavattatī，直译为「多多转起」)，菩提比丘长老英译为「经常呈现」(is usually presented)。按：「呈现」(pavattati)，直接的意思是「转起；转动；起」，此外，此字另有「结果；存在；持续进行」的意思。
    「一切行是无常的，一切法是无我」(Sabbe sa?khārā aniccā, sabbe dhammā anattā，直译为「一切行无常，一切法无我」，另可译为「诸行无常，诸法无我」)，菩提比丘长老英译为「所有形成物是不持久的，所有事物(事相)是非自我」(all formations are impermanent, all things are not self，后者另译为all phenomena are nonself)，并解说，这里的「行」是指「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「我的真我」(meso attā)，菩提比丘长老英译为「我的自我」(my self )，并解说这是「邪见」之执(di??higāha, the grip of view)。
    「违反的」(aparaddho)，菩提比丘长老英译为「错误的」(mistaken)。
    「止」(samatha，音译为「舍摩他；阇摩他」)，菩提比丘长老英译为「平和」(peace)。


杂阿含111经

杂阿含111经[正闻本1652经/佛光本113经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀，晡时从禅觉，往诣佛所，礼佛足，退坐一面，白佛言：
    「如世尊说有流，云何名有流？云何名有流灭？」
    佛告罗陀：
    「善哉！所问，当为汝说。
    所谓有流者，愚痴无闻凡夫于色集、色灭、色味、色患、色离，不如实知；不如实知故，于色爱乐、赞叹、摄受、染着，缘爱乐色故，取；缘取故，有；缘有故，生；缘生故，老病死、忧悲恼苦增，如是，纯大苦聚斯集起；受、想、行、识亦复如是，是名有流。
    多闻圣弟子于色集、色灭、色味、色患、色离，如实知；如实知故，于彼色不起爱乐、赞叹、摄受、染着；不爱乐、赞叹、摄受、染着故，色爱则灭；爱灭，则取灭；取灭，则有灭；有灭，则生灭；生灭，则老病死、忧悲苦恼[灭]，如是，纯大苦聚灭；受、想、行、识亦复如是，是名如来所说有流，有流灭。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含112经

杂阿含112经[正闻本1653经/佛光本114经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名罗陀，晡时从禅觉，往诣佛所，礼佛足，退坐一面，白佛言：
    「世尊！如世尊说色断知；受、想、行、识断知，世尊！云何色断知？受、想、行、识断知？」
    佛告罗陀：
    「善哉！所问，当为汝说。
    于色忧悲恼苦尽；离欲、灭、息、没，是名色断知；于受、想、行、识忧悲苦恼尽，离欲、灭、息、没，是名受、想、行、识断知。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含113经

杂阿含113经[正闻本1654经/佛光本115经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住在摩拘罗山。
     [时，有]侍者比丘名曰罗陀。
    时，有众多外道出家诣尊者罗陀所，共相问讯已，退坐一面，问尊者罗陀言：
    「汝何故于沙门瞿昙所出家修梵行？」
    尊者罗陀答言：
    「我为断苦故，于世尊所出家修梵行。」
    复问：
    「汝为断何等苦故，于沙门瞿昙所出家修梵行？」
    罗陀答言：
    「为断色苦故，于世尊所出家修梵行；断受、想、行、识苦故，于世尊所出家修梵行。」
    时，诸外道出家闻尊者罗陀所说，心不喜，从坐起，呵骂而去。
    尔时，尊者罗陀知诸外道出家去已，作是念：
    「我向如是说，将不毁谤世尊耶？如说说耶？如法说，法、次法说耶？将不为他难问诘责，堕负处耶？」
    尔时，尊者罗陀晡时从禅觉，往诣佛所，稽首佛足，却住一面，以其上事具白佛言：
    「世尊！我向所说，得无过耶？将不毁谤世尊耶？不为他人难问诘责，堕负处耶？如说说耶？如法说，法、次法说耶？」
    佛告罗陀：
    「汝成实说，不毁如来，如说说，如法说，法、次法说，所以者何？罗陀！色苦，为断彼苦故，出家修梵行；受、想、行、识苦，为断彼苦故，出家修梵行。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


杂阿含114经

杂阿含114经[正闻本1655经/佛光本116经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    [时，有]侍者比丘名曰罗陀。
    时，有众多外道出家至尊者罗陀所，共相问讯已，退坐一面，问罗陀言：
    「汝为何等故，于沙门瞿昙所出家修梵行？」
    罗陀答言：
    「我为知苦故，于世尊所出家修梵行。」
    时，诸外道闻罗陀所说，心不喜，从坐起，呵骂而去。
    尔时，罗陀晡时从禅觉，往诣佛所，稽首佛足，退坐一面，以其上事，具白佛言：
    「世尊！我向所说，得无毁谤世尊耶？将不令他难问诘责堕负处耶？不如说说，非如法说，非法、次法说耶？」
    佛告罗陀：
    「汝真实说，不毁如来，不令他人难问诘责堕负处也，是如说说，如法说，法、次法说，所以者何？色是苦，为知彼苦故，于如来所出家修梵行；受、想、行、识是苦，为知彼苦故，于如来所出家修梵行。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含115经

杂阿含115经[正闻本1656经/佛光本117经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    时，有众多外道出家至尊者罗陀所，共相问讯已，退坐一面，问罗陀言：
    「汝为何等故，于沙门瞿昙所出家修梵行？」
    罗陀答言：
    「为于色忧悲恼苦尽；离欲、灭、寂、没故，于如来所出家修梵行；为于受、想、行、识忧悲恼苦尽；离欲、灭、寂、没故，于如来所出家修梵行。」
    尔时，众多外道出家闻是已，心不喜，从坐起，呵骂而去。
    尔时，罗陀晡时从禅觉，往诣佛所，稽首礼足，退坐一面，以其上事，具白佛言：
    「世尊！我得无谤世尊耶？不令他人来难问诘责堕负处耶？不如说说，非如法说，非法、次法说耶？」
    佛告罗陀：
    「汝真实说，不谤如来，不令他人难问诘责堕负处也，如说说，如法说，法、次法说，所以者何？罗陀！色忧悲恼苦，为断彼故，于如来所出家修梵行；受、想、行、识忧悲恼苦，为断彼故，于如来所出家修梵行。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


杂阿含116经

杂阿含116经[正闻本1657经/佛光本118经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    时，有众多外道出家至罗陀所，共相问讯已，退坐一面，问罗陀言：
    「汝何故于沙门瞿昙所出家修梵行？」
    罗陀答言：
    「于色见我、我所、我慢使系着，彼若尽、离欲、灭、寂、没；于受、想、行、识见我、我所、我慢使系着，彼若尽、离欲、灭、寂、没故，于世尊所出家修梵行。」
    诸外道出家闻是语，心不喜，从坐起，呵骂而去。
    罗陀比丘晡时从禅觉，往诣佛所，稽首礼足，退坐一面，以其上事，具白佛言：
    「世尊！我之所说，得无毁谤世尊耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法、次法说耶？」
    佛告罗陀：
    「汝真实说，不谤如来，不令他人难问诘责堕负处也，是如说说，如法说，法、次法说，所以者何？于色见我、我所、我慢使系着，彼若尽、离欲、灭、寂、没故；受、想、行、识见我、我所、我慢使系着，彼若尽、离欲、灭、寂、没故，于如来所出家修梵行。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


杂阿含117经

杂阿含117经[正闻本1658经/佛光本119经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    时，有众多外道出家至罗陀所，共相问讯已，退坐一面，问罗陀言：
    「汝何故于沙门瞿昙所出家修梵行？」
    罗陀答言：
    「于色有漏、障阂、热恼、忧悲，彼若尽、离欲、灭、寂、没；受、想、行、识有漏、障阂、热恼、忧悲，彼若尽、离欲、灭、寂、没故，于如来所出家修梵行。」
    时，众多外道出家闻是已，心不喜，从坐起，呵骂而去。
    尔时，罗陀晡时从禅觉，往诣佛所，稽首佛足，退坐一面，以其上事，具白佛言：
    「世尊！我之所说，将无谤世尊耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法、次法说耶？」
    佛告罗陀：
    「汝真实说，不谤如来，[不令他人难问诘责堕负处也，如说说，如法说，法、次法说。]所以者何？色有漏、有障阂、热恼、忧悲，彼若尽、离欲、灭、寂、没；受、想、行、识有漏、障阂、热恼、忧悲，彼若尽、离欲、灭、寂、没故，于如来所出家修梵行。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


杂阿含118经

杂阿含118经[正闻本1659经/佛光本120经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    时，有外道出家至罗陀所，共相问讯已，退坐一面，问罗陀言：
    「汝何故于沙门瞿昙所出家修梵行？」
    罗陀答言：
    「于色贪、恚、痴，彼若尽、离欲、灭、寂、没；于受、想、行、识贪、恚、痴，彼若尽、离欲、灭、寂，没，于如来所出家修梵行。」
    诸外道闻是语已，心不喜，从坐起，呵责而去。
    罗陀比丘晡时从禅觉，往诣佛所，稽首佛足，退坐一面，以其上事，具白佛言：
    「世尊！我之所说，将无谤世尊耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法、次法说耶？」
    佛告罗陀：
    「汝真实说，不谤如来，不令他人难问诘责堕负处也，如说说，如法说，法、次法说，所以者何？于色贪、恚、痴，彼若尽、离欲、灭、寂、没；于受、想、行、识贪、恚、痴，彼若尽、离欲、灭、寂、没故，于如来所出家修梵行。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


杂阿含119经

杂阿含119经[正闻本1660经/佛光本121经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    时，有众多外道出家至罗陀所，共相问讯已，退坐一面，问罗陀言：
    「汝何故于沙门瞿昙所出家修梵行？」
    罗陀答言：
    「于色欲、爱、喜，彼若尽、离欲、灭、寂、没；于受、想、行、识欲、爱、喜，彼若尽、离欲、灭、寂、没故，于如来所出家修梵行。」
    时，诸外道闻是语已，心不喜，从坐起，呵骂而去。
    罗陀比丘晡时从禅觉，诣佛所，稽首佛足，退坐一面，以其上说，具白佛言：
    「世尊！我之所说，不谤如来耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法、次法说耶？」
    佛告罗陀：
    「汝真实说，不谤如来，不令他人难问呵{啧}[责]堕负处也，如说说，如法说，{如}法、次法说，所以者何？于色欲、爱、喜，彼若尽、离欲、灭、寂、没；于受、想、行、识欲、爱、喜，彼若尽、离欲、灭、寂、没故，于如来所出家修梵行。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


杂阿含120经

杂阿含120经[正闻本1661经/佛光本122经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    尔时，世尊告罗陀言：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切当观皆是魔所作；诸所有受……想……行……识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切当观皆是魔所作。」
    佛告罗陀：
    「色为常耶？为无常耶？」
    答曰：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    受、想、行、识亦复如是。
    复问罗陀：
    「若无常、苦者，是变易法，多闻圣弟子宁于中见色是我、异我、相在不？」
    答曰：「不也，世尊！」
    [受、想、行、识亦复如是。]
    佛告罗陀：
    「若多闻圣弟子于此五受阴不见是我、是我所故，于诸世间都无所取；无所取故，无所着；无所着故，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「祸」(agha, aghanti)，另有「痛苦」、「罪过」的意思，菩提比丘长老英译为「不幸」(misery)。
    「涅槃为彼岸」(nibbānaparāyana?)，菩提比丘长老英译为「涅槃为其到达地」(nibbana as its destination)。


杂阿含121经

杂阿含121经[正闻本1662经/佛光本123经](罗陀相应/五阴诵/弟子记说)(庄春江译)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    尔时，世尊告罗陀比丘言：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切皆是死法；所有受……想……行……识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切皆是死法。」
    佛告罗陀：「色为常耶？为无常耶？」
    答曰：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    「受、想、行、识为常？为无常耶？」
    答曰：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    复问：
    「若无常、苦者，是变易法，多闻圣弟子宁于中见是我、异我、相在不？」
    答曰：「不也，世尊！」
    佛告罗陀：
    「若多闻圣弟子于此五受阴如实观察非我、非我所者，于诸世间都无所取；无所取者无所着；无所着故自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「死法」，南传作「魔法」(māradhammo)，菩提比丘长老英译为「属于魔者」(subject to māra)，并引注释书的解说，「死法」是与「无常、苦、无我」有关者，所谓「属于……者」，就是「有这样特性者」。按：「魔」(māra)，另译为「死神」，有时也译为「死」，所以「死法」应该就是「魔法」的另译。


杂阿含122经

杂阿含122经[正闻本1663经/佛光本124经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀，白佛言：
    「世尊！所谓众生者，云何名为众生？」
    佛告罗陀：
    「于色染着缠绵，名曰众生；于受、想、行、识染着缠绵，名曰众生。」
    佛告罗陀：
    「我说于色境界当散坏消灭；于受、想、行、识境界当散坏消灭，断除爱欲；爱尽则苦尽；苦尽者，我说作苦边。
    譬如：聚落中诸小男小女嬉戏，聚土作城郭、宅舍，心爱乐着，爱未尽、欲未尽、念未尽、渴未尽，心常爱乐守护，言：『我城郭，我舍宅。』
    若于彼土聚爱尽、欲尽、念尽、渴尽，则以手拨足蹴，令其消散。
    如是，罗陀！于色散坏消灭、爱尽；爱尽故，苦尽；苦尽故，我说作苦边。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「众生」(satta)，另有「执着；固着」的意思，在巴利语中，这是双关语，菩提比丘长老英译为「生命；生物」(being)、「黏着」(stuck)。
    「不玩游戏了」(vikī?aniya? karonti，直译为「作离嬉戏」)，菩提比丘长老英译为「置于玩闹之外」(put them out of play, put it out of play)。


杂阿含123经

杂阿含123经[正闻本1664经/佛光本125经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀，往诣佛所，稽首礼足，退坐一面，白佛言：
    「善哉！世尊！为我略说法要，我闻法已，我当独一静处，专心思惟，不放逸住，所以族姓子剃除须发，身着染衣，正信非家出家学道，增加精进，修诸梵行，见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，世尊告罗陀曰：
    「善哉！罗陀！能于佛前问如是义，谛听！善思！当为汝说。
    罗陀！当知有身，有身集，有身灭，有身灭道迹。
    何等为有身？谓五受阴：色受阴，受、想、行、识受阴。
    云何有身集？谓：当来有爱、贪喜俱、于彼彼爱乐，是名有身集。
    云何有身灭？谓：当[来]有爱、喜贪俱、彼彼爱乐无余断，舍、吐、尽、离欲、寂、没，是名有身尽。
    云何有身灭道迹？谓八正道：正见，正志，正语，正业、正命，正方便，正念，正定，是名有身灭道迹。
    有身当知，有身集当断，有身灭当证，有身灭道迹当修。
    罗陀！若多闻圣弟子于有身若知、若断，有身集若知、若断，有身灭若知、若证，有身灭道迹若知、若修已，罗陀！名断爱离爱，转结，止慢无间等，究竟苦边。」
    罗陀比丘闻佛所说，欢喜奉行，从坐起，作礼而去。
    世尊如是教授已，罗陀比丘独一静处，专精思惟，所以善男子剃除须发，着染色衣，正信非家出家学道，增益精进，修诸梵行，见法自知作证：「我生已尽，梵行已立，所作已作，自知不受后有。」成阿罗汉，心善解脱。
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


杂阿含124经

杂阿含124经[正闻本1665经/佛光本126经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    尔时，世尊告罗陀比丘言：
    「诸比丘！有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切当观皆是魔；受、想、行、识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切当观皆是魔。
    罗陀！于意云何？色为常耶？为无常耶？」
    答曰：「无常，世尊！」
    「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    「若无常、苦者，是变易法，多闻圣弟子宁于中见我不？」
    答曰：「不也，世尊！」
    受、想、行、识亦复如是。
    「是故，罗陀！多闻圣弟子于色生厌；于受、想、行、识生厌；厌故不乐；不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含125经

杂阿含125经[正闻本1666-1667经/佛光本127经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    尔时，世尊告罗陀比丘言：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切皆是魔所作；受、想、行、识亦复如是。」
    佛告罗陀：
    「于意云何？色是常耶？为非常耶？」
    答曰：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    复问：
    「受、想、行、识，为是常耶？为无常耶？」
    答曰：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    佛告罗陀：
    「若无常、苦者，是变易法，多闻圣弟子宁于中见我、异我、相在不？」
    答曰：「不也，世尊！」
    「是故，罗陀！多闻圣弟子于色生厌，厌故不乐，[于受、想、行、识生厌，厌故不乐；]不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
    第三经亦如是，所异者，佛告罗陀：
    「多闻圣弟子于此五受阴，阴阴观察非我、非我所，观察已，于诸世间都无所取，不取故不着；不着故自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含126经

杂阿含126经[正闻本1668经/佛光本128经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    尔时，世尊告罗陀言：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，当观彼一切皆是死法；受、想、行、识亦复如是。」
    余如前说。


杂阿含127经

杂阿含127经[正闻本1669-1682经/佛光本129经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    尔时，世尊告罗陀言：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切当观皆是断法；受、想、行、识亦复如是。
    多闻圣弟子如是观者，于色生厌；于受、想、行、识生厌；厌故不乐；不乐故解脱；解脱知见：『{自知}我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
    如{是我}观察断法，如是，观察灭法，观察弃舍法，观察无常法，观察苦法，观察空法，观察非我法，观察无常、苦、空、非我法，观察病法，观察痈法，观察刺法、观察杀法，观察杀根本法，观察病、痈、刺、杀、杀根本法，如是诸经，皆如上说。
南北传经文比对(庄春江作)：
    「断法」，南传作「灭尽法」(khayadhammo)，菩提比丘长老英译为「属于破坏者」(subject to destruction)。


杂阿含128经

杂阿含128经[正闻本1683-1696经/佛光本130经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    尔时，世尊告罗陀言：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切当观皆是断法；观察已，于色欲贪断；{色}[欲]贪断已，我说心善解脱；受、想、行、识亦复如是。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
    如是比，十四经亦如上说。
南北传经文比对(庄春江作)：


杂阿含129经

杂阿含129经[正闻本1697-1702经/佛光本131经](罗陀相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩拘罗山。
    时，有侍者比丘名曰罗陀。
    尔时，世尊告罗陀言：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切当观皆是断法；观察断法已，于色欲贪断[；欲贪断已]，我说心善解脱；受、想、行、识亦复如是。」
    佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


杂阿含130经

杂阿含130经[正闻本1703-1762经/佛光本132经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「欲断五受阴者，当求大师，何等为五？谓：色受阴，受、想、行、识受阴，欲断此五受阴，当求大师。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如当断，如是，当知、当吐、当息、当舍亦复如是。
    如求大师，如是，胜师者、顺次师者、教诫者、胜教诫者、顺次教诫者、通者、广通者、圆通者、导者、广导者、究竟导者、说者、广说者、顺次说者、正者、伴者、真知识者、亲者、愍者、悲者、崇义者、安慰者、崇乐者、崇触者、崇安慰者、欲者、精进者、方便者、勤者、勇猛者、固者、强者、堪能者、专者、心不退者、坚执持者、常习者、不放逸者、和合者、思量者、忆念者、觉者、知者、明者、慧者、受者、思惟者、梵行者、念处者、正勤者、如意足者、根者、力者、觉分者、道分者、止者、观者、念身者、正忆念者亦复如是。
南北传经文比对(庄春江作)：


杂阿含131经

杂阿含131经[正闻本1763-1773经/佛光本133经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若沙门、婆罗门习于色者，随魔自在，入于魔手，随魔所欲，为魔所缚，不脱魔系；受、想、行、识，亦复如是。
    若沙门、婆罗门不习色，如是沙门、婆罗门不随魔自在，不入魔手，不随魔所欲，解脱魔缚，解脱魔系[；受、想、行、识亦复如是]。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如是，习近者、习着者、味者、决定着者、止者、使者、往者、{撰}[选]择者、不舍者、不吐者，如是等沙门、婆罗门随魔自在，如上说。


杂阿含132经

杂阿含132经[正闻本1774-1784经/佛光本134经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若沙门、婆罗门于色不习{近}者，不随魔自在，不入魔手，不随魔所欲，非魔缚所缚，解脱魔系；不习受、想、行、识亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    ……乃至吐色亦复如是。


杂阿含133经

杂阿含133经[正闻本1785经/佛光本135经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不{去}[知]本际？」
    诸比丘白佛言：「世尊是法根、法眼、法依，善哉！世尊！唯愿哀愍，广说其义，诸比丘闻已，当受奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    诸比丘！色有故，色事起，色系着，色见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。
    诸比丘！色为常耶？为非常耶？」
    答曰：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    「如是，比丘！若无常者是苦，是苦有故，是事起，系着，见我，令众生无明所盖，爱系其头，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。
    是故，诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在，是名正慧；受、想、行、识亦复如是。
    如是见、闻、觉、识、求、得，随忆、领悟、观察，彼一切非我、非异我、不相在，是名正慧。
    若有见言：『有我，有世间，有此世常、恒、不变易法，彼一切非我、非异我、不相在。』是名正慧。
    若复有见：『非此我，非此我所，非当来我，非当来我所，彼一切非我、非异我、不相在。』是名正慧。
    若多闻圣弟子于此六见处，观察非我、非我所，如是观者于佛所狐疑断；于法、于僧狐疑断，是名比丘多闻圣弟子不复堪任作身、口、意业趣三恶道，正使放逸，圣弟子决定，向三菩提，七有天人往来，作苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随忆、领悟、观察」，南传作「被意所随行」(anuvicarita? manasā)，菩提比丘长老英译为「被心涉及(衡量)」(ranged over by the mind)，并解说「所见」是眼处，「所闻」是耳处，「所觉」是「鼻舌身处」，「所得、所求、被意所随行」是第四者(所识)的详述(elaboration)。
    「六见处」，南传作「在这些地方舍断困惑」(imesu ca ?hānesu ka?khā pahīnā hoti)，但菩提比丘长老依锡兰本(imesu chasu ?hānesu ka?khā pahīnā hoti)英译为「在这六种情况已舍弃困惑」(has abandoned perplexity in these six cases)，并解说，六种情况似乎是指「五蕴」加上「所见、所闻、所觉、所识」四者合起来。「六见处」另参看《中阿含200经》。


杂阿含134经

杂阿含134经[正闻本1786经/佛光本136经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘……如上说，差别者：
    「多闻圣弟子于此六见处观察非我、非我所，如是观者于苦狐疑断；于习(集)、灭、道狐疑断，是名比丘多闻圣弟子不复堪任作身、口、意业趣三恶道。」……如是广说，……乃至作苦边。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含135经

杂阿含135经[正闻本1787经/佛光本137经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘……广说如上，差别者：
    「若多闻圣弟子于此六见处，观察非我、非我所，如是观者于佛狐疑断；于法、僧、苦、集、灭、道狐疑断。」……如是广说，……乃至作苦边。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含136经

杂阿含136经[正闻本1788经/佛光本138经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于何所是事有故，何所起，何所系着，何所见我，诸比丘！令彼众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不知本际？」
    诸比丘白佛：「世尊是法根、法眼、法依，善哉！世尊！唯愿哀愍，广说其义，诸比丘闻已，当受奉行。」
    佛告诸比丘：「谛听！善思！当为汝说。
    诸比丘！色有故，是色事起，于色系着，于色见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。
    诸比丘！色是常耶？为非常耶？」
    答曰：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    「如是，比丘！若无常者是苦，是苦有故是事起，系着，见我，令彼众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。
    是故，诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在，如是观者，是名正慧；受、想、行、识亦复如是。
    如是，见、闻、觉、识、求、得，随忆、领悟、观察，彼一切非我、非异我、不相在，是名正慧。
    若有见言：『有我、有此世、有他世、有常、有恒、不变易，彼一切非我、非异我、不相在。』是名正慧。
    若复有见：『非此我，非此我所，非当来我，非当来我所，彼一切非我、非异我、不相在。』是名正慧。
    若多闻圣弟子于此六见处，观察非我、非我所，如是观者，于佛狐疑断；于法、僧狐疑断，是名比丘不复堪任作身、口、意业趣三恶道，正使放逸，诸圣弟子皆悉{不从}[决定]，向于三菩提，七有天人往生，作苦后边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「随忆、领悟、观察」，参看《杂阿含133经》比对。


杂阿含137经

杂阿含137经[正闻本1789经/佛光本139经](见相应/五阴诵/弟子记说)(庄春江标点)
    第二经亦如是，差别者：
    「于苦、集、灭、道狐疑断。」


杂阿含138经

杂阿含138经[正闻本1790经/佛光本140经](见相应/五阴诵/弟子记说)(庄春江标点)
    第三经亦如是，差别者：
    「于佛、法、僧狐疑断；于苦、集、道狐疑断。」


杂阿含139经

杂阿含139经[正闻本1791经/佛光本141经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故何所起，何所系，何所着，何所见我，若未起忧悲恼苦令起，已起忧悲恼苦重令增广？」
    诸比丘白佛言：「世尊是法根、法眼、法依，唯愿广说，诸比丘闻已，当受奉行。」
    佛告诸比丘：
    「色有故，色起，色系着故，于色见我，未起忧悲恼苦令起，已起忧悲恼苦重令增广；受、想、行、识亦复如是。
    诸比丘！于意云何？色为常耶？为非常耶？」
    答曰：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答曰：「是苦，世尊！」
    「如是，比丘！若无常者是苦，是苦有故，是事起，系着，见我，若未起忧悲恼苦令起，已起忧悲恼苦重令增广；受、想、行、识亦复如是。
    是故，诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在，是名正慧；受、想、行、识亦复如是。
    若复见、闻、觉、识、起、求忆、领悟、观察，彼一切非我、非异我、不相在，是名正慧。
    若见：『有我、有世间、有此世、有他世、常、恒、不变易，彼一切非我、非异我、不相在。』是名正慧。
    若复有见：『非此世我，非此世我所，非当来我，非当来我所，彼一切非我、不异我、不相在。』是名正慧。
    若多闻圣弟子于此六见处，观察非我、非我所，如是观者，于佛狐疑断；于法、僧狐疑断，是名比丘多闻圣弟子不复堪任作身、口、意业趣三恶道，正使放逸，圣弟子决定，向三菩提，七有天人往来，作苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「求忆(随忆)、领悟、观察」，「六见处」等，参看《杂阿含133经》比对。


杂阿含140经

杂阿含140经[正闻本1792经/佛光本142经](见相应/五阴诵/弟子记说)(庄春江标点)
    次经亦如是，差别者：
    「苦、集、灭、道狐疑断。」


杂阿含141经

杂阿含141经[正闻本1793经/佛光本143经](见相应/五阴诵/弟子记说)(庄春江标点)
    次经亦如是，差别者：
    「佛、法、僧；苦、集、灭、道狐疑断。」


杂阿含142经

杂阿含142经[正闻本1794经/佛光本144经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，未起我、我所、我慢系着使起，已起我、我所、我慢系着使重令增广？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说……乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含143经

杂阿含143、144经[正闻本1795-1796经/佛光本145、146经](见相应/五阴诵/弟子记说)(庄春江标点)
    第二，第三经，亦复如上。
<


杂阿含144经

杂阿含143、144经[正闻本1795-1796经/佛光本145、146经](见相应/五阴诵/弟子记说)(庄春江标点)
    第二，第三经，亦复如上。


杂阿含145经

杂阿含145经[正闻本1797-1799经/佛光本147经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，若未起有漏、障碍、烧然、忧悲恼苦生，已起有漏、障碍、烧然、忧悲恼苦重令增广？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。

南北传经文比对(庄春江作)：


杂阿含146经

杂阿含146经[正闻本1800-1802经/佛光本148经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，{若}[令]三受{形}[于]世间转？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：


杂阿含147经

杂阿含147经[正闻本1803-1805经/佛光本149经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令三苦世间转？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。

    「三苦」的内容，参看《杂阿含490经》「苦苦、行苦、变易苦」。


杂阿含148经

杂阿含148经[正闻本1806-1808经/佛光本150经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令世八法世间转？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。

    「世八法」，另译为「世间八法」(a??hime lokadhammā)、「八觉法」，其内容《增壹阿含43品8经》、《增支部8集6经》等作「利、衰、毁、誉、称、讥、苦、乐」(lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasa?sā ca, sukha?ca, dukkha?cā’ti)，菩提比丘长老英译为「获得与损失，声誉与坏声誉，赞美与责备，快乐与痛苦」(gain and loss, fame and disrepute, praise and blame, pleasure and pain)。


杂阿含149经

杂阿含149经[正闻本1809-1811经/佛光本151经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『我胜、我等、我卑。』？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：


杂阿含150经

杂阿含150经[正闻本1812-1814经/佛光本152经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『有胜我者、有等我者、有卑我者』？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含151经

杂阿含151经[正闻本1815-1817经/佛光本153经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『无胜我者、无等我者、无卑我者。』？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含152经

杂阿含152经[正闻本1818-1820经/佛光本154经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『有我、有此世、有他世、常、恒、不变易法，如尔安住。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「彼是我者彼即是世间」，参看《杂阿含57经》比对。


杂阿含153经

杂阿含153经[正闻本1821-1823经/佛光本155经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『如是我、彼，一切不二、不异、不灭。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含154经

杂阿含154经[正闻本1823-1825经/佛光本156经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『无施，无会，无说，无善趣、恶趣、业报，无此世、他世，无母，无父，无众生，无世间阿罗汉正到、正趣若此世、他世，见法自知，身作证具足住：「我生已尽，梵行已立，所作已作，自知不受后有。」』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes)。
    「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle)。
    「长椅为第五」，参看《杂阿含156经》「舆床第五」。


杂阿含155经

杂阿含155经[正闻本1827-1829经/佛光本157经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『无力，无精进，无力精进；无士夫方便，无士夫精勤，无士夫方便精勤；无自作，无他作，无自他作；一切人、一切众生、一切神无方便，无力，无势，无精进，无堪能定分、相续、转变，受苦乐六趣。』？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「定分、相续、转变」，南传作「变化命运、本性的结合」(niyatisa?gatibhāvapari?atā，逐字直译为「决定结合本性转变」)，菩提比丘长老英译为「被命运、境遇与本性所塑成」(moulded by destiny, circumstance, and nature)。按：菩提比丘长老似乎将「结合」(sa?gati)译为「境遇」(circumstance)，而水野弘元《巴利语辞典》则将「sa?gatibhāva」合起来解说为「(地水火风等)结合的状态」。又，「命运」(niyati)，另译为「决定」。「本性」(bhāva)，另译为「状态」。「变化」(pari?atā)，另译为「转变；成熟；消化」。整句的意思是说，人无力改变宿命。
    「在六等级中」(chasvevābhijātīsu, cha?abhijātīsu)，菩提比丘长老英译为「六等级」(six classes)，并批注其内容为「黑、蓝、红、黄、白、最白」，这是「邪命外道」(ājivika)派所提出其通往最高成就之路的六个阶段(represent stages along the ājivika road to perfection)。「六等级」的「等级」(abhijāti)，另译为「类；阶级；种类」。


杂阿含156经

杂阿含156经[正闻本1830-1832经/佛光本158经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『诸众生此世活，死后断坏无所有；四大和合士夫身命终时，地归地，水归水，火归火，风归风，根随空转，舆床第五，四人持死人往冢间，乃至未烧可知。烧然已，骨白鸽色，立高慢者知施，黠慧者知受，若说有者，彼一切虚诳妄说，若愚、若智，死后他世俱断坏无所有。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「地归地」等，南传作「地归于并没入地身」等，「地身」(pathavīkāya?)，菩提比丘长老英译为「地之身」(earth-body，或the body of earth)。按：这是唯物论者阿夷多?翅舍钦婆罗(ajita Kesakambalin)教派的教义，「地身」应是指大自然的「地界」。
    「根随空转」，南传作「诸根转入虚空」(ākāsa? indriyāni sa?kamanti)，菩提比丘长老英译为「器官机能被转移到空中」(the faculties are transferred to space)。
    「舆床第五，四人持死人往冢间」，南传作「[四]人与长椅为第五抬走死者」(āsandipa?camā purisā mata? ādāya gacchanti)，菩提比丘长老英译为「[四]人与棺架为第五带走尸体」([Four] men with the bier as fifth carry away the corpse)。按：南传原经文没有直接说是四人，只说「人们」(purisā)，但因为将抬尸体的长板(棺)指为第五，间接表示抬的人数是四人，应该是四个角落各一人。又，北传经文的「冢间」，南传经文放在下一句，作「墓地」(ā?āhanā，另译为「火葬场」)，菩提比丘长老英译为「埋葬场」(the charnel ground)。
    「乃至未烧可知」，南传作「念词一直伴随到墓地」(yāva ā?āhanā padāni pa??āyanti，直译为「一直到墓地词句被了知」)，菩提比丘长老英译为「葬礼的致词持续到埋葬场」(The funeral orations last as far as the charnel ground)。
    「骨白鸽色」，南传作「骨头成为灰白色」(kāpotakāni a??hīni bhavanti)，菩提比丘长老英译为「骨头变白」(the bones whiten)。按：「灰白色」(kāpotaka)，另译为「鸽色；鸠色」。
    「若说有者」，南传作「凡任何教说有[布施之类]的教说」(ye keci atthikavāda? vadanti，直译为「凡任何说有之说者」)，菩提比丘长老英译为「当任何人主张有[施与之类]的教义」(when anyone asserts the doctrine that there is [giving and like])。按：「有」(atthi)，即主张「无」(natthi)一类外道所否定者。


杂阿含157经

杂阿含157经[正闻本1833-1835经/佛光本159经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『众生烦恼无因无缘。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含158经

杂阿含158经[正闻本1836-1838经/佛光本160经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『众生清净无因无缘。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含159经

杂阿含159经[正闻本1839-1841经/佛光本161经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『众生无知无见，无因无缘。』？」
    时，诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含160经

杂阿含160经[正闻本1842-1844经/佛光本162经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说？」
    时，诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含161经

杂阿含161经[正闻本1845-1847经/佛光本163经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说，谓：『七身非作、非作所作，非化、非化所化，不杀，不动，坚实，何等为七？所谓：地身、水身、火身、风身、乐、苦、命，此七种身非作、非作所作，非化、非化所化，不杀，不动，坚实，不转，不变，不相逼迫，若福、若恶、若福恶，若苦、若乐、若苦乐，若士枭士首亦不逼迫，世间若命、若身，七身间间容刀往返，亦不害命，于彼无杀、无杀者，无系、无系者，无念、无念者，无教、无教者。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「七身非作、非作所作……」，这是六师外道中浮陀?迦旃延(pakudha kaccāyana)这一派的教义。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
    「于彼无杀、无杀者，无系、无系者，无念、无念者，无教、无教者。」此处南传经文缺，但菩提比丘长老英译本依《中部》与《长部》的经文插入为「在那里，无杀人者、屠杀者、听者、使之听者(即「说者」)、所识者(即「知者」)、使之识者(另译为「教授者」，菩提比丘长老英译为「亲密者」)」(herein, there is no killer, no slaughterer, no hearer, no speaker, no knower, no intimater，如《中部76经》原经文作tattha natthi hantā vā ghātetā vā sotā vā sāvetā vā vi??ātā vā vi??āpetā vā.)。
    「一百四十万最上首之胎、……」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义，参看《杂阿含163经》。
    「七无结胎」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。


杂阿含162经

杂阿含162经[正闻本1848-1850经/佛光本164经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『作、教作，断、教断，煮、教煮，杀、教杀，害众生，盗他财，行邪淫，知言妄语，饮酒，穿墙断锁、偷夺，复道害村、害城、害人民，以极利剑轮{鈆}[剬]割、斫截作大肉聚，作如是学，彼非恶因缘，亦非招恶；于恒水南杀害而去，恒水北作大会而来，彼非因缘福、恶，亦非招福、恶；惠施，调伏，护持，行利，同利，于此所作，亦非作福。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「作、教作」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act)。按：这是六师外道中富兰那?迦叶(pūra?a kassapa)道德否定论者这一派的教义。
    「护持」，南传作「依自制」(sa?yamena)，菩提比丘长老英译为「依自我控制；以自我控制」(by self-control)。
    「彼非恶因缘」，南传作「从此因缘而无恶」(natthi tatonidāna? pāpa?)，菩提比丘长老英译为「因此而无恶的」(because of this there would be no evil)。
    「亦非招恶」，南传作「无恶的[后果]传来」(natthi pāpassa āgamo)，菩提比丘长老英译为「以及无恶的结果」(and no outcome of evil)。
    「疲累、使他疲累」(kilamato kilamāpayato)，菩提比丘长老英译为「当一个人虐待，或使他人施加虐待」(when one oppresses or make others inflict oppression)。


杂阿含163经

杂阿含163经[正闻本1845-1847经/佛光本165经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『于此十四百千生门、六十千、六百，五业、三业、二业、一业、半业，六十二道迹、六十二内劫、百二十泥黎、百三十根、三十六贪界、四十九千龙家、四十九千金翅鸟家、四十九千邪命外道、四十九千外道出家、七想劫、七无想劫、七阿修罗、七毗舍遮、七天、七人、七百海、七梦、七百梦、七崄、七百崄、七觉、七百觉、六生、十增进、八大士地，于此八万四千大劫，若愚、若智，往来经历，究竟苦边，彼无有沙门、婆罗门作如是说：「我常持戒，受诸苦行，修诸梵行，不熟业者令熟，已熟业者弃舍，进退不可知。」此苦乐常住，生死定量，譬如缕丸掷着空中，渐渐来下，至地自住，如是，八万四千大劫，生死定量，亦复如是。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「有这七身，是非被作的……」，这是六师外道中浮陀?迦旃延(pakudha kaccāyana)这一派的教义，参看《杂阿含161经》。
    「于此十四百千生门」，南传作「而这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义。
    「邪命外道」(ājīvaka，另译为「活命者；邪命者」)，菩提比丘长老英译照录原文。
    「八大士地」，南传作「人之八地」(a??hapurisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：「地」(bhūmi)，另译为「阶段」。
    「往来经历」，南传作「流转轮回后」(sandhāvitvā sa?saritvā)，菩提比丘长老英译为「漫游与流浪」(roam and wander)。
    「至地自住」，南传作「它逃离而就被解开」(nibbe?hiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding)。
    「七无结胎」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。


杂阿含164经

杂阿含164经[正闻本1854-1856经/佛光本166经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『风不吹，火不燃，水不流，箭不射，怀妊不产，乳不构，日月若出、若没、若明、若闇不可知。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「风不吹，……」，这是生活派(ājivika，另译为「邪命外道」) 的思想，可能与六师外道中浮陀?迦旃延(pakudha kaccāyana)这一派的教义有关。


杂阿含165经

杂阿含165经[正闻本1857-1859经/佛光本167经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『此大梵自在造作自然，为众生父。』？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含166经

杂阿含166经[正闻本1860-1862经/佛光本168经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『色是我，余则虚名；无色是我，余则虚名；色、非色是我，余则虚名；非色、非无色是我，余则虚名；我有边，余则虚名；我无边，余则虚名；我有边无边，余则虚名；我非有边非无边，余则虚名；一想、种种想、多想、无量想；我一向乐、一向苦、若苦乐、不苦不乐，余则虚名。』？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」广说，次第如上三经。
南北传经文比对(庄春江作)：
    「色是我」，南传作「我是有色的」(rūpī attā hoti)，菩提比丘长老英译为「自我由色所组成」(the self consists of form)，并引注释书解说以下诸经所说之「我是……」，只是取自「所缘」(object，注疏作「遍处」，kasi?a)，或「禅定」(jhāna)，或两者兼有，或推理(双重否定者)，或禅定者的宿命通之回忆为「我」，这种情形另可参看《杂阿含109经》。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death)。


杂阿含167经

杂阿含167经[正闻本1863-1865经/佛光本169经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『色是我，余则妄想；非色非非色是我，余则妄想；我有边，余则妄想；我无边，余则妄想；我非有边非无边，余则妄想；我一想、种种想、少想、无量想；我一向乐、一向苦、若苦乐、不苦不乐。』？」
    诸比丘白佛言：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含168经

杂阿含168经[正闻本1866-1868经/佛光本170经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『我世间常，世间无常，世间常无常，世间非常非无常，世有边，世无边，世有边无边，世非有边非无边，命即是身，命异身异，如来死后有，如来死后无，如来死后有无，如来死后非有非无。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。
南北传经文比对(庄春江作)：
    「世间常，……如来死后非有非无。」为「十四无记」，南传作「十无记」(ten undeclared points)(「无记；不记说」)。


杂阿含169经

杂阿含169经[正闻本1869-1871经/佛光本171经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『世间我常，世间我无常，世间我常无常，世间我非常非无常，我苦常，我苦无常，我苦常无常，我苦非常非无常，世间我自作，世间我他作，世间我自作他作，世间我非自作非他作非自非他无因作，世间我苦自作，世间我苦他作，世间我苦自他作，世间我苦非自非他无因作。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含170经

杂阿含170经[正闻本1872-1874经/佛光本172经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『若无五欲娱乐，是则见法般涅槃，若离[欲、]恶不善法，有觉、有观，离生喜、乐，入初禅，……乃至第四禅，是第一义般涅槃。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含171经

杂阿含171经[正闻本1875-1877经/佛光本173经](见相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「何所有故，何所起，何所系着，何所见我，令诸众生作如是见、如是说：『若麁四大色断坏无所有，是名我正断；若复我欲界断坏死后无所有，是名我正断；若复我色界死后断坏无所有，是名我正断；若得空入处、识入处、无所有入处、非想非非想入处我死后断坏无所有，是名我正断。』？」
    诸比丘白佛：「世尊是法根、法眼、法依，……。」
    如是广说，次第如上三经。


杂阿含172经

杂阿含172经[正闻本1878经/佛光本174经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若法无常者当断，断彼法已，以义饶益，长夜安乐。
    何法无常？色无常；受、想、行、识无常。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含173经

杂阿含173经[正闻本1879-1885经/佛光本175经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若过去无常法当断，断彼法已，以义饶益，长夜安乐。
    云何过去无常法？过去色是无常法，过去欲是无常法，彼法当断，断彼法已，以义饶益，长夜安乐；受、想、行、识亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    [如过去，]如是，未来、现在、过去现在、未来现在、过去未来、过去未来现在[亦如是]。


杂阿含174经

杂阿含174经[正闻本1886-4805经/佛光本176经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「为断无常法故，当求大师。
    云何是无常法？谓：色是无常法，为断彼法，当求大师；受、想、行、识亦复如是。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    [如无常法，]如是，过去、未来、现在、过去未来[、过去现在、未来现在、过去未来]现在，当求大师，[共]八种经。
    [如大师，]如是，种种教随顺、安、广安、周普安、导、广导、究竟导、说、广说、随顺说、第二伴、真知识、同意、愍、悲、崇义、崇安慰、乐、崇触、崇安隐、欲、精进、方便、广方便、堪能方便、坚固、强、健、勇猛、身{八}[心?]勇猛、难伏摄受、常学、不放逸、修、思惟、念、觉、知、明、慧、辩、思量、梵行、如意、念处、正懃、根、力、觉、道、止、观、念身、正忆念，一一，八经亦如上说。
    如断义，如是，知义、尽义、吐义、止义、舍义亦如是。


杂阿含175经

杂阿含175经[正闻本4806-8645经/佛光本177经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：「犹如有人火烧头衣，当云何救？」
    比丘白佛言：「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：「头衣烧然尚可暂忘，无常盛火应尽除断灭，为断无常火故，勤求大师。
    断何等无常故勤求大师？谓：断色无常故，勤求大师，断受、想、行、识无常故，勤求大师。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如断无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，如是，八种救头然譬经如上广说。
    如求大师，如是，求种种教随顺教，如上广说。
    如断义，如是，知义、尽义、吐义、止义、舍义、灭义、没义亦复如是。


杂阿含176经

杂阿含176经[正闻本8646-9413经/佛光本178经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「为断无常故，当随修内身身观住。
    何等法无常？谓：色无常，为断彼故，当随修内身身观住。
    如是，受……想……行……识无常，为断彼故，当随修内身身观住。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去色无常，未来色、现在色、过去未来色、过去现在色、未来现在色、过去未来现在色无常，断彼故，当随修[内]身身观住；受、想、行、识亦复如是。
    如随修内身身观住八种，如是，外身身观、内外身身观、内受受观、外受受观、内外受受观、内心心观、外心心观、内外心心观、内法法观、外法法观、内外法法观住，一一，八经亦如上说。
    如断无常义修四念处，如是，知义、尽义、吐义、止义、舍义、灭义、没义故、随修四念处亦如上说。


杂阿含177经

杂阿含177经[正闻本9414-10181经/佛光本179经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火应尽断；为断无常火故，随修内身身观住。
    云何为断无常火故，随修内身身观住？谓：色无常，为断彼故，随修内身身观住；受……想……行……识无常，为断彼故，随修内身身观住。」
    广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常。
    如内身身观住八经，如是，外身身观八经，内外身身观八经如上说。
    如身念处二十四经，如是，受念处、心念处、法念处二十四经如上说。
    如当断无常九十六经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，九十六经亦如上说。


杂阿含178经

杂阿含178经[正闻本10182-10437经/佛光本180经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！[当]起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火应尽断；为断无常火故，已生恶不善法当断，起欲精勤，摄心令增长。
    断何等无常法故，已生恶不善法，为断故起欲方便，摄心增进？谓：色无常故；受、想、行、识无常当断故，已生恶不善法令断，起欲方便，摄心增进。」
    广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常经，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，八经亦如上说。
    如已生恶不善法当断故，如是，未生恶不善法令不生、未生善法令生、已生善法令增广故，起欲方便，摄心增进，八经亦如上说。
    如当断无常三十二经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，三十二经广说如上。


杂阿含179经

杂阿含179经[正闻本10438-10693经/佛光本181经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧燃尚可暂忘，无常盛火当尽断；为断无常火故，当修欲定断行成就如意足。
    当断何等法无常？谓：当断色无常，当断受、想、行、识无常故，修欲定断行成就如意足。」
    如经广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，八经亦如上说。
    如修欲定，如是，精进定、意定、思惟定亦如是。
    如当断三十二经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，三十二经亦如上说。

    「欲定断行成就如意足，精进定、意定、思惟定」为「四如意足」的内容，参看《杂阿含561经》。


杂阿含180经

杂阿含180经[正闻本10694-11013经/佛光本182经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火当尽断；为断无常火故，当修信根。
    断何等无常法？谓：当断色无常，当断受、想、行、识无常故，修信根。」如是广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常亦如上说。
    如信根八经，如是，修精进根、念根、定根、慧根，八经亦如上说。
    如当断四十经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，四十经亦如上说。


杂阿含181经

杂阿含181经[正闻本11014-11333经/佛光本183经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火当尽断；为断无常火故，当修信力。
    断何等无常故当修信力？谓：断色无常故，当修信力，断受、想、行、识无常故，当修信力。」如是广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，八经亦如上说。
    如信力，如是，精进力、念力、定力、慧力，八经亦如上说。
    如当断四十经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，四十经亦如上说。


杂阿含182经

杂阿含182经[正闻本11334-11781经/佛光本185经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火当尽断；为断无常火故，修念觉分。
    断何等法无常故，当修念觉分？谓：断色无常，修念觉分，当断受、想、行、识无常，修念觉分。」如是广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常，八经如上说。
    如念觉分八经，如是，择法觉分、精进觉分、喜觉分、除觉分、舍觉分、定觉分，一一，八经亦如上说。
    如当断五十六经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，五十六经如上说。


杂阿含183经

杂阿含183经[正闻本11782-12293经/佛光本185经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火当尽断；为断无常火故，当修正见。
    断何等无常{法}火故，当修正见？断色无常故，当修正见，断受、想、行、识无常故，当修正见。」如是广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常亦如上说。
    如正见八经，如是，正志、正语、正业、正命、正方便、正念、正定，一一，八经亦如上说。
    如当断六十四经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，六十四经亦如上说。


杂阿含184经

杂阿含184经[正闻本12294-12549经/佛光本186经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火当尽断无余；为断无常火故，当修苦习尽道。
    断何等无常法故，当修苦习尽道？谓：断色无常故，当修苦习尽道，断受、想、行、识无常故，当修苦习尽道。」如是广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常亦如上说。
    如苦习尽道八经，如是，苦尽道、乐非尽道、乐尽道，一一，八经亦如上说。
    如当断三十二经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，三十二经亦如上说。

    附注：
    「苦习尽道，苦尽道，乐非尽道，乐尽道」，印顺法师判此为「苦迟通行，苦速通行，乐迟通行，乐速通行」之另译。「苦迟通行，苦速通行，乐迟通行，乐速通行」为「四断；四道」(catasso pa?ipadā)，参看《中阿含215经》、《长阿含9经》，但《相应部》与《中部》中均无此词。按：「苦迟通行」，《长部33经》作「迟缓通达的苦行道」(dukkhā pa?ipadā dandhābhi??ā)，walshe先生英译为「具有缓慢理解之痛苦(费力)进展」(painful progress with slow comprehension)。「苦速通行」，《长部33经》作「快速通达的苦行道」(dukkhā pa?ipadā khippābhi??ā)，walshe先生英译为「具有快速理解之痛苦(费力)进展」(painful progress with quick comprehension)。「乐迟通行」，《长部33经》作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，walshe先生英译为「具有缓慢理解之快乐(轻松)进展」(pleasant progress with slow comprehension)。「乐速通行」，《长部33经》作「快速通达的乐行道」(sukhā pa?ipadā khippābhi??ā)，walshe先生英译为「具有快速理解之快乐(轻松)进展」(pleasant progress with quick comprehension)。


杂阿含185经

杂阿含185经[正闻本12550-12741经/佛光本187经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火当尽断无余；为断无常火故，当修无贪法句。
    断何等法无常故，当修无贪法句？谓：当断色无常故，修无贪法句，断受、想、行、识无常故，修无贪法句。」如是广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常亦如上说。
    如当修无贪法句八经，如是，无恚、无痴诸句正句法句，一一，八经如上说。
    如当断二十四经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，二十四经亦如上说。


杂阿含186经

杂阿含186经[正闻本12742-12871经/佛光本188经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如有人火烧头衣，当云何救？」
    比丘白佛言：
    「世尊！当起增上欲，殷懃方便，时救令灭。」
    佛告比丘：
    「头衣烧然尚可暂忘，无常盛火当尽断；为断无常火故，当修止。
    断何等法无常故，当修止？谓：断色无常故，当修止，断受、想、行、识无常故，当修止。」如是广说……乃至……。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，过去无常、未来无常、现在无常、过去未来无常、过去现在无常、未来现在无常、过去未来现在无常亦如上说。
    如修止八经，如是，修观八经亦如上说。
    如当断十六经，如是，当知、当吐、当尽、当止、当舍、当灭、当没，一一，十六经亦如上说。
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在如实知；受、想、行、识亦如是。
    多闻圣弟子如是正观者，于色生厌；受、想、行、识生厌。厌已不乐，不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，动摇、旋转、[虺-虫+王]瘵、破坏、飘疾、朽败、危顿、不恒、不安、变易、恼苦、灾患、魔邪、魔势、魔器、如沫、如泡、如芭蕉、如幻、微劣、贪嗜、杀摽、刀剑、疾妬、相残、损减、衰耗、系缚、搥打、恶疮、痈疽、利刺、烦恼、[言*适]罚、阴盖、过患处、愁戚、恶知识、苦、空、非我、非我所、怨家、连锁、非义、非安慰、热恼、无荫、无洲、无覆、无依、无护、生法、老法、病法、死法、忧悲法、恼苦法、无力法、羸劣法、不可欲法、诱引法、将养法、有苦法、有杀法、有恼法、有热法、有相法、有吹法、有取法、深崄法、难涩法、不正法、凶暴法、有贪法、有恚法、有痴法、不住法、烧然法、罣阂法、灾法、集法、灭法、骨聚法、肉段法、执炬法、火坑法、如毒蛇、如梦、[如]{价}[假]借、如树果、如屠牛者、如杀人者、如触露、如淹水、如驶流、如织缕、如轮{沙}[涉]水、如跳杖、如毒瓶、如毒身、如毒华、如毒果、烦恼动。
    「如是，比丘！……乃至断过去未来现在无常，……乃至灭、没当修止、观。
    断何等法过去未来现在无常，……乃至灭、没修止、观？谓：断色过去未来现在无常，……乃至灭没故，修止、观；受、想、行、识亦复如是。
    是故，诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在如实知；受、想、行、识亦复如是。
    多闻圣弟子如是观者，于色生厌，于受、想、行、识生厌。厌故不乐，不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「如沫、如泡、如芭蕉、如幻」，参看《杂阿含265经》。
    「骨聚法、……如树果」，「如毒华、如毒果」，参看《中阿含200经》、《增壹阿含16品1经》。


杂阿含187经

杂阿含187经[正闻本12872-12873经/佛光本189经](断知相应/五阴诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「以成就一法故，不复堪任知色无常，知受、想、行、识无常。
    何等为一法成就？谓：贪欲。
    一法[不]成就{不}，堪能知色无常，知受、想、行、识无常。
    何等一法成就？谓：无贪欲。
    成就无贪欲法者，堪能知色无常，堪能知受、想、行、识无常。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如成就不成就，如是，知不知、亲不亲、明不明、识不识、察不察、量不量、覆不覆、种不种、掩不掩、映翳不[映]翳亦如是。
    如是知，如是，识、解、受、求、辩、独证亦复如是。
    如贪，如是，恚、痴、瞋、恨、呰、执、嫉、悭、幻、谄、无惭、无愧、慢、慢慢、增慢、我慢、增上慢、邪慢、卑慢、骄慢、放逸、矜高、曲{为}[伪]、相规利、诱利、恶欲、多欲、常欲、不敬、恶口、恶知识、不忍、贪嗜、{不}[下]贪、恶贪、身见、边见、邪见、见取、戒取、欲爱、瞋恚、睡眠、掉悔、疑、惛悴、蹁蹮、赑[尸@贝]、懒、乱想、不正忆、身浊、不直、不软、不异、欲觉、恚觉、害觉、亲觉、国土觉、轻易觉、爱他家觉、愁忧、恼苦，于此等一一法，……乃至映翳，不堪任灭色作证。
    「何等为一法？所谓恼苦。
    以恼苦映翳故，不堪任于色灭尽作证，不堪任于受、想、行、识灭尽作证。
    一法不映翳故，堪任于色灭尽作证，堪任于受、想、行、识灭尽作证。
    何等一法？谓：恼苦。
    此一法不映翳故，堪任于色灭尽作证，堪任于受、想、行、识灭尽作证。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「亲觉、国土觉」，《杂阿含1246经》作「亲里觉、人众觉」。


杂阿含188经

杂阿含188经[正闻本179-182经/佛光本190经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当正观察眼无常，如是观者，是名正见；正观故，生厌；生厌故，离喜、离贪；离喜、贪故，我说心正解脱。
    如是耳……鼻……舌……身……意离喜、离贪。离喜、贪故，比丘！我说心正解脱。
    心正解脱者，能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，如是，苦、空、非我亦如是说。
南北传经文比对(庄春江作)：


杂阿含189经

杂阿含189经[正闻本183经/佛光本191经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于眼当正思惟，观察无常，所以者何？于眼正思惟，观察无常故，于眼欲贪断，欲贪断故，我说心正解脱。
    耳……鼻……舌……身……意正思惟观察故，欲贪断，欲贪断者，我说心正解脱。
    如是，比丘！心正解脱者，能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含190经

杂阿含190经[正闻本184经/佛光本192经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若于眼不识、不知、不断、不离欲者，不堪任正尽苦；耳、鼻、舌、身、意亦复如是。
    诸比丘！于眼若识、若知、若断、若离欲者，堪任正尽苦。
    于耳、鼻、舌、身、意，若识若知、若断、若离欲者，堪任正尽苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含191经

杂阿含191经[正闻本185经/佛光本193经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于眼若不识、不知、不断、不离欲者，不堪任越生老病死苦。
    耳……鼻……舌……身……意不识、不知、不断、不离欲者，不堪任越生老病死苦。
    诸比丘！于{色}[眼]若识、若知、若断、若离欲者，堪任越生老病死苦。
    于耳……鼻……舌……身……意若识、若知、若断、若离欲，堪任越生老病死苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含192经

杂阿含192经[正闻本186经/佛光本194经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若于眼不离欲、心不解脱者，不堪任正尽苦。于耳、鼻、舌、身、意不离欲，心不解脱者，不堪任正尽苦。
    诸比丘！若于眼{色}离欲、心解脱者，彼堪任正尽苦。于耳、鼻、舌、身、意，离欲、心解脱者，堪任正尽苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含193经

杂阿含193经[正闻本187经/佛光本195经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若于眼、色不离欲、心不解脱者，不堪任越生老病死苦。于耳、鼻、舌、身、意，不离欲，心不解脱者，不堪任越生老病死苦。
    诸比丘！若于眼、色离欲、心解脱者，堪任越生老病死苦。于耳、鼻、舌、身、意，离欲、心解脱者，堪任越生老病死苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含194经

杂阿含194经[正闻本188经/佛光本196经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若于眼生喜者，则于苦生喜；若于苦生喜者，我说彼不解脱于苦。
    于耳、鼻、舌、身、意生喜者，则于苦生喜；于苦生喜者，我说彼不解脱于苦。
    诸比丘！若于眼不生喜者，则于苦不生喜；于苦不生喜者，我说彼解脱于苦。
    于耳、鼻、舌、身、意不生喜者，则于苦不生喜；于苦不生喜者，我说彼解脱于苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含195经

杂阿含195经[正闻本189-192经/佛光本197经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「一切无常，云何一切无常？谓：眼无常，若色……眼识……眼触……若眼触因缘生受：苦觉、乐觉、不苦不乐觉，彼亦无常；耳、鼻、舌、身、意亦复如是。
    多闻圣弟子如是观者，于眼生厌，若色……眼识……眼触……眼触因缘生受：苦觉、乐觉、不苦不乐觉于彼生厌。
    耳、鼻、舌、身、意，声、香，味、触、法；……意识……意触……意触因缘生受：苦觉、乐觉、不苦不乐觉，彼亦生厌。
    厌故不乐；不乐故解脱；解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常经，如是，苦、空、无我亦如是说。
南北传经文比对(庄春江作)：
    「困厄的」(upadduta?)，菩提比丘长老英译为「被压迫的」(is oppressed)。


杂阿含196经

杂阿含196经[正闻本193-217经/佛光本198经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「一切无常，云何一切？谓：眼无常，若色、眼识、眼触、眼触因缘生受：若苦、若乐，不苦不乐，彼亦无常。
    如是，耳……鼻……舌……身……意[识]，若法，意识，意触，意触因缘生受：若苦、若乐、不苦不乐，彼亦无常。
    多闻圣弟子如是观者，于眼解脱，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦解脱。
    如是，耳……鼻……舌……身……意，法，意识，意触，意触因缘生受：若苦、若乐、不苦不乐，彼亦解脱，我说彼[解脱]生、老、病、死、忧、悲、恼、苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如说一切无常，如是，一切苦、一切空、一切非我、一切虚业法、一切破坏法、一切生法、一切老法、一切病法、一切死法、一切愁忧法、一切烦恼法、一切集法、一切灭法、一切知法、一切识法、一切断法、一切觉法、一切作证、一切魔、一切魔势、一切魔器、一切然、一切炽然、一切烧，皆如上{二}[一一?]经广说。
南北传经文比对(庄春江作)：
    「生法」(jātidhamma?)，菩提比丘长老英译为「属于生者」(subject to birth)。


杂阿含197经

杂阿含197经[正闻本218经/佛光本199经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住迦阇尸利沙支提，与千比丘俱，皆是旧萦发婆罗门。
    尔时，世尊为千比丘作三种示现教化，云何为三？神足变化示现、他心示现、教诫示现。
    神足示现者，世尊随其所应，而示现入禅定、正受：陵虚至东方，作四威仪：行、住、坐、卧；入火三昧，出种种火光：青、黄、赤白、红、颇梨(玻璃?)色；水火俱现，或身下出火、身上出水，身上出火、身下出水，周圆四方，亦复如是。
    尔时，世尊作种种神变已，于众中坐，是名神足示现。
    他心示现者，如彼心，如彼意，如彼识；彼应作如是念，不应作如是念；彼应作如是舍，彼应作如是身证住，是名他心示现。
    教诫示现者，如世尊说：
    「诸比丘！一切烧然，云何一切烧然？谓：眼烧然，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦烧然。
    如是耳……鼻……舌……身……意烧然，若法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，彼亦烧然。
    以何烧然？贪火烧然，恚火烧然，痴火烧然；生、老、病、死、忧、悲、恼、苦火烧然。」
    尔时，千比丘闻佛所说，不起诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「神足变化示现、他心示现、教诫示现」，《中阿含143经》作「如意足示现，占念示现，教训示现」，南传(AN.3.61)作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。


杂阿含198经

杂阿含198经[正闻本219-226经/佛光本200经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山。
    尔时，尊者罗睺罗往诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！云何知、云何见，我内识身及外一切相，令我、我所、我慢使系着不生？」
    尔时，世尊告罗睺罗：
    「善哉！罗睺罗！能问如来甚深之义。」
    佛告罗睺罗：
    「眼若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在如实知；耳、鼻、舌、身、意亦复如是。
    罗睺罗！作如是知、如是见，我此识身及外一切相，令我、我所、我慢使，系着不生。
    罗睺罗！如是，我、我所、我慢使，系着不生者，罗睺罗！是名断爱浊见，正无间等，究竟苦边。」
    佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行。
    如内入处，如是，外入处：色、声、香、味、触、法；眼识，耳、鼻、舌、身、意识；眼触，耳、鼻、舌、身、意触；眼触生受，耳、鼻、舌、身、意触生受；眼触生想，耳、鼻、舌，身、意触生想；眼触生思，耳、鼻、舌、身、意触生思；眼触生爱，耳、鼻、舌、身、意触生爱亦如上说。
南北传经文比对(庄春江作)：


杂阿含199经

杂阿含199经[正闻本227-234经/佛光本201经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告罗睺罗：
    「云何知、云何见，于此识身及外一切相，无有我、我所、我慢使系着？」
    罗睺罗白佛言：
    「世尊是法根、法眼、法依，善哉！世尊！当为诸比丘广说此义，诸比丘闻已，当受奉行。」
    佛告罗睺罗：
    「善哉！谛听！当为汝说。
    诸所有眼，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在如实正观。
    罗睺罗！耳、鼻、舌、身、意亦复如是。
    罗睺罗！如是知、如是见，我此识身及外一切相，我、我所、我慢使，系着不生。
    罗睺罗！如是比丘越于二，离诸相，寂灭、解脱。
    罗睺罗！如是比丘断诸爱欲，转去诸结，究竟苦边。」
    佛说此经已，罗睺罗闻佛所说，欢喜奉行。
    如内入，如是，外入，……乃至意触因缘生受亦如是广说。
南北传经文比对(庄春江作)：
    「越于二」，「二」可解读为「(眼、色)二法」，参看《杂阿含213经》。「越于二」则相当于「到达世界边」，参看《杂阿含234经》、《杂阿含1307经》。


杂阿含200经

杂阿含200经[正闻本235经/佛光本202经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者罗睺罗往诣佛所，稽首佛足，退坐一面，白佛言：
    「善哉！世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住。独一静处，专精思惟，不放逸住已，如是思惟：所以族姓子剃除须发，正信非家出家学道，修持梵行，见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，世尊观察罗睺罗心，解脱慧未熟，未堪任受增上法，问罗睺罗言：
    「汝以授人五受阴未？」
    罗睺罗白佛：「未也，世尊！」
    佛告罗睺罗：
    「汝当为人演说五受阴。」
    尔时，罗睺罗受佛教已，于异时为人演说五受阴。说已，还诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！我已为人说五受阴，唯愿世尊为我说法，我闻法已，独一静处，专精思惟，不放逸住，……乃至自知不受后有。」
    尔时，世尊复观察罗睺罗心，解脱智未熟，不堪任受增上法，问罗睺罗言：
    「汝为人说六入处未？」
    罗睺罗白佛：「未也，世尊！」
    佛告罗睺罗：
    「汝当为人演说六入处。」
    尔时，罗睺罗于异时为人演说六入处。说六入处已，来诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！我已为人演说六入处，唯愿世尊为我说法，我闻法已，当独一静处，专精思惟，不放逸住，……乃至自知不受后有。」
    尔时，世尊观察罗睺罗心，解脱智未熟，不堪任受增上法，问罗睺罗言：
    「汝已为人说尼陀那法未？」
    罗睺罗白佛言：「未也，世尊！」
    佛告罗睺罗：
    「汝当为人演说尼陀那法。」
    尔时，罗睺罗于异时为人广说尼陀那法已，来诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住，……乃至自知不受后有。」
    尔时，世尊复观察罗睺罗心，解脱智未熟，……广说乃至告罗睺罗言：
    「汝当于上所说诸法，独于一静处，专精思惟，观察其义。」
    尔时，罗睺罗受佛教敕，如上所闻法、所说法，思惟称量，观察其义，作是念：
    「此诸法，一切皆顺趣涅槃，流注涅槃，后住涅槃。」
    尔时，罗睺罗往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！我已于如上所闻法、所说法，独一静处，思惟称量，观察其义，知此诸法，皆顺趣涅槃，流注涅槃，后住涅槃。」
    尔时，世尊观察罗睺罗心，解脱智熟，堪任受增上法，告罗睺罗言：
    「罗睺罗！一切无常，何等法无常？谓：眼无常，若色、眼识、眼触，……如上无常广说。」
    尔时，罗睺罗闻佛所说，欢喜、随喜，礼佛而退。
    尔时，罗睺罗受佛教已，独一静处，专精思惟，不放逸住，所以族姓子剃除须发，着袈裟衣，正信非家出家学道，纯修梵行，……乃至见法，自知作证：「我生已尽，梵行已立，所作已作，自知不受后有。」成阿罗汉，心善解脱。
    佛说此经已，罗睺罗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「解脱圆熟法」(vimuttiparipācaniyā dhammā)，菩提比丘长老英译为「使释放成熟的情况」(the state that ripen in liberation)。按：这里的「法」(dhamma)，不是指「正法」，而是指「情况」(the state)。
    「尼陀那」(因缘，nidāna)，后来成为《十二分教》之一，参看《原始佛教圣典之集成》p.493-628。


杂阿含201经

杂阿含201经[正闻本236-252经/佛光本203经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！云何知、云何见，次第疾得漏尽？」
    尔时，世尊告彼比丘：
    「当正观无常，何等法无常？谓：眼无常，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，当观无常。
    耳……鼻……舌……身……意当观无常，若法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，彼亦无常。
    比丘！如是知、如是见，次第尽有漏。」
    时，彼比丘闻佛所说，欢喜作礼而去。
    如是比丘所说经，若差别者：
    「云何知、云何见，次第尽一切结、断一切缚、断一切使、断一切上烦恼、断一切结、断诸流、断诸轭、断诸取、断诸触、断诸盖、断诸缠、断诸垢、断诸爱、断诸意、断邪见生正见、断无明生明？比丘！如是观眼无常、……乃至如是知、如是见，次第无明断，明生。」
    时，彼比丘闻佛所说欢喜，欢喜已作礼而去。
南北传经文比对(庄春江作)：


杂阿含202经

杂阿含202经[正闻本253经/佛光本204经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘往诣佛所，稽首佛足，白佛言：
    「世尊！云何知，云何见，次第我见断、无我见生？」
    佛告彼比丘：
    「于眼正观无常，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦正观无我。
    如是，……乃至意触因缘生受：若苦、若乐、不苦不乐，彼亦正观无我。
    比丘！如是知、如是见，次第我见断、无我见生。」
    时，彼比丘闻佛所说欢喜，欢喜已作礼而去。
南北传经文比对(庄春江作)：
    「我见」，南传作「我随见」(attānudi??hi)，菩提比丘长老英译为「自我的见解」(the view of self)。按：「随见」(anudi??hi)，另译为「邪见；见」。


杂阿含203经

杂阿含203经[正闻本254经/佛光本205经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离耆婆拘摩罗药师庵罗园。
    尔时，世尊告诸比丘：
    「若有比丘能断一法者，则得正智，能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    诸比丘白佛言：
    「世尊是法根、法眼、法依，唯愿演说！诸比丘闻已，当受奉行。」
    佛告诸比丘：「谛听！善思！当为汝说。
    诸比丘！云何一法断故，乃至不受后有？所谓：无明离欲；明生，得正智，能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，有异比丘从坐起，整衣服偏袒右肩，为佛作礼，右膝着地，合掌，白佛言：
    「世尊！云何知、云何见，无明离欲；明生？」
    佛告比丘：
    「当正观察眼无常，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦正观无常；耳、鼻、舌、身、意亦复如是。
    比丘！如是知、如是见，无明离欲；明生。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一法」(eko dhammo)，菩提比丘长老英译为「有一事」(there is one thing)。按：这里的「法」(dhamma)，不是指「正法」，而是指某件事。


杂阿含204经

杂阿含204经[正闻本255经/佛光本206经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离耆婆拘摩罗药师庵罗园。
    尔时，世尊告尊者阿难：
    「于眼当如实知、如实见，若眼，{眼}色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦如实知、如实见；耳、鼻、舌、身、意亦复如是。
    彼如实知、如实见已，于眼生厌，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦生厌；耳、鼻、舌、身、意亦复如是。
    厌已不乐，不乐已解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含205经

杂阿含205经[正闻本256经/佛光本207经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离耆婆拘摩罗药师庵罗园。
    尔时，世尊说一切优陀那偈已，告尊者阿难：
    「眼无常、苦、变易、异分法，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦无常、苦、变易、异分法；耳、鼻、舌、身、意亦复如是。
    多闻圣弟子如是观者，于眼得解脱，若色、眼识、眼触、眼触因缘生受，彼亦解脱。
    耳……鼻……舌……身……意、法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，彼[亦]解脱。
    我说彼解脱生、老、病、死、忧、悲、恼、苦。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。


杂阿含206经

杂阿含206经[正闻本257经/佛光本208经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离城耆婆拘摩罗药师庵罗园。
    尔时，世尊告诸比丘：
    「当勤方便禅思，内寂其心，所以者何？比丘！方便禅思，内寂其心，如是如实知显现。于何如实知显现？于眼如实知显现，若色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，彼亦如实知显现；耳、鼻、舌、身、意亦复如是。
    此诸法无常、有为，亦如是如实知显现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含207经

杂阿含207经[正闻本258经/佛光本209经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离耆婆拘摩罗药师庵罗园。
    尔时，世尊告诸比丘：
    「当修无量三摩提，精勤系念，所以者何？修无量三摩提，精勤系念已，则如实显现。于何如实显现？
    于眼如实显现，……如是广说，……乃至此诸法无常、有为，此如实显现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含208经

杂阿含208经[正闻本259-270经/佛光本210经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离耆婆拘摩罗药师庵罗园。
    尔时，世尊告诸比丘：
    「过去、未来眼无常，况现在眼！
    多闻圣弟子如是观者，不顾过去眼，不欣未来眼，于现在眼厌、不乐、离欲、向厌；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常，苦、空、无我亦如是说。
    如内入处四经，如是外入处：色、声、香、味、触、法四经，内外入处四经亦如是说。
南北传经文比对(庄春江作)：


杂阿含209经

杂阿含209经[正闻本271经/佛光本211经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离耆婆拘摩罗药师庵罗园。
    尔时，世尊告诸比丘：
    「有六触入处，云何为六？眼触入处，耳、鼻、舌、身、意触入处。
    沙门、婆罗门于此六触入处，集、灭、味、患、离不如实知，当知是沙门、婆罗门去我法律远，如虚空与地。」
    时，有异比丘从{坐}[座?]起，整衣服，为佛作礼，合掌白佛言：
    「我具足如实知此六触入处，集、灭、味、患、离。」
    佛告比丘：「我今问汝，汝随问答我。
    比丘！汝见眼触入处是我、异我、相在不？」
    答言：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！于此眼触入处非我、非异我、不相在如实知见者，不起诸漏，心不染着，心得解脱，是名初触入处已断、已知，断其根本，如截多罗树头，于未来法永不复起，所谓眼识及色。
    汝见耳、鼻、舌、身、意触入处是我、异我、相在不？」
    答言：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！于耳、鼻、舌、身、意触入处非我、非异我、不相在作如是如实知见者，不起诸漏，心不染着，{以}[心]得解脱，是名比丘六触入处已断、已知，断其根本，如截多罗树头，于未来世{欲}[永]不复生，谓[耳识及声……，]意识[及]法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「我完蛋了」(anassasa?)，菩提比丘长老英译为「我灭亡了」(I am lost)，并解说这个字(anassasa?)是「灭亡；消失」(nassati)的第一人称过去式，并引注释书之解说：「我确实已被破灭」(na??ho nāma aha?)。


杂阿含210经

杂阿含210经[正闻本272经/佛光本212经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离耆婆拘摩罗药师庵罗园。
    尔时，世尊告诸比丘：
    「莫乐、莫苦！所以者何？
    有六触入处地狱，众生生彼地狱中者，眼所见不可爱色，不见可爱色；见不可念色，不见可念色；见不善色，不见善色，以是因缘故，一向受忧苦。
    耳、声，鼻、香，舌、味，身、触，意识法，见不可爱，不见可爱；见不可念，不见可念；见不善法，不见善法，以是因缘故，长受忧苦。
    诸比丘！有六触入处{其}[天]，有众生生彼处者，眼见可爱，不见不可爱；见可念色，非不可念色；见善色，非不善色，以是因缘故，一向长受喜乐。
    耳、声，鼻、香，舌、味，身、触，意{所}识法，可爱非不可爱，可念非不可念，见善非不善。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有六触入处地狱」，南传作「名叫六触处地狱」(chaphassāyatanikā nāma nirayā)，菩提比丘长老英译为「名叫『触的六重基地』之地狱」(the hell named ‘Contact’s Sixfold Base’)，并引注释书说，没有一个单独的地狱名叫「六触处地狱」，因为这适合全部的31大地狱(great hells)，但这里所说与「无间地狱；阿鼻地狱」(avīci)有关。若依《相应部56相应43经》所说，则与「大热地狱」(mahāpari?āha niraya)有关，参看《杂阿含422经》。按：「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。
    「有六触入处天」，南传作「名叫六触处天界」(chaphassāyatanikā nāma saggā)，菩提比丘长老英译为「名叫『触的六重基地』之天」(the heaven named ‘Contact’s Sixfold Base’)，并引注释书说，这里是指向三十三天(tāvati?sa)，并说，天界太乐而地狱太苦，都不可能有梵行生活，只有人间才可能，所以经文会说「由于你们得到梵行生活的机会」。


杂阿含211经

杂阿含211经[正闻本273经/佛光本213经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离耆婆拘摩罗药师庵罗园。
    尔时，世尊告诸比丘：
    「我昔未成正觉时，独一静处，禅思思惟自心多向何处？观察自心，多逐过去五欲功德，少逐现在五欲功德，逐未来世转复微少。
    我观多逐过去{正}[五?]欲心已，极生方便，精勤自护，不复令随过去五欲功德，我以是精勤自护故，渐渐近阿耨多罗三藐三菩提。
    汝等诸比丘亦复多逐过去五欲功德，现在、未来亦复微少。汝今亦当以心多逐过去五欲功德故，增加自护，亦当不久得尽诸漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』所以者何？眼见色因缘生内受：若苦、若乐、不苦不乐；耳……鼻……舌……身……意、法因缘生内受：若苦、若乐、不苦不乐。
    是故，比丘！于彼入处当觉知，若眼灭，色想则离；耳、鼻、舌、身、意灭，法想则离。」
    佛说当觉六入处，言已，入室坐禅。
    时，有众多比丘，世尊去后，作此论议：
    「世尊为我等略说法要，不广分别而入室坐禅。世尊说言：『当觉六入处！若彼眼灭，色想则离；耳、鼻、舌、身、意灭，法想则离。』我等今日于世尊略说法中犹故不解，今此众中，谁有慧力，能为我等于世尊略说法中，广为我等演说其义？」
    复作是念：「唯有尊者阿难，常侍世尊，常为大师之所赞叹，聪慧梵行，唯有尊者阿难堪能为我等于世尊略说法中，演说其义，我等今日皆共往诣尊者阿难所，问其要义，如阿难所说，悉当奉持。」
    尔时，众多比丘往诣尊者阿难所，共相问讯已，于一面坐，白尊者阿难言：
    「尊者！当知世尊为我等略说法要……（如上所说，具问阿难），当为我等广说其义！」
    尊者阿难语诸比丘：
    「谛听！善思！于世尊略说法中，当为汝等广说其义。世尊略说者，即是灭六入处有余当说，故言：『眼处灭，色想则离；耳、鼻、舌、身、意入处灭，法想则离。』世尊略说此法已，入室坐禅，我今已为汝等分别说义。」
    尊者阿难说此义已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有余」(有取着)，参看《杂阿含957经》比对。
    完整内容参看SN.35.116(《杂阿含234经》)。


杂阿含212经

杂阿含212经[正闻本274经/佛光本214经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我不为一切比丘说不放逸行，亦非不为一切比丘说不放逸行。
    不向何等像类比丘说不放逸行？若比丘得阿罗汉，尽诸有漏，离诸重担，逮得己利，尽诸有结，心正解脱，如是像类比丘，我不为说不放逸行，所以者何？彼诸比丘已作不放逸故，不复堪能作放逸事，我今见彼诸尊者得不放逸果，是故不为彼说不放逸行。
    为何等像类比丘说不放逸行？若诸比丘在学地者，未得心意增上安隐，向涅槃住，如是像类比丘，我为其说不放逸行，所以者何？以彼比丘习学诸根，心乐随顺资生之具，亲近善友，不久当得尽诸有漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』所以者何？
    彼眼识所可爱乐、染着之色，彼比丘见已，不喜、不赞叹、不染、不系着住；以不喜、不赞叹、不染、不着住故，专精胜进，身心止息，心安极住不忘，常定一心，无量法喜，但逮得第一三昧正受，终不退{灭}[减]随于眼色；于耳、鼻、舌、身、意识法亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含213经

杂阿含213经[正闻本275经/佛光本215经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当为汝等演说二法，谛听！善思！何等为二？
    眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。
    若有沙门、婆罗门作如是说：『是非二者，沙门瞿昙所说二法，此非为二。』彼自以意说二法者，但有言说，{闻}[问]已不知，增其疑惑，以非其境界故，所以者何？
    缘眼、色，眼识生，三事和合缘触，触生受：若苦、若乐、不苦不乐，若于此受集、受灭、受味、受患、受离不如实知者，种贪欲身触，种瞋恚身触，种戒取身触，种我见身触，亦种殖增长诸恶不善法，如是，纯大苦{集}[聚]皆从集生，如是，耳……鼻……舌……身……意、法缘，生意识，三事和合触，广说如上。
    复次，眼缘色，生眼识，三事和合触，触缘受：若苦、若乐、不苦不乐，于此诸受集、灭、味、患、离，如{是}[实]知。如{是}[实]知已，不种贪欲身触，不种瞋恚身触，不种戒取身触，不种我见身触，不种诸恶不善法，如是，诸恶不善法灭，纯大苦聚灭。耳……鼻……舌……身……意、法亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「二法」，南传作「一对」(dvaya?，另译为「二种的、二者」)，菩提比丘长老英译为「二数；一对」(the dyad)。按：「眼」的识知对象为「色」，不是「声音、……」等其它外境，因此「眼」与「色」成为「一对」，其它诸根的情况亦同。


杂阿含214经

杂阿含214经[正闻本276经/佛光本216经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有二因缘生识，何等为二？谓：眼、色，耳、声，鼻、香，舌、味，身、触，意、法，如是广说，……乃至非其境界故，所以者何？
    眼、色因缘生眼识，彼无常、有为、心缘生。{色若}[若色、]眼、识，无常、有为、心缘生，此三法和合触，触已受，受已思，思已想，此等诸法无常、有为、心缘生，所谓：触、想、思；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「二」，南传作「一对」(dvaya?)，参看《杂阿含213经》「二法」比对。
    「被接触后意图，被接触后认知」，这样的经文，也出现在《杂阿含276经》：「触缘想，……触缘思」。「意图」(ceteti)，另译为「思量」。


杂阿含215经

杂阿含215经[正闻本277经/佛光本217经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者富留那比丘往诣佛所，稽首佛足，退住一面，白佛言：
    「世尊说现法，说灭炽然，说不待时，说正向，说即此见，说缘自觉，世尊！云何为现法，……乃至缘自觉？」
    佛告富留那：
    「善哉！富留那！能作此问。富留那！谛听！善思！当为汝说。
    富留那！比丘眼见色已，觉知色，觉知色贪：我此内有眼识色贪，我此内有眼识色贪如实知，富留那！若眼见色已，觉知色，觉知色贪：我此内有眼识色贪如实知者，是名现见法。
    云何灭炽然？云何不待时？云何正向？云何即此见？云何缘自觉？
    富留那！比丘眼见色已，觉知色，不起色贪觉：我有内眼识色贪，不起色贪觉如实知，若富留那！比丘眼见色已，觉知{已}[色]，不起色贪觉，如实知色，不起色贪觉如实知，是名灭炽然、不待时、正向、即此见、缘自觉；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，富留那比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含216经

杂阿含216经[正闻本278-283经/佛光本218经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘言：
    「大海者，愚夫所说，非圣所说，此大[海]小水耳。
    云何圣所说海？谓：眼识色已，爱念、{深}[染]着，贪乐身、口、意业，是名为海。一切世间阿修罗众，……乃至天、人，悉于其中贪乐沉没，如狗肚藏，如乱草蕴，此世、他世绞结缠锁亦复如是。
    耳识声……鼻识香……舌识味……身识触……此世、他世绞结缠锁亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如身、口、意业，如是，贪、恚、痴，老、病、死亦如是说。
    如五根三经，六根三经亦如是说。
南北传经文比对(庄春江作)：
    「他消逝后不再回来」(attha?gato so na puneti)，菩提比丘长老依锡兰本英译为「死后，他不能被衡量」(passed away, he cannot be measurred)，并解说锡兰本经文作「不[能]行衡量；不作衡量」(na pamā?a? eti)依偈颂的押韵来看才是对的。


杂阿含217经

杂阿含217经[正闻本284经/佛光本219经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「所谓海者，世间愚夫所说，非圣所说海，大[海]小水耳。
    眼是人大海，彼色为涛波，若能堪[忍]色涛波者，得度眼大海，竟于涛波、{回}[洄]澓、诸水恶虫、罗刹、女鬼。
    耳、鼻、舌、身、意是人大海，声、香、味、触、法为涛波，若堪忍彼法涛波，得度于意海，竟于涛波、{回}[洄]澓、恶虫、罗刹、女鬼。」
    尔时，世尊以偈颂曰：
    「大海巨涛波，恶虫罗刹怖，难度而能度，集离永无余。
      能断一切苦，不复受余有，永之般涅槃，不复还放逸。」
      佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「世界边」，参看《杂阿含234经》、《杂阿含1307经》。
    「洄澓」，南传作「有漩涡」(sāva??a?)，菩提比丘长老英译为「漩涡」(whirlpools)。


杂阿含218经

杂阿含218经[正闻本285经/佛光本220经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当为汝等说苦集道迹，苦灭道迹，谛听！善思，当为汝说。
    云何苦集道迹？缘眼、色，生眼识，三事和合触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老、病、死、忧、悲、恼、苦集，如是，耳、鼻、舌、身、意亦复如是，是名苦集道迹。
    云何苦灭道迹？缘眼、色，生眼识，三事和合触，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老、病、死、忧、悲、恼、苦灭，如是，纯大苦聚灭；耳、鼻、舌、身、意亦如是说，是名苦灭道迹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「触灭则受灭」，北传经文从「触灭」发动，这里南传经文从「渴爱灭」发动，但南北传都也有从「无明灭」发动的(如《杂阿含300经》)。


杂阿含219经

杂阿含219经[正闻本286经/佛光本221经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说涅槃道迹，云何为涅槃道迹？谓：观察眼无常，若色、眼识，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦无常；耳、鼻、舌、身、意亦复如是，是名涅槃道迹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含220经

杂阿含220经[正闻本287经/佛光本222经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有似趣涅槃道迹，云何为似趣涅槃道迹？观察眼非我，若色，眼识，眼触因缘生受：若内觉若苦、若乐、不苦不乐，彼亦观察{无常}[非我]；耳、鼻、舌、身、意亦复如是，是名似趣涅槃道迹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含221经

杂阿含221经[正闻本288经/佛光本223经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有趣一切取道迹，云何为趣一切取道迹？缘眼、色，生眼识，三事和合触，触缘受，受缘爱，爱缘取，取所取故；耳、鼻、舌、身、意亦复如是，取所取故，是名趣一切取道迹。
    云何断一切取道迹？缘眼、色，生眼识，三事和合触，触灭则受灭，受灭则爱灭，爱灭则取灭，如是知；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含222经

杂阿含222经[正闻本289经/佛光本224经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当知一切知法、一切识法，谛听！善思！当为汝说。
    云何一切知法、一切识法？诸比丘！眼是知法、识法，若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼一切是知法、识法 ；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含223经

杂阿含223经[正闻本290经/佛光本225经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我不说一法不知、不识，而得究竟苦边。
    云何不说一法不知、不识，而得究竟苦边？谓：不说于眼不知、不识而得究竟苦边，若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐亦复不说不知、不{见}[识]而得究竟苦边；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含224经

杂阿含224经[正闻本291经/佛光本226经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「一切欲法应当断，云何一切欲法应当断？谓：眼是一切欲法应当断，若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼一切欲法应当断；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含225经

杂阿含225经[正闻本292经/佛光本227经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我不说一法不知、不断而究竟苦边。
    云何不说一法不知、不断而究竟苦边？谓：不说眼不知、不断而究竟苦边，若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼一切不说不知、不断而究竟苦边；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含226经

杂阿含226经[正闻本293-294经/佛光本228经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说断一切计，谛听！善思！当为汝说。
    云何不计？谓：不计我见色，不计眼我所，不计相属。若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦不计乐我、我所，不计乐相{乐}[属]。
    不计耳、鼻、舌、身、意亦复如是。
    如是，不计者，于诸世间常无所取，无所取故，无所着；无所着故，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如上所说眼等不计，一切事不计亦如是。
南北传经文比对(庄春江作)：
    「计」，这里南传作「思量」(ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceive)。


杂阿含227经

杂阿含227经[正闻本295-296经/佛光本229经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「计者是病，计者是痈，计者是刺，如来以不计住故，离病、离痈、离刺，是故，比丘欲求不计住，离病、离痈、离刺者，彼比丘莫计眼我、我所，莫计眼相属；莫计色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦莫计是我、我所、相在；耳、鼻、舌、身、意亦复如是。
    比丘！如是，不计者{眼}[则?]无所取，无所取故无所着，无所着故自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如眼等所说，余一一事亦如是。
南北传经文比对(庄春江作)：
    「计者」、「不计住」的「计」，这里南传作「扰动」，而「莫计眼我」的「计」，南传作「思量」，参看《杂阿含226经》。
    「莫计眼我、我所，莫计眼相属」，后面经文译作「莫计是我、我所、相在」，即「是我，异我(我所)，相在(相属)」，参看《杂阿含43经》。


杂阿含228经

杂阿含228经[正闻本297-299经/佛光本230经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说增长法、{灭}[损减]法。
    云何增长法？谓：缘眼、色，生眼识，三事和合触，触缘受，广说乃至纯大苦聚集，是名增长法；耳、鼻、舌、身、意亦复如是，是名增长法。
    云何{灭}[损减]法？
    缘眼、色，生眼识，三事和合触，触灭则受灭，广说……乃至纯大苦聚灭；耳、鼻、舌、身、意亦复如是，是名损减法」。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如增长、损减，如是，起法、处变易法，集法、灭法，亦如上说。


杂阿含229经

杂阿含229经[正闻本300经/佛光本231经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说有漏、无漏法。
    云何有漏法？谓：眼，色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐。
    耳……鼻……舌……身……意，法，意识，意触，意触因缘生受：内觉若苦、若乐、不苦不乐世俗者，是名有漏法。
    云何无漏法？谓：出世间意，若法、若意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐出世间者，是名无漏法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含230经

杂阿含230经[正闻本301-303经/佛光本232经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有比丘名三弥离提往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！所谓世间者，云何名世间？」
    佛告三弥离提：
    「谓：眼，色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐；耳……鼻……舌……身……意，法，意识，意触，意触因缘生受：内觉若苦、若乐、不苦不乐，是名世间，所以者何？六入处集则触集，如是，……乃至纯大苦聚集。
    三弥离提！若无彼眼，无色，无眼识，无眼触，无眼触因缘生受：内觉若苦、若乐、不苦不乐；无耳……鼻……舌……身……意，法，意识，意触，意触因缘生受：内觉若苦、若乐、若不苦不乐者，则无世间，亦不施设世间，所以者何？六入处灭则触灭，如是，……乃至纯大苦聚灭故。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如世间，如是，众生；如是，魔亦如是说。
南北传经文比对(庄春江作)：
    「施设世间」，即南传经文的「世间的安立」(lokapa??atti)，菩提比丘长老英译为「世间的记述」(the description of the world)。按：「安立」(pa??atti)，古译为「施设；假」，另译为「概念、制定、所制」，汉译大乘经论也有依梵语音译为「波罗聂提」者。


杂阿含231经

杂阿含231经[正闻本304经/佛光本233经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有比丘名三弥离提往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！所谓世间者，云何名世间？」
    佛告三弥离提：
    「危脆败坏，是名世间。
    云何危脆败坏？三弥离提！眼是危脆败坏法，若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼一切亦是危脆败坏；耳、鼻、舌、身、意亦复如是，是说危脆败坏法，名为世间。」
    佛说此经已，三弥离提比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「危脆败坏」，南传作「破散」(lujjati，另译为「破坏；坏散」)，或「坏败」(paloka)，菩提比丘长老英译为「分解；崩溃」(disintegrating, disintegration)，并解说巴利语的「坏败」(paloka)为「破散」(lujjati)的扩增形(augmented form)。而「坏败之法」(palokadhamma)，菩提比丘长老英译为「属于分解者」(subject to disintegration)。


杂阿含232经

杂阿含232经[正闻本305经/佛光本234经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有比丘名三弥离提往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！所谓世间空，云何名为世间空？」
    佛告三弥离提：
    「眼空，常、恒、不变易法空，我所空，所以者何？此性自尔。
    若色，眼识，眼触，眼触因缘生受：若苦、若乐、不苦不乐，彼亦空，常、恒、不变易法空，我所空，所以者何？此性自尔；耳、鼻、舌、身、意亦复如是，是名空世间。」
    佛说此经已，三弥离提比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「世间空」、「空世间」，南传作「世间是空」(su??o loko，逐字直译为「空-世间」)，菩提比丘长老英译为「世间是空」(Empty is the world)。


杂阿含233经

杂阿含233经[正闻本306经/佛光本235经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说世间集，世间灭，世间灭道迹，谛听！善思！
    云何为世间？谓：六内入处。云何六？眼内入处，耳、鼻、舌、身、意内入处。
    云何世间集？谓：当来有爱、喜贪俱、彼彼{集}[乐]着。
    云何世间灭？谓：当来有爱、喜贪俱、彼彼{集}[乐]着无余断；已舍、已吐、已尽、离欲、灭、止、没。
    云何世间灭道迹？谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    关于「世间」，参看《杂阿含230经》、《杂阿含231经》、《杂阿含232经》。


杂阿含234经

杂阿含234经[正闻本307经/佛光本236经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我不说有人行到世界边者，我亦不说不行到世界边而究竟苦边者。」如是说已，入室坐禅。
    时，众多比丘世尊去后，即共议言：
    「世尊向者略说法言：『我不说有人行到世界边者，我亦不说不行到世界边而得究竟苦边者。』如是说已，入室坐禅。我等今于世尊略说法中，未解其义，是中，诸尊谁有堪能于世尊略说法中广为我等说其义者？」
    复作是言：
    「唯有尊者阿难，聪慧总持，而常给侍世尊左右，世尊赞叹多闻、梵行，堪为我等于世尊略说法中广说其义。今当往诣尊者阿难所，请求令说。」
    时，众多比丘往诣尊者阿难所，共相问讯已，于一面坐，具以上事广问阿难。
    尔时，阿难告诸比丘：
    「谛听！善思！今当为说。
    若世间、世间名、世间觉、世间言辞、世间语说，此等皆入世间数。
    诸尊！谓：眼是世间、世间名、世间觉、世间言辞、世间语说，是等悉入世间数；耳、鼻、舌、身、意亦复如是。
    多闻圣弟子于六入处集、灭、味、患、离如实知，是名圣弟子到世界边，知世间，世间所重，度世间。」
    尔时，尊者阿难复说偈言：
    「非是游步者，能到世界边，不到世界边，不能免众苦。
      是故牟尼尊，名知世间者，能到世界边，诸梵行已立。
      世界边唯有，正智能谛了，觉慧达世间，故说度彼岸。
    如是，诸尊！向者世尊略说法已，入室坐禅，我今为汝分别广说。」
    尊者阿难说是法已，众多比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「世界边」，参看《杂阿含1307经》。
    「有知的世尊知，有见的他看见」(bhagavā jāna? jānāti, passa? passati)，菩提比丘长老英译为「知道的，世尊知道；直接可见的，他看见」(knowing, the Blessed One knows; seeing, he sees)。
    「已成眼」(cakkhubhūto)，菩提比丘长老英译为「已成为有见解的」(has become vision)。
    「已成智」(?ā?abhūto)，菩提比丘长老英译为「已成为有理解的」(has become knowledge)。
    「已成法」(dhammabhūto)，菩提比丘长老英译为「已成为有正法的」(has become the Dhamma)。
    「已成梵者」(brahmabhūto)，菩提比丘长老英译为「他已成为圣洁者」(he has become the holy one)。


杂阿含235经

杂阿含235经[正闻本308经/佛光本237经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有师、有近住弟子则苦独住；无师、无近住弟子则乐独住。
    云何有师、有近住弟子则苦独住？
    缘眼、色，生恶不善觉，贪、恚、痴俱，若彼比丘行此法者，是名有师；若于此边住者，是名近住弟子；耳、鼻、舌、身、意亦复如是，如是，有师、有近住弟子常苦独住。
    云何无师、无近住弟子常乐独住？
    缘眼、色，生恶不善觉，贪、恚、痴俱，彼比丘不行，是名无师；不依彼住，是名无近住弟子，是名无师、无近住弟子常乐独住。
    若彼比丘无师、无近住弟子者，我说彼得梵行福，所以者何？无师，无近住弟子比丘，于我建立梵行，能正尽苦，究竟苦集。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「近住弟子」，南传作「徒弟」(antevāsika，直译为「内住者」，另译为「阿阇梨的弟子」，即「还需要跟随阿阇梨住的弟子」)，菩提比丘长老英译为「学生」(students)。
    「彼比丘行此法者」，南传作「它们袭击他」(Te na? samudācaranti)。菩提比丘长老英译为「它们攻击他」(They assail him)。按：「袭击」(samudācarati)这个动词原意为「实行」、「生起」、「说」，菩提比丘长老依注释书解读为「攻击」(assail, beset)，或者「击败」(overpower)、「支配」(dominate)。如果生起「随顺于结的恶不善法」，那「随顺于结的恶不善法」犹如「师父」监管徒弟一样，所以说他「有师父」(这时他的「师父」就是「随顺于结的恶不善法」)，这是「双关语」。而北传经文显然采取「行；实行」的意思，这与「师；阿阇梨」(ācariya)有「行」的意思，也同样可以构成「双关语」。
    「于此边住者」，南传作「它们住于他之内」(tyāssa anto vasanti)，菩提比丘长老英译为「它们住于他之内」(They dwell within him)。按：徒弟(antevāsika)，直译为「内住者」，也译为「师父(阿阇梨)的弟子」，经文说，如果生起「随顺于结的恶不善法」，那「随顺于结的恶不善法」犹如「徒弟」与他(师父)住在一起一样，也就是「住于内」(anto vasanti)，所以说他「有徒弟」(这时他的「徒弟」就是「随顺于结的恶不善法」)，这是「双关语」。这里北传经文的「边住」，可能即巴利经文的「住于内」(anto vasanti)，因为「边」(anta)经语尾变化可以是「anto」，而「anto」却也是介系词「内」的意思，而从前后文义来看，后者之解读较为适当。


杂阿含236经

杂阿含236经[正闻本309经/佛光本238经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗晨朝着衣持钵，入舍卫城乞食。
    乞食已，还精舍，举衣钵，洗足已，持尼师檀，入林中昼日坐禅。
    时，舍利弗从禅觉，诣世尊所，稽首礼足，退坐一面。
    尔时，佛告舍利弗：「汝从何来？」
    舍利弗答言：
    「世尊！从林中昼日坐禅来。」
    佛告舍利弗：「今入何等禅住？」
    舍利弗白佛言：
    「世尊！我今于林中入空三昧禅住。」
    佛告舍利弗：
    「善哉！善哉！舍利弗！汝今入上{坐}[座?]禅住而坐禅。
    若诸比丘欲入上座禅者，当如是学：若入城时，若行乞食时，若出城时，当作是思惟：『我今眼见色，颇起欲、恩爱、爱念、着不？』舍利弗！比丘作如是观时，若眼识于色有爱、念、染着者，彼比丘为断恶不善故，当勤欲方便堪能，系念修学。
    譬如：有人火烧头衣，为尽灭故，当起增上方便，勤教令灭，彼比丘亦复如是，当起增上勤欲方便，系念修学。
    若比丘观察时，若于道路，若聚落中行乞食，若出聚落，于其中间，眼识于色无有爱、念、染着者，彼比丘愿以此喜乐善根，日夜精勤，系念修习，是名比丘于行、住、坐、卧净除乞食。
    是故，此经名清净乞食住。」
    佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。

增壹阿含45品6经[佛光本406经/9法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者舍利弗清旦从静室起，至世尊所，头面礼足，在一面坐。
    尔时，佛告舍利弗曰：
    「汝今诸根清净，颜貌与人有异，汝今游何三昧？」
    舍利弗白佛言：「唯然，世尊！我恒游空三昧。」
    佛告舍利弗言：
    「善哉！善哉！舍利弗！乃能游于空三昧，所以然者？诸虚空三昧者最为第一，其有比丘游虚空三昧，计无吾我、人、寿命，亦不见有众生，亦复不见诸行本末；已不见，亦不造行本；已无行，更不受有；已无受有，不复受苦乐之报。
    舍利弗！当知我昔未成佛道，坐树王下，便作是念：『此众生类为不克获何法，流转生死不得解脱？』
    时，我复作是念：『无有空三昧者，便流浪生死，不得至竟解脱；有此空三昧但众生未克，使众生起想着之念；以起世间之想，便受生死之分。
    若得是空三昧，亦无所愿，便得无愿三昧；以得无愿三昧，不求死此生彼，都无想念时，彼行者复有无想三昧可得娱乐。
    此众生类皆由不得三昧故，流浪生死。
    观察诸法已，便得空三昧；已得空三昧，便成阿耨多罗三藐三菩提。』
    当我尔时，以得空三昧，七日七夜观视道树，目未曾眴。
    舍利弗！以此方便知空三昧者，于诸三昧最为第一三昧、王三昧者，空三昧是也。
    是故，舍利弗！当求方便，办空三昧，如是，舍利弗！当作是学。」
    尔时，舍利弗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「空三昧禅住」，南传作「住在空住处」(su??atāvihārena……viharāmī)，菩提比丘长老英译为「住在空中」(abide in voidness)，并引注释书说这是「证得阿罗汉果的空」。《增壹阿含经》在「空三昧」外续说到「无愿三昧」(无作三昧)、「无想三昧」(无相三昧)，参看《杂阿含567经》。
    「上座禅住」，南传作「大丈夫住处」(mahāpurisavihāro)，菩提比丘长老英译为「在了不起的人的住处」(in the abiding of a great man)。「大丈夫」(mahāpurisa)，另译为「大男子；大人」。
    「受有」即「受后有」，《杂阿含14经》作「不再有再生」。


杂阿含237经

杂阿含237经[正闻本310-312经/佛光本239经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    时，有长者名郁瞿娄，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！何故有一比丘见法般涅槃？何故比丘不得见法般涅槃？」
    佛告长者：
    「若有比丘眼识于色，爱、念、染着，以爱、念、染着故，常依于识，为彼缚故，若彼取故，不得见法般涅槃。耳……鼻……舌……身……意识[于]法亦复如是。
    若比丘眼识于色，不爱乐、染着，不爱乐染着者，不依于识，不触、不着、不取故，此诸比丘得见法般涅槃。耳……鼻……舌……身……意识[于]法亦复如是。
    是故，长者！有比丘得见法般涅槃者，有不得见法般涅槃者。」
    如长者所问经，如是，阿难所问经，及佛自为诸比丘所说经，亦如上说。
南北传经文比对(庄春江作)：


杂阿含238经

杂阿含238经[正闻本313经/佛光本240经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    时，有异比丘往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！何因、何缘眼识生？何因、何缘耳、鼻、舌、身、意识生？」
    佛告比丘：
    「眼因、缘色，眼识生，所以者何？若眼识生，一切眼、色因缘故。
    耳、声因缘，鼻、香因缘，舌、味因缘，[身、触因缘，]意、法因缘意识生，所以者何？诸所有意识，彼一切皆意、法因缘生故。
    是名，比丘！眼识因缘生，……乃至意识因缘生。」
    时，彼比丘闻佛所说，欢喜、随喜，作礼而去。


杂阿含239经

杂阿含239经[正闻本314经/佛光本241经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「我今当说结所系法，及结法。
    云何结所系法？眼、色，耳、声，鼻、香，舌、味，身、触，意、法，是名结所系法。
    云何结法？谓：欲贪，是名结法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「结所系法」，南传作「顺于结之法」(sa?yojaniyo dhammo)，菩提比丘长老英译为「拘束之事」(a thing that fetters)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


杂阿含240经

杂阿含240经[正闻本315经/佛光本242经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「我今当说所取法，及取法。
    云何所取法？眼、色，耳、声，鼻、香，舌、味，身、触，意、法，是名所取法。
    云何取法？谓：欲贪，是名取法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「所取法」，南传作「随顺执取之法」(upādāniyo dhammo)，菩提比丘长老英译为「能被执着之事」(the things that can be cling to)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


杂阿含241经

杂阿含241经[正闻本316经/佛光本243经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「愚痴无闻凡夫，比丘！宁以火烧热铜筹以烧其目，令其炽然，不以眼识取于色相，取随形好，所以者何？取于色相，取随形好故，堕恶趣中，如沉铁丸。
    愚痴无闻凡夫，宁烧铁锥以钻其耳，不以耳识取其声相，取随声好，所以者何？耳识取声相，取随声好者，身坏命终，堕恶趣中，如沉铁丸。
    愚痴无闻凡夫，宁以利刀断截其鼻，不以鼻识取于香相，取随香好，所以者何？以取香相，取随香好故，身坏命终，堕恶趣中，如沉铁丸。
    愚痴无闻凡夫，宁以利刀断截其舌，不以舌识取于味相，取随味好，所以者何？以取味相，随味好故，身坏命终，堕恶趣中，如沉铁丸。
    愚痴无闻凡夫，宁以刚铁利枪以刺其身，不以身识取于触相及随触好，所以者何？以取触相及随触好故，身坏命终，堕恶趣中，如沉铁丸。
    诸比丘！睡眠者是愚痴活，是痴命，[无果、]无利、无福，然诸比丘宁当睡眠，不于彼色而起觉想。若起觉想者，必生缠缚、诤讼，能令多众起于非义，不能饶益安乐天人。
    彼多闻圣弟子作如是学：
    我今宁以炽然铁枪以贯其目，不以眼识取于色相，堕三恶趣，长夜受苦。我从今日，当正思惟，观眼无常、有为、心缘生法。若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦无常、有为，心缘生法。
    耳……鼻……舌……身入处当如是学：
    宁以铁枪贯其身体，不以身识取于触相及随触好故，堕三恶道。我从今日，当正思惟，观身无常、有为、心缘生法。若触，身识，身触，身触因缘生受：内觉若苦、若乐、不苦不乐，彼亦无常、有为，心缘生法。
    多闻圣弟子作如是学：
    睡眠者，是愚痴活，痴命，无果、无利、无福。我当不眠，亦不起觉想，起想者生于缠缚、诤讼，令多人非义饶益，不得安乐。
    多闻圣弟子如是观者，于眼生厌，若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦生厌。厌故不乐，不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「燃烧法门的教法」(ādittapariyāya?…… dhammapariyāya?)，菩提比丘长老英译为「在燃烧论题上法的解说」(the Dhamma exposition on the theme of burning)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。「教法」(dhammapariyāya?，另译为「法门；法数」)，菩提比丘长老英译为「法的解说」(Dhamma exposition)。


杂阿含242经

杂阿含242经[正闻本317-340经/佛光本244经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「若眼不知、不识、不断、不离欲，不堪能正尽苦。
    于眼若知、若识、若断、若离欲，堪能正尽苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如眼四经，如是，……乃至意二十四经，如上说。
南北传经文比对(庄春江作)：


杂阿含243经

杂阿含243经[正闻本341-354经/佛光本245经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「若诸比丘于眼味者，当知是沙门、婆罗门不得自在脱于魔手，魔缚所缚，入于魔系；耳、鼻、舌、身、意亦复如是。
    若沙门、婆罗门于眼不味者，当知是沙门、{波}[婆?]罗门不随于魔，脱于魔手，不入魔系。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如味，如是，欢喜、赞叹、染着、坚住、爱乐、憎嫉亦如是说。
    如内入处七经，外入处七经亦如是说。
南北传经文比对(庄春江作)：


杂阿含244经

杂阿含244经[正闻本355-356经/佛光本246经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「有六魔钩，云何为六？
    眼味着色，是则魔钩；耳味着声，是则魔钩；鼻味着香，是则魔钩；舌味着味，是则魔钩；身味着触，是则魔钩；意味着法，是则魔钩。
    若沙门、婆罗门眼味着色者，当知是沙门、婆罗门魔钩钩其咽，于魔不得自在。」
    秽说、净说，广说如上。
南北传经文比对(庄春江作)：


杂阿含245经

杂阿含245经[正闻本357经/佛光本247经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调伏{驳}[驳?]牛聚落。
    尔时，世尊告诸比丘：
    「我今当为汝等说法，初语亦善，中语亦善，后语亦善，善义、善味，纯一、满净，清白梵行，谓四品法经。谛听！善思！当为汝说，何等为四品法经？
    有眼识色可爱、可念、可乐、可着，比丘见已，欢喜、赞叹、乐着、坚住；有眼识色不可爱、不可念、不可乐着、苦厌，比丘见已，瞋恚、嫌薄，如是比丘于魔不得自在，……乃至不得解脱魔系；耳、鼻、舌、身、意亦复如是。
    有眼识色可爱、可念、可乐、可着，比丘见已，知喜不赞叹、不乐着坚实；有眼识色不可爱、念、乐、着，比丘见已，不瞋恚、嫌薄。如是比丘不随魔自在，……乃至解脱魔系；耳、鼻、舌、身、意，亦复如是，是名比丘四品法经。」


杂阿含246经

杂阿含246经[正闻本358经/佛光本248经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山。
    尔时，世尊晨朝着衣持钵，入王舍城乞食。
    尔时，天魔波旬作是念：
    「沙门瞿昙晨朝着衣持钵，入王舍城乞食，我今当往乱其道意。」
    时，魔波旬化作御车象(像)类，执杖觅牛，着弊衣，蓬头乱发，手脚剥裂，手执牛杖，至世尊前，问言：
    「瞿昙！见我牛不？」
    世尊作是念：「此是恶魔，欲来乱我。」
    即告魔言：
    「恶魔！何处有牛？何用牛为？」
    魔作是念：
    「沙门瞿昙知我是魔。」而白佛言：
    「瞿昙！眼触入处是我所乘，耳、鼻、舌、身、意触入处是我所乘。」
    复问瞿昙：「欲何所之？」
    佛告恶魔：
    「汝有眼触入处，耳、鼻、舌、身、意触入处，若彼无眼触入处，无耳、鼻、舌、身、意触入处，汝所不到，我往到彼。」
    尔时，天魔波旬即说偈言：
    「若常有我者，彼悉是我所，一切悉属我，瞿昙何所之？」
    尔时，世尊说偈答言：
    「若言有我者，彼说我则非，是故知波旬，即自堕负处。」
    魔复说偈言：
    「若说言知道，安隐向涅槃，汝自独游往，何烦教他为？」
    世尊复说偈答言：
    「若有离魔者，问度彼岸道，为彼平等说，真实永无余，时习不放逸，永离魔自在。」
    魔复说偈言：
    「有石似段肉，饿乌来欲食，彼作软美想，欲以补饥虚，竟不得其味，折觜而腾虚。
      我今犹如乌，瞿昙如石生，不入愧而去，犹乌陵虚逝。」
    内心怀愁毒，即彼没不现。
南北传经文比对(庄春江作)：
    「期待逮到机会」，菩提比丘长老引注释书解说这是指想要发现世尊身体的出入门户(body door)有任何不适当的(see anything improper, ananucchavika?)，然后责备教训他(reprove him)。
    「有之热望贪求」(bhavalobhajappa?)，菩提比丘长老英译为「对存在之贪心的驱策」(greedy urge for existence)。按：「有」(bhava)，即「十二缘起」支中的「有」支。


杂阿含247经

杂阿含247经[正闻本359-373经/佛光本249经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山。
    尔时，世尊告诸比丘：
    「若沙门、婆罗门眼习近于色，则随魔所自在，……乃至不得解脱魔系；耳、鼻、舌、身、意亦复如是。
    若沙门、婆罗门眼不习近于色，不随魔自在，……乃至得解脱魔系；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如习近，如是，系、着、{如是?}味、{如是?}邻、聚、{若?}使、受持、系着、我所、求、欲、淳、浓、不舍亦如上说。


杂阿含248经

杂阿含248经[正闻本374经/佛光本250经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波咤利弗多罗国鸡林园。
    尔时，尊者阿难往诣尊者大纯陀所，共相问讯已，于一面坐。
    尔时，尊者阿难语尊者纯陀言：
    「欲有所问，宁有闲暇见答与不？」
    尊者纯陀语尊者阿难言：
    「随仁所问，知者当答。」
    尊者阿难问尊者纯陀：
    「如世尊、如来、应、等正觉所知所见说四大造色，施设、显露此四大色非我，如来、应、等正觉所知所见，亦复说识非我耶？」
    尊者纯陀语尊者阿难言：
    「仁者最为多闻，我从远来诣尊者所，为问此法故，今日尊者唯愿为说此义。」
    尊者阿难语纯陀言：
    「我今问尊者，随意见答。
    尊者纯陀！为有眼、有色、有眼识不？」
    答言：「有。」
    尊者阿难复问：
    「为缘眼及色生眼识不？」
    答言：「如是。」
    尊者阿难复问：
    「{若}[缘]眼及色生眼识，彼因、彼缘，为常？为无常？」
    答言：「无常。」
    尊者阿难又问：
    「彼因彼缘生眼识，彼因彼缘无常变易时，彼识住耶？」
    答曰：「不也，尊者阿难！」
    尊者阿难复问：
    「于意云何？彼法若生、若灭可知，多闻圣弟子于中宁见是我、异我、相在不？」
    答曰：「不也，尊者阿难！」
    「耳……鼻……舌……身……{意法}于意云何？有意、有法、有意识不？」
    答曰：「有。」
    尊者阿难复问：
    「为缘意及法生意识不？」
    答曰：「如是。」
    尊者阿难复问：
    「若意缘法生意识，彼因、彼缘，为常？为无常？」
    答曰：「无常。」
    尊者阿难复问：
    「若因、若缘生意识，彼因彼缘无常变易时，意识住耶？」
    答曰：「不也。」
    尊者阿难复问：
    「于意云何？彼法若生、若灭可知，多闻圣弟子宁于中见我、异我、相在不？」
    答言：「不也，尊者阿难！」
    尊者阿难语纯陀言：
    「是故，尊者！而如来、应、等正觉所知所见说识亦无常。
    譬如，士夫持斧入山，见芭蕉树，谓堪材用，断根截{斫叶}叶、[斫枝]、剥皮，求其坚实，剥至于尽，都无坚处，如是，多闻圣弟子正观眼识，耳、鼻、舌、身、意识。当正观时，都无可取；无可取故，无所着；无所着故，自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    彼{一}[二?]正士说是法时，展转随喜，各还其所。
南北传经文比对(庄春江作)：


杂阿含249经

杂阿含249经[正闻本375经/佛光本251经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿难诣尊者舍利弗所，语尊者舍利弗：
    「欲有所问，宁有闲暇为解说不？」
    舍利弗言：「随仁所问，知者当答。」
    尊者阿难问尊者舍利弗：
    「六触入处尽、离欲、灭、息没已，更有余不？」
    尊者舍利弗语阿难言：
    「莫作此问：『六触入处尽、离欲、灭、息没已，更有余不？』」
    阿难又问尊者舍利弗：
    「六触入处尽、离欲、灭、息没已，无有余耶？」
    尊者舍利弗答阿难言：
    「亦复不应作如是问：『六触入处尽、离欲、灭、息没已，无有余耶？』」
    阿难复问尊者舍利弗：
    「六触入处尽、离欲、灭、息没已，有余无余、非有余非无余耶？」
    尊者舍利弗答阿难言：
    「此亦不应作如此问：『六触入处尽、离欲、灭、息没已，有余无余、非有余非无余耶？』」
    尊者阿难又问舍利弗：
    「如尊者所说，六触入处尽、离欲、灭、息没已，有亦不应说，无亦不应说，有无亦不应说，非有非无亦不应说，此语有何义？」
    尊者舍利弗语尊者阿难：
    「六触入处尽、离欲、灭、息没已，有余耶？此则虚言；无余耶？此则虚言；有余无余耶？此则虚言；非有余非无余耶？此则虚言，若言六触入处尽，离欲、灭、息没已，离诸虚伪，得般涅槃，此则佛说。」
    时，二正士展转随喜，各还本处。
南北传经文比对(庄春江作)：
    「虚言」，南传作「妄想」(papa?ca，动词papa?ceti，另译为「戏论；障碍；迷执」)，菩提比丘长老英译为「增殖」(proliferation，动词proliferates)。


杂阿含250经

杂阿含250经[正闻本376经/佛光本252经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者舍利弗、尊者摩诃拘絺罗，俱在耆阇崛山。
    尊者摩诃拘絺罗晡时从禅觉，诣尊者舍利弗所，共相问讯已，退坐一面，语舍利弗言：
    「欲有所问，宁有闲暇见答{已}[与]不？」
    尊者舍利弗语摩诃拘絺罗：
    「随仁所问，知者当答。」
    尊者摩诃拘絺罗问尊者舍利弗言：
    「云何，尊者舍利弗！眼系色耶？色系眼耶？耳、声，鼻、香，舌、味，身、触，意、法；意系法耶？法系意耶？」
    尊者舍利弗答尊者摩诃拘絺罗言：
    「非眼系色，非色系眼，……乃至非意系法，非法系意。尊者摩诃拘絺罗！于其中间，若彼欲贪，是其系也。
    尊者摩诃拘絺罗！譬如：二牛，一黑、一白，共一轭鞅缚系，人问言：『为黑牛系白牛？为白牛系黑牛？』为等问不？」
    答言：
    「不也，尊者舍利弗！非黑牛系白牛，亦非白牛系黑牛，然于中间，若轭、若系鞅者，是彼系缚。」
    「如是，尊者摩诃拘絺罗！非眼系色，非色系眼，……乃至非意系法，非法系意，中间欲贪，是其系也。尊者摩诃拘絺罗！若眼系色，若色系眼，……乃至若意系法，若法系意，世尊不教人建立梵行，得尽苦边。以非眼系色，非色系眼，……乃至非意系法，非法系意故，世尊教人建立梵行，得尽苦边。
    尊者摩诃拘絺罗！世尊眼见色，若好、若恶不起欲贪，其余众生眼若见色，若好、若恶则起欲贪。是故，世尊说当断欲贪，则心解脱。……乃至意、法，亦复如是。」
    时，二正士展转随喜，各还本处。
南北传经文比对(庄春江作)：


杂阿含251经

杂阿含251经[正闻本377经/佛光本253经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗、尊者摩诃拘絺罗，俱在耆阇崛山中。
    尊者摩诃拘絺罗晡时从禅觉，诣尊者舍利弗所，共相问讯已，退坐一面，语尊者舍利弗：「欲有所问，宁有闲暇见答{已}[与]不？」
    舍利弗言：「随仁所问，知者当答。」
    尊者摩诃拘絺罗问尊者舍利弗言：「谓无明者，云何为无明？」
    尊者舍利弗言：
    「所谓无知，无知者是为无明。云何无知？谓：眼无常不如实知，是名无知，眼生灭法不如实知，是名无知；耳、鼻、舌、身、意亦复如是。
    如是，尊者摩诃拘絺罗！于此六触入处如实不知、不见、不无间等，愚{闇}[痴]、无明、大冥，是名无明。」
    尊者摩诃拘絺罗又问：「尊者舍利弗！所谓明者，云何为明？」
    舍利弗言：
    「所谓为知，知者是明。为何所知？谓：眼无常，眼无常如实知；眼生灭法，眼生灭法如实知；耳、鼻、舌、身、意亦复如是。
    尊者摩诃拘絺罗！于此六触入处如实知、见、明、觉、悟、慧、无间等，是名为明。」
    时，二正士各闻所说，展转随喜，各还其所。


杂阿含252经

杂阿含252经[正闻本378经/佛光本254经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有比丘名优波先那住王舍城寒林中冢间，蛇头岩下迦陵伽行处。
    时，尊者优波先那独一于内坐禅。
    时，有恶毒蛇长尺许，于上石间堕优波先那身上。
    优波先那唤舍利弗，语诸比丘：
    「毒蛇堕我身上，我身中毒，汝等驶来，扶持我身出置于外，莫令于内身坏，碎如糠糟聚。」
    时，尊者舍利弗于近处住一树下，闻优波先那语，即诣优波先那所，语优波先那言：
    「我今观汝色貌、诸根不异于常，而言中毒，持我身出，莫令散坏，如糠糟聚，竟为云何？」
    优波先那语舍利弗言：
    「若当有言：『我眼是我、我所；耳、鼻、舌、身、意，耳、鼻、舌、身、意是我、我所；色、声、香、味、触、法，色、声、香、味、触、法是我、我所；地界，地界是我、我所；水、火、风、空、识界，水、火、风、空、识界是我、我所；色阴，色阴是我、我所；受、想、行、识阴，受、想、行、识阴是我、我所。』者，面色诸根应有变异。我今不尔，眼非我、我所，……乃至识阴非我、我所，是故面色，诸根无有变异。」
    舍利弗言：
    「如是，优波先那！汝若长夜离我、我所、我慢系着使，断其根本，如截多罗树头，于未来世永不复起，云何面色、诸根当有变异？」
    时，舍利弗即周匝扶持优波先那身，出于窟外。
    优波先那身中毒碎坏，如聚糠糟。
    时，舍利弗即说偈言：
    「久殖诸梵行，善修八圣道，欢喜而舍寿，犹如弃毒钵。
      久殖诸梵行，善修八圣道，欢喜而舍寿，如人重病愈。
      久殖诸梵行，善修八圣道，如出火烧宅，临死无忧悔。
      久殖诸梵行，善修八圣道，以慧观世间，犹如秽草木，不复更求余，余亦不相续」。
    时，尊者舍利弗供养优波先那尸已，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！尊者优波先那有小恶毒蛇如治眼筹，堕其身上，其身即坏，如聚糠糟。」
    佛告舍利弗：
    「若优波先那诵此偈者，则不中毒，身亦不坏如聚糠糟。」
    舍利弗白佛言：
    「世尊！诵何等偈，何等辞句？」
    佛即为舍利弗而说偈言：
    「常慈念于彼，坚固赖咤罗，慈伊罗盘那，尸婆弗多罗。
      钦婆罗上马，亦慈迦拘咤，及彼黑瞿昙，难{徒}[陀]跋难陀。
      慈悲于无足，及以二足者，四足与多足，亦悉起慈悲。
      慈悲于诸龙，依于水陆者，慈一切众生，有{量}[畏]及无{量}[畏]。
      安乐于一切，亦离烦恼生，欲令一切贤，一切莫生恶。
      常住蛇头岩，众恶不来集，凶害恶毒蛇，能害众生命。
      如此真谛言，无上大师说，我今诵习此，大师真实语。
      一切诸恶毒，无能害我身，贪欲瞋恚痴，世间之三毒。
      如此三毒恶，永除名佛宝，法宝灭众毒，僧宝亦无余。
      破坏凶恶毒，摄受护善人，佛破一切毒，汝蛇毒今破。
    故说是咒术章句，所谓：
    『坞躭婆隶　躭婆隶　躭陆　波婆躭陆　[木*奈]渧　肃[木*奈]渧　抧跋渧　文那移　三摩移　檀谛尼罗抧施　婆罗拘閇坞隶　坞娱隶　悉波呵』
    舍利弗！优波先那善男子尔时说此偈、说此章句者，蛇毒不能中其身，身亦不坏如糠糟聚。」
    舍利弗白佛言：
    「世尊！优{婆}[波]先那未曾闻此偈，未曾闻此咒术章句，世尊今日说此，正为当来世耳。」
    尊者舍利弗闻佛所说，欢喜作礼而去。
南北传经文比对(庄春江作)：
    「偈言」、「咒术章句」，南传经文无，印顺法师在《初期大乘佛教之起源与开展》对此有所探讨，而推论为：「从这里可以看出：优波先那为毒蛇所伤而死，面色如常，编入『相应部』「处相应」（『杂阿含经』同），原是没有伽陀与咒语的。律师们开始以谛语防治毒蛇；根本说一切有部的律师们，才在防护谛语下，附入世俗治毒蛇的咒语。以后，又附入『杂阿含经』中。」(p.511)


杂阿含253经

杂阿含253经[正闻本379经/佛光本255经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，尊者优陀夷往拘萨罗国人间游行，至拘盘茶聚落，到毗纽迦旃延氏婆罗门尼庵罗园中住。
    时，毗纽迦旃延氏婆罗门尼有诸年少弟子，游行采樵，至庵罗园中，见尊者优陀夷坐一树下，容貌端正，诸根寂静，心意安谛，成就第一调伏。
    见已，往诣其所，共相问讯已，退坐一面。
    时，优陀夷为诸年少种种说法，劝励已，默然而住。
    彼诸年少闻尊者优陀夷所说，欢喜、随喜，从座起去。
    时，诸年少担持束薪，还至毗纽迦旃延氏婆罗门尼所，置薪束于地，诣毗纽迦旃延氏婆罗门尼所，白言：
    「我和上尼！当知庵罗园中有沙门优陀夷，姓瞿昙氏，依于彼住，极善说法。」
    毗纽迦旃延氏婆罗门尼语诸年少言：
    「汝可往请沙门优陀夷瞿昙氏明日于此饭食。」
    时诸年少弟子受毗纽迦旃延氏婆罗门尼教已，往诣尊者优陀夷所，白优陀夷言：
    「尊者！当知我和上毗纽迦旃延氏婆罗门尼请尊者优陀夷明旦饭食。」
    时，优陀夷默然受请。
    时，彼诸年少知优陀夷受请已，还归和上毗纽迦旃延氏婆罗门尼所，白言：
    「和上尼！我以和上尼语请尊者优陀夷，尊者优陀夷默然受请，和上尼自知时。」
    尔时，尊者优陀夷夜过晨朝，着衣持钵，往诣毗纽迦旃延氏婆罗门尼舍。
    时，毗纽迦旃延氏婆罗门尼遥见尊者优陀夷来，疾敷床座，请令就坐，设种种饮食，自手供养，丰美满足。
    食已，澡{嗽}[漱]、洗钵讫，还就本座。
    时，毗纽迦旃延氏婆罗门尼知食已讫，着好革屣，以衣覆头，别施高床，现起轻相慠慢而坐，语优陀夷言：
    「欲有所问，宁有闲暇见答与不？」
    优陀夷答言：「姊妹！今是非时。」
    作此语已，从座起去。
    如是，明日诸弟子复至庵罗园采樵，听法，还复白和上尼，和上尼复遣诣请食。
    如前三返，……乃至请法，答言：「非时。」不为说法。
    诸年少弟子复白和上尼：
    「庵罗园中沙门优陀夷极善说法。」
    和上尼答言：
    「我亦知彼极善说法，再三请来，设食、问法，常言：『非时。』不说而去。」
    诸弟子言：
    「和上尼着好革屣，以衣覆头，不恭敬坐，彼云何说？所以者何？彼尊者优陀夷以敬法故，不说而去。」
    和上尼答言：
    「若如是者，更为我请。」
    彼诸弟子受教更请，供养如前。
    时，和上尼知食讫已，脱革屣，整衣服，更坐卑床，恭敬白言：
    「欲有所问，宁有闲暇见答与不？」
    优陀夷答言：
    「汝今宜问，当为汝说。」
    彼即问言：
    「有沙门、婆罗门说苦、乐自作；复有说言苦、乐他作；复有说言苦、乐自他作；复有说言苦、乐非自非他作，尊者！复云何？」
    尊者优陀夷答言：
    「姊妹！阿罗诃说苦乐异生，非如是说。」
    婆罗门尼复问：「其义云何？」
    优陀夷答言：
    「阿罗诃说，从其因缘生诸苦、乐。」
    优陀夷复语婆罗门尼言：「我今问汝，随意答我。于意云何？有眼不？」
    答言：「有。」
    「有色不？」
    答言：「有。」
    「有眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐不？」
    答言：「如是，尊者优陀夷！」
    优陀夷复问：
    「有耳……鼻……舌……身……意[，意识]，意触[，意触]因缘生受：内觉若苦、若乐，不苦不乐不？」
    答言：「如是，尊者优陀夷！」
    优陀夷言：
    「此是阿罗诃说，从其因缘生于苦、乐。」
    婆罗门尼言：
    「尊者优陀夷！如是阿罗诃说，从其因缘生苦、乐耶？」
    优陀夷答言：「如是，婆罗门尼！」
    婆罗门尼复问：
    「沙门！云何阿罗诃说因缘生苦、乐、不苦不乐灭？」
    优陀夷答言：「我今问汝，随意答我。
    婆罗门尼！一切眼，一切时灭无余，犹有眼触因缘生受：内觉若苦、若乐、不苦不乐耶？」
    答言：「无也，沙门！」
    「如是耳……鼻……舌……身……意，一切时灭永尽无余，犹有意触因缘生受：内觉若苦、若乐、不苦不乐耶？」
    答言：「无也，沙门！」
    「如是，婆罗门尼！是为阿罗诃说因缘生苦、乐、不苦不乐灭。」
    尊者优陀夷说是法时，毗纽迦旃延氏婆罗门尼远尘、离垢得法眼净。
    尔时，毗纽迦旃延氏婆罗门尼见法、得法、知法、入法，度疑惑，不由于他，入佛教法，于法得无所畏，从坐起，整衣服，恭敬合掌，白尊者优陀夷：
    「我今日超入决定，我从今日归依佛、归依法、归依僧！我从今日尽寿归依三宝！」
    尔时，优陀夷为婆罗门尼说法，示、教、照、喜已，从坐起去。
南北传经文比对(庄春江作)：
    「婆罗门尼」，即「女婆罗门」(brāhma?ī)的音译，别译杂阿含经作「婆罗门家女」。


杂阿含254经

杂阿含254经[正闻本380经/佛光本256经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者二十亿耳住耆阇崛山，常精勤修习菩提分法。
    时，尊者二十亿耳独静禅思，而作是念：
    「于世尊弟子精勤声闻中，我在其数，然我今日未尽诸漏。我是名族姓子，多饶财宝，我今宁可还受五欲，广行施作福。」
    尔时，世尊知二十亿耳心之所念，告一比丘：
    「汝等今往二十亿耳所，告言：『世尊呼汝。』」
    是一比丘受佛教已，往诣二十亿耳所，语言：「世尊呼汝。」
    二十亿耳闻彼比丘称大师命，即诣世尊所，稽首礼足，退住一面。
    尔时，世尊告二十亿耳：
    「汝实独静禅思，作是念：『世尊精勤修学声闻中，我在其数，而今未得漏尽解脱。我是名族姓子，又多钱财，我宁可还俗受五欲乐，广施作福。』耶？」
    时，二十亿耳作是念：
    「世尊已知我心。」惊怖毛竖，白佛言：「实尔，世尊！」
    佛告二十亿耳：「我今问汝，随意答我。
    二十亿耳！汝在俗时，善弹琴不？」
    答言：「如是，世尊！」
    复问：
    「于意云何？汝弹琴时，若急其弦，得作微妙和雅音不？」
    答言：「不也，世尊！」
    复问：
    「云何？若缓其弦，宁发微妙和雅音不？」
    答言：「不也，世尊！」
    复问：
    「云何？善调琴弦，不缓、不急，然后发妙和雅音不？」
    答言：「如是，世尊！」
    佛告二十亿耳：
    「精进太急，增其掉悔；精进太缓，令人懈怠。是故，汝当平等修习摄受，莫着、莫放逸、莫取相。」
    时，尊者二十亿耳闻佛所说，欢喜、随喜，作礼而去。
    时，尊者二十亿耳，常念世尊说弹琴譬，独静禅思，如上所说，……乃至漏尽，心得解脱，成阿罗汉。
    尔时，尊者二十亿耳得阿罗汉，内觉解脱喜、乐，作是念：
    「我今应往问讯世尊。」
    尔时，尊者二十亿耳，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！于世尊法中得阿罗汉，尽诸有漏，所作已作，舍离重担，逮得己利，尽诸有结，正智心解脱，当于尔时，解脱六处。
    云何为六？离欲解脱、离恚解脱、远离解脱、爱尽解脱、诸取解脱、心不忘念解脱。
    世尊！若有依少信心，而言：『离欲解脱。』此非所应，贪、恚、痴尽，是名真实离欲解脱。
    若复有人依少持戒，而言：『我得离恚解脱。』此亦不应，贪、恚、痴尽，是名真实[离恚]解脱。
    若复有人依于修习利养远离，而言：『远离解脱。』是亦不应，贪、恚、痴尽，是真实远离解脱。
    贪、恚、痴尽，亦名离爱，亦名离取，亦名离忘念解脱。
    如是，世尊！若诸比丘未得罗汉，未尽诸漏，于此六处不得解脱。
    若复比丘在于学地，未得增上乐涅槃，习向心住，尔时，成就学戒，成就学根，后时当得漏尽，无漏心解脱，……乃至自知不受后有，当于尔时，得无学戒，得无学诸根。
    譬如：婴童愚小仰卧，尔时，成就童子诸根，彼于后时渐渐增长，诸根成就，当于尔时，成就长者诸根。在学地者，亦复如是，未得增上安乐，乃至成就无学戒，无学诸根。
    若眼常识色，终不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭，……乃至无常。
    耳识声，鼻识香，舌识味，身识触，意识法，不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。
    譬如：村邑近大石山，不断、不坏、不穿，一向厚密，假使四方风吹，不能动摇，不能穿过。彼无学者亦复如是，眼常识色，乃至意常识法，不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。」
    尔时，二十亿耳重说偈言：
    「离欲心解脱，无恚脱亦然，远离心解脱，贪爱永无余，诸取心解脱，及意不忘念。
      晓了入处生，于彼心解脱，彼心解脱者，比丘意止息，诸所作已作，更不作所作。
      犹如大石山，四风不能动，色声香味触，及法之好恶，六入处常对，不能动其心。
      心常住坚固，谛观法生灭。」
    尊者二十亿耳说是法时，大师心悦，诸多闻梵行者闻尊者二十亿耳所说，皆大欢喜。
    尔时，尊者二十亿耳闻佛说法，欢喜、随喜，作礼而去。
    尔时，世尊知二十亿耳去，不久，告诸比丘：
    「善心解脱者，应如是记说，如二十亿耳，以智记说，亦不自举，亦不下他，正说其义，非如增上慢者，不得其义而自称叹得过人法，自取损减。」

中阿含123经/沙门二十亿经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者沙门二十亿亦游舍卫国，在闇林中，前夜、后夜学习不眠，精勤正住，修习道品。
    于是，尊者沙门二十亿安静独住，宴坐思惟，心作是念：
    「若有世尊弟子精勤学习正法律者，我为第一，然诸漏心不得解脱。我父母家极大富乐，多有钱财，我今宁可舍戒罢道行，欲布施修诸福业耶？」
    尔时，世尊以他心智知尊者沙门二十亿心之所念，便告一比丘：
    「汝往至彼，呼沙门二十亿来。」
    于是，一比丘白曰：
    「唯然。」即从坐起，稽首礼足，遶三匝而去，往至尊者沙门二十亿所而语彼曰：
    「世尊呼汝。」
    尊者沙门二十亿闻比丘语，即诣佛所，稽首作礼，却坐一面。
    世尊告曰：
    「沙门！汝实安静独住，宴坐思惟，心作是念：『若有世尊弟子精勤学习正法律者，我为第一，然诸漏心不得解脱，我父母家极大富乐，多有钱财，我今宁可舍戒罢道行，欲布施修诸福业耶？』」
    彼时，尊者沙门二十亿羞耻(耻)惭(惭)愧，则无无畏：
    「世尊知我心之所念。」叉手向佛，白曰：「实尔。」
    世尊告曰：「沙门！我今问汝，随所解答。
    于意云何？汝在家时善调弹琴，琴随歌音，歌随琴音耶？」
    尊者沙门二十亿白曰：「如是，世尊！」
    世尊复问：
    「于意云何？若弹琴弦急，为有和音可爱乐耶？」
    沙门答曰：「不也，世尊！」
    世尊复问：
    「于意云何？若弹琴弦缓，为有和音可爱乐耶？」
    沙门答曰：「不也，世尊！」
    世尊复问：
    「于意云何？若弹琴调弦不急不缓，适得其中，为有和音可爱乐耶？」
    沙门答曰：「如是，世尊！」
    世尊告曰：「如是，沙门！极大精进，令心调乱；不极精进，令心懈怠，是故，汝当分别此时，观察此相，莫得放逸。」
    尔时，尊者沙门二十亿闻佛所说，善受善持，即从坐起，稽首佛足，绕三匝而去。
    受佛弹琴喻教，在远离独住，心无放逸，修行精勤。
    彼在远离独住，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」
    尊者沙门二十亿知法已，至得阿罗诃。
    彼时，尊者沙门二十亿得阿罗诃已，而作是念：
    「今正是时，我宁可往诣世尊所，说得究竟智耶？」
    于是，尊者沙门二十亿往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！若有比丘得无所着，诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正知解脱者，彼于尔时，乐此六处：乐于无欲、乐于远离、乐于无诤、乐于爱尽、乐于受尽、乐心不移动。
    世尊！或有一人而作是念：『此贤者以依信故，乐于无欲。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于无欲。
    世尊！或有一人而作是念：『此贤者以贪利称誉求供养故，乐于远离。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于远离。
    世尊！或有一人而作是念：『此贤者以依戒故，乐于无诤。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于无诤、乐于爱尽、乐于受尽、乐心不移动。
    世尊！若有比丘得无所着，诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正智正解脱者，彼于尔时，乐此六处。
    世尊！若有比丘学未得意，求愿无上安隐涅槃者，彼于尔时，成就学根及学戒，彼于后时，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有。』知如真者，彼于尔时，成就无学根及无学戒。
    世尊！犹幼少童子，彼于尔时，成就小根及小戒。彼于后时，具足学根者，彼于尔时，成就学根及学戒。
    如是，世尊！若有比丘学未得意，求愿无上安隐涅槃者，彼于尔时，成就学根及学戒，彼于后时，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有。』知如真者，彼于尔时，成就无学根及无学戒，彼若有眼所知色与对眼者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。
    若有耳所知声、鼻所知香、舌所知味、身所知触、意所知法与对意者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。
    世尊！犹去村不远有大石山，不破不缺不脆，坚住不空合一，若东方有大风雨来，不能令摇，不动转移，亦非东方风移至南方；若南方有大风雨来，不能令摇，不动转移，亦非南方风移至西方；若西方有大风雨来，不能令摇，不动转移，亦非西方风移至北方；若北方有大风雨来，不能令摇，不动转移，亦非北方风移至诸方。
    如是，彼若有眼所知色与对眼者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。
    若有耳所知声、鼻所知香、舌所知味、身所知触、意所知法与对意者，不能令失此心解脱、慧解脱，心在内住，善制守护，观兴衰法。」
    于是，尊者沙门二十亿说此颂曰：
    「乐在无欲，心存远离，喜于无诤，受尽欣悦，亦乐受尽，心不移动。
      得知如真，从是心解，得心解已，比丘息根，作已不观，无所求作。
      犹如石山，风不能动，色声香味，身触亦然，爱不爱法，不能动心。」
    尊者沙门二十亿于佛前说得究竟智已，即从坐起，稽首佛足，绕三匝而去。
    尔时，世尊[于]尊者沙门二十亿去后不久，告诸比丘：
    「诸族姓子！应如是来于我前说得究竟智，如沙门二十亿来于我前说得究竟智：不自誉、不慢他，说义现法随诸处也，莫令如痴增上慢所缠，来于我前说得究竟智，彼不得义，但大烦劳。沙门二十亿来于我前说得究竟智，不自誉、不慢他，说义现法随诸处也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含23品3经[佛光本197经/3法](庄春江标点)
    闻如是：
    一时，佛在占波国雷声池侧。
    是时，尊者二十亿耳在一静处，自修法本，不舍头陀十二法行；昼夜经行，不离三十七道品之教，若坐、若行常修正法，初夜、中夜，竟夜恒自克励，不舍斯须，然，复不能于欲漏法心得解脱。
    是时，尊者二十亿耳所经行处，脚坏血流，盈满路侧，犹如屠牛之处，乌鹊食血，然，复不能于欲漏心得解脱。
    是时，尊者二十亿耳便作是念：
    「释迦文佛苦行精进弟子中，我为第一，然，我今日漏心不得解脱。又，我家业多财饶宝，宜可舍服，还作白衣，持财物广惠施，然，今作沙门，甚难不易。」
    尔时，世尊遥知二十亿耳心之所念，便腾游虚空，至彼经行处，敷坐具而坐。
    是时，尊者二十亿耳前至佛所，头面礼足，在一面坐。
    尔时，世尊问二十亿耳曰：
    「汝向何故作是念：『释迦文尼佛精进苦行弟子中，我为第一，然，我今日漏心不得解脱。又，我家业饶财多宝，宜可舍服，还作白衣，持财物广施，然，今作沙门，甚难不易？』」
    二十亿耳对曰：「如是，世尊！」
    世尊告曰：
    「我今还问汝，随汝报我。云何，二十亿耳！汝本在家时善弹琴乎？」
    二十亿耳对曰：「如是，世尊！我本在家时善能弹琴。」
    世尊告曰：
    「云何，二十亿耳！若弹弦极急，向不齐等，尔时，琴音可听采不？」
    二十亿耳对曰：「不也，世尊！」
    世尊告曰：
    「云何，二十亿耳！若琴弦复缓，尔时，琴音可听采不？」
    二十亿耳对曰：「不也，世尊！」
    世尊告曰：
    「云何，二十亿耳！若琴弦不急不缓，尔时琴音可听采不？」
    二十亿耳对曰：「如是，世尊！若琴弦不缓不急，尔时琴音便可听采。」
    世尊告曰：
    「此亦如是，极精进者，犹如调戏，若懈怠者，此堕邪见，若能在中者，此则上行，如是，不久当成无漏人。」
    尔时，世尊与二十亿耳比丘说微妙法已，还雷音池侧。
    尔时，尊者二十亿耳思惟世尊教敕，不舍须臾，在闲静处修行其法，所以族姓子出家学道，剃除须发，修无上梵行：「生死已尽，梵行已立，所作已办，更不复受有。」如实知之。
    尊者二十亿耳便成阿罗汉。
    尔时，世尊告诸比丘：
    「我声闻中第一弟子精懃苦行，所谓二十亿耳比丘是。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「菩提分法」即「七觉分」，参看《杂阿含713经》。
    「莫取相」(「观察此相」)，南传作「取[禅]相」(nimitta? ga?hāhī)，菩提比丘长老英译为「紧抓住你的目标」(seize your object)，并引注释书的解说：「当信与慧相连结，活力与定相连结，则诸根的平衡被建立，当有这样的平衡时，目标(所缘)能清楚的生起，就像镜中所反射的脸孔，你应当把握这个目标(所缘)，使它为宁静(轻安)、观(毗婆舍那)，道或果。」
    「解脱六处」(乐此六处)，南传作「倾心于六件事」(cha ?hānāni adhimutto hoti)，菩提比丘长老英译为「他献身于六件事」(he is dedicated to six things)。
    「离欲解脱」(乐于无欲)，即南传经文的「倾心于离欲」(nekkhammādhimutto)，菩提比丘长老英译为「他献身于放弃」(he is dedicated to renunciation)。「离欲」(nekkhamma)，另译作「出离；放弃；放弃世俗生活；远离」，「倾心」(adhimutta)，另译作「信解、胜解」。
    「心不忘念解脱」(乐心不移动)，即南传经文的「倾心于无痴」(asammohādhimutto)，菩提比丘长老英译为「他献身于不混乱」(he is dedicated to non-confusion)。
    「观察生灭」(观兴衰法)，南传作「观察衰灭」(vaya?cassānupassati，另译为「看到[其]衰灭」)，菩提比丘长老英译为「凝视它们的无常」(he contemplates their transience)。或「具备导向生起与灭没之慧」(udayatthagāminiyā pa??āya samannāgato)，菩提比丘长老英译为「他持有指引向出现与消失之智慧」(he possesses wisdom directed to arising and passing away, SN.48.9)。
    「占据」(pariyādiyanti，另译为「遍取」，另有「终息；终结平息」之意)，北传经文的「妨」与之相当，菩提比丘长老英译为「缠住」(obsess)，或「击败」(overpower)。


杂阿含255经

杂阿含255经[正闻本381经/佛光本257经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，尊者摩诃迦旃延住阿槃提国湿摩陀江侧猕猴室阿练若窟，有鲁酰遮婆罗门恭敬承事如罗汉法。
    尔时，尊者摩诃迦旃延晨朝着衣持钵，入猕猴室聚落，次行乞食。
    乞食还，举衣钵，洗足已，入室坐禅。
    时，鲁酰遮婆罗门有诸年少弟子，游行采薪，至尊者摩诃迦旃延窟边，共戏笑言：
    「此中剃发沙门住，是黑闇人，非世胜人，而鲁酰遮婆罗门尊重供养如罗汉法。」
    时，尊者摩诃迦旃延语诸年少言：
    「年少！年少！莫作声。」
    诸年少言：「终不敢复言。」
    如是再三，语犹不止。
    于是，尊者摩诃迦旃延出户外，语诸年少言：
    「年少！年少！汝等莫语，我今当为汝等说法，汝等且听。」
    诸年少言：
    「诺！唯愿说法，我当听受。」
    尔时，尊者摩诃迦旃延即说偈言：
    「古昔婆罗门，修习胜妙戒，得生宿命智，娱乐真谛禅。
      常住于慈悲，关闭诸根门，调伏于口过，古昔行如是。
      舍本真实行，而存虚伪事，守族姓放逸，从诸根六境。
      自饿居冢间，三{洛}[浴]诵三典，不守护根门，犹如梦得宝。
      编发衣皮褐，戒盗灰坌身，麁衣以蔽形，执杖持水瓶，假形婆罗门，以求于利养。
      善摄护其身，澄净离尘垢，不恼于众生，是道婆罗门。」
      尔时，诸年少婆罗门瞋恚不喜，语尊者摩诃迦旃延：
    「谤我经典，毁坏所说，骂辱婆罗门。」
    执持薪束，还鲁酰遮婆罗门所，语鲁酰遮婆罗门言：
    「和上知不？彼摩诃迦旃延诽谤经典，毁呰言说，骂辱婆罗门。」
    鲁酰遮婆罗门语诸年少：
    「诸年少！莫作是语，所以者何？摩诃迦旃延宿重戒德，不应谤毁经典，毁呰言说，骂婆罗门。」
    诸年少言：
    「和上不信我言，当自往看。」
    时，鲁酰遮婆罗门不信诸年少语，往诣摩诃迦旃延，共相问讯，慰劳已，退坐一面，语摩诃迦旃延言：
    「我诸年少弟子来到此不？」
    答言：「到此。」
    「少多与共言语不？」
    答云：「与共言语。」
    鲁酰遮婆罗门言：
    「汝与诸年少共语，今可为我尽说是。」
    摩诃迦旃延即为广说。
    时，鲁酰遮婆罗门亦复瞋恚，心得不喜，语摩诃迦旃延：
    「我先不信诸年少语，今摩诃迦旃延真实诽谤经典，毁呰而说，骂辱婆罗门。」
    作此语已，小默然住。
    须臾，复语摩诃迦旃延：
    「仁者所说门，何等为门？」
    摩诃迦旃延言：
    「善哉！善哉！婆罗门所问如法，我今当为汝说门。
    婆罗门！眼是门，以见色故；耳……鼻……舌……身……意是门，以识法故。」
    婆罗门言：
    「奇哉！摩诃迦旃延！我问其门，即说其门。如摩诃迦旃延所说不守护门，云何不守护门？」
    摩诃迦旃延言：
    「善哉！善哉！婆罗门问不守护门，是如法问，今当为汝说不守护门。
    婆罗门！愚痴无闻凡夫眼见色已，于可念色而起缘着，不可念色而起瞋恚，不住身念处故，于心解脱、慧解脱无如实知，于彼起种种恶不善法，不得无余灭尽，于心解脱、慧解脱妨碍，不得满足；心解脱、慧解脱不满故，身满恶行，不得休息，心不寂静；以不寂静故，于其根门则不调伏，不守护，不修习。如眼、色，耳、声，鼻、香，舌、味，身、触，意、法亦复如是。」
    鲁酰遮婆罗门言：
    「奇哉！奇哉！摩诃迦旃延！我问不守护门，即为我说不守护门。摩诃迦旃延！云何复名善守护门？」
    摩诃迦旃延语婆罗门言：
    「善哉！善哉！汝能问我善守护门义，谛听！善思！当为汝说守护门义。
    多闻圣弟子眼见色已，于可念色不起缘着，不可念色不起瞋恚，常摄其心，住身念处，无量心解脱、慧解脱如实知，于彼所起恶不善法，寂灭无余，于心解脱、慧解脱而得满足；解脱满足已，身触恶行悉得休息，心得正念，是名初门善调伏、守护、修习。如眼及色，耳、声，鼻、香，舌、味，身、触，意、法亦复如是。」
    鲁酰遮婆罗门言：
    「奇哉！摩诃迦旃延！我问守护{问}[门]义，即为我说守护门义。
    譬如，士夫求毒药草，反得甘露，今我如是，瞋恚而来至此座坐，而摩诃迦旃延以大法雨雨我身中，如雨甘露。
    摩诃迦旃延！家中多事，今请还家。」
    摩诃迦旃延言：
    「婆罗门！宜知是时。」
    时，鲁酰遮婆罗门闻摩诃迦旃延所说，欢喜、随喜，从座起去。
南北传经文比对(庄春江作)：
    「三浴诵三典」，南传作「清早沐浴与三吠陀」(pāto sināna?ca tayo ca vedā)，菩提比丘长老英译为「在黎明沐浴，(学习)三吠陀」(Bathing at dawn, [study of] the three Vedas)。按：「三浴」指一天沐浴三次的戒规，「三典」就是指「梨具吠陀、夜柔吠陀、沙摩吠陀」等「三吠陀」。「吠陀」(veda)，另音译为「韦陀；毗陀论经」，另有「信受；宗教感情；知；智」的意思。
    「玩种种跳背游戏」(kānici kānici seleyyakāni karonti)，菩提比丘长老英译为「他们玩种种恶作剧」(they played various pranks)，并解说「seleyyakāni karonti」，锡兰本作「selissakāni karontā」，注释书解说这是一种像我们所说的「跳背游戏」(leapfrog)，也就是一个人跳过另一个弯腰的人之背部的游戏。
    「侵犯懦弱者与坚强者」(virajjamānā sata?hāta?hesu，按：此版本意义不明)，菩提比丘长老依据锡兰本(virajjhamānā tasathāvaresu)英译为「他们折磨懦弱者与坚强者」(They molest both frail and firm)。


杂阿含256经

杂阿含256经[正闻本39经/佛光本33经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗、尊者摩诃拘絺罗在耆阇崛山。
    时，尊者拘絺罗晡时从禅起，诣尊者舍利弗所，共相问讯，种种相娱悦已，却坐一面。
    时，尊者摩诃拘絺罗语舍利弗言：
    「欲有所问，宁有闲暇为我说不？」
    舍利弗言：「随仁所问，知者当说。」
    摩诃拘絺罗问舍利弗言：
    「所谓无明，云何是无明？谁有此无明？」
    舍利弗答言：
    「无明者谓不知，不知者是无明。」
    「何所不知？」
    「谓：色无常，色无常如实不知；色磨灭法，色磨灭法如实不知；色生灭法，色生灭法如实不知。受……想……行……识[无常]，受……想……行……识无常如实不知；识磨灭法，识磨灭法如实不知；识生灭法，识生灭法如实不知。摩诃拘絺罗！于此五受阴如实不知、不见、无无间等、愚、闇、不明，是名无明，成就此者，名有无明。」
    又问舍利弗：
    「所谓明者，云何为明？谁有此明？」
    舍利弗言：
    「摩诃拘絺罗！所谓明者是知，知者是名为明。」
    又问：
    「何所知？」
    「谓：{知}色无常，{知}色无常如实知；色磨灭法，色磨灭法如实知；色生灭法，色生灭法如实知。受……想……行……识[无常]，受……想……行……识无常如实知；识磨灭法，识磨灭法如实知；识生灭法，识生灭法如实知。拘絺罗！于此五受阴如实知、见、明、觉、慧、无间等，是名为明，成就此法者，是名有明。」
    是二正士各闻所说，展转随喜，从坐而起，各还本处。
南北传经文比对(庄春江作)：


杂阿含257经

杂阿含257经[正闻本40经/佛光本34经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者舍利弗、尊者摩诃拘絺罗在耆阇崛山。
    时，摩诃拘絺罗晡时从禅起，诣尊者舍利弗所，共相问讯，种种相娱悦已，却坐一面。
    时，尊者摩诃拘絺罗语舍利弗言：
    「欲有所问，宁有少暇为我说不？」
    舍利弗言：「仁者且问，知者当说。」
    摩诃拘絺罗问舍利弗言：
    「所谓无明，复云何为无明？谁有此无明？」
    舍利弗答言：
    「无明者谓不知，不知者是无明。」
    「何所不知？」
    「谓：色不如实知，色集、色灭、色灭道迹不如实知；受……想……行……识不如实知，识集、识灭、识灭道迹不如实知。摩诃拘絺罗！于此五受阴不如实知、不知、不见、不无间等、愚、闇、不明，是名无明。成就此者，名有无明。」
    又问舍利弗：
    「云何为明？谁有此明？」
    舍利弗言：
    「所谓明者是知，知者是明。」
    又问：「何所知？」
    舍利弗言：
    「色如实知，色集、色灭、色灭道迹如实知；受……想……行……识如实知，识集、识灭、识灭道迹如实知。拘絺罗！于此五受阴如实知、见、明、觉、慧、无间等，是名为明。成就此法者，是名有明。」
    是二正士，各闻所说，展转随喜，从座而起，各还本处。
南北传经文比对(庄春江作)：


杂阿含258经

杂阿含258经[正闻本41经/佛光本35经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗、尊者摩诃拘絺罗，在耆阇崛山。
    时，摩诃拘絺罗晡时从禅起，诣舍利弗所，共相问讯，相娱悦已，却坐一面。
    时，摩诃拘絺罗语舍利弗：
    「欲有所问，仁者宁有闲暇见答以不？」
    舍利弗言：「仁者且问，知者当答。」
    时，摩诃拘絺罗语舍利弗言：
    「所谓无明，无明者为何谓耶？谁有此无明？」
    舍利弗言：「不知是无明。」
    「不知何等？」
    「谓：色不如实知，色集、色灭、色味、色患、色离不如实知；受……想……行……识，识集、识灭、识味、识患、识离不如实知。摩诃拘絺罗！于此五受阴不如实知、不如实见、不无间等、若闇、若愚，是名无明。成就此法者，名有无明。」
    又问：「明者云何为明？谁有此明？」
    舍利弗言：「知者是明。」
    「为何所知？」
    舍利弗言：
    「色如实知，色集、色灭、色味、色患、色离如实知，如是，受……想……行……识如实知，识集、识灭、识味、识患、识离如实知。摩诃拘絺罗！于此五受阴如实知、如实见、明、觉、慧、无间等，是名为明。成就此者，名为有明。」
    时，二正士各闻所说，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含259经

杂阿含259经[正闻本42经/佛光本36经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗共摩诃拘絺罗在耆阇崛山。
    摩诃拘絺罗晡时从禅起，诣舍利弗所，共相问讯，相娱悦已，却坐一面。
    时，摩诃拘絺罗语舍利弗：
    「欲有所问，仁者宁有闲暇见答以不？」
    舍利弗言：「仁者且问，知者当答。」
    时摩诃拘絺罗问舍利弗言：
    「若比丘未得无间等法，欲求无间等法，云何方便求？思惟何等法？」
    舍利弗言：
    「若比丘未得无间等法，欲求无间等法，精勤思惟：五受阴为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？是所应处故。若比丘于此五受阴精勤思惟，得须陀洹果证。」
    又问舍利弗：
    「得须陀洹果证已，欲得斯陀含果证者，当思惟何等法？」
    舍利弗言：
    「拘絺罗！已得须陀洹果证已，欲得斯陀含果证者，亦当精勤思惟：此五受阴法为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？是所应处故。若比丘于此五受阴精勤思惟，得斯陀含果证。」
    摩诃拘絺罗又问舍利弗言：
    「得斯陀含果证已，欲得阿那含果证者，当思惟何等法？」
    舍利弗言：
    「拘絺罗！得斯陀含果证已，欲得阿那含果证者，当复精勤思惟：此五受阴法为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？是所应处故。若比丘于此五受阴精勤思惟，[得阿那含果证。」
    摩诃拘絺罗又问舍利弗言：
    「得阿那含果证已，欲得阿罗汉果证者，当思惟何等法？」
    舍利弗言：
    「拘絺罗！]得阿那含果证已，欲得阿罗汉果证者，当复精勤思惟：此五受阴法为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？是所应处故。若比丘于此五受阴法精勤思惟，得阿罗汉果证。」
    摩诃拘絺罗又问舍利弗：
    「得阿罗汉果证已，复思惟何等法？」
    舍利弗言：
    「摩诃拘絺罗！阿罗汉亦复思惟：此五受阴法为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？为得未得故，证未证故，见法乐住故。」
    时，二正士各闻所说，欢喜而去。

增壹阿含34品1经[佛光本298经/5法](庄春江标点)
    闻如是：
    一时，尊者舍利弗在舍卫城只树给孤独园，与大比丘众五百人俱。
    尔时，众多比丘到舍利弗所，共相问讯，在一面坐。
    尔时，众多比丘白舍利弗言：
    「戒成就比丘当思惟何等法？」
    舍利弗报言：
    「戒成就比丘当思惟五盛阴无常、为苦、为恼、为多痛畏，亦当思惟苦、空、无我。云何为五？所谓：色阴、痛阴、想阴、行阴、识阴。尔时，戒成就比丘思惟此五盛阴，便成须陀洹道。」
    比丘白舍利弗言：
    「须陀洹比丘当思惟何等法？」
    舍利弗报言：
    「须陀洹比丘亦当思惟此五盛阴为苦、为恼、为多痛畏，亦当思惟苦、空、无我。诸贤！当知若须陀洹比丘思惟此五盛阴时，便成斯陀含果。」
    诸比丘问曰：
    「斯陀含比丘当思惟何等法？」
    舍利弗报言：
    「斯陀含比丘亦当思惟此五盛阴为苦、为恼、为多痛畏，亦当思惟苦、空、无我。尔时，斯陀含比丘当思惟此五盛阴时，便成阿那含果。」
    诸比丘问曰：
    「阿那含比丘当思惟何等法？」
    舍利弗报言：
    「阿那含比丘亦当思惟此五盛阴为苦、为恼、为多痛畏，亦当思惟此五盛阴[苦、空、无我。尔?]时，便成阿罗汉。」
    诸比丘问曰：
    「阿罗汉比丘当思惟何等法？」
    舍利弗报言：
    「汝等所问何其过乎！罗汉比丘所作以(已)过，更不造行，有漏心得解脱，不向五趣生死之海，更不受有，有所造作。
    是故，诸贤！持戒比丘、须陀洹、斯陀含、阿那含当思惟此五盛阴，如是，诸比丘！当作是学。」
    尔时，诸比丘闻舍利弗所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含260经

杂阿含260经[正闻本43经/佛光本37经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗诣尊者阿难所，共相问讯已，却坐一面。
    时，尊者舍利弗问尊者阿难言：
    「欲有所问，仁者宁有闲暇见答以不？」
    阿难言：「仁者且问，知者当答。」
    舍利弗言：
    「阿难！所谓灭者，云何为灭？谁有此灭？」
    阿难言：
    「舍利弗！五受阴是本行所作，本所思愿，是无常、灭法，彼法灭故，是名为灭，云何为五？所谓：色受阴是本行所作，本所思愿，是无常、灭法，彼法灭故，是名为灭。如是，受、想、行、识是本行所作，本所思愿，是无常、灭法，彼法灭故，是名为灭。」
    舍利弗言：
    「如是！如是！阿难！如汝所说：此五受阴是本行所作，本所思愿，是无常、灭法，彼法灭故，是名为灭，云何为五？所谓：色受阴是本行所作，本所思愿，是无常、灭法，彼法灭故，是名为灭。如是，受、想、行、识是本行所作，本所思愿，是无常、灭法，彼法灭故，是名为灭。
    阿难！此五受阴若非本行所作，本所思愿者，云何可灭？
    阿难！以五受阴是本行所作，本所思愿，是无常、灭法，彼法灭故，是名为灭。」
    时，二正士各闻所说，欢喜而去。
南北传经文比对(庄春江作)：
    《佛法概论》p.70：「本」指「爱；渴爱；情爱」。


杂阿含261经

杂阿含261经[正闻本44经/佛光本38经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，尊者阿难住拘睒弥国瞿师罗园。
    时，尊者阿难告诸比丘：
    「尊者富留那弥多罗尼子年少初出家时，常说深法，作如是言：『阿难！生法计是我，非不生。阿难！云何于生法计是我，非不生？色生，生是我，非不生；受……想……行……识生，生是我，非不生。
    譬如：士夫手执明镜及净水镜，自见面生，生故见，非不生，是故，阿难！色生，生故计是我，非不生，如是，受……想……行……识生，生故计是我，非不生。云何，阿难！色是常耶？为无常耶？』
    答曰：『无常。』
    又问：『无常者是苦耶？』
    答曰：『是苦。』
    又问：『若无常、苦者，是变易法，圣弟子于中复计我、异我、相在不？』
    答曰：『不也。』
    『如是，受、想、行、识为是常耶？为无常耶？』
    答曰：『无常。』
    『若无常是苦耶？』
    答曰：『是苦。』
    又问：『若无常、苦者，是变易法，多闻圣弟子于中宁复计我、异我、相在不？』
    答曰：『不也。』
    『阿难！是故，色若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是，受、想、行、识若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在如实知，如实观察；{不}如是观者，圣弟子于色生厌，离欲，解脱：「我生已尽，梵行已立，所作已作，自知不受后有。」如是，受……想……行……识生厌，离欲，解脱：「我生已尽，梵行已立，所作已作，自知不受后有。」』
    诸比丘！当知彼尊者于我有大饶益，我从彼尊者所闻法已，远尘、离垢得法眼净。
    我从是来，常以此法为四众说，非余外道、沙门、婆罗门出家者说。」
南北传经文比对(庄春江作)：
    「生法计是我」，南传作「依执取而有『我存在』[的观念]」(upādāya……asmīti hoti)，菩提比丘长老英译为「依执着发生『我是』[的观念]」(It is by clinging……that [the notion] ‘I am’ occurs)。按：「执取」(upādāya)另有「有所依」的意思，所以往下经文中所举的「照镜子」的譬喻，就用了这样的双关语，也就是「依着」镜子才能看见自己的面孔。


杂阿含262经

杂阿含262经[正闻本45经/佛光本39经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，有众多上座比丘，住波罗[木*奈]国仙人住处鹿野苑中，佛般泥洹未久。
    时，长老阐陀晨朝着衣持钵，入波罗奈城乞食。
    食已还，摄衣钵，洗足已，持户钩，从林至林，从房至房，从经行处至经行处，处处请诸比丘言：
    「当教授我，为我说法，令我知法、见法。我当如法知、如法观。」
    时，诸比丘语阐陀言：
    「色无常；受、想、行、识无常；一切行无常，一切法无我，涅槃寂灭。」
    阐陀语诸比丘言：
    「我已知色无常，受、想、行，识无常；一切行无常，一切法无我，涅槃寂灭。」
    阐陀复言：
    「然，我不喜闻一切诸行空寂、不可得、爱尽、离欲、涅槃，此中云何有我而言如是知、如是见，是名见法？」
    第二、第三亦如是说。
    阐陀复言：
    「是中，谁复有力，堪能为我说法，令我知法、见法？」
    复作是念：
    「尊者阿难，今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉识知，彼必堪能为我说法，令我知法、见法。」
    时，阐陀过此夜已，晨朝着衣持钵，入波罗[木*奈]城乞食。
    食已还，摄举卧具，摄卧具已，持衣钵，诣拘睒弥国。
    渐渐游行，到拘睒弥国。
    摄举衣钵，洗足已，诣尊者阿难所，共相问讯已，却坐一面。
    时，阐陀语尊者阿难言：
    「一时，诸上座比丘住波罗奈国仙人住处鹿野苑中。
    时，我晨朝着衣持钵，入波罗奈城乞食。
    食已还，摄衣钵，洗足已，持户钩，从林至林，从房至房，从经行处至经行处，处处见诸比丘而请之，言：『当教授我，为我说法，令我知法、见法。』
    时，诸比丘为我说法言：『色无常；受、想、行、识无常；一切行无常，一切法无我，涅槃寂灭。』
    我尔时语诸比丘言：『我已知色无常；受、想、行、识无常；一切行无常，一切法无我，涅槃寂灭，然，我不喜闻一切诸行空寂、不可得、爱尽、离欲、涅槃，此中云何有我而言如是知、如是见，是名见法？』
    我尔时作是念：『是中，谁复有力堪能为我说法，令我知法、见法？』
    我时复作是念：『尊者阿难今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉知识，彼必堪能为我说法，令我知法、见法。』
    善哉！尊者阿难！今当为我说法，令我知法、见法！」
    时，尊者阿难语阐陀言：
    「善哉！阐陀！我意大喜，我庆仁者能于梵行人前无所覆藏，破虚伪刺。
    阐陀！愚痴凡夫所不能解色无常；受、想、行、识无常，一切诸行无常，一切法无我，涅槃寂灭。
    汝今堪受胜妙法，汝今谛听，当为汝说。」
    时，阐陀作是念：
    「我今欢喜，得胜妙心，得踊悦心，我今堪能受胜妙法！」
    尔时，阿难语阐陀言：
    「我亲从佛闻，教摩诃迦旃延，言：『世人颠倒，依于二边：若有、若无，世人取诸境界，心便计着。
    迦旃延！若不受、不取、不住、不计于我，此苦生时生，灭时灭。
    迦旃延！于此不疑、不惑，不由于他而能自知，是名正见如来所说，所以者何？迦旃延！如实正观世间集者，则不生世间无见；如实正观世间灭，则不生世间有见。
    迦旃延！如来离于二边，说于中道，所谓：此有故，彼有；此生故，彼生；谓：缘无明，有行，……乃至生、老、病、死、忧、悲、恼、苦集；所谓：此无故，彼无；此灭故，彼灭；谓：无明灭，则行灭，……乃至生、老、病、死、忧、悲、恼、苦灭。』」
    尊者阿难说是法时，阐陀比丘远尘、离垢得法眼净。
    尔时，阐陀比丘见法、得法、知法、起法，超越狐疑，不由于他，于大师教法得无所畏，恭敬合掌白尊者阿难言：
    「正应如是，如是智慧梵行，善知识教授教诫说法，我今从尊者阿难所，闻如是法，于一切行皆空，皆悉寂、不可得、爱尽、离欲、灭尽、涅槃，心乐正住解脱，不复转还：不复见我，唯见正法。」
    时，阿难语阐陀言：
    「汝今得大善利，于甚深佛法中得圣慧眼。」
    时，二正士展转随喜，从座而起，各还本处。
    输屡那三种，无明亦有三，无间等及灭，富留那、阐陀。
南北传经文比对(庄春江作)：
    「户钩」，即南传经文的「钥匙」(avāpura?a?)，菩提比丘长老英译为「钥匙」(key)。
    「得踊悦心」，南传作「生起了很大的喜、悦」(u?āra? pītipāmojja? uppajji)，菩提比丘长老英译为「出现高的狂喜与高兴」(a lofty rapture and gladness arose)。
    「若有、若无」，南传作「实有的观念，与虚无的观念」(atthita?ceva natthita?-ca)，菩提比丘长老英译为「在于实存的观念与不实存的观念」(upon the notion of existence and the notion of nonexistence)。
    「输屡那三种，……阐陀」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含263经

杂阿含263经[正闻本46经/佛光本40经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留国杂色牧牛聚落。
    尔时，佛告诸比丘：
    「我以知、见故，得诸漏尽，非不知见。
    云何以知、见故，得诸漏尽，非不知见？谓：此色，此色集，此色灭；此受……想……行……识，此识集，此识灭。
    不修方便随顺成就，而用心求：『令我诸漏尽，心得解脱。』当知彼比丘终不能得漏尽解脱，所以者何？不修习故。不修习何等？谓：不修习念处、正勤、如意足、根、力、觉、道。
    譬如：伏鸡生子众多，不能随时荫馏(卵)，消息冷暖，而欲令子以觜、以爪啄卵自生，安隐出[谷-禾+卵]，当知彼子无有自力，堪能方便以觜、以爪安隐出[谷-禾+卵]，所以者何？以彼鸡母不能随时荫馏(卵)冷暖，长养子故，如是，比丘不勤修习，随顺成就，而欲令得漏尽解脱，无有是处，所以者何？不修习故。不修何等？谓：不修念处、正勤、如意足、根、力、觉、道。
    若比丘修习随顺成就者，虽不欲令漏尽解脱，而彼比丘自然漏尽，心得解脱，所以者何？以修习故。何所修习？谓：修念处、正勤、如意足、根、力、觉、道。
    如：彼伏鸡善养其子，随时荫馏(卵)，冷暖得所，正复不欲令子方便自啄卵出，然其诸子自能方便安隐出[谷-禾+卵]，所以者何？ 以彼伏鸡随时荫馏(卵)，冷暖得所故，如是，比丘善修方便，正复不欲漏尽解脱，而彼比丘自然漏尽，心得解脱，所以者何？以勤修习故。何所修习？谓：修念处、正勤、如意足、根、力、觉、道。
    譬如：巧师、巧师弟子手执斧柯，捉之不已，渐渐微尽，手指处现，然彼不觉斧柯微尽，而尽处现，如是，比丘精勤修习随顺成就，不自知、见今日尔所漏尽，明日尔所漏尽，然彼比丘知有漏尽，所以者何？以修习故。何所修习？谓修习念处、正勤、如意足、根、力、觉、道。
    譬如：大舶在于海边，经夏六月，风飘、日暴，藤缀渐断，如是，比丘精勤修习，随顺成就，一切结、缚、使、烦恼、缠，渐得解脱，所以者何？善修习故。何所修习？谓修习念处、正勤、如意足、根、力、觉、道。」
    说是法时，六十比丘不起诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念处、正勤、如意足、根、力、觉、道」，即南传经文的「四念住、四正勤、四神足、五根、五力、七觉分、八支圣道」合为三十七道品。「四念住」，参看《杂阿含607经》。「四正勤」，参看《杂阿含646经》、《杂阿含647经》。「四神足」，参看《杂阿含561经》。「五根」，参看《杂阿含646经》。「五力」，参看《杂阿含673经》。「七觉分」，参看《杂阿含713经》。「八支圣道」，参看《杂阿含70经》。


杂阿含264经

杂阿含264经[正闻本47经/佛光本41经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘于禅中思惟，作是念：
    「颇有色常、恒、不变易、正住耶？如是，受、想、行、识常、恒、不变易、正住耶？」
    是比丘晡时从禅起，往诣佛所，头面礼足，却住一面，白佛言：
    「世尊！我于禅中思惟作是念：『颇有色常、恒、不变易、正住耶？如是，受、想、行、识常、恒、不变易、正住耶？』今{日}[白]世尊：『颇有色常、恒、不变易、正住耶？颇有受、想、行、识常、恒、不变易、正住耶？』」
    尔时，世尊手执小土抟，告彼比丘言：
    「汝见我手中土抟不？」
    比丘白佛：「已见，世尊！」
    「比丘！如是少土，我不可得；若我可得者，则是常、恒、不变易、正住法。」
    佛告比丘：
    「我自忆宿命，长夜修福，得诸胜妙可爱果报之事：
    曾于七年中修习慈心，经七劫成坏，不还此世。
    七劫坏时，生光音天。
    七劫成时，还生梵世空宫殿中，作大梵王，无胜、无上，领千世界。
    从是已(以)后，复三十六反作天帝释。
    复百千反作转轮圣王，领四天下，正法治化，七宝具足，所谓：轮宝、象宝、马宝、摩尼宝、玉女宝、主藏臣宝、主兵臣宝，千子具足，皆悉勇健。于四海内，其地平正，无诸毒刺。不威、不迫，以法调伏。
    灌顶王法，有八万四千龙象，皆以众宝庄严而挍餝之，宝网覆上，建立宝幢，布萨象王最为导首，朝、晡二时自会殿前。我时念言：是大群象，日日再反往来，蹈杀众生无数。愿令四万二千象，百年一来。即如所愿，八万四千象中，四万二千象百年一至。
    灌顶王法，复有八万四千匹马，亦以纯金为诸乘具，金网覆上，婆罗马王为其导首。
    灌顶王法，有八万四千四种宝车，所谓：金车、银车、琉璃车、颇梨车，师子、虎、豹皮、杂色钦婆罗以为覆衬，跋求毗阇耶难提音声之车为其导首。
    灌顶王法，领八万四千城，安隐丰乐，人民炽盛，拘舍婆提王[城]而为上首。
    灌顶王法，有八万四千四种宫殿，所谓：金、银、琉璃、颇梨、摩尼琉璃，由诃而为上首。
    比丘！灌顶王法，有八万四千四种宝床，所谓：金、银、琉璃、颇梨，种种缯褥、氍氀、[毯-炎+翕][登*毛]、迦陵伽卧具以敷其上，安置丹枕。
    复次，比丘！灌顶王法，复有八万四千四种衣服，所谓：迦尸细衣，刍摩衣，头鸠罗衣，拘沾婆衣。
    复次，比丘！灌顶王法，有八万四千玉女，所谓：刹利女，似刹利女，况复余女。
    复次，比丘！灌顶王法，有八万四千{饮}[釜]食，众味具足。
    比丘！八万四千玉女中，唯以一人以为给侍；八万四千宝衣，唯着一衣；八万四千宝床，唯卧一床；八万四千宫殿，唯处一殿；八万四千城，唯居一城，名拘舍婆提；八万四千宝车，唯乘一车，名毗阇耶难提瞿沙，出城游观；八万四千宝马，唯乘一马，名婆罗诃，毛尾绀色；八万四千龙象，唯乘一象，名布萨陀，出城游观。
    比丘！此是何等业报，得如是威德自在耶？
    此是三种业报，云何为三？一者、布施，二者、调伏，三者、修道。
    比丘！当知：凡夫染习五欲，无有厌足，圣人智慧成满而常知足。
    比丘！一切诸行过去尽灭、过去变易，彼自然众具及以名称，皆悉磨灭。
    是故，比丘！永息诸行，厌离、断欲、解脱。
    比丘！色为常？[为]无常？」
    比丘白佛言：「无常，世尊！」
    「若无常者是苦耶？」
    比丘白佛言：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，圣弟子宁复于中计我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「如是，受……想……行……识为常？为无常？」
    比丘白佛言：「无常，世尊！」
    「若无常者是苦耶？」
    比丘白佛言：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，圣弟子宁复于中计我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    佛告比丘：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。
    如是，受……想……行……识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。
    比丘！于色当生厌{离，厌}、离欲、解脱。
    如是，于受……想……行……识当生厌、离欲、解脱、解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，彼比丘闻佛所说，踊跃欢喜，作礼而去，常念土抟譬教授，独一静处，精勤思惟，不放逸住；不放逸住已，所以善男子剃除须发，正信非家出家学道，为究竟无上梵行，见法，自知身作证：「我生已尽，梵行已立，所作已作，自知不受后有。」
    时，彼尊者亦自知法，心得解脱，成阿罗汉。

中阿含61经/牛粪喻经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，有一比丘在安静处，燕坐思惟而作是念：
    「颇复有色常住不变而一向乐，恒久存耶？颇有觉、想、行、识常住不变而一向乐，恒久存耶？」
    彼一比丘则于晡时从燕坐起，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！我今在安静处燕坐思惟而作是念：『颇复有色常住不变而一向乐，恒久存耶？颇有觉、想、行、识常住不变而一向乐，恒久存耶？』」
    佛告比丘：
    「无有一色常住不变而一向乐，恒久存者；无有觉、想、行、识常住不变而一向乐，恒久存者。」
    于是，世尊以手指爪抄少牛粪，告曰：
    「比丘！汝今见我以手指爪抄少牛粪耶？」
    比丘白曰：「见也，世尊！」
    佛复告曰：
    「比丘！如是，无有少色常住不变而一向乐，恒久存也；如是，无有少觉、想、行、识常住不变而一向乐，恒久存也，所以者何？比丘！我忆昔时，长夜作福；长作福已，长受乐报。
    比丘！我在昔时，七年行慈，七反成败不来此世。
    世败坏时，生晃昱天。
    世成立时，来下生空梵宫殿中，于彼梵中作大梵天。
    余处千反作自在天王，三十六反，作天帝释。
    复无量反，作刹利顶生王。
    比丘！我作刹利顶生王时，有八万四千大象，被好乘具，众宝校饰，白珠珞覆，于娑贺象王为首。
    比丘！我作刹利顶生王时，有八万四千马，被好乘具，众宝庄饰，金银珓珞，[马*毛]马王为首。
    比丘！我作刹利顶生王时，有八万四千车，四种校饰，庄以众好：师子、虎、豹斑文之皮，织成杂色，种种庄饰，极利疾，名乐声车为首。
    比丘！我作刹利顶生王时，有八万四千大城，极大富乐，多有人民，拘舍惒堤王城为首。
    比丘！我作刹利顶生王时，有八万四千楼，四种宝楼：金、银、琉璃及水精，正法殿为首。
    比丘！我作刹利顶生王时，有八万四千御座，四种宝座：金、银、琉璃及水精，敷以氍氀毾[毯-炎+登]，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。
    比丘！我作刹利顶生王时，有八万四千双衣：初摩衣、锦衣、缯衣、劫贝衣、加陵伽波惒逻衣。
    比丘！我作刹利顶生王时，有八万四千女，身体光泽，皎洁明净，美色过人，小不及天，姿容端正，睹者欢悦，众宝璎珞严饰具足，尽刹利种女，余族无量。
    比丘！我作刹利顶生王时，有八万四千种食，昼夜常供，为我故设，欲令我食。
    比丘！彼八万四千种食中，有一种食，极美净洁，无量种味是我常所食。
    比丘！彼八万四千女中，有一刹利女，最端正姝好，常奉侍我。
    比丘！彼八万四千双衣中，有一双衣，或初摩衣，或锦衣，或缯衣，或劫贝衣，或加陵伽波惒逻衣，是我常所着。
    比丘！彼八万四千御座中，有一御座，或金，或银，或琉璃，或水精，敷以氍氀毾[毯-炎+登]，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那，是我常所卧。
    比丘！彼八万四千楼观中，有一楼观，或金，或银，或琉璃，或水精，名正法殿，是我常所住。
    比丘！彼八万四千大城中，而有一城，极大富乐，多有人民，名拘舍惒堤，是我常所居。
    比丘！彼八万四千车中，而有一车，庄以众好：师子、虎、豹斑文之皮，织成杂色，种种庄饰，极利疾，名乐声车，是我常所载，至观望园观。
    比丘！彼八万四千马中，而有一马，体绀青色，头像如乌，名[马*毛]马王，是我常所骑，至观望园观。
    比丘！彼八万四千大象中，而有一象，举体极白，七支尽正，名于娑贺象王，是我常所乘，至观望园观。
    比丘！我作此念：『是何业果？为何业报？令我今日有大如意足，有大威德，有大福佑，有大威神？』
    比丘！我复作此念：『是三业果，为三业报令我今日有大如意足，有大威德，有大福佑，有大威神：一者、布施，二者、调御，三者、守护。』
    比丘！汝观彼一切所有尽灭，如意足亦失。
    比丘！于意云何？色为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：
    「若无常者，是苦？非苦耶？」
    答曰：「苦{变易也}，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    复问曰：
    「比丘！于意云何？觉……想……行……识为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：「若无常者，是苦？非苦耶？」
    答曰：「苦{变易也}，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    「是故，比丘！汝应如是学：若有色，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。
    若有觉……想……行……识，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。
    比丘！若多闻圣弟子如是观者，彼便厌色；厌觉、想、行、识。
    厌已便无欲，无欲已便解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    于是，彼比丘闻佛所说，善受善持，即从坐起，稽首佛足，绕三匝而去。
    彼比丘受佛化已，独住远离，心无放逸，修行精勤。
    彼独住远离，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」
    如是，彼比丘知法已，……乃至得阿罗诃。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含24品4经[佛光本208经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一比丘至世尊所，头面礼足，在一面坐。
    尔时，彼比丘白世尊曰：
    「颇有此色恒在不变易耶？久在于世，亦不移动[耶]？颇有痛、想、行、识恒在不变易耶？久存于世，亦不移动耶？」
    世尊告曰：
    「比丘！无有此色恒在不变易，久存于世者；亦复无痛、想、行、识恒在不变易，久存于世者，若复，比丘！当有此色恒在不变易，久存于世者，则梵行之人不可分别；若痛……想……行……识久存于世不变易者，梵行之人不可分别。
    是故，比丘！以色{不}可分别，不久存于世故，是故，梵行之人乃能分别，尽于苦本；{亦无}痛、想、行、识不久存于世，是故，梵行乃可分别，尽于苦本。」
    尔时，世尊取少许土，着爪上，语彼比丘曰：
    「云何？比丘！见此爪上土不？」
    比丘对曰：「唯然，见已，世尊！」
    佛告比丘：
    「设当有尔许色恒在于世者，则梵行之人不可分别，得尽苦际。
    以是，比丘！以无尔许色在，便得行梵行，得尽苦本，所以然者？
    比丘！当知：我昔曾为大王，领四天下，以法治化，统领人民，七宝具足，所谓七宝者，轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝。
    比丘！当知：我于尔时，作此转轮圣王，领四天下，有八万四千神象，象名菩呼。
    复有八万四千羽宝之车，或用师子皮覆，或用狼狗皮覆者，尽悬幢高盖。
    复有八万四千高广之台，犹如天帝所居之处。
    复有八万四千讲堂，如法讲堂之比。
    复有八万四千玉女之众，像如天女。
    复有八万四千高广之座，皆用金银七宝厕间。
    复有八万四千衣被服饰，皆是文绣柔软。
    复有八万四千饮食之具，味若干种。
    比丘！当知：我尔时，乘一大象，色极白好，口有六牙，金银交具，身能飞行，亦能隐形，或大、或小，象名菩呼；我尔时，乘一神马，毛尾朱色，行不身动，金银交饰，身能飞行，亦能隐形，或大、或小，马名毛王；我于尔时，八万四千高广之台，住一台中，台名须尼摩，纯金所作；尔时，我在一讲堂中止宿，讲堂名法说，纯金所造；我于尔时，乘一宝羽之车，车名最胜，纯金所造；我于尔时，将一玉女，左右使令，亦如姊妹；我于尔时，于八万四千高广之座，在一座上，金银、璎珞不可称计；我于尔时，着一妙服，像如天衣；所食之食，味如甘露。
    当于尔时，我作转轮圣王。
    时，八万四千神象朝朝来至，门外多有伤害，不可称计，我于尔时，便作是念：『此八万四千神象朝朝来至，门外多有伤害，不可称计，我今意中欲使分为二分，四万二千朝朝来贺。』
    尔时，比丘！我作是念：『昔作何福？复作何德？今得此威力？乃至……。』
    于是，复作是念：『由三事因缘故，使我获此福佑。云何为三？所谓：惠施、慈仁、自守。』
    比丘当观：尔时诸行永灭无余，尔时游于欲意无有厌足，所谓厌足，于贤圣戒律乃为厌足。
    云何？比丘！此色有常耶？无常耶？」
    比丘对曰：「无常也，世尊！」
    「若复无常，为变易法，汝可得生此心：此是我许，我是彼所乎？」
    对曰：「不也，世尊！」
    「痛、想、行、识是常也？是无常耶？」
    比丘对曰：「无常也，世尊！」
    「设使无常，为变易法，汝可得生此心：此是我许，我是彼所[乎]？」
    对曰：「不也，世尊！」
    「是故，比丘！诸所有色，过去、当来、今现在者，若大、若小，若好、若丑，若远、若近，此色亦非我所，我亦非彼所，此是智者之所学也；诸所有痛，过去、当来、今现在，若远、若近，此痛亦非我所，我亦非彼所，如是，智者之所觉知，比丘当作是观。
    若声闻之人厌患于眼，厌患于色，厌患眼识，若缘眼生苦乐，亦复厌患；亦厌患于耳，厌于声，厌于耳识，若依耳识生苦乐者，亦复厌患；鼻……舌……身……意、法亦复厌患，若依意生苦乐者，亦复厌患；已厌患，便解脱；已解脱，便得解脱之智：『生死已尽，梵行已立，所作已办，更不复受有，如实知之。』」
    尔时，彼比丘得世尊如是之教，在闲静之处，思惟自修，所以族姓子，剃除须发，着三法衣，离家修无上梵行：生死已尽，梵行已立，所作已办，更不复受有，如实知之，是彼比丘便成阿罗汉。
    尔时，彼比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「正住」，南传作「将保持着同样的永恒」(sassatisama? tatheva ?hassati)，菩提比丘长老英译为「那将保持相同状态，就像他自身的永恒」(that will remain the same just like eternity itself)。
    「刍摩衣」(SA)，「初摩衣」(MA)，南传作「精致的亚麻衣」(khomasukhumāni)，菩提比丘长老英译为「精致的亚麻品」(fine linen)。按「初摩；刍摩」即「亚麻；亚麻衣」(khoma)的音译。
    「安置丹枕」(SA)，「两头安枕」(MA) ，南传作「两端有红色枕垫」(ubhatolohitakūpadhānāni)，菩提比丘长老英译为「两端有红色垫子」(red cushions at both ends)。按：「丹」即「红色」(lohita)，「枕」即「枕垫」(kūpadhāna)，为「帆柱」(kūpa，另译作「坑，井，洞」)与「容器」(dhāna)的复合词。
    「似刹利女」，南传作「伟拉米迦女」(velāmika)，菩提比丘长老引注释书说这是「婆罗门族」与「刹帝利族」通婚所生的女儿。
    「一切诸行」，南传作「那一切行」(sabbe te sa?khārā)，菩提比丘长老英译为「那一切形成物」(all those formations)。按：这里的「一切行」(sabbe sa?khārā，与传统汉译的「诸行」相当)，是指「一切有为法」(all conditioned phenomena)，而不是指五蕴中的「行蕴」，「行蕴」一般是涵盖所有「受、想、识」以外的心理因素。
    「俱胝」(ko?i)，义译为「一千万」，但，菩提比丘长老解说为，在平常的交谈中，这是指「二十对衣服」(twenty pairs of cloth)，而这里是「十件衣服」(ten garments)的意思。
    「锦衣」：羊毛衣。
    「缯衣」：丝绸衣，「缯」读作「增」。
    「大数组」(mahāviyūha)，菩提比丘长老英译为「大数组」(Great Array, SN.22.96)，Maurice Walshe先生英译为「大的」(great, DN.17)。
    「加陵伽波惒逻衣」，南传作「精致的毛衣」(kambalasukhumāni)，菩提比丘长老英译为「精致的毛衣」(fine wool)。
    「迦陵伽」(SA)，「加陵伽波惒逻波遮悉多罗那」(MA)，南传作「顶级羚鹿皮覆盖的」(kadalimigapavarapaccatthara?āni)，菩提比丘长老英译为「以挑选过羚羊皮作的床单」(with choice spreads made of antelope hides)。按「加陵伽」应为「羚鹿」(kadali)的音译。「波惒逻」应为「顶级」(pavara)的音译。「波遮悉多罗那」应为「覆盖的；铺垫物；覆盖布」(paccatthara?a)的音译。


杂阿含265经

杂阿含265经[正闻本48经/佛光本42经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：一时，佛住阿毗陀处恒河侧。
    尔时，世尊告诸比丘：
    「譬如：恒河大水暴起，随流聚沫，明目士夫谛观、分别；谛观、分别时，无所有、无牢、无实、无有坚固，所以者何？彼聚沫中无坚实故。
    如是，诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观、思惟、分别；[谛观、思惟、分别时，?]无所有、无牢、无实、无有坚固，如病、如痈、如刺、如杀；无常、苦、空、非我，所以者何？色无坚实故。
    诸比丘！譬如：大雨，水泡一起一灭，明目士夫谛观、思惟、分别；谛观、思惟、分别时，无所有、无牢、无实、无有坚固，所以者何？以彼水泡无坚实故。
    如是，比丘！诸所有受，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观、思惟、分别；谛观、思惟、分别时，无所有、无牢、无实、无有坚固；如病、如痈、如刺、如杀；无常、苦、空、非我，所以者何？以受无坚实故。
    诸比丘！譬如：春末夏初，无云无雨，日盛中时，野马流动，明目士夫谛观、思惟、分别；谛观、思惟、分别时，无所有、无牢、无实、无有坚固，所以者何？以彼野马无坚实故。
    如是，比丘！诸所有想，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观、思惟、分别；谛观、思惟、分别时，无所有、无牢、无实、无有坚固；如病、如痈、如刺、如杀；无常、苦、空、非我，所以者何？以想无坚实故。
    诸比丘！譬如：明目士夫求坚固材，执持利斧，入于山林，见大芭蕉树，[月*庸]直长大，即伐其根，斩截其峰，叶叶次剥，都无坚实，[明目士夫?]谛观、思惟、分别；谛观、思惟、分别时，无所有、无牢、无实、无有坚固，所以者何？以彼芭蕉无坚实故。
    如是，比丘！诸所有行，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观、思惟、分别；谛观、思惟、分别时，无所有、无牢、无实、无有坚固；如病、如痈、如刺、如杀；无常、苦、空、非我，所以者何？以彼诸行无坚实故。
    诸比丘！譬如：幻师、若幻师弟子，于四衢道头，幻作象兵、马兵、车兵、步兵，有智明目士夫谛观、思惟、分别；谛观、思惟、分别时，无所有、无牢、无实、无有坚固，所以者何？以彼幻无坚实故。
    如是，比丘！诸所有识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观、思惟、分别；谛观、思惟、分别时，无所有、无牢、无实、无有坚固；如病、如痈、如刺、如杀；无常、苦、空、非我，所以者何？以识无坚实故。」
    尔时，世尊欲重宣此义而说偈言：
    「观色如聚沫，受如水上泡，想如春时焰，诸行如芭蕉，诸识法如幻，日种姓尊说。
      周匝谛思惟，正念善观察，无实不坚固，无有我我所。
      于此苦阴身，大智分别说：离于三法者，身为成弃物。
      寿暖及诸识，离此余身分，永弃丘冢间，如木无识想。
      此身常如是，幻{为}[伪]诱愚夫，如杀如毒刺，无有坚固者。
      比丘勤修习，观察此阴身，昼夜常专精，正智系念住，有为行长息，永得清凉处。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「野马流动」，南传作「阳焰闪动」(marīcikā phandati)，菩提比丘长老英译为「闪烁的海市蜃楼出现」(a shimmering mirage appears)。
    「幻师」，南传作「幻术师」(māyākāro)，菩提比丘长老英译为「使用魔法的人，魔术师」(a magician)。
    「日种姓尊说」，南传作「已被太阳族人教导」(desitādiccabandhunā，按字逐译为「已被说示-日(太阳)-亲族」)，菩提比丘长老英译为「太阳族者这样解说」(So explained the Kinsman of the Sun)。按：这里的「日种姓尊」，中阿含经译作「日亲」，即「太阳族人」，指的就是佛陀，因为传说释迦族是太阳神的后代之故。
    「寿暖及诸识」，南传作「寿、暖与识」(āyu usmā ca vi??ā?a?)，菩提比丘长老英译为「生命力、热、识」(vitality, heat, and consciousness)。
    「如木无识想」，南传作「[成为]无思、其牠者之食物」(parabhatta? acetana?)，菩提比丘长老英译为「其牠者之食物，没有意志力」(Food for others, without volition)。
    「永得清凉处」，南传作「希求不灭之足迹」(patthaya? accuta? padanti)，菩提比丘长老英译为「恋慕不朽的状态」(Yearning for the imperishable state)。


杂阿含266经

杂阿含266经[正闻本49经/佛光本43经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：一时，佛住舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「于无始生死，无明所盖，爱结所系，长夜轮回，不知苦之本际。
    有时长久不雨，地之所生百谷、草木，皆悉枯干。
    诸比丘！若无明所盖，爱结所系，众生生死轮回，爱结不断，不尽苦边。
    诸比丘！有时长夜不雨，大海水悉皆枯竭。
    诸比丘！无明所盖，爱结所系，众生生死轮回，爱结不断，不尽苦边。
    诸比丘！有时长夜须弥山王皆悉崩落。
    [诸比丘！?]无明所盖，爱结所系，众生长夜生死轮回，爱结不断，不尽苦边。
    诸比丘！有时长夜此大地悉皆败坏，而众生无明所盖，爱结所系，众生长夜生死轮回，爱结不断，不尽苦边。
    [诸?]比丘！譬如：狗子系柱，彼系不断，长夜绕柱轮回而转。
    如是，[诸]比丘！愚夫众生不如实知色、色集、色灭、色味、色患、色离，长夜轮回，顺色而转。
    如是，不如实知受……想……行……识、识集、识灭、识味、识患、识离，长夜轮回，顺识而转。
    诸比丘！随色转，随受转，随想转，随行转，随识转；随色转故，不脱于色；随受……想……行……识转故，不脱于识；以不脱故，不脱生、老、病、死、忧、悲、恼、苦。
    多闻圣弟子如实知色、色集、色灭、色味、色患、色离，如实知受……想……行……识、识集、识灭、识味、识患、识离故，不随识转；不随转故，脱于色，脱于受……想……行……识，我说脱于生、老、病、死、忧、悲、恼、苦。」
    佛说此经已，时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含267经

杂阿含267经[正闻本50经/佛光本44经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生于无始生死，无明所盖，爱结所系，长夜轮回生死，不知苦际。
    诸比丘！譬如：狗绳系着柱，结系不断故，顺柱而转，若住、若卧，不离于柱，如是，凡愚众生于色不离贪欲、不离爱、不离念、不离渴，轮回于色，随色转，若住、若卧，不离于色。
    如是，受……想……行……识，随受……想……行……识转，若住、若卧，不离于识。
    诸比丘！当善思惟，观察于心，所以者何？长夜心为贪欲{使}[所]染，瞋恚、愚痴{使}[所]染故，[诸]比丘！心恼故众生恼，心净故众生净。
    [诸]比丘！我不见一色种种如斑色鸟，心复过是，所以者何？彼畜生心种种故，色种种。
    是故，比丘！当善思惟，观察于心，诸比丘！长夜心贪欲所染，瞋恚、愚痴所染，心恼故众生恼，心净故众生净。
    比丘！当知，汝见嗟兰那鸟种种杂色不？」
    答言：「曾见，世尊！」
    佛告比丘：
    「如嗟兰那鸟种种杂色，我说彼心种种杂亦复如是，所以者何？彼嗟兰那鸟心种种故，其色种种。
    是故，当善观察思惟于心，长夜种种贪欲、瞋恚、愚痴种种；心恼故众生恼，心净故众生净。
    譬如：画师、画师弟子，善治素地，具众彩色，随意图画种种像类。
    如是，比丘！凡愚众生不如实知色、色集、色灭、色味、色患、色离，于色不如实知故，乐着于色；乐着色故，复生未来诸色。
    如是，凡愚不如实知受……想……行……识、识集、识灭、识味、识患、识离；不如实知故，乐着于识；乐着识故，复生未来诸识；当生未来色、受、想、行、识故，于色不解脱；受、想、行、识不解脱，我说彼不解脱生、老、病、死、忧、悲、恼、苦。
    有多闻圣弟子如实知色、色集、色灭、色味、色患、色离；如实知故，不乐着于色；以不乐着故，不生未来色。
    如实知受……想……行……识、识集、识灭、识味、识患、识离；如实知故，不{染}[乐]着于识；不乐着故，不生未来诸识；不乐着于色、受、想、行、识故，于色得解脱；受、想、行、识得解脱，我说彼等解脱生、老、病、死、忧、悲、恼、苦。」
    佛说此经已，时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「善治」，南传作「在磨得很细致」(suparima??he，直译为「善磨」)，菩提比丘长老英译为「在完全磨光的」(a well-polished)。
    「那名为『行』的画」(cara?a? nāma cittanti)，菩提比丘长老英译为「叫做『轮回』的图画」(the picture called ‘Faring On’)，并引注释书说，这是某个婆罗门宗派，拿表示各种不同善恶行对应善恶业报的图画，到处传教者。


杂阿含268经

杂阿含268经[正闻本51经/佛光本45经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：河水从山涧出，彼水深驶，其流激注，多所漂没。其河两岸生杂草木，大水所偃，顺靡水边，众人涉渡，多为水所漂，随流没溺，遇浪近岸，手援草木，草木复断，还随水漂。
    如是，比丘！若凡愚众生不如实知色、色集、色灭、色味、色患、色离；不如实知故，乐着于色，言：『色是我。』彼色随断；如是，不如实知受……想……行……识、识集、识灭、识味、识患、识离；不如实知故，乐着于识，言：『识是我。』识复随断。
    若多闻圣弟子如实知色、色集、色灭、色味、色患、色离；如实知故，不乐着于色；如实知受……想……行……识、识集、识灭、识味、识患、识离；如实知故，不乐着识；不乐着故，如是，自知得般涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含269经

杂阿含269经[正闻本52经/佛光本46经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「非汝所应法，当尽舍离，舍彼法已，长夜安乐。
    比丘！何等法非汝所应，当速舍离？如是，色、受、想、行、识非汝所应，当尽舍离，断彼法已，长夜安乐。
    譬如：只桓林中树木，有人斫伐枝条，担持而去，汝等亦不忧戚，所以者何？以彼树木非我、非我所。
    如是，比丘！非汝所应者当尽舍离，舍离已长夜安乐，何等非汝所应？色非汝所应，当尽舍离，舍离已长夜安乐，如是，受、想、行、识非汝所应，当速舍离，舍彼法已，长夜安乐。
    诸比丘！色为常耶？为无常耶？」
    诸比丘白佛言：「无常，世尊！」
    「比丘！无常者为是苦耶？」
    答言：「是苦，世尊！」
    佛告比丘：
    「若无常、苦，是变易法，多闻圣弟子宁于中见有我、异我、相在不？」
    答言：「不也，世尊！」
    「如是，受……想……行……识为是常耶？无常耶？」
    答言：「无常，世尊！」
    「比丘！若无常者是苦耶？」
    答言：「是苦，世尊！」
    佛告比丘：
    「若无常、苦，是变易法，多闻圣弟子，宁于中见有我、异我、相在不？」
    答言：「不也，世尊！」
    「比丘！是故，诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。
    如是，受……想……行……识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。
    圣弟子观此五受阴，非我、我所，如是观时，于诸世间无所取着，无所取着者自得涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含270经

杂阿含270经[正闻本53经/佛光本47经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    譬如：田夫于夏末秋初深耕其地，发荄、断草，如是，比丘！无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    譬如：比丘！如人刈草，手揽其端，举而抖擞，萎枯悉落，取其长者，如是，比丘！无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    譬如：庵罗果着树猛风摇条，果悉堕落，如是，无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    譬如：楼阁中心坚固，众材所依，摄受不散，如是，无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    譬如：一切众生迹，象迹为大，能摄受故，如是，无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    譬如：阎浮提一切诸河悉赴大海，其大海者最为第一，悉摄受故，如是，无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    譬如：日出能除一切世间闇冥，如是，无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    譬如：转轮圣王于诸小王最上、最胜，如是，无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。
    诸比丘！云何修无常想，修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明？
    若比丘于空露地，若林树间，善正思惟，观察色无常；受、想、行、识无常，如是思惟，断一切欲爱、色爱、无色爱、掉、慢、无明，所以者何？
    无常想者，能建立无我想；圣弟子住无我想，心离我慢，顺得涅槃。」
    佛说是经已，时诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无常想」(aniccasa??ā)，菩提比丘长老英译为「不持久性质的认知」(the perception of impermanence)。
    「无常想者，……顺得涅槃」，《增支部9集3经》作「对无常想者来说，无我想确立，无我想者根除了我慢，当生到达涅槃。」
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


杂阿含271经

杂阿含271经[正闻本54经/佛光本48经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有比丘名曰低舍，与众多比丘集于食堂，语诸比丘言：
    「诸尊！我不分别于法，不乐修梵行，多乐睡眠，疑惑于法。」
    尔时，众中有一比丘往诣佛所，礼佛足，却住一面，白佛言：
    「世尊！低舍比丘{以}[与]众多比丘集于食堂，作如是说，唱言：『我不能分别于法，不乐修梵行，多乐睡眠，疑惑于法。』」
    佛告比丘：
    「是低舍比丘是愚痴人，不守根门，饮食不知量，初夜、后夜心不觉悟，懈怠懒惰，不勤精进，不善观察思惟善法；彼于分别法，心乐修梵行，离诸睡眠，于正法中离诸疑惑，无有是处。若当比丘守护根门，饮食知量，初夜、后夜觉悟精进，观察善法，乐分别法，乐修梵行，离于睡眠，心不疑法，斯有是处。」
    尔时，世尊告一比丘：
    「汝往语低舍比丘言：大师呼汝。」
    比丘白佛：「唯然，受教。」
    前礼佛足，诣低舍所，而作是言：
    「长老低舍！世尊呼汝。」
    低舍闻命，诣世尊所，稽首礼足，却住一面。
    尔时，世尊语低舍比丘言：
    「汝低舍实与众多比丘集于食堂，作是唱言：『诸长老！我不能分别于法，不乐梵行，多乐睡眠，疑惑于法。』耶？」
    低舍白佛：「实尔，世尊！」
    佛问低舍：「我今问汝，随汝意答。
    于意云何？若于色不离贪、不离欲、不离爱、不离念、不离渴，彼色若变、若异，于汝意云何？当起忧悲恼苦，为不耶？」
    低舍白佛：「如是，世尊！若于色不离贪、不离欲、不离爱、不离念、不离渴，彼色若变、若异，实起忧悲恼苦，世尊！实尔不异。」
    佛告低舍：
    「善哉！善哉！低舍！正应如是，[色?]不离贪欲说法。
    低舍！于受……想……行……[于?]识不离贪、不离欲、不离爱、不离念、不离渴，彼识若变、若异，于汝意云何？当起忧悲恼苦，为不耶？」
    低舍白佛：「如是，世尊！于识不离贪、不离欲、不离爱、不离念、不离渴，彼识若变、若异，实起忧悲恼苦，世尊！实尔不异。」
    佛告低舍：
    「善哉！善哉！正应如是，识不离贪欲说法。」
    佛告低舍：
    「于意云何？若于色离贪、离欲、离爱、离念、离渴，彼色若变、若异时，当生忧悲恼苦耶？」
    低舍白佛：「不也，世尊！如是不异。」
    「于意云何？受……想……行……识离贪、离欲、离爱、离念、离渴，彼识若变、若异，当生忧悲恼苦耶？」
    低舍答曰：「不也，世尊！如是不异。」
    佛告低舍：
    「善哉！善哉！低舍！今当说譬，大智慧者以譬得解，如：二士夫共伴行一路，一善知路、一不知路，其不知者语知路者，作如是言：『我欲诣某城、某村、某聚落，当示我路。』
    时，知路者即示彼路，语言：『士夫！从此道去，前见二道，舍左从右前行，复有坑涧、渠流，复当舍左从右；复有丛林，复当舍左从右，汝当如是渐渐前行，得至某城。』」
    佛告低舍：
    「其譬如是：不知路者，譬愚痴凡夫；其知路者，譬如来、应、等正觉；前二路者，谓：众生狐疑；左路者，三不善法：贪、恚、害觉；其右路者，谓三善觉：出要离欲觉、不瞋觉、不害觉；前行左路者，谓：邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定；前行右路者，谓：正见、正志、正语、正业、正命、正方便、正念、正定；坑涧、渠流者，谓：瞋恚、覆障、忧悲；丛林者，谓：五欲功德也；城者，谓：般涅槃。」
    佛告低舍：
    「佛为大师，为诸声闻所作已作，如今当作，哀愍悲念，以义安乐，皆悉已作；汝等今日当作所作，当于树下或空露地、山岩、窟宅，敷草为座，善思正念，修不放逸，莫令久后心有悔恨，我今教汝。」
    尔时，低舍闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「觉」，南传作「寻」(vitakkā)，菩提比丘长老英译为「想法」(thoughts)。


杂阿含272经

杂阿含272经[正闻本55经/佛光本49经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，众中有少诤事，世尊责诸比丘故，晨朝着衣持钵，入城乞食，食已出，摄举衣钵，洗足，入安陀林，坐一树下，独静思惟，作是念：
    「众中有少诤事，我责诸比丘。然，彼众中多年少比丘，出家未久，不见大师，或起悔心，愁忧不乐。我已长夜于诸比丘生哀愍心，今当复还摄取彼众，以哀愍故。」
    时，大梵王知佛心念，如力士屈伸臂顷，从梵天没，住于佛前，而白佛言：「如是，世尊！如是，善逝！责诸比丘，以少诤事故。于彼众中多有年少比丘，出家未久，不见大师，或起悔心，愁忧不乐。世尊长夜哀愍摄受众僧，善哉！世尊！愿今当还摄诸比丘。」
    尔时，世尊心已垂愍梵天故，默然而许。
    时，大梵天知佛世尊默然已许，为佛作礼，右绕三匝，忽然不现。
    尔时，世尊，大梵天王还去未久，即还只树给孤独园，敷尼师檀，{佥*殳}[敛]身正坐，表现微相，令诸比丘敢来奉见。
    时，诸比丘来诣佛所，怀惭愧色，前礼佛足，却坐一面。
    尔时，世尊告诸比丘：
    「出家之人卑下活命，剃发持钵，家家乞食，如被{噤}[禁]咒，所以然者，为求胜义故，为度生老病死忧悲恼苦，究竟苦边故。
    诸善男子！汝不为王、贼所使，非负债人，不为恐怖，不为失命而出家，正为解脱生、老、病、死、忧、悲、恼、苦，汝等不为此而出家耶？」
    比丘白佛：「实尔，世尊！」
    佛告比丘：
    「汝等比丘为如是胜义而出家，云何于中犹复有一愚痴凡夫而起贪欲，极生染着，瞋恚、凶暴，懈怠、下劣，失念、不定，诸根迷乱，譬如：士夫从闇而入闇，从冥入冥，从粪厕出复堕粪厕，以血洗血，舍离诸恶还复取恶？
    我说此譬，凡愚比丘亦复如是。
    又复，譬如：焚尸火[木*(暴-(日/共)+夭)]，捐弃冢间，不为樵伐之所采拾。
    我说此譬，愚痴凡夫比丘而起贪欲，极生染着，瞋恚、凶暴，懈怠、下劣，失念、不定，诸根散乱亦复如是。
    比丘！有三不善觉法，何等为三？贪觉、恚觉、害觉，此三觉由想而起。云何想？想有无量种种，贪想、恚想、害想，诸不善觉从此而生。
    比丘！贪想、恚想、害想，贪觉、恚觉、害觉，及无量种种不善，云何究竟灭尽？
    于四念处系心，住无相三昧，修习、多修习，恶不善法从是而灭，无余永尽。正以此法，善男子、善女人信乐出家，修习无相三昧；修习、多修习已，住甘露门，乃至究竟甘露、涅槃。
    我不说此甘露涅槃依三见者，何等为三？
    有一种见，如是如是说：命则是身。
    复有如是见：命异身异。
    又作是说：色是我，无二无异，长存不变。
    多闻圣弟子作是思惟：世间颇有一法可取而无罪过者？思惟已，都不见一法可取而无罪过者，我若取色，即有罪过；若取受、想、行、识，则有罪过。作是知已，于诸世间则无所取，无所取者自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，时，诸比丘闻佛所说，欢喜奉行。
    应说、小土抟，泡沫、二无知，河流、只林、树，低舍责、诸想。

中阿含140经/至边经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「于生活中下极至边，谓：行乞食。世间大讳，谓：为秃头手擎钵行，彼族姓子为义故受。所以者何？以厌患生老病死、愁戚啼哭、忧苦懊恼，或得此淳具足大苦阴边。汝等非如是心出家学道耶？」
    时，诸比丘白曰：「如是。」
    世尊复告诸比丘曰：
    「彼愚痴人以如是心出家学道，而行伺欲染着至重，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，{调}[掉]乱诸根，持戒极宽，不修沙门，不增广行，犹人以墨浣墨所污，以血除血，以垢除垢，以浊除浊，以厕除厕，但增其秽，从冥入冥，从闇入闇，我说彼愚痴人持沙门戒亦复如是，谓：彼人行伺欲染着至重，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，掉乱诸根，持戒极宽，不修沙门，不增广行，犹无事处烧人残木，彼火烬者，非无事所用，亦非村邑所用，我说彼愚痴人持沙门戒亦复如是，谓：彼人行伺欲染着至重，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，掉乱诸根，持戒极宽，不修沙门，不增广行。」
    于是，世尊说此颂曰：
    「愚痴失欲乐，复失沙门义，俱忘失二边，犹烧残火烬。
      犹如无事处，烧人残火烬，无事村不用，人着欲亦然，犹烧残火烬，俱忘失二边。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「表现微相」，南传作「作出像那样的神通作为」(tathārūpa? iddhābhisa?khāra? abhisa?khāsi)，菩提比丘长老英译为「实行这样的一个超常力量的极好技术」(performed such a feat of spiritual power)。
    「焚尸火{栝}[烬]」，南传作「火葬场的燃烧木柴」(chavālāta?)，菩提比丘长老英译为「从火葬场烧剩的柴」(a brand from a funeral pyre)。
    「无相三昧」，南传作「无相定」(animitta? vā samādhi?)，参看印顺法师《空之探究》p.34-44。
    「应说、……诸想」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》及其「经文比对」。
    「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination)，并引注释书说：前者是常见，后者是断见。


杂阿含273经

杂阿含273经[正闻本396经/佛光本272经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘独静思惟：
    「云何为我？我何所为？何等是我？我何所住？」
    从禅觉已，往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！我独一静处，作是思惟：『云何为我？我何所为？何法是我？我于何住？』」
    佛告比丘：
    「今当为汝说于二法，谛听！善思！云何为二？
    眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。
    比丘！若有说言：『沙门瞿昙所说二法，此非为二，我今舍此更立二法。』彼但有言数，问已不知，增其疑惑，以非境界故，所以者何？缘眼、色，生眼识。
    比丘！彼眼者是肉形，是内，是因缘，是坚，是受，是名眼肉形内地界。
    比丘！若眼肉形，若内，若因缘，津泽，是受，是名眼肉形内水界。
    比丘！若彼眼肉形，若内，若因缘，明暖，是受，是名眼肉形内火界。
    比丘！若彼眼肉形，若内，若因缘，轻飘动摇，是受，是名眼肉形内风界。
    比丘！譬如两手和合，相对作声，如是，缘眼、色生眼识，三事和合触，触俱生受、想、思，此等诸法非我、非常，是无常之我，非恒、非安隐、变易之我，所以者何？比丘！谓：生、老、死、没、受生之法。
    比丘！诸行如幻，如炎，刹那时顷尽朽，不实来、实去。
    是故，比丘！于空诸行当知、当喜、当念：『空诸行，常、恒、住、不变易法空，无我我所。』
    譬如：明目士夫手执明灯，入于空室，彼空室观察，如是，比丘！于一切空行{空}，心观察欢喜，于空法行，常、恒、住、不变易法，空我、我所。
    如眼，耳……鼻……舌……身……意、法因缘生意识，三事和合触，触俱生受、想、思，此诸法无我、无常，……乃至空我、我所。
    比丘！于意云何？眼是常，为非常耶？」
    答言：「非常，世尊！」
    复问：「若无常者，是苦耶？」
    答言：「是苦，世尊！」
    复问：「若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？」
    答言：「不也，世尊！」
    「耳、鼻、舌、身、意亦复如是。
    如是，多闻圣弟子于眼生厌，厌故不乐，不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』耳、鼻、舌、身、意亦复如是。」
    时，彼比丘闻世尊说合手声譬经教已，独一静处，专精思惟，不放逸住，……乃至自知不受后有，成阿罗汉。


杂阿含274经

杂阿含274经[正闻本397经/佛光本273经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「非汝有者当弃舍，舍彼法已，长夜安乐。
    诸比丘！于意云何？于此只桓中诸草木枝叶，有人持去，汝等颇有念言：『此诸物是我所，彼人何故辄持去？』」
    答言：「不也，世尊！所以者何？彼亦非我，非我所故。」
    「汝诸比丘亦复如是，于非所有物，当尽弃舍，弃舍彼法已，长夜安乐，何等为非汝所有？谓：眼；眼非汝所有，彼应弃舍，舍彼法已，长夜安乐；耳、鼻、舌、身、意亦复如是。
    云何？比丘！眼是常耶，为非常耶？」
    答言：「无常，世尊！」
    复问：「若无常者，是苦耶？」
    答言：「是苦，世尊！」
    复问：
    「若无常，苦者，是变易法，多闻圣弟子，宁于中见我、异我、相在不？」
    答言：「不也，世尊！」
    「耳、鼻、舌、身、意亦复如是。
    多闻圣弟子于此六入处观察非我、非我所，观察已，于诸世间都无所取，无所取故无所着，无所着故自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含275经

杂阿含275经[正闻本398经/佛光本274经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「其有说言大力者，其唯难陀，此是正说；其有说言最端政者，其唯难陀，是则正说；其有说言爱欲重者，其唯难陀，是则正说。
    诸比丘！而今难陀关闭根门，饮食知量，初夜、后夜精勤修习，[正念、?]正智成就，堪能尽寿纯一、满净梵行清白。
    彼难陀比丘关闭根门故，若眼见色，不取色相，不取随形好，若诸眼根增不律仪、无明闇障、世间贪{爱}[忧]、恶不善法不漏其心，生诸律仪，防护于眼。耳……鼻……舌……身……意根生诸律仪，是名难陀比丘关闭根门。
    饮食知量者，难陀比丘于食系数：不自高，不放逸，不着色，不着庄严，支身而已，任其所得，为止饥渴，修梵行故，故起苦觉令息灭，未起苦觉令不起故，成其崇向故，气力、安乐、无闻独住故。
    如人乘车，涂以膏油，不为自高，……乃至庄严，为载运故；又如涂疮，不贪其味，为息苦故。如是，善男子难陀知量而食，乃至无闻独住，是名难陀知量而食。
    彼善男子难陀，初夜、后夜精勤修业者，彼难陀昼则经行、坐禅，除去阴障，以净其身。
    于初夜时，经行、坐禅，除去阴障，以净其身。
    于中夜时，房外洗足，入于室中，右胁而卧，屈膝累足，系念明想，作起觉想。
    于后夜时，徐觉、徐起，经行、坐禅。是名善男子难陀初夜、后夜精勤修{集}[习]。
    彼善男子难陀胜念、正知者，是善男子难陀观察东方，一心正念，安住观察；观察南、西、北方，亦复如是，一心正念，安住观察。如是观者，世间贪{爱}[忧]、恶不善法不漏其心。
    彼善男子难陀，觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱；觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，觉诸觉灭，正念{心}[而]住，不令散乱，是名善男子难陀正念、正智成就。
    是故，诸比丘当作是学。关闭根门，如善男子难陀；饮食知量，如善男子难陀；初夜后夜精勤修业，如善男子难陀；正念、正智成就，如善男子难陀。
    如教授难陀法，亦当持是为其余人说。」
    时，有异比丘而说偈言：
    「善关闭根门，正念摄心住，饮食知节量。
      觉知诸心相，善男子难陀，世尊之所叹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含6经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者难陀往至佛所，顶礼佛足在一面坐。
    尔时，世尊告诸比丘：
    「善说法中，难陀比丘最为第一；容仪端正，豪姓之子，难陀比丘最为第一；能舍盛欲，难陀比丘最为第一；收摄诸根，饮食知量，于初、后夜精勤修道，修念觉意，常现在前，难陀比丘最为第一。
    云何名难陀比丘能摄诸根？不着色、声、香、味、触、法，是名难陀能摄诸根。
    云何名难陀比丘饮食知量？食以止饥，不为色力，为修梵行，裁自取足，如似脂车，又如治痈，不为色力，肥鲜端正，是名难陀饮食知量。
    云何名难陀比丘于初、后夜精勤修道？昼则经行，夜则坐禅，除阴盖心；于其初夜，洗足已讫，正身端坐，系念在前，入于禅定，讫于初夜；又于中夜，右胁着地，足足相累，系心在明，修念觉意；于后夜初，正身端坐，系念在前，而此难陀于初、后夜，专心行道，等无有异。
    族姓子难陀得最上念觉：难陀比丘捡心不散，正观东方，南、西、北方亦复如是，捡心观察，不令错乱，苦受、乐受、不苦不乐受悉知缘起，知此诸受起、灭、久、近；亦知诸想起灭因缘；亦知诸觉当住起灭因缘。
    令诸比丘当作是学：守摄诸根，饮食知量，初、中、后夜精勤修习，修最上念觉，当如难陀。」
    佛告诸比丘：
    「我今教汝学难陀比丘所修之行，设有比丘所修之行，犹如难陀，我今亦当教汝等学。」
    尔时，世尊即说偈言：
    「若能善摄诸根者，亦能系念节饮食，是则名为有智人，善知心起之体相，难陀如是我所叹，汝等应当如是学。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「关闭根门」，别译杂阿含经作「收摄诸根」，南传作「已守护根门」(indriyesu guttadvāro，直译为「在根上门已被防护」)，菩提比丘长老英译为「防护感觉门户」(guarding the sense doors)。
    「念觉意」，即「念觉支」，参看《杂阿含727经》。
    「四方的中间方」(anudisā)，菩提比丘长老英译为「四方位之中间的」(intermediate quarters)，即「东南、东北、西南、西北」方。
    「寻」(vitakkā)，菩提比丘长老英译为「想；想法；思考」(thoughts)。


杂阿含276经

杂阿含276经[正闻本399经/佛光本275经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有如是像类大声闻尼众，住舍卫国王园中。
    比丘尼众，其名曰纯陀比丘尼、民陀比丘尼、摩罗婆比丘尼、波罗遮罗比丘尼、{陀}[阿]罗毗迦比丘尼、差摩比丘尼、难摩比丘尼、{告难}[吉离]舍瞿昙弥比丘尼、优钵罗色比丘尼、摩诃波阇波提比丘尼，此等及余比丘尼住王园中。
    尔时，摩诃波阇波提比丘尼与五百比丘尼，前后围遶，来诣佛所，稽首礼足，退坐一面。
    尔时，世尊为摩诃波阇波提比丘尼说法，示、教、照、喜，种种说法。示、教、照、喜已，发遣令还，言：「比丘尼！应时，宜去。」
    摩诃波阇波提比丘尼闻佛所说，欢喜、随喜，作礼而去。
    尔时，世尊知摩诃波阇波提比丘尼去已，告诸比丘：
    「我年已老迈，不复堪能为诸比丘尼说法，汝等诸比丘僧，今日诸宿德上座，当教授诸比丘尼。」
    时，诸比丘受世尊教，次第教授比丘尼，次至难陀。
    尔时，难陀次第应至而不欲教授。
    尔时，摩诃波阇波提比丘尼与五百比丘尼，前后围遶，诣世尊所，稽首礼足，……乃至闻法欢喜、随喜，作礼而去。
    尔时，世尊知摩诃波阇波提比丘尼去已，问尊者阿难：
    「谁应次至教授诸比丘尼？」
    尊者阿难白佛言：
    「世尊！诸上座次第教授比丘尼，次至难陀，而难陀不欲教授。」
    尔时，世尊告难陀言：
    「汝当教授诸比丘尼，为诸比丘尼说法，所以者何？我自教授比丘尼，汝亦应尔；我为比丘尼说法，汝亦应尔。」
    尔时，难陀默然受教。
    时，难陀夜过晨朝，着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足已，入室坐禅。
    从禅觉，着僧伽梨，将一比丘，往诣王园。
    诸比丘尼遥见尊者难陀来，疾敷床座，请令就坐。
    尊者难陀坐已，诸比丘尼稽首敬礼，退坐一面。
    尊者难陀语诸比丘尼：
    「诸姊妹！汝等当问，我今当为汝等说法。汝等解者当说言解，若不解者当说不解，于我所说义若当解者，当善受持，若不解者，汝当更问，当为汝说。」
    诸比丘尼白尊者难陀言：
    「我等今日闻尊者教，令我等问，告我等言：『汝等若未解者，今悉当问，已解者当言解，未解者当言不解，于我所说义已解者当奉持，未解者当复更问。』我等闻此，心大欢喜，未解义者，今日当问。」
    尔时，尊者难陀告诸比丘尼：
    「云何姊妹？于眼内入处观察，是我、异我、相在不？」
    答言：「不也，尊者难陀！」
    「耳……鼻……舌……身……意内入处观察，是我、异我、相在不？」
    答言：「不也，尊者难陀！所以者何？尊者难陀！我等已曾于此法如实知见，于六内入处观察无我，我等已曾作如是意解：『六内入处无我』。」
    尊者难陀告诸比丘尼：
    「善哉！善哉！姊妹！应如是解，六内入处观察无我。
    诸比丘尼！色外入处，是我、异我、相在不？」
    答言：「不也，尊者难陀！」
    「声……香……味……触……法外入处，是我、异我、相在不？」
    答言：「不也，尊者难陀！所以者何？尊者难陀！我已曾于六外入处如实观察无我，我常作此意解：『六外入处如实无我。』」
    尊者难陀赞诸比丘尼：
    「善哉！善哉！汝于此义应如是观，六外入处无我。
    若缘眼、色，生眼识，彼眼识是我、异我、相在不？」
    答言：「不也，尊者难陀！」
    「耳……鼻……舌……身……意、法缘，生意识，彼意识是我、异我、相在不？」
    答言：「不也，尊者难陀！所以者何？我已曾于此六识身如实观察无我，我亦常作是意解：『六识身如实无我。』」
    尊者难陀告诸比丘尼：
    「善哉！善哉！姊妹！汝于此义，应如是观察，六识身如实无我。
    缘眼、色，生眼识，三事和合生触，彼触是我、异我、相在不？」
    答言：「不也，尊者难陀！」
    「耳……鼻……舌……身……意、法缘，生意识，三事和合生触，彼触是我、异我、相在不？」
    答言：「不也，尊者难陀！所以者何？我已曾于此六触观察如实无我，我亦常如是意解：『六触如实无我。』」
    尊者难陀告诸比丘尼：
    「善哉！善哉！当如实观察，于六触身如实无我。
    缘眼、色，生眼{触}[识]，三事和合触，触缘受，彼触缘受是我、异我、相在不？」
    答言：「不也，尊者难陀！」
    「耳……鼻……舌……身……意、法缘，生意识，三事和合触，触缘受，彼受是我、异我、相在不？」
    答言：「不也，尊者难陀！所以者何？我等曾于此六受身如实观察无我，我亦常作此意解：『六受身如实无我。』」
    尊者难陀告诸比丘尼：
    「善哉！善哉！汝于此义，应如是观察，此六受身如实无我。
    缘眼、色，生眼识，三事和合生触，触缘想，彼想是我、异我、相在不？」
    答言：「不也，尊者难陀！」
    「耳……鼻……舌……身……意、法缘，生意识，三事和合生触，触缘想，彼想是我、异我、相在不？」
    答言：「不也，尊者难陀！所以者何？我曾于此六想身，如实观察无我，我亦常作此意解：『六想身如实无我。』
    尊者难陀告诸比丘尼：
    「善哉！善哉！比丘尼！汝于此义，应如是观察，此六想身如实无我。
    缘眼、色，生眼识，三事和合触，触缘思，彼思是我、异我、相在不？」
    答言：「不也，尊者难陀！」
    「耳……鼻……舌……身……意、法缘，生意识，三事和合触，触缘思，彼思是我、异我、相在不？」
    答言：「不也，尊者难陀！所以者何？我曾于此六思身，如实观察无我，我常作此意解：『此六思身如实无我。』」
    尊者难陀告诸比丘尼：
    「善哉！善哉！比丘尼！汝于此义，应如是观察，此六思身如实无我。
    缘眼、色，生眼识，三事和合触，触缘爱，彼爱是我、异我、相在不？」
    答言：「不也，尊者难陀！」
    「耳……鼻……舌……身……意、法缘，生意识，三事和合触，触缘爱，彼爱是我、异我、相在不？」
    答言：「不也，尊者难陀！所以者何？我曾于此六爱身，如实观察无我，我常作此意解：『此六爱身如实无我。』」
    尊者难陀告诸比丘尼：
    「汝于此义，应如是观察，此六爱身如实无我。
    姊妹！譬：因膏油、因炷，灯明得然，彼油无常，炷亦无常，火亦无常，器亦无常，若有作是言：『无油、无炷、无火、无器，而所依起灯光，常、恒、住、不变易。』作是说者为等说不？」
    答言：「不也，尊者难陀！所以者何？缘油、炷、器然灯，彼油、炷、器悉无常，若无油、无炷、无器，所依灯光亦复随灭、息、没、清凉、真实。」
    「如是，姊妹！此六内入处无常，若有说言：『此六内入处因缘生喜乐，常、恒、住、不变易、安隐。』是为等说不？」
    答言：「不也，尊者难陀！所以者何？我等曾如实观察：彼彼法缘，生彼彼法；彼彼缘法灭，彼彼生法亦复随灭、息、没、清凉、真实。」
    尊者难陀告诸比丘尼：
    「善哉！善哉！比丘尼！汝于此义应如是观察：彼彼法缘，生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息、没、寂静、清凉、真实。
    诸姊妹！譬如：大树，根、茎、枝、叶，根亦无常，茎、枝、叶皆悉无常，若有说言：『无彼树根、茎、枝、叶，唯有其影常、恒、住、不变易、安隐。』者，为等说不？」
    答言：「不也，尊者难陀！所以者何？如彼大树、根、茎、枝、叶，彼根亦无常，茎、枝、叶亦复无常，无根、无茎、无枝、无叶，所依树影一切悉无。」
    「诸姊妹！若缘外六入处无常，若言：『外六入处因缘生喜乐[常]、恒、住、不变易、安隐。』者，此为等说不？」
    答言：「不也，尊者难陀！所以者何？我曾于此义如实观察：彼彼法缘，生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息、没、寂静、清凉、真实。」
    尊者难陀告诸比丘尼：
    「善哉！善哉！姊妹！汝于此义，当如实观察：彼彼法缘，生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息、没、寂灭、清凉、真实。
    诸姊妹！听我说譬，夫智者因譬得解。
    譬如：善屠牛师、屠牛弟子手执利刀，解剥其牛，乘间而剥，不伤内肉，不伤外皮，解其{枝}[肢]节、筋骨，然后还以皮覆其上，若有人言：『此牛皮、肉全而不离。』为等说不？」
    答言：「不也，尊者难陀！所以者何？彼善屠牛师、屠牛弟子手执利刀，乘间而剥，不伤皮肉、肢节、筋骨，悉皆断截，还以皮覆上，皮、肉已离，非不离也。」
    「姊妹！我说{所}[斯]譬，今当说义：牛者，譬人身麁色，如箧毒蛇经广说。肉者，谓：内六入处。外皮者，谓：外六入处。屠牛者，谓：学见迹。皮、肉中间筋骨者，谓：贪喜俱。利刀者，谓：利智慧。多闻圣弟子以智慧利刀，断截一切结、缚、使、烦恼、上烦恼、缠。是故，诸姊妹！当如是学：于所可乐法，心不应着，断除贪故；所可瞋法，不应生瞋，断除瞋故；所可痴法，不应生痴，断除痴故；于五受阴当观生、灭；于六触入处当观集、灭；于四念处当善系心；住七觉分，修七觉分已，于其欲漏心不缘着，心得解脱；于其有漏心不缘着，心得解脱；于无明漏心不缘着，心得解脱。
    诸姊妹！当如是学。」
    尔时，尊者难陀为诸比丘尼说法，示、教、照、喜；示、教、照、喜已，从座起去。
    时，摩诃波阇波提比丘尼与五百比丘尼，眷属围遶，往诣佛所，稽首礼足，退住一面，……乃至为佛作礼而去。
    尔时，世尊知摩诃波阇波提比丘尼去已，告诸比丘：
    「譬如：明月十四日夜，多众观月，为是满耶？为未满耶？当知：彼月未究竟满。如是，善男子难陀为五百比丘尼正教授、正说法，于其解脱犹未究竟。然，此等比丘尼命终之时，不见一结不断，能使彼还生于此世。」
    尔时，世尊复告难陀：
    「更为诸比丘尼说法。」
    尔时，尊者难陀默然奉教。
    夜过晨朝，持钵，入城乞食。
    食已，乃至往诣王园，就座而坐，为诸比丘尼说法，示、教、照、喜；示、教、照、喜已，从座起去。
    摩诃波阇波提比丘尼复于异时与五百比丘尼，前后围遶，往诣佛所，稽首礼足，……乃至作礼而去。
    尔时，世尊知摩诃波阇波提比丘尼去已，告诸比丘：
    「譬如：明月十五日夜，无有人疑：『月满？不满？』者，然其彼月究竟圆满。如是，善男子难陀为诸比丘尼说如是正教授，究竟解脱，若命终时，无有说彼道路所趣，此当知即是苦边。」
    是为世尊为五百比丘尼{受}[授]第一果记。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「学见迹」，参看《杂阿含282经》「经文比对」。
    「箧毒蛇经」，参看《杂阿含1172经》。


杂阿含277经

杂阿含277经[正闻本400经/佛光本276经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有不律仪、律仪，谛听！善思！当为汝说。
    云何不律仪？
    眼根不律仪所摄护，眼识着色，缘着故，以生苦受；苦受故，不一其心；不一心故，不得如实知见；不得如实知见故，不离疑惑；不离疑惑故，由他所误而常苦住；耳、鼻、舌、身、意亦复如是，是名不律仪。
    云何律仪？
    眼根律仪所摄护，眼识{识}色，心不染着；心不染着已，常乐{更}[受]住；心乐住已，常一其心；一其心已，如实知见；如实知见已，离诸疑惑；离诸疑惑已，不由他误，常安乐住；耳、鼻、舌、身、意亦复如是，是名律仪。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法显现」(dhammā pātubhavanti)，菩提比丘长老英译为「事象成为明白的」(phenomena become manifest)，并说明注释书将之解说为「舍摩他-毗婆舍那法；止-观法」(samatha-vipassanā dhammā，菩提比丘长老英译为「平静与洞察的情况」the states of serenity and insight)，但他认为重点是内外处(法)显出无常、苦、非我，如《相应部35相应99经》所说。
    「喜」(pīti)，菩提比丘长老英译为「狂喜」(rapture)。


杂阿含278经

杂阿含278经[正闻本401经/佛光本277经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有退、不退法，六{触}[胜]入处，谛听！善思！当为汝说。
    云何退法？谓：眼识色，生欲觉，彼比丘欢喜、赞叹、执取、系着，随顺彼法回转，当知是比丘退诸善法，世尊所说，是名退法；耳、鼻、舌、身、意亦复如是。
    云何名不退法？
    眼识色缘，不生欲觉结，彼比丘不喜、不赞叹、不执取、不系着，于彼法不随顺回转，当知是比丘不退转诸善法，世尊说是不退法；耳、鼻、舌、身、意亦复如是。
    云何六胜入处？
    眼识色缘，不生欲觉结、染着，当知是比丘胜彼入处；胜彼入处，是世尊所说；耳、鼻、舌、身、意亦复如是。
    若彼比丘于六胜入处胜已，贪欲结断，瞋恚、愚痴结断，譬如：王者摧敌胜怨，名曰胜王；断除众结，名胜婆罗门。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「六胜入处」，南传作「六胜处」(cha ca abhibhāyatanāni)，菩提比丘长老英译为「六个被征服的基地」(the six mastered bases)。


杂阿含279经

杂阿含279经[正闻本402经/佛光本278经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于此六根不调伏、不关闭、不守护、不执持、不修习，于未来世必受苦报。
    何等为六根？
    眼根不调伏、不关闭、不守护、不修习、不执持，于未来世必受苦报；耳……鼻……舌……身……意根亦复如是。
    愚痴无闻凡夫眼根见色，执受相，执受随形好，任彼眼根趣向，不律仪执受住，世间贪{爱}[忧]、恶不善法以漏其心，此等不能执持律仪，防护眼根；耳……鼻……舌……身……意根亦复如是。
    如是，于六根不调伏、不关闭、不守护、不执持、不修习，于未来世必受苦报。
    云何六根善调伏、善关闭、善守护、善执持、善修习，于未来世必受乐报？
    多闻圣弟子眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律仪，世间贪{爱}[忧]、恶不善法不漏其心，能生律仪，善护眼根；耳……鼻……舌……身……意根亦复如是。
    如是，六根善调伏、善关闭、善守护、善执持、善修习，于未来世必受乐报。」
    即说偈言：
    「于六触入处，住于不律仪，是等诸比丘，长夜受大苦。
      斯等于律仪，常当勤修习，正信心不二，诸漏不漏心。
      眼见于彼色，可意不可意，可意不生欲，不可不憎恶。
      耳闻彼诸声，亦有念不念，于念不乐着，不念不起恶。
      鼻根之所嗅，若香若臭物，等心于香臭，无欲亦无违。
      所食于众味，彼亦有美恶，美味不起贪，恶味亦不择。
      乐触以触身，不生于放逸，为苦触所触，不生过恶想。
      平等舍苦乐，不灭者令灭，心意所观察，彼种彼种相。
      虚伪而分别，欲贪转增广，觉悟彼诸恶，安住离欲心。
      善摄此六根，六境触不动，摧伏众魔怨，度生死彼岸。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「正信心不二」，南传作「以信为伴侣」(saddhādutiyā)，菩提比丘长老英译为「以信为他们的伙伴」(with faith their partner)。
    「诸漏不漏心」，南传作「住于无漏出的」(viharantānavassutā)，菩提比丘长老英译为「住于不被腐化」(Dwell uncorrupted)。
    「平等舍苦乐」，南传作「在苦乐两触上平等，哪一种都不认同、不反对」(phassadvaya? sukhadukkhe upekkhe, anānuruddho aviruddha kenaci)，菩提比丘长老英译为「平等地看待快乐与痛苦，不被任何所吸引或厌恶」(Look evenly on both the pleasant and painful, Not drawn or repelled by anything)。按：「平等」(upekkhe)，古译为「舍」，另译为「不关心；舍心」。
    「虚伪而分别」，南传作「妄想于想」(Papa?casa??ā，另译为「迷执的想」)，菩提比丘长老英译为「当认知增殖[的一般人]」(When common people of proliferated perception)。按：「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。
    「在不爱的[声音]上除去瞋之行」(athoppiye dosagata? vinodaye)，菩提比丘长老英译为「驱散对刺耳的憎恨之进路」(Dispel the course of hate toward the raucous)。
    「被欲诱导」(chandānunīto)，菩提比丘长老英译为「屈服于欲望」(yield to desire)。
    「排除一切意所作所依止的家后」(manomaya? gehasita?ca sabba?, panujja)，菩提比丘长老英译为「驱散了所有束缚在生命自宅的心理状态」(Having dispelled every mind-state bound to the home life)，并引注释书说「生命自宅」指的是「五欲」，「心理状态」是「心所造」(mind-made)或「心所造之寻；心所造之思想」(manomaya? vitakka?)。
    「依止于出离而行动」，菩提比丘长老英译为「一个人游历在放弃的路上」(One travels on the road of renunciation)。按：这里的「出离」(nekkhamma)，指放弃世俗的出家生活。


杂阿含280经

杂阿含280经[正闻本403经/佛光本279经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，世尊在拘萨罗国人间游行，到频头城北申恕林中。
    尔时，频头城中婆罗门、长者，皆闻世尊于拘萨罗国人间游行，住频头城申恕林中。
    闻已，悉共出城，至申恕林，诣世尊所，稽首礼足，退坐一面。
    尔时，世尊告频头城婆罗门、长者：
    「若人问汝言：『何等像类沙门、婆罗门不应恭敬、尊重、礼事、供养？』汝当答言：『若沙门、婆罗门眼见色，未离贪、未离欲、未离爱、未离渴、未离念，内心不寂静，所行非法，所行疏涩行；耳……鼻……舌……身……意、法亦复如是。如是像类比丘，不应恭敬、尊重、礼事、供养。』
    作是说已，当复问言：『何故如此像类沙门、婆罗门不应恭敬、尊重、礼事、供养？』汝应答言：『我等眼见色不离欲、不离爱、不离渴、不离念，内心不寂静；耳……鼻……舌……身……意、法亦复如是，彼沙门、婆罗门眼见色，亦不离贪、不离欲、不离爱、不离渴、不离念，内心不寂静，行非法行、疏涩行；耳……鼻……舌……身……意、法亦复如是，我于斯等求其差别，不见差别之行，是故，我于斯等像类沙门、婆罗门不应恭敬、尊重、礼事、供养。』
    若复问言：『何等像类沙门、婆罗门所应恭敬、尊重、礼事、供养？』汝应答言：『若彼眼见色，离贪、离欲、离爱、离渴、离念，内心寂静，不行非法行，行等行、不[行]疏涩行；耳……鼻……舌……身……意、法亦复如是，如是像类沙门、婆罗门所应恭敬、尊重、礼事、供养。』
    若复问言：『何故于此像类沙门、婆罗门恭敬、尊重、礼事、供养？』汝应答言：『我等眼见色不离贪、不离欲、不离爱、不离渴、不离念，内心不寂静，行非法行，行疏涩行；耳……鼻……舌……身……意、法亦复如是，斯等像类沙门、婆罗门离贪、离欲、离渴、离念，内心寂静，行如法行，不行疏涩行；耳……鼻……舌……身……意、法亦复如是，我等于彼求其差别，见差别故，于彼像类沙门、婆罗门所应恭敬、尊重、礼事、供养。』
    如是说已，若复问言：『彼沙门、婆罗门有何{门}[行]、有何形貌、有何相，汝等知是沙门、婆罗门离贪、向调伏贪；离恚、向调伏恚；离痴、向调伏痴？』汝应答言：『我见彼沙门、婆罗门有如是像类：在空闲处，林中、树下，卑床、草蓐，修行远离，离诸女人，近乐独人同禅思者，若于彼处无眼见色可生乐着，无耳、声，鼻、香，舌、味，身、触可生乐着，若彼沙门、婆罗门，有如是行，如是形貌，如是相，令我等知是沙门、婆罗门离贪、向调伏贪；离恚、向调伏恚；离痴、向调伏痴。』」
    时，诸沙门、婆罗门、长者白佛言：
    「奇哉！世尊！不自誉，不毁他，正说其义，各各自于诸入处，分别染污、清净，广说缘起，如如来、应、等正觉说。
    譬如：士夫溺者能救，闭者能开，迷者示路，闇处然灯，世尊亦复如是，不自誉，不毁他，正说其义，……乃至如如来、应、等正觉说。」
    尔时，频头城婆罗门、长者闻佛所说，欢喜作礼而去。
南北传经文比对(庄春江作)：
    「坐卧处」(senāsanāni，另译为「床座；住所」)，菩提比丘长老英译为「歇息处所」(resting place)。
    「受用」(pa?isevanti，另译为「使用、从事、承受」)，菩提比丘长老英译为「依靠」(resort to)。


杂阿含281经

杂阿含281经[正闻本404经/佛光本280经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有萦发目揵连出家来诣佛所，共相问讯，问讯已，退坐一面。
    尔时，世尊告萦发目犍连：「汝从何来？」
    萦发目揵连白佛言：
    「我从彼众多种种异道沙门、婆罗门、遮罗迦出家集会未曾讲堂听法，从彼林来。」
    佛告萦发目揵连：
    「汝为何等福力故，从彼众多种种异道沙门、婆罗门、遮罗迦出家所听其说法？」
    萦发目揵连言：
    「我试听其竞胜论义福利，听其相违反论议福利故。」
    佛告目揵连：
    「长夜久远，种种异道沙门、婆罗门、遮罗迦出家，竞胜论议，相违反论议福利，迭相破坏。」
    萦发目揵连白佛言：
    「瞿昙！为诸弟子说何等法福利，令彼转为人说，不谤如来，不增不减，诚说、法说，法、次法说，无有余人能来比挍、难诘、诃责？」
    佛告目[揵]连：
    「明、解脱果报福利，为人转说者，不谤如来，不乖其理，法、次法说，无有能来比挍、难诘、嫌责。」
    萦发目揵连白佛言：
    「瞿昙！诸弟子有法修习、多修习，令明、解脱福利满足者不？」
    佛告萦发目揵连：
    「有七觉分修习、多修习，明、解脱福利满足。」
    萦发目揵连白佛言：
    「有法修习，能令七觉分满足不？」
    佛告萦发目揵连：
    「有四念处修习、多修习，能令七觉分满足。」
    萦发目揵连白佛：
    「复有法修习、多修习，令四念处满足不？」
    佛告萦发目揵连：
    「有三妙行修习、多修习，能令四念处满足。」
    萦发目揵连白佛言：
    「复有法修习、多修习，令三妙行满足不？」
    佛告目揵连：
    「有六触入处律仪修习、多修习，令三妙行满足。」
    萦发目揵连白佛言：
    「云何六触入处律仪修习、多修习，令三妙行满足？」
    佛告目揵连：
    「若眼见适意、可爱念、能长养欲乐、令人缘着之色，彼比丘见已，不喜、不赞叹、不缘、不着、不住；若眼见不适意、不可爱念、顺于苦觉之色，诸比丘见已，不畏、不恶、不嫌、不恚，于彼好色起，眼见已，永不缘着；不好色起，眼见已，永不缘着，内心安住不动，善修解脱，心不懈倦；耳……鼻……舌……身……意识法亦复如是，如是，于六触入修习、多修习，满足三妙行。
    云何修三妙行，满足四念处？
    多闻圣弟子于空闲处、林中、树下作如是学、如是思惟：『此身恶行，现世、后世必得恶报，我若行身恶行者，必当自生厌悔，他亦嫌薄，大师亦责，诸梵行者亦复以法而嫌我，恶名流布遍于诸方，身坏命终，当堕地狱。』于身恶行，见现世、后世如是果报，是故，除身恶行，修身妙行；口、意恶行亦复如是，是名修习三妙行已，得四念处清净满足。
    云何修四念处得七觉分满足？
    目揵连！比丘如是顺身身观住，彼顺身身观住时，摄念安住不忘，尔时，方便修习念觉分；方便修习念觉分已，得念觉分满足。
    于彼，心念选择于法，觉想思量，尔时，方便修习择法觉分；方便修习择法觉分已，逮得择法觉分满足。
    选择彼法，觉想思量，方便修习精进觉分；方便修习精进觉分已，逮得精进觉分满足。
    勤精进已，生欢喜心，尔时，修习方便欢喜觉分；修习欢喜觉分已，逮得欢喜觉分满足。
    心欢喜已，身心止息，尔时，修习猗息觉分；修习猗息觉分已，逮得猗息觉分满足。
    身心息已，得三摩提，尔时，修习定觉分；修习定觉分已，定觉分满足。
    谓一其心，贪忧灭息，内心行舍，方便修习舍觉分；方便修习舍觉分已，逮得舍觉分清净满足。受、心、法念处亦如是说，如是，修习四念处，七觉分满足。
    云何修习七觉分，明、解脱满足？
    目揵连！若比丘修念觉分，依远离、依离欲、依灭、舍于进趣修念觉分，逮得明、解脱清净满足。……乃至修习舍觉分，亦如是说，是名修习七觉分已，明、解脱清净满足。
    如是，目揵连！法法相{律}[依]，从此岸而到彼岸。」
    说是法时，萦发目揵连远尘、离垢得法眼净。
    时，萦发目揵连见法、得法、知法、入法，度诸疑惑，不由于他，于诸法律得无所畏，从座起，整衣服，为佛作礼，合掌白佛言：
    「我今宁得于正法律出家，得具足比丘分不？」
    佛告目揵连：
    「汝今已得于正法律出家，具足得比丘分。」
    得出家已，专精思惟，不放逸住，……乃至成阿罗汉。

    「遮罗迦」可能是「步行者」(caraka)的音译。


杂阿含282经

杂阿含282经[正闻本405经/佛光本281经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住迦{微}[征]伽罗牟真邻陀林中。
    时，有年少名欝多罗，是波罗奢那弟子，来诣佛所，恭敬问讯已，退坐一面。
    尔时，世尊告欝多罗：
    「汝师波罗奢那为汝等说修诸根不？」
    欝多罗言：「说已，瞿昙！」
    佛告欝多罗：
    「汝师波罗奢那云何说修诸根？」
    欝多罗白佛言：
    「我师波罗奢那说：『眼不见色，耳不听声，是名修根。』」
    佛告欝多罗：
    「若如汝波罗奢那说，盲者是修根不？所以者何？如唯盲者眼不见色。」
    尔时，尊者阿难在世尊后，执扇扇佛。
    尊者阿难语郁多[罗]言：
    「如波罗奢那所说，聋者是修根不？所以者何？如唯聋者耳不闻声。」
    尔时，世尊告尊者阿难：
    「异于贤圣法律无上修诸根。」
    阿难白佛言：
    「唯愿世尊为诸比丘说贤圣法律无上修根！诸比丘闻已，当受奉行。」
    佛告阿难：「谛听！善思！当为汝说。
    缘眼、色生眼识，见可意色，欲修如来厌离，正念、正智。
    眼、色缘，生眼识，不可意，{故}[欲]修如来不厌离，正念、正智。
    眼、色缘，生眼识，可意、不可意，欲修如来厌离、不厌离，正念、正智。
    眼、色缘，生眼识，不可意、可意，欲修如来不厌离、厌离，正念、正智。
    眼、色缘，生眼识，可意、不可意、可不可意，欲修如来厌、不厌俱离，舍心住、正念、正智。
    如是，阿难！若有于此五句，心善调伏、善关闭、善守护、善摄持、善修习，是则于眼、色无上修根。
    耳……鼻……舌……身……意、法亦如是说。
    阿难！是名贤圣法律无上修根。」
    尊者阿难白佛言：
    「世尊！云何贤圣法律为贤圣修根？」
    佛告阿难：
    「眼、色缘，生眼识，生可意，生不可意，生可意、不可意，彼圣弟子如是如实知：『我眼、色缘，生眼识，生可意，生不可意，生可意、不可意，此则寂灭，此则胜妙，所谓俱舍。』得彼舍已，离厌、不厌。
    譬如：力士[弹指]顷[灭]，如是，眼、色缘，生眼识，生可意，生不可意，生可意、不可意，俄尔尽灭，得离厌、不厌，舍。
    如是，耳、声缘，生耳识，生可意，生不可意，生可意、不可意，圣弟子如是如实知：『我耳识闻声，生可意，生不可意，生可意、不可意，此则寂灭、胜妙，所谓为舍。』得舍已，离厌、不厌。
    譬如：大力士夫弹指，发声即灭，如是，耳、声缘，生耳识，生可意，生不可意，生可意、不可意，生已尽灭，是则为舍，得彼舍已，离厌、不厌。
    鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意，圣弟子如是如实知：『鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意，此则寂灭，此则胜妙，所谓为舍。』得彼舍已，离厌、不厌。
    譬如：莲{荷}[华]水所不染，如是，鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍，得彼舍已，离厌、不厌。
    舌、味缘，生舌识，生可意，生不可意，生可意、不可意，彼圣弟子如是如实知：『舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍。』得彼舍已，离厌、不厌。
    譬如：力士舌端唾沫，尽唾令灭，如是，舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍，得彼舍已，离厌、不厌。
    身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，圣弟子如是如实知：『身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍。』得彼舍已，离厌、不厌。
    譬如：铁丸烧令极热，小渧水洒，寻即消灭，如是，身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍，得彼舍已，离厌、不厌。
    意、法缘，生意识，生可意，生不可意，生可意、不可意，生已速灭，圣弟子如是如实知：『意、法缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，是则寂灭，是则胜妙，所谓为舍。』得彼舍已，离厌、不厌。
    譬如：力士断多罗树头，如是，意、法缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍。得彼舍已，离厌、不厌。
    阿难！是为贤圣法律，为圣弟子修诸根。」
    「云何为圣法律，{觉}[学]见迹？」
    佛告阿难：
    「眼、色缘，生眼识，生可意，生不可意，生可意、不可意，彼圣弟子惭、耻、厌恶。
    耳……鼻……舌……身……意、法缘，生意识，生可意，生不可意，生可意、不可意，彼圣弟子惭、耻、厌恶。
    阿难！是名贤圣法律，{觉}[学]见迹。
    阿难！是名贤圣法律无上修诸根，已说贤圣修诸根，已说{觉}[学]见迹。
    阿难！我为诸声闻所作，所作已作，汝等当作所作，广说如箧毒蛇经。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「俄尔」：一下子；一会儿。
    「学见迹」，依其内容即南传经文的「行道的有学人」(sekho……pā?ipado)，菩提比丘长老英译为「在较高训练中的弟子；已上道者」(a disciple in higher training, one who has entered upon the way)。
    「广说如箧毒蛇经」，即《杂阿含1172经》的「于空闲树下、房舍清净敷草为座，露地、冢间远离边坐，精勤禅思，慎莫放逸，令后悔恨，此则是我教授之法」一段。


杂阿含283经

杂阿含283经[正闻本464经/佛光本321经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若于结所系法随生味着、顾念、心缚，则爱生；爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是，如是，纯大苦聚集。
    如人种树，初小软弱，爱护令安，壅以粪土，随时溉灌，冷暖调适，以是因缘，然后彼树得增长大，如是，比丘！结所系法，味着将养，则生恩爱；爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是，如是，纯大苦聚集。
    若于结所系法随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚着，则爱灭；爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是，如是，纯大苦聚灭。
    犹如种树，初小软弱，不爱护，不令安隐，不壅粪土，不随时溉灌，冷暖不适，不得增长，若复断根截枝，段段斩截，分分解析，风飘日炙，以火焚烧，烧以成粪，或扬以疾风，或投之流水，比丘！于意云何？非为彼树断截其根，乃至焚烧，令其磨灭，于未来世成不生法耶？」
    答言：「如是，世尊！」
    「如是，比丘！于结所系法随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚着，则爱灭；爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是，如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「于结所系法」，南传作「在顺于结之法上」(sa?yojaniyesu……dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。
    「爱缘取，……忧悲恼苦」，这是缘起的「五支说」，参看《唯识学探源》p.11。
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那照顾支撑，以它滋养」(Sustained by that care, nourished by it)。


杂阿含284经

杂阿含284经[正闻本465经/佛光本322经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若于所取法随生味着、顾念、{缚心}[心缚]，其心驱驰，追逐名色；名色缘六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是，如是，纯大苦聚集。
    譬大树，根干、枝条、柯叶、华果，下根深固，壅以粪土，溉灌以水，彼树坚固，永世不朽，如是，比丘！于所取法随生味着、顾念、心缚，其心驱驰，追逐名色；名色缘六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是，如是，纯大苦聚集。
    若于所取法随顺无常观，住生灭观、无欲观、灭观、厌观，心不顾念，无所缚着，识则不驱驰追逐名色，则名色灭；名色灭则六入处灭，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是，如是，则纯大苦聚灭。
    犹如种树，不随时爱护，令其安隐，不壅粪土，不随时溉灌，冷暖不适，不得增长，若复断根截枝，段段斩截，分分解析，风飘日炙，以火焚烧，烧以成粪，或扬以疾风，或投之流水，比丘！于意云何？非为彼树断截其根，乃至焚烧，令其磨灭，于未来世成不生法耶？」
    答言：「如是，世尊！」
    「如是，比丘！于所取法随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚着，识不驱驰追逐名色，则名色灭；名色灭则六入处灭，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是，[如是，]纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「追逐名色」，南传作「则有名色的下生」(nāmarūpassa avakkanti hoti)，菩提比丘长老英译为「有名-与-色的下降」(there is a descent of name-and-form)。
    「在顺于结之法上」，参看《杂阿含283经》「于结所系法」。
    「根须」(usīranā?imattānipi，逐字直译为「香草根-那利(容量单位)-小量的-也」)，菩提比丘长老英译为「根-纤维」(root-fibre)。按：此处「根须」乃参照英译转译。


杂阿含285经

杂阿含285经[正闻本466经/佛光本323经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我忆宿命，未成正觉时，独一静处，专精禅思，生如是念：『世间难入，所谓若生，若老，若病，若死；若迁，若受生，然诸众生生、老、死，上及所依，不如实知。』
    我作是念：『何法有故，生有？何法缘故，生有？』
    即正思惟，起无间等知：『有有故，生有；有缘故，生有。』
    复思惟：『何法有故，有有？何法缘故，有有？』
    即正思惟，如实无间等起，知：『取有故，有有；取缘故，有有。』
    又作是念：『取复何缘？何法有故，取有？何法缘故，取有？』
    即正思惟，如实无间等起，知：『取法味着、顾念、心缚，爱欲增长；彼爱有故，取有；爱故，缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是，如是，纯大苦聚集。』
    诸比丘！于意云何？譬如：缘膏油及炷，灯明得烧，数增油、炷，彼灯明得久住不？」
    答言：「如是，世尊！」
    「如是，诸比丘！于色取[法]味着、顾念、{爱}[心]缚，[爱欲]增长；爱缘故取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是，如是，纯大苦聚集。
    我时复作是念：『何法无故，无此老病死？何法灭故，老病死灭？』
    即正思惟，起如实无间等：『无生，则无老病死；生灭故，则老病死灭。』
    复作是念：『何法无故，无生？何法灭故，生灭？』
    即正思惟，起如实无间等：『有无故，生无；有灭故，生灭。』
    又复思惟：『何法无故，有无？何法灭故，有灭？』
    即正思惟，生如实无间等观：『取无故，有无；取灭故，有灭。』
    又作是念：『何法无故，取无？何法灭故，取灭？』
    即正思惟，生如实无间等观：『所取法无常、生灭、离欲、灭尽、舍离，心不顾念，心不缚着，爱则灭；彼爱灭故，取灭；取灭故，有灭；有灭故，生灭；生灭故，老病死、忧悲恼苦灭，如是，如是，纯大苦聚灭。』
    诸比丘！于意云何？譬如：油、炷然灯，若不增油、治炷，非彼灯明，未来不生、尽、磨灭耶？」
    比丘白佛[言]：「如是，世尊！」
    「如是，诸比丘！于所取法，观察无常、生灭、离欲、灭尽、舍离，心不顾念，心不缚着，爱则灭；爱灭，则取灭；……乃至纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「若死；若迁」，南传作「死去；去世」(mīyati ca cavati ca)，菩提比丘长老英译为「以及死，它死去」(and dies, it pass away)。
    「有有故，生有；有缘故，生有」，《相应部12相应4经》作「当有存在了，则有生；以有为缘而有生」(bhave kho sati jāti hoti, bhavapaccayā jātī)，菩提比丘长老英译为「当有存在，结果是出生；出生以存在为其条件」(when there is existence, birth comes to be; birth has existence as its condition)。
    「在顺于结之法上」，参看《杂阿含283经》「于结所系法」。
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那油支撑，以它补给燃料」(sustained by that oil, fuelled by it)。


杂阿含286经

杂阿含286经[正闻本467经/佛光本324经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我忆宿命，未成正觉时，独一静处，专精禅思，如上广说。
    差别者：譬如载樵十束、二十束、三十束、四十束、五十束、百束、千束、百千束，积聚烧然，作大火聚，若复有人增其干草、樵薪，诸比丘！于意云何？此火相续，长夜炽然不？」
    比丘白佛言：「如是，世尊！」
    「如是，诸比丘！于所取法味着、顾念、心缚着，增其[爱]；爱缘取，取缘有，……乃至纯大苦聚集。
    诸比丘！若彼火聚炽然，不增樵草，诸比丘！于意云何？彼火当灭不？」
    答言：「如是，世尊！」
    「如是，诸比丘！于所取法，观察无常、生灭、离欲、灭尽、舍离，心不顾念、缚着，爱则灭；爱灭则取灭，如是广说，……乃至纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那材料支撑，以它滋养」(Sustained by that material, nourished by it)。


杂阿含287经

杂阿含287经[正闻本468经/佛光本325经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我忆宿命，未成正觉时，独一静处，专精禅思，作是念：『何法有故，老死有？何法缘故，老死有？』
    即正思惟，生如实无间等：『生有故，老死有；生缘故，老死有。』
    如是，有……取……爱……受……触……六入处……名色，『何法有故，名色有？何法缘故，名色有？』
    即正思惟，如实无间等生：『识有故，名色有；识缘故，有名色有。』
    我作是思惟时，齐识而还，不能过彼，谓：缘识名色；缘名色六入处；缘六入处触；缘触受；缘受爱；缘爱取；缘取有；缘有生；缘生老、病、死、忧、悲、恼、苦，如是，如是，纯大苦聚集。
    我时作是念：『何法无故，则老死无？何法灭故，老死灭？』
    即正思惟，生如实无间等：『生无故，老死无；生灭故，老死灭。』
    如是，生、有、取、爱、受、触、六入处、名色、识、行广说。
    我复作是思惟：『何法无故，行无？何法灭故，行灭？』
    即正思惟，如实无间等：『无明无故，行无；无明灭故，行灭；行灭故，识灭；识灭故，名色灭；名色灭故，六入处灭；六入处灭故，触灭；触灭故，受灭；受灭故，爱灭；爱灭故，取灭；取灭故，有灭；有灭故，生灭；生灭故，老病死、忧悲恼苦灭，如是，如是，纯大苦聚灭。』
    我时作是念：『我得古仙人道，古仙人径，古仙人道迹；古仙人从此迹去，我今随去。』
    譬如：有人游于旷野，披荒觅路，忽遇故道、古人行处，彼则随行。渐渐前进，见故城邑，故王宫殿，园观、浴池，林木清净，彼作是念：『我今当往白王令知。』即往白王：『大王！当知：我游旷野，披荒求路，忽见故道、古人行处，我即随行。我随行已，见故城邑，故王宫殿，园观、浴池，林流清净。大王可往，居止其中。』王即往彼，止住其中，丰乐安隐，人民炽盛。
    今我如是，得古仙人道，古仙人径，古仙人迹；古仙人去处，我得随去，谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定。我从彼道，见老病死，老病死集，老病死灭，老病死灭道迹。见生……有……取……爱……受……触……六入处……名色……识……行，行集，行灭，行灭道迹。我于此法，自知、自觉，成等正觉。为比丘、比丘尼、优婆塞、优婆夷，及余外道，沙门，婆罗门，在家、出家，彼诸四众，闻法正向，信乐知法善，梵行增广，多所饶益，开示显发。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「齐识而还」，相当于南传经文的「这识转回，往前不超越名色」，这与《杂阿含288经》所说的「然彼名色缘识生……然彼识缘名色生」的意义相同，为缘起十支说，相关的意义，印顺法师就从「认识」与「胎生」的角度来解说，参看《初期大乘佛教起源与开展》p.238-p.239。而南传经文后面出现「行」，北传经文出现「行」与「无明」，显然与「齐识而还」不符，疑为后来对经文之增修。
    北传经文没有「集！集！」(‘samudayo, samudayo’ti)与「灭！灭！」(‘nirodho, nirodho’ti)，经文依「苦、集、灭、道」之「四圣谛」的述说层次就没有南传经文的明显。这里的「集」(samudaya)，为「共同」(sam)与「生起；兴起」(udaya)的复合字，也就是在一定条件下生起的意思，菩提比丘长老英译为「开始；起源」(origination)，而「灭」(nirodha)，汉译有时也译作「灭尽」，菩提比丘长老英译为「停止」(cessation)。
    「眼生起，智生起，慧生起，明生起，光生起」(cakkhu? udapādi ?ā?a? udapādi pa??ā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light)，《杂阿含379经》作「生眼、智、明、觉」，经文中都用于证果时的场合。
    「有堡垒」(uddhāpavanta?)，菩提比丘长老英译为「壁垒；城墙；防御物」(ramparts)。按：uddhāpavanta?含意不明，今依英译转译。


杂阿含288经

杂阿含288经[正闻本469经/佛光本326经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗、尊者摩诃拘絺罗在耆阇崛山。
    尔时，尊者舍利弗晡时从禅觉，诣尊者摩诃拘絺罗，共相问讯庆慰已，于一面坐，语尊者摩诃拘絺罗：
    「欲有所问，宁有闲暇见答与不？」
    尊者摩诃拘絺罗语尊者舍利弗言：
    「仁者且问，知者当答。」
    尊者舍利弗问尊者摩诃拘絺罗：
    「云何，尊者摩诃拘絺罗！有老不？」
    答言：「有，尊者舍利弗！」
    复问：「有死不？」
    答言：「有。」
    复问：
    「云何老死自作耶？为他作耶？为自他作耶？为非自非他无因作耶？」
    答言：
    「尊者舍利弗！老死非自作、非他作、非自他作、亦非非自他作无因作，然彼生缘故有老死。」
    「如是，生……有……取……爱……受……触……六入处……名色为自作？为他作？为自他作？为非自他无因作？」
    答言：
    「尊者舍利弗！名色非自作、非他作、非自他作、非非自他作无因作，然彼名色缘识生。」
    复问：
    「彼识为自作？为他作？为自他作？为非自非他无因作？」
    答言：
    「尊者舍利弗！彼识非自作、非他作、非自他作、非非自他作无因作，然彼识{增}[缘]名色生。」
    尊者舍利弗复问尊者摩诃拘絺罗：
    「先言名色非自作、非他作、非自他作、非非自他作无因作，然彼名色缘识生，而今复言名色缘识，此义云何？」
    尊者摩诃拘絺罗答言：
    「今当说譬，如智者因譬得解。
    譬如：三芦立于空地，展转相依而得竖立，若去其一，二亦不立；若去其二，一亦不立，展转相依而得竖立。识缘名色，亦复如是，展转相依而得生长。」
    尊者舍利弗言：
    「善哉！善哉！尊者摩诃拘絺罗！世尊声闻中，智慧明达，善调无畏，见甘露法，以甘露法具足身作证者，谓：尊者摩诃拘絺罗乃有如是甚深义辩，种种难问，皆悉能答，如无价宝珠，世所顶戴，我今顶戴尊者摩诃拘絺罗，亦复如是。我今于汝所，快得善利，诸余梵行数诣其所，亦得善利，以彼尊者善说法故，我今以此尊者摩诃拘絺罗所说法故，当以三十种赞叹、称扬、随喜。
    尊者摩诃拘絺罗说老死厌患、离欲、灭尽，是名法师；说生、有、取、爱、受、触、六入处、名色、识厌患、离欲、灭尽，是名法师。
    若比丘于老死厌患、离欲、灭尽向，是名法师；……乃至识厌患、离欲、灭尽向，是名法师。
    若比丘于老死厌患、离欲、灭尽，不起诸漏，心善解脱，是名法师；……乃至识厌患、离欲、灭尽，不起诸漏，心善解脱，是名法师。」
    尊者摩诃拘絺罗语尊者舍利弗言：
    「善哉！善哉！于世尊声闻中，智慧、明达，善调、无畏，见甘露法，以甘露法具足身作证者，谓：尊者舍利弗能作如是种种甚深正智之问，犹如世间无价宝珠，人皆顶戴，汝今如是，普为一切诸梵行者之所顶戴，恭敬、奉事。我于今日，快得善利，得与尊者共论妙义。」
    时，二正士更相随喜，各还所住。
南北传经文比对(庄春江作)：


杂阿含289经

杂阿含289经[正闻本470经/佛光本327经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「愚痴无闻凡夫于四大身厌患、离欲、背舍而非识，所以者何？见四大身有增、有减，有取、有舍。而于心、意、识，愚痴无闻凡夫不能生厌、离欲、解脱，所以者何？彼长夜于此保惜系我，若得、若取，言：『是我、我所、相在。』是故，愚痴无闻凡夫不能于彼生厌，离欲，背舍。
    愚痴无闻凡夫宁于四大身系我、我所，不可于识系我、我所，所以者何？四大色身，或见十年住，二十、三十，……乃至百年，若善消息，或复{小}[少]过，彼心、意、识，日夜、时刻须臾转变，异生，异灭。
    犹如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、识亦复如是，异生，异灭。
    多闻圣弟子于诸缘起善思惟观察，所谓：乐触缘生乐受，乐受觉时，如实知乐受觉；彼乐触灭，乐触因缘生受亦灭止、清凉、息、没。
    如乐受，苦触……喜触……忧触……舍触因缘生舍受，舍受觉时，如实知舍受觉；彼舍触灭，彼舍触因缘生舍受亦灭止、清凉、息、没。
    彼如是思惟：此受，触生、触乐、触缚，彼彼触乐故，彼彼受乐；彼彼触乐灭，彼彼受乐亦灭止、清凉、息、没。
    如是，多闻圣弟子于色生厌，于受、想、行、识生厌，厌故不乐，不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「异生，异灭」，南传作「依一个生起，依另一个被灭」(a??adeva uppajjati a??a? nirujjhati，逐字直译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)，并解说譬喻的重点不在于像猴子般的动个不停，而是心总离不开所缘。


杂阿含290经

杂阿含290经[正闻本471经/佛光本328经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「愚痴无闻凡夫于四大色身生厌、离欲、背舍，但非识，所以者何？四大色身现有增、减，有取、有舍，若心、若意、若识，彼愚痴无闻凡夫不能于识生厌、离欲、{习}[背]舍，长夜保惜系我，若得、若取，言：『是我、我所、相在。』是故，愚痴无闻凡夫不能于彼生厌、离欲、{习}[背]舍。
    愚痴无闻凡夫宁于四大色身系我、我所，不可于识系我、我所，所以者何？四大色身或见十年住，二十、三十、……乃至百年，若善消息，或复少过，彼心、意、识日夜、时刻须臾不停，种种转变，异生、异灭。
    譬如：猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、识亦复如是，种种变易，异生、异灭。
    多闻圣弟子于诸缘起思惟观察，所谓：乐触缘生乐受，乐受觉时，如实知乐受觉；彼乐触灭，乐因缘生乐受亦灭止、清凉、息、没。
    如乐受，苦触……喜触……忧触……舍触因缘生舍受，舍受觉时，如实知舍受觉；彼舍触灭，舍触因缘生舍受亦灭止、清凉、息、没。
    譬如：两木相磨和合生火，若两木离散，火亦随灭，如是，诸受缘触集；触生触集，若彼彼触集故，彼彼受亦集；彼彼触集灭故，彼彼受集亦灭止、清凉、息、没。
    多闻圣弟子如是观者，于色解脱，于受、想、行、识解脱，于生、老、病、死、忧、悲、恼、苦解脱，我说彼于苦得解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含291经

杂阿含291经[正闻本472经/佛光本329经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「我说内触法，汝等为取不？」
    时，有异比丘从座起，整衣服，稽首礼足，合掌白佛言：
    「世尊所说内触法，我已取也。」
    时，彼比丘于佛前如是、如是自记说，如是、如是世尊不悦。
    尔时，尊者阿难在佛后执扇扇佛，佛告阿难：
    「如圣法律内触法，异于此比丘所说。」
    阿难白佛：
    「今正是时，唯愿世尊为诸比丘说贤圣法律内触法，诸比丘闻已，当受奉行。」
    佛告阿难：
    「善哉！谛听！当为汝说。
    此诸比丘取内触法，应如是思惟：『若众生所有种种众苦生，此苦何因？何集？何生？何触？』
    作如是取时，当知：此苦亿波提因，亿波提集，亿波提生，亿波提转。
    复次，比丘！[取?]内触法，又亿波提何因？何集？何生？何触？
    彼取时，当复知：亿波提爱因，爱集，爱生，爱触。
    复次，比丘！取内触法，当复知：爱何因？何集？何生？何触？
    如是取时，当知：世间所念{谛正}[端政]之色，于彼爱生而生、系而系、住而住，若诸沙门、婆罗门于世间所念{谛正}[端政]之色，作常想、恒想、安隐想、无病想、我想、我所想而见，则于此色爱增长；爱增长已，亿波提增长；亿波提增长已，苦增长；苦增长已，则不解脱生、老、病、死、忧、悲、恼、苦，我说彼不解脱苦。
    譬如：路侧清凉池水，香味具足，有人以毒着中。
    阳春之月，诸行路者风热渴逼，竞来欲饮。
    有人语言：『士夫！此是清凉[池]，色、香、味具足，然中有毒，汝等勿饮，若当饮者，或令汝死，或近死苦。』而彼渴者，不信而饮，虽得美味，须臾或死，或近死苦。
    如是，沙门、婆罗门见世间可念端政之色，作常见、恒见、安隐见、无病见、我、我所见，……乃至不得解脱生、老、病、死、忧、悲、恼、苦。
    若诸沙门、婆罗门于世间可念端政之色，观察如病、如痈、如刺、如杀，无常、苦、空、非我，彼爱则离；爱离故，亿波提离；亿波提离故，则苦离；苦离故，则生、老、病、死、忧、悲、恼、苦离。
    譬如：路侧清凉池水，香味具足，有人以毒着中。
    阳春之月，诸行路者风热渴逼，竞来欲饮。
    有人语言：『此水有毒，汝等勿饮，若当饮者，或令汝死，或近死苦。』彼则念言：『此水有毒，若当饮者，或令我死，或近死苦，我且忍渴，食干麨饭，不取水饮。』
    如是，沙门、婆罗门于世间可念之色，观察如病、如痈、如刺、如杀，无常、苦、空、非我，……乃至解脱生、老、病、死、忧、悲、恼、苦。
    是故，阿难！于此法如是见，如是闻，如是觉，如是知，于过去、未来亦如此道如是观察。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「内触法」，南传作「内在的探查」(antara? sammasanti，另译为「内触；内在的接触」)，菩提比丘长老英译为「内在的探查；心灵的探查」(inward exploration)。
    「取」，南传作「把握」(sammasati，另译为「触；把触；触知；彻底地知道；思惟」)，菩提比丘长老英译为「从事于」(engage in)。按：「把握」(sammasati)，应为「内在的探查」的「探查」(sammasa)之动词语态。
    「何触」，应是「何转」的另译，南传作「什么是其根源」(ki?pabhava?)，菩提比丘长老英译为「它从什么而生产」(from what is it produced)。
    「粥」(bha??halo?ikāya)，菩提比丘长老英译为「粥」(porridge)。按：「bha??halo?ikāya」的字义不明，随菩提比丘长老之英译转译。
    「咸酸粥」(lo?asovīraka)，菩提比丘长老英译为「汤」(soup)，不知是否所依据的巴利语经文版本不同之故。


杂阿含292经

杂阿含292经[正闻本473经/佛光本330经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「云何思量观察正尽苦，究竟苦边时，思量众生所有众苦种种差别？此诸苦何因？何集？何生？何触？
    思量取因，取集，取生，取触，若彼取灭无余，众苦则灭。
    彼所乘苦灭道迹如实知，修行彼向次法，是名比丘向正尽苦，究竟苦边，所谓取灭。
    复次，比丘！思量观察正尽苦，究竟苦边时，思量彼取何因？何集？何生？何触？
    思量彼取爱因，爱集，爱生，爱触，彼爱永灭无余，取亦随灭。
    彼所乘取灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓爱灭。
    复次，比丘！思量观察正尽苦，究竟苦边[时?]，则思量彼爱何因？何集？何生？何触？
    知彼爱受因，受集，受生，受触，彼受永灭无余，则爱灭。
    彼所乘爱灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓受灭。
    复次，比丘！思量观察正尽苦，究竟苦边时，思量彼受何因？何集？何生？何触？
    知彼受触因，触集，触生，触缘，彼触永灭无余，则受灭。
    彼所乘触灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边。
    复次，比丘！思量观察正尽苦，究竟苦边时，思量彼触何因？何集？何生？何触？
    当知彼触六入处因，六入处集，六入处生，六入处触，彼六入处{欲}[永]灭无余，则触灭。
    彼所乘六入处灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边。
    复次，比丘！思量观察正尽苦，究竟苦边时，思量彼六入处何因？何集？何生？何触？
    知彼六入处名色因，名色集，名色生，名色触，名色永灭无余，则六入处灭。
    彼所乘名色灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓名色灭。
    复次，比丘！思量正尽苦，究竟苦边时，思量名色何因？何集？何生？何触？
    知彼名色识因，识集，识生，识触，彼识{欲}[永?]灭无余，则名色灭。
    彼所乘识灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓识灭。
    复次，比丘！思量观察正尽苦，究竟苦边时，思量彼识何因？何集？何生？何触？
    知彼识行因，行集，行生，行触：作诸福行，善识生；作诸不福不善行，不善识生；作无所有行，无所有识生，是为彼识行因，行集，行生，行触，彼行{欲}[永?]灭无余，则识灭。
    彼所乘行灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓行灭。
    复次，比丘！思量观察正尽苦，究竟苦边时，思量彼行何因？何集？何生？何触？
    知彼行无明因，无明集，无明生，无明触：彼福行无明缘，非福行亦无明缘，非福不福行亦无明缘，是故，当知彼行无明因，无明集，无明生，无明触，彼无明永灭无余，则行灭。
    彼所乘无明灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓无明灭。」
    佛告比丘：
    「于意云何？若不乐无明而生明，复缘彼无明作福行、非福行、无所有行不？」
    比丘白佛：「不也，世尊！所以者何？多闻圣弟子，不乐无明而生明，无明灭则行灭，行灭则识灭，……如是，乃至生、老、病、死、忧、悲、恼、苦灭；如是、如是纯大苦聚灭。」
    佛言：
    「善哉！善哉！比丘！我亦如是说，汝亦知此：于彼彼法起，彼彼法生；彼彼法灭，彼彼法灭止、清凉、息、没。
    若多闻圣弟子无明离欲而生明，身分齐受所觉，身分齐受所觉时如实知；若寿分齐受所觉，寿分齐受所觉时如实知；身坏时寿命欲尽，于此诸受一切所觉，灭尽无余。
    譬如：力士取新熟瓦器，乘热置地，须臾散坏，热势悉灭，如是，比丘！无明离欲而生明，身分齐受所觉如实知；寿分齐受所觉如实知；身坏命终，一切受所觉悉灭无余。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「向次法」，南传作「随法而行」(anudhammacārī)，菩提比丘长老英译为「自己依序地行」(conducts himself accordingly)。
    「造作」(abhisa?kharoti，另译作「为作；行作；现行」)，菩提比丘长老英译为「产生」(generate)。
    「不动行」(āne?ja? sa?khāra?, āne?jābhisa?khāra?)，菩提比丘长老英译为「泰然自若之意志的形成」(imperturbable volitional formation)，并引注释书说这是属于「无色界」之境界。
    「身分齐受所觉」(SA)、「生后身觉」(MA)，南传作「当他感受身体终了的感受时」(so kāyapariyantika? vedana? vedayamāno)，菩提比丘长老英译为「当他感受身体终止的感受」(when he feels a feeling terminating with the body)。
    「寿分齐受所觉」(SA)、「生后命觉」(MA)，南传作「当感受生命终了的感受时」(jīvitapariyantika? vedana? vedayamāno)，菩提比丘长老英译为「当他感受生命终止的感受」(when he feels a feeling terminating with life)。
    「会剩下陶瓷碎片」(kapallāni avasisseyyu?)，菩提比丘长老英译为「陶瓷碎片会留下」(potsherds would be left)，并解说「kapalla」通常指「壶」或「钵」，但经文使用复数语态(kapallāni)，则指破碎的「陶瓷碎片」，注释书说热陶壶从窑(比喻三界)中取出放到地上(比喻涅槃)，比喻阿罗汉的解脱，当热消散，陶壶破裂成碎片，比喻阿罗汉的「般涅槃」。
    「何触」(何转/什么是其根源)，参看《杂阿含291经》比对。


杂阿含293经

杂阿含293经[正闻本474经/佛光本331经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告异比丘：
    「我已度疑，离于犹豫，拔邪见刺，不复退转，心无所着故，何处有我？为彼比丘说法；为彼比丘说贤圣、出世、空相应、缘起随顺法，所谓：有是故，是事有；是事有故，是事起；所谓：缘无明，行；缘行，识；缘识，名色；缘名色，六入处；缘六入处，触；缘触，受；缘受，爱；缘爱，取；缘取，有；缘有，生；缘生，老死、忧悲恼苦，如是、如是纯大苦聚集，……乃至，如是，纯大苦聚灭。
    如是说法，而彼比丘犹有疑惑、犹豫，先不得得想、不获获想、不证证想，今闻法已，心生忧苦、悔恨、蒙没、障碍，所以者何？
    此甚深处，所谓缘起；倍复甚深难见，所谓一切取离、爱尽、无欲、寂灭、涅槃。
    如此二法，谓：有为、无为。
    有为者，若生、若住、若异、若灭；无为者，不生、不住、不异、不灭，是名比丘诸行苦寂灭、涅槃。
    因集故，苦集；因灭故，苦灭，断诸径路，灭于相续，相续灭{灭}，是名苦边。
    比丘！彼何所灭？谓：有余苦，彼若灭止、清凉、息、没，所谓：一切取灭、爱尽、无欲、寂灭、涅槃。」
    佛说此经已、诸比丘闻佛所说，欢喜奉行。
附录：相应部6相应1经/梵天劝请经(梵天相应/有偈篇/只夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。」
    于是，这以前未曾听闻，不可思议的偈颂出现在世尊心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。」
    当世尊像这样深虑时，心倾向于不活动，不教导法。
    那时，梵王娑婆主以心思量世尊心中的深思后，这么想：
    「先生！世界[要]灭亡了，先生！世界[要]消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向于不活动，不教导法。」
    那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀后，右膝跪地，然后向世尊合掌鞠躬后，对世尊这么说：
    「大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。」
    这就是梵王娑婆主所说。
    说了这个后，他又更进一步这么说：
    「从前，在摩揭陀出现被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。」
    那时，世尊知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当世尊以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其它世界的罪过与恐怖的、另一些不住于看见在其它世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当世尊以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其它世界的罪过与恐怖的、另一些不住于看见在其它世界的罪过与恐怖的众生。看见后，以偈颂回答梵王娑婆主：
    「不死之门已对他们开启，让那些有耳者舍[邪]信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。」
    那时，梵王娑婆主[心想]：
    「对教导法，世尊已给了机会。」向世尊问讯，然后作右绕，接着就在那里消失了。

巴利语经文(台湾嘉义法雨道场流通的word版本)
经文比对(庄春江作)：
    「有是故，……是事起」，即「此有故，彼有；此起故，彼起」的另译，南传作「当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭」(imasmi? sati ida? hoti, imassuppādā ida? uppajjati; imasmi? asati ida? na hoti imassa nirodhā ida? nirujjhati, SN.12.61)，菩提比丘长老英译为「当这个存在，则那个生成；以这个的发生，则那个发生；当这个不存在了，则那个不生成；以这个的停止，则那个终止」(when this exists, that comes to be; with the arising of this, that arises. When this does not exist, that does not come to be; with the cessation of this, that ceases)。
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于黏着」(delights in adhesion)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「特定的缘性」，参看《杂阿含296经》「法尔」比对。
    「一切眼者」(samantacakkhu，另译为「普眼者」)，菩提比丘长老英译为「普遍性的眼」(universal eye)，并引注释书的解说，这是指佛知一切之智，五眼之一，其它四眼为「佛眼、慧眼、天眼、肉眼」。
    「佛眼」(buddhacakkhunā)，菩提比丘长老英译为「佛之眼」(the eye of a Buddha)，并引注释书的解说，这是指佛了知众生根器之智，五眼之一。
    「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
    「恼害想的熟知者」(Vihi?sasa??ī pagu?a? )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN.6.1)，或「认为会是麻烦」(Thinking it would be troublesome, MN.26)。


杂阿含294经

杂阿含294经[正闻本475经/佛光本332经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「愚痴无闻凡夫无明覆，爱缘系，得此识身。内有此识身，外有名色，此二因缘生触，此六触入[处?]所触，愚痴无闻凡夫苦、乐受觉，因起种种。云何为六？眼触入处，耳、鼻、舌、身、意触入处。
    若黠慧者，无明覆，爱缘系，得此识身。如是，内有识身，外有名色，此二缘生六触入处，六触[入处?]所触故，智者生苦、乐受觉，因起种种，何等为六？眼触入处，耳、鼻、舌、身、意触入处。
    愚夫、黠慧，彼于我所修诸梵[行]者，有何差别？」
    比丘白佛言：
    「世尊是法根、法眼、法依，善哉！世尊！唯愿演说，诸比丘闻已，当受奉行。」
    尔时，世尊告诸比丘：「谛听！善思！当为汝说。
    诸比丘！彼愚痴无闻凡夫无明所覆，爱缘所系，得此识身。彼无明不断，爱缘不尽，身坏命终，还复受身；还受身故，不得解脱生、老、病、死、忧、悲、恼、苦，所以者何？此愚痴凡夫本不修梵行，向正尽苦，究竟苦边故，是故，身坏命终，还复受身；还受身故，不得解脱生、老、病、死、忧、悲、恼、苦。
    若黠慧者，无明所覆，爱缘所系，得此识身。彼无明断，爱缘尽。无明断，爱缘尽故，身坏命终，更不复受；不更受故，得解脱生、老、病、死、忧、悲、恼、苦，所以者何？彼先修梵行，正向尽苦，究竟苦边故，是故，彼身坏命终，更不复受；更不受故，得解脱生、老、病、死、忧、悲、恼、苦。
    是名凡夫及黠慧者，彼于我所修诸梵行，种种差别。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「内有此识身，外有名色」，南传作「这个身与外名色」(aya?ceva kāyo bahiddhā ca nāmarūpa?)，菩提比丘长老英译为「有这个身与外部的名-与-色」(there is this body and external name-and-form)，并引注释书说「这个身」指「识身」，「外名色」是指「被认识的对象」。按：被认识的对象中，前五根所认识的「色、声、气味、味道、所触」属「色」，意根所认识的「受、想、行」(别法)属「名」，参看印顺法师《佛法概论》p.6。另外，印顺法师认为「十二缘起支，是受此说影响的。」(《初期大乘佛教之起源与开展》p.239)
    「此二因缘生触」，南传作「缘一对而有触」(dvaya? pa?icca phasso)，菩提比丘长老英译为「依于一对而有接触」(Dependent on the dyad there is contact)，并解说一般所说「生起触」的「一对」，是指六根对六境(称为「大的一对」)，但此处应指「识身」与「外名色」。
    「还复受身」，南传作「有身体的转生」(kāyūpago hoti)，菩提比丘长老英译为「行至[另外的]身体」(fares on to [another] body)。


杂阿含295经

杂阿含295经[正闻本476经/佛光本333经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「此身非汝所有，亦非余人所有，谓：六触入处本修行愿受得此身。云何为六？眼触入处，耳、鼻、舌、身、意触入处。
    彼多闻圣弟子于诸缘起，善正思惟观察：有此六识身、六触身、六受身、六想身、六思身，所谓：此有故，有当来生、老、病、死、忧、悲、恼、苦，如是、如是纯大苦聚集，是名有因、有缘世间集；谓：此无故，六识身无；六触身……六受身……六想身……六思身无；谓：此无故，无有当来生、老、病、死、忧、悲、恼、苦，如是、如是纯大苦聚灭。
    若多闻圣弟子于世间集、世间灭如实正知，善见、善觉、善入，是名圣弟子招此善法，得此善法，知此善法，入此善法；觉知、觉见世间生灭，成就贤圣、出离、{实寂}[贯穿]、正尽苦、究竟苦边，所以者何？谓：多闻圣弟子世间集、灭如实知，善见、善觉、善入故。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「本修行愿」，南传作「这是旧业，应该被看作被造作的、被思所制造的、能被感受的」(Purā?amida?……kamma? abhisa?khata? abhisa?cetayita? vedaniya? da??habba?)，菩提比丘长老英译为「它是旧的业，被看作被产生的与被意志形成的，被感受的」(It is old kamma, to be seen as generated and fashioned by volition, as something to be felt)。


杂阿含296经

杂阿含296经[正闻本477经/佛光本334经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「我今当说因缘法及缘生法。
    云何为因缘法？谓：此有故，彼有；谓：缘无明，行；缘行，识；……乃至如是，如是，纯大苦聚集。
    云何缘生法？谓：无明、行……。
    若佛出世，若未出世，此法常住，法住、法界，彼如来自所觉知，成等正觉，为人演说、开示、显发，谓：缘无明，有行；……乃至缘生，有老死。
    若佛出世，若未出世，此法常住，法住、法界，彼如来自觉知，成等正觉，为人演说、开示、显发，谓：缘生故，有老病死、忧悲恼苦。
    此等诸法，法住，法空，法如，法尔，法不离如，法不异如，审谛、真、实、不颠倒。
    如是，随顺缘起是名缘生法，谓：无明、行、识、名色、六入处、触、受、爱、取、有、生、老病死忧悲恼苦，是名缘生法。
    多闻圣弟子于此因缘法、缘生法，正{知}[智]善见，不求前际，言：『我过去世若有？若无？我过去世何等类？我过去世何如？』不求后际：『我于当来世为有？为无？云何类？何如？』内不犹豫：『此是何等？云何有？此为前谁？终当云何之？此众生从何来？于此没当何之？』
    若沙门、婆罗门起凡俗见所系，谓：说我见所系、说众生见所系、说寿命见所系、忌讳吉庆见所系，尔时，悉断、悉知，断其根本，如截多罗树头，于未来世成不生法，是名多闻圣弟子于因缘法、缘生法，如实正知，善见，善觉，善修，善入。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「缘生法」，南传作「缘所生法」(pa?iccasamuppannā dhammā)，菩提比丘长老英译为「依之而发生的事象」(dependently arisen phenomena)。
    「法住」，南传作「法安住性」(dhamma??hitatā，直译为「法的住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma)，并在《相应部12相应34经》的批注中说，他将「dhamma??hitati」译为「法的安住性」(stability of the Dhamma)，这是指「条件性的法则；制约性的法则」(the principle of conditionality)，而这两个词(dhamma??hitatā, dhamma??hitati)似乎是同义词。水野弘元的《巴利语辞典》则将「dhamma??hitatā」译为「法住性」，另参看《杂阿含347经》、《杂阿含357经》「法住智」。
    「法界」，南传作「法界住立」(?hitāva sā dhātu，直译为「彼界住立」)，菩提比丘长老英译为「那元素仍然持续」(that element still persists)。
    「法空」，南传作「法决定性」(dhammaniyāmatā)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma)。
    「法如」，南传作「真实性」(tathatā)，菩提比丘长老英译为「此中的现实性」(the actuality in this)。
    「法尔」，南传作「特定的缘性」(idappaccayatā，直译为「此缘性」，另译为「特定的条件性」)，菩提比丘长老英译为「特定条件性」(specific conditionality)。
    「法不离如」，南传作「无误性」(avitathatā)，菩提比丘长老英译为「无误性」(the inerrancy)。
    「法不异如」，南传作「无例外性」(ana??athatā)，菩提比丘长老英译为「无例外性」(the not-otherwiseness)。


杂阿含297经

杂阿含297经[正闻本478经/佛光本335经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「我当为汝等说法，初、中、后善，善义、善味，纯一清净，梵行清白，所谓大空法经，谛听！善思！当为汝说。
    云何为大空法经？所谓：此有故，彼有；此起故，彼起；谓：缘无明，行；缘行，识；……乃至纯大苦聚集。
    缘生老死者，若有问言：『彼谁老死？老死属谁？』
    彼则答言：『我即老死，今老死属我，老死是我所。』
    言：『命即是身。』或言：『命异身异。』此则一义，而说有种种。
    若见言：『命即是身。』彼梵行者所无有。
    若复见言：『命异身异。』梵行者所无有。
    于此二边心所不随，正向中道、贤圣出世、如实、不颠倒、正见，谓：缘生老死。如是，生、有、取、爱、受、触、六入处、名色、识、行。缘无明故，有行。
    若复问言：『谁是行？行属谁？』
    彼则答言：『行则是我，行是我所。』
    彼如是：『命即是身。』或言：『命异身异。』
    彼见命即是身者，梵行者[所]无有。
    或言：『命异身异。』者，梵行者亦无有。
    离此二边，正向中道、贤圣出世、如实、不颠倒、正见{所知}，所谓：缘无明，行。
    诸比丘！若无明离欲而生明，彼『谁老死？老死属谁？』者，老死则断、则知，断其根本，如截多罗树头，于未来世成不生法。
    若比丘无明离欲而生明，『彼谁生？生属谁？……乃至谁是行？行属谁？』者，行则断、则知，断其根本，如截多罗树头，于未来世成不生法。
    若比丘无明离欲而生明，彼无明灭则行灭，……乃至纯大苦聚灭，是名大空法经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含298经

杂阿含298经[正闻本479经/佛光本336经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「我今当说缘起法，法说、义说，谛听！善思！当为汝说。
    云何缘起法法说？谓：此有故，彼有；此起故，彼起；谓：缘无明，行；……乃至纯大苦聚集，是名缘起法法说。
    云何义说？谓：缘无明行者，彼云何无明？若不知前际，不知后际，不知前后际；不知于内，不知于外，不知内外；不知业，不知报，不知业报；不知佛，不知法，不知僧；不知苦，不知集，不知灭，不知道；不知因，不知因所起法；不知善、不善，有罪、无罪，习、不习，若劣、若胜，染污、清净，分别缘起，皆悉不知，于六触入处不如实觉知，于彼彼不知、不见、无无间等、痴闇、无明、大冥，是名无明。
    缘无明行者，云何为行？行有三种：身行、口行、意行。
    缘行识者，云何为识？谓六识身：眼识身、耳识身、鼻识身、舌识身、身识身、意识身。
    缘识名色者，云何名？谓四无色阴：受阴、想阴、行阴、识阴。云何色？谓：四大、四大所造色，是名为色。此色及前所说名，是为名色。
    缘名色六入处者，云何为六入处？谓六内入处：眼入处、耳入处、鼻入处、舌入处、身入处、意入处。
    缘六入处触者，云何为触？谓六触身：眼触身、耳触身、鼻触身、舌触身、身触身、意触身。
    缘触受者，云何为受？谓三受：苦受、乐受、不苦不乐受。
    缘受爱者，彼云何为爱？谓三爱：欲爱、色爱、无色爱。
    缘爱取者，云何为取？四取：欲取、见取、戒取、我取。
    缘取有者，云何为有？三有：欲有、色有、无色有。
    缘有生者，云何为生？若彼彼众生，彼彼身种类一生，超越、和合、出生，得阴、得界、得入处、得命根，是名为生。
    缘生老死者，云何为老？若发白露顶、皮缓根熟、支弱背偻、垂头呻吟、短气前输、柱杖而行、身体黧黑、四体班驳、闇钝垂熟、造行艰难羸劣，是名为老。云何为死？彼彼众生，彼彼种类没、迁移、身坏、寿尽、火离、命灭、舍阴时到，是名为死。此死及前说老，是名老死。
    是名缘起义说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「超越、和合、出生」，南传作「出生、入[胎]、生起、诞生」(sa?jāti okkanti nibbatti abhinibbatti)，菩提比丘长老英译为「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production)。另参看《杂阿含78经》「起、住、出」比对。
    「思」(cetanā)，菩提比丘长老英译为「意志」(volition)。
    「作意」(manasikāro)，菩提比丘长老英译为「注意」(attention)。另参看《杂阿含2经》「如理作意」比对。


杂阿含299经

杂阿含299经[正闻本480经/佛光本337经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    时，有异比丘来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！谓：缘起法为世尊作，为余人作耶？」
    佛告比丘：
    「缘起法者，非我所作，亦非余人作，然彼如来出世及未出世，法界常住。
    彼如来自觉此法成等正觉，为诸众生分别、演说、开发、显示，所谓：此有故，彼有；此起故，彼起；谓：缘无明，行；……乃至纯大苦聚集。
    无明灭故，行灭；……乃至纯大苦聚灭。」
    佛说此经已，时彼比丘闻佛所说，欢喜奉行。


杂阿含300经

杂阿含300经[正闻本481/佛光本338](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    时，有异婆罗门，来诣佛所，与世尊面相庆慰。庆慰已，退坐一面，白佛言：
    「云何，瞿昙！为自作自觉耶？」
    佛告婆罗门：
    「我说此是无记。自作自觉，此是无记。」
    「云何，瞿昙！他作他觉耶？」
    佛告婆罗门：「他作他觉，此是无记。」
    婆罗门白佛：
    「云何我问自作自觉，说言：『无记。』他作他觉，说言：『无记。』此义云何？」
    佛告婆罗门：
    「自作自觉，则堕常见；他作他觉，则堕断见。义说、法说，离此二边，处于中道而说法，所谓：此有故，彼有；此起故，彼起，缘无明，行；……乃至纯大苦聚集。无明灭，则行灭；……乃至纯大苦聚灭。」
    佛说此经已，彼婆罗门欢喜、随喜，从座起去。
南北传经文比对(庄春江作)：
    「觉」，显然是「感受」(pa?isa?vedayati，另译为「感知；经验」)的对译。


杂阿含301经

杂阿含301经[正闻本482经/佛光本339经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住那梨聚落深林中待宾舍。
    尔时，尊者[跳-兆+散]陀迦旃延诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！如世尊说正见，云何正见？云何世尊施设正见？」
    佛告[跳-兆+散]陀迦旃延：
    「世间有二种依：若有、若无，为取所触；取所触故，或依有，或依无。
    若无此取者，心、境系着使不取、不住、不计我，苦生而生，苦灭而灭，于彼不疑、不惑，不由于他而自知，是名正见，是名如来所施设正见。
    所以者何？世间集，如实正知见，若世间无者不有；世间灭，如实正知见，若世间有者无有，是名离于二边，说于中道，所谓：此有故，彼有；此起故，彼起；谓：缘无明，行；……乃至纯大苦聚集。无明灭故，行灭；……乃至纯大苦聚灭。」
    佛说此经已，尊者[跳-兆+散]陀迦旃延闻佛所说，不起诸漏，心得解脱，成阿罗汉。
南北传经文比对(庄春江作)：
    「世间集，如实正知见，若世间无者不有；世间灭，如实正知见，若世间有者无有」，显然是南传经文「以正确之慧如实见世间集者，对世间没有虚无的观念；以正确之慧如实见世间灭者，对世间没有实有的观念」的逐字直译(lokasamudaya?[世间集] kho…… yathābhūta?[如实] sammappa??āya[正知] passato[见] yā loke[世间] natthitā[虚无/无] sā na[不] hoti[有]. lokanirodha?[世间灭] kho……yathābhūta?[如实] sammappa??āya[正知] passato[见] yā loke[世间] atthitā[实有/有] sā na[不/无] hoti[有])，《杂阿含262经》的译文比较恰当。


杂阿含302经

杂阿含302经[正闻本483经/佛光本340经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山。
    尔时，世尊晨朝着衣持钵，出耆阇崛山，入王舍城乞食。
    时，有阿支罗迦叶，为营小事出王舍城，向耆阇崛山，遥见世尊。见已，诣佛所，白佛言：
    「瞿昙！欲有所问，宁有闲暇见答与不？」
    佛告迦叶：
    「今非论时，我今入城，乞食来还，则是其时，当为汝说。」
    第二亦如是说。
    第三，复问瞿昙：
    「何为我作留难！瞿昙！云何有异！我今欲有所问，为我解说！」
    佛告阿支罗迦叶：「随汝所问。」
    阿支罗迦叶白佛言：
    「云何，瞿昙！苦自作耶？」
    佛告迦叶：「苦自作者，此是无记。」
    迦叶复问：「云何，瞿昙！苦他作耶？」
    佛告迦叶：「苦他作者，此亦无记。」
    迦叶复问：「苦自、他作耶？」
    佛告迦叶：「苦自、他作，此亦无记。」
    迦叶复问：
    「云何，瞿昙！苦非自、非他，无因作耶？」
    佛告迦叶：
    「苦非自、非他[、无因作者]，此亦无记。」
    迦叶复问：
    「云何{无因作者}？瞿昙！所问苦自作耶，答言无记？他作耶，自他作耶，非自非他无因作耶，答言无记？今无此苦耶？」
    佛告迦叶：「非无此苦，然有此苦。」
    迦叶白佛言：
    「善哉！瞿昙说有此苦，为我说法，令我知苦、见苦。」
    佛告迦叶：
    「若受即自受者，我应说苦自作；若他受，他即受者，是则他作；若受自受、他受复与苦者，如是者自、他作，我亦不说；若不因自、他，无因而生苦者，我亦不说，离此诸边，说其中道，如来说法：此有故，彼有；此起故，彼起；谓：缘无明，行；……乃至纯大苦聚集；无明灭，则行灭；……乃至纯大苦聚灭。」
    佛说此经已，阿支罗迦叶远尘、离垢得法眼净。
    时，阿支罗迦叶，见法、得法、知法、入法，度诸狐疑，不由他知，不因他度，于正法律心得无畏。合掌白佛言：
    「世尊！我今已度。我从今日归依佛、归依法、归依僧，尽寿作优婆塞，证知我！」
    阿支罗迦叶闻佛所说，欢喜、随喜，作礼而去。
    时，阿支罗迦叶辞世尊去不久，为护犊牸牛所触杀。于命终时，诸根清净，颜色鲜白。
    尔时，世尊入城乞食。
    时，有众多比丘，亦入王舍城乞食，闻有传说：阿支罗迦叶从世尊闻法，辞去不久，为牛所触杀，于命终时，诸根清净，颜色鲜白。
    诸比丘乞食已，还出，举衣钵，洗足，诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！我今晨朝，众多比丘入城乞食，闻阿支罗迦叶，从世尊闻法律，辞去不久，为护犊牛所触杀，于命终时，诸根清净，颜色鲜白。世尊！彼生何趣？何处受生？彼何所得？」
    佛告诸比丘：
    「彼已见法，知法、次法，不受于法，已般涅槃，汝等当往供养其身。」
    尔时，世尊为阿支罗迦叶受(授)第一记。
南北传经文比对(庄春江作)：
    「阿支罗」，南传作「裸体」(acelo)，「阿支罗」显然就是「裸体」(acela)的音译。
    「满四个月别住」之规制，如《摩诃僧只律》所记载：「若外道来欲出家者，当共住试之四月。」(《大正》22.420.3)，但也有世尊即刻同意的，如《杂阿含102经》所述。
    「护犊牸牛」：护子牛的母牛，「犊」读作「独」，幼牛，「牸」读作「子」，母牛。


杂阿含303经

杂阿含303经[正闻本484经/佛光本341经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山中。
    尔时，世尊晨朝着衣持钵，入王舍城乞食，于路见玷牟留外道出家少有所营，至耆阇崛山游行。
    遥见世尊，往诣其所，共相庆慰，共相庆慰已，于一面住，白佛言：
    「瞿昙！欲有所问，宁有闲暇为解说不？」
    佛告玷牟留外道出家：
    「今非论时，须入城乞食，来还当为汝说。」
    第二说亦如是。
    第三复请：
    「沙门瞿昙！将于我所作留难不？欲有所问，为我解说？」
    佛告玷牟留外道出家：
    「随汝意问，当为汝说。」
    玷牟留外道出家即问：
    「沙门瞿昙！苦乐自作耶？」
    佛告玷牟留外道出家：
    「说苦乐自作者，此是无记。」
    复问：「沙门瞿昙！苦乐他作耶？」
    佛告玷牟留外道出家：
    「说苦乐他作者，此是无记。」
    复问：「瞿昙！苦乐为自、他作耶？」
    佛告玷牟留外道出家：
    「说苦乐自、他作者，此是无记。」
    复问：
    「瞿昙！苦乐非自、非他、无因作耶？」
    佛告玷牟留外道出家：
    「说苦乐非自、非他、无因作者，此是无记。」
    广说如上阿支罗迦叶经，……乃至世尊为玷牟留外道出家{受}[授]第一记。
南北传经文比对(庄春江作)：
    「感受即是感受者」(sā vedanā, so vedayatī)，菩提比丘长老英译为「感受与感受它者是相同的」(The feeling and the one who feels it are the same)，并引注释书说这是常恒论(eternalism)。按：「感受者」(vedayatī)，另译为「经验者；知者」，参看《杂阿含300经》「自作自觉」「经文比对」。
    「感受是一，感受者是另一」(a??ā vedanā, a??o vedayatī)，菩提比丘长老英译为「感受是一个，感受它者是另一个」(The feeling is one, the one who feels it is another)，并引注释书说这是断灭论(annihilationist)。


杂阿含304经

杂阿含304经[正闻本406经/佛光本282经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「我今当为汝等说法，初、中、后善，善义、善味，纯一、满净，梵行清白，谛听！善思！
    有六六法，何等为六六法？谓：六内入处，六外入处，六识身，六触身，六受身，六爱身。
    何等为六内入处？谓：眼入处，耳入处，鼻入处，舌入处，身入处，意入处。
    何等为六外入处？[谓：]色入处，声入处，香入处，味入处，触入处、法入处。
    云何六识身？谓：眼识身、耳识身、鼻识身、舌识身、身识身、意识身。
    云何六触身？谓：眼触，耳触，鼻触，舌触，身触，意触。
    云何六受身？谓：眼触生受，耳触生受，鼻触生受，舌触生受，身触生受，意触生受。
    云何六爱身？谓：眼触生爱，耳触生爱，鼻触生爱，舌触生爱，身触生爱，意触生爱。
    若有说言：『眼是我。』是则不然，所以者何？眼生灭故。若眼是我者，我应受生死。是故，说：『眼是我者。』是则不然。
    如是，若色、若眼识、眼触、眼触生受若是我者，是则不然，所以者何？眼触生受是生灭法，若眼触生受是我者，我复应受生死。是故，说眼触生受是我者，是则不然，是故，眼触生受非我。如是，耳……鼻……舌……身……意触生受非我，所以者何？意触生受是生灭法，若是我者，我复应受生死。是故，意触生受是我者，是则不然，是故，意触生受非我。
    如是，比丘！当如实知眼所作、智所作、寂灭所作，开发神通，正向涅槃。
    云何如实知见眼所作，……乃至正向涅槃？
    如是，比丘！眼非我，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦观察非我；耳、鼻、舌、身、意亦如是说，是名如实知见眼所作，……乃至正向涅槃。
    是名六六法经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「六六法」(chachakka)，菩提比丘长老英译为「六者的六组」(the six sets of six)。


杂阿含305经

杂阿含305经[正闻本407经/佛光本283经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「我今当为汝等说法，初、中、后善，善义、善味，纯一、满净，梵行清白，所谓六分别六入处经，谛听！善思！当为汝说。
    何等为六分别六入处经？谓：于眼入处不如实知见者，色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐不如实知见。不如实知见故，于眼染着；若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐，皆生染着。如是，耳……鼻……舌……身……意，若法、意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐不如实知见。不如实知见故，生染着。如是，染着、相应、愚闇、顾念、结缚其心，长养五受阴，及当来有{受}[爱]、贪喜悉皆增长，身心疲恶，身心{坏}烧然，身心炽然，身心狂乱，身生苦觉。彼身生苦觉故，于未来世生、老、病、死、忧、悲、恼、苦，悉皆增长，是名纯一大苦阴聚集。
    诸比丘！若于眼如实知见，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐如实知见。见已，于眼不染着，若色、眼识、眼触、眼触因缘生受：内觉若苦、若乐、不苦不乐不染着。如是，耳……鼻……舌……身……意、法如实知见，若法、意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐如实知见。如实知见故，于意不染着，若法、意识、意触、意触因缘生受：内觉若苦、若乐、不苦不乐不染[着?]；不染着故，不相杂(应)、不愚闇、不顾念、不系缚，损减五受阴，当来有爱、贪喜、彼彼{染}[乐]着悉皆消灭。身不疲苦、心不疲苦，身不烧、心不烧，身不炽然、心不炽然，身觉乐、心觉乐；身心觉乐故，于未来世生、老、病、死、忧、悲、恼、苦，悉皆消灭，如是，纯大苦聚阴灭。
    作如是知、如是见者，名为正见修习满足，正志、正方便、正念、正定，前说正语、正业、正命清净修习满足，是名修习八圣道清净满足；八圣道修习满足已，四念处修习满足，四正勤、四如意足、五根、五力、七觉分修习满足，若法应知、应了者，悉知、悉了，若法应知、应断者，悉知、悉断，若法应知、应作证者，悉皆作证，若法应知、应修习者，悉已修习。
    何等法应知、应了，悉知、悉了？所谓名、色。
    何等法应知、应断？所谓无明及有爱。
    何等法应知、应证？所谓{眼}[明]、解脱。
    何等法应知、应修？所谓{正}[止]、观。
    若比丘于此法应知、应了[者]，悉知、悉了，若法应知、应断者，悉知、悉断，若法应知、应作证者，悉知、悉证，若法应知、应修者，悉知、悉修，是名比丘断爱、结缚，正无间等，究竟苦边。
    诸比丘！是名六分别六入处经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「二法双连转起了」(dve dhammā yuganandhā vattanti)，菩提比丘长老英译为「这两件事……平衡地结合在一起发生在他身上」(these two things……occur in him yoked evenly together)。


杂阿含306经

杂阿含306经[正闻本408经/佛光本284经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘独一静处，专精思惟，作是念：
    「比丘云何知、云何见而得见法？」
    作是思惟已，从禅起，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我独一静处，专精思惟，作是念：『比丘云何知、云何见而得见法？』」
    尔时，世尊告彼比丘：「谛听！善思！当为汝说。
    有二法，何等为二？眼、色为二，……如是广说，……乃至非其境界故。所以者何？眼、色缘，生眼识，三事和合触，触俱生受、想、思，此四无色阴、眼、色，此等法名为人，于斯等法作人想、众生、那罗、摩[少/兔]阇、摩那婆、士{其}[夫] 、福伽罗、耆婆、禅头。
    又如是说：『我眼见色，我耳闻声，我鼻嗅香，我舌尝味，我身觉触，我意识法。』彼施设又如是言说：『是尊者如是名，如是生，如是姓，如是食，如是受苦乐，如是长寿，如是久住，如是寿分齐。』比丘！是则为想，是则为志，是则言说，此诸法皆悉无常、有为、思愿缘生；若无常、有为、思愿缘生者，彼则是苦。
    又复，彼苦生亦苦，住亦苦，灭亦苦，数数出生，一切皆苦。若复彼苦无余断、吐尽、离欲、灭、息、没，余苦更不相续、不出生，是则寂灭，是则胜妙，所谓：舍一切有余，一切爱尽，无欲、灭尽、涅槃。
    耳……鼻……舌……身、触缘，生身识，三事和合触，触俱生受、想、思，此四是无色阴，身根是色阴，此名为人，如上说，……乃至灭尽、涅槃。缘意、法，生意识，三事和合触，触俱生受、想、思，此四无色阴、四大，士夫所依，此等法名为人，……如上广说，……乃至灭尽、涅槃。
    若有于此诸法心随入住，解脱不退转，于彼所起系着无有我。
    比丘！如是知、如是见，则为见法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「俱生受、想、思」，为「受、想、思」同时生起的情形，《杂阿含273经》亦同，另看《杂阿含214经》的「触已受，受已思，思已想」(次第生起)，以及《杂阿含276经》的「触缘受，触缘想，触缘思，触缘爱」(分别生起)。
    「寿分齐」：「寿命的界限；寿命的长度」，参看《杂阿含292经》「寿分齐受所觉」比对。


杂阿含307经

杂阿含307经[正闻本409经/佛光本285经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘独一静处，专精思惟，作是念：
    「云何知、云何见，名为见法？」
    思惟已，从禅起，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我独一静处，专精思惟，作是念：『比丘云何知、云何见，名为见法？』今问世尊，唯愿解说。」
    佛告比丘：「谛听！善思！当为汝说。有二法：眼、色缘，生眼识，……如上广说。」
    尊者如所说偈：
    「眼色二种缘，生于心心法，识触及俱生，受想等有因。
      非我非我所，亦非福伽罗，亦非摩[少/兔]阇，亦非摩那婆。
      是则为生灭，苦阴变易法，于斯等作想，施设于众生。
      那罗摩[少/兔]阇，及与摩那婆，亦余众多想，皆因苦阴生。
      诸业爱无明，因积他世阴，余沙门异道，异说二法者。
      彼但有言说，闻已增{痴}[疑]惑，贪爱息无余，无明没永灭，爱尽众苦息，无上佛{眼}[明]说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「阴」：五蕴。


杂阿含308经

杂阿含308经[正闻本410经/佛光本286经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「诸天、世人于色染着、爱乐住，彼色若无常、变易、灭尽，彼诸天、人则生大苦；于声……香……味……触……法染着、爱乐住，彼法变易、无常、灭尽，彼诸天、人得大苦住。
    如来于色、色集、色灭、色味、色患、色离如实知；如实知已，于色不复染着、爱乐住，彼色变易、无常、灭尽，则生乐住；于声……香……味……触……法集、灭、味、患、离如实知；如实知已，不复染着、爱乐住，彼{色}[法]变易、无常、灭尽，则生乐住。
    所以者何？眼、色缘生眼识，三事和合触，触缘受：若苦、若乐、不苦不乐，此{三}受集、此受灭、[此受味、]此受患、此受离如实知，于彼色因缘生厄碍；厄碍尽已，名无上安隐涅槃；耳……鼻……舌……身……意、法缘生意识，三事和合触，触缘受：若苦、若乐、不苦不乐，彼受集、受灭、受味、受患、受离如实知；如实知已，彼法因缘生厄碍；厄碍尽已，名无上安隐涅槃。」
    尔时，世尊而说偈言：
    「于色、声、香、味、触、法六境界，一向生喜悦、爱染、深乐着。
      诸天及世人，唯以此为乐，变易灭尽时，彼则生大苦。
      唯有诸贤圣，见其灭为乐，世间之所乐，观察悉为怨。
      贤圣见苦者，世间以为乐；世间之所苦，于圣则为乐。
      甚深难解法，世间疑惑生，大闇所昏没，盲冥无所见。
      唯有智慧者，发朦开大明，如是甚深句，非圣孰能知，不还受身者，深达谛明了。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「句」，南传作「足迹」(pada?，另有「足，句；语法」的意思)，菩提比丘长老英译为「状态；样子；阶位」(state)。
    「有贪之随行者」(bhavarāgānusārībhi)，菩提比丘长老英译为「沿存在之流流动者」(who flow along in the stream of existence)。「有」(bhava)，即十二缘起的「有」。


杂阿含309经

杂阿含309经[正闻本411经/佛光本287经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住瞻婆国揭伽池侧。
    尔时，尊者鹿纽来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！如世尊说，有第二住，有一一住，彼云何第二住？云何一一住？」
    佛告鹿纽：
    「善哉！善哉！鹿纽！能问如来如是之义。」
    佛告鹿纽：
    「若眼识色，可爱、[可?]乐、[可?]念、可意、长养于欲，彼比丘见已，喜乐、赞叹、系着住；爱乐、赞叹、系着住已，心转欢喜；欢喜已，深乐；深乐已，贪爱；贪爱已，厄碍。欢喜、深乐、贪爱、厄碍者，是名第二住；耳、鼻、舌、身、意亦如是说。鹿纽！有如是像类比丘，正使空闲独处，犹名第二住，所以者何？爱喜不断、不灭故。爱欲不断、不知者，诸佛如来说第二住。
    若有比丘，于可爱、[可?]乐、[可?]念、可意、长养于欲色，彼比丘见已，不喜乐，不赞叹，不系着住；不喜乐、不赞叹、不系着住已，不欢喜；不欢喜故，不深乐；不深乐故，不贪爱；不贪爱故，不厄碍。不欢喜、深乐、贪爱、厄碍者，是名为一一住；耳、鼻、舌、身、意亦 如是说。鹿纽！如是像类比丘，正使处于高楼重阁，犹是一一住者，所以者何？贪爱已尽、已知故。贪爱已尽、已知者，诸佛如来说名一一住。」
    尔时，尊者鹿纽闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「有第二住」，南传作「有伴同住」(sadutiyavihārī，直译为「有第二住」)，菩提比丘长老英译为「与伴同住」(dwelling with a partner)。
    「有一一住」，南传作「独住」(ekavihārī，直译为「一住」)，菩提比丘长老英译为「独自住者」(a lone dweller)。
    「对人静寂的」(manussarāhasseyyakāni，疑为manussarāhaseyyakāni之讹)，菩提比丘长老英译为「从人群中隐藏；隐藏于让人找不到的地方」(hidden from people)。


杂阿含310经

杂阿含310经[正闻本412经/佛光本288经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住瞻婆国揭伽池侧。
    尔时，尊者鹿纽来诣佛所，稽首礼足，退坐一面，白佛言：
    「善哉！世尊！为我说法，我闻法已，当独一静处，专精思惟，不放逸住，……乃至自知不受后有。」
    佛告鹿纽：
    「善哉！善哉！鹿纽！能问如来如是之义，谛听！善思！当为汝说。」
    佛告鹿纽：
    「若眼见可爱、[可]乐、可意、可念、长养于欲之色，见已{彼说}[欣悦]、赞叹、系着；欣悦、赞叹、系着已，则欢喜集；欢喜集已，则苦集；耳……鼻……舌……身……意亦如是说。
    鹿纽！若有比丘眼见可爱、[可]乐、可念、可意、长养于欲之色，见已不欣悦、不赞叹、不系着；不欣悦、不赞叹、不系着故，不欢喜集；不欢喜集故，则苦灭；耳……鼻……舌……身……意、法亦如是说。」
    尔时，尊者鹿纽闻佛所说，欢喜、随喜，作礼而去。
    尔时，尊者鹿纽闻佛说法教诫已，独一静处，专精思惟，不放逸住，……乃至得阿罗汉，心善解脱。
南北传经文比对(庄春江作)：


杂阿含311经

杂阿含311经[正闻本413经/佛光本289经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者富楼那来诣佛所，稽首礼足，退住一面，白佛言：
    「善哉！世尊！为我说法，我坐独一静处，专精思惟，不放逸住，……乃至自知不受后有。」
    佛告富楼那：
    「善哉！善哉！能问如来如是之义。谛听！善思！当为汝说。
    若有比丘眼见可爱、可乐、可念、可意、长养欲之色，见已，欣悦、赞叹、系着；欣悦、赞叹、系着已，欢喜；欢喜已，乐着；乐着已，贪爱；贪爱已，厄碍。欢喜、乐着、贪爱、厄碍故，去涅槃远；耳、鼻、舌、身、意亦如是说。
    富楼那！若比丘眼见可爱、[可]乐、可念、可意、长养欲之色，见已，不欣悦、不赞叹、不系着；不欣悦、不赞叹、不系着故，不欢喜；不欢喜故，不深乐；不深乐故，不贪爱；不贪爱故，不厄碍。不欢喜、不深乐、不贪爱、不厄碍故，渐近涅槃；耳、鼻、舌、身、意亦如是说。」
    佛告富楼那：
    「我已略说法教，汝欲何所住？」
    富楼那白佛言：
    「世尊！我已蒙世尊略说教诫，我欲于西方输卢那人间游行。」
    佛告富楼那：
    「西方输卢那人凶恶、轻躁、弊暴、好骂，富楼那！汝若闻彼凶恶、轻躁、弊暴、好骂、毁辱者，当如之何？」
    富楼那白佛言：
    「世尊！若彼西方输卢那国人面前凶恶、诃骂、毁辱者，我作是念：『彼西方输卢那人贤善、智慧，虽于我前凶恶、弊暴、[好]骂、毁辱我，犹尚不以手石而见打掷。』」
    佛告富楼那：
    「彼西方输卢那人但凶恶、轻躁、弊暴、骂辱，于汝则可脱，复当以手石打掷者，当如之何？」
    富楼那白佛言：
    「世尊！西方输卢那人，脱以手石加于我者，我当念言：『输卢那人贤善、智慧，虽以手石加我而不用刀杖。』」
    佛告富楼那：
    「若当彼人脱以刀杖而加汝者，复当云何？」
    富楼那白佛言：
    「世尊！若当彼人脱以刀杖而加我者，当作是念：『彼输卢那人贤善、智慧，虽以刀杖而加于我，而不见杀。』」
    佛告富楼那：
    「假使彼人脱杀汝者，当如之何？」
    富楼那白佛言：
    「世尊！若西方输卢那人脱杀我者，当作是念：『有诸世尊弟子当厌患身，或以刀自杀，或服毒药，或以绳自系，或投深坑。彼西方输卢那人贤善、智慧，于我朽败之身，以少作方便，便得解脱。』」
    佛言：
    「善哉！富楼那！汝善学忍辱，汝今堪能于输卢那人间住止，汝今宜去，度于未度，安于未安，未涅槃者令得涅槃。」
    尔时，富楼那闻佛所说，欢喜、随喜，作礼而去。
    尔时，尊者富楼那夜过晨朝，着衣持钵，入舍卫城乞食。食已还出，付嘱卧具，持衣钵，去至西方输卢那人间游行。
    到已，夏安居，为五百优婆塞说法，建立五百僧伽蓝，绳床、卧褥、供养众具，悉皆备足。三月过已，具足三明，即于彼处入无余涅槃。
南北传经文比对(庄春江作)：
    「僧伽蓝」(sa?ghārāma)，义译为「僧团之僧园；僧团之园林」。


杂阿含312经

杂阿含312经[正闻本414经/佛光本290经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，摩罗迦舅来诣佛所，稽首礼足，退坐一面，白佛言：
    「善哉！世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住，……乃至不受后有。」
    尔时，世尊告摩罗迦舅言：
    「诸年少聪明利根，于我法律出家未久，于我法律尚无懈怠，而况汝今日年耆根熟，而欲闻我略说教诫！」
    摩罗迦舅白佛言：
    「世尊！我虽年耆根熟，而尚欲得闻世尊略说教诫。唯愿世尊为我略说教诫，我闻法已，当独一静处，专精思惟，……乃至自知不受后有。」
    第二、第三亦如是请。
    佛告摩罗迦舅：「汝今且止。」
    如是再三，亦不为说。
    尔时，世尊告摩罗迦舅：「我今问汝，随意答我。」
    佛告摩罗迦舅：
    「若眼未曾见色，汝当欲见，于彼色起欲、起爱、起念、起染着不？」
    答言：「不也，世尊！」
    耳、声，鼻、香，舌、味，身、触，意、法亦如是说。
    佛告摩罗迦舅：
    「善哉！善哉！摩罗迦舅！见以见为量，闻以闻为量，觉以觉为量，识以识为量。」而说偈言：
    「若汝非于彼，彼亦复非此，亦非两中间，是则为苦边。」
    摩罗迦舅白佛言：
    「已知，世尊！已知，善逝！」
    佛告摩罗迦舅：「汝云何于我略说法中广解其义？」
    尔时，摩罗迦舅说偈白佛言：
    「若眼已见色，而失于正念，则于所见色，而取爱念相。
      取爱乐相者，心则常系着，起于种种爱，无量色集生。
      贪欲恚害觉，令其心退减，长养于众苦，永离于涅槃。
      见色不取相，其心随正念，不染恶心爱，亦不生系着。
      不起于诸爱，无量色集生，贪欲恚害觉，不能坏其心。
      小长养众苦，渐次近涅槃，日种尊所说，离爱般涅槃。
      若耳闻诸声，心失于正念，而取诸声相，执持而不舍。
      鼻香舌尝味，身触意念法，忘失于正念，取相亦复然。
      其心生爱乐，系着坚固住，起种种诸爱，无量法集生。
      贪欲恚害觉，退{灭}[减]坏其心，长养众苦聚，永离于涅槃。
      不染于诸法，正智正念住，其心不染污，亦复不乐着。
      不起于诸爱，无量法集生，贪瞋恚害觉，不退减其心。
      众苦随损减，渐近般涅槃，爱尽般涅槃，世尊之所说。
    是名世尊略说法中广解其义。」
    佛告摩罗迦舅：
    「汝真于我略说法中广解其义，所以者何？如汝所说偈：『若眼见众色，忘失于正念，则于所见色，而取爱念相。……如前广说。』」
    尔时，尊者摩罗迦舅闻佛所说，欢喜、随喜，作礼而去。
    尔时，尊者摩罗迦舅于世尊略说法中广解其义已，于独一静处，专精思惟，不放逸住，……乃至成阿罗汉，心得解脱。
南北传经文比对(庄春江作)：
    「见以见为量」，南传作「在所见中将只有所见这么多」(di??he di??hamatta? bhavissati)，菩提比丘长老英译为「在所见中将只有所见」(in the seen there will be merely the seen)，并引注释书说，「只有」指的是「眼识」，就在这个「范围」(range, limit)，不超越此而生贪瞋痴，或者除了「眼识」外，没有其它恒常之类的存在。按：这句话一般简为「看只是看」，而「只有……这么多」(matta?)，另译为「量、小量的、程度的」，或许就是汉译经文所译的「为量」。
    「若汝非于彼」，南传作「不在那里」(na tattha)，菩提比丘长老英译为「不在那里」(will not be 'therein.')，并引注释书解说，「不在那里」是指不被束缚、附着、安置在所见、所闻、所觉、所识知中。
    「不被它如何如何」(na tena)，菩提比丘长老英译为「将不『被那』」(will not be 'by that.')，并引注释书解说，这段经文含意极端浓缩，当看「只是」看时，将不超越「范围」而不「被那」贪所激发，不「被那」憎恶所激怒，不「被那」迷惑所迷惑。
    「日种尊」即「日种姓尊」，指释迦牟尼佛，参看《杂阿含265经》。
    「接触了触后」(Phassa? phussa )，菩提比丘长老英译为「感受了触后」(Hving felt a contact)。按：「触」(phassa)，一般用在根、境、识和合生「触」的情形，但这里显然是与身根的「所触」(pho??habba)混用了，而「接触」(phussa)为动词「phusati」的「未来被动分词」语态。
    「他这样运行念」(eva? so caratī sato)，菩提比丘长老英译为「一个人以这样的方式留神地进行」(One fares mindfully in such a way)。按：「运行」(carati)原意是「行走」，这里显然是引申了的含意。


杂阿含313经

杂阿含313经[正闻本415经/佛光本291经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有经法，诸比丘崇向，而于经法异信、异欲、异闻、异行思惟、异见审谛忍，正知而说：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    诸比丘白佛言：
    「世尊是法根、法眼、法依，善哉！世尊！唯愿广说，诸比丘闻已，当受奉行。」
    佛告诸比丘：「谛听！善思！当为汝说。
    比丘！眼见色已，觉知色而不觉色贪，我先眼识于色有贪，而今眼识于色无贪如实知。
    若比丘眼见于色已，觉知色而不起色贪，觉我先眼识有贪，而言：『今眼识于色无贪如实知。』者，诸比丘！于意云何？彼于此为有信、有欲、有闻、有行思惟、有[见?]审谛忍不？」
    答言：「如是，世尊！」
    「归于此法，如实正知所知、所见不？」
    答言：「如是，世尊！」
    耳……鼻……舌……身……意、法亦如是说。
    「诸比丘！是名有经法，比丘于此经法崇向，异信、异欲、异闻、异行思惟、异见审谛忍，正知而说：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「异」，南传作「除了」(a??atra)，菩提比丘长老英译为「除了……之外」(apart from)。按：「异」(a??atra)，有两个意思：一是「在其它处；其它的」(如《杂阿含105经》的「异见、异忍、异求、异欲」等)，一是「除了～(之外)；～以外」(等于?hapetvā，PTS英巴辞典作leaving out, setting aside, excepting)，前者如「异见」，指「其它见解」，即外道的见解，后者如「异信」，指「除了从信仰外；除了以信仰外」，菩提比丘长老引注释书解说，这是指除了由信仰他而接受他所说的为真理之外。若将「异信」译为「不是信仰、不依信仰、不靠信仰、其它信仰」均非恰当。
    「见审谛忍」(SA)、「见善观」(MA)，南传作「从沉思后接受之见解」(di??hinijjhānakkhantiyā逐字直译为「见+审+忍」)，菩提比丘长老英译为「沉思后接受之见解」(acceptance of a view after pondering it)，并引注释书解说，这是当他思惟时，经由沉思一些假说后，所生起的见解。
    「如实正知所知、所见」，南传作「从慧看见后而知」(pa??āya disvā veditabbā)，菩提比丘长老英译为「以智慧看见他们而理解」(to be understood by seeing them with wisdom)。


杂阿含314经

杂阿含314经[正闻本416经/佛光本292经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当断欲：断眼欲已，眼则已断、已知，断其根本，如截多罗树头，于未来世永不复生；耳、鼻、舌、身、意亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含315经

杂杂阿含315经[正闻本417经/佛光本293经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若眼生、住、转出，则苦生、病住、老死出；耳、鼻、舌、身、意亦如是说。
    若眼灭、息、没，苦生则灭，病则息，[老?]死则没；耳、鼻、舌、身、意亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含316经

杂阿含316经[正闻本418经/佛光本294经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「眼无常，若眼是常者，则不应受逼迫苦，亦应说于眼欲令如是、不令如是；以眼无常故，是故，眼受逼迫苦生，是故，不得于眼欲令如是、不令如是；耳、鼻、舌、身、意亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含317经

杂阿含317经[正闻本419经/佛光本295经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「眼苦，若眼是乐者，不应受逼迫苦，应得于眼欲令如是、不令如是；以眼是苦故，受逼迫苦，不得于眼欲令如是、不令如是；耳、鼻、舌、身、意亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含318经

杂阿含318经[正闻本420-423经/佛光本296经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「眼非我，若眼是我者，不应受逼迫苦，应得于眼欲令如是、不令如是；以眼非我故，受逼迫苦，不得于眼欲令如是、不令如是；耳、鼻、舌、身、意亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如内六入处三经，外六入处三经亦如是说。


杂阿含319经

杂阿含319经[正闻本424经/佛光本297经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有生闻婆罗门往诣佛所，共相问讯；问讯已，退坐一面，白佛言：
    「瞿昙！所谓一切者，云何名一切？」
    佛告婆罗门：
    「一切者，谓十二入处：眼、色、耳、声、鼻、香、舌、味、身、触、意、法是名一切。
    若复说言此非一切，沙门瞿昙所说一切，我今舍，别立余一切者，彼但有言说，问已不知，增其疑惑，所以者何？非其境界故。」
    时，生闻婆罗门闻佛所说，欢喜、随喜奉行。
南北传经文比对(庄春江作)：
    「一切」(sabba?)，菩提比丘长老英译为「所有；全部」(all)，并引注释书，解说「一切」所指有四类：1.一切可知的(sabbasabba)。2.一切处(āyatanasabba)：欲界、色界、无色界、圣者之涅槃界。3.一切有身；一切萨迦耶(sakkāyasabba)：欲界、色界、无色界。4.指定(部分)的一切(padesasabba)：五根境界的五尘。


杂阿含320经

杂阿含320经[正闻本425经/佛光本298经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有生闻婆罗门往诣佛所，面相问讯已，退坐一面，白佛言：
    「瞿昙！所谓一切有，云何一切有？」
    佛告生闻婆罗门：「我今问汝，随意答我。婆罗门！于意云何？眼是有不？」
    答言：「是有，沙门瞿昙！」
    「色是有不？」
    答言：「是有，沙门瞿昙！」
    「婆罗门！有色、有眼识、有眼触、有眼触因缘生受：若苦、若乐、不苦不乐不？」
    答言：「有，沙门瞿昙！」
    耳、鼻、舌、身、意亦如是说。
    如是广说，……乃至非其境界故。
    佛说此经已，生闻婆罗门闻佛所说，欢喜、随喜，从坐起去。


杂阿含321经

杂阿含321经[正闻本426-435经/佛光本299经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有生闻婆罗门往诣佛所，共相问讯已，退坐一面，白佛言：
    「沙门瞿昙！所谓一切法，云何为一切法？」
    佛告婆罗门：
    「眼及色、眼识、眼触、眼触因缘生受：若苦、若乐、不苦不乐，耳……鼻……舌……身……意、法、意识、意触、意触因缘生受：若苦、若乐、不苦不乐，是名为一切法。
    若复有言此非一切法，沙门瞿昙所说一切法，我今舍更立一切法者，此但有言数，问已不知，增其{痴}[疑]惑，所以者何？非其境界故。」
    佛说此经已，生闻婆罗门闻佛说已，欢喜、随喜，从坐起去。
    如生闻婆罗门所问三经，有异比丘所问三经，尊者阿难所问三经，世尊法眼、法根、法依三经，亦如上说。

    「一切」，参看《杂阿含319经》。


杂阿含322经

杂阿含322经[正闻本436经/佛光本300经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！如世尊说眼是内入处，世尊略说不广分别，云何眼是内入处？」
    佛告彼比丘：
    「眼是内入处，四大所造净色，不可见，有对；耳、鼻、舌、身内入处亦如是说。」
    复白佛言：
    「世尊！如世尊说意是内入处，不广分别，云何意是内入处？」
    佛告比丘：
    「意内入处者，若心、意、识，非色，不可见，无对，是名意内入处。」
    复问：
    「如世尊说色外入处，世尊略说不广分别，云何世尊色外入处？」
    佛告比丘：
    「色外入处，若色四大造，可见，有对，是名色是外入处。」
    复白佛言：
    「世尊说声是外入处，不广分别，云何声是外入处？」
    佛告比丘：
    「若声四大造，不可见，有对。如声，香、味亦如是。」
    复问：
    「世尊说触外入处，不广分别，云何触外入处？」
    佛告比丘：
    「触外入处者，谓：四大及四大造色，不可见，有对，是名触外入处。」
    复问：
    「世尊说法外入处，不广分别[，云何法外入处]？」
    佛告比丘：
    「法外入处者，十一入所不摄，不可见，无对，是名法外入处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含323经

杂阿含323经[正闻本437经/佛光本301经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六内入处，[云何为六？]谓：眼内入处，耳、鼻、舌、身、意内入处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含324经

杂阿含324经[正闻本438经/佛光本302经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六外入处，云何为六？谓：色是外入处，声、香、味、触、法是外入处，是名六外入处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含325经

杂阿含325经[正闻本439经/佛光本303经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六识身，云何为六？谓：眼识身、耳识身、鼻识身、舌识身、身识身、意识身，是名六识身。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含326经

杂阿含326经[正闻本440经/佛光本304经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六触身，云何为六触身？谓：眼触身、耳触身、鼻触身、舌触身、身触身、意触身，是名六触身。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含327经

杂阿含327经[正闻本441经/佛光本305经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六受身，云何为六？[谓：]眼触生受，耳、鼻、舌、身、意触生受，是名六受身。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含328经

杂阿含328经[正闻本442经/佛光本306经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六想身，云何为六？谓：眼触生想，耳、鼻、舌、身、意触生想，是名六想身。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含329经

杂阿含329经[正闻本443经/佛光本307经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六思身，云何为六？谓：眼触生思，耳、鼻、舌、身、意触生思，是名六思身。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含330经

杂阿含330经[正闻本444经/佛光本308经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六爱身，云何为六爱身？谓：眼触生爱，耳、鼻、舌、身、意触生爱，是名六爱身。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含331经

杂阿含331经[正闻本445经/佛光本309经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六顾念，云何为六？谓：色顾念、声顾念、香顾念、味顾念、触顾念、法顾念，是名六顾念。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含332经

杂阿含332经[正闻本446经/佛光本310经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六覆，云何为六？谓：色有漏，是取，心覆藏；声、香、味、触、法有漏，是取，心覆藏，是名六覆。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含333经

杂阿含333经[正闻本447-454经/佛光本311经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去、未来眼无常，况现在眼！
    多闻圣弟子如是观者，不顾过去眼，不欣未来眼，于现在眼生厌、离欲、灭尽向；耳、鼻、舌、身、意亦如是说。」
    如无常，如是苦、空、非我亦如是说。
    如内入处四经，外入处四经亦如是说。
南北传经文比对(庄春江作)：


杂阿含334经

杂阿含334经[正闻本455经/佛光本312经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「今当为汝说法，初、中、后善，善义、善味，纯一、满净，梵行清白，谛听！善思！谓：有因有缘有缚法经。
    云何有因有缘有缚法经？谓：眼有因、有缘、有缚。
    何等为眼因、眼缘、眼缚？谓：眼，业因、业缘、业缚。
    业有因、有缘、有缚，何等为业因、业缘、业缚？{业}谓：业，爱因、爱缘、爱缚。
    爱有因、有缘、有缚，何等为爱因、爱缘、爱缚？谓：爱，无明因、无明缘、无明缚。
    无明有因、有缘、有缚，何等无明因、无明缘、无明缚？谓：无明，不正思惟因、不正思惟缘、不正思惟缚。
    不正思惟有因、有缘、有缚，何等不正思惟因、不正思惟缘、不正思惟缚？谓：缘眼、色生不正思惟，生于痴；缘眼、色生不正思惟，生于痴，彼痴者是无明，痴求欲名为爱，爱所作名为业。
    如是，比丘！不正思惟因无明；{为爱}无明因爱；爱因为业；业因为眼；耳、鼻、舌、身、意亦如是说，是名有因、[有]缘、有缚法经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含335经

杂阿含335经[正闻本456/佛光本313](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「我今当为汝等说法，初、中、后善，善义、善味，纯一、满净，梵行清白，所谓第一义空经，谛听！善思！当为汝说。
    云何为第一义空经？
    诸比丘！眼生时，无有来处；灭时，无有去处，如是，眼不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗数法；耳、鼻、舌、身、意亦如是说，除俗数法。
    俗数法者，谓：此有故，彼有；此起故，彼起。如：无明缘行，行缘识……广说乃至纯大苦聚集起。
    又复，此无故，彼无；此灭故，彼灭，无明灭故行灭，行灭故识灭……如是广说，……乃至纯大苦聚灭。
    比丘！是名第一义空法经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含37品7经[佛光本329经/6法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说第一最空法，汝等善思念之！」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何为名第一最空之法？若眼起时则起，亦不见来处；灭时则灭，亦不见灭处，除假号法、因缘法。
    云何假号、因缘？所谓：是有，则有；此生，则生。无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼，不可称计，如是，苦阴成此因缘。无是，则无；此灭，则灭。无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则更乐灭，更乐灭则痛灭，痛灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则死灭，死灭则愁、忧、苦、恼皆悉灭尽，除假号之法。
    耳、鼻、舌、身、意法亦复如是，起时，则起，亦不知来处；灭时，则灭，亦不知灭处，除其假号之法。彼假号法者，此起，则起；此灭，则灭，此六入亦无人造作，亦名色、六入法；六入亦无人造作，由父母而有胎者，亦无，因缘而有。
    此亦假号，要前有对，然后乃有，犹如钻木求火，以前有对，然后火生，火亦不从木出，亦不离木，若复有人劈木求火，亦不能得，皆由因缘合会，然后有火。
    此六情起病，亦复如是，皆由缘会于中起病，此六入起时，则起，亦不见来；灭时，则灭，亦不见灭，除其假号之法，因由父母合会而有。」
    尔时，世尊便说此偈：
    「先当受胞胎，渐渐如冻酥，遂复如息肉，后转如像形。
      先生头项颈，转生手足指，支节各各生，发毛{瓜}[爪?]齿成。
      若母饮食时，种种若干馔，精气用活命，受胎之原本。
      形体以成满，诸根不缺漏，由母得出生，受胎苦如是。
    比丘！当知因缘合会，乃有此身耳。
    又复，比丘！一人身中，骨有三百六十，毛孔九万九千，脉有五百，筋有五百，虫八万户，比丘！当知六入之身有如是灾变。
    比丘！当念思惟：如是之患，谁作此骨？谁合此筋脉？谁造此八万户虫？」
    尔时，彼比丘作是念思惟，便获二果：阿那含、若阿罗汉。
    尔时，世尊便说此偈：
    「三百六十骨，在此人身中，古佛之所演，我今亦说之。
      筋有五百枚，脉数亦如是，虫有八万种，九万九千毛。
      当观身如是，比丘勤精进，速得罗汉道，往至涅槃界。
      此法皆空寂，愚者之所贪，智者心欢悦，闻此空法本。
    是谓，比丘！此名第一最空之法，与汝等说如来之所说、行之法，我今{以}[已]为起慈哀心，我今{以}[已]办。
    常当念修行其法，在闲居之处，坐禅思惟，勿有懈怠，今不修行，后悔无益，此是我之教训，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含51品8经[佛光本461经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，阿那邠祁长者，身抱重患。
    时，舍利弗以天眼观清净无瑕秽，见阿那邠祁长者，身抱重患，寻告阿难曰：「汝来共至阿那邠祁长者所问讯。」
    时，阿难报曰：「宜知是时。」
    尔时，阿难到时[着衣]持钵，入舍卫城乞食。以次，渐渐至阿那邠祁长者家，即便就座。
    时，舍利弗即于座上，语阿那邠祁长者曰：
    「汝今所疾，有增？有损乎？觉知苦痛渐渐除，不至增剧耶？」
    长者报曰：
    「我今所患，极为少赖，觉增，不觉减。」
    舍利弗报曰：
    「如今，长者！当忆佛，是谓：『如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师、号佛、众佑。』
    亦当追忆念法：『如来法者，极为甚深、可尊、可贵、无与等者、贤圣之所修行。』
    亦当念僧：『如来众者，上下和顺，无有诤讼，法法成就，圣众者，戒成就、三昧成就、智慧成就、解脱成就、见慧成就，所谓僧者，四双八辈，此名如来圣众，可尊、可贵，是世间无上福田。』
    长者！若修行念佛、念法、念比丘僧者，其德不可称计，获甘露灭尽之处，若善男子、善女人念三尊已：佛、法、圣众，堕三恶趣者，终无此事；若彼善男子、善女人修念三尊，必至善处天上、人中。
    然后，长者！不起于色，亦不依色而起于识；不起于声，不依声而起于识；不起香，不依香而起于识；不起于味，不依味而起于识；不起细滑，不依细滑而起于识；不起意，不依意而起于识；不起今世、后世，不依今世、后世而起于识；不起于爱，莫依爱而起于识，所以然者？缘爱有受；缘受有有；缘有有生、[缘生有]死、愁、忧、苦、恼，不可称计，是谓：有此五苦盛阴，无有我、人、寿、命、士夫、萠兆、有形之类。
    若眼起时，亦不知来处，若眼灭时则灭，亦不知去处，无有而眼生，已有而眼灭，皆由合会诸法因缘，所谓因缘法者，缘是，有是；无是，则无，所谓：无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼、不可称计。
    耳、鼻、舌、身、意，亦复如是，无有而生，已有而灭，亦复不知来处，亦不知去处，皆由合会诸法因缘，是谓，长者！名为空行第一之法。」
    是时，阿那邠祁长者悲泣涕零不能自止。……(以下编译者删略)
    时，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含336经

杂阿含336经[正闻本457经/佛光本314经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六喜行，云何为六？如是，比丘！若眼见色，喜于彼色处行；耳、声；鼻、香；舌、味；身、触；意识法，喜于彼法处行。诸比丘！是名六喜行。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「喜行」，南传作「喜悦近伺察」(somanassūpavicārā，另译为「喜悦近行」)，Maurice Walshe先生英译为「令人快乐的调查」(pleasurable investigations)，即：六根对六境后，生起快乐的伺察者，另参看《杂阿含485经》「随六喜行」。
    「等诵」(Sa?gīti，另译为「结集；合诵」)，Maurice Walshe先生英译为「吟诵的聚集」(the Chanting Together)，即：佛法中有关法数的汇集。
    「顺喜悦处近伺察法」(somanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的心理现象」(one examines a mental phenomenon that is a basis for joy, AN.3.61)，Maurice Walshe先生英译为「一个人调查产生快乐的相关对象」(one investigates a corresponding object productive of pleasure)。
    「忧近伺察、平静近伺察」，参看《杂阿含337经》、《杂阿含338经》。


杂阿含337经

杂阿含337经[正闻本458经/佛光本315经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六忧行，云何为六？诸比丘！若眼见色，忧于彼色处行；耳、声；鼻、香；舌、味；身、触；意识法，忧于彼法处行。诸比丘！是名六忧行。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「忧行」，南传作「忧近伺察」(domanassūpavicārā，另译为「忧戚近行」)，Maurice Walshe先生英译为「令人不快乐的调查」(unpleasurable investigations)，即：六根对六境后，生起忧戚不快乐的伺察者，另参看《杂阿含485经》「随六忧行」。按：「忧」(domanassa)，菩提比丘长老通常英译为「不快乐」(displeasure)，有时候也译为「悲伤；苦恼」(grief)。
    「顺忧处近伺察法」(domanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的心理现象」(one examines a mental phenomenon that is a basis for dejection)，Maurice Walshe先生英译为「一个人调查产生不快乐的相关对象」(one investigates a corresponding object productive of displeasure)。
    「平静近伺察」，参看《杂阿含338经》。


杂阿含338经

杂阿含338经[正闻本459经/佛光本316经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六舍行，云何为六？诸比丘！谓：眼见色，舍于彼色处行；耳、声；鼻、香；舌、味；身、触；意识法，舍于彼法处行，是名比丘六舍行。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「舍行」，南传作「平静近伺察」(upekkhūpavicārā，另译为「舍近伺；平静近行」)，Maurice Walshe先生英译为「不偏袒的调查」(indifferent investigations)。即：六根对六境后，生起平静的伺察，参看《杂阿含485经》「随六舍行受」。
    「顺平静处近伺察法」(upekkhā??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查平静基础的心理现象」(one examines a mental phenomenon that is a basis for equanimity)，Maurice Walshe先生英译为「一个人调查产生不偏袒的相关对象」(one investigates a corresponding object productive of indifferent)。
    「忧近伺察」，参看《杂阿含337经》。


杂阿含339经

杂阿含339经[正闻本460经/佛光本317经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六常行，云何为六？若比丘眼见色，不苦、不乐[舍心住]，正念、正智{舍心住}；耳、声；鼻、香；舌、味；身、触；意识法，不苦、不乐舍心住，正念、正智，是名比丘六常行。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。


杂阿含340经

杂阿含340经[正闻本461经/佛光本318经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六常行，云何为六？若比丘眼见色，不苦、不乐舍心住，正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦、不乐舍心住，正念、正智。
    若比丘成就此六常行者，世间难得。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含341经

杂阿含341经[正闻本462经/佛光本319经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六常行，云何为六？若比丘眼见色，不苦、不乐舍心住，正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦、不乐舍心住，正念、正智。
    若比丘成就此六常行者，世间难得，所应承事、恭敬、供养，则为世间无上福田。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含342经

杂阿含342经[正闻本463经/佛光本320经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六常行，云何为六？若比丘眼见色，不苦、不乐舍心住，正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦、不乐舍心住，正念、正智。
    若比丘成就此六常行者，当知是舍利弗等，舍利弗比丘眼见色已，不苦、不乐舍心住，正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦、不乐舍心住，正念、正智。
    舍利弗比丘成就此六常行故，世间难得，所应承事、恭敬、供养，则为世间无上福田。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含343经

杂阿含343经[正闻本485经/佛光本342经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者浮弥比丘住耆阇崛山。
    时，有众多外道出家诣尊者浮弥所，共相问讯庆慰；共相问讯庆慰已，退坐一面，语尊者浮弥言：
    「欲有所问，宁有闲暇见答与不？」
    尊者浮弥语诸外道出家：
    「随汝所问，当为汝说。」
    时，诸外道出家问尊者浮弥：
    「苦、乐自作耶？」
    尊者浮弥答言：
    「诸外道出家！说苦、乐自作者，世尊说言：『此是无记。』」
    复问：「苦、乐他作耶？」
    答言：「苦、乐他作者，世尊说言：『此是无记。』」
    复问：「苦、乐自他作耶？」
    答言：「苦、乐自他作者，世尊说言：『此是无记。』」
    复问：「苦、乐非自非他无因作耶？」
    答言：「苦、乐非自非他无因作者，世尊说言：『此是无记。』」
    诸外道出家复问：
    「云何？尊者浮弥！苦、乐自作耶说言无记？苦、乐他作耶说言无记？苦、乐自他作耶说言无记？苦、乐非自非他无因作耶说言无记？今沙门瞿昙说苦、乐云何生？」
    尊者浮弥答言：「诸外道出家！世尊说：『苦、乐从缘起生。』」
    时诸外道出家闻尊者浮弥所说，心不欢喜，呵责而去。
    尔时，尊者舍利弗去尊者浮弥不远，坐一树下。
    尔时，尊者浮弥知诸外道出家去已，往诣尊者舍利弗所。到已，与舍利弗面相庆慰；庆慰已，以彼诸外道出家所问事，具白尊者舍利弗：
    「我作此答，得不谤毁世尊？如说说不？如法说不？为是随顺法、行法，得无为余因法论者来难诘呵责不？」
    尊者舍利弗言：
    「尊者浮弥！汝之所说，实如佛说，不谤如来，如说说，如法说，法、行法说，不为余因论义者来难诘呵责，所以者何？世尊说苦、乐从缘起生故。
    尊者浮弥！彼诸沙门、婆罗门所问，苦、乐自作者，彼亦从因起生，言不从缘起生者，无有是处；苦、乐他作、自他作、非自非他无因作说者，彼亦从缘起生，若言不从缘生者，无有是处。
    尊者浮弥！彼沙门、婆罗门所说苦、乐自作者，亦缘触生，若言不从触生者，无有是处；苦、乐他作、自他作、非自非他无因作者，彼亦缘触生，若言不缘触生者，无有是处。」
    尔时，尊者阿难去舍利弗不远，坐一树下，闻尊者舍利弗与尊者浮弥所论说事。闻已从座起，往诣佛所，稽首佛足，退住一面，以尊者浮弥与尊者舍利弗共论说，一一具白世尊。
    佛告阿难：
    「善哉！善哉！阿难！尊者舍利弗有来问者，能随时答，善哉！舍利弗！有应时智故，有来问者，能随时答。若我声闻有随时问者，应随时答，如舍利弗所说。
    阿难！我昔时住王舍城山中仙人住处，有诸外道出家以如是义、如是句、如是味来问于我，我为斯等以如是义、如是句、如是味而为记说，如尊者舍利弗所说。
    阿难！若诸沙门、婆罗门苦、乐自作，我即往彼问言：『汝实作是说苦、乐自作耶？』
    彼答我言：『如是。』
    我即问言：『汝能坚执持此义，言是真实，余则愚者，我所不许，所以者何？我说苦、乐所起异于此。』
    彼若问我：『云何瞿昙所说苦、乐所起异？』者，我当答言：『从其缘起而生苦、乐。』
    如是，说苦[、乐]他作、自他作、非自非他无因作者，我亦往彼，所说如上。」
    阿难白佛：
    「如世尊所说义，我已解知：『有生故，有老死，非缘余有生故，有老死；……乃至无明故，有行，非缘余有无明故，有行。
    无明灭，则行灭；……乃至生灭，则老病死、忧悲恼苦灭，如是，纯大苦聚灭。」
    佛说此经已，尊者阿难闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「缘触」(phassa? pa?icca)，菩提比丘长老英译为「依于接触」(dependent on contact)，并提出自己的看法：即使主张任何邪见，那也没离开依于触。
    「因身思」(kāyasa?cetanāhetu)，菩提比丘长老英译为「因为身体的意志」(because of bodily volition)。
    「因自己」(sāma?)，菩提比丘长老英译为「由自己的主动」(on one’s own initiative)。
    「因他人」(pare)，菩提比丘长老英译为「由他人的指点」(prompted by others)。
    「正知地」(sampajāno)，菩提比丘长老英译为「故意地」(deliberately)，并引注释书说，这是行为者知道自己行为的业与果报之情形。
    「田」(khetta)，菩提比丘长老英译为「土地；舞台」(field)，并引注释书说，「田」是感觉生长的所在(in the sense of a place to growth)。
    「地」(vatthu)，菩提比丘长老英译为「位置；地基」(site)，并引注释书说，「地」是感觉的支撑(in the sense of a support)。
    「处」(āyatana，另译为「入处」)，菩提比丘长老英译为「基地」(the base)，并引注释书说，「处」是感觉的条件(in the sense of a conditiont)。
    「作务」(adhikara?a，另有「事件、争论、诉讼、控告」的多重意思)，菩提比丘长老英译为「基础」(foundation)，并引注释书说，「作务」是感觉的由来(in the sense of a cause)。


杂阿含344经

杂阿含344经[正闻本486经/佛光本343经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗、尊者摩诃拘絺罗住耆阇崛山。
    时，尊者摩诃拘絺罗晡时从禅定起，诣舍利弗所，共相庆慰；共相庆慰已，退坐一面，语尊者舍利弗：
    「欲有所问，宁有闲暇见答与不？」
    尊者舍利弗语尊者摩诃拘絺罗：
    「仁者但问，知者当答。」
    尊者摩诃拘絺罗语尊者舍利弗言：
    「多闻圣弟子于此法律成就何法，名为见具足，直见成就，成就于佛不坏净，来入正法，得此正法，悟此正法？」
    尊者舍利弗语尊者摩诃拘絺罗：
    「多闻圣弟子于不善法如实知，不善根如实知；善法如实知，善根如实知。
    云何不善法如实知？不善身业、口业、意业，是名不善法，如是不善法如实知。
    云何不善根如实知？三不善根：贪不善根、恚不善根、痴不善根，是名不善根，如是不善根如实知。
    云何善法如实知？善身业、口业、意业，是名善法，如是善法如实知。
    云何善根如实知？谓三善根：无贪、无恚、无痴，是名三善根，如是善根如实知。
    尊者摩诃拘絺罗！如是多闻圣弟子不善法如实知，不善根如实知；善法如实知，善根如实知故，于此法律正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。」
    尊者摩诃拘絺罗语尊者舍利弗：
    「正有此等，更有余耶？」
    尊者舍利弗言：
    「有。若多闻圣弟子于食如实知、食集、食灭、食灭道迹如实知。
    云何于食如实知？谓：四食，何等为四？一者、麁抟食，二者、细触食，三者、意思食，四者、识食，是名为食，如是食如实知。
    云何食集如实知？谓：当来有爱、喜贪俱、彼彼乐着，是名食集，如是食集如实知。
    云何食灭如实知？若当来有爱、喜贪俱、彼彼乐着无余断、舍、吐、尽；离欲、灭、息、没，是名食灭，如是食灭如实知。
    云何食灭道迹如实知？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是名食灭道迹，如是食灭道迹如实知。
    若多闻圣弟子于此食如实知，食集如实知，食灭如实知，食灭道迹如实知，是故，多闻圣弟子于正法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。」
    尊者摩诃拘絺罗复问尊者舍利弗：
    「正有此等，更有余耶？」
    尊者舍利弗言：
    「尊者摩诃拘絺罗！复更有余。多闻圣弟子，于病如实知，病集如实知，病灭如实知，病灭道迹如实知。
    云何有病如实知？谓三病：欲病、有病、无明病，是名病，如是病如实知。
    云何病集如实知？无明集是病集，是名病集如实知。
    云何病灭如实知？无明灭是病灭，如是病灭如实知。
    云何病灭道迹如实知？谓八正道，如前说，如是病灭道迹如实知。
    若多闻圣弟子，于病如实知，病集如实知，病灭如实知，病灭道迹如实知故，多闻圣弟子于此法律，正见具足，……乃至悟此正法。」
    尊者摩诃拘絺罗问尊者舍利弗：
    「正有此等，更有余耶？」
    尊者舍利弗语尊者摩诃拘絺罗：
    「亦更有余。多闻圣弟子于苦如实知，苦集如实知，苦灭如实知，苦灭道迹如实知。
    云何苦如实知？谓：生苦、老苦、病苦、死苦、恩爱别苦、怨憎会苦、所欲不得苦，如是，略说五受阴苦，是名为苦，如是苦如实知。
    云何苦集如实知？当来有爱、喜贪俱、彼彼{集}[乐?]着，是名苦集，如是，苦集如实知。
    云何苦灭如实知？若当来有爱、喜贪俱、彼彼{染}[乐?]着无余断、……乃至息、没，是名苦灭，如是苦灭如实知。
    云何苦灭道迹如实知？谓：八圣道，如上说，是名苦灭道迹，如是苦灭道迹如实知。
    多闻圣弟子如是苦如实知，苦集、苦灭、苦灭道迹如实知，如是，圣弟子于我法律，具足正见，直见成就，于佛不坏净成就，来入正{道}[法]，得此正法，悟此正法。」
    复问尊者舍利弗：
    「正有此法，复有余耶？」
    尊者舍利弗答言：
    「更有余。谓：多闻圣弟子老死如实知，老死集如实知，老死灭如实知，老死灭道迹如实知，如前分别经说。
    云何老死集如实知？生集是老死集，生灭是老死灭，老死灭道迹谓八正道，如前说。
    多闻圣弟子于此老死如实知，……乃至老死灭道迹如实知，如是圣弟子于我法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。
    如是，生……有……取……爱……受……触……六入处……名色……识……{行}。
    圣弟子于行如实知，行集、行灭、行灭道迹如实知。
    云何行如实知？行有三种：身行，口行，意行，如是行如实知。
    云何行集如实知？无明集是行集，如是，行集如实知。
    云何行灭如实知？无明灭是行灭，如是，行灭如实知。
    云何行灭道迹如实知？谓：八圣道，如前说。
    摩诃拘絺罗！是名圣弟子行如实知，行集、行灭、行灭道迹如实知，于我法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。」
    摩诃拘絺罗复问尊者舍利弗：
    「唯有此法，更有余耶？」
    舍利弗答言：
    「摩诃拘絺罗！汝何为逐？汝终不能究竟诸论，得其边际。
    若圣弟子断除无明而生明，何须更求！」
    时，二正士共论义已，各还本处。

中阿含29经/大拘絺罗经(譬喻品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林加兰哆园。
    尔时，尊者舍梨子则于晡时从燕坐起，至尊者大拘絺罗所，共相问讯，却坐一面。
    尊者舍梨子语尊者大拘絺罗：
    「我欲有所问，听我问耶？」
    尊者大拘絺罗答曰：
    「尊者舍梨子！欲问便问，我闻已当思。」
    尊者舍梨子问曰：
    「贤者大拘絺罗！颇有事因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：
    「有也，尊者舍梨子！谓：有比丘知不善，知不善根。
    云何知不善？谓：身恶行不善，口、意恶行不善，是谓：知不善。
    云何知不善根？谓：贪不善根，恚、痴不善根，是谓：知不善根。
    尊者舍梨子！若有比丘如是知不善及不善根者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知善、知善根。
    云何知善？谓：身妙行善，口、意妙行善，是谓：知善。
    云何知善根？谓：无贪善根，无恚、无痴善根，是谓：知善根。
    尊者舍梨子！若有比丘如是知善，知善根者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知食如真，知食习、知食灭、知食灭道如真。
    云何知食如真？谓有四食：一者、搏(抟)食麁细，二者、更乐食，三者、意思食，四者、识食，是谓：知食如真。
    云何知食习如真？谓：因爱便有食，是谓：知食习如真。
    云何知食灭如真？谓：爱灭食便灭，是谓：知食灭如真。
    云何知食灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知食灭道如真。
    尊者舍梨子！若有比丘如是知食如真，知食习、知食灭、知食灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知漏如真，知漏习、知漏灭、知漏灭道如真。
    云何知漏如真？谓有三漏：欲漏、有漏、无明漏，是谓：知漏如真。
    云何知漏习如真？谓：因无明便有漏，是谓：知漏习如真。
    云何知漏灭如真？谓：无明灭漏便灭，是谓：知漏灭如真。
    云何知漏灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知漏灭道如真。
    尊者舍梨子！若有比丘如是知漏如真，知漏习、知漏灭、知漏灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知苦如真，知苦习、知苦灭、知苦灭道如真。
    云何知苦如真？谓：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦，略五盛阴苦，是谓：知苦如真。
    云何知苦习如真？谓：因老死便有苦，是谓：知苦习如真。
    云何知苦灭如真？谓：老死灭苦便灭，是谓：知苦灭如真。
    云何知苦灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知苦灭道如真。
    尊者舍梨子！若有比丘如是知苦如真，知苦习、知苦灭、知苦灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘{死?}知老死如真，知老死习、知老死灭、知老死灭道如真。
    云何知老？谓：彼老耄，头白齿落，盛壮日衰，身曲脚戾，体重气上，柱杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，是名老也。
    云何知死？谓：彼众生，彼彼众生种类，命终无常，死丧散灭，寿尽破坏，命根闭塞，是名死也。此说死，前说老，是名老死，是谓：知老死如真。
    云何知老死习如真？谓：因生便有老死，是谓：知老死习如真。
    云何知老死灭如真？谓：生灭老死便灭，是谓：知老死灭如真。
    云何知老死灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知老死灭道如真。
    尊者舍梨子！若有比丘如是知老死如真，知老死习、知老死灭、知老死灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知生如真，知生习、知生灭、知生灭道如真。
    云何知生如真？谓：彼众生、彼彼众生种类，生则生，出则出，成则成，兴起五阴，已得命根，是谓：知生如真。
    云何知生习如真？谓：因有便有生，是谓：知生习如真。
    云何知生灭如真？谓：有灭生便灭，是谓：知生灭如真。
    云何知生灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知生灭道如真。
    尊者舍梨子！若有比丘如是知生如真，知生习、知生灭、知生灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知有如真，知有习、知有灭、知有灭道如真。
    云何知有如真？谓有三有：欲有、色有、无色有，是谓：知有如真。
    云何知有习如真？谓：因受便有有，是谓：知有习如真。
    云何知有灭如真？谓：受灭有便灭，是谓：知有灭如真。
    云何知有灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知有灭道如真。
    尊者舍梨子！若有比丘如是知有如真，知有习、知有灭、知有灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知受如真，知受习、知受灭、知受灭道如真。
    云何知受如真？谓有四受：欲受、戒受、见受、我受，是谓：知受如真。
    云何知受习如真？谓：因爱便有受，是谓：知受习如真。
    云何知受灭如真？谓：爱灭受便灭，是谓：知受灭如真。
    云何知受灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知受灭道如真。
    尊者舍梨子！若有比丘如是知受如真，知受习、知受灭、知受灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知爱如真，知爱习、知爱灭、知爱灭道如真。
    云何知爱如真？谓有三爱：欲爱、色爱、无色爱，是谓：知爱如真。
    云何知爱习如真？谓：因觉便有爱，是谓：知爱习如真。
    云何知爱灭如真？谓：觉灭爱便灭，是谓：知爱灭如真。
    云何知爱灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知爱灭道如真。
    尊者舍梨子！若有比丘如是知爱如真，知爱习、知爱灭、知爱灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知觉如真，知觉习、知觉灭、知觉灭道如真。
    云何知觉如真？谓有三觉：乐觉、苦觉、不苦不乐觉，是谓：知觉如真。
    云何知觉习如真？谓：因更乐便有觉，是谓：知觉习如真。
    云何知觉灭如真？谓：更乐灭觉便灭，是谓：知觉灭如真。
    云何知觉灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知觉灭道如真。
    尊者舍梨子！若有比丘如是知觉如真，知觉习、知觉灭、知觉灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知更乐如真，知更乐习、知更乐灭、知更乐灭道如真。
    云何知更乐如真？谓有三更乐：乐更乐、苦更乐、不苦不乐更乐，是谓：知更乐如真。
    云何知更乐习如真？谓：因六处便有更乐，是谓：知更乐习如真。
    云何知更乐灭如真？谓：六处灭更乐便灭，是谓：知更乐灭如真。
    云何知更乐灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知更乐灭道如真。
    尊者舍梨子！若有比丘如是知更乐如真，知更乐习、知更乐灭、知更乐灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知六处如真，知六处习、知六处灭、知六处灭道如真。
    云何知六处如真？谓：眼处，耳、鼻、舌、身、意处，是谓：知六处如真。
    云何知六处习如真？谓：因名色便有六处，是谓：知六处习如真。
    云何知六处灭如真？谓：名色灭六处便灭，是谓：知六处灭如真。
    云何知六处灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知六处灭道如真。
    尊者舍梨子！若有比丘如是知六处如真，知六处习、知六处灭、知六处灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知名色如真，知名色习、知名色灭、知名色灭道如真。
    云何知名？谓：四非色阴为名。云何知色？谓：四大及四大造为色，此说色，前说名，是为名色，是谓：知名色如真。
    云何知名色习如真？谓：因识便有名色，是谓：知名色习如真。
    云何知名色灭如真？谓：识灭名色便灭，是谓：知名色灭如真。
    云何知名色灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知名色灭道如真。
    尊者舍梨子！若有比丘如是知名色如真，知名色习、知名色灭、知名色灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知识如真，知识习、知识灭、知识灭道如真。
    云何知识如真？谓有六识：眼识，耳、鼻、舌、身、意识，是谓：知识如真。
    云何知识习如真？谓：因行便有识，是谓：知识习如真。
    云何知识灭如真？谓：行灭识便灭，是谓：知识灭如真。
    云何知识灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知识灭道如真。
    尊者舍梨子！若有比丘如是知识如真，知识习、知识灭、知识灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知行如真，知行习、知行灭、知行灭道如真。
    云何知行如真？谓有三行：身行、口行、意行，是谓：知行如真。
    云何知行习如真？谓：因无明便有行，是谓：知行习如真。
    云何知行灭如真？谓：无明灭行便灭，是谓：知行灭如真。
    云何知行灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知行灭道如真。
    尊者舍梨子！若有比丘如是知行如真，知行习、知行灭、知行灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！若有比丘无明已尽，明已生，复作何等？」
    尊者大拘絺罗答曰：
    「尊者舍梨子！若有比丘无明已尽，明已生，无所复作。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    如是，彼二尊更互说义，各欢喜奉行，从坐起去。
南北传经文比对(庄春江作)：
    「见与慢烦恼潜在趋势」(di??himānānusaya?)，菩提比丘长老英译为「见解与自大在表面下的趋势」(the underlying tendency to the view and conceit)。


杂阿含345经

杂阿含345经[正闻本487经/佛光本344经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告尊者舍利弗：
    「如我所说〈波罗延耶阿逸多所问〉：『若得诸法{教}[数]，若复种种学，具威仪及行，为我分别说。』
    舍利弗！何等为学？何等为法数？」
    时，尊者舍利弗默然不答，第二，第三，亦复默然。
    佛言：「真实，舍利弗！」
    舍利弗白佛言：「真实，世尊！
    世尊！比丘真实者，厌，离欲，灭尽向。
    食集生，彼比丘以食故，生厌、离欲、灭尽向。
    彼食灭是真实灭，觉知已，彼比丘厌，离欲，灭尽向，是名为学。」
    「复次，真实，舍利弗！」
    舍利弗白佛言：「真实，世尊！
    世尊！若比丘真实者，厌，离欲，灭尽，不起诸漏，心善解脱。
    彼从食集生，若真实即是灭尽，觉知此已，比丘于灭生厌、离欲、灭尽，不起诸漏，心善解脱，是{数法}[法数]。」
    佛告舍利弗：「如是！如是！如汝所说，比丘于真实生厌、离欲、灭尽，是名法数。」
    如是说已，世尊即起入室坐禅。
    尔时，尊者舍利弗知世尊去已，不久，语诸比丘：
    「诸尊！我不能辩世尊初问，是故我默念住，世尊须臾复为作发喜问，我即开解如此之义。
    正使世尊一日一夜，乃至七夜，异句、异味问斯义者，我亦悉能乃至七夜，以异句、异味而解说之。」
    时，有异比丘往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！尊者舍利弗作奇特未曾有说，于大众中一向师子吼，言：『我于世尊初问，都不能辩，乃至三问，默然无答，世尊寻复作发喜问，我即开解。正使世尊一日一夜，乃至七夜，异句、异味问斯义者，我亦悉能乃至七夜，异句、异味而解说之。』」
    佛告比丘：
    「彼舍利弗比丘实能于我一日一夜，乃至{异句、异味}七夜，[异句、异味]所问义中，悉能乃至七夜，异句、异味而解说之，所以者何？舍利弗比丘善入法界故。」
    佛说此经已，彼比丘闻佛所说，欢喜奉行。

中阿含23经/智经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，牟利破群[少/兔]比丘舍戒罢道。
    黑齿比丘闻牟利破群[少/兔]比丘舍戒罢道，即诣尊者舍梨子所，稽首礼足，却坐一面。
    坐已，白曰：
    「尊者舍梨子！当知：牟利破群[少/兔]比丘舍戒罢道。」
    尊者舍梨子曰：
    「牟利破群[少/兔]比丘于此法中而爱乐耶？」
    黑齿比丘问曰：
    「尊者舍梨子于此法中而爱乐耶？」
    尊者舍梨子答曰：
    「黑齿！我于此法无有疑惑。」
    黑齿比丘即复问曰：
    「尊者舍梨子于当来事复云何耶？」
    尊者舍梨子答曰：
    「黑齿！我于来事亦无犹预。」
    黑齿比丘闻如是已，即从坐起，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！尊者舍梨子今自称说得智：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    世尊闻已，告一比丘：
    「汝往舍梨子所，语舍梨子：『世尊呼汝。』」
    一比丘受教已，即从坐起，礼佛而去，往诣尊者舍梨子所，白曰：
    「世尊呼尊者舍梨子。」
    尊者舍梨子闻已，即往诣佛，稽首作礼，却坐一面。
    世尊问曰：
    「舍梨子！汝今实自称说得智：『生已尽，梵行已立，所作已办，不更受有，知如真。』耶？」
    尊者舍梨子白曰：
    「世尊！不以此文，不以此句，我但说义。」
    世尊告曰：
    「舍梨子！族姓子随其方便称说，得智者即说得智。」
    尊者舍梨子白曰：
    「世尊！我向已说，不以此文，不以此句，我但说义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！云何知，云何见，自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」耶？』舍梨子！汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！云何知，云何见，自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」』
    世尊！我闻此已，当如是答：『诸贤！生者有因，此生因尽；知生因尽已，我自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何？如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！生者何因？何缘？为从何生？以何为本？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！生者何因？何缘？为从何生？以何为本？』世尊，我闻此已，当如是答：『诸贤！生者因有，缘有，从有而生，以有为本。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何？如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！有者何因？何缘？为从何生？以何为本？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！有者何因？何缘？为从何生？以何为本？』世尊！我闻此已，当如是答：『诸贤！有者因受，缘受，从受而生，以受为本。』
    世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，应如是答，所以者何？如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！受者何因？何缘？为从何生？以何为本？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！受者何因？何缘？为从何生？以何为本？』世尊！我闻此已，当如是答：『诸贤！受者因爱，缘爱，从爱而生，以爱为本。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何？如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！云何为爱？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！云何为爱？』世尊！我闻此已，当如是答：『诸贤！谓有三觉：乐觉、苦觉、不苦不乐觉，于中，乐欲着者，是谓为爱。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何？如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！云何知，云何见，于三觉中无乐欲着？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！云何知，云何见，于三觉中无乐欲着？』世尊！我闻此已，当如是答：『诸贤！谓：此三觉无常法、苦法、灭法；无常法即是苦，见苦已，便于三觉无乐欲着。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何？如此说者，当知是义。」
    尔时，世尊告曰：
    「舍梨子！此说复有义可得略答。舍梨子！复有何义，此说可得略答？所觉所为即皆是苦，舍梨子！是谓复有义此说可得略答。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！云何背不向自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」？』」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！云何背不向自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」？』世尊！我闻此已，当如是答：『诸贤！我自于内背而不向，则诸爱尽，无惊无怖，无疑无惑，行如是守护；如其守护已，不生不善漏。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何？如此说者，当知是义。」
    世尊告曰：
    「舍梨子！复次，有义此说可得略答：『若诸结沙门所说，彼结非我有，行如是守护；如其守护已，不生不善漏。』舍梨子！是谓：复有义此说可得略答。」
    世尊说如是已，即从坐起，入室燕坐。
    世尊入室不久，尊者舍梨子告诸比丘：
    「诸贤！我始未作意，而世尊卒问此义，我作是念：『恐不能答。』诸贤！我初说一义，便为世尊之所赞可，我复作是念：『若世尊一日一夜以异文、异句问我此义者，我能为世尊一日一夜以异文、异句而答此义；若世尊二、三、四、……至七日七夜以异文、异句问我此义者，我亦能为世尊二、三、四、……至七日七夜以异文、异句而答此义。』」
    黑齿比丘闻尊者舍梨子说如是已，即从坐起，疾诣佛所，白世尊曰：
    「世尊入室不久，尊者舍梨子所说至高，一向师子吼：『诸贤！我始未作意，而世尊卒问此义，我作是念：「恐不能答。」诸贤！我初说一义，便为世尊之所赞可，我复作是念：「若世尊一日一夜以异文、异句问我此义者，我能为世尊一日一夜以异文、异句而答此义；诸贤！若世尊二、三、四、……至七日七夜以异文、异句问我此义者，我亦能为世尊二、三、四、……至七日七夜以异文、异句而答此义。」』」
    世尊告曰：
    「黑齿！如是！如是！若我一日一夜以异文、异句问舍梨子比丘此义者，舍梨子比丘必能为我一日一夜以异文、异句而答此义；黑齿！若我二、三、四、……至七日七夜以异文、异句问舍梨子比丘此义者，舍梨子比丘亦能为我二、三、四、……至七日七夜以异文、异句而答此义，所以者何？黑齿！舍梨子比丘深达法界故。」
    佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    〈波罗延耶阿逸多所问〉；〈波罗延阿逸多所问〉(pārāyane ajitapa?he，义译为「在到彼岸-ajita的问题」)，〈波罗延〉(pārāyan，到彼岸，另译为「彼岸道」)为十六位婆罗门学徒与佛陀的问答集，后来收在《小部》第五〈经集〉的最后一品(第五品)，阿逸多(ajita)为十六位婆罗门学徒里面发问的第一位。
    「若得诸法数」，南传作「凡已体悟法者」(Ye ca sa?khātadhammāse)，菩提比丘长老英译为「那些理解法者」(Those who comprehended the Dhamma)，并引注疏说，这是指「阿罗汉」。而这里的「法」(dhamma)，可以理解为世尊的教法，也可以理解为蕴处界等一切现象的法则，如「无常、苦、非我」等。
    「若复种种学」，南传作「凡个个有学」(ye ca sekkhā puthū)，菩提比丘长老英译为「与种种训练中者」(And the manifold trainees)，并引注疏说，这是指「七类的有学人」。按：《中阿含127经》从「初果向」到「阿罗汉向」列有18阶位，即「18学人(有学)」。
    「真实」，南传作「『这是已生成的(生物类)』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生成的」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」，《中阿含201经》译作「真说」，对前后文义的理解就有困难了。
    「异句、异味」，南传作「以各种语词、各种法门」(a??ama??ehi padehi a??ama??ehi pariyāyehi)，菩提比丘长老英译为「以种种词与以种种方法」(with various terms and with various methods)。
    「我自于内背而不向」，南传作「经由我自身内的解脱」(ajjhatta? vimokkhā khvāha?)，菩提比丘长老英译为「经由一个内在的释放」(through an internal deliverance)，并引注释书说，这是阿罗汉觉知内心的行，详见《清净道论》原书p.661-662。按：若依《清净道论》原书p.661-662的内容推断，「背不向」有可能就是「背舍」的另译，也就是南传经文的「解脱」(vimokkhā)，因为「八解脱」(a??ha vimokkhā)另译为「八背舍」。


杂阿含346经

杂阿含346经[正闻本488经/佛光本345经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「有三法，世间所不爱、不念、不可意，何等为三？谓：老、病、死。
    世间若无此三法不可爱、不可念、不可意者，如来、应、等正觉不出于世间，世间亦不知有如来、应、等正觉知见，说正法律；以世间有老、病、死三法不可爱、不可念、不可意故，是故如来、应、等正觉出于世间，世间知有如来、应、等正觉所知所见说正法律。
    以三法不断故，不堪能离老、病、死，何等为三？谓：贪、恚、痴。
    复有三法不断故，不堪能离贪、恚、痴，何等为三？谓：身见、戒取、疑。
    复有三法不断故，不堪能离身见、戒取、疑，何等为三？谓：不正思惟、习近邪道，及懈怠心。
    复有三法不断故，不堪能离不正思惟、习近邪道及懈怠心，何等为三？谓：失念、不正知、乱心。
    复有三法不断故，不堪能离失念、不正知、乱心，何等为三？谓：掉、不律仪、不学戒。
    复有三法不断故，不堪能离掉、不律仪、不学戒，何等为三？谓：不信、难教、懈怠。
    复有三法不断故，不堪能离不信、难教、懒墯，何等为三？谓：不欲见圣、不欲闻法、常求人短。
    复有三法不断故，不堪能离不欲见圣、不欲闻法、常求人短，何等为三？谓：不恭敬、戾语、习恶知识。
    复有三法不断故，不堪能离不恭敬、戾语、习恶知识，何等为三？谓：无惭、无愧、放逸；此三法不断故，不堪能离不恭敬、戾语、习恶知识，所以者何？以无惭、无愧故，放逸；放逸故，不恭敬；不恭敬故，习恶知识；习恶知识故，不欲见圣、不欲闻法、常求人短；求人短故，不信、难教、戾语、懒墯；懒墯故，掉、不律仪、不学戒；不学戒故，失念、不正知、乱心；乱心故，不正思惟、习近邪道、懈怠心；懈怠心故，身见、戒取、疑；疑故不离贪、恚、痴；不离贪、恚、痴故，不堪能离老、病、死。
    断三法故，堪能离老、病、死，云何三？谓：贪、恚、痴，此三法断已，堪能离老、病、死。
    复三法断故，堪能离贪、恚、痴，云何三？谓：身见、戒取、疑，此三法断故，堪能离贪、恚、痴。
    复三法断故，堪能离身见、戒取、疑，云何为三？谓：不正思惟、习近邪道、起懈怠心，此三法断故，堪能离身见、戒取、疑。
    复三法断故，堪能离不正思惟、习近邪道及懈怠心，云何为三？谓：失念心、心不正知、乱心，此三法断故，堪能离不正思惟、习近邪道及心懈怠。
    复三法断故，堪能离失念心、不正知、乱心，何等为三？谓：掉、不律仪、犯戒，此三法断故，堪能离失念、不正知、乱心。
    复有三法断故，堪能离掉、不律仪、犯戒，云何三？谓：不信、难教、懒墯，此三法断故，堪能离掉、不律仪、犯戒。
    复有三法断故，堪能离不信、难教、懒墯，云何为三？谓：不欲见圣、不乐闻法、好求人短，此三法断故，堪能离不信、难教、懒墯。
    复三法断故，堪能离不欲见圣、不欲闻法、好求人短，云何为三？谓：不恭敬、戾语、习恶知识，此三法断故，离不欲见圣、不欲闻法、好求人短。
    复有三法断故，堪能离不恭敬、戾语、习恶知识，云何三？谓：无惭、无愧、放逸，所以者何？以惭愧故，不放逸；不放逸故，恭敬顺语、为善知识；为善知识故，乐见贤圣、乐闻正法、不求人短；不求人短故，生信、顺语、精进；精进故，不掉、住律仪、学戒；学戒故，不失念、正知、住不乱心；不乱心故，正思惟、习近正道、心不懈怠；心不懈怠故，不着身见、不着戒取、度疑惑；不疑故，不起贪、恚、痴；离贪、恚、痴故，堪能断老、病、死。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「戾语」，南传作「不受谏」(dovacassata?，另译为「恶言」)，菩提比丘长老英译为「难改正」(being difficult to correct)。
    「习恶知识」，即「亲近恶友」。
    「忘念」(Mu??hasacca?，另译为「忘记念；失念)，菩提比丘长老英译为「混乱心」(Muddle-mindedness)。


杂阿含347经

杂阿含347经[正闻本489经/佛光本346经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    若王、大臣、婆罗门、长者、居士，及余世人所共恭敬、尊重、供养佛及诸声闻众，大得利养：衣被、饮食、卧具、汤药，都不恭敬、尊重、供养众邪异道，衣被、饮食、卧具、汤药。
    尔时，众多异道聚会未曾讲堂，作如是论：
    「我等昔来常为国王、大臣、长者、居士，及余一切之所奉事、恭敬，供养衣被、饮食、卧具、汤药，今悉断绝，但恭敬、供养沙门瞿昙、声闻大众衣被、饮食、卧具、汤药。今此众中，谁有智慧大力，堪能密往诣彼沙门瞿昙众中出家，闻彼法已，来还广说，我等当复用彼闻法，化诸国王、大臣、长者、居士，令其信乐，可得还复供养如前。」
    时，有人言：
    「有一年少名曰须深，聪明、黠慧，堪能密往沙门瞿昙众中出家，听彼法已，来还宣说。」
    时，诸外道诣须深所而作是言：
    「我今日大众聚集未曾讲堂，作如是论：『我等先来为诸国王、大臣、长者、居士，及诸世人之所恭敬、奉事，供养衣被、饮食、卧具、汤药，今悉断绝。国王、大臣、长者、居士，及诸世间，悉共奉事沙门瞿昙、声闻大众。我此众中，谁有聪明、黠慧，堪能密往沙门瞿昙众中出家学道，闻彼法已，来还宣说，化诸国王、大臣、长者、居士，令我此众还得恭敬、尊重、供养。』
    其中有言：『唯有须深聪明、黠慧，堪能密往瞿昙法中出家学道，闻彼说法，悉能受持，来还宣说。』
    是故，我等故来相请，仁者当行！」
    时，彼须深默然受请，诣王舍城迦兰陀竹园。
    时，众多比丘出房舍外，露地经行。
    尔时，须深诣众多比丘，而作是言：
    「诸尊！我今可得于正法中出家受具足，修梵行不？」
    时，众多比丘将彼须深，诣世尊所，稽首礼足，退住一面，白佛言：
    「世尊！今此外道须深欲求于正法中出家受具足，修梵行。」
    尔时，世尊知外道须深心之所念，告诸比丘：
    「汝等当度彼外道须深，令得出家。」
    时，诸比丘愿度须深出家，已经半月。
    有一比丘语须深言：
    「须深！当知：我等生死已尽，梵行已立，所作已作，自知不受后有。」
    时，彼须深语比丘言：
    「尊者！云何学离欲、恶不善法，有觉、有观，离生喜、乐，具足初禅，不起诸漏，心善解脱耶？」
    比丘答言：「不也，须深！」
    复问：
    「云何离有觉、有观，内净，一心，无觉、无观，定生喜、乐，具足第二禅，不起诸漏，心善解脱耶？」
    比丘答言：「不也，须深！」
    复问：
    「云何尊者离喜，舍心住，正念、正智，身、心受乐，圣说及舍，具足第三禅，不起诸漏，心善解脱耶？」
    答言：「不也，须深！」
    复问：
    「云何尊者离苦，息乐，忧、喜先断，不苦不乐，舍，净念一心，具足第四禅，不起诸漏，心善解脱耶？」
    答言：「不也，须深！」
    复问：
    「若复寂静解脱：起色；无色身作证具足住，不起诸漏，心善解脱耶？」
    答言：「不也，须深！」
    须深复问：
    「云何尊者所说不同，前后相违？云何不得禅定而复记说？」
    比丘答言：「我是慧解脱也。」
    作是说已，众多比丘各从座起而去。
    尔时，须深知众多比丘去已，作是思惟：
    「此诸尊者所说不同，前后相违，言不得正受，而复记说自知作证。」
    作是思惟已，往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！彼众多比丘于我面前记说：『我生已尽，梵行已立，所作已作，自知不受后有。』
    我即问彼尊者：『得离欲、恶不善法，乃至身作证，不起诸漏，心善解脱耶？』
    彼答我言：『不也，须深！』
    我即问言：『所说不同，前后相违，言不入正受，而复记说自知作证。』
    彼答我言：『得慧解脱。』
    作此说已，各从座起而去。
    我今问世尊：『云何彼所说不同，前后相违，不得正受，而复说言自知作证？』」
    佛告须深：
    「彼先知法住，后知涅槃。彼诸善男子独一静处，专精思惟，不放逸{法}[住]，离于我见，不起诸漏，心善解脱。」
    须深白佛：
    「我今不知『先知法住，后知涅槃：彼诸善男子独一静处，专精思惟，不放逸{法}[住]，离于我见，不起诸漏，心善解脱。』」
    佛告须深：
    「不问汝知不知，且自『先知法住，后知涅槃：彼诸善男子独一静处，专精思惟，不放逸住，离于我见，心善解脱。』」
    须深白佛：
    「唯愿世尊为我说法，令我得知法住智，得见法住智！」
    佛告须深：「我今问汝，随意答我。
    须深！于意云何？有生故有老死，不离生有老死耶？」
    须深答曰：「如是，世尊！有生故有老死，不离生有老死。」
    「如是，生……有……取……爱……受……触……六入处……名色……识……行……无明。有无明故有行，不离无明而有行耶？」
    须深白佛：「如是，世尊！有无明故有行，不离无明而有行。」
    佛告须深：
    「无生故，无老死；不离生灭而老死灭耶？」
    须深白佛言：「如是，世尊！无生故，无老死；不离生灭而老死灭。」
    「如是，……乃至无无明故，无行；不离无明灭而行灭耶？」
    须深白佛：「如是，世尊！无无明故，无行；不离无明灭而行灭。」
    佛告须深：
    「作如是知、如是见者，为有离欲、恶不善法，……乃至身作证具足住不？」
    须深白佛，「不也，世尊！」
    佛告须深：
    「是名先知法住，后知涅槃。彼诸善男子独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱。」
    佛说此经已，尊者须深远尘、离垢得法眼净。
    尔时，须深见法、得法、觉法，度疑，不由他信，不由他度，于正法中心得无畏，稽首佛足，白佛言：
    「世尊！我今悔过！我于正法中盗密出家，是故悔过。」
    佛告须深：
    「云何于正法中盗密出家？」
    须深白佛言：
    「世尊！有众多外道来诣我所，语我言：『须深！当知我等先为国王、大臣、长者、居士，及余世人恭敬、供养，而今断绝，悉共供养沙门瞿昙、声闻大众。汝今密往沙门瞿昙声闻众中，出家受法，得彼法已，还来宣说，我等当以彼闻法，教化世间，令彼恭敬供养如初。』
    是故，世尊！我于正法律中盗密出家，今日悔过，唯愿世尊听我悔过，以哀愍故。」
    佛告须深：
    「受汝悔过，汝当具说：『我昔愚痴、不善、无智，于正法律盗密出家，今日悔过，自见罪、自知罪，于当来世律仪成就，功德增长，终不退减。』所以者何？凡人有罪，自见、自知而悔过者，于当来世律仪成就，功德增长，终不退减。」
    佛告须深：
    「今当说譬，其智慧者以譬得解。譬如：国王有防逻者，捉捕盗贼，缚送王所，白言：『大王！此人劫盗，愿王处罪。』
    王言：『将罪人去，反缚两手，恶声宣令，周遍国中，然后将出城外刑罪人处，遍身四体，劖以百矛。』
    彼典刑者受王教令，送彼罪人，反缚两手，恶声宣唱，周遍城邑，将出城外刑罪人处，遍身四体，劖以百矛。
    日中，王问：『罪人活耶？』
    臣白言：『活。』
    王复敕臣：『复劖百矛。』
    至日晡时，复劖百矛，彼犹不死。」
    佛告须深：
    「彼王治罪，劖以三百矛，彼罪人身宁有完处如手掌不？」
    须深白佛：「无也，世尊！」
    复问须深：
    「时，彼罪人劖以三百矛因缘，受苦极苦剧不？」
    须深白佛：
    「极苦，世尊！若劖以一矛，苦痛难堪，况三百矛当可堪忍！」
    佛告须深：
    「此尚可耳，若于正法律盗密出家，盗受持法，为人宣说，当受苦痛倍过于彼。」
    佛说是法时，外道须深漏尽意解。
    佛说此经已，尊者须深闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「起色」，南传作「超越色」(atikkamma rūpe)，菩提比丘长老英译为「超越色」(transcend form)。「正闻本」批注说「起色」的『「起」，疑「超」』是很合理的。
    「慧解脱(者)」(Pa??āvimuttā)，菩提比丘长老英译为「以智慧被释放」(liberated by wisdom)，并引注释书说，这是「没有禅定的」(nijjhānakā)「乾观者」(sukkhavipassakā，菩提比丘长老英译为dry-insighters)，「只是以慧解脱」(pa??āmatten’ eva vimuttā)。这样的解说与北传经文「不得正受」之说相合，但长老认为：南传的经文只说到缺乏「神通」(abhi??ā)与「无色界」(āruppas)，并没有说到禅定，即使可能没有禅定(这与诸注释书相违)，但「nijjhānakā」也可以理解为「审虑」(nijjhāna)的名词化，而成为「审虑者」(ponderers)。不过如果能作南北传经文的对读，不知长老会作怎样的评论。长老并指出：(南传)注释书解说慧解脱阿罗汉为五类：证得四禅定之任一者，以及缺乏世俗禅定但仍有与圣道不可分的出世间禅定的「乾观者」。
    「法住」，南传作「法住智」(dhamma??hiti?ā?a?)，菩提比丘长老英译为「法的安定性之理解」(knowledge of the stability of the Dhamma)。「法住智」，另参看《杂阿含357经》。
    「坏成劫」(sa?va??aviva??akappe)，菩提比丘长老英译为「世界-分解与发展的无限长的时代」(aeons of world-contraction and expansion)。


杂阿含348经

杂阿含348经[正闻本490经/佛光本347经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「如来成就十种力，得四无畏，知先佛住处，能转梵轮，于大众中震师子吼，言：『此有故，彼有；此起故，彼起，谓：缘无明，行；……广说乃至纯大苦聚集，……纯大苦聚灭。』
    诸比丘！此是真实教法显现，断生死流，……乃至其人悉善显现。
    如是，真实教法显现，断生死流，足令善男子正信出家，方便修习，不放逸住，于正法律精勤苦行，皮筋骨立，血肉枯竭，若其未得所当得者，不舍殷懃精进方便，坚固堪能，所以者何？懈怠苦住，能生种种恶不善法，当来有结炽然，增长于未来世生老病死，退其大义故；精进乐独住者，不生种种恶不善法，当来有结炽然苦报，不于未来世增长生老病死，大义满足，得成第一教法之场，所谓：大师面前亲承说法，寂灭涅槃，菩提正向，善逝正觉。
    是故，比丘！当观自利、利他，自他俱利，精勤修学，我今出家，不愚、不惑，有果、有乐，诸所供养衣服、饮食、卧具、汤药者，悉得大果、大福、大利，当如是学。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「十种力」的内容，参看《杂阿含684经》，「四无畏」的内容，参看《增壹阿含27品6经》。
    「懈怠苦住」，南传作「怠惰者住于苦」(Dukkha?……kusīto viharati)，菩提比丘长老英译为「怠惰的人住在苦中」(the lazy person dwells in suffering)。
    「退其大义」，南传作「而疏忽自己的大利益」(mahanta?ca sadattha? parihāpeti)，菩提比丘长老英译为「以及他忽视个人幸福之大」(and great is the personal good that he neglects)。按：「自己的利益」(sadattha，另译为「自义」)，也有「善利；妙义」的意思，汉译经文的「义」常是「利益；益处」的对译。「疏忽」(parihāpeti)，水野弘元《巴利语辞典》译作「退失；衰损」。
    「如牛王地位」(āsabha? ?hāna?，另译为「最上位」)，菩提比丘长老英译为「兽群中牛王的位置」(the place of the chief bull of the herd)。


杂阿含349经

杂阿含349经[正闻本491经/佛光本348经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「善来！比丘！善出家，善得己利，旷世时时得生圣处，诸根具足，不愚不痴，不须手语，好说、恶说堪能解义。
    我今于此世作佛、如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，说法寂灭、涅槃、菩提正向、善逝等正觉，所谓：此有故，彼有；此起故，彼起；谓：缘无明，行；缘行，识；……乃至纯大苦聚集；无明灭则行灭，……乃至纯大苦聚灭。
    诸比丘！难得之处已得，生于圣处，诸根具足，……乃至纯大苦聚集；……[乃至]纯大苦灭。
    是故，比丘！当如是学：自利、利他、自他俱利。
    如是出家，不愚不痴，有果、有乐，有乐果报；供养衣服、饮食、卧具、汤药者，悉得大果、大福、大利。
    是故，比丘！当如是学！」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含350经

杂阿含350经[正闻本492经/佛光本349经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「多闻圣弟子不作是念：『何所有故，此有？何所起故，此起？何所无故，此无？何所灭故，此灭？』
    然，彼多闻圣弟子知，所谓：『此有故，彼有；此起故，彼起；谓：缘无明，行；……乃至纯大苦聚集；无明灭故，行灭；……乃至纯大苦聚灭。』」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「已具备见」(di??hisampanno, dassanasampanno)，菩提比丘长老英译为「在见解上已完成」(accomplished in view, accomplished in vision)。


杂阿含351经

杂阿含351经[正闻本493经/佛光本350经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，尊者那罗、尊者茂师罗、尊者殊胜、尊者阿难住舍卫国象耳池侧。
    尔时，尊者那罗语尊者茂师罗言：
    「有异信、异欲、异闻、异行觉想、异见审谛忍，有如是正自觉知见生，所谓：『生故，有老死；不离生有老死。』耶？」
    尊者茂师罗言：
    「有异信、异欲、异闻、异行觉想、异见审谛忍，有如是正自觉知见生，所谓：『有生故，有老死；不异生有老死。』如是说有。」
    「尊者茂师罗！有异信、……乃至异忍，得自觉知见生，所谓：『有灭，寂灭涅槃。』耶？」
    尊者茂师罗答言：
    「有异信、……乃至异忍，得自觉知见生，所谓：『有灭，寂灭涅槃。』」
    复问尊者茂师罗：
    「『有灭，则寂灭涅槃』说者，汝今便是阿罗汉诸漏尽耶？」
    尊者茂师罗默然不答。
    第二、第三问，亦默然不答。
    尔时，尊者殊胜语尊者茂师罗：
    「汝今且止，我当为汝答尊者那罗。」
    尊者茂师罗言：
    「我今且止，汝为我答。」
    尔时，尊者殊胜语尊者那罗：
    「有异信、……乃至异忍，得自觉知见生，所谓：『有灭，则寂灭涅槃。』」
    时，尊者那罗问尊者殊胜言：
    「有异信、……乃至异忍，得自觉知见生，所谓：『有灭，则寂灭涅槃』者，汝今便是漏尽阿罗汉耶？」
    尊者殊胜言：
    「我说：『有灭，则寂灭涅槃。』而非漏尽阿罗汉也。」
    尊者那罗言：
    「所说不同，前后相违！如尊者所说：『有灭，则寂灭涅槃。』而复言非漏尽阿罗汉耶！」
    尊者殊胜语尊者那罗言：
    「今当说譬，夫智者以譬得解。
    如：旷野路边有井，无绳、无罐得取其水。
    时，有行人热渴所逼，绕井求觅，无绳、无罐，谛观井水，如实知见而不触身。如是，我说：『有灭，则寂灭涅槃。』而自不得漏尽阿罗汉。」
    尔时，尊者阿难语尊者那罗言：
    「彼尊者殊胜所说，汝复云何？」
    尊者那罗语尊者阿难言：
    「尊者殊胜善说真实，知复何言！」
    时，彼正士各各说已，从座起去。
南北传经文比对(庄春江作)：
    「异信、……异见审谛忍」，参看《杂阿含313经》比对。
    「有灭，寂灭涅槃」，南传作「有之灭为涅槃」(bhavanirodho nibbānanti)，菩提比丘长老英译为「涅槃是存在的停止」(Nibbāna is the cessation of existence)。按：这里的「有」(bhava)，即「十二缘起支」的「有」。
    「而不触身」，南传作「但不能住于身触」(na ca kāyena phusitvā vihareyya，直译为「但不能以身触后而住」)，菩提比丘长老英译为「但他不能够与它作身体地接触」(but he would not be able to make bodily contact with it)，并引注释书的解说，看见井水代表阿那含者看见涅槃，而绳、罐则代表阿罗汉果道。


杂阿含352经

杂阿含352经[正闻本494经/佛光本351经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若诸沙门、婆罗门于法不如实知，法集、法灭、法灭道迹不如实知，彼非沙门、沙门数，非婆罗门、婆罗门数，彼亦非沙门义、婆罗门义，见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    云何法不如实知？云何法集不如实知？云何法灭不如实知？云何法灭道迹不如实知？谓：于老死法不如实知，老死集，老死灭，老死灭道迹不如实知，如是，生……有……取……爱……受……触……六入处不如实知，六入处集、六入处灭、六入处灭道迹不如实知。如是，诸法不如实知，法集、法灭、法灭道迹不如实知。
    若诸沙门、婆罗门于法如实知，法集、法灭、法灭道迹如实知，当知是沙门、婆罗门，沙门之沙门数，婆罗门之婆罗门数，彼以沙门义、婆罗门义，见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    何等法如实知？何等法集、法灭、法灭道迹如实知？谓：老死法如实知，老死集、老死灭、老死灭道迹如实知，如是，生……有……取……爱……受……触……六入处如实知，六入处集、六入处灭、六入处灭道迹如实知。如是，诸法如实知，法集、法灭、法灭道迹如实知。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「沙门数」(SA.352)，「沙门之沙门数」(SA.353)，南传作「沙门中的沙门」(sama?esu vā sama?asammatā，直译为「在沙门中被同意为沙门」)，菩提比丘长老英译为「禁欲修道者中的禁欲修道者」(ascetics among ascetics)。按：「被同意」(sammata)，也可以译为「被尊敬」、「被选定」。


杂阿含353经

杂阿含353经[正闻本495经/佛光本352经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若沙门、婆罗门于法不如实知，法集、法灭、法灭道迹不如实知，当知是沙门、婆罗门非沙门之沙门数，非婆罗门之婆罗门数；彼亦非沙门义，非婆罗门义，见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    何等法不如实知？何等法集、法灭、法灭道迹不如实知？谓：六入处法不如实知，六入处集、六入处灭、六入处灭道迹不如实知，而于触如实知者，无有是处；触集、触灭、触灭道迹如实知者，无有是处，如是，受……爱……取……有……生……老死如实知者，无有是处。
    若沙门、婆罗门于六入处如实知，六入处集、六入处灭、六入处灭道迹如实知者，于触如实知，斯有是处，如是，受……爱……取……有……生……老死如实知者，斯有是处。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「沙门之沙门数」，参看《杂阿含352经》比对。


杂阿含354经

杂阿含354经[正闻本496-499经/佛光本353经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘如上说，差别者：
    「若诸沙门、婆罗门于六入处不如实知，而欲超度触者，无有是处；触集、触灭、触灭道迹超度者，无有是处，如是，超度受……爱……取……有……生……老死者，无有是处；超度老死集、老死灭、老死灭道迹者，无有是处。
    若沙门、婆罗门于六入处如实知，六入处集、六入处灭、六入处灭道迹如实知而超度触者，斯有是处，如是，超度受……爱……取……有……生……老死者，斯有是处；……乃至超度老死灭道迹者，斯有是处。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如老死，……乃至六入处三经，如是，老死，……乃至行三经亦如是说。
南北传经文比对(庄春江作)：
    「超度」，南传作「超越」(samatikkamma，另译作「克服」)，菩提比丘长老英译为「正超越」(having transcended)。


杂阿含355经

杂阿含355经[正闻本500经/佛光本354经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当觉知老死，觉知老死集、老死灭、老死灭道迹，如是，……乃至当觉知行、行集、行灭、行灭道迹。
    云何当觉知老死？觉知缘生故，有老死，如是，老死觉知。
    云何老死集[觉知]？生集是老死集，如是，老死集觉知。
    云何老死灭觉知？谓：生灭是老死灭，如是，老死灭觉知。
    云何老死灭道迹觉知？谓：八圣道是老死灭道迹，如是，老死灭道迹觉知。
    乃至云何行觉知？谓三行：身行，口行，意行，如是，行觉知。
    云何行集觉知？谓：无明集是行集，如是，行集觉知。
    云何行灭觉知？无明灭是行灭，如是，行灭觉知。
    云何行灭道迹觉知？谓：八圣道是行灭道迹，如是，行灭道迹觉知。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含356经

杂阿含356经[正闻本501经/佛光本355经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四十四种智，谛听！善思！当为汝说。
    何等为四十四种智？谓：老死智、老死集智、老死灭智、老死灭道迹智，如是，生……有……取……爱……受……触……六入处……名色……识……行智、行集智、行灭智、行灭道迹智，是名四十四种智。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法智」(dhamme ?ā?a?)，菩提比丘长老英译为「法则之理解」(knowledge of the principle)，并引注释书说，这里的「法」指「四圣谛」的「四谛法」(catusaccadhamma)，或者是指「道智法」(magga?ā?adhamma)。
    「导」(neti，另译为「达到……的结论」)，菩提比丘长老英译为「应用」(applies)。
    「推比之智」(anvaye ?ā?a?，古译为「类智」)，菩提比丘长老英译为「蕴含的理解」(knowledge of entailment)，并引注释书说，这是「观察智」(paccavekkha?a?ā?a，菩提比丘长老英译为reviewing knowledge)的另称。


杂阿含357经

杂阿含357经[正闻本502经/佛光本356经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有七十七种智，谛听！善思！当为汝说。
    云何七十七种智？生缘老死智，非余生缘老死智；过去生缘老死智，非余过去生缘老死智；未来生缘老死智，非余未来生缘老死智；及法住智无常、有为、心所缘生、尽法、变易法、离欲法、灭法、断知智。
    如是，生……有……取……爱……受……触……六入处……名色……识……行……无明缘行智，非余无明缘行智；过去无明缘行智，非余过去无明缘行智；未来无明缘行智，非余未来无明缘行智；及法住智无常、有为、心所缘生、尽法、变易法、无欲法、灭法、断智。是名七十七种智。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法住智」(dhamma??hiti?ā?a?)，菩提比丘长老英译为「法的安定性之理解」(That knowledge of the stability of the Dhamma)，并引注释书说，这是「条件性法则之理解，因为它是事象持续发生的原因」，就是指「『以生为缘而有老死』智」等，包含过去世与未来世。理解「此(法住)智」也属于[会]破坏之智，注释书称之为「反观之观」(vipassanā-pa?ivipassanā, counter-insight into insight)，即「刚识知最初对象的消溶而洞察入洞察智的行为之消溶」(i.e., insight into the dissolution of the very act of insight knowledge that had just cognized the dissolution of the primary object.)。后来《般若经》的「空空」、「空空不可得」思想或源于此。


杂阿含358经

杂阿含358经[正闻本503-511经/佛光本357经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有增法、减法，谛听！善思！当为汝说。
    云何增法？所谓：此有故，彼有；此起故，彼起；谓：缘无明，行；缘行，识；……乃至纯大苦聚集，是名增法。
    云何{灭}[减?]法？谓：此无故，彼无；此灭故，彼灭；所谓：无明灭，则行灭，……乃至纯大苦聚灭，是名减法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如增法、减法，如是，生法、变易法；集法、灭法如上说。
    如当说三经，有、应当知三经如上说。


杂阿含359经

杂阿含359经[正闻本512经/佛光本358经](因缘相应/杂因诵/修多罗) (庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若思量，若妄想生，彼使，攀缘识住；有攀缘识住故，有未来世生、老、病、死、忧、悲、恼、苦，如是，纯大苦聚集。
    若不思量，不妄想，无使，无攀缘识住；无攀缘识住故，于未来世生、老、病、死、忧、悲、恼、苦灭，如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「若思量」，南传作「凡意图」(Ya?ca……ceteti)，菩提比丘长老英译为「人之所意图」(what one intends)，并引注释书说，这是「包括三界所有善与恶的意志」。按：动词「ceteti; cetayati; cinteti」一般都译为「想；思考；考虑」，但菩提比丘长老将之英译为动词「intend」(打算；意图)，而却将其相关的名词「cetanā」(古译为「思」，SN.12.38的经名就用这个字)英译为「volition」(意志；意志力；决心；意欲)，另外，以动词「intend」的名词「intention」来译另一个与动词「ceteti」无关的名词「sa?kappa」(汉译为「(意)志；思惟；意图」，其动词为sa?kappeti在巴利语中少用)，原因是英文中缺乏对应「volition」的动词之缘故，所以「思量」其实是动词，有「意图」的意思。
    「使」，南传作「凡有烦恼潜在趋势者」(ya?ca anuseti)，菩提比丘长老英译为「所有人对……有在表面下的趋势者」(whatever one has a tendency towards)。
    「则有那识存续的根据地」(āramma?ameta? hoti vi??ā?assa ?hitiyā)，菩提比丘长老英译为「这成为为了维持识的基础」(this becomes a basis for the maintenance of consciousness)，并引注释书说，所维持的为「业识」(kammic consciousness)，而「āramma?am」指的是「缘」(condition;巴利原文paccaya)，不是在阿毗达摩中常指的「识的对象(一般译为「所缘」)」的意思。


杂阿含360经

杂阿含360经[正闻本513经/佛光本359经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若思量，若妄想者，则有使，攀缘识住；有攀缘识住故，入于名色；入名色故，有未来世生、老、病、死、忧、悲、恼、苦，如是，纯大苦聚集。
    若不思量，无妄想，无使，无攀缘识住；无攀缘识住故，不入名色；不入名色故，生、老、病、死、忧、悲、恼、苦灭，如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「入于名色」，南传作「则有名色的下生」(nāmarūpassa avakkanti hoti)，《杂阿含284经》作「追逐名色」。


杂阿含361经

杂阿含361经[正闻本514经/佛光本360经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若有思量，有妄想，则有使，攀缘识住；有攀缘识住故，入于名色；入名色故，则有往来；有往来故，则有生死；有生死故，则有未来世生、老、病、死、忧、悲、恼、苦，如是，纯大苦聚集。
    若不思量，无妄想，无使，无攀缘识住；无攀缘识住故，不入名色；不入名色故，则无往来；无往来故，则无生死；无生死故，于未来世生、老、病、死、忧、悲、恼、苦灭，如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含362经

杂阿含362经[正闻本515经/佛光本361经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有多闻比丘，云何如来施设多闻比丘？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，唯愿为说多闻比丘，诸比丘闻已，当受奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    诸比丘！若有比丘闻老病死，生厌、离欲、灭尽法，是名多闻比丘。
    如是，生……有……取……爱……受……触……六入处……名色……识……行，生厌、离欲、灭尽法，是名多闻比丘。
    是名如来所施设多闻比丘。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含363经

杂阿含363经[正闻本516经/佛光本362经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「所谓说法比丘，云何说法比丘？云何如来施设说法比丘？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，唯愿为说说法比丘，诸比丘闻已，当受奉行。」
    佛告诸比丘：
    「若有比丘说老病死生厌、离欲、灭尽法，是名说法比丘。
    如是，说生……有……取……爱……受……触……六入处……名色……识……行，是生厌、离欲、灭尽法，是名说法比丘。
    诸比丘！是名如来施设说法比丘。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含364经

杂阿含364经[正闻本517经/佛光本363经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「谓：法、次法向，诸比丘！云何名为法、次法向？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，善哉！世尊！唯愿为说，诸比丘闻已，当受奉行。」
    佛告诸比丘：
    「若比丘于老病死生厌，离欲、灭尽向，是名法、次法向。
    如是，生……乃至行，生厌、离欲、灭尽向，是名法、次法向。
    诸比丘！是名如来施设法、次法向。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含365经

杂阿含365经[正闻本518经/佛光本364经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「谓：见法般涅槃，云何如来说见法般涅槃？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，善哉！世尊！唯愿为说见法般涅槃，诸比丘闻已，当受奉行。{云何比丘得见法般涅槃?}」
    佛告比丘：「谛听！善思！当为汝说。
    若有比丘于老病死厌，离欲，灭尽，不起诸漏，心善解脱，是名比丘得见法般涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含366经

杂阿含366经[正闻本519-524经/佛光本365经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「毗婆尸佛未成正觉时，独一静处，专精禅思，作如是念：『一切世间皆入生死，自生、自熟，自灭、自没，而彼众生于老死之上出世间道不如实知。』
    即自观察：『何缘有此老死？』如是正思惟观察，得如实无间等起，知：『有生故，有此老死；缘生故，有老死。』
    复正思惟：『何缘故有此生？』寻复正思惟，无间等起知：『缘有故，有生。』
    寻复正思惟：『何缘故有有？』寻复正思惟，如实无间等起知：『有取故，有有。』
    寻复正思惟：『何缘故有取？』寻复正思惟，如实无间等起观察：『取法味着、顾念，缘触爱所增长，当知缘爱，取；缘取，有；缘有，生；缘生，老病死、忧悲恼苦，如是，纯大苦聚集。』
    譬如：缘油、炷而然灯，彼时时增油、治炷，彼灯常明，炽然不息，如前来叹譬城譬广说。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如毗婆尸佛，如是，尸弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦叶佛皆如是说。
南北传经文比对(庄春江作)：


杂阿含367经

杂阿含367经[正闻本525经/佛光本366经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当勤方便修习禅思，内寂其心，所以者何？比丘！禅思、内寂其心，精勤方便者，如是，如实显现。
    云何如实显现？老死如实显现，老死集、老死灭、老死灭道迹如实显现；生……有……取……爱……受……触……六入处……名色……识……行如实显现，行集、行灭、行灭道迹如实显现。
    此诸法无常、有为、有漏，如实显现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「老师」(satthā)，菩提比丘长老英译为「老师」(a teacher)。按：老师(satthar)，另译作「大师」，一般是专指「世尊」的，但菩提比丘长老引注释书的意见，指出此处应作可依他而证道智者(the one in dependence upon whom one gains path knowledge)，故译为老师(a teacher)。
    「应该行念」(sati kara?īyā)，菩提比丘长老英译为「[应该]实行深切注意」(...practise mindfulness)。


杂阿含368经

杂阿含368经[正闻本526经/佛光本367经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当修无量三摩提，专精系念；修无量三摩提，专精系念已，如是，如实显现。
    云何如实显现？谓：老死如实显现，……乃至行如实显现。
    此诸法，无常、有为、有漏，如是，如实显现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含369经

杂阿含369经[正闻本527-532经/佛光本368经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「昔者毗婆尸佛未成正觉时，住菩提所，不久成佛，诣菩提树下，敷草为座，结跏趺坐，端坐正念。一坐七日，于十二缘起逆顺观察，所谓：此有故，彼有；此起故，彼起；缘无明，行；……乃至缘生，有老死，及纯大苦聚集；……纯大苦聚灭。
    彼毗婆尸佛正坐七日已，从三昧觉，说此偈言：
    『如此诸法生，梵志勤思禅，永离诸疑惑，知因缘生法。
      若知因生苦，知诸受灭尽，知因缘法尽，则知有漏尽。
      如此诸法生，梵志勤思禅，永离诸疑惑，知有因生苦。
      如此诸法生，梵志勤思禅，永离诸疑惑，知诸受灭尽。
      如此诸法生，梵志勤思禅，永离诸疑惑，知因缘法尽。
      如此诸法生，梵志勤思禅，永离诸疑惑，知尽诸有漏。
      如此诸法生，梵志勤思禅，普照诸世间，如日住虚空，破坏诸魔军，觉诸结解脱。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如毗婆尸佛，如是，尸弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦叶佛亦如是说。

    「逆观」，如《杂阿含287经》经等的「何法有故，老死有？何法缘故，老死有？」等，以及「何法无故，老死无？何法灭故，老死灭？」等。「顺观」则是「谓：缘识名色；缘名色六入处；……纯大苦聚集。」以及「无明灭故，行灭；行灭故，识灭；……纯大苦聚灭。」


杂阿含370经

杂阿含370经[正闻本533经/佛光本369经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住郁毗罗尼连禅河侧大菩提所，不久当成正觉，往诣菩提树下，敷草为座，结跏趺坐，正身正念，如前广说。


杂阿含371经

杂阿含371经[正闻本534经/佛光本370经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世，摄受长养，何等为四？谓：一、麁抟食、二、细触食，三、意思食，四、识食。
    此四食何因？何集？何生？何触？谓：此诸食，爱因、爱集、爱生、爱触。
    此爱何因？何集？何生？何触？谓：爱，受因、受集、受生、受触。
    此受何因？何集？何生？何触？谓：受，触因、触集、触生、触触。
    此触何因？何集？何生？何触？谓：触，六入处因、六入处集、六入处生、六入处触。
    六入处集是触集，触集是受集，受集是爱集，爱集是食集，食集故未来世生、老、病、死、忧、悲、恼、苦集，如是，纯大苦聚集。
    如是，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则食灭，食灭故于未来世生、老、病、死、忧、悲、恼、苦灭，如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含372经

杂阿含372经[正闻本535经/佛光本371经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世，摄受长养，何等为四？一、麁抟食，二、细触食，三、意思食，四、识食。」
    时，有比丘名曰颇求那，住佛后扇佛，白佛言：
    「世尊！谁食此识？」
    佛告颇求那：
    「我不言有食识者，我若言有食识者，汝应作是问。我说识是食，汝应问言：『何因缘故，有识食？』我则答言：『能招未来有令相续生，有有故，有六入处；六入处缘触。』」
    颇求那复问：「为谁触？」
    佛告颇求那：
    「我不言有触者，我若言有触者，汝应作是问：『为谁触？』汝应如是问：『何因缘故生触？』我应如是答：『六入处缘触；触缘受。』」
    复问：「为谁受？」
    佛告颇求那：
    「我不说有受者，我若言有受者，汝应问：『为谁受？』汝应问言：『何因缘故有受？』我应如是答：『触缘故，有受；受缘爱。』」
    复问：「世尊！为谁爱？」
    佛告颇求那：
    「我不说有爱者，我若说言有爱者，汝应作是问：『为谁爱？』汝应问言：『何缘故有爱？』我应如是答：『缘受故，有爱；爱缘取。』」
    复问：「世尊！为谁取？」
    佛告颇求那：
    「我不说言有取者，我若说言有取者，汝应问言：『为谁取？』汝应问言：『何缘故有取？』我应答言：『爱缘故，有取；取缘有。』」
    复问：「世尊！为谁有？」
    佛告颇求那：
    「我不说有有者，我若说有有者，汝应问言：『为谁有？』汝今应问：『何缘故有有？』我应答言：『缘取故，有有；能招当来有触生，是名有。』
    有六入处，六入处缘触；触缘受；受缘爱；爱缘取；取缘有；有缘生；生缘老病死、忧悲恼苦，如是，纯大苦聚集。
    谓：六入处灭则触灭；触灭则受灭；受灭则爱灭；爱灭则取灭；取灭则有灭；有灭则生灭；生灭则老病死、忧悲恼苦灭，如是，纯大苦聚{集}灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「颇求那」应为音译，另译为「破群那」，巴利语发音作「帕辜那」(phagguna)，菩提比丘长老引注释书说，名字前所冠上的「摩利亚」(mo?iya)，是他未出家前的绰号，因为他常在头上留个发髻(mo?i)而得此绰号，他后来还俗了。
    「有食识者」，南传作「某人食用」(‘āhāretī’ti)，菩提比丘长老英译为「某人消耗(吃)」(One consumes)，并解说这里的「某人」隐喻「真我」(self)。按：这里的「食用」(āhāreti)，为第三人称单数之动词，直译为「他食用」。
    「为谁触」，南传作「谁触了呢」(Ko nu kho……phusatīti)，菩提比丘长老英译为「谁作接触」(who makes contact)。按：南传经文的「触(了)」(phusati)为动词，十二缘起支的「触」(phassa)为名词。


杂阿含373经

杂阿含373经[正闻本536经/佛光本372经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世，摄受长养，云何为四？谓：一、麁抟食，二、细触食，三、意思食，四、识食。
    云何比丘观察抟食？
    譬如：有夫妇二人，唯有一子，爱念将养。欲度旷野崄道难处，粮食乏尽，饥饿困极，计无济理，作是议言：『正有一子，极所爱念，若食其肉，可得度难，莫令在此三人俱死。』
    作是计已，即杀其子，含悲垂泪，强食其肉，得度旷野。
    云何，比丘！彼人夫妇共食子肉，宁取其味，贪嗜美乐与不？」
    答曰：「不也，世尊！」
    复问比丘：
    「彼强食其肉，为度旷野崄道与不？」
    答言：「如是，世尊！」
    佛告比丘：
    「凡食抟食，当如是观！如是观者，抟食断知；抟食断知已，于五欲功德贪爱则断；五欲功德贪爱断者，我不见彼多闻圣弟子于五欲功德上有一结使而不断者；有一结系故，则还生此世。
    云何比丘观察触食？
    譬如：有牛生剥其皮，在在处处，诸虫唼食，沙土坌尘，草木针刺。若依于地，地虫所食；若依于水，水虫所食；若依空中，飞虫所食；卧起常有苦毒此身。
    如是，比丘！于彼触食，当如是观！如是观者，触食断知；触食断知者，三受则断；三受断者，多闻圣弟子于上无所复作，所作已作故。
    云何比丘观察意思食？
    譬如：聚落、城邑边有火起，无烟、无炎。时，有士夫，聪明、黠慧，背苦、向乐，厌死、乐生，作如是念：『彼有大火，无烟、无炎，行来当避，莫令堕中，必死无疑。』
    作是思惟，常生思愿，舍远而去。观意思食，亦复如是。如是观者，意思食断[知?]；意思食断[知?]者，三爱则断；三爱断者，彼多闻圣弟子于上更无所作，所作已作故。
    诸比丘！云何观察识食？
    譬如：国王有防逻者，捉捕劫盗，缚送王所，如前须深经广说。以彼因缘受三百矛苦，觉昼夜苦痛。观察识食，亦复如是。如是观者，识食断知；识食断知者，名色断知；名色断知者，多闻圣弟子于上更无所作，所作已作故。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「断知」，南传作「遍知」(pari??āte, pari??āto)，菩提比丘长老英译为「被完全地理解」(is fully understood)，并引注释书的解说，「遍知」包含1.辨别食物冲击舌头生起的触、受、想、思、识，并如实看到其逆、顺缘起的「知的遍知」(?ātapari??ā)，2.观察其无常、苦、无我、厌、离贪、灭、断念(定弃)的「测度的遍知；仔细检查的遍知」(tīra?apari??ā, the full understanding by scrutinization)，3.切断对其之欲与贪的「舍断的遍知」(pahānapari??ā)。
    「于五欲功德贪爱则断」，南传作「五种欲的贪被遍知」(pa?cakāmagu?iko rāgo pari??āto hoti)，菩提比丘长老英译为「对五束感官快乐的欲望被完全地理解」(lust for the five cords of sensual pleasure is fully understood)，并引注释书的解说，「五种欲的贪被遍知」包括1.从舌根生起的渴爱，与从其它五根生起的渴爱是相同的之「单一遍知」(ekapari??ā)，2.只一口食物放进钵里就能生起「全部五种欲的贪」之「一切遍知」(sabbapari??ā)，3.食物是生起「五种欲的贪」之根源的「根源遍知」(mūlapari??ā)，因为当饱食(well fed)后，各种欲与贪就能蓬勃发展(thrive)。
    「三受则断」，南传作「三受被遍知」(tisso vedanā pari??ātā honti)，菩提比丘长老英译为「三种感受被完全地理解」(the three kinds of feeling are fully understood)，并引注释书说，感受的根源是「触」，而且是被当作认识五蕴的起始点。
    「三爱」，南传作「三类渴爱」(tisso ta?hā)，菩提比丘长老英译为「三类渴爱」(the three kinds of craving )，并引注释书说，三类渴爱指「欲乐的渴爱(欲爱)、有的渴爱(有爱)、虚无的渴爱(无有爱)」，渴爱是根源于意思(craving is the root of mental volition)。
    「须深经」即《杂阿含347经》。


杂阿含374经

杂阿含374经[正闻本537经/佛光本373经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世，摄受长养，何等为四？一者、抟食，二者、触食，三[者?]、意思食，四者、识食。
    若比丘于此四食有喜、有贪，则识住、增长；识住增长故，入于名色；入名色故，诸行增长；[诸?]行增长故，当来有增长；当来有增长故，生、老、病、死、忧、悲、恼、苦集，如是，纯大苦聚集。
    若于四食无贪、无喜；无贪、无喜故，识不住、不增长；识不住、不增长故，不入名色；不入名色故，行不增长；行不增长故，当来有不生、不长；当来有不生长故，于未来世生、老、病、死、忧、悲、恼、苦不起，如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「入于名色」，南传作「有名色的下生」(atthi tattha nāmarūpassa avakkanti)，《杂阿含284经》作「追逐名色」。
    「当来有增长」，南传作「有未来再生的诞生」(atthi tattha āyati? punabbhavābhinibbatti)。


杂阿含375经

杂阿含375经[正闻本538经/佛光本374经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世、摄受长养，何等为四？
    一者、抟食，二者、触食，三、意思食，四者、识食。
    诸比丘！于此四食有贪、有喜，则有忧悲，有尘垢；若于四食无贪、无喜，则无忧悲，亦无尘垢。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含376经

杂阿含376经[正闻本539经/佛光本375经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世，摄受长养，何等为四？一者、抟食，二者、触食，三、意思食，四者、识食。
    诸比丘！于此四食有贪、有喜，识住增长，乃至……纯大苦聚集。
    譬如：楼阁宫殿北西长广，东西牕牖，日出东方，光照西壁，如是，比丘！于此四食有贪、有喜，如前广说，……乃至……纯大苦聚集。
    若于四食无贪、无喜，如前广说，……乃至……纯大苦聚灭。
    譬如：比丘！楼阁宫殿北西长广，东西牕牖，日出东方，应照何所？」
    比丘白佛言：
    「应照西壁。」
    佛告比丘：
    「若无西壁，应何所照？」
    比丘白佛言：
    「应照虚空，无所攀缘。」
    「如是，比丘！于此四食无贪、无喜，识无所住，乃至……如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含377经

杂阿含377经[正闻本540经/佛光本376经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世，摄受长养，何等为四？一者、抟食，二者、触食，三、意思食，四者、识食。
    诸比丘！于此四食有贪、有喜，识住增长，乃至……纯大苦聚集。
    譬如：比丘！楼阁宫殿，北西长广，东西牕牖，日出东方，应照何所？」
    比丘白佛言：
    「应照西壁。」
    佛告比丘：「如是，四食有贪、有喜，识住增长，乃至……如是，[纯]大苦聚集。
    若于四食无贪、无喜，亦无识住增长，乃至……如是，纯大苦聚灭。
    譬如：比丘！画师、画师弟子集种种彩色，欲妆画虚空，宁能画不？」
    比丘白佛：
    「不能，世尊！所以者何？彼虚空者，非色、无对、不可见。」
    「如是，比丘！于此四食无贪、无喜，亦无识住增长，乃至……如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含378经

杂阿含378经[正闻本541经/佛光本377经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世，摄受长养，何等为四？一者、抟食，二者、触食，三、意思食，四者、识食。
    诸比丘！于此四食有贪、有喜，识住增长，乃至……纯大苦聚集。
    譬如：比丘！画师若画师弟子集种种彩，欲妆画于色，作种种像。
    诸比丘！于意云何？彼画师、画师弟子，宁能妆于色不？」
    比丘白佛：「如是，世尊！能妆画色。」
    佛告比丘：
    「于此四食有贪、有喜，识住增长，乃至……如是，纯大苦聚集。
    诸比丘！若于四食无贪、无喜，无有识住增长，乃至……如是，纯大苦聚灭。
    比丘！譬如：画师、画师弟子集种种彩，欲离于色有所妆画，作种种像，宁能画不？」
    比丘白佛：
    「不能，世尊！」
    「如是，比丘！若于四食无贪、无喜，无有识住增长，乃至……如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含379经

杂阿含379经[正闻本542经/佛光本378经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗奈鹿野苑中仙人住处。
    尔时，世尊告五比丘：
    「此苦圣谛本所未曾闻法，当正思惟时，生眼、智、明、觉；此苦集、此苦灭、此苦灭道迹圣谛本所未曾闻法，当正思惟时，生眼、智、明、觉。
    复次，苦圣谛智(知)当复知，本所未闻法，当正思惟时，生眼、智、明、觉；苦集圣谛已知当断，本所未曾闻法，当正思惟时，生眼、智、明、觉；复次，{苦集灭，}此苦灭圣谛已知当{知}作证，本所未闻法，当正思惟时，生眼、智、明、觉；复以(次)，此苦灭道迹圣谛已知当修，本所未曾闻法，当正思惟时，生眼、智、明、觉。
    复次，比丘！此苦圣谛已知、知已出，所未闻法，当正思惟时，生眼、智、明、觉；复次，此苦集圣谛已知、已断出，所未闻法，当正思惟时，生眼、智、明、觉；复次，苦灭圣谛已知、已作证出，所未闻法，当正思惟时，生眼、智、明、觉；复次，苦灭道迹圣谛已知、已修出，所未曾闻法，当正思惟时，生眼、智、明、觉。
    诸比丘！我于此四圣谛，三转、十二行，不生眼、智、明、觉者，我终不得于诸天、魔、梵，沙门、婆罗门、闻法众中，为解脱，为出、为离，亦不自证得阿耨多罗三藐三菩提。
    我已于四圣谛三转、十二行，生眼、智、明、觉故，于诸天、魔、梵，沙门、婆罗门、闻法众中得出，得脱，自证得成阿耨多罗三藐三菩提。」
    尔时，世尊说是法时，尊者憍陈如及八万诸天远尘、离垢得法眼净。
    尔时，世尊告尊者憍陈如：「知法未？」
    憍陈如白佛：「已知，世尊！」
    复告尊者憍陈如：「知法未？」
    拘邻白佛：「已知，善逝！」
    尊者拘邻已知法故，是故，名阿若拘邻。
    尊者阿若拘邻知法已，地神举声唱言：
    「诸仁者！世尊于波罗[木*奈]国仙人住处鹿野苑中，三转、十二行法轮，诸沙门、婆罗门，诸天、魔、梵所未曾转，多所饶益，多所安乐，哀愍世间，以义饶益，利安天人，增益诸天众，减损阿修罗众。」
    地神唱已，闻虚空神天，四天王天，三十三天，炎魔天，兜率陀天，化乐天，他化自在天，展转传唱，须臾之间，闻于梵天身。
    梵天乘声唱言：
    「诸仁者！世尊于波罗奈国仙人住处鹿野苑中，三转、十二行法轮，诸沙门、婆罗门，诸天、魔、梵，及世间闻法未所曾转，多所饶益，多所安乐，以义饶益诸天世人，增益诸天众，减损阿修罗众。」
    世尊于波罗奈国仙人住处鹿野苑中转法轮，是故此经名转法轮经。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「眼、智、明、觉」，南传作「眼(cakkhu)、智(?ā?a)、慧(pa??a)、明(vijja)、光(āloka)」，菩提比丘长老英译为「见解(vision)、理解(knowledge)、智慧(wisdom)、真实的理解(true knowledge)、光明(light)」。这些，在经文中都用于证果时的场合。
    「三转」(tipariva??a)，菩提比丘长老英译为「三阶段」(three phases)，即对四圣谛第一转的「知」，第二转的「应遍知/应断/应修/应证」以及第三转的「已遍知/已断/已修/已证」。后来「慧远」(523～592AD)在其《大乘起信论义疏》中，分别以「示转」、「劝转」、「证转」称之，也很贴切。
    「十二行」(dvādasākāra)，菩提比丘长老英译为「十二种情况」(twelve aspects)，这就是四圣谛在每一转时的内容。
    「阿若拘邻」，南传作「阿若憍陈如」(a??āsiko??a??a)，「阿若」(a??ā)为音译，义译为「已了知」，「拘邻」(ko??a??a)为「憍陈如」的另译，菩提比丘长老英译为「已了知的憍陈如」(ko??a??a Who Has Understood)。
    「作眼」(cakkhukara?ī)，菩提比丘长老英译为「给予见解立起」(gives rise to vision)。
    「作智」(?ā?akara?ī)菩提比丘长老英译为「给予理解立起」(gives rise to knowledge)。


杂阿含380经

杂阿含380经[正闻本543经/佛光本379经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含381经

杂阿含381经[正闻本544经/佛光本380经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    若比丘于此四圣谛未无间等者，当修无间等，起增上欲，方便堪能，正念、正知，应当觉。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含382经

杂阿含382经[正闻本545经/佛光本381经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    若比丘于苦圣谛当知、当解，于[苦]集圣谛当知、当断，于苦灭圣谛当知、当证；于苦灭道迹圣谛当知、当修。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含383经

杂阿含383经[正闻本546经/佛光本382经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘则断爱欲，转去诸结，于慢无{明}[间]等，究竟苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含384经

杂阿含384经[正闻本547经/佛光本383经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘名阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智善解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含385经

杂阿含385经[正闻本548经/佛光本384经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘边际究竟，边际离垢，边际梵行已终，纯一清白，名为上士。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含386经

杂阿含386经[正闻本549经/佛光本385经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘无有关键，平治城壍，度诸崄难，解脱结缚，名为贤圣建立圣幢。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「无有关键，……名为贤圣建立圣幢」，参看《杂阿含71经》「断关，……建圣法幢」比对。


杂阿含387经

杂阿含387经[正闻本550经/佛光本386经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘无有关键，平治城堑，度诸峻难，名为贤圣建立圣幢。
    诸比丘！云何无有关键？谓：五下分结已断、已知，是名离关键。
    云何平治城堑？无明谓之深堑，彼得断、知，是名平治城堑。
    云何度诸崄难？谓无际生死究竟苦边，是名度诸崄难。
    云何解脱结缚？谓爱已断、已知。
    云何建立圣幢？谓我慢已断、已知，是名建立圣幢。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「无有关键，……名为贤圣建立圣幢」，参看《杂阿含71经》「断关，……建圣法幢」比对。


杂阿含388经

杂阿含388经[正闻本551经/佛光本387经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四圣谛，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，是名比丘断五支，成六分，守护于一，依{猗}[倚]于四，舍除诸谛，离四衢，证诸觉想，自身所作，心善解脱，慧善解脱，纯一清白，名为上士。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「断五支，……慧善解脱」，参看《杂阿含71经》「参照」。


杂阿含389经

杂阿含389经[正闻本552经/佛光本388经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「有四法成就名曰大医王者，所应王之具、王之分，何等为四？一者、善知病，二者、善知病源，三者、善知病对治，四者、善知治病已，当来更不动发。
    云何名良医善知病？谓：良医善知如是如是种种病，是名良医善知病。
    云何良医善知病源？谓：良医善知此病因风起，{癖}[痰]阴起，涎唾起，众冷起，因现事起，时节起，是名良医善知病源。
    云何良医善知病对治？谓：良医善知种种病，应涂药，应吐，应下，应灌鼻，应熏，应取汗，如是比种种对治，是名良医善知对治。
    云何良医善知治病已，于未来世永不动发？谓：良医善治种种病，令究竟除，于未来世永不复起，是名良医善知治病更不动发。
    如来、应、等正觉为大医王，成就四德，疗众生病，亦复如是，云何为四？谓：如来知：『此是苦圣谛如实知，此是苦集圣谛如实知，此是苦灭圣谛如实知，此是苦灭道迹圣谛如实知。』
    诸比丘！彼世间良医于生根本对治不如实知，老病死、忧悲恼苦根本对治不如实知，如来、应、等正觉为大医王，于生根本知对治如实知，于老病死、忧悲恼苦根本对治如实知，是故，如来、应、等正觉，名大医王。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含390经

杂阿含390经[正闻本553经/佛光本389经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「若诸沙门、婆罗门于此苦圣谛不如实知，此苦集圣谛不如实知，此苦灭圣谛不如实知，此苦灭道迹圣谛不如实知，此非沙门之沙门，非婆罗门之婆罗门，彼亦不于沙门义、婆罗门义见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    若沙门、婆罗门于此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，此苦灭道迹圣谛如实知，当知是沙门、婆罗门，沙门之沙门，婆罗门之婆罗门，于沙门义、婆罗门义见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    是故，比丘！于四圣谛无间等当起增上欲，精勤堪能，方便修学，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「沙门之沙门」，参看《杂阿含352经》「沙门数」比对。


杂阿含391经

杂阿含391经[正闻本554经/佛光本390经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    广说如上，差别者：
    「于四圣谛不如实知，当知是沙门、婆罗门非沙门数，非婆罗门数。
    于四圣谛如实知者，是沙门数，是婆罗门数。」
    ……乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「沙门数」，参看《杂阿含352经》比对。


杂阿含392经

杂阿含392经[正闻本555-562经/佛光本391经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「若沙门、婆罗门于苦圣谛不如实知，苦集圣谛不如实知，苦灭圣谛不如实知，苦灭道迹圣谛不如实知，当知是沙门、婆罗门不得脱苦。
    若沙门、婆罗门于苦圣谛如实知，于苦集圣谛如实知，于苦灭圣谛如实知，于苦灭道迹圣谛如实知，当知是沙门、婆罗门解脱于苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如于苦不解脱、解脱，如是，舍恶趣不解脱、解脱；堪能舍戒退减、不舍戒退减；能自说得过人法自证，不能自说得过人法作证；能于此外求良福田，不能于此外求良福田；能于此外求大师，不能于此外求大师；不能越苦、堪能越苦；不堪能脱苦、堪能脱苦，如是上诸经重说，悉继以偈：
    「若不知苦者，及彼众苦因，一切诸苦法，寂灭永无余。
      若不知道迹，能思一切苦，心解脱于苦，慧解脱亦然，不能越众苦，令苦究竟脱。
      若如实知苦，亦知众苦因，及一切诸苦，永灭尽无余。
      若复如实知，息苦之道迹，意解脱具足，慧解脱亦然，堪能越众苦，究竟得解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含393经

杂阿含393经[正闻本563-583经/佛光本392经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「若善男子正信非家出家学道，彼一切所应，当知四圣谛法，何等为四？谓：知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹圣谛。
    是故，比丘！于四圣谛未无间等者，当勤方便，修无间等。」
    如此章句，一切四圣谛经应当具说。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如是知、如是见、如是无间等悉应当说。
    又，「三结尽，得须陀洹，一切当知四圣谛，何等为四？谓：知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹圣谛。」
    如是当知、如是当见、[如是?]无间等[悉应当说?]。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    「若三结尽，贪恚痴薄，得斯陀含，彼一切皆于四圣谛如实知故，何等为四？谓：知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹圣谛。」
    如是当知、如是当见、如是无间等亦如是说。
    「五下分结尽，生般涅槃，阿那含不还此世，彼一切知四圣谛，何等为四？知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹圣谛。」
    如是知、如是见、如是无间等亦如是说。
    「若一切漏尽，无漏心解脱、慧解脱，见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    彼一切悉知四圣谛，何等为四？谓：知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹圣谛。」
    如是知、如是见、如是无间等亦如是说。
    「若得辟支佛道证，彼一切知四圣谛故，何等为四？谓：知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹圣谛。」
    如是知、如是见、如是无间等亦如是说。
    「若得无上等正觉，彼一切知四圣谛故，何等为四？谓：知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹圣谛。」
    如是知、如是见、如是无间等亦如是说。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含394经

杂阿含394经[正闻本584-586经/佛光本393经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「譬如：日出，明相先起，如是，正尽苦，亦有前相起，谓：知四圣谛，何等为四？知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如是知、如是见、如是无间等亦如是说。
南北传经文比对(庄春江作)：
    「明相」，南传作「黎明」(aru?ugga?)，菩提比丘长老英译为「黎明」(the dawn)。以日出为正见的譬喻，另参看《杂阿含748经》。
    「先起」，南传作「这是先导与前兆」(eta? pubba?gama? eta? pubbanimitta?)，菩提比丘长老英译为「这是前兆与前导」(this is the forerunner and precursor)。按：「前兆」(pubbanimitta?)，逐字直译作「前相」。


杂阿含395经

杂阿含395经[正闻本587经/佛光本394经](谛相应/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「若日、月不出世间者，一切众星亦不出于世间，昼、夜，半月、一月，时节、岁数，克数、须臾皆悉不现，世间常冥，无有明照，唯有长夜，纯大闇苦现于世间。
    若如来、应供、等正觉不出世间时，不说苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛现于世间，世间盲冥，无有明照，如是长夜，纯大闇冥现于世间。
    若日、月出于世间，众星亦现，昼、夜，半月、一月，时节、岁数，克数、须臾悉现世间，长夜明照出于世间。
    如是，如来、应、等正觉出于世间，说苦圣谛现于世间，苦集圣谛、苦灭圣谛、苦灭道迹圣谛现于世间，不复闇冥，长夜照明，纯一智慧现于世间。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含396经

杂阿含396经[正闻本588经/佛光本395经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「譬如：日出，周行空中，坏诸闇冥，光明显照，如是，圣弟子所有集法一切灭已，离诸尘垢，得法眼生，与无间等俱，三结断，所谓：身见、戒取、疑。此三结尽，名须陀洹，不堕恶趣法，必定，正觉趣，七有天人往生，作苦边。
    彼圣弟子中间虽起忧苦，听彼圣弟子离欲恶不善法，有觉、有观，离生喜、乐，初禅具足住，不见彼圣弟子有一法不断，能令还生此世者，此则圣弟子得法眼之大义。
    是故，比丘！于此四圣谛未无间等者，当勤方便，起增上欲，精进修学。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。


杂阿含397经

杂阿含397经[正闻本589经/佛光本396经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「当作是说：『我于苦圣谛未无间等，苦集圣谛、苦灭圣谛未无间等，而言我当得苦灭道迹圣谛无间等。』者，此说不应，所以者何？无是处故。
    若苦圣谛、苦集圣谛、苦灭圣谛未无间等，而欲苦灭道迹圣谛无间等者，无有是处。
    譬如：有人言：『我欲取佉提罗叶合集作器，盛水持行。』者，无有是处，所以者何？无是处故，如是，言：『我于苦圣谛、苦集圣谛、苦灭圣谛未无间等，而欲得苦灭道迹圣谛无间等。』者，无有是处。
    若复有言：『我当于苦圣谛、苦集圣谛、苦灭圣谛无间等已{得}，复得苦灭道迹圣谛。』者，斯则善说，所以者何？有是处故。
    若苦圣谛、苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯有是处。
    譬如：有言：『我以纯昙摩叶、摩楼迦叶合集盛水持行。』者，此则善说，所以者何？有是处故，如是，若言：『我于苦圣谛、苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等。』者，斯则善说，所以者何？有是处故。
    若于苦圣谛、苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯有是处故。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「油柑子叶」(āmalakapattāna?)，菩提比丘长老英译为「油柑子叶」(myrobalan leaves，依《吕氏字典》译)。
    「棕榈{叶}[子]」(tālapatta?)，菩提比丘长老依锡兰本英译为「棕榈果」(palm fruit，巴利原文为talapakka?)。按：「pakka」原意为「成熟的果实」，转译为「(种)子」，锡兰本显然比较合理而采用。
    「紫铆胶叶」(palāsapattāna?)，菩提比丘长老英译为「胶树叶；基诺树叶」(kino leaves)。按：「palāsa」，水野弘元《巴利语辞典》译为「苏芳树」，今依「中研院中英双语知识本体词网」译为「紫铆胶」，另称为「胶虫树」。


杂阿含398经

杂阿含398经[正闻本590经/佛光本397经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「如：小绵丸、小劫贝华丸置四衢道头，四方风吹，则随风去，向于一方，如是，若沙门、婆罗门于苦圣谛不如实知，于苦集圣谛、于苦灭圣谛、苦灭道迹圣谛不如实知，当知彼沙门、婆罗门常观他面，常随他说，以不如实知故，闻彼所说，趣说而受，当知此人不宿修习智慧故。
    譬如：因陀罗柱铜铁作之，于深入地中，四方猛风不能令动，如是，沙门、婆罗门于苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，当知是沙门、婆罗门不视他面，不随他语，是沙门、婆罗门智慧坚固，本随习故，不随他语。
    是故，比丘！于四圣谛当勤方便，起增上欲，精进修学。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「常观他面」，南传作「仰视……的脸」(mukha? ullokenti)，菩提比丘长老英译为「仰视……的脸」(look up at the face of)。按：「仰视」(ullokenti)，也有「期待」、「寻找」的意思。
    「因陀罗柱」(indakhīlo，另译为「王柱」)，菩提比丘长老英译为「因陀罗柱」(an Indra's pillar)。按：「因陀罗」(inda，梵语作Indra，另译为「王」)即「释提桓因」，「因陀罗柱」依PTS英巴辞典的解说，这是城门前的标竿、桩或圆柱(the post, stake or column)，或屋子门前埋入地里的大石头(a large slab of stone)。
    「善见状态」(Sudi??hattā)，菩提比丘长老英译为「已经清楚地看见」(have clearly seen)。


杂阿含399经

杂阿含399经[正闻本591经/佛光本398经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「譬如：石柱长十六肘，八肘入地，四方风吹不能令动，如是，沙门、婆罗门于苦圣谛如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，斯等沙门、婆罗门至诸论处无能屈其心解脱、慧解脱者，能使余沙门、婆罗门反生忧苦。
    如是，如实知、如实见皆是先世宿习故，使智慧不可倾动。
    是故，比丘！于四圣谛当勤方便，起增上欲，精进修学。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「至诸论处」，南传作「追求辩论、寻求辩论」(vādatthiko vādagavesī)，菩提比丘长老英译为「寻找辩论，搜寻辩论」(seeking an argument, searching for an argument)。


杂阿含400经

杂阿含400经[正闻本592经/佛光本399经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「譬如：有人火烧头衣，当起增上欲，急救令灭。」
    佛告比丘：
    「莫作是说！当置头衣，于四圣谛起增上欲，勤加方便，修无间等，何等四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛，未无间等当勤方便修无间等，所以者何？比丘！长夜炽然，地狱、畜生、饿鬼，诸比丘不见极苦。
    如苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛未无间等者，是比丘当忍苦乐、忧悲，于四圣谛勤加精进，方便修习无间等，应当学。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含401经

杂阿含401经[正闻本593经/佛光本400经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「譬如：士夫年寿百岁，有人语言：『士夫若欲闻法，当日日三时受苦，晨朝时受百枪苦，日中、晡时亦复如是，于一日中受三百枪苦，如是日日至于百岁，然后闻法得无间等，汝宁能不？』
    时，彼士夫为闻法故，悉堪能受，所以者何？人生于世，长夜受苦，有时地狱，有时畜生，有时饿鬼，于三恶道空受众苦，亦不闻法，是故，我今为无间等故，不以终身受三百枪为大苦也。
    是故，比丘！于四圣谛未得无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含402经

杂阿含402经[正闻本594经/佛光本401经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「于四圣谛平等正觉，名为如来、应、等正觉，何等为四？所谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛，于此四圣谛平等正觉，名为如来、应、等正觉。
    是故，诸比丘！于四圣谛未无间[等]者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含403经

杂阿含403经[正闻本595经/佛光本402经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在摩竭国人间游行，于王舍城波罗利弗，是中间竹林聚落，国王于中造福德舍。
    尔时，世尊与诸大众于中宿止。
    尔时，世尊告诸比丘：
    「我与汝等于四圣谛无知、无见，无随顺觉，无随顺受者，应当长夜驱驰生死，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。我与汝等于四圣谛无知、无见，无随顺觉，无随顺受者，应当长夜驱驰生死。
    以我及汝于此苦圣谛顺知、顺入，断诸有流，尽诸生死，不受后有；于苦集圣谛、苦灭圣谛、苦灭道迹圣谛顺知、顺入，断诸有流，尽诸生死，不受后有。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，修无间等。」
    尔时，世尊即说偈言：
    「我常与汝等，长夜涉生死，不见圣谛故，大苦日增长。
      若见四圣谛，断有大流海，生死永已除，不复受后生。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含25品1经[佛光本215经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当修行四谛之法，云何为四？所谓：初苦谛，义不可尽，义不可穷，说法无尽、第二者苦习谛，义不可尽，义不可穷，说法无尽、第三者苦尽谛，义不可尽，义不可穷，说法无尽、第四者苦出要谛，义不可尽，义不可穷，说法无尽。
    彼云何名为苦谛？所谓苦谛者，生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别离苦、所欲不得苦，取要言之，五盛阴苦，是谓名为苦谛。
    彼云何名为苦习谛？所谓习谛者，爱与欲相应，心恒染着，是谓名为苦习谛。
    彼云何名为苦尽谛？所谓尽谛者，欲爱永尽无余，不复更造，是谓名为苦尽谛。
    彼云何名为苦出要谛？所谓苦出要谛者，谓贤圣八品道，所谓：正见、正治、正语、正行、正命、正方便、正念、正三昧，是谓名为苦出要谛。
    如是，比丘！有此四谛，实有不虚，世尊之所说，故名为谛，诸有众生：二足、三足、四足、欲者、色者、无色者、有想、无想者，如来最上，然成此四谛，故名为四谛，是谓，比丘！有此四谛，然不觉知，长处生死，轮转五道。
    我今以得此四谛，从此岸至彼岸，成就此义，断生死根本，更不复受有，如实知之。」
    尔时，世尊便说此偈：
    「今有四谛法，如实而不知，轮转生死中，终不有解脱。
      如今有四谛，以觉以晓了，以断生死根，更亦不受有。
    若有四部之众，不得此谛，不觉不知，便随五道。
    是故，诸比丘！当作方便，成此四谛，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含404经

杂阿含404经[正闻本596经/佛光本403经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在摩竭国人间游行，王舍城波罗利弗是中间竹林聚落，大王于中作福德舍。
    尔时，世尊与诸大众，于中止宿。
    尔时，世尊告诸比丘：
    「汝等当行，共至申恕林。」
    尔时，世尊与诸大众到申恕林，坐树下。
    尔时，世尊手把树叶，告诸比丘：
    「此手中叶为多耶？大林树叶为多？」
    比丘白佛：
    「世尊手中树叶甚少，彼大林中树叶无量百千亿万倍，乃至算数譬类不可为比。」
    「如是，诸比丘！我成等正觉，自所见法为人定说者，如手中树叶，所以者何？彼法义饶益，法饶益，梵行饶益、明慧正觉、向于涅槃。
    如大林树叶，如我成等正觉，自知正法所不说者，亦复如是，所以者何？彼法非义饶益，非法饶益，非梵行饶益、明慧正觉、正向涅槃故。
    是故，诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含405经

杂阿含405经[正闻本597经/佛光本404经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    尔时，尊者阿难晨朝着衣持钵，入毗舍离城乞食。
    时，有众多离车童子晨朝从城内出，至精舍门，持弓箭，竞射精舍门孔，箭箭皆入门孔。
    尊者阿难见已，以为奇特：
    「彼诸离车童子，能作如是难事！」
    入城乞食还，举衣钵，洗足已，往诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！我今晨朝着衣持钵，入毗舍离城乞食，见有众多离车童子从城内出，至精舍门，竞射门孔，箭箭皆入。
    我作是念：『此甚奇特！诸离车童子能为难事！』」
    佛告阿难：
    「于意云何？离车童子竞射门孔，箭箭皆入，此为难耶？破一毛为百分，而射一毛分，箭箭悉中，此为难耶？」
    阿难白佛：
    「破一毛百分，射一分之毛，箭箭悉中，此则为难。」
    佛告阿难：
    「未若于苦圣谛生如实知，此则甚难。
    如是，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知见，此则甚难！」
    尔时，世尊而说偈言：
    「一毛为百分，射一分甚难，观一一苦阴，非我难亦然。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「箭箭」，南传作「一箭接一箭」(po?khānupo?kha?)，菩提比丘长老英译为「头穿过尾」(head through butt)，并引注释书的解说：第一箭射出后，第二箭从第一箭尾端射穿(称为anupo?kha，菩提比丘长老英译为afterbutt)，第三箭又从第二箭尾端射穿，使前箭裂成两半，但水野弘元《巴利语辞典》解说「po?khānupo?kha」为「接连不断，接二连三地」(矢つぎばやに, 引きもきらず)。
    「破一毛为百分，而射一毛分」，南传作「能由切成七段的毛之一端[射]贯穿另一端」(sattadhā bhinnassa vālassa ko?iyā ko?i? pa?ivijjheyyā)，菩提比丘长老英译为「以箭头贯穿分割成七股的毛之端」(to pierce with the arrowhead the tip of a hair split into seven strands)，并引注释书解说：将毛分成七股后，取一股固定在茄子上，另一股在箭头上，站在200尺外，将这两股毛贯穿。而「七段」(sattadhā)，锡兰本作「百段」(satadhā)。按：「贯穿」(pa?ivijjha)，引伸的意思是「洞察」(即下文「如实洞察」的「洞察」)，此处可说是双关语。


杂阿含406经

杂阿含406经[正闻本598经/佛光本405经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「譬如：大地悉成大海，有一盲龟，寿无量劫，百年一出其头，海中有浮木，止有一孔，漂流海浪，随风东、西，盲龟百年一出其头，当得遇此孔不？」
    阿难白佛：
    「不能，世尊！所以者何？此盲龟若至海东，浮木随风或至海西，南、北、四维围遶亦尔，不必相得。」
    佛告阿难：
    「盲龟浮木，虽复差违，或复相得，愚痴凡夫漂流五趣，暂复人身，甚难于彼，所以者何？彼诸众生不行其义，不行法，不行善，不行真实，展转杀害，强者陵弱，造无量恶故。
    是故，比丘！于四圣谛{当}未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「五趣」：天、人、畜生、饿鬼、地狱，参看《杂阿含432经》。
    「照耀」(dibbati)，菩提比丘长老英译为「照耀」(shines)。按：查「dibbati」是「博戱(赌博、消遣)」的意思，与上下文意差异太大，今依菩提比丘长老之英译转译。


杂阿含407经

杂阿含407经[正闻本599经/佛光本406经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘集于食堂，思惟世间而思惟。
    尔时，世尊知诸比丘心之所念，往诣食堂，敷座而坐，告诸比丘：
    「汝等比丘慎莫思惟世间思惟！所以者何？世间思惟非义饶益，非法饶益，非梵行饶益，非智、非觉，不顺涅槃。
    汝等当正思惟：此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛，所以者何？如此思惟，则义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。
    过去世时，有一士夫出王舍城，于拘絺罗池侧，正坐思惟世间思惟。
    当思惟时，见四种军：象军、马军、车军、步军，无量无数，皆悉入于一藕孔中。见已，作是念：『我狂失性，世间所无而今见之。』
    尔时，去池不远，更有大众一处聚集。
    时，彼士夫诣大众所，语言：『诸人！我今发狂，我今失性，世间所无而我今见。』如上广说。
    时，彼大众，皆谓士夫狂发、失性，世间所无而彼见之。」
    佛告比丘：
    「然，彼士夫非狂、失性，所见真实，所以者何？尔时，去拘絺罗池不远，有诸天、阿修罗兴四种军战于空中。时，诸天得胜，阿修罗军败退，入彼池一藕孔中。
    是故，比丘！汝等慎莫思惟世间！所以者何？世间思惟，非义饶益，非法饶益，非梵行饶益，非智、非觉，非正向涅槃，当思惟四圣谛，何等为四？苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「思惟世间思惟」，南传作「思惟世间之思惟」(lokacinta? cintento)，菩提比丘长老英译为「思考关于世界[之事]」(reflecting about the world)，并引注释书的举例：如思考谁创造日月？大地？海洋？谁生众生？山？芒果、棕榈、椰子？


杂阿含408经

杂阿含408经[正闻本600经/佛光本407经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘集于食堂，作如是论：
    「或谓世间有常，或谓世间无常、世间有常无常、世间非有常非无常；世间有边、世间无边、世间有边无边、世间非有边非无边；是命是身、命异身异；如来死后有、如来死后无、如来死后有无、如来死后非有非无。」
    尔时，世尊一处坐禅，以天耳闻诸比丘集于食堂论议之声。
    闻已，往诣食堂，于大众前敷座而坐，告诸比丘：
    「汝等比丘众多聚集，何所言说？」
    时，诸比丘白佛言：
    「世尊！我等众多比丘集此食堂，作如是论：『或说有常，或说无常，……如上广说。』」
    佛告比丘：
    「汝等莫作如是论议，所以者何？如此论者，非义饶益，非法饶益，非梵行饶益，非智、非正觉，非正向涅槃。
    汝等比丘应如是论议：『此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。』所以者何？如是论议是义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。
    是故，比丘！于四圣谛未无间等，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含409经

杂阿含409经[正闻本601经/佛光本408经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，有众多比丘集于食堂，或有贪觉觉者，或瞋觉觉者，或害觉觉者。
    尔时，世尊知诸比丘心之所念，往诣食堂，敷坐具，于众前坐，告诸比丘：
    「汝等莫起贪觉觉，莫起恚觉觉，莫起害觉觉，所以者何？此诸觉，非义饶益，非法饶益，非梵行饶益，非智、非正觉，不向涅槃。
    汝等当起苦圣谛觉，苦集圣谛觉，苦灭圣谛觉，苦灭道迹圣谛觉，所以者何？此四圣谛觉，义饶益，法饶益，梵行饶益，正智、正觉，向于涅槃。
    是故，诸比丘！于四圣谛当勤方便，起增上欲，正智、正念，精进修学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含410经

杂阿含410经[正闻本602经/佛光本409经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，……如上广说。
    差别者：起亲里觉、国土人民觉、不死觉，……乃至闻佛所说，欢喜奉行。

    「觉」(寻；想法)，参看《杂阿含409经》「害觉」比对。


杂阿含411经

杂阿含411经[正闻本603经/佛光本410经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘集于食堂，作如是论：或论王事、贼事、斗战事、钱财事、衣被事、饮食事、男女事、世间言语事、事业事、诸海中事。
    尔时，世尊于禅定中以天耳闻诸比丘论说之声，即从座起，往诣食堂，敷坐具，于众前坐，告诸比丘：
    「汝等比丘众多聚集，为何所说？」
    诸比丘白佛言：
    「世尊！我等于此聚集，或论说王事，……如上广说。」
    佛告比丘：
    「汝等莫作是论！论说王事、……乃至不向涅槃。
    若论说者，应当论说：此苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛，所以者何？此四圣谛以义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「畜生论」(tiracchānakatha?，意译为「无意义的谈论；无用的谈论」)，菩提比丘长老英译为「无意义的谈论」(pointless talk)，并引注释书说，这是与导向天界与解脱平行(tiracchānabhūta?)的道路。
    「怖畏论」(bhayakatha?)，菩提比丘长老英译为「谈论危险事」(talk about dangers)。
    「亲里论」(?ātikatha?，另译为「亲族论；亲戚论」)，菩提比丘长老英译为「谈论亲戚；谈论亲族；谈论亲属」(talk about relations)。
    「国土论」(janapadakatha?，另译为「地方论：当地的故事；当地论」)，菩提比丘长老英译为「谈论国土；谈论地方」(talk about countries)。
    「水井论」(kumbha??hānakatha?，逐字直译为「水壶-场所-论」)，菩提比丘长老英译为「井边的谈论」(talk by the well)。按：此即在井边打水时的东家长西家短。
    「祖灵论」(pubbapetakatha?)，菩提比丘长老英译为「谈论那些过去的亡者」(talk about those departed in days gone by)。
    「如是有无论」(itibhavābhavakatha?，逐字直译为「如是-变成-不变成」)，菩提比丘长老英译为「谈论变成这个或那个」(talk about becoming this or that)。


杂阿含412经

杂阿含412经[正闻本604经/佛光本411经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘集于食堂，作如是说：
    「我知法律，汝等不知；我所说成就，我等所说与理合，汝等所说不成就，不与理合；应前说者则在后说，应后说者则在前说。」而共诤论言：「我论是，汝等不如，能答者当答！」
    尔时，世尊于禅定中以天耳闻诸比丘诤论之声，如是广说，……乃至「于四圣谛无间等者，当勤起方便，起增上欲，学无间等。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含413经

杂阿含413经[正闻本605经/佛光本412经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘集于食堂，作如是论：
    「波斯匿王、频婆娑罗王，何者大力？何者大富？」
    尔时，世尊于禅定中以天耳闻诸比丘论说之声，即从座起，往诣食堂，敷坐具，于众前坐，问诸比丘：
    「汝等何所论说？」
    时，诸比丘即以上事具白世尊。
    佛告比丘：
    「汝等用说诸王大力、大富为？汝等比丘莫作是论！所以者何？此非义饶益，非法饶益，非梵行饶益，非智、非正觉，不向涅槃。
    汝等当说：『此苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。』所以者何？此四圣谛是义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含414经

杂阿含414经[正闻本606经/佛光本413经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘集于食堂，作如是论：
    「汝等宿命作何等业？为何工巧？以何自活？」
    尔时，世尊于禅定中以天耳闻诸比丘论说之声，即从座起，往诣食堂，敷坐具，于众前坐，问诸比丘：
    「汝说何等？」
    时，诸比丘以上所说具白世尊。
    佛告比丘：
    「汝等比丘莫作是说：『宿命所作。』所以者何？此非义饶益，非法饶益，非梵行饶益，非智、非正觉，不向涅槃。
    汝等比丘当共论说：『此苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。』所以者何？此义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。
    是故，比丘！依于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含415经

杂阿含415经[正闻本607经/佛光本414经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘集于食堂，作如是{说}论[说]：
    「某甲檀越作麁疏食，我等食已，无味无力。我等不如舍彼麁食而行乞食，所以者何？比丘乞食，时得好食，又见好色，时闻好声，多人所识，亦得衣被、卧具、医药。」
    尔时，世尊于禅定中以天耳闻诸比丘论说之声，即诣食堂，……如是广说，……乃至正向涅槃。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含416经

杂阿含416经[正闻本608经/佛光本415经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「汝等持我所说四圣谛不？」
    时，有异比丘从座起，{正}[整]衣服，为佛作礼，合掌白佛：
    「唯然，世尊所说四圣谛，我悉受持。」
    佛告比丘：「汝云何受持四圣谛？」
    比丘白佛言：
    「世尊说言：『此是苦圣谛。』我即受持；『此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。』
    如是，世尊说四圣谛，我即受持。」
    佛告比丘：
    「善哉！善哉！我说苦圣谛，汝真实受持；我说苦集圣谛、苦灭圣谛、苦灭道迹圣谛，汝真实受持。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含417经

杂阿含417经[正闻本609经/佛光本416经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「汝等持我所说四圣谛不？」
    时，有比丘从座起，整衣服偏袒右肩，为佛作礼，合掌白佛：
    「唯然，世尊所说四圣谛，我悉受持。」
    佛告比丘：
    「汝云何持我所说四圣谛？」
    比丘白佛言：
    「世尊说苦圣谛，我悉受持：如如，不离如，不异如，真实，审谛，不颠倒，是圣所谛，是名苦圣谛；世尊说苦集圣谛、苦灭圣谛、苦灭道迹圣谛：如如，不离如，不异如，真实，审谛，不颠倒，是圣所谛，是为世尊说四圣谛，我悉受持。」
    佛告比丘：
    「善哉！善哉！汝真实持我所说四圣谛：如如，不离如，不异如，真实，审谛，不颠倒，是名，比丘！真实持我四圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「如如」，南传作「真实的」(tathāni，另译为「如」)，菩提比丘长老英译为「真实的」(actual)。
    「不离如」，南传作「无误的」(avitathāni，逐字直译为「不-离-如」)，菩提比丘长老英译为「无误的」(unerring)。
    「不异如」，南传作「无例外的」(ana??athāni，逐字直译为「不-异-如」)，菩提比丘长老英译为「非其它的」(not otherwise)。


杂阿含418经

杂阿含418经[正闻本610经/佛光本417经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「汝持我所说四圣谛不？」
    时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：
    「唯然，世尊所说四圣谛，我悉持之，云何四谛？世尊说苦圣谛，我悉持之，苦集圣谛、苦灭圣谛、苦灭道迹圣谛我悉持之。」
    佛告彼比丘：
    「善哉！善哉！如我所说四圣谛，汝悉持之。
    诸比丘！若沙门、婆罗门作如是说：『如沙门瞿昙所说苦圣谛，我当舍，更立苦圣谛。』者，但有言数，问已不知，增其疑惑，以非其境界故；『苦集圣谛、苦灭圣谛、苦灭道迹圣谛我今当舍，更立余四圣谛。』者，彼但有言数，问已不知，增其疑惑，以非其境界故。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含419经

杂阿含419经[正闻本611经/佛光本418经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若比丘于佛有疑者，则于苦圣谛有疑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛则有疑惑；若于法、僧有疑者，则于苦圣谛疑惑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛疑惑。
    若于佛不疑惑者，则于苦圣谛不疑惑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不疑惑；若于法、僧不疑惑者，则于苦圣谛不疑惑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不疑惑。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含420经

杂阿含420经[正闻本612经/佛光本419经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若沙门、婆罗门于苦圣谛有疑者，则于佛有疑，于法、僧有疑；若{苦}[于]集、灭、道疑者，则于佛有疑，于法、僧有疑。
    若于苦圣谛无疑者，则于佛无疑，于法、僧无疑；于集、灭、道圣谛无疑者，则于佛无疑，于法、僧无疑。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含421经

杂阿含421经[正闻本610经/佛光本417经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「汝等共行至深崄岩。」
    诸比丘白佛：「唯然，世尊！」
    尔时，世尊与诸大众至深崄岩，敷座而坐。
    周匝观察深崄岩已，告诸比丘：
    「此岩极大深崄。」
    时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：
    「世尊！此极深崄，然复有一极深崄，极崄于此，甚可怖畏者不？」
    佛知其意，即告言：「如是，比丘！此极深崄，然复有大深崄崄于此者，甚可怖畏，谓：诸沙门、婆罗门于苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，彼于生本诸行乐着，于老病死、忧悲恼苦生本诸行乐着而作是行，老病死、忧悲恼苦行转增长故，堕于生深崄之处，堕于老病死、忧悲恼苦深崄之处。如是，比丘！此则大深崄，崄于此者。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「于生本诸行乐着」，南传作「在导致出生的诸行上寻欢」(jātisa?vattanikesu sa?khāresu abhiramanti)，菩提比丘长老英译为「他们在导致出生的意志形成上欢乐」(they delight in volitional formations that lead to birth)。
    「作是行」，南传作「造作导致出生的诸行」(jātisa?vattanikepi sa?khāre abhisa?kharonti)，菩提比丘长老英译为「他们产生导致出生的意志形成」(they generate volitional formations that lead to birth)。「造作」(abhisa?kharonti)，另译为「现行；为作」。


杂阿含422经

杂阿含422经[正闻本614经/佛光本421经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「有大热地狱，若众生生于彼中，一向{与}烔然。」
    时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：
    「如世尊说，此则大热，世尊！唯此大热，复有大热过于此者，甚可怖畏，无有过上？」
    「如是，比丘！此则大热，亦更有大热过于此者，甚可怖畏，无有过上。
    何等为更有大热，甚可怖畏，过于此者？谓：沙门、婆罗门此苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，如是，……乃至生、老、病、死、忧、悲、恼、苦大热炽然。
    是名，比丘！大热{烧}[炽]然，甚可怖畏，无有过者。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含423经

杂阿含423经[正闻本615经/佛光本422经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「有大闇地狱，彼诸众生生彼中者，不见自身分。」
    时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：
    「世尊！此则大闇！唯此大闇。复更有余大闇，甚可怖畏，过于此不？」
    佛告比丘：「如是，更有大闇，甚可怖畏，过于此者，谓：沙门、婆罗门于四圣谛不如实知，……乃至堕于生、老、病、死、忧、悲、恼、苦大闇之中。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大闇地狱」，南传作「空旷、无限、黑暗、黑暗黑夜的世界间隙」(lokantarikā aghā asa?vutā andhakārā andhakāratimisā)，菩提比丘长老英译为「使人看不到的黑暗与幽暗的世界空隙，空的且无底的地方」(world interstices, vacant and abysmal regions of blinding darkness and gloom)，并引其它尼科耶注释书说：这是指每个世界边缘(cakkavā?，铁围山)的地方，即「世界空隙地狱」(world-interstice hell)。按：「世界间隙」(lokantarikā)，另译为「世界中间的；在世界之间的空间，不同的世界」。「无限」(asa?vutā)，另译为「无限制的」，也有「不行仪的；不防护的；不制御的」的意思(用于六根对六境时)。


杂阿含424经

杂阿含424经[正闻本616经/佛光本423经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「如日游行，照诸世界，乃至千日、千月，照千世界，千须弥山，千弗婆提，千阎浮提，千拘耶尼，千郁单越，千四天王，千三十三天，千炎魔天，千兜率天，千化乐天，千他化自在天，千梵天，是名小千世界。
    此千世界中间闇冥，日月光照有大德力而彼不见，其有众生生彼中者，不见自身分。」
    时，有异比丘从座起，整衣服，为佛作礼，合掌白佛言：
    「世尊！如世尊说是大闇冥，复更有余大闇冥处，过于此耶？」
    佛告比丘：
    「有大闇冥过于此者，谓：沙门、婆罗门，于苦圣谛不如实知，……乃至堕于生、老、病、死、忧、悲、恼、苦大闇冥中。
    是名，比丘！有大闇冥，过于世界中间闇冥。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，时诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「小千世界」之说，亦见于《增支部3集80经》。


杂阿含425经

杂阿含425经[正闻本617经/佛光本424经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「从小千世界数满至千，是名中千世界。
    于是中千世界中间闇冥，如前所说，……乃至于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「小千世界」、「中千世界」之说，亦见于《增支部3集80经》。


杂阿含426经

杂阿含426经[正闻本618经/佛光本425经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「从中千世界数满至千，是名三千大千世界。
    世界中间闇冥之处，日月游行，普照世界，而彼不见，……乃至堕于生、老、病、死、忧、悲、恼、苦大闇冥中。
    是故，诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「中千世界」、「大千世界」之说，亦见于《增支部3集80经》。


杂阿含427经

杂阿含427经[正闻本619-621经/佛光本426经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「我今当说四圣谛，谛听！谛听！善思念之。
    何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛，是名四圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如当说，如是，有；如是，当知亦如上说。
南北传经文比对(庄春江作)：


杂阿含428经

杂阿含428经[正闻本622经/佛光本427经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「当勤禅思，正方便起，内寂其心，所以者何？比丘禅思，内寂其心成就已，如实显现，云何如实显现？谓：此苦圣谛如实显现，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含429经

杂阿含429经[正闻本623经/佛光本428经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「当修无量三摩提，专心正念，所以者何？修无量三摩提，专心正念已，如是如实显现。云何如实显现？谓：此苦圣谛如实显现，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含430经

杂阿含430经[正闻本624经/佛光本429经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，佛告诸比丘：
    「如人掷杖于虚空中，寻即还堕，或根着地，或腹着地，或头着地。
    如是，沙门、婆罗门于此苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，当知是沙门、婆罗门或堕地狱，或堕畜生，或堕饿鬼。
    是故，比丘！于四圣谛未无间等者，当勤方便，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含431经

杂阿含431经[正闻本625/佛光本430经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「如人掷杖置虚空中，其必还堕，或堕净地，或堕不净地。
    如是，沙门、婆罗门于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，以不如实知故，或生善趣，或生恶趣。
    是故，诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含432经

杂阿含432经[正闻本626经/佛光本431经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「譬如：五节相续轮大力士夫令速旋转，如是，沙门、婆罗门于此苦圣谛不如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，轮回五趣而速旋转，或堕地狱，或堕畜生，或堕饿鬼，或人，或天；还堕恶道，长夜轮转。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含433经

杂阿含433经[正闻本627经/佛光本432经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「如来、应、等正觉增上说法，谓：四圣谛，开示、施设、建立、分别、散说、显现、表露，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含434经

杂阿含434经[正闻本628经/佛光本433经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「何等为黠慧？为此苦圣谛如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，为不知耶？」
    诸比丘白佛：
    「如我解世尊所说，于四圣谛如实知者，此为黠慧。」
    佛告比丘：
    「善哉！善哉！于苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，是则黠慧。
    是故，诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。


杂阿含435经

杂阿含435经[正闻本629经/佛光本434经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，须达长者往诣佛所，稽首佛足，于一面坐，白佛言：
    「世尊！此四圣谛为渐次无间等？为一顿无间等？」
    佛告长者：
    「此四圣谛渐次无间[等]，非顿无间等。」
    佛告长者：
    「若有说言：『于苦圣谛未无间等，而于彼苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等。』者，此说不应，所以者何？若于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处，犹如有人两细树叶连合为器，盛水持行，无有是处，如是，于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。
    譬如：有人取莲华叶连合为器，盛水游行，斯有是处，如是，长者！于苦圣谛无间等已，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，斯有是处。
    是故，长者！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含436经

杂阿含436经[正闻本630经/佛光本435经](谛相应/杂因诵/修多罗)(庄春江标点)
    如须达长者所问，有异比丘问，亦如是说，唯譬有差别：
    「如有四登阶道升于殿堂，若有说言：『不登初阶而登第二、第三、第四阶升堂殿。』者，无有是处，所以者何？要由初阶，然后次登第二、第三、第四阶，得升殿堂，如是，比丘！于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。
    譬如：比丘！若有人言：『以四阶道升于殿堂，要由初阶，然后次登第二、第三、第四阶，得升殿堂。』应作是说，所以者何？要由初阶，然后次登第二、第三、第四阶，升于殿堂，有是处故。
    如是，比丘！若言于苦圣谛无间等已，然后次第于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，应作是说，所以者何？若于苦圣谛无间等已，然后次第于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，有是处故。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含437经

杂阿含437经[正闻本631经/佛光本436经](谛相应/杂因诵/修多罗)(庄春江标点)
    如异比丘问，阿难所问亦如是说，唯譬差别：
    佛告阿难：
    「譬如：四隥梯升于殿堂，若有说言：『不由初隥，而登第二、第三、第四隥升殿堂。』者，无有是处，如是，阿难！若于苦圣谛未无间等，而欲苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，此不应说，所以者何？若于苦圣谛未无间等，而于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。
    譬如：阿难！由四隥梯升于殿堂，若有人言：『要由初隥，然后次登第二、第三、第四隥升殿堂。』者，此所应说，所以者何？要由初隥，然后次登第二、第三、第四隥，升殿堂者，有是处故，如是，阿难！于苦圣谛无间等已，然后次第苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，斯有是处。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含438经

杂阿含438经[正闻本632经/佛光本437经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：大地草木悉取为锵，贯大海中一切水虫，悉能贯不？」
    比丘白佛：
    「不能，世尊！所以者何？大海诸虫种种形类，或{于}[极]细不可贯，或极大不可贯。」
    佛告比丘：「如是，如是，众生界无数无量。是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「锵」(汉语辞典作金玉相击声)，南传作「矛」(sūla?)，菩提比丘长老英译为「桩」(stake)。
    「赡部洲中」(jambudīpe)，为「赡部」(jambu，音译)与「洲」(dīpa，义译，另译为「灯」)的组合，也有译为「阎浮提、阎浮洲」的，这是古印度人地理观念中这个世界的四大洲之一，有说这是泛指人类居住的地方，有说是泛指恒河中、上游地区。


杂阿含439经

杂阿含439经[正闻本633经/佛光本438经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊手执土石，问诸比丘：
    「于意云何？此手中土石为多，彼大雪山土石为多？」
    比丘白佛言：
    「世尊！手中土石甚少少耳，雪山土石甚多无量，百千巨亿，算数譬类不可为比。」
    佛告比丘：
    「其诸众生于苦圣谛如实知者，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，如我手中所执土石，其诸众生于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知者，如彼雪山土石，其数无量。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「最多七次的状态」(sattakkhattuparamatā)，菩提比丘长老英译为「有最多七次的生命」(as there is a maximum of seven more lives)。「最多七次」(sattakkhattuparama)，另译为「极七遍；极七返生」，参看《杂阿含820经》「七有天人往生」(初果者)。按：南传经文的「七颗绿豆大小的小石粒」(satta muggamattiyo pāsā?asakkharā)的譬喻，应该就是与「最多七次」相呼应的。


杂阿含440经

杂阿含440经[正闻本634-641经/佛光本439经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「譬如：湖池深广五十由旬，其水盈满，若有士夫以发，以毛，或以指端，渧彼湖水，乃至再三，云何，比丘！如彼士夫所渧水多，湖池水多？」
    比丘白佛：
    「如彼士夫毛、发、指端再三渧水，甚少少耳，彼湖大水，其量无数，乃至算数譬类不可为比。」
    佛告比丘：
    「如大湖水甚多无量，如是，多闻圣弟子具足见，谛得圣道果，断诸苦本，如截多罗树头，于未来世成不生法，余不尽者，如彼士夫发、毛、指端所渧之水。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如大湖水譬，如是，萨罗多咤迦、恒伽、耶符那、萨罗游、伊罗跋提、摩酰，及四大海，其譬亦如上说。
南北传经文比对(庄春江作)：
    「渧」(原意为「水滴」，此处应转为动词)，南传作「舀」(uddhareyya，动词原形为uddharati，原意为「扬起；升高，搬上去；抬起，去除；除掉；拔出；连根拔起，选出」)，菩提比丘长老英译为「抽取；抽出」(would draw out)。


杂阿含441经

杂阿含441经[正闻本642-651经/佛光本440经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊手捉团土，大如梨果，告诸比丘：
    「云何？比丘！我手中此团土为多，大雪山中土石为多？」
    诸比丘白佛言：
    「世尊！手中团土少少耳，彼雪山王，其土石甚多，百千亿那由他，……乃至算数譬类不得为比。」
    佛告诸比丘：
    「如我所捉团土，如是，众生于苦圣谛如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，亦复如是；如大雪山王土石者，如是，众生于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知者，亦复如是。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如雪山王，如是，尼民陀罗山、毗那多迦山、马耳山、善见山、佉提罗迦山、伊沙陀罗山、由揵陀罗山、须弥山王，及大地土石亦复如是。
    如梨果，如是，阿摩勒迦果、跋陀罗果、迦罗迦果、豆果，……乃至蒜子譬亦复如是

    那由他(nahuta)，水野弘元《巴利语辞典》解说为「一万」。


杂阿含442经

杂阿含442经[正闻本652-681经/佛光本441经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：一时，佛住舍卫国只树给孤独园。
    尔时，世尊以爪甲擎土已，告诸比丘：
    「于意云何？我爪甲上土为多，此大地土多？」
    诸比丘白佛言：
    「世尊！甲上土甚少少耳，此大地土甚多无量，……乃至算数譬类不可为比。」
    佛告比丘：
    「如甲上土者，若诸众生形可见者，亦复如是；其形微细不可见者，如大地土。
    是故，比丘！于四圣谛，未无间等者，当勤方便，学无间等。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如陆地，如是，水性亦尔。
    如甲上土，如是，众生人道者亦复如是；如大地土，如是，非人亦尔。
    如甲上土，如是，生中国者亦尔；如大地土，如是，生边地者亦尔。
    如甲上土，如是，成就圣慧眼者亦复如是；如大地土，如是，不成就圣慧眼者亦尔。
    如甲上土，如是，众生知此法律者亦复如是；如大地土，如是，众生不知法律者亦尔。
    如知，如是，等知、普知、正想、正觉、正解、法无间等亦如是。
    如甲上土，如是，众生知有父母亦尔；如大地土，如是，众生不知有父母亦尔。
    如甲上土，如是，知有沙门、婆罗门、家之尊长、作所应作、作福、此世他世、畏罪、行施、受斋持戒亦尔；如大地土，不知有沙门、婆罗门、家之尊长、作所、应作、作福、此世、他世、畏罪、行施、受斋、持戒亦如是说。
    如甲上土，如是，众生不杀、不盗、不邪淫、不妄语、不两舌、不恶口、不绮语亦尔；如大地土，如是，众生不持诸戒者亦尔。
    如是离贪、恚、邪见，及不离贪、恚、邪见亦如是说。
    如甲上土，如是，不杀、不盗、不邪淫、不妄语、不饮酒；如大地土，如是，不持五戒者亦尔。
    如甲上土，如是，众生持八戒者亦如是；如大地土，如是，众生不持八戒者亦尔。
    如甲上土，如是，众生持十善者亦如是；如大地土，如是，众生不持十善者亦如是。
    如甲上土，如是，众生从地狱命终生人中者亦如是；如大地土，如是，众生从地狱命终还生地狱者亦如是。
    如地狱，如是，畜生、饿鬼亦尔。
    如甲上土，如是，众生从地狱命终生天上者亦如是；如大地土，如是，众生从地狱命终还生地狱者亦如是；如地狱，如是，畜生、饿鬼亦尔。
    如甲上土，如是，众生人道中没还生人道中者亦如是；如大地土，其诸众生从人道中没生地狱中者亦如是。
    如地狱，如是，畜生、饿鬼亦尔。
    如甲上土，其诸众生从天命终还生天上者亦如是；如大地土，其诸众生天上没生地狱中者亦如是。
    如地狱，畜生、饿鬼亦如是。
南北传经文比对(庄春江作)：
    「中国」，南传作「在中国之中」(majjhimesu janapadesu)，菩提比丘长老英译为「在中央国家中」(in the middle countries)。按：此应指佛陀游化区域。
    「边地」，南传作「在边地国未开化之他处中」(paccantimesu janapadesu……avi??ātāresu milakkhesu)，菩提比丘长老英译为「在偏僻的国家，在没有教养的野蛮人之中」(in the outlying countries among the uncultured barbarians)。
    「痴昧」(sammu?hā)，菩提比丘长老英译为「被混淆」(confused)。
    「非时食」(vikālabhojanā，另译为「在午后和晚上饮食」)，菩提比丘长老英译为「在不适当时间饮食」(eating at improper times)。
    「尊敬沙门」(sāma??ā，原意为「沙门位；沙门性；沙门身分」)，菩提比丘长老英译为「尊敬禁欲修道者」(honour ascetics)，另译为「举止有礼地对禁欲修道者」(behave properly towards ascetics)。


杂阿含443经

杂阿含443经[正闻本682-691经/佛光本442经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我本未闻法时，得正思惟：『此苦圣谛正见已生；此苦集圣谛、此苦灭圣谛、苦灭道迹圣谛正见已生。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如已生，如是，今生、当生[亦如是]。
    如生，如是，起、习、近、修、多修、触、作证亦如是。


杂阿含444经

杂阿含444经[正闻本692经/佛光本443经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如眼药丸，深广一由旬，若有士夫取此药丸，界界安置，能速令尽，于彼界界不得其边，当知诸界其数无量。
    是故，比丘！当善界学，善种种界，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含445经

杂阿含445经[正闻本693经/佛光本444经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生常与界俱，与界和合。云何众生常与界俱？谓：众生行不善心时，与不善界俱；善心时，与善界俱；胜心时，与胜界俱；鄙心时，与鄙界俱。
    是故，诸比丘！当作是学，善种种界。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含446经

杂阿含446经[正闻本694经/佛光本445经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘广说如上，差别者，即说偈言：
    「常会故常生，相离生则断，如人执小木，而入于巨海。
      人木则俱没，懈怠俱亦然，当离于懈怠，卑劣之精进。
      贤圣不懈怠，安住于远离，殷懃精进禅，超度生死流。
      胶漆得其素，火得风炽然，珂乳则同色，众生与界俱，相似共和合，增长亦复然。」
南北传经文比对(庄春江作)：


杂阿含447经

杂阿含447经[正闻本695经/佛光本446经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「众生常与界俱，与界和合，云何与界俱？谓：众生不善心时与不善界俱，善心时与善界俱；鄙心时与鄙界俱，胜心时与胜界俱。
    时，尊者憍陈如与众多比丘于近处经行，一切皆是上座多闻大德，出家已久，具修梵行。
    复有尊者大迦叶与众多比丘于近处经行，一切皆是少欲知足，头陀苦行，不畜遗余。
    尊者舍利弗与众多比丘于近处经行，一切皆是大智辩才。
    时，尊者大目揵连与众多比丘于近处经行，一切皆是神通大力。
    时，阿那律陀与众多比丘于近处经行，一切皆是天眼明彻。
    时，尊者二十亿耳与众多比丘于近处经行，一切皆是勇猛精进，专勤修行者。
    时，尊者陀骠与众多比丘于近处经行，一切皆是能为大众修供具者。
    时，尊者优波离与众多比丘于近处经行，一切皆是通达律行。
    时，尊者富楼那与众多比丘于近处经行，皆是辩才善说法者。
    时，尊者迦旃延与众多比丘于近处经行，一切皆能分别诸经，善说法相。
    时，尊者阿难与众多比丘于近处经行，一切皆是多闻总持。
    时，尊者罗睺罗与众多比丘于近处经行，一切皆是善持律行。
    时，提婆达多与众多比丘于近处经行，一切皆是习众恶行。
    是名比丘常与界俱，与界和合。
    是故，诸比丘！当善分别种种诸界。」
    佛说是经时，诸比丘闻佛所说，欢喜奉行。

增壹阿含49品3经[佛光本436经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛与无数众生前后围遶而为说法。
    尔时，舍利弗将众多比丘而经行，大目干连及大迦叶、阿那律、离越、迦旃延、满愿子、优波离、须菩提、罗云、阿难比丘，各各将众多比丘自相娱乐，提婆达兜亦复将众多比丘而自经行。
    尔时，世尊见诸神足弟子各将其众而自经行，尔时，世尊告诸比丘：
    「人根情性各各相似，善者与善共并，恶者与恶共并，犹如乳与乳相应；酥与酥相应；粪{除}[与]屎、溺各自相应，此亦如是。
    众生根源所行法则各自相应：善者与善相应，恶者与恶相应，汝等颇见舍利弗比丘将诸比丘经行乎？」
    诸比丘白佛言：「唯然，见之。」
    佛告比丘：「如此，诸人皆智慧之士。」
    又告比丘：
    「汝等颇见目连比丘将诸比丘经行乎？」
    诸比丘白佛言：「唯然，见之。」
    佛告之曰：「此诸比丘皆是神足之士。」
    又问：
    「汝等见迦叶将诸比丘而经行乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：
    「此诸上士皆是十一头陀行法之人也。」
    又问：「汝等见阿那律比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：「此诸贤士皆天眼第一。」
    又问：「颇见离越比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告比丘：「此诸人皆是入定之士。」
    又问：「汝等颇见迦旃延比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：
    「此诸上士皆是分别义理之人。」
    又问：「汝等颇见满愿子比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告比丘：
    「此诸贤士皆是说法之人。」
    又问：
    「汝等颇见优波离将诸比丘而经行乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：「此诸人皆是持禁律之人。」
    又问：「汝等颇见须菩提比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：「此诸上人皆是解空第一。」
    又问：「汝等颇见罗云比丘不乎？」
    诸比丘白佛言：「唯然，见之。」
    佛告之曰：「此诸贤士皆是戒具足士。」
    又问：「汝等颇见阿难比丘不乎？」
    诸比丘白佛言：「唯然，见之。」
    佛告比丘：
    「此诸贤士皆是多闻第一，所受不忘。」
    又问：「汝等颇见提婆达兜比丘将诸人而经行乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：「此诸人为恶之首，无有善本。」
    尔时，世尊便说斯颂：
    「莫与恶知识，与愚共从事，当与善知识，智者而交通。
      若人本无恶，亲近于恶人，后必成恶因，恶名遍天下。」
    尔时，提婆达兜弟子三十余人闻世尊说此偈已，便舍提婆达兜来至佛所，头面礼足，求改重罪。
    又白世尊：
    「我等愚惑不识真伪，舍善知识，近恶知识，唯愿世尊当见原恕，后更不犯。」
    佛告比丘：
    「听汝悔过，改往修来，勿复更犯。」
    尔时，提婆达兜弟子承世尊教诫，在闲静之处，思惟妙义，克己行法，所以族姓子剃除须发，出家学道者，欲修无上梵行。
    尔时，诸比丘皆得阿罗汉。
    「比丘当知：众生根源皆自相类，恶者与恶相从，善者与善相从，过去、将来众生根源亦复如是，以类相从，犹如以净与净相应，不净者与不净相应。
    是故，比丘！当学与净相应，净，去离不净。
    如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含448经

杂阿含448经[正闻本696经/佛光本447经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    如上广说已，即说偈言：
    「常会故常生，相离生则断，如人执小木，而入于巨海。
      人木则俱没，懈怠俱亦然，当离于懈怠，卑劣之精进。
      贤圣不懈怠，安住于远离，殷懃精进禅，超度生死流。
      胶漆得其素，火得风炽然，珂乳则同色，众生与界俱，相似共和合，增长亦复然。」
南北传经文比对(庄春江作)：


杂阿含449经

杂阿含449经[正闻本697经/佛光本448经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生常与界俱，与界和合，如是广说，……乃至胜心生时与胜界俱，鄙心生时与鄙界俱：
    杀生时与杀界俱；盗……淫……妄语……饮酒心时与饮酒界俱。
    不杀生时与不杀界俱；不盗……不淫……不妄语……不饮酒[时]与不饮酒界俱。
    是故，诸比丘！当善分别种种界。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含450经

杂阿含450经[正闻本698-709经/佛光本449经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生常与界俱，与界和合：不信时与不信界俱，犯戒时与犯戒界俱，无惭、无愧时与无惭、无愧界俱；信心时与信界俱，持戒时与持戒界俱，惭、愧心时与惭、愧界俱。
    是故，诸比丘！当善分别种种诸界。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如信、不信，如是，精进、不精进，失念、不失念，正受、不正受，多闻、少闻，悭者、施者，恶慧、善慧，难养、易养，难满、易满，多欲、少欲，知足、不知足，摄受、不摄受界俱，如上经如是广说。
南北传经文比对(庄春江作)：


杂阿含451经

杂阿含451经[正闻本710经/佛光本450经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说种种诸界，谛听！善思！当为汝说。
    云何为种种界？谓：眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、触界、身识界，意界、法界、意识界，是名种种界。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「意界」(manodhātu)，菩提比丘长老英译为「心的元素」(the mind element)，并引注释书的解说：这是指「领受心」(sampa?icchanacitta)与「五[根]意门转向心」(pa?cadvārāvajjana-citta)。
    「法界」(dhammadhātu)，菩提比丘长老英译为「心-现象的元素」(mental-phenomena element)，并引注释书的解说：这是指「受、想、行」三蕴、细微色，以及涅槃。
    「意识界」(manovi??ā?adhātu)，菩提比丘长老英译为「心-识的元素」(mind-consciousness element)。


杂阿含452经

杂阿含452经[正闻本711经/佛光本451经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。
    云何种种界？谓十八界：眼界、色界、眼识界，……乃至意界、法界、意识界，是名种种界。
    云何缘种种界生种种触？……乃至云何缘种种受生种种爱？谓：缘眼界生眼触，缘眼触生眼触生受，缘眼触生受生眼触生爱；耳……鼻……舌……身……意界缘生意触，缘意触生意触生受，缘意触生受生意触生爱。
    诸比丘！非缘种种爱生种种受，非缘种种受生种种触，非缘种种触生种种界；要缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。
    是名，比丘！缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含453经

杂阿含453经[正闻本712经/佛光本452经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。
    云何种种界？谓十八界：眼界、色界、眼识界，……乃至意界、法界、意识界，是名种种界。
    云何缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱？谓：缘眼界生眼触，非缘眼触生眼界，但缘眼界生眼触；缘眼触生眼受，非缘眼受生眼触，但缘眼触生眼受；缘眼受生眼爱，非缘眼爱生眼受，但缘眼受生眼爱。
    如是，耳……鼻……舌……身……意界缘生意触，非缘意触生意界，但缘意界生意触；缘意触生意受，非缘意受生意触，但缘意触生意受；缘意受生意爱，非缘意爱生意受，但缘意受生意爱。
    是故，比丘！非缘种种爱生种种受，非缘种种受生种种触，非缘种种触生种种界；但缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。
    是名，比丘！当善分别种种界。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含454经

杂阿含454经[正闻本713经/佛光本453经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「缘种种界生种种触；缘种种触生种种受；缘种种受生种种想；缘种种想生种种欲；缘种种欲生种种觉；缘种种觉生种种热；缘种种热生种种求。
    云何种种界？谓十八界：眼界、……乃至法界。
    云何缘种种界生种种触，……乃至缘种种热生种种求？谓：缘眼界生眼触；缘眼触生眼受；缘眼受生眼想；缘眼想生眼欲；缘眼欲生眼觉；缘眼觉生眼热；缘眼热生眼求。
    如是，耳……鼻……舌……身……意界缘生意触；缘意触生意受；缘意受生意想；缘意想生意觉；缘意觉生意热；缘意热生意求。
    是名，比丘！缘种种界故，生种种触，……乃至缘种种热生种种求。
    比丘！非缘种种求生种种热；非缘种种热生种种觉；非缘种种觉生种种想；非缘种种想生种种受；非缘种种受生种种触；非缘种种触生种种界，但缘种种界生种种触；……乃至缘种种热生种种求。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「获得」(lābha，另译为「利得；利养」)，菩提比丘长老英译为「获得；利益」(gains)，并引Uruvelāyavāasī Cū?atissa上座的解说：「获得」是指获得最初的所缘(gain in regard to the stated object)，如色，而「获得色」是带着「渴爱」的，这样就有带着获得所缘的(意)触，以及经验所缘的受，触与受这一对就是这样出现。


杂阿含455经

杂阿含455经[正闻本714-718经/佛光本454经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「缘界种种故生种种触；缘种种触生种种想；缘种种想生种种欲；缘种种欲生种种觉；缘种种觉生种种热；缘种种热生种种求。
    云何种种界？谓十八界：眼界、……乃至法界。
    云何缘种种界生种种触？云何……乃至缘种种热生种种求？谓：缘眼界生眼触，非缘眼触生眼界，但缘眼界生眼触；{非}缘眼触生眼想，非缘眼想生眼触，但缘眼触生眼想；缘眼想生眼欲，非缘眼欲生眼想，但缘眼想生眼欲；缘眼欲生眼觉，非缘眼觉生眼欲，但缘眼欲生眼觉；缘眼觉生眼热，非缘眼热生眼觉，但缘眼觉生眼热；缘眼热生眼求，非缘眼求生眼热，但缘眼热生眼求。
    如是，耳……鼻……舌……身……意界缘生意触，……乃至缘意热生意求，亦如是广说。
    是名，比丘！缘种种界生种种触，……乃至缘种种热生种种求；非缘种种求生种种热，……乃至非缘种种触生种种界；但缘种种界生种种触，……乃至缘种种热生种种求。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    如内六入处，外六入处亦如是说。
南北传经文比对(庄春江作)：


杂阿含456经

杂阿含456经[正闻本719经/佛光本455经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有光界、净界、无量空入处界、无量识入处界、无所有入处界、非想非非想入处界，有灭界。」
    时，有异比丘从座起，整衣服，稽首礼足，合掌白佛言：
    「世尊！彼光界、净界、无量空入处界、无量识入处界、无所有入处界、非想非非想入处界、灭界，如此诸界，何因缘可知？」
    佛告比丘：
    「彼光界者，缘闇故可知；净界[者]，缘不净故可知；无量空入处界者，缘色故可知；无量识入处界者，缘{内}[空]故可知；无所有入处界者，缘所有[故]可知；非想非非想入处界者，缘有第一故可知；灭界者，缘有身[故]可知。」
    诸比丘白佛言：
    「世尊！彼光界……乃至灭界，以何正受而得？」
    佛告比丘：
    「彼光界、净界、无量空入处界、无量识入处界、无所有入处界，此诸界于自行正受而得；非想非非想入处界于第一有正受而得；灭界者于有身灭正受而得。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「灭界」，南传作「想受灭界」(sa??āvedayitanirodhadhātu，另译为「灭尽界；灭界」)，菩提比丘长老英译为「想与感受停止的元素」(the cessation of perception and feeling element)。


杂阿含457经

杂阿含457经[正闻本720经/佛光本456经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国东园鹿子母讲堂。
    尔时，世尊晡时从禅觉，于讲堂阴中敷座，于大众前坐，说优檀那句，告诸比丘：
    「缘界故生说，非不界；缘界故生见，非不界；缘界故生想，非不界：缘{不}[下]界，我说生下说、下见、下想、下思、下欲、下愿、下士夫、下所作、下施设、下建立、下部分、下显示、下受生；如是，中……；如是，胜界缘胜界，我说彼生胜说、胜见、胜想、胜思、胜愿、胜士夫、胜所作、胜施设、胜建立、胜部分、胜显示、胜受生{胜}。」
    时，有婆迦利比丘在佛后执扇扇佛，白佛言：
    「世尊！若于三藐三佛陀起非三藐三佛陀见，彼见亦缘界而生耶？」
    佛告比丘：
    「于三藐三佛陀起非三藐三佛陀见，亦缘界而生，非不界，所以者何？凡夫界者是无明界，如我先说：缘下界生下说、下见、……乃至下受生；中……[缘]胜界生胜说、胜见、……乃至胜受生。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含458经

杂阿含458经[正闻本721经/佛光本457经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有因生欲想，非无因；有因生恚想、害想，非无因。
    云何因生欲想？谓：缘欲界也；缘欲界故，生欲想、欲欲、欲觉、欲热、欲求，愚痴凡夫起欲求已，此众生起三处邪，谓：身、口、心。如是，邪因缘故，现法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣中，是名因缘生欲想。
    云何因缘生恚想？……害想？谓：害界也；缘害界生害想、害欲、害觉、害热、害求，愚痴凡夫起害求已，此众生起三处邪，谓：身、口、心。起三处邪因缘已，现法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣中，是名因缘生害想。
    诸比丘！若诸沙门、婆罗门如是安于生，生危崄想，不求舍离，不觉，不吐，彼则现法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣中。譬如：城邑、聚落不远有旷野，大火卒起，彼无有力能灭火者，当知彼诸野中众生悉被火害，如是，诸沙门、婆罗门安于生，生危崄想，身坏命终，生恶趣中。
    诸比丘！有因生出要想，非无因。
    云何有因生出要想？谓：出要界；缘出要界生出要想、出要欲、出要觉、出要热、出要求，谓：彼慧者出要求时，众生三处生正，谓：身、口、心。彼如是生正因缘已，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中，是名因缘生出要想。
    云何因缘生不恚？……不害想？谓：不害界也；不害界因缘生不害想、不害欲、不害觉、不害热、不害求，彼慧者不害求时，众生三处正，谓：身、口、心。彼正因缘生已，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中，是名因缘生不害想。
    若诸沙门、婆罗门安于生，生不害想，不舍离、不觉、不吐，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中。譬如：城邑、聚落边有旷野，大火卒起，有人堪能手足灭火，当知：彼诸众生依草木者悉不被害，如是，诸沙门、婆罗门安于生，生正想，不舍、不觉，不吐，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「缘出要界」，南传作「缘离欲界」(Nekkhammadhātu?……pa?icca)，菩提比丘长老英译为「依于放弃元素」(In dependence on the renunciation element)，并引注释书的解说：这是指放弃的想法与所有善的状态(但除去「无恶意」与「不加害」)。「离欲」(nekkhamma)，另译为「出离」。


杂阿含459经

杂阿含459经[正闻本722经/佛光本458经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有婆罗门来诣佛所，与世尊面相慰劳已，于一面住，白佛言：
    「众生非自作、非他作。」
    佛告婆罗门：
    「如是论者，我不与相见，汝今自来，而言我非自作、非他作？」
    婆罗门言：
    「云何，瞿昙！众生为自作？为他作耶？」
    佛告婆罗门：「我今问汝，随意答我。婆罗门！于意云何？有众生方便界，令诸众生知作方便耶？」
    婆罗门言：
    「瞿昙！有众生方便界，令诸众生知作方便也。」
    佛告婆罗门：
    「若有方便界，令诸众生知有方便者，是则众生自作；是则他作，婆罗门！于意云何？有众生安住界、坚固界、出界、造作界，令彼众生知有造作耶？」
    婆罗门白佛：
    「有众生安住界、坚固界、出界、造作界，令诸众生知有造作。」
    佛告婆罗门：
    「若彼安住界、坚固界、出界、造作界，令诸众生知有造作者，是则众生自作；是则他作。」
    婆罗门白佛：
    「有众生自作；有他作，瞿昙！世间多事，今当请辞。」
    佛告婆罗门：「世间多事，宜知是时。」
    时，彼婆罗门闻佛所说，欢喜、随喜，从座起去。
南北传经文比对(庄春江作)：
    「方便界」，南传作「精勤界」(nikkamadhātu)，菩提比丘长老英译为「尽力的元素」(the element of endeavor)。或「努力界」(parakkamadhātu)，菩提比丘长老英译为「努力的元素」(the element of exertion)。
    「出界」，南传作「开始界」(ārabbhadhātu)，菩提比丘长老英译为「鼓动的元素」(the element of instigation)。按：「开始」(ārabbha)，另译为「出发，精勤」。
    「造作界」，南传作「行动界」(upakkamadhātu)，菩提比丘长老英译为「使用力量的元素」(the element of exerting force)，不知是否所依版本有所不同。
    「开始中的众生」(ārabbhavanto sattā)，菩提比丘长老英译为「众生…鼓动活动中」(beings…instigating activity)。
    「行动中的众生」(upakkamavanto sattā)，菩提比丘长老英译为「众生…使用力量中」(beings…exerting force)。


杂阿含460经

杂阿含460经[正闻本723经/佛光本459经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，瞿师罗长者诣尊者阿难所，礼尊者阿难足，退坐一面，白尊者阿难：
    「所说种种界，云何为种种界？」
    [时，]尊者阿难告瞿师罗长者：
    「眼界异，色界异，喜处二因缘生识，三事和合生触，又，喜触因缘生乐受，如是，耳……鼻……舌……身……意、法亦如是说。
    复次，长者！有异眼界，异色界，忧处二因缘生识，三事和合生苦触，彼苦触因缘生苦受，如是，耳……鼻……舌……身……意、法亦如是说。
    复次，长者！异眼界，异色界，舍处二因缘生识，三事和合生不苦不乐触，不苦不乐触因缘生不苦不乐受，如是，耳……鼻……舌……身……意、法亦如是说。」
    尔时，瞿师罗长者闻尊者阿难所说，欢喜、随喜，礼足而去。
南北传经文比对(庄春江作)：


杂阿含461经

杂阿含461经[正闻本724经/佛光本460经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，瞿师罗长者诣尊者阿难所，稽首礼足，于一面坐，白尊者阿难：
    「所说种种界，云何为种种界？」
    尊者阿难告瞿师罗长者：
    「有三界，云何三？谓：欲界、色界、无色界。」
    尔时，尊者阿难即说偈言：
    「晓了于欲界，色界亦复然，舍一切有余，得无余寂灭。
      于身和合界，永尽无余证，三耶三佛说，无忧离垢句。」
    尊者阿难说是经已，瞿师罗长者欢喜、随喜，作礼而去。

    「有余」，参看《杂阿含957经》比对。
    「三耶三佛」为「三藐三佛陀」的另译，即「等正觉」。


杂阿含462经

杂阿含462经[正闻本725经/佛光本461经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，瞿师罗长者诣尊者阿难所，稽首礼足，退坐一面，白尊者阿难：
    「所说种种界，云何名为种种界？」
    尊者阿难告瞿师罗长者：
    「有三界：色界、无色界、灭界，是名三界。」
    即说偈言：
    「若色界众生，及住无色界，不识灭界者，还复受诸有。
      若断于色界，不住无色界，灭界心解脱，永离于生死。」
    尊者阿难说是经已，瞿师罗长者欢喜、随喜，作礼而去。

    「灭界」即「想受灭界」，参看《杂阿含456经》比对。


杂阿含463经

杂阿含463经[正闻本726经/佛光本462经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，瞿师罗长者诣尊者阿难所，稽首礼足，退坐一面，白尊者阿难：
    「所说种种界，云何为种种界？」
    尊者阿难答瞿师罗长者：
    「谓：三种出界，云何三？谓：从欲界出至色界，色界出至无色界，一切诸行、一切思想灭界，是名三出界。」
    即说偈言：
    「知从欲界出，超踰于色界，一切行寂灭，勤修正方便。
      断除一切爱，一切行灭尽，知一切有余，不复转还有。」
    尊者阿难说是经已，瞿师罗长者欢喜、随喜，作礼而去。

    「一切诸行、一切思想灭界」即「想受灭界」，参看《杂阿含456经》比对。


杂阿含464经

杂阿含464经[正闻本727经/佛光本463经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，尊者阿难往诣上座上座名者所，诣已，恭敬问讯，问讯已，退坐一面，问上座上座名者言：「若比丘于空处、树下、闲房思惟，当以何法专精思惟？」
    上座答言：
    「尊者阿难！于空处、树下、闲房思惟者，当以二法专精思惟，所谓止、观。」
    尊者阿难复问上座：
    「修习于止，多修习已，当何所成？修习于观，多修习已，当何所成？」
    上座答言：
    「尊者阿难！修习于止，终成于观；修习观已，亦成于止，谓：圣弟子止观俱修，得诸解脱界。」
    阿难复问上座：「云何诸解脱界？」
    上座答言：
    「尊者阿难！若断界、无欲界、灭界，是名诸解脱界。」
    尊者阿难复问上座：
    「云何断界，……乃至灭界？」
    上座答言：
    「尊者阿难！断一切行，是名断界；断除爱欲，是无欲界；一切行灭，是名灭界。」
    时，尊者阿难闻上座所说，欢喜、随喜，往诣五百比丘所，恭敬问讯，退坐一面，白五百比丘言：
    「若比丘于空处、树下、闲房思惟时，当以何法专精思惟？」
    时，五百比丘答：
    「尊者阿难！当以二法专精思惟，……乃至灭界。」如上座所说。
    时，尊者阿难闻五百比丘所说，欢喜、随喜，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！若比丘空处、树下、闲房思惟，当以何法专精思惟？」
    佛告阿难：
    「若比丘空处、树下、闲房思惟，当以二法专精思惟，……乃至灭界。」如五百比丘所说。
    时，尊者阿难白佛言：
    「奇哉世尊！大师及诸弟子皆悉同法、同句、同义、同味。
    我今诣上座名上座者，问如此义，亦以此义、此句、此味答我，如今世尊所说；我复诣五百比丘所，亦以此义、此句、此味而问，彼五百比丘亦以此义、此句、此味答，如今世尊所说。是故，当知师及弟子，一切同法、同义、同句、同味。」
    佛告阿难：「汝知彼上座为何如比丘？」
    阿难白佛：「不知，世尊！」
    佛告阿难：
    「上座者，是阿罗汉，诸漏已尽，已舍重担，正智心善解脱，彼五百比丘亦皆如是。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。

    「止观俱修」，参看《杂阿含560经》「止观和合俱行」比对。
    「同义、同味」即「相同意义，相同辞句」。


杂阿含465经

杂阿含465经[正闻本728经/佛光本464经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者罗睺罗诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见、我慢系着使？」
    佛告罗睺罗：「谛听！善思！当为汝说。
    罗睺罗！若比丘于所有地界，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在如实知。
    水界，火界，风界，空界，识界亦复如是。
    罗睺罗！比丘如是知、如是见，于我此识身及外境界一切相，无有我、我所见，我慢系着使。
    罗睺罗！若比丘于此识身及外境界一切相，无有我、我所见，我慢系着使，是名断爱缚、诸结、断诸爱，正慢无间等，究竟苦边。」
    佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含466经

杂阿含466经[正闻本729经/佛光本465经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者罗睺罗往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢系着使？」
    佛告罗睺罗：
    「有三受：苦受、乐受、不苦不乐受，此三受，何因？何集？何生？何转？谓：此三受触因，触集，触生，触转，彼彼触因，彼彼受生，若彼彼触灭，彼彼受亦灭止、清凉、没。
    如是知、如是见，我此识及外境界一切相，得无有我、我所见，我慢系着使。」
    佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含467经

杂阿含467经[正闻本730经/佛光本466经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者罗睺罗往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢系着使？」
    佛告罗睺罗：
    「有三受：苦受、乐受、不苦不乐受，观于乐受而作苦想，观于苦受作剑刺想，观不苦不乐受作无常想。若彼比丘观于乐受而作苦想，观于苦受作剑刺想，观不苦不乐受作无常灭想者，是名正见。」
    尔时，世尊即说偈言：
    「观乐作苦想，苦受同剑刺，于不苦不乐，修无常灭想。
      是则为比丘，正见成就者，寂灭安乐道，住于最后边，永离诸烦恼，摧伏众魔军。」
    佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含468经

杂阿含468经[正闻本731经/佛光本467经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者罗睺罗往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢系着使？」
    佛告罗睺罗：
    「有三受：苦受、乐受、不苦不乐受，观于乐受，为断乐受贪使故，于我所修梵行；断苦受瞋恚使故，于我所修梵行；断不苦不乐受痴使故，于我所修梵行。
    罗睺罗！若比丘乐受贪使已断、已知；苦受恚使已断、已知；不苦不乐受痴使已断、已知者，是名比丘断除爱欲缚，去诸结，慢无间等，究竟苦边。」
    尔时，世尊即说偈言：
    「乐受所受时，则不知乐受，贪使之所使，不见出要道。
      苦受所受时，则不知苦受，瞋恚使所使，不见出要道。
      不苦不乐受，正觉之所说，不善观察者，终不度彼岸。
      比丘勤精进，正知不动转，如此一切受，慧者能觉知。
      觉知诸受者，现法尽诸漏，明智者命终，不堕于众数，众数既已断，永处般涅槃。」
    佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含469经

杂阿含469经[正闻本732经/佛光本468经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「大海深崄者，此世间愚夫所说深崄，非贤圣法律所说深崄，世间所说者是大水积聚数耳，若从身生诸受，众苦逼迫，或恼、或死，是名大海极深崄处。
    愚痴无闻凡夫于此身生诸受，苦痛逼迫，或恼、或死，忧悲称怨，啼哭号呼，心乱发狂，长沦没溺，无止息处。
    多闻圣弟子于身生诸受，苦痛逼迫，或恼、或死，不生忧悲、啼哭号呼，心生狂乱，不沦生死，得止息处。」
    尔时，世尊即说偈言：
    「身生诸苦受，逼迫乃至死，忧悲不息忍，号呼发狂乱。
      心自生障碍，招集众苦增，永沦生死海，莫知休息处。
      能舍身诸受，身所生苦恼，切迫乃至死，不起忧悲想。
      不啼哭号呼，能自忍众苦，心不生障碍，招集众苦增，不沦没生死，永得安隐处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「出」(paccu??hāsi，原意为「起立」)，菩提比丘长老英译为「起立」(risen up)。


杂阿含470经

杂阿含470经[正闻本733经/佛光本469经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「愚痴无闻凡夫生苦[受]、乐受，不苦不乐受，多闻圣弟子，亦生苦[受]、乐受，不苦不乐受，诸比丘！凡夫、圣人有何差别？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，善哉！世尊！唯愿广说，诸比丘闻已，当受奉行。」{佛告诸比丘：
    「愚痴无闻凡夫身触生诸受，苦痛逼迫，乃至夺命，忧愁啼哭，称怨号呼。」}
    佛告诸比丘：「谛听！善思！当为汝说。
    诸比丘！愚痴无闻凡夫身触生诸受，增诸苦痛，乃至夺命，愁忧称怨，啼哭号呼，心生狂乱，当于尔时增长二受：若身受，若心受，譬如：士夫身被双毒箭，极生苦痛，愚痴无闻凡夫亦复如是，增长二受：身受、心受，极生苦痛，所以者何？以彼愚痴无闻凡夫不了知故，于诸五欲生乐受触，受五欲乐；受五欲乐故，为贪使所使。苦受触故，则生瞋恚；生瞋恚故，为恚使所使。于此二受，若集、若灭、若味、若患、若离不如实知，不如实知故，生不苦不乐受，为痴使所使。为乐受所系终不离，苦受所系终不离，不苦不乐受所系终不离，云何系？谓为贪、恚、痴所系，为生、老、病、死、忧、悲、恼、苦所系。
    多闻圣弟子身触生苦受，大苦逼迫，乃至夺命，不起忧悲称怨，啼哭号呼，心乱发狂，当于尔时唯生一受，所谓身受，不生心受，譬如：士夫被一毒箭，不被第二毒箭，当于尔时，唯生一受，所谓身受，不生心受。为乐受触，不染欲乐；不染欲乐故，于彼乐受贪使不使。于苦触受不生瞋恚；不生瞋恚故，恚使不使。于彼二使，集、灭、{昧}[味?]、患、离如实知；如实知故，不苦不乐受痴使不使。于彼乐受解脱不系，苦受、不苦不乐受解脱不系，于何不系？谓：贪、恚、痴不系，生、老、病、死、忧、悲、恼、苦不系。」
    尔时，世尊即说偈言：
    「多闻于苦乐，非不受觉知，彼于凡夫人，其实大有{闻}[间?]。
      乐受不放逸，苦触不增忧，苦乐二俱舍，不顺亦不违。
      比丘勤方便，正智不倾动，于此一切受，黠慧能了知。
      了知诸受故，现法尽诸漏，身死不堕数，永处般涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有的」(bhavassa)，菩提比丘长老英译为「存在」(existence)。「有的」(bhavassa)，就是十二缘起的「有支」。
    「痴使所使」，南传作「无明烦恼潜在趋势潜伏于其中」(avijjānusayo, so anuseti)，菩提比丘长老英译为「无知之表面下的趋势躺在这后面」(the underlying tendency to ignorance lie behind this)。按：「潜伏于其中」(anuseti)为动词，另译为「使；随眠；潜在」，「无明烦恼潜在趋势」(avijjānusayo)为名词，另译为「无明随眠；无明使；痴使」。


杂阿含471经

杂阿含471经[正闻本734经/佛光本470经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「譬如：空中狂风卒起，从四方来，有：尘土风、无尘土风，毗湿波风、鞞岚婆风，薄风、厚风，……乃至风轮起风，身中受风亦复如是，种种受起：乐受、苦受、不苦不乐受，乐身受、苦身受、不苦不乐身受，乐心受、苦心受、不苦不乐心受，乐食受、苦食受、不苦不乐食受，乐无食[受]、苦无食受、不苦不乐无食受，乐贪受、苦贪受、不苦不乐贪受，乐出要受、苦出要受、不乐不苦出要受。」
    尔时，世尊即说偈言：
    「譬如虚空中，种种狂风起，东西南北风，四维亦如是。
      有尘及无尘，乃至风轮起，如是此身中，诸受起亦然。
      若乐若苦受，及不苦不乐，有食与无食，贪着不贪着。
      比丘勤方便，正智不倾动，于此一切受，黠慧能了知。
      了知诸受故，现法尽诸漏，身死不堕数，永处般涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「乐食受」、「乐无食受」，参看《杂阿含472经》比对。


杂阿含472经

杂阿含472经[正闻本735经/佛光本471经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「譬如：客舍种种人住：若刹利、婆罗门、长者、居士，野人、猎师，持戒、犯戒，在家、出家，悉于中住，此身亦复如是，种种受生：苦受、乐受、不苦不乐受，乐身受、苦身受、不苦不乐身受，乐心受、苦心受、不苦不乐心受，乐食受、苦食受、不苦不乐食受，乐无食受、苦无食受、不苦不乐无食受，乐贪着受、苦贪着受、不苦不乐贪着受，乐出要受、苦出要受、不苦不乐出要受。」
    尔时，世尊即说偈言：
    「譬如客舍中，种种人住止：刹利婆罗门，长者居士等。
      旃陀罗野人，持戒犯戒者，在家出家人，如是等种种。
      此身亦如是，种种诸受生：若乐若苦受，及不苦不乐，有食与无食，贪着不贪着。
      比丘勤方便，正智不倾动，于此一切受，黠慧能了知。
      了知诸受故，现法尽诸漏，身死不堕数，永处般涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「乐食受」，南传作「肉体的乐受」(Sāmisāpi sukhā vedanā)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling)。按：「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「乐无食受」，南传作「精神的乐受」(Nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。


杂阿含473经

杂阿含473经[正闻本736经/佛光本472经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有异比丘独一静处禅思，念言：
    「世尊说三受：乐受、苦受、不苦不乐受，又说诸所有受悉皆是苦，此有何义？」
    是比丘作是念已，从禅起，往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！我于静处禅思念言：『世尊说三受：乐受、苦受、不苦不乐受，又说诸所有受悉皆是苦，此有何义？』」
    佛告比丘：
    「我以一切行无常故，一切诸行变易法故，说诸所有受悉皆是苦。」
    尔时，世尊即说偈言：
    「知诸行无常，皆是变易法，故说受悉苦，正觉之所知。
      比丘勤方便，正智不倾动，于诸一切受，黠慧能了知。
      悉知诸受已，现法尽诸漏，身死不堕数，永处般涅槃。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含474经

杂阿含474经[正闻本737经/佛光本473经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者阿难独一静处禅思，念言：
    「世尊说三受：乐受、苦受、不苦不乐受，又复说诸所有受悉皆是苦，此有何义？」
    作是念已，从禅起，诣世尊所，稽首礼足，退住一面，白佛言：
    「世尊！我独一静处禅思，念言：『如世尊说三受：乐受、苦受、不苦不乐受，又说一切诸受悉皆是苦，此有何义？』」
    佛告阿难：
    「我以一切行无常故，一切行变易法故，说诸所有受悉皆是苦。
    又复，阿难！我以诸行渐次寂灭故说；以诸行渐次止息故说：一切诸受悉皆是苦。」
    阿难白佛言：
    「云何世尊以诸{受}[行]渐次寂灭故说？」
    佛告阿难：
    「初禅正受时，言语寂灭；第二禅正受时，觉、观寂灭；第三禅正受时，喜心寂灭；第四禅正受时，出、入息寂灭；空入处正受时，色想寂灭；识入处正受时，空入处想寂灭；无所有入处正受时，识入处想寂灭；非想非非想入处正受时，无所有入处想寂灭；想受灭正受时，想、受寂灭，是名渐次诸行寂灭。」
    阿难白佛言：
    「世尊！云何渐次诸行止息？」
    佛告阿难：
    「初禅正受时，言语止息；二禅正受时，觉、观止息；三禅正受时，喜心止息；四禅正受时，出、入息止息；空入处正受时，色想止息；识入处正受时，空入处想止息；无所有入处正受时，识入处想止息；非想非非想入处正受时，无所有入处想止息；想受灭正受时，想、受止息，是名渐次诸行止息。」
    阿难白佛：
    「世尊！是名渐次诸行止息。」
    佛告阿难：
    「复有胜止息、奇特止息、上止息、无上止息，如是止息于余止息无过上者。」
    阿难白佛：
    「何等为胜止息、奇特止息、上止息、无上止息，诸余止息无过上者？」
    佛告阿难：
    「于贪欲心不乐、解脱，恚、痴心不乐、解脱，是名胜止息、奇特止息、上止息、无上止息，诸余止息无过上者。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含475经

杂阿含475经[正闻本738-744经/佛光本474经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「毗婆尸如来未成佛时，独一静处，禅思思惟，作如是观：观察诸受，云何为受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离？
    如是观察，有三受：乐受、苦受、不苦不乐受。
    触集是受集；触灭是受灭。
    若于受爱乐、赞叹、染着、坚住，是名受集道迹。
    若于受不爱乐、赞叹、染着、坚住，是名受灭道迹。
    若受因缘生乐喜，是名受味。
    若受无常变易法，是名受患。
    若于受断欲贪，越欲贪，是名受离。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如毗婆尸佛，如是，式弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦叶佛，及我释迦文佛，未成佛时思惟观察诸受，亦复如是。
南北传经文比对(庄春江作)：


杂阿含476经

杂阿含476经[正闻本745经/佛光本475经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，有异比丘独一静处禅思，如是观察诸受：云何受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离？
    时，彼比丘从禅觉已，诣世尊所，稽首礼足，退住一面，白佛言：
    「世尊！我独一静处禅思，观察诸受：云何为受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离？」
    佛告比丘：
    「有三受：乐受、苦受、不苦不乐受。
    触集是受集；触灭是受灭。
    若于受爱乐、赞叹、染着、坚住，是名受集道迹。
    若于受不爱乐、赞叹、染着、坚住，是名受灭道迹。
    若受因缘生乐喜，是名受味。
    若受无常变易法，是名受患。
    若于受断欲贪，越欲贪，是名受离。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含477经

杂阿含477经[正闻本746经/佛光本476经](受相应/杂因诵/修多罗)(庄春江标点)
    如异比丘问经，尊者阿难所问经亦如是。


杂阿含478经

杂阿含478经[正闻本747经/佛光本477经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「云何为受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？」
    诸比丘白佛言：
    「世尊是法根、法眼、法依，善哉！世尊！唯愿广说，诸比丘闻已，当受奉行。」
    佛告诸比丘：「谛听！善思！当为汝说。」
    佛告比丘：
    「有三受：乐受、苦受、不苦不乐受。
    触集是受集；触灭是受灭。
    若于受爱乐、赞叹、染着、坚住，是名受集道迹。
    若于受不爱乐、赞叹、染着、坚住，是名受灭道迹。
    若受因缘生乐喜，是名受味。
    若受无常、变易，是名受患。
    若于受断欲贪，越欲贪，是名受离。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含479经

杂阿含479经[正闻本748经/佛光本478经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若我于诸受不如实知，受集、受灭、受集道迹、受灭道迹、受味、受患、受离不如实知，我于诸天世间，魔、梵，沙门、婆罗门，天人众中不得解脱、出离，脱诸颠倒，亦非阿耨多罗三藐三菩提，以我于诸受、受集、受灭、受集道迹、受灭道迹、受味、受患、受离如实知故，于诸天世间，魔、梵，沙门、婆罗门，天人众中为脱、为出，为脱诸颠倒，得阿耨多罗三藐三菩提。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含480经

杂阿含480经[正闻本749-750经/佛光本479经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若沙门、婆罗门于诸受不如实知，受集、受灭、受集道迹、受灭道迹、受味、受患、受离不如实知者，非沙门，非婆罗门，不同沙门，不同婆罗门，非沙门义，非婆罗门义，[非]现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    若沙门、婆罗门于诸受如实知，受集、受灭、受集道迹、受灭道迹、受味、受患、受离如实知者，彼是沙门之沙门，婆罗门之婆罗门，同沙门，同婆罗门，沙门义，婆罗门义，现法自知作证：『我生已尽，梵行已立、所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如沙门、非沙门，如是，沙门数、非沙门数亦如是。
南北传经文比对(庄春江作)：


杂阿含481经

杂阿含481经[正闻本751经/佛光本480经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住壹奢能伽罗国壹奢能伽罗林中。
    尔时，世尊告诸比丘：
    「我欲于此中半月坐禅，诸比丘勿复游行，唯除乞食及布萨。」
    即便坐禅，不复游行，唯除乞食及布萨。
    尔时，世尊半月过已，敷坐具，于众前坐，告诸比丘：
    「我以初成佛时所思惟禅法少许禅分，于今半月思惟，作是念：『诸有众生生受，皆有因缘，非无因缘，云何因缘？欲是因缘，觉是因缘，触是因缘。』
    诸比丘！于欲不寂灭，觉不寂灭，触不寂灭，彼因缘故，众生生受；以不寂灭因缘故，众生生受。
    彼欲寂灭，觉不寂灭，触不寂灭，以彼因缘故，众生生受；以不寂灭因缘故，众生生受。
    彼欲寂灭，觉寂灭，触不寂灭，以彼因缘故，众生生受；以不寂灭因缘故，众生生受。
    彼欲寂灭，觉寂灭，触寂灭，以彼因缘故，众生生受；以彼寂灭因缘故，众生生受。
    邪见因缘故，众生生受；邪见不寂灭因缘故，众生生受；邪志……邪语……邪业……邪命……邪方便……邪念……邪定……邪解脱……邪智因缘故，众生生受；邪智不寂灭因缘故，众生生受。
    正见因缘故，众生生受；正见寂灭因缘故，众生生受；正志……正语……正业……正命……正方便……正念……正定……正解脱……正智因缘故，众生生受；正智寂灭因缘故，众生生受。
    若彼欲不得者得，不获者获，不证者证生，以彼因缘故，众生生受；以彼寂灭因缘故，众生生受。
    是名不寂灭因缘众生生受，寂灭因缘众生生受。
    若沙门、婆罗门如是缘缘，缘缘集，缘缘灭，缘缘集道迹，缘缘灭道迹不如实知者，彼非沙门之沙门，非婆罗门之婆罗门，不同沙门之沙门，不同婆罗门之婆罗门，非沙门义，非婆罗门义，[非]现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    若沙门、婆罗门于此缘缘，缘缘集，缘缘灭，缘缘集道迹，缘缘灭道迹如实知者，当知是沙门之沙门，婆罗门之婆罗门，同沙门，同婆罗门，以沙门义、婆罗门义现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含482经

杂阿含482经[正闻本752经/佛光本481经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园，夏安居时。
    尔时，给孤独长者来诣佛所，稽首礼足，却坐一面。
    佛为说法，示、教、照、喜。说种种法，示、教、照、喜已，从座起，整衣服，为佛作礼，合掌白佛言：
    「唯愿世尊与诸大众受我三月请：衣被、饮食、应病汤药。」
    尔时，世尊默然而许。
    时，给孤独长者知佛默然受请已，从座起去，还归自家。
    过三月已，来诣佛所，稽首礼足，退坐一面。
    佛告给孤独长者：
    「善哉！长者！三月供养衣被、饮食、应病汤药，汝以庄严净治上道，于未来世当获安乐果报，然，汝今莫得默然乐受此法，汝当精勤，时时学远离，喜乐具足身作证。」
    时，给孤独长者闻佛所说，欢喜、随喜，从座起而去。
    尔时，尊者舍利弗于众中坐，知给孤独长者去已，白佛言：
    「奇哉！世尊！善为给孤独长者说法，善劝励给孤独长者言：『汝已三月具足供养如来大众{中}，净治上道，于未来世当受乐报，汝莫默然乐着此福，汝当时时学远离，喜乐具足身作证。』世尊！若使圣弟子学远离，喜乐具足身作证，得远离五法，修满五法。
    云何远离五法？谓：断欲所长养喜、断欲所长养忧、断欲所长养舍、断不善所长养喜、断不善所长养忧，是名五法远离。
    云何修满五法？谓：随喜、欢喜、猗息、乐、一心。」
    佛告舍利弗：「如是，如是，若圣弟子修学远离喜乐具足身作证，远离五法，修满五法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含483经

杂阿含483经[正闻本753经/佛光本482经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有食念者，有无食念者，有无食无食念者；有食乐者，[有]无食乐者，有无食无食乐者；有食舍者，有无食舍者，有无食无食舍者；有食解脱者，有无食解脱者，有无食无食解脱者。
    云何[有]食念？谓：五欲因缘生念。
    云何无食念？谓：比丘离欲、离恶不善法，有觉、有观，离生喜、乐，初禅具足住，是名无食念。
    云何无食无食念？谓：比丘有觉、有观息，内净，一心，无觉、无观，定生喜、乐，第二禅具足住，是名无食无食念。
    云何有食乐？谓：五欲因缘生乐、生喜，是名有食乐。
    云何无食乐？谓：息有觉、有观，内净，一心，无觉、无观，定生喜、乐，是名无食乐。
    云何无食无食乐？谓：比丘离喜、贪，舍心住，正念、正知，安乐住，彼圣说舍，是名无食无食乐。
    云何有食舍？谓：五欲因缘生舍，是名有食舍。
    云何无食舍？谓：彼比丘离喜、贪，舍心住，正念、正知，安乐住，彼圣说舍，第三禅具足住，是名无食舍。
    云何无食无食舍？谓：比丘离苦、息乐，忧、喜先已离，不苦不乐，舍净念、一心，第四禅具足住，是名无食无食舍。
    云何有食解脱？谓：色俱行。
    云何无食解脱？谓：无色俱行。
    云何无食无食解脱？谓：彼比丘贪欲不染解脱，瞋恚、愚痴心不染解脱，是名无食无食解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「食念」，南传作「肉体的喜」(sāmisā pīti)，菩提比丘长老英译为「肉体的狂喜」(carnal rapture)。「肉体的」(sāmisā)，另参看《杂阿含472经》「乐食受」比对。
    「无食念」，南传作「精神的喜」(nirāmisā pīti)，菩提比丘长老英译为「精神的狂喜」(spiritual rapture)。「精神的」(nirāmisā)，另参看《杂阿含472经》「乐无食受」比对。
    「无食无食念」，南传作「比精神更精神的喜」(nirāmisā nirāmisatarā pīti)，菩提比丘长老英译为「比精神更精神的狂喜」(rapture more spiritual than the spiritual)。
    「食舍」，南传作「肉体的平静」(sāmisā upekkhā)，菩提比丘长老英译为「肉体的平静」(carnal equanimity)。
    「色俱行」，南传作「有关于色的」(Rūpappa?isa?yutto)，菩提比丘长老英译为「与色领域连结」(connected with the form sphere)。


杂阿含484经

杂阿含484经[正闻本754经/佛光本483经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者跋陀罗比丘及尊者阿难俱住只树给孤独园。
    尔时，尊者阿难往诣尊者跋陀罗所，共相问讯、慰劳已，于一面住。
    时，尊者阿难问尊者跋陀罗比丘言：
    「云何名为见第一？云何闻第一？云何乐第一？云何想第一？云何有第一？」
    尊者跋陀罗语尊者阿难言：
    「有梵天自在造作，化如意，为世之父，若见彼梵天者，名曰见第一。
    阿难！有众生离生喜、乐，处处润泽，处处敷悦，举身充满，无不满处，所谓离生喜、乐，彼从三昧起，举声唱说，遍告大众：『极寂静者，离生喜、乐；极乐者，离生喜、乐。』诸有闻彼声者，是名闻第一。
    复次，阿难！有众生于此身离喜之乐润泽，处处润泽，敷悦充满，举身充满，无不满处，所谓离喜之乐，是名乐第一。
    云何想第一？阿难！有众生度一切识，入处无所有；无所有入处具足住，若起彼想者，是名想第一。
    云何有第一？复次，阿难！有众生度一切无所有入处，非想非非想入处具足住，若起彼有者，是名有第一。」
    尊者阿难语尊者跋陀罗比丘言：
    「多有人作如是见、如是说，汝亦同彼，有何差别？我作方便问汝，汝当谛听！当为汝说。
    如其所观，次第尽诸漏，是为见第一。
    如其所{问}[闻]，次第尽诸漏，是名闻第一。
    如所生乐，次第尽诸漏者，是名乐第一。
    如其所想，次第尽诸漏者，是名想第一。
    如实观察，次第尽诸漏，是名有第一。」
    时，二正士共论说已，从座起去。
南北传经文比对(庄春江作)：
    「有烦恼的直接舍断」(anantarā āsavāna? khayo hoti)，菩提比丘长老英译为「立即发生污点的破坏」(immediately afterwards the destruction of the taints occurs)。按：「直接」(anantarā)，另译为「无间的；立即的」，另参看《杂阿含57经》「疾得漏尽」比对。
    「全见者」(a??adatthudaso)，菩提比丘长老英译为「所有的看见者；普遍的看见者」(the universal seer)。
    「自在者」(vasavattī)，菩提比丘长老英译为「掌握的支配者；征服的支配者」(the wielder of mastery)。


杂阿含485经

杂阿含485经[正闻本755经/佛光本484经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，瓶沙王诣尊者优陀夷所，稽首作礼，退坐一面。
    时，瓶沙王白尊者优陀夷言：
    「云何世尊所说诸受？」
    优陀夷言：
    「大王！世尊说三受：乐受、苦受、不苦不乐受。」
    瓶沙王白尊者优陀夷：
    「莫作是言：『世尊说三受：乐受、苦受、不苦不乐受。』正应有二受：乐受、苦受，若不苦不乐受，是则寂灭。」
    如是三说，优陀夷不能为王立三受，王亦不能立二受，俱共诣佛所，稽首礼足，退住一面。
    时，尊者优陀夷以先所说广白世尊：
    「我亦不能立三受，王亦不能立二受，今故共来，具问世尊如是之义，定有几受？」
    佛告优陀夷：
    「我有时说一受，或时说二受，或说三、四、五、六、十八、三十六，乃至百八受，或时说无量受。
    云何我说一受？如说所有受皆悉是苦，是名我说一受。
    云何说二受？说身受、心受，是名二受。
    云何三受？乐受、苦受、不苦不乐受。
    云何四受？谓：欲界系受、色界系受、无色界系受，及不系受。
    云何说五受？谓：乐根、喜根、苦根、忧根、舍根，是名说五受。
    云何说六受？谓：眼触生受，耳、鼻、舌、身、意触生受。
    云何说十八受？谓：随六喜行、随六忧行、随六舍行受，是名说十八受。
    云何三十六受？依六贪着喜、依六离贪着喜、依六贪着忧、依六离贪着忧、依六贪着舍、依六离贪着舍，是名说三十六受。
    云何说百八受？谓：三十六受，过去三十六、未来三十六、现在三十六，是名说百八受。
    云何说无量受？如说此受、彼受等比，如是无量名说，是名说无量受。
    优陀夷！我如是种种说受如实义，世间不解故而共诤论，共相违反，终竟不得我法律中真实之义，以自止息。
    优陀夷！若于我此所说种种受义如实解知者，不起诤论共相违反，起未起诤能以法律止令休息。
    然，优陀夷！有二受：欲受、离欲受。
    云何欲受？五欲功德因缘生受，是名欲受。
    云何离欲受？谓：比丘离欲、恶不善法，有觉、有观，离生喜、乐，初禅具足住，是名离欲受。
    若有说言：『众生依此初禅，唯是为乐非余者。』此则不然，所以者何？更有胜乐过于此故，何者是？谓：比丘离有觉、有观，内净，定生喜、乐，第二禅具足住，是名胜乐，如是，……乃至非想非非想入处，转转胜说。
    若有说：『言唯有此处，……乃至非想非非想极乐非余。』亦复不然，所以者何？更有胜乐过于此故，何者是？谓：比丘度一切非想非非想入处，想受灭身作证具足住，是名胜乐过于彼者。
    若有异学出家作是说言：『沙门释种子唯说想受灭名为至乐。』此所不应，所以者何？应当语言：『此非世尊所说受乐数，世尊说受乐数者，如说：「优陀夷！有四种乐，何等为四？谓：离欲乐，远离乐，寂灭乐，菩提乐。」』」
    佛说此经已，尊者优陀夷及瓶沙王闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「舍根」，南传作「平静根」(upekkhindriya?)，菩提比丘长老英译为「平静的机能」(the equanimity faculty)，并解说「舍；平静」(upekkhā)这个字译为「平静」(equanimity)有两个意义，在有关感受上表示「中性的感受」(neutral feeling)，而在「心理素质上」(mental quality)，表示「心理的中立、不偏，或心的平衡」(mental neutrality, impartiality, or balance of mind)，在《阿毗达磨》中称为「中舍性；处中性」(tatramajjhattatā)，用在「行蕴」(sa?khārakkhandha)上。在七觉支中的「舍觉支；平静觉支」则是指「心理的平衡」，在禅定中则是指第三禅与第四禅的境界。
    「随六喜行」，南传作「六喜悦近伺察」(Cha somanassūpavicārā)，菩提比丘长老英译为「六种伴随喜悦的检查」(Six examinations accompanied by joy)。按：「近伺察」(upavicāra，逐字直译为「近+伺(伺察)」，另译为「近行；思念」)，通常英译为「检查」(examination)，有时候也译为「心理的探索」(mental exploration)。另参看《杂阿含336经》。
    「随六忧行」，南传作「六忧近伺察」(cha domanassūpavicārā)，菩提比丘长老英译为「六种伴随不快乐的检查」(six examinations accompanied by displeasure)。另参看《杂阿含337经》。
    「随六舍行」，南传作「六平静近伺察」(cha upekkhūpavicārā)，菩提比丘长老英译为「六种伴随平静的检查」(six examinations accompanied by equanimity)。另参看《杂阿含338经》。
    「依六贪着舍」(SA)、「六舍依着」(MA.163)，南传作「六依存于家的平静」(cha gehasitā upekkhā)，菩提比丘长老英译为「六种基于有家生活的平静类型」(six types of equanimity based on the household life)。
    「依六离贪着舍」(SA)、「六舍依无欲」(MA.163)，南传作「六依存出离的平静」(cha nekkhammasitā upekkhā)，菩提比丘长老英译为「六种基于放弃的平静类型」(six types of equanimity based on renunciation)。


杂阿含486经

杂阿含486经[正闻本756经/佛光本485经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若于一法生正厌离、不乐、背舍，得尽诸漏，所谓一切众生由食而存。
    复有二法，名及色。
    复有三法，谓：三受。
    复有四法，谓：四食。
    复有五法，谓：五受阴。
    复有六法，谓：六内外入处。
    复有七法，谓：七识住。
    复有八法，谓：世八法。
    复有九法，谓：九众生居。
    复有十法，谓：十业迹。
    于此十法，生厌、不乐、背舍，得尽诸漏。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含46品8经[佛光本415经/10法](庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    是时，众多比丘时到，着衣持钵，入罗阅城乞食。
    是时，众多比丘便作是念：
    「我等入城乞食，日犹故早，我等可至外道异学，与共论议。」
    是时，众多比丘便至外道异学所。
    时，诸外道遥见诸沙门来，各各自[相]谓言：
    「各各寂寞，勿有高声语言，沙门瞿昙弟子今来此间，然，沙门之法称誉寂寞之人，令知我等正法，不{乱}[辞]有乱。」
    尔时，众多比丘便至外道异学所，共相问讯，在一面坐。
    尔时，外道问诸比丘：
    「汝等！沙门瞿昙与诸弟子说此妙法，是诸比丘尽解一切诸法而自游戏不{干}[乎]？我等亦复与诸弟子说此妙法而自游戏，我之所说，与汝有何等异？有何差别？说法、{戒教}[教诫]一类无异。」
    是时，众多比丘闻外道异学所说，亦不称善，复非言恶，即从{坐}[座]起，各退而去。
    是时，众多比丘自相谓言：
    「我等当持此义，往白世尊，若如来有所说者，我当念奉行。」
    尔时，众多比丘入罗阅城乞食已，还至房中，收摄衣钵，往至世尊所，头面礼足，住在一面。
    尔时，众多比丘以此缘本，尽向如来说之。
    尔时，世尊告诸比丘：
    「彼外道异学问此义已，汝等应持此语报之：『一论、一义、一演……乃至十论、十义、十演，说此语时有何等义？』设汝持此语往问者，彼人则不能报之，彼外道异学遂增愚惑，所以然者？非彼所有境界。
    是故，比丘！我不见天及人民、魔、若魔天、释、梵天王能报此语者，除如来及如来弟子从吾闻者，此则不论。
    一论、一义、一演，我虽说此义，由何故而说乎？一切众生由食而存，无食则死，彼比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽苦际，同一义而不二。[一论、一义、一演]，我所说者，正谓此耳。
    {一论一义一演乃至十论十义十演}二论、二义、二演，我虽说此义，由何说乎？名与色。彼何等谓名？所谓：痛、想、念、更[乐]、思惟，是谓名也。彼云何名为色耶？四大及四大所造色，是谓名为色，以此缘本，故名为色也。[二]论、二义、二演者，由此因缘故，我今说之，若比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽其苦际。
    三论、三义、三演，由何等故而说此义乎？所谓：三痛，云何为三？所谓：苦痛、乐痛、不苦不乐痛。彼云何名为乐痛？所谓：心中乐想，亦不分散，是谓名为乐痛。彼云何名为苦痛？所谓：心中愦乱而不定一，思惟若干想，是谓名苦痛。彼云何名为不苦不乐痛？所谓：心中无苦无乐想，复非一定，复非乱想，亦不思惟法与非法，恒自寂默，心无有记，是故名为不苦不乐痛，是谓三痛。若比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽其苦际，我所说三论、三义、三演者，正谓此耳。
    四{义四论}[论、四义]、四演，由何等故复说此义乎？所谓：四谛，云何为四？所谓：苦、集、尽、道圣谛。彼云何为苦谛？所谓：生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所欲不得苦。彼云何名为集谛？所谓：爱本与欲相应者，是谓名为集谛。彼云何名为苦尽谛？所谓：彼爱永尽无余，更不复生，是谓名苦尽谛。彼云何名为苦[出]要谛？所谓：贤圣八品道：正见、正治、正语、正命、正业、正方便、正念、正三昧，是名为八品之道也。若比丘平等厌患，平等解脱，平等分别其义，平等观察，平等尽其苦际，是谓四论、四义、四演，我所说者，正谓此耳。
    五论、五义、五演，我今所说，由何等故说？所谓：五根，云何为五？信根、精进根、念根、定根、慧根。云何名为信根？所谓：贤圣弟子信如来道法，彼如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师，号佛、众佑，出现于世，是谓名为信根。彼云何名为精进根？所谓：身心意并勤劳不倦，灭不善法，使善增益，顺心执持，是谓名为精进根。彼云何名为念根？所谓念根者，所诵不忘，恒在心怀，总持不失，有为、无漏之法，终不忘失，是谓名为念根。彼云何名为定根？所谓定根者，心中无错乱，无若干想，恒专精一意，是谓名为三昧根。彼云何名智慧根？所谓：知苦、知集、知尽、知道，是谓名智慧之根，此名五根也。比丘于中平等解脱，平等分别其义，平等尽其苦际，五论、五义、五演，我所说者，正谓此耳。
    六论、六义、六演，我所说者，由何等故乎？所谓：六重之法也，云何为六？于是，比丘恒身行慈心，若在闲净室中，常若一心，可尊可贵，恒与和合，是谓比丘第一重法。复次，口行慈心，终无虚妄，可敬可贵，是谓第二重法。复次，意行慈，不起憎嫉，可敬可贵，是谓第三重法。复次，若得法利之养，钵中遗余与诸梵行之人等心施与，是谓第四重法可敬可贵。复次，奉持禁戒，无所脱失，贤[圣]人之所贵，是谓第五重法可敬可贵。复次，正见贤圣得出要，得尽苦际，意不错乱，与诸梵行之人等修其行，是谓第六[重]之法可敬可贵。尔时，比丘平等厌患，平等解脱，平等分别其义，平等尽于苦际，六论、六义、六演，我所说者，正谓此耳。
    七论、七义、七演，由何等故而说此乎？所谓：七神识止处，云何为七？或有众生若干想、若干种身，所谓天及人也。或有众生若干种身、一想，所谓梵迦夷天最初出时。或有众生一想、一身，所谓光音天是也。或有众生一身、若干想，所谓遍净天也。或有众生空处无量，所谓空处天是也。
    或有众生识处无量，所谓识处天是也。或有众生无所有处无量，所谓不用处天是也。或有众生有想无想处无量，所谓有想无想天是也，是谓，比丘！七神止处。于是，比丘平等解脱，……乃至平等尽于苦际，七论、七义、七演，我所说者，正谓此耳。
    八论、八义、八演，我所说者，由何等故而说此乎？所谓：世间八法是随世回转，云何为八？利、衰、毁、誉、称、讥、苦、乐，是谓世间八法随世回转。若比丘于中平等解脱，……乃至尽于苦际，八论、八义、八演，我所说者，正谓此耳。
    九论、九义、九演，我所说者，由何故而说此乎？所谓：九众生居处，云何为九？若有众生若干种身，所谓天及人。或有众生若干种身、一想，[所]谓梵迦夷天最初出时是也。或有众生一想、一身，所谓光音天是也。或有众生一身、若干想，所谓遍净天[是]也。或有众生空处无量，所谓空处天是也。或有众生识处无量，所谓识[处]天是也。或有众生无[所]有处无量，所谓不用处天是也。或有众生有想无想处无量，所谓有想无想天是也。无想众生及诸所生之类，为九神止处。于是，比丘平等解脱，……乃至尽于苦际，九论、九义、九演，我所说者，正谓此耳。
    十论、十义、十演，由何等说乎？所谓十念：念佛、念法、念比丘僧、念戒、念施、念天、念休息、念安般、念身、念死，是谓十念。若比丘平等解脱，……乃至尽于苦际，十论、十义、十演，如是，比丘！从一至十。
    比丘当知：若外道异学闻此语者，犹不能熟视颜色，况欲报之！其有比丘解此义者，于现法中最尊第一之人。
    若复比丘、比丘尼思惟此义，乃至十岁，必成二果：若阿罗汉、若阿那含。比丘且舍十岁，若一年之中思惟此义者，必成二果，终无中退。比丘且舍一年，其四部之众十月，若至一月思惟此义者，必成二果，亦不中退。 且舍一月，若四部之众七日之中思惟此义，必成二果，终不有疑。」
    尔时，阿难在世尊后执扇扇佛。
    尔时，阿难白佛言：
    「世尊！此法极为甚深，若所在方面有此法者，当知便遇如来。唯然，世尊！此法名何等？当云何奉行？」
    佛告阿难：
    「此经名为十法之义，当念奉行。」
    尔时，阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「正厌离」，增壹阿含经作「平等厌患」，南传作「完全地厌」(sammā nibbindamāno；另译为「正厌」)，菩提比丘长老英译为「完全地清醒」(is completely disenchanted)。另参看《杂阿含1经》「厌离」比对。


杂阿含487经

杂阿含487经[正闻本757经/佛光本486经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若于一法生正厌离、不乐、背舍，究竟苦边，解脱于苦，谓：一切众生由食而存。
    复有二法[，谓]：名及色。
    复有三法，谓：三受。
    复有四法，谓：四食。
    复有五法，谓：五受阴。
    复有六法，谓：六内、外入处。
    复有七法，谓：七识住。
    复有八法，谓：世八法。
    复有九法，谓：九众生居。
    复有十法，谓：十业迹。
    于此十法生正厌离、不乐、背舍，究竟苦边，解脱于苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「七识住」(识的七个栖息地)，参看《中阿含97经》。
    「世八法」，参看《杂阿含148经》比对。
    「九众生居」，即《中阿含97经》所说的「七识住及二处」。
    「十业迹」，参看《杂阿含490经》。


杂阿含488经

杂阿含488经[正闻本758经/佛光本487经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若于一法观察无常、观察变易、观察离欲、观察灭、观察舍离，得尽诸漏，谓：一切众生由食而存。
    复有二法[，谓]：名及色。
    复有三法，谓：三受。
    复有四法，谓：四食。
    复有五法，谓：五受阴。
    复有六法，谓：六内、外入处。
    复有七法，谓：七识住。
    复有八法，谓：世八法。
    复有九法，谓：九众生居。
    复有十法，谓：十业迹。
    于此十法正观无常、观察变易、观察离欲、观察灭、观察舍离，得尽诸漏。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含489经

杂阿含489经[正闻本759经/佛光本488经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若于一法观察无常、观察变易、观察离欲、观察灭、观察舍离，究竟苦边，解脱于苦，谓：一切众生由食[而]存。
    复有二法[，谓]：名及色。
    复有三法，谓：三受。
    复有四法，谓：四食。
    复有五法，谓：五受阴。
    复有六法，谓：六内、外入处。
    复有七法，谓：七识住。
    复有八法，谓：世八法。
    复有九法，谓：九众生居。
    复有十法，谓：十业迹。
    于此十业迹观察无常、观察变易、观察离欲、观察灭、观察舍离，究竟苦边，解脱于苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含490经

杂阿含490经[正闻本1476-1511经/佛光本489经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住摩竭提国那罗聚落。
    尔时，尊者舍利弗亦在摩竭提国那罗聚落。
    时，有外道出家，名阎浮车，是舍利弗旧善知识，来诣舍利弗，问讯、共相慰劳已，退坐一面，问舍利弗言：
    「贤圣法律中，有何难事？」
    舍利弗告阎浮车：「唯出家难。」
    「云何出家难？」
    答言：「爱乐者难。」
    「云何爱乐难？」
    答言：「乐常修善法难。」
    复问舍利弗：
    「有道、有向，修习、多修习，常修善法增长耶？」
    答言：
    「有，谓：八正道；谓：正见、正志、正语、正业、正命、正方便、正念、正定。」
    阎浮车言：
    「舍利弗！此则善道，此则善向，修习、多修习，于诸善法常修习增长。舍利弗！出家常修习此道，不久疾得尽诸有漏。」
    时，二正士共论议已，各从座起而去。
    如是比，阎浮车所问序，四十经。
    阎浮车问舍利弗：
    「云何名善说法者？[云何名]为世间正向？云何名为世间善逝？」
    舍利弗言：
    「若说法调伏欲贪、调伏瞋恚、调伏愚痴，是名世间说法者。
    若向调伏欲贪、向调伏瞋恚、向调伏愚痴，是名正向。
    若贪欲已尽无余断知，瞋恚、愚痴已尽无余断知，是名善{断}[逝]。」
    复问舍利弗：
    「有道、有向，修习、多修习，能起善{断}[逝]？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「谓涅槃者，云何为涅槃？」
    舍利弗言：
    「涅槃者，贪欲永尽、瞋恚永尽、愚痴永尽，一切诸烦恼永尽，是名涅槃。」
    复问舍利弗：
    「有道、有向，修习、多修习，得涅槃耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「何故于沙门瞿昙所出家修梵行？」
    舍利弗言：
    「为断贪欲故、断瞋恚故、断愚痴故，于沙门瞿昙所出家修梵行。」
    复问舍利弗：
    「有道、有向，修习、多修习，得断贪欲、瞋恚、愚痴耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「谓有漏尽，云何名为有漏尽？」
    舍利弗言：
    「有漏者，三有漏，谓：欲有漏、有有漏、无明有漏。此三有漏欲尽无余，名有漏尽。」
    复问舍利弗：
    「有道、有向，修习、多修习，得漏尽耶？」
    舍利弗答言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓阿罗汉者，云何名阿罗汉？」
    舍利弗言：
    「贪欲已断无余，瞋恚、愚痴已断无余，是名阿罗汉。」
    复问舍利弗：
    「有道、有向，修习、多修习，得阿罗汉耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓阿罗汉者，云何名阿罗汉者？」
    舍利弗言：
    「贪欲永尽无余，瞋恚、愚痴永尽无余，是名阿罗汉者。」
    复问：
    「有道、有向，修习、多修习，得阿罗汉者耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓无明者，云何为无明？」
    舍利弗言：
    「所谓无明者，于前际无知、后际无知、前后中际无知；佛、法、僧宝无知；苦、集、灭、道无知；善、不善、无记无知；内无知、外无知，若于彼彼事无知闇障，是名无明。」
    阎浮车语舍利弗：「此是大闇积聚！」
    复问舍利弗：
    「有道、有向，修习、多修习，断无明耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车复问尊者舍利弗：
    「所谓有漏，云何有漏？」如前说。
    阎浮车问舍利弗：
    「所谓有，云何为有？」
    舍利弗言：
    「有，谓三有：欲有、色有、无色有。」
    复问舍利弗：
    「有道、有向，修习、多修习，断此有耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓有身，云何有身？」
    舍利弗言：
    「有身者，五受阴，云何五受阴？谓：色受阴，受、想、行、识受阴。」
    复问舍利弗：
    「有道、有向，断此有身耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓苦者，云何为苦？」
    舍利弗言：
    「苦者，谓：生苦、老苦、病苦、死苦、恩爱别离苦、怨憎会苦、所求不得苦；略说五受阴苦，是名为苦。」
    复问舍利弗：
    「有道、有向，断此苦耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓流者，云何为流？」
    舍利弗言：
    「流者，谓：欲流、有流、见流、无明流。」
    复问舍利弗：
    「有道、有向，修习、多修习，断此流耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓扼者，云何为扼？」扼如流说。
    阎浮车问舍利弗：
    「所谓取者，云何为取？」
    舍利弗言：
    「取者，四取，谓：欲取、我取、见取、戒取。」
    复问舍利弗：
    「有道、有向，修习、多修习，断此取耶？」
    舍利弗言：
    「有，谓八正道，正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓缚者，云何为缚？」
    舍利弗言：
    「缚者，四缚，谓：贪欲缚、瞋恚缚、戒取缚、我见缚。」
    复问舍利弗：
    「有道、有向，修习、多修习，断此缚耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓结者，云何为结？」
    舍利弗言：
    「结者，九结，谓：爱结、恚结、慢结、无明结、见结、他取结、疑结、嫉结、悭结。」
    复问舍利弗：
    「有道、有向，修习、多修习，断此结耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓使者，云何为使？」
    舍利弗言：
    「使者，七使，谓：贪欲使、瞋恚使、有爱使、慢使、无明使、见使、疑使。」
    复问舍利弗：
    「有道、有向，修习，多修习，断此使耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓欲者，云何为欲？」
    舍利弗言：
    「欲者，谓：眼所识色，可爱、乐、念、染着色；耳、声；鼻、香；舌、味；身所识触，可爱、乐、念、染着触，阎浮车！此功德非欲，但觉想思惟者是。」
    时，舍利弗即说偈言：
    「非彼爱欲使，世间种种色，唯有觉想者，是则士夫欲。
      彼诸种种色，常在于世间，调伏爱欲心，是则黠慧者。」
    复问舍利弗：
    「有道、有向，修习、多修习，断此欲耶？」
    舍利弗答言：
    「有，谓八正道，正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗言：
    「所谓{养}[盖]者，云何为{养}[盖]？」
    舍利弗言：
    「{养}[盖]者，有五{养}[盖]；谓：贪欲{养}[盖]、瞋恚{养}[盖]、睡眠{养}[盖]、掉悔{养}[盖]、疑{养}[盖]。」
    复问舍利弗：
    「有道、有向，修习、多修习，断此五{养}[盖]耶？」
    舍利弗答言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「谓：稣息者，云何为稣息？」
    舍利弗言：
    「稣息者，谓：断三结。」
    复问舍利弗：
    「有道、有向，修习、多修习，断三结耶？」
    舍利弗答言：
    「有，谓八正道，正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「谓：得稣息者，云何为得稣息者？」
    舍利弗言：
    「得稣息者，谓：三结已尽、已知。」
    复问：
    「有道、有向，断此结耶？」
    舍利弗答言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「谓：得上稣息，云何为得上稣息？」
    舍利弗言：
    「得上稣息者，谓：贪欲永尽，瞋恚、愚痴永尽，是名得上稣息。」
    复问舍利弗：
    「有道、有向，修习、多修习，得上稣息耶？」
    舍利弗答言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「谓：得上稣息处，云何为得上稣息处？」
    舍利弗言：
    「得上稣息处者，谓：贪欲已断、已知，永尽无余，瞋恚、愚痴已断、已知，永尽无余，是为得上稣息处。」
    复问舍利弗：
    「有道、有向，修习、多修习，得上稣息处耶？」
    舍利弗答言：
    「有，谓八正道，正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓清凉，云何为清凉？」
    舍利弗言：
    「清凉者，五下分结尽，谓：身见、戒取、疑、贪欲、瞋恚。」
    复问：
    「有道、有向，修习、多修习，断此五下分结，得清凉耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「谓：得清凉，云何为得清凉？」
    舍利弗言：
    「五下分[结?]已尽、已知，是名得清凉。」
    复问舍利弗：
    「有道、有向，修习、多修习，得清凉耶？」
    舍利弗言：
    「有，谓八正道，正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓上清凉者，云何为上清凉？」
    舍利弗言：
    「上清凉者，谓：贪欲永尽无余，瞋恚、愚痴永尽无余，一切烦恼永尽无余，是名上清凉。」
    复问：
    「有道、有向，得此上清凉耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓得上清凉，云何名得上清凉？」
    舍利弗言：
    「得上清凉者，谓：贪欲永尽无余，已断已知，瞋恚、愚痴永尽无余，已断、已知，是名得上清凉。」
    复问舍利弗：
    「有道、有向，得此上清凉耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓爱，云何为爱？」
    舍利弗言：
    「有三爱，谓：欲爱、色爱、无色爱。」
    复问：
    「有道、有向，断此三爱耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「谓业迹，云何为业迹？」
    舍利弗言：
    「业迹者，十不善业迹，谓：杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、瞋恚、邪见。」
    复问舍利弗：
    「有道、有向，断此十业迹耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    阎浮车问舍利弗：
    「所谓秽者，云何为秽？」
    舍利弗言：
    「秽者，谓三秽：贪欲秽、瞋恚秽、愚痴秽。」
    复问舍利弗：
    「有道、有向，断此三秽耶？」
    舍利弗言：
    「有，谓八正道：正见、……乃至正定。」
    时，二正士共论议已，各从座起而去。
    如秽，如是，垢、腻、刺、恋、缚亦尔。
南北传经文比对(庄春江作)：
    「向」，南传作「道迹」(pa?ipadā)，菩提比丘长老英译为「路」(the way)。
    「疾」(直接地)，参看《杂阿含57经》「疾得漏尽」比对。
    「善说法者」，南传作「世间中如法之说者」(loke dhammavādino)，菩提比丘长老英译为「世间中法的拥护者」(who are the proponents of Dhamma in the world)。
    「世间正向」，南传作「世间中的善修行者」(loke suppa?ipannā)，菩提比丘长老英译为「世间中实行得很好者」(Who are practising well in the world)。
    「有流」，南传作「存在的暴流」(bhavogho)，菩提比丘长老英译为「存在的洪水」(the flood of existence)。「存在(有)」(bhavo)，即十二缘起的「有」。
    「苦苦、行苦、变易苦」(Dukkhadukkhatā, sa?khāradukkhatā vipari?āmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦」是身、心感受的痛苦。「行苦」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦」是当乐受结束时带来的苦。
    「有身」(Sakkāya)，菩提比丘长老英译为「个己」(Identity)。


杂阿含491经

杂阿含491经[正闻本1512-1547经/佛光本490经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如阎浮车所问经，沙门出家所问亦如是。
南北传经文比对(庄春江作)：


杂阿含492经

杂阿含492经[正闻本1548经/佛光本491经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗亦在彼住。
    时，尊者舍利弗语诸比丘：
    「若有比丘得无量三昧，身作证具足住，于有身灭、涅槃，心不乐着、顾念有身。
    譬如：士夫胶着于手，以执树{技}[枝?]，手即着树，不能得离，所以者何？胶着手故。比丘！无量三摩提身作证，心不乐着有身灭、涅槃，顾念有身终不得离，不得现法随顺法教，乃至命终亦无所得，还复来生此界，终不能得破于痴冥。
    譬如：聚落傍有泥池，泥极深溺，久旱不雨，池水干消，其地破裂，如是，比丘不得见法随顺法教，乃至命终，亦无所得，来生当复还堕此界。
    若有比丘得无量三昧，身作证具足住，于有身灭、涅槃心生信乐，不念有身。
    譬如：士夫以干净手执持树枝，手不着树，所以者何？以手净故，如是，比丘得无量三昧，身作证具足住，于有{识}[身?]灭、涅槃心生信乐，不念有身，现法随顺法教，乃至命终，不复来还生于此界。
    是故，比丘！当勤方便，破坏无明。
    譬如：聚落傍有泥池，四方流水及数天雨，水常入池，其水盈溢，秽恶流出，其池清净，如是，皆得现法随顺法教，乃至命终，不复还生此界。
    是故，比丘！当勤方便，破坏无明。」
    尊者舍利弗说此经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有身灭」，南传作「有身之灭」(sakkāyanirodho)，菩提比丘长老英译为「个己之停止」(the cessation of personal identity)。
    「多年的」(anekavassaga?ikā)，菩提比丘长老英译为「多年的」(many years old)。按：「ga?ikā」，水野弘元《巴利语辞典》作「游女；淫女；娼妇，村主妇」，均与前后文意不符，未译。


杂阿含493经

杂阿含493经[正闻本1549经/佛光本492经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者舍利弗告诸比丘：
    「若阿练若比丘，或于空地、林中、树下，当作是学：『内自观察思惟，心中自觉有欲想不？』若不觉者，当于境界，或于净相，若爱欲起，违于远离。
    譬如：士夫用力乘船，逆流而上，身小疲怠，船则倒还，顺流而下，如是，比丘思惟净想，还生爱欲，违于远离，是比丘学时，修下方便，不得淳净，是故还为爱欲所漂，不得法力，心不寂静，不一其心，于彼净相随生爱欲，流注、浚输，违于远离，当知是比丘不敢自记：于五欲功德离欲解脱。
    若比丘或于空地、林中、树下，作是思惟：『我内心中为离欲不？』是比丘当于境界，或取净相，若觉其心于彼远离，顺趣、浚注。
    譬如：鸟翮入火，则卷不可舒展，如是，比丘或取净相，即顺远离，流注、浚输，比丘当如是知：于方便行，心不懈怠，得法寂静，寂止息乐，淳净一心，谓：我思惟已，于净相顺于远离，随顺修道，则能堪任自记，于五欲功德离欲解脱。」
    尊者舍利弗说是经已，诸比丘闻其所说，欢喜奉行。


杂阿含494经

杂阿含494经[正闻本1550经/佛光本493经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尊者舍利弗在耆阇崛山中。
    尔时，尊者舍利弗晨朝着衣持钵，出耆阇崛山，入王舍城乞食，于路边见一大枯树，即于树下敷座具，敛身正坐，语诸比丘：
    「若有比丘修习禅思，得神通力，心得自在，欲令此枯树成地，实时为地，所以者何？谓：此枯树中有地界。是故，比丘得神通力，心作地解，即成地不异。
    若有比丘得神通力，自在如意，欲令此树为水、火、风、金、银等物，悉皆成就不异，所以者何？谓：此枯树有水界故，……是故，比丘禅思，得神通力，自在如意，欲令枯树成金，实时成金不异，及余种种诸物，悉成不异，所以者何？以彼枯树有种种界故。是故，比丘禅思，得神通力，自在如意，为种种物，悉成不异。
    比丘！当知比丘禅思，神通境界不可思议，是故，比丘当勤禅思，学诸神通。」
    舍利弗说是经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含495经

杂阿含495[正闻本1551经/佛光本494经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者舍利弗在耆阇崛山中。
    尔时，尊者舍利弗告诸比丘：
    「其犯戒者以破戒故，所依退减，心不乐住；不乐住已，失喜、息、乐、寂静三昧、如实知见、厌离、离欲、解脱已，永不能得无余涅槃。
    如：树根坏，枝叶华果悉不成就，犯戒比丘亦复如是，功德退减，心不乐住；不信乐已，失喜、息、乐、寂静三昧、如实知见、厌离、离欲、解脱；失解脱已，永不能得无余涅槃。
    持戒比丘根本具足，所依具足，心得信乐；得信乐已，心得欢喜、息、乐、寂静三昧、如实知见、厌离、离欲、解脱；得解脱已，悉能疾得无余涅槃。
    譬如：树根不坏，枝叶华果悉得成就，持戒比丘亦复如是，根本具足，所依成就，心得信乐；得信乐已，欢喜、息、乐、寂静三昧、如实知见、厌离、离欲、解脱，疾得无余涅槃。」
    尊者舍利弗说是经已，诸比丘闻其所说，欢喜奉行。

中阿含48经/戒经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者舍梨子告诸比丘：
    「诸贤！若比丘犯戒，便害不悔、欢悦、喜、止、乐、定、见如实知如真、厌、无欲、解脱；若无解脱，便害涅槃。
    诸贤！犹如有树若害根者，则茎、干、心、节、枝、叶、华、实皆不得成，诸贤！当知比丘亦复如是，若有犯戒，便害不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若无解脱，便害涅槃。
    诸贤！若比丘持戒，便习不悔、欢悦、喜、止、乐、定、见如实知如真、厌、无欲、解脱；若有解脱，便习涅槃。
    诸贤！犹如有树若不害根者，则茎、干、心、节、枝、叶、华、实皆得成就，诸贤！当知比丘亦复如是，若有持戒，便习不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若有解脱，便习涅槃。」
    尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「所依退减」，南传作「失去[其]近因」(hatūpaniso hoti)，菩提比丘长老英译为「缺乏其近因」(lacks its proximate cause)。「近因」(upaniso, hatūpanisā)，另译为「缘由；因素；近习；助伴」，中阿含经译作「习」。
    「疾」(直接地)，参看《杂阿含57经》「疾得漏尽」比对。


杂阿含496经

杂阿含496经[正闻本1552经/佛光本495经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，舍利弗告诸比丘：
    「若诸比丘诤起相言，有犯罪比丘，举罪比丘。彼若不依正思惟自省察者，当知彼比丘长夜强梁，诤讼转增，共相违反，结恨弥深，于所起之罪，不能以正法律止令休息。
    若比丘有此已起诤讼，若犯罪比丘，若举罪比丘俱依正思惟，自省察克责，当知彼比丘不长夜强梁，共相违反，结恨转增，于所起之罪能以法律止令休息。
    云何[犯罪]比丘正思惟自省察？[犯罪]比丘应如是思惟：『我不是、不类，不应作罪令彼见我，若我不为此罪，彼则不见；以彼见我罪，不喜嫌责故，举之耳，余比丘闻者，亦当嫌责，是故，长夜诤讼，强梁转增，诤讼相言，于所起之罪不能以正法律止令休息，我今自知，如己输税。』是名比丘于所起罪，能自观察。
    云何举罪比丘能自省察？举罪比丘应如是念：『彼长老比丘作不类罪，令我见之，若彼不作此不类罪者，我则不见。我见其罪，不喜故举，余比丘见，亦当不喜故，举之，长夜诤讼，转增不息，不能以正法律止所起罪，令其休息。我从今日，当自去之，如己输税。』如是，举罪比丘善能依正思惟内自观察。
    是故，诸比丘！有罪及举罪者，当依正思惟而自观察，不令长夜强梁增长，诸比丘得不诤讼，所起之诤，能以法律止令休息。」
    尊者舍利弗说是经已，诸比丘闻已，欢喜奉行。

    「强梁」，另译作「强良」：强蛮横行。


杂阿含497经

杂阿含497经[正闻本1553经/佛光本496经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！若举罪比丘欲举他罪者，令心安住几法，得举他罪？」
    佛告舍利弗：
    「若比丘令心安住五法，得举他罪，云何为五？实非不实、时不非时、义饶益非非义饶益、柔软不麁涩、慈心不瞋恚。舍利弗！举罪比丘具此五法，得举他罪。」
    舍利弗白佛言：
    「世尊！被举比丘复以几法自安其心？」
    佛告舍利弗：
    「被举比丘当以五法令安其心，念言：『彼何处得？为实莫令不实、令时莫令非时、令是义饶益莫令非义饶益、柔软莫令麁涩、慈心莫令瞋恚。』舍利弗！被举比丘当具此五法，自安其心。」
    舍利弗白佛言：
    「世尊！我见举他罪者，不实非实、非时非是时、非义饶益非为义饶益、麁涩不柔软、瞋恚非慈心。世尊！于不实举他罪比丘，当以几法饶益，令其改悔？」
    佛告舍利弗：
    「不实举罪比丘当以五法饶益，令其改悔，当语之言：『长老！汝今举罪不实非是实，当改悔！不时非是时，非义饶益非是义饶益，麁涩非柔软，瞋恚非慈心，汝当改悔！』舍利弗！不实举他罪比丘当以此五法饶益，令其改悔，亦令当来世比丘不为不实举他罪。」
    舍利弗白佛言：
    「世尊！被不实举罪比丘，复以几法令不变悔？」
    佛告舍利弗：
    「{彼}[被?]不实举罪比丘当以五法不自变悔，彼应作是念：『彼比丘不实举罪非是实，非时非是时，非义饶益非是义饶益，麁涩非柔软，瞋恚非慈心，我真{是}[不]变悔。』被不实举罪比丘当以此五法，自安其心，不自变悔。」
    舍利弗白佛言：
    「世尊！有比丘举罪，实非不实、时不非时、义饶益不非义饶益、柔软非麁涩、慈心非瞋恚，实举罪比丘当以几法饶益令不改变？」
    佛告舍利弗：
    「实举罪比丘当以五法饶益令不变悔，当作是言：『长老！汝实举罪非不实、时不非时、义饶益不非义[饶益]、柔软非麁涩、慈心非瞋恚。』舍利弗！实举罪比丘当以此五法义饶益，令不变悔，亦令来世实举罪比丘而不变悔。」
    舍利弗白佛言：
    「世尊！被实举罪比丘，当以几法饶益，令不变悔？」
    佛告舍利弗：
    「被举罪比丘当以五法饶益，令不变悔，当作是言：『彼比丘实举罪非不实，汝莫变悔！时不非时，义饶益不非义饶益，柔软非麁涩，慈心非瞋恚，汝莫变悔！』」
    舍利弗白佛言：
    「世尊！我见被实举罪比丘有瞋恚者，世尊！被实举罪瞋恚比丘当以几法，令于瞋恨而自开觉？」
    佛告舍利弗：
    「被实举罪瞋恚比丘当以五法，令自开觉，当语彼言：『长老！彼比丘实举汝罪非不实，汝莫瞋恨！……乃至慈心非瞋恚，汝莫瞋恨。』
    舍利弗！被实举罪瞋恚比丘当以此五法，令于恚恨而得开觉。」
    舍利弗白佛言：
    「世尊！有实、不实举我罪者，于彼二人，我当自安其心。若彼实者，我当自知，若不实者，当自开解言：『此则不实，我今自知无此法也。』世尊！我当如是，如世尊所说解材譬经说，教诸沙门：『若有贼来执汝，以锯解身，汝等于贼起恶念、恶言者，自生障碍。是故，比丘！若以锯解汝身，汝当于彼勿起恶心变易，及起恶言，自作障碍，于彼人所当生慈心，无怨、无恨，于四方境界，慈心正受具足住，应当学。』是故，世尊！我当如是，如世尊所说解身之苦，当自安忍，况复小苦、小谤而不安忍！
    沙门利，沙门欲，欲断不善法，欲修善法，于此不善法当断，善法当修，精勤方便，善自防护，系念思惟，不放逸行，应当学。」
    舍利弗白佛言：
    「世尊！我若举他比丘罪，实非不实、时非不时、义饶益非非义饶益、柔软非麁涩、慈心不瞋恚，然彼被举比丘有怀瞋恚者。」
    佛问舍利弗：
    「何等像类比丘，闻举其罪而生瞋恚？」
    舍利弗白佛言：
    「世尊！若彼比丘谄曲、幻伪、欺诳、不信、无惭、无愧、懈怠、失念、不定、恶慧、慢缓、违于远离、不敬戒律、不顾沙门、不勤修学、不自省察、为命出家、不求涅槃，如是等人闻我举罪则生瞋恚。」
    佛问舍利弗：
    「何等像类比丘，闻汝举罪而不瞋恨？」
    舍利弗白佛言：
    「世尊！若有比丘不谄曲、不幻伪、不欺诳、有信、惭、愧、精勤、正念、正定、智慧、不慢缓、不舍远离、深敬戒律、顾沙门行、尊崇涅槃、为法出家，不为性命，如是比丘闻我举罪，欢喜顶受，如饮甘露。
    譬如：刹利、婆罗门女，沐浴清净，得好妙华，爱乐顶戴以冠其首，如是，比丘不谄曲、不幻伪、不欺诳、正信、惭、愧、精勤、正念、正定、智慧、不慢缓、心存远离、深敬戒律、顾沙门行、勤修自省、为法出家、志求涅槃，如是比丘闻我举罪，欢喜顶受，如饮甘露。」
    佛告舍利弗：
    「若彼比丘谄曲、幻伪、欺诳、不信、无惭、无愧、懈怠、失念、不定、恶慧、慢缓、违于远离、不敬戒律、不顾沙门行、不求涅槃、为命出家，如是比丘不应教授与共言语，所以者何？此等比丘破梵行故。
    若彼比丘不谄曲、不幻伪、不欺诳、信心、惭、愧、精勤、正念、正定、智慧、不慢缓、心存远离、深敬戒律、顾沙门行、志崇涅槃、为法出家，如是比丘应当教授，所以者何？如是比丘能修梵行，能自建立故。」
    佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含498经

杂阿含498经[正闻本1554经/佛光本497经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住那罗揵陀卖衣者庵罗园。
    尔时，舍利弗诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！我深信世尊，过去、当来、今现在，诸沙门、婆罗门所有智慧，无有与世尊菩提等者，况复过上！」
    佛告舍利弗：
    「善哉！善哉！舍利弗！善哉所说第一之说，能于众中作师子吼，自言深信世尊，言：『过去、当来、今现在，沙门、婆罗门所有智慧，无有与佛菩提等者，况复过上！』」
    佛问舍利弗：
    「汝能审知过去三藐三佛陀所有增上戒[不]？」
    舍利弗白佛言：「不知，世尊！」
    复问舍利弗：
    「知如是法、如是慧、如是明、如是解脱、如是住不？」
    舍利弗白佛言：「不知，世尊！」
    佛告舍利弗：
    「汝复知未来三藐三佛陀所有增上戒，如是法、如是慧、如是明、如是解脱、如是住不？」
    舍利弗白佛言：「不知，世尊！」
    佛告舍利弗：
    「汝复能知今现在佛所有增上戒，如是法、如是慧、如是明、如是解脱、如是住不？」
    舍利弗白佛言：「不知，世尊！」
    佛告舍利弗：
    「汝若不知过去、未来、今现在诸佛世尊心中所有诸法，云何如是赞叹，于大众中作师子吼，说言我深信世尊，过去、当来诸沙门、婆罗门所有智慧，无有与世尊菩提等者，况复过上？」
    舍利弗白佛言：
    「世尊！我不能知过去、当来、今现在诸佛世尊心之分齐，然我能知诸佛世尊法之分齐，我闻世尊说法，转转深，转转胜，转转上，转转妙，我闻世尊说法，知一法即断一法，知一法即证一法，知一法即修习一法，究竟于法，于大师所得净信、心得净：『世尊是等正觉。』
    世尊！譬如：国王有边城，城周匝方直，牢固坚密，唯有一门，无第二门，立守门者，人民入出，皆从此门，若入、若出，其守门者虽复不知人数多少，要知人民唯从此门，更无他处。
    如是，我知过去诸佛、如来、应、等正觉，悉断五盖：恼心、令慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。
    彼当来世诸佛世尊，亦断五盖：恼心、令慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。
    今现在诸佛世尊，如来、应、等正觉，亦断五盖：恼心、令慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。」
    佛告舍利弗：
    「如是，如是，舍利弗！过去、未来、今现在佛，悉断五盖：恼心、[令]慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。」
    佛说是经已，尊者舍利弗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法之分齐」，南传作「法的模拟」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。


杂阿含499经

杂阿含499[正闻本1555经/佛光本498经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗在耆阇崛山中。
    时，有月子比丘，是提婆达多弟子，诣尊者舍利弗，共相问讯慰劳已，退住一面。
    退住一面已，尊者舍利弗问月子比丘言：
    「提婆达多比丘为诸比丘说法不？」
    月子比丘答言：「说法。」
    尊者舍利弗问月子比丘言：
    「提婆达多云何说法？」
    月子比丘语尊者舍利弗言：
    「彼提婆达多如是说法言：『比丘心法修心，是比丘能自记说：「我已离欲，解脱五欲功德。」』」
    舍利弗语月子比丘言：
    「汝提婆达多何以不说法言：『比丘心法善修心，离欲心，离瞋恚心，离愚痴心，得无贪法、无恚法、无痴法，不转还欲有、色有、无色有法，彼比丘能自记说言：「我生已尽，梵行已立，所作已作，自知不受后有。」』耶？」
    月子比丘言：
    「彼不能也，尊者舍利弗！」
    尔时，尊者舍利弗语月子比丘言：
    「若有比丘心法善修心者，能离贪欲心、瞋恚、愚痴心，得无贪法、无恚、无痴法，是比丘能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』
    譬如：村邑近有大石山，不断、不坏、不穿、厚密，正使东方风来，不能令动，亦复不能过至西方；如是南、西、北方、四维风来，不能倾动，亦不能过，如是，比丘心法善修心者，离贪欲心，离瞋恚心，离愚痴心，得无贪法、无恚法、无痴法，是比丘能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』
    譬如：因陀铜铁及铜柱深入地中，筑令坚密，四方风吹不能倾动，如是，比丘心法善修心已，离贪欲心，离瞋恚心，离愚痴心，得无贪法、无恚法、无痴法，是比丘能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』
    譬如：石柱长十六肘，八肘入地，四方风吹不能倾动，如是，比丘心法善修心已，悉离贪欲心，离瞋恚心，离愚痴心，得无贪法、无恚法、无痴法，能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』
    譬如：火烧未烧者，烧已不复更烧，如是，比丘心法修心已，离贪欲心，离瞋恚心，离愚痴心，得无贪法、无恚法、无痴法，能自记说：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    舍利弗说此经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「比丘心法修心」，南传作「当比丘的心以心聚集时」(yato kho…bhikkhuno cetasā cita? hoti)，菩提比丘长老依锡兰版(yato kho…bhikkhuno cetasā citta? paricita? hoti)英译为「当比丘的心以心统一(巩固)时」(When,…a bhikkhu's mind is consolidated by mind)。
    「无贪法」，南传作「非有贪法」(asarāgadhamma?)，菩提比丘长老英译为「不属于沉溺」(not subject to infatuation)。


杂阿含500经

杂阿含500经[正闻本1556经/佛光本499经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者舍利弗亦住王舍城迦兰陀竹园。
    尔时，尊者舍利弗晨朝着衣持钵，入王舍城乞食。
    乞食已，于一树下食。
    时，有净口外道出家尼从王舍城出，少有所营，见尊者舍利弗坐一树下食，见已，问言：
    「沙门食耶？」
    尊者舍利弗答言：「食。」
    复问：「云何，沙门！下口食耶？」
    答言：「不也，姊妹！」
    复问：「仰口食耶？」
    答言：「不也，姊妹！」
    复问：「云何，方口食耶？」
    答言：「不也，姊妹！」
    复问：「四维口食耶？」
    答言：「不也，姊妹！」
    复问：
    「我问：『沙门食耶？』答我言：『食。』我问：『仰口[食]耶？』答我言：『不。』『下口食耶？』答我言：『不。』『方口食耶？』答我言：『不。』『四维口食耶？』答我言：『不。』如此所说，有何等义？」
    尊者舍利弗言：
    「姊妹！诸所有沙门、婆罗门明于事者，明于横法，邪命求食者，如是沙门、婆罗门下口食也。
    若诸沙门、婆罗门仰观星历，邪命求食者，如是沙门、婆罗门则为仰口食也。
    若诸沙门、婆罗门为他使命，邪命求食者，如是沙门、婆罗门则为方口食也。
    若有沙门、婆罗门为诸医方，种种治病，邪命求食者，如是沙门、婆罗门则为四维口食也。
    姊妹！我不堕此四种邪命而求食也，然我，姊妹！但以法求食而自活也，是故，我说不为四种食也。」
    时，净口外道出家尼闻尊者舍利弗所说，欢喜、随喜而去。
    时，净口外道出家尼于王舍城里巷、四衢处，赞叹言：
    「沙门释子，净命自活，极净命自活！诸有欲为施者，应施沙门释种子，若欲为福者，应于沙门释子所作福。」
    时，有诸外道出家，闻净口外道出家尼赞叹沙门释子声，以嫉妒心，害彼净口外道出家尼，命终之后，生兜率天，以于尊者舍利弗所生信心故也。
南北传经文比对(庄春江作)：
    「净口」(sūcimukhī，疑为sucimukhī之误)，为女外道出家尼的名字，菩提比丘长老引注释书说，其意思是「净脸」(Pure Face)，按：「mukha」指「嘴」，也指「脸」。
    「方口食」，南传作「口朝四方而食」(disāmukho bhu?jasī)，菩提比丘长老英译为「朝[四]方位吃」(eat facing the [four] quarters)。
    「明于事者，明于横法」，南传作「以风水术的畜生明」(vatthuvijjātiracchānavijjāya)，菩提比丘长老英译为「以风水的庸俗技术」(by the debased art of geomancy)。
    「为他使命」，南传作「从事当信差来往」(dūteyyapahi?agamanānuyogāya)，菩提比丘长老英译为「以承担差事与带信息」(by undertaking to go on errands and run messages)。


杂阿含501经

杂阿含501经[正闻本1556经/佛光本500经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者大目揵连在王舍城耆阇崛山中。
    尔时，尊者大目揵连告诸比丘：
    「一时，世尊住王舍城迦兰陀竹园，我于此耆阇崛山中住。
    我独一静处，作如是念：『云何为圣默然？』
    复作是念：『若有比丘息有觉、有观，内净，一心，无觉、无观，三昧生喜乐，第二禅具足住，是名圣默然。』
    复作是念：『我今亦当圣默然，息有觉、有观，内净，一心，无觉、无观，三昧生喜乐，具足住、多住。』多住已，复有觉、有观心起。
    尔时，世尊知我心念，于竹园精舍没，于耆阇崛山中现于我前，语我言：『目揵连！汝当圣默然，莫生放逸！』
    我闻世尊说已，即复离有觉、有观，内净，一心，无觉、无观，三昧生喜乐，第二禅具足住。
    如是再三，佛亦再三教我：『汝当圣默然，莫放逸！』
    我即复息有觉、有观，内净，一心，无觉、无观，三昧生喜乐，第{三}[二?]禅具足住。
    若正说佛子从佛口生，从法化生，得佛法分者，则我身是也，所以者何？我是佛子，从佛口生，从法化生，得佛法分，以少方便得禅、解脱、三昧、正受。
    譬如：转轮圣王长太子，虽未灌顶，已得王法，不勤方便，能得五欲功德，我亦如是，为佛之子，不勤方便，得禅、解脱、三昧、正受，于一日中，世尊以神通力三至我所，三教授我，以大人处所建立于我。」
    尊者大目揵连说此经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「圣默然」，南传作「圣默」(ariyo tu?hībhāvo)，菩提比丘长老英译为「高洁的沉默」(noble silence)，并引注释书的解说，第二禅因为寻与伺已息，语言无法发生，《杂阿含568经》印证了这样的解说。
    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。
    「大通智」(mahābhi??ata?)，菩提比丘长老英译为「巨大之直接的理解」(greatness of direct knowledge)。


杂阿含502经

杂阿含502经[正闻本1558经/佛光本501经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者大目揵连在王舍城耆阇崛山中。
    尔时，尊者大目揵连告诸比丘：
    「一时，世尊住王舍城，我住耆阇崛山中。
    我独一静处，作如是念：『云何名为圣住？』
    复作是念：『若有比丘不念一切相，无相心正受，身作证具足住，是名圣住。』
    我作是念：『我当于此圣住不念一切相，无相心正受身作证具足住、多住。』
    多住已，取相心生。
    尔时，世尊知我心念，如力士屈申臂顷，以神通力于竹园精舍没，于耆阇崛山中现于我前，语我言：『目揵连！汝当住于圣住，莫生放逸！』
    我闻世尊教已，即离一切相，无相心正受身作证具足住。
    如是至三，世尊亦三来教我：『汝当住于圣住，莫生放逸！』
    我闻教已，离一切相，无相心正受身作证具足住。
    诸大德！若正说佛子者，则我身是，从佛口生，从法化生，得佛法分，所以者何？我是佛子，从佛口生，从法化生，得佛法分，以少方便得禅、解脱、三昧、正受。
    譬如：转轮圣王太子虽未灌顶，已得王法，不勤方便，能得五欲功德，我亦如是，为佛之子，不勤方便，得禅、解脱、三昧、正受，于一日中，世尊以神通力三至我所，三教授我，以大人处建立于我。」
    尊者大目揵连说此经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「圣住」(圣者的住处)，另参看《杂阿含807经》。
    「有识的随行相」(nimittānusāri vi??ā?a? hoti)，菩提比丘长老英译为「我的识跟随着形迹」(my consciousness followed along with signs)，并引注释书的解说，这是发生洞察智(毗婆舍那智)很强的时候，开发对洞察之欣求(nikanti)，而没有完成洞察之功能。


杂阿含503经

杂阿含503经[正闻本1559经/佛光本502经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗、尊者大目揵连、尊者阿难在王舍城迦兰陀竹园，于一房共住。
    时，尊者舍利弗于后夜时告尊者目揵连：
    「奇哉！尊者目揵连！汝于今夜住寂灭正受，{尊者目揵连闻尊者舍利弗语，尊者目揵连言}我都不闻汝喘息之声。」
    尊者目揵连言：
    「此非寂灭正受，麁正受住耳，尊者舍利弗！我于今夜与世尊共语。」
    尊者舍利弗言：
    「目揵连！世尊住舍卫国只树给孤独园，去此极远，云何共语？汝今在竹园，云何共语？汝以神通力至世尊所？为是世尊神通力来至汝所？」
    尊者目揵连语尊者舍利弗：
    「我不以神通力诣世尊所，世尊不以神通力来至我所，然我于舍卫国王舍城中闻，世尊及我俱得天眼、天耳故，我能问世尊：『所谓殷懃精进，云何名为殷懃精进？』
    世尊答我言：『目揵连！若此比丘昼则经行、若坐，以不障碍法自净其心；初夜若坐、经行，以不障碍法自净其心；于中夜时，出房外洗足，还入房右胁而卧，足足相累，系念明相，正念、正知，作起思惟，于后夜时，徐觉、徐起，若坐亦经行，以不障碍法自净其心，目揵连！是名比丘殷懃精进。』」
    尊者舍利弗语尊者目揵连言：
    「汝大目揵连真为大神通力、大功德力，安坐而坐，我亦大力，得与汝俱。
    目揵连！譬如：大山，有人持一小石，投之大山，色味悉同，我亦如是，得与尊者大力、大德同座而坐。
    譬如：世间鲜净好物，人皆顶戴，如是，尊者目揵连大德、大力，诸梵行者皆应顶戴。
    诸有得遇尊者目揵连，交游往来，恭敬供养者，大得善利，[我]今亦得与尊者大目揵连交游往来，亦得善利。」
    时，尊者大目揵连语尊者舍利弗：
    「我今得与大智、大德尊者舍利弗同座而坐，如以小石投之大山，得同其色，我亦如是，得与尊者大智舍利弗同座而坐，为第二伴。」
    时，二正士共论议已，各从座起而去。
南北传经文比对(庄春江作)：
    「大龙」(mahānāgā)，菩提比丘长老英译为「大龙」(great nāgas)，并解说「龙」通常指阿罗汉。「龙」(nāga)，另译为「象；龙象」。


杂阿含504经

杂阿含504经[正闻本1560经/佛光本503经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者大目揵连在耆阇崛山。
    时，释提桓因有上妙堂观，于夜来诣尊者大目揵连所，稽首礼足，退坐一面。
    时，释提桓因光明普照耆阇崛山，周匝大明。
    尔时，释提桓因坐已，即说偈言：
    「能伏于悭垢，大德随时施，是名施中贤，来世见殊胜。」
    时，大目揵连问帝释言：
    「憍尸迦！云何为调伏悭垢见于殊胜，而汝说言：『能调伏悭垢，大德随时施，是则施中贤，来世见殊胜』？」
    时，天帝释答言：
    「尊者大目揵连！胜婆罗门大姓、胜刹利大姓、胜长者大姓、胜四王天、胜三十三天稽首敬礼故；尊者大目揵连！我为胜婆罗门大姓、胜刹利大姓、胜长者大姓、胜四王天、胜三十三天恭敬作礼，见斯果报，故说此偈。
    复次，尊者大目揵连！乃至日所周行，照于诸方，至千世界、千月、千日、千须弥山王、千弗婆提舍、千欝多罗提舍、千瞿陀尼迦、千阎浮提、千{四天王}[四王天]、千三十三天、炎摩天、兜率陀天、化乐天、他化自在天、千梵天，名为小千世界，此小千世界中，无有堂观与毗阇延堂观等者。
    毗阇延有百一楼观，观有七重，重有七房，房有七天后，后各七侍女。
    尊者大目揵连！于小千世界无有如是堂观端严如毗阇延者，我见是调伏悭故，有此妙果，故说斯偈。」
    大目揵连语帝释言：
    「善哉！善哉！憍尸迦！汝能见此胜妙果报，而说斯偈。」
    时，天帝释闻尊者大目揵连所说，欢喜、随喜，忽然不现。


杂阿含505经

杂阿含505经[正闻本1561经/佛光本504经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。
    时，尊者大目揵连在耆阇崛山中。
    尔时，尊者大目揵连独一静处禅思，作是念：
    「昔有时，释提桓因于界隔山石窟中问世尊爱尽解脱之义，世尊为说，闻已随喜，似欲更有所问义，我今当往，问其喜意。」
    作是念已，如力士屈申臂顷，于耆阇崛山没，至三十三天，去一分陀利池不远而住。
    时，天帝释与五百婇女游戏浴池，有诸天女音声美妙。
    尔时，帝释遥见尊者大目揵连，语诸天女言：「莫歌！莫歌！」
    时，诸天女即便默然。
    天帝释即诣尊者大目犍连所，稽首礼足，退住一面。
    尊者大目揵连问帝释言：
    「汝先于界隔山中，问世尊爱尽解脱义，闻已随喜，汝意云何？为闻说随喜，为更欲有所问故随喜耶？」
    天帝释语尊者大目揵连：
    「我三十三天多着放逸乐，或忆先事，或时不忆。世尊今在王舍城迦兰陀竹园，尊者欲知我先界隔山中所问事者，今可往问世尊，如世尊说，汝当受持，然我此处有好堂观，新成未久，可入观看。」
    时，尊者大目揵连默然受请，即与天帝释共入堂观。
    彼诸天女遥见帝释来，皆作天乐，或歌、或舞。
    诸天女辈着身璎珞庄严之具，出妙音声，合于五乐，如善作乐，音声不异。
    诸天女辈既见尊者大目揵连，悉皆惭愧，入室藏隐。
    时，天帝释语尊者大目揵连：
    「观此堂观地好平正，其壁柱、梁、重阁、牕牖、罗网、帘障，悉皆严好。」
    尊者大目揵连语帝释言：
    「憍尸迦！先修善法福德因缘，成此妙果。」
    如是，帝释三自称叹，问尊者大目揵连，尊者大目揵连亦再三答。
    时，尊者大目揵连作是念：
    「今此帝释极自放逸，着界神住，叹此堂观，我当令彼心生厌离。」
    即入三昧，以神通力，以一足指撇其堂观，悉令震动。
    时，尊者大目揵连即没不现。
    诸天女众见此堂观震掉、动摇，颠沛恐怖，东西驰走，白帝释言：
    「此是憍尸迦大师，有此大功德力耶？」
    时，天帝释语诸天女：
    「此非我师，是大师弟子大目揵连，梵行清净，大德大力者。」
    诸天女言：
    「善哉！憍尸迦！乃有如此梵行大德、大力同学，大师德力，当复如何！」

增壹阿含19品3经[佛光本153经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，释提桓因至世尊所。
    到已，头面礼足，在一面住，白世尊曰：
    「云何比丘断于爱欲心得解脱，乃至究竟安隐之处，无有诸患，天、人所敬？」
    尔时，世尊告释提桓因曰：
    「于是，拘翼！若是比丘闻此空法，解无所有，则得解了一切诸法，如实知之，身所觉知苦、乐之法，若不苦不乐之法，即于此身，观悉无常，皆归于空。彼已观此不苦不乐之变，亦不起想；以无有想，则无恐怖；以无恐怖，则般涅槃：『生死已尽，梵行已立，所作已办，更不复受有，如实知之。』是谓，释提桓因！比丘断于爱欲心得解脱，乃至究竟安隐之处，无有灾患，天、人所敬。」
    尔时，释提桓因礼世尊足已，绕三匝而退。
    当于尔时，尊者大目犍连去世尊不远，结跏趺坐，正身正意，系念在前。
    尔时，尊者大目犍连便作是念：
    「向者，帝释得道迹而问事耶？为不得道迹而问义耶？我今当试之。」
    尔时，尊者大目犍连即以神足，如屈伸臂顷，便至三十三天。
    尔时，释提桓因遥见大目犍连远来，即起奉迎，并作是语：
    「善来！尊者大目犍连！尊自不至此亦大久矣，愿欲与尊论说法义，愿在此处坐。」
    是时，目犍连问释提桓因曰：
    「世尊与汝说断爱欲之法，我欲闻之，今正是时，可与我说之。」
    释提桓因白言：
    「我今诸天事猥多，或自有事，或复有诸天事，我所闻者实时而忘。
    昔者，目连！与诸阿须伦共斗，当斗之日，诸天得胜，阿须伦退，尔时，我身躬往自战，寻复领诸天还上天宫，坐最胜讲堂，因斗胜故，故名为最胜讲堂，阶巷成行，陌陌相值，一一阶头，七百楼阁；一一楼阁上，各七玉女；一一玉女各有七使人，愿尊目连在彼观看。」
    尔时，释提桓因及毗沙门天王在尊者目连后，往至最胜讲堂所。
    是时，释提桓因及毗沙门天王，白大目犍连曰：「此是最胜讲堂，悉可游看。」
    目犍连曰：
    「天王！此处极为微妙，皆由前身所作福佑故，致此自然宝堂犹如人间小有乐处，各自庆贺，如天宫无异，皆由前身作福所致。」
    尔时，释提桓因左右玉女，各各驰走，莫知所如，犹如人间有所禁忌，皆怀惭愧。
    是时，释提桓因所将玉女亦复如是，遥见大目犍连来，各各驰走，莫知所凑。
    时，大目犍连便作是念：
    「此释提桓因意甚放逸，我今宜可使怀恐怖。」
    是时，尊者大目犍连即以右脚指案地，彼宫殿六变震动。
    是时，释提桓因及毗沙门天王皆怀恐怖，衣毛皆竖，而作是念：
    「此大目犍连有大神足，乃能使此宫殿六返震动，甚奇！甚特！未曾有是！」
    是时，大目犍连便作是念：
    「今此释身以怀恐怖，我今宜可问其深义。」
    「云何？拘翼！如来所说除爱欲经者，今正是时，唯愿与我等说。」
    释提桓因报言：
    「目连！我前至世尊所，头面礼足，在一面住。
    是时，我即白世尊曰：『云何比丘断于爱欲心得解脱，乃至究竟至无为处，无有患苦，天、人所敬？』
    尔时，世尊便告我言：『于是，拘翼！诸比丘闻法已，都无所着，亦不着色，尽解一切诸法，了无所有；以知一切诸法已，若苦、若乐、若不苦不乐观了无常，灭尽无余，亦无断坏，彼以观此，已都无所着，已不起世间想，复无恐怖；以无恐怖，便般涅槃：「生死已尽，梵行已立，所作已办，更不复受有，如实知之。」是谓，释提桓因！比丘断欲心得解脱，乃至究竟无为之处，无有患苦，天、人所敬。』
    尔时，我闻此语已，便礼世尊足，遶三匝，即退而去，还归天上。」
    是时，尊者大目犍连以深法之语，向释提桓因及向毗沙门具分别之。
    尔时，目犍连具说法已，犹如士夫屈伸臂顷，从三十三天没不现，便来至舍卫城只树给孤独园，至世尊所，头面礼足，在一面坐。
    尔时，目犍连即于座上白世尊曰：
    「如来前与释提桓因说除欲之法，唯愿世尊当与我说之。」
    尔时，世尊告目犍连曰：
    「汝当知之！释提桓因来至我所，头面礼足，在一面立。
    尔时，释提桓因问我此义：『云何？世尊！比丘断爱欲，心得解脱？』
    尔时，我告释提桓因曰：『拘翼！若有比丘解知一切诸法空无所有，亦无所着，尽解一切诸法了无所有；以知一切诸法无常，灭尽无余，亦无断坏，彼已观此，已都无所着，已不起世间想，复无恐怖；已无恐怖，便般涅槃：「生死已尽，梵行已立，所作已办，更不复受有，如实知之。」是谓，释提桓因！比丘断欲心得解脱。』
    尔时，释提桓因即从坐起，头面礼我足，便退而去，还归天上。」
    尔时，大目犍连闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「毗沙门天王」(AA)，南传作「毗沙门天大王」(vessava?o mahārājā)，菩提比丘长老英译为「毗沙门天大王」(the divine King Vessava?a)，并解说他是统治夜叉的四大王之一，其国度在北方。
    「爱尽解脱」，增壹阿含经作「断于爱欲心得解脱」、断欲心得解脱」，南传作「渴爱之消灭而解脱」(ta?hāsa?khayavimutti?)，菩提比丘长老英译为「在渴爱的破坏中自由」(liberated in the destruction of craving)，或译为「在渴爱的消灭上是自由者」(who are liberated in the extinction of craving)。「爱尽解脱」的内容，另参看《杂阿含988经》。


杂阿含506经

杂阿含506经[正闻本1562经/佛光本505经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住三十三天骢色虚软石上，去波梨耶多罗、拘毗陀罗香树不远夏安居，为母及三十三天说法。
    尔时，尊者大目揵连在舍卫国只树给孤独园安居。
    时，诸四众诣尊者大目揵连所，稽首礼足，退坐一面，白尊者大目揵连：「知世尊夏安居处不？」
    尊者大目揵连答言：
    「我闻世尊在三十三天骢色虚软石上，去波梨耶多罗、拘毗陀罗香树不远夏安居，为母及三十三天说法。」
    时，诸四众闻尊者大目揵连所说，欢喜、随喜，各从座起，作礼而去。
    时，诸四众过三月安居已，复诣尊者大目揵连所，稽首礼足，退坐一面。
    时，尊者大目揵连为诸四众种种说法，示、教、照、喜；示、教、照、喜已，默然而住。
    时，诸四众从座而起，稽首作礼，白尊者大目揵连：
    「尊者大目揵连！当知：我等不见世尊已久，众甚虚渴，欲见世尊。尊者大目揵连！若不惮劳者，愿为我等往诣三十三天，普为我等问讯世尊：『少病、少恼，起居轻利，安乐住不？』又白世尊：『阎浮提四众愿见世尊，而无神力升三十三天礼敬世尊，三十三天自有神力来下人中，唯愿世尊还阎浮提，以哀愍故。』」
    时，尊者大目犍连默然而许。
    时，诸四众知尊者大目犍连默然许已，各从座起，作礼而去。
    尔时，尊者大目犍连知四众去已，即入三昧，如其正受，如大力士屈伸臂顷，从舍卫国没，于三十三天骢色虚软石上，去波梨耶多罗、拘毗陀罗香树不远而现。
    尔时，世尊与三十三天众无量眷属围绕说法。
    时，尊者大目犍连遥见世尊，踊跃欢喜，作是念：
    「今日世尊诸天大众围绕说法，与阎浮提众会不异。」
    尔时，世尊知尊者大目犍连心之所念，语尊者大目犍连言：
    「大目犍连！非为自力，我欲为诸天说法，彼即来集；欲令其去，彼即还去，彼随心来、随心去也。」
    尔时，尊者大目犍连稽首佛足，退坐一面，白世尊言：
    「种种诸天大众云集，彼天众中，有曾从佛世尊闻所说法，得不坏净，身坏命终，来生于此？」
    佛告尊者大目犍连：「如是，如是，此中种种诸天来云集者，有从宿命闻法，得佛不坏净，法、僧不坏净，圣戒成就，身坏命终，来生于此。」
    时，天帝释见世尊与尊者大目犍连叹说诸天众，共语已，语尊者大目犍连：「如是，如是，尊者大目犍连！此中种种众会皆是宿命曾闻正法，得于佛不坏净，法、僧不坏净，圣戒成就，身坏命终，来生于此。」
    时，有异比丘见世尊与尊者大目犍连，及天帝释语，言善相述可已，语尊者大目犍连：「如是，如是，尊者大目犍连！是中种种诸天来会此者，皆是宿命曾闻正法，得于佛不坏净、法、僧不坏净，圣戒成就，身坏命终，而来生此。」
    时，有一天子从座起，整衣服偏袒右肩，合掌白佛：「世尊！我亦成就于佛不坏净故，来生此。」
    复有天子言：「我得法不坏净。」
    有言：「得僧不坏净。」
    有言：「圣戒成就故，来生此。」
    如是，诸天无量千数，于世尊前各自记说，得须陀洹法，悉于佛前即没不现。
    时，尊者大目犍连知诸天众去，不久，从座起，整衣服偏袒右肩，白佛言：
    「世尊！阎浮提四众稽首敬礼世尊足，问讯世尊：『少病、少恼，起居轻利，安乐住不？』四众思慕，愿见世尊！又白世尊：『我等人间无有神力升三十三天礼觐世尊，然彼诸天有大德力，悉能来下至阎浮提，唯愿世尊还阎浮提，愍四众故。』」
    佛告目犍连：
    「汝可还彼，语阎浮提人：『却后七日，世尊当从三十三天，还阎浮提僧迦舍城，于外门外优昙钵树下。』」
    尊者大目揵连受世尊教，即入三昧，譬如力[士]屈伸臂顷，从三十三天没，至阎浮提，告诸四众：
    「诸人当知！世尊却后七日，从三十三天还阎浮提，僧迦舍城，于外门外优昙钵树下。」
    如期七日，世尊从三十三天下阎浮提僧迦舍城优昙钵树下。
    天、龙、鬼神，……乃至梵天，悉从来下，即于此时，名此会名天下处。

    附注：
    《增壹阿含36品5经》显然为本经的增编，其中有造「佛像」一段，唯佛像的制作与流行，应该是在公元一世纪的事。


杂阿含507经

杂阿含507经[正闻本1563-1566经/佛光本506经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有四十天子来诣尊者大目揵连所，稽首作礼，退坐一面。
    时，尊者大目犍连语诸天子言：
    「善哉诸天子！于佛不坏净成就，法、僧不坏净成就。」
    时，四十天子从座起，整衣服偏袒右肩，合掌白尊者大目犍连：
    「我得于佛不坏净，于法、僧不坏净，圣戒成就，故生天上。」
    有一天言：「得于佛不坏净。」
    有言：「得法不坏净。」
    有言：「得僧不坏净。」
    有言：
    「圣戒成就，身坏命终，得生天上。」
    时，四十天子于尊者大目犍连前，各自记说得须陀洹果，即没不现。
    如四十天子，如是，四百、八百、十千天子亦如是说。
南北传经文比对(庄春江作)：


杂阿含508经

杂阿含508经[正闻本1567经/佛光本507经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者大目犍连与尊者勒叉那比丘，共在耆阇崛山中。
    尊者勒叉那晨朝诣尊者大目犍连所，语尊者大目犍连：
    「共出耆阇崛山，入王舍城乞食。」
    时，尊者大目犍连默然而许，即共出耆阇崛山，入王舍城乞食。
    行至一处，尊者大目犍连心有所念，欣然微笑。
    尊者勒叉那见微笑已，即问尊者大目犍连言：
    「若佛及佛弟子欣然微笑，非无因缘，尊者今日何因、何缘而发微笑？」
    尊者大目犍连言：
    「所问非时，且入王舍城乞食还，于世尊前，当问是事，是应时问，当为汝说。」
    时，尊者大目揵连与尊者勒叉那，入王舍城乞食而还，洗足，举衣钵，俱诣佛所，稽首佛足，退坐一面。
    尊者勒叉那问尊者大目犍连：
    「我今晨朝与汝共出耆阇崛山乞食，汝于一处欣然微笑，我即问汝微笑因缘，汝答我言：『所问非时。』今复问汝：『何因、何缘欣然微笑？』」
    尊者大目犍连语尊者勒叉那：
    「我路中见一众生，身如楼阁，啼哭号呼，忧悲苦痛，乘虚而行，我见是已，作是思惟：『如是众生受如此身，而有如是忧悲大苦。』故发微笑。」
    尔时，世尊告诸比丘：
    「善哉！善哉！我声闻中住实眼、实智、实义、实法，决定通达，见是众生。我亦见此众生而不说者，恐人不信，所以者何？如来所说有不信者是愚痴人，长夜受苦。」
    佛告诸比丘：
    「过去世时，彼大身众生在此王舍城为屠牛儿，以屠牛因缘故，于百千岁堕地狱中，从地狱出，有屠牛余罪，得如是，身常受如是忧悲恼苦。
    如是，诸比丘！如尊者大目犍连所见不异，汝等受持。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「屠牛余罪」，南传作「就以该业的残余果报」(tasseva kammassa vipākāvasesena)，菩提比丘长老英译为「为那相同的业之剩余结果」(as a residual result of that same kamma)，并引注释书的解说：那是说，其在地狱死后，那些所屠杀牛的骨骸影像「成为其结生识之所缘」(becomes the object of the rebirth-consciousness)，所以会成为骷髅鬼(a ghost (in the form of) a skeleton)，宛如智者易明了之「隐藏业」(as if making manifest to the wise the hidden kamma)。


杂阿含509经

杂阿含509经[正闻本1568经/佛光本508经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者大目犍连与尊者勒叉那在耆阇崛山。
    尊者勒叉那于晨朝时诣尊者大目犍连所，语尊者大目犍连：
    「共出耆阇崛山，入王舍城乞食。」
    尊者大目犍连默然而许，即共出耆阇崛山，入王舍城乞食。
    行至一处，尊者大目犍连心有所念，欣然微笑。
    尊者勒叉那见尊者大目犍连微笑，即问言：
    「尊者！若佛及佛声闻弟子欣然微笑，非无因缘，尊者今日何因、何缘而发微笑？」
    尊者大目犍连言：
    「所问非时，且乞食还，于世尊前当问是事，是应时问。」
    尊者大目犍连与尊者勒叉那共入城乞食，食已还，洗足，举衣钵，俱诣佛所，稽首佛足，退坐一面。
    尊者勒叉那问尊者大目犍连：
    「我今晨朝与汝共入王舍城乞食，汝于一处欣然微笑，我即问汝何因缘笑，汝答我言所问非时，我今问汝：『何因、何缘欣然微笑？』」
    尊者大目犍连语尊者勒叉那：
    「我于路中见一众生，筋骨相连，举身不净，臭秽可厌，乌、鵄、鵰、鹫、野干、饿狗随而擭食：或从胁肋，探其内藏而取食之，极大苦痛，啼哭号呼，我见是已，心即念言：『如是众生得如是身，而受如是不饶益苦。』」
    尔时，世尊告诸比丘：
    「善哉！比丘！我声闻中住实眼、实智、实义、实法，决定通达，见如是众生。我亦见是众生，而不说者，恐不信故，所以者何？如来所说，有不信者，是愚痴人长夜当受不饶益苦。
    诸比丘！是众生者，过去世时，于此王舍城为屠牛弟子，缘屠牛罪故，已百千岁堕地狱中，受无量苦。
    彼屠牛恶行余罪缘故，今得此身，续受如是不饶益苦。
    诸比丘！如大目揵连所见，真实不异，汝等受持。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含510经

杂阿含510经[正闻本1569经/佛光本509经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尊者大目犍连与尊者勒叉那在耆阇崛山中。
    尊者勒叉那于晨朝时诣尊者大目犍连所，语尊者大目犍连：
    「共出耆阇崛山，入王舍城乞食。」
    尊者大目犍连默然而许，即共出耆阇崛山，入王舍城乞食。
    行至一处，尊者大目犍连心有所念，欣然微笑。
    尊者勒叉那见尊者大目犍连微笑，即问言：
    「尊者！若佛及佛声闻弟子欣然微笑，非无因缘，尊者今日何因、何缘而发微笑？」
    尊者大目犍连言：
    「所问非时，且乞食还，于世尊前当问是事，是应时问。」
    尊者大目犍连与尊者勒叉那共入城乞食已还，洗足，举衣钵，俱诣佛所，稽首佛足，退坐一面。
    尊者勒叉那问尊者大目犍连：
    「我今晨朝共入王舍城乞食，汝于一处欣然微笑，我即问汝微笑因缘，汝答我言所问非时，我今问汝：『何因、何缘欣然微笑？』」
    尊者大目犍连语勒叉那：
    「我于路中见一大[身?]众生，举身无皮，纯一肉段，乘空而行，乌、鵄、鵰、鹫、野干、饿狗，随而擭食：或从胁肋，探其内藏而取食之，苦痛切迫，啼哭号呼。
    我即思惟：『如是众生得如是身，乃受如是不饶益苦。』」
    佛告诸比丘：
    「善哉！比丘！我声闻中，住实眼、实智、实义、实法、决定通达，见是众生。我亦见是众生，而不说者，恐不信故，所以者何？如来所说有不信者，是愚痴人，长夜当受不饶益苦。
    诸比丘！是众生者，过去世时，于此王舍城为屠羊者，缘斯罪故，已百千岁堕地狱中，受无量苦，今得此身，余罪缘故，续受斯苦。
    诸比丘！如大目犍连所见，真实无异，汝等受持。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含511经

杂阿含511经[正闻本1570经/佛光本510经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至尊者大目犍连，于路中见一大身众生，举体无皮，形如脯腊，乘虚而行。……乃至佛告诸比丘：
    「此众生者，过去世时，于此王舍城为屠羊弟子，屠羊罪故，已百千岁堕地狱中，受无量苦。今得此身，续受斯罪。
    诸比丘！如大目犍连所见，真实无异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含512经

杂阿含512经[正闻本1571经/佛光本511经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至路中见一大身众生，举体无皮，形如肉段，乘虚而行。……乃至佛告诸比丘：
    「此众生者，过去世时，于此王舍城自堕其胎，缘斯罪故，堕地狱中，已百千岁受无量苦。以余罪故，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实无异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含513经

杂阿含513经[正闻本1572-1576经/佛光本512经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至尊者大目犍连，于路中见一大[身]众生，举体生毛，毛如大针，针皆火然，还烧其体，痛彻骨髓。……乃至佛告诸比丘：
    「此众生者，过去世时，于此王舍城为调象士。缘斯罪故，已百千岁堕地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如调象士，如是，调马士、调牛士、好{才}[谗?]人者，及诸种种苦切人者，亦复如是。
南北传经文比对(庄春江作)：


杂阿含514经

杂阿含514经[正闻本1577经/佛光本513经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至尊者大目犍连，于路中见一大身众生，举身生毛，毛利如刀，其毛火然，还割其体，痛彻骨髓。……乃至佛告诸比丘：
    「此众生者，过去世时，于此王舍城，好乐战诤，刀剑伤人，已百千岁堕地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含515经

杂阿含515经[正闻本1578经/佛光本514经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至尊者大目犍连于路中见一大身众生，遍身生毛，其毛似箭，皆悉火然，还烧其身，痛彻骨髓。……乃至佛告诸比丘：
    「此众生者，过去世时，于此王舍城曾为猎师，射诸禽兽，缘斯罪故，已百千岁堕地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「矛毛」(sattiloma?)，菩提比丘长老英译为「像矛般的身毛」(body-hairs of spears)。「矛」(satti)，另译作「枪」。


杂阿含516经

杂阿含516经[正闻本1579经/佛光本515经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至我于路中，见一大身众生，举体生毛，毛如[矛*赞]矛，毛悉火然，还烧其身，痛彻骨髓。……乃至佛告诸比丘：
    「此众生者，过去世时，于此王舍城为屠猪人，[矛*赞]杀群猪，缘斯罪故，已百千岁堕地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「剑毛」(asiloma?)，菩提比丘长老英译为「像剑般的身毛」(body-hairs of swords)。


杂阿含517经

杂阿含517经[正闻本1580-1581经/佛光本516经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至我于路中，见一大身无头众生两边生目，胸前生口，身常流血，诸虫唼食，痛彻骨髓。……乃至佛告诸比丘：
    「此众生者，过去世时，于此王舍城好断人头，缘斯罪故，已百千岁堕地狱中，受无量苦。今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如断人头，捉头亦如是。
南北传经文比对(庄春江作)：


杂阿含518经

杂阿含518经[正闻本1582-1585经/佛光本517经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至我于路中，见一众生阴卵如瓮，坐则踞上，行则肩担。……乃至佛告诸比丘：
    「此众生者，过去世时，于王舍城作锻铜师，伪器欺人，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如锻铜师，如是，斗秤欺人、村主、市监亦复如是。
南北传经文比对(庄春江作)：


杂阿含519经

杂阿含519经[正闻本1586-1588经/佛光本518经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至路中见一众生，以铜铁罗网自缠其身，火常炽然，还烧其体，痛彻骨髓，乘虚而行。
    佛告诸比丘：
    「此众生者，过去世时，于此王舍城为捕鱼师，缘斯罪故，已地狱中受无量苦。地狱余罪，今受此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如捕鱼师，捕鸟、网兔亦复如是。


杂阿含520经

杂阿含520经[正闻本1589经/佛光本519经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至路中见一众生，顶有铁磨，盛火炽然，转磨其顶，乘虚而行，受无量苦。……乃至佛告诸比丘：
    「{彼}[此?]众生者，过去世时，于此王舍城为卜占女人，转式卜占，欺妄惑人以求财物，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含521经

杂阿含521经[正闻本1590经/佛光本520经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至路中见一众生，其身独转，犹若旋风，乘虚而行。……乃至佛告诸比丘：
    「此众生者，过去世时，于此王舍城为卜占师，误惑多人，以求财物，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含522经

杂阿含522经[正闻本1591经/佛光本521经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。……乃至路中见一众生，伛身藏行，状如恐怖，举体被服悉皆火然，还烧其身，乘虚而行。佛告诸比丘：
    「此众生者，过去世时，于此王舍城好行他淫，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含523经

杂阿含523经[正闻本1592经/佛光本522经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    时，尊者大目犍连、尊者勒叉那比丘晨朝共入波罗奈城乞食，于路中，尊者大目犍连思惟顾念，欣然微笑。
    时，尊者勒叉那白尊者大目犍连言：
    「世尊及世尊弟子欣然微笑，必有因缘，何缘尊者今日欣然微笑？」
    尊者大目犍连语尊者勒叉那：
    「此非时问，且乞食还，诣世尊前，当问{所}[此?]事。」
    时，俱入城，乞食还，洗足，举衣钵，俱诣世尊，稽首礼足，退坐一面。
    时，尊者勒叉那问尊者大目犍连：
    「晨朝路中，何因、何缘欣然微笑？」
    尊者大目犍连语尊者勒叉那：
    「我于路中，见一大身众生，举体脓坏，臭秽不净，乘虚而行。乌、鵄、鵰、鹫、野干、饿狗，随逐擭食，啼哭号呼。我念众生得如是身，受如是苦，一何痛哉！」
    佛告诸比丘：
    「我亦见此众生，而不说者、恐不信故，所以者何？如来所说，有不信者，是愚痴人，长夜受苦。
    此众生者，过去世时，于此波罗[木*奈]城为女人卖色自活。
    时，有比丘于迦叶佛所出家，彼女人以不清净心，请彼比丘。
    比丘直心受请，不解其意，女人瞋恚，以不净水洒比丘身，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含524经

杂阿含524经[正闻本1593经/佛光本523经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。……乃至我于路中，见一大身众生，举体火然，乘虚而行，啼哭号呼，受诸苦痛。……乃至佛告诸比丘：
    「此众生者，过去世时，于此波罗奈城为自在王第一夫人，与王共宿，起瞋恚心，以然灯油洒王身上，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「中暑的、被熏黑的」(okilini? okirini?)，菩提比丘长老英译为「中暑的、煤烟熏黑的」(sweltering, sooty)。按：「okilini? okirini?」一般都作「舍弃、驱逐」解，这里依照英译本随注释书之解说译为「中暑的、被熏黑的」，恰与北传经文之含意相顺。


杂阿含525经

杂阿含525经[正闻本1594经/佛光本524经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。……乃至尊者大目犍连言：
    「我于路中，见一众生举体粪秽以涂其身，亦食粪秽，乘虚而行。臭秽苦恼，啼哭号呼。」……乃至佛告诸比丘：
    「此众生者，过去世时，于此波罗奈城为自在王师婆罗门。以憎嫉心，请迦叶佛声闻僧，以粪着饭下，试恼众僧，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含526经

杂阿含526经[正闻本1595经/佛光本525经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。……乃至尊者大目犍连言：
    「我于路中，见一大身众生，头上有大铜镬，炽然满中群铜，流灌身体，乘虚而行，啼哭号呼。」……乃至佛告诸比丘：
    「此众生者，过去世时，于此舍卫国迦叶佛所出家，为知事比丘。
    有檀越送油，应付诸比丘。
    时，有众多客比丘，知事比丘不时分油，待客比丘去，然后乃分。缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含527经

杂阿含527经[正闻本1596经/佛光本526经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。……乃至尊者大目犍连言：
    「我于路中，见一大身众生，有炽热铁丸从身出入，乘虚而行，苦痛切迫，啼哭号呼。」……乃至佛告诸比丘：
    「此众生者，过去世时、于此舍卫国迦叶佛法中出家作沙弥，次守众僧果园。盗取七果，持奉和上，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含528经

杂阿含528经[正闻本1597经/佛光本527经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国。……乃至尊者大目犍连言：
    「我于路中，见一大身众生，其舌广长，见有利釿，炎火炽然以釿其舌，乘虚而行，啼哭号呼。」……乃至佛告诸比丘：
    「此众生者，过去世时，于此舍卫国迦叶佛法中出家作沙弥，以斧破石蜜，供养众僧。着斧刃者，盗取食之，缘斯罪故，入地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含529经

杂阿含529经[正闻本1598经/佛光本528经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国。……乃至尊者大目犍连言：
    「我于路中，见是大身众生，有双铁轮在两胁下，炽然旋转，还烧其身，乘虚而行，啼哭号呼。」……乃至佛告诸比丘：
    「此众生者，过去世时，于此舍卫国迦叶佛法中出家作沙弥，持石蜜饼供养众僧，盗取二饼，着于掖下，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含530经

杂阿含530经[正闻本1599-1605经/佛光本529经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国。……乃至尊者大目犍连言：
    「我于路中，见一大身众生以炽然铁叶以缠其身，衣被、床卧悉皆热铁，炎火炽然，食热铁丸，乘虚而行，啼哭号呼。」……乃至佛告诸比丘：
    「此众生者，过去世时，于此舍卫国迦叶佛法中，出家作比丘，为众僧乞衣食，供僧之余，辄自受用，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如比丘，如是，比丘尼、式叉摩那、沙弥、沙弥尼、优婆塞、优婆夷亦复如是。
南北传经文比对(庄春江作)：
    「式叉摩那」(sikkhamāna)，菩提比丘长老英译为「检定期间的女修道者」(a probationary nun)。


杂阿含531经

杂阿含531经[正闻本1606经/佛光本530经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国。……乃至尊者大目犍连言：
    「我于路中，见一大身众生炽然铁车而驾其颈，拔其颈筋，及连四脚筋，以勒其颈，行热铁地，乘虚而去，啼哭号呼。」……乃至佛告诸比丘：
    「此众生者，过去世时，于此舍卫国驾乘牛车以自生活，缘斯罪故，于地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含532经

杂阿含532经[正闻本1607经/佛光本531经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国。……乃至尊者大目犍连言：
    「我于路中，见一大身众生其舌长广，炽然铁钉以钉其舌，乘虚而行，啼哭号呼。」……乃至佛告诸比丘：
    「此众生者，过去世时，于此舍卫国迦叶佛法中，出家作比丘，为摩摩帝，呵责诸比丘言：『诸长老！汝等可去！此处俭薄，不能相供，各随意去，求丰乐处，饶衣食所，衣、食、床卧、应病汤药可得不乏。』
    先住比丘悉皆舍去，客僧闻之，亦复不来。缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「摩摩帝」，《百丈清规》：「梵语『摩摩帝』，此云寺主，即今之监寺也。」梵语为「vihara-svamin」，巴利语为「vihara-suvāmin; vihara-sāmin」。


杂阿含533经

杂阿含533经[正闻本1608经/佛光本532经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国。……乃至尊者大目犍连言：
    「我于路中，见一大身众生比丘之像，皆着铁叶以为衣服，举体火然，亦以铁钵盛热铁丸而食之。」……乃至佛告诸比丘：
    「此众生者，过去世时，于此舍卫国迦叶佛法中，出家作比丘，作摩摩帝，恶口形名诸比丘，或言：『此是恶秃，此恶风法，此恶衣服。』以彼恶口故，先住者去，未来不来，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目犍连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「摩摩帝」，《百丈清规》：「梵语『摩摩帝』，此云寺主，即今之监寺也。」梵语为「vihara-svamin」，巴利语为「vihara-suvāmin; vihara-sāmin」。


杂阿含534经

杂阿含534经[正闻本1609经/佛光本533经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国。……乃至佛告诸比丘：
    「此众生者，过去世时，于此舍卫国迦叶佛法中，出家作比丘，好起诤讼，斗乱众僧，作诸口舌，令不和合，先住比丘厌恶舍去，未来者不来，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。
    诸比丘！如大目揵连所见，真实不异，当受持之。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含535经

杂阿含535经[正闻本1610经/佛光本534经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿那律住松林精舍。
    时，尊者大目犍连住跋只聚落失收摩罗山恐怖稠林禽兽之处。
    时，尊者阿那律独一静处，禅思思惟，作是念：
    「有一乘道，净众生，离忧悲恼苦，得真如法，所谓四念处，何等为四？身身观念处，受、心、法法观念处。
    若于四念处远离者，于贤圣法远离；于贤圣法远离者，于圣道远离；圣道远离者，于甘露法远离；甘露法远离者，则不能脱生、老、病、死、忧、悲、恼、苦。
    若于四念处信乐者，于圣法信乐；圣法信乐者，于圣道信乐；圣道信乐者，于甘露法信乐；甘露法信乐者，得脱生、老、病、死、忧、悲、恼、苦。」
    尔时，尊者大目揵连知尊者阿那律心之所念，如力士屈伸臂顷，以神通力，于跋只聚落失收摩罗山恐怖稠林禽兽之处没，至舍卫城松林精舍尊者阿那律前现，语阿那律言：
    「汝独一静处，禅思思惟，作是念：『有一乘道，令众生清净，离生、老、病、死、忧、悲、苦、恼，得真如法，所谓四念处，何等为四？身身观念处，受、心、法法观念处，若于四念处不乐者，于贤圣法不乐；圣法不乐者，于圣道不乐；不乐圣道者，于甘露法亦不乐；不乐甘露法者，则不能脱生、老、病、死、忧、悲、恼、苦，若于四念处信乐者，乐贤圣法；乐贤圣法者，乐于圣道；乐圣道者，得甘露法；得甘露法者，得脱生、老、病、死、忧、悲、恼、苦。』耶？」
    尊者阿那律语尊者大目揵连言：「如是，如是。」
    尊者大目犍连语尊者阿那律言：「云何名为乐四念处？」
    「尊者大目犍连！若比丘身身观念处，心缘身，正念住，调伏、止息、寂静，一心增进；如是受、心、法念处正念住，调伏、止息、寂静，一心增进，尊者大目犍连！是名比丘乐四念处。」
    时，尊者大目犍连即如其像三昧正受，从舍卫国松林精舍{门}[没]，还至跋只聚落失收摩罗山恐怖稠林禽兽之处。
南北传经文比对(庄春江作)：
    「一乘道」、「四念处」，参看《杂阿含607经》比对。


杂阿含536经

杂阿含536经[正闻本1611经/佛光本535经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。……乃至尊者大目犍连问尊者阿那律：
    「云何名为四念处修习、多修习？」
    尊者阿那律语尊者大目犍连言：
    「若比丘于内身起厌离想，于内身起不厌离想，厌离、不厌离俱舍想，正念、正知。
    如内身，如是，外身、内外身；内受、外受、内外受；内心、外心、内外心；内法、外法、内外法作厌离想，不厌离想，厌离、不厌离俱舍想，住正念、正知。
    如是，尊者大目犍连！是名四念处修习、多修习。」
    时，尊者大目犍连，即入三昧，从舍卫国松林精舍，入三昧神通力，如力士屈申臂顷，还到跋只聚落失收摩罗山恐怖稠林禽兽住处。
南北传经文比对(庄春江作)：


杂阿含537经

杂阿含537经[正闻本1612经/佛光本536经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者大目犍连、尊者阿那律，住舍卫国手成浴池侧。
    尊者舍利弗诣尊者阿那律所，共相问讯，慰劳已，于一面坐。
    尊者舍利弗语尊者阿那律言：
    「奇哉！阿那律！有大德神力，于何功德修习、多修习而能{至}[致]此？」
    尊者阿那律语尊者舍利弗言：
    「于四念处修习、多修习，成此大德神力，何等为四念处？内身身观念处，精勤方便，正念、正知，调伏世间贪忧，如是，外身、内外身；内受、外受、内外受；内心、外心、内外心；内法、外法、内外法观念处，精勤方便，正念、正知，如是，调伏世间贪忧。尊者舍利弗！是名四念处修习、多修习，成此大德神力。
    尊者舍利弗！我于四念处善修习故，于小千世界少作方便，能遍观察，如明目士夫于楼观上，观下平地种种之物，我少作方便观察小千世界亦复如是。
    如是，我于四念处修习、多修习，成此大德神力。」
    时，二正士共论议已，各从座起而去。
南北传经文比对(庄春江作)：


杂阿含538经

杂阿含538经[正闻本1613经/佛光本537经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尊者舍利弗、尊者大目犍连、尊者阿难、尊者阿那律住舍卫国。
    尔时，尊者大目犍连诣尊者阿那律所，共相问讯，慰劳已，于一面坐。
    时尊者大目犍连问尊者阿那律：
    「于何功德修习、多修习，成此大德神力？」
    尊者阿那律语尊者大目犍连：
    「我于四念处修习、多修习，成此大德神力，何等为四？
    内身身观系心住，精勤方便，正念、正知，除世间贪忧；外身、内外身，内受、外受、内外受，内心、外心、内外心，内法、外法、内外法观系心住，精进方便，[正念、正知，]除世间贪忧，是名四念处修习、多修习，成此大德神力，于千须弥山以少方便，悉能观察，如明目士夫，登高山顶，观下千多罗树林。
    如是，我于四念处修习、多修习，成此大德神力，以少方便，见千须弥山。
    如是，尊者大目犍连！我于四念处修习、多修习，成此大德神力。」
    时，二正士共论议已，各从座起而去。
南北传经文比对(庄春江作)：


杂阿含539经

杂阿含539经[正闻本1614经/佛光本538经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园，尊者舍利弗、尊者大目犍连、尊者阿难、尊者阿那律住舍卫国手成浴池侧。
    尔时，尊者阿难往尊者阿那律所，共相问讯，慰劳已，于一面坐，尊者阿难问尊者阿那律：
    「于何功德修习、多修习，成就如是大德大力、大神通？」
    尊者阿那律语尊者阿难：
    「我于四念处修习、多修习，成此大德大力，何等为四？内身身观念处系心住，精勤方便，正念、正知，除世间贪忧，如是，外身、内外身；内受、外受、内外受；内心、外心、内外心；内法、外法、内外法观念处系心住，精勤方便，除世间贪忧。
    如是，尊者阿难！我于此四念处修习、多修习，少方便，以净天眼过天人眼，见诸众生死时、生时，好色、恶色，上色、下色，善趣、恶趣，随业受生，皆如实见：此诸众生身恶行，口、意恶行，诽谤贤圣，邪见因缘，身坏命终，生地狱中；如是众生身善行，口、意善行，不谤贤圣，正见成就，以是因缘，身坏命终，得生天上。
    譬如：明目士夫住四衢道，见诸人民若来、若去，若坐、若卧，我亦如是，于四念处修习、多修习，成此大德大力、神通，见诸众生死时、生时，善趣、恶趣：如是众生身恶行，口、意恶行，诽谤贤圣，邪见因缘，生地狱中；如是众生身善行，口、意善行，不谤贤圣，正见因缘，身坏命终，得生天上。
    如是，尊者阿难！我于四念处修习、多修习，成此大德大力神通。」
    时，二正士共论议已，各从座起而去。
南北传经文比对(庄春江作)：


杂阿含540经

杂阿含540经[正闻本1615经/佛光本539经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿那律在舍卫国松林精舍，身遭病苦。
    时，有众多比丘诣尊者阿那律所，问讯、慰劳已，于一面住，语尊者阿那律言：
    「尊者阿那律！所患增损，可安忍不？病势渐损，不转增耶？」
    尊者阿那律言：
    「我病不安，难可安忍，身诸苦痛，转增无损。」即说三种譬，如上叉摩经说。
    「然，我身已遭此苦痛，且当安忍，正念、正知。」
    诸比丘问尊者阿那律：
    「心住何所，而能安忍如是大苦，正念、正知？」
    尊者阿那律语诸比丘言：
    「住四念处，我于所起身诸苦痛能自安忍，正念、正知，何等为四念处？谓：内身身观念处，……乃至受、心、法观念处，是名住于四念处，身诸苦痛，能自安忍，正念、正知。」
    时，诸正士共论议已，欢喜、随喜，各从座起而去。
南北传经文比对(庄春江作)：
    「叉摩经」，即《杂阿含103经》。


杂阿含541经

杂阿含541经[正闻本1616经/佛光本540经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者阿那律在舍卫国松林精舍，病差未久。
    时，有众多比丘往诣阿那律所，问讯、慰劳已，于一面坐，问尊者阿那律：「安隐乐住不？」
    阿那律言：「安隐乐住，身诸苦痛，渐已休息。」
    诸比丘问尊者阿那律：「住何所住，身诸苦痛[渐]得安隐？」
    尊者阿那律言：
    「住四念处，身诸苦痛，渐得安隐，何等为四？谓：内身身观念处，……乃至法法观念处，是名四念处。住此四念处故，身诸苦痛渐得休息。」
    时，诸正士共论议已，欢喜、随喜，各从座起而去。


杂阿含542经

杂阿含542经[正闻本1617经/佛光本541经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者阿那律在舍卫国松林精舍。
    时，有众多比丘诣尊者阿那律所，共相问讯，慰劳已，于一面坐，问尊者阿那律：
    「若比丘在于学地，上求安隐涅槃住，圣弟子云何修习、多修习，于此法律得尽诸漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』？」
    尊者阿那律语诸比丘言：
    「若比丘在于学地，上{述}[求?]安隐涅槃心住，圣弟子云何修习、多修习，于此法律，得尽诸漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』者，当住四念处，何等为四？谓：内身身观念处，……乃至法法观念处，如是，四念处修习、多修习，于此法律，得尽诸漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，诸比丘共闻尊者阿那律所说，欢喜、随喜，各从座起而去。
南北传经文比对(庄春江作)：


杂阿含543经

杂阿含543经[正闻本1618经/佛光本542经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者阿那律在舍卫国松林精舍住。
    时，有众多比丘诣尊者阿那律所，与尊者阿那律共相问讯，慰劳已，于一面坐，语尊者阿那律言：
    「若阿罗汉比丘诸漏已尽，所作已作，舍离重担，离诸有结，正智心善解脱，亦修四念处耶？」
    尊者阿那律语比丘言：
    「若比丘诸漏已尽，所作已作，舍离重担，离诸有结，正智心善解脱，彼亦修四念处也，所以者何？不得者得，不证者证，为现法乐住故；所以者何？我亦离诸有漏，得阿罗汉，所作已作，心善解脱，亦修四念处故，不得者得，不到者到，不证者证，乃至现法安乐住。」
    时，诸正士共论议已，欢喜、随喜，各从座起而去。
南北传经文比对(庄春江作)：
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。


杂阿含544经

杂阿含544经[正闻本1619经/佛光本543经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者阿那律在舍卫国松林精舍。
    时，有众多外道出家诣尊者阿那律所，共相问讯，慰劳已，于一面坐，语尊者阿那律：「尊者何故于沙门瞿昙法中出家？」
    尊者阿那律言：「为修习故。」
    复问：「何所修习？」
    答言：「谓：修诸根、修诸力、修诸觉分、修诸念处，汝欲闻何等修？」
    复问：「根、力、觉分，我不知其名字，况复问义！然，我欲闻念处。」
    尊者阿那律言：「谛听！善思！当为汝说。
    若比丘内身身观念处，……乃至法法观念处。」
    时，众多外道出家闻尊者阿那律所说，欢喜、随喜，各从座起而去。


杂阿含545经

杂阿含545经[正闻本1620经/佛光本544经](阿那律相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿那律在舍卫国，住松林精舍。
    时，尊者阿那律语诸比丘：
    「譬如：大树生而顺下，随浚、随输，若伐其根，树必当倒，随所而顺下，如是，比丘修四念处，长夜顺趣、浚输，向于远离；顺趣、浚输，向于出要；顺趣、浚输，向于涅槃。」
    尊者阿那律说此经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含546经

杂阿含546经[正闻本1621经/佛光本545经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦旃延在跋兰那聚落乌泥池侧。
    时，有执澡灌杖梵志诣摩诃迦旃延所，共相问讯，慰劳已，于一面坐，问摩诃迦旃延言：
    「何因、何缘王、王共诤？婆罗门、居士，婆罗门、居士共诤？」
    摩诃迦旃延答梵志言：
    「贪欲系着因缘故，王、王共诤，婆罗门、居士，婆罗门、居士共诤。」
    梵志复问：
    「何因、何缘出家、出家而复共诤？」
    摩诃迦旃延答言：
    「以见欲系着故，出家、出家而复共诤。」
    梵志复问摩诃迦旃延：
    「颇有能离贪欲系着，及离此见欲系着不？」
    尊者摩诃迦旃延答言：
    「梵志！有，我大师如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊能离此贪欲系着，及见欲系着。」
    梵志复问：「佛世尊今在何所？」
    答言：
    「佛、世尊今在婆罗耆人中，拘萨罗国舍卫城只树给孤独园。」
    尔时，梵志从座起，整衣服偏袒右肩，右膝着地，向佛所住处，合掌赞叹：
    「{南无?}南无佛、世尊、如来、应供、等正觉，能离欲贪诸系着；悉能远离贪欲缚及诸见欲：{净}[诤]根本。」
    时，持澡灌杖梵志闻尊者摩诃迦旃延所说，欢喜、随喜，从座起去。
南北传经文比对(庄春江作)：


杂阿含547经

杂阿含547经[正闻本1622经/佛光本546经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园，尊者摩诃迦旃延在婆罗那乌泥池侧，与众多比丘集于食堂，为持衣事。
    时，有执杖梵志年耆根熟，诣食堂所，于一面{柱}[拄]杖而住。须臾默然已，语诸比丘：
    「诸长老！汝等何故见老宿士不共语问讯，恭敬命坐？」
    时，尊者摩诃迦旃延亦在众中坐。
    时，尊者摩诃迦旃延语梵志言：
    「我法有宿老来，皆共语问讯，恭敬礼拜，命之令坐。」
    梵志言：
    「我见此众中无有老于我者，不恭敬礼拜、命坐，汝云何言：『我法见有宿老，恭敬礼拜，命其令坐。』？」
    摩诃迦旃延言：
    「梵志！若有耆年八十、九十，发白齿落，成就年少法者，此非宿士；虽复年少年二十五，色白发黑，盛壮美满，而彼成就耆年法者，为宿士数。」
    梵志问言：
    「云何名为八十、九十，发白齿落，而复成就年少之法；年二十五，肤白发黑，盛壮美色，为宿士数？」
    尊者摩诃迦旃延语梵志言：
    「有五欲功德，谓：眼识色，爱、乐、念，耳识声、鼻识香、舌识味、身识触，爱、乐、念，于此五欲功德不离贪、不离欲、不离爱、不离念、不离{浊}[渴]，梵志！若如是者，虽复八十、九十，发白齿落，是名成就年少之法；虽年二十五，肤白发黑，盛壮美色，于五欲功德离贪、离欲、离爱、离念、离{浊}[渴]，若如是者，虽复年少年二十五，肤白发黑，盛壮美色，成就老人法，为宿士数。」
    尔时，梵志语尊者摩诃迦旃延：
    「如尊者所说义，我自省察，虽老则少；汝等虽少，成耆年法。世间多事，令便请还。」
    尊者摩诃迦旃延言：
    「梵志！汝自知时。」
    尔时，梵志闻尊者摩诃迦旃延所说，欢喜、随喜，还其本处。

增壹阿含19品9经[佛光本159经/2法](庄春江标点)
    闻如是：
    一时，尊者摩诃迦遮延游婆那国深池水侧，与大比丘众五百人俱。
    尔时，尊者迦遮延有此名闻，流闻四远。
    尊者长老奸茶婆罗门在此游化。
    尔时，婆罗门闻：
    「尊者迦遮延在此池侧游化，将五百比丘。尊者长老功德具足，我今可往问讯彼人。」
    是时，上色婆罗门将五百弟子，往至尊者迦遮延所，共相问讯，在一面坐。尔时，彼婆罗门问尊者迦遮延曰：
    「如迦遮延所行，此非法律：年少比丘不向我等诸高德婆罗门作礼。」
    迦遮延曰：
    「婆罗门当知：彼如来、至真、等正觉，说此二地，云何为二地？一名老地，二名壮地。」
    婆罗门问曰：
    「何者为老地？何者为壮地？」
    迦遮延曰：
    「正使婆罗门年在八十、九十，彼人不止淫欲，作诸恶行，是谓：婆罗门！虽可言老，今在壮地。」
    婆罗门曰：「何者年壮住在老地？」
    迦遮延曰：
    「婆罗门！若有比丘年在二十，或三十、四十、五十，彼亦不习淫欲，亦不作恶行，是谓：婆罗门！年壮在老地。」
    婆罗门曰：
    「此大众中颇有一比丘不行淫法，不作恶行乎？」
    迦遮延曰：
    「我大众中无有一比丘习欲作恶者。」
    时，婆罗门即从{坐}座起，礼诸比丘足，并作是语：
    「汝今年少住于老地，我今年老住于少地。」
    尔时，彼婆罗门复往至迦遮延所，头面礼足，而自陈说：
    「我今自归迦遮延及比丘僧，尽形寿不杀。」
    迦遮延曰：
    「汝今莫自归我，我所自归者汝可趣向之。」
    婆罗门曰：「尊者迦遮延！为自归谁？」
    时，尊者迦遮延便长跪向如来所般涅槃处：
    「有释种子出家学道，我恒自归彼，然彼人即是我师。」
    婆罗门曰：
    「此沙门瞿昙为在何处？我今欲见之。」
    迦遮延曰：「彼如来已取涅槃。」
    婆罗门言：
    「若如来在世者，我乃可百千由旬往问讯之，彼如来虽取涅槃，我今重自归作礼及佛、法、众，尽其形寿，不复杀生。」
    尔时，上色婆罗门闻尊者迦遮延所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「被欲寻吃掉」(kāmavitakkehi khajjati )，菩提比丘长老英译为「被感官快乐的想法消耗、」(is consumed with thoughts of sensual pleasures)。
    「老地」，南传作「年老阶位」(vuddhabhūmi，逐字直译为「老地」)，菩提比丘长老英译为「长辈层级」(the stage of an elder)。


杂阿含548经

杂阿含548经[正闻本1623经/佛光本547经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园，尊者摩诃迦旃延在稠林中住。
    时，摩偷罗国王是西方王子，诣尊者摩诃迦旃延所，礼摩诃迦旃延足，退坐一面，问尊者摩诃迦旃延：
    「婆罗门自言：『我第一，他人卑劣；我白，余人黑；婆罗门清净，非非婆罗门；是婆罗门子，从口生，婆罗门所化，是婆罗门所有。』尊者摩诃迦旃延！此义云何？」
    尊者摩诃迦旃延语摩偷罗王言：
    「大王！此是世间言说耳。世间言说，言：『婆罗门第一，余人卑劣；婆罗门白，余人黑；婆罗门清净，非非婆罗门；[是]婆罗门，从婆罗门生，生从口生，婆罗门所化，是婆罗门所有。』大王！当知：业真实者，是依业者。」
    王语尊者摩诃迦旃延：
    「此则略说，我所不解，愿重分别。」
    尊者摩诃迦旃延言：
    「今当问汝，随问答我。」
    即问言：
    「大王！汝为婆罗门王，于自国土诸婆罗门、刹利、居士、长者，此四种人悉皆召来，以财、以力，使其侍卫，先起后卧，及诸使令，悉如意不？」
    答言：「如意。」
    复问：
    「大王！刹利为王，居士为王，长者为王，于自国土所有四姓，悉皆召来，以财、以力，令其侍卫，先起后卧，及诸使令，皆如意不？」
    答言：「如意。」
    复问：
    「大王！如是四姓悉皆平等，有何差别？当知，大王！四种姓者，皆悉平等，无有胜如差别之异。」
    摩偷罗王白尊者摩诃迦旃延：
    「实尔，尊者！四姓皆等，无有种种胜如差别。」
    「是故，大王！当知：四姓世间言说为差别耳，……乃至依业真实，无差别也。
    复次，大王！此国土中有婆罗门，有偷盗者，当如之何？」
    王白尊者摩诃迦旃延：
    「婆罗门中有偷盗者，或鞭，或缚，或驱出国，或罚其金，或截手、足、耳、鼻，罪重则杀，及其盗者，然婆罗门则名为贼。」
    复问大王：
    「若刹利、居士、长者中，有偷盗者，当复如何？」
    王白尊者摩诃迦旃延：
    「亦鞭，亦缚，亦驱出国，亦罚其金，亦复断截手、足、耳、鼻、罪重则杀。」
    「如是，大王！岂非四姓悉平等耶？为有种种差别异不？」
    王白尊者摩诃迦旃延：
    「如是义者，实无种种胜如差别。」
    尊者摩诃迦旃延复语王言：
    「当知，大王！四种姓者，世间言说，言：『婆罗门第一，余悉卑劣；婆罗门白，余人悉黑；婆罗门清净，非非婆罗门。』
    当依业，真实业依耶？」
    复问大王：
    「婆罗门杀生、偷盗、邪淫、妄言、恶口、两舌、绮语、贪、恚、邪见，作十不善业迹已，为生恶趣耶？善趣耶？于阿罗呵所为何所闻？」
    王白尊者摩诃迦旃延：
    「婆罗门作十不善业迹，当堕恶趣，阿罗呵所作如是闻。」
    刹利、居士、长者亦如是说。
    复问大王：
    「若婆罗门行十善业迹，离杀生、……乃至正见，当生何所，为善趣耶？为恶趣耶？于阿罗呵所为何所闻？」
    王白尊者摩诃迦旃延：
    「若婆罗门行十善业迹者，当生善趣，阿罗呵所作如是闻。」
    如是，刹利、居士、长者亦如是说。
    复问：
    「云何？大王！如是四姓为平等不？为有种种胜如差别？」
    王白尊者摩诃迦旃延：
    「如是义者，则为平等，无有种种胜如差别。」
    「是故，大王！当知：四姓悉平等耳，无有种种胜如差别，世间言说故，有婆罗门第一[，余人卑劣?]；婆罗门白，余者悉黑；婆罗门清净，非非婆罗门；婆罗门生，生从口生；婆罗门作，婆罗门化，婆罗门所有。当知：业真实业依。」
    王白尊者摩诃迦旃延：
    「实如所说，皆是世间言说，故有：『婆罗门胜，余者卑劣；婆罗门白，余者悉黑；婆罗门清净，非非婆罗门；婆罗门生，生从口生，婆罗门化，婆罗门所有。』皆是业真实依于业。」
    尔时，摩偷罗王闻尊者摩诃迦旃延所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「婆罗门所化」，南传作「梵天所化作」(brahmanimmitā)，菩提比丘长老英译为「被梵天所创造」(created by Brahma)。按：「化作」(nimmita)，另译作「化人、化神」。「梵天」(brahma)，古译有时混译为「梵者」、「婆罗门」(brāhma?a)。
    「十不善业迹」，参看《杂阿含490经》。


杂阿含549经

杂阿含549经[正闻本1624经/佛光本548经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦旃延住阿槃提国拘罗罗咤精舍。
    尊者摩诃迦旃延晨朝着衣持钵，入拘罗罗咤精舍，次第乞食，至迦梨迦优婆夷舍。
    时，优婆夷见尊者摩诃迦旃延，即敷床{坐}[座]，请令就坐，前礼尊者摩诃迦旃延足，退住一面，白尊者摩诃迦旃延：
    「如世尊所说，答僧耆多童女所问，如世尊说僧耆多童女所问偈：
    『实义存于心，寂灭而不乱，降伏诸勇猛，可爱端正色，一心独静思，服食妙禅乐。
      是则为远离，世间之伴党，世间诸伴党，无习近我者。』
    尊者摩诃迦旃延！世尊此偈，其义云何？」
    尊者摩诃迦旃延语优婆夷言：
    「姊妹！有一沙门、婆罗门言：『地一切入处正受，此则无上，为求此果。』姊妹！若沙门、婆罗门于地一切入处正受，清净鲜白者，则见其本，见患、见灭、见灭道迹；以见本、见患、见灭、见灭道迹故，得真实义存于心，寂灭而不乱。
    姊妹！如是，水一切入处、火一切入处、风一切入处、青一切入处、黄一切入处、赤一切入处、白一切入处、空一切入处、识一切入处为无上者，为求此果。
    姊妹！若有沙门、婆罗门……乃至于识处一切入处正受，清净鲜白者，见本、见患、见灭、见灭道迹；以见本、见患、见灭、见灭道迹故，是则实义存于心，寂灭而不乱，善见、善入。
    是故，世尊答僧耆多童女所问偈：
    『实义存于心，寂灭而不乱，降伏诸勇猛，可爱端正色，一心独静思，服食妙禅乐。
      是则为远离，世间之伴党，世间诸伴党，无习近我者。』
    如是，姊妹！我解世尊以如是义故，说如是偈。」
    优婆夷言：
    「善哉！尊者说真实义，唯愿尊者受我请食。」
    时，尊者摩诃迦旃延默然受请。
    时，迦梨迦优婆夷知尊者摩诃迦旃延受请已，即办种种净美饮食，恭敬尊重，自手奉食。
    时，优婆夷知尊者摩诃迦旃延食已，洗钵、澡{嗽}[漱]讫，敷一卑{坐}[座?]，于尊者摩诃迦旃延前恭敬听法。
    尊者摩诃迦旃延为迦梨迦优婆夷种种说法，示、教、照、喜；示、教、照、喜已，从座起而去。
南北传经文比对(庄春江作)：
    「以见本」，南传作「看见了乐味」(assādamaddasa)，菩提比丘长老依锡兰本(ādimaddasa )英译为「看见了开始」(saw the beginning)，并解说锡兰本的「ādi(最初；初)」正好与SA.549的「本」对应，这或许是定型句(which may have normalized the reading)，因为注释书在它尚未被批注为「集谛」(samudayasacca)之前将「ādi(最初；初)」注释为「assāda(乐味)」，这种定型句在论师前已经出现在经文中了。如果是这样，(因)并非全部的古本都被更改，更可能是流传的问题。


杂阿含550经

杂阿含550经[正闻本1625经/佛光本549经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦旃延在舍卫国只树给孤独园。
    尊者摩诃迦旃延语诸比丘：
    「佛、世尊、如来、应、等正觉所知所见说六法，出苦处升于胜处，说一乘道净诸众生，离诸恼苦，忧悲悉灭，得真如法，何等为六？谓：
    圣弟子念如来、应、等正觉所行法，{净}[念]如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。圣弟子念如来应所行法故，离贪欲觉、离瞋恚觉、离害觉，如是，圣弟子出染着心，何等为染着心？谓：五欲功德。于此五欲功德离贪、恚、痴，安住正念、正智，乘于直道，修习念佛，正向涅槃，是名如来、应、等正觉所知所见，说第一出苦处，升于胜处，一乘道净于众生，离苦恼，灭忧悲，得如实法。
    复次，圣弟子念于正法，念于世尊现法律，离诸热恼，非时通达，即于现法，缘自觉悟。尔时，圣弟子念此正法时，不起欲觉、瞋恚、害觉，如是，圣弟子出染着心，何等为染着心？谓：五欲功德。于此五欲功德离贪、恚、痴，安住正念、正知，乘于直道，修习念法，正向涅槃，是名如来、应、等正觉所知所见说第二出苦处，升于胜处，一乘道净于众生，离苦恼，灭忧悲，得如实法。
    复次，圣弟子念于僧法，善向、正向、直向、等向，修随顺行，谓：向须陀洹、得须陀洹果、向斯陀含、得斯陀含、向阿那含、得阿那含、向阿罗汉、得阿罗汉，如是四双八士，是名世尊弟子僧戒具足、定具足、慧具足、解脱具足、解脱知见具足，供养恭敬礼拜处，世间无上福田。圣弟子如是念僧时，尔时，圣弟子不起欲觉、瞋恚、害觉，如是，圣弟子出染着心，何等为染着心？谓：五欲功德。于此五欲功德离贪、恚、痴、安住正念、正知，乘于直道，修习念僧，正向涅槃，是名如来、应、等正觉所知所见，说第三出苦处，升于胜处，一乘道净于众生，离苦恼，灭忧悲，得如实法。
    复次，圣弟子念于戒德，念不缺戒、不断戒、纯厚戒、不离戒、非盗取戒、善究竟戒、可赞叹戒、梵行不憎恶戒。若圣弟子念此戒时，自念身中所成就戒，当于尔时不起欲觉、瞋恚、害觉，如是，圣弟子出染着心，何等为染着心？谓：五欲功德。于此五欲功德离贪、恚、痴，安住正念、正知，乘于直道，修戒念，正向涅槃，是名如来、应、等正觉所知所见，说第四出苦处，升于胜处，一乘道净于众生，离苦恼，灭忧悲，得如实法。
    复次，圣弟子自念施法，心自欣庆：我今离悭贪垢，{离}[虽]在居家，解脱心施，常施、舍施、乐施、具足施、平等施。若圣弟子念于自所施法时，不起欲觉、瞋恚、害觉，如是，圣弟子出染着心。于何染着？谓：五欲功德。于此五欲功德离贪、恚、痴，安住正念、正知，乘于直道，修施念，正向涅槃，是名如来、应、等正觉所知所见说第五出苦处，升于胜处，一乘道净于众生，离苦恼、灭忧悲，得如实法。
    复次，圣弟子念于天德，念四王天、三十三天、炎摩天、兜率陀天、化乐天、他化自在天，清净信心，于此命终，生彼诸天，我亦如是信、戒、施、闻、慧，于此命终，生彼天中。如是，圣弟子念天功德时，不起欲觉、瞋恚、害觉，如是，圣弟子出染着心。于何染着？谓：五欲功德。于此五欲功德离贪、恚、痴，安住正念、正知，乘于直道，修天念，正向涅槃，是名如来、应、等正觉所知所见，说第六出苦处，升于胜处，一乘道净于众生，离苦恼，灭忧悲，得如实法。」
    尊者摩诃迦旃延说此经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一乘道」、「(乘于)直道」，参看《杂阿含607经》比对。
    「六法」，另译作「六念、六随念」，南传作「六回忆处」(cha anussati??hānāni)，菩提比丘长老英译为「六个回忆的基地」(the six bases of recollection)。「回忆」(anussati)，另译为「随念；忆念」。
    「已知道在障碍中到达的空间」(sambādhe okāsādhigamo anubuddho)，菩提比丘长老英译为「在禁闭中已理解(发现)成就的空旷空间」(has understood (found) the achievement of an open space amidst confinement)。按：「已知道」(anubuddho)，另译为「已领悟的；已悟觉的；已构思；已明白」；「空间」(okāsa)，另译为「场所、机会、听许；许可」。
    「作了这个所缘后」(Idampi…āramma?a? karitvā)，菩提比丘长老英译为「作了这个(为)基础后」(Having made this the basis)。
    「现法律，……缘自觉悟」为关于「法」的定型句，参看《杂阿含215经》附记。


杂阿含551经

杂阿含551经[正闻本1626经/佛光本550经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦旃延住释氏诃梨聚落精舍。
    时，诃梨聚落长者诣尊者摩诃迦旃延所，稽首礼足，退坐一面，白尊者摩诃迦旃延：
    「如世尊义品答摩揵提所问偈：
    『断一切诸流，亦塞其流源，聚落相习近，牟尼不称叹。
      虚空于五欲，永以不还满；世间诤言讼，毕竟不复为。』
    尊者摩诃迦旃延！此偈有何义？」
    尊者摩诃迦旃延答长者言：
    「眼流者，眼识起贪，依眼界贪欲流出，故名为流。
    耳……鼻……舌……身……意流者，谓：意识起贪，依意界贪识流出，故名为流。」
    长者复问尊者摩诃迦旃延：
    「云何名为不流？」
    尊者迦旃延语长者言：
    「谓：[眼、]眼识、眼识所识色，依生爱喜，彼若尽、无欲、灭、息、没，是名不流。
    耳……鼻……舌……身……意、意识、意识所识法，依生贪欲，彼若尽、无欲、灭、息、没，是名不流。」
    复问：「云何[流源]？」
    尊者摩诃迦旃延答言：
    「谓：缘眼及色生眼识，三事和合生触，缘触生受：乐受、苦受、不苦不乐受，依此染着流。
    耳……鼻……舌……身……意、意识、意识[所识]法三事和合生触，缘触生受：乐受、苦受、不苦不乐受，依此受生爱喜流，是名流源。」
    「云何亦塞其流源？」
    「谓：眼界取心法境界系着使，彼若尽、无欲、灭、息、没，是名塞流源。
    耳……鼻……舌……身……意取心法境界系着使，彼若尽、无欲、灭、息、没，是名亦塞其流源。」
    复问：「云何名习近相赞叹？」
    尊者摩诃迦旃延答言：
    「在家、出家共相习近，同喜、同忧，同乐、同苦，凡所为作悉皆共同，是名习近相赞叹。」
    复问：「云何不赞叹？」
    「在家、出家不相习近，不同喜、不同忧、不同苦、不同乐，凡所为作，悉不相悦可，是名不相赞叹。」
    「云何不空欲？」
    「谓五欲功德：眼识色，爱乐念长养，爱欲深染着；耳声、鼻香、舌味、身触，爱乐念长养，爱欲深染着，于此五欲不离贪、不离爱、不离念、不离渴，是名不空欲。」
    「云何名空欲？」
    「谓：于此五欲功德离贪、离欲、离爱、离念、离渴，是名空欲。
    说我系着使，是名心法还复满。彼阿罗汉比丘诸漏已尽，断其根本，如截多罗树头，于未来世更不复生，云何当复与他诤讼？是故，世尊说义品答摩犍提所问偈：
    『若断一切流，亦塞其流源，聚落相习近，牟尼不称叹。
      虚空于诸欲，永已不还满；不复与世间，共言语诤讼。』
    是名如来所说偈义分别也。」
    尔时，诃梨聚落长者闻尊者摩诃迦旃延所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「义品」，南传作「八群[经]」(a??hakavaggiye)，「八群[经]」应为「义品」之原始名称，参看《原始佛教圣典之集成》p.796。
    「无住处之行者」(aniketasārī)，菩提比丘长老英译为「无住所之漫游者」(one who roams about without abode)，并引注释书的解说，「五蕴」被称为「家」，「六处」被称为「住处」，是因为对前者的欲与贪比后者要强。另，「行者」(sārī)，也译为「云游者」。
    「不怀着期盼」(apurakkharāno)，菩提比丘长老英译为「无期待」(without expectations)。「怀着期盼」(purakkharāno)，原意为「尊敬；放置在前」，这里依经文含意转译。
    「在所缘色住处散逸与系缚」(Rūpanimittaniketavisāravinibandhā)，菩提比丘长老英译为「被扩散与限制在色征候[组成]之住所」(By diffusion and confinement in the abode [consisting in] the sign of forms)，并引注释书的解说：色本身是所缘，以其为杂染的缘来说，也是住处，杂染在这里扩散(散逸)，也受其限制(系缚)。


杂阿含552经

杂阿含552经[正闻本1627经/佛光本551经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦旃延住释氏诃梨聚落精舍。
    时，诃梨聚落主长者诣尊者摩诃迦旃延所，稽首礼足，退坐一面，白尊者摩诃迦旃延：
    「如世尊于界隔山天帝释石窟说言：『憍尸迦！若沙门、婆罗门无上爱尽解脱，心正善解脱，究竟边际、究竟无垢、究竟梵行、毕竟清净。』云何于此法律究竟边际、究竟无垢、究竟梵行、毕竟清净？」
    尊者摩诃迦旃延语长者言：
    「谓：眼、眼识、眼识所识色相依生喜，彼若尽、无欲、灭、息、没，于此法律究竟边际、究竟无垢、究竟梵行、毕竟清净。
    耳……鼻……舌……身……意、意识、意识所识法相依生喜，彼若尽、[无欲、]灭、息、没，比丘于此法律[究竟边际、]究竟无垢、究竟梵行、毕竟清净。」
    时，诃梨聚落主长者，闻尊者摩诃迦旃延所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：


杂阿含553经

杂阿含553经[正闻本1628经/佛光本552经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦旃延在释氏诃梨聚落。
    [时，]聚落主长者诣尊者摩诃迦旃延所，稽首礼足，退坐一面，问尊者摩诃迦旃延：
    「如世尊界隔山石窟中为天帝释说言：『憍尸迦！若沙门、婆罗门无上爱尽解脱，心善解脱，边际究竟、究竟无垢、究竟梵行、毕竟清净。』
    云何于此法律究竟边际、究竟无垢、究竟梵行、毕竟清净？」
    尊者迦旃延语长者言：
    「若比丘眼界取心法境界系着使，彼若尽、无欲、[灭]、息、没，于此法律究竟边际、究竟无垢、究竟梵行、{究}[毕]竟清净。
    耳……鼻……舌……身……{意}意界取心法境界系着使，若尽、离[欲]、灭、息、没，于此法律究竟边际、究竟无垢、究竟梵行、毕竟清净。」
    时，诃梨聚落主长者闻尊者摩诃迦旃延所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：


杂阿含554经

杂阿含554经[正闻本1629经/佛光本553经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦旃延住释氏诃梨聚落。
    时，诃梨聚落主长者身遭病苦，尊者摩诃迦旃延闻诃梨聚落主长者身遭病苦，闻已，晨朝着衣持钵，入诃梨聚落乞食，次第入诃梨聚落主长者舍。
    诃梨聚落主长者遥见尊者摩诃迦旃延，从座欲起。
    尊者摩诃迦旃延见长者欲起，即告之言：「长者！莫起！幸有余座，我自可坐于余座。」
    语长者言：「云何，长者！病可忍不？身诸苦痛渐差愈不？得无增耶？」
    长者答言：「尊者！我病难忍，身诸苦痛转增无损，即说三种譬，如前叉摩比丘经说。」
    尊者摩诃迦旃延语长者言：
    「是故，汝当修佛不坏净，法不坏净，僧不坏净，圣戒成就，当如是学。」
    长者答言：「如佛所说四不坏净，我悉成就，我今成就佛不坏净，法不坏净，僧不坏净，圣戒成就。」
    尊者摩诃迦旃延语长者言：「汝当依此四不坏净修习六念。
    长者！当念佛功德：此如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。
    念法功德：于世尊正法律，现法、离诸热恼、非时通达、缘自觉悟。
    念僧功德：善向、正向、直向、等向，修随顺行，谓：向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、向阿罗汉、得阿罗汉，如是，四双八士，是名世尊弟子僧，具足戒、定、慧、解脱、解脱知见，供养恭敬尊重之处，堪为世间无上福田。
    念戒功德：自持正戒，不毁、不缺、不断、不坏、非盗取戒、究竟戒、可赞叹戒、梵行戒、不憎恶戒。
    念{旋}[施?]功德：自念布施，心自欣庆，舍除悭贪，虽在居家，解脱心施，常施、乐施、具足施、平等施。
    念天功德：念四王天、三十三天、炎摩天、兜率陀天、化乐天、他化自在天，清净信、戒，于此命终，生彼天中，我亦如是清净信、戒、施、闻、慧，生彼天中。
    长者！如是{觉}依四不坏净，增六念处。」
    长者白尊者摩诃迦旃延：
    「世尊说依四不坏净，增六念处，我悉成就，我当修习念佛功德、念法、念僧、念戒、念施、念天。」
    尊者摩诃迦旃延语长者言：「善哉！长者！能自记说得阿那含。」
    是时，长者白尊者摩诃迦旃延：「愿于此食！」
    尊者摩诃迦旃延默然受请。
    诃梨聚落主长者知尊者摩诃迦旃延受请已，具种种净美食，自手供养。
    饭食讫，澡钵洗嗽(漱)毕，为长者种种说法，示、教、照、喜。
    示、教、照、喜已，从座起去。

    「叉摩比丘经」，指《杂阿含103经》。
    「六念处」(六回忆处)，参看《杂阿含550经》「六法」比对。
    「现法律，……缘自觉悟」为关于「法」的定型句，参看《杂阿含215经》附记。


杂阿含555经

杂阿含555经[正闻本1630经/佛光本554经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦旃延于释氏诃梨聚落住。
    时，有八城长者名曰陀施，身遭病苦。
    尊者摩诃迦旃延闻陀施长者身遭苦患，晨朝着衣持钵，入八城乞食，次到陀施长者舍，如诃梨长者经广说。


杂阿含556经

杂阿含556经[正闻本1631经/佛光本555经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住娑只城安禅林中。
    尔时，众多比丘尼诣佛所，稽首礼足，退住一面。
    尔时，世尊为众多比丘尼种种说法，示、教、照、喜；示、教、照、喜已，默然住。
    时，诸比丘尼白佛言：
    「世尊！若无相心三昧不涌、不没，解脱已住；住已解脱，此无相心三昧世尊说是何果、何功德？」
    佛告诸比丘尼：
    「若无相心三昧不涌、不没，解脱已住；住已解脱，此无相心三昧智果、智功德。」
    时，诸比丘尼闻世尊所说，欢喜、随喜，作礼而去。
    时，众多比丘尼往诣尊者阿难所，稽首礼足，退坐一面，白尊者阿难：
    「若无相心三昧不涌、不没，解脱已住；住已解脱，此三昧说是何果、何功德？」
    尊者阿难语诸比丘尼：
    「姊妹！若无相心三昧不涌、不没，解脱已住；住已解脱，世尊说是智果、智功德。」
    诸比丘尼言：
    「奇哉！尊者阿难！大师及弟子同句、同味、同义，所谓第一句义。
    今诸比丘尼诣世尊所，以如是句、如是味、如是义问世尊，世尊亦{已}[以]如是句、如是味、如是义为我等说，如尊者阿难所说不异。
    是故，奇特！大师及弟子，同句、同味、同义。」
    时，诸比丘尼闻尊者阿难所说，欢喜、随喜，作礼而去。

    「同味、同义」即「相同辞句，相同意义」。


杂阿含557经

杂阿含557经[正闻本1632-1633经/佛光本556经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，尊者阿难亦在彼住。
    时，有阇知罗比丘尼诣尊者阿难所，稽首礼足，退坐一面，问尊者阿难：
    「若无相心三昧不涌、不没，解脱已住；住已解脱，尊者阿难！世尊说此何果、何功德？」
    尊者阿难语阇知罗比丘尼：
    「若无相心三昧不涌、不没，解脱已住；住已解脱，世尊说是智果、智功德。」
    阇知罗比丘尼言：
    「奇哉！尊者阿难！大师及弟子同句、同味、同义。
    尊者阿难！昔于一时，佛在娑只城安禅林中。
    时，有众多比丘尼往诣佛所，问如此义。
    尔时，世尊以如是句、如是味、如是义为诸比丘尼说，是故，当知奇特，大师弟子所说同句、同味、同义，所谓第一句义。」
    时，阇知罗比丘尼闻尊者阿难所说，欢喜、随喜，作礼而去。
    如阇知罗比丘尼，迦罗跋比丘尼亦尔。
南北传经文比对(庄春江作)：
    「同味、同义」即「相同辞句，相同意义」。
    「不进入被有行折伏后妨碍的状态」(na ca sasa?khāraniggayhavāritagato)，菩提比丘长老英译为「不进入被经由努力[障碍]压制之控制」(has not arrived at control by suppressing [the hindrances] through exertion)，在SN.1.38则依锡兰本(na ca sasa?khāraniggayhavāritavata?)英译为「被有力的抑制所封锁与制止」(blocked and checked by forceful suppression)。


杂阿含558经

杂阿含558经[正闻本1634经/佛光本557经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住俱睒弥国瞿师罗园。
    尔时，尊者阿难亦住俱睒弥国瞿师罗园。
    时，有异比丘得无相心三昧，作是念：
    「我若诣尊者阿难所，问尊者阿难：『若比丘得无相心三昧不涌、不没，解脱已住；住已解脱，此无相心三昧何果？世尊说此何功德？』尊者阿难若问我言：『比丘！汝得此无相心三昧耶？』我未曾有实问异答，我当随逐尊者阿难，脱有余人问此义者，因而得闻。」
    彼比丘即随尊者阿难，经六年中，无有余人问此义者，即自问尊者阿难：
    「若比丘问：『无相心三昧不涌、不没，解脱已住；住已解脱，世尊说此是何果、何功德？』」
    尊者阿难问彼比丘言：「比丘！汝得此三昧？」
    彼比丘默然住。
    尊者阿难语彼比丘言：
    「若比丘得无相心三昧不涌、不没，解脱已住；住已解脱，世尊说此是智果、智功德。」
    尊者阿难说此法时，异比丘闻其所说，欢喜奉行。


杂阿含559经

杂阿含559经[正闻本1635经/佛光本558经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻︰
    一时，佛住波罗利弗妬路国，尊者阿难及尊者迦摩亦在波罗利弗妬路鸡林精舍。
    时，尊者迦摩诣尊者阿难所，共相问讯、慰劳已，于一面坐，语尊者阿难︰
    「奇哉！尊者阿难！有眼、有色；有耳、有声；有鼻、有香；有舌、有味；有身、有触；有意、有法，而有比丘有是等法，能不觉知。
    云何，尊者阿难！彼比丘为有想不觉知？为无想故不觉知？」
    尊者阿难语迦摩比丘言︰「有想者亦不觉知，况复无想！」
    复问尊者阿难︰「何等为有想于有而不觉知？」
    尊者阿难语迦摩比丘言︰
    「若比丘离欲、恶不善法，有觉有观，离生喜、乐，初禅具足住，如是，有想比丘有法而不觉知；如是第二、第三、第四禅，空入处、识入处、无所有入处具足住，如是，有想比丘有法而不觉知。
    云何无想有法而不觉知？
    如是，比丘一切想不忆念，无想心三昧身作证具足住，是名比丘无想于有法而不觉知。」
    尊者迦摩比丘复问尊者阿难︰
    「若比丘无想心三昧，不涌、不没，解脱已住；住已解脱，世尊说此是何果、何功德？」
    尊者阿难语迦摩比丘言︰
    「若比丘无想心三昧，不涌、不没，解脱已住；住已解脱，世尊说此是智果、智功德。」
    时，二正士共论议已，欢喜随喜，各从{坐}[座]起去。
南北传经文比对(庄春江作)：
    「无想心三昧」即「无相心三昧」，参看《杂阿含567经》。
    「已知道在障碍中到达的空间」，参看《杂阿含550经》。
    「不进入被有行折伏后妨碍的状态」，参看《杂阿含557经》比对。


杂阿含560经

杂阿含560经[正闻本1636经/佛光本559经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住俱睒弥国瞿师罗园。
    尔时，尊者阿难亦在彼住。
    时，尊者阿难告诸比丘：
    「若比丘、比丘尼于我前自记说，我当善哉慰劳问讯，或求以四道，何等为四？
    若比丘、比丘尼坐，作如是住心：善住心、局住心、调伏心、止观一心、等受，分别于法量度，修习、多修习已，得断诸使。若有比丘、比丘尼于我前自记说，我则如是善哉慰喻，或求是名说初道。
    复次，比丘、比丘尼正坐思惟，于法选择、思量，住心：善住、局住、调伏、止观一心、等受，如是正向多住，得离诸使。若有比丘、比丘尼于我前自记说，我当如是善哉慰喻，或求是名第二说道。
    复次，比丘、比丘尼为掉乱所持，以调伏心坐，正坐住心：善住心、局住心、调伏、止观一心、等受{化}，如是正向多住已，则断诸使。若有比丘、比丘尼于我前自记说，我则如是善哉慰喻，或求是名第三说道。
    复次，比丘、比丘尼止观和合俱行，作如是正向多住，则断诸使。若比丘、比丘尼于我前自记说者，我则如是善哉慰喻教诫，或求是名第四说道。」
    时，诸比丘闻尊者阿难所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「止观和合俱行」，南传作「止与观双连而修习」(samathavipassana? yuganaddha? bhāveti)，菩提比丘长老英译为「开发宁静与洞察结合成对」(develops tranquillity and insight jointed in pair)或「开发平静与洞察连结」(develops serenity and insight in conjunction)，并解说其模式是先进入初禅，然后出初禅，应用洞察(观；毗婆舍那)于那个经验，即：在初禅中看五蕴为无常，易进入苦与无我，然后进入第二禅，以洞察观察(contemplates；凝视)，应用相同的成对程序于其它禅，一直到证初果。按：「止」(samatha)，音译为「舍摩他」，「观」(vipassana)，音译为「毗婆舍那」。
    「正向多住」，南传作「熟习其道」(magga? āsevati)，菩提比丘长老英译为「追随其道」(pursures……that path)。


杂阿含561经

杂阿含561经[正闻本1637经/佛光本560经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住俱睒弥国瞿师罗园，尊者阿难亦在彼住。
    时，有异婆罗门诣尊者阿难所，共相问讯，慰劳已，于一面坐，问尊者阿难：
    「何故于沙门瞿昙所修梵行？」
    尊者阿难语婆罗门：「为断故。」
    复问：「尊者！何所断？」
    答言：「断爱。」
    复问：「尊者阿难！何所依而得断爱？」
    答言：「婆罗门！依于欲而断爱。」
    复问：「尊者阿难！岂非无边际？」
    答言：
    「婆罗门！非无边际，如是，有边际，非无边际。」
    复问：
    「尊者阿难！云何有边际，非无边际？」
    答言：
    「婆罗门！我今问汝，随意答我。婆罗门！于意云何？汝先有欲，来诣精舍不？」
    婆罗门答言：「如是，阿难！」
    「如是，婆罗门！来至精舍已，彼欲息不？」
    答言：「如是，尊者阿难！彼精进、方便、筹量来诣精舍。」
    复问：
    「至精舍已，彼精进、方便、筹量息不？」
    答言：「如是。」
    尊者阿难复语婆罗门：「如是，婆罗门！如来、应、等正觉所知所见说四如意足，以一乘道净众生，灭苦恼，断忧悲，何等为四？欲定断行成就如意足，精进定、心定、思惟定断行成就如意足。
    如是，圣弟子修欲定断行成就如意足，依离、依无欲、依出要、依灭、向于舍，乃至断爱；爱断已，彼欲亦息。
    修精进定……心定……思惟定断行成就，依离、依无欲、依出要、依灭、向于舍，乃至爱尽；爱尽已，思惟则息。
    婆罗门！于意云何？此非边际耶？」
    婆罗门言：
    「尊者阿难！此是边际，非不边际。」
    尔时婆罗门闻尊者阿难所说，欢喜、随喜，从座起去。
南北传经文比对(庄春江作)：
    「这样是无边的，不是有边的」(Eva? sante……santaka? hoti no asantaka?，原译应为「这样是有边的，不是无边的」，这样与经文前后相矛盾)，菩提比丘长老英译为「情况是无限的，非可终止的」(the situation is interminable, not terminable)，并解说这是依注疏而译。
    「一乘道」，参看《杂阿含607经》比对。
    「欲定断行成就如意足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving)，并引注释书的解说，将「神足」(iddhipāda?，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūta? pāda?)，并解说依SN.51.13(参看附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」，应该是依「勤奋之行」(padhānasa?khāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
    「精进定」，南传作「活力定」(vīriyasamādhi)，菩提比丘长老英译为「基于活力的贯注集中」(concentration due to energy)。
    「心定」(cittasamādhi)，菩提比丘长老英译为「基于心的贯注集中」(concentration due to mind)。
    「思惟定断行成就如意足」，南传作「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving)。
    「方便」，南传作「心」(citta?)，菩提比丘长老英译为「决心」(make up your mind, resolution)。
    「筹量」，南传作「考察」(vīma?sā)，菩提比丘长老英译为「作研究调查」(make an investigation)。


杂阿含562经

杂阿含562经[正闻本1638经/佛光本561经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园，尊者阿难亦在彼住。
    尔时，瞿师罗长者诣尊者阿难所，稽首礼足，退坐一面，白尊者阿难：
    「云何名为世间说法者？云何名世间善向？云何名世间善到？」
    尊者阿难语瞿师罗长者：「我今问汝，随意答我。
    长者！于意云何？若有说法调伏贪欲、调伏瞋恚、调伏愚痴，得名世间说法者不？」
    长者答言：
    「尊者阿难！若有说法能调伏贪欲、瞋恚、愚痴，是则名为世间说法[者]。」
    复问：
    「长者！于意云何？若世间向调伏贪欲、调伏瞋恚、调伏愚痴，是名世间善向？若世间已调伏贪欲、瞋恚、愚痴，是名善到耶？为非耶？」
    长者答言：
    「尊者阿难！若调伏贪欲已断无余，瞋恚、愚痴已断无余，是名善到。」
    尊者阿难答言：
    「长者！我试问汝，汝便真实答我，其义如此，当受持之。」
    瞿师罗长者闻尊者阿难所说，欢喜、随喜，作礼而去。


杂阿含563经

杂阿含563经[正闻本1639经/佛光本562经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂，尊者阿难亦在彼住。
    尔时，无畏离车是尼犍弟子；聪明童子离车是阿耆毗弟子，俱往尊者阿难所，共相问讯慰劳已，于一面坐。
    时，无畏离车语尊者阿难︰
    「我师尼犍子灭炽然法，清净超出，为诸弟子说如是道︰『宿命之业，行苦行故，悉能吐之，身业不作，断截桥梁，于未来世无复诸漏，诸业永尽；业永尽故，众苦永尽；苦永尽故，究竟苦边。』尊者阿难！此义云何？」
    尊者阿难语离车言︰
    「如来、应、等正觉所知所见说三种离炽然清净超出道，以一乘道净众生、离忧悲、越苦恼，得真如法，何等为三？
    如是，圣弟子住于净戒，受波罗提木叉，威仪具足，信于诸罪过，生怖畏想，受持如是具足净戒，宿业渐吐，得现法、离炽然、不待时节、能得正法、通达现见观察、智慧自觉。离车长者！是名如来、应、等正觉说所知所见，说离炽然，清净超出，以一乘道净众生、灭苦恼、越忧悲，得真如法。
    复次，离车！如是净戒具足，离欲、恶不善法，……乃至第四禅具足住，是名如来、应、等正觉说离炽然，……乃至得如实法。
    复有三昧正受，于此苦圣谛如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，具足如是智慧，{心}[新?]业更不造，宿业渐已断，得现正法，离诸炽然，不待时节，通达现见，生自觉智。离车！是名如来、应、等正觉所知所见说第三离炽然，清净超出，以一乘道净众生、离苦恼、灭忧悲，得如实法。」
    尔时，尼犍弟子离车无畏默然住。
    尔时，阿耆毗弟子离车聪慧，重语离车无畏言︰
    「怪哉！无畏！何默然住？于如来、应、等正觉所说、所知、所见、善说法，闻不随喜耶？」
    离车无畏答言︰
    「我思惟其义，故默然住耳，谁闻世尊沙门瞿昙所说法不随喜者？若有闻沙门瞿昙说法而不随喜者，此则愚夫，长夜当受非义不饶益苦。」
    时，尼犍弟子离车无畏、阿耆毗弟子聪慧重闻佛所说法：尊者阿难陀所说，欢喜随喜，从座起去。
南北传经文比对(庄春江作)：
    「断截桥梁」，南传作「桥的破坏」(setughāta?，另译为「恶习的打破」)，菩提比丘长老英译为「桥的破坏」(the destruction of the bridge)。
    「一乘道」，参看《杂阿含607经》。
    「不随喜」，南传作「不大大地随喜」(nābbhanumodasīti)，菩提比丘长老英译为「你不肯定」(don't you affirm)。
    「以自己可见的」(sandi??hikāya，另译为「以现证；以现世的」)，菩提比丘长老英译为「经由这直接可见的」(through this directly visible)。
    「他的头会裂开」(Muddhāpi tassa vipateyya，疑为Muddhāpi tassa vidāleyya之误)，菩提比丘长老英译为「一个人的头会裂开」(one's head would split apart)。


杂阿含564经

杂阿含564经[正闻本1640经/佛光本563经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园，尊者阿难亦在彼住。
    时，有异比丘尼于尊者阿难所起染着心，遣使白尊者阿难：
    「我身遇病苦，唯愿尊者哀愍见看！」
    尊者阿难晨朝着衣持钵，往彼比丘尼所。
    彼比丘尼遥见尊者阿难来，露身体，卧床上。
    尊者阿难遥见彼比丘尼身，即自摄敛诸根，回身背住。
    彼比丘尼见尊者阿难摄敛诸根，回身背住，即自惭愧，起着衣服，敷坐具，出迎尊者阿难，请令就座，稽首礼足，退住一面。
    时，尊者阿难为说法言：
    「姊妹！如此身者，秽食长养、骄慢长养、爱所长养、淫欲长养。
    姊妹！依秽食者，当断秽食；依于慢者，当断骄慢；依于爱者，当断爱欲。
    姊妹！云何名依于秽食当断秽食？谓：圣弟子于食，计数思惟而食，无着乐想，无骄慢想，无摩拭想，无庄严想；为持身故，为养活故，治饥渴病故，摄受梵行故，宿诸受令灭，新诸受不生，崇习长养，若力、若乐、若触，当如是住。
    譬如：商客以酥油膏以膏其车，无染着想，无骄慢想，无摩拭想，无庄严想，为运载故。
    如：病疮者涂以酥油，无着乐想，无骄慢想，无摩拭想，无庄严想，为疮愈故。
    如是，圣弟子计数而食，无染着想，无骄慢想，无摩拭想，无庄严想；为养活故，治饥渴故，摄受梵行故；宿诸受离，新诸受不起，若力、若乐、若无罪触安隐住。
    姊妹！是名依食断食。
    依慢断慢者，云何依慢断慢？谓：[圣]弟子闻某尊者、某尊者弟子尽诸有漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』
    闻已，作是念：『彼圣弟子尽诸有漏，……乃至自知不受后有，我今何故不尽诸有漏？何故不自知不受后有？』
    当于尔时，则能断诸有漏，……乃至自知不受后有。
    姊妹！是名依慢断慢。
    姊妹！云何依爱断爱？谓：圣弟子闻某尊者、某尊者弟子尽诸有漏，……乃至自知不受后有，我等何不尽诸有漏，……乃至自知不受后有？彼于尔时，能断诸有漏，乃至自知不受后有。
    姊妹！是名依爱断爱。
    姊妹！无所行者断截淫欲和合桥梁。」
    尊者阿难说是法时，彼比丘尼远尘、离垢得法眼净。
    彼比丘尼见法、得法、觉法、入法，度狐疑，不由于他，于正法律心得无畏，礼尊者阿难足，白尊者阿难：
    「我今发露悔过，愚痴、不善脱作如是不流类事，今于尊者阿难所自见过、自知过，发露忏悔，哀愍故。」
    尊者阿难语比丘尼：
    「汝今真实自见罪、自知罪，愚痴、不善，汝自知作不类之罪，汝今自知、自见而悔过，于未来世得具足戒。
    我今受汝悔过，哀愍故，令汝善法增长，终不退{灭}[减]，所以者何？若有自见罪、自知罪，能悔过者，于未来世得具足戒，善法增长，终不退{灭}[减]。」
    尊者阿难为彼比丘尼种种说法，示、教、照、喜已，从座起去。
南北传经文比对(庄春江作)：
    「无所行者断截淫欲和合桥梁」，南传作「 但关于性交，桥的破坏为世尊所说」(Methune ca setughāto vutto bhagavatā)，菩提比丘长老英译为「但关于性行为，幸福者已忠告[作]桥的破坏」(but in regard to the sexual act the Blessed One has advised the destruction of bridge)，并解说，「食物、渴爱、慢」还可以技巧地运用于证阿罗汉果，但淫欲却完全不能。
    「发露」，南传作「(应该)公开」(vivaritabba?)，菩提比丘长老英译为「显现它；显露它」(reveal it)。


杂阿含565经

杂阿含565经[正闻本1641经/佛光本564经](阿难相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛在桥池人间游行，与尊者阿难俱，至婆头聚落国北身恕林中。
    尔时，婆头聚落诸童子闻尊者阿难桥池人间游行，住婆头聚落国北身恕林中。
    闻已，相呼聚集，往诣尊者阿难所，稽首礼尊者阿难足，退坐一面。
    时，尊者阿难语诸童子言：
    「帝种！如来、应、等正觉说四种清净：戒清净、心清净、见清净、解脱清净。
    云何为戒清净？谓：圣弟子住于戒：波罗提木叉，戒增长，威仪具足，于微细罪能生恐怖，受持学戒，戒身不满者，能令满足；已满者，随顺执持，欲精进方便超出，精勤勇猛，堪能诸身心法，常能摄受，是名戒净断。
    帝种！云何名为心净断？谓：圣弟子离欲、恶不善法，……乃至第四禅具足住，定身未满者令满，已满者随顺执受，欲精进乃至常执受，是名心净断。
    帝种！云何名为见净断？谓：圣弟子闻大师说法，如是如是说法，则如是如是入如实正观，如是如是得欢喜、得随喜、得从于佛。
    复次，圣弟子不闻大师说法，然从余明智尊重梵行者说，闻尊重梵行者如是如是说，则如是如是入如实观察，如是如是观察，于彼法得欢喜、随喜，信于正法。
    复次，圣弟子不闻大师说法，亦复不闻明智尊重梵行者说，随先所闻受持者重诵习，随先所闻受持者如是如是重诵已，如是如是得入彼法，乃至信于正法。
    复次，圣弟子不闻大师说法，不闻明智尊重梵行者说，又复不能先所受持重诵习，然先所闻法为人广说；先所闻法如是如是为人广说，如是如是得入于法，正智观察，乃至信于正法。
    复次，圣弟子不闻大师说法，复不闻明智尊重梵行者说，又复不能先所受持重诵习，亦复不以先所闻法为人广说，然于先所闻法独一静处思惟观察；如是如是思惟观察，如是如是得入正法，乃至信于正法。
    如是，从他闻，内正思惟，是名未起正见令起，已起正见令增广；是名未满{戒}[慧?]身令满，已满者随顺摄受，欲精进方便，乃至常摄受，是名见净断。
    帝种！云何为解脱清净断？谓：圣弟子贪心无欲解脱，恚、痴心无欲解脱；如是解脱，未满者令满，已满者随顺摄受，欲精进乃至常摄受，是名解脱净断，帝种！」
    尊者阿难说是法时，婆头聚落诸童子闻尊者阿难所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「戒净断」，南传作「戒遍净勤奋支」(sīlapārisuddhipadhāniya?ga?)，菩提比丘长老英译为「为了有德品行的清净之努力要素」(the factor of striving for purity of virtuous behavior)。


杂阿含566经

杂阿含566经[正闻本1642经/佛光本565经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗聚落庵罗林中，与众上座比丘俱。
    时，有质多罗长者诣诸上座比丘，稽首礼足，退坐一面。
    时，诸上座比丘为质多罗长者种种说法，示、教、照、喜，种种说法；示、教、照、喜已，默然住。
    时，质多罗长者稽首礼诸上座比丘足，往诣那伽达多比丘房，稽首礼那伽达多比丘足，退坐一面。
    时，那伽达多比丘问质多罗长者：
    「如所说：『枝青以白覆，一辐转之车，离结观察来，断流不复缚。』长者！此偈有何义？」
    质多罗长者言：
    「尊者那伽达多！世尊说此偈耶？」
    答言：「如是。」
    质多罗长者语尊者那伽达多言：
    「尊者！须臾默然，我当思惟此义。」
    须臾默然思惟已，语尊者那伽达多言：
    「青者，谓戒也。白覆，谓解脱也。一辐者，身念也。转者，转出也。车者，止观也。离结者，有三种结，谓贪、恚、痴。
    彼阿罗汉诸漏已尽，已灭、已知，已断根本，如截多罗树头，更不复生，未来世{灭}[成]不起法。
    观察者，谓见也。来者，人也。断流者，爱流于生死。
    彼[阿]罗汉比丘，诸漏已尽，已知，断其根本，如截多罗树头，不复生，于未来世成不起法。
    不缚者，谓三缚：贪欲缚，瞋恚缚，愚痴缚。
    彼阿罗汉比丘，诸漏已尽，已断、已知，断其根本，如截多罗树头，更不复生，于未来世成不起法。
    是故，尊者那伽达多！世尊说此偈：『枝青以白覆，一辐转之车，离结观察来，断流不复缚。』此世尊所说偈，我已分别也。」
    尊者那伽达多问质多罗长者言：
    「此义汝先闻耶？」
    答言：「不闻。」
    尊者那伽达多言：
    「长者！汝得善利，于此甚深佛法，贤圣慧眼得入。」
    时，质多罗长者闻尊者那伽达多所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：


杂阿含567经

杂阿含567经[正闻本1643经/佛光本566经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗聚落庵罗林精舍，与众多上座比丘俱。
    时，有质多罗长者诣诸上座比丘所，稽首礼足，退坐一面。
    时，诸上座比丘为质多罗长者种种说法，示、教、照、喜；示、教、照、喜已，默然住。
    时，质多罗长者诣尊者那伽达多比丘所，稽首礼足，退坐一面。
    尊者那伽达多告质多罗长者：
    「有无量心三昧，无相心三昧，无所有心三昧，空心三昧。云何，长者！此法为种种义故种种名？为一义有种种名？」
    质多罗长者问尊者那伽达多：
    「此诸三昧为世尊所说，为尊者自意说耶？」
    尊者那伽达多答言：「此世尊所说。」
    质多罗长者语尊者那伽达多：
    「听我小思惟此义，然后当答。」
    须臾思惟已，语尊者那伽达多：
    「有法种种义、种种句、种种味，有法一义、种种味。」
    复问长者：
    「云何有法种种义、种种句、种种味？」
    长者答言：
    「无量三昧者，谓：圣弟子心与慈俱，无怨、无憎、无恚，宽弘重心，无量修习普缘，一方充满，如是，二方、三方、四方、上下，一切世间心与慈俱，无怨、无憎、无恚，宽弘重心，无量修习，充满诸方一切世间普缘住，是名无量三昧。
    云何为无相三昧？谓：圣弟子于一切相不念，无相心三昧身作证，是名无相心三昧。
    云何无所有心三昧？谓：圣弟子度一切无量识入处，无所有，无所有心住，是名无所有心三昧。
    云何空三昧？谓：圣弟子世间空；世间空如实观察，常住、不变易，非我、非我所，是名空心三昧。
    是名为法种种义、种种句、种种味。」
    复问长者：「云何法一义、种种味？」
    答言：
    「尊者！谓：贪有量，若无诤者第一无量；谓：贪者是有相，恚、痴者是有相，无诤者是无相；贪者是所有，恚、痴者是所有，无诤者是无所有。
    复次，无诤者空于贪，空于恚、痴，空常住、不变易，空非我、非我所，是名法一义、种种味。」
    尊者那伽达多问言：
    「云何长者！此义汝先所闻耶？」
    答言：「尊者！不闻。」
    复告长者：
    「汝得大利，于甚深佛法，现{贤}圣慧眼得入。」
    质多罗长者闻尊者那伽达多所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「无量心三昧」，南传作「无量心解脱」(appamā?ā cetovimutti)，菩提比丘长老英译为「不可测量的心的释放」(the measureless liberation of mind)，并引注释书的解说，有12种「无量心解脱」：「四梵住」、「四道」与「四果」。
    「无相心三昧」，南传作「无相心解脱」(animittā cetovimutti)，菩提比丘长老英译为「无形迹的心的释放」(the signless liberation of mind)。南传经文的「无相心三昧」(animitta? cetosamādhi?)，菩提比丘长老英译为「心之无形迹的集中贯注」(the signless concentration of mind)，并引注释书的解说，有13种「无相心解脱」：「洞察」(毗婆舍那，因为去除了常、乐、我的「相」)、「四无色正受」(因为其中无色之「相」)、「四道」与「四果」(因为其中无「相的作者」之杂染)。
    「无所有心三昧」，南传作「无所有心解脱」(āki?ca??ā cetovimutti)，菩提比丘长老英译为「心以什么也没有的释放」(the liberation of mind by nothingness)，并引注释书的解说，有9种「无所有解脱」：「无所有处」、「四道」与「四果」。
    「无所有」，南传作「什么都没有」(natthi ki?cī)，菩提比丘长老英译为「注意到『没有什么』」(aware that 'there is nothing,')。
    「贪有量」，南传作「贪是量的作者」(Rāgo…… pamā?akara?o)，菩提比丘长老英译为「欲望是测量的制造者」(Lust……is a maker of measurement)。
    「贪者是有相」，南传作「贪是相的作者」(Rāgo…… nimittakara?o)，菩提比丘长老英译为「欲望是形迹的制造者」(Lust……is a maker of signs)。
    「贪者是所有」，南传作「贪是件东西」(Rāgo…… ki?cana?)，菩提比丘长老英译为「欲望是某物」(Lust……is a something)。
    「不动心解脱」(akuppā cetovimutti)，菩提比丘长老英译为「不可动摇的心的释放」(unshakable liberation of mind)，并引注释书的解说，此包含于阿罗汉果中。
    「世间空」，参看《杂阿含232经》。


杂阿含568经

杂阿含568经[正闻本1644经/佛光本567经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗聚落庵罗林中，与诸上座比丘俱。
    时，有质多罗长者诣诸上座比丘所，礼诸上座已，诣尊者伽摩比丘所，稽首礼足，退坐一面，白尊者伽摩比丘：
    「所谓行者，云何名行？」
    伽摩比丘言：
    「行者，谓三行：身行，口行，意行。」
    复问：
    「云何身行？云何口行？云何意行？」
    答言：
    「长者！出息入息名为身行，有觉、有观名为口行，想、思名为意行。」
    复问：
    「何故出息入息名为身行？有觉、有观名为口行？想、思名为意行？」
    答：
    「长者！出息入息是身法，依于身，属于身，依身转，是故出息、入息名为身行。
    有觉、有观故，则口语，是故，有觉、有观是口行。
    想、思是意行，依于心，属于心，依心转，是故，想、思是意行。」{复问：
    「尊者！觉、观已，发口语，是觉、观名为口行。想、思是心数法，依于心，属于心想转，是故想、思名为意行。」}
    复问：
    「尊者！有几法若人舍身时，彼身尸卧地，弃于丘冢间，无心如木石。」
    答言：
    「长者！寿、暖及与识，舍身时俱舍，彼身弃冢间，无心如木石。」
    复问：
    「尊者！若死、若入灭尽正受有差别不？」
    答：
    「舍于寿、暖，诸根悉坏，身命分离，是名为死。灭尽定者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏，身命相属。此则命终、入灭正受差别之相。」
    复问：
    「尊者！云何入灭正受？」
    答言：
    「长者！入灭正受，不言：『我入灭正受，我当入灭正受。』然先作如是渐息方便，如先方便向入正受。」
    复问：
    「尊者！入灭正受时，先灭何法？为身行？为口行？为意行耶？」
    答言：
    「长者！入灭正受者，先灭口行，次身行，次意行。」
    复问：
    「尊者！云何为出灭正受？」
    答言：
    「长者！出灭正受者，亦不念言：『我今出正受，我当出正受。』然先已作方便心，如其先心而起。」
    复问：
    「尊者！起灭正受者，何法先起？为身行？为口行？为意行耶？」
    答言：
    「长者！从灭正受起者，意行先起，次身行，后口行。」
    复问：
    「尊者！入灭正受者，云何顺趣、流注、浚输？」
    答言：
    「长者！入灭正受者，顺趣于离、流注于离、浚输于离；顺趣于出、流注于出、浚输于出；顺趣涅槃、流注涅槃、浚输涅槃。」
    复问：
    「尊者！住灭正受时，为触几触？」
    答言：
    「长者！触不动，触无相，触无所有。」
    复问：
    「尊者！入灭正受时，为作几法？」
    答言：
    「长者！此应先问，何故今问？然，当为汝说。比丘入灭正受者，作于二法，止{以}[与]观。」
    时质多罗长者闻尊者迦摩所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「暖」，南传作「热」(usmā，另译为「暖」)，菩提比丘长老英译为「肉体热」(physical heat)。
    「灭尽正受」、「灭尽定」、「想知灭定」(MA)，南传作「想受灭等至」(sa??āvedayitanirodhasamāpatti；另译为「想受灭正受」)，菩提比丘长老英译为「认知与感受停止的达成」(the attainment of the cessation of perception and feeling)，并解说「想受灭等至」也叫「灭等至」(nirodhasamāpatti)，这是一种心与心理的功能都停止的定之状况，只有能入八定的阿罗汉或证不还果(第三果)者能进得去。
    「触不动」，南传作「空触」(su??ato phasso)，菩提比丘长老英译为「空-接触」(emptiness-contact)，并引注释书说，从性质来说，因为「等至之果」(phalasamāpatti)被称为「空」，所以伴随的「触」就被称为「空触」；从所缘来说，涅槃被称为「空」，因为「空于贪」等(同理：「无贪之相」等、「不指向贪」等)，所生起的「等至之果」以空(也就是「涅槃」)为所缘，其「触」就被称为「空」。
    「触无所有」，南传作「无愿触」(appa?ihito phasso)，菩提比丘长老英译为「不指向之接触」(undirectedcontact)。


杂阿含569经

杂阿含569经[正闻本1645经/佛光本568经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗聚落庵罗林中，与众多上座比丘俱。
    时，质多罗长者诣诸上座比丘所，稽首礼足，于一面坐。
    诸上座比丘为质多罗长者种种说法，示、教、照、喜；示、教、照、喜已，默然住。
    时，质多罗长者从座起，偏袒右肩，右膝着地，合十指掌，请诸上座言：
    「唯愿诸尊受我薄食。」
    时，诸上座默然受请。
    时，彼长者知诸上座默然受请已，礼足而去。
    还归自家，办种种饮食，敷床座。
    晨朝遣使白：「时到。」
    时，诸上座着衣持钵，至长者舍，就座而坐。
    长者稽首礼诸上座足，于一面坐，白诸上座：
    「所谓种种界，云何为种种界？」
    时，诸上座默然而住，如是再三。
    尔时，尊者梨犀达多众中下坐，白诸上座比丘言：
    「诸尊！我欲答彼长者所问。」
    诸上座答言：「可。」
    长者质多罗即问言：
    「尊者所谓种种界，何等种种界？」
    梨犀达多答言：
    「长者！眼界异，色界异，眼识界异；耳界异，声界异，耳识界异；鼻界异，香界异，鼻识界异；舌界异，味界异，舌识界异；身界异，触界异，身识界异；意界异，法界异，意识界异，如是，长者！是名种种界。」
    尔时，质多罗长者下种种净美饮食，供养众僧。
    食已，澡嗽(漱)，洗钵讫，质多罗长者敷一卑床，于上座前坐听法。
    尔时，上座为长者种种说法，示、教、照、喜已，从座起去。
    时，诸上座于路中语梨犀达多：
    「善哉！善哉！梨犀达多比丘！汝真辩捷，知{事}[时]而说。若于余时，汝应常如此应。」
    时，诸上座闻梨犀达多所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「下坐」，南传作「最新人」(sabbanavako)，菩提比丘长老英译为「最后进的比丘」(the most junior bhikkhu)。
    「汝应常如此应」，南传作「那就照这种情况回答」(ta??evettha pa?ibhāseyyā)，菩提比丘长老英译为「你应该澄清它」(you should clear it up)，并解说这是采用自由的译法，原文为难译的成语(I translate the awkward idiom freely in accordance with the natural sense)。


杂阿含570经

杂阿含570经[正闻本1646经/佛光本569经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗聚落庵罗林中，与众多上座比丘俱。
    时，质多罗长者诣诸上座所，稽首礼足，退坐一面，白诸上座言：
    「诸世间所见，或说有我，或说众生，或说寿命，或说世间吉凶，云何，尊者！此诸异见何本？何集？何生？何转？」
    时，诸上座默然不答。
    如是三问，亦三默然。
    时，有一下座比丘名梨犀达多，白诸上座言：
    「我欲答彼长者所问。」
    诸上座言：「善！能答者答。」
    时，长者即问梨犀达多：
    「尊者！凡世间所见，何本？何集？何生？何转？」
    尊者梨犀达多答言：
    「长者！凡世间所见，或言有我，或说众生，或说寿命，或说世间吉凶，斯等诸见，一切皆以身见为本，身见集，身见生，身见转。」
    复问：「尊者！云何为身见？」
    答言：
    「长者！愚痴无闻凡夫见色是我、色异我、色中我、我中色；受……想……行……识见是我、识异我、我中识、识中我，长者！是名身见。」
    复问：「尊者！云何得无此身见？」
    答言：
    「长者！谓：多闻圣弟子不见色是我，不见色异我，不见我中色、色中我；不见受……想……行……识是我，不见识异我，不见我中识、识中我，是名得无身见。」
    复问：「尊者！其父何名？于何所生？」
    答言：「长者！我生于后方长者家。」
    质多罗长者语尊者梨犀达多：
    「我及尊者二父，本是善知识。」
    梨犀达多答言：「如是，长者！」
    质多罗长者语梨犀达多言：
    「尊者！若能住此庵罗林中，我尽形寿供养衣服、饮食、随病汤药。」
    尊者梨犀达多默然受请。
    时，尊者梨犀达多受质多罗长者请，供养障碍故，久不诣世尊所。
    时，诸上座比丘，为质多罗长者种种说法，示、教、照、喜；示、教、照、喜已，质多罗长者欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「下座」，南传作「最新人」(sabbanavako)，菩提比丘长老英译为「最后进的比丘」(the most junior bhikkhu)。
    「在梵网中」(brahmajāle)，指《长部1经》的「梵网经」，相当于《长阿含21经》的「梵动经」，可见这一部分的整理是比较晚的。
    「这样离开后」(tathā pakkantova ahosi)，菩提比丘长老英译为「he left for good」(他为了[自己]好而离开)，并解说他可能看到名利的危险，比较喜欢没没无名。


杂阿含571经

杂阿含571经[正闻本1647经/佛光本570经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗聚落庵罗林中，与众多上座比丘俱。
    时，有质多罗长者诣诸上座所，稽首礼足，退坐一面，白诸上座比丘言：
    「唯愿诸尊于牛牧中受我请食。」
    时，诸上座默然受请。
    质多罗长者知诸上座默然受请已，{既}[即?]自还家。
    星夜备具种种饮食，晨朝敷座，遣使白诸上座：「时到。」
    诸上座着衣持钵，至牛牧中质多罗长者舍，就座而坐。
    时，质多罗长者自手供养种种饮食。
    食已，洗钵，澡漱毕，质多罗长者敷一卑床，于上座前坐听法。
    时，诸上座为长者说种种法，示、教、照、喜；示、教、照、喜已，从座起去，质多罗长者亦随后去。
    诸上座食诸酥、酪、蜜饱满，于春后月热时行路，闷极。
    尔时，有一下座比丘名摩诃迦，白诸上座：
    「今日大热，我欲起云雨微风，可尔不？」
    诸上座答言：「汝能尔者，佳！」
    时，摩诃迦即入三昧，如其正受，应时云起，细雨微下，凉风亹亹，从四方来。
    至精舍门，尊者摩诃迦语诸上座言：「所作可止？」
    答言：「可止。」
    时，尊者摩诃迦即止神通，还于自房。
    时，质多罗长者作是念：
    「最下座比丘，而能有此大神通力，况复中座及与上座！」
    即礼诸上座比丘足，随摩诃迦比丘至所住房，礼尊者摩诃迦足，退坐一面，白言：
    「尊者！我欲得见尊者过人法，神足现化。」
    尊者摩诃迦言：「长者！勿见！恐怖。」
    如是三请，亦三不许。
    长者{由}[犹]复重请：
    「愿见尊者神通变化！」
    尊者摩诃迦语长者言：
    「汝且出外，取干草木积聚已，以一张毡覆上。」
    质多罗长者即如其教，出外聚薪成积，来白尊者摩诃迦：
    「薪积已成，以毡覆上。」
    时，尊者摩诃迦即入火光三昧，于户钩孔中出火焰光，烧其积薪都尽，唯白毡不然，语长者言：「汝今见不？」
    答言：「已见，尊者！实为奇特！」
    尊者摩诃迦语长者言：
    「当知此者，皆以不放逸为本，不放逸集，不放逸生，不放逸转；不放逸故，得阿耨多罗三藐三菩提。
    是故，长者！此及余功德，一切皆以不放逸为本，不放逸集，不放逸生，不放逸转；不放逸故，得阿耨多罗三藐三菩提，及余道品法。」
    质多罗长者白尊者摩诃迦：
    「愿常住此林中，我当尽寿[供养]：衣被，饮食，随病汤药。」
    尊者摩诃迦有行因缘故，不受其请。
    质多罗长者闻说法已，欢喜、随喜，即从座起，作礼而去。
    尊者摩诃迦不欲令供养利障罪故，即从座起去，遂不复还。
南北传经文比对(庄春江作)：
    「下座」，南传作「最新人」(sabbanavako)，参看《杂阿含569经》「下坐」。
    「神足现化」、「神通变化」，南传作「神通神变」(iddhipā?ihāriya?)，菩提比丘长老英译为「超常力量」(spiritual power)。
    「户钩孔」，南传作「门锁孔」(tālacchigga?ena)，菩提比丘长老英译为「锁孔」(keyhole)。


杂阿含572经

杂阿含572经[正闻本1648经/佛光本571经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗林中，与众多上座比丘俱。
    尔时，众多上座比丘集于食堂，作如是论议：
    「诸尊！于意云何？谓眼系色耶？色系眼耶？如是，耳、声；鼻、香；舌、味；身、触；意、法，为意系法耶？法系意耶？」
    时，质多罗长者行有所营，便过精舍，见诸上座比丘集于食堂，即便前，礼诸上座足，礼足已，问言：
    「尊者！集于食堂，论说何法？」
    诸上座答言：
    「长者！我等今日集此食堂，作如此论：『为眼系色耶？色系眼耶？如是耳、声；鼻、香；舌、味；身、触；意、法，为意系法耶？为法系意耶？』」
    长者问言：
    「诸尊者！于此义云何记说？」
    诸上座言：「于长者意云何？」
    长者答诸上座言：
    「如我意，谓非眼系色，非色系眼；……乃至非意系法，非法系意，然中间有欲贪者，随彼系也。
    譬如：二牛，一黑，一白，驾以轭鞅，有人问言：『为黑牛系白牛？为白牛系黑牛？』为等问不？」
    答言：
    「长者！非等问也，所以者何？非黑牛系白牛，亦非白牛系黑牛，然彼轭鞅，是其系也。」
    「如是，尊者！非眼系色，非色系眼；……乃至非意系法，非法系意，然其中间，欲贪是其系也。」
    时，质多罗长者，闻诸上座所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「顺于结之法」(sa?yojaniyā dhammā)，参看《杂阿含239经》比对。


杂阿含573经

杂阿含573经[正闻本1649经/佛光本572经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗林中。
    时，有阿耆毗外道是质多罗长者先人亲厚，来诣质多罗长者所，共相问讯，慰劳已，于一面住。
    质多罗长者问阿耆毗外道：
    「汝出家几时？」
    答言：
    「长者！我出家已来，二十余年。」
    质多罗长者问言：
    「汝出家来过二十年，为得过人法究竟知见安乐住不？」
    答言：
    「长者！虽出家过二十年，不得过人法究竟知见安乐住，唯有裸形、拔发、乞食，人间游行，卧于土中。」
    质多罗长者言：
    「此非名称法律，此是恶知，非出要道，非曰等觉，非赞叹处，不可依止。唐名出家，过二十年，裸形、拔发、乞食，人间游行，卧灰土中。」
    阿耆毗问质多罗长者：
    「汝为沙门瞿昙作弟子，于今几时？」
    质多罗长者答言：
    「我为世尊弟子，过二十年。」
    复问质多罗长者：
    「汝为沙门瞿昙弟子，过二十年，复得过人法胜究竟知见不？」
    质多罗长者答言：
    「汝今当知！质多罗长者要不复经由胞胎而受生，不复增于丘冢，不复起于血气，如世尊所说五下分结，不见一结而不断者，若一结不断，当复还生此世。」
    如是说时，阿耆毗迦悲叹涕泪，以衣拭面，谓质多罗长者言：
    「我今当作何计？」
    质多罗长者答言：
    「汝若能于正法律出家者，我当给汝衣钵、供身之具。」
    阿耆毗迦须臾思惟已，语质多罗长者言：
    「我今随喜，示我所作。」
    时，质多罗长者将彼阿耆毗迦，往诣诸上座所，礼诸上座足，于一面坐，白诸上座比丘言：
    「尊者！此阿耆毗迦是我先人亲厚，今求出家作比丘，愿诸上座度令出家，我当供给衣钵众具。」
    诸上座即令出家，剃除须发，着袈裟衣。
    出家已思惟，所以善男子剃除须发，着袈裟衣，出家增进学道，净修梵行，得阿罗汉。
南北传经文比对(庄春江作)：
    「我怎会没有呢」(Gihinopi siyā，直译为「为在家者的」，前后文义难贯通，今依锡兰本ki?hino siyā译之)，菩提比丘长老依锡兰本英译为「我怎么不能」(How could I not)。


杂阿含574经

杂阿含574经[正闻本1650经/佛光本573经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗聚落庵罗林中，与诸上座比丘俱。
    时，有尼犍若提子与五百眷属诣庵罗林中，欲诱质多罗长者以为弟子。
    质多罗长者闻：
    「尼犍若提子将五百眷属，来诣庵罗林中欲诱我为弟子。」闻已，即往诣其所，共相问讯毕，各于一面坐。
    时，尼犍若提子语质多罗长者言：
    「汝信沙门瞿昙得无觉、无观三昧耶？」
    质多罗长者答言：「我不以信故来也。」
    {阿耆毗}[尼犍若提子]言：
    「长者！汝不谄、不幻、质直；质直所生，长者若能息有觉、有观者，亦能以绳系缚于风；若能息有觉、有观者，亦可以一把土，断恒水流，我于行、住、坐、卧智见常生。」
    质多罗长者问尼犍若提子：
    「为信在前耶？为智在前耶？信之与智何者为先？何者为胜？」
    尼犍若提子答言：
    「信应在前，然后有智，信、智相比，智则为胜。」
    质多罗长者语尼犍若提子：
    「我已求得息有觉、有观，内净一心，无觉、无观三昧生喜乐，第二禅具足住，我昼亦住此三昧，夜亦住此三昧，终夜常住此三昧，有如是智，何用信世尊为？」
    尼犍若提子言：
    「汝谄曲、幻伪、不直；不直所生。」
    质多罗长者言：
    「汝先言我不谄曲、不幻、质直；质直所生，今云何言谄曲、幻伪、不直；不直所生耶？若汝前实者，后则虚；后实者，前则虚，汝先言：『我于行、住、坐、卧知见常生。』汝于前后小事不知，云何知过人法，若知、若见，安乐住事？」
    长者复问尼犍若提子：
    「有于一问、一说、一记论，……乃至十问十说十记论，汝有此不？若无一问一说一记论，……乃至十问、十说、十记论，云何能诱于我？而来至此庵罗林中欲诱诳我？」
    于是，尼犍若提子息闭掉头，反拱而出，不复还顾。
南北传经文比对(庄春江作)：
    「无觉、无观三昧」，南传作「无寻无伺定」(avitakko avicāro samādhi)，菩提比丘长老英译为「无想法与检查之贯注集中」(a concentration without thought and examination)。按：这是指第二禅。
    「一问一说一记论」，南传作「一个问题、一个说示、一个解答」，菩提比丘长老英译为「一个问题、一个摘要、一个回答」(One question, one synopsis, one answer)，并引注疏的解说，「问题」是指「询问」，「摘要」是指「含意的概要陈述」，「回答」是指「含意的详细解释」。
    「仰视」(ulloketvā，直译为「向上看后」)，菩提比丘长老依注释书的解说英译为「骄傲地看着他自己的随行人员」(looked up proudly towards his own retinue)，或「斜着看他自己的随行人员」(looked askance at his own retinue)。


杂阿含575经

杂阿含575经[正闻本1651经/佛光本574经](质多罗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住庵罗聚落庵罗林中，与众多上座比丘俱。
    尔时，质多罗长者病苦，诸亲围绕。
    有众多诸天来诣长者所，语质多罗长者言：
    「长者！汝当发愿得作转轮王。」
    质多罗长者语诸天言：
    「若作转轮王，彼亦无常、苦、空、无我。」
    时，长者亲属语长者：
    「汝当系念！汝当系念！」
    质多罗长者语亲属：
    「何故汝等教我系念！系念！」
    彼亲属言：
    「汝作是言：『无常、苦、空、无我。』是故教汝系念，系念也。」
    长者语诸亲属：
    「有诸天人来至我所，语我言：『汝当发愿得作转轮圣王，随愿得果。』我即答言：『彼转轮王亦复无常、苦、空、非我。』」
    彼诸亲属语质多罗长者：
    「转轮王有何而彼诸天教汝愿求？」
    长者答言：
    「转轮王者，以正法治化，是故诸天见如是福利故，而来教我，为发愿求。」
    诸亲属言：「汝今用心，当如之何？」
    长者答言：
    「诸亲属！我今作心，唯不复见胞胎受生，不增丘冢，不受血气，如世尊说五下分结，我不见有，我不自见一结不断，若结不断，则还生此世。」
    于是长者即从床起，结加趺坐，正念在前，而说偈言：
    「服食积所积，广度于众难，施上进福田，殖斯五种力。
      以斯义所欲，俗人处于家，我悉得此利，已免于众难。
      世间所闻习，远离众难事，生乐知稍难，随顺等正觉。
      供养持戒者，善修诸梵行，漏尽阿罗汉，及声闻牟尼。
      如是超越见，于上诸胜处，常行士夫施，克终获大果。
      习行众多施，施诸良福田，于此世命终，化生于天上。
      五欲具足满，无量心悦乐，获斯妙果报，以无悭吝故，在所处受生，未曾不欢喜。」
    质多罗长者说此偈已，寻即命终，生于不烦热天。
    尔时，质多罗天子作是念：
    「我不应停此，当往阎浮提，礼拜诸上座比丘。」
    如力士屈伸臂顷，以天神力，至庵罗林中，放身天光，遍照庵罗林。
    时，有异比丘夜起出房，露地经行，见胜光明普照树林，即说偈言：
    「是谁妙天色，住于虚空中，譬如纯金山，阎浮檀净光？」
    质多罗天子说偈答言：
    「我是天人王，瞿昙名称子，是庵罗林中，质多罗长者。
      以净戒具足，系念自寂静，解脱身具足，智慧身亦然。
      我知法故来，仁者应当知！当于彼涅槃，此法法如是。」
    质多罗天子说此偈已，即没不现。
南北传经文比对(庄春江作)：
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「好品格者」(who are of good character)。
    「如法者必将观察如法之果」(dhammiko dhammika? phala? anupassatī)，菩提比丘长老依锡兰本(dhammiko dhammarāja dhammika? bali? anuppadassati)英译为「正义的正义之王将提供[我们]正义的供养」(The righteous king of righteousness will provide righteous offerings)，并说明这是「唯一正确的版本」(alone has the correct reading)，而将「法王」(dhammarāja)译为「正义之王」，是因为「法王」只适于佛陀的形容词(properly an epithet only of the Buddha)，而不宜用来称转轮王。


杂阿含576经

杂阿含576经[正闻本1352经/佛光本1236经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈白佛：
    「不处难陀林，终不得快乐，忉利天宫中，得天帝名称。」
    尔时，世尊说偈答言：
    「童蒙汝何知！阿罗汉所说，一切行无常，是则生灭法，生者既复灭，俱寂灭为乐。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含161经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「不生欢喜园，终不能得乐，是三十三天，名称满世间，常是彼天人，之所居住处。」
    尔时，世尊以偈答曰：
    「汝如小婴愚，非尔智所及，如斯之妙法，乃是罗汉语：
      诸行斯无常，是生灭之法，其生灭灭已，寂灭乃为乐。」
    天复以偈赞曰：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。

增壹阿含31品9经[佛光本273经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去久远，三十三天释提桓因及将诸玉女，诣难檀盘那园游，是时，有一天人便说此偈：『不见难檀园，则不知有乐，诸天之所居，无有过是者。』
    是时，有天语彼天言：『汝今无智，不能分别正理，忧苦之物，反言是乐，无牢之物，而言是牢，无常之物，反言是常，不坚要之物，复言坚要，所以然者，汝竟不闻如来说偈乎？「一切行无常，生者必有死，不生必不死，此灭最为乐。」彼有此义，又有此偈，云何方言此处最为乐耶？
    汝今当知，如来亦说有四流法，若一切众生没在此流者，终不得道，云何为四？所谓：欲流、有流、见流、无明流。
    云何名为欲流？所谓五欲是也，云何为五？所谓：若眼见色，起眼色想；若耳闻声，起识想；若鼻嗅香，起识想；若舌知味，起识想；若身知细滑，起识想，是谓名为欲流。
    云何名为有流？所谓有者，三有是也，云何为三？所谓欲有、色有、无色有，是谓名为有流也。
    云何名为见流？所谓见流者，世有常、无常；世有边见、无边见；彼身彼命、非身非命；有如来死、无如来死、若有如来死无如来死、亦非有如来死亦非无如来死，是谓名为见流。
    彼云何无明流？所谓无明者，无知、无信、无见、心意贪欲、恒有希望，及其五盖：贪欲盖、瞋恚盖、睡眠盖、调戏盖、疑盖，若复不知苦、不知习、不知尽、不知道，是谓名为无明流。
    天子当知：如来说此四流，若有人没在此者，亦不能得道。』
    是时，彼天闻此语已，犹如力士屈申臂顷，从三十三天没，来至我所，头面礼足，在一面立。
    尔时，彼天而白我言：『善哉！世尊！快说此语，如来乃说四流，若凡夫之人不闻此四流者，则不获四乐，云何为四？所谓休息乐、正觉乐、沙门乐、涅槃乐，若凡夫之人不知此四流者，不获此四乐。』
    作是语已，我复告曰：『如是，天子！如汝所言，若不觉此四流，则不觉此四乐。』
    我时与彼天人渐渐共论，所谓论者，施论、戒论、生天之论、欲不净想、漏为大患、出要为乐。
    尔时，天人以发欢喜之心，是时，我便广演说四流之法，及说四乐。
    尔时，彼天专心一意，思惟此法已，诸尘垢尽，得法眼净。
    我今亦说此四法、四乐，便得四谛之法。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「难陀林」(SA)，「难檀盘那园」(AA)，即别译杂阿含经与南传经文「欢喜园」(Nandana，三十三天的园林)的音译。


杂阿含577经

杂阿含577经[正闻本1353经/佛光本1237经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子即说偈言：
    「断一切钩锁，牟尼无有家，沙门着教化，我不说善哉。」
    尔时，世尊说偈答言：
    「一切众生类，悉共相缠缚，其有智慧者，孰能不愍伤。
      善逝哀愍故，常教授众生，哀愍众生者，是法之所应。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，即没不现。

别译杂阿含162经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「能舍于家业，断诸一切法，常教授于他，不名善沙门。」
    尔时，世尊以偈答曰：
    「夜叉汝当知：若诸种姓中，有遭苦难者，诸有有智人，不应不愍彼。
      善逝以大悲，安慰而教导，罗汉法应尔。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：


杂阿含578经

杂阿含578经[正闻本1354经/佛光本1238经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「常习惭愧心，此人时时有，能远离诸恶，如顾鞭良马。」
    尔时，世尊说偈答言：
    「常习惭愧心，此人实希有！能远离诸恶，如顾鞭良马。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖悉过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含163经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「若有贤善人，能具修惭愧，譬如彼良马，不为[怡-台+龙]悷恶。」
    尔时，世尊以偈答曰：
    「一切世间人，少能修惭愧，能远离诸恶，犹彼调乘马。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「在不平等中平等地行」，参看《杂阿含579经》「崄恶世平等」比对。


杂阿含579经

杂阿含579经[正闻本1355经/佛光本1239经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「不习近正法，乐着诸邪见，睡眠不自觉，长劫心能悟？」
    尔时，世尊说偈答言：
    「专修于正法，远离不善业，是漏尽罗汉，崄恶世平等。」
    时彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖悉过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含164经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「不善知己法，好欲习他法，是名睡不寤，有时必得寤。」
    尔时，世尊以偈答曰：
    「既善知己法，不喜习他教，漏尽阿罗汉，弃恶就正法。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「崄恶世平等」，南传作「在不平等中平等地行」(caranti visame samanti)，菩提比丘长老英译为「在不平等中平等地过活」(Fare evenly amidst the uneven)。按：「不平等」(visama)，另译为「不正的；非理的；険难的；不平顺的；不调和的」，平等(sama)，另译为「正确的；正当的」。


杂阿含580经

杂阿含580经[正闻本1356经/佛光本1240经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，{过}[遍?]照只树给孤独园。
    时，彼天子而说偈言：
    「以法善调伏，不随于诸见，虽复着睡眠，则能随时悟。」
    尔时，世尊说偈答言：
    「若以法调伏，不随余异见，无知已究竟，能度世恩爱。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含165经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「不善调于法，依止于异见，是名睡不寤，有时或得寤。」
    尔时，世尊以偈答曰：
    「于法善调顺，不依止邪见，度爱之彼岸，佛知已涅槃。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「不随于诸见、不随余异见」，别译杂阿含经作「不依止邪见」，南传作「不会被引导到异教」(paravādesu na nīyare)。


杂阿含581经

杂阿含581经[正闻本1357经/佛光本1241经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「若罗汉比丘，自所作已作，一切诸漏尽，持此后边身，记说言有我，及说我所不？」
    尔时，世尊即说偈答：
    「若罗汉比丘，自所作已作，一切诸漏尽，持此后边身，正复说有我，我所亦无咎。」
    时，彼天子复说偈言：
    「若罗汉比丘，自所作已作，一切漏已尽，持此最后身。
      心依于我慢，而说言有我，及说于我所，有如是说不？」
    尔时，世尊说偈答言：
    「已离于我慢，无复我慢心，超越我我所，我说为漏尽。
      于彼我我所，心已永不着，善解世名字，平等假名说。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含166经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「比丘得罗汉，尽诸有漏法，如是灭结者，住于最后身，伪说言是我，伪说言非我。」
    尔时，世尊以偈答曰：
    「比丘得罗汉，尽诸有漏法，如斯灭结者，住于最后身。
      内心终不着：我及以非我，随顺世俗故，亦说我非我。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「思量」(ma??ata?，锡兰本作ma??ana?)，菩提比丘长老英译为「想象(构想；认为)」(conceived)。
    「平等假名说」，别译杂阿含经作「随顺世俗故」，南传作「他会只以惯用语的程度说」(Vohāramattena so vohareyyā)，菩提比丘长老英译为「他使用这样的词仅当作表达」(He uses such terms as mere expressions)。


杂阿含582经

杂阿含582经[正闻本1358/佛光本1242](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈白佛：
    「若罗汉比丘，漏尽持后身，颇说言有我，及说我所不？」
    尔时，世尊说偈答言：
    「若罗汉比丘，漏尽持后身，亦说言有我，及说有我所。」
    时，彼天子复说偈言：
    「若罗汉比丘，自所作已作，已尽诸有漏，唯持最后身，何言说有我？说何是我所？」
    尔时，世尊说偈答言：
    「若罗汉比丘，自所作已作，一切诸漏尽，唯持最后身。
      说我漏已尽，亦不着我所，善解世名字，平等假名说。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

    「平等假名说」，参看《杂阿含581经》比对。


杂阿含583经

杂阿含583经[正闻本1359经/佛光本1243经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，罗睺罗阿修罗王障月天子。
    时，诸月天子悉皆恐怖，来诣佛所，稽首佛足，退住一面，说偈叹佛：
    「今礼最胜觉，能脱一切障，我今遭苦恼，是故来归依。
      我等月天子，归依于善逝，佛哀愍世间，愿解阿修罗。」
    尔时，世尊说偈答言：
    「破坏诸闇冥，光明照虚空，今毗卢遮那，清净光明显，罗睺避虚空，速放飞兔像。」
    罗睺阿修罗即舍月而还，举体悉流污，战怖不自安，神昏志迷乱，犹如重病人。
    时，有阿修罗名曰婆稚，见罗睺罗阿修罗疾舍月还，便说偈言：
    「罗睺阿修罗，舍月一何速？神体悉流污，犹如重病人？」
    罗睺阿修罗说偈答言：
    「瞿昙说咒偈，不速舍月者，或头破七分，受诸邻死苦。」
    婆稚阿修罗复说偈言：
    「佛兴未曾有，安隐于世间，说咒偈能令，罗睺罗舍月。」
    佛说此经已，时月天子闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含167经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，罗睺罗阿修罗王手障于月。
    时，月天子极大惊怖，身毛为竖，往诣佛所，顶礼佛足，即说偈言：
    「如来大精进，我今归命礼，能于一切处，悉皆得解脱。
      今遭大艰难，愿作我归依，世间之善逝，应供阿罗汉。
      我今来归依，如来愍世间，使彼罗睺罗，自然放舍我。」
    尔时，世尊说偈答曰：
    「月处虚空中，能灭一切闇，有大光明照，清白悉明了，月是世明灯，罗睺应速放。」
    罗睺闻偈已，心中怀战栗，流汗如沐浴，即速放彼月。
    时，跋罗蒲卢旃见阿修罗王速疾放月，即说偈言：
    「汝何故惊惧，速疾放于月，身汗如沐浴，掉动如病者？」
    时，阿修罗复说偈言：
    「我闻佛说偈，若不放月者，头当破七分，终不见安乐。」
    时，跋罗蒲卢旃复说偈言：
    「佛出未曾有，见者得安隐，阿修闻说偈，实时放于月。」
南北传经文比对(庄春江作)：
    「毗卢遮那」(verocana)，原意为「太阳；日」，这里应如《别译杂阿含》之「大光明」的意思。


杂阿含584经

杂阿含584经[正闻本1360经/佛光本1244经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「为有族本不？有转生族耶？有俱相属无？云何解于缚？」
    尔时，世尊说偈答言：
    「我无有族本，亦无转生族，俱相属永断，解脱一切缚。」
    时，彼天子复说偈言：
    「何名为族本？云何转生族？云何俱相{续}[属]？何名为坚缚？」
    尔时，世尊说偈答言：
    「母为世族本，妻名转生族，子俱是相属，爱欲为坚缚。
      我无此族本，亦无转生族，俱相属亦无，是名脱坚缚。」
    时，彼天子复说偈言：
    「善哉无族本，无生族亦善，善哉无相属，善哉缚解脱。
      久见婆罗门，逮得般涅槃，一切{怨悉}[怖已]过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含168经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「汝手为有杻，及有靽桁不？不处于牢狱，乃至系闭不？」
    尔时，世尊以偈答曰：
    「我都无手杻，及以诸桁械，羇靽系闭等，一切皆永灭，夜叉汝当知，我脱如是事。」
    天复以偈问曰：
    「云何名为杻？云何是桁械？云何是羇靽？云何为系闭？」
    佛复以偈答曰：
    「母即名为杻，妇名为桁械，子名为羇靽，爱名为系闭。
      我无母之杻，亦无妻桁械，无有子羇靽，复无爱系闭。」
    天复说偈言：
    「善哉得无杻，亦无有桁械，善哉无羇靽，无系闭亦善。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：


杂阿含585经

杂阿含585经[正闻本1361经/佛光本1245经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住释氏优罗提那塔所。
    尔时，世尊新剃须发，于后夜时结{加}[跏]趺坐，直身正意，系念在前，以衣覆头。
    时，优罗提那塔边有天神住，放身光明，遍照精舍，白佛言：
    「沙门！忧耶？」
    佛告天神：「何所忘失？」
    天神复问：「沙门！为欢喜耶？」
    佛告天神：「为何所得？」
    天神复问：「沙门！不忧不喜耶？」
    佛告天神：「如是，如是。」
    尔时，天神即说偈言：
    「为离诸烦恼？为无有欢喜？云何独一住，非不乐所坏？」
    尔时，世尊说偈答言：
    「我无恼解脱，亦无有欢喜，不乐不能坏，故独一而住。」
    时彼天神复说偈言：
    「云何得无恼？云何无欢喜？云何独一住，非不乐所坏？」
    尔时，世尊说偈答言：
    「烦恼生欢喜，喜亦生烦恼，无恼亦无喜，天神当护持。」
    时，彼天神复说偈言：
    「善哉无烦恼，善哉无欢喜，善哉独一住，不为不喜坏。
      久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天神闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含169经(庄春江标点)
    如是我闻：
    一时，佛在释翅鸠罗脾大斯聚落。
    尔时，世尊剃除须发未久之间，晨朝早起，正身端坐，以衣覆头。
    时，彼鸠罗脾大斯聚落之中有一天神，来至佛所而问佛言：
    「汝忧愁耶？」
    佛言：「我无所失，何故忧愁？」
    天神复言：「汝欢喜耶？」
    佛答之曰：「我无所得，何故欢喜？」
    复言：「沙门！汝不忧愁、不欢喜耶？」
    佛言：「诚如所言。」
    天即说偈言：
    「比丘汝云何，得无烦恼耶？汝无少欢喜，独坐于林野。
      是处难忍乐，而汝于今者，不为不忍乐，之所覆蔽障。」
    尔时，世尊以偈答曰：
    「我都无烦恼，安住得解脱，亦无有欢喜，不乐所不乱，天神应当知，是故能独住。」
    天神复以偈问言：
    「比丘汝今者，何故无烦恼，云何无欢喜，而独住林野，不为彼不乐，之所覆蔽障？」
    尔时，世尊以偈答曰：
    「欢喜即烦恼，烦恼即欢喜，我无喜烦恼，天神应当知。」
    天神复说偈言：
    「比丘快善哉，而无诸烦恼，亦无有欢喜，无欢喜善哉，善哉处闲独，不乐所不乱。」
    天神复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：


杂阿含586经

杂阿含586经[正闻本1362经/佛光本1246经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色妙绝，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「犹如利剑害，亦如头火燃，断除贪欲火，正念求远离。」
    尔时，世尊说偈答言：
    「譬如利剑害，亦如头火燃，断除于后身，正念求远离。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含170经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「端坐百牟鋑，头上亦火然，应勤思方便，而断于欲结。」
    尔时，世尊以偈答曰：
    「端坐百牟鋑，头上亦火然，念觉之比丘，应勤思方便，而断于边见，及以吾我见。」
    天复以偈赞曰：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说是偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「以舍断有身见」(Sakkāyadi??hippahānāya)，菩提比丘长老英译为「舍弃个己的见解」(To abandon identity view)，并引注释书的解说，舍断欲贪可能只是禅定力暂时的结果，而舍断有身见，却是进入最多七生就确定全然解脱(ensuring full liberation in a maximum of seven more lives)的初果(the attainment of stream-entry)。


杂阿含587经

杂阿含587经[正闻本1363经/佛光本1247经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「天女众围遶，如毗舍脂众，痴惑丛林中，何由而得出？」
    尔时，世尊说偈答言：
    「正直平等道，离恐怖之方，乘寂默之车，法想为密覆。
      惭愧为长縻，正念为羁络，智慧善御士，正见为前导。
      如是之妙乘，男女之所乘，出生死丛林，逮得安乐处。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含171经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「天女侍左右，毗舍阇充满，愚痴黑闇林，云何得过去？」
    尔时，世尊以偈答曰：
    「正直名为道，无畏名方便，无声名快乐，能覆善觉观。
      惭愧为拘靷，念为诸翼从，智慧为善乘，正见为引导。
      男子若女人，能乘是乘者，必舍弃名色，离欲断生死。」
    天复以偈赞曰：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「如毗舍脂众」，别译杂阿含经作「毗舍阇充满」，南传作「像是纠缠的恶鬼众」(pisācaga?asevita?，直译为「被恶鬼众结交」)，菩提比丘长老英译为「被一大群魔鬼纠缠」(Haunted a host of demons)，并引注释书的解说，指这位天神之所以将服侍他、为他歌唱演奏的天女众视为纠缠的恶魔，是因为前世他是一位不顾身体而精进禅修的比丘，因而得了风病过世，一过世立即往生在三十三天的天女众中。由于改变得太快，这位天神以为自己还是前世的比丘，所以会视那些天女众为勾引诱惑他的恶鬼众，而跑来向佛陀求援。按：「恶鬼」(pisāca)，另译为「食人鬼」、「吸血鬼」，「毗舍脂」或「毗舍阇」应为其音译。


杂阿含588经

杂阿含588经[正闻本1364经/佛光本1248经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「有四{转}[轮]九门，充满贪欲住，深溺乌泥中，大象云何出？」
    尔时，世尊说偈答言：
    「断爱喜长縻，贪欲等诸恶，拔爱欲根本，正向于彼处。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含172经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「九门四轮转，内盛满重铜，深淤泥之中，云何而得去？」
    尔时，世尊以偈答曰：
    「断于喜爱结，及以欲贪恶，拔于爱根本，然后安隐出。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已。欢喜还宫。
南北传经文比对(庄春江作)：
    「四轮九门」，别译杂阿含经作「九门四轮转」，南传作「四轮与九门」(Catucakka? navadvāra?)，菩提比丘长老英译为「有四轮与九门」(Having four wheels and nine doors)，并引注释书的解说，「四轮」是指「行、住(站)、坐、卧」，「九门」指「眼、耳、鼻、口、尿道、肛门」等身体的九个开口(按：「门(dvāra)」也译为「户；入口」)，「四轮与九门」，就是指我们的身体。
    「深溺乌泥中」，别译杂阿含经作「深淤泥之中」，南传作「泥沼所生」(Pa?kajāta?)，菩提比丘长老英译为「从泥沼生」(Born from a bog)，并引注疏的解说，「泥沼」是指母亲的子宫。
    「断爱喜长縻」，别译杂阿含经作「断于喜爱结」，南传作「切断皮带与皮绳」(Chetvā naddhi? varatta?ca)，菩提比丘长老英译为「切断皮带与皮绳后」(Having cut the thong and the strap)，并引注释书的解说，「皮带」是指「怨恨」(强烈的愤怒)，「皮绳」是指「残余的杂染」。


杂阿含589经

杂阿含589经[正闻本1365经/佛光本1249经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「赖咤盘提国，有诸商贾客，大富足财宝，各各竞求富，方便欲财利，犹如然炽火。
      如是竞胜心，欲贪常驰骋，云何当断贪，息世间勤求？」
    尔时，世尊说偈答言：
    「舍俗出非家，妻子及财宝，贪恚痴离欲，罗汉尽诸漏，正智心解脱，爱尽息方便。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含183经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「罗咤国商估，财产极巨富，各各相贪利，贪求无厌足。
      为财产斗诤，爱欲结流漂，如斯之等类，谁能舍欲爱？」
    尔时，世尊以偈答曰：
    「弃舍于众缘，妻子及六畜，一切所翫爱，除去欲贪痴。
      舍欲而出家，此能断欲结，永舍于一切，漂没及诤讼。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「赖咤盘提国」，别译杂阿含经作「罗咤国」，南传作「拥有国家的」(ra??havantopi，直译为「有国的」)，菩提比丘长老英译为「统治国家者」(who rule the country)。按：「赖咤盘提国」、「罗咤国」，似乎是「有国的」(ra??havanta；ra??ha-avanta)的音译。
    「如是竞胜心」，别译杂阿含经作「为财产斗诤」，南传作「在那些成为贪欲者中」(Tesu ussukkajātesu)，菩提比丘长老英译为「在那些成为那样贪心者中」(Among these who have become so avid)，并解说「ussukka」有正面与负面的意思，正面的意思他译为「热心的；热中的；狂热的」(zealous)，负面的意思他就译为「贪心的」(avid)，水野弘元《巴利语辞典》则译为「变得热心」(正面意思)，「变得贪欲」(负面的意思)。
    「在随有之流流动者中」(bhavasotānusārisu)，菩提比丘长老英译为「在存在之流中随着流动着」(Flowing along in the stream of existence)。按：「有之流」(bhavasota)的「有」(bhava)，即十二缘起中的「有支」。


杂阿含590经

杂阿含590经[正闻本1366经/佛光本1250经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，拘萨罗国有诸商人，五百乘车共行治生，至旷野中。旷野有五百群贼，在后随逐，伺便欲作劫盗。
    时，旷野中有一天神，止住路侧。
    时，彼天神作是念：『当往诣彼拘萨罗国诸商人所，问其义理，若彼商人喜我所问，时解说者，我当方便令其安隐，得脱贼难，若不喜我所问者，当放舍之，如余天神。』
    时，彼天神作是念已，即放身光，遍照商人车营，而说偈言：
    『谁于觉睡眠？谁复睡眠觉？谁有解此义？谁能为我说？』
    尔时，商人中有一优婆塞，信佛、信法、信比丘僧；一心向佛、法、僧；归依佛、法、僧；于佛离疑，于法、僧离疑；于苦、集、灭、道离疑，见四圣谛，得第一无间等果，在商人中，与诸商人共为行侣，彼优婆塞于后夜时端坐思惟，系念在前，于十二因缘逆顺观察：
    『所谓：是事有故，是事有；是事起故，是事起，谓：缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、忧悲恼苦，如是，纯大苦聚集。如是，无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入处灭，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死、忧悲恼苦灭，如是，如是，纯大苦聚灭。』
    时，彼优婆塞如是思惟已，而说偈言：
    『我于觉睡眠，我于睡眠觉，我解知此义，能为人记说。』
    时，彼天神问优婆塞：
    『云何觉睡眠？云何睡眠觉？云何能解知？云何能记说？』
    时，优婆塞说偈答言：
    『贪欲及瞋恚，愚痴得离欲，漏尽阿罗汉，正智心解脱，彼则为觉悟，我于彼睡眠。
      不知因生苦，及苦因缘集，于此一切苦，得无余灭尽。
      又不知正道，等趣息苦处，斯等为常眠，我于彼则觉。
      如是觉睡眠，如是睡眠觉，如是善知义，如是能记说。』
    时，彼天神复说偈言：
    『善哉觉睡眠，善哉眠中觉，善哉解知义，善哉能记说。
      久远乃今见，诸兄弟而来，缘汝恩力故，令诸商人众，得免于劫贼，随道安乐去。』
    如是，诸比丘！彼拘萨罗泽中诸商人众，皆得安隐，从旷野出。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含184经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「于往昔时，俱萨罗国有五百乘车而以为伴，行到旷野险难之处，无有水草，有五百贼，寻逐其车规，欲摽掠。
    时，有天神，住旷野中，知贼欲劫而作是念：『我今当往诣彼车所，我当问之，彼若能答，当为救护，设有不通，我当放舍。』
    思惟是已，寻即来到行客车前，身光遍照五百乘车，尽皆大明，即便以偈问商估言：
    『谁于寤者名为睡？谁于睡者名为寤？谁能解达如斯义，宜知是时应答我。』
    时，商估中有优婆塞，于三宝所深得净信，归佛、法、僧；于佛、法、僧得了决定，无有狐疑，又于四谛亦无疑心，已得见谛，获于初果，晨朝早起，正身端坐，系念在前，高声诵经、诵法句偈，及波罗缘种种经偈。
    彼优婆塞说偈答言：
    『我于寤者名为睡，我于睡者名为寤，我知斯事悉明了，是故今者以偈答。』
    尔时，天神以偈问言：
    『汝今云何作是言：我于寤者名为睡？我于睡者名为寤？云何如此而答我？』
    优婆塞以偈答言：
    『断除贪欲瞋恚痴，诸漏已尽阿罗汉，彼称为寤我名睡。
      不知苦习及灭道，我于彼睡名为寤，天神汝今应当知。』
    天神复说偈问言：
    『善哉于寤名为睡，汝能善解答我问，久来不见法兄弟，今得相见大欢悦，今尔众伴为汝故，一切安隐得归还。』」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含591经

杂阿含591经[正闻本1367经/佛光本1251经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，海洲上优婆塞至他优婆塞舍会坐，极毁呰欲，言：『此欲者虚妄不实，欺诳之法，犹如幻化，诳于婴儿。』还自己舍，恣于五欲。
    是优婆塞舍有天神止住。
    时，彼天神作是念：『是优婆塞不胜、不类，于余优婆塞舍会坐众中，极毁呰欲，言：「如是欲者，虚伪不实、欺诳之法，如诳婴儿。」还己舍已，自恣五欲。』
    我今宁可发令觉悟，而说偈言：
    『于大聚会中，毁呰欲无常，自没于爱欲，如牛溺深泥。
      我观彼会中，诸优婆塞等，多闻明解法，奉持于净戒。
      汝见彼乐法，而说欲无常，如何自恣欲，不断于贪爱？何故乐世间，畜妻子眷属？』
    时，彼天神如是、如是开觉彼优婆塞已，如是、如是彼优婆塞觉悟已，剃除须发，着袈裟衣，正信非家出家学道，精勤修习，尽诸有漏，得阿罗汉。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
别译杂阿含185经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「乃往古昔，输波罗城有优婆塞所居住处，诸优婆塞咸共集会，于其堂上诃欲之过：『欲现外形如露白骨；又如肉段众鸟竞逐；欲如粪毒亦螫亦污；又如火坑，亦如疥人向火痒痛，愈增其疾；又如向风执炬逆走，若不放舍，必为所烧；亦如梦幻；又如假借；亦如树果；又如鉾戟；欲为不净，秽恶充满；如食不消，哕臭可恶。』
    虽复共集种种言说诃欲之过，然其还家各自放逸。
    时，优婆塞所集堂神而作是念：『诸优婆塞集会此堂，说欲过患，及其还家，嗜欲滋甚，不名清净，不依法行，我今为彼作诸触恼，令其觉寤。』
    作是念已，时，彼堂神于优婆塞集会之时，即说偈言：
    『优婆塞集论，说欲是无常，汝等还自为，欲流所沉没。
      譬如深淤泥，老牛坠在中，如今我观察，优婆塞众多。
      多闻持禁戒，唯说一欲过，言欲是无常，但空有是言。
      实无弃欲心，贪着男女相，贪着名非法，汝等宜舍弃，于佛教法中，应如法修行。』
    尔时，天神说如是偈，诸优婆塞闻是偈已，皆悉解悟，厌恶于欲，剃除须发，信家非家出家学道，勤行精进，修戒、定、慧，悉皆获得阿罗汉果。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：
    「欲现外形如露白骨……」，参看《中阿含203经》、《增壹阿含16品1经》。


杂阿含592经

杂阿含592经[正闻本1368经/佛光本1252经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城寒林中丘冢间。
    时，给孤独长者有小因缘，至王舍城，止宿长者舍，夜见长者告其妻子、仆使、作人言：
    「汝等皆起，破樵燃火，炊饭作[麸-夫+并]，调和众味，庄严堂舍。」
    给孤独长者见已，作是念：
    「今此长者何所为作？为嫁女、娶妇耶？为请宾客、国王、大臣耶？」
    念已，即问长者：
    「汝何所作？为嫁女、娶妇？为请宾客、国王、大臣耶？」
    时，彼长者答给孤独长者言：
    「我不嫁女、娶妇，亦不请呼国王、大臣，唯欲请佛及比丘僧，设供养耳。」
    时，给孤独长者闻未曾闻佛名字已，心大欢喜，身诸毛孔皆悉怡悦，问彼长者言：
    「何名为佛？」
    长者答言：
    「有沙门瞿昙，是释种子，于释种中剃除须发，着袈裟衣，正信非家出家学道，得阿耨多罗三藐三菩提，是名为佛。」
    给孤独长者言：「云何名僧？」
    彼长者言：
    「若婆罗门种，剃除须发，着袈裟衣，信家非家而随佛出家，或刹利种、毗舍种、首陀罗种善男子等，剃除须发，着袈裟衣，正信非家，彼佛出家而随出家，是名为僧。
    今日请佛及现前僧，设诸供养。」
    给孤独长者问彼长者言：
    「我今可得往见世尊不？」
    彼长者答言：
    「汝且住此，我请世尊来至我舍，于此得见。」
    时，给孤独长者即于其夜，至心念佛，因得睡眠。
    天犹未明，忽见明相，谓天已晓，欲出其舍，行向城门。
    至城门下，夜始二更，城门未开。
    王家常法，待远使命来往，至初夜尽，城门乃闭，中夜已尽，辄复开门，欲令行人早得往来。
    尔时，给孤独长者见城门开，而作是念：「定是夜过天晓门开。」乘明相出于城门，出城门已，明相即灭，辄还闇冥。
    给孤独长者心即恐怖，身毛为竖：
    「得无为人及非人，或奸{姣}[狡]人恐怖我耶？」即便欲还。
    尔时，城门侧有天神住。
    时，彼天神即放身光，从其城门至寒林丘冢间，光明普照，告给孤独长者言：
    「汝且前进，可得胜利，慎勿退还！」
    时，彼天神即说偈言：
    「善良马百匹，黄金满百斤，骡车及马车，各各有百乘。
      种种诸珍奇，重宝载其上，宿命种善根，得如此福报。
      若人宗重心，向佛行一步，十六分之一，过前福之上。
      是故长者！汝当前进，慎勿退还！」
    即复说偈：
    「雪山大龙象，纯金为庄饰，巨身长大牙，以此象施人，不及向佛福，十六分之一。
    是故，长者！当速前进，得其大利，非退还也。」
    复说偈言：
    「金菩阇国女，其数有百人，种种众妙宝，璎珞具庄严。
      以是持施与，不及行向佛，一步之功德，十六分之一。
    是故，长者！当速前进，得其胜利，非退还也。」
    时，给孤独长者问天神言：
    「贤者！汝是何人？」
    天神答言：
    「我是摩头息揵大摩那婆，先是长者善知识，于尊者舍利弗、大目揵连所起信敬心，缘斯功德，今得生天，典此城门，是故告长者：『但当进前，慎莫退还，前进得利，非退还也。』」
    时，给孤独长者作是念：
    「佛兴于世，非为小事，得闻正法亦非小事，是故天神劝我令进，往见世尊。」
    时，给孤独长者寻其光明，径至寒林丘冢间。
    尔时，世尊出房，露地经行。
    给孤独长者遥见佛已，即至其前，以俗人礼法，恭敬问讯：
    「云何，世尊！安隐卧不？」
    尔时，世尊说偈答言：
    「婆罗门涅槃，是则常安乐，爱欲所不染，解脱永无余。
      断一切希望，调伏心炽燃，心得寂止息，止息安隐眠。」
    尔时，世尊将给孤独长者往入房中，就座而坐，端身系念。
    尔时，世尊为其说法，示、教、照、喜已，世尊说诸法无常，宜布施福事，持戒福事，生天福事，欲味、欲患、欲出远离之福。
    给孤独长者闻法，见法、得法，入法，解法，度诸疑惑，不由他信，不由他度，入正法律，心得无畏，即从座起，正衣服，为佛作礼，右膝着地，合掌白佛言：
    「已度，世尊！已度，善逝！我从今日，尽其寿命归佛、归法、归比丘僧，为优婆塞，证知我！」
    尔时，世尊问给孤独长者：
    「汝名何等？」
    长者白佛：
    「名须达多，以常给孤贫辛苦故，时人名我为给孤独。」
    世尊复问：「汝居何处？」
    长者白佛言：
    「世尊！在拘萨罗人间，城名舍卫。唯愿世尊来舍卫国，我当尽寿供养衣被、饮食、房舍、床卧、随病汤药。」
    佛问长者：「舍卫国有精舍不？」
    长者白佛：「无也，世尊！」
    佛告长者：
    「汝可于彼建立精舍，令诸比丘往来宿止。」
    长者白佛：
    「但使世尊来舍卫国，我当造作精舍、僧房，令诸比丘往来止住。」
    尔时，世尊默然受请。
    时，长者知佛世尊默然受请已，从座起，稽首佛足而去。

别译杂阿含186经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    时，须达多长者有少因缘，从舍卫国至王舍城，诣护弥长者家，见其家中竟夜不睡，破薪然火，办诸供具，安置高座，敷诸床榻。
    须达多长者见是事已，作是思惟：
    「今此长者施设供具，为欲结婚，欢乐宴会？为欲屈彼频婆娑罗王，及大臣乎？」
    复更思念：
    「若请国王及以官属、婚姻宴会，而此长者不应躬身，而自栖栖，执于劳苦然火作食，必有胜人，不审是谁？我今当问。」
    思惟是已，即以所念问于长者。
    时，护弥长者即答之曰：
    「我亦不为婚姻欢会，亦不屈请频婆娑罗王及大臣等，而为此会，我于明日，将欲请佛及比丘僧，故设斯供。」
    须达多长者初闻佛名，身毛为竖，惊喜问言：
    「云何名佛？」
    护弥答言：
    「释种出家，剃除须发，成于无上正真之道，号曰为佛。」
    须达又问：「云何名僧？」
    长者答曰：
    「若刹利子剃除须发，逐佛出家；婆罗门种、居士种、首陀罗种，如是之等，信家非家，随佛出家，是名为僧，我于今者，请佛及僧。」
    须达多问言：
    「今日如来为可见不？」
    护弥答言：
    「如来近在迦兰陀林，尔今小待，佛当自来受我供养。」
    时，须达多内心踊跃，思睹世尊，便小睡眠。
    眠已寻寤，天犹未晓，意谓平旦，即便早起，趣于城门。
    然彼城门初夜、后夜，二时常开。
    时，须达多既至门下，见城门开，谓天已晓，即出门外，欲诣佛所。
    先以念佛，故有光明来照其身，到城外已，见一天祠，实时绕祠，恭敬礼拜，还复黑闇，心自念言：
    「天大黑闇，若人、非人或能害我，当还入城。」
    时，尸婆天神放光照曜，乃至只洹，悉皆大明。
    天神即语须达多言：
    「汝可前进，不宜退还。」
    尔时，天神即说偈言：
    「假使百匹马，载满众珍宝，并及百金人，以持用布施。
      如是展转施，遍满阎浮提，如是功德聚，以用为一分。
      不如有一人，发心向佛所，举足行一步，十六分中一。
      假使雪山中，所有大力象，其数足满百，金宝庄挍身。
      其体甚姝大，其行极迅疾，暴逸倍有力，满载诸杂宝。
      以此用布施，不如向佛所，一步之功德，十六分中一。
      假使剑摩耆，所出之宝女，颜容甚端严，其数足满百。
      璎珞以严身，真金为首饰，头着宝珠璎，以此用布施。
      所得之功德，不如向佛所，举足行一步，十六分中一，是故我劝尔，于此莫退还。」
    时，须达多即问之曰：
    「汝是谁耶？」
    天即答言：
    「我是汝昔日亲旧善身摩纳，于舍利弗、大目连所，临终之时，生欢喜心，命终生天，得为北方天王毗沙门子，我于如来弟子所发心随喜，尚获此福，况复佛也？」
    时，须达多复自念言：
    「今此天神称赞乃尔，以此量之，必知彼人功德尊胜。」
    尔时，世尊露地经行。
    须达多长者即诣佛所，初见世尊，不知礼敬，辄前直坐。
    时，彼天神化作婆罗门，来至佛所，绕佛三匝顶礼恭敬，然后就坐。
    时，须达多既见之已，方效于彼，礼敬而坐，问讯：
    「不审圣体安乐以不？」
    尔时，世尊以偈答曰：
    「一切事安乐，婆罗门涅槃，无为欲所污，解脱于诸有。
      心断诸欲求，心除热恼病，其心得清净，寂灭安隐眠。」
    尔时，世尊即将长者须达多入于房中，敷座而坐。
    时，须达多礼佛足已，在一面坐。
    佛为种种说法，示、教、利、喜，施论、戒论、生天之论，欲为不净，出要为乐。
    佛知须达多心意专正，踊跃、欢喜，佛为说四真谛，即于座上见四真谛，如新净[迭*毛]易受染色，须达多易悟亦复如是，见法、证法，断八十亿洞然之结，得须陀洹。
    即从座起，整衣服，礼佛足已，白佛言：
    「世尊！我名须达多，我以布施贫乏之故，诸人称为给孤独氏。」
    佛言：
    「汝是何国人？出生何种族？」
    须达白言：
    「我所出生舍卫国，唯愿世尊往诣彼国，我当终身施设供养。」
    佛告须达多：
    「彼国为有僧坊以不？」
    须达多白佛言：
    「世尊！但往于彼，我当营造，使诸比丘来往于彼。」
    尔时，如来默然受请。
    时，须达多闻佛所说，并受其请，顶礼佛足，欢喜而去。
南北传经文比对(庄春江作)：
    本经内容，另参看《中阿含28经》(《杂阿含1032经》)。


杂阿含593经

杂阿含593经[正闻本1369经/佛光本1253经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，给孤独长者疾病命终，生兜率天，为兜率天子，作是念：
    「我不应久住于此，当往见世尊。」
    作是念已，如力士屈申臂顷，于兜率天没，现于佛前，稽首佛足，退坐一面。
    时，给孤独天子身放光明，遍照只树给孤独园。
    时，给孤独天子而说偈言：
    「于此只桓林，仙人僧住止，诸王亦住此，增我欢喜心。
      深信净戒业，智慧为胜寿，以此净众生，非族姓财物。
      大智舍利弗，正念常寂默，闲居修远离，初建业良友。」
    说此偈已，即没不现。
    尔时，世尊其夜过已，入于僧中，敷尼师坛，于众前坐，告诸比丘：
    「今此夜中，有一天子，容色绝妙，来诣我所，稽首我足，退坐一面，而说偈言：
    『于此只桓林，仙人僧住止，诸王亦住此，增我欢喜心。
      深信净戒业，智慧为胜寿，以此净众生，非族姓财物。
      大智舍利弗，正念常寂默，闲居修远离，初建业良友。』」
    尔时，尊者阿难白佛言：
    「世尊！如我解世尊所说，给孤独长者生彼天上，来见世尊，然彼给孤独长者于尊者舍利弗极相敬重。」
    佛告阿难：
    「如是！如是！阿难！给孤独长者生彼天上，来见于我。」
    尔时，世尊以尊者舍利弗故，而说偈言：
    「一切世间智，唯除于如来，比舍利弗智，十六不及一。
      如舍利弗智，天人悉同等，比于如来智，十六不及一。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含187经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，须达多长者遇病困笃。
    于时，世尊闻其病甚，即于晨朝着衣持钵，往诣其家。
    须达长者遥见佛来，动身欲起。
    佛告长者：「不须汝起。」
    尔时，世尊别敷座坐。
    佛告长者：
    「汝所患苦为可忍不？医疗有降不至增乎？」
    长者白佛：
    「今所患苦甚为难忍，所受痛苦遂渐增长，苦痛逼切甚可患厌。
    譬如：力人以绳系于弱劣者头，[打-丁+(稯-禾)]搣掣顿，揉捺其头，我患首疾亦复如是。
    譬如：屠家以彼利刀而开牛腹，挠搅五内，我患腹痛亦复如是。
    譬如：二大力士捉彼羸瘦极患之人，向火[火*(高/木)]炙，我患身体烦热苦痛亦复如是。」
    佛告长者：
    「汝于今者，应于佛所生不坏信，法、僧及戒亦当如是。」
    长者白言：
    「如佛所说，四不坏信，我亦具得。」
    佛告长者：
    「依四不坏，尔今次应修于六念。
    汝当念佛诸功德，忆佛十号：如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，是名念佛。
    云何念法？如来所说胜妙之法，等同庆善，现在得利及获得证，离诸热恼，不择时节能向善趣，现在开示，……乃至智者自知，是名念法。
    云何念僧？常当忆念僧之德行，如来圣僧得向具足，应病授药，正真向道，所行次第不越限度，能随于佛所行之法，须陀洹果、向须陀洹、斯陀含果、向斯陀含、阿那含果、向阿那含、阿罗汉果、向阿罗汉，是名如来声闻僧具足戒、定、慧、解脱、解脱知见，为他所请，如是等僧，宜应敬礼、合掌向之，是名念僧。
    云何念戒？自念所行满足之戒、白净戒、不瑕戒、不缺戒、不穿漏戒、纯净戒、无垢秽戒、不求财物戒、智者所乐戒、无可讥嫌戒，次应自念，是名念戒。
    云何念施？己所行施，我得善利，应离悭贪行于布施，心无所着，悉能放舍。若施之时，手自授与，心常乐施无有厌倦，舍心具足，若有乞索，常为开分，是名念施。
    云何念天？常当护心念六欲天，念须陀洹斯陀含生彼六天。」
    须达多白佛言：
    「世尊！如佛所说六念之法，我已具修。」
    须达白佛：
    「唯愿世尊在此中食。」
    佛默受请。
    日时既到，须达长者为于如来设众肴馔，种种备具清净香洁。
    设是供已，合掌向佛，而作是言：
    「世尊出世难可值遇。」
    佛为长者种种说法，示、教、利、喜，从座而去。
    须达长者于佛去后，寻于其夜，身坏命终得生天上。
    既生天上，寻还佛所，须达天子光色倍常，照于只洹，悉皆大明，顶礼佛足在一面坐，而说偈言：
    「此今犹故是，只洹之园林，仙圣所住处，林池甚闲静。
      法主居其中，我今生喜乐，信戒定慧业，正命能使净。
      若能修如是，向来之上行，非种姓财富，能得获斯事。
      智慧舍利弗，寂然持禁戒，空处乐恬静，最胜无伦匹。」
    佛告天曰：「如是！如是！」
    尔时，世尊即说偈言：
    「信戒定慧业，正念能使净，非种姓财富，能获如斯事。
      智慧舍利弗，寂灭能持戒，空处乐恬静，最上无伦匹。」
    须达天子闻佛所说，欢喜顶礼，于座上没，还于天宫。
    尔时，世尊于天未晓，入讲堂中，敷座而坐，告诸比丘：
    「向有一天，光色倍常，来诣我所，其光晖曜，普照只洹，悉皆大明，礼我足已，却坐一面，而说斯偈：
    『此今犹故是，只洹之园林，仙圣所住处，林池甚闲静。
      法主居其中，我今生喜乐，信戒定慧业，正命能使净。
      若能修如是，向来之上事，非种姓财富，能得获斯事。
      智慧舍利弗，寂然持禁戒，空处乐恬静，最胜无伦匹。』」
    尔时，尊者阿难在如来后，闻天说偈，即白佛言：
    「此必是须达长者得生天上，是故还来赞舍利弗。」
    佛言：
    「如是！如是！彼须达多生天上，来至我所说如斯偈。」
    尔时，阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含594经

杂阿含594经[正闻本1370经/佛光本1254经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住旷野精舍。
    时，有旷野长者疾病命终，生无热天。
    生彼天已，即作是念：
    「我今不应久于此住不见世尊。」
    作是念已，如力士屈申臂顷，从无热天没，现于佛前。
    时，彼天子天身委地，不能自立，犹如酥油委地，不能自立，如是，彼天子天身细软，不自持立。
    尔时，世尊告彼天子：
    「汝当变化作此麁身，而立于地。」
    时，彼天子即自化形，作此麁身，而立于地。
    于是，天子前礼佛足，退坐一面。
    尔时，世尊告手天子：
    「汝手天子，本于此间为人身时，所受经法，今故忆念不悉忘耶？」
    手天子白佛言：
    「世尊！本所受持，今悉不忘，本人间时，有所闻法，不尽得者，今亦忆念，如世尊善说。
    世尊说言：『若人安乐处，能忆持法，非为苦处。』此说真实，如世尊在阎浮提，种种杂类、四众围遶而为说法，彼诸四众闻佛所说，皆悉奉行，我亦如是，于无热天上，为诸天人大会说法，彼诸天众悉受修学。」
    佛告手天子：
    「汝于此人间时，于几法无厌足故，而得生彼无热天中？」
    手天子白佛：
    「世尊！我于三法无厌足故，身坏命终，生无热天，何等三法？我于见佛无厌[足]故，身坏命终生无热天；我于佛法无厌足故，生无热天；供养众僧无厌足故，身坏命终，生无热天。」
    时，手天子即说偈言：
    「见佛无厌足，闻法亦无厌，供养于众僧，亦未曾知足。
      受持贤圣法，调伏悭着垢，三法不知足，故生无热天。」
    时，手天子闻佛所说，欢喜、随喜，即没不现。

别译杂阿含188经(庄春江标点)
    如是我闻：
    一时，佛在旷野园第一林中。
    时，首长者身遇困疾。
    尔时，世尊闻其患已，后日晨朝着衣持钵，往诣其家。
    时，首长者遥见佛来，动身欲起。
    佛告长者：「不须汝起。」
    佛即慰问：
    「汝所患苦为可忍不？医疗有降不至增耶？」
    长者白佛：
    「今我患苦极为难忍，所受痛剧，遂渐增长，苦痛逼切，甚可厌患，譬如：有力之人以手[打-丁+(稯-禾)]搣无力者头，揉捺牵掣，我患头痛亦复如是；譬如：屠者以彼利刀挠搅牛腹，肠胃寸绝，我患腹痛亦复如是；譬如：二大力人捉一羸病向火熇炙，身体焦烂，患体热痛亦复如是。」
    佛告长者：
    「汝今应于佛所生不坏信；法、僧及戒亦当如是。」
    长者白佛：
    「如佛所说，四不坏信我已具得。」
    佛告长者：
    「依于如是四不坏信，应修六念。」
    长者白佛：「如此六念我已具修。」
    时，首长者即白佛言：
    「唯愿世尊在此中食。」
    佛默然受请。
    日时已到，彼首长者为于如来设众肴膳，种种备具清净香洁。
    设是供已，寻便奉施，合掌向佛而作是言：
    「世尊出世难可值遇。」
    佛为长者种种说法，示、教、利、喜，从座而去。
    时，首长者如来去后，寻于其夜身坏命终，生无热天。
    既生天已，即作此念：
    「我于今者，应往佛所。」
    作是念已，寻来佛所，光色倍常，照于只洹，悉皆大明。
    顶礼佛已，却坐一面，身渗入地，譬如苏油。
    佛告天子：
    「汝可化为麁身，当作住想。」
    时，首天子受佛敕已，即便化作欲界麁形，不复渗没。
    佛告首天子言：
    「汝行几法不生厌足，身坏命终生无热天？」
    首天白佛：
    「我行三法心无厌足，故得生天：见佛、听法、供养众僧无厌足故，命终得生无热天上。」
    时首天子即说偈言：
    「我乐常见佛，不舍于听法，供养比丘僧，受持贤圣法，调伏贪嫉心，得生无热天。」
    时，首天子说是偈已，欢喜顶礼，即从座没，还于天宫。
南北传经文比对(庄春江作)：


杂阿含595经

杂阿含595经[正闻本1371经/佛光本1255经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有无烦天子，容色绝妙，来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「生彼无烦天，解脱七比丘，贪瞋恚已尽，超世度恩爱。
      谁度于诸流，难度死魔军？谁断死魔縻，永超烦恼轭？」
    尔时，世尊说偈答言：
    「尊者优波迦，及波罗揵荼，弗迦罗娑梨，跋提揵陀迭。
      亦婆休难提，及波毗瘦[少/兔]，如是等一切，悉皆度诸流。
      断绝死魔縻，度彼难度者，断诸死魔縻，超越诸天轭。
      说甚深妙法，觉悟难知者，巧便问深义，汝今为是谁？」
    时，彼天子说偈白佛：
    「我是阿那含，生彼无烦天，故能知斯等，解脱七比丘，尽贪欲瞋恚，永超世恩爱。」
    尔时，世尊复说偈言：
    「眼耳鼻舌身，第六意入处，若彼名及色，得无余灭尽。
      能知此诸法，解脱七比丘，贪有悉已尽，永超世恩爱。」
    时，彼天子复说偈言：
    「鞞跋楞伽村，我于彼中住，名难提婆罗，造作诸瓦器。
      迦叶佛弟子，持优婆塞法，供养于父母，离欲修梵行。
      世世为我友，我亦彼知识，如是等大士，宿命共和合，善修于身心，持此后边身。」
    尔时，世尊复说偈言：
    「如是汝贤士，如汝之所说，鞞跋楞伽村，名难提婆罗。
      迦叶佛弟子，受优婆塞法，供养于父母，离欲修梵行。
      昔是汝知识，汝亦彼良友，如是诸正士，宿命共和合，善修其身心，持此后边身。」
    佛说此经已，时，彼天子闻佛所说，欢喜、随喜，即没不现。

别译杂阿含189经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天来至佛所，光色倍常，威光晖曜，遍照只洹，悉皆大明，却坐一面而说偈言：
    「七比丘解脱，生于无烦天，尽于善受有，度世间爱着。
      谁使度驶流，而此驶流者，死极得自在，甚难可得度？谁救死罥弶，出过天境界？」
    尔时，世尊以偈答曰：
    「优比罗建陀，第三佛羯罗，跋直羯提婆，婆睺提毗纽。
      如是等比丘，尽度于驶流，能度死自在，尽断生死罥。
      出过于天界，言说极深远，难识难可解，所说无不善，汝是何天耶，来问我此事？」
    尔时，此天以偈答曰：
    「我不还此有，名为无烦天，是故我尽知，七比丘解脱。
      断弃于爱有，度世之缚结，我生天先缘，今日当具说。
      梵行尽于漏，迦叶优婆塞，瓦师养父母，远离于淫欲。
      迦叶及父母，爱答摩纳等，彼是我亲友，我亦与彼昵。
      净身守口意，尽住最后身，如是诸大人，我共为善伴。」
    尔时，世尊复答天曰：
    「如是！如是！实如所说。
    瓦师如尔言，本毗婆陵伽，难提婆瓦师，迦叶优婆塞。
    孝事于父母，梵行尽于漏，彼与我亲友，我亦为彼亲。
    如是诸大人，本日相亲近，善修身口意，住于最后身。」
    尔时，彼天闻佛所说，欢喜顶礼而去。
    常惊恐、颜色，罗咤国、估客，
    输波罗、须达，须达多生天，
    首长者生天，又有无烦天。
南北传经文比对(庄春江作)：
    「无烦天」(Aviha)，即第三果(阿那含)圣者往生的「五不还天」(色界的最高天，又称为「净居天(suddhāvāsa)」)之一(其它四天为「无热天(Atappa)」、「善现天；易被见天(Sudassa)」、「善见天(Sudassi)」、「色究竟天；无顶天；阿迦腻咤天(Akani??ha)」)。《相应部》注释书说，那七位比丘一往生到无烦天就立即解脱了。
    「烦恼轭；诸天轭」，别译杂阿含经作「天境界」，南传作「天轭」(dibbayoga?)，菩提比丘长老英译为「天的束缚」(the celestial bond)，并引注释书的解说，这是指「五上分结」，而「舍断人的身体后」(hitvā mānusa? deha?)则是指断除「五下分结」。
    「汝亦彼良友」，依中部81经，在迦叶佛时代，这位陶匠(kumbhakāra，直译为「制瓮者」)名叫「额低葛勒」(gha?ikāra)，参看《中阿含63经》。
    「输波罗、……又有无烦天。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含596经

杂阿含596经[正闻本1372经/佛光本1256经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「此世多恐怖，众生常恼乱，已起者亦苦，未起亦当苦，颇有离恐处，唯愿慧眼说！」
    尔时，世尊说偈答言：
    「无有异苦行，无异伏诸根，无异一切舍，而得见解脱。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含181经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于只洹，赫然大明，却坐一面而说偈言：
    「世间常惊惧，众生恒忧恼，未得财封利，及已得之者。
      于得不得中，能无喜惧心，如斯之等事，唯愿为我说。」
    尔时，世尊以偈答曰：
    「若有智慧者，苦行摄诸根，弃舍一切务，除如此等人。
      更无出生死，若不舍诸务，常处于生死，惊畏而怖迮。
      忧愁等诸患，苦恼所缠逼，若舍于一切，能除上诸患，则离于生死，忧怖等诸恶。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「恐怖」，别译杂阿含经作「惊惧」，南传作「惊吓」(utrasta)，菩提比丘长老英译为「受惊吓」(frightened)，并引注释书的解说，指本经的背景是须婆罗门天子的五百位随从天女在树上为他唱歌、撒花时寿终，突然消失，往生到地狱，使他感到震惊，然后知道自己与其它五百位随从天女也将在不久的未来寿终往生地狱，所以来向佛陀求助。经末这句「这就是世尊所说。……」，表示须婆罗门天子一听完佛陀的教说，就迫不及待地赶回去修习了。
    「苦行」(tapasā，另译为「锻炼」)，菩提比丘长老英译为「严格的生活」(austerity)，并引注释书的解说，此处的苦行指入森林修定、修观等沙门的修行。


杂阿含597经

杂阿含597经[正闻本1373经/佛光本1257经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何诸众生，受身得妙色？云何修方便，而得乘出道？
      众生住何法？为何所修习？为何等众生，诸天所供养？」
    尔时，世尊说偈答言：
    「持戒明智慧，自修习正受，正直心系念，炽燃忧悉灭。
      得平等智慧，其心善解脱，斯等因缘故，受身得妙色。
      成就乘出道，心住于中学，如是德备者，为诸天供养。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含182经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「谁得色最胜？谁乘和合逝？当于其处住，习学何事业？是何等种类，而能供养天？」
    尔时，世尊以偈答曰：
    「持戒有智慧，善能修己者，念禅不放逸，除去四热恼。
      正法意解脱，如此得上色，美妙获最胜，和合斯乘道。
      应形彼处住，习学于善法，若有如是人，名知供养天。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：


杂阿含598经

杂阿含598经[正闻本1374经/佛光本1258经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「沉没于睡眠，欠呿不欣乐，饱食心愦闹，懈怠不精勤，斯十覆众生，圣道不显现。」
    尔时，世尊说偈答言：
    「心没于睡眠，欠呿不欣乐，饱食心愦闹、懈怠不精勤，精勤修习者，能开发圣道。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含175经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「睡卧厌频申，频申而不乐，饮食不调适，并心下狭劣，五事来覆障，不得见贤道。」
    尔时，世尊以偈答曰：
    「若人睡卧厌，频申而不乐，饮食不调适，并其心下劣，精进舍五事，后必见圣道。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「众生」(pā?inan，疑为pā?āni之讹；另译为「生物；有情；生类；生命」)，菩提比丘长老英译为「在生命中」(among beings)。


杂阿含599经

杂阿含599经[正闻本1375经/佛光本1259经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「外缠结非缠，内缠缠众生，今问于瞿昙，谁于缠离缠？」
    尔时，世尊说偈答言：
    「智者建立戒，内心修智慧，比丘勤修习，于缠能解缠。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含173经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「云何外结发？内亦有结发？世界俱结发？我今问瞿昙：云何令结发，作于不结发？」
    尔时，世尊以偈答曰：
    「坚持立禁戒，修心及智慧，懃行于精进，具念名比丘，速能令结发，作于不结发。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「外缠结」，别译杂阿含经作「外结发」，南传作「外结缚」(bahi ja?ā)，菩提比丘长老英译为「外在的缠结」(a tangle outside)。按：「结缚」(ja?ā)，另译为「缚」，还有「结发(编头发)」的意思，但应不适用于本经，「外」指自身以外的。
    「内心修智慧」，别译杂阿含经作「修心及智慧」，南传作「修习着心与慧」(citta? pa??a?ca bhāvaya?)，菩提比丘长老英译为「开发心与慧」(Developing the mind and wisdom)，并指出这里的「心」相当于「定」，这里经文所说是「戒、定、慧」三学。
    「色的撞击与想」(Pa?igha? rūpasa??ā)，菩提比丘长老英译为「以及色的冲击与认知」(And also impingement and perception of form)，并引注释书的解说，「色的冲击」是指五根的所缘(按：即五尘)对五根的冲击，「色(的)想」的范围很广，包括定中「地遍处」等都是，前者意味着「欲界众生」，后者意味着「色界众生」，两个共同意味着「无色界众生」，这样完成了三界众生。「撞击」(pa?igha?)，另译为「有对(障碍)」。


杂阿含600经

杂阿含600经[正闻本1376经/佛光本1260经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「难度难可忍，沙门无知故，多起诸艰难，重钝溺沉没。
      心领悟自在，数数溺沉没，沙门云何行，善摄护其心？」
    尔时，世尊说偈答言：
    「如龟善方便，以壳自藏六，比丘习禅思，善摄诸觉想。
      其心无所依，他莫能恐怖，是则自隐密，无能诽谤者。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含174经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「出家甚为难，极难难可见，愚者作沙门，多有诸事难。
      怖畏懈怠者，常无欢喜心，云何而得行，于彼沙门法？
      不能禁其心，数生不欢喜，想欲得自在，云何而除灭？」
    尔时，世尊以偈答曰：
    「比丘覆恶觉，譬如龟藏六，比丘无所依，亦不恼害彼，比丘入涅槃，都无有讥论。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「其心无所依」，别译杂阿含经作「无所依」，南传作「不依止的」(Anissito)，菩提比丘长老英译为「独立的」(Independent)，并引注释书说，「不依止的」指的是不依止的「渴爱」与「邪见」。
    「比丘覆恶觉」，南传作「比丘收妥于意之寻中」(samodaha? bhikkhu manovitakke)，菩提比丘长老英译为「缩在心的想法中」(Drawing in the mind's thoughts)。按：「寻」(vitakka)，另译为「觉；寻求；思惟：思考；考虑思想」。


杂阿含601经

杂阿含601经[正闻本1377经/佛光本1261经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「萨罗小流注，当于何反流？生死之径路，于何而不转？世间诸苦乐，何由灭无余？」
    尔时，世尊说偈答言：
    「眼耳鼻舌身，及彼意入处，名色灭无余，萨罗小还流，生死道不转，苦乐灭无余。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含176经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「池水云何竭？有何流还返？世间之苦乐，何处都消尽？」
    尔时，世尊以偈答曰：
    「眼耳与鼻舌，并及于身意，名色都消尽，如是池枯竭。
      尽于诸结业，世间之苦乐，于斯尽无余，亦无有还返。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


杂阿含602经

杂阿含602经[正闻本1378经/佛光本1262经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「伊尼耶鹿[跳-兆+专]，仙人中之尊，少食不嗜味，禅思乐山林。
      我今敬稽首，而问于瞿昙：云何出离苦？云何苦解脱？我今问解脱，于何而灭尽？」
    尔时，世尊说偈答言：
    「世间五欲德，心法说第六，于彼欲无欲，解脱一切苦。
      如是于苦出，如是苦解脱，汝所问解脱，于彼而灭尽。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含177经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面而说偈言：
    「牟尼之世雄，犹如伊尼延，少食不嗜味，寂然处林坐。
      我今有少疑，欲问于瞿昙，苦从谁出要？云何解脱苦？苦于何处尽？愿为决所疑。」
    尔时，世尊以偈答曰：
    「世间有五欲，意第六显现，除断于喜欲，远离一切苦。
      是名苦出要，亦名苦解脱，斯处名尽灭，是事汝当知。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「伊尼耶鹿[跳-兆+专]」，别译杂阿含经作「伊尼延」，南传作「如麋鹿小腿般」(E?ija?gha?，另译为「如鹿王相；伊泥延相」为佛三十二相之一)，菩提比丘长老英译为「具麋鹿小腿」(with antelope calves)。按：「麋鹿」(e?i，另译为「鹿、羚羊」)，「伊尼耶」、「伊尼延」显然是其音译，「小腿」(ja?gha)，另译为「胫」，即[跳-兆+专]。
    「心法说第六」，别译杂阿含经作「意第六显现」，南传作「意被宣说为第六」(manocha??hā paveditā)，菩提比丘长老引注释书的解说，「五种欲」与「意」即可解释为「五蕴」。


杂阿含603经

杂阿含603经[正闻本1379经/佛光本1263经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何度诸流？云何度大海？云何能舍苦？云何得清净？」
    尔时，世尊即说偈言：
    「信能度诸流，不放逸度海，精进能除苦，智慧得清净。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。
南北传经文比对(庄春江作)：
    「领域」(bhavane)，菩提比丘长老英译为「出没(处)」(the haunt of)，并概述注释书对本经背景的解说：阿罗毗地方的国王被阿罗婆迦夜叉抓住，要挟他每天要提供一个人给他吃，否则就要吃掉国王。起先，国王每天送一位罪犯去，罪犯送完了，送国境内的小孩。国境内有小孩的人家都逃光了，国王打算送他的王子去。就在前一天，佛陀去阿罗婆迦夜叉住的洞穴，但阿罗婆迦夜叉刚好外出到喜马拉雅山参加聚会，于是，佛陀坐在夜叉的座位上，为夜叉的妻后说法。夜叉听到通报了，很生气地赶回来，于是开始本经的对话。起初，佛陀随顺夜叉的指令，想软化他，但到第四次后，佛陀知道夜叉打算整夜戏弄，就拒绝他的要求。而夜叉所提问的四个问题，是其父母从迦叶佛那里听来而教他的，但现在夜叉只记得问题，却已忘了答案，于是，就趁机拿来问佛陀。
    「法善行」(dhammo suci??o)，菩提比丘长老英译为「法很好地被实行」(Dhamma practised well)。
    「欲听闻者得慧」(Sussūsa? labhate pa??a?，另译为「得欲听闻之慧」，锡兰本作Sussūsā labhate pa??a?，译为「从欲听闻得慧」)，菩提比丘长老采锡兰本英译为「从想要学，一个人得到慧」(From desire to learn one gains wisdom)。
    「有信的屋主」(saddhassa gharamesino)，菩提比丘长老英译为「持家生活之有信仰的追求者」(The faithful seeker of the household life)。
    「应被调御」(dammo)，菩提比丘长老英译为「自我-控制」(self-control)。按：第一个「应被调御」，锡兰本作「法」(dhammo)，菩提比丘长老认为锡兰本比较好，并解说本经偈颂用词前后的对应关连：慧=法=应被调御；给予=施舍；尽责、奋起=坚固心=忍耐。


杂阿含604经

杂阿含604经[正闻本(删除)/佛光本(删除，置于附录)]
    杂阿含604经，依现代的考证，「实为《阿育王譬喻》的部分异译，却被误编在《杂阿含经》内」(印顺法师《杂阿含经论会编》p.b1)，于此删除。


杂阿含605经

杂阿含605经[正闻本760经/佛光本619经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四念处，何等为四？谓：身身观念处、受、心、法法观念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含606经

杂阿含606经[正闻本761经/佛光本620经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四念处，何等为四？谓：身身观念处、受、心、法法观念处。
    如是，比丘！于此四念处修习满足，精勤方便，正念，正知，应当学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含607经

杂阿含607经[正闻本762经/佛光本621经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有一乘道，净诸众生，令越忧悲，灭恼苦，得如实法，所谓四念处，何等为四？身身观念处、受、心、法法观念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一乘道」，或译为「一道」，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「单行道」(the one-way path)，并解说，此词常被译为「唯一之道」(the only way, the sole way，编按：北传经文也有这样译者，如《别译杂阿含102经》就译为「唯有一道」，参看《杂阿含1189经》)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在《中部12经》清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination)(编按：原文为工具格的「ekāyanena maggena」，相当的《增壹阿含50品6经》该段译作：「若有人直从一道来，有目之士见已，便知之斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Pu??arika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘长老不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。


杂阿含608经

杂阿含608经[正闻本763经/佛光本622经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘离四念处者，则离如实圣法；离如实圣法者，则离圣道；离圣道者，则离甘露法；离甘露法者，不得脱生、老、病、死、忧、悲、恼、苦，我说彼于苦不得解脱。
    若比丘不离四念处者，得不离圣如实法；不离圣如实者，则不离圣道；不离圣道者，则不离甘露法；不离甘露法者，得脱生、老、病、死、忧、悲、恼、苦，我说彼人解脱众苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含609经

杂阿含609经[正闻本764经/佛光本623经] (念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说四念处集，四念处没，谛听！善思！
    何等为四念处集，四念处没？
    食集则身集，食灭则身没，如是，随身集观住，随身灭观住，随身集、灭观住，则无所依住，于诸世间永无所取。
    如是，触集则受集，触灭则受没，如是，随集法观受住，随灭法观受住，随集、灭法观受住，则无所依住，于诸世间都无所取。
    名色集则心集，名色灭则心没，随集法观心住，随灭法观心住，随集、灭法观心住，则无所依住，于诸世间则无所取。
    忆念集则法集，忆念灭则法没，随集法观法住，随灭法观法住，随集、灭法观法住，则无所依住，于诸世间则无所取。
    是名四念处集，四念处没。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含610经

杂阿含610经[正闻本765-767经/佛光本624经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我当说修四念处，谛听！善思！
    云何修四念处？谓：内身身观念住，精勤方便，正{智}[知]、正念，调伏世间忧悲；外身；内外身观[念]住，精勤方便，正念、正知，调伏世间忧悲。
    如是，受、心、法；内法；外法；内外法观念住，精勤方便，正念、正知、调伏世间忧悲。是名比丘修四念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    过去、未来修四念处亦如是说。
南北传经文比对(庄春江作)：
    「行正知者」(sampajānakārī，直译为「正知的作者」)，菩提比丘长老英译为「以清楚的理解行动者」(who acts with clear comprehension)。


杂阿含611经

杂阿含611经[正闻本768经/佛光本625经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有善法聚，不善法聚。
    云何善法聚？所谓：四念处是为正说，所以者何？纯一满净聚者，所谓四念处。云何为四？谓：身身观念处、受、心、法法观念处。
    云何不善聚？不善聚者，所谓五盖是为正说，所以者何？纯一逸满不善聚者，所谓五盖，何等为五？谓：贪欲盖、瞋恚盖、睡眠盖、掉悔盖、疑盖。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含612经

杂阿含612经[正闻本769-770经/佛光本626经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「如人执持四种强弓，大力方便，射多罗树影，疾过无阂，如是，如来四种声闻增上方便，利根智慧，尽百年寿，于如来所百年说法教授，唯除食、息、{[示*甫]}[补]写、睡眠，中间常说、常听，智慧明利，于如来所说尽底受持，无诸障阂，于如来所不加再问，如来说法无有终极，听法尽寿百岁命终，如来说法犹不能尽。当知如来所说无量无边，名、句、味身亦复无量，无有终极，所谓四念处，何等为四？谓：身念处，受、心、法念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    一切四念处经，皆以此总句，所谓：
    「是故，比丘！于四念处修习，起增上欲，精勤方便，正念、正智，应当学。」


杂阿含613经

杂阿含613经[正闻本771-775经/佛光本627经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有不善聚，善聚。
    何等为不善聚？谓：三不善根，是名正说，所以者何？纯不善积聚者，谓：三不善根。云何为三？谓：贪不善根、恚不善根，痴不善根。
    云何为善聚？谓：四念处，所以者何？纯善满具者，谓：四念处，是名善说。云何为四？谓：身念处，受、心、法念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如三不善根，如是，三恶行：身恶行、口恶行、意恶行；三想：欲想、恚想、害想；三觉：欲觉、恚觉、害觉；三界：欲界、恚界、害界[亦如是说]。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含614经

杂阿含614经[正闻本776经/佛光本628经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！如所说大丈夫，云何名大丈夫、非大丈夫？」
    佛告比丘：
    「善哉！善哉！比丘！能问如来大丈夫义，谛听！善思！当为汝说。
    若比丘身身观念住，彼身身观念住已，心不离欲，不得解脱，尽诸有漏，我说彼非为大丈夫，所以者何？心不解脱故。
    若比丘受……心……法法观念住，心不离欲，不得解脱，尽诸有漏，我不说彼为大丈夫，所以者何？心不解脱故。
    若比丘身身观念住，心得离欲，心得解脱，尽诸有漏，我说彼为大丈夫也，所以者何？心解脱故。
    若受……心……法法观念住；受……心……法法观念住已，心离贪欲，心得解脱尽诸有漏，我说彼为大丈夫也，所以者何？心解脱故。
    是名比丘大丈夫，及非大丈夫。」
    佛说此经已，诸比丘闻佛所说，欢喜、随喜，礼足而去。
南北传经文比对(庄春江作)：
    「大丈夫」(mahāpuriso，另译为「大男子；大人」)，菩提比丘长老英译为「伟大的男人」(a great man)。按：「大丈夫」，即《中阿含74经》、《增壹阿含42品6经》「八大人之念、八大人念」中的「大人」。


杂阿含615经

杂阿含615经[正闻本777经/佛光本629经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿难晨朝着衣持钵，入舍卫城乞食，于路中思惟：「我今先至比丘尼寺。」即往比丘尼寺。
    诸比丘尼遥见尊者阿难来，疾敷床座，请令就座。
    时，诸比丘尼礼尊者阿难足，退坐一面，白尊者阿难：
    「我等诸比丘尼修四念处，系心住，自知前后升降。」
    尊者阿难告诸比丘尼：
    「善哉！善哉！姊妹！当如汝等所说而学：凡修习四念处，善系心住者，应如是知前后升降。」
    时，尊者阿难为诸比丘尼种种说法，种种说法已，从座起去。
    尔时，尊者阿难于舍卫城中乞食还，举衣钵，洗足已，诣世尊所，稽首佛足，退坐一面，以比丘尼所说，具白世尊。
    佛告阿难：
    「善哉！善哉！应如是学四念处，善系心住，知前后升降，所以者何？心于外求，然后制令求其心，散乱心不解脱，皆如实知。
    若比丘于身身观念住，于彼身身观念住已，若身躭睡，心法懈怠，彼比丘当起净信，取于净相，起净信心。忆念净相已，其心则悦；悦已，生喜；其心喜已，身则猗息；身猗息已，则受身乐；受身乐已，其心则定，心定者，圣弟子当作是学：『我于此义，外散之心摄令休息，不起觉想及已观想，无觉、无观，舍念乐住；乐住已，如实知。』
    受……心……法念[住]亦如是说。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无觉、无观」，南传作「以无寻、无伺」(Avitakkomhi avicāro)，菩提比丘长老英译为「无想法与检查」(Without thought and examination)，并说，注释书解说为「不被杂染的寻，不被杂染的伺」，这似乎意味着他到达第二禅，另参看《中部125经》。
    「前后无简略」(pacchāpure ‘asa?khitta?)，菩提比丘长老英译为「它前后不被压缩」(It is unconstricted after and before)，并引注释书的解说，「前后」指的是「自始至终」，一贯地。


杂阿含616经

杂阿含616经[正闻本778经/佛光本630经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当取自心相，莫令外散，所以者何？若彼比丘愚痴、不{辨}[辩]、不善，不取自心相而取外相，然后退减，自生障阂。譬如：厨士愚痴、不{辨}[辩]，不善巧便，调和众味奉养尊主，酸、咸、酢、淡不适其意，不能善取尊主所嗜酸、咸、酢、淡众味之和，不能亲侍尊主左右，{司}[伺]其所须，听其所欲，善取其心，而自用意，调和众味以奉尊主，若不适其意，尊主不悦，不悦故，不蒙爵赏，亦不爱念。愚痴比丘亦复如是，不{辨}[辩]、不善，于身身观[念]住，不能除断上烦恼，不能摄取其心，亦复不得内心寂静，不得胜妙正念、正知，亦复不得四种增上心法现法乐住，本所未得安隐涅槃。是名比丘愚痴、不{办}[辩]、不善，不能善摄内心之相而取外相，自生障阂。
    若有比丘黠慧、才辩，善巧方便取内心已，然后取于外相，彼于后时终不退减、自生障阂。譬如：厨士黠慧、聪辩，善巧方便供养尊主，能调众{昧}[味?]：酸、咸、酢、淡，善取尊主所嗜之相而和众味以应其心，听其尊主所欲之味，数以奉之，尊主悦已，必得爵禄、爱念、{倍}[信]重，如是，黠慧厨士善取尊主之心。比丘亦复如是，身身观念住，断上烦恼，善摄其心，内心寂止，正念、正知，得四增[上]心法，现法乐住，得所未得安隐涅槃，是名比丘黠慧、辩才，善巧方便取内心相，摄持外相，终无退减，自生障阂。
    受……心……法观[念住]亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「碱的」(khārikehipi)，菩提比丘长老英译为「尖锐的」(sharp)。按：这似乎相当于北传经文的「酢(醋)」，后来的汉译经典，有些似乎将此译为「涩」。
    「他吃了这种」(imassa vā abhiharati，直译为「他持来这个」)，菩提比丘长老英译为「他伸手到这个」(he reached for this one)，笔者询问其义，长老回函说，「abhiharati」在PTS英巴辞典(Margaret Cone, PTS, year 2000)列有「吃」(partakes of)的意思，或许译为「吃」比「伸手到」要好(Perhaps "partakes of" is better than "reaches for.")。
    「不善巧」(abyatto)，菩提比丘长老英译为「不熟练的」(unskilful)。


杂阿含617经

杂阿含617经[正闻本779经/佛光本631经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，有一鸟，名曰罗婆，为鹰所捉，飞腾虚空，于空鸣唤言：『我不自觉，忽遭此难，我坐舍离父母境界而游他处，故遭此难，如何今日为他所困，不得自在。』
    鹰语罗婆：『汝当何处自有境界而得自在？』
    罗婆答言：『我于田耕垄中自有境界，足免诸难，是为我家；父母境界。』
    鹰于罗婆起骄慢言：『放汝令去，还耕垄中，能得脱以不？』
    于是，罗婆得脱鹰爪，还到耕垄大块之下安住止处，然后于块上，欲与鹰斗。
    鹰则大怒：『彼是小鸟，敢与我斗！』
    瞋恚极盛，{骏}[迅]飞直搏。
    于是，罗婆入于块下，鹰鸟飞势，臆冲坚块，碎身即死。
    时，罗婆鸟深伏块下，仰说偈言：
    『鹰鸟用力来，罗婆依自界，乘瞋猛盛力，致祸碎其身。
      我具足通达，依于自境界，伏怨心随喜，自观欣其力。
      设汝有凶愚，百千龙象力，不如我智慧，十六分之一，观我智殊胜，摧灭于苍鹰。』
    如是，比丘！如彼鹰、鸟愚痴，自舍所亲父母境界，游于他处，致斯灾患，汝等比丘亦应如是，于自境界所行之处，应善守持，离他境界，应当学。
    比丘！他处、他境界者，谓五欲境界：眼见可意、{受}[爱]、念妙色，欲心染着；耳识声……鼻识香……舌识味……身识触可意、{受}[爱]、念妙触，欲心染着，是名比丘他处他境界。
    比丘！自处父母境界者，谓：四念处，云何为四？谓：身身观念处，受、心、法法观念处。
    是故，比丘！于自行处父母境界而自游行，远离他处、他境界，应当学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含618经

杂阿含618经[正闻本780经/佛光本632经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于四念处多修习，当得四果、四种福利，云何为四？谓：须陀洹果、斯陀含果、阿那含果、阿罗汉果。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含619经

杂阿含619经[正闻本781经/佛光本633经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，于私伽陀聚落北身恕林中。
    尔时，世尊告诸比丘：
    「过去世时，有缘幢伎师，肩上竖幢，语弟子言：『汝等于幢上，下向护我，我亦护汝，迭相护持，游行嬉戏，多得财利。』
    时，伎弟子语伎师言：『不如所言，但当各各自爱护，游行嬉戏，多得财利，身得无为安隐而下。』
    伎师答言：『如汝所言，各自爱护。然其此义，亦如我说，己自护时，即是护他；他自护时，亦是护己，心自亲近、修习、随护、作证，是名自护、护他。云何护他、自护？不恐怖他，不违他，不害他，慈心哀彼，是名护他、自护。』
    是故，比丘！当如是学：自护者修四念处，护他者亦修四念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「正理」(?āyo，另译为「理趣，真理，方法」)，菩提比丘长老英译为「方法」(the methode)。


杂阿含620经

杂阿含620经[正闻本782经/佛光本634经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「大雪山中寒冰崄处，尚无猿猴，况复有人！或复有山，猿猴所居而无有人；或复有山，人、兽共居，于猿猴行处，猎师以黐胶涂其草上，有黠猿猴远避而去，愚痴猿猴不能远避，以手小触，即胶其手；复以二手欲解求脱，即胶二手；以足求解，复胶其足；以口啮草，辄复胶口；五处同胶，联卷卧地，猎师既至，即以杖贯，担负而去。
    比丘！当知：愚痴猿猴舍自境界父母居处，游他境界，致斯苦恼。
    如是，比丘！愚痴凡夫依聚落住，晨朝着衣持钵，入村乞食，不善护身，不守根门，眼见色已，则生染着，耳、声，鼻、香，舌，味、身、触，皆生染着，愚痴比丘内根、外境被五缚已，随魔所欲。
    是故，比丘！当如是学：于自所行处、父母境界依止而住，莫随他处、他境界行。
    云何比丘自所行处、父母境界？谓四念处：身身观念住，受……心……法法观念住。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含621经

杂阿含621经[正闻本783经/佛光本635经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者阿难与众多比丘诣世尊所，稽首礼足，退坐一面，尊者阿难白佛言：
    「世尊！此诸年少比丘当云何教授？云何为其说法？」
    佛告阿难：
    「此诸年少比丘当以四念处教令修习，云何为四？谓：身身观念住，精勤方便，不放逸行，正智、正念，寂定于心，乃至知身；受……心……法法观念住，精勤方便，不放逸行，正念、正智，寂静于心，乃至知法，所以者何？
    若比丘住学地者，未得进上，志求安隐涅槃时，身身观念住，精勤方便，不放逸行，正念、正智，寂静于心；受……心……法法观念住，精勤方便，不放逸行，正念、正智，寂静于心，乃至于法远离。
    若阿罗汉，诸漏已尽，所作已作，舍诸重担，尽诸有结，正知善解脱，当于彼时，亦修身身观念住，精勤方便，不放逸行，正念、正智，寂静于心；受……心……法法观念住，乃至于法得远离。」
    时，尊者阿难，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「成为专一的」(ekodibhūtā)，菩提比丘长老英译为「统一的」(unified)。
    「心明净的」(vippasannacittā)，菩提比丘长老英译为「具备澄清的心」(with limpid mind)。


杂阿含622经

杂阿含622经[正闻本784经/佛光本636经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在跋只人间游行，到鞞舍离国庵罗园中住。
    尔时，庵罗女闻世尊跋只人间游行，至庵罗园中住，即自庄严，乘车出鞞舍离城，诣世尊所，恭敬供养。
    诣庵罗园门，下车步进，遥见世尊与诸大众围遶说法。
    世尊遥见庵罗女来，语诸比丘：
    「汝等比丘！勤摄心住，正念、正智，今庵罗女来，是故诫汝。
    云何为比丘勤摄心住？若比丘已生恶不善法当断，生欲方便，精进摄心；未生恶不善法不令起；未生善法令生；已生善法，令住不忘，修习增满，生欲方便，精勤摄心，是名比丘勤摄心住。
    云何名比丘正智？若比丘去来威仪，常随正智，回顾、视瞻、屈伸、俯仰、执持衣钵、行住坐卧、眠觉、语默，皆随正智住，是[名]正智。
    云何正念？若比丘内身身观念住，精勤方便，正智、正念，调伏世间贪忧，如是，受……心……法法观念住，精勤方便，正智、正念，调伏世间贪忧，是名比丘正念。
    是故，汝等勤摄其心，正智、正念，今庵罗女来，是故诫汝。」
    时，庵罗女诣世尊所，稽首礼足，却住一面。
    尔时，世尊为庵罗女种种说法，示、教、照、喜；示、教、照、喜已，默然而住。
    尔时，庵罗女整衣服，为佛作礼，合掌白佛：
    「唯愿世尊与诸大众，明日受我请中食。」
    尔时，世尊默然受请。
    庵罗女知世尊默然受请已，稽首礼足，还归自家，设种种食，布置床座。
    晨朝，遣使白佛：「时到。」
    尔时，世尊与诸大众诣庵罗女舍，就座而坐。
    时，庵罗女手自供养种种饮食。
    食讫，澡漱洗钵竟。
    时，庵罗女持一小床，坐于佛前，听佛说法。
    尔时，世尊为庵罗女说随喜偈：
    「施者人爱念，多众所随从，名称日增高，远近皆悉闻。
      处众常和雅，离悭无所畏，是故智慧施，断悭永无余。
      上生忉利天，长夜受快乐，尽寿常修德，娱乐难陀园。
      百种诸天乐，五欲悦其心，彼于此人间，闻佛所说法，为善逝弟子，乐彼受化生。」
    尔时，世尊为庵罗女种种说法，示、教、照、喜；示、教、照、喜已，从座起而去。
南北传经文比对(庄春江作)：


杂阿含623经

杂阿含623经[正闻本785经/佛光本637经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「世间言美色、世间美色者，能令多人集聚观看者不？」
    诸比丘白佛：「如是，世尊！」
    佛告比丘：
    「若世间美色、世间美色者，又能种种歌舞伎乐，复极令多众聚集看不？」
    比丘白佛：「如是，世尊！」
    佛告比丘：
    「若有世间美色、世间美色者，在于一处，作种种歌舞，伎乐戏笑，复有大众云集一处，若有士夫不愚、不痴；乐乐、背苦；贪生、畏死，有人语言：『士夫！汝当持满油钵，于世间美色者所及大众中过，使一能杀人者，拔刀随汝，若失一渧油者，辄当{斩}[断]汝命。』云何，比丘！彼持油钵士夫，能不念油钵，不念杀人者，观彼伎女及大众不？」
    比丘白佛：「不也，世尊！所以者何？世尊！彼士夫自见其后有拔刀者，常作是念：『我若落油一渧，彼拔刀者当截我头。』唯一其心，系念油钵，于世间美色及大众中，徐步而过，不敢顾眄。」
    「如是，比丘！若有沙门、婆罗门正身自重，一其心念，不顾声、色，善摄一切心法，住身念处者，则是我弟子、随我教者。
    云何为比丘正身自重，一其心念，不顾声、色，摄持一切心法，住身念处？如是，比丘身身观念[住]，精勤方便，正智、正念，调伏世间贪忧；受……心……法法观念住，亦复如是。是名比丘正身自重，一其心念，不顾声、色，善摄心法，住四念处。」
    尔时，世尊即说偈言：
    「专心正念，护持油钵，自心随护，未曾至方。
      甚难得过，胜妙微细，诸佛所说，言教利剑。
      当一其心，专精护持，非彼凡人，放逸之事，能入如是，不放逸教。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「作为车辆」(yānīkatā)，菩提比丘长老英译为「使它为我们的交通工具」(make it our vehicle)。
    「已实行」(anu??hitā)，菩提比丘长老英译为「使它安定」(stabilize it)。
    「成为习惯」(paricitā)，菩提比丘长老英译为「于其中锻炼我们自己」(exercise ourselves in it)。
    「善精勤的」(susamāraddhā)，菩提比丘长老英译为「彻底使它纯然无瑕」(and fully perfect it)。 经》。


杂阿含624经

杂阿含624经[正闻本786-787经/佛光本638经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：一时、佛住舍卫国只树给孤独园。
    尔时，尊者郁低迦来诣佛所，稽首佛足，退坐一面，白佛言：
    「善哉！世尊！为我说法，我闻法已，当独一静处，专精思惟，不放逸住，思惟：所以善男子剃除须发，正信非家出家学道，如上广说……乃至不受后有。」
    佛告郁低迦：
    「如是！如是！如汝所说，但于我所说法，不悦我心，彼所事业亦不成就，虽随我后而不得利，反生障阂。」
    郁低迦白佛：
    「世尊所说，我则能令世尊心悦，自业成就，不生障阂。唯愿世尊为我说法，我当独一静处，专精思惟，不放逸住，如上广说……乃至不受后有。」
    如是第二、第三请。
    尔时，世尊告郁低迦：
    「汝当先净其初业，然后修习梵行。」
    郁低迦白佛：
    「我今云何净其初业，修习梵行？」
    佛告郁低迦：
    「汝当先净其戒，直其见，具足三业，然后修四念处，何等为四？
    内身身观念住，专精方便，正智、正念，调伏世间贪忧；如是外身、内外身身观念住；受……心……法法观念住亦如是广说。」
    时，郁低迦闻佛所说，欢喜、随喜，从座起而去。
    时，郁低迦闻佛教授已，独一静处，专精思惟，不放逸住，思惟：所以善男子剃除须发，着袈裟衣，正信非家出家学道……乃至不受后有。
    如郁低迦所问，如是，异比丘所问亦如上说。
南北传经文比对(庄春江作)：


杂阿含625经

杂阿含625经[正闻本788经/佛光本639经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。时有异比丘，名婆酰迦，来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！善哉！世尊！为我说法，……（如前郁低迦修多罗广说，差别者：）如是，婆酰迦比丘！初业清净，身身观念住者，超越诸魔；受……心……法法观念住者，超越诸魔。」
    时，婆酰迦比丘闻佛说法教诫已，欢喜、随喜，作礼而去。
    独一静处，专精思惟，不放逸住，……乃至不受后有。
南北传经文比对(庄春江作)：


杂阿含626经

杂阿含626经[正闻本789经/佛光本640经](念处相应/道品诵/修多罗)(庄春江标点)
    第二经亦如上说，差别者：「如是，比丘超越生死。」


杂阿含627经

杂阿含627经[正闻本790经/佛光本641经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿那律陀诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！若有比丘住于学地，未得上进安隐涅槃而方便求，是圣弟子当云何于正法律修习，多修习，得尽诸漏，……乃至自知不受后有？」
    佛告阿那律：
    「若圣弟子住于学地，未得上进安隐涅槃而方便求，彼于尔时，当内身身观念住，精勤方便，正智、正念，调伏世间贪忧；如是，受……心……法法观念住，精勤方便，正智、正念，调伏世间贪忧。如是，圣弟子多修习已，得尽诸漏，……乃至自知不受后有。」
    尔时，尊者阿那律陀闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：


杂阿含628经

杂阿含628经[正闻本791经/佛光本642经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    时，尊者优陀夷、尊者阿难陀亦住巴连弗邑鸡林精舍。
    尔时，尊者优陀夷诣尊者阿难所，共相问讯，慰劳已，退坐一面，语尊者阿难：
    「如来、应供、等正觉所知所见，为诸比丘说圣戒，令不断、不缺、不择、不离、不戒取、善究竟、善持、智者所叹、所不憎恶，何故如来、应、等正觉所见为诸比丘说圣戒不断、不缺、……乃至智者所叹、所不憎恶？」
    尊者阿难语优陀夷：
    「为修四念处故，何等为四？谓：身身观念住；受……心……法法观念住。」
    时，二正士共论议已，各还本处。
南北传经文比对(庄春江作)：
    「想法是善的」(Bhaddako…… umma?go, )，菩提比丘长老英译为「智慧是优秀的」(intelligence is excellent)。按：「善的」(bhaddaka)与「跋陀」(bhadda，义译为「贤的；聪明的；善的」)，显然有「双关语」的意味。「想法」(umma?go, ummaggo)，依菩提比丘长老来函告知，此字PTS英巴辞典(year 2000)中列有三个意思1.歧途；邪道(a wrong way, a deviant way)。2.「隧道」(a tunnel)。3.「出现在表面上，一个想法，一个概念，最初的思想」(emergence on the surface, an idea, a conception, an initial thought)。这里采取第三种意思。


杂阿含629经

杂阿含629经[正闻本792经/佛光本643经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    尔时，尊者阿难、尊者跋陀罗亦在彼住。
    时，尊者跋陀罗问尊者阿难言：「颇有法修习、多修习，得不退转耶？」
    尊者阿难语尊者跋陀罗：「有法修习、多修习，能令行者得不退转，谓：四念处，何等为四？身身观念住；受……心……法法观念住。」
    时，二正士共论说已，各还本处。


杂阿含630经

杂阿含630经[正闻本793经/佛光本644经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    尔时，尊者阿难、尊者跋陀罗亦在彼住。
    时，尊者跋陀罗问尊者阿难：「颇有法修习、多修习，令不净众生而得清净，转增光泽耶？」
    尊者阿难语尊者跋陀罗：「有法修习、多修习，能令不净众生而得清净，转增光泽，谓四念处：身身观念住；受……心……法法观念住。」
    时，二正士共论议已，各还本处。


杂阿含631经

杂阿含631经[正闻本794经/佛光本645经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    尔时，尊者阿难、尊者跋陀罗亦在彼住。
    时，尊者跋陀罗问尊者阿难：
    「颇有法修习、多修习，能令未度彼岸众生得度彼岸？」
    尊者阿难语尊者跋陀罗：
    「有法修习、多修习，能令未度彼岸众生得度彼岸，谓：四念处，何等为四？谓：身身观念住；受……心……法法观念住。」
    时，二正士共论议已，各还本处。
南北传经文比对(庄春江作)：


杂阿含632经

杂阿含632经[正闻本795经/佛光本646经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    尔时，尊者阿难、尊者跋陀罗亦在彼住。
    尊者跋陀罗问尊者阿难：「颇有法修习、多修习，得阿罗汉？」
    尊者阿难语尊者跋陀罗：「有法修习、多修习，而得阿罗汉，谓：四念处，何等为四？谓：身身观念住；受……心……法法观念住。」
    时，二正士共论议已，各还本处。


杂阿含633经

杂阿含633经[正闻本796经/佛光本647经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    尔时，世尊告诸比丘：「所说一切法、一切法者，谓：四念处，是名正说，何等为四？谓：身身观念住；受……心……法法观念住。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含634经

杂阿含634经[正闻本797-804经/佛光本648经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    尔时，世尊告诸比丘：
    「若比丘于四念处修习、多修习，名贤圣出离，何等为四？谓：身身观念住；受……心……法法观念住。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如出离，如是，正尽苦、究竟苦边、得大果、得大福利、得甘露法、究竟甘露、甘露法作证如上广说。
南北传经文比对(庄春江作)：


杂阿含635经

杂阿含635经[正闻本805-809经/佛光本649经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    尔时，世尊告诸比丘：
    「若比丘于四念处修习、多修习，未净众生令得清净，已净众生令增光泽，何等为四？谓：身身观念住；受……心……法法观念住。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如净众生，如是，未度彼岸者令度、得阿罗汉、得辟支佛、得阿耨多罗三藐三菩提亦如上说。


杂阿含636经

杂阿含636经[正闻本810经/佛光本650经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑鸡林精舍。
    尔时，世尊告诸比丘：
    「当为汝说修四念处，何等为修四念处？若比丘！如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊出兴于世，演说正法，上语亦善、中语亦善、下语亦善，善义、善味，纯一、满净，梵行显示，若族姓子、族姓女从佛闻法，得净信心，如是修学，见在家和合欲乐之过，烦恼结缚，乐居空闲，出家学道，不乐在家，处于非家，欲一向清净，尽其形寿，纯一、满净，鲜白梵行：『我当剃除发须，着袈裟衣，正信非家出家学道。』
    作是思惟已，即便放舍钱财、亲属，剃除须发，着袈裟衣，正信非家出家学道，正其身行，护口四过，正命清净，习贤圣戒，守诸根门，护心正念：眼见色时，不取形相，若于眼根住不律仪，世间贪忧、恶不善法常漏于心，而{今}[令]于眼起正律仪；耳、鼻、舌、身、意起正律仪亦复如是，彼以贤圣戒律成就，善摄根门，来往、周旋、顾视、屈伸、坐卧、眠觉、语默住智正智。
    彼成就如此圣戒，守护根门，正智、正念，寂静远离，空处、树下、闲房独坐，正身正念，系心安住，断世贪忧，离贪欲，净除贪欲，断世瞋恚、睡眠、掉悔、疑盖；离瞋恚、睡眠、掉悔、疑盖；净除瞋恚、睡眠、掉悔、疑盖；断除五盖恼、心慧力羸，诸障阂分不趣涅槃者，是故，内身身观念住，精勤方便，正智、正念，调伏世间贪忧，如是，外身……内外身……；受……心……法法观念住亦如是说，是名比丘修四念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含637经

杂阿含637经[正闻本811经/佛光本651经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当修四念处，（如上广说，差别者：）……乃至如是出家已，住于静处，摄受波罗提木叉律仪，行处具足，于细微罪生大怖畏，受持学戒：离杀、断杀、不乐杀生，……乃至一切业迹如前说，衣钵随身，如鸟两翼，如是，学戒成就，修四念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「业迹」，参看《杂阿含490经》「十业迹」。


杂阿含638经

杂阿含638经[正闻本812经/佛光本652经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹园。
    尔时，尊者舍利弗住摩竭提那罗聚落，疾病涅槃，纯陀沙弥瞻视供养。
    尔时，尊者舍利弗因病涅槃。
    时，纯陀沙弥供养尊者舍利弗已，取余舍利，担持衣钵，到王舍城。
    举衣钵，洗足已，诣尊者阿难所，礼尊者阿难足已，却住一面，白尊者阿难：
    「尊者当知！我和上尊者舍利弗已涅槃，我持舍利及衣钵来。」
    于是，尊者阿难闻纯陀沙弥语已，往诣佛所，白佛言：
    「世尊！我今举体离解，四方易韵，持辩闭塞，纯陀沙弥来语我言：『和上舍利弗已涅槃，持余舍利及衣钵来。』」
    佛言：
    「云何，阿难！彼舍利弗持所受戒身涅槃耶？定身、慧身、解脱身、解脱知见身涅槃耶？」
    阿难白佛言：「不也，世尊！」
    佛告阿难：
    「若法我自知，成等正觉所说，谓：四念处、四正断、四如意足、五根、五力、七觉支、八道支涅槃耶？」
    阿难白佛：「不也，世尊！虽不持所受戒身，……乃至道品法而涅槃，然，尊者舍利弗持戒多闻，少欲知足，常行远离，精勤方便，摄念安住，一心正受，捷疾智慧、深利智慧、超出智慧、分别智慧、大智慧、广智慧、甚深智慧、无等智慧，智宝成就，能{视}[示?]、能教、能照、能喜，善能赞叹为众说法，是故，世尊！我为法故，为受法者故，愁忧苦恼。」
    佛告阿难：
    「汝莫愁忧苦恼！所以者何？若{坐}[生]、若起、若作、有为、败坏之法，何得不坏？欲令不坏者，无有是处。我先已说：『一切所爱念种种诸物，适意之事，一切皆是乖离之法，不可常保。』譬如：大树根、茎、枝、叶、华、果茂盛，大枝先折；如大宝山，大岩先崩，如是，如来大众眷属，其大声闻先般涅槃。若彼方有舍利弗住者，于彼方我则无事，然其彼方，我则不空，以有舍利弗故。
    我先已说故，汝今，阿难！如我先说，所可爱念种种适意之事，皆是别离之法，是故，汝今莫大愁毒。阿难！当知：如来不久亦当过去，是故，阿难！当作自洲而自依，当作法洲而法依，当作不异洲、不异依。」
    阿难白佛：
    「世尊！云何自洲以自依？云何法洲以法依？云何不异洲、不异依？」
    佛告阿难：
    「若比丘身身观念处，精勤方便，正智、正念，调伏世间贪忧；如是，外身、内外身；受……心……法法观念处亦如是说。
    阿难！是名自洲以自依，法洲以法依，不异洲、不异{洲}依。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「舍利」，即「遗骸」(sarīra，音译为「舍利」)，菩提比丘长老英译为「遗体」(body)。
    「若起、若作」，南传作「存在的」(bhūta?，另译为「已变成；已出生」)，菩提比丘长老英译为「生成」(come to be)。
    「自洲」，参看《杂阿含36经》比对。


杂阿含639经

杂阿含639经[正闻本813经/佛光本653经](念处相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住摩偷罗国跋陀罗河侧伞盖庵罗树林中，尊者舍利弗、目揵连涅槃未久。
    尔时，世尊月十五日布萨时，于大众前敷座而坐。
    尔时，世尊观察众会已，告诸比丘：
    「我观大众，见已虚空，以舍利弗、大目揵连般涅槃故。我声闻唯此二人善能说法，教诫、教授、辩说满足。
    有二种财：钱财及法财，钱财者，从世人求；法财者，从舍利弗、大目揵连求，如来已离施财及法财，汝等莫以舍利弗、目揵连涅槃故，愁忧苦恼。
    譬如：大树，根、茎、枝、叶、华、果茂盛，大枝先折；亦如宝山，大岩先崩，如是，如来大众之中，舍利弗、目揵连二大声闻先般涅槃。
    是故，比丘！汝等勿生愁忧苦恼！何有生法、起法、作法，[有]为法、坏败之法而不磨灭！欲令不坏，无有是处。我先已说：『一切可爱之物，皆归离散。』我今不久，亦当过去。
    是故，汝等当知自洲以自依，法洲以法依，不异洲、不异依，谓：内身身观念住，精勤方便，正智、正念，调伏世间贪忧，如是，外身、内外身；受……心……法法观念住，精勤方便，正智、正念，调伏世间贪忧，是名自洲以自依，法洲以法依，不异洲、不异依。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「起法、作法」，南传作「存在的」(bhūta?，另译为「已变成；已出生」)，菩提比丘长老英译为「生成」(come to be)。
    「自洲」，参看《杂阿含36经》。
    「四众的」(catunna?ca parisāna?)，菩提比丘长老英译为「四种集合」(the four assemblies)，并在批注中说，这是指「比丘、比丘尼、优婆塞、优婆夷」。


杂阿含640经

杂阿含640经[正闻本(删除)/佛光本(删除，置于附录)]
    杂阿含640经，依现代的考证，「实为《阿育王譬喻》的部分异译，却被误编在《杂阿含经》内」(印顺法师《杂阿含经论会编》p.b1)，于此删除。


杂阿含641经

杂阿含641经[正闻本(删除)/佛光本(删除，置于附录)]
    杂阿含641经，依现代的考证，「实为《阿育王譬喻》的部分异译，却被误编在《杂阿含经》内」(印顺法师《杂阿含经论会编》p.b1)，于此删除。


杂阿含642经

杂阿含642经[正闻本814经/佛光本654经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三根：未知当知根、知根、无知根。」
    尔时，世尊即说偈言：
    「觉知学地时，随顺直道进，精进勤方便，善自护其心。
      如自知生尽，无碍道已知，以知解脱已，最后得无知。
      不动意解脱，一切有能尽，诸根悉具足，乐于根寂静，持于最后身，降伏众魔怨。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「三根」(tī?i indriyānī)，菩提比丘长老英译为「三个机能」(three faculties)。
    「未知当知根」(Ana??āta??assāmītindriya?)，菩提比丘长老英译为「『我将知道过去未曾知道者』的机能」(The faculty of 'I shall know the as-yet-unknown,')，并引《清净道论》的解说，这是进入「入流果道」(the path of stream-entry)那一刻生起的想之根。
    「完全智根」(a??indriya?)，菩提比丘长老英译为「最终理解的机能」(the faculty of final knowledge)，并引《清净道论》的解说，这是从入流果进入「阿罗汉果道」的六种时机(the six occasions)那一刻生起之根。
    「无知根」，南传作「完全智状态之根」(a??ātāvindriya?)，菩提比丘长老英译为「具有最终理解者的机能」(the faculty of one endowed with final knowledge)，并引《清净道论》的解说，这是进入「阿罗汉果」，完全了知之根。


杂阿含643经

杂阿含643经[正闻本815经/佛光本655经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何谓为五？谓：信根、精进根、念根、定根，慧根。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含644经

杂阿含644经[正闻本816经/佛光本656经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？谓：信根、精进根、念根、定根、慧根。
    若比丘于此五根{如实善观察}如实善观察者，于三结断知，谓：身见、戒取、疑，是名须陀洹，不堕恶趣法，决定，正向于正觉，七有天人往生，究竟苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含645经

杂阿含645经[正闻本817经/佛光本657经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于此五根如实观察者，不起诸漏，心得离欲解脱，是名阿罗汉：诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含646经

杂阿含646经[正闻本818经/佛光本658经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？谓：信根、精进根、念根、定根、慧根。
    信根者，当知是四不坏净。
    精进根者，当知是四正断。
    念根者，当知是四念处。
    定根者，当知是四禅。
    慧根者，当知是四圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「在四入流支上」(Catūsu sotāpattiya?gesu)，菩提比丘长老英译为「四个入流的要素」(in the four factors of stream-entry)。按：「入流支」(sotāpattiya?ga)，也译为「预流支」，「四不坏净」也被称为「四预流支」，参看《杂阿含836经》、《杂阿含843经》。


杂阿含647经

杂阿含647经[正闻本819经/佛光本659经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？谓：信根、精进根、念根、定根、慧根。
    何等为信根？若比丘于如来所起净信心，根本坚固，余{沙门、婆罗门}诸天、魔、梵，沙门、婆罗门及余世间无能沮坏其心者，是名信根。
    何等为精进根？已生恶不善法令断，生欲、方便、摄心、增进；未生恶不善法不起，生欲、方便、摄心、增进；未生善法令起，生欲、方便、摄心、增进；已生善法，住、不忘、修习增广，生欲、方便、摄心、增进，是名精进根。
    何等为念根？若比丘内身身观住，殷懃方便，正念、正智，调伏世间贪忧，外身……内外身……；受……；心……；法法观念住，亦如是说，是名念根。
    何等为定根？若比丘离欲恶不善法，有觉、有观，离生喜、乐，……乃至第四禅具足住，是名定根。
    何等为慧根？若比丘苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，是名慧根。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念与聪敏」(satinepakkena，另译为「正念与慎重」)，菩提比丘长老英译为「深切注意与判断」(mindfulness and discretion)，并引注释书的解说，「聪敏」(nepakka)是「慧的词语」，以表示念的强度，只有与慧关连，才是强的念。
    「信如来的觉」(saddahati tathāgatassa bodhi?)，菩提比丘长老英译为「置信在如来的开化上」(places faith in the enlightenment of the Tathagata)。按：「觉」(bodhi?)，另音译为「菩提」。


杂阿含648经

杂阿含648经[正闻本820经/佛光本660经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「若比丘于此五根如实观察已，于三结断知，何等为三？谓：身见、戒取、疑，是名须陀洹，不堕恶趣，决定，正向三菩提，七有天人往生，究竟苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含649经

杂阿含649经[正闻本821经/佛光本661经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「若比丘于此五根如实观察已，得尽诸漏，离欲解脱，是名阿罗汉：诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心得解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含650经

杂阿含650经[正闻本822经/佛光本662经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「诸比丘！若我于此信根、信根集、信根灭、信根灭道迹不如实知者，我终不得于诸天、魔、梵，沙门、婆罗门中，为出、为离，心离颠倒，亦不得成阿耨多罗三藐三菩提。」
    如信根，精进根、念根、定根、慧根亦如是说。
    「诸比丘！我于此信根，正智如实观察故，信根集、信根灭、信根灭道迹正智如实观察故，我于诸天、魔、梵，沙门、婆罗门众中，为出、为离，心离颠倒，成阿耨多罗三藐三菩提。
    如信根，精进、念、定、慧根亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含651经

杂阿含651经[正闻本823经/佛光本663经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「诸比丘！我此信根集、信根没、信根味、信根患、信根离不如实知者，我不得于诸天、魔、梵，沙门、婆罗门众中，为解脱、为出、为离，心离颠倒，成阿耨多罗三藐三菩提。」
    如是，精进根、念根、定根、慧根亦如是说。
    「诸比丘！我于信根、信根集、信根没、信根味、信根患、信根离，如实知故，于诸天、魔、梵，沙门、婆罗门众中，为解脱、为出、为离，心离颠倒，得成阿耨多罗三藐三菩提。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含652经

杂阿含652经[正闻本824经/佛光本664经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘如上说，差别者：
    「若比丘于此五根若利、若满足，得阿罗汉；若软、若劣，得阿那含；若软、若劣，得斯陀含；若软、若劣，得须陀洹。
    满足者成满足事，不满足者成不满足事，于此五根不空无果。若于此五根一切无者，我说彼为外道凡夫之数。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含653经

杂阿含653经[正闻本825经/佛光本665经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「若比丘于彼五根，增上明利、满足者，得阿罗汉俱分解脱；若软、若劣者，得身证；于彼若软、若劣，得见到；于彼若软、若劣，得信解脱；于彼若软、若劣，得一种；于彼若软、若劣，得斯陀含；于彼若软、若劣，得家家；于彼若软、若劣，得七有；于彼若软、若劣，得法行；于彼若软、若劣，得信行。是名，比丘！根波罗蜜因缘知果波罗蜜，果波罗蜜因缘知人波罗蜜。
    如是，满足者作满足事，减少者作减少事，彼诸根则不空无果。若无此诸根者，我说彼为作凡夫数。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「根波罗蜜因缘知果波罗蜜」，南传作「不同的根有不同的果」(indriyavemattatā phalavemattatā hoti)，菩提比丘长老英译为「由于在机能上不同而在结果上有不同」(due to a difference in the faculties there is a difference in the fruits)。


杂阿含654经

杂阿含654经[正闻本826经/佛光本666经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？谓：信根、精进根、念根、定根、慧根，此五根一切皆为慧根所摄受。
    譬如：堂阁众材，栋为其首，皆依于栋，以摄持故，如是，五根慧为其首，以摄持故。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


杂阿含655经

杂阿含655经[正闻本827经/佛光本667经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？谓：信根、精进根、念根、定根、慧根。
    信根者，当知是四不坏净。
    精进根者，当知是四正断。
    念根者，当知是四念处。
    定根者，当知是四禅。
    慧根者，当知是四圣谛。
    此诸功德，一切皆是慧为其首，以摄持故，……乃至……。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含656经

杂阿含656经[正闻本828经/佛光本668经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？信根、精进根、念根、定根、慧根。
    若圣弟子成就慧根者，能修信根，依离、依无欲、依灭、向于舍，是名信根成就；信根成就，即是慧根。
    如信根，如是精进根、念根、定根、慧根亦如是说。
    是故，就此五根，慧根为其首，以摄持故。
    譬如：堂阁，栋为其首，众材所依，以摄持故，如是，五根慧为其首，以摄持故。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含657经

杂阿含657经[正闻本829经/佛光本669经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？信根、精进根、念根、定根、慧根。
    若圣弟子成就信根者，作如是学：『圣弟子无始生死，无明所着，爱所系，众生长夜生死往来流驰，不知本际，有因故，有生死；因永尽者，则无生死，无明、大闇聚障碍，谁般涅槃？唯苦灭、苦息、清凉、没。』
    如信根，如是，精进根、念根、定根、慧根亦如是说。
    此五根，慧为首，慧所摄持，譬如：堂阁，栋为首，栋所摄持。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「达一向」(ekantagato)，菩提比丘长老英译为「奉献给[如来]者」(who is completely dedicated to [the Tathagata])。


杂阿含658经

杂阿含658经[正闻本830经/佛光本670经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根：信根、精进根、念根、定根、慧根。
    何等为信根？谓：圣弟子于如来所起信心，根本坚固，诸天、魔、梵，沙门、婆罗门及诸世间法所不能坏，是名信根。
    何等为精进根？谓：四正断。
    何等为念根？谓：四念处。
    何等为定根？谓：四禅。
    何等为慧根？谓：四圣谛。
    此诸功德，皆以慧为首，譬如：堂阁，栋为其首。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含659经

杂阿含659经[正闻本831经/佛光本671经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？谓：信根、精进根、念根、定根、慧根。
    何等为信根？若圣弟子于如来发菩提心，所得净信心，是名信根。
    何等为精进根？于如来发菩提心所起精进方便，是名精进根。
    何等[为]念根？于如来初发菩提心所起[念，是名]念根。
    何等为定根？于如来初发菩提心所起三昧，是名定根。
    何等为慧根？于如来初发菩提心所起智慧，是名慧根。
    ……（所余堂阁譬，如上说。）」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「菩提」(bodhi，意义为「觉」)，参看《杂阿含647经》「信如来的觉」。


杂阿含660经

杂阿含660经[正闻本832-840经/佛光本672经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？谓：信根、精进根、念根、定根、慧根。于此五根修习、多修习，过去、未来、现在一切苦断。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如苦断，如是，究竟苦边、苦尽、苦息、苦没、度苦流、于缚得解、害诸色、过去未来现在一切漏尽亦如是说。


杂阿含661经

杂阿含661经[正闻本841经/佛光本673经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有二种力，何等为二？谓：数力及修力。
    何等为数力？谓：圣弟子{空}[坐]闲林中树下，作如是思惟：『身恶行现法、后世受于恶报，我若行身恶行者，我当自悔，教他亦悔，我大师亦当悔，我大德梵行亦当悔，我以法责，我恶名流布，身坏命终，当生恶趣、泥犁中，如是，现法、后报，身恶行断，修身善行。』如身恶行，口、意恶行亦如是说，是名数力。
    何等为修力？若比丘学于数力，圣弟子数力成就已，随得修力；得修力已，修力满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含662经

杂阿含662经[正闻本842经/佛光本674经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「圣弟子学数力成就已，贪、恚、痴若节、若尽。如是，圣弟子依于数力，尽立数力，随得修力；得修力已，修力满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含663经

杂阿含663经[正闻本843-852经/佛光本675经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「何等为修力？谓：修四念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如四念处，如是修四正断、四如意足、五根、五力、七觉分、八圣道分、四道、四法句、止观亦如是说。
南北传经文比对(庄春江作)：


杂阿含664经

杂阿含664经[正闻本853-855经/佛光本676经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三种力，何等为三？谓：信力、精进力、慧力。
    复次，三力，何等为三？谓：信力、念力、慧力。
    复次，三力，何等为三？谓：信力、定力、慧力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含665经

杂阿含665经[正闻本856-858经/佛光本677经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三力，谓：信力、精进力、慧力。如是，比丘！当作是学：我当成就信力、精进力、慧力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如精进力，念力、定力亦如是说。


杂阿含666经

杂阿含666经[正闻本859-861经/佛光本678经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三力：信力、念力、慧力。
    何等为信力？谓：圣弟子于如来所入于净信，根本坚固，诸天、魔、梵，沙门、婆罗门及诸同法所不能坏，是名信力。
    何等为精进力？谓：修四正断。
    何等为慧力？谓：四圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    余二力，如上说。

失译杂阿含17经(庄春江标点)
    闻如是：
    一时，佛在舍卫国，行在只树给孤独园。
    佛便告比丘：
    「有三力，何等三力？一者、信力，二者、精进力，三者、黠力。
    信力为何等？在有道弟子为佛道无有能坏意，得佛恩行止，说佛如是语，如谛无所着，谛觉黠要，得乐天下父，如是，到佛弃恶，到黠行，或是名为信力。
    精进力为何等？在有比丘已生恶意断故，求欲行，求为精进，为受正意；未生恶意不便起；未生善意为求生；已法意为止不忘、不减，日增日多，行念满欲生，求受精进，制意出，是名精进力。
    黠力为何等？若有比丘是苦习，如谛知是习苦，是苦习，是苦尽，是苦要受，是名为慧力。」
    佛告比丘，比丘已闻，受行如说。
南北传经文比对(庄春江作)：


杂阿含667经

杂阿含667经[正闻本862-864经/佛光本679经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四力，何等为四？谓：信力、精进力、念力、慧力。
    复次四力：信力、念力、定力、慧力。
    复次四力：觉力、精进力、无罪力、摄力。」
    此诸经如上三力说，差别者：
    「何等为觉力？于善、不善法如实知，有罪、无罪，习近、不习近，卑法、胜法，黑法、白法，有分别法、无分别法，缘起法、非缘起法如实知，是名觉力。
    何等为精进力？谓：四正断，如前广说。
    何等为无罪力？谓：无罪身、口、意，是名无罪力。
    何等为摄力？谓四摄事：惠施、爱语、行利、同利。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含668经

杂阿含668经[正闻本865经/佛光本680经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「若最胜施者，谓：法施；最胜爱语者，谓：善男子乐闻应时说法；行利最胜者，{诸}[谓]：不信者能令入信，建立于信、立戒者以净戒、悭者以施、恶智者以正智令入建立；同利最胜者，谓：阿罗汉以阿罗汉、阿那含以阿那含、斯陀含以斯陀含、须陀洹以须陀洹、净戒者以净[戒]而授于彼。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含669经

杂阿含669经[正闻本866经/佛光本681经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「若所有法是众之所取，一切皆是四摄事：或有一取施者，或一取爱语者，或一取行利者，或一取同利者。过去世时，过去世众以有所取者，亦是四摄事；未来世众当有所取者，亦是四摄事：或一取施者，或一取爱语，或一取行利者，或一取同利。」
    尔时，世尊即说偈言：
    「布施及爱语，或有行利者，同利诸行生，各随其所应，以此摄世间，犹车因釭运。
      世无四摄事，母恩子养忘，亦无父等尊，谦下之奉事。
      以有四摄事，随顺之法故，是故有大士，德被于世间。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「爱语」(peyyavajja?)，菩提比丘长老英译为「可爱的讲话」(endearing speech)。
    「利行」(atthacariyā)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。
    「同利」(另译为「同事」)、「等利」(MA)，南传作「公正」(samānattatā，原意为「相同的状态；等同的情况」)，菩提比丘长老英译为「公正；无私的」(impartiality)。按：「同利(同事)」一词，依巴利语的比对，或应解读为「等同之事；「平等之事」，也就是「公正；公平」的意思。
    「辖」(ā?i)，菩提比丘长老英译为「车辖」(a chariot's linchpin)。「辖」为贯穿车轴的金属键，以防轮子脱落的东西，另译为「橛，楔，鼓辐」。


杂阿含670经

杂阿含670经[正闻本867经/佛光本682经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四力，何等为四？谓：觉力、精进力、无罪力、摄力，如上说。
    若比丘成就此四力者，得离五恐怖，何等[为]五？谓：不活恐怖、恶名恐怖、众中恐怖、死恐怖、恶趣恐怖，是名五恐怖。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含671经

杂阿含671经[正闻本868经/佛光本683经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「圣弟子成就此四力者，当作是学：『我不畏不活，我何缘畏不活！若身行不净行，口不净行，意不净行，作诸邪贪、不信、懈怠、不精进、失念、不定、恶慧、悭、不摄者彼应畏不活，我有四力，谓：觉力、精进力、无罪力、摄力，有此四力成就故，不应畏。』」
    如不活畏，如是，恶名畏、众中畏、死畏、恶趣畏亦如上说。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含672经

杂阿含672经[正闻本869经/佛光本684经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四力：觉力、精进力、无罪力、摄力。
    何等为觉力？谓：慧、大慧、深慧、难胜慧，是名觉力。
    何等为精进力？若于不善法、不善数，黑、黑数，有罪、有罪数，不应亲近、不应亲近数，离此诸法已，若诸余善、善数，白、白数，无罪、无罪数，应亲近、应亲近数，如此等修习增上精勤，欲方便堪能，正念、正知而学，是名精进力。
    无罪力、摄力，如上修多罗说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含673经

杂阿含673经[正闻本870经/佛光本685经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五力，何等为五？信力、精进力、念力、定力、慧力。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含674经

杂阿含674经[正闻本871经/佛光本686经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「诸比丘当作是学：『我当勤加精进，成就信力、精进力、念力、定力、慧力。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含675经

杂阿含675经[正闻本872经/佛光本687经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「彼信力，当知是四不坏净。精进力者，当知是四正断。念力者，当知[是]四念处。定力者，当知是四禅。慧力者，当知是四圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含676经

杂阿含676经[正闻本873经/佛光本688经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「是故，诸比丘！当作是学：『我成就信力、精进力、念力、定力、慧力。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含677经

杂阿含677经[正闻本874经/佛光本689经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五学力，何等为五？谓：信力是学力，精进力是学力，惭力是学力，愧力是学力，慧力是学力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含678经

杂阿含678经[正闻本875经/佛光本690经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「诸比丘当作是学：我当成就信力是学力，成就精进力是学力，成就惭力是学力，成就愧力是学力，成就慧力是学力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含679经

杂阿含679经[正闻本876经/佛光本691经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「何等信力是学力？于如来所善入于信，根本坚固，诸天、魔、梵，沙门、婆罗门，及余同法所不能坏。
    何等为精进力是学力？谓：四正断，如前广说。
    何等为惭力是学力？谓：羞耻，耻于起恶不善法，诸烦恼数，受诸有，炽然苦报，于未来世生、老、病、死、忧、悲、苦、恼，是名惭力是学力。
    何等为愧力是学力？谓：诸可愧事而愧，愧起诸恶不善法，烦恼数，受诸有，炽然苦报，于未来世生、老、病、死、忧、悲、苦、恼，是名愧力是学力。
    何等为慧力是学力？谓：圣弟子住于智慧，成就世间生灭智慧，贤圣、出厌离、决定、正尽苦，是名慧力是学力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含680经

杂阿含680经[正闻本877经/佛光本692经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上所说，差别者）：
    「是故，诸比丘！当作是学：『我当成就信力是学力，精进力、惭力、愧力、慧力是学力。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含681经

杂阿含681经[正闻本878经/佛光本693经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘于善法若变、若退、若不久住者，他人{审}[当?]以五种白法来呵责汝，何等为五？言：汝不以信入于善法；若依信者，能离不善法，修诸善法，汝无精进、无惭、无愧、无慧入于善法故；若依慧者，能离诸不善法，修诸善法。
    若比丘于正法不变、不退、久住者，他人当以五种白法来庆慰汝，何等为五？正信入于善法；若依信者，离不善法，修诸善法，精进、惭、愧、慧入于善法；若依慧者，离不善法，修诸善法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含682经

杂阿含682经[正闻本879经/佛光本694经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘还戒者、退戒者，他人当以五种白法来呵责汝，何等为五？若比丘不以信入于善法；若依信者，离不善法，修诸善法，不以精进、惭、愧、慧入于善法；若依慧者，离不善法，修诸善法。
    若比丘尽其寿命纯一、满净梵行清白者，他人当以五种白法来庆慰汝，如上说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「白法」，南传作「如法的」(sahadhammikā，另译为「同法的；俱法的；有理由的」)，菩提比丘长老英译为「合理的」(reasonable)。


杂阿含683经

杂阿含683经[正闻本880经/佛光本695经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘若不欲令恶不善法生者，唯有信善法，若信退{灭}[减]者，不信永住，诸不善法则生，……乃至欲令恶不善法不生者，唯有精进、惭、愧、慧；若精进、惭、愧、慧力退灭，恶慧永住者，恶不善法则生。
    若比丘依于信者，则离不善法，修诸善法；依精进、惭、愧、慧者，则离不善法，修诸善法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含684经

杂阿含684经[正闻本881经/佛光本696经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘于色生厌、离欲、灭尽、不起、解脱，是名阿罗诃、三藐三佛陀；受、想、行、识亦如是说。
    若复，比丘于色生厌、离欲、[灭尽、]不起、解脱者，是名阿罗汉慧解脱；受、想、行、识亦如是说。
    诸比丘！如来、应、等正觉，阿罗汉慧解脱，有何种种别异？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，唯愿为说，诸比丘闻已，当受奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    如来、应、等正觉者先未闻法，能自觉知，现法自知，得三菩提，于未来世能说正法，觉诸声闻，所谓：四念处、四正断、四如意足、五根、五力、七觉分、八圣道分，是名如来、应、等正觉，所未得法能得，未制梵行能制，能善知道，善说道，为众将导，然后声闻成就随法、随道，乐奉大师教诫、教授，善于正法，是名如来、应、等正觉，阿罗汉慧解脱，种种别异。
    复次，五学力、如来十力。
    何等为学力？谓：信力、精进力、念力、定力、慧力。
    何等为如来十力？谓：如来处、非处如实知，是名如来初力，若成就此力者，如来、应、等正觉得先佛最胜处智，转于梵轮，于大众中能师子吼而吼。
    复次，如来于过去、未来、现在业法、受因、事报如实知，是名第二如来力，如来、应、等正觉成就此力，得先佛最胜处[智]，能转梵轮，于大众中作师子吼而吼。
    复次，如来、应、等正觉禅、解脱、三昧、正受，染恶、清净、处净如实知，是名如来第三力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来知众生种种诸根差别如实知，是名如来第四力，若成就此力，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来悉知众生种种意解如实知，是名第五如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来悉知世间众生种种诸界如实知，是名第六如来力，若于此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来于一切至处道如实知，是名第七如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来于过去宿命种种事忆念，从一生至百千生，从一劫至百千劫：我尔时于彼生，如是族、如是姓、如是名、如是食、如是苦乐觉、如是长寿、如是久住、如是寿分齐，我于彼处死，此处生；{彼处生此处死}[此处死，彼处生]，如是行、如是因、如是方、宿命所更，悉如实知，是名第八如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来以天眼净过于人眼，见众生死时、生时，妙色、恶色，下色、上色，向于恶趣、向于善趣，随业法受，悉如实知：此众生身恶业成就，口、意恶业成就，谤毁贤圣，受邪见业，以是因缘，身坏命终堕恶趣，生地狱中；此众生身善行，口、意善行，不谤贤圣，正见业法受，彼因、彼缘，身坏命终，生善趣天上，悉如实知，是名第九如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来诸漏已尽，无漏心解脱、慧解脱，现法自知身作证：我生已尽，梵行已立，所作已作，自知不受后有，是名第十如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    如此十力，唯如来成就，是名如来与声闻种种差别。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含46品4经[佛光本411经/10法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「如来成十种力，得四无所畏，在大众中能师子吼，云何为十力？
    于是，如来是处如实知之，非处如实知之。
    复次，如来处所，知他众生因缘处所受其果报。
    复次，如来知若干种界、若干种持、若干种入，如实知之。
    复次，如来若干种解脱、无量解脱如实知之。
    复次，如来知他众生智慧多少，如实知之。
    复次，如来知他众生心中所念，如实知之：有欲心知有欲心，无欲心知无欲心，有瞋恚心知有瞋恚心，无瞋恚心知无瞋恚心，有愚痴心知有愚痴心，无愚痴心知无愚痴心，有爱心知有爱心，无爱心知无爱心，有受心知有受心，无受心知无受心，乱心知有乱心，无乱心知无乱心，散心知有散心，无散心知无散心，少心知有少心，无少心知无少心，广心知有广心，无广心知无广心，无量心知无量心，有量心知有量心；如实知之：定心知有定心，无定心知无定心，解脱心知解脱心，无解脱心知无解脱心。
    复次，如来尽知一切所趣心之道，或一二生、三生、四生、五生、十生、五十生、百生、千生、亿百千生、无量生，成劫、败劫、无数成败劫中，我昔生彼处，名是、字是，食如此之食，受其苦乐，寿命长短，死此生彼，彼死生此，自忆如是无数宿命之事。
    复次，如来知众生生死之趣，以天眼观众生之类，善色、恶色，善趣、恶趣，随行所种皆悉知之：或复众生身、口、意行恶，诽谤贤圣，造邪见业，身坏命终，生地狱中；或复众生身、口、意行善，不诽谤贤圣，恒行正见，身坏命终，生善处天上，是谓：名为天眼清净，观众生类所趣之行。
    复次，如来有漏尽，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已办，更不复受有，如实知之。
    是谓：如来有此十力，名为无着，得四无所畏，在大众中作师子吼，转于梵轮。
    云何如来得四无所畏？
    欲言如来成等正觉，若有众生欲言知者，则无此处；若复有沙门、婆罗门欲来诽谤佛不成等正觉者，则无此处；以无此处，则获安隐。
    然，我今日欲言已尽有漏，设复有沙门、婆罗门、天、若魔天来欲言未尽有漏者，则无此处；以无此处，则获安隐。
    复次，我所说法，贤圣得出要者，如实尽于苦际，设有沙门、婆罗门、天、若魔天来欲言未尽苦际者，无此处；以无此处，则获安隐。
    复次，我所说内法者、堕恶趣者，设复有沙门、婆罗门来欲言非者，则无此处。
    是谓，比丘！如来有四无所畏。
    设有外道异学言：『彼沙门瞿昙有何等之力，有何无畏，自称无着最尊？』汝等当持此十力往报之。
    设复外道异学重作是说：『我等亦成就十力。』汝等比丘复当问曰：『汝有何十力？』是时，外道异学则不能报也，遂增其惑，所以然者？我终不见沙门、婆罗门自称言得四无所畏，除如来者。
    是故，比丘！当求方便，成十力、四无所畏。
    如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「处、非处」，南传作「可能是可能、不可能是不可能」(?hāna?ca ?hānato a??hāna?ca a??hānato)，菩提比丘长老英译为「可能为可能，以及不可能为不可能」(the possible as possible and the impossible as impossible)，另译为「因是因，以及非因是非因」(cause as cause and non-cause as non-cause)。按：「可能」(?hāna)，另译为「处；地方，住处，状态，点，理由，原因，道理」。
    「最胜处智」，此处南传作「最上位」(āsabha? ?hāna?，直译为「牛王之处；牛王之状态」)，菩提比丘长老英译为「牛群之王的地位」(the herd-leader's place)。按：在古印度，牛被认为是神圣的。


杂阿含685经

杂阿含685经[正闻本882经/佛光本697经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：婴儿父母生已，付其乳母，随时摩拭，随时沐浴，随时乳{晡}[哺?]，随时消息，若乳母不谨慎者，儿或以草、以土诸不净物，着其口中，乳母当即教令除去，能时除却者善，儿不能自却者，乳母当以左手持其头，右手探其哽，婴儿当时虽苦，乳母要当苦探其哽，为欲令其子长夜安乐故。」
    佛告诸比丘：
    「若婴儿长大有所识别，复持草土诸不净物着口中不？」
    比丘白佛：「不也，世尊！婴儿长大，有所别知，尚不以脚触诸不净物，况着口中！」
    佛告比丘：
    「婴儿小时，乳母随时料理消息，及其长大智能成就，乳母放舍，不勤消息，以其长大不自放逸故。
    如是，比丘！若诸声闻始学，智慧未足，如来以法随时教授而消息之，若久学智慧深固，如来放舍，不复随时殷懃教授，以其智慧成就不放逸故。
    是故，声闻五种学力，如来成就十种智力，……（如上广说）。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含686经

杂阿含686经[正闻本883经/佛光本698经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「如来有六种力，若六种力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    谓：处非处如实知，如来初力。
    复次，过去、未来、现在心乐法受如实知，如上广说，是名第二如来力。
    复次，如来禅、解脱、三昧，正受如实知，如上广说，是名如来第三力。
    复次，如来过去种种宿命之事如实知，如上广说，是名如来第四力。
    复次，如来天眼净过于人眼，见诸众生死此生彼，如上广说，是名如来第五力。
    复次，如来结漏已尽，无漏心解脱、慧解脱，如上广说，……乃至于众中师子吼而吼，是名如来第六力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含687经

杂阿含687经[正闻本884经/佛光本699经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「若有来问我如来处非处[智]力，如如来处非处智力所知见觉成等正觉，为彼记说。
    若复来问如来自以乐受智力，如如来自以乐受智力所知见觉成等正觉，为彼记说，是名第二如来智力。
    若有来问如来禅定、解脱、三昧、正受智力，如如来禅定、解脱、三昧、正受，为彼记说。
    若有来问宿命所更智力，如如来宿命所更所知见觉，为彼记说。
    若有来问如来天眼智力，如如来天眼所见，为彼记说。
    若有来问如来漏尽智力，如如来漏尽智力所知见觉，为彼记说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含688经

杂阿含688经[正闻本885经/佛光本700经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有七力，何等为七？信力、精进力、惭力、愧力、念力、定力、慧力。」
    尔时，世尊即说偈言：
    「信力精进力，惭力及愧力，正念定慧力，是说名七力，成就七力者，得尽诸有漏。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含689经

杂阿含689经[正闻本886经/佛光本701经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有七力。」如上说，差别者：
    「是故，比丘！当如是学：『我当成就信力，如是，精进力、惭力、愧力、念力、定力、慧力亦当学。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含690经

杂阿含690经[正闻本887经/佛光本702经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有七力。」如上说，差别者：
    尔时，世尊即说偈言：
    「信力精进力，及说惭愧力，念力定慧力，是名为七力，七力成就者，疾断诸有漏。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「疾」(直接地)，餐看SA.57「疾得漏尽」比对。


杂阿含691经

杂阿含691经[正闻本888经/佛光本703经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有七力，何等为七？信力、精进力、惭力、愧力、念力、定力、慧力。
    何等为信力？于如来所起信心，深入坚固，诸天、魔、梵、沙门、婆罗门及余同法所不能坏，是名信力。
    何等为精进力？谓：四正断，如上广说。
    何等为惭力？谓：耻恶不善法，如上说。
    何等为愧力？于可愧事愧，愧起恶不善法，如上说。
    何等为念力？谓：四念处，如上说。
    何等为定力？谓：四禅，如上说。
    何等为慧力？谓：四圣谛，如上说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含692经

杂阿含692经[正闻本889经/佛光本704经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有八力，何等为八？谓：自在王者力、断事大臣力、结恨女人力、啼泣婴儿力、毁呰愚人力、审谛黠慧力、忍辱出家力、计数多闻力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「毁呰愚人力」，南传作「愚者的诋毁力」(ujjhattibalā bālā)，菩提比丘长老英译为「愚笨者的抱怨力量」(the power of fools is to complain)。
    「计数多闻力」，南传作「多闻者的省察力」(pa?isa?khānabalā bahussut)，菩提比丘长老英译为「具深思博学者的力量」(the power of the learned is reflection)。


杂阿含693经

杂阿含693经[正闻本890经/佛光本705经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「谓：自在王[者]力者，王者现自在威力、断事大臣力者，大臣现断事之[功]力、结恨女人力者，女人之法现结恨力、啼泣婴儿力者，婴儿之法现啼泣力、毁呰愚人力者，愚人之法触事毁呰、审谛黠慧力者，智慧之人常现审谛、忍辱出家力者，出家之人常现忍辱、计数多闻力者，多闻之人常现思惟计数。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含38品1经[佛光本336经/6法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有六凡常之力，云何为六？小儿以啼为力，欲有所说，要当先啼、女人以瞋恚为力，依瞋恚已，然后所说、沙门、婆罗门以忍为力，常念下，下于人然后自陈、国王以憍慠为力，以此豪势而自陈说、然阿罗汉以专精为力，而自陈说、诸佛世尊成大慈悲，以大悲为力弘益众生，是谓，比丘！有此六凡常之力。
    是故，比丘！常念修行此大慈悲，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    参看《杂阿含692经》。


杂阿含694经

杂阿含694经[正闻本891经/佛光本706经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！漏尽比丘有几力？」
    佛告舍利弗：
    「漏尽比丘有八力，何等为八？谓：漏尽比丘心顺趣于离、流注于离、浚输于离，顺趣于出、流注于出、浚输于出，顺趣涅槃、流注涅槃、浚输涅槃，若见五欲，犹见火坑；如是见已，于欲念、欲受、欲着，心不永住，修四念处、四正断、四如意足、五根、五力、七觉分、八圣道分。」
    佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一切行是无常的」(aniccato sabbe sa?khārā)，菩提比丘长老英译为「所有条件的现象为无常的」(all conditioned phenomena…as impermanent)。
    「持续远离」(viveka??ha?)，菩提比丘长老依锡兰本(vavaka??ha?)英译为「它被引退」(it is withdrawn)。
    「一切烦恼处之法」(sabbaso āsava??hāniyehi dhammehi)，菩提比丘长老英译为「污点之基础的所有事」(with all things that are a basis for the taints)。


杂阿含695经

杂阿含695经[正闻本892经/佛光本707经](力相应/道品诵/修多罗)(庄春江标点)
    如尊者舍利弗问经，如是，异比丘问佛。


杂阿含696经

杂阿含696经[正闻本893经/佛光本708经](力相应/道品诵/修多罗)(庄春江标点)
    问诸比丘经亦如上说。


杂阿含697经

杂阿含697经[正闻本894经/佛光本709经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有九力，何等为九力？谓：信力、精进力、惭力、愧力、念力、定力、慧力、数力、修力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含698经

杂阿含698经[正闻本895经/佛光本710经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有九力，何等为九？谓：信力、精进力、惭力、愧力、念力、定力、慧力、数力、修力。
    何等为信力？于如来所起正信心，深入坚固，如上说。
    何等为精进力？谓四正断，如上说。
    何等为惭力？如上说。
    何等为愧力？如上说。
    何等为念力？谓内身身观住，如上说。
    何等为定力？谓四禅。
    何等为慧力？谓四圣谛。
    何等为数力？谓圣弟子若于闲房、树下作如是学：身、口、恶行者于现法后世当受恶报，如上广说。
    何等为修力？谓修四念处，如前说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含699经

杂阿含699经[正闻本896经/佛光本711经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有十力，何等为十？自在王者力、断事大臣力、机关工巧力、刀剑贼盗力、怨恨女人力、啼泣婴儿力、毁呰愚人力、审谛黠慧力、忍辱出家力、计数多闻力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「毁呰愚人力」、「计数多闻力」，参看《杂阿含692经》比对。


杂阿含700经

杂阿含700经[正闻本897经/佛光本712经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「谓：自在王力者，王者现自在威力。断事大臣力者，大臣现断事之功力。机关工巧力[者]，造机关者现其工巧力。刀剑盗贼力[者]，盗贼必现刀剑力。[结恨女人力者，女人之法，现结恨力。啼泣婴儿力者，婴儿之法，现啼泣力。毁呰愚人力者，愚人之法，触事毁呰。审谛黠慧力者，智慧之人，常现审谛。忍辱出家力者，出家之人，常现忍辱。]计数多闻力者，凡思惟计数，现多闻之力。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    参看《杂阿含692经》。


杂阿含701经

杂阿含701经[正闻本898经/佛光本713经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有十种如来力，若此力成就，如来、应、等正觉得先佛最胜处，能转梵轮，于大众中师子吼而吼。
    何等为十？谓：如来处、非处如实知，是名初力，……乃至漏尽，如上说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    参看《杂阿含684经》。


杂阿含702经

杂阿含702经[正闻本899经/佛光本714经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「若有来问如来处、非处智力，如如来处、非处智力所知、所见、所觉，成等正觉为彼记说。如是，……乃至漏尽智力，广说如上。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    参看《杂阿含684经》。


杂阿含703经

杂阿含703经[正闻本900经/佛光本715经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若所有法彼彼意解作证，悉皆如来无畏智所生。若比丘来为我声闻，不谄、不伪、质直心生，我则教诫、教授，为其说法，晨朝为彼教诫、教授说法，至日中时得胜进处；若日暮时为彼教诫、教授说法，至晨朝时得胜进处。如是教授已，彼生正直心：实则知实，不实知不实，上则知上，无上则知无上；当知、当见、当得、当觉者，皆悉了知，斯有是处，谓：五学力、十种如来力。
    何等为五学力？谓：信力、精进力、念力、定力、慧力。
    如来十种力，何等为十？谓：是处如实知、非处，……如上十力广说。
    若有来问处、非处智力者，如如来处、非处智，等正觉所知所见所觉为彼记说，……乃至漏尽智力亦如是说。
    诸比丘！处、非处智力者，我说是定；非不定，……乃至漏尽智者，我说是定；非不定，定者正道，非定者邪道。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「如来十种力」，参看《杂阿含684经》。


杂阿含704经

杂阿含704经[正闻本901经/佛光本716经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若不正思惟者，未起贪欲盖则起，已起贪欲盖重生令增广；未起瞋恚、睡眠、掉悔、疑盖则起，已起瞋恚、睡眠、掉悔、疑盖重生令增广；未起念觉支不起，已起念觉支则退；未起择法、精进、猗、喜、定、舍觉支不起，已起择法、精进、猗、喜、定、舍觉支则退。
    若比丘正思惟者，未起贪欲盖不起，已起贪欲盖令灭；未起瞋恚、睡眠、掉悔、疑盖不起，已起瞋恚、睡眠、掉悔、疑盖则断；未起念觉支则起，已起者重生令增广；未起择法、精进、猗、喜、定、舍觉支则起，已起者重生令增广。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含705经

杂阿含705经[正闻本902经/佛光本717经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五退法，何等为五？谓：贪欲、瞋恚、睡眠、掉悔、疑盖，是则退法。
    若修习七觉支，多修习令增广，是则不退法，何等为七？谓：念觉支、择法觉支、精进觉支、猗觉支、喜觉支、定觉支、舍觉支，是名不退法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含706经

杂阿含706经[正闻本903经/佛光本718经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五法能为黑闇，能为无目，能为无智，能羸智慧，非明非等觉，不转趣涅槃，何等为五？谓：贪欲、瞋恚、睡眠、掉悔、疑，如此五法能为黑闇，能为无目，能为无智，非明，非正觉、不转趣涅槃。
    若有七觉支，能作大明，能为目，增长智能，为明为正觉，转趣涅槃，何等为七？谓：念觉支、择法觉支、精进觉支、猗觉支、喜觉支、定觉支、舍觉支，为明，为目，增长智能；为明，为正觉，转趣涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「能为无目」，南传作「无眼的作者」(acakkhukara?ā)，菩提比丘长老英译为「造成缺乏见解」(causing lack of vision)。
    「恼害的伴党」(vighātapakkhiyā)，菩提比丘长老英译为「趋于烦恼」(tending to vexation)。


杂阿含707经

杂阿含707经[正闻本904经/佛光本719经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五障五盖，烦恼于心，能羸智慧，障阂之分，非明非正觉，不转趣涅槃，何等为五？谓：贪欲盖、瞋[恚?]盖、睡眠盖、掉悔盖、疑盖，如此五盖，为覆，为盖，烦恼于心，令智慧羸，为障阂分，非明，非等觉，不转趣涅槃。
    若七觉支，非覆非盖，不恼于心，增长智能，为明为正觉，转趣涅槃，何等为七？谓：念觉支等如上说，……乃至舍觉支，如此七觉支，非翳非盖，不恼于心，增长智能，为明，为正觉，转趣涅槃。」
    尔时，世尊即说偈曰：
    「贪欲瞋恚盖，睡眠掉悔疑，如此五种盖，增长诸烦恼。
      此五覆世间，深着难可度，障蔽于众生，令不见正道。
      若得七觉支，则能为照明，唯此真谛言，等正觉所说。
      念觉支为首，择法正思惟，精进猗喜觉，三昧舍觉支。
      如此七觉支，牟尼之正道，随顺大仙人，脱生死怖畏。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含708经

杂阿含708经[正闻本905经/佛光本720经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若族姓子舍诸世务，出家学道，剃除须发，着袈裟，正信非家出家学道，如是出家，而于其中有愚痴士夫，依止聚落、城邑，晨朝着衣持钵，入村乞食，不善护身，不守根门，不摄其念，观察女人少壮、好色而生染着，不正思惟，心驰取相，趣色欲想，为欲心炽盛，烧心、烧身，返俗还戒而自退没，厌离俗务出家学道而反染着，增诸罪业而自破坏，沉翳没溺。
    有五种大树，其种至微，而{树}[渐]生长巨大，而能映障众杂小树，荫翳萎悴，不得生长，何等五？谓：揵遮耶树、迦捭多罗树、阿湿波他树、优昙钵罗树、尼拘留他树。如是，五种心树，种子至微，而渐渐长大，荫覆诸节，能令诸节荫覆堕卧，何等为五？谓：贪欲盖渐渐增长，[瞋恚、]睡眠、掉悔、疑盖渐渐增长；以增长故，令善心荫覆堕卧。
    若修习七觉支多修习已，转成不退，何等为七？谓：念觉支、择法、精进、猗、喜、定、舍觉支。
    如是，七觉支修习、多修习已，转成不退转。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「揵遮耶树」，南传作「无花果树」(kacchako)，菩提比丘长老英译照录原文。
    「迦捭多罗树」，南传作「苹果树」(kapitthano)，菩提比丘长老英译照录原文。
    「阿湿波他树」，南传作「菩提树」(Assattho)，菩提比丘长老英译照录原文。
    「优昙钵罗树」，南传作「丛生榕(依大马比丘《巴利语辞典》)」(udumbaro)，菩提比丘长老英译照录原文。
    「尼拘留他树」，南传作「榕树」(nigrodho，另音译为「尼拘律树」)，菩提比丘长老英译为「榕树」(the banyan)。
    「糙叶榕(依大马比丘《巴利语辞典》)」(pilakkho)，菩提比丘长老英译没译。


杂阿含709经

杂阿含709经[正闻本906经/佛光本721经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    「若比丘专一其心，侧听正法，能断五法，修习七法，令其转进满足。
    何等为断五法？谓：贪欲盖、瞋恚盖、睡眠盖、掉悔盖、疑盖，是名五法断。
    何等修习七法？谓：念觉支、择法觉支、精进觉支、猗觉支、喜觉支、定觉支、舍觉支，修此七法，转进满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「对欲贪处之法」(Kāmarāga??hāniyāna?……dhammāna?)，菩提比丘长老英译为「以感官的欲望为基础之事」(things that are a basis for sensual lust)。


杂阿含710经

杂阿含710经[正闻本907经/佛光本722经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「圣弟子清净信心，专精听法者，能断五法，修习七法，令其满足。
    何等为五？谓：贪欲盖、瞋恚、睡眠、掉悔、疑，此盖则断。
    何等七法？谓：念觉支、择法、精进、猗、喜、定、舍觉支，此七法修习满足。
    净信者谓心解脱，智者谓慧解脱。
    贪欲染心者，不得、不乐；无明染心者，慧不清净，是故，比丘！离贪欲者心解脱；离无明者慧解脱。
    若彼比丘离贪欲，心解脱得身作证；离无明，慧解脱，是名比丘断爱缚结、慢无间等，究竟苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含711经

杂阿含711经[正闻本908经/佛光本723经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山中。
    时，有无畏王子日日步涉，仿佯游行，来诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「世尊！有沙门、婆罗门作如是见、作如是说：『无因无缘众生烦恼，无因无缘众生清净。』世尊复云何？」
    佛告无畏：
    「沙门、婆罗门为其说，不思而说，愚痴不辨不善，非知思，不知量，作如是说：『无因无缘众生烦恼，无因无缘众生清净。』所以者何？有因有缘众生烦恼，有因有缘众生清净故。
    何因何缘众生烦恼？{何因何缘众生清净？}谓：众生贪欲增上，于他财物、他众具而起贪，言此物于我有者好，不离爱乐；于他众生而起恨心，凶心，计挍欲打、欲缚、欲伏，加诸不道，为造众难，不舍瞋恚；身睡眠，心懈怠；心掉动，内不寂静；心常疑惑：过去疑，未来疑，现在疑。无畏！如是因、如是缘，众生烦恼{如是因，如是缘，众生清净}。」
    无畏白佛：
    「瞿昙！一分之盖，足烦恼心，况复一切！」
    无畏白佛：
    「瞿昙！何因何缘众生清净？」
    佛告无畏：
    「若[沙门、]婆罗门有一胜念，决定成就，久时所作，久时所说，能随忆念，当于尔时，习念觉支，修念觉已，念觉[支]满足。念觉[支]满足已，则于选择、分别、思惟，尔时，择法觉支修习，修择法觉支已，择法觉支满足。彼选择、分别、思量法已，则精进方便，精进觉支于此修习，修精进觉支已，精进觉支满足。彼精进方便已，则欢喜生，离诸食想，修喜觉支，修喜觉支已，则喜觉支满足。喜觉支满足已，身心猗息，则修猗觉支，修猗觉支已，猗觉[支]满足。身猗息已则爱乐，爱乐已心定，则修定觉支，修定觉支已，定觉[支]满足。定觉[支]满足已，贪忧灭则舍心生，修舍觉支，修舍觉支已，舍觉支满足。如是，无畏！此因此缘，众生清净。」
    无畏白[佛]：
    「瞿昙！若一分满足，令众生清净，况复一切！」
    无畏白佛：
    「瞿昙！当何名此经？云何奉持？」
    佛告无畏：
    「王子！当名此为觉支经。」
    无畏白佛：
    「瞿昙！此为最胜觉分！瞿昙！我是王子，安乐，亦常求安乐而希出入，今来上山，四体疲极，得闻瞿昙说觉支经，悉忘疲劳。」
    佛说此[经]已，王子无畏闻佛所说，欢喜、随喜，从座起，稽首礼佛足而去。
南北传经文比对(庄春江作)：


杂阿含712经

杂阿含712经[正闻本909经/佛光本724经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山，如上说，差别者：
    「有沙门、婆罗门，作如是见、如是说：『无因无缘众生无智无见，无因无缘众生智见。』如是广说……。」乃至无畏王子闻佛所说，欢喜、随喜，礼佛足而去。


杂阿含713经

杂阿含713经[正闻本910经/佛光本725经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有众多比丘晨朝着衣持钵，入舍卫城乞食。
    时，众多比丘作是念：
    「今日太早，乞食时未至，我等且过诸外道精舍。」
    众多比丘即入外道精舍，与诸外道共相问讯、慰劳，问讯、慰劳已，于一面坐已。
    诸外道问比丘言：
    「沙门瞿昙为诸弟子说法：断五盖：覆心、慧力羸、为障碍分、不转趣涅槃，住四念处，修七觉意，我等亦复为诸弟子说：断五盖：覆心、慧力羸，善住四念处，修七觉分，我等与彼沙门瞿昙有何等异？俱能说法。」
    时，众多比丘闻外道所说，心不喜悦，反呵骂，从座起去。
    入舍卫城乞食已，还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，以诸外道所说，具白世尊。
    尔时，世尊告众多比丘：
    「彼外道说是语时，汝等应反问言：『诸外道！五盖者种应有十，七觉者种应有十四，何等为五盖之十，七觉之十四？』如是问者，彼诸外道则自骇散，说诸外道法，瞋恚、骄慢、毁呰、嫌恨，不忍心生，或默然低头，失辩潜思，所以者何？我不见诸天、魔、梵、沙门、婆罗门，天、人众中，闻我所说，欢喜随顺者，唯除如来及声闻众于此闻者。
    诸比丘！何等为五盖之十？谓：有内贪欲，有外贪欲：彼内贪欲者即是盖，非智，非等觉，不转趣涅槃；彼外贪欲即是盖，非智，非等觉，不转趣涅槃；谓：[有]瞋恚，有瞋恚相：若瞋恚及瞋恚相，即是盖，非智，非等觉，不转趣涅槃；有睡，有眠：彼睡、彼眠即是盖，非智，非等觉，不转趣涅槃；有掉，有悔：彼掉、彼悔即是盖，非智，非等觉，不转趣涅槃；有疑善法，有疑不善法：彼善法疑、不善法疑即是盖，非智，非等觉，不转趣涅槃，是名五盖说十。
    何等为七觉分说十四？有内法心念住，有外法心念住：彼内法念住即是念觉分，是智，是等觉，能转趣涅槃，彼外法念住即是念觉分，是智，是等觉，能转趣涅槃；有择善法，择不善法：彼善法择即是择法觉分，是智，是等觉，能转趣涅槃，彼不善法择即是择法觉分，是智，是等觉，能转趣涅槃；有精进断不善法，有精进长养善法：彼断不善法精进即是精进觉分，是智，是等觉，能转趣涅槃，彼长养善法精进即是精进觉分，是智，是等觉，能转趣涅槃；有喜，有喜处：彼喜即是喜觉分，是智，是等觉，能转趣涅槃，彼喜处亦即是喜觉分，是智，是等觉，能转趣涅槃；有身猗息，有心猗息：彼身猗息即是猗觉分，是智，是等觉，能转趣涅槃，彼心猗息即是猗觉分，是智，是等觉，能转趣涅槃；有定，有定相：彼定即是定觉分，是智，是等觉，能转趣涅槃，彼定相即是定觉分，是智，是等觉，能转趣涅槃；有舍善法，有舍不善法：彼善法舍即是舍觉分，是智，是等觉，能转趣涅槃，彼不善法舍即是舍觉分，是智，是等觉，能转趣涅槃，是名七觉分说为十四。」
    佛说此经已，众多比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含714经

杂阿含714经[正闻本911经/佛光本726经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有众多比丘……(，如上说，差别者)：
    「有诸外道出家作如是说者，当复问言：『若心微劣犹豫者，尔时应修何等觉分？何等为非修时？若复{悼}[掉?]心者，{悼}[掉?]心犹豫者，尔时复修何等觉分？何等为非时？』如是问者，彼诸外道心则骇散，说诸异法，心生忿恚、骄慢、毁呰、嫌恨、不忍，或默然低头、失辩潜思，所以者何？我不见诸天、魔、梵，沙门、婆罗门，天、人众中，闻我所说，欢喜、随喜者，唯除如来及声闻众于此闻者。
    诸比丘！若尔时其心微劣，其心犹豫者，不应修猗觉分、定觉分、舍觉分，所以者何？微劣心生，微劣犹豫，以此诸法增其微劣故。
    譬如：小火欲令其燃，增以燋炭，云何，比丘！非为增炭令火灭耶？」
    比丘白佛：「如是，世尊！」
    「如是，比丘！微劣犹豫，若修猗觉分、定觉分、舍觉分者，此则非时，增懈怠故。
    若掉心起，若掉心犹豫，尔时不应修择法觉分、精进觉分、喜觉分，所以者何？掉心起，掉心犹豫，以此诸法能令其增。譬如：炽火欲令其灭，足其干薪，于意云何？岂不令火增炽燃耶？」
    比丘白佛：「如是，世尊！」
    佛告比丘：「如是，掉心生，掉心犹豫，修择法觉分、精进觉分、喜觉分，增其掉心。
    诸比丘！若微劣心生，微劣犹豫，是时应修择法觉分、精进觉分、喜觉分，所以者何？微劣心生，微劣犹豫，以此诸法示、教、照、喜。譬如：小火欲令其燃，足其干薪，云何比丘！此火宁炽燃不？」
    比丘白佛：「如是，世尊！」
    佛告比丘：「如是，微劣心生，微劣犹豫，当于尔时修择法觉分、精进觉分、喜觉分，示、教、照、喜。
    若掉心生，掉心犹豫，修猗觉分、定觉分、舍觉分，所以者何？掉心生，掉心犹豫，此等诸法能令内住一心摄持。譬如：燃火欲令其灭，足其燋炭，彼火则灭。
    如是，比丘！[掉心生，]掉心犹豫，修择法觉分、精进、喜[觉分]则非时；修猗、定、舍觉分，自此则{非}[是?]时，此等诸法内住一心摄持。
    念觉分者，一切兼助。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法门经」(pariyāyasuttasadisa?)，指《相应部46相应52经》，参看《杂阿含713经》。


杂阿含715经

杂阿含715经[正闻本912经/佛光本727经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五盖、七觉分，有食、无食，我今当说，谛听！善思！当为汝说。
    譬如：身依食而立，非不食，如是，五盖依于食而立，非不食。
    贪欲盖以何为食？谓：触相，于彼不正思惟，未起贪欲令起，已起贪欲能令增广，是名欲爱盖之食。
    何等为瞋恚盖食？谓：障碍相，于彼不正思惟，未起瞋恚盖令起，已起瞋恚盖能令增广，是名瞋恚盖食。
    何等为睡眠盖食？有五法，何等为五？微弱、不乐、欠呿、多食、懈怠，于彼不正思惟，未起睡眠盖令起，已起睡眠盖能令增广，是名睡眠盖食。
    何等为掉悔盖食？有四法，何等为四？谓：亲属觉、人众觉、天觉、本所经娱乐觉，自忆念、他人令忆念而生觉，于彼起不正思惟，未起掉、悔令起，已起掉、悔令其增广，是名掉悔盖食。
    何等为疑盖食？有三世，何等为三？谓：过去世、未来世、现在世，于过去世犹豫、未来世犹豫、现在世犹豫，于彼起不正思惟，未起疑盖令起，已起疑盖能令增广，是名疑盖食。
    譬如：身依于食而得长养，非不食，如是，七觉分依食而住，依食长养，非不食。
    何等为念觉分不食？谓：四念处不思惟，未起念觉分不起，已起念觉分令退，是名念觉分不食。
    何等为择法觉分不食？谓：于善法{撰}[选?]择，于不善法{撰}[选?]择，于彼不思惟，未起择法觉分令不起，已起择法觉分令退，是名择法觉分不食。
    何等为精进觉分不食？谓：四正断于彼不思惟，未起精进觉分令不起，已起精进觉分令退，是名精进觉分不食。
    何等为喜觉分不食？有喜、有喜处法，于彼不思惟，未起喜觉分不起，已起喜觉分令退，是名喜觉分不食。
    何等为猗觉分不食？有身猗息及心猗息，于彼不思惟，未生猗觉分不起，已生猗觉分令退，是名猗觉分不食。
    何等为定觉分不食？有四禅，于彼不思惟，未起定觉分不起，已起定觉分令退，是名定觉分不食。
    何等为舍觉分不食？有三界，谓断界、无欲界、灭界，于彼不思惟，未起舍觉分不起，已起舍觉分令退，是名舍觉分不食。
    何等为贪欲盖不食？谓：不净观于彼思惟，未起贪欲盖不起，已起贪欲盖令断，是名贪欲盖不食。
    何等为瞋恚盖不食？彼慈心思惟，未生瞋恚盖不起，已生瞋恚盖令灭，是名瞋恚盖不食。
    何等为睡眠盖不食？彼明照思惟，未生睡眠盖不起，已生睡眠盖令灭，是名睡眠盖不食。
    何等为掉悔盖不食？彼寂止思惟，未生掉悔盖不起，已生掉悔盖令灭，是名掉悔盖不食。
    何等为疑盖不食？彼缘起法思惟，未生疑盖不起，已生疑盖令灭，是名疑盖不食。
    譬如：身依食而住，依食而立，如是，七觉分依食而住，依食而立。
    何等为念觉分食？谓：四念处思惟已，未生念觉分令起，已生念觉分转生令增广，是名念觉分食。
    何等为择法觉分食？有择善法，有择不善法，彼思惟已，未生择法觉分令起，已生择法觉分重生令增广，是名择法觉分食。
    何等为精进觉分食？彼四正断思惟，未生精进觉分令起，已生精进觉分重生令增广，是名精进觉分食。
    何等为喜觉分食？有喜、有喜处，彼思惟，未生喜觉分令起，已生喜觉分重生令增广，是名喜觉分食。
    何等为猗觉分食？有身猗息、心猗息思惟，未生猗觉分令起，已生猗觉分重生令增广，是名猗觉分食。
    何等为定觉分食？谓：有四禅思惟，未生定觉分令生起，已生定觉分重生令增广，是名定觉分食。
    何等为舍觉分食？有三界，何等三？谓：断界、无欲界、灭界，彼思惟，未生舍觉分令起，已生舍觉分重生令增广，是名舍觉分食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「触相」，南传作「净相」(subhanimitta?)，菩提丘长老英译为「美丽的征候」(the sign of the beautiful)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。
    「心的退缩」(cetaso ca līnatta?)，菩提比丘长老英译为「心的迟钝」(sluggishness of mind)。
    「断界、无欲界、灭界」，参看《杂阿含464经》。
    「念觉支处之法」(satisambojjha?ga??hānīyā dhammā)，菩提比丘长老英译为「对深切注意的开化要素是基础之事」(things that are the basis for the enlightenment factor of mindfulness)。
    「黑白及其对照法」(ka?hasukkasappa?ibhāgā dhammā)，菩提丘长老英译为「黑白状态及其相对」(dark and bright states with their counterparts)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。
    「止相」(samathanimitta?)，菩提丘长老英译为「平静的征候」(the sign of serenity)。按：「止」(samatha)，另译为「止息；寂止；奢摩他(音译)，灭诤，灭；灭法」。


杂阿含716经

杂阿含716经[正闻本913经/佛光本728经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于内法中，我不见一法未生恶不善法令生，已生恶不善法重生令增广，未生善法不生，已生则退，所谓不正思惟。
    诸比丘！不正思惟者，未生贪欲盖令生，已生者重生令增广；未生瞋恚、睡眠、掉悔、疑盖令生，已生者重生令增广；未生念觉分不生，已生者令退；未生择法、精进、喜、猗、定、舍觉分令[不]生，已生者{重生令增广}[令退]。
    我不见一法能令未生恶不善法不生，已生者令断，未生善法令生，已生者重生令增广，[所谓]正思惟。
    比丘！正思惟者，未生贪欲盖令不生，已生者令断；未生瞋恚、睡眠、掉悔、疑盖令不生，已生者令断；未生念觉分令生，已生者重生令增广；未生择法、精进、喜、猗、定、舍觉分令生，已生者重生令增广。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「内法」，南传作「内支」(Ajjhattika?…a?gati)，菩提比丘长老英译为「内部要素」(internal factors)。按：「支」(a?ga)，另译为「部分；成分」，也作「肢体，关心，理由」。


杂阿含717经

杂阿含717经[正闻本914经/佛光本729经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于外法中，我不见一法，未生恶不善法令生，已生者重生令增广，未生善法令不生，已生者令退，如恶知识、恶伴党。恶知识、恶伴党者，未生贪欲盖令生，已生者重生令增广；未生瞋恚、睡眠、掉悔、疑盖令生，已生者重生令增广；未生念觉分令不生，已生者令退；未生择法、精进、喜、猗、定、舍觉分令不生，已生者令退。
    诸比丘！我不见一法，未生恶不善法令不生，已生者令断，未生善法令生，已生者重生令增广，所谓善知识、善伴党、善随从者。若善知识、善伴党、善随从者，未生贪欲盖令不生，已生者令断；未生瞋恚、睡眠、掉悔、疑盖令不生，已生者令断；未生念觉分令生，已生者重生令增广；未生择法、精进、喜、猗、定、舍觉分令生，已生者重生令增广。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「外法」，南传作「外支」(Bāhira?…a?gati)，菩提比丘长老英译为「外部要素」(external factors)。按：「支」(a?ga)，另译为「部分；成分」，也作「肢体，关心，理由」。


杂阿含718经

杂阿含718经[正闻本915经/佛光本730经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗告诸比丘：
    「有七觉分，何等为七？谓：念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。此七觉分决定而得，不勤而得，我随所欲，觉分正受，若晨朝时、日中时、日暮时，若欲正受，随其所欲，多入正受。
    譬如：王、大臣有种种衣服，置箱{簏}[箧]中，随其所须，日中所须、日暮所须，随欲自在，如是，比丘！此七觉分决定而得，不勤而得，随意正受，我此念觉分清净纯白，起时知起，灭时知灭，没时知没；已起知已起，已灭知已灭，如是，择法、精进、喜、猗、定、舍觉分亦如是说。」
    尊者舍利弗说此经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「以特定的缘」(idappaccayā，直译为「以此缘」，另译为「以特定的条件」)，菩提比丘长老英译为「由于特定原因」(for a particular reason)，另参看《杂阿含296经》「法尔」比对。


杂阿含719经

杂阿含719经[正闻本916经/佛光本731经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住巴连弗邑。
    尔时，尊者优波摩、尊者阿提目多住巴连弗邑鸡林精舍。
    尔时，尊者阿提目多晡时从禅觉，诣尊者优波摩所，共相问讯、慰劳已，退坐一面，问尊者优波摩：
    「尊者能知七觉分方便：如是乐住正受，如是苦住正受？」
    优波摩答言：
    「尊者阿提目多！比丘善知方便，修七觉分，如是乐住正受，如是苦住正受。」
    复问：
    「云何比丘善知方便，修七觉分？」
    优波摩答言：
    「比丘方便修念觉分时，[不]知思惟，彼心不善解脱，不害睡眠，不善调伏掉悔{不害睡眠}：如我念觉处法思惟，精进方便不得平等。如是，择法、精进、喜、猗、定、舍觉分亦如是说。
    若比丘念觉分方便时，先思惟，心善解脱，正害睡眠，调伏掉悔：如我于此念觉处法思惟已，不勤方便而得平等。
    如是，阿提目多！比丘知方便，修七觉分，如是乐住正受，如是不乐住正受。」
    时，二正士共论义已，各从座起而去。
南北传经文比对(庄春江作)：


杂阿含720经

杂阿含720经[正闻本917经/佛光本732经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿那律亦住舍卫国松林精舍。
    时，有众多比丘诣阿那律所，共相问讯、慰劳。问讯、慰劳已，退坐一面，语尊者阿那律：
    「尊者知方便修七觉分时生乐住不？」
    尊者阿那律语诸比丘言：
    「我知比丘方便修七觉分时生乐住。」
    诸比丘问尊者阿那律：
    「云何知比丘方便修七觉分时生乐住？」
    尊者阿那律语诸比丘：
    「比丘方便修念觉分，善知思惟：我心善解脱，善害睡眠，善调伏掉悔。如此念觉分处法思惟已，精勤方便，心不懈怠，身猗息，不动乱，系心令住，不起乱念，一心、正受。如是，择法、精进、[喜、]猗、定、舍觉分亦如是说，是名知比丘方便修七觉分时生乐住。」
    时，众多比丘闻尊者阿那律所说，欢喜、随喜，从座起而去。
南北传经文比对(庄春江作)：
    「念觉分处法」，参看《杂阿含715经》「念觉支处之法」。


杂阿含721经

杂阿含721经[正闻本918经/佛光本733经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「转轮圣王出世之时，有七宝现于世间：金轮宝、象宝、马宝、神珠宝、玉女宝、主藏臣宝、主兵臣宝，如是，如来出世，亦有七觉分宝现。
    斋戒，处楼观上，大臣围遶，有金轮宝从东方出，轮有千辐，齐毂圆辋，轮相具足：『有此吉瑞，必是转轮圣王，我今决定为转轮王。』即以两手承金轮宝，着左手中，右手旋转而说是言：『若是转轮圣王金轮宝者，当复转轮圣王古道而去。』
    于是，轮宝即发，王、蕃前随，而于东方乘虚而逝，向于东方，游古圣王正直之道，王随轮宝，四兵亦从：若所至方，轮宝住者，王于彼住，四兵亦住，东方诸国处处小王，见圣王来，悉皆归伏。
    如来出兴于世，有七觉分现于世间，所谓：念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含58经/七宝经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若转轮王出于世时，当知便有七宝出世，云何为七？轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七，若转轮王出于世时，当知有此七宝出世。
    如是，如来、无所着、等正觉出于世时，当知亦有七觉支宝出于世间，云何为七？念觉支宝、择法觉支、精进觉支、喜觉支、息觉支、定觉支、舍觉支宝，是谓为七，如来、无所着、等正觉出于世时，当知有此七觉支宝出于世间。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含39品7经[佛光本351经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若转轮圣王出现世间时，便有七宝出现世间，所谓：轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝，是为七宝，是谓：转轮圣王出现世时，便有此七宝流布世间。
    若如来出现世间时，便有七觉意宝出现世间，云何为七？所谓：念觉意、法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意出现于世，若如来出现世间时，便有此七觉意宝出现世间。
    是故，诸比丘！当求方便，修此七觉意。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含722经

杂阿含722经[正闻本919经/佛光本734经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「转轮圣王出于世时，有七宝现于世间。
    云何转轮圣王出于世时金轮宝现？
    有时刹利灌顶圣王，月十五日沐浴清净，受持斋戒，于楼阁上大臣围遶，有金轮宝从东方出，轮有千辐，齐毂圆辋，轮相具足，天真金宝。[王作是念：]古昔传闻，刹利灌顶大王月十五日布萨时，沐浴清净，受持福善，[有轮宝现，今既如古有斯吉瑞，当知我是转轮圣王。即以两手承金轮宝，着左手中，右手旋转而作是言：『若是转轮圣王金轮宝者，当复转轮圣王古道而去。』作是语讫，于是轮宝即从王前乘虚而逝，向于东方，游古圣王正直之道。王及四兵，随轮去住。
    东方诸国处处小王见圣王来，皆称善哉：]『善来！大王！此是王国，此国安隐，人民丰乐，愿于中止，教化国人，我则随从。』圣王答言：『诸聚落主！汝今但当善化国人，有不顺者，当来白我，当如法化，莫作非法，亦令国人善化非法。若如是者，则从我化。』
    于是，圣王从东海度乘古圣王道至于南海；{至于南海}[乘古圣王之道]度于南海至西海；乘于古昔圣王之道度于西海至于北海。南、西、北方诸小国王，奉迎启请，亦如东方广说。
    于是，金轮宝、圣王、随从度于北海，还至王宫正治殿上，住虚空中，是为转轮圣王出兴于世，金轮宝现于世间。
    云何为转轮圣王出兴于世，白象宝现于世间？
    若刹利、灌顶大王纯色之象，其色鲜好，七支拄地，圣王见已，心则欣悦：『今此宝象来应于我，告善调象师，令速调此宝象，调已送来。』象师受命，不盈一日，象即调伏，一切调伏相悉皆具足，犹如余象经年调者，今此象宝一日调伏亦复如是。调已，送诣王所，上白大王：『此象已调，唯王自知时。』
    尔时，圣王观察此象，调相已备，即乘宝象，于晨旦时周行四海，至日中时还归王宫，是名转轮圣王出兴于世，如此象宝现于世间。
    何等为转轮圣王出兴于世，马宝现于世间？
    转轮圣王所有马宝，纯一青色，乌头、{泽}[朱]尾，圣王见马，心生欣悦：『今此神马来应我故，付调马师，令速调之，调已送来。』马师奉教，不盈一日，其马即调，犹如余马经年调者，马宝调伏亦复如是。知马调已，还送奉王，白言：『大王！此马已调。』
    尔时，圣王观察宝马调相已备，于晨旦时，乘此宝马周行四海，至日中时还归王宫，是名转轮圣王出兴于世，马宝现于世间。
    何等为转轮圣王出兴于世，摩尼珠宝现于世间？
    若转轮圣王所有宝珠，其形八楞，光泽明照，无诸类隙，于王宫内常为灯明。转轮圣王察试宝珠，阴雨之夜，将四种兵入于园林，持珠前导，光明照耀，面一由旬，是为转轮圣王出兴于世，摩尼宝珠现于世间。
    何等为转轮圣王出兴于世，贤玉女宝现于世间？
    转轮圣王所有玉女，不黑、不白，不长、不短，不麁、不细，不肥、不瘦，支体端正，寒时体暖，热时体凉，身体柔软，如迦陵伽衣，身诸毛孔，出旃檀香，口鼻出息，作优钵罗香，后卧先起，瞻王意色，随宜奉事，软言爱语，端心正念，发王道意，心无违越，况复身、口，是为转轮圣王宝女。
    云何为转轮圣王主藏臣宝现于世间？
    谓：转轮圣王主藏大臣，本行施故，生得天眼，能见伏藏，有主、无主，若水、若陆，若远、若近，悉能见之，转轮圣王须珍宝，即便告敕，随王所须，辄以奉上。
    于是，圣王有时试彼大臣，观其所能，乘船游海，告彼大臣：『我须宝物。』
    臣白王言：『小住岸边，当以奉上。』
    王告彼臣：『我今不须岸边之宝，且{尽}[须画时]与我。』
    于是，大臣即于水中出四金瓮，金宝满中，以奉圣王。王所须即取用之，若取足已，余则还归水中，圣王出世，则有如此主藏之臣现于世间。
    云何圣王出兴于世，有主兵之臣现于世间？
    谓：有主兵臣，聪明智辩，譬如世间善思量成就者，圣王所宜，彼则悉从，宜去、宜住，宜出、宜入，圣王四种兵行道里，顿止不令疲倦，悉知圣王宜所应作，现法、后世功德之事，以白圣王，转轮圣王出兴于世，有如是主兵之臣。
    如是，如来、应、等正觉出兴于世，有七觉分现于世间，何等为七？谓：念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含39品8经[佛光本352经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若转轮圣王出现世间，尔时，便选择好地而起城郭：东、西十二由旬，南、北七由旬，土地丰熟，快乐不可言。
    尔时，彼城外郭七重围绕，七宝厕其间，所谓七宝者，金、银、水精、琉璃、琥珀、玛瑙、[王*车]璖，是谓七宝；复有七宝堑遶彼七重，极为深广，人所难踰，其间皆有金沙；复有七宝树兼生其间，然彼树复有七种色：金、银、水精、琉璃、[王*车]璖、玛瑙、琥珀，然彼城中周匝有七重门，皆悉牢固，亦七宝所造：银门以金间施其间，金门以银间错其间，水精门以琉璃间错其间，琉璃门以水精间错其间，玛瑙门以琥珀间错其间，甚为快乐，实不可言，然彼城中四面有四浴池，一一浴池纵广一由旬，自然有水，金、银、水精所造，银水池冻，便成银宝，金池水冻，便成金宝，然转轮圣王以此为用。
    尔时，彼地城中有七种音声，云何为七？所谓：贝声、鼓声、小鼓声、钟声、细腰鼓声、舞声、歌声，是谓七种声。
    尔时，人民以此恒相娱乐，然彼众生无有寒温，亦无饥渴，亦无疾病，然转轮圣王在世游化，成就此七宝及四神足，无有缺减，终无亡失。
    转轮圣王云何成就七宝？所谓轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝。复有千子，极为勇猛，能降伏外寇，此阎浮里地不以刀杖化彼国。」
    尔时，有一比丘白世尊言：
    「转轮圣王云何成就轮宝？」
    世尊告曰：
    「是时，转轮圣王十五日清旦沐浴洗头，在大殿上玉女围遶。
    是时，轮宝千辐具足，从东方来而在殿前，光曜煌煌，非人所造，去地七刃，渐渐至王前住。
    转轮圣王见已，便作是说：『吾从旧人边闻，转轮王十五日沐浴头、手，在殿上坐，是时轮宝自然从东方来在王前住，吾今当试此轮宝。』
    是时，转轮王以右手执轮宝而作是说：『汝今以法回转，莫以非法。』
    是时，轮宝自然回转，又在空中住，转轮圣王复将四部兵，亦在虚空中。
    是时，轮宝回向东方，转轮圣王亦从宝轮而去，若轮宝住时，是时转轮圣王所将之众，亦在中住。
    是时，东方粟散王及人民之类，遥见王来皆悉起迎，又以金钵盛碎银，银钵盛碎金，奉上转轮圣王而白王言：『善来！圣王！今此方域人民炽盛，快乐不可称计，唯愿大王当于中治化。』
    是时，转轮圣王告彼民曰：『汝等当以法治化，莫以非法，亦莫杀生、窃盗、淫泆，慎莫非法治化。』
    是时，轮宝复移至南方、西方、北方，普绥化人民，还来至王治处，去地七刃而住，如是，比丘！转轮圣王成就此轮宝也。」
    是时，比丘白世尊言：
    「转轮圣王云何成就象宝？」
    世尊告曰：
    「比丘！当知：转轮圣王于十五日中，沐浴澡洗在大殿上。
    是时，象宝从南方来，而有六牙，衣毛极白，七处齐整，皆以金、银、珍宝而挍饰之，能飞行虚空。
    尔时，转轮圣王见已，便作是念：『今此象宝极为殊妙，世之希有，体性柔和，不行卒暴，我今当试此象宝。』
    是时，转轮圣王清旦日欲初出，乘此象宝，游四海外，治化人民，如是，转轮圣王成就象宝。」
    是时，比丘白世尊言：
    「转轮圣王云何成就马宝？」
    世尊告曰：
    「转轮圣王出现世时，是时马宝从西方来，毛衣极青，尾毛朱光，行不移动，能飞在虚空，无所罣碍，见已，极怀喜悦：『此马宝实为殊妙，今当役之，又体性良善，无有暴疾，吾今当试此马宝。』
    是时，转轮圣王即乘此马，经四天下，治化人民，还来至王治处，如是，比丘！转轮圣王成就马宝。」
    比丘白佛言：
    「复以何缘成就珠宝乎？」
    世尊告曰：
    「于是，比丘！转轮圣王出现世时，是时，珠宝从东方来，而有八角，四面有火光，长一尺六寸，转轮圣王见已，便作是念：『此珠宝极为殊妙，吾今当试之。』
    是时，转轮圣王夜半悉集四部之兵，以此摩尼宝举着高幢头，是时，光明照彼国界十二由旬，尔时，城中人民之类，见此光已，各各自相谓言：『日今已出，可理家事。』
    是时，转轮圣王在殿上普见人民已，还入宫中。
    是时，转轮圣王持此摩尼举着宫内，内外悉明，靡不周遍，如是，比丘！转轮圣王成就此珠宝也。」
    尔时，比丘白佛言：
    「转轮圣王云何成就玉女宝？」
    世尊告曰：
    「比丘！当知：若转轮圣王出现世时，自然有此玉女宝现，颜貌端政，面如桃华色，不长不短，不白不黑，体性柔和，不行卒暴，口气作忧钵华香，身作旃檀香，恒侍从圣王左右，不失时节，常以和颜悦色，视王颜貌，如是，比丘！转轮圣王成就此玉女之宝。」
    是时，比丘白佛言：
    「转轮王云何成就居士宝？」
    世尊告曰：
    「于是，比丘！转轮圣王出现世时，便有此居士宝出现世间，不长不短，身体红色，高才智达，无事不开，又得天眼通。
    是时，居士来至王所，而白王言：『唯愿圣王延寿无穷！若王欲须金、银、珍宝者，尽当供给。』
    是时，居士以天眼观有宝藏者、无宝藏者，皆悉见之，王有所须宝，随时给施。
    是时，转轮圣王欲试彼居士时，便将此居士度水，未至彼岸，便语居士言：『我今欲须金、银、珍宝，正尔便办。』
    长者报曰：『前至岸上当供给。』
    转轮圣王言：『我今此间须宝，不须至岸上。』
    是时，居士即前长跪，叉手向水，寻时水中七宝踊出。
    是时，转轮圣王语彼长者：『止！止！居士！更不须宝。』
    如是，比丘！转轮圣王成就此居士宝也。」
    是时，比丘白佛言：
    「转轮圣王云何成就典兵之宝？」
    世尊告曰：
    「于是，比丘！转轮圣王出现世时，便有此宝，自然来应，聪明盖世，豫知人情，身体好色，来至转轮圣王所，白圣王言：『唯愿圣王快自娱乐，若圣王欲须兵众，正尔给办，进止之宜，不失时节。』
    是时，典兵宝随王所念，运集兵众，在王左右。
    是时，转轮圣王欲试典兵宝，是时，便作是念：『使我兵众正尔运集。』
    寻时，兵众在王门外。
    若转轮圣王意欲使兵众住便住，进便进，如是，比丘，转轮圣王成就此典兵之宝。
    比丘！当知：转轮圣王成就此七宝。」
    是时，彼比丘白世尊言：
    「转轮圣王云何成就四神足快得善利？」
    佛告比丘：
    「于是，转轮圣王颜貌端政，世之希有，出过世人，犹彼天子无能及者，是谓转轮圣王成就此第一神足。
    复次，转轮圣王聪明盖世，无事不练，人中之雄猛，尔时，智慧之丰无过此转轮圣王，是谓成就此第二神足。
    复次，比丘，转轮圣王无复疾病，身体康强，所可饮食，自然消化，无便利之患，是谓，比丘！转轮圣王成就此第三之神足。
    复次，比丘！转轮圣王受命极长，寿不可计，尔时人之命，无过转轮圣王之寿，是谓，比丘！转轮圣王成就此第四神足。
    是谓，比丘！转轮圣王有此四神足。」
    尔时，彼比丘白佛言：
    「若转轮圣王命终之后，为生何处？」
    世尊告曰：
    「转轮圣王命终之后生三十三天，受命千岁，所以然者，转轮圣王自不杀生，复教他人使不杀生，自不窃盗，复教他人使不偷盗，自不淫泆，复教他人使不行淫，自不妄语，复教他人使不妄语，自行十善之法，复教他人使行十善，比丘！当知：转轮圣王缘此功德，命终之后生三十三天。」
    尔时，彼比丘便作是念：
    「转轮圣王甚可贪慕，欲言是人，复非是人，然其实非天，又施行天事，受诸妙乐，不堕三恶趣，若我今日持戒勇猛，所有之福，使将来之世得作转轮圣王者，不亦快哉！」
    尔时，世尊知彼比丘心中所念，告彼比丘曰：
    「今在如来前勿作是念，所以然者？转轮圣王虽成就七宝，有四神足无能及者，犹不免三恶之趣，地狱、畜生、饿鬼之道，所以然者？转轮圣王不得四禅、四神足；不得四谛，由此因缘，复堕三恶趣。
    人身甚为难得，遭值八难，求出甚难，生正国中，亦复不易；求善良友，亦复不易；欲与善知识相遇，亦复不易；欲从如来法中学道者，亦复难遇；如来出现，甚不可遭，所演法教，亦复如是，解脱、四谛及四非常，实不可得闻，转轮圣王于此四法，亦不得究竟。
    若，比丘！如来出现世时，便有此七宝出现世间，如来七觉意宝，至边究竟，天、人所誉，比丘！今日善修梵行，于此现身得尽苦际，用此转轮圣王七宝乎？」
    尔时，彼比丘闻如来如是之教，在闲静之处思惟道教，所以族姓子剃除须发，出家学道，欲修无上正业，生死已尽，梵行已立，所作已办，更不复受有，如实知之。
    尔时，彼比丘便成罗汉。
    尔时，彼比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含723经

杂阿含723经[正闻本920经/佛光本735经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「善哉！比丘{僧}[依]人闻法，诸年少比丘供养奉事诸尊长老，所以者何？年少比丘供养奉事长老比丘者，时时得闻深妙之法，闻深法已，二正事成就：身正及心正，尔时，修念觉分。修念觉分已，念觉分满足；念觉满足已，于法选择、分别于法、思量于法，尔时，方便修择法觉分。……乃至舍觉分修习满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含724经

杂阿含724经[正闻本921经/佛光本736经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘持戒修德、惭愧、成真实法，见此人者，多得果报，若复闻者！若随忆念者，随出家者，多得功德，况复亲近、恭敬、奉事！所以者何？亲近、奉事如是人者，时时得闻深妙之法；得闻深法已，成就二正：身正及心正，方便修习定觉分，修习已，修习满足；……乃至舍觉分修习满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随忆念」，南传作「回忆」(anussati，另译为「随忆念」)，菩提比丘长老英译为「回忆」(recollecting)。
    「随寻思」(anuvitakketi，另译为「随寻；思惟」)，菩提比丘长老英译为「仔细思考它(那法)」(thinks it over)。


杂阿含725经

杂阿含725经[正闻本922经/佛光本737经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「说不善积聚者，所谓五盖是为正说，所以者何？纯一不善聚者，谓五盖故，何等为五？谓：贪欲盖、瞋恚盖、睡眠盖、掉悔盖、疑盖。
    说善积聚者，谓七觉分是为正说，所以者何？纯一满净者，是七觉分故，何等为七？谓：念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含726经

杂阿含726经[正闻本923经/佛光本738经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城夹谷精舍。
    尔时，尊者阿难亦在彼住。
    时，尊者阿难独一静处，禅思思惟，作如是念：
    「半梵行者，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。」
    时，尊者阿难从禅觉，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我独一静处，禅思思惟，作是念：『半梵行者，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。』」
    佛告阿难：
    「莫作是言：『半梵行者，谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。』所以者何？纯一、满{静}[净]梵行清白，所谓：善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。
    我为善知识故，有众生于我所取念觉分，依远离、依无欲、依灭、向于舍，如是，择法觉分、精进、喜、猗、定、舍觉分，依远离，依无欲，依灭、向于舍，以是故当知，阿难！纯一、满{静}[净]梵行清白，谓：善知识、善伴党、善随从，非恶知识，非恶伴党、非恶随从。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「半梵行」，南传作「这是梵行的一半」(upa??hamida?…… brahmacariya?)，参看《杂阿含1238经》。
    「生法的众生从生脱离」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


杂阿含727经

杂阿含727经[正闻本924经/佛光本739经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在力士聚落人间游行，于拘夷那竭城希连河中间住，于聚落侧告尊者阿难：
    「令四重襞迭，敷世尊欝多罗僧，我今背疾，欲小卧息。」
    尊者阿难即受教敕，四重襞迭敷欝多罗僧已，白佛言：
    「世尊！已四重襞迭敷欝多罗僧，唯世尊知时。」
    尔时，世尊厚襞僧伽梨枕头，右胁而卧，足足相累，系念明相，正念、正智，作起觉想，告尊者阿难：
    「汝说七觉分！」
    时，尊者阿难即白佛言：
    「世尊！所谓念觉分，世尊自觉成等正觉说，依远离、依无欲、依灭、向于舍；择法、精进、喜、猗、定、舍觉分，世尊自觉成等正觉说，依远离、依无欲、依灭、向于舍。」
    佛告阿难：「汝说精进耶？」
    阿难白佛：
    「我说精进，世尊！说精进，善逝！」
    佛告阿难：
    「唯精进修习、多修习，得阿耨多罗三藐三菩提。」
    说是语已，正坐、端身系念。
    时，有异比丘即说偈言：
    「乐闻美妙法，忍疾告人说，比丘即说法，转于七觉分。
      善哉尊阿难，明解巧便说，有胜白净法，离垢微妙说。
      念择法精进，喜猗定舍觉，此则七觉分，微妙之善说。
      闻说七觉分，深达正觉味，身婴大苦患，忍疾端坐听。
      观为正法王，常为人演说，犹乐闻所说，况余未闻者。
      第一大智慧，十力所礼者，彼亦应疾疾，来听说正法。
      诸多闻通达，契经阿毗昙，善通法律者，应听况余者。
      闻说如实法，专心黠慧听，于佛所说法，得离欲欢喜。
      欢喜身猗息，心自乐亦然，心乐得正受，正观有事行。
      厌恶三趣者，离欲心解脱，厌恶诸有趣，不集于人天。
      无余犹灯灭，究竟般涅槃，闻法多福利，最胜之所说，是故当专思，听大师所说。」
    异比丘说此偈已，从座起而去。

增壹阿含39品6经[佛光本350经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    当于尔时，尊者均头身抱重患，卧在床褥，不能自起居。
    是时，均头便念：
    「如来世尊今日不见垂愍，又遭重患，命在不久，医药不接，又闻世尊言：『一人不度，吾终不舍。』然，今独见遗弃，将何苦哉！」
    尔时，世尊以天耳闻均头比丘作是称怨。
    是时，世尊告诸比丘：
    「汝等皆集至均头比丘所，问其所疾。」
    诸比丘对曰：「如是，世尊！」
    世尊将众多比丘，渐渐至均头比丘房。
    是时，均头遥见如来来，即自投地。
    尔时，世尊告均头曰：
    「汝今抱患极为笃重，不须下床，吾自有坐。」
    尔时，世尊告均头曰：
    「汝所患为增为损，不增损乎？有能堪任受吾教也？」
    是时，均头比丘白佛言：
    「弟子今日所患极笃，但有增无损也，所服药草，靡不周遍。」
    世尊问曰：「视瞻病者竟为是谁？」
    均头白言：「诸梵行来见瞻视。」
    尔时，世尊告均头曰：
    「汝今堪与吾说七觉意乎？」
    均头是时三自称说七觉意名：
    「我今堪任于如来前说七觉意法。」
    世尊告曰：
    「若能堪任向如来说，今便说之。」
    是时，均头白佛言：
    「七觉意者，何等为七？所谓：念觉意如来之所说；法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意，是谓，世尊！有此七觉意者，正谓此耳。」
    尔时，尊者均头说此语已，所有疾患，皆悉除愈，无有众恼。
    是时，均头白世尊言：
    「药中之盛，所谓此七觉意之法是也，欲言药中之盛者，不过此七觉意，今思惟此七觉意，所有众病皆悉除愈。」
    尔时，世尊告诸比丘：
    「汝等受持此七觉意法，善念讽诵，勿有狐疑于佛、法、众者，彼众生类所有疾患皆悉除愈，所以然者？此七觉意甚难晓了，一切诸法皆悉了知，照明一切诸法，亦如良药疗治一切众病，犹如甘露食无厌足，若不得此七觉意者，众生之类流转生死。
    诸比丘！当求方便，修七觉意，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「力士聚落人间」(末罗国)，参看《杂阿含913经》「力士人间」比对。
    「契经阿毗昙」(经与对论)，参看《杂阿含917经》「阿毗昙、律」比对。


杂阿含728经

杂阿含728经[正闻本925经/佛光本740经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有七觉分，何等为七？谓：念觉分、……乃至舍觉分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含729经

杂阿含729经[正闻本926经/佛光本741经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当修七觉分！何等为修七觉分？谓：念觉分、……乃至舍觉分。
    若比丘修念觉分，依远离、依无欲、依灭、向于舍；如是，修择法、精进、喜、猗、定、舍觉分，依远离、依无欲、依灭、向于舍。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含730经

杂阿含730经[正闻本927经/佛光本742经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「诸比丘！过去已如是修七觉分，未来亦当如是修七觉分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含731经

杂阿含731经[正闻本928经/佛光本743经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘念觉分清净鲜白，无有支节，离诸烦恼，未起不起，除佛调伏教授；……乃至舍觉分亦如是说。诸比丘！念觉分清净鲜白，无有支节，离诸烦恼，未起而起，佛所调伏教授非余；……乃至舍觉分亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含732经

杂阿含732经[正闻本929经/佛光本744经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘(，如上说，差别者)：
    「未起不起，除善逝调伏教授；未起而起，是则善逝调伏教授非余。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含733经

杂阿含733经[正闻本930经/佛光本745经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊谓觉分，世尊！云何为觉分？」
    佛告比丘：
    「所谓觉分者，谓：七道品法。然，诸比丘七觉分渐次而起，修习满足。」
    异比丘白佛：
    「世尊！云何觉分渐次而起，修习满足？」
    佛告比丘：
    「若比丘内身身观住，彼内身身观住时，摄心系念不忘，彼当尔时念觉分方便修习。方便修习念觉分已，修习满足。
    满足念觉分已，于法选择、分别、思量，当于尔时修择法觉分方便。修方便已，修习满足。
    如是，……乃至舍觉分修习满足。
    如内身身观念住，如是，外身、内外身；受……心……法法观念住，当于尔时专心系念不忘，……乃至舍觉分亦如是说。
    如是住者，渐次觉分起，渐次起已，修习满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含734经

杂阿含734经[正闻本931经/佛光本746经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告彼比丘（，如上[说]，差别者）：
    「若比丘如是修习七觉分已，当得二种果：现法得漏尽无余涅槃，或得阿那含果。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含735经

杂阿含735经[正闻本932经/佛光本747经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    如上说，差别者：
    「如是比丘修习七觉分已，多修习已，得四种果、四种福利，何等为四？谓：须陀洹果、斯陀含果、阿那含果、阿罗汉果。」
    佛说此经已，异比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含736经

杂阿含736经[正闻本933经/佛光本748经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    如上说，差别者：
    「若比丘修习七觉分，多修习已，当得七种果、七种福利，何等为七？是比丘得现法智证乐；若命终时；若不得现法智证乐，及命终时，而得五下分结尽，中般涅槃；若不得中般涅槃，而得生般涅槃；若不得生般涅槃，而得无行般涅槃；若不得无行般涅槃，而得有行般涅槃；若不得有行般涅槃，而得上流般涅槃。」
    佛说此经已，异比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含737经

杂阿含737经[正闻本934经/佛光本749经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「所谓觉分，何等为觉分？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，唯愿为说，诸比丘闻已，当受奉行。」
    佛告诸比丘{比丘尼}：
    「七觉分者，谓：七道品法。诸比丘！此七觉分渐次起，渐次起已，修习满足。」
    诸比丘白佛：
    「云何七觉分渐次起，渐次起已，修习满足？」
    「若比丘身身观念住，彼身身观念住已，专心系念不忘，当于尔时，方便修念觉分。方便修念觉分已，修习满足。
    谓修念觉分已，于法选择，当于尔时，修择法觉分方便。修择法觉分方便已，修习满足。
    如是，精进、喜、猗、定、舍觉分亦如是说。
    如内身，如是，外身、内外身；受……心……法法观念住，专心系念不忘，当于尔时方便修念觉分。方便修念觉分已，修习满足。……乃至舍觉分亦如是说，是名比丘七觉分渐次起，渐次起已，修习满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含738经

杂阿含738经[正闻本935经/佛光本750经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「此七觉分修习、多修习，当得二果：得现法智有余涅槃，及阿那含果。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含739经

杂阿含739经[正闻本936经/佛光本751经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「若比丘修习七觉分，多修习已，当得四果，何等为四？谓：须陀洹果，斯陀含果，阿那含果，阿罗汉果。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含740经

杂阿含740经[正闻本937经/佛光本752经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    如上说，差别者：
    「若比丘修习此七觉分，多修习已，当得七果，何等为七？谓：现法智有余涅槃；及命终时；若不尔者，五下分结尽，得中般涅槃；若不尔者，得生般涅槃；若不尔者，得无行般涅槃；若不尔者，得有行般涅槃；若不尔者，得上流般涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含741经

杂阿含741经[正闻本938经/佛光本753经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当修不净观，多修习已，当得大果、大福利。
    云何修不净观，多修习已，得大果、大福利？是比丘[修]不净观俱念觉分，依远离、依无欲、依灭、向于舍；修择法、精进、喜、猗、定、舍觉分，依远离、依无欲、依灭、向于舍。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含742经

杂阿含742经[正闻本939经/佛光本754经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘修习随死念，多修习已，得大果、大福利。
    云何比丘修习随死念，多修习已，得大果、大福利？是比丘修随死念俱念觉分，依远离、依无欲、依灭、向于舍；……乃至舍觉分亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含743经

杂阿含743经[正闻本940经/佛光本755经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住释氏黄枕邑。
    时，众多比丘晨朝着衣持钵，入黄枕邑乞食。
    时，众多比丘作是念：
    「今日太早，乞食时未至，我等可过外道精舍。」
    尔时，众多比丘即入外道精舍，与诸外道出家共相问讯、慰劳已，于一面坐。
    诸外道出家言：
    「沙门瞿昙为诸弟子说如是法：不断五盖：恼心、慧力羸、为障碍分，不趣涅槃；{尽}[善]摄其心住四念处：心与慈俱，无怨、无嫉、亦无瞋恚，广大无量，善修充满：四方、四维、上下，一切世间心与慈俱，无怨、无嫉、亦无瞋恚，广大无量，善修习充满；如是，修习悲……喜……舍心俱亦如是说，我等亦复为诸弟子作如是说，我等与彼沙门瞿昙有何等异，所谓俱能说法！」
    时，众多比丘闻诸外道出家所说，心不喜悦，默然不呵，从座起去。
    入黄枕邑乞食已，还精舍，举衣钵，洗足已，诣佛所，稽首礼足，退坐一面，以彼外道出家所说，广白世尊。
    尔时，世尊告诸比丘：
    「如彼外道出家所说，汝等应问：『修习慈心为何所胜？修习悲、喜、舍心为何所胜？』如是问时，彼诸外道出家心则骇散，或说外异事，或瞋慢、毁呰，违背不忍，或默然萎熟低头，失辩思惟而住，所以者何？我不见诸天、魔、梵，沙门、婆罗门，天、人众中，闻我所说，随顺乐者，唯除如来及声闻众者。
    比丘！心与慈俱，多修习，于净最胜；悲心修习、多修习，空入处最胜；喜心修习、多修习，识入处最胜；舍心修习、多修习，无所有入处最胜。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「四念处」，疑为「无量心三昧」(慈、悲、喜、舍)之误，「心与慈俱」。依菩提比丘长老的解说，本经将四梵住(四无量心)与七觉支连结是不常见的(unusual)，就其动力(momentum)而言，四梵住导向往生梵天，而非涅槃，但当整合入佛陀的道(Buddha's path)结构中时，它们能产生足够的定力(注释书说三种禅,three jhānas)成为毗婆舍那的基础而转向正觉。
    「于净最胜」，南传作「以清净为最胜」(Subhaparamāha?)，菩提比丘长老英译为「以美的东西为其顶点」(has the beautiful as its culmination)，并解说，这是对以慈心观修色界禅而无法证入解脱者来说的。尼科耶中并无明确地说明四梵住相当于第几禅，但有许多地方说到四梵住是往生梵天或色界的方法，因此注释书被迫辛苦地解说本经令人费解的各个到达无色界之「最胜」(upper limit)。摘要来说(i)住于慈心观者容易将心运用在「清净色遍处」(a beautiful colour kasi?a)，迅速达到该清净色遍处的「清净解脱」。(ii)住于悲心观者理解到色的过患，因而脱离色，修习空无边处。(iii)住于利他喜悦观者「理解众生的喜悦识」(apprehends the joyful consciousness of beings)，因而容易进入识无边处。(iv)住于平等观者熟练于转移苦与乐，因而容易转移到缺乏任何具体的实体的无所有处。
    「什么是其所趣」(ki?gatikā hoti)，菩提比丘长老英译为「什么是其到达地」(What does it have as its destination)。
    「什么是其终结」(ki?pariyosānā)，菩提比丘长老英译为「什么是其最终目标」(What does it have as its final goal)。


杂阿含744经

杂阿含744经[正闻本941经/佛光本756经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘修习慈心，多修习已，得大果、大福利。
    云何比丘！修习慈心，得大果、大福利？是比丘心与慈俱修念觉分，依远离、依无欲、依灭、向于舍；……乃至修习舍觉分依远离、依无欲、依灭、向于舍。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含745经

杂阿含745经[正闻本942-945经/佛光本757经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘修空入处，多修习已，得大果、大福利。
    云何比丘修空入处，多修习已，得大果、大福利？是比丘心与空入处俱修念觉分，依远离、依无欲、依灭、向于舍；……乃至修舍觉分，依远离、依无欲、依灭、向于舍。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如修空入处，如是，识入处、无所有入处、非想非非想入处三经亦如上说。


杂阿含746经

杂阿含746经[正闻本946经/佛光本758经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘修习安那般那念，多修习已，得大果、大福利。
    云何修习安那般那念，多修习已，得大果、大福利？是比丘心与安那般那念俱修念觉分，依远离、依无欲、依灭、向于舍；……乃至修舍觉分，依远离、依无欲、依灭、向于舍。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含747经

杂阿含747经[正闻本947-967经/佛光本759经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘修无常想，多修习已，得大果、大福利。
    云何比丘修无常想，多修习已，得大果、大福利？是比丘，心{口}与无常想俱修念觉分，依远离、依无欲、依灭、向于舍；……乃至{得}[修?]舍觉分，依远离、依无欲、依灭、向于舍。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无常想，如是，无常苦想、苦无我想、观食想、一切世间不可乐想、尽想、断想、无欲想、灭想、患想、不净想、青瘀想、脓溃想、膖胀想、坏想、食不尽想、血想、分离想、骨想、空想，一一经如上说。
南北传经文比对(庄春江作)：


杂阿含748经

杂阿含748经[正闻本968经/佛光本760经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「如日出前相，谓：明相初光，如是，比丘！正尽苦边、究竟苦边前相者，所谓正见。
    彼正见者能起正志、正语、正业、正命、正方便、正念、正定，起定正受故，圣弟子心正解脱贪欲、瞋恚、愚痴，如是，心善解脱圣弟子得正知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「已具足戒」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)，并引注释书的解说，这是指四类清净德行：遵守波罗提木叉、感官自制、适当(正确)使用生活所需、正命。
    「已具足意欲」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)，并引注释书的解说，这是指想要完成善法。
    「已具足自己」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)，并引注释书的解说，这是指心的具足状态(sampannacittata)。


杂阿含749经

杂阿含749经[正闻本969经/佛光本761经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若无明为前相故，生诸恶不善法时，随生无惭、无愧；无惭、无愧生已，随生邪见；邪见生已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。
    若起明为前相，生诸善法时，惭、愧随生；惭、愧生已，能生正见；正见生已，起正志、正语、正业、正命、正方便、正念、正定，次第而起。
    正定起已，圣弟子得正解脱贪欲、瞋恚、愚痴，如是，圣弟子得正解脱已，得正知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「对不善法的等至」(akusalāna? dhammāna? samāpattiyā)，菩提比丘长老英译为「在进入有害的状态」(in the entry upon unwholesome states)。


杂阿含750经

杂阿含750经[正闻本970经/佛光本762经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘诸恶不善法{比丘}[生]，一切皆以无明为根本，无明集、无明生、无明起，所以者何？无明者无知，于善、不善法不如实知，有罪、无罪，下法、上法，染污、不染污，分别、不分别，缘起、非缘起不如实知；不如实知故，起于邪见；起于邪见已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。
    若诸善法生，一切皆[以]明为根本，明集、明生、明起。明于善、不善法如实知，{者}[有]罪、无罪，亲近、不亲近，卑法、胜法，秽污、白净，有分别、无分别，缘起、非缘起，悉如实知；如实知者，是则正见；正见者，能起正志、正语、正业、正命、正方便、正念、正定，正定起已，圣弟子得正解脱贪、恚、痴；贪、恚、痴解脱已，是圣弟子得正智见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含751经

杂阿含751经[正闻本971经/佛光本763经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若在家、若出家而起邪事者，我所不说，所以者何？若在家、出家而起邪事者，则不乐正法。何等为邪事？谓：邪见、……乃至邪定。
    若在家、出家而起正事，我所赞叹，所以者何？起正事者，则乐正法、善于正法。何等为正事？谓：正见、……乃至正定。」
    尔时，世尊即说偈言：
    「在家及出家，而起邪事者，彼则终不乐，无上之正法。
      在家及出家，而起正事者，彼则常心乐，无上之正法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含752经

杂阿含752经[正闻本972经/佛光本764经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，迦摩比丘诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！所谓欲者，云何为欲？」
    佛告迦摩：
    「欲谓五欲功德，何等为五？谓：眼识{明}色，可爱、可意、可念、长养欲乐，如是，耳……鼻……舌……身识触，可爱、可意、可念、长养欲乐，是名为欲。
    然，彼非欲，于彼贪着者，是名为欲。」
    尔时世尊即说偈言：
    「世间杂五色，彼非为爱欲，贪欲觉想者，是则士夫欲，众色常住世，行者断心欲。」
    迦摩比丘白佛言：
    「世尊！宁有道、有迹断此爱欲不？」
    佛告比丘：
    「有八正道，能断爱欲，谓：正见、正志、正语、正业、正命、正方便、正念、正定。」
    佛说此经已，迦摩比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含753经

杂阿含753经[正闻本973经/佛光本765经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有比丘名阿梨瑟咤，诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！所谓甘露者，云何名为甘露？」
    佛告阿梨瑟咤：
    「甘露者，界名说。然，我为有漏尽者现说此名。」
    阿梨瑟咤比丘白佛言：
    「世尊！有道、有迹，修习、多修习，得甘露法不？」
    佛告比丘：
    「有，所谓八圣道分，谓正见、……乃至正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含754经

杂阿含754经[正闻本974经/佛光本766经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！所谓：贤圣等三昧根本、众具，云何为贤圣等三昧根本、众具？」
    佛告舍利弗：
    「谓：七正道分为贤圣等三昧，为根本、为众具，何等为七？谓：正见、正志、正语、正业、正命、正方便、正念。舍利弗！于此七道分为基业已，得一其心，是名贤圣等三昧根本、众具。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「贤圣等三昧」，南传作「圣正定」(ariyo sammāsamādhi)，菩提比丘长老英译为「高洁的正确集中贯注」(noble right concentration)。按：「等」为「正」的另译。
    「根本、众具」，南传作「助伴、资粮」(sa-upaniso saparikkhāro)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites)。按：「助伴」(sa-upaniso)，另译为「有依的；助伴的」，「资粮」(saparikkhāra?)，另译为「有资助的」。本经的详细内容，另参看《杂阿含785经》。


杂阿含755经

杂阿含755-757经[正闻本975-977经/佛光本767-769经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如上三经，如是，佛问诸比丘三经亦如是说。


杂阿含758经

杂阿含758经[正闻本978经/佛光本770经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「无母子畏，有母子畏，愚痴无闻凡夫所说，而不能知无母子畏，有母子畏。
    诸比丘！有三种无母子畏，愚痴无闻凡夫所说，何等为三？
    诸比丘！有时兵凶乱起，残害国土，随流波迸，子失其母，母失其子，是名第一无母子畏，愚痴无闻凡夫所说。
    复次，比丘！有时大火卒起，焚烧城邑聚落，人民驰走，母子相失，是名第二无母子畏，愚痴无闻凡夫所说。
    复次，比丘！有时山中大雨，洪水流出，漂没聚落，人民驰走，母子相失，是名第三无母子畏，愚痴无闻凡夫所说。
    然，此等畏是有母子畏，愚痴无闻凡夫说名无母子畏。
    彼有时，兵凶乱起，残害国土，随流波迸，母子相失，或时于彼母子相见，是名第一有母子畏，愚痴无闻凡夫说名无母子畏。
    复次，大火卒起，焚烧城邑聚落，人民驰走，母子相失，或复相见，是名第二有母子畏，愚痴无闻凡夫说名无母子畏。
    复次，山中大雨，洪水流出，漂没聚落，此人驰走，母子相失，或寻相见，是名第三有母子畏，愚痴无闻凡夫说名无母子畏。
    比丘！有三种无母子畏，是我自觉成三菩提之所记说，何等为三？
    若比丘子若老时，无母能语：『子！汝莫老，我当代汝！』其母老时，亦无子语：『母！令莫老，我代之老！』是名第一无母子畏，我自觉成三菩提之所记说。
    复次，比丘！有时子病，母不能语：『子！令莫病，我当代汝！』母病之时，子亦不能语：『母！莫病，我当代母！』是名第二无母子畏，我自觉成三菩提之所记说。
    复次，子若死时，无母能语：『子！令莫死，我今代汝！』母若死时，无子能语：『母！令莫死，我当代母！』是名第三无母子畏，我自觉成三菩提之所记说。」
    诸比丘白佛：
    「有道、有迹，修习、多修习，断前三种有母子畏，断后三种无母子畏不？」
    佛告比丘：
    「有道、有迹，断彼三畏，何等为道、何等为迹修习、多修习，断前三种有母子畏，断后三种无母子畏？谓八圣道分：正见、正志、正语、正业、正命、正方便、正念、正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无母子畏」，南传作「母子失散的恐怖」(amātāputtikāni bhayānīti，逐字直译为「无母子的恐怖；无母子畏」)，菩提比丘长老英译为「分离母与子的危难」(a peril that separates mother and son)。
    「有母子畏」，南传作「母子相聚的恐怖」(samātāputtikāni bhayānīti，逐字直译为「有母子的恐怖；有母子畏」)，菩提比丘长老英译为「当母亲和儿子相聚的危难」(a peril when mother and son come together)。


杂阿含759经

杂阿含759经[正闻本979经/佛光本771经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三受，无常、有为、心所缘生，何等为三？谓：乐受、苦受、不苦不乐受。」
    诸比丘白佛：
    「世尊！有道、有迹，修习、多修习，断此三受不？」
    佛告比丘：
    「有道、有迹，修习、多修习，断此三受。」
    「何等为道？何等为迹？修习、多修习，断此三受？」
    佛告比丘：
    「谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「断」，南传作「为了遍知」(pari??āya)，菩提比丘长老英译为「完全理解」(full understanding)。由经文内容而知，「遍知」事实上是「断」(舍断) (pahana，菩提比丘长老英译为abandonment)或「灭尽」(khaya，菩提比丘长老英译为destruction)的同义词。参看《杂阿含72经》以及《杂阿含27经》。


杂阿含760经

杂阿含760经[正闻本980经/佛光本772经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「世有三法，不可喜、不可爱、不可念，何等为三？谓：老、病、死，此三法不可喜、不可爱、不可念。世间若无此三法不可喜、不可爱、不可念者，无有如来、应、等正觉出于世间，世间亦不知有如来说法教诫、教授，以世间有此三法不可喜、不可爱、不可念故，如来、应、等正觉出于世间，世间知有如来说法教诫、教授。」
    诸比丘白佛：
    「有道、有迹断此三法不可喜、不可爱、不可念者不？」
    佛告比丘：
    「有道、有迹修习多修习，断此三法不可喜、不可爱、不可念，何等为道？何等为迹？修习多修习，断此三法不可喜、不可爱、不可念？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含761经

杂阿含761经[正闻本981-982经/佛光本773经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我当说学及无学，谛听！善思念之！
    何等为学？谓：学正见成就，学正志、正语、正业、正命、正方便、正念、正定成就，是名为学。
    何等为无学？谓：无学正见成就，无学正志、正语、正业、正命、正方便、正念、正定成就，是名无学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如学、无学，如是，正士，如是，大士亦如是说。
南北传经文比对(庄春江作)：


杂阿含762经

杂阿含762经[正闻本983经/佛光本774经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我当说圣漏尽，云何为圣漏尽？谓：无学正见成就、……乃至无学正定成就，是名圣漏尽。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

经文比对


杂阿含763经

杂阿含763经[正闻本984经/佛光本775经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说八圣道分，何等为八？谓：正见、正志、正语、正业、正命、正方便、正念、正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

经文比对


杂阿含764经

杂阿含764经[正闻本985经/佛光本776经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说修八圣道，谛听！善思！
    何等为修八圣道？是比丘修正见，依远离、依无欲、依灭、向于舍，修正志、正语、正业、正命、正方便、正念、正定，依远离、依无欲、依灭、向于舍，是名修八圣道。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含765经

杂阿含765经[正闻本986经/佛光本777经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说：『比丘过去已修八圣道，未来当修八圣道。』……乃至……。」
    诸比丘闻佛所说，欢喜奉行。

经文比对


杂阿含766经

杂阿含766经[正闻本987-988经/佛光本778经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘正见清净、鲜白，无诸过患，离诸烦恼，未起不起，唯除佛所调伏，……乃至正定亦如是说。
    若正见清净、鲜白，无诸过患，离诸烦恼，未起能起，……乃至正定亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如除佛所{说}[调]，除善逝所{说}[调]亦如上说。
南北传经文比对(庄春江作)：


杂阿含767经

杂阿含767经[正闻本989经/佛光本779经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「说不善聚者，谓五盖，是为正说，所以者何？纯一不善聚者，所谓五盖，何等为五？谓：贪欲盖、瞋恚、{眠睡}[睡眠]、掉悔、疑盖。
    说善法聚者，所谓八圣道，是名正说，所以者何？纯一满净善聚者，谓八圣道，何等为八？谓：正见、正志、正语、正业、正命、正方便、正念、正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)： 文比对」。


杂阿含768经

杂阿含768经[正闻本990经/佛光本780经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城山谷精舍。
    时，尊者阿难独一静处，作如是念：
    「半梵行者，谓善知识、善伴党、善随从，……乃至……。」
    佛告阿难：
    「纯一、满净，具梵行者，谓善知识，所以者何？我为善知识故，令诸众生修习正见，依远离、依无欲、依灭、向于舍，……乃至修正定，依远离、依无欲、依灭、向于舍。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含769经

杂阿含769经[正闻本991经/佛光本781经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿难晨朝着衣持钵，入舍卫城乞食。
    时，有生闻婆罗门乘白马车，众多年少翼从，白马、白车、白{控}[鞚]、白鞭、头着白帽、白伞盖、手执白拂、着白衣服、白璎珞、白香涂身，翼从皆白，出舍卫城，欲至林中教授读诵。
    众人见之，咸言：
    「善乘！善乘！谓婆罗门乘。」
    时，尊者阿难见婆罗门眷属众具，一切皆白，见已，入城乞食，还精舍，举衣钵，洗足已，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！今日晨朝着衣持钵，入舍卫城乞食，见生闻婆罗门，乘白马车，眷属众具一切皆白，众人唱言：『善乘！善乘！谓婆罗门乘。』云何，世尊！于正法律，为是世人乘，为是婆罗门乘？」
    佛告阿难：
    「是世人乘，非我法律、婆罗门乘也。阿难！我正法律乘、天乘、婆罗门乘、大乘能调伏烦恼军者，谛听！善思！当为汝说。
    阿难！何等为正法律乘、天乘、婆罗门乘、大乘能调伏烦恼军者？谓：八正道，正见、……乃至正定。阿难！是名正法律乘、天乘、梵乘、大乘能调伏烦恼军者。」
    尔时，世尊即说偈言：
    「信戒为法轭，惭愧为长縻，正念善护持，以为善御者。
      舍三昧为辕，智慧精进轮，无着忍辱铠，安隐如法行。
      直进不退还，永之无忧处，智士乘战车，摧伏无智怨。」
南北传经文比对(庄春江作)：
    「婆罗门乘」，南传作「梵乘」(brahmayāna?)，菩提比丘长老英译为「神的交通工具；神车」(the divine vehicle)，并解说这里的「梵」(brahma)是指「最好的」(settha)的意思。
    「正法律乘」，南传作「法乘」(dhammayāna?)，菩提比丘长老英译为「正法的交通工具；正法之车」(the vehicle of Dhamma)。
    「法轭」，南传作「被结合的法」(dhammā yuttā，另译为「法轭；法相应；法偶」)，菩提比丘长老英译为「其…被均匀地结合在一起的素养」(Its qualities of…yoked evenly together)。
    「长縻」，南传作「绳索」(yotta?)，菩提比丘长老英译为「轭-绑绳」(yoke-tie)。
    「皮甲胄」(cammasannāho)，菩提比丘长老依锡兰本(vammasannaho)英译为「其盔甲和盾」(its armour and shield)。
    「胜利的胜利者」(jaya? jayanti)，菩提比丘长老英译为「赢得胜利」(winning the victory)。


杂阿含770经

杂阿含770经[正闻本992经/佛光本782经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「应离邪见，应断邪见。若邪见不可断者，我终不说应离断邪见；以邪见可断故，我说比丘当离邪见，若不离邪见者，邪见当作非义，不饶益苦，是故我说当离邪见，如是，邪志、邪语、邪业、邪命、邪方便、邪念、邪定亦如是说。
    诸比丘！离邪见已，当修正见。若不得修正见者，我终不说修习正见；以得修正见故，我说比丘应修正见，若不修正见者，当作非义，不饶益苦，以不修正见作非义不饶益苦故，是故，我说当修正见，以义饶益，常得安乐，是故，比丘！当修正见，如是，正志、正语、正业、正命、正方便、正念、正定亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含771经

杂阿含771经[正闻本993经/佛光本783经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有生闻婆罗门来诣佛所，与世尊面相问讯、慰劳。问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！谓：非彼岸及彼岸，瞿昙！云何非彼岸？云何彼岸？」
    佛告婆罗门：
    「邪见者非彼岸，正见者是彼岸；邪志、邪语、邪业、邪命、邪方便、邪念、邪定非彼岸，[正见是彼岸，]正志、正语、正业、正命、正方便、正念、正定是彼岸。」
    尔时，世尊即说偈言：
    「希有诸人民，能度于彼岸；一切诸世间，徘徊游此岸。
      于此正法律，能善随顺者，斯等能度彼，生死难度岸。」
    时，生闻婆罗门闻佛所说，欢喜、随喜，从座起去。
南北传经文比对(庄春江作)：
    「心的污染」(cittaklesehi，疑为cittakilesehi之讹)，菩提比丘长老英译为「心理的污秽」(mental defilements)。


杂阿含772经

杂阿含772-774经[正闻本994-996经/佛光本784-786经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是，异比丘问、尊者阿难问、佛问诸比丘，此三经亦如上说。


杂阿含773经

杂阿含772-774经[正闻本994-996经/佛光本784-786经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是异比丘问，尊者阿难问、佛问诸比丘，此三经亦如上说。


杂阿含774经

杂阿含772-774经[正闻本994-996经/佛光本784-786经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是异比丘问，尊者阿难问、佛问诸比丘，此三经亦如上说。


杂阿含775经

杂阿含775经[正闻本997经/佛光本787经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于内法中，我不见一法能令未生恶不善法生，已生者重生令增广，如说不正思惟者。诸比丘！不正思惟者，未起邪见令起，已起重生令增广，如是，邪志、邪语、邪业、邪命、邪方便、邪念、邪定亦如是说。
    诸比丘！于内法中，我不见一法令未生恶不善法不生，已生恶不善法令灭，如说正思惟者。诸比丘！正思惟者，未生邪见令不生，已生者令灭，如[是，]邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含776经

杂阿含776经[正闻本998经/佛光本788经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于内法中，我不见一法未生善法不生，已生善法令退，如说不正思惟者。诸比丘！不正思惟者，未生正见令不生，已生正见令退，如是，未生正志……正语……正业……正命……正方便……正念……正定令不生，已生者令退。
    诸比丘！于内法中，我不见一法令未生善法令生，已生善法重生令增广，如说正思惟者。诸比丘！正思惟者，未生正见令生，已生正见重生令增广，如是，未生正志……正语……正业……正命……正方便……正念……正定令生，已生者重生令增广。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含777经

杂阿含777经[正闻本999经/佛光本789经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于内法中，我不见一法令未生恶不善法生，已生恶不善法重生令增广，未生善法不生，已生者令退，所谓：不正思惟。诸比丘！不正思惟者，未生邪见令生，已生者重生令增广，未生正见[令]不生，已生者令退，如是，未生邪志……邪语……邪业……邪命……邪方便……邪念……邪定令生，已生者重生令增广；未生正志……正语……正业……正命……正方便……正念……正定不生，已生者令退。
    诸比丘！我于内法中，不见一法未生恶不善法令不生，已生恶不善法令灭，未生善法令生，已生善法重生令增广，如说正思惟。诸比丘！正思惟者，令未生邪见不生，已生邪见令灭，未生正见令生，已生正见重生令增广，如是，未生邪志……邪语……邪业……邪命……邪方便……邪念……邪定令不生，已生者令灭；未生正志……正语……正业……正命……正方便……正念……正定令生，已生者重生令增广。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含778经

杂阿含778经[正闻本1000经/佛光本790经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于外法中，我不见一法令未生恶不善法生，已生恶不善法重生令增广，如说恶知识、恶伴党、恶随从。诸比丘！恶知识、恶伴党、恶随从者，能令未生邪见令生，已生邪见重生令增广；如是未生邪志、邪语、邪业、邪命、邪方便、邪念，邪定令生，已生者重生令增广。
    诸比丘！外法中，我不见一法令未生恶不善法不生，已生恶不善法令灭，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、善随从[者]，能令未生邪见不生，已生邪见令灭；未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定不生，已生者令灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含779经

杂阿含779经[正闻本1001经/佛光本791经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于外法中，我不见一法能令未生善法生，已生善法重生令增广，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、善随从者，能令未生正见生，已生正见重生令增广，如是，未生正志……正语……正业……正命……正方便……正念……正定令生，已生者重生令增广。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含780经

杂阿含780经[正闻本1002经/佛光本792经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于外法中，我不见一法能令未生恶不善法生，已生恶不善法重生令增广，未生善法不生，已生善法令灭，如说恶知识、恶伴党、恶随从。诸比丘！恶知识、恶伴党、恶随从者，能令未生邪见令生，已生邪见者重生令增广；未生正见不生，已生正见令退，如是，未生邪志……邪语……邪业……邪命……邪方便……邪念……邪定令生，已生者重生令增广；未生正志……正语……正业……正命……正方便……正念……正定令不生，已生者令退。
    诸比丘！于外法中，我不见一法能令未生恶不善法[不]生，已生恶不善法令灭，未生善法令生，已生善法重生令增广，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、善随从，能令未生邪见不生，已生邪见令灭；未生正见令生，已生正见重生令增广，如是，未生邪志……邪语……邪业……邪命……邪方便……邪念……邪定令不生，已生者令灭；未生正志……正语……正业……正命……正方便……正念……正定令生，已生者重生令增广。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含781经

杂阿含781经[正闻本1003-1018经/佛光本793经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于内法中，我不见一法能令未生恶不善法生，已生者重生令增广，未生善法不生，已生者令退，如说不正思惟。诸比丘！不正思惟者，能令未生邪见生，已生邪见令重生增广，未生正见不生，已生正见令退。
    诸比丘！于内法中，我不见一法能令未生恶不善法不生，已生恶不善法令灭，未生善法令生，已生善法重生令增广，如说正思惟。
    诸比丘！正思惟者，能令未生邪见不生，已生者令灭，未生正见令生，已生者重生令增广。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如说邪见、正见，如是，邪志、正志；邪语、正语；邪业、正业；邪命、正命；邪方便、正方便；邪念、正念；邪定、正定，七经如上说。
    如内法八经，如是外法八经亦如是说。


杂阿含782经

杂阿含782经[正闻本1019-1029经/佛光本794经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有非法、是法，谛听！善思！当为汝说。
    何等为非法、是法？谓：邪见非法，正见是法；……乃至邪定非法，正定是法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如非法、是法，如是，非律、正律；非圣、是圣；不善法、善法；非习法、习法；非善哉法、善哉法；黑法、白法；非义、正义；卑法、胜法；有罪法、无罪法；应去法、不去法，一一经皆如上说。
南北传经文比对(庄春江作)：


杂阿含783经

杂阿含783经[正闻本1030-1040经/佛光本795经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，尊者阿难亦在彼住。
    有异婆罗门来诣尊者阿难所，与尊者阿难共相问讯、慰劳。问讯、慰劳已，退坐一面，白尊者阿难：
    「欲有所问，宁有闲暇为记说不？」
    阿难答言：「随汝所问，知者当答。」
    婆罗门问：
    「尊者阿难！何故于沙门瞿昙所出家修梵行？」
    阿难答言：「婆罗门！为断故。」
    复问：「断何等？」
    答言：「贪欲断、瞋恚、愚痴断。」
    又问阿难：
    「有道、有迹，能断贪欲、瞋恚、愚痴耶？」
    阿难答言：
    「有，谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。」
    婆罗门言：
    「阿难！贤哉之道！贤哉之迹！修习、多修习，能断斯等贪欲、恚、痴。」
    尊者阿难说是法时，彼婆罗门闻其所说，欢喜、随喜，从座起去。
    如断贪、恚、痴，如是，调伏贪、恚、痴，及得涅槃，及厌离，及不趣涅槃，及沙门义，及婆罗门义，及解脱，及苦断，及究竟苦边，及正尽苦，一一经皆如上说。
南北传经文比对(庄春江作)：


杂阿含784经

杂阿含784经[正闻本1041经/佛光本796经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有邪、有正，谛听！善思！当为汝说。
    何等为邪？谓：邪见、……乃至邪定。
    何等为正？谓：正见、……乃至正定。
    何等为正见？谓：说有施，有说，有斋；有善行，有恶行，有善恶行果报；有此世，有他世；有父母，有众生生；有阿罗汉善到、善向有此世、他世，自知作证具足住：『我生已尽，梵行已立，所作已作，自知不受后有。』
    何等为正志？谓：出要志，无恚志，不害志。
    何等为正语？谓；离妄语，离两舌，离恶口，离绮语。
    何等为正业？谓；离杀、盗、淫。
    何等为正命？谓；如法求衣服、饮食、卧具、汤药，非不如法。
    何等为正方便？谓：欲精进，方便出离，勤竞堪能，常行不退。
    何等为正念？谓：念、随顺念，不妄不虚。
    何等为正定？谓；住心不乱，坚固摄持，寂止、三昧、一心。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「出要志」，南传作「离欲之意向」(nekkhammasa?kappo，另译为「出离思惟；离欲的之志」)，菩提比丘长老英译为「放弃的意向」(Intention of renunciation)。


杂阿含785经

杂阿含785经[正闻本1042经/佛光本797经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（如上说，差别者）：
    「何等为正见？谓正见有二种：有正见是世俗、有漏、有取、转向善趣；有正见是圣、出世间、无漏、无取、正尽苦、转向苦边。
    何等为正见有漏、有取、向于善趣？若彼见有施，有说，……乃至知世间有阿罗汉，不受后有，是名世间正见，世俗、有漏、有取、向于善趣。
    何等为正见是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应，于法选择、分别、推求、觉知、黠慧、开觉、观察，是名正见，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正志？谓正志[有]二种：有正志世俗、有漏、有取、向于善趣；有正志是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正志有世俗、有漏、有取、向于善趣？谓：正志出要觉，无恚觉，不害觉，是名正志，世俗、有漏、有取、向于善趣。
    何等为正志是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应心法，分别、自决、意解、计数、立意，是名正志，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正语？正语有二种：有正语世俗、有漏、有取、向于善趣；有正语是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正语世俗、有漏、有取、向于善趣？谓：正语离妄语、两舌、恶口、绮语，是名正语，世俗、有漏、有取、向于善趣。
    何等正语是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，除邪命{念}[贪]，口四恶行，诸余口恶行离，于彼无漏远离不着，固守摄持不犯，不度时节，不越限防，是名正语，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正业？正业有二种：有正业世俗、有漏、有取、向于善趣；有正业是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正业，世俗、有漏、有取、转向善趣？谓：离杀、盗、淫，是名正业，世俗、有漏、有取、转向善趣。
    何等为正业是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，除邪命{念}[贪]，身三恶行，诸余身恶行数，无漏心不乐着，固守执持不犯，不度时节，不越限防，是名正业，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正命？正命有二种：有正命是世俗、有漏、有取、转向善趣；有正命是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正命世俗、有漏、有取、转向善趣？谓：如法求衣食、卧具、随病汤药，非不如法，是名正命，世俗、有漏、有取、转向善趣。
    何等为正命是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，于诸邪命，无漏不乐着，固守执持不犯，不越时节，不度限防，是名正命，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正方便？正方便有二种：有正方便世俗、有漏、有取、转向善趣；有正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正方便世俗、有漏、有取、转向善趣？谓：欲精进，方便超出，坚固建立，堪能造作，精进心法摄受，常不休息，是名正方便，世俗、有漏、有取、转向善趣。
    何等为正方便是圣、出世间、无漏、不取、[正]尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏忆念相应心法，欲精进方便，勤踊超出，建立坚固，堪能造作，精进心法摄受，常不休息，是名正方便，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正念？正念有二种：[有正念]世俗、有漏、有取、转向善趣；有正念是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正念世俗、有漏、有取、转向善趣？若念、随念、重念、忆念，不妄不虚，是名正念，世俗、有漏、有取、正向善趣。
    何等为正念是圣、出世间、无漏、不取、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应，若念、随念、重念、忆念，不妄不虚，是名正念，是圣、出世间、无漏、不取、转向苦边。
    何等为正定？正定有二种：有正定世俗、有漏、有取、转向善趣；有正定是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正定世俗、有漏、有取、转向善趣？若心住不乱不动，摄受寂止、三昧、一心，是名正定，世俗、有漏、有取、转向善趣。
    何等为正定是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应心法，住不乱不散，摄受寂止、三昧、一心，是名正定，是圣、出世间、无漏、不取、正尽苦、转向苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含189经/圣道经(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「有一道，令众生得清净，离愁戚啼哭，灭忧苦懊恼，便得如法，谓：圣正定有习、有助，亦复有具而有七支，于圣正定说习、说助，亦复说具，云何为七？正见、正志、正语、正业、正命、正方便、正念，若有以此七支习、助、具，善趣向心得一者，是谓：圣正定有习、有助，亦复有具，所以者何？正见生正志，正志生正语，正语生正业，正业生正命，正命生正方便，正方便生正念，正念生正定，贤圣弟子如是心正定，顿尽淫、怒、痴；贤圣弟子如是正心解脱，顿知：『生已尽，梵行已立，所作已办，不更受有，知如真。』
    彼中，正见最在其前，若见邪见是邪见者，是谓正见；若见正见是正见者，亦谓正见。
    云何邪见？谓此见：无施、无斋、无有咒说，无善恶业，无善恶业报，无此世彼世，无父无母，世无真人往至善处、善去、善向、此世、彼世，自知、自觉、自作证成就游，是谓邪见。
    云何正见？谓此见：有施、有斋，亦有咒说，有善恶业，有善恶业报，有此世彼世，有父有母，世有真人往至善处善去、善向此世、彼世，自知、自觉、自作证成就游，是谓正见。
    是为：见邪见是邪见者，是谓正见，见正见是正见者，亦谓正见；彼如是知已，则便求学，欲断邪见成就正见，是谓正方便；比丘以念断于邪见，成就正见，是谓正念，此三支随正见，从见方便，是故，正见最在前也。
    若见邪志是邪志者，是谓正志，若见正志是正志者，亦谓正志。
    云何邪志？欲念、恚念、害念，是谓邪志。
    云何正志？无欲念、无恚念、无害念，是谓正志。
    是为：见邪志是邪志者，是谓正志，见正志是正志者，亦谓正志；彼如是知已，则便求学，欲断邪志成就正志，是谓正方便；比丘以念断于邪志，成就正志，是谓正念，此三支随正志，从见方便，是故正见最在前也。
    若见邪语是邪语者，是谓正语，若见正语是正语者，亦谓正语。
    云何邪语？妄言、两舌、麁言、绮语，是谓邪语。
    云何正语？离妄言、两舌、麁言、{猗}[绮?]语，是谓正语。
    是为：见邪语是邪语者，是谓正语，见正语是正语者，亦谓正语；彼如是知已，则便求学，欲断邪语成就正语，是谓正方便；比丘以念断于邪语，成就正语，是谓正念，此三支随正语，从见方便，是故正见最在前也。
    若见邪业是邪业者，是谓正业，若见正业是正业者，亦谓正业。
    云何邪业？杀生、不与取、邪淫，是谓邪业。
    云何正业？离杀、不与取、邪淫，是谓正业。
    是为：见邪业是邪业者，是谓正业，见正业是正业者，亦谓正业；彼如是知已，则便求学，欲断邪业成就正业，是谓正方便；比丘以念断于邪业，成就正业，是谓正念，此三支随正业，从见方便，是故正见最在前也。
    若见邪命是邪命者，是谓正命，若见正命是正命者，亦谓正命。
    云何邪命？若有求无满意，以若干种畜生之咒，邪命存命，彼不如法求衣被，以非法也，不如法求饮食、床榻、汤药、诸生活具，以非法也，是谓邪命。
    云何正命？若不求无满意，不以若干种畜生之咒，不邪命存命，彼如法求衣被，则以法也，如法求饮食、床榻、汤药、诸生活具，则以法也，是谓正命。
    是为：见邪命是邪命者，是谓正命，见正命是正命者，亦谓正命；彼如是知已，则便求学，欲断邪命，成就正命，是谓正方便；比丘以念断于邪命，成就正命，是谓正念，此三支随正命，从见方便，是故正见最在前也。
    云何正方便？比丘者，已生恶法为断故，发欲求方便，精勤举心灭；未生恶法为不生故，发欲求方便，精勤举心灭；未生善法为生故，发欲求方便，精勤举心灭；已生善法为住不忘不退，转增广布，修习满具故，发欲求方便，精勤举心灭，是谓正方便。
    云何正念？比丘者，观内身如身，观至觉……心……法如法，是谓正念。
    云何正定？比丘者，离欲、离恶不善之法，……至得第四禅成就游，是谓正定。
    云何正解脱？比丘者，欲心解脱，恚、痴心解脱，是谓正解脱。
    云何正智？比丘者，知欲心解脱，知恚、痴心解脱，是谓正智也。
    是为：学者成就八支，漏尽阿罗诃成就十支。
    云何学者成就八支？学正见，……至学正定，是为学者成就八支。
    云何漏尽阿罗诃成就十支？无学正见，……至无学正智，是谓漏尽阿罗诃成就十支。所以者何？正见者断于邪见，若因邪见生无量恶不善法者，彼亦断之；若因正见生无量善法者，彼则修习令满具足。……至正智者断于邪智，若因邪智生无量恶不善法者，彼亦断之；若因正智生无量善法者，彼则修习令满具足，是为：二十善品、二十不善品；是为：说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者。
    若有沙门、梵志者，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法有十诘责，云何为十？若毁呰正见，称誉邪见，若有邪见沙门、梵志，若供养彼而称誉彼；若有沙门、梵志者，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法是谓一诘责。若毁呰……至正智，称誉邪智，若有邪智沙门、梵志，若供养彼而称誉彼；若有沙门、梵志，我所说四十大法品转于梵轮，沙门、梵志、天及魔，梵及余世间，无有能制而言非者，彼于如法是谓第十诘责。若有沙门、梵志，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，是谓于如法有十诘责。
    若更有余沙门、梵志，蹲踞说蹲踞，无所有说无所有，说无因、说无作、说无业，谓：彼彼所作善恶施设，断绝破坏彼此，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼亦有诘责、愁忧恐怖。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「正志出要觉」(SA)，「无欲念」(MA)，南传作「离欲的意向」，参看《杂阿含784经》。
    「有习、有助、有具；说习、说助、说具」(MA)，南传作「助伴、资粮」，参看《杂阿含754经》比对。
    「蹲踞说蹲踞」，南传作「欧卡拉的瓦砂与巴聂」(okkalā vassabha??ā)，菩提比丘长老英译为「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bha??a)，并引注释书的解说，只知这两位(瓦砂与巴聂)住在欧卡拉，其它的(不作业论者、虚无论者)身份不明。
    「福分」(pu??abhāgiyā，另译为「福德的一部分；与福德连接的」)，菩提比丘长老英译为「功绩的参与」(partaking of merit)。
    「果报所依的」(upadhivepakkā，另译为「异熟性(有报果)存在的基础」)，菩提比丘长老英译为「所获的成熟；获得的成熟」(ripening in the acquisitions)。
    「道支」(magga?gā，另译为「道的一部份；道的支分」)，菩提比丘长老英译为「道的要素」(a factor of the path)。
    「思索、寻、意向、专注、细专注、心的导向、语行」(takko vitakko sa?kappo appanā byappanā cetaso abhiniropanā vacīsa?khāro)，菩提比丘长老英译为「想着，想法，意向，心理的专心一意，心理的固定，心的导向，言辞上的形成」(The thinking, thought, intention, mental absorption, mental fixity, directing of mind, verbal formation)。按：「专注」(appanā)，另译为「安止；根本定」。「细专注」(byappanā)，另译为「统觉；总括」。「导向」(abhiniropanā)，另译为「攀着；已(固着)在心上(的事)」。
    「设计、攀谈、暗示、讥讽、以利养换取其它利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābha? nijigīsanatā)，菩提比丘长老英译为「计划、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其它利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其它更好的供养品。
    「以正命营生」(sammā-ājīvena jīvika? kappeti)，，菩提比丘长老英译为「以正确的生计获得他的生活」(gains his living by right livelihood)。「营生」(jīvika? kappeti)，菩提比丘长老另英译为「赚取生活」(earns his living, AN.8.54)。


杂阿含786经

杂阿含786经[正闻本1043经/佛光本798经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘心向邪者，违背于法，不乐于法；若向正者，心乐于法，不违于法。
    何等为邪？谓邪见……乃至邪定。
    何等为正？谓正见……乃至正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「邪」，南传作「邪性」(Micchatta?)，菩提比丘长老英译为「错误的过程；错误的进路」(the wrong course)。


杂阿含787经

杂阿含787经[正闻本1044经/佛光本799经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「向邪者违于法，不乐于法；向正者乐于法，不违于法。
    何等为向邪者违于法，不乐于法？谓：邪见人身业如所见，口业如所见，若思、若欲、若愿、若为，彼皆随顺，一切得不爱果、不念、不可意果，所以者何？以见恶故，谓：邪见，邪见者起邪志、邪语、邪业、邪命、邪方便、邪念、邪定，是向邪者，违于法，不乐于法。
    何等为向正者，乐于法，不违于法？谓：正见人若身业随所见，若口业，若思、若欲、若愿、若为，悉皆随顺，得可爱、可念、可意果，所以者何？以见正故，谓：正见，正见者能起正志、正语、正业、正命、正方便、正念、正定，是名向正者，乐于法，不违于法。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。


杂阿含788经

杂阿含788经[正闻本1045-1048经/佛光本800经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「向邪者违于法，不乐于法；向正者乐于法，不违于法。
    何等为向邪者违于法，不乐于法？若邪见人身业如所见，口业如所见，若思、若欲、若愿、若为，彼皆随顺，一切得不爱果，不念、不可意果，所以者何？恶见谓邪见；邪见者，起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。譬如：苦果种着地中，随时溉灌，彼得地味、水味、火味、风味，一切悉苦，所以者何？以种苦故。如是，邪见人身业如所见，口业如所见，若思、若欲、若愿、若为，悉皆随顺，彼一切得不爱、不念、不可意果，所以者何？恶见者，谓邪见。邪见者，能起邪志……乃至邪定，是名向邪者违于法，不乐于法。
    何等为向正者乐于法，不违于法？若正见人身业如所见，口业如所见，若思、若欲、[若愿]、若为，悉皆随顺，彼一切得可爱、可念、可意果，所以者何？善见谓正见；正见者能起正志……乃至正定。譬如：甘蔗、稻、麦、蒲桃种着地中，随时溉灌，彼得地味、水味、火味、风味，彼一切味悉甜美，所以者何？以种子甜故。如是，正见人身业如所见，口业如所见，若思、若欲、若愿、若为，悉皆随顺，彼一切得可爱、可念、可意果，所以者何？善见者，谓正见；正见者，能起正志……乃至正定，是名向正者乐于法，不违于法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    世间、出世间亦如是说，如上三经，亦皆说偈言：
    「鄙法不应近，放逸不应行，不应习邪见，增长于世间。
      假使有世间，正见增上者，虽复百千生，终不堕恶趣。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「地味」，南传作「土的养分」(pathavirasa?，直译为「地味」)，菩提比丘长老英译为「从土的滋养」(nutrients…from the soil)。
    「完成与受持」(samatta? samādinna?)，菩提比丘长老英译为「教唆与着手」(instigates and undertakes)。
    「思」(cetanā)，菩提比丘长老英译为「意志力」(volitional)。
    「行」(sa?khārā)，菩提比丘长老英译为「意志的活动发生」(volitional activities occur)。


杂阿含789经

杂阿含789经[正闻本1049-1056经/佛光本801经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有生闻婆罗门来诣佛所，稽首佛足，与世尊面相问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！所谓正见者，何等为正见？」
    佛告婆罗门：
    「正见有二种：有正见世俗、有漏、有取、转向善趣；有正见是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正见世俗、有漏、有取、转向善趣？谓：正见有施、有说、有斋、……乃至自知不受后有。婆罗门！是名正见世俗、有漏、有取、向于善趣。
    婆罗门！何等为正见是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应，于法选择、分别、求觉、巧便、黠慧、观察，是名正见，是圣、出世间、无漏、不取、正尽苦、转向苦边。」
    佛说此经已，生闻婆罗门闻佛所说，欢喜、随喜，从座起去。
    如正见，如是，正志、正语、正业、正命、正方便、正念、正定，一一经如上说。

中阿含189经/圣道经(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「有一道，令众生得清净，离愁戚啼哭，灭忧苦懊恼，便得如法，谓：圣正定有习、有助，亦复有具而有七支，于圣正定说习、说助，亦复说具，云何为七？正见、正志、正语、正业、正命、正方便、正念，若有以此七支习、助、具，善趣向心得一者，是谓：圣正定有习、有助，亦复有具，所以者何？正见生正志，正志生正语，正语生正业，正业生正命，正命生正方便，正方便生正念，正念生正定，贤圣弟子如是心正定，顿尽淫、怒、痴；贤圣弟子如是正心解脱，顿知：『生已尽，梵行已立，所作已办，不更受有，知如真。』
    彼中，正见最在其前，若见邪见是邪见者，是谓正见；若见正见是正见者，亦谓正见。
    云何邪见？谓此见：无施、无斋、无有咒说，无善恶业，无善恶业报，无此世彼世，无父无母，世无真人往至善处、善去、善向、此世、彼世，自知、自觉、自作证成就游，是谓邪见。
    云何正见？谓此见：有施、有斋，亦有咒说，有善恶业，有善恶业报，有此世彼世，有父有母，世有真人往至善处善去、善向此世、彼世，自知、自觉、自作证成就游，是谓正见。
    是为：见邪见是邪见者，是谓正见，见正见是正见者，亦谓正见；彼如是知已，则便求学，欲断邪见成就正见，是谓正方便；比丘以念断于邪见，成就正见，是谓正念，此三支随正见，从见方便，是故，正见最在前也。
    若见邪志是邪志者，是谓正志，若见正志是正志者，亦谓正志。
    云何邪志？欲念、恚念、害念，是谓邪志。
    云何正志？无欲念、无恚念、无害念，是谓正志。
    是为：见邪志是邪志者，是谓正志，见正志是正志者，亦谓正志；彼如是知已，则便求学，欲断邪志成就正志，是谓正方便；比丘以念断于邪志，成就正志，是谓正念，此三支随正志，从见方便，是故正见最在前也。
    若见邪语是邪语者，是谓正语，若见正语是正语者，亦谓正语。
    云何邪语？妄言、两舌、麁言、绮语，是谓邪语。
    云何正语？离妄言、两舌、麁言、绮语，是谓正语。
    是为：见邪语是邪语者，是谓正语，见正语是正语者，亦谓正语；彼如是知已，则便求学，欲断邪语成就正语，是谓正方便；比丘以念断于邪语，成就正语，是谓正念，此三支随正语，从见方便，是故正见最在前也。
    若见邪业是邪业者，是谓正业，若见正业是正业者，亦谓正业。
    云何邪业？杀生、不与取、邪淫，是谓邪业。
    云何正业？离杀、不与取、邪淫，是谓正业。
    是为：见邪业是邪业者，是谓正业，见正业是正业者，亦谓正业；彼如是知已，则便求学，欲断邪业成就正业，是谓正方便；比丘以念断于邪业，成就正业，是谓正念，此三支随正业，从见方便，是故正见最在前也。
    若见邪命是邪命者，是谓正命，若见正命是正命者，亦谓正命。
    云何邪命？若有求无满意，以若干种畜生之咒，邪命存命，彼不如法求衣被，以非法也，不如法求饮食、床榻、汤药、诸生活具，以非法也，是谓邪命。
    云何正命？若不求无满意，不以若干种畜生之咒，不邪命存命，彼如法求衣被，则以法也，如法求饮食、床榻、汤药、诸生活具，则以法也，是谓正命。
    是为：见邪命是邪命者，是谓正命，见正命是正命者，亦谓正命；彼如是知已，则便求学，欲断邪命，成就正命，是谓正方便；比丘以念断于邪命，成就正命，是谓正念，此三支随正命，从见方便，是故正见最在前也。
    云何正方便？比丘者，已生恶法为断故，发欲求方便，精勤举心灭；未生恶法为不生故，发欲求方便，精勤举心灭；未生善法为生故，发欲求方便，精勤举心灭；已生善法为住不忘不退，转增广布，修习满具故，发欲求方便，精勤举心灭，是谓正方便。
    云何正念？比丘者，观内身如身，观至觉……心……法如法，是谓正念。
    云何正定？比丘者，离欲、离恶不善之法，……至得第四禅成就游，是谓正定。
    云何正解脱？比丘者，欲心解脱，恚、痴心解脱，是谓正解脱。
    云何正智？比丘者，知欲心解脱，知恚、痴心解脱，是谓正智也。
    是为：学者成就八支，漏尽阿罗诃成就十支。
    云何学者成就八支？学正见，……至学正定，是为学者成就八支。
    云何漏尽阿罗诃成就十支？无学正见，……至无学正智，是谓漏尽阿罗诃成就十支。所以者何？正见者断于邪见，若因邪见生无量恶不善法者，彼亦断之；若因正见生无量善法者，彼则修习令满具足。……至正智者断于邪智，若因邪智生无量恶不善法者，彼亦断之；若因正智生无量善法者，彼则修习令满具足，是为：二十善品、二十不善品；是为：说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者。
    若有沙门、梵志者，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法有十诘责，云何为十？若毁呰正见，称誉邪见，若有邪见沙门、梵志，若供养彼而称誉彼；若有沙门、梵志者，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法是谓一诘责。若毁呰……至正智，称誉邪智，若有邪智沙门、梵志，若供养彼而称誉彼；若有沙门、梵志，我所说四十大法品转于梵轮，沙门、梵志、天及魔，梵及余世间，无有能制而言非者，彼于如法是谓第十诘责。若有沙门、梵志，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，是谓于如法有十诘责。
    若更有余沙门、梵志，蹲踞说蹲踞，无所有说无所有，说无因、说无作、说无业，谓：彼彼所作善恶施设，断绝破坏彼此，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼亦有诘责、愁忧恐怖。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含790经

杂阿含790经[正闻本1057经/佛光本802经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有邪及邪道，有正及正道，谛听，善思，当为汝说。
    何等为邪？谓：地狱、畜生、饿鬼。
    何等为邪道？谓：邪见、……乃至邪定。
    何等为正？谓：人、天、涅槃。
    何等为正道？谓：正见、……乃至正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含791经

杂阿含791经[正闻本1058经/佛光本803经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有邪、有邪道，有正、有正道，谛听！善思！当为汝说。
    何等为邪？谓：地狱、畜生、饿鬼。
    何等为邪道？谓：杀、盗、邪淫、妄语、两舌、恶口、绮语、贪、恚、邪见。
    何等为正？谓：人、天、涅槃。
    何等为正道？谓：不杀、不盗、不邪淫、不妄语、不两舌、不恶口、不绮语、无贪、无恚、正见。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含792经

杂阿含792经[正闻本1059经/佛光本804经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「何等为恶趣道？谓：杀父、杀母、杀阿罗汉、破僧、恶心出佛身血……（余如上说）。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含793经

杂阿含793经[正闻本1060-1063经/佛光本805经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有顺流道，有逆流道，谛听！善思！当为汝说。
    何等为顺流道？谓：邪见、……乃至邪定。
    何等为逆流道？谓：正见、……乃至正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如顺流、逆流，如是，退道、胜道；下道、上道，及三经道迹亦如上说。


杂阿含794经

杂阿含794经[正闻本1064经/佛光本806经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有沙门及沙门法，谛听！善思！当为汝说。
    何等为沙门法？谓八圣道：正见、……乃至正定。
    何等为沙门？若成就此法者，是名沙门。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含795经

杂阿含795经[正闻本1065经/佛光本807经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有沙门法，沙门义。
    何等为沙门法？谓：八圣道，正见、……乃至正定。
    何等为沙门义？谓：贪欲永尽，瞋恚、愚痴永尽，一切烦恼永尽，是名沙门义。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含796经

杂阿含796经[正闻本1066经/佛光本808经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时、佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有沙门法及沙门果，谛听！善思！当为汝说。
    何等为沙门法？谓八圣道：正见、……乃至正定。
    何等为沙门果？谓：须陀洹果、斯陀含果、阿那含果、阿罗汉果。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含797经

杂阿含797经[正闻本1067经/佛光本809经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有沙门法及沙门果，谛听！善思！当为汝说。
    何等为沙门法？谓：八圣道：正见……乃至正定。
    何等为沙门果？谓：须陀洹果、斯陀含果、阿那含果、阿罗汉果。
    何等为须陀洹果？谓：三结断。
    何等为斯陀含果？谓：三结断，贪、恚、痴薄。
    何等为阿那含果？谓：五下分结尽。
    何等为阿罗汉果？谓：贪、恚、痴永尽，一切烦恼永尽。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「领受」(pa?iggahitanti)，菩提比丘长老英译为「学习，受教」(learn)。


杂阿含798经

杂阿含798经[正闻本1068经/佛光本810经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有沙门法、沙门、沙门义，谛听！善思！当为汝说。
    何等为沙门法？谓八圣道：正见、……乃至正定。
    何等为沙门？谓：成就此法者。
    何等为沙门义？谓：贪欲永断，瞋恚、痴永断，一切烦恼永断。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含799经

杂阿含799经[正闻本1069经/佛光本811经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「有沙门果，何等为沙门果？谓：须陀洹果、斯陀含果、阿那含果、阿罗汉果。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含800经

杂阿含800经[正闻本1070-1081经/佛光本811经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是婆罗门法、婆罗门、婆罗门义、婆罗门果，梵行法、梵行者、梵行义、梵行果亦如上说。
南北传经文比对(庄春江作)：


杂阿含801经

杂阿含801经[正闻本1082经/佛光本813经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五法多所饶益，修安那般那念，何等为五？
    住于净戒，波罗提木叉律仪，威仪、行处具足，于微细罪能生怖畏，受持学戒，是名第一多所饶益，修习安那般那念。
    复次，比丘！少欲、少事、少务，是名二法多所饶益，修习安那般那念。
    复次，比丘！饮食知量，多少得中，不为饮食起求欲想，精勤思惟，是名三法多所饶益，修安那般那念。
    复次，比丘！初夜、后夜不着睡眠，精勤思惟，是名四法多所饶益，修安那般那念。
    复次，比丘！空闲林中，离诸愦闹，是名五法多种饶益，修习安那般那念。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含802经

杂阿含802经[正闻本1083经/佛光本814经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当修安那般那念！若比丘修习安那般那念、多修习者，得身止息及心止息、有觉、有观、寂灭、纯一，明分想修习满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含803经

杂阿含803经[正闻本1084经/佛光本815经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「修习安那般那念，若比丘修习安那般那念、多修习者，得身心止息，有觉、有观、寂灭、纯一，明分想修习满足。
    何等为修习安那般那念、多修习已，身、心止息，有觉、有观、寂灭、纯一，明分想修习满足？是比丘若依聚落、城邑止住，晨朝着衣持钵，入村乞食，善护其身，守诸根门，善系心住。乞食已，还住处，举衣钵，洗足已，或入林中、闲房、树下，或空露地，端身正坐，系念面前，断世贪爱，离欲清净，瞋恚、睡眠、掉悔、疑断，度诸疑惑，于诸善法心得决定，远离五盖烦恼：于心令慧力羸，为障碍分，不趣涅槃。念于内息，系念善学；念于外息，系念善学：
    息长，……。
    息短，……。
    觉知一切身入息，于一切身入息善学；觉知一切身出息，于一切身出息善学。
    觉知一切身行息入息，于一切身行息入息善学；觉知一切身行息出息，于一切身行息出息善学。
    觉知喜，……。
    觉知乐，……。
    觉知心行，……。
    觉知心行息入息，于觉知心行息入息善学；觉知心行息出息，于觉知心行息出息善学。
    觉知心，……。
    觉知心悦，……。
    觉知心定，……。
    觉知心解脱入息，于觉知心解脱入息善学；觉知心解脱出息，于觉知心解脱出息善学。
    观察无常，……。
    观察断，……。
    观察无欲，……。
    观察灭入息，于观察灭入息善学；观察灭出息，于观察灭出息善学。
    是名修安那般那念，身止息、心止息，有觉、有观，寂灭，纯一，明分想修习满足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「系念面前」，南传作「建立起面前的正念后」(parimukha? sati? upa??hapetvā)，菩提比丘长老英译为「在他面前竖立深切注意」(set up mindfulness in front of him)，并引《清净道论》的解说，「面前的正念」是指「在鼻尖上或在上唇中心上」(at the tip of the nose or at the centre of the upper lip)。
    「觉知一切身」(SA)，「学一切身」(MA)，南传作「感受着一切身」(sabbakāyappa?isa?vedī)，菩提比丘长老英译为「体验着全身」(Experiencing the whole body)，并引《清净道论》的解说：知道、明白吸气的开端、中间与结束。按：「感受」(pa?isa?vedī)，另译为「经验；察觉」。
    「一切身行息」(SA)，「学止身行」(MA)，南传作「使身行宁静着」(passambhaya? kāyasa?khāra?)，菩提比丘长老英译为「使身体的形成(身行)宁静」(Tranquillizing the bodily formation)，并引《清净道论》的解说：「身行」是指「呼吸本身」，另参看SN.41.6(《杂阿含568经》)。
    「喜」(pīti)、「乐」(sukha)，《清净道论》解说这是指进入初禅与二禅。
    「心行」(cittasa?khāra, cittasa?khāra?)，菩提比丘长老英译为「心理的形成」(mental formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验。
    「心悦」，南传作「使心喜悦着」(abhippamodaya? citta?)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind)，并引《清净道论》的解说：这是进入初禅与二禅所伴随的喜，或以毗婆舍那洞察灭尽法与消散法。
    「心定」，南传作「定着心」(samādaha? citta?)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)，并引《清净道论》的解说：这是指禅定，或伴随毗婆舍那而生起的刹那定(the momentary concentration that arises along with insight)。按：「定着」(samādaha?)，为现在分词语态。
    「心解脱」，南传作「使心解脱着」(vimocaya? citta?)，菩提比丘长老英译为「使心释放着」(Liberating the mind)，并引《清净道论》的解说：这是指脱离较粗的禅支，进入更高程度的定(编者按：指无色定)，或以毗婆舍那智脱离扭曲的认知(the momentary concentration that arises along with insight)。
    「观察灭」，南传作「观察灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)，并引《清净道论》的解说：灭，这里指证知涅槃的「行灭」(the cessation of formations)。


杂阿含804经

杂阿含804经[正闻本1085-1092经/佛光本816经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当修安那般那念！安那般那念修习、多修习者，断诸觉想。
    云何安那般那念修习、多修习，断诸觉想？若比丘依止聚落、城邑住，……如上广说，……乃至于出息灭善学，是名安那般那念修习、多修习，断诸觉想。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如断觉想，如是，不动摇，得大果、大福利；{如是}得甘露，究竟甘露；得二果、四果、七果，一一经亦如上说。
南北传经文比对(庄春江作)：


杂阿含805经

杂阿含805经[正闻本1093经/佛光本817经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「如我所说安那般那念，汝等修习不？」
    时，有比丘名阿梨瑟咤，于众中坐，即从座起，整衣服，为佛作礼，右膝着地，合掌白佛言：
    「世尊！世尊所说安那般那念，我已修习。」
    佛告阿梨瑟咤：
    「比丘！汝云何修习我所说安那般那念？」
    比丘白佛：
    「世尊！我于过去诸行不顾念，未来诸行不生欣乐，于现在诸行不生染着。于内外对碍想善正除灭。我已如是修世尊所说安那般那念。」
    佛告阿梨瑟咤：
    「比丘！汝实修我所说安那般那念，非不修。然其，比丘！于汝所修安那般那念所，更有胜妙过其上者。何等是胜妙过阿梨瑟咤所修安那般那念者？是比丘依止城邑、聚落，……如前广说，……乃至于灭出息观察善学，是名阿梨瑟咤比丘！胜妙过汝所修安那般那念者。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含806经

杂阿含806经[正闻本1094经/佛光本818经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊于晨朝时，着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足已，持尼师檀，入安陀林，坐一树下，昼日禅思。
    时，尊者罽宾那亦晨朝时，着衣持钵，入舍卫城乞食。还举衣钵，洗足已，持尼师檀，入安陀林，于树下坐禅，去佛不远，正身不动，身心正直，胜妙思惟。
    尔时，众多比丘晡时从禅觉，往诣佛所，稽首礼佛足，退坐一面。
    佛语诸比丘：
    「汝等见尊者罽宾那不？去我不远，正身端坐，身心不动，住胜妙住。」
    诸比丘白佛：
    「世尊！我等数见彼尊者正身端坐，善摄其身，不倾不动，专心胜妙。」
    佛告诸比丘：
    「若比丘修习三昧，身心安住，不倾不动，住胜妙住者，此比丘得此三昧，不勤方便，随欲即得。」
    诸比丘白佛：
    「何等三昧，比丘得此三昧，身心不动，住胜妙住？」
    佛告诸比丘：
    「若比丘依止聚落，晨朝着衣持钵，入村乞食已，还精舍，举衣钵，洗足已，入林中、若闲房、露坐，思惟系念，……乃至息灭观察善学，是名三昧，若比丘端坐思惟，身心不动，住胜妙住。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含807经

杂阿含807经[正闻本1095经/佛光本819经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住一奢能伽罗林中。
    尔时，世尊告诸比丘：
    「我欲二月坐禅，诸比丘勿复往来，唯除送食比丘及布萨时。」
    尔时，世尊作是语已，即二月坐禅，无一比丘敢往来者，唯除送食及布萨时。
    尔时，世尊坐禅，二月过已，从禅觉，于比丘僧前坐，告诸比丘：
    「若诸外道出家来问汝等：『沙门瞿昙于二月中，云何坐禅？』汝应答言：『如来二月，以安那般那念坐禅思惟住。』所以者何？我于此二月念安那般那多住思惟：
    『入息时，念入息如实知；出息时，念出息如实知。
    若长，……。
    若短，……。
    一切身觉入息念如实知；一切身觉出息念如实知。
    身行休息入息念如实知，……。乃至
    灭出息念如实知。』
    我悉知已，我时作是念：『此则麁思惟住，我今于此思惟止息已，当更修余微细修住而住。』
    尔时，我息止麁思惟已，即更入微细思惟，多住而住。
    时，有三天子，极上妙色，过夜来至我所，一天子作是言：『沙门瞿昙时到。』复有一天子言：『此非时到，是时向至。』第三天子言：『非为时到，亦非时向至，此则修住，是阿罗诃寂灭耳。』」
    佛告诸比丘：
    「若有正说圣住、天住、梵住、学住、无学住、如来住、学人所不得当得，不到当到，不证当证、无学人现法乐住者，谓：安那般那念，此则正说，所以者何？安那般那念者，是圣住、天住、梵住，……乃至无学现法乐住。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「时到」：死了。「时向至」：快死了。「时」(kāla)指：死期。
    「圣住」(ariyavihāro)，菩提比丘长老英译为「高洁的住处」(a noble dwelling)。
    「梵住」(brahmavihāro)，菩提比丘长老英译为「神的住处；神圣的住处」(a divine dwelling)。
    「学住」(有学圣者的住处)，参看《杂阿含808经》。
    「如来住」(tathāgatavihāro)，菩提比丘长老英译为「如来的住处」(the Tathāgata's dwelling)。
    「身行休息」，《杂阿含803经》作「一切身行息」。


杂阿含808经

杂阿含808经[正闻本1096经/佛光本820经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗越尼拘律树园中。
    尔时，释氏摩诃男，诣尊者迦磨比丘所，礼迦磨比丘足已，退坐一面，语迦磨比丘言：
    「云何，尊者迦磨！学住者为即是如来住耶？为学住异、如来住异？」
    迦磨比丘答言：
    「摩诃男！学住异，如来住异。摩诃男！学住者断五盖多住；如来住者于五盖已断、已知，断其根本，如截多罗树头，更不生长，于未来世成不生法。
    一时，世尊住一奢能伽罗林中。
    尔时，世尊告诸比丘：『我欲于此一奢能伽罗林中，二月坐禅，汝诸比丘勿使往来，唯除送食比丘及布萨时。……广说如前，……乃至无学现法乐住。』
    以是故知，摩诃男！学住异，如来住异。」
    释氏摩诃男闻迦磨比丘所说，欢喜从座起去。
南北传经文比对(庄春江作)：
    「学住」，南传作「有学住」(sekho vihāro)，菩提比丘长老英译为「训练中者的住处」(the dwelling of a trainee)。
    「如来住」(tathāgatavihāro)，菩提比丘长老英译为「如来的住处」(the Tathāgata's dwelling)。


杂阿含809经

杂阿含809经[正闻本1097经/佛光本821经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住金刚聚落，跋求摩河侧萨罗梨林中。
    尔时，世尊为诸比丘说不净观，赞叹不净观言：
    「诸比丘！修不净观、多修习者，得大果、大福利。」
    时，诸比丘修不净观已，极厌患身，或以刀自杀，或服毒药，或绳自绞，投岩自杀，或令余比丘杀。
    有异比丘极生厌患恶露不净，至鹿林梵志子所，语鹿林梵志子言：
    「贤首！汝能杀我者，衣钵属汝。」
    时，鹿林梵志子即杀彼比丘，持刀至跋求摩河边洗刀。
    时，有魔天住于空中，赞鹿林梵志子言：
    「善哉！善哉！贤首！汝得无量功德，能令诸沙门释子持戒有德，未度者度，未脱者脱，未稣息者令得稣息，未涅槃者令得涅槃，诸长利衣钵杂物，悉皆属汝。」
    时，鹿林梵志子闻赞叹已，增恶邪见，作是念：
    「我今真实大作福德，令沙门释子持戒功德者，未度者度，未脱者脱，未稣息者令得稣息，未涅槃者令得涅槃，衣钵杂物，悉皆属我。」
    于是，手执利刀，循诸房舍、诸经行处、别房、禅房，见诸比丘，作如是言：
    「何等沙门持戒有德，未度者我能令度，未脱者令脱，未稣息者令得稣息，未涅槃令得涅槃。」
    时，有诸比丘厌患身者，皆出房舍，语鹿林梵志子言：
    「我未得度，汝当度我！我未得脱，汝当脱我！我未得稣息，汝当令我得稣息！我未得涅槃，汝当令我得涅槃！」
    时，鹿林梵志子即以利刀杀彼比丘，次第乃至杀六十人。
    尔时，世尊至十五日说戒时，于众僧前坐，告尊者阿难：
    「何因、何缘诸比丘转少、转减、转尽？」
    阿难白佛言：
    「世尊为诸比丘说修不净观，赞叹不净观，诸比丘修不净观已，极厌患身，……广说乃至杀六十比丘。世尊！以是因缘故，令诸比丘转少、转减、转尽。
    唯愿世尊更说余法，令诸比丘闻已，勤修智慧，乐受正法，乐住正法！」
    佛告阿难：
    「是故，我今次第说住微细住，随顺开觉，已起、未起恶不善法，速令休息，如天大雨，起、未起尘，能令休息，如是，比丘！修微细住，诸起、未起恶不善法，能令休息。
    阿难！何等为微细住，多修习随顺开觉，已起、未起恶不善法，能令休息？谓：安那般那念住。」
    阿难白佛：
    「云何修习安那般那念住，随顺开觉，已起、未起恶不善法能令休息？」
    佛告阿难：
    「若比丘依止聚落，……（如前广说，）……乃至如灭出息念而学。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「以种种行相与要素」(anekākāravokāra?)，菩提比丘长老英译为「在它的许多相态与要素上」(in its many aspects and factors)。按：「要素」(vokāra)，原意有几种意思：「差别、蕴(的区别)、细微物、不便」，但难与前后文衔接，今依英译转译。又，此处的「行相」，应该指31或32分身。


杂阿含810经

杂阿含810经[正闻本1098经/佛光本822经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住金刚跋求摩河侧萨罗梨林中。
    尔时，尊者阿难独一静处，思惟禅思，作如是念：
    「颇有一法修习、多修习，令四法满足；四法满足已，七法满足；七法满足已，二法满足？」
    时，尊者阿难从禅觉已，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我独一静处，思惟禅思，作是念：『颇有一法多修习已，令四法满足，……乃至二法满足？』我今问世尊：『宁有一法多修习已，能令乃至二法满足耶？』」
    佛告阿难：
    「有一法，多修习已，……乃至能令二法满足。
    何等为一法？谓：安那般那念多修习已，能令四念处满足；四念处满足已，七觉分满足；七觉分满足已，明、解脱满足。
    云何修安那般那念，四念处满足？
    是比丘依止聚落，……乃至如灭出息念学。阿难！如是，圣弟子入息念时，如入息念学；出息念时，如出息念学：若长、若短、一切身行觉知入息念时，如入息念学；出息念时，如出息念学、身行休息入息念时，如身行休息入息念学；身行休息出息念时，如身行休息出息念学，圣弟子尔时身身观念住，异于身者，彼亦如是随身比思惟。
    若有时圣弟子喜觉知、乐觉知、心行觉知、心行息觉知入息念时，如心行息入息念学；心行息出息念时，如心行息出息念学，是圣弟子尔时受受观念住，若复异受者，彼亦{受随身}[随受]比思惟。
    有时圣弟子心觉知、心悦、心定、心解脱觉知入息念时，如入息念学；心解脱出息念时，如心解脱出息念学，是圣弟子尔时心心观念住，若有异心者，彼亦随心比思惟。
    若圣弟子有时观无常、断、无欲、灭，如无常、断、无欲、灭观住学，是圣弟子尔时法法观念住，异于法者，亦随法比思惟。
    是名修安那般那念，满足四念处。」
    阿难白佛：「如是，修习安那般那念令四念处满足，云何修四念处令七觉分满足？」
    佛告阿难：
    「若比丘身身观念住，念住已系念住不忘，尔时方便修念觉分；修念觉分已，念觉分满足。
    念觉满足已，于法选择、思量，尔时方便修择法觉分；修择法觉分已，择法觉分满足。
    于法选择、分别、思量已，得精勤方便，尔时方便修习精进觉分；修精进觉分已，精进觉分满足。
    方便精进已，则心欢喜，尔时方便修喜觉分；修喜觉分已，喜觉分满足。
    欢喜已，身、心猗息，尔时方便修猗觉分；修猗觉分已，猗觉分满足。
    身心乐已，得三昧，尔时修定觉分；修定觉分已，定觉分满足。
    定觉分满足已，贪忧则灭，得平等舍，尔时方便修舍觉分；修舍觉分已，舍觉分满足。
    受……心……法法念处亦如是说，是名修四念处，满足七觉分。」
    阿难白佛：
    「是名修四念处满足七觉分，云何修七觉分满足明、解脱？」
    佛告阿难：
    「若比丘修念觉分，依远离、依无欲、依灭、向于舍修念觉分已，满足明、解脱，……乃至修舍觉分，依远离、依无欲、依灭、向于舍，如是修舍觉分已、明、解脱满足。
    阿难！是名法法相类，法法相润，如是，十三法，一法为增上，一法为门，次第增进，修习满足。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含811-812经

杂阿含811-812经[正闻本1099-1100经/佛光本823-824经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是，异比丘所问、佛问诸比丘亦如上说。
南北传经文比对(庄春江作)：


杂阿含813经

杂阿含813经[正闻本1101经/佛光本825经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住金毗罗聚落金毗林中。
    尔时，世尊告尊者金毗罗：
    「我今当说精勤修习四念处，谛听！善思！当为汝说。」
    尔时，尊者金毗罗默然住。
    如是再三。
    尔时，尊者阿难语尊者金毗罗：
    「今大师告汝！」
    如是三说。
    尊者金毗罗语尊者阿难：
    「我已知，尊者阿难！我已知，尊者瞿昙！」
    尔时，尊者阿难白佛言：
    「世尊！是时，世尊！是时，善逝！唯愿为诸比丘，说精勤修四念处，诸比丘闻已，当受奉行。」
    佛告阿难：「谛听！善思！当为汝说。若比丘入息念时，如入息学；……乃至灭出息时，如灭出息学。尔时，圣弟子念入息时，如念入息学；……乃至身行止息出息时，如身行止息出息学，尔时，圣弟子身身观念住；尔时，圣弟子身身观念住已，如是知善内思惟。」
    佛告阿难：
    「譬如：有人乘车舆从东方颠沛而来，当于尔时，践蹈诸土堆垄不？」
    阿难白佛：「如是，世尊！」
    佛告阿难：「如是，圣弟子念入息时，如入息念学；如是，……乃至善内思惟。若尔时，圣弟子觉知喜，……乃至觉知意行息学，圣弟子受受观念住；圣弟子受受观念[住]已，如是，知善内思惟。譬如：有人乘车舆从南方颠沛而来，云何，阿难！当践蹈土堆垄不？」
    阿难白佛：「如是，世尊！」
    佛告阿难：「如是，圣弟子受受观念住，知善内思惟。
    若圣弟子觉知心；欣悦心；定心；解脱心入息，如解脱心入息学；解脱心出息，如解脱心出息学，尔时，圣弟子心心观念住，如是，圣弟子心心观念住已，知善内思惟。譬如：有人乘车舆从西方来，彼当践蹈土堆垄不？」
    阿难白佛：「如是，世尊！」
    佛告阿难：「如是，圣弟子觉知心，……乃至心解脱出息，如心解脱出息学，如是，圣弟子尔时心心观念住，知善内思惟。[若圣弟子]善于身、受、心[念住]，贪忧灭舍，尔时，圣弟子法法观念住，如是，圣弟子法法观念住已，知善内思惟。阿难！譬如：四衢道有土堆垄，有人乘车舆从北方颠沛而来，当践蹈土堆垄不？」
    阿难白佛：「如是，世尊！」
    佛告阿难：「如是，圣弟子法法观念住，知善内思惟。
    阿难！是名比丘精勤方便，修四念处。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行
南北传经文比对(庄春江作)：


杂阿含814经

杂阿含814经[正闻本1102经/佛光本826经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当修安那般那念！修安那般那念，多修习已，身不疲倦，眼亦不患，乐随顺观住，乐觉知，不染着乐。
    云何修安那般那念，身不疲倦，眼亦不患，乐观察住，乐觉知，不染着乐？是比丘依止聚落，……乃至观灭出息时，如灭出息学，是名修安那般那念，身不疲倦，眼亦不患，乐观察住，乐觉知，不染着乐，如是修安那般那念者，得大果、大福利。
    是比丘欲求：离欲恶不善法，有觉有观，离生喜、乐，初禅具足住，是比丘当修安那般那念，如是修安那般那念，得大果、大福利。
    是比丘欲求：第二、第三、第四禅，慈、悲、喜、舍，空入处、识入处、无所有入处、非想非非想入处具足，三结尽，得须陀洹果、三结尽，贪、恚、痴薄，得斯陀含果、五下分结尽，得阿那含果、得无量种神通力：天耳、他心智、宿命智、生死智、漏尽智者，如是比丘当修安那般那念。
    如是[修]安那般那念，得大果、大福利。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含815经

杂阿含815经[正闻本1103经/佛光本827经](安那般那念相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园夏安居。
    尔时，众多上座声闻于世尊左右，树下、窟中安居。
    时，有众多年少比丘诣佛所，稽首佛足，退坐一面。
    佛为诸年少比丘种种说法，示、教、照、喜；示、教、照、喜已，默然住。诸年少比丘闻佛所说，欢喜、随喜，从座起，作礼而去。
    诸年少比丘往诣上座比丘所，礼诸上座足已，于一面坐。
    时，诸上座比丘作是念：
    「我等当摄受此诸年少比丘，或一人受一人，或一人受二、三、多人。」作是念已，即便摄受，或一人受一人，或受二、三、多人，或有上座乃至受六十人。
    尔时，世尊十五日布萨时，于大众前敷座而坐。
    尔时，世尊观察诸比丘已，告比丘：
    「善哉！善哉！我今喜诸比丘行诸正事，是故，比丘！当勤精进，于此舍卫国满迦低月。」
    诸处人间比丘闻世尊于舍卫国安居，满迦低月；满已，作衣竟，持衣钵，于舍卫国人间游行，渐至舍卫国，举衣钵，洗足已，诣世尊所，稽首礼足已，退坐一面。
    尔时，世尊为人间比丘种种说法，示、教、照、喜已，默然住。
    尔时，人间比丘闻佛说法，欢喜、随喜，从座起，作礼而去，往诣上座比丘所，稽首礼足，退坐一面。
    时，诸上座作是念：
    「我等当受此人间比丘，或一人受一人，或二、三，……乃至多人。」即便受之，或一人受一人，或二、三，……乃至有受六十人者。
    彼上座比丘受诸人间比丘，教诫、教授，善知先后次第。
    尔时，世尊月十五日布萨时，于大众前敷座而坐，观察诸比丘众，告诸比丘：
    「善哉！善哉！诸比丘！我欣汝等所行正事，乐汝等所行正事。
    诸比丘！过去诸佛，亦有比丘众所行正事，如今此众；未来诸佛所有诸众，亦当如是所行正事，如今此众，所以者何？今此众中诸长老比丘，有得初禅、第二禅、第三禅、第四禅，慈、悲、喜、舍，空入处、识入处、无所有入处、非想非非想[入]处具足住，有比丘三结尽，得须陀洹，不堕恶趣法，决定，正向三菩提，七有天人往生，究竟苦边，有比丘三结尽，贪、恚、痴薄，得斯陀含，有比丘五下分结尽，得阿那含，生般涅槃，不复还生此世，有比丘得无量神通境界：天耳、他心智、宿命智、生死智、漏尽智，有比丘修不净观断贪欲，修慈心断瞋恚，修无常想断我慢，修安那般那念断觉想。
    云何比丘修安那般那念断觉想？是比丘依止聚落，……乃至观灭出息，如观灭出息学，是名修安那般那念断觉想。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「满迦低月」，南传作「迦刺底迦月满月日」(komudi?)，菩提比丘长老批注说明，这是「迦刺底迦月」的月圆日，「迦刺底迦月」(kattika)，是古印度雨季的第四个月，以白睡莲(kumuda)在当月盛开而得名。


杂阿含816经

杂阿含816经[正闻本1104经/佛光本828经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三学，何等为三？谓增上戒学，增上意学，增上慧学。」
    尔时，世尊即说偈言：
    「三学具足者，是比丘正行，增上戒心慧，三法勤精进。
      勇猛坚固城，常守护诸根，如昼如其夜，如夜亦如昼。
      如前如其后，如后亦如前，如上如其下，如下亦如上。
      无量诸三昧，映一切诸方，是说为觉迹，第一清凉集。
      舍离无明诤，其心善解脱，我为世间觉，明行悉具足。
      正念不忘住，其心得解脱，身坏而命终，如灯尽火灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「道迹达人」(pa?ipadantagu?)，菩提比丘长老英译为「已到达实行目标者」(who has reached the goal of the practice)。


杂阿含817经

杂阿含817经[正闻本1105经/佛光本829经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「亦复有三学，何等为三？谓：增上戒学、增上意学、增上慧学。
    何等为增上戒学？若比丘住于戒，波罗提木叉律仪，威仪、行处具足，见微细罪则生怖畏，受持学戒。
    何等为增上意学？若比丘离欲恶不善法，……乃至第四禅具足住。
    何等为增上慧学？是比丘此苦圣谛如实知，集、灭、道圣谛如实知，是名增上慧学。」
    尔时，世尊即说偈，如上所说。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含818经

杂阿含818经[正闻本1106经/佛光本829经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有比丘增上戒学，非增上意、增上慧学；有增上戒、增上意学，非增上慧学；圣弟子增上慧方便随顺成就住者，增上戒、增上意修习满足，如是，圣弟子增上慧方便随顺成就住者，无上慧寿而活。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含819经

杂阿含819经[正闻本1107经/佛光本831经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过二百五十戒，随次半月，来说波罗提木叉修多罗。令彼自求学者而学，说三学能摄诸戒，何等为三？谓增上戒学，增上意学，增上慧学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含820经

杂阿含820经[正闻本1108经/佛光本832经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「何等为增上戒学？谓：比丘重于戒，戒增上；不重于定，定不增上；不重于慧，慧不增上，于彼彼分细微戒，犯则随悔，所以者何？我不说彼不堪能，若彼戒随顺梵行、饶益梵行、久住梵行，如是，比丘戒坚固，戒师常住，戒常随顺生，受持而学，如是知、如是见，断三结，谓：身见、戒取、疑；断此三结，得须陀洹，不堕恶趣，{法?}决定，正趣三菩提，七有天人往生，究竟苦边，是名{学增上戒}[增上戒学]。
    何等为增上意学？是比丘重于戒，戒增上；重于定，定增上；不重于慧，慧不增上，于彼彼分细微戒……乃至受持学戒，如是知、如是见，断于五下分结，谓：身见、戒取、疑、贪欲、瞋恚；断此五下分结，受生般涅槃，阿那含不还此世，是名增上意学。
    何等为增上慧学？是比丘重于戒，戒增上；重于定，定增上；重于慧，慧增上，彼如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有漏心解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』是名增上慧学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「我不说彼不堪能」，南传作「因为，这里，我不说不可能」(Na hi……mettha abhabbatā vuttā，直译为「因为，不可能是不被我说的」)，菩提比丘长老英译为「对他不可能，这不被说」(this is not said to be impossible for him)，并引注释书的解说，圣者并未宣称：「对圣者(ariyapuggala)，那是不可能的。」按：这里的「我」，应指圣者他自己。


杂阿含821经

杂阿含821经[正闻本1109经/佛光本833经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过二百五十戒，随次半月，来说波罗提木叉修多罗，若彼善男子自随意所欲而学者，我为说三学，若学此三学，则摄受一切学戒，何等为三？谓：增上戒学，增上意学，增上慧学。
    何等为增上戒学？是比丘重于戒，戒增上；不重于定，定不增上；不重于慧，慧不增上，于彼彼分细微戒……乃至受持学戒，如是知、如是见，断三结，谓：身见、戒取、疑，贪、恚、痴薄，成一种子道；彼地未等觉者，名斯陀含；彼地未等觉者，名家家；彼地未等觉者，名七有；彼地未等觉者，名随法行；彼地未等觉者，名随信行，是名增上戒学。
    何等为增上意学？是{名}比丘重于戒，戒增上；重于定，定增上；不重于慧，慧不增上，于彼彼分细微戒学……乃至受持学戒，如是知、如是见，断五下分结，谓：身见、戒取、疑、贪欲、瞋恚，断此五下分[结]，能得中般涅槃；彼地未等觉者，得生般涅槃；彼地未等觉者，得无行般涅槃；彼地未等觉者，得有行般涅槃；彼地未等觉者，得上流般涅槃，是名增上意学。
    何等为增上慧学？是比丘重于戒，戒增上；重于定，定增上；重于慧，慧增上，如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有漏心解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』是名增上慧学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「自随意所欲」，南传作「爱惜自己」(attakāmā，直译为「爱欲自我」)，菩提比丘长老英译为「渴望目标」(desiring the goal, AN.3.87)，或「爱他自己」(loves himself, SN.3.8)。
    「未等觉者」，南传作「未到达、未通达」(anabhisambhava? appa?ivijjha?)，菩提比丘长老英译「未到达与洞察此」(does not attain and penetrate this)。


杂阿含822经

杂阿含822经[正闻本1110经/佛光本834经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘具足戒住者，善摄持波罗提木叉，具足威仪、行处，见细微罪能生怖畏；比丘具足戒住，善摄持波罗提木叉，具足威仪、行处，见细微罪能生怖畏，等受学戒，令三学修习满足，何等为三？增上戒学，增上意学，增上慧学。
    何等为增上戒学？是比丘戒为满足，少定、少慧，于彼彼分细微戒……乃至受持戒学，彼如是知、如是见，断三结，谓：身见、戒取、疑。断此三结，得须陀洹，不堕恶趣，决定，正趣三菩提，七有天人往生，究竟苦边。
    何等为增上意学？是比丘{定}[戒]满足，三昧满足，少于慧，彼彼分细微戒，犯则随悔，……乃至受持学戒，如是知、如是见，断五下分结，谓：身见、戒取、疑、贪欲、瞋恚；断此五下分结，得生般涅槃阿那含，不复还生此世，是名增上意学。
    何等为增上慧学？是比丘学戒满足，定满足，慧满足，如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有漏心解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』是名增上慧学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含823经

杂阿含823经[正闻本1111经/佛光本835经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘具足戒住，善摄波罗提木叉，具足威仪、行处，见微细罪能生怖畏，受持学戒住，满足三学，何等为三？谓：增上戒，增上意，增上慧。
    何等为增上戒[学]？是比丘戒满足，少定，少慧，于彼彼分细微戒……乃至受持学戒，如是知、如是见，断三结，贪、恚、痴薄，得一种子道；若彼地未等觉者，得斯陀含；彼地未等觉者，名家家；彼地未等觉者，得须陀洹；彼地未等觉者，得随法行；彼地未等觉者，得随信行，是名增上戒学。
    何等为增上意学？是比丘戒满足，定满足，少于慧，于彼彼分细微戒……乃至受持学戒，如是知、如是见，断五下分结，谓：身见、戒取、疑、贪欲、瞋恚；断此五下分结，得中般涅槃；于彼未等觉者，得生般涅槃；于彼未等觉者，得无行般涅槃；于彼未等觉者，得有行般涅槃；于彼未等觉者，得上流般涅槃，是名增上意学。
    何等为增上慧学？是比丘学戒满足，定满足，慧满足，如是知、如是见，欲有漏心解脱、有有漏心解脱、无明[有]漏心解脱，解脱知见：『我生已尽，梵行{是}[已]立，所作已作，自知不受后有。』是名增上慧学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含824经

杂阿含824经[正闻本1112经/佛光本836经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有二学，何等为二？谓：上威仪学、上波罗提木叉学。」
    尔时，世尊即说偈言：
    「学者学戒时，直道随顺行，专审勤方便，善自护其身。
      得初漏尽智，次究竟无知，得无知解脱，知见悉已度，成不动解脱，诸有结灭尽。
      彼诸根具足，诸根寂静乐，持此后边身，摧伏众魔怨。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含825经

杂阿含825经[正闻本1113经/佛光本837经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「学戒多福利，住智慧为上；解脱坚固，念为增上。
    若比丘学戒福利，智慧为上，解脱坚固，念增上已，令三学满足，何等为三？谓：增上戒学，增上意学，增上慧学。」
    尔时，世尊即说偈言：
    「学戒随福利，专思三昧禅，智慧为最上，现生之最后，牟尼持后边，降魔度彼岸。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「学戒多福利」，南传小部/如是语46经作「学的效益」(Sikkhānisa?sā)。本段南传小部/如是语46经作「比丘们！请你们住于学的效益、慧的更上、解脱的核心、念的增上，则二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」(Sikkhānisa?sā bhikkhave viharatha pa??uttarāna? vimuttisārāna? satādhipateyyāna? dvinna? phalāna? a??atara? phala? pā?ika?kha?: di??heva dhamme a??ā, sati vā upādisese anāgāmitā'ti)。「学的效益」等，另参看AN.4.245。


杂阿含826经

杂阿含826经[正闻本1114-1117经/佛光本838经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「诸比丘！何等为学戒随福利？谓：大师为诸声闻制戒，所谓：摄僧、极摄僧、不信者信，信者增其信、调伏恶人、惭愧者得乐住、现法防护有漏、未来得正对治、令梵行久住。
    如大师已为声闻制戒，谓：摄僧、……乃至梵行久住，如是，如是，学戒者行坚固戒、恒戒、常行戒，受持学戒，是名比丘戒福利。
    何等智慧为上？谓：大师为声闻说法，大悲哀愍，以义饶益，若安慰、若安乐、若安慰安乐，如是，如是，大师为诸声闻说法，大悲哀愍，以义饶益，安慰安乐；如是，如是，于彼彼法、彼彼处智慧观察，是名比丘智慧为上。
    何等为解脱坚固？谓：大师为诸声闻说法，大悲哀愍，以义饶益，安慰安乐，如是，如是，说彼彼法，如是彼处、如是彼处得解脱乐，是名比丘坚固解脱。
    何等为比丘念增上？未满足戒身者，专心系念安住；未观察者，于彼彼处智慧系念安住；已观察者，于彼彼处重念安住；未触法者，于彼彼处解脱念安住；已触法者，于彼彼处解脱念安住，是名比丘正念增上。」
    尔时，世尊即说偈言：
    「学戒随福利，专思三昧禅，智慧为最上，现生最后边，牟尼持后边，降魔度彼岸。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    尸婆迦修多罗，如后佛当说。
    如是，阿难陀比丘，及异比丘所问，佛问诸比丘，三经亦如上说。


杂阿含827经

杂阿含827经[正闻本1118经/佛光本839经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：田夫有三种作田，随时善作，何等为三？谓：彼田夫随时耕磨、随时溉灌、随时下种。彼田夫随时耕磨、溉灌、下种已，不作是念：『欲令今日生长，今日果实，今日成熟；若明日、后日也。』诸比丘！然，彼长者耕田、溉灌、下种已，不作是念：『今日生长，果实成熟；若明日、若复后日。』而彼种子已入地中，则自随时生长，果实成熟。
    如是，比丘！于此三学随时善学，谓：善戒学、善意学、善慧学已，不作是念：『欲令我今日得不起诸漏，心善解脱；若明日，若后日。』不作是念：『自然神力，能令今日、若明日、后日不起诸漏，心善解脱。』彼已随时增上戒学、增上意学、增上慧学已，随彼时节，自得不起诸漏，心善解脱。
    譬如：比丘！伏鸡生卵，若十乃至十二，随时消息，冷暖爱护，彼伏鸡不作是念：『我今日、若明日、后日，当以口啄，若以{瓜}[爪]刮，令其儿安隐得生。』然，其伏鸡善伏其子，爱护随时，其子自然安隐得生。
    如是，比丘！善学三学，随其时节，自得不起诸漏，心善解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随时」，南传作「在适当的时节」(Kālena)，菩提比丘长老英译为「在正确的时候」(at the right time)，或「适时地」(samayena)。


杂阿含828经

杂阿含828经[正闻本1119经/佛光本840经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：驴随群牛而行，而作是念：『我作牛声。』然，其彼形亦不似牛，色亦不似牛，声出不似，随大群牛，谓：已是牛而作牛鸣，而去牛实远。
    如是，有一愚痴男子，违律犯戒，随逐大众，言：『我是比丘，我是比丘。』而不学习胜欲增上戒学、增上意学、增上慧学，随逐大众，自言：『我是比丘，我是比丘。』其实去比丘大远。」
    尔时，世尊即说偈言：
    「同蹄无角兽，四足具声口，随逐大群牛，常以为等侣。
      形亦非牛类，不能作牛声，如是愚痴人，不随系心念。
      于善逝教诫，无欲勤方便，懈怠心轻慢，不获无上道。
      如驴在{群牛}[牛群]，去牛常自远，彼虽随大众，内行常自乖。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含16品4经[佛光本123经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说人有似驴者，有似牛者，谛听！谛听！善思念之。」
    诸比丘对曰：「如是，世尊！」
    是时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名人像驴者？若有一人，剃除须发，着三法衣，以信牢固，出家学道，尔时，彼人诸根不定，若眼见色，随起色想，流驰万端，尔时，眼根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于眼根。耳闻声……鼻嗅香……舌知味……身知细滑……意知法随起识病，流驰万端，尔时，意根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于意根，无有威仪、礼节之宜，行步进止，屈伸低仰，执持衣钵，都违禁戒，便为梵行人所见讥弹：『咄！此愚人像如沙门，便取弹举，设是沙门者，宜不应尔。』彼作是说：『我亦是比丘！我亦是比丘！』犹如驴入牛群之中而自称曰：『我亦是牛！我亦是牛！』然，观其两耳，复不似牛，角亦不似，尾亦不似，音声各异，尔时，群牛或以角抵，或以脚蹋，或以口啮者。
    今此比丘亦复如是，诸根不定，若眼见色，随起色想，流驰万端，尔时，眼根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于眼根。耳闻声……鼻嗅香……舌知味……身知细滑……意知法随起识病，流驰万端，尔时，意根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护念意根，无有威仪、礼节之宜，行步进止，屈伸低仰，执持禁戒，便为梵行人所见讥弹：『咄！此愚人像如沙门，便见弹举，设是沙门者，宜不应尔。』尔时，彼作是说：『我是沙门。』犹如驴入于牛群，是谓人像驴者也。
    彼人云何像牛者耶？若有一人，剃除须发，着三法衣，以信牢固，出家学道，尔时，彼人诸根寂定，饮食知节，竟日经行，未曾舍离意游三十七道品之法，若眼见色，不起色想，亦无流驰之念，尔时，眼根则应清净，生诸善想，亦能制持，无复诸恶，常拥护于眼根。耳声……鼻香……口味……身细滑……意法不起识病，尔时，意根则得清净，彼人便到诸梵行人所，诸梵行人遥以见来，各自扬声：『善来！同学！』随时供养，不使有短。
    犹如良牛入牛众中，而自称说：『我今是牛！』然其毛尾、耳角、音声都悉是牛，诸牛见已，各来舐体，此亦如是，剃除须发，着三法衣，以信牢固，出家学道，尔时，彼人诸根寂定，饮食知节，竟日经行，未曾舍离意游三十七道品之法，若眼见色，不起色想，亦无流驰之念，尔时，眼根则得清净，生诸善想，亦能制持，无复诸恶，常拥护于眼根。耳声……鼻香……口味……身细滑……意法不起识病，尔时，意根则得具足，是谓：此人像牛者也。
    如是，诸比丘！当学如牛，莫像如驴也。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含829经

杂阿含829经[正闻本1120经/佛光本841经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住跋耆聚落，尊者跋耆子侍佛左右。
    尔时，尊者跋耆子诣佛所，稽首礼足，退住一面。白佛言：
    「世尊！佛说过二百五十戒，令族姓子随次半月，来说波罗提木叉修多罗，令诸族姓子随欲而学，然今，世尊！我不堪能随学而学。」
    佛告跋耆子：「汝堪能随时学三学不？」
    跋耆子白佛言：「堪能，世尊！」
    佛告跋耆子：
    「汝当随时增上戒学、增上意学、增上慧学；随时精勤增上戒学、增上意学、增上慧学已，不久，当得尽诸有漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，尊者跋耆子闻佛所说，欢喜、随喜，作礼而去。
    尔时，尊者跋耆子受佛教诫教授已，独一静处，专精思惟，（如上说，）……乃至心善解脱，得阿罗汉。
南北传经文比对(庄春江作)：


杂阿含830经

杂阿含830经[正闻本1121经/佛光本842经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住崩伽阇崩伽耆林中。
    尔时，世尊为诸比丘说戒相应法，赞叹制戒法。
    尔时，尊者迦叶氏于崩伽聚落住，闻世尊说戒相应法，赞叹是戒，极心不忍、不喜，言：
    「此沙门极赞叹是戒，极制是戒。」
    尔时，世尊于崩伽聚落随所乐住已，向舍卫国去，次第游行，至舍卫国只树给孤独园。
    时，尊者迦叶氏，世尊去后不久，心即生悔：
    「我今失利，得大不利，于世尊所说戒相应法，赞叹制戒时，于世尊所，心不忍、不喜，心不欢喜，而作是言：『沙门极制是戒，极赞叹是戒。』」
    时，尊者迦叶氏夜过晨朝，着衣持钵，入崩伽聚落乞食。
    食已，还精舍，付嘱卧具，自持衣钵，向舍卫城次第游行。
    至舍卫国，举衣钵，洗足已，诣世尊，稽首礼足，白佛言：
    「悔过！世尊！悔过！善逝！我愚我痴，不善不辨，我闻世尊为诸比丘说戒相应法，赞叹制戒时，于世尊所，不忍、不喜，心不欣乐，而作是言：『是沙门极制是戒，赞叹是戒。』」
    佛告迦叶氏：
    「汝何时于我所心不忍、不喜，不生欣乐，而作是言：『此沙门极制是戒，赞叹是戒。』？」
    迦叶氏白佛言：
    「时，世尊于崩伽阇聚落崩伽耆林中，为诸比丘说戒相应法，赞叹是戒，我尔时于世尊所，心得不忍、不欢喜，心不欣乐，而作是言：『是沙门极制是戒，赞叹是戒。』世尊！我今日自知罪悔，自见罪悔，唯愿世尊受我悔过，哀愍故。」
    佛告迦叶氏：
    「汝自知悔、愚痴、不善不辨，闻我为诸比丘说戒相应法，赞叹制戒，而于我所不忍、不喜，心不欣乐，而作是言：『是沙门极制是戒，极叹是戒。』汝今迦叶自知悔、自见悔已，于未来世律仪戒生，{戒}[我]今{授}[受]汝，哀愍故。
    迦叶氏！如是悔者，善法增长，终不退减，所以者何？若有自知罪、自见罪而悔过者，于未来世律仪戒生，善法增长，不退减故。
    正使迦叶为上座者，不欲学戒、不重于戒、不叹制戒，如是比丘我不赞叹，所以者何？若大师所赞叹者，余人则复与相习近，恭敬亲重；若余人与相习近亲重者，则与同见，同彼所作；同彼所作者，长夜当得不饶益苦，是故，我于彼长老初不赞叹，以其初始不乐学戒故；如长老，中年、少年亦如是。
    若是上座长老初始重于戒学，赞叹制戒，如是长老我所赞叹，以其初始乐{戒学}[学戒]故，大师所赞叹者，余人亦当与相习近亲重，同其所见；同其所见故，于未来世彼当长夜以义饶益，是故，于彼长老比丘常当赞叹，以初始乐学戒故；中年、少年亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不忍」，南传作「不堪忍」(akkhanti，另译为「不忍」)，菩提比丘长老英译为「无耐性的」(impatient)。
    「相习近」，南传作「会亲近」(bhajeyyu?)，菩提比丘长老英译为「结交」(associate with)。
    「中年」，南传作「中腊」(Majjhimo)，菩提比丘长老英译为「中间地位」(middle standing)。


杂阿含831经

杂阿含831经[正闻本1122经/佛光本843经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若诸上座长老比丘初始不乐学戒、不重于戒，见余比丘初乐学戒、重于戒、赞叹制戒者，彼亦不随时赞叹，我于此等比丘所，亦不赞叹，以其初始不乐学戒故，所以者何？若大师赞叹彼者，余人当复习近、亲重、同其所见；以同其所见故，长夜当受不饶益苦。
    是故，我于彼长老……，中年、少年亦复如是，乐学戒者，如前说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含832经

杂阿含832经[正闻本1123-1135经/佛光本844经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三学，何等为三？谓：增上戒学、增上意学、增上慧学。
    何等为增上戒学？若比丘住于戒，波罗提木叉，具足威仪、行处，见微细罪则生怖畏，受持学戒，是名增上戒学。
    何等为增上意学？若比丘离诸恶不善法，有觉、有观，离生喜、乐，初禅具足住；……乃至第四禅具足住，是名增上意学。
    何等为增上慧学？若比丘此苦圣谛如实知；此苦集圣谛；此苦灭圣谛；此苦灭道迹圣谛如实知，是名增上慧学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    三学余经，如前念处说。
    如禅，如是，无量、无色。
    如四圣谛，如是，四念处、四正断、四如意足、五根、五力、七觉分、八圣道、四道、四法句、止观修习亦如是说。
南北传经文比对(庄春江作)：


杂阿含833经

杂阿含833经[正闻本1136经/佛光本845经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离国猕猴池侧重阁讲堂。
    时，有善调象师离车，名曰难陀，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告离车难陀言：
    「若圣弟子成就四不坏净者，欲求寿命，即得寿命；求好色、力、乐、辩、自在，即得，何等为四？谓：佛不坏净成就、法、僧不坏净、圣戒成就。
    我见是圣弟子于此命终，生于天上，于天上得十种法，何等为十？得天寿、天色、天名称、天乐、天自在、天色、声、香、味、触。
    若圣弟子于天上命终，来生人中者，我见彼十事具足，何等为十？人间寿命、人好色、名称、乐、自在、色、声、香、味、触。
    我说彼多闻圣弟子不由他信、不由他欲、不从他闻、不取他意、不因他思，我说彼有如实正慧知见。」
    尔时，难陀有从者白难陀言：
    「浴时已到，今可去矣。」
    难陀答言：
    「我今不须人间澡浴，我今于此胜妙法以自沐浴，所谓：于世尊所得清净信乐。」
    尔时，离车调象师难陀闻佛所说，欢喜、随喜，从座起，作礼而去。
南北传经文比对(庄春江作)：
    「力」、「自在」，南传作「有统治权」(ādhipateyyena sa?yutto hoti，直译为「成为被以统治权相应；成为被以主权结合」)，菩提比丘长老英译为「成为具有(被赋予)统治权」(becomes endowed with sovereignty)。


杂阿含834经

杂阿含834经[正闻本1137经/佛光本846经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离国猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「若圣弟子成就四不坏净者，不于人中贫活而活，不寒乞自然富足，何等为四？谓：于佛不坏净成就，法，僧、圣戒不坏净成就。
    是故，比丘当如是学：『我当成就于佛不坏净，法，僧不坏净，圣戒成就。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含835经

杂阿含835经[正闻本1138经/佛光本847经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「转轮王七宝具足成就，人中四种神力，王四天下，身坏命终，生于天上。
    虽复转轮圣王七宝具足，成就人间神力，王四天下，身坏命终得生天上，然，犹未断地狱、畜生、饿鬼恶趣之苦，所以者何？以转轮王不得于佛不坏净、法、僧不坏净、圣戒不成就故。
    多闻圣弟子持粪扫衣，家家乞食，草蓐卧具，而彼多闻圣弟子，解脱地狱、畜生、饿鬼恶趣之苦，所以者何？以彼多闻圣弟子，于佛不坏净、法、僧不坏净、圣戒成就。
    是故，诸比丘！当作是学：『于佛不坏净，法，僧不坏净，圣戒成就。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「粪扫衣」(巴利语pa?sukūlacīvara)，南传作「弊坏衣」(nantakāni)，菩提比丘长老英译为「碎布袍；烂布袍」(rag-robes)。
    「欢喜园」(三十三天的园林)，参看《杂阿含576经》「难陀林」比对。


杂阿含836经

杂阿含836经[正闻本1139经/佛光本848经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「汝等当起哀愍心、慈悲心，若有人于汝等所说乐闻、乐受者，汝当为说四不坏净，令入、令住，何等为四？于佛不坏净、于法不坏净、于僧不坏净、于圣戒成就，所以者何？若四大：地、水、火、风有变易增损，此四不坏净未尝增损变异；彼无增损变异者，谓：多闻圣弟子于佛不坏净成就，若堕地狱、畜生、饿鬼者，无有是处。
    是故，诸比丘！当作是学：『我当成就于佛不坏净、法、僧不坏净、圣戒成就。』亦当建立余人令成就。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含837经

杂阿含837经[正闻本1140经/佛光本849经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若信人者，生五种过患：
    彼人或时犯戒违律，为众所弃，恭敬其人者当作是念：『此是我师，我所{重敬}[敬重]，众僧弃薄，我今何缘入彼塔寺？』不入塔寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名信敬人[故]，生初过患。
    复次，敬信人者，所敬之人犯戒违律，众僧为作不见举，敬信彼人者，当作是念：『此是我师，我所{重敬}[敬重]，而今众僧作不见举，我今何缘复入塔寺？』不入塔寺已，不敬众僧；不敬众僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故，生第二过患。
    复次，彼人若持衣钵，余方游行，敬彼人者而作是念：『我所敬人，着衣持钵，人间游行，我今何缘入彼塔寺？』不入塔寺已，不得恭敬众僧；不敬众僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故，生第三过患。
    复次，彼所信敬人舍戒还俗，敬信彼人者而作是念：『彼是我师，我所敬重，舍戒还俗，我今不应入彼塔寺。』不入寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故，生第四过患。
    复次，彼所信敬人身坏命终，敬信彼人者而作是念：『彼是我师，我所敬重，今已命终，我今何缘入彼塔寺？』不入寺故，不得敬僧；不敬僧已，不得闻法；不闻法故退失善法，不得久住于正法中，是名敬信人故，生第五过患。
    是故，诸比丘！当如是学：『我当成就于佛不坏净、于法、僧不坏净、圣戒成就。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「见举」(即举罪)，参看《杂阿含497经》。


杂阿含838经

杂阿含838经[正闻本1141经/佛光本850经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种食长养众生四大，增长摄受，何等为四？谓：抟食，触食，意思食，识食。
    如是，[有四种]福德润泽、为安乐食，何等为四？谓：于佛不坏净，于法，僧不坏净，圣戒成就。
    是故，诸比丘！当作是学：『我当成就于佛不坏净、于法、僧不坏净、圣戒成就。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
杂阿含1131经[正闻本13221经/佛光本883经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「如四食于四大众生安立、饶益、摄受，何等为四？谓：抟食、触食、意思食、识食。
    如是，四种福德润泽、善法润泽、安乐食，何等为四？谓：于佛不坏净成就，福德润泽、善法润泽、安乐食，法……僧不坏净……圣戒成就，福德润泽、善法润泽、安乐食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「福德润泽」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


杂阿含839经

杂阿含839经[正闻本1142经/佛光本851经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「于佛不坏净成就者，……为闻法……众僧所念圣戒成就。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含840经

杂阿含840经[正闻本1143经/佛光本852经](不坏净相应/道品诵/修多罗)(庄春江标点)
    次经亦如上说，差别者：
    「若于佛不坏净成就者，……法……僧……悭垢缠众生，离悭垢心，在家而住，解脱心施，常行乐施，常乐于舍，行平等施……圣戒成就……。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含841经

杂阿含841经[正闻本1144经/佛光本853经](不坏净相应/道品诵/修多罗)(庄春江标点)
    次经亦如上说，差别者：「如是，圣弟子四种福德润泽、善法润泽，摄受称量功德，不可称量尔所果福、尔所果、尔所福果集，然，彼得众多福利，是大功德聚数。
    譬如：五河合流，谓：恒河、耶菩那、萨罗由、伊罗跋提、摩酰，于彼诸水无能度量百瓶、千瓶、百千万瓶者，然，彼水多，是大水聚数。如是，圣弟子成就四功德润泽者，无能度量其福多少，然，彼多福，是大功德聚数。
    是故，诸比丘当作是学：『我当成就于佛不坏净，于法、僧不坏净、圣戒成就。』」
    尔时，世尊即说偈言：
    「众吉之巨海，自净能净彼，汪洋而平流，实诸百川长。
      一切诸江河，群生之所依，悉归于大海，此身亦复然，施戒修功德，百福流所归。」
南北传经文比对(庄春江作)：
    「群生之所依」，南传作「人群群众使用」(naraga?asa?ghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。


杂阿含842经

杂阿含842经[正闻本1145经/佛光本854经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「婆罗门者说虚伪道，愚痴、恶邪、不正趣向、非智等觉向于涅槃，彼作如是化诸弟子：于十五日以胡麻屑、庵罗摩罗屑沐浴身体，着新劫贝，头垂长缕，牛屎涂地而卧于上，言：『善男子！晨朝早起，脱衣举着一处，裸其形体，向东方驰走，正使道路逢凶象、恶马、狂牛、猘狗、棘刺、丛林、坑涧、深水，直前莫避，遇害死者，必生梵天。』是名外道愚痴、邪见、非智等觉向于涅槃。
    我为弟子说平正路，非愚痴，向智慧、等觉，向于涅槃，谓八圣道：正见、……乃至正定。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含843经

杂阿含843经[正闻本1146经/佛光本855经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告尊者舍利弗：
    「所谓流者，何等为流？」
    舍利弗白佛言：
    「世尊所说流者，谓：八圣道。」
    复问舍利弗：
    「谓入流分，何等为入流分？」
    舍利弗白佛言：
    「世尊！有四种入流分，何等为四？谓：亲近善男子、听正法、内正思惟、法、次法向。」
    复问舍利弗：「入流者，成就几法？」
    舍利弗白佛言：
    「有四分成就入流者，何等为四？谓：于佛不坏净、于法不坏净、于僧不坏净、圣戒成就。」
    佛告舍利弗：
    「如汝所说，流者谓八圣道；入流分者有四种，谓：亲近善男子、听正法、内正思惟、法次法向；入流者，成就四法，谓：于佛不坏净、于法不坏净、于僧不坏净、圣戒成就。」
    佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含844经

杂阿含844经[正闻本1147经/佛光本856经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗诣尊者阿难所，问讯、慰劳已，退住一面。
    尊者舍利弗语尊者阿难：
    「欲有所问，宁有闲暇为记说不？」
    尊者阿难语舍利弗：
    「随意所问，知者当答。」
    舍利弗问尊者阿难：
    「为断几法，如来、应、等正觉所知所见记说彼人得须陀洹，不堕恶趣法，决定，向正觉，七有天人往生，究竟苦边？」
    尊者阿难语尊者舍利弗：
    「断四法、成就四法，如来应、等正觉记说彼人得须陀洹，不堕恶趣法，决定向三菩提，七有天人往生，究竟苦边，何等为四？谓：圣弟子于佛不信住则已断、已知，成就于佛不坏净；于法、僧不信……恶戒彼则已断、已知，成就法、僧不坏净，及圣戒成就。
    如是，四法断、四法成就，如来、应、等正觉所知所见记说彼人得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。」
    尊者阿难[语]尊者舍利弗：
    「如是、如是，四法断，四法成就，如来、应、等正觉所知所见记说彼人得须陀洹，决定正向三菩提，七有天人往生，究竟苦边。」
    时，二正士共论议已，展转随喜，从座起去。
南北传经文比对(庄春江作)：
    「恶戒」，南传作「破戒」(dussīlya?，逐字直译为「恶戒」)。


杂阿含845经

杂阿含845经[正闻本1148经/佛光本857经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘于五恐怖、怨对休息，三事决定不生疑惑，如实知见贤圣正道，彼圣弟子能自记说：『地狱、畜生、饿鬼恶趣已尽，得须陀洹，不堕恶趣法，决定，正向三菩提，七有天人往生，究竟苦边。』
    何等为五恐怖、怨对休息？若杀生因缘罪，怨对恐怖生，若离杀生者，彼杀生罪怨对因缘生恐怖休息；若偷盗、邪淫、妄语、饮酒罪，怨对因缘生恐怖，彼若离偷盗、邪淫、妄语、饮酒罪，怨对者因缘恐怖休息，是名罪怨对因缘生五恐怖休息。
    何等为三事决定，不生疑惑？谓：于佛决定，离于疑惑；于法、僧决定离疑惑，是名三法决定，离疑惑。
    何等名为圣道如实知见？谓：此苦圣谛如实知，此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛如实知，是名圣道如实知见。
    若于此五恐怖罪怨对休息，于三法决定离疑惑，于圣{意}[道]如实知见，是圣弟子能自记说：『我地狱尽，畜生、饿鬼恶趣尽，得须陀洹，不堕恶趣法，决定、正趣三菩提，七有天人往生，究竟苦边。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含846经

杂阿含846经[正闻本1149-1150经/佛光本858经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「何等为圣道如实知见？谓：八圣道，正见、……乃至正定。」
    次经亦如是说，差别者：
    「何等为圣道如实知见？谓：十二支缘起如实知见，如所说：是事有故，是事有；是事起故，是事起；如：缘无明，行；缘行，识；缘识，名色；缘名色，六入处；缘六入处，触；缘触，受；缘受，爱；缘爱，取；缘取，有；缘有，生；缘生，老病死、忧悲恼苦，是名圣弟子如实知见。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含847经

杂阿含847经[正闻本1151经/佛光本859经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种诸天天道，未净众生令净，已净者重令净，何等为四？谓：圣弟子于佛不坏净，于法、僧不坏净，圣戒成就，是名四种诸天天道，未净众生令净，已净者重令净。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行
南北传经文比对(庄春江作)：


杂阿含848经

杂阿含848经[正闻本1152经/佛光本860经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种诸天天道，何等为四？
    谓圣弟子念如来事：『如是，如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。』于此如来事，生随喜心；随喜已心欢悦；心欢悦已身猗息；身猗息已觉受乐；觉受乐已三昧定；三昧定已，圣弟子作如是学：『何等为诸天天道？』复作是念：『我闻无恚为上诸天天道。』作是念：『我从今日，于世间若怖、若安，不起瞋恚，我但当自受纯一、满净诸天天道。』是名第一诸天天道，未净众生令净，已净者重令净。
    复次，比丘！圣弟子念于法事：『谓：如来说正法律，现法、离诸炽然、不待时节、通达涅槃、即身观察、缘自觉知。』如是知法事已，心生随喜；随喜已身猗息；身猗息已觉受乐；觉受乐已三昧定；三昧定已，圣弟子作如是学：『何等为诸天天道？』复作是念：『我闻无恚为上诸天天道，我从今日，于此世间若怖、若安不起瞋恚，我当受持纯一满净诸天天道。』是名第二诸天天道。
    复次，比丘！若于僧事起于正念：『谓：世尊弟子僧，正直、等向、所应恭敬尊重供养、无上福田。』彼如是于诸僧事正忆念已，心生随喜；心随喜已得欢悦；欢悦已身猗息；身猗息已觉受乐；觉受乐已三昧定；三昧定已，彼圣弟子作如是学：『何等诸天天道？』复作是念：『我闻诸天无恚为上诸天天道，我从今日，于诸世间若怖、若安不起瞋恚，我但当受持纯一满净诸天天道。』是名第三诸天天道。
    复次，比丘！谓圣弟子自念所有戒事，随忆念言：『我于此不缺戒、不污戒、不杂戒、明智所叹戒、智者不厌戒。』于如是等戒事正忆念已，心生随喜；随喜已欢悦；欢悦已身猗息；身猗息已觉受乐；觉受乐已三昧定；三昧定已，圣弟子作是念：『何等为诸天天道？』复作是念：『我闻诸天无恚为上，我从今日，于诸世间若怖、若安不起瞋恚，我当受持纯一满净诸天天道。』是名第四诸天天道，未净众生令净，已净者重令净。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「现法……缘自觉知」为「法」的定型句，参看SA.215「附记」。


杂阿含849经

杂阿含849经[正闻本1153经/佛光本861经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种诸天天道，未净众生令净，已净者增其净，何等为四？谓圣弟子念如来事：『如是，如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。』彼如是念如来事已，则断恶贪，及断心恶不善过，念如来故，心生随喜；心随喜已则欢悦；欢悦已身猗息；身猗息已觉受乐；觉受乐已三昧定；三昧定已，圣弟子作如是学：『何等为诸天天道？』复作是念：『我闻无恚为上诸天天道，我从今日，于诸世间若怖、若安，不起瞋恚，但当受持纯一、满净诸天天道。』
    如是，法、僧、圣戒成就亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含850经

杂阿含850经[正闻本1154经/佛光本862经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种诸天天道，未净众生令净，已净者增其净，何等为四？谓圣弟子念如来事：『如是，如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。』彼圣弟子念如来事已，心[离]贪欲缠，瞋恚、愚痴缠，其心正直念如来事，是圣弟子得法流水、得义流水、得念如来饶益随喜；随喜已生欢悦；欢悦已身猗息；身猗息已觉受乐；觉受乐已三昧定；三昧定已，是圣弟子作如是学：『何等为诸天天道？』『复作是念：我闻无恚为上诸天天道，我从今日，于诸世间不起瞋恚，纯一、满净诸天天道。』
    如是法、僧、圣戒成就亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「心[离]贪欲缠，……得念如来饶益随喜」一段，AN.6.10作「摩诃男！每当圣弟子回忆如来时，那时，心就不被贪缠住、心不被瞋缠住、心不被痴缠住；那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得法喜。」(参看《杂阿含931经》)。


杂阿含851经

杂阿含851经[正闻本1155经/佛光本863经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说法镜经，谛听！善思！当为汝说。
    何等为法镜经？谓：圣弟子于佛不坏净，于法、僧不坏净，圣戒成就，是名法镜经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法镜经」，南传作「法镜的教法」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma)。


杂阿含852经

杂阿含852经[正闻本1156经/佛光本864经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有众多比丘着衣持钵，入舍卫城乞食。
    乞食时，闻难屠比丘命终、难陀比丘尼命终、善生优婆塞命终、善生优婆夷命终。
    乞食已，还精舍，举衣钵，洗足已，诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我今晨朝入舍卫城乞食，闻难屠比丘、难陀比丘尼、善生优婆塞、善生优婆夷命终，世尊！彼四人命终，应生何处？」
    佛告诸比丘：
    「彼难屠比丘、难陀比丘尼诸漏已尽，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』善生优婆塞、善生优婆夷五下分结尽，得阿那含，生于天上而般涅槃，不复还生此世。」
    尔时，世尊告诸比丘：
    「我今当为汝说法镜经：于佛不坏净，……乃至圣戒成就，是名法镜经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法镜经」，南传作「法镜的教法」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma)。
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」。


杂阿含853经

杂阿含853经[正闻本1157经/佛光本865经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    如上广说，差别者：
    「有异比丘、异比丘尼、异优婆塞、异优婆夷命终，……亦如上说。」
南北传经文比对(庄春江作)：


杂阿含854经

杂阿含854经[正闻本1158经/佛光本866经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住那梨迦聚落繁耆迦精舍。
    尔时，那梨迦聚落多人命终。
    时，有众多比丘着衣持钵，入那梨迦聚落乞食，闻那梨迦聚落罽迦舍优婆塞命终，尼迦咤、佉楞迦罗、迦多梨沙、婆阇露、优婆阇露、梨色咤、阿梨色咤、跋陀罗、须跋陀罗、耶舍耶输陀、耶舍欝多罗悉皆命终，闻已，还精舍，举衣钵，洗足已，诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等众多比丘晨朝入那梨迦聚落乞食，闻罽迦舍优婆塞等命终，世尊！彼等命终，当生何处？」
    佛告诸比丘：
    「彼罽迦舍等，已断五下分结，得阿那含，于天上般涅槃，不复还生此世。」
    诸比丘白佛：
    「世尊！复有过二百五十优婆塞命终，复有五百优婆塞于此那梨迦聚落命终，皆五下分结尽，得阿那含，于彼天上般涅槃，不复还生此世？复有过二百五十优婆塞命终，皆三结尽，贪、恚、痴薄，得斯陀含，当受一生，究竟苦边？此那梨迦聚落复有五百优婆塞，于此那梨迦聚落命终，三结尽，得须陀洹，不堕恶趣法，决定，正向三菩提，七有天人往生，究竟苦边？」
    佛告诸比丘：
    「汝等随彼命终、彼命终而问者，徒劳耳！非是如来所乐答者。
    夫生者有死，何足为奇！如来出世及不出世，法性常住，彼如来自知成等正觉，显现、演说、分别、开示，所谓：是事有故，是事有；是事起故，是事起：缘无明有行，……乃至缘生有老病死、忧悲恼苦，如是，苦阴集；无明灭则行灭，……乃至生灭则老病死、忧悲恼苦灭，如是，苦阴灭。
    今当为汝说法镜经，谛听！善思！当为汝说。
    何等为法镜经？谓：圣弟子于佛不坏净，于法、僧不坏净，圣戒成就。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含855经

杂阿含855经[正闻本1159经/佛光本867经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有难提优婆塞，来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！若圣弟子于此五根一切时不成就者，为放逸，为不放逸？」
    佛告难提：
    「若于此五根一切时不成就者，我说此等为凡夫数；若圣弟子不成就者，为放逸，{为}[非]不放逸。
    难提！若圣弟子于佛不坏净成就而不上求，不于空闲林中若露地坐，昼夜禅思，精勤修习胜妙出离，饶益随喜，彼不随喜已欢喜不生；欢喜不生已身不猗息；身不猗息已苦觉则生；苦觉生已心不得定；心不得定者，是圣弟子名为放逸。
    于法、僧不坏净、圣戒成就亦如是说。
    如是，难提！若圣弟子成就于佛不坏净，其心不起知足想，于空闲林中树下、露地昼夜禅思，精勤方便，能起胜妙出离随喜；随喜已生欢喜；生欢喜已身猗息；身猗息已觉受乐；觉受乐已心则定；若圣弟子心定者名不放逸。
    法、僧不坏净、圣戒成就亦如是说。」
    佛说此经已，难提优婆塞闻佛所说，欢喜、随喜，从座起，礼佛足而去。
南北传经文比对(庄春江作)：


杂阿含856经

杂阿含856经[正闻本1160经/佛光本868经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有释氏难提来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！若圣弟子于四不坏净一切时不成就者，是圣弟子为是放逸，为不放逸？」
    佛告释氏难提：
    「若于四不坏净一切时不成就者，我说是等为外凡夫数。
    释氏难提！若圣弟子放逸、不放逸，今当说……（广说如上）。」
    佛说此经已，释氏难提闻佛所说，欢喜、随喜，从座起，作礼而去。
南北传经文比对(庄春江作)：


杂阿含857经

杂阿含857经[正闻本1161经/佛光本869经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    前三月夏安居竟，有众多比丘集于食堂，为佛缝衣：如来不久作衣竟，当着衣持钵，出精舍，人间游行。
    时，释氏难提闻众多比丘集于食堂，为佛缝衣：如来不久作衣竟，着衣持钵，人间游行，释氏难提闻已，来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我今四体支解，四方易韵，先所闻法，今悉迷忘，闻众多比丘集于食堂，为世尊缝衣，言：『如来不久作衣竟，着衣持钵，人间游行。』是故，我今心生大苦，何时当复得见世尊及诸知识比丘？」
    佛告释氏难提：
    「汝见佛、若不见佛；若见知识比丘、若不见，汝当随时修习五种欢喜之处，何等为五？汝当随时念如来事：『如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。』法事：……僧事：……自持戒事：……自行世事随时忆念：『我得己利，我于悭垢众生所，当多修习离悭垢住，修解脱施、舍施、常炽然施、乐于舍、平等惠施、常怀施心。』
    如是，释氏难提！此五支定若住、若行、若坐、若卧，……乃至妻子俱，常当系心此三昧念。」
    佛说此经已，释氏难提闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「以种种住处而住」(nānāvihārehi viharata?)，菩提比丘长老英译为「以所有我们的各种被占用」(with all our various engagements)。
    「意生身」(manomaya? kāya?，另译为「意做的身体」)，菩提比丘长老英译为「心做的身体」a mind-made body)，参看本经附注。


杂阿含858经

杂阿含858经[正闻本1162经/佛光本870经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园，前三月夏安居。
    时，有释氏难提闻佛于舍卫国只树给孤独园前三月结夏安居，闻已，作是念：
    「我当往彼，幷复于彼造作供养众事，供给如来及比丘僧。」即到彼。
    三月竟，时，众多比丘集于食堂，为世尊缝衣，而作是言：
    「如来不久作衣竟，着衣持钵，人间游行。」
    时，释氏难提闻众多比丘集于食堂，言：「如来不久作衣竟，着衣持钵，人间游行。」闻已，来诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！我今四体支解，四方易韵，先所受法，今悉迷忘，我闻世尊人间游行，我何时当复更见世尊及诸知识比丘？」
    佛告释氏难提：
    「若见如来、若不见，若见知识比丘、若不见，汝当随时修于六念，何等为六？当念如来、法、僧事、自所持戒、自所行施，及念诸天。」
    佛说此经已，释氏难提闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「以种种住处而住」(nānāvihārehi viharata?)，菩提比丘长老英译为「以所有我们不同的被占用」(with all our various engagements)。
    「意生身」(manomaya? kāya?)，菩提比丘长老英译为「心做的身体」a mind-made body)。另参看《杂阿含857经》附注。


杂阿含859经

杂阿含859经[正闻本1163经/佛光本871经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    前三月结夏安居……（如前说，差别者：）
    时，有长者名梨师达多及富兰那，兄弟二人，闻众多比丘集于食堂，为世尊缝衣，……如上难提修多罗广说。
    佛说此经已，梨师达多长者及富兰那，闻佛所说，欢喜、随喜，从座起，作礼而去。
南北传经文比对(庄春江作)：


杂阿含860经

杂阿含860经[正闻本1164经/佛光本872经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    前三月结夏安居竟，众多比丘集于食堂为世尊缝衣。
    时，有长者梨师达多及富兰那兄弟二人，于鹿径泽中修治田业，闻众多比丘在于食堂为世尊缝衣，言：
    「如来不久作衣竟，着衣持钵，人间游行。」
    闻已，语一士夫言：
    「汝今当往诣世尊所瞻视世尊，若必去者，速来语我！」
    时，彼士夫即受教敕，往到一处，见世尊出，即速来还，白梨师达多及富兰那：
    「世尊已来，及诸大众。」
    时，梨师达多及富兰那往迎世尊。
    世尊遥见梨师达多及富兰那随路而来，即出路边，敷尼师坛，正身端坐。
    梨师达多及富兰那稽首佛足，退坐一面，白佛言：
    「世尊！我今四体支解，四方易韵，所忆念事，今悉迷忘，何时当复得见世尊及诸知识比丘？世尊今出至拘萨罗，从拘萨罗至伽尸，从伽尸至摩罗，从摩罗至摩竭陀，从摩竭陀至殃伽，从殃伽至修摩，从修摩至分陀罗，从分陀罗至迦陵伽，是故，我今极生忧苦，何时当复得见世尊及诸知识比丘？」
    佛告梨师达多及富兰那：
    「汝见如来及不见如来；见诸知识比丘及不见，汝且随时修习六念，何等为六？汝当念如来事：……广说乃至念天。
    然其长者，在家愦{丙}[闹]，在家染着，出家空闲，难可俗人处于非家一向鲜洁，纯一、满净，梵行清白。」
    长者白佛：
    「奇哉！世尊！善说此法：『在家愦{丙}[闹]，在家染着，出家空闲，难可俗人处于非家一向鲜洁，纯一、满净，梵行清白。』我是波斯匿王大臣，波斯匿王欲入园观，令我乘于大象，载王第一宫女：一在我前，一在我后，我坐其中。象下坂时，前者抱我{项}[颈]，后者攀我背；象上坂时，后者抱我颈，前者攀我衿，彼诸婇女为娱乐王故，衣缯彩衣，着众妙香，璎珞庄严，我与同游，常护三事：一者、御象恐失正道；二、自护心，恐生染着；三、自护持，恐其颠坠。世尊！我于尔时，于王婇女无一刹那不正思惟。」
    佛告长者：「善哉！善哉！能善护心。」
    长者白佛：
    「我在家中所有财物，常与世尊及诸比丘、比丘尼、优婆塞、优婆夷等共受用，不计我所。」
    佛告长者：
    「善哉！善哉！汝拘萨罗国钱财巨富，无有与汝等者，而能于财不计我所。」
    尔时，世尊为彼长者种种说法，示、教、照、喜；示、教、照、喜已，从座而去。
南北传经文比对(庄春江作)：
    「出家空闲」，南传作「出家是露地」(abbhokāso pabbajjā)，菩提比丘长老英译为「出家(外出)像是户外」(The going forth is like the open air)。


杂阿含861经

杂阿含861经[正闻本12874经/佛光本575经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「人间四百岁是兜率陀天上一日一夜，如是，三十日一月，十二月一岁，兜率陀天寿四千岁，愚痴无闻凡夫于彼命终，生地狱、畜生、饿鬼中；多闻圣弟子于彼命终，不生地狱、畜生、饿鬼中。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    附注：
    「人间四百岁是兜率陀天上一日一夜，如是，三十日一月，十二月一岁，兜率陀天寿四千岁」，依AN.3.71，世尊说：「毗舍佉！人类四百年是这兜率天的一日夜，于彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之四千天年是兜率天的寿命量」(Yāni, visākhe, mānusakāni cattāri vassasatāni, tusitāna? devāna? eso eko rattindivo. Tāya rattiyā ti?sarattiyo māso. Tena māsena dvādasamāsiyo sa?vaccharo. Tena sa?vaccharena dibbāni cattāri vassasahassāni tusitāna? devāna? āyuppamā?a?)。该经说「欲界六天」的「寿命量」如下：
      四大王天寿命量五百年，其一天是人间的五十年。
      三十三天寿命量一千年，其一天是人间的一百年。
      夜摩天寿命量二千年，其一天是人间的二百年。
      兜率天寿命量四千年，其一天是人间的四百年。
      化乐天寿命量八千年，其一天是人间的八百年。
      他化自在天寿命量一万六千年，其一天是人间的一千六百年。


杂阿含862经

杂阿含862经[正闻本12875经/佛光本576经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「人间八百岁是化乐天上一日一夜，如是，三十日一月，十二月一岁，化乐天寿八千岁，愚痴无闻凡夫于彼命终，生地狱、畜生、饿鬼中；多闻圣弟子于彼命终，不生地狱、畜生、饿鬼中。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    参看《杂阿含861经》附注。


杂阿含863经

杂阿含863经[正闻本12876-12888经/佛光本577经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻，一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「人间千六百岁是他化自在天一日一夜，如是，三十日一月，十二月一岁，他化自在天寿一万六千岁，愚痴无闻凡夫于彼命终，生地狱、畜生、饿鬼中；多闻圣弟子于彼命终，不生地狱、畜生、饿鬼中。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如佛说六经，如是，异比丘问六经、佛问诸比丘六经亦如是说。

    参看《杂阿含861经》附注。


杂阿含864经

杂阿含864经[正闻本12889经/佛光本578经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘若行、若形、若相，离欲恶不善法，有觉、有观，离生喜、乐，初禅具足住。
    彼不忆念如是行、如是形、如是相，然于彼色、受、想、行、识法作如病、如痈、如刺、如杀，无常、苦、空、非我思惟，于彼法生厌、怖畏、防护；生厌、怖畏、防护已，以甘露门而自饶益，如是寂静、如是胜妙，所谓：舍离[有]余、爱尽、无欲、灭尽、涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含865经

杂阿含865经[正闻本12890经/佛光本579经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「如是知、如是见已，欲有漏心解脱、有有漏心解脱、无明漏心解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含866经

杂阿含866经[正闻本12891经/佛光本580经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「若不得解脱，以欲法、念法、乐法故，取中般涅槃；若不如是，或生般涅槃；若不如是，或有行般涅槃；若不如是，或无行般涅槃；若不如是，或上流般涅槃；若不如是，或复即以此欲法、念法、乐法功德，生大梵天中，或生梵辅天中，或生梵身天中。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含867经

杂阿含867经[正闻本12892经/佛光本581经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘如是行、如是形、如是相，息有觉、有观，内净一心，无觉、无观，定生喜、乐，第二禅具足住。
    若不如是行、如是形、如是相忆念而于色、受、想、行、识法思惟：如病、如痈、如刺、如杀，无常、苦、空、非我，于此等法心生厌离、怖畏、防护；厌离、防护已，于甘露法界以自饶益，此则寂静，此则胜妙，所谓：舍离一切有余、爱尽、无欲、灭尽、涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含868经

杂阿含868经[正闻本12893经/佛光本582经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「彼如是知、如是见，欲有漏心解脱、有有漏心解脱、无明漏心解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』
    若不解脱，而以彼法：欲法、念法、乐法，取中般涅槃；若不尔者，取生般涅槃；若不尔者，取有行般涅槃；若不尔者，取无行般涅槃；若不尔者，取上流般涅槃；若不尔者，彼以欲法、念法、乐法生自性光音天；若不尔者，生无量光天；若不尔者，生少光天。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含869经

杂阿含869经[正闻本12894经/佛光本583经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘如是行、如是形、如是相，离贪喜，舍住，正念、正智，觉身乐，圣人能说能舍、念、乐住，第三禅具足住。
    若不尔者，以如是行、如是形、如是相，于[色]、受、想、行、识法思惟：如病、如痈、如刺、如杀，……乃至上流；若不尔者，以彼法欲、法念、法乐，生遍净天；若不尔者，生无量净天；若不尔者，生少净天。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含870经

杂阿含870经[正闻本12895-12899经/佛光本584经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘如是行、如是形、如是相，离苦息乐，前忧喜已灭，不苦不乐，舍净念、一心，第四禅具足住。
    若不如是忆念，而于色、受、想、行、识思惟：如病、如痈、如刺、如杀，……乃至上流般涅槃；若不尔者，或生因性果实天；若不尔者，生福生天；若不尔者，生少福天。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如四禅，如是，四无色定亦如是说。


杂阿含871经

杂阿含871经[正闻本12900-12920经/佛光本585经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有风云天作是念：『我今欲以神力游戏。』如是念时，风云则起。」
    如风云天，如是，焰电天、雷震天、雨天、晴天、寒天、热天亦如是说。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    [如佛]说，如是，异比丘问佛、佛问诸比丘亦如是说。
南北传经文比对(庄春江作)：
    「风云天」南传作「风云的天神」(vātavalāhakā……devā)，菩提比丘长老英译为「风-云天」(wind-cloud devas)，并引注释书的解说，经文中所说的变寒、变热、有风、有雨，不是指季节变化，而是突然的变化。


杂阿含872经

杂阿含872经[正闻本12921经/佛光本586经](天相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊于夜闇中，天时小雨，电光焰照。
    佛告阿难：「汝可以伞盖覆灯持出。」
    尊者阿难即受教，以伞盖覆灯，随佛后行。
    至一处，世尊微笑。
    尊者阿难白佛言：
    「世尊！不以无因缘而笑，不审世尊今日何因、何缘而发微笑？」
    佛告阿难：「如是，如是，如来不以无因缘而笑。汝今持伞盖覆灯随我而行，我见梵天亦复如是持伞盖覆灯随拘邻比丘后行；释提桓因亦复持伞盖覆灯随摩诃迦叶后行；袟栗帝罗色咤罗天王亦持伞盖覆灯随舍利弗后行；毗楼勒迦天王亦持伞盖覆灯随大目揵连后行；毗楼匐叉天王亦持伞盖覆灯随摩诃拘絺罗后行；毗沙门天王亦持伞盖覆灯随摩诃劫宾那后行。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。

    「毗沙门天王」(vessava?o mahārājā；毗沙门天大王参看《杂阿含505经》)为欲界天「四王天」之一。


杂阿含873经

杂阿含873经[正闻本12922-12930经/佛光本587经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种善好调伏众，何等为四？谓：比丘调伏、比丘尼调伏、优婆塞调伏、优婆夷调伏，是名四众。」
    尔时，世尊即说偈言：
    「若才辩无畏，多闻通达法，行法、次法向，是则为善众。
      比丘持净戒，比丘尼多闻，优婆塞净信，优婆夷亦然，是名为善众，如日光自照。
      如则善好僧，是则僧中好，是法令僧好，如日光自照。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如调伏，如是辩、柔和、无畏、多闻、通达法、说法、法次法向、随顺法行亦如是说。

增壹阿含27品第7经[佛光本241经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「今有四人，聪明勇悍，博古明今，法法成就，云何为四？比丘多闻博古明今，在大众中最为第一、比丘尼多闻博古明今，在大众中最为第一、优婆塞多闻博古明今，在大众中最为第一、优婆斯多闻博古明今，在大众中最为第一，是谓，比丘！有此四人在大众中最为第一。」
    尔时，世尊便说此偈：
    「勇悍无所畏，多闻能说法，在众为师子，能除怯弱法。
      比丘戒成就，比丘尼多闻，优婆塞有信，优婆斯亦尔。
      在众为第一，若能和顺众，欲知此义者，如日初出时。
    是故，诸比丘！当学博古明今，法法成就，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含874经

杂阿含874经[正闻本12931-12932经/佛光本588经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三种子，何等为三？有随生子、有胜生子、有下生子。
    何等为随生子？谓：子父母不杀、不盗、不淫、不妄语、不饮酒，子亦随学不杀、不盗、不淫、不妄语、不饮酒，是名随生子。
    何等为胜生子？若子父母不受不杀、不盗、不淫、不妄语、不饮酒戒，子则能受不杀、不盗、不淫、不妄语、不饮酒戒，是名胜生子。
    云何下生子？若子父母受不杀、不盗、不淫、不妄语、不饮酒戒，子不能受不杀、不盗、不淫、不妄语、不饮酒戒、是名下生子。」
    尔时，世尊即说偈言：
    「生随及生上，智父之所欲，生下非所须，以不绍继故。
      为人法之子，当作优婆塞，于佛法僧宝，勤修清净心，云除月光显，光荣眷属众。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如五戒，如是，信、戒、施、闻、慧经亦如是说。


杂阿含875经

杂阿含875经[正闻本12933经/佛光本589经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四正断，何等为四？一者、断断，二者、律仪断，三者、随护断，四者、修断。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「断断、律仪断、随护断、修断，参看《杂阿含877经》比对。


杂阿含876经

杂阿含876经[正闻本12934经/佛光本590经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四正断，何等为四？一者、断断，二者、律仪断，三者、随护断、四者、修断。」
    尔时，世尊即说偈言：
    「断断及律仪，随护与修习，如此四正断，诸佛之所说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「断断、律仪断、随护断、修断，参看《杂阿含877经》比对。


杂阿含877经

杂阿含877经[正闻本12935经/佛光本591经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四正断，何等为四？一者、断断，二者、律仪断，三者、随护断，四者、修断。
    云何为断断？谓：比丘{亦}已起恶不善法断，生欲、方便、精勤、心摄受，是为断断。
    云何律仪断？未起恶不善法不起，生欲、方便、精勤、摄受，是名律仪断。
    云何随护断？未起善法令起，生欲、方便、精勤、摄受，是名随护断。
    云何修断？已起善法增益修习，生欲、方便、精勤、摄受，是为修断。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「断断」，南传作「舍断的勤奋」(pahānappadhāna?)，菩提比丘长老英译为「以舍弃而努力」(striving by abandonment)。「勤奋」(padhāna)，另译为「勤」，有时也混译为「断」，如「四正断」即「四正勤」。
    「律仪断」，南传作「自制的勤奋」(sa?varappadhāna?)，菩提比丘长老英译为「以自制而努力」(Striving by restraint)。「自制」(sa?vara)，另译为「律仪」。
    「随护断」，南传作「随护的勤奋」(anurakkha?āppadhāna?)，菩提比丘长老英译为「以保护而努力」(Striving by protection)。
    「修断」，南传作「修习的勤奋」(bhāvanāppadhāna?)，菩提比丘长老英译为「以开发而努力」(Striving by development)。
    「四个勤奋」(cattāri padhānānī)，菩提比丘长老英译为「四个努力」(four strivings)。
    「已被太阳族人教导」(desitādiccabandhunā)，参看《杂阿含265经》「日种姓尊说」比对。


杂阿含878经

杂阿含878经[正闻本12936经/佛光本592经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四正断，何等为四？一者、断断，二者、律仪断，三者、随护断，四者、修断。
    云何为断断？谓：比丘已起恶不善法断，生欲方便，精勤心摄受，是为断断。
    云何律仪断？未起恶不善法不起，生欲、方便、精勤、摄受，是名律仪断。
    云何随护断？未起善法令起，生欲、方便、精勤、摄受，是名随护断。
    云何修断？已起善法增益修习，生欲、方便、精勤、摄受，是名修断。」
    尔时，世尊即说偈言：
    「断断及律仪，随护与修习，如此四正断，诸佛之所说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「断断、律仪断、随护断、修断」，参看《杂阿含877经》比对。


杂阿含879经

杂阿含879经[正闻本12937-12946经/佛光本593经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四正断，何等为四？一者、断断，二者、律仪断，三者、随护断，四者、修断。
    云何断断？若比丘已起恶不善法断，生欲、方便、精勤、摄受；未起恶不善法不起，生欲、方便、精勤、摄受；未生善法令起，生欲、方便、精勤、摄受；已生善法增益修习，生欲、方便、精勤、摄受，是名断断。
    云何律仪断？若比丘善护眼根，隐密、调伏、进向；如是耳、鼻、舌、身、意根，善护、隐密、调伏、进向，是名律仪断。
    云何随护断？若比丘于彼彼真实三昧相善守护持，所谓：青瘀相、胀相、脓相、坏相、食不{尽}[净]相修习守护，不令退没，是名随护断。
    云何修断？若比丘修四念处等，是名修断。」
    尔时，世尊即说偈言：
    「断断律仪断，随护修习断，此四种正断，正觉之所说，比丘勤方便，得尽于诸漏。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如四念处，如是，四正断、四如意足、五根、五力、七觉支、八道支、四道、四法句、正观修习亦如是说。
南北传经文比对(庄春江作)：
    「断断、律仪断、随护断、修断」，参看《杂阿含877经》比对。
    「已被太阳族人教导」(desitādiccabandhunā)，参看《杂阿含265经》「日种姓尊说」比对。


杂阿含880经

杂阿含880经[正闻本12947经/佛光本594经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：有人作世间建立，彼一切皆依于地，如是，比丘修习禅法，一切皆依不放逸为根本，不放逸集，不放逸生，不放逸转，比丘不放逸者，能修四禅。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含881经

杂阿含881经[正闻本12948-12953经/佛光本595经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：「如是，比丘能断贪欲、瞋恚、愚痴。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如断贪欲、瞋恚、愚痴，如是，调伏贪欲、瞋恚、愚痴；贪欲究竟、瞋恚、愚痴究竟；出要；远离；涅槃亦如是说。


杂阿含882经

杂阿含882经[正闻本12954经/佛光本596经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：百草、药木皆依于地而得生长，如是，种种善法皆依不放逸为本，如上说……乃至涅槃。
    譬如：黑沉水香是众香之上，如是，种种善法不放逸最为其上。
    譬如：坚固之香，赤旃檀为第一，如是，一切善法一切皆不放逸为根本，如是……乃至涅槃。
    譬如：水陆诸华，优钵罗华为第一，如是，一切善法皆不放逸为根本，……乃至涅槃。
    譬如：陆地生华，摩利沙华为第一，如是，一切善法不放逸为其根本，……乃至涅槃。
    譬如：比丘！一切畜生迹中，象迹为上，如是，一切诸善法不放逸最为根本，如上说……乃至涅槃。
    譬如：一切畜生，狮子为第一，所谓：畜生主，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切屋舍、堂阁，以栋为第一，如是，一切善法不放逸为其根本。
    譬如：一切阎浮果，唯得阎浮名者果最为第一，如是，一切善法不放逸为其根本。
    {如是}[譬如：]一切俱毗陀罗树，萨婆耶旨罗俱毗陀罗树为第一，如是，一切善法不放逸为根本，如上说……乃至涅槃。
    譬如：诸山，以须弥山王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切金，以阎浮提金为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切衣中，伽尸细毡为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切色中，以白色为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：众鸟，以金翅鸟为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸王，转轮圣王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切天王，四大天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切三十三天，以帝释为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：焰摩天中，以宿焰摩天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：兜率陀天，以兜率陀天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：化乐天，以善化乐天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：他化自在天，以善他化自在天子为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：梵天，大梵王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：阎浮提一切众流，皆顺趣大海，其大海者最为第一，以容受故，如是，一切善法皆顺不放逸，如上说……乃至涅槃。
    譬如：一切雨渧皆归大海，如是，一切善法皆顺趣不放逸海，如上说……乃至涅槃。
    譬如：一切萨罗，阿耨大萨罗为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：阎浮提一切河，四大河为第一，谓：恒河、新头、{抟}[博]叉、司陀，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：众星光明，月为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：诸大身众生，罗睺罗阿修罗最为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸受五欲者，顶生王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：欲界诸神力，天魔波旬为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切众生：无足、两足、四足、多足、色、无色、想、无想、非想非无想，如来为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：所有诸法：有为、无为，离贪欲为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切诸法众，如来众为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。
    譬如：一切所有诸界、苦行、梵行，圣界为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品1经[佛光本225经/4法](庄春江译)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如山河、石壁、百草、五谷皆依于地而得长大，然复，此地最尊、最上，此亦如是，诸善[三十七]道品之法住不放逸之地，使诸善法而得长大。
    无放逸比丘修四意断、多修四意断，云何为四？于是，比丘未生弊恶法求方便令不生，心不远离，恒欲令灭；已生弊恶法求方便令不生，心不远离，恒欲令灭；未生善法求方便令生；已生善法求方便令增多，不忘失，具足修行，心意不忘，如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品2经[佛光本226经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「比丘！当知：诸有粟散国王及诸大王皆来附近于转轮王，转轮王于彼最尊、最上，此亦如是，诸善三十七道品之法，无放逸之法最为第一。
    无放逸比丘修四意断：于是，比丘未生弊恶法求方便令不生，心不远离，恒欲令灭；已生弊恶法求方便令不生，心不远离，恒欲令灭；未生善法求方便令生；已生善法重令增多，终不忘失，具足修行，心意不忘，如是，诸比丘修四意断。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品3经[佛光本227经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「诸有星宿之光，月光最为第一，此亦如是，诸善功德三十七[道]品之法，无放逸行最为第一，最尊、最贵。
    无放逸比丘修四意断，云何为四？于是，比丘若未生弊恶法，求方便令不生；若已生弊恶法，求方便令灭；若未生善法，求方便令生；若已生善法，求方便重令增多，终不忘失，具足修行，心意不忘，如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品4经[佛光本228经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「诸有华之属、瞻卜之华、须摩那华，天上、人中婆师华最为第一，此亦如是，诸善功德三十七道品之法，无放逸行[最]为第一。
    若无放逸比丘修四意断，云何为四？于是，比丘若未生弊恶法，求方便令不生；已生弊恶法，求方便令灭；若未生善法，求方便令生；已生善法，求方便令增多，终不忘失，具足修行，心意不忘，如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。
    是故，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「萨罗」(溪流)，参看《杂阿含601经》比对。
    「四意断」，显然是「四正断；四正勤」的另译，参看《杂阿含877经》。
    「迦尸衣」(kāsikavattha?)，菩提比丘长老英译为「迦尸衣」(Kāsian cloth)。按：「迦尸衣」即「迦尸」(国)所出产的布料与衣服，在佛陀时代是质料最好的产地。


杂阿含883经

杂阿含883经[正闻本12955经/佛光本597经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种禅：有禅三昧善，非正受善、有禅正受善，非三昧善、有禅三昧善，亦正受善、有禅非三昧善，非正受善。
    复次，四种禅：有禅住三昧善，非住正受善、有禅住正受善，非住三昧善、有禅住三昧善，亦住正受善、有禅非住三昧善，亦非住正受善。
    复次，四种禅：有禅三昧起善，非正受起善、有禅正受起善，非三昧起善、有禅三昧起善，亦正受起善、有禅非三昧起善，亦非正受起善。
    复次，四种禅：有禅三昧时善，非正受时善、有禅正受时善，非三昧时善、有禅三昧时善，亦正受时善、有禅非三昧时善，亦非正受时善。
    复次，四种禅：有禅三昧处善，非正受处善、有禅正受处善，非三昧处善、有禅三昧处善，亦正受处善、有禅非三昧处善，亦非正受处善。
    复次，四种禅：有禅三昧迎善，非正受迎善、有禅正受迎善，非三昧迎善、有禅三昧迎善，亦正受迎善、有禅非三昧迎善，亦非正受迎善。
    复次，四种禅：有禅三昧念善，非正受念善、有禅正受念善，非三昧念善、有禅三昧念善，亦正受念善、有禅非三昧念善，亦非正受念善。
    复次，四种禅：有禅三昧念不念善，非正受念不念善、有禅正受念不念善，非三昧念不念善、有禅三昧念不念善，亦正受念不念善、有禅非三昧念不念善，亦非正受念不念善。
    复次，四种禅：有禅三昧来善，非正受来善、有禅正受来善，非三昧来善、有禅三昧来善，亦正受来善、有禅非三昧来善，亦非正受来善。
    复次，四种禅：有禅三昧恶善，非正受恶善、有禅正受恶善，非三昧恶善、有禅三昧恶善亦正受恶善、有禅非三昧恶善，亦非正受恶善。
    复次，四种禅：有禅三昧方便善，非正受方便善、有禅正受方便善，非三昧方便善、有禅三昧方便善，亦正受方便善、有禅非三昧方便善，亦非正受方便善。
    复次，四种禅：有禅三昧止善，非正受止善、有禅正受止善，非三昧止善、有禅三昧止善，亦正受止善、有禅非三昧止善，亦非正受止善。
    复次，四种禅：有禅三昧举善，非正受举善、有禅正受举善，非三昧举善、有禅三昧举善，亦正受举善、有禅非三昧举善，亦非正受举善。
    复次，四种禅：有禅三昧舍善，非正受舍善、有禅正受舍善，非三昧舍善、有禅三昧舍善，亦正受舍善、有禅非三昧舍善，亦非正受舍善。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「三昧善」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「正受善」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「住三昧善」，南传作「存续善巧」(?hitikusalo，另译为「住善巧」)，菩提比丘长老英译为「熟练于维持」(skilled in maintenance)，并引注释书的解说，这是指熟练于停留在各种禅定中的时间至少七、八个弹指，并解说这与「摄持自在；在定自在」(adhi??hānavasi)相关(能决定在禅定中的时间、何地、持续多久)。
    「三昧起善」，南传作「出定善巧」(vu??hānakusalo)，菩提比丘长老英译为「熟练于脱出」(skilled in emergence)，并引注释书的解说，这是指熟练于在预定的时间出定(vu??hānavasi，出定自在)。
    「处善」，南传作「行境善巧」(gocarakusalo，另译为「适当范围之善巧」)，菩提比丘长老英译为「熟练于范围」(skilled in the range)，并引注释书的解说，这是指熟练于禅定产生的地点与施舍路线(得具足正念、正智)。另一种不同的解说，指：知道禅定的「相」(止)与「特性，如无常」(毗婆舍那)。按：「行境」(gocara)，另译为「行处；适当范围；亲近处」。
    「迎善」，南传作「顺意善巧」(kallitakusalo)，菩提比丘长老英译为「熟练于柔顺」(skilled in pliancy)，并引注释书的解说，这是指熟练于以禅定的喜悦使心柔顺。
    「方便善」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。
    「所缘善巧」(āramma?akusalo)，菩提比丘长老英译为「熟练于对象」(skilled in the object)，并引注释书的解说，这是指熟练于各种「遍处」(kasi?a)的「对象」(objects)。
    「没有……决意善巧」(na…abhinīhārakusalo)，菩提比丘长老英译为「不熟练于决心」(not skilled in resolution)，并引注疏的解说，这是指不熟练于决心提升禅定目标而参与区别(Unskilled in resolving to elevate the meditation subject so that it partakes of distinction，原文：不熟练于引发业处差别部分kamma??hanam visesabhāgiyatāya abhinīharitu? akusalo)，并解说，这个意思是指不能由初禅进入第二禅，由第二禅进入第三禅等。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。
    「奶酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「奶酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。
    「熟酥醍醐」(sappima??o，另译为「酥精；醍醐味」)，菩提比丘长老英译为「酥油的奶酪」(cream-of-ghee)。


杂阿含884经

杂阿含884经[正闻本12956经/佛光本598经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有无学三明，何等为三？无学宿命智证通、无学生死智证通、无学漏尽智证通。」
    尔时，世尊即说偈言：
    「观察知宿命，见天恶趣生，生死诸漏尽，是则牟尼明。
      其心得解脱，一切诸贪爱，三{夜}[处]悉通达，故说为三明。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含885经

杂阿含885经[正闻本12957经/佛光本599经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有无学三明，何等为三？谓：无学宿命智证通、无学生死智证通、无学漏尽智证通。
    云何无学宿命智证通？谓：圣弟子知种种宿命事，从一生至百千万亿生，……乃至劫数成坏，我及众生宿命所更如是名、如是生、如是{性}[姓]、如是食、如是受苦乐、如是长寿、如是久住、如是受分齐，我及众生于此处死、余处生，于余处死、此处生，有如是行、如是因、如是信，受种种宿命事，皆悉了知，是名宿命智证明。
    云何生死智证明？谓：圣弟子天眼净过于人眼，见诸众生死时、生时，善色、恶色，上色、下色，向于恶趣，随业受生如实知；如此众生身恶行成就、口恶行成就、意恶行成就，谤圣人，邪见受邪法因缘故，身坏命终，生恶趣泥犁中；此众生身善行、口善行、意善行，不谤毁圣人，正见成就，身坏命终，生于善趣天人中，是名生死智证明。
    云何漏尽智证明？谓：圣弟子此苦如实知，此苦集、此苦灭、此苦灭道迹如实知；彼如是知、如是见，欲有漏心解脱、有有漏心解脱、无明[有]漏心解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』是名漏尽智证明。」
    尔时，世尊即说偈言：
    「观察知宿命，见天恶趣生，生死诸漏尽，是则牟尼明。
      知心得解脱，一切诸贪爱，三处悉通达，故说为三明。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「浮言的讲述者」(lapitalāpananti)，菩提比丘长老英译为「说咒文者」(who utters incantations)。


杂阿含886经

杂阿含886经[正闻本12958经/佛光本600经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异婆罗门来诣佛所，与世尊面相慰劳，慰劳已，退坐一面，而作是说：
    「此则婆罗门三明，此则婆罗门三明。」
    尔时，世尊告婆罗门言：
    「云何名为婆罗门三明？」
    婆罗门白佛言：
    「瞿昙！婆罗门父母具相，无诸瑕秽；父母七世相承，无诸讥论；世世相承，常为师长，辩才具足；诵诸经典、物类名字、万物差品、字类分合、历世本末，此五种记，悉皆通达；容色端正，是名，瞿昙！婆罗门三明。」
    佛告婆罗门：
    「我不以名字言说为三明也，贤圣法{间}[门]说真{要}实三明，谓：贤圣知见，贤圣法律真实三明。」
    婆罗门白佛：
    「云何，瞿昙！贤圣知见，贤圣法律所说三明？」
    佛告婆罗门：
    「有三种无学三明，何等为三？谓无学宿命智证明、无学生死智证明、无学漏尽智证明，如上经广说。」
    尔时，世尊即说偈言：
    「一切法无常，持戒寂静禅，知一切宿命，已生天恶趣。
      得断生漏尽，是为牟尼通，悉知心解脱，一切贪恚痴，我说是三明，非言语所说。
    婆罗门！是为圣法律所说三明。」
    婆罗门白佛：「瞿昙！是真三明。」
    尔时，婆罗门闻佛所说，欢喜、随喜，从{坐}[座]起而去。
南北传经文比对(庄春江作)：


杂阿含887经

杂阿含887经[正闻本12959经/佛光本601经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异婆罗门来诣佛所，与世尊面相慰劳，慰劳已，退坐一面，白佛：
    「瞿昙！我名信。」
    佛告婆罗门：
    「所谓信者，信增上，戒、施、闻、舍、慧，是则为信，非名字是信也。」
    时，婆罗门闻佛所说，欢喜、随喜，从座起而去。


杂阿含888经

杂阿含888经[正闻本12960经/佛光本602经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异婆罗门来诣佛所，面相慰劳，慰劳已，退坐一面，白佛言：
    「瞿昙！我名增益。」
    佛告婆罗门：
    「所谓增益者，信增益，戒、闻、舍、慧增益，是为增益，非名字为增益也。」
    时，婆罗门闻佛所说，欢喜、随喜，从座起而去。


杂阿含889经

杂阿含889经[正闻本12961经/佛光本603经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异婆罗门来诣佛所，问讯安否。
    问讯已，退坐一面，白佛言：
    「世尊！我名等起。」
    佛告婆罗门：
    「夫等起者，谓：起于信，起戒、闻、舍、慧，是为等起，非名字为等起也。」
    尔时，婆罗门闻佛所说，欢喜、随喜，从座起而去。


杂阿含890经

杂阿含890经[正闻本12962-12982经/佛光本604经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当为汝说无为法及无为道迹，谛听！善思！
    云何无为法？谓：贪欲永尽，瞋恚、愚痴永尽，一切烦恼永尽，是无为法。
    云何为无为道迹？谓八圣道分：正见、正{智}[志]、正语、正业、正命、正方便、正念、正定，是名无为道迹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如无为，如是，难见、不动、不屈、不死、无漏、覆荫、洲渚、济渡、依止、拥护、不流转、离炽焰、离烧然、流通、清凉、微妙、安隐、无病、无所有、涅槃亦如是说。
南北传经文比对(庄春江作)：
    「空定」(Su??ato samādhi，另译为「空三昧」)、「无相定」(Animitto samādhi，另译为「无相三昧」)，参看《杂阿含567经》。
    「无愿定」(Appa?ihito samādhi，另译为「无愿三昧」)，菩提比丘长老英译为「无指向的贯注」(Undirected concentration)。
    「无妄想」(nippapa?，另译为「无障碍；无虚妄；无戏论，无散播」)，菩提比丘长老英译为「不增殖的」(the unproliferated)。


杂阿含891经

杂阿含891经[正闻本12983-12991经/佛光本605经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：湖池广长五十由旬，深亦如是，若有士夫以一毛端渧彼湖水，云何，比丘！彼湖水为多？为士夫毛端一渧水多？」
    比丘白佛：
    「世尊！士夫毛端尠少耳，湖水无量千万亿倍，不得为比。」
    佛告比丘：
    「具足见真谛、正见具足世尊弟子，见真谛果，正无间等，彼于尔时，已断、已知，断其根本，如截多罗树头，更不复生，所断诸苦，甚多无量，如大湖水；所余之苦，如毛端渧水。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如毛端渧水，如是，草筹之端渧水亦如是。
    如湖池水，如是，萨罗多咤伽、恒水、耶扶那、萨罗[泳-永+臾] 、伊罗跋提、摩酰、大海亦如是说。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法眼之获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


杂阿含892经

杂阿含892经[正闻本12992-13001经/佛光本606经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有内六入处，云何为六？谓：眼内入处，耳、鼻、舌、身、意内入处。
    于此六法观察忍，名为信行，超升离生，离凡夫地，未得须陀洹果，乃至未命终，要得须陀洹果。
    若此诸法增上观察忍，名为法行，超升离生，离凡夫地，未得须陀洹果，乃至未[命]终，要得须陀洹果。
    若此诸法如实正智观察，三结已尽、已知，谓：身见、戒取、疑，是名须陀洹，决定，不堕恶趣，定，趣三菩提，七有天人往生，究竟苦边。
    此等诸法正智观察，不起诸漏，离欲解脱，名阿罗汉：诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如内六入处，如是，外六入处、六识身、六触身、六受身、六想身、六思身、六爱身、六界身、五阴亦如上说。
南北传经文比对(庄春江作)：
    「观察忍」，南传作「这样信与胜解这些法」(ime dhamme eva? saddahati adhimuccati)，菩提比丘长老英译为「安放信心在这些教义上而对其下决心者」(one who places faith in these teachings and resolves on them)。
    「超升离生」，南传作「已进入正性决定」(okkanto sammattaniyāma?)，菩提比丘长老英译为「已进入往正确的固定路程」(has entered the fixed course of rightness)。
    「离凡夫地」，南传作「已进入善士地、超越凡夫地」(sappurisabhūmi? okkanto, vītivatto puthujjanabhūmi?)，菩提比丘长老英译为「已进上等人的程度，超越俗人的程度」(enter the plane of superior persons, transcended the plane of the worldlings)。
    「增上观察忍」，南传作「以慧这样足够地沉思而接受这些法者」(ime dhammā eva? pa??āya mattaso nijjhāna? khamanti)，菩提比丘长老英译为「以慧这样足够程度的沉思后接受这些法者」(one for whom these teachings are accepted thus after being pondered to a sufficient degree with wisdom)，「接受」(khamanti)，古译为「堪」、「忍」。


杂阿含893经

杂阿含893经[正闻本13002-13012经/佛光本607经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有五种种子生，何等为五？谓：根种子、茎种子、节种子、{坏}[枝?]种子、种种子。
    此诸种子不断、不破、不腐、不伤、不穿、坚新，得地界不得水界，彼诸种子不得生长增广；得水界不得地界，彼诸种子不得生长增广；要得地界、水界，彼诸种子得生长增广。
    如是，业[有]烦恼、有爱、见、慢、无明而生行，若有业而无烦恼、爱、见、无明者，行则灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如行，如是，识、名色、六入处、触、受、爱、取、有、生、老死亦如是说。

    参看《杂阿含39经》(根种子、茎种子、枝种子、节种子、种子种子)。


杂阿含894经

杂阿含894经[正闻本13013-13021经/佛光本608经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于我世间，于世间及世间集不如是知者，我终不得于诸天、魔、梵，沙门、婆罗门，及诸世间为解脱、为出、为离，离颠倒想，亦不名阿耨多罗三藐三菩提；以我于世间及世间集如实知故，是故，我于诸天、世人，魔、梵，沙门、婆罗门，及余众生，为得解脱、为出、为离，心离颠倒具足住，得成阿耨多罗三藐三菩提。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如是世间、世间集，世间灭、世间集、世间出；世间集、世间灭、世间味、世间患、世间出；世间集、世间灭、世间出；世间集、世间灭道迹；世间集、世间灭、世间集道迹、世间灭道迹；世间集、世间灭、世间味、世间患、世间出；世间集、世间灭、世间集道迹、世间灭道迹；世间味、世间患、世间出[亦如是说]。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含137经/世间经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「如来自觉世间，亦为他说如来知世间；如来自觉世间{习}[集]，亦为他说如来断世间{习}[集]；如来自觉世间灭，亦为他说如来世间灭作证；如来自觉世间道迹，亦为他说如来修世间道迹。
    若有一切尽普正，有彼一切如来知见觉得，所以者何？如来从昔夜觉无上正尽之觉，至于今日夜，于无余涅槃界，当取灭讫，于其中间，若如来口有所言说，有所应对者，彼一切是真谛，不虚不离于如，亦非颠倒，真谛审实。若说师子者，当{如}[知]说如来，所以者何？如来在众有所讲说，谓：师子吼，一切世间，天及魔、梵、沙门、梵志，从人至天，如来是梵有，如来至冷有，无烦亦无热，真谛不虚有。」
    于是，世尊说此颂曰：
    「知一切世间，出一切世间，说一切世间，一切世如真。
      彼最上尊雄，能解一切缚，得尽一切业，生死悉解脱。
      是天亦是人，若有归命佛，稽首礼如来，甚深极大海。
      知已亦修敬，诸天香音神，彼亦稽首礼，谓随于死者。
      稽首礼智士，归命人之上，无忧离尘安，无碍诸解脱。
      是故当乐禅，住远离极定，当自作灯明，无我必失时，失时有忧戚，谓堕地狱中。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「全见者」(a??adatthu daso，另译为「普见者」，直译为「必见者；无论如何都能见者」)，菩提比丘长老英译为「能随意而见者」(one who see-at-will)。
    「无畏的涅槃」(nibbāna? akutobhaya?，另译为「安全的涅槃」)，菩提比丘长老英译为「免于害怕的涅槃」(Nibbāna that is free of fear)。
    「觉者」(buddho，另音译为「佛陀」)，菩提比丘长老英译照录(buddha，原形)。
    「使寂静者的」(samayata?)，菩提比丘长老英译为「寂静的」(of the calm)，后来改译为「在带来平和者中」(among peace-bringers)。


杂阿含895经

杂阿含895经[正闻本13022-13072经/佛光本609经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三爱，何等为三？谓：欲爱、色爱、无色爱，为断此三爱故，当求大师。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如求大师，如是，次师、教师、广导师、度师、广度师、说师、广说师、随说师、阿阇梨、同伴、真知识之善友、哀愍、慈悲、欲义、欲安、欲乐、欲触、欲通、欲者、精进者、方便者、出者、坚固者、勇猛者、堪能者、摄者、常者、学者、不放逸者、修者、思惟者、忆念者、觉想者、思量者、梵行者、神力者、智者、识者、慧者、分别者、念处、正勤、根、力、觉、道、止、观、念身、正思惟求亦如是说。


杂阿含896经

杂阿含896经[正闻本13073-13123经/佛光本610经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三有漏，何等为三？谓：欲有漏、有有漏、无明有漏，为断此三有漏故，当求大师。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如求大师，如是，……乃至求正思惟亦如是说。


杂阿含897经

杂阿含897经[正闻本13124-13133经/佛光本611经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者罗睺罗来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！云何知、云何见，我此识身及外境界一切相不忆念，于其中间，尽诸有漏？」
    佛告罗睺罗：
    「有内六入处，何等为六？谓：眼入处，耳、鼻、舌、身、意入处，此等诸法正智观察，尽诸有漏，正智心善解脱，是名阿罗汉，尽诸有漏，所作已作，已舍重担，逮得己利，尽诸有结，正智心得解脱。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如内六入处，如是，外六入处、……乃至五阴亦如是说。
南北传经文比对(庄春江作)：


杂阿含898经

杂阿含898经[正闻本13134-13143经/佛光本612经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若比丘于眼欲贪断，欲贪断者，是名眼已断、已知，断其根本，如截多罗树头，于未来世成不生法。如眼，如是，耳、鼻、舌、身、意亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如内六入处，如是外六入处，乃至五阴亦如是说。


杂阿含899经

杂阿含899经[正闻本13144-13153经/佛光本613经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若比丘眼生、住、成就显现，苦生、病住、老死显现，如是，……乃至意亦如是说。
    若眼灭、息、没，苦则灭、病则息、老死则没，……乃至意亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如内六入处，如是，外六入处、……乃至五阴亦如是说。
南北传经文比对(庄春江作)：


杂阿含900经

杂阿含900经[正闻本13154-13163经/佛光本614经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若比丘于眼味着者，则生上烦恼；生上烦恼者，于诸染污心不得离欲，彼障碍亦不得断，……乃至意入处亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如内六入处，如是，外六入处、……乃至五阴亦如是说。
南北传经文比对(庄春江作)：
    「在色思上」(rūpasa?cetanāya)，菩提比丘长老英译为「对色的意志力」(volition regarding forms)。


杂阿含901经

杂阿含901经[正闻本13164-13173经/佛光本615经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「譬如：世间所作皆依于地而得建立，如是，一切善法皆依内六入处而得建立。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如内六入处，如是，外六入处、……乃至五阴亦如是说。


杂阿含902-904经

杂阿含902经[正闻本13174经/佛光本616经](不坏净相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若有众生，无足、二足、四足、多足、色、无色、想、无想、非想非非想，于一切如来最第一，……乃至圣戒亦如是说。」

杂阿含903经[正闻本13175经/佛光本617经](不坏净相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若诸世间众生所作，彼一切皆依于地而得建立，如是，一切法：有为、无为，离贪欲法最为第一，如是广说，……乃至圣戒亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含904经[正闻本13176经/佛光本618经](不坏净相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若诸世间众生，彼一切皆依于地而得建立，如是，一切诸众，如来声闻众最为第一，如是广说，……乃至圣戒。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含21品1经(庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有三自归之德，云何为三？所谓：归佛第一之德、归法第二之德、归僧第三之德。
    彼云何名为归佛之德？诸有众生：二足、四足、众多足者，有色、无色，有想、无想，至尼维先天上，如来于中最尊、最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐，然复，醍醐于中最尊、最上，无能及者，此亦如是，诸有众生：二足、四足、众多足者、有色、无色，有想、无想、至尼维先天上，如来于中最尊、最上，无能及者，诸有众生承事佛者，是谓承事第一之德，以获第一之德，便受天上、人中之福，此名第一之德。
    云何名为自归法者？所谓诸法：有漏、无漏、有为、无为，无欲、无染、灭尽、涅槃，然，涅槃法于诸法中最尊、最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐，然复，醍醐于中最尊、最上，无能及者，此亦如是，所谓诸法：有漏、无漏、有为、无为，无欲、无染、灭尽、涅槃，然，涅槃法于诸法中最尊、最上，无能及者，诸有众生承事法者，是谓承事第一之德，以获第一之德，便受天上、人中之福，此名第一之德。
    云何名为自归圣众？所谓圣众者：大众、大聚、有形之类众生之中，如来众僧于此众中最尊、最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐，然，复醍醐于中最尊、最上，无能及者，此亦如是，所谓圣众者：大众、大聚者、有形之类众生之中，如来众僧于此众中最尊、最上，无能及者，是谓承事第一之德，以获第一之德，便受天上、人中之福，此名第一之德。」
    尔时，世尊便说此偈：
    「第一承事佛，最尊无有上，次复承事法，无欲无所着。
      敬奉贤圣众，最是良福田，彼人第一智，受福最在前。
      若在天人中，处众为正导，亦得最妙座，自然食甘露。
      身着七宝衣，为人之所敬，戒具最完全，诸根不缺漏。
      亦获智慧海，渐至涅槃界，有此三归者，趣道亦不难。」
    尔时，诸比丘闻佛所说，欢喜奉行。

    附注：
    增壹阿含21品1经与增支部4集34经，显然为《杂阿含902经》、《杂阿含903经》、《杂阿含904经》三经合并的对应，另参看《杂阿含882经》、《杂阿含901经》。
南北传经文比对(庄春江作)：
    「尼维先天」，显然是「非想非非想」(neva-sa??ā-nāsa??ā)的半音译（尼维：neva）半义译（先天，最高天）。
    「阿赖耶的根除」(ālayasamugghāto)，菩提比丘长老英译为「执着的根绝」(the uprooting of attachment)。「阿赖耶」(ālaya)，另译为「执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。


杂阿含905经

杂阿含905经[正闻本13245经/佛光本897经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者摩诃迦叶、尊者舍利弗住耆阇崛山中。
    时，有众多外道出家诣尊者舍利弗，与尊者面相问讯，慰劳已，退坐一面，语尊者舍利弗言：
    「云何，舍利弗！如来有后生死耶？」
    舍利弗言：
    「诸外道！世尊说言：『此是无记。』」
    又问：
    「云何，舍利弗！如来无后生死耶？」
    舍利弗答言：
    「诸外道！世尊说言：『此是无记。』」
    又问：
    「舍利弗！如来有后生死、无后生死耶？」
    舍利弗答言：
    「世尊说言：『此是无记。』」
    又问：
    「舍利弗！如来非有后生死、非无后生死耶？」
    舍利弗答言：
    「诸外道！世尊说言：『此是无记。』」
    诸外道出家又问：
    「尊者舍利弗！云何所问如来有后生死、无后生死、有后无后、非有后非无后，一切答言：『世尊说：「此是无记。」』云何为上座如愚、如痴，不善、不辩，如婴儿无自性智？」作此语已，从坐起去。
    尔时，尊者摩诃迦叶、尊者舍利弗相去不远，各坐树下，昼日禅思，尊者舍利弗知诸外道出家去已，诣尊者摩诃迦叶所，共相问讯、慰劳已，退坐一面，以向与诸外道出家所论说事，具白尊者摩诃迦叶。
    「尊者摩诃迦叶！何因、何缘世尊不记说后有生死、后无生死、后有后无、非有非无生死耶？」
    尊者摩诃迦叶语舍利弗言：
    「若说如来后有生死者，是则为色；若说如来无后生死，是则为色；若说如来有后生死、无后生死，是则为色；若说如来非有后、非无后生死，是则为色，如来者，色已尽，心善解脱，言有后生死者，此则不然；无后生死、有后无后、非有后、非无后生死，此亦不然，如来者，色已尽，心善解脱，甚深、广大、无量、无数、寂灭、涅槃。
    舍利弗！若说如来有后生死者，是则为受、为想、为行、为识、为动、为虑、为虚诳、为有为、为爱；……乃至非有非无后有亦如是说。如来者，爱已尽，心善解脱，是故，说后有者不然；后无、后有无、后非有非无者不然，如来者，爱已尽，心善解脱，甚深、广大、无量、无数、寂灭、涅槃。
    舍利弗！如是因、如是缘故，有问世尊：『如来若有、若无、若有无、若非有非无后生死。』不可记说。」
    时，二正士共论议已，各还本处。

别译杂阿含120经(庄春江标点)
    如是我闻：
    一时，佛在王舍城耆阇崛山迦兰陀竹林。
    尔时，尊者舍利弗及大迦叶俱在彼山。
    时，彼国中有诸异见六师徒党，来诣尊者舍利弗所，问讯已讫，在一面坐，而作是言：
    「如来世尊颇说：『于我，死此生彼。』如是说不？」
    舍利弗答言：
    「如斯之事，佛所不说。」
    外道六师复作是言：
    「若如是者，说：『于我，身在此间耶？更不生耶？』」
    舍利弗言：
    「如斯之事，佛亦不说。」
    外道复言：
    「我于此死，亦生于彼、亦不生彼，如是说耶？」
    舍利弗言：「佛亦不说。」
    外道复言：
    「我死之后，非生、非不生耶？」
    舍利弗言：「佛亦不说。」
    外道复言：
    「我先问汝：『死此生彼、……乃至非生非不生。』悉不见答，汝若名为宿旧出家，应广解义，为我分别，今者观汝不能答我，便是童蒙，无智愚人。」
    时，彼外道作是语已，即从坐起，还其所止。
    尔时，尊者摩诃迦叶去舍利弗不远，外道去后，舍利弗即诣于彼大迦叶所，以外道问，向迦叶说：
    「如来何故如是四问默然不答？何以故不引相似比类而答于彼？我昔曾闻，有人问佛：『于此死已，受后有不？』佛默然不答，又问：『死后不受有耶？』佛亦不答，又问：『我此死已，亦受后有、亦不受耶？』佛亦不答，又问：『我死之后，非受于有、非不受有耶？』佛亦不答。」
    尊者迦叶语舍利弗言：
    「如来宁可说色灭已，生于后有，……乃至非生非不生，世尊于彼色所尽处，正智、解脱，然都无有死此生彼、死此不生彼、亦生亦不生、非生非不生，是故不答，如斯之义，甚深、广大、无量、无边，无有算数，……乃至尽灭；受……想……乃至识，死此生彼，……乃至非生非不生亦复如是，此是动转，此是骄慢，此是放逸，此是有为、造作之业，此是爱结：此爱生彼、爱不生彼、爱亦生彼亦不生彼、爱非生彼非不生彼，如来爱尽，得善解脱；爱尽，生彼有亦无也，不生彼有亦无也，生彼不生彼亦无也，非不有生彼非不无生彼亦无也，此义甚深，广大、无边，无有算数，至于尽灭。
    大德舍利弗！当知：以是因缘故，如来于问中而不正答：『死此生彼、此死不生彼、亦生彼亦不生彼、非生非不生。』」
    此二大人互相赞美，各还所止。
南北传经文比对(庄春江作)：


杂阿含906经

杂阿含906经[正闻本13246经/佛光本898经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！何因、何缘世尊先为诸声闻少制戒，时，多有比丘心乐习学？今多为声闻制戒，而诸比丘少乐习学？」
    佛言：「如是，迦叶！命浊、烦恼浊、劫浊、众生浊、见浊众生，善法退减故，大师为诸声闻多制禁戒，少乐习学。
    迦叶！譬如：劫欲坏时，真宝未灭，有诸相似伪宝出于世间，伪宝出已，真宝则没。如是，迦叶！如来正法欲灭之时，有相似像法生；相似像法出世间已，正法则灭。
    譬如：大海中船载多珍宝，则顿沉没，如来正法则不如是，渐渐消灭。如来正法不为地界所坏，不为水、火、风界所坏，……乃至恶众生出世，乐行诸恶、欲行诸恶、成就诸恶，非法言法、法言非法；非律言律、律言非律，以相似法句味炽然，如来正法于此则没。
    迦叶！有五因缘，能令如来正法沉没，何等为五？若比丘于大师所不敬、不重、不下意供养；于大师所不敬、不重、不下意供养已，然复依{猗}[倚]而住；若法……若学……若随顺教……若诸梵行大师所称叹者，不敬、不重、不下意供养，而依止住，是名，迦叶！五因缘故，如来正法于此沉没。
    迦叶！有五因缘，令如来法律，不没、不忘、不退，何等为五？若比丘于大师所恭敬、尊重、下意供养，依止而住；若法……若学……若随顺教……若诸梵行大师所称叹者，恭敬、尊重、下意供养，依止而住，迦叶！是名五因缘如来法律不没、不忘、不退。
    是故，迦叶！当如是学：于大师所当修恭敬、尊重、下意供养，依止而住，若法……若学……若随顺教……若诸梵行大师所赞叹者，恭敬、尊重、下意供养，依止而住。」
    佛说是经已，尊者摩诃迦叶欢喜随喜，作礼而去。

别译杂阿含121经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国西园林中毗舍佉讲堂。
    彼大迦叶于日没时，从禅定起，往诣佛所，顶礼佛足，在一面坐而白佛言：
    「世尊！以何因缘，如来初始制戒之时，极为尟少，修行者多，今日何故制戒转增，履行者少？」
    佛告迦叶：
    「如是！如是！众生命浊、结使浊、众生浊、劫浊、见浊，众生转恶，正法亦末，是故，如来为诸弟子多制禁戒，少有比丘能顺佛语受持禁戒，诸众生等，渐渐退没。
    譬如：金宝渐渐损减，乃至相似金出，如来正法亦复如是，渐渐损减，像法乃出；像法出故，正法灭没。
    迦叶！当知：譬如：海中所有船舫，多载众宝，船必沉没，如来教法亦复如是，以渐灭没。
    如来正法不因地没，亦非水、火、风之所坏，若我法中，生于恶欲，行恶威仪，成就众恶，法言非法、非法言法；非是毗尼说言毗尼，犯说非犯、非犯说犯；轻罪说重、重罪说轻，如斯之事出于世者，皆由像法句味相似，令佛正法渐渐灭没。
    迦叶！当知：有五因缘能令法灭，一切咸共忘失章句，善法退转，何等为五？不恭敬佛、不尊重佛、不供养佛、不能至心归命于佛，然复依止佛法而住；不敬法、不尊重法、不供养法、于正法中不能至心，然依法住；不恭敬戒、不尊重戒、不供养戒、不能至心持所受戒，然依戒住；不恭敬教授、不尊重教授、不供养教授、不能至心向教授者，以不恭敬、尊重、供养，亦不至心向教授故，然复依此教授而住；于同梵行佛所赞者，不恭敬、不尊重、不供养、不能至心礼拜问讯，然，犹依彼而得安住，迦叶！以此上来五因缘故，能令正法渐渐灭没，衰退忘失。
    迦叶！复有五因缘故，能令正法久住于世，不没不退、不忘不失，何等为五？恭敬世尊、尊重于佛、供养于佛、常能至心归依于佛；于法、于戒，及以教授、同梵行者亦应供养、恭敬、尊重、至心向之，以此五种善因缘故，能使正法久住于世，不没不退、不忘不失。
    以是义故，应当恭敬佛、法、[戒、]教授、同梵行者。」
    诸比丘等闻佛所说，欢喜奉行。
    月喻、施与，角胜、无信，佛为根本，
    极老、纳衣重，是时、众减少，外道、法损坏。
南北传经文比对(庄春江作)：
    「相似像法」(像法)，南传作「相似正法」(saddhammappatirūpaka?)，菩提比丘长老英译为「正法的假冒」(a counterfeit of the true Dhamma)。
    「毗尼」(vinaya)，即「律」。
    「句味」(辞句)，参看《杂阿含304经》「善味」比对。
    「月喻、……」为摄颂，参看《杂阿含2经》、《杂阿含7经》。


杂阿含907经

杂阿含907经[正闻本13247经/佛光本899经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有遮罗周罗那罗聚落主来诣佛所，面前问讯、慰劳。问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！我闻古昔歌舞戏笑耆年宿士作如是说：『若伎儿于大众中歌舞戏笑，作种种伎，令彼大众欢乐喜笑，以是业缘，身坏命终，生欢喜天。』于此瞿昙法中，所说云何？」
    佛告聚落主：「且止，莫问此义。」
    如是再三，犹请不已。
    佛告聚落主：「我今问汝，随汝意答。
    古昔此聚落众生不离贪欲，贪欲缚所缚；不离瞋恚，瞋恚缚所缚；不离愚痴，愚痴缚所缚，彼诸伎儿于大众坐中，种种歌舞伎乐嬉戏，令彼众人欢乐喜笑，聚落主！当其彼人欢乐喜笑者，岂不增长贪、恚、痴缚耶？」
    聚落主白佛言：「如是，瞿昙。」
    「聚落主！譬如：有人以绳反缚，有人长夜以恶心欲令此人非义饶益、不安、不乐，数数以水浇所缚绳，此人被缚，岂不转增急耶？」
    聚落主言：「如是，瞿昙！」
    佛言聚落主：
    「古昔众生亦复如是，不离贪欲、瞋恚、痴缚，缘彼嬉戏欢乐喜笑，更增其缚。」
    聚落主言：
    「实尔，瞿昙！彼诸伎儿令其众生欢乐喜笑，转增贪欲、瞋恚、痴缚，以是因缘，身坏命终生善趣者，无有是处。」
    佛告聚落主：
    「若言古昔伎儿能令大众欢乐喜笑，以是业缘生欢喜天者，是则邪见，若邪见者，应生二趣：若地狱趣、若畜生趣。」
    说是语时，遮罗周罗那罗聚落主悲泣流泪。
    尔时，世尊告聚落主：
    「是故，我先三问不答，言：『聚落主！且止，莫问此义。』」
    聚落主白佛言：
    「瞿昙！我不以瞿昙说故而悲泣也，我自念：『昔来云何为彼愚痴、不辨、不善诸伎儿辈所见欺诳？言：「大众中作诸伎乐，……乃至生欢喜天。」』我今定思：『云何伎儿歌舞嬉戏，生欢喜天？』
    瞿昙！我从今日，舍彼伎儿恶不善业，归佛、归法、归比丘僧。」
    佛言：「善哉聚落主！此真实要。」
    尔时，遮罗周罗那罗聚落主闻佛所说，欢喜、随喜，顶礼佛足，欢喜而去。

别译杂阿含122经(庄春江标点)
    尔时，世尊！在王舍城迦兰陀竹林。
    时，彼城中有伎人主，号曰动发，往诣佛所，到佛所已，头面礼足，却坐一面，而作是言：
    「瞿昙！我于昔者曾从宿旧极老伎人边闻：『于伎场上施设戏具，百千万人皆来观看，弹琴作倡，鼓乐弦歌，种种戏笑，所作讫已，命终之后，生光照天。』如是所说，为实？为虚？」
    佛告之曰：「止止，汝今莫问是事。」
    时，彼伎主第二、第三亦如是问，佛悉不答。
    尔时，如来语伎主言：「我今问汝，随汝意答。
    若有伎人于伎场上，施设戏具，弹琴作倡，鼓乐弦歌，以是事故，百千种人皆悉来集，如此诸人本为爱欲、瞋恚、愚痴之所缠缚，复更造作放逸之事，岂不增其贪恚痴耶？
    譬如：有人为绳所缚，以水浇之，逾增其急，如是，诸人先为三毒之所缠缚，复更于彼伎场之上作倡伎乐，唯当增其三毒，炽盛如是，伎主！汝为斯事，命终得生光照天者，无有是处。
    若有人计于伎场上作众伎乐，命终生于光照天者，我说是人名为邪见，邪见之果生于二处：若堕地狱，或堕畜生。」
    佛说是已，时，彼伎主悲泣、堕泪。
    佛告伎主：
    「以是因缘故，汝三请，我不为汝说。」
    尔时，伎主白佛言：
    「世尊！我今不以闻佛语故而便涕泣，我愍如斯诸伎人等，婴愚无智，所作不善，彼于长夜作如是见，于未来世当受大苦，常被欺诳，为人所轻，若有伎人作如是言：『于伎场上作倡伎乐，命终生彼光照天。』者，如是之言，名大妄语，若以此业生光照天，无有是处。
    世尊！我从今日，更不造彼如是恶业。」
    佛即告言：
    「汝今真实，于未来世，必生善处。」
    尔时，伎主及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「以真真假假」(saccālikena)，菩提比丘长老英译为「以真实与谎话」(by truth and lies)。
    「随它吧」(ti??hateta?，直译为「存续它」)，菩提比丘长老英译为「随它吧；让它去吧(别理它)」(let it be)。
    「我确实得不到[你的理解]」(Addhā kho tyāha?……na labhāmi)，菩提比丘长老英译为「我确实没使你了解」(Surely……I am not getting through to you)。
    「名叫嘻笑的地狱那里」(pahāso nāma nirayo tattha)，菩提比丘长老英译为「在『笑的地狱』中」(in the 'Hell of Laughter.')，并引注释书的解说，并没有这种名称的地狱，事实上这是无间地狱(Avīci niraya，另译为「阿鼻地狱」)的一部份，在那里以唱歌跳舞的方式受折磨。按：「阿鼻地狱」的众生，受苦无间断，直到业报尽而往生他处为止。


杂阿含908经

杂阿含908经[正闻本13248经/佛光本900经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，战斗活聚落主来诣佛所，恭敬问讯。
    问讯已，退坐一面，白佛言：
    「瞿昙！我闻古昔战斗活耆年宿士作是言：『若战斗活，身被重铠，手执利器，将士先锋，堪能、方便摧伏怨敌，缘此业报生箭降伏天。』于瞿昙法中，其义云何？」
    佛告战斗活：「且止，莫问此义。」
    如是再三问，亦再三止之，犹问不已，佛告聚落主：「我今问汝，随汝意答。
    聚落主！于意云何？若战斗活身被甲胄，为战士先锋，堪能、方便摧伏怨敌，此人岂不先起伤害之心，欲摄缚、枷锁、斫刺、杀害于彼耶？」
    聚落主白佛：「如是，世尊。」
    佛告聚落主：
    「为战斗活有三种恶邪，若身、若口、若意，以此三种恶邪因缘，身坏命终，得生善趣箭降伏天者，无有是处。」
    佛告聚落主：
    「若古昔战斗活耆年宿士作如是见、作如是说：『若诸战斗活，身被甲胄，手执利器，命敌先登，堪能、方便摧伏怨敌，以是因缘生箭降伏天。』者，是则邪见；邪见之人，应生二处：若地狱趣，若畜生趣。」
    说是语时，彼聚落主悲泣、流泪。
    佛告聚落主：
    「以是义故，我先再三语汝且止，不为汝说。」
    聚落主白佛言：
    「我不以瞿昙语故悲泣，我念古昔诸斗战活耆年宿士，愚痴、不善、不辨、长夜欺诳，作如是言：『若战斗活，身被甲胄，手执利器，命敌先登，……乃至得生箭降伏天。』是故悲泣。
    我今定思：『诸战斗活，恶业因缘，身坏命终生箭降伏天者，无有是处。』瞿昙！我从今日舍诸恶业，归佛、归法、归比丘僧。」
    佛告聚落主：「此真实要。」
    时，战斗活聚落主闻佛所说，欢喜、随喜，即从座起，作礼而去。

别译杂阿含123经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    时，彼城中有善斗将，为聚落主，往诣佛所，顶礼佛足，问讯已讫，在一面坐，白佛言：
    「世尊！我于昔者，曾从宿旧耆老边闻：『若欲战时，要当庄严所持器仗，牢自防护，勇猛直进，无有怯弱，能破前敌，伤杀物命，使余军众皆悉退散，作是事已，命终得生箭庄严天。』」彼时斗将作如是问。
    佛告之曰：
    「止不须说，汝于今者，所问义趣甚为不善。」
    第二、第三亦如是问。
    佛复告言：
    「汝已殷懃三问于我，汝若能受，当为汝说。
    诸有战者，牢自庄严，善知斗术，最为阵首，勇猛前进，如是，战将！岂不作意方便，欲得伤害彼诸军众作是念言？云何当系缚于彼，伤害于彼，令其坏尽，宁可不生，如是念耶？战将！汝于众生所起三邪恶业，何等名为三邪恶业？所谓：即是身、口、意也，若以如是三不善业，身坏命终，得生天者，无有是处。
    战将！汝今若如是见者，即是邪见；邪见之业，必生二处：或在地狱，或堕畜生。」
    尔时，斗将闻佛语已，悲泣流泪。
    佛复告曰：
    「我以是故，三请不说，今为汝说，何故涕泣。」
    时，彼斗将白佛言：
    「世尊！我不为闻是说故，而生悲恼怜悯，诸斗战者长夜愚闇，婴孩无智，所作不善，常为此事，于未来世当受大苦，如是恶业，而实不得生于天中，若以此业而生彼箭庄严天者，实无是处，世尊！我从今更不作于如是邪见。」
    佛即赞言：
    「善哉！善哉！汝所说者甚为希有。」
    尔时，斗将闻佛所说，顶礼还去。
南北传经文比对(庄春江作)：
    「堪能、方便」，南传作「竭力、努力」(ussahati vāyamati，另译为「能(敢)、勤(励)」)，菩提比丘长老英译为「奋斗与努力」(strives and exerts)。
    「箭降伏天」，别译杂阿含经作「光照天」，南传作「与被别人征服天为同伴」(parajitāna? devāna? sahabyata?)，菩提比丘长老英译为「与战斗被杀天在一起」(the company of the the battle-slain devas)，并解说「战斗被杀」(sara?jitāna?，直译为「箭降伏」，义译为「被箭征服」)，是依「乐林阿难长老」(vanarata ānanda Thera)建议的「自由翻译」(free rendering)。
    「随它吧」、「我确实没得到你的理解」，参看《杂阿含907经》比对。
    「他的心已先被那恶作、恶意向捉住」(tassa ta? citta? pubbe gahita? dukka?a? duppa?ihita?)，菩提比丘长老英译为「他的心早已是低下的、堕落的，被思想误导」(his mind is already low, depraved, misdirected by the thought)，其差异不知是否为所依版本之不同？
    「名叫被别人征服的地狱那里」(pahāso nāma nirayo tattha)，菩提比丘长老英译为「在『战斗被杀的地狱』中」(in the 'Battle-Slain Hell.')，并引注释书的解说，并没有这种名称的地狱，事实上这是无间地狱(Avīci niraya，另译为「阿鼻地狱」)的一部份，在那里的众生显现着在战斗中被征服士兵的模样。按：「阿鼻地狱」的众生，受苦无间断，直到业报尽而往生他处为止。


杂阿含909经

杂阿含909经[正闻本13249经/佛光本901经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有调马聚落主来诣佛所，恭敬问讯，退坐一面。
    尔时，世尊告调马聚落主：
    「调伏马者，有几种法？」
    聚落主答言：
    「瞿昙！有三种法，何等为三？谓：一者、柔软，二者、刚强，三者、柔软刚强。」
    佛告聚落主：
    「若以三种法，马犹不调，当如之何？」
    聚落主言：「便当杀之。」
    聚落主白佛言：
    「瞿昙！无上调御丈夫者，当以几种法调御丈夫？」
    佛告聚落主：
    「我亦以三法调御丈夫，何等为三？一者、柔软，二者、刚强，三者、柔软刚强。」
    聚落主白佛：
    「瞿昙！若三种调御丈夫犹不调者，当如之何？」
    佛言：
    「聚落主，三事调伏犹不调者，便当杀之，所以者何？莫令我法有所屈辱。」
    调马聚落主白佛言：
    「瞿昙法中杀生者不净，瞿昙法中不应杀，而今说言不调伏者亦当杀之？」
    佛告聚落主：
    「如汝所言：『如来法中，杀生者不净，如来不应有杀。』聚落主！然我以三种法调御丈夫，彼不调者，不复与语、不复教授、不复教诫，聚落主！若如来调御丈夫不复与语、不复教授、不复教诫，岂非杀耶？」
    调马聚落主白佛言：
    「瞿昙！若调御丈夫不复与语、不复教授、不复教诫，真为杀也，是故，我从今日舍诸恶业，归佛、归法、归比丘僧。」
    佛告聚落主：「此真实要。」
    佛说此经已，调马聚落主闻佛所说，欢喜、随喜，即从座起，作礼而去。

别译杂阿含124经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，善调马师聚落主往诣佛所，顶礼佛足，在一面坐。
    佛告调马师曰：
    「以几因缘令马得调？」
    马师言：
    「瞿昙！以三事故，能令马调：一者、一向须濡，二者、一向须麁，三者、亦濡亦麁。」
    佛语之言：
    「若斯三事不能调者，复当云何？」
    马师对曰：「打令命终。」
    马师即言：
    「瞿昙！汝为无上调御之师，调丈夫时，以几事调？」
    佛言：
    「我亦以三事调御：一、须濡语，二者、麁语，三者、不濡不麁而得调伏。
    云何名为一向须濡？如：佛告比丘：『汝若修三业善者，获善果报：此是天，此是人，是名一向以濡而得调伏。』
    云何名麁？如：说三恶道：『此是身、口、意业造恶果报。』
    云何名为麁而濡？说身、口、意有诸善业，得生人天，此是身、口、意善所获果报；亦说身、口、意有诸恶业，当堕三涂，斯亦身、口、意所获果报，是则名为亦麁亦濡而调众生。」
    马师白佛：
    「若以此三不调伏者，当云何调？」
    佛告之曰：
    「与其切言，若不调者，深加毁害。」
    马师对曰：
    「今汝沙门常说不杀，云何言害？」
    佛言马师：
    「如是！如是！言：『如来者，实不应杀，所不应作。』如来、世尊以此三事用调众生，若不调者，终不与语，亦不教诏，亦不指授。」
    佛告马师：
    「于汝意云何？如来若不教授，设不与语，设不指授，如是者，则名毁害，是真毁害。」
    马师对曰：
    「实尔，瞿昙！如来若当不与其语，不教授法，实成毁害，甚于世害。」
    马师复言：
    「瞿昙！我自今已后，当断毁害，更不造恶。」
    佛即赞言：
    「马师！如汝所说，实为真正。」
    尔时，马师闻佛所说，欢喜顶礼而去。
经文比对(庄春江作)：


杂阿含910经

杂阿含910经[正闻本13250经/佛光本902经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有凶恶聚落主来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！不修何等法故，于他生瞋恚；生瞋恚故，口说恶言，他为其作恶性名字？」
    佛告聚落主：
    「不修正见故，于他生瞋；生瞋恚已，口说恶言，他为其作恶性名字；不修正志……正语……正业……正命……正方便……正念……正定故，于他生瞋；生瞋恚故，口说恶言，他为其作恶性名字。」
    复问世尊：
    「修习何法，于他不瞋；不瞋恚故，口说善言，他为其作贤善名字？」
    佛告聚落主：
    「修正见故，于他不瞋，不瞋恚故，口说善言，他为其作贤善名字；修习正志……正语……正业……正命……正方便……正念……正定故，于他不瞋，不瞋恚故，口说善言，他为其作贤善名字。」
    凶恶聚落主白佛言：
    「奇哉！世尊！善说此言。我不修正见故，于他生瞋；生瞋恚已，口说恶言，他为我作恶性名字；我不修正志……正语……正业……正命……正方便……正念……正定故，于他生瞋；生瞋恚故，口说恶言，他为我作恶性名字。是故，我今当舍瞋恚、刚强、麁涩。」
    佛告聚落主：「此真实要。」
    佛说此经已，凶恶聚落主欢喜、随喜，作礼而去。

别译杂阿含125经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    时，聚落主，名曰恶性，往诣佛所，顶礼佛足，在一面坐，即白佛言：
    「世尊！如世有人无所修集，恼触于他，作恼触语，是故诸人咸称其人名为极恶。」
    佛告聚落主：
    「设有一人恼触于彼，作恼害语；出恼语故，令他瞋忿，以是之故，名为恶性，不修正见；……正业……正语……正命……正念……正方便……正志……正定，不修正定故，恼触于彼，以恼触故，极生瞋忿；以瞋忿故，出瞋忿语；出瞋语故，名为恶性。」
    时，村主言：
    「希有瞿昙！实如所言：『以恼触故，实名恶性。』我以不修正见故，为彼触恼；以恼触故，称我恶性，一切世人咸皆称我以为恶性，从是已来，名为恶性。」
    村主复言：「瞿昙！云何得不恼触？」
    「无恼触故，得无恼语，虽复为彼之所恼触，不恼于他；虽复为彼之所恼语，而不恼语以恼于彼；虽为他恼，不生心恼，以不恼故，世人咸称能忍善者，亦复于彼生忍善想，若如是者，能修正见，修正见故。正业……正语……正命……正志……正方便……正定……正念，修正定故，为他所触而不生恼，不生恼故，名为忍善。」
    村主言：
    「希有！瞿昙！所说甚善，实如所言，我以不修正见故，为他所恼；为他恼故，出恼触言，是以世人称我恶性，皆生恶想，故名恶性；不修八正道故，为他所触，出恼触语，遂至瞋忿，有是想故，世人称我以为恶性。」
    村主言：
    「瞿昙！我从今已后，如是恶性、卒暴、我慢、凶险我当舍弃。」
    佛赞之曰：「汝若如是，实为甚善。」
    时，彼村主闻佛所说，欢喜顶礼而去。
南北传经文比对(庄春江作)：


杂阿含911经

杂阿含911经[正闻本13251经/佛光本903经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有摩尼珠髻聚落主来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！先日，国王集诸大臣，共论议言：『云何沙门释子比丘自为受畜金银、宝物为净耶？为不净耶？』其中有言：『沙门释子应受畜金银、宝物。』又复有言：『不应自为受畜金银、宝物。』世尊！彼言：『沙门释子应自为受畜金银、宝物。』者，为从佛闻，为自出意？说作是语者，为随顺法？为不随顺？为真实说？为虚妄说？如是说者，得不堕于呵责处耶？」
    佛告聚落主：
    「此则妄说，非真实说，非是法说，非随顺说，堕呵责处，所以者何？沙门释子自为受畜金银、宝物者，不清净故，若自为己受畜金银、宝物者，非沙门法，非释种子法。」
    聚落主白佛言：
    「奇哉！世尊！沙门释子受畜金银、宝物者，非沙门法，非释种子法，此真实说，世尊作是说者，增长胜妙，我亦作是说：『沙门释子不应自为受畜金银、宝物。』」
    佛告聚落主：
    「若沙门释子自为受畜金银、珍宝清净者，五欲功德悉应清净。」
    摩尼珠髻聚落主，闻佛所说，欢喜作礼而去。
    尔时，世尊知摩尼珠髻聚落主去已，告尊者阿难：
    「若诸比丘依止迦兰陀竹园住者，悉呼令集于食堂。」
    时，尊者阿难即受佛教，周遍宣令：
    「依止迦兰陀竹园比丘，集于食堂。」
    比丘集已，往白世尊：
    「诸比丘已集食堂，惟世尊知时。」
    尔时，世尊往诣食堂，大众前坐。
    坐已，告诸比丘：
    「今日有摩尼珠髻聚落主，来{谅}[诣]我所，作如是言：『先日，国王集诸大臣作如是论议：「沙门释子自为受畜金银、宝物，为清净不？」』其中有言清净者，有言不清净者，今问世尊：『言清净者，为从佛闻，为自妄说，……（如上广说。）』彼摩尼珠髻聚落主，闻我所说，欢喜随喜，作礼而去。
    诸比丘！国王、大臣共集论议，彼摩尼珠髻聚落主于大众前师子吼说：『沙门释种子不应自为受畜金银、宝物。』诸比丘！汝等从今日，须木索木，须草索草，须车索车，须作人索作人，慎勿为己受取金银、种种宝物。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含126经(庄春江标点)
    尔时，有聚落主，名如意珠顶发，往诣佛所，顶礼佛足，在一面坐，即白佛言：
    「世尊！我于往日在王宫殿与诸辅相共一处坐，群臣眷属详议讲论：『所谓作沙门者，为得捉于钱宝？以不得捉金不？』时，彼众中有一人言：『纵令捉者，竟有何过？应当得捉。』有一人言：『不应得捉！沙门释子不捉金宝。』世尊！如是二语，为得名为称法而说？为不称说？若作斯语，非为毁佛，非过言耶？为是佛说？为非是乎？」
    佛告聚落主：
    「若作是说，斯名谤我，为不称说名，为过说，然我所说，实不同彼，何以故？为比丘者，沙门释子法不应捉金等钱宝，若捉金等钱宝，彼非沙门释子之法，佛之教法，转胜端严，佛如是说：『为比丘者，不应捉于金等钱宝，设有捉者，非沙门法。』」
    村主言：
    「我于彼时，于大众中亦作是说：『沙门释子，实不应捉金等钱宝，若有捉者，宜应自恣放逸五欲。』」
    时，彼村主闻佛所说，顶礼而去。
    当于尔时，阿难比丘侍立佛侧，以扇扇佛。
    佛告阿难曰：
    「汝可召诸比丘依此王舍城而住止者，尽集讲堂。」
    尔时，阿难奉佛教已，如佛所命，敕诸比丘，尽集讲堂。
    时，诸比丘各来集已，阿难诣佛，顶礼佛足，在一面坐，白佛言：
    「世尊！诸比丘僧依王舍城迦兰陀竹林者，皆来集在讲堂之中，唯愿世尊宜知是时。」
    尔时，世尊即往讲堂，于众僧前，敷座而坐。
    佛告比丘：
    「有如意珠顶发聚落主，来至我所，顶礼我已，而作是言：『我于往日，在王宫殿与诸辅相共议讲论：「沙门之法，为应捉持金等钱宝？为不捉耶？」时，彼众中有一人言：「假令沙门捉持钱宝及金银等，有何过咎？但捉无苦。」复有人言：「沙门之法，法不应捉金等钱宝。」如斯二人，其语不同，此二人言，何者称法？』我即答言：『沙门释子不应捉持金等钱宝。』时，聚落主而作是言：『我于昔时，于彼众中亦作是语：如斯沙门得捉金等及以钱宝，亦应恣令受于五欲。」』时，彼村主，闻我所说，欢喜而去。」
    佛告诸比丘：
    「汝等当知！彼如意珠顶发聚落主于众人前作师子吼言：『沙门法不应受取金银钱宝。』汝诸比丘，从今已后，若有所须欲捉之者，当作草木及捉粪想，宁捉粪秽，不捉宝物。」
    时，诸比丘闻佛所说，欢喜顶礼而去。
南北传经文比对(庄春江作)：
    「摩尼珠髻」(人名)，别译杂阿含经作「如意珠顶发」，南传作「摩尼朱罗迦」(ma?icū?ako，音译，逐字义译为「宝珠-髻」)，菩提比丘长老照录不译。
    「须作人索作人」，南传作「[工]人可以被需要[工]人者遍求」(puriso purisatthikena pariyesitabbo)，菩提比丘长老英译为「工人可以被需要工人者寻求」(a workman may be sought by one needing a workman)。


杂阿含912经

杂阿含912经[正闻本13252经/佛光本904经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住瞻婆国揭伽池侧。
    时，有王顶聚落主来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告王顶聚落主：
    「今者众生，依于二边，何等为二？一者、乐着卑下田舍常人凡夫五欲，二者、自苦方便不正非义饶益。
    聚落主！有三种乐受欲乐卑下田舍常人凡夫，有三种自苦方便不正非义饶益，聚落主！何等为三种卑下田舍常人凡夫乐受欲乐？
    有受欲者非法滥取，不以安乐自供，不供养父母，给足兄弟、妻子、奴婢、眷属、朋友、知识，亦不随时供养沙门、婆罗门，仰求胜处安乐果报未来生天，是名世间第一受欲。
    复次，聚落主！受欲乐者以法、非法滥取财物以乐自供，供养父母，给足兄弟、妻子、奴婢、眷属、朋友、知识，而不随时供养沙门、婆罗门，仰求胜处安乐果报未来生天，是名第二受欲乐者。
    复次，聚落主！有受欲乐者以法求财，不以滥取以乐自供，供养父母，给足兄弟、妻子、奴婢、眷属、知识，随时供养沙门、婆罗门，仰求胜处安乐果报未来生天，是名第三受欲乐者。
    聚落主！我不一向说受欲平等：我说受欲者其人卑下、我说受欲者是其中人、我说受欲者是其胜人。
    何等为卑下受欲者？谓：非法滥取，……乃至不仰求胜处安乐果报，未来生天，是名我说卑下者受欲。
    何等为中人受欲？谓：受欲者以法、非法而求财物……乃至不求未来生天，是名我说第二中人受欲。
    何等为我说胜人受欲？谓：彼以法求财，……乃至未来生天，是名我说第三胜人受欲。
    何等为三种自苦方便，是苦非法不正，非义饶益？
    有一自苦枯槁活，初始犯戒、污戒，彼修种种苦行，精勤方便住处住，彼不能现法得离炽然、过人法胜妙知见安乐住，聚落主！是名第一自苦方便枯槁活。
    复次，自苦方便枯槁活，始不犯戒、污戒，而修种种苦行，亦不由此现法得离炽然、过人法胜妙知见安乐住，是名第二自苦方便枯槁活。
    复次，自苦方便枯槁活，不初始犯戒、污戒，然修种种苦行方便，亦不能现法离炽然，得过人法胜妙知见安乐住，是名第三自苦方便枯槁活。
    聚落主！我不说一切自苦方便枯槁活悉等：我说有自苦方便是卑劣人、有说自苦方便是中人、有说自苦方便是胜人。
    何等自苦方便卑劣人？若彼自苦方便，初始犯戒、污戒，……乃至不得胜妙知见、安乐住，是名我说自苦方便卑劣人。
    何等为自苦方便中人？若彼自苦方便，不初始犯戒、污戒，……乃至不得胜妙知见、安乐住，是名我说自苦方便中间人。
    何等为自苦方便胜人？若彼自苦方便枯槁活，不初始犯戒、污戒，……乃至不得胜妙知见、安乐住，是名我说自苦方便胜人。
    聚落主！是名三种自苦方便，是苦非法不正，非义饶益。
    聚落主！有道、有迹，不向三种受欲随顺方便卑下田舍常人凡夫；不向三种自苦方便是苦非法不正非义饶益。
    聚落主！何等为道？何等为迹？不向三种受欲、三种自苦方便？聚落主！为欲贪障阂故，或欲自害，或欲害他，或欲俱害，现法、后世得斯罪报，心法忧苦；瞋恚、痴所障，或欲自害，或欲害他，或欲俱害，现法、后世得斯罪报，心法忧苦。若离贪障，不欲方便自害、害他、自他俱害，不现法、后世受斯罪报，彼心、心法常受喜乐，如是，离瞋恚、愚痴障阂，不欲自害，不欲害他，自他俱害，不现法、后世受斯罪报，彼心心法常受安乐，于现法中，远离炽然，不待时节，亲近涅槃，即此身现缘自觉知。聚落主！如此，现法、永离炽然、不待时节、亲近涅槃、即此现身缘自觉知者，为八圣道，正见……乃至正定。」
    当其世尊说是法时，王顶聚落主远尘、离垢得法眼净。
    时，王顶聚落主见法、得法、知法、深入于法、度疑、不由于他，于正法律得无所畏，即从坐起，整衣服，合掌白佛：
    「我今已度，世尊！归佛、归法、归比丘僧，从今尽寿为优婆塞。」
    时，闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含127经(庄春江标点)
    如是我闻：
    一时，佛在瞻波国竭城只，池岸。
    时，聚落主号王顶发来诣佛所，顶礼尊足，在一面坐。
    佛告之曰：
    「此世间中多有众生依二种法，一、贪欲乐，二名习于无益身事、非圣之法、徒受无益损减。
    习于欲乐是名下贱系累之法，受欲乐者，凡有三种，云何为三？
    一者、聚非法财，残害物命，自乐己身，而为己身作正乐，因此，亦不名供养父母，亦不名与妻子及其僮仆，亦非亲友、知识、眷属、辅弼己者，亦复不名为供养、供给沙门、婆罗门、诸福田等，若如是者，不修上道，不作乐因，不得乐报，是名第一欲乐。
    设受欲乐，或时如法，或不如法，或为残害，或不残害，以乐己身安乐，父母、妻子、僮仆、亲友、眷属、辅弼己者悉皆供养、供给，与正安乐，然不施与沙门、婆罗门，及诸福田，亦复不修正道，不作乐因，不求乐报，不作生天因缘，是名第二欲乐。
    佛复告聚落主，若有集于财宝，如法而聚而为残害，以如法故；不造残恶故，修自己身，正受其乐，亦名正理供养父母，及与妻子、僮仆、亲友、眷属、辅成己者，皆名正与安乐，正事给养，时时供养沙门、婆罗门，修立福田，修于上道，种于乐因，求乐果报，作生天因缘，是名第三受于欲乐。
    我今为诸受欲乐者皆悉同说：设受欲乐，我说下贱、设受欲乐，我说为中、设受欲乐，我说为上。
    何者下贱？非法聚财，又不非法聚财，自乐己身，而为己身作正乐，因此，亦不供养，亦不名与妻子、僮仆、亲友、眷属，亦不随时供养沙门、婆罗门诸福田等，不修上道，不作乐因，不得乐报，不作生天因缘，是名为下。
    何等名中？设受欲乐，或时如法，或不如法，或为残害，以自乐身，亦复安乐父母、妻子、僮仆、亲属、……乃至不作生天因缘，是名为中。
    云何名上？所谓：如法聚财，不作残害，身正受乐，正理供养父母及与妻子、僮仆、亲友、……乃至能作生天因缘，是名为上。
    何等无益三种苦身，所谓：苦非圣法，无有义利？
    若有苦身，心已变坏，初犯禁戒，身心内外一切俱热，追念此事，无时暂离，现在之世不离烦热，终不能得过人之法，是名初无益苦身法。
    若复，有人虽不犯戒，心亦不变，然复称于身心二业，内外俱适修学是事，现在之世不离烦恼，终不能得过人之法，是名第二无益苦身。
    复次，若更有人虽不犯戒，心不变异，然复称于身心二业，内外俱适修念此事，现在之世不离恼热，有少增进过人之法，或得少智，或得见法，或少禅定，是名第三无益苦身。
    聚落主！我亦不说无益苦行，都为一种：有一苦行名为下品，复有苦行名为中品，又有苦行名为上品。
    云何名下？初毁戒时，心已变坏，身心内外一切俱热，追念此事，无时暂离，于现在世不离烦恼，终不能得过人之法，是名为下。
    云何名中？若复，有人虽不犯戒，心亦不变，然复称于身心二业，内外俱适修学此事，于现在世不离恼热，亦不能得过人之法，是名为中。
    云何名上？若更有人虽不犯戒，心不变异，然复称于身心二业，内外俱适修学此事，于今现在不能永断一切烦恼，有少增进过人之法，或得少智，或得见法，或触禅乐，是名为上。
    聚落主！除是二边，趣向于道，所谓三种欲乐，及以三种无益苦身，趣向中道。何等名为舍于三种欲乐之事，及以三种无益苦身，向中道耶？
    聚落主！贪染欲乐，恼害自见，亦恼害他，自他俱害，现集诸恶，于当来世亦集诸恶，以此因缘，心烦悲忧受诸苦恼。设尽欲结，亦无自苦，亦不苦他，亦复无有自他之苦，现在之世不集诸苦，于未来世亦复不集一切众苦，以是义故，得现法乐、离众恼热、不择时节、得近涅槃、于现在世能得道果智者，自知明了无滞，不随他教，是名初中道。
    聚落主！复有中道离于恼热，不择时节，得近涅槃智者，自知不随他教，所谓：正见、正语、正业、正命、正定、正方便、正志、正念，是名第二中道。」
    说是法时，王顶发聚落主远尘、离垢得法眼净。
    尔时，王顶发聚落主知法、见法、得法、度疑彼岸，离于疑惑，不随他教，不受异见，于佛法中，得自在辩，即从坐起，整衣服，合掌向佛，白佛言：
    「世尊！我于今日已得出过，归依于佛，亦复归依法、僧二宝，我持优婆塞，戒，从今尽寿归依三宝。」
    尔时，王顶发聚落，主闻佛所说，欢喜踊跃，顶礼而去。
南北传经文比对(庄春江作)：
    「三种受用诸欲者」(Tayo kho me…kāmabhogino santo sa?vijjamānā)，菩提比丘长老英译为「有这三种享乐感官快乐者」(these three persons who enjoy sensual pleasures existing )，并解说这里的三种指：(i) 财富如何被获得，非法、合法或两者兼有。(ii)是否为自己的利益使用。(iii)是否利益他人。按：这三种情况，以下经文共列有十种组合，另参看《中阿含126经》。
    「作眼、作智」，参看《杂阿含379经》比对。


杂阿含913经

杂阿含913经[正闻本13253经/佛光本905经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛在力士人间游行，到郁鞞罗住处鹦鹉阎浮林。
    时，有竭昙聚落主闻：
    「沙门瞿昙在力士人间游行，至郁鞞罗聚落鹦鹉阎浮林，说现法苦集、苦没，我当往诣彼沙门瞿昙，若我诣沙门瞿昙者，彼必为我说现法苦集、苦没。」
    即往彼郁鞞罗聚落，诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！我闻世尊常为人说现法苦集、苦没，善哉！世尊！为我说现法苦集、苦没。」
    佛告聚落主：
    「我若说过去法苦集、苦没者，知汝于彼为信？为不信？为欲？不欲？为念？不念？为乐？不乐？汝今苦不？我若说未来[法?]苦集、苦没者，知汝于彼为信？不信？为欲？不欲？为念？不念？为乐？不乐？汝今苦不？我今于此说现法苦集、苦没。
    聚落主！若众生所有苦生，彼一切皆以欲为本，欲生、欲集、欲起、欲因、欲缘而苦生。」
    聚落主白佛言：
    「世尊极略说法，不广分别，我所不解，善哉！世尊！唯愿广说，令我等解。」
    佛告聚落主：「我今问汝，随汝意说。
    聚落主！于意云何？若众生于此郁鞞罗聚落住者{是}，若缚、若打、若责、若杀，汝心当起忧悲恼苦不？」
    聚落主白佛言：
    「世尊！亦不一向，若诸众生于此郁鞞罗聚落住者，于我有欲、有贪、有爱、有念，相习近者，彼遭若缚、若打、若责、若杀，我则生忧悲恼苦；若彼众生所，无欲、贪、爱、念、相习近者，彼遭缚、打、责、杀，我何为横生忧悲恼苦？」
    佛告聚落主：
    「是故，当知！众生种种苦生，彼一切皆以欲为本，欲生、欲习、欲起、欲因、欲缘而生众苦。
    聚落主！于意云何？汝依父母不相见者，则生欲、贪、爱、念不？」
    聚落主言：「不也，世尊。」
    「聚落主！于意云何？若见、若闻彼依父母，当起欲、爱、念不？」
    聚落主言：「如是，世尊。」
    复问聚落主：
    「于意云何？彼依父母若无常变异者，当起忧悲恼苦不？」
    聚落主言：「如是，世尊！若依父母无常变异者，我或邻死，岂唯忧悲恼苦。」
    佛告聚落主：
    「是故，当知：若诸众生所有苦生，一切皆以爱欲为本，欲生、欲集、欲起、欲因、欲缘而生苦。」
    聚落主言：
    「奇哉！世尊！善说如此依父母譬。我有依父母居在异处，我日日遣信问其安否，使未时还，我以忧苦，况复无常而无忧苦？」
    佛告聚落主：
    「是故，我说其诸众生所有忧苦，一切皆以欲为根本，欲生、欲集、欲起、欲因、欲缘而生忧苦。」
    佛告聚落主：
    「若有四爱念无常变异者，则四忧苦生；若三、二，若一爱念无常变异者，则一忧苦生，聚落主！若都无爱念者，则无忧苦尘劳。」
    即说偈言：
    「若无世间爱念者，则无忧苦尘劳患，一切忧苦消灭尽，犹如莲花不着水。」
    当其世尊说是法时，揭昙聚落主远尘、离垢得法眼净，见法、得法、深入于法、度诸狐疑、不由于他、不由他度，于正法律得无所畏，从座起，整衣服，合掌白佛：
    「已度，世尊！我以超越，我从今日，归佛，归法，归比丘僧，尽其寿命为优婆塞，唯忆持我。」
    佛说此经已，揭昙聚落主闻佛所说，欢喜随喜，作礼而去。

别译杂阿含128经(庄春江标点)
    尔时，世尊游行于末牢村邑，渐次至于优楼频螺聚落，在鹦鹉阎无果林中。
    时，驴姓聚落主遥闻世尊游末牢邑，至优楼频螺聚落鹦鹉阎无果林，作是思惟：
    「我闻世尊瞿昙所说之法，能灭现在一切苦习，我亦欲灭现在一切苦习，宜应诣彼听斯妙法，彼或为我说于尽灭苦习之道。」
    时，彼驴姓思惟是已，即出聚落，往世尊所，顶礼佛足，在一面坐，白佛言：
    「世尊！我闻如来所说之法，能灭众生现在苦习，善哉！世尊！垂哀矜愍，愿为敷演现在能灭苦习之义。」
    尔时，世尊即告之曰：
    「我若为汝说于过去曾更无量众苦灭、苦习法，汝或时信，或不信；或乐、不乐，我今亦欲为汝说于未来无量众苦灭、苦习法，而汝或信，或不信；或乐、不乐。」
    佛复告曰：
    「我于今者，即于此处，为汝说于[苦?]灭、苦习法，汝当谛听，至心受持。诸有众生起小苦处，而此苦中种种差别，是等众苦因欲而生，皆习于欲，欲为根本，欲为因缘。」
    时，聚落主复白佛言：
    「善哉！世尊！今我根钝，不解略说，唯愿垂愍，广演斯义，令我开悟。」
    佛复告言：
    「今我问汝，随所乐答。
    此优楼频螺聚落中所有民众，假设有人尽系缚之，加诸骂辱，皆悉斩戮，汝颇于中生苦恼不？」
    聚落主言：
    「虽复忧惨，不必一向生大苦恼。」
    复白佛言：
    「世尊！此优楼频螺聚落之中是我爱者，则能生我忧悲苦恼，心不悦豫，非我爱者、非我所欲、非我所念，于斯等边，我则无有忧悲苦恼。」
    佛告之曰：
    「聚落主！是故，当知：一切种种苦恼之生，皆由于欲，悉因于欲，欲为根本。」
    佛复告言：
    「聚落主！于汝意云何？若汝子未生，未依于母，未见闻时，颇于彼所有欲、亲昵、爱念心不？」
    对曰：「无也。」
    佛复告言：
    「汝子依母而生长已，汝若见时，颇生欲、亲爱念以不？」
    对曰：「实尔。」
    佛言：
    「汝子依母生已渐大，设当败坏，王贼劫夺，若如是者，汝生苦恼忧悲念不？」
    聚落主曰：
    「若遭是事，当于尔时，我心愁毒，若死、若近死，况复不生忧悲苦恼？」
    佛复告言：
    「是故，当知：一切种种苦恼之生，皆因于欲，悉从欲生，欲为根本。」
    聚落主言：
    「希有！世尊！所说甚善，巧为方喻。」
    复白佛言：
    「我子设当在于远处，遣使往看，使若还迟，我与其母心意不安，怪使迟晚，我子将不平安耶？」
    佛言：
    「聚落主！是故，当知：众生苦恼，种种忧悲皆因于欲，由欲而生，欲为根本。假使四爱败坏变异，便生四种忧悲苦恼；若三亦皆生于忧悲苦恼；若有一爱，便生一忧悲苦恼，若无爱者，是则无有忧悲苦恼，离于尘垢，如池莲华不着于水。」
    说是法时，驴姓聚落主远离、尘垢，得法眼净，见法、得法、解法、知法、度疑离惑、不从他心、不趣异道，于佛教法获得辩力，即从坐起，整衣服，合掌白佛，而作是言：
    「世尊！我已出离，归依三宝，从今日夜为优婆塞，尽我形寿生清净信闻佛所说。」
    欢喜顶礼而去。
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「力士人间」，别译杂阿含经作「末牢」，南传作「在末罗」(mallesu)，「末罗」(malla)，另有「力士；摔交手」的意思。
    「依父母」，别译杂阿含经作「汝子未生，未依于母」，南传作「我有个男孩」(Atthi me……kumāro，直译为「有我的童子」，意即「我有个儿子」)，菩提比丘长老英译为「我有个男孩」(I have a boy)。按：「依父母」，应指需依靠父母亲照顾的子女。
    「不相见者」，别译杂阿含经作「未见闻时」，南传作「未见过、未听过」(adi??hā ahosi, assutā ahosi)，菩提比丘长老英译为「在你看到或听到之前」(Before you saw……or heard about)。按：这里北传经文的「不相见者」，应指「孩子未出生」时。


杂阿含914经

杂阿含914经[正闻本13254经/佛光本906经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国人间游行，与千二百五十比丘、千优婆塞、五百乞残食人从城至城，从聚落至聚落人间游行，至那罗聚落好衣庵罗园中。
    时，有刀师氏聚落主，是尼揵弟子，诣尼揵所，礼尼揵足，退坐一面。
    尔时，尼揵语刀师氏聚落主：
    「汝能共沙门瞿昙作蒺蔾论，令沙门瞿昙不得语、不得不语耶？」
    聚落主言：
    「阿梨！我立何等论为蒺蔾论，令沙门瞿昙不得语、不得不语？」
    尼揵语聚落主言：
    「汝往诣沙门瞿昙所，作是问：『瞿昙！常愿欲令诸家福利具足增长，作如是愿、如是说不？』
    若答汝言：『不。』者，汝当问言：『沙门瞿昙与凡愚夫有何等异？』
    若言：『有愿、有说。』者，当复问言：『沙门瞿昙若有如是愿、如是说者，今云何于饥馑世游行人间，将诸大众千二百五十比丘、千优婆塞、五百乞残食人，从城至城，从村至村，损费世间，如大雨雹，雨已，乃是减损，非增益也，瞿昙所说，殊不相应！不类、不似，前后相违！』
    如是，聚落主！是名蒺蔾论，令彼沙门瞿昙不得语、不得不语。」
    尔时，刀师氏聚落主受尼揵劝教已，诣佛所，恭敬问讯。
    恭敬问讯已，退坐一面，白佛：
    「瞿昙！常欲愿令诸家福利增长不？」
    佛告聚落主：
    「如来长夜欲令诸家福利增长，亦常作是说。」
    聚落主言：
    「若如是者，云何瞿昙于饥馑世人间乞食，将诸大众，……乃至不似、不类，前后相违！」
    佛告聚落主：
    「我忆九十一劫以来，不见一人施一比丘有尽、有减。
    聚落主！汝观今日，有人家大富，多钱财，多眷属，多仆从，当知其家长夜好施，真实寂止，故致斯福利。
    聚落主！有八因缘令人损减，福利不增，何等为八？王所逼、贼所劫、火所焚、水所漂、藏自消减、抵债不还、怨憎残破、恶子费用，有是八种，为钱财难聚。
    聚落主！我说无常为第九句，如是，聚落主！汝舍九因、九缘，而言沙门瞿昙破坏他家，不舍恶言、不舍恶见，如铁枪投水，身坏命终，生地狱中。」
    时，刀师氏聚落主，心生恐怖，身毛皆竖，白佛言：
    「世尊！我今悔过！如愚、如痴；不善、不辩，于瞿昙所不实欺诳，虚说妄语。」
    闻佛所说，欢喜、随喜，从座起去。

别译杂阿含129经(庄春江标点)
    尔时，世尊与千二百五十大比丘僧、千优婆塞、五百乞儿而自围遶，游行摩竭提国，从一聚落至一聚落，从城至城，……乃至到彼那罗健陀城卖迭园林，于中止住。
    时，闭口姓聚落主是尼乾陀弟子，闻佛在摩竭提游，……乃至是中到此园林，作是念，言：「我当往白师尼乾陀，然后往诣瞿昙边。」
    时，闭口姓即往尼乾陀所，顶礼其足，在一面坐。
    时，尼乾陀即告之言：
    「汝能以二种论，难瞿昙不？如：两鏶钩，钩取于鱼，既不得吐，又不得咽，斯二种论亦复如是，能令于彼不得吐、咽。」
    聚落主言：
    「唯愿教我，我当往问，何等二论能令瞿昙不得吐、咽？」
    尼乾陀言：
    「汝诣彼所，如我辞曰：『汝今，瞿昙！颇欲利益诸家不？若不利益，与诸凡愚有何差别？若言利益，汝今云何将千二百比丘、千优婆塞、五百乞儿，从一聚落至一聚落，从城至城，破坏诸家，所经之处，为汝践蹈、摧坏、伤毁，如雹害禾，是名破坏，非为利益。』」
    尔时，闭口受其教已，诣卖迭林，往诣佛所，粗相问讯，在一面坐，即白佛言：
    「瞿昙！汝今宁可不欲增长利益于诸家耶？汝岂不常赞叹增长利益者乎？」
    佛告之曰：
    「我于长夜，恒欲增长利益之法。」
    时，聚落主，而作是言：
    「汝若利益，何故今者于饥馑世与千二百比丘、千优婆塞、五百乞儿俱，从一聚落至一聚落，从城至城，破坏诸家，斯非增长利益之法，所为损减，如雹害禾，汝坏人民亦复如是。」
    佛告之曰：
    「我忆九十一劫已来，无有一家以熟食施而致损减。
    汝今且观一切诸家，多饶财宝、眷属、僮仆、象马牛羊，是富基业，有不从施而得者，不尽从施我获斯果报？
    有八因缘能坏诸家，若为王、贼所侵、为火所烧、大水所漂、失所伏藏、生于恶子不解生业、威逼用财、恶子无理用于财货，一切世人皆云八事能破居家，我今更说第九之破；言第九者，所谓无常，离是九种外，言沙门瞿昙能破诸家，无有是处！若弃如是九种因缘，言沙门瞿昙能破诸家不增长者，无有是处！不舍是语、不舍是欲，如斯等人，犹如拍鞠，必堕地狱。」
    时，闭口姓聚落主闻是语已，必生惊怖，忧恼厌恶，身毛为竖，起礼佛足，归命于佛，而作是言：
    「我今诚心向佛忏悔，我甚愚痴，犹如婴儿，所作不善，今于佛前虚妄不实，下贱妄语，唯愿哀愍，听我忏悔。」
    佛告之曰：
    「知汝至心，汝实知罪，实知愚痴，犹如婴儿，所作不善，汝于如来、阿罗呵作大虚妄鄙贱之业，今自知罪，诚心忏悔，善法增长，恶事退灭，我今愍汝，受汝忏悔，令汝善法增长，常不退失。」
    时，闭口姓聚落主闻佛所说，欢喜顶礼而去。
南北传经文比对(庄春江作)：
    「蒺蔾论」，别译杂阿含经作「二种论」，南传作「两难」(ubhatoko?ika?，直译为「两方极端」)，菩提比丘长老英译为「两刀论法」(dilemma)。
    「抵债不还」，别译杂阿含经作「不解生业」，南传作「或差的企画与经营失败」(duppayuttā vā kammantā vipajjanti)，菩提比丘长老依锡兰本英译为「或者，管理错误、承揽失败」(or mismanaged undertakings fail;)。
    「从沙门身分产生」(sāma??asambhūtāni)，菩提比丘长老依锡兰本(sa??amasambhūtāni)英译为「从自我控制；从节约」(from selfcontrol)。


杂阿含915经

杂阿含915经[正闻本13255经/佛光本907经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住那罗聚落好衣庵罗园中。
    时，有刀师氏聚落主，先是尼揵弟子，诣尼揵所，礼尼揵足，退坐一面。
    尔时，尼揵语聚落主：
    「汝能共沙门瞿昙作蒺蔾论，令沙门瞿昙不得语、不得不语？」
    聚落主白尼揵：
    「阿梨！何等为蒺蔾论？令沙门瞿昙不得语，不得不语耶？」
    尼揵语聚落主：
    「汝往沙门瞿昙所，作如是言：『瞿昙！不常欲安慰一切众生，赞叹安慰一切众生耶？』若言不者，应语言：『瞿昙与凡愚夫有何等异？』若言：『常欲安慰一切众生，赞叹安慰一切众生。』者，复应问言：『若欲安慰一切众生者，以何等故，或为一种人说法，或不为一种人说法？』作如是问者，是名蒺蔾论，令彼沙门瞿昙，不得语、不得不语。」
    尔时，聚落主受尼揵劝进已，往诣佛所，恭敬问讯已，退坐一面，白佛言：
    「瞿昙！岂不欲常安慰一切众生，叹说安慰一切众生？」
    佛告聚落主：
    「如来长夜慈愍安慰一切众生，亦常叹说安慰一切众生。」
    聚落主白佛言：
    「若然者，如来何故为一种人说法，又复不为一种人说法？」
    佛告聚落主：「我今问汝，随意答我。
    聚落主！譬如有三种田：有一种田沃壤肥泽，第二田中，第三田塉薄，云何？聚落主！彼田主先于何田耕治下种？」
    聚落主言：
    「瞿昙！于最沃壤肥泽者，先耕下种。」
    「聚落主！复于何田次耕下种？」
    聚落主言：
    「瞿昙！当于中田，次耕下种。」
    佛告聚落主：
    「复于何田次耕下种？」
    聚落主言：
    「当于最下塉薄之田，次耕下种。」
    佛告聚落主：「何故如是？」
    聚落主言：
    「不欲废田，存种而已。」
    佛告聚落主：
    「我亦如是，如彼沃壤肥泽田者，我诸比丘、比丘尼亦复如是，我常为彼演说正法：初、中、后善，善义、善味，纯一满净，梵行清白，开示显现，彼闻法已，依于我舍、我洲、我覆、我荫、我趣，常以净眼观我而住，作如是念：『佛所说法，我悉受持，令我长夜以义饶益，安隐乐住。』
    聚落主！如彼中田者，我弟子优婆塞、优婆夷亦复如是，我亦为彼演说正法：初、中、后善，善义、善味，纯一满净，梵行清白，开发显示，彼闻法已，依于我舍、我洲、我覆、我荫、我趣、常以净眼观察我住，作如是念：『世尊说法，我悉受持，令我长夜以义饶益，安隐乐住。』
    聚落主！如彼田家最下田者，如是，我为诸外道异学尼揵子辈亦为说法：初、中、后善，善义、善味、纯一满净，梵行清白，开示显现，然，于彼等少闻法者亦为其说；多闻法者亦为其说，然其彼众，于我善说法中得一句法，知其义者，亦复长夜以义饶益，安隐乐住。」
    时聚落主白佛：
    「甚奇世尊！善说如是三种田譬。」
    佛告聚落主：
    「汝听我更说譬类。
    譬如士夫有三水器：[第一器]不穿、不坏，亦不津漏；第二器不穿、不坏，而有津漏；第三器者，穿、坏、津漏，云何？聚落主！彼士夫三种器中，常持净水着何等器中？」
    聚落主言：
    「瞿昙！当以不穿、不坏、不津漏者，先以盛水。」
    佛告聚落主：「次复应以何器盛水？」
    聚落主言：
    「瞿昙！当持彼器不穿、不坏，而津漏者，次以盛水。」
    佛告聚落主：
    「彼器满已，复以何器为后盛水？」
    聚落主言：
    「以穿、坏、津漏之器，最后盛水，所以者何？须臾之间，供小用故。」
    佛告聚落主：
    「如彼士夫，不穿、不坏、不津漏器，诸弟子比丘、比丘尼亦复如是，我常为彼演说正法，……乃至长夜以义饶益，安隐乐住。
    如第二器，不穿、不坏而津漏者，我诸弟子优婆塞、优婆夷亦复如是，我常为彼演说正法，……乃至长夜以义饶益，安隐乐住。
    如第三器穿、坏、津漏者，外道异学、诸尼揵辈亦复如是，我亦为彼演说正法：初、中、后善，善义、善味，纯一满净，梵行清白、开示显现，多亦为说，少亦为说，彼若于我说一句法知其义者，亦得长夜安隐乐住。」
    时，刀师氏聚落主闻佛所说，心大恐怖，身毛皆竖，前礼佛足：
    「悔过，世尊！如愚、如痴、不善、不辩，于世尊所，不谛真实，虚伪妄说。」
    闻佛所说，欢喜、随喜，礼足而去。

别译杂阿含130经(庄春江标点)
    如是我闻：
    一时，佛在那罗干陀城卖，迭林中。
    尔时，闭口姓聚落主而作是念：
    「我今欲见沙门瞿昙，不见我师尼乾陀者不得往彼。」实时往诣尼乾陀所，顶礼其足，在一面坐。
    时，尼乾陀即告之曰：
    「今我教汝作二种难，令彼瞿昙既不得吐，又不得咽。」
    闭口姓即问之曰：
    「阿阇梨！以何二难能令瞿昙不得吐、咽？」
    复告之曰：
    「汝当往诣彼瞿昙所，作如是言：『汝可不为利益安乐一切众生，汝亦赞叹利益安乐一切众生之法？』若言不为利益安乐一切众生，与世凡愚有何差别？若言我欲利益安乐众生，何不一切等同说法？云何而有不为说者？」
    时，聚落主受其教已，往诣佛所，粗相问讯，在一面坐，即白佛言：
    「汝实不欲利益安乐诸众生耶？岂不常赞如是法乎？」
    佛告之曰：
    「我于长夜常欲利益一切众生，亦恒赞叹如是之法。」
    闭口姓言：
    「若如是者，何不为诸众生等同说法？有不说者？」
    佛告之曰：
    「我今问，汝随所乐答。
    譬如世人有三种田：有一上田，良美[泛-之+(犮-乂+又)]壤，极为上好；第二田者，适处其中好；第三田者，旷野边远，沙卤咸恶。有诸田夫，先于何田而下种子？」
    闭口姓言：
    「为利益者，先种良田，望获大利。」
    佛告之言：
    「若良田尽，次种何田？」
    闭口姓言：
    「次种中者；种中田已，次种下田，亦复掷子，亦望后时少有所获。」
    佛告之曰：
    「欲知上田，如我弟子诸比丘、比丘尼，我为说法，初、中、后善，成于己利句义，微妙满足，利益具足，清白显发梵行，彼比丘、比丘尼听我法已，依止我住，归依于我，依凭于我，我为舟主而济渡之，我为开眼，令得视瞻，住于安乐，彼等闻已，各作是言：『佛为我说，我等咸当尽心修行，便于我等长夜利益，得义得乐。』
    彼中田者，如我弟子优婆塞、优婆夷，我为说法，初、中、后善，成就己利，句义微妙满足，利益具足，清白显发梵行，彼优婆塞、优婆夷听我法已，依止于我，归依于我，依凭于我，我为舟主而济渡之，我为开眼，令得视瞻，住于安乐，彼等闻已，各作是言：『佛为我说，我等咸当至心修行，便于我等长夜利益，得义得乐。』
    欲知下田沙卤恶者，如诸外道，我亦为说，初、中、后善，……乃至显发梵行，彼诸外道，各能听受，随其所乐，乃至一句，解其义趣，亦为彼等于长夜中救济利益，得义得乐。」
    时，闭口姓闻佛所说，而作是言：
    「希有瞿昙！善说美喻！」
    佛告之曰：
    「为成斯义，更说譬喻：如世人有三种盆，有一水盆坚完不损，无有孔裂，亦无渗漏；其第二盆亦完不破，无有孔裂，少有渗漏；第三盆者，亦破亦漏，彼人注水，应先何器？」
    对曰：
    「先于不破漏者；完器满已，注第二器，其第二器虽完不破，然，小渗漏。」
    佛复告言：
    「满是盆已，更注何处？」
    「其第三盆虽复漏破，亦应注水，为未漏间暂得用故。」
    「其第一盆，喻我弟子诸比丘、比丘尼，我为说法，……乃至令其得义得乐。
    其第二盆，喻我弟子诸优婆、塞优婆夷，我为说法，……乃至得义得乐。
    其第三盆，喻诸外道，我为说法，若少听受，……乃至令其得义得乐。」
    时，闭口姓聚落主闻佛所说，心生惊怖，忧愁厌恶，身毛为竖，起礼佛足，而作是言：
    「我今诚心向佛忏悔，我甚愚痴，犹如婴儿，所作不善，面于佛前虚妄不实，下贱妄语，唯愿哀愍，听我忏悔。」
    佛告之曰：
    「知汝至心，汝实知罪，实知愚痴，犹如婴儿，所作不善，汝于如来、阿罗呵所虚妄下贱，作斯妄语，汝今知罪，诚心忏悔，善法日增，恶事退减，今我愍汝，受汝忏悔，令汝善法增长，常不退失。」
    时，闭口姓聚落主闻佛所说，欢喜奉行，顶礼而去。
南北传经文比对(庄春江作)：
    「蒺蔾论」，别译杂阿含经作「二种论」，南传作「两难」(ubhatoko?ika?，直译为「两方极端」)，菩提比丘长老英译为「两刀论法」(dilemma)。
    「[泛-之+(犮-乂+又)]」为「沃」的异体字(教育部异体字字典)。


杂阿含916经

杂阿含916经[正闻本13256经/佛光本908经](聚落主相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住那罗聚落好衣庵罗园中。
    时，有刀师氏聚落主，尼揵弟子，来诣佛所，稽首礼足，退坐一面。
    尔时，世尊告聚落主：
    「欲何所论？尼揵若提子为何所说？」
    聚落主言：
    「彼尼揵若提子说：杀生者，一切皆堕泥梨中，以多行故，则将至彼，如是，盗、邪淫、妄语皆堕泥犁中，以多行故，则将至彼。」
    佛告聚落主：
    「若如尼犍若提子说：『杀生者堕泥犁中，以多行故而往生彼。』者，则无有众生堕泥犁中。
    聚落主！于意云何？何等众生于一切时有心杀生？复于何时有心不杀生？……乃至何时有心妄语？何时有心不妄语？」
    聚落主白佛言：
    「世尊！人于昼、夜，少时有心杀生，……乃至少时有心妄语；而多时不有心杀生……乃至妄语。」
    佛告聚落主：
    「若如是者，岂非无有人堕于泥犁中耶？如尼揵所说：『有人杀生者，一切堕泥犁中，多习行者，将往生彼；……乃至妄语亦复如是。』
    聚落主！彼大师出兴于世，觉想筹量，入觉想地，住于凡夫地，自辩所说，随意筹量，为诸弟子作如是说法，言：『杀生者，一切皆堕泥犁中，多习行将往生彼；……乃至妄语亦复如是。』
    彼诸弟子若信其说，言：『我大师知其所知，见其所见，能为弟子作如是说：「若杀生者，一切皆堕泥犁中，多习行故，将往生彼。」我本有心杀生、偷盗、邪淫、妄语，当堕泥犁中。』得如是见，乃至不舍此见，不厌彼业，不觉彼悔，于未来世不舍杀生，……乃至不舍妄语。
    彼意解脱不满足、慧解脱亦不满足；意解脱不满足、慧解脱不满足故，则为谤圣邪见；邪见因缘故，身坏命终生恶趣、泥犁中。
    如是，聚落主！有因有缘众生烦恼，有因有缘众生业烦恼。
    聚落主！如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊出兴于世，常为众生呵责杀生，赞叹不杀；呵责偷盗、邪淫、妄语，赞叹不盗、不淫、不妄语，常以此法化诸声闻，令念乐信重，言：『我大师知其所知、见其所见，呵责杀生，赞叹不杀，……乃至呵责妄语，赞叹不妄语，我从昔来，以愚痴无慧，有心杀生，我缘是故，今自悔责，虽不能令彼业不为，且因此悔责故，于未来世得离杀生，……乃至得离盗、淫、妄语，亦得满足正意解脱，满足慧解脱；意解脱、慧解脱满足已，得不谤贤圣正见成就；正见因缘故，得生善趣天上。』
    如是，聚落主！有因有缘众生业烦恼清净。
    聚落主！彼多闻圣弟子作如是学，随时昼夜观察所起，少有心杀生，多有心不杀生，若于有心杀生，当自悔责：不是、不类；若不有心杀生，无怨、无憎，心生随喜；随喜已，欢喜；生欢喜已，心猗息；心猗息已，心受乐；受乐已，则心定；心定已，圣弟子心与慈俱，无怨、无嫉、无有瞋恚，广大无量，满于一方正受住；二方、三方、……乃至四方、四维、上下，一切世间心与慈俱，无怨、无嫉、无有瞋恚，广大无量，善修习充满诸方，具足正受住。」
    尔时，世尊以爪甲抄少土，语刀师氏聚落主言：
    「云何聚落主！我爪甲土多，大地为多？」
    聚落主白佛言：
    「世尊爪甲土少少耳，大地土无量无数。」
    佛告聚落主：
    「如甲上之土甚少，大地之土其数无量，如是，心与慈俱，修习、多修习，诸有量业者如甲上土，不能将去、不能令住。
    如是，偷盗对以悲心，邪淫对以喜心，妄语对以舍心，不得为比。」
    说是语时，刀师氏聚落主远尘、离垢得法眼净。
    聚落主见法、得法、觉法、知法、深入于法，离诸狐疑，不由于他、不随于他，于正法律得无所畏，从坐起，整衣服，右膝着地，合掌白佛：
    「我已度，世尊！已越，世尊！我今归佛、归法、归比丘僧，尽其寿命为优婆塞。
    世尊！譬如：士夫欲求灯明，取其马尾以为灯炷，欲吹令然，终不得明，徒自疲劳，灯竟不然，我亦如是，欲求明智，于诸愚痴尼揵子所，愚痴习近、愚痴和合、愚痴奉事，徒自劳苦，不得明智，是故，我今重归依佛、归法、归僧，从今以去，于彼尼揵愚痴、不善、不辩者所，少信、少敬、少爱、少念，于今远离，是故，我今第三归佛、归法、归僧、……乃至尽寿为优婆塞，自净其心。」
    时，刀师氏聚落主闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含131经(庄春江标点)
    如是我闻：
    一时，佛住那罗健陀城卖迭林中。
    尔时，结集论者聚落主作是思惟：
    「我今不应往见尼乾，当到佛所。」
    作是念已，寻往诣佛，问讯已讫，在一面坐。
    尔时，佛告结集论者聚落主：
    「彼尼乾陀若提之子为诸弟子说何等法？」
    时，聚落主白佛言：
    「世尊！彼尼乾陀常作是说：『若作杀业，随杀时多，必堕恶趣，入于地狱；偷盗、邪淫及妄语等，亦复如是，随作时多，必堕地狱。』」
    尔时，世尊告聚落主：
    「若如尼乾之所说者，众生都无坠堕恶趣，入于地狱，所以者何？如尼乾说：『若作杀业，随杀时多，必堕恶趣，入于地狱；偷盗、邪淫及妄语等，亦如是。』者，一切众生，杀生时少，不杀时多，若以时多入地狱者，杀生时少，不杀时多，是故，不应堕恶趣中，入于地狱；偷盗、邪淫及妄语等，亦复如是，作业时少，不作时多，悉皆不应坠堕恶趣，入于地狱。」
    佛复告聚落主：
    「如汝说者，都无有人入于地狱。」
    时，聚落主即白佛言：「实尔，瞿昙！」
    佛复告聚落主：
    「世间若有教导者，出能善量，有慧分别，在思量地，以己言辩才，是凡夫地，为诸弟子说如是法：『若杀生者，尽堕恶道，入于地狱，随作业时多，以是多业，牵入地狱；盗窃、邪淫并妄语时，亦复如是，随作业时多，堕于恶趣，入于地狱。』其诸弟子专心信乐彼师所说，至心受持，作如是言：『我教导主知彼前境，见彼所见。』此诸弟子复有弟子，而语之言：『我教导主作如是说：「若有杀生时，随杀时多，堕于恶趣，入于地狱。」』彼孙弟子作是念言：『我先杀生，必堕地狱，偷盗、邪淫及妄语时，必堕恶道，入于地狱。』因此作见，即得是见，是名邪见。
    不舍是见，不解疑惑，不悔所作恶业之因，而犹常作如是恶业，心不肯改，不能满足，心{所?}解脱亦不满足，慧解脱亦不满足，以心解脱、慧解脱不满足故，诽谤贤圣；谤贤圣故，即是邪见。」
    佛复告聚落主：
    「设有一人作是邪见，堕在恶道，入于地狱。一切众生，皆有因缘染污心垢，以是缘故，一切众生得业结使。设有佛出，如来、应、正遍知、阿罗呵、三藐三佛陀、佛以种种因缘呵于杀生，偷盗、邪淫、及妄语等亦复如是，兼赞叹彼胜法有决定信解。」
    复白佛言：
    「我之世尊真实知见，种种说法令我得与弟子说如是法，种种因缘呵责杀生，赞叹不杀生，种种因缘，赞不妄语、不邪淫、不偷盗，我于昔时，已曾杀生、偷盗、邪淫及妄语等，我以此因缘，常自悔责；虽自悔责而得名为不作罪业，是故，深自悔责如是恶业，以忏悔故，皆除疑悔，增进善业，更不杀生、偷盗、邪淫及妄语等，悔责先造，后更不作种种恶业，以是之故，心得满足而获解脱，亦能满足慧解脱、心慧满故，不谤贤圣，不谤贤圣故，便得正见。」
    佛告聚落主：
    「以能修于正见缘故，身坏命终得向善趣，生于天上。以能忏悔，正见之故，能净一切众生之心，亦能净于众生结业、烦恼、罪垢。
    贤圣弟子得闻此事，实时修学：若时及时分、时分中间，中间昼夜已过，如是，时中为杀时多？不杀时多？以义推之，杀生时少，不杀时多。我于彼时，故作杀生，我实不善，所作非理，我从今已后，更不复杀，我于一切更不生嫌，更不生恨，亦不生嫉，深生欢喜；生欢喜故，深生爱乐；生爱乐故，深得猗乐；深猗乐故，得受于乐；以受乐故，其心得定。
    贤圣弟子心得定故，得与慈俱；与慈俱故，无怨嫌恨，得于无嫉，其心广大，志趣弘博，无量无边，善修慈故，于彼东方一切众生都无怨嫌，南、西、北方、四维上下亦复如，是于一切世界普生慈心，作是意解，当修立如是善心，于善中住。」
    尔时，世尊取地少土，置于爪上，问造论姓聚落主言：
    「大地土多？{土}[爪]上土多？」
    聚落主言：
    「爪上之土极为尟少，不可方喻，大地之土，百分千分千亿分，不得比喻，共相挍量。」
    佛告聚落主：
    「所有罪业，如爪上土，大地之土算数譬喻不能量度。」
    聚落主言：
    「如是！如是！恶业挍量可知，如是少业，不能牵人令堕恶道，亦不能住，亦不可计，夫行慈者，所得功德，如大地土，杀生之罪如爪上土；悲之功德如大地土，偷盗之罪如爪上土；喜之功德如大地土，邪淫之罪如爪上土；舍之功德如大地土，妄语之罪如爪上土。」
    如来分别如是法时，造论姓聚落主闻佛所说，远尘、离垢，得法眼清净，得法、证法、见法、知法，得法边际，度诸疑惑，不随他信，寻得已办，即起离坐，整衣合掌，白佛言：
    「世尊！我已得度！我已得度！今归依佛、归依法、僧，为优婆塞，尽其形命，信心清净。」
    聚落主复白佛言：
    「世尊！譬如：为利养故，作于恶骂，日日转恶，尚失己财，况复得利？我亦如是，为得利故，亲近愚痴不善尼乾，我以狂惑亲近于彼，供养恭敬，我于彼所不得善利，为其所陷，将堕地狱，世尊拔我得离恶趣，今重归佛、法、僧，我尽形寿，为优婆塞。
    我先于彼愚痴尼乾所，有信心、爱念恭敬悉皆舍弃，我今第三，亦重归依佛、法、僧宝，尽我形寿，为优婆塞，不生不信。」
    时，造论姓聚落主闻佛所说，欢喜顶礼而去。
    动摇及斗诤，调马与恶性，顶发并牟尼，王发及驴姓，饥馑与种田，说何论为十。
南北传经文比对(庄春江作)：
    「动摇及斗诤，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含917经

杂阿含917经[正闻本13257经/佛光本909经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「世间有三种调马，何等为三种？有马捷疾具足，色不具足，形体不具足。有马色具足，捷疾具足，形体不具足。有马捷疾具足，色具足，形体具足。
    如是，有三种调士夫相，何等为三？有士夫捷疾具足，色不具足，形体不具足。有士夫捷疾具足，色具足，形体不具足。有士夫捷疾具足，色具足，形体具足。
    比丘！何等为不调士夫：捷疾具足，色不具足，形体不具足？有士夫于此苦如实知，此苦集、此苦灭、此苦灭道迹如实知，如是观者，三结断：身见、戒取、疑，此三结断，得须陀洹，不堕恶趣法，决定，正趣三菩提，七有天人往生，究竟苦边，是名捷疾具足，何等为非色具足？若有问阿毗昙、律，不能以具足句味次第随顺具足解说，是名色不具足。云何形体不具足？非大德名闻[，不能?]感致衣被、饮食、床卧、汤药、众具，是名士夫捷疾具足，色不具足，形体不具足。
    何等为捷疾具足，色具足，形体不具足？谓：士夫此苦如实知，此苦集、此苦灭、此苦灭道迹如实知，……乃至究竟苦边，是捷疾具足，何等为色具足？若问阿毗昙、律，……乃至能为解说，是名色具足，何等为形体不具足？非大德名闻，不能感致衣被、饮食、卧具、汤药，是名士夫捷疾具足，色具足、形体不具足。
    何等为士夫捷疾具足，色具足，形体具足？谓：士夫此苦如实知，此苦集、此苦灭、此苦灭道迹如实知，……乃至究竟苦边，是名捷疾具足，何等为色具足？若问阿毗昙、律，……乃至能解说，是名色具足，何等为形体具足？大德名闻，……乃至卧具汤药，是名形体具足，是名士夫捷疾具足，色具足，形体具足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含143经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给，孤独园。
    尔时，世尊告诸比丘：
    「世有三种不调之马，一切世人现悉知之：或有马行步骏疾，然无好色，是则名为乘不具足。或复有马行步骏疾，虽有好色，是亦名为乘不具足。或有良马行步骏疾，然有好色，是则名为乘得具足。
    人亦三种，如彼三种不调之马，此三种人于佛教法现所知见，何等为三？有人骏疾具足，色及可乘然不具足。或复有人骏疾具足，颜色具足，乘不具足。或复有人骏疾、颜色及以可乘悉皆具足。
    何者是骏疾具足，色不具足，乘不具足？如法中人如实知苦、如实知苦集、如实知苦灭、如实知向尽苦道，如是知见已，断于三结，所谓：身见、戒取、疑，断此三结，得须陀洹，不堕恶趣，于道决定，……乃至人天七生，尽于苦际，是名骏疾具足。云何色不具足？若有问难阿毗昙、毗尼，不能善通，于深问难不能了达，句味相顺不能称说，不能如理而为具说，是名色不具足。云何可乘不具足？少于福德，所生之处，无有福德，不得利养、衣服、饮食、卧具、汤药，是名乘不具足，是名骏疾具足，色不具足，乘不具足。
    云何骏疾具足，颜色具足，乘不具足？何者骏疾具足？如法中人，如实知苦、如实知苦集、如实知苦灭、如实知苦灭道，知见是已，断于三结，所谓：身见、戒取、疑，断三结已，得须陀洹，不堕恶趣，于道决定，……乃至七生人天，尽于苦际，是名骏疾具足。云何名色具足？若有问难阿毗昙、毗尼，能善解脱，句味相应称理显说，是名色得具足。云何名为乘不具足？少于福德，不能生便有大福德，不得利养、衣服、饮食、卧具、汤药，是名骏疾及色得于具足，乘不具足。
    云何名为骏疾、色、乘悉皆具足？何等骏疾？如此法中，如实知苦、如实知苦集、如实知苦灭、如实知苦灭道，既知见已，断于三结，得须陀洹，七生人天，不堕恶趣，是名骏疾具足。云何色得具足？若有问难阿毗昙、毗尼，能为通释，句味相顺称理显说，是名色得具足。云何名为乘得具足？若多福德，生便有福，能得利养、衣服、饮食、卧具、汤药，是名乘得具足，是名第三骏疾、色、乘悉皆具足。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「调马」，别译杂阿含经作「不调之马」，南传作「未调马」(assakha?u?ke)，菩提比丘长老英译为「野生小马」(wild colts)。
    「色具足」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。
    「阿毗昙、律」，别译杂阿含经作「阿毗昙、毗尼」，南传作「阿毗达磨与阿毗毗奈耶」(Abhidhamme kho pana abhivinaye，另译为「阿毗昙与对律；论与律论；对法与对律」)，菩提比丘长老英译为「关于法与戒律」(pertaining to the Dhamma or to the discipline)。现存的「论藏」(阿毗达磨藏)应源于「十二分教」中的「论议」，经中所说的「阿毗达磨」，可能是「论议」的雏形。
    「句味」(辞句)，参看《杂阿含304经》「善味」比对。


杂阿含918经

杂阿含918经[正闻本13258经/佛光本910经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「世间有三种良马，何等为三？有马捷疾具足，非色具足，非形体具足。有马捷疾具足，色具足，非形体具足。有马捷疾具足，色具足，形体具足。
    于正法律有三种善男子，何等为三？有善男子捷疾具足，非色具足，非形体具足。有善男子捷疾具足，色具足，非形体具足。有善男子捷疾具足，色具足，形体具足。
    何等为善男子捷疾具足，非色具足，非形体具足？谓：善男子苦圣谛如实知，苦集圣谛如实知，苦灭圣谛如实知，苦灭道迹圣谛如实知，作如是知、如是见已，断五下分结，谓：身见、戒取、疑、贪欲、瞋恚；断此五下分结已，得生般涅槃阿那含，不复还生此世，是名善男子捷疾具足。云何色不具足？若问阿毗昙、律，不能解了句味次第随顺决定解说，是名色不具足。云何形体不具足？谓：非名闻大德[不]能感财利供养、衣被、饮食、随病汤药，是名善男子捷疾具足，非色具足，非形体具足。
    何等为捷疾具足，色具足，非形体具足？谓：善男子此苦圣谛如实知，……乃至得生般涅槃阿那含，不复还生此世，是名捷疾具足。云何色具足？若有问阿毗昙、律，能以次第句味随顺决定而为解说，是名色具足。云何非形体具足？谓非名闻大德[不]能感财利供养、衣被、饮食、随病汤药，是名善男子捷疾具足，色具足，非形体具足。
    何等为善男子捷疾具足，色具足，形体具足？谓：善男子此苦圣谛如实知，……乃至得阿那含生般涅槃，不复还生此世，是名捷疾具足，何等为色具足？若有问阿毗昙、毗尼，……乃至而为解说，是名色具足，何等为形体具足？谓名闻大德能感财利、……乃至汤药众具，是名形体具足，是名善男子捷疾具足，色具足，形体具足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含144经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「世有三马良善调顺：或有马骏疾具足，色、乘不具。或复有马骏疾及色二俱具足，乘不具足。或复有马三事具足。
    人亦三差如彼三马，是三种人，佛教法中现所知见：或有骏疾具足，色、乘不具足。有人具足于二，不具足一。有人三事具足。
    何者具足于一，不具于二？如佛法中，如实知苦、如实知苦集、如实知苦灭、如实知苦灭道，断五下分结，得阿那{舍}[含]，是人不还，不堕恶趣。云何色不具足？若有问难阿毗昙、毗尼，不能解释句味顺理，不能称说，是名色不具足。云何名为乘不具足？少于福德，不能生便有大福德，不得利养、衣服、饮食、卧具、汤药，是名乘不具足。
    云何第二，二事具足，一不具足？是人于佛法中，见四真谛：……乃至断五下分结，得阿那含，若有问难阿毗昙、毗尼，能为解演说，余如上说，一不具足亦如上说，是名第二，具足于二，不具足一。
    云何第三，三事具足？是人于，佛法中如实知已，见四真谛已得阿那含，……乃至多有福德，获于利养，是名第三，三事具足。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「良马」，别译杂阿含经作「马良善调顺」，南传作「更好之马」(assaparasse，直译为「超越其它之马」)，菩提比丘长老依锡兰版(assasadasse)英译为「好马」(good horses)。
    「色具足」(拥有美貌)，参看《杂阿含917经》比对。
    「句味」(辞句)，参看《杂阿含304经》「善味」比对。
    「阿毗昙、律」，别译杂阿含经作「阿毗昙、毗尼」，南传作「阿毗达磨与阿毗毗奈耶」(Abhidhamme kho pana abhivinaye，另译为「阿毗昙与对律；论与律论；对法与对律」)，菩提比丘长老英译为「关于法与戒律」(pertaining to the Dhamma or to the discipline)。


杂阿含919经

杂阿含919经[正闻本13259经/佛光本911经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「世间有三种良马，何等为三？谓：有马捷疾具足，非色具足，非形体具足。有马捷疾具足，色具足，非形体具足。有马捷疾具足，色具足，形体具足。
    如是，于此法律有三种善男子，何等为三？有善男子捷疾具足，非色具足，非形体具足。有善男子捷疾具足，色具足，非形体具足。有善男子捷疾具足，色具足，形体具足。
    何等为善男子捷疾具足，非色具足，非形体具足？谓：善男子此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，此苦灭道迹圣谛如实知，如是知、如是见已，欲有漏心解脱，有有漏心解脱，无明有漏心解脱：『我生已尽，梵行已立，所作已作，自知不受后有。』是名捷疾具足。云何非色具足？若有问阿毗昙、律，……乃至不能为决定解说，是名色不具足。何等非形体具足？谓非名闻大德，……乃至不感汤药、众具，是名形体不具足，是名善男子捷疾具足，非色具足，非形体具足。
    何等为善男子捷疾具足，色具足，非形体具足？谓：善男子此苦圣谛如实知，……乃至不受后有，是名捷疾具足。云何色具足？谓若有问阿毗昙、毗尼，……乃至能为决定解说，是名色具足，何等为非形体具足？谓非名闻大德，……乃至不能感汤药、众具，是名善男子捷疾具足，色具足，非形体具足。
    何等为善男子捷疾具足，色具足，形体具足？谓：善男子此苦圣谛如实知，……乃至不受后有，是名捷疾具足，何等为色具足？谓：善男子若有问阿毗昙、毗尼，……乃至能为决定解说，是名色具足，何等为形体具足？谓：善男子名闻大德，……乃至能感汤药、众具，是名形体具足，是名善男子捷疾具足，色具足，形体具足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含145经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤，独园。
    尔时，佛告诸比丘：
    「譬如：世间善乘之马，凡有三种，人亦如是，有三种人，其第一者，骏疾、色、乘悉皆具足：若有人于佛法中如实知，见四真谛已，断于三漏，所谓：欲漏、有漏、无明漏，解脱知见具足，尽诸有结，心得自在：『生死已尽，梵行已立，所作已办，不受后有。』得阿罗汉，是名骏疾具足，余如上说。
    云何第二，二事具足，一不具足？于佛法中如实知见四真谛已，……乃至得阿罗汉，若通问难，余如上说。
    云何第三，三事具足？是人于佛法中如实知见四真谛已，……乃至有福德，能得利养，是名三事具足。」
    佛说是已，时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「色具足」(拥有美貌)，参看《杂阿含917经》比对。
    「阿毗昙、毗尼」(法与戒律)，参看《杂阿含917经》比对。


杂阿含920经

杂阿含920经[正闻本13260经/佛光本912经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「世有三种良马，王所服乘，何等为三？谓：良马色具足、力具足、捷疾具足。
    如是，于正法律，有三种善男子世所奉事、供养、恭敬，为无上福田，何等为三？谓：善男子色具足、力具足、捷疾具足。
    何等为色具足？谓：善男子住于净戒，波罗提木叉律仪，威仪、行处具足，见微细罪能生怖畏，受持学戒，是名色具足。
    何等力具足？已生恶不善法令断，生欲精勤方便，摄受增长；未生恶不善法不起，生欲精勤方便，摄受增长；未生善法令起，生欲精勤方便，摄受增长；已生善法住不忘失，生欲精勤方便，摄受增长，是名力具足。
    何等为捷疾具足？谓：此苦圣谛如实知，……乃至得阿罗汉，不受后有，是名捷疾具足。
    是名善男子色具足、力具足、捷疾具足。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含146经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「如是三种善调乘马，应为王者及王子乘，何等三种？所谓：骏疾具足、色具足、乘具足。
    三种比丘如彼三马，若比丘具足三事，宜应礼拜、供养、合掌、赞叹，是名三事具足。
    云何色具足？具持禁戒，于波罗提木叉善能护持，往返出入具诸威仪，于小罪中心生大怖，坚持禁戒无有毁损，是名色具足。
    云何力具足？恶法未生能令不生，恶法已生方便令灭，善法未生方便令生，善法已生方便令增广，是名力具足。
    云何骏疾具足？若佛法中如实知见四真谛已，是名骏疾具足。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「色具足」(拥有美貌)，参看《杂阿含917经》比对。


杂阿含921经

杂阿含921经[正闻本13261经/佛光本913经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「世有良马四能具足，当知是良马，王所服乘，何等为四？所谓：贤善、捷疾、堪能、调柔。
    如是，善男子四德成就，世所宗重，承事供养，为无上福田，何等为四？谓：善男子成就无学戒身、无学定身、无学慧身、无学解脱身。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含147经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤，独园。
    尔时，佛告诸比丘：
    「有四良马，王者应乘，何等为四？善调、骏疾、能忍善住、不斗。
    比丘！如是，成就四种，当应归依、供养、礼拜、合掌、恭敬，于世间中无上福田，何等为四？所谓：善调、骏疾、能令善住、不斗。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含922经

杂阿含922经[正闻本13262经/佛光本914经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「世有四种良马：
    有良马，驾以平乘，顾其鞭影驰駃，善能观察御者形势，迟速左右，随御者心，是名，比丘！世间良马第一之德。
    复次，比丘！世间良马不能顾影而自惊察，然以鞭杖触其毛尾，则能惊速，察御者心，迟速左右，是名世间第二良马。
    复次，比丘！若世间良马不能顾影、及触皮毛能随人心，而以鞭杖小侵皮肉，则能惊察，随御者心，迟速左右，是名，比丘！第三良马。
    复次，比丘！世间良马不能顾其鞭影、及触皮毛、小侵肤肉，乃以铁锥刺身，彻肤伤骨，然后方惊，牵车着路，随御者心，迟速左右，是名世间第四良马。
    如是，于正法律有四种善男子，何等为四？
    谓：善男子闻他聚落有男子、女人疾病困苦……乃至死，闻已，能生恐怖，依正思惟，如彼良马顾影则调，是名第一善男子于正法律能自调伏。
    复次，善男子不能闻他聚落若男、若女老病死苦，能生怖畏，依正思惟；见他聚落若男、若女老病死苦，则生怖畏，依正思惟，如彼良马触其毛尾，能速调伏，随御者心，是名第二善男子于正法律能自调伏。
    复次，善男子不能闻、见他聚落中男子、女人老病死苦生怖畏心、依正思惟，然见聚落、城邑有善知识及所亲近老病死苦，则生怖畏，依正思惟，如彼良马触其肤肉，然后调伏，随御者心，是名[第三]善男子于圣法律而自调伏。
    复次，善男子不能闻、见他聚落中男子、女人、及所亲近老病死苦生怖畏心、依正思惟，然于自身老病死苦能生厌怖，依正思惟，如彼良马侵肌彻骨，然后乃调，随御者心，是名第四善男子于圣法律能自调伏。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含148经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种马贤人应乘，是世间所有，何等为四？
    其第一者，见举鞭影，即便惊悚，随御者意。
    其第二者，鞭触身毛，即便惊悚，称御者意。
    其第三者，鞭触身肉，然后乃惊，随御者意。
    其第四者，鞭彻肉骨，然后乃惊，称御者意。
    丈夫之乘亦有四种，何等为四？
    其第一者，闻他聚落若男、若女为病所恼，极为困笃，展转欲死，闻是语已，于世俗法深知厌恶；以厌恶故，至心修善，是名丈夫调顺之乘，如见鞭影，称御者意。
    其第二者，见于己身聚落之中，若男、若女有得重病，遂至困笃，即便命终，睹斯事已，深生厌患；以厌患故，至心修善，是名丈夫调顺之乘，如触身毛，称御者意。
    其第三者，虽复见于己聚落中有病死者，不生厌恶，见于己身所有亲族辅弼己者，遇病困笃，遂至命终，然后乃能于世间法生厌恶心；以厌恶故，勤修善行，是名丈夫调顺之乘，如触毛肉，称御者意。
    其第四者，虽复见之所有亲族辅弼己者遇病丧亡，而犹不生厌恶之心，若身自病，极为困笃，受大苦恼，情甚不乐，然后乃生厌恶之心；以厌恶故，修诸善行，是名丈夫善调之乘，如见鞭触肉骨，随御者意。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「贤骏人」(bhadro purisājānīyo)，菩提比丘长老英译为「好的高尚人」(a good, thoroughbred person)。


杂阿含923经

杂阿含923经[正闻本13263经/佛光本915经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有调马师名曰只尸，来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我观世间甚为轻贱，犹如群羊。
    世尊！唯我堪能调马，狂逸恶马，我作方便，须臾令彼态病悉现，随其态病方便调伏。」
    佛告调马师聚落主：
    「汝以几种方便，调伏于马？」
    马师白佛：
    「有三种法，调伏恶马，何等为三？一者、柔软，二者、麁涩，三者、柔软麁涩。」
    佛告聚落主：
    「汝以三种方便调马，犹不调者，当如之何？」
    马师白佛：
    「遂不调者，便当杀之，所以者何？莫令辱我。」
    调马师白佛：
    「世尊是无上调御丈夫，为以几种方便调御丈夫？」
    佛告聚落主：
    「我亦以三种方便，调御丈夫，何等为三？一者、一向柔软，二者、一向麁涩，三者、柔软麁涩。」
    佛告聚落主：
    「所谓一向柔软者，如所说：『此是身善行，此是身善行报；此是口、意善行，此是口、意善行报：是名天，是名人，是名善趣、化生，是名涅槃。』是为柔软。
    麁涩者，如所说：『是身恶行，是身恶行报；是口、意恶行，是口、意恶行报：是名地狱，是名畜生，是名饿鬼，是名恶趣，是名堕恶趣。』是名如来麁涩教也。
    彼柔软麁涩俱者，谓：如来有时说身善行，有时说身善行报；有时说口、意善行，有时说口意善行报；有时说身恶行，有时说身恶行报，有时说口、意恶行，有时说口、意恶行报：如是名天，如是名人，如是名善趣，如是名涅槃；如是名地狱，如是名畜生，饿鬼，如是名恶趣，如是堕恶趣，是名如来柔软麁涩教。」
    调马师白佛：
    「世尊！若以三种方便调伏众生，有不调者，当如之何？」
    佛告聚落主：
    「亦当杀之，所以者何？莫令辱我。」
    调马师白佛言：
    「若杀生者，于世尊法为不清净，世尊法中亦不杀生，而今言杀，其义云何？」
    佛告聚落主：「如是，如是！如来法中杀生不清净，如来法中亦不杀生，然，如来法中以三种教授不调伏者，不复与语、不教、不诫。
    聚落主！于意云何？如来法中不复与语、不教、不诫，岂非死耶？」
    调马师白佛：
    「实尔，世尊！不复与语，永不教、诫，真为死也，世尊！以是之故，我从今日，离诸恶不善业。」
    佛告聚落主：「善哉所说。」
    时，调马师聚落主只尸闻佛所说，欢喜、随喜，礼足而去。
南北传经文比对(庄春江作)：


杂阿含924经

杂阿含924经[正闻本13264经/佛光本916经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「世间马有八态，何等为八？
    谓：恶马临驾车时，后脚蹹人，前脚跪地，奋头啮人，是名世间马第一态。
    复次，恶马就驾车时，低头、振轭，是名世间恶马第二之态。
    复次，世间恶马就驾车时，下道而去，或复偏厉车，令其翻覆，是名第三之态。
    复次，世间恶马就驾车时，仰头却行，是名世间恶马第四之态。
    复次，世间恶马就驾车时，小得鞭杖，或断缰、折勒，纵横驰走，是名第五之态。
    复次，世间恶马就驾车时，举前两足而作人立，是名第六之态。
    复次，世间恶马就驾之时，加之鞭杖，安住不动，是名第七之态。
    复次，世间恶马就驾之时，丛聚四脚，伏地不起，是名第八之态。
    如是，世间恶丈夫于正法律有八种过，何等为八？
    若比丘，诸梵行者以见、闻、疑罪而发举时，彼则瞋恚，反呵责彼言：『汝愚痴、不辩、不善，他立举汝，汝云何举我？』如彼恶马，后脚双蹹、前脚跪地，断鞅、折轭，是名丈夫于正法律第一之过。
    复次，比丘！诸梵行者以见、闻、疑举，反出他罪，犹如恶马，怒项、折轭，是名丈夫于正法律第二之过。
    复次，比丘！诸梵行者以见、闻、疑举，不以正答，横说余事，瞋恚、骄慢，隐覆、嫌恨、不忍，无所由作，如彼恶马不由正路，令车翻覆，是名丈夫于正法律第三之过。
    复次，比丘！诸梵行者以见、闻、疑举，令其忆念，而作是言：『我不忆念。』抵突不伏，如彼恶马却缩转退，是名丈夫于正法律第四之过。
    复次，比丘！诸梵行者以见、闻、疑举时，轻蔑不数其人，亦不数僧，摄持衣钵，随意而去。如彼恶马，加以鞭杖，纵横驰走，是名丈夫于正法律第五之过。
    复次，比丘！诸梵行者以见、闻、疑举时，自处高床，与诸上座共诤曲直，如彼恶马双脚人立，是名丈夫于正法律第六之过。
    复次，比丘！诸梵行者以见、闻、疑举时，默然不应，以恼大众，如彼恶马，加其鞭杖，兀然不动，是名丈夫于正法律第七之过。
    复次，比丘！诸梵行者以见、闻、疑举时，则便舍戒，自生退没，到于寺门而作是言：『汝默然！快喜安住，我自舍戒退没。』如彼恶马，丛聚四足，伏地不动，是名丈夫于正法律第八之过。
    是名，比丘！于正法律，有八种丈夫过恶。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含149经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「马有八种过，世间所知，现在可见，何等为八？
    一者、乘马之人，控辔秉策，将即远路，而彼恶马啮衔跳踯，顿绝羁勒，破碎乘具，伤毁形体，是名马过。
    其第二者，御者乘之，不肯前进，而此恶马腾跃叵制，破碎乘具。
    其第三者，御者乘之，不肯着路，但踰坑堑。
    其第四者，若乘之时，不肯前进，返更却行。
    其第五者，都不畏于御乘之人鞭策之痛。
    其第六者，御马之人以鞭策之，方便距地，二足双立。
    其第七者，御马之人意欲驰骤，返更卧地，不肯进路。
    其第八者，御马之人意欲令行，而返停住。
    于佛法中修学丈夫，亦有如是八种过患，何等为八？
    若比丘同梵行者有见、闻、疑事觉触己身，即语彼言：『汝于今者，稚小无智，不善不了，汝今应当觉触余人，云何乃欲觉触于我？汝自有过，反举他事。』如是之人，犹第一马。
    其第二者，见他比丘有见、闻、疑罪，同梵行者即便语彼有罪人言：『汝于今者犯如是罪。』时，有罪人复语彼言：『汝今自犯如是之罪，若忏悔者，然后乃可纠举我罪。』如是之人，犹第二马所有过失。
    其第三者，若有比丘作见、闻、疑罪，为他所举，便作异语，随于爱瞋及以怖，痴心生忿怒，如是之人，犹第三马所有过失。
    其第四者，若有比丘亦复作于见、闻、疑罪，为他所举，即便语彼举事人言：『我都不忆。』犯如是罪，当知此人同第四马所有过失。
    其第五者，若有比丘亦复犯于见、闻、疑罪，同梵行者而来举之时，犯罪人即摄衣钵，随意而去，其心都无畏忌众僧及举事者，当知斯人，同第五马所有过失。
    其第六者，若有比丘亦复犯于见、闻、疑罪，同梵行者而举其事，时，犯罪人即便于彼高处而坐，与诸长老比丘诤论道理，举手大唤，作如是言：『汝等诸人悉皆自犯见、闻、疑罪，而更说我犯如是罪。』当知斯人，同第六马所有过患。
    其第七者，若有比丘亦复犯于见、闻、疑罪，清净比丘纠举其事，彼有罪人{嘿}[默]然而住，亦复不言有罪、无罪，恼乱众僧，当知斯人，同第七马所作过失。
    其第八者，若有比丘亦复犯于见、闻、疑罪，清净比丘发举其事，彼犯罪人即便舍戒，退失善根，罢道还俗，既休道已，在寺门边住立一面，语诸比丘：『我今还俗，为满汝等所愿以不？汝今欢喜极快乐不？』当知是人，同第八马所有过患。
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「下道」，别译杂阿含经作「不肯着路」，南传作「牠取歧途」(ummagga? ga?hati，直译为「握持旁道(邪道)」)，菩提比丘长老英译为「牠采取错误道路」(it takes a wrong path)。


杂阿含925经

杂阿含925经[正闻本13265经/佛光本917经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「世间良马，有八种德成就者，随人所欲，取道多少，何等为八？
    生于良马乡，是名良马第一之德。
    复次，体性温良，不惊恐人，是名良马第二之德。
    复次，良马不择饮食，是名良马第三之德。
    复次，良马厌恶不净，择地而卧，是名良马第四之德。
    复次，良马诸情态速为调马者现，马师调习，速舍其态，是名良马第五之德。
    复次，良马安于驾乘，不顾余马，随其轻重，能尽其力，是名良马第六之德。
    复次，良马常随正路，不随非道，是名良马第七之德。
    复次，良马若病、若老，勉力驾乘，不厌不倦，是名良马第八之德。
    如是，丈夫于正法律八德成就，当知是贤士夫，何等为八？
    谓：贤士夫住于正戒，波罗提木叉律仪，威仪、行处具足，见微细罪能生怖畏，受持学戒，是名丈夫于正法律第一之德。
    复次，丈夫性自贤善，善调、善住，不恼、不怖诸梵行者，是名丈夫第二之德。
    复次，丈夫次行乞食，随其所得，若麁、若细，其心平等，不嫌、不着，是名丈夫第三之德。
    复次，丈夫心生厌离，于身恶业，口、意恶业，恶不善法及诸烦恼，重受诸有炽然苦报，于未来世生、老、病、死、忧、悲、恼、苦，增其厌离，是名丈夫第四之德。
    复次，丈夫若有沙门过，谄曲不实，速告大师及善知识，大师说法，则时除断，是名丈夫第五之德。
    复次，丈夫学心具足，作如是念：『设使余人学以不学，我悉当学。』是名丈夫第六之德。
    复次，丈夫行八正道，不行非道，是名丈夫第七之德。
    复次，丈夫乃至尽寿精勤方便，不厌不倦，是名丈夫第八之德。
    如是，丈夫八德成就，随其行地，能速升进。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含150经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有八种马，为贤所乘；所言贤者，转轮圣王，何等为八？
    贤乘所生，是名第一贤马之相。
    其第二者，极为调善，终不恼触其余凡马，是名第二贤马之相。
    其第三[者]，马所食之草，不择好恶，悉尽无遗，是亦名为贤马乘相。
    其第四者，有秽恶物生不净相，大小便处终不于中止住眠卧，是名第四具贤马相。
    其第五者，能示御者恶马之过，能教御者治于恶马所有疹态，是亦名为贤马之相。
    其第六者，能忍重担而不求轻，恒作是念：『我常见于余马担时，当为伐之。』是名第六贤乘马相。
    其第七者，常在道中，初不越逸，道虽微浅，明了知之，是名第七贤马之相。
    其第八者，病虽困笃，乃至临终，力用不异，是名第八贤乘马相。
    丈夫贤乘亦有八事，何等为八？
    其第一者，若有比丘善持禁戒，具足威仪，往返人间，无所毁犯，设误犯于微小罪者，心生大畏，持所受戒，犹如瞎者护余一目，当知是人同彼初马，生贤乘处。
    其第二者，若有比丘具足善法，终不恼触同梵行者，共住安乐，如水乳合，当知是人同第二马，生于贤处。
    其第三者，复有比丘受饮食时，不择好恶，悉食无余，当知斯人同第三马，生于贤处。
    其第四者，若有比丘见诸恶法不清净者，心生厌患，悉皆远离三业不善，呵责恶法鄙陋下贱，当知是人同第四马，生于贤处。
    其第五者，若有比丘既犯罪已，亲于佛前陈己过罪，亦复于梵行所说，自发瑕疵，当知是人同第五马，生于贤处。
    其第六者，若有比丘具足学戒，见同梵行诸比丘等于戒有犯，心每念言：『我当修学令无所毁。』当知斯人同第六马，生于贤处。
    其第七者，若有比丘行八正道，不行邪径，当知此人同第七马，不行非道，生于贤处。
    其第八者，若有比丘病虽困笃，乃至欲死，精勤无懈，志性坚固，不可轻动，恒欲进求诸胜妙法，心无疲倦，当知是人同第八马，至死尽力，生于贤处，佛教法中能得真实。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含926经

杂阿含926经[正闻本13266经/佛光本918经](马相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住那梨聚落深谷精舍。
    尔时，世尊告诜陀迦旃延：
    「当修真实禅，莫习强良禅，如：强良马系槽枥上，彼马不念我所应作、所不应作，但念谷草。如是，丈夫于贪欲缠多所修习故，彼以贪欲心思惟，于出离道不如实知，心常驰骋，随贪欲缠而求正受；瞋恚、睡眠、掉悔、疑多修习故，于出离道不如实知，以疑盖心思惟以求正受。
    诜陀！若真生马系槽枥上，不念水草，但作是念：『驾乘之事。』如是，丈夫不念贪欲缠住，于出离如实知，不以贪欲缠而求正受；亦不瞋恚、睡眠、掉悔、疑缠多住，于出离瞋恚、睡眠、掉悔、疑缠如实知，不以疑缠而求正受。
    如是，诜陀！比丘如是禅者，不依地修禅；不依水、火、风、空、识、无所有、非想非非想而修禅；不依此世、不依他世，非日、月，非见、闻、觉、识，非得、非求、非领悟、非观察而修禅，诜陀！比丘如是修禅者，诸天主、伊湿波罗、波阇波提恭敬合掌，稽首作礼而说偈言：
    『南无大士夫！南无士之上！以我不能知，依何而禅定。』」
    尔时，有尊者跋迦利住于佛后，执扇扇佛。
    时，跋迦利白佛言：
    「世尊！若比丘云何入禅，而不依地、水、火、风，……乃至觉、观而修禅定？云何比丘禅，诸天主、伊湿波罗、波阇波提合掌恭敬，稽首作礼而说偈言：『南无大士夫！南无士之上！以我不能知，依何而禅定？』」
    佛告跋迦利：
    「比丘于地想能伏地想；于水、火、风想；无量空入处想、识入处想、无所有入处、非想非非想入处想；此世、他世；日、月；见、闻、觉、识；若得、若求；若觉、若观悉伏彼想，跋迦利！比丘如是禅者，不依地、水、火、风，……乃至不依觉、观而修禅，跋迦利！比丘如是禅者，诸天主、伊湿波罗、波阇波提恭敬合掌，稽首作礼而说偈言：『南无大士夫！南无士之上！以我不能知，何所依而禅。』」
    佛说此经时，诜陀迦旃延比丘远尘、离垢得法眼净；跋迦利比丘不起诸漏，心得解脱。
    佛说此经已，跋迦利比丘闻佛所说，欢喜奉行。

别译杂阿含151经(庄春江标点)
    如是我闻：
    一时，佛在那提迦国盆寔迦精舍。
    尔时，世尊告大迦旃延：
    「定意莫乱，当如善乘调摄诸根，勿同恶马诸根驰散，犹如恶马系之槽上，唯念水草，余无所知，若不得食，断绝羇靽。亦如：有人多与欲结相应，以贪欲故，多有嫌恨之心，多起欲觉；以有欲觉，生诸恼害，种种恶觉由斯而生，以是事故，不知出要，终不能识欲之体相；若复有人躭好睡眠，以常眠故，多起乱想，种种烦恼从之生长，以是义故，不知出要对治之法；若复有人多生掉悔，以其常生掉悔心故，于诸法相不能分明，当知：掉悔为散乱因，以是因缘，不知出要对治之法；若复有人多生疑心，以疑心故，于诸法中犹豫不了，以斯义故，不知出要对治之法。
    如：善乘马系之枥上，其心都不思于水草，不绝羇靽。譬如：有人心无欲结，但有净想，以不染着是欲想故，亦复不生掉悔、疑等、睡眠之盖，以其不生五盖之心因缘力故，便知出要对治之法。比丘如是不依于彼地、水、火、风；亦复不依四无色定而生禅法；不依此世、不依他世；亦复不依日月星辰；不依见闻、不依识识、不依智知、不依推求；心识境界亦不依止觉知，获得无所依止禅。若有比丘不依如是诸地禅法得深定故，释提桓因、三十三天、及诸梵众皆悉合掌恭敬尊重，归依是人：
    『我等今者，不知当依何法则而得禅定。』」
    尔时，尊者薄迦梨在佛后立，以扇扇佛，即白佛言：
    「世尊！云何比丘修诸禅定，不依四大及四无色，……乃至不依觉观之想，若如是者，诸比丘等云何而得如是禅定，释提桓因及诸大众合掌恭敬，尊重赞叹得斯定者，而作是言：『此善男子，丈夫中上，依止何事，而修诸禅？』」
    佛告薄迦梨：
    「若有比丘深修禅定，观彼大地悉皆虚伪，都不见有真实地想；水、火、风种；及四无色；此世、他世；日、月、星辰；识知、见闻、推求、觉观；心意境界；及以于彼智不及处亦复如是，皆悉虚伪，无有实法，但以假号，因缘和合有种种名，观斯空寂，不见有法及以非法。」
    尔时，世尊即说偈言：
    「汝今薄迦梨！应当如是知，习于坐禅法，观察无所有。
      天主憍尸迦，及三十三天，世界根本主，大梵天王等。
      合掌恭敬礼，稽首人中尊，咸皆称斯言：南无善丈夫。
      我等不知汝，依凭何法则，而得是深定，诸人所不了。」
    说斯法时，大迦旃延远尘、离垢得法眼净；薄迦梨比丘烦恼永灭，不受后生，尽诸有结。
    时诸比丘闻佛所说，欢喜奉行。
    恶马、调顺马，贤乘、三及四，
    鞭影并调乘，有过、八种恶，
    迦旃延离垢，十事悉皆竟。
南北传经文比对(庄春江作)：
    「真实禅」，南传作「修骏马禅」(ājānīyajhāyita?)，菩提比丘长老英译为「高尚的默想」(the meditation of a thoroughbred)。
    「习强良禅」，南传作「修未调马禅」(kha?u?kajhāyita?)，菩提比丘长老英译为「以野马的默想作默想」(meditate with the meditation of a wild colt)。
    「诸天主、伊湿波罗、波阇波提」，别译杂阿含经作「释提桓因、三十三天、及诸梵众」，南传作「帝释天、梵天与生主神」(sa-indā devā sabrahmakā sapajāpatikā)，菩提比丘长老英译为「因陀罗、梵天、波阇波提」(Indra, Brahmā and pajāpati)。「波阇波提」，别译杂阿含经另作「世界根本主」，参看《初期大乘佛教之起源与开展》p.280。
    「假号」，参看《杂阿含335经》。
    「思念」(jhāyati，另译为「静虑；做禅定；禅思」)，菩提比丘长老英译为「他默想」(He meditates)。按：「思念」(jhāyati)与「修禅(默想)」(jhāyati)在这里形成对称的双关语。
    「禅修、出禅修、向下禅修、离禅修」(jhāyati pajjhāyati nijjhāyati avajjhāyati，逐字直译为「修禅，在前-修禅，往下-修禅，卑下-修禅」)，菩提比丘长老英译为「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates)，或「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN.50)，并解说，这些在jhāyati加上前缀pa, ni, ava的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。(MA.145作「伺、增伺而重伺」)
    「歹运」(kali?)，菩提比丘长老英译为「损失」(a loss)。
    「即使那样，他修禅」(jhāyati ca pana)，菩提比丘长老英译为「且他还默想」(and yet he meditates)，并依注释书的解说，他不以「地」等为所缘而修初禅到第四禅，因为他不存在任何入定的乐着(any attachment to the pleasure of the attainment)，而是以「涅槃」为所缘证果。
    「恶马、……十事悉皆竟。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含927经

杂阿含927经[正闻本13267经/佛光本919经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有释种名摩诃男，来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！云何名为优婆塞？」
    佛告摩诃男：
    「在家清白，修习净住，男相成就，作是说言：『我今尽寿归佛、归法、归比丘僧，为优婆塞，证知我！』是名优婆塞。」
    摩诃男白佛言：
    「世尊！云何名为优婆塞信具足？」
    佛告摩诃男：
    「优婆塞者，于如来所，正信为本，坚固难动，诸沙门、婆罗门；诸天、魔、梵，及余世间所不能坏，摩诃男！是名优婆塞信具足。」
    摩诃男白佛言：
    「世尊！云何名优婆塞戒具足。」
    佛告摩诃男：
    「优婆塞离杀生、不与取、邪淫、妄语、饮酒，不乐作，摩诃男！是名优婆塞戒具足。」
    摩诃男白佛言：
    「世尊！云何名优婆塞闻具足？」
    佛告摩诃男：
    「优婆塞闻具足者，闻则能持，闻则积集，若佛所说初、中、后善，善义、善味，纯一满净，梵行清白，悉能受持，摩诃男！是名优婆塞闻具足。」
    摩诃男白佛言：
    「世尊！云何名优婆塞舍具足？」
    佛告摩诃男：
    「优婆塞舍具足者，为悭垢所缠者，心离悭垢，住于非家，修解脱施、勤施、常施、乐舍财物、平等布施，摩诃男！是名优婆塞舍具足。」
    摩诃男白佛言：
    「世尊！云何名优婆塞智慧具足？」
    佛告摩诃男：
    「优婆塞智慧具足者，谓：此苦如实知、此苦集如实知、此苦灭如实知、此苦灭道迹如实知，摩诃男！是名优婆塞[智]慧具足。」
    尔时，释氏摩诃男闻佛所说，欢喜、随喜，从坐起，作礼而去。

别译杂阿含152经(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗卫国尼拘陀林。
    时，释摩男往诣佛所，顶礼佛足，在一面坐，而白佛言：
    「世尊！云何名为优婆塞义？唯愿如来为我敷演。」
    佛告释摩男：
    「在家白衣归依三宝，以是义故，名优婆塞，汝即其人。」
    时，释摩男，复白佛言：
    「世尊！云何名优婆塞信？」
    佛告释摩男：
    「于如来所深生信心，安住信中，终不为彼沙门、婆罗门；若天、若魔、若梵、若人不信所坏，是名优婆塞信。」
    时，释摩男复白佛言：
    「云何优婆塞戒？」
    佛告释摩男：
    「不杀、不盗、不淫、不欺、及不饮酒等，是名优婆塞戒。」
    又问：「云何施具足？」
    佛告释摩男：
    「优婆塞法，应舍悭贪，一切众生皆悉为彼贪嫉所覆，以是义故，应离悭贪及嫉妒意，生放舍心，躬自施与，无有疲厌，是名施具足。」
    又问：「云何智慧具足？」
    佛告释摩男：
    「优婆塞如实知苦；如实知苦集；如实知苦灭；如实知苦灭道，知此四谛，决定明了，是名慧具足。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含928经

杂阿含928经[正闻本13268经/佛光本920经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    尔时，释氏摩诃男，与五百优婆塞，来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！云何名优婆塞？」
    佛告摩诃男：
    「优婆塞者，在家净住，……乃至尽寿归依三宝，为优婆塞，证知我。」
    摩诃男白佛言：
    「世尊！云何名优婆塞须陀洹？」
    佛告摩诃男：
    「优婆塞须陀洹者，三结已断、已知，谓：身见、戒取、疑，摩诃男！是名优婆塞须陀洹。」
    摩诃男白佛言：
    「世尊！云何名优婆塞斯陀含？」
    佛告摩诃男：
    「谓：优婆塞三结已断、已知，贪、恚、痴薄，摩诃男！是名优婆塞斯陀含。」
    摩诃男白佛言：
    「世尊！云何名优婆塞阿那含？」
    佛告摩诃男：
    「优婆塞阿那含者，五下分结已断、已知，谓：身见、戒取、疑、贪欲、瞋恚，摩诃男！是名优婆塞阿那含。」
    时，摩诃男释氏顾视五百优婆塞，而作是言：
    「奇哉！诸优婆塞在家清白，乃得如是深妙功德。」
    时，摩诃男优婆塞闻佛所说，欢喜随喜，从坐起，作礼而去。

别译杂阿含153经(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗卫国尼拘陀林。
    时，释摩男与五百优婆塞往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！如佛所说优婆塞义：在家白衣具丈夫志，归命三宝，自言：『我是优婆塞。』者，云何而得须陀洹果？……乃至阿那含耶？」
    佛告释摩男：
    「断除三结：身见、戒取、及疑网等，断三结已，成须陀洹，更不复受三涂之身，于无上道生决定信，人天七返，尽诸苦际入于涅槃，是名优婆塞得须陀洹。」
    又问：「云何而得斯陀含果？」
    佛告摩诃男：
    「断三结已，薄淫、怒、痴，名斯陀含。」
    又问：「云何而得阿那含果？」
    佛告摩诃男：
    「若能断三结及五下分，成阿那含。」
    时，摩诃男及五百优婆塞闻此法已，心生欢喜，而白佛言：
    「世尊！甚为希有，诸在家者，获此胜利，一切咸应作优婆塞。」
    时，摩诃男及诸优婆塞作是语已，礼佛而退。
    诸比丘等闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含929经

杂阿含929经[正闻本13269经/佛光本921经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    尔时，释氏摩诃男来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊云何名优婆塞？」
    佛告摩诃男：
    「优婆塞者，在家清白，……乃至尽寿归依三宝，为优婆塞，证知我。」
    摩诃男白佛：
    「世尊！云何为满足一切优婆塞事？」
    佛告摩诃男：
    「若优婆塞有信无戒，是则不具，当勤方便，具足净戒。具足信、戒而不施者，是则不具；以不具故，精勤方便修习布施，令{其}具足满。信、戒、施满，不能随时往诣沙门，听受正法，是则不具；以不具故，精勤方便，随时往诣塔寺见诸沙门，不一心听受正法，是不具足。信、戒、施、闻修习满足，闻已不持，是不具足；以不具足故，精勤方便，随时往诣沙门，专心听法，闻则能持，不能观察诸法深义，是不具足；不具足故，精勤方便，信、戒、施、闻，闻则能持，持已观察甚深妙义，而不随顺知法、次法向，是则不具；以不具故，精勤方便，信、戒、施、闻，受持、观察，了达深义；随顺行，法、次法向，摩诃男！是名满足一切种优婆塞事。」
    摩诃男白佛：
    「世尊！云何名优婆塞能自安慰，不安慰他？」
    佛告摩诃男：
    「若优婆塞能自立{戒}[信]，不能令他立于正{戒}[信]；自持净戒，不能令他持戒具足；自行布施，不能以施建立于他；自诣塔寺见诸沙门，不能劝他令诣塔寺往见沙门；自专听法，不能劝人乐听正法；闻法自持，不能令他受持正法；自能观察甚深妙义，不能劝人令观深义；自知深法，能随顺行法、次法向，不能劝人令随顺行法、次法向，摩诃男！如是八法成就者，是名优婆塞能自安慰，不安慰他。」
    摩诃男白佛：
    「世尊！优婆塞成就几法，自安安他？」
    佛告摩诃男：
    「若优婆塞成就十六法者，是名优婆塞自安安他，何等为十六？摩诃男！若优婆塞具足正信，[亦以正信]建立他人；自持净戒，亦以净戒建立他人；自行布施，教人行施；自诣塔寺见诸沙门，亦教人往见诸沙门；自专听法，亦教人听；自受持法，教人受持；自观察义，教人观察；自知深义，随顺修行，法、次法向，亦复教人解了深义，随顺修行，法、次法向，摩诃男！如是十六法成就者，是名优婆塞能自安慰，亦安慰他人。
    摩诃男！若优婆塞成就如是十六法者，彼诸大众悉诣其所，谓：婆罗门众、刹利众、长者众、沙门众，于诸众中，威德显曜。譬如：日轮初、中、及后，光明显照，如是，优婆塞十六法成就者，初、中、及后，威德显照。
    如是，摩诃男！若优婆塞十六法成就者，世间难得。」
    佛说此经已，释氏摩诃男闻佛所说，欢喜、随喜，即从坐起，作礼而去。

别译杂阿含154经(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗卫国尼拘陀林。
    时，释摩男往诣佛所，修敬已毕，在一面坐，而白佛言：
    「世尊！云何名优婆塞，具丈夫志，广说如上？复当云何满足诸行？」
    佛告摩诃男：
    「优婆塞虽具足信，未具禁戒，是名有信，不具于戒。欲求具足信、戒之者，当勤方便求使具足，是名信、戒满足优婆塞。」
    佛复告摩诃男：
    「优婆塞虽具信、戒，舍不具足，为具足故，勤修方便，令得具足。」
    时，摩诃男，白佛言：
    「世尊！我于今者，具信、戒、舍，具足三支。」
    佛告摩诃男：
    「虽具三事，然不数往僧坊精舍，以是因缘，名不具足，应勤方便数往塔寺。」
    时，摩诃男言：
    「诸优婆塞！我今应当具足信、戒，及以舍心、诣于塔寺。」
    佛告摩诃男：
    「若能具足信、戒、舍心、数诣塔寺亲近众僧，是名具足。」
    佛告摩诃男：
    「虽复具足如上四事，若不听法，名不具足。」
    摩诃男言：「我能听法。」
    佛复告摩诃男：
    「虽能听经，若不受持，亦名不具；虽能受持，不解其义，亦名不具；虽解义趣，而未能得如说修行，亦名不具。若能具足信、戒、舍心、数往塔寺听法、受持解其义趣、如说修行，是则名为满足之行。
    摩诃男！虽复具足信、戒、舍心、数诣塔寺、亲近众僧，然犹未能专心听法，是亦名为行不具足，以斯义故，应当方便专心听法；虽能听法，若不受持，亦名不具，是故，应当受持正法；虽能受持，若不解义，亦名不具，是故，应当解其言趣；虽解义味，若复不能如说修行，亦名不具，是故，应当如说修行。
    若能具足信心、持戒、及舍心等、数往僧坊、专心听法、受持莫忘、解其义趣，信、戒、舍心、往诣塔寺、听受经法受持不忘、解其义趣，若复不能如说修行，是亦名为不具足也。
    摩诃男！优婆塞以信心故，则能持戒；以持戒故，能具舍心；具舍心故，能往诣僧坊；往诣僧坊故，能专心听法；专心听法故，则能受持；能受持故，解其义趣；解其义趣，能如说修行；能如说修行故，勤作方便，能令满足。」
    时，摩诃男复白佛言：
    「世尊！云何优婆塞具足几支自利未利于他？」
    佛告摩诃男：
    「具足八支，能自利益未利于他，何等为八？
    优婆塞自己有信，不能教他；自持净戒，不能教人令持禁戒；自修于舍，不能教人令行布施；自往诣塔寺亲近比丘，不能教人往诣塔寺亲近比丘；自能听法，不能教人令听正法；自能受持，不能教人受持；自能解义，不能教人令解其义；自能如说修行，不教他人如说修行，是名具足八支，唯能自利不能利他。」
    时，摩诃男复白佛言：
    「具足几法，能自利益，亦利于他？」
    佛告之曰：
    「若能具足十六支者，如是之人，能自、他利：自生信心，教人令得；自行受持，教人受持；自行舍心，亦复教人令行舍心；身自往诣僧坊塔寺，亦复教人往诣僧坊亲近比丘；自能听法，亦复教人令听正法；自能受持，亦复教人令受持法；自解义趣，亦复教人解其义味；自如说行，亦复教人如说修行，若能具足十六支，此则名为自利、利他。
    如斯之人，若在刹利众、若婆罗门众、若居士众、若沙门众，随所至处，能为此众作大照明，犹如日光除诸闇冥，当知是人甚为希有。」
    佛说是已，释摩男礼佛而退。
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「义味」(意义与辞句)，参看《杂阿含304经》「善义、善味」比对。


杂阿含930经

杂阿含930经[正闻本13270经/佛光本922经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    尔时，释氏摩诃男，来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！此迦毗罗卫国，安隐丰乐，人民炽盛，我每出入时，众多羽从，狂象、狂人、狂乘常与是俱，我自恐与此诸狂，俱生、俱死，忘于念佛、念法、念比丘僧，我自思惟：命终之时，当生何处？」
    佛告摩诃男：
    「莫恐！莫怖！命终之后，不生恶趣，终亦无恶，譬如：大树顺下、顺注、顺输，若截根本，当堕何处？」
    摩诃男白佛：
    「随彼顺下、顺注、顺输。」
    佛告摩诃男：
    「汝亦如是，若命终时，不生恶趣，终亦无恶，所以者何？汝已长夜修习念佛、念法、念僧，若命终时，此身若火烧，若弃冢间，风飘日曝，久成尘末，而心、意、识久远长夜正信所熏，戒、施、闻、慧所熏，神识上升，向安乐处，未来生天。」
    时，摩诃男闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含155经(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗卫国尼拘陀林。
    尔时，释摩男往诣佛所，顶礼佛足，却坐一面，而白佛言：
    「世尊！此迦毗罗人民炽盛，安隐丰乐，我常在中，每自思惟：『若有狂象、奔车、逸马、狂走之人来触于我，我于尔时，或当忘失念佛之心，或复忘失念法、僧心。』复自念言：『若当忘失三宝心者，命终之时，当生何处？入何趣中？受何果报？』」
    佛告之曰：
    「汝当尔时勿生怖畏，命终之后生于善处，不堕恶趣，不受恶报，譬如：大树初生长时，恒常东靡，若有斫伐，当向何方然后坠落？当知：此树必东向倒，汝亦如是，长夜修善，若堕恶趣受恶报者，无有是处。」
    时，释摩男闻佛所说，顶礼佛足，还其所止。
    诸比丘闻佛所说，欢喜奉行。

增壹阿含41品1经[佛光本365经/7法](庄春江标点)
    闻如是：
    一时，佛在释翅迦毗罗卫尼拘屡园中。
    是时，摩呵男释往至世尊所，头面礼足，在一面坐。
    尔时，摩呵男释白世尊言：
    「躬从如来受此言教：『诸有善男子、善女人断三结使，成须陀洹，名不退转，必成道果，更不求诸外道异学，亦复不观察余人所说，设当尔者，此事不然。』我若见暴牛、马、骆驼，实时恐惧，衣毛皆竖，复作是念：『设我今日怀此恐惧，当取命终者，为生何处？』」
    世尊告摩呵男：
    「勿起恐畏之心，设当取命终，不堕三恶趣，所以然者？今有三消灭之义，云何为三？如有着于淫欲而起恼乱，复起害心向他人，已无此欲，则不起杀害之心，于现法中不起苦恼；诸有恶不善法，欲自害己，设无此者，则无扰乱，便无愁忧，是谓：摩呵男！此三义，诸恶不善法便堕在下，诸善之法便在于上，亦如酥瓶在水中坏，是时，瓦石便沉在下，酥便浮在上，此亦如是，诸恶不善之法便在于下，诸善之法便浮在上。
    摩呵男！当知：我昔日未成佛道，在优留毗六年勤苦，不食美味，身体羸瘦，如似百年之人，皆由不食之所致，若我欲起时，便自堕地。
    时，我复作是念：『设我于中命终者，当生何处？』
    时，我复作是念：『我今命终者，必不生恶道中，然复义趣，不可从乐至乐，要当由苦然复至乐。』
    我尔时复游在仙人窟中。
    尔时，有多尼揵子在彼学道。
    是时，尼揵子举手指日，曝体学道，或复有蹲而学道。
    我尔时往至彼所，语尼揵子：『汝等何故离坐、举手、翘足乎？』
    彼尼揵子曰：『瞿昙！当知：昔我先师作不善行，今所以苦者，欲灭其罪，今虽露形体，有惭辱分，亦有消灭此事，瞿昙！当知：行尽，苦亦尽；苦尽，行亦尽；苦行已尽，便至涅槃。』
    我尔时复语尼揵子曰：『此事不然！亦无由行尽苦亦尽；亦不由苦尽行亦尽，得至涅槃，但今苦行尽，得至涅槃者，此事然矣！但不可从乐至乐。』
    尼揵子曰：『频毗娑罗王从乐至乐，有何苦哉？』
    我尔时复语尼揵子曰：『频毗娑罗王乐何如我乐？』
    尼揵子报我言：『频毗娑罗王乐胜汝乐也！』
    我尔时复语尼揵子曰：『频毗娑罗王能使我七日七夜结跏趺坐，形体不移动乎？正使六、五、四、三、二，乃至一日结跏趺坐乎？』
    尼揵子报曰：『不也，瞿昙！』
    世尊告曰(?)：『我能堪任结跏趺坐，形不移动。云何，尼揵子！谁者为乐？频毗娑罗王乐耶？为我乐耶？』
    尼揵子曰：『瞿昙！沙门乐。』
    如是，摩呵男，当作此方便，知不可从乐至乐，要当从苦至乐。
    犹如，摩呵男！大村左右有大池水，纵横一由旬，水满其中，若复有人来取彼一渧水，云何，摩呵男！水何者为多？一渧水多，为池水多乎？」
    摩呵男曰：「池水多，非一渧水多也。」
    世尊告曰：
    「此亦如是，贤圣弟子诸苦已尽，永无复有，余存在者，如一渧水耳，如我众中最下道者，不过七死七生而尽苦际，若复勇猛精进，便为家家，即得道迹。」
    尔时，世尊重与摩呵男说微妙之法，彼闻法已，即从座起而去。
    尔时，摩呵男闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含931经

杂阿含931经[正闻本13271经/佛光本923经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    尔时，释氏摩诃男来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！若比丘在于学地，求所未得，上升进道安隐涅槃，世尊！彼当云何修习、多修习住，于此法律，得诸漏尽，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』？」
    佛告摩诃男：
    「若比丘在于学地，求所未得，上升进道，安隐涅槃，彼于尔时，当修六念，……乃至进得涅槃。
    譬如：饥人身体羸瘦，得美味食，身体肥泽，如是，比丘住在学地，求所未得，上升进道，安隐涅槃，修六随念，……乃至疾得安隐涅槃，何等六念？
    谓：圣弟子念如来事：『如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。』圣弟子如是念时，不起贪欲缠，不起瞋恚、愚痴心，其心正直，得如来义，得如来正法，于如来正法、于如来所得随喜心；随喜心已，欢悦；欢悦已，身猗息；身猗息已，觉受乐；觉受乐已，其心定；心定已，彼圣弟子于凶崄众生中无诸罣阂，入法流水，……乃至涅槃。
    复次，圣弟子念于法事：『世尊法律，现法、能离生死炽然、不待时节、通达现法、缘自觉知。』圣弟子如是念法者，不起贪欲、瞋恚、愚痴，……乃至念法所熏，升进涅槃。
    复次，圣弟子念于僧事：『世尊弟子善向、正向、直向、诚向、行随顺法，有向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、向阿罗汉、得阿罗汉，此是四双八辈贤圣，是名世尊弟子僧净戒具足、三昧具足、智慧具足、解脱具足、解脱知见具足，所应奉迎、承事、供养，为良福田。』圣弟子如是念僧事时，不起贪欲、瞋恚、愚痴，……乃至念僧所熏，升进涅槃。
    复次，圣弟子自念净戒：『不坏戒、不缺戒、不污戒、不杂戒、不他取戒、善护戒、明者称誉戒、智者不厌戒。』圣弟子如是念戒时，不起贪欲、瞋恚、愚痴，……乃至念戒所熏，升进涅槃。
    复次，圣弟子自念施事：『我得善利，于悭垢众生中而得离悭垢处，于非家行解脱施、常自手施、乐行舍法、具足等施。』圣弟子如是念施时，不起贪欲、瞋恚、愚痴，……乃至念施所熏，升进涅槃。
    复次，圣弟子念诸天事：『有四大天王[王天?]、三十三天、焰摩天、兜率陀天、化乐天、他化自在天，若有正信心者，于此命终，生彼诸天，我亦当行此正信；彼得净戒、施、闻、{舍、?}慧，于此命终，生彼诸天，我今亦当行此戒、施、闻、慧。』圣弟子如是念天事者，不起贪欲、瞋恚、愚痴，其心正直，缘彼诸天；彼圣弟子如是直心者，得深法利，得深义利，得彼诸天饶益随喜；随喜已，生欣悦；欣悦已，身猗息；身猗息已，觉受乐；觉受乐已，得心定；心定已，彼圣弟子处凶崄众生中，无诸罣阂，入法水流，念天所熏故，升进涅槃。
    摩诃男！若比丘住于学地，欲求上升安乐涅槃，如是多修习，疾得涅槃者，于正法律，速尽诸漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，释氏摩诃男闻佛所说，欢喜、随喜，从坐起，作礼而去。

别译杂阿含156经(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗卫国尼拘陀林。
    尔时，释摩男往诣佛所，顶礼佛足，在一面坐，而白佛言：
    「世尊！若有比丘在于学地，所作未办，常欲进求阿罗汉果，入于涅槃，云何比丘修习几法，尽诸有漏，心得无漏，心得解脱、慧得解脱，于现在世，获其果证，得无漏戒，决定自知：『我生已尽，梵行已立，所作已办，不受后有。』？」
    佛告摩诃男：
    「若有比丘在于学地，未得无学，意恒进求，欲得涅槃，常修六念。譬如：有人身体羸瘦，欲食美膳，为自乐故，诸比丘等，亦复如是，为涅槃故，修于六念，何等为六？
    一者、念于如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。当于尔时，无有贪欲、瞋恚、愚痴，唯有清净、质直之心；以直心故，得法、得义、得亲近佛，心生欢喜；以欢喜故，身得猗乐；以身乐故，其心得定；以得定故，怨家及己亲族，于此二人，无怨憎想，心常平等，住法流水，入于定心修念佛，心趣向涅槃，是名念佛。
    二者、念法：所谓法者，即是如来所有功德：十力、无畏，必趣涅槃，应当至心观察是法，智者自知，圣弟子者，应修念法。尔时，离于贪欲、瞋恚、愚痴，唯有清净、质直之心；以直心故，得义、得法；以亲近法，心生欢喜；以欢喜故，身得猗乐；得猗乐故，其心得定；以得定故，于怨憎所其心平等，无有爱瞋，住法流水，入于定心，修念法观，趣向涅槃，是名念法。
    三者、念僧：所谓僧者，如来弟子得无漏法，能为世间作良福田，何等名为良福田耶？有向须陀洹、有得须陀洹已、有向斯陀含、有得斯陀含、有向阿那含、有得阿那含、有向阿罗汉、有得阿罗汉，是则名为良佑福田，具戒、定、慧、解脱、解脱知见，应当合掌恭敬其人。以念僧故，得法、得义、得亲近僧，心生欢喜；生欢喜故，乃得快乐；得快乐故，其心得定；以得定故，于怨憎所其心平等，无有贪欲、瞋恚、愚痴，唯有清净、质直之心，住法流水，入于定心修念僧观，趣向涅槃，是名念僧。
    云何念戒？所谓：不坏戒、不缺戒、不杂戒、无垢戒、离恐惧戒、非戒盗戒、清净戒、具善戒。念如是等诸禁戒时，即得离于贪欲、瞋恚、愚痴、邪见，离诸恶故，得法、得义、得亲近戒，心生欢喜；以心喜故，乃得快乐；心得乐故，其心得定；以得定故，于怨憎所其心平等，清净、质直住法流水，入于定心修念戒想，是名念戒。
    云何念施？念己所施护得善利：一切世间为悭嫉所覆，我于今者，得离如是悭贪之垢，住舍心中，于一切物心无吝惜，持用布施，既布施已，我心应喜，犹如大祠分己财物舍与他人。若能如是修施心者，于现世中得法、得义、得亲近施，无有贪欲、瞋恚、愚痴，唯有清净、质直之心，应生欢喜；以欢喜故，身得快乐；身快乐故，其心得定；以心定故，于怨憎所心无高下，住法流水，入于定心修念施想，是名念施。
    云何念天？所谓：四天王、三十三天、炎摩天、兜率天、化乐天、他化自在天，此诸天等，若当信心因缘力故生彼天者，我亦有信、戒、施、闻、慧，亦复如是；以此功德生天上者，我亦具有如是功德，当生彼天。念如斯天，以念天故，离于贪欲、瞋恚、愚痴，唯有清净、质直之心，于现世中得法、得义、得亲近天，心生欢喜；心欢喜故，身得快乐；得快乐故，其心得定；心得定故，于怨憎所心无高下，住法流水，入于定心修念天想，是名念天。
    摩诃男！若有比丘住于学地，所作未办，常欲进求阿罗汉果，入于涅槃，应当至心修是六念；以能修习斯六念故，尽诸有漏，心得解脱、慧得解脱，于现在世获其证果，即得证已，作是唱言：『我生已尽，梵行已立，所作已办，不受后有。』」
    时，摩诃男及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「六随念；六念」(六回忆)，参看《杂阿含505经》「六法」比对。
    「得如来义」，别译杂阿含经作「得义」，南传作「得义的信受」(labhati atthaveda?)，菩提比丘长老英译为「获得意义的启发」(gains the inspiration of the meaning)。「信受」(veda?)，另译为「宗教感情；宗教情操」，「知；智」，「吠陀」。
    「得如来正法」，别译杂阿含经作「得法」，南传作「得法的信受」(labhati dhammaveda?)，菩提比丘长老英译为「获得法的启发」(gains the inspiration of the Dhamma)。
    「十力」、「无畏」，参看《杂阿含348经》。


杂阿含932经

杂阿含932经[正闻本13272经/佛光本924经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有众多比丘集于食堂，为世尊缝衣。
    时，释氏摩诃男闻众多比丘集于食堂，为世尊缝衣：
    「世尊不久，三月安居讫，作衣竟，持衣钵人间游行。」
    闻已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我四体不摄，迷于四方，闻法悉忘，以闻众多比丘集于食堂，为世尊缝衣：『世尊不久，安居讫，作衣竟，持衣钵人间游行。』是故，我今思惟：『何时当复得见世尊及诸知识比丘？』」
    佛告摩诃男：
    「汝正使见世尊、不见世尊，见诸知识比丘及与不见，但当念于五法，精勤修习。摩诃男！当以正信为主、非不正信；戒具足；闻具足；施具足；慧具足为本、非不智慧，如是，摩诃男！依此五法修六念处，何等为六？此，摩诃男！念如来，当如是念：『如来、应、等正觉，……乃至佛、世尊。』当念法……僧……戒……施……天事……乃至自行得智慧。
    如是，摩诃男！圣弟子成就十一法者，则为学迹，终不腐败，堪任知见，堪任决定，住甘露门，近于甘露，不能一切疾得甘露涅槃。譬如：伏鸡伏其卵，或五或十，随时消息，爱护将养，正复中间放逸，犹能以爪、以口，啄卵得生其子，所以者何？以彼鸡母初随时消息，善爱护故，如是，圣弟子成就十一法者，住于学迹，终不腐败，……乃至不能一切疾得甘露涅槃。」
    佛说此经已，摩诃男释氏闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含157经(庄春江标点)
    尔时，世尊！在迦毗罗卫国尼拘陀林，夏坐安居。
    尔时，众多比丘于夏欲末，在讲堂中为佛缝衣，诸比丘等，缝衣已讫，作是思惟：
    「我等于今缝衣已竟，当逐佛游行。」
    时，释摩男闻诸比丘缝衣已讫，欲随佛游行，闻斯语已，即往佛所，稽首礼足，在一面坐，而白佛言：
    「世尊！我今身心甚为重钝，迷于诸方，虽复听法，心不甘乐，所以者何，我闻诸比丘等缝衣已竟，当随佛游行，即生念言：『何时当复还见世尊及以修心诸比丘等？』」
    佛告之曰：
    「我及比丘虽去余处，汝若恒欲见于如来及比丘者，应以法眼至心观察，常修五事，何等为五？所谓：以具信故，能随顺教，非是无信能随顺教；持净戒故，能随顺教，非是毁禁能顺教也；以多闻故，能随顺教，非以少闻能随顺教；非以悭吝能行布施，以舍心故能行布施；非以愚痴能修智慧，以慧心故能识法相。是故，摩诃男！若欲见佛及比丘者，恒应修习如是五事并六念法，若如是者，我及比丘便常在前，所谓僧者，名为和合。」
    时，摩诃男闻佛所说，欢喜礼足而去。
南北传经文比对(庄春江作)：
    「六念处」(六回忆处)，参看《杂阿含550经》「六念」比对。


杂阿含933经

杂阿含933经[正闻本13273经/佛光本925经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有众多比丘集于食堂，为世尊缝衣。
    时，释氏摩诃男闻诸比丘集于食堂，为世尊缝衣：
    「世尊不久，安居讫，作衣竟，持衣钵，人间游行。」
    闻已，诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我今四体不摄，迷于四方，先所闻法，今悉忘失，以闻众多比丘集于食堂，为世尊缝衣，……乃至人间游行。我作是念：『何时当复得见世尊及诸知识比丘？』」
    佛告摩诃男：
    「汝见如来、不见如来，见诸比丘、不见诸比丘，且汝常当勤修六法，何等为六？正信为本，戒、施、闻、空、慧以为根本，非不智慧。是故，摩诃男！依此六法已，于上增修六随念：『念如来事，……乃至念天。』如是，十二种念成就，彼圣弟子诸恶退减不增长，消灭不起；离尘垢，不增尘垢；舍离、不取；不取故，不着，以不取着故，缘自涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，释氏摩诃男闻佛所说，欢喜、随喜，从坐起，作礼而去。

    「六随念；六念」(六回忆)，参看《杂阿含505经》「六法」比对。


杂阿含934经

杂阿含934经[正闻本13274经/佛光本926经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    尔时，释氏摩诃男来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！如我解佛所说，正受故，解脱；非不正受。云何，世尊！为先正受而后解脱耶？为先解脱而后正受耶？为正受、解脱不前不后一时俱生耶？」
    尔时，世尊默然而住。
    如是，摩诃男第二、第三问，佛亦再三默然住。
    尔时，尊者阿难住于佛后，执扇扇佛。
    尊者阿难作是念：
    「释氏摩诃男以此深义而问世尊，世尊病差未久，我今当说余事以引于彼。」语摩诃男：
    「学人亦有戒，无学人亦有戒；学人有三昧，无学人亦有三昧，学人有慧，无学人亦有慧；学人有解脱，无学人亦有解脱。」
    摩诃男问尊者：
    「阿难！云何为学人戒？云何为无学人戒？云何学人三昧？云何无学人三昧？云何学人慧？云何无学人慧？云何学人解脱？云何无学人解脱？」
    尊者阿难语摩诃男：
    「此圣弟子住于戒，波罗提木叉律仪，威仪、行处，受持学戒；受持学戒具足已，离欲、恶不善法，……乃至第四禅具足住，如是，三昧具足已，此苦圣谛如实知、此苦集如实知、此苦灭如实知、此苦灭道迹如实知，如是知、如是见已，五下分结已断、已知，谓：身见、戒取、疑、贪欲、瞋恚；此五下分结断，于彼受生，得般涅槃阿那含，不复还生此世，彼当尔时，成就学戒、学三昧、学慧、学解脱。
    复于余时，尽诸有漏，无漏解脱、慧解脱，自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』彼当尔时，成就无学戒、无学三昧、无学慧、无学解脱，如是，摩诃男！是名世尊所说学戒、学三昧、学慧、学解脱，无学戒、无学三昧、无学慧、无学解脱。」
    尔时，释氏摩诃男闻尊者阿难所说，欢喜、随喜，从坐起，礼佛而去。
    尔时，世尊知摩诃男去不久，语尊者阿难：
    「迦毗罗卫释氏，乃能与诸比丘共论深义。」
    阿难白佛：「唯然，世尊！迦毗罗卫释氏，能与诸比丘共论深义。」
    佛告阿难：
    「迦毗罗卫诸释氏快得善利，能于甚深佛法贤圣慧眼而得深入。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。

别译杂阿含158经(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗卫国尼拘陀园林中。
    尔时，摩诃男释往诣佛所，顶礼佛足在一面坐，白佛言：
    「世尊！如我解佛所说之义，获定心故，而得解脱，若如是者，为先得定后解脱耶？为先解脱后得定耶？定与解脱为俱时耶？所未曾得、所未曾行，过去、未来所未曾生，现在亦无。」
    尔时，世尊！{嘿}[默]然不答。
    第二、第三亦如是问，如来{嘿}[默]然，悉皆不答。
    时，尊者阿难侍如来侧，以扇扇佛。
    于时阿难作是念：
    「今释摩诃男以此甚深之义谘问世尊，世尊今者所患始除，气力尚微，未堪说法，我当为彼略说少法，令其还去。」
    时，尊者阿难作是念已，即语释摩男：
    「如来所说，说于学戒，亦说于彼无学之戒；说于学定，亦说于彼无学之定；说于学慧，亦说于彼无学之慧；说学解脱，亦说于彼无学解脱。」
    时，摩诃男白阿难言：
    「云何如来说于学戒及无学戒？学定、无学定？学慧、无学慧？学解脱、无学解脱？」
    阿难言：
    「如来圣众住戒，持波罗提木叉，具足威仪，行所行处，于小罪中心生大怖，具持禁戒，是则名为持戒具足；厌于欲恶及诸不善，离生喜、乐，入于初禅，……乃至入第四禅，是名为禅；如实知苦、如实知苦集、如实知苦灭、如实知苦灭道，如是知见，断五下分结：身见、戒取、疑、欲爱、瞋恚，彼断五下分结，便得化生，即于彼处而得涅槃，名阿那含，更不还来至此欲界，是则名为学戒、学定、学慧、[学]解脱。
    复次，更于异时，尽诸有漏，得于无漏，心得解脱、慧得解脱，现法取证，逮得无生，自知：『生死已尽，梵行已立，所作已办，不复受有。』当于尔时，得无学戒、无学定、无学慧、无学解脱。
    摩诃男！以是缘故，佛说于学及以无学。」
    时，摩诃男闻其所说，欢喜顶礼而去。
    时，摩诃男既去不远，佛告阿难：
    「此迦毗罗卫国诸比丘等，颇共诸释讲论如是深远义不？」
    阿难白佛：
    「此迦毗罗卫诸比丘等，每与诸释共论如是甚深之义。」
    佛告阿难：
    「迦毗罗卫比丘与诸释等，获大善利，能解如是圣贤慧眼。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含935经

杂阿含935经[正闻本13275经/佛光本927经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    尔时，释氏名曰沙陀语释氏摩诃男：
    「世尊说须陀洹成就几种法？」
    摩诃男答言：
    「世尊说须陀洹成就四法，何等为四？谓：于佛不坏净，法、僧不坏净，圣戒成就，是名四法成就须陀洹。」
    释氏沙陀语释氏摩诃男：
    「莫作是说！莫作是言：『世尊说四法成就须陀洹。』然，彼三法成就须陀洹，何等为三？谓：于佛不坏净、于法不坏净、于僧不坏净，如是三法成就须陀洹。」
    如是第三说，释氏摩诃男不能令沙陀受四法，释氏沙陀不能令摩诃男受三法，共诣佛所，稽首佛足，退坐一面，释氏摩诃男白佛言：
    「世尊！释氏沙陀来诣我所，问我言：『世尊说几法成就须陀洹？』我即答言：『世尊说四法成就须陀洹，何等为四？谓：于佛不坏净，于法、僧不坏净，圣戒成就，如是四法成就须陀洹。』释氏沙陀作是言：『释氏摩诃男！莫作是语：「世尊说四法成就须陀洹。」但，三法成就须陀洹，何等为三？谓：于佛不坏净、于法不坏净、于僧不坏净，世尊说如是三法成就须陀洹。』如是再三说，我亦不能令彼释氏沙陀受四法；释氏沙陀亦不能令我受三法，是故俱来诣世尊所，今问世尊：须陀洹成就几法？」
    时，沙陀释氏从坐起，为佛作礼，合掌白佛：
    「世尊！若有如是像类法起：一者、世尊，一者、比丘僧，我宁随世尊，不随比丘僧；或有如是像类法起：一者、世尊，一者、比丘尼僧、优婆塞、优婆夷，若天、若魔、若梵，若沙门、婆罗门，诸天、世人，我宁随世尊，不随余众。」
    尔时，世尊告释氏摩诃男：
    「{如}摩诃男！释氏沙陀作如是论，汝当云何？」
    摩诃男白佛：
    「世尊！彼沙陀释氏作如是论，我知复{可}[何]说！我唯言善，唯言真实。」
    佛告摩诃男：
    「是故，当知四法成就须陀洹：于佛不坏净，于法、僧不坏净，圣戒成就，如是受持。」
    时，释氏摩诃男闻佛所说，欢喜、随喜，从坐起，作礼而去。

别译杂阿含159经(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗卫国尼俱陀园林中。
    时，麁手释往诣摩诃男所，语摩诃男言：
    「如来说须陀洹有几不坏信？」
    摩诃男释答言：
    「如来所说须陀洹人有四支不坏信，所谓：于佛不坏信、于法不坏信、于僧不坏信、圣所授戒得不坏信。」
    麁手释言：
    「汝今不应说言如来说四不坏信，所以者何？如来唯说三不坏信，所谓：于三宝所得不坏信。」
    第二、第三亦作是说，摩诃男亦作是答：
    「汝莫说言三不坏信，如是，如来实说四不坏信。」
    二人纷纭，各竞所见，不能得定，往诣佛所，顶礼佛足，在一面坐，请决所疑。
    时，摩诃男白佛言：
    「世尊！彼麁手释来至我所，作是言：『如来为说几不坏信？』我即答言：『如来说于四不坏信，所谓：三宝、圣所授戒。』麁手释言：『如来唯说三不坏信，云何言四？所谓三宝。』第二、第三亦作是说；第二、第三我亦答言：『如来说四，实不说三。』彼之所说，我不能解；我之所说，彼亦不解。」
    时，麁手释即从坐起，白佛言：
    「世尊！假设佛不教我，僧不教我，比丘尼、优婆塞、优婆夷，若天、若魔、若梵，此诸人等，都不教我向于佛者，我亦一心回向于佛，法、僧亦然。」
    佛告摩诃男言：
    「麁手释作如是语，汝云何答？」
    摩诃男白佛言：
    「世尊！若如是者，我更无答。异于佛法，更无善处；离于佛法，更无真处、无异处善、无异处真。」
    佛复告摩诃男：
    「汝从今日，应如是解：具足四事，名不坏信，所谓：于佛、法、僧、圣所念戒，麁手释以不解故，作如是语，即闻佛说，即得解了。」
    时，摩诃男及麁手释，闻佛所说，欢喜顶礼而去。
南北传经文比对(庄春江作)：


杂阿含936经

杂阿含936经[正闻本13276经/佛光本928经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有迦毗罗卫释氏集供养堂，作如是论，问摩诃男：
    「云何最后记说：彼百手释氏命终，世尊记彼得须陀洹，不堕恶趣法，决定，正向三菩提，七有天人往生，究竟苦边？然，彼百手释氏犯戒饮酒，而复世尊记彼得须陀洹，……乃至究竟苦边！汝摩诃男！当往问佛，如佛所说，我等奉持。」
    尔时，摩诃男往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我等迦毗罗卫诸释氏，集供养堂，作如是论：『摩诃男！云何最后记说：是中百手释氏命终，世尊记说得须陀洹，……乃至究竟苦边？汝今当往，重问世尊，如世尊所说，我等奉持。』我今问佛，唯愿解说。」
    佛告摩诃男：
    「『善逝大师、善逝大师』者，圣弟子所说，口说善逝，而心正念、直见，悉入善逝。『正法律、正法律』者，圣弟子所说，口说正法，发心正念、直见，悉入正法。『善向僧、善向僧』者，圣弟子所说，口说善向，发心正念、直见，悉入善向。如是，摩诃男！圣弟子于佛一向净信，于法、僧一向净信，于法利智、出智、决定智，八解脱具足身作证，以智慧见，有漏断、知，如是，圣弟子不趣地狱、畜生、饿鬼；不堕恶趣，说阿罗汉俱解脱。
    复次，摩诃男！圣弟子一向于佛清净信，……乃至决定智慧，不得八解脱身作证具足住，然，彼知见有漏断，是名圣弟子不堕恶趣，……乃至慧解脱。
    复次，摩诃男！圣弟子一向于佛清净信，……乃至决定智慧，八解脱身作证具足住，而不见有漏断，是名圣弟子不堕恶趣，……乃至身证。
    复次，摩诃男！若圣弟子一向于佛清净信，……乃至决定智慧，不得八解脱身作证具足住，然，于正法律如实知见，是名圣弟子不堕恶趣，……乃至见到。
    复次，摩诃男！圣弟子一向于佛清净信，……乃至决定智慧，于正法律如实知见，不得见到，是名圣弟子不堕恶趣，……乃至信解脱。
    复次，摩诃男！圣弟子信于佛言说清净，信法、信僧言说清净，于五法增上智慧审谛堪忍，谓：信、精进、念、定、慧，是名圣弟子不堕恶趣，……乃至随法行。
    复次，摩诃男！圣弟子信于佛言说清净，信法、信僧言说清净，……乃至五法少慧审谛堪忍，谓：信、精进、念、定、慧，是名圣弟子不堕恶趣，……乃至随信行。
    摩诃男！此坚固树，于我所说能知义者，无有是处；若能知者，我则记说，况复百手释氏而不记说得须陀洹！
    摩诃男！百手释氏临命终时，受持净戒，舍离饮酒，然后命终，我记说彼得须陀洹，……乃至究竟苦边。」
    摩诃男释氏闻佛所说，欢喜、随喜，从坐起，作礼而去。

别译杂阿含160经(庄春江标点)
    尔时，佛在迦毗罗卫国尼俱陀园林中。
    当尔之时，彼国诸释集讲论处，既集坐已，于其中间各共谈论，语摩诃男言：
    「无有前后！汝意谓谁以为后耶？麁手释者，如来记彼得须陀洹，于人天中七生七死，得尽苦际，彼麁手释，毁犯禁戒，饮彼酒浆，佛尚记言得须陀洹，若如是者，有何前后？」
    复语摩诃男言：
    「汝可往诣于世尊，所问如斯义。」
    时，摩诃男释寻如其言，即往佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！迦毗罗释集讲论处，于其中间作如是论，语我言：『谁为前后！时，麁手释其命已终，如来记彼得须陀洹，于人天中七生七死，得尽苦际，彼麁手释毁犯禁戒，饮放逸浆，若记彼得须陀洹，当知是即无有前后！』」
    佛告之曰：
    「皆称我为善逝、世尊，作是语者亦名善逝，称善逝故，生善逝心，贤圣弟子生正直见称言善逝。
    复次，摩诃男！如来弟子一向归佛，亦复归依法、僧三宝，得疾智、利智、厌离智，道智，不堕地狱、饿鬼、畜生及余恶趣，得八解脱，获于身证具八解脱，住于具戒，以智慧见，尽于诸漏，是则名为得俱解脱阿罗汉也。
    复次，摩诃男！贤圣弟子亦如上说，慧解脱阿罗汉不得八解脱。
    复次，摩诃男！一向归佛，余如上说，身证阿那含，成就八解脱，未尽诸漏。
    复次，摩诃男！一向归佛，余如上说，不堕地狱、饿鬼、畜生；不堕恶趣，如来教法，彼随顺不逆，是名见到。
    复次，摩诃男！贤圣弟子一向归依佛，余如上说，佛所教法，彼随顺解脱，是名信解脱。
    复次，摩诃男！若信佛语，欣尚翫习，忍乐五法，所谓：信、精进、念、定、慧，是名贤圣弟子不堕三涂，是名坚法。
    复次，贤圣弟子信受佛语，然有限量，忍乐五法，如上所说，是名贤圣弟子，不堕三涂，是名坚信。
    摩诃男！我今若说娑罗树林能解义味，无有是处；假使解义，我亦记彼得须陀洹，以是义故，麁手释我当不记彼释得须陀洹，所以者何？彼麁手释不犯性重，犯于遮戒，临命终时，悔责所作；以悔责故，戒得完具，得须陀洹，人少有所犯，悔责完具，何故不记彼麁手释得须陀洹？」
    摩诃男释闻佛所说，欢喜顶礼而去。
    云何优婆塞，得果、一切行，
    自轻及住处，十一与十二，
    解脱并舍罗，麁手为第十。
南北传经文比对(庄春江作)：
    「身证」、「见到」，另参看《杂阿含653经》、《中阿含127经》(十八学人)、《中阿含195经》。
    「增上智慧审谛堪忍」，南传作「他以慧足够地沉思而接受如来所宣说的法」(Tathāgatappaveditā cassa dhammā pa??āya mattaso nijjhāna? khamanti)，菩提比丘长老英译为「在以智慧沉思到足够程度后，他接受被如来宣告的教义」(the teachings proclaimed by the Tathagata are accepted by him after being pondered to a sufficient degree with wisdom)。
    「八解脱」，参看《中阿含97经》。
    「云何优婆塞，……麁手为第十」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含937经

杂阿含937经[正闻本13277经/佛光本929经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    时，有四十比丘住波梨耶聚落，一切皆修阿练若行、粪扫衣、乞食，学人未离欲，来诣佛所，稽首佛足，退住一面。
    尔时，世尊作是念：
    「此四十比丘住波梨耶聚落，皆修阿练若行：粪扫衣，乞食，学人未离欲，我今当为说法，令其即于此生不起诸漏，心得解脱。」
    尔时，世尊告波梨耶聚落四十比丘：
    「众生无始生死，无明所盖，爱系其颈，长夜生死轮转，不知苦之本际。
    诸比丘！于意云何？恒水洪流趣于大海，中间恒水为多？汝等本来长夜生死轮转，破坏身体，流血为多？」
    诸比丘白佛：
    「如我解世尊所说义，我等长夜轮转生死，其身破坏，流血甚多，多于恒水百千万倍。」
    佛告比丘：
    「置此恒水，乃至四大海水为多？汝等长夜轮转生死，其身破坏，血流为多？」
    诸比丘白佛：
    「如我解世尊所说义，我等长夜轮转生死，其身破坏，流血甚多，踰四大海水也。」
    佛告诸比丘：
    「善哉！善哉！汝等长夜轮转生死所出身血，甚多无数，过于恒水及四大海，所以者何？汝于长夜曾生象中，或截耳、鼻、头、尾、四足，其血无量；或受马身、驼、驴、牛、犬、诸禽兽类，断截耳、鼻、头、足、四体，其血无量；汝等长夜或为贼盗、为人所害，断、截头、足、耳、鼻，分离四体，其血无量，汝等长夜身坏命终，弃于冢间，脓坏流血，其数无量，或堕地狱、畜生、饿鬼，身坏命终，其流血出亦复无量。」
    佛告比丘：「色为是常，为非常耶？」
    比丘白佛：「无常，世尊！」
    佛告比丘：「若无常者，是苦耶？」
    比丘白佛：「是苦，世尊！」
    佛告比丘：
    「若无常、苦者，是变易法，圣弟子宁复于中见是我、异我、相在不？」
    比丘白佛：「不也，世尊。」
    受、想、行、识亦复如是。
    佛告比丘：
    「若所有色：过去、未来、现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是，如实知；受、想、行、识亦复如是。
    圣弟子如是观者，于色厌离，于受、想、行、识厌离；厌已，不乐；不乐已，解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说是法时，四十比丘波梨耶聚落住者，不起诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含330经(庄春江标点)
    尔时，世尊在毗舍离猕猴陂岸大讲堂中。
    时，有四十波利蛇迦比丘，皆阿练若，着粪扫衣，尽行乞食，悉在学地，未离欲法，咸至佛所，顶礼佛足，在一面坐。
    尔时，世尊作是念：
    「此诸比丘皆阿练若，着粪扫衣，尽行乞食，悉是学人，未断诸结，吾当为彼如应说法，令诸比丘不起于坐，心得解悟，尽诸结漏。」
    佛告之曰：
    「比丘！当知：生死长远，无有边际，无有能知其根源者，一切众生皆为无明之所覆盖，爱结所使缠系其颈，生死长途流转无穷，过去亿苦无能知者。譬如：恒河流入四海，我今问汝：汝处生死所出血多？为恒河多？」
    时，诸比丘白佛言：
    「世尊！如我解佛所说义者，我处生死身所出血多彼恒河四大海水。」
    佛告诸比丘：
    「善哉！善哉！汝从往世所受象身，为他截鼻、截耳，或时截足、铁钩[邱-丘+(卯/亚)]头及以斩项，所出之血无量无边；又受牛、马、骡、驴、骆驼、猪、鸡、犬、豕种种禽兽，如受鸡形，截其羽翼，及其项、足，身所出血；是诸禽兽各被割截，所出之血不可计量。」
    复告诸比丘：「色为是常？是无常乎？」
    诸比丘白佛言：「世尊！色是无常。」
    佛复问言：
    「色若无常，为当是苦？为非苦乎？」
    比丘对曰：「无常故苦。」
    佛复告言：
    「若无常苦是败坏法，于此法中，贤圣弟子计有我、及我所不？」
    比丘对曰：「不也，世尊！」
    佛复告曰：
    「受……想……行……识为是常耶？为无常乎？」
    比丘对曰：「斯皆无常。」
    佛复问言：
    「若是无常，为是苦耶？为非苦耶？」
    比丘对曰：「无常故苦。」
    佛又问言：
    「若无常苦是败坏法，贤圣弟子宁计是中我、我所不？」
    比丘对曰：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！色是无常；无常故，即无我；若无有我，则无我所，如是知实正慧观察；受、想、行、识亦复如是。
    是故，比丘！若有是色，乃至少时，过去、未来、现在，若内、若外，若近、若远，此尽无我、及以我所，如是称实正见所见。
    若受……想……若行……若识，若多、若少，若内、若外，若近、若远，过去、未来、现在，都无有我、亦无我所，如实知见。
    贤圣弟子见是事已，即名多闻，于色厌恶，受、想、行、识亦生厌恶；以厌恶故，得离欲；得离欲故，则解脱；得解脱故，则解脱知见；若得解脱知见，即知：『我生已尽，梵行已立，所作已办，更不受有。』」
    佛说是时，四十波利蛇迦比丘不受后有心得解脱。
    时，诸比丘闻佛所说，欢喜奉行。

增壹阿含51品2经[佛光本455经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「云何？比丘！汝等在生死中，身体毁坏，流血多耶？为恒水多乎？」
    尔时，诸比丘白佛言：
    「如我等观察如来所说者，流血多于恒水。」
    佛告诸比丘：
    「善哉！善哉！比丘！如汝所言，流血多于恒水，所以然者，在生死中，或作牛、羊、猪、犬、鹿、马、鸟兽，及余无数所经历苦恼，实可厌患，当念舍离。
    如是，比丘！当作是学。」
    尔时，世尊说是法时，六十余比丘漏尽意解。
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含938经

杂阿含938经[正闻本13278经/佛光本930经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死以来，长夜轮转，不知苦之本际。」
    佛告诸比丘：
    「于意云何？恒河流水，……乃至四大海，其水为多？为汝等长夜轮转生死，流泪为多？」
    诸比丘白佛：
    「如我解世尊所说义，我等长夜轮转生死，流泪甚多，过于恒水及四大海。」
    佛告比丘：
    「善哉！善哉！汝等长夜轮转生死，流泪甚多，非彼恒水及四大海，所以者何？汝等长夜丧失父、母、兄、弟、姊、妹、宗亲、知识；丧失钱财，为之流泪，甚多无量。汝等长夜弃于冢间，脓血流出，及生地狱、畜生、饿鬼。
    诸比丘！汝等从无始生死，长夜轮转，其身血泪，甚多无量。」
    佛告诸比丘：「色为常耶？为无常耶？」
    比丘白佛：「无常，世尊。」
    佛告比丘：「若无常者，是苦耶？」
    比丘白佛：「是苦，世尊！」
    佛告比丘：
    「若无常、苦者，是变易法，多闻圣弟子，宁于其中见我、异我、相在不？」
    比丘白佛：「不也，世尊。」
    「受，想，行，识，亦复如是。
    诸比丘！圣弟子如是知、如是见，……乃至于色解脱，于受、想、行、识解脱，解脱生、老、病、死、忧、悲、恼、苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含331经(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「汝等当知：生死长远，无有边际，无有能知其根源者，一切众生皆为无明之所覆盖，爱结缠缚，流转生死，无有穷已，过去亿苦无能知者，譬如：恒河流注四海。」
    复告比丘：
    「生死长远，于昔过去受形已来，忧悲哭泣所出目泪为多？为恒河多？」
    时，诸比丘白佛言：
    「世尊！如我解佛所说义者，生死长远，目所出泪踰彼恒河，亦多四海。」
    佛告比丘：
    「善哉！善哉！所集目泪实多四海，诚如汝言。过去、来世父母弃背，伯叔、兄弟、姊妹、儿子、宗亲眷属悉皆死丧，及失钱财、象、马、牛、羊，或受鞭杖，或被伤刖、侵毁形体，乃至系闭，如斯众苦，悲恼流泪不可称计，譬如：瀑流漂众草木，聚沫塞路，爱之聚沫遮贤圣道，血渧受身，数受地狱、饿鬼、畜生及余恶趣。」
    佛问比丘：「色为是常？是无常乎？」
    比丘对曰：「色是无常。」
    佛复问言：
    「色若无常，为当是苦？为非苦耶？」
    比丘对曰：「无常故苦。」
    佛告比丘：
    「若无常苦，是败坏法，于斯法中，贤圣弟子宁计有我、及我所不？」
    比丘对曰：「不也，世尊！」
    佛又问言：
    「受……想……行……识为是常耶？是无常乎？」
    比丘对曰：「斯皆无常。」
    佛又问言：
    「若是无常，为是苦耶？为非苦乎？」
    比丘对曰：「无常故苦。」
    又问：
    「若无常苦，是败坏法，贤圣弟子宁计是中我、我所不？」
    比丘对曰：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！色是无常，无常故苦，苦即无我，若无有我则无我所，如是知实正慧观察；受、想、行、识亦复如是。
    是故，比丘！若有是色乃至少许，过去、未来、现在，若内、若外，若近、若远，此尽无我、及以我所，如是称实正见所见；若受……想……行……识，若多、若少，若内、若外，若远、若近，过去、未来、现在，都无有我，亦无我所，如实知见贤圣弟子见是事已，即名多闻，于色解脱；受、想、行、识亦得解脱，忧悲苦恼一切解脱。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含51品1经[佛光本454经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「云何？比丘！汝等流转生死，经历苦恼，于中，悲号涕泣泪出为多耶？为恒水多乎？」
    尔时，比丘前白佛言：
    「我等观察如来所说义，经历生死，涕泣之泪多于恒水。」
    佛告比丘：
    「善哉！善哉！诸比丘！如汝所说，无有异：汝等在生死，泪多于恒水，所以然者？于生死中，亦更父母终亡，于中堕泪不可称计；长夜之中，父、兄、姊、妹、妻子五亲，及诸恩爱、追慕，悲泣不可称计。
    是故，比丘！当厌患生死，去离此法。
    如是，比丘！当作是学。」
    尔时，世尊说是法时，六十余比丘漏尽意解。
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含939经

杂阿含939经[正闻本13279经/佛光本931经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生于无始生死，无明所盖，爱系其颈，长夜轮转，不知苦之本际。」
    佛告诸比丘：
    「于意云何？恒河流水及四大海，其水为多？汝等长夜轮转生死，饮其母乳为多耶？」
    比丘白佛：
    「如我解世尊所说义，我等长夜轮转生死，饮其母乳，多于恒河及四大海水。」
    佛告比丘：
    「善哉！善哉！汝等长夜轮转生死，饮其母乳，多于恒河及四大海水，所以者何？汝等长夜或生象中，饮其母乳无量无数，或生驼、马、牛、驴诸禽兽类，饮其母乳，其数无量。
    汝等长夜弃于冢间，脓血流出亦复无量，或堕地狱、畜生、饿鬼，髓血流出亦复如是。
    比丘！汝等无始生死，轮转已来，不知苦之本际。
    云何？比丘！色为常耶？为无常耶？」
    比丘白佛：「非常，世尊。」
    ……乃至「圣弟子于五受阴观察非我、非我所，于诸世间得无所取；不取已无所着；所作已作，自知不受后有。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含332经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘言：
    「生死长远，无有边际，无有能知其根源者，一切众生皆为无明之所覆盖，爱结缠缚，流转生死，无有穷已，过去亿苦无能知者。」
    复告比丘：
    「譬如：恒河流注四海，于昔过去生死旷远，饮于母乳，比恒河水何者为多？」
    比丘白佛：
    「如我解佛所说义者，过去久远所饮母乳，多彼恒河及四海水，受形已来，无量无边，或受象、马、驼、驴、牛、羊、鹿等种种畜兽，所饮母乳不可称计，譬如：瀑流漂诸草木，合成聚集，妨塞途路，爱之聚沫亦复如是，能遮圣道，……余如上说。」
南北传经文比对(庄春江作)：


杂阿含940经

杂阿含940经[正闻本13280经/佛光本932经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    诸比丘！于意云何？若此大地一切草木，以四指量，斩以为筹，以数汝等长夜轮转生死所依父母，筹数已尽，其诸父母数犹不尽。
    诸比丘！如是，无始生死，长夜轮转，不知苦之本际。
    是故，比丘！当如是学：当勤精进，断除诸有，莫令增长。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含333经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，无有边际，无有能知其根源者，一切众生皆为无明之所覆盖，爱所缠缚，流转生死，无有穷已，过去亿苦无能知者。
    假设：有人斩截天下大地草木，悉以为筹，尽此诸筹，欲数过去无量世来所生之母，亦不能尽其边际；假设：斩于大地草木，悉皆以为四指之筹，欲算过去所生之父，终不能得知其边际。」
    复告比丘：
    「生死长远边不可得，……余如上说。
    汝诸比丘！当作是学：『断于生死，断于诸有，更不受有。』」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含941经

杂阿含941经[正闻本13281经/佛光本933经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    云何，比丘！此大地土泥悉以为丸如婆罗果，以数汝等长夜生死以来所依父母，土丸既尽，所依父母其数不尽。
    比丘！众生无始生死，长夜轮转，不知苦之本际，其数如是。
    是故，比丘！当勤方便，断除诸有，莫令增长，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含334经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远无有边际，无有能知其根源者，一切众生皆为无明之所覆盖，爱所缠缚，流转生死无有穷已，过去亿劫恒受众苦，一切无有能得知者。」
    复告比丘：
    「假设：有人丸大地土犹如豆粒，以此豆粒欲数过去所受生母，尽此地土，亦不能得尽其边际，……余如上说。
    是故，汝等应作是学：『学断后有，懃求方便断于后有。』」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含942经

杂阿含942经[正闻本13282经/佛光本934经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    诸比丘！汝等见诸众生安隐诸乐，当作是念：『我等长夜轮转生死，亦曾受斯乐，其趣无量。』
    是故，比丘！当如是学：『无始生死，长夜轮转，不知苦之本际，当勤精进，断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含335经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远无有边际，无有能知其根源者，一切众生皆为无明之所覆盖，爱所缠缚，流转生死，无有穷已，过去亿数所受众苦，一切无有能得知者。」
    佛告比丘：
    「汝观世间喜乐之众，受上乐者，汝等决定应作是念：『我从过去以来受如此乐，数受斯乐亦皆败失。』
    如是，生死长远，……余如上说，汝等今者，当作是学：『懃修方便，断于后有。』」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含943经

杂阿含943经[正闻本13283经/佛光本935经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    诸比丘！若见众生受诸苦恼，当作是念：『我长夜轮转生死以来，亦曾更受如是之苦，其数无量，当勤方便，断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含336经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，……余如上说，若见众生受极苦毒忧愁懊恼，当作是念：『我从昔来无量劫中，亦受如是无量苦恼。』
    生死长远，……余如上说，汝等比丘，当作是学：『应懃方便，断于后有，莫作起有因缘。』」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含944经

杂阿含944经[正闻本13284经/佛光本936经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    诸比丘！汝等见诸众生而生恐怖，衣毛为竖，当作是念：『我等过去必曾杀生、为伤害者、为恶知识，于无始生死，长夜轮转，不知苦之本际。』
    诸比丘！当作是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含337经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，……余如上说，汝等比丘，若见有人心生惊怖，身毛为竖，当知：『前身曾作怨害。』
    是故，生死长远，……余如上说，汝等比丘，应作是学：『当懃方便，断于后有。』」
    诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含945经

杂阿含945经[正闻本13285经/佛光本937经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    诸比丘！若见众生爱念欢喜者，当作是念：『如是众生，过去世时，必为我等父母、兄弟、妻子、亲属、师友、知识。』
    如是，长夜生死轮转，无明所盖，爱系其颈，故长夜轮转，不知苦之本际。
    是故，诸比丘！当如是学：『精勤方便，断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含338经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，……余如上说，若见众生自然爱乐，起于欲心，心极亲爱，汝等当知：『先身之时，必为父母、兄弟、妻子，或作和上、阿阇梨、师长所尊。』
    是故，当知：『生死长远，……余如上说。』汝等比丘，应作是学：『当懃方便，断于后有，莫作生有因缘。』」
    诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含946经

杂阿含946经[正闻本13286经/佛光本938经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异婆罗门来诣佛所，恭敬问讯；问讯已，退坐一面，白佛言：
    「瞿昙！未来世当有几佛？」
    佛告婆罗门：
    「未来佛者，如无量恒河沙。」
    尔时，婆罗门作是念：
    「未来当有如无量恒河沙三藐三佛陀，我当从彼修诸梵行。」
    尔时，婆罗门闻佛所说，欢喜、随喜，从坐起去。
    时，婆罗门随路思惟，我今唯问沙门瞿昙未来诸佛，不问过去，即随路还，复问世尊：
    「云何瞿昙！过去世时复有几佛？」
    佛告婆罗门：
    「过去世佛，亦如无量恒河沙数。」
    时，婆罗门即作是念：
    「过去世中有无量恒河沙等诸佛世尊，我曾不习近；设复未来如无量恒河沙三藐三佛陀，亦当不与习近娱乐，我今当于沙门瞿昙所修行梵行。」
    即便合掌白佛言：
    「唯愿听我于正法律出家修梵行。」
    佛告婆罗门：
    「听汝于正法律出家修梵行，得比丘分。」
    尔时，婆罗门即出家、受具足。
    出家已，独一静处思惟，所以善男子正信非家出家学道，……乃至得阿罗汉。

别译杂阿含339经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一婆罗门往诣佛所，问讯世尊，在一面坐，白佛言：
    「世尊！未来当有几佛出世？」
    佛答之言：
    「未来当有恒河沙诸佛出现于世。」
    时，婆罗门闻佛所说，作是念：
    「我当于未来佛所修梵行。」
    回还不远，复作是念：
    「我竟不问过去之世几佛出世！」
    作是念已，还至佛所白佛言：
    「世尊！过去之世几佛出世？」
    佛答之曰：
    「过去有无量恒河沙诸佛已出于世。」
    时，婆罗门复作是念：
    「过去未来诸佛出世，我不值遇，今得值佛，云何空过？我当于佛法中出家学道。」
    即起合掌白佛言：
    「世尊！唯愿慈愍听我出家，于佛法中修行梵行。」
    佛即听许，寻得出家。
    既出家已，独处闲静，精勤修习，断于生死，得阿罗汉。
    佛说是已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含947经

杂阿含947经[正闻本13287经/佛光本939经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城毗富罗山。
    尔时，世尊告诸比丘：
    「有一人于一劫中生死轮转，积累白骨不腐坏者，如毗富罗山。
    若多闻圣弟子此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，此苦灭道迹圣谛如实知，彼如是知、如是见，断三结，谓：身见、戒取、疑；断此三结，得须陀洹，不堕恶趣法，决定，正向三菩提，七有天人往生，究竟苦边。」
    尔时，世尊即说偈言：
    「一人一劫中，积聚其身骨，常积不腐坏，如毗富罗山。
      若诸圣弟子，正智见真谛，此苦及苦因，离苦得寂灭。
      修习八道迹，正向般涅槃，极至于七有，天人来往生，尽一切诸结，究竟于苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含340经(庄春江标点)
    如是我闻：
    一时，佛住王舍城毗富罗山足。
    佛告诸比丘：
    「若有一人于一劫中流转受生，收其白骨，若不毁坏，积以为聚，如毗富罗山。
    贤圣弟子随时闻，如实知苦圣谛，如实知苦集，知苦灭，知趣苦灭道，如是知、见已，断于三结，所谓：身见、戒取、疑，名须陀洹，不堕恶趣，决定菩提，趣于涅槃，极至七生七死，得尽苦际。」
    说是事已，复说偈言：
    「一人一劫中，流转受生死，积骨以为聚，集之在一处。
      使不毁败坏，犹如毗富罗，若观四真谛，正智所鉴察。
      说苦因从生，苦灭八圣道，安隐趣涅槃，流转生死轮，任运过七生，得尽于苦际。」
    时，诸比丘闻佛所说，欢喜奉行，顶礼而去。
    血、泪及母乳，[筹?]、土丸如豆粒，[乐喜、苦恼?]、恐怖及彼爱，恒沙及骨聚。
南北传经文比对(庄春江作)：
    「血、泪及母乳，……」为摄颂，「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含948经

杂阿含948经[正闻本13288经/佛光本940经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生于无始生死，长夜轮转，不知苦之本际。」
    时，有异比丘从坐起，整衣服偏袒右肩，为佛作礼，右膝着地，合掌白佛：
    「世尊！劫长久如？」
    佛告比丘：「我能为汝说，而汝难知。」
    比丘白佛：「可说譬不？」
    佛言：
    「可说，比丘！譬如：铁城方一由旬，高下亦尔，满中芥子，有人百年取一芥子，尽其芥子，劫犹不竟。
    如是，比丘！其劫者如是长久；如是长劫，百千万亿大苦相续，白骨成丘，脓血成流，地狱、畜生、饿鬼恶趣。
    是名，比丘！无始生死，长夜轮转，不知苦之本际。
    是故，比丘！当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含341经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「生死长远，……亦如上说。」
    尔时，众中有一比丘，从坐而起，整衣服，合掌向佛白佛言：
    「世尊！劫为久近？」
    佛告比丘：
    「吾可为汝敷演而说，恐汝不解。」
    比丘白佛：「颇可方喻说不？」
    佛言：
    「可作方喻：以铁为城，纵横正等，高一由旬，设盛芥子满中流溢，假设：有人百年之中取一芥子，城中芥子可得都尽，劫之边际不可得知。」
    复告比丘：
    「劫之长远其喻如是，如斯长劫，百千亿万，乃至百亿万，苦恼无量无边，麁恶、痛苦、意所不喜，犹如聚沫；血渧受身，数受地狱、饿鬼、畜生恶趣之中，人中、恶趣。
    是故，应断后有，宜勤方便，远离诸有，汝等比丘，当作是学。」
    诸比丘闻佛所说，欢喜奉行。

增壹阿含52品3经[佛光本466经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一比丘往至世尊所，头面礼足，在一面坐。
    须臾退坐，前白佛言：
    「劫为长短？为有限乎？」
    佛告比丘：
    「劫极长远，我今与汝引譬，专意听之！吾今当说。」
    尔时，比丘从佛受教。
    世尊告曰：
    「比丘当知：犹如铁城纵广一由旬，芥子满其中，无空缺处，设有人来，百岁取一芥子，其铁城芥子犹有减尽，然后乃至为一劫，不可称计，所以然者？生死长远，无有边际，众生恩爱缚着，流转生死，死此生彼，无有穷已，我于其中厌患生死。
    如是，比丘！当求巧便，免此爱着之想。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「芥子」(sāsapa，另译为「罂粟的种子」)，菩提比丘长老英译为「芥菜的种子」(mustard seeds)。


杂阿含949经

杂阿含949经[正闻本13289经/佛光本941经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。」
    时，有异比丘从坐起，整衣服，为佛作礼，右膝着地，合掌白佛：
    「世尊！劫长久如？」
    佛告比丘：「我能为汝说，汝难得知。」
    比丘白佛：「可说譬不？」
    佛言：
    「可说，比丘！如：大石山不断、不坏，方一由旬，若有士夫以迦尸劫贝，百年一拂，拂之不已，石山遂尽，劫犹不竟。
    比丘！如是长久之劫，百千万亿劫受诸苦恼。……乃至诸比丘！当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含342经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，……余如上说。」
    于彼众中，有一比丘即从坐起，偏袒右肩，胡跪、合掌白佛言：
    「世尊！劫为久近？」
    佛告比丘：「可为汝说，汝不能解。」
    比丘白佛：「为可作方喻以不？」
    佛言：「可作方喻。」
    佛告比丘：
    「如有硬石，无有孔穴，共同一体，纵、广、高下满一由旬，假使有人以细罗縠衣，或初摩细濡，或以细[迭*毛]，百年一拂，令其坏尽，劫犹未尽。是故，我说劫之长远，边际难得，劫之久近，其喻如是。
    如是长劫，数百、数千、数万、数千亿万，众生于斯长劫之中，受大苦恼，麁涩、痛苦、意所不喜，如似聚沫，血渧所受，数受地狱、饿鬼、畜生，入于恶趣。
    是故，汝等当断后有，勤修行道，离于诸有因缘，应作是学。」
    诸比丘闻佛所说，欢喜奉行。

增壹阿含52品4经[佛光本467经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一比丘往至世尊所，头面礼足，在一面坐。
    尔时，彼比丘白佛言：
    「世尊！劫为长远？」
    佛告比丘：
    「劫极远，不可以筭筹量，我今当与汝引譬喻，善思念之！吾今当为汝说。」
    尔时，彼比丘从佛受教。
    世尊告曰：
    「犹如大石山纵广一由旬，高一由旬，设有人来，手执天衣，百岁一拂，石犹磨灭，劫数难限，所以然者？劫数长远，无有边际，如此非一劫、百劫，所以然者？生死长远，不可限量，无有边际，众生之类，无明所弊，流浪生死，无有出期，死此生彼，无有穷已，我于其中厌患生死。
    如是，比丘！当求巧便，免此爱着之想。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含950经

杂阿含950经[正闻本13290经/佛光本942经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。」
    时，有异比丘从坐起，整衣服，为佛作礼，右膝着地，合掌白佛：
    「世尊！过去有几劫？」
    佛告比丘：「我悉能说，汝知甚难。」
    比丘白佛：「可说譬不？」
    佛言：
    「可说譬，如：比丘！有士夫寿命百岁，晨朝忆念三百千劫，日中忆念三百千劫，日暮忆念三百千劫，如是，日日忆念劫数，百年命终，不能忆念劫数边际。
    比丘！当知：过去劫数无量，如是，过去无量劫数，长夜受苦，积骨成山，髓血成流，……乃至地狱、畜生、饿鬼恶趣。
    如是，比丘！无始生死，长夜轮转，不知苦之本际。
    是故，比丘！当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说！欢喜奉行。

别译杂阿含343经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，众中有一比丘，从坐而起整衣服，长跪合掌白佛言：
    「世尊！从昔已来，多少劫过？」
    佛告比丘：「吾可说之，汝不能解。」
    比丘白佛言：「可作方喻说不？」
    佛言：
    「可作方喻，假设：有人年满百岁，于一日中晨起、日中、及日暮，三时各忆百千劫事，如是，日日忆念，满足百年，犹不能得过去劫数边际。
    劫数长远亦复如是，众生于是长远劫中，受众苦，极麁涩、痛苦，心不生喜，数受地狱、饿鬼、畜生，入于恶趣。
    是故，比丘！应断后有，勤修方便，绝离诸有，汝等比丘，应作是学。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含951经

杂阿含951经[正闻本13291经/佛光本943经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际，无有一处不生、不死者，如是，长夜无始生死，不知苦之本际。
    是故，比丘！当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含344经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，……余如上说，……乃至过去亿数之劫不可得知，于此大地无有不是汝等故身生处、死处。」
    复告比丘：
    「生死长远边际难知，汝等比丘应勤方便，断离诸有。」
    诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含952经

杂阿含952经[正闻本13292经/佛光本944经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际，无有一处无父母、兄弟、妻子、眷属、宗亲、师长者。
    如是，比丘！无始生死，长夜轮转，不知苦之本际。
    是故，比丘！当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含345经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，……乃至如上所说。」
    复告比丘：
    「此世间中，无有一人不作汝父母、兄弟、姊妹、妻子、眷属、及以和上、阿阇梨、所尊之者；此世间中无一众生不杀害汝，为汝怨；亦复无有一众生等，不食于汝身肉之者。
    如是，无始生死，……余如上说，是故，比丘！应勤方便，断离诸有，当作斯学。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含953经

杂阿含953经[正闻本13293经/佛光本945经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    譬如：大雨渧泡，一生一灭，如是，众生无明所盖，爱系其颈，无始生死生者、死者，长夜轮转，不知苦之本际。
    是故，比丘！当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含346经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「譬如：天雨既至于地，即便生泡，速生速灭，生死之法，速生速灭亦复如是，无始生死长远若斯。
    是故，比丘！应勤方便，断离诸有，当作是学。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含954经

杂阿含954经[正闻本13294经/佛光本946经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    譬如：普天大雨洪澍，东西南北无断绝处，如是，东方、南方、西方、北方，无量国土劫成、劫坏；如天大雨，普雨天下，无断绝处，如是，无始生死，长夜轮转，不知苦之本际。
    譬如：掷杖空中，或头落地，或尾落地，或中落地，如是，无始生死，长夜轮转，或堕地狱，或堕畜生，或堕饿鬼；如是，无始生死，长夜轮转。
    是故比丘当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含347经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「死生长远，……如上所说。」
    复告比丘：
    「天雨密致，如缚扫篲，东、西、南、北，及以四维间无空处，东方无量世界众生炽盛安乐、无量世界悉皆碎坏、无量世界众生满中、无量世界悉皆空虚，无有众生在中居止；南、西、北方、四维上下亦复如是，生死无始，……余如上说，是故，比丘！当勤方便，断离诸有，应作是学。」
    诸比丘闻佛所说，欢喜奉行。

别译杂阿含348经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，……如上所说，……乃至无始生死，亦如上说。」
    复告比丘：
    「譬如：掷杖，或根着地、或头着地；或堕不净秽恶之处、或复堕于清净之处，一切众生亦复如是，为无明所覆，或生天上及在人中，或堕地狱、饿鬼、畜生，或复堕于阿修罗有，以是义故，生死长远，……广说如上，是故，比丘！当断诸有，应如是学。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含955经

杂阿含955经[正闻本13295经/佛光本947经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。
    譬如：比丘！若有士夫转五节轮，常转不息，如是，众生转五趣轮，或堕地狱、畜生、饿鬼，及人、天趣，常转不息，如是，无始生死，长夜轮转，不知苦之本际。
    是故，比丘当如是学：断除诸有，莫令增长。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含349经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「譬如：五辐车轮其有力者旋转速疾，一切众生亦复如是，为无明覆，轮转五道，所谓：人、天、地狱、饿鬼及以畜生，如是，无始生死。
    是故，比丘！当断诸有，应作善法。」
    诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含956经

杂阿含956经[正闻本13296经/佛光本948经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城毗富罗山侧。
    尔时，世尊告诸比丘：
    「一切行无常，一切行不恒、不安、变易之法，诸比丘！于一切行当生厌离，求乐解脱。
    诸比丘！过去世时，此毗富罗山名长竹山，有诸人民围遶山居，名低弥罗邑，低弥罗邑人寿四万岁，低弥罗邑人上此山顶，四日乃得往反。时，世有佛名迦罗迦孙提如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，出兴于世，说法教化：初、中、后善，善义、善味，纯一满净，梵行清白，开发显示，彼长竹山于今名字亦灭，低弥罗聚落、人民亦没，彼佛如来已般涅槃，比丘！当知一切诸行皆悉无常、不恒、不安、变易之法，于一切行当修厌离，离欲解脱。
    诸比丘！过去世时，此毗富罗山名曰朋迦，时，有人民遶山而居，名阿毗迦邑，彼时，人民寿三万岁，阿毗迦人上此山顶，经三日中乃得往反。时，世有佛名拘那含牟尼如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，出兴于世，演说经法：初、中、后善，善义、善味，纯一满净，梵行清白，开发显示，诸比丘！彼朋迦山名字久灭，阿毗迦邑人亦久亡没，彼佛世尊亦般涅槃，如是，比丘！一切诸行皆悉无常、不恒、不安、变易之法，汝等比丘当修厌离，求乐解脱。
    诸比丘！过去世时，此毗富罗山名宿波罗首，有诸人民遶山居止，名赤马邑，人寿二万岁，彼诸人民上此山顶，经二日中乃得往反。尔时，有佛名曰迦叶如来、应供、乃至出兴于世，演说经法：初、中、后善，善义、善味，纯一满净，梵行清白，开示显现，比丘！当知宿波罗首山名字久灭，赤马邑人亦久亡没，彼佛世尊亦般涅槃，如是，比丘！一切诸行皆悉无常、不恒、不安、变易之法，是故，比丘！当修厌离，离欲解脱。
    诸比丘！今日此山名毗富罗，有诸人民遶山而居，名摩竭提国，此诸人民寿命百岁，善自消息，得满百岁，摩竭提人上此山顶，须臾往反。我今于此得成如来、应、等正觉，……乃至佛、世尊，演说正法，教化令得寂灭涅槃，正道、善逝、觉知，比丘！当知：此毗富罗山名亦当磨灭，摩竭提人亦当亡没，如来不久当般涅槃，如是，比丘！一切诸行悉皆无常、不恒、不安、变易之法，是故，比丘！当修厌离，离欲解脱。」
    尔时，世尊即说偈言：
    「古昔长竹山，低弥罗村邑，次名朋迦山，阿毗迦聚落。
      宿波罗首山，聚落名赤马，今毗富罗山，国名摩竭陀。
      名山悉磨灭，其人悉没亡，诸佛般涅槃，有者无不尽。
      一切行无常，悉皆生灭法，有生无不尽，唯寂灭为乐。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含350经(庄春江标点)
    如是我闻：
    一时，佛在王舍城毗富罗山下。
    尔时，世尊告诸比丘：
    「诸行无常，是生灭法，无有住时，不可保信，是坏败法，以是义故，汝诸比丘于诸行所应知止足，生厌恶想，离于爱欲而求解脱。」
    复告比丘：
    「此毗富罗山往昔之时名曰婆耆半阇，尔时，此城名帝弥罗，彼时，人民寿四万岁，诸人民等欲上此山，经于四日然后乃能至彼山顶。时，世有佛，号迦孙如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，为诸弟子而说法要，初、中、后善，其义深远，其语巧妙，纯一无杂，具足清白梵行之相，比丘当知：尔时，婆耆半阇山相于今已灭，人民尽死，是佛、世尊入涅槃后，人寿转减，以是义故，诸行无常，是生灭法，无有住时，不可保信，是坏败法，是故，比丘！于诸行所应知止足，生厌恶想，离于爱欲而求解脱。」
    复告比丘：
    「乃往昔时，此山名曰朋迦，于时，此城名阿毗迦，时，彼世人寿三万岁，此诸众生若欲上山，经于三日便得往还。时，世有佛、世尊，号迦那含牟尼如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。尔时，如来普为大众演说法要，所演说者初、中、后善，其义深远，其语巧妙，具足清净，显发梵行之相，比丘当知：彼佛世尊入涅槃后，人民转减，于时，山相于今已灭，人民死尽，是故，比丘！诸行无常，是变易法，不可恃怙，会归磨灭，汝等应当于诸行所宜知止足，生厌恶想，离于爱欲而求解脱。」
    佛复告诸比丘：
    「乃往古昔，此山名曰善边，尔时，国土名曰赤马，于时，人民寿二万岁，当尔之时，有佛出世，号曰迦叶如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，广为大众敷演、分别诸法秘奥，其所说者，初、中、后善，其义深远，其语巧妙，纯一无杂，具足清白梵行之相，比丘当知：善边山名于今已灭，人皆终没，彼佛世尊入般涅槃，人命转减，以是义故，诸行无常，是变易法，无有住时，不可恃怙，会归磨灭，是故，宜应于诸行所生于止足厌恶之想，离于爱欲而求解脱。
    此山今复名毗富罗，而斯国土名摩竭提，是中，众生寿命百年，或增或减，此诸众生若欲上山，须臾之顷即便往还，我释迦文出现于世，十号具足，为众演说无量经典，其所说者，初、中、后善，其义深远，其语巧妙，纯一无杂，具足清白梵行之相。」
    复告比丘：
    「此山名字并及国人，不久亦当悉皆灭尽，我亦不久当入涅槃，以是义故，诸行无常，是变易法，无有住时，不可恃怙，会归磨灭，是故，比丘！宜应至心于诸行所生止足想厌恶之心，离于爱欲而求解脱。」
    尔时，世尊即说偈言：
    「婆耆半阇帝弥罗、阿毗迦罗朋伽迦、善边之山赤马国、毗富罗山摩竭提，诸山悉灭人亦终，佛入涅槃寿命灭。
      以是义故，诸行无常，是生灭法，生灭灭已，寂灭为乐时。」
    诸比丘闻佛所说，欢喜奉行。
    城、山、过去，无地方所，
    众生无不是，麁雨渧雨、如缚扫篲，
    掷杖、还转轮，毗富罗(此下与丹本第二十卷准)。

增壹阿含50品10经[佛光本453经/11法](庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。
    尔时，有一异比丘白世尊言：
    「劫颇有边际乎？」
    佛告比丘：
    「方便引譬，然劫数无穷尽。
    过去久远，于此贤劫中，有佛出，号曰俱楼孙至真、等正觉。尔时，此耆阇崛山更有姓号。尔时，罗阅城人民之类，上此耆阇崛山中，四日四夜，行乃彻顶。
    又复，比丘！拘那含牟尼佛时，此耆阇崛山更有姓号。尔时，罗阅城人民之类，三日三夜，行乃至此山顶。
    迦叶如来出现于世，此耆阇崛山更有姓号。时，罗阅城人民之类，二日二夜，行乃至此山顶。
    如我今日，释迦文佛出现于世，此山名耆阇崛山，须臾之顷，乃到此山顶。
    若弥勒如来出现于世，此山亦名耆阇崛山，所以然者，诸佛神力咸使出此山在。
    比丘！当以方便，知劫有衰尽，不可称计。
    然，劫有二种，大劫、小劫，若于劫中无佛出世，尔时，复有辟支佛出世，此名为小劫；若如来于劫中出世，尔时，彼劫中无有辟支佛出现于世，此名为大劫。
    比丘！当以此方便，知劫数长远，不可称计。
    是故，比丘！当忆此劫数之义。」
    尔时，异比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不安」(anassāsikā，另译为「不安息的」)，菩提比丘长老英译为「不可靠」(unreliable)。
    「城、山、过去，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含957经

杂阿含957经[正闻本13297经/佛光本949经](婆磋种出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有婆蹉种出家，来诣佛所，合掌问讯。
    问讯已，退坐一面，白佛言：
    「瞿昙！欲有所问，宁有闲暇见答以不？」
    佛告婆蹉种出家：
    「随汝所问，当为汝说。」
    婆蹉种出家白佛言：
    「云何，瞿昙！命即身耶？」
    佛告婆蹉种出家：
    「命即身者，此是无记。」
    「云何，瞿昙！为命异身异耶？」
    佛告婆蹉种出家：
    「命异身异者，此亦无记。」
    婆蹉种出家白佛：
    「云何，瞿昙！命即身耶，答言无记；命异身异，答言无记？沙门瞿昙有何等奇？弟子命终，即记说言：某生彼处，某生彼处，彼诸弟子于此命终舍身，即乘意生身生于余处，当于尔时非为命异身异也？」
    佛告婆蹉：「此说有余，不说无余。」
    婆蹉白佛：
    「瞿昙！云何说有余，不说无余？」
    佛告婆蹉：
    「譬如：火有余得然，非无余。」
    婆蹉白佛：「我见火无余亦然。」
    佛告婆蹉：「云何见火无余亦然？」
    婆蹉白佛：
    「譬如：大聚炽火疾风来吹，火飞空中，岂非无余火耶？」
    佛告婆蹉：
    「风吹飞火，即是有余，非无余也。」
    婆蹉白佛：
    「瞿昙！空中飞火，云何名有余？」
    佛告婆蹉：
    「空中飞火，依风故住，依风故然，以依风故，故说有余。」
    婆蹉白佛：
    「众生于此命终，乘意生身往生余处，云何有余？」
    佛告婆蹉：
    「众生于此处命终，乘意生身生于余处，当于尔时，因爱故取，因爱而住，故说有余。」
    婆蹉白佛：
    「众生以爱乐有余，染着有余，唯有世尊得彼无余，成等正觉，沙门瞿昙！世间多缘，请辞还去。」
    佛告婆蹉：「宜知是时。」
    婆蹉出家闻佛所说，欢喜、随喜，从坐起而去。

别译杂阿含190经(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹林。
    尔时，犊子梵志往诣佛所，慰问如来，在一面坐，白佛言：
    「世尊！我有少疑，将欲请问，汝若多闻，愿垂听察。」
    佛告犊子：「若有所疑，随汝所问。」
    犊子问曰：「身之与我为是一耶？」
    佛言：「如此之事，我所不答。」
    又问：「身、我异耶？」
    佛言：「如此之事，我亦不答。」
    犊子复言：
    「今我问汝：『我、身一耶？』汝不见答，『身、我异耶？』汝复不答，如斯等问，尚不见答，云何而能记诸弟子死此生彼，天人之中？汝若记彼死此生彼，宁可不是身留于此，我往于彼五道之中？若如斯者，身之与我则为别异。」
    佛告梵志：
    「我说有取，记彼受生，若无取者，则无受生。」
    复此犊子：
    「譬如：彼火有取则然，若无取者，火则不然。」
    犊子言：「瞿昙！我亦见火无取而然。」
    佛告犊子：「汝见何火无取而然？」
    犊子复言：
    「譬如：见大火甚为炽盛，猛风绝炎，离火见然。」
    佛告犊子：「如此绝炎，亦复有取。」
    犊子言：「离火见然，以何为取？」
    佛言：
    「如斯绝炎，因风而然，以风取故，炎得暂停，以风力故，绝炎可见。」
    犊子言：
    「瞿昙！火尚可尔，人则不然，所以者何？身死于此，意生于彼，于其中间，谁为其取？」
    佛言：
    「当于尔时，以爱为取；爱取因缘众生受生，一切世间皆乐于取，一切皆为取所爱乐，一切悉皆以取为因，众生见取，则生欢喜，一切众生皆入于取，如来、阿罗呵以无取故，而得成于无上正觉。」
    犊子言：
    「我于今者，大有所作，欲还所止。」
    佛言：「梵志！宜知是时。」
    尔时，犊子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有余」，别译杂阿含经作「有取」，南传作「对有取着者」(sa-upādānassa)，菩提比丘长老英译为「对具有燃料者」(for one with fuel)。按：「取着」(upādāna，另译为「取；执着」)的另一个意思是「燃料」，在经文中显然是双关语。
    「意生身」(manomaya? kāya?)，参看《杂阿含857经》附注。


杂阿含958经

杂阿含958经[正闻本13298经/佛光本950经](婆磋种出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者大目揵连亦于彼住。
    时，有婆蹉种出家诣尊者大目揵连所，与尊者目揵连面相问讯、慰劳。慰劳已，退坐一面，语尊者大目揵连：
    「欲有所问，宁有闲暇见答以不？」
    目连答言：
    「婆蹉！随意所问，知者当答。」
    时，婆蹉种出家问尊者目揵连：
    「何因、何缘余沙门、婆罗门有人{求}[来]问：『云何，如来有后死、无后死、有无后死、非有非无后死？』皆悉随答，而沙门瞿昙有来问言：『如来有后死、无后死、有无后死、非有非无后死？』而不记说？」
    目揵连言：
    「婆蹉！余沙门、婆罗门于色、色集、色灭、色味、色患、色出不如实知；不如实知故，于如来有后死则取着；如来无后死、有后死{有}无后死、非有后死非无后死则生取着；受……想……行……识、识集、识灭、识味、识患、识出不如实知；不如实知故，于如来有后死生取着；无后死、有无后死、非有非无后死生取着。
    如来者，于色如实知；色集、色灭、色味、色患、色出如实知；如实知故，于如来有后死则不着；无后死、有无后死、非有非无后死则不着；受……想……行……识如实知；识集、识灭、识味、识患、识出如实知；如实知故，于如来有后死则不然；无后死、有无后死、非有非无后死则不然；甚深、广大、无量、无数，皆悉寂灭。
    婆蹉！如是因、如是缘余沙门、婆罗门，若有来问：『如来有后死、无后死、有无后死、非有非无后死？』则为记说；如是因、如是缘，如来若有来问：『如来有后死、无后死、有无后死、非有非无后死？』不为记说。」
    时，婆蹉种出家闻尊者大目揵连所说，欢喜、随喜，从坐起而去。

别译杂阿含191经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，犊子梵志往诣尊者大目连所，既到彼已，问讯尊者，在一面坐。
    尔时，犊子梵志问目连曰：
    「何因缘故，若沙门、婆罗门来问于佛：『死此生彼，……乃至非生非不生？』默然不答，其余沙门、婆罗门若见有人来问难者，随意为说？
    我昔曾问沙门瞿昙：『死此生彼，……？』默不见答；『死此不生彼、死此亦生彼亦不生彼、非生彼非不生彼？』悉不见答，如斯之义，其余沙门、婆罗门皆悉答之，沙门瞿昙为何事故，默然不答？」
    目连对曰：
    「其余沙门、婆罗门，不知色从因生，不知色灭，不知色味，不知色过，不知色出要，以不能解如是义故着色：我生彼色、我不生彼着色、我亦生彼亦不生彼着色、我非生彼非不生彼；受、想、行、识亦复如是。
    如来如实知，色从因生，色从因灭，知色味，知色过，知色出要；如来如实知故，色生彼心无取着，……乃知色非生非不生亦不取着；受、想、行、识亦复如是。
    如斯之义，甚深无量，无有边际，非算数所知，无有方处，亦无去来，寂灭无相。」
    尔时，犊子梵志闻尊者目连所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含959经

杂阿含959经[正闻本13299-13300经/佛光本951经](婆磋种出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有婆蹉种出家来诣佛所，合掌问讯，问讯已，退坐一面，白佛言：
    「瞿昙！何因、何缘余沙门、婆罗门若有来问……，如上广说。」
    尔时，婆蹉种出家叹言：
    「奇哉！瞿昙！弟子、大师，义同义、句同句、味同味，……乃至同第一义。瞿昙！我今诣摩诃目揵连，以如是义、如是句、如是味而问于彼，彼亦以如是义、如是句、如是味而答我，如今瞿昙所说。是故，瞿昙！真为奇特！大师、弟子，义同义、句同句、味同味；同第一义。」
    尔时，婆蹉种出家有诸因缘至那梨聚落。
    营事讫已，诣尊者诜陀迦旃延所，共相问讯。
    问讯已，退坐一面，问诜陀迦旃延：
    「何因、何缘沙门瞿昙若有来问：『如来有后死、无后死、有无后死、非有非无后死？』不为记说？」
    诜陀迦旃延语婆蹉种出家：
    「我今问汝，随意答我。于汝意云何？若因、若缘，若{行身施}[种施设诸行]：若色、若无色，若想、若非想、若非想非非想，若彼因、彼缘、彼行无余{行}灭，永灭已，如来于彼有所记说，言：『有后死、无后死、有无后死、非有非无后死耶？』」
    婆蹉种出家语诜陀迦旃延：
    「若因、若缘，若种施设诸行：若色、若非色，若想、若非想、若非想非非想，彼因、彼缘、彼行无余灭，云何瞿昙于彼记说：『如来有后死、无后死、有无后死、非有非无后死？』」
    诜陀迦旃延语婆蹉种出家：
    「是故，如来以是因、以是缘故，有问如来：『有后死、无后死、有无后死、非有非无后死？』不为记说。」
    婆蹉种出家问诜陀迦旃延：
    「汝于沙门瞿昙弟子，为日久如？」
    诜陀迦旃延答言：
    「少过三年，于正法律出家修梵行。」
    婆蹉种出家言：
    「诜陀迦旃延！快得善利！少时出家而得如是身律仪、口律仪，又得如是智慧辩才！」
    时，婆蹉种出家闻诜陀迦旃延所说，欢喜、随喜，从坐起去。

别译杂阿含192经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，犊子梵志往诣佛所，问讯佛已在一面坐，白佛言：
    「世尊！以何因缘诸余沙门及婆罗门，若有所问，皆称顺答说：『我死此生彼、我死此不生彼、我死此亦生彼亦不生彼、我非生彼非非生彼？』」
    犊子复言：
    「瞿昙！如斯之难，何故不能称顺而答？」
    佛告之曰：
    「诸余沙门、婆罗门不知色从因生，不知色灭，不知色过，不知色味，不知色出要，以不能知色从因生，……乃至不知色出要故，而于色：『我死此生彼、死此不生彼、死此亦生彼亦不生彼、非生彼非非生彼。』悉皆取着；受、想、行、识亦复如是。」
    复告犊子：
    「如来不尔，知色因，知色灭，知色味，知色过，知色出要，如实知之，如来如实能知色因、色灭、色过、色味、色出要，能知色：『我死此生彼，……乃至非生[彼?]非非生彼。。』悉皆不着；受、想、行、识亦复如是。」
    佛告犊子：
    「是故，此义甚深、广大、无量、无边，非算数所及。」
    复告犊子：
    「以是因缘，诸余沙门、婆罗门等不达义趣，随问强答，若问如来：『我色生彼、不生彼、亦生彼亦不生彼、非生彼非非生彼？』以无义理，置而不答，『我已生彼、……乃至非生，非非生？』悉皆不答。」
    犊子言：
    「希有！瞿昙！汝及弟子义与义、句及与句味，所说之事等无差别。」
    犊子复言：
    「我于异时，至沙门目犍连所，我于尔时，以此句味问彼目连，彼以此义、句味而答于我。瞿昙！汝今所可宣说，与彼无异，是故，我今称为希有！如此教法，昔所未有，亦未曾说，义理相顺，善答斯问。」
    犊子梵志闻佛所说，欢喜而去。

别译杂阿含193经(庄春江标点)
    尔时，尊者僧提迦旃延在那提城群寔迦所住之处。
    尔时，犊子梵志以缘事故，往诣彼城。
    既至彼已，营事已讫，即便往彼尊者僧提迦旃延所。
    相问讯已，在一面坐，白尊者言：
    「我有所疑，欲相谘问，汝若闲裕，听我所问，愿为解说。」
    尊者告言：
    「犊子！我听汝问，然后乃知。」
    犊子问言：
    「以何因缘故，诸余沙门、婆罗门有人来问：『死此生彼、死此不生彼、乃至非生彼、非非生彼。』悉皆能答；沙门瞿昙为以此问：『色死此生彼、乃至非生彼、非非生彼。』无义理故，置不答乎？」
    尊者告言：
    「我今问汝，随汝所解而答于我。于汝意云何？若因、若缘，若行、若根本，若行所从生，若色、若无色，若有想、若无想，以此因、以此缘，以此行、以此根本，以此行所从生无余寂灭、无想尽处，若如是等，无有因缘，无行、无相，及尽灭法，如来宁可说：『死此生彼、乃至说非生彼、非非生彼耶？』」
    犊子言：
    「迦旃延！如是因、如是缘，如是行、如是根本，如是行所从生，是色、是无色，是想、是无想，此等诸法，皆至无余尽灭、无想灭尽，是等诸法，无有因缘，如来云何而当说之？」
    犊子闻已，心怀欢喜，问尊者言：
    「汝为佛弟子，从来久近？」
    尊者答言：「我为佛弟子，始过三年。」
    犊子言：
    「迦旃延，汝获大利，能于众中身、口、智慧、辩才如是，于少时中，能具斯事，实为希有。」
    犊子言：「我今缘事，欲还所止。」
    尊者言：「宜知是时。」
    犊子梵志闻尊者语，欢喜而去。
南北传经文比对(庄春江作)：
    「六处篇第四」之「摄颂」，为35-44相应之名称。按：《相应部》共分为五篇(vaggo，另译为「品」)，第一为「有偈篇」，第二为「因缘篇」，第三为「蕴篇；犍度篇」，第四为「六处篇」第五为「大篇」。


杂阿含960经

杂阿含960经[正闻本13301经/佛光本952经](婆磋种出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有婆蹉种出家来诣佛所，合掌问讯。
    问讯已，退坐一面，白佛言：
    「瞿昙！欲有所问，宁有闲暇为解说不？」
    佛告婆蹉种出家：
    「随所欲问，当为汝说。」
    婆蹉种出家白佛言：
    「瞿昙！何因、何缘有人来问：『如来有后死、无后死、有无后死、非有非无后死？』而不为记说耶？」
    佛告婆蹉种出家如上诜陀迦旃延广说……乃至非有非无后死。
    婆蹉种出家白佛言：
    「奇哉！瞿昙！师及弟子义义同、句句同、味味同，其理悉合，所谓第一句说。
    瞿昙！我为小缘事至那利伽聚落，营事讫已，暂过沙门迦旃延，以如是义、如是句、如是味问沙门迦旃延，彼亦以如是义、如是句、如是味答我所问，如今沙门瞿昙所说，是故，当知：实为奇特！师及弟子，义、句、味，义、句、味悉同。」
    时，婆蹉种出家，闻佛所说，欢喜、随喜，从坐起而去。

别译杂阿含194经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，犊子梵志往诣佛所，问讯佛已，却坐一面，白佛言：
    「世尊！我有少疑，今欲谘问，若有闲裕，愿为解说。」
    佛言：「随意问难。」
    犊子言：
    「以何缘故，诸余沙门、婆罗门等，有人来问：『死此生彼、乃至非生彼、非非生彼。』悉皆能答，沙门瞿昙以斯问：『死此生彼、乃至非生彼、非非生彼。』无义理故，置而不答？」
    佛告犊子：
    「吾今问汝，随汝所解，而答于我。于汝意云何？若因、若缘，若行、若根本，若行所从生：若色、若无色，若有想、若无想，以此因、以此缘、以此行、以此根本、以此行所从无余寂灭，无想尽处，若如是等，无有因缘，无行、无想，及尽灭法，我宁于此无因缘等，尽灭法中，说：『死此生彼、乃至说非生彼、非非生彼。』耶？」
    犊子复白佛言：
    「如是因、如是缘、如是行、如是根本、如是行所从生：是色、是无色，是想、是无想，斯等诸法，皆至无余尽灭，无想灭处，如是诸法，无有因缘，吾当云何而能答之？」
    尔时，犊子闻佛所说，心生欢喜，而作是言：
    「希有！瞿昙，汝今弟子说义、句味，等无差别。」
    犊子复言：
    「我于异日，以少缘事，曾至于彼那提城群寔迦所住之处，问沙门僧提迦旃延如斯之事，彼以此义而答于我，然义、句味，及其文字，与今所说，等无有异，都无错谬，是故，我今称为希有，如此教法，昔所未有，亦未曾说，义理相顺，善答斯问。」
    犊子梵志闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含961经

杂阿含961经[正闻本13302经/佛光本953经](婆磋种出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有婆蹉种出家来诣佛所，合掌问讯。
    问讯已，退坐一面，白佛言：
    「云何，瞿昙！为有我耶？」
    尔时，世尊默然不答。
    如是再三，尔时，世尊亦再三不答。
    尔时，婆蹉种出家作是念：
    「我已三问沙门瞿昙而不见答，但当还去。」
    时，尊者阿难住于佛后，执扇扇佛。
    尔时，阿难白佛言：
    「世尊！彼婆蹉种出家三问，世尊何故不答？岂不增彼婆蹉种出家恶邪见，言：『沙门不能答其所问？』」
    佛告阿难：
    「我若答言有我，则增彼先来邪见；若答言无我，彼先痴惑岂不更增痴惑：『言先有我，从今断灭。』若先来有我，则是常见；于今断灭，则是断见，如来离于二边，处中说法，所谓：是事有故，是事有；是事起故，是事生，谓：缘无明，行；……乃至生、老、病、死、忧、悲、恼、苦灭。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。

别译杂阿含195经(庄春江标点)
    如是我闻：
    一时，佛在王舍城灵鹫山迦兰陀竹林。
    彼时，犊子梵志往诣佛所。
    问讯佛已，在一面坐，白佛言：
    「瞿昙，一切众生为有我不？」
    佛默然不答。
    又问：「为无我耶？」
    佛亦不答。
    尔时，犊子作是念：
    「我曾数问沙门瞿昙如是之义，默不见答。」
    尔时，阿难侍如来侧，以扇扇佛。
    彼时，阿难闻其语已，即白佛言：
    「世尊！何故犊子所问，默然不答？若不答者，犊子当言：『我问如来，都不见答。』增邪见耶。」
    佛告阿难：
    「于先昔彼问一切诸法，若有我者，吾可答彼犊子所问，吾于昔时，宁可不于一切经说无我耶？以无我故，答彼所问，则违道理，所以者何？一切诸法皆无我故，云何以我而答于彼？若然者，将更增彼昔来愚惑。
    复次，阿难！若说有我，即堕常见；若说无我，即堕断见，如来说法，舍离二边，会于中道，以此诸法坏故不常，续故不断，不常、不断，因是，有是；因是生故，彼则得生；若因不生，则彼不生，是故，因于无明，则有行生；因行故，有识；因识故，有名色；因名色故，有六入；因六入故，有触；因触故，有受；因受故，有爱；因爱故，有取；因取故，有有；因有故，有生；因生故，有老死、忧悲苦恼、众苦聚集；因是故，有果灭：无明灭，则行灭；行灭，则识灭；识灭，则名色灭；名色灭，则六入灭；六入灭，则触灭；触灭，则受灭；受灭，则爱灭；爱灭，则取灭；取灭，则有灭；有灭，则生灭；生灭，则老死、忧悲苦恼、众苦聚集灭尽；则大苦聚灭。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含962经

杂阿含962经[正闻本13303经/佛光本954经](婆磋种出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，婆蹉种出家来诣佛所，与世尊{而}[面]相问讯。
    问讯已，退坐一面，白佛言：
    「瞿昙！云何瞿昙作如是见、如是说：『世间常，此是真实，余则虚妄。』耶？」
    佛告婆蹉种出家：
    「我不作如是见、如是说：『世间常，是则真实，余则虚妄。』」
    「云何瞿昙作如是见、如是说：『世间无常、常无常、非常非无常；有边、无边、边无边、非边非无边；命即是身、命异身异；如来有后死、无后死、有无后死、非有非无后死？』」
    佛告婆蹉种出家：
    「我不作如是见、如是说：『……乃至非有非无后死。』」
    尔时，婆蹉种出家白佛言：
    「瞿昙！于此见，见何等过患，而于此诸见一切不说？」
    佛告婆蹉种出家：
    「若作是见：『世间常，此则真实，余则虚妄。』者，此是倒见，此是观察见，此是动摇见，此是垢污见，此是结见，是苦、是阂、是恼、是热，见结所系，愚痴无闻凡夫于未来世生、老、病、死、忧、悲、恼、苦生。
    婆蹉种出家！若作是见：『世间无常、常无常、非常非无常；有边、无边、边无边、非有边非无边；是命是身、命异身异；如来有后死、无后死、有无后死、非有非无后死。』此是倒见，……乃至忧悲恼苦生。」
    婆蹉种出家白佛：「瞿昙！何所见？」
    佛告婆蹉种出家：
    「如来所见已毕，婆蹉种出家！然，如来见，谓见：『此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。』作如是知、如是见已，于一切见、一切受、一切生、一切我、我所见、我慢系着使，断灭、寂静、清凉、真实，如是等解脱比丘，生者不然，不生亦不然。」
    婆蹉白佛：
    「瞿昙！何故说言：『生者不然？』」
    佛告婆蹉：「我今问汝，随意答我。
    婆蹉！犹如有人于汝前然火，汝见火然不？即于汝前火灭，汝见火灭不？」
    婆蹉白佛：「如是，瞿昙！」
    佛告婆蹉：
    「若有人问汝：向者火然，今在何处？为东方去耶？西方、南方、北方去耶？如是问者，汝云何说？」
    婆蹉白佛：
    「瞿昙！若有来作如是问者，我当作如是答：『若有于我前然火，薪草因缘故然，若不增薪，火则永灭，不复更起，东方、南方、西方、北方去者，是则不然。』」
    佛告婆蹉：
    「我亦如是说：色已断、已知；受、想、行、识已断、已知，断其根本，如截多罗树头，无复生分，于未来世永不复起，若至东方、南、西、北方，是则不然，甚深、广大、无量、无数、永灭。」
    婆蹉白佛：「我当说譬。」
    佛告婆蹉：「为知是时。」
    婆蹉白佛：
    「瞿昙！譬如：近城邑、聚落有好净地，生坚固林，有一大坚固树，其生已来经数千岁，日夜既久，枝叶零落，皮肤枯朽，唯干独立，如是，瞿昙！如来法律离诸枝条、柯叶，唯空干坚固独立。」
    尔时，婆蹉出家闻佛所说，欢喜随喜，从坐起去。

别译杂阿含196经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，犊子梵志往诣佛所，问讯佛已，在一面坐，问佛言：
    「瞿昙！汝颇作是见、作是论：『世界是常，唯我解了，余人不知。』作是说不？」
    佛告犊子：
    「我不作是见、不作是说：『唯我能知，余人不解。』」
    犊子又问：
    「汝若不作如是说者，一切世界悉无常耶？」
    佛告犊子：
    「我亦不作如是说言：『世界无常，唯我能知，余人不解。』」
    犊子又问：
    「汝颇复作如是论言：『世界亦常、无常，唯我能知，余人不解。』作是说耶？」
    佛告犊子：
    「我亦不作如是说言：『一切世界亦常、无常，唯我独了，余人不知。』」
    犊子又问：
    「汝颇复作如是说言：『一切世界非常、非无常、非非常、非非无常，唯我能解余人不了。』作是说耶？」
    佛告犊子：
    「我亦不作如是说言：『一切世界非常、非无常、非非常、非非无常，唯我能知余人不解。』」
    犊子复问：
    「世界有边、世界无边、亦有边亦无边、非有边非无边、非非有边、非非无边；身即是命，命即是身、身异命异；众生神我死此生彼为有、为无、亦有亦无、非有非无、非非有、非非无，昙瞿！汝今作是说耶？」
    佛告犊子：
    「我不作是见；不作是论说言：『世界有边、无边，……乃至非非有非非无。』」
    犊子复言：
    「瞿昙！汝今于斯法中，见何过患，不取一见？」
    佛告犊子：
    「我亦不言：『世界是常，唯此事实，余皆愚闇。』彼见结障，彼见所行及所观处，彼见尘埃、垢秽、不净，见结与苦俱能为害，能与忧恼，能令行人受欝[火*烝]热，生诸忧患；若与见结相应，即是孾愚，亦名无闻，亦名凡夫，能令生死回流增长。」
    复告犊子：
    「世间常无常、亦常无常、非常非无常；世界有边、及以无边、亦有边、亦无边、非有边、非无边；众生神我死此生彼若有、若无、亦有亦无、非有非无、非非有非非无，若有人计斯见者，名为孾愚，亦名无闻，亦名凡夫，增长生死、烦恼、垢污，能令行人受欝[火*烝]热，生诸忧患，无有安乐，以是义故，我于此见无所执着。」
    犊子又问：
    「汝若不计如是见者，汝今所计，为是何见？」
    佛告犊子：
    「如来、世尊于久远来，诸有见者悉皆除舍，都无诸见，虽有所见，心无取着，所谓：见苦圣谛、见苦集谛、见苦灭谛、见至苦灭道谛，我悉明了，知见是已，视一切法皆是贪爱、诸烦恼结，是我、我所，名见取着，亦名骄慢，如斯之法，是可患厌，是故，皆应当断除之；既断除已，获得涅槃、寂灭、清净，如是正解脱诸比丘等，若更受身于三有者，无有是处。」
    犊子言：
    「瞿昙！汝于今者，见何因缘，说无生处？」
    佛告犊子：「我还问汝，随汝意答。譬如：有人于汝目前然大火聚，汝知是火然不？知此火聚在汝前灭，汝知灭不？若复有人，来问汝言：『此火灭已，为至东方、南、西、北方，……乃至下方亦复如是，斯诸方中，为至何处？』若如是者，当云何答？」
    犊子言：
    「瞿昙！若人问我，当如实答：『若有草木及牛、马粪，此火与薪相得，便然不灭，草、木、牛粪若都尽者，此火则灭，不至方所。』」
    佛告犊子：「如是，如是，若言：『色是如来；受、想、行、识是如来者，无有是处。』何以故？如来已断如斯色故；受、想、行、识亦复如是，皆悉已断，譬如：有人断多罗树，断已不生，如来亦尔，断五阴已，不复受生，寂灭无想，是无生法。」
    犊子言：
    「瞿昙！我于今者，乐说譬喻，唯愿听说。」
    佛告之曰：「随汝意说。」
    犊子即言：
    「譬如：去于城邑聚落不远，平博之处有娑罗林，是娑罗林已百千年，枝叶悉堕，唯贞实在，汝今瞿昙亦复如是，已断一切烦恼结缚，四倒邪惑皆悉灭尽，唯有坚固真法身在。
    瞿昙！当知：我今缘务，将欲还归。」
    佛言：「宜知是时。」
    犊子梵志闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：
    「此是真实，余则虚妄」，南传作「这才正确，其它都错」(idameva sacca? moghama??anti，另译为「仅此真实，其它空虚」)，菩提比丘长老英译为「这才是真实的，别的是错误的」(only this is true, anything else is wrong)。按：在MN.95中，佛陀说，保护真理的有识之士(Saccamanurakkhatā…vi??unā purisena)不适合来到绝对的结论(nālamettha eka?sena ni??ha? gantu?)：「这才正确，其它都错」，如果是信者(Saddhā cepi…purisassa hoti)，他会说：「我的信是这样。」而不来到绝对的结论：「这才正确，其它都错。」爱好者(Ruci…purisassa)、口传者(anussavo…purisassa)、理论的深思者(ākāraparivitakko…purisassa)、沉思后接受之见解(di??hinijjhānakkhanti…purisassa)也一样。
    「三有」(欲有、色有、无色有)，参看《杂阿含298经》。
    「不适用」(na upeti)，菩提比丘长老英译为「不适用」(does not apply)。按：「适用」(upeti)，原意译为「靠近；到达」，另也转译为「攀住」。
    「超越推论的」(atakkāvacaro，另译为「深奥的」)，菩提比丘长老英译为「仅以推理不能到达」(unattainable by mere reasoning)。
    「以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承」(a??adi??hikena a??akhantikena a??arucikena a??atrayogena a??atrācariyakena，另译为「以异见、异信忍、异欲、他处努力、他处阿阇梨」)，菩提比丘长老英译为「当你持其它见解，接受其它教导，赞成其它教导，贯彻不同的教导，追随不同老师」(when you hold another view, accept another teaching, approve of another teaching, pursue a different training, and follow a different teacher)。另参看《杂阿含313经》「异信」比对。
    「从色的消灭而解脱的如来」(Rūpasa?khayavimutto kho…… tathāgato)，菩提比丘长老英译为「如来从物质色角度的认定中被释放」(The Tathagata is liberated from reckoning in terms of material form)。按：「消灭」(sa?khaya)与「名为；认定」(sa?khya)原文极为接近，英译之差异，不知是否为所依原本不同之故？


杂阿含963经

杂阿含963经[正闻本13304经/佛光本955经](婆磋种出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有婆蹉种出家来诣佛所，与世尊{而}[面]相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！彼云何无知故，作如是见、如是说：『世间常，此是真实，余则虚妄？世间无常、世间常无常、世间非常非无常；世有边、世无边、世有边无边、世非有边非无边；命即是身、命异身异；如来有后死、无后死、有无后死、非有非无后死？』」
    佛告婆蹉：
    「于色无知故，作如是见、如是说：『世间常，此是真实，余则虚妄；……乃至非有非无后死。』于受……想……行……识无知故，作如是见、如是说：『世间常，此是真实，余则虚妄；……乃至非有非无后死。』」
    婆蹉白佛：
    「瞿昙！知何法故，不如是见、如是说：『世间常，此是真实，余则虚妄，……乃至非有非无后死？』」
    佛告婆蹉：
    「知色故，不如是见、如是说：『世间常，此是真实，余则虚妄；……乃至非有非无后死。』知受……想……行……识故，不作如是见、如是说：『世间常，此是真实，余则虚妄；……乃至非有非无后死。』
    如{是}不知、知，如是，不见、见；不识、识；不断、断；不观、观；不察、察；不觉、觉。」
    佛说此经已，婆蹉种出家闻佛所说，欢喜、随喜，从坐起而去。

别译杂阿含197经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，犊子梵志来诣佛所，问言：
    「瞿昙，若有愚痴，起如是见，作斯论言：『世间是常，唯此事实，余则无实；……乃至我不生彼非非生彼？』」
    佛告犊子：
    「不知色者，作是见、作是论，说言：『世间色悉皆是常，自执此见，以为真实，谓诸余者以为虚妄；常无常、亦常亦无常、非常非非常；世间有边、无边、非有边非无边、非非有边非非无边；身一神一、身异神异；我死此生彼、死此不生彼、我死此亦生彼亦不生彼、我死此非生彼非非生彼。』受、想、行、识亦复如是。」
    犊子言：
    「瞿昙！若有智者不取是见、不取是论，亦复不应起如此见，作如斯论言：『世界是常，此见为是，余见为非。』」
    佛告犊子：
    「若能知色，解其性相，如斯等人不起是见、不作是论言：『世界常、无常、亦常亦无常、非常非非常见亦复如是；世界有边、无边、亦有边亦无边、非有边非非有边亦复如是；身一命一、身异命异；我死此生彼、死此不生彼、亦生彼亦不生彼、非生彼非非生彼亦复如是。』受、想、行、识亦如上说，若了知识，解其性相，如斯等人不起是见、不作是论言：『识是常，此见为是，余见为非。』识为无常、亦常亦无常、非常非非常见亦复如是；识有边、无边、亦有边亦无边、非有边非非有边亦复如是；身一命一、身异命异；我死此生彼、死此不生彼、亦生彼亦不生彼、非生彼非不生彼亦复如是。
    不知者，如知者说；见者、不见者，如知者说；解、不解亦如上说；通彻、不通彻亦如上说；有相、无相亦如上说；其义深、浅亦如上说；寤寤、不寤寤亦如上说。」
    犊子梵志闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：
    「此是真实，余则虚妄」，参看《杂阿含962经》比对。


杂阿含964经

杂阿含964经[正闻本13305经/佛光本956经](婆磋种出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有婆蹉种出家来诣佛所，与世尊面相慰劳已，退坐一面，白佛言：
    「瞿昙！欲有所问，宁有闲暇为解说不？」
    尔时，世尊默然而住。
    婆蹉种出家第二、第三问，佛亦第二、第三默然而住。
    时，婆蹉种出家白佛言：
    「我与瞿昙共相随顺，今有所问，何故默然？」
    尔时，世尊作是念：
    「此婆蹉种出家长夜质直、不谄、不伪，时有所问，皆以不知故，非故恼乱，我今当以阿毗昙、律，纳受于彼。」
    作是念已，告婆蹉种出家：
    「随汝所问，当为解说。」
    婆蹉白佛：
    「云何，瞿昙！有善、[不善]法耶？」
    佛答言：「有。」
    婆蹉白佛：
    「当为我说善、不善法，令我得解。」
    佛告婆蹉：
    「我今当为汝略说善、不善法，谛听！善思！婆蹉！贪欲者是不善法，调伏贪欲是则善法；瞋恚、愚痴是不善法，调伏恚、痴是则善法；杀生者是不善法，离杀生者是则善法；偷盗、邪淫、妄语、两舌、恶口、绮语、贪、恚、邪见是不善法，不盗、……乃至正见是则善法，是为，婆蹉！我今已说三种善法、三种不善法。
    如是，圣弟子于三种善法、三种不善法如实知，十种不善法、十种善法如实知者，则于贪欲无余灭尽；瞋恚、愚痴无余灭尽者，则于一切有漏灭尽，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    婆蹉白佛：
    「颇有一比丘于此法律得尽有漏，无漏心解脱，……乃至不受后有耶？」
    佛告婆蹉：
    「不但若一、若二、若三，……乃至五百，有众多比丘于此法律尽诸有漏，……乃至不受后有。」
    婆蹉白佛：
    「且置比丘，有一比丘尼于此法律尽诸有漏，……乃至不受后有不？」
    佛告婆蹉：
    「不但一、二、三比丘尼，……乃至五百，有众多比丘尼于此法律尽诸有漏，……乃至不受后有。」
    婆蹉白佛：
    「置比丘尼，有一优婆塞修诸梵行，于此法律度狐疑不？」
    佛告婆蹉：
    「不但一、二、三，……乃至五百优婆塞，乃有众多优婆塞修诸梵行，于此法律断五下分结，得成阿那含，不复还生此。」
    婆蹉白佛：
    「复置优婆塞，颇有一优婆夷于此法律修持梵行，于此法律度狐疑不？」
    佛告婆蹉：
    「不但一、二、三优婆夷，……乃至五百，乃有众多优婆夷于此法律断五下分结，于彼化生，得阿那含，不复还生此。」
    婆蹉白佛：
    「置比丘、比丘尼、优婆塞、优婆夷修梵行者，颇有优婆塞受五欲，而于此法律度狐疑不？」
    佛告婆蹉：
    「不但一、二、三，……乃至五百，乃有众多优婆塞居家妻子，香华严饰，畜养奴婢，于此法律断三结，贪、恚、痴薄，得斯陀含，一往一来，究竟苦边。」
    婆蹉白佛：
    「复置优婆塞，颇有一优婆夷受习五欲，于此法律得度狐疑不？」
    佛告婆蹉：
    「不但一、二、三，……乃至五百，乃有众多优婆夷在于居家，畜养男女，服习五欲，华香严饰，于此法律三结尽，得须陀洹，不堕恶趣法，决定，正向三菩提，七有天人往生，究竟苦边。」
    婆蹉白佛言：
    「瞿昙！若沙门瞿昙成等正觉，若比丘、比丘尼、优婆塞、优婆夷修梵行者，及优婆塞、优婆夷服习五欲，不得如是功德者，则不满足；以沙门瞿昙成等正觉，比丘、比丘尼、优婆塞、优婆夷修诸梵行，及优婆塞、优婆夷服习五欲，而成就尔所功德故，则为满足。瞿昙！今当说譬。」
    佛告婆蹉：「随意所说。」
    婆蹉白佛：
    「如：天大雨，水流随下，瞿昙法律亦复如是，比丘、比丘尼、优婆塞、优婆夷，若男、若女，悉皆随流，向于涅槃，浚输涅槃。
    甚奇！佛、法、僧平等法律，为余异道出家来诣瞿昙所，于正法律求出家、受具足者，几时便听出家？」
    佛告婆蹉：
    「若余异道出家欲来于正法律求出家、受具足者，乃至四月，于和尚所受衣而住，然，此是为人粗作齐限耳。」
    婆蹉白佛：
    「若诸异道出家来，于正法律欲求出家、受具足，听于和尚所受{依}[衣]，若满四月听出家者，我今堪能于四月在和尚所受{依}[衣]，若于正法律而得出家、受具足，我当于瞿昙法中出家、受具足，修持梵行。」
    佛告婆蹉：
    「我先不说粗为人作分齐耶？」
    婆蹉白佛：「如是，瞿昙！」
    尔时，世尊告诸比丘：
    「汝等当度彼婆蹉出家于正法律出家、受具足。」
    婆蹉种出家，即得于正法律出家、受具足，成比丘分，乃至半月，学所应知、应识、应见、应得、应觉、应证，悉知、悉识、悉见、悉得、悉觉、悉证如来正法。
    尊者婆蹉作是念：
    「我今已{觉}[学]所应知、应识、应见、应得、应觉、应证，彼一切悉知、悉识、悉见、悉得、悉觉、悉证，今当往见世尊。」
    是时，婆蹉诣世尊所，稽首礼足，于一面住。白佛言：
    「世尊！我于学所应知、应识、应见、应得、应觉、应证，悉知、悉识、悉见、悉得、悉觉、悉证世尊正法，唯愿世尊为我说法，我闻法已，当独一静处，专精思惟，不放逸住，思惟所以，善男子剃除须发，着袈裟衣，正信出家学道，……乃至自知不受后有。」
    佛告婆蹉：
    「有二法，修习、多修习，所谓止、观。此二法，修习、多修习，得知界果：觉了于界、知种种界、觉种种界。
    如是，比丘欲求离欲恶不善法，……乃至第四禅具足住；慈、悲、喜、舍；空入处、识入处、无所有入处、非想非非想入处，令我三结尽，得须陀洹；三结尽，贪、恚、痴薄，得斯陀含；五下分结尽，得阿那含；种种神通境界：天眼、天耳、他心智、宿命智、生死智漏尽智皆悉得。
    是故，比丘！当修二法，修习、多修习，修二法故，知种种界，……乃至漏尽。」
    尔时，尊者婆蹉闻佛所说，欢喜作礼而去。
    尔时，婆蹉独一静处，专精思惟，不放逸住，……乃至自知不受后有。
    时，有众多比丘庄严方便，欲诣世尊，恭敬供养。
    尔时，婆蹉问众多比丘：
    「汝等庄严方便，欲诣世尊恭敬供养耶？」
    诸比丘答言：「尔。」
    尔时，婆蹉语诸比丘：
    「尊者！持我语，敬礼世尊，问讯起居轻利，少病、少恼，安乐住不？言：『婆蹉比丘白世尊言：「我已供养世尊，具足奉事，令欢悦，非不欢悦；大师弟子所作，皆悉已作，供养大师，令欢悦，非不欢悦。」』」
    时，众多比丘往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！尊者婆蹉稽首敬礼世尊足，……乃至欢悦非不欢悦。」
    佛告诸比丘：
    「诸天先已语我，汝今复说，如来成就第一知见，亦如婆蹉比丘有如是德力。」
    尔时，世尊为彼婆蹉比丘说第一记。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含198经(庄春江标点)
    如是我闻：
    一时，佛在王舍城。
    尔时，犊子梵志往诣佛所，问讯佛已在一面坐，白佛言：
    「瞿昙！我有少疑，若蒙听察，乃敢发问。」
    佛默然不答，第二、第三亦如是问，第二、第三，佛亦默然。
    犊子言：
    「瞿昙！我于长夜与汝亲厚，我有少问，唯愿答我。」
    佛作是念：
    「犊子梵志长夜已来，禀性质直，无有谄伪，诸有所问，皆求解故，不为恼乱，吾当听之，若阿毗昙、毗尼，随其所问。」
    佛告犊子：
    「恣汝所问诸有所疑，无得疑难。」
    犊子白佛言：
    「瞿昙！一切世间有不善不？」
    佛答言：「有。」
    又问：「颇有善不？」
    佛答言：「有。」
    犊子言：
    「瞿昙！愿为我说善、不善法，令我解了。」
    佛告犊子：
    「吾能多种说善、不善，今当为汝略说其要。」
    佛复告犊子：
    「欲为不善，离欲为善；瞋恚、愚痴是名不善，离瞋恚、痴是名为善；杀生不善，离杀为善；偷盗、邪淫、妄语、恶口、两舌、贪、恚、邪见是名不善，离如是等正见为善，吾为汝说三种不善、三种善，十种不善、十种善。」
    复告犊子：
    「若我弟子解此三种善、不善，及十种善、不善，如实能知，便能尽欲，瞋恚、愚痴亦能永尽，贪欲、诸恶都灭无余；能尽贪欲、愚痴故，诸欲漏都尽；以尽漏故，成就无漏，心得解脱、慧得解脱，于见法中自身解了，证知得法，自知：『生尽，梵行已立，所作已办，更不受有。』」
    犊子白佛：
    「颇有一比丘于佛教法，成就无漏，心得解脱、慧得解脱，于见法中，自身解了，证知得法，自知：『生尽，梵行已立，所作已办，更不受有。』为有是不？」
    佛告犊子：
    「得是法者，不但一、二，及以三、四，……乃至五百，多有比丘心得解脱、慧得解脱，于现法中，自身取证。」
    犊子复问：
    「佛教法中颇有一比丘尼，心得解脱、慧得解脱不？」
    佛告犊子：
    「我教法中比丘尼等，得斯法者，非一、二、三，……乃至五百，其数众多。」
    犊子又问：
    「除彼比丘及比丘尼，颇有一优婆塞度疑彼岸以不？」
    佛告犊子：
    「我佛法中诸优婆塞度疑彼岸，非一、二、三，……乃至五百，其数众多，断五下分结，成阿那含，不还欲界。」
    犊子又问：
    「除比丘、比丘尼修梵行者，除优婆塞，颇有一优婆夷除于疑悔，度疑彼岸不？」
    佛告犊子：
    「我佛法中得斯法者，非一、二、三，……乃至五百，其数众多，断五下分结，成阿那含，不还欲界。」
    犊子梵志复白佛言：
    「置比丘、比丘尼，并优婆塞、优婆夷修梵行者，是佛法中，颇有优婆塞独在居家，受五欲乐，度疑彼岸不？」
    佛告犊子：
    「是佛法中，非一、二、三，……乃至五百，其数众多，如斯等人，乃与男女群居，逼迮共住，香华璎珞，着细缯衣，用好旃檀、众妙杂香以涂其身，受畜金银、种种珍宝，奴婢、僮仆其数众多，处斯愦闹逼隘之中，能断三结，得须陀洹，决定，必至于三菩提，尽诸苦际，极钝根者，任运七生，不至三恶，人天流转，自然得尽诸苦边际。」
    犊子又问：
    「且置比丘、比丘尼、优婆塞、优婆夷修梵行者，又置优婆塞在欲得须陀洹，颇有女人在佛教法，作优婆夷，在于欲中度疑彼岸者不？」
    佛告犊子：
    「我佛法中，诸优婆夷在欲度疑，非一、二、三，……乃至五百，其数众多，诸优婆夷虽处居家，如优婆塞，断于三结，得须陀洹。」
    犊子言：
    「瞿昙！汝于菩提已得正觉，设当修梵行比丘、比丘尼、优婆塞、优婆夷，处欲优婆塞，处欲优婆夷，若如是等，不具道行，便为支不满足。」
    犊子言：
    「瞿昙！汝今既得成等正觉，得果比丘、比丘尼，修梵行优婆塞、优婆夷，处欲优婆塞，处欲优婆夷悉获果证，于佛教法，是名具足。」
    犊子复言：
    「瞿昙！我今乐说譬喻，愿听我说。」
    佛告之曰：「随汝意说。」
    「譬如：天降大雨，随下水流，注于大海，汝之教法亦复如是，男女长幼，及以衰老，蒙佛法雨，于长夜中，尽趣涅槃，善哉！瞿昙！善哉！妙法，善哉！能入佛教法者。」
    犊子言：
    「我今相问，设得出家修梵行者，为久近成？」
    佛告犊子：
    「若有外道异学，于佛法中求出家者，先剃其须发，满足四月，于众僧中心意调濡，然后受戒；不必尽尔，亦随人心。」
    犊子梵志闻佛语已，心生喜乐：
    「若蒙出家，得受戒者，假设四年，我尚为之，况四月也！」
    佛告犊子：
    「吾先为汝说二种人，不必一切悉皆如是。」
    犊子言：
    「瞿昙！先者实作是说。」
    佛告比丘：
    「汝等今者，与彼犊子剃发、受戒。」
    尔时，比丘受佛敕已，即剃其发，并与受戒，如比丘法。
    尊者犊子精勤修道，于半月中具于学地知法、到法、见法、觉法。
    既得学果，知已、解已，得证法已，尊者犊子作是念：
    「我今应诣佛所。」
    作是念已，即往佛所，顶礼佛足，在一面立，白佛言：
    「世尊！我于学地，都证知已，唯愿世尊！重为我说，令我闻法，心得解脱。」
    佛告犊子：
    「汝若速求心得解脱，应修二法，当学二法，增广二法。言二法者，所谓智、定，若能如是修习、增广，是则名为知种种界、通达诸界、知无数界。」
    佛告犊子比丘：
    「若欲离欲、恶不善者，有觉、有观，入于初禅，如是，比丘应修二法：定及智慧；……乃至四禅；慈、悲、喜、舍；空处、识处、不用处、非想非非想处亦复如是。
    犊子！欲得须陀洹、斯陀含、阿那含者，悉皆应学如是二法，欲学身通，欲知他心智，欲知宿命，欲得天眼耳，欲得漏尽智，应修二法、增广二法，知种种界、通达诸界、知无数界。」
    尊者犊子闻佛所说，欢喜顶礼而去。
    大悲如来，种种因缘教导，犊子受佛教已，于闲静处独坐精懃，心不放逸，常处禅定，所以族姓子剃除须发，正欲为修无上梵行故，于现法中，自身取证：「我生已尽，梵行已立，所作已办，更不受有。」
    时，众多比丘往至佛所。
    尔时，尊者犊子见诸比丘，即问之言：
    「汝等欲何所至。」
    比丘答言：
    「我等将诣佛所，亲近供养。」
    犊子比丘语诸比丘言：
    「汝等今者，往至佛所，因以我语问讯世尊，起居轻利，少病少恼，并可为我白世尊言：『犊子比丘已报佛恩，为法供养，顺佛所行。』」
    时，众多比丘往至佛所，礼佛足已在一面坐，白佛言：
    「世尊！尊者犊子比丘稽首世尊足下，问讯世尊，起居轻利，少病少恼，犊子比丘又作是言：『为我白佛：「我已修行，随顺佛说，世尊所行，我已具得。」』」
    佛告比丘：
    「先汝有天来至我所，言：『犊子比丘已得罗汉。』我已先知，天在后导，汝等今者复在天后。」
    尔时，世尊记彼犊子已成罗汉。
    佛说是已，诸比丘闻佛所说，欢喜奉行。
    身命及目连，希有、迦旃延， 未曾有、有我，见及于愚痴，犊子所出家。
南北传经文比对(庄春江作)：
    「学」，别译杂阿含经作「学地」，南传作「有学」(「凡学智、学明能到达之所及」的「学」)。
    「具足奉事」，南传作「我尊敬世尊」(parici??o me bhagavā，直译为「世尊被我所尊敬」)，菩提比丘长老英译为「世尊已被我尊敬；世尊已被我供奉」(The Blessed One has been worshipped by me)，并解说，这是报告世尊他证得阿罗汉果的方式，但那些比丘不了解此点，因此佛陀为他们解说。按：「尊敬」(parici??o)，另译为「奉事」。
    「阿毗昙、毗尼」(法与戒律)，参看《杂阿含917经》比对。
    「身命及目连，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「融入涅槃」(nibbāna? āhacca ti??hati，直译为「打破而存续于涅槃」)，菩提比丘长老英译为「融入涅槃」(merges with Nibbāna)。
    「学明」(sekhāya vijjāya)，菩提比丘长老英译为「较高训练弟子之真实理解」(the true knowledge of a disciple in higher training)。按：「学」指初果到三果的「有学」。
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。


杂阿含965经

杂阿含965经[正闻本13306经/佛光本957经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有外道出家，名曰郁低迦，来诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！云何，瞿昙！世有边耶？」
    佛告郁低迦：「此是无记。」
    郁低迦白佛：
    「云何，瞿昙！世无边耶？有边无边耶？非有边非无边耶？」
    佛告郁低迦：「此是无记。」
    郁低迦白佛：
    「云何，瞿昙！『世有边耶？』答言：『无记。』『世无边耶？世有边无边耶？世非有边非无边耶？』答言：『无记。』瞿昙于何等法而可记说？」
    佛告郁低迦：
    「知者、智者，我为诸弟子而记说道，令正尽苦，究竟苦边。」
    郁低迦白佛：
    「云何，瞿昙！为诸弟子说道，令正尽苦，究竟苦边，为一切世间从此道出？为少分耶？」
    尔时，世尊默然不答。
    第二、第三问，佛亦第二、第三默然不答。
    尔时，尊者阿难住于佛后，执扇扇佛。
    尊者阿难语郁低迦外道出家：
    「汝初已问此义，今复以异说而问，是故，世尊不为记说，郁低迦！今当为汝说譬，夫智者因譬得解。
    譬如：国王有边境城，四周坚固，巷陌平正，唯有一门，立守门者聪明黠慧，善能筹量，外有人来，应入者听入，不应入者不听，周匝遶城，求第二门都不可得，都无猫狸出入之处，况第二门！彼守门者都不觉悟入者、出者，然彼士夫知一切人唯从此门若出、若入，更无余处。
    如是，世尊虽不用心觉悟众生一切世间从此道出及以少分，然知众生正尽苦、究竟苦边者，一切皆悉从此道出。」
    时，郁低迦外道出家，闻佛所说，欢喜、随喜，从坐起而去。

别译杂阿含199经(庄春江标点)
    如是我闻：
    一时，佛住王舍城。
    时，有梵志，厥名优陟，来诣佛所，问讯佛已，在一面坐，即问佛言：
    「瞿昙！一切世界为有边耶？为无边耶？」
    佛告优陟：「如斯等问，吾初不答。」
    优陟言：
    「瞿昙！我问世界有边、无边，悉不见答，若然者，汝常说法，解释问难，为何所答？」
    佛言：
    「优陟！吾于诸法悉善知已，为声闻弟子分别正道，蠲除众苦，尽其边际。」
    优陟言：
    「瞿昙！汝于诸法悉善知已，为声闻弟子说于正道，蠲除众苦，尽其边际，若如是者，汝所得道，为一切人尽行是道，为有多少而行斯道？」
    尔时，如来默然不答。
    第二、第三亦如是问，如来默然，悉不加报。
    尔时，阿难执扇侍佛，以扇扇佛，闻彼优陟所谘已，即语之言：
    「汝后所问，与前无异，是以世尊默然不答汝。
    我且为汝说一方喻譬，如：边守有城，墙壁牢实，栏楯窗牖悉皆坚固，街巷里陌，官府市肆，周障布置，不相干错，而此城中，唯有一门。时，守门人聪明智慧，有大念力，善能分别客旧诸人，识者听入，不识则遮。时，城中人欲有出者，不知出要，周匝遍观更无孔穴，唯此一门，乃从求出，而此守门智慧之人，虽不具知城中种类，然知其中将出城者，皆由此门。
    如是，优陟！如来亦尔，虽不具悉思惟分别，然知出入皆由此门，如来亦然，知：过去苦、现在、未来苦之边际，皆由斯道得尽于苦。」
    优陟梵志闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含966经

杂阿含966经[正闻本13307经/佛光本958经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有尊者富邻尼住王舍城耆阇崛山中。
    时，有众多外道出家诣尊者富邻尼，共相问讯，慰劳已，退坐一面，问尊者富邻尼：
    「我闻沙门瞿昙作断灭破坏有教授耶？今问尊者富邻尼竟为尔不？」
    富邻尼语诸外道出家：
    「我不如是知：世尊教语众生断灭坏有，令无所有者无有是处；我作如是解：世尊所说，有诸众生，计言有我、我慢、邪慢，世尊为说令其断灭。」
    时，诸外道出家闻富邻尼所说，心不喜悦，呵责而去。
    尔时，尊者富邻尼诸外道去已，往诣佛所，稽首礼足，退坐一面，以向诸外道出家所说，具白世尊。
    「世尊！我向答诸外道说，得无谤毁世尊耶？为是法说，如佛所说，如法说，随顺法说？得不为诸论议者所见嫌责耶？」
    佛告富邻尼：
    「如汝所说，不谤如来，不失次第，如我记说，如法法说，随顺法说，不为诸论者之所嫌责，所以者何？富邻尼！先诸众生，我慢、邪慢；邪慢所迫、邪慢集、邪慢不无间等，乱如狗肠，如铁钩锁，亦如乱草，往反驱驰此世、他世；他世、此世，驱驰往反，不能远离。
    富邻尼！一切众生于诸邪慢无余永灭者，彼一切众生长夜安隐快乐。」
    佛说此经已，富邻尼比丘闻佛所说，欢喜奉行。

别译杂阿含200经(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹林。
    尔时，尊者富那在灵鹫山，多诸异学外道梵志，来至其所，问讯尊者富那，在一面坐，白尊者富那言：
    「我等皆闻：沙门瞿昙说众生断，更不受生，此事云何？」
    尊者答曰：
    「如我解佛所说义者，佛终不说众生死已，更不复有死此生彼。佛实不见众生之相，所以者何？凡夫妄想，以有慢故，言有众生，如来断慢，赞叹断慢故，无众生想。」
    时，诸外道闻尊者说，不生欢喜，亦不嫌毁，即便还归。
    其去未久，富那即便往诣佛所。
    到佛所已，顶礼佛足，在一面立，以诸外道所问，具白世尊：
    「是诸外道皆言：『世尊说众生断更，不受生，此事云何？』我即答言：『如我解佛所说义者，佛终不说众生死已，更不复有死此生彼。佛实不见众生之想，所以者何？凡夫妄想，以有慢故，起于众生，如来断慢，赞叹断慢，是故不起于众生想。』」
    富那复言：
    「我为外道作如是说，将不违佛所说教法，致于谤毁，生增减耶？为同世尊之所宣说？为当异耶？为如法说？为不如法？为似法说？不似法说？不为同佛法者所讥呵耶？」
    佛告富那：
    「汝说真实，非为毁谤，不增、不减，如我所说，等无差别，是如法说，非非法说，无有同佛法者能讥呵汝，何以故？从本已来，一切皆为我慢所害，众生烦恼，皆因我慢而得生长。喜乐我慢，不知我慢；以不知故，譬如循环，不知端绪；亦如乱织，莫知其首；亦如麻缊；亦如军众，被破坏时扰攘乱走，众生于何扰乱不定，此世、他世流驰不止，生死流转，不能得出。」
    复告富那：
    「如是我慢，一切众生无尽，尽灭无相，至于尽灭，悉皆散坏。若知如是，于人世界、天世界、魔世界、梵世界，沙门、婆罗门，天人大众之中，长夜得义，救拔得乐。」
    时，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：
    「计言有我」，参看《杂阿含45经》「见有我者」比对。


杂阿含967经

杂阿含967经[正闻本13308经/佛光本959经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者阿难陀于后夜时，向[木*翕]补河边，脱衣置岸边，入水洗手足。还上岸，着一衣，摩拭身体。
    时，俱迦那外道出家亦至水边。
    尊者阿难闻其行声，闻声已，即便謦咳作声。
    俱迦那外道出家闻有人声，而问言：
    「为何等人？」
    尊者阿难答言：「沙门。」
    俱迦那外道言：「何等沙门？」
    尊者阿难答言：「释种子。」
    俱迦那外道言：
    「欲有所问，宁有闲暇见答以不？」
    尊者阿难答言：
    「随意所问，知者当答。」
    俱迦那言：
    「云何，阿难！如来死后有耶？」
    阿难答言：「世尊所说，此是无记。」
    复问：
    「如来死后无耶？死后有无耶？非有非无耶？」
    阿难言：「世尊所说，此是无记。」
    俱迦那外道言：
    「云何，阿难！『如来死后有？』答言：『无记。』『死后无？死后有无？死后非有非无？』答言：『无记。』云何，阿难！为不知、不见耶？」
    阿难答言：
    「非不知，非不见，悉知、悉见。」
    复问阿难：「云何知？云何见？」
    阿难答言：
    「见可见处，见所起处，见缠、断处，此则为知，此则为见，我如是知、如是见，云何说言不知不见？」
    俱迦那外道复问：「尊者何名？」
    阿难陀答言：「我名阿难陀。」
    俱迦那外道言：
    「奇哉！大师弟子而共论议，我若知是尊者阿难陀者，不敢发问。」
    说是语已，即舍而去。

别译杂阿含201经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，尊者阿难于是夜中诣多跋河，脱其衣裳，置于岸上，入河澡浴。着一浴衣，即出于水，待自身干。
    时，有外道名具迦那提，往至彼河。
    尊者阿难闻彼行声，及[口*磬]咳声。
    外道亦闻尊者之声，外道问言：「汝为是谁？」
    阿难答言：「我是沙门。」
    「沙门甚多，汝今为是何等沙门？」
    阿难答言：「我是释子。」
    外道言：
    「我欲问难，汝若闲暇听我所问？」
    阿难答言：「欲问便问，听已当知。」
    外道问言：「我死此生彼以不？」
    阿难言：「如来不说。」
    又问：「我死此不生彼、亦生亦不生、非生非非生彼不？」
    阿难又言：「如斯等问，佛悉不答。」
    外道言：
    「我今问汝：死此生彼，……乃至非生非非生，悉不见答，汝宁不知如此事乎？」
    阿难言：
    「如是之事，我悉知见，非不知见。」
    外道言：「汝所知见，为何谓也？」
    阿难答言：
    「我所知见，见彼处所，见众生行，乃至知见彼所从生，知见结业，举动所作；见烦恼结，如墨聚集。无闻凡愚与见结相应，顺于未来，长处生死，我所知见，其事如是，岂可谓为不知见乎？」
    外道俱迦那即问之曰：「汝名何等？」
    阿难答言：「我名阿难。」
    外道复言：
    「善哉！善哉！大师弟子！我今乃至共相谈论，而不知汝乃是阿难，我若知汝，终不能得共相抗对。」
    时，彼外道闻阿难所说，欢喜而去。
南北传经文比对(庄春江作)：
    「见所起处」，别译杂阿含经作「见彼处所」，南传作「见之处」(di??hi??hāna?，另译为「见处」)，菩提比丘长老英译为「见解的基础」(a basis for views)，并引批注书的解说，此字较古的含意是意味着见本身(its the earlier occurrences as signifying views themselves)，但这里的意思是八个「见的原因」(di??hikāra?a)，即：「蕴、无明、触、想、寻、不如理作意、恶友、街头巷说(其它人所说)」(khandhā, avijjā, phasso, sa??ā, vitakko, ayonisomanasikāro, pāpamittā, paraghoso)。
    「见缠、断处」，南传作「见之缠、…见之根绝」(di??hipariyu??hāna?…di??hisamugghāto)，菩提比丘长老英译为「固执于见解…见解之根绝」(obsession with views…the uprooting of views)。
    「彼所从生」，南传作「见之等起」(di??hisamu??hāna?)，菩提比丘长老英译为「见解之起源」(the origination of views)。「等起」(samu??hāna)，另译为「起立；发源」。
    「见之依处」(di??hi-adhi??hāna?)，菩提比丘长老英译为「见解的基础」(a foundation for views)。


杂阿含968经

杂阿含968经[正闻本13309经/佛光本960经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，给孤独长者日日出见世尊，礼事供养。
    给孤独长者作是念：
    「我今出太早，世尊及诸比丘禅思未起，我宁可过诸外道住处。」即入外道精舍，与诸外道共相问讯，慰劳已，退坐一面。
    时，彼外道问言长者：
    「汝见沙门瞿昙，云何见？何所见？」
    长者答言：
    「我亦不知云何见世尊，世尊何所见。」
    诸外道言：
    「汝言见众僧，云何见众僧？众僧何所见？」
    长者答言：
    「我亦不知云何见僧，僧何所见。」
    外道复问长者：
    「汝今云何自见？自何所见？」
    长者答言：
    「汝等各各自说所见，然后我说所见亦不难。」
    时，有一外道作如是言：
    「长者！我见一切世间常，是则真实，余者虚妄。」
    复有说言：
    「长者！我见一切世间无常，此是真实，余则虚妄。」
    复有说言：
    「长者！世间常、无常，此是真实，余则虚妄。」
    复有说言：
    「世间非常、非无常，此是真实，余则虚妄。」
    复有说言：
    「世有边，此是真实，余则虚妄。」
    复有说言：
    「世无边，此是真实，余则虚妄。」
    复有说言：「世有边、无边。」
    复有说言：「世非有边、非无边。」
    复有说言：「命即是身。」
    复有说言：「命异身异。」
    复有说言：「如来死后有。」
    复有说言：「如来死后无。」
    复有说言：「如来死后有、无。」
    复有说言：
    「如来死后非有、非无，此是真实，余则虚妄。」
    诸外道语长者言：
    「我等各各已说所见，汝复应说汝所见！」
    长者答言：
    「我之所见，真实、有为、思量缘起；若复真实、有为、思量缘起者，彼则无常，无常者是苦，如是知已，于一切见都无所得，如汝所见：『世间常，此是真实，余则虚妄，』者，此见真实、有为、思量缘起；若真实、有为、思量缘起者，是则无常，无常者是苦，是故，汝等习近于苦，唯得于苦，坚住于苦，深入于苦。
    如是，汝言：『世间无常，此是真实，余则虚妄。』有如是咎；世间常、无常；非常、非无常；世有边、世无边、世有边无边、世非有边非无边；命即是身、命异身异；如来死后有、如来死后无、如来死后有无、如来死后非有非无，此是真实，余则虚妄，皆如上说。」
    有一外道语给孤独长者言：
    「如汝所说，若有见，彼则真实、有为、思量缘起者，是无常法，若无常者是苦，是故，长者所见，亦习近苦，得苦，住苦，深入于苦。」
    长者答言：
    「我先不言所见者，是真实、有为、思量缘起法，悉皆无常，无常者是苦；知苦已，我于所见无所得耶？」
    彼外道言：「如是，长者！」
    尔时，给孤独长者于外道精舍伏彼异论，建立正论，于异学众中作师子吼已，往诣佛所，稽首礼足，退坐一面，以向与诸外道共论事，向佛广说。
    佛告给孤独长者：
    「善哉！善哉！宜应时时摧伏愚痴外道，建立正论。」
    佛说是语已，给孤独长者欢喜随喜，作礼而去。

别译杂阿含202经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，长者须达多好欲诣佛亲近供养。
    复作是念：
    「我若往彼，日时故早，如来犹未从禅定起，我今应先至彼外道所住之处。」即往其所。既至彼已，共相慰问，在一面坐，异学外道问须达言：
    「汝可为我说，彼沙门瞿昙为作何见？」
    须达答言：
    「如来所说，我不能及其所知见，在吾分外。」
    外道言：
    「汝若不知佛之所见，颇复能知比丘见不？」
    须达答言：「如斯之事我亦不知。」
    外道复言：
    「汝若如是，竟何所见？若少所见，请闻其说。」
    须达复言：
    「汝当先说汝之所见，然后，我当自说所见。」
    尔时，外道语须达言：
    「我所见者，众生之类是常、是实，余皆妄语。」
    复有外道语须达言：
    「我之所见，一切无常，唯此为实，余皆妄语。」
    又复有言：
    「亦常无常、非常非无常，唯此为是，余皆妄语；世界有边、世界无边、亦有边亦无边、非有边非无边；身即是命、命即是身、身异命异；众生神我死此生彼、死此不生彼、死此亦生彼亦不生彼，如是，长者！我所见者，死此非生彼非不生彼。」
    时，诸外道各各自说己所见已，语须达言：「仁者当说。」
    须达答言：
    「如我所见，一切众生悉是有为，从诸因缘和合而有，言因缘者，即是业也，若假因缘和合有者，即是无常，无常即苦，苦即无我，以是义故，我于诸见心无存着，汝诸外道作如是言：『一切诸法常，唯此为实，余皆妄语。』如此计者，乃是众苦之根本也，以贪着斯诸邪见者，与苦相应，能忍大苦，于生死中受无穷苦，皆由计有。世界是常、……乃至死后非生于彼非不生彼，如斯诸见，实是有为业集因缘之所和合，以此推之，当知无常，无常即苦，苦即无我。」
    复有外道语须达言：
    「长者，众生若是业集因缘和合而有，悉皆无常，无常即苦，苦即无我，若如是者，汝今亦复作诸苦本，与苦相应，于生死中，受无穷苦。」
    须达答言：
    「我先已说，一切诸见心无所着，是故，我今亦复不着如斯之见。」
    时，彼外道赞须达言：
    「如是，长者！汝亦应当作如是说。」
    尔时，须达于彼外道异见众中作师子吼，令诸外道邪见之心皆悉息已，往诣佛所，顶礼佛足，在一面坐，以己所见共外道谈论，向如来说，佛即赞言：
    「善哉！应当如是摧诸外道，令堕负处，应炽盛正法之论。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「此是真实，余则虚妄」，参看《杂阿含962经》比对。
    「真实」，别译杂阿含经作「一切众生」，南传作「已存在的」(bhūtā)，菩提比丘长老英译为「已存在的」(being)。按：「已存在的」(bhūtā)，另有「真实、生物；众生」的意思，但与此处的前后文不合。
    「{恶}见」(di??higatāni)，菩提比丘长老英译为「见解」(views)。按：「恶见」(di??higata)，站在阿含经结集者的立场，对外道的「见」都用此字，其实应等同「见」(di??hi)字。


杂阿含969经

杂阿含969经[正闻本13310经/佛光本961经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有长爪外道出家来诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！我一切见不忍。」
    佛告火种：
    「汝言一切见不忍者，此见亦不忍耶？」
    长爪外道言：
    「向言一切见不忍者，此见亦不忍。」
    佛告火种：
    「如是知、如是见，此见则已断、已舍、已离，余见更不相续，不起、不生。火种！多人与汝所见同，多人作如是见、如是说，汝亦与彼相似。火种！若诸沙门、婆罗门舍斯等见，余见不起，是等沙门、婆罗门世间亦少少耳。
    火种！依三种见，何等为三？有一如是见、如是说：『我一切忍。』复次、有一如是见、如是说：『我一切不忍。』复次、有一如是见、如是说：『我于一忍、一不忍。』
    火种！若言：『一切忍者。』此见与贪俱生，非不贪；与恚俱生，非不恚；与痴俱生，非不痴；系，不离系；烦恼，非清净；乐、取、染着生。
    若如是见：『我一切不忍。』此见非贪俱；非恚俱；非痴俱；清净，非烦恼；离系，非系；不乐、不取、不着生。
    火种！若如是见：『我一忍、一不忍。』彼若忍者，则有贪；……乃至染着生，若如是见不忍者，则离贪；……乃至不染着生。
    彼多闻圣弟子所学言：『我若作如是见、如是说：「我一切忍。」』则为二者所责、所诘，何等二种？谓：一切不忍，及一忍、一不忍，则为此等所责；责故诘；诘故害；彼见责、见诘、见害故，则舍所见，余见则不复生，如是断见、舍见、离见，余见不复相续，不起、不生。
    彼多闻圣弟子作如是学：『我若如是见、如是说：「我一切不忍。」』者，则有二{种}[责]、二诘，何等为二？谓：我一切忍，及一忍、一不忍，如是二责、二诘，……乃至不相续，不起、不生。
    彼多闻圣弟子作如是学：『我若作如是见、如是说：「一忍、一不忍，」』则有二责、二诘，何等二？谓：如是见、如是说：『我一切忍。』及『一切不忍。』如是二责，……乃至不相续，不起、不生。
    复次、火种！如是身，色麁四大，圣弟子当观无常、观生灭、观离欲、观灭尽、观舍。若圣弟子观无常、观灭、观离欲、观灭尽、观舍住者，于彼身：身欲、身念、身爱、身染、身着永灭不住。
    火种！有三种受，谓：苦受、乐受、不苦不乐受，此三种受何因？何集？何生？何转？谓：此三受触因、触集、触生、触转，彼彼触集，则受集；彼彼触灭，则受灭、寂静、清凉、永尽。彼于此三受觉苦、觉乐、觉不苦不乐，彼彼受若集、若灭、若味、若患、若出如实知；如实知已，即于彼受观察无常、观生灭、观离欲、观灭尽、观舍，彼于身分齐受觉如实知；于命分齐受觉如实知，若彼身坏命终后，即于尔时，一切受永灭无余{永灭}。
    彼作是念：乐受觉时，其身亦坏；苦受觉时，其身亦坏；不苦不乐受觉时，其身亦坏，悉为苦边，于彼乐觉离系，不系；于彼苦觉离系，不系；于不苦不乐觉离系，不系，于何离系？离于贪欲、瞋恚、愚痴；离于生、老、病、死、忧、悲、恼、苦，我说斯等名为离苦。」
    当于尔时，尊者舍利弗受具足，始经半月。时，尊者舍利弗住于佛后，执扇扇佛。时，尊者舍利弗作是念：
    「世尊叹说于彼彼法断欲、离欲、欲灭尽、欲舍。」
    尔时，尊者舍利弗即于彼彼法观察无常、观生灭、观离欲、观灭尽、观舍，不起诸漏，心得解脱。
    尔时，长爪外道出家远尘、离垢得法眼净，长爪外道出家见法、得法，觉法，入法，度诸疑惑，不由他度，入正法律，得无所畏，即从坐起，整衣服，为佛作礼，合掌白佛：
    「愿得于正法律出家、受具足，于佛法中修诸梵行！」
    佛告长爪外道出家：
    「汝得于正法律出家、受具足，成比丘分。」
    即得善来比丘出家。
    彼思惟所以：善男子剃除须发，着袈裟衣，正信非家出家学道，……乃至心善解脱，得阿罗汉。
    佛说是经已，尊者舍利弗、尊者长爪，闻佛所说，欢喜奉行。

别译杂阿含203经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，长爪梵志往诣佛所，在一面坐而作是言：
    「如我今者，于一切法悉不忍受。」
    佛告长爪梵志：
    「汝于诸法悉不忍者，见是忍不？」
    长爪复言：「如此之见，我亦不忍。」
    佛告长爪梵志：
    「汝若不忍如是见者，何故而言：『我于诸法悉皆不忍。』谁为汝出不忍之语？」
    佛复告大姓：
    「汝若知、若见：『不忍是见。』即断是见、已弃是见，譬如有人既呕吐已，若如是者，于余见中即不次第，便为不取，便是不生。」
    长爪梵志复作是念：
    「汝所言：『我已断是见、已弃是见，譬如人吐，便于诸见无有次第，不取、不生。』」
    佛告长爪：
    「若如是者，多有众生同汝所见，亦复如是论者，诸有异道沙门、婆罗门。若舍是见，更不受异见，是名少智，极为尟薄，亦名愚痴。
    梵志当知：世间众生，皆依三见：初言我忍一切，第二言一切不忍，第三言我少忍、少不忍。
    贤圣弟子观察初见，能起贪欲、瞋恚、愚痴，常为如是三毒缠缚，不得远离，能生患害，能生结使，不得解脱，喜乐于欲守护缚着，是名为忍。
    若不忍者，能生贪欲、瞋恚、愚痴，常为如斯三毒所缠，不能远离，获得解脱，喜乐于欲，常为爱取守护缚着，是名不忍。
    若见少忍、少不忍，亦复如是，忍如上忍中说；不忍如上不忍中说。
    贤圣弟子若说言忍，便为与彼二见共诤；若言不忍，亦复与彼二见共诤；若言少忍、少不忍，亦与二见共诤，以己所见违于他故，便起诤论；若起诤论，必相毁害，以共诤论生毁害故；以见是过，生诸诤论故，便弃是见，不受余见；以是义故，能断是见，弃离是见，犹如人吐，于诸见中无有次第，不取、不生。
    贤圣弟子若言忍及以不忍；少忍、少不忍亦有是过。
    如是，梵志！此色显现，四大所成，贤圣弟子见是身无常；既见无常，便能离欲，见此身灭，即便舍离；若见身无常，便离身欲，便离身爱，离身窟宅，除身决定想。
    梵志！当知：受有三种：苦受、乐受、不苦不乐受，如此三受，以何为因？云何为习？因何而生？从何处出？以触为因；因触生习；习从触生；因触所生，若触灭，则受灭，离热得凉，譬如日没，身边、命边，受身边时，知是身边；受命边时，知是命边，如实而知，无有错谬。
    贤圣弟子若受乐受，知身必坏；若受苦受、不苦不乐受，知身必坏；若受乐受，非和合受；苦受、不苦不乐受亦复如是，云何名为与受不和合？所谓：贪欲、瞋恚、愚痴不与生老病死而共和合，忧悲苦恼，众苦聚集。」
    尔时，尊者舍利弗出家半月，侍如来侧，以扇扇佛。于时，如来为说断于离欲之法。时，舍利弗如是观察：诸法无常，即便离欲证成，弃舍诸见，无生、漏尽、心得解脱。
    长爪梵志于诸法中，得法眼净，……如上所说，既得信心，即白佛言：
    「唯愿世尊听我出家！」
    尔时，如来即听出家。
    既出家已，懃修精进，得阿罗汉道。
南北传经文比对(庄春江作)：
    「身着」，别译杂阿含经作「身窟宅」，南传作「身屈从」(kāyanvayatā)，菩提比丘长老英译为「对身体的奉承」(subservience to the body)。按：「anvayatā」，水野弘元《巴利语辞典》译作「模拟性」。
    「身分齐受觉」、「命分齐受觉」，别译杂阿含经作「受身边时」、「受命边时」，参看《杂阿含292经》「身分齐受所觉」、「寿分齐受所觉」比对。
    「{恶}见」(di??higata?)，菩提比丘长老英译为「我的观点」(my point of view)。杂阿含经中对外道的「见」常用此字，其实应等同「见」(di??hi)字。
    「空的」(su??ato)，菩提比丘长老英译为「空的；空虚的；无价值的」(void)。
    「说世间之所说，但不执取」(ya?ca loke vutta? tena voharati, aparāmasanti)，菩提比丘长老英译为「他使用目前世间使用的语句而无黏着」(he employs the speech currently used in the world without adhering to it.)，并引注释书的举例，如说「我、我的」而无「慢」或关于「真我；实我」(self or ego)的生起。


杂阿含970经

杂阿含970经[正闻本13311经/佛光本962经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，王舍城有外道出家，名舍罗步，住须摩竭陀池侧，于自众中作如是唱言：
    「沙门释子法，我悉知，我先已知彼法律而悉弃舍。」
    时，有众多比丘晨朝着衣持钵，入王舍城乞食，闻有外道名舍罗步，住王舍城须摩竭陀池侧，于自众中作如是唱[言]：「沙门释子所有法律，我悉已知，先已知彼法律，然后弃舍。」闻是语已，乞食毕，还精舍，举衣钵，洗足已，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我等晨朝着衣持钵，入王舍城乞食，闻有外道出家，名舍罗步，住王舍城须摩竭陀池侧，于自众中作是唱言：『沙门释子法，我已悉知，知彼法律已，然后弃舍。』善哉世尊！可自往彼须摩竭陀池侧，怜悯彼故。」
    尔时，世尊默然而许。于日晡时从禅觉，往到须摩竭陀池侧外道舍罗步所。
    时，舍罗步外道出家遥见世尊来，即敷床坐，请佛令坐。
    佛即就坐，告舍罗步言：
    「汝实作是语：『沙门释子所有法律，我悉已知，知彼法律已，然后弃舍耶？』」
    时，{舍}[舍]罗步默而不答。
    佛告舍罗步：
    「汝今应说，何故默然？汝所知满足者，我则随喜；不满足者，我当令汝满足。」
    时，舍罗步犹故默然。
    如是，第二、第三说，彼再三默然住。
    时，舍罗步有一梵行弟子，白舍罗步言：
    「师应往诣沙门瞿昙，说所知见，今沙门瞿昙自来诣此，何故不说？沙门瞿昙又告师言：『若满足者，我则随喜，不满足者，当令满足。』何故默然而不记说？」
    彼舍罗步梵行弟子劝时，亦复默然。
    尔时，世尊告舍罗步：
    「若复有言：『沙门瞿昙非如来、应、等正觉。』我若善谏、善问；善谏、善问时，彼则辽落，说诸外事；或忿恚、慢覆，对阂不忍，无由能现；或默然抱愧低头，密自思省，如今舍罗步。
    若复作如是言：『非沙门瞿昙，无正法律者。』我若善谏、善问，彼亦如汝今日默然而住。
    若复有言：『非沙门瞿昙声闻善向者。』我若善谏、善问，彼亦乃至如汝今日默然而住。」
    尔时，世尊于须摩竭陀池侧，师子吼已，从坐起而去。
    尔时，舍罗步梵行弟子语舍罗步言：
    「譬如：有牛截其两角，入空牛栏中跪地大吼，师亦如是，于无沙门瞿昙弟子众中作师子吼；譬如：女人欲作丈夫声，发声即作女声，师亦如是，于非沙门瞿昙弟子众中作师子吼；譬如：野干欲作狐声，发声还作野干声，师亦如是，于非沙门瞿昙弟子众中欲作师子吼。」
    时，舍罗步梵行弟子于舍罗步面前呵责毁呰已，从坐起去。

别译杂阿含204经(庄春江标点)
    如是我闻：
    一时，佛在王舍城须摩竭陀池岸。
    尔时，奢罗浮梵志在大众中，而作是言：
    「我知释子所说教法，我所知见，胜彼释子。」
    当于尔时，有众多比丘入城乞食，见奢罗浮梵志在彼池岸，闻其所说，作如是言：「我知释子所有法教，我所知者，出过于彼。」
    时，诸比丘闻此语已，还至僧坊，收摄衣钵，洗手足已，往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！我等今日入城乞食，食讫已还归于其中，路经须摩竭陀池，彼池岸上有一梵志，名奢罗浮，在大众中唱如是言：『我知释子所有教法，我所知者，出过于彼。』善哉！世尊！唯愿当往彼池岸。」
    尔时，如来默然许之，与诸比丘前后围遶，往诣于彼须摩竭陀池。
    时，奢罗浮遥见佛来，即从坐起，敷置高座，寻白佛言：「可就此坐。」
    佛即便就座，坐已而告之曰：
    「汝实作是言：『我知释子所有法教，我所知者，出过于彼。』如是说不？」
    时，彼梵志默然而住。
    佛复告曰：
    「何故默然而不答我？汝若解者，随汝意说，若不解者，吾当为汝分别宣说，令汝具足，汝今若能具足说者，吾助尔喜。
    梵志！当知：世若有人说言：『如来非阿罗呵、三藐三佛陀者。』如是说者，我称善哉，当问彼言：『汝以何事说言如来非阿罗呵三藐三佛陀？』此众生等，于理不决，不能正答，更说世间其余谈论，以诸杂语间错其中，骄慢矜高，生毁害心，以不能答如斯问故，默然而住，惭愧低头，失于机辩，奢罗浮！汝今亦尔。
    设复有人作如是言：『沙门瞿昙能善显示是有过法。』如是说者，我亦称善，当问于彼：『以何智知如斯之事？』彼不能答，更说其余世间谈论，错乱其中，辞穷理屈惭愧低头，默然而住，失于机辩，亦如汝今无有异也。
    若复说言：『沙门瞿昙所有弟子，无善回向，不具持戒。』我亦称善，而问于彼：『汝以何法验知斯事？』彼不能答，更说世间其余谈论，错乱其中，辞穷理屈，惭愧低头，默然而住，失于机辩，汝今亦尔。」
    当于尔时，奢罗浮同梵行者语奢罗浮：
    「汝今何故默然不答？汝昔日时，恒于大众多人之中而言：『我所知见，出过瞿昙所有教法。』汝今宜问沙门瞿昙，云何乃使沙门瞿昙反问于汝，诘汝使说，作如是言：『汝所说者，若能具足，吾助尔喜，称庆善哉，如其不具，吾当为汝分别宣示，令得具足？』」
    时，奢罗浮闻斯语已，亦复默然，无所陈说。
    尔时，世尊在须摩竭陀池岸，作师子吼已，即从坐起还王舍城。
    佛去不久，彼诸同行，种种呵责，作如是言：
    「汝于今者，如：截角牛在屏处吼，汝亦如是，于闲静处作师子吼，于沙门瞿昙前默然无所说；亦如：童女欲作男子声，然不能作，还为女声，汝亦如是，欲学瞿昙作师子吼而不能成；亦如：雌野干欲作师子吼，然，其出声故作野干，终不能成师子之声。」
    诸同行者，如是种种呵责奢罗浮已，各四散而去
经文比对(庄春江作)：
    「辽落」，别译杂阿含经作「于理不决，不能正答」，南传作「推三扯四回避不答」(a??enā??a? pa?icarati，直译为「成为相异；矛盾」)，菩提比丘长老英译为「推诿地与逸出」(evasively and divert)。按：「推三扯四」(a??enā??a?)，直译为「成为相异；矛盾」。
    「善向」，别译杂阿含经作「善回向」，南传作「引导其作者到苦的完全灭尽」(niyyāti takkarassa sammā dukkhakkhayāyāti)，菩提比丘长老英译为「导向作它者到苦的完全破坏」(lead one who acts upon it to the complete destruction of suffering)。
    「作丈夫声」，别译杂阿含经作「作男子声」，南传作「人叫」(purisakaravita?，逐字直译为「人的喊叫」)，菩提比丘长老依锡兰本(phussakaravita?)英译为「如杜鹃歌唱」(sing like a cuckoo)，并解说，注释书将「ambakamaddari」批注为「小鸡」(khuddakakukku?ikā)，将「phussaka」批注为「大鸡」(mahākukku?a)，此处他采取较自由的转译，以带出其中的含意。
    「蓭布迦色则利」(ambukasa?carī)，为音译，义译不明，可能是某种禽类或鸟类的名字，参看「作丈夫声」「经文比对」。


杂阿含971经

杂阿含971经[正闻本13312经/佛光本963经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，王舍城须摩竭陀池侧有外道出家，名上{坐}[座]，住彼池侧，于自众中作如是语：
    「我说一偈，若能报者，我当于彼修行梵行。」
    时，有众多比丘晨朝着衣持钵，入王舍城乞食，闻有外道出家名曰上{坐}[座]，住须摩竭陀池侧，于自众中作如是说：
    「我说一偈，有能报者，我当于彼所修行梵行。」
    乞食毕，还精舍，举衣钵，洗足已，诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我今晨朝与众多比丘入城乞食，闻有外道出家名曰上座，住须摩竭陀池侧，于自众中作如是说：『我说一偈，有能报者，我当于彼修行梵行。』唯愿世尊应自往彼，哀愍故。」
    尔时，世尊默然而许。
    即日晡时从禅觉，往至须摩竭陀池侧。
    时，上{坐}[座]外道出家遥见世尊，即敷床座请佛令坐。
    世尊坐已，告上{坐}[座]外道出家言：
    「汝实作是语：『我说一偈，若能报者，我当于彼修行梵行耶？』汝今便可说偈，我能报答。」
    时，彼外道即累绳床以为高座，自升其上，即说偈言：
    「比丘以法活，不恐怖众生，意寂行舍离，持戒顺息止。」
    尔时，世尊知彼上座外道心，即说偈言：
    「汝于所说偈，能自随转者，我当于汝所，作善士夫观。
      观汝今所说，言行不相应，寂止自调伏，莫恐怖众生。
      行意寂远离，受持净戒者，顺调伏寂止，身口心离恶。
      善摄于住处，不令放逸者，是则名随顺，调伏及寂止。」
    尔时，上{坐}[座]外道出家作是念：
    「沙门瞿昙已知我心。」
    即从床而下，合掌白佛言：
    「今我可得于正法律，出家、受具足，成比丘法不？」
    佛告上座外道出家：
    「今汝可得于正法律，出家、受具足，成比丘分。」
    如是上{坐}[座]外道出家，得出家、作比丘已，思惟所以：善男子剃除须发，着袈裟衣，正信非家出家学道，……乃至心善解脱，得阿罗汉。

别译杂阿含205经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    时，有梵志，名曰重巢，居在于彼须摩竭陀池岸上，于彼众中作是唱言：
    「我所说偈，若有人能具足分别，显示其义，我当为其而作弟子。」
    时，诸比丘食时已到，着衣持钵，入王舍城次第乞食。
    乞食已讫，即便还归于其中，路经须摩竭陀池岸，闻彼梵志作是语已，即还僧坊，收摄衣钵，洗手足已，往诣佛所，顶礼佛足在一面坐，白佛言：
    「世尊！须摩竭陀池岸有重巢梵志，作如是语：『我所说偈，若有人能具足分别，显示其义，我当为彼而作弟子。』唯愿世尊！往至彼池。」
    尔时，如来默然许之，与诸比丘前后围遶，往诣彼池。
    尔时，重巢梵志遥见佛来，即从坐起，敷置高座，语佛言：
    「瞿昙！可就此座。」
    于时，如来即就其座而告之曰：
    「云汝自言：『我所作偈，若有人能具足分别，显示其义，我当为彼而作弟子。』为有是不？」
    梵志对曰：「实尔，瞿昙！」
    佛复告曰：
    「汝所作偈，今当为我诵其章句，吾当为汝分别解说。」
    尔时，重巢梵志复敷高床而坐其上，自说偈言：
    「若是比丘释种子者，应当如法清净活命，不宜娆害于诸众生，
      宜应远离不善诸法，守意清净护所受戒，如是调伏随顺定智。」
    尔时，世尊以偈答曰：
    「若称如是外，随顺而履行，于善丈夫中，汝得为最胜。
      比丘处闲静，清净自调顺，不恼害众生，远离一切恶。
      如是调伏者，随顺于定智，柔和善濡心，身口不造恶。
      能摄三业者，亦名顺定智，为世福田故，持钵诸家乞。
      捡心修念处，谦下处卑劣，除欲弃贪求，故获无所畏。」
    尔时，重巢梵志闻斯偈已，即生念言：
    「沙门瞿昙实知我心，我今宜应归依三宝。」
    作是念已，即白佛言：
    「唯愿如来听我出家！」
    佛即听许，出家为道，受具足戒，便成沙门，精懃修习，断诸烦恼，得阿罗汉。
    诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含972经

杂阿含972经[正闻本13313经/佛光本964经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多婆罗门出家，住须摩竭陀池侧，集聚一处，作如是论：
    「如是婆罗门真谛，如是婆罗门真谛。」
    尔时，世尊知彼众多婆罗门出家心念，往到须摩竭陀池侧。
    时，众多婆罗门出家遥见佛来，即为佛敷床座，请佛就坐。
    佛即就坐，告诸婆罗门出家：
    「汝等于此须摩竭陀池侧众共集聚，何所论说？」
    婆罗门出家白佛言：
    「瞿昙！我等众多婆罗门出家集于此坐，作如是论：『如是婆罗门真谛，如是婆罗门真谛。』」
    佛告婆罗门出家：
    「有三种婆罗门真{实}[谛]，我自觉悟成等正觉，而复为人演说：
    汝婆罗门出家作如是说：『不害一切众生，是婆罗门真谛，非为虚妄。』彼于彼言我胜，言相似，言我卑，若于彼真谛不系着，于一切世间作慈心色像，是名第一婆罗门真谛，我自觉悟成等正觉，为人演说。
    复次，婆罗门作如是说：『所有集法，皆是灭法。』此是真谛，非为虚妄，……乃至于彼真谛不计着，于一切世间观察生灭，是名第二婆罗门真谛。
    复次，婆罗门作如是说：『无我处所及事，都无所有{无我处所及事都无所有}。』此则真谛，非为虚妄，如前说，……乃至于彼无所系着，一切世间无我像类，是名第三婆罗门真谛，我自觉悟成等正觉，而为人说。」
    尔时，众多婆罗门出家，默然住。
    时，世尊作是念：「今映彼愚痴杀彼恶者，今此众中无一能自思量欲造因缘，于沙门瞿昙法中修行梵行。」
    如是知已，从坐起而去。

别译杂阿含206经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林中。
    当于是时，摩竭提国诸外道辈相与聚集须摩竭陀池上，作斯论言：
    「此是婆罗门谛，此是婆罗门谛。
    尔时，如来在于精舍以禅净天耳闻其所说，即从定觉，往诣于彼须摩竭陀池上。
    诸婆罗门遥见佛来，悉从座起，为佛敷座，白佛就座。
    佛即就坐，而告之曰：
    「汝等聚集作何谈论？」
    诸婆罗门各白佛言：
    「瞿昙！当知：我等今日共相聚集，作是说言：『此是婆罗门谛，此是婆罗门谛。』」
    佛告之曰：
    「如是，如是，我昔求道，初成正觉，已证知竟，取要言之，一切世间不过三谛，吾当分别，何等为三？所谓：
    一切不杀，此语是实，非虚妄说，此事若实，应勤精进，于诸众生恒生慈心，此是婆罗门初谛，我知是已广为人说。
    复次，婆罗门！一切苦集是生灭法，如斯之言，真实不虚，此事若实，应懃精进，于其中间常宜修心，作生灭相，应如是住，是名婆罗门第二谛，我以知此生灭相故，成等正觉，常为众生说如是法。
    复次，婆罗门！第三谛者，离我、我所，真实无我，若离如是三法相者，便能远离一切诸恶，此事若实，应懃精进，求离众恶，应如是住。」
    佛说是已，众多外道闻佛所说，默然而坐。
    尔时，世尊而作是念：
    「斯愚痴人常为诸魔之所覆蔽，是大众中乃至无有一人能信斯语，生志学想，修持梵行。」
    于时，如来作斯念已，从坐起去，佛去不久。
    尔时，须摩竭陀池神，而说偈言：
    「譬如画水欲求迹，下种卤地求苗稼，如以芳香熏臭秽，水浸注波求濡弱。
      吹彼铁杵求妙声，如于盛冬求野马，彼诸外道亦如是，虽闻妙法不信受。」
    尔时，诸婆罗门闻此池神说是偈已，竞随佛后求索出家，佛即听许。
    既出家已，精懃修道，得阿罗汉果。
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品8经[佛光本232经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今非独在比丘、比丘尼、清信士、清信女中为尊，乃至世间人民中独尊，今有四法本末，我躬自知之，而作证于四部之众、天上、人中，云何为四？一者、一切诸行皆悉无常，我今知之，于四部之众、天上、人中而作证，二者、一切诸行苦，三者、一切诸行无我，四者、涅槃休息，我今知之，于四部之众、于天上、人中而作证。是谓，比丘！四法之本，是故，于天上、人中而独得尊。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无我处所及事，都无所有」，别译杂阿含经作「离我、我所，真实无我」，南传作「我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我」(nāha? kvacani kassaci ki?canatasmi? na ca mama kvacani katthaci ki?canatatthīti)，菩提比丘长老英译为「我不属于任何人、任何地方；任何地方的任何事物，在任何地方也不属于我」(I do not belong to anyone anywhere, nor does anything belong to me anywhere at any place)。
    「只行无所有道迹」(āki?ca??a?yeva pa?ipada? pa?ipanno hoti)，菩提比丘长老英译为「他单纯地实行无之道」(he is practicing simply the path of nothingness)。


杂阿含973经

杂阿含973经[正闻本13314经/佛光本965经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园，尊者阿难亦住于彼。
    时，有外道出家，名曰旃陀，诣尊者阿难所，与尊者阿难共相问讯慰劳已，退坐一面，问尊者阿难言：
    「何故于沙门瞿昙所出家修梵行？」
    阿难答言：
    「为断贪欲、瞋恚、愚痴故，于彼出家修梵行。」
    旃陀复问：
    「彼能说断贪欲、瞋恚、愚痴耶？」
    阿难答言：
    「我亦能说断贪欲、瞋恚、愚痴。」
    旃陀复问：
    「汝见贪欲、瞋恚、愚痴有何过患，说断贪欲、瞋恚、愚痴耶？」
    阿难答言：
    「染着贪欲，映障心故，或自害，或复害他，或复俱害，现法得罪，后世得罪，现法、后世二俱得罪，彼心常怀忧苦受觉；若瞋恚映障、愚痴映障，自害、害他、自他俱害，……乃至常怀忧苦受觉。
    又复，贪欲为盲、为无目、为无智、为慧力羸、为障阂，非明、非等觉，不转向涅槃；瞋恚、愚痴，亦复如是。
    我见贪欲、瞋恚、愚痴有如是过患故，说断贪欲、瞋恚、愚痴。」
    旃陀复问：
    「汝见断贪欲、瞋恚、愚痴有何福利，而说断贪欲、瞋恚、愚痴？」
    阿难答言：
    「断贪欲已，不自害，又不害他，亦不俱害，又复不现法得罪，后世得罪，现法后世得罪，心法常怀喜乐受觉；瞋恚、愚痴，亦复如是，于现法中常离炽然，不待时节，有得余现法，缘自觉知。见有如是功德利益故，说断贪欲、瞋恚、愚痴。」
    旃陀复问：
    「尊者阿难！有道、有迹，修习、多修习，能断贪欲、瞋恚、愚痴不？」
    阿难答言：
    「有，谓八正道：正见、……乃至正定。」
    旃陀外道白尊者阿难：
    「此是贤哉之道、贤哉之迹，修习、多修习能断贪欲、瞋恚、愚痴。」
    时，旃陀外道闻尊者阿难所说，欢喜、随喜，从坐起而去。

别译杂阿含207经(庄春江标点)
    尔时，尊者阿难在拘睒弥国瞿师罗园。
    时，有梵志，名曰闻陀，诣阿难所，问讯已讫，在一面坐，而作是言：
    「汝以何事于彼沙门瞿昙法中，出家学道？」
    阿难答言：
    「我今为欲断恶、生善，以是义故，于佛法中出家学道。」
    梵志复言：「断何等恶？」
    阿难答言：
    「我今欲为断除贪欲、瞋恚、愚痴。」
    梵志复言：
    「汝等亦知断除贪欲、瞋恚、痴耶？」
    阿难答曰：
    「唯佛法中有断如是贪欲、瞋恚、愚痴之法，禁制身心。」
    梵志又言：
    「如此贪欲、瞋恚、愚痴有何过患，汝等法中禁制之耶？」
    阿难对曰：
    「欲爱染着能生恼乱，于现在世增长恶法，忧悲苦恼由之而生，未来世中亦复如是；瞋恚所着、愚痴所着，能坏己心，亦坏他心，自、他俱恼，于现在世增长诸恶，未来世中亦复如是，增长诸恶。
    复次，若有染着此贪欲者，能令众生盲无慧眼，贪欲因缘能令智慧微弱，损减诸善，不趣涅槃，不得三明及六神通，离菩提道，如贪欲，瞋恚、愚痴亦复如是，我等见斯贪欲、瞋恚、愚痴有如是过患，以是义故，禁断贪欲、瞋恚、愚痴。」
    梵志又问：
    「颇复有道修集增广，能断贪欲、瞋恚、愚痴耶？」
    阿难答言：
    「有八圣道，所谓：正见、正语、正业、正命、正方便、正定、正念、正志，能断贪欲、瞋恚、愚痴，趣向涅槃。」
    梵志复言：
    「如斯之道，极为甚善，修集增广能断贪欲、瞋恚、愚痴。阿难！当知：我今缘务极为猥多，今欲还归。」
    阿难告曰：「宜知是时。」
    梵志闻阿难所说，欢喜而去。
经文比对(庄春江作)：


杂阿含974经

杂阿含974经[正闻本13315经/佛光本966经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗诣佛所，稽首佛足，退坐一面。
    尔时，世尊为尊者舍利弗种种说法，示、教、照、喜；示、教、照、喜已，默然住。
    时，尊者舍利弗闻佛所说，欢喜、随喜已，稽首礼足而去。
    时，有外道出家补缕低迦，随路而来，问尊者舍利弗：
    「从何所来？」
    舍利弗答言：
    「火种！我从我世尊所，听大师说教授法来。」
    补缕低迦问：
    「尊者舍利弗！今犹不离乳，从师闻说教授法耶？」
    舍利弗答言：
    「火种！我不离乳，于大师所，闻说教授法。」
    补缕低迦语尊者舍利弗言：
    「我久已离乳，舍师所说教授法。」
    舍利弗言：
    「汝法是恶说法律，恶觉，非为出离，非正觉道；坏法，非可赞叹法，非可依止法；又，彼师者非等正觉，是故汝等疾疾舍乳，离师教法。
    譬如：乳牛麁恶狂骚，又少乳汁，彼犊饮乳，疾疾舍去，如是，恶说法律，恶觉，非出离，非正觉道；坏法，非可赞叹法，非可依止法；又，彼师者非等正觉，是故，速舍师教授法。我所有法，是正法律，是善觉，是出离，正觉道；不坏，可赞叹，可依止；又，彼大师是等正觉，是故，久饮其乳，听受大师说教授法。
    譬如：乳牛不麁狂骚，又多乳汁，彼犊饮时，久而不厌，我法如是，是正法律，……乃至久听说教授法。」
    时，补缕低迦语舍利弗：
    「汝等快得善利！于正法律，……乃至久听说教授法。」
    时，补缕低迦外道出家闻舍利弗所说，欢喜、随喜，从道而去。

别译杂阿含208经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者舍利弗往诣佛所，顶礼佛足，在一面坐。
    于时，如来为舍利弗种种说法，示、教、利、喜已，默然而住。
    时，舍利弗见佛默然，即从坐起，顶礼佛足，还其所止。
    未到所住处，道逢梵志，名曰优陟，问舍利弗从何处来，舍利弗言：
    「梵志！当知：我于今日诣世尊所，听法来还。」
    优陟复言：
    「汝今故未离于教法，犹如婴儿未离乳耶？」
    舍利弗言：
    「我今听法无有厌足，不同婴儿，何以故？婴儿转大，则离母乳。」
    优陟复言：
    「我已久离听法教诫。」
    舍利弗言：
    「如汝法中，虽复教诫，无有义利，行于非道，不名乘出，不至菩提，是坏败法，无有一法可恃怙者；汝之师尊非是如来、阿罗呵、三藐三佛陀，汝今宜应速疾离彼邪师教法。
    譬如：弊牛志性轻躁，好为抵突，加复少乳，所生犊子，其形甚小，数数离母，随意放逸，如汝师尊，无义教法亦复如是，志性轻躁，所有教法无有义利，所有弟子稚小无智，远离其师，随意放逸，各自说言：『我已离于教诫之法。』
    如来法中，有义教诫，有义教诫，有善乘出，趣向菩提，不为邪见之所破坏，有诸善法而可恃怙，我之世尊是如来多陀阿伽度、阿罗呵、三藐三佛陀，诸弟子等随逐不舍，犹如善牛志性不轻，不为抵突，加复多乳，其犊身体日日长大，随逐其母，终不舍离。」
    优陟梵志赞舍利弗：
    「善哉！善哉！汝获善利，所受教诫是出世法，趣向菩提，有善乘出，至于涅槃，不可沮坏，有所依凭，汝师世尊是如来、阿罗呵、三藐三佛陀。」
    作是语已，各还所止。
经文比对(庄春江作)：


杂阿含975经

杂阿含975经[正闻本13316经/佛光本967经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，补缕低迦外道出家来诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！先日众多种种异道出家沙门、婆罗门，集于未曾有讲堂，作如是论议：『沙门瞿昙智慧犹如空舍，不能于大众中建立论议：「此应、此不应；此合、此不合。」譬如：盲牛偏行边畔，不入中田，沙门瞿昙亦复如是，无应、不应；无合、不合。』」
    佛告补缕低迦：
    「此诸外道论议，说：应、不应；合、不合，于圣法律如小儿戏。譬如：士夫年八、九十，发白齿落，作小儿戏，团治泥土，作象、作马，种种形类，众人皆言：『此老小儿。』如是，火种！种种诸论，谓：应、不应；合、不合，于圣法律如小儿戏，然于彼中，无有比丘方便所应。」
    补缕低迦白佛：
    「瞿昙！于何处有比丘方便所应？」
    佛告外道：
    「不清净者令其清净，是名比丘方便所应；不调令调，是名比丘方便所应；诸不定者令得正受，是名比丘方便所应；不解脱者令得解脱，是名比丘方便所应；不断令断、不知令知、不修令修、不得令得，是名比丘方便所应。
    云何不净令净？谓：戒，不净者令其清净。
    云何不调伏令其调伏？谓：眼根，耳、鼻、舌、身、意根，不调伏令其调伏，是名不调伏者令其调伏。
    云何不定令其正受？谓：心不正定，令得正受。
    云何不解脱者令得解脱？谓：心不解脱贪欲、恚、痴，令得解脱。
    云何不断令断？谓：无明、有爱，不断令断。
    云何不知令知？谓：其名、色，不知令知。
    云何不修令修？谓：止、观，不修令修。
    云何不得令得？谓：般涅槃，不得令得。
    是名比丘方便所应。」
    补缕低迦白佛言：
    「瞿昙！是义比丘方便所应，是坚固比丘方便所应，所谓：尽诸有漏。」
    时，补缕低迦外道出家闻佛所说，欢喜、随喜，从坐起而去。

别译杂阿含209经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有梵志，名曰优陟，往诣佛所，问讯已讫，在一面坐，而作是言：
    「瞿昙！于昔日时，诸外道等相与聚集彼大讲堂，作种种论：『沙门瞿昙在于闲静，修摄其心，智慧辩才。』我于是时，亦共论议，作如是言：『此相应，此不相应，譬如：老牛加复无目，我等亦尔，所有教法，甚为鄙陋，盲无慧眼，沙门瞿昙有大智慧，在于闲静，修摄其心。』瞿昙！汝今云何教诸弟子？」
    佛告之曰：
    「我佛法中，童男、童女共相聚会，欢娱燕会，随意舞戏，是名相应，譬如：有人年过八十，头白面皱，牙齿堕落，然犹歌舞，作木牛马，作于琵琶、箜篌、筝笛，亦作小车及蹋鞠戏，如斯老人，作如是事，名不相应，其有见者，当名此人为作智人？为作痴人？」
    梵志对曰：
    「如是之人，名为婴愚，无有智慧。」
    佛告之曰：
    「我佛法中，相应相顺，如童子戏。梵志当知：圣贤法中，如童子戏。」
    优陟白佛：
    「云何比丘修集善法？」
    佛告之曰：
    「比丘之法，应当远离诸恶不善，修诸善法；不调伏者为调伏故，应懃修集；不得定者为得定故，应懃修集；不解脱者为解脱故，应懃修集；所未断者为令断故，应懃修集；所未知者为令知故，应懃修集；所不修者为欲修故，应懃修集；所未得者为欲得故，应懃修集。」
    梵志白佛言：
    「世尊！何等不调欲令调故，应懃修集？」
    佛言：
    「眼不调，……乃至意不调，为令调故，应懃修集。」
    梵志言：
    「何等不解脱欲令解脱，应懃修集？」
    佛言：
    「心不解脱为令解脱，应懃修集。」
    梵志言：
    「何等为断恶，应懃修集？」
    佛言：
    「断欲、无明与爱故，应懃修集。」
    梵志言：
    「何等不知为知故，应懃修集？」
    佛言：
    「未知名、色，为令知故，应懃修集。」
    梵志言：
    「何等不修为修故，应懃修集？」
    佛言：
    「未修定慧，不得八道，应懃修集。」
    梵志白佛：
    「比丘之行，甚为真实，我今事多，欲还归家。」
    佛告之曰：「宜知是时。」
    优陟梵志即从坐起，还其所止。
经文比对(庄春江作)：


杂阿含976经

杂阿含976经[正闻本13317经/佛光本968经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有外道出家，名曰尸婆，来诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！云何为学？所谓学者，云何学？」
    佛告尸婆：「学其所学，故名为学。」
    尸婆白佛：「何所学？」
    佛告尸婆：
    「随时学增上戒，[学]增上意，学增上慧。」
    尸婆白佛：
    「若阿罗汉比丘诸漏已尽，所作已作，舍诸重担，逮得己利，尽诸有结，正智善解脱，当于尔时复何所学？」
    佛告尸婆：
    「若阿罗汉比丘，诸漏已尽，……乃至正智善解脱，当于尔时，觉知贪欲永尽无余，觉知瞋恚、愚痴永尽无余故，不复更造诸恶，常行诸善，尸婆！是名为学其所学。」
    时，尸婆外道出家闻佛所说，欢喜、随喜，从坐起去。

别译杂阿含210经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，国中有一梵志，名曰尸卜，往诣佛所，问讯已讫，在一面坐而作是言：
    「瞿昙！所言学者，云何名学？」
    佛告之曰：「学故，名学。」
    梵志又问：「云何学故名为学也？」
    佛言：
    「时时修学增上戒故，名之为学；时时修学增上心故，名之为学；时时修学增上智故，名之为学。」
    梵志复言：
    「瞿昙！若有阿罗汉尽诸有漏，所作已办，舍于重担，逮得己利，心得自在，无复烦恼，正智得解脱，时，当何所学？」
    佛言：
    「若有罗汉尽诸烦恼，正见心得解脱，当于尔时，贪欲、瞋恚及以愚痴，一切悉断无有遗余，是名无学，若彼罗汉尽于贪欲、瞋恚、愚痴更不造作身、口、意恶，无所进求，以是义故，名为无学。」
    尔时，尸卜梵志闻佛所说，欢喜而去。
经文比对(庄春江作)：


杂阿含977经

杂阿含977经[正闻本13318经/佛光本969经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尸婆外道出家来诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！有一沙门、婆罗门作如是见、如是说：『若人有所知觉，彼一切本所作因，修诸苦行，令过去业尽，更不造新业，断于因缘，于未来世无复诸漏；诸漏尽故，业尽；业尽故，苦尽；苦尽者究竟苦边。』今瞿昙所说云何？」
    佛告尸婆：
    「彼沙门、婆罗门实尔洛漠说耳，不审、不数、愚痴、不善、不辩，所以者何？或从风起苦，众生觉知；或从痰起、或从唌唾起、或等分起、或自害、或他害、或因节气。
    彼自害者，或拔发、或拔须、或常立举手、或蹲地、或卧灰土中、或卧棘刺上、或卧杵上、或板上、或牛屎涂地而卧其上、或卧水中、或日三洗浴、或一足而立，身随日转，如是，众苦精勤有行，尸婆！是名自害。
    他害者，或为他手、石、刀、杖等种种害身，是名他害。
    尸婆！若复时节所害，冬则大寒，春则大热，夏寒暑俱，是名节气所害。
    世间真实，非为虚妄，尸婆！世间有此真实，为风所害，……乃至节气所害，彼众生如实觉知。汝亦自有此患：风、痰、唌唾，……乃至节气所害觉，如是，如实觉知。尸婆！若彼沙门、婆罗门言：『一切人所知觉者，皆是本所造因。』舍世间真实事，而随自见，作虚妄说。
    尸婆！有五因、五缘生心法忧苦，何等为五？谓：因贪欲缠、缘贪欲缠生心法忧苦；因瞋恚、睡眠、掉悔、疑缠，缘瞋恚、睡眠、掉悔、疑缠生彼心法忧苦，尸婆！是名五因、五缘生心法忧苦。
    尸婆！有五因、五缘不生心法忧苦，何等为五？谓：因贪欲缠、缘贪欲缠生彼心法忧苦者，离彼贪欲缠，不起心法忧苦；[因瞋恚、睡眠、掉悔、疑缠，缘瞋恚、睡眠、掉悔、疑缠、生彼心法忧苦者，离彼瞋恚、睡眠、掉悔、疑缠，不起心法忧苦，尸婆！]是名五因、五缘不起心法忧苦，现法得离炽然、不待时节、通达现见、缘自觉知。
    尸婆！复有现法离炽然，不待时节，通达现见，缘自觉知，谓八正道：正见、……乃至正定。」
    说是法时，尸婆外道出家远尘、离垢得法眼净。
    时，尸婆外道出家，见法、得法、知法、入法，离诸狐疑，不由于他入正法律，得无所畏，即从坐起，整衣服，合掌白佛：
    「世尊！我今可得于正法律出家、受具足，得比丘分耶？」
    佛告尸婆：
    「汝今得出家。」
    如上说，……乃至心善解脱，得阿罗汉。

别译杂阿含211经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，尸卜梵志往诣佛所，问讯已讫，在一面坐，而作是言：
    「瞿昙！若有婆罗门作是说：『随所作业，悉是过去本所作因，于现在世所作诸业，能增过去不善之因，现在之世，若不造业，则能破坏生死之桥，四流永绝，更不流转，以业尽故，苦亦得尽；苦尽，则苦边际尽。』瞿昙！此事云何？」
    佛告尸卜：
    「如汝所言：『彼诸沙门、婆罗门等作如是说：「随所造业，悉是过去本业因缘，……乃至尽苦边际。」』若如是者，以何因缘于现在世而有种种风冷病等，四大增损？若如是者，为自所作？为他所作？」
    尸卜白佛：「他之所作。」
    佛告尸卜：
    「云何自己所作？常拔须发，或举手立，不在床坐；或复蹲坐，以之为业；或复坐卧于棘刺之上、或边椽坐卧、或坐卧灰土、或牛屎涂地，于其中坐卧；或翘一足，随日而转；盛夏之月，五热炙身；或食菜、或食稗子、或食舍楼伽、或食糟、或食油滓、或食牛粪；或日三事火；或于冬节，冻冰衬体，有如是等无量苦身法，是名自己所作。
    云何名为从他作苦？为他手足及以力杖、瓦石打掷，如是等苦，是则名为从他得苦。
    一切世人，四大增损，或为风冷而起是患，如是等患，现所见事，云何彼诸婆罗门等，若作是见，言：『以此故，能尽苦际。』即是自作过咎，如是等咎，一切世人皆共知之，彼自虚说。
    以五因缘故，能令身心受诸苦恼，何等为五？所谓：贪欲、瞋恚、掉悔、疑，如斯五法，能令众生现在之世身心苦恼。
    复有五因缘故，于现在世能令身心常得快乐，不受苦恼，何等为五？所谓：能断贪欲之心，则于现在能令身心受法快乐，何以故？以有贪欲、瞋恚、掉悔故，能令众生受诸苦恼，若能断除，则受快乐，无有忧患，是故，应当断除如是贪欲、瞋恚、掉悔，若断除者，无热无恼，不待时节，当得解脱，必趣涅槃，尸卜！是名现在所得法。
    复有现前所得法，所谓：正见、正语、正业、正命、正方便、正志、正念、正定。」
    说是法时，尸卜梵志远离尘垢，于诸法中得法眼净。
    既得道已，即整衣服，合掌向佛，而白佛言：
    「世尊！唯愿如来慈哀怜悯，听我出家。」
    如来即听出家。
    既出家已，于空静处殷懃精进，得阿罗汉。
南北传经文比对(庄春江作)：
    「等分起」，南传作「由发生不正确姿势」(visamaparihārajānipi，逐字直译为「不等的-注意-生」)，菩提比丘长老英译为「以不小心行为引起」(produced by careless behaviour)。
    「[三者]集合」(sannipātikānipi)，菩提比丘长老英译为「源自[三者的]不平衡」(originating from an imbalance [of the three])，并解说，古印度医学中，「胆(汁)、痰、风」是三种身体疾病的要素(dosa)。


杂阿含978经

杂阿含978经[正闻本13319经/佛光本970经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住那罗聚落好衣庵罗园中。
    尔时，那罗聚落有商主外道出家，百二十岁，年耆根熟，为那罗聚落诸沙门、婆罗门、长者、居士尊重供养，如阿罗汉。
    彼商主外道出家先有宗亲一人，命终生天，于彼天上，见商主外道出家已，作是念：
    「我欲往教彼商主外道出家，诣世尊所修行梵行，恐其不随我语，我今当往彼，以意论令问。」
    即下那罗聚落，诣彼商主外道出家所，说偈而问：
    「云何恶知识现善知识相？云何善知识如己同一体？何故求于断？云何离炽然？
    若汝仙人持此意论而问于彼，有能分明解说其义而答汝者，便可从彼出家修行梵行。」
    时，商主外道出家受天所{问}[教]，持诣富兰那迦叶所，以此意论偈问富兰那迦叶，彼富兰那迦叶尚自不解，况复能答！
    彼时，商主外道出家复至末迦梨瞿舍利子所，……删阇耶毗罗坁子所，……阿耆多枳舍钦婆罗所，……迦罗拘陀迦旃延所，……尼乾陀若提子所，皆以此意论偈而问，悉不能答。
    时，商主外道出家作是念：
    「我以此意论问诸出家师，悉不能答，我今复欲求出家为？我今自有财宝，不如还家，服习五欲。」
    复作是念：
    「我今可往诣沙门瞿昙，然，彼耆旧诸师：沙门、婆罗门，富兰那迦叶等悉不能答，而沙门瞿昙年少出家，讵复能了然？我闻先宿所说：莫轻新学年少出家，或有沙门年少出家有大德力，今且当诣沙门瞿昙。」
    诣已，以彼意论，心念而问，如偈所说。
    尔时，世尊知彼商主心之所念，即说偈言：
    「云何恶知识现善友相者？
    内心实耻厌，口说我同心，造事不乐同，故知非善友。
    口说恩爱语，心不实相应，所作而不同，慧者应觉知。
    是名恶知识现善知识相，与己同一体。
    云何善知识与己同体者？
    非彼善知识，放逸而不制，沮坏怀疑惑，伺求其端绪。
    安于善知识，如子卧父怀，不为傍人{闻}[间]，当知善知识。
    何故求于断？
    生欢喜之处，清凉称赞叹，修习福利果，清凉永息灭，是故求于断。
    云何离炽然？
    寂静止息味，知彼远离味，远离炽然恶，饮以法喜味，寂灭离欲火，是名离炽然。」
    尔时，商主外道出家作是念：
    「沙门瞿昙知我心念。」而白佛言：
    「我今得入沙门瞿昙正法律中修行梵行，出家、受具足，成比丘分不？」
    佛告商主外道出家：
    「汝今可得于正法律修行梵行，出家、受具足，成比丘分。」
    如是出家已，思惟……乃至心善解脱，得阿罗汉。

别译杂阿含212经(庄春江标点)
    如是我闻：
    一时，佛在那罗健陀置迭聚落庵婆罗林。
    时，聚落中有一梵志，名那利婆力，在彼村住，其年衰迈，已百二十，彼聚落中所住人民，咸谓是人真阿罗汉，悉共恭敬而供养之。
    然斯梵志有一亲友，福尽命终得生天上。
    尔时，此天作是思惟：
    「我今若劝是那利婆力诣佛所者，必不信受，我今当教，脱能信我。」
    作是念已，即往于彼老梵志所，威光炎炽，遍照其人所住之处。
    即至彼已，语梵志言：
    「云何于己实是怨家诈现亲相？云何于自善亲友所视之如己？云何说断？云何无热恼？汝今应当心中默念，不应发言，若有能解如斯义者，当往其所而求出家，净修梵行。」
    尔时，此天作是语已，即没不现。
    于是，那利婆力梵志闻斯语已，即往于彼富兰那迦叶所，心中默念，如斯问难：
    「云何于己实是怨家诈现亲相？云何于自善亲友所视之如己？云何说断？云何无热恼？」然，富兰那迦叶尚不能知彼心所念，况能答之！
    复至删阇耶毗罗胝子所，亦作如是心中所问，……乃至尼揵陀若提子所，亦复如是，作心中难，彼若提子尚不能知是念，况复能答！
    时，那利婆力梵志遍至六师，悉不能知如斯之难。
    「若不能答，我今何为于其法中出家修道？不如还俗受五欲乐，我今家业甚为丰饶，宁在家居，布施作福。」
    复作是念：「我当往诣沙门瞿昙所。」
    作是念已，即往佛所。
    于其中路，复作是念：
    「沙门瞿昙年少出家，而富兰那六师之徒悉是耆旧宿德之人，尚不能知，况彼沙门瞿昙既是年少，出家未久，学日又浅，而当能解如斯之义？」
    作是念时，于其中路，回车欲还。
    复更思惟：
    「我昔曾从耆旧、宿德、老梵志所闻如是说：『出家之人，年虽幼稚，不应轻蔑，何以故？年虽幼稚，有大神通及大智慧。』」
    作是念已，即往佛所。
    至佛所已，恭敬问讯，在一面坐，心中默念如是四难：
    「云何于己实是怨家诈现亲相？云何于自善亲友所视之如己？云何说断？云何无热恼？」
    尔时，世尊知彼梵志心之所念，即说偈言：
    「屏处极毁骂，百千种诽谤，面前而赞叹，言是善好人。
      实能辨诸事，诈伪而不实，智者应当知，此是怨诈亲。
      出言诈亲善，所作无利益，智者应当知，此是怨诈亲。
      云何于亲友，爱重如己身？不应于亲友，伺觅其过失。
      亲友心愿同，相念常不忘，如是之亲友，不为他沮坏，应当恒敬念，爱重如己身。
      何故说于断？
      断能生喜乐，亦能得胜利，至于寂灭所，能修于胜果，丈夫向正道，以是义故断。
      云何得无热？
      得于寂静味，获得大智慧，尔时得无热，远离于诸恶，入法欢喜味，是名为无热。」
    尔时，梵志闻是偈已，即整衣服，而白佛言：
    「唯愿世尊听我出家。」
    于时，如来即听出家。
    既出家已，精勤修道，得阿罗汉。
经文比对(庄春江作)：


杂阿含979经

杂阿含979经[正闻本13320经/佛光本971经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住俱夷那竭国，力士生处，坚固双树林中。
    尔时，世尊涅槃时至，告尊者阿难：
    「汝为世尊于双树间敷绳床，北首，如来今日中夜，于无余涅槃而般涅槃。」
    尔时，尊者阿难奉教，于双树间敷绳床，北首讫，来诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！已于双树间敷绳床，北首。」
    尔时，世尊诣双树间，于绳床上北首，右胁而卧，足足相累，系念明想，正念、正智。
    时，俱夷那竭国有须跋陀罗外道出家，百二十岁，年耆根熟，为俱夷那竭国人，恭敬供养如阿罗汉。
    彼须跋陀罗出家闻：
    「世尊今日中夜，当于无余涅槃而般涅槃，然，我有所疑，希望而住，沙门瞿昙有力，能开觉我，我今当诣沙门瞿昙，问其所疑。」即出俱夷那竭，诣世尊所。
    尔时，尊者阿难于园门外经行。
    时，须跋陀罗语阿难言：
    「我闻：『沙门瞿昙今日中夜，于无余涅槃而般涅槃。』我有所疑，希望而住，沙门瞿昙有力，能开觉我，若阿难不惮劳者，为我往白瞿昙，少有闲暇，答我所问。」
    阿难答言：「莫逼世尊，世尊疲极。」
    如是，须跋陀罗再三请尊者阿难，尊者阿难亦再三不许。
    须跋陀罗言：
    「我闻古昔出家耆年大师所说：『久久乃有如来、应、等正觉出于世间，如优昙钵华。』而今如来中夜，当于无余涅槃界而般涅槃，我今于法疑，信心而住，沙门瞿昙有力能开觉我，若阿难不惮劳者，为我白沙门瞿昙。」
    阿难复答言：
    「须跋陀罗！莫逼世尊，世尊今日疲极。」
    尔时，世尊以天耳闻阿难与须跋陀罗共语来往，而告尊者阿难：
    「莫遮外道出家须跋陀罗，令入问其所疑，所以者何？此是最后与外道出家论议，此是最后得证声闻善来比丘，所谓须跋陀罗。」
    尔时，须跋陀罗，[闻]世尊为开善根，欢喜增上，诣世尊所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！凡世间入处，谓：富兰那迦叶等六师，各作如是宗：『此是沙门、此是沙门。』云何，瞿昙！为实各各有是宗不？」
    尔时，世尊即为说偈言：
    「始年二十九，出家修善道，成道至于今，经五十余年。
      三昧明行具，常修于净戒，离斯少道分，此外无沙门。」
    佛告须跋陀罗：
    「于正法、律，不得八正道者，亦不得初沙门，亦不得第二、第三、第四沙门。须跋陀罗！于此法、律得八正道者，得初沙门，得第二、第三、第四沙门，除此已，于外道无沙门，斯则异道之师，空沙门、婆罗门耳，是故，我今于众中作师子吼。」
    说是法时，须跋陀罗外道出家远尘、离垢得法眼净。
    尔时，须跋陀罗见法、得法、知法、入法，度诸狐疑，不由他信，不由他度，于正法、律得无所畏，从坐起，整衣服，右膝着地，白尊者阿难：
    「汝得善利！汝得大师！为大师弟子，为大师雨雨灌其顶，我今若得于正法、律出家、受具足，得比丘分者，亦当得斯善利。」
    时，尊者阿难白佛言：
    「世尊！是须跋陀罗外道出家，今求于正法、律出家、受具足，得比丘分。」
    尔时，世尊告须跋陀罗：
    「此比丘！来修行梵行！」
    彼尊者须跋陀罗即于尔时出家，即是受具足，成比丘分，如是思惟，……乃至心善解脱，得阿罗汉。
    时，尊者须跋陀罗得阿罗汉，解脱乐，觉知已，作是念：
    「我不忍见佛般涅槃，我当先般涅槃。」
    时，尊者须跋陀罗先般涅槃已，然后世尊般涅槃。

别译杂阿含213经(庄春江标点)
    须跋陀罗者，如集偈颂中说。
    优陟、分匿、俱迦那，须达、长爪、奢罗浮，
    重床、三谛及闻陀，二不留得、尸卜根，
    尸卜、那罗婆力迦，须跋陀罗第十五。

别译杂阿含110经(庄春江标点)
    如是我闻：
    一时，佛在拘尸那竭，力士生地，娑罗林中。
    尔时，如来涅槃时到，告阿难曰：
    「汝可为我于双树间，北首敷座。」
    于时，阿难受佛敕已，于双树间北首敷座。
    既敷座已，还至佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！我于双树间，北首敷座，所作已竟。」
    尔时，世尊即从坐起，往趣双树敷上，北首，右胁而卧，足足相累，系心在明，起于念觉，先作涅槃想。
    尔时，拘尸那竭国有一梵志，名须跋陀罗，先住彼国，其年朽迈，一百二十。
    时，彼国中诸力士辈，供养恭敬，尊重、赞叹是阿罗汉。
    时，须跋陀罗传闻：
    「人说：『婆伽婆于今日夜，当入涅槃。』」作是念言：
    「我于法中有所疑惑，唯有瞿昙必能解释，决我所疑。」
    作是念已，即出拘尸那竭，往诣娑罗林。
    尊者阿难在外经行。
    时，须跋陀见阿难已，即诣其所，白阿难言：
    「我闻他说：『沙门瞿昙于今日中夜，当入无余涅槃。』吾今须见，谘决所疑。」
    阿难答言：
    「梵志！佛身疲惓，汝今扰恼。」
    须跋陀罗白阿难言：
    「我闻：『如来今日中夜，入无余涅槃。』我昔曾闻宿旧仙言：『若如来、至真、等正觉出现于世，如优昙钵花，难可值遇，我有少疑，思得谘决，愿听我见。』」
    如是三请，阿难答言：「莫扰恼佛！」
    尔时，世尊以净天耳，遥闻阿难遮须跋陀，不听前进。
    佛告阿难：
    「莫遮彼人，听其前进，随意问难。」
    时，须跋陀罗闻佛慈矜，听令前进，踊跃欢喜，即至佛所，问讯已讫，在一面坐，白佛言：
    「世尊！我有少疑，听我问不？」
    佛言：「恣汝所问。」
    须跋陀罗既蒙听许，白佛言：
    「世尊！外道六师种种异见，富兰那迦叶、未迦梨俱赊梨子、阿阇耶毗罗坻子、阿阇多翅舍婆罗、迦尼陀迦旃延、尼乾陀阇提子，斯等六师，各各自称已为世尊竟，为实得一切智不？」
    尔时，世尊即说偈言：
    「三十一出家，尔来过五十，推求诸善法，戒定行明达。
      一切诸世间，不知实方所，况知实法者，若修八正道。
      能获于初果，乃至第四果，若不修八正，初果不可知。
      况复第四果，我于大众中，说法师子吼：如此正法外，亦无有沙门，及与婆罗门。」
    佛说是时，须跋陀罗远尘、离垢得法眼净。
    时，须跋陀罗整欝多罗僧，合掌向佛白佛言：
    「世尊！我今已得过三恶道。」
    时，须跋陀罗白阿难言：
    「善哉！阿难！汝获大利，为佛弟子，给侍第一，我于今者，亦得善利，于佛法中愿得出家。」
    阿难合掌白佛言：
    「须跋陀罗于佛法中愿乐出家。」
    尔时，世尊即告须跋陀罗：
    「善来！比丘。」
    须发自落，法衣着身，即得具戒。
    得具戒已，即成罗汉。
    须跋陀罗即作是念：
    「我今不忍见于世尊入般涅槃，我当先入。」
    须跋陀罗实时先入涅槃，如来于后亦入涅槃。
    尔时，众中有一比丘而说偈言：
    「双树入涅槃，枝条四遍布，上下而雨花，缤纷散佛上，所以雨花者，世尊入涅槃。」
    释提桓因复说偈言：
    「诸行无常，是生灭法，生灭灭已，乃名涅槃。」
    时，梵主天复说偈言：
    「世间有生类，舍身归终灭，今者大圣尊，具足于十力，世尊无等伦，今入于涅槃。」
    时，尊者阿那律复说偈言：
    「法主意止住，出入息已断，如来所成就，行力悉满足。
      今入于涅槃，其心无怖畏，都舍于诸受，如油尽灯灭，灭有入涅槃，心意得解脱。」
    时，众睹已，身毛皆竖。
    佛入涅槃始经七日。
    尔时，阿难阇维如来，右遶说偈：
    「大悲梵世尊，体同真净宝，有大神通力，火出自然身，千[迭*毛]用缠身，内外二不烧。」

长阿含2经/游行经(庄春江标点)
    ……（以下编译者删略）
    是时，拘尸城内有一梵志，名曰须跋，年百二十，耆旧多智，闻：
    「沙门瞿昙今夜，于双树间当取灭度。」自念言：
    「吾于法有疑，唯有瞿昙能解我意，今当及时自力而行。」
    即于其夜，出拘尸城，诣双树间，至阿难所，问讯已，一面立，白阿难曰：
    「我闻：『瞿昙沙门今夜当取灭度。』故来至此，求一相见，我于法有疑，愿见瞿昙，一决我意，宁有闲暇得相见不？」
    阿难报言：
    「止！止！须跋！佛身有疾，无劳扰也。」
    须跋固请，乃至再三：
    「吾闻如来时一出世，如优昙钵花，时时乃出，故来求现，欲决所疑，宁有闲暇暂相见不？」
    阿难答如初：「佛身有疾，无劳扰也。」
    时，佛告阿难：
    「汝勿遮止，听使来入，此欲决疑，无娆乱也，设闻我法，必得开解。」
    阿难乃告须跋：
    「汝欲觐佛，宜知是时。」
    须跋即入，问讯已，一面坐，而白佛言：
    「我于法有疑，宁有闲暇一决所滞不？」
    佛言：「恣汝所问。」
    须跋即问：
    「云何，瞿昙！诸有别众，自称为师：不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、萨若毗耶梨弗、尼揵子，此诸师等，各有异法，瞿昙沙门能尽知耶？不尽知耶？」
    佛言：
    「止！止！用论此为，吾悉知耳，今当为汝说深妙法，谛听！谛听！善思念之。」
    须跋受教，佛告之曰：
    「若诸法中无八圣道者，则无第一沙门果，第二、第三、第四沙门果。须跋！以诸法中有八圣道故，便有第一沙门果，第二、第三、第四沙门果。须跋！今我法中有八圣道，有第一沙门果，第二、第三、第四沙门果，外道异众无沙门果。」
    尔时，世尊为须跋而说颂曰：
    「我年二十九，出家求善道，须跋我成佛，今已五十年。
      戒定智慧行，独处而思惟，今说法之要，此外无沙门。」
    佛告须跋：
    「若诸比丘皆能自摄者，则此世间罗汉不空。」
    是时，须跋白阿难言：
    「诸有从沙门瞿昙已行梵行，今行、当行者，为得大利。阿难！汝于如来所修行梵行，亦得大利，我得面觐如来，谘问所疑，亦得大利，今者，如来则为以弟子莂而{别}[莂]我已。」
    即白佛言：
    「我今宁得于如来法中出家受具戒不？」
    佛告须跋：
    「若有异学梵志于我法中修梵行者，当试四月，观其人行，察其志性，具诸威仪无漏失者，则于我法得受具戒，须跋！当知在人行耳。」
    须跋复白言：
    「外道异学于佛法中，当试四月观其人行、察其志性、具诸威仪无漏失者，乃得具戒，今我能于佛正法中四岁使役，具诸威仪无有漏失，乃受具戒。」
    佛告须跋：「我先已说，在人行耳。」
    于是，须跋即于其夜，出家、受戒，净修梵行，于现法中，自身作证：
    「生死已尽，梵行已立，所作已办，得如实智，更不受有。」
    时，夜未久，即成罗汉，是为如来最后弟子，便先灭度而佛后焉。
    ……（以下编译者删略）
南北传经文比对(庄春江作)：
    「阇维」(jhāpeti)，另音译为「阇毗、耶维、耶旬」，义译为「使点火燃烧；使火葬」，另有「破坏；杀」之意。
    「优陟、……」为摄颂，参看《杂阿含2经》、《杂阿含7经》。
    「皆能自摄者」，南传作「(如果)正住」(sammā vihareyyu?)，Maurice Walshe先生英译为「无瑕疵地生活」(live perfectly; were to live the life to perfection)。
    「直接弟子」(sakkhisāvako，逐字直译为「证人弟子；眼前弟子；面对面弟子」)，Maurice Walshe先生英译为「个人弟子」(personal disciple)。
    「为大师雨雨灌其顶」，长阿含经作「以弟子莂而莂我已」，南传作「以内住弟子之灌顶在大师面前被灌顶」(ye ettha satthu sammukhā antevāsikābhisekena abhisittā)，Maurice Walshe先生英译为「在大师前你已经获得了作弟子身分的净化」(that you have obtained the consecration of discipleship in the Teacher’s presence)。 「被灌顶」(abhisitto)，菩提比丘长老英译为「被洗礼」(was anointed)。


杂阿含980经

杂阿含980经[正闻本13321经/佛光本972经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛在跋耆人间游行，至毗舍离国，住猕猴池侧重阁讲堂。
    时，毗舍离国有众多贾客，欲向怛刹尸罗国，方便庄严。
    是众多贾客闻世尊于跋耆人间游行，至毗舍离国，住猕猴池侧重阁讲堂。
    闻已，来诣佛所，稽首佛足，退坐一面。
    佛为诸贾客种种说法，示、教、照、喜；示、教、照、喜已，默然[而]住。
    时，诸贾客从坐起，整衣服，为佛作礼，合掌白佛言：
    「世尊！我等诸贾客，方便庄严，欲至怛刹尸罗国，唯愿世尊与诸大众，明旦受我供养。」
    尔时，世尊默然而许。
    时，诸贾客知世尊受请已，从坐起，礼佛足，各还自家，办种种净美饮食，敷床座，安置净水。
    晨朝遣使白佛：「时到。」
    尔时，世尊与诸大众着衣持钵，诣诸贾客所，就座而坐。
    时，诸贾客以净美饮食，自手供养。
    食毕，洗钵讫，取卑小床，于大众前坐，听佛说法。
    尔时，世尊告诸贾客：
    「汝等当行于旷野中，有诸恐怖，心惊毛竖，尔时，当念如来事：谓：如来、应、等正觉，……乃至佛、世尊，如是念者，恐怖则除。
    又念法事：佛正法律，现法、能离炽然、不待时节、通达亲近、缘自觉知。
    又念僧事：世尊弟子，善向、正向、……乃至世间福田。
    如是念者，恐怖即除。
    过去世时，天、阿须轮共斗时，天帝释告诸天众：『汝等与阿须轮共斗战之时，生恐怖者，当念我幢，名摧伏幢，念彼幢时，恐怖得除，若不念我幢者，当念伊舍那天子幢；若不念伊舍那天子幢者，当念婆留那天子幢，念彼幢时，恐怖即除。』
    如是，诸商人！汝等于旷野中有恐怖者，当念如来事、法事、僧事。」
    尔时，世尊为诸毗舍离贾客，说供养随喜偈：
    「供养比丘僧，饮食随时服，专念谛思惟，正知而行舍。
      净物良福田，汝等悉具足，缘斯功德利，长夜获安乐。
      发心有所求，众利悉皆应，两足四足安，道路往来安。
      夜安昼亦安，一切离诸恶，如沃壤良田，精纯好种子。
      溉灌以时泽，收实不可量，净戒良福田，精肴饍种子。
      正行以将顺，终期妙果成，是故行施者，欲求备众德。
      当随智慧行，众果自然备，于明行足尊，正心尽恭敬。
      种殖众善本，终获大福利，如实知世间，得具备正见。
      具足见正道，具足而升进，远离一切垢，逮得涅槃道，究竟于苦边，是名备众德。」
    尔时，世尊为诸毗舍离贾客说种种法，示、教、照、喜已，从坐起去。

    「念如来事」(念佛；佛随念)，参看《杂阿含550经》。


杂阿含981经

杂阿含981经[正闻本13322经/佛光本973经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘住于空闲、树下、空舍，有时恐怖，心惊毛竖者，当念如来事，及法事、僧事，……如前广说。」念如来事、法事、僧事之时，恐怖即除。
    「诸比丘！过去世时，释提桓因与阿修罗共战。尔时，帝释语诸三十三天言：『诸仁者！诸天、阿修罗共闘战时，若生恐怖，心惊毛竖者，汝当念我伏敌之幢，念彼幢时，恐怖即除。』
    如是，比丘！若于空闲、树下、空舍而生恐怖，心惊毛竖者，当念如来：『如来、应、等正觉、……乃至佛、世尊。』彼当念时，恐怖即除，所以者何？彼天帝释怀贪、恚、痴，于生、老、病、死、忧、悲、恼、苦不得解脱，有恐怖、畏惧、逃窜、避难，而犹告诸三十三天，令念我摧伏敌幢，况复如来、应、等正觉、……乃至佛、世尊，离贪、恚、痴，解脱生、老、病、死、忧、悲、恼、苦，无诸恐怖、畏惧、逃避，而不能令其念如来者除诸恐怖！」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含24品1经[佛光本205经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「昔者，天帝释告三十三天：『卿等若入大战中时，设有恐怖畏惧之心者，汝等还顾视我高广之幢；设见我幢者，便无畏怖。若不忆我幢者，当忆伊沙天王幢，以忆彼幢者，所有畏怖，便自消灭。若不忆我幢，及不忆伊沙幢者，尔时，当忆婆留那天王幢，以忆彼幢，所有恐怖，便自消灭。』
    我今亦复告汝等：『设有比丘、比丘尼、优婆塞、优婆夷，若有畏怖、衣毛竖者，尔时，当念我身：「此是如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师、号佛、众佑，出现于世。」设有恐怖、衣毛竖者，便自消灭。
    若复不念我者，尔时当念于法：「如来法者，甚为微妙、……智者所学。」以念法者，所有恐怖，便自消灭。
    设不念我，复不念法，尔时，当念圣众：「如来圣众极为和顺，法法成就：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就，所谓四双八辈，此是如来圣众，可敬可事，世间福田，是谓如来圣众。」尔时，若念僧已，所有恐怖，便自消灭。』
    比丘当知：释提桓因犹有淫、怒、痴，然三十三天念其主即无恐怖，况复如来无有欲、怒、痴心，当念有恐怖乎！若有比丘有恐怖者，便自消灭。
    是故，诸比丘！当念三尊：佛、法、圣众，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含982经

杂阿含982经[正闻本13323经/佛光本974经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住娑枳国安阇那林中。
    尔时，世尊告尊者舍利弗：
    「我能于法略说、广说，但知者难。」
    尊者舍利弗白佛言：
    「唯愿世尊略说、广说法说，于法实有解知者。」
    佛告舍利弗：
    「若有众生于自识身及外境界一切相，无我、我所、我慢系着使，乃至心解脱、慧解脱，现法自知作证具足住者，于此识身及外境界一切相，无有我、我所、我慢使系着故，我心解脱、慧解脱，现法自知作证具足住。
    舍利弗！彼比丘于此识身及外境界一切相，无有我、我所见、我慢系着使，及心解脱、慧解脱，现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系着使，彼心解脱、慧解脱，现法自知作证具足住。
    舍利弗！若复比丘于此识身及外境界一切相，无有我、我所见、我慢系着使，彼心解脱、慧解脱，现法自知作证具足住。
    舍利弗！若复比丘于此识身及外境界一切相，无我、我所见、我慢系着使，彼心解脱、慧解脱，现法自知作证具足住，于此识身及外境界一切相，无我、我所见、我慢系着使，彼心解脱、慧解脱，现法自知作证具足住，舍利弗！是名比丘断爱缚结、慢无间等，究竟苦边。
    舍利弗！我于此有余说，答〈波罗延富邻尼迦所问〉：
    『世间数差别，安所遇不动，寂静离诸尘，拔根无悕望，已度三有海，无复老死患。』」
    佛说是经已，尊者舍利弗闻佛所说，欢喜、随喜，即从坐起，作礼而去。
南北传经文比对(庄春江作)：
    「〈波罗延富邻尼迦所问〉」，南传作「在〈波罗延忧陀耶所问〉」(pārāyane udayapa?he)，〈波罗延富邻尼迦所问〉的内容，参看AN.3.32(《杂阿含983经》)。「波罗延」，参看《杂阿含345经》比对。
    「清净的正念与平静」(Upekkhāsatisa?suddha?)，《杂阿含983经》作「舍念恚清净」，菩提比丘长老英译为「以纯化的正念和平静力」(with equanimity and mindfulness purified)，并解说这意味着第四禅。
    「法的思索跑在前头」(dhammatakkapurejava?)，《杂阿含983经》作「现前观察法」，菩提比丘长老英译为「以深思正法前导」(preceded by reflection on the Dhamma)，并解说这是指八正道中的正志。


杂阿含983经

杂阿含983经[正闻本13324经/佛光本975经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿难住舍卫国只树给孤独园，独一静处，如是思惟：
    「或有一人作如是念：『我于此识身及外境界一切相，无有我、我所见、我慢系着使，及心解脱、慧解脱，现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系着使，我当于彼心解脱、慧解脱，现法自知作证具足住。』」
    尔时，尊者阿难晡时从禅觉，诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！我独一静处，作是思惟：『若有一人作如是言：「我此识身及外境界一切相，……乃至自知作证具足住。」』」
    佛告阿难：「如是，如是！[若]有一人作如是念：『我此识身及外境界一切相，无有我、我所见、我慢系着使，及心解脱、慧解脱，现法自知作证具足住。』阿难！彼比丘于此识身及外境界一切相，无有我、我所见、我慢系着使，及心解脱、慧解脱，现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系着使，及彼心解脱、慧解脱，现法自知作证具足住。
    阿难！若复比丘于此识身及外境界一切相，……乃至自知作证具足住，是名比丘断爱缚结，慢无间等，究竟苦边。
    阿难！我于此有余说，答〈波罗延忧陀耶所问〉：
    『断于爱欲想，忧苦亦俱离，觉悟于睡眠，灭除掉悔盖。
      舍{贪}[念]恚清净，现前观察法，我说智解脱，灭除无明闇。』」
    佛说是经已，尊者阿难闻佛所说，欢喜、随喜，礼佛而去。
南北传经文比对(庄春江作)：
    「〈波罗延忧陀耶所问〉」，南传作「在〈波罗延富邻尼迦所问〉」(pārāyane pu??akapa?he，义译为「在到彼岸-pu??aka的问题」)，菩提比丘长老英译为「在波罗延，在『富邻尼迦的问题』」(in the Pārāyana, in 'The Questions of Pu??aka')。〈波罗延忧陀耶所问〉的内容，参看AN.3.33(《杂阿含982经》)。「波罗延」，参看《杂阿含345经》比对。
    「绝瞋恚之烟的」(vidhūmo，另译为「无烟的，无瞋的；不发怒的」)，《杂阿含982经》作「离诸尘」，菩提比丘长老英译为「无激怒，无熏烟」(fumeless)。


杂阿含984经

杂阿含984经[正闻本13325经/佛光本976经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说爱为网，为胶，为泉，为藕根；此等能为众生障，为盖，为胶，为守卫，为覆，为闭，为塞，为闇冥，为狗肠，为乱草，为絮，从此世至他世，从他世至此世，往来流{驰}[转?]，无不转时。
    诸比丘！何等爱为网，为胶，……乃至往来流{驰}[转]，无不转[时]？谓：有我故，有我、欲我、尔我、有我、无我、异我、当我、不当我、欲我、当尔时，当异异我、或欲我、或尔我、或异、或然、或欲然、或尔然、或异，如是，十八爱行从内起。
    比丘！言有我，于诸所有言：我欲、我尔、……乃至十八爱行从外起。
    如是，总说十八爱行，如是，三十六爱行。
    或于过去起，或于未来起，或于现在起，如是，总说百八爱行。
    是名为爱，为网，为胶，为泉，为藕根，能为众生障；为盖，为胶，为守卫，为覆，为闭，为塞，为闇冥，为狗肠，为乱草，为絮，从此世至他世，从他世至此世，往来流转，无不转时。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「爱行」，南传作「渴爱思潮」(ta?hāvicaritāni，另译为「渴爱伺察；爱伺」)，菩提比丘长老英译为「渴爱之流」(currents of craving)。


杂阿含985经

杂阿含985经[正闻本13326经/佛光本977经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有从爱生爱，从爱生恚；从恚生爱，从恚生恚。
    云何为从爱生爱？谓：有一于众生有喜、有爱、有念、有可意，他于彼有喜、有爱、有念、有可意随行此，作是念：我于彼众生有喜、有爱、有念、有可意，他复于彼有喜、有爱、有念、有可意随行故，我于他人复生于爱，是名从爱生爱。
    云何从爱生恚？谓：有一于众生有喜、有爱、有念、有可意，而他于彼不喜、不爱、不念、不可意随行此，作是念：我于众生有喜、有爱、有念、有可意，而他于彼不喜、不爱、不念、不可意随行故，我于他而生瞋恚，是名从爱生恚。
    云何为从恚生爱？谓：有一于众生不喜、不爱、不念、不可意，他复于彼不喜、不爱、不念、不可意随行故，我于他而生爱念，是名从恚生爱。
    云何从恚生恚？谓：有一于众生不喜、不爱、不念、不可意，而他于彼有喜、有爱、有念、有可意随行此，作是念：我于彼众生不喜、不爱、不念、不可意，而他于彼有喜、有爱、有念、有可意随行，我于他所问起瞋恚，是名从恚生恚。
    若比丘离欲、恶不善法，有觉有观，……乃至初禅、第二、第三、第四禅具足住者，从爱生爱、从恚生恚、从恚生爱、从爱生恚已断已知，断其根本，如截多罗树头，无复生分，于未来世成不生法。
    若彼比丘尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。当于尔时，不自举，不起尘，不炽然，不嫌彼。
    云何自举？谓：见色是我、色异我、我中色、色中我；受、想、行、识亦复如是，是名自举。
    云何不自举？谓：不见色是我、色异我、我中色、色中我；受、想、行、识亦复如是，是名不自举。
    云何还举？谓：于骂者还骂，瞋者还瞋，打者还打，触者还触，是名还举。
    云何不还举？谓：骂者不还骂，瞋者不还瞋，打者不还打，触者不还触，是名不还举。
    云何起尘？谓：有我、我欲……乃至十八种爱，是名起尘。
    云何不起尘？谓：无我、无我欲，……乃至十八爱不起，是名不起尘。
    云何炽然？谓：有我所、我所欲……乃至外十八爱行，是名炽然。
    云何不炽然？谓：无我所、无我所欲……乃至无外十八爱行，是名不炽然。
    云何嫌彼？谓：见我真实起，于我慢、我欲、我使不断不知，是名嫌彼。
    云何不嫌彼？谓：不见我真实，我慢、我欲、我使已断已知，是名不嫌彼。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「自举」，南传作「迎上」(usseneti，直译为「靠近；亲近」)，菩提比丘长老英译为「使向上；堆起」(casts up)。
    「还举」，南传作「反击」(pa?iseneti，另译为「击退；报复；反驳」)，菩提比丘长老英译为「推开」(pushes away)。
    「起尘」，南传作「发烟」(dhūpāyati，直译为「使散发香气；熏香；出烟；熏制」)，菩提比丘长老英译为「熏烟，激怒」(fume)。
    「炽然」(pajjalati，另译为「辉耀闪烁；燃烧着火」)，菩提比丘长老英译为「冒火焰燃烧」(blaze)。
    「嫌彼」，南传作「燃烧」(sampajjhāyati，另译为「烧尽；消灭；悲伤忧愁；悲痛不堪；懊悔不堪；深思」)，菩提比丘长老依锡兰本(apajjhāyate)英译为「沉思，孵蛋」(brood)。
    「十八爱行」，参看《杂阿含984经》。


杂阿含986经

杂阿含986经[正闻本13327经/佛光本978经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有二事断难持，何等为二？若俗人处、非人处，于衣、食、床卧、资生众具，持彼断者，是则难行。又，比丘非家出家，断除贪爱，持彼断者，亦甚难行。」
    尔时，世尊即说偈言：
    「世间有二事，持断则难行，是真谛所说，等正觉所知。
      在家财入出，衣食等众具，世间贪爱乐，持断者甚难。
      比丘已离俗，信非家出家，灭除于贪爱，持断亦难行。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含987经

杂阿含987经[正闻本13328经/佛光本979经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我于二法依止多住，云何为二？于诸善法未曾知足，于断未曾远离。于善法不知足故，于诸断法未曾远离故，乃至肌消肉尽，筋连骨立，终不舍离精勤方便，不舍善法，不得未得终不休息，未曾于劣心生欢喜，常乐增进，升上上道。如是精进住故，疾得阿耨多罗三藐三菩提等。
    比丘！当于二法依止多住：于诸善法不生足想；依于诸断未曾舍离，乃至肌消肉尽，筋连骨立，精勤方便堪能，修习善法不息。
    是故，比丘！于诸下劣[勿]生欢喜想，当修上上升进，多住如是修习，不久当得速尽诸漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「疾」(直接的)，参看《杂阿含57经》「疾得漏尽」比对。


杂阿含988经

杂阿含988经[正闻本13329经/佛光本980经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，释提桓因形色绝妙，于后夜时，来诣佛所，稽首佛足，退住一面，天身威力，光明遍照迦兰陀竹园。
    时，释提桓因白佛言：
    「世尊！世尊曾于隔界山石窟中说言：『若有沙门、婆罗门无上爱尽解脱、心善解脱，彼边际究竟、边际离垢、边际梵行毕竟。』云何为比丘边际究竟、边际离垢、边际梵行毕竟？」
    佛告天帝释：
    「谓：比丘若所有受觉：若苦、若乐、若不苦不乐，彼诸受集、受灭、受味、受患、受出如实知；如实知已，观察彼受无常、观生灭、观离欲、观灭尽、观舍，如是观察已，则边际究竟、边际离垢、边际梵行毕竟，拘尸迦！是名比丘于正法律边际究竟、边际离垢、边际梵行毕竟。」
    ……乃至天帝释闻佛所说，欢喜、随喜，作礼而去。


杂阿含989经

杂阿含989经[正闻本13330经/佛光本981经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者大目揵连住耆阇崛山，后夜起经行，见有光明遍照迦兰陀竹园。
    见已，作是念：「今夜或有大力鬼神诣世尊所，故有此光明。」
    时，尊者大目揵连晨朝往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我于昨暮后夜，出房经行，见胜光明，普照迦兰陀竹园。
    见已，作是念：『有何大力鬼神，诣世尊所，故有此光明。』」
    佛告尊者大目揵连：
    「昨暮后夜，释提桓因来诣我所，稽首作礼，退坐一面，……。」
    如上修多罗广说，欢喜、随喜，作礼而去。


杂阿含990经

杂阿含990经[正闻本13331经/佛光本982经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿难晨朝着衣持钵，诣舍卫城，次第乞食，至鹿住优婆夷舍。
    鹿住优婆夷遥见尊者阿难，疾敷床座，白言：
    「尊者阿难令坐！」
    时，鹿住优婆夷稽首礼阿难足，退住一面，白尊者阿难：
    「云何言世尊知法？我父富兰那先修梵行，离欲清净，不着香华，远诸凡鄙；叔父梨师达多不修梵行，然其知足，二俱命终，而今世尊俱记二人同生一趣，同一受生，同于后世得斯陀含，生兜率天，一来世间，究竟苦边，云何，阿难！修梵行、不修梵行同生一趣、同一受生、同其后世？」
    阿难答言：
    「姊妹！汝今且停，汝不能知众生世间根之差别，如来悉知众生世间根之优劣。」
    如是说已，从坐起去。
    时，尊者阿难还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，以鹿住优婆夷所说广白世尊。
    佛告阿难：
    「彼鹿住优婆夷云何能知众生世间根之优劣？阿难！如来悉知众生世间根之优劣。
    阿难！或有一犯戒，彼于心解脱、慧解脱不如实知，彼所起犯戒无余灭、无余没、无余欲尽；或有一犯戒，于心解脱、慧解脱如实知，彼所起犯戒无余灭、无余没、无余欲尽，于彼筹量者言：『此亦有如是法，彼亦有是法，此则应俱同生一趣，同一受生，同一后世。』彼如是筹量者，得长夜非义饶益苦。
    阿难！彼犯戒者于心解脱、慧解脱不如实知，彼所起犯戒无余灭、无余没、无余欲尽，当知此人是退，非胜进，我说彼人为退分。
    阿难！有犯戒，彼于心解脱、慧解脱如实知，彼于所起犯戒无余灭、无余没、无余欲尽，当知是人胜进，不退，我说彼人为胜进分。
    自非如来，此二有间，谁能悉知？是故，阿难！莫筹量人人而取人，善筹量人人而病，人筹量人人自招其患，唯有如来能知人耳。
    如二犯戒，二持戒亦如是：彼于心解脱、慧解脱不如实知，彼所起持戒无余灭，……。
    若掉动者，彼于心解脱、慧解脱不如实知，彼所起掉无余灭，……。
    彼若瞋恨者，彼于心解脱、慧解脱不如实知，彼所起瞋恨无余灭……。
    若苦贪者，彼于心解脱、慧解脱如实知，彼所起苦贪无余灭……。
    秽污、清净，如上说，……乃至如来能知人人。
    阿难！鹿住优婆夷愚痴、少智，而于如来一向说法心生狐疑，云何，阿难！如来所说岂有二耶？」
    阿难白佛：「不也，世尊。」
    佛告阿难：
    「善哉！善哉！如来说法若有二者，无有是处。
    阿难！若富兰那持戒，梨师达多亦同持戒者，所生之趣，富兰那所不能知：梨师达多为生何趣，云何受生？云何后世？
    若梨师达多所成就智，富兰那亦成就此智者，梨师达多亦不能知：彼富兰那当生何趣？云何受生？后世云何？
    阿难！彼富兰那持戒胜，梨师达多智慧胜，彼俱命终，我说二人同生一趣，同一受生，后世亦同，是斯陀含，生兜率天，一来生此，究竟苦边，彼二有间，自非如来谁能得知！
    是故，阿难！莫量人人！量人人者，自生损减，唯有如来能知人耳。」
    佛说此经已，尊者阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「叔父」，南传作「祖父」(pitāmaho)，菩提比丘长老依锡兰本(pettā pi yo)译为「伯父」(paternal uncle)。
    「自招其患」，南传作「他伤害自己」(Kha??ati)，菩提比丘长老英译为「伤害他自己」(harms himself)。按：「Kha??ati」，意义不明，这里依英译本转译。
    「所生之趣」，南传作「趣处」(gatimpi)，菩提比丘长老英译为「到达地」(destination)。
    「博识」(bāhusaccenapi kata? hoti，直译为「作以博识；被多闻作」)，菩提比丘长老英译为「成为[在其中]博学」(become learned [in them])。


杂阿含991经

杂阿含991经[正闻本13332经/佛光本983经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住释氏弥城留利邑夏安居。
    有余比丘，于舍卫国只树给孤独园夏安居。
    时，彼比丘于晨朝着衣持钵，入舍卫城乞食，次第至鹿住优婆夷舍。
    鹿住优婆夷遥见比丘来，疾敷床座，请比丘令坐，如上阿难修多罗说。
    时，彼比丘语鹿住优婆夷：
    「姊妹且停！汝那得知众生根之优劣！姊妹！唯有如来能知众生根之优劣。」
    如是说已，从坐起去。
    时，彼比丘三月夏安居讫，作衣竟，持衣钵，往诣弥城留利释氏邑。
    到已，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，以共鹿住优婆夷所论说事，向佛广说。
    佛告比丘：
    「鹿住优婆夷云何能知世间众生诸根优劣？唯有如来能知世间众生诸根优劣耳。
    不离瞋恨、骄慢，时起贪法，不听受法，不学多闻，于法不调伏见，不能时时起解脱心法。
    比丘！若复有一不离瞋慢，时起贪法，然彼闻法，修学多闻，于善调伏见，时时能起解脱心法，若思量彼：此有是法；彼有是法，此则同一趣，同一受生，同一后世，如是思量者，长得非义不饶益苦。
    比丘！若复彼人不离瞋慢，时时起贪法，亦不听法，不习多闻，不调伏见，亦不时时得解脱心法，我说此人卑鄙下贱。
    比丘！若复彼人不离瞋慢，时时起贪法，然彼闻法，乐多闻，调伏诸见，时时能得解脱心法，我说是人第一胜妙。
    彼二有间，自非如来谁能别知？
    是故，比丘！莫量人人，……乃至如来能知优劣。
    比丘！复次，有一不离瞋慢，时时起口恶行，……余如上说。
    比丘！复次，有一贤善安乐，同止欣乐，明智修梵行者乐与同止，而彼不乐闻法，……乃至不时时得心法解脱，当知彼人住贤善地，不能转进；贤善地者，谓人、天趣。
    复次，有一其性贤善，同止安乐，欣乐梵行以为伴侣，乐闻正法，学习多闻，善调伏见，时时能得解脱心法，当知彼人于贤善地，能转胜进，当知此人于正法流有所堪能。
    此二有间，自非如来，谁能别知？
    是故，比丘！莫量人人，量人人者，自招其患，唯有如来能知人耳。
    比丘！鹿住优婆夷愚痴、少智，……如上修多罗广说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「贪法」(lobhadhammā)，菩提比丘长老英译为「贪心的状态」(state of greed)。
    「我伯父」(Petteyyopi me，原意为「我敬爱父亲的；我的孝心的」，不知是否为pettāpiyo me之讹，此处依英译转译)，菩提比丘长老英译为「我父亲的兄弟」(my father’s brother)，《杂阿含990经》作「我祖父」(Pitāmaho me)。按：「叔父」的巴利语一般作「cullapitar, cullapitu」。
    「女人之想」(ammakasa??ā)，菩提比丘长老英译为「以一个妈妈的智能」(with a mama's intellect)，并解说，ammaka该字是由ammā(妈妈)延伸，泛指妈妈级的妇女，《杂阿含990经》作「女人之慧」(ammakapa??ā)。


杂阿含992经

杂阿含992经[正闻本13333经/佛光本984经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，给孤独长者来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！世间有几种福田？」
    佛告长者：
    「世间有二种福田，何等为二？学及无学。」
    即说偈言：
    「世有学无学，大会常延请，正直心真实，身口亦复然，是即良福田，施者获大果。」
    佛说此经已，给孤独长者闻佛所说，欢喜奉行。

中阿含127经/福田经(庄春江译)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，给孤独居士往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！世中为有几福田人？」
    世尊告曰：
    「居士！世中凡有二种福田人，云何为二？一者、学人，二者、无学人，学人有十八，无学人有九。
    居士！云何十八学人？信行、法行、信解脱、见到、身证、家家、一种、向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、中般涅槃、生般涅槃、行般涅槃、无行般涅槃、上流色究竟，是谓十八学人。
    居士！云何九无学人？思法、升进法、不动法、退法、不退法、护法：护则不退，不护则退、实住法、慧解脱、俱解脱，是谓九无学人。」
    于是，世尊说此颂曰：
    「世中学无学，可尊可奉敬，彼能正其身，口意亦复然，居士是良田，施彼得大福。」
    佛说如是，给孤独居士及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含993经

杂阿含993经[正闻本1322经/佛光本1206经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有诸上座比丘随佛左右，依止而住，所谓：尊者阿若憍陈如、尊者摩诃迦叶、尊者舍利弗、尊者摩诃目揵连、尊者阿那律陀、尊者二十亿耳、尊者陀罗骠摩罗子、尊者婆那迦婆娑、尊者耶舍舍罗迦毗诃利、尊者富留那、尊者分陀檀尼迦，如此及余上座比丘，随佛左右，依止而住。
    时，尊者婆耆舍住舍卫国东园鹿子母讲堂。
    时，尊者婆耆舍作是念：
    「今日世尊在舍卫国只树给孤独园，诸上座比丘随佛左右，依止而住，我今当往至世尊所，各各说偈，叹诸上座比丘。」
    作是念已，往诣佛所，稽首佛足，退住一面，而说偈言：
    「上上座比丘，已断诸贪欲，超过诸世间，一切之积聚。
      深智少言说，勇猛勤方便，道德净明显，我今稽首礼。
      已伏诸魔怨，远离于群聚，不为五欲缚，常习于空闲。
      清虚而寡欲，我今稽首礼。遮罗延胜族，禅思不放逸。
      内心乐正受，清净离尘秽，辩慧显深义，是故稽首礼。
      所得神通慧，超诸神通力，六神通众中，自在无所畏。
      神通最胜故，是故稽首礼。于大千世界，五道诸趣生。
      乃至于梵世，人天优劣想，净天眼悉见，是故稽首礼。
      精勤方便力，断除诸爱集，坏裂生死网，心常乐正法。
      离诸悕望想，超度于彼岸，清净无尘秽，是故稽首礼。
      永离诸恐畏，无依离财物，知足度疑惑，伏诸魔怨敌。
      身念观清净，是故稽首礼。无有诸世间，烦恼棘刺林。
      结缚使永除，三有因缘断，精练灭诸垢，究竟明显现。
      于林离林去，是故稽首礼。无舍宅所依，幻伪痴恚灭。
      调伏诸爱喜，出一切见处，清净无瑕秽，是故稽首礼。
      其心自在转，坚固不倾动，智慧大德力，难伏魔能伏。
      断除无明结，是故稽首礼。大人离闇冥，寂灭牟尼尊。
      正法离垢过，光明自显照，照一切世界，是故名为佛。
      地神虚空天，三十三天子，光明悉映障，是故名为佛。
      度生死有边，超踰越群众，柔弱善调伏，正觉第一觉。
      断一切结缚，伏一切异道，降一切魔怨，得无上正觉，离尘灭诸垢，是故稽首礼。」
    尊者婆耆舍偈赞叹时，诸比丘闻其所说，皆大欢喜。

别译杂阿含256经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，诸大声闻耆旧之等，于佛左右，各造庵窟，于其中住。
    时，憍陈如、颇发耆、贤跋沟、摩诃南、耶舍那、毗摩罗牛齝、尊者舍利弗、摩诃目连、摩诃迦叶、摩诃俱絺罗、摩诃劫宾那、尊者阿那律、尊者难陀迦、尊者钳比啰耶舍、赊罗俱、毗诃富那、拘毗罗、拘婆尼泥、迦他毗罗，如是等辈，及诸余大声闻，各于草庵诸窟中住，于月十五日布萨。
    尔时，如来于众僧前敷座而坐，尊者婆耆奢亦在会中，即从座起，叉手合掌白佛言：「听我所说。」
    佛言：「我今恣汝所说。」
    尔时，婆耆奢即说偈言：
    「诸大比丘等，必干竭欲爱，弃舍诸积聚，勇扞无怖畏。
      知时知节量，不贪嗜五欲，离一切垢秽，深心有黠慧，有如斯事故，名为大比丘。」
经文比对(庄春江作)：


杂阿含994经

杂阿含994经[正闻本1323经/佛光本1207经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者婆耆舍住舍卫国东园鹿子母讲堂，疾病困笃，尊者富邻尼为看病人，供给供养。
    时，尊者婆耆舍语尊者富邻尼言：
    「汝往诣世尊所，持我语白世尊言：『尊者婆耆舍稽首世尊足，问讯世尊，少病、少恼，起居轻利，得自安乐住不？』复作是言：『尊者婆耆舍住东园鹿子母讲堂，疾病困笃，欲求见世尊，无力方便堪诣世尊，善哉！世尊！愿往至东园鹿子母讲堂尊者婆耆舍所，哀愍故。』」
    时，尊者富邻尼即受其语，往诣世尊，稽首佛足，退坐一面，作是言：
    「尊者婆耆舍住东园鹿子母讲堂，疾病困笃，愿见世尊，无力方便堪能奉见。善哉！世尊！愿往东园鹿子母讲堂尊者婆耆舍所，为哀愍故。」
    尔时，世尊默然而许。
    时，尊者富邻尼知佛许已，即从座起，礼佛足而去。
    世尊晡时从禅起，往诣尊者婆耆舍。
    尊者婆耆舍遥见世尊，凭床欲起。
    尔时，世尊见尊者婆耆舍凭床欲起，语言：
    「婆耆舍！莫自轻动。」
    世尊即坐，问尊者婆耆舍：
    「汝所患苦，为平和可堪忍不？身诸苦痛，为增为损？」
    如前焰摩迦修多罗广说，……乃至：
    「我所苦患，转觉其增，不觉其损。」
    佛告婆耆舍：
    「我今问汝，随意答我。汝得心不染、不着、不污，解脱离诸颠倒不？」
    婆耆舍白佛言：
    「我心不染、不着、不污，解脱离诸颠倒。」
    佛告婆耆舍：
    「汝云何得心不染、不着、不污，解脱离诸颠倒？」
    婆耆舍白佛：
    「我过去眼识于色心不顾念，于未来色不欣想，于现在色不着；我过去、未来、现在眼识于色贪欲、爱乐、念于彼得尽，无欲、灭、没、息、离、解脱；心解脱已，是故不染、不着、不污，离诸颠倒，正受而住。
    如是，耳……鼻……舌……身……意识过去于法心不顾念，未来不欣，现在不着；过去、未来、现在法中念、欲、爱尽，无欲、灭、没、息、离、解脱；心解脱已，是故不染、不着、不污，解脱离诸颠倒，正受而住。
    唯愿世尊今日最后饶益于我，听我说偈。」
    佛告婆耆舍：「宜知是时。」
    尊者婆耆舍起正身端坐，系念在前，而说偈言：
    「我今住佛前，稽首恭敬礼，于一切诸法，悉皆得解脱。
      善解诸法相，深信乐正法，世尊等正觉，世尊为大师。
      世尊降魔怨，世尊大牟尼。灭除一切使，自度群生类。
      世尊于世间，诸法悉觉知，世间悉无有，知法过佛者。
      于诸天人中，亦无与佛等，是故我今日，稽首大精进。
      稽首士之上，拔诸爱欲刺，我今是最后，得见于世尊。
      稽首日种尊，暮当般涅槃。正智系正念，于此朽坏身。
      余势之所起，从今夜永灭，三界不复染，入无余涅槃。
      苦受及乐受，亦不苦不乐，从触因缘生，于今悉永断。
      苦受及乐受，亦不苦不乐，从触因缘生，于今悉已知。
      若内及与外，苦乐等诸受，于受无所着，正智正系心。
      于初中最后，诸聚无障碍，诸聚既已断，了知受无余。
      明见真实者，说九十一劫，三劫中不空，有大仙人尊。
      余空无洲依，唯畏恐怖劫，当知大仙人，乃复出于世。
      安慰诸天人，开眼离尘冥，示悟诸众生，令觉一切苦。
      苦苦及苦集，超苦之寂灭，贤圣八正道，安隐趣涅槃。
      世间难得者，现前悉皆得，生世得人身，演说于正法。
      随己之所欲，离垢求清净，专修其己利，勿令空无果。
      空过则生忧，邻于地狱苦，于所说正法，不乐不欲受。
      当久处生死，轮回息无期，长夜怀忧恼，如商人失财。
      我今众庆集，无复生老死，轮回悉已断，不复重受生。
      爱识河水流，于今悉枯竭，已拔阴根本，连锁不相续。
      供养大师毕，所作者已作，重担悉已舍，有流悉已断。
      不复乐受生，亦无死可恶，正智正系念，唯待终时至。
      念空野龙象，六十雄猛兽，一旦免枷锁，逸乐山林中。
      婆耆舍亦然，大师口生子，厌舍于徒众，正念待时至。
      今告于汝等，诸来集会者，听我最后偈，其义所饶益。
      生者悉归灭，诸行无有常，速生速死法，何可久依怙？
      是故强其志，精勤方便求，观察有恐怖，随顺牟尼道，速尽此苦阴，勿复增轮转。」
    「佛口所生子，叹说此偈已，长辞于大众，婆耆舍涅槃，彼以慈悲故，说此无上偈。
    尊者婆耆舍，如来法生子，垂心哀愍故，说此无上偈，然后般涅槃，一切当敬礼。」

别译杂阿含257经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者婆耆奢来至毗舍佉鹿子母讲堂中，遇病困笃。
    尔时，富匿于彼瞻病。
    时，尊者婆耆奢告富匿言：
    「汝可往诣于世尊所，如我婆耆奢，顶礼世尊足下，问讯世尊：少病、少恼，起居轻利，无诸苦不？」
    尔时，富匿受尊者教往诣佛所，顶礼佛足，在一面坐，合掌白佛言：
    「世尊！婆耆奢比丘在毗舍佉讲堂中病疹困笃，而语我言：『往世尊所，称我名字，顶礼佛足，问讯世尊：少病、少恼，起居轻利，无诸苦不？』」
    尔时，富匿复白佛言：
    「此婆耆奢，或因困疾，即入涅槃，唯愿世尊屈意往彼。」
    如来默然受富匿语。
    尔时，富匿即还诣尊者婆耆奢所，白言：
    「和上！我问讯已，复启世尊：『婆耆奢或因困病，入于涅槃。』世尊默然听受我语。」
    尔时，世尊从禅定起，即往毗舍佉讲堂婆耆奢所。
    时，婆耆奢遥见佛来自力欲起，佛告之曰：
    「不须汝起。」
    尔时，世尊别敷座坐，告婆耆奢：
    「汝今身体苦痛为可忍不？能饮食不？」
    时，婆耆奢白言：
    「此痛转增无有瘳损，今我所患，譬如力士捉儜人发，[打-丁+(稯-禾)]搣揉捺，我患头痛亦复如是；又如大力杀牛之人，以刀刺腹，割其肠肚，我患腹痛亦复如是；又如瘦人为有力者强捉，火炙身体燋然，我苦体痛亦复如是，我于今日欲入涅槃，我于最后欲赞于佛。」
    佛告之曰：「随汝所说。」
    即说偈言(本无少偈)。
    本如酒醉四句赞，龙胁拔毒箭，尼瞿陀劫宾入涅槃，赞大声闻，婆耆奢灭尽。
经文比对(庄春江作)：
    「焰摩迦修多罗」为《杂阿含104经》，但该经与生病无关，可能是「差摩修多罗」(《杂阿含103经》)之讹。
    「日种尊」，参看《杂阿含265经》「日种姓尊说」比对。
    「本如酒醉四句赞，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「佛口所生子……一切当敬礼」一段可能是经典编辑者加入的。


杂阿含995经

杂阿含995经[正闻本1324经/佛光本1208经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子而说偈问佛：
    「阿练若比丘，住于空闲处，寂静修梵行，于一坐而食，以何因缘故，颜色特鲜明？」
    尔时，世尊说偈答言：
    「于过去无忧，未来不欣乐，现在随所得，正智系念持，饭食系念故，颜色常鲜泽。
      未来心驰想，过去追忧悔，愚痴火自煎，如雹断生草。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含132经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，礼佛足已，在一面坐。
    时，此天光甚为炽盛，普照只洹，悉皆大明。
    尔时，此天却坐一面而说偈言：
    「住阿练若处，寂灭修梵行，日常食一食，颜色极和悦。」
    尔时，世尊复说偈言：
    「不愁念过去，亦不求未来，现在正智食，才欲为存身。
      欲于未来世，追念过去事，六情皆怡悦，是以颜色和。
      如新生茅苇，剪之置日中，凡夫自燋干，其事亦如是。」
    天复说偈赞言：
    「往昔已曾见，婆罗门涅槃，久舍于嫌畏，能度世间爱。」
    尔时，此天说此偈已欢喜还宫。
南北传经文比对(庄春江作)：


杂阿含996经

杂阿含996经[正闻本1325经/佛光本1209经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时，来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「不欲起骄慢，善自调其心，未曾修寂默，亦不入正受，处林而放逸，不度死彼岸。」
    尔时，世尊说偈答言：
    「已离于骄慢，心常入正受，明智善分别，解脱一切缚。
      独一处闲林，其心不放逸，于彼死魔怨，疾得度彼岸。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含133经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，礼佛足已，在一面坐。
    时，此天光甚为炽盛，普照只洹，悉皆大明。
    尔时，此天却坐一面，而说偈言：
    「诸有骄慢人，终不可调习，诈现修禅定，放逸在空林，由是放逸故，不能度死岸。」
    尔时，世尊复说偈言：
    「舍慢常入定，别想尽知法，一切处解脱，不放逸空林，由不放逸故，能度彼死岸。」
    天赞偈言：
    「往昔已曾见，婆罗门涅槃，怖畏久弃舍，能度世间爱。」
    尔时，此天，说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「寂默」，南传作「智慧」(mona?，另译为「寂默；沉默，牟那；牟尼」)，菩提比丘长老英译为「贤人之道」(sagehood)，并引注释书的解说，这是指四圣谛之智(the knowledge of the four supramundane paths)。


杂阿含997经

杂阿含997经[正闻本1326经/佛光本1210经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时，来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何得昼夜，功德常增长？云何得生天？唯愿为解说。」
    尔时，世尊说偈答言：
    「种植园果故，林树荫清凉，桥船以济度，造作福德舍。
      穿井供渴乏，客舍给行旅，如此之功德，日夜常增长，如法戒具足，缘斯得生天。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含134经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤，独园。
    时，有一天光色倍常，于其夜中，来诣佛所，礼佛足已，在一面坐。
    时，此天光甚为炽盛，普照只洹，悉皆大明。
    尔时，此天却坐一面，而说偈言：
    「云何于昼夜，福业常增长？如法而持戒，何人趣天道？」
    尔时，世尊复说偈言：
    「种植园苑林，洪流置桥船，旷野造好井，要路造客舍。
      是人于日夜，福业常增长，正法净持戒，如是趣天道。」
    天赞偈曰：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「如法戒具足」，别译杂阿含经作「如法而持戒」、「正法净持戒」，南传作「法住者、戒具足者」(Dhamma??hā sīlasampannā)，菩提比丘长老英译为「建立法，具有德行」(Established in Dhamma, endowed with virtue)。


杂阿含998经

杂阿含998经[正闻本1327经/佛光本1211经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时，来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「施何得大力？施何得妙色？施何得安乐？施何得明目？
      修习何等施，名曰一切施？今启问世尊，愿为分别说。」
    尔时，世尊说偈答言：
    「施食得大力，施衣得妙色，施乘得安乐，施灯得明目。
      虚馆以待宾，是名一切施，以法而诲彼，是则施甘露。」
    时彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含135经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所。
    时，此天光甚为炽盛，遍照只洹，悉皆大明。
    尔时，此天却坐一面，而说偈言：
    「云何得大力，并获于妙色？施何得安乐？何缘得净眼？云何一切施？愿为我说之。」
    尔时，世尊以偈答曰：
    「施饮食得力，施衣得盛色，施乘得安乐，灯明得净目。
      屋宅一切施，如法教弟子，能作如是施，是名施甘露。」
    天赞偈言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：


杂阿含999经

杂阿含999经[正闻本1328经/佛光本1212经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子名悉鞞梨，容色绝妙，于后夜时，来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「诸天及世人，于食悉欣乐，颇有诸世间，福乐自随逐？」
    尔时，世尊说偈答言：
    「净信心惠施，此世及后世，随其所至处，福报常影随。
      是故当舍悭，行无垢惠施，施已心欢喜，此世他世受。」
    时，彼悉鞞梨天子白佛言：
    「奇哉！世尊！善说斯义：
    『净信心惠施，此世及他世，随其所至处，福报常影随。
      是故当舍悭，行无垢惠施，施已心欢喜，此世他世受。』」
    悉鞞梨天子白佛言：
    「世尊！我自知过去世时曾为国王，名悉鞞梨，于四城门普施为福；于其城内有四交道，亦于其中布施作福。
    时，有第一夫人来语我言：『大王大作福德，而我无力修诸福业。』我时告言：『城东门外布施作福，悉皆属汝。』
    时，诸王子复来白我：『大王多作功德，夫人亦同，而我无力作诸福业，我今愿得依于大王，少作功德。』我时答言：『城南门外所作施福，悉皆属汝。』
    时，有大臣复来白我：『今日大王多作功德，夫人、王子悉皆共之，而我无力作诸福业，愿依大王少有所作。』我时告言：『城西门外所作施福，悉皆属汝。』
    时，诸将士复来白我：『今日大王多作功德，夫人、太子及诸大臣，悉皆共之，唯我无力能修福业，愿依大王得有所作。』我时答言：『城北门外所作施福，悉皆属汝。』
    国中庶民复来白我：『今日大王多作功德，夫人、王子、大臣、诸将，悉皆共之，唯我无力不能修福，愿依大王少有所作。』我时答言：『于其城内四交道头所作施福，悉属汝等。』
    尔时，国王、夫人、王子、大臣、将士、庶民，悉皆惠施，作诸功德，我先所作惠施功德，于兹则断。
    时，我所使诸作福者，还至我所，为我作礼，而白我言：『大王！当知：诸修福处，夫人、王子、大臣、将士、及诸庶民，各据其处行施作福，大王所施，于兹则断。』我时答言：『善男子！诸方边国，岁输财物应入我者，分半入库，分其半分，即于彼处，惠施作福。』
    彼闻教旨，往诣边国，集诸财物，半送于库，半留于彼惠施作福。
    我先长夜如是惠施作福，长夜常得可爱、可念、可意福报，常受快乐，无有穷极，以斯福业及福果、福报，悉皆入于大功德聚数。
    譬如：五大河合为一流，所谓：恒河、耶蒲那、萨罗由、伊罗跋提、摩酰，如是，五河合为一流，无有人能量其河水：百千万亿斗斛之数，彼大河水得为大水聚数，我亦如是，所作功德果、功德报、不可称量，悉得入于大功德聚数。」
    尔时，悉鞞梨天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含136经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤，独园。
    时，有一天，光色倍常，于其夜中，来诣佛，所，威光炽盛，遍照只洹，悉皆大明。
    尔时，此天礼佛足已，却坐一面，而说偈言：
    「世间天及人，饮食生欢喜，世间都无有，饮食不生喜。」
    尔时，世尊复说偈言：
    「若有能信施，使心极清净，今世若后世，饮食福随逐。」
    尔时，此天闻佛所说，白佛言：
    「世尊！实为希有，善说斯偈。」
    复白佛言：
    「世尊！我忆过去，有一人王，名曰迟缓，然彼国王于四城门，施于饮食；城中及市，亦施饮食。
    时，王夫人白于王言：『王今作福，愿听我等助王为福。』王闻其言，以城东门所施之食，回与夫人。
    王之太子亦白父言：『父母修福，我亦乐修。』王闻其言，以城南门所施之食，回与太子。
    辅相后来启白王言：『王今修善，夫人、太子皆修福业，唯愿听我助修福业。』王闻其言，以城西门所施之食，回与辅相。
    时，有诸臣复白王言：『夫人、太子及以辅相，咸修福德，我等今者，亦乐助修。』王闻其言，即以北门所施之食，回与诸臣。
    时，国中人复白王言：『夫人、太子、辅相，咸修福德，愿听我等助修福业。』王闻其言，复以布施回与人民。
    时，典施人白于王言：『王之所有，于四城门及以布施，悉皆回与夫人、太子、辅相、大臣、国中人民，断于王施，兼竭库藏。』
    王即答言：『先所与者，已尔与尽，自今已后，他方小国所可贡献，半入库藏，半用修福。』
    世尊！我于尔时，长夜修福，我于长夜获得胜报，常怀喜乐，所受福报无有穷尽，不见边际，如我所受，得大果报，乃知世尊善说斯偈。」
    时，迟缓天子闻佛所说，欢喜踊跃，顶礼佛足，还于天宫。
南北传经文比对(庄春江作)：
    「诸善法的」(kusalāna? dhammāna?)，菩提比丘长老英译为「对有益的行为」(to the wholesome deeds)。


杂阿含1000经

杂阿含1000经[正闻本1329经/佛光本1213经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时，来诣佛所，稽首佛足，退坐一面，身诸光明，皆悉遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何等人能为，远游善知识？何等人能为，居家善知识？
      何等人能为，通财善知识？何等人能为，后世善知识？」
    尔时，世尊以偈答言：
    「商人之导师，游行善知识。贞祥贤良妻，居家善知识。
      宗亲相习近，通财善知识。自所修功德，后世善知识。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含137经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，甚为炽盛，遍照只洹，却在一面，而说偈言：
    「如远至他国，谁为可亲者？于其居家中，复以谁为亲？
      于其资财中，复以谁为友？若至后世时，复以谁为亲？」
    尔时，世尊说偈答曰：
    「若远至他国，行伴名为亲，于自居家中，慈母最为亲。
      于生财利所，眷属乃为友，能修功福者，是名后世亲。」
    天赞偈言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：
    「出外人」(pavasato，直译为「离家而住；居住国外」)，菩提比丘长老英译为「在旅程中者」(one on a journey)。


杂阿含1001经

杂阿含1001经[正闻本1330经/佛光本1214经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时，来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「冥运持命去，故令人短寿，为老所侵迫，而无救护者。
      覩斯老病死，令人大恐怖，唯作诸功德，乐{住}[往]至乐所。」
    尔时，世尊说偈答言：
    「冥运持命去，故令人短寿，为老所侵迫，而无救护者。
      观此有余过，令人大恐怖，当断世贪爱，无余涅槃乐。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含138经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光显赫，普照只洹，悉皆大明，却坐一面，而说偈言：
    「人生寿不定，日日趣死径，无常所侵夺，寿命甚短促。
      老来侵壮色，无有救护者，恐怖畏向死，作福得趣乐。」
    尔时，世尊以偈答言：
    「人生寿不定，日日趣死径，无常所侵夺，寿命甚短促。
      老来侵壮色，无有救护者，恐怖畏向死，欲得寂灭乐，应舍世五欲，不宜深生着。」
    天赞偈言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍弃，能度世间爱。」
    时，此天子闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：
    「冥运持命去」，别译杂阿含经作「人生寿不定，日日趣死径」，南传作「生命被带走」(Upanīyati jīvitam)，菩提比丘长老英译为「生命被席卷」(Life is swept along)，并引注释书的解说，这是指生命总是被破坏、朝向死亡。
    「乐往至乐所」，别译杂阿含经作「作福得趣乐」，南传作「应该作福德取得安乐」(pu??āni kayirātha sukhāvahānī)，菩提比丘长老英译为「人们应该作带来快乐的功绩之行为」(One should do deeds of merit that bring happiness)，并引注释书的解说，这里的「作福德」是指修禅定，以往生色界、无色界的常寿天。
    「期待寂静者」(santipekkho)，菩提比丘长老英译为「平和的寻求者」(A seeker of peace)，并引注释书的解说，这里的「寂静」是指「涅槃」。
    「世间的利得」(lokāmisa?，另译为「世间财」)，菩提比丘长老英译为「世间的诱惑」(the world's bait)。


杂阿含1002经

杂阿含1002经[正闻本1331经/佛光本1215经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时，来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「断除于几法？几法应弃舍？而复于几法，增上方便修？几聚应超越，比丘度{駃}[驶]流？」
    尔时，世尊说偈答言：
    「断除五舍五，增修于五根，超越五和合，比丘度流渊。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含140经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，夜中，有一天子，光色倍常，来诣佛所，威光显赫，遍于只洹，悉皆大明，却在一面，而说偈言：
    「当思于何法？应弃舍何法？修行何胜事，成就何等事，能渡驶流水，得名为比丘？」
    尔时，世尊以偈答言：
    「能断于五盖，弃舍于五欲，增上修五根，成就五分法，能渡驶流水，得名为比丘。」
    天赞偈言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：
    「断除五舍五」，别译杂阿含经作「能断于五盖，弃舍于五欲」，南传作「该切断五，应该舍断五」(Pa?ca chinde pa?ca jahe)，菩提比丘长老英译为「一个人必须切断五，舍断五」(One must cut off five, abandon five)，并引注释书的解说，「切断五」指「断五下分结」(身见、疑、戒禁取、贪、瞋)；「舍断五」指「断五上分结」(色贪、无色贪、慢、掉举、无明)。
    「增修于五根」，别译杂阿含经作「增上修五根」，南传作「且应该更修习五」(pa?ca cuttari bhāvaye)，菩提比丘长老英译为「且必须更进一步开发五」(And must develop a further five)，并引注释书的解说，「修习五」指「修习五超常根(the five spiritual faculties，信、活力(精进)、念、定、慧)」。
    「超越五和合」，别译杂阿含经作「成就五分法」，南传作「越过五染着」(Pa?ca sa?gātigo，另译为「打胜五染着」)，菩提比丘长老英译为「已克服五羁绊」(has surmounted five ties)，并引注释书的解说，这里的「五羁绊」是指「贪、瞋、痴、慢、见」(见于《清净道论》，但未见于《尼柯耶》)。
    「度流渊」，别译杂阿含经作「渡驶流水」，南传作「已渡洪水者」(oghati??oti)，菩提比丘长老英译为「渡洪水者」(crosser of the flood)，并引注释书的解说，这是指越过「欲流、有流、见流、无明流」(参看《杂阿含490经》)。


杂阿含1003经

杂阿含1003经[正闻本1332经/佛光本1216经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时，来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「几人于觉眠？几人于眠觉？几人取尘垢？几人得清净？」
    尔时，世尊说偈答言：
    「五人于觉眠，五人于眠觉，五人取于垢，五人得清净。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含141经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光显照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「谁于睡名寤？谁于寤名睡？云何染尘垢？云何得清净？」
    佛以偈答言：
    「若持五戒者，虽睡名为寤，若造五恶者，虽寤名为睡。
      若为五盖覆，名为染尘垢，无学五分身，清净离尘垢。」
    天复说偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天闻佛所说，欢喜而去。
    阿练若骄慢，修福日夜增，云何得大力，何物生欢喜，
    远至强亲逼，日夜有损减，思惟及眠寤。
南北传经文比对(庄春江作)：
    「阿练若骄慢，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「五」，南传注释书解说为「五根」与「五盖」，即：「当五根已睡时，五盖清醒，以五盖，他抓取了尘垢，以五根，他被清净。」


杂阿含1004经

杂阿含1004经[正闻本1333经/佛光本1217经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子而说偈言：
    「母子更相喜，牛主乐其牛，众生乐有余，无乐无余者。」
    尔时，世尊说偈答言：
    「母子更相忧，牛主忧其牛；有余众生忧，无余则无忧。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含142经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光显赫，照于只洹，赫然大明，却坐一面，而说偈：
    「若人有子孙，则便生欢喜，财宝及六畜，有则皆欢喜。
      若人受身时，亦复生欢喜，若见无身者，则无欢悦心。」
    尔时，世尊以偈答言：
    「若人有子孙，则能生忧恼，财宝及六畜，斯是苦恼本。
      若复受身者，则为忧恼患，若不受身者，则名寂灭乐。」
    天复说偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：
    「有余」，别译杂阿含经作「受身」，南传作「依着」(Upadhī)，参看《杂阿含291经》「亿波提」比对。《杂阿含957经》的「有余」为「有取着者」(sa-upādāna)。


杂阿含1005经

杂阿含1005经[正闻本1334经/佛光本1218经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何等人之物？何名第一伴？以何而活命？众生何处依？」
    尔时，世尊说偈答言：
    「田宅众生有，贤妻第一伴，饮食已存命，业为众生依。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含231经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来至佛所，威光显照遍于只洹，悉皆大明却坐一面，而说偈言：
    「云何义利胜？谁为最亲友？众生依何等，而得自济活？修造何事务，而能得聚敛？」
    尔时，世尊以偈答曰：
    「种田为义利，妻为最亲友，众生依热苗，而得自济活，若能勤作者，斯业胜聚敛。」
    尔时，天复说偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「所依」(vatthu，另译为「土地，宅地，基础，事物」)，菩提比丘长老英译为「支持；支撑」(support)。


杂阿含1006经

杂阿含1006经[正闻本1335经/佛光本1219经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，来诣佛所，稽首佛足，身诸光明遍照只树给孤独园。
    时，彼天子而说偈言：
    「所爱无过子，财无贵于牛，光明无过日，萨罗无过海。」
    尔时，世尊说偈答言：
    「爱无过于己，财无过于谷，光明无过慧，萨罗无过见。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含232经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其中夜来诣佛所，威光显照，遍于只洹，悉皆大明，却坐一面，而说偈言：
    「爱中子第一，财中牛第一，明中日第一，渊中海第一。」
    尔时，世尊以偈答言：
    「所爱无过身，能教第一财，慧为第一明，雨为第一渊。」
    尔时，天复说偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「萨罗」(sara)：池、湖；溪流；流动，参看《杂阿含601经》比对。


杂阿含1007经

杂阿含1007经[正闻本1336经/佛光本1220经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，来诣佛所，稽首礼足，身诸光明遍照只树给孤独园。
    时，彼天子而说偈言：
    「刹利两足尊，[牛+绛-纟]牛四足胜，童英为上妻，贵生为上子。」
    尔时，世尊说偈答言：
    「正觉两足尊，生马四足胜，顺夫为贤妻，漏尽子之上。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含233经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光显照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「于其二足中，刹利最为胜，于彼四足中，牛最为胜者。
      若于娶妻中，童女为最胜，于诸儿息中，长子为最胜。」
    尔时，世尊以偈答曰：
    「两足最胜正觉是，四足中胜善乘是，娶妻中胜贞女是，儿子中胜孝者是。」
    尔时，天复说偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含1008经

杂阿含1008经[正闻本1337经/佛光本1221经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，来诣佛所，稽首佛足，身诸光明遍照只树给孤独园。
    时，彼天子而说偈言：
    「从地起众生，何者为最胜？于空堕落者，复以何胜上？
      凡所祈请处，何者最第一？于诸言语中，何者为上辩？」
    时，有一天子，本为田家子，今得生天上，以本习故，即便说偈答彼天子：
    「五谷从地生，是则为最胜，种子于空中，落地为最胜。
      [牛+绛-纟]牛资养人，是则依中胜，爱子有所说，是则言中胜。」
    彼发问天子语答者言：
    「我不问汝，何故多言轻躁妄说？我自说偈问世尊言：
    『从地起众生，何者为最胜？于空堕地者，复以何为胜？
      凡所祈请处，何者为最胜？于诸言语中，何者为上辩？』」
    尔时，世尊说偈答言：
    「从下踊出者，三明为最上，从空流下者，三明亦第一。
      贤圣弟子僧，是师依之上，如来之所说，诸说之最辩。」
    时，彼天子复说偈言：
    「世间几法起？几法相顺可？世几法取爱？世几法损减？」
    尔时，世尊说偈答言：
    「世六法等起，世六法顺可，世六法取爱，世六法损减。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含234经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其中夜来诣佛所，威光显照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「何物生为胜？何物入地胜？种子何者胜？掷种谁为胜？」
    时，有天子，先身从种田中得因，以为名以偈答言：
    「苗稼生为胜，子入地第一，拥护于耕牛，儿掷种为胜。」
    尔时，彼天语此天言：
    「我不问汝，我欲问佛。」
    复以偈问佛：
    「何物生为胜？何物入地胜？种子何者胜？掷种谁为胜？」
    尔时，世尊以偈答言：
    「明生最胜苗，无明灭为胜，亲近供养佛，掷种僧最胜。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
别译杂阿含235经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光显照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「云何生世间？云何得和合？几爱世间有？何物苦世间？」
    尔时，世尊以偈答言：
    「六爱生世间，六触能和合，六爱能得有，六情生诸苦。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「六法」，南传作「六」，注释书解说为「六内处」与「六外处」，即：「对六内处执取后，世间在六外处之中被恼害。」


杂阿含1009经

杂阿含1009经[正闻本1338经/佛光本1222经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「谁持世间去？谁拘牵世间？何等为一法，制御于世间？」
    尔时，世尊说偈答言：
    「心持世间去，心拘引世间，其心为一法，能制御世间。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含236经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光显照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「云何劫世间？云何名苦恼？云何是一法，世间得自在？」
    尔时，世尊以偈答曰：
    「意劫将诸趣，意苦恼世间，意名为一法，世间得自在。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「一法」(ekadhammassa)，菩提比丘长老英译为「一事」(the one thing)。


杂阿含1010经

杂阿含1010经[正闻本1339经/佛光本1223经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「谁缚于世间？谁调伏令解？断除何等法，说名得涅槃？」
    尔时，世尊说偈答言：
    「欲能缚世间，调伏欲解脱，断除爱欲者，说名得涅槃。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含237经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光显照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「何物缚世间，云何得解脱，断于何等法，得至于涅槃。」
    尔时，世尊以偈答曰：
    「欲缚于世间，舍欲得解脱，能断于爱缚，是名得涅槃。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「寻是它游走的方法」(vitakkassa vicāra?a?，直译为「寻的走来走去」)，菩提比丘长老英译为「思考是它四处动的方法」(Thought is its means of travelling about)，并引注释书的解说，「游走」(vicāra?a)，与其同源的「伺」(vicāra)，通常与「寻」(vitakka)合起来描述思考的过程(the thought process)，如初禅(的「有寻有伺」)，这里似乎是表示：「寻」(思考)不需要身体的运动就能四处游历(travel over vast distances)。


杂阿含1011经

杂阿含1011经[正闻本1340经/佛光本1224经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「谁掩于世间？谁遮络世间？谁结缚众生？何处建立世？」
    尔时，世尊说偈答言：
    「衰老掩世间，死遮络世间，爱系缚众生，法建立世间。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含238经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「何物覆世间？何物能围绕？何物缚众生？云何世间住？」
    尔时，世尊以偈答曰：
    「老能覆世间，死能为围绕，爱缚于众生，如法住世间。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含1012经

杂阿含1012经[正闻本1341经/佛光本1225经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「谁隐彼世间？谁系于世间？谁忆于众生？谁建众生幢？」
    尔时，世尊说偈答言：
    「无明覆世间，爱结缚众生，隐覆忆众生，我慢众生幢。」
    时，彼天子，即复说偈而问佛言：
    「谁无有覆盖？谁复无爱结？谁即出隐覆？谁不建慢幢？」
    尔时，世尊说偈答言：
    「如来等正觉，正智心解脱，不为无明覆，亦无爱结系，超出于隐覆，摧灭我慢幢。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含239经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「何物迷世间？何物和合有？何谁污众生？云何竖于幢？」
    尔时，世尊以偈答曰：
    「无明迷世间，爱着和合有，瞋污染众生，我慢竖为幢。」
    天复以偈问言：
    「何谁无盖障？何谁断于欲？谁出于污染，谁能倒大幢？」
    尔时，世尊以偈答曰：
    「如来无盖障，正智得解脱，彼无有盖障，能尽于爱结，出离于尘垢，倾于我慢幢。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
经文比对(庄春江作)：


杂阿含1013经

杂阿含1013经[正闻本1342经/佛光本1226经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何等为上士，所有资财物？云何善修习，而致于安乐？
      云何众味中，得为最上味？云何众生中，得为第一寿？」
    尔时，世尊说偈答言：
    「清净信乐心，名士夫胜财，修行于正法，能招安乐果。
      真谛之妙说，是则味之上，贤圣智慧命，是为寿中最。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含240经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，却坐一面，而说偈言：
    「人财何者胜？修行何善行，能得快乐报？味中何最胜？云何诸寿中，寿命得最胜？」
    尔时，世尊以偈答曰：
    「于诸财物中，信财第一胜，如法修善行，能获快乐报。
      于诸滋味中，实语为第一，于诸寿命中，慧命为最胜。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含1014经

杂阿含1014经[正闻本1343经/佛光本1227经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何为比丘，同己之第二？云何为比丘，随顺教授者？
      比丘于何处，游心自娱乐，娱乐彼处已，能断诸结缚？」
    尔时，世尊说偈答言：
    「信为同己二，智慧教授者，涅槃喜乐处，比丘断结缚。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含241经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「人于生死中，何者是二伴？谁为教授者，归向涅槃道？比丘乐何法，而断于结缚？」
    尔时，世尊以偈答曰：
    「于诸生死中，信为第二伴，智慧如教授，能乐涅槃者，断诸结使缚，是则名比丘。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「第二」，别译杂阿含经作「二伴」，南传作「同伴」(dutiyā，另译为「第二的；第二者；伴侣」)，菩提比丘长老英译为「合伙人；伙伴」(partner)。


杂阿含1015经

杂阿含1015经[正闻本1344经/佛光本1228经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何善至老？云何善建立？云何为人宝？云何贼不夺？」
    尔时，世尊说偈答言：
    「正戒善至老，净信善建立，智慧为人宝，功德贼不夺。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含242经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「何善能至老？何善最安住？何宝为第一？何物贼不劫？」
    尔时，世尊以偈答曰：
    「持戒善至老，信最为安住，智慧人胜宝，福财贼不劫。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「善」，南传作「善的」(sādhu，另译为「善良的；好的」，感叹词为「善哉！太好了！」)，菩提比丘长老英译为「好的，快乐的；幸福的」(good)。
    「正戒」，别译杂阿含经作「持戒」，南传作「戒」(Sīla?，音译为「尸罗」，另译为「德行」)，参看《杂阿含91经》「戒」比对。


杂阿含1016经

杂阿含1016经[正闻本1345经/佛光本1229经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，[于后夜时，]来诣佛所，稽首佛足，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何法生众生？何等前驱驰？云何起生死？何者不解脱？」
    尔时，世尊说偈答言：
    「爱欲生众生，意在前驱驰，众生起生死，苦法不解脱。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含243经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「众生谁所生？云何常驰求？云何于生死，流转不解脱？」
    尔时，世尊以偈答曰：
    「爱生于众生，意驰于诸尘，一切有命类，轮转于生死，恒受于诸苦，云何得解脱！」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「驱驰」，别译杂阿含经作「驰求」，南传作「到处跑」(vidhāvati，另译为「彷徨，迷惑，追逐」)，菩提比丘长老英译为「到处跑；尽情地玩」(runs around)。


杂阿含1017经

杂阿含1017经[正闻本1346经/佛光本1230经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何法生众生？何等前驱驰？云何起生死？何法可依怙？」
    尔时，世尊说偈答言：
    「爱欲生众生，意在前驱驰，众生起生死，业者可依怙。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含244经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「众生谁所生？云何常驰求？于生死轮转，何者为怖畏？」
    尔时，世尊以偈答曰：
    「众生从爱生，心意驰不停，众生处生死，苦为大怖畏。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「业者可依怙」，别译杂阿含经作「苦为大怖畏」，南传作「业是他的所趣处」(kamma? tassa parāyananti)，菩提比丘长老英译为「业决定他的命运」(Kamma determines his destiny)。


杂阿含1018经

杂阿含1018经[正闻本1347经/佛光本1231经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何法生众生？何等前驱驰？云何起生死？何法甚可畏？」
    尔时，世尊说偈答言：
    「爱欲生众生，意在前驱驰，众生起生死，业为甚可畏。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含245经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「众生谁所生？云何常驰求？生死常轮转，何者大怖畏？」
    尔时，世尊以偈答曰：
    「爱能生众生，意识驰诸尘，众生处生死，业为大怖畏。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍弃，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含1019经

杂阿含1019经[正闻本1348经/佛光本1232经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何名为非道？云何日夜迁？云何垢梵行？云何累世间？」
    尔时，世尊说偈答言：
    「贪欲名非道，寿命日夜迁，女人梵行垢，女则累世间，炽然修梵行，已洗诸非小。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含246经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照遍于只洹，赫然大明，却坐一面，而说偈言：
    「云何名非道？何物日夜逝？梵行谁为垢？谁恼害世间？
      云何名澡浴，而能不用水？唯愿佛世尊，为我分别说。」
    尔时，世尊以偈答曰：
    「欲名为非道，人命日夜逝，女为梵行垢，亦恼害世间，专修梵行者，洁净胜彼水。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「女则累世间」，别译杂阿含经作「亦恼害世间」，南传作「在这里人们执着」(etthāya? sajjate pajā，直译为「在这里这被人们执着」)，菩提比丘长老英译为「在这里男人们被绊住」(Here menfolk are enmeshed)。


杂阿含1020经

杂阿含1020经[正闻本1349经/佛光本1233经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何法映世间？何法无有上？何等为一法，普制御众生？」
    尔时，世尊说偈答言：
    「名者映世间，名者世无上，唯有一名法，能制御世间。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含247经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「何物为第一？诸物中最胜？云何在处处，而得于最上？有何一种法，于世间自在？」
    尔时，世尊以偈答曰：
    「于诸世物中，四阴名最胜，善于彼处处，皆得为最上，四阴名一法，于世间自在。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「名者世无上」，别译杂阿含经作「四阴名最胜」，南传作「名征服一切」(Nāma? sabba? addhabhavi)，菩提比丘长老英译为「名压下一切事物」(Name has weighed down everything)，并引注释书的解说，没有任何生命或实体能离开名，不管是自然的或人造的，即使没有名的树或石头，仍然被称为「无名者(the nameless one)」。按：「名」的内涵为四「无色阴」(即别译杂阿含经的「四阴」)，参看《杂阿含298经》。
    「比名更多的不存在」(nāmā bhiyyo na vijjati)，菩提比丘长老英译为「没有什么比名更广」(Nothing is more extensive than name)。


杂阿含1021经

杂阿含1021经[正闻本1350经/佛光本1234经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何法为偈因？以何庄严偈？偈者何所依？何者为偈体？」
    尔时，世尊说偈答言：
    「欲者是偈因，文字庄严偈，名者偈所依，造作为偈体。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含248经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「偈为何者初？云何为分别？偈何所依止？偈以何为体？」
    尔时，世尊以偈答曰：
    「偈以欲为初，字为偈分别，偈依止于名，文章以为体。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「欲者是偈因」，别译杂阿含经作「偈以欲为初」，南传作「韵律学是偈颂的因缘」(Chando nidāna? gāthāna?)，菩提比丘长老英译为「韵律学是偈颂的骨架」(Metre is the scaffolding of verses)。按：「Chanda」，一般的意思是「欲」，也作「韵律学」，此处北传汉译为「欲」，应属不当。
    「名者偈所依」，别译杂阿含经作「偈依止于名」，南传作「偈颂基于名字」(Nāmasannissitā gāthā)，菩提比丘长老英译为「诗基于名字的基础」(Verses rest on a base of names)，并引批注书的解说，诗的构成，包含了一些名称，如「海洋」、「大地」等。


杂阿含1022经

杂阿含1022经[正闻本1351经/佛光本1235经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，却坐一面，身诸光明，遍照只树给孤独圈。
    时，彼天子说偈问佛：
    「云何知车乘？云何复知火？云何知国土？云何知妻妇？」
    尔时，世尊说偈答言：
    「见幢盖知车，见烟则知火，见王知国土，见夫知其妻。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含249经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「以何知王车？云何知于火？云何分别国？云何知女人？」
    尔时，世尊以偈答曰：
    「以幢知王车，以烟知有火，以主知有国，以夫别女人。」
    尔时，此天以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
    信及第二及至老，种种生世间，非道、最上胜，偈为何者初，别车为第十。
南北传经文比对(庄春江作)：
    「信及第二及至老，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1023经

杂阿含1023经[正闻本13360经/佛光本1011经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有尊者叵求那住东园鹿母讲堂，疾病困笃。
    尊者阿难往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！尊者叵求那住东园鹿母讲堂，疾病困笃。如是病，比丘多有死者，善哉！世尊！愿至东园鹿母讲堂尊者叵求那所，以哀愍故。」
    尔时，世尊默然而许。
    至日晡时从禅觉，往诣东园鹿母讲堂，至尊者叵求那房，敷座而坐，为尊者叵求那种种说法，示、教、照、喜；示、教、照、喜已，从坐起去。
    尊者叵求那世尊去后，寻即命终。当命终时，诸根喜悦，颜貌清净，肤色鲜白。
    时，尊者阿难供养尊者叵求那舍利已，往诣佛所，稽首佛足，却住一面，白佛言：
    「世尊！尊者叵求那世尊来后，寻便命终。临命终时，诸根喜悦，肤色清净，鲜白光泽，不审世尊，彼当生何趣？云何受生？后世云何？」
    佛告阿难：
    「若有比丘先未病时，未断五下分结，若觉病起，其身苦患，心不调适，生分微弱，得闻大师教授教诫种种说法，彼闻法已，断五下分结，阿难！是则大师教授{设}[说]法福利。
    复次，阿难！若有比丘先未病时，未断五下分结，然后病起，身遭苦患，生分转微，不蒙大师教授教诫说法，然，遇诸余多闻大德修梵行者教授教诫说法，得闻法已，断五下分结，阿难！是名教授教诫听法福利。
    复次，阿难！若比丘先未病时，不断五下分结，……乃至生分微弱，不闻大师教授教诫说法，复不闻余多闻大德诸梵行者教授教诫说法，然，彼先所受法独静思惟，称量观察，得断五下分结，阿难！是名思惟观察先所闻法所得福利。
    复次，阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱，不起诸漏心善解脱，然后得病，身遭苦患，生分微弱，得闻大师教授教诫说法，得无上爱尽解脱，不起诸漏，离欲解脱，阿难！是名大师说法福利。
    复次，阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱，不起诸漏离欲解脱，觉身病起，极遭苦患，不得大师教授教诫说法，然得诸余多闻大德诸梵行者教授教诫说法，得无上爱尽解脱，不起诸漏，离欲解脱，阿难！是名教授教诫闻法福利。
    复次，阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱，不起诸漏离欲解脱，其身病起，极生苦患，不得大师教授教诫说法，不得诸余多闻大德教授教诫说法，然先所闻法，独一静处思惟，称量观察，得无上爱尽解脱，不起诸漏、离欲解脱，阿难！是名思惟先所闻法所得福利。
    何缘叵求那比丘不得诸根欣悦，色貌清净，肤体鲜泽！叵求那比丘先未病时，未断五下分结，彼亲从大师闻教授教诫说法，断五下分结。」
    世尊为彼尊者叵求那受阿那含记。
    佛说此经已，尊者阿难闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：


杂阿含1024经

杂阿含1024经[正闻本13361-13362经/佛光本1012经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿湿波誓住东园鹿母讲堂，身遭重病，极生苦患，尊者富邻尼瞻视供给，如前跋迦梨修多罗广说，谓：说三受，……乃至转增无损。
    佛告阿湿波誓：「汝莫变悔！」
    阿湿波誓白佛言：「世尊！我实有变悔。」
    佛告阿湿波誓：「汝得无破戒耶？」
    阿湿波誓白佛言：「世尊！我不破戒。」
    佛告阿湿波誓：「汝不破戒，何为变悔？」
    阿湿波誓白佛言：
    「世尊！我先未病时，得身息乐正受多修习，我于今日不复能得入彼三昧，我作是思惟：『将无退失是三昧耶？』」
    佛告阿湿波誓：「我今问汝，随意答我。
    阿湿波誓！汝见色即是我、异我、相在不？」
    阿湿波誓白佛言：「不也，世尊！」
    复问：
    「汝见受、想、行、识是我、异我、相在不？」
    阿湿波誓白佛言：「不也，世尊！」
    佛告阿湿波誓：
    「汝既不见色是我、异我、相在，不见受、想、行、识，是我、异我、相在，何故变悔？」
    阿湿波誓白佛言：「世尊！不正思惟故。」
    佛告阿湿波誓：
    「若沙门、婆罗门三昧坚固，三昧平等，若不得入彼三昧，不应作念：『我于三昧退减。』若复圣弟子不见色是我、异我、相在；不见受、想、行、识是我、异我、相在，但当作是觉知：『贪欲永尽无余，瞋恚、愚痴永尽无余。』贪、恚、痴永尽无余已，一切漏尽，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说是法时，尊者阿湿波誓不起诸漏，心得解脱，欢喜踊悦；欢喜踊悦故，身病即除。
    佛说此经，令尊者阿湿波誓欢喜、随喜已，从坐起而去。
    差摩迦修多罗，如五受阴处说。
南北传经文比对(庄春江作)：
    「得身息乐」，南传作「住于使身行变得宁静」(passambhetvā passambhetvā kāyasa?khāre viharāmi)，菩提比丘长老英译为「保持使身体的形成(身行)宁静」(kept on tranquillizing the bodily formations)，并引注释书的解说，「身行」(kāyasa?khāre)是指「入出息念」。
    「三昧平等」，南传作「以定为沙门位」(samādhisāma??ā)，菩提比丘长老英译为「视集中贯注与禁欲主义同一」(identify concentration with asceticism)。
    「差摩迦修多罗」即《杂阿含103经》。


杂阿含1025经

杂阿含1025经[正闻本13363经/佛光本1013经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘年少新学，于此法律出家未久，少知识，独一客旅，无人供给，住边聚落客僧房中，疾病困笃。
    时，有众多比丘诣佛所，稽首礼足，却坐一面，白佛言：
    「世尊！有一比丘，年少新学，……乃至疾病困笃，住边聚落客僧房中，有是病比丘多死无活，善哉！世尊！往彼住处，以哀愍故。」
    尔时，世尊默然而许。
    即日晡时从禅觉，至彼住处。
    彼病比丘遥见世尊，扶床欲起。
    佛告比丘：
    「息卧勿起！云何，比丘！苦患宁可忍不？」如前差摩迦修多罗广说，如是三受，……乃至病苦但增不损。
    佛告病比丘：「我今问汝，随意答我。汝得无变悔耶？」
    病比丘白佛：「实有变悔，世尊！」
    佛告病比丘：「汝得无犯戒耶？」
    病比丘白佛言：「世尊！实不犯戒。」
    佛告病比丘：「汝若不犯戒，何为变悔？」
    病比丘白佛：
    「世尊！我年幼稚，出家未久，于过人法、胜妙知见未有所得，我作是念：命终之时，知生何处？故生变悔。」
    佛告比丘：「我今问汝，随意答我。
    云何，比丘！有眼故，有眼识耶？」
    比丘白佛：「如是，世尊！」
    复问比丘：
    「于意云何？有眼识故，有眼触，眼触因缘生内受：若苦、若乐、不苦不乐耶？」
    比丘白佛：「如是，世尊！」
    耳、鼻、舌、身、意亦如是说。
    「云何，比丘！若无眼，则无眼识耶？」
    比丘白佛：「如是，世尊！」
    复问比丘：
    「若无眼识，则无眼触耶？若无眼触，则无眼触因缘生内受：若苦、若乐、不苦不乐耶？」
    比丘白佛：「如是，世尊！」
    耳、鼻、舌、身、意亦如是说。
    「是故，比丘！当善思惟如是法，得善命终，后世亦善。」
    尔时，世尊为病比丘种种说法，示、教、照、喜已，从坐起去。
    时，病比丘世尊去后，寻即命终，临命终时，诸根喜悦，颜貌清净，肤色鲜白。
    时，众多比丘诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！彼年少比丘疾病困笃，尊者今已命终；当命终时，诸根喜悦，颜貌清净，肤色鲜白。云何，世尊！如是比丘当生何处？云何受生？后世云何？」
    佛告诸比丘：
    「彼命过比丘是真宝物！闻我说法，分明解了，于法无畏，得般涅槃，汝等但当供养舍利。」
    世尊尔时为彼比丘受第一记。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「差摩修多罗」即《杂阿含103经》。


杂阿含1026经

杂阿含1026经[正闻本13364经/佛光本1014经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。如上说，差别者：「谛听！善思！当为汝说。
    若彼比丘作如是念：『我此识身及外境界一切相，无有我、我所见、我慢系着使，及心解脱，慧解脱，现法自知作证具足住。』于此识身及外境界一切相，无有我、我所见、我慢系着使，及彼心解脱，慧解脱，现法自知作证具足住。
    彼比丘：『我此识身及外境界一切相，无有我、我所见、我慢系着使，及心解脱，慧解脱，现法自知作证具足住。』于此识身及外境界一切相，无有我、我所见、我慢系着使，及心解脱，慧解脱，现法自知作证具足住。
    若彼比丘于此识身及外境界一切相，无有我、我所见、我慢系着使，及心解脱，慧解脱，现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我慢系着使，及彼心解脱，慧解脱，现法自知作证具足住者，是名比丘断爱欲，转诸结，止慢无间等，究竟苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1027经

杂阿含1027经[正闻本13365经/佛光本1015经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    如上说，差别者，乃至佛告病比丘：「汝不自犯戒耶？」
    比丘白佛言：「世尊！我不以持净戒故，于世尊所修梵行。」
    佛告比丘：「汝以何等法故，于我所修梵行？」
    比丘白佛：「为离贪欲故，于世尊所修梵行；为离瞋恚、愚痴故，于世尊所修梵行。」
    佛告比丘：「如是！如是！汝正应为离贪欲故，于我所修梵行；离瞋恚、愚痴故，于我所修梵行。比丘！贪欲缠故，不得离欲；无明缠故，慧不清净，是故，比丘！于欲离欲心解脱，离无明故慧解脱，若比丘于欲离欲心解脱身作证；离无明故慧解脱，是名比丘断诸爱欲，转结缚，止慢无间等，究竟苦边。是故，比丘！于此法善思惟。」
    如前广说，……乃至受第一记。
    佛说此经已，诸比丘闻佛所说，欢喜、随喜，作礼而去。


杂阿含1028经

杂阿含1028经[正闻本13366经/佛光本1016经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有众多比丘集于伽梨隶讲堂。
    时，多有比丘疾病。
    尔时，世尊晡时从禅觉、往至伽梨隶讲堂，于大众前，敷座而坐。
    坐已，告诸比丘：
    「当正念、正智以待时，是则为我随顺之教。
    比丘！云何为正念？谓：比丘内身身观念处，精勤方便，正念正智，调伏世间贪忧；外身身观念处……内外身身观念处……内受……外受……内外受……内心……外心……内外心……内法……外法……内外法法观念处，精勤方便，正念、正智，调伏世间贪忧，是名比丘正忆念。
    云何正智？谓：比丘若来、若去，正知而住；瞻视、观察、屈申、俯仰、执持衣钵、行住坐卧、眠觉、……乃至五十、六十，依语默正智行，比丘！是名正智。
    如是，比丘正念、正智住者，能起乐受，有因缘非无因缘，云何因缘？谓：缘于身；作是思惟：『我此身无常、有为、心因缘生；乐受亦无常、有为、心因缘生，身及乐受观察无常、观察生灭、观察离欲、观察灭尽、观察舍。』彼观察身及乐受无常、……乃至舍已，若于身及乐受贪欲使者永不复使。
    如是，正念、正智生苦受，因缘非不因缘，云何为因缘？如是，缘身；作是思惟：『我此身无常、有为、心因缘生；苦受亦无常、有为、心因缘生，身及苦受观察无常、……乃至舍。』于此[身]及苦受，瞋恚所使永不复使。
    如是，正念、正智生不苦不乐受，因缘非不因缘，云何因缘？谓：身因缘；作是思惟：『我此身无常、有为、心因缘生；彼不苦不乐受，亦无常、有为、心因缘生，彼身及不苦不乐受观察无常、……乃至舍。』若所有身及不苦不乐受无明{使使}[所使]永不复使。
    多闻圣弟子如是观者，于色厌离，于受、想、行、识厌离；厌离已离欲，离欲已解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，世尊即说偈言：
    「乐觉所觉时，莫能知乐觉，贪欲使所使，不见于出离。
      苦受所觉时，莫能知苦受，瞋恚使所使，不见出离道。
      不苦不乐受，等正觉所说，彼亦不能知，终不度彼岸。
      若比丘精勤，正智不倾动，于彼一切受，黠慧能悉知。
      能知诸受已，现法尽诸漏，依慧而命终，涅槃不堕数。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1029经

杂阿含1029经[正闻本13367经/佛光本1017经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园，如上说。
    时，有众多比丘集会迦梨隶讲堂，多有疾病，如上说，差别者：
    「……乃至圣弟子如是观者，于色解脱，于受、想、行、识解脱，我说是等解脱生老病死。」
    尔时，世尊即说偈言：
    「智慧多闻者，非不觉诸受，若于苦乐受，分别谛明了。
      当知坚固事，凡夫有升降，于乐不染着，于苦不倾动。
      知受不受生，依于贪恚觉，断除斯等已，其心善解脱。
      系念缘妙境，正向待终期，若比丘精勤，正智不倾动。
      于此一切受，慧者能觉知，了知诸受已，现法尽诸漏，依慧而命终，涅槃不堕数。」
    佛说此经已，诸比丘欢喜，作礼而去。
南北传经文比对(庄春江作)：


杂阿含1030经

杂阿含1030经[正闻本13368经/佛光本1018经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，给孤独长者得病，身极苦痛。
    世尊闻已，晨朝着衣持钵，入舍卫城乞食，次第乞食，至给孤独长者舍。
    长者遥见世尊，冯床欲起。
    世尊见已，即告之言：「长者勿起，增其苦患。」
    世尊即坐，告长者言：「云何长者！病可忍不？身所苦患，为增为损？」
    长者白佛：「甚苦，世尊！难可堪忍。」……乃至说三受，如差摩修多罗广说，……乃至苦受但增不损。
    佛告长者：「当如是学：于佛不坏净，于法、僧不坏净、圣戒成就。」
    长者白佛：「如世尊说四不坏净，我有此法，此法中有我；世尊！我今于，佛不坏净、法、僧不坏净、圣戒成就。」
    佛告长者：「善哉！善哉！」即记长者得阿那含果。
    长者白佛：「唯愿世尊今于此食！」
    尔时，世尊默而许之。
    长者即敕办种种净美饮食，供养世尊。
    世尊食已，为长者种种说法，示、教、照、喜已，从坐起而去。

    本经内容，与《杂阿含1031经》、《杂阿含1032经》相近，唯探病者为尊者舍利弗与尊者阿难，而给孤独长者证的是「须陀洹果」。
    「差摩修多罗」即《杂阿含103经》。


杂阿含1031经

杂阿含1031经[正闻本13369经/佛光本1019经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者阿难闻给孤独长者身遭苦患，往诣其舍。
    长者遥见阿难，冯床欲起，……乃至说三受，如前叉摩修多罗广说，……乃至苦患但增不损。
    时，尊者阿难告长者言：
    「勿恐怖！若愚痴无闻凡夫不信于佛、不信法、僧、圣戒不具，故有恐怖，亦畏命终及后世苦，汝今不信已断、已知，于佛净信具足，于法、僧净信具足、圣戒成就。」
    长者白尊者阿难：
    「我今何所恐怖！我始于王舍城寒林中丘冢间见世尊，即得于佛不坏净，于法、僧不坏净、圣戒成就，自从是来，家有钱财悉与佛弟子：比丘、比丘尼、优婆塞、优婆夷共。」
    尊者阿难言：
    「善哉！长者！汝自记说是须陀洹果。」
    长者白尊者阿难：「可就此食。」
    尊者阿难默然受请。
    即办种种净美饮食，供养尊者。
    阿难食已，复为长者种种说法，示、教、照、喜已，从坐起而去。
南北传经文比对(庄春江作)：
    「叉摩修多罗」即《杂阿含103经》。
    「我始于王舍城寒林中丘冢间见世尊」，《杂阿含592经》、《中阿含28经》(《杂阿含1032经》)。
    「有起因于来生的死亡恐惧」(hoti samparāyika? mara?abhaya?)，菩提比丘长老英译为「有即将死亡的害怕」(there is fear of imminent death)，并引注释书说，这是起因于(预期)来生的害怕死亡(fear of death caused (by expectations for) the next life，原文samparāyahetuka? mara?abhaya?，有起因于来生的死亡恐惧)。


杂阿含1032经

杂阿含1032经[正闻本13370经/佛光本1020经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗闻给孤独长者身遭苦患，闻已，语尊者阿难：
    「知不？给孤独长者身遭苦患，当共往看。」
    尊者阿难默然而许。
    时，尊者舍利弗与尊者阿难共诣给孤独长者舍。
    长者遥见尊者舍利弗，扶床欲起，……乃至说三种受，如叉摩修多罗广说：「……身诸苦患，转增无损。」
    尊者舍利弗告长者言：
    「当如是学：不着眼，不依眼界生贪欲识；不着耳……鼻……舌……身，意亦不着，不依意界生贪欲识；不着色，不依色界生贪欲识；不着声……香……味……触……法，不依法界生贪欲识；不着于地界，不依地界生贪欲识；不着于水……火……风……空……识界，不依识界生贪欲识；不着色阴，不依色阴生贪欲识；不着受……想……行……识阴，不依识阴生贪欲识。」
    时，给孤独长者悲叹流泪。
    尊者阿难告长者言：「汝今怯劣耶？」
    长者白阿难：
    「不怯劣也，我自顾念，奉佛以来二十余年，未闻尊者舍利弗说深妙法，如今所闻。」
    尊者舍利弗告长者言：
    「我亦久来未尝为诸长者说如是法。」
    长者白尊者舍利弗：
    「有居家白衣，有胜信、胜念、胜乐，不闻深法而生退没，善哉！尊者舍利弗！当为居家白衣说深妙法，以哀愍故，尊者舍利弗！今于此食。」
    尊者舍利弗等，默然受请。
    即设种种净美饮食，恭敬供养。
    食已，复为长者种种说法，示、教、照、喜；示、教、照、喜已，即从坐起而去。

中阿含28经/教化病经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，长者给孤独疾病危笃。
    于是，长者给孤独告一使人：
    「汝往诣佛，为我稽首礼世尊足，问讯世尊：『圣体康强，安快无病，起居轻便，气力如常耶？』作如是语：『长者给孤独稽首佛足，问讯世尊：「圣体康强，安快无病，起居轻便，气力如常耶？」』汝既为我问讯佛已，往诣尊者舍梨子所，为我稽首礼彼足已，问讯尊者：圣体康强，安快无病，起居轻便，气力如常不？作如是语：『长者给孤独稽首尊者舍梨子足，问讯尊者：「圣体康强，安快无病，起居轻便，气力如常不？」尊者舍梨子！长者给孤独疾病极困，今至危笃，长者给孤独至心欲见尊者舍梨子，然体至羸乏，无力可来诣尊者舍梨子所。善哉！尊者舍梨子！为慈愍故，愿往至长者给孤独家。』」
    于是，使人受长者给孤独教已，往诣佛所，稽首礼足，却住一面，白曰：
    「世尊！长者给孤独稽首佛足，问讯世尊：『圣体康强，安快无病，起居轻便，气力如常耶？』」
    尔时，世尊告使人曰：
    「令长者给孤独安隐快乐，令天及人、阿修罗、揵塔惒、罗刹及余种种身安隐快乐。」
    于是，使人闻佛所说，善受善持，稽首佛足，绕三匝而去，往诣尊者舍梨子所，稽首佛足，却坐一面，白曰：
    「尊者舍梨子！长者给孤独稽首尊者舍梨子足，问讯尊者：『圣体康强，安快无病，起居轻便，气力如常不？』尊者舍梨子！长者给孤独疾病极困，今至危笃，长者给孤独至心欲见尊者舍梨子，然体至羸乏，无力可来诣尊者舍梨子所。善哉！尊者舍梨子！为慈愍故，往诣长者给孤独家。」
    尊者舍梨子即为彼故，默然而受。于是，使人知尊者舍梨子默然受已，即从{坐}[座]起，稽首作礼，绕三匝而去。
    尊者舍梨子过夜平旦，着衣持钵，往诣长者给孤独家。
    长者给孤独遥见尊者舍梨子来，见已，便欲从床而起。
    尊者舍梨子见彼长者欲从床起，便止彼曰：
    「长者莫起！长者莫起！更有余床，我自别坐。」
    尊者舍梨子即坐其床，坐已，问曰：
    「长者所患今复何似？饮食多少？疾苦转损，不至增耶？」
    长者答曰：
    「所患至困，饮食不进，疾苦但增而不觉损。」
    尊者舍梨子告曰：
    「长者莫怖！长者莫怖！所以者何？若愚痴凡夫成就不信，身坏命终，趣至恶处，生地狱中。长者今日无有不信，唯有上信，长者因上信故，或灭苦痛，生极快乐；因上信故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因恶戒故，身坏命终，趣至恶处，生地狱中。长者无有恶戒，唯有善戒，长者因善戒故，或灭苦痛，生极快乐；因善戒故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因不多闻，身坏命终，趣至恶处，生地狱中。长者无不多闻，唯有多闻，长者因多闻故，或灭苦痛，生极快乐；因多闻故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因悭贪故，身坏命终，趣至恶处，生地狱中。长者无有悭贪，唯有惠施，长者因惠施故，或灭苦痛，生极快乐；因惠施故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因恶慧故，身坏命终，趣至恶处，生地狱中。长者无有恶慧，唯有善慧，长者因善慧故，或灭苦痛，生极快乐；因善慧故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪见故，身坏命终，趣至恶处，生地狱中。长者无有邪见，唯有正见，长者因正见故，或灭苦痛，生极快乐；因正见故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪志故，身坏命终，趣至恶处，生地狱中。长者无有邪志，唯有正志，长者因正志故，或灭苦痛，生极快乐；因正志故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪解故，身坏命终，趣至恶处，生地狱中。长者无有邪解，唯有正解，长者因正解故，或灭苦痛，生极快乐；因正解故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪脱故，身坏命终，趣至恶处，生地狱中。长者无有邪脱，唯有正脱，长者因正脱故，或灭苦痛，生极快乐；因正脱故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪智故，身坏命终，趣至恶处，生地狱中。长者无有邪智，唯有正智，长者因正智故，或灭苦痛，生极快乐；因正智故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    于是，长者病即得差，平复如故，从卧起坐，叹尊者舍梨子曰：
    「善哉！善哉！为病说法，甚奇！甚特！尊者舍梨子！我闻教化病法，苦痛即灭，生极快乐。尊者舍梨子！我今病差，平复如故。尊者舍梨子！我往昔时，少有所为，至王舍城寄宿一长者家。时，彼长者明当饭佛及比丘众。时，彼长者过夜向晓，教敕儿孙、奴使、眷属：『汝等早起，当共严办。』彼各受教，共设厨宰，供办肴馔、种种腆美，长者躬自敷置高座，无量严饰。
    尊者舍梨子！我既见已，便作是念：『今此长者为婚姻事？为迎妇节会？为请国王？为呼大臣？为作斋会施设大施耶？』尊者舍梨子！我既念已，便问长者：『汝为婚姻事？为迎妇节会？为请国王？为呼大臣？为作斋会施设大施耶？』时，彼长者而答我曰：『吾无婚姻事，亦不迎妇，不为节会，不请国王及呼大臣，但为斋会施设大施，明当饭佛及比丘众。』
    尊者舍梨子！我未曾闻佛名，闻已举身毛竖，即复问曰：『长者说佛，何名为佛？』时，彼长者而答我曰：『君不闻乎？有释种子舍释宗族，剃除须发，着袈裟衣，至信舍家无家学道，得无上等正觉，是名为佛。』我复问曰：『长者说众，何名为众？』时，彼长者复答我曰：『有若干姓异名族，剃除须发，着袈裟衣，至信舍家无家从佛学道，是名为众。此佛及众，吾之所请。』尊者舍梨子！我复问彼长者曰：『世尊于今为在何处？我欲往见。』时，彼长者复答我曰：『世尊今在此王舍城竹林加兰哆园，欲往随意。』
    尊者舍梨子！我作是念：『若速晓者，疾往见佛。』尊者舍梨子！我时至心欲往见佛，即于其夜生昼明想，便从长者家出，往至城息门。是时，城息门中有二直士，一直初夜，外客使入，不令有碍；一直后夜，若客使出，亦不作碍。尊者舍梨子！我复作是念：『夜尚未晓，所以者何？城息门中有二直士，一直初夜，外客使入，不令有碍；一直后夜，若客使出，亦不作碍。』尊者舍梨子！出城息门，出外不久，明灭还暗。尊者舍梨子！我便恐怖，举身毛竖：『莫令人、非人来触娆我！』
    时，城息门而有一天，从王舍城至竹林加兰哆园，光明普照，来语我言：『长者莫怖！长者莫怖！所以者何？我本前世是汝朋友，名密器，年少极相爱念。长者！我本昔时往诣尊者大目干连所，稽首礼足，却坐一面。尊者大目干连为我说法，劝发渴仰，成就欢喜。无量方便为我说法，劝发渴仰，成就欢喜已，赐三自归，见授五戒。长者！我因三归，受持五戒，身坏命终，生四天王天住此城息门中。长者速去！长者速去！去实胜住。』彼天劝我而说颂曰：
    『得马百臣女，车百满珍宝，往诣佛一步，不当十六分。
      白象百最上，金银鞍勒被，往诣佛一步，不当十六分。
      女百色端正，璎珞花严身，往诣佛一步，不当十六分。
      转轮王所敬，玉女宝第一，往诣佛一步，不当十六分。』
    天说颂已，而复劝曰：『长者速去！长者速去！去实胜住。』尊者舍梨子！我复作是念：『佛尊佑德，法及比丘众亦尊佑德。所以者何？乃至于天亦欲使见。』尊者舍梨子！我因此光明往至竹林加兰哆园。尔时，世尊夜其向旦，从禅室出，露地经行而待于我。尊者舍梨子！我遥见佛端正姝好，犹星中月，光耀暐晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已欢喜，前诣佛所，接足作礼，随佛经行，以长者法说颂问讯：
    『世尊寐安隐，至竟眠快耶？如梵志灭度，以不染于欲。
      舍离一切愿，逮得至安隐，心除无烦热，自乐欢喜眠。』
    于是，世尊即便往至经行道头，敷尼师檀，结{加}[跏]趺坐。尊者舍梨子！我礼佛足，却坐一面，世尊为我说法，劝发渴仰，成就欢喜。无量方便为我说法，劝发渴仰，成就欢喜已，如诸佛法，先说端正法，闻者欢悦，谓：说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙道品白净。世尊为我说如是法已，佛知我有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心，无盖心，有能有力，堪受正法，谓：如诸佛所说正要，世尊即为我说苦、集、灭、道。尊者舍梨子！我即于坐中见四圣谛苦、集、灭、道，犹如白素易染为色，我亦如是，即于坐中见四圣谛：苦、集、灭、道。
    尊者舍梨子！我已见法、得法、觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从{坐}[座]起，为佛作礼：『世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞。从今日始，终身自归，乃至命尽。』尊者舍梨子！我即叉手白曰：『世尊！愿受我请，于舍卫国而受夏坐及比丘众。』时，佛问我：『汝名何等？舍卫国人呼汝云何？』我即答曰：『我名须达哆，以我供给诸孤独者，是故舍卫国人呼我为给孤独。』尔时，世尊复问我曰：『舍卫国中有房舍未？』我复答曰：『舍卫国中无有房舍。』尔时，世尊而告我曰：『长者当知，若有房舍，比丘可得往来，可得住止。』我复白曰：『唯然，世尊！我当如是，为起房舍，比丘可得往来，于舍卫国可得住止，唯愿世尊差一佐助。』尔时，世尊即差尊者舍梨子，遣尊者舍梨子令见佐助。我于尔时闻佛所说，善受善持，即从{坐}[座]起，为佛作礼，绕三匝而去。
    于王舍城所作已讫，与尊者舍梨子俱往至舍卫国。不入舍卫城亦不归家，便于城外周遍行地，为于何处往来极好，昼不喧闹，夜则寂静，无有蚊虻，亦无蝇蚤，不寒不热，可立房舍施佛及众？尊者舍梨子！我时唯见童子胜园往来极好，昼不喧闹，夜则寂静，无有蚊虻，亦无蝇蚤，不寒不热。我见此已，便作是念：唯此处好，可立房舍施佛及众。
    尊者舍梨子！我于尔时入舍卫国，竟不还家，便先往诣童子胜所，白曰：『童子！可卖此园持与我耶？』尔时，童子便语我曰：『长者当知，吾不卖园。』如是，再三白曰：『童子！可卖此园持与我耶？』尔时，童子亦复再三而语我曰：『吾不卖园，至亿亿布满。』我即白曰：『童子今已决断价数，但当取钱。』尊者舍梨子！我与童子或言断价，或言不断，大共訜讼，即便俱往至舍卫国大决断处判论此事。
    时，舍卫国大决断人语童子胜曰：『童子已自决断价数，但当取钱。』
    尊者舍梨子！我即入舍卫国，还家取钱，以象马车举负辇载，出亿亿布地，少处未遍。尊者舍梨子！我作是念：当取何藏，不大不小，可此余处持来布满？时，童子胜便语我曰：『长者若悔，钱自相归，园地还吾。』我语童子：『实不悔也，但自思念：「当取何藏，不大不小，可此余处持来满耳？」』时，童子胜便作是念：『佛必大尊，有大德佑；法及比丘众亦必大尊，有大德佑。所以者何？乃令长者施设大施，轻财乃尔，吾今宁可即于此处造立门屋施佛及众。』
    时，童子胜便语我曰：『长者且止！莫复出钱布此处也，吾于此处造立门屋施佛及众。』尊者舍梨子！我为慈愍故，即以此处与童子胜。尊者舍梨子！我即于此夏起十六大屋、六十拘絺，尊者舍梨子时见佐助。然，尊者舍梨子说教化病法，甚奇！甚特！我闻此教化病法已，极重疾苦即得除愈，生极快乐。尊者舍梨子！我今无病，极得安隐，愿尊者舍梨子于此饭食。」时，尊者舍梨子默然受请。
    于是，长者知尊者舍梨子默然受已，即从{坐}[座]起，自行澡水，以极美净妙种种丰饶食噉含消，手自斟酌，令得充满。食讫，举器行澡水竟，敷一小床，别坐听法。长者坐已，尊者舍梨子为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去。
    是时，世尊无量大众前后围绕而为说法，世尊遥见尊者舍梨子来，告诸比丘：
    「舍梨子比丘聪慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧、辩才慧，舍梨子比丘成就实慧。所以者何？我所略说四种须陀洹，舍梨子比丘为长者给孤独十种广说来。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含51品8经[佛光本461经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，阿那邠祁长者，身抱重患。
    时，舍利弗以天眼观清净无瑕秽，见阿那邠祁长者身抱重患，寻告阿难曰：「汝来共至阿那邠祁长者所问讯。」
    时，阿难报曰：「宜知是时。」
    尔时，阿难到时[着衣]持钵，入舍卫城乞食。以次，渐渐至阿那邠祁长者家，即便就座。
    时，舍利弗即于座上，语阿那邠祁长者曰：
    「汝今所疾，有增？有损乎？觉知苦痛渐渐除，不至增剧耶？」
    长者报曰：
    「我今所患，极为少赖，觉增，不觉减。」
    舍利弗报曰：
    「如今，长者！当忆佛，是谓：『如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天人师、号佛、众佑。』
    亦当追忆念法：『如来法者，极为甚深、可尊、可贵、无与等者、贤圣之所修行。』
    亦当念僧：『如来众者，上下和顺，无有诤讼，法法成就，圣众者，戒成就、三昧成就、智慧成就、解脱成就、见慧成就，所谓僧者，四双八辈，此名如来圣众，可尊、可贵，是世间无上福田。』
    长者！若修行念佛、念法、念比丘僧者，其德不可称计，获甘露灭尽之处。若善男子、善女人念三尊已：佛、法、圣众，堕三恶趣者，终无此事；若彼善男子、善女人修念三尊，必至善处天上、人中。
    然后，长者！不起于色，亦不依色而起于识；不起于声，不依声而起于识；不起香，不依香而起于识；不起于味，不依味而起于识；不起细滑，不依细滑而起于识；不起意，不依意而起于识；不起今世、后世，不依今世、后世而起于识；不起于爱，莫依爱而起于识，所以然者？缘爱有受；缘受有有；缘有有生、[缘生有]死、愁、忧、苦、恼，不可称计，是谓：有此五苦盛阴，无有我、人、寿、命、士夫、萠兆、有形之类。
    若眼起时，亦不知来处，若眼灭时则灭，亦不知去处，无有而眼生，已有而眼灭，皆由合会诸法因缘，所谓因缘法者，缘是，有是；无是，则无，所谓：无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼、不可称计。
    耳、鼻、舌、身、意，亦复如是，无有而生，已有而灭，亦复不知来处，亦不知去处，皆由合会诸法因缘，是谓，长者！名为空行第一之法。」
    是时，阿那邠祁长者悲泣涕零不能自止。
    时，舍利弗语阿那邠祁曰：
    「以何因缘悲感乃尔乎？」
    长者报曰：
    「我不悲感，所以然者？我昔日来数承事佛，亦复尊敬诸长老比丘，亦不闻如斯尊重之法，如舍利弗之所演说。」
    是时，阿难语阿那邠祁曰：
    「长者当知：世间有二种之人，如来之所说，云何为二？一者、知乐，二者、知苦。彼习乐之人，所谓尊者耶输提族姓子是；彼习苦之人，婆伽梨比丘是。
    又复，长者！耶输提比丘解空第一；信解脱者，婆伽梨比丘。
    又复，长者！知苦之人、知乐之人，二人心俱解脱，二俱如来弟子无与等者，由其不没、不生，二人勤受佛教，亦无懈废，但心有增减故。人有知者，有不知者，如长者之所说：『我昔已来承事诸佛，恭敬长老比丘，初不闻如斯尊重之法，如舍利弗之所说。』耶输提比丘[观]视于地，而心得解脱；婆伽梨比丘观视于刀，实时心得解脱，是故，长者！当作如婆伽梨比丘之比。」
    是时，舍利弗广与说法，劝令欢喜，使发无上之心，即从{坐}[座]起而去。
    舍利弗、阿难去未久，须臾之顷阿那邠祁长者命终，便生三十三天。
    尔时，阿那邠祁天子有五事功德胜彼诸天，云何为五？所谓天寿、天色、天乐、天威神、天光明。
    尔时，阿那邠祁天子便作是念：
    「我今获此天身，皆由如来之恩，今我不宜于五欲自娱乐，先应至世尊所，拜跪问讯。」
    时，阿那邠祁天子将诸天人，前后围绕，持诸天花散如来身上。
    时，如来在舍卫只树给孤独园。
    时，彼天子在虚空中，叉手向世尊，便说斯偈：
    「此是只洹界，仙人众娱戏，法王所治处，当发欢悦心。」
    尔时，阿那邠祁天子说斯偈已，如来默然可之。
    时，彼天子即生此念：
    「如来已然可，我即舍神足。」在一面立。
    时，阿那邠祁天子白世尊言：
    「我是须达，又名阿那邠祁，人所明了，亦是如来弟子，受圣尊教，今取命终，生三十三天。」
    世尊告曰：「汝由何恩今获此天身？」
    天子白佛：「蒙世尊之力，得受天身。」
    时，阿那邠祁天子，复以天华散如来身上，亦散阿难及舍利弗身上，遍遶只洹七匝还，没不现。
    是时，世尊告阿难曰：
    「昨夜有天子来至我所，便说斯偈：
    『此是只洹界，仙人众娱戏，法王所治处，当发欢悦心。』
    是时，彼天子绕只洹七匝，便退而去。
    汝今，阿难！汝颇识彼天子乎？」
    阿难白佛言：
    「必当是阿那邠祁长者也。」
    佛告阿难：
    「如汝所言，善哉！乃能以未知智而识彼天子，所以然者？彼是阿那邠祁天子。」
    阿难白佛言：
    「阿那邠祁，今生天上为名何等？」
    世尊告曰：
    「即名阿那邠祁，所以然者？彼天即生之日，诸天各各有此言：『此天子在人中时，是如来弟子，恒等心普施一切，周穷济乏，作此功德已，此是三十三天，今故续名阿那邠祁。』」
    尔时，世尊告诸比丘：
    「[阿难比丘]有大功德智慧成就，阿难比丘今在学地，智慧无与等者，所以然者？阿罗汉所应知者，阿难便知之，过去诸佛世尊所应学者，阿难皆明了知，过去时亦有斯人，闻便了知，如我今日阿难比丘，瞻望方知之：『如来须是，如来不须是。』过去诸佛弟子，入三昧方知未然之事，如我今日阿难比丘，睹便晓了。」
    尔时，世尊告诸比丘：
    「我声闻中，博有所知，有勇猛精进，念不错乱，多闻第一，堪任执事，所谓阿难比丘是。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「叉摩修多罗」即《杂阿含103经》。
    「眼所依的」(cakkhunissita?)，菩提比丘长老英译为「依赖眼」(be dependent on the eye)，并引注释书的解说，「执取眼」以欲与贪(desire and lust)的方式发生，「识是眼所依的」以渴爱与(邪)见的方式发生(craving and view)的方式发生，但由于给孤独已经是入流者，对他来说，只涉及渴爱，(邪)见已经被入流道(the path of stream-entry)根除。


杂阿含1033经

杂阿含1033经[正闻本13371-13372经/佛光本1021经](病相应/道品诵/如来记说)(庄春江标点)
    达磨提离长者修多罗，亦如世尊为给孤独长者初修多罗广说。
    第二修多罗亦如是说，差别者：「若复长者依此四不坏净已，于上修习六念，谓：念如来事、……乃至念天。」
    长者白佛言：「世尊！依四不坏净，于上修六随念，我今悉成就，我常修念如来事，……乃至念天。」
    佛告长者：「善哉！善哉！汝今自记阿那含果。」
    长者白佛：「唯愿世尊受我请食！」
    尔时，世尊默然受请。
    长者知佛受请已，即具种种净美饮食恭敬供养。
    世尊食已，复为长者种种说法，示、教、照、喜已，从坐起而去。

    「六随念；六念」(六回忆)，参看《杂阿含505经》「六法」比对。
    「达磨提离长者修多罗」，北传经文无此经，《相应部55相应53经》为「达磨提那修多罗(经)」(Dhammadinnasutta?)，名称相近，但内容情节不符。
    「世尊为给孤独长者初修多罗」，参看《杂阿含1030经》。


杂阿含1034经

杂阿含1034经[正闻本13373经/佛光本1022经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有长寿童子，是树提长者孙子，身婴重病。
    尔时，世尊闻长寿童子身婴重病，晨朝着衣持钵，入王舍城乞食，次第到长寿童子舍。
    长寿童子遥见世尊，扶床欲起，……乃至说三受，如叉摩修多罗广说，……乃至病苦但增无损。
    「是故童子当如是学：『于佛不坏净，于法、僧不坏净、圣戒成就，当如是学！』」
    童子白佛言：
    「世尊！如世尊说四不坏净，我今悉有：我常于佛不坏净，于法、僧不坏净、圣戒成就。」
    佛告童子：
    「汝当依四不坏净，于上修习六明分想，何等为六？谓：一切行无常想、无常苦想、苦无我想、观食想、一切世间不可乐想、死想。」
    童子白佛言：
    「如世尊说，依四不坏净，修习六明分想，我今悉有，然，我作是念：『我命终后，不知我祖父树提长者当云何？』」
    尔时，树提长者语长寿童子言：
    「汝于我所{故}[顾]念且停！汝今且听世尊说法，思惟忆念，可得长夜福利，安乐饶益。」
    时，长寿童子言：
    「我于一切诸行，当作无常想、无常苦想、苦无我想、观食想、一切世间不可乐想、死想，常现在前。」
    佛告童子：「汝今自记斯陀含果。」
    长寿童子白佛言：
    「世尊！唯愿世尊住我舍食。」
    尔时，世尊默然而许。
    长寿童子即办种种净美饮食，恭敬供养。
    世尊食已，复为童子种种说法，示、教、照、喜已，从坐起而去。
南北传经文比对(庄春江作)：
    「叉摩修多罗」为《杂阿含103经》。
    「六明分想」，南传作「六明分法」(cha vijjābhāgiye dhamme, cha vijjābhāgiyā dhammā)，菩提比丘长老英译为「参与真实理解的六件事」(six things that partake of true knowledge)。


杂阿含1035经

杂阿含1035经[正闻本13374经/佛光本1023经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    时，婆薮长者身遭苦患。
    尔时，世尊闻婆薮长者身遭苦患，如前达摩提那长者修多罗广说，得阿那含果记，乃至从坐起而去。

    「达摩提那长者修多罗」，参看《杂阿含1033经》。


杂阿含1036经

杂阿含1036经[正闻本13375经/佛光本1024经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有释氏沙罗疾病委笃。
    尔时，世尊闻释氏沙罗疾病委笃，晨朝着衣持钵，入迦维罗卫国乞食，次到释氏沙罗舍。
    释氏沙罗遥见世尊，扶床欲起，……乃至说三受，如差摩迦修多罗广说，……乃至患苦但增不损。
    「是故，释氏沙罗！当如是学：『于佛不坏净，于法、僧不坏净、圣戒成就。』」
    释氏沙罗白佛言：
    「如世尊说，于佛不坏净，于法、僧不坏净、圣戒成就我悉有之；我常于佛不坏净，于法、僧不坏净、圣戒成就。」
    佛告释氏沙罗：
    「是故，汝当依佛不坏净，法、僧不坏净、圣戒成就，于上修习五喜处，何等为五？谓：念如来事、……乃至自所施法。」
    释氏沙罗白佛言：
    「如世尊说，依四不坏净，修五喜处我亦有之，我常念如来事，乃至自所施法。」
    佛言：「善哉！善哉！汝今自记斯陀含果。」
    沙罗白佛：「唯愿世尊今我舍食。」
    尔时，世尊默然而许。
    沙罗长者即办种种净美饮食，恭敬供养。
    世尊食已，复为沙罗长者种种说法，示、教、照、喜已，从坐起而去。

    「差摩迦修多罗」即《杂阿含103经》。


杂阿含1037经

杂阿含1037经[正闻本13376经/佛光本1025经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住那梨聚落曲谷精舍。
    尔时，耶输长者疾病困笃，如是，……乃至得阿那含果记，如达摩提那修多罗广说。

    「达摩提那修多罗」，参看《杂阿含1033经》。


杂阿含1038经

杂阿含1038经[正闻本13377经/佛光本1026经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住瞻婆国竭伽池侧。
    时，有摩那提那长者，疾病新差。
    时，摩那提长者语一士夫言：
    「善男子！汝往尊者阿那律所，为我稽首阿那律足，问讯起居轻利，安乐住不？明日，通身四人，愿受我请。若受请者，汝复为我白言：『我俗人多有王家事，不能得自往奉迎，唯愿尊者时到，通身四人来赴我请，哀愍故。』」
    时，彼男子受长者教，诣尊者阿那律所，稽首礼足，白言：
    「尊者！摩那提那长者敬礼问讯，少病少恼，起居轻利，安乐住不？唯愿尊者通身四人，明日日中，哀受我请。」
    时，尊者阿那律默然受请。
    时，彼士夫复以摩那提那长者语，白尊者阿那律：
    「我是俗人，多有王家事，不得躬自奉迎，唯愿尊者通身四人，明日日中哀受我请，怜悯故！」
    尊者阿那律陀言：
    「汝且自安，我自知时，明日，通身四人往诣其舍。」
    时，彼士夫受尊者阿那律教，还白长者：
    「阿梨！当知我已诣尊者阿那律，具宣尊意，尊者阿那律言：『汝且自安，我自知时。』」
    彼长者摩那提那夜办净美饮食。
    晨朝复告彼士夫：
    「汝往至彼尊者阿那律所，白言：『时到。』」
    时，彼士夫即受教行，诣尊者阿那律所，稽首礼足，白言：
    「供具已办，唯愿知时！」
    时，尊者阿那律着衣持钵，通身四人，诣长者舍。
    时，摩那提那长者婇女围遶，住内门左，见尊者阿那律，举体执足敬礼，引入就坐，各别稽首，问讯起居，退坐一面。
    尊者阿那律问讯长者：
    「堪忍安乐住不？」
    长者答言：「如是，尊者！堪忍乐住。先遭疾病，当时委笃，今已蒙差。」
    尊者阿那律问长者言：
    「汝住何住，能令疾病苦患时得除差？」
    长者白言：
    「尊者阿那律！我住四念处，专修系念故，身诸苦患时得休息，何等为四？谓：内身身观念住，精勤方便，正念、正智，调伏世间贪忧；外身……内外身……内受……外受……内外受……内心……外心……内外心……内法……外法……内外法法观念住，精勤方便，正念、正智，调伏世间贪忧，如是，尊者阿那律！我于四念处系心住故，身诸苦患时得休息。」
    尊者阿那律住故，身诸苦患时得休息。尊者阿那律告长者言：
    「汝今自记阿那含果。」
    时，摩那提那长者，以种种净美饮食，自手供养，自恣饱满。
    食已，澡漱毕，摩那提那长者复坐卑床，听说法。
    尊者阿那律种种说法，示、教、照、喜已，从坐起去。
南北传经文比对(庄春江作)：
    「自记」即「自己记说」。


杂阿含1039经

杂阿含1039经[正闻本13378经/佛光本1027经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城金师精舍。
    时，有淳陀长者来诣佛所，稽首佛足，退坐一面。
    尔时，世尊问淳陀长者：
    「汝今爱乐何等沙门、婆罗门净行？」
    淳陀白佛：
    「有沙门、婆罗门奉事于水，事毗湿波天，执杖澡罐，常净其手，如是正士能善说法，言：『善男子！月十五日，以胡麻屑、庵摩罗屑以澡其发，修行斋法，被着新净长{发}[鬘]白毡，牛粪涂地而卧其上，善男子！晨朝早起，以手触地，作如是言：「此地清净，我如是净。」手执牛粪团，并把生草，口说是言：「此是清净，我如是净。」若如是者，见为清净，不如是者，永不清净。』世尊！如是像类沙门、婆罗门，若为清净，我所宗仰。」
    佛告淳陀：
    「有黑法、黑报，不净、不净果，负重向下，成就如此诸恶法者，虽复晨朝早起，以手触地，唱言：『清净。』犹是不净；正复不触，亦不清净；执牛粪团并及生草，唱言：『清净。』亦复不净；正复不触，亦不清净。
    淳陀！何等为黑、黑报，不净、不净果，负重向下，……乃至触以不触悉皆不净？
    淳陀！谓：杀生恶业，手常血腥，心常思惟挝、捶、杀、害，无惭、无愧，悭贪、吝惜，于一切众生乃至昆虫，不离于杀。
    于他财物，聚落、空地，皆不离盗。
    行诸邪淫：若父母、兄弟、姊妹、夫主、亲族、……乃至授花鬘者，如是等护，以力强干，不离邪淫。
    不实妄语：或于王家、真实言家，多众聚集，求当言处，作不实说：不见言见，见言不见；不闻言闻，闻言不闻；知言不知，不知言知，因自、因他，或因财利，知而妄语而不舍离，是名妄语。
    两舌乖离：传此向彼，传彼向此，{遍}[递]相破坏，令和合者离，离者欢喜，是名两舌。
    不离恶口骂：若人软语说，悦耳心喜，方正易知，乐闻无依说，多人爱念、适意、随顺三昧，舍如是等而作刚强，多人所恶、不爱、不适意、不顺三昧，说如是等言，不离麁涩，是名恶{心}[口]。
    绮饰坏语：不时言、不实言、无义言、非法言、不思言，如是等名坏语。
    不舍离贪：于他财物而起贪欲，言：『此物我有者好。』
    不舍瞋恚弊恶：心思惟言：『彼众生应缚、应鞭、应{伏}[杖]、应杀，欲为生难。』
    不舍邪见颠倒，如是见、如是说：『无施、无报、无福，无善行、恶行，无善、恶业果报，无此世、无他世，无父母，无众生生世间，无世阿罗汉，等趣、等向，此世他世，自知作证：「我生已尽，梵行已立，所作已作，自知不受后有。」』
    淳陀！是名黑、黑报，不净、不净果，……乃至触以不触，皆悉不净。
    淳陀！有白、白报，净、有净果，轻仙上升，成就已，晨朝触地，此净、我净者亦得清净；若不触者，亦得清净；把牛粪团，手执生草，净因、净果者，执与不执亦得清净。
    淳陀！何等为白、白报，……乃至执以不执，亦得清净？
    谓有人不杀生：离杀生，舍刀杖、惭、愧，悲念一切众生。
    不偷盗：远离偷盗，与者取、不与不取，净心不贪。
    离于邪淫：若父母护，……乃至授一花鬘者，悉不强干起于邪淫。
    离于妄语：审谛实说。
    远离两舌：不传此向彼，传彼向此，共相破坏；离者令和、和者随喜。
    远离恶口：不刚强，多人乐其所说。
    离于坏语：谛说、时说、实说、义说、法说、见说。
    离于贪欲：不于他财、他众具，作己有想而生贪着。
    离于瞋恚：不作是念：『挝、打、缚、杀、为作众难。』
    正见成就：不颠倒见：『有施、有说报、有福，有善、恶行果报，有此世，有父母，有众生生，有世阿罗汉，于此世、他世，现法自知作证：「我生已尽，梵行已立，所作已作，自知不受后有。」』
    淳陀！是名白、白报，……乃至触与不触，皆悉清净。」
    尔时，淳陀长者闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「净行」，南传作「清净行」(soceyyāni)，菩提比丘长老英译为「清净的仪式」(rites of purity)。


杂阿含1040经

杂阿含1040经[正闻本13379经/佛光本1028经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城金师精舍。
    时，有异婆罗门，于十五日洗头已，受斋法，被新长{发}[鬘]、白毡，手执生草来诣佛所，与世尊面相问讯，慰劳已，退坐一面。
    尔时，佛告婆罗门：
    「汝洗头，被新长{发}[鬘]、白毡，是谁家法？」
    婆罗门白佛：「瞿昙！是学舍法。」
    佛告婆罗门：「云何婆罗门舍法？」
    婆罗门白佛言：
    「瞿昙！如是，十五日洗头，受持法斋，着新净长{发}[鬘]、白毡，手执生草，随力所能，布施作福，瞿昙！是名婆罗门修行舍行。」
    佛告婆罗门：
    「贤圣法律所行舍行，异于此也。」
    婆罗门白佛：
    「瞿昙！云何为贤圣法律所行舍行？」
    佛告婆罗门：
    「谓离杀生，不乐杀生，如前清净分广说。
    依于不杀，舍离杀生，……乃至如前清净分广说。
    离[于?]偷盗，不乐于盗；依于不盗，舍不与取。
    离诸邪淫，不乐邪淫；依于不淫，舍非梵行。
    离于妄语，不乐妄语；依不妄语，舍不实言。
    离诸两舌，不乐两舌；依不两舌，舍别离行。
    离于恶口，不乐恶口；依不恶口，舍于麁言。
    离诸绮语，不乐绮语；依不绮语，舍无义言。
    断除贪欲，远离苦贪；依无贪心，舍于爱着。
    断除瞋恚，不生忿恨；依于无恚，舍彼瞋恨。
    修习正见，不起颠倒；依于正见，舍彼邪见。
    婆罗门！是名贤圣法律所行舍行。」
    婆罗门白佛：「善哉瞿昙！贤圣法律所行舍行。」
    时，婆罗门闻佛所说，欢喜、随喜，从坐起去。
南北传经文比对(庄春江作)：
    「舍法」，南传作「下来之祭典」(Paccoroha?ī，另译为「舍法」，为婆罗门的一种祭典)，菩提比丘长老英译照录不译。
    「一对新的亚麻衣」(nava? khomayuga?)，菩提比丘长老英译为「一对新的亚麻衣」(a pair of new linen clothes)。按：「对称的」(yuga)，原意为「一对；一双」，或许是指「上下成套」的意思。


杂阿含1041经

杂阿含1041经[正闻本13380经/佛光本1029经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有生闻梵志来诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！我有亲族，极所爱念，忽然命终，我为彼故，信心布施，云何？世尊！彼得受不？」
    佛告婆罗门：「非一向得。
    若汝亲族生地狱中者，得彼地狱众生食以活其命，不得汝所信施饮食。
    若生畜生、饿鬼、人中者，得彼人中饮食，不得汝所施者。
    婆罗门！饿鬼趣中，有一处名为入处饿鬼，若汝亲族生彼入处饿鬼中者，得汝施食。」
    婆罗门白佛：
    「若我亲族不生入处饿鬼趣中者，我信施谁应食之？」
    佛告婆罗门：
    「若汝所可为信施亲族，不生入处饿鬼趣者，要有余亲族、知识生入处饿鬼趣中者得食之。」
    婆罗门白佛：
    「瞿昙！若我所为信施亲族，不生入处饿鬼趣中，亦{无更}[更无]余亲族、知识生入处饿鬼趣者，此信施食谁当食之？」
    佛告婆罗门：
    「设使所为施亲族、知识，不生入处饿鬼趣中，复无诸余知识生饿鬼者，且信施而自得其福，彼施者所作信施，而彼施者不失达嚫。」
    婆罗门白佛：
    「云何施者行施，施者得彼达嚫？」
    佛告婆罗门：
    「有人杀生行恶，手常血腥，……乃至十不善业迹，如淳陀修多罗广说，而复施诸沙门、婆罗门、……乃至贫穷乞士，悉施钱财、衣被、饮食、灯明、诸庄严具，婆罗门！彼惠施主若复犯戒生象中者，以彼曾施沙门、婆罗门，钱财、衣被、饮食乃至庄严众具故，虽在象中，亦得受彼施报：衣服、饮食、……乃至种种庄严众具；若复生牛、马、驴、骡等种种畜生趣中，以本施惠功德，悉受其报；随彼生处，所应受用皆悉得之。
    婆罗门！若复施主持戒不杀、不盗、……乃至正见，布施诸沙门、婆罗门、……乃至乞士钱财、衣服、饮食乃至灯明，缘斯功德，生人道中，坐受其报：衣被、饮食乃至灯明众具。
    复次，婆罗门！若复持戒生天上者，彼诸惠施，天上受报：财宝、衣服、饮食、乃至庄严众具。
    婆罗门！是名施者行施，施者受达嚫果报不失时。」
    生闻婆罗门闻佛所说，欢喜、随喜，从坐起去。
南北传经文比对(庄春江作)：
    「达嚫」，南传作「布施」(dāna?)，菩提比丘长老英译为「赠与」(gifts)。另参看《初期大乘佛教之起源与开展》p.504。
    「淳陀修多罗」为《杂阿含1039经》。
    「呈献」(anuppavecchanti，直译为「随给与」)，菩提比丘长老英译为「呈献；供奉」(offer to)。
    「断定」(parikappa? vadatīti，直译为「定见-说」)，菩提比丘长老英译为「断定」(posit)，并引注释书的解说，若奴索尼婆罗门相信：没有亲友享用的布施，施与者得不到任何果报(the donor does not gain any fruit of a gift given thus)。编译者按：但佛陀的答案显然是否定的。
    「十不善业迹」，参看《杂阿含490经》。


杂阿含1042经

杂阿含1042经[正闻本13381经/佛光本1030经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗国人间游行，住鞞罗磨聚落北身恕林中。
    鞞罗聚落婆罗门、长者，闻世尊住聚落北身恕林中，闻已，共相招集，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！何因何缘，有众生身坏命终生地狱中？」
    佛告诸婆罗门、长者：
    「行非法行、行危崄行因缘故，身坏命终生地狱中。」
    诸婆罗门、长者白佛：
    「行何等非法行、危崄行，身坏命终生地狱中？」
    佛告婆罗门、长者：
    「杀生、……乃至邪见，具足十不善业因缘故，婆罗门！是非法行、危崄行，身坏命终生地狱中。」
    婆罗门白佛：
    「何因缘诸众生身坏命终，得生天上？」
    佛告婆罗门、长者：
    「行法行，行正行，以是因缘故，身坏命终得生天上。」
    复问世尊：
    「行何等法行，何等正行，身坏命终得生天上？」
    佛告婆罗门、长者：
    「谓：离杀生、……乃至正见，十善业迹因缘故，身坏命终得生天上。
    婆罗门、长者！若有行此法行、行此正行者，欲求刹利大{性}[姓]家、婆罗门大姓家、居士大姓家，悉得往生，所以者何？以法行、正行因缘故。
    若复欲求生四王[天]、三十三天、……乃至他化自在天，悉得往生，所以者何？以法行、正行故；行净戒者，其心所愿悉自然得。
    若复如是法行、正行者，欲求生梵天，亦得往生，所以者何？以行正行、法行故；持戒清净，心离爱欲，所愿必得。
    若复欲求往生光音[天]、遍净[天]、……乃至阿伽尼咤[天]亦复如是，所以者何？以彼持戒清净，心离欲故。
    若复欲求离欲、恶不善法，有觉、有观，……乃至第四禅具足住，悉得成就，所以者何？以彼法行、正行故；持戒清净，心离爱欲，所愿必得。
    欲求慈悲喜舍、空入处、识入处、无所有入处、非想非非想入处，皆悉得，所以者何？以法行、正行故；持戒清净，心离爱欲，所愿必得。
    欲求断三结，得须陀洹、斯陀含、阿那含果、无量神通、天耳、他心智、宿命智、生死智、漏尽智，皆悉得，所以者何？以法行、正行故；持戒离欲，所愿必得。」
    时，婆罗门、长者闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：


杂阿含1043经

杂阿含1043经[正闻本13382经/佛光本1031经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗国人间游行，住鞞罗磨聚落北身恕林中。
    时，鞞罗磨聚落中婆罗门、长者，闻世尊住鞞罗磨聚落身恕林中。
    闻已，乘白马车，多将翼从，持金{斗}[柄]伞盖，金澡瓶，出鞞罗磨聚落，诣身恕林，至道口，下车步进，入于园门，至世尊前，面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙！何因何缘，有人命终生地狱中？……乃至生天。」如上修多罗广说。
    时，鞞罗磨婆罗门闻佛所说，欢喜、随喜，从坐起而去。

    本经与南传MN.41似乎相当，MN.41除了对象是「萨罗村婆罗门屋主们」外，内容与MN.42相同，此情形与本经及SA.1042雷同的情形相同。


杂阿含1044经

杂阿含1044经[正闻本13383经/佛光本1032经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住在拘萨罗人间游行，至鞞纽多罗聚落北身恕林中。
    住鞞纽多罗聚落婆罗门、长者，闻世尊住聚落北身恕林中。
    闻已，共相招引，往诣身恕林，至世尊所，面相慰劳已，退坐一面。
    尔时，世尊告婆罗门、长者：
    「我当为说自通之法，谛听！善思！
    何等自通之法？谓圣弟子作如是学：我作是念：『若有欲杀我者，我不喜；我若所不喜，他亦如是，云何杀彼？』作是觉已，受不杀生，不乐杀生，如上说。
    『我若不喜人盗于我，他亦不喜，我云何盗他？』是故持不盗戒，不乐于盗，如上说。
    『我既不喜人侵我妻，他亦不喜，我今云何侵人妻妇？』是故受持不他淫戒，如上说。
    『我尚不喜为人所欺，他亦如是，云何欺他？』是故受持不妄语戒，如上说。
    『我尚不喜他人离我亲友，他亦如是，我今云何离他亲友？』是故不行两舌[，如上说]。
    『我尚不喜人加麁言，他亦如是，云何于他而起骂辱？』是故于他不行恶口，如上说。
    『我尚不喜人作绮语，他亦如是，云何于他而作绮语？』是故于他不行绮饰，如上说。
    如是七种，名为圣戒。
    又复，于佛不坏净成就，于法、僧不坏净成就，是名圣弟子四不坏净成就，自现前观察，能自记说：『我地狱尽，畜生、饿鬼尽，一切恶趣尽，得须陀洹，不堕恶趣法，决定，正向三菩提，七有天人往生，究竟苦边。』」
    时，鞞纽聚落婆罗门、长者，闻佛所说，欢喜、随喜，从坐起而去。
南北传经文比对(庄春江作)：
    「自通之法」，南传作「关连自己的教法」(attupanāyiko dhammapariyāyo，另译为「关连自己的法门」)，菩提比丘长老英译为「能应用到自己之法的解说」(a Dhamma exposition applicable to oneself)。


杂阿含1045经

杂阿含1045经[正闻本13384经/佛光本1033经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有相习近法，谛听！善思！当为汝说。
    何等为相习近法？谓：杀生者、杀生者习近；盗、淫、妄语、两舌、恶口、绮语、贪、恚、邪见各各随类更相习近。
    譬如：不净物、不净物自相和合，如是杀生、杀生，……乃至邪见、邪见自相习近。如是，比丘！不杀生、不杀生相习近，……乃至正见、正见更相习近。
    譬如：净物、净物自相和合，乳生酪；酪生酥；酥生醍醐；醍醐自相和合。如是，不杀、不杀更相习近，……乃至正见、正见更相习近，是名，比丘！相习近法。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1046经

杂阿含1046经[正闻本13385经/佛光本1034经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有蛇行法，谛听！善思！当为汝说。
    何等为蛇行法？谓：杀生恶行，手常血腥，……乃至十不善业迹，如前淳陀修多罗广说。彼当尔时，身蛇行、口蛇行、意蛇行；彼如是身、口、意蛇行已，于其二趣向一一趣：若地狱、若畜生。蛇行众生，谓：蛇、鼠、猫、狸等腹行众生，是名蛇行法。
    云何非蛇行法？谓：不杀生，……乃至正见，如前淳陀修多罗十[善]业迹广说，是名非蛇行法。身非蛇行、口非蛇行、意非蛇行，于其二趣生一一趣：若天上、若人中，是名非蛇行法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「蛇行」(sa?sappanīya, sa?sappaniya，另译为「爬行」)，菩提比丘长老英译为「爬行」(creeping)。
    「以业为胎者」(kammayonī，另译为「以业为起源者；以业为因者」)，菩提比丘长老英译为「他们有业为他们的子宫；他从他的行为产生」(they have kamma as their womb, they originate from their actions, MN.135)。
    「趣处」(gati)，即「往生之处」，参看《杂阿含990经》「所生之趣」比对。
    「蛇行类」(sa?sappajātikā，另译为「爬行类」)，菩提比丘长老英译为「爬行动物的种类」(the species of creeping animals)。
    「十不善业迹」，参看《杂阿含490经》。
    「淳陀修多罗」为《杂阿含1039经》。


杂阿含1047经

杂阿含1047经[正闻本13386经/佛光本1035经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有恶业因、恶心因、恶见因，如是，众生身坏命终，必堕恶趣、泥犁中。譬如：圆珠掷着空中，落地流转，不一处住，如是，恶业因、恶心因、恶见因，身坏命终，必堕地狱中无住处。
    云何为恶业？谓：杀生、……乃至绮语，如上广说，是名恶业。
    云何恶心？谓：贪、恚心，如上广说，是名恶心。
    云何恶见？谓：邪颠倒，如上广说，是名恶见。
    是名恶业因、恶心因、恶见因，身坏命终，必生恶趣、泥犁中。
    善业因、善心因、善见因，身坏命终，必生善趣天上。
    婆罗门！云何为善业？谓：离杀生、不乐杀生、……乃至不绮语，是名善业。
    云何善心？谓：不贪、不恚，是名心善。
    云何为见善？谓：正见，不颠倒：……乃至见不受后有，是名见善。
    是名业善因、心善因、见善因，身坏命终，得生天上。譬如：四方摩尼珠，掷着空中，随堕则安，如是，彼三善因所在受生，随处则安。」
    佛说{如}是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「故意业」(sa?cetanikāna? kammāna?，另译为「故思业；思业；意思业；故意业」，MA译为「故作业」)，菩提比丘长老英译为「意志的业」(volitional kammas)。


杂阿含1048经

杂阿含1048经[正闻本13387经/佛光本1036经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若杀生人，多习、多行，生地狱中；若生人中，必得短寿。
    不与取多习、多行，生地狱中；若生人中，钱财多难。
    邪淫多习、多行，生地狱中；若生人中，所有妻室为人所图。
    妄语多习、多行，生地狱中；若生人中，多被讥论。
    两舌多习、多行，生地狱中；若生人中，亲友乖离。
    恶口多习、多行，生地狱中；若生人中，常闻丑声。
    绮语多习、多行，生地狱中；若生人中，言无信用。
    贪欲多习、多行，生地狱中；若生人中，增其贪欲。
    瞋恚多习、多行，生地狱中；若生人中，增其瞋恚。
    邪见多习、多行，生地狱中；若生人中，增其愚痴。
    若离杀生，修习、多修习，得生天上；若生人中，必得长寿。
    不盗修习、多修习，得生天上；若生人中，钱财不丧。
    不邪淫修习、多修习，得生天上；若生人中，妻室修良。
    不妄语修习、多修习，得生天上；若生人中，不被讥论。
    不两舌修习、多修习，得生天上；若生人中，亲友坚固。
    不恶口修习、多修习，得生天上；若生人中，常闻妙音。
    不绮语修习、多修习，得生天上；若生人中，言见信用。
    不贪修习、多修习，得生天上；若生人中，不增爱欲。
    不恚修习、多修习，得生天上；若生人中，不增瞋恚。
    正见修习、多修习，得生天上；若生人中，不增愚痴。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。


杂阿含1049经

杂阿含1049经[正闻本13388经/佛光本1037经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「杀生有三种，谓：从贪生故、从恚生故、从痴生，……乃至邪见亦三种：从贪生、从恚生、从痴生。
    离杀生亦有三种：不贪生、不恚生、不痴生，……乃至离邪见亦三种：不贪生、不恚生、不痴生。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1050经

杂阿含1050经[正闻本13389经/佛光本1038经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「所谓：有出法、出不出法。
    何等为出法、出不出法？谓：不杀生出于杀生，……乃至正见出于邪见。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1051经

杂阿含1051经[正闻本13390-13393经/佛光本1039经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有生闻婆罗门来诣佛所，稽首佛足，退坐一面，白佛言：
    「瞿昙！所说此彼岸，云何此岸？云何彼岸？」
    佛告婆罗门：
    「杀生者谓此岸，不杀生者谓彼岸；邪见者谓此岸，正见者谓彼岸。」
    尔时，世尊即说偈言：
    「少有修善人，能度于彼岸，一切众生类，驱驰走此岸。
      于此正法律，观察法法相，此等度彼岸，摧伏死魔军。」
    尔时，生闻婆罗门闻佛所说，欢喜、随喜，从坐起去。
    [如生闻婆罗门所问，]如是，异比丘所问、尊者阿难所问、佛问诸比丘，三经亦如上说。
南北传经文比对(庄春江作)：


杂阿含1052经

杂阿含1052经[正闻本13394经/佛光本1040经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有恶法，有真实法，谛听！善思！当为汝说。
    云何为恶法？谓：杀生、不与取、邪淫、妄语、两舌、恶口、绮语、贪、恚、邪见，是名恶法。
    云何为真实法？谓：离杀生、……乃至正见，是名真实法。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。


杂阿含1053经

杂阿含1053经[正闻本13395经/佛光本1041经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有恶法，恶恶法；有真实法，真实真实法，谛听！善思！当为汝说。
    云何为恶法？谓：杀生、……乃至邪见，是名恶法。
    云何为恶恶法？谓：自杀生，教人令杀、……乃至自起邪见，复以邪见教人令行，是名恶恶法。
    云何为真实法？谓：不杀生、……乃至正见，是名真实法。
    云何为真实真实法？谓自不杀生，教人不杀、……乃至自行正见，复以正见教人令行，是名真实真实法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1054经

杂阿含1054经[正闻本13396经/佛光本1042经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有不善男子、善男子，谛听！善思！今当为汝说。
    云何为不善男子？谓：杀生者、……乃至邪见者，是名不善男子。
    云何善男子？谓：不杀生、……乃至正见，是名善男子。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1055经

杂阿含1055经[正闻本13397经/佛光本1043经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有不善男子，不善男子不善男子；有善男子，善男子善男子，谛听！善思！当为汝说。
    云何为不善男子？谓：杀生、……乃至邪见者，是名不善男子。
    云何为不善男子不善男子？谓：手自杀生，教人令杀、……乃至自行邪见，教人令行邪见，是名不善男子不善男子。
    云何为善男子？谓：不杀生、……乃至正见者，是名善男子。
    云何为善男子善男子？谓：自不杀生，教人不杀、……乃至自行正见，复以正见教人令行，是名善男子善男子。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1056经

杂阿含1056经[正闻本13398经/佛光本1044经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若成就十法者，如铁鉾钻水，身坏命终，下入恶趣、泥犁中，何等为十？谓：杀生、……乃至邪见。
    若成就十法，譬如铁鉾仰钻虚空，身坏命终，上生天上，何等为十？谓：不杀生、……乃至正见。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1057经

杂阿含1057经[正闻本13399经/佛光本1045经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若成就二十法者，如铁鉾钻水，身坏命终，下生恶趣、泥犁中，何等为二十？谓：自手杀生，教人令杀、……乃至自行邪见，复以邪见教人令行，是名二十法成就，如铁鉾钻水，身坏命终，下生恶趣、泥犁中。
    [有]二十法成就，譬如铁鉾仰钻虚空，身坏命终，上生天上，何等为二十法？谓：自不杀生，教人不杀、……乃至自行正见，复以正见教人令行，是名二十法成就，如铁鉾仰钻虚空，身坏命终，上生天上。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1058经

杂阿含1058经[正闻本13400经/佛光本1046经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「三十法成就者，如铁鉾钻水，身坏命终，下生恶趣、泥犁中，何等为三十法？谓：自手杀生，教人令杀，赞叹杀生、……乃至自行邪见，复以邪见教人令行，常复赞叹行邪见者，是名三十法，如铁鉾钻水，身坏命终，下生恶趣泥犁中。
    有三十法成就者，如铁鉾钻空，身坏命终，上生天上，何等为三十法？谓：自不杀生，教人不杀，常复赞叹不杀功德、……乃至自行正见、复以正见教人令行，常复赞叹正见功德，是名三十法成就，如铁鉾钻空，身坏命终，上生天上。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1059经

杂阿含1059经[正闻本13401经/佛光本1047经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四十法成就，如铁枪投水，身坏命终，下生恶趣、泥犁中，何等为四十法？谓：手自杀生，教人令杀，赞叹杀生，见人杀生心随欢喜、……乃至自行邪见，教人令行，赞叹邪见，见行邪见心随欢喜，是名四十法成就，如铁枪投水，身坏命终，下生恶趣、泥犁中。
    有四十法成就，如铁枪钻空，身坏命终，上生天上，何等为四十？谓：不杀生，教人不杀，口常赞叹不杀功德，见不杀者心随欢喜、……乃至自行正见，教人令行，亦常赞叹正见功德，见人行者心随欢喜，是名四十法成就，如铁枪钻空，身坏命终，上生天上。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1060经

杂阿含1060经[正闻本13402经/佛光本1048经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有非法，有正法，谛听！善思！当为汝说。
    何等为非法？谓：杀生、乃至邪见，是名非法。
    何等正法？谓：不杀生、乃至正见，是名正法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1061经

杂阿含1061经[正闻本13404-13412经/佛光本1049经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有非律，有正律，谛听！善思！当为汝说。
    何等为非律？谓：杀生、……乃至邪见，是名非律。
    何等为正律？谓：不杀、……乃至正见，是名正律。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如非律、正律，如是非圣及圣，不善及善，非亲近、亲近，非善哉、善哉，黑法、白法，非义、正义，卑法、胜法，有罪法、无罪法，弃法、不弃法，一一经如上说。
南北传经文比对(庄春江作)：


杂阿含1062经

杂阿含1062经[正闻本1165经/佛光本1050经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有尊者善生，新剃须发，着袈裟衣，正信非家出家学道，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告诸比丘：
    「诸比丘！当知：此善生善男子有二处端严：一者、剃除须发，着袈裟衣，正信非家出家学道；二者、尽诸有漏，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。」
    尔时，世尊即说偈言：
    「寂静尽诸漏，比丘庄严好，离欲断诸结，涅槃不复生，持此最后身，摧伏魔怨敌。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1063经

杂阿含1063经[正闻本1166经/佛光本1051经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘，形色丑陋，难可观视，为诸比丘之所轻慢，来诣佛所。
    尔时，世尊四众围绕，见彼比丘来，皆起轻想，更相谓言：
    「彼何等比丘，随路而来，形貌丑陋，难可观视，为人所慢。」
    尔时，世尊知诸比丘心之所念，告诸比丘：
    「汝等见彼比丘来，形状甚丑，难可视见，令人起慢不？」
    诸比丘白佛：「唯然，已见。」
    佛告诸比丘：
    「汝等勿于彼比丘起于轻想，所以者何？彼比丘已尽诸漏，所作已作，离诸重担，断诸有结，正智心善解脱。诸比丘！汝等莫妄量于人，唯有如来能量于人。」
    彼比丘诣佛所，稽首佛足，退坐一面。
    尔时，世尊复告诸比丘：
    「汝等见此比丘，稽首作礼，退坐一面不？」
    比丘白佛：「唯然，已见。」
    佛告诸比丘：
    「汝等勿于是比丘起于轻想，乃至汝等莫量于人，唯有如来能知人耳。」
    尔时，世尊即说偈言：
    「飞鸟及走兽，莫不畏师子，唯师子兽王，无有与等者。
      如是智慧人，虽小则为大，莫取其身相，而生轻慢心。
      何用巨大身，多肉而无慧？此贤胜智慧，则为上士夫。
      离欲断诸结，涅槃永不生，持此最后身，摧伏众魔军。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「侏儒拔提亚」(laku??akabhaddiyo，另译为「侏儒婆提；罗婆那婆提」，laku??aka，疑为laku??aka之误)，增壹阿含4品7经说：「音响清彻，声至梵天，所谓罗婆那婆提比丘是。」增支部1集194经说：「妙音者，即：侏儒婆提」(Ma?jussarāna? yadida? laku??aka bhaddiyo)。


杂阿含1064经

杂阿含1064经[正闻本1167经/佛光本1052经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，提婆达多有利养起，摩竭陀王阿阇世毗提希子，日日侍从五百乘车来诣提婆达多所，日日持五百釜食供养提婆达多，提婆达多将五百人，别众受其供养。
    时，有众多比丘晨朝着衣持钵，入王舍城乞食，闻提婆达多有如是利养起，……乃至五百人别众受其供养。乞食已，还精舍，举衣钵，洗足毕，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等晨朝着衣持钵，入王舍城乞食，闻提婆达多有如是利养起，……乃至五百人别众受其供养。」
    佛告诸比丘：
    「汝等莫称是提婆达多所得利养，所以者何？彼提婆达多别受利养，今则自坏，他世亦坏，譬如：芭蕉、竹、芦生果即死，来年亦坏，提婆达多亦复如是，受其利养，今世则坏，他世亦坏。譬如：駏驉受胎必死，提婆达多亦复如是，受诸利养，今世亦坏，他世亦坏。彼愚痴提婆达多，随几时受其利养，当得长夜不饶益苦。是故，诸比丘！当如是学：我设有利养起，莫生染着。」
    尔时，世尊即说偈言：
    「芭蕉生果死，竹芦实亦然，駏驉坐妊死，士以贪自丧。
      常行非义行，多知不免愚，善法日损减，茎枯根亦伤。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含3经(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹林。
    尔时，提婆达多获得四禅，而作是念：
    「此摩竭提国谁为最胜？」
    覆自思惟：
    「今日太子阿阇世者，当绍王位，我今若得调伏彼者，则能控御一国人民。」
    时，提婆达多作是念已，即往诣阿阇世所，化作象宝，从门而入，非门而出；又化作马宝，亦复如是；又复化作沙门，从门而入，飞虚而出；又化作小儿，众宝璎珞，庄严其身，在阿阇世膝上。
    时，阿阇世抱取呜唼，唾其口中，提婆达多贪利养故，即咽其唾。
    提婆达多变小儿形，还伏本身。
    时，阿阇世见是事已，即生邪见，谓：提婆达多神通变化，踰于世尊。
    时，阿阇世于提婆达多所，深生敬信，日送五百车食而以与之，提婆达多与其徒众五百人俱共受其供。
    时，有众多比丘着衣持钵，入城乞食，饮食已讫，往诣佛所，白佛言：
    「世尊！向以时到，入城乞食，见提婆达多招集远近，大获供养。」
    佛告诸比丘：
    「汝等不应于提婆达所生愿羡心，所以者何？此提婆达必为利养之所伤害，譬如：芭蕉生实则死；芦、竹、駏驉骡怀妊等亦复如是，提婆达多得于利养，如彼无异，提婆达多愚痴无智，不识义理，长夜受苦，是故，汝等若见于彼提婆达多为于利养之所危害，宜应舍弃贪求之事，审谛观察，当作是解，莫贪利养。」
    即说偈言：
    「芭蕉生实死，芦竹苇亦然，贪利者如是，必能自伤损。
      而此利养者，当为衰损减，婴愚为利养，能害于净善，譬如多罗树，斩则更不生。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含12品7经[佛光本89经/1法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「利养甚重，令人不得至无上正真之道，所以然者？诸比丘！彼提婆达兜愚人取彼王子婆罗留支五百釜食供养，设彼不与者，提婆达兜愚人终不作此恶，以婆罗留支王子五百釜食日来供养，是故，提婆达兜起五逆恶，身坏命终生摩诃阿鼻地狱中。
    以此方便，当知利养甚重，令人不得至无上正真之道。若未生利养心不应生，已生当灭之，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说。欢喜奉行。
南北传经文比对(庄春江作)：
    「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。


杂阿含1065经

杂阿含1065经[正闻本1168经/佛光本1053经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，舍卫国有手比丘，是释氏子，在舍卫国命终。
    时，有众多比丘晨朝着衣持钵，入舍卫城乞食，闻手比丘释子于舍卫国命终，闻已，入舍卫城乞食。
    还，举衣钵，洗足毕，诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！今日晨朝，众多比丘着衣持钵，入舍卫城乞食，闻释氏子手比丘于舍卫国命终，云何，世尊！手比丘命终当生何处？云何受生？后世云何？」
    佛告诸比丘：
    「是手比丘成就三不善法，彼命终当生恶趣泥犁中。何等三不善法？谓：贪欲、瞋恚、愚痴。此三不善法结缚于心，释种子手比丘生恶趣泥犁中。」
    尔时，世尊即说偈言：
    「贪欲瞋恚痴，结缚士夫心，内发还自伤，犹如竹芦实。
      无贪恚痴心，是说为黠慧，内发不自伤，是名为胜出。
      是故当离贪、瞋恚痴冥心，比丘智慧明，苦尽般涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含4经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，众多比丘食时已到，着衣持钵，入城乞食。
    时，诸比丘闻释子象首比丘在于城内遇病命终，食讫回还，往至佛所，礼佛足已在一面坐，白佛言：
    「世尊！我等比丘晨朝着衣持钵，入城乞食，闻象首比丘其命已终，唯愿世尊为我解说象首比丘为生何处？受何果报？」
    佛告诸比丘：
    「夫能增长三非法者，身坏命终必堕地狱。云何名为三种非法？所谓：增长悭贪、愚痴、瞋恚，今此比丘犯三非法，比丘当知堕于地狱。」
    尔时，世尊即说偈言：
    「若生不善心，成就贪瞋痴，此身自作恶，还复害于己。
      如芭蕉生实，自害于其身，若无贪瞋痴，是名为智慧。
      不害于己身，是名胜丈夫，是以应除断，贪瞋痴大患。」
    时，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含1066经

杂阿含1066经[正闻本1169经/佛光本1054经](比丘相应/八众诵/只夜)(庄春江标点)
    如手比丘，难陀修多罗亦如是说。


杂阿含1067经

杂阿含1067经[正闻本1170经/佛光本1055经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者难陀，是佛姨母子，好着好衣染色，捣治光泽，执持好钵，好作嬉戏，调笑而行。
    时，有众多比丘来诣佛所，稽首佛足，退坐一面。白佛言：
    「世尊！尊者难陀，是佛姨母子，好着好衣，捣治光泽，执持好钵，好作嬉戏，调笑而行。」
    尔时，世尊告一比丘：
    「汝往诣难陀比丘所，语言：『难陀！大师语汝。』」
    时，彼比丘受世尊教，往语难陀言：「世尊语汝。」
    难陀闻已，即诣佛所，稽首佛足，退住一面。佛告难陀：
    「汝实好着好衣，捣治光泽，好作嬉戏，调笑而行不？」
    难陀白佛：「实尔，世尊！」
    佛告难陀：
    「汝佛姨母子，贵姓出家，不应着好衣服，捣令光泽，执持好钵，好作嬉戏，调笑而行，汝应作是念：『我是佛姨母子，贵姓出家，应作阿练若、乞食、着粪扫衣、常应赞叹着粪扫衣、常处山泽、不顾五欲。』」
    尔时，难陀受佛教已，修阿兰若，行乞食，着粪扫衣，亦常赞叹着粪扫衣者，乐处山泽，不顾爱欲。
    尔时，世尊即说偈言：
    「难陀何见汝，修习阿兰若，家家行乞食，身着粪扫衣，乐处于山泽，不顾于五欲？」
    佛说此经已，尊者难陀闻佛所说，欢喜奉行。

别译杂阿含5经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，长老难陀着鲜净衣，执持好钵，意气骄慢，陵蔑余人，自贡高言：
    「我是佛弟；姨母之子。」
    尔时，众多比丘往至佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！难陀比丘着鲜洁衣，手持净钵，称是佛弟，云是姨子，内自骄慢，陵蔑余人。」
    佛闻语已，遣一比丘，往召难陀。
    时，一比丘受佛敕已，往至其所，语难陀言：「世尊唤汝。」
    难陀闻已，即诣佛所，顶礼佛足，在一面立。
    佛告难陀：
    「汝实着鲜洁衣，手持好钵，称是佛弟姨母之子，骄慢于人，有是事不？」
    难陀答言：「实尔，世尊！」
    佛告难陀：
    「汝今不应作如是事，汝今应当乐阿练若，处冢间树下，纳衣，乞食，若是我弟；姨母所生，应当修行如是等事。」
    尔时，世尊即说偈言：
    「我当云何见，难陀乐苦行，如彼阿练若，冢间坐乞食，山林闲静处，舍欲而入定？」
    佛说是偈已，诸比丘闻佛所说，欢喜奉行。

增壹阿含18品6经[佛光本146经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者难陀着极妙之衣，色曜人目，着金厕履屣，复擦饰两目，手执钵器，欲入舍卫城。
    尔时，众多比丘遥见尊者难陀着极妙之衣，入舍卫城乞食。
    尔时，众多比丘便往至世尊所，头面礼足，在于一面坐。
    须臾，退坐，白世尊曰：
    「向者，难陀比丘着极妙之衣，色曜人目入舍卫城乞食。」
    尔时，世尊告一比丘：
    「汝速往至难陀比丘所：『如来呼卿。』」
    对曰：「如是，世尊！」
    时，彼比丘受世尊教，头面礼足而去。
    往至难陀比丘所，到已，语难陀曰：「世尊呼卿。」
    是时，难陀闻比丘语，即来至世尊所。
    到已，头面礼足，在一面坐。
    是时，世尊告难陀曰：
    「汝今何故着此极妙之衣，又则着履屣入舍卫城乞食？」
    时，尊者难陀默然不语。
    世尊复重告曰：
    「云何，难陀！汝岂不以信牢固出家学道乎？」
    难陀对曰：「如是，世尊！」
    世尊告曰：
    「汝今，族姓子不应律行，以信牢固出家学道，何由复着极妙之衣，摩治形服，欲入舍卫城乞食？与彼白衣有何差别？」
    尔时，世尊便说此偈：
    「何日见难陀，能治阿练行，心乐沙门法，头陀度无极？
    汝今，难陀！更莫造此如是之行。」
    尔时，尊者难陀及四部众闻佛所说。欢喜奉行。
南北传经文比对(庄春江作)：
    「我是佛弟；姨母之子」，因为尊者难陀是佛陀的父亲与佛陀姨母(也是继母；养母)的儿子之故。


杂阿含1068经

杂阿含1068经[正闻本1171经/佛光本1056经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者低沙自念：「我是世尊姑子兄弟。」故不修恭敬，无所顾录，亦不畏惧，不堪谏止。
    时，有众多比丘往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！尊者低沙，自念是世尊姑子兄弟，故不修恭敬，无所顾录，亦不畏惧，不堪谏止。」
    尔时，世尊告一比丘：
    「汝往诣低沙比丘所，语言：『低沙！大师语汝。』」
    时，彼比丘受世尊教，往语低沙比丘言：「世尊语汝。」
    低沙比丘即诣佛所，稽首佛足，退住一面。
    佛告低沙：
    「汝实作是念：『我是世尊姑子兄弟，不修恭敬，无所顾录，亦不畏惧，不堪忍谏不？』」
    低沙白佛：「实尔，世尊！」
    佛告低沙：
    「汝不应尔！汝应念言：『我是世尊姑子兄弟，故应修恭敬，畏惧，堪忍谏止。』」
    尔时，世尊即说偈言：
    「善哉汝低沙！离瞋恚为善，莫生瞋恚心，瞋恚者非善。
      若能离瞋慢，修行软下心，然后于我所，修行于梵行。」
    佛说此经已，低沙比丘闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含7经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有比丘名曰窒师，是佛姑子，恃佛故，恒怀骄慢，不敬长老有德比丘，无有惭愧，每常多言，若诸比丘少有所说，便生瞋恚。
    时，诸比丘见其如是，往诣佛所，合掌礼足，在一面坐，白佛言：
    「世尊！窒师比丘常生骄慢，自说我是佛姑之子，轻慢诸余长老比丘，恒多言说，若诸比丘少有所说，便生瞋忿。」
    佛告诸比丘：
    「汝等今者，可往唤彼窒师比丘。」
    诸比丘等受佛教已，往唤窒师。
    窒师受敕，即诣佛所，礼佛足已在一面立。
    如来尔时告窒师言：
    「汝见诸长宿比丘无恭敬心，无惭无愧，自多言说，若诸比丘少有所说，便生瞋忿，为实尔不？」
    窒师白言：「实尔，世尊！」
    佛告窒师：
    「汝今若是我姑之子，应于宿德长老诸比丘深生恭敬，有惭有愧，应自少语，闻他所说，宜应忍受。」
    尔时，世尊即说偈言：
    「恒应修善莫生瞋，若生瞋恚名不善，窒师汝今于我所，宜应断瞋及骄慢，习行诸善修梵行，若如是者我庆悦。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1069经

杂阿含1069经[正闻本1172经/佛光本1057经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有尊者毗舍佉般阇梨子集供养堂，为众多比丘说法，言辞满足，妙音清彻，句味辩正，随智慧说，听者乐闻，无所依说，显现深义，令诸比丘一心专听。
    尔时，世尊入昼正受，以净天耳过于人耳，闻说法声，从三昧起，往诣讲堂，于大众前坐，告毗舍佉般阇梨子：
    「善哉！善哉！毗舍佉！汝能为诸比丘于此供养堂为众多比丘说法，言辞满足，……乃至显现深义，令诸比丘专精敬重，一心乐听，汝当数数为诸比丘如是说法，令诸比丘专精敬重，一心乐听，当得长夜以义饶益，安隐乐住。」
    尔时，世尊即说偈言：
    「若不说法者，愚智杂难分，此愚此智慧，无由自显现。
      善说清凉法，因说智乃彰，说法为明照，光显大仙幢，善说为仙幢，法为罗汉幢。」
    佛说此经已，尊者毗舍佉般阇梨子闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含8经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，毗舍佉沙门般阇罗子于讲堂上集诸比丘而为说法，言辞圆满，所说无滞，能令大众闻者悦豫，听之无厌，即得悟解。
    时，诸比丘闻其所说，踊跃欢喜，至心听受，供养恭敬，捡心专意，听其说法，不为利养及与名称，应义才辩，无有穷尽，能令闻者忆持不忘。
    时，会大众皆如是听，有诸比丘往诣佛所，顶礼佛足在一面立，白佛言：
    「世尊！毗舍佉比丘般阇罗子在讲堂上为众说法，不为利养、名称、赞叹，应义辩才，无有穷尽，能令闻者忆持不忘。」
    佛告诸比丘：
    「汝可往唤彼毗舍佉般阇罗子。」
    时，诸比丘受教，往唤毗舍佉。
    既受敕已，来诣佛所，顶礼佛足在一面立。
    佛问毗舍佉言：
    「汝实集诸比丘为其说法，……乃至令诸比丘，至心听受有是事不？」
    答言：「实尔。」
    佛赞之言：
    「善哉！善哉！毗舍佉！汝集诸比丘在讲堂上为其说法，又复不为利养、名称，言辞圆满，闻者欢喜，至心信受，汝自今已后，常应如是说法饶益。
    汝诸比丘若多若少，应行二事：一者、应说法要，二者、若无所说，应答默然，不得论说诸余俗事。
    汝等今者莫轻默然，而默然者有大利益。」
    尔时，世尊即说偈言：
    「若诸大众中，愚智共聚集，若未有所说，人则不别知。
      若有所显说，然后乃别知，是故汝今者，常应说法要。
      炽然于法炬，竖立仙圣幢，诸阿罗汉等，咸妙法为幢，诸仙胜人等，以善语为幢。」
    佛说是已，诸比丘等闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无所依说」，南传作「无依着」(anissitāya，原意为「以无依止的」)，菩提比丘长老英译为「离着的；无所属的；独立的」(with unattached)。
    「所说无滞」，南传作「流畅」(anelagalāya，疑为ane?agalāya之讹，原意为「没滴唾液的」)，菩提比丘长老英译为「表达清楚的，口齿清楚的」(articulate)。


杂阿含1070经

杂阿含1070经[正闻本1173经/佛光本1058经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有众多比丘集供养堂，悉共作衣。
    时，有一年少比丘出家未久，初入法律，不欲营助诸比丘作衣。
    时，众多比丘诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！时，有众多比丘集供养堂，为作衣故，有一年少比丘出家未久，始入法律，不欲营助诸比丘作衣。」
    尔时，世尊问彼比丘：
    「汝实不欲营助诸比丘作衣耶？」
    彼比丘白佛言：
    「世尊！随我所能，当力营助。」
    尔时，世尊知彼比丘心之所念，告诸比丘：
    「汝等莫与是年少比丘语，所以者何？是比丘得四增心法正受现法安乐住，不勤而得，若彼本心所为，剃须发，着袈裟衣，出家学道，增进修学，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，世尊即说偈言：
    「非下劣方便，薄德少智慧，正向于涅槃，免脱烦恼锁。
      此贤年少者，逮得上士处，离欲心解脱，涅槃不复生，持此最后身，摧伏众魔军。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含9经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    当于尔时，有众多比丘集讲堂中，各作衣服。
    时，有一年少比丘出家未久，新受具戒，在僧中坐，不作僧衣。
    时，诸比丘作衣已讫，往至佛所，顶礼佛足，在一面坐。
    诸比丘白佛言：
    「世尊！我等比丘在讲堂中裁作衣服，此年少比丘在僧中坐，不为众僧造作衣服。」
    佛告年少比丘言：
    「汝实不佐众僧而作衣耶？」
    比丘白佛言：
    「世尊！我随力所能，亦为僧作。」
    尔时，世尊知彼比丘心之所念，告诸比丘：
    「汝等勿嫌年少比丘无所作也，彼比丘者，所作已办，得阿罗汉，诸漏已尽，舍于重担，获于正智，心得解脱。」
    尔时，世尊即说偈言：
    「我涅槃法终不为彼，懈怠无智之所获得，犹如良马上大丈夫，断除爱结尽诸烦恼，除祛四取获于寂灭，能坏魔军住最后身。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「非下劣方便」，南传作「非以松弛的努力」(Nayida? sithilamārabbha)，菩提比丘长老英译为「非以松弛努力的手段」(Not by means of slack endeavour)。
    「进入不活动」(pavisitvā appossukko)，菩提比丘长老英译为「度过悠闲生活」(and pass the time living at ease)。
    「无上人」(uttamapurisa，直译为「无上男子」)，菩提比丘长老英译为「最高种的人」(the highest kind of person)。


杂阿含1071经

杂阿含1071经[正闻本1174经/佛光本1059经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有比丘名曰上{坐}[座]，独住一处，亦常赞叹独一住者，独行乞食，食已独还，独坐禅思。
    时，有众多比丘诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！有尊者名曰上{坐}[座]，乐一独处，亦常赞叹独一住者，独入聚落乞食，独出聚落，还至住处，独坐禅思。」
    尔时，世尊语一比丘，汝往诣彼上{坐}[座]比丘所，语上{坐}[座]比丘言：「大师告汝。」
    比丘受教，诣上座比丘所，白言：
    「尊者！大师告汝。」
    时，上座比丘实时奉命诣世尊所，稽首礼足，退住一面。
    尔时，世尊告上座比丘：
    「汝实独一静处，赞叹独处者，独行乞食，独出聚落，独坐禅思耶？」
    上{坐}[座]比丘白佛：「实尔，世尊！」
    佛告上座比丘：
    「汝云何独一[静]处，赞叹独住者，独行乞食，独还住处，独坐禅思？」
    上{坐}[座]比丘白佛：
    「我唯独一静处，赞叹独住者，独行乞食，独出聚落，独坐禅思。」
    佛告上座比丘：
    「汝是一住者，我不言非一住，然更有胜妙一住，何等为胜妙一住？谓：比丘前者枯干，后者灭尽，中无贪喜，是婆罗门心不犹豫，已舍忧悔，离诸有爱，群聚使断，是名一住，无有胜住过于此者。」
    尔时，世尊即说偈言：
    「悉映于一切，悉知诸世间，不着一切法，悉离一切爱，如是乐住者，我说为一住。」
    佛说此经已，尊者上座闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含10经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一比丘名曰长老，独止一房，赞叹独住。
    时，诸比丘往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！此长老比丘赞叹独住，独行独坐。」
    佛告比丘：「汝可唤彼长老比丘。」
    时，一比丘往至其所，语长老言：「世尊唤汝。」
    长老比丘受教敕已，来诣佛所，顶礼佛足，在一面立。
    佛告长老：
    「汝实独住，赞叹独坐行法耶？」
    长老白佛言：「实尔，世尊！」
    佛复告言：
    「汝今云何乐于独住赞叹独住？」
    长老白佛言：
    「世尊！我实独入聚落，独出独坐。」
    佛复告言：
    「更有独住胜汝独住，何等是耶？
    欲本干竭，来欲不起，现欲不生，是名婆罗门。
    无我我所，断于疑结，远离诸入，灭于烦恼。」
    尔时，世尊即说偈言：
    「一切世间，我悉知之，舍弃一切，尽诸爱结，如此胜法，名为独住。」
    佛说是已，诸比丘闻佛所说欢喜奉行。
南北传经文比对(庄春江作)：
    「征服一切后」(Sabbābhibhu?)，菩提比丘长老英译为「全征服者」(all-conqueror)，并引注释书的解说，这是指住于已克服了全部的蕴、处、界、三有。


杂阿含1072经

杂阿含1072经[正闻本1175经/佛光本1060经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有尊者僧迦蓝于拘萨罗人间游行，至舍卫国只树给孤独园。
    彼僧迦蓝比丘有本二在舍卫国中，闻僧迦蓝比丘于拘萨罗人间游行，至舍卫国只树给孤独园。
    闻已，着好衣服，庄严华璎，抱其儿，来诣只洹，至僧迦蓝比丘房前。
    尔时，尊者僧迦蓝出房露地经行。
    时，彼本二来到其前，作是言：
    「此儿幼小，汝舍出家，谁当养活？」
    时，僧迦蓝比丘不共语。
    如是再三，亦不共语。
    时，彼本二作如是言：
    「我再三告，不与我语，不见顾视，我今置儿着经行道头而去。」
    言：
    「沙门！此是汝子，汝自养活，我今舍去。」
    尊者僧迦蓝亦不顾视其子。
    彼本二复言：
    「是沙门今于此儿都不顾视，彼必得仙人难得之处，善哉！沙门！必得解脱。」
    情愿不遂，抱子而去。
    尔时，世尊入昼正受，以天耳过人之耳，闻尊者僧迦蓝本二所说，即说偈言：
    「来者不欢喜，去亦不忧戚，于世间和合，解脱不染着，我说彼比丘，为真婆罗门。
      来者不欢喜，去亦不忧戚，不染亦无忧，二心俱寂静，我说是比丘，是真婆罗门。」
    佛说此经已，尊者僧迦蓝闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含11经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，长老僧钳从骄萨罗国游行至舍卫国，到只树给孤独园。
    尔时，本二知僧钳来至舍卫国，着衣服、璎珞、种种庄严，携将其子至僧钳房。
    时，尊者僧钳露地经行。
    到尊者所，而语之言：
    「我子稚小，不能自活，故来相见。」
    尊者虽与相见，不共其语。
    第二、第三亦作是说。
    尊者僧钳虽复相对，了不顾视，亦不与语，本二即言：
    「我来见尔，不共我语，此是尔子，尔自养活。」着经行道头，弃之而去，远住遥看。
    尔时，尊者亦复不共子语。
    本二复自思念：
    「今此沙门善得解脱，能断爱结，彼仙所断，尽以获得。」不满所愿，还来取儿，负还向家。
    尔时，世尊以净天耳过于人耳，具闻僧钳本二所说。
    尔时，世尊即说偈言：
    「见来亦不喜，见去亦不忧，舍除爱欲者，最上婆罗门。
      来时既不喜，去时亦不忧，离垢清净行，名智婆罗门。」
    说是偈已，诸比丘闻佛所说，欢喜奉行。
    善生及恶色，提婆并象首，二难陀、窒师，般阇罗、少年，长老并僧钳。

增壹阿含35品10经[佛光本317经/5法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，僧迦摩长者子往至世尊所，头面礼足，在一面坐。
    是时，长者子白佛言：
    「唯愿世尊听在道次。」
    是时，长者子即得为道，在闲静之处，克己修行，成其法果，所以族姓子剃除须发出家学道，生死已尽，梵行已立，所作已办，更不复受胎如实知之。
    是时，僧迦摩便成阿罗汉。
    是时，在闲静之处，便生此念：
    「如来出现甚为难遇，多萨阿竭时时乃出，亦如优昙钵花时时乃出，此亦如是，如来出现于世，时时乃有，一切行灭亦复难遇，出要亦难，爱尽、无欲、涅槃，此乃为要。」
    尔时，僧迦摩妇母闻女婿作道人，不复着欲，舍于家累，又捐我女，如弃聚唾。
    尔时，此母往至女所，而语女曰：
    「汝婿实作道乎？」
    其女报曰：
    「女亦不详，为作道不耶？」
    其老母曰：
    「汝今可自庄严，着好衣裳，抱此男、女，往至僧迦摩所。」
    尔时，母及女共相将至僧迦摩所。
    尔时，尊者僧迦摩在一树下结加趺坐。
    是时，妇、母二人在前，默然而立。
    是时，老母及女观僧迦摩从头至足，而语僧迦摩曰：
    「汝今何故不与我女共语乎？今此儿、女由汝而生，汝今所为实为非理，人所不许，汝今所思惟者，非是人行。」
    是时，尊者僧迦摩实时便说此偈：
    「此外更无善，此外更无妙，此外更无是，善念无过是。」
    是时，妇母语僧迦摩曰：
    「我女今有何罪？有何非法？今何故舍之出家学道？」
    是时，僧迦摩便说此偈：
    「臭处不净行，瞋恚好妄语，嫉妒心不正，如来之所说。」
    是时，老母语僧迦摩曰：
    「非独我女而有此事，一切女人皆同此耳，舍卫城中人民之类，见我女者，悉皆意乱，欲与交通，如渴欲饮，睹无厌足，皆起想着，汝今云何舍之学道，方更谤毁？设汝今日不用我女者，汝所生男、女还自录之。」
    尔时，僧迦摩复说此偈：
    「我亦无男女，田业及财宝，亦复无奴婢，眷属及营从。
      独步无有侣，乐于闲静处，行作沙门法，求于正佛道。
      有男有女者，愚者所习行，我常无我身，岂有男女哉？」
    是时，妇、母、男、女闻说此偈已，各作是念：
    「如我今日观察此意，必不还家。」
    复更观察，从头至足，长叹息已，前自长跪，而作是语：
    「设身、口、意所造非法者，尽共忍之。」即遶三匝而退所在。
    是时，尊者阿难到时着衣持钵，入舍卫城乞食，遥见老母及女而问之曰：
    「向者颇见僧迦摩乎？」
    其老母报曰：「虽见亦不为见。」
    阿难报曰：「颇共言语乎？」
    老母报曰：「虽共言语，不入我意。」
    是时，尊者阿难便说此偈：
    「欲使火生水，复使水生火，空法欲使有，无欲欲使欲。」
    是时，尊者阿难乞食已，还诣只树给孤独园，往至僧迦摩所，在一面坐，语僧迦摩曰：
    「已知如真法乎？」
    僧迦摩报曰：「我已觉知如真法也。」
    阿难报曰：「云何觉知如真法乎？」
    僧迦摩报曰：
    「色者无常，此无常义即是苦，苦者即无我，无我者即是空也，痛、想、行、识皆悉无常，此无常义即是苦，苦即无我，无我者即是空也，此五盛阴是无常义，无常义者即是苦义，我非彼有，彼非我有。」
    是时，僧迦摩便说此偈：
    「苦苦还相生，度苦亦如是，贤圣八品道，乃至灭尽处。
      更不还此生，流转天人间，当尽苦原本，永息无移动。
      我今见空迹，如佛之所说，今得阿罗汉，更不受胞胎。」
    是时，尊者阿难叹曰：
    「善哉！如真之法善能决了。」
    是时，阿难便说此偈：
    「善守梵行迹，亦能善修道，断诸一切结，真佛之弟子。」
    尔时，阿难说此偈已，即从坐起而去，往至世尊所，头面礼足，在一面立。
    尔时，阿难以此因缘，具白世尊。
    尔时，世尊告诸比丘：
    「欲平等论阿罗汉，当言僧迦摩比丘是也；能降伏魔官属者，亦是僧迦摩比丘，所以然者？僧迦摩比丘七变往降魔，今方成道，自今已后，听七变作道，过此限者，则为非法。」
    尔时，世尊告诸比丘：
    「我声闻中第一比丘能降伏魔，今方成道者，所谓：僧迦摩比丘是。」
    尔时，诸比丘闻佛所说，欢喜奉行
经文比对(庄春江作)：
    「本二」(pubbadutiya, 梵pūrvadvitīya，逐字直译为「先前-第二者(伴侣)」，即「先前的妻子」)，增壹阿含经作「妇」。
    「善生及恶色，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1073经

杂阿含1073经[正闻本1176经/佛光本1061经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿难独一静处，作是思惟：
    「有三种香，顺风而熏，不能逆风，何等为三？谓：根香、茎香、华香。或复有香，顺风熏，亦逆风熏，亦顺风、逆风熏耶？」
    作是念已，晡时从禅觉，往诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！我独一静处，作是思惟：『有三种香顺风而熏，不能逆风，何等为三？谓：根香、茎香、华香。或复有香，顺风熏，逆风熏，亦顺风、逆风熏耶？」
    佛告阿难：
    「如是，如是，有三种香，顺风熏，不能逆风，谓：根香、茎香、华香。
    阿难！亦有香，顺风熏，逆风熏，顺风、逆风熏。阿难！顺风熏，逆风熏，顺风、逆风熏者，阿难！有善男子、善女人，在所城邑、聚落成就真实法，尽形寿不杀生、不偷盗、不邪淫、不妄语、不饮酒，如是善男子、善女人八方上下崇善士夫无不称叹言：『某方、某聚落善男子、善女人持戒清净，成真实法，尽形寿不杀、……乃至不饮酒。』阿难！是名有香，顺风熏，逆风熏，顺风、逆风熏。」
    尔时，世尊即说偈言：
    「非根茎华香，能逆风而熏，唯有善士女，持戒清净香，逆顺满诸方，无不普闻知。
      多迦罗旃檀，优钵罗末利，如是比诸香，戒香最为上。
      旃檀等诸香，所熏少分限，唯有戒德香，流熏上升天。
      斯等净戒香，不放逸正受，正智等解脱，魔道莫能入。
      是名安隐道，是道则清净，正向妙禅定，断诸魔结缚。」
    佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。

别译杂阿含12经(庄春江标点)
    如是我闻：
    一时，佛住王舍城仙人山中。
    时，尊者阿难处于闲静，默自思惟：
    「世尊昔来说三种香，所谓：根、茎、华香，一切诸香不出此三，然，三种香顺风则闻，逆风不闻。」
    尊者阿难思惟是已，即从坐起，往至佛所，礼佛足毕，在一面立，白佛言：
    「世尊！我于向者独处闲静，默自思惟：『世尊所说根、茎、华等三种之香，众香中上，然，其香气顺风则闻，逆则不闻，世尊！颇复有香，逆风、顺风皆能闻不？』」
    佛告阿难：
    「如是，如是，世有好香，顺、逆皆闻，何者是耶？若聚落城邑，若男、若女修治不杀、不盗、不淫、不妄语、不饮酒，若诸天及得天眼者，尽皆称叹。彼城邑聚落，若男、若女持五戒者，如是戒香，顺、逆皆闻。」
    尔时，世尊即说偈言：
    「若旃檀沉水，根茎及花叶，此香顺风闻，逆风无闻者。
      持戒香丈夫，芳馨遍世界，名闻满十方，逆顺悉闻之。
      旃檀及沉水，优钵罗拔师，如此香微劣，不如持戒香。
      如是种种香，所闻处不远，戒香闻十方，殊胜诸天香。
      如此清净戒，不放逸为本，安住无漏法，正智得解脱。
      众魔虽欲求，莫知其方所，是名安隐道，此道最清净，永离于诸向，舍弃于众趣。」
    说是偈已，诸比丘闻佛所说，欢喜奉行。

增壹阿含23品5经[佛光本199经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者阿难在闲静处，便生此念：
    「世间颇有此香，亦逆风香，亦顺风香，亦逆、顺风香乎？」
    尔时，尊者阿难便从座起，往诣世尊所，头面礼足，在一面坐。
    尔时，尊者阿难白世尊曰：
    「我于闲静之处，便生此念：『世间颇有此香，亦逆风香，亦顺风香，亦逆、顺风香乎？』」
    尔时，世尊告阿难曰：
    「有此妙香，亦逆风香，亦顺风香，亦逆、顺风香。」
    是时，阿难白世尊曰：
    「此是何者香？亦逆风香，亦顺风香，亦逆、顺风香。」
    {世尊告曰：「有此之香，然此香气力亦逆风香，亦顺风香，亦逆、顺风香。」
    阿难白佛言：「此何等香？亦逆风香，亦顺风香，亦逆、顺风香？」}
    世尊告曰：「此三种香，亦逆风香，亦顺风香，亦逆、顺风香。」
    阿难言：「何等为三？」
    世尊告曰：
    「戒香、闻香、施香，是谓，阿难！有此香种，然复此，逆风香，亦顺风香，亦逆、顺风香，诸世间所有之香，此三种香最胜、最上，无与等者、无能及者。犹如由牛有酪，由酪有酥，由酥有醍醐，然此醍醐最胜、最上，无与等者，亦不能及，此亦如是，诸所有世间诸香，此三种{者}[香]最胜、最上，无能及者。」
    尔时，世尊便说此偈：
    「木蜜及旃檀，优钵及诸香，此诸种种香，戒香最为胜。
      此戒以成就，无欲无所染，等智而解脱，逝处魔不知。
      {亦}[此]香虽为妙，及诸檀蜜香，戒香之为妙，十方悉闻之。
      旃檀虽有香，优钵及余香，此诸众香中，闻香最第一。
      旃檀虽有香，优钵及余香，此诸众香中，施香最第一。
    是谓：此三种香，亦逆风香，亦顺风香，亦逆、顺风香。
    是故，阿难！当求方便，成此三香，如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「冷凌香」(tagara)，有译作「缬草」者。


杂阿含1074经

杂阿含1074经[正闻本1177经/佛光本1062经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国人间游行，与千比丘俱，皆是古昔萦发出家，皆得阿罗汉：诸漏已尽、所作已作、舍诸重担、逮得己利、尽诸有结、正智善解脱，到善建立支提杖林中住。
    摩竭提王瓶沙闻世尊摩竭提国人间游行，至善建立支提杖林中住，与诸小王、群臣{羽}[翼]从，车万二千乘，马万八千，步逐众无数，摩竭提婆罗门、长者悉皆从王出王舍城，诣世尊所，恭敬供养。
    到于道口，下车步进，及于内门，除去五饰：脱冠、却盖、除扇、去剑刀、脱革屣，到于佛前，整衣服，偏露右肩，为佛作礼，右绕三匝，自称姓名，白佛言：
    「世尊！我是摩竭提王瓶沙。」
    佛告瓶沙：「如是，大王！汝是瓶沙，可就此坐，随其所安。」
    时，瓶沙王重礼佛足，退坐一面。
    诸王大臣、婆罗门、居士，悉礼佛足，次第而坐。
    时，郁鞞罗迦叶亦在座中。
    时，摩竭提婆罗门、长者作是念：
    「为大沙门从郁鞞罗迦叶所修梵行耶？为郁鞞罗迦叶于大沙门所修梵行耶？」
    尔时，世尊知摩竭提婆罗门、长者心之所念，即说偈而问言：
    「郁鞞罗迦叶！于此见何利，弃汝先所奉，事火等众事？今可说其义，舍事火之由。」
    郁鞞迦叶说偈白佛：
    「钱财等滋味，女色五欲果，观察未来受，斯皆大垢秽，是故悉弃舍，先诸奉火事。」
    尔时，世尊复说偈问言：
    「汝不着世间，钱财五色味，复何舍天人，迦叶随义说。」
    迦叶复以偈答世尊言：
    「见道离有余，寂灭无余迹，无所有不着，无异趣异道。
      是故悉弃舍，先修奉火事，大会等受持，奉事于水火。
      愚痴没于中，志求解脱道，盲无智慧目，向生老病死。
      不见于正路，永离生死道，今始因世尊，得见无为道。
      大龙所说力，得度于彼岸，牟尼广济度，安慰无量众，今始知瞿昙，真谛超出者。」
    佛复说偈叹迦叶言：
    「善哉汝迦叶，先非恶思量，次第分别求，遂至于胜处。
    汝今，迦叶！当安慰汝徒众之心。」
    时，郁鞞罗迦叶即入正受，以神足力，向于东方，上升虚空，作四种神变：行、住、坐、卧；入火三昧，举身洞然，青、黄、赤、白、颇梨(玻璃)、红色；身上出水，身下出火，还烧其身，身上出水以灌其身；或身上出火以烧其身，身下出水以灌其身，如是种种现化神通息已，稽首佛足，白佛言：
    「世尊！佛是我师，我是弟子。」
    佛告迦叶：
    「我是汝师，汝是弟子，随汝所安，复座而坐。」
    时，郁鞞罗迦叶还复故坐。
    尔时，摩竭提婆罗门、长者，作是念：
    「郁鞞罗迦叶定于大沙门所修行梵行。」
    佛说此经已，摩竭提王瓶沙，及诸婆罗门、长者，闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含13经(庄春江标点)
    如是我闻：
    一时，佛游摩竭提国，与千比丘俱，先是婆罗门耆旧有德，获阿罗汉：诸漏已尽、尽诸有结、所作已办、舍于重担、逮得己利。
    如来往至善住天寺祠祀林中，频婆娑罗王闻佛到彼祠祀林间。
    时，频婆娑罗王即将骑队，有万八千辇舆，车乘万有二千，婆罗门、居士数千亿万，前后围遶，往诣佛所。
    至佛所已，舍象马车，释其容饰，往至佛所，长跪合掌，白佛言：
    「世尊！我是摩竭提王频婆娑罗。」三自称说。
    佛言：「如是，如是，摩竭提王频婆娑罗！」
    时，频婆娑罗礼佛足已，在一面坐。
    摩竭提国诸婆罗门，及以长者礼佛足已，各前就坐。
    时，此坐中，或有举手，或默然坐。
    尔时，优楼频螺迦叶坐于佛所，摩竭提人咸生疑惑，而作是念：
    「为佛是师，为优楼迦叶是师耶？」
    尔时，世尊知摩竭提人深心所念，即以偈问迦叶曰：
    「汝于优楼所，久修事火法，今以何因缘，卒得离斯业？」
    优楼频螺迦叶以偈答曰：
    「我先事火时，贪嗜于美味，及以五欲色，此皆是垢秽，以是故弃舍，事火祠火法。」
    尔时，世尊复说偈言：
    「我知汝不乐，五欲及色味，汝今所信乐，当为人天说。」
    尊者优楼频螺迦叶复说偈言：
    「我先甚愚痴，不识至真法，祠祀火苦行，谓为解脱因。
      譬如生盲者，不见解脱道，今遇大人龙，示我正见法。
      今日始睹见，无为正真迹，利益于一切，调御令解脱。
      佛出现于世，开示于真谛，令诸含生类，咸得睹慧光。」
    尔时，世尊复说偈言：
    「汝今为善来，所求事已得，汝有善思力，能别最胜法。
      汝今应观察，大众之深心，为其现神变，使彼生敬信。」
    尊者优楼频螺迦叶实时入定，起诸神通：身升虚空，坐卧经行，即于东方，行住坐卧，现四威仪；身上出水，身下出火，身下出水，身上出火，入火光三昧，出种种色光，于其东方，现其神变，南西北方亦复如是。
    现神足已，在佛前住，顶礼佛足，合掌而言：
    「大圣世尊是我之师，我于今者是佛之子。」
    佛言：「如是，如是，汝从我学，是我弟子。」
    佛复命言：「还就汝坐。」
    时，摩竭提频婆娑罗王闻佛所说，欢喜奉行。

中阿含62经/频鞞娑逻王迎佛经(庄春江标点)
    我闻如是：
    一时，佛游摩竭陀国，与大比丘众俱，比丘一千悉无着、至真，本皆编发，往诣王舍城摩竭陀邑。
    于是，摩竭陀王频鞞娑逻闻世尊游摩竭陀国，与大比丘众俱，比丘一千悉无着、至真，本皆编发，来此王舍城摩竭陀邑。
    摩竭陀王频鞞娑逻闻已，即集四种军：象军、马军、车军、步军；集四种军已，与无数众俱，长一由延，往诣佛所。
    于是，世尊遥见摩竭陀王频鞞娑逻来，则便避道，往至善住尼拘类树王下，敷尼师檀，结跏趺坐，及比丘众。
    摩竭陀王频鞞娑逻遥见世尊在林树间，端正姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默，见已下车，若诸王刹利以水洒顶，得为人主，整御大地，有五仪式：一者、剑，二者、盖，三者、天冠，四者、珠柄拂，五者、严饰屣，一切除却，及四种军，步进诣佛。
    到已作礼，三自称名姓：
    「世尊！我是摩竭陀王洗尼频鞞娑逻。」如是至三。
    于是，世尊告曰：
    「大王！如是，如是，汝是摩竭陀王洗尼频鞞娑逻。」
    于是，摩竭陀王洗尼频鞞娑逻再三自称名姓已，为佛作礼，却坐一面，诸摩竭陀人或礼佛足，却坐一面；或问讯佛，却坐一面；或叉手向佛，却坐一面；或遥见佛已，默然而坐。
    尔时，尊者郁毗逻迦叶亦在众坐。
    尊者郁毗罗迦叶是摩竭陀人意之所系，谓：大尊师是无着真人。
    于是，摩竭陀人悉作是念：
    「沙门瞿昙从郁毗罗迦叶学梵行耶？为郁毗罗迦叶从沙门瞿昙学梵行耶？」
    尔时，世尊知摩竭陀人心之所念，便向尊者郁毗罗迦叶而说颂曰：
    「郁毗见何等？断火来就此，迦叶为我说，所由不事火。」
    「饮食种种味，为欲故事火，生中见如此，是故不乐事。」
    「迦叶意不乐，饮食种种味，何不乐天人？迦叶为我说。」
    「见寂静灭尽，无为不欲有，更无有尊天，是故不事火。
      世尊为最胜，世尊不邪思，了解觉诸法，我受最胜法。」
    于是，世尊告曰：
    「迦叶！汝今当为现如意足，令此众会咸得信乐。」
    于是，尊者郁毗罗迦叶即如其像作如意足，便在坐没，从东方出，飞腾虚空，现四种威仪：一行、二住、三坐、四卧。
    复次，入于火定；者郁毗罗迦叶入火定已，身中便出种种火焰：青、黄、赤、白中水精色；下身出火，上身出水；上身出火，下身出水，如是，南、西、北方飞腾虚空，现四种威仪：一行、二住、三坐、四卧。
    复次，入于火定；尊者郁毗罗迦叶入火定已，身中便出种种火焰：青、黄、赤、白中水精色；下身出火，上身出水；上身出火，下身出水。
    于是，尊者郁毗罗迦叶{止}[现]如意足已，为佛作礼，白曰：
    「世尊！佛是我师，我是佛弟子，佛[具]一切智，我无一切智。」
    世尊告曰：「如是，迦叶！如是，迦叶！我有一切智，汝无一切智。」
    尔时，尊者郁毗罗迦叶因自己故，而说颂曰：
    「昔无所知时，为解脱事火，虽老犹生盲，邪不见真际。
      我今见上迹，无上龙所说，无为尽脱苦，见已生死尽。」
    诸摩竭陀人见如此已，便作是念：
    「沙门瞿昙不从郁毗罗迦叶学梵行，郁毗罗迦叶从沙门瞿昙学梵行也。」
    世尊知诸摩竭陀人心之所念，便为摩竭陀王洗尼频鞞娑逻说法，劝发渴仰，成就欢喜；无量方便为彼说法，劝发渴仰，成就欢喜已，如诸佛法，先说端正法，闻者欢悦，谓：说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙道品白净。世尊为彼大王说之，佛已知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无{尽}[盖]心，有能有力堪受正法，谓：如诸佛所说正要，世尊即为彼说苦、习、灭、道：
    「大王！色生灭，汝当知色生灭；大王！觉、想、行、识生灭，汝当知识生灭。
    大王！犹如大雨时，水上之泡或生或灭，大王！色生灭亦如是，汝当知色生灭，大王！觉、想、行、识生灭，汝当知识生灭。
    大王！若族姓子知色生灭，便知不复生当来色，大王！若族姓子知觉、想、行、识生灭，便知不复生当来识。
    大王！若族姓子知色如真，便不着色、不计色、不染色、不住色、不乐色是我，大王！若族姓子知觉、想、行、识如真，便不着识、不计识、不染识、不住识、不乐识是我；大王！若族姓子不着色、不计色、不染色、不住色、不乐色是我者，便不复更受当来色；大王！若族姓子不着觉、想、行、识，不计识、不染识、不住识、不乐识是我者，便不复更受当来识。
    大王！此族姓子无量、不可计、无限，得息寂；若舍此五阴已，则不更受阴也。」
    于是，诸摩竭陀人而作是念：
    「若使色无常，觉、想、行、识无常者，谁活？谁受苦乐？」
    世尊即知摩竭陀人心之所念，便告比丘：
    「愚痴凡夫不有所闻，见我是我而着于我，但无我、无我所，空我、空我所，法生则生，法灭则灭，皆由因缘合会生苦，若无因缘，诸苦便灭，众生因缘会相连续，则生诸法，如来见众生相连续生已，便作是说：『有生有死。』我以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。
    若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。
    若此众生成就身善行，口、意善行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃至天上。
    我知彼如是，然不语彼，此是我为能觉、能语、作、教作、起、教起，谓：彼彼处受善恶业报。
    于中或有作是念：『此不相应，此不得住，其行如法，因此生彼，若无此因便不生彼；因此有彼，若此灭者，彼便灭也，所谓：缘无明有行，……乃至缘生有老死；若无明灭，则行便灭，……乃至生灭则老死灭。』
    大王！于意云何？色为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：「若无常者，是苦？非苦耶？」
    答曰：「苦、变易也，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受：是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    「大王！于意云何？觉、想、行、识为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：「若无常者，是苦？非苦耶？」
    答曰：「苦、变易也，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受：是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    「大王！是故，汝当如是学：『若有色，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。
    大王！若有觉、想、行、识，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。』
    大王！若多闻圣弟子如是观者，彼便厌色；厌觉、想、行、识，厌已便无欲，无欲已便得解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    佛说此法时，摩竭陀王洗尼频鞞娑逻远尘、离垢，诸法法眼生，及八万天、摩竭陀诸人万二千远尘离垢，诸法法眼生。
    于是，摩竭陀王洗尼频鞞娑逻见法、得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从座起，稽首佛足，白曰：
    「世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，摩竭陀王洗尼频鞞娑逻及八万天、摩竭诸人万二千及千比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：
    「不计」，参看《杂阿含227经》「莫计眼我、我所，莫计眼相属」比对。
    「作、教作」，参看《杂阿含162经》比对。


杂阿含1075经

杂阿含1075经[正闻本1178经/佛光本1063经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有陀骠摩罗子，旧住王舍城，典知众僧饮食、床座、随次差请，不令越次。
    时，有慈地比丘，频三过次，得麁食处，食时辛苦，作是念：
    「怪哉！大苦！陀骠摩罗子比丘有情故以麁食恼我，令我食时极苦，我当云何为其作不饶益事？」
    时，慈地比丘有姊妹比丘尼，名蜜多罗，住王舍城王园比丘尼众中。
    蜜多罗比丘尼来诣慈地比丘，稽首礼足，于一面住。
    慈地比丘不顾眄，不与语。
    蜜多罗比丘尼语慈地比丘：
    「阿[阇]梨！何故不见顾眄，不共言语？」
    慈地比丘言：
    「陀骠摩罗子比丘数以麁食恼我，令我食时极苦，汝复弃我。」
    比丘尼言：「当如何？」
    慈地比丘言：
    「汝可至世尊所，白言：『世尊！陀骠摩罗子比丘非法不类，共我作非梵行，波罗夷罪。』我当证言：『如是，世尊！如妹所说。』」
    比丘尼言：
    「阿阇梨！我当云何于梵行比丘所，以波罗夷谤？」
    慈地比丘言：
    「汝若不如是者，我与汝绝，不复来往、言语、共相瞻视。」
    时，比丘尼须臾默念而作是言：
    「阿阇梨欲令我尔，当从其教。」
    慈地比丘言：
    「汝且待我先至世尊所，汝随后来。」
    时，慈地比丘即往，稽首礼世尊足，退住一面。
    蜜多罗比丘尼即随后至，稽首佛足，退住一面，白佛言：
    「世尊！一何不善不类！陀骠摩罗子，于我所作非梵行，波罗夷罪。」
    慈地比丘复白佛言：
    「如妹所说，我先亦知。」
    尔时，陀骠摩罗子比丘即在彼大众中。
    尔时，世尊告陀骠摩罗子比丘：
    「汝闻此语不？」
    陀骠摩罗子比丘言：「已闻，世尊！」
    佛告陀骠摩罗子比丘：「汝今云何？」
    陀骠摩罗子白佛：
    「如世尊所知，如善逝所知。」
    佛告陀骠摩罗子：
    「汝言：『如世尊所知。』今非是时，汝今忆念，当言：『忆念。』不忆念，当言：『不忆念。』」
    陀骠摩罗子言：「我不自忆念。」
    尔时，尊者罗睺罗住于佛后，执扇扇佛，白佛言：
    「世尊！不善不类！是比丘尼言：『尊者陀骠摩罗子共我作非梵行。』慈地比丘言：『如是，世尊！我先已知，如妹所说。』」
    佛告罗睺罗：「我今问汝，随意答我。
    若蜜多罗比丘尼来，语我言：『世尊！不善不类！罗睺罗共我作非梵行，波罗夷罪。』慈地比丘复白我言：『如是，世尊！如妹所说，我先亦知者。』汝当云何？」
    罗睺罗白佛：
    「世尊！我若忆念，当言：『忆念。』不忆念，当言：『不忆念。』」
    佛言罗睺罗：
    「愚痴人！汝尚得作此语，陀骠摩罗子清净比丘何以不得作如是语？」
    尔时世尊告诸比丘：
    「于陀骠摩罗子比丘当忆念，蜜多罗比丘尼当以自言灭，慈地比丘，僧当极善呵谏教诫：『汝云何见？何处见？汝何因往见？』」
    世尊如是教已，从座起，入室坐禅。
    尔时，诸比丘于陀骠摩罗子比丘忆念，蜜多罗比丘尼与自言灭，慈地比丘极善呵谏教诫言：
    「汝云何见？何处见？何因往见？」
    如是谏时，彼作是言：
    「彼陀骠摩罗子不作非梵行，不犯波罗夷，然，陀骠摩罗子比丘三以麁恶食恐怖，令我食时辛苦，我于陀骠摩罗子比丘，爱、恚、痴、怖，故作是说，然，陀骠摩罗子清净无罪。」
    尔时，世尊晡时从禅觉，至大众前，敷座而坐，诸比丘白佛言：
    「世尊！我等于陀骠摩罗子比丘所忆念持，蜜多罗比丘尼与自言灭，慈地比丘极善呵谏，……乃至彼言陀骠摩罗子清净无罪。」
    尔时，世尊告诸比丘：
    「云何愚痴，以因饮食故，知而妄语？」
    尔时，世尊即说偈言：
    「若能舍一法，知而故妄语，不计于后世，无恶而不为。
      宁食热铁丸，如炽燃炭火，不以犯禁戒，而食僧信施。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含14经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，有陀骠比丘，力士之子，世尊于时敕陀骠比丘料理僧事，陀骠比丘奉命典知。
    后于一时，有一比丘，名弥多求，于众僧次，应当受请陀骠。
    尔时，即依僧次，遣弥多求比丘，应请诣彼，值彼设供饮食麁涩。
    如是再三，私自惆怅，生大苦恼，向其姊妹弥多罗比丘尼说：
    「陀骠所，差因缘，每得麁涩，苦恼于我。」
    即语弥多罗比丘尼言：
    「姊妹！陀骠比丘三以恶食苦恼于我，而汝今者，宁不为我设诸方便报彼怨耶？」
    弥多罗比丘尼言：「我当云何能得相佐？」
    弥多求比丘言：
    「为汝计者，汝往佛所言：『陀骠比丘先于我所作非梵行。』我当证言：『实尔！实尔！』」
    弥多罗比丘尼言：
    「我当云何于净戒人而作毁谤？」
    弥多求言：
    「姊妹！汝若不能为我作此事者，我自今后，更复不能与汝言语。」
    比丘尼言：「汝意必尔，我当从汝。」
    弥多求比丘言：
    「姊妹！我今先去，汝可后来。」
    弥多比丘往至佛所，礼佛足已，在一面坐。
    弥多罗比丘尼复诣佛所，礼佛足已，在一面立，白佛言：
    「世尊！云何陀骠力士子，乃于我所作非梵行。」
    弥多求比丘言：「实尔，世尊！」
    时，陀骠比丘在大众中。
    佛告陀骠比丘言：「闻是语不？」
    尔时，陀骠比丘白佛言：「世尊！佛自知我。」
    佛告陀骠：
    「汝今不应作如是语，若作是事，汝当言：『忆。』若不作者，当言：『不忆。』」
    即白佛言：
    「世尊！我实不忆有如此事。」
    时，罗睺罗白佛言：
    「世尊！此陀骠比丘共弥多罗比丘尼作非梵行，弥多求比丘证言：『我见。』陀骠比丘于弥多罗比丘尼所作非梵行，陀骠比丘欲何所道？」
    佛告罗睺罗：
    「若彼弥多罗比丘尼诬谤于汝言：『罗睺罗今于我所作非梵行。』弥多求比丘亦复证言：『我实见罗睺罗于彼弥多罗比丘尼所作非梵行。』汝何所道？」
    罗睺罗白佛言：
    「世尊！我若被诬，唯言：『婆伽婆自证知我。』」
    佛告罗睺罗：
    「汝尚知尔，况彼清净无有所犯，而当不知作如是语？」
    佛告诸比丘：
    「汝等可为陀骠比丘作忆念羯磨，弥多罗比丘尼以自言故，为作灭摈。」
    尔时，诸比丘受佛敕已，于弥多求比丘苦切捡挍，语弥多求比丘言：
    「陀骠比丘共弥多罗比丘尼作非梵行，为何处见？为独见耶？为共人见？」
    如是责问，弥多求比丘不能得对，方言诬谤：
    「陀骠比丘先于僧次，差我受请，三得麁食，我今实以贪、瞋、痴故，而生此谤。」
    尔时，世尊出于静室，在众僧前敷座而坐。
    诸比丘等白佛言：
    「世尊！已为陀骠比丘作忆念羯磨，复为祢多罗比丘尼作灭摈竟已，为问弥多，求知其虚谤。」
    尔时，世尊即说偈言：
    「若成就一切，所谓虚妄语，则为弃后世，无恶而不造。
      宁当以此身，吞食热铁丸，不以破戒身，而受净信施。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：
    「波罗夷」(pārājika)为音译，义译为「驱摈」，失去比丘、比丘尼的身份，逐出僧团。
    「当以自言灭」，别译杂阿含经作「以自言故，为作灭摈」，以自己说自己犯淫戒应当处以灭摈(驱摈；逐出僧团)。
    「极善呵谏教诫」，别译杂阿含经作「苦切捡挍」，近于「七灭诤」(参看《中阿含196经》)中的「觅罪相毗尼」(调查)。


杂阿含1076经

杂阿含1076经[正闻本1179经/佛光本1064经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者陀骠摩罗子诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！我愿于佛前取般涅槃！」
    世尊默然。
    如是三启，佛告陀骠摩罗子：
    「此有为诸行，法应如是。」
    尔时，尊者陀骠摩罗子即于佛前入于三昧，如其正受，向于东方，升虚空行，现四威仪：行、住、坐、卧；入火三昧，身下出火，举身洞然，光焰四布：青、黄、赤、白、颇梨、红色，身下出火，还烧其身，身上出水，以洒其身；或身上出火，下烧其身，身下出水，上洒其身，周向十方，种种现化已，即于空中内身出火，还自焚其身，取无余涅槃，消尽寂灭，令无遗尘，譬如：空中然灯，油、炷俱尽，陀骠摩罗子空中涅槃，身、心俱尽亦复如是。
    尔时，世尊即说偈言：
    「譬如烧铁丸，其焰洞炽然，热势渐息灭，莫知其所归。
      如是等解脱，度烦恼淤泥，诸流永已断，莫知其所之，逮得不动迹，入无余涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含15经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，陀骠比丘往诣佛所，于大众中顶礼佛足，白佛言：
    「世尊！我于今者欲入涅槃，唯愿世尊听我灭度。」
    如是三请。
    佛告陀骠：「汝入涅槃，我不遮汝。」
    时，陀骠比丘于如来前作十八种变：踊身虚空，即于东方现四威仪，青、黄、赤、白种种色像：或现为水，或现火聚，身上出水，身下出火，身上出火，身下出水，或现大身，满虚空中，或复现小，履水如地，履地如水，南西北方亦复如是。
    作是事已，即于空中入火光三昧，火炎炽然，如大火聚，即入涅槃，无有遗烬，犹如酥油一时融尽。
    尔时，世尊即说偈言：
    「譬如热铁椎打星流，散已寻灭莫知所至，得正解脱亦复如是，已出烦恼诸欲淤泥，莫能知彼所趣方所。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含1077经

杂阿含1077经[正闻本1180经/佛光本1065经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在央瞿多罗国人间游行，经陀婆阇梨迦林中，见有牧牛者、牧羊者、采柴草者、及余种种作人，见世尊行路，见已皆白佛言：
    「世尊！莫从此道去，前有央瞿利摩罗贼，脱恐怖人！」
    佛告诸人：「我不畏惧。」作此语已，从道而去。
    彼再三告，世尊犹去。
    遥见央瞿利摩罗手执刀楯走向，世尊以神力现身徐行，令央瞿利摩罗駃走不及。走极疲乏已，遥语世尊：
    「住！住！勿去。」
    世尊并行而答：
    「我常住耳，汝自不住。」
    尔时，央瞿利摩罗即说偈言：
    「沙门尚駃行，而言我常住，我今疲倦住，说言汝不住，
      沙门说云何，我住汝不住？」
    尔时，世尊以偈答言：
    「央瞿利摩罗！我说常住者，于一切众生，谓息于刀杖，汝恐怖众生，恶业不休息，
      我于一切虫，止息于刀杖；汝于一切虫，常逼迫恐怖，造作凶恶业，终无休息时。
      我于一切神，止息于刀杖；汝于一切神，长夜苦逼迫，造作黑恶业，于今不止息。
      我住于息法，一切不放逸；汝不见四谛，故不息放逸。」
    央瞿利摩罗说偈白佛：
    「久乃见牟尼，故随路而逐，今闻真妙说，当舍久远恶。」
    作如是说已，即放舍刀楯，投身世尊足：「愿听我出家。」
    佛以慈悲心，大仙多哀愍，告比丘：「善来！」出家受具足。
    尔时，央瞿利摩罗出家已，独一静处，专精思惟：所以族姓子剃除须发，着袈裟衣，正信非家出家学道，增修梵行，现法自知作证：「我生已尽，梵行已立，所作已作，自知不受后有。」
    时，央瞿利摩罗得阿罗汉，觉解脱喜乐，即说偈言：
    「本受不害名，而中多杀害，今得见谛名，永离于伤杀。
      身行不杀害，口意俱亦然，当知真不杀，不迫于众生。
      洗手常血色，名央瞿摩罗，浚流之所漂，三归制令息。
      归依三宝已，出家得具足，成就于三明，佛教作已作。
      调牛以捶杖，伏象以铁钩，不以刀捶杖，正度调天人。
      利刀以水石，直箭以熅火，治材以斧斤，自调以黠慧。
      人前行放逸，随后能自敛，是则照世间，如云解月现。
      人前放逸行，随后能自敛，于世恩爱流，正念而超出。
      少壮年出家，精勤修佛教，是则照世间，如云解月现。
      少壮年出家，精勤修佛教，于世恩爱流，正念以超出。
      若度诸恶业，正善能令灭，是则照世间，如云解月现。
      人前造恶业，正善能令灭，于世恩爱流，正念能超出。
      我已作恶业，必向于恶趣，已受于恶报，宿责食已食。
      若彼我怨憎，闻此正法者，得清净法眼，于我修行忍。
      不复兴斗讼，蒙佛恩力故，我怨行忍辱，亦常赞叹忍，随时闻正法，闻已随修行。」
    佛说此经已，央瞿利摩罗闻佛所说，欢喜奉行。

别译杂阿含16经(庄春江标点)
    如是我闻：
    一时，佛游化摩竭陀国桃河树林，见放牧人，称此林中有鸯掘魔罗贼，或伤害人。
    佛告牧人言：「彼贼或能不见伤害。」即便前进，复见牧人，亦作是语。佛如前答，至于再三，佛故答言：「彼恶人者，或不见害。」
    佛到林中，鸯掘魔罗遥见佛来，左手持鞘，右手拔刀，腾跃而来，彼虽奔走，如来徐步，不能得及。
    鸯掘魔罗极走力尽，而语佛言：「住！住！沙门！」
    佛语之言：「我今常住，汝自不住。」
    鸯掘魔罗即说偈言：
    「沙门行不止，自言我常住，我今实自住，今言我不住，云何尔言住，道我行不住。」
    尔时，世尊即说偈言：
    「我于诸众生，久舍刀杖害，汝恼乱众生，不舍是恶业，是故我言住，汝名为不住。
      我于有形类，舍诸毒恶害，汝不止恶业，常作不善业，是故我言住，汝名为不住。
      我于诸有命，舍除众恼害，汝害有生命，未除黑闇业，以是我言住，汝名为不住。
      我乐于己法，摄心不放逸，汝不见四部，一切所不住，是名我实住，汝名为不住。」
    鸯掘魔罗复说偈：
    「我久处旷野，未见如此人，婆伽婆来此，示我以善法。
      我久修恶业，今日悉舍离，我今听汝说，顺法断诸恶。」
    以刀内鞘中，投弃于深坑，即便稽首礼，归命于世尊，信心甚猛利，发意求出家。
    佛起大悲心，饶益诸世间，寻言：「汝善来！」便得成沙门。
    尔时，鸯掘魔罗族姓子须发自落，被服法衣，已得出家，处于空静，心无放逸，专精行道，勤修精进。
    以能专精，摄心正念，修无上梵行，尽诸苦际，于现法中，自身取证明知，己法自知：「我生已尽，梵所已立，所作已办，不受后有。」
    尔时，尊者无害已成罗汉，得解脱乐，即说偈言：
    「我今字无害，后为大残害，我今名有实，真实是无害。
      我今身离害，口意亦复然，终不害于他，是真名无害。
      我本血涂身，故名鸯掘摩，为大驶流[漂*寸]，是故归依佛。
      归依得具戒，即逮得三明，具知佛教法，遵奉而修行。
      世间调御者，治以刀杖捶，铁钩及鞭辔，种种诸楚挞。
      世尊大调御，舍离诸恶法，去离刀杖捶，真是正调御。
      渡水须桥船，直箭须用火，匠由斤斧正，智以慧自调。
      若人先造恶，后止不复作，是照于世间，如月云翳消。
      若人先放逸，后止不放逸，正念离棘毒，专心度彼岸。
      作恶业已讫，必应堕恶趣，蒙佛除我罪，得免于恶业。
      诸人得我说，皆除怨结心，当以忍净眼，佛说无诤胜。」

增壹阿含38品6经[佛光本338经/6法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，有众多比丘入舍卫城乞食，闻王波斯匿宫门外有众多人民，于中举手唤呼皆称怨：
    「国界有贼名鸯掘魔，极为凶暴，杀害生类不可称计，无慈悲于一切众生，国界人民无不厌患，日取人杀，以指为鬘，故名为指鬘，唯愿大王当往共战！」
    是时，众多比丘乞食已，还诣只洹精舍，收摄衣钵，以尼师檀着肩上，往至世尊所，头面礼足，在一面坐。
    尔时，众多比丘白世尊言：
    「我等众多比丘入舍卫城乞食，见众多人民在王宫门外，称怨诉辞：『今王国界有贼名鸯掘魔，为人凶暴，无有慈心，杀于一切众生，人亡国虚，皆由此人，又取人指以为华鬘。』」
    尔时，世尊闻彼比丘语已，即从座起，默然而行。
    是时，世尊寻到彼所，诸有取薪、负草、犁作之人，及牧牛羊者，见世尊诣彼道，各白佛言：
    「沙门！沙门！勿从彼道，所以然者，此路侧有贼名鸯掘魔，于中止住，诸有人民欲就此道者，要集十人、或二十人、或三十、四十、五十人，犹不得过，尽为鸯掘魔所擒获，然，沙门瞿昙独无有侣，为鸯掘魔所触娆者，于事不省。」
    世尊虽闻此语，故进不住。
    尔时，鸯掘魔母持食，诣鸯掘魔所。
    是时，鸯掘魔便作是念：「吾指鬘为充数不乎？」
    是时，即数指，[犹]未充数，复更重数，唯少一人指。
    是时，鸯掘魔左右顾视，求觅生人，欲取杀之，然，四远顾望，亦不见人，便作是念：
    「我师有教：『若能害母者，必当生天。』我今母躬来在此，即可取杀之，得指充数，生于天上。」
    是时，鸯掘魔左手捉母头，右手拔剑而语母言：「小住！阿母！」
    是时，世尊便作是念：「此鸯掘魔当为五逆。」即放眉间相，光明普照彼山林。
    是时，鸯掘魔见光明已，复语母言：
    「此是何光明照此山林？将非国王集诸兵众，攻伐我身乎？」
    是时，母告曰：
    「汝今当知：此非日月火光，亦非释、梵天王光明。」
    尔时，其母便说此偈：
    「此非火光明，非日月释梵，鸟狩不惊怖，和鸣殊于常。
      此光极清净，使人悦无量，必是尊最胜，十力至此间。
      于天世人中，天眼覩世界，故欲度汝身，世尊来至此。」
    是时，鸯掘魔闻佛音响，欢喜踊跃，不能自胜，便作是语：
    「我师亦有教诫而敕我曰：『设汝能害母，并杀沙门瞿昙者，必生梵天上。』」
    是时，鸯掘魔语母曰：
    「母！今且住！我先取沙门瞿昙杀，然后当食。」
    是时，鸯掘魔即放母而往逐世尊，遥见世尊来，亦如金聚，靡所不照。见已，并笑而说是语：
    「今此沙门定在我手，必杀不疑，其有人民欲行此道者，皆集大众而行此道，然，此沙门独无伴侣，我今当取杀之。」
    是时，鸯掘魔即拔腰剑，往逆世尊。
    是时，世尊寻还复道，徐而行步，而鸯掘魔奔驰而逐，亦不能及如来。
    是时，鸯掘魔白世尊言：「住！住！沙门！」
    世尊告曰：「我自住耳！汝自不住。」
    是时，彼鸯掘魔并走，遥说此偈：
    「去而复言住，语我言不住，与我说此义，彼住我不住。」
    尔时，世尊以偈报曰：
    「世尊言已住，不害于一切；汝今有杀心，不离于恶原。
      我住慈心地，愍护一切人；汝种地狱苦，不离于恶原。」
    是时，鸯掘魔闻此偈已，便作是念：
    「我今审为恶耶？又师语我言：『此是大祠，获大果报：能取千人杀，以指作鬘者，果其所愿，如此之人命终之后，生善处天上，设取所生母及沙门瞿昙杀者，当生梵天上。』」
    是时，佛作威神，[令彼]神识[怡-台+霍]寤：
    「诸梵志书籍亦有此言：『如来出世甚为难遇，时时亿劫乃出，彼出世时，不度者令度，不解脱者令得解脱，彼说灭六见之法，云何为六？言有我见者，即说灭六见之法；无有我者，亦与说灭无有我见之法；言有我见、无有我见，亦与说有我见、无我见之法；复自观察、说观察之法；自说无我之法；亦非我说、亦非我不说之法。』若如来出世，说此灭六见之法，又我奔走之时，能及象、马、车乘，亦及人民，然，此沙门行不暴疾，然，[我]今日不能及此，必当是如来。」
    是时，鸯掘魔便说此偈：
    「尊今为我故，而说微妙偈，恶者今识真，皆由尊威神。
      实时舍利剑，投于深坑中，今礼沙门迹，即求作沙门。」
    是时，鸯掘魔即前白佛言：「世尊！唯愿听作沙门！」
    世尊告曰：「善来，比丘！」
    实时，鸯掘魔便成沙门，着三法衣。
    尔时，世尊便说此偈：
    「汝今以剃头，除结亦当尔，结灭成大果，无复愁苦恼。」
    是时，鸯掘魔闻此语已，实时诸尘垢尽，得法眼净。
    尔时，世尊将鸯掘魔比丘还诣舍卫城只洹精舍。
    是时，王波斯匿集四部之众，欲往攻伐贼鸯掘魔。
    是时，王便作是念：
    「我今可往至世尊所，以此因缘，具白世尊，若世尊有所说者，当奉行之。」
    尔时，王波斯匿即集四部之兵，往世尊所，头面礼足，在一面坐。
    尔时，世尊问王曰：
    「大王！今日欲何所至，尘污身体，乃至于斯？」
    波斯匿王白佛言：
    「我今国界有贼名鸯掘魔，极为凶暴，无有慈心于一切众生，使国丘荒，人民流迸，皆由此贼，彼今取人杀之，以指为鬘，此是恶鬼，非为人也，我今欲诛伐此人。」
    世尊告曰：
    「若当大王见鸯掘魔信心坚固，出家学道者，王当奈之何？」
    王白佛言：
    「知复如何？但当承事供养，随时礼拜，然复，世尊！彼是恶人，无毫厘之善，恒杀害，能有此心出家学道乎？终无此理。」
    是时，鸯掘魔去世尊不远，结跏趺坐，正身正意，系念在前。
    尔时，世尊伸右手指示王曰：「此是贼鸯掘魔。」
    王闻此语，便怀恐怖，衣毛皆竖。
    世尊告王：
    「勿怀恐怖！可往至前，自当悟王意耳。」
    是时，王闻佛语，即至鸯掘魔前，语鸯掘魔曰：「汝今姓谁？」
    鸯掘魔曰：「我姓伽伽，母名满足。」
    是时，王礼足已，在一面坐。
    尔时，王问曰：
    「善乐此正法之中，勿有懈怠，修清净梵行，得尽苦际，我当尽形寿供养衣被、饮食、床卧具、病瘦医药。」
    是时，鸯掘魔默然不对。
    王即从座起，头面礼足，还诣世尊所，头面礼足，在一面坐。
    是时，王复白佛言：
    「不降者使降，不伏者使伏，甚奇！甚特！曾所不有，乃能降伏极恶之人，唯愿大尊受命无穷，长养生民，蒙世尊恩，得免此难！国事猥多，欲还城池。」
    世尊告曰：「王知是时。」
    尔时，国王即从座起，头面礼足，便退而去。
    尔时，鸯掘魔作阿练若，着五纳衣，到时持钵，家家乞食，周而复始，着补纳弊坏之衣，极为麁丑，亦复露坐，不覆形体。
    是时，鸯掘魔在闲静之处，自修其行，所以族姓子出家学道者，欲修无上梵行：「生死已尽，梵行已立，所作已办，更不复受胎，如实知之。」
    时，鸯掘魔便成罗汉，六通清彻，无有尘垢，已成阿罗汉。
    到时，着衣持钵，入舍卫城乞食。
    是时，有妇女临产甚难，见已，便作是念：
    「众生类极为苦痛，受胎无限。」
    是时，鸯掘魔食后，收摄衣钵，以尼师檀着肩上，往至世尊所，头面礼足，在一面坐。
    尔时，鸯掘魔白世尊言：
    「我向着衣持钵，入舍卫城乞食，见一妇人身体重妊，是时，我便作是念：『众生受苦何至于斯？』」
    世尊告曰：
    「汝今往彼妇人所，而作是说：『我从贤圣生已来，未曾杀生。』持此至诚之言，使此母人胎得无他。」
    鸯掘魔对曰：「如是，世尊！」
    是时，鸯掘魔即其日，着衣持钵，入舍卫城，往至彼母人所，语彼母人曰：
    「我从贤圣生已来，更不杀生，持此至诚之言，使胎得解脱。」
    是时，母人胎即得解脱。
    是时，鸯掘魔城中乞食，诸男女大小见之，各各自相谓言：
    「此名鸯掘魔，杀害众生不可称计，今复在城中乞食。」
    是时，城中人民各各以瓦石打者，或有以刀斫者，伤坏头目，衣裳裂尽，流血污体，即出舍卫城至如来所。
    是时，世尊遥见鸯掘魔头目伤破，流血污衣而来，见已，便作是说：
    「汝今忍之，所以然者？此罪乃应永劫受之。」
    是时，鸯掘魔至世尊所，头面礼足，在一面坐。
    尔时，鸯掘魔在如来前，便说此偈：
    「坚固听法句，坚固行佛法，坚固亲善友，便成灭尽处。
      我本为大贼，名曰鸯掘魔，为流之所[漂*寸]，蒙尊拔济之。，
      今观自归业，亦当观法本，今以逮三明，成就佛行业。
      我本名无害，杀害不可计，今名真谛实，不害于一切。
      设复身口意，都无害心识，此名无杀害，何况起思想。
      弓师能调角，水人能调水，巧匠调其木，智者自调身。
      或以鞭杖伏，或以言语屈，竟不加刀杖，今我自降伏。
      人前为过恶，后止不复犯，是照于世间，如云消月现。
      人前为过恶，后止不复犯，是照于世间，如云消日现。
      比丘老少壮，修行佛法行，是照于世间，如彼月云消。
      比丘老少壮，修行佛法者，是照此世间，如彼日云消。
      我今受痛少，饮食自知足，尽脱一切苦，本缘今已尽。
      更不受死迹，亦复不乐生，今正待时节，欢喜而不乱。」
    是时，如来可鸯掘魔所说。
    是时，鸯掘魔以见如来然可之，即从座起，礼世尊足，便退而去。
    是时，诸比丘白世尊言：
    「鸯掘魔本作何功德，今日聪明智慧、面目端{政}[正]、世之希有？复作何不善行，于今身上杀害生类不可称计？复作何功德，于今值如来得阿罗汉道？」
    尔时，世尊告诸比丘：
    「昔者，过去久远，于此贤劫之中，有佛名迦叶如来、至真、等正觉，出现于世。
    迦叶如来去世之后，有王名大果，统领国界，典阎浮提。
    尔时，彼王有八万四千宫人婇女，各无儿息。
    尔时，大果王向诸树神、山神、日月、星宿，靡所不周，欲求男女。
    尔时，王第一夫人身即怀妊，经八、九月便生男儿，颜貌端{政}[正]，世之希有。
    是时，彼王便生是念：『我本无有儿息，经尔许时，今方生儿，宜当立字，于五欲之中，而自娱乐。』
    是时，王召诸群臣能瞻相者，而告之曰：『我今以生此儿，各与立字。』
    是时，群臣闻王教已，即白王言：『今此太子极为奇妙，端{政}[正]无比，面如桃华色，必当有大力势，今当立字，名曰大力。』
    是时，相师与太子立字已，各从座起而去。
    是时，国王爱慜此太子，未曾去目前。
    是时，太子年向八岁，将诸臣佐往父所，朝贺问讯。
    父王复作是念：『今此太子极自奇特。』即告之曰：『吾今与汝取妇何如乎？』
    太子白王：『子今年幼何须娉娶？』
    是时，父王权停不与取妇。
    复经二十岁，王复告曰：『吾欲与汝取妇。』
    太子白王：『不须取妇。』
    是时，父王告群臣人民曰：『我本无儿息，经历久远，方生一子，今不肯取妇，清净无瑕。』
    尔时，王太子转字名曰清净。
    是时，清净{大}[太]子年向三十，王复敕群臣曰：『吾今年已衰微，更无儿息，今唯有清净太子，今王高位应授与太子，然，太子不乐五欲之中，当云何理国事？』
    群臣报曰：『当为方便，使乐五欲。』
    是时，父王即椎钟鸣鼓，敕国中人：『其能使清净太子乐五欲者，吾当赐与千金及诸宝物。』
    尔时，有女人名曰淫种，尽明六十四变，彼女人闻王有教令：『其能使王太子习五欲者，当赐与金千斤及诸宝物。』即往至父王所，而告之曰：『见与千金及诸宝物，能使王太子习于五欲。』
    父王报曰：『审能尔者，当重相赐，不负言信。』
    时，淫女白王：『太子为寑宿何处？』
    王报曰：『在东堂上，无有女人，唯有一男儿在彼侍卫。』
    女人白曰：『惟愿大王敕内宫中，勿见限遮，随意出入。』
    是时，淫女即其夜鼓二时，在太子门侧，佯举声哭。
    是时，太子闻女人哭声，便敕侍人曰：『此是何人于斯而哭？』
    侍人报曰：『此是女人在门侧哭。』
    太子告曰：『汝速往问所由哭耶？』
    时，彼侍臣往而问之所由哭耶？
    淫女报曰：『夫主见弃，是故哭耳。』
    侍臣还白太子：『此女人为夫主所弃，又畏盗贼，是故哭耳。』
    太子告曰：『将此女人着象厩中。』
    到彼复哭。
    复将至马厩中，复哭。
    太子复语侍臣：『将来在此。』
    即将入堂，复于中哭。
    太子躬自问曰：『何为复哭？』
    淫女报曰：『太子！女人单弱极怀恐怖，是故哭耳。』
    太子告曰：『上吾床上，可得无畏。』
    时，女人默然不语，亦复不哭。
    是时，女人即脱衣裳，前捉太子手，举着己胸上，实时惊觉，渐渐起欲想；以起欲心，便身就之。
    是时，清净太子明日清旦，往父王所。
    是时，父王遥见太子颜色，殊于常日，见已，便作是说：『汝今所欲者事果乎？』
    太子报曰：『如大王所言。』
    是时，父王欢喜踊跃，不能自胜，并作是说：『欲求何愿，吾当与之。』
    太子报曰：『所赐愿者，勿复中悔，当求其愿。』
    时王报曰：『如汝所言，终不中悔，欲求何愿？』
    太子白王：『大王！今日统领阎浮提内，皆悉自由；阎浮提里内诸未嫁女者，先适我家，然后使嫁。』
    是时王曰：『随汝所言。』
    王即敕国内人民之类曰：『诸有女未出门者，先使诣清净太子，然后嫁之。』
    尔时，彼城中有女名须蛮，次应至王所。
    是时，须蛮长者女露形、倮跣，在众人中行，亦无羞耻，众人见已，各相对谈：『此是长者女，名称远闻，云何露形在人中行？如驴何异？』
    女报众人曰：『我非为驴，汝等众人斯是驴耳！汝等颇见女人还见女人有相耻乎？城中生类尽是女人，唯有清净太子是男子矣！若我至清净太子门者，当着衣裳。』
    是时，城中人民自相谓言：『此女所说诚入我意，我等实是女，非男也，唯有清净太子乃是男也，我等今日当行男子之法。』
    是时，城中人民各办战具，着铠持杖，往至父王所，白父王曰：『欲求二愿，唯见听许！』
    王报之曰：『何等二愿？』
    人民白王：『王欲存者当杀清净太子，[太]子欲存者今当杀王，我等不堪任承事清净太子辱国常法。』
    是时，父王便说此偈：『为家忘一人，为村忘一家，为国忘一村，为身忘世间。』
    是时，父王说此偈已，告人民曰：『今正是时，随汝等意。』
    是时，诸人将清净太子取两手缚之，将诣城外，各相谓言：『我等咸共以瓦石打杀，何须一人杀乎？』
    是时，清净太子临欲死时，而作是说，又作誓愿：『诸人民取吾抂杀，然，父王自与我愿，我今受死亦不敢辞，使我将来之世，当报此怨，又使值真人罗汉，速得解脱。』
    是时，人民取太子杀已，各自散去。
    诸比丘！莫作是观，尔时大果王者，岂异人乎？今鸯掘魔师是也；尔时淫女者，今师妇是也；尔时人民者，今八万人民死者是也；尔时清净太子，今鸯掘魔比丘是也；临欲死时作是誓愿，今还报怨无免手者，缘此因缘，杀害无限，后作誓愿，愿欲值佛，今得解脱，成阿罗汉，此是其义，当念奉行。」
    尔时，世尊告诸比丘：
    「我弟子中，第一聪明捷疾智者，所谓鸯掘魔比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「宿责食已食」，南传作「我不负债地吃食物」(a?a?o bhu?jāmi bhojana?, a?a?o疑为ana?o之误)，菩提比丘长老英译为「并且我免于负债而吃」(And so I eat free from debt)，并引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.主人受用(sāmiparibhoga)：这是指阿罗汉(SN.16.11)。
    「十力」，唯佛有十力，故以此指佛陀，参看《杂阿含348经》、《杂阿含684经》。
    「想强行走来」(pasayha ma??e āgacchati)，菩提比丘长老英译为「就像被命运驱使」(as if driven by fate)。
    「恶法者」(pāpadhammassa)，菩提比丘长老英译为「恶性者；邪恶品德者」(one of evil character)。
    「分娩困难」(mū?hagabbha?，另译为「异常妊娠；难产的」)，菩提比丘长老英译为「分娩困难」(in difficult labour)，并引注释书的解说，这是胎儿横位，出口被阻住。
    「受苦」(kilissanti)，菩提比丘长老英译为「被折磨」(are afflicted)。按：「受苦」(kilissanti)，原意为「污染；沾染，弄湿」。
    「我证知无...；我不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。


杂阿含1078经

杂阿含1078经[正闻本1181经/佛光本1066经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有异比丘，于夜明相出时，出搨补河边，脱衣着岸边，入水洗浴。
    浴已上岸，被一衣待身干。
    时，有一天子，放身光明，普照搨补河侧，语比丘言：
    「汝少出家，鲜白发黑，年始盛美，应习五欲，庄严璎珞，涂香华鬘，五乐自娱，而于是时，违亲背俗，悲泣别离，剃除须发，着袈裟衣，正信非家出家学道，如何舍现前乐而求非时之利？」
    比丘答言：
    「我不舍现前乐求非时乐，我今乃是舍非时乐得现前乐。」
    天问比丘：
    「云何舍非时乐得现前乐？」
    比丘答言：
    「如世尊说：『非时之欲，少味多苦，少利多难。』我今于现法中，已离炽然，不待时节，能自通达，现前观察，缘自知觉。
    如是，天子！是名舍非时乐得现前乐。」
    天复问比丘：
    「云何复是如来所说非时之欲，少乐多苦？云何复是如来所说现法利乐，乃至缘自觉知？」
    比丘答言：
    「我年少出家，不能广宣如来所说正法律仪，世尊近在迦兰陀竹园，汝可往诣如来，问其所疑，如世尊说，随忆受持。」
    天子复言：
    「比丘！于如来所，有诸[大]力天，众多围绕，我先无问，未易可诣，比丘！汝若能为先白世尊者，我可随往。」
    比丘答言：「当为汝去。」
    天白比丘：「唯然，尊者！我随后来。」
    时，彼比丘往诣佛所，稽首礼足，退住一面，以向天子往反问答具白世尊：
    「今者，世尊！彼天子诚实言者，须臾应至，不诚实者自当不来。」
    时，彼天子遥语比丘：
    「我已{此在}[在此]，我已在此。」
    尔时，世尊即说偈言：
    「众生随爱想，以爱想而住，以不知爱故，则为死方便。」
    佛告天子：「汝解此偈者，便可发问。」
    天子白佛：
    「不解，世尊！不解，善逝！」
    佛复说偈而告天子曰：
    「若知所爱者，不于彼生爱，彼此无所有，他人莫能说。」
    佛告天子：「汝解此义者，便可发问。」
    天子白佛：
    「不解，世尊！不解，善逝！」
    佛复说偈言：
    「见等、胜、劣者，则有言论生，三事不倾动，则无软、中、上。」
    佛告天子：「解此义者，则可发问。」
    天子白佛：
    「不解，世尊！不解，善逝！」
    佛复说偈言：
    「断爱及名色，除慢无所系，寂灭息瞋恚，离结绝悕望，不见于人天，此世及他世。」
    佛告天子：「解此义者，乃可发问。」
    天子白佛：
    「已解，世尊！已解，善逝！」
    佛说此经已，彼天子闻佛所说，欢喜、随喜，即没不现。

别译杂阿含17经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林中。
    尔时，有一比丘，天未明晓，往趣河边，襞迭衣服，安着一处，入河洗浴。
    露形出水，于河岸上，曦干其身。
    有天放光，照彼河岸，语比丘言：
    「汝出家未久，盛壮好发，何不受五欲乐，非时出家？」
    比丘答言：
    「我今出家，正是其时，获于非时。」
    天语沙门：
    「云何出家是时，获于非时？」
    沙门答言：
    「佛世尊说五欲是时，佛法是非时，五欲之乐受味甚少，其患滋多，忧恼所集，我佛法中现身受证，无诸热恼，诸有所作，不观时日，种少微缘，获大果报。」
    天复问言：
    「佛云何说五欲是时？云何佛法名为非时？」
    比丘答言：
    「我既年稚，出家未久，学日又浅，岂曰能宣如来至真广大深义？婆伽婆今者在近迦兰陀竹林，尔可自往问其疑惑。」
    天答之言：
    「今佛侍从，大威德天盈集左右，如我弱劣，不能得见，汝今为我往白世尊，如来慈矜，若垂听许，我当诣彼，谘启所疑。」
    比丘答言：
    「汝若能往，{往}我当为汝启白世尊。」
    天复答言：「我随汝往诣世尊所。」
    尔时，比丘往诣佛所，顶礼佛足，在一面立，具以天问而白世尊。
    尔时，世尊即说偈言：
    「名色中生相，谓为真实有，当知如斯人，是名属死径。
      若识于名色，本空无有性，是名尊敬佛，永离于诸趣。」
    佛问天曰：「汝解已未？」
    天即答言：「未解，世尊！」
    佛复说偈言：
    「胜慢及等慢，并及不如慢，有此三慢者，是可有诤论，
      灭除此三慢，是名不动想。」
    佛告天曰：「汝解已未？」
    天答佛言：「未解，世尊！」
    佛复说偈言：
    「断爱及名色，灭除三种慢，不触于诸欲，灭除于瞋恚。
      拔除诸毒根，诸想愿欲尽，若能如是者，得度生死海。」
    天白佛言：
    「我今已解。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「非时乐」，南传作「耗时的」(kālika?，直译为「时的；时间的」)，菩提比丘长老英译为「那些费时间的」(what takes time)。
    「认知能被讲述的之众生」(Akkheyyasa??ino sattā，直译为「有能被讲述的之想的众生」)，菩提比丘长老英译为「觉知所有能被表示的众生」(Beings who perceive what can be expressed)，并引注释书的解说，「能被讲述的」是指五蕴；语言所及的客观范围，当一般人认知五蕴，常受「常、乐、我」的影响(扭曲)而诱发杂染。
    「则为死方便」，别译杂阿含经作「是名属死径」，南传作「被死神束缚」(yogamāyanti maccuno)，菩提比丘长老英译为「他们进入死亡之轭(枷锁)下」(They come under the yoke of Death)，并引注释书的解说，这是指在生死中反复，因此保持在被轮回的时间网捕捉中。
    「时间我不知道」(Kāla? voha? na jānāmi)，菩提比丘长老英译为「我不知道时间会是什么」(I do not know what the time might be)，并引注释书的解说，这里的时间指死亡来临的时间，也就是「被隐藏的时间」，与女神所指的青春时间溜走，下一句的修学时间溜走不同。


杂阿含1079经

杂阿含1079经[正闻本1182经/佛光本1067经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹园。
    时，有异比丘于后夜时，至搨补河边，脱衣置岸边，入水洗浴。
    浴已还上岸，着一衣待身干。
    时，有一天子，放身光明，普照搨补河侧，问比丘言：
    「比丘！比丘！此是丘冢，夜则起烟，昼则火然，彼婆罗门见已，而作是言：『坏此丘冢，发掘者智，持以刀剑。』
    又见大龟，婆罗门见已，作是言：『除此大龟，发掘者智，持以刀剑。』
    见有氍氀，婆罗门见已，作此言：『却此氍氀，发掘者智，持以刀剑。』
    见有肉段，彼婆罗门见已，作是言：『除此肉段，发掘者智，持以刀剑。』
    见有屠杀[处]，婆罗门见已，作是言：『坏是屠杀处，发掘者智，持以刀剑。』
    见有楞耆，彼婆罗门见已，作是言：『却此楞耆，发掘者智，持以刀剑。』
    见有二道，彼婆罗门见已，作是言：『除此二道，发掘者智，持以刀剑。』
    见有门扇，婆罗门见已，作是言：『却此门扇，发掘者智，持以刀剑。』
    见有大龙，婆罗门见已，作是言：『止！勿却大龙，应当恭敬。』
    比丘！汝来受此论，往问世尊，如佛所说，汝随受持，所以者何？除如来，我不见世间诸天、魔、梵，沙门、婆罗门，于此论心悦乐者，若诸弟子从我所闻，然后能说。」
    尔时，比丘从彼天所闻此论已，往诣世尊，稽首礼足，退坐一面，以彼天子所问诸论，广问世尊：
    「云何为丘冢？云何为夜则起烟？云何为昼则火然？云何是婆罗门？云何发掘？云何智者？云何刀剑？云何为大龟？云何氍氀？云何为肉段？云何为屠杀处？云何为楞耆？云何为二道？云何为门扇？云何为大龙？」
    佛告比丘：
    「丘冢者，谓：众生身麁四大色：父母遗体、抟食、衣服覆盖、澡浴摩饰长养，皆是变坏、磨灭之法。
    夜起烟者，谓：有人于夜时，起领悟、观察。
    [昼则火然者，谓：]昼行其教，身业、口业。
    婆罗门者，谓：如来、应、等正觉。
    发掘者，谓：精勤方便。
    智士者，谓：多闻圣弟子。
    刀剑者，谓：智慧刀剑。
    大龟者，谓：五盖。
    氍氀者，谓：忿恨。
    肉段者，谓：悭、嫉。
    屠杀[处]者，谓：五欲功德。
    楞耆者，谓：无明。
    二道[者]，谓：疑惑。
    门扇者，谓：我慢。
    大龙者，谓：漏尽罗汉。
    如是，比丘！若大师为声闻所作，哀愍悲念，以义安慰，于汝已作，汝等当作所作，当于曝露林中、空舍、山泽、岩窟，敷草树叶，思惟禅思，不起放逸，莫令后悔，是则为我随顺之教。」
    即说偈言：
    「说身为丘冢，觉观夜起烟，昼业为火然，婆罗门正觉。
      精进勤发掘，黠慧明智士，以智慧利剑，厌离胜进者。
      五盖为巨龟，忿恨为氍氀，悭嫉为肉段，五欲屠杀处。
      无明为楞耆，疑惑于二道，门扇现我慢，漏尽罗汉龙，究竟断诸论，故我如是说。」
    佛说此经已，彼比丘闻佛所说，欢喜奉行。

别译杂阿含18经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，有一比丘于清晨朝往趣河边，脱衣洗浴。
    还出岸上，曦干其身。
    有天放光照于河岸，问比丘言：
    「比丘！此是巢窟，夜则烟出，昼则火燃，有婆罗门见是事已，破彼巢窟，并掘其地。
    时，有智人语婆罗门言：『以刀掘地。』
    见有一龟，婆罗门言：『取是龟来。』
    复语：『掘地。』见一蝮蛇，语：『令捉取。』
    复语：『掘地。』见一肉段，语：『令挽取。』
    复语：『掘地。』见一刀舍，婆罗门言：『此是刀舍。』语：『令掘取。』
    复语：『掘地。』见楞只芒毒虫，语：『令掘取。』
    复语：『掘地。』见有二道，复语：『掘出。』
    语：『更掘地。』见有石聚，语：『令出石。』
    复语：『掘地。』见有一龙，婆罗门言：『莫恼于龙。』即跪彼龙天。」
    语比丘言：
    「莫忘我语，可以问佛，佛有所说，至心忆持，所以者何？我不见若天、若魔、若梵有能分别者，除佛及以声闻弟子比丘，无能得解如是问者。」
    尔时，比丘往至佛所，顶礼佛足，在一面立，所闻天语，具向佛说：
    「世尊！云何巢窟，夜则烟出，昼则火然？谁是婆罗门？谁是智人？云何是刀？云何是掘？云何为龟？云何蝮蛇？云何肉段？云何刀舍？云何楞只芒毒虫？云何二道？云何石聚？云何名龙？」
    佛告比丘：「谛听！谛听！当为汝说。
    巢窟者，所谓是身：受于父母精气，四大和合，衣食长养，乃得成身，而此身者，会至散败[月*逢]胀虫烂，乃至碎坏。
    夜烟出者，种种觉、观。
    昼火然者，从身口业，广有所作。
    婆罗门者，即是如来。
    有智人者，即诸声闻。
    刀，喻智慧。
    掘地者，喻于精进。
    龟者，喻于五盖。
    蝮蛇者，喻瞋恼害。
    肉段者，喻悭，贪嫉妒。
    刀舍者，喻五欲。
    楞只芒毒虫，喻如愚痴。
    二道者，喻于疑。
    诸石聚者，喻于我慢。
    龙者，喻于罗汉尽诸有结。」
    尔时，世尊即说偈言：
    「巢窟名为身，觉观如彼烟，造作如火然，婆罗门如佛。
      智人是声闻，刀即是智慧，掘地喻精进，五盖犹如龟。
      瞋恚如蝮蛇，贪嫉如肉段，五欲如刀舍，愚痴如楞只。
      疑者如二道，我见如石聚，汝今莫恼龙，龙是真罗汉，善答问难者，唯有佛世尊。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含39品9经[佛光本353经/7法](庄春江标点)
    闻如是：
    一时，尊者童真迦叶在舍卫国昼闇园中。
    是时，迦叶夜半而经行。
    尔时，有天来至迦叶所，在虚空中语迦叶言：
    「比丘当知：此舍夜便有烟，昼日火然，婆罗门语智者曰：『汝今持刀凿山。
    当凿山时，必当见有负物，当拔济之。
    汝当凿山，当凿山时，必当见山，汝今当舍山。
    汝今当凿山，当凿山时，必见虾蟆，今当舍虾蟆。
    汝今当凿山，当凿山时，当见肉聚，已见肉聚，当舍离之。
    汝今当凿山，当凿山时，当见枷，已见枷，便舍离之。
    汝今当凿山，已凿山，当见二道，已见二道，当舍离之。
    汝今当凿山，已凿山，当见树枝，已见树枝，当舍离之。
    汝今当凿山，已凿山，[当]见龙，已见龙，勿共语，当自归命，慕令得所。』
    比丘！当善思念此义，设不解者，便往至舍卫城，到世尊所而问此义。
    若如来有所说[者]，善念行之，所以然者，我今亦不见有人、沙门、婆罗门、魔、若魔天能解此义者，除如来及如来弟子，若从我闻。」
    是时，迦叶报天曰：「此事甚佳！」
    尔时，迦叶清旦至世尊所，到已，头面礼足，在一面坐，以此因缘，具白世尊。
    尔时，迦叶问世尊曰：
    「今当问如来义：天之所说，何所趣向？何以故舍夜有烟，昼便火然？何以故名为婆罗门？何以故名为智者？又言凿山者，其义何所趣向？言刀者，亦所不解？何以故名为负物？又言山者，其义云何？何以故复言虾蟆？何以故复言肉聚？何以故复言枷？何以故复言二道？树枝义其义云何？何以故名龙？」
    世尊告曰：
    「舍者，即是形体也，四大色所造，受父母血脉渐渐长大，恒当养食，不令有乏，是分散法。
    夜有烟者，众生之类心之所念是。
    昼日火然者，身、口、意所造行是也。
    婆罗门者，是阿罗汉也。
    智者，是学人也。
    凿山者，精进之心是也。
    刀者，智慧是也。
    负物者，是五结也。
    山者，是骄慢也。
    虾蟆者，瞋恚心是也。
    肉聚者，贪欲是也。
    枷者，五欲是也。
    二道者，疑是也。
    树枝者，是无明也。
    龙者，是如来、至真、等正觉是。
    彼天所说，其义如是，汝今当熟思惟，不久当尽有漏。」
    尔时，迦叶受如来如是之教，在闲静之处，而自修行，所以族姓子剃除须发，出家学道者，欲修梵行：「生死已尽，梵行已立，所作已办，更不复受胎，如实知之。」
    尔时，迦叶便成阿罗汉。
    尔时，迦叶闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders)。


杂阿含1080经

杂阿含1080经[正闻本1183经/佛光本1068经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊晨朝着衣持钵，入波罗奈城乞食。
    时，有异比丘以不住心，其心惑乱，不摄诸根，晨朝着衣持钵，入波罗奈城乞食。
    是比丘遥见世尊，见已，摄持诸根，端视而行。
    世尊见是比丘摄持诸根，端视而行，见已，入城乞食毕，还精舍，举衣钵，洗足已，入室坐禅，晡时从禅觉，入僧中，敷坐具，于大众前坐，告诸比丘：
    「我今晨朝着衣持钵，入波罗奈城乞食，见有比丘以不住心、惑乱心、诸根放散，亦持衣钵入城乞食，彼遥见我，即自敛摄，竟为是谁？」
    时，彼比丘从座起，整衣服，到于佛前，偏袒右肩，合掌白佛：
    「世尊！我于晨朝入城乞食，其心惑乱，不摄诸根行，遥见世尊，即自敛心，摄持诸根。」
    佛告比丘：
    「善哉！善哉！汝见我已，能自敛心摄持诸根。
    比丘！是法应当如是，若见比丘亦应自摄持；若复见比丘尼、优婆塞、优婆夷亦当如是摄持诸根，当得长夜以义饶益，安隐快乐。」
    尔时，众中复有异比丘说偈叹曰：
    「以其心迷乱，不专系念住，晨朝持衣钵，入城邑乞食。
      中路见大师，威德容仪备，欣悦生惭愧，即摄持诸根。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含19经(庄春江标点)
    如是我闻：
    一时，佛在波罗奈国仙人鹿野苑中。
    尔时，世尊着衣持钵，入波罗奈城，见一比丘，身意不定，诸根散乱。
    时，彼比丘遥见佛已，低头惭愧。
    佛乞食已，洗足入僧坊中。
    出于静室，坐僧众中，语诸比丘言：
    「我于今朝见一比丘不摄诸根，时，彼比丘遥见我已，有惭愧色，低头捡情，为是谁耶？」
    时，彼比丘即于坐起，以欝多罗僧，着右肩上，叉手合掌，白佛言：
    「世尊！心意不定诸根散者，即我身是也。」
    佛言：
    「善哉！比丘！见我乃能捡情摄意，见诸比丘、比丘尼、优婆塞、优婆夷亦当如是捡情摄意，如似见我。汝能如是，于长夜中安乐利益。」
    有一比丘即于佛前而说偈言：
    「比丘乞食入聚落，心意纵乱不暂定，见佛精进摄诸根，是故佛称为善哉。」
经文比对(庄春江作)：


杂阿含1081经

杂阿含1081经[正闻本1184经/佛光本1069经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住波罗奈国鹿野苑中。
    尔时，世尊晨朝着衣持钵，入波罗奈城乞食。
    时，有异比丘着衣持钵，入城乞食，于其路边住一树下，起不善觉，以依恶贪。
    尔时，世尊见彼比丘住一树下，以生不善觉，依恶贪嗜，而告之曰：
    「比丘！比丘！莫种苦种而发熏生臭，汁漏流出。若比丘种苦种子，自发生臭，汁漏流出者，欲令蛆蝇不竞集者，无有是处。」
    时，彼比丘作是念：
    「世尊知我心之恶念。」即生恐怖，身毛皆竖。
    尔时，世尊入城乞食毕，还精舍，举衣钵，洗足已，入室坐禅。
    晡时从禅觉，至于僧中，于众前敷座而坐，告诸比丘：
    「我今晨朝着衣持钵，入城乞食，见一比丘住于树下，以生不善觉，依恶贪嗜，我时见已，即告之言：『比丘！比丘！莫种苦种，发熏生臭，恶汁流出。若有比丘种苦种子发熏，生臭恶汁流出，蛆蝇不集，无有是处。』时，彼比丘即思念：『佛已知我心之所念。』惭愧恐怖，心惊毛竖，随路而去。」
    时，有异比丘从座起，整衣服偏袒右肩，合掌白佛：
    「世尊！云何苦种？云何生臭？云何汁流？云何蛆蝇？」
    佛告比丘：
    「忿怒烦怨，名曰苦种；五欲功德，名为生臭；于六触入处不摄律仪，是名汁流；谓：触入处不摄已，贪忧诸恶不善心竞生，是名蛆蝇。」
    尔时，世尊即说偈言：
    「耳目不防护，贪欲从是生，是名为苦种，生臭汁潜流。
      诸觉观气味，依于恶贪嗜。聚落及空处，若于昼若夜。
      远离修梵行，究竟于苦边。若内心寂静，决定谛明了。
      卧觉常安乐，诸恶蛆蝇灭。正士所习近，善说贤圣路，了知八正道，不还更受身。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含20经(庄春江标点)
    如是我闻：
    一时，佛在波罗奈国古仙人住处鹿野苑中。
    尔时，世尊时到着衣持钵，入城乞食。
    有一比丘在天祠边，心念恶觉，嗜欲在心。
    时，佛、世尊语比丘言：
    「比丘！比丘！汝种苦子，极为鄙秽，诸根恶漏，有漏汁处必有蝇集。」
    尔时，比丘闻佛所说，知佛世尊识其心念，生大怖畏，身毛皆竖，疾疾而去。
    佛乞食还，食已洗足，还僧坊中，入静房坐。
    从静房出，在众僧前敷座而坐。佛告诸比丘：
    「我今入城乞食，见一比丘在天祠边，心念恶觉，嗜欲在心，我即语言：『比丘！比丘！汝种苦子，极为鄙秽，诸根恶漏，有漏汁处必有蝇集。』是时，比丘闻佛所说，生大惊怖，身毛皆竖，疾疾而去。」
    佛说是已，有一比丘从坐而起，叉手合掌，白佛言：
    「世尊！云何名种苦子？云何名为鄙秽？云何名为恶漏？云何名为蝇集？」
    佛言：
    「谛听！谛听！当为汝说。瞋恚嫌害，名种苦子；纵心五欲，名为鄙秽；由六触入不摄戒行，名为恶漏；烦恼止住，能起无明骄慢、无惭、无愧、起诸结使，所谓蝇集。」
    尔时，世尊即说偈言：
    「若有不摄诸根者，增长欲爱种苦子，作诸鄙秽常流出，亲近欲觉恼害觉。
      若在聚落空闲处，心终无有暂乐时，若于己身修正定，修集诸通得三明。
      彼得快乐安隐眠，能灭觉蝇使无余，能修得行住健处，履行圣迹到善方，得正智迹终不还，入于涅槃寂灭乐。」
    佛说是已，诸比丘闻已，欢喜奉行。
南北传经文比对(庄春江作)：
    「欠缺[内]乐味的」(rittassāda?)，菩提比丘长老英译为「不快乐的」(Unhappy)，并解说，注释书指这是「缺乏禅乐」(lacking the pleasure of the jhānas)。
    「[寻]外乐味的」(bāhirassāda?)，菩提比丘长老英译为「[寻]外在满足(喜悦)」([seeking] outer gratification)，并解说，注释书指这是「欲乐的乐味」(the gratification of sensual pleasure)。
    「苍蝇不来停后」(nāsayitvāna makkhikāti，直译为「苍蝇不卧后」)，菩提比丘长老英译为「由于苍蝇不停(定居)于他们」(since flies do not settle on them)。按：此处原文用「卧」(asayitvāna，原形为seti)，与后面寂静者「睡得安乐」(卧安乐)的「卧」(senti，原形为seti)相呼应。


杂阿含1082经

杂阿含1082经[正闻本1185经/佛光本1070经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊晨朝着衣持钵，入舍卫城乞食。食毕，还精舍，洗足已，入安陀林坐禅。
    时，有异比丘亦复晨朝着衣持钵，入舍卫城乞食。食毕，还精舍，洗足已，入安陀林，坐一树下，入昼正受。是比丘入昼正受时，有恶不善觉起，依贪嗜心。
    时，有天神依安陀林住止者，作是念：
    「此比丘不善、不类，于安陀林坐禅而起不善觉，心依恶贪，我当往呵责。」作是念已，往语比丘言：
    「比丘！比丘！作疮疣耶？」
    比丘答言：「当治令愈。」
    天神语比丘：「疮如铁镬，云何可复？」
    比丘答言：「正念、正智，足能令复。」
    天神白言：
    「善哉！善哉！此是真贤治疮，如是治疮，究竟能愈，无有发时。」
    尔时，世尊晡时从禅觉，还只树给孤独园，入僧中，于大众前敷座而坐，告诸比丘：
    「我今晨朝着衣持钵，入舍卫城乞食，乞食还，至安陀林坐禅，入昼正受，有一比丘亦乞食还，至安陀林坐一树下，入昼正受，而彼比丘起不善觉，心依恶贪，有天神依安陀林住，语比丘言：『比丘！比丘！作疮疣耶？如上广说，……乃至如是，比丘！善哉！善哉！此治众贤。』」
    尔时，世尊即说偈言：
    「士夫作疮疣，自生于苦患，愿求世间欲，心依于恶贪。
      以生疮疣故，蛆蝇竞来集；爱欲为疮疣，蛆蝇诸恶觉。
      及诸贪嗜心，皆悉从意生。钻凿士夫心，以求华名利。
      欲火转炽然，妄想不善觉，身心日夜羸，远离寂静道。
      若内心寂静，决定智明了，无有斯疮疣，见佛安隐路。
      正士所游迹，贤圣善宣说，明智所知道，不复受诸有。」
    佛说此经已、诸比丘闻佛所说，欢喜奉行。

别译杂阿含21经(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有一比丘着衣持钵，入城乞食。食已，回还洗足，摄持坐具，入得眼林中，在一树下敷草而坐，起恶觉观，贪嗜五欲。
    得眼林神知比丘念，念于不净，在此林中不应嗜恶，作如是念：
    「我当[寤-吾+告]寤。」
    即作是言：「比丘！比丘！何故作疮？」
    比丘答言：「我当覆之。」
    林神复语：
    「汝疮如[土*瓦]，以何覆之？」
    比丘答言：「我以念觉，用覆此疮。」
    林神赞言：
    「善哉！善哉！今此比丘善知覆疮，真实覆疮。」
    佛以清净天耳，闻彼林神共比丘语。
    尔时，世尊即说偈言：
    「世间嗜欲，邪意所作，疮疣已生，众蝇唼食。
      嗜欲即疮，觉观即蝇，我慢依贪，钻丈夫心。
      贪利名称，疑惑所着，不知出要，内心修定。
      具学诸通，此不作疮，安隐见佛，能得涅槃。」
    说此偈已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含1083经

杂阿含1083经[正闻本1186经/佛光本1071经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离国猕猴池侧重阁讲堂。
    时，有众多比丘晨朝着衣持钵，入毗舍离乞食。
    时，有年少比丘出家未久，不闲法律，当乞食时，不知先后次第，余比丘见已而告之言：
    「汝是年少出家未久，未知法律，莫越、莫重，前后失次而行乞食，长夜当得不饶益苦。」
    年少比丘言：
    「诸上座亦复越次，不随前后，非独我也。」
    如是再三，不能令止。
    众多比丘乞食已，还精舍，举衣钵，洗足已，诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我等晨朝着衣持钵，入毗舍离乞食，有一年少比丘，于此法律出家未久，行乞食时，不以次第，前后复重，诸比丘等再三谏，不受而作是言：『诸上座亦不次第，何故呵我！』我等诸比丘三呵不受，故来白世尊，唯愿世尊为除非法，哀愍故。」
    佛告诸比丘：
    「如空泽中有大湖水，有大龙象而居其中，拔诸藕根，洗去泥土，然后食之，食已，身体肥悦，多力多乐，以是因缘，常喜乐住。
    有异种族象，形体羸小，效彼龙象，拔其藕根，洗不能净，合泥土食，食之不消，体不肥悦，转转羸弱，缘斯致死，或同死苦。
    如是，宿德比丘学道日久，不乐嬉戏，久修梵行，大师所叹，诸余明智修梵行者亦复加叹，是等比丘依止城邑、聚落，晨朝着衣持钵入城乞食，善护身口，善摄诸根，专心系念，能令彼人不信者信，信者不异，若得财利、衣被、饮食、床卧、汤药，不染、不着、不贪、不嗜，不迷、不逐，见其过患，见其出离，然复食之，食已，身心悦泽，得色、得力，以是因缘，常得安乐。
    彼年少比丘出家未久，未闲法律，依诸长老，依止聚落，着衣持钵，入村乞食，不善护身，不守根门，不专系念，不能令彼不信者信，信者不变，若得财利、衣被、饮食、卧具、汤药，染着贪逐，不见过患，不见出离，以嗜欲心食，不能令身悦泽，安隐快乐，缘斯食故，转向于死，或同死苦。所言死者，谓：舍戒还俗，失正法、正律；同死苦者，谓：犯正法律，不识罪相，不知除罪。」
    尔时，世尊即说偈言：
    「龙象拔藕根，水洗而食之，异族象效彼，合泥而取食，因杂泥食故，羸病遂至死。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含22经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，众多比丘着衣持钵，入城乞食。
    尔时，有一年少新学比丘，不以时节入于聚落。
    时，诸比丘处处见彼新学比丘而语之言：
    「汝今新学，未知对治法门，云何处处经历诸家？」
    新学比丘白诸比丘言：
    「大德！诸长老等皆往诸家，云何遮我不至诸家？」
    时，诸比丘乞食食已，收摄衣钵，洗足已，往至佛所，顶礼佛足，在一面坐。诸比丘等白佛言：
    「世尊！我等入城乞食，见一年少新学比丘，不以时节往至诸家，我等语言：『汝是新学，未知对治何缘非时，往至他家。』答我等言：『诸老比丘亦到诸家，何故独自而遮我耶？』」
    尔时，世尊告诸比丘：
    「大旷野中有一大池，有诸大象入彼池中，以鼻拔取池中藕根，净抖擞已，用水洗之，然后乃食，身体肥盛，极得气力；诸小象等亦复食藕，不知抖擞并及水洗，合埿出食，后转羸瘦，无有气力，若死，若近死。」
    尔时，世尊而说偈言：
    「大象入池时，以鼻拔藕根，抖擞洗去泥，然后方食之。
      若有诸比丘，具修清白法，若受于利养，无过能染着，是名修行者。
      犹如彼大象，不善解方便，后受于过患，后受其苦恼，如彼小象等。」
    诸比丘闻佛所说，欢喜奉行。
    阿难与结发，及以二陀骠，贼并散倒咤，拔弥、惭愧根，苦子并覆疮，小大食、藕根。
南北传经文比对(庄春江作)：
    「阿难与结发，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1084经

杂阿含1084经[正闻本1187经/佛光本1072经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城寒林中丘冢间。
    尔时，世尊告诸比丘：
    「寿命甚促，转就后世，应勤习善法，修诸梵行，无有生而不死者，而世间人不勤方便，专修善法，修贤修义。」
    时，魔波旬作是念：
    「沙门瞿昙住王舍城寒林中丘冢间，为诸声闻如是说法：『人命甚促，……乃至不修贤修义。』我今当往，为作娆乱。」
    时，魔波旬化作年少，往住佛前而说偈言：
    「常逼迫众生，得人间长寿，迷醉放逸心，亦不向死处。」
    尔时，世尊作是念：
    「此是恶魔，来作恼乱。」即说偈言：
    「常逼迫众生，受生极短寿，当勤修精进，犹如救头然。
      勿得须臾懈，令死魔忽至，知汝是恶魔，速于此灭去！」
    天魔波旬作是念：「沙门瞿昙已知我心。」惭愧、忧戚，即没不现。

别译杂阿含23经(庄春江标点)
    如是我闻：
    一时，佛在王舍城，住寒林中。
    尔时，佛告诸比丘：
    「人生寿浅，会必归终，应勤行道，净修梵行，是故，汝等不应懈怠，应修善行，修于法义，及以真行。」
    尔时，魔王闻是说已，即作是念：
    「沙门瞿昙在王舍城，住寒林中，为诸声闻而说法要，我当至彼而作坏乱。」
    尔时，魔王作是念已，化为摩纳，往至佛所，顶礼佛足，在一面立，而说偈言：
    「人生寿长，无诸娆恼，常得安隐，无有死径。」
    佛作是念：
    「魔王波旬来作娆乱。」即说偈言：
    「人命短促，多诸娆害，宜急修善，如救头燃，当知波旬，欲来恼触。」
    尔时，魔王闻说偈已，即作是念：
    「沙门瞿昙知我心念。」愁忧、苦恼，深生悔恨，便即隐形，还于天宫。
南北传经文比对(庄春江作)：
    「应该活着如喝饱奶的婴儿」(Careyya khīramattova，逐字直译为「应该行+如只是乳」)，菩提比丘长老依注释书的解说英译为「一个人应该活着像吸奶的婴儿」(One should live like a milk-sucking baby)。


杂阿含1085经

杂阿含1085经[正闻本1188经/佛光本1073经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城寒林中丘冢间。
    尔时，世尊告诸比丘：
    「一切行无常，一切行不恒、不安、非稣息、变易之法，……乃至当止一切有为行，厌离、不乐、解脱。」
    时，魔波旬作是念：
    「今沙门瞿昙住王舍城寒林中，为诸声闻说如是法：『一切行无常、不恒、非稣息、变易之法，……乃至当止一切有为，厌离、不乐、解脱。』我当往彼，为作娆乱。」即化作年少，往诣佛所，住于佛前而说偈言：
    「寿命日夜流，无有穷尽时，寿命当来去，犹如车轮转。」
    尔时，世尊作是念：
    「此是恶魔，欲作娆乱。」即说偈言：
    「日夜常迁流，寿亦随损减，人命渐消亡，犹如小河水，我知汝恶魔，便自消灭去！」
    时，魔波旬作是念：「沙门瞿昙已知我心。」惭愧、忧戚，即没不现。

别译杂阿含24经(庄春江标点)
    如是我闻：
    一时，佛在王舍城寒林之中。
    尔时，佛告诸比丘：
    「诸行无常，迅速不停，无可恃怙，是败坏法，应当速离，趣解脱道。」
    尔时，魔王波旬复作是念：
    「沙门瞿昙住王舍城在寒林中，为诸声闻说如是法，我当往彼而为娆乱。」
    尔时，魔王作是念已，化为摩纳，往至佛所，在一面立，而说偈言：
    「昼夜恒在，命常回来，如轮轴转，周回无已。」
    佛知魔王来作娆乱，即说偈言：
    「命欲日夜尽，寿者多患难，犹如陷下河，速尽无遗余，是故汝波旬，不应作坏乱。」
    魔作是念：
    「佛知我心。」愁忧、苦恼，极生悔恨，隐形而去，还于天宫。
南北传经文比对(庄春江作)：
    「犹如车轮转」，别译杂阿含经作「如轮轴转」，南传作「如车轮绕车轴」(nemīva rathakubbaran，直译为「如辋车杆」)，菩提比丘长老英译为「如车的辋绕毂转」(Like the chariot's felly round the hub)，并解说这似乎暗指着《大林间奥义书》(B?hadāra?yaka Upani?had 11.5.15)的譬喻：「如所有车轮辐条包含于车轴和轮辋，所有众生与所有那些(地、水等)自我，都包含于大我中。」


杂阿含1086经

杂阿含1086经[正闻本1189经/佛光本1074经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊夜起经行，至于后夜，洗足入室，敛身正坐，专心系念。
    时，魔波旬作是念：
    「今沙门瞿昙于王舍城迦兰陀竹园，夜起经行，于后夜时，洗足入室，正身端坐，系念禅思，我今当往，为作娆乱。」
    即化作年少，住于佛前而说偈言：
    「我心于空中，执长绳羂下，政欲缚沙门，不令汝得脱。」
    尔时，世尊作是念：
    「恶魔波旬欲作娆乱。」即说偈言：
    「我说于世间，五欲意第六，于彼永已离，一切苦已断。
      我已离彼欲，心意识亦灭，波旬我知汝，速于此灭去！」
    时，魔波旬作是念：「沙门已知我心。」惭愧、忧戚，即没不现。

别译杂阿含25经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，世尊于夜后分，经行林中；于其晨朝洗足已，正身端坐，系念在前。
    尔时，魔王作是念，言：
    「沙门瞿昙在王舍城，于夜后分，林中经行，于其晨朝洗足已，入于静室，正身端坐，系念在前，我今当往而作娆乱。」作是念已，即便化为摩纳之形，在佛前立，而说偈言：
    「我心能化作，罗网遍虚空，沙门于我所，终不得解脱。」
    佛作是念：
    「魔来娆乱。」即说偈言：
    「世间有五欲，愚者为所缚，能断此诸欲，永尽一切苦。
      我已断诸欲，意亦不染着，波旬应当知，我久坏欲网。」
    尔时，魔王闻说偈已，不果所愿，忧愁、苦恼，隐形而去，还于天宫。
南北传经文比对(庄春江作)：
    「陷阱」(pāso，另译为「罠；捕鸟兽的网，绳套」)，菩提比丘长老英译为「陷阱」(snare)，并引注释书的解说，这个陷阱是贪的陷阱(rāgapāsa，贪网)，能绑住能在空中移动的神足神通者。「在空中行进」(antalikkhacaro)，更像是指「贪」能远距离驱动心的特性。


杂阿含1087经

杂阿含1087经[正闻本1190经/佛光本1075经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊夜起经行，至后夜时，洗足入室，右胁卧息，系念明相，正念、正智，作起觉想。
    时，魔波旬作是念：
    「今沙门瞿昙住王舍城迦兰陀竹园，……乃至作起觉想，我今当往，为作留难。」
    即化作年少，往住佛前而说偈言：
    「何眠何故眠？已灭何复眠？空舍何以眠？得出复何眠？」
    尔时，世尊作是念：
    「恶魔波旬欲作娆乱。」即说偈言：
    「爱网故染着，无爱谁持去？一切有余尽，唯佛得安眠，汝恶魔波旬，于此何所说！」
    时，魔波旬作是念：「沙门瞿昙已知我心。」惭愧、忧戚，即没不现。

别译杂阿含26经(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹林。
    尔时，世尊于初夜后分，坐卧经行，于其晨朝，洗足入房，右胁着地，足足相累，系心在明，修于念觉，而生起想。
    尔时，魔王波旬即作是念：
    「沙门瞿昙在王舍城迦兰陀竹林中，经行坐卧，于其晨朝，洗足入房，右胁着地，足足相累，系心在明，修于念觉，作于起想，我当至彼而作娆乱。」作是念已，化为摩纳，在佛前住，而说偈言：
    「何以睡眠？何以睡眠？云何睡眠，如入涅槃？
      如所作办，而自安眠，乃至日出，故复眠也。」
    佛知天魔来作娆乱，即说偈言：
    「爱网着诸有，遍覆一切处，我今破斯网，诸爱永已断。
      一切有生尽，安隐涅槃乐，波旬汝今者，于我复何为。」
    尔时，魔王闻说偈已，忧愁、苦恼，即便隐形，还于天宫。
南北传经文比对(庄春江作)：
    「欲缠、缚着」(jālinī visattikā，另译为「有网、执着」)，菩提比丘长老英译为「纠缠与捆绑」(Entangling and binding)，并引注释书的解说，渴爱被说成「欲缠」，是因为它像网一样对三界众生扩散，被说成「缚着」，是因为它拴住像色这样的感官目标，它引导到「任何地方」。「任何地方」，注疏解说为三界。


杂阿含1088经

杂阿含1088经[正闻本1191经/佛光本1076经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山中。
    尔时，世尊于夜闇时，天小微雨，电光睒现，出房经行。
    时，魔波旬作是念：
    「今沙门瞿昙住王舍城耆阇崛山中，夜闇微雨，电光时现，出房经行，我今当往，为作留难。」执大团石，两手调弄，到于佛前，碎成微尘。
    尔时，世尊作是念：
    「恶魔波旬欲作娆乱。」即说偈言：
    「若耆阇崛山，于我前令碎，于佛等解脱，不能动一毛。
      假令四海内，一切诸山地，放逸之亲族，令其碎成尘，亦不能倾动，如来一毛发。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。

别译杂阿含27经(庄春江标点)
    如是我闻：
    一时，佛在王舍城耆阇崛山中，值天云雾，降少微雨，电光晖赫，处处晃耀。
    尔时，世尊即于其夜露地经行。
    魔王波旬而作是：
    「念沙门瞿昙在王舍城耆阇崛山，值天云雾，降少微雨，电光晖赫，处处光耀，于其夜中露地经行，我当往彼而作坏乱。」
    尔时，魔王作是念已，在其山上推大石下，欲到佛所。
    时，彼大石自然碎坏。
    尔时，世尊即说偈言：
    「汝坏灵鹫山，令如粉微尘，巨海及大地，悉皆分碎裂。
      欲使正解脱，生于怖畏相，欲令毛发竖，终无有是处。」
    尔时，魔王作是念，言：
    「沙门瞿昙知我所念。」忧愁、苦恼，即便隐身，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1089经

杂阿含1089经[正闻本1192经/佛光本1077经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山中。
    尔时，世尊夜起经行，至后夜时，洗足入房，正身端坐，系念在前。
    时，魔波旬作是念：
    「今沙门瞿昙住王舍城耆阇崛山中，夜起经行，后夜入房，正身端坐，系念在前，我今当往，为作留难。」即化作大龙，绕佛身七匝，举头临佛顶上，身如大船，头如大帆，眼如铜炉，舌如曳电，出息、入息若雷雹声。
    尔时，世尊作是念：
    「恶魔波旬欲作娆乱。」即说偈言：
    「犹如空舍宅，牟尼心虚寂，于中而旋转，佛身亦如是。
      无量凶恶龙，蚊虻蝇蚤等，普集食其身，不能动毛发。
      破裂于虚空，倾覆于大地，一切众生类，悉来作恐怖。
      刀矛枪利箭，悉来害佛身，如是诸暴害，不能伤一毛。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。

别译杂阿含28经(庄春江标点)
    如是我闻：
    一时，佛在王舍城耆阇崛山。
    尔时，世尊于其中夜露地经行，洗足已，入静房中，整身端坐，系念在前。
    魔王波旬作是念，言：
    「瞿昙沙门在王舍城耆阇崛山中，露地经行，我当往彼而作娆乱。」
    尔时，魔王即自变形作蟒蛇身，其形长大，犹如大船，双目晃朗，如矫萨罗钵，吐舌炎炎，又如掣电，出、入息声，如大雷震，住于佛前，以身遶佛，引颈举头，当佛顶上。
    尔时，世尊知魔娆乱，而说偈言：
    「我处于闲寂，系心正解脱，安禅修其身，如昔诸佛法。
      毒蛇极猛暴，状貌甚可畏，蚊虻及蚤虱，种种诸恼触。
      不动我一毛，况能令我畏，假使虚空裂，天地皆振动。
      一切诸众生，皆生大惊惧，欲令我怖畏，终无有是处。
      设复有毒箭，中于我心者，当于被箭时，终不求救护，然复此毒箭，亦不能中我。」
    尔时，魔王闻佛说偈，而作是念：
    「瞿昙沙门已知我心。」生大怖畏，忧愁、悔恨，即变形去，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1090经

杂阿含1090经[正闻本1193经/佛光本1078经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城毗婆罗山七叶树林石室中。
    尔时，世尊夜起露地，或坐，或经行，至后夜时，洗足入室，安身卧息，右胁着地，足足相累，系念明相，正念、正智，作起觉想。
    时，魔波旬作是念：
    「沙门瞿昙住王舍城毗婆罗山七叶树林石室中，夜起露地，若坐、若行，至后夜时，洗足入室而坐(卧?)，右胁卧息，足足相累，系念明相，正念、正智，作起觉想，我今当往为作留难。」化作年少，往住佛前，而说偈言：
    「为因我故眠？为是后边故？多有钱财宝，何故守空闲？
      独一无等侣，而着于睡眠？」
    尔时，世尊作是念：
    「恶魔波旬，欲作娆乱。」即说偈言：
    「不因汝故眠，非为最后边，亦无多钱财，唯集无忧宝。
      哀愍世间故，右胁而卧息，觉亦不疑惑，眠亦不恐怖。
      若昼若复夜，无增亦无损，为哀众生眠，故无有损减。
      正复以百枪，贯身常掘动，犹得安隐眠，已离内枪故。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。

别译杂阿含29经(庄春江标点)
    如是我闻：
    一时，佛在王舍城曼直林中。
    佛于初夜坐禅、经行，初夜以讫，洗足入室，右胁着地，足足相累，系心在明，作于起想。
    魔王波旬知佛心已，而作是念：
    「沙门瞿昙在王舍城曼直林中，于其初夜坐禅、经行，至中夜前，洗足入房，右胁着地，足足相累，系心在明，作于起想，我今当往而作坏乱。」
    尔时，魔王化作摩纳，在如来前而说偈言：
    「云何无事务，而作于睡眠？安寝不[寤-吾+告]寤，如似醉人眠，
      人无财业者，乃可自恣睡，大有诸财业，欢乐快睡眠。」
    尔时，世尊知魔来娆乱，而说偈言：
    「我非无作睡，亦非醉而眠，我无世财故，是以今睡眠。
      我多得法财，是以安睡眠，我于睡眠中，乃至出入息。
      皆能有利益，未尝有损减，寤则无疑虑，睡眠无所畏。
      譬如有毒箭，人射中其心，数数受苦痛，犹尚能得睡，我毒箭已拔，何故而不睡？」
    魔闻是偈，作是念：「沙门瞿昙已知我心。」心怀忧恼，于即还宫。
南北传经文比对(庄春江作)：
    「我也不害怕睡觉」(napi bhemi sottu?)，菩提比丘长老英译为「我也不害怕睡觉」(Nor am I afraid to sleep)。按：「bhemi」意思不明，不知是否为「bhāyati」的第一人称变化，这里参照英译而译。
    「(我)为何不能睡」(tasmā aha? na supe)，菩提比丘长老英译为「为何我不应该睡」(why should I not get to sleep)。按：原文应译为「因此我不能睡」，但文意不通，不知是否为版本之讹误，这里参照英译而译。


杂阿含1091经

杂阿含1091经[正闻本1194经/佛光本1079经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城毗婆罗山七叶树林石室中。
    时，有尊者瞿低迦住王舍城仙人山侧黑石室中，独一思惟，不放逸行，修自饶益，时受意解脱身作证，数数退转，一、二、三、四、五、六反退，还复得时受意解脱身作证，寻复退转。
    彼尊者瞿低迦作是念：
    「我独一静处思惟，不放逸行，精勤修习，以自饶益，时受意解脱身作证，而复数数退转，乃至六反犹复退转，我今当以刀自杀，莫令第七退转。」
    时，魔波旬作是念：
    「沙门瞿昙住王舍城毗婆罗山侧七叶树林石窟中，有弟子瞿低迦住王舍城仙人山侧黑石室中，独一静处，专精思惟，得时受意解脱身作证，六反退转而复还得，彼作是念：『我已六反退而复还得，莫令我第七退转，我宁以刀自杀，莫令第七退转。』若彼比丘以刀自杀者，莫令自杀，出我境界去，我今当往告彼大师。」
    尔时，波旬执琉璃柄琵琶诣世尊所，鼓弦说偈：
    「大智大方便，自在大神力，得炽然弟子，而今欲取死。
      大牟尼当制，勿令其自杀，何闻佛世尊，正法律声闻，学其所不得，而取于命终。」
    时，魔说此偈已，世尊说偈答言：
    「波旬放逸种，以自事故来，坚固具足士，常住妙禅定。
      昼夜勤精进，不顾于性命，见三有可畏，断除彼爱欲，已摧伏魔军，瞿低般涅槃。」
    波旬心忧恼，琵琶落于地，内怀忧戚已，即没而不现。
    尔时，世尊告诸比丘：
    「汝等当来共至仙人山侧黑石室所，观瞿低迦比丘以刀自杀。」
    尔时，世尊与众多比丘往至仙人山侧黑石室中，见瞿低迦比丘杀身在地，告诸比丘：
    「汝等见此瞿低迦比丘杀身在地不？」
    诸比丘白佛：「唯然已见，世尊！」
    佛告比丘：
    「汝等见瞿低迦比丘，周匝绕身黑闇烟起，充满四方不？」
    比丘白佛：「已见，世尊！」
    佛告比丘：
    「此是恶魔波旬于瞿低迦善男子身侧，周匝求其识神，然，比丘瞿低迦以不住心执刀自杀。」
    尔时，世尊为瞿低迦比丘，受第一记。
    尔时，波旬而说偈言：
    「上下及诸方，遍求彼识神，都不见其处，瞿低何所之？」
    尔时，世尊复说偈言：
    「如是坚固士，一切无所求，拔恩爱根本，瞿低般涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含30经(庄春江标点)
    如是我闻：
    一时，佛在王舍城毗婆波世山七叶窟中。
    尔时，有一比丘，名曰求[真/心]，独住仙山黑石窟中，处于闲静，勤行精进，以不放逸，断于我见，得时解脱，自身作证，复还退失，第二第三，乃至第六，亦还退失。
    比丘念言：
    「我今独处，修行精进，六返退失，若更退失，以刀自割。」
    魔王波旬知佛在王舍城毗婆波世山七叶窟中，瞿昙弟子名曰求[真/心]，亦在王舍城独住仙山黑石窟中，勤行精进，心不放逸，得时解脱，自身作证，得已退失，如是六返。
    尔时，魔王而作是念：
    「求[真/心]比丘若第七得，必自伤害，出魔境界。」
    作是念已，捉琉瑙琴，往到佛所，扣琴作偈：
    「大智大精进，有大神通达，于法得自在，威光极炽盛。
      汝声闻弟子，今将欲自害，人中最上者，汝今应遮断，云何乐汝法，何故学他死。」
    尔时，魔王说是偈已，佛告魔言：
    「波旬！汝今乃是诸放逸者之大亲友，汝今所说自为说耳，乃不为彼比丘说也。」
    尔时，世尊复说偈言：
    「若人不怯弱，坚修行精进，恒乐于禅定，昼夜修众善。
      干竭爱欲使，坏汝魔军众，今舍后边身，永入于涅槃。」
    尔时，魔王忧悲苦恼，失琉璃琴，愁毒悔恨，还本宫殿。
    佛告诸比丘：
    「当共汝等诣仙人山求[真/心]比丘所。」
    佛将诸比丘诣求[真/心]所，见求[真/心]尸东犹如烟聚。
    佛告诸比丘：「汝等见此烟聚已不？」
    诸比丘言：「已见，世尊！」
    尸南、西、北亦如是聚。
    佛告比丘：
    「此是波旬隐形遶求[真/心]所，觅其心识。」
    佛告比丘：
    「求[真/心]比丘以入涅槃，无有神识，无所至方。」
    尔时，魔王化形摩纳而说偈言：
    「上下及四方，推求求[真/心]识，莫知所至方，神识竟何趣。」
    尔时，世尊告波旬言：
    「如此健夫，破汝军众，以入涅槃。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「时受意解脱身作证」，别译杂阿含经作「得时解脱，自身作证」，南传作「达到暂时的心解脱」(pahitatto…sāmayika? cetovimutti? phusi)，菩提比丘长老英译为「他达到暂时性心的释放」(he reached temporary liberation of mind)，并引注释书的解说，这是「世间等至」(lokiya-samāpatti)，也就是禅定与色界定，所以被这么称呼，是因为在专注(appanā，安止)的那一刻，心从相反的状态解脱，并且在其所缘上聚焦(胜解)，但他因为生病(慢性风病、胆病、痰病)而从这样的心解脱退失，不能使定的状态圆满，每次一进入等至(an attainment)，很快地就又从那个状态退失(soon fell away from it)。
    「肩膀侧转」(vivattakkhandha?, viva??akkhandha?，另译为「已回转的身躯」)，菩提比丘长老英译为「带着他已转动的肩膀」(with his shoulder turned)，并引注释书的解说，尊者瞿低迦仰卧，以刀划断脖子的血管，他忍住疼痛，观察(凝视着)疼痛，建立起正念(专注)，探查他的禅定所缘，证得阿罗汉，成为「命之人上人」(jīvitasamasīsī，另译为「命之齐头者」，即「命终」与「得解脱」同时，另一类「齐头者」(samasīsī)是「疾病痊愈」与「得解脱」同时)，因为他习惯向右侧躺，所以就保持着头向右的侧躺模样般涅槃。


杂阿含1092经

杂阿含1092经[正闻本1195经/佛光本1080经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住郁鞞罗聚落尼连禅河侧，于菩提树下成佛未久。
    时，魔波旬作是念：
    「今，沙门瞿昙住郁鞞罗聚落尼连禅河侧，于菩提树下成佛未久，我当往彼为作留难。」即化作年少，往住佛前而说偈言：
    「独入一空处，禅思静思惟，已舍国财宝，于此复何求？
      若求聚落利，何不习近人？既不习近人，终竟何所得？」
    尔时，世尊作是念：「恶魔波旬欲作娆乱。」即说偈言：
    「已得大财利，志足安寂灭，摧伏诸魔军，不着于色欲。
      独一而禅思，服食禅妙乐，是故不与人，周旋相习近。」
    魔复说偈言：
    「瞿昙若自知，安隐涅槃道，独善无为乐，何为强化人？」
    佛复说偈答言：
    「非魔所制处，来问度彼岸，我则以正答，令彼得涅槃，时得不放逸，不随魔自在。」
    魔复说偈言：
    「有石似凝膏，飞乌欲来食，竟不得其味，损觜还归空，我今亦如彼，徒劳归天宫。」
    魔说是已，内怀忧戚，心生变悔，低头伏地，以指画地。
    魔有三女：一名爱欲、二名爱念、三名爱乐，来至波旬所而说偈言：
    「父今何愁戚，士夫何足忧？我以爱欲绳，缚彼如调象，牵来至父前，令随父自在。」
    魔答女言：
    「彼已离恩爱，非欲所能招，已出于魔境，是故我忧愁。」
    时，魔三女身放光焰，炽如云中电，来诣佛所，稽首礼足，退住一面，白佛言：
    「我今归世尊足下，给侍使令。」
    尔时，世尊都不顾视，知如来离诸爱欲，心善解脱。
    如是，第二、第三说。
    时，三魔女自相谓言：
    「士夫有种种随形爱欲，今当各各变化，作百种童女色，作百种初嫁色，作百种未产色，作百种已产色，作百种中年色，作百种宿年色，作此种种形类，诣沙门瞿昙所，作是言：『今悉归尊足下，供给使令。』」
    作此议已，即作种种变化，如上所说，诣世尊所，稽首礼足，退住一面，白佛言：
    「世尊！我等今日归尊足下，供给使令。」
    尔时，世尊都不顾念，如来法离诸爱欲。
    如是，再三说已。
    时，三魔女自相谓言：
    「若未离欲士夫，见我等种种妙体，心则迷乱，欲气冲击，胸臆破裂，热血熏面，然，今沙门瞿昙于我等所都不顾眄，如其如来离欲、解脱，得善解脱想，我等今日，当复各各说偈而问。」
    复到佛前，稽首礼足，退住一面，爱欲天女即说偈言：
    「独一禅寂默，舍俗钱财宝，既舍于世利，今复何所求？
      若求聚落利，何不习近人？竟不习近人，终竟何所得？」
    佛说偈答言：
    「已得大财利，志足安寂灭，摧伏诸魔军，不着于色欲，是故不与人，周旋相习近。」
    爱念天女复说偈言：
    「多修何妙禅，而度五欲流？复以何方便，度于第六海？
      云何修妙禅，于诸深广欲，得度于彼岸，不为爱所持？」
    尔时，世尊说偈答言：
    「身得止息乐，心得善解脱，无为无所作，正念不倾动。
      了知一切法，不起诸乱觉，爱恚睡眠覆，斯等皆已离。
      如是多修习，得度于五欲，亦于第六海，悉得度彼岸。
      如是修习禅，于诸深广欲，悉得度彼岸，不为彼所持。」
    时，爱乐天女复说偈言：
    「已断除恩爱，淳厚积集欲，多生人净信，得度于欲流，开发明智慧，超踰死魔境。」
    尔时，世尊说偈答言：
    「大方便广度，入如来法律，斯等皆已度，慧者复何忧。」
    时，三天女志愿不满，还诣其父魔波旬所。
    时，魔波旬遥见女来，说偈弄之：
    「汝等三女子，自夸说堪能，咸放身光焰，如电云中流。
      至大精进所，各现其容姿，反为其所破，如风飘其绵。
      欲以爪破山，齿啮破铁丸，欲以发藕丝，旋转于大山。
      和合悉解脱，而望乱其心，若能缚风足，令月空中堕。
      以手抒大海，气歔动雪山，和合悉解脱，亦可令倾动。
      于深巨海中，而求安足地，如来于一切，和合悉解脱，正觉大海中，求倾动亦然。」
    时，魔波旬弄三女已，即没不现。

别译杂阿含31经(庄春江标点)
    如是我闻：
    一时，佛在优楼比螺聚落尼连禅河菩提树下，成佛未久。
    尔时，魔王而作是念：
    「佛在优楼比螺聚落尼连禅河菩提树下，成佛未久，我当诣彼伺求其便。」
    作是念已，往诣佛所而说偈言：
    「汝独处闲静，闭默常寂然，光颜显神体，诸根悉悦豫。
      譬如失财者，后还获于财，汝今翫禅寂，欢喜亦如是。
      既能遗国荣，亦不悕名利，何不与诸人，而共为亲友。」
    尔时，世尊以偈答言：
    「我久获禅定，其心常寂然，破坏汝欲军，得于无上财。
      我根恒恬豫，心中得寂灭，以坏汝欲军，修道情欢喜，独一离愦闹，安用亲友为。」
    尔时，魔王复说偈言：
    「汝已获正道，安隐向涅槃，既以得妙法，宜常戢在怀，诚应独了知，何以教众人。」
    尔时，世尊复说偈言：
    「人不属魔者，谘吾彼岸法，我为正分别，谛实得尽灭，止心不放逸，魔不得其便。」
    尔时，魔王复说偈言：
    「譬如白石山，其色类脂膏，群鸟不别知，飞来而噏食。
      既不得其味，嘴伤而虚还，我今亦如是，徒来无所为。」
    尔时，魔王，说是偈已，忧愁苦恼，极生悔恨，向一空处，蹲踞独坐，以箭画地，思作方计。
    时，魔三女：一名极爱、二名悦彼、三名适意。
    时，魔三女往至魔边，向父说偈：
    「父今名丈夫，何以怀忧愁，我当以欲罥，罥彼如捕鸟，将来至父所，使父得自在。」
    尔时，魔王说偈答言：
    「彼人善断欲，不可以欲牵，已过魔境界，是故我怀忧。」
    彼魔三女化其形容，极为端严，往至佛所，即礼佛足，在一面立，三女同声，俱白佛言：
    「我故来供养与佛策使。」
    尔时，世尊无上断爱，了不顾视。
    第二、第三，亦作是语，佛不观察。
    时，魔三女退在一处，自共议论：
    「男子之法，所好各异，或爱小者，或爱中者，或爱大者。」
    实时，一女化作六百女人，或作小女，或作童女，或作未嫁女，或作已嫁女，或作已产女，或作未产女，化作如是众多女已，俱往佛所，白佛言：
    「世尊！我等今来供养世尊，为其策使，给侍手足。」
    佛不观察。
    第二、第三亦如是说，都不顾视。
    时，魔女等复退一处，更共语言：
    「此必得无上断爱欲解脱故，若不尔者，应见我等狂乱吐血，或能心裂，我等当往其所，以偈问难。」
    魔女极爱，以偈问曰：
    「端拱树下坐，闲静独思惟，为失于财宝，为欲求大财。
      城邑聚落中，都无爱着心，何不与众人，而共作亲友。」
    尔时，世尊说偈答言：
    「我以得大财，心中得寂灭，我坏爱欲军，妙色都不着。
      独处而坐禅，最受第一乐，以是因缘故，都不求亲友。」
    魔女适意复说偈言：
    「比丘住何处，能度五驶流，六驶流亦过，入何禅定中，得度大欲岸，永离有摄缚。」
    尔时，世尊复说偈言：
    「身获柔软乐，心得善解脱，心离于诸业，意不复退转。
      得断觉观法，得离瞋爱掉，得住此处住，能度五驶流。
      并度第六者，作如是坐禅，能度大欲结，并离有摄流。」
    魔女悦彼复说偈言：
    「已断于爱结，离众所着处，多欲度驶流，多欲度死岸，唯有黠慧者，能度如斯难。」
    尔时，世尊复说偈言：
    「大精进济拔，如来正法度，如法得度脱，智者莫不欣。」
    三女不果所愿，还至父所。
    尔时，魔王呵责三女，因说偈言：
    「三女占坏彼，形容犹如电，向彼大精进，如风吹兜罗。
      爪以欲坏山，齿齰于铁丸，婴愚以藕丝，欲悬于太山。
      佛已度众着，欲共彼讲论，罥弶欲捕风，欲下虚空月。
      以手掬大海，望欲得干竭，佛已离诸着，欲往共讲论。
      举脚度须弥，大海中觅地，佛已出诸着，而往共讲论。」
    魔王忧愁悔恨，于即灭没，还于天宫。
南北传经文比对(庄春江作)：
    「五欲流」，别译杂阿含经作「五驶流」，南传作「渡过五流」(pa?coghati??o)，菩提比丘长老英译为「渡过五洪水」(five floods crossed)，并引注释书的解说，「五流」指五根杂染之流，「第六」指意根(the mind door)，或者，「五流」指「五下分结」，「第六」指「五上分结」。
    「身得止息乐」，别译杂阿含经作「身获柔软乐」，南传作「身已宁静」(Passaddhakāyo，另译为「身轻安」)，菩提比丘长老英译为「身体宁静」(Tranquil in body)，参看《杂阿含713经》「身体的宁静」比对。
    「且许多有信者确实必将渡」(addhā carissanti bahū ca saddhā)，菩提比丘长老依注释书英译为「许多其它众生当然将渡」(Surely many other beings will cross)，即：将「有信者」(saddhā)读为「众生」(sattā)。按：「必将渡」(carissanti)，原意为「必将行」，依前后文意将广义动词「行」转译为「渡」。
    「如风飘其绵」，别译杂阿含经作「如风吹兜罗」，南传作「如风与落下的棉花」(tūla? bha??ha?va mālutoti)，菩提比丘长老英译为「如风，掉落的棉簇」(As the wind, a fallen cotton tuft)。按：「兜罗」应为「棉花」(tūla?)的音译。
    「最受第一乐」，南传作「领悟乐」(sukhamanubodhi?)，菩提比丘长老英译为「我发觉幸福」(I discovered bliss)，并引注释书的解说，这里的「乐」(sukha)，指「阿罗汉状态之幸福」。
    「不流动」(na sarati)，菩提比丘长老英译为「不飘游」(does not drift)，并引注释书的解说，「流动」(sarati)，是因为贪。
    「他切断渴爱」(Acchejja ta?ha?)，菩提比丘长老依锡兰本(Acchejji ta?ha?)英译为「他切断渴爱」(He has cut off craving)。按：「Acchejja」为「不能坏的」之意，与前后文不通，改依锡兰本而译。
    「和群众与僧团生活」(ga?asa?ghacārī)，菩提比丘长老英译为「和他的群众与修行团过生活」(faring with his group and order)。按：英译的「修行团」(order)，应指有秩序、有纪律的团体，也就是「僧团」。


杂阿含1093经

杂阿含1093经[正闻本1196经/佛光本1081经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时佛住郁鞞罗处尼连禅河侧大菩提树下，初成佛道。
    天魔波旬作是念：
    「此沙门瞿昙在郁鞞罗住处尼连禅河侧菩提树下，初成佛道，我今当往，为作留难。」即自变身，作百种净、不净色，诣佛所。
    佛遥见波旬百种净、不净色，作是念：「恶魔波旬作百种净不净色，欲作娆乱。」即说偈言：
    「长夜生死中，作净不净色，汝何为作此，不度苦彼岸？
      若诸身口意，不作留难者，魔所不能教，不随魔自在，如是知恶魔，于是自灭去。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。

别译杂阿含32经(庄春江标点)
    如是我闻：
    一时，佛在王舍城灵鹫山。
    尔时，佛与诸比丘赞叹涅槃法。
    魔王作是念：
    「佛在王舍城与诸比丘赞涅槃法，我今当往而作坏乱。」
    作是念已，即便化形，作一百人：五十人极为端正、五十人极为丑恶。
    时，诸比丘皆生惊怪：
    「今以何故，极为端正，复有极丑？」
    佛知魔来欲作坏乱。
    尔时，世尊告波旬言：
    「汝于长夜生死之中，具受如是好、恶之形，汝当云何得度苦岸？如是变化复何用为？若有爱着于男女者，汝当变化作众形相，我今都无男女之相，何用变化作众形为？」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
    长寿、{何}[河]帝及罥弶，睡眠、经行、大毒蛇，无所为、求德魔女，坏乱变形及好恶。
南北传经文比对(庄春江作)：
    「他们不是魔的随从」(na te mārassa baddhagū)，菩提比丘长老依罗马拼音1998年版(na te mārassa paddhagū)英译为「不成为魔的忠实追随者」(Nor become Mara's henchmen)，并引注释书的解说：「他们不成为你的弟子、学生、学徒」。按：baddhagū的意思不明，今依paddhagū而译。
    「长寿、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1094经

杂阿含1094经[正闻本1197经/佛光本1082经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住郁鞞罗处尼连禅河侧菩提树下，初成正觉。
    尔时，世尊独一静处，专心禅思，作如是念：
    「我今解脱苦行，善哉！我今善解脱苦行，先修正愿，今已果得无上菩提。」
    时，魔波旬作是念：
    「今沙门瞿昙住郁鞞罗处尼连禅河侧菩提树下，初成正觉，我今当往为作留难。」即化作年少，住于佛前而说偈言：
    「大修苦行处，能令得清净，而今反弃舍，于此何所求？欲于此求净，净亦无由得。」
    尔时，世尊作是念：「此魔波旬欲作娆乱。」即说偈言：
    「知诸修苦行，皆与无义俱，终不获其利，如弓{弹}[但]有声，
      戒定闻慧道，我已悉修习，得第一清净，其净无有上。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。
南北传经文比对(庄春江作)：


杂阿含1095经

杂阿含1095经[正闻本1198经/佛光本1083经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住娑罗婆罗门聚落。
    尔时，世尊晨朝着衣持钵，入婆罗聚落乞食。
    时，魔波旬作是念：
    「今，沙门瞿昙晨朝着衣持钵，入婆罗聚落乞食，我今当往，先入其舍，语诸信心婆罗门、长者，令沙门瞿昙空钵而出。」
    时，魔波旬随逐佛后，作是唱言：
    「沙门！沙门！都不得食耶？」
    尔时，世尊作是念：「恶魔波旬欲作娆乱。」即说偈言：
    「汝新于如来，获得无量罪，汝谓呼如来，受诸苦恼耶？」
    时，魔波旬作是言：
    「瞿昙更入聚落，当令得食。」
    尔时，世尊而说偈言：
    「正使无所有，安乐而自活，如彼光音天，常以欣悦食。
      正使无所有，安乐而自活，常以欣悦食，不依于有身。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。
南北传经文比对(庄春江作)：


杂阿含1096经

杂阿含1096经[正闻本1199经/佛光本1084经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「我已解脱人天绳索，汝等亦复解脱人天绳索，汝等当[游]行人间，多所过度，多所饶益，安乐人天，不须伴行，一一而去，我今亦往郁鞞罗住处人间游行。」
    时，魔波旬作是念：
    「沙门瞿昙住波罗[木*奈]仙人住处鹿野苑中，为诸声闻如是说法：『我已解脱人天绳索，汝等亦能，汝等各别人间教化，……乃至我亦当至郁鞞罗住处人间游行。』我今当往为作留难。」即化作年少，住于佛前而说偈言：
    「不脱作脱想，谓呼已解脱，为大缚所缚，我今终不放。」
    尔时，世尊作是念：「恶魔波旬欲作娆乱。」即说偈言：
    「我已脱一切，人天诸绳索，已知汝波旬，即自消灭去。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。
南北传经文比对(庄春江作)：


杂阿含1097经

杂阿含1097经[正闻本1200经/佛光本1085经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住释氏石主释氏聚落。
    时，石主释氏聚落多人疫死，处处人民若男、若女从四方来，受持三归，其诸病人若男、若女；若大、若小皆因来者，自称名字：我某甲等，归佛、归法、归比丘僧，举村、举邑皆悉如是。
    尔时，世尊勤为声闻说法。
    时，诸信心归三宝者，斯则皆生人、天道中。
    时，魔波旬作是念：
    「今沙门瞿昙住于释氏石主释氏聚落，勤为四众说法，我今当往为作留难。」化作年少，往住佛前，而说偈言：
    「何为勤说法，教化诸人民？相违不相违，不免于驱驰，以有系缚故，而为彼说法。」
    尔时，世尊作是念：「恶魔波旬欲作娆乱。」即说偈言：
    「汝夜叉当知：众生群集生，诸有智慧者，孰能不哀愍？
      以有哀愍故，不能不教化，哀愍诸众生，法自应如是。」
    恶魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。
南北传经文比对(庄春江作)：
    「相违不相违」，南传作「在顺从与排斥上」(Anurodhavirodhesu)，菩提比丘长老英译为「在吸引和排斥」(In attraction and repulsion)，并引注释书的解说，如果说法者因听者表示感谢而起执着，因听者不恭敬而起嫌恶，这就称为说法者在顺从与排斥上执着。
    「为了扰乱」(vicakkhukammāyāti，直译为「为了无明的业；为了盲目的行为」)，菩提比丘长老英译为「为了扰乱他们」(in order to confound them)。按：「扰乱」(vicakkhukamma)，水野弘元《巴利语辞典》作「使变得无限盲昧；使变得很盲目无明」。


杂阿含1098经

杂阿含1098经[正闻本1201经/佛光本1086经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住释氏石主释氏聚落。
    尔时，世尊独一静处，禅思思惟，作是念：
    「颇有作王，能得不杀、不教人杀，一向行法、不行非法耶？」
    时，魔波旬作是念：
    「今，沙门瞿昙住石主释氏聚落，独一禅思，作是念：『颇有作王，不杀生、不教人杀，一向行法、不行非法耶？』我今当往，为其说法。」化作年少，往住佛前，作是言：
    「如是，世尊！如是，善逝！可得作王，不杀生、不教人杀，一向行法、不行非法，世尊！今可作王，善逝！今可作王，必得如意。」
    尔时，世尊作是念：
    「恶魔波旬欲作娆乱。」而告魔言：
    「汝魔波旬！何故作是言：『作王，世尊！作王，善逝！可得如意？』」
    魔白佛言：
    「我面从佛闻，作是说：『若四如意足修习、多修习已，欲令雪山王变为真金，即作不异。』世尊今有四如意足，修习、多修习，令雪山王变为真金，如意不异，是故，我白世尊：『作王，世尊！作王，善逝！可得如意。』」
    佛告波旬：
    「我都无心欲作国王，云何当作？我亦无心欲令雪山王变为真金，何由而变？」
    尔时，世尊即说偈言：
    「正使有真金，如雪山王者，一人得此金，亦复不知足，是故智慧者，金石同一观。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。
南北传经文比对(庄春江作)：
    「无教唆使之悲伤之事」(asocāpaya?，逐字直译为「无忧愁悲伤+牵引」)，菩提比丘长老英译为「无教唆他人造成悲伤」(without instigating others to cause sorrow)。


杂阿含1099经

杂阿含1099经[正闻本1202经/佛光本1087经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住释氏石主释氏聚落。
    时，有众多比丘集供养堂，为作衣事。
    时，魔波旬作是念：
    「今，沙门瞿昙住于释氏石主释氏聚落，众多比丘集供养堂，为作衣故，我今当往，为作留难。」化作少壮婆罗门像，作大萦发，着兽皮衣，手执曲杖，诣供养堂，于众多比丘前默然而住。
    须臾，语诸比丘言：
    「汝等年少出家，肤白发黑，年在盛时，应受五欲，庄严自娱，如何违亲背族，悲泣别离，信于非家出家学道？何为舍现世乐，而求他世非时之乐？」
    诸比丘语婆罗门：
    「我不舍现世乐，求他世非时之乐，乃是舍非时乐，就现世乐。」
    波旬复问：
    「云何舍非时乐，就现世乐？」
    比丘答言：
    「如世尊说：『他世乐少味多苦，少利多患。』世尊说现世乐者，离诸炽然，不待时节，能自通达，于此观察，缘自觉知，婆罗门！是名现世乐。」
    时，婆罗门三反、掉头、瘖哑、以杖筑地，即没不现。
    时，诸比丘即生恐怖，身毛皆竖：「此是何等婆罗门像，来此作变？」即诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我等众多比丘集供养堂，为作衣故。有一盛壮婆罗门，萦发大髻，来诣我所，作是言：『汝等年少出家，……如上广说。』……乃至三反掉头，瘖哑，以杖筑地，即没不现，我等即生恐怖，身毛皆竖：『是何婆罗门像，来作此变？』」
    佛告诸比丘：
    「此非婆罗门，是魔波旬来至汝所，欲作娆乱。」
    尔时，世尊即说偈言：
    「凡生诸苦恼，皆由于爱欲，知世皆剑刺，何人乐于欲？
      觉世间有余，皆悉为剑刺，是故黠慧者，当勤自调伏，
      巨积真金聚，犹如雪山王，一人受用者，意犹不知足，是故黠慧者，当修平等观。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「三反」，南传作「三条线」(tivisākha?，逐字直译为「三条枝」，另译为「有三叉」)，菩提比丘长老英译为「三条沟」(three furrows)。
    「吐舌」(jivha? nillāletvā)，菩提比丘长老英译为「垂伸出他的舌」(lolled his tongue)。按：「nillāletvā」的意思不明，或为「nillā?eti(使舌头上下动)」的连续体之误，今参照英译转译。
    「无花果树枝之手杖」(udumbarada??a?)，菩提比丘长老英译为「udumbara树之杖」(a staff of udumbara wood)，并引注释书的解说，无花果树枝之手杖微湾，(拿此手杖)是为了表示他是少欲的。在吠陀祭典中，无花果木用于祭典中的各种仪式。
    「起不满意的神情后」(nalā?ika? vu??hāpetvā)，菩提比丘长老英译在此处缺，但在MN.18译为「皱眉头」(raised his eyebrows)。
    「为了扰乱」，参看《杂阿含1097经》比对。


杂阿含1100经

杂阿含1100经[正闻本1203经/佛光本1088经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住释氏石主释氏聚落。
    时，有尊者善觉，晨朝着衣持钵，入石主释氏聚落乞食。
    食已，还精舍，举衣钵，洗足已，持尼师坛置右肩上，入林中，坐一树下，修昼正受，作是念：
    「我得善利，于正法律出家学道；我得善利，遭遇大师如来、等正觉；我得善利，得在梵行、持戒备德贤善真实众中，我今当得贤善命终，于当来世亦当贤善。」
    时，魔波旬作是念：
    「今，沙门瞿昙{往}[住]石主释氏聚落，有声闻弟子名曰善觉，着衣持钵，……如上广说，……乃至贤善命终，后世亦贤，我今当往为作留难。」化作大身，盛壮多力，见者怖畏，谓其力能翻发动大地，至善觉比丘所。
    善觉比丘遥见大身勇盛壮士，即生恐怖，从座起，诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！我今晨朝着衣持钵，……广说如上，……乃至贤善命终，后世亦贤，见有大身士夫，勇壮炽盛，力能动地，见生恐怖，心惊毛竖。」
    佛告善觉：
    「此非大身士夫，是魔波旬欲作娆乱，汝且还去，依彼树下修前三昧，动作彼魔，因斯脱苦。」
    时，尊者善觉即还本处。
    至于晨朝，着衣持钵，入石主释氏聚落乞食。
    食已，还精舍，……如上广说，……乃至贤善命终，后世亦贤。
    时，魔波旬复作是念：
    「此沙门瞿昙住于释氏，有弟子名曰善觉，……如上广说，……乃至贤善命终，后世亦贤，我今当往，为作留难。」复化作大身，勇壮炽盛，力能发地，往住其前。
    善觉比丘复遥见之，即说偈言：
    「我正信非家而出家学道，于佛无价宝，正念系心住。
      随汝变形色，我心不倾动，觉汝为幻化，便可从此灭。」
    时，魔波旬作是念：「是沙门已知我心。」内怀忧戚，即没不现。
南北传经文比对(庄春江作)：
    「我的正念与慧都已觉」(Sati pa??ā ca me buddhā)，菩提比丘长老依《长老偈46》(Sati pa??ā ca me vu??ha)英译为「我的深切注意与智慧是圆熟的」(My mindfulness and wisdom are mature)。


杂阿含1101经

杂阿含1101经[正闻本1204经/佛光本1089经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「如来、声闻作师子吼，说言：『已知、已知。』不知如来、声闻于何等法已知、已知故，作师子吼？谓：苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。」
    时，天魔波旬作是念：
    「沙门瞿昙住波罗奈国仙人住处鹿野苑中，为诸声闻说法，……乃至已知四圣谛，我今当往，为作留难。」化作年少，住于佛前，而说偈言：
    「何于大众中，无畏师子吼，谓呼无有敌，望调伏一切？」
    尔时，世尊作是念：「恶魔波旬欲作娆乱。」即说偈言：
    「如来于一切，甚深正法律，方便师子吼，于法无所畏，若有智慧者，何故自忧怖？」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。
南北传经文比对(庄春江作)：


杂阿含1102经

杂阿含1102经[正闻本1205经/佛光本1090经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城多众践蹈旷野中，与五百比丘众俱，而为说法，以五百钵置于中庭。
    尔时，世尊为五百比丘说五受阴生灭之法。
    时，魔波旬作是念：
    「沙门瞿昙住王舍城多众践蹈旷野中，与五百比丘俱，……乃至说五受阴是生灭法，我今当往，为作留难。」化作大牛，往诣佛所，入彼五百钵间。
    诸比丘即驱，莫令坏钵。
    尔时，世尊告诸比丘：
    「此非是牛，是魔波旬欲作娆乱。」即说偈言：
    「色受想行识，非我及我所，若知真实义，于彼无所着。
      心无所着法，超出色结缚，了达一切处，不住魔境界。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「于一切处探求」(Anvesa? sabba??hānesu)，菩提比丘长老英译为「虽然他们到处找他」(Though they seek him everywhere)，并引注释书的解说，「一切处」指所有生存的领域、出现与往趣的模式(modes of origin, destinations)、识的驻地(stations of consciousness, vi??ā?a??hitiyo)、众生的住所(abodes of beings)。并说明这似乎包含了在世的阿罗汉与般涅槃的阿罗汉两者。


杂阿含1103经

杂阿含1103经[正闻本1206经/佛光本1091经](魔相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城多众践蹈旷野中，与六百比丘众俱，为诸比丘说六触入处集、六触集、六触灭。
    时，魔波旬作是念：
    「今沙门瞿昙住王舍城多众践蹈旷野，为六百比丘说六触入处是集法，是灭法，我今当往，为作留难。」化作壮士，大身勇盛，力能动地，来诣佛所。
    彼诸比丘遥见壮士身大勇盛，见生怖畏，身毛皆竖，共相谓言：
    「彼为何等？形状可畏！」
    尔时，世尊告诸比丘：
    「此是恶魔，欲作娆乱。」
    尔时，世尊即说偈言：
    「色声香味触，及第六诸法，爱念适可意，世间唯有此。
      此是最恶贪，能系着凡夫，超越斯等者，是佛圣弟子，度于魔境界，如日无云翳。」
    时，魔波旬作是念：「沙门瞿昙已知我心。」内怀忧戚，即没不现。
南北传经文比对(庄春江作)：
    「世间可怕之饵」(lokāmisa? ghora?)，菩提比丘长老英译为「世间可怕之饵」(the terrible bait of the world)，并引注释书的解说，「世间之饵」(lokāmisa?)字面的意思是为「肉体之事」(carnal things)，有两种意思：一是隐喻的(pariyāyena)，指「世间之饵」(the bait of the world)；二是非隐喻的(nippariyāyena)，指「衣、食、住、医药」等基本维生物质。按：「饵」(āmisa)，另译为「财；食物；肉；味；利益；物质」，菩提比丘长老解说此字若用在指六境，则比较是指饵钩，而不是饵本身。
    「世间被迷昏头」(loko vimucchito)，菩提比丘长老英译为「世间被迷恋」(the world is infatuated)。按：「被迷昏头」(vimucchito)，另译为「被气绝；被迷昏；被变成在梦中；被昏头昏脑的」。


杂阿含1104经

杂阿含1104经[正闻本1207经/佛光本1092经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若能受持七种受者，以是因缘得生天帝释处，谓：天帝释本为人时，供养父母、及家诸尊长、和颜软语、不恶口、不两舌、常真实言、于悭吝世间虽在居家而不悭惜，行解脱施、勤施、常乐行施、施会供养、等施一切。」
    尔时，世尊即说偈言：
    「供养于父母，及家之尊长，柔和恭逊辞，离麁言两舌。
      调伏悭吝心，常修真实语，彼三十三天，见行七法者，咸各作是言：当来生此天。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含33经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「坚持七行，必得帝释，何以故？昔者帝释为人之时，发初履行孝顺父母、恭敬尊长、所言柔软、断于两舌、好施无悭、恒修实语终不欺诳、不起瞋恚，设生嫌恨，寻思灭之。」
    尔时，世尊即说偈言：
    「于父母所，极能孝顺，于诸尊长，深心恭敬。
      恒作软善，恩柔好语，断于两舌，悭贪瞋恚。
      三十三天，各作是语，如是行者，胜我等辈，应当别住，以为天王。」
    佛说是已，诸比丘闻佛所说欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1105经

杂阿含1105经[正闻本1208经/佛光本1093经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住鞞舍离国猕猴池侧重阁讲堂。
    时，有离车，名摩诃利，来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！见天帝释不？」
    佛答言：「见。」
    离车复问：
    「世尊！见有鬼似帝释形以不？」
    佛告离车：
    「我知天帝释，亦知有鬼似天帝释，亦知彼帝释法，受持彼法缘故，得生帝释处，离车！帝释本为人时，供养父母，……乃至行平等舍。」
    尔时，世尊即说偈言：
    「供养于父母，及家之尊长，柔和恭逊辞，离麁言两舌。
      调伏悭吝心，常修真实语，彼三十三天，见行七法者，咸各作是言：当来生此天。」
    佛说此经已，时摩诃利离车闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含34经(庄春江标点)
    如是我闻：
    一时，佛在毗舍离猕猴彼岸大讲堂中。
    有一离车，名摩诃离，来诣佛所，礼佛足已，在一面坐，白佛言：
    「世尊！颇曾见帝释不？」
    佛言：「我见。」
    离车白佛言：
    「有夜叉鬼状似帝释，世尊所见将无是彼夜叉鬼耶？」
    佛告离车：
    「是帝释身，我善识之；夜叉之形如帝释者，我亦识知；帝释本行，及所行事，我亦尽知。帝释本为人时，极孝顺父母，敬于尊长，所言柔软，断于两舌，除去悭嫉，常好布施，口常实语，除于瞋恚，不起嫌恨。」
    尔时，世尊即说偈言：
    「于父母所，极能孝顺，于诸尊长，深心恭敬。
      恒作软善，恩柔好语，断于两舌，悭贪瞋恚。
      三十三天，各作是语，如是行者，胜我等辈，应当别住，以为天王。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一千个道理」(sahassampi atthāna?)，菩提比丘长老英译为「一千件事」(a thousand matters)。


杂阿含1106经

杂阿含1106经[正闻本1209经/佛光本1094经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住鞞舍离国猕猴池侧重阁讲堂。
    时，有异比丘来诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！何因何缘，释提桓因名释提桓因？」
    佛告比丘：
    「释提桓因本为人时，行于顿施沙门、婆罗门、贫穷、困苦、求生行路乞，施以饮食、钱财、谷帛、华香、严具、床卧、灯明，以堪能故，名释提桓因。」
    比丘复白佛言：
    「世尊！何因何缘故，释提桓因复名富兰陀罗？」
    佛告比丘：
    「彼释提桓因本为人时，数数行施衣被、饮食乃至灯明，以是因缘故，名富兰陀罗。」
    比丘复白佛言：
    「何因何缘故，复名摩伽婆？」
    佛告比丘：
    「彼释提桓因本为人时，名摩伽婆，故释提桓因，即以本名名摩伽婆。」
    比丘复白佛言：
    「何因何缘，复名娑婆婆？」
    佛告比丘：
    「彼释提桓因本为人时，数以婆诜{私}[和]衣布施供养，以是因缘故，释提桓因名娑婆婆。」
    比丘复白佛言：
    「世尊！何因何缘，释提桓因复名憍尸迦？」
    佛告比丘：
    「彼释提桓因本为人时，为憍尸族姓人，以是因缘故，彼释提桓因复名憍尸迦。」
    比丘问佛言：
    「世尊！何因何缘，彼释提桓因名舍脂钵低？」
    佛告比丘：
    「彼阿修罗女名曰舍脂，为天帝释第一天后，是故帝释名舍脂钵低。」
    比丘白佛言：
    「世尊！何因何缘，释提桓因复名千眼？」
    佛告比丘：
    「彼释提桓因本为人时，聪明智慧，于一坐间思千种义，观察称量，以是因缘，彼天帝释复名千眼。」
    比丘白佛：
    「何因何缘，彼释提桓因复名因提利？」
    佛告比丘：
    「彼天帝释于诸三十三天为王、为主，以是因缘故，彼天帝释名因提利。」
    佛告比丘：
    「然彼释提桓因本为人时，受持七种受，以是因缘得天帝释，何等为七？
    释提桓因本为人时，供养父母，……乃至等行惠施，是为七种受，以是因缘为天帝释。」
    尔时，世尊即说偈言，如上广说。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含35经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一比丘往到佛所，顶礼佛足，在一面立，白佛言：
    「世尊！云何名帝释？云何作帝释相？」
    佛告比丘：
    「帝释本在人中，所有布施，生纯信心，信心施于贫穷、沙门、婆罗门等，其所施时，施浆饮食、种种肴膳、种种华鬘、种种诸香：烧香、涂香、财帛床榻，以是因缘，时，诸天等名为帝释。」
    比丘复白佛：
    「何故名帝释为富兰但那？」
    佛告比丘：
    「帝释昔在人中，施无厌足，数数施故，诸天号名为富兰但那。」
    「以何因缘，复名帝释为摩佉婆。」
    佛告比丘：
    「帝释本作婆罗门，名摩佉婆。」
    又问：「复何因缘名婆娑婆？」
    佛言：
    「数数常以衣服施沙门、婆罗门，以是缘故，名婆娑婆。」
    又问：「复何因缘名憍尸迦？」
    佛告比丘：
    「帝释本为人时，姓憍尸迦，故名憍尸迦。」
    「复何因缘名舍脂夫？」
    佛告比丘：
    「帝释娶毗摩质多罗阿修罗王女，名舍脂。」
    又问：「复以何缘名为千眼？」
    佛告比丘：
    「帝释本为人时，极大聪明，断事之时，须臾之间，能断千事，以是因缘故，名千眼。」
    「复以何缘名因陀罗？」
    佛告比丘：
    「帝释居天王位，断理天事故，名因陀罗。」
    尔时，世尊告比丘：
    「能具上七事，以是缘故，诸天号曰帝释。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「数数行施」，别译杂阿含经作「数数施」，南传作「在城市施与布施」(pure dāna? adāsi)，菩提比丘长老依锡兰本(pure pure dāna? adāsi)英译为「他在一个城市又一个城市给赠与」(he gave gifts in city after city)。
    「富兰陀罗」，别译杂阿含经作「富兰但那」，南传作「城市施与者」(purindado, pure-inda-da，音译为「富兰陀罗」，逐字译为「城市-帝王(因陀罗)-施与」，水野弘元译为「城的破者」)，菩提比丘长老英译为「城市给予者」(the Urban Giver)。按：「城市施与者」(purindad)为「在城市施与布施」(pure dāna? adāsi)之双关语。
    「娑婆婆」，别译杂阿含经作「婆娑婆」，南传作「袜瑟哇」(vāsavo，也可音译为「婆娑婆」)，菩提比丘长老英译照录原文。按：「袜瑟哇」(vāsavo)为「住处」(āvasatha?)之近音双关语。
    「舍脂钵低」，别译杂阿含经作「舍脂夫」，南传作「须阇之夫」(sujampati, suja-pati)，菩提比丘长老英译为「须阇之夫」(sujā's husband)。按：「夫；丈夫」(pati)，可以音译为「钵低」。「须阇」(suja)，传为阿修罗王之妹。
    「千眼」(sahassakkho)，菩提比丘长老引注疏的解说，说他有「智慧之眼」(wisdom-eyes)。「一千个道理」(sahassampi atthāna?)，菩提比丘长老英译为「一千件事」(a thousand matters)。


杂阿含1107经

杂阿含1107经[正闻本1210经/佛光本1095经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住鞞舍离国猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「过去世时，有一夜叉鬼，丑陋恶色，在帝释空座上坐。
    三十三天见此鬼丑陋恶色，在帝释空座上坐，见已，咸各瞋恚。
    诸天如是极瞋恚已，彼鬼如是如是随瞋恚渐渐端正。
    时，三十三天往诣天帝释[所]，白帝释言：『憍尸迦！当知：有一异鬼，丑陋恶色，在天王空座上坐，我等诸天见彼鬼丑陋恶色，坐天王座，极生瞋恚，随彼诸天瞋恚，彼鬼随渐端正。』
    释提桓因告诸三十三天：『彼是瞋恚对治鬼。』
    尔时，天帝释自往彼鬼所，整衣服偏袒右肩，合掌，三称名字而言：『仁者！我是释提桓因。』
    随释提桓因如是恭敬下意，彼鬼如是如是随渐丑陋，即复不现。
    时，释提桓因自坐已，而说偈言：
    『人当莫瞋恚，见瞋莫瞋报，于恶莫生恶，当破坏骄慢。
      不瞋亦不害，名住贤圣众，恶罪起瞋恚，坚住如石山。
      盛瞋恚能持，如制逸马车，我说善御士，非谓执绳者。』」
    佛告诸比丘：
    「释提桓因于三十三天为自在王，叹说不瞋，汝等如是正信非家出家学道，亦应赞叹不瞋，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含36经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「昔所，有一夜叉，形状甚小，颜色鄙恶，身形又黑，人不喜见，坐帝释座上。
    尔时，三十三天见是夜叉坐于释处，皆大瞋忿，种种毁骂。
    尔时，夜叉恶相渐灭，善色转生，渐渐长大，诸天骂詈，瞋恚转多，夜叉遂复身形长大，颜色鲜盛。
    诸天相将，至帝释所，白帝释言：『有一夜叉极为丑陋，身形甚小，坐帝释处，我等诸天，尽共骂詈，而夜叉子颜色转好，身形渐大。』
    帝释语言：『有是夜叉，得诸骂詈，形色转好，名助人瞋。』
    尔时，帝释还向坐所，偏袒右肩，手擎香炉，语夜又言：『大仙！我是帝释，我是帝释。』三自称名，夜叉转小，形色转恶，于是消灭。
    帝释还复帝释坐，告诸天言：『自今以往，莫生瞋恚，若有恶对，慎莫加瞋。』即说偈言：
    『若他来侵欺，莫还侵欺彼，于来侵害者，皆生于慈心。
      无瞋无害者，常应亲近之，彼即是贤圣，亦贤圣弟子。
      诸有瞋恚者，为瞋山所障，若有瞋恚时，能少禁制者，是名为善法，如辔制恶马。』」
    佛告诸比丘：
    「帝释居天王位，受诸欲乐，犹能制瞋，又常赞叹禁制瞋者，况汝比丘信家非家出家入道，剃除须发，被服法衣，而不制瞋，赞离瞋者！是故，比丘！当如是学。」
    尔时，比丘闻佛所说，欢喜奉行。

增壹阿含45品5经[佛光本405经/9法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当行慈心，广布慈心；以行慈心，所有瞋恚之心，自当消除，所以然者，比丘当知：昔{曰}[日]有鬼极为弊暴，来在释提桓因座上而坐，是时，三十三天极为瞋恚：『云何此鬼在我主床上坐乎？』是时，诸天适兴恚心，彼鬼遂转端正，颜貌殊常。
    尔时，释提桓因在普集讲堂上坐，与玉女共相娱乐。
    是时，有天子往至释提桓因所，白帝释言：『{瞿}[拘]翼当知：今有恶鬼在尊座上坐，今三十三天极怀恚怒，诸天适兴恚怒，彼鬼遂转端正{正}，颜貌胜常。』
    是时，释提桓因便作是念：『此鬼必是神妙之鬼。』
    是时，释提桓因往至彼鬼所。
    相去不远，自称姓名：『吾是释提桓因，诸天之主。』
    时，释提桓因自称姓名时，彼恶鬼转成丑形，颜貌可恶，是彼恶鬼实时消灭。
    比丘！当以此方便，知其行慈心而不舍离，其德如是。
    又且，比丘！吾昔日时，七岁之中恒修慈心，经历七成劫、败劫，不往来生死，劫欲坏时，便生光音天，劫欲成时，便生无想天上，或作梵天统领诸天，领十千世界，又复三十七{变}[反]为释提桓因，又无数变为转轮圣王。
    比丘！以此方便，知其行慈心，其德如是。
    复次，行慈心者，身坏命终，生梵天上，离三恶道，去离八难。
    复次，其行慈者，生中正之国。
    复次，行慈[心]者，颜貌端正，诸根不缺，形体完具。
    复次，其行慈心者，躬自见如来，承事诸佛，不乐在家，欲得出家学道{者}，着三法衣，剃除须发，修沙门之法，修无上梵行。
    比丘当知：犹如金刚，人取食之终不消化，要当下过，其行慈心之人亦复如是，若如来出世，要当作道，修无上梵行：生死已尽，梵行已立，所作已办，更不复受[后]有，如实知之。」
    是时，尊者阿难白佛言：
    「世尊！设如来不出世时，彼善男子不乐在家，当何所趣向？」
    佛告阿难曰：
    「若如来不出时，然，善男子不乐在家，自剃须发，在闲静之处，克己自修，即于彼处，尽诸有漏，成无漏行。」
    是时，阿难白佛言：
    「云何，世尊！彼人自修梵行、三乘之行，彼人何所趣向？」
    佛告阿难：
    「如汝所言，吾恒说三乘之行；过去、将来三世诸佛，尽当说三乘之法。
    阿难！当知：或有是时，众生之类，颜貌寿命{转}[展]转减少，形器瘦弱，无复威神，多诸瞋怒、嫉妬、恚痴、奸伪、幻惑，所行不真，或复有利根捷疾，展转诤竞，共相斗讼，或以手拳、瓦石、刀杖，共相伤害，是时，众生之类执草便成刀剑，断{斯}[其]命根，其中众生行慈心者，无有瞋怒，见此变怪，皆怀恐惧，悉共驰走，离此恶处，在山野之中，自然剃除须发，着三法衣，修无上梵行，克己自修，尽有漏心而得解脱，便入无漏境，各各自相谓言：『我等已胜怨家。』阿难！当知：彼名为最胜。」
    是时，阿难复白佛言：
    「彼人为在何部？声闻部？辟支[佛]部？为佛部耶？」
    佛告阿难：
    「彼人当名正在辟支佛部，所以然者，此人皆由造诸功德，行众善本，修清净四谛，分别诸法，夫行善法者，即慈心是也，所以然者，履仁行慈，此德广大。
    吾昔[日]着此慈仁之铠，降伏魔官属，坐树王下，成无上道，以此方便，知慈最第一，慈者最胜之法也。
    阿难！当知：故名为最胜，行慈心者，其德如是，不可称计，当求方便，修行慈心，如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「瞋恚对治鬼」，增壹阿含经作「神妙之鬼」，南传作「食愤怒之夜叉」(kodhabhakkho yakkho，逐字直译为「愤怒+食的-夜叉」，菩提比丘长老英译为「食愤怒之夜叉」(the anger-eating yakkha)，并引注释书的资料，传说这是一位从色界来的梵天众，听说天帝释的耐性，特地来测试他的，因为不可能有怀恶意之夜叉(avaruddhaka-yakkha)能渗入这样戒备森严的地方。
    「善法」，南传作「德行」(dhammāni，直译为「法(复数)」)，菩提比丘长老英译为「德行」(virtues)，并解说这里的「dhammāni(一般译为「法」)」是「指个人德行，非精神的教义(教导)(法)」，在《本生经》V172/221中就是这样的用法。
    「愤怒之轮」(āvatta，原意为「已转起的」)，菩提比丘长老依注释书英译为「愤怒之轮」(anger's whirl)，这里依英译本转译。


杂阿含1108经

杂阿含1108经[正闻本1211经/佛光本1096经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊晨朝着衣持钵，入舍卫城乞食。
    乞食已，还精舍，举衣钵，洗足已，持尼师坛着右肩上，至安陀林，布尼师坛，坐一树下入昼正受。
    尔时，只桓中有两比丘诤起，一人骂詈，一人默然，其骂詈者即便改悔，忏谢于彼，而彼比丘不受其忏。
    以不受忏故，时，精舍中众多比丘共相劝谏，高声闹乱。
    尔时，世尊以净天耳过于人耳，闻只桓中高声闹乱。
    闻已，从禅觉，还精舍，于大众前敷座而坐，告诸比丘：
    「我今晨朝乞食，还至安陀林坐禅，{人}[入]昼正受，闻精舍中高声、大声，纷纭闹乱，竟为是谁？」
    比丘白佛：
    「此精舍中有二比丘诤起，一比丘骂，一者默然，时，骂比丘寻向悔谢，而彼不受，缘不受故，多人劝谏，故致大声、高声闹乱。」
    佛告比丘：
    「云何比丘愚痴之人，人向悔谢，不受其忏？若人忏而不受者，是愚痴人，长夜当得不饶益苦。
    诸比丘！过去世时，释提桓因有三十三天共诤，说偈教诫言：
    『于他无害心，瞋亦不缠结，怀恨不经久，于瞋以不住。
      虽复瞋恚盛，不发于麁言，不求彼{开}[阙]节，扬人之虚短。
      常当自防护，以义内省察，不怒亦不害，常与贤圣俱。
      若与恶人俱，刚强犹山石，盛恚能自持，如制逸马车，我说为善御，非谓执绳者。』」
    佛告诸比丘：
    「释提桓因于三十三天为自在王，常行忍辱，亦复赞叹行忍者，汝等比丘正信非家出家学道，当行忍辱，赞叹忍者，应当学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含37经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊晨朝时到，着衣持钵，入城乞食。
    食已，洗足、摄坐具，诣得眼林中，遍观察已，于闲静处，在树下结加趺坐，住于天住。
    尔时，耆陀精舍中有二比丘于僧断事时，共生忿诤，一小默然忍，一瞋炽盛。
    彼炽盛者自见巳(己?)过，而来归向默忍比丘，求欲忏悔。
    默忍比丘不受其忏，如是展转，诸比丘等共相论说，出大音声。
    如来尔时，住于天住，以净天耳过于人耳，遥闻是声，即从坐起，至于僧中，在于僧前敷座而坐。
    佛告诸比丘：
    「我于今朝着衣持钵，入城乞食，……乃至来入林中静坐，闻诸比丘高声大唤，为作何事？」
    尔时，比丘即白佛言：
    「世尊！耆陀精舍有二比丘僧断事时，共生忿诤，一比丘者小自默忍，其一比丘炽盛多语，炽盛比丘自知己过，归诚忏悔，默忍比丘不受其忏，展转共道，出大音声。」
    佛告比丘：
    「云何愚痴不受他忏？诸比丘！当知：昔日释提桓因在善法堂诸天众中而说偈言：『譬如用瓢器，斟酥以益灯，火然转炽盛，反更烧瓢器，
      瞋心亦如是，还自烧善根，我终不含怒，瞋已寻复散。
      不如水漩流，回复无穷已，虽瞋不恶口，不触汝所讳。
      所讳如要脉，我终不伤害，调伏于身已，于己即有利。
      无瞋无害者，彼即是贤圣，亦贤圣弟子，常应亲近之。
      诸有瞋恚者，重障犹如山，若有瞋恚时，能少禁制者，是名为善业，如辔制恶马。』」
    佛告诸比丘：
    「释提桓因处天王位，天中自在，尚能修忍，赞叹忍者，况汝比丘出家毁形，而当不忍赞叹于忍？」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1109经

杂阿含1109经[正闻本1212经/佛光本1097经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，天、阿修罗对阵欲战，释提桓因语毗摩质多罗阿修罗王：『莫得各各共相杀害，但当论议，理屈者伏。』
    毗摩质多罗阿修罗王言：『设共论议，谁当证知理之通塞？』
    天帝释言：『诸天众中，自有智慧明记识者；阿修罗众，亦复自有明记识者。』
    毗摩质多罗阿修罗言：『可尔。』
    释提桓因言：『汝等可先立论，然后我当随后立论，则不为难。』
    时，毗摩质多罗阿修罗王即说偈立论言：
    『我若行忍者，于事则有阙，愚痴者当言，怖畏故行忍。』
    释提桓因说偈答言：
    『正使愚痴者，言恐怖故忍，及其不言者，于理何所伤？
      但自观其义，亦观于他义，彼我悉获安，斯忍为最上。』
    毗摩质多罗阿修罗复说偈言：
    『若不制愚痴，愚痴则伤人，犹如凶恶牛，舍走逐触人。
      执杖而强制，怖畏则调伏，是故坚持杖，折伏彼愚夫。』
    帝释复说偈言：
    『我常观察彼，制彼愚夫者，愚者瞋恚盛，智以静默伏。
      不瞋亦不害，常与贤圣俱，恶罪起瞋恚，坚住如石山。
      盛瞋恚能持，如制逸马车，我说善御士，非谓执绳者。』
    尔时，天众中有天智慧者，阿修罗众中有阿修罗智慧者，于此偈思惟、称量、观察，作是念：『毗摩质多罗阿修罗所说偈，终竟长夜起于斗讼战诤，当知：毗摩质多罗阿修罗王教人长夜斗讼战诤，释提桓因所说偈，长夜终竟息于斗讼战诤，当知：天帝释长夜教人息于斗讼战诤，当知：帝释善论得胜。』」
    佛告诸比丘：
    「释提桓因以善论议，伏阿修罗。诸比丘！释提桓因于三十三天为自在王，立于善论，赞叹善论，汝等比丘亦应如是，正信非家出家学道，亦当善论，赞叹善论，应当学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含38经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「昔，释提桓因将诸天众，将欲往与阿修罗战。
    时，释提桓因语毗摩质多罗阿修罗王言：『我等今者，不必苟须多将人众共相伤害，但共讲论以决胜负。』
    毗摩质多罗语释提桓因言：『憍尸迦！我等讲论，若有胜负，谁当分别？』
    释提桓因言：『我等众中，并阿修罗，亦有聪哲，智慧辩才，能当善恶决胜负者。』
    毗摩质多言：『帝释！汝今先说。』
    帝释答言。『我亦能说，汝是旧天，应当先说。』
    毗摩质多即说偈言：
    『今我见忍过，愚者谓忍法，彼怖故生忍，便以己为胜。』
    释提桓因复说偈言：
    『随彼言怖畏，己利最为胜，财宝及诸利，无胜忍辱者。』
    毗摩质多罗复说偈言：
    『愚者无智慧，要当须止制，譬如彼后牛，腾陌先牛上，是故须刀杖，摧伏于愚者。』
    释提桓因以偈答言：
    『我观止制愚，默忍最为胜，极大瞋恚忿，能忍彼自息。
      无瞋无害者，彼即是贤圣，亦贤圣弟子，常应亲近之。
      诸有瞋恚者，瞋重障如山，若有瞋恚时，能少禁制者，是名为善业，如辔制恶马。』
    诸天及阿修罗众，有智慧者详共评议，量其胜负，以阿修罗说诤斗为本，释提桓因止息诤讼，心无忿竞，以阿修罗负，帝释为胜。」
    佛告诸比丘：
    「释提桓因天中自在，长夜忍辱，赞忍辱法，汝等比丘若能忍辱，赞叹忍者，称出家法。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「旧天」，南传作「古天神」(pubbadevā)，菩提比丘长老英译为「前任天神」(the senior deva)，并注明注释书与法句经义疏有关于帝释如何推翻前代天神，并驱赶祂们到阿修罗世界去的记载。
    「愚者的力量之力量」(yassa bālabala? bala?)，菩提比丘长老英译为「愚蠢的力量之力量」(The strength that is the strength of folly)。


杂阿含1110经

杂阿含1110经[正闻本1213经/佛光本1098经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，有天帝释、天阿修罗对阵欲战。
    释提桓因语三十三天众言：『今日，诸天与阿修罗军战，诸天得胜，阿修罗不如者，当生擒毗摩质多罗阿修罗王，以五系缚，将还天宫。』
    毗摩质多罗阿修罗王告阿修罗众：『今日，诸天、阿修罗共战，若阿修罗胜，诸天不如者，当生擒释提桓因，以五系缚，将还阿修罗宫。』
    当其战时，诸天得胜，阿修罗不如。
    时，彼诸天捉得毗摩质多罗阿修罗王，以五系缚，将还天宫，缚在帝释断法殿前门下。
    帝释从此门入出之时，毗摩质多罗阿修罗缚在门侧，瞋恚骂詈。
    时，帝释御者见阿修罗王身被五缚，在于门侧，帝释出入之时，辄瞋恚骂詈，见已，即便说偈白帝释言：
    『释今为畏彼，为力不足耶？能忍阿修罗，面前而骂辱。』
    释即答言：
    『不以畏故忍，亦非力不足，何有黠慧人，而与愚夫对？』
    御者复白言：
    『若但行忍者，于事则有阙，愚痴者当言，畏怖故行忍，是故当苦治，以智制愚痴。』
    帝释答言：
    『我常观察彼，制彼愚夫者，见愚者瞋盛，智以静默伏。
      非力而为力，是彼愚痴力，愚痴违远法，于道则无有。
      若使有大力，能忍于劣者，是则为上忍，无力何有忍？
      于他极骂辱，大力者能忍，是则为上忍，无力何所忍？
      于己及他人，善护大恐怖，知彼瞋恚盛，还自守静默。
      于二义俱备，自利亦利他，谓言愚夫者，以不见法故。
      愚夫谓胜忍，重增其恶口，未知忍彼骂，于彼常得胜。
      于胜己行忍，是名恐怖忍，于等者行忍，是名忍诤忍，于劣者行忍，是则为上忍。』」
    佛告诸比丘：
    「释提桓因于三十三天为自在王，常行忍辱，赞叹于忍，汝等比丘正信非家出家学道，亦应如是行忍，赞叹于忍，应当学。」
    佛说经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含39经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「往昔之时，释提桓因共阿修罗将欲战斗，治严已办。
    尔时，释提桓因告诸天言：『我等诸天若得胜者，必以五缚系阿修罗，将诣天宫。』
    时，阿修罗亦敕己众：『我等若胜，亦以五缚系释提桓因，诣阿修罗宫。』
    尔时，诸天众胜，即以五缚系毗摩质多罗，将诣天宫。
    毗摩质多见帝释时，瞋恚骂詈，极出恶言，帝释尔时亲闻骂声默不加报。
    尔时，御者摩得伽即说偈言：
    『释脂之夫摩佉婆，汝为怖畏无力耶？毗摩质多面前骂，极出恶言云何忍？』
    尔时，帝释说偈答言：
    『我不怖畏而生忍，亦不以我无力故，而畏毗摩质多罗，我以胜智自修忍。
      愚者浅识智无及，而常诤讼心不息，若我以力用禁制，与彼愚者同无异。』
    御者复说偈言：
    『婴愚若放纵，转剧不休息，如彼后行牛，腾陌前牛上，健者为以力，禁制彼愚者。』
    帝释复说偈言：
    『我观制禁愚，莫过于忍默，瞋恚炽盛时，唯忍最能制。
      愚者谓有力，而实是无力，愚不识善恶，无法可禁制。
      我身有勇力，能忍愚劣者，是名第一忍，忍中之善者。
      微者于有力，不得不行者，是名怖畏忍，不名为实忍。
      威力得自在，为他所毁骂，默然不加报，是名为胜忍。
      微劣怖威力，默然不能报，是名为怖畏，不名为行忍。
      婴愚无智等，恶害以加他，见他默然忍，便以己为胜。
      贤圣有智者，谓忍最为胜，是以圣贤众，恒赞忍功德。
      除己并与他，灭除诸难畏，见他瞋恚盛，但能行默忍。
      彼瞋自然灭，不烦刀杖力，彼此得大利，自利亦利他。
      愚者谓忍怯，贤智之所赞，忍于胜己者，怖畏患害故。
      若于等己诤，畏俱害故忍，能忍卑劣者，忍中最为上。』」
    佛告诸比丘：
    「帝释于三十三天最为自在，行于王法，尚能修忍，赞叹于忍，况诸比丘毁形入法，应当修忍，赞叹于忍，若能修忍，及赞叹者，是出家法。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含34品8经[佛光本305经/5法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「昔者，释提桓因告三十三天曰：『若诸贤与阿须伦共斗时，设阿须伦不如，诸天得胜者，汝等捉毗摩质多罗阿须伦，将来至此，身为五系。』
    是时，毗摩质多罗阿须伦复告诸阿须伦曰：『卿等！今日与诸天共斗，设得胜者，便捉释提桓因，缚送此间。』
    比丘！当知：尔时，二家共斗，诸天得胜，阿须伦不如。
    是时，三十三天躬捉毗摩质多罗阿须伦王，束缚其身，将诣释提桓因所，着中门外，自观彼五系。
    是时，毗摩质多罗阿须伦王便作是念：『此诸天法{整}[正]，阿须伦所行非法，我今不乐阿须伦，便当即住此诸天宫。』是时，以生此念言：『诸天法{整}[正]，阿须伦非法，我欲住此间。』作此念已，是时，毗摩质多罗阿须伦王便自觉知身无缚系，五欲而自娱乐。
    设毗摩质多罗阿须伦王生此念已，言：『诸天非法，阿须伦法{整}[正]，我不用此三十三天，还欲诣阿须伦宫。』是时，阿须伦王身被五系，五欲娱乐自然消灭。
    比丘！当知：缠缚之急，莫过此事，魔之所缚，复甚于斯，设{与}[兴]结使，魔以被缚，动，魔被缚，不动，魔不被缚，是故，诸比丘！当求方便，使心不被缚，乐闲静之处，所以然者，此诸结使是魔境界，若有比丘在魔境界者，终不脱生、老、病、死，不脱愁、忧、苦、恼，我今说此苦际，若复比丘心不移动，不着结使，便脱生、老、病、死、愁、忧、苦、恼，我今说此苦际。
    是故，诸比丘！当作是学，无有结使，越出魔界，如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「以五系缚」(SA)，「以五缚系」(GA)，「身为五系」(AA)，南传作「以颈部为第五绑」(ka??hapa?camehi bandhanehi)，菩提比丘长老英译为「绑他的四肢与颈部」(bind…by his four limbs and neck)。
    「[它应该]超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting [here] for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


杂阿含1111经

杂阿含1111经[正闻本1214经/佛光本1099经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，释提桓因欲入园观时，敕其御者，令严驾千马之车，诣于园观。
    御者奉敕，即严驾千马之车往白帝释：『唯俱尸迦！严驾已竟，唯王知时。』
    天帝释即下常胜殿，东向合掌礼佛。
    尔时，御者见，即心惊毛坚，马鞭落地。
    时，天帝释见御者心惊毛竖，马鞭落地，即说偈言：『汝见何忧怖，马鞭落于地？』
    御者说偈白帝释言：
    『见王天帝释；为舍脂之夫，所以生恐怖，马鞭落地者。
      常见天帝释，一切诸大地，人天大小王，及四护世王。
      三十三天众，悉皆恭敬礼，何处更有尊，尊于帝释者，而今正东向，合掌修敬礼？』
    尔时，帝释说偈答言：
    『我实于一切，世间大小王，及四护世主，三十三天众，最为其尊王，故悉来恭敬。
      而复有世间，随顺等正觉，名号满天师，故我稽首礼。』
    御者复白言：
    『是必世间胜，故使天王释，恭敬而合掌，东向稽首礼，我今亦当礼，天王所礼者。』
    时，天帝释舍脂之夫说如是偈、礼佛已，乘千马车，往诣园观。」
    佛告诸比丘：
    「彼天帝释于三十三天为自在王，尚恭敬佛，亦复赞叹恭敬于佛，汝等比丘正信非家出家学道，亦应如是恭敬于佛，亦当赞叹恭敬佛者，应当学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含40经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告比丘：
    「昔，释提桓因欲诣游戏园，敕御者摩得梨伽：『汝驾千马车！』
    时，摩得梨伽疾驾车已，即白释言：『严驾已讫，宜知是时。』
    帝释出毗禅延堂上，叉手合掌，东面向佛。
    摩得梨见帝释东向合掌，心生惊惧，失所捉鞭并所执辔。
    帝释语言：『汝见何事惊怖乃尔，失马鞭辔？』
    摩得梨言：『摩佉释脂之夫，我见汝叉手东向，以是心惧，故失鞭辔。一切有生皆敬于汝，一切地主尽属于汝，四天王及三十三天皆礼敬汝，谁复有德胜于汝者，叉手合掌，东向而立？』
    帝释答言：『一切敬我，信如汝言，一切人天，所恭敬者，号之为佛，我今恭敬，礼向于佛。』
    尔时，帝释即说偈言：
    『最大名称世间尊，汝摩得梨应当知，我今于彼生敬信，是故叉手合掌立。』
    摩得梨即说偈言：『尔时敬礼世间胜，我亦随汝恭敬礼。』
    作是语已，合掌礼敬，乘辇而去。」
    佛告诸比丘：
    「帝释自在，处天王位，犹尚恭敬礼拜于佛，汝诸比丘剃除须发，出家学道，勤当敬佛，应出家法。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1112经

杂阿含1112经[正闻本1215-1216经/佛光本1100经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园，广说如上，差别者：
    尔时，帝释下常胜殿，合掌东向敬礼尊法，……乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如是我闻：
    一时，佛住舍卫国只树给孤独园，如上广说，差别者：
    「尔时，帝释说偈答御者言：
    『我实为大地，世间大小王，及四护世主，三十三天众，如是等一切，悉尊重恭敬。
      然复有净戒，长夜入正受，正信而出家，究竟诸梵行，故我于彼所，尊重恭敬礼。
      又调伏贪、恚，超越愚痴境，修学不放逸，亦恭敬礼彼，贪欲、瞋恚、痴，悉已永不着，漏尽阿罗汉，复应敬礼彼。
      若复在居家，奉持于净戒，如法修布萨，亦复应敬礼。』
    御者白帝释言：『是必世间胜，故天王敬礼，我亦当如是，随天王恭敬。』
    诸比丘！彼天帝释舍脂之夫，敬礼法、僧，亦复赞叹礼法、僧者，汝等已能正信非家出家学道，亦当如是敬礼法、僧，当复赞叹礼法、僧者。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含41经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「昔释提桓因欲诣游戏园，敕御者摩得梨：『汝驾千马车！』
    时，摩得梨寻驾车已，诣帝释所，即白释言：『严驾已讫，宜知是时。』
    尔时，帝释出毗禅延堂，合掌南向。
    时，摩得梨见已心亦惊怕，失鞭及辔。
    帝释语言：『汝见何事惊怖乃尔？』
    摩得梨言：『摩佉释脂之夫，我今见汝合掌南向，心怀惧故，致失鞭辔。一切有生皆敬于汝，一切地主尽属于汝，四天王天及三十三天皆礼敬汝，谁复有德胜于汝者，叉手合掌南向而立？』
    帝释答言：『一切敬我，信如汝言，一切天人所恭敬者，名之为法，我今恭敬，礼具足戒法。』
    尔时，帝释即说偈言：
    『有诸出家者，以修不放逸，长夜入寂定，修最上梵行。
      舍弃于三毒，能得解脱法，有如是等法，我今恭敬礼。
      诸大阿罗汉，远离于欲者，能灭无明闇，断除诸结使。
      并在家修善，不作恶业者，如是正法子，今我皆敬礼。』
    摩得梨言：『汝礼最胜，我愿随礼。』
    尔时，帝释作是语已，合掌敬礼，乘辇而去。」
    佛告诸比丘：
    「帝释处于人天而得自在，尚能恭敬礼敬于法，况汝比丘剃除须发，出家学道，而当不勤恭敬于法！」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1113经

杂阿含1113经[正闻本1217经/佛光本1101经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，有天帝释欲入园观。
    王敕御者：『令严驾千马之车。』
    御者受教，即严驾已，还白帝释：『乘已严驾，唯王知时。』
    尔时，帝释从常胜殿来下，周向诸方，合掌恭敬。
    时，彼御者见天帝释从殿来下，住于中庭，周向诸方合掌恭敬，见已惊怖，马鞭落地，而说偈言：
    『诸方唯有人，臭秽胞胎生，神处秽死尸，饥渴常燋然。
      何故憍尸迦，故重于非家？为我说其义，饥渴愿欲闻。』
    时，天帝释说偈答言：
    『我正恭敬彼，能出非家者，自在游诸方，不计其行止，城邑国土色，不能累其心。
      不畜资生具，一往无欲定，往则无所求，唯无为为乐，言则定善言，不言则寂定。
      诸天阿修罗，各各共相违，人间自共诤，相违亦如是。
      唯有出家者，于诸诤无诤，于一切众生，放舍于刀杖。
      于财离财色，不醉亦不荒，远离一切恶，是故敬礼彼。』
    是时御者复说偈言：
    『天王之所敬，是必世间胜，故我从今日，当礼出家人。』
    如是说已，天帝释敬礼诸方一切僧毕，升于马车，游观园林。」
    佛告比丘：
    「彼天帝释于三十三天为自在王，而常恭敬众僧，亦常赞叹恭敬僧功德，汝等比丘正信非家出家学道，亦当如是恭敬众僧，亦当赞叹敬僧功德。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含42经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    佛告诸比丘：
    「昔，释提桓因欲诣游戏园，敕御者摩得梨：『汝严驾千马车。』
    时，摩得梨驾车已讫，诣帝释所，白帝释言：『严驾已讫，宜知是时。』
    尔时，帝释出毗禅延堂，合掌西向。
    时，御者摩得梨见是事已，亦生惊惧，失鞭及辔。
    帝释语言：『汝见何事，惊怖乃尔？』
    摩得梨言：『摩佉释脂之夫，我今见汝合掌西向，心怀惧，故致失鞭辔。一切有生皆敬于汝，一切地主尽属于汝，四天王天及三十三天皆礼敬汝，谁复有德胜于汝者，叉手合掌敬向西方？』
    帝释答言：『一切敬我，如汝所言，一切天人所恭敬者，名之为僧，今我恭敬信向于僧。』
    尔时，摩得梨说偈问言：
    『人身脓汗满，剧于露死尸，恒患饥渴苦，岂羡彼无家？
      汝今以何故，极能恭敬彼，彼有何威仪，及以道德行，愿汝为我说，我今至心听。』
    尔时，释提桓因即说偈言：
    『以彼无家故，我实羡于彼，彼亦无库藏，仓库及谷米。
      离诸众事务，节食谐全命，善护于禁戒，辩说美妙法，勇健无怯心，行圣默然法。
      诸天阿修罗，恒共有战诤，一切诸人中，悉各有忿竞。
      今我所敬者，悉皆离刀杖，一切皆积聚，彼悉能远离，世间所爱着，彼心皆舍弃。
      我今敬礼者，远离一切过，摩得梨汝今，应当知此事。』
    『汝礼者最胜，我亦随恭敬，摩佉之所礼，我今随汝礼。』
    说是偈已，帝释乘舆而去。」
    佛告诸比丘：
    「彼帝释者，处人天自在，尚能敬僧，况汝比丘出家修道，各宜敬僧。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
    帝释、摩诃离，以何因、夜叉，得眼、得善胜，缚系及敬佛，敬法、礼僧十。
南北传经文比对(庄春江作)：
    「帝释、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1114经

杂阿含1114经[正闻本1218经/佛光本1102经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，阿修罗王兴四种兵：象兵、马兵、车兵、步兵，{时}[与]三十三天欲共斗战。
    时，天帝释闻阿修罗王兴四种兵：象兵、马兵、车兵、步兵，来欲共战。闻已，即告宿毗梨天子言：『阿公！知不？阿修罗兴四种兵：象兵、马兵、车兵、步兵，欲与三十三天共战，阿公可敕三十三天兴四种兵：象兵、马兵、车兵、步兵，与彼阿修罗共战。』
    尔时，宿毗梨天子受帝释教，还自天宫，慢缓宽纵，不勤方便。
    阿修罗众已出在道路。
    帝释闻已，复告宿毗梨天子：『阿公！阿修罗军已在道路，阿公！可速告令，起四种兵与阿修罗战。』
    宿毗梨天子受帝释教已，即复还宫，懈怠宽纵。
    时，阿修罗王军已垂至。
    释提桓因闻阿修罗军已在近路，复告宿毗梨天子：『阿公！知不？阿修罗军已在近路，阿公！速告诸天，起四种兵。』
    时，宿毗梨天子即说偈言：
    『若有不起处，无为安隐乐，得如是处者，无作亦无忧，当与我是处，令我得安隐。』
    尔时，帝释说偈答言：
    『若有不起处，无为安隐乐，若得是处者，无作亦无忧，汝得是处者，亦应将我去。』
    宿毗梨天子复说偈言：
    『若处无方便，不起安隐乐，若得彼处者，无作亦无忧，当与我是处，令我得安隐。』
    时，天帝释复说偈答言：
    『若处无方便，不起安隐乐，若人得是处，无作亦无忧，汝得是处者，亦应将我去。』
    宿毗梨天子复说偈言：
    『若处不放逸，不起安隐乐，若人得是处，无作亦无忧，当与我是处，令得安隐乐。』
    时，天帝释复说偈言：
    『若处不放逸，不起安隐乐，若人得是处，无作亦无忧，汝得是处者，亦应将我去。』
    宿毗梨复说偈言：
    『懒惰无所起，不知作已作，行欲悉皆会，当与我是处。』
    时，天帝释复说偈言：
    『懒惰无所起，得究竟安乐，汝得彼处者，亦应将我去。』
    宿毗梨天子复说偈言：
    『无事亦得乐，无作亦无忧，若与我是处，令我得安乐。』
    天帝释复说偈言：
    『若见若复闻，众生无所作，汝得是处者，亦应将我去。
      汝若畏所作，不念于有为，但当速净除，涅槃之径路。』
    时，宿毗梨天子严四兵：象兵、马兵、车兵、步兵，与阿修罗战，摧阿修罗众，诸天得胜，还归天宫。」
    佛告诸比丘：
    「释提桓因兴四种兵与阿修罗战，精勤得胜。
    诸比丘！释提桓因于三十三天为自在王，常以精勤方便，亦常赞叹精勤之德，汝等比丘正信非家出家学道，当勤精进，赞叹精勤。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含43经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「昔，阿修罗集诸四兵：象、马、车、步，悉皆严备斗战之具，欲诣忉利天宫，与诸天共斗。
    尔时，帝释闻阿修罗庄严四兵，即告须毗罗天子：『我闻阿修罗庄严四兵，汝亦庄严四兵，往与共斗。』
    须毗罗白言：『此事最善。』作是语已，纵逸着乐，不忆此事。
    帝释闻阿修罗已来出城，复召须毗罗言：『阿修罗今已出城，汝可庄严四兵往彼共斗。』
    须毗罗白言：『憍尸迦！此是善事。』须毗罗仍尔着乐，不修战备。
    阿修罗庄严四兵已至须弥山上，渐欲近来。
    帝释复言：『我闻阿修罗渐来逼近，汝将四兵，可往击之。』
    须毗罗即说偈言：
    『若有清闲无事处，唯愿与我如此处。』
    帝释即说偈答言：
    『若有如此闲乐处，汝当将我共至彼。』
    须毗罗复说偈言：
    『我今懈怠不欲起，虽具闻知不庄严，天女五欲光四塞，唯愿帝释与此愿。』
    帝释以偈答言：
    『若有如此懈堕处，百千天女而围遶，五欲自恣受快乐，汝若往彼与我俱。』
    须毗罗复说偈言：
    『天王若无事役处，与我无苦受斯乐。』
    帝释以偈答言：
    『汝须毗罗有如是，我当与汝同是乐，颇曾见闻无事业，而得生活受乐者。
      汝今若有如是处，可疾速往可随汝，汝当畏事好闲处，应当速疾向涅槃。』
    闻是语已，须毗罗即集四兵，出与阿修罗战。
    时，诸天得胜，阿修罗退坏，阿修罗已种种庄严而来，还宫。」
    佛告诸比丘：
    「释提桓因处天王位，得大自在，犹自精勤，赞叹精进，况复汝等，信心出家，被服法衣，而当不勤精进，赞叹精进！
    若能精进，赞叹精进，如是，为应出家之法。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「释天！惠予指引我那个」(ta? me sakka vara? disā)，菩提比丘长老英译为「释天！答应我那个当作恩赐」(Grant me that, Sakka, as a boon)。
    「[应该]超出多少」(sobhetha)，参看《杂阿含1110经》比对。


杂阿含1115经

杂阿含1115经[正闻本1219经/佛光本1103经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，有一聚落，有诸仙人于聚落边空闲处住止。
    时，有诸天、阿修罗去聚落不远，对阵战斗。
    尔时，毗摩质多罗阿修罗王除去五饰：脱去天冠，却伞盖，除剑刀，屏宝拂，脱革屣，至彼仙人住处，入于门内，周向看视，不顾眄诸仙人，亦不问讯，看已还出。
    时，有一仙人遥见毗摩质多罗阿修罗王除去五饰，入园看已还出，见已，语诸仙人言：『此何等人，有不调伏色，不似人形，非威仪法，似田舍儿，非长者子，除去五饰入于园门，高视观看，亦不顾眄问讯诸仙人？』
    有一仙人答言：『此是毗摩质多罗阿修罗王，除去五饰，观看而去。』
    彼仙人言：『此非贤士，不好、不善、非贤、非法，除去五饰，来入园门，看已还去，亦不顾眄问讯诸仙人，以是故，当知天众增长，阿修罗损减。』
    时，释提桓因除去五饰，入仙人住处，与诸仙人面相问讯、慰劳，然后还出。
    复有仙人见天帝释除去五饰，入于园门，周遍问讯，见已，问诸仙人：『此是何人，入于园林，有调伏色，有可适人色，有威仪色，非田舍儿，似族姓子，除去五饰，来入园门，周遍问讯，然后还出？』
    有仙人答言：『此是天帝释，除去五饰，来入园门，周遍问讯，然后还去。』
    彼仙人言：『此是贤士，善好、真实、威仪法，除去五饰，来入园门，周遍问讯，然后还去，以是当知，天众增长，阿修罗众损减。』
    时，毗摩质多罗阿修罗王闻仙人称叹诸天，闻已瞋恚炽盛。
    时，彼空处仙人闻阿修罗王瞋恚炽盛，往诣毗摩质多罗阿修罗王所而说偈言：
    『仙人故来此，求乞施无畏，汝能施无畏，赐牟尼恩教。』
    毗摩质多罗以偈答言：
    『于汝仙人所，无有施无畏，违背阿修罗，习近帝释故，于此诸无畏，当遗以恐怖。』
    仙人复说偈言：
    『随行殖种子，随类果报生，来乞于无畏，遗之以恐怖，当获无尽畏，施畏种子故。』
    时，诸仙人于毗摩质多罗阿修罗王面前说咒已，凌虚而逝。
    即于是夜，毗摩质多罗阿修罗王心惊三起，眠中闻恶声言：『释提桓因兴四种兵与阿修罗战。』惊觉恐怖，虑战必败，退走而还阿修罗宫。
    时，天帝释敌退，得胜已，诣彼空闲仙人住处，礼诸仙人足已，退于西面，诸仙人前，东向而坐。
    时，东风起，有异仙人即说偈言：
    『今此诸牟尼，出家来日久，腋下流汗臭，莫顺坐风下，千眼可移坐，此臭难可堪。』
    时，天帝释说偈答言：
    『种种众香华，结以为华鬘，今之所闻香，其香复过是，宁久闻斯香，未曾生厌患。』」
    佛告诸比丘：
    「彼天帝释于三十三天为自在王，恭敬出家人，亦常赞叹出家人，亦常赞叹恭敬之德，汝等比丘正信非家出家学道，常应恭敬诸梵行者，亦当赞叹恭敬之德。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含44经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「往昔之时，远于聚落阿练若处，多有诸仙在中而住。
    离仙处不远，有天阿修罗，而共战斗。
    尔时，毗摩质多罗阿修罗王，着五种容饰：首戴天冠，捉摩尼拂，上戴华盖，带于宝剑，众宝革屣，到仙人住处，行不由门，从壁而入，亦复不与诸仙言语共相问讯，还从壁出。
    尔时，有一仙人而作是语：『毗摩质多罗等，无恭敬心，不与诸仙问讯共语，从壁而出。』
    复有一仙而作是言：『阿修罗等，若当恭敬问讯诸仙，应胜诸天，今必不如。』
    有一仙问言：『此为是谁？』
    有一仙言：『此是毗摩质多阿修罗王。』
    仙人复言：『阿修罗法，知见微浅，无有法教，无尊敬心，犹如农夫，诸天必胜，阿修罗负。』
    尔时，帝释后到仙边，即舍天王五种容饰，从门而入，慰劳诸仙，遍往观察，语诸仙言：『尽各安隐无诸恼耶？』
    问讯已讫，从门而出。
    复有一仙问言：『此为是谁，安慰问讯，周遍察行，然后乃出，甚有法教，容仪端正？』
    一仙答言：『此是帝释。』
    有一仙言：『诸天极能敬顺，为行调适，诸天必胜，阿修罗负。』
    毗摩质多罗闻诸仙赞叹诸天，毁呰阿修罗，甚大瞋恚。
    诸仙闻已，往诣阿修罗所，语言：『我等闻尔甚大瞋忿。』即说偈言：
    『我等故自来，欲乞索所愿，施我等无畏，莫复生瞋忿，我等若有过，愿教责数我。』
    毗摩质多以偈答言：
    『不施汝无畏，汝等侵毁我，卑逊求帝释，于我生毁呰，汝等求无畏，我当与汝畏。』
    尔时，诸仙以偈答言：
    『如人自造作，自获于果报，行善自获善，行恶恶自报。
      譬如下种子，随种得果报，汝今种苦子，后必还自受。
      我今乞无畏，逆与我怖畏，从今日已往，使汝畏无尽。』
    诸仙面与阿修罗语已，即乘虚去。
    毗摩质多罗即于其夜，梦与帝释交兵共战，生大惊怕。
    第二亦尔。
    第三梦时，帝释军众，果来求战。
    时，毗摩质多即共交兵，阿修罗败，帝释逐进，至阿修罗宫。
    尔时，帝释种种战诤既得胜已，诣诸仙所，诸仙在东，帝释在西相，对而坐。
    时，有东风仙人向帝释，即说偈言：
    『我身久出家，腋下有臭气，风吹向汝去，移避就南坐，如此诸臭气，诸天所不喜。』
    尔时，帝释以偈答言：
    『集聚种种华，以为首上鬘，香气若干种，能不生厌离。
      诸仙人出家，气如诸华鬘，我今顶戴受，不以为厌患。』」
    佛告诸比丘：
    「帝释居天王位，长夜恭敬诸出家者，汝诸比丘以信出家，亦应当作如是钦敬。」
    佛说是已，诸比丘，闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「诸仙人」(isayo)，菩提比丘长老英译为「先知们」(seers)。
    「施无畏」(abhaya-da)，别译杂阿含经作「施我等无畏」，南传作「无恐怖之施」(abhayadakkhi?a?，另译为「无畏施(abhaya-dāna)」)，菩提比丘长老英译为「安全的保证」(a guarantee of safety)，并引注释书的解说，传说阿修罗与诸天的战争大多发生在大海，阿修罗常败，逃走时经过仙人们隐居处，会大肆破坏住屋与道路，因为阿修罗相信仙人们献策给天帝释而击败他们。
    「不尊敬地」(apabyāmato karitvā, apavyāmato karitvā)，菩提比丘长老英译为「转他的左侧朝向他们」(having turned his left side towards them)。按：「转他的左侧朝向他们」即从他们的左边过去，与尊敬的「作右绕」正好相反。
    「从身体散发随风吹」(kāyā cuto gacchati mālutena)，菩提比丘长老英译为「从他们的身体放出，随风走」(Emitted from their bodies, goes with the wind)。按：「cuto」原意为「已死的」(cavati的pp)或「督促；呵责；诘问」(codeti的pp)，与上下文意差异太大，今依菩提比丘长老之英译转译为「散发」。


杂阿含1116经

杂阿含1116经[正闻本1220经/佛光本1104经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，天帝释晨朝来诣佛所，稽首佛足，以帝释神力，身诸光明，遍照只树精舍。
    时，释提桓因，说偈问佛言：
    「为杀于何等，而得安隐眠？为杀于何等，而得无忧畏？为杀何等法，瞿昙所赞叹？」
    尔时，世尊说偈答言：
    「害凶恶瞋恚，而得安隐眠，害凶恶瞋恚，心得无忧畏。
      瞋恚为毒根，灭彼苦种子，灭彼苦种子，而得无忧畏，彼苦种灭故，贤圣所称叹。」
    尔时，释提桓因闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含45经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，释提桓因颜色殊妙过于人天，于其中夜，来至佛所，稽首佛足，在一面坐。
    时，只洹中晃然大明，踰于昼日。
    尔时，释提桓因即说偈言：
    「除灭何事安隐眠？灭除何物无忧愁？
      灭何一法瞿昙赞？唯愿为我法众疑。」
    尔时，世尊说偈答言：
    「灭除瞋恚安隐眠，灭除瞋恚无忧愁，去除瞋恚棘毒根，汝今帝释应当知，如是瞋恚坏美善，除灭上事听所赞。」
    释提桓因，闻佛所说，遶佛三匝，欢喜奉行。
南北传经文比对(庄春江作)：
    「切断什么后」(Ki?su chetvā)，菩提比丘长老依锡兰本(Ki?su jhatvā, SN.1.71 note 127)英译为「杀了什么后」(Having slain what)。按：以下经文的「切断」，锡兰本均做「杀」。
    「瞋恚为毒根」，南传作「端蜜而根毒之愤怒」(Kodhassa visamūlassa, madhuraggassa)，菩提比丘长老英译为「带着其有毒的根与甜蜜的顶端」(With its poisoned root and honeyed tip)，并引注释书的解说，愤怒(生气)有「毒根」(visamūla)，因为其以苦收尾，它有「端蜜」(madhuragga)，因为「当人们以牙还牙」时，愉快生起。


杂阿含1117经

杂阿含1117经[正闻本1221经/佛光本1105经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于月八日，四大天王敕遣大臣，案行世间：『为何等人供养父母、沙门、婆罗门、宗亲尊重、作诸福德？见今世恶，畏后世罪，行施作福，受持斋戒？于月八日、十四日、十五日，及神变月，受戒布萨？』
    至十四日，遣太子下观察世间：『为何等人供养父母、……乃至受戒布萨？』
    至十五日，四大天王自下世间，观察众生：『为何等人供养父母、……乃至受戒布萨？』
    诸比丘！尔时，世间无有多人供养父母、……乃至受戒布萨者，时，四天王即往诣三十三天集法讲堂，白天帝释：『天王！当知：今诸世间，无有多人供养父母、……乃至受戒布萨。』
    时，三十三天众闻之不喜，转相告语：『今世间人不贤、不善、不好、不类，无真实行，不供养父母、……乃至不受戒布萨，缘斯罪故，诸天众减，阿修罗众当渐增广。』
    诸比丘！尔时，世间若复多人供养父母、……乃至受戒布萨者，四天王至三十三天集法讲堂，白天帝释：『天王！当知：今诸世间，多有人民供养父母、……乃至受戒布萨。』
    时，三十三天心皆欢喜，转相告语：『今诸世间贤{圣}[善]，真实、如法，多有人民供养父母、……乃至受戒布萨，缘斯福德，阿修罗众减，诸天众增广。』
    时，天帝释知诸天众皆欢喜已，即说偈言：
    『若人月八日，十四十五日，及神变之月，受持八支斋，如我所修行，彼亦如是修。』」
    尔时，世尊告诸比丘：
    「彼天帝释所说偈言：
    『若人月八日，十四十五日，及神变之月，受持八支斋，如我所修行，彼亦如是修。』
    此非善说，所以者何？彼天帝释自有贪、恚、痴患，不脱生、老、病、死、忧、悲、恼、苦故。若阿罗汉比丘诸漏已尽，所作已作，离诸重担，断诸有结，心善解脱，说此偈言：
    『若人月八日，十四十五日，及神变之月，受持八支斋，如我所修行，彼亦如是修。』
    如是说者，则为善说，所以者何？阿罗汉比丘离贪、恚、痴，已脱生、老、病、死、忧、悲、恼、苦，是故，此偈则为善说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含46经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「月八日，四天王遣使者案行天下，伺察世间有慈孝父母、敬顺尊长、奉事沙门、婆罗门、修于善法、及行恶者，是故，宜应修行善法，灭除众恶，捡情守戒。
    至十四日，四天王复遣太子案行天下。
    至十五日，四天王自案行伺察，亦复如是。
    时，四天王既伺察已，往帝释善法堂上，启白帝释并语：『诸天世间人中，多有不孝父母、不敬沙门、婆罗门者，不奉事师及家尊长、……乃至无有多持戒者。』
    尔时，帝释及诸天众闻斯语已，惨然不乐，诸天咸作是言：『损诸天众，益阿修罗。』
    若世间中，有人常能孝顺父母、供养沙门、婆罗门、……乃至多能持戒，四天王上启帝释，时，诸天等极大欢喜，咸作是言：『世间人中修行善事，极为贤善，作所应作，增益诸天，损阿修罗。』
    帝释欢喜，即说偈言：
    『月八十四日，及以十五日，并及神足月，受持清净戒，是人得生天，功德如我身。』」
    佛告诸比丘：
    「帝释所说，不名善说，所以者何？若漏尽阿罗汉、所作已办，应作是偈：
    『月八十四日，及以十五日，并及神足月，受持清净戒，斯人获胜利，功德如我身。』
    佛与罗汉应说斯偈，名称实说，名为善说。」
    佛说是已，诸比丘，闻佛所说，欢喜奉行。

增壹阿含24品6经[佛光本210经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「十五日中有三斋法，云何为三？八日、十四日、十五日。
    比丘当知：或有是时，八日斋日，四天王遣诸辅臣，观察世间：『谁有作善恶者？何等众生有慈孝父母、沙门、婆罗门及尊长者？颇有众生好喜布施、修戒、忍辱、精进、三昧、演散经义、持八关斋者？』具分别之。
    设无众生孝顺父母、沙门、婆罗门及尊长者，是时，辅臣白四天王：『今此世间无有众生孝顺父母、沙门、道士，行四等心，慈愍众生。』
    时，四天王闻已，便怀愁忧，惨然不悦。
    是时，四天王即往忉利天上集善法讲堂，以此因缘具白帝释：『天帝！当知：今此世间无有众生孝顺父母、沙门、婆罗门及尊长者。』
    是时，帝释、三十三天闻斯语已，皆怀愁忧，惨然不悦，减诸天众，增益阿须伦众。
    设复有时，若世间众生之类有孝顺父母、沙门、婆罗门及尊长者，持八关斋，修德清净，不犯禁戒大如毛发，尔时，使者欢喜踊跃，不能自胜，即白四王：『今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。』
    天王闻已，甚怀喜悦，即往释提桓因所，以此因缘具白帝释：『天帝！当知：今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。』
    时，帝释、三十三天皆怀欢喜，不能自胜，增益诸天众，减损阿须伦众，地狱拷掠自然休息，毒痛不行。
    若十四日斋日之时，遣太子下，察行天下，伺察人民施行善恶：颇有众生信佛、信法、信比丘僧？孝顺父母、沙门、婆罗门及尊长者？好喜布施，持八关斋，闭塞六情，防制五欲？
    设无众生修{五}[正]法者，孝顺父母、沙门、婆罗门，尔时，太子白四天王。
    四天王闻已，便怀愁忧，惨然不悦，往至释提桓因所，以此因缘具白天帝：『大王！当知：今此世间无有众生孝顺父母、沙门、婆罗门及尊长者。』
    是时，天帝、三十三天皆怀愁忧，惨然不悦，减诸天众，增益阿须伦众。
    设复众生有孝顺父母、沙门、婆罗门及尊长者，持八关斋，尔时，太子欢喜踊跃，不能自胜，即往白四天王：『大王！当知：今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。』
    是时，四天王闻此语已，甚怀喜悦，即往诣释提桓因所，以此因缘具白天帝：『圣王！当知：今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长，受三自归，慈心谏诤，诚信不欺。』
    时，天帝、四王及三十三天皆怀欢喜，不能自胜，增益诸天众，减损阿须伦众。
    比丘！当知：十五日说戒之时，四天王躬自来下，案行天下，伺察人民：『何等众生孝顺父母、沙门、婆罗门及尊长者？好喜布施，持八关斋如来斋法？』
    设无众生孝顺父母、沙门、婆罗门及尊长者，时，四天王便怀愁悒，惨然不悦，往至帝释所，以此因缘具白天帝：『大王！当知：今此世间无有众生孝顺父母、沙门、婆罗门及诸尊长者。』
    是时，释提桓因、三十三天皆怀愁忧，惨然不悦，减诸天众，增益阿须伦众。
    设复是时，众生之类有孝顺父母、沙门、婆罗门及诸尊长，持八关斋，尔时，四天王便怀欢喜，踊跃不能自胜，即往帝释所，以此因缘具白天帝：『大王！当知：今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。』
    是时，释提桓因、三十三天及四天王皆怀欢喜，踊跃不能自胜，增益诸天众，减损阿须伦众。」
    尔时，世尊告诸比丘：
    「云何十五日持八关斋法？」
    ……（编者删略）
南北传经文比对(庄春江作)：
    「受持八支斋」，别译杂阿含经作「捡情守戒」，增壹阿含经作「持八关斋」，南传作「善具备八支」，参看《杂阿含1325经》「受八支斋」比对。
    「神变月」，参看《杂阿含1325经》「经文比对」。
    「四等心」即「四无量心」，参看《杂阿含567经》、《杂阿含743经》。
    「半月的第八日」，参看《杂阿含1325经》「及月分八日」比对。
    「警护」(pa?ijāgaronti，疑为pa?ijagganti，动词)，菩提比丘长老英译为「遵守这特别的仪式日」(keep the extra observance days)。


杂阿含1118经

杂阿含1118经[正闻本1222经/佛光本1106经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，毗摩质多罗阿修罗王疾病困笃，往诣释提桓因所，语释提桓因言：『憍尸迦！当知：我今疾病困笃，为我疗治，令得安隐。』
    释提桓因语毗摩质多罗阿修罗言：『汝当授我幻法，我当疗治汝病，令得安隐。』
    毗摩质多罗阿修罗语帝释言：『我当还问诸阿修罗众，听我者，当授帝释阿修罗幻法。』」
    尔时，毗摩质多罗阿修罗即往至诸阿修罗众中，语诸阿修罗言：『诸人！当知：我今疾病困笃，往诣释提桓因所，求彼治病，彼语我言：「汝能授我阿修罗幻法者，当治汝病，令得安隐。」我今当往，为彼说阿修罗幻法。』
    时，有一诈伪阿修罗，语毗摩质多罗阿修罗：『其彼天帝释，质直好信，不虚伪，但语彼言：「天王！此阿修罗幻法若学者令人堕地狱，受罪无量百千岁。」彼天帝释必当息意，不复求学，当言：「汝去！令汝病差，可得安隐。」』
    时，毗摩质多罗阿修罗复往帝释所，说偈白言：『千眼尊天王！阿修罗幻术皆是虚诳法，令人堕地狱，无量百千岁受苦无休息。』
    时，天帝释语毗摩质多罗阿修罗言：『止！止！如是幻术，非我所须，汝且还去，令汝身病寂灭休息，得力安隐。』」
    佛告诸比丘：
    「释提桓因于三十三天为自在王，长夜真实，不幻、不伪，贤善、质直，汝等比丘正信非家出家学道，亦应如是不幻、不伪，贤善、质直，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含47经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「往昔之时，质多阿修罗王病患委困。
    时，释提桓因往诣其所，阿修罗语帝释言：『愿汝使我病差安隐，身得平健，肥鲜如前。』
    帝释语言：『汝可教我阿修罗幻化之法，我当使汝安隐病差，欢乐如前。』
    阿修罗言：『待我问诸阿修罗等，若可尔者，我当教汝。』
    阿修罗王即问诸阿修罗。
    尔时，其中有一谄伪阿修罗，语毗摩质多罗言：『帝释长夜行直善行，无诸谄伪，汝可语帝释言：「汝学阿修罗谄伪幻者，当入卢楼地狱。」帝释若语汝言：「我不学彼阿修罗者，汝但舍去，汝患必愈。」』
    阿修罗王即用其语，说偈语帝释言：
    『千眼帝释舍脂夫，若知幻法必当堕，于彼卢留地狱中，满足一劫被烧煮。』
    尔时，帝释闻斯语已，即言：『止！止！不须幻法。』寻即愿言：『令汝病差，安隐无患。』」
    佛告诸比丘：
    「释提桓因虽处天位，尚不谄曲，真实行事，况汝出家，剃除须发，而当不离诸谄伪事，行质直乎？若行质直，应出家法。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「三婆罗的幻术」(sambarimāyā)，菩提比丘长老英译为「三婆罗的幻术」(Sambari magic)。按：「三婆罗」传为前代阿修罗王，参看《杂阿含1115经》。
    「卢楼地狱」，南传作「恐怖地狱」(niraya? ghora?，另译为「可怕地狱」)，菩提比丘长老英译为「可怕地狱」(terrible hell)。按：「卢楼」，或为「恐怖；可怕」(ghora)的音译。


杂阿含1119经

杂阿含1119经[正闻本1223经/佛光本1107经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「时，有天帝释及鞞卢阇那子婆稚阿修罗王，有绝妙之容，于晨朝时，俱诣佛所，稽首佛足，退坐一面。
    时，天帝释及鞞卢阇那子婆稚阿修罗王，身诸光明，普照只树给孤独园。
    尔时，鞞卢阇那阿修罗王说偈白佛：
    『人当勤方便，必令利满足，是利满足已，何须复方便？』
    时，天帝释复说偈言：
    『若人勤方便，必令利满足，是利满足已，修忍无过上。』
    说是偈已，俱白佛言：『世尊！何者善说？』
    世尊告言：『汝等所说，二说俱善，然今汝等复听我说：
    「一切众生类，悉皆求己利，彼彼诸众生，各自求所应。
      世间诸和合，及与第一义，当知世和合，则为非常法。
      若人勤方便，必令利满足，是利满足已，修忍无过上。」』
    尔时，天帝释及毗卢阇那子婆稚阿修罗王，闻佛所说，欢喜、随喜，作礼而去。」
    尔时，世尊告诸比丘：
    「释提桓因于三十三天为自在王，修行于忍，赞叹于忍，汝等比丘正信非家出家学道，亦应如是修行于忍，赞叹于忍。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含50经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，释提桓因与拔利婆娄支阿修罗，夜诣佛所，威光炽盛，礼佛足已，在一面坐。
    时，彼帝释、毗娄支光明普照只洹，犹如昼日。
    时，拔利毗娄支在一面坐，而说偈言：
    「夫人常精进，所求必使得，既求得义理，安隐受快乐。」
    帝释亦说偈言：
    「夫人常精进，所求必使得，既求得事业，修忍最为胜。」
    尔时，帝释白佛言：
    「世尊！我等所说何者利益？何者无利？」
    佛告帝释：「善分别者，皆是善说，汝等今当听我所说。」即说偈言：
    「一切众生皆为利，各各随心之所欲，等同利欲适愿乐。
      夫人精勤求必得，既得事业忍最胜，是故应当修行忍。」
    帝释、毗娄支闻佛所说，礼佛足已，即于彼处，而没还宫。
南北传经文比对(庄春江作)：
    「世间诸和合，及与第一义」，南传作「然而，一切生物的结合，是受用中最高的」(Sa?yogaparamā tveva, sambhogā sabbapā?ina?，逐字直译为「结合+最高、然而，受用(共食；共事)、一切+生物」)，菩提比丘长老英译为「但在享受中，对所有生物的结合是无上的」(But for all creatures association Is supreme among enjoyments)，但说明这段话的意思模糊，而在《本生经》中也出现这段偈，意思与其它人结交，在AN.4.57-58中的意思是男女的结合(有关性的，但不必然是性交)，而长老的理解是「享受以结合为无上的」(enjoyments have association as supreme)，而非「经由结合享受成为无上的」(through association enjoyments become supreme)。按：「结合」(Sa?yoga)，另译为「结；缚；结缚；系缚；偶合」。
    「已完成的利益是光亮的」(Nipphannasobhano attho)，菩提比丘长老依锡兰本(Nipphannasobhano atthā)英译为「当已达成时而闪耀的目标」(Of goals that shine when achieved)。


杂阿含1120经

杂阿含1120经[正闻本1224经/佛光本1108经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，有天帝释，白佛言：『世尊！我今受如是戒：乃至佛法住世，尽其形寿，有恼我者，要不反报加恼于彼。』」
    时，毗摩质多罗阿修罗王闻天帝释受如是戒：乃至佛法住世，尽其形寿，有恼我者，我不反报加恼于彼，闻已，执持利剑，逆道而来。
    时，天帝释遥见毗摩质多罗阿修罗王执持利剑，逆道而来，即遥告言：『阿修罗！住！缚汝勿动。』毗摩质多罗阿修罗王即不得动，语帝释言：『汝今岂不受如是戒：若佛法住世，尽其形寿，有恼我者，必不还报耶？』
    天帝释答言：『我实受如是戒，但汝{息}[自]住受缚。』
    阿修罗言：『今且放我。』
    帝释答言：
    『汝若约誓不作乱者，然后放汝。』
    阿修罗言：『放我！当如法作。』
    帝释答言：『先如法作，然后放汝。』
    时，毗摩质多罗阿修罗王即说偈言：
    『贪欲之所趣，及瞋恚所趣，妄语之所趣，谤毁贤圣趣，我若娆乱者，趣同彼趣趣。』
    释提桓因复告言：『放汝令去，随汝所安。』
    尔时，天帝释令阿修罗王作约誓已，往诣佛所，稽首佛足，退坐一面，白佛言：『世尊！我于佛前受如是戒：乃至佛法住世，尽其形寿，有恼我者，我不反报，毗摩质多罗阿修罗王闻我受戒，手执利剑，随路而来，我遥见已，语言：「阿修罗！住！住！缚汝勿动。」彼阿修罗言：「汝不受戒耶？」我即答言：「我实受戒，且汝今住，缚汝勿动。」彼即求脱，我告彼言：「若作约誓不作乱者，当令汝脱。」阿修罗言：「且当放我，当说约誓。」我即告言：「先说约誓，然后放汝。」彼即说偈，作约誓言：
    「贪欲之所趣，及瞋恚所趣，妄语之所趣，谤毁贤圣趣，我若作娆乱，趣同彼趣趣。」
    如是，世尊！我要彼阿修罗王令说约誓，为是法不？彼阿修罗复为娆乱不？』
    佛告天帝释：『善哉！善哉！汝要彼约誓，如法不违，彼亦不复敢作娆乱。』
    尔时，天帝释闻佛所说，欢喜、随喜，作礼而去。」
    尔时，世尊告诸比丘：
    「彼天帝释于三十三天为自在王，不为娆乱，亦常赞叹不娆乱法，汝等比丘正信非家出家学道，亦应如是行不娆乱，亦当赞叹不扰乱法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含48经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，帝释来诣佛所，将欲还时，请受一戒，何谓一戒？「若我还宫，见诸怨憎，设来害我，我于彼所，终不加害。」
    毗摩质多罗既闻帝释持如是戒，便捉利剑，于路而待。
    时，释提桓因闻阿修罗在于路侧捉剑而待，遥语阿修罗言：
    「止！止！汝今自缚。」
    毗摩质多语帝释言：
    「汝于佛所，受一戒，言：『若我还宫，见诸怨憎，设彼害我，我于彼所，终不加恶。』岂可不受如是戒耶？」
    帝释答言：
    「我虽受戒，语汝：『住！住！汝今自缚。』如是之言，于戒无犯。」
    毗摩质多罗言：「憍尸迦！放我！」
    帝释语言：
    「汝作咒誓：『更于我所不为怨疾。』我当放汝。」
    毗摩质多罗即说誓言：
    「贪瞋妄语谤贤圣，如是恶报使我得。」
    尔时，帝释闻斯誓已，即语毗摩质多罗言：「我今放汝。」
    释提桓因还至佛所，顶礼佛足，白佛言：
    「世尊！毗摩质多罗闻我受戒，即捉利剑在于路侧，伺图于我，时，我遥语阿修罗言：『止！止！汝今自缚。』毗摩质多即语我言：『汝于佛所受于一戒：「若我还宫，见有怨憎，设来害我，我于彼所，终不加恶。」岂可不受如是戒耶？』我即答言：『我虽受戒，但语汝住，汝今自缚，如是之言，于戒无犯。』毗摩质多罗即语我言：『憍尸迦！放我！』我即语言：『汝可重誓，更于我所莫生憎疾，我当放汝。』时，毗摩质多罗闻我语已，即说誓言：『贪瞋妄语谤贤圣，如是恶报使我得。』我闻其誓，即放令去。」
    帝释复白佛言：
    「此阿修罗作重誓已，从今已后更不作于怨憎恶耶？」
    佛告帝释：
    「阿修罗设不作誓犹不为恶，况作誓已。」
    尔时，帝释闻佛所说，踊跃欢喜，即于坐没，寻还天宫。
南北传经文比对(庄春江作)：


杂阿含1121经

杂阿含1121经[正闻本13177经/佛光本873经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园。
    时，有众多释氏来诣佛所，稽首礼足，退坐一面。
    尔时，世尊告诸释氏：
    「汝等诸瞿昙！于法斋日及神足月，受持斋戒，修功德不？」
    诸释氏白佛言：
    「世尊！我等于诸斋日有时得受斋戒，有时不得；于神足月有时斋戒修诸功德，有时不得。」
    佛告诸释氏：
    「瞿昙！汝等不获善利，汝等是骄慢者、烦恼人、忧悲人、恼苦人，何故于诸斋日或得斋戒或不得？于神足月，或得斋戒作诸功德或不得？
    诸瞿昙！譬人求利，日日增长：一日一钱，二日两钱，三日四钱，四日八钱，五日十六钱，六日三十二钱，如是，士夫日常增长，八日、九日，乃至一月，钱财转增广耶？」
    长者白佛：「如是，世尊！」
    佛告释氏：
    「云何？瞿昙！如是，士夫钱财转增，当得自然钱财增广，复欲令我于十年中一向喜乐，心乐多住禅定，宁得以不？」
    释氏答言：「不也，世尊！」
    佛告释氏：
    「若得九年、八年、七年、六年、五年、四年、三年、二年、一年喜乐，心乐多住禅定以不？」
    释氏答言：「不也，世尊！」
    佛告释氏：
    「且置年岁，宁得十月、九月、八月、乃至一月喜乐，心乐多住禅定以不？复置一月，宁得十日、九日、八日、乃至一日一夜喜乐，心乐禅定多住以不？」
    释氏答言：「不也，世尊，！」
    佛告释氏：
    「我今语汝：我声闻中，有直心者，不谄、不幻，我于彼人十年教化，以是因缘，彼人则能百千万岁一向喜乐，心乐多住禅定，斯有是处。复置十年，若九年、八年、乃至一年，十月、九月乃至一月，十日、九日乃至一日一夜，我[日暮]教化，至其明旦能令胜进；晨朝教化，乃至日暮能令胜进，以是因缘，得百千万岁一向喜乐，心乐多住禅定，成就二果：或斯陀含果，阿那含果，以彼士夫先得须陀洹故。」
    释氏白佛：
    「善哉！世尊！我从今日于诸斋日当修斋戒，乃至八支；于神足月受持斋戒，随力惠施，修诸功德。」
    佛告释氏：「善哉！瞿昙！为真实要。」
    佛说此经已，时诸释种闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「神足月」，参看《杂阿含1325经》「如来神足月」比对。
    「受持斋戒」，南传作「具备八支」(a??ha?gasamannāgata?)，参看《杂阿含1325经》「善具备八支」比对。
    「迦哈玻那」(kahāpa?a，为钱币单位，另译为「货币；金货；银货；铜货」)，菩提比丘长老英译照录原文。
    「如我们所教诫的实行时」(yathā mayānusi??ha? tathā pa?ipajjamāno)，菩提比丘长老英译为「如被我教导的实行着」(practicing as instructed by me)。按：「我们」(maya)，原文为复数，但实际上是指佛陀(单数)。「实行时」(pa?ipajjamāno)，为动词之现在进行式。


杂阿含1122经

杂阿含1122经[正闻本13178经/佛光本874经](不坏1净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有众多释氏集论议堂，作如是论议。
    时，有释氏语释氏难提：
    「我有时得诣如来恭敬供养，有时不得；有时得亲近供养知识比丘，有时不得，又复，不知有诸智慧优婆塞，有余智慧优婆塞、智慧优婆夷疾病困苦复云何教化、教诫说法？今当共往诣世尊所，问如此义，如世尊教，当受奉行。」
    尔时，难提与诸释氏，俱诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！我等诸释氏集论议堂，作如是论议，有诸释氏语我言：『难提！我等或时见如来恭敬供养，或时不见；或时往见诸知识比丘亲近供养，或时不得，如是广说，……乃至如佛所教诫，当受奉行。』我等今日请问世尊：『若智慧优婆塞，有余智慧优婆塞、优婆夷疾病困苦，云何教化、教诫说法？』」
    佛告难提：
    「若有智慧优婆塞，当诣余智慧优婆塞、优婆夷疾病困苦者所，以三种稣息处而教授之，言：
    『仁者！汝当成就于佛不坏净，于法、僧不坏净，以是三种稣息处而教授已，当复问言：「汝顾恋父母不？」』彼若有顾恋父母者，当教令舍，当语彼言：『汝顾恋父母，得活者可顾恋耳，既不由顾恋而得活，用顾恋为？』
    彼若言：『不顾恋父母。』者，当叹善随喜，当复问言：『汝于妻子、奴仆、钱财、诸物，有顾念不？』
    若言：『顾念。』当教令舍，如舍顾恋父母法。
    若言：『不顾念。』叹善随喜，当复问言：『汝于人间五欲顾念以不？』
    若言：『顾念。』当为说言：『人间五欲，恶露不净，败坏臭处，不如天上胜妙五欲，教令舍离人间五欲，教令志愿天上五欲。』
    若复彼言：『心已远离人间五欲，先已顾念天胜妙欲。』叹善随喜，复语彼言：『天上妙欲，无常、苦、空、变坏之法，诸天上有身，胜天五欲。』
    若言：『已舍顾念天欲，顾念有身胜欲。』叹善随喜，当复教言：『有身之欲，亦复无常、变坏之法，有行灭、涅槃、出离之乐，汝当舍离有身顾念；乐于涅槃，寂灭之乐为上、为胜。』
    彼圣弟子已能舍离有身顾念，乐涅槃者，叹善随喜。
    如是，难提！彼圣弟子先后次第教诫、教授，令得不起、涅槃，犹如比丘百岁寿命解脱涅槃。」
    佛说此经已，释氏难提等闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「比丘百岁寿命解脱涅槃」，南传作「心从烦恼解脱的比丘」(āsavā vimuttacittena bhikkhunā)，菩提比丘长老依锡兰本(vassasatavimuttacittena bhikkhunā)英译为「一位心自由了(已解脱)一百年的比丘」(a bhikkhu who has been liberated in mind for a hundred years)。按：锡兰本与北传经文相同。
    「死法」(mara?adhammo)，菩提比丘长老英译为「属于死亡」(subject to death)。


杂阿含1123经

杂阿含1123经[正闻本13179经/佛光本875经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有释氏名曰菩提，来诣佛所，稽首佛足，退坐一面，白佛言：
    「善哉！世尊！我等快得善利，得为世尊亲属。」
    佛告菩提：
    「莫作是语：『我得善利，得与世尊亲属故然。』菩提！所谓善利者，于佛不坏净，于法、僧不坏净，圣戒成就。
    是故，菩提！当作是学：『我当于佛不坏净，于法、僧不坏净，圣戒成就。』」
    佛说此经已，释氏菩提闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：


杂阿含1124经

杂阿含1124经[正闻本13180经/佛光本876经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    尔时，世尊告诸比丘：
    「若圣弟子，得于佛不坏净成就时，若彼诸天，先得于佛不坏净戒成就因缘往生者，皆大欢喜，叹言：『我以得于佛不坏净成就因缘故，来生于此善趣天上，彼圣弟子今得于佛不坏净成就，以是因缘亦当复来生此善趣天中。』于法、僧不坏净，圣戒成就亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1125经

杂阿含1125经[正闻本13181经/佛光本877经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种须陀洹道分：亲近善男子，听正法，内正思惟、法、次法向。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1126经

杂阿含1126经[正闻本13182经/佛光本878经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四须陀洹分，何等为四？谓：于佛不坏净，于法、僧不坏净，圣戒成就，是名须陀洹分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1127经

杂阿含1127经[正闻本13183-13190/佛光本879](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若有成就四法者，当知是须陀洹，何等为四？谓：于佛不坏净，于法、僧不坏净，圣戒成就，是名四法成就者，当知是须陀洹。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如不分别说，如是，分别：比丘、比丘尼、式叉摩尼、沙弥、沙弥尼、优婆塞、优婆夷成就四法者，当知是须陀洹，一一经如上说。

    「式叉摩尼」，参看《杂阿含530经》「式叉摩那」比对。


杂阿含1128经

杂阿含1128经[正闻本13191/佛光本880](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四沙门果，何等为四？谓：须陀洹果、斯陀含果、阿那含果、阿罗汉果。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含1129经

杂阿含1129经[正闻本13192/佛光本881](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四沙门果，何等为四？谓：须陀洹果、斯陀含果、阿那含果、阿罗汉果。
    何等为须陀洹果？谓：三结断，是名须陀洹果。
    何等为斯陀含果？谓：三结断，贪、恚、痴薄，是名斯陀含果。
    何等为阿那含果？谓：五下分结断，是名阿那含果。
    何等为阿罗汉果？若彼贪欲永尽、瞋恚永尽、愚痴永尽，一切烦恼永尽，是名阿罗汉果。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含1130经

杂阿含1130经[正闻本13193-13320/佛光本882](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若于彼处有比丘经行，于彼处四沙门果中得一一果者，彼比丘尽其形寿常念彼处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如经行处，如是，住处、坐处、卧处亦如是说。
    如{是}比丘，如是，比丘尼、式叉摩尼、沙弥、沙弥尼、优婆塞、优婆夷一一四经如上说。

    「式叉摩尼」(检定期间的女修道者)，参看《杂阿含530经》「式叉摩那」比对。


杂阿含1131经

杂阿含1131经[正闻本13221经/佛光本883经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「如四食于四大众生安立、饶益、摄受，何等为四？谓：抟食、触食、意思食、识食。
    如是，四种福德润泽、善法润泽、安乐食，何等为四？谓：于佛不坏净成就，福德润泽、善法润泽、安乐食，法……僧不坏净……圣戒成就，福德润泽、善法润泽、安乐食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
杂阿含838经[正闻本1141经/佛光本850经](不坏净相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有四种食长养众生四大，增长摄受，何等为四？谓：抟食，触食，意思食，识食。
    如是，[有四种]福德润泽、为安乐食，何等为四？谓：于佛不坏净，于法，僧不坏净，圣戒成就。
    是故，诸比丘！当作是学：『我当成就于佛不坏净、于法、僧不坏净、圣戒成就。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「福德润泽」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


杂阿含1132经

杂阿含1132经[正闻本13222经/佛光本884经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「于佛不坏净成就，福德润泽、善法润泽、安乐食；于法不坏净……于诸闻法可意爱念……圣戒成就，福德润泽、善法润泽、安乐食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1133经

杂阿含1133经[正闻本13223经/佛光本885经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：
    「于佛不坏净成就者，福德润泽、善法润泽、安乐食；若法……若悭垢缠众生所，心离悭垢众，多住行解脱施，常施，乐于舍，等心行施，……圣戒成就，福德润泽、善法润泽、安乐食。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1134经

杂阿含1134经[正闻本13224经/佛光本886经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（，如上说，差别者）：「如是，四种福德润泽、善法润泽、安乐食，彼圣弟子功德果报不可称量，得尔所福、尔所果报，然，彼多福堕大功德积聚数，如前五河譬经说，……乃至说偈。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。


杂阿含1135经

杂阿含1135经[正闻本13225经/佛光本887经](不坏净相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有四十天子，极妙之色，夜过晨朝，来诣佛所，稽首礼足，退坐一面。
    尔时，世尊告诸天子：
    「善哉！善哉！诸天子！汝等成就于佛不坏净，于法、僧不坏净，圣戒成就。」
    时，[一]天子从座起，整衣服，稽首佛足，合掌白佛言：
    「世尊！我成就于佛不坏净，缘此功德，身坏命终，今生天上。」
    一天子白佛言：
    「世尊！我于法不坏净成就，缘此功德，身坏命终，今生天上。」
    一天子白佛言：
    「世尊！我于僧不坏净成就，缘此功德，身坏命终，今生天上。」
    一天子白佛言：
    「世尊！我于圣戒成就，缘此功德，身坏命终，今生天上。」
    时，四十天子，各于佛前自记说须陀洹果已，即没不现。
    如四十天子，如是，四百天子、八百天子、十千天子、二十千天子、三十千天子、四十千天子、五十千天子、六十千天子、七十千天子、八十千天子各于佛前自记说须陀洹果已，即没不现。
南北传经文比对(庄春江作)：


杂阿含1136经

杂阿含1136经[正闻本13236经/佛光本888经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住{舍卫国}[王舍城]迦兰陀竹园。
    尔时，世尊告诸比丘：
    「当如月譬住，如新学惭愧、软下，摄心敛形而入他家；如明目士夫临深、登峰，摄心敛形，难速前进，如是，比丘如月譬住，亦如新学惭愧、软下，御心敛形而入他家。
    迦叶比丘如月譬住，亦如新学惭愧、软下诸高慢，御心{控}[敛]形而入他家，如明目士夫临深、登峰，御心{控}[敛]形，正观而进。」
    佛告比丘：
    「于意云何？比丘为何等像类，应入他家？」
    诸比丘白佛言：
    「世尊是法根、法眼、法依，唯愿广说，诸比丘闻已，当受奉行。」
    佛告诸比丘：「谛听！善思！当为汝说。
    若有比丘于他家心不缚着贪乐，于他得利、他作功德欣若在己，不生嫉想，亦不自举，亦不下人，如是像类比丘应入他家。」
    尔时，世尊以手扪摸虚空，告诸比丘：
    「我今此手宁着空、缚空、染空不？」
    比丘白佛：「不也，世尊！」
    佛告比丘：
    「比丘之法，常如是不着、不缚、不染心而入他家，唯迦叶比丘以不着、不缚、不染之心而入他家，于他得利及作功德欣若在己，不生嫉想，不自举，不下人，其唯迦叶比丘应入他家。」
    尔时，世尊复以手扪摸虚空，告诸比丘：
    「于意云何？我今此手宁着空、缚空、染空以不？」
    诸比丘白佛言：「不也，世尊！」
    佛告比丘：
    「其唯迦叶比丘心常如是，以不着、不缚、不染之心入于他家。」
    尔时，世尊告诸比丘：
    「何等像类比丘，应清净说法？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，唯愿广说。诸比丘闻已，当受奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    若有比丘作如是心为人说法：『何等人于我起净信心？为本已，当得供养衣被、饮食、卧具、汤药？』如是说者，名不清净说法。
    若复，比丘为人说法，作如是念：『世尊显现正法律，离诸炽然，不待时节，即此现身，缘自觉知，正向涅槃，而诸众生沉溺老病死、忧悲恼苦，如此众生闻正法者，以义饶益，长夜安乐。』以是正法因缘，以慈心、悲心、哀愍心、欲令正法久住心而为人说，是名清净说法，唯迦叶比丘有如是清净心为人说法，以如来正法律，……乃至令法久住心而为人说。
    是故，诸比丘！当如是学，如是说法，于如来正法律，……乃至令法久住心为人说法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含111经(庄春江标点)
    佛在王舍城迦兰陀竹林。
    尔时，世尊告诸比丘：
    「汝等皆当勤修善行，渐渐增长，如月初生，时有比丘初始受戒，渐修惭愧，善持威仪，往返人间，柔和恭顺，不为佷戾，能制身心，如明眼人避深空井及山峻岸，比丘亦尔，如月初生渐渐增长，善行日新。」
    佛复告诸比丘：
    「今此会中，迦叶比丘勤修善行，如月初生渐渐增长，渐修惭愧，往返人间，能制身心，柔和恭顺，终不佷戾，如明眼人能避深井，远离峻谷，迦叶比丘亦复如是。」
    佛告比丘：
    「何等比丘与法相应，堪至诸家？」
    时诸比丘白佛言：
    「世尊！如来则是诸法根本，诸法之导法所依凭，善哉！世尊！愿为我等敷演斯义，我等闻已，至心受持。」
    佛复告诸比丘：「谛听！谛听！至心忆念。
    若有比丘无所染着，不爱缚家，不生增减，心无嫌恨，亦不嫉妒，见他利养心生欢喜，见他施彼亦不忿恨，于修福者咸皆随喜，又不自赞己有德行，诸所言说，恒为一切，见余比丘同至他家，终不讥毁，于自他所，心无高下。
    若诸比丘能修善心，如向所说，乃名随顺，如法周旋往返人间。」
    尔时，世尊于虚空中而自运手，告诸比丘：
    「今我此手不着于空，不缚于空，无有嫌隙，亦无瞋恚，此手宁有缚着增减已不？」
    诸比丘即白佛言：
    「世尊！此空中手无缚无着，无有增减。」
    佛告比丘：
    「如是，如是，若有比丘心无缚着，如空运手，乃可出入往返诸家，不生增减，不生懊恼，亦不嫉妒，见他利养心生欢喜，见他布施不与于己亦不忿恨，见修福者普皆随喜，乃至心无高下。」
    佛告比丘：
    「迦叶比丘亦复如是，往返人间心无缚着，……乃至心无高下。」
    佛复空中第二运手，告诸比丘：
    「（如上所说，）……乃至迦叶比丘，亦复如是。」
    佛告比丘：
    「云何比丘出入诸家为人说法？云何得名清净说法？云何名为不清净说？」
    时诸比丘白佛言：
    「世尊！如来则是诸法根本，法之所导，法所依凭，善哉！世尊！愿为敷演，我等闻已，至心受持。」
    佛告诸比丘：「谛听！谛听！至心忆念。
    若有比丘为人说法，作如是念：『我为彼人而说于法，当令彼人信敬于我，能多与我饮食、衣服、病瘦医药。』若作是说者，是名不净。
    若有比丘为人说法，欲令听者证解佛法，除现在苦，离诸热恼，不择时节，导示善趣，为其显现，……乃至能令知者自知，不从他教，难于生、老、病、死、忧、悲、苦、恼，能令听者闻其所说，如法修行，为令听者于长夜中得法、得义、得利、得安，如是说者，名为清净慈悲之说，怜悯利益，欲使正法得久住故，如是说法，名为清净。
    是故，比丘！应作是念，为人说法，当作是学。」
    第三亦如上所说：
    「迦叶比丘能如是说，为令听者证解佛法，……乃至欲令正法得久住故，怜悯利益作如是说，是名清净，称可佛法。」
    时，诸比丘，闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「明净的形相」(pasannākāra?)，菩提比丘长老英译为「他们对我的信心」(their confidence to me)，并引注释书的解说，「pasannākāra?」(译为「一种深信的模式」，直译为「明净的形相」)是一种表示感谢的礼物给予。


杂阿含1137经

杂阿含1137经[正闻本13237经/佛光本889经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘欲入他家，作如是念：『彼当施我，莫令不施；顿施，非渐施；多施，非少施；胜施，非陋施；速施，非缓施。』以如是心而至他家，若他不施，……乃至缓施，是比丘心则屈辱，以是因缘，其心退没，自生障阂。
    若复，比丘欲入他家，作如是念：『出家之人，卒至他家，何由得施、非不施？顿施、非渐施？多施、非少施？胜施、非陋施？速施、非缓施？』作如是念而至他家，若彼不施，……乃至缓施，是比丘心不屈辱，亦不退没，不生障碍。
    唯迦叶比丘作如是念而入他家。
    是故，诸比丘！当如是学，作如是念而入他家：『出家之人，卒至他家，何由得施、非不施？……乃至速施、非缓施？』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含112经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「若有比丘将欲往诣于檀越家，先作是念：『若有所施，当速与我，勿令迟晚；至心施我，莫不至诚；愿使多得，勿令寡少；惠我精细，勿得麁涩。』若作是念，决定意者，往檀越家，檀越虽与，不至心施、不恭敬与；虽施饮食，不令丰足；与其麁涩，不与精细；设有施与，迟缓不速，而此比丘不称意故，羞耻愁忧，生损减心。
    而此比丘应作是念：『至檀越舍，彼非己家，云何而得称遂其心？何故生念欲令檀越速施、不迟，……乃至精细、不用麁涩？』若作是念，设无所得，心不悔恨，离于增减，无有怨嫌。设彼檀越少有所施；不至心与；迟晚不速；……乃至与麁、不与精细，如是，比丘心不嫌恨，亦不愧耻，心无增减。
    迦叶比丘，作如是心至檀越所：『斯非己家，云何而得自称其意？望彼至心速施、不迟；……乃至精细、莫得麁涩？』迦叶比丘作如是念：『至檀越家，虽不得施，都无惭耻，心不损减。』
    是故，比丘应作是心：『至于他家，不应生念：「速施于我，……乃至精细。」』
    是故，汝等当作是学，如迦叶比丘往檀越家。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1138经

杂阿含1138经[正闻本13238经/佛光本890经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂。
    时，尊者摩诃迦叶晡时从禅觉，往诣佛所，稽首礼足，退坐一面。
    尔时，世尊告尊者摩诃迦叶：
    「汝当为诸比丘说法，教诫、教授，所以者何？我常为诸比丘说法，教诫、教授，汝亦应尔。」
    尊者摩诃迦叶白佛言：
    「世尊！今{世}[诸]比丘难可教授，或有比丘不忍闻说。」
    佛告摩诃迦叶：「汝何因缘作如是说？」
    摩诃迦叶白佛言：
    「世尊！我见有两比丘，一名盘稠，是阿难弟子，二名阿浮毗，是摩诃目揵连弟子，彼二人共诤多闻，各言：『汝来！当共论议，谁所知多、谁所知胜。』」
    时，尊者阿难住于佛后，以扇扇佛，语尊者摩诃迦叶言：
    「且止，尊者摩诃迦叶！且忍，尊者迦叶！此年少比丘，少智、恶智。」
    尊者摩诃迦叶语尊者阿难言：
    「汝且默然，莫令我于僧中问汝事。」
    时，尊者阿难，即默然住。
    尔时，世尊告一比丘：
    「汝往至彼盘{禂}[稠]比丘、阿浮毗比丘所，作是言：『大师语汝。』」
    时，彼比丘即受教至盘{禂}[稠]比丘、阿浮毗比丘所，作是言：
    「大师语汝。」
    时，盘{禂}[稠]比丘、阿浮毗比丘答言：「奉教。」
    即俱往佛所，稽首礼足，退住一面。
    尔时，世尊告二比丘：
    「汝等二人实共诤论，各言：『汝来！试共论议，谁多、谁胜。』耶？」
    二比丘白佛言：「实尔，世尊！」
    佛告二比丘：
    「汝等持我所说修多罗、只夜、受记、伽陀、优陀那、尼陀那、阿波陀那、伊帝目多伽、阇多伽、毗富罗、阿浮多达摩、优波提舍等法而共诤论，各言：『汝来！试共论议，谁多、谁胜。』耶？」
    二比丘白佛：「不也，世尊！」
    佛告二比丘：
    「汝等不以我所说修多罗、……乃至优波提舍而自调伏、自止息、自求涅槃耶？」
    二比丘白佛：「如是，世尊！」
    佛告二比丘：
    「汝知我所说修多罗、……乃至优波提舍，汝愚痴人！应共诤论，谁多、谁胜耶？」
    时，二比丘前礼佛足，重白佛言：
    「悔过，世尊！悔过，善逝！我愚、我痴，不善、不辩，而共诤论。」
    佛告二比丘：
    「[汝]实知罪悔过，愚痴、不善、不辩而共诤论，今已自知罪、自见罪、知见悔过，于未来世律仪戒生，我今受汝，怜悯故，令汝善法增长，终不退减，所以者何？若有自知罪、自见罪、知见悔过，于未来世律仪戒生，终不退减。」
    时，二比丘闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含113经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶在彼舍卫旧园林中毗舍佉讲堂。
    时，尊者摩诃迦叶即于其夜，从定而起；从定起已，往诣佛所，顶礼佛足，在一面坐。
    佛告迦叶：
    「汝当教授诸比丘等，指导教照禅定之法，为说法要，何以故？我恒教授是比丘等，汝亦应尔；我常为诸比丘说于法要，汝亦应尔。」
    迦叶白佛：
    「是诸比丘不能受语，难可教授。」
    佛告迦叶：
    「汝于今者以何因缘不为说法？」
    迦叶复白佛言：
    「今二比丘，一是阿难共行弟子，名曰难荼，二是目连弟子，名阿毗浮，是二弟子互诤胜负，各自称言：『我知见胜、我所说胜。』互共相引，欲决知见，及以言说为我说妙，为汝说妙；为我句义具足，为汝句义具足。」
    尔时，阿难侍于世尊，以扇扇佛。
    尔时，阿难语迦叶言：
    「止！止！尊者！听我忏悔：如此比丘新入佛法，愚无智慧，未有所解。」
    尊者迦叶语阿难言：
    「尔止！阿难！汝莫僧中作偏党语。」
    尔时，世尊告一比丘：
    「汝可往唤彼二比丘。」
    时，彼比丘奉教，往唤语二比丘言：
    「世尊唤汝。」
    时，二比丘承佛敕命，即往佛所，顶礼佛足，在一面立。
    尔时，世尊告二比丘：
    「汝等二人实作是语：『我读诵多、我所知多、我所说言句偈不阙，欲决胜负。』为有是不？」
    时，二比丘白佛言：「实尔，世尊！」
    佛复告言：
    「汝若解我所说修多罗、只夜、授记、说偈、优他那、尼他那、伊帝目多伽、本生、毗佛略、未曾有、优波提舍、本事，是十二部，汝若读诵，令通利者，是等经中为有胜负以不？」
    时，二比丘白佛言：
    「世尊！是十二部实无是说。」
    佛复告二比丘言：
    「说十二部经为欲除灭诤讼、胜负，汝今云何作如是说？汝等愚人，作如是解，我岂可有如是说耶？
    若生诤讼，此非佛法，又复不应出家之法，我佛法中终不如是：我胜汝负，……乃至我所说法句义具足，汝之所说句义不足，如是诤讼，实非我说，汝二比丘，如斯之事，汝应作不？」
    时，二比丘即礼佛足，白佛言：
    「我等闻佛所说，自知有过，实如婴愚，无所知解，作不应作，所作不善，乃共相决种种胜负，实有是过，唯愿世尊怜悯我故，听许忏悔。」
    佛言：
    「知汝诚心殷重忏悔，汝实婴愚，无所知解，所作不善，不如佛教，非出家法，乃诤胜负：各云多知，……乃至我所言说句义具足，汝不具足，如是胜负，实不应作，吾今受汝诚心忏悔，使汝善法增长，无有退失，何以故？若能至心实知有罪，然后忏悔，后莫复作，如是忏者，善法增长，无有退失。」
    诸比丘闻佛所说，欢喜顶礼而去。
南北传经文比对(庄春江作)：
    「修多罗、只夜、……」为《十二分教》，别译杂阿含经作「十二部」，参看《中阿含1经》比对。另参看《原始佛教圣典之集成》p.493-628。
    「具备作难顺从纠正法」(dovacassakara?ehi dhammehi samannāgat)，菩提比丘长老英译为「他们有令他们难以[被]告诫的特质」(they have qualities which make them difficult to admonish)，并解说《中部15经》中列有其详细内容(按：计16项，《中阿含89经》计列17项，又，《杂阿含1139经》所列也相近)。


杂阿含1139经

杂阿含1139经[正闻本13239经/佛光本891经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，诣世尊所，稽首礼足，退坐一面。
    佛告迦叶：
    「汝当教授、教诫诸比丘；为诸比丘说法、教诫、教授，所以者何？我常为诸比丘说法、教诫、教授，汝亦应尔。」
    尊者摩诃迦叶白佛言：
    「世尊！今诸比丘难可为说法，若说法者，当有比丘不忍、不喜。」
    佛告迦叶：
    「汝见何等因缘而作是说？」
    摩诃迦叶白佛言：
    「世尊！若有比丘于诸善法无信敬心，若闻说法，彼则退没。
    若恶智人于诸善法无精进、惭愧、智慧，闻说法者，彼则退没。
    若人贪欲、瞋恚、睡眠、掉悔、疑惑，身行傲暴、忿恨、失念、不定、无智，闻说法者，彼则退没。
    世尊！如是比诸恶人者，尚不能令心住善法，况复增进！当知是辈，随其日夜，善法退减，不能增长。
    世尊！若有士夫于诸善法信心清净，是则不退。
    于诸善法精进、惭愧、智慧，是则不退。
    不贪、不恚、睡眠、掉悔、疑惑，是则不退。
    身不弊暴，心不染污，不忿、不恨，定心、正念、智慧，是则不退。
    如是人者，于诸善法日夜增长，况复心住！此人日夜常求胜进，终不退减。」
    佛告迦叶：
    「如是，如是！于诸善法无信心者，是则退减，……亦如迦叶次第广说。」
    时，尊者摩诃迦叶闻佛所说，欢喜、随喜，从座起作礼而去。

别译杂阿含114经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住旧园林毗舍佉讲堂中。
    时，尊者迦叶于日没时从禅定起，往至佛所，礼佛足已，在一面坐。
    佛告迦叶：
    「汝可教授诸比丘等，当为说法，所以者何？我恒教授，汝亦应尔；我常为诸比丘说法，汝亦应尔。」
    迦叶白佛：
    「是诸比丘难可教授，不能受语。」
    佛告迦叶：
    「汝于今者，见何因缘而不为说？」
    迦叶对曰：
    「若不信者，退失善法，便生懈怠，无有惭愧；愚痴无智、贪着他物、有恚害心、睡盖所覆、掉动不停、于法疑惑、深着我见、具于烦恼垢污之心、喜瞋、失念、无暂定，有如是等种种不善恶法，决定具有，如斯等人尚无少善，况复增进善法无有退失！
    若复有人具于信心，不退善法，精进不倦，能修惭愧；有智之人，具行善法，无有贪想、远离瞋嫌、除睡眠盖、心不掉动、无有疑惑、不着身见、心净无染、不喜瞋恚、能住心念、具于禅定，善法不退，若有具上种种善法，我尚不说彼人善法停住，况不增长！如斯等人于日夜中善法增长。」
    佛告迦叶：
    「如是，如是，如汝所说：若不信者，退失善法，……乃至如斯等人，尚无少善，况复增长！若复有人，具信心者，不退善法，……乃至我尚不说彼人善法停住，况不增长！」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「在黑暗侧」(kā?apakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。
    「有诸教诫比丘」(santi bhikkhū ovādakāti)，菩提比丘长老英译为「当有告诫者比丘时」(When there are bhikkhus who are exhorters)。
    「具备作难顺从纠正法(特质)」，《中阿含89经》计列17项，《中部15经》列有16项，《杂阿含1139经》所列也相近。


杂阿含1140经

杂阿含1140经[正闻本13240经/佛光本892经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告摩诃迦叶：
    「汝当为诸比丘说法，教诫、教授，所以者何？我常为诸比丘说法，教诫、教授，汝亦应尔。」
    尊者摩诃迦叶白佛言：
    「世尊！今诸比丘难可为说法，教诫、教授，有诸比丘闻所说法，不忍、不喜。」
    佛告摩诃迦叶：「汝何因缘作如是说？」
    摩诃迦叶白佛言：
    「世尊是法根、法眼、法依，唯愿世尊为诸比丘说法，诸比丘闻已，当受奉行。」
    佛告迦叶：「谛听！善思！当为汝说。」
    佛告迦叶：
    「昔日，阿练若比丘于阿练若比丘所，叹说阿练若法；于乞食比丘所，叹说乞食功德；于粪扫衣比丘所，叹说粪扫衣功德；若少欲、知足，修行远离，精勤方便，正念、正定，智慧漏尽身作证比丘所，随其所行，赞叹称说。
    迦叶！若于阿练若所叹说阿练若法；……乃至漏尽比丘所叹说漏尽身作证，若见其人，悉共语言，随宜慰劳：『善来{者?}！汝名何等？为谁弟子？』让座令坐，叹其贤善，如其法像类，有沙门义，有沙门欲，如是赞叹时，若彼同住、同游者，则便决定随顺彼行，不久，亦当同其所见，同其所欲。」
    佛告迦叶：
    「若是年少比丘，见彼阿练若比丘来，赞叹阿练若法；……乃至漏尽身作证，彼年少比丘应起出迎，恭敬礼拜、问讯，……乃至彼同住者，不久当得自义饶益，如是恭敬者，长夜当得安乐饶益。」
    佛告迦叶：
    「今日，比丘见彼来者，知见大德能感财利：衣被、饮食、床卧、汤药者，与共言语，恭敬问讯，叹言：『善来！何某名字？为谁弟子？』叹其福德能感大利：衣被、饮食、卧具、汤药，若与尊者相习近者，亦当丰足衣被、饮食、卧具、汤药。
    若复，年少比丘见彼来者大智大德，能感财利：衣被、饮食、卧具、汤药者，疾起出迎，恭敬问讯，叹言：『善来！大智大德能感大利：衣被、饮食、卧具、汤药。』迦叶！如是年少比丘，长夜当得非义、不饶益苦，如是，迦叶！斯等比丘为沙门患，为梵行溺，为大映障，恶不善法，烦恼之患，重受诸有，炽燃生死，未来苦报，生、老、病、死、忧、悲、苦、恼。
    是故，迦叶！当如是学：为阿练若，于阿练若所称誉赞叹；粪扫衣，乞食，少欲知足，修行远离，精勤方便，正念、正定，正智漏尽身作证者，称誉赞叹，当如是学。」
    佛说此经已，尊者摩诃迦叶闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含115经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住旧园林毗舍佉讲堂。
    时，尊者迦叶于日没时，从禅定起，往诣佛所，顶礼佛足，在一面坐。
    佛告迦叶：
    「汝可教授诸比丘等，为其说法，所以者何？我常教授，汝亦应尔，我常为彼而说法要，汝亦应尔。」
    迦叶白佛言：
    「世尊！是诸比丘不能受语，难可教授。」
    佛告迦叶：
    「汝何以故而不教授，为其说法？」
    迦叶对曰：
    「世尊是法根本，是法之导，法所依凭，善哉！世尊！愿为敷演，我闻语已，至心受持。」
    佛告迦叶：
    「汝今善听！受持忆念，吾当为汝分别解说。」
    迦叶白佛：「唯然，世尊！愿乐欲闻。」
    佛告迦叶：
    「昔有比丘自修阿练若行，赞叹修阿练若行者，自行乞食，着粪扫衣，赞叹乞食着粪扫衣者，少欲知足，常乐空闲寂静之处，勤修精进，心不驰散，恒乐禅定，自尽诸漏，赞尽漏者，以是之故，一切比丘咸来亲近而问讯之，而此比丘语诸来者：『善来！比丘！可就此座，汝名为何？是谁弟子？履行贤良，应沙门法：夫出家者，宜应如汝作于沙门，若见汝者，学汝所为，不久必当获于己利。』
    新学比丘，睹斯事已，而作是念：『彼有比丘，共相恭敬，我今亦当习学其行，自修阿练若行，赞叹修阿练若行者，自行乞食，着粪扫衣。』赞叹乞食，着粪扫衣者，少欲知足，常乐空闲寂静之处，勤修精进，心不驰散，恒乐禅定，自尽诸漏，赞尽漏者，以是之故，一切比丘咸来亲近，安慰问讯，而此比丘语诸来者：『善来！比丘！可就此坐，汝名为何？是谁弟子？履行贤良，应沙门法：出家之人，宜应如汝，作于沙门，若见汝者，学汝所为，不久必当获己义利。』
    诸新学者，若生是念，长夜利益，得义、得乐，名自济拔，能令正法得久住世，是人进趣，终不退没。」
    佛告迦叶：
    「若有比丘生则有福，初始出家，多得利养：衣服、汤药、床敷、{敷}卧具四事丰饶，复有比丘见是比丘，亲近谈语，安慰问讯。时，此比丘语彼比丘：『汝名何等？是谁弟子？生则有福，多得利养：衣服、汤药、床敷、卧具四事丰饶，若有比丘亲近汝者，四事不乏。』若有新学比丘睹斯事已，应作是念：『彼有生福比丘，共相恭敬，我今亦当修如是行：衣服、卧具、饮食、汤药四事供养亦常丰饶。』若新学比丘作如是意，学如是事已，是名长夜衰耗，都无利益及以利乐，非沙门法，受诸苦恼，名自轻毁，梵行不立，没于淤泥，为恶所欺，具于结使，数受诸有，名生热恼，获得苦报，必当受于生老病死。」
    时，大迦叶及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「修行远离」，南传作「独住者」(pavivittā，另译为「已远离的；闲居的；独居的；独住的」)，菩提比丘长老英译为「隔离，孤独」(secluded, solitude)。
    「对同梵行者热衷者」(sabrahmacārikāmo，直译为「同梵行者欲者们」)，菩提比丘长老英译为「热衷于与他圣洁生活的兄弟结交」(keen on the company of his brothers in the holy life)。
    「梵行者被梵行之欲求所欲求了」(abhipatthanā brahmacārī brahmacāri-abhipatthanenāti)，菩提比丘长老依罗马拼音本(abhibhavanā brahmacārī brahmacārabhibhavanenā ti)英译为「那些导向圣洁生活者被那些征服导向圣洁生活者征服了」(those leading the holy life have been vanquished by the vanquishing of those who lead the holy life)。
    「具备作难顺从纠正法(特质)」，《中阿含89经》计列17项，《中部15经》列有16项，《杂阿含1139经》所列也相近。


杂阿含1141经

杂阿含1141经[正闻本13241经/佛光本893经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，诣世尊所，稽首礼足，退坐一面。
    尔时，世尊告摩诃迦叶言：
    「汝今已老，年耆根熟，粪扫衣重，我衣轻好，汝今可住僧中，着居士坏色轻衣。」
    迦叶白佛言：
    「世尊！我已长夜习阿练若，赞叹阿练若、粪扫衣、乞食。」
    佛告迦叶：
    「汝观几种义习阿练若、赞叹阿练若；粪扫衣、乞食，赞叹粪扫衣、乞食法？」
    迦叶白佛言：
    「世尊！我观二种义：现法得安乐住义，复为未来众生而作大明。
    未来世众生当如是念：『过去上座六神通，出家日久，梵行纯熟，为世尊所叹，智慧梵行者之所奉事，彼于长夜习阿练若、赞叹阿练若；粪扫衣、乞食，赞叹粪扫衣、乞食法。』诸有闻者净心随喜，长夜皆得安乐饶益。」
    佛告迦叶：
    「善哉！善哉！迦叶！汝则长夜多所饶益，安乐众生；哀愍世间，安乐天人。」
    佛告迦叶：
    「若有毁呰头陀法者，则毁于我；若有称叹头陀法者，则称叹我，所以者何？头陀法者，我所长夜称誉、赞叹，是故，迦叶！阿练若者，当称叹阿练若；粪扫衣、乞食者，当称叹粪扫衣、乞食法。」
    佛说此经已，摩诃迦叶闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含116经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶住旧园林毗舍佉讲堂。
    时，大迦叶于日没时，从禅定起，往至佛所，顶礼佛足，却坐一面。
    尔时，世尊告迦叶言：
    「汝今朽老，年既衰迈，着此商那粪扫纳衣，垢腻厚重，汝今还可诣于僧中，食于僧食，檀越施衣裁割坏色而以着之。」
    迦叶白佛言：
    「世尊！而此纳衣是我久服，我亦赞叹着纳衣者，云何可舍？」
    佛告迦叶：
    「汝见着纳衣者有何义利，长夜服翫，自行阿练若行，赞叹阿练若行者；自行乞食，赞叹乞食者？」
    迦叶白佛言：
    「世尊！我见纳衣者有二种利：于现在世安乐而住，未来之世为诸比丘作照明法，为后世人之所习学。后世人辈，当发是意：『昔佛在世，大德比丘久修梵行，善乐佛法，深达法式，少欲知足，自行阿练若行，赞叹阿练若行者；着粪扫衣，赞叹着彼粪扫衣者；次行乞食，赞叹乞食者。』未来世人多生此心，欣慕斯法，为作救拔，义利安乐。」
    佛赞迦叶：
    「善哉！善哉！汝若如是于长夜中怜悯世间，利益弘多，为作救济，义利安乐，若有沙门及婆罗门毁头陀者，是等即为毁呰于我；若有赞叹头陀功德，是等即为赞叹于我，所以者何？我以种种因缘，无数方便赞叹头陀所得功德，安立头陀，赞叹头陀诸行中胜，汝从今日已后，常应自行阿练若行，赞叹能行阿练若行者。」
    时，大迦叶及诸比丘闻佛所说，欢喜奉行。

增壹阿含12品5经[佛光本87经/1法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「其有叹誉阿练若者，则为叹誉我已，所以然者？我今恒自叹誉阿练若行，其有诽谤阿练若者，则为诽谤我已。
    其有叹说乞食[者]，则为叹誉我已，所以然者？我恒叹说能乞食者，其有谤毁乞食者，则为[谤]毁我已。
    其有叹说独坐者，则为叹说我已，所以然者？我恒叹说能独坐者，其有毁独坐者，则为毁我已。
    其有叹誉一坐一食者，则为叹誉我已，所以然者？我恒叹誉一坐一食者，其有毁者，则为毁我已。
    若有叹说坐树下者，则为叹说我身无异，所以然者？我恒叹誉在树下者，若有毁彼在树下者，则为毁我已。
    其有叹说露坐者，则为叹说我已，所以者何？我恒叹说露坐者，其有毁辱露坐者，则[为]毁辱我已。
    其有叹说空闲处者，则为叹说我已，所以者何？我恒叹说空闲处者，其有毁辱空闲处者，则为毁辱我已。
    其有叹说着五纳衣者，则为叹说我已，所以者何？我恒叹说着五纳衣者，其有毁辱着五纳衣者，则为毁辱我已。
    其有叹说持三衣者，则为叹说我已，何以故？我恒叹说持三衣者，其有毁辱持三衣者，则为毁辱我已。
    其有叹说在冢间坐者，则为叹说我已，何以故？我恒叹说在冢间坐者，其有毁辱在冢间坐者，则为毁辱我已。
    其有叹[说]一食者，则为叹说我已，何以故？我恒叹说一食者，其有毁辱一食者，则为毁辱我已。
    其有叹说日正中食者，则为叹说我已，何以故？我恒叹说正中食者，其有毁辱正中食者，则为毁辱我已。
    其有叹说诸头陀行者，则为叹说我已，所以然者？我恒叹说诸头陀行，其有毁辱诸头陀行者，则为毁辱我已。
    我今教诸比丘，当如大迦叶所行，无有漏失者，所以然者？迦叶比丘有此诸行，是故，诸比丘！所学常当如大迦叶，如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含12品6经[佛光本88经/1法](庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，尊者大迦叶住阿练若：到时乞食，不择贫富；一处一坐，终不移易，树下、露坐，或空闲处，着五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀，年高长大。
    尔时，尊者大迦叶食后，便诣一树下禅定，禅定已，从座起，整衣服，往至世尊所。
    是时，世尊遥见迦叶来，世尊告曰：「善来！迦叶！」
    时，迦叶便至世尊所，头面礼足，在一面坐。
    世尊告曰：
    「迦叶！汝今年高长大，志衰朽弊，汝今可舍乞食，……乃至诸头陀行，亦可受诸长者请，并受衣裳。」
    迦叶对曰：
    「我今不从如来教，所以然者？若{当}如来不成无上正真道者，我则成辟支佛，然，彼辟支佛尽行阿练若，到时乞食，不择贫富，一处一坐，终不移易，树下，露坐，或空闲处，着五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀，如今不敢舍本所习，更学余行。」
    世尊告曰：
    「善哉！善哉！迦叶！多所饶益，度人无量，广及一切，天、人得度，所以然者？若，迦叶！此头陀行在世者，我法亦当久在于世；设法在世，{益增}[增益]天道，三恶道便减，亦成须陀洹、斯陀含、阿那含三乘之道，皆存于世。
    诸比丘！所学皆当如迦叶所习，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「商那」，南传作「粗麻布」(sā?āni, sā?a)之音译，菩提比丘长老英译为「破旧的大麻衣」(worn-out hempen)。
    「佛陀的已觉弟子」(buddhānubuddhasāvakā，直译为「觉者之领悟者弟子」)，菩提比丘长老英译为「佛陀的已开化弟子们」(The enlightened disciples of the Buddha)。


杂阿含1142经

杂阿含1142经[正闻本13242经/佛光本894经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶久住舍卫国阿练若床坐处，长须发，着弊纳衣，来诣佛所。
    尔时，世尊无数大众围绕说法。
    时，诸比丘见摩诃迦叶从远而来，见已，于尊者摩诃迦叶所起轻慢心，言：
    「此何等比丘，衣服麁陋，无有仪容而来，衣服佯佯而来？」
    尔时，世尊知诸比丘心之所念，告摩诃迦叶：
    「善来！迦叶！于此半座，我今竟[不?]知谁先出家，汝耶、我耶？」
    彼诸比丘心生恐怖，身毛皆竖，并相谓言：
    「奇哉！尊者！彼尊者摩诃迦叶大德、大力、大师弟子，请以半座。」
    尔时，尊者摩诃迦叶合掌白佛言：「世尊！佛是我师，我是弟子。」
    佛告迦叶：
    「如是，如是，我为大师，汝是弟子，汝今且坐，随其所安。」
    尊者摩诃迦叶稽首佛足，退坐一面。
    尔时，世尊复欲警悟诸比丘，复以尊者摩诃迦叶同己所得殊胜广大功德，为现众故，告诸比丘：
    「我离欲恶不善法，有觉、有观，初禅具足住，若日、若夜、若日夜，摩诃迦叶亦复如我：离欲恶不善法，……乃至初禅具足住，若日、若夜、若日夜；我欲第二、第三、第四禅具足住，若日、若夜、若日夜，彼摩诃迦叶亦复如是，……乃至第四禅具足住，若日、若夜、若日夜；我随所欲慈悲喜舍、空入处、识入处、无所有入处、非想非非想入处；神通境界、天耳、他心智、宿命智、生死智、漏尽智具足住，若日、若夜、若日夜，彼迦叶比丘亦复如是，……乃至漏尽智具足住，若日、若夜、若日夜。」
    尔时，世尊于无量大众中称叹摩诃迦叶同己广大胜妙功德已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含117经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者摩诃迦叶在于边远草敷而住，衣被弊坏，染色变脱，须发亦长，来诣佛所。
    尔时，世尊大众围遶而为说法。
    时，诸比丘见迦叶已，皆生是念：
    「彼尊者不知出家所有威仪，衣色变秽，须发亦长，威仪不具。」
    尔时，世尊知诸比丘心之所念，为欲令彼生钦尚故，遥见迦叶，即语之言：
    「善来！迦叶！」寻分半座，命令共坐。
    「我当思惟汝先出家，我后出家，是故命汝，与尔分座。」
    摩诃迦叶闻斯教已，即怀惶悚，便起合掌，顶礼佛足，白佛言：
    「世尊是我大师，我是弟子，云何与师同共同坐？」
    第二、第三亦作是言。
    佛告迦叶：「实如汝言，我是汝师，汝是弟子。」
    即命迦叶：「汝可于彼所应坐处，于中而坐。」
    时，尊者迦叶即奉佛教，敷座而坐。
    尔时，世尊为欲令彼诸比丘等益增厌恶，自呵责故；为欲赞叹摩诃迦叶功德，尊重与佛齐故，告诸比丘：
    「我修离欲之定，入于初禅，作意思惟，迦叶比丘亦欲离恶不善，有觉、有观，入于初禅，亦复昼夜；欲入初禅、二禅、三禅及第四禅亦复如是，我若发心欲入慈心，无嫌怨心，无恼心，遍广心，善修无量，于其东方作如是心，南、西、北方、四维上下亦作是心，我于昼夜欲修是心，摩诃迦叶亦复如是，欲入慈心，无嫌怨心，无恼心，遍广心，善修无量，于其东方作如是心，南、西、北方、四维上下亦作是心；我若修于悲、喜、舍心，我于昼夜常入此心，摩诃迦叶亦复如是，于昼夜中常入此心；我欲灭除恼坏，却于色想，除若干想，入无边虚空，亦欲昼夜常入此定；识处、不用处、非想非非想处亦复如是；我亦欲入神通等定，能以一身作无量身，以无量身还作一身，我欲观察诸方上下，入于石壁无有障碍，犹如虚空，坐卧空中如彼鴈王，履地如水，履水如地，身至梵天，手扪日月，若我昼夜欲修是定，迦叶比丘亦复如是，欲入于彼神通等定，能以一身作无量身，以无量身还为一身，观察四方四维上下，能以此身入于石壁无有障阂，犹如虚空，坐卧空中，如彼鴈王，履地如水，履水如地，身至梵天，手扪日月，亦欲昼夜常入此定；天眼、天耳，及他心智、宿命漏尽亦复如是。」
    尔时，世尊我彼无量大众之中称赞迦叶功德，尊重如是，种种与己齐等。
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「神通境界、天耳、他心智、宿命智、生死智」，参看《杂阿含347经》。按：「生死智」一般作「天眼」。


杂阿含1143经

杂阿含1143经[正闻本13243经/佛光本895经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尊者摩诃迦叶、尊者阿难住耆阇崛山。
    时，尊者阿难诣尊者摩诃迦叶所，语尊者摩诃迦叶言：
    「今可共出耆阇崛山，入王舍城乞食？」
    尊者摩诃迦叶默然而许。
    时，尊者摩诃迦叶、尊者阿难着衣持钵，入王舍城乞食。
    尊者阿难语尊者摩诃迦叶：
    「日时太早，可共暂过比丘尼精舍。」即便往过。
    时，诸比丘尼遥见尊者摩诃迦叶、尊者阿难从远而来，疾敷床座，请令就坐。
    时，诸比丘尼礼尊者摩诃迦叶、阿难足已，退坐一面。
    尊者摩诃迦叶为诸比丘尼种种说法，示、教、照、喜；示、教、照、喜已，时，偷罗难陀比丘尼不喜悦，说如是恶言：
    「云何阿梨摩诃迦叶于阿梨阿难鞞提诃牟尼前为比丘尼说法？譬如：贩针儿于针师家卖，阿梨摩诃迦叶亦复如是，于阿梨阿难鞞提诃牟尼前为诸比丘尼说法。」
    尊者摩诃迦叶闻偷罗难陀比丘尼心不喜悦，口说恶言，闻已，语尊者阿难：
    「汝看是偷罗难陀比丘尼，心不喜悦，口说恶言，云何阿难？我是贩针儿，汝是针师，于汝前卖耶？」
    尊者阿难语尊者摩诃迦叶：
    「且止，当忍！此愚痴老妪，智慧薄少，不曾修习故。」
    「阿难！汝岂[不]闻世尊、如来、应、等正觉所知[所]见，于大众中说月譬经教诫、教授，比丘当如月譬住，常如新学，如是广说，为说阿难如月譬住，常如新学耶？」
    阿难答言：「不也，尊者摩诃迦叶！」
    「阿难！汝闻世尊、如来、应、等正觉所知所见，说言：『比丘当如月譬住，常如新学，其唯摩诃迦叶比丘？』」
    阿难答言：「如是，尊者摩诃迦叶！」
    「阿难！汝曾为世尊、如来、应、等正觉所知所见，于无量大众中请汝来坐耶？又复，世尊以同己广大之德称叹汝阿难：离欲恶不善法，……乃至漏尽通称叹[耶]？」
    答言：「不也，尊者摩诃迦叶！」
    「如是，阿难！世尊、如来、应、等正觉，于无量大众中口自说言：『善来！摩诃迦叶！请汝半座；复于大众中，以同己广大功德：离欲恶不善法，……乃至漏尽通称叹摩诃迦叶耶？』」
    阿难答言：「如是，尊者摩诃迦叶！」
    时，摩诃迦叶于比丘尼众中，师子吼已[而去]。

别译杂阿含118经(庄春江标点)
    如是我闻：
    一时，佛在王舍城耆阇崛山迦兰陀竹林。
    尔时，尊者摩诃迦叶、尊者阿难在耆阇崛山中。
    于时，阿难食时已到，语尊者摩诃迦叶言：
    「大德！食时已到，可共乞食。」
    于是，摩诃迦叶着衣持钵，与阿难出耆阇崛山，入王舍城乞食。
    阿难语摩诃迦叶言：
    「日时犹早，我欲至彼比丘尼精舍，观诸比丘尼等所行法式。」
    迦叶答言：「可尔。」实时共诣比丘尼精舍。
    尔时，诸比丘尼遥见二尊者来，即敷床座；既敷座已，白二尊者：「可就此坐。」
    时，二尊者即就其坐。
    诸比丘尼既见坐已，稽首礼足，在一面立。
    尔时，摩诃迦叶为比丘尼种种说法，示、教、利、喜。
    于彼众中，有比丘尼，名偷罗难陀，闻说法要，心不甘乐，即出恶言：
    「今者云何长老迦叶在阿难前为比丘尼而说法要？如：卖针人至针师门求欲卖针，终不可售，今者，迦叶亦复如是，云何乃在阿难前而说于法？」
    作是语已，{嘿}[默]然而住。
    时，摩诃迦叶以净天耳，闻其所言，语长老阿难：
    「汝见是偷罗难陀比丘尼，心不喜乐悦，心出麁言不？」
    是时，阿难语迦叶言：「彼说何事？」
    迦叶答言：
    「彼作是说：『云何迦叶在阿难比提酰子牟尼之前而说法要？』以汝同彼针师之子，以我名为卖针之人。」
    尊者阿难语迦叶言：
    「止！止！尊者！婴愚少智，不足具责，唯愿大德听其忏悔。」
    迦叶即语长老阿难言：
    「如来、世尊、多陀阿伽度、阿罗呵、三藐三佛陀为教导故，引彼月喻日渐增长，能具惭愧，离于无惭，忍于骂辱，禁制身心，往返人间，为导于我，为说于汝，同彼月耶？」
    阿难答言：
    「如来、世雄，实不说我同于彼月。」
    迦叶复言：
    「唯佛、世尊、多陀阿伽度、阿罗呵、三藐三佛陀、等正觉知者，说我同彼月初生时，日渐增长，能具惭愧，离于无惭，忍于骂辱，禁制身心，往返诸家。」
    阿难白言：「实尔。」
    尊者迦叶语阿难言：
    「如来、世尊于无量百千大众之前，称我名字，言：『是大德有惭愧人，智慧深远，喻似于己。』佛告比丘：『我今离于欲恶不善，有觉、有观、喜、乐、一心，入于初禅，昼夜常在如是定中，迦叶比丘亦常离于欲恶不善，有觉、有观、喜、乐、一心，入于初禅，昼夜恒在如是定中。』」
    阿难答言：「实尔，迦叶！」
    二、三、四禅、慈悲喜舍，及四禅定，三明六通亦复如是。
    尔时，尊者摩诃迦叶于比丘尼大众之前，作师子吼已，从坐而起，即还所止。
南北传经文比对(庄春江作)：
    「鞞提诃」，传说尊者阿难的母亲为毗提诃国人，故有此称。
    「如月譬住」，参看《杂阿含1136经》。
    「女人们是愚痴的」(bālo mātugāmo)，菩提比丘长老英译为「女人们是愚蠢的」(women are foolish)，并解说这样译完全忠于巴利语原经文的语法，且看不出能以其它方式译此句的可能。


杂阿含1144经

杂阿含1144经[正闻本13244经/佛光本896经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，尊者摩诃迦叶、尊者阿难住王舍城耆阇崛山中，世尊涅槃未久。
    时，世饥馑，乞食难得。
    时，尊者阿难与众多年少比丘俱，不能善摄诸根，食不知量，不能初夜、后夜精懃禅思，乐着睡眠，常求世利，人间游行，至南天竺，有三十年少弟子舍戒还俗，余多童子。
    时，尊者阿难于南山国土游行，以少徒众，还王舍城。
    时，尊者阿难举衣钵，洗足已，至尊者摩诃迦叶所，稽首礼足，退坐一面。
    时，尊者摩诃迦叶问尊者阿难：
    「汝从何来？徒众尠(尟)少？」
    阿难答言：
    「从南山国土人间游行，年少比丘三十人舍戒还俗，徒众损减，又今在者，多是童子。」
    尊者摩诃迦叶语阿难言：
    「有几福利，如来、应、等正觉所知所见，听三人{已}[以]上制群食戒？」
    阿难答言：
    「为二事故，何等为二？一者、为贫小家；二者、多诸恶人以为伴党，相破坏故，莫令恶人于僧中住而受众名，映障大众别为二部，互相嫌诤。」
    尊者迦叶语阿难言：
    「汝知此义，如何于饥馑时，与众多年少弟子南山国土游行，令三十人舍戒还俗，徒众损减，余者多是童子？{如}阿难！汝徒众消灭，汝是童子，不知筹量。」
    阿难答言：
    「云何，尊者摩诃迦叶！我{以}[已]头发二色，犹言童子？」
    尊者摩诃迦叶言：
    「汝于饥馑世，与诸年少弟子人间游行，致令三十弟子舍戒还俗，其余在者复是童子，徒众消灭，不知筹量，而言宿士众坏。
    阿难！众极坏，阿难！汝是童子，不筹量故。」
    时，低舍比丘尼闻尊者摩诃迦叶以童子责尊者阿难毗提诃牟尼，闻已，不欢喜，作是恶言：
    「云何，阿梨摩诃迦叶本外道{闻}[门]，而{已}[以]童子呵责阿梨阿难毗提诃牟尼，令童子名流行？」
    尊者摩诃迦叶以天耳闻低舍比丘尼心不欢喜，口出恶言，闻已，语尊者阿难：
    「汝看是低舍比丘尼，心不欢喜，口说恶语，言：『摩诃迦叶{本闻外道}[本外道门?]，而责阿梨阿难毗提诃牟尼，令童子名流行。』」
    尊者阿难答言：
    「且止，尊者摩诃迦叶！忍之，尊者摩诃迦叶！此愚痴老妪，无自性智。」
    尊者摩诃迦叶语阿难言：
    「我自出家，都不知有异师，唯如来、应、等正觉。
    我未出家时，常念生、老、病、死、忧、悲、恼、苦，知在家荒务，多诸烦恼，出家空闲，难可俗人处于非家，一向鲜洁，尽其形寿，纯一、满净，梵行清白，当剃须发，着袈裟衣，正信非家出家学道，以百千金贵价之衣，段段割截为僧伽梨，若世间[有?]阿罗汉者，{阇}[闻]从出家。
    我出家已，于王舍城那罗聚落中间多子塔所，遇值世尊，正身端坐，相好奇特，诸根寂静，第一息灭，犹如金山，我时见已，作是念：『此是我师，此是世尊，此是罗汉，此是等正觉。』
    我时一心合掌敬礼，白佛言：『是我大师，我是弟子。』
    佛告我言：『如是，迦叶！我是汝师，汝是弟子。迦叶！汝今成就如是真实净心，所恭敬者，不知言知，不见言见，实非罗汉而言罗汉，非等正觉言等正觉者，应当自然身碎七分。迦叶！我今知故言知，见故言见，真阿罗汉言阿罗汉，真等正觉言等正觉，迦叶！我今有因缘故，为声闻说法，非无因缘故；依、非无依；有神力、非无神力，是故，迦叶！若欲闻法，应如是学：「若欲闻法，以义饶益，当一其心，恭敬尊重，专心侧听，而作是念：『我当正观五阴生、灭，六触入处集起、灭没；于四念处正念乐住，修七觉分、八解脱身作证，常念其身，未尝断绝，离无惭愧，于大师所及大德梵行，常住惭愧。』如是应当学。」』
    尔时，世尊为我说法，示、教、照、喜；示、教、照、喜已，从座起去，我亦随去，向于住处，我以百千价直衣割截僧伽梨，四{摄}[襵]为座。
    尔时，世尊知我至心，处处下道，我即敷衣以为坐具，请佛令坐。
    世尊即坐，以手摩衣，叹言：『迦叶！此衣轻细！此衣柔软！』
    我时白言：『如是，世尊！此衣轻细，此衣柔软，唯愿世尊受我此衣！』
    佛告迦叶：『汝当受我粪扫衣，我当受汝僧伽梨。』
    佛即自手授我粪扫纳衣，我即奉佛僧伽梨。
    如是，渐渐教授，我八日之中，以学法受于乞食，至第九日，起于无学。
    阿难！若有正问：『谁是世尊法子，从佛口生、从法化生，付以法财：诸禅、解脱、三昧、正受？』应答我是，是则正说。
    譬如：转轮圣王第一长子，当以灌顶住于王位，受王五欲，不苦方便，自然而得，我亦如是，为佛法子，从佛口生、从法化生，得法余财：{法}[诸]禅、解脱、三昧、正受，不苦方便，自然而得。
    譬如：转轮圣王宝象，高七八肘，一多罗叶能映障者，如是，我所成就六神通智则可映障，若有于神通境界智证有疑惑者，我悉能为分别记说；天耳、他心通、宿命智、生死智、漏尽作证智通有疑惑者，我悉能为分别记说，令得决定。」
    尊者阿难语尊者摩诃迦叶：「如是，如是，摩诃迦叶！如转轮圣王宝象，高七八肘，欲以一多罗叶能映障者，如是，尊者摩诃迦叶六神通智则可映障，若有于神通境界作证智，……乃至漏尽作证智有疑惑者，尊者摩诃迦叶能为记说，令其决定，我于长夜，敬信尊重尊者摩诃迦叶，以有如是大德神力故。」
    尊者摩诃迦叶说是语时，尊者阿难闻其所说，欢喜受持。

别译杂阿含119经(庄春江标点)
    尔时，如来将欲涅槃，尊者阿难、摩诃迦叶在耆阇崛山。
    时，世饥俭，乞食难得，于是，尊者阿难将诸新学比丘，向于南山聚落。
    新学比丘之中，有诸年少乐着嬉戏，躭嗜饮食，不摄诸根，无有威仪，初夜、后夜不勤行道，读诵经典，左胁着地，自恣睡眠。
    既达彼已，诸比丘中，三十余人罢道还俗，以是之故，徒众减少。
    游行己竟，还至于彼王舍大城耆阇崛山，收摄衣钵，洗手足已，往诣尊者大迦叶所，礼尊者足，在一面坐。
    时，大迦叶告阿难曰：
    「汝从何来，徒众减少？」
    阿难答言：
    「我往至彼南山聚落，弟子之中三十余人，昔日尽是童真出家，罢道还俗，以是事故，徒众减少。」
    摩诃迦叶语阿难言：
    「如来何故制别众食，而听三人共一处食？」
    「如是之意，为欲拥护于诸人故，使不损减；复为制伏恶欲比丘，断除于人多眷属故，称僧名字多有所求，减损诸家，破坏众僧，使作二部故，令如法比丘不得供养衣服饮食，非法比丘多获利养，恶欲比丘既得供养，与净行者而共诤讼。」
    「汝以何故于饥馑世，将彼新学年少比丘，以为徒众，而此比丘乐着嬉戏，贪嗜饮食，诸根驰散，无有威仪，贪嗜睡眠，无有厌足，初夜、后夜不勤行道，读诵经典，云何而此？如是徒众游行至彼南山聚落，既达彼已，三十余人，昔日尽是童子出家，罢道还俗。
    汝于今者，徒众破坏，汝今无智，犹如小儿。」
    阿难答言：
    「我已年迈，云何而言犹如小儿？」
    迦叶复言：
    「我非无故称汝名字以为小儿，今世饥馑，乞丐难得，而汝云何多将人众，游行至彼南山聚落？汝弟子中，有诸年少，乐着嬉戏，贪嗜饮食，诸根驰散，无有威仪，贪好睡眠，无有厌足，初夜、后夜不勤行道，读诵经典，使三十余人休道还俗，如是所作，岂非同彼小儿者乎？」
    尔时，帝舍难陀比丘尼闻大迦叶呵责尊者阿难比丘作小儿行，心中不悦，生大忧恼，即出麁言：
    「此大迦叶本是外道，而今云何毁呰阿难比提酰牟尼作小儿行？」
    是时，迦叶以净天耳，闻比丘尼出斯麁言毁骂己已，于是迦叶告阿难曰：
    「帝舍难陀比丘尼身心中不悦，生大苦恼，发是恶言：『斯大迦叶本外道师，云何毁呰尊者阿难比提酰牟尼作小儿行？』」
    实时，阿难语迦叶曰：
    「此比丘尼稚小儿智，犹如婴孩，唯愿大德听其忏悔。」
    摩诃迦叶语阿难言：
    「我出家时，作是要誓：『世间若有阿罗汉者，我当归依，自出家来，未有异趣，唯依如来、无上至真、等正觉。』我先在俗，未出家时，观诸世间生老病死、忧悲愁恼，众苦聚集，如是之事，竞来逼切，我于尔时，厌家迫迮，无有可处，乐出家法，能离尘垢，观于在家，众事愦闹，犹如入于钩棘之林，钩剀刺牵，伤毁形服，难可得出，在家亦尔，缘务缠缚，没于欲泥，不得修于清净梵行，昼夜思惟，不见一法能胜于彼，剃除须发，被服法衣，弃舍家业，信心出家，欲出家时，选择家中最下衣裳，得一弊衣，其价犹直十万两金，即便取之，为僧伽梨，先所居业，一切悉舍，眷属亲戚亦悉舍离。
    复作是念：『世间若有阿罗汉者，我当归依，随其出家。』
    时，彼王舍大城中间有罗罗健陀，罗罗健陀中间有多子塔，我端严殊妙，诸根寂定，心意惔怕，得于无上调伏之心，相好光饰如真金楼，我既见已，心中踊跃，即作是念：『我昔推求出世之师，今所见者，真是我之婆伽婆、阿罗呵、三藐三佛陀也。』
    作是念已，心不散乱，专念观佛，更正衣服，右遶三匝，胡跪、合掌，白佛言：『佛是我世尊，我是佛弟子。』如是三说。
    佛亦复言：『如是，迦叶！我是汝世尊，汝是我弟子。』亦复三说。
    佛告迦叶：『世间若有声闻弟子都无至心，实非世尊而言世尊；实非罗汉而言罗汉；非一切智言一切智，如是之人，头当破坏作于七分，我于今日，实是知者；实是见者；实是罗汉而言罗汉；实等正觉言等正觉，我所敷演，实有因缘，非无因缘而说法要；实有乘出，非无乘出；实有对治，非无对治；实有精进，非不精进；能断结漏，非不能断，迦叶！汝今应作是学：「诸有所听，是善法仪，应当至心受持，莫忘，尊重忆念，舍于乱心，宜应专意观五受阴增长损减，常应观彼六入生灭安心，住于四念处中，修七觉意，转令增广，证八解脱，系念随身，未曾放舍，增长惭愧。」』
    尔时，如来为我种种分别法要，示、教、利、喜。
    我于尔时，寻随佛后，未曾舍离，每作是念：『佛若坐者，我当以此僧伽梨价直十万两金者，与如来敷之。』
    佛知我心之所念故，出道而住，我疾牒衣，以敷坐处，白佛言：『世尊愿就此坐。』
    佛即坐上，既坐上已，语迦叶言：『此衣轻软。』
    迦叶白佛：『实尔，世尊！唯愿世尊怜悯我故，当受此衣。』
    佛告迦叶：『汝能受我[仁-二+商]那纳衣不？』
    迦叶答言：『我能受之。』
    尔时，如来即受迦叶所着大衣，我于是时，自从佛手受是[仁-二+商]那粪扫之衣。
    佛授我已，即便起去，我随佛后，遶佛三匝，为佛作礼，即还所止。
    我于八日，学得三果，至第九日，尽诸有漏，得阿罗汉。
    阿难当知：若有人能正实说者，应当言：『我是佛长子，从佛口生，从法化生，持佛法家，禅定解脱，诸三昧门中，出入无碍，譬如：转轮圣王所有长子，未受王位，五欲自恣，我于今者亦复如是，是佛长子，从佛口生，从法化生，持佛法家，禅定解脱，诸三昧门出入无碍。』
    如转轮王所有象宝，甚为高大，持一多罗树叶覆其身体，欲令不现，可得尔耶？」
    阿难即言：
    「如是树叶，终不能覆彼大象身。」
    尊者迦叶语阿难言：
    「彼犹易覆，无有人能障覆于我六通之者，若有人于如意通中生疑惑者，我悉能为演说其义，令得明了，天耳通、知他心通、宿命通、生死智通、漏尽通，若复有人于此通中生疑惑者，我亦能为演说其义，使得明了。」
    阿难答曰：
    「我于长夜，每敬尊者，心生净信。」
    时，二尊者作是说已，欢喜而去。
南北传经文比对(庄春江作)：
    「毗提诃」，传说尊者阿难的母亲为毗提诃国人。
    「[仁-二+商]那纳衣」(粗麻布衣)，参看《杂阿含1141经》「商那」「经文比对」。
    「(对)中腊者」(majjhimesūti)，菩提比丘长老英译为「那些中间资格者」(those of middle status)。
    「喜悦俱行的正念已达身」(sātasahagatā ca … kāyagatāsati)，菩提比丘长老英译为「指向身体的深切注意与喜悦结合」(mindfulness directed to the body associated with joy)，并引注释书的解说，这是指在「不净观与入出息念」中的初禅。
    「负债地吃国家中的食物」(sara?o ra??hapi??a? bhu?ji?，其中sara?o疑为sā?o之讹误)，菩提比丘长老依锡兰本(sā?o ra??hapi??a? bhu?ji?)英译为「我像个负债者吃国家(地方)的施舍之食品」(I ate the country's almsfood as a debtor)，并引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.主人受用(sāmiparibhoga)：这是指阿罗汉。


杂阿含1145经

杂阿含1145经[正闻本1244经/佛光本1128经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！应施何等人？」
    佛言：「大王！随心所乐处。」
    波斯匿王复白佛言：
    「应施何处得大果报？」
    佛言：
    「大王！此是异问：所问应施何处，此问则异；复问施何处应得大果，此问复异，我今问汝，随意答我。
    大王！譬如：此国临阵战斗，集诸战士，而有一婆罗门子从东方来，年少幼稚，柔弱端正，肤白发黑，不习武艺，不学术策，恐怖退弱，不能自安，不忍敌观，若刺、若射无有方便，不能伤彼，云何，大王！如此士夫，王当赏不？」
    王白佛言：「不赏，世尊！」
    「如是，大王！有刹利童子从南方来；鞞舍童子从西方来；首陀罗童子从北方来；无有伎术，皆如东方婆罗门子，王当赏不？」
    王白佛言：「不赏，世尊！」
    佛告大王：
    「此国集军临战斗时，有婆罗门童子从东方来，年少端正，肤白发黑，善学武艺，知斗术法，勇健无畏苦战不退，安住谛观，运戈能伤，能破巨敌，云何，大王！如此战士加重赏不？」
    王白佛言：「重赏，世尊！」
    「如是，刹利童子从南方来；鞞舍童子从西方来；首陀罗童子从北方来，年少端正，善诸术艺，勇健堪能，苦战却敌，皆如东方婆罗门子，如是战士，王当赏不？」
    王白佛言：「重赏，世尊！」
    佛言大王：
    「如是，沙门、婆罗门远离五支、成就五支，建立福田，施此田者得大福利、得大果报。
    何等为舍离五支？所谓：贪欲盖、瞋恚、睡眠、掉悔、疑盖已断已知，是名舍离五支。
    何等为成就五支？谓：无学戒身成就、无学定身、慧身、解脱身、解脱知见身[成就]，是名成就五支。
    大王！如是，舍离五支、成就五支，建立福田，施此田者得大果报。」
    尔时，世尊复说偈言：
    「运戈猛战斗，堪能勇士夫，为其战斗故，随功重加赏，不赏名族胄，怯劣无勇者。
      忍辱修贤良，见谛建福田，贤圣律仪备，成就深妙智，族胄虽卑微，堪为施福田。
      衣食钱财宝，床卧等众具，悉应以敬施，为持净戒故。
      人表林野际，穿井给行人，溪涧施桥{梁}[梁?]，逈(迥)路造房舍，戒德多闻众，行路得止息。
      譬如重云起，雷电声振耀，普雨于壤土，百卉悉扶踈(疏)，禽兽皆欢喜，田夫并欣乐。
      如是净信心，闻慧舍悭垢，钱财丰饮食，常施良福田。
      高唱增欢{爱}[受]，如雷雨良田，功德注流泽，沾洽施主心，财富名称流，及涅槃大果。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含68经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！布施之时，应与何处？」
    佛答王曰：
    「修布施者，随意所乐，布施于彼。」
    王复问佛：「布施何处，得大果报？」
    佛答王曰：
    「汝问异前，我今问汝，随汝意答：如出军阵欲斗战时，如东方有刹利，盛壮有力，然其不能善解兵法，亦复不知善调其身，及以射术，畏惮前敌，生于惊惧，每常先退，不能住其所止之处，射箭不远，设复射箭，终无所中，不堪处彼大阵之中，大王若斗战时，有如此人，王当安慰：『汝亲近我，当重赏赐。』王能尔不？」
    王言：
    「世尊！我实不用如是之人，何以故？斗战之时所不须故。」
    「南方有婆罗门；西方有毗舍；北方有首陀亦复如是，如此人等，王当用不？」
    王言：「若斗战时，皆所不用。」
    佛言：
    「若斗战时，东方有刹利来，年在盛壮，身体丁大，骁勇有力，善解兵法，兼知射术种种诸术，多诸手伎，善能调身，勇于向敌，大胆不惧，心无惊畏，见敌不退，住所住处，弯弓远射，能中于物，箭不虚发，勇扞直进，能坏大阵，大王！若斗战时，当用何者？」
    王答佛言：
    「用勇健者，何以故？斗战之法，须勇健故。」
    「南、西、北方亦复如是。」
    佛告大王：
    「如是，大王！若有沙门、婆罗门五支不具，不任福田；复有五支满足，堪任福田，施得大果、得大利益，极为炽盛，果报增广。
    云何名为具于五支？断除五盖。云断除五盖何？断除欲盖、瞋恚、睡眠、调悔及疑，自知除五欲，名断除五盖。
    云何满足五支？满足无学戒、定、慧、解脱、解脱知见。
    若能满足如是五支，沙门、婆罗门施得大果，名大炽然，果报深广。」
    尔时，世尊即说偈言：
    「譬如有一人，骁勇有大力，兼善解射术，众技悉备知。
      斗战须此人，当厚赐财宝，并与其爵赏，不择其种姓，但录其功勋，大王应如是。
      若能行善者，柔和修忍辱，能见四真谛，得入于圣位，供养黠慧者，不应择种姓。
      住处悉应有，饮食并卧具，如此之供养，应有具戒者。
      于大洪流中，应作浮囊栰，并造作桥船，自渡亦济他，安直多闻者。
      譬如有密云，遍覆于世界，闪电甚赫曜，雷音声远震。
      降注于大雨，土地普沾洽，众卉木丛林，无不蒙润者，禾稼既滋茂，农夫生悦庆。
      如是信施主，多闻能惠施，无有悭嫉者，润泽喻饮食。
      劝让益进与，如雷音远震，譬如降注雨，大获于子实。
      能修布施者，大获于功德，后得涅槃乐。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「耐性与温雅之法」(khantisoracca?, dhammā)，菩提比丘长老英译为「耐心与文雅之德行」(The virtues of patience and gentleness)，并引注释书的解说，「耐性」是跟随着「忍」(adhivāsana)，「温雅」是跟随着「阿罗汉性；阿罗汉果」(arahatta)。
    「闪电盘绕」(vijjumālī，直译为「闪电花环」)，菩提比丘长老英译为「闪电盘绕」(Wreathed in lightning)。
    「百峰般的云」(satakkaku，另译为「云；百峰」)，菩提比丘长老英译为「跟随着百峰」(with a hundred crests)。


杂阿含1146经

杂阿含1146经[正闻本1245经/佛光本1129经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王来诣佛所，稽首佛足，退坐一面，白佛言：
    「云何，世尊！为婆罗门死还生自姓婆罗门家，刹利……鞞舍……首陀罗[还生自姓首陀罗]家耶？」
    佛言：「大王！何得如是？
    大王！当知有四种人，何等为四？有一种人从冥入冥、有一种人从冥入明、有一种人从明入冥、有一种人从明入明。
    大王！云何为一种人从冥入冥？谓：有人生卑姓家：若生旃陀罗家、鱼猎家、竹作家、车师家，及余种种下贱工巧业家，贫穷短命，形体憔悴，而复修行卑贱之{家}[业]，亦复为人下贱作使，是名为冥；处斯冥中，复行身恶行，行口恶行，行意恶行，以是因缘，身坏命终当生恶趣，堕泥梨中，犹如有人从闇入闇，从厕入厕，以血洗血，舍恶受恶，从冥入冥者，亦复如是，是故，名为从冥入冥。
    云何名为从冥入明？谓：有世人生卑姓家：……乃至为人作诸鄙业，是名为冥。
    然，其彼人于此冥中，行身善行，行口善行，行意善行，以是因缘，身坏命终生于善趣，受天化生，譬如：有人登床跨马，从马升象，从冥入明亦复如是，是名有人从冥入明。
    云何有人从明入冥？谓：有世人生富乐家：若刹利大姓、婆罗门大姓家、长者大姓家，及余种种富乐家生，多诸钱财、奴婢、客使，广集知识，受身端正，聪明黠慧，是名为明。
    于此明中，行身恶行，行口恶行，行意恶行，以是因缘，身坏命终生于恶趣，堕泥梨中，譬如：有人从高楼下乘于大象，下象乘马，下马乘舆，下舆坐床，下床堕地，从地落坑，从明入冥者亦复如是。
    云何有人从明入明？谓：有世人生富乐家：……乃至形相端严，是名为明。
    于此明中，行身善行，行口善行，行意善行，以是因缘，身坏命终生于善趣，受天化生，譬如：有人从楼观至楼观，如是，乃至从床至床，从明入明者亦复如是，是名有人从明入明。」
    尔时，世尊复说偈言：
    「贫穷困苦者，不信增瞋恨，悭贪恶邪想，痴惑不恭敬。
      见沙门道士，持戒多闻者，毁呰而不誉，障他施及受。
      如斯等士夫，从此至他世，当堕泥梨中，从冥入于冥。
      若有贫穷人，信心少瞋恨，常生惭愧心，惠施离悭垢。
      见沙门梵志，持戒多闻者，谦虚而问讯，随宜善供给。
      劝人令施与，叹施及受者，如是修善人，从此至他世， 善趣上生天，从冥而入明。
      有富乐士夫，不信多瞋恨，悭贪{疾}[嫉]恶想，邪惑不恭敬，
      见沙门梵志，毁呰而不誉，障他人施惠，亦断受施者。
      如是恶士夫，从此至他世，当生苦地狱，从明入冥中。
      若有富士夫，信心不瞋恨，常起惭愧心，惠施离瞋姤(垢?)。
      见沙门梵志，持戒多闻者，先奉迎问讯，随宜给所须。
      劝人令供养，叹施及受者，如是等士夫，从此至他世，生三十三天，从明而入明。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含69经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！婆罗门种常生婆罗门家，刹利种常生刹利家不？」
    佛告王曰：
    「汝今不应作如是语，何以故？有四种人，一者、从明入明，二者、从明入冥，三者、从冥入明，四者、从冥入冥。
    何谓从冥入冥？若有众生生于下贱贫穷之者，或生魁脍技巧之家，或身羸瘦，其形极黑，聋盲瘖哑，诸根不具，为他作使，不得自在。如此之人或身行恶业，或口作恶业，或心念不善，身坏命终堕于地狱，是名从冥入冥，如：从厕出复入一厕，我说此人从冥入冥。
    若如此人，生于下贱及魁脍技巧，或身羸瘦，其形极黑，聋盲瘖哑，诸根不具，为他走使，不得自在，是名为冥。若如此人能身行善，能口行善，能意行善，身坏命终，得生天上，如此人，从地而起，得升于床，从床而起，得乘于车，从车而起，得乘于马，从马而起，得乘于象，从象而起，得升宫殿，以是缘故，我说从冥入明。
    何谓从明入冥？若有人生于刹利家，或复生于婆罗门家，或生大长者家，多饶财宝，巨富无量，库藏盈溢，多诸仆从，辅相大臣，亲友眷属，亦甚众多，身形端正，有大威力，如是之人，是名为明。若此之人身行恶业，口行恶业，意行恶业，身坏命终，堕于地狱，如人从宫殿下堕于象上，从象上下而乘于马，从马上下而乘于车，从车上下而坐于床，从床而下堕落于地，从地而堕坠于粪坑，我说此人从明入冥。
    何谓从明入明？若有人生于刹利大婆罗门家，或生长者，多饶财宝，巨富无量，库藏盈溢，多诸仆从，辅相大臣，亲友眷属，亦甚众多，身形端正，有大威力，此名为明。如此之人，身行善业，口行善业，意行善业，身坏命终得生天上，如似从一宫殿至于宫殿，从象至象，从马至马，从车至车，从床至床，如此之人，我说从明入明。」
    尔时，世尊即说偈言：
    「大王汝当知，贫穷不信者，瞋恚怀嫉妒，恒起恶觉观，邪见无恭敬。
      沙门、婆罗门，持戒及多闻，见则加骂辱，设有少财物，无有奉施心，毁骂施与者。
      如此之业缘，必堕于地狱，是业堕地狱，名从闇入闇。
      大王今当知，贫穷好施者，有信无瞋恚，惭愧而好施。
      沙门、婆罗门，持戒及多闻，起敬礼问讯，常行正善行，自施赞施者，受者亦赞叹。
      如是至后世，生三十三天，此名从此闇，将入于明处。
      大王又当知，大富而不信，心常怀瞋恚，常起贪嫉妒，邪见不恭敬。
      沙门、婆罗门，持戒及多闻，见则加骂辱，无有奉施心。
      从此而命终，堕于恶地狱，名从明入闇。
      大王又当知，大富信无瞋，惭愧得具足，能舍大悭心。
      沙门、婆罗门，持戒及多闻，起敬而问讯，常行于正善，自施赞施者，受者所叹誉。
      舍此身命已，以是果报故，生三十三天，此名从于明，而入于明处。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品5经[佛光本229经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，王波斯匿乘宝羽之车，出舍卫城，至只洹精舍，欲觐世尊。
    诸王常法有五威容，舍着一面，前至世尊所，头面礼足，在一面坐。
    尔时，世尊告大王曰：
    「大王当知：世间有四种人出现于世，云何为四？或有一人先闇而后明，或有一人先明而后闇，或有一人先闇而后闇，或有一人先明而后明。
    彼人云何先闇而后明？于是，或有一人生卑贱家，或旃陀罗种，或噉人种，或工师种，或淫泆家生，或无目，或无手足，或时裸跣、或诸根错乱。然复，身、口行善法，意念善法，彼若见沙门、婆罗门诸尊长者，恒念礼拜，不失时节，迎来起送，先笑后语，随时供给，若复有时见乞儿者，若沙门、婆罗门，若路行者，若贫匮者，若有钱财，便持施与，设无财货者，便往至长者家乞求施与，若复见彼施者，便还欢喜踊跃，不能自胜，身行善法，口修善法，意念善法，身坏命终，生善处天上，犹如有人从地至床，从床乘马，从马乘象，从象{乘}[入]讲堂，由是故，我今说此人先闇而后明，如是，大王！此人名曰：先闇而后明。
    彼人云何先明而后闇？于是，或有一人在大家生，若刹利种，若长者种，若婆罗门种，饶财多宝：金、银、珍宝、车[(王*巨)/木](璖)、马瑙、水精、琉璃，仆从、奴婢不可称计，象、马、猪、羊皆悉具足。然复，此人颜貌端{政}[正]，如桃华色，彼人恒怀邪见，边见相应，彼便有此见：无施、无受，亦无前人何所施物，亦无善恶之行，亦无今世、后世，亦无得道者，世无阿罗汉可承敬者，于今世、后世可作证者，彼若见沙门、婆罗门，便起瞋恚，无恭敬心，若见人惠施者，心不喜乐，身、口、意所作行而不平均，以行非法之行，身坏命终，生地狱中，犹如有人从讲堂至象，从象至马，从马至床，从床至地，由是故，我今说此人：如是，大王！所谓：此人先明而后闇。
    彼云何有人从闇至闇？若复有人生卑贱家，或旃陀罗家，或噉人家，或极下穷家，此人必生此中，或复有时诸根不具，颜色麁恶。然复，彼人恒怀邪见，彼便有此见：无今世、后世，无沙门、婆罗门，亦无得道者，亦无阿罗汉可承敬者，亦无今世、后世可作证者，彼若见沙门、婆罗门，便起瞋恚，无恭敬心，若见人来惠施者，心不喜乐，身、口、意所作行而不平等，诽谤圣人，毁辱三尊，彼既自不施，又见他施，甚怀瞋恚，以行瞋恚，身坏命终，生地狱中，犹如有人从闇至闇，从火焰至火焰，舍智就愚，由是而言，此人可谓先闇而后闇，大王当知：故名此人从闇至闇。
    彼名何等人从明至明？或有一人生豪族家，或刹利种，或国王家，或大臣家，饶财多宝，不可称计。然复，彼人颜色端政，如桃华色，彼人恒有正见，心无错乱，彼有此正见：有施、有福、有受者，有善、恶之报，有今世、后世，有沙门、婆罗门，设复彼人若见沙门、婆罗门，起恭敬心，和颜悦色，己身恒喜布施，亦复劝人使行布施之，设布施之日，心怀踊跃，不能自胜，彼身行善，口行善，意行善，身坏命终生善处，犹如有人从讲此堂至讲堂，从宫至宫。由是而言，我今说此人从明至明。
    是为，大王！世间有此四人。」
    尔时，世尊便说此偈：
    「王当知贫人，有信好布施，见沙门婆罗，及诸可施者，能复起迎逆，而教于正见。
      施时极欢喜，所求不逆人，彼人是良友，终不为恶行，恒喜行正见，常念求善法。
      大王如彼人，死时有所适，必生兜术天，先闇而后明。
      如人极为富，不信好喜恚，悭贪心怯弱，邪见而不改。
      见沙门梵志，及诸乞求者，恒喜呵骂詈，邪见言无有，见施起瞋恚，不令有施人。
      彼人行极弊，造诸恶元本，如是彼人者，临欲命终时，当生地狱中，先明而后闇。
      如有贫贱人，无信好瞋恚，造诸不善行，邪见不信正。
      设见沙门士，及诸可事者，而取轻毁之，悭贪无有信，施时而不喜，见他施亦然。
      彼人所造行，所适无安处，如此彼之人，必当取命终，当生地狱中，先闇而后闇。
      如人极有财，有信好布施，正见不他念，恒喜求善法。
      设见诸道士，及诸可施者，起恭迎敬之，而学于正见，与时极和悦，常念于平均。
      惠施无悋惜，不逆于人心，彼人受命决，不造诸非法。
      当知彼之人，临欲命终时，必生好善处，先明而后明。
    是故，大王！当学先明而后明，莫学先明而后闇，如是，大王！当作是学。」
    尔时，波斯匿王闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1147经

杂阿含1147经[正闻本1246经/佛光本1130经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王日日身蒙尘土，来诣佛所，稽首佛足，退坐一面。
    佛言：「大王！从何所来？」
    波斯匿王白佛言：
    「世尊！彼灌顶王法，人中自在，精勤方便，王领大地，统理王事，周行观察而来至此。」
    佛告大王：「今问大王，随意答我。
    譬如：有人从东方来，有信、有缘，未曾虚妄，而白王言：『我东方来，见一石山，极方广大，不穿、不坏，亦无缺坏，磨地而来，一切众生、草木之类，悉磨令碎。』
    南、西、北方亦有人来，有信、有缘，亦不虚妄，而白王言：『我见石山，方广高大，不断、不坏，亦不缺坏，磨地而来，众生、草木悉皆磨碎。』
    大王！于意云何？如是像貌大恐怖事，崄恶相杀，众生运尽，人道难得，当作何计？」
    王白佛言：
    「若如是者，更无余计，唯当修善，于佛法律专心方便。」
    佛告大王：
    「何故说言：『崄恶恐怖，于世卒起，众生运尽，人身难得，唯当行法、行义、行福，于佛法教专精方便？』何以不言：『灌顶王位{众人人首}[为众人首]，堪能自在，王于大地、事务、众人当须营理。』耶？」
    王白佛言：
    「世尊！为复闲时，言：『灌顶王位为众人首，王于大地多所经营。』以言斗言，以财斗财，以象斗象，以车斗车，以步斗步，当于尔时，无有自在：若胜、若伏，是故，我说：『崄恶恐怖卒起之时，众生运尽，人身难得，无有余计，唯有行义、行法、行福，于佛法教专心归依。』」
    佛告大王：
    「如是，如是，经常磨迮，谓：恶劫、老、病、{苦}[死]，磨迮众生，当作何计？正当修义、修法、修福、修善、修慈，于佛法中精勤方便。」
    尔时，世尊而说偈言：
    「如有大石山，高广无缺坏，周遍四方来，磨迮此大地，非兵马咒术，力所能防御。
      恶劫老病死，常磨迮众生，四种大族姓，旃陀罗猎师。
      在家及出家，持戒犯戒者，一切皆磨迮，无能救护者。
      是故慧士夫，观察自己利，建立清净信，信佛法僧宝。
      身口心清净，随顺于正法，现世名称流，终则生天上。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含70经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    波斯匿王于日中时，乘驾辇舆，往诣佛所，身体尘坌。
    尔时，世尊而问王言：
    「大王！何故以日中来至于此，身体尘坌？」
    王白佛言：
    「世尊！国事广大，众务猥多，断理庶讫，来诣佛所，以是之故，身体坌尘。」
    佛言：「大王！我今问汝，随汝意答。
    大王！譬如：有人从东方来，禀性正直，未曾虚欺，为众所信，设语王言：『今者，东方有大石山，上连于天，下连于地，从东方来，其所历处所，有林卉有生之类，悉皆摧碎。』南、西、北方亦复如是，皆为众人深生信心，亦相谓言：『今者，四方有大石山，一时俱至，又无孔穴可逃避处，天、龙、人、鬼，有生之类咸皆碎灭，甚可怖畏。』」
    佛告王曰：
    「当于尔时，设何方计而得免难？」
    王言：
    「世尊！当尔之时，更无方计，唯信佛法，修行真行，更无余方。」
    佛言：
    「大王，如王所说，……乃至除信佛法更无余计，大王！何故作如是语？」
    波斯匿王白佛言：
    「世尊！设如灌顶受王位者，象兵、马兵、车兵、步兵，各严战具，如此大山无可共斗，刀箭弓槊无可用处，若以咒术、钱财贡献，如此之事，无如之何，亦复无有求名、捔力、诤胜之处，是故，世尊！我言：『应修善法，远离虚妄，除信佛法更无余计。』」
    佛言：
    「如是，大王！如是，大王！老山能坏壮年盛色，病山能坏一切强健，死山能坏一切寿命，衰耗之山能坏一切荣华富贵，妻子丧没，眷属分离，钱财亡失，大王！有如是四方碎坏世间随逐于人，实如汝言：『唯有修行真法，除于佛法更无余计。』」
    尔时，世尊即说颂曰：
    「譬如四方有大山，广大深厚无涯际，从四面来一时至，慞惶奔走无避处。
      象车马兵不能拒，咒术财宝不能却，如是大王无常山，老病死山衰灭山，残灭一切有生类，刹利首陀婆罗门。
      乃至下贱真陀罗，在家出家修梵行，及以全戒至毁禁，悉皆残灭无遗余。
      是以智人应修善，尊崇三宝行众福，身口及意常清净，现得名誉后生天。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「日日」，别译杂阿含经作「日中」，南传作「一大早」(divā divassā，逐字直译为「日日」、「在白天的白天」)，菩提比丘长老英译为「在中午」(in the middle of the day)。
    「没有趣处，没有对象」(natthi gati natthi visayo)，菩提比丘长老英译为「没有地方…没领域」(there is no place…, no scope)。「对象」(visayo)，另译为「境；对境；境域；领域；范围」。


杂阿含1148经

杂阿含1148经[正闻本1247经/佛光本1131经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王来诣佛所，稽首佛足，退坐一面。
    时，有尼乾子七人，阇只罗七人，一舍罗七人，身皆麁大，彷徉行，住只洹门外。
    时，波斯匿王遥见斯等彷徉门外，即从座起，往至其前，合掌问讯，三自称名言：
    「我是波斯匿王；拘萨罗王。」
    尔时，世尊告波斯匿王：
    「汝今何故恭敬斯等，三称姓名，合掌问讯？」
    王白佛言：
    「我作是念：『世间若有阿罗汉者，斯等则是。』」
    佛告波斯匿王：
    「汝今且止！汝亦不知是阿罗汉，非阿罗汉，不得他心智故，且当亲近，观其戒行，久而可知，勿速自决；审谛观察，勿但洛莫(落莫)，当用智慧，不以不智，经诸苦难，堪能自辩，交契计挍，真伪则分，见说知明，久而则知，非可卒识，当须思惟，智慧观察。」
    王白佛言：
    「奇哉，世尊！善说斯理，言：『久相习，观其戒行，……乃至见说知明。』我有家人，亦复出家，作斯等形相，周流他国而复来还，舍其被服，还受五欲，是故，当知世尊善说，应与同止，观其戒行，……乃至言说知有智慧。」
    尔时，世尊而说偈言：
    「不以见形相，知人之善恶，不应暂相见，而与同心志。
      有现身口密，俗心不敛摄，犹如鍮石铜，涂以真金色。
      内怀鄙杂心，外现圣威仪，游行诸国土，欺诳于世人。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含71经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王往诣佛所，稽首佛足，在一面坐。
    时，只洹中有长发梵志七人，复有裸形尼乾七人，复有一衣外道七人，身皆长大。
    波斯匿王见诸外道在只洹中经行彷徉。
    时，波斯匿王从坐而起，合掌敬心向诸外道，自说：「我是波斯匿王。」如是三说。
    佛告波斯匿王：
    「何故见此长发、裸形、一衣之人如此恭敬？」
    王言：
    「世尊！我国有此三人，阿罗汉中名为最胜。」
    佛告王言：
    「汝不善知他心所趣，云何知是罗汉非罗汉也？如共久处，用意观察，尔乃可知持戒、破戒，虽复久处，聪智能知，愚者不知；若其父母、亲里、眷属有死亡者，可分别知，若无此事，难可了知；若遭厄难，为人强逼，令行杀害，或为女人私处逼迫，而不犯戒，可知坚实，随逐观察，乃能可知净行、不净，欲试其智，听其所说，唯有智者，善能分别；唯有智人久处共住，尔乃可知。」
    王即赞佛言：
    「善哉！世尊！如佛所说，久处共住，尔乃可知持戒、破戒；临难别人，观察其行，知净、不净；讲说议论，乃别其智凡，此上说；有智能知，愚者不知，久处乃知，非可卒知，何以故？我所使人，亦使着如是形服使，远至他国，察彼国中，或经八月，或至十月，作种种事已，还来归国，五欲自恣，一切所作，如前无异，是以知佛所说实是善说。」
    王又白言：
    「世尊！我亦先知有如是事，但卒不观察，便起恭敬。」
    尔时，世尊即说偈言：
    「不以见色貌，而可观察知，若卒见人时，不可即便信。
      相貌似罗汉，实不摄诸根，形貌种种行，都不可分别。
      如似涂耳铛，亦复如涂钱，愚者谓是金，其内实是铜。
      如是诸人等，痴闇无所知，外相似贤善，内心实毒恶，行时多将从，表于贤胜者。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阇只罗」，别译杂阿含经作「长发梵志」，南传作「结发者」(ja?ilā)，菩提比丘长老英译照录原文不译，但在批注中说明这是「结发(编发)沙门」。
    「一舍罗」，别译杂阿含经作「一衣外道」，南传作「一衣者」(ekasā?akā)，菩提比丘长老英译为「一件长袍的禁欲修道者(沙门)」(one-robed ascetics)。
    「被随从包覆而行于世间」(Caranti loke parivārachannā)，菩提比丘长老英译为「某些以伪装到处移动」(Some move about in disguise)。
    「担着一佉梨重的东西」(khārivividhamādāya)，菩提比丘长老英译为「带着他们捆着的生活必需品」(carrying their bundles of requisites)。按：「一佉梨重」(khāri)，古印度计重量单位，尤其是秤谷物，也指八种沙门的生活必需品。
    「善知」(sujāno)，菩提比丘长老英译为「容易地知道」(easily known)。
    「因为依善制御的特征」(Susa??atāna?hi viya?janena)，菩提比丘长老英译为「因为在控制得很好的乔装外貌下」(For in the guise of the well controlled)。


杂阿含1149经

杂阿含1149经[正闻本1248经/佛光本1132经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王为首，并七国王及诸大臣，悉共集会，作如是论议：
    「五欲之中，何者第一？」
    有一人言：「色最第一。」
    又复有称：
    「声、香、味、触为第一者。」
    中有人言：
    「我等人人各说第一，竟无定判，当诣世尊，问如此义，如世尊说，当共忆持。」
    尔时，波斯匿王为首，与七国王、大臣、眷属来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等七王与诸大臣如是论议：『五欲功德何者为胜？』其中有言：『色胜。』有言：『声胜。』有言：『香胜。』有言：『味胜。』有言：『触胜。』竟无决定，来问世尊，竟何者胜？」
    佛告诸王：
    「各随意适，我悉有余说，以是因缘，我说五欲功德。
    然，自有人于色适意，止爱一色，满其志愿，正使过上有诸胜色，非其所爱，不触、不视，言己所爱最为第一，无过其上。
    如爱色者，声、香、味、触亦皆如是，当其所爱，辄言最胜，欢喜乐着，虽更有胜过其上者，非其所欲，不触、不视，唯我爱者最胜最妙，无比无上。」
    尔时，座中有一优婆塞，名曰旃檀，从座起，整衣服偏袒右肩，合掌白佛：
    「善说，世尊！善说，善逝！」
    佛告优婆塞：
    「善说，旃檀！快说，旃檀！」
    时，旃檀优婆塞即说偈言：
    「央伽族姓王，服珠璎珞铠，摩竭众庆集，如来出其国。
      名闻普流布，犹如雪山王，如净水莲华，清净无瑕秽。
      随日光开敷，芬香熏其国，央耆国明显，犹如空中日。
      观如来慧力，如夜然炬火，为眼为大明，来者为决疑。」
    时，诸国王叹言：
    「善说，旃檀优婆塞！」
    尔时，七王脱七宝上衣，奉优婆塞。
    时，彼七王闻佛所说，欢喜、随喜，从座起去。
    尔时，旃檀优婆塞知诸王去已，从座起，整衣服偏袒右肩，合掌白佛：
    「今七国王遗我七领上衣，唯愿世尊受此七衣，以哀愍故。」
    尔时，世尊为哀愍故，受其七衣。
    旃檀优婆塞欢喜、随喜，作礼而去。

别译杂阿含72经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有五国王共集一处，各相谓言：
    「五欲之中，何者最妙？」
    一王说曰：「色为第一。」
    次王说言：「声为第一。」
    次王说言：「味为第一。」
    第四王言：「香为第一。」
    第五王言：「细滑第一。」
    诸王心意，人各不同，各见第一，乃相谓言：
    「我等心意，所美不同，各竞其理，可诣佛所，禀受分别。」
    波斯匿王而为上首，共诣佛所。
    五王，尔时，礼佛足已，在一面立，白佛言：
    「世尊！我等五王私共议论：『五欲之中，何者第一？』一王说言：『色为第一。』如此，五王所说不同，各称第一，所说不同故，来诣佛所，谘问斯义，何者第一。」
    佛说：
    「若于色中，取其像貌，心意封着，称适其意，当于尔时，设有妙色胜于此者，但以所着为胜，不顾色妙，声、香、味、触亦复如是，乃至于触受，其相貌心意计着，以为最胜。」
    尔时，有一婆罗门，名曰卑嶷，即从坐起，偏袒右肩，右膝着地，合掌向佛，白言：
    「世尊！欲有所说，唯愿听许。」
    佛告卑嶷：「宜知是时。」
    卑嶷即说偈言：
    「央伽大王畜宝铠，摩竭提主得大利，佛出其国最上宝，名称普闻如山王。
      譬如莲华新敷荣，光映泉池香遍至，佛亦如日处虚空，光明周普照世界。
      谛视如来智慧力，犹如猛火炎炽盛，开诸眼目作大明，诸有疑惑来禀化，一切悉得决所疑。」
    五王皆赞美偈讫，各以上衣以用赏之。
    尔时，五王闻佛所说，皆大欢喜，从坐而去。
    王去已后，卑嶷合掌向佛，即以五衣奉上于佛：「唯愿纳受。」
    佛即纳受。
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含33品1经[佛光本288经/5法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，五大国王波斯匿为首，集在园观之中，各作此论，云何为五王？所谓波斯匿王、毗沙王、优填王、恶生王、优陀延王。
    尔时，五王集在一处，各作此论：
    「诸贤当知：如来说此五欲，云何为五？若眼见色甚爱敬念，世人所希望；若耳闻声、鼻嗅香、舌知味、身知细滑，如来说此五欲，此五欲中何者最妙？为眼见色妙耶？为耳闻声妙耶？为鼻嗅香妙耶？为舌知味妙耶？为身知细滑妙耶？此五事何者为最妙？」
    其中或有国王而作是说：「色最为妙。」
    或有作是论：「声最为妙。」
    或有作是论：「香最为胜。」
    或有作是论：「味最为妙。」
    或有作是论：「细滑为最胜。」
    是时，言色妙者，优陀延王之所说也；言声妙者，优填王之所论也；言香妙者，恶生王之所论也；言味妙者，波斯匿王之所论也；言细滑妙者，毗沙王之所论也。
    是时，五王各相谓言：
    「我等共论此五欲，然复不知何者为妙？」
    是时，波斯匿王语四王曰：
    「今，如来近在舍卫国只树给孤独园，我等尽共至世尊所，问斯义，若世尊有所教敕，当共奉行。」
    是时，诸王闻波斯匿王语已，便共相将至世尊所，头面礼足，在一面坐。
    是时，波斯匿王以所共论五欲者，具白如来。
    尔时，世尊告诸五王曰：
    「诸王所论，各随时宜，所以然者，夫人性行{深}[染]着色者，覩无厌足，此人于色最妙、最上，无复过者，尔时，彼人不着声、香、味、细滑之法，五欲之中色为最妙。
    若复有人性行着声，彼闻声已，极怀欢喜而无厌足，此人于声最妙、最上，五欲之中声最为妙。
    若复有人性行着香，彼闻香已，极怀欢喜而无厌足，此人于香最妙、最上，五欲之中香最为妙。
    若复有人性行着味，彼知味已，极怀欢喜而无厌足，此人于味最妙、最上，五欲之中味最为妙。
    若复有人性行着细滑，彼得细滑已，极怀欢喜而无厌足，此人于细滑最上、最妙，五欲之中细滑最为妙。
    若复彼人心以着色，尔时，彼人不着声、香、味、细滑之法；若复彼人性行着声，尔时，彼人不着色、香、味、细滑之法；若复彼人性行着香，尔时，彼人不着色、声、味、细滑之法；若复彼人性行着味，尔时，彼人不着色、声、香、细滑之法；若复彼人性行着细滑，尔时，彼人不着色、声、香、味之法。」
    是时，世尊便说此偈：
    「欲意炽盛时，所欲必可克，得已倍欢喜，所愿无有疑。
      彼以得此欲，贪欲意不解，以此为欢喜，缘之最为妙。
      若复听声时，所欲必可克，闻已倍欢喜，所愿无有疑。
      彼以得此声，贪之意不解，以此为欢喜，从之最为妙。
      若复嗅香时，所欲必可克，嗅已倍欢喜，所欲无有疑。
      彼以得此香，贪之意不解，以此为欢喜，从之最为妙。
      若复得味时，所欲必可克，得已倍欢喜，所欲无有疑。
      彼以得此味，贪之意不解，以此为欢喜，从之最为妙。
      若得细滑时，所欲必可克，得已倍欢喜，所欲无疑难。
      彼以得细滑，贪之意不解，以此为欢喜，从之最为妙。
    是故，大王！若言色妙者，当平等论之，所以然者，于色有气味，若色无味者，众生终不染着；以其有味故，五欲之中色为最妙。
    然，色有过失，若当色无过失，众生则无厌患；以其有过失故，众生厌患之。
    然，色有出要，若当色无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，五欲之中色为最妙。
    然复，大王！若言声妙者，当平等论之，所以然者，于声有气味故，若声无味者，众生终不染着；以其有味故，五欲之中声为最妙。
    然，声有过失，若当声无过失，众生则无厌患；以其有过失故，众生厌患之。
    然，声有出要，若当声无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，五欲之中声为最妙。
    大王当知：若言香妙者，当平等论之，所以然者，于香有气味故，若香无气味者，众生之类终不染着；以其有味故，五欲之中香为最妙。
    然，香有过失，若香无过失者，众生则不厌患；以其有过失故，众生厌患之。
    然，香有出要，若当香无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，五欲之中香为最妙。
    然复，大王！若言味妙者，当平等论之，所以然者，于味有气味故，若味无气味者，众生之类终不染着；以其有气味故，五欲之中味为最妙。
    然，味有过失，若当味无过失者，众生则不厌患；以其有过失故，众生厌患之。
    然，味有出要，若当味无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，[五欲之中]味为最妙。
    然复，大王当知：[若]言细滑妙者，当平等论之，所以然者，于细滑无气味者，众生终不染着；以其有味故，五欲之中细滑为最妙。
    然，细滑有过失，若细滑无过失者，众生之类则不厌患之；以其有过失故，众生厌患之。
    然，细滑有出要，若当细滑无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，五欲之中细滑为最妙。
    是故，大王！所乐之处，心即染着，如是，大王！当作是知！」
    尔时，五王闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「放光者」(A?gīrasa?)，菩提比丘长老英译为「放光者」(the Radiant One)，并解说这与佛陀属太阳族(日种姓)的传说有关。


杂阿含1150经

杂阿含1150经[正闻本1249经/佛光本1133经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王其体肥大，举体流汗，来诣佛所，稽首佛足，退坐一面，气息长喘。
    尔时，世尊告波斯匿王：
    「大王！身体极肥盛。」
    大王白佛言：「如是，世尊！患身肥大，常以此身极肥大故，惭耻厌苦。」
    尔时，世尊即说偈言：
    「人当自系念，每食知节量，是则诸受薄，安消而保寿。」
    时，有一年少，名欝多罗，于会中坐。
    时，波斯匿王告欝多罗：
    「汝能从世尊受向所说偈，每至食时，为我诵不？若能尔者，赐金钱十万，亦常与食。」
    欝多罗白王：「奉教，当诵。」
    时，波斯匿王闻佛所说，欢喜、随喜，作礼而去。
    时，欝多罗知王去已，至世尊前，受所说偈，于王食时，食食为诵，白言：
    「大王！如佛、世尊、如来、应、等正觉所知所见而说斯偈：『人当自系念，每食知节量，是则诸受薄，安消而保寿。』」
    如是，波斯匿王渐至后时，身体[月*庸]细，容貌端正，处楼阁上，向佛住处合掌恭敬，右膝着地，三说是言：
    「南无敬礼世尊、如来、应、等正觉！南无敬礼世尊、如来、应、等正觉！与我现法利益，后世利益，现法、后世利益，以其饭食知节量故。」

别译杂阿含73经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王身体肥大，喘息极麁，往诣佛所，顶礼佛足，在一面坐。
    佛告王言：
    「王今身体极为重大，至于动转、出入息时，极为大难。」
    王白佛言：「如是，如是，如世尊教，今患此身，以为惭愧，用自讥呵。」
    尔时，世尊即说偈言：
    「夫人常当自忆念，若得饮食应知量，身体轻便受苦少，正得消化护命长。」
    尔时，乌带摩纳在于众中。
    王告摩纳言：
    「汝能受持此偈，于我食时，常能为我诵此偈不？若能诵者，我当赏汝日百金钱，我之所食，常当听汝先我前食。」
    乌带摩纳尔时答言：「我能。」
    佛重为波斯匿王种种说法，示、教、利、喜，默然而住。
    波斯匿王礼佛而退，乌带摩纳小在后住，受持此偈。
    佛告摩纳：
    「王若食时，恒为王说如此上偈。」
    尔时，波斯匿王日日减食，身体日日转小，渐得轻便。
    波斯匿王后至佛所，身体轻便，转得端正，白佛言：
    「世尊！我于今者奉佛敕教，现身之中受无量乐，南无佛、婆伽婆、至真、等正觉，知我现报、现前利益，由节食故。」
    得胜、毁坏、从佛教，一法、福田、可厌患，
    明闇、石山、着一衣，诸王、喘息名跋瞿。
南北传经文比对(庄春江作)：
    「得胜、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「迦哈玻那」(kahāpa?a)为当时的货币单位。
    「最多一那利的饭量」(nā?ikodanaparamatāya)，「那利」(nā?ikā，另译为「茎，管，筒，药袋」)与「桶」(do?a)，都是容量的单位。


杂阿含1151经

杂阿含1151经[正闻本1250经/佛光本1134经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国。
    时，有年少阿修罗来诣佛所，于佛面前麁恶不善语，瞋骂呵责。
    尔时，世尊即说偈言：
    「不怒胜瞋恚，不善以善伏，惠施伏悭贪，真言坏妄语。
      不骂亦不虐，常住贤圣心，恶人住瞋恨，不动如山石。
      起瞋恚能持，胜制狂马车，我说善御士，非彼摄绳者。」
    时，年少阿修罗白佛言：
    「瞿昙！我今悔过：如愚、如痴，不辩、不善，于瞿昙面前诃骂毁辱。」
    如是忏悔已，时，阿修罗闻佛所说，欢喜随喜，作礼而去。

别译杂阿含74经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有摩纳名阿修罗盐，往诣佛所，不善口意，面于佛前加诸骂辱。
    尔时，如来见闻是已，即说偈言：
    「行善不瞋恚，布施常实语，不瞋不害者，胜于怀恶忿。
      悭贪及妄语，亲近恶人者，当知此众生，积瞋如丘山。
      瞋恚如逸马，制之由辔勒，控辔不名坚，制心乃名坚。
      是故我今者，名为善调御。」
    尔时，摩纳即白佛言：
    「我实愚闇，所为不善，面于佛前加诸骂辱，唯愿世尊哀受我忏。」
    佛言：
    「摩纳！知汝至心，怜悯汝故，受汝忏悔，使汝从今善法增长，无有退转。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阿修罗」，别译杂阿含经作「阿修罗盐」，南传作「阿修罗王者婆罗堕若」(asurindakabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家族几个兄弟中最小的，而那位在世尊面前出家的「婆罗堕若姓之婆罗门」(bhāradvājagotto brāhma?o)则是哥哥。按：「阿修罗王者」(asurindaka，另译为「阿修罗王的」)，是形容他的为人之绰号，可能是经典编辑者加入的。


杂阿含1152经

杂阿含1152经[正闻本1251经/佛光本1135经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有年少宾耆迦婆罗门来诣佛所，于世尊面前作麁恶不善语，瞋骂呵责。
    尔时，世尊告年少宾耆迦：
    「若于一时吉星之日，汝当会诸宗亲眷属耶？」
    宾耆白佛：「如是，瞿昙！」
    佛告宾耆：
    「若汝宗亲不受食者，当如之何？」
    宾耆白佛：
    「不受食者，食还属我。」
    佛告宾耆：
    「汝亦如是，如来面前作麁恶不善语，骂辱呵责，我竟不受，如此骂者应当属谁？」
    宾耆白佛：
    「如是，瞿昙！彼虽不受，且以相赠，则便是与。」
    佛告宾耆：
    「如是不名更相赠遗，何得便为相与？」
    宾耆白佛：
    「云何名为更相赠遗，名为相与？云何名不受相赠遗，不名相与？」
    佛告宾耆：
    「若当如是：骂则报骂；瞋则报瞋；打则报打；斗则报斗，名相赠遗；名为相与。
    若复，宾耆！骂不报骂；瞋不报瞋；打不报打；斗不报斗，若如是者，非相赠遗，不名相与。」
    宾耆白佛：
    「瞿昙！我闻古昔婆罗门长老宿重、行道大师所说：如来、应、等正觉面前骂辱、瞋恚呵责，不瞋、不怒，而今瞿昙有瞋恚耶？」
    尔时，世尊即说偈言：
    「无瞋何有瞋？正命以调伏，正智心解脱，慧者无有瞋。
      以瞋报瞋者，是则为恶人，不以瞋报瞋，临敌伏难伏。
      不瞋胜于瞋（，三偈如前说）。」
    尔时，年少宾耆白佛言：
    「悔过，瞿昙！如愚、如痴，不辩、不善而于沙门瞿昙面前麁恶不善语，瞋骂呵责。」
    闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含75经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有摩纳，名曰卑嶷，往诣佛所，面于佛前不善口意，骂詈世尊，加诸诽谤，种种触恼。
    尔时，如来见闻是已，语卑嶷言：
    「譬如：世间于大节会锯无提日，当于其夜，汝于彼时，颇以衣服、璎珞、种种肴膳饷亲戚不？」
    卑嶷答言：「实尔，饷与。」
    佛告卑嶷：
    「若彼不受汝之所饷，此饷属谁？」
    卑嶷答言：「若彼不受，我还自取。」
    佛言：
    「如是，如是，卑嶷！汝于如来、至真、等正觉所，面加骂辱，作诸谤毁，种种触恼，汝虽与我，我不受取。
    譬如：世人有所舍与，前者受取，是名舍与，亦名受取；有人虽施，前人不受，是名为舍，不名为受；若人骂詈、瞋打、毁呰，更还报者，是名为舍，是名为受；若人骂詈、瞋打、毁呰，忍不加报，是名为舍，不名为受。」
    卑嶷言：
    「瞿昙！我闻先旧长老宿德，咸作是言：『世若有佛、无上正真等正觉面前骂詈，终不生恼。』我今骂汝，汝便生恼。」
    尔时，世尊即说偈言：
    「无有瞋恚者，于何而得瞋？调顺正命者，无瞋汝当知。
      若瞋不报瞋，斗战难为胜，若不加报者，是则名为上。
      不瞋胜于瞋，行善胜不善，布施胜悭贪，实言胜妄语。
      不瞋不害者，常与贤圣俱，近诸恶人者，积瞋如丘山。
      瞋恚如狂马，制之由辔勒，辔勒未为坚，制心乃名坚，是故我今者，名为善调乘。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「宾耆迦」，别译杂阿含经作「卑嶷」，南传作「恶骂者婆罗堕若」(akkosakabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家族几个兄弟中次小的，而那位在世尊面前出家的「婆罗堕若姓之婆罗门」(bhāradvājagotto brāhma?o)则是哥哥。按：「恶骂者」(akkosaka，另译为「恶骂的」)，是形容他的为人之绰号，注释书说，这是经典的编辑者加上去的，因为他以五百偈偈颂骂如来。
    「三偈如前说」的内容，参看《杂阿含1151经》。
    「对像这样的」(tādino)，菩提比丘长老英译为「稳固者」(the Stable One)，并解说，这是将「tādī」依注释的批注译为「稳固者」，指佛陀。


杂阿含1153经

杂阿含1153经[正闻本1252经/佛光本1136经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国东园鹿子母讲堂。
    尔时，世尊晡时从禅觉，诣讲堂东荫荫中，露地经行。
    时，有健骂婆罗豆婆遮婆罗门来诣佛所，世尊面前作麁恶不善语，骂詈呵责，世尊经行，彼随世尊后行，世尊经行已竟，住于一处，彼婆罗门言：
    「瞿昙！伏耶？」
    尔时，世尊即说偈言：
    「胜者更增怨，伏者卧不安，胜伏二俱舍，是得安隐眠。」
    婆罗门白言：
    「瞿昙！我今悔过，如愚、如痴，不辩、不善，何于瞿昙面前，作麁恶不善语，骂詈呵责？」
    时，婆罗门闻佛所说，欢喜、随喜，复道而去。

别译杂阿含76经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊在只洹外，露地经行。
    时，婆罗突逻阇极为恶性，往诣佛所，面于佛前，恶口骂辱，生大瞋恼，加诸毁谤，望佛惭耻。
    尔时，世尊见闻是已，默然而住。
    时，婆罗突逻阇见佛默然，复作此言：
    「汝今默然，我已知汝堕于负处。」
    尔时，如来，即说偈言：
    「除祛胜负者，寂灭安隐眠。」
    婆罗门言：
    「瞿昙！我实有过，婴愚无智，所为不善，今我自知，唯愿世尊听我忏悔。」
    佛告婆罗门：
    「汝于面前毁骂如来、阿罗呵、三藐三佛陀，加诸诽谤、种种触恼，汝实愚小，痴惑无智，所作不善，我随汝故，受汝忏悔，使汝善法增长，履行不退。」
    受忏悔已，婆罗门甚大欢喜，顶礼而去。
经文比对(庄春江作)：
    「健骂婆罗豆婆遮」，别译杂阿含经作「婆罗突逻阇」，参看《杂阿含1152经》「宾耆迦」比对。


杂阿含1154经

杂阿含1154经[正闻本1253经/佛光本1137经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国东园鹿子母讲堂。
    世尊晨朝着衣持钵，入舍卫城乞食。
    时，健骂婆罗豆婆遮婆罗门遥见世尊，作麁恶不善语，瞋骂呵责，把土坌佛。
    时，有逆风还吹其土，反自坌身。
    尔时，世尊即说偈言：
    「若人无瞋恨，骂辱以加者，清净无结垢，彼恶还归己，犹如土坌彼，逆风还自污。」
    时，彼婆罗门白佛言：
    「悔过，瞿昙！如愚、如痴，不善、不辩，何于瞿昙面前，麁恶不善语，瞋骂呵责！」
    时，婆罗门闻佛所说，欢喜、随喜，复道而去。

别译杂阿含77经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊于其晨朝着衣持钵，入城乞食。
    时，婆罗门突逻阇遥见如来，疾走往趣，到佛所已覆于佛前，面加骂辱，毁谤世尊，种种触恼，又复掬土欲以坌佛，然所掬土，风吹自坌，不能污佛。
    尔时，如来见是事已即说偈言：
    「无瞋人所横加瞋，清净人所生毁谤，如似散土还自坌。
      譬如农夫种田殖，随所种者获其报，是人亦尔必得报。」
    婆罗门言：
    「我实有过，婴愚无智，所为不善，唯愿如来听我忏悔。」
    佛言：
    「汝于如来、阿罗呵、三藐三佛陀所，面加毁谤，痴惑之甚，如汝所说，我愍汝故，受汝忏悔，使汝不退，善法增长。」
    婆罗门蒙佛听许，欢喜而去。
南北传经文比对(庄春江作)：
    「健骂婆罗豆婆遮婆」，别译杂阿含经作「突逻阇」，这里南传作「酸粥者婆罗堕若」(bila?gikabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家的另一位兄弟，「酸粥者」(bila?gika，另译为「酸粥的」)，注释书说，这是经典的编辑者加上去的，因为他因卖酸粥(美味的粥)致富，他之所以生世尊的气，是因为他的三个兄弟都跟随世尊出家。


杂阿含1155经

杂阿含1155经[正闻本1254经/佛光本1138经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至舍卫国只树给孤独园。
    时，有婆罗门，名曰违义，闻沙门瞿昙从拘萨罗国人间游行至舍卫国只树给孤独园，闻已作是念：
    「我当往诣沙门瞿昙所，闻所说法，当反其义。」
    作是念已，往诣精舍，至世尊所。
    尔时，世尊无量眷属围绕说法。
    世尊遥见违义婆罗门来，即默然住。
    违义婆罗门白佛言：
    「瞿昙！说法！乐欲闻之。」
    尔时，世尊即说偈言：
    「违义婆罗门，未能解深义，内怀嫉恚心，欲为法留难。
      调伏违反心，诸不信乐意，息诸障碍垢，则解深妙说。」
    时，违义婆罗门作是念：
    「沙门瞿昙已知我心。」
    闻佛所说，欢喜、随喜，从座起而去。

别译杂阿含78经(庄春江标点)
    如是我闻：
    一时，佛游俱萨罗国还至舍卫国只树给孤独园。
    尔时，有婆罗门，名曰返戾，闻世尊游俱萨罗还舍卫只树给孤独园。
    时，婆罗门而作是念：
    「我当往至沙门瞿昙所，彼有所说，我当返戾。」
    时，婆罗门作是念已即诣佛所。
    尔时，世尊数千亿众前后围遶，而为说法。
    世尊于时，遥见彼婆罗门来，默无所说。
    时，婆罗门来到佛所，语佛言：
    「何不说法，我欲听之。」
    尔时，世尊即说偈言：
    「若求过短者，意欲讥彼阙，汝不清净心，瞋恚极怀忿。
      诸佛所说法，终不能解悟，善顺离诤讼，并祛不信心。
      远离诸恼害，及以嫉妒想，若能如此者，善听为汝说。」
    时，婆罗门而作是念：
    「瞿昙沙门已知我心。」
    即起礼佛，而作是言：
    「我实有过，所念不善，唯愿世尊受我忏悔。」
    尔时，世尊以怜悯故，受其忏悔，返戾欢喜，顶礼而去。
南北传经文比对(庄春江作)：
    「善所说」(subhāsita?)，菩提比丘长老英译为「说得很好的劝导」(Well-spoken counsel)。按：「善所说」(Subhāsita)，另译为「善说；被善说的；善语」。
    「(被)多激情者」(sārambhabahulena)，菩提比丘长老英译为「热中于挑衅者」(Who is engrossed in aggression)。
    「舍离瞋害后」(āghāta? pa?inissajja)，菩提比丘长老英译为「如果一个人已抛弃反感」(If one has cast away aversion)。


杂阿含1156经

杂阿含1156经[正闻本1255经/佛光本1139经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    世尊晨朝着衣持钵，入舍卫城乞食。
    时，有不害婆罗门，来诣佛所，白佛言：
    「世尊！我名不害，为称实不？」
    佛告婆罗门：「如是，称实者若身不害，若口不害，若心不害，则为称实。」
    尔时，世尊即说偈言：
    「若心不杀害，口意亦俱然，是则为离害，不恐怖众生。」
    佛说此经已，不害婆罗门闻佛所说，欢喜、随喜，复道而去。

别译杂阿含79经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，无害摩纳往诣佛所，问讯安慰，情报备到，致问周讫，在一面坐，白佛言：
    「瞿昙！我名无害，因此名故，得无害不？」
    佛言：
    「汝身口意，都不生害，故称无害。」
    尔时，世尊即说偈言：
    「身不毁害，口意亦然，是故号汝，名为无害。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不害」，别译杂阿含经作「无害」，南传作「无害者婆罗堕若」(ahi?sakabhāradvājo)，菩提比丘长老英译为「无害的；无害者」(the Harmless)，并引注释书的解说，「无害者」(ahi?saka，另译为「无害的」)可能是经文的编辑者因为他提出了与「不害」有关的问题而加入的，也可能真的是他的名字。


杂阿含1157经

杂阿含1157经[正闻本1256经/佛光本1140经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    世尊晨朝着衣持钵，入王舍城乞食。
    次第行乞，至火与婆罗门舍。
    火与婆罗门遥见佛来，即具众美饮食，满钵与之。
    如是，二日，三日，乞食复至其舍。
    火与婆罗门遥见佛来，作是念：
    「秃头沙门何故数来，贪美食耶？」
    尔时，世尊知火与婆罗门心念已，即说偈言：
    「{王}[上]天日日雨，田夫日夜耕，数数殖种子，是田数收谷。
      如人数怀妊，乳牛数怀犊，数数有求者，则能数惠施，数数惠施故，常得大名称。
      数数弃死尸，数数哭悲恋，数数生数死，数数忧悲苦，数数以火烧，数数诸虫食。
      若得贤圣道，不数受诸有，亦不数生死，不数忧悲苦，不数数火烧，不数诸虫食。」
    时，火与婆罗门闻佛说偈，还得信心，复以种种饮食，满钵与之，世尊不受，以因说偈而施故，复说偈言：
    「因为说偈法，不应受饮食，当观察自法，说法不受食，婆罗门当知，斯则净命活。
      应以余供养，纯净大仙人，已尽诸有漏，秽法悉已断。
      供养以饮食，于其良福田，欲求福德者，则我田为良。」
    火与婆罗门白佛：
    「今以此食，应着何所？」
    佛告婆罗门：
    「我不见诸天、魔、梵，沙门、婆罗门，天神、世人，有能食此信施，令身安乐，汝持是食去，弃于无虫水中，及少生草地。」
    时，婆罗门即以此食，持着无虫水中，水即烟出，沸声啾啾，譬如：铁丸烧令火色，掷着水中，水即烟起，沸声啾啾亦复如是，婆罗门持此饮食着水中，水即烟出，沸声啾啾。
    于时，火与婆罗门叹言：
    「甚奇！瞿昙！大德大力，能令此食而作神变。」
    时，火与婆罗门因此饭食神变，得信敬心，稽首佛足，退住一面，白佛言：
    「世尊！我今可得于正法中出家受具足，修梵行不？」
    佛告婆罗门：
    「汝今可得于正法中出家受具足。」
    彼即出家已，作是思惟：所以族姓子剃除{发须}[须发]，着袈裟衣，正信非家出家学道，……乃至得阿罗汉，心善解脱。

别译杂阿含80经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊于其晨朝着衣持钵，入舍卫城，次第乞食，次到婆罗突逻阇大婆罗门家。
    时，婆罗门清净澡手，即取佛钵，盛满美饭以奉世尊。
    于第二日及第三日，亦次乞食，至婆罗突逻阇。
    婆罗门作是念：
    「今此剃发沙门数来乞食，似我知旧佛于。」
    尔时，知婆罗门心之所念，即说偈言：
    「天雨数数降，五谷数数熟，道人数数乞，檀越数数与，数数生天上，数数受果报。
      妇女数怀妊，数数生子息，数数毂牛乳，数数得酥酪。
      数数受于生，数数消灭尽，数数至于死，数数悲苦恼。
      亦复数数烧，数数埋冢墓，得断后有道，则止不数数。
      若不数数生，亦不数数死，得不数数忧，亦不数号哭。」
    尔时，婆罗门，闻说是偈已，心生最上信，踊跃甚欢喜，即取世尊钵，盛满种种食欲以授与佛。
    佛不为其受，所以不受者，为说法偈故。
    时，婆罗门白佛言：
    「世尊！我于今者所施之食，奉上如来，世尊不受，当以与谁？」
    佛言：
    「我不见沙门、婆罗门，若魔、若梵，若食此食，有能如法得消化者。」
    佛复言：
    「此食宜应若置无虫水中，无虫草中。」
    时，婆罗门承佛教敕，寻以此食置无虫水中。
    实时，炽然烟炎俱出，[淴-勿+(句-口+夕)][淴-勿+(句-口+夕)]振爆，声大叫裂。
    婆罗门作是言：
    「沙门瞿昙所为神足，实为希有，于少食中尚作此变。」
    婆罗门见斯事已，即诣佛所，顶礼佛足，白佛言：
    「唯愿世尊！听我出家？」
    佛言：「善来！比丘！」
    须发自落，法衣着身，便成沙门，获具足戒，此族姓子，信家非家出家修道，昼夜精勤，正念觉意在前，志念坚固，所作已办，梵行已立，自身取证，不受后有，成阿罗汉，心善得解脱。
南北传经文比对(庄春江作)：


杂阿含1158经

杂阿含1158经[正闻本1257经/佛光本1141经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，舍卫国中婆肆咤婆罗门女，信佛、法、僧，归佛、归法、归比丘僧，于佛、法、僧已离狐疑，于苦、{习}[集]、尽、道亦离疑惑，见谛得果，得无间慧，其夫是婆罗豆婆遮种姓婆罗门，每至左右所为作时，有小得失，即称南无佛，向如来所住方面，随方合掌，三说是言：
    「南无多陀阿伽度、阿罗呵、三藐三佛陀，身纯金色、圆光一寻、方身圆满如尼拘律树、善说妙法、牟尼之尊、仙人上首，是我大师！」
    时，夫婆罗门闻之，瞋恚不喜，语其妇言：
    「为鬼着耶？无有此义，舍诸三明大德婆罗门，而称叹彼秃头沙门：黑闇之分，世所不称，我今当往，共汝大师论议，足知胜如。」
    妇语夫言：
    「不见诸天、魔、梵，沙门、婆罗门，诸神、世人，能共世尊、如来、应、等正觉、金色之身圆光一寻、如尼拘律树圆满之身、言说微妙、仙人上首、我之大师共论议者，然，今婆罗门且往，自可知之。」
    时，婆罗门即往诣佛[所]，面相问讯，慰劳已，退坐一面，而说偈言：
    「为杀于何等，而得安隐眠？为杀于何等，令心得无忧？为杀于何等，瞿昙所称叹？」
    尔时，世尊知婆罗门心之所念，而说偈言：
    「杀于瞋恨者，而得安隐眠；杀于瞋恚者，而心得无忧。
      瞋恚为毒本，能害甘种子，能害于彼者，贤圣所称叹，若能害彼者，其心得无忧。」
    时，婆罗豆婆遮婆罗门闻佛所说，示、教、照、喜，次第说法：谓说施，说戒，说生天法，说欲味着为灾患，烦恼清净，出要远离，随顺福利清净，分别广说，譬如：清净白毡，易为染色，如是，婆罗豆婆遮婆罗门即于座上，于四圣谛得无{阂}[间]等，所谓：苦、集、灭、道。
    是婆罗门见法、得法、知法、入法，度诸疑惑，不由他度，于正法律得无所畏，即从座起，偏露右肩，合掌白佛：
    「已度，世尊！已度，善逝！我今归佛，归法，归比丘僧已，尽其寿命为优婆塞，证知我！」
    时，婆罗豆婆遮婆罗门，闻佛所说，欢喜、随喜，作礼而去。
    还归自家，其妇优婆夷遥见夫来，见已白言：
    「已与如来、应、等正觉、纯金色身、圆光一寻、如尼拘律树圆满之身、妙说之上、仙人之首、大牟尼尊为我大师共论议耶？」
    其夫答言：
    「我未尝见诸天、魔、梵，沙门、婆罗门，诸神、世人，有能与如来、应、等正觉、真金色身、圆光一寻、如尼拘律树圆满之身、妙说之上、诸仙之首、牟尼之尊、汝之大师共论议也，汝今与我作好法衣，我持至世尊所，出家学道。」
    时，妇悉以鲜洁白毡，令作法衣。
    时，婆罗门持衣，往诣世尊所，稽首礼足，退住一面，白言：
    「世尊！我今可得于世尊法中出家学道，修梵行不？」
    佛告婆罗门：
    「汝今可得于此法律出家学道，修诸梵行。」
    即出家已，独静思惟，所以善男子剃除须发，着袈裟衣，出家学道，……乃至得阿罗汉，心善解脱。

别译杂阿含81经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，舍卫城中婆私咤婆罗门女于佛、法、僧前，心信清净，归依三宝，心不生疑，苦、习、灭、道亦不生疑，得见四谛，逮第一果，见法同等，其夫婆罗门姓，婆罗突逻阇，为夫所使，足趺倒地，从地起已，叉手合掌向佛方所，而作是言：
    「南无佛陀、如来、至真、等正觉、真金之色、圆光一寻、身体方整如尼拘陀树、说法第一、第七仙、圣解脱、世雄、我之世尊。」
    尔时，其夫婆罗门闻妇此语，极生瞋忿，而骂詈言：
    「汝是颠狂旃陀罗也，谁今为此痴旃陀罗作蛊道也，更无如汝极下贱者，汝于三明大婆罗门所不能恭敬，方礼秃头瘦黑之人，如此沙门，共耶那逻延断人种者极相赞叹，汝若信乐极深厚者，咄！我于今请与汝师共相讲论。」
    妇语夫言：
    「我都不见若沙门、婆罗门；若天、若魔、若梵有能与佛共讲论者。」
    其妇复言：
    「南无佛陀、如来、至真、等正觉、真金之色、圆光一寻、身体方整如尼拘陀树、说法第一、第七仙、圣解脱、世雄、我之世尊，汝自知时。」
    婆罗门即诣佛所，问讯已讫，在一面坐，说偈问曰：
    「摧坏何物得安眠？除却何法获无忧？是何一法能死灭？瞿昙沙门为我说。」
    尔时，世尊说偈答言：
    「摧坏瞋恚得安眠，除灭瞋恚得无忧，瞋恚诈亲能死害，摩纳如是应当知，灭除瞋恚圣所赞，能害彼者得无忧。」
    尔时，世尊为婆罗门如应说法，示、教、利、喜，次第为说：施论，戒论，生天之论，欲为不净苦恼之本，出要为乐，广示众善白净之法。
    时，婆罗门闻佛所说，心开意解，踊跃欢喜。
    佛知摩纳心意调濡，踊跃欢喜，心无狐疑，堪任法器，为说一法堪任解悟，如诸佛法，为说四谛：苦、习、尽、道，广为说已，时，婆罗突逻阇闻佛所说，如白净[迭*毛]易受染色，即于坐上，见四真谛，了达诸法，得法真际，度疑彼岸，不随于他得无所畏，即从坐起，合掌向佛白言：
    「世尊！我已出离，今欲归依佛、法、僧宝，尽我形寿为优婆塞，不杀、不盗、不淫、不妄语、不饮酒。」即于佛所得不坏信。
    礼佛归家，其妇见夫如上叹佛：
    「……我师如是，汝共语耶？」
    夫答妇言：
    「我不见世间若沙门、若婆罗门；若天、若魔、若梵有能与佛共论议者。」
    复语妇言：「与我衣来。」妇即与之。
    既得衣已，往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！唯愿听我于佛法中出家学道。」
    佛即然许，命一比丘，度使出家。
    既出家已，称出家法，独已专精，余如婆罗突逻阇经中广说，……乃至得阿罗汉，心得好解脱。
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「第七仙」，仙人」(isi)，另译为「仙；仙者；圣者」，释迦牟尼佛也被称为「第七仙」(第七位佛)。


杂阿含1159经

杂阿含1159经[正闻本1258经/佛光本1142经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有魔瞿婆罗门，来诣佛所，与世尊面相问讯、慰劳已，退坐一面，白佛言：
    「瞿昙！我于家中常行布施，若一人来施于一人，若二人、三人、……乃至百千悉皆施与，我如是施，得多福不？」
    佛告婆罗门：
    「汝如是施，实得大福，所以者何？以于家中常行布施，一人来乞即施一人，二人、三人、……乃至百千，悉皆施与故，即得大福。」
    时，魔瞿婆罗门即说偈言：
    「在家所为作，布施复大会，因此惠施故，欲求大功德。
      今问于牟尼，我之所应知，同梵天所见，为我分别说。
      云何为解脱，胜妙之善趣？云何修方便，得生于梵世？云何随乐施，生明胜梵天？」
    尔时，世尊说偈答言：
    「施者设大会，随彼爱乐施，欢喜净信心，攀缘善功德。
      以其所建立，求离诸过恶，远离于贪欲，其心善解脱。
      修习于慈心，其功德无量，况复加至诚，广施设大会？
      若于其中间，所得诸善心，正向善解脱，或余纯善趣。
      如是胜因缘，得生于梵世，如是之惠施，其心平等故，得生于梵世，其寿命延长。」
    时，魔瞿婆罗门，闻佛所说，欢喜、随喜，从座起而去。

别译杂阿含82经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一婆罗门，名曰摩佉，往至佛所，问讯佛已，在一面坐。
    尔时，摩佉白佛言：
    「世尊！今我家中，若有一人来，及三人来，众多人来，我尽施与，瞿昙！我行如是施，获大福不也？」
    佛时答：
    「有，实获大福：若施一人，及众多人悉皆施与，获得无量阿僧只福。」
    摩佉婆罗门即说偈言：
    「我今乐设祠，所以施复施，为求福德故，
      我今问牟尼，愿问佛所说，我今谓世尊，与梵天齐等。
      云何得解脱，云何至诸趣，云何阶梵天，
      云何作正礼，及以为祠主，得生于梵天，寿命长无极。」
    尔时，世尊说偈答曰，
    「欲使设祠时，欢喜而施与，作已三时善，缘善故心喜。，
      随其安心施，悉能离过患，善除于贪欲，正断欲解脱。
      若修慈无量，是名具足祀，便得心具足，于善趣亦生。
      如是祠祀者，是名为正祀，得生梵天上，寿命极长久。」
    时，摩佉婆罗门闻佛所说，作礼而去，欢喜奉行。
经文比对(庄春江作)：
    「阿僧只」(asa?kha)，义译为「不能数的；不可测的；无数的」。


杂阿含1160经

杂阿含1160经[正闻本1259经/佛光本1143经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有持金盖、着舍勒、导从婆罗门，来诣佛所，与世尊面相问讯，慰劳已，退坐一面，而说偈言：
    「无非婆罗门，所行为清净，刹利修苦行，于{静}[净]亦复乖。
      三典婆罗门，是则为清净，如是清净者，不在余众生。」
    尔时，世尊说偈答言：
    「不知清净道，及诸无上净，于余求{静}[净]者，至竟无净时。」
    婆罗门白佛：
    「瞿昙说清净道及无上清净耶？何等为清净道？何等为无上清净？」
    佛告婆罗门：
    「正见者为清净道，正见修习、多修习，断贪欲、断瞋恚、断愚痴。若婆罗门贪欲永断，瞋恚、愚痴永断，一切烦恼永断，是名无上清净。
    正志……正语……正业……正命……正方便……正念……正定是名清净道，正定修习、多修习已，断贪欲、断瞋恚、断愚痴。若婆罗门贪欲永断，瞋恚、愚痴永断，一切烦恼永断，是名无上清净。」
    婆罗门白佛言：
    「瞿昙说清净道，无上清净耶！瞿昙！世务多事，今且辞还。」
    佛告婆罗门：「宜知是时。」
    持华盖、着舍勒、导从婆罗门闻佛所说，欢喜、随喜，从座起去。

别译杂阿含83经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，刹利波罗毗空婆罗门往诣佛所，问讯世尊，在一面坐，即说偈言：
    「刹利久修诸苦法，终不能得名为净，婆罗门读三围陀，如是得名为清净。」
    尔时，世尊说偈答言：
    「汝谓为清净，其实为不净。」
    婆罗门问佛：
    「汝说清净道，亦说无上清净，云何是净道？云何是无上清净？」
    佛偈答言，
    「干竭欲淤泥，亦竭于瞋痴，是名无上净。
      正见正思惟，正语及正业，正命凭正志，正念及正定，如是婆罗门，是名清净道。
      数数习正观，数数修正定，增广于正定，得断于贪欲，亦断瞋恚痴。」
    婆罗门言：
    「汝说净道已，亦说无上清净，我今家事所缠，辞退还归。」
    佛言：
    「婆罗门，宜知是时。」
    婆罗门闻佛所说，欢喜作礼而去。
    第一阿修罗，卑嶷、二瞋骂，
    返戾及无害，罗阇、婆私咤，
    摩佉与刹利，是名为十种。
南北传经文比对(庄春江作)：
    「三典」，别译杂阿含经作「三围陀」，指「梨具吠陀、夜柔吠陀、沙摩吠陀」等「三吠陀」。
    「第一阿修罗，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「明行具足者」(Vijjācara?asampanno)，菩提比丘长老英译为「在理解与行为上已完成者」(One accomplished in knowledge and conduct)，并引注释书的解说，这里的「明」指婆罗门的「三吠陀(三典)」，「行」指「族姓(种姓)」。


杂阿含1161经

杂阿含1161经[正闻本1260经/佛光本1144经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异婆罗门来诣佛所，与世尊面相问讯，慰劳已，退坐一面，而说偈言：
    「云何为尸罗？云何正威仪？云何为功德？云何名为业？成就何等法，罗汉婆罗门？」
    尔时，世尊说偈答言：
    「宿命忆念智，见生天恶趣，得诸受生尽，牟尼明决定。
      知心善解脱，解脱一切贪，具足于三明，三明婆罗门。」
    佛说此经已，异婆罗门闻佛所说，欢喜、随喜，从座起而去。

别译杂阿含84经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一婆罗门往诣佛所，问讯佛已，在于佛前，而说偈言：
    「云何戒具足，威仪不阙减？修习何等业，成就何等法，而能得名为，三明婆罗门？」
    尔时，世尊说偈答曰，
    「能知于宿命，见天及恶趣，尽于生死有，三通并三明。
      心得好解脱，断欲及一切，成就上三明，我名为三明。」
    时，婆罗门闻佛所说，踊跃欢喜，退坐而去。
南北传经文比对(庄春江作)：
    「尸罗」(sīla)，义译为「戒；道德：品德」。
    「罗汉婆罗门」，别译杂阿含经作「三明婆罗门」，南传作「三明具足者」(Tīhi vijjāhi sampanno)，菩提比丘长老英译为「一个具有三个理解(智)者」(One endowed with the triple knowledge)。
    「明决定」，南传作「已完成证智」(abhi??āvosito)，菩提比丘长老英译为「在直接的理解上成就达极点」(consummate in direct knowledge)。
    「明行具足者」，参看《杂阿含1160经》比对。


杂阿含1162经

杂阿含1162经[正闻本1261经/佛光本1145经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    [尔时]，世尊晨朝着衣持钵，入舍卫城乞食，尊者阿难从世尊后。
    时，有二老男女，是其夫妇，年耆根熟，偻背如钩，{诸}[诣]里巷头烧粪扫处，俱蹲向火。
    世尊见彼二老夫妇，年耆愚老，偻背如钩，俱蹲向火，犹如老鹄，欲心相视，见已告尊者阿难：
    「汝见彼夫妇二人，年耆愚老，偻背如钩，俱蹲向火，犹如老鹄，欲心相视不？」
    阿难白佛：「如是，世尊！」
    佛告阿难：
    「此二老夫妇，于年少时盛壮之身勤求财物者，亦可得为舍卫城中第一富长者；若复剃除须发，着袈裟衣，正信非家出家学道，精勤修习者，亦可得阿罗汉第一上果；于第二分盛壮之身勤求财物，亦可得为舍卫城中第二富者；若复剃除须发，着袈裟衣，正信非家出家学道者，亦可得阿那含果证；若于第三分中年之身勤求财物，亦可得为舍卫城中第三富者；若剃须发，着袈裟衣，正信非家出家学道者，亦可得为斯陀含果证；[若于第四分老年之身勤求财物，亦可得为舍卫城中第四富者；若剃须发，着袈裟衣，正信非家出家学道者，亦可得为须陀洹果证]，彼于今日，年耆根熟，无有钱财，无有方便，无所堪能，不复堪能若觅钱财，亦不能得胜过人法。」
    尔时，世尊复说偈言：
    「不行梵行故，不得年少财，思惟古昔事，眠地如曲弓。
      不修于梵行，不得年少财，犹如老鹄鸟，守死于空池。」
    佛说此经已，尊者阿难陀闻佛所说，欢喜奉行。

别译杂阿含85经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊晨朝着衣持钵，阿难从佛，向舍卫城。
    时，于粪聚窟中见夫妻二人，年几老大，柱杖战栗，如老鹳雀。
    佛遥见已，告阿难言：
    「汝见夫妻二人，极为老朽，在粪窟中不？」
    阿难白佛言：「唯然！已见。」
    佛告阿难：
    「如斯老人，若年少时[聚积财钱]，在舍卫城中应为第一长者，剃除须发，被服法衣，应得罗汉；若少年时聚积财钱，应为第二长者，若出家者，剃除须发，被服法衣，应得阿那含；若第三时聚集钱财，应为第三长者，剃除须发，被服法衣，应得须陀洹，如今老熟，亦不能聚财，不能精勤，亦不得上人法。」
    尔时，世尊即说偈言：
    「少不修梵行，亦不聚财宝，犹如老鹳雀，迻止守空池。
      不修于梵行，壮不聚财宝，念壮所好乐，住立如曲弓。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含1163经

杂阿含1163经[正闻本1262经/佛光本1146经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    （如上说，差别者，唯）说异偈言：
    「老死之所坏，身及所受灭，唯有惠施福，为随己资粮。
      依于善摄护，及修禅功德，随力而行施，钱财及饮食，于群则眠觉，非为空自活。」
    佛说此经已，彼婆罗门闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含86经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一老婆罗门，年耆根熟，先于往日，多造众恶，极为麁弊，毁犯所禁，不信福善，不先作福，临终之时，无所依止，往诣佛所，问讯佛已，在一面坐而白佛言：
    「世尊！我于往日，多造众恶，极为麁弊，毁犯所禁，不能修福，又不修善，亦复不能先作福德，临终之时无所依止。」
    佛言：「实如汝语。」
    老婆罗门言：
    「善哉！瞿昙！当为我说，使我长夜获于安乐，得义得利。」
    佛言：
    「实如汝说，汝于往日身口意业，不作善行，毁犯禁戒，不修福德，不能先造，临命终时作所怙恃，汝于今者，实为衰老，先造众罪，所作麁恶，不造福业，不修善行，不能先造可畏之时所归依处。
    譬如：有人将欲死时，思愿逃避，入善舍宅，以自救护，如是之事，都不可得，是故，今当身修善行，意、口亦然，若三业善，临命之时，即是舍宅，可逃避处。」
    尔时，世尊即说偈言：
    「人生寿命促，必将付于死，衰老之所侵，无有能救者。
      是以应畏死，唯有入佛法，若修善法者，是则归依处。」
    佛说是已，第二经无差别：应求归依处，大人宜修善。
    第三长行别，偈则不同，偈言：
    「壮盛及衰老，三时皆过去，余命既无几，常为老所患。
      近到阎王际，婆罗门欲生，二间无住处，汝都无资粮。
      应作小明灯，依凭于精勤，前除于诸使，不复生老死。」

别译杂阿含87经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一老婆罗门，往至佛所，问讯佛已，在一面坐，白佛言：
    「世尊！吾今朽迈，往昔已来，造作众恶，未曾作福，未更修善，又所不行离于怖畏救护之法，善哉！瞿昙！为我说法，使我命终有所救护，屋宅归依逃避之处。」
    佛告婆罗门：
    「世间炽然，何谓炽然？谓：老、病、死，以是之故，应身修善，口、意亦然，汝都不修身、口、意善，汝今若能于身、口、意修于善者，即是汝之船济，乃至死时能为汝救护，为汝屋宅，为汝归依逃避之处。」
    尔时，世尊即说偈言：
    「譬如失火家，焚烧于屋宅，宜急出财宝，以置无火处。
      生老病死火，焚烧于众生，宜应修惠施，赈众于贫穷。
      世间金宝等，王贼水火侵，死时悉舍离，无有随人者。
      施逐人不舍，犹如坚牢藏，王贼及水火，无能侵夺者。
      悭贪不布施，是名常睡眠，修施济匮乏，是名为觉悟。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「支撑」(parāya?a?cāti)，菩提比丘长老英译为「救助；救援」(succour)。
    「观待着」(pekkhamāno，另译为「观看期待着；观看着」)，菩提比丘长老英译为「认知着；理解着」(perceiving)。


杂阿含1164经

杂阿含1164经[正闻本382经/佛光本258经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    时，有众多比丘集于讲堂，作如是论：
    「诸尊！如世尊说〈波罗延低舍弥德勒所问〉：
    『若知二边者，于中永无着，说名大丈夫，不顾于五欲，无有烦恼锁，超出缝紩忧。』
    诸尊！此有何义？云何边？云何二边？云何为中？云何为缝紩？云何思以智知，以了了；智所知，了所了，作苦边，脱于苦？」
    有一答言：
    「六内入处是一边，六外入处是二边，受是其中，爱为缝紩；习于{受}[爱]者，得彼彼因身，渐转增长出生，于此即法，以智知、以了了；智所知、了所了，作苦边，脱于苦。」
    复有说言：
    「过去世是一边，未来世是二边，现在世名为中，爱为缝紩；习近此爱，彼彼所因，身渐触，增长出生，乃至脱苦。」
    复有说言：
    「乐受者是一边，苦受者是二边，不苦不乐是其中，爱为缝紩；习近此爱，彼彼所得，自身渐触，增长出生，乃至{作}[脱]苦。」
    复有说言：
    「有者是一边，集是二边，受是其中，爱为缝紩；如是广说，……乃至脱苦。」
    复有说言：
    「身者是一边，身集是二边，爱为缝紩；如是广说，……乃至脱苦。」
    复有说言：
    「我等一切所说不同，所谓向来种种异说，要不望知，云何世尊有余之说，〈波罗延低舍弥德勒所问〉经？我等应往具问世尊，如世尊所说，我等奉持。」
    尔时众多比丘，诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！向诸比丘集于讲堂，作如是言：『于世尊所说〈波罗延低舍弥德勒所问〉经，所谓：「二边……乃至脱苦。」』有人说言：『内六入处是说一边，外六入处是说二边，受是其中，爱为缝紩。』……如前广说，悉不决定，今日故来请问世尊，具问斯义，我等所说谁得其义？」
    佛告诸比丘：
    「汝等所说，皆是善说，我今当为汝等说有余经；我为〈波罗延低舍弥德勒〉有余经说，谓：『触是一边，触集是二边，受是其中，爱为缝紩；习近爱已，彼彼所得，身缘触增长出生，于此法以智知，以了了；智所知，了所了，作苦边，脱于苦。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    〈波罗延低舍弥德勒所问〉，南传作〈波罗延弥勒所问〉(pārāyane metteyyapa?he，义译为「在到彼岸-弥勒的问题」)，菩提比丘长老英译为「在波罗延，在『弥勒的问题』」(in the Pārāyana, in 'The Questions of Metteyya)。
    「有余之说」、「有余经」，或指「偈颂」类经文为「不了义说」，参看，参看印顺法师《原始佛教圣典之集成》p.515。


杂阿含1165经

杂阿含1165经[正闻本383经/佛光本259经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，尊者宾头卢住拘睒弥国瞿师罗园。
    时，有婆蹉国王，名优陀延那，诣尊者宾头卢所，共相问讯，问讯已，退坐一面。
    婆蹉王优陀延那白尊者宾头卢言：
    「欲有所问，宁有闲{睱}[暇]见答{已}[与]不？」
    尊者宾头卢答言：
    「大王！大王且问，知者当答。」
    婆蹉王优陀延那问尊者宾头卢：
    「何因何缘，新学年少比丘，于此法律出家未久，极安乐住，诸根欣悦，颜貌清净，肤色鲜白，乐静少动，任他而活，野兽其心，堪能尽寿修持梵行，纯一清净？」
    尊者宾头卢答言：
    「如佛所说。如来、应、等正觉所知所见，为比丘说：『汝诸比丘！若见宿人，当作母想；见中{间}[年]者，作姊妹想；见幼稚者，当作女想。』以是因缘，年少比丘于此法律出家未久，安隐乐住，诸根敷悦，颜貌清净，肤色鲜白，乐静少动，任他而活，野兽其心，堪能尽寿修持梵行，纯一清净。」
    婆蹉王优陀延那语尊者宾头卢言：
    「今诸世间贪求之心，若见宿人而作母想；见中年者作姊妹想；见幼稚者而作女想，当于尔时，心亦随起，贪欲烧燃、瞋恚烧燃、愚痴烧燃，要当更有胜因缘不？」
    尊者宾头卢语婆蹉王优陀延那：
    「更有因缘如世尊说：如来、应、等正觉所知所见，为比丘说：『此身从足至顶，骨干肉涂，覆以薄皮，种种不净充满其中，周遍观察：发、毛、爪、齿、尘垢、流唌、皮、肉、白骨、筋、脉、心、肝、肺、脾、肾、肠、肚、生藏、熟藏，胞、泪、汗、涕、沫、肪、脂、髓、痰癊、脓、血、脑汁、屎、溺，大王！此因此缘故，年少比丘于此法律出家未久，安隐乐住，乃至纯一满净。』」
    婆蹉王优陀延那语尊者宾头卢：
    「人心飘疾，若观不净，随净想现，颇更有因缘，令年少比丘于此法律出家未久，安隐乐住，乃至纯一满净不？」
    尊者宾头卢言：
    「大王！有因有缘如世尊说：如来、应、等正觉所知所见，告诸比丘：『汝等应当守护根门，善摄其心，若眼见色时，莫取色相，莫取随形好，增上执持。若于眼根不摄敛住，则世间贪{爱}[忧]恶不善法，则漏其心，是故，{此}[汝]等当受持眼律仪。耳、声……鼻、香……舌、味……身、触……意、法亦复如是，……乃至受持意律仪。』」
    尔时，婆蹉王优陀延那语尊者宾头卢：
    「善哉！善说法，……乃至受持诸根律仪。尊者宾头卢！我亦如是，有时不守护身，不持诸根律仪，不一其念入于宫中，其心极生贪欲炽燃、[瞋恚烧燃、]愚痴烧燃，正使闲房独处，亦复三毒烧燃其心，况复宫中！
    又，我有时善护其身，善摄诸根，专一其念入于宫中，贪欲、恚、痴不起烧燃其心，于内宫中尚不烧身，亦不烧心，况复闲独！
    以是之故，此因此缘能令年少比丘，于此法律出家未久，安隐乐住，……乃至纯一满净。」
    时，婆蹉王优陀延那闻尊者宾头卢所说，欢喜、随喜，从坐起去。
南北传经文比对(庄春江作)：
    「优陀延那」，南传作「优填那王」(rājā udeno)，菩提比丘长老解说他是「拘睒弥」(Kosambī，另译为「憍赏弥」)国国王。
    「人心飘疾」，南传作「心是摇动的」(Lola?…citta?，另译为「心是不确定的(动贪的)」)，菩提比丘长老英译为「心是淫乱的；心是放肆的」(The mind is wanton)。
    「则漏其心」，南传作「会流入」(anvāssaveyyu?)，菩提比丘长老英译为「可能侵入你」(might invade you)。
    「身未修习」(abhāvitakāyā)，菩提比丘长老英译为「在身上未开发」(undeveloped in body)，并引注释书的解说，「身」是指「五根」，也就是缺乏感官的自制。


杂阿含1166经

杂阿含1166经[正闻本384经/佛光本260经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「有手故，知有取舍；有足故，知有往来；有关节故，知有屈伸；有腹故，知有饥渴，如是，比丘！有眼故，眼触因缘生受，内觉若苦、若乐、不苦不乐；耳、鼻、舌、身、意亦复如是。
    诸比丘！若无手，则不知取舍；若无足，则不知往来；若无关节，则不知有屈伸；若无腹，则不知有饥渴，如是，诸比丘！若无眼，则无眼触因缘生受，内觉若苦、若乐、不苦不乐；耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「关节」(pabba，另译为「结节；节，部分」)，菩提比丘长老英译为「四肢」(limbs)。


杂阿含1167经

杂阿含1167经[正闻本385经/佛光本261经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「过去世时，有河中草，有龟于中住止。
    时，有野干，饥行觅食，遥见龟虫，疾来捉取，龟虫见来，即便藏六。野干守伺，冀出头足，欲取食之。久守龟虫，永不出头，亦不出足，野干饥乏，瞋恚而去。
    诸比丘！汝等今日亦复如是，知魔波旬常伺汝便，冀汝眼着于色，耳闻声，鼻嗅香，舌尝味，身觉触，意念法，欲令出生染着六境，是故，比丘！汝等今日常当执持眼律仪住；执持眼根律仪住，恶魔波旬不得其便随出、随缘；耳、鼻、舌、身、意亦复如是，于其六根若出、若缘，不得其便，犹如龟虫，野干不得其便。」
    尔时，世尊即说偈言：
    「龟虫畏野干，藏六于壳内，比丘善摄心，密藏诸觉想，不依不怖彼，覆心勿言说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1168经

杂阿含1168经[正闻本386经/佛光本262经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「譬如：[麸-夫+黄]麦着四衢道头，有六壮夫执杖共打，须臾尘碎，有第七人执杖重打，诸比丘！于意云何？如[麸-夫+黄]麦聚六人共打，七人重打，当极碎不？」
    诸比丘白佛言：「如是，世尊！」
    佛告诸比丘：
    「如是，愚痴士夫六触入处之所搥打，何等为六？谓：眼触入处常所搥打；耳、鼻、舌、身、意触入处常所搥打，彼愚痴士夫为六触入处之所搥打，犹复念求当来世有，如第七人重打令碎。
    比丘！若言是我，是则动摇；言是我所，是则动摇；未来当有，是则动摇；未来当无，是则动摇；当复有色，是则动摇；当复无色，是则动摇；当复有想，是则动摇；当复无想，是则动摇；当复非有想非无想，是则动摇；动摇故病；动摇故痈；动摇故刺；动摇故着，正观察动摇故苦者，得不动摇心，多修习住，系念正知。
    如动摇，如是，思量、虚诳、有行、因爱；言我是则为爱；言我所，是则为爱；言当来有，是则为爱；言当来无，是则为爱；当有色，是则为爱；当无色，是则为爱；当有想，是则为爱；当无想，是则为爱；当非想非非想，是则为爱；爱故为病，爱故为痈，爱故为刺，若善思观察爱生苦者，当多住离爱心，正念、正智。」
    「诸比丘！过去世时，阿修罗兴军与帝释斗。
    时，天帝释告三十三天：『今日诸天、阿修罗{苦}[共]战，若诸天胜、阿修罗不如者，当生执阿修罗，缚以五系，送还天宫。』
    阿修罗语其众言：『今阿修罗军与诸天战，若阿修罗胜、诸天不如者，当生执帝释，缚以五系，还归阿修罗宫。』
    当其战诤，诸天得胜、阿修罗不如。
    时，三十三天生执毗摩质多罗阿修罗王，缚以五系，还归天宫。
    尔时，毗摩质多罗阿修罗王身被五系，置于正法殿上，以种种天五欲乐而娱乐之，毗摩质多罗阿修罗王作是念：『唯阿修罗贤善聪慧，诸天虽善，我今且当还归阿修罗宫。』作是念时，即自见身被五系缚，诸天五欲自然化没，毗摩质多罗阿修罗王复作是念：『诸天贤善，智慧明彻，阿修罗虽善，我今且当住此天宫。』作是念时，即自见身五缚得解，诸天五欲自然还出。
    毗摩质多罗阿修罗王乃至有如是微细之缚，魔波旬缚转细于是：心动摇时，魔即随缚；心不动摇，魔即随解。
    是故，诸比丘！多住不动摇心，正念、正智应当学！」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
      「虚诳」，南传作「妄想」(papa?cita?)，菩提比丘长老英译为「增殖」(proliferation)。另参看《杂阿含890经》「无妄想」「经文比对」。


杂阿含1169经

杂阿含1169经[正闻本387经/佛光本263经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「若有比丘、比丘尼眼、色、识因缘生，若欲、若贪、若昵、若念、若决定着处，于彼诸心善自防护，所以者何？此等皆是恐畏之道，有碍、有难；此恶人所依，非善人所依，是故，应自防护；耳、鼻、舌、身、意亦复如是。
    譬如：田夫有好田苗，其守田者懒惰放逸，栏牛噉食，愚痴凡夫亦复如是，六触入处……乃至放逸亦复如是。
    若好田苗，其守田者心不放逸，栏牛不{暴}[食]，设复入田，尽驱令出，所谓：若心、若意、若识，多闻圣弟子于五欲功德善自摄护，尽{心}[止]令灭。
    若好田苗，其守护田者不自放逸，栏牛入境，左手牵鼻，右手执杖，遍身搥打，驱出其田，诸比丘！于意云何？彼牛遭苦痛已，从村至宅，从宅至村，复当如前过食田苗不？」
    答言：「不也，世尊！所以者何？忆先入田遭捶杖苦故。」
    「如是，比丘！若心、若意、若识，多闻圣弟子于六触入处，极生厌离、恐怖，内心安住，制令一意。
    诸比丘！过去世时，有王闻未曾有好弹琴声，极生爱乐、耽湎、染着，问诸大臣：『此何等声甚可爱乐？』
    大臣答言：『此是琴声。』
    [王]语大臣：『取彼声来。』
    大臣受教，即往取琴来，白言：『大王！此是琴作好声者。』
    王语大臣：『我不用琴，取其先闻可爱乐声来。』
    大臣答言：『如此之琴，有众多种具，谓：有柄、有槽、有丽、有弦、有皮、巧方便人弹之，得众具因缘，乃成音声，非不得众具而有音声，前所闻声，久已过去，转亦尽灭，不可持来。』
    尔时，大王作是念，言：『咄！何用此虚伪物为！世间琴者，是虚伪物，而令世人耽湎、染着，汝今持去，片片析破，弃于十方。』
    大臣受教，析为百分，弃于处处。
    如是，比丘！若色、受、想、思、欲，知此诸法无常、有为、心因缘生而便说言是我、我所，彼于异时，一切悉无，诸比丘！应作如是平等正智如实观察。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「成为专一的」(ekodi hoti)，菩提比丘长老英译为「统一的」(unified)。
    「直到所有色的趣处之所及」(yāvatā rūpassa gati)，菩提比丘长老英译为「到色有极限的范围」(to the extent that there is a range for form)。


杂阿含1170经

杂阿含1170经[正闻本388经/佛光本264经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「如癞病人四体疮坏，入茅荻中，为诸刺叶、针刺所伤，倍增苦痛，如是，愚痴凡夫六触入处受诸苦痛亦复如是，如彼癞人为草叶针刺所伤，脓血流出，如是，愚痴凡夫其性弊暴，六触入处所触则起瞋恚，恶声流出，如彼癞人，所以者何？愚痴无闻凡夫，心如癞疮。
    我今当说律仪、不律仪；云何律仪？云何不律仪？
    愚痴无闻凡夫眼见色已，于可念色而起贪着，不可念色而起瞋恚，于彼次第随生众多觉想相续，不见过患；复见过患不能除灭；耳、鼻、舌、身、意亦复如是，比丘！是名不律仪。
    云何律仪？多闻圣弟子若眼见色，于可念色不起欲想，不可念色不起恚想，次第不起众多觉想相续住，见色过患；见过患已能舍离，耳、鼻、舌、身、意亦复如是，是名律仪。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「得到责备」(labhati vattāra?)，菩提比丘长老英译为「遇上某位这样斥责他的人」(meets someone who reproaches him thus)。按：「vattāra」之意义未明，这里依英译转译。
    「是不净的村落荆棘者」(asucigāmaka??akoti)，菩提比丘长老英译为「是一位污秽的村落荆棘」(is a foul village thorn)，并引注释书的解说，「村落荆棘」意味着村民受损伤。


杂阿含1171经

杂阿含1171经[正闻本389经/佛光本265经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「譬如：士夫游空宅中，得六种众生：一者、得狗，即执其狗，系着一处，次得其鸟，次得毒蛇，次得野干，次得失收摩罗，次得猕猴，得斯众生，悉缚一处，其狗者乐欲入村，其鸟者常欲飞空，其蛇者常欲入穴，其野干者乐向冢间，失收摩罗者长欲入海，猕猴者欲入山林，此六众生悉系一处，所乐不同，各各嗜欲到所安处，各各不相乐于他处而系缚故，各用其力，向所乐方而不能脱，如是，六根种种境界，各各自求所乐境界，不乐余境界：眼根常求可爱之色，不可意色则生其厌；耳根常求可意之声，不可意声则生其厌；鼻根常求可意之香，不可意香则生其厌；舌根常求可意之味，不可意味则生其厌；身根常求可意之触，不可意触则生其厌；意根常求可意之法，不可意法则生其厌，此六种根，种种行处，种种境界，各各不求异根境界，此六种根，其有力者，堪能自在领悟境界。
    如彼士夫系六众生于其坚柱，正出用力，随意而去，往反疲极，以绳系故，终依于柱。
    诸比丘！我说此譬，欲为汝等显示其义：六众生者，譬犹六根；坚柱者，譬身念处，若善修习身念处，有念；不念色，见可爱色则不生着，不可爱色则不生厌，耳、声……鼻、香……舌、味……身、触……意、法，于可意法则不求欲，不可意法则不生厌。
    是故，比丘！当勤修习，多住身念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含38品8经/[佛光本340经/6法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「汝等专念而自修己，云何当专念？于是，比丘！可行知行，举动、进止、屈申、俯仰、着衣法则、睡眠、觉寤、或语或默皆悉知时。
    若复比丘心意专正，彼比丘欲漏未生便不生，已生便灭之；未生有漏使不生，已生令灭之；未生无明漏使不生，已生令灭之，若专念分别六入，终不堕恶道。
    云何六入为恶道？眼观此色，若好、若丑，见好则喜，见恶不喜；若耳闻声，若好、若丑，闻好则喜，闻不好则不喜；鼻、口、身、意亦复如是。犹如有六种之虫，性行各异，所行不同，若有人取绳缠缚之，取狗、野狐、猕猴、鳣鱼、蚖蛇、飞鸟，皆悉缚之，共系一处而放之，尔时，六种之虫各有性行，尔时，狗意中欲赴趣村中；野狐意中欲趣赴冢间；鳣鱼意中欲趣水中；猕猴意中欲向山林之间；毒蛇意中欲入穴中；飞鸟意中欲飞在空，尔时，六种之虫各各有性行而不共同。
    设复有人取此六种之虫系着一处，而不得东、西、南、北，是时，六种之虫虽复动转，亦不离故处。此内六情亦复如是，各各有所主，其事不同，所观别异，若好、若丑，尔时，比丘系此六情而着一处。
    是故，诸比丘！当念专精，意不错乱，是时，弊魔波旬终不得其便，诸善功德皆悉成就。
    如是，诸比丘！当念具足眼根，便得二果，于现法中得阿那含果，若得阿罗汉果。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「失收摩罗」，增壹阿含经作「鳄鱼」，南传作「鳄鱼」(Susumāra?，或为su?sumāra?之误)，菩提比丘长老英译为「鳄鱼」(crocodile)。


杂阿含1172经

杂阿含1172经[正闻本390经/佛光本266经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「譬如：有四蚖蛇，凶恶毒虐，盛一箧中。
    时，有士夫聪明不愚，有智慧，求乐厌苦，求生厌死。
    时，有一士夫语向士夫言：『汝今取此箧盛毒蛇，摩拭洗浴，恩亲养食，出内以时，若四毒蛇脱有恼者，或能杀汝，或令近死，汝当防护。』
    尔时，士夫恐怖驰走。
    忽有五怨，拔刀随逐，要求欲杀：『汝当防护。』
    尔时，士夫畏四毒蛇及五拔刀怨，驱驰而走，人复语言：『士夫！内有六贼，随逐伺汝，得便当杀，汝当防护。』
    尔时，士夫畏四毒蛇、五拔刀怨及内六贼，恐怖驰走，还入空村，见彼空舍，危朽腐毁，有诸恶物，捉皆危脆，无有坚固，人复语言：『士夫！是空聚落，当有群贼来，必奄害汝。』
    尔时，士夫畏四毒蛇、五拔刀贼、内六恶贼、空村群贼而复驰走，忽尔道路临一大河，其水浚急，但见此岸有诸怖畏，而见彼岸安隐快乐，清凉无畏，无桥、船可渡得至彼岸，作是思惟：『我取诸草木，缚束成筏，手足方便，渡至彼岸。』
    作是念已，即拾草木，依于岸傍、缚束成筏，手足方便，截流横渡。
    如是，士夫免四毒蛇、五拔刀怨、六内恶贼，复得脱于空村群贼，渡于浚流，离于此岸种种怖畏，得至彼岸安隐快乐。
    我说此譬，当解其义。
    比丘！箧者，譬此身色：麁四大、四大所造，精血之体，秽食长养，沐浴、衣服，无常、变坏、危脆之法。
    毒蛇者，譬四大：地界，水界，火界，风界，地界若诤，能令身死，及以近死；水、火、风诤亦复如是。
    五拔刀怨者，譬五受阴。
    六内贼者，譬六爱喜。
    空村者，譬六内入：善男子！观察眼入处，是无常变坏，执持眼者亦是无常虚伪之法；耳、鼻、舌、身、意入处亦复如是。
    空村群贼者，譬外六入处：眼为可意、不可意色所害，耳、声，鼻、香，舌、味，身、触，意为可意、不可意法所害。
    浚流者，譬四流：欲流、有流、见流、无明流。
    河者，譬三爱：欲爱、色爱、无色爱。
    此岸多恐怖者，譬有身。
    彼岸清凉安乐者，譬无余涅槃。
    筏者，譬八正道。
    手足方便截流渡者，譬精进勇猛。
    到彼岸婆罗门住处者，譬如来、应、等正觉。
    如是，比丘！大师慈悲，安慰弟子，为其所作，我今已作，汝今亦当作其所作：于空闲树下，房舍清净，敷草为座，露地冢间，远离边坐，精勤禅思，慎莫放逸，令后悔恨，此则是我教授之法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含31品6经/[佛光本270经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如四大毒蛇极为凶暴，举着一函中，若有人从四方来，欲令活、不求死，欲求乐、不求苦，不愚不闇，心意不乱，无所系属，是时，若王、若王大臣唤此人而告之曰：『今有四大毒蛇极为凶暴，汝今当随时将养，沐浴令净，随时饮食，无令使乏，今正是时，可往施行。』
    是时，彼人心怀恐惧，不敢直前，便舍，驰走莫知所凑。
    {深}复重告彼人作是语：『今使五人皆持刀剑而随汝后，其有获汝者，当断其命，不足稽迟！』
    是时，彼人畏四大毒蛇，复畏五人捉持刀剑者，驰走东西，不知如何。
    复告彼人曰：『今复使六怨家使随汝后，其有得者，当断其命，欲所为者，可时办之。』
    是时，彼人畏四大毒蛇，复畏五人持刀杖者，复畏六怨家，便驰走东西，彼人若见空墟之中，欲入中藏，若值空舍，若破墙间无坚牢处，若见空器，尽无所有。
    若复有人与此人亲友，欲令免济，便告之曰：『此间空闲之处多诸贼寇，欲所为者，今可随意。』
    是时，彼人复畏四大毒蛇，复畏五人持刀杖者，复畏六怨家，复畏空墟村中，便驰走东西。
    彼人前行，若见大水极深且广，亦无人民及桥梁可度得至彼岸，然复，彼人所立之处多诸恶贼，是时，彼人作是思惟：『此水极为深广，饶诸贼寇，当云何得度彼岸？我今可集聚材木草蘘作栰，依此栰从此岸得至彼岸。』
    是时，彼人便集薪草作栰已，即得至彼岸，志不移动。
    诸比丘当知：我今作喻，当念解之，说此义时，为有何义？
    言四毒蛇者，即四大是也，云何为四大？所谓：地种、水种、火种、风种，是谓四大。
    五人持刀剑者，此是五盛阴也，云何为五？所谓：色阴、痛阴、想阴、行阴、识阴是也。
    六怨家者，欲爱是也。
    空村者，内六入是也，云何为六？所谓六入者：眼入、耳入、鼻入、口入、身入、意入，若有智慧者而观眼时，尽空无所有，亦不牢固；若复观耳、鼻、口、身、意时，尽空无所有，皆虚、皆寂，亦不牢固。
    云水者，四流是也，云何为四？所谓：欲流、有流、无明流、见流。
    大栰者，贤圣八品道是也，云何为八？正见、正治、正语、正方便、正业、正命、正念、正定，是谓贤圣八品道也。
    水中求度者，善权方便精进之力也。
    此岸者，身邪也；彼岸者，灭身邪也，此岸者，阿阇世国界也；彼岸者，毗沙王国界也，此岸者，波旬国界也；彼岸者，如来之境界也。」
    是时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「所害」，南传作「被冲撞」(ha??ati)，菩提比丘长老英译为「被攻击」(is attacked)。按：「被冲撞」(ha??ati)，另译为「被害(被杀)；被破坏」，此处应该是「被冲撞」(struck)的意思。
    「内应间谍」(antaracaro，直译为「内的+间谍」，另译为「闯入者」)，菩提比丘长老英译为「一个亲密同伴」(an intimate companion)。


杂阿含1173经

杂阿含1173经[正闻本391经/佛光本267经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「多闻圣弟子于一切苦法，集、灭、味、患、离如实知见，见五欲犹如火坑；如是观察五欲已，于五欲，贪、欲爱、欲念、欲着不永覆心，知其欲心行处、住处而自防闭；行处、住处逆防闭已，随其行处、住处，世间贪忧、恶不善法不漏其心。
    云何名为多闻圣弟子于一切苦法，集、灭、味、患、离如实知见？多闻圣弟子于此苦圣谛如实知，此苦集，此苦灭，此苦灭道迹圣谛如实知，是名多闻圣弟子于一切苦法，集、灭、味、患、离如实知见。
    云何多闻圣弟子见五欲如火坑，……乃至世间贪忧、恶不善法不永覆心？譬如：近一聚落边有深坑满中盛火，无有烟焰，时，有士夫不愚、不痴，聪明、黠慧，乐乐、厌苦，乐生、恶死，彼作是念：『此有火坑，满中盛火，我若堕中，必死无疑。』于彼生远、思远、欲远，如是，多闻圣弟子见五欲如火坑，……乃至世间贪忧、恶不善法不永覆心，若行处、住处，逆防、逆知，……乃至世间贪忧、恶不善法不漏其心。
    譬如：聚落边，有奈林，多诸棘刺，时，有士夫入于林中，有所营作，入林中已，前后、左右、上下，尽有棘刺，尔时，士夫正念而行，正念来去，正念明目，正念端视，正念屈身，所以者何？莫令利刺伤坏身故。多闻圣弟子亦复如是，若依聚落、城邑而住，晨朝着衣持钵，入村乞食，善护其身，善执其心，正念安住，正念而行，正念明目，正念观察，所以者何？莫令利刺伤圣法律。
    云何利刺伤圣法律？谓：可意、爱念之色，是名利刺伤圣法律。
    云何是可意、爱念之色伤圣法律？谓：五欲功德：眼识色生爱念，长养欲乐；耳识声……鼻识香……舌识味……身识触生爱念，长养欲乐，是名可爱念色伤圣法律。
    是名多闻圣弟子所行处、所住处，逆防、逆知，……乃至不令世间贪忧、[恶]不善法以漏其心。
    或时，多闻圣弟子{生}[失]于正念，生恶不善觉，长养欲、长养恚、长养痴，是钝根多闻圣弟子虽起集灭以欲覆心，譬如：铁丸烧令极热，以少水洒，寻即干消，如是，多闻圣弟子钝根，生念寻灭。
    如是，多闻圣弟子如是行，如是住，若王、大臣，若亲[族]往诣其所，请以俸禄，语言：『男子！何用剃发，执持瓦器，身着袈裟，家家乞食为？不如安慰，服五欲乐，行施作福。』
    云何，比丘！多闻圣弟子，国王、大臣、诸亲、檀越请以俸禄，彼当还戒、退减以不？」
    答曰：「不也，所以者何？多闻圣弟子，于一切苦法，集、灭、味、患、离如实知见故，见火坑譬五欲，……乃至世间贪忧、恶不善法，不永覆心，行处、住处，逆防、逆知，……乃至世间贪忧、恶不善法，不漏其心，若复为国王、大臣、亲族请以俸禄，还戒、退减，无有是处。」
    佛告诸比丘：
    「善哉！善哉！彼多闻圣弟子其心长夜临趣、流注、浚输，向于远离，向于离欲，{而}[向]于涅槃、寂静、舍离，乐于涅槃，于有漏处寂灭、清凉，若为国王、长者、亲族所请，还戒、退减者，无有是处，余得大苦。
    譬如：恒河长夜临趣、流注、浚输东方，多众断截，欲令临趣、流注、浚输西方，宁能得不？」
    答言：「不能，世尊！所以者何？恒水长夜流注东方，欲令西流，未而可得，彼诸大众徒辛苦耳。」
    「如是，多闻圣弟子长夜临趣、流注、浚输，向于远离，……乃至欲令退减无有是处，徒辛苦耳。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「住处」，南传作「住法」(vihāro，另译为「住法；住处；生活模式)，菩提比丘长老英译为「住的方式」(manner of dwelling)。
    「欲迷」(kāmamucchā)，菩提比丘长老英译为「感官的沉溺」(sensual infatuation)。


杂阿含1174经

杂阿含1174经[正闻本392经/佛光本268经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住阿毗阇恒水边。
    时，有比丘来诣佛所，稽首佛足，退住一面，白佛言：
    「善哉！世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住：所以族姓子剃除须发，正信非家出家学道，于上增修梵行，见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，世尊观察[恒]水，见恒水中有一大树，随流而下，语彼比丘：
    「汝见此恒水中大树流不？」
    答言：「已见，世尊！」
    佛告比丘：
    「此大树不着此岸，不着彼岸，不沉水底，不阂洲渚，不入洄澓，人亦不取，非人不取，又不腐败，当随水流顺趣、流注、浚输大海不？」
    比丘白佛：「如是，世尊！」
    佛言：
    「比丘亦复如是，亦不着此岸，不着彼岸，不沉水底，不阂洲渚，不入洄澓，人亦不取，非人不取，又不腐败，[当随水流]临趣，流注、浚输涅槃。」
    比丘白佛：
    「云何此岸？云何彼岸？云何沉没？云何洲渚？云何洄澓？云何人取？云何非人取？云何腐败？」
    「善哉！世尊！为我广说，我闻法已，当独一静处，专精思惟，不放逸住，……乃至自知不受后有。」
    佛告比丘：
    「此岸者，谓六入处；彼岸者，谓六外入处；人取者，犹如有一习近俗人及出家者，若喜、若忧、若苦、若乐，彼彼所作，悉与共同，始终相随，是名人取；非人取者，犹如有人愿修梵行：『我今持戒、苦行、修诸梵行，当生在处{在?}处天上。』是非人取；洄澓者，犹如有一还戒退转；腐败者，犯戒、行恶不善法，腐败寡闻，犹莠稗、吹贝之声，非沙门为沙门像，非梵行为梵行像。
    如是，比丘！是名不着此、彼岸，……乃至浚输涅槃。」
    时，彼比丘闻佛所说，欢喜、随喜，作礼而去。
    时，彼比丘独一静处，思惟佛所说水流大树经教，……乃至自知不受后有，得阿罗汉。
    时，有牧牛人名难屠，去佛不远，执杖牧牛。
    比丘去已，诣世尊所，稽首礼足，于一面住，白佛言：
    「世尊！我今堪能不着此岸，不着彼岸，不沉没，不阂洲渚，非人所取，不非人取，不入洄澓，亦不腐败，我得于世尊正法律中，出家修梵行不？」
    佛告牧牛者：「汝送牛还主不？」
    牧牛者言：
    「诸牛中悉有犊牛，自能还归，不须送也，但当听我出家学道。」
    佛告牧牛者：
    「牛虽能还家，汝今已受{食}人衣食，要当还报其家主。」
    时，牧牛者闻佛教已，欢喜、随喜，作礼而去。
    时，尊者舍利弗在此会中，牧牛者去不久，白佛言：
    「世尊！难屠牧牛者求欲出家，世尊何故遣还归家？」
    佛告舍利弗：
    「难屠牧牛者若还住家受五欲者，无有是处，牛付主人已，辄自当还，于此法律出家学道，净修梵行，……乃至自知不受后有，得阿罗汉。」
    时，难屠牧牛者以牛付主人已，还至佛所，稽首礼足，退住一面，白佛言：
    「世尊！牛已付主，听我于正法律出家学道。」
    佛告难屠牧牛者：
    「汝得于此法律出家、受具足，得比丘分。」
    出家已思惟，所以族姓子剃除须发，着袈裟衣，正信非家出家学道，增修梵行，……乃至自知不受后有，成阿罗汉。

增壹阿含43品3经[佛光版382经/8法](庄春江标点)
    闻如是：
    一时，佛在摩竭国界，与大比丘众五百人俱，渐至江水侧。
    尔时，世尊见江水中有大材木，为水所漂，即坐水侧一树下坐。
    尔时，世尊告诸比丘：
    「汝等颇见木为水所漂乎？」
    诸比丘白佛言：「唯然，见之。」
    世尊告曰：
    「设当此木不着此岸，不着彼岸，又不中没，复非在岸上，不为人所捉，复非为非人所捉者，复非为水所回转，复非腐败者，便当渐渐至海，所以然者，海、诸江之原本。
    汝等比丘亦如是，设不着此岸，不着彼岸，又不中没，复非在岸上，不为人、非人所捉，亦不为水所回转，亦不腐败，便当渐渐至涅槃处，所以然者，涅槃者，正见、正治、正语、正业、正命、正方便、正念、正定是涅槃之原本。」
    尔时，有牧牛人名曰难陀，凭杖而立。
    是时，彼牧牛人遥闻如是所说，渐来至世尊所而立。
    尔时，牧牛人白世尊言：
    「我今亦不着此岸，不在彼岸，又非中没，复非在岸上，不为人捉，复非为非人所捉，不为水所回转，亦非腐败，渐当至涅槃之处，唯愿世尊听在道次，得作沙门。」
    世尊告曰：
    「汝今还主牛已，然后乃得作沙门耳。」
    牧牛人难陀报曰：
    「斯牛哀念犊故，自当还家，唯愿世尊听在道次。」
    世尊告曰：
    「此牛虽当还家，故须汝往付授之。」
    是时，牧牛人即受其教，往付牛已，还至佛所，白世尊言：
    「今已付牛，唯愿世尊听作沙门。」
    是时，如来即听作沙门，受具足戒。
    有一异比丘白世尊言：
    「云何为此岸？云何为彼岸？云何为中没？云何在岸上？云何不为人所捉？云何不为非人所捉？云何不为水所回转？云何不腐败？」
    佛告比丘曰：
    「此岸者，身也；彼岸者，身灭耶；中没者，欲爱耶；在岸上者，五欲也；为人所捉者，如有族姓子发此誓愿：『持此功德福佑，作大国王，若作大臣。』非人所捉者，如有比丘有此誓愿：『生四天王中[及诸天中]而行梵行，今持功德生诸天之中。』是谓名为非人所捉；为水所回转者，此是邪疑也；腐败者，邪见、邪治、邪语、邪业、邪命、邪方便、邪念、邪定，此是腐败也。」
    是时，难陀比丘在闲静之处而自修克，所以族姓之子，剃除须发，出家学道者，修无上梵行：「生死已尽，梵行已立，所作已办，更不复受。」即于座上成阿罗汉。
    尔时，难陀闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不阂洲渚」，南传作「不在高地搁浅」(na thale ussīdissati)，菩提比丘长老英译为「没冲上高地」(does not get cast up on high ground)。按：「(在)高地」(thale)，另译为「陆地, 干地」。「(将)搁浅」(ussīdissati)，字源应为「沉没；沉陷」(sīdati)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。
    「行为隐密者」(pa?icchannakammanto，直译为「被覆藏的业」)，菩提比丘长老英译为「他的行为诡异(隐隐藏藏)」(secretive in his acts)。
    「洄澓」，南传作「有漩涡」(sāva??a?)，菩提比丘长老英译为「漩涡」(whirlpools)。


杂阿含1175经

杂阿含1175经[正闻本393经/佛光本269经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘独处坐禅，作是思惟：
    「比丘云何知、云何见，得见清净？」
    作是念已，诣诸比丘，语诸比丘言：
    「诸尊！比丘云何知、云何见，令见清净？」
    比丘答言：
    「尊者！于六触入处集、{集灭}[灭、味]、患、离如实正知，比丘作如是知、如是见者，得见清净。」
    是比丘闻彼比丘记说，心不欢喜，复诣余比丘所，问彼比丘言：
    「诸尊！比丘云何知、云何见，得见清净？」
    彼比丘答言：
    「于六界集、灭、味、患、离如实正知，如是，比丘如是知、如是见，得见清净。」
    时，比丘闻其记说，心亦不喜，复诣余比丘，作是问言：
    「比丘云何知、云何见，得见清净？」
    彼比丘答言：
    「于五受阴，观察如病、如痈、如刺、如杀，无常，苦、空、非我，作如是知、如是见，得见清净。」
    是比丘闻诸比丘记说，心亦不喜，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我独静思惟：『比丘云何知、云何见，得见清净？』作是念已，诣诸比丘，……（三处所说，具白世尊。）我闻彼说，心不欢喜，来诣世尊，故以此义请问世尊：『比丘云何知、云何见，得见清净？』」
    佛告比丘：
    「过去世时，有一士夫，未曾见紧兽，往诣曾见紧兽者，问曾见紧兽士夫言：『汝知紧兽不？』答言：『知。』复问：『其状云何？』答言：『其色黑如火烧柱。』当彼见时，紧兽黑色如火烧柱。
    时，彼士夫闻紧兽黑色如火烧柱，不大欢喜，复更诣一曾见紧兽士夫，复问彼言：『汝知紧兽不？』彼答言：『知。』复问：『其状云何？』彼曾见紧兽士夫答言：『其色赤而开敷，状似肉段。』彼人见时，紧兽开敷，实似肉段。
    是士夫闻彼所说，犹复不喜，复更诣余曾见紧兽士夫，问：『汝知紧兽不？』答言：『知。』复问：『其状云何？』答言：『毶毶下垂，如尸利沙果。』
    是人闻已，心复不喜，复行问余知紧兽者，问：『汝知紧兽不？』彼答言：『知。』又问：『其状云何？』彼复答言：『其叶青，其叶滑，其叶长广，如尼拘娄陀树。』
    如彼士夫问其紧兽，闻则不喜，处处更求，而彼诸人见紧兽者，随时所见而为记说，是故不同。
    如是，诸比丘，若于独处专精思惟，不放逸住，所因思惟法不起诸漏，心得解脱，随彼所见而为记说。
    汝今复听我说譬，其智者以譬喻得解。
    譬如：有边国王善治城壁，门下坚固，交道平正，于四城门置四守护，悉皆聪慧，知其来去，当其城中，有四交道，安置床榻，城主坐上，若东方使来，问守门者：『城主何在？』彼即答言：『主在城中，四交道头床上而坐。』彼使闻已，往诣城主，受其教令，复道而还；南、西、北方远使来人，问守门者：『城主何在？』彼亦答言：『在其城中，四交道头。』彼使闻已，悉诣城主，受其教令，各还本处。」
    佛告比丘：
    「我说斯譬，今当说义：所谓城者，以譬人身麁色（，……如箧毒蛇譬经说）；善治城壁者，谓之正见；交道平正者，谓内六入处；四门者，谓：四识住；四守门者，谓四念处；城主者，谓：识受阴；使者，谓：正观；如实言者，谓：四真谛；复道还者，以八圣道。」
    佛告比丘：
    「若大师为弟子所作，我今已作，以哀愍故，如箧毒蛇譬经说。」
    尔时，比丘闻佛说已，专精思惟，不放逸住，增修梵行，……乃至不受后有，成阿罗汉。
南北传经文比对(庄春江作)：
    「紧兽」，南传作「紧叔迦」(ki?suko，逐字直译为「什么-鹦鹉」，另译为「赤花树；肉色花；鹦鹉树；树森林的火焰；拙劣的柚木树；Butea frondosa」)，菩提比丘长老英译照录原文，但解说：依字面的意思为「它是什么？」(what's it)，可能起源于古印度的民间谜语，在〈本生〉中说到「紧叔迦」在发芽时，像烧过的残株(charred stump)；叶子变绿时，像榕树；开花时，像肉片(按：呈鲜红色，中间花瓣形状像鹦鹉的嘴)；结果时，像金合欢树(acacia)。
    「尸利沙」，南传作「金合欢树」(sirīsoti)，菩提比丘长老英译为「金合欢树；洋槐；刺槐」(an acacia tree)。另参看《杂阿含379经》「佉提罗叶」「经文比对」。
    「尼拘娄陀树」，南传作「榕树」(nigrodhoti，另译为「尼拘律」)，菩提比丘长老英译为「榕树」(a banyan tree)。
    「四识住」(色、受、想、行)，参看《杂阿含39经》。
    「箧毒蛇譬经」为《杂阿含1172经》。


杂阿含1176经

杂阿含1176经[正闻本394经/佛光本270经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，世尊释氏人间游行，至迦毗罗卫国，住尼拘娄陀园。
    尔时，迦毗罗卫释氏作新讲堂，未有诸沙门、婆罗门、释迦年少、及诸人民在中住者，闻世尊来至释氏迦毗罗卫人间游行，住尼拘娄陀园，论苦乐义：
    「此堂新成，未有住者，可请世尊与诸大众于中供养，得功德福报，长夜安隐，然{复}[后]我等当随受用。」
    作是议已，悉共出城，诣世尊所，稽首礼足，退坐一面。
    尔时，世尊为诸释氏演说要法，示、教、照、喜已，默然而住。
    时，诸释氏从座起，整衣服，为佛作礼，右膝着地，合掌，白佛言：
    「世尊！我等释氏新作讲堂，未有住者，今请世尊及诸大众于中供养，得功德福利，长夜安隐，然后我等当随受用。」
    尔时，世尊默然受请。
    时，诸释氏知世尊受请已，稽首佛足，各还其所。
    即以其日，以车舆经纪，运其众具，庄严新堂，敷置床座，软草布地，备香油灯。
    众事办已，往诣佛所，稽首白言：
    「众事办已，惟圣知时。」
    尔时，世尊与诸大众，前后围绕，至新堂外，洗足已，然后上堂，于中柱下，东向而坐。
    时，诸比丘亦洗足已，随入讲堂，于世尊后，西面东向，次第而坐。
    时，诸释氏即于东面西向而坐。
    尔时，世尊为诸释氏，广说{要法}[法要]，示、教、照、喜已，语诸释氏：
    「瞿昙！初夜已过，于时可还迦毗罗越。」
    时，诸释氏闻佛所说，欢喜、随喜，作礼而去。
    尔时，世尊知释氏去已，告大目揵连：
    「汝当为诸比丘说法；我今背疾，当自消息。」
    时，大目揵连默然受教。
    尔时，世尊四亵欝多罗僧安置胁下，卷襞僧伽梨置于头下，右胁而卧，屈膝累足，系念明相，作起想思惟。
    尔时，大目揵连语诸比丘：
    「佛所说法，初、中、后善，善义、善味，纯一满净，清白梵行，我今当说漏、不漏法，汝等谛听！
    云何为漏法？愚痴无闻凡夫，眼见色已，于可念色而起乐着，不可念色而起憎恶，不住身念处，于心解脱、慧解脱无少分智，而起种种恶不善法，不无余灭，不无余永尽；耳、鼻、舌、身、意亦复如是。
    比丘如是者，天魔波旬往诣其所，伺其虚短，于其眼、色即得其阙，耳、声，鼻、香，舌、味，身、触，意、法亦复如是即得其阙。
    譬如：枯干草积，四方火起，寻时即烧，如是，比丘于其眼、色，天魔波旬即得其阙，如是，比丘不胜于色；于耳、声，鼻、香，舌、味，身、触，意、法，受制于法，不能胜法，不胜色，不胜声、香、味、触、法，亦复不胜{意}[恶?]不善法：诸烦恼、炽然苦报、及未来世生老病死。
    诸尊！我从世尊亲受于此诸有漏法，是名有漏法经。
    云何无漏法经？多闻圣弟子，眼见色，于可念色不起乐着，不可念色不起憎恶，系念而住，无量心解脱、慧解脱如实知，于彼已起恶不善法无余灭尽；耳、鼻、舌、身、意亦复如是。
    如是像类比丘，弊魔波旬往诣其所，于其眼、色伺求其短，不得其短；于耳、声，鼻、香，舌、味，身、触，意、法伺求其短，不得其短。
    譬如：楼阁墙壁牢固，窗户重闭，埿涂厚密，四方火起，不能烧然，斯等比丘亦复如是，弊魔波旬往诣其所，伺求其短，不得其短。
    如是比丘能胜彼色，不为彼色之所胜也；胜于声、香、味、触、法，不为彼法之所胜也，若胜于色；胜于声、香、味、触、法已，亦复胜于恶不善法烦恼，炽燃苦报，及未来世生老病死。
    我亲从世尊面受此法，是名无漏法经。」
    尔时，世尊知大目揵连说法竟，起正身坐，系念在前，告大目揵连：
    「善哉！善哉！目揵连为人说此经法，多所饶益，多所过度，长夜安乐诸天世人。」
    尔时世尊告诸比丘：
    「汝当受持漏、无漏法经，广为人说，所以者何？义具足故；法具足故；梵行具足故，开发神通，正向涅槃，……乃至信心善男子，在家、出家，当受持、读诵，广为人说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「再有的」(ponobbhavikā，另译为「再生的」)，菩提比丘长老英译为「导向重新存在」(lead to renewed existence)。


杂阿含1177经

杂阿含1177经[正闻本395经/佛光本271经](六入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：灰河南岸极热，多诸利刺，在于闇处，众多罪人在于河中随流漂没。
    中有一人不愚、不痴；聪明、黠慧；乐乐、厌苦；乐生、厌死，作如是念：『我今何缘在此灰河南岸极热，又多利刺、在闇冥处随流漂没？我当以手足方便，逆流而上。』渐见小明，其人默念：『今已疾强，见此小明。』复运手足，勤加方便，遂见平地。
    即住于彼，观察四方，见大石山，不断、不坏，亦不穿穴，即登而上，复见清凉八分之水，所谓：冷、美、轻、软、香、净，饮时不噎，咽中不阂，饮已安身，即入其中，若浴、若饮，离诸恼热。
    然后，复进大山上，见七种华，谓：优钵罗华、钵昙摩华、拘牟头华、分陀利华、修揵提华、弥离头揵提华、阿提目多华，闻华香已，复上石山，见四层阶堂，即坐其上，见五柱帐，即入其中，敛身正坐，种种枕褥，散华遍布，庄严妙好，而于其中自恣坐卧，凉风四凑，令身安隐，坐高林下，高声唱言：『灰河众生！诸贤正士！如彼灰河南岸极热，多诸利刺，其处闇冥，求出于彼。』
    河中有闻声者，乘声问言：『何方得出？从何处出？』
    其中有言：『汝何须问何处得出？彼唤声者，亦自不知，不见从何而出，彼亦当复在此灰河南岸极热、多诸利刺、于闇冥中，随流来下，用问彼为！』
    如是，比丘！我说此譬，今当说义：
    灰者，谓：三恶不善觉，云何三？欲觉、恚觉、害觉。
    河者，谓三爱：欲爱、色爱、无色爱。
    南岸极热者，谓：内、外六入处。
    多诸利刺者，谓：五欲功德。
    闇冥处者，谓：无明障闭慧眼。
    众多人者，谓：愚痴凡夫。
    流，谓：生死。
    河中有一人，不愚、不痴者，谓：菩萨摩诃萨。
    手足方便逆流上者，谓：精勤修学。
    微见小明者，谓：得法忍。
    得平地者，谓：持戒。
    观四方者，谓：见四真谛。
    大石山者，谓：正见。
    八分水者，谓：八圣道。
    七种华者，谓：七觉分。
    四层堂者，谓：四如意足。
    五柱{怅}[帐]者，谓：信等五根。
    正身坐者，谓：无余涅槃。
    散华遍布者，谓：诸禅、解脱、三昧、正受。
    自恣坐卧者，谓：如来、应、等正觉。
    四方风吹者，谓：四增心见法安乐住。
    举声唱唤者，谓：转法轮。
    彼有人问：『诸贤正士何处去、何处出？』者，谓：舍利弗、目揵连等诸贤{坐}[圣]比丘。
    于中，有言：『汝何所问？彼亦不知、不见有所出处，彼亦当复于此灰河南岸极热，多诸利刺，于闇冥处随流来下。』者，谓：六师等诸邪见辈，所谓：富兰那迦叶、末伽梨瞿舍梨子、散阇耶毗罗胝子、阿耆多枳舍钦婆罗、伽拘罗迦毡延、尼揵连陀阇提弗多罗及余邪见辈。
    如是，比丘！大师为诸声闻所作，我今已作，汝今当作所作，如前箧毒蛇说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「箧毒蛇」为《杂阿含1172经》。


杂阿含1178经

杂阿含1178经[正闻本1278经/佛光本1162经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住弥絺罗国庵罗园中。
    时，有婆四咤婆罗门尼，有六子相续命终，念子发狂，裸形被发，随路而走，至弥絺罗庵罗园中。
    尔时，世尊无量大众围绕说法，婆四咤婆罗门尼遥见世尊，见已即得本心，惭愧羞耻，敛身蹲坐，
    尔时，世尊告尊者阿难：
    「取汝欝多罗僧，与彼婆四咤婆罗门尼，令着听法。」
    尊者阿难即受佛教，取衣令着。
    时，婆罗门尼得衣着已，至于佛前，稽首礼佛，退坐一面。
    尔时，世尊为其说法，示、教、照、喜已，如佛常法，说法次第，乃至信心清净，受三自归，闻佛所说，欢喜、随喜，作礼而去。
    彼婆四咤优婆夷于后时，第七子忽复命终，彼优婆夷都不啼哭、忧悲恼苦。
    时，婆四咤优婆夷夫说偈而告婆四咤优婆夷言：
    「先诸子命终，念子生忧苦，昼夜不饮食，乃至发狂乱，今丧{弟}[第]七子，而不生忧苦？」
    婆四咤优婆夷即复说偈，答其夫言：
    「儿孙有千数，因缘和合生，长夜迁过去，我与君亦然。
      子孙及宗族，其数无限量，彼彼所生处，更亘相残食。
      若知生要者，何足生忧苦，我已知出离，生死存亡相，不复生忧苦，入佛正教故。」
    时，婆四咤优婆夷夫说偈叹曰：
    「未曾所闻法，而今闻汝说，何处闻说法，不念子忧悲？」
    婆四咤优婆夷说偈答言：
    「今日等正觉，在弥絺罗国，庵罗树园中，永离一切苦。
      演说一切苦，苦{习}[集]苦寂灭，贤圣八正道，安隐趣涅槃。
      则是我大师，深乐其正教，我已知正法，能开子忧苦。」
    其夫婆罗门复说偈言：
    「我今亦当往，弥絺庵罗园，彼世尊亦当，开我子忧苦。」
    优婆夷复说偈言：
    「当观等正觉，柔软金色身，不调者能调，广度海流人。」
    尔时，婆罗门即严驾，乘于马车，诣弥絺罗庵罗园，遥见世尊，转增信乐，诣大师前。
    彼时，大师即为说偈，开其法眼，苦、集、灭、道，正向涅槃。
    彼即见法，成无间等；既知法已，请求出家。
    时，婆罗门即得出家，独静思惟，……乃至得阿罗汉。
    世尊记说于第三夜逮得三明。
    得三明已，佛即告之：
    「命遣御者，乘车还家，告婆四咤优婆夷，令发随喜，语言：『婆罗门往见世尊，得净信心，奉事大师，即为说法，为开法眼，见苦圣谛，苦集、苦灭、贤圣八道，安趣涅槃，成无间等，既知法已，即求出家，世尊记说，于第三夜具足三明。』」
    时，彼御者奉教疾还。
    时，婆四咤优婆夷，遥见御者空车而还，即遥问言：
    「婆罗门为见佛不？佛为说法，开示法眼，见圣谛不？」
    御者白言：「婆罗门已见世尊，得净信心，奉事大师，为开法眼，说四圣谛，成无间等，既知法已，即求出家，专精思惟，世尊记说，于第三夜具足三明。」
    时，优婆夷心即随喜，语御者言：
    「车马属汝，加复赐汝金钱一千，{已}[以]汝传信，言婆罗门宿阇谛，已得三明，令我欢喜故。」
    御者白言：「我今何用车马、金钱为？车马、金钱还优婆夷，我今当还婆罗门所，随彼出家。」
    优婆夷言：「汝意如此，便可速还，不久亦当如彼所得，具足三明，随后出家。」
    御者白言：「如是，优婆夷！如彼出家，我亦当然。」
    优婆夷言：「汝父出家，汝随出家，我今不久亦当随去，如空野大龙，乘虚而游，其余诸龙、龙子、龙女，悉皆随去。我亦如是，执持衣钵，易养易满。」
    御者白言：「优婆夷！若如是者，所愿必果，不久当见优婆夷少欲知足，执持衣钵，人所弃者，乞受而食，剃发染衣，于阴、界、入断除爱欲，离贪系缚，尽诸有漏。」
    彼婆罗门及其御者、婆四咤优婆夷、优婆夷女孙陀盘梨，悉皆出家，究竟苦边。

别译杂阿含92经(庄春江标点)
    如是我闻：
    一时，佛在弥絺罗国庵婆罗园。
    尔时，婆私咤婆罗门女，新丧第六子，为丧子故，心意错乱，裸形狂走，渐走不已，至弥絺罗庵婆罗园。
    尔时，世尊与无央数大众围遶说法。
    时，婆私咤婆罗门女遥见世尊，还得本心，惭愧蹲地。
    佛告阿难：
    「与其欝多罗僧，汝可将来，我为说法。」
    阿难受敕，即与欝多罗僧。
    婆私咤婆罗门女寻取衣着，往诣佛所，头面礼足。
    尔时，世尊为婆罗门女宣种种法，示、教、利、喜，如昔诸佛，为说法要，施论、戒论、生天之论，欲为不净苦恼之本，出要为乐。
    尔时，世尊广为说法，知彼至心欲离盖缠，为说四谛：苦、习、灭、道，此婆私咤女聪明解悟，闻法能持，譬如：净白[迭*毛]易受染色，婆私咤女即于坐上见四真谛，见法、到法、知法、度疑彼岸，自已证法，不随他教，信不退转，于佛教法得无所畏，即从坐起，合掌礼佛，白佛言：
    「世尊！我今已得度于三恶，尽我形寿，归依三宝，为优婆夷，尽寿不杀，清净信向，不盗、不邪淫、不妄语、不饮酒亦复如是。」
    时，彼妇女闻法欢喜，礼佛而去。
    更于异时，婆私咤丧第七子，心不愁忧，亦不苦恼，亦不追念裸形狂走。
    尔时，其夫婆罗突逻阇说偈问言：
    「汝昔丧子时，追念极荼毒，愁忆缠心情，弥时不饮食。
      今者第七子，遇患而命终，汝备为慈母，何故不哀念？」
    时，婆私咤即便说偈答其夫言：
    「从无量劫来，受身无涯际，由于恩爱故，子孙不可计。
      处处皆受身，丧失亦非一，生死旷路中，受苦无穷已。
      我了于生死，往来之所趣，是故于今者，都无哀念情。」
    其夫婆罗门复说偈言：
    「如汝所说者，自昔未曾有，于谁得解悟，而能忘所忧。」
    时，婆私咤复以偈答：
    「婆罗门当知，往日三佛陀，于彼弥絺罗，庵婆罗园中。
      说断一切苦，并与尽苦道，修八圣道分，安隐得涅槃。」
    时，婆罗门复说偈言：
    「我今亦欲诣，庵婆罗园中，谘问彼世尊，除我念子苦。」
    时，婆私咤复说偈言：
    「佛身真金色，圆光遍一寻，永断众烦恼，超度生死流。
      如是大导师，能调伏一切，众生咸蒙化，故号为真济，汝今宜速往，诣彼世尊所。」
    时，婆罗门闻妇所说，欢喜踊跃，实时严驾，诣彼园中，遥见世尊威光显赫，倍生恭敬，到已顶礼，在一面坐。
    尔时，世尊以他心智观察彼心，知其殷重，实时为说苦、习、灭、道，及八正道，如此等法能至涅槃。
    时，婆罗门闻是法已，悟四真谛，已得见法，寻求出家。
    佛即听许。
    既出家已，修不放逸，于三夜中，具得三明，佛记彼人得阿罗汉，是故更名为善生也。
    已得三明，敕其御者婆罗提言：
    「汝可乘于所驾宝车还归于家，语婆私咤：『汝于我所，可生随喜，所以者何？佛今为我说四谛法，又蒙出家，获于三明，是故于我应生净信。』」
    时，婆罗提乘车还家。时，婆私咤见车已还，问御者言：
    「彼婆罗门见于佛不？」
    御者白言：
    「婆罗门即于坐上，见四真谛，既见四谛，求索出家，佛听出家，得出家已，于三夜中，获阿罗汉。」
    尔时，其妇语御者言：
    「汝今能传是善消息，当赐汝马及千金钱。」
    御者白言：「我今不用马及金钱，我欲愿往诣佛所，听受妙法。」
    婆私咤言：「汝若如是，实为甚善，若汝出家速能获得阿罗汉道。」
    婆私咤语其女言：「汝善治家，受五欲乐，我欲出家。」
    女孙陀利即白母言：「我父尚能舍五欲乐，出家求道，我今亦当随而出家，离念兄弟眷恋之心，如大象去，小象亦随，我亦如是，当随出家，执持瓦钵而行乞食，我能修于易养之法，不作难养。」
    婆私咤言：「汝所欲者真为吉善，所愿必成，我今观汝，不久必当得尽于欲，离诸结使。」
    时，婆罗门、婆罗阇、婆私咤，并孙陀利，悉共相随，俱时出家，皆得尽于诸苦边际。
经文比对(庄春江作)：


杂阿含1179经

杂阿含1179经[正闻本1279经/佛光本1163经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离国大林精舍。
    时，有毗梨耶婆罗豆婆遮婆罗门，晨朝买牛，未偿其价，即日失牛，六日不见。
    时，婆罗门为觅牛故，至大林精舍，遥见世尊，坐一树下，仪容挺特，诸根清净，其心寂默，成就止观，其身金色，光明焰照。
    见已，即诣其前而说偈言：
    「云何无所求，空寂在于此？独一处空闲，而得心所乐。」
    尔时，世尊说偈答曰：
    「若失若复得，于我心不乱，婆罗门当知，莫谓彼如我，心计于得失，其心不自在。」
    时，婆罗门复说偈言：
    「最胜梵志处，如比丘所说，我今当自说，真实语谛听。
      沙门今定非，晨朝失牛者，六日求不得，是故安乐住。
      沙门今定非，种殖胡麻田，虑其草荒没，是故安乐住。
      沙门今定非，种稻田乏水，畏叶枯便死，是故安乐住。
      沙门今定无，寡女有七人，悉养孤遗子，是故安乐住。
      沙门今定无，七不爱念子，放逸多负债，是故安乐住。
      沙门今定无，债主守其门，求索长息财，是故安乐住。
      沙门今定无，七领重卧具，忧勤择诸虫，是故安乐住。
      沙门今定无，赤眼黄发妇，昼夜闻恶声，是故安乐住。
      沙门今定无，空仓群鼠戏，常忧其羸乏，是故安乐住。」
    尔时，世尊说偈答言：
    「我今日定不，晨朝失其牛，六日求不得，是故安乐住。
      我今日定无，种殖胡麻田，常恐其荒没，是故安乐住。
      我今日定无，种稻田乏水，畏叶便枯死，是故安乐住。
      我今日定无，寡女有七人，悉养孤遗子，是故安乐住。
      我今日定无，七不爱念子，放逸多负债，是故安乐住。
      我今日定无，债主守其门，求索长息财，是故安乐住。
      我今日定无，七领重卧具，忧勤择诸虫，是故安乐住。
      我今日定无，黄头赤眼妇，昼夜闻恶声，是故安乐住。
      我今日定无，空仓群鼠戏，常忧其羸乏，是故安乐住。
      不舍念不念，众生安乐住，断欲离恩爱，而得安乐住。」
    尔时，世尊为精进婆罗豆婆遮婆罗门种种说法，示、教、照、喜，如佛常法，次第说法：布施，持戒，……乃至于正法中心得无畏，即从座起，合掌白佛：
    「我今得于正法律，出家学道，成比丘分，修梵行不？」
    佛告婆罗门：
    「汝今可得于正法律出家受具足，修诸梵行，……。」乃至得阿罗汉，心善解脱。
    尔时，精进婆罗豆婆遮婆罗门得阿罗汉，缘自觉知，得解脱乐，而说偈言：
    「我今甚欣乐，大仙法之上，得离贪欲乐，不{生}[空]见于佛。」

别译杂阿含93经(庄春江标点)
    如是我闻：
    一时，佛在毗舍离国大林之中。
    尔时，如来着衣持钵，入城乞食。
    食讫摄其衣钵，并复洗足，坐一树下，住于天住。
    时，有一婆罗门，名郁凑罗突逻阇，失产乳牛，遍处推求，经于六日，不知牛处，次第求觅，趣大林中，遥见如来，在树下坐，容貌殊特，诸根寂定，心意恬静，获于最上调伏之意，如似金楼，威光赫然。
    见是事已，往诣佛所，即于佛前，而说偈言：
    「云何比丘乐独静，如是思惟何所得。」
    尔时，世尊说偈答言：
    「我于诸得失，都无有愁忧，汝莫谓于我，与汝等无异。」
    时，婆罗门复说偈言：
    「此中真是梵住处，实如比丘之所说，我欲论我家中事，唯愿少听我所说。
      沙门汝今者，宴坐林树间，亦无有失牛，六日之忧苦。
      当知此沙门，真为寂然乐，汝亦不种稻，何忧于灌水？
      亦不忧稻穗，有出不出者，如是等众苦，汝今久舍离。
      亦不种胡麻，又不恐荒秽，汝亦无如是，耘耨之苦恼。
      当知彼沙门，实为寂然乐，我家有草敷，敷来经七月。
      中有众毒虫，蝎螫生苦恼，汝无如是事，沙门为快乐。
      汝无有七子，[怡-台+龙]悷难教授，举贷负他债，汝无如是事。
      沙门为快乐，汝又无七女，或有产一子，或有无子者，丧夫来归家，无有如是事。
      当知沙门乐，亦无诸债主，晨朝来至门，债索所负者，无有如是事，沙门为快乐。
      汝无有朽舍，遍中诸空器，鼷鼠在中戏，蹚触出音声，扰乱废我睡，通夕不得眠。
      汝无有恶妇，丑陋目黄睛，中夜强驱起，日夕常骂詈。
      或说家寒苦，或云负他债，沙门无此事，当知为快乐。」
    尔时，世尊复说偈言：
    「婆罗门当知，汝言为至诚，无贼偷我牛，已经于六日，无有如斯事，真实为快乐。
      我实无稻田，而生乏水想，又不忧稻穗，有出不出者，我无如是苦，常知为快乐。
      我无胡麻田，生草而荒秽，我无如是事，真实名为乐。
      我实无草敷，经历于七月，又无毒虫出，蝎螫家眷苦，我无如是事，真实为快乐。
      我无有七子，[怡-台+龙]悷而难教，各自而债负，为他所敦蹙。
      我又无七女，或产不产者，丧夫还归家，我无如此苦。
      我亦无债主，晨朝来扣门，征索所负物。
      又亦无朽舍，满中诸空器，鼷鼠戏其中，蹚触出音声，扰乱废我睡，竟宿不得眠。
      亦无有恶妇，黄眼而丑陋，中夜强驱起，日夕常骂詈，或说家贫苦，或云负他债，都无如斯苦，真实为快乐。
      婆罗门当知，汝不断爱憎，不得免是苦，断欲离诸爱，然后得快乐。」
    尔时，世尊为婆罗门种种说法，示、教、利、喜，广说如上，……乃至尽诸有结，不受后有。
    时，尊者郁凑罗突逻阇得阿罗汉、得解脱乐，踊跃欢喜，而说偈言：
    「今我极喜乐，大仙所说法，闻法得解悟，都无诸取舍，不虚见世尊，遇佛获道果。」
南北传经文比对(庄春江作)：


杂阿含1180经

杂阿含1180经[正闻本1280经/佛光本1164经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住娑罗树林婆罗门聚落。
    尔时，世尊晨朝着衣持钵，入婆罗门聚落乞食，有非时云起。
    尔时，世尊作是念：
    「我今当往婆罗门聚落，婆罗长者大会堂中。」
    作是念已，即往向彼大会堂所。
    时，婆罗门、长者，悉集堂上，遥见世尊，共相谓言：
    「彼剃头沙门，竟知何法！」
    尔时，世尊告彼婆罗[门]聚落婆罗门、长者言：
    「诸婆罗门有知法者，有不知者；刹利、长者亦有知法者，有不知法者。」
    尔时，世尊即说偈言：
    「非朋欲胜朋，王不伏难伏，妻不求胜夫，无子不恭父。
      无会无智者，无智不法言，贪恚痴悉断，是则名智者。」
    时，彼婆罗门、长者白佛言：
    「善士！瞿昙！善士夫！可入此堂，就座而坐。」
    世尊坐已，即白言：
    「瞿昙说法，我等乐听。」
    尔时，世尊为彼大会婆罗门、长者种种说法，示、教、照、喜已，复说偈言：
    「愚智群聚会，非说孰知明，能说寂静道，因说智则辩。
      说者显正法，建立大仙幢，善说为仙幢，法为罗汉幢。」
    尔时，世尊为婆罗[门]聚落婆罗门、长者建立正法，示、教、照、喜；示、教、照、喜已，从座起而去。

别译杂阿含94经(庄春江标点)
    如是我闻：
    一时，佛在娑罗婆罗门聚落。
    尔时，世尊于其晨朝着衣持钵，欲入娑罗聚落乞食。
    有非时云起，天降于雨，如来避雨至彼聚落。
    时，聚落中婆罗门、长者共集论处，遥见佛来，咸作是言：
    「剃发道人知何等法！」
    佛闻其言，即告之曰：
    「汝婆罗门有知法者，不知法者；刹利居士亦复如是。」
    尔时，世尊！即说偈言：
    「终不于亲友，令其生屈伏，王者亦不取，不应伏者伏。
      妻不求夫伏，父母衰老至，子应致敬养，不宜生勃逆。
      无有众聚处，而无贤良人，无有善丈夫，而不说法语，断于贪瞋痴，所说皆如法。」
    时，诸婆罗门言：
    「汝善知婆罗门法，来入此众。」
    实时敷座，请佛就座：
    「为我说法，我等乐听。」
    尔时，世尊入其众中，坐其座上，为说种种法，示、教、利、喜，而说偈言：
    「若默无所说，莫知其愚智，要因于言说，然后乃别知。
      若说妙法者，说法趣涅槃，是以应言说，炽然于法灯。
      已立仙圣幢，皆由于言说，言说即圣幢，是以不应嘿。」
    佛说是已，从坐而去。
南北传经文比对(庄春江作)：
    「竟知何法」，南传作「谁将知道集会所之法」(ke ca sabhādhamma? jānissantīti)，菩提比丘长老英译为「难道他们不知道会议规则吗」(Don't they know the rule of order)，并解说他的翻译没紧按字面译，而是带出其中含意，并引注释书的解说，「集会所之法」(sabhādhamma?)是指后进来的人要从边门进入，以免干扰已经舒服地坐在他们座位的人，但世尊却从正门进入。世尊将此处的「法(规则)」(dhamma)与「正法」(dhamma)；「集会所」(sabhā)与「善人」(santo)作相关语发挥。


杂阿含1181经

杂阿含1181经[正闻本1281经/佛光本1165经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至浮梨聚落，住天作婆罗门庵罗园中，尊者优波摩为侍者。
    尔时，世尊患背痛，告尊者优波摩：
    「汝举衣钵已，往至天作婆罗门舍。」
    时，天作婆罗门处于中堂，令梳头者理剃须发，见尊者优波摩于{外门}[门外]住，见已即说偈言：
    「何等剃须发，身着僧迦梨，住于彼门外，为欲何所求？」
    尊者优波摩说偈答言：
    「罗汉世善逝，所患背风疾，颇有安乐水，疗牟尼疾不？」
    时，天作婆罗门以满钵酥、一瓶油、一瓶石蜜，使人担持，并持暖水，随尊者优波摩诣世尊所，以涂其体，暖水洗之，酥、蜜作饮，世尊背疾即得安隐。
    时，天作婆罗门晨朝早起，往诣佛所，稽首礼足退坐一面，而说偈言：
    「何言婆罗门？施何得大果？何等为时施？云何净福田？」
    尔时，世尊说偈答言：
    「若得宿命智，见天定趣生，得尽诸有漏，牟尼起三明。
      善知心解脱，解脱一切贪，说名婆罗门，施彼得大果，施彼为时施，随所欲福田。」
    时，天作婆罗门闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含95经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗。
    尔时，彼国有婆罗门，名曰天敬，其聚落中，有止客舍。
    尔时，尊者优波摩那为佛侍者，止客舍中。
    如来于时微患风动，苦于背痛。
    尊者优婆摩那着衣持钵，诣天敬婆罗门家。
    尔时，天敬在于门中剃发而坐，彼婆罗门遥见尊者，即说偈言：
    「落发服法衣，手中执应器，住立我门侧，将欲何所求？」
    时，尊者优波摩那以偈答言：
    「大罗汉善逝，牟尼患背痛，须少燸药水，故来从汝乞。」
    时，婆罗门即取钵盛满苏油、黑石蜜一箧、燸药水一车而以与之。
    尔时，尊者既得之已，赍诣佛所，即以此油，并燸药水洗涂佛身，饮黑蜜浆，背痛即愈。
    时，天敬婆罗门于后日朝，往诣佛所，问讯世尊，在一面坐。
    尔时，世尊以偈问婆罗门言：
    「云何婆罗门？行婆罗门法？施何获大果？何者是施时？于何福田中，获得于胜报？」
    时，婆罗门复以偈答言：
    「有多教学者，多闻能总持，父母真正净，颜容悉端严。
      如是等名为，三明婆罗门，若施如斯处，能获大果报，随时施衣食，是名胜福田。」
    时，婆罗门复以偈问佛：
    「瞿昙说何种，名为婆罗门？云何为三明？施何得大果？何者是施时？云何胜福田？」
    尔时，世尊以偈答言：
    「明知于三世，见人天恶趣，得尽于生死，并获诸神通。
      心智得解脱，是谓为三明，施彼得大果，是名胜福田。」
    时，天敬婆罗门，闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含1182经

杂阿含1182经[正闻本1282经/佛光本1166经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，于一夜时，住止娑罗林中。
    时，有一婆罗门，去娑罗林不远，营作田业，晨朝起作，至娑罗林中，遥见世尊坐一树下，仪容端正，诸根清净，其心寂定，具足成就第一止观，其身金色，光明彻照。
    见已，往诣其所，白言：
    「瞿昙！我近在此经营事业，故乐此林；瞿昙于此有何事业，乐此林中？」
    复说偈言：
    「比丘于此林，为何事业故，独一守空闲，乐于此林中？」
    尔时，世尊说偈答曰：
    「无事于此林，林根久已断，于林离林脱，禅思不乐断。」
    时，彼婆罗门闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含96经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗国夜止娑罗林。
    尔时，有一婆罗门，近林耕殖，由晨行田，因到佛所，白佛言：
    「世尊！我近林耕故，乐此林；汝今亦乐此娑罗林，将非此中而耕种耶？」
    时，婆罗门即说偈言：
    「汝将欲种殖，而乐此林耶？无侣喜空寂，以此林乐耶？」
    尔时，世尊说偈答曰：
    「我于斯林中，都无有所作，拔断其根本，一切尽枯摧。
      于林而无林，已得出于林，我永弃所乐，禅定断染着。」
    时，婆罗门复说偈言：
    「汝实名佛陀，于诸世间尊，善能灭诸结，离于诸畜积。
      世间之最上，尽后有边际，汝倾欲华幢，故号为世尊。」
    婆罗门说是偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「于林离林脱」，别译杂阿含经作「于林而无林」，南传作「在林中无欲」(vane nibbanatho，另译为「在林中无稠林」)，菩提比丘长老英译为「无林」(Woodless)，并解说这是为了保留「林」(vana)与「丛林；稠林；欲林；爱林；欲念」(vanatha)的双关语，但「丛林；稠林」的含意，通常指「杂染之林；污秽之林」(the woods of defilements)。
    「枯摧」，南传作「已干枯」(visūka?, 疑为visukkha?之误)，菩提比丘长老依锡兰本mss.(visukkha?)英译为「被干枯」(is dried up)。
    「离烦恼」(visallo，直译为「无矢；离箭」)，菩提比丘长老英译为「无标枪；无标箭」(dartless)。


杂阿含1183经

杂阿含1183经[正闻本1283经/佛光本1167经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，夜宿一娑罗林中。
    时，有一婆罗门，近彼林侧，与五百年少婆罗门共。
    彼婆罗门常称叹钦想，欲见世尊：
    「何时游于此林，我因得见，{遇}[过]问所疑，颇有闲暇为我记说？」
    时，彼婆罗门年少弟子为采薪故，入于林中，遥见世尊坐一树下，仪容端正，诸根寂静，其心寂定，形若金山，光明彻照。见已，作是念：
    「我和上婆罗门常称叹钦仰，欲见瞿昙，问其所疑，今此沙门瞿昙到此林中，我当疾往，白和上令知。」
    即持薪束，疾还学堂。
    舍薪束已，诣和上所，白言：
    「和上！当知：和上由来常所称叹钦仰，欲见沙门瞿昙，脱到此林，当问所疑，今日瞿昙已到此林，和上知时。」
    时，婆罗门即诣世尊所，面相问讯，慰劳已，退坐一面，而说偈言：
    「独入此恐怖，深邃丛林中，坚住不倾动，善修正勤法。
      无歌舞音乐，寂默住空闲，我所未曾见，独乐深林者。
      欲求于世间，自在增上主，为三十三天，天上自在乐，何故深林中，苦行自枯槁？」
    尔时，世尊说偈答言：
    「若欲种种求，诸界多种着，彼一切皆是，愚痴之根本。
      如是一切求，我久悉已吐，不求不谄伪，一切无所触。
      于一切诸法，唯一清净观，得无上菩提，禅思修{不}[正]乐。」
    婆罗门复说偈言：
    「我今敬礼汝，大寂牟尼尊，禅思之妙王，觉无边大觉。
      如来天人救，巍巍若金山，解脱于丛林，于林永不着。
      已拔深利刺，清净无余迹，论师之上首，言说最胜辩，人中雄师子，震吼于深林。
      显现苦圣谛，集灭八正道，能尽众苦聚，乘出净无垢。
      自脱一切苦，济彼苦众生，安乐众生故，演说于正法。
      已断于恩爱，远离于欲网，断除于一切，有爱之结缚。
      如水生莲华，尘水不染着；如日停虚空，清净无云翳。
      善哉我今日，至拘萨罗林，得见于大师，两足之胜尊。
      大林大精进，得第一广度，调御师之首，敬礼无所畏。」
    时，婆罗门广说斯偈，赞叹佛已，闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含97经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗国，在娑罗林。
    时，有一婆罗门，去林不远，五百摩纳从其受学。
    时，彼婆罗门每念：
    「世尊、如来何时来游此林，当往谘问，释我疑滞。」
    时，婆罗门遣诸摩纳，诣林采薪，欲以祀火。
    时，诸摩纳既至林已，见于如来在树下坐，端正殊特，容貌和奕如真金楼，晖光赫然。
    时，诸摩纳睹如来已，寻负薪归，白其师言：
    「和上！昔日每思见佛，今者，如来近在此林，若欲见者，宜知是时。」
    时，婆罗门闻是语已，即诣佛所，问讯起居，在一面坐，即说偈言：
    「深林极茂盛，其中甚可畏，何故独宴坐，修禅无惧心。
      又无众音乐，可以娱自身，云何乐闲居，实为未曾有。
      汝为求大梵，世界自在主，为求于帝释，三十三天尊。
      何故乐独处，可畏深林中，常修于苦行，将欲何所求。」
    尔时，世尊说偈答言：
    「着有所欲者，多怀诸疑惑，于无数境界，各各生染着。
      一切诸结使，皆因无智起，我断无智根，吐结欲埿干。
      悉断于志求，亦无诸谄曲，于诸善法中，证知得清净，正得无上道，修禅离欲者。」
    尔时，婆罗门复说偈言：
    「我今稽首礼，归依牟尼尊，于诸禅自在，解悟无量觉。
      于天人中尊，具三十二相，端正无与等，犹彼雪山王。
      于林得解脱，而不着于林，清净解脱者，无生拔毒箭。
      如来所说法，于诸论中上，言说最第一，人中师子吼。
      敷演四真谛，广度于一切，自离于大苦，亦度诸群生。
      咸今得安乐，愿为说此法，我今归命礼，得度于彼岸。
      离诸怖畏者，善来住此林，今我得值遇，天人大导师，能除灭众生，一切诸苦恼。」
    尔时，婆罗门，说是偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「比丘！你禅修得实在俊」(sucārurūpa? vata bhikkhu jhāyasi)，菩提比丘长老英译为「比丘！你禅修得多么美」(How you meditate, bhikkhu, so beautifully)。
    「喜意」(pītimano)，菩提比丘长老英译为「以喜悦的心」(With joyful mind)。
    「无上的三重天」(tidiva? anuttara?)，菩提比丘长老英译为「无上的三重天」(the supreme triple heaven)，并引注释书的解说，这是指「梵天世界」(the brahma world)。按：tidiva?，水野弘元《巴利语辞典》解说为等于tāvati?sa(三十三天)，显然与南传注释书的解说相左，但从后文「世界共住主」来看，应该不是指三十三天。
    「世界共住主」(lokādhipatisahabyata?)，菩提比丘长老英译为「全体世界的神圣主」(The company of the world's divine lord)，并引注释书的解说，这是指「大梵天」(Mahābrahmā)。


杂阿含1184经

杂阿含1184经[正闻本1284经/佛光本1168经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，宿于孙陀利河侧。
    尔时，世尊剃发未久，于后夜时，结跏趺坐，正身思惟，系念在前，以衣覆头。
    时，孙陀利河侧有婆罗门住止，夜起持祠，余食不尽，{时}[持]至河边，欲求大德婆罗门以奉之。
    尔时，世尊闻河边婆罗门声，闻已謦咳作声，却衣现头。
    时，孙陀利河侧婆罗门见佛已，作是念：
    「是剃头沙门，非婆罗门。」欲持食还去。
    彼婆罗门复作是念：
    「非独沙门是剃头者，婆罗门中亦有剃头，应往至彼，问其所生。」
    时，孙陀利河侧婆罗门诣世尊所，而问之言：「为何姓生？」
    尔时，世尊即说偈言：
    「汝莫问所生，但当问所行，刻木为钻燧，亦能生于火，下贱种姓中，生坚固牟尼。
      智慧有惭愧，精进善调伏，究竟大明际，清净修梵行，而今正是时，应奉施余食。」
    时，孙陀利河侧婆罗门复说偈言：
    「我今吉良日，求福修供养，遇得见大士，三时最胜尊，若不见佛者，当更施余人。」
    尔时，孙陀利河侧婆罗门，转得信心，即持余食以奉世尊。
    世尊不受，以说偈得故，如上因说偈而得食广说。
    孙陀利河侧婆罗门白佛言：
    「世尊！今此施食，当置何所？」
    佛告婆罗门：
    「我不见诸天、魔、梵，沙门、婆罗门，天神、世人有能食此食，令身安隐者，汝持此食去，着无虫水中，及少生草地。」
    时，婆罗门即持此食着无虫水中，水即烟起涌沸啾啾作声，如烧铁丸投之冷水，烟起涌沸啾啾作声，如是，彼食着无虫水中，烟起涌沸啾啾作声。
    孙陀利河侧婆罗门心欲恐怖，身毛皆竖，谓为灾变，驰走上岸，集聚干木供养祠火，令息灾怪。
    世尊见彼集聚干木供养祠火，望息灾怪，见已即说偈言：
    「婆罗门祠火，焚烧干草木，莫呼是净道，能却诸灾患。
      此则恶供养，而谓为黠慧，作如是因缘，外道取修净。
      汝今弃薪火，起内火炽然，常修不放逸，常{富}[当]于供养。
      处处兴净信，广施设大会，心意为束薪，瞋恚黑烟起，妄语为尘味，口舌为木杓。
      胸怀燃火处，欲火常炽然，当善自调伏，消灭士夫火。
      正信为大河，净戒为度济，澄净清流水，智者之所叹。
      人中净天德，当于中洗浴，涉水不着身，安乐度彼岸。
      正法为深渊，福德为下济，澄净水充满，智者所赞叹。
      人中天净德，当于中洗浴，涉水不着身，安乐度彼岸。
      真谛善调御，摄护修梵行，慈悲为苦行，真实心清净，沐浴以正法，智者所称叹。」
    尔时，孙陀利河侧婆罗门闻佛所说，欢喜、随喜，复道而去。

别译杂阿含99经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗孙陀利河岸。
    尔时，世尊新剃须发，宿彼河岸，后夜早起，以衣覆头，正身端坐，系念在前。
    时，彼河岸有祀火婆罗门，祀火之法，余应施与诸婆罗门。
    于天欲晓，即持祀余，求婆罗门，欲以施之，过值于佛。
    尔时，世尊闻其行声，即发却覆，[口*磬]咳出声。
    此婆罗门既见佛已，而作是言：
    「此非婆罗门，乃是剃发道人。」寻欲回还。
    复作是念：
    「夫剃发者，不必沙门，婆罗门中亦有剃发，我当至彼，问其因缘所生种姓。」
    时，婆罗门即至佛所，问讯言：
    「汝生何处？为姓何等？」
    尔时，世尊以偈答言：
    「不应问生处，宜问其所行，微木能生火，卑贱生贤达，亦生善调乘，惭愧为善行。
      精勤自调顺，度韦陀彼岸，定意收其心，具足修梵行。
      晨朝应施与，祠祀之遗余，汝今婆罗门，若欲修福者，宜当速施与，如是善丈夫。」
    时，婆罗门说偈答言：
    「我今遇善祀，此处真祀火，我今观察汝，实度韦陀岸。
      昔来祠祀残，每施与余人，未曾得如汝，胜妙可施处。」
    婆罗门即以此食，奉上世尊。
    佛不为受，即说偈言：
    「先无惠施情，说法而后与，如斯之饮食，不应为受取。
      常法封如是，故我不应食，所以不受者，为说法偈故。
      现诸大人等，尽灭于烦恼，应以众饮食，种种供养之。
      欲求福田者，斯处亦应施，若欲为福者，我即是福田。」
    时，婆罗门重白佛言：
    「今我此食当施与谁？」
    佛言：
    「我不见世间沙门、婆罗门，若天、若魔、若梵能受是食正理消化，无有是处。」
    佛言：
    「宜置于彼无虫水中。」
    时，婆罗门受佛教已，即持置彼无虫水中，烟炎俱起[淴-勿+(句-口+夕)][淴-勿+(句-口+夕)]作声。
    时，婆罗门见是事已，生大惊怖，身毛为竖，以惊惧故，更采取薪，以用祀火。
    尔时，世尊即到其所而说偈言：
    「汝齐整薪燃，谓为得清净，薄福无智人，乃然于外火。
      婆罗门应当，弃汝所燃火，宜修内心火，炽然不断绝。
      增广如是火，斯名为真祀，数数生信施，汝应如是祀。
      汝今骄慢重，非车所能载，瞋毒犹如烟，亦如油投火。
      舌能炽恶言，心为火伏藏，不能自调顺，云何名丈夫？
      若以信为河，戒为津济渡，如是清净水，善人之所赞。
      若入信戒洗，即汝毗陀咒，能灭众恶相，得度于彼岸。
      以法用为池，瞿昙真济渡，清洁之净水，善丈夫所贵。
      诸能洗浴者，毗陀功德人，身体不污湿，得度于彼岸。
      实语调诸根，隐藏于三业，具修于梵行，忍惭愧最上。
      信向质直人，斯是法洗浴，是故汝今者，应当如是知。」
    时，婆罗门闻佛所说，弃事火具，即起礼佛，合掌白言：
    「唯愿听我于佛法中出家、受具，得为比丘，入于佛法修于梵行。」
    佛即听许，令得出家、受具足戒。
    时，彼尊者勤修克己，专精独一，乐于闲静，离于放逸，不乐亲近出家在家，所以者何？此族姓子剃除须发，服于法衣，正信出家，为修无上梵行，现在知见自身证故。
    时，此比丘修集定慧，得罗汉果：
    「尽诸有漏，梵行已立，所作已办，不受后有。」
南北传经文比对(庄春江作)：
    「欲火常炽然」，别译杂阿含经作「炽然不断绝」，南传作「经常注意火」(Niccagginī，另译为「常之火」)，菩提比丘长老英译为「总是燃烧着」(Always ablaze)。按：「欲火常炽然」的「欲火」，应该不是「欲望之火」，解读为「想要」比较为合理；「经常注意火」乃依PTS英巴辞典的解说「The form agginī in phrase niccagginī can either be referred to gini (q. v.) or has to be taken as nom. of aggini (in adj. function with ī metri causa; otherwise as adj. aggini?), meaning looking constantly after the fire, i. e. careful, observant, alert.」而译。
    「当善自调伏，消灭士夫火」，南传作「善调御的自我是男子的火」(attā sudanto purisassa joti)，菩提比丘长老英译为「一个彻底驯服的自我是男子的光辉(灯火)」(A well-tamed self is the light of a man)，并引注释书的解说，这里的「自我」(attā, self)指的是「心」(the mind)，这与北传经文的「消灭士夫火」含意相左。
    「净戒为度济」，别译杂阿含经作「戒为津济渡」，南传作「具有戒为浴场」(sīlatittho，另译为「戒的渡场」)，菩提比丘长老英译为「具德行的浅滩」(with fords of virtue)。按：「浴场」(tittha)，另译为「渡场；浅滩；水浅处」。
    「残余供物」(habyasesa?, havya-sesa)，菩提比丘长老英译为「献祭的饼」(sacrificial cake)，并引注释书的解说，这是指残留在杓子、锅子、容器的食物(奶饭，milk-rice)，只能给婆罗门吃，不能再带回家。
    「已达圣道者」(vedantagū，逐字直译为「吠陀+边+达人」，另译为「已达吠陀的极致的」)，菩提比丘长老英译为「已达知识之极者」(Who has reached the end of knowledge)。
    「完全消化」(sammā pari?āma?)，菩提比丘长老英译为「适当地消化」(properly digest)，并引注释书的解说，当婆罗门奉献食物给佛陀时，四方的天神以祂们的神力(celestial power)将营养汁遍满在那食物中(藉以献佛)，以致那食物变得非常精致(extremely subtle)，由于太精致了，对消化粗食的一般常人无法适当地消化，但那食物是以人间粗的物质食物为基础，对天神来说则太粗了，也无法消化，甚至乾观者阿罗汉(dry-insight arahants)也无法消化，只有具八定的阿罗汉能以他们的定力消化，而佛陀则能以其原本的消化力消化。
    「法随者」(dhammasārīti，另译为「法之行者；法之云游者」)，菩提比丘长老英译为「被法推进者」(one impelled by Dhamma)。


杂阿含1185经

杂阿含1185经[正闻本1285经/佛光本1169经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛{住}[在?]拘萨罗人间游行，住孙陀利河侧丛林中。
    时，有孙陀利河侧住止婆罗门，来诣佛所，面相问讯，慰劳已，退坐一面，问佛言：
    「瞿昙！至孙陀利河中洗浴不？」
    佛告婆罗门：
    「何用于孙陀利河中洗浴为？」
    婆罗门白佛：
    「瞿昙！孙陀利河是济度之数，是吉祥之数，是清净之数，若有于中洗浴者，悉能除人一切诸恶。」
    尔时，世尊即说偈言：
    「非孙陀利河，亦非婆休多，非伽耶萨罗，如是诸河等，作诸恶不善，能令其清净。
      恒河婆休多，孙陀利河等，愚者常居中，不能除众恶。
      其清净之人，何用洗浴为？其清净之人，何用布萨为？
      净业以自净，是生于受持，不杀亦不盗，不淫不妄语。
      信施除悭垢，于斯而洗浴，于一切众生，常起慈悲心。
      井水以洗浴，用伽耶等为？内心自清净，不待洗于外。
      下贱田舍儿，身体多污垢，以水洗尘秽，不能净其内。」
    尔时，孙陀利河侧婆罗门闻佛所说，欢喜、随喜，从座起而去。

别译杂阿含98经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗国。
    尔时，世尊止于孙陀利河岸。
    时，彼岸侧有住婆罗门，往诣佛所，问讯已讫，在一面坐，即白佛言：
    「汝欲入此河中浴耶？」
    佛问之曰：「入此河浴有何利益？」
    婆罗门言：
    「今此河者，古仙度处，若入洗浴，能除众恶，清净鲜洁，名为大吉。」
    佛闻是已，即说偈言：
    「非彼孙陀利，得闭及恒河，竭阇婆钵提，入是诸河浴，终不能洗除，已作之恶业。
      大力钵健提，并与愚下劣，设共于中洗，乃至百千年，终不能除恶，烦恼之垢秽。
      若人心真净，具戒常布萨，能修净业者，常得具足戒，不杀及不盗，不淫不妄语。
      能信罪福者，终不嫉于他，法水澡尘垢，宜于是处洗。
      虽于孙陀利，竭阇等诸河，此皆是世水，饮之及洗浴，不能除垢污，并祛诸恶业。
      饮浴何用为，实语而调顺，舍瞋不害物，此是真净水。
      若入净戒河，洗除诸尘劳，虽不除外秽，能祛于内垢。
      凶崄残害者，婴愚造诸恶，如是等不净，秽污垢恶者，水正洗身垢，不能除此恶。」
    时，婆罗门闻佛所说，赞言：
    「善哉！善哉！诚如所言，夫洗浴者，能除身垢，为恶业者，非洗能除。」

中阿含93经/水净梵志经(庄春江标点)
    我闻如是：
    ……（编者删略）
    尔时，梵志语世尊曰：
    「瞿昙！可诣多水河浴。」
    世尊问曰：
    「梵志！若诣多水河浴者，彼得何等？」
    梵志答曰：
    「瞿昙！彼多水河[浴]者，此是世间斋洁之相、度相、福相，瞿昙！若诣多水河浴者，彼则净除于一切恶。」
    尔时，世尊为彼梵志而说颂曰：
    「妙好首梵志，若入多水河，是愚常游戏，不能净黑业。
      好首何往泉，何义多水河，人作不善业，清水何所益？
      净者无垢秽，净者常说戒，净者清白业，常得清净行。
      若汝不杀生，常不与不取，真谛不妄语，常正念正知。
      梵志如是学，一切众生安，梵志何还家？家泉无所净。
      梵志汝当学，净洗以善法，何须弊恶水，但去身体垢。」
      梵志白佛曰：
    「我亦作是念：『净洗以善法，何须弊恶水。』」
      梵志闻佛教，心中大欢喜，实时礼佛足，归命佛法众。
    梵志白曰：
    「世尊！我已知，善逝！我已解，我今自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，好首水净梵志及诸比丘闻佛所说，欢喜奉行。

增壹阿含13品5经[佛光本97经/1法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    ……（编者删略）
    尔时，江侧婆罗门白世尊曰：
    「瞿昙沙门！可往至孙陀罗江侧沐浴。」
    世尊告曰：
    「云何，婆罗门！名之为孙陀罗江水？」
    婆罗门曰：
    「孙陀罗江水是福之深渊，世之光明，其有人物在彼河水浴者，一切诸恶皆悉除尽。」
    尔时，世尊便说此偈：
    「此身无数劫，经历彼河浴，及诸小陂池，靡不悉周遍。
      愚者常乐彼，闇行不清净，宿罪内充躯，彼河焉能救？
      净者常快乐，禁戒清亦快，清者作清行，彼愿必果成。
      设护不与取，行慈不杀生，守诚不妄语，心等无增减。
      汝今于此浴，必获安隐处，彼河何所至？犹盲投乎冥。」
    尔时，婆罗门白世尊曰：
    「止！止！瞿昙！犹如軁者得伸，闇者见明，迷者示道，于闇室然明，无目者为作眼目，如是，沙门瞿昙！无数方便说此妙法，愿听为道。」
    尔时，江侧婆罗门即得作道，受具足戒，所以族姓子出家学道，修无上梵行：
    「生死已尽，梵行已立，所作已办，更不复受有，如实知之。」
    是时，尊者孙陀罗谛利即成阿罗汉。
    尔时，尊者孙陀罗谛利闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「济度之数」，别译杂阿含经作「古仙度处」，中阿含经作「度相」，南传作「被认同能解脱」(Lokkhasammatā,疑为Mokkhasammatā之误)，菩提比丘长老英译为「被(许多人)以为产生释放」(is held by many to give liberation)。按：「被认同」(sammata)另译为「被考虑；被尊敬；被选为；同意；被商定；被指定」。
    「黑业」(ka?hakammo)，菩提比丘长老英译为「黑暗行为」(dark deeds)。
    「有怨的、已作罪垢的人」(Veri? katakibbisa? nara?)，菩提比丘长老英译为「做了残忍与兽性行为的人」(A man who has done cruel and brutal deeds)。
    「春斋」(phaggu)，菩提比丘长老英译为「春天的祭礼」(The Feast of Spring)，并解说phaggu为婆罗门在每年二、三月(Phaggu?a月)的清净日。
    「相信」(saddahāno)，菩提比丘长老英译为「具信仰」(With faith)。


杂阿含1186经

杂阿含1186经[正闻本1286经/佛光本1170经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有萦髻罗豆婆遮婆罗门，本俗人时为佛善知识，来诣佛所，面相问讯，慰劳已，退坐一面而说偈言：
    「外身萦髻者，是但名萦髻；内心萦髻者，是结缚众生。
      今请问瞿昙，云何解萦髻？」
    尔时，世尊说偈答言：
    「受持于净戒，内心修正觉，专精勤方便，是则解萦髻。」
    时，萦髻婆罗门，闻佛所说，欢喜、随喜，从座起而去。

别译杂阿含100经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一髻发婆罗突逻阇婆罗门往诣佛所，问讯已讫，在一面坐，即说偈言：
    「外发悉被髻，内有髻发不，世间发所髻，谁有能除者？」
    尔时，世尊复说偈言：
    「明智竖立戒，心修于智慧，专精能勤学，年少除髻发。」
    时，婆罗门复说偈言：
    「外发悉被髻，内有髻发不，世间发所髻，谁能断除者？」
    尔时，世尊复说偈言：
    「眼耳鼻舌身，及与于意法，名色都无余，心意尽灭度，若能如是者，断除于髻发。」
    旃陀、婆私咤，失牛、讲集处，
    天敬、娑罗林，聚薪、二孙陀，一髻发为十。
南北传经文比对(庄春江作)：
    「旃陀、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1187经

杂阿含1187经[正闻本1287经/佛光本1171经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    时，有萦髻波罗豆婆遮婆罗门来诣佛所，面前问讯，相慰劳已，退坐一面，而说偈言：
    「身外萦髻者，是但名萦髻；内心萦髻者，是结缚众生。
      我今问瞿昙，如此萦髻者，云何作方便，于何断萦髻？」
    尔时，世尊说偈答言：
    「眼耳及与鼻，舌身意入处，于彼名及色，灭尽令无余，诸识永灭者，于彼断萦髻。」
    佛说此经已，萦髻婆罗豆婆遮婆罗门闻佛所说，欢喜、随喜，从座起去。

别译杂阿含100经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一髻发婆罗突逻阇婆罗门往诣佛所，问讯已讫，在一面坐，即说偈言：
    「外发悉被髻，内有髻发不，世间发所髻，谁有能除者？」
    尔时，世尊复说偈言：
    「明智竖立戒，心修于智慧，专精能勤学，年少除髻发。」
    时，婆罗门复说偈言：
    「外发悉被髻，内有髻发不，世间发所髻，谁能断除者？」
    尔时，世尊复说偈言：
    「眼耳鼻舌身，及与于意法，名色都无余，心意尽灭度，若能如是者，断除于髻发。」
    旃陀、婆私咤，失牛、讲集处，
    天敬、娑罗林，聚薪、二孙陀，一髻发为十。
南北传经文比对(庄春江作)：


杂阿含1188经

杂阿含1188经[正闻本1288经/佛光本1172经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住郁毗罗聚落尼连禅河侧菩提树下，成佛未久。
    尔时，世尊独静思惟，作是念：
    「不恭敬者，则为大苦，无有次序，无他自在可畏惧者，则于大义有所退减。
    有所恭敬，有次序，有他自在者，得安乐住；有所恭敬，有次序，有他自在，大义满足。
    颇有诸天、魔、梵，沙门、婆罗门，天神、世人中，能于我所具足戒胜、三昧胜、智慧胜、解脱胜、解脱知见胜，令我恭敬宗重，奉事供养，依彼而住？」
    复作是念：
    「无有诸天、魔、梵，沙门、婆罗门，天神、世人、能于我所戒具足胜、三昧胜、智慧胜、解脱胜、解脱知见胜，令我恭敬宗重，奉事供养，依彼而住者，唯有正法，令我自觉成三藐三佛陀者，我当于彼恭敬宗重，奉事供养，依彼而住，所以者何？过去如来、应、等正觉，亦于正法恭敬宗重，奉事供养，依彼而住；诸当来世如来、应、等正觉，亦于正法恭敬宗重，奉事供养，依彼而住。」
    尔时，娑婆世界主梵天王知世尊心念已，如力士屈伸臂顷，从梵天没，住于佛前，叹言：
    「善哉！如是，世尊！如是，善逝！懈怠、不恭敬者，甚为大苦，……广说乃至大义满足。
    其实，无有诸天、魔、梵，沙门、婆罗门，天神、世人，于世尊所戒具足胜、三昧胜、智慧胜，解脱胜，解脱知见胜，令世尊恭敬宗重，奉事供养，依彼而住者，唯有正法，如来自悟成等正觉，则是如来所应恭敬宗重，奉事供养，依彼而住者，所以者何？过去诸如来、应、等正觉，亦于正法恭敬宗重，奉事供养，依彼而住；诸未来如来、应、等正觉，亦当于正法恭敬宗重，奉事供养，依彼而住；世尊亦当于彼正法，恭敬宗重，奉事供养，依彼而住。」
    时，梵天王复说偈言：
    「过去等正觉，及未来诸佛，现在佛世尊，能除众生忧。
      一切恭敬法，依正法而住，如是恭敬者，是则诸佛法。」
    时，梵天王闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含101经(庄春江标点)
    如是我闻：
    一时，佛在优楼频螺聚落泥连河岸菩提树下，成佛未久。
    尔时，世尊独坐思惟，而作是念：
    「夫人无敬心，不能恭顺于其尊长，不受教诲，无所畏惮，纵情自逸，永失义利，若如是者，众苦缠集。
    若人孝事尊长，敬养畏慎，随顺不逆，所愿满足，得大义利，若如是者，触事安乐。」
    复作是念：
    「一切世间，若天、若人，若天世界、若人世界，若魔世界、若梵世界，沙门、婆罗门，一切世间有生类中，若有戒、定、慧、解脱、解脱知见胜于我者，我当亲近，依止于彼，供养恭敬。
    遍观察已，都不见于世间，人、天，魔、梵，沙门、婆罗门，一切世间有胜于我戒、定、慧、解脱、解脱知见为我依止。」
    复作是念：
    「我所觉法，我今应当亲近供养、恭敬、诚心尊重，何以故？过去诸佛，一切皆悉亲近、依止、供养、恭敬、尊重斯法；未来、现在诸佛，亦复亲近、依止斯法，供养、恭敬，生尊重心，我今亦当如过去、未来、现在诸佛，亲近、依止、供养、恭敬、尊重于法。」
    尔时，梵主天王遥知世尊在优楼频螺聚落泥连河岸菩提树下而作是念：
    「观察世间若天、若人，若魔、若梵，沙门、婆罗门，一切生类若有胜我戒、定、慧、解脱、解脱知见者，我当依止，然都不见有能胜我者。
    又复，观察过去、未来、现在诸佛，悉皆亲近依止于法，供养、恭敬，生尊重心，我今亦当随三世佛之所应，作亲近、依止、供养、恭敬、尊重于法。」
    时梵主天，彼作是念：
    「我当从此处没，往到佛所。」
    时，梵主天譬如壮士屈申臂顷，来至佛所，白佛言：
    「世尊！实如所念，诚如所念。」
    即说偈言：
    「过去现在诸如来，未来世中一切佛，是诸正觉能除恼，一切皆依法为师。
      亲近于法依止住，斯是三世诸佛法，是故欲尊于己者，应先尊重敬彼法，宜当忆念佛所教，尊重供养无上法。」
    尔时，梵王赞叹世尊，深生随喜，作礼而去。
南北传经文比对(庄春江作)：
    「以爱自己」(attakāmena，逐字直译为「自己+爱欲」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good)。


杂阿含1189经

杂阿含1189经[正闻本1289经/佛光本1173经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住郁毗罗聚落尼连禅河侧菩提树下，成佛未久。
    尔时，世尊独静思惟，作是念：
    「有一乘道，能净众生，度诸忧悲，灭除苦恼，得真如法，谓：四念处，何等为四？身身观念处、受、心、法法观念处。
    若有人不乐四念处者，则不乐如圣法；不乐如圣法者，则不乐如圣道；不乐如圣道者，则不乐甘露法；不乐甘露法者，则不解脱生、老、病、死、忧、悲、恼、苦。
    若乐修四念处者，则乐修如圣法；乐修如圣法者，则乐如圣道；乐如圣道者，则乐甘露法；乐甘露法者，得解脱生、老、病、死、忧、悲、恼、苦。」
    尔时，娑婆世界主梵天王知佛心念已，譬如力士屈伸臂顷，于梵天没，住于佛前，作是叹言：「如是，世尊！如是，善逝！有一乘道，能净众生，谓：四念处，……乃至解脱生、老、病、死、忧、悲、恼、苦。」
    时梵天王复说偈言：
    「谓有一乘道，见生诸有边，演说于正法，安慰苦众生。
      过去诸世尊，以乘斯道度；当来诸世尊，亦{度乘}[乘度]斯道。
      现在尊正觉，乘此度海流，究竟生死际，调伏心清净。
      于生死轮转，悉已永消尽，知种种诸界，慧眼显正道。
      譬若恒水流，悉归趣大海，激流浚漂远，正道亦如是，广智善显示，逮得甘露法。
      殊胜正法轮，本所未曾闻，哀愍众生故，而为众生转。
      覆护天人众，令度有彼岸，是故诸众生，咸皆稽首礼。」
    尔时，梵天王闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含102经(庄春江标点)
    如是我闻：
    一时，佛在优楼频螺聚落，泥连河侧菩提树下，成佛未久。
    佛于树下独坐思惟而作是念：
    「唯有一道能净众生，使离苦恼，亦能除灭不善恶业，获正法利，所言法者，即：四念处，云何名为四念处耶？观身念处、观受念处、观心念处、观法念处。
    若人不修四念处者，为远离贤圣之法，远离圣道；若离圣道，即远离甘露；若远离甘露，则不免生、老、病、死、忧、悲、苦、恼，如是等人，我说终不能得离于一切诸苦。
    若修四念处，即亲近贤圣法者；若亲近贤圣法，即亲近贤圣道；若亲近贤圣道，即亲近甘露法；若亲近甘露法，即能得免生、老、病、死、忧、悲、苦、恼；若免生、老、病、死、忧、悲、苦、恼，如是等人即说离苦。」
    时，梵主天遥知如来心之所念，作是念言：
    「我于今者，当至佛所，随喜劝善。」
    思惟是已，譬如壮士屈申臂顷，来至佛所，顶礼佛足，在一面立，白佛言：
    「诚如世尊心之所念，唯有一道能净众生，……乃至得免忧悲苦恼。」
    时，梵主天即说偈言：
    「唯此道出要，斯处可精勤，欲求远离苦，唯有此一道，若涉斯道者，如鹤飞空逝。
      释迦牟尼尊，逮得于佛道，一切正导师，当以此觉道。
      显示于众生，常应数数说，咸令一切知，生有之边际，唯愿说一道，愍济诸众生。
      过去一切佛，从斯道得度，未来及今佛，亦从此道度。
      云何名为度，能度瀑駚流，究竟于无边，调伏得极净。
      世间悉生死，解知一切界，为于具眼者，宣明如此道。
      譬如彼恒河，流赴于大海，圣道亦如是，佛为开显现。
      斯道如彼河，趣于甘露海，昔来未曾闻，转妙法轮音。
      唯愿天人尊，度老病死者，一切所归命，为转妙法轮。」
    时，梵主天顶礼佛足，即没而去。

失译杂阿含4经(庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    佛告比丘：
    「一时，佛在优堕罗国，河名屈然，在边尼拘类树，适得道时自念：『人行道一挈，令行者从忧懑、苦不可意能得度灭，亦致正法，何等为正法？为四意止，何等为四意止？
    若比丘身身观止行，自意知从世间痴不可意，能离外身身身相观止；内身、外身，身身相观止行，自意知从世间痴不可意。
    能离痛、意、法亦如是。
    若行者从四意离，便从行法离；已从行法离，便从行道离；已从行道离，便离甘露；离甘露已，便不得度生老死忧恼，亦不得离苦，亦不得要。
    若行者有四意止能度，便能受得道者行；已能受得道者行，便能得道；已得道，便能灭老病死忧恼，便能得度苦，亦得要。』
    梵便知我所念，譬如健人申臂屈复申，梵如是从天上止我前，已止便说：『我如是如佛念、如佛言：
    「道一挈令得清净，令得离忧懑、苦不可意能得度灭，能致正法，能致四意止：身身观止行，自意知从世间痴不可意离；外身身身相观止；内身、外身身身相观止行，自意知从世间痴不可意能离。
    痛、意、法亦如是。
    若行者从四意离，便从法行离；已从法行离，便从行道离；已从行道离，便离甘露；已离甘露，便不得离生老死忧恼，亦不得离苦，亦不得苦要。」
    是为知是行，方便鴈足在水中，一挈令自，佛说我正行，但受是言，当为使自计，为一挈生死忧要出道，教为哀故，已上头得度，世亦从是，今度、后度亦从是，是本清净无为，亦从是生老死尽，从若干法受依行，是道眼者说。』」
    佛说如是。
南北传经文比对(庄春江作)：
    「一乘道(唯有一道、道一挈)」，参看《杂阿含607经》比对。


杂阿含1190经

杂阿含1190经[正闻本1290经/佛光本1174经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住郁毗罗聚落尼连禅河侧菩提树下，成佛未久。
    尔时，娑婆世界主梵天王绝妙色身，于后夜时，来诣佛所，稽首佛足，退坐一面，而说偈言：
    「于诸种姓中，刹利两足尊，明行具足者，天人中最胜。」
    佛告梵天王：「如是，梵天！如是，梵天！于诸种姓中，刹利两足尊，明行具足者，天人中最胜。」
    佛说是经已，娑婆世界主梵天王闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含103经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，梵主天于其中夜，光明倍常，来诣佛所，礼佛足已，在一面坐，梵主威光，照于时会，赫然大明，即于坐上，而说偈言：
    「刹利二足尊，种姓真正者，明行已具足，人天中最胜。」
    佛告梵主言：
    「诚如是言！诚如是言！刹利二足尊，种姓真正者，明行已具足，天人中最胜。」
    时，梵主天闻佛所说，踊跃欢喜，顶礼佛足，于彼坐没，还于天宫。
南北传经文比对(庄春江作)：
    「梵王常童子」(brahmā sana?kumāro)，菩提比丘长老引南传注释书说，当他还是年轻「乐神」(Pa?casikha；般遮翼, 五髻, 五顶)时，就修习初禅而往生于梵天世界，因为他一直保持年轻时的外表，所以他们以「童子」(kumāra)认知他，但因为他年纪很大了而被称为「常童子」(Forever Youthful；永远年轻的)。


杂阿含1191经

杂阿含1191经[正闻本1291经/佛光本1175经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，住止空闲无聚落处，与比丘众夜宿其中。
    尔时，世尊为诸比丘说随顺阿练若法。
    时，娑婆世界主梵天王作是念：
    「今者世尊在拘萨罗人间游行，住一空闲无聚落处，与诸大众止宿空野，尔时，世尊为诸大众说随顺空法，我今当往随顺赞叹。」
    譬如力士屈伸臂顷，于梵天没，住于佛前，稽首佛足，退坐一面，而说偈言：
    「习近边{林座}[床坐]，断除诸烦恼，若不乐空闲，入众自摄护。
      自调伏其心，家家行乞食，摄持于诸根，专精系心念。
      然后习空闲，阿练若床坐，远离诸恐怖，无畏安隐住。
      若彼诸凶险，恶蛇众毒害，黑云大闇冥，震雷曜电光，离诸烦恼故，昼夜安隐住。
      如我所闻法，乃至不究竟，独一修梵行，不畏千死魔，若修于觉道，不畏于万数。
      一切须陀洹，或得斯陀含，及阿那含者，其数亦无量，不能定其数，恐怖于妄说。」
    时，娑婆世界主梵天王闻佛所说，欢喜、随喜已，为佛作礼，即没不现。

别译杂阿含104经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗国。
    时，彼国中有一阿兰若住处。
    尔时，世尊与诸大众比丘僧俱在彼止宿。
    于时，世尊赞斯住处，说阿兰若住处法。
    时，梵主天知如来游于拘萨罗，与比丘众，止宿阿兰若住处，赞叹阿兰若住处，说阿兰若住处法，梵主天王作是念言：
    「我今当诣佛所，赞叹随喜。」
    时，梵主天即于彼没，譬如壮士屈申臂顷，来诣佛所，顶礼佛足，在一面坐，即说偈言：
    「处静有敷具，应断于结缚，若不能爱乐，还应住僧中。
      恒应正忆念，调根行乞食，具足禁戒者，应至空静处。
      放舍于怖惧，坚住于无畏，断除骄慢者，坚心处中住。
      如是我所闻，不应怀疑惑，一千阿罗汉，于此断生死。
      学者二五百，千一百须陀，随流修正道，长不趣邪径。
      不能具宣说，诸道得果者，所以不能说，畏惧不信敬。」
    时，梵主天说是偈已，顶礼佛足，还于天宫。
南北传经文比对(庄春江作)：
    「一千阿罗汉」，南传作「有一千个死亡的舍弃者」(sahassa? maccuhāyina?)，菩提比丘长老英译为「千人以丢下死亡离去」(A thousand have left Death behind)，并解说「死亡的舍弃者」是指「阿罗汉」。
    「恐怖于妄说」，别译杂阿含经作「畏惧不信敬」，南传作「对妄语的害怕[故]」(musāvādassa ottapanti，另译为「妄语的愧」ottapa疑为ottappa之误)，菩提比丘长老英译为「由于对不诚实地说话的畏惧」(From dread of speaking falsely)。


杂阿含1192经

杂阿含1192经[正闻本1292经/佛光本1176经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫迦毗罗卫林中，与五百比丘俱，皆是[阿]罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱。
    尔时，世尊为诸大众说涅槃相应法。
    时，有十方世界大众威力诸天，皆悉来会，供养世尊及比丘僧，复有诸梵天王，住于梵世，作是念：
    「今日佛住迦毗罗卫国，如上广说，……乃至供养世尊及诸大众，我今当往各各赞叹。」
    作是念已，譬如力士屈伸臂顷，从梵天没，住于佛前。
    第一梵天即说偈言：
    「于此大林中，大众普云集，十方诸天众，皆悉来恭敬，故我远来礼，最胜难伏僧。」
    第二梵天复说偈言：
    「是诸比丘僧，真实心精进，于此大林中，摄诸根求度。」
    第三梵天次说偈言：
    「善方便消融，恩爱深利刺，坚固不倾动，如因陀罗幢。
      度深堑水流，清净不求欲，善度之导师，诸调伏大龙。」
    第四梵天次说偈言：
    「归依于佛者，终不堕恶趣，能断人中身，得天身受乐。」
    各说偈已，四梵天身即没不现。

别译杂阿含105经(庄春江标点)
    如是我闻：
    一时，佛在释翅迦毗罗卫林，与五百大比丘众俱，皆是阿罗汉，诸漏已尽，所作已办，舍于重担，逮得己利，尽于后有，无复结使，正智解脱。
    复有十世界大威德诸天，来至佛所，问讯佛、僧。
    于时，世尊说于随顺涅槃之法。
    有四梵身天，各作是念：
    「今佛在释翅迦罗卫林，与五百比丘僧俱，皆是大阿罗汉，诸漏已尽，所作已办，舍于重担，逮得己利，尽于后有，无复结使，正智解脱，复有十世界大威德天，来至佛所，问讯佛、僧，世尊为其说于随顺涅槃之法，我于今者，当往于彼佛世尊所。」
    时，梵身天作是念已，即于彼没，譬如壮士屈申臂顷，来至佛所，顶礼佛足，在一面立。
    时，第一梵身天而说偈言：
    「今于此林中，集会于大众，是故我等来，正欲观众僧，不以不善心，坏僧破和合。」
    第二梵身天复说偈言：
    「比丘诚实心，宜应务精勤，犹如善御者，制马令调顺，比丘亦如是，应制御诸根。」
    第三梵身天复说偈言：
    「譬如野马被羇系，拔柱蹋堑安隐出，诸比丘等亦如是，拔三毒柱断欲堑，世尊导师之所调，能出是等大龙象。」
    第四梵身天复说偈言：
    「诸有归依于佛者，人中舍形得天身。」
    时，四梵身天各说偈已，在于僧中敬心战栗，作礼而去。

长阿含19经/大会经(庄春江标点)
    如是我闻：
    一时，佛在释翅提国迦维林中，与大比丘众五百人俱，尽是罗汉，复有十方诸神妙天皆来集会，礼敬如来及比丘僧。
    时，四净居天即于天上各自念言：
    「今者，世尊在释翅提迦维林中，与大比丘众五百人俱，尽得阿罗汉，复有十方诸神妙天皆来集会，礼敬如来及比丘僧，我等今者亦可往共诣世尊所，各当以偈称赞如来。」
    时，四净居天犹如力士屈伸臂顷，于彼天没，至释翅提迦维林中。
    尔时，四净居天到已，头面礼足，在一面立。
    时，一净居天即于佛前，以偈赞曰：
    「今日大众会，诸天神普集，皆为法故来，欲礼无上众。」
    说此偈已，退一面立。
    时，一净居天复作颂曰：
    「比丘见众秽，端心自防护，欲如海吞流，智者护诸根。」
    说是偈已，退一面立。
    时，一净居天复作颂曰：
    「断刺平爱坑，及填无明壍，独游清净场，如善象调御。」
    说此偈已，退一面立。
    时，一净居天复作颂曰：
    「诸归依佛者，终不堕恶趣，舍此人中形，受天清净身。」
    尔时，四净居天说此偈已，世尊印可，即礼佛足，遶佛三匝，忽然不现。
    其去未久，佛告诸比丘：
    「今者，诸天大集，今者，诸天大集，十方诸神妙天无不来此礼觐如来及比丘僧，诸比丘！过去诸如来、至真、等正觉亦有诸天大集，如我今日；当来诸如来、至真、等正觉亦有诸天大集，如我今日。
    诸比丘！今者诸天大集，十方诸神妙天无不来此礼觐如来及比丘僧，亦当称彼名号，为其说偈。
    比丘当知：……（下包含「结咒」，编译者删略）。」

佛说大三摩惹经/法天译(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗林，与大苾刍众皆阿罗汉：诸漏已尽，所作已办，逮得己利，尽诸有结，心得自在，如是，五千五百人俱。
    尔时，十方复有释、梵大威德诸天，与诸眷属恭敬围绕，身色端严，光明照耀，来迦毗罗林，诣世尊前，头面礼足，住立一面。
    时，四大梵王各以伽陀而颂佛德。
    第一梵王而说颂曰：
    「此大三摩惹，宣扬妙法音，我佛无能胜，天人普来集。」
    第二梵王而说颂曰：
    「历大僧只劫，修行深信心，守护眼等根，不住诸尘境。」
    第三梵王而说颂曰：
    「戒定慧真实，清净无垢染，如帝释金刚，坚固不可坏。」
    第四梵王而说颂曰：
    「若人归依佛，永不堕恶道，彼人命终时，速得生天上。」
    尔时，世尊以净天眼普观大会，人天之众无量无数，告苾刍众言：
    「过去如来、应、正等觉集会人天而为说法亦复如是，我于今日普集人天欲为说法，汝等受持，若人勇猛决定无畏，犹如师子，深信坚固而无所着，大地山间，乃至梵世皆得涅槃。」
    说是法时，复有一千七百有学天人及无数诸天，光明照耀，来诣佛所。
    佛告苾刍：
    「汝等谛听！我观彼等诸来天众，应以声闻所乐之法而可度之。」
    尔时，复有七千大药叉，具大神通威德，光明照耀，与诸眷属恭敬围绕来迦毗罗林。……（以下编译者删略）
南北传经文比对(庄春江作)：
    「有眼者」(cakkhumatā)，菩提比丘长老英译为「有眼光者」(the One with Vision)，并解说「有眼者」是指佛陀，这样称呼，是因为佛陀具备「五眼」：根之优劣智(indriyaparopariyatta?ā?a)、烦恼所依智(āsayānusaya?ā?a)、普遍眼(samantacakkhu)、法眼(dhammacakkhu)、天眼(dibbacakkhu)、肉眼(ma?sacakkhu)(SN.6.1, note370)。
    「结咒」，长部无，有关咒语的渗入佛教，参看《初期大乘佛教之起源与开展》〈第八章 宗教意识的新适应/第三节 神秘力护持的仰信〉。
    「定着」(samādaha?su)，菩提比丘长老英译为「集中贯注」(are concentrated)。按：「定着」(samādaha)，为samādahati(定；共同放置；心的统一)的现在分词，表示持续的状态。
    「[心之]荒芜」(khīla?, 疑为khila?之误)，菩提比丘长老依锡兰本(khila?)英译为「不生育」(barrenness)。按：khīla?原意为「柱」，这样与后面的「因陀罗柱」重迭，故改采锡兰本的khila?。
    「因陀罗柱」(indakhīla?，另译为「王柱」)，参看《杂阿含398经》比对。


杂阿含1193经

杂阿含1193经[正闻本1293经/佛光本1177经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有娑婆世界主梵天王日日精勤往诣佛所，尊重供养。
    时，娑婆世界主作是念：
    「今旦太早而来见佛，正值世尊入大三昧，我等且当入提婆达多伴党瞿迦梨比丘房中。」
    作是念已，即入彼房。
    至房户中，以指扣户，口说是言：
    「瞿迦梨！瞿迦梨！于舍利弗、目连所起净信心，汝莫长夜得不饶益苦。」
    瞿迦梨言：「汝是谁？」
    梵天答言：「娑婆世界主梵天王。」
    瞿迦梨言：「世尊不记汝得阿那含耶？」
    梵天王言：「如是，比丘！」
    瞿迦梨言：「汝何故来？」
    娑婆世界主梵天王答(念?)言：「此不可治。」即说偈言：
    「于无量处所，生心欲筹量，何有黠慧者，而生此觉想？无量而欲量，是阴盖凡夫。」
    时，娑婆世界主梵天王，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我常日日勤到佛所，亲觐供养，我作是念：『今旦太早来见世尊，正值世尊入大三昧，我且当入提婆达多伴党瞿迦梨比丘房中。』即住户中，徐徐扣户，口说是言：『瞿迦梨！瞿迦梨！当于舍利弗、目揵连贤善智慧者所，起净信心，莫长夜得不饶益苦。』
    瞿迦梨言：『汝是谁？』
    我即答言：『是娑婆世界主梵天王。』
    瞿迦梨言：『世尊不记汝得阿那含耶？』
    我即答言：『如是。』
    瞿迦梨复言：『汝何故来？』
    我作是念：『此不可治。』即说偈言：
    『于不可量处，发心欲筹量，不可量欲量，是阴盖凡夫。』」
    佛语梵王：「如是，如是，梵王！于不可量处，而发心欲量，何有智慧人，而生此妄想？不可量欲量，是阴盖凡夫。」
    佛说此经已，娑婆世界主梵天王闻佛所说，欢喜、随喜，从座起，为佛作礼，即没不现。

别译杂阿含106经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    时，梵主天于其中夜，威光甚明，来至佛所。
    尔时，世尊入火光三昧。
    时，梵主天作是心念：
    「今者如来入于三昧，我来至此甚为非时。」
    当尔之时，提婆达多亲友瞿迦梨比丘，谤舍利弗及大目连，此梵主天，即诣其所，扣瞿迦梨门唤言：
    「瞿迦梨！瞿迦梨！汝于舍利弗、目连当生净信，彼二尊者，心净柔软，梵行具足，汝作是谤，后于长夜受诸衰苦。」
    瞿迦梨即问之言：「汝为是谁？」
    答曰：「我是梵主天。」
    瞿迦梨言：「佛记汝得阿那含耶？」
    梵主答言：「实尔。」
    瞿迦梨言：
    「阿那含名为不还，汝云何还？」
    梵主天复作是念：
    「如此等人，不应与语。」而说偈言：
    「欲测无量法，智者所不应，若测无量法，必为所烧害。」
    时，梵主天说是偈已，即往佛所，顶礼佛足，在一面坐，以瞿迦梨所说因缘，具白世尊。
    佛告梵言：
    「实尔，实尔，欲测无量法，能烧凡夫。」
    尔时，世尊即说偈言：
    「夫人生世，斧在口中，由其恶口，自斩其身。
      应赞者毁，应毁者赞，如斯恶人，终不见乐。
      迦梨伪谤，于佛贤圣，迦梨为重，百千地狱。」
    时，阿浮陀毁谤贤圣，口意恶故，入此地狱。
    时，梵主天闻是偈已，礼佛而退。
南北传经文比对(庄春江作)：
    「无量处」，别译杂阿含经作「无量法」，南传作「不可测量者」(Appameyya?)，菩提比丘长老英译为「一位不可测量者」(An immeasurable one)，并引注释书的解说，这是指阿罗汉，而注疏说能被测量的是贪、瞋、痴，这些被去除则无法测量。
    「辟支梵天」，参看《杂阿含1194经》「别梵天」比对。
    「厄运的骰子」(kali?)，菩提比丘长老英译为「不吉利的一掷」(an unlucky throw)。按：「厄运的骰子」指每丢必输的骰子。
    「对善逝」(sugatesu)，菩提比丘长老英译为「幸运者」(the fortunate ones)，并引注释书的解说，这里是泛指阿罗汉，而非独指世尊。
    「尼罗部陀」(nirabbudāna?；另译为「尼罗部陀地狱」)，菩提比丘长老依注释书解说，这是时间单位，等于20x10的42次方年(one ko?i = ten million years; a ko?i of ko?is = one pako?i，a ko?i of pako?i = one ko?ipako?i; a ko?i of ko?ipako?i = one nahuta; a ko?i of nahuta = one ninnahuta; a ko?i of ninnahuta = one abbuda，twenty abbudas = one nirabbuda)。
    「阿浮陀」(abbuda)，等于10的11次方，参看《杂阿含1292经》「瘤」比对。


杂阿含1194经

杂阿含1194经[正闻本1294经/佛光本1178经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，大梵天王及余别梵天、善臂别梵天日日方便，往见供养世尊。
    时，有婆句梵天，见别梵天、善臂梵天精勤方便，而问言：
    「汝欲何之？」
    彼即答言：「欲见世尊，恭敬供养。」
    时，婆句梵天即说偈言：
    「彼有四鹄鸟，三种金色宫，五百七十二，修行禅思者。
      炽焰金色身，普照梵天宫，汝且观我身，何用至彼为？」
    尔时，善梵王、别梵王、善臂别梵王复说偈言：
    「虽有金色身，普照梵天宫，其有智慧者，知色有烦恼，智者不乐色，于其心解脱。」
    时，彼善梵天、别梵天、善臂别梵天往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我今方便欲来见世尊，恭敬供养，有婆句梵天见我方便而问我言：『汝今方便，欲何所之？』
    我即答言：『欲往见世尊，礼事供养。』
    婆句梵天即说偈言：
    『有四种鹄鸟，三种金色宫，五百七十二，于中而禅思。
      观我身金色，普照梵天宫，汝且观我身，何用至彼为？』
    我即说偈而答彼言：
    『虽有金色身，普照梵天宫，当知真金色，是则烦恼事，智者解脱色，于色不复乐。』」
    佛告梵天：
    「如是，梵天！如是，梵天！虽有真金色，普照梵天宫，当知真金色，则是烦恼事，智者解脱色，于色不复乐。」
    时，彼梵天为迦咤务陀低沙比丘故说偈言：
    「夫士生世间，利斧在口中，还自斩其身，斯由恶言故。
      应毁者称誉，应誉而反毁，恶口增其过，所生无安乐。
      博弈酒丧财，其过失甚少，恶心向善逝，是则为大过。
      地狱有百千，名尼罗浮{地}陀，三{十}[千]有六百，及五阿浮陀，斯皆谤圣狱，口意恶愿故。」
    佛说此经已，彼诸梵天闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含107经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有二天，一名小胜善闭梵，二名小胜光梵，欲来诣佛。
    时，婆迦梵见此二梵，即问之曰：
    「欲何所至？」
    二梵答言：
    「我等欲往诣世尊所，问讯礼敬。」
    时，婆迦梵即说偈言：
    「四梵字鹳雀，三梵名为金，七十二五百，名曰为余毗。
      汝观我金色，赫然而明盛，所有威光明，晖光蔽梵天，云何不观我，乃欲诣佛所。」
    尔时，二梵以偈答言：
    「汝今有少光，映蔽于梵天，当知此光色，皆有诸过患，明智得解脱，不乐斯光色。」
    尔时，二梵说是偈已，来诣佛所，顶礼佛足，在一面坐。
    二梵白佛言：
    「世尊！我等欲来见佛，时，婆迦梵因问我言：『欲何所至？』我等答言：『欲诣佛所。』
    时，婆迦梵说此偈言：
    『四梵名鹳雀，三梵名为金，七十二五百，名曰为余毗。
      汝观我金色，赫然大炽盛，所有身光明，晖光蔽梵天，云何不观我，乃欲诣佛所？』
    我等即便说偈答言：
    『汝今有少光，映蔽于梵天，当知此光色，皆有诸过患，智者得解脱，不乐斯光色。』」
    佛言：
    「梵天！实尔，实尔，彼梵虽复少有光色，映蔽梵天，当知光色皆有过患，智者解了，不应乐此。」
    佛为二梵种种说法，示、教、利、喜。
    二梵闻法，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「别梵天」，南传作「辟支梵天」(paccekabrahmā，另译为「独一的梵天；单独的梵天」)，菩提比丘长老英译为「独立的梵天」(independent brahmā)，并引注疏的解说，这是没有随从的梵天。
    「尼罗部陀」，等于20x10的42次方年，参看《杂阿含1193经》比对。
    「阿浮陀」(abbuda)，等于10的11次方，参看《杂阿含1292经》「瘤」比对。


杂阿含1195经

杂阿含1195经[正闻本1295经/佛光本1179经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有婆句梵天住梵天上，起如是恶邪见言：
    「此处常、恒、非变易法、纯一，出离之处。」
    尔时，世尊知婆句梵天心念已，入于三昧，如其正受，于王舍城没，住梵天上。
    婆句梵天遥见世尊而说偈言：
    「梵天七十二，造作诸福乐，自在而常住，生老死已过。
      我于诸明论，修习已究竟，彼诸天众等，唯谓我长存。」
    尔时，世尊说偈答言：
    「此则极短寿，非是长存者，而婆句梵天，自谓为长寿。
      尼罗浮多狱，其寿百千数，我悉忆念知，汝自谓长存。」
    婆句梵天复说偈言：
    「佛世尊所见，其劫数无边，生老死忧悲，皆悉已过去。
      唯愿说知我，过去曾所更，受持何戒业，而得生于此。」
    尔时，世尊说偈答言：
    「过去久远劫，于大旷野中，有诸大众行，多贤圣梵行，饥乏无资粮，汝救之令度。
      慈救心相续，经劫而不失，是则汝过去，所受持功德，我悉忆念知，久近如眠觉。
      过去有村邑，为贼所抄掠，汝时悉皆救，令其得解脱。
      是则过去世，所受持福业，我忆此因缘，久近如眠觉。
      过去有人众，乘船恒水中，恶龙持彼船，欲尽害其命，汝时以神力，救令得解脱。
      是则汝过去，所受持福业，我忆是因缘，久近如眠觉。」
    婆句梵天复说偈言：
    「决定悉知我，古今寿命事，亦知余一切，是则为正觉。
      是故所受身，金光炎普照，其身住于此，光明遍世间。」
    尔时，世尊为婆句梵天种种说法，示、教、照、喜已，如其正受，从梵天没，还王舍城。

别译杂阿含108经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，婆迦梵生于邪见，言：
    「此处常坚实不坏，不复往来于其生死，若有过此不往来者，无有是处。」
    尔时，世尊知婆迦梵心之所念，如来尔时譬如壮士屈申臂顷，寻即往彼婆迦梵宫。
    时，婆迦梵语佛言：
    「大仙，此处是常坚实不坏，都无往来，若有过此无往来者，无有是处。」
    佛语梵言：
    「此处无常，汝今云何横生常想？此处败坏，而复横生不败坏想；此处不定，横生定想；此处往来，汝今横生不往来想；更有胜处都无往来，汝便横生更无胜想。」
    时，婆迦梵即说偈言：
    「七十二梵作胜福，悉皆于此而终没，一切诸梵皆知我，唯我在此不退没。」
    尔时，世尊复说偈言：
    「汝谓为长寿，其实寿短促，我知汝寿命，百千尼罗浮。」
    时，婆迦梵说偈答曰：
    「婆迦婆世尊！汝智实无尽，过于生老忧，为具眼者说。
      我先造何业，修何等戒行，在此梵天上，寿命得延长？」
    尔时，世尊复说偈言：
    「往昔有群贼，劫掠坏聚落，剥脱系缚人，大取于财物，汝当于尔时，甚有大勇力，救解于诸人。
      然复不加害，寻共彼诸人，一劫中修善，慈仁好惠施，复能持戒行，汝于睡及寤，宜忆本所行。
    又有人乘船，于彼恒河中，恶龙提船人，尽欲加毒害，汝时为神仙，救济于彼命。
      此汝昔日时，修戒之所致。」
    时，婆迦梵即说偈言：
    「汝实能知我，寿命之修短，更有诸余事，汝亦悉知之。
      汝光甚炽盛，能蔽于诸梵，靡所不了达，故名婆伽婆。」
    尔时，世尊为婆迦梵说种种法，示、教、利、喜，寻复于彼没，还只洹。
南北传经文比对(庄春江作)：
    「此处常、恒、非变易法、纯一，出离之处」，《中阿含78经》译作「此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要，此出要更无出要过其上，有胜、有妙、有最者」。
    「尼罗浮多狱」，别译杂阿含经作「尼罗浮」，南传作「尼罗部陀」(nirabbudāna?；另译为「尼罗部陀地狱」)，等于20x10的42次方年，参看《杂阿含1193经》比对。
    「世尊！[你说：]『我是无边之见者』」(Anantadassī bhagavāhamasmi，直译为「世尊！我(巴迦梵天)是无边之见者」，但这样与下文衔接不上)，菩提比丘长老英译为「噢！幸福者！[你说：]『我是无限视野者』」(O Blessed One, [you say]: I am the one of infinite vision)，并解说，这是依注释书的解说而译。
    「禁戒与德行之行法」(vatasīlavatta?)，菩提比丘长老英译为「誓约与德行的实践」(practice of vow and virtue)，并引注释书的解说，禁戒与德行都指德行。
    「徒弟」(baddhacaro，原意为「随侍者；侍候者；奴隶」)，菩提比丘长老英译为「徒弟」(apprentice)，并解说，这是依注释书的解说，以及〈本生〉No.346(Kesava jātaka)而译。
    「聪明的与虔诚的」(Sambuddhimanta? vatina?)，菩提比丘长老英译为「聪明的与虔诚的」(intelligent and devout)。按：此处原文的意思不明，这里依英译转译。


杂阿含1196经

杂阿含1196经[正闻本1296经/佛光本1180经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一梵天，住梵天上，起如是邪见，言：
    「此处常、恒、不变易、纯一、出离，未曾见有来至此处，况复有过此上者！」
    尔时，世尊知彼梵天心之所念，即入三昧，如其正受，于舍卫国没，现梵天宫，当彼梵天顶上，于虚空中结跏趺坐，正身系念。
    尔时，尊者阿若俱邻作是念：
    「今日世尊为在何所？」
    即以天眼净过人间眼，观见世尊在梵天上。
    见已，即入三昧，如其正受，于舍卫国没，现彼梵世，在于东方，西面向佛，结跏趺坐，端身系念，在佛座下，梵天座上。
    尔时，尊者摩诃迦叶作是念：
    「今日世尊为在何所？」
    即以天眼净过于人眼，见世尊在梵天上。
    见已，即入三昧，如其正受，于舍卫国没，现梵天上，在于南方，北面向佛，结跏趺坐，端身系念，在佛座下，梵天座上。
    时，尊者舍利弗作是念：
    「世尊今者为在何所？」
    即以天眼净过于人眼，见世尊在梵天上。
    见已，即入三昧，如其正受，于舍卫国没，住梵天上，在于西方，东面向佛，结跏趺坐，端身系念，在佛座下，梵天座上。
    尔时，尊者大目揵连即作是念：
    「今日世尊为在何所？」
    以天眼净过于人眼，遥见世尊在梵天上。
    见已，即入三昧，如其正受，于舍卫国没，住梵天上，在于北方，南面向佛，结跏趺坐，端身系念，在佛座下，梵天座上。
    尔时，世尊告梵天曰：
    「汝今复起是见：『从本已来，未曾见有过我上者不？』」
    梵天白佛：
    「我今不敢复言：『我未曾见有过我上者。』唯见梵天光明被障。」
    尔时，世尊为彼梵天种种说法，示、教、照、喜已，即入三昧，如其正受，于梵天上没，还舍卫国。
    尊者阿若俱邻、摩诃迦叶、舍利弗为彼梵天种种说法，示、教、照、喜已，即入三昧，如其正受，于梵天没，还舍卫国，唯尊者大目揵连，仍于彼住。
    时，彼梵天问尊者大目揵连：
    「世尊诸余弟子，悉有如是大德大力不？」
    时，尊者大目揵连即说偈言：
    「大德具三明，通达观他心，漏尽诸罗汉，其数无有量。」
    时，尊者大目揵连为彼梵天种种说法，示、教、照、喜已，即入三昧，如其正受，于梵天没，还舍卫国。

别译杂阿含109经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一梵，起大邪见，而作是言：
    「我此处常，不见有能生于我宫，况复有能过于我上者！」
    尔时，世尊入于三昧，从阎浮提没，现于梵顶虚空中坐。
    尊者憍陈如以净天眼，观于世尊为至何处？即知：如来在梵顶上虚空中坐。
    时，憍陈如亦入是定，于此而没，现梵顶上，处如来下，在于东面。
    时，尊者摩诃迦叶以净天眼，观于如来为至何处？寻知：世尊在梵顶上，复入此定，于此处没，在如来下，现梵顶上，在于南面。
    尊者目连以净天眼，观于如来为至何处？寻知：世尊在梵顶上，即入是定，于此处没，现梵顶上，处如来下，现于西面。
    时，尊者阿那律复以净天眼，观察如来为至何处？寻知：世尊在梵顶上，亦入是定，于此处没，现梵顶上，处如来下，在于北面。
    尔时，世尊告梵天言：
    「汝本所见，为舍已不？」
    复告梵天：
    「汝本心念：『我不见有能生我宫者，况能出过！』汝今试观此等天身，容貌光明，胜汝已不？」
    时，梵白佛：
    「唯然！已见，而今见之斯等光明，昔所不见；而今见之斯等光明，真为殊胜，自今已后，更不敢言此处常、恒、无有变易。」
    佛告梵天：「此处无常、空、不自在。」
    佛为彼梵种种说法，示、教、利、喜，入如是三昧，从彼梵没，还于只洹。
    尊者憍陈如、摩诃迦叶、阿那律等亦为彼梵种种说法，示、教、利、喜，亦入是定，从彼处没，还于只洹，唯尊者大目犍连，在彼而坐。
    尔时，彼梵问目连言：
    「世尊弟子，颇有如汝有大威德神足者不？」
    目连答言：
    「诸余声闻，亦有如是威德神足。」
    尊者目连即说偈言：
    「牟尼弟子大罗汉，有大威德具三明，得尽诸漏知他心，能现神变化群生，如是声闻甚众多，是故汝今宜恭敬。」
    时，尊者目连说是偈已，种种说法，示、教、利、喜，亦入是定，从彼梵没，还于只洹。
南北传经文比对(庄春江作)：
    「入了火界定」(tejodhātu? samāpajjitvā)，菩提比丘长老英译为「进入火元素的集中贯注」(having entered into meditation on the fire element)，并引注释书的解说，他做了火遍处的准备工作，出基础禅(emerged from the basic jhāna)，决心「让火焰从身体出来」，以其决心的力量，火焰从他全身出来。


杂阿含1197经

杂阿含1197经[正闻本1297经/佛光本1181经](梵天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住俱尸那竭国力士生地坚固双树林。
    尔时，世尊临般涅槃，告尊者阿难：
    「汝于坚固双树间，敷绳床，北首，如来今日中夜，于无余涅槃而般涅槃。」
    时，尊者阿难奉世尊教，于双坚固树间为世尊敷绳床，北首已，还世尊所，稽首礼足，白言：
    「世尊！已为如来于双坚固树间，敷绳床，令北首。」
    于是，世尊往就绳床，右胁着地，北首而卧，足足相累，系念明相。
    尔时，世尊即于中夜，于无余涅槃而般涅槃。
    般涅槃已，双坚固树寻即生花，周匝垂下，供养世尊。
    时，有异比丘即说偈言：
    「善好坚固树，枝条垂礼佛，妙花以供养，大师般涅槃。」
    寻时，释提桓因说偈：
    「一切行无常，斯皆生灭法，虽生寻以灭，斯寂灭为乐。」
    寻时，娑婆世界主梵天王次复说偈言：
    「世间一切生，立者皆当舍，如是圣大师，世间无有比。
      逮得如来力，普为世间眼，终归会磨灭，入无余涅槃。」
    尊者阿那律陀次复说偈言：
    「出息入息住，立心善摄护，从所依而来，世间般涅槃。
      大恐怖相生，令人身毛竖，一切行力具，大师般涅槃。
      其心不懈怠，亦不住诸爱，心法渐解脱，如薪尽火灭。」
    如来涅槃后七日，尊者阿难往枝提所而说偈言：
    「导师此宝身，往诣梵天上。
      如是大神力，内火还烧身，五百毡缠身，悉烧令磨灭。
      千领细毡衣，以衣如来身，唯二领不烧，最上及衬身。」
    尊者阿难说是偈时，诸比丘默然悲喜。

别译杂阿含110经(庄春江标点)
    如是我闻：
    一时，佛在拘尸那竭，力士生地，娑罗林中。
    尔时，如来涅槃时到，告阿难曰：
    「汝可为我于双树间，北首敷座。」
    于时，阿难受佛敕已，于双树间北首敷座。
    既敷座已，还至佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！我于双树间，北首敷座，所作已竟。」
    尔时，世尊即从坐起，往趣双树敷上，北首，右胁而卧，足足相累，系心在明，起于念觉，先作涅槃想。
    尔时，拘尸那竭国有一梵志，名须跋陀罗，先住彼国，其年朽迈，一百二十。
    时，彼国中诸力士辈，供养恭敬，尊重、赞叹是阿罗汉。
    时，须跋陀罗传闻：
    「人说：『婆伽婆于今日夜，当入涅槃。』」作是念言：
    「我于法中有所疑惑，唯有瞿昙必能解释，决我所疑。」
    作是念已，即出拘尸那竭，往诣娑罗林。
    尊者阿难在外经行。
    时，须跋陀见阿难已，即诣其所，白阿难言：
    「我闻他说：『沙门瞿昙于今日中夜，当入无余涅槃。』吾今须见，谘决所疑。」
    阿难答言：
    「梵志！佛身疲惓，汝今扰恼。」
    须跋陀罗白阿难言：
    「我闻：『如来今日中夜，入无余涅槃。』我昔曾闻宿旧仙言：『若如来、至真、等正觉出现于世，如优昙钵花，难可值遇。』我有少疑，思得谘决，愿听我见。」
    如是三请，阿难答言：「莫扰恼佛！」
    尔时，世尊以净天耳，遥闻阿难遮须跋陀，不听前进。
    佛告阿难：
    「莫遮彼人，听其前进，随意问难。」
    时，须跋陀罗闻佛慈矜，听令前进，踊跃欢喜，即至佛所，问讯已讫，在一面坐，白佛言：
    「世尊！我有少疑，听我问不？」
    佛言：「恣汝所问。」
    须跋陀罗既蒙听许，白佛言：
    「世尊！外道六师种种异见，富兰那迦叶、未迦梨俱赊梨子、阿阇耶毗罗坻子、阿阇多翅舍婆罗、迦尼陀迦旃延、尼乾陀阇提子，斯等六师，各各自称已为世尊竟，为实得一切智不？」
    尔时，世尊即说偈言：
    「三十一出家，尔来过五十，推求诸善法，戒定行明达。
      一切诸世间，不知实方所，况知实法者，若修八正道。
      能获于初果，乃至第四果，若不修八正，初果不可知。
      况复第四果，我于大众中，说法师子吼：如此正法外，亦无有沙门，及与婆罗门。」
    佛说是时，须跋陀罗远尘、离垢得法眼净。
    时，须跋陀罗整欝多罗僧，合掌向佛白佛言：
    「世尊！我今已得过三恶道。」
    时，须跋陀罗白阿难言：
    「善哉！阿难！汝获大利，为佛弟子，给侍第一，我于今者，亦得善利，于佛法中愿得出家。」
    阿难合掌白佛言：
    「须跋陀罗于佛法中愿乐出家。」
    尔时，世尊即告须跋陀罗：
    「善来！比丘。」
    须发自落，法衣着身，即得具戒。
    得具戒已，即成罗汉。
    须跋陀罗即作是念：
    「我今不忍见于世尊入般涅槃，我当先入。」
    须跋陀罗实时先入涅槃，如来于后亦入涅槃。
    尔时，众中有一比丘而说偈言：
    「双树入涅槃，枝条四遍布，上下而雨花，缤纷散佛上，所以雨花者，世尊入涅槃。」
    释提桓因复说偈言：
    「诸行无常，是生灭法，生灭灭已，乃名涅槃。」
    时，梵主天复说偈言：
    「世间有生类，舍身归终灭，今者大圣尊，具足于十力，世尊无等伦，今入于涅槃。」
    时，尊者阿那律复说偈言：
    「法主意止住，出入息已断，如来所成就，行力悉满足。
      今入于涅槃，其心无怖畏，都舍于诸受，如油尽灯灭，灭有入涅槃，心意得解脱。」
    时，众睹已，身毛皆竖。
    佛入涅槃始经七日。
    尔时，阿难阇维如来，右遶说偈：
    「大悲梵世尊，体同真净宝，有大神通力，火出自然身，千[迭*毛]用缠身，内外二不烧。」
南北传经文比对(庄春江作)：
    「对像这样」(tādino，另译为「坚固的」)，参看《杂阿含1152经》「对像这样的寂静者来说」比对。


杂阿含1198经

杂阿含1198经[正闻本1298经/佛光本1182经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有阿[月*葛]毗比丘尼，住舍卫国王园精舍比丘尼众中。
    时，阿[月*葛]毗比丘尼晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足，持尼师坛着右肩上，入安陀林坐禅。
    时，魔波旬作是念：
    「今沙门瞿昙住舍卫国只树给孤独园，有弟子阿[月*葛]毗比丘尼，住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足已，持尼师坛着右肩上，入安陀林坐禅，我今当往为作留难。」
    即化作年少，容貌端正，往诣彼比丘尼所，语比丘尼言：「阿姨！欲何处去！」
    比丘尼答言：「贤者！到远离处去。」
    时，魔波旬即说偈言：
    「世间无有出，用求远离为？还服食五欲，勿令后变悔。」
    时，阿[月*葛]毗比丘尼作是念：
    「是谁欲恐怖我？为是人耶？为非人耶？奸狡人耶？」心即念言：「此必恶魔，欲乱我耳。」
    觉知已而说偈言：
    「世间有出要，我自知所得，鄙下之恶魔，汝不知其道。
      譬如利刀害，五欲亦如是，譬如斩肉{形}[刑]，苦受阴亦然。
      如汝向所说，服乐五欲者，是则不可乐，大恐怖之处。
      离一切喜乐，舍诸大闇冥，以灭尽作证，安住离诸漏。
      觉知汝恶魔，寻即自灭去！」
    时，魔波旬作是念：「彼阿[月*葛]毗比丘尼已知我心。」愁忧不乐，即没不现。

别译杂阿含214经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有比丘尼，名曰旷野，于其晨朝着衣持钵，入城乞食，食讫洗钵，将欲向彼得眼林中。
    时，魔王波旬作是心念：
    「瞿昙沙门今在舍卫得眼林中，其弟子旷野比丘尼入城乞食，食讫洗钵，收摄坐具，将欲往诣于彼林间，我当为其而作扰乱。」
    尔时，波旬化作摩纳，于彼路侧，问旷野言：「欲何所诣？」
    比丘尼答言：「我今欲诣闲静之处。」
    尔时，摩纳闻是语已，即说偈言：
    「一切世间中，无有解脱者，汝诣空静处，将欲何所作？
      汝今年盛美，不受于五欲，一旦衰老至，后莫生忧悔。」
    时，比丘尼而作是念：
    「此为是谁？欲恼乱我，甚为欺诈，为是人耶？是非人乎？」
    作是念已，入定观察，知是波旬欲来恼乱，即说偈言：
    「世间有解脱，我今自证知，波旬汝愚鄙，不解如斯迹。
      欲如摽利戟，阴贼拔刀逐，汝言受五欲，欲苦可怖畏。
      欲能生忧恼，欲能生追念，欲能生百苦，欲是众苦本。
      断除一切爱，灭诸无明闇，逮证于尽灭，住于无漏法。」
    尔时，波旬而作是念：
    「旷野比丘尼，善知我心。」懊恼悔恨，惭愧还宫。
南北传经文比对(庄春江作)：


杂阿含1199经

杂阿含1199经[正闻本1299经/佛光本1183经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有苏摩比丘尼，住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着右肩上，至安陀林坐禅。
    时，魔波旬作是念：
    「今，沙门瞿昙住舍卫国只树给孤独园，有苏摩比丘尼，住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着右肩上，入安陀林坐禅，我今当往为作留难。」
    即化作年少，容貌端正，往至苏摩比丘尼所，问言：
    「阿姨！欲至何所？」
    答言：「贤者！欲至远离处去。」
    时，魔波旬即说偈言：
    「仙人所住处，是处甚难得，非彼二指智，能得到彼处。」
    时，苏摩比丘尼作是念：
    「此是何等欲恐怖我？为人、为非人？为奸狡人？」
    作此思惟已，决定智生，知是恶魔来欲娆乱，即说偈言：
    「心入于正受，女形复何为？智或若生已，逮得无上法。
      若于男女想，心不得俱离，彼即随魔说，汝应往语彼。
      离于一切苦，舍一切闇冥，逮得灭尽证，安住诸漏尽。
      觉知汝恶魔，即自磨灭去！」
    时，魔波旬作是念：「苏摩比丘尼已知我心。」内怀忧悔，即没不现。

别译杂阿含215经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，苏摩比丘尼着衣持钵，入舍卫城乞食。
    食讫洗钵，收摄坐具，向得眼林。
    魔王波旬作是念：
    「今苏摩比丘尼着衣持钵，入城乞食，食讫洗钵，收摄坐具，向得眼林。」
    尔时，波旬化作婆罗门，在路侧立而作是言：
    「阿梨耶！欲何所至？」
    比丘尼答言：「我今欲诣彼寂静处。」
    尔时，波旬即说偈言：
    「仙圣之所得，斯处难阶及，非汝鄙秽智，获得如是处。」
    时，比丘尼作如是念：
    「此为是人？是非人乎？而欲恼我。」
    入定观察，知是波旬，即说偈言：
    「女相无所作，唯意修禅定，观见于上法，若有男女相，可说于女人，于法无所能。
      若无男女相，云何生分别，断除一切爱，灭诸无明闇。
      逮证于尽灭，住于无漏法，以是故当知，波旬堕负处。」
    尔时，波旬而作是念：
    「苏摩比丘尼善知我心。」忧愁悔恨，惭愧还宫。
南北传经文比对(庄春江作)：
    「二指智」，别译杂阿含经作「鄙秽智」，南传作「以二指慧」(dva?gulapa??āya)，菩提比丘长老英译为「以她两根手指的智慧」(With her two-fingered wisdom)，并引注释书的解说，这是指「微少之慧」(parittapa??āya)，或者指女人之慧，因为女人惯用二根手指处理线，或测试谷物煮熟了没。
    「当智转起时」(?ā?amhi vattamānamhi)，菩提比丘长老英译为「当理解稳定流动时」(When knowledge flows on steadily)，并引注释书的解说，这是指证果时的智。


杂阿含1200经

杂阿含1200经[正闻本1300经/佛光本1184经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有吉离舍瞿昙弥比丘尼，住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，至舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，于一树下结跏趺坐，入昼正受。
    时，魔波旬作是念：
    「今，沙门瞿昙住舍卫国只树给孤独园，时，吉离舍瞿昙弥比丘尼住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，于一树下结跏趺坐，入昼正受，我今当往为作留难。」
    即化作年少，容貌端正，往至吉离舍瞿昙弥比丘尼所而说偈言：
    「汝何丧其子，涕泣忧愁貌？独坐于树下，何求于男子？」
    时，吉离舍瞿昙弥比丘尼作是念：
    「为谁恐怖我？为人、为非人？为奸狡者？」
    如是思惟，生决定智：
    「恶魔波旬来娆我耳。」即说偈言：
    「无边际诸子，一切皆亡失，此则男子边，已度男子表。
      不恼不忧愁，佛教作已作，一切离{爱}[忧]苦，舍一切闇冥。
      已灭尽作证，安隐尽诸漏，已知汝弊魔，于此自灭去。」
    时，魔波旬作是念：「吉离舍瞿昙弥比丘尼已知我心。」愁忧苦恼，即没不现。

别译杂阿含216经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，翅舍憍昙弥比丘尼着衣持钵，入城乞食。
    食讫，洗钵，收摄坐具，至得眼林，坐一树下，住于天住。
    尔时，魔王波旬，作是心念：
    「沙门瞿昙在于舍卫国只树给孤独园，有比丘尼，名翅舍憍昙弥，着衣持钵，入城乞食，食讫，洗钵，收摄坐具，至得眼林，坐一树下，住于天住。」作是念已，化作摩纳，欲为扰乱，即说偈言：
    「汝今者何为，怀忧坐树下，歔欷而流泪，将不丧子乎？
      独处于林中，欲求男子耶？」
    时，比丘尼而作是念：
    「此为是谁？甚为欺诈，为是人耶？是非人乎？而欲为我作大扰乱。」入定观察，知是魔王，即说偈言：
    「我断恩爱已，无欲无子想，端坐林树间，无愁无热恼。
      断除一切爱，灭诸无明闇，逮得于灭尽，安住无漏法，以是故当知，波旬堕负处。」
    尔时，波旬而作是念：
    「翅舍憍昙弥比丘尼善知我心。」忧愁悔恨，惭愧还宫。
南北传经文比对(庄春江作)：


杂阿含1201经

杂阿含1201经[正闻本1301经/佛光本1185经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有优钵罗色比丘尼，住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。
    时，魔波旬作是念：
    「今，沙门瞿昙住舍卫国只树给孤独园，优钵罗色比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我今当往，为作留难。」
    即化作年少，容貌端正，至优钵罗色比丘尼所而说偈言：
    「妙华坚固树，依止其树下，独一无等侣，不畏恶人耶？」
    时，优钵罗色比丘尼作是念：
    「为何等人欲恐怖我？为是人？为非人？为奸狡人？」
    如是思惟，即得觉知：
    「必是恶魔波旬欲乱我耳。」即说偈言：
    「设使有百千，皆是奸狡人，如汝等恶魔，来至我所者，不能动毛发，不畏汝恶魔。」
    魔复说偈言：
    「我今入汝腹，住于内藏中，或住两眉间，汝不能见我。」
    时，优钵罗色比丘尼复说偈言：
    「我心有大力，善修习神通，大缚已解脱，不畏汝恶魔。
      我已吐三垢，恐怖之根本，住于不恐地，不畏于魔军。
      于一切爱喜，离一切闇冥，已证于寂灭，安住诸漏尽。
      觉知汝恶魔，自当消灭去。」
    时，魔波旬作是念：「优钵罗色比丘尼已知我心。」内怀忧愁，即没不现。

别译杂阿含217经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，莲华色比丘尼于其晨朝着衣持钵，入城乞食。
    食讫，洗钵，收摄坐具，并洗足已，入得眼林，坐一树下，端坐思惟，住于天住。
    尔时，魔王而作是念：
    「沙门瞿昙在舍卫国只树给孤独园，莲华色比丘尼着衣持钵，入城乞食，食讫，洗钵，收摄坐具，至得眼林中，坐一树下，住于天住，我当为其而作扰乱。」
    作是念已，化为摩纳，往至其所，而说偈言：
    「娑罗树下坐，如华善开敷，独一比丘尼，汝今坐禅耶？更无第二伴，能不畏愚痴？」
    尔时，莲华比丘尼即作是念：
    「此为是谁？扰乱于我，甚为欺诈，为是人耶？是非人乎？」
    入定观察，知是波旬，即说偈言：
    「百千奸伪贼，皆悉令如汝，不动我一毛，故独无所畏。」
    尔时，魔王复说偈言：
    「我今自隐形，入汝腹中央，或入汝眉间，令汝不得见。」
    时，比丘尼复以偈答：
    「我心得自在，善修如意定，断绝大系缚，终不怖畏汝。
      我已吐诸结，得拔三垢根，怖畏根本尽，故我无所畏。
      我今住于此，都无畏汝心，汝军众尽来，我亦不怖畏。
      断除一切爱，灭诸无明闇，逮得于尽灭，安住无漏法，以是故当知，波旬堕负处。」
    尔时，波旬而作是念：
    「莲华色比丘尼善解我心。」忧愁、悔恨，惭愧还宫。
南北传经文比对(庄春江作)：


杂阿含1202经

杂阿含1202经[正闻本1302经/佛光本1186经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尸罗比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。
    时，魔波旬作是念：
    「今，沙门瞿昙住舍卫国只树给孤独园，尸罗比丘尼住舍卫国王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。我今当往，为作留难。」
    即化作年少，容貌端正，往到尸罗比丘尼前，而说偈言：
    「众生云何生？谁为其作者？众生何处起？去复至何所？」
    尸罗比丘尼作是念：
    「此是何人欲恐怖我？为人？为非人？为奸狡人？」
    作是思惟已，即生知觉：
    「此是恶魔，欲作留难。」即说偈言：
    「汝谓有众生，此则恶魔见，唯有空阴聚，无是众生者。
      如和合众材，世名之为车，诸阴因缘合，假名为众生。
      其生则苦生，住亦即苦住，无余法生苦，苦生苦自灭。
      舍一切{爱}[忧]苦，离一切闇冥，已证于寂灭，安住诸漏尽，已知汝恶魔，则自消灭去。」
    时，魔波旬作是念：「尸罗比丘尼已知我心。」内怀忧戚，即没不现。

别译杂阿含218经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，石室比丘尼于其晨朝着衣持钵，入城乞食。
    食讫，洗钵，收摄坐具，向得眼林。
    尔时，魔王而作是念：
    「沙门瞿昙在舍卫国只树给孤独园，中有石室比丘尼，着衣持钵，入城乞食，食讫洗钵，收摄坐具，向得眼林，我当为其而作扰乱。」
    作是念已，化为摩纳，往至其所，而说偈言：
    「众生是谁造？众生造作谁？云何名众生？众生何所趣？」
    时，石室比丘尼闻是偈已，而作是念：
    「此为是谁？甚为欺诈，为是人耶？是非人乎？」
    入定观察，知是魔王，以偈答言：
    「众魔生邪见，谓有众生想，假空以聚会，都无有众生。
      譬如因众缘，和合有车用，阴界入亦尔，因缘和合有。
      业缘故聚会，业缘故散灭，断除一切爱，灭诸无明闇。
      逮得于尽灭，安住于无漏，以是故当知，波旬堕负处。」
    尔时，魔王而作是念：「此比丘尼善知我心。」忧愁悔恨，惭愧还宫。
南北传经文比对(庄春江作)：
    「这是一堆纯粹的行」(Suddhasa?khārapu?joya?)，菩提比丘长老英译为「这是一堆全然的形成」(This is a heap of sheer formations)。按：「行」(sa?khāra)，即五蕴中行蕴的「行」。
    「零件」(a?ga，另译为「部分；支分；肢体；身分」)，菩提比丘长老英译为「零件」(parts)。
    「认定」(sammuti，另译为「同意；选出；许可；世俗；通俗」)，菩提比丘长老英译为「协约」(the convention)。


杂阿含1203经

杂阿含1203经[正闻本1303经/佛光本1187经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，毗罗比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。
    时，魔波旬作是念：
    「今，沙门瞿昙住舍卫国只树给孤独园，毗罗比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受，我当往彼为作留难。」
    即化作年少，容貌端正，至毗罗比丘尼所而说偈言：
    「云何作此形？谁为其作者？此形何处起？形去至何所？」
    毗罗比丘尼作是念：
    「是何人来恐怖我？为人？为非人？为奸狡人？」
    如是思惟，即得知觉，恶魔波旬欲作娆乱，即说偈言：
    「此形不自造，亦非他所作，因缘会而生，缘散即磨灭。
      如世诸种子，因大地而生，因地水火风，阴界入亦然，因缘和合生，缘离则磨灭。
      舍一切{爱}[忧]苦，离一切闇冥，已证于寂灭，安住诸漏尽，恶魔{以}[已]知汝，即自磨灭去。」
    时，魔波旬作是念：「毗罗比丘尼已知我心。」生大忧戚，即没不现。

别译杂阿含219经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有比丘尼，名曰鼻[口*(利/(企-止+小)]，在舍卫国王园精舍。
    于其晨朝着衣持钵，入城乞食。
    食讫，洗钵，收摄坐具，向得眼林。
    于时，魔王而作是念：
    「沙门瞿昙在舍卫国只树给孤独园，有鼻[口*(利/(企-止+小)]比丘尼，着衣持钵入城乞食，食讫，洗钵，收摄坐具，向得眼林，我当为其而作扰乱。」
    作是念已，化为摩纳，即于路侧而说偈言：
    「谁造于色像？色像造作谁？色像从何出？色像何所趣？」
    是比丘尼闻斯偈已而作是念：
    「此为是谁？恼乱于我，甚为欺诈，为是人耶？是非人乎？」
    入定观察，知是魔王，说偈报言：
    「色像非自作，亦非他所造，众缘起而有，缘离则散灭。
      譬如殖种子，因地而生长，阴界诸入等，和合是色像。
      因苦故生长，因苦故散坏，断除一切爱，灭诸无明闇。
      逮得于尽灭，安住无漏法，以是故当知，波旬堕负处。」
    尔时，波旬而作是念：「此比丘尼善知我心。」忧愁、悔恨，惭愧还宫。
南北传经文比对(庄春江作)：


杂阿含1204经

杂阿含1204经[正闻本1304经/佛光本1188经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有毗阇耶比丘尼，住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。
    时，魔波旬作是念：
    「此沙门瞿昙住舍卫国只树给孤独园，弟子毗阇耶比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受，我今当往为作留难。」
    即化作年少，容貌端正，往至其前，而说偈言：
    「汝今年幼少，我亦是年少，当共于此处，作五种音乐，而共相娱乐，用是禅思为？」
    时，毗阇耶比丘尼作是念：
    「此何等人？欲恐怖我，为是人耶？为非人耶？为奸狡人耶？」
    如是思惟已，即得知觉：
    「是魔波旬欲作娆乱。」即说偈言：
    「歌舞作众伎，种种相娱乐，今悉已惠汝，非我之所须。
      若寂灭正受，及天人五欲，一切持相与，亦非我所须。
      舍一切喜{欢}[乐]，离一切闇冥，寂灭以作证，安住诸漏尽，已知汝恶魔，当自消灭去。」
    时，魔波旬作是念：「是毗阇耶比丘尼已知我心。」内怀忧戚，即没不现。

别译杂阿含220经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，毗阇耶比丘尼从王园精舍着衣持钵，入城乞食。
    食讫，洗钵，收摄坐具，至得眼林，坐一树下，住于天住。
    尔时，魔王而作是念：
    「沙门瞿昙在舍卫国只树给孤独园王园精舍，毗阇耶比丘尼着衣持钵，入城乞食，食讫，洗钵，收摄坐具，至得眼林，坐一树下，住于天住，我当为其而作扰乱。」
    作是念已，化为摩纳，往诣其所，而说偈言：
    「汝今极盛壮，我年亦复少，五欲共欢娱，放意而受乐，何以独坐此，而不与我俱？」
    时，比丘尼闻是偈已而作是念：
    「此为是谁？来恼于我，甚为欺诈，为是人耶？是非人乎？」
    入定观察，知是魔王，说偈报言：
    「作乐纵歌舞，及余五欲乐，尽回用与汝，非我之所宜。
      人间一切乐，并及天五欲，尽回用与汝，都非我所宜。
      我断一切爱，灭诸无明闇，逮得于尽灭，安住无漏法，以是故当知，波旬堕负处。」
    尔时，波旬而作是念：「此比丘尼善知我心。」忧愁、悔恨，惭愧还宫。
南北传经文比对(庄春江作)：
    「以五种乐器」(Pa?ca?gikena turiyena)，菩提比丘长老引注释书的解说，五种乐器为「单面鼓」(ātata)，如「铜鼓」；「双面鼓」(vitata)，如「大鼓」、「小鼓」；「有共鸣鼓的弦乐器」(ātatavitata)，如「琵琶琴」；「吹奏乐器」(susira)，如「长笛」、「海螺」、「号角」；「无鼓的打击乐器」(ghana)，如「钹」、「铃鼓」、「锣」。


杂阿含1205经

杂阿含1205经[正闻本1305经/佛光本1189经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，遮罗比丘尼住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，至安陀林，坐一树下，入昼正受。
    时，魔波旬作是念：
    「今沙门瞿昙在舍卫国只树给孤独园，遮罗比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，洗足毕，举衣钵，持尼师坛着肩上，入安陀林，坐一树下，入昼正受，我今当往为作留难。」
    化作年少，容貌端正，至遮罗比丘尼前而说偈言：
    「觉受生为乐，生服受五欲，为谁教{受}[授]汝，令厌离于生？」
    时，遮罗比丘尼作是念：
    「此是何人欲作恐怖？为人、为非人、为奸狡人，而来至此欲作娆乱？」即说偈言：
    「生者必有死，生则受诸苦，鞭打诸恼苦，一切缘生有。
      当断一切苦，超越一切生，慧眼观圣谛，牟尼所说法。
      苦苦及苦集，灭尽离诸苦，修习八正道，安隐趣涅槃。
      大师平等法，我欣乐彼法，我知彼法故，不复乐受生。
      一切离爱喜，舍一切闇冥，寂灭以作证，安住诸漏尽，觉知汝恶魔，自当消灭去。」
    时，魔波旬作是念：「遮罗比丘尼已知我心。」内怀忧戚，即没不现。

别译杂阿含221经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一比丘尼，名曰折罗，于其晨朝着衣持钵，入城乞食。
    食讫，洗钵，收摄坐具，入得眼林，在一树下，正身端坐，入于天住。
    尔时，魔王作是念言：
    「沙门瞿昙在舍卫国只树给孤独园，中有一比丘尼，名曰折罗，于其晨朝着衣持钵，入城乞食，食已洗钵，收摄坐具，入得眼林中，在一树下坐，入于天住，我今当往而作扰乱。」
    尔时，魔王作是念已，化摩纳形，往至其所，而语之言：
    「阿利耶！欲生何处？」
    比丘尼言：「如我今者都无生处。」
    尔时，摩纳即说偈言：
    「有生必得乐，生必受五欲，汝受谁教敕，言不用复生？」
    折罗比丘尼说偈报言：
    「生者必有死，众苦所缠缚，一切苦应断，是以不求生。
      具眼牟尼尊，说斯真谛法，苦因生于苦，皆应舍离之。
      修圣八正道，安隐趣涅槃，世尊教导我，我乐是教法。
      我证知彼法，是故不乐生，断除一切爱，灭诸无明闇。
      逮得于灭尽，安住无漏法，以是故当知，波旬堕负处。」
    尔时，波旬而作是念：「此比丘尼善知我心。」忧愁、悔恨，惭愧还宫。
南北传经文比对(庄春江作)：


杂阿含1206经

杂阿含1206经[正闻本1306经/佛光本1190经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，优波遮罗比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。
    时，魔波旬作是念：
    「今，沙门瞿昙住舍卫国只树给孤独园，优波遮罗比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受，我今当往为作留难。」
    即化作年少，容貌端正，至优波遮罗比丘尼所而说偈言：
    「三十三天上，炎魔兜率陀，化乐他自在，发愿得往生。」
    优波遮罗比丘尼作是念：
    「此何等人欲恐怖我？为人？为非人？为是奸狡人？」
    自思觉悟：「必是恶魔欲作娆乱。」而说偈言：
    「三十三天上，炎魔兜率陀，化乐他自在，斯等诸天上，不离有为行，故随魔自在。
      一切诸世间，悉是众行聚，一切诸世间，悉皆动摇法。
      一切诸世间，苦火常炽然，一切诸世间，悉皆烟尘起。
      不动亦不摇，不习近凡夫，不随于魔趣，于是处娱乐。
      离一切{爱}[忧]苦，舍一切闇冥，寂灭以作证，安住诸漏尽，已觉汝恶魔，则自磨灭去。」
    时，魔波旬作是念：「优波遮罗比丘尼已知我心。」内怀忧戚，即没不现。

别译杂阿含222经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，优波折罗比丘尼住王园精舍，于其晨朝着衣持钵，入舍卫城乞食。
    乞食已，洗钵，洗足，摄持坐具，诣得眼林，在一树下，正身端坐，入于天住。
    尔时，魔王作是念言：
    「今瞿昙沙门在舍卫国只树给孤独园王园精舍，有比丘尼，名曰优波折罗，于其晨朝着衣持钵，入舍卫城乞食，食讫，洗足，收摄坐具，诣得眼林，在一树下正身端坐，入于天住，我今当往而作坏乱。」
    作是念已，化作摩纳，即往其所，问比丘尼言：
    「阿利耶！欲何处受身？」
    比丘尼答曰：「我都无受身处。」
    尔时，摩纳即说偈言：
    「忉利及炎摩，兜率与化乐，他化自在天，是处极快乐，汝应愿乐彼，受于胜妙事。」
    优波折罗比丘尼复说偈言：
    「忉利及炎摩，兜率与化乐，他化自在天，诸处虽受乐，不离于我见，必为魔所缚。
      世间皆动摇，彼亦归迁谢，无有诸凡夫，离魔之境界。
      世间皆炽然，世间皆烟出，离于动摇者，我乐如此处。
      断除一切爱，灭诸无明闇，逮得于灭尽，安住无漏法，以是故当知，波旬堕负处。」
    尔时，魔王而作此念：「此比丘尼善知我心。」忧愁、悔恨，惭愧还宫。
南北传经文比对(庄春江作)：


杂阿含1207经

杂阿含1207经[正闻本1307经/佛光本1191经](比丘尼相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食。
    食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正受。
    时，魔波旬作是念：
    「今沙门瞿昙住舍卫国只树给孤独园，时，尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中，晨朝着衣持钵，入舍卫城乞食，食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林、坐一树下，入昼正受，我当往彼为作留难。」
    化作年少，容貌端正，往到尸利沙遮罗比丘尼所而作是言：
    「阿姨！汝乐何等诸道？」
    比丘尼答言：「我都无所乐。」
    时，魔波旬即说偈言：
    「汝何所谘受，剃头作沙门，身着袈裟衣，而作出家相，不乐于诸道，而守愚痴住？」
    时，尸利沙遮罗比丘尼作是念：
    「此何等人欲恐怖我？为人？为非人？为奸狡人？」
    如是思惟已，即自知觉：
    「恶魔波旬欲作娆乱。」即说偈言：
    「此法外诸道，诸见所缠缚，缚于诸见已，常随魔自在。
      若生释种家，禀无比大师，能伏诸魔怨，不为彼所伏。
      清净一切脱，道眼普观察，一切智悉知，最胜离诸漏。
      彼则我大师，我唯乐彼法，我入彼法已，得远离寂灭。
      离一切爱喜，舍一切闇冥，寂灭以作证，安住诸漏尽，已知汝恶魔，如是自灭去。」
    时，魔波旬作是念：「尸利沙遮罗比丘尼已知我心。」内怀忧戚，即没不现。

别译杂阿含223经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，王园精舍有一比丘尼，名曰动头，于其晨朝着衣持钵，入城乞食，乞食已，洗钵、洗足，摄持坐具，诣得眼林，在一树下，正身端坐，入于天住。
    尔时，魔王作是念，言：「瞿昙沙门在舍卫城只树林给孤独园，有一比丘尼，名曰动头，于其晨朝着衣持钵，入舍卫城乞食，乞食已，洗钵、洗足，收摄坐具，入得眼林中，在一树下，正身端坐，入于天住，我今欲往而坏乱之。」
    作是念已，化作摩纳，往诣其所，语比丘尼言：
    「九十六种道，汝乐何道？」
    比丘尼答言：「此道我都不乐。」
    尔时，波旬即说偈言：
    「受谁教剃发，自号比丘尼，不欲乐外道，汝为甚愚痴。」
    动头比丘尼复说偈言：
    「此外诸异道，众为邪见缚，种种诸见缚，终竟堕魔网。
      释种大世尊，无比之丈夫，一切种中胜，降魔坐道场。
      悉过一切上，诸事皆解脱，能调尽有边，彼佛教于我，是我之世尊，我乐彼教法。
      我今知彼已，尽除诸结漏，断除一切爱，灭诸无明闇。
      逮得于灭尽，安住无漏法，以是故当知，波旬堕负处。」
    尔时，波旬而作是念：「此比丘尼善知我心。」忧愁、悔恨，惭愧还宫，
    旷野、素弥、苏瞿昙，莲华、石室及毗罗。
    毗阇、折罗，忧波折罗，第十名动头。(此下丹本第七卷)
南北传经文比对(庄春江作)：
    「诸道」，别译杂阿含经作「九十六种道」、「外道」，南传作「教条」(pāsa??a?，另译为「教见(宗教之见)；宗派；异学；异端；外道」)，菩提比丘长老英译为「教义；信条」(creed)，并解说，这与邪见有关，译为「creed」是不十分适当的，注释书解说，此字推测是民间词源，会这样说，是因为他们设了一个圈套(pāsa，网或陷阱)，意思是他们在众生的心中抛出一个见解上的圈套。按：相对的，佛陀的「教说」之用字，在经文最后一偈中用的是「sāsana」。
    「旷野、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1208经

杂阿含1208经[正闻本1308经/佛光本1192经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住瞻婆国揭伽池侧。
    尔时，世尊月十五日布萨时，于大众前坐，月初出时。
    时，有尊者婆耆舍，于大众中作是念：
    「我今欲于佛前叹月譬偈。」
    作是念已，即从坐起，整衣服，为佛作礼，合掌白佛言：
    「世尊！欲有所说，善逝！欲有所说。」
    佛告婆耆舍：「欲说者，便说。」
    时，尊者婆耆舍即于佛前而说偈言：
    「如月停虚空，明净无云翳，光炎明晖曜，普照于十方。
      如来亦如是，慧光照世间，功德善名称，周遍满十方。」
    尊者婆耆舍说是偈时，诸比丘闻其所说，皆大欢喜。

别译杂阿含224经(庄春江标点)
    如是我闻：
    一时，佛在萨婆国竭阇池岸。
    尔时，世尊月十五日在僧前坐，说戒。
    当于是夜，月初出时，婆耆奢在彼众中作是念言：
    「我今欲以月为喻赞叹于佛。」
    作是念已，从座而起，合掌向佛言：
    「世尊！我今欲有所说，唯愿善逝垂哀听许。」
    佛告婆耆奢：「听汝所说。」
    尊者婆耆奢，即说偈言：
    「犹如盛满月，无云处空中，光明照世界，一切皆乐见。
      释迦牟尼尊，世间大导师，端严甚殊特，名闻悉充满。
      月出白莲荣，日现红莲敷，从佛受化者，譬如华敷荣，开彼宿善根，悉令见道迹。」
    时，婆耆奢说此偈已，欢喜踊跃，还于所止。
南北传经文比对(庄春江作)：
    「放光者」(a?gīrasa)，参看《杂阿含1149经》「央伽族姓」比对。


杂阿含1209经

杂阿含1209经[正闻本1309经/佛光本1193经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住瞻婆国揭伽池侧。
    尔时，尊者阿若憍陈如久住空闲阿练若处，来诣佛所，稽首佛足，以面掩佛足上，而说是言：
    「久不见世尊！久不见善逝！」
    尔时，尊者婆耆舍在于会中，作是念：
    「我今当于尊者阿若憍陈如面前，以上座譬而赞叹之。」
    作此念已，即从坐起，整衣服，为佛作礼，合掌白佛：
    「世尊！欲有所说，善逝！欲有所说。」
    佛告婆耆舍：「欲说时，便说。」
    时，尊者婆耆舍即说偈言：
    「上座之上座，尊者憍陈如，已度已超越，得安乐正受。
      于阿练若处，常乐于远离，声闻之所应，大师正法教。
      一切悉皆陈，正受不放逸，大德力三明，他心智明了。
      上座憍陈如，护持佛法财，增上恭敬心，头面礼佛足。」
    尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜。

别译杂阿含225经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊与无央数大众围遶而为说法。
    尔时，尊者憍陈如适从余处来诣佛所，顶礼佛足，在一面坐。
    时，尊者婆耆奢亦在会中，作是念言：
    「我今欲在佛前以偈赞憍陈如。」
    作是念已从坐而起，白佛言：
    「世尊！唯愿听我少有所赞。」
    佛告婆耆奢：「随汝所说。」
    尊者婆耆奢，即说偈言：
    「上座比丘憍陈如，安处实语住利乐，常乐空闲寂静处。
      声闻所求佛教法，悉皆逮得不放逸，有大威德具三明。
      知心差别诸善根，如来长子憍陈如，归命稽首礼世尊。」
    时，婆耆奢说此偈已，欢喜踊跃，还于所止。
南北传经文比对(庄春江作)：
    「阿若憍陈如」，参看《杂阿含379经》。
    「佛陀的领悟者」(Buddhānubuddho，另译为「觉者的领悟者」)，菩提比丘长老英译为「接续佛陀的被开化者」(Enlightened in succession to the Buddha)。


杂阿含1210经

杂阿含1210经[正闻本1310经/佛光本1194经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住瞻婆国揭伽池侧。
    时，尊者舍利弗在供养堂，有众多比丘集会而为说法，句味满足，辩才简净，易解乐闻，不阂不断，深义显现。彼诸比丘专至乐听，尊重忆念，一心侧听。
    时，尊者婆耆舍在于会中，作是念：
    「我当于尊者舍利弗面前，说偈赞叹。」
    作是念已，即起合掌，白尊者舍利弗：
    「我欲有所说。」
    舍利弗告言：「随所乐说。」
    尊者婆耆舍即说偈言：
    「善能略说法，令众广开解，贤优婆提舍，于大众宣畅。
      当所说法时，咽喉出美声，悦乐爱念声，调和渐进声，闻声皆欣乐，专念不移转。」
    尊者婆耆舍说此语时，诸比丘闻其所说，皆大欢喜。

别译杂阿含226经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者舍利弗在讲堂中为众说法，言音满足，能使听者心意喜乐，言辞正直，闻者开解，心无所为，所说辩了。诸比丘众至心听受，听者悦豫，尊重恭敬，至心忆念，等同欢喜，听受其法。
    尔时，尊者婆耆奢在于会中，心作是念：
    「我欲以偈赞舍利弗。」
    作是念已，即正衣服，从坐而起，合掌白舍利弗言：
    「唯愿尊者听我所说。」
    尔时，尊者告婆耆言：
    「若有所说，恣听汝意。」
    即说偈言：
    「善哉舍利弗，明知道非道，为诸比丘僧，略广而宣说。
      此优波室驶，出于微妙音，闻者皆悦豫，出声和雅妙，可乐甚可爱，大众听无厌。」
    时，婆耆奢说此偈已，欢喜踊跃，还于所止。
南北传经文比对(庄春江作)：


杂阿含1211经

杂阿含1211经[正闻本1311经/佛光本1195经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城那伽山侧，五百比丘俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，断诸有结，正智心善解脱。
    尊者大目揵连观大众心，一切皆悉解脱贪欲。
    时，尊者婆耆舍于大众中作是念：
    「我今当于世尊及比丘僧面前，说偈赞叹。」
    作是念已，即从座起，整衣服，合掌白佛言：
    「世尊！欲有所说，善逝！欲有所说。」
    佛告婆耆舍：
    「随所乐说。」
    时，尊者婆耆舍即说偈言：
    「导师无上士，住那伽山侧，五百比丘众，亲奉于大师。
      尊者大目连，神通谛明了，观彼大众心，悉皆离贪欲。
      如是具足度，牟尼度彼岸，持此最后身，我今稽首礼。」
    尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜。

别译杂阿含227经(庄春江标点)
    如是我闻：
    一时，佛在王舍城住龙山侧，与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，所作已办，舍于重担，尽诸有结，心得解脱。
    尔时，尊者目连观察时坐五百比丘，皆离爱欲。
    尔时，世尊在众僧前敷座而坐，当于尔时，月半说戒。
    时，尊者婆耆奢亦在众中，而作是念：
    「我今在于佛僧之前欲有赞说。」
    即从坐起，整其衣服，合掌向佛，而作是言：
    「唯愿世尊听我所说。」
    佛言：「婆耆奢！随汝所说。」
    尔时，尊者婆耆奢即说偈言：
    「无上之商主，在于龙山侧，智慧能抚慰，五百比丘僧。
      目连神足者，观察五百心，知此诸比丘，咸断欲结使。
      一切皆具足，牟尼大圣尊，能度于苦岸，世间最后身，我今归命礼，瞿昙之大师。」
南北传经文比对(庄春江作)：


杂阿含1212经

杂阿含1212经[正闻本1312经/佛光本1196经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园，夏安居，与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，断除有结，正智心善解脱，除一比丘，谓：尊者阿难，世尊记说彼现法当得无知证。
    尔时，世尊临十五日月食受时，于大众前敷座而坐。
    坐已，告诸比丘：
    「我为婆罗门，得般涅槃，持后边身，为大医师，拔诸剑刺；我为婆罗门，得般涅槃，持此后边身，无上医师，能拔剑刺，汝等为子，从我口生，从法化生，得法余财，[诸比丘！]当怀受我，莫令我若身、若口、若心有可嫌责事。」
    尔时，尊者舍利弗在众会中，从座起，整衣服，为佛作礼，合掌白佛：
    「世尊向者作如是言：『我为婆罗门，得般涅槃，持最后身，无上大医，能拔剑刺，汝为我子，从佛口生，从法化生，得法余财，诸比丘！当怀受我，莫令我身、口、心有可嫌责。』我等不见世尊身、口、心有可嫌责事，所以者何？世尊不调伏者能令调伏，不寂静者能令寂静，不稣息者能令稣息，不般涅槃者能令般涅槃，如来知道、如来说道、如来向道，然后声闻成就随道、宗道，奉受师教；如其教授，正向欣乐真如善法，我于世尊都不见有可嫌责身、口、心行。
    我今于世尊所，乞愿怀受，见、闻、疑罪，若身、口、心有嫌责事。」
    佛告舍利弗：
    「我不见汝有见、闻、疑，身、口、心可嫌责事，所以者何？汝舍利弗持戒、多闻，少欲、知足，修行远离，精勤方便，正念、正受，捷疾智慧、明利智慧、出要智慧、厌离智慧、大智慧、广智慧、深智慧、无比智慧，智宝成就，示、教、照、喜，亦常赞叹示、教、照、喜，为众说法，未曾疲倦，譬如：转轮圣王第一长子，应受灌顶而未灌顶；已住灌顶仪法，如父之法，所可转者亦当随转，汝今如是，为我长子，邻受灌顶而未灌顶，住于仪法，我所应转法轮汝亦随转，得无所起，尽诸有漏，心善解脱。
    如是，舍利弗！我于汝所，都无见、闻、疑，身、口、心可嫌责事。」
    舍利弗白佛言：
    「世尊！若我无有见、闻、疑，身、口、心可嫌责事，此{诸}五百诸比丘得无有见、闻、疑，身、口、心可嫌责事耶？」
    佛告舍利弗：
    「我于此五百比丘，亦不见有见、闻、疑，身、口、心可嫌责事，所以者何？此五百比丘皆是阿罗汉，诸漏已尽，所作已作，已舍重担，断诸有结，正智心善解脱，除一比丘，谓：尊者阿难，我记说彼于现法中得无知证。
    是故，诸五百比丘我不见其有身、口、心，见、闻、疑罪可嫌责者。」
    舍利弗白佛言：
    「世尊！此五百比丘既无有见、闻、疑，身、口、心可嫌责事，然此中几比丘得三明？几比丘俱解脱？几比丘慧解脱？」
    佛告舍利弗：
    「此五百比丘中，九十比丘得三明，九十比丘得俱解脱，余者慧解脱，舍利弗！此诸比丘离诸飘转，无有皮肤，真实坚固。」
    时，尊者婆耆舍在众会中作是念：
    「我今当于世尊及大众面前叹说怀受偈。」
    作是念已，即从座起，整衣服，为佛作礼，右膝着地，合掌白佛：
    「世尊！欲有所说，善逝！欲有所说。」
    佛告婆耆舍：「随所乐说。」
    时，婆耆舍即说偈言：
    「十五清净日，其众五百人，断除一切结，有尽大仙人。
      清净相习近，清净广解脱，不更受诸有，生死已永绝。
      所作者已作，得一切漏尽，五盖已云除，拔刺根本爱。
      师子无所畏，离一切有余，害诸有怨结，超越有余境，诸有漏怨敌，皆悉已潜伏。
      犹如转轮王，怀受诸眷属，慈心广宣化，海内悉奉用。
      能伏魔怨敌，为无上导师，信敬心奉事，三明老死灭。
      为法之真子，无有飘转患，拔诸烦恼刺，敬礼日种胤。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含228经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林，夏坐安居。
    尔时，世尊与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，所作已办，舍于重担，尽诸有结，正智心得解脱，唯除一人，如来记彼现身尽漏，于七月十五日自恣时到，佛于僧前敷座而坐。
    尔时，世尊告诸比丘：
    「汝等当知我是婆罗门，于般涅槃，受最后身，无上良医，拔于毒箭，汝等皆是我子，悉从于我心口而生，是我法子，从法化生，我今欲自恣，我身、口、意，无过失不？」
    尔时，尊者舍利弗在众中坐，从坐而起，整其衣服，合掌向白佛言：
    「世尊！如佛所说：『我是婆罗门，于般涅槃，受最后身，无上良医，拔于毒箭，汝等皆是我子，悉从于我心口而生，是我法子，从法化生。』我等不见如来身、口有少过失，何以故？世尊能使不调者调，不寂灭者使得寂灭，苦恼之者能使安隐，未入涅槃者使得涅槃；如来是知道者，是示道者，是说道者，是导道者，将来弟子相续不绝；世尊教法，次第修道，恒相教习，随顺正法，常应拥护亲爱善法，我等不见世尊若身、口、意有少过失。」
    舍利弗言：
    「世尊！自恣说我若身、口、意有所阙短，垂哀教敕。」
    佛告舍利弗：
    「我不见汝有少过失，何以故？汝舍利弗坚持净戒，多闻、少欲、知足，远离愦闹，乐于闲静，有精进具足定心智慧，疾智、捷智、展转智，有大种智、别智，唯除如来，诸余智慧无能及汝深远之智，成就实智，示、教、利、喜，心无嫉妒，见他有能，示、教、利、喜，随喜赞叹，若为四众：比丘、比丘尼、优婆塞、优婆夷，说法无有疲厌，是故，汝今若身、口、意无有少过。」
    舍利弗白言：
    「世尊！颇见是五百比丘于身、口、意有少过不？」
    佛告舍利弗：
    「我不见五百比丘于身、口、意有少过失，何以故？是五百比丘皆是阿罗汉，诸漏已尽，所作已办，舍于重担，逮得己利，尽诸有结，正智心得解脱，以是义故，我不见是五百比丘若身、口、意有少过失。」
    舍利弗复白佛言：
    「世尊！终不讥彼小阙，亦不见五百比丘若身、口、意有少过失，世尊！此五百比丘几具三明？几得俱解脱？几得慧解脱？」
    佛言：
    「此比丘众中，九十比丘具于三明，有百八十得俱解脱，其余之者，尽慧解脱。」
    舍利弗言：
    「此五百人离诸尘垢，无有腐败，悉皆贞实。」
    尔时，婆耆奢在彼众中，而作是念：
    「佛今自恣，我今欲说赞自恣偈。」
    婆耆奢合掌向佛，白佛言：
    「世尊！唯愿听我所说。」
    佛言：
    「婆耆！随汝所说。」
    婆耆奢即说偈言：
    「此十五日清净朝，五百比丘同共处，皆悉断于结使缚，尽于后有之大仙。
      诚心亲近净世尊，悉得解脱离后有，断于生死所作办，诸漏已尽灭掉悔。
      除贪骄慢断有结，拔爱毒箭灭爱有，人中师子离诸取，尽诸有结灭怖畏。
      如似转轮大圣王，群臣翼从而围遶，游行大地至巨海，譬如斗战得大胜。
      无上商主弟子众，悉具三明灭于死，斯等皆是佛真子，离诸垢秽纯清净，如日亲友今敬礼。」

中阿含121经/请请经(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林{加}[迦]兰哆园，与大比丘众五百人俱，共受夏坐。
    尔时，世尊月十五日说从解脱相请请时，在比丘众前敷座而坐，告诸比丘：
    「我是梵志，而得灭讫，无上医王，我今受身，最是后边；我是梵志，得灭讫后，无上医王，我今受身，最是后边，谓：汝等辈是我真子，从口而生，法法所化；谓：汝等辈是我真子，从口而生，法法所化，汝当教化，转相教诃。」
    尔时，尊者舍梨子亦在众中。
    于是，尊者舍梨子即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊向之所说：『我是梵志，而得灭讫，无上医王，我今受身，最是后边；我是梵志，得灭讫后，无上医王，我今受身，最是后边，谓：汝等辈是我真子，从口而生，法法所化；谓：汝等辈是我真子，从口而生，法法所化，汝当教化，转相教诃。』世尊诸不调者令得调御，诸不息者令得止息，诸不度者而令得度，诸不解脱者令得解脱，诸不灭讫者令得灭讫，未得道者令其得道，不施设梵行[者]令施设梵行，知道、觉道、识道、说道，世尊弟子于后得法，受教、受诃；受教、诃已，随世尊语，即便趣行，得如其意，善知正法，唯然，世尊不嫌我身、口、意行耶？」
    彼时，世尊告曰：
    「舍梨子！我不嫌汝身、口、意行，所以者何？舍梨子！汝有聪慧、大慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧，舍梨子！汝成就实慧，舍梨子！犹转轮王而有太子，不越教已，则便受拜父王所传，而能复传，如是，舍梨子！我所转法轮，汝复能转。
    舍梨子！是故，我不嫌汝身、口、意行。」
    尊者舍梨子复再叉手向佛，白曰：
    「唯然，世尊不嫌我身、口、意行，世尊不嫌此五百比丘身、口、意行耶？」
    世尊告曰：
    「舍梨子！我亦不嫌此五百比丘身、口、意行，所以者何？舍梨子！此五百比丘尽得无着，诸漏已尽，梵行已立，所作已办，重担已舍，有结已尽，而得善义，正智正解脱，唯除一比丘，我亦本已记于现法中得究竟智：『生已尽，梵行已立，所作已办，不更受有，知如真。』
    舍梨子！是故，我不嫌此五百比丘身、口、意行。」
    尊者舍梨子复三叉手向佛，白曰：
    「唯然，世尊不嫌我身、口、意行，亦不嫌此五百比丘身、口、意行，世尊！此五百比丘几比丘得三明达？几比丘得俱解脱？几比丘得慧解脱耶？」
    世尊告曰：
    「舍梨子！此五百比丘，九十比丘得三明达，九十比丘得俱解脱，余比丘得慧解脱，舍梨子！此众无枝无叶，亦无节戾，清净真实，得正住立。」
    尔时，尊者傍耆舍亦在众中。
    于是，尊者傍耆舍即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「唯然，世尊加我威力，唯愿善逝加我威力，令我在佛及比丘众前，以如义相应而作赞颂。」
    世尊告曰：「傍耆舍！随汝所欲。」
    于是，尊者傍耆舍在佛及比丘众前，以如义相应而赞颂曰：
    「今十五请日，集坐五百众，断除诸结缚，无碍有尽仙。
      清净光明照，解脱一切有，生老病死尽，漏灭所作办。
      掉悔及疑结，慢有漏已尽，拔断爱结刺，上医无复有。
      勇猛如师子，一切恐畏除，已度于生死，诸漏已灭讫。
      犹如转轮王，群臣所围绕，悉领一切地，乃至于大海。
      如是勇猛伏，无上商人主，弟子乐恭敬，三达离死怖。
      一切是佛子，永除枝叶节，转无上法轮，稽首第一尊。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含32品5经[佛光本280经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国东苑鹿母园中，与大比丘众五百人俱。
    是时，世尊七月十五日于露野地敷座，[诸]比丘僧前后围遶。
    佛告阿难曰：
    「汝今于露地速击揵椎，所以然者，今七月十五日是受岁之日。」
    是时，尊者阿难右膝着地，长跪叉手，便说此偈：
    「净眼无与等，无事而不练，智慧无染着，何等名受岁？」
    尔时，世尊复以偈报阿难曰：
    「受岁三业净，身口意所作，两两比丘对，自陈所作短。
      还自称名字，今日众受岁，我亦净意受，唯愿原其过。」
    尔时，阿难复以偈问其义曰：
    「过去恒沙佛，辟支及声闻，尽是诸佛法，独是释迦文？」
    尔时，佛复以偈报阿难曰：
    「恒沙过去佛，弟子清净心，皆是诸佛法，非今释迦文。
      辟支无此法，无岁无弟子，独逝无伴侣，不与他说法。
      当来佛世尊，恒沙不可计，彼亦受此岁，如今瞿昙法。」
    是时，尊者阿难闻此语已，欢喜踊跃，不能自胜，即升讲堂，手执揵椎，并作是说：
    「我今击此如来信鼓，诸有如来弟子众者，尽当普集。」
    尔时，复说此偈：
    「降伏魔力怨，除结无有余，露地击揵椎，比丘闻当集。
      诸欲闻法人，度流生死海，闻此妙响音，尽当{运}[云]集此。」
    尔时，尊者阿难已击揵椎，至世尊所，头面礼足，在一面住，白世尊言：
    「今正是时，唯愿世尊何所敕使。」
    是时，世尊告阿难曰：
    「汝随次坐，如来自当知时。」
    是时，世尊坐于草座告诸比丘：
    「汝等尽当坐于草座。」
    诸比丘对曰：「如是，世尊！」
    时，诸比丘各坐草座。
    是时，世尊默然观诸比丘已，便敕诸比丘：
    「我今欲受岁，我无过咎于众人乎？又不犯身、口、意？」
    如来说此语已，诸比丘默然不对。
    是时，复再三告诸比丘：
    「我今欲受岁，然我无过于众人乎？」
    是时，尊者舍利弗即从{坐}[座]起，长跪叉手，白世尊言：
    「诸比丘众观察如来，无身、口、意过，所以然者？世尊今日不度者度，不脱者脱，不般涅槃者令般涅槃，无救者为作救护，盲者作眼目，为病者作大医王，三界独尊无能及者，最尊、最上；未起道意者使发道意，众人未寤尊令寤之，未闻法者使令闻之，为迷者作径路，恒以正法，以此事缘，如来无咎于众人，亦无身、口、意过。」
    是时，舍利弗白世尊言：
    「我今向如来自陈，然无咎于如来及比丘僧乎？」
    世尊告曰：
    「汝今，舍利弗！都无身、口、意所作非行，所以然者，汝今智慧无能及者，种种智慧、无量智慧、无边之智、无与等智、疾智、捷智、甚深之智、平等之智，少欲知足，乐静之处，多诸方便，念不错乱，总持三昧，根原具足：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就，勇悍能忍，所说无恶，不为非法，心性庠序，不行卒暴，犹如转轮圣王最大太子，当绍王位，转于法轮，舍利弗亦如是，转于无上法轮，诸天、世人及龙、鬼、魔、若魔天本所不转，汝今所说，常如法义，未曾违理。」
    是时，舍利弗白佛言：
    「此五百比丘尽当受岁，此五百人尽无咎于如来乎？」
    世尊告曰：
    「亦不责此五百比丘身、口、意行，所以然者？此舍利弗大众之中极为清净，无有瑕秽，今此众中最小下坐，得须陀洹道，必当上及不退转法，以是之故，我不怨责此众。」
    尔时，多耆奢在此众中即从{坐}[座]起，前至世尊所，头面礼足，白世尊言：
    「我今堪任欲有所论。」
    世尊告曰：「欲有所说，今正是时。」
    多耆奢即于佛前叹佛及比丘僧，而说此偈：
    「十五清净日，五百比丘集，诸结缚悉解，无爱更不生。
      转轮大圣王，群臣所围遶，普遍诸世界，天上及世间。
      大将人中尊，为人作导师，弟子乐徒从，三达六通彻。
      皆是真佛子，无有尘垢者，能断欲爱刺，今日自归命。」
    尔时，世尊可多耆奢所说。
    是时，多耆奢作是念：
    「如来今日可我所说。」欢喜踊跃，不能自胜，即从{坐}[座]起，礼佛却退，还就本位。
    尔时，世尊告诸比丘：
    「我声闻中第一造偈弟子，所谓多耆奢比丘是；所说无疑难，亦是多耆奢比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「当怀受我」、「乞愿怀受」，别译杂阿含经作「我(今)欲自恣」，南传作「让我邀请」(pavāremi，另译为「我作自恣」)，菩提比丘长老英译为「让我邀请」(let me invite)。按：「怀受」、「相请请」、「受岁」，显然是「自恣」的另译。
    「敬礼日种胤」，别译杂阿含经作「如日亲友今敬礼」，南传作「我礼拜日种者」(vande ādiccabandhunanti)，菩提比丘长老英译为「我礼拜太阳族者」(I worship the Kinsman of the Sun)。另参看《杂阿含265经》「日种姓尊说」比对。


杂阿含1213经

杂阿含1213经[正闻本1313经/佛光本1197经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者尼拘律相住于旷野禽兽住处。
    尊者婆耆舍出家未久，有如是威仪，依聚落、城邑住，晨朝着衣持钵，于彼聚落、城邑乞食，善护其身，守诸根门，摄心系念。
    食已，还住处，举衣钵，洗足毕，入室坐禅，速从禅觉，不着乞食，而彼无有随时教授、无有教诫者，心不安乐，周圆隐覆，如是深住。
    时，尊者婆耆舍作是念：
    「我不得利，难得；非易得，我不随时得教授、教诫，不得欣乐周圆，隐覆心住，我今当赞叹自厌之偈。」即说偈言：
    「当舍乐不乐，及一切贪觉，于邻无所作，离染名比丘。
      于六觉心想，驰骋于世间，恶不善隐覆，不能去皮肤。
      秽污乐于心，是不名比丘，有余缚所缚，见闻觉识俱。
      于欲觉悟者，彼处不复染，如是不染者，是则为牟尼。
      大地及虚空，世间诸色像，斯皆磨灭法，寂然自决定。
      法器久修习，而得三摩提，不触不谄伪，其心极专至，彼圣久涅槃，系念待时灭。」
    时，尊者婆耆舍说自厌离偈，心自开觉，于不乐等开觉已，欣乐心住。

别译杂阿含229经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者婆耆奢在空静处。
    时，欲捡心系念思惟，卒起异想，生不喜乐，即自觉知：
    「我于今者，便失善利，夫出家者，名为难得，若有是心，不名难得，我今便为退失善心，得于恶心，今，当说心多诸过恶；说厌患偈。」
    时彼尊者即说偈言：
    「弃舍乐诸着，及不乐着者，舍衣贪嗜觉，不造烦恼林。
      欲枝下垂布，众生乐缘着，能断于欲林，是名为比丘。
      不垂下着欲，无林名比丘，第六意出觉，然此欲觉者。
      世间所乐着，若得出觉意，能离非结着，不乐于胜欲。
      乐出麁恶言，不名为比丘，乐嗜于受身，因见闻意识。
      想着生五根，能离欲想着，不受涂污辱，是名得解脱。
      大地及虚空，世间有色处，悉皆归散坏，一切同尽灭。
      知见是事已，行法已决定，诸处不生受，质直不谄伪。
      虽求念存身，为有所利益，若能如是者，同彼入涅槃。」
南北传经文比对(庄春江作)：
    「与挂虑家之寻」(gehasita?ca vitakka?)，菩提比丘长老英译为「与家的事之想法」(And household thoughts)。
    「而依止六十者有寻」(Atha sa??hinissitā savitakkā)，菩提比丘长老英译为「而那些抓住六十者，被他们自己的想法引导」(Then those caught in the sixty, Led by their own thoughts)，并解说这里说的六十，含意模糊，可能指梵动经中说的六十二邪见。


杂阿含1214经

杂阿含1214经[正闻本1314经/佛光本1198经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿难陀晨朝着衣持钵，入舍卫城乞食，以尊者婆耆舍为伴。
    时，尊者婆耆舍见女人有上妙色，见已贪欲心起。
    时，尊者婆耆舍作是念：
    「我今得不利，得苦；非得乐，我今见年少女人有妙绝之色，贪欲心生。」
    今为生厌离故，而说偈言：
    「贪欲所覆故，炽然烧我心，今尊者阿难，为我灭贪火，慈心哀愍故，方便为我说。」
    尊者阿难说偈答言：
    「以彼颠倒想，炽然烧其心，远离于净想，长养贪欲者，当修不净观，常一心正受。
      速灭贪欲火，莫令烧其心，谛观察诸行，苦空非有我。
      系念正观身，多修习厌离，修习于无相，灭除骄慢使，得慢无间等，究竟于苦边。」
    尊者阿难说是语时，尊者婆耆舍闻其所说，欢喜奉行。

别译杂阿含230经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者婆耆奢与阿难俱，着衣持钵，入城乞食，见一女人，年在盛壮，容貌端正，便起欲想。
    尔时，婆耆寻自觉知，极自呵责：
    「我今名为不得出家之利，我之寿命极为难得，若生是心，名为不善，宁舍寿命，不作欲想，我于今者，不名出家，何以故？见于盛壮端正女人，即起爱心，若生此心，非我所宜。」即向阿难，而说偈言：
    「为欲结所胜，燋然于我心，唯愿为我说，除欲善方便。」
    尔时，阿难即说偈言：
    「起于颠倒想，能烧然其心，净想能生欲，应修不净观。
      独处而坐禅，速灭于贪欲，莫数受烧然，当观察诸行。
      无常无有乐，并及无我法，安心念此身，多厌恶生死。
      修习正智慧，除七慢结使，若知断慢已，苦则有边际。」(此下丹本第八卷六张后)。

增壹阿含35品9经[佛光本316经/5法](庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，阿难、多耆奢时到，着衣持钵，入城乞食。
    是时，多耆奢在一巷中见一女人，极为端正，与世奇特，见已，心意错乱，不与常同。
    是时，多耆奢即以偈向阿难说：
    「欲火之所烧，心意极炽然，愿说灭此义，多有所饶益。」
    是时，阿难复以此偈报曰：
    「知欲颠倒法，心意极炽然，当除想象念，欲意便自休。」
    是时，多耆奢复以偈报曰：
    「心为形之本，眼为候之原，睡卧见扶接，形如乱草萎。」
    是时，尊者阿难即前进，以右手摩多耆奢头，尔时，即说此偈：
    「念佛无贪欲，度彼欲难陀，覩天现地狱，制意离五趣。」
    是时，多耆奢闻尊者阿难语已，便作是说：
    「止！止！阿难！」俱乞食讫，还至世尊所。
    是时，彼女人遥见多耆奢便笑。
    时，多耆奢遥见女人笑，便生此想念：
    「汝今形体骨立皮缠，亦如画瓶，内盛不净，诳惑世人，令发乱想。」
    尔时，尊者多耆奢观彼女人，从头至足：
    「此形体中有何可贪？三十六物皆悉不净，今此诸物为从何生？」
    是时，尊者多耆奢复作是念：
    「我今观他形，为不如自观身中，此欲为从何生？为从地种生耶？水、火、风种生耶？设从地种生，地种坚强不可沮坏；设从水种生，水种极濡不可获持；设从火种生，火种不可获持；设从风种生，风种无形而不可获持。」
    是时，尊者便作是念：
    「此欲者，但从思想生。」
    尔时，便说此偈{上文火种类余应少二字本同未详}：
    「欲我知汝本，但以思想生，非我思想汝，则汝而不有。」
    尔时，尊者多耆奢又说此偈，如思惟不净之想，即于彼处有漏心得解脱。
    时，阿难及多耆奢出罗阅城至世尊所，头面礼足，在一面坐。
    是时，多耆奢白世尊言：
    「我今快得善利，以有所觉。」
    世尊告曰：「汝今云何自觉？」
    多耆奢白佛言：
    「色者无牢，亦不坚固，不可覩见，幻伪不真；痛者无牢，亦不坚固，亦如水上泡，幻伪不真；想者无牢，亦不坚固，幻伪不真，亦如野马；行亦无牢，亦不坚固，亦如芭蕉之树，而无有实；识者无牢，亦不坚固，幻伪不真。」
    重白佛言：
    「此五盛阴无牢，亦不坚固，幻伪不真。」
    是时，尊者多耆奢便说此偈：
    「色如聚沫，痛如浮泡，想如野马，行如芭蕉，识为幻法，最胜所说。
      思惟此已，尽观诸行，皆悉空寂，无有真正，皆由此身，善逝所说。
      当灭三法，见色不净，此身如是，幻伪不真。
      此名害法，五阴不牢，已解不真，今还上迹。
    如是，世尊！我今所觉，正谓此耳。」
    世尊告曰：
    「善哉！多耆奢！善能观察此五盛阴本，汝今当知：夫为行人当观察此五阴之本，皆不牢固，所以然者，我当观察此五盛阴时，在道树下成无上等正觉，亦如卿今日所观。」
    尔时，说此法时，座上六十比丘漏尽意解。
    尔时，尊者多耆奢闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「修习于无相」，南传作「你要修习无相」(Animitta?ca bhāvehi)，菩提比丘长老英译为「在无征候上开发集中贯注」(Develop meditation on the signless)，并引注释书说，这是「毗婆舍那」(vipassanā)，这么称呼，是因为它除掉了「常」等相。


杂阿含1215经

杂阿含1215经[正闻本1315经/佛光本1199经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一长者，请佛及僧就其舍食。
    入其舍已，尊者婆耆舍直日住守，请其食分。
    时，有众多长者妇女从聚落出，往诣精舍。
    时，尊者婆耆舍见年少女人容色端正，贪欲心起。
    时，尊者婆耆舍作是念：
    「我今不利；不得利，得苦；不得乐，见他女人容色端正，贪欲心生，我今当说厌离偈。」念已而说偈言：
    「我已得出离，非家而出家，贪欲随逐我，如牛念他苗。
      当如大将子，大力执强弓，能破彼重阵，一人摧伏千。
      今于日种胤，面前闻所说，正趣涅槃道，决定心乐住。
      如是不放逸，寂灭正受住，无能于我心，幻惑欺诳者。
      决定善观察，安住于正法，正使无量数，欲来欺惑我，如是等恶魔，莫能见于我。」
    时，尊者婆耆舍说是偈已，心得安住。

别译杂阿含250经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有长者请佛及僧施设大会。
    尔时，世尊与诸大众围遶，至彼大长者家。
    时，彼尊者婆耆奢于僧直次，守于僧房。
    当于尔时，有多女人诣彼僧坊。
    时，女人中有一端正美色之者。
    时，婆耆奢见斯事已，为色坏心，生于欲想。
    复自思念：
    「我今妄想，失于大利，期于非利，人身难得，命终亦然，若生是心，名为不善，宁舍寿命，不作欲想，我于今者不名出家，何以故？见于少壮端正女人，不自制心，便生欲想，我今当说厌恶之患。」即说偈言：
    「我今舍俗累，住于出家法，无明欲所逐，将失本善心。
      如牛食他苗，甘味无制者，五欲亦如是，贪嗜无惭愧。
      若不禁制者，必害善法苗，譬如刹利子，具习诸伎艺。
      设有善射术，具满一千人，如是刹利子，战斗力胜彼。
      比丘念具足，如彼刹利子，当持智慧力，断灭于欲觉。
      既除欲觉已，快乐常寂灭，我亲佛前闻，二种之亲友。
      趣向涅槃道，是我心所乐，我修不放逸，处林住空寂。
      我熟赞于心，是名立正法，后必趣于死，若得涅槃时，当知是恶心，云何能见我。」
南北传经文比对(庄春江作)：
    「日种胤」，别译杂阿含经作「二种之亲友」(疑为「日种之亲友」之误)，参看《杂阿含1212经》比对。


杂阿含1216经

杂阿含1216经[正闻本1316经/佛光本1200经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者婆耆舍自以智慧堪能善说，于{法}[彼]聪明梵行所生骄慢心，即自心念：
    「我不利；不得利，得苦；不得乐，我自以智慧轻慢于彼聪明梵行者，我今当说能生厌离偈。」即说偈言：
    「瞿昙莫生慢，断慢令无余，莫起慢觉想，莫退生变悔。
      莫隐覆于他，埿(泥)犁杀慢堕，正受能除忧，见道住正道。
      其心得喜乐，见道自摄持，是故无碍辩，清净离诸盖。
      断一切诸慢，起一切明处，正念于三明，神足他心智。」
    时，尊者婆耆舍说此生厌离偈已，心得清净。

别译杂阿含251经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者婆耆奢于有德者谦顺柔软诸比丘所，心生骄慢，寻自觉知，呵责于己：
    「我极失利；都无饶益，人身难得，出家难遇，我既得之，不能谨慎，轻于出家；轻于受命，以己智能轻篾于彼谦顺柔软有德比丘，我今当说厌恶慢心。」即说偈言：
    「汝悉舍诸慢，不应自贡高，莫以慢自退，后悔无所及。
      一切诸众生，皆为慢所害，为害堕地狱，是故我今者，不应恃才辩，而生骄慢心。
      若远骄慢者，能舍诸障盖，净心怀恭恪，获得于三明，谦卑如是者，名得念比丘。」
    [月喻、]憍陈如、舍利，龙胁及自恣，
    不乐及欲结，出离及骄慢。
南北传经文比对(庄春江作)：
    「[月喻、]憍陈如、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「在慢之路中如入梦」(mānapathasmi?, samucchito)，菩提比丘长老英译为「沉溺于自大之路」(Infatuated with the pathway of conceit)。
    「道的胜利者」(maggajino)，菩提比丘长老依Norman的意见英译为「路的知道者」(A path-knower)。


杂阿含1217经

杂阿含1217经[正闻本1317经/佛光本1201经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者婆耆舍住舍卫国东园鹿子母讲堂，独一思惟，不放逸住，专修自业，逮得三明身作证。
    时，尊者婆耆舍作是念：
    「我独一静处，思惟不放逸住，专修自业，起于三明身作证，今当说偈赞叹三明。」即说偈言：
    「本欲心狂惑，聚落及家家，游行遇见佛，授我殊胜法。
      瞿昙哀愍故，为我说正法，闻法得净信，舍非家出家。
      闻彼说法已，正住于法教，勤方便系念，坚固常堪能，逮得于三明，于佛教已作。
      世尊善显示，日种苗胤说，为生盲众生，开其出要门。
      苦苦及苦因，苦灭尽作证，八圣离苦道，安乐趣涅槃。
      善义善句味，梵行无过上，世尊善显示，涅槃济众生。」

别译杂阿含252经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者婆耆奢独处闲静，善能修己，勤行精进，终不放逸，住如是地，逮得三明。
    时，尊者婆耆奢作是念：
    「我今独处闲静，逮得三明，我欲赞己所得三明。」即说偈言：
    「我昔如荒醉，经历诸城邑，游行得值佛，即蒙大福利。
      瞿昙大悲愍，为我说正法，我闻正法已，即得清净信。
      思惟出家者，世间大导师，导化无不普，男女及长幼，中年及老病。
      佛曰是亲友，能示善方所，众生无明盲，将导示其门。
      云何名为门，所谓四真谛，从因则生苦，从苦得出家，见于八正道，拔出诸众生，安隐趣涅槃。
      我修不放逸，林野空寂处，获得于三明，作佛教已讫。」
南北传经文比对(庄春江作)：
    「聚落及家家」，GA作「经历诸城邑」，南传作「从村到村，从城到城」(gāmā gāma? purā pura?)，菩提比丘长老引注释书的解说，尊者婆耆舍出家前是以看尸骨断往生处为生的游历婆罗门，当他遇到佛陀时，佛陀给他看了几副尸骨，他都能正确地说出其往生处，直到看到一副阿罗汉的尸骨，他被困惑了。他以学习如何判定阿罗汉往生处为目的进入僧团，很快地，当他理解梵行更神圣的目标时，他就放弃原来的目的。
    「日种苗胤」，参看《杂阿含1212经》「日种胤」比对。
    「凡已到达与看见了决定者」(ye niyāmagataddasā)，菩提比丘长老英译为「他到达与看见固定进路」(Who have reached and seen the fixed course)，并解说「决定」(niyāma)，指「正性决定」(the fixed course of rightness)。另外，本经只讲到比丘、比丘尼，而《小部》〈长老偈〉相当的偈颂则说到「男人、女人、比丘、比丘尼」四众弟子。


杂阿含1218经

杂阿含1218经[正闻本1318经/佛光本1202经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说四法句，谛听！善思！当为汝说。
    何等为四？贤圣善说法，是则为最上。爱说非不爱，是则为第二。谛说非虚妄，是则第三说。法说不异言，是则为第四。诸比丘！是名说四法句。」
    尔时，尊者婆耆舍于众会中，作是念：
    「世尊于四众中说四法句，我当以四种赞叹，称誉随喜。」
    即从座起，整衣服，为佛作礼，合掌白佛言：
    「世尊！欲有所说，善逝！欲有所说。」
    佛告婆耆舍：「随所乐说。」
    时，尊者婆耆舍即说偈言：
    「若善说法者，于己不恼迫，亦不恐怖他，是则为善说。
      所说爱说者，说令彼欢喜，不令彼为恶，是则为爱说。
      谛说知甘露，谛说知无上，谛义说法说，正士建立处。
      如佛所说法，安隐涅槃道，灭除一切苦，是名善说法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含253经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「我今欲演说四句偈法，汝等至心谛听谛听，我今当说。
    云何名为四句义？善说最为上，仙圣之所说。爱语非麁语，是名为第二。实语非妄语，是名为第三。说法不非法，是名为第四。是名演四句，四句之偈义。」
    尔时，婆耆奢在众会中，而作是念：
    「佛今演于四句之法，我今欲于一句以一偈赞。」
    尔时，婆耆奢即从座起，合掌向佛白佛言：
    「世尊！我今婆耆奢欲有所说，唯愿听许。」
    佛告之言：「恣听汝说。」
    尔时，婆耆奢，即说偈言：
    「诸有所说不恼己，亦不害他名善说，常当爱语令他喜，亦不造作诸过恶。
      从诸佛口有所说，必得安乐趣涅槃，能断诸苦赞善说，实语甘露最无上，实语应语得大利，安立实说善丈夫。」
南北传经文比对(庄春江作)：


杂阿含1219经

杂阿含1219经[正闻本1319经/佛光本1203经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城那伽山侧，与千比丘俱，皆是阿罗汉，尽诸有漏，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱。
    尔时，尊者婆耆舍住王舍城寒林中丘冢间，作是念：
    「今世尊住王舍城那伽山侧，与千比丘俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱，我今当往，各别赞叹世尊及比丘僧。」
    作是念已，即往诣佛所，稽首礼足，退住一面，而说偈言：
    「无上之导师，住那伽山侧，千比丘眷属，奉事于如来。
      大师广说法，清凉涅槃道，专听清白法，正觉之所说。
      正觉尊所敬，处于大众中，德阴之大龙，仙人之上首，兴功德密云，普雨声闻众。
      起于昼正受，来奉觐大师，弟子婆耆舍，稽首而顶礼。
    世尊！欲有所说，唯然善逝！欲有所说。」
    佛告婆耆舍：
    「随汝所说，莫先思惟。」
    时，婆耆舍即说偈言：
    「波旬起微恶，潜制令速灭，能掩障诸魔，令自觉知过。
      观察解结缚，分别清白法，明照如日月，为诸异道王。
      超出智作证，演说第一法，出烦恼诸流，说道无量种。
      建立于甘露，见谛真实法，如是随顺道，如是师难得，建立甘露道，见谛崇远离。
      世尊善说法，能除人阴盖，明见于诸法，为调伏随学。」
    尊者婆耆舍说是偈已，诸比丘闻其所说，皆大欢喜。
南北传经文比对(庄春江作)：


杂阿含1220经

杂阿含1220经[正闻本1320经/佛光本1204经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊为比丘众说四圣谛相应法，谓：此苦圣谛、此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛。
    时，尊者婆耆舍在会中作是念：
    「我今当于世尊面前，赞叹拔箭之譬。」
    如是念已，即从座起，整衣服，合掌白佛言：「唯然，世尊！欲有所说；唯然，善逝！欲有所说。」
    佛告婆耆舍：「随所乐说。」
    时，尊者婆耆舍即说偈言：
    「我今敬礼佛，哀愍诸众生，第一拔利箭，善解治众病。
      迦露医投药，波睺罗治药，及彼瞻婆耆，耆婆医疗病。
      或有病小差，名为善治病，后时病还发，抱病遂至死。
      正觉大医王，善投众生药，究竟除众苦，不复受诸有。
      乃至百千种，那由他病数，佛悉为疗治，究竟于苦边。
      诸医来会者，我今悉告汝，得甘露法药，随所乐而服。
      第一拔利箭，善觉知众病，治中之最上，故稽首瞿昙。」
    尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜。

别译杂阿含254经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「世有良医能治四病，应为王师，何谓为四？一、善能知病，二、能知病所从起，三者、病生已善知治愈，四者、已差之病令更不生，能如是者名世良医。
    佛亦成就四种之法，如来、至真、等正觉无上良医，亦拔众生四种毒箭，云何为四？所谓：是苦、是苦习、是苦灭、是苦灭道。」
    佛告比丘：
    「生、老、病、死、忧、悲、苦、恼，如此毒箭非是世间医所能知：生苦因缘及能断生苦，亦不知老病死、忧悲苦恼因缘及能断除，唯有如来、至真、等正觉无上良医，知生苦因缘及以断苦，乃至知老病死、忧悲苦恼，知其因缘及以断除，是以如来善能拔出四种毒箭，故得称为无上良医。」
    尔时，尊者婆耆奢在彼会坐，作是念，言：
    「我今当赞如来所说拔四毒箭喻法。」即从座起合掌向佛，而说偈言：
    「我今归命佛，愍于群生类，最上第一尊，能拔出毒箭。
      世有四种医，能治四种病，所谓疗身疾，婴儿眼毒箭。
      如来治眼病，过于彼世医，能以智慧錍，决无明眼膜。
      如来治身患，过于彼世医，世医所疗者，唯能治四大。
      如来善分别，六界十八界，以此法能治，三毒身重病。
      能治婴愚病，最胜无有上，故我今敬礼，瞿昙之大师。
      医王名迦留，多施人汤药，复有一明医，名为婆呼卢，瞻毗及耆婆，如是医王等，皆能疗众病。
      是等四种师，治者必得差，虽差病还发，亦复不免死。
      如来无上医，所可疗治者，拔毒尽苦际，毕竟离生死，终更不受苦。
      无量亿那由，阿僧只众生，佛治令尽苦，毕竟不还发。
      我今白大众，诸贤在会者，甘露不死药，咸当至心服，诸人应受信，最上治目者。
      疗身拔毒箭，诸医无与等，是故宜至心，归命瞿昙尊。」
经文比对(庄春江作)：
    「那由他」(nahuta)，水野弘元《巴利语辞典》解说为「一万」。
    「阿僧只」(asa?kha)，义译为「不能数的；不可测的；无数的」。


杂阿含1221经

杂阿含1221经[正闻本1321经/佛光本1205经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有尊者尼拘律想，住于旷野禽兽之处，疾病委笃，尊者婆耆舍为看病人，瞻视供养。
    彼尊者尼拘律想以疾病故，遂般涅槃。
    时，尊者婆耆舍作是念：
    「我和上为有余涅槃，无余涅槃？我今当求其相。」
    尔时，尊者婆耆舍供养尊者尼拘律想舍利已，持衣钵、向王舍城。
    次第到王舍城，举衣钵，洗足已，诣佛所，稽首礼足，退住一面，而说偈言：
    「我今礼大师，等正觉无{灭}[减]，于此现法中，一切疑网断。
      旷野住比丘，命终般涅槃，威仪摄诸根，大德称于世，世尊为制名，名尼拘律想。
      我今问世尊，彼不动解脱，精进勤方便，功德为我说。
      我为释迦种，世尊法弟子，及余皆欲知，圆道眼所说，我等住于此，一切皆欲闻。
      世尊为大师，无上救世间，断疑大牟尼，智慧已具备。
      圆照神道眼，光明显四众，犹如天帝释，曜三十三天。
      诸贪欲疑惑，皆从无明起，若得遇如来，断灭悉无余。
      世尊神道眼，世间为最上，灭除众生{愚}[过]，如风飘游尘。
      一切诸世间，烦恼覆隐没，{设}[诸]余悉无有，明目如佛者。
      慧光照一切，令同大精进，唯愿大智尊，当为众记说。
      言出微妙声，我等专心听，柔软音演说，诸世间普闻。
      犹如热渴逼，求索清凉水，如佛无减知，我等亦求知。」
    尊者婆耆舍复说偈言：
    「今闻无上士，记说其功德，不空修梵行，我闻大欢喜。
      如说随说得，顺牟尼弟子，灭生死长縻，虚伪幻化缚。
      以见世尊故，能断除诸爱，度生死彼岸，不复受诸有。」
    佛说此经已，尊者婆耆舍闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含255经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，尼瞿陀劫波比丘住彼第一旷野林中，而此野中复有一林。
    时，此比丘于彼遇病，尊者婆耆供给彼病尼瞿陀劫波比丘。
    因此病故，即入涅槃。
    尔时，尊者婆耆奢耶旬供养和上尼瞿陀劫波已，渐次游行至王舍城迦兰陀竹林。
    时，婆耆奢于其晨朝着衣持钵，入王舍城乞食，乞食食已洗钵，收摄坐具往诣佛所，整其衣服合掌向佛，说偈问曰：
    「我今欲问佛，无量之解慧，现在断疑惑，于旷野城中，比丘入涅槃。
      生来有福德，守摄身口意，兼有大名闻，尼瞿陀劫宾，佛为作是名。
      佛为婆罗门，立如是名字，……」
经文比对(庄春江作)：
    「舍利」(sarīra)，义译为「遗骸；遗骨」。


杂阿含1222经

杂阿含1222经[正闻本1225经/佛光本1109经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，天、阿修罗对阵斗战，阿修罗胜，诸天不如。
    时，天帝释军坏退散，极生恐怖，乘车北驰，还归天宫，须弥山下，道径丛林，林下有金翅鸟巢，多有金翅鸟子。
    尔时，帝释恐车马过践杀鸟子，告御者言：『可回车还，勿杀鸟子。』
    御者白王：『阿修罗军后来逐人，若回还者，为彼所困。』
    帝释告言：『宁当回还为阿修罗杀，不以军众蹈杀众生于道。』
    御者转乘南向。
    阿修罗军遥见帝释转乘而还，谓为战策，即还退走，众大恐怖，坏阵流散，归阿修罗宫。」
    佛告诸比丘：
    「彼天帝释于三十三天为自在王，以慈心故，威力摧伏阿修罗军，亦常赞叹慈心功德，汝等比丘正信非家出家学道，当修慈心，亦应赞叹慈心功德。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含49经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「昔于一时，帝释与阿修罗战，当于尔时，诸天不如，阿修罗胜。
    尔时，帝释见已不如，寻即回驾，欲还天宫。
    于其道中，见苦娑罗树。
    时，树上有金翅鸟巢。
    尔时，帝释即敕御者摩得梨言：『此巢中有二鸟，卵脱能伤损，汝可回车避于此树。』
    帝释即向摩得梨而说偈言：
    『汝观树上巢，巢中有二卵，今车若往彼，必冲而复破。
      我若以此身，入阿修罗阵，丧失于身命，终不伤鸟卵。』
    说是偈已，寻即回车。
    时，阿修罗众见帝释回，生大恐怖，各作是言：
    『帝释向者诈现退散，今复回者，必破我军。』
    阿修罗众实时退。
    诸天逐退，迫到其城。」
    佛告诸比丘：
    「释提桓因居天王位，犹能长夜修于慈忍，汝等比丘当如是学。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「以前辕」(isāmukhena, 疑为īsāmukhena之误)，菩提比丘长老英译为「以你的二轮战车杆」(with your chariot pole)。按：「辕」(īsā)，为马车、牛车等车前的两根长直木，其前端搭架于轭上，用以拉驾马牛。「前辕」应该指控制马车行进方向之物。
    「以正义」(dhammena)，菩提比丘长老英译为「以正义自身」(righteousness itself)。按：「以正义」(dhammena)，另译为「法；真理」。


杂阿含1223经

杂阿含1223经[正闻本1226经/佛光本1110经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，王舍城中有一士夫，贫穷辛苦而{住}[于]佛、法、僧受持禁戒，多闻广学，力行惠施，正见成就，彼身坏命终，得生天上，生三十三天，有三事胜于余三十三天，何等为三？一者、天寿，二者、天色，三者、天名称。
    诸三十三天见是天子三事特胜，天寿、天色、天名称胜余诸天，见已，往诣天帝释所，作如是言：
    「憍尸迦！当知：有一天子始生此天，于先诸天三事特胜：天寿、天色及天名称。」
    时，天帝释告彼天子：
    「诸仁者！我见此人于王舍城作一士夫，贫穷辛苦，于如来法律得信向心，……乃至正见成就，身坏命终来生此天，于诸三十三天三事特胜：天寿、天色及天名称。」
    时，天帝释即说偈言：
    「正信于如来，决定不倾动，受持真实戒，圣戒无厌者。
      于佛心清净，成就于正见，当知非贫苦，不空而自活。
      故于佛法僧，当生清净信，智慧力增明，思念佛正教。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含51经(庄春江标点)
    如是我闻：
    一时，佛在王舍城伽兰陀竹林。
    尔时，王舍城中有一贫人，极为穷困，甚可怜悯，于佛法中生清净信，能净持戒，少读诵经，亦能小施，有此四事因缘果报，身坏命终生忉利天胜妙善处。
    此新生天有三事胜：一、色貌胜，二、名称胜，三、寿命胜，诸天见已，皆共恭敬，往帝释所白帝释言：
    「有新生天，有三事胜于余诸天。」
    帝释言：
    「我先曾见彼新生天，本为人时贫穷困苦，极为寒悴，直以信心向于三宝，能净持戒，少多修施，今得生此忉利天上。」
    尔时，帝释，即说偈言：
    「若于三宝生净信，其心坚固不动转，持所受戒不毁犯，当知此人不名贫，名为智慧寿命人。
      以敬无上三宝故，得生天上受胜乐，是故应当作斯学。」
    尔时，诸天闻此偈已，欢喜信受，作礼还宫。
南北传经文比对(庄春江作)：
    「法见」(dhammadassana?，另译为「法的看见」)，菩提比丘长老英译为「法的见解」(vision of the Dhamma)。


杂阿含1224经

杂阿含1224经[正闻本1227经/佛光本1111经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山中。
    尔时，王舍城人普设大会，悉为请种种异道。
    有事遮罗迦外道者作是念：
    「我今请遮罗迦[外]道天，先作福田。」
    或有事外道出家者……有事尼乾子道者……有事老弟子者……有事{大}[火]弟子者……有事佛弟子僧者咸作是念：
    「今当令佛面前僧先作福田。」
    时，天帝释作是念：
    「莫令王舍城诸人舍佛面前僧而奉事余道，求索福田，我当疾往，为王舍城人建立福田。」
    即化作大婆罗门，仪容严整，乘白马车，诸年少婆罗门众前后导从，持金斗伞盖，至王舍城，诣诸处处大众会中。
    诸王舍城一切士女咸作是念：
    「但当观望此大婆罗门所奉事处，我当从彼而先供养，为良福田。」
    时，天帝释知王舍城一切士女心之所念，驾乘导从，径诣耆阇崛山，至于门外，除去五饰，往诣佛所，稽首佛足，退坐一面，而说偈言：
    「善分别显示，一切法彼岸，悉度诸恐怖，故稽首瞿昙。
      诸人普设会，欲求大功德，各各设大施，常愿有余果，愿为说福田，今斯施果成。」
    帝释大自在，天王之所问，于耆阇崛山，大师为记说：
    「诸人普设会，欲求大功德，各各设大施，常愿有余果。
      今当说福田，施得大果处，正向者有四，四圣住于果。
      是名僧福田，明行定具足，僧福田增广，无量踰大海。
      调人师弟子，照明显正法，斯等善供养，施僧良福田。
      于僧良福田，佛说得大果，以僧离五盖，清净应赞叹。
      施彼最上田，少施收大利，是故诸人者，当施僧福田。
      增得胜妙法，明行定相应，供此珍宝僧，施主心欢喜。
      起于三种心，施衣服饮食，离尘垢剑刺，超度诸恶趣。
      躬自行启请，自手平等与，自利亦利他，是施获大利。
      慧者如是施，净信心解脱，无罪安乐施，乘智往生彼。」
    时，天帝释闻佛所说，欢喜、随喜，为佛作礼，即没不现。
    尔时，王舍城诸人民即从座起，整衣服，为佛作礼，合掌白佛言：
    「世尊！唯愿世尊与诸大众受我供养。」
    尔时，世尊默然受请。
    是王舍城人民知世尊默然受其请已，作礼而归。
    到诸{人}[大]会处，具饮食，布置床座，晨朝遣使，白佛：
    「时到，唯愿知时。」
    尔时，世尊与诸大众着衣持钵，至大会所，于大众前敷座而坐。
    王舍城人知佛坐定，自行种种丰美饮食。
    食讫，洗钵，澡漱毕，还复本座，听佛说法。
    尔时，世尊为王舍城人种种说法，示、教、照、喜已，从座起而去。

别译杂阿含52经(庄春江标点)
    如是我闻：
    一时，佛在王舍城耆阇崛山中。
    尔时，王舍城有九十六种外道各各祠祀，设有檀越。
    信心于外道遮勒者，言：
    「当先供养我师遮勒。」
    若信外道婆罗婆寔者，亦言：
    「先当供养我师婆罗婆寔。」
    若信外道干陀者，咸言：
    「先与我师干陀大嚫，后与余者。」
    若信外道名三水者，言：
    「当供养我师三水。」
    若信外道名老声闻者，言：
    「先供养我师老声闻。」
    若信外道大声闻者，亦言：
    「供养我师大声闻。」
    若信佛者，咸言：
    「应先供养我师如来及以众僧。」
    时，释提桓因作是念，言：
    「今王舍城人生大邪见，佛僧在世，若生邪见，名为不善。」
    帝释尔时寻自变身为老婆罗门，容貌端正，乘以白车，驾以白马，诸摩纳等围遶在右，向于寺场当中直过。
    时，王舍城人咸作是念：
    「今老婆罗门先向何处，我等随从。」
    尔时，帝释知诸人等心之所念，回车南旋，向灵鹫山，到诸乘驾所住之处，于中而止，下车前进，往至佛所，顶礼佛足，在一面坐。
    尔时，帝释，即说偈言：
    「转法轮圣王，能度苦彼岸，无怨憎恐怖，我今稽首礼。
      设人欲修福，当于何处施，又欲精求福，应生净信敬。
      今日修布施，来世得善报，于何福田中，少施获大果。」
    尔时，世尊在耆阇崛山中为天帝释敷演祠中最为胜者，以偈答言：
    「四果及四向，禅定明行足，功德力甚深，犹如大海水。
      此名为实胜，调御之弟子，于大黑闇中，能燃智慧灯。
      常为诸众生，说法而示道，是名僧福田，广大无涯际。
      若施斯福田，是名为善与，若祀斯福田，是名为善祀。
      焚物而祭天，徒费而无补，不名为善烧。
      若于福田所，少作诸功业，后获大富利，乃名为善烧。
      帝释应当知，是名良福田，施僧次一人，后必获大果。
      此事是时说，世间解所说，无量功德佛，以百偈赞僧。
      祠祀中最上，无过僧福田，若人种少善，获报无有量。
      是以善丈夫，应当施于僧，能总持法者，是则名为僧。
      譬如大海中，多有众珍宝，僧海亦如是，多饶功德宝。
      若能施僧宝，是名善丈夫，已获欢喜信。
      若能信心施，当知如此人，得三时欢喜，以三时喜故。
      能度三恶道，除祛诸尘垢，离烦恼毒箭，净心手自施。
      自利亦利彼，能设如此祠，是人则名为，世间明智者。
      信心既清净，得至无为处，世间之极乐，智者得生彼。」
    彼帝释闻是偈已，踊跃欢喜，于坐处没，还于天宫。
    帝释还宫未久之间，王舍城中长者婆罗门即从坐起，偏袒右肩，右膝着地，合掌向佛，而白佛言：
    「唯愿世尊及比丘僧于明晨朝受大祠欢喜请。」
    尔时，如来默然许之。
    时，王舍城婆罗门、长者知佛默然受已请已，顶礼佛足，各还所止。
    时，诸人等既还家已，各各办诸香美饮食，清净香洁供设。
    办已，晨朝敷座，具行净水，遣使往诣灵鹫山中白世尊言：
    「食时已到。」
    尔时，如来着衣持钵，众僧围遶，世尊在前，往诣彼城，到大祠所。
    既至彼已，如来敷座于僧前坐，彼城中人敷好床座与僧而坐。
    尔时，诸长者等察众坐定，各行净水。
    诸婆罗门、长者手自斟酌种种香美饮食。
    时，诸人等各各劝益。
    尔时，世尊观诸众僧饭食已讫，实时收钵，付于阿难。
    时，诸人等各自敷座，在佛前坐，专心敬仰，求欲听法。
    尔时，如来赞其所施，而说偈言：
    「婆罗门经书，祠祀火为最，外道典籍中，婆比室为最。
      于诸世人中，王者最为首，百川众流中，巨海名为最。
      星辰诸宿中，月光名为最，于众明之中，日光最为最。
      上下及四方，世间及天人，诸贤圣众中，佛最第一尊。」
    尔时，世尊为王舍城人种种说法，示、教、利、喜，诸人踊跃，从坐而退。
    佛说是已，诸比丘闻佛所说，欢喜奉行。
    须毗罗、仙人，灭瞋、月八日，病、并持一戒，鸟巢及婆梨，贫人及大祠。
南北传经文比对(庄春江作)：
    「遮罗迦」可能是「步行者」(caraka)的音译。
    「须毗罗、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「作有依着的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「实行世俗型态的功绩」(Performing merit of the mundane type)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。


杂阿含1225经

杂阿含1225经[正闻本1228经/佛光本1112经](帝释相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城耆阇崛山中。……广说如上说，差别者：
    时，天帝释说异偈而问佛言：
    「今请问瞿昙，微密深妙慧，世尊之所体，无障碍知见。」
    众人普设会偈，如上广说，……乃至为王舍城诸设会者，说种种法，示、教、照、喜已，从座起去。


杂阿含1226经

杂阿含1226经[正闻本1229经/佛光本1113经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至舍卫国只树给孤独园。
    时，波斯匿王闻：
    「世尊拘萨罗人间游行，至舍卫国只树给孤独园。」闻已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我闻世尊自记说成阿耨多罗三藐三菩提，诸人传者，得非虚妄过长说耶？为如说说、如法说、随顺法说耶？非是他人损同法者，于其问答生厌薄处耶？」
    佛告大王：
    「彼如是说，是真谛说，非为虚妄；如说说、如法说、随顺法说，非是他人损同法者，于其问答生厌薄处，所以者何？大王！我今实得阿耨多罗三藐三菩提故。」
    波斯匿王白佛言：
    「虽复世尊作如是说，我犹故不信，所以者何？此间有诸宿重沙门、婆罗门，所谓：富兰那迦叶、末迦利瞿舍梨子、删阇耶毗罗胝子、阿耆多枳舍钦婆罗、迦罗拘陀迦旃延、尼乾陀若提子，彼等不自说言得阿耨多罗三藐三菩提，何得世尊幼小年少，出家未久，而便自证得阿耨多罗三藐三菩提？」
    佛告大王：
    「有四种，虽小而不可轻，何等为四？刹利王子年少幼小而不可轻、龙子年少幼小而不可轻、小火虽微而不可轻、比丘幼小而不可轻。」
    尔时，世尊即说偈言：
    「刹利形相具，贵族发名称，虽复年幼稚，智者所不轻。
      此必居王位，顾念生怨害，是故难可轻，应生大恭敬。
      善求自护者，自护如护命，以平等自护，而等护于命。
      聚落及空处，见彼幼龙者，莫以小蛇故，而生轻慢想。
      杂色小龙形，亦应令安乐，轻蛇无士女，悉为毒所害。
      是故自护者，当如护己命，以斯善护己，而等护于彼。
      猛火之所食，虽小食无限，小烛亦能烧，足薪则弥广，从微渐进烧，尽聚落城邑。
      是故自护者，当如护己命，以斯善护己，而等护于彼。
      盛火之所焚，百卉荡烧尽，灭已不盈缩，戒火还复生。
      若轻毁比丘，受持净戒火，烧身及子孙，众灾流百世，如烧多罗树，无有生长期。
      是故当自护，如自护己命，以斯善自护，而等护于彼。
      刹利形相具，幼龙及小火，比丘具净戒，不应起轻想。
      是故当自护，如自护己命，以斯善自护，而等护于彼。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含53经(庄春江标点)
    如是我闻：
    一时，佛在俱萨罗国，渐次游行，至舍卫城只树林给孤独园。
    时，波斯匿王闻佛来至舍卫国只树给孤独园，往诣佛所，稽首问讯，在一面坐，而白佛言：
    「世尊！我昔闻尔出家求道，要成无上至真等正觉，汝为实有如是语耶？将非他人谬传者乎？为是讥嫌，致于毁呰作此语也？」
    佛告波斯匿言：
    「如此语者，是真实语，非为毁呰，亦非增减，实是我语，实如法说，非非法说，一切外人亦无有能讥嫌我者。」
    波斯匿王复作是言：
    「我虽闻尔有如此语，犹未能信，何故不信？自昔诸人，有久出家耆老宿旧诸婆罗门：富兰那迦叶、末伽梨俱赊梨子、删阇耶毗罗邸子、阿阇多翅舍钦婆罗、迦据多迦旃延、尼乾陀阇提弗多罗，彼诸宿旧尚自不信得阿耨多罗三藐三菩提，况汝年少而出家未久，而当得乎？」
    佛言：
    「大王！世有四事小不可轻，何者为四？一者、王子虽小，最不可轻，二、龙子虽小，亦不可轻，三、火虽小，亦不可轻，四、比丘虽小，亦不可轻。」
    尔时，世尊即说偈言：
    「王者虽为小，具习诸技艺，生处既真正，亦不杂鄙秽，有大美名称，一切悉闻知。
      如此虽言小，其实不可轻，欲护己命者，不应轻于小。
      刹利虽云小，法应绍王位，既绍王位已，法当行谪罚，是以应敬顺，不宜生轻慢。
      于诸聚落中，及以闲静处，若见小龙子，形状虽微细，能大亦能小。
      亦复能兴云，降注于大雨，若以小故轻，必能纵毒螫。
      欲护身命者，不宜轻于彼，为于己利故，宜应自拥护。
      亦如有小火，若具于众缘，猛炎甚炽盛，遇于大暴风，能焚烧山野。
      既焚林野已，遇时还复生，欲护己命者，不应轻小火。
      若于净戒所，恶口加骂辱，其身及子孙，一切皆毁谤。
      于未来世中，当同受恶报，是故应自护，莫以恶加彼。
      刹利具技艺，龙子及与火，比丘持净戒，此四不可轻，为护己命故，谨慎应远离。」
    尔时，波斯匿王闻此语已，其心战栗，身毛为竖，即从坐起，偏袒右肩，合掌向佛白佛言：
    「世尊！我于今者实有过罪，自知毁犯，譬如：婴愚狂痴无知，所作不善，唯愿世尊怜悯我故，听我忏悔。」
    佛告波斯匿王言：
    「我今愍汝，听汝忏悔。」
    时，波斯匿王既蒙忏悔，心大欢喜，作礼而去。
南北传经文比对(庄春江作)：
    「无士女」，南传作「不论男人或女人」(nara? nāri?ca ekadā，直译为「有时男人与女人」)，菩提比丘长老英译为「不论男人或女人」(Whether a man or a woman)。


杂阿含1227经

杂阿含1227经[正闻本1230经/佛光本1114经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王有祖母，极所敬重，忽尔命终。
    出城阇维，供养舍利毕，弊衣乱发，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告波斯匿王：
    「大王！从何所来弊衣乱发？」
    波斯匿王白佛：
    「世尊！我亡祖母，极所敬重，舍我命终，出于城外，阇维供养毕，来诣世尊。」
    佛告大王：「极爱重敬念祖亲耶？」
    波斯匿王白佛：
    「世尊！极敬重爱恋。世尊！若国土所有象、马、七宝，乃至国位，悉持与人，能救祖母命者，悉当与之。
    既不能救，生死长辞，悲恋忧苦，不自堪胜，曾闻世尊所说：『一切众生、一切虫、一切神，生者皆死，无不穷尽，无有出生而不死者。』今日乃知世尊善说。」
    佛言：
    「大王！如是，如是，一切众生、一切虫、一切神，生者辄死，终归穷尽，无有一生而不死者。」
    佛告大王：
    「正使婆罗门大姓、刹利大姓、长者大姓，生者皆死，无不死者。正使刹利大王灌顶居位，王四天下，得力自在，于诸敌国无不降伏，终归有极，无不死者。
    若复，大王！生长寿天，王于天宫自在快乐，终亦归尽，无不死者。
    若复，大王！罗汉比丘诸漏已尽，离诸重担，所作已作，逮得己利，尽诸有结，正智心善解脱，彼亦归尽，舍身涅槃。
    若复，缘觉善调、善寂，尽此身命，终归涅槃。
    诸佛世尊十力具足，四无所畏，胜师子吼，终亦舍身取般涅槃。
    以如是比，大王！当知：一切众生、一切虫、一切神，有生辄死，终归磨灭，无不死者。」
    尔时，世尊复说偈言：
    「一切众生类，有命终归死，各随业所趣，善恶果自受。
      恶业堕地狱，为善上升天，修习胜妙道，漏尽般涅槃。
      如来及缘觉，佛声闻弟子，会当舍身命，何况俗凡夫。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含54经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王禀性仁孝，母初崩背，哀号恋慕，不自堪胜。
    烧葬母已，便自沐浴，衣发故湿，于日中时，往诣佛所，礼佛足已，在一面坐。
    佛告王曰：「王从何来，衣发故湿？」
    波斯匿王白佛言：
    「世尊！我之慈母，情特尊敬，一旦崩背，我送母丧，远至旷野，殡葬已讫，新浴洗故，衣发犹湿。」
    佛告大王：「汝于母所，极爱敬不？」
    王即答言：
    「实为爱敬，设令有人能使我母还得活者，我以象军、车军、马军、步军，悉以与之，续我母命，心无悔恨；设以半国赏之，亦不生恨。」
    王复言曰：
    「佛语诚实：『一切生者，会必归死。』」
    佛言：
    「实尔！实尔！生必有死，五趣四生，无不终者：王者、臣民、婆罗门众会归当死；灌顶人王威力自在，统领国土，会归终没；转轮圣王，王四天下，七宝具足，亦会当死；五通神仙，在于山薮，饮水食果，亦归于死；三十三天，极受快乐，光色炽盛，处天宫殿，寿命延长，亦归终没；诸罗汉等，舍于重担，逮得己利，尽诸有结，心得自在，正智解脱，后边之身，亦归散灭；诸辟支佛，独一无侣，常在闲静，亦当散灭；诸佛正觉，具于十力，有四无畏，得四无碍，能师子吼，身亦无常，会归散灭。」
    佛言：
    「大王！我为大王种种分别：生必有死，略而言之，无生不终。」
    佛即说偈言：
    「一切生皆死，寿命必归终，随业受缘报，善恶各获果。
      修福上升天，为恶入地狱，修道断生死，永入于涅槃。
      非空非海中，非入山石间，无有地方所，脱之不受死。
      诸佛与缘觉，菩萨及声闻，犹舍无常身，何况诸凡夫。」
    时，波斯匿王闻佛所说，心开意解，更不忧愁，欢喜而去。
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品7经[佛光本231经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，王波斯匿即敕臣佐，严宝羽之车，欲出舍卫城观地讲堂。
    当于尔时，波斯匿王母命过，年极衰老，垂向百岁，王甚尊敬，念未曾离目。
    是时，波斯匿王边有大臣，名不奢蜜，高才盖世，世人尊重。
    时，大臣便作是念：
    「此波斯匿王母年向百岁，今日命终，设当闻者，王甚愁忧，不能饮食而得重病，我今当设方便，使王不愁忧，亦使不病。」
    是时，大臣即严驾五百白象，亦严驾五百疋马，复严[驾]五百步兵，复严驾五百妓女，复严驾五百老母，复严驾五百婆罗门，复有五百沙门，复严驾五百衣裳，复严驾五百珍宝，与亡者作好大棺，彩画极令使妙，悬缯幡盖，作倡妓乐，不可称计，出舍卫城。
    是时，波斯匿王还来入城。
    是时，王波斯匿有少事。
    是时，王遥见亡者，问左右曰：
    「此是何人，供养乃至于斯？」
    时，不奢蜜曰：
    「此舍卫城中有长者母无常，是彼之具。」
    时，王复告曰：
    「此诸象马车乘复用为？」
    大臣报曰：
    「此五百老母者，用奉上阎罗王，持用赎命。」
    时，王便笑而作是说：
    「此是愚人之法，命也难保，有何可克？如：有人堕摩竭鱼口，欲求出者，实复难得，此亦如是，堕阎罗王边，欲求出，实难可得。」
    「此五百妓女亦用赎命。」
    王报曰：「此亦难得。」
    时大臣曰：
    「若此妓女不可得者，当用余者赎之。」
    王曰：「此亦难得。」
    大臣曰：
    「若此不可得者，当用五百珍宝赎之。」
    王报曰：「此亦难得。」
    大臣曰：
    「此不可得者，用五百衣裳赎之。」
    王曰：「此亦难得。」
    臣曰：
    「若此衣裳不可得者，当用此五百梵志咒术，咒术取之。」
    王曰：「此亦难得。」
    大臣曰：
    「若此五百梵志不可得者，复当持此沙门高才说法，持用赎之。」
    王曰：「此不可得。」
    大臣曰：
    「若说法不可得者，当集兵众，共大战斗而取之。」
    时，波斯匿王大笑而曰：
    「此是愚人之法，以堕摩竭鱼口，终不得出。」
    时，王曰：
    「汝当知之：颇有生而不死乎？」
    时，大臣曰：「此实不可得也。」
    时，大王报曰：
    「实不可得，诸佛亦作是说：『夫生有死，命亦难得。』」
    是时，不奢蜜跪白王曰：
    「是故，大王！甚莫愁忧，一切众生皆归于死。」
    时，王问曰：「我何故愁忧？」
    时，臣白王：
    「王当知之：大王母者，今日已死。」
    是故，波斯匿王闻此语已，八九叹息而语大臣曰：
    「善哉！如汝所言，乃能知善权方便。」
    是时，王波斯匿还入城，办种种香华，供养亡母。
    供养亡母已，便还驾乘至世尊所，到已，头面礼足，在一面坐。
    是时，世尊问曰：
    「大王！何故尘土坌身？」
    王白世尊：
    「天母命终，向送至城外，今来诣世尊所，问其所由。
    然，天母在时，持戒精进，恒修善法，年向百岁，今日已命终，故来至世尊所耳。
    若当我持象赎命可得者，亦当用象赎之；若当马赎命可得者，当用马赎之；若当车乘赎命可得者，便当用车乘赎之；若当金银珍宝赎命可得者，当用金银珍宝赎之；若当以奴婢、仆从、城郭、国界赎命可得者，当以城郭、国界赎{命}[之]；若以加尸国界人民赎命可得者，当以加尸人民赎之，莫令我天母命终。」
    世尊告曰：
    「是故，大王！甚莫愁忧，一切众生皆归于死，一切变易之法，欲令不变易者，终不有此事。
    大王当知：人身之法犹如雪{揣}[抟]，要当归坏；亦如土坏，同亦归坏不可久保；亦如野马幻化，虚伪不真；亦如空拳，以诳小儿，是故，大王！莫怀愁忧，恃怙此身。
    大王当知：有此四大恐怖来至此身，不可障护，亦不可以言语、咒术、药草、符书，所可除去，云何为四？一者、名为老，坏败少壮，使无颜色，二者、名[为]病尽，坏败无病，三者、名为死尽，坏败命根，四者、有常之物归于无常，是谓，大王！有此四法不可障护，非力所能伏也。
    大王当知：犹如四方有四大山，从四方来，使压众生，非力所却。是故，大王！非牢固物，不可恃怙。
    是故，大王！当以法治化，莫以非法，王亦不久当至生死之海，王亦当知：诸以法治化者，身坏命终，生善处天上；若复以非法治化者，身坏命终，生地狱中。是故，大王！当以法治化，莫以非法。如是，大王！当作是学。」
    尔时，波斯匿王白世尊曰：
    「此法名何等？当云何奉行？」
    世尊告曰：「此法名为除愁忧之刺。」
    王白佛言：
    「实尔，世尊！所以然者，我闻此法已，所有愁忧之刺今日已除。
    然，世尊！国界事猥，欲还所在。」
    世尊告曰：「宜知是时。」
    波斯匿王即从{坐}[座]起，头面礼足，便退而去。
    尔时，波斯匿王闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阇维」(火葬)，参看《杂阿含979经》比对。
    「舍利」(sarīra)，义译为「遗骸；遗骨」。
    「十力具足，四无所畏」，参看《杂阿含684经》。


杂阿含1228经

杂阿含1228经[正闻本1231经/佛光本1115经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王独一静处，禅思思惟，作是念：
    「云何为自念？云何为不自念？」
    复作是念：
    「若有行身恶行，行口恶行，行意恶行者，当知斯等为不自念；若复行身善行，行口善行，行意善行者，当知斯等则为自念。」
    从禅觉已，往诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！我于静处独一思惟，作是念：『云何为自念？云何为不自念？』复作是念：『若有行身恶行，行口恶行，行意恶行者，当知斯等为不自念；若复行身善行，行口善行，行意善行者，当知斯等则为自念。』」
    佛告大王：「如是，大王！如是，大王！若有行身恶行，行口恶行，行意恶行者，当知斯等为不自念，彼虽自谓为自爱念，而实非自念，所以者何？无有恶知识所作恶不念者，所不念不爱者，所不爱所作，如其自为自己所作者，是故，斯等为不自念。
    若复，大王！行身善行，行口善行，行意善行者，当知斯等则为自念，斯等自谓不自爱惜己身，然其斯等实为自念，所以者何？无有善友于善友所作念者，念作爱者爱作，如自为己所作者，是故，斯等则为自念。」
    尔时，世尊复说偈言：
    「谓为自念者，不应造恶行，终不因恶行，令己得安乐。
      谓为自念者，终不造恶行，造诸善业者，令己得安乐。
      若自爱念者，善护而自护，如善护国王，外防边境城。
      若自爱念者，极善自宝藏，如善守之王，内防边境城。
      如是自宝藏，刹那无间缺，刹那缺致忧，恶道长受苦。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含55经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王在空闲处，独静思惟：
    「夫为人者云何爱己？云何恶己？」
    复作是念：
    「若身、口、意行于善业，远离诸恶，名是爱己；若身、口、意行不善业，作众恶行，名不爱己。」
    波斯匿王思惟是已，从静处起，往诣佛所，顶礼佛足，在一面坐，即白佛言：
    「世尊！我独静处作是思惟：『云何名爱己？云何不爱己？』若能于身、口、意行善，是名爱己，若身、口、意行不善业，名不爱己。」
    佛言：
    「大王！实尔，若人身、口、意行恶者，是名不爱己，何以故？彼为恶者虽有怨雠，不必速能有所伤害，自造恶业，毁害甚深，是以自作恶业名为不爱己，又有为己故作杀、盗、淫，是为损己。若人身、口、意行善者，设作是念：『我舍所爱居家妻子。』名不爱己，实是爱己，何以故？如此之人，虽有亲友、父母、兄弟恩彻骨髓，至其衰老，不能得救，要自身、口、意修行善，能自济度，是名爱己。」
    佛即说偈言：
    「若人自爱己，不以恶加彼，无有造作恶，得于快乐者。
      若人自爱己，应修诸善业，速疾能获得，种种诸快乐。
      夫欲爱己者，应当自拥护，譬如边表城，旷野多贼盗。
      得值无难时，应当自隐藏，若其失无难，值难苦无穷。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1229经

杂阿含1229经[正闻本1232经/佛光本1116经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，波斯匿王独静思惟，作如是念：
    「云何自护？云何不自护？」
    复作是念：
    「若有行身恶行，行口恶行，行意恶行者，当知斯等为不自护；若复行身善行，行口善行，行意善行者，当知斯等则为自护。」
    从禅觉已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我独静思惟，而作是念：『云何为自护？云何为不自护？』
    复作是念：『若有行身恶行，行口恶行，行意恶行者，当知斯等为不自护；若复行身善行，行口善行，行意善行者，当知斯等则为自护。』」
    佛告大王：「如是，大王！如是，大王！若有行身恶行，行口恶行，行意恶行者，当知斯等为不自护，而彼自谓能自防护：象军、马军、车军、步军以自防护，虽谓自护实非自护，所以者何？虽护于外，不护于内，是故，大王！名不自护。
    大王！若复有行身善行，行口善行，行意善行者，当知斯等则为自护，彼虽不以象、马、车、步四军自防，而实自护，所以者何？护其内者，名善自护，非谓防外。」
    尔时，世尊复说偈言：
    「善护于身口，及意一切业，惭愧而自防，是名善守护。」
    时，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含56经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王于空闲处作是思惟：
    「云何护己？云何不护己？」
    复自念言：
    「若人修善，名为护己，若人行恶，名不护己。」
    思惟是已，即从坐起，往诣佛所，礼佛足已，在一面坐，白佛言：
    「世尊！我于静处作是思惟：『云何护己？云何不护己？』
    复作是念：『若修善行，名为护己，若行不善，名不护己。』」
    佛告大王：
    「实尔！实尔！若以四兵：象兵、马兵、车兵、步兵围遶自身，不名护己，何以故？非内护故；若人身、口、意善，虽无四兵，是名护己，何以故？有内护故，此内护者，胜于外护，故名护己。」
    佛即说偈言：
    「若人欲自护，常护身口意，修行于善法，有惭亦有愧。
      不护三业者，邪见及眠睡，障蔽诸善法，随从于恶魔。
      则为自毁伤，是以应自护，修定及智慧，常念佛所教。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1230经

杂阿含1230经[正闻本1233经/佛光本1117经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王独静思惟，作是念：
    「世少有人得胜妙财利，能不放逸，能不贪着，能于众生不起恶行；世多有人得胜妙财利，起于放逸，增其贪着，起诸邪行。」
    作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我独静思惟，作是念：『世间少有人得胜妙财，能于财利不起放逸，不起贪着，不作邪行；世多有人得胜妙财而起放逸，生于贪着，多起邪行。』」
    佛告波斯匿王：「如是，大王！如是，大王！世少有人得胜妙财利，能不贪着，不起放逸，不起邪行；世多有人得胜妙财利，于财放逸，而起贪着，起诸邪行。
    大王！当知彼诸世人得胜财利，于财放逸而起贪着，作邪行者，[是]愚痴人，长夜当得不饶益苦。
    大王！譬如：猎师、猎师弟子空野林中张网施羂，多杀禽兽，困苦众生，恶业增广，如是，世人得胜妙财利，于财放逸而起贪着，造诸邪行亦复如是，是愚痴人，长夜当得不饶益苦。」
    尔时，世尊复说偈言：
    「贪欲于胜财，为贪所迷醉，狂乱不自觉，犹如捕猎者，缘斯放逸故，当受大苦报。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含57经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王于闲静处作是思惟：
    「世界之中少有能得富贵财业，设得财业不尚骄奢，贞廉知足，节于嗜欲，不恼众生，如是人少；世界多有众人得胜财业骄逸自恣，贪嗜于欲，加恼众生，如是人多。」
    波斯匿王于闲静处思惟是已，从坐而起，往诣佛所，顶礼佛足，在一面坐，即白佛言：
    「世尊！我于静处作是思惟：『世界之中若设有人得胜财业，心自知足，能不骄恣，不嗜于欲，不恼于人，如是人少；若复有人得胜基业憍逸自恣，贪嗜于欲，加恼众生，如是人多。』」
    佛言：
    「大王！实尔，实尔，世界之中多有众人得封禄已，骄慢自恣，贪嗜于欲，苦楚众生，如是愚人长夜受苦，得大损减，命终之后，必入地狱。」
    佛言：
    「大王！譬如：鱼师及其弟子于捕鱼法，善巧方便，以细密网，截流而拖，鱼鳖鼋鼍水性之属为网所得，此水性等入网之者悉皆集在鱼师之手，牵挽旋转，任鱼师意，世间之中多有众人得胜封禄，骄慢自恣，贪嗜五欲，加恼众生亦复如是，所以者何？如斯愚人即入魔网，为网所获，周回举动，住魔所为。」
    尔时，世尊即说偈言：
    「纵逸着事业，荒迷嗜五欲，不知有恶果，如鱼入密网，此业已成就，极受大苦恼。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含58经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王于闲静处作是思惟：
    「世界之中少有于人得胜封禄，而不憍恣，不嗜五欲，不恼众生；世界之中多有众人得胜基业，骄慢自恣，贪嗜五欲，加恼众生。」
    思惟是已，从坐处起，即诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！我今静处作是思惟：『世界之中少有众人得胜基业，不憍恣，不贪五欲，不恼众生；多有众人得胜基业，贪嗜五欲，加恼众生。』」
    佛言：
    「大王！如是，如是，实如汝语。譬如：猎师凿阱捕鹿，驱入阱中，随意而取，世界之中多有众人得胜基业，憍逸自恣，贪嗜五欲，苦楚众生亦复如是。如斯愚人，入于魔阱，从魔所为，当入地狱长夜受苦。」
    尔时，世尊即说偈言：
    「纵逸着事业，荒迷嗜五欲，不知后恶果，如鹿入深阱。
      极受诸苦恼，行此恶业者，悲苦更苦报，悔恨何所及。
      修于善业者，后获妙果报，临终情欢豫，后则无悔恨。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1231经

杂阿含1231经[正闻本1234经/佛光本1118经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王于正殿上自观察王事，见胜刹利大姓、见胜婆罗门大姓、见胜长者大姓因贪欲故欺诈妄语，即作是念：
    「止此断事，息此断事，我更不复亲临断事，我有贤子，当令断事，云何自见此胜刹利大姓、婆罗门大姓、长者大姓为贪欲故欺诈妄语？」
    时，波斯匿王作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我于殿上自断王事，见诸胜刹利大姓、婆罗门大姓、长者大姓为贪利故欺诈妄语，世尊！我见是事已，作是念：『我从今日止此断事，息此断事，我有贤子，当令其断，不亲自见此胜刹利大姓、婆罗门大姓、长者大姓缘贪利故欺诈妄语。』」
    佛告波斯匿王：「如是，大王！如是，大王！彼胜刹利大姓、婆罗门大姓、长者大姓因贪利故欺诈妄语，彼愚痴人长夜当得不饶益苦。
    大王！当知，譬如：渔师、渔师弟子于河溪谷截流张网，残杀众生，令遭大苦，如是，大王！彼胜刹利大姓、婆罗门大姓、长者大姓因贪利故欺诈妄语，长夜当得不饶益苦。」
    尔时，世尊复说偈言：
    「于财起贪欲，贪欲所迷醉，狂乱不自觉，犹如渔捕者，缘斯恶业故，当受剧苦报。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「贤面」(bhadramukho)，菩提比丘长老引注释书的解说，「贤面」指其儿子毗琉璃(Vi?ū?abha)，但〈本生〉No.465的因缘(序；prologue)则说是指其前战役指挥官Bandhula，这种可能性较大。


杂阿含1232经

杂阿含1232经[正闻本1235经/佛光本1119经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！此舍卫国有长者名摩诃男，多财巨富，藏积真金至百千亿，况复余财。
    世尊！摩诃男长者如是巨富，作如是食用：食麁碎米，食豆羹，食腐败姜，着麁布衣，单皮革屣，乘羸败车戴树叶盖，未曾闻其供养施与沙门、婆罗门，给恤贫苦，行路顿乏，诸乞丐者，闭门而食，莫令沙门、婆罗门、贫穷、行路、诸乞丐者见之。」
    佛告波斯匿王：
    「此非正士，得胜财利，不自受用，不知供养父母，供给妻子、宗亲、眷属，恤诸仆使，施与知识；不知随时供给沙门、婆罗门种胜福田，崇向胜处，长受安乐，未来生天，得胜财物，不知广用，收其大利。
    大王！譬如：旷野湖池聚水，无有受用洗浴、饮者，即于泽中煎熬消尽，如是，不善士夫得胜财物，……乃至不广受用，收其大利，如彼池水。
    大王！有善男子得胜财利，快乐受用，供养父母，供给妻子、宗亲、眷属，给恤仆使，施诸知识，时时供养沙门、婆罗门种胜福田，崇向胜处，未来生天，得胜钱财，能广受用，倍收大利。
    譬如：大王！聚落城郭边有池水，澄净清凉，树林荫覆，令人受乐，多众受用，……乃至禽兽，如是，善男子得胜妙财，自供快乐，供养父母，……乃至种胜福田，广收大利。」
    尔时，世尊复说偈言：
    「旷野湖池水，清凉极鲜净，无有受用者，即于彼消尽。
      如是胜妙财，恶士夫所得，不能自受用，亦不供恤彼，徒自苦积聚，聚已而自丧。
      慧者得胜财，能自乐受用，广施作功德，及与亲眷属，随所应给与，如牛王领众。
      施与及受用，不失所应者，乘理而寿终，生天受福乐。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含59经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王往诣佛所，顶礼佛足，在一面坐，即白佛言：
    「世尊！有一长者，名摩诃南，其家巨富，多饶财宝。」
    佛问王曰：「云何大富？」
    王白佛言：
    「彼长者家金银珍宝数千万亿，不可称量，况复余财，虽有财富，不能饮食，所可食者？杂糠麁涩，若作羹时，浑煮姜，罢煮已，还取卖为财用，所可衣者，唯着麁布，五总疏弊，以为内衣，乘朽故车，连缀树叶以为伞盖，未曾见其施沙门、婆罗门、贫穷乞儿，若欲食时，要先闭门，恐诸沙门、婆罗门等来从其乞。」
    佛言：
    「大王！如此之人非善丈夫，何以故？得斯财富不能开意正直受乐，又复不能孝养、供给妻子，亦不赐与奴婢、仆使，又不时时施诸沙门、婆罗门，亦复不求上业、生天之报。
    譬如：卤地有少汪水，以咸苦故，无能饮者，乃至竭尽，世间愚夫亦复如是，大得财业，不能施用，身自受乐，亦复末能供养父母及与妻子，并其眷属、奴婢、仆使、亲友、知识，悉不惠与，虽丰财宝，都无利益。」
    佛言：
    「大王！善丈夫者得于财业，能自施用，正直受乐，亦能供养师长父母，及与妻子，并其眷属、奴婢、仆使、亲友、知识，乃至供养沙门、婆罗门、贫穷乞丐，悉能惠施，如斯善人所得财宝名为上业，作快乐因，生天之缘，此人聚财，成就大善。
    譬如：近城村邑聚落有清冷池，流出好水，四边平正，多饶林树，种种华果有柔软草遍布其地，一切众人皆得洗浴，并获好饮，飞禽走兽翱翔嬉乐，善健丈夫亦复如是，……乃至生天，成就大善。」
    尔时，世尊即说偈言：
    「譬如咸卤土，中有冷汪水，咸苦不可饮，后自煎涸尽。
      儜夫亦复尔，虽有多财宝，不能自衣食，亦不施他人，是名为儜者。
      有财能布施，譬如平博地，有好清流池。
      林亦甚蔚茂，人兽同快乐，是名为智者。
      如似大牛王，生则受快乐，死则生天上。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1233经

杂阿含1233经[正闻本1236经/佛光本1120经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，舍卫国有长者名摩诃男，命终无有儿息，波斯匿王以无子、无亲属之财悉入王家。
    波斯匿王日日挍阅财物，身蒙尘土，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告波斯匿王：
    「大王！从何所来？身蒙尘土，似有疲倦。」
    波斯匿王白佛：
    「世尊！此国长者摩诃男命终，有无子之财，悉入王家，瞻视料理，致令疲劳，尘土坌身，从其舍来。」
    佛问波斯匿王：
    「彼摩诃男长者，大富多财耶？」
    波斯匿王白佛：
    「大富，世尊！钱财甚多，百千巨亿金{钱}[银]宝物，况复余财！
    世尊！彼摩诃男在世之时，麁衣、恶食，如上广说。」
    佛告波斯匿王：
    「彼摩诃男过去世时，遇多迦罗尸弃辟支佛，施一饭食，非净信心，不恭敬与，不自手与，施后变悔，言：『此饭食自可供给我诸仆使，无辜持用施于沙门。』由是施福，七反往生三十三天，七反生此舍卫国中最胜族姓、最富钱财，以彼施辟支佛时不净信心，不手自与，不恭敬与，施后随悔故，在所生处虽得财富，犹故受用麁衣、麁食，麁弊卧具、屋舍、车乘，初不尝得上妙色、声、香、味、触，以自安身。
    复次，大王！时，彼摩诃男长者杀其异母兄，取其财物，缘斯罪故，经百千岁堕地狱中，彼余罪报生舍卫国，七反受身，常以无子财没入王家。
    大王！摩诃男长者今此寿终，过去施报尽于此身，以彼悭贪，于财放逸，因造过恶，于此命终，已堕地狱受极苦恼。」
    波斯匿王白佛言：
    「世尊！摩诃男长者命终，已入地狱受苦痛耶？」
    佛言：「如是，大王！已入地狱。」
    时，波斯匿王念彼悲泣，以衣拭泪而说偈言：
    「财物真金宝，象马庄严具，奴仆诸僮使，及诸田宅等，一切皆遗弃，裸神独游往。
    福运数已穷，永舍于人身，彼今何所有，何所持而去？于何事不舍，如影之随形？」
    尔时，世尊说偈答言：
    「唯有罪福业，若人已作者，是则己之有，彼则常持去，生死未曾舍，如影之随形。
      如人少资粮，涉远遭苦难，不修功德者，必经恶道苦。
      如人丰资粮，安乐以远游，修德淳厚者，善趣长受乐。
      如人远游行，岁久安隐归，宗亲善知识，欢乐欣集会。
      善修功德者，此没生他世，彼诸亲眷属，见则心欢喜。
      是故当修福，积集期永久，福德能为人，建立他世乐。
      福德天所叹，等修正行故，现世人不毁，终则生天上。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含60经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，城中有大长者名摩诃南，无有子胤，遇患命终。
    尔时国法，若不生男，命终之后，家财入官，以是之故，摩诃南所有财产应入国主。
    时，波斯匿王身体坌尘，往诣佛所，既顶礼已，却坐一面。
    佛告王曰：
    「今日何故身体坌尘，颜容改常而来至此？」
    波斯匿王，白佛言：
    「世尊！舍卫城中有大长者，名摩诃南，昨日命终，以无子故，所有财宝税入于宫，视其财宝，冒涉风尘，是以坌身。」
    佛问王曰：
    「摩诃南实巨富耶？」
    王即答言：
    「实尔，世尊！云何大富？金银珍宝数千亿万不可称计，况复余财，虽有珍宝多诸储积，以悭贪故，惜不噉食，所可食者，秕稗杂糠，极为麁涩，若作羹时，煮姜一罢，煮已还取卖为财用；所可着者，唯衣麁布，五总麁弊以为内衣；乘朽故车，进缀树叶以为伞盖，未曾见其修少布施沙门、婆罗门、贫穷、乞儿。」
    佛言：
    「如此愚人非善丈夫，何以故？虽有财宝不能开意正直受乐，又复，不能供养父母及与妻子；亦不赐与奴婢、仆使；不时时施与沙门及婆罗门；亦复不求生天善报。」
    佛告王曰：
    「此摩诃南乃往昔时，已曾于多伽罗瑟辟支佛所种少善根，尔时，布施饮食，不至心施，不信心施，不手自施，不恭敬施，撩掷而与，布施已讫，后复生悔，作是念言：『我之饮食，云何与此剃头沙门？不如自与家中仆使。』
    于其舍身，得生舍卫城第一巨富大长者家，虽复生彼富长者家，由先施食有悔心故，自然不喜着好衣裳，亦复不喜食于美食，鞍马车乘严饰之具，悉不喜乐。
    大王！当知：摩诃南于昔往日，其家豪富，为钱财故，杀异母弟，以是因缘，入于地狱，无量年岁受诸苦恼，由是之故，钱财七返常没于官，摩诃南于多伽罗瑟辟支佛所施食因缘，受福已尽，如大罪人，舍身之后入于地狱，摩诃南舍身亦复如是，入大叫唤地狱。」
    时，波斯匿王复白佛言：
    「世尊！彼摩诃南舍身，实入大叫唤地狱耶？」
    佛言：
    「实入。」
    时，王闻已，悲泣流泪，王整衣服偏袒右肩，合掌说偈：
    「钱财谷帛并珍宝，奴婢仆使及眷属，一切无随无随者，亦不能取其少分。
      为死所侵舍故尸，一切财宝虽罗列，都无一物是储有，亦复不能持少去。
      为有何物随逐人，譬如有影随其形，善恶受报必不失，唯此随人犹如影。」
    尔时，世尊以偈答言：
    「善恶随逐人，譬如影随形，随其所趣向，未曾相舍离。
      譬如少资粮，越险增苦恼，行恶亦如是，不能至善径。
      譬如丰资粮，安乐越险道，修福者亦尔，安隐至善处。
      譬如久别离，至于旷远处，安隐得还家，其心甚悦豫。
      妻子及眷属，欢喜极快乐，修善者亦尔，善业来迎接。
      亦如离眷属，会合得欢喜，是以应积善，当为后世故。
      欲得后世福，应修行正行，今不被讥呵，后受于快乐。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含23品4经[佛光本198经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，舍卫城中婆提长者遇病命终，然，彼长者无有子息，所有财宝尽没入官。
    尔时，王波斯匿尘土坌身来至世尊所，头面礼足，在一面坐。
    是时，世尊问王曰：
    「大王！何故尘土坌身来至我所？」
    波斯匿王白世尊曰：
    「此舍卫城内有长者名婆提，今日命终，彼无子{姓}[息]，躬往收摄财宝，理使入官，纯金八万斤，况复余杂物乎！然，彼长者存在之日，所食如此之食，极为弊恶，不食精细，所着衣服垢坌不净，所乘车骑极为瘦弱。」
    世尊告曰：「如是，大王！如王来言：夫悭贪之人得此财货，不能食噉，不与父母、妻子、仆从、奴婢，亦复不与朋友、知识，亦复不与沙门、婆罗门、诸尊长者，若有智之士得此财宝，便能惠施广济，一切无所爱惜，供给沙门、婆罗门、诸高德者。」
    时，王波斯匿说曰：
    「此婆提长者命终为生何处？」
    世尊告曰：
    「此婆提长者命终，生涕哭大地狱中，所以然者？此断善根之人身坏命终，生涕哭地狱中。」
    波斯匿王曰：
    「婆提长者断善根耶？」
    世尊告曰：「如是，大王！如王所说，彼长者断于善根，然，彼长者故福已尽，更不造新。」
    王波斯匿曰：
    「彼长者颇有遗余福乎？」
    世尊告曰：
    「无也，大王！乃无毫厘之余有存在者，如彼田家公，但收不种，后便穷困，渐以命终，所以然者？但食故业，更不造新，此长者亦复如是，但食故福，更不造新福，此长者今夜当在涕哭地狱中。」
    尔时，波斯匿王便怀恐怖，{收}[擦]泪而曰：
    「此长者昔日作何功德福业生在富家？复作何不善根本不得食此极富之货，不乐五乐之中？」
    尔时，世尊告波斯匿王曰：
    「过去久远，迦叶佛时，此长者在此舍卫城中为田家子。
    尔时，佛去世后，有辟支佛出世，往诣此长者家。
    尔时，此长者见辟支佛在门外，见已，便生是念：『如此尊者出世甚难，我今可以饮食往施此人。』
    尔时，长者便施彼辟支佛食，辟支佛得食已，便飞在虚空而去。
    时，彼长者见辟支佛作神足，作是誓愿：『持此善本之愿，使世世所生之处，不堕三恶趣，常多财宝。』
    后有悔心：『我向所有食，应与奴仆，不与此秃头道人使食。』
    尔时田家长者岂异人乎？莫作是观，所以然者，尔时田家长者，今此婆提长者是。
    是时施已，发此誓愿，持此功德，所生之处不堕恶趣，恒多财饶宝，生富贵之家，无所渴乏，既复施已，后生悔心：『我宁与奴仆使食，不与此秃头道人使食。』以此因缘本末，不得食此极有之货，亦复不乐五乐之中，不自供养，复不与父母、兄弟、妻子、仆从、朋友、知识，不施沙门、婆罗门、诸尊长者，但食故业，不造新者。
    是故，大王！若有智之士得此财货，当广布施，莫有所惜，复当得无极之财，如是，大王！当作是学。」
    尔时，波斯匿王白世尊曰：
    「自今已后，当广布施沙门、婆罗门四部之众，诸外道异学来乞求者，我不堪与。」
    世尊告曰：
    「大王！莫作是念，所以然者？一切众生皆由食得存，无食便丧。」
    尔时，世尊便说此偈：
    「念当广惠施，终莫断施心，必当值贤圣，度此生死源。」
    尔时，波斯匿王白世尊曰：
    「我今倍复欢庆于向如来，所以然者：『一切众生皆由食得存，无食不存。』」
    尔时，波斯匿王曰：
    「自今已后，当广惠施，无所悋惜。」
    是时，世尊与王说微妙之法。
    时，王即从座起，头面礼足，便退而去。
    尔时，王波斯匿闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大叫唤地狱」，增壹阿含经作「涕哭大地狱」，南传作「大叫唤地狱」(mahāroruva? niraya?)，菩提比丘长老英译为「大罗卢瓦地狱」(the Great Roruva Hell)，并解说有两个大叫唤地狱：「烟叫唤」(dhūmaroruva)与「焰叫唤」(jālaroruva)，前者是另一个地狱(separate hell)，而后者是大无间地狱(the great hell Avīci，大阿鼻地狱)的另名，被称为「叫唤」，是因为那里的众生被烤时，「他们一再地哭吼嚎叫」(punappuna? rava? ravanti, they cry out again and again)(SN.1.39, note.93)。


杂阿含1234经

杂阿含1234经[正闻本1237经/佛光本1121经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，波斯匿王普设大会，为大会故，以千特牛行列系{住}[柱]，集众供具，远集一切诸异外道，悉来聚集波斯匿王大会之处。
    时，有众多比丘亦晨朝着衣持钵，入舍卫城乞食，闻波斯匿王普设大会，如上广说，……乃至种种外道皆悉来集。
    闻已，乞食毕，还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等今日众多比丘晨朝着衣持钵，入舍卫城乞食，闻波斯匿王普设大会，如上广说，……乃至种种异道集于会所。」
    尔时，世尊即说偈言：
    「月月设大会，乃至百千数，不如正信佛，十六分之一。
      如是信法僧，慈念于众生，彼大会之福，十六不及一。
      若人于世间，{亿}[竟]年设福业，于直心敬礼，四分不及一。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含61经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    当于尔时，波斯匿王欲设大祀，养千牛王皆系于柱，并及牦牛、水牛、乳牛犊及小牛尽各数千，牂羖羊等亦复数千，种种畜生皆系祀场。
    时，余国中诸婆罗门闻王大祀，自远而至，进集舍卫城。
    时，众多比丘于其晨朝着衣持钵，入城乞食，闻波斯匿王欲设大祀，养千牛王，并及牦牛、水牛、乳牛、小牛及犊尽各数千，牂羖羊等亦复数千，如是种种诸畜生等，皆悉系着于彼祀场，又闻：余国诸婆罗门斯波斯匿王施设大祀，一切云集在舍卫城。
    诸比丘乞食已讫，摄于衣钵，洗足已去，往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！我等今日入城乞食，闻如是事。」
    尔时，世尊闻是语已，即说偈言：
    「月月百千祀，修此以求福，不如一信佛，十六分中一。
      月月百千祀，修此以求福，不如一信法，十六分中一。
      月月百千祀，修此以求福，不如一信僧，十六分中一。
      月月百千祀，修此以求福，不如一慈心，十六分中一。
      月月百千祀，修此以求福，不如怜众生，十六分中一。
      月月百千祀，修此以求福，不如怜鬼神，十六分中一。
      月月百千祀，不如一善心，怜悯畜生类，十六分中一。
      月月百千祀，不如于佛说，生信而爱乐，十六分中一。
      假使修诸祀，及与事火法，修此欲求福，行此诸祠祀。
      满足一年中，不如正身立，一礼敬向佛，四分中之一。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「特牛」(牛王；公牛)，参看《杂阿含93经》比对。
    「马祭、人祭、掷棍祭、饮酒祭、无遮祭」(Assamedha? purisamedha?, sammāpāsa? vājapeyya? niragga?ha?)，菩提比丘长老英译为「马献祭，人献祭，Sammāpāsa, vājapeyya, niragga?a」(The horse sacrifice, human sacrifice, Sammāpāsa, vājapeyya, niragga?a)，并引注释书的解说，古老时代国王最初的四种祭祀实际上是四种摄事(sa?gahavatthu，四种恩典的基础)：「布施、爱语、利行、同事」(参看《杂阿含669经》)，国王依此给予世间利益，但到了Okkāka国王时代的婆罗门重新诠释为涉及屠杀和暴力血腥牲祭，并扩充到五种。


杂阿含1235经

杂阿含1235经[正闻本1238经/佛光本1122经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王忿诸国人，多所囚执：若刹利、若婆罗门、若鞞舍、若首陀罗、若旃陀罗，持戒、犯戒，在家、出家，悉皆被录：或鏁(锁)、或杻械、或以绳缚。
    时，有众多比丘晨朝着衣持钵，入舍卫城乞食，闻波斯匿王多所摄录，……乃至或鏁或缚。
    乞食毕，还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等今日众多比丘入城乞食，闻波斯匿王多所收录，……乃至鏁缚。」
    尔时，世尊即说偈言：
    「非绳鏁杻械，名曰坚固缚，染污心顾念，钱财宝妻子，是缚长且固，虽缓难可脱。
      慧者不顾念，世间五欲乐，是则断诸缚，安隐永超{世}[出]。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含62经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王收摄刹利、毗舍、首陀罗、沙门、婆罗门，持戒、破戒、出家，乃至伎儿旃陀罗等，悉皆系闭。
    时，诸比丘入城乞食，闻如是上事，食已洗足，往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！我等入城乞食，闻波斯匿王收摄刹利、毗舍、首陀罗、沙门、婆罗门，出家、持戒、破戒，及伎儿旃陀罗等，悉皆系闭。」
    尔时，世尊闻斯语已，即说偈言：
    「王者系缚人，以铁木及绳，贤圣观斯事，深知非牢缚。
      若恋于妻子，钱财及珍宝，如是系缚人，坚牢过于彼。
      妻子及财宝，愚人生系着，其实如瀑流，漂没诸凡夫，是以宜速逝，趣向于解脱。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
    三菩提及母，爱己及护己，捕鱼并鹿阱，悭并及命终，祠祀及系缚。
南北传经文比对(庄春江作)：
    「三菩提及母，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「往下拉的」(ohārina?)，菩提比丘长老英译为「降低品格；堕落的」(Degrading)，并引注释书的解说，因为它将人拉入恶趣。


杂阿含1236经

杂阿含1236经[正闻本1239经/佛光本1123经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王、摩竭提国阿阇世王韦提希子共相违背。
    摩竭提王阿阇世韦提希子起四种军：象军、马军、车军、步军，来至拘萨罗国；波斯匿王闻阿阇世王韦提希子四种军至，亦集四种军：象军、马军、车军、步军，出共斗战。
    阿阇世王四军得胜，波斯匿王四军不如，退败星散，单车驰走，还舍卫城。
    时，有众多比丘晨朝着衣持钵，入舍卫城乞食，闻摩竭提王阿阇世韦提希子起四种军来至拘萨罗国，波斯匿王起四种军出共斗战，波斯匿王四军不如，退败星散，波斯匿王恐怖狼狈，单车驰走，还舍卫城。闻已，乞食毕，还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等今日众多比丘入城乞食，闻摩竭提主阿阇世王韦提希子起四种军，如是广说，……乃至单车驰走还舍卫城。」
    尔时，世尊即说偈言：
    「战胜增怨敌，败苦卧不安，胜败二俱舍，卧觉寂静乐。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含63经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    摩竭提国阿阇世王将领四兵来，共波斯匿王交阵大战。
    时，阿阇世王韦提希子破波斯匿王所将军众，波斯匿王单乘一车，独得入城。
    时，诸比丘入城乞食，见是事已，乞食讫洗足，往诣佛所，顶礼佛足，在一面立，白佛言：
    「世尊！我等晨朝入城乞食，见阿阇世王及波斯匿王各严四兵，极大斗战，波斯匿王所将四兵为彼所破，唯王一身，单乘一车，独得入城。」
    尔时，世尊闻斯事已，即说偈言：
    「胜则多怨疾，负则恼不眠，若无胜负者，寂灭安睡眠。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「卧觉寂静乐」，别译杂阿含经作「寂灭安睡眠」，南传作「寂静者睡得安乐」(Upasanto sukha? seti，逐字直译为「寂静者乐卧」，「卧」为动词)，菩提比丘长老英译为「平和者睡得安乐」(The peaceful one sleeps at ease)。按：依巴利语经文与别译杂阿含经推断，「卧觉寂静乐」应为「寂静卧觉乐」。


杂阿含1237经

杂阿含1237经[正闻本1240经/佛光本1124经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王与摩竭提王阿阇世韦提希子共相违背。
    摩竭提王阿阇世韦提希子起四种军，来至拘萨罗国；波斯匿王倍兴四军，出共斗战。
    波斯匿王四种军胜，阿阇世王四种军退，摧伏星散。
    波斯匿王悉皆虏掠阿阇世王象、马、车乘，钱财、宝物，生{禽}[擒]阿阇世王身，载以同车，俱诣佛所，稽首佛足，退坐一面。
    波斯匿王白佛言：
    「世尊！此是阿阇世王韦提希子，长夜于我无怨恨人而生怨结，于好人所而作不好，然，其是我善友之子，当放令还国。」
    佛告波斯匿王：
    「善哉！大王！放其令去，令汝长夜安乐饶益。」
    尔时，世尊即说偈言：
    「乃至力自在，能广虏掠彼，助怨在力增，倍收己他利。」
    佛说此经已，波斯匿王及阿阇世王韦提希子闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含64经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，摩竭提阿阇世王及波斯匿王各严四兵，交兵大战。
    波斯匿王大破阿阇世王所将兵众，并复擒得阿阇世王身。
    波斯匿王既得胜已，与阿阇世王同载一车，来诣佛所，顶礼佛足。
    时，波斯匿王白佛言：
    「世尊！此摩竭提阿阇世王韦提希子，我于彼所初无怨嫌，彼于我所恒怀憎嫉，然，其是我亲友之子，以是之故，我今欲放令得还国。」
    佛言：
    「大王！可放令去，若能放彼王，于长夜有大利益。」
    尔时，世尊即说偈言：
    「力能破他军，还为他所坏，力能侵掠人，逻为他所掠。
      愚谓为无报，必受于大苦，若当命终时，乃知实有报。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「确实在他那里」(?hāna?hi)，菩提比丘长老英译为「在他那边」(on his side)。按：「掠夺物确实在他那里」，原文作「处-确实」(?hāna?hi)，意义不明，今参照英译转译。


杂阿含1238经

杂阿含1238经[正闻本1241经/佛光本1125经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王独静思惟，作是念：
    「世尊正法，现法、离诸炽然、不待时节、通达现见、自觉证知，此法是善知识、善伴党，非是恶知识、恶伴党。」
    作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我独静思惟，作是念：『世尊正法，现法、离诸炽然、不待时节、通达现见、自觉证知，是则善知识、善伴党，非恶知识、恶伴党。』」
    佛告波斯匿王：
    「如是，大王！如是，大王！世尊正法律，现法、离诸炽然、不待时节、通达现见、缘自觉证知，是则善知识、善伴党，非恶知识、恶伴党，所以者何？我为善知识，众生有生法者，解脱于生；众生有老病死、忧悲恼苦者，悉令解脱。
    大王！我于一时，住王舍城山谷精舍。
    时，阿难陀比丘独静思惟，作是念：『半梵行者，是善知识、善伴党，非恶知识、恶伴党。』作是念已，来诣我所，稽首我足，退坐一面，白我言：『世尊！我独静思惟，作是念：「半梵行者，是善知识、善伴党、非恶知识、恶伴党。」』
    我时告言：『阿难！莫作是语：「半梵行者是善知识、善伴党，非恶知识、恶伴党。」所以者何？纯一、满净，梵行清白，谓善知识、善伴党，非恶知识、恶伴党，所以者何？我常为诸众生作善知识，其诸众生有生故，当知世尊正法，现法令脱于生，有老病死、忧悲恼苦者，离诸炽然，不待时节现令脱恼苦，见通达，自觉证知，是则善知识、善伴党，非恶知识、恶伴党。』」
    尔时，世尊即说偈言：
    「赞叹不放逸，是则佛正教，修禅不放逸，逮得证诸漏。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含65经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王于闲静处作是思惟：
    「佛所教法，极有义利，能得现报，无有热恼，不待时节，能将于人到于善处，语诸人言：『汝等来！善示汝妙法，夫为智者，自身取证，深得解达，须善友，须善同伴，恒应亲友，如是善友，不向恶友，并恶知识，远离恶伴。』」
    思惟是已，从坐处起，往诣佛所，在一面坐，白佛言：
    「世尊！我于闲处，作是思惟：『佛所教法，有大义利，能招现报，无诸热恼，不待时节，……乃至不与恶友交游。』」
    佛告王曰：
    「实尔，实尔，佛所教法，有大义利，能招现报，……乃至不与恶伴交游。
    我于往时，在王舍城耆梨跋提林。
    尔时，阿难比丘独在静处，作是思惟：『善知识者，梵行半体。』阿难起已，来至我所，顶礼我已，而作是言：『善知识者，梵行半体，非恶知识、恶伴、恶友。』
    我告阿难：『止！止！莫作是语，所以者何？夫善知识、善友、善伴乃是梵行全体，又，善友伴者不与恶知识、恶友、恶伴而为徒党，何以故？我以善知识故，脱于生死，是故，当知：「善知识者，梵行全体。」』如是之事，应分别知，佛所说法，有大义利，能招现报，……乃至不与恶友、恶伴、恶知识等而为伴党。」
    尔时，世尊！即说偈言：
    「于诸善法中，不放逸最胜，若当放逸者，贤圣所讥嫌。
      若不放逸者，获于天帝位，于诸天中胜，于作无作中。
      不放逸最胜，若不放逸者，坐禅尽诸漏，逮得于胜果。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「半梵行者」，别译杂阿含经作「梵行半体」，南传作「这是梵行的一半」(upa??hamida?…… brahmacariya?)，菩提比丘长老英译为「这是圣洁生活的一半」(this is half of the holy life)，并引注释书的解说，尊者阿难认为，一位沙门修学成就，一半是靠善友，一半是靠自己的努力(SN.45.2, note.6)。
    「纯一、满净，梵行清白」，别译杂阿含经作「梵行全体」，南传作「这是梵行的全部」(Sakalamevida?……brahmacariya?)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life)，并引注释书的举例，以小孩来说，不可能说「多少来自父亲」，「多少来自母亲」。同样的人们不能说：「有多少正见等来自善友，有多少正见等来自自己的努力」，实际上世尊说：「四道、四果等，全都根植于善友」(The four paths, the four fruits, etc., are all rooted in the good friend)。
    「现观利益的坚固者」(Atthābhisamayā dhīro)，菩提比丘长老英译为「一个坚决者，以获得利益」(The steadfast one, by attaining the good)，并解说，注释书将「现观利益」(atthābhisamayā)批注为「利益的获得」(atthapa?ilābhā)(SN.3.17, note.242)。


杂阿含1239经

杂阿含1239经[正闻本1242经/佛光本1126经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王独静思惟，作是念：
    「颇有一法修习、多修习，得现法愿满足，后世愿满足，现法、后世愿满足不？」
    作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我独静思惟、作是念：『颇有一法修习、多修习，得现法愿满足，得后世愿满足，现法、后世愿满足不？』」
    佛告波斯匿王：「如是，大王！如是，大王！有一法，修习、多修习，得现法愿满足；得后世愿满足；得现法、后世愿满足，谓：不放逸善法。不放逸善法，修习、多修习，得现法愿满足；得后世愿满足；得现法、后世愿满足。
    大王！譬如：世间所作麁业，彼一切皆依于地而得建立，不放逸善法亦复如是，修习、多修习，得现法愿满足；得后世愿满足；得现法、后法愿满足；如力，如是，种子、根、坚、陆水足行、师子、舍宅亦如是说。
    是故，大王！当住不放逸，当依不放逸；住不放逸、依不放逸已、夫人当作是念：『大王住不放逸、依不放逸，我今亦当如是，住不放逸、依不放逸。』
    如是，夫人；如是，大臣、太子、猛将亦如是。
    国土人民应当念：『大王住不放逸、依不放逸，夫人、太子、大臣、猛将住不放逸、依不放逸，我等亦应如是住不放逸、依不放逸。』
    大王！若住不放逸、依不放逸者，则能自护，夫人、婇女亦能自保，仓藏财宝增长丰实。」
    尔时，世尊即说偈言：
    「称誉不放逸，毁呰放逸者，帝释不放逸，能主忉利天。
      称誉不放逸，毁呰放逸者，不放逸具足，摄持于二义：
      一者现法利，二后世亦然，是名无间等，甚深智慧者。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含66经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王于闲静处作是思惟：
    「颇有一法能得现利，及后世利？」
    作是念已，往诣佛所，顶礼佛足，退坐一面，白佛言：
    「世尊！颇有一法能得现利、后世利不？」
    佛告王曰：
    「我有一法，修行增广，现在、未来多所饶益，所谓：修行不放逸法，现得利益，来世亦利。
    譬如：大地能生百谷，一切草木、一切善法亦因不放逸生，不放逸增长，不放逸广大。
    大王！犹如大地，一切种子因地而生，因地增广，一切众生因不放逸亦复如是。
    一切根香中，黑坚实香，最为第一，此事亦尔，一切善法，因不放逸。
    坚实香中，赤旃檀，为第一，此事亦尔，一切善法，因不放逸为本，不放逸者，是实法因；不放逸者，善法生处。
    一切华鬘中，干陀婆梨琴华鬘最为第一，一切善法中，不放逸第一，余如上说。
    一切水生华中，青莲华第一，一切善法中，不放逸第一，余如上说。
    一切畜生迹中，象迹最大，一切善法中，不放逸第一，余如上说。
    如与贼战，能先诸斗，名为第一，一切善法，不放逸第一，余如上说。
    一切兽中，师子第一，善法之中，不放逸第一，余如上说。
    一切楼观，高波那写最为第一，善法之中，不放逸第一，余如上说。
    一切阎浮提树，阎浮提界上树最为第一，善法之中，不放逸为第一，余如上说。
    一切詹婆罗树中，鸠罗苦婆罗最为第一，诸善法中，不放逸第一，余如上说。
    一切波咤罗树中，锦文芭咤罗为第一，诸善法中，不放逸第一，余如上说。
    一切树中，波利质多罗为第一，诸善法中，不放逸第一，余如上说。
    一切山中，须弥山第一，诸善法中，不放逸第一，余如上说。
    一切金中，阎浮檀金第一，诸善法中，不放逸第一，余如上说。
    一切妙衣，迦尸衣第一，诸善法中，不放逸第一，余如上说。
    一切色中，白为第一，诸善法中，不放逸第一，余如上说。
    一切鸟中，金翅为第一，诸善法中，不放逸第一，余如上说。
    一切明中，日光为第一，不放逸法，亦复如是，余如上说。
    如上说，诸修行善行，不放逸者是其根本、是其生因，是故，大王！汝今应修不放逸法，亦应依止不放逸法，王若如是，王之夫人，及以妃后亦不放逸；王子大臣，及诸官属亦复如是。
    若不放逸，即是守护中宫内外，以不放逸故，仓库盈满，王不放逸，则为自护，并护一切。」
    尔时，世尊即说偈言：
    「不放逸最胜，放逸多讥嫌，今世不放逸，后世得大利。
      现利他世利，解知二俱利，是名为健夫，明哲之所行。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

中阿含141经/喻经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：作田业，彼一切因地、依地、立地得作田业，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：种子村及与鬼村，百谷、药木得生长养，彼一切因地、依地、立地得生长养，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：诸根香，沉香为第一；犹：诸树香，赤旃檀为第一：犹：诸水华，青莲华为第一；犹：诸陆华，须摩那华为第一；犹：诸兽迹，彼一切悉入象迹中，象迹尽摄，彼象迹者为最第一，谓：广{人}[大]故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：诸兽中彼师子王为最第一；犹如列阵共斗战时，唯要誓为第一；犹：楼观椽，彼一切皆依承椽梁立，承椽梁、承椽梁皆摄持之，承椽梁者为最第一，谓：尽摄故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹如诸山，须弥山王为第一；犹如诸泉，大{泉}[海]摄水，大海为第一；犹：诸大身，阿须罗王为第一；犹：诸瞻侍，魔王为第一；犹：诸行欲，顶生王为第一；犹如诸小王，转轮王为第一；犹如虚空，诸星宿、月殿为第一；犹：诸彩衣，白练为第一；犹：诸光明，慧光明为第一；犹如诸众，如来弟子众第一；犹如诸法：有为及无为，爱尽、无欲、灭尽、涅槃为第一；犹诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙；犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精，酥精为第一，为大、为上、为最、为胜、为尊、为妙，如是，若有诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙。」
    于是，世尊说此颂曰：
    「若有求财物，极好转增多，称誉不放逸，事无事慧说。
      有不放逸者，必取二俱义：即此世能获，后世亦复得，雄猛观诸义，慧者必解脱。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「种子村」，参看《杂阿含110经》「种子类」比对。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


杂阿含1240经

杂阿含1240经[正闻本1243经/佛光本1127经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王独静思惟，作是念：
    「此有三法一切世间所不爱念，何等为三？谓：老、病、死，如是三法一切世间所不爱念。若无此三法世间所不爱者，诸佛世尊不出于世，世间亦不知有诸佛、如来所觉知法为人广说；以有此三法世间所不爱念，谓：老、病、死故，诸佛如来出兴于世，世间知有诸佛、如来所觉知法广宣说者。」
    波斯匿王作是念已，来诣佛所，稽首佛足，退坐一面，以其所念广白世尊。
    佛告波斯匿王：「如是，大王！如是，大王！此有三法世间所不爱念，谓：老、病、死，……乃至世间知有如来所觉知法为人广说。」
    尔时，世尊复说偈言：
    「王所乘宝车，终归有朽坏，此身亦复然，迁移会归老。
      唯如来正法，无有衰老相，禀斯正法者，永到安隐处。
      但凡鄙衰老，丑弊恶形类，衰老来践蹈，迷魅愚夫心。
      若人寿百岁，常虑死随至，老病竞追逐，伺便辄加害。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含67经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王于闲静处作是思惟：
    「世有三法，一者、可憎，二、不可爱，三、不可追念，何谓可憎？所谓老也。何谓不可爱？所谓病也。何谓不可追念？所谓死也。」
    波斯匿王思惟是已，即从坐起，往诣佛所，顶礼佛已，在一面坐，白佛言：
    「世尊！我于静处作是思惟：『世有三法，一者、可憎，二者、不可爱，三者、不可追念，何谓可憎？所谓老也。何谓不可爱？所谓病也。何谓不可追念？所谓死也。』」
    佛告王曰：「如是，如是，此三种法，实如王言。」
    佛言：
    「大王！世间若无此三，佛不出世，亦不说法；以有此三故，佛出世为众说法。」
    尔时，世尊！即说偈言：
    「王车严饰盛，庄挍甚奇妙，久故色毁败，如身必归老。
      实法无衰老，展转相付故，咄哉老贼恶，端正殊妙色。
      汝能坏败也，设寿满百年，必入于死径，病来夺其力。
      老将付与死，是故常乐禅，捡心勤精进，了知生边际，胜彼魔军众，度有生死岸。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品6经[佛光本230经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者阿难至世尊所，头面礼足，在一面住。
    斯须，复以两手摩如来足已；复以口鸣如来足上，而作是说：
    「天尊之体，何故乃尔？身极缓尔，如来之身不如本故。」
    世尊告曰：
    「如是，阿难！如汝所言，今如来身皮肉已缓，今日之体不如本故，所以然者？夫受形体，为病所逼，若应病众生，为病所困；应死众生，为死所逼，今日如来年已衰微，年过八十。」
    是时，阿难闻此语已，悲泣哽噎，不能自胜，并作是语：
    「咄嗟！老至乃至于斯！」
    是时，世尊到时，着衣持钵，入舍卫城乞食。
    是时，世尊渐渐乞食，至王波斯匿舍。
    当于尔时，波斯匿门前有故坏车数十乘，舍在一面。
    是时，尊者阿难以见车弃在一面，见已，白世尊曰：
    「此车，王波斯匿车，昔日作时，极为精妙，如今日观之，与瓦石同色。」
    世尊告曰：「如是，阿难！如汝所言，如今观所有车，昔日之时极为精妙，金银所造，今日坏败，不可复用，如是外物尚坏败，况复内者？」
    尔时，世尊便说此偈：
    「咄此老病死，坏人极盛色，初时甚悦意，今为死使逼。
      虽当寿百岁，皆当归于死，无免此患苦，尽当归此道。
      如内身所有，为死之所驱，外诸四大者，悉趣于本无。
      是故求无死，唯有涅槃耳，彼无死无生，都无此诸行。」
    尔时，世尊即就波斯匿王坐。
    是时，王波斯匿与世尊办种种饮食。
    观世尊食竟，王更取一小座，在如来前坐，白世尊曰：
    「云何，世尊！诸佛形体皆金刚数，亦当有老、病、死乎？」
    世尊告曰：
    「如是，大王！如大王语，如来亦当有此生、老、病、死，我今亦是人数，父名真净，母名摩耶，出转轮圣王种。」
    尔时，世尊便说此偈：
    「诸佛出于人，父名曰真净，母名极清妙，豪族刹利种。
      死径为极困，都不观尊卑，诸佛尚不免，况复余凡俗。」
    尔时，世尊与波斯匿王而说此偈：
    「祠祀火为上，诗书颂为尊，人中王为贵，众流海为首。
      众星月为上，光明日为先，八方上下中，世界之所载。
      天及世人民，如来最为尊，其欲求福禄，当供养三佛。」
    是时，世尊说此偈已，便从座起而去，还只洹精舍，就座而坐。
    尔时，世尊告诸比丘：
    「有四法在世间人所爱敬，云何为四？少壮之年世间人民之所爱敬、无有病痛人所爱敬、寿命人所爱敬、恩爱集聚人所爱敬，是谓，比丘！有此四法世间人民之所爱敬。
    复次，比丘！复有四法世间人民所不爱敬，云何为四？比丘当知：少壮之年若时老病世人所不喜、若无病者后便得病世人所不喜、若有得寿命后便命终世人所不喜、恩爱得集后复别离是世人所不喜，是谓，比丘！有此四法与世回转，诸天、世人，乃至转轮圣王、诸佛世尊，共有此法，是为，比丘！世间有此四法与世回转。
    若不觉此四法时，便流转生死，周旋五道，云何为四？{圣贤}[贤圣]戒、贤圣三昧、贤圣智慧、贤圣解脱，是为，比丘！有此四法而不觉知者，则受上四法，我今及汝等以觉知此贤圣四法，断生死根，不复受有，如今，如来形体衰老，当受此衰耗之报，是故，诸比丘！当求此永寂涅槃：不生、不老、不病、不死，恩爱别离，常念无常之变，如是，比丘！当作是念。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「破裂法」(bhedanadhammo)，如陶器的破裂，参看《杂阿含1227经》。


杂阿含1241经

杂阿含1241经[正闻本13334/佛光本985](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，给孤独长者来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！若有人在我舍者，皆得净信；诸在我舍而命终者，皆得生天。」
    佛言：
    「善哉！善哉！长者！是深妙说，是一向受，于大众中作师子吼言：『在我舍者皆得净信，及其命终皆生天上。』
    有何大德神力比丘为汝说言：『凡在汝舍命终者，皆生天上耶？』」
    长者白佛：「不也，世尊！」
    复问：「云何为比丘尼？为诸天？为从我所面前闻说？」
    长者白佛：「不也，世尊！」
    「云何，长者！汝缘自知见，知在我舍命终者皆生天上耶？」
    长者白佛：「不也，世尊！」
    佛告长者：
    「汝既不从大德神力比丘所闻，非比丘尼，非诸天，又不从我面前闻说，复不缘自见知：『若有诸人于我舍命终者，皆生天上。』汝今何由能作如是甚深妙说，作一向受，于大众中作师子吼而作是言：『有人于我舍命终者，皆生天上？』」
    长者白佛：
    「无有比丘大德神力而来告我，如上广说，……乃至悉皆生天。
    世尊！然我{有}[见]众生主怀妊之时，我即教彼为其子故，归佛、归法、归比丘僧；及其生已，复教三归；及生知见，复教持戒，设复婢使、下贱客人怀妊及生亦如是教。
    若人卖奴婢者，我辄往彼语言：『贤者！我欲买人，汝当归佛、归法、归比丘僧，受持禁戒。』随我教者，辄授五戒，然后随价而买；不随我教，则所不取。
    若复止客，若佣作人，亦复先要受三归、五戒，然后受之。
    若复有来求为弟子，若复乞贷举息，我悉要以三归、五戒，然后受之。
    又复，我舍供养佛及比丘僧时，称父母名、兄弟、妻子、宗亲、知识、国王、大臣、诸天、龙神，若存、若亡，沙门、婆罗门，内外、眷属，下至仆使，皆称其名而为咒愿，又从世尊闻称名、咒愿因缘，皆得生天。
    或因园田布施，或因房舍，或因床卧具，或因常施，或施行路，下至一抟施与众生，此诸因缘皆生天上。」
    佛言：
    「善哉！善哉！长者！汝以信心故能作是说，如来于彼有无上知见，审知汝舍有人命终，皆悉生天。」
    尔时，给孤独长者闻佛所说，欢喜随喜，作礼而去。


杂阿含1242经

杂阿含1242经[正闻本13335/佛光本986](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「当恭敬住，常当系心，常当畏慎，随他自在诸修梵行上、中、下座，所以者何？若有比丘不恭敬住，不系心，不畏慎，不随他自在诸修梵行上、中、下座，而欲令威仪足者，无有是处；不备威仪，欲令学法满者，无有是处；学法不满，欲令戒身、定身、慧身、解脱身、解脱知见身具足者，无有是处；解脱知见不满足，欲令得无余涅槃者，无有是处。
    如是，比丘！当勤恭敬、系心、畏慎，随他德力诸修梵行上、中、下座，而威仪具足者，斯有是处；威仪具足已，而学法具足者，斯有是处；学法备足已，而戒身、定身、慧身、解脱身、解脱知见身具足者，斯有是处；解脱知见身具足已，得无余涅槃者，斯有是处。
    是故，比丘！当勤恭敬，系心，畏慎，随他德力诸修梵行上、中、下座，威仪满足，……乃至无余涅槃，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含1243经

杂阿含1243经[正闻本13336经/佛光本987经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有二净法，能护世间，何等为二？所谓：惭、愧。
    假使世间无此二净法者，世间亦不知有父母、兄弟、姊妹、妻子、宗亲、师长、尊卑之序，颠倒浑乱，如畜生趣。以有二种净法，所谓：惭、愧，是故，世间知有父母，……乃至师长、尊卑之序，则不浑乱如畜生趣。」
    尔时，世尊即说偈言：
    「世间若无有，惭愧二法者，违越清净道，向生老病死。
      世间若成就，惭愧二法者，增长清净道，永闭生死门。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含18品1经[佛光本141经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有二妙法拥护世间，云何为二法？所谓：有惭、有愧也。
    诸比丘！若无此二法，世间则不别有父、有母、有兄、有弟、有妻子、知识、尊长、大小，便当与猪、鸡、狗、牛、羊六畜之类而同一等。以其世间有此二法拥护，世间则别有父母、兄弟、妻子、尊长、大小，亦不与六畜共同，是故，诸比丘！当习有惭、有愧，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1244经

杂阿含1244经[正闻本13337/佛光本988](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有烧燃法、不烧燃法，谛听！善思！当为汝说。
    云何烧燃法？若男、若女犯戒，行恶不善法，身恶行成就，口、意恶行成就，若彼后时疾病困苦，沉顿床褥受诸苦毒，当于尔时，先所行恶悉皆忆念。譬如：大山日西影覆，如是，众生先所行恶，身、口、意业诸不善法，临终悉现，心乃追悔：『咄哉！咄哉！先不修善，但行众恶，当堕恶趣，受诸苦毒。』忆念是已，心生烧燃，心生变悔；心生悔已，不得善心命终，后世亦不善心相续生，是名烧燃法。
    云何不烧燃？若男子、女人受持净戒，修真实法，身善业成就，口、意善业成就，临寿终时，身遭苦患，沉顿床褥众苦触身，彼心忆念先修善法，身善行，口、意善行成就，当于尔时，攀缘善法：『我作如是身、口、意善，不为众恶，当生善趣，不堕恶趣。』心不变悔；不变悔故，善心命终，后世续善，是名不烧燃法。」
    尔时，世尊即说偈言：
    「已种烧燃业，依于非法活，乘斯恶业行，必生地狱中。
      等活及黑绳，众合二叫呼，烧燃极烧燃，无{泽}[择]大地狱，是八大地狱，极苦难可过。
      恶业种种故，各别十六处，四周开四门，中间量悉等。
      铁为四周板，四门扇亦铁，铁地盛火燃，其焰普周遍，纵广百由旬，焰焰无间息。
      调伏非诸行，考治强梁者，长夜加楚毒，其苦难可见。
      见者生恐怖，悚栗身毛竖，堕彼地狱时，足上头向下。
      {止}[正]圣柔和心，修行梵行者，于此贤圣所，轻心起非义，及杀害众生，堕斯热地狱。
      宛转于火中、犹如火炙鱼，苦痛号叫呼，如群战象声，大火自然生，斯由自业故。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「二叫呼」(「烟叫唤」与「焰叫唤」地狱)，参看《杂阿含1233经》「大叫唤地狱」比对。


杂阿含1245经

杂阿含1245经[正闻本13338经/佛光本989经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「舍身恶行者，能得身恶行断；不得身恶行断者，我不说彼舍身恶行，以彼能得身恶行断故，是故，我说彼舍身恶行。
    身恶行者，不以义饶益安乐众生；离身恶行，以义饶益得安乐故，是故，我说舍身恶行，口、意恶行亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1246经

杂阿含1246经[正闻本13339经/佛光本990经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城金师住处。
    尔时，世尊告诸比丘：
    「如铸金者，积聚沙土，置于槽中，然后以水灌之，麁上烦恼刚石坚块随水而去，犹有麁沙缠结。
    复以水灌，麁沙随水流出，然后生金犹为细沙黑土之所缠结。
    复以水灌，细沙黑土随水流出，然后真金纯净无杂，犹有似金微垢。
    然后金师置于炉中，增火鼓韛，令其融液，垢秽悉除。
    然，其生金犹故不轻、不软，光明不发，屈伸则断，彼炼金师、炼金弟子复置炉中，增火鼓韛，转侧陶炼，然后生金轻、软、光泽，屈伸不断，随意所作：钗、铛、镮、钏诸庄严具。
    如是，净心进向比丘麁烦恼缠：恶不善业、诸恶邪见渐断令灭，如彼生金淘去刚石坚块。
    复次，净心进向比丘除次麁垢：欲觉、恚觉、害觉，如彼生金除麁沙砾。
    复次，净心进向比丘次除细垢，谓：亲里觉、人众觉、生天觉，思惟除灭，如彼生金除去尘垢、细沙、黑土。
    复次，净心进向比丘有善法觉，思惟除灭，令心清净，犹如生金除去金色相似之垢，令其纯净。
    复次，比丘于诸三昧有行所持，犹如池水周匝岸持，为法所持，不得寂静、胜妙，不得息乐，尽诸有漏，如彼金师、金师弟子陶炼生金除诸垢秽，不轻、不软，不发光泽，屈伸断绝，不得随意成庄严具。
    复次，比丘得诸三昧，不为有行所持，得寂静、胜妙，得息乐道，一心一意，尽诸有漏，如炼金师、炼金师弟子陶炼生金，令其轻、软、不断、光泽，屈伸随意。
    复次，比丘离诸觉、观，……乃至得第二、第三、第四禅，如是正受，纯一、清净，离诸烦恼，柔软真实不动，于彼彼入处，欲求作证，悉能得证，如彼金师陶炼生金，极令轻、软、光泽、不断，任作何器，随意所欲，如是，比丘！三昧正受，……乃至于诸入处，悉能得证。」
    佛说此经已，时诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「净心进向比丘」，南传作「专修增上心的比丘」(adhicittamanuyuttassa bhikkhuno)，菩提比丘长老英译为「专心于训练较高之心的比丘」(with a monk devoted to the training in the higher mind)。
    「有善法觉」，南传作「进一步剩下法寻」(dhammavitakkāvasissati)，菩提比丘长老英译为「仍有关于在定中经验的较高心理状态的想留下」(there still remain thoughts about higher mental states experienced in meditation)，并解说这是根据注释书的解说而译，解说中提到十种「毗婆舍那小烦恼」(vipassanūpakkilesā)。
    「于诸三昧有行所持」，南传作「进入被有行折伏后妨碍的状态」(sasa?khāraniggayhavāritagato)，菩提比丘长老英译为「维持被污秽激烈压制」(it is maintained by strenuous suppression of the defilement)。另参看，参看《杂阿含557经》「不进入被有行折伏后妨碍的状态」比对。
    「微细俱行的小杂染」(sukhumasahagatā upakkilesā)，菩提比丘长老英译为「细微的杂质紧握他」(some subtle impurities that cling to him)。「小杂染」(upakkilesā)，另译为「随烦恼；小烦恼；随染；垢秽；锈」。
    「当有处的存在时」(有适当的基础)，参看《杂阿含964经》比对。


杂阿含1247经

杂阿含1247经[正闻本13340经/佛光本991经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「应当专心方便，随时思惟三相，云何为三？随时思惟止相、随时思惟举相、随时思惟舍相。
    若比丘一向思惟止相，则于是处其心下劣；若复一向思惟举相，则于是处掉乱心起；若复一向思惟舍相，则于是处不得正定尽诸有漏，以彼比丘随时思惟止相、随时思惟举相、随时思惟舍相故，心则正定尽诸有漏。
    如：巧金师、金师弟子以生金着于炉中增火，随时扇韛、随时水洒、随时俱舍，若一向鼓韛者，即于是处生金焦尽；一向水洒，则于是处生金坚强；若一向俱舍，则于是处生金不熟，则无所用，是故，巧金师、金师弟子于彼生金，随时鼓韛、随时水洒、随时两舍，如是，生金得等调适，随事所用。
    如是，比丘！专心方便，时时思惟、忆念三相，乃至漏尽。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「专修增上心的比丘」，参看《杂阿含1246经》比对。


杂阿含1248经

杂阿含1248经[正闻本13341经/佛光本992经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「过去世时，摩竭提国有牧牛者，愚痴无慧，夏末、秋初不善观察恒水此岸，亦不善观恒水彼岸，而驱群牛峻岸而下、峻岸而上，中间洄澓，多起患难。
    诸比丘！过去世时，摩竭提国有牧牛人不愚、不痴者，有方便慧，夏末、秋初能善观察恒水此岸，亦善观察恒水彼岸，善度其牛至平博山谷，好水草处。彼初度时，先度大牛能领群者，断其急流。次驱第二多力少牛，随后而度。然后第三驱羸小者，随逐下流，悉皆次第安隐得度。新生犊子爱恋其母，亦随其后，得度彼岸。
    如是，比丘！我说斯譬，当知其义：彼摩竭提牧牛者愚痴无慧，彼诸六师富兰那等亦复如是，习诸邪见向于邪道，如彼牧牛人愚痴无慧，夏末、秋初不善观察此岸、彼岸，高峻、山崄，从峻岸下，峻岸而上，中间洄澓，多生患难，如是，六师富兰那等愚痴无慧，不观此岸，谓：于此世；不观彼岸，谓：于他世；中间洄澓，谓：境诸魔，自遭苦难，彼诸见者习其所学，亦遭患难。
    彼摩竭提善牧牛者不愚、不痴有方便慧，谓：如来、应、等正觉，如牧牛者善观此岸，善观彼岸，善度其牛于平博山谷：先度大牛能领群者横截急流，安度彼岸，如是，我声闻能尽诸漏，……乃至自知不受后有，横截恶魔世间贪流，安隐得度生死彼岸。
    如摩竭提国善牧牛者次度第二多力少牛，截流横度，如是，我诸声闻断五下分结，得阿那含，于彼受生，不还此世，亦复断截恶魔贪流，安隐得度生死彼岸。
    如摩竭提国善牧牛者驱其第三羸小少牛，随其下流，安隐得度，如是，我声闻断三结，贪、恚、痴薄，得斯陀含，一来此世，究竟苦边，横截于彼恶魔贪流，安隐得度生死彼岸。
    如摩竭提国善牧牛者，新生犊子爱恋其母，亦随得度，如是，我声闻断三结，得须陀洹，不堕恶趣，决定，正向三菩提，七有天人往生，究竟苦边，断截恶魔贪流，安隐得度生死彼岸。」
    尔时，世尊即说偈言：
    「此世及他世，明智善显现，诸魔得未得，乃至于死魔。
      一切悉知者，三藐三佛智，断截诸魔流，破坏令消亡。
      开示甘露门，显现正真道，心常多欣悦，逮得安隐处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含43品6经[佛光本385经/8法](庄春江标点)
    闻如是：
    一时，佛在摩竭国神只恒水侧，与大比丘众五百人俱。
    尔时，世尊告诸比丘：
    「犹如摩竭牧牛人愚惑、少智慧，意欲从恒水此岸渡牛至彼岸，亦复不观彼此之岸深浅之处，便驱牛入水：先渡瘦者，又犊尚小，在水中央极为羸劣，不能得至彼岸。复次，渡中流之牛不肥不瘦，亦不得渡，于中受其苦恼。次复，渡极有力者，亦在水中，受其困厄。
    今我众中比丘亦复如是，心意闇钝，无有慧明，不别生死位，不别魔之桥船，意欲渡生死之流，不习于禁戒之法，便为波旬得其便也，从邪道求于涅槃，望得灭度，终不果获，自造罪业，复堕他人着罪中。
    犹：摩竭牧牛人黠慧多智，意欲渡牛至彼此之岸：先观察深浅之处，前渡极盛力牛到彼岸。次渡中流之牛，不肥不瘦，亦得渡至彼岸。次渡极羸者，亦渡无他。小犊寻从其后而济渡无为。
    比丘！如来亦复如是，善察今世、后世，观生死之海，魔之径路，自以八正道度生死之难，复以此道度不度者，犹如{道}[导]牛之正，一正，余者悉从。
    我弟子亦复如是，尽有漏，成无漏心解脱、智慧解脱，于现法中以身作证而自游化，度魔境界至无为处，亦如彼有力之牛渡彼恒水得至彼岸。
    我声闻亦复如是，断五下结，成阿那含，于彼般涅槃不还来此间，度魔境界至无为处，如彼中流之牛不肥不瘦，得渡恒水而无疑难。
    我弟子亦复如是，断三结使，淫、怒、痴薄，成斯陀含，来至此世，尽于苦际，断魔境界至无为之处，如彼瘦[牛]将诸小犊得渡彼恒水。
    我弟子亦复如是，断[三]结使，成须陀洹，必至得度，度魔境界，度生死之难，如彼小犊从母得渡，我弟子亦复如是，持信奉法，断魔诸缚，至无为处。」
    尔时，世尊便说斯偈：
    「魔王所应获，不究生死边，如来今究竟，世间现慧明。
      诸佛所觉了，梵志不明晓，犹涉生死岸，兼度未度者。
      今此五种人，及余不可计，欲度生死难，尽佛威神力。
    是故，比丘！当专其心无放逸行，亦求方便成贤圣八品之道；依贤圣道已，便能自度生死之海，所以然者？犹如彼愚牧牛之人，外道梵志是也，自溺生死之流，复堕他人着罪中，彼恒水者即是生死之海也。
    彼黠慧牧牛者，如来是也，度生死之难，由[贤]圣八品道。
    是故，比丘！当求方便，成八圣道。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「洄澓」(漩涡)，参看《杂阿含217经》比对。
    「善毗提诃」(suvidehāna?)，菩提比丘长老英译为「在毗提诃国」(in the Videhan country)。按：「毗提诃」(videha)为摩揭陀国北方的古国，以恒河与之为邻。


杂阿含1249经

杂阿含1249经[正闻本13342经/佛光本993经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若牧牛人成就十一法者，不能令牛增长，亦不能拥护大群牛令等安乐，何等为十一？谓：不知色、不知相、不去虫、不能覆护其疮、不能起烟、不知择路、不知择处、不知度处、不知食处、尽毂其乳、不善料理能领群者，是名十一法成就，不能党护大群牛。
    如是，比丘成就十一法者，不能自安，亦不安他，何等为十一？谓：不知色、不知相、不能除其害虫、不覆其疮、不能起烟、不知正路、不知止处、不知度处、不知食处、尽毂其乳、若有上座多闻耆旧久修梵行大师所叹，不向诸明智修梵行者称誉其德，悉令宗敬奉事供养。
    云何名不知色？诸所有色，彼一切四大及四大造，是名为色不如实知。
    云何不知相？事业是过相，事业是慧相，是不如实知，是名不知相。
    云何名不知去虫？所起欲觉能安不离、不觉、不灭；所起瞋恚、害觉能安不离、不觉、不灭，是名不去虫。
    云何不覆疮？谓：眼见色，随取形相，不守眼根，世间贪忧恶不善法心随生漏，不能防护；耳……鼻……舌……身……意根亦复如是，是名不覆其疮。
    云何不起烟？如所闻、如所受法不能为人分别显示，是名不起烟。
    云何不知{正}道？八正道及圣法律，是名为道，彼不如实知，是名不知道。
    云何不知止处？谓：于如来所知法不得欢喜、悦乐、胜妙、出离、饶益，是名不知止处。
    云何不知度处？谓：彼不知修多罗、毗尼、阿毗昙，不随时往到其所谘问请受：云何为善？云何不善？云何有罪？云何无罪？作何等法为胜非恶？于隐密法不能开发，于显露法不能广问，于甚深句义自所知者不能广宣显示，是名不知度处。
    云何不知放牧处？谓：四念处及贤圣法律，是名放牧处，于此不如实知，是名不知放牧处。
    云何为尽毂其乳？彼刹利、婆罗门、长者自在施与衣被、饮食、床卧、医药、资生众具，彼比丘受者不知限量，是名尽毂其乳。
    云何为上座大德多闻耆旧，乃至不向诸胜智梵行者所称其功德，令其宗重承事供养，令得悦乐？谓：比丘不称彼上座，乃至令诸智慧梵行者往诣其所，以随顺身、口、意业，承望奉事，是名不于上座多闻耆旧，乃至令智慧梵行往诣其所，承望奉事，令得悦乐。
    彼牧牛者成就十一法，堪能令彼群牛增长，拥护群牛，令其悦乐。
    何等为十一？谓：知色、知相、如上清净分说，……乃至能领群者随时料理，令得安乐，是名牧牛者十一事成就，能令群牛增长拥护，令得安乐。
    如是，比丘成就十一法者，能自安乐，亦能安他，何等十一？谓：知色、知相、……乃至十一，如清净分广说，是名比丘十一事成就，自安、安他。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含49品1经[佛光本434经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若放牛儿成就十一法，牛群终不长益，亦复不能将护其牛，云何为十一？于是，放牛人亦不别其色、不解其相、应摩刷而不摩刷、不覆护疮痍、不随时放烟、不知良田茂草处、不知安隐之处、亦复不知渡牛处所、不知时宜、若毂牛时，不留遗余，尽取毂之，是时，诸大牛可任用者不随时将护，是谓，比丘！若牧牛人成就此十一法，终不能长养其牛，将护其身。
    今此众中比丘亦复如是，终不能有所长益，云何为十一？于是，比丘不别其色、不晓其相、应摩刷而不摩刷、不覆护疮痍、不随时放烟、不知良田茂草处、不知渡处、亦复不知安隐之处、不知时宜、食不知留遗余、诸长老比丘亦不敬待。
    云何比丘不知色？于是，比丘有四大及四大所造色，皆悉不知，如是，比丘不别其色。
    云何比丘不别其相？于是，比丘不知行愚，亦不知行智，如实而不知，如是，比丘不别其相。
    云何比丘应摩刷而不摩刷？于是，比丘若眼见色便起色想，有诸乱念，又且不守护眼根，以不善摄念，造众殃舋，不守护眼根，如是，比丘若耳闻声……鼻嗅香……舌知味……身知细滑……意知法起诸乱想，亦不守护意根，不改其行，如是，比丘应摩刷而不摩刷。
    云何比丘不覆护疮？于是，比丘起欲想而不舍离，亦不除去其念；若起瞋想、杀害想，起诸恶不善想终不舍之，如是，比丘不覆护疮。
    云何比丘不随时起烟？于是，比丘所讽诵法，不随时向人说，如是，比丘不随时放烟。
    云何比丘不知良田茂草[处]？于是，比丘不知四意止，如实而不知，如是，比丘不知良田茂草处。
    云何比丘不知渡处？于是，比丘不别贤圣八品道，如是，比丘不知渡处。
    云何比丘不知所爱？于是，比丘于十二部：契经、只夜、授决、偈、因缘、本末、方等、譬喻、生经、说、广普、未曾有法，如是，比丘不知所爱。
    云何比丘不知时宜？于是，比丘便往轻贱家、博戏家，如是，比丘不知时宜。
    云何比丘不留遗余？于是，比丘有信梵志、优婆塞往而请之，然诸比丘贪着饮食不知止足，如是，比丘不留遗余。
    云何比丘不敬长老诸高德比丘？于是，比丘不起恭敬之心向诸有德人，如是，比丘多有所犯，是谓比丘不敬长老。
    若有比丘成就十一法，终不能于此法中多所饶益。
    若复牧牛人成就十一法者，能拥护其牛，终不失时，有所饶益，云何为十一？于是，牧牛人知其色、别其相、应摩刷而摩刷、覆护疮痍、随时而起烟、知良田茂草处、知渡要处、爱其牛、分别时宜，亦知性行、若毂牛时，知留遗余、亦复知随时将护可任用者，如是，牧牛人将护牛。
    如是，比丘！若牧牛人成就此十一法，不失时节者，终不可沮坏。
    如是，比丘若成就十一法者，于此现法中多所饶益，云何十一法？于是，比丘知色、知相、知摩刷、知覆护疮、知起烟、知良田茂草处、知所爱、知择道行、知渡处、知食止足、知敬奉长老比丘，随时礼拜。
    云何比丘而知色？于是，比丘知四大色，亦知四大所造色，是谓比丘知色。
    云何比丘知相？于是，比丘知愚相、知智相，如实而知之，如是，比丘知相。
    云何比丘知摩刷？于是，比丘若欲想起，念知舍离，亦不殷勤，永无欲想；若恚想、害想，及诸恶不善想起，念知舍离，亦不殷勤，永无恚想，如是，比丘为知摩刷。
    云何比丘知覆护疮？于是，比丘若眼见色不起色想，亦不染着而净眼根，除去愁忧恶不善法，心不贪乐，于中而护眼根；如是，比丘若耳闻声，鼻嗅香，舌知味，身知细滑，意知法，不起识想，亦不染着而净意根，如是，比丘知覆护疮。
    云何比丘知起烟？于是，比丘所从闻法广与人说，如是，比丘为知起烟。
    云何比丘知良田茂草处？于是，比丘贤圣八品道如实知之，是谓比丘知良田茂草处。
    云何比丘知所爱？于是，比丘若闻如来所说法宝，心便爱乐，如是，比丘为知所爱。
    云何比丘择道行？于是，比丘于十二部经择而行之，所谓契经、只夜、授决、偈、因缘、本末、方等、譬喻、生经、说、广普、未曾有法，如是，比丘知择道行。
    云何比丘知渡处？于是，比丘知四意止，是谓比丘知渡处。
    云何比丘知食止足？于是，比丘有信梵志、优婆塞来请者，不贪饮食，能自止足，如是，比丘为知止足。
    云何比丘随时恭奉长老比丘？于是，比丘恒以身、口、意善行向诸长老比丘，如是，比丘随时恭奉长老比丘。
    如是，若成就十一法者，于现法中多所饶益。」
    尔时，世尊便说此偈：
    「牧牛不放逸，其主获其福，六牛六年中，展转六十牛。
      比丘戒成就，于禅得自在，六根而寂然，六年成六通。
    如是，比丘！若有人能离此恶法，成后十一法者，于现法中多所饶益。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不能起烟」，增壹阿含经作「不随时放烟」，南传作「不是烟的治疗者」(na dhūma? kattā hoti)，菩提比丘长老英译为「他怠忽烟熏清理棚子」(he fails to smoke out the sheds)。
    「事业是过相」(「过」疑为「愚」之误)，增壹阿含经作「行愚」，南传作「愚者有行为的特相」(kammalakkha?o bālo，另译为「愚者有业特相；愚者有业相」)，菩提比丘长老英译为「愚者以他的行为具有特征」(A fool is characterised by his actions)。
    「修多罗、毗尼、阿毗昙」(经、律、对论)，参看《杂阿含917经》比对。
    「契经、只夜、……」，为《十二分教》，参看《中阿含1经》比对。另参看《原始佛教圣典之集成》p.493-628。
    「持论母者」(mātikādharā)，菩提比丘长老英译为「维护规则者」(who maintain the Codes)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
    「僧团父」(sa?ghapitaro)，菩提比丘长老英译为「僧团的父亲们」(the fathers of the Sa?gha)。


杂阿含1250经

杂阿含1250经[正闻本13343经/佛光本994经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至一奢能伽罗聚落，住一奢能迦罗林中。
    时，有尊者那提伽旧住一奢能伽罗聚落。
    一奢能伽罗聚落{沙门}[刹利]、婆罗门闻沙门瞿昙拘萨罗国人间游行，至一奢能伽罗聚落，住一奢能伽罗林中，闻已，各办一釜食着门边，作是念：「我先供养世尊！我先供养善逝！」各各高声、大声作如是唱。
    尔时，世尊闻园林内有多人众高声、大声，语尊者那提迦：
    「何因、何缘，园林内有众多人高声、大声唱说之声？」
    尊者那提迦白佛言：
    「世尊！此一奢能伽罗聚落诸刹利、婆罗门、长者闻世尊住此林中，各作一釜食，置园林内，各自唱言：『我先供养世尊！我先供养善逝！』以是故，于此林中多人高声、大声唱说之声，唯愿世尊，当受彼食。」
    佛告那提迦：
    「莫以利我！我不求利；莫以称我！我不求称。
    那提迦！若于如来如是便得出要、远离、寂灭、等正觉乐者，则于彼彼所起利乐，若味、若求。
    那提迦！唯我于此像类得出要、远离、寂灭、等正觉乐，不求而得，不苦而得，于何彼彼所起利乐，若味、若求？
    那提迦！汝等于如是像类色不得出要、远离、寂灭、等正觉乐故，不得不求之乐，不苦之乐。
    那提迦！天亦不得如是像类出要、远离、寂灭、等正觉乐，不求之乐，不苦之乐，唯有我得如是像类出要、远离、寂灭、等正觉乐，不求之乐，不苦之乐，于何彼彼所起利乐，若味、若求？」
    那提迦白佛言：「世尊！我今欲说譬。」
    佛告那提迦：「宜知是时。」
    那提迦白佛言：
    「世尊！譬如：天雨水流顺下，随其彼彼世尊住处，于彼彼处，刹利、婆罗门、长者信敬奉事，以世尊戒德清净、正见真直，是故，我今作如是说：『唯愿世尊，哀受彼请！』」
    佛告那提迦：
    「莫以利我！我不求利；……乃至云何于彼彼所起利乐，有味、有求？
    那提迦！我见比丘食好食已，仰腹而卧，急喘长息，我见已，作是思惟：『如此长老不得出要、远离、寂灭、等正觉乐、不求之乐，不苦之乐。』
    复次，那提迦！我见此有二比丘，食好食已，饱腹喘息，偃阐而行，我作是念：『非彼长老能得出要、远离、寂灭、等正觉之乐，不求之乐，不苦之乐。』
    那提迦！我见众多比丘食好食已，从园至园，从房至房，从人至人，从群聚至群聚；我见是已而作是念：『非彼长老如是能得出要、远离、寂灭、等正觉乐，不求之乐，不苦之乐，我得如是像类出要、远离、寂灭、等正觉乐，不求之乐，不苦之乐。』
    复次，那提迦！我于一时，随道行，见有比丘于前远去，复有比丘于后来亦远，我于尔时闲静无为，亦无有便利之劳，所以者何？
    依于食饮、乐着滋味，故有便利，此则为依。
    观五受阴生灭而厌离住，此则为依。
    于六触入处观察集灭，厌离而住，此则为依。
    于群聚之乐勤习群聚，厌于远离，是则为依。
    乐修远离则勤于远离，厌离群聚，是则为依。
    是故，那提迦！当如是学：于五受阴观察生灭、于六触入处观察集灭、乐于远离、精勤远离，当如是学。」
    佛说此经已，尊者那提迦闻佛所说欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「便利」，南传作「大小便」(uccārapassāvo)，菩提比丘长老英译为「粪便和尿液」(excrement and urine)。
    「寺男或沙弥将侍奉」，参看《杂阿含1251经》「聚落人或沙弥来往」比对。


杂阿含1251经

杂阿含1251经[正闻本13344经/佛光本995经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至那楞伽罗聚落，如上广说，……乃至彼彼所起求利。
    佛告那提迦：
    「我见聚落边有精舍，有比丘坐禅，我见已作如是念：『今此尊者，聚落人{此?}或沙弥来往声响，作乱障其禅思，觉其正受，于不到欲到，不获欲获，不证欲证而作留难。』那提迦！我不喜彼比丘住聚落精舍。
    那提迦！我见比丘住空闲处，仰卧吁咄，我见是已而作是念：『{令}[今]彼比丘觉寤睡眠，思空闲想。』那提迦！我亦不喜如是比丘住空闲处。
    那提迦！我复见比丘住空闲处，摇身坐睡，见已作是念：『今此比丘于睡觉寤，不定得定，定心者得解脱。』是故，那提迦！我不喜如是比丘住空闲处。
    那提迦！我复见比丘住空闲处，端坐正受，我见已作是念：『{令}[今]此比丘不解脱者，疾得解脱；已解脱者，令自防护，使不退失。』那提迦！我喜如是比丘住空闲处。
    那提迦！我复见比丘住空闲处，彼于后时远离空处，集舍床卧具，还入聚落受床卧具，那提迦！我亦不喜如是比丘还入聚落。
    复次，那提迦！我见比丘住聚落精舍，名闻大德能感财利、衣被、饮食、汤药、众具，彼于后时集舍利养、聚落床座，至于空闲床卧安止，那提迦！我喜如是比丘，集舍利养、聚落床卧，住于空闲。
    那提迦！比丘当如是学。」
    佛说此经已，那提迦比丘欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「聚落人或沙弥来往」，南传作「寺男或沙弥将侍奉」(ārāmiko vā upa??hahissati sama?uddeso vā)，菩提比丘长老依锡兰本(ārāmiko vā paccessati sama?uddeso vā )英译为「僧院随从或初学者将回来」(a monastery attendant or a novice will return to)。「寺男」(ārāmiko)，另译为「僧园的」。


杂阿含1252经

杂阿含1252经[正闻本13345经/佛光本996经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住鞞舍离国猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「诸离车子常枕木枕，手足龟坼，疑畏莫令摩竭陀王阿阇世毗提希子得其间便，是故，常自儆策，不放逸住；以彼不放逸住故，摩竭陀王阿阇世毗提希子不能伺求得其间便。
    于未来世不久，诸离车子恣乐无事，手足柔软，缯纩为枕，四体安卧，日出不起，放逸而住；以放逸住故，摩竭陀王阿阇世毗提希子得其间便。
    如是，比丘！精勤方便，坚固堪能，不舍善法，肌肤损瘦，筋连骨立。精勤方便，不舍善法，乃至未得所应得者，不舍精进，常摄其心，不放逸住；以不放逸住故，魔王波旬不得其便。
    当来之世，有诸比丘恣乐无事，手足柔软，缯纩为枕，四体安卧，日出不起，放逸而住；以放逸住故，恶魔波旬伺得其便。
    是故，比丘！当如是学：精勤方便，……乃至不得未得，不舍方便。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「方便」(努力)，参看《杂阿含65经》「经文比对」。


杂阿含1253经

杂阿含1253经[正闻本13346经/佛光本997经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：士夫晨朝以三百釜食惠施众生，日中、日暮亦复如是。
    第二士夫时节须臾，于一切众生修习慈心，乃至如毂牛乳顷，比先士夫惠施功德所不能及百分、千分、巨亿万分，算数譬类不得为比。
    是故，比丘！当作是学：时节须臾，于一切众生修习慈心，下至如毂牛乳顷。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「百锅食物」(okkhāsata?)，菩提比丘长老依注释书与注疏英译为「一百锅食物」(a hundred pots of food)。按：「okkhā」意义不明，这里依英译转译。


杂阿含1254经

杂阿含1254经[正闻本13347经/佛光本998经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：人家多女人、少男子，当知：是家易为盗贼之所劫夺，如是，善男子、善女人不能数数下至如毂牛乳顷，于一切众生修习慈心，当知是人易为诸恶鬼神所欺。
    譬如：人家多男子、少女人不为盗贼数数劫夺，如是，善男子数数下至如毂牛乳顷，于一切众生修习慈心，不为诸恶鬼神所欺。
    是故，诸比丘！常当随时数数下至如毂牛乳顷，修习慈心。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「毂」，读作「够」，挤牛奶。
    「(被)小偷」(kumbhatthenakehi，直译为「(被)瓮贼」)，菩提比丘长老英译没译，PTS英巴辞典解说为「利用瓮(或锅)为工具(点蜡烛?)的小偷」。


杂阿含1255经

杂阿含1255经[正闻本13348经/佛光本999经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：有人有匕{手}[首]剑，其刃广利，有健士夫言：『我能以手、以拳椎打汝剑，令其摧碎。』诸比丘！彼健士夫当能以手、以拳，椎打彼剑令摧碎不？」
    比丘白佛：
    「不能，世尊！彼匕首剑其刃广利，非彼士夫能以手、以拳椎打碎折，正足自困。」
    「如是，比丘！若沙门、婆罗门下至如毂牛乳顷，于一切众生修习慈心，若有诸恶鬼神欲往伺求其短，不能得其间便，正可反自伤耳。
    是故，诸比丘！当如是学：数数下至如毂牛乳顷，修习慈心。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1256经

杂阿含1256经[正闻本13349经/佛光本1000经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊以爪抄土，告诸比丘：
    「于意云何？我爪上土多，为大地土多？」
    比丘白佛：
    「世尊！爪上土甚少少耳，其大地土无量无数，不可为比。」
    佛告诸比丘：「如是，众生能数数下至弹指顷，于一切众生修习慈心者，如甲上土耳；其诸众生不能数数下至如弹指顷，于一切众生修习慈心者，如大地土。
    是故，诸比丘！常当数数于一切众生修习慈心。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1257经

杂阿含1257经[正闻本13350经/佛光本1001经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住鞞舍离国猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「一切行无常、不恒、不安，是变易法。
    诸比丘！常当观察一切诸行，修习厌离、不乐、解脱。」
    时，有异比丘从座起，整衣服，为佛作礼，右膝着地，合掌白佛：
    「寿命迁灭，迟速如何？」
    佛告比丘：
    「我则能说，但汝欲知者难。」
    比丘白佛：「可说譬不？」
    佛言：「可说。」
    佛告比丘：
    「有四士夫，手执强弓，一时放发，俱射四方，有一士夫及箭未落，接取四箭，云何，比丘！如是士夫为捷疾不？」
    比丘白佛：「捷疾，世尊！」
    佛告比丘：
    「此接箭士夫虽复捷疾，有地神天子倍疾于彼；虚空神天倍疾地神；四王天子来去倍疾于虚空神天；日、月天子复倍捷疾于四王天；导日月神复倍捷疾于日月天子；诸比丘！命行迁变倍疾于彼导日月神。
    是故，诸比丘！当勤方便，观察命行无常，迅速如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「寿命迁灭」，南传作「寿行被耗尽」(āyusa?khārā khiyanti，疑为āyusa?khārā khīyanti之误)，菩提比丘长老英译为「在人类以外的地方活力形成的消灭」(the vital formations perish elsewhere than among human beings)，并引注释书的解说，「寿行」指「色命根」(rūpajīvitindriya，肉体的生命机能)，另根据「阿毗达摩」所说，非色(心理)的崩解(breakup)速度，是色的16倍。


杂阿含1258经

杂阿含1258经[正闻本13351经/佛光本1002经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住波罗[木*奈]国仙人住处鹿野苑中。
    尔时，世尊告诸比丘：
    「过去世时，有一人名陀舍罗诃，彼陀舍罗诃有鼓，名阿能诃，好声、美声、深声，彻四十里。
    彼鼓既久，处处裂坏。
    尔时，鼓士裁割牛皮，周匝缠缚，虽复缠缚，鼓犹无复高声、美声、深声。
    彼于后时转复朽坏，皮大剥落，唯有聚木。
    如是，比丘！修身、修戒、修心、修慧；以彼修身、修戒、修心、修慧故，于如来所说修多罗：甚深明照、难见难觉、不可思量、微密决定、明智所知，彼则顿受、周备受，闻其所说，欢喜崇习，出离饶益。
    当来比丘不修身、不修戒、不修心、不修慧，闻如来所说修多罗：甚深明照、空相应、随顺缘起法，彼不顿受持，不至到受，闻彼说者，不欢喜崇习，而于世间众杂异论，文辞绮饰，世俗杂句，专心顶受，闻彼说者，欢喜崇习，不得出离饶益，于彼如来所说：甚深明照、空相{要}[应?]法随顺缘起者，于此则灭，犹如彼鼓朽故坏裂，唯有聚木。
    是故，诸比丘！当勤方便，修身、修戒、修心、修慧，于如来所说：甚深明照、空相{要}[应?]法、随顺缘起，顿受、遍受，闻彼说者，欢喜崇习，出离饶益。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阿能诃」，南传作「召唤者」(ānako，原意为「铜鼓；定音鼓；半球形铜鼓」)，菩提比丘长老英译为「召唤者」(Summoner)，并引注释书的解说，这是由巨型螃蟹的爪做的鼓，12由旬内都能听到其鼓声，因此，用来在节庆时集合群众。
    「修多罗」，南传作「经典」(suttantā，另为「素呾缆(音译)；契经」)，菩提比丘长老英译为「说教」(discourses)。
    「空相应」，南传作「与空有关的」(su??atappa?isa?yuttā)，菩提比丘长老英译为「关于空」(dealing with emptiness)。


杂阿含1259经

杂阿含1259经[正闻本13352经/佛光本1003经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：铁丸投着火中，与火同色，盛着劫贝绵中，云何，比丘！当速燃不？」
    比丘白佛：「如是，世尊！」
    佛告比丘：
    「愚痴之人依聚落住，晨朝着衣持钵，入村乞食，不善护身、不守根门、心不系念，若见年少女人，不正思惟，取其色相，起贪欲心；欲烧其心、欲烧其身；身心烧已，舍戒退减，是愚痴人长夜当得非义饶益。
    是故，比丘！当如是学：善护其身、守护根门、系念入村乞食，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含1260经

杂阿含1260经[正闻本13353经/佛光本1004经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，有一猫狸饥渴羸瘦，于孔穴中伺求鼠子，若鼠子出，当取食之。
    有时，鼠子出穴游戏，时，彼猫狸疾取吞之。
    鼠子身小，生入腹中；入腹中已，食其内藏；食内藏时，猫狸迷闷，东西狂走：空宅、冢间不知何止，遂至于死。
    如是，比丘！有愚痴人依聚落住，晨朝着衣持钵，入村乞食，不善护身，不守根门，心不系念，见诸女人起不正思惟而取色相，发贪欲心；贪欲发已，欲火炽燃，烧其身心；烧身心已，驰心狂逸，不乐精舍、不乐空闲、不乐树下，为恶不善心侵食内法，舍戒退减，此愚痴人长夜常得不饶益苦。
    是故，比丘！当如是学：善护其身，守诸根门，系心正念入村乞食，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1261经

杂阿含1261经[正闻本13354经/佛光本1005经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：木杵常用不止，日夜消减，如是，比丘！若沙门、婆罗门从本以来不闭根门，食不知量，初夜、后夜不勤觉悟修习善法，当知是辈终日损减，不增善法，如彼木杵。
    诸比丘！譬如：优钵罗、钵昙摩、拘牟头、分陀利生于水中，长于水中，随水增长，如是，沙门、婆罗门善闭根门，饮食知量，初夜、后夜精勤觉悟，当知：是等善根功德日夜增长，终不退减。
    当如是学：善闭根门，饮食知量，初夜、后夜精勤觉悟，功德善法日夜增长，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    「优钵罗(青莲)，钵昙摩(红莲)，拘牟头(黄莲)」，参看《杂阿含103经》比对。


杂阿含1262经

杂阿含1262经[正闻本13355经/佛光本1006经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊于后夜时，闻野狐鸣。
    尔时，世尊夜过天明，于大众前敷座而坐，告诸比丘：
    「汝等后夜时，闻野狐鸣不？」
    诸比丘白佛：「如是，世尊！」
    佛告诸比丘：
    「有一愚痴人作如是念：『令我受身得如是形类，作如是声。』此愚痴人欲求如是像类处所受生，何足不得！
    是故，比丘！汝等但当精勤方便，求断诸有，莫作方便增长诸有，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「属于释迦人之子的」(sakyaputtiya)，菩提比丘长老英译为「释迦人之子的追随者」(a follower of the Sakyan son)，并引注释书的解说，这是指「提婆达多」(Devadatta)，另外，长老认为「释迦人之子」(sakyaputta)是指世尊，「属于释迦人之子的」是指追随世尊者，即比丘。


杂阿含1263经

杂阿含1263经[正闻本13356经/佛光本1007经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「我不赞叹受少有身，况复多受！所以者何？受有者苦，譬如：粪屎少亦臭秽，何况于多！如是，诸有少亦不叹，乃至刹那，况复于多！所以者何？有者苦故。
    是故，比丘！当如是学：断除诸有，莫增长有，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含1264经

杂阿含1264经[正闻本13357经/佛光本1008经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊夜后分时闻野狐鸣。
    是夜过已，于大众前敷座而坐，告诸比丘：
    「汝等于夜后分，闻野狐鸣不？」
    比丘白佛：「如是，世尊！」
    佛告比丘：
    「彼野狐者，疥疮所困，是故鸣唤，若能有人为彼野狐治疥疮者，野狐必当知恩、报恩，而今有一愚痴之人，无有知恩、报恩。
    是故，诸比丘！当如是学：知恩报恩，其有小恩尚报，终不忘失，况复大恩！」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


杂阿含1265经

杂阿含1265经[正闻本13358经/佛光本1009经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，有尊者跋迦梨，住王舍城金师精舍，疾病困苦，尊者富邻尼瞻视供养。
    时，跋迦梨语富邻尼：
    「汝可诣世尊所，为我稽首礼世尊足，问讯世尊：『少病、少恼、起居轻利、安乐住不？』言：『跋迦梨住金师精舍，疾病困笃，委积床褥，愿见世尊；疾病困苦，气力羸惙，无由奉诣，唯愿世尊降此金师精舍，以哀愍故。』」
    时，富邻尼受跋迦梨语已，诣世尊所，稽首礼足，退住一面，白佛言：
    「世尊！尊者跋迦梨稽首世尊足，问讯世尊：『少病、少恼、起居轻利、安乐住不？』」
    世尊答言：「令彼安乐！」
    富邻尼白佛言：
    「世尊！尊者跋迦梨住金师精舍，疾病困笃，委在床褥，愿见世尊，无有身力来诣世尊，善哉！世尊！诣金师精舍，以哀愍故。」
    尔时，世尊默然听许。
    时，富邻尼知世尊听许已，礼足而去。
    尔时，世尊晡时从禅觉，往诣金师精舍，至跋迦梨住房。
    跋迦梨比丘遥见世尊，从床欲起。
    佛告跋迦梨：「且止，勿起！」
    世尊即坐异床，语跋迦梨：
    「汝心堪忍此病苦不？汝身所患，为增？为损？」
    跋迦梨白佛：如前{又}[叉]摩比丘修多罗广说。
    「世尊！我身苦痛极难堪忍，欲求刀自杀，不乐苦生。」
    佛告跋迦梨：「我今问汝，随意答我。云何，跋迦梨！色是常耶？为非常耶？」
    跋迦梨答言：「无常，世尊！」
    复问：「若无常，是苦耶？」
    答言：「是苦，世尊！」
    复问跋迦梨：
    「若无常、苦者，是变易法，于中宁有可贪、可欲不？」
    跋迦梨白佛：「不也，世尊！」
    受、想、行、识亦如是说。
    佛告跋迦梨：
    「若于彼身无可贪、可欲者，是则善终，后世亦善。」
    尔时，世尊为跋迦梨种种说法，示、教、照、喜已，从座起去。
    即于彼夜，尊者跋迦梨思惟解脱，欲执刀自杀，不乐久生。
    时，有二天，身极端正，于后夜时诣世尊所，稽首礼足，退住一面，白佛言：
    「世尊！尊者跋迦梨疾病困苦，思惟解脱，欲执刀自杀，不乐久生。」
    第二天言：
    「彼尊者跋迦梨已于善解脱而得解脱。」
    说此语已，俱礼佛足，即没不现。
    尔时，世尊夜过晨朝，于大众前敷座而坐，告诸比丘：
    「昨夜有二天子，形体端正，来诣我所，稽首作礼，退住一面，而作是言：『尊者跋迦梨住金师精舍，疾病困苦，思惟解脱，欲执刀自杀，不乐久生。』第二天言：『尊者跋迦梨已于善解脱而得解脱。』说此语已，稽首作礼，即没不现。」
    尔时，世尊告一比丘：
    「汝当往诣尊者跋迦梨比丘所，语跋迦梨言：『昨夜有二天来诣我所，稽首作礼，退住一面，语我言：「尊者跋迦梨疾病困笃，思惟解脱，欲执刀自杀，不乐久生。」第二天言：「尊者跋迦梨于善解脱而得解脱。」说此语已，即没不现，此是天语，佛复记汝：「汝于此身不起贪欲，是则善终，后世亦善。」』」
    时，彼比丘受世尊教已，诣金师精舍跋迦梨房。
    尔时，跋迦梨语侍病者：
    「汝等持绳床，共举我身着精舍外，我欲执刀自杀，不乐久生。」
    时，有众多比丘出房舍，露地经行。
    受使比丘诣众多比丘所，问众多比丘言：
    「诸尊！跋迦梨比丘住在何所？」
    诸比丘答言：
    「跋迦梨比丘告侍病者，令举绳床出精舍外，欲执刀自杀，不乐久生。」
    受使比丘即诣跋迦梨所。
    跋迦梨比丘遥见使比丘来，语侍病者：
    「下绳床着地，彼比丘疾来，似世尊使。」
    彼侍病者，即下绳床着地。
    时，彼使比丘语跋迦梨：
    「世尊有教，及天有所说。」
    时，跋迦梨语侍病者：
    「扶我着地，不可于床上受世尊教，及天所说。」
    时，侍病者即扶跋迦梨下，置于地。
    时，跋迦梨言：
    「汝可宣示世尊告敕，及天所说。」
    使比丘言：
    「跋迦梨！大师告汝：『夜有二天来白我言：「跋迦梨比丘疾病困笃，思惟解脱，欲执刀自杀，不乐久生。」第二天言：「跋迦梨比丘已于善解脱而得解脱。」说此语已，即没不现。世尊复记说汝：「善于命终，后世亦善。」』」
    跋迦梨言：
    「尊者！大师善知所知，善见所见；彼二天者亦善知所知，善见所见，然我今日，于色{常}无常，决定无疑；无常者是苦，决定无疑；若无常、苦者，是变易法，于彼无有可贪、可欲，决定无疑；受、想、行、识亦复如是。然，我今日疾病苦痛犹故随身，欲刀自杀，不乐久生。」即执刀自杀。
    时，使比丘供养跋迦梨死身已，还诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我以世尊所敕，具告尊者跋迦梨，彼作是言：『大师善知所知，善见所见；彼二天者，亦善知所知，善见所见，广说……』乃至执刀自杀。」
    尔时，世尊告诸比丘：
    「共诣金师精舍跋迦梨尸所。」
    见跋迦梨死身，有远离之色。
    见已，语诸比丘：
    「汝等见是跋迦梨比丘死身在地，有远离之色不？」
    诸比丘白佛：「已见，世尊！」
    复告诸比丘：
    「遶跋迦梨身、四面周匝有闇冥之相，围遶身不？」
    诸比丘白佛：「已见，世尊！」
    佛告诸比丘：
    「此是恶魔之像，周匝求觅跋迦梨善男子识神当生何处。」
    佛告诸比丘：
    「跋迦梨善男子不住识神，以刀自杀。」
    尔时，世尊为彼跋迦梨说第一记
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含26品10经[佛光本234经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者婆迦梨身得重患，卧在大小便上，意欲自刀杀，无此势可自坐起。
    是时，尊者婆迦梨告侍者：
    「汝今可持刀来，吾欲自杀，所以然者，如今日释迦文佛弟子之中，信解脱者无出我上，然，我今日有漏心不解脱，所以然者，然，如来弟子遇苦恼时，亦复求刀自杀，我今用此命，为不能从此岸至彼岸。」
    是时，婆迦梨弟子出家未久，未知今世、后世，不知从此岸至彼岸，亦复不知死此生彼，便授刀与之。
    时，婆迦梨手执刀已，以信坚固，持刀自刺。
    是时，婆迦梨以刀自刺，而作是念：
    「释迦文佛弟子之中，所作非法，得恶利，不得善利，于如来法中，不得受证而取命终。」
    是时，尊者婆迦梨便思惟是五盛阴，是谓：此色，是谓：色{习}[集]，是谓：色灭尽；是谓：痛、想、行、识，是谓：痛、想、行、识集，是谓：痛、想、行、识灭尽，彼于此五盛阴熟思惟之：诸有生法皆是死法。知此已，便于有漏心得解脱。
    尔时，尊者婆迦梨于无余涅槃界而般涅槃。
    尔时，世尊以天耳听闻尊者婆迦梨求刀自杀。
    尔时，世尊告阿难：
    「诸比丘在舍卫城者尽集一处，吾欲所敕。」
    是时，尊者阿难受世尊教，即集诸比丘在普集讲堂，还白世尊曰：
    「今日比丘已集一处。」
    是时，世尊将比丘僧，前后围遶至彼婆迦梨比丘精舍。
    当于尔时，弊魔波旬欲得知尊者婆迦梨神识所在：为在何处？为在人耶？为非人耶？天、龙、鬼神、干沓惒、阿须伦、迦留罗、摩休勒、阅叉？今此神识竟为所在？在何处生游？不见东西南北，四维上下，皆悉周遍而不知神识之处。
    是时，魔波旬身体疲极，莫知所在。
    尔时，世尊将比丘僧，前后围遶至彼精舍。
    尔时，世尊观魔波旬欲得知神识所在。
    世尊告诸比丘：
    「汝等颇闻此精舍之中有大声乎？又有光怪？」
    诸比丘对曰：「如是，世尊！我等已见。」
    世尊告曰：
    「此弊魔波旬，欲得知婆迦梨神识所在。」
    是时，尊者阿难白世尊曰：
    「唯愿世尊说婆迦梨比丘神识为何所在。」
    世尊告曰：
    「婆迦梨比丘神识永无所着，彼族姓子以般涅槃，当作如是持。」
    是时，尊者阿难白世尊曰：
    「此婆迦梨比丘何日得此四谛？」
    世尊告曰：「今日之中得此四谛。」
    阿难白佛：
    「此比丘抱病经久，本是凡人。」
    世尊告曰：
    「如是，阿难！如汝所言，但彼比丘{嫌}[谦]苦甚久，诸有释迦文佛弟子之中，信解脱者此人最胜，然有漏心未得解脱：『我今可求刀自刺。』是时，彼比丘临自刺时，即思惟如来功德，舍寿之日，思惟五盛阴，是谓：此色集、此色灭尽，尔时，彼比丘思惟此已，诸有{习}[集]之法皆悉灭尽，此比丘已般涅槃。」
    尔时，阿难闻佛所说，欢喜奉行。
    四意断之法，四闇、老耄法，
    阿夷、法本末，舍利、婆迦梨。
南北传经文比对(庄春江作)：
    「[叉]摩比丘修多罗」，「叉摩」应为「差摩」的另译，指《杂阿含103经》。
    「思惟解脱」，南传作「意图解脱」(vimokkhāya cetetīti)，菩提比丘长老英译为「意图于释放」(is intent on deliverance)，并解说，虽然vimokkha与vimutti的字根相同(vi + muc)，但他们通常出现在不同的场合，为了避免混淆，将前者译为deliverance，后者译为liberation，而这里，它们为同义词。
    「四意断之法，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「凡见法者则见我；凡见我者则见法」(Yo…dhamma? passati so ma? passati; yo ma? passati so dhamma? passati)，菩提比丘长老英译为「看见法者看见我；看见我者看见法」(One who sees the Dhamma sees me; one who sees me sees the Dhamma)。按：《中阿含30经》说：「若见缘起便见法；若见法便见缘起。」《中部28经》作「凡见缘起者则见法；凡见法者则见缘起。」(yo pa?iccasamuppāda? passati so dhamma? passati; yo dhamma? passati so pa?iccasamuppāda? passatīti)，菩提比丘长老英译为「看见依之而开始者看见法；看见法者看见依之而开始」(One who sees dependent origination sees the Dhamma; one who sees the Dhamma sees dependent origination)。两者连接，则可说「见缘起者则见我(佛)」。


杂阿含1266经

杂阿含1266经[正闻本13359经/佛光本1010经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有尊者阐陀，住那罗聚落好衣庵罗林中，疾病困笃。
    时，尊者舍利弗闻尊者阐陀在那罗聚落好衣庵罗林中，疾病困笃，闻已，语尊者摩诃拘絺罗：
    「尊者知不？阐陀比丘在那罗聚落好衣庵罗林中，疾病困笃，当往共看。」
    摩诃拘絺罗默然许之。
    时，尊者舍利弗与尊者摩诃拘絺罗，共诣那罗聚落好衣庵罗林中，至尊者阐陀住房。
    尊者阐陀遥见尊者舍利弗、尊者摩诃拘絺罗，凭(凭)床欲起。
    尊者舍利弗语尊者阐陀：
    「汝且莫起！」
    尊者舍利弗、尊者摩诃拘絺罗坐于异床，问尊者阐陀：
    「云何，尊者阐陀！所患为可堪忍不？为增？为损？」如前叉摩修多罗广说。
    尊者阐陀言：
    「我今身病，极患苦痛，难可堪忍，所起之病但增无损，唯欲执刀自杀，不乐苦活。」
    尊者舍利弗言：
    「尊者阐陀！汝当努力，莫自伤害！若汝在世，我当与汝来往周旋，汝若有乏，我当给汝如法汤药，汝若无看病人，我当看汝，必令适意、非不适意。」
    阐陀答言：
    「我有供养，那罗聚落诸婆罗门、长者悉见看视，衣被、饮食、卧具、汤药无所乏少，自有弟子修梵行者随意瞻病，非不适意，但我疾病苦痛逼身，难可堪忍，唯欲自杀，不乐苦生。」
    舍利弗言：「我今问汝，随意答我。
    阐陀！眼及眼识、眼所识色，彼宁是我、异我、相在不？」
    阐陀答言：「不也，尊者！」
    舍利弗复问：
    「阐陀！耳……鼻……舌……身……意及意识、意识所识法，彼宁是我、异我、相在不？」
    阐陀答言：「不也，尊者！」
    舍利弗复问：
    「阐陀！汝于眼、眼识及色，为何所见、何所识、何所知故，言：『眼、眼识及色非我、不异我、不相在？』」
    阐陀答言：
    「我于眼、眼识及色，见灭、知灭故，见眼、眼识及色非我、不异我、不相在。」
    复问：
    「阐陀！汝于耳……鼻……舌……身……意、意识及法，何所见、何所知故，于意、意识及法见非我、不异我、不相在？」
    阐陀答言：
    「尊者舍利弗！我于意、意识及法，见灭，知灭故，于意、意识及法见非我、不异我、不相在。
    尊者舍利弗！然，我今日身病苦痛，不能堪忍，欲以刀自杀，不乐苦生。」
    时，尊者摩诃拘絺罗语尊者阐陀：
    「汝今当于大师修习正念，如所说句：『有所依者则为动摇；动摇者有所趣向；趣向者为不休息；不休息者则随趣往来；随趣往来者则有未来生死；有未来生死故，有未来出没；有未来出没故，则有生、老、病、死、忧、悲、苦、恼，如是纯{一}[大]苦聚集。』如所说句：『无所依者则不动摇；不动摇者得无趣向；无趣向者则有止息；有止息故，则不随趣往来；不随趣往来则无未来出没；无未来出没者则无生、老、病、死、忧、悲、恼、苦，如是纯大苦聚灭。』」
    阐陀言：
    「尊者摩诃拘絺罗！[我]供养世尊事，于今毕矣；随顺善逝，今已毕矣，适意、非不适意；弟子所作，于今已作，若复有余弟子所作供养师者，亦当如是供养大师，适意、非不适意。然，我今日身病苦痛，难可堪忍，唯欲以刀自杀，不乐苦生。」
    尔时，尊者阐陀即于那罗聚落好衣庵罗林中，以刀自杀。
    时，尊者舍利弗供养尊者阐陀舍利已，往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！尊者阐陀于那罗聚落好衣庵罗林中以刀自杀，云何，世尊！彼尊者阐陀当至何趣？云何受生？后世云何？」
    佛告尊者舍利弗：
    「彼不自记说言：『尊者摩诃拘絺罗！我供养世尊，于今已毕；随顺善逝，于今已毕，适意、非不适意；若复有余供养大师者，当如是作，适意、非不适意。』耶？」
    尔时，尊者舍利弗复问世尊：
    「彼尊者阐陀，先于镇珍尼婆罗门聚落有供养家，极亲厚家，善言语家。」
    佛告舍利弗：
    「如是，舍利弗！正智、正善解脱善男子有供养家，亲厚家，善言语家。舍利弗！我不说彼有大过。若有舍此身，余身相续者，我说彼等则有大过；若有舍此身已，余身不相续者，我不说彼有大过也，无大过故，于那罗聚落好衣庵罗林中以刀自杀。」
    如是，世尊为彼尊者阐陀说第一记。
    佛说此经已，尊者舍利弗欢喜，作礼而去。
南北传经文比对(庄春江作)：
    「叉摩修多罗」指《杂阿含103经》。
    「无应该被责备的」(Anupavajja?，另译为「无罪的」，与sa-upavajja「有应该被责备的」相对)，菩提比丘长老英译为「无可责难地；无罪地」(blamelessly)，并引注释书的解说，「无应该被责备的」指不再生。按：依下文尊者舍利弗与尊者摩诃纯陀的质问，两位尊者显然认为当时的尊者阐陀尚未是阿罗汉，所以注释书解说，当尊者阐陀切断了他的颈静脉时，害怕死亡就侵袭他了，当他再生的趣处出现时(rebirth destiny appeared)，他理解到自己还只是个凡夫，他的心搅动了(became agitated)，他建立起「毗婆舍那」(insight)，了知行(discerned the formations)，然后证阿罗汉果般涅槃，成为一位「齐头者」(samasīsī, same-header；得解脱与入灭同时者)。


杂阿含1267经

杂阿含1267经[正闻本1380经/佛光本1264经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    [时，]有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子白佛言：
    「世尊！比丘，比丘度驶流耶？」
    佛言：「如是，天子！」
    天子复问：
    「无所攀缘，亦无所住度驶流耶？」
    佛言：「如是，天子！」
    天子复问：
    「无所攀缘，亦无所住而度驶流，其义云何？」
    佛言：
    「天子！我如是如是抱，如是如是直进，则不为水之所[漂*寸]；如是如是不抱，如是如是不直进，则为水所[漂*寸]，如是，天子！名为无所攀缘，亦无所住而度驶流。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含180经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光显照，遍于只洹，晃然大明，却坐一面，而问佛言：
    「瞿昙！汝为能度瀑驶流耶。」
    尔时，世尊答言：「实尔。」
    天言：
    「瞿昙！如此驶流，深广无际，傍无攀缘，中无安足，而能得度，甚为奇特。」
    佛言：「实尔。」
    天复问曰：
    「瞿昙！汝今云何于此驶流无可攀挽、无安足处而能得度？」
    佛答天曰：
    「若我懈怠，必为沉没；若为沉没，必为所漂；若我精进，必不沉没；若不沉没，不为所漂，我于如是大洪流中无可攀挽、无安足处而能得度此大驶流。」
    天即赞言：
    「善哉！善哉！比丘于此驶流无所攀挽而能得度，甚为希有。」
    天复以偈赞言：
    「我昔已曾见，婆罗门涅槃，久舍于嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
    牟鋑及天女，四转轮、髻发，
    睡厌、极难尽，伊尼延、驶流，
    无缚着解脱而能得济度。
南北传经文比对(庄春江作)：
    「无所攀缘，亦无所住」，别译杂阿含经作「无可攀挽、无安足处」，南传作「无住立地、无用力地」(Appati??ha? anāyūha?，原文为形容词「无住立的、无用力的」)，菩提比丘长老英译为「以不停止行进，与以不使劲」(By not halting…and by not straining)，并引注释书的解说，「住立」是指停留在杂染上，「用力」(āyūhati，原意为「努力、积聚」)，十二缘起中的「行」被称为「用力」，另外，如说「一颗用力的心远离定」(a strained mind is far from concentration)，又如说「业的积聚」。
    「牟鋑及天女，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1268经

杂阿含1268经[正闻本1381经/佛光本1265经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子白佛言：
    「比丘！知一切众生所着、所集，决定解脱、广解脱、极广解脱耶？」
    佛告天子：
    「我悉知一切众生所着、所集，决定解脱、广解脱、极广解脱。」
    天子白佛：
    「比丘云何知一切众生所着、所集，决定解脱、广解脱、极广解脱？」
    佛告天子：
    「爱喜灭尽，我心解脱；心解脱已，故知一切众生所着、所集，决定解脱、广解脱、极广解。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含179经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，赫然大明遍于只洹，来诣佛所，顶礼足已，在一面坐，问言：
    「瞿昙！汝今能知一切众生所着、所缚，及知一切众生得解脱者、并净解脱不？」
    尔时，世尊即告天曰：
    「我实尽知一切之所缚着，及得解脱、尽解脱、净解脱者。」
    天复问言：
    「瞿昙！云何能知一切众生之所缚着，得解脱、尽解脱、净解脱耶？」
    佛复告言：
    「我尽观见有，汝天当知：今我之心得善解脱；得解脱故，能知众生之所缚着，得解脱、尽解脱、净解脱亦悉知之。」
    天即赞言：
    「善哉！善哉！瞿昙知缚着，……乃至能知得净解脱。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「解脱、已解脱、远离」(nimokkha? pamokkha? vivekanti)，菩提比丘长老英译为「脱离、解开、隔离」(emancipation, release, seclusion)，并引注释书的解说，nimokkha?指解脱之「道」，pamokkha?指解脱之「果」，viveka指「涅槃」(涅槃众生与苦分离)，或者三者都指「涅槃」。按：「已解脱」(pamokkha)，水野弘元《巴利语辞典》解为「能被解脱的」(pamu?cati的未来被动分词)，PTS英巴辞典解为「解脱」(release, deliverance)，今依注释书的解说：pamokkha?指解脱之「果」，译为「已解脱」。
    「以有之欢喜的遍尽」(Nandībhavaparikkhayā)，菩提比丘长老英译为「以对存在欢乐的被完全破坏」(By the utter destruction of delight in existence)，并解说，这是灭尽对三(界)有的渴爱者(one who has destroyed craving for the three realms of existence)。


杂阿含1269经

杂阿含1269经[正闻本1382经/佛光本1266经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「谁度于诸流，昼夜勤精进，不攀亦不住，何染而不着？」
    尔时，世尊说偈答言：
    「一切戒具足，智慧善正受，内思惟系念，度难度诸流。
      不乐于欲想，超越于色结，不系亦不住，于染亦不着。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含178经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其夜中来诣佛所，威光普照，遍于只洹，赫然大明，却坐一面，而说偈言：
    「都无所缘攀，又无安足处，甚深洪流中，谁能不沉没？谁有勤精进，能度瀑驶流？」
    尔时，世尊以偈答曰：
    「净持于禁戒，修智及禅定，观察内身念，难度而得度。
      得离于欲结，出过色有使，尽于欢喜有，如是能履深，而不为没溺，能度瀑驶流。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「尽于欢喜有」，南传作「贪之欢喜已被灭尽者」(Nandīrāgaparikkhī?o)，菩提比丘长老依锡兰本(Nandībhavaparikkhī?o)英译为「对存在欢乐的破坏者」(Who has destroyed delight in existence)，并解说缅甸本与其注释书虽然都作Nandīrāgaparikkhī?o，但其注释书的解说却近于Nandībhava，因而推断其原始经文应为Nandībhava。另参看《杂阿含1268经》「以有之欢喜的遍尽」比对。
    「于一切时」(Sabbadā，另译为「总是，常常」)，菩提比丘长老英译为「总是；一直」(always)。


杂阿含1270经

杂阿含1270经[正闻本1383经/佛光本1267经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城山谷精舍。
    时，有拘迦尼，是光明天女，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照山谷。
    时，拘迦尼天女而说偈言：
    「其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。」
    佛告天女：「如是，如是。
    其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。」
    时，拘迦那娑天女闻佛所说，欢喜、随喜，稽首佛足，即没不现。
    尔时，世尊夜过晨朝，入于僧中，敷尼师坛，于大众前坐，告诸比丘：
    「昨日夜后，有拘迦那天女，容色绝妙，来诣我所，稽首我足，退坐一面，而说偈言：
    『其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。』
    我即答言：『如是，天女！如是，天女！
    其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。』
    说是语时，拘迦尼天女闻我所说，欢喜、随喜，稽首我足，即没不现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含269经(庄春江标点)
    如是我闻：
    一时，佛在王舍城耆尼山中。
    有一天女，名求迦尼娑，本是波纯提女，光色倍常，于其夜中来诣佛所，威光晖曜，普照此山，悉皆大明，顶礼佛足，在一面坐，即说偈言：
    「口意宜修善，不应作诸恶，身不以小恶，加害于世间，
      观欲空无实，修于念觉意，设自不乐苦，莫作损减业。」
    尔时，世尊赞天曰：
    「善哉！善哉！如汝所说：『口意宜修善，不应作众恶，身不以小恶，加害于世间，
      观欲空无实，修于念觉意，若自不乐苦，莫作损减业。』」
    时，波纯提女闻佛所说，欢喜顶礼，即于坐没还于天宫。
经文比对(庄春江作)：
    「念觉意」，即「念觉支」，参看《杂阿含727经》。


杂阿含1271经

杂阿含1271经[正闻本1384经/佛光本1268经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城山谷精舍。
    尔时，尊者阿难告诸比丘：
    「我今当说四句法经，谛听！善思！当为汝说，何等为四句法经？」
    尔时，尊者阿难即说偈言：
    「其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。
    诸比丘！是名四句法经。」
    尔时，有一异婆罗门，去尊者阿难不远，为诸年少婆罗门受诵经。
    时，彼婆罗门作是念：
    「若沙门阿难所说偈，于我所说经便是非人所说。」
    时，彼婆罗门即往诣佛所，与世尊面相问讯，慰劳已，退坐一面，白佛言：
    「瞿昙沙门！阿难所说偈言：
    『其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。』
    如是等所说，则是非人语，非为人语。」
    佛告婆罗门：
    「如是，如是，婆罗门！是非人语，非为人语也。
    时，有拘迦尼天女来诣我所，稽首我足，退坐一面而说偈言：
    『其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。』
    我时答言：『如是，如是，如天女所言：
    「其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。」』
    是故，婆罗门！当知：此所说偈，是非人所说，非是人所说也。」
    佛说此经已，彼婆罗门闻佛所说，欢喜、随喜，礼佛足而去。

别译杂阿含270经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，阿难告诸比丘：
    「我今欲演四句之法，咸当善受，至心谛听，忆持莫忘。云何名为演四句法？
    口意宜修善，不应作诸恶，身不以小恶，加害于世间。
    观欲空无实，修于念觉意，若自不乐苦，莫作损减业。」
    时，有一婆罗门去阿难不远，闻说斯偈，即便思惟：
    「如此偈义，义味深远，非是人作，必是非人之所宣说，当往问佛。」
    作是念已，时，婆罗门即诣佛所，问讯已讫，在一面坐，白佛言：
    「瞿昙！我从阿难闻说此偈，如我思惟，此偈句义非人所作。」
    佛告婆罗门：
    「实尔，实尔，实是非人之所宣说，非人所造。
    我于往时，在王舍城耆尼山中，求迦尼娑天女，来诣我所，顶礼我已，在一面坐，即说斯偈，而斯偈者实非人说。」
    时，婆罗门闻佛所说，欢喜而去。
经文比对(庄春江作)：
    「念觉意」，即「念觉支」，参看《杂阿含727经》。


杂阿含1272经

杂阿含1272经[正闻本1385经/佛光本1269经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城山谷精舍。
    时，有拘迦那娑天女，是光明天女，起大电光炽然，归佛、归法、归比丘僧，来诣佛所，稽首佛足，退坐一面，其身光明，普照山谷，即于佛前而说偈言：
    「其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。」
    尔时，世尊告天女言：「如是，如是，天女！如汝所说：
    『其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。』」
    尔时，拘迦那娑天女闻佛所说，欢喜、随喜，稽首佛足，即没不现。
    尔时，世尊夜过晨朝，入僧中，敷尼师坛，于大众前坐。告诸比丘：
    「于昨后夜，拘迦那娑天女，光明之天女，来诣我所，稽首我足，退坐一面，而说偈言：
    『其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。』
    我时答言：『如是，天女！如是，天女！如汝所说：
    「其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。」』
    拘迦那天女电光炎炽然，敬礼佛、法、僧，说偈义饶益。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。


杂阿含1273经

杂阿含1273经[正闻本1386经/佛光本1270经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城山谷精舍。
    时，有拘迦那娑天女，光明之天女，放电光明，炎照炽然，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，普照山谷，即于佛前而说偈言：
    「我能广分别，如来正法律，今且但略说，足已(以)表其心。
      其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。」
    佛告天女：「如是，天女！如是，天女！如汝所说：
    『其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。』」
    时，拘迦那娑天女闻佛所说，欢喜稽首，即没不现。
    尔时，世尊夜过晨朝，入于僧前，于大众中敷座而坐，告诸比丘：
    「昨后夜时，拘迦那娑天女来诣我所，恭敬作礼，退坐一面，而说偈言：『我能广分别，如来正法律，今且但略说，足已表我心：
    其心不为恶，及身口世间，五欲悉虚空，正智正系念，不习近众苦，非义和合者。』
    我时答言：『如是，天女！如汝所说：
    「其心不为恶，及身口世间，五欲悉虚伪，正智正系念，不习近众苦，非义和合者。」』
    时，彼天女闻我所说，欢喜、随喜，稽首我足，即没不现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含271经(庄春江标点)
    如是我闻：
    一时，佛在王舍城耆尼山中。
    时，求迦尼娑天，本是波纯提女，身光晃曜，犹如电光，淳诚至信，归依三宝，来诣佛所，在一面坐，以此光明普照此山，悉皆洞然。
    求迦尼娑天女即说偈言：
    「我今以种种，赞咏佛法僧，今但略宣说，随意所乐足。
      口意宜修善，不应造众恶，身不以小过，加害于世间。
      观欲性相空，修于念觉意，若自不乐苦，莫作损减业。」
    尔时，世尊告天女言：「如是，如是，如汝所说。」
    求迦尼天女闻佛说已，欢喜顶礼，于此处没还于天宫。
南北传经文比对(庄春江作)：


杂阿含1274经

杂阿含1274经[正闻本1387经/佛光本1271经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    时，有拘迦那娑天女、朱卢陀天女，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照一切猕猴池侧。
    时，朱卢陀天女说偈白佛：
    「大师等正觉，住毗舍离国，拘迦那朱卢，稽首恭敬礼。
      我昔未曾闻，牟尼正法律，今乃得亲见，现前说正法。
      若于圣法律，恶慧生厌恶，必当堕恶道，长夜受诸苦。
      若于圣法律，正念律仪备，彼则生天上，长夜受安乐。」
    拘迦[那]娑天女复说偈言：
    「其心不为恶，及身口世间，五欲悉虚伪，正智正系念，不习近众苦，非义和合者。」
    佛告天女：「如是，如是，如汝所说：
    『其心不为恶，及身口世间，五欲悉虚伪，正智正系念，不习近众苦，非义和合者。』」
    时，彼天女闻佛所说，欢喜、随喜，即没不现。
    尔时，世尊夜过晨朝，入僧中，敷座而坐，告诸比丘：
    「昨后夜时，有二天女，容色绝妙，来诣我所，为我作礼，退坐一面。朱卢陀天女而说偈言：
    『大师等正觉，住毗舍离国，我拘迦那娑，及以朱卢陀，如是二天女，稽首礼佛足。
      我昔未曾闻，牟尼正法律，今乃见正觉，演说微妙法。
      若于正法律，厌恶住恶慧，必堕于恶道，长夜受大苦。
      若于正法律，正念律仪备，生善趣天上，长夜受安乐。』
    拘迦那[娑]天女复说偈言：
    『其心不为恶，及身口世间，五欲悉虚伪，正智正系念，不习近众苦，非义和合者。』
    我时答言：『如是，如是，如汝所说：
    「其心不为恶，及身口世间，五欲悉虚伪，正智正系念，不习近众苦，非义和合者。」』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含272经(庄春江标点)
    如是我闻：
    一时，佛在毗舍离北猕猴彼岸精舍之中。
    时，波纯提天女、拙罗天女，光色倍常，往诣佛所，顶礼佛足，在一面坐。
    时，此二天女放大光明，遍照猕猴及毗舍离，悉皆大明。
    时，拙罗天女即说偈言：
    「世尊婆伽婆，无上等正觉，在于毗舍离，住于大林中。
      求迦尼娑天，并及于拙罗，波纯提女等，稽首尊足下。
      我住昔曾闻，能善称说法，牟尼世尊者，今现在演说。
      诸有生讥毁，如斯深法者，是则名愚痴，后必堕恶趣。
      有能赞圣法，成就具于念，是名有智者，后必生善处。」
    时，求迦尼娑天女复说偈言：
    「口意宜修善，不应造众恶，身不以小恶，加害于世间。
      观欲性相空，修于念觉意，若自不乐苦，莫作损减业。」
    尔时，世尊告天女言：「如是，如是，如汝所说。」
    时，天女等闻佛说已，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含1275经

杂阿含1275经[正闻本1388经/佛光本1272经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「无触不报触，触则以触报，以触报触故，不瞋不招瞋。」
    尔时，世尊说偈答言：
    「有于不瞋人，而加之以瞋，清净之正士，离诸烦恼结。
      于彼起恶心，恶心还自中，如逆风扬尘，还自坌其身。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含273经(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天，于其夜中来诣佛所，威光大明，遍照只洹，顶礼既已，退坐一面，而说偈言：
    「不触者勿触，触者必还报，以如是事故，不应妄有触，若非津济处，不应作渡意。」
    尔时，世尊以偈答曰。
    「可瞋而不瞋，清净无结使，若欲恶加彼，恶便及己身，如逆风扬土，尘来自坌身。
      欲以瞋加彼，彼受必还报，是二并名恶，两俱不脱患，若瞋不加报，能伏于大怨。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，久弃舍嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「无触不报触」，别译杂阿含经作「不触者勿触」，南传作「不接触没接触者」(Nāphusanta? phusati)，菩提比丘长老英译为「它不接触没接触者」(It does not touch one who does not touch)，并解说这里的「接触」有两个意涵：1.得到一个特定的业(冤屈无辜的人)，2.获得该业成熟的结果((i) to acquire a particular kamma, here the grave kamma of wronging an innocent person; and (ii) to reap the result of that kamma when it comes to maturity)。
    「不瞋不招瞋」，别译杂阿含经作「不应妄有触」，南传作「那[瞋害]无过误者的过失者」(appadu??hapadosinanti，逐字直译为「无过误者+过失者」)，菩提比丘长老英译为「冤屈一个无辜者的人」(The one who wrongs an innocent man)。


杂阿含1276经

杂阿含1276经[正闻本1389经/佛光本1273经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「愚痴人所行，不合于黠慧，自所行恶行，为自恶知识，所造众恶行，终获苦果报。」
    尔时，世尊说偈答言：
    「既作不善业，终则受诸恼，造业虽欢喜，啼泣受其报。
      造诸善业者，终则不热恼，欢喜而造业，安乐受其报。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含274经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光颜炽盛容色殊常，来诣佛所，顶礼佛足，在一面坐，而说偈言：
    「婴愚少智者，造于诸恶业，为已自作怨，后受大苦报。」
    尔时，世尊以偈答曰：
    「所作业不善，作已自烧煮，愚痴造众恶，受报悲啼哭。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，久弃舍嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1277经

杂阿含1277经[正闻本1390经/佛光本1274经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「不可常言说，亦不一向听，而得于道迹，
      坚固正超度，思惟善寂灭，解脱诸魔缚。
      能行说之可，不行不应说，不行而说者，智者则知非，
      不行己所应，不作而言作，是则同贼非[，名为不善业]。」
    尔时，世尊告天子言：
    「汝今有所嫌责耶？」
    天子白佛：
    「悔过，世尊！悔过，善逝！」
    尔时，世尊熙怡微笑。
    时，彼天子复说偈言：
    「我今悔其过，世尊不纳受，内怀于恶心，抱怨而不舍。」
    尔时，世尊说偈答言：
    「言说悔过辞，内不息其心，云何得息怨？何名为修善？」
    时，彼天子复说偈言：
    「谁不有其过？何人无有罪？谁复无愚痴？孰能常坚固？」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含275经(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天，威容光赫颜色殊常，来诣佛所，既顶礼已，退坐一面，而说偈言：
    「不以言说故，得名为沙门，此实趣向道，成就坚履迹。
      若有勇健者，能深修禅定，获得于解脱，坏于魔结缚。
      作及不作业，二俱称实说，诈伪无诚信，智者所弃捐。
      己身实无得，虚赞以自憍，诈伪虚诳说，世间之大贼。」
    尔时，世尊以偈答曰：
    「不显己功德，不知他心行，知已复涅槃，能度世间爱。」
    尔时，此天闻佛偈已，而白佛言：
    「我于今者实有罪过，唯愿听我诚心忏悔。」
    时，佛默然，天复说偈言：
    「我今说罪悔，汝不受我悔，怀恶心不善，不舍于怨嫌。」
    世尊以偈复答天曰：
    「说罪言忏悔，内心实不灭，云何除嫌隙？云何而得善？」
    天又说偈重问曰：
    「人谁无[亿-音+(夫*夫)]过？人谁无误失？何谁离愚痴？何谁常具念？」
    尔时，世尊以偈答曰：
    「如来婆伽婆，正智得解脱，彼无诸[亿-音+(夫*夫)]过，亦复无得失，彼已离愚痴，能具于正念。」
    天复以偈赞言：
    「我昔已曾见，婆罗门涅槃，久弃舍嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「挑毛病」(Ujjhānasa??i，直译为「嫌责想；有不满的想法的；嫌责的」)，菩提比丘长老英译为「找毛病者」(Faultfinders)，并解说，其实并没有名叫「挑毛病」的诸天神，这名字是集经者给的，因为祂们来，是为了「挑毛病」的，祂们认为沙门乔达摩对比丘以简单的生活需求赞美知足，但自己却过奢华生活，每天对群众教导法，他说一套，做一套(His speech goes in one direction, his deeds in another)。


杂阿含1278经

杂阿含1278经[正闻本1391经/佛光本1275经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有瞿迦梨比丘，是提婆达多伴党，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告瞿迦梨比丘：
    「瞿迦梨！汝何故于舍利弗、目揵连清净梵行所起不清净心，长夜当得不饶益苦。」
    瞿迦梨比丘白佛言：
    「世尊！我今信世尊语，所说无异，但舍利弗、大目揵连心有恶欲。」
    如是第二，第三说，瞿迦梨比丘提婆达多伴党，于世尊所再三说中，违反不受，从座起去。
    去已，其身周遍生诸疱疮，皆如栗，渐渐增长皆如桃李。
    时，瞿迦梨比丘患苦痛，口说是言：
    「极烧！极烧！」脓血流出，身坏命终，生大钵昙摩地狱。
    时，有三天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面。
    时，一天子白佛言：
    「瞿迦梨比丘提婆达多伴党，今已命终。」
    时，第二天子作是言：
    「诸尊！当知：瞿迦梨比丘命终，堕地狱中。」
    第三天子即说偈言：
    「士夫生世间，斧在口中生，还自斩其身，斯由其恶言。
      应毁便称誉，应誉而便毁，其罪生于口，死堕恶道中。
      博弈亡失财，是非为大咎，毁佛及声闻，是则为大过。」
    彼三天子说是偈已，即没不现。
    尔时，世尊夜过晨朝，来入僧中，于大众前敷座而坐，告诸比丘：
    「昨后夜时，有三天子来诣我所，稽首我足，退坐一面。
    第一天子语我言：『世尊！瞿迦梨比丘提婆达多伴党，今已命终。』
    第二天子语余天子言：『瞿迦梨比丘命终，堕地狱中。』
    第三天子即说偈言：『士夫生世间，斧在口中生，还自斩其身，斯由其恶言。
      应毁便称誉，应誉而便毁，其罪口中生，死则堕恶道。』
    说是偈已，即没不现。
    诸比丘！汝等欲闻生阿浮陀地狱众生其寿齐限不？」
    诸比丘白佛：
    「今正是时，唯愿世尊为诸大众说阿浮陀地狱众生寿命齐限，诸比丘闻已，当受奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    譬如：拘萨罗国四斗为一阿罗，四阿罗为一独笼那，十六独笼那为一阇摩那，十六阇摩那为一摩尼，二十摩尼为一佉梨，二十佉梨为一仓，满中芥子。若使有人百年、百年取一芥子，如是，乃至满仓芥子都尽，阿浮陀地狱众生寿命犹故不尽，如是，二十阿浮陀地狱众生寿等一尼罗浮陀地狱众生寿；二十尼罗浮陀地狱众生寿等一阿咤咤地狱众生寿；二十阿咤咤地狱众生寿等一阿波波地狱众生寿；二十阿波波地狱众生寿等一阿休休地狱众生寿；二十阿休休地狱众生寿等一优钵罗地狱众生寿；二十优钵罗地狱众生寿等一钵昙摩地狱众生寿；二十钵昙摩地狱众生寿等一摩诃钵昙摩地狱众生寿。
    比丘！彼瞿迦梨比丘命终，堕摩诃钵昙摩地狱中，以彼于尊者舍利弗、大目揵连比丘生恶心诽谤故。
    是故，诸比丘！当作是学：于彼烧燋炷所尚不欲毁坏，况毁坏有识众生！」
    佛告诸比丘：「当如是学！」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含276经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，提婆达多友瞿迦梨往诣佛所，在一面立。
    佛告瞿迦梨：
    「汝于舍利弗有缘，莫生嫌想，舍利弗、目连净修梵行，心意柔软，汝莫生嫌根，长夜受诸苦恼。」
    瞿迦梨言：
    「我信佛语，我随于佛，然，舍利弗、目连实有恶欲，恶欲于彼实得自在，彼随恶欲。」
    佛复告瞿迦梨：
    「汝今勿于彼二人所，生嫌恨心。」
    如是至三，而瞿迦梨虽闻佛言，恶心不改，舍佛而去。
    去佛不远，身生恶疮，初如芥子，须臾之顷，犹如豆许，复渐长大，如毗梨果，身体烂溃，脓血流出，身坏命终堕大莲华地狱。
    时，有三天，光色倍常，于其夜中来至佛所，顶礼佛足，在一面立。
    第一天白佛言：
    「世尊！瞿迦梨是夜命终。」
    第二天言：「堕大莲华地狱。」
    第三天即说偈言：
    「夫人生世，斧在口中，由其恶言，自斩其身。
      应赞而毁，应毁而赞，口出绮语，后受苦殃。
      绮语夺财，是故小过，谤佛圣贤，是名大患。
      受苦长远，具满百千，入尼罗浮，及三十六，入阿浮陀。
      乃至堕彼，五阿浮陀，诽谤贤圣，口意造恶，入斯地狱。」
    时，彼三天礼佛足已，还于天宫。
    尔时，佛告诸比丘：
    「汝等欲闻彼阿浮陀地狱寿命长短以不？」
    比丘白言：
    「愿为我说，我等闻已，信受忆持。」
    尔时，世尊告诸比丘：
    「二十佉利胡麻得波罗捺，满溢一车，有长寿人足满百年取其一粒，如是，胡麻一切都尽，此阿浮陀地狱所得寿命犹故未尽。
    此二十阿浮陀抵成一尼罗浮陀；二十尼罗浮陀抵一呵咤咤；二十呵咤咤抵一睺睺；二十睺睺抵一莲华地狱；二十莲华地狱抵一大莲华地狱，瞿迦梨比丘以谤舍利弗目连故，堕是大莲华地狱中。」
    佛告诸比丘：
    「被烧燋柱尚不应谤，况情识类。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。

增壹阿含21品5经[佛光本179经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，瞿波离比丘至世尊所，头面礼足，在一面坐。
    尔时，彼比丘白世尊曰：
    「此舍利弗、目揵连比丘所行甚恶，造诸恶行。」
    世尊告曰：
    「勿作是语！汝发欢喜心于如来所，舍利弗、目揵连比丘所行纯善，无有诸恶。」
    是时，瞿波离比丘再三白世尊曰：
    「如来所说诚无虚妄，然舍利弗、目揵连比丘所行甚恶，无有善本。」
    世尊告曰：
    「汝是愚人！不信如来之所说乎？方言：『舍利弗、目揵连比丘所行甚恶。』汝今造此恶行，后受报不久。」
    尔时，彼比丘即于{坐}[座]上身生恶疮，大如芥子，转如大豆，渐如阿摩勒果，稍如胡桃，遂如合掌，脓血流{逸}[溢]，身坏命终，生莲华地狱中。
    是时，尊者大目揵连闻瞿波离命终，便至世尊所，头面礼足，在一面坐。
    {斯须}[须臾]退坐，白世尊曰：
    「瞿波离比丘为生何处？」
    世尊告曰：「彼命终者生莲华地狱中。」
    是时，目连白世尊曰：
    「我今欲往至彼地狱，教化彼人。」
    世尊告曰：「目连！不须往彼！」
    目连复重白世尊曰：
    「欲往至彼地狱中，教化彼人。」
    尔时，世尊亦默然不对。
    是时，尊者大目揵连如力士屈伸臂顷，从舍卫没不现，便至莲华大地狱中。
    当尔时，瞿波离比丘身体火然，又有百头牛，以犁其舌。
    尔时，尊者大目揵连在虚空中结跏趺坐，弹指告彼比丘。
    彼比丘即仰问曰：「汝是何人？」
    目揵连报曰：
    「瞿波离！我是释迦文佛弟子，字目揵连，姓拘利陀。」
    是时，比丘见目连已，吐此恶言：
    「我今堕此恶趣，犹不免汝前乎？」
    说此语讫，即其时，以有千头牛以犁其舌。
    目连见已，倍增愁悒，生变悔心，即于彼没，还至舍卫国至世尊所，头面礼足，在一面住。
    尔时，目连以此因缘具白世尊。
    世尊告曰：
    「我前语汝，不须至彼见此恶人。」
    尔时，世尊便说此偈：
    「夫士之生，斧在口中，所以斩身，由其恶言。
      彼息我息，此二俱善，已造恶行，斯堕恶趣。
      此为最恶，有尽无尽，向如来恶，此者最重。
      壹万三千，六壹灰狱，谤圣堕彼，身口所造。」
    尔时，世尊告诸比丘：
    「当学三法，成就其行，云何为三？身行善、口行善、意行善。
    如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「佉梨」(古印度计重量单位)，参看《杂阿含1148经》「担着一佉梨重的东西」比对。
    「尼罗浮陀……」均为音译，对照原文如下：尼罗浮陀：nirabbuda，阿浮陀：abbuda，尼罗部陀：nirabbuda，阿婆婆：ababa，阿得得：a?a?a，阿诃诃(阿侯侯；呕喉喉)：ahaha，古木达：kumuda(莲；黄莲；白睡莲)，受更狄迦：sogandhika(好香莲华；白睡莲；青莲)，优钵罗：uppala(青莲；水莲)，分陀利迦：pu??arika(pu??arīka)(白莲；莲华)，钵昙摩：paduma(红莲；赤莲莲；莲华；波头摩)。


杂阿含1279经

杂阿含1279经[正闻本1392经/佛光本1276经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「退落堕负处，云何而得知？唯愿世尊说，云何负处门？」
    尔时，世尊说偈答言：
    「胜处易得知，负处知亦易，乐法为胜处，毁法为负处。
      爱乐恶知识，不爱善知识，善友生怨结，是名堕负门。
      爱乐不善人，善人反憎恶，欲恶不欲善，是名负处门，斗秤以欺人，是名堕负门。
      博弈耽嗜酒，游轻着女色，费丧于财物，是名堕负门。
      女人不自守，舍主随他行，男子心放荡，舍妻随外色，如是为家者，斯皆堕负门。
      老妇得少夫，心常怀嫉{姤}[妒]，怀嫉卧不安，是则堕负门，老夫得少妇，堕负处亦然。
      常乐着睡眠，知识同游戏，怠堕(惰)好瞋恨，斯皆堕负门。
      多财结朋友，酒食奢不节，多费丧财物，斯皆堕负门。
      小财多贪爱，生于刹利心，常求为王者，是则堕负门。
      求珠珰璎珞，革屣履伞盖，庄严自悭惜，是则堕负门。
      受他丰美食，自悭惜其财，食他不反报，是则堕负门。
      沙门婆罗门，屈请入其舍，悭惜不时施，是则堕负门。
      沙门婆罗门，次第行乞食，呵责不欲施，是则堕负门。
      若父母年老，不及时奉养，有财而不施，是则堕负门。
      于父母兄弟，搥打而骂辱，无有尊卑序，是则堕负门。
      佛及弟子众，在家与出家，毁呰不恭敬，是则堕负门。
      实非阿罗汉，罗汉过自称，是则世间贼，堕于负处门。
      此世间负处，我知见故说，犹如崄怖道，慧者当远避。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含277经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，威颜晃曜，遍照只洹，来诣，顶礼，退坐一面，而说偈言：
    「云何轻贱他，及不轻贱他？为他所轻贱，以何为首目？
      我今问如来，大仙为我说。」
    尔时，世尊以偈答曰：
    「善知不轻贱，不知名轻贱，乐法名恭敬，慢法名不恭，不近善知识，是名不敬首。
      乐行于非法，亲友生怨嫉，与怨为亲友，是为不敬首。
      如有妇女人，履行不贞良，好与奸淫通，作于无理行。
      男子违礼度，其义亦复然，如是等名为，轻贱之元首。
      斗秤欺诳人，巧伪不均平，苟且怀贪利，是名轻贱首。
      博弈相侵欺，损丧钱财尽，如是等名为，轻贱之首目。
      嗜睡着美味，早眠而晚起，懈怠于事务，而复喜瞋恚，如斯之等人，亦名轻贱首。
      耳珰及镮钏，擎盖锦屣履，贫穷自严饰，是名轻贱首。
      财物既尟少，爱着情愈浓，虽生刹利种，冀求得王位，如是愚痴人，是名轻贱首。
      财宝其业大，多眷属亲友，自食于美味，不分施与他。
      受他好饮食，及得财宝利，彼来至己家，都无报答心，乃至不与食，是名轻贱首。
      父母年朽迈，衰老既至已，自食于甘美，终不知供养，如斯之等人，是名轻贱首。
      父母及兄弟，亲属并姊妹，打骂出恶言，是名轻贱首。
      沙门婆罗门，中时来至家，不请不施食，是名轻贱首。
      沙门婆罗门，及贫穷乞丐，骂辱不施食，是名轻贱首。
      谤佛及声闻，出家在家人，为此非法事，是名轻贱首。
      实非是罗汉，自称是罗汉，天人婆罗门，沙门中大贼，若为如是者，是多轻贱首。
      如斯之等类，为他所轻贱，世间可轻贱，我悉知见之，宜应远舍离，如怖畏崄道。」
    天复以偈赞言：
    「我昔已曾见，婆罗门涅槃，久弃舍嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
经文比对(庄春江作)：


杂阿含1280经

杂阿含1280经[正闻本1393经/佛光本1277经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「谁屈下而屈下？谁高举而随举？云何童子戏，如童块相掷？」
    尔时，世尊说偈答言：
    「爱下则随下，爱举则随举，爱戏于愚夫，如童块相掷。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含278经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，颜容晖赫，光色甚明，遍于只洹，来诣佛所，顶礼足已，退坐一面，而说偈言：
    「谁名为敬顺？谁名为陵邈？谁为婴愚戏，如小儿弄土？」
    尔时，世尊以偈答曰：
    「男子若敬顺，女人必陵邈，男子若陵邈，女人必敬顺，女人婴愚戏，如小儿弄土。」
    天复以偈赞言：
    「我昔已曾见，婆罗门涅槃，久弃舍嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：


杂阿含1281经

杂阿含1281经[正闻本1394经/佛光本1278经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「决定以遮遮，意妄想而来，若人遮一切，不令其逼迫。」
    尔时，世尊说偈答言：
    「决定以遮遮，意妄想而来，不必一切遮，但遮其恶业，遮彼彼恶已，不令其逼迫。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含279经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，身光晃曜，犹如电光，遍照只洹，赫然甚明，来诣佛所，顶礼足已，退坐一面而说偈言：
    「觉观意欲来，遮止应遮止，一切尽遮止，不造生死尘。」
    尔时，世尊以偈答曰：
    「觉观意欲来，遮止应遮止，不应一切遮，但遮恶觉观。
      恶恶应遮止，遮止能遮止，若能如是者，不为生死遮。」
    天复以偈赞言：
    「我昔已曾见，婆罗门涅槃，久弃舍嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：


杂阿含1282经

杂阿含1282经[正闻本1395经/佛光本1279经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何得名称？云何得大财？云何德流闻？云何得善友？」
    尔时，世尊说偈答言：
    「持戒得名称，布施得大财，真实德流闻，恩惠得善友。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含280经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，身光晃曜，遍照只洹，来诣佛所，礼佛足已，退坐一面，而说偈言：
    「云何得名称？云何得财业？云何得称誉？云何得亲友？」
    尔时，世尊以偈答曰：
    「持戒得名称，布施得财宝，实语得称誉，普施众皆亲。」
    天复以偈赞言：
    「我昔已曾见，婆罗门涅槃，久弃舍嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：


杂阿含1283经

杂阿含1283经[正闻本1396经/佛光本1280经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何人所作，智慧以求财，等摄受于财，若胜若复劣？」
    尔时，世尊说偈答言：
    「始学功巧业，方便集财物，得彼财物已，当应作四分。
      一分自食用，二分营生业，余一分藏密，以拟于贫乏。
      营生之业者，田种行商贾，牧牛羊兴息，邸舍以求利。
      造屋舍床卧，六种资生具，方便修众具，安乐以存世。
      如是善修业，黠慧以求财，财宝随顺生，如众流归海。
      如是财饶益，如蜂集众味，昼夜财增长，犹如蚁积堆。
      不付老子财，不寄边境民，不信奸狡人，及诸悭悋者。
      亲附成事者，远离不成事，能成事士夫，犹如火炽然。
      善友贵重人，敏密{修}[循]良者，同气亲兄弟，善能相摄受。
      居亲眷属中，摽显若牛王，各随其所应，分财施饮食。
      寿尽而命终，当生天受乐。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含281经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光颜晃曜，赫然甚明，遍于只洹，来诣佛所，顶礼佛足，退坐一面而说偈言：
    「云何生为人，如见极明了，集诸财宝利，多少义云何？」
    尔时，世尊以偈答曰：
    「先学众技能，次集诸财宝，集财为四分：一分供衣食，二分营作事，一分俟匮乏。
      种田是初业，商估是为次，蕃息养牛群，羔牛并六畜。
      复有诸子息，各为求妻妇，出女并姊妹，及六畜家法。
      调和得利乐，不和得苦恼，作事令终讫，终不中休废。
      智者善思惟，深知于得失，善解作不作，财宝来趣己。
      如河归大海，勤修于事业，如蜂采众华，日日常增长。
      昼夜聚财业，如彼蜂增长，财不寄老朽，不与边远人。
      恶人作鄙业，势力胜己者，终不以财宝，与如是等人。
      与财为亲厚，债索时忿诤，怪哉财义利，失财失亲友。
      但如法聚财，不应作非法，丈夫如法作，端严极炽盛。
      既能自衣食，又复惠施人，调适不失度，命终得生天。」
    天复以偈赞曰：
    「我昔已曾见，婆罗门涅槃，久弃舍嫌怖，以度世间爱。」
    尔时，此天说此偈已，欢喜还宫。

中阿含135经/善生经(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在饶虾蟆林。
    ……（以下编译者删略）
      初当学技术，于后求财物，后求财物已，分别作四分。
      一分作饮食，一分作田业，一分举藏置，急时赴所须。
      耕作商人给，一分出息利，第五为取妇，第六作屋宅。
      家若具六事，不增快得乐，彼必饶钱财，如海中水流。
      彼如是求财，犹如蜂采花，长夜求钱财，当自受快乐。
      出财莫令远，亦勿令普漫，不可以财与，凶暴及豪强。
    ……（以下编译者删略）

长阿含16经/善生经(庄春江标点)
    如是我闻：
    一时，佛在罗阅只耆阇崛山中，与大比丘众千二百五十人俱。
    ……（以下编译者删略）
      先当习伎艺，然后获财业，财业既已具，宜当自守护。
      出财未至奢，当撰择前人，欺诳抵突者，宁乞未举与。
      积财从小起，如蜂集众花，财宝日滋息，至终无损耗。
      一食知止足，二修业勿怠，三当先储积，以拟于空乏。
      四耕田商贾，{泽}[择]地而置牧，五当起塔庙，六立僧房舍。
      在家勤六业，善修勿失时。
      如是修业者，则家无损减，财宝日滋长，如海吞众流。」
      ……（以下编译者删略）
南北传经文比对(庄春江作)：


杂阿含1284经

杂阿含1284经[正闻本1397经/佛光本1281经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，憍萨罗国有弹琴人，名曰麁牛，于拘萨罗国人间游行，止息野中。
    时，有六广大天宫天女来至拘萨罗国麁牛弹琴人所，语麁牛弹琴人言：『阿舅！阿舅！为我弹琴，我当歌舞。』
    麁牛弹琴者言：『如是，姊妹！我当为汝弹琴，汝当语我汝是何人？何由生此？』
    天女答言：『阿舅！且弹琴，我当歌舞，于歌颂中自说所以生此因缘。』
    彼拘萨罗国麁牛弹琴人即便弹琴，彼六天女即便歌舞。
    第一天女说偈歌言：
    『若男子女人，胜妙衣惠施，施衣因缘故，所生得殊胜，施所爱念物，生天随所欲。
      见我居宫殿，乘空而游行，天身如金聚，天女百中胜，观察斯福德，回向中之最。』
    第二天女复说偈言：
    『若男子女人，胜妙香惠施，爱念可意施，生天随所欲。
      见我处宫殿，乘空而游行，天身若金聚，天女百中胜，观察斯福德，回向中之最。』
    第三天女复说偈言：
    『若男子女人，以食而惠施，可意爱念施，生天随所欲。
      见我居宫殿，乘虚而游行，天身如金聚，天女百中胜，观察斯福德，回向中之最。』
    第四天女复说偈言：
    『忆念余生时，曾为人婢使，不盗不贪嗜，勤修不懈怠，量腹自节身，分飡(餐)救贫人。
      今见居宫殿，乘虚而游行，天身如金聚，天女百中胜，观察斯福德，供养中为最。』
    第五天女复说偈言：
    『忆念余生时，为人作子妇，嫜姑性狂暴，常加麁涩言，执节修妇礼，卑逊而奉顺。
      今见处宫殿，乘虚而游行，天身如金聚，天女百中胜，观察斯福德，供养中为最。』
    第六天女复说偈言：
    『昔曾见行{迹}[路]，比丘比丘尼，从其闻正法，一宿受斋戒。
      今见处天殿，乘虚而游行，天身如金聚，天女百中胜，观察斯福德，回向中之最。』
    尔时，拘萨罗国麁牛弹琴人而说偈言：
    『我今善来此，拘萨罗林中，得见此天女，具足妙天身。
      既见又闻说，当增修善业，缘今修功德，亦当生天上。』
    说是语已，此诸天女即没不现。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含282经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，佛告诸比丘：
    「乃往古昔，俱萨罗国有一善弹琴人，名俱[少/兔]罗，涉路而行。
    时，有六天女，各乘宫殿，陵虚而行。
    天等出宫语此人言：『舅！可为我弹奏清琴，我当歌舞。』
    时，弹琴人睹其容貌光明异常，生希有想，问言：『姊妹，作何功德得生斯处，尔先为我说其先因，我当为尔弹奏清琴。』
    天女答曰：『汝今但当为我弹琴，我于歌中自说往缘。』
    时，俱[少/兔]罗于六天前即鼓琴。
    时，第一天女而说偈言：
    『诸能以上衣，用施于他人，人中生尊胜，处天如我今。
      身如真金聚，光色甚凞怡，天女有数百，我为最尊胜，施于所爱物，其福胜如是。』
    第二天女复说偈言：
    『若以诸上味，肴膳饮食施，生人为男女，男女中最胜。
      若生于天上，犹如我今日，以舍所爱故，随意受快乐。
      汝观我宫殿，乘空自在行，身如真金聚，光颜甚殊妙。
      天女有数百，我为最尊胜，施上味饮食，获胜报如是。』
    第三天女复说偈言：
    『若以胜妙香，布施而修福，生人得尊胜，处天如我身。
      以舍所爱故，随意受快乐，汝观我宫殿，乘空自在行。
      身如真金聚，光颜甚殊妙，天女有数百，我为最尊胜，以施胜香故，获报得如是。』
    第四天女复说偈言：
    『我本人中时，孝事难舅姑，骂詈麁恶言，我悉能忍受。
      是故于今者，获得此天身，以能孝顺故，随意受快乐。
      汝观我宫殿，乘空自在行，身如真金聚，光颜甚殊妙。
      天女有百数，我为最尊胜，以能孝事故，获胜报如是。』
    第五天女复说偈言：
    『我于先身时，属人为婢使，奉侍于大家，随顺不瞋戾。
      精勤不懈怠，早起而晚卧，若于大家所，得少饮食时。
      分施于沙门，及与婆罗门，是故得天身，随意受快乐。
      汝观我宫殿，乘空自在行，身如真金聚，光颜甚殊妙。
      天女数百中，我最为尊胜，处贱修福田，获胜报如是。』
    第六天女复说偈言：
    『我于先身时，得见于比丘，及以比丘尼，生大欢喜心。
      彼教我精勤，得闻彼说法，一日受斋法，是故今生天。
      随意受快乐，汝观我宫殿，乘空自在行，身如真金色。
      光颜甚殊妙，天女数百中，我为最胜尊，汝今且观我，以用善教故，获胜报如是。』
    时，弹琴者复说偈言：
    『我今极善行，可乐萨罗林，我今见天女，晃曜如电光，见闻如斯事，还归造功德。』」
    尔时，比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


杂阿含1285经

杂阿含1285经[正闻本1398经/佛光本1282经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何法起应灭？何生应防护？何法应当离？等观何得乐？」
    尔时，世尊说偈答言：
    「瞋恚起应灭，贪生逆防护，无明应舍离，等观真谛乐。
      欲生诸烦恼，欲为生苦本，调伏烦恼者，众苦则调伏，调伏众苦者，烦恼亦调伏。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是，天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含283经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来至佛所，顶礼佛足，在一面坐，是天威德光明炽盛，普照只洹，悉皆大明。
    彼天尔时即说偈言：
    「云何起必坏？云何遮不生？云何舍所畏？云何成法乐？」
    尔时，世尊以偈答曰：
    「瞋恚起时灭，贪欲生必遮，弃无明无畏，证灭最为乐。
      弃恚舍贪欲，出于诸结使，不着于色名，观诸法空林。
      欲为生死根，欲能生诸苦，断欲得解脱，诸苦亦复然。
      苦得解脱故，苦本亦解脱，婴愚无智者，放逸不观苦。
      是故没苦海，缠缚无穷已，智者捡乱心，不宜着诸欲。
      夫为放逸行，能坏禅定乐，是故应摄想，勿得着欲染，譬如巨富者，守护其珍宝。」
    尔时，天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖已弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「等」常为「正」(sammā)的另译。


杂阿含1286经

杂阿含1286经[正闻本1399经/佛光本1283经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「若人行放逸，愚痴离(住?)恶慧，禅思不放逸，疾得尽诸漏。」
    尔时，世尊说偈答言：
    「非世间众事，是则之为欲，心法驰觉想，是名士夫欲。
      世间种种事，常在于世间，智慧修禅思，爱欲永潜伏。
      信为士夫伴，不信则不度，信增其名称，命终得生天。
      于身虚空想，名色不坚固，不着名色者，远离于积聚。
      观此真实义，如解脱哀愍，由斯智慧故，世称叹供养。
      能断众杂相，超绝生死流，超度诸流已，是名为比丘。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含284经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有天光色倍常，来至佛所，顶礼佛足，在一面坐，是天威德光明炽盛，普照只洹，悉皆大明。
    彼天尔时，即说偈言：
    「虽到于五尘，不名为贪欲，思想生染着，乃名为贪欲，欲能缚世间，健者得解脱。」
    尔时，世尊，以偈答曰。
    「欲性本无常，断灭则悟道，着欲生系缚，永不得解脱。
      若以信为伴，不信莫由起，名称转增长，寿终得生天。
      若复断除欲，不数数受有，不还来生死，永入于涅槃。
      知身空无我，观名色不坚，不着于名色，从是而解脱。
      亦不见解脱，及以非解脱，哀愍利群生，广饶益一切。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「无所有者」(aki?cana?)，菩提比丘长老英译为「什么都没有者」(one who has nothing)，并解说，「无所有者」通常指阿罗汉，注释书说，这是指没有贪、瞋、痴。


杂阿含1287经

杂阿含1287经[正闻本1400经/佛光本1284经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「与何人同处，复与谁共事，知何等人法，名为胜非恶？」
    尔时，世尊说偈答言：
    「与正士同游，正士同其事，解知正士法，是则胜非恶。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含285经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有天光明倍常，来至佛所，头面礼佛，在一面坐，而说偈言：
    「应共谁止住，复应亲近谁，从谁所受法，得利不生恶？」
    尔时，世尊以偈答曰：
    「应共善人住，亲近于善者，从彼人受法，得利不生恶。
      应共善人住，亲近于善者，从彼人受法，智者得利乐。
      应共善人住，亲近于善者，从彼人受法，智者得名誉。
      亲近于善者，从彼人受法，智者得解慧，是故应共住。
      亲近于善者，从彼人受法，亲族中尊胜，能离于忧愁。
      于一切苦中，而能得解脱，远离诸恶趣，能断一切缚。
      纯受上妙乐，得近于涅槃。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：


杂阿含1288经

杂阿含1288经[正闻本1401经/佛光本1285经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「悭悋生于心，不能行布施，明智求福者，乃能行其惠。」
    尔时，世尊说偈答言：
    「怖畏不行施，常得不施怖，怖畏于饥渴，悭惜从怖生。
      此世及他世，常痴饥渴畏，死则不随死，独往无资粮。
      少财能施者，多财难亦舍，难舍而能舍，是则为难施。
      无知者不觉，慧者知难知，以法养妻子，少财净心施。
      百千{耶}[邪]盛会，所获其福利，比前如法施，十六不及一。
      打缚恼众生，所得诸财物，惠施安国土，是名有罪施，方之平等施，称量所不及。
      如法不行非，所得财物施，难施而行施，是应贤圣施，所往常获福，寿终上生天。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含286经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有天光明倍常，普照只洹，悉皆大明，来诣佛所，顶礼佛足，却坐一面，而说偈言：
    「贪吝贫穷苦，皆由不惠施，若欲求福德，智者应施与。」
    尔时，世尊以偈答曰：
    「可怖莫过贪，贫乏恒饥渴，恐贫不布施，不施畏甚大。
      今世若后世，饥穷苦难计，若得少能施，得多亦能施。
      生时得快乐，寿终得生天，难施而能施，是名难作业。
      婴愚不知解，诸佛贤圣法，愚智俱命终，生处各别异。
      愚者堕地狱，受于种种苦，智者生人天，乃可得解脱。
      贫穷捃拾活，以用养妻子，净心割少施，其福无有量。
      设百千大祀，供养于一切，不及贫布施，十六分中一。
      大祀有鞭打，侵掠他财宝，种种苦恼人，以成大祀业。
      以恶取财宝，众皆不欢悦，如是不净施，及以小净施。
      受报有好丑，不可以相比，如法聚财物，终不非法求。
      得财舍用施，正直而施与，具戒修禅定，正直者受取，福聚布四方，犹如大海水。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜而去。
南北传经文比对(庄春江作)：
    「死则不随死」，南传作「他们在死者中不死」(Te matesu na mīyanti)，菩提比丘长老英译为「他们在死者中不死」(They do not die among the dead)，并引注释书的解说，「死」是指「悭吝」，因为悭吝者从不散发他们的所有物，悭吝者的布施物就像那些死者。「邪盛会」另参看《杂阿含88经》「邪盛大会」比对。
    「十六不及一」，南传作「一小部分」(Kalampi)，菩提比丘长老英译为「一小部分」(a fraction)，并引注释书的解说，「一小部分」(Kala?, Kalā)意思是「十六分之一」或「百分之一」或「千分之一」，这里倾向于「百分之一」。
    「百千邪盛会」，别译杂阿含经作「设百千大祀」，南传作「以千供牲者的十万[供牲]」(Sata? sahassāna? sahassayāgina?)，菩提比丘长老英译为「则献祭一千者的一个十万的奉献」(Then a hundred thousand offerings Of those who sacrifice a thousand)，并引注释书的解说，「献祭一千」意思是「提供献祭物给一千个比丘」或「百分之一」或「献祭物是以一千为单位的钱所买的」。


杂阿含1289经

杂阿含1289经[正闻本1402经/佛光本1286经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城金婆罗山金婆罗鬼神住处石室中。
    尔时，世尊金枪刺足，未经几时，起身苦痛；能得舍心，正智、正念，堪忍自安，无退减想。
    彼有山神天子八人，作是念：
    「今日世尊住王舍城金婆罗山金婆罗鬼神住处石室中，金枪刺足，起身苦痛，而能舍心，正念、正智，堪忍自安，无所退减，我等当往面前赞叹。」
    作是念已，往诣佛所，稽首礼足，退住一面。
    第一天神说偈叹言：
    「沙门瞿昙，人中师子，身遭苦痛，堪忍自安，正智正念，无所退减。」
    第二天子复赞叹言：
    「大士之大龙，大士之牛王，大士夫勇力，大士夫良马，大士夫上首，大士夫之胜。」
    第三天子复赞叹言：
    「此沙门瞿昙，士夫分陀利，身生诸苦痛，而能行舍心，正智正念住，堪忍以自安，而无所退减。」
    第四天子复赞叹言：
    「若有于沙门瞿昙、士夫分陀利所说，违反嫌责，当知斯等长夜当得不饶益苦，唯除不知真实者。」
    第五天子复说偈言：
    「观彼三昧定，善住于正受，解脱离诸尘，不踊亦不没，其心安隐住，而得心解脱。」
    第六天子复说偈言：
    「经历五百岁，诵婆罗门典，精勤修苦行，不解脱离尘，是则卑下类，不得度彼岸。」
    第七天子复说偈言：
    「为欲之所迫，持戒之所缚，勇扞行苦行，经历于百年。
      其心不解脱，不离于尘垢，是则卑下类，不度于彼岸。」
    第八天子复说偈言：
    「心居骄慢欲，不能自调伏，不得三昧定，牟尼之正受。
      独一居山林，其心常放逸，于彼死魔军，不得度彼岸。」
    时，彼山神天子八人各各赞叹已，稽首佛足，即没不现。

别译杂阿含287经(庄春江标点)
    如是我闻：
    一时，佛在王舍城毗婆山侧七叶窟中。
    时，佛为佉陀罗刺脚，极为苦痛。
    如来默受，虽复苦痛，无所请求。
    尔时，有八天子颜容端正，来诣佛所，中有一天，言：
    「沙门瞿昙实是丈夫人中师子，虽受苦痛，不舍念觉，心无恼异，若复有人于瞿昙大师子所生诽谤者，当知是人甚大愚痴。」
    第二天亦作是说：
    「瞿昙沙门丈夫龙象，虽受苦痛，不舍念觉，心无恼异，若复有人于瞿昙龙象所生诽谤者，当知是人甚大愚痴。」
    第三天复作是言：
    「沙门瞿昙如善乘牛，……。」
    第四天复作是言：
    「沙门瞿昙如善乘马，……。」
    第五天复作是言：
    「沙门瞿昙犹如牛王，……。」
    第六天复作是言：
    「沙门瞿昙无上丈夫，……。」
    第七天复作是言：
    「沙门瞿昙人中莲花，……。」
    第八天复作是言：
    「沙门瞿昙犹如分陀利，观彼禅寂，极为善定，终不矜高，亦不卑下，止故解脱，解脱故止。」
    时，第八天即说偈言：
    「非彼清净心，假使满百千，通达五比施，为于戒取缚，没溺爱欲海，不能度彼岸。」
    尔时，八天说此偈已，顶礼佛足，还其所止。
    垂下及遮止，名称及技能，
    弹琴并弃舍，种别、善丈夫，
    悭贪不惠施，八天为第十。
南北传经文比对(庄春江作)：
    「金枪」，别译杂阿含经做「佉陀罗」，南传作「碎石片」(sakalika)，菩提比丘长老英译为「石头碎片」(a stone splinter)，并解说，世尊邪恶的堂弟提婆达多在灵鸠山上推大石头试图谋杀他，石头投偏了，但那块石头的碎石割伤世尊的脚而流血。
    「良马」，南传作「高贵者」(ājānīyo，另译为「出生良好的；善种的；骏马；良马」)，菩提比丘长老英译为「纯种者」(a thoroughbred)。
    「垂下及遮止，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「不进入被有行折伏后妨碍的状态」，参看《杂阿含557经》比对。


杂阿含1290经

杂阿含1290经[正闻本1403经/佛光本1287经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子而说偈言：
    「广无过于地，深无踰于海，高无过须弥，大士无毗纽。」
    尔时，世尊说偈答言：
    「广无过于爱，深无踰于腹，高莫过骄慢，大士无胜佛。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含288经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，颜色殊常，来诣佛所，赫然大明，顶礼佛足，在一面坐，而说偈言：
    「譬如彼大地，广大无有边，又亦如巨海，甚深无崖际。
      须弥极高峻，无以能喻及，谁如那罗延，男子中无比。」
    尔时，世尊以偈答曰：
    「无物广于爱，深大不过腹，骄慢高须弥，唯有佛世尊，于诸男子中，最胜无伦匹。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：
    「毗纽(天)」(Ve?hu, Vi??u)，另名「那罗延(天)」(Nārāya?a)，相传为具有大力之印度古神。


杂阿含1291经

杂阿含1291经[正闻本1404经/佛光本1288经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何物火不烧？何风不能吹？{火}[水]灾坏大地，何物不流散？
      恶王及盗贼，强劫人财物，何男子女人，不为其所夺？云何珍宝藏，终竟不亡失？」
    尔时，世尊说偈答言：
    「福火所不烧，福风不能吹，水灾坏大地，福水不流散。
      恶王及盗贼，强夺人财宝，若男子女人，福不被劫夺，乐报之宝藏，终竟不亡失。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是天子闻佛所说，欢喜、随喜，即没不现。

别译杂阿含289经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，于其中夜来诣佛所，威光照曜，赫然甚明，顶礼佛足，在一面坐，而说偈言：
    「何物火不烧，旋岚不能坏？劫尽大洪水，一切浸烂坏，何物于彼所，而得不烂溃？
      男子若女人，所有诸财宝，以何方便故，王贼不能侵？是何坚牢藏，无能毁坏者？」
    尔时，世尊以偈答曰：
    「福聚火不烧，旋岚不吹坏，劫尽洪水浸，不能令腐朽。
      男女有福聚，王贼不能侵，福是坚牢藏，无能侵毁者。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：


杂阿含1292经

杂阿含1292经[正闻本1405经/佛光本1289经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「谁当持资粮？何物贼不劫？何人劫而遮？何人劫不遮？何人常来诣，智慧者喜乐？」
    尔时，世尊说偈答言：
    「信者持资粮，福德劫不夺，贼劫夺则遮，沙门夺欢喜，沙门常来诣，智慧者欣乐。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含290经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，于其夜中来诣佛所，威光照曜，赫然大明，顶礼佛足，却坐一面，而说偈言：
    「谁能具旷路，涉道之资粮？以何因缘故，贼所不能劫？
      设复逢奸恶，云何得守护？云何彼劫夺，而生大欢喜？云何常亲近，智者生欣悦？」
    尔时，世尊以偈答曰：
    「信为远资粮，福聚非贼劫，贼劫戒遮杀，沙门劫生喜，数亲近沙门，智者生欣悦。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「女人是最上之物」(itthī bha??ānamuttama?)，菩提比丘长老英译为「女人列为最好的物品」(A woman ranks as the best of goods)，并引注释书的解说，因为女人是「不应该丢弃的品物」(avissajjanīyabha??attā, an article that should not be given away)，或设想转轮王与菩萨在母亲的子宫，或者是人类出生之处。
    「瘤」(abbuda?)，菩提比丘长老英译为「瘟疫」(a plague)，并引注释书的解说，此字解说为「破坏的原因」(vināsakāra?a, a cause of destruction)。而在SN.6.9中此字的意思是「一个极大的数目」(按：汉译为「垓；阿浮陀」，参看《杂阿含1195经》)，SN.6.10中的意思是「一个地狱的名称」(按：汉译为「阿浮陀地狱」，参看《杂阿含1278经》)，SN.10.1为胎儿发展的一个阶段(按：汉译为「阿部昙；胞」，参看《杂阿含1300经》)。依汉典古籍《风俗通旧》说：「十亿为兆；十兆为京；十京为垓」，则1垓=10的11次方。


杂阿含1293经

杂阿含1293经[正闻本1406经/佛光本1290经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「一切相映障，知一切世间，乐安慰一切，唯愿世尊说，云何是世间，最为难得者？」
    是时，世尊说偈答言：
    「为主而行忍，无财而欲施，遭难而行法，富贵修远离，如是四法者，是则为最难。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是，天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含292经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光颜殊特，赫然大明，来诣佛所，顶礼佛足，退坐一面，而说偈言：
    「佛为天人师，于诸物中胜，能知一切法，利益诸世间。
      一切诸难中，何物最为难？唯愿大仙尊，为我分别说。」
    尔时，世尊以偈答曰：
    「于他得自在，忍彼触恼难，贫穷能布施，危厄持戒难，盛年处荣贵，舍欲出家难。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：


杂阿含1294经

杂阿含1294经[正闻本1407经/佛光本1291经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「大力自在乐，所求无不得，何复胜于彼，一切所欲备？」
    尔时，世尊说偈答言：
    「大力自在乐，彼则无所求，若有求欲者，是苦非为乐，于求已过去，是则乐于彼。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含291经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，于其中夜来诣佛所，威光赫然，悉皆大明，顶礼佛足，却坐一面，而说偈言：
    「乐者所思念，称意尽获得，一切诸乐中，欲乐最为胜。」
    尔时，世尊以偈答曰：
    「乐者无思念，苦者有愿求，若人舍思愿，是为最为胜。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：


杂阿含1295经

杂阿含1295经[正闻本1408经/佛光本1292经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「车从何处起？谁能转于车？车转至何所？何故坏磨灭？」
    尔时，世尊说偈答言：
    「车从诸业起，心识{能}[转]于车，随因而转至，因坏车则亡。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含293经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天来诣佛所，威光晃曜，赫然大明，顶礼佛足，退坐一面，而说偈言：
    「车为云何生？谁将车所至？车去为远近？车云何损灭？」
    尔时，世尊以偈答曰：
    「从业出生车，心将转运去，去至因尽处，因尽则灭坏。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：


杂阿含1296经

杂阿含1296经[正闻本1409经/佛光本1293经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子白佛言：
    「世尊！拘屡陀王女修波罗提沙，今日生子。」
    佛告天子：「此则不善，非是善。」
    时，彼天子即说偈言：
    「人生子为乐，世间有子欢，父母年老衰，子则能奉养，瞿昙何故说，生子为不善？」
    尔时，世尊说偈答言：
    「当知恒无常，纯空阴非子，生子常得苦，愚者说言乐，是故我说言，生子非为善。
      非善为善像，念像不可念，实苦貌似乐，放逸所践蹈。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含294经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光晃曜，遍照只洹，悉皆大明。
    时，此天子却坐一面，而白佛言：
    「世尊！须多蜜奢锯陀女生子。」
    佛言：「斯是不善，非是善也。」
    尔时，此天即说偈言：
    「子生世言乐，生子极欣庆，父母渐老朽，何故说不善？」
    尔时，世尊以偈答曰：
    「我知生子者，必有爱别离，阴聚和合苦，此都非是子。
      是名与诸苦，婴愚谓为乐，是故我说言：生子为不善。
      不善作善想，不爱作爱想，苦作于乐想，放逸所极熟。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：


杂阿含1297经

杂阿含1297经[正闻本1410经/佛光本1294经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何数所数？云何数不隐？云何数中数？云何说言说？」
    尔时，世尊说偈答言：
    「佛法难测量，二流不显现，若彼名及色，灭尽悉无余。
      是名数所数，彼数不隐藏，是彼数中数，是则说名数。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于时天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含295经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光颜晖曜，威色倍常，赫然大明，来诣只洹，顶礼佛足，在一面坐，而说偈言：
    「云何自思算，不为烦恼覆？云何复名为，永离于众数？」
    尔时，世尊以偈答曰：
    「若善算计者，二漏不流转，名色永已灭，彼名离众处，总数不覆藏，已去于总数。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：


杂阿含1298经

杂阿含1298经[正闻本1411经/佛光本1295经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何物重于地？何物高于空？何物疾于风？何物多于草？」
    尔时，世尊说偈答言：
    「戒德重于地，慢高于虚空，忆念疾于风，思想多于草。」
     时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于是天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含296经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光色晖曜，赫然大明，来诣只洹，顶礼佛足，退坐一面，而说偈言：
    「何物重于地？何物高于空？何物疾于风？何物多草木？」
    尔时，世尊以偈答曰：
    「持戒重于地，骄慢高于空，心念疾于风，乱想多草木。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，嫌怖久舍离，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
经文比对(庄春江作)：


杂阿含1299经

杂阿含1299经[正闻本1412经/佛光本1296经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，彼天子容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「何戒何威仪？何得何为业？慧者云何住？云何往生天？」
    尔时，世尊说偈答言：
    「远离于杀生，持戒自防乐，害心不加生，是则生天路。
      远离不与取，与取心欣乐，断除贼盗心，是则生天路。
      不行他所受，远离于邪淫，自受知止足，是则生天路。
      自为己及他，为财及戏笑，妄语而不为，是则生天路。
      断除于两舌，不离他亲友，常念和彼此，是则生天路。
      远离不爱言，软语不伤人，常说淳美言，是则生天路。
      不为不诚说，无义不饶益，常顺于法言，是则生天路。
      聚落若空地，见利言我有，不行此贪想，是则生天路。
      慈心无害想，不害于众生，心常无怨结，是则生天路。
      苦业及果报，二俱生净信，受持于正见，是则生天路。
      如是诸善法，十种净业迹，等受坚固持，是则生天路。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    于时天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含297经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，威颜晃曜，光色殊常，来诣只洹，赫然大明，顶礼佛足，退坐一面，而说偈言：
    「修行何戒行，复作何威仪，有何功德力，造作何业行，
      具足何等法，得生于天上？愿世尊悲愍，为我开显说。」
    尔时，世尊以偈答曰：
    「我今为汝说，汝当至心听，诸欲生天者，先当断杀生。
      善修于禁戒，守摄于诸根，不害有生类，便得生天上。
      不盗他财物，彼与乐受取，断于奸盗心，便得生天上。
      不奸他妇女，度邪淫彼岸，自足己妻色，便得生天上。
      为利自己身，亦欲利于彼，并为财利故，远离诸放逸，实语不虚妄，便得生天上。
      除去于两舌，不斗乱彼此，乐出和合语，以此因缘故，便得生天上。
      断于麁恶言，谗刺触恼故，吐辞皆柔软，闻者生欣悦，以是业缘故，得生于天上。
      除断于绮语，不谈无益事，知时而说法，便得生天上。
      若聚落旷野，不生贪利想，于他财物所，不起愚痴心，便得生天上。
      慈心不害物，不挟怨憎心，向于群生类，心无怒害想，便得生天上。
      信业及果报，能修信施者，二事俱生信，具足得正见，便得生天上。
      如斯众善法，白净十业道，悉能修行者，必得生天上。」
    天复以偈赞言：
    「往昔已曾见，婆罗门涅槃，久舍于嫌怖，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
    大地、火不烧，谁赍粮、所愿，甚能及车乘，
    锯陀女、算数，何重并十善。
经文比对(庄春江作)：
    「大地、……何重并十善。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1300经

杂阿含1300经[正闻本1413经/佛光本1297经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，释提桓因于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，释提桓因说偈问佛：
    「何法命不知？何法命不觉？何法鏁(锁)于命？何法为命缚？」
    尔时，世尊说偈答言：
    「色者命不知，诸行命不觉，身鏁(锁)于其命，{受}[爱]缚于命者。」
    释提桓因复说偈言：
    「色者非为命，诸佛之所说，云何而得熟，于彼甚深藏？云何段肉住？云何知命身？」
    尔时，世尊说偈答言：
    「迦罗逻为初，迦罗逻生胞，胞生于肉段，肉段生坚厚，坚厚生肢节，及诸毛发等。
      色等诸情根，渐次成形体，因母饮食等，长养彼胎身。」
    尔时，释提桓因闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含298经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一天子，名曰因陀罗，光色倍常，于其夜中来诣佛所，身光晖曜，遍照只洹，赫然大明，顶礼佛足，却坐一面，而说偈言：
    「云何不知寿？云何觉了寿？云何贪着寿？云何系缚寿？」
    尔时，世尊以偈答曰：
    「色不能知寿，行不觉了寿，贪着己身寿，爱寿为系缚。」
    时，因陀罗天子复说偈言：
    「如佛之所说，色非寿命者，云何共意识，而得成身聚？」
    世尊复以偈答曰：
    「识依歌罗罗，歌罗罗最初，歌罗罗生胞，从胞生肉段。
      肉段生坚[革*卬]，从[革*卬]生五胞，从胞生发爪，由是生五根。
      男女相别异，迁变不暂住，以是因缘故，云何有寿命？」
    时，彼天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「迦罗逻」，别译杂阿含经作「歌罗罗」，南传作「羯罗蓝」(kalala?)，菩提比丘长老英译照录原文，并引注释书的解说，这是第一周的胎儿，像三股羊毛做成的线直径大小的油滴。
    「胞」，别译杂阿含经作「胞」，南传作「阿部昙」(abbuda?，另译为「胞」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第二周的胎儿，颜色像洗肉水。
    「肉段」，别译杂阿含经作「肉段」，南传作「闭尸」(pesi，另译为「薄片」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第三周的胎儿，大小像融锡，注疏说是粉红色。
    「坚厚」，别译杂阿含经作「坚[革*卬]」，南传作「犍南」(ghano，另译为「坚肉」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第四周的胎儿，大小像鸡蛋。
    「肢节」，别译杂阿含经作「五胞」，南传作「钵罗奢佉」(pasākhā，另译为「肢节」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第五周的胎儿，五个小突起显现，即：手、脚、头的雏形。
    「诸毛发」，别译杂阿含经作「发爪」，南传作「毛发及指甲」(kesā lomā nakhāpi ca，直译为「头发、体毛与指甲」)，菩提比丘长老英译为「头发、体毛与指甲」(The head-hair, body-hair, and nails)，并引注释书的解说，这是直到第42周的情况了。按：依现代医学的了解，第20周「眉毛、指甲都已发育良好」。
    「着于子宫」(sajjati gabbharasmin)，菩提比丘长老英译为「在子宫被产生」(is begotten in the womb)，并引注释书的解说，因陀罗迦夜叉以为众生在子宫产生是一次到位(a being is produced in the womb at a single stroke)，而非渐渐成长的。


杂阿含1301经

杂阿含1301经[正闻本1414经/佛光本1298经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有长胜天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼长胜天子而说偈言：
    「善学微妙说，习近诸沙门，独一无等侣，正思惟静默。」
    尔时，世尊说偈答言：
    「善学微妙说，习近诸沙门，独一无等侣，寂默静诸根。」
    时，长胜天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含300经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名曰最胜长者，神光晖赫，遍照只洹，顶礼佛足，却坐一面，而说偈言：
    「常学说善偈，亲近敬沙门，恒乐空静处，寂定于诸根。」
    尔时，世尊以偈答曰：
    「常学说善偈，亲近敬沙门，恒乐空寂处，寂定于心意。」
    时，最胜长者天子闻佛所说，欢喜顶礼，还于天宫。
经文比对(庄春江作)：


杂阿含1302经

杂阿含1302经[正闻本1415经/佛光本1299经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有尸毗天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼尸毗天子说偈问佛：
    「何人应同止？何等人共事？应知何等法，是转胜非恶？」
    尔时，世尊说偈答言：
    「与正士同止，正士共其事，应知正士法，是转胜非恶。」
    时彼尸毗天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含301经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，名曰尸毗，威光显曜，颜色殊常，遍于只洹，赫然大明，顶礼佛足，却坐一面而说偈言：
    「应共谁止住？宜与谁和合？于谁得正法，获胜无过患？」
    尔时，世尊以偈答曰：
    「应共贤圣住，宜与贤和合，从贤谘正法，获胜无[亿-音+(夫*夫)]过。」
    时，尸毗天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1303经

杂阿含1303经[正闻本1416经/佛光本1300经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有月自在天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼月自在天子而说偈言：
    「彼当至究竟，如蚊依从草，若得正系念，一心善正受。」
    尔时，世尊说偈答言：
    「彼当到彼岸，如鱼决其网，禅定具足住，心常致喜乐。」
    时，彼月自在天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含302经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名月自在，威光显照遍于只洹，顶礼佛足，却坐一面，而说偈言：
    「修禅至尽处，食草鸡鹿戒，成就于弃乐，逮得于四禅。」
    尔时，世尊以偈答曰：
    「虽复修彼禅，犹在生死网，能具正念者，独处心惔怕，远离于生死，如鹄出网罗。」
    时，月自在天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「舍弃过失的」(ra?a?jahāti)，菩提比丘长老英译为「以抛弃了瑕疵」(with flaws discarded)，并引注释书的解说，ra?a一般译为「诤；争论」(nonconflict or without conflict)，巴利语的注释者们一贯地批注它为「尘染 (烦恼)」(raja-kilesa)。


杂阿含1304经

杂阿含1304经[正闻本1417经/佛光本1301经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有毗瘦纽天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼毗瘦纽天子而说偈言：
    「供养于如来，欢喜常增长，欣乐正法律，不放逸随学。」
    尔时，世尊说偈答言：
    「若如是说法，防护不放逸，以不放逸故，不随魔自在。」
    于是，毗瘦纽天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含303经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子名曰毗忸，威光炳曜，赫然大明，来诣只洹，顶礼佛足，却坐一面，而说偈言：
    「诸亲近佛者，无不得欢喜，咸令一切人，乐于汝法教，能令修学者，获得不放逸。」
    尔时，世尊以偈答曰：
    「此法善教诫，知时不放逸，于魔得自在，魔不得其便。」
    时，毗忸天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1305经

杂阿含1305经[正闻本1418经/佛光本1302经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有般阇罗揵天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，般阇罗健天子而说偈言：
    「愦乱之处所，黠慧者能觉，禅思觉所觉，牟尼思惟力。」
    尔时，世尊说偈答言：
    「了知愦乱法，正觉得涅槃，若得正系念，一心善正受。」
    时，般阇罗健天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含304经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子名般阇罗，光色晖曜，赫然甚明，威仪详序，来诣佛所，顶礼佛足，退坐一面，而说偈言：
    「在家缠众务，出家甚宽博，牟尼由专精，从禅出觉了，廓然而大悟，开发显大智。」
    尔时，世尊以偈答曰：
    「虽处众缘务，亦能获得法，能具念力者，由能专定故，唯有明智人，逮证于涅槃。」
    时，般阇罗天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「愦乱之处所」、「愦乱法」，别译杂阿含经作「在家缠众务」，南传作「在障碍中」(Sambādhe)，菩提比丘长老英译为「在禁闭中」(in the midst of confinement)，并引注释书的解说，这是指「五盖」或「五欲」，本经指前者(按：对照「空间」，指禅定来说)。
    「空间」(okāsa?)，菩提比丘长老英译为「间隙；空间」(opening)，并引注释书的解说，是「禅定」(jhāna)的另名，并引注释书的解说，那位天子获得了初禅的幸福感而赞美，佛陀告诉他应该还要从正念经由毗婆舍那到涅槃。
    「是独处者的人牛王」(pa?ilīnanisabho)，菩提比丘长老英译为「移到旁处(抽离)的首席公牛」(The withdrawn chief bull)，并引注释书的解说，「人牛王」指世尊，当比丘舍断「我是」之慢时，被称为「独处者」。按：「独处者」(pa?ilīna)，另译为「退去者；无滞着者；远离者」。


杂阿含1306经

杂阿含1306经[正闻本1419经/佛光本1303经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有须深天子与五百眷属，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    尔时，世尊告尊者阿难：
    「汝{何}[阿]难于尊者舍利弗善说法，心喜乐不？」
    阿难白佛：
    「如是，世尊！何等人不愚、不痴、有智慧，于尊者舍利弗善说法中，心不欣乐！所以者何？彼尊者舍利弗持戒、多闻，少欲、知足，精勤、远离，正念坚住，智慧正受，捷疾智慧，利智慧，出离智慧，决定智慧，大智慧，广智慧，深智慧，无等智慧，智宝成就，善能教化，示、教、照、喜，亦常赞叹示、教、照、喜，常为四众说法不惓。」
    佛告阿难：「如是，如是，如汝所说。
    阿难！为何等人不愚、不痴、有智慧，闻尊者舍利弗善说诸法而不欢喜？所以者何？舍利弗比丘持戒、多闻，少欲、知足，精勤、正念，智慧正受，超智，捷智，利智，出智、决定智，大智，广智，深智，无等智，智宝成就，善能教化，示、教、照、喜，亦常赞叹示、教、照、喜，常为四众说法不惓。」
    「世尊！如是，如是。」
    向尊者阿难如是、如是称叹舍利弗所说，如是、如是须深天子眷属内心欢喜，身光增明，清净照耀。
    尔时，须深天子内怀欢喜，发身净光照耀已，而说偈言：
    「舍利弗多闻，明智平等慧，持戒善调伏，得不起涅槃，持此后边身，降伏于魔军。」
    时，彼须深天子及五百眷属闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含305经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名须尸摩，与其眷属五百人俱来诣佛所，顶礼佛足，在一面坐。
    尔时，世尊告阿难言：
    「世若有人能称实说，彼当应言：『舍利弗比丘持戒、多闻、少欲、知定，乐于闲静，精勤修定，有大念力，成就智慧：速疾智、利智，善知出要，深解出乘，满足实智。』」
    阿难白佛言：
    「世尊！诚如圣教，若称实说，彼应当言：『舍利弗比丘持戒、多闻最为第一，……乃至成就实智。』」
    时，诸天子闻于如来及与阿难赞舍利弗，天之容貌，转复端严，其身光曜，倍更殊常，遍照只洹，赫然大明。
    时，须尸摩天子颜貌威光转炽盛已，合掌向佛，而说偈言：
    「舍利弗多闻，咸称为大智，持戒善调顺，世尊所赞叹。」
    世尊复以偈答曰：
    「舍利弗多闻，威称为大智，持戒善调顺，世尊所赞叹，得无生寂灭，破魔住后身。」
    时，须尸摩闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「身光增明」，别译杂阿含经作「其身光曜，倍更殊常」、「颜貌威光转炽盛」，南传作「出现种种辉耀的容色」(uccāvacā va??anibhā upada?seti)，菩提比丘长老英译为「表现种种光辉的颜色」(displayed diverse lustrous colours)，并引注释书的解说，出蓝光的天子更蓝；黄的更黄；红的更红；白的更白。
    「他等待死亡」(kāla? ka?khati)，菩提比丘长老英译为「他等待时间(到)」(he awaits the time)，并引注释书的解说，他等待般涅槃的时间，因为阿罗汉不会喜欢死亡，也不会想念生命，他想念(般涅槃的)时间，就像工人站着等待他这一天的工资。


杂阿含1307经

杂阿含1307经[正闻本1420经/佛光本1304经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有赤马天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼赤马天子白佛言：
    「世尊！颇有能行过世界边，至不生、不老、不死处不？」
    佛告赤马：
    「无有能过世界边，至不生、不老、不死处者。」
    赤马天子白佛言：
    「奇哉！世尊！善说斯义，如世尊说言：『无过世界边，至不生、不老、不死处。』者，所以者何？世尊！我自忆宿命，名曰赤马，作外道仙人，得神通，离诸爱欲，我时作是念：『我有如是{揵}[捷?]疾神足，如健士夫以利箭横射过多罗树影之顷，能登一须弥至一须弥；足蹑东海，越至西海。』我时作是念：『我今成就如是{揵}[捷?]疾神力，今日宁可求世界边。』作是念已，即便发行，唯除食息、便利，减节睡眠，常行百岁，于彼命终，竟不能得过世界边，至不生、不老、不死之处。」
    佛告赤马：
    「我今但以一寻之身，说于世界、世界集、世界灭、世界灭道迹。
    赤马天子！何等为世间？谓：五受阴，何等为五？色受阴，受受阴，想受阴，行受阴，识受阴，是名世间。
    何等为色集？谓：当来有爱、贪喜俱、彼彼染着，是名世间集。
    云何为世间灭？若彼当来有爱、贪喜俱、彼彼染着无余断、舍、离、尽、无欲、灭、息、没，是名世间灭。
    何等为世间灭道迹？谓：八圣道：正见，正志，正语，正业，正命，正方便，正念，正定，是名世间灭道迹。
    赤马！了知世间，断世间；了知世间集，断世间集；了知世间灭，证世间灭；了知世间灭道迹，修彼灭道迹。
    赤马！若比丘于世间苦若知、若断；世间集若知、若断；世间灭若知、若证；世间灭道迹若知、若修，赤马！是名得世界边，度世间爱。」
    尔时，世尊重说偈言：
    「未曾远游行，而得世界边，无得世界边，终不尽苦边。
      以是故牟尼，能知世界边，善解世界边，诸梵行已立。
      于彼世界边，平等觉知者，是名贤圣行，度世间彼岸。」
    是时，赤马天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含306经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名曰赤马，光色倍常，来诣佛所，顶礼佛足，却坐一面，白佛言：
    「世尊，当于何处而能得有不生老死、不没、不出众生尽处，如是边际为可知不？」
    尔时，世尊告赤马天子言：
    「不生老死既不终没，亦不出生，无有人能行至边际，亦无有能往诣于彼尽其崖限。」
    时，赤马天子白佛言：
    「世尊！世尊所说甚善希有，不生老死、……乃至无能得其边际，所以者何？念我过去曾为仙人，号名赤马，断于欲结，得世五通，神力骏疾过于日月，举足一踔能渡大海，而作是念：『我今神力骏疾如是，我当行尽众生边际。』我于尔时，志欲专求众生边故，心意[怡-台+(公/心)][怡-台+(公/心)]，都无闲暇，唯除洗手并饮食时，及大小便，于百年中竟不能得众生边际，而便命终，以是故知，如来善说不生老死、不出、不没，欲往于彼，知其边际都无是处。」
    佛告赤马天子曰：「如是，如是，若有不生老死、不出、不没，众生边际实无是处，若欲知者，众生边际即是涅槃，若尽苦际，是即名为得其边际。」
    尔时，世尊即说偈言：
    「虽有是神力，终无有能得，行尽众生边，若不得边际，何能尽苦际？
      是故我牟尼，得名善知世，唯有胜智人，能晓了边际，梵行已得立，正智众生边，度边之彼岸。」
    时，赤马天子闻佛所说，欢喜顶礼，还于天宫。

增壹阿含43品1经[佛光本380经/8法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    马血天子非人之时，至世尊所，头面礼足，在一面立。
    尔时，天子白世尊言：
    「向者生此念：『在地步度，可尽此世界不乎？』我今问世尊，可以步尽世界不耶？」
    世尊告曰：「汝今以何义理而作此问？」
    天子白佛言：
    「我昔日，一时，至婆伽梵天所。是时，梵天遥见我来，而语我言：『善来，马血天子！此处无为之境，无生、无老、无病、无死、无终、无始，亦无愁、忧、苦、恼。』当我尔时，复作是念：『此是涅槃道耶？何以故？涅槃之中无生、老、病、死、愁、忧、苦、恼。此是世界之极边耶？设当是世界边际者，是为世间可步度耶？』」
    世尊告曰：「汝今神足为何等类？」
    天子白佛言：
    「犹如力士善于射术，箭去无碍；我今神足其德如是，无所罣碍。」
    世尊告曰：「我今问汝，随所乐报之。
    犹如有四男子善于射术，然，彼四人各向四方射，设有人来，意欲尽摄四面之箭，使不堕地，云何，天子！此人极为捷疾不耶？乃能使箭不堕于地。
    天子当知：上日月前有捷步天子，行来进止，复踰斯人之捷疾，然，日月宫殿行甚于斯，计彼人天子及日月宫殿之疾，故不如三十三天之速疾也；计三十三天之疾，不如艳天之疾，如是，诸天所有神足，各各不相及，假使汝今有此神德，如彼诸天，从劫至劫，乃至百劫，犹不能尽世境界，所以然者，地界方域不可称计。
    天子当知：我过去久远世时，曾作仙人，名为马血，与汝同字，欲爱已尽，飞行虚空，无所触碍。我尔时，神足与人有异，弹指之顷，{以}[已]能摄此四方箭，使不堕落，时，我以有此神足便作是念：『我今能以此神足，可尽境地边际乎？』即涉世界而不能尽其方域，命终之后，进德修业而成佛道，坐树王下，端坐思惟往昔经历所施为事：『本为仙人，以此神德犹不能尽其方面，当以何神力而得究其边际乎？』时，我复作是念：『要当乘{圣贤}[贤圣]八品之径路，然后乃得尽生死边际。』
    彼云何名为乘{圣贤}[贤圣]八品之径路？所谓：正见、正治、正语、正业、正命、正方便、正念、正三昧。
    天子！又知斯名贤圣八品道，得尽世界之边际，诸过去恒沙诸佛得尽世界者，尽用此贤圣八品道而究世界，正使将来诸佛世尊出现世者，当以此贤圣之道得尽边际。」
    尔时，世尊便说此偈：
    「步涉无究竟，得尽世界者，地种不可称，非神足所及。
      凡夫施设意，于中起迷惑，不别真正法，流转五道中。
      贤圣八品道，以此为舟船，诸佛之所行，而究世界边。
      正使当来佛，弥勒之等类，亦用八种道，得尽于世界。
      是故有智士，修此贤圣道，昼夜习行之，便至无为处。」
    是时，马血天子从如来闻说贤圣八品道，即于座上诸尘垢尽，得法眼净。
    尔时，天子即以头面礼足，遶佛三匝，便退而去。
    是时，彼天子即其日，以天种种好华散如来上，实时便说斯偈：
    「流转生死久，欲涉度世界，贤圣八品道，不知又不见。
      今我以见谛，又闻八品道，便得尽边际，诸佛所到处。」
    尔时，世尊可彼天子所说。
    时，彼天子以见佛可之，即礼世尊足，便退而去。
    尔时，彼天子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一寻」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：「噚」=6英尺，约183公分。
    「不渴望」(nāsīsati)，菩提比丘长老英译为「对这世间与其它的不渴望」(Longs not)。按：「nāsīsati」含意不明，这里依英译转译。


杂阿含1308经

杂阿含1308经[正闻本1421经/佛光本1305经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城毗富罗山侧。
    有六天子，本为外道出家：一名阿毗浮，二名增上阿毗浮，三名能求，四名毗蓝婆，五名阿俱咤，六名迦蓝来诣佛所。
    阿毗浮天子即说偈言：
    「比丘专至心，常修行厌离，于初夜后夜，思惟善自摄，见闻其所说，不堕于地狱。」
    增上阿毗浮天子复说偈言：
    「厌离于黑闇，心常自摄护，永离于世间，言语诤论法。
      从如来大师，禀受沙门法，善摄护世间，不令造众恶。」
    能求天子复说偈言：
    「断截椎打杀，供养施迦叶，不见其为恶，亦不见为福。」
    毗蓝婆天子复说偈言：
    「我说彼尼乾，外道若提子，出家行学道，长夜修难行。
      于大师徒众，远离于妄语，我说如是人，不远于罗汉。」
    尔时，世尊说偈答言：
    「死瘦之野狐，常共师子游，终日小羸劣，不能为师子。
      尼乾大师众，虚妄自称叹，是恶心妄语，去罗汉甚远。」
    尔时，天魔波旬着阿俱咤天子，而说偈言：
    「精勤弃闇冥，常守护远离，深着微妙色，贪乐于梵世，我教化斯等，令得生梵天。」
    尔时，世尊作是念：
    「若此阿俱咤天子所说偈，此是天魔波旬加其力故，非彼阿俱咤天子自心所说。」作是说言：
    「精勤弃闇冥，守护于远离，深着微妙色，贪乐于梵世，当教化斯等，令得生梵天。」
    尔时，世尊复说偈言：
    「若诸所有色，于此及与彼，或复虚空中，各别光照耀。
      当知彼一切，不离魔魔缚，犹如垂钩饵，钩钓于游鱼。」
    时，彼天子咸各念言：
    「今日阿俱咤天子所说偈，沙门瞿昙言是魔所说，何故沙门瞿昙言是魔说？」
    尔时，世尊知诸天子心中所念，而告之言：
    「今阿俱咤天子所说偈，非彼天子自心所说，时，魔波旬加其力故，作是说言：
    『精勤弃闇冥，守护于远离，深着微妙色，贪乐于梵天，当教化斯等，令得生梵天。』
    是故我说偈：
    『若诸所有色，于此及与彼，或复虚空中，各别光照耀。
      当知彼一切，不离魔魔缚，犹如垂钩饵，钩钓于游鱼。』」
    时，诸天子复作是念：
    「奇哉！沙门瞿昙！神力大德，能见天魔波旬，而我等不见，我等当复各各说偈，赞叹沙门瞿昙。」即说偈言：
    「断除于一切，有身爱贪想，令此善护者，除一切妄语。
      若欲断欲爱，应供养大师，断除三有爱，破坏于妄语，已断于见贪，应供养大师。
      王舍城第一，名毗富罗山，雪山诸山最，金翅鸟中名。
      八方及上下，一切众生界，于诸天人中，等正觉最上。」
    时，诸天子说偈赞佛已，闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含307经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    当于尔时，有六天子本是外道六师徒党，一名难胜，二名自在，三名显现，四名决胜，五名时起，六名轻弄，此六天子咸于其夜来诣佛所，在一面坐，斯诸天光倍胜于常，遍照只洹，赫然大明。
    尔时，难胜即说偈言：
    「可讥毁比丘，四时自禁制，见闻其住已，是人离诸恶。」
    自在天子复说偈言：
    「苦行可讥毁，捡摄于己身，断恶口忿诤，苦乐同世尊，于其法主所，不造作众恶。」
    显现天子复说偈言：
    「斩截及伤害，祠祀火烧等，皆无善恶报，迦叶之所说。」
    决胜天子复说偈言：
    「尼乾若提子，常说如是言，长夜修苦行，断除于妄语，离罗汉不远，堕于世尊数。」
    尔时，世尊以偈答言：
    「从今令汝等，独己若多众，我观皆鄙秽，悉同于死尸，云何以野干，同彼师子王，
      汝尊裸形众，极恶喜妄语，如斯外道等，彼去罗汉远。」
    时，有天子复说偈言：
    「作彼苦行者，深为可讥毁，虽处于闲静，徒为劳苦事。
      愿当拥护彼，为其作教导，必趣于色有，生梵世欢喜。」
    尔时，世尊复以偈答：
    「世界所有色，此处及他处，并在虚空中，有大光明者。
      如是等一切，悉入魔罥弶，譬如捕鱼师，以网掩众鱼。」
    又有一天复说偈言：
    「说有及欲过，并诸痴幻恶，一切悉断除，赞叹断欲结。
      应向彼礼拜，供养以称赞，所以如是者，彼即世尊故。」
    有一天子复说偈言：
    「说有及瞋过，并诸痴幻恶，一切悉断除，赞叹断瞋结。
      应向彼礼拜，供养以赞叹，所以如是者，彼即世尊故。」
    时，一天子复说偈言：
    「说有及痴过，并诸痴幻恶，一切悉断除，赞叹断痴者。」
    时，一天子复说偈言：
    「说有骄慢过，并诸慢幻恶，一切悉断除，赞叹断骄慢。」
    时，一天子复说偈言：
    「说有诸见过，并诸见幻恶，一切悉断除，赞叹断见者。」
    时，一天子复说偈言：
    「说有爱着过，并诸爱幻恶，一切悉断除，赞叹断爱者。」
    有一天子复说偈言：
    「王舍城诸山，毗富罗最上，大地诸山中，雪山王最上。
      四方诸世界，上下及四维，一切天人中，如来最为尊。」
    时，诸天子闻佛所说，各说偈已，欢喜顶礼，还于天宫。
    因陀罗问寿，断于一切结，说善称长者，尸毗问共住，
    速疾问边际，婆睺谘大喜，大喜毗忸问，般阇罗揵持，须深摩问第一，有外道问诸见。
南北传经文比对(庄春江作)：
    「三有爱」，或指「欲爱、色爱、无色爱」。
    「因陀罗问寿……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「四禁戒善防护者」(cātuyāmasusa?vuto)，菩提比丘长老英译为「以四种控制之好的自制」(Well restrained by the four controls)，并解说「四禁戒」的内容格式化为「以所有抑制抑制、束紧、净化、主张」(curbed by all curbs, clamped by all curbs, cleansed by all curbs, and claimed by all curbs)。


杂阿含1309经

杂阿含1309经[正闻本1422经/佛光本1306经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有摩伽天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，有摩伽天子说偈问佛：
    「杀何得安眠？杀何得{善}[喜]乐？为杀何等{入}[人]，瞿昙所赞叹？」
    尔时，世尊说偈答言：
    「若杀于瞋恚，而得安隐眠，杀于瞋恚者，令人得欢喜。
      瞋恚为毒本，杀者我所叹，杀彼瞋恚已，长夜无忧患。」
    于时，摩伽天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含308经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名曰摩佉，来诣佛所，光色炽盛，赫然大明，礼佛足已，却住一面，而说偈言：
    「害谁安隐眠？害谁不忧愁？灭何等一法，为圣所称叹？」
    尔时，世尊以偈答曰：
    「害瞋安隐眠，害瞋得无忧，瞋恚之毒根，诈亲伤害人，灭是等一法，贤圣所称叹。」
    尔时，摩佉闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「阿修罗的征服者」(vatrabhū)，另译为「帝释天；天帝释」。按：「摩伽」(Māgha)，为天帝释的别名，参看《杂阿含1105经》、《杂阿含1106经》。


杂阿含1310经

杂阿含1310经[正闻本1423经/佛光本1307经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，有弥耆迦天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，弥耆迦天子说偈问佛：
    「明照有几种，能照明世间？唯愿世尊说，何等明最上？」
    尔时，世尊说偈答言：
    「有三种光明，能照耀世间：昼以日为照，月以照其夜，灯火昼夜照，照彼彼色像。
      上下及诸方，众生悉蒙照，人天光明中，佛光明为上。」
    佛说此经已，弥耆迦天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含309经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名曰弥佉，来诣佛所，威光显耀，赫然大明，顶礼佛足，已却坐一面，而说偈言：
    「云何于世间，显发于照明？何者是无上、第一之照明？如是甚深义，愿佛为我说。」
    尔时，世尊以偈答曰：
    「于一切世间，凡有三照明，云何三照明？所谓日月火。
      能于昼夜中，处处为照明，天上及人间，唯佛无上明。」
    时，弥佉天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1311经

杂阿含1311经[正闻本1424经/佛光本1308经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有陀摩尼天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照只树给孤独园。
    时，彼陀摩尼天子而说偈言：
    「为婆罗门事，学断莫疲惓，断除诸爱欲，不求受后身。」
    尔时，世尊说偈答言：
    「婆罗门无事，所作事已作，乃至不得岸，昼夜常勤跪，已到彼岸住，于岸复何跪？
      此是婆罗门，专精漏尽禅，一切诸忧恼，炽然永已断，是则到彼岸，涅槃无所求。」
    时，陀摩尼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含310经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名昙摩尸，来诣佛所，威光晖赫遍于只洹，却坐一面，而说偈言：
    「婆罗门今者，断三有欲结，不愿求诸有，竟何为所作？」
    尔时，世尊以偈答言。
    「婆罗门无作，念作已终讫，涉水足尽底，以至于彼岸。
      若足不尽底，不能到彼岸，手足必运动，是名有所作。
      以此为方喻，以明无作义，昙摩汝当知，已尽于诸漏。
      住于最后身，诸有爱欲过，一切悉断除，超渡生死海。」
    尔时，昙摩天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「为婆罗门事」，南传作「这应该被婆罗门做」(Kara?īyameta? brāhma?ena)，菩提比丘长老英译为「这应该被婆罗门做」(This should be done by the brahmin)，并解说，这里的「婆罗门」指「阿罗汉」，并引注释书的解说，这位天子相信阿罗汉的责任未了，必须继续努力，佛陀为纠正他而反驳，这是三藏中佛陀对努力的仅有批评。


杂阿含1312经

杂阿含1312经[正闻本1425经/佛光本1309经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有多罗揵陀天子，容色绝妙，于后夜时来诣佛所，稽首佛足，身诸光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「断几舍几法，几法上增修，超越几积聚，名比丘度流？」
    尔时，世尊说偈答言：
    「断五舍于五，五法上增修，超五种积聚，名比丘度流。」
    时，彼陀摩尼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含311经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名多罗健陀，来诣佛所，光颜晖赫，明遍只洹，却坐一面，而说偈言：
    「断除于几法，弃舍于几法，增进修几法，比丘成几法，凡修除几法，得度于驶流？」
    尔时，世尊以偈答曰：
    「除五欲受阴，弃舍于五盖，增进修五根，成就五分身，如是之比丘，超渡生死海。」
    尔时，多罗健陀天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1313经

杂阿含1313经[正闻本1426经/佛光本1310经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有迦摩天子，容色绝妙，于后夜时来诣佛所，稽首佛足。身诸光明，遍照只树给孤独园。
    时，迦摩天子白佛言：
    「甚难，世尊！甚难，善逝！」
    尔时，世尊说偈答言：
    「所学为甚难，具足戒三昧，远离于非家，闲居寂静乐。」
    迦摩天子白佛言：
    「世尊！静默甚难得。」
    尔时，世尊说偈答言：
    「得所难得学，具足戒三昧，昼夜常专精，修习意所乐。」
    迦摩天子白佛言：
    「世尊！正受心难得。」
    尔时，世尊说偈答言：
    「难住正受住，诸根心决定，能断死魔縻，圣者随欲进。」
    迦摩天子复白佛言：
    「世尊！崄道甚难行。」
    尔时，世尊说偈答言：
    「难涉之崄道，当行安乐进，非圣堕于彼，足上头向下，贤圣乘正直，崄路自然平。」
    佛说此经已，迦摩天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含312经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名曰迦默，来诣佛所，光色晖赫，明照只洹，礼佛足已，却坐一面，而白佛言：
    「世尊！云何名为难为、难作？」
    尔时，世尊以偈答曰。
    「学者为难作，具足于戒定，得离众缘务，恬静而快乐。」
    尔时，迦默天子复白佛言：
    「诚如圣教，默静为难。」
    尔时，世尊复以偈答：
    「迦默汝今者，难得而欲得，昼夜修定意，必能安静默。」
    时，迦默复白佛言：
    「心意难定。」
    世尊复以偈答：
    「定摄扰乱心，决定根难住，坏于死罥网，能获于圣智。」
    迦默复白佛言：
    「深崄道岨难，何由得济渡？」
    世尊复以偈答：
    「非圣必堕崄，颓坠莫由过，贤圣履崄途，安隐从中度。」
    尔时，迦默闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1314经

杂阿含1314经[正闻本1427经/佛光本1311经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有迦摩天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼迦摩天子说偈问佛：
    「贪恚何所因？不乐身毛竖，恐怖从何起？觉想由何生？犹如鸠摩罗，依倚于乳母。」
    尔时，世尊说偈答言：
    「爱生自身长，如尼拘律树，处处随所着，如榛绵丛林。
      若知彼因者，发悟令开觉，度生死海流，不复更受有。」
    时，迦摩天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含313经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名曰迦默，来诣佛所，光明赫然，遍照只洹，礼佛足已，却住一面，而说偈言：
    「贪欲及瞋恚，以何为根本？乐不乐恐怖，为是而谁耶？婴孩捉母乳，意觉从何生？」
    尔时，世尊以偈答曰：
    「从爱至我心，如尼拘陀树，根须从土生，然后入于地。
      各各于异处，爱着生于欲，亦如摩楼多，缠缚覆林树。
      若知其根本，夜叉当舍离，能渡生死海，度更不受有。」
    时，迦默天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「如榛绵丛林」，SA.1324作「如藤绵丛林」，别译杂阿含经作「亦如摩楼多，缠缚覆林树」，南传作「如葛藤在林中蔓延」(māluvāva vitatā vane)，菩提比丘长老英译为「像māluva攀爬物伸展越过树林」(Like a māluva creeper stretched across the woods)。按：此处的「摩楼多」，似乎就是「葛藤」(māluva，另译为「蔓草」)的音译，这就如有「绿色杀手；绿癌」之称的「蔓泽兰」类爬藤类植物。
    「犹如鸠摩罗，依倚于乳母」，南传作「如小男孩放乌鸦」(kumārakā dha?kamivossajantīti)，菩提比丘长老英译为「如男孩抛掷一只乌鸦」(as boys toss up a crow)，并引注释书的解说，小男孩用绳子绑住乌鸦的脚，另一端绑在自己的手上，抛出乌鸦，乌鸦飞不远就又跌回小男孩的脚下。另外解说，此段梵文本作「如小男孩依靠奶妈」(kumārakā dhātrīm ivā?rayante, "as little boys depend on a wet-nurse")(Ybhū? 11.1, Enomoto, CSCS, p. 59)。按：此处的「鸠摩罗」，似乎就是「男孩」(kumāraka，另译为「童子」)的音译。


杂阿含1315经

杂阿含1315经[正闻本1428经/佛光本1312经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有旃檀天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼旃檀天子说偈问佛：
    「闻瞿昙大智，无障碍知见，何所住何学，不遭他世恶？」
    尔时，世尊说偈答曰：
    「摄持身口意，不造三恶法，处在于居家，广集于群宾。
      信惠财法施，以法立一切，住彼学彼法，则无他世畏。」
    佛说是经已，旃檀天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含314经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子名曰旃檀，来诣佛所，光颜炽盛明照只洹，却立一面，而说偈言：
    「我今问瞿昙，种别大利智，除去诸障蔽，知见悉明了。
      止住于何处，为习何法教，于后世不畏，得善之果报。」
    尔时，世尊以偈答曰：
    「除弃口意恶，身不行非善，若处于居家，布施如流水。
      信心数受戒，摄念分财与，天当住此处，习学如上事，若能勤心行，后世都无畏。」
    时，旃檀天子闻佛所说，欢喜顶礼，还于天宫。
经文比对(庄春江作)：


杂阿含1316经

杂阿含1316经[正闻本1429经/佛光本1313经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有旃檀天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「谁度于诸流，昼夜勤不懈？不攀无住处，云何不没溺？」
    尔时，世尊说偈答言：
    「一切戒具足，智慧善正受，内思惟正念，能度难度流。
      不染此欲想，超度彼色爱，贪喜悉已尽，不入于难测。」
    时，彼旃檀天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含315经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名曰旃檀，来诣佛所，光颜炽盛，明照只洹，却立一面，而说偈言：
    「云何度驶流，昼夜恒精进，如此驶流中，涛波甚暴急？
      无有攀挽处，亦无安足地，谁能处深流，而不为漂没？」
    尔时，世尊以偈答曰：
    「一切戒完具，定慧充其心，思惟内心念，此能度难度。
      除去于欲想，度有结使流，尽于喜爱有，处深不沉没。」
    时，旃檀天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：


杂阿含1317经

杂阿含1317经[正闻本1430经/佛光本1314经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有迦叶天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼迦叶天子白佛言：
    「世尊！我今当说比丘及比丘功德。」
    佛告天子：「随汝所说。」
    时，迦叶天子而说偈言：
    「比丘修正念，其{身}[心]善解脱，昼夜常勤求，{坏}[怀]有诸功德。
      了知于世间，灭除一切有，比丘得无忧，心无所染着。
    世尊！是名比丘，是名比丘功德。」
    佛告迦叶：
    「善哉！善哉！如汝所说。」
    迦叶天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含316经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有天子，名曰迦叶，身光倍常，来诣佛所，所出光明，遍照只洹，却坐一面，而白佛言：
    「比丘！我今欲说比丘胜利。」
    佛告迦叶：「恣汝所说。」
    尔时，迦叶即说偈言：
    「比丘能具念，心得善解脱，诸欲有所求，逮得无垢处。
      能知于世间，有垢及无垢，舍离一切有，亦无诸畜积，是名为比丘，有胜利功德。」
    时，迦叶天子说此偈已，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「有」，应为「不受后有」的「有」。


杂阿含1318经

杂阿含1318经[正闻本1431经/佛光本1315经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有迦叶天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照只树给孤独园。
    时，彼迦叶天子白佛言：
    「世尊！我今当说比丘，及比丘所说。」
    佛告迦叶天子：「随所乐说。」
    时，彼迦叶天子而说偈言：
    「比丘守正念，其心善解脱，昼夜常勤求，逮得离尘垢。
      晓了知世间，于尘离尘垢，比丘无忧患，心无所染着。
    世尊！是名比丘，是名比丘所说。」
    佛告迦叶：「如是，如是，如汝所说。」
    迦叶天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含317经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，名曰迦叶，光色倍常，即于其夜，来诣佛所，身光显照遍于只洹，却坐一面，白佛言：
    「比丘大德！我今亦复欲说比丘所得功德。」
    佛言：「迦叶！随汝意说。」
    迦叶即说偈言：
    「比丘能具念，心得善解脱，愿求得涅槃，已知于世间。
      解有及非有，深知诸法空，是名为比丘，离有获涅槃。」
    时，迦叶天子说此偈已，欢喜顶礼，还于天宫。
    摩佉问所害，弥佉谘照明，昙摩诵应作，多罗询所短，
    极难及伏藏，迦默决二疑，实智及渡流，旃檀之所说，无垢有非有，斯两迦叶谈。
南北传经文比对(庄春江作)：
    「心的到达」(hadayassānupatti?)，菩提比丘长老英译为「心的到达，热中于他的利益」(the heart's attainment, Bent on that as his advantage)，并引注释书的解说，这是指「阿罗汉果」，这也是他的「利益」(ānisa?sa)。
    「摩佉问所害，……」为「摄颂」，参看《杂阿含2经》、参看《杂阿含7经》。


杂阿含1319经

杂阿含1319经[正闻本1432经/佛光本1316经](夜叉相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国人间游行。
    日暮，与五百比丘于屈摩夜叉鬼住处宿。
    时，屈摩夜叉鬼来诣佛所，稽首佛足，退住一面。
    时，屈摩夜叉鬼白佛言：
    「世尊！今请世尊与诸大众于此夜宿。」
    尔时，世尊默然受请。
    是时，屈摩夜叉鬼知世尊默然受请已，化作五百重阁房舍，卧床、坐床、踞床，俱襵、褥枕，各五百具，悉皆化成；化作五百灯明，无诸烟炎。
    悉化现已，往诣佛所，稽首佛足，劝请世尊令入其舍，令诸比丘次受房舍及诸卧具。
    周遍受已，还至佛所，稽首佛足，退坐一面，而说偈言：
    「贤德有正念，贤德常正念，正念安隐眠，此世及他世。
      贤德有正念，贤德常正念，正念安隐眠，其心常寂止。
      贤德有正念，贤德常正念，正念安隐眠，舍降伏他军。
      贤德有正念，贤德常正念，不杀不教杀，不伏不教伏，慈心于一切，心不怀怨结。」
    尔时，世尊告屈摩夜叉鬼：「如是，如是，如汝所说。」
    时，屈摩夜叉鬼闻佛所说，欢喜、随喜，稽首佛足，还自所住处。

别译杂阿含318经(庄春江标点)
    如是我闻：
    一时，佛游摩竭提国，将欲向彼崛默夜叉宫中。
    时，崛默夜叉往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！唯愿如来及比丘僧，于今日夜在我宫宿。」
    尔时，世尊默然许之。
    时，崛默夜叉为欲安置佛徒众故，实时化作五百宫殿，床敷、卧具皆悉备足，又复化作五百火炉，中火炽然，都无烟气，请佛诣宫，奉以上房，五百比丘以次取房。
    尔时，如来入房坐已，崛默夜叉在一面立，而说偈言：
    「得正忆念乐，忆念正亦乐，志念常不忘，正念得安眠。
      正念得贤乐，不害不杖捶，不胜亦不负，于一切众生。
      普皆生慈愍，离一切怨憎，斯乃为大乐，更无有过者。」
    时，崛默夜叉说此偈已，欢喜顶礼而还。
南北传经文比对(庄春江作)：
    「明天会更好」(suve seyyo，直译为「在明日更好」)，菩提比丘长老英译为「每天更好」(It is better each day)。


杂阿含1320经

杂阿含1320经[正闻本1433经/佛光本1317经](叉相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住摩鸠罗山，尊者那伽波罗为亲侍者。
    尔时，世尊于夜闇时，天小微雨，电光睒现，出于房外，露地经行。
    是时，天帝释作是念：
    「今日世尊住摩鸠罗山，尊者那伽波罗亲侍供养，其夜闇冥，天时微雨，电光睒现，世尊出房，露地经行，我当化作毗琉璃重阁，执持重阁，随佛经行。」
    作是念已，即便化作鞞琉璃重阁，持诣佛所，稽首佛足，随佛经行。
    尔时，摩竭提国人若男、若女，夜啼之时，以摩鸠罗鬼恐之即止；亲侍供养弟子之法，待师禅觉，然后乃眠。
    尔时，世尊为天帝释夜经行久。
    尔时，尊者那伽波罗作是念：
    「世尊今夜经行至久，我今当作摩鸠罗鬼形而恐怖之。」
    时，那伽波罗比丘即反被俱执，长毛在外，往{在}[住]世尊经行道头，白佛言：
    「摩鸠罗鬼来！摩鸠罗鬼来！」
    尔时，世尊告那伽波罗比丘：
    「汝那伽波罗愚痴人，以摩鸠罗鬼神像恐怖佛耶？不能动如来、应、等正觉一毛发也，如来、应、等正觉久离恐怖。」
    尔时，天帝释白佛言：
    「世尊！世尊正法律中亦复有此人耶？」
    佛言：
    「憍尸迦！瞿昙家中极大广阔，斯等于未来世，亦当使得清净之法。」
    尔时，世尊即说偈言：
    「若复婆罗门，于自所得法，得到于彼岸，若一毗舍遮，及与摩鸠罗，皆悉超过去。
      若复婆罗门，于自所行法，一切诸受觉，观察皆已灭。
      若复婆罗门，自法度彼岸，一切诸因缘，皆悉已灭尽。
      若复婆罗门，自法度彼岸，一切诸人我，皆悉已灭尽。
      若复婆罗门，自法度彼岸，于生老病死，皆悉已超过。」
    佛说此经已，释提桓因闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含319经(庄春江标点)
    如是我闻：
    一时，佛在白山。
    尔时，尊者象护为佛侍者。
    于时，世尊夜中经行，天降微雨，电光晃曜。
    时，天帝释即便化作琉璃宝堂，以覆佛上。
    作是事已，来诣佛所，顶礼佛足，如来经行，犹未休止。
    时，彼国人若小儿啼泣不时止者，辄以薄俱罗鬼而以恐之；然诸佛常法，师不入室，弟子不得在前入房而先眠睡。
    尔时，象护作是心念：
    「今夜既久，世尊不眠，我当作薄俱罗鬼，恐其令眠。」
    作斯念已，寻便反被俱，执至经行道头，而语佛言：
    「沙门！沙门！薄俱罗鬼来。」
    尔时，佛告象护：
    「汝甚愚痴，以薄俱罗鬼恐怖于我，汝宁不知如来久断惊惧、毛竖、一切畏耶？」
    时，释提桓因见、闻是已，白佛言：
    「世尊！佛法之中亦有如是出家人也。」
    佛告天帝：
    「憍尸迦！瞿昙种姓极为宽廓，多所容纳，如是之人，不久亦当得清净法。」
    尔时，世尊即说偈言：
    「若于自己法，具行婆罗门，到于彼岸者，尽诸有结漏。
      若于自己法，具行婆罗门，名到于彼岸，观诸受灭没。
      若于自己法，具行婆罗门，到于彼岸者，观因之尽没。
      若于自己法，具行婆罗门，能度于彼岸，观结使寂灭。
      若于自己法，具行婆罗门，度于彼岸者，观生老病死。
      若于自己法，具行婆罗门，度于彼岸者，能度毗舍阇，薄俱罗彼岸。」
    尔时，帝释闻佛所说，欢喜顶礼，还于天宫。
经文比对(庄春江作)：
    「毗舍遮」(恶鬼众)，别译杂阿含经作「毗舍阇」(pisāca)，参看《杂阿含587经》「如毗舍脂众」比对。


杂阿含1321经

杂阿含1321经[正闻本1434经/佛光本1318经](夜叉相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者阿那律陀于摩竭提国人间游行，到毕陵伽鬼子母住处宿。
    时，尊者阿那律陀夜后分时，端身正坐，诵忧陀那、波罗延那、见真谛、诸上座所说偈、比丘尼所说偈、尸路偈、义品、牟尼偈、修多罗，悉皆广诵。
    尔时，毕陵伽鬼子夜啼，毕陵伽鬼子母为其子说偈，呵止言：
    「毕陵伽鬼子，汝今莫得啼，当听彼比丘，诵习法句偈。
      若知法句者，能自护持戒，远离于杀生，实言不妄语，能自舍非义，解脱鬼神道。」
    毕陵伽鬼子母说是偈时，毕陵伽鬼子啼声即止。

别译杂阿含320经(庄春江标点)
    尔时，尊者阿那律从佛游行，至彼摩竭提国鬼子母宫。
    时，阿那律中夜早起，正身端坐，诵法句偈，及波罗延大德之偈，又复高声诵习其义，及修多罗等。
    时，鬼子母所爱小子，字宾伽罗，啼泣堕泪。
    时，鬼子母慰抚子言：
    「道人诵经，汝莫啼泣！」
    即说偈言：
    「汝宾伽罗止尔声，听道人诵法句偈，听是偈已除破戒，获得清净能守禁。
      汝宾伽罗止尔声，听道人诵法句偈，听是偈已得不杀。
      汝宾伽罗止尔声，听道人诵法句偈，听是偈已得实语。
      汝宾伽罗止尔声，听道人诵法句偈，听是偈已离鬼胎，是故汝应止啼声。」
南北传经文比对(庄春江作)：
    「忧陀那、波罗延那、……」，别译杂阿含经作「法句偈，及波罗延大德之偈，……」，参看《原始佛教圣典之集成》p.493-628。


杂阿含1322经

杂阿含1322经[正闻本1435经/佛光本1319经](夜叉相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国人间游行，与大众俱，到富那婆薮鬼子母住处宿。
    尔时，世尊为诸比丘说四圣谛相应法，所谓：苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。
    尔时，富那婆薮鬼母，儿富那婆薮及鬼女欝多罗，二鬼小儿夜啼。
    时，富那婆薮鬼母教其男、女故而说偈言：
    「汝富那婆薮，欝多罗莫啼！令我得听闻，如来所说法。
      非父母能令，其子解脱苦，闻如来说法，其苦得解脱。
      世人随爱欲，为众苦所迫，如来为说法，令破坏生死。
      我今欲闻法，汝等当默然！」
    时，富那婆薮、鬼女欝多罗悉受其母语，默然而静听，语母言：
    「善哉！我亦乐闻法，此正觉世尊于摩竭胜山为诸众生类演说脱苦法：说苦及苦因、苦灭、灭苦道，从此四圣谛，安隐趣涅槃，母今但善听，世尊所说法。」
    时，富那婆薮鬼母即说偈言：
    「奇哉智慧子，善能随我心，汝富那婆薮，善叹佛导师。
      汝富那婆薮，及汝欝多罗，当生随喜心，我已见圣谛。」
    时，富那婆薮鬼母说是偈时，鬼子男、女随喜默然。

别译杂阿含321经(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国富那婆修夜叉母宫。
    佛于其夜在彼宫宿，其子夜叉婆修及女优怛罗，夜中啼泣。
    其母尔时，慰抚男女欲令不啼，即说偈言：
    「富那婆修，及优怛罗，汝等今者，宜止啼声，佛之世雄，所说法要。
      使我得闻，非父非母，能脱苦恼，唯有世尊，善巧说法，能令闻者。
      永离诸苦，一切众生，随于欲流，没生死海，我欲听法，断斯欲流。
      富那婆修，及优怛罗，是故汝等，宜应默然。」
    时，富那婆修即说偈言：
    「我今随母教，更不生音声，小妹优怛罗，尔今亦默然，愿听彼沙门，说于微妙法。
      佛于摩竭提，人中最为上，广为诸众生，演说断苦法。
      说苦能生苦，说苦出要道，说贤圣八道，安隐趣涅槃，善哉闻沙门，所说法之要。」
    母以偈答：
    「汝是知见者，所说称我心，汝善赞叹彼，世间之导师。
      以汝等默故，令我见四谛，优怛罗后时，亦当见四谛。」
南北传经文比对(庄春江作)：
    「贤圣八道」即「八支圣道；八正道」。
    「我们会行于苦」(dukkha? carāmase)，菩提比丘长老英译为「我们一直不幸地生活」(We've been living miserably)。
    「有眼者」指佛陀。
    「今天我已出脱了」(ajjāhamhi samuggatā)，菩提比丘长老英译为「今天我终于出来了」(Today I have emerged at last)，并引注释书的解说，在旁听完佛陀的话语，富那婆苏夜叉与他的母亲都证得了初果。按：「已出脱了」(samuggatā)，原意为「出来；出现；得以存在」。


杂阿含1323经

杂阿含1323经[正闻本1436经/佛光本1320经](夜叉相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国人间游行，与诸大众至摩尼遮罗鬼住处夜宿。
    尔时，摩尼遮罗鬼会诸鬼神，集在一处。
    时，有一女人，持香华鬘饰、饮食，至彼摩尼遮罗鬼神住处，彼女人遥见世尊在摩尼遮罗鬼神住处坐。
    见已，作是念：
    「我今现见摩尼遮罗鬼神。」即说偈言：
    「善哉摩尼遮，住摩伽陀国，摩伽陀国人，所求悉如愿。
      云何于此世，常得安乐住？后世复云何，而得生天乐？」
    尔时，世尊说偈答言：
    「莫放逸慢恣，用摩尼鬼为？若自修所作，能得生天乐。」
    时，彼女人作是念：
    「此非摩尼遮罗鬼，是沙门瞿昙。」
    如是知已，即以香华鬘饰供养世尊，稽首礼足，退坐一面，而说偈言：
    「何道趣安乐？当修何等行，此世常安隐，后世生天乐？」
    尔时，世尊说偈答言：
    「布施善调心，乐执护诸根，正见修贤行，亲近于沙门，以正命自活，他世生天乐。
      何用三十三，诸天之苦网？但当一其心，断除于爱欲，我当说离垢，甘露法善听！」
    时，彼女人闻世尊说法，示、教、照、喜，如佛常法：谓：布施、持戒、生天之福；欲味、欲患烦恼；清净、出要、远离功德福利，次第演说清净佛法，譬如：鲜净白毡，易染其色，时，彼女人亦复如是，即于坐上，于四圣谛得平等观苦、集、灭、道。
    时，彼女人见法、得法、知法、入法，度诸疑惑，不由于他，于正法律得无所畏，即从座起，整衣服，合掌白佛：
    「已度，世尊！已度，善逝！我从今日，尽寿命归佛、归法、归比丘僧。」
    时，彼女人闻佛所说，欢喜、随喜，礼佛而去。

别译杂阿含322经(庄春江标点)
    如是我闻：
    一时，佛游摩竭提国，至摩尼行夜叉宫。
    时，摩尼行夜叉共诸夜叉不在己宫，集于余处。
    有一女人，持好香华，并赍美酒，来至于此夜叉宫中。
    尔时，世尊处彼宫坐，诸根寂定。
    时，此女人见于如来在宫中坐，颜色悦豫，志意湛然，诸根寂定，得上调心，譬如金楼，见斯事已，即生此念：
    「我于今者，便为现见摩尼行夜叉。」
    时，此女人前礼佛足而说偈言：
    「汝实应供养，请与我所愿，使汝得贤善，此摩竭提人，咸从汝求愿，汝常称其心。
      能与福庆佑，汝今称我愿，令我现在乐，来世得生天。」
    尔时，世尊以偈答曰：
    「汝慎莫放逸，而生于骄慢，常当乐信戒，汝当自化度。
      请求摩尼行，彼将何所为？未若汝自修，生天之业缘。」
    时，彼女人闻斯偈已，复作是念：
    「彼必不是摩尼夜叉，乃是瞿昙沙门。」
    即此，女人寻以香花、酒瓶屏于一处，顶礼佛足，合掌向佛，而说偈言：
    「云何能获得，现乐后生天，趣向于何事，能得受快乐？
      当作何业行，我今问瞿昙，云何今得乐，命终得生天？」
    「施与调诸根，能生于快乐，正见贤善俱，亲近于沙门。
      正命自活者，何用生于彼？三十三天中，彼即苦罗网。
      汝除于欲爱，至心听我说，我今当为汝，说无尘垢法。
      汝诸夜叉众，善哉听甘露。」
    尔时，世尊，即为说法，示、教、利、喜，如诸佛法，说施论、戒论、生天之论；欲为不净，出世为要。
    佛知其心志意调顺，为说四谛：苦、集、灭、道。
    女人意聪，闻法信悟，如新净[迭*毛]易受染色，即于座上见四圣谛法，知法，逮得于法，尽法崖底，断于疑网，渡疑彼岸，不随于他，即起礼佛合掌而言：
    「世尊！我已得出，我已得出，我尽形寿归依三宝，成就不杀。」
    时，此女人闻法，欢喜顶礼而去。
南北传经文比对(庄春江作)：


杂阿含1324经

杂阿含1324经[正闻本1437经/佛光本1321经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国人间游行，到针毛鬼住处夜宿。
    尔时，针毛鬼会诸鬼神，集在一处。
    时，有炎鬼，见世尊在针毛鬼住处夜宿，见已，往诣针毛鬼所，语针毛鬼言：
    「聚落主！汝今大得善利，今，如来、应、等正觉于汝室宿。」
    针毛鬼言：
    「今当试看，为是如来为非？」
    时，针毛鬼与诸鬼神集会已，还归自舍，束身冲佛。
    尔时，世尊却身避之。
    如是再三，束身冲佛，佛亦再三却身避之。
    尔时，针毛鬼言：「沙门怖耶？」
    佛言：
    「聚落主！我不怖也，但汝触恶。」
    针毛鬼言：
    「今有所问，当为我说，能令我喜者善，不能令我喜者，当坏汝心，裂汝胸，令汝热血从其面出，捉汝两手，掷恒水彼岸。」
    佛告针毛鬼：
    「聚落主！我不见诸天、魔、梵，沙门、婆罗门，天神、世人，能坏如来、应、等正觉心者；能裂其胸者；能令热血从面出者；执其两臂掷着恒水彼岸者，汝今但问，当为汝说，令汝欢喜。」
    时，针毛鬼说偈问佛：
    「一切贪恚心，以何为其因？不乐身毛竖，恐怖从何起？
      意念诸觉想，为从何所起？犹如新生儿，依倚于乳母。」
    尔时，世尊说偈答言：
    「爱生自身长，如尼拘律树，展转相拘引，如藤绵丛林。
      若知彼所因，当令鬼觉悟，度生死海流，不复重增有。」
    尔时，针毛鬼闻世尊说偈，心得欢喜，向佛悔过，受持三归。
    佛说此经已，针毛鬼闻佛所说，欢喜奉行。

别译杂阿含323经(庄春江标点)
    如是我闻：
    一时，佛游摩竭提国，至箭毛夜叉宫，于夜止宿。
    时，箭毛夜叉与诸夜叉余处聚会，不在宫中。
    时，箭毛同伴，其名为炙。
    此炙夜叉见佛在于箭毛舍中，诣箭毛夜叉所，而语之言：
    「汝得大利，如来、至真、等正觉，今在汝宫，于中止宿。」
    箭毛夜叉言：「彼云何在我宫宿？」
    时，夜叉复语之言：
    「彼虽人类，实是如来、至真、等正觉。」
    箭毛复言：
    「我今还宫，足自别知为是如来、至真、等正觉？为非是耶？」
    箭毛夜叉聚会既讫，寻还己宫，以身欲触佛，佛身转远。
    即问佛言：「沙门！今者为惊惧耶？」
    佛言：「我不畏，汝触极恶。」
    箭毛复言：
    「沙门，我今问难，汝若解释甚善无量，若不答我，当破汝心，令热沸血从面而出，又拔汝膊，掷置婆耆河岸。」
    佛言：
    「我不见世间若天、魔、梵，沙门、婆罗门有能令我心意颠倒，破我之心面，出沸血，能拔我膊，掷置于彼婆耆岸者。」
    尔时，箭毛即说偈言：
    「贪欲瞋恚，以何为本？乐及不乐，怖畏毛竖，为是何耶？
      彼意觉者，住在何处？婴孩小儿，云何生便，知捉于乳？」
    尔时，世尊以偈答曰：
    「爱从以我生，如尼拘陀树，欲爱随所着，亦如摩楼多。
      缠缚尼拘树，夜叉应当知，若知其根本，必能舍弃离。
      如彼根本者，能度生死海，度于有驶流，更不受后有。」
    时，箭毛夜叉闻佛所说，心开意解，欢喜踊跃，即受三归。
南北传经文比对(庄春江作)：
    「针毛鬼」，别译杂阿含经作「箭毛夜叉」，南传作「针毛夜叉」(sūcilomo yakkho)，菩提比丘长老照录原文，并解说夜叉的名字意思是「针毛」(Needle-hair)，被这么称呼，是因为他的身体包覆了像针一样的毛，依据注释书的解说，他是迦叶佛的比丘弟子，但没有任何成就，这一生，出生在迦耶村入口的垃圾场，世尊见他有证入初果的潜力，所以进入他的领域教导他。他的领域「登居得床」(?a?kitama?ce，「登居得」是音译，「床」是义译)，是一块石板安在四块石头上的「床」。
    「觉想」，别译杂阿含经作「意觉」，南传作「心之寻」(manovitakkā，另译为「意觉；心之思惟」)，菩提比丘长老英译为「心的想法[到处动摇一个人]」(the mind's thoughts [Toss one around])。
    「如小男孩放乌鸦」(kumārakā dha?kamivossajantīti)，菩提比丘长老英译为「如男孩抛掷一只乌鸦」(as boys toss up a crow)，并引注释书的解说，小男孩用绳子绑住乌鸦的脚，另一端绑在自己的手上，抛出乌鸦，乌鸦飞不远就又跌回小男孩的脚下。另外解说，此段梵文本作「如小男孩依靠奶妈」(kumārakā dhātrīm ivā?rayante, "as little boys depend on a wet-nurse")(Ybhū? 11.1, Enomoto, CSCS, p. 59)。按：此处的「鸠摩罗」，似乎就是「男孩」(kumāraka，另译为「童子」)的音译。
    「如尼拘律树，展转相拘引」(如尼拘律树，处处随所着)，别译杂阿含经作「如尼拘陀树，欲爱随所着」(如尼拘陀树，根须从土生，然后入于地)，南传作「如从榕树的枝干生起」(nigrodhasseva khandhajā，另译为「如从尼拘律树的枝干生起」)，菩提比丘长老英译为「像榕树的树干生出茁长」(Like the trunk-born shoots of the banyan tree)。按：这是指榕树从枝干生出的气根，一旦触地后，就成长茁壮为另一株树干，所以老榕树经常一大群的。
    「如藤绵丛林」，别译杂阿含经作「亦如摩楼多，缠缚覆林树」，南传作「如葛藤在林中蔓延」(māluvāva vitatā vane)，菩提比丘长老英译为「像māluva攀爬物伸展越过树林」(Like a māluva creeper stretched across the woods)。按：此处的「摩楼多」，似乎就是「葛藤」(māluva，另译为「蔓草」)的音译，这就如有「绿色杀手；绿癌」之称的「蔓泽兰」类爬藤类植物。


杂阿含1325经

杂阿含1325经[正闻本1438经/佛光本1322经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有优婆夷子，受八支斋，寻即犯戒，即为鬼神所持。
    尔时，优婆夷即说偈言：
    「十四十五日，及月分八日，神通瑞应月，八支善正受。
      受持于斋戒，不为鬼所持，我昔数谘问，世尊作是说。」
    尔时，彼鬼即说偈言：
    「十四十五日，及月分八日，神足瑞应月，八支修正受。
      斋肃清净住，戒德善守护，不为鬼戏弄，善哉从佛闻，汝当说言放，我当放汝子。
      诸有慢缓业，染污行苦行，梵行不清净，终不得大果。
      譬如拔菅草，执缓则伤手，沙门行恶触，当堕地狱中。
      譬如拔菅草，急捉不伤手，沙门善摄持，则到般涅槃。」
    时，彼鬼神即放优婆夷子。
    尔时，优婆夷说偈告子言：
    「子汝今听我，说彼鬼神说：若有慢缓业，秽污修苦行，不清净梵行，彼不得大果。
      譬如拔葌草，执缓则伤手，沙门起恶触，当堕地狱中。
      如急执葌草，则不伤其手，沙门善执护，逮得般涅槃。」
    时，彼优婆夷子如是觉悟已，剃除须发，着袈裟衣，正信非家出家学道，心不得乐，还归自家，母遥见子而说偈言：
    「迈世而出家，何为还聚落？烧舍急出财，岂还投火中？」
    其子比丘说偈答言：
    「但念母命终，存亡不相见，故来还瞻视，何见子不欢？」
    时，母优婆夷说偈答言：
    「舍欲而出家，还欲服食之，是故我忧悲，恐随魔自在。」
    是时，优婆夷如是、如是发悟其子，如是，其子还空闲处，精勤思惟，断除一切烦恼结缚，得阿罗汉果证。

别译杂阿含324经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，优婆夷有一男儿，受持八戒，于戒有缺，以犯戒故，鬼着而狂。
    时，优婆夷即说偈言：
    「十四十五日，及以月八日，如来神足月，清净持八戒。
      修行不缺减，鬼神不扰乱，我从罗汉所，得闻如是事。」
    时，有夜叉而说偈言：
    「十四十五日，及以月八日，神足月斋日，持戒不毁缺。
      具受八支斋，鬼神不扰乱，汝于罗汉所，所闻皆称实。
      我今必当放，夜叉作是语，毁戒鬼扰弄，若有所毁缺。
      现在鬼神恼，将来获恶果，受戒如执刀，急缓俱能伤。
      智者须菩提，得中则无害，不持法沙门，后受地狱苦。
      如彼拙用刀，必伤于其手，善捉者不伤，能护沙门法。
      后必得涅槃，夜叉捉儿竟，捉已寻复放。」
    时，彼优婆夷寻语其子言：
    「汝今当听我，夜叉之所说，诸有迟缓业，梵行不清净，邪命并谄曲，彼不成大果。
      譬如拙用刀，必自伤害手，善持沙门法，后必近涅槃，如似善捉刀，不自伤其手。」
    尔时，优婆夷为子种种说是法已，其子寻即生于厌恶，既厌恶已便求出家，剃除须发，即着法服。
    年少出家，不能深乐出家之法，以不乐故，便还归家。
    时，优婆夷遥见子来，举手大唤，而说偈言：
    「舍既被烧，烟炎炽盛，善出诸物，何以复来，而欲入火。
      舍既焚烧，烟焰炽盛，何缘复来，欲被烧害？」
    尔时，其子复说偈言：
    「一切世人死，必应悲号哭，现在若不见，亦复应啼泣，母今以何故，如彼饿鬼哭？」
    其母复说偈言：
    「汝以先舍欲，出家为沙门，汝今欲还家，恐为魔所缚，我今以是故，是以哭于汝。」
    时，优婆夷如是种种呵责其子，使生厌恶。
    尔时，其子即向阿练若处，精勤修道，昼夜不废，获阿罗汉。
南北传经文比对(庄春江作)：
    「受八支斋」，别译杂阿含经作「受持八戒」，南传作「善具备八支者」(a??ha?gasusamāgata?)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)，并解说，这就是「八戒」(即「八关斋戒」)：戒杀、盗、淫、妄、酒，过午不食，跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，使用高且豪华的床和座椅。
    「十四十五日」，「在十四、十五日里」(Cātuddasi? pa?cadasi?)，菩提比丘长老英译为「在第十四、第十五」(On the fourteenth or fifteenth)，并解说，「布萨日」(Uposatha?，意译为「斋戒」)落在月中，小月(29日)为「十四日」；大月(30日)为「十五日」。
    「及月分八日」，别译杂阿含经作「及以月八日」，南传作「半月的第八日」(pakkhassa a??hamī)，菩提比丘长老英译为「与在两周的第八日」(And on the eighths of the fortnight)。
    「神足瑞应月」，别译杂阿含经作「如来神足月」，南传作「以及神变月」(Pā?ihāriyapakkha?ca)，菩提比丘长老英译为「在特别期间」(And during special periods)。按：「神变月」为古印度的一些特别月份，有说是正月，有说是二月，有说是正月、五月、九月。
    菩提比丘长老引注释书的解说，这位夜叉是「沙奴」前世的母亲，同今世的母亲一样，都是要阻止沙奴放弃出家的。
    「娘」(amma)为小孩对母亲说话时的称呼，《杂阿含1324经》译为「妈咪」。
    「他们作布萨」(Uposatha? upavasanti，另译为「布萨日近住；布萨日入布萨；斋戒日斋戒」)，菩提比丘长老英译为「他们举行(遵守)布萨日」(Who observe the Uposatha days)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有8个半月，第3与第7个半月为14日，其余为15日，每半月与半月的第8日晚上作布萨(MN.4, Note59)，而半月的第8日称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5)。
    「我们能抱怨谁呢」(ujjhāpayāmase)，菩提比丘长老英译为「我们能向谁诉说我们的悲伤」(To whom could we voice our grief)，并引注释书的解说：「当你想脱掉迦裟(disrobing)而被夜叉抓住时，我们能向谁诉说我们的悲伤(抱怨)？我们能向谁求助与报告这个？」


杂阿含1326经

杂阿含1326经[正闻本1439经/佛光本1323经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国人间游行，到阿臈鬼住处夜宿。
    时，阿臈鬼集会诸鬼神。
    时，有竭昙鬼，见世尊在阿臈鬼住处夜宿。
    见已，至阿臈鬼所，语阿臈鬼言：
    「聚落主！汝获大利！如来宿汝住处。」
    阿臈鬼言：
    「生人今日在我舍住耶？今当令知，为是如来？为非如来？」
    时，阿臈鬼诸鬼神聚会毕，还归自家。语世尊曰：
    「出去，沙门！」
    尔时，世尊以他家故，即出其舍。
    阿臈鬼复言：「沙门，来入。」
    佛即还入，以灭慢故。
    如是再三。
    时，阿臈鬼第四复语世尊言：
    「沙门！出去。」
    尔时，世尊语阿臈鬼言：
    「聚落主！已三见请，今不复出。」
    阿臈鬼言：
    「今问沙门，沙门答我能令我喜者善，不能令我喜者，我当坏其心，裂其胸，亦令热血从其面出，执持两手，掷着恒水彼岸。」
    世尊告言：
    「聚落主！我不见诸天、魔、梵，沙门、婆罗门，天神、世人，有能坏我心，裂我胸，令我热血从面而出，执持两手掷着恒水彼岸者，然，聚落主！汝今但问，当为汝说，令汝心喜。」
    时，阿臈鬼说偈问佛：
    「说何等名为，胜士夫事物？行于何等法，得安乐果报？何等为美味？云何寿中胜？」
    尔时，世尊说偈答言：
    「净信为最胜，士夫之事物，行法得乐果，解脱味中上，智慧除老死，是为寿中胜。」
    时，阿臈鬼复说偈言：
    「云何得名称？……（如上所说偈）」。
    尔时，世尊说偈答言：
    「持戒名称流，……（如上所说偈）。」
    时，阿臈鬼复说偈言：
    「几法起世间？几法相顺可？世几法取受？世几法损减？」
    尔时，世尊以偈答言：
    「世六法等起，六法相顺可，世六法取受，世六法损减。」
    阿臈鬼复说偈问佛：
    「谁能度诸流，昼夜勤方便？无攀无住处，孰能不沉没？」
    尔时，世尊说偈答言：
    「一切戒具足，智慧善正受，正念内思惟，能度难度流。
      不乐于五欲，亦超度色爱，无攀无住处，是能不没溺。」
    时，阿臈鬼复说偈问佛：
    「以何法度流？以何度大海？以何舍离苦？以何得清净？」
    尔时，世尊说偈答言：
    「以信度河流，不放逸度海，精进能{除}[断]苦，以慧得清净。
      汝当更问余，沙门梵志法，其法无有过，真谛施调伏。」
    时，阿臈鬼复说偈问佛：
    「何烦更问余，沙门梵志法，即曰最胜士，以显大法炬。
      于彼竭昙摩，常当报其恩，告我等正觉，无上导御师。
      我即日当行，从村而至村，亲侍等正觉，听受所说法。」
    佛说此经已，阿臈鬼欢喜、随喜，作礼而去。

别译杂阿含325经(庄春江标点)
    如是我闻：
    一时，佛游摩竭提国，往至于彼旷野夜叉所住之宫，于夜止宿。
    时，彼夜叉与诸夜叉余处聚会，不在己宫。
    时，有夜叉，名曰驴驹，见于如来在旷野宫宿，即往于彼旷野鬼所而语之言：
    「汝获大利，如来、至真、等正觉在汝宫宿。」
    旷野答言：「彼人云何在我宫宿？」
    时，驴驹夜叉复语之言：
    「虽是人类，实是如来、至真、等正觉。」
    旷野复言：
    「汝审真实是如来、至真、等正觉？为非是耶？」
    尔时，旷野聚会已讫，还于己宫，既见佛已，而作是言：
    「出去！沙门如来！」
    尔时，以彼住处故，随语出。
    复语佛言：「沙门！还入！」
    佛断我慢，复随语入。
    第二、第三，语佛出入，佛悉随之。
    第四亦言：「沙门！出去！」
    佛言：
    「汝已三请，我于今者，不为汝出。」
    旷野即言：
    「我欲问难，汝若解释，当听汝坐，若不答我，当令汝心意倒错，又破汝心，使热沸血从面而出，挽汝之膊，掷置婆耆河岸。」
    佛言：
    「不见世间若天、若魔、若梵，沙门、婆罗门有能以我如汝语者，汝欲问者随汝所问。」
    时，旷野鬼即说偈言：
    「一切财宝中，何者最为胜？修行何善行，能招于乐报？
      于诸美味中，何者最为胜？于诸寿命中，何者寿命胜？」
    尔时，世尊以偈答曰：
    「于诸人中财，信财第一胜，修行于法者，能得于快乐，实语最美味，智慧寿命胜。」
    时，旷野夜叉复说偈言：
    「谁渡于驶流？谁渡于大海？谁能舍离苦？谁得于清净？」
    尔时，世尊以偈答曰：
    「信能渡驶流，不放逸渡海，精进能离苦，智慧能清净。」
    旷野夜叉复说偈言：
    「云何能得信？云何能得财？云何得名称？云何得善友？」
    尔时，世尊复以偈言：
    「阿罗汉得信，行法得涅槃，顺行所应作，精勤能聚财。
      实语名远闻，广施得亲友，汝可广请问，沙门、婆罗门。
      谁边得实语，离我谁有法，九十六种道，汝观察谛问，谁法有不害，能具调顺者。」
    尔时，旷野复说偈言。
    「何须更问彼，沙门、婆罗门，大精进显示，善分别说法。
      我今念汝恩，由汝示我故，令我今得见，无上大商主。
      我从于今日，随所行来处，城邑及聚落，常当归命佛，显示于正法。」
    时，旷野夜叉闻佛所说，欢喜踊跃，归依三宝，并受禁戒，为佛弟子。
南北传经文比对(庄春江作)：
    「应被调御」(dammo)，菩提比丘长老英译为「自我-控制」(self-control)。按：第一个「应被调御」，锡兰本作「法」(dhammo)，菩提比丘长老认为锡兰本比较好，并解说本经偈颂用词前后的对应关连：慧=法=应被调御；给予=施舍；尽责、奋起=坚固心=忍耐。


杂阿含1327经

杂阿含1327经[正闻本1440经/佛光本1324经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有叔迦罗比丘尼，住王园比丘尼众中，为王舍城诸人恭敬供养，如阿罗汉。
    又于一时，王舍城人于一吉星日欢集大会，即于是日阙不供养。
    有一鬼神敬重彼比丘尼故，至王舍城里巷之中，家家说偈：
    「王舍城人民，醉酒{眠}[惛]睡卧，不勤供养彼，叔迦比丘尼。
      善修诸根故，名曰叔迦罗，善说离垢法，涅槃清凉处。
      随顺听所说，终日乐无厌，乘听法智慧，得度生死流，犹如海商人，依附力马王。」
    时，一优婆塞以衣布施叔迦罗比丘尼；复有优婆塞以食供养。
    时，彼鬼神即说偈言：
    「智慧优婆塞，获福利丰多，施叔迦罗衣，离诸烦恼故。
      智慧优婆塞，获福利丰多，施叔迦罗食，离诸积聚故。」
    时，彼鬼神说斯偈已，即没不现。

别译杂阿含327经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    时，王园精舍有比丘尼，名曰白净。
    尔时，国人一切共作俱蜜头星会，七日七夜欢娱聚集，无有请彼比丘尼者。
    时，有夜叉，于白净比丘尼所生信敬心，知诸国人都无请者，于里巷中说斯偈言：
    「王舍城诸人，一切皆醉眠，不请比丘尼，修于诸根者。
      白净白净法，比丘尼善定，永离于尘垢，寂灭到涅槃。
      如斯大德人，宜勤加供养，汝等今云何，都无命请者？」
    时，彼城中诸人闻是偈已，各持衣食施比丘尼。
    于时，夜叉见得衣食，复说偈言：
    「白净比丘尼，断除于爱结，优婆塞有智，能施于彼食。
      以施彼食故，获于无量福，白净比丘尼，断除于悭贪。
      优婆塞有智，能施于彼衣，以施彼衣故，获于无量福。」
南北传经文比对(庄春江作)：
    「像喝了蜜酒那样睡着了」(madhupītāva seyare，疑为madhupītāva seyyare之误)，菩提比丘长老英译为「他们如喝了蜂蜜酒那样睡」(They sleep as if they've been drinking mead)，并解说，传说喝了蜜酒会举不起头，只能无意识地躺着。按：「蜜酒」(madhu)，原意为「蜂蜜」，madhvāsava才译为「蜜酒」，此处依前后文转译。


杂阿含1328经

杂阿含1328经[正闻本1441经/佛光本1325经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，毗罗比丘尼住王舍城王园比丘尼众中。
    为王舍城诸人民，于吉星日集聚大会，当斯之日，毗罗比丘尼无人供养。
    时，有鬼神敬重毗罗比丘尼，即入王舍城，处处里巷、四衢道头而说偈言：
    「王舍城人民，醉酒惛睡卧，毗罗比丘尼，无人供养者。
      毗罗比丘尼，勇猛修诸根，善说离垢尘，涅槃清凉法。
      皆随顺所说，终日乐无厌，乘听法智慧，得度生死流。」
    时，有一优婆塞持衣布施毗罗比丘尼；复有一优婆塞以食供养。
    时，彼鬼神而说偈言：
    「智慧优婆塞，今获多福利，以衣施断缚，毗罗比丘尼。
      智慧优婆塞，今获多福利，食施毗罗尼，离诸和合故。」
    时，彼鬼神说偈已，即没不现。

别译杂阿含326经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，王园精舍有比丘尼，名曰毗[口*梨](毗[口*梨]秦言雄也)。
    时，彼国人一切共为俱蜜头星会，七日七夜欢娱聚集，无有延请比丘尼者。
    时，有夜叉，于彼毗[口*梨]比丘尼所生信敬心，知诸国人都无请者，于里巷中说斯偈言：
    「王舍城诸人，一切咸醉眠，毗[口*梨]比丘尼，寂然入善定。
      行者实是雄，成就于雄法，而此比丘尼，善能修诸根。
      永离于尘垢，寂灭到涅槃，如斯大德人，宜勤加供养，汝等今云何，都无请命者？」
    时，彼城中诸优婆塞，闻是偈已，各持衣服及诸肴膳而来，施与彼比丘尼。
    于时，夜叉见诸人等各各供养，复说偈言：
    「毗[口*梨]比丘尼，断除一切结，优婆塞有智，能施于彼食。
      以施彼食故，得大福增长，毗[口*梨]比丘尼，断一切结使。
      优婆塞有智，能施毗[口*梨]衣，以施彼衣故，得大福增长。」
南北传经文比对(庄春江作)：


杂阿含1329经

杂阿含1329经[正闻本1442经/佛光本1326经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有娑多耆利天神、酰魔波低天神共作约誓：若其宫中有宝物出者，必当相语，不相语者，得违约罪。
    时，酰魔波低天神宫中有未曾有宝波昙摩华出，华有千叶，大如车轮，金色宝茎。
    时，酰魔波低天神遣使告语娑多耆利：
    「聚落主！今我宫中忽生未曾有宝波昙摩华，华有千叶，大如车轮，金色宝茎，可来观看！」
    娑多耆利天神遣使诣酰魔波低舍，告言：
    「聚落主！用是波昙摩百千为？今我宫中有未曾有宝，大波昙摩出，所谓：如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，汝便可来奉事供养！」
    时，酰魔波低天神即与五百眷属，往诣娑多耆利天神所，说偈问言：
    「十五日良时，天夜遇欢会，当说受何斋，从{阿}[何]罗汉受？」
    时，娑多耆利说偈答言：
    「今日佛世尊，在摩竭胜国，住于王舍城，迦兰陀竹园，演说微妙法，灭除众生苦。
      苦苦及苦集，苦灭尽作证，八圣出苦道，安隐趣涅槃，当往设供养，我罗汉世尊。」
    酰魔波低说偈问言：
    「彼有心愿乐，慈济众生不？彼于受不受，心想平等不？」
    娑多耆利说偈答言：
    「彼妙愿慈心，度一切众生，于诸受不受，心想常平等。」
    时，酰魔波低说偈问言：
    「为具足明达，已行成就不？诸漏永灭尽，不受后有耶？」
    娑多耆利说偈答言：
    「明达善具足，正行已成就，诸漏永已尽，不复受后有。」
    酰{摩}[魔]波低说偈问言：
    「牟尼意行满，及身口业耶？明行悉具足，以法赞叹耶？」
    娑多耆利说偈答言：
    「具足牟尼心，及业身口满。明行悉具足，以法而赞叹。」
    酰魔波低说偈问言：
    「远离于害生，不与不取不？为远于放荡，不离禅思不？」
    娑多耆利复说偈言：
    「常不害众生，不与不妄取，远离于放荡，日夜常思禅。」
    酰魔波低复说偈问言：
    「为不乐五欲，心不浊乱不？有清净法眼，灭尽愚痴不？」
    娑多耆利说偈答言：
    「心常不乐欲，亦无浊乱心，佛法眼清净，愚痴尽无余。」
    酰魔波低复说偈问言：
    「至诚不妄语，麁涩言无有？得无别离说，无不诚说不？」
    娑多耆利说偈答言：
    「至诚不妄语，亦无麁涩言，不离他亲厚，常说如法言。」
    酰魔波低复说偈问言：
    「为持清净戒，正念寂灭不？具足等解脱，如来大智不？」
    娑多耆利说偈答言：
    「净戒悉具足，正念常寂静，等解脱成就，得如来大智。」
    {酰魔波低复说偈问言：
    「明达悉具足，正行已清净，所有诸漏尽，不复受后有？」
    娑多耆利说偈答言：
    「明达悉具足，正行已清净，一切诸漏尽，无复后生有。」
    酰魔波低复说偈言：
    「牟尼善心具，及身口业迹，明行悉成就，故赞叹其法？」
    娑多耆利说偈答言：
    「牟尼善心具，及身口业迹，明行悉成就，赞叹于其法。」}
    酰魔波低复说偈言：
    「伊尼延鹿[跳-兆+专]，仙人之胜相，少食舍身贪，牟尼处林禅，汝今当共行，敬礼彼瞿昙。」
    时，有百千鬼神眷属，围绕娑多耆利、酰魔波低，速至佛{前}[所]，礼拜供养，整衣服偏袒右肩，合掌敬礼，而说偈言：
    「伊尼延鹿[跳-兆+专]，仙人之胜相，少食无贪嗜，牟尼乐林禅。
      我等今故来，请问于瞿昙，师子独游步，大龙无恐畏。
      今故来请问，牟尼愿决疑：云何得出苦？云何苦解脱？唯愿说解脱，苦于何所灭？」
    尔时，世尊说偈答言：
    「世五欲功德，及说第六意，于彼欲无贪，解脱一切苦。
      如是从苦出，如是解脱苦，今答汝所问，苦从此而灭。」
    娑多耆利、酰魔波低复说偈问佛：
    「泉从何转还？恶道何不转？世间诸苦乐，于何而灭尽？」
    尔时，世尊说偈答言：
    「眼耳鼻舌身，及以意入处，于彼名及色，永灭尽无余。
      于彼泉转还，于彼道不转，于彼苦及乐，得无余灭尽。」
    娑多耆利、酰魔波低复说偈问佛：
    「世间几法起？几法世和合？几法取受世？几法令世{灭}[减]？」
    尔时，世尊说偈答言：
    「六法起世间，六法世和合，六法取受世，六法世损{灭}[减]。」
    娑多耆利、酰魔波低复说偈问[佛]：
    「云何度诸流，日夜勤方便？无攀无住处，而不溺深渊？」
    尔时，世尊说偈答言：
    「一切戒具足，智慧善正受，如思惟系念，是能度深渊。
      不乐诸欲想，亦超色诸结，无攀无住处，不溺于深渊。」
    娑多耆利、酰魔波低复说偈问佛：
    「何法度诸流？以何度大海？云何舍离苦？云何得清净？」
    尔时，世尊说偈答言：
    「正信度河流，不放逸度海，精进能断苦，智慧得清净。」
    尔时，世尊复说偈言：
    「汝可更问余，沙门梵志法，真实施调伏，除此更无法。」
    酰魔波低复说偈言：
    「更余何所问，沙门梵志法，大精进今日，已具善开导。
      我今当报彼，娑多耆利恩，能以导御师，告语于我等。
      我当诣村村，家家而随佛，承事礼供养，从佛闻正法。
      此百千鬼神，悉合掌恭敬，一切归依佛，牟尼之大师。
      得无上之名，必见真实义，成就大智慧，于欲不染着。
      慧者当观察，救护世间者，得贤圣道迹，是则大仙人。」
    佛说是经已，娑多耆利、酰魔波低，及诸眷{族}[属?]五百鬼神，闻佛所说，皆大欢喜、随喜，礼佛而去。

别译杂阿含328经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    时，二夜叉，一名七岳，二名雪山，此二夜叉共为亲友，而作誓言：
    「若汝宫中有妙宝出，当语于我；若我宫中有妙宝出，亦当语汝。」
    时，雪山夜叉宫中有千叶莲花，大如车轮，绀琉璃茎，金刚为须，雪山夜叉睹斯事已，即便遣使语彼七岳言：
    「我宫中有是异物，汝可来观。」
    尔时，七岳夜叉闻是语已，即作心念：
    「如来世尊近在不远，可使诣雪山夜叉所，言：『我当必诣彼，往看宝华。』」
    作是念已，即复遣使言：
    「我此中有如来、至真、等正觉，在此现形，汝宫虽有如是宝华，为何所益？」
    尔时，雪山夜叉闻其使语，侍从五百夜叉，往诣于彼七岳夜叉所止宫中，雪山夜叉向于七岳，而说偈言：
    「十五日夜月，圆足极净明，闻命将徒众，今故来相造。
      应当亲近谁？谁是汝罗汉？」
    七岳夜叉说偈答曰：
    「如来世所尊，王舍城最上，说于四谛法，断除一切苦。
      说苦从因生，能生苦名习，贤圣八正道，趣向于寂灭。
      彼是我罗汉，汝当亲近之。」
    雪山夜叉复说偈言：
    「普于群生类，若有慈等心，于爱不爱觉，为得自在不？」
    七岳夜叉复以偈答：
    「心意极调柔，于诸群萠类，了知一切法，为世大导师，于爱不爱觉，心皆得自在。」
    雪山夜叉复说偈言：
    「若能真实语，终不虚妄言，慈愍众生类，除断于杀生，远离于放逸，于禅而不空。」
    七岳夜叉复说偈言：
    「终不虚妄语，远离于杀害，常舍诸放逸，佛无不定时。」
    雪山夜叉复说偈言：
    「若不着于欲，心无诸扰乱，为有法眼耶？尽于愚痴不？能舍诸烦恼，得于解脱不？」
    七岳夜叉复以偈答：
    「超出欲淤泥，心净无扰乱，法眼甚清彻，得尽于愚痴，永离众结使，获得于解脱。」
    雪山夜叉复说偈言：
    「谁无别离恼？谁能不绮语？谁见物不贪？谁不生想见？」
    七岳夜叉复以偈答：
    「久断爱别苦，未曾无义言，除舍贪欲心，永无邪见想。」
    雪山夜叉复说偈言：
    「颇具于诸明？戒行清净不？为能尽诸漏，不受后有耶？」
    七岳夜叉复以偈答：
    「明行悉具足，持戒行清净，久断诸结漏，永不受后有。」
    雪山夜叉复说偈言：
    「如来三业中，颇具众善行，汝今得遵行，赞叹真实法。」
    七岳夜叉复以偈答：
    「如来身口意，具足众善行，明达悉充备，我赞真实法。」
    雪山夜叉复说偈言：
    「牟尼天世雄，[跳-兆+专]如伊梨延，少食不着味，仙圣处林禅，我等可共往，礼敬瞿昙尊。」
    尔时，七岳夜叉共雪山等，将千夜叉同时俱往。
    既到佛所，各整衣服合掌敬礼，而说偈言：
    「婆伽婆世雄，佛陀两足尊，诸天所不知，具眼悉明了。」
    尔时，雪山七岳等说此偈已，在一面坐，雪山夜叉以偈问佛：
    「云何苦出要？云何舍离苦？世尊为我说，苦于何处尽？」
    尔时，世尊以偈答曰：
    「五欲意第六，于此处离欲，解脱于诸苦，斯是苦出要。
      如斯解脱苦，即于苦处灭，汝今问于我，为汝如是说。」
    雪山夜叉复以偈问：
    「云何池流回？何处无安立？苦乐于何处，灭尽无有余？」
    尔时，世尊以偈答曰：
    「眼耳鼻舌身，意根为第六，此处池流回，此无安立处，名色不起转，此处得尽灭。」
    雪山夜叉复以偈问：
    「云何世间生？云何得和聚？几为世间受？几事为苦求？」
    尔时，世尊以偈答曰：
    「世间从六生，因六得和集，从六生于受，六事恒苦求。」
    雪山夜叉复以偈问：
    「云何修善法，昼夜不懈怠？云何度驶流，无有安足处？亦无所攀缘，处深不沉没？」
    尔时，世尊以偈答曰：
    「一切戒无犯，智慧具禅定，思惟众过患，具足于念力。
      此能度难度，远离欲和合，舍诸有结使，尽于欢喜有，如是人名为，处深不沉没。」
    雪山夜叉复以偈问：
    「谁度于驶流？孰能越大海？谁能舍于苦？云何得清净？」
    尔时，世尊以偈答曰：
    「信能度驶流，不放逸越海，精进能舍苦，智慧能使净。
      汝诣诸沙门，及诸婆罗门，各各种别问，谁有知法者？谁能说实舍，离我谁能说？」
    雪山夜叉复以偈问：
    「我今闻佛说，疑网皆已除，何须种别问，沙门、婆罗门。
      世雄善显示，具实分别说，七岳恩深重，能使我得见。
      无上大导师，我今所至处，城邑及聚落，在在并处处，日夜常归依，如来三佛陀，法中之正法。
      一千诸夜叉，心各怀踊跃，皆合掌向佛，咸求为弟子，归依佛世尊。」
经文比对(庄春江作)：


杂阿含1330经

杂阿含1330经[正闻本1443经/佛光本1327经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗、尊者大目揵连住耆阇崛山中。
    时，尊者舍利弗新剃须发。
    时，有伽咤及优波伽咤鬼，优波伽咤鬼见尊者舍利弗新剃须发，语伽咤鬼言：
    「我今当往打彼沙门头。」
    伽咤鬼言：
    「汝，优波伽咤！莫作是语，此沙门大德、大力，汝莫长夜得大不饶益苦。」
    如是再三说。
    时，优波伽咤鬼再三不随伽咤鬼语，即以手打尊者舍利弗头。
    打已寻自唤言：
    「烧我，伽咤！煮我，伽咤！」
    再三唤已，陷入地中，堕阿毗地狱。
    尊者大目揵连闻尊者舍利弗为鬼所打声已，即往诣尊者舍利弗所，问尊者舍利弗言：
    「云何，尊者！苦痛可忍不？」
    尊者舍利弗答言：
    「尊者大目揵连！虽复苦痛，意能堪忍，不至大苦。」
    尊者大目揵连语尊者舍利弗言：
    「奇哉！尊者舍利弗真为大德、大力，此鬼若以手打耆阇崛山者，能令碎如糠糟，况复打人而不苦痛？」
    尔时，尊者舍利弗语尊者大目揵连：
    「我实不大苦痛。」
    时，尊者舍利弗、大目揵连共相慰劳。
    时，世尊以天耳闻其语声。
    闻已，即说偈言：
    「其心如刚石，坚住不倾动，染着心已离，瞋者不反报，若如此修心，何有苦痛处！」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含329经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，尊者舍利弗、大目犍连在灵鹫山。
    时，舍利弗新剃发竟，晨朝早起，正身端坐，以衣覆头。
    当于彼时，有二夜叉，一名为害，二名复害。
    尔时，复害见舍利弗，语为害言：
    「我于今者，欲以拳打剃头沙门。」
    为害答言：
    「而此比丘有大神德，汝勿为此长夜受苦。」
    第二、第三亦如是谏。
    复害故欲以拳打舍利弗，以不用其所谏晓故，乃至以身躬自抱捉。
    尔时，复害恶心炽盛，虽闻他谏，乃至抱捉，都不从顺，即以拳打舍利弗头。
    既打之已，复害夜叉语为害言：
    「今打比丘，便为烧煮于我，汝今应当救拔于我。」
    作是语时，地自开裂，现身陷入无间地狱。
    尔时，尊者大目揵连去舍利弗坐处不远，坐一树下，寻闻打于舍利弗声，往诣尊者舍利弗所，而语之言：
    「不能堪忍，受如是苦？将无惊怖，散坏身耶？」
    舍利弗言：
    「我身忍受，都无苦痛，亦不散坏。」
    尊者即赞叹言：
    「实有神德！假令复害以手打彼耆阇崛山，犹当碎坏，而舍利弗都无异相。」
    斯二尊者作是语时，尔时，世尊昼在房坐，以净天耳遥闻其言，即说偈言：
    「正心如大山，安住无动摇，诸所可染着，染不染着法，远离于爱乐，所谓爱乐者，即是尘欲法。
      若来加恼触，不报恼触者，是名不恼触，若如是修心，终不受于苦。」
    尔时，比丘闻佛所说，欢喜奉行。
    因陀罗、释迦、崛默、白山、宾迦罗、富那婆修、曼遮尼罗、箭毛、受斋、旷野、及雄、净、七岳并雪山、害及于无害，是名第十四。

增壹阿含48品6经[佛光本433经/10法](庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，尊者舍利弗在耆阇崛山中，屏猥之处，补{纳}[衲]故衣。
    尔时，有十千梵迦夷天从梵天没，来至舍利弗所，头面礼足，各围遶侍焉，又以此偈而叹颂曰：
    「归命人中上，归命人中尊，我等今不得，为依何等禅？」
    是时，十千梵迦夷天说此语已，舍利弗默然可之。
    尔时，诸天以见舍利弗默然可已，即礼足退去。
    诸天去未远，舍利弗即入金刚三昧。
    是时，有二鬼，一名伽罗，二名优婆伽罗，毗沙门天王使遣至毗留勒天王所，欲论人、天之事。
    是时，二鬼从彼虚空而过，遥见舍利弗结{加}[跏]趺坐，系念在前，意寂然定。
    伽罗鬼谓彼鬼言：
    「我今堪任以拳打此沙门头。」
    优婆伽罗鬼语第二鬼曰：
    「汝勿兴此意打沙门头，所以然者？此沙门极有神德，有大威力，此尊名舍利弗，世尊弟子中聪明高才无复过是，智慧弟子中最为第一，备于长夜受苦无量。」
    是时，彼鬼再三曰：
    「我能堪任打此沙门头。」
    优婆伽罗鬼报曰：
    「汝今不随我语者，汝便住此，吾欲舍汝去此。」
    恶鬼曰：
    「汝畏此沙门乎？」
    优婆伽罗鬼曰：
    「我实畏之，设汝以手打此沙门者，此地当分为二分，正尔，当暴风疾雨，地亦振动，诸天惊动；地已振动，四天王亦当惊怖；四天王已知于我等，不安其所。」
    是时，恶鬼曰：「我今堪任辱此沙门。」
    善鬼闻已，便舍而去。
    时，彼恶鬼即以手打舍利弗头。
    是时，天地大动，四面有暴风、疾雨寻时来至，地即分为二分，此恶鬼即以全身堕地狱中。
    尔时，尊者舍利弗即从三昧起，整衣服，下耆阇崛山，往诣竹园至世尊所，头面礼足，在一面坐。
    尔时，佛告舍利弗曰：
    「汝今身体无有疾病乎？」
    舍利弗言：「体素无患，唯苦头痛。」
    世尊告曰：
    「伽罗鬼以手打汝头，若当彼鬼以手打须弥山者，实时须弥山便为二分，所以然者？彼鬼有大力故，今此鬼受其罪报故，全身入阿鼻地狱中。」
    尔时，世尊告诸比丘：
    「甚奇！甚特！金刚三昧力乃至于斯！由此三昧力故，无所伤害，正使须弥山打其头者，终不能动其毫毛，所以然者？比丘听之：于此贤劫中有佛，名拘屡孙如来、至真、等正觉，彼佛有二大声闻：一名等寿，二名大智，比丘等寿，神足第一；比丘大智，智慧第一，如我今日舍利弗智慧第一，目干连神足第一。
    尔时，等寿、大智二比丘，俱得金刚三昧。
    当于一时，等寿比丘在闲静之处入金刚三昧。
    时，诸牧牛人、牧羊人、取薪草人见此比丘坐禅，各各自相谓言：『此沙门今日以取无常。』
    是时，牧牛人及取薪人集诸草木，[艹/积]比丘身上，以火烧已，而舍之去。
    是时，等寿比丘即从三昧起，正衣服，便退而去。
    是时，比丘即以其日，着衣持钵，入村乞食。
    时，诸取薪草人见此比丘村中乞食，各各自相谓言：『此比丘昨日{以}[已]取命终，我等以火焚烧，今日复还活，今当立字，字曰：「还活。」』
    若有比丘得金刚三昧者，火所不烧，刀斫不入，水所不漂，不为他所中伤，如是，比丘！金刚三昧威德如是，今，舍利弗得此三昧，舍利弗比丘多游二处：空三昧、金刚三昧。
    是故，诸比丘！当求方便，行金刚三昧。
    如是，比丘！当作是学。」
    尔时，世尊告诸比丘：
    「我当教汝：如舍利弗比丘{比丘}智慧：大智、分别[智]、广智、无边智、捷疾之智、普游智、利智、甚深智、断智，少欲知足，闲静勇猛，念不分散，戒成就、三昧成就、智慧[成就]、解脱见慧成就，柔和无争，去恶辩了，忍诸言语，叹说离恶，常念去离，愍念生萌，然炽正法，与人说法无有厌足。」
    尔时，世尊便说此偈：
    「十千诸天人，尽是梵迦夷，自归舍利弗，于灵鹫山顶。
      归命人中上，归命人中尊，我今不能知，为依何等禅？
      如是弟子花，庄严佛道树，如天昼度园，快乐无有比。
    弟子华者，即是舍利弗比丘是，所以然者？此人则能庄严佛树；道树者，即如来是也，如来能覆盖一切众生。
    是故，比丘！当念勤加勇猛精进，如舍利弗比丘。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：
    「阿毗地狱」，别译杂阿含经作「无间地狱」，增壹阿含经作「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。
    「因陀罗、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「为依何等禅」，参看《杂阿含926经》。
    「空三昧」，参看《杂阿含236经》、《杂阿含567经》。
    「舍利弗比丘智慧：……」，参看《杂阿含1306经》。


杂阿含1331经

杂阿含1331经[正闻本1444经/佛光本1328经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有众多比丘于拘萨罗国人间游行，住一林中，夏安居。
    彼林中有天神住，知十五日诸比丘受岁，极生忧戚。
    有余天神语彼天神言：
    「汝何卒生愁忧苦恼？汝当欢喜，诸比丘持戒清净，今日受岁。」
    林中天神答言：
    「我知比丘今日受岁，不同无羞外道受岁，然，精进比丘受岁，持衣钵，明日至余处去，此林当空。」
    比丘去后，林中天神而说偈言：
    「今我心不乐，但见空林树。
      清净心说法，多闻诸比丘，瞿昙之弟子，今悉何处去？」
    时，有异天子而说偈言：
    「有至摩伽陀，有至拘萨罗，亦至金刚地，处处修远离，犹如野禽兽，随所乐而游。」

别译杂阿含351经(庄春江标点)
    尔时，众多比丘在俱萨罗园竹林中夏坐安居。
    彼园林中有天神住，天神愁念而作是言：
    「今僧自恣，月十五日已复欲去。」
    更有天神即问之言：
    「汝今何故愁忧如是？」
    即说偈言：
    「天神汝今者，何以怀愁忧，净戒诸比丘，今日当自恣，得遇如是事，宜应自欣悦。」
    彼林天神以偈答曰：
    「我亦知彼等，今日当自恣，非是无惭愧，同诸外道等。
      斯等皆精懃，具有惭愧者，收敛衣钵已，自恣各散去。
      比丘既散已，此林空无人，更无所闻见，是故我愁忧。」
    时，诸比丘既自恣已，各散出林，还其所止。
    尔时，天神见其四散，心怀忧惨，即说偈言：
    「诸比丘去已，但见游居处，牟尼诸弟子，多闻有知见。
      善能具分别，种种清净说，如斯持法人，今者安所诣？」
    时，余天神复说偈言：
    「此诸比丘等，四散道不同，有向摩竭提，或有诣跋耆。
      亦复有向彼，毗舍离国者，此阿练若处，集会诸比丘。
      譬如野鸟鹿，栖止无恒所，此诸比丘等，舍乐于缘务，常求空闲处，静坐得安乐。」
南北传经文比对(庄春江作)：
    「无着地行」(asa?gacārino)，菩提比丘长老英译为「免于羁绊漫游」(roam free from ties)。


杂阿含1332经

杂阿含1332经[正闻本1445经/佛光本1329经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘在拘萨罗国人间，止住一林中，入昼正受，身体疲极，夜则睡眠。
    时，彼林中止住天神，作是念：
    「此非比丘法，于空林中入昼正受，夜着睡眠，我今当往觉悟之。」
    尔时，天神往至比丘前而说偈言：
    「比丘汝起起，何以着睡眠？睡眠有何利？病时何不眠？利刺刺身时，云何得睡眠？
      汝本舍非家，出家之所欲，当如本所欲，日夜求增进，莫得堕睡眠，令心不自在。
      无常不恒欲，迷醉于愚夫，余人悉被缚，汝今已解脱，正信而出家，何以着睡眠？
      已调伏贪欲，其心得解脱，具足胜妙智，出家何故眠？
      勤精进正受，常修坚固力，专求般涅槃，云何而睡眠？
      起明断无明，灭尽诸有漏，调彼后边身，云何着睡眠？」
    时，彼天神说是偈时，彼比丘闻其所说，专精思惟，得阿罗汉。

别译杂阿含352经(庄春江标点)
    有一比丘，从俱萨罗国诣俱萨罗林，于中止住，昼日睡眠。
    时，彼林中有天神作是念言：
    「今此比丘处林而睡，甚非所宜，非沙门法，污辱此林，我于今者当觉悟之。」
    作是念已，即往其所，[口*磬]咳弹指，而说偈言：
    「咄比丘汝起，无得嗜睡眠，如是睡眠者，竟有何义利？
      身遭极重病，云何而安眠？毒箭中汝心，求拔云何眠？
      汝既能出家，舍离众缘务，当满本愿求，勿为睡所覆。
      [梦-夕+登]瞢无觉了，失于昔所愿，欲体性无常，掉动不停住。
      眴息不可保，凡夫愚惑着，汝今已出家，离于在家缚。
      云何离缚已，而复乐眠睡，若未断爱欲，其心未解脱。
      未得最上智，不具斯事者，不名为出家，云何安睡眠？
      欲称出家法，应当勤精进，昼夜不懈惓，坚固求涅槃。
      所求既未获，出家为何眠？慧识却无明，尽于诸漏结。
      善调于心行，获最后边身，能具如上事，乃可安眠睡。」
南北传经文比对(庄春江作)：
    「起明断无明」，南传作「以明切断无明后」(Chetvā avijja? vijjāya)，菩提比丘长老依锡兰本(Bhetvā avijja? vijjāya)英译为「以理解(明)突破无知(无明)」(by breaking ignorance with knowledge)。
    「不依止的」(asita?，另译为「独立的」)，菩提比丘长老英译为「分离的」(detached)。


杂阿含1333经

杂阿含1333经[正闻本1446经/佛光本1330经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗，住林中，入昼正受，心起不善觉，依于恶贪。
    时，彼林中住止天神，作是念：
    「[此]非比丘法：止住林中入昼正受，心生不善觉，依于恶贪，我今当往开悟之。」
    时，彼天神即说偈言：
    「其心欲远离，{正}[止]于空闲林，放心随外缘，乱想而流驰。
      调伏乐世心，常乐心解脱，当舍不乐心，执受安乐住。
      思非于正念，莫着我我所，如以尘头染，是着极难遣，莫令染乐着，欲心所浊乱。
      如释君驰象，奋迅去尘秽，比丘于自身，正念除尘垢。
      尘者谓贪欲，非世间尘土，黠慧明智者，当悟彼诸尘，于如来法律，持心莫放逸。
      尘垢谓瞋恚，非世间尘土，黠慧明智者，当悟彼诸尘，于如来法律，持心莫放逸。
      尘垢谓愚痴，非世间尘土，明智黠慧者，当舍彼诸尘，于如来法律，持心莫放逸。」
    时，彼天神说是偈已，彼比丘闻其所说，专精思惟，断诸烦恼{心}，得阿罗汉。

别译杂阿含353经(庄春江标点)
    尔时，复有一比丘，亦住于彼俱萨罗林，昼入房坐，起于恶觉，依于贪嗜。
    时，林天神知彼比丘起于恶觉，依于贪嗜，不能称可出家法式，是不善事：
    「处此林中起于恶觉，我于今者当[寤-吾+告]悟之。」作是念，已即往其所，而说偈言：
    「比丘恶怖欲，故来处此林，形虽坐林间，心意出林表，驰骋逐外尘，起于恶觉观。
      若灭诸欲着，然后得解脱，既得解脱已，乃尔知快乐。
      汝应舍不乐，安心乐此法，我今[寤-吾+告]悟汝，令汝还得念。
      欲如恶焦山，煎涸诸善法，恶焦无厌足，难可得小离。
      勿贪于欲乐，坌污已净心，如鸟为尘坌，奋翮振尘秽。
      比丘亦如是，禅思去尘劳，尘垢来染心，正念能除舍。
      爱欲即尘垢，非谓外埃土，欲觉及瞋痴，谓之为尘劳，摄心有智者，尔乃能除去。」
南北传经文比对(庄春江作)：
    「拖走你」(ta?…avāhari)，菩提比丘长老英译为「拉下你」(drag you down)。按：「拖走」(avāhari, av-āhari?)，原文意义不明，今依英译转译。
    「布满尘土的」(pa?sukunthito，疑为sa?pa?sugu??hita)，菩提比丘长老英译为「被土弄乱的；散落着泥土」(littered with soil)。


杂阿含1334经

杂阿含1334经[正闻本1447经/佛光本1331经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘，在拘萨罗人间，住一林中，入昼正受，起不正思惟。
    时，彼林中止住天神，作是念：
    「此非比丘法：止住林中入昼正受而起不正思惟，我今当往，方便善觉悟之。」
    时，彼天神而说偈言：
    「何不正思惟，觉观所寝食？当舍不正念，专修于正受。
      遵崇佛法僧，及自持净戒，常生随喜心，喜乐转胜进，以心欢喜故，速究竟苦边。」
    时，彼天神说偈劝发已，彼比丘专精思惟，尽诸烦恼，得阿罗汉。

别译杂阿含354经(庄春江标点)
    尔时，复有一比丘亦住于彼俱萨罗林，昼入房坐，而于欲所起清净想，彼林天神知其所念，为觉悟故，即说偈言：
    「汝思欲净想，欲觉之所吞，舍欲不净心，妄取欲净想。
      比丘汝今者，处林独闲坐，应念佛法僧，及已所受戒，多获欢喜心，便知苦边际。」
南北传经文比对(庄春江作)：
    「觉观所寝食」，别译杂阿含经作「欲觉之所吞」，南传作「你被那寻所食」(so vitakkehi khajjasi)，菩提比丘长老英译为「先生！你被你的想法吃了」(You, sir, are eaten by your thoughts)。


杂阿含1335经

杂阿含1335经[正闻本1448经/佛光本1332经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘，于拘萨罗人间，住一林中，入昼正受。
    时，彼比丘日中时，不乐心生，而说偈言：
    「于此日中时，众鸟悉静默，空野忽有声，令我心恐怖。」
    时，彼林中住止天神而说偈言：
    「于今日中时，众鸟悉寂静，空野忽有声，应汝不乐心，汝当舍不乐，专乐修正受。」
    时，彼天子说偈觉悟彼比丘已，时，彼比丘专精思惟，舍除烦恼，得阿罗汉。

别译杂阿含355经(庄春江标点)
    尔时，复有一比丘，游俱萨罗国，止一林中，于其日中盛热之时，心生不乐。
    时，此比丘即说偈言：
    「日中既盛热，林木甚郁蒸，众禽以热故，各自停不飞，布谷厉其声，我闻生惊惧。」
    彼林天神闻此偈已，即说偈言：
    「日中盛热时，众鸟皆停住，布谷厉声鸣，汝应生快乐，不应生怖惧，此处当畏谁。」
南北传经文比对(庄春江作)：


杂阿含1336经

杂阿含1336经[正闻本1449经/佛光本1333经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者阿那律陀在拘萨罗人间，住一林中。
    时，有天神，名阇邻尼，是尊者阿那律陀本善知识，往诣尊者阿那律陀所。到阿那律所，说偈言：
    「汝今可发愿，愿还生本处，三十三天上，五欲乐悉备，百种诸音乐，常以自欢娱。
      每至睡眠时，音乐以觉悟，诸天玉女众，昼夜侍左右。」
    尊者阿那律陀说偈答言：
    「诸天玉女众，此皆大苦聚，以彼颠倒想，系着有身见，诸求生彼者，斯亦是大苦。
      阇邻尼当知：我不愿生彼，生死已永尽，不受后有故。」
    尊者阿那律说是语时，阇邻尼天子闻尊者阿那律所说，欢喜、随喜，即没不现。

别译杂阿含356经(庄春江标点)
    尔时，尊者阿那律游俱萨罗国止住一林。
    时，阿那律天上本妻来至此林，礼尊者足，在一面坐，即说偈言：
    「汝昔天上时，善巧奏琴乐，又复能歌舞，纵意受快乐。
      汝当发心愿，还向本宫殿，处三十三天，彼天丰诸欲，天女恒翼从，极乐甚可乐。」
    尊者阿那律说偈答曰：
    「天女极为苦，依止于身见，诸乐生天者，一切无不苦。
      我不受后有，更不生彼天，天女汝当知，我尽于生死。」
南北传经文比对(庄春江作)：
    「本妻」，南传作「前妻」(purā?adutiyikā，逐字直译为「故二；本二」，另译为「以前的妻子；旧妻」)，菩提比丘长老英译为「前配偶」(former consort)。
    「你将被尊敬地辉耀」(Purakkhato…sobhasīti)，菩提比丘长老英译为「你将被高度尊敬地闪耀」(You will shine forth highly honoured)。


杂阿含1337经

杂阿含1337经[正闻本1450经/佛光本1334经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有比丘在拘萨罗人间，林中止住，勤诵经，勤讲说，精勤思惟，得阿罗汉果。
    证已，不复精勤诵说。
    时，有天神止彼林中者，而说偈言：
    「比丘汝先时，昼夜勤诵习，常为诸比丘，共论决定义。
      汝今于法句，寂然无所说，不与诸比丘，共论决定义。」
    时彼比丘说偈答言：
    「本未应离欲，心常乐法句，既离欲相应，诵说事已毕。
      先知道已备，用闻见道为？世间诸闻见，无知悉放舍。」
    时，彼天神闻比丘所说，欢喜、随喜，即没不现。

别译杂阿含357经(庄春江标点)
    尔时，复有一比丘，在俱萨罗国止一林住，昼夜诵习，精懃修道，得阿罗汉。
    已得，阿罗汉止不诵习。
    彼时，天神而说偈言：
    「汝常诵法句，精懃不休废，今何故默然，都无所诵习。」
    比丘说偈答言：
    「我先求法句，未得离欲结，吾今既离欲，法句义已成。
      我今已知见，不堕于诸道，所其得出要，何用文字为。
      世间诸所有，一切闻见事，悉皆都舍离，不受于后有。」
南北传经文比对(庄春江作)：
    「法句」(dhammapadāni)，菩提比丘长老英译为「法的诗节(诗句)」(Dhamma-stanzas)。


杂阿含1338经

杂阿含1338经[正闻本1451经/佛光本1335经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，止一林中。
    时，彼比丘有眼患，受师教，应嗅钵昙摩花。
    时，彼比丘受师教已，往至钵昙摩池侧，于池岸边迎风而坐，随风嗅香。
    时，有天神主此池者，语比丘言：
    「何以盗华？汝今便是盗香贼也。」
    尔时，比丘说偈答言：
    「不坏亦不夺，远住随嗅香，汝今何故言，我是盗香贼？」
    尔时，天神复说偈言：
    「不求而不舍，世间名为贼，汝今人不与，而自一向取，是则名世间，真实盗香贼。」
    时，有一士夫取彼藕根，重负而去。
    尔时，比丘为彼天神而说偈言：
    「如今彼士夫，断截分陀利，拔根重负去，便是奸狡人，汝何故不遮，而言我盗香？」
    时，彼天神说偈答言：
    「狂乱奸狡人，犹如乳母衣，何足加其言，{宜}[且]堪与汝语。
      袈裟污不现，黑衣墨不污，奸狡凶恶人，世间不与语。
      蝇脚污素帛，明者小过现，如墨点珂贝，虽小悉皆现。
      常从彼求净，无结离烦恼，如毛发之恶，人见如泰山。」
    时，彼比丘复说偈言：
    「善哉善哉说！以义安慰我，汝可常为我，数数说斯偈。」
    时，彼天神复说偈言：
    「我非汝买奴，亦非人与汝，何为常随汝，数数相告语？汝今自当知，彼彼饶益事。」
    时，彼天子说是偈已，彼比丘闻其所说，欢喜、随喜，从座起去，独一静处，专精思惟，断诸烦恼，得阿罗汉。

别译杂阿含358经(庄春江标点)
    尔时，复有一比丘在俱萨罗国，依止彼林，眼视不明请医占之，医语之言：
    「比丘，若能嗅莲华香，眼还得明。」
    彼比丘即信其言，又语之曰：
    「我于何处得斯莲花？」
    医即答言：
    「汝若欲得莲花香者，当诣莲花池所。」
    时，彼比丘即用其言，至彼池所，端坐嗅香。
    尔时，天神见其如是，即说偈言：
    「池中所生华，香气甚馝馥，汝都不见主，云何偷花香？
      而汝于今者，真实得名盗，大仙汝何故，而盗于彼香？」
    比丘说偈答言：
    「天神汝当知，莲华生池中，我不伤根茎，亦不偷盗取。
      但远嗅香气，以何因缘故，名为偷香者？我不受此语。」
    天神复说偈言：
    「池中有香花，不问其主取，檀越不施与，世人名为盗，大仙汝偷香，一向成盗罪。」
    时，有一人来入此池，以鎌芟截莲花根、叶，重负而去。
    比丘见已，复说偈言：
    「斯人入池中，斩拔花根子，狼籍而践蹈，重担而赍归，何故不遮彼，语言汝盗取？」
    天神说偈答言。
    「彼人入池者，恒作于恶业，譬如乳儿母，而着于黑衣。
      虽有诸唌唾，都不见污辱，汝如白净衣，易受其点污。
      是故止制汝，不能遮于彼，恶人如衣黑，造恶不讥呵。
      鲜白上有点，犹如蝇脚等，世人皆共见，设诸贤智人。
      有少微细过，其喻亦如是，珂贝上黑点，人皆远见之。
      若断结使者，诸业皆洁净，有如毛发恶，人见如丘山。」
    比丘复说偈言：
    「天今利益我，为欲拔济故，随所见我处，数数觉悟我。」
    天神说偈答言：
    「汝不以钱财，而用市我得，又不破他国，虏掠见擒获。
      损益汝自知，谁逐汝觉悟，汝今应自忖，诸有损益事。」
南北传经文比对(庄春江作)：
    「钵昙摩花」，别译杂阿含经作「莲华」，南传作「红莲」(paduma?，音译为「钵昙摩；波头摩」另译为「莲；莲华；赤莲」)，菩提比丘长老英译为「红莲」(red lotus)。
    「如毛发之恶」，别译杂阿含经作「有如毛发恶」，南传作「(对)毛端大小的恶」(Vālaggamatta? pāpassa)，菩提比丘长老英译为「即使只是发顶端的邪恶」(Even a mere hair's tip of evil)。


杂阿含1339经

杂阿含1339经[正闻本1452经/佛光本1336经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者十力迦叶住王舍城仙人窟中。
    时，有猎师，名曰尺只，去十力迦叶不远，张网捕鹿。
    尔时，十力迦叶为彼猎师哀愍说法，时，彼猎师不解所说。
    时，十力迦叶即以神力指端火然，彼犹不悟。
    尔时，仙人窟中住止天神而说偈言：
    「深山中猎师，少智盲无目，何为非时说，薄德无辩慧？
      所闻亦不解，明中亦无见，于诸善胜法，愚痴莫能了，正使烧十指，彼终不见谛。」
    时，彼天神说是偈已，尊者十力迦叶，即默然住。

别译杂阿含359经(庄春江标点)
    尔时，尊者十力迦叶在俱萨罗国迻泥窟中。
    有一猎师，名连迦，去尊者不远，施鹿罥弶。
    尔时，尊者怜悯猎师，为其说法，彼不解法，尊者迦叶指端出光，猎师虽见亦不厌离如此恶事，但自思念：「鹿来入罥？为不入罥？」
    尔时，迻泥窟神而说偈言：
    「猎师处深山，少智盲无目，非时又所说，从自失其言。
      假令汝十指，一时都出光，终不能令彼，得见于四谛，彼都无智故，造作诸非法。」
    不乐及睡眠，厌离、倒净想，安住、阇利那，诵习、花、迦叶。
南北传经文比对(庄春江作)：
    「尺只」，别译杂阿含经作「连迦」，南传作「猎人」(cheta?，音译近于「尺只」，原意为「山豹」)，菩提比丘长老依注释书的解说(migaluddaka，猎鹿人)英译为「猎人」(hunter)。
    「不乐及睡眠，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


杂阿含1340经

杂阿含1340经[正闻本1453经/佛光本1337经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有尊者金刚子，住巴连弗邑一处林中。
    时，巴连弗邑人民夏四月过，作憍牟尼大会。
    时，尊者金刚子闻世间大会，生不乐心，而说偈言：
    「独一处空林，犹如弃枯木，夏时四月满，世间乐庄严，普观诸世间，其苦无过我。」
    尔时，林中住止天神即说偈言：
    「独一处空林，犹如弃枯木，为三十三天，心常所愿乐，犹如地狱中，仰思生人道。」
    时，金刚子为彼天神所劝发已，专精思惟，断诸烦恼，得阿罗汉。

别译杂阿含360经(庄春江标点)
    尔时，跋耆子游俱萨罗国，住止彼林。
    时，彼国人一切皆作拘蜜提大会，七日七夜。
    尔时，跋耆子见是事已，心小退坏，即说偈言：
    「我在林树间，譬如彼弃木，我今如弃木，独处寓空林，今日到满月，谁苦剧于我。」
    尔时，天神知其所念，说偈问言：
    「汝今处空林，云何似弃木？地狱羡忉利，天慕汝亦然。」
南北传经文比对(庄春江作)：
    「整夜之行」(sabbaratticāro，另译为「终夜行」)，菩提比丘长老英译为「整夜的庆典」(an all-night festival)。


杂阿含1341经

杂阿含1341经[正闻本1454经/佛光本1338经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘，在拘萨罗人间，住一林中，唯好乐持戒，不能增长上进功德。
    时，彼林中止住天神，作是念：
    「此非比丘法：『住于林中，唯乐持戒，不能增修上进功德。』今，我当{作}[往]方便而发悟之。」即说偈言：
    「非一向持戒，及修习多闻，独静禅三昧，闲居修远离。
      比丘偏{倚}[猗]息，终不得漏尽，平等正觉乐，远非凡夫辈。」
    时，彼比丘天神劝进已，专精思惟，断诸烦恼，得阿罗汉。

别译杂阿含361经(庄春江标点)
    尔时，有一比丘在俱萨罗，止住彼林，修持禁戒，已为满足，更不求胜。
    时，彼天神即说偈言：
    「不应以持戒，多闻及禅定，住于空静处，未尽诸漏结。
      不应作是事，用智自损减，远离凡夫法，逮得菩提乐。」
南北传经文比对(庄春江作)：


杂阿含1342经

杂阿含1342经[正闻本1455经/佛光本1339经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    有尊者那迦达多在拘萨罗人间，住一林中，有在家、出家常相亲近。
    时，彼林中止住天神，作是念：
    「此非比丘法，住于林中，与诸在家、出家周旋亲数，我今当往方便发悟。」而说偈言：
    「比丘旦早出，迫暮而还林，道俗相习近，苦乐必同安，恐起家放逸，而随魔自在。」
    时，那迦达多比丘为彼天神如是、如是开觉已，如是、如是专精思惟，断诸烦恼，得阿罗汉。

别译杂阿含362经(庄春江标点)
    尔时，俱萨罗国有一比丘，号曰龙与，住止彼林，好乐家法，晨入聚落，日暮乃还。
    尔时，天神作是念言：
    「此年少比丘亲近愦闹，朝往暮还，我于今者，为作觉悟。」即说偈言：
    「去时何太早，回还何逼暮，瞻形观相貌，如似在家者。
      数数常往返，苦乐同世俗，龙与汝当知，宜应自思量。
      勿贪着居家，以损清净行，汝今慎勿为，无自在所牵。」
南北传经文比对(庄春江作)：


杂阿含1343经

杂阿含1343经[正闻本1456经/佛光本1340经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有众多比丘在拘萨罗人间，住一林中，言语嬉戏，终日散乱，心不得定，纵诸根门，驰骋六境。
    时，彼林中止住天神，见是比丘不摄威仪，心不欣悦，而说偈言：
    「此先有瞿昙，正命弟子众，无常心乞食，无常受床卧，观世无常故，得究竟苦边。
      今有难养众，沙门所居止，处处求饮食，遍游于他家，望财而出家，无真沙门欲，垂着僧伽梨，如老牛曳尾。」
    尔时，比丘语天神言：「汝欲厌我耶？」
    时，彼天神复说偈言：
    「不指其名姓，不非称其人，而总向彼众，说其不善者。
      踈漏相现者，方便说其过，勤修精进者，归依恭敬礼。」
    彼诸比丘为天神劝发已，专精思惟，断诸烦恼，得阿罗汉。

别译杂阿含363经(庄春江标点)
    尔时，复有众多比丘在俱萨罗国，止住彼林。
    众多比丘掉动不停，少于惭耻，轻躁佷戾，识念不定，心意惶惶，诸根驰散。
    尔时，天神作是念：
    「比丘之法不应如是，斯甚不善，我当为其说觉悟偈。」即说偈言：
    「瞿昙诸弟子，正命用自活，乞食及住时，常思于无常，于彼住坐卧，亦复思无常。
      已自难将养，佷戾心驰散，譬如世俗人，食讫皆睡眠。
      弃于自己舍，亲近着他家，如为人所迫，强逼作沙门。
      无实无信心，亦不求出家，强着僧伽梨，如老牛驾犁。」
    尔时，诸比丘即答之言：
    「今者汝欲讥我等耶？」
    天复说偈答言。
    「我不见种姓，亦不称名字，我今敬礼僧，讥毁作过者，若能住精进，我今亦礼足。」
南北传经文比对(庄春江作)：
    「无常心乞食」，别译杂阿含经作「乞食及住时，常思于无常」，南传作「无欲地寻求食物」(Anicchā pi??amesanā)，菩提比丘长老英译为「没有愿望，他们寻求他们的施舍」(Without wishes they sought their alms)。按：「无欲」(Anicchā)，与「无常的」(Anicca)巴利语极为近似，不知何者讹误。


杂阿含1344经

杂阿含1344经[正闻本1457经/佛光本1341经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中。
    时，彼比丘与长者妇女嬉戏，起恶名声。
    时，彼比丘作是念：
    「我今不类，共他妇女起恶名声，我今欲于此林中自杀。」
    时，彼林中止住天神作是思念：
    「不善、不类，此比丘不坏、无过，而于林中欲自杀身，我今当{作}[往]方便开悟。」
    时，彼天神化作长者女身，语比丘言：
    「于诸巷路、四衢道中，世间诸人，为我及汝起恶名声，言我与汝共相习近，作不正事，已有恶名，今可还俗，共相娱乐。」
    比丘答言：
    「以彼里巷、四衢道中，为我与汝起恶名声，共相习近，为不正事，我今且自杀身。」
    时，彼天神还复天身，而说偈言：
    「虽闻多恶名，苦行者忍之，不应苦自{苦}[害]，亦不应起恼。
      闻声恐怖者，是则林中兽，是轻躁众生，不成出家法。
      仁者当堪耐，不中住恶声，执心坚住者，是则出家法。
      不由他人语，令汝成劫贼，亦不由他语，令汝得罗汉，如汝自知已，诸天亦复知。」
    尔时，比丘为彼天神所开悟已，专精思惟，断除烦恼，得阿罗汉。

别译杂阿含364经(庄春江标点)
    尔时，憍萨罗国有一比丘，林中止住，与一长者共为亲友。
    是时，长者有一儿妇年少端正。
    时，此比丘少共语言，众人皆谤谓为非法。
    是时，比丘闻是语已，心中懊恼，欲向林中而自刑戮。
    天神念言：
    「彼比丘实无过患，于此林中若自刑害，甚为非理，我当令其使得觉悟。」
    时，此天神即便化作彼儿妇形，至比丘所，比丘见已，即向化妇而说偈言：
    「如市在四衢，甚为宽博处，唯有染污语，三四人众中。
      亲近生诽谤，汝知是事已，宜应速疾去，勿得此间住。」
    时，化天神复说偈言：
    「出家应忍受，讥毁诽谤言，谤语是不实，不宜生愁恼。
      空声不着己，但是虚妄语，自省无过咎，不应生恼苦。
      闻谤而恐畏，云何处深林，譬如彼野鹿，终身行不立。
      能忍诸音声，善恶上中下，有识之佳人，成就具正行。
      不以他语故，得名贼牟尼，汝今自审己，既无诸过咎，贤圣及诸天，亦知汝无过。」
    时，化天神说是偈已，即于其处隐没不现。
    彼时，比丘昼夜精勤，心不懈息，断除烦恼，得成罗汉。
南北传经文比对(庄春江作)：
    「亲密交往」(ajjhogā?happatto，直译为「达到已深入的；达到已潜入的」)，菩提比丘长老英译为「亲密的」(intimate)，并引注释书的解说，这位比丘从世尊处得到禅修的主题后进入丛林，隔天起，一户人家固定供给他食物，因此，当他证得阿罗汉果后，持续住在丛林中享受证果的幸福，天神不知道他已证果，以为他与那户人家的女主人已形成亲密关系，因此天神为此目的而来。
    「轻心者」(Lahucittoti)，菩提比丘长老英译为「有浮躁心者」(one with a fickle mind)。


杂阿含1345经

杂阿含1345经[正闻本1458经/佛光本1342经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有尊者见多比丘在拘萨罗人间，住一林中，着粪扫衣。
    时，梵天王与七百梵天乘其宫殿，来诣尊者见多比丘所，恭敬礼事。
    时，有天神住彼林中者，而说偈言：
    「观彼寂诸根，能感善供养，具足三明达，得不倾动法，度一切方便，少事粪扫衣。
      七百梵天子，乘宫来奉诣，见生死有边，今礼度有岸。」
    时，彼天神说偈赞叹见多比丘已，即没不现。


杂阿含1346经

杂阿含1346经[正闻本1459经/佛光本1343经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中。
    时，彼比丘身体疲极，夜着睡眠。
    时，有天神住彼林中者而觉悟之，即说偈言：
    「可起！起！比丘！何故着睡眠？睡眠有何义？修禅莫睡眠。」
    时，彼比丘说偈答言：
    「不肯当云何？懈怠少方便，缘尽四体羸，夜则着睡眠。」
    时，彼天神复说偈言：
    「且汝当执守，勿声而大呼，汝已得修闲，莫令其退没。」
    时，彼比丘说偈答言：
    「我当用汝语，精勤修方便，不为彼睡眠，数数覆其心。」
    时，彼天神如是、如是觉悟彼比丘时，彼比丘专精方便，断诸烦恼，得阿罗汉。
    时，彼天神复说偈言：
    「汝岂能自起，专精勤方便，不为众魔军，厌汝令睡眠？」
    时，彼比丘说偈答言：
    「从今当七夜，常坐正思惟：其身生喜乐，无一处不满。
      初夜观宿命，中夜天眼净，后夜除无明，见众生苦乐。
      上中下形类，善色及恶色，知何业因缘，而受斯果报。
      若士夫所作，所作还自见，善者见其善，恶者自见恶。」
    时，彼天神复说偈言：
    「我知先一切，比丘十四人，皆是须陀洹，悉得禅正受，来到此林中，当得阿罗汉。
      见汝一懈怠，仰卧着睡眠，莫令住凡夫，故方便觉悟。」
    尔时，比丘复说偈言：
    「善哉汝天神，以义安慰我，至诚见开觉，令我尽诸漏。」
    时，彼天神复说偈言：
    「比丘应如是，信非家出家，抱愚而出家，逮得见清净。
      我今摄受法，当尽寿命思，若汝疾病时，我当与良药。」
    时，彼天神说是偈已，即没不现。


杂阿含1347经

杂阿含1347经[正闻本1460经/佛光本1344经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，尊者舍利弗在拘萨罗人间，依一聚落，止住田侧。
    时，尊者舍利弗于晨朝时，着衣持钵，入村乞食。
    时，有一尼揵子，饮酒狂醉，持一瓶酒从聚落出，见尊者舍利弗而说偈言：
    「米膏熏我身，持米膏一瓶，山地草树木，视之一金色。」
    尔时，尊者舍利弗作是念：
    「作此恶声，是恶邪物而说是偈，我岂不能以偈答之！」
    时，尊者舍利弗即说偈言：
    「无想味所熏，持空三昧瓶，山地草树木，视之如涕唾。」


杂阿含1348经

杂阿含1348经[正闻本1461经/佛光本1345经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中，得他心智，烦恼有余。
    去林不远有井，有饮野干，罐拘钩颈。
    时，彼野干作诸方便求脱，而自念言：
    「天遂欲明，田夫或出，当恐怖我，汝汲水罐，怖我已久，可令我脱！」
    时，彼比丘知彼野干心之所念，而说偈言：
    「如来慧日出，离林说空法，心久恐怖我，今可放令去。」
    时，彼比丘自教授已，一切结尽，得阿罗汉。


杂阿含1349经

杂阿含1349经[正闻本1462经/佛光本1346经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗国人间游行，住一林中。
    时，有天神依彼林者，见佛行迹，低头谛观，修于佛念。
    时，有优楼鸟住于道中，行欲蹈佛足迹。
    尔时，天神即说偈言：
    「汝今优楼鸟，团目栖树间，莫乱如来迹，坏我念佛境。」
    时，彼天神说此偈已，默然念佛。

    「念佛」，参看《杂阿含550经》。


杂阿含1350经

杂阿含1350经[正闻本1463经/佛光本1347经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间，住一林中，依波咤利树下住止。
    时，有天神依彼林中住，即说偈言：
    「今日风卒起，吹波咤利树，落波咤利花，供养于如来。」
    时，彼天神说偈已，默然而住。


杂阿含1351经

杂阿含1351经[正闻本1464经/佛光本1348经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘住支提山侧，皆是阿练若比丘，着粪扫衣，常行乞食。
    时，山神依彼山住者，而说偈言：
    「孔雀文绣身，处鞞提酰山，随时出妙声，觉乞食比丘。
      孔雀文绣身，处鞞提酰山，随时出妙声，觉粪扫衣者。
      孔雀文绣身，处鞞提酰山，随时出妙声，觉依树坐者。」
    时，彼天神说此偈已，即默然住。


杂阿含1352经

杂阿含1352经[正闻本1465经/佛光本1349经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘住支提山，一切皆修阿练若行，着粪扫衣，常行乞食。
    尔时，那娑佉多河岸崩，杀三营事比丘。
    时，支提山住天神而说偈言：
    「乞食阿兰若，慎莫营造立，不见佉多河，傍岸卒崩倒，压杀彼造立，营事三比丘？
      粪扫衣比丘，慎莫营造立，不见佉多河，傍岸卒崩倒，压杀彼造立，营事三比丘？
      依树下比丘，慎莫营造立，不见佉多河，傍岸卒崩倒，压杀彼造立，营事三比丘？」
    时，彼天神说此偈已，即默然住。


杂阿含1353经

杂阿含1353经[正闻本1466经/佛光本1350经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住迦兰陀竹园。
    时，有异比丘住频陀山。
    尔时，山林大火卒起，举山洞然。
    时，有俗人而说偈言：
    「今此频陀山，大火洞炽然，焚烧彼竹林，亦烧竹{苑}[华]实。」
    时，彼比丘作是念：
    「今彼俗人能说此偈，我今何不说偈答之？」即说偈言：
    「一切有炽然，无慧能救灭，焚烧诸受欲，亦烧不作苦。」
    时，彼比丘说此偈已，默然而住。


杂阿含1354经

杂阿含1354经[正闻本1467经/佛光本1351经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住迦兰陀竹园。
    时，有异比丘在恒河侧，住一林中。
    时，有一族姓女，常为舅姑所责，至恒水岸边，而说偈言：
    「恒水我今欲，随流徐入海，不复令舅姑，数数见嫌责。」
    时，彼比丘见族姓女，闻其说偈，作是念：
    「彼族姓女尚能说偈，我今何为不说偈答耶？」即说偈言：
    「净信我今欲，随彼八圣水，徐流入涅槃，不见魔自在。」
    时，彼比丘说此偈已，默然而住。


杂阿含1355经

杂阿含1355经[正闻本1468经/佛光本1352经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中。
    去林不远，有种瓜田。
    时，有盗者夜偷其瓜，见月欲出而说偈言：
    「明月汝莫出！待我断其瓜，我持瓜去已，任汝现不现。」
    时，彼比丘作是念：
    「彼盗瓜者尚能说偈，我岂不能说偈答耶？」即说偈言：
    「恶魔汝莫出！待我断烦恼，断彼烦恼已，任汝出不出。」
    时，彼比丘说此偈已，默然而住。


杂阿含1356经

杂阿含1356经[正闻本1469经/佛光本1353经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中。
    时，有沙弥而说偈言：
    「云何名为常？乞食则为常，云何为无常？僧食为无常。
      云何名为直？唯因陀罗幢，云何名为曲？曲者唯见钩。」
    时，彼比丘作是念：
    「此沙弥能说斯偈，我今何不说偈而答？」即说偈言：
    「云何名为常？常者唯涅槃，云何为无常？谓诸有为法。
      云何名为直？谓圣八正道，云何名为曲？曲者唯恶径。」
    时，彼比丘说此偈已，默然而住。


杂阿含1357经

杂阿含1357经[正闻本1470经/佛光本1354经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有舍利弗弟子服药已，寻即食粥。
    时，尊者舍利弗到瓦师舍，从乞瓦瓯。
    时，彼瓦师即说偈言：
    「云何得名胜，而不施一钱？云何胜实德，于财无所减？」
    尔时，舍利弗说偈答言：
    「若不食肉者，而施彼以肉，诸修梵行者，施之以女色。
      不坐高床者，施以高广床，于彼临行者，施以息止处。
      如是等施与，于财不损减，是则有名誉，而不舍一钱，实德名称流，于财无所减。」
    时，彼瓦师复说偈言：
    「汝今舍利弗，所说实为善，今施汝百瓯，非余亦不得。」
    尊者舍利弗说偈答言：
    「彼三十三天，炎魔兜率陀，化乐诸天人，及他化自在，瓦钵信以得，而汝不生信。」
    尊者舍利弗说此偈已，于瓦师舍默然出去。


杂阿含1358经

杂阿含1358经[正闻本1471经/佛光本1355经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中。
    时，有贫士夫在于林侧，作如是悕望思惟，而说偈言：
    「若得猪一头，美酒满一瓶，盛持瓯一枚，人数数持与，若得如是者，当复何所忧？」
    时，彼比丘作是念：
    「此贫士夫尚能说偈，我今何以不说？」即说偈言：
    「若得佛法僧，比丘善说法，我不病常闻，不畏众魔怨。」
    时，彼比丘说此偈已，默然而住。


杂阿含1359经

杂阿含1359经[正闻本1472经/佛光本1356经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中。
    时，彼比丘作如是思惟：
    「若得好劫贝，长七肘，广二肘，作衣已，乐修善法。」
    时，有天神依彼林者，作是念：
    「此非比丘法，住于林中作是思惟，悕望好衣。」
    时，天神化作全身骨锁，于彼比丘前舞，而说偈言：
    「比丘思劫贝，七肘广六尺，昼则如是想，知夜何所思？」
    时，彼比丘即生恐怖，其身战悚，而说偈言：
    「止止不须毡，今着粪扫衣，昼见骨锁舞，知夜复何见？」
    时，彼比丘心惊怖已，即正思惟，专精修习，断诸烦恼，得阿罗汉。


杂阿含1360经

杂阿含1360经[正闻本1473经/佛光本1357经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中，得阿罗汉，诸漏已尽，所作已作，已舍重担，断诸有结，正智心善解脱。
    时，有一女人于夜闇中，天时微雨，电光睒照，于林中过，欲诣他男子，倒深泥中，环钏断坏，华璎散落。
    时，彼女人而说偈言：
    「头发悉散解，花璎落深泥，镮钏悉破坏，丈夫何所着？」
    时，彼比丘作是念：
    「女人尚能说偈，我岂不能说偈答之？」
    「烦恼悉断坏，度生死淤泥，着缠悉散落，十方尊见我。」
    时，彼比丘说偈已，即默然而住。


杂阿含1361经

杂阿含1361经[正闻本1474经/佛光本1358经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住于河侧，一林树间。
    时，有丈夫与妇相随度河，住于岸边，弹琴嬉戏，而说偈言：
    「爱念而放逸，逍遥青树间，流水流且清，琴声极和美，春气调适游，快乐何{是过}[过是]？」
    时，彼比丘作是念：
    「彼士夫尚能说偈，我岂不能说偈答之？」
    「受持清净戒，爱念等正觉，沐浴三解脱，善以极清凉，{人}[入]道具庄严，快乐岂过是？」
    时，彼比丘说此偈已，即默然而住。


杂阿含1362经

杂阿含1362经[正闻本1475经/佛光本1359经](林相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有异比丘在拘萨罗人间，住一林中。
    时，有天神见诸鸽鸟而说偈言：
    「鸽鸟当积聚，胡麻米粟等，于山顶树上，高显作巢窟，若当天雨时，安极饮食宿。」
    时，彼比丘作是念：「彼亦觉悟我。」即说偈言：
    「凡夫积善法，恭敬于三宝；身坏命终时，资神心安乐！」
    时，彼比丘说此偈已，以即觉悟，专精思惟，除诸烦恼，得阿罗汉。


主題索引
教理 觀念 生活 實踐 事蹟 譬喻 其它

教理
一切都在燃燒 | 七覺支的內容 | 七覺支的滋養 | 八聖道的內容
八種定的特性 | 十二處的內容 | 三法印 | 三學的內容
上座禪 | 不對白衣說的法 | 中道的內容 | 五根的內容
五蓋的內容 | 五蓋的滋養 | 五力及各種力 | 五取蘊的內容
什麼是人 | 什麼是滅 | 什麼是無明 | 什麼是世間一切
什麼是薩迦耶見 | 六根是門 | 六根的運作 | 六根是一切欲法
世間是空 | 世間的集滅 | 世間不過三諦 | 四種清淨
四正斷的內容 | 四念住的內容 | 四念住的集滅 | 四聖諦的內容
四種食物營養 | 四不壞淨的內容 | 正見的內容 | 正見為先導
生喜則生苦 | 先知法住 | 因見而共諍 | 因貪而共諍
因愛故取而說有餘 | 在哪裡見我 | 如何有下一生 | 成一對
有欲貪則有結 | 有隨眠者執取 | 有六根而無其染 | 次第說法
自通之法 | 依食斷食 | 佛法的特性 | 我勝我等我劣
我與欲貪的關係 | 見法即見佛 | 見我異我相在 | 見十遍處之過患
走到世界之邊 | 依欲斷愛 | 依慢斷慢 | 依執取故我在
法眼淨的內容 | 空相應緣起法 | 非世間事為欲 | 流轉與還滅
為何要修四念處 | 為何要調伏欲貪 | 苦從何來 | 常我見的內容
情愛的特性 | 欲貪是其繫 | 欲貪者不知無常 | 貪而染厭而淨
貪瞋癡是業源 | 貪染依住於五蘊 | 無常苦空非我 | 感受如何生起
慚愧隨生正見 | 構想是束縛 | 福罪如影隨形 | 緣起的內容
緣起故無常 | 緣起的五支說 | 諸行無常 | 諸受皆苦
論因說因 | 輪迴的原因 | 導致再生的渴愛 | 斷慢證解脫
斷老病死之道 | 斷婬欲的橋樑 | 薩迦耶的四諦 | 薩迦耶的集滅
離欲貪得解脫 | 識亦非我 | 識無住處 | 識以思攀住
識以貪攀住 | 識以怕無我攀住 |  |

觀念
人生難得 | 十四無記 | 不是你的 | 不畏不活
不要報復 | 不意圖來生 | 無實來實去 | 不應說有無
不只是戒清淨 | 不因演藝生天 | 不因戰鬥生天 | 不為名利修學
不能隨心所欲 | 不懷念與後悔 | 不因乞食成比丘 | 不涉入無益之事
不尊敬有五欲者 | 不聽不見非修根 | 心的特性 | 心比身無常
心的主導地位 | 正見者不墮惡趣 | 生者必死 | 生子常得苦
如來死後有無 | 有業報而無作者 | 老病死是契機 | 佛出人間
佛與聲聞羅漢之異 | 戒信慧福的特性 | 依人者五過患 | 命即是身嗎
拋棄敵意與成見 | 金山也不滿足 | 非因計因 | 非自他無因作
怎樣看待四食 | 破四姓說 | 破尼乾子地獄論 | 破尼乾子兩面論
破尼乾子苦行論 | 破宿業盡得解脫 | 破富蘭那無因論 | 常見斷見
祭祀的問題 | 貪著是有伴同住 | 惡業的稀釋 | 無眾生
無始輪迴 | 無關男女 | 無不勞而獲 | 無欲求最樂
無一處無父母 | 無不散的宴席 | 無我則誰受報 | 無老病死則無佛
給多病的人 | 傲慢的特性 | 愚者慧者之差別 | 慈心勝布施
愛無過於己 | 過去有幾劫 | 過去未來佛無數 | 像是樂的苦
壽命無常把握修行 | 廣大福德亦耗盡 | 慧根為棟梁 | 緣起甚深
擁有則有憂 | 雖愛家人更愛法 | 懺悔不能消惡業 | 離四念住則離聖法
觀無常的方向 |  |  |

生活
九法致財損 | 十善的內容 | 不決勝敗 | 不只是禪定
不共語不教誡 | 不離自己的境界 | 不歡喜也不憂愁 | 五法糾舉他人
今生安樂 | 心靈的沐浴 | 以牙還牙會更糟 | 四攝
正當地維生 | 正念正知不散亂 | 布施得福 | 犯過者應自省
如何面對謾罵 | 有關布施 | 自利利他 | 行持戒
忍耐的利益最高 | 侍奉有德尊長 | 來生安樂 | 兒子不如柺杖
奉養父母 | 居家操煩 | 法施為最勝 | 施恩惠
面對流言 | 探病 | 清明不昏睡 | 善學忍辱
飲食知量 | 當面懺悔 | 當老死來臨 | 睡得安穩
福德為資糧 | 說實話 | 瞋恚睡不好 | 臨終關懷
舉罪者應自省 | 觀察而知人 |  |

實踐
一乘道(一道) | 七處三觀 | 入滅正受 | 八關齋戒
十二緣起之四諦 | 不失念 | 不顧念不歡喜 | 不放逸(勤奮)
五根的七處 | 五蘊的七處 | 五蘊當觀生滅 | 六念
六根的七處 | 六根之修習 | 六處當觀集滅 | 分明地覺察
止觀之修習情況 | 以涅槃為所緣 | 四預流支 | 四念住止身苦
四聖諦的運用 | 平日經常的實踐 | 正定的資糧 | 生天之路
先斷五蓋 | 如何修七覺支 | 如何修八聖道 | 如何修四念處
如何修安般念 | 如何修四無量心 | 守護與自制 | 安般念之先修
自依止法依止 | 住於正念正知 | 住阿蘭若或僧團 | 佛陀最後的話
努力於禪修 | 戒→正見→四念住 | 身念處 | 身苦心不苦
直證解脫 | 受的七處 | 味患離 | 知非羞愧即離
信戒施聞慧 | 看只是看 | 修五力 | 修五根
修七覺支 | 修四正斷 | 修四念住 | 修四聖諦
修行次第 | 修八支聖道 | 修四如意足 | 修三十七道品
修四聖諦的次第 | 修安般念得四禪 | 修定生天或證果 | 修止成觀修觀成止
真實禪與強良禪 | 逆我不應瞋 | 逆順觀察緣起 | 假想觀
從受著手 | 從五法修六念 | 從斷無明觸著手 | 從不淨觀修七覺支
從四不壞淨修五喜 | 從四不壞淨修六念 | 從四不壞淨修六法 | 從四念住修七覺支
從安般念修七覺支 | 從安般念修四念住 | 從空入處修七覺支 | 從隨死念修七覺支
從無常想等修七覺支 | 無常厭離欲解脫 | 發動活力 | 善知識(善友)
順我不應貪 | 滅除慢 | 滅苦的方法 | 滅惡不善法
對治淫慾 | 對感受不染著 | 漸次證四聖諦 | 諸惡莫作
調伏斷越欲貪 | 遮止貪瞋癡 | 臨終該做的 | 斷欲愛
離極端行中道 | 鬆緊適中 | 覺知貪 | 觀空三昧
觀無相三昧 | 觀無量三昧 | 觀無所有三昧 | 觀無常苦非我
觀察無常斷欲貪 | 觀察無常(生滅)

事蹟
一人傳教 | 三種教化 | 不敬法則不說法 | 不可貌相
不因說法而受布施 | 介紹佛陀 | 六年中無人問及 | 天帝釋禮佛
天子羨慕人類 | 天帝釋的特質 | 比丘尼愛慕阿難 | 世尊背痛
世尊到梵天 | 世尊離開僧團 | 以天眼天耳交談 | 目揵連代轉法輪
有學無學的差異 | 自稱為佛 | 自稱無上遍正覺 | 佛陀入滅
佛陀受傷流血 | 佛驗證舍利弗 | 佛到忉利天說法 | 佛陀選擇不回答
佛陀勸迦葉說法 | 佛教未具領導地位 | 佛讓半座 | 呼風喚雨
夜叉的戲弄 | 夜叉打舍利弗 | 夜叉威脅佛陀 | 於佛前取般涅槃
舍利弗入滅 | 舍利弗得解脫 | 目揵連震動天宮 | 初轉法輪
初成佛時的魔考 | 金剛護法 | 阿修羅畏世尊 | 阿難證初果時
前妻的測試 | 挑戰世尊 | 迦葉受譏 | 迦葉得解脫
迦葉責阿難 | 修不淨觀自殺 | 師及弟子同義句 | 鬼母哄其子
捨斷或根除五蓋 | 教化最後弟子 | 教安般念因緣 | 梵天勸請
被毒蛇咬 | 被魔控制 | 連喪七子 | 盜法
給孤獨見佛因緣 | 善來比丘 | 慈地兄妹的誣陷 | 裝鬼嚇佛
質多羅的命終 | 質多羅引導老友 | 質多羅論破尼乾子 | 質疑佛陀的記說
燒材而不燒衣 | 頻婆娑羅王迎佛 | 應接受當面懺悔 | 關於自殺
關於鴦覺摩羅 | 難陀的裝扮 | 勸捨陀頭行 | 魔使佛空鉢而回
魔額頭上三條線 | 聽法中證果 | 讚陀頭行 | 讚美世尊
讚美舍利弗 |  |  |

譬喻
七覺支如七寶 | 三種田 | 三蘆鼎立 | 大醫王
大樹之倒下 | 大枝大岩先壞 | 小牛飲乳不厭 | 小象學不了大象
不能彩繪虛空 | 不善覺如蠅卵 | 中第二枝箭 | 五欲如火坑
五取蘊為重擔 | 六種魔鉤 | 六根貪愛如海 | 切斷蟹腳
太陽昇起的前兆 | 心如畫師 | 日受三百槍苦 | 水滴熱鐵
火燒已不復更燒 | 古仙人道 | 四念住如牧場 | 四不壞淨如食物
幼鼠咬死貓 | 如塗油 | 如種樹 | 如調伏馬
如入荊棘林 | 如火之熄滅 | 如火燒羽毛 | 如火燒頭衣
如拍手出聲 | 如狗繫於柱 | 如逆水行舟 | 如被水沖走
如照顧嬰兒 | 如蓮出污泥 | 如見帝釋旗幟 | 如林中的樹枝
如種子的生長 | 自制如裹傷 | 色如聚沫 | 衣服的殘留味
戒如樹根 | 見井水而無繩罐 | 身體如客棧 | 兩木磨擦著火
取一芥子 | 受如水泡 | 服侍王妃騎象 | 法的鏡子
狐狼想作獅子吼 | 油燈的燃燒 | 盲龜浮木 | 空中飛火亦有餘
恒河東流 | 美味的毒飲料 | 耐心驅牛 | 苦受如海
風吹不動大石 | 射破百分之一毛 | 柴火的燃燒 | 烏鴉擊肉石
烏龜縮入殼 | 特技表演 | 耕田播種 | 逆風撒土
從牛乳到醍醐 | 盛水容器 | 眾生如車子 | 第七根棍子
脫落枝葉剩樹幹 | 逐階逐樓走 | 提煉黃金 | 無根的棕櫚樹
琵琶琴聲 | 善調琴絃 | 善惡人皆如月 | 黑牛與白牛
黑暗中的燈火 | 渴愛是裁縫師 | 亂如狗腸 | 想如陽燄
葛藤的蔓延 | 僧團已空 | 孵雞蛋 | 寧壞六根
榕樹的氣根 | 漂流木 | 種子小樹大 | 緊獸是什麼
輕如棉花絨 | 諸行如芭蕉 | 糞少亦臭 | 黏膠捕猴
穩固如長石柱 | 穩固如因陀羅柱 | 識法如幻術 | 獼猴攀樹
護持油鉢 | 鷹鶉之戰 | 驢子不會是牛 |

其它
一劫有多久 | 九次第定 | 二種福田 | 人與動物的差別
人間的優勢 | 十二分教 | 三學的功效 | 不再生則無過
六師外道 | 午睡 | 天界的時間 | 天帝釋名字典故
世間的盲目者 | 四眾弟子 | 四聖諦的重要 | 四種禪的特性
四不壞淨的利益 | 四念住為一切法 | 尼乾子的苦行論 | 末迦梨的宿命論
正法的消失 | 各種神通 | 各種第一 | 各種聖者
名為法師 | 名為多聞者 | 名相解說集 | 名為法隨法行者
地獄中的壽量 | 如來的十種力 | 如來的四無畏 | 有學具備八支
自恣日 | 佛光是無上的 | 佛陀的十種稱號 | 佛教與婆羅門教的不同
戒條數目 | 我慢的特性 | 制不受畜金銀 | 制學處的目的
咒語的滲入 | 法數 | 法界常住 | 法住法空法如法爾
初果者的特質 | 阿羅漢的三明 | 阿耆多的斷滅論 | 阿羅漢斷貪瞋癡
染著女人梵行垢 | 為富不仁 | 胎兒的成長 | 迦旃延的唯物論
迦葉的道德否定 | 修四念住的利益 | 涅槃的特性 | 真實無誤無例外
神通原理 | 婆羅門的梵天論 | 得生聖處 | 梵乘法乘大乘
深信的基礎 | 幾種阿羅漢 | 無學具備十支 | 善友的資助
善友是梵行全部 | 當生涅槃者 | 經文錯置 | 經文的擴編
解脫者的特質 | 解脫者也說我的 | 過去六佛 | 種種界何因緣知
聞法的管道 | 說世間所說 | 慧解脫阿羅漢 | 緣界生起想
誰來享用祭拜 | 擇優教導非普渡 | 隨法行的特質 | 隨信行的特質
優婆塞聖者 | 優婆塞的特質 | 轉輪王的七寶 | 難如實知四聖諦
阿夷多的斷滅論 | 末迦利的輪迴淨化論 |  |


中阿含经/中部/南北传经文对读/āgama(agama)/Majjhimanikāya(Samyuttanikaya)

     南北传中阿含经对读/庄春江编译
经号：
       >>经文问答版
  凡例：　(点选经号) (主题索引) (博士比丘的观点) (字段操作)

1.北传经文以「大正本」为主，其它版本为辅，同义字使用现代常用字。南传巴利语经文与经号均依「台湾嘉义法雨道场流通的word版本」(缅甸版)。

2.巴利语经文之英译，以水野弘元《巴利语辞典》(昭和50年版)为主，其它辞典或Ven.Bhikku Bodhi之英译为辅，词性、语态尽量维持与巴利语原文相同，并采「直译」原则。译文之「性、数、格、语态」尽量符合原文，「呼格」(称呼；呼叫某人)以标点符号「！」表示。

3.SN表示《相应部》，MN表示《中部》，DN表示《长部》，AN表示《增支部》。SA表示《杂阿含经》，GA表示《别译杂阿含经》，MA表示《中阿含经》，DA表示《长阿含经》，AA表示《增壹阿含经》。

4.{ }表示依其它版本应删除或为[ ]订正者；{ ?}表示疑为应删除而无文献根据者；[ ]表示疑为应增入者；( )表示同义字。

5.SN,MN之英译采用Ven.Bhikku Bodhi, Wisdom Publication, 2000,1995年出版之译本，DN之英译采用Maurice Walshe, Wisdom Publication, 1995年出版之译本，AN之英译采用Ven.Bhikku Bodhi, Buddhist Publication Society, 1999年出版之译本，以及其译稿(2000～2010)。英译之汉译译词，以《大陆简明英汉辞典》(民国68年版)为主，其它辞典为辅。

6.「经文比对」中之「注释书」，《相应部》部分指觉音论师的注释书《显扬心义》，《中部》部分指觉音论师的注释书《破斥犹豫》，《增支部》部分指觉音论师的注释书《吉祥悦意》。

7.前后相关或对比的词就可能以「；」区隔强调，而不只限于句或段落。

经文字段之操作：

8.经文字段之操作：

①在经文页中，点击每个字段最右边「>>」等之按钮，可将字段取消或恢复。
②在经文页中，将游标移至各栏「天空色横条」分隔线之上端或右端，当光标转为「←∥→」等符号时，按住左键可任意拉移字段宽度。
  博士比丘的观点：
①台湾第一位博士比丘(1973)印顺法师(1906-2005)说：
以《杂阿含经》(《相应部》)为本的「四部阿含」(四部可以别配四悉檀)，是佛法的「第一义悉檀」，无边的甚深法义，都从此根源而流衍出来。(《契理契机之人间佛教》p.30/正闻/1989)
②台湾第二位博士比丘(1975)圣严法师(1930-2009)说：
我在33年前，也曾一度埋首于四部阿含，并作了大量的笔记，故我也知道阿含圣典，是大小诸宗佛法的根本，是一切佛法的源头活水。(〈序杨郁文居士《阿含要略》〉/东初/1993)

9.中阿含经共222经。其中194经有对应南传经文，其余28经无对应（7、33、39、50、54、55、60、62、65、66、69、76、80、86、92、108、136、139、147、148、156、159、176、177、197、218、219、222经）。

目　录(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 | 153 | 154 | 155 | 156 | 157 | 158 | 159 | 160
161 | 162 | 163 | 164 | 165 | 166 | 167 | 168 | 169 | 170
171 | 172 | 173 | 174 | 175 | 176 | 177 | 178 | 179 | 180
181 | 182 | 183 | 184 | 185 | 186 | 187 | 188 | 189 | 190
191 | 192 | 193 | 194 | 195 | 196 | 197 | 198 | 199 | 200
201 | 202 | 203 | 204 | 205 | 206 | 207 | 208 | 209 | 210
211 | 212 | 213 | 214 | 215 | 216 | 217 | 218 | 219 | 220
221 | 222 |  |  |  |  |  |  |  |


中阿含1经

中阿含1经/善法经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘成就七法者，便于贤圣得欢喜乐，正趣漏尽，云何为七？谓：比丘知法、知义、知时、知节、知己、知众、知人胜如。
    云何比丘为知法耶？谓：比丘知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说{是}义，是谓比丘为知法也。若有比丘不知法者，谓：不知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，如是比丘为不知法。若有比丘善知法者，谓：知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，是谓比丘善知法也。
    云何比丘为知义耶？谓：比丘知彼彼说义是彼义、是此义，是谓比丘为知义也。若有比丘不知义者，谓：不知彼彼说义是彼义、是此义，如是比丘为不知义。若有比丘善知义者，谓：知彼彼说义是彼义、是此义，是谓比丘善知义也。
    云何比丘为知时耶？谓：比丘知是时修下相、是时修高相、是时修舍相，是谓比丘为知时也。若有比丘不知时者，谓：不知是时修下相、是时修高相、是时修舍相，如是比丘为不知时。若有比丘善知时者，谓：知是时修下相、是时修高相、是时修舍相，是谓比丘善知时也。
    云何比丘为知节耶？谓：比丘知节，若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，是谓比丘为知节也。若有比丘不知节者，谓：不知若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，如是比丘为不知节。若有比丘善知节者，谓：知若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，是谓比丘善知节也。
    云何比丘为知己耶？谓：比丘自知我有尔所信、戒、闻、施、慧、辩、阿含及所得，是谓比丘为知己也。若有比丘不知己者，谓：不自知我有尔所信、戒、闻、施、慧、辩、阿含及所得，如是比丘为不知己。若有比丘善知己者，谓：自知我有尔所信、戒、闻、施、慧、辩、阿含及所得，是谓比丘善知己也。
    云何比丘为知众耶？谓：比丘知此刹利众、此梵志众、此居士众、此沙门众，我于彼众应如是去、如是住、如是坐、如是语、如是默，是谓比丘为知众也。若有比丘不知众者，谓：不知此刹利众、此梵志众、此居士众、此沙门众，我于彼众应如是去、如是住、如是坐、如是语、如是默，如是比丘为不知众。若有比丘善知众者，谓：知此刹利众、此梵志众、此居士众、此沙门众，我于彼众应如是去、如是住、如是坐、如是语、如是默，是谓比丘善知众也。
    云何比丘知人胜如？谓：比丘知有二种人：有信，有不信。若信者胜，不信者为不如也。
    谓：信人复有二种：有数往见比丘，有不数往见比丘。若数往见比丘者胜，不数往见比丘者为不如也。
    谓：数往见比丘人复有二种：有礼敬比丘，有不礼敬比丘。若礼敬比丘者胜，不礼敬比丘者为不如也。
    谓：礼敬比丘人复有二种：有问经，有不问经。若问经者胜，不问经者为不如也。
    谓：问经人复有二种：有一心听经，有不一心听经。若一心听经者胜，不一心听经者为不如也。
    谓：一心听经人复有二种：有闻持法，有闻不持法。若闻持法者胜，闻不持法者为不如也。
    谓：闻持法人复有二种：有闻法观义，有闻法不观义。若闻法观义者胜，闻法不观义者为不如也。
    谓：闻法观义人复有二种：有知法、知义，向法、次法，随顺于法，如法行之，有不知法、不知义，不向法、次法，不随顺法，不如法行。若知法、知义，向法、次法，随顺于法，如法行者胜，不知法、不知义，不向法、次法，不随顺法，不如法行者为不如也。
    谓：知法、知义，向法、次法，随顺于法，如法行人复有二种：有自饶益亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐，有不自饶益亦不饶益他，不饶益多人，不愍伤世间，不为天、不为人求义及饶益，求安隐快乐。若自饶益亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐者，此人于彼人中为极第一，为大、为上、为最、为胜、为尊、为妙。譬如：因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精。酥精者，于彼中为极第一，为大、为上、为最、为胜、为尊、为妙。如是，若人自饶益亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。
    此二人如上所说，如上分别，如上施设，此为第一，为大、为上、为最、为胜、为尊、为妙，是谓比丘知人胜如。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含39品1经[佛光本345经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘成就七法者，于现法中受乐无穷，欲得尽漏，便能获之。云何为七法？于是，比丘知法、知义、知时、又能自知、复能知足、亦复知入众中、观察众人，是谓七法。
    云何比丘知法？于是，比丘知法，所谓：契经、只夜、偈、因缘、譬喻、本末、广演、方等、未曾有、广普、授决、生经。若有比丘不知法者，不知十二部经，此非比丘也，以其比丘能解了法故，名为知法。如是，比丘解了于法。
    云何比丘解了于义？于是，比丘知如来机趣，解了深义，无所疑难。若有比丘不解了义者，此非比丘也，以其比丘能知深义故，名为解义也。如是，比丘能分别义。
    云何比丘知其时宜？于是，比丘知其时节：可修观时便修观，可修止时便修止，可默知默，可行知行，可诵知诵，可授前人便授前人，可语知语。若有比丘不知此者：不知止观进止之宜，此非比丘。若复比丘知其时节，不失时宜，此名为随其方宜。如是，比丘知其时宜。
    云何比丘自能修己？于是，比丘能自知己：『我今有此见、闻、念、知，有如是智慧，行步进止，恒随正法。』若有比丘不能自知智慧之宜，出入行来，此非比丘也，以其比丘能自修己进止之宜，此名为自修己行。是谓：比丘能自知己。
    云何比丘自知止足？于是，比丘能自筹量睡眠、觉寤、坐卧、经行、进止之宜，皆能知止足。若有比丘不能知是者，则非比丘也，以其比丘能解了此故，名为知足。如是，比丘名为知足。
    云何比丘知入大众？于是，比丘分别大众：此是刹利种，此是婆罗门众，此是长者众，此是沙门众，我当以此法宜，则适彼众中，可语可默皆悉知之。若有比丘不知入众，此非比丘，以其比丘知入大众故，名为知入众也。是谓：比丘知入大众也。
    云何比丘知众人根元？比丘当知：有二人，云何为二？
    彼或有一人欲往至园中亲觐比丘，彼第二人不喜至彼观见比丘。彼人欲至园中亲觐比丘者，此人最为上。
    比丘！复有二人，云何为二？彼一人虽至比丘所，然，不问其宜，彼第二人亦不往至寺中见比丘，彼至寺人最为第一。
    比丘！复有二人，云何为二？彼一人至比丘所问讯时宜，彼第二人不至比丘所问讯时宜，彼人至寺者，最尊第一，出彼人上。
    比丘！复有二人，云何为二？彼一人至比丘所至心听法，彼第二人不至比丘所，不至心听法，彼至心听法者，于彼人最为第一。
    比丘！复有二人，云何为二？彼有一人能观察法，受持讽诵，彼第二人不能受持讽诵。彼人受持讽诵者，于此人上最为第一。
    比丘！复有二人，云何为二？彼有一人闻法解其义，彼第二人闻法不解其义。彼人闻法解义者，于此人最尊第一。
    比丘！复有二人，云何为二？彼有一人闻法，法成就，彼第二人不闻法，法不成就。彼人[闻]法，法成就者，于此人第一。
    比丘！复有二人，云何为二？彼一人闻法能堪忍修行，分别护持正法，第二人不能堪忍修行其法。彼能修行法者，于此诸人最尊第一。犹如：牛有酪，由酪有酥，由酥有醍醐最为第一，无能及者，此亦如是，若有人能修行者，此人最为第一，无能及者，是谓比丘观察人根。若有人不了此者，则非比丘也，以其比丘闻法分别其义者，此为最上。如是，比丘观察人根。
    若有比丘成就七法者，于现法中快乐无为，意欲断漏亦无有疑。
    是故，比丘！当求方便，成此七法，如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「七法」(Sattahi…dhammehi)，菩提比丘长老英译为「七种特质(条件)」(seven qualities)。
    「知节」，增壹阿含经作「知足」，南传作「知量者」(matta??ū)，菩提比丘长老英译为「知道适度(节制)者」(who knows moderation)。
    「正经、……说义」(MA)，「契经、……生经」(AA)皆为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」)，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「下相、高相、舍相」，相当于《杂阿含1247经》的「止相、举相、舍相」(定相、努力相、平静相)。
    「这是学习的时机」(aya? kālo uddesassa，原意为「这是总说的时机」)，菩提比丘长老英译为「这是学习的时机」(This is the time for learning)，并解说，「uddesa」的意思通常是「摘要」(summary)，但这里似乎不太相关(seems less pertinent here)。
    「阿含及所得」(MA)，「行步进止；出入行来」(AA)，南传经文无。按：「阿含」应为āgama之音译，原意为「来」，演申为「传承、(传来之)圣教」之意，若以原意来解读，则MA与AA的含意就呈关联。


中阿含2经

中阿含2经/昼度树经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若三十三天昼度树叶萎黄，是时，三十三天悦乐欢喜：昼度树叶不久当落。复次，三十三天昼度树叶已落，是时，三十三天悦乐欢喜：昼度树叶不久当还生。复次，三十三天昼度树叶已还生，是时，三十三天悦乐欢喜：昼度树不久当生网。复次，三十三天昼度树已生网，是时，三十三天悦乐欢喜：昼度树不久当生如鸟喙。复次，三十三天昼度树已生如鸟喙，是时，三十三天悦乐欢喜：昼度树不久当开如钵。复次，三十三天昼度树已开如钵，是时，三十三天悦乐欢喜：昼度树不久当尽敷开。若昼度树已尽敷开，光所照，色所映，香所熏，周百由延，是时，三十三天于中夏四月，以天五欲功德具足而自娱乐，是谓：三十三天于昼度树下集会娱乐也。
    如是义，圣弟子亦复尔：思念出家，是时，圣弟子名为叶黄，犹三十三天昼度树叶萎黄也。
    复次，圣弟子剃除须发，着袈裟衣，至信舍家无家学道，是时，圣弟子名为叶落，犹三十三天昼度树叶落也。
    复次，圣弟子离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游，是时，圣弟子名叶还生，犹三十三天昼度树叶还生也。
    复次，圣弟子觉、观已息，内静、一心，无觉、无观，定生喜、乐，得第二禅成就游，是时，圣弟子名为生网，犹三十三天昼度树生网也。
    复次，圣弟子离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{空?}，得第三禅成就游，是时，圣弟子名生如鸟喙，犹三十三天昼度树如鸟喙也。
    复次，圣弟子乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游，是时，圣弟子名生如钵，犹三十三天昼度树如钵也。
    复次，圣弟子诸漏已尽，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』是时，圣弟子名尽敷开，犹三十三天昼度树尽敷开也。彼为漏尽阿罗诃比丘，三十三天集在善法正殿，咨嗟称叹：某尊弟子于某村邑剃除须发，着袈裟衣，至信舍家无家学道，诸漏已尽，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓：漏尽阿罗诃共集会也，如三十三天昼度树下共集会也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含39品2经[佛光本346经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「三十三天昼度树，本纵广五十由旬，高百由旬，东、西、南、北荫覆五十由旬，三十三天在彼四月自相娱乐。比丘当知：或有是时，彼昼度树华叶凋落，萎黄在地，尔时，诸天见此瑞应，普怀欢喜，欣情内发：『此树不久当更生华实。』
    比丘当知：或有是时，彼树华实皆悉凋落，捐弃在地，是时，三十三天倍复欢喜，自相谓言：『此树不久当作灰色。』
    比丘当知：复经历数时，彼树便作灰色，是时，三十三天已见此树而作灰色，甚怀喜悦，自相谓言：『而今此树已作灰色，不久当生罗网。』
    是时，三十三天见此昼度树已生罗网，不久当生雹节，尔时，三十三天见已，复怀欢喜：『此树今日已生雹节，不久当复开敷。』
    比丘当知：三十三天已见此树渐渐开敷，各怀欢喜：『此树{不久}[已]渐渐开敷，不久当尽着华。』
    比丘当知：或有是时，彼树普悉开敷，皆怀欢喜：『此树今日皆悉着华。』尔时，此香逆风，百由旬内无不闻香者，尔时，诸天四月之中于彼自相娱乐，乐不可计。
    此亦如是，若贤圣弟子意欲出家学道时，如似彼树始欲凋落。
    复次，贤圣弟子捐弃妻财，以信坚固出家学道，剃除须发，如似彼树叶落在地。
    比丘当知：若贤圣弟子无贪欲想，除不善法，念持欢喜，游志{一}[初]禅，{以}[似]彼昼度树而作灰色。
    复次，贤圣弟子有觉、有观息，内有欢喜，专其一心，无觉、无观，游心二禅，如似彼树而生罗网。
    复次，贤圣弟子念而有护，自觉身有乐，诸贤圣所{救}[求]，护念具足，游{在}[心]三禅，如似彼树而生雹节。
    复次，贤圣弟子苦乐已尽，先无愁忧，无苦无乐，护念清净，游志四禅，如似彼树渐渐开敷。
    复次，贤圣弟子尽有漏，成无漏心解脱、智慧解脱，[于]现法中而自娱乐：『生死已尽，梵行已立，所作已办，更不复受胎。』如实知之。如似彼树皆悉敷花。
    是时，贤圣弟子戒德之香遍闻四远，无不称誉者，四月之中而自娱乐，游心四禅，具足行本。
    是故，诸比丘！当求方便，成戒德之香。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「昼度树」，南传作「昼度黑檀树」(pāricchattako kovi?āro)，菩提比丘长老英译为「Pāricchattaka珊瑚树」(Pāricchattaka coral tree)。按：「昼度树」(pāricchattako)，另译为「珊瑚树，圆生树，刺桐树」；「黑檀树」(kovi?āro)，另译为「乌木，洋紫荆」。
    「当还生」(MA)，「当更生华实」(AA)，南传作「将发芽」(jālakajāto bhavissatīti，直译为「将是已发芽的」)，菩提比丘长老英译为「它的花之初始发生」(its floral initiation occurs)，并引注释书的解说，「发芽」(jālakajāto，另译为「已生网的」)指生出叶与花的网状物，而叶网与花网在一起长出来(It gives birth to webs of leaves and flower; the web of leaves and web of flowers come forth together)。
    「当生网」(MA)，「当生罗网」(AA)，南传作「将分芽」(khārakajāto bhavissatīti)，菩提比丘长老英译为「它的花之分化发生」(its floral differentiation occurs)，并引注释书的解说，「分芽」(Khārakajāta)指叶网与花网完全分开并且分别生长(It becomes possessed of a web of leaves and of flowers well divided and growing separately)。
    「当生如鸟喙」(MA)，「当生雹节」(AA)，南传作「将长花蕾」(ku?umalakajāto bhavissatīti)，菩提比丘长老英译为「它的花之形成发生」(its bud formation occurs)。按：「长花蕾」(ku?umalakajāto，锡兰本作ku?umalakajāto)，另译为「开花中的花蕾」。
    「当开如钵」(MA)，「当复开敷」(AA)，南传作「将开花」(korakajāto bhavissatīti)，菩提比丘长老英译为「它的花蕾之暴开发生」(its bud burst occurs)。按：「花」(koraka)，原意为「蕾；苞；蓓蕾；花蕾，或鞘；刀鞘；剑鞘」。
    「当尽敷开」(MA)，「当尽着华」(AA)，南传作「花将盛开」(sabbaphāliphullo bhavissatīti)，菩提比丘长老英译为「它完全地开花」(it fully blossoms)。
    「喜、忧本已灭」(SA：「忧、喜先已离」)，南传作「以之前喜悦与忧的灭没」(pubbeva somanassadomanassāna? attha?gamā)，菩提比丘长老英译为「带着以前喜悦与不快乐的消失」(with the previous passing away of joy and displeasure, SN.36.31)。
    「诸地居天」(bhummā devā)，菩提比丘长老英译为「地居天们」(the earth-dwelling devas)。
    「发声道」(saddamanussāventi)，菩提比丘长老英译为「喊叫起来」(raise a cry)。


中阿含3经

中阿含3经/城喻经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「如王边城七事具足、四食丰饶易不难得，是故王城不为外敌破，唯除内自坏。
    云何王城七事具足？谓：王边城造立楼橹，筑地使坚，不可毁坏，为内安隐，制外怨敌，是谓：王城一事具足。复次，如王边城掘凿池堑，极使深广，修备可依，为内安隐，制外怨敌，是谓：王城二事具足。复次，如王边城周匝通道，开除平博，为内安隐，制外怨敌，是谓：王城三事具足。复次，如王边城集四种军力：象军、马军、车军、步军，为内安隐，制外怨敌，是谓：王城四事具足。复次，如王边城豫备军器：弓、矢、鉾、戟，为内安隐，制外怨敌，是谓：王城五事具足。复次，如王边城立守门大将，明略智辩，勇毅奇谋，善则听入，不善则禁，为内安隐，制外怨敌，是谓：王城六事具足。复次，如王边城筑立高墙(墙)，令极牢固，泥涂垩洒，为内安隐，制外怨敌，是谓：王城七事具足也。
    云何王城四食丰饶，易不难得？谓：王边城水草樵木资有豫备，为内安隐，制外怨敌，是谓：王城一食丰饶，易不难得。复次，如王边城多收稻谷及储畜麦，为内安隐，制外怨敌，是谓：王城二食丰饶，易不难得。复次，如王边城多积秥豆及大小豆，为内安隐，制外怨敌，是谓：王城三食丰饶，易不难得。复次，如王边城畜酥、油、蜜及甘蔗、餹(糖)、鱼、盐、脯肉，一切具足，为内安隐，制外怨敌，是谓：王城四食丰饶，易不难得。如是，王城七事具足，四食丰饶，易不难得，不为外敌破，唯除内自坏。
    如是，若圣弟子亦得七善法，逮四增上心，易不难得，是故圣弟子不为魔王之所得便，亦不随恶不善之法，不为染污所染，不复更受生也。
    云何圣弟子得七善法？谓：圣弟子得坚固信，深着如来，信根已立，终不随外沙门、梵志，若天、魔、梵及余世间，是谓：圣弟子得一善法。复次，圣弟子常行惭耻，可惭知惭：恶不善法秽污烦恼，受诸恶报，造生死本，是谓：圣弟子得二善法。复次，圣弟子常行羞愧，可愧知愧：恶不善法秽污烦恼，受诸恶报，造生死本，是谓：圣弟子得三善法。复次，圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓：圣弟子得四善法。复次，圣弟子广学多闻，守持不忘，积聚博闻。所谓法者，初善、中善、竟亦善，有义、有文，具足清净显现梵行。如是，诸法广学多闻，翫习至千，意所惟观，明见深达，是谓：圣弟子得五善法。复次，圣弟子常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘，是谓：圣弟子得六善法。复次，圣弟子修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦，是谓：圣弟子得七善法也。
    云何圣弟子逮四增上心，易不难得？谓：圣弟子离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游，是谓：圣弟子逮初增上心，易不难得。复次，圣弟子觉、观已息，内静、一心，无觉、无观，定生喜、乐，逮第二禅成就游，是谓：圣弟子逮第二增上心，易不难得。复次，圣弟子离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{空?}，逮第三禅成就游，是谓：圣弟子逮第三增上心，易不难得。复次，圣弟子乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，逮第四禅成就游，是谓：圣弟子逮第四增上心，易不难得。
    如是，圣弟子得七善法，逮四增上心，易不难得，不为魔王之所得便，亦不随恶不善之法，不为染污所染，不复更受生。
    如王边城造立楼橹，筑地使坚，不可毁坏，为内安隐，制外怨敌，如是，圣弟子得坚固信，深着如来，信根已立，终不随外沙门、梵志，若天、魔、梵及余世间，是谓：圣弟子得信楼橹，除恶不善，修诸善法也。
    如王边城掘凿池堑，极使深广，修备可依，为内安隐，制外怨敌，如是，圣弟子常行惭耻，可惭知惭：恶不善法秽污烦恼，受诸恶报，造生死本，是谓：圣弟子得惭池堑，除恶不善，修诸善法也。
    如王边城周匝通道，开除平博，为内安隐，制外怨敌，如是，圣弟子常行羞愧，可愧知愧：恶不善法秽污烦恼，受诸恶报，造生死本，是谓：圣弟子得愧平道，除恶不善，修诸善法也。
    如王边城集四种军力：象军、马军、车军、步军，为内安隐，制外怨敌，如是，圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓：圣弟子得精进军力，除恶不善，修诸善法也。
    如王边城豫备军器：弓、矢、鉾、戟，为内安隐，制外怨敌，如是，圣弟子广学多闻，守持不忘，积聚博闻。所谓：法者，初善、中善、竟亦善，有义、有文，具足清净显现梵行。如是，诸法广学多闻，翫习至千，意所惟观，明见深达，是谓：圣弟子得多闻军器，除恶不善，修诸善法也。
    如王边城立守门大将，明略智辩，勇毅奇谋，善则听入，不善则禁，为内安隐，制外怨敌，如是，圣弟子常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘，是谓：圣弟子得念守门大将，除恶不善，修诸善法也。
    如王边城筑立高墙(墙)，令极牢固，泥涂垩洒，为内安隐，制外怨敌，如是，圣弟子修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦，是谓：圣弟子得智慧墙，除恶不善，修诸善法也。
    如王边城水草樵木资有豫备，为内安隐，制外怨敌，如是，圣弟子离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游，乐住无乏，安隐快乐，自致涅槃也。
    如王边城多收稻谷及储畜麦，为内安隐，制外怨敌，如是，圣弟子觉、观已息，内静、一心，无觉、无观，定生喜、乐，逮第二禅成就游，乐住无乏，安隐快乐，自致涅槃也。
    如王边城多积秥豆及大小豆，为内安隐，制外怨敌，如是，圣弟子离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{空?}，逮第三禅成就游，乐住无乏，安隐快乐，自致涅槃也。
    如王边城畜酥油、蜜及甘蔗、餹(糖)、鱼、盐、脯肉，一切充足，为内安隐，制外怨敌，如是，圣弟子乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，逮第四禅成就游，乐住无乏，安隐快乐，自致涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含39品4经[佛光本348经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「圣王在远国治化，七法成就，不为怨家盗贼所擒获。云何为七？然，彼城郭极为高峻，修治齐整，是谓：彼王先成就第一之法。复次，彼城门户牢固，是谓：彼城成就第二法。复次，彼城外堑极深且广，是谓：此城成就第三之法。复次，彼城内多诸谷米，仓库盈满，是谓：彼城成就第四之法。复次，彼城饶诸薪草，是谓：彼城成就第五之法。复次，彼城多诸器{杖}[仗]，备诸战具，是谓：彼城成就六法。复次，彼城主极聪明高才，豫知人情，可鞭则鞭，可治则治，是谓：彼城成就七法，外境不能来侵。是谓，比丘！彼城国主成就此七法，外人不得娆近。
    此比丘亦复如是，若成就七法，弊魔波旬不得其便。云何为七？于是，比丘！戒律成就，威仪具足，犯小律尚畏，何况大者！是谓：比丘成就此第一之法，弊魔[波旬]不得其便，犹如彼城，高广极峻，不可沮坏。
    复次，比丘！若眼见色，不起想着，亦不兴念，具足眼根，无所缺漏，而护眼根，耳声、鼻香、舌味、身触、意法亦复如是，亦不起想，具足意根而无乱想，具足拥护意根，是谓：比丘成就此第二法，弊魔波旬不得其便，如彼城郭，门户牢固。
    复次，比丘！多闻不忘，恒念思惟正法道教，昔所经历皆悉备知，是谓：比丘成就此第三法，弊魔波旬不得其便，如彼城郭，外堑极深且广。
    复次，比丘！多诸方便，所有诸法，初善、中善、竟善，具足清净得修梵行，是谓：比丘成就此第四法，如彼城郭，多诸谷米，外寇不敢来侵。
    复次，比丘！思惟四增上心之法，亦不脱漏，是谓：比丘成就此第五之法，弊魔波旬不得其便，如彼城郭，多诸薪草，外人不能来触娆。
    复次，比丘！得四神足，所为无难，是谓：比丘成就此第六之法，弊魔波旬不得其便，如彼城内，器{杖}[仗]备具。
    复次，比丘！具能分别阴、入、界，亦复分别十二因缘所起之法，是谓：比丘成就此七法，弊魔波旬不得其便，如彼城郭之主，聪明高才，可收则收，可舍则舍。
    今此比丘亦复如是，具知分别阴、持、入诸病，若有比丘成就此七法者，弊魔波旬终不得其便。是故，诸比丘！当求方宜，分别阴、持、入及十二因缘，不失次第，便度魔界不处其中。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「泥涂垩洒」，南传作「具足涂布衣膜」(vāsanalepanasampanno，逐字直译为「衣+涂布+具足」)，菩提比丘长老英译为「以胶泥膜覆盖」(covered over by a coat of plaster)。「垩」：音「饿」，白色土。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是刹帝利种姓，母亲是?udra种姓的混血种姓，具有愤怒气质(wrathful temperament)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。


中阿含4经

中阿含4经/水喻经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我当为汝说七水人，谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「云何为七？或有一人常卧水中，或复有人出水还没，或复有人出水而住，或复有人出水而住；住已而观，或复有人出水而住；住已而观；观已而渡，或复有人出水而住；住已而观；观已而渡；渡已至彼岸，或复有人出水而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓：住岸人。如是，我当复为汝说七水喻人，谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「云何为七？或有人常卧[水中]，或复有人出已还没，或复有人出已而住，或复有人出已而住；住已而观，或复有人出已而住；住已而观；观已而渡，或复有人出已而住；住已而观；观已而渡；渡已至彼岸，或复有人出已而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓：住岸梵志。此七水喻人，我略说也，如上说，如上施设，汝知何义？何所分别？有何因缘？」
    时，诸比丘白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我等闻已，得广知义。」
    佛便告曰：
    「汝等谛听！善思念之，我当为汝分别其义。」
    时，诸比丘受教而听。
    佛言：
    「云何有人常卧？谓：或有人为不善法之所覆盖，染污所染，受恶法报，造生死本，是谓：有人常卧，犹人没溺，卧于水中，我说彼人亦复如是，是谓：初水喻人，世间谛如有也。
    云何有人出已还没？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，失信不固，失持戒、布施、多闻、智慧而不坚固，是谓：有人出已还没，犹人溺水，既出还没，我说彼人亦复如是，是谓：第二水喻人，世间谛如有也。
    云何有人出已而住？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，是谓：有人出已而住，犹人溺水，出已而住，我说彼人亦复如是，是谓：第三水喻人，世间谛如有也。
    云何有人出已而住，住已而观？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。彼如是知、如是见，三结便尽，谓：身见、戒取、疑。三结已尽，得须陀洹，不堕恶法、定、趣正觉、极受七有：天上、人间七往来已，便得苦际，是谓：有人出已而住；住已而观，犹人溺水，出已而住；住已而观，我说彼人亦复如是，是谓：第四水喻人，世间谛如有也。
    云何有人出已而住；住已而观；观已而渡？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。如是知、如是见，三结便尽，谓：身见、戒取、疑。三结已尽，淫、怒、痴薄，得一往来天上、人间。一往来已，便得苦际，是谓：有人出已而住；住已而观；观已而渡，犹人溺水，出已而住；住已而观；观已而渡，我说彼人亦复如是，是谓：第五水喻人，世间谛如有也。
    云何有人出已而住；住已而观；观已而渡；渡已至彼岸？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。如是知、如是见，五下分结尽，谓：贪欲、瞋恚、身见、戒取、疑。五下分结尽已，生于彼间，便般涅槃，得不退法，不还此世，是谓：有人出已而住；住已而观；观已而渡；渡已至彼岸，犹人溺水，出已而住；住已而观；观已而渡；渡已至彼岸，我说彼人亦复如是，是谓：第六水喻人，世间谛如有也。
    云何有人出已而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓：住岸梵志？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。是谓：有人出已而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓：住岸梵志，犹人溺水，出已而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓：住岸人，我说彼人亦复如是，是谓：第七水喻人，世间谛如有也。我向所言，当为汝说七水人者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含39品3经[佛光本347经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说七事水喻，人亦如是。谛听！谛听！善思念之。」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：
    「彼云何七事水喻而似人？犹如有人没在水底，如复有人暂出水还没、如复有人出水观看、如复有人出头而住、如复有人于水中行、如复有人出水而欲到彼岸、如复有人已到彼岸。是谓，比丘！七事水喻出现于世。
    彼云何人没在水底而不得出？于是，或有一人不善之法遍满其体，当经历劫数，不可疗治，是谓：此人没在水底。
    彼何等人出水还没？或有一人信根渐薄，虽有善法而不牢固，彼身、口、意行善，后复身、口、意行不善法，身坏命终，生地狱中，是谓：此人出水还没。
    彼何等人出水观看？于是，或有人有信善根，身、口、意行更不增益其法，自守而住，彼身坏命终，生阿须伦中，是谓：此人出水而观。
    彼何等人出水住者？于是，或有人有信精进，断三结使，更不退转，必至究竟，成无上道，是谓：此人出水而住。
    彼何等人欲渡水者？于是，或有人信根精进，恒怀惭愧，断三结使，淫、怒、痴薄，来至此世而断苦际，是谓：此人欲渡水者。
    彼何等人欲至彼岸？或有人信根精进，断下五结，成阿那含，即彼般涅槃，更不来此世，是谓：此人欲至彼岸者也。
    何等人已至彼岸者？于是，或有一人信根精进而怀惭愧，尽有漏成无漏，于现法中而自娱乐：『生死已尽，梵行已立，所作已办，更不复受胎。』如实知之。于此无余涅槃界而般涅槃，是谓：此人已渡彼岸者也。
    是谓，比丘！有此七人水喻向汝等说。
    诸佛世尊所应修行接度人民，今已施行，当在闲居静处，若在树下，当念坐禅，勿起懈怠，此是我之教诲。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阿须伦」，另译为「阿修罗」(asura)。


中阿含5经

中阿含5经/木积喻经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游拘萨罗，在人间，与大比丘众翼从而行。
    尔时，世尊则于中路，忽见一处有大木积，洞燃俱炽。
    世尊见已，便下道侧，更就余树敷尼师檀，结{加}[跏]趺坐。
    世尊坐已，告诸比丘：
    「汝等见彼有大木积洞燃俱炽耶？」
    时，诸比丘答曰：「见也，世尊！」
    世尊复告诸比丘曰：
    「于汝意云何？谓：大木积洞燃俱炽，若抱、若坐、若卧，谓：刹利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞严饰其身，若抱、若坐、若卧，何者为乐？」
    时，诸比丘白曰：
    「世尊！谓：大木积洞燃俱炽，若抱、若坐、若卧，甚苦，世尊！谓：刹利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞严饰其身，若抱、若坐、若卧，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁抱木积洞燃俱炽，若坐、若卧，彼虽因此受苦或死，然，不以是，身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，若抱刹利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞严饰其身，若坐、若卧者，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以紧索毛绳绞勒其{抟}[距-巨+专]断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住，若从刹利、梵志、居士、工师受其信施，按摩身体、支节、手足，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以紧索毛绳绞勒其{抟}[距-巨+专]断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住，甚苦，世尊！若从刹利、梵志、居士、工师受其信施，按摩身体、支节、手足，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以紧索毛绳绞勒其{抟}[距-巨+专]断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住，彼虽因此受苦或死，然，不以是，身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士、工师受其信施，按摩身体、支节、手足，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以莹磨利刀截断其髀，若从刹利、梵志、居士、工师受信施、礼拜、恭敬将迎，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以莹磨利刀截断其髀，甚苦，世尊！若从刹利、梵志、居士、工师受信施、礼拜、恭敬将迎，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以莹磨利刀截断其髀，彼虽因此受苦或死，然，不以是，身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士、工师受信施、礼拜、恭敬将迎，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以铁铜鍱洞燃俱炽，缠络其身，若从刹利、梵志、居士、工师受信施衣服，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以铁铜鍱洞燃俱炽，缠络其身，甚苦，世尊！若从刹利、梵志、居士、工师受信施衣服，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以铁铜鍱洞燃俱炽，缠络其身，彼虽因此受苦或死，然，不以是，身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士、工师受信施衣服，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以热铁钳钳开其口，便以铁丸洞燃俱炽，着其口中，彼热铁丸烧唇；烧唇已烧舌；烧舌已烧龂；烧龂已烧咽；烧咽已烧心；烧心已烧肠胃；烧肠胃已下过。若从刹利、梵志、居士、工师受信施食无量众味，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以热铁钳钳开其口，便以铁丸洞燃俱炽，着其口中，彼热铁丸烧唇；烧唇已烧舌；烧舌已烧龂；烧龂已烧咽；烧咽已烧心；烧心已烧肠胃；烧肠胃已下过，甚苦，世尊！若从刹利、梵志、居士、工师受信施食无量众味，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以热铁钳钳开其口，便以铁丸洞燃俱炽，着其口中，彼热铁丸烧唇；烧唇已烧舌；烧舌已烧龂；烧龂已烧咽；烧咽已烧心；烧心已烧肠胃；烧肠胃已下过，彼虽因此受苦或死，然，不以是，身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士、工师受信施食无量众味，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以铁铜床洞燃俱炽，强逼使人坐卧其上，若从刹利、梵志、居士、工师受其信施床榻卧具，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以铁铜床洞燃俱炽，强逼使人坐卧其上，甚苦，世尊！若从刹利、梵志、居士、工师受其信施床榻卧具，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以铁铜床洞燃俱炽，强逼使人坐卧其上，彼虽因此受苦或死，然，不以是，身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士、工师受其信施床榻卧具，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以大铁铜釜洞燃俱炽，撮举人已，倒着釜中，若从刹利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火{熅}[温]暖，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以大铁铜釜洞燃俱炽，撮举人已，倒着釜中，甚苦，世尊！若从刹利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火{熅}[温]暖，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以大铁铜釜洞燃俱炽，撮举人已，倒着釜中，彼虽因此受苦或死，然，不以是，身坏命终趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火{熅}[温]暖，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    说此法时，六十比丘漏尽结解，六十比丘舍戒还家，所以者何？世尊教诫甚深、甚难，学道亦复甚深、甚难。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含33品10经[佛光本297经/5法](庄春江标点)
    闻如是：
    一时，佛在摩竭国光明池侧。
    尔时，世尊与大比丘众五百人俱，在人间游化。
    尔时，世尊遥见大树为火所烧，见已，如来更诣一树下。到已，就树下坐。
    尔时，世尊告诸比丘：
    「云何，比丘！宁持身投此火中？为宁与端正女人而共交游？」
    尔时，诸比丘白佛言：
    「宁与女人共相交游，不投身入此火中，所以然者，此火毒热不可称计，断其命根，受苦无量。」
    世尊告曰：
    「我今告汝等，非沙门行言是沙门、非梵行人言是梵行、不闻正法言我闻[正]法、无清白法，如是之人，宁投[身]入此火中，不与女人共相交游，所以然者，彼人宁受此苦痛，不以此罪入地狱中受苦无量。
    云何，比丘！宁受人礼拜恭敬？为宁使人取利剑断其手足？」
    诸比丘对曰：
    「宁受恭敬礼拜，不使人以剑断其手足，所以然者，断其手足，痛不可称计。」
    世尊告曰：
    「我今告汝等，非沙门行言是沙门、非梵行人言是梵行、不闻正法言闻正法、无清白行、断善根，如是之人，宁投身受此利剑，不以无戒受他恭敬，所以然者，此痛斯须间耳，地狱苦痛不可称计。
    云何，比丘！宁受人衣裳？为宁以热铁鍱用缠裹身？」
    诸比丘对曰：
    「宁以受人衣裳，不受此苦痛，所以然者，此毒痛不可称计。」
    世尊告曰：
    「我今重告汝，无戒之人宁以热铁鍱缠裹其身，不受人衣裳，所以然者，此痛须臾间耳，地狱苦痛不可称计。
    云何，比丘！宁受人信施之食？为宁以吞热铁丸乎？」
    诸比丘对曰：
    「宁受人信施之食，不吞热铁丸，所以然者，此痛不可堪处。」
    世尊告曰：
    「我今语汝，宁吞热铁丸，不以无戒受人信施，所以然者，吞热铁丸，痛斯须间，不以无戒受他信施。
    云何，比丘！宁受人床敷之具？为宁卧热铁床上？」
    诸比丘对曰：
    「我等，世尊！宁受人床卧之具，不卧[热]铁床上，所以然者，此之毒痛不可称计。」
    世尊告曰：
    「彼愚痴之人无有戒行、非沙门言是沙门、无有梵行言修梵行，宁当卧铁床上，不以无戒受他信施，何以故？卧铁床上，痛斯须间，不以无戒受他信施。
    比丘当知：如我今日观无戒之人所趣向处，设彼人{间}[闻]者，形体枯悴，沸血从面孔出，便取命终，不与女人共相交游，不受人礼敬之德，不受人衣被、饭食、床敷卧具、病瘦医药。以其无戒之人，不观后世、前世之罪，不顾命根受此苦痛，无戒之人{意}[当]生三恶趣中，所以然者，以其造恶行之所致也。
    如来今日观察善行人之所趣向，正使中毒，为刀所伤，自断命根，何以故？欲舍此身受天之福，当生善处，皆由前世受善行报之所致也。
    是故，[诸]比丘！当念修行戒身、定身、慧身、解脱身、解脱{所}[知]见身。欲使今世获其果报，得甘露道，正使受人衣被、饮食、床敷卧具、病瘦医药而无过失，又使檀越受福无穷。如是，诸比丘！当作是学。」
    尔时，说此法时，六十比丘漏尽意解；六十比丘还舍法服而作白衣。
    尔时，诸比丘闻佛所说，欢喜奉行。
    五王及月光，尸婆、二种斗，二扫、二行法，去住有二种，枯树最在后。
南北传经文比对(庄春江作)：
    「观两义」，南传作「以两者的利益考虑时」(ubhayattha?…sampassamānena)，菩提比丘长老英译为「考虑着两者的利益」(considering the good of both)。
    「下过」，南传作「会从下方出去」(adhobhāgā nikkhameyya)，菩提比丘长老英译为「沿着自己的内脏从下面出来」(comes out from below taking along one's entrails)。
    「泥治垩洒」(泥膜覆盖)，参看《中阿含3经》「泥涂垩洒」比对。
    「五王及月光，……」为该品的「摄颂」(uddāna)，参看《中阿含1经》附注。


中阿含6经

中阿含6经/善人往经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我当为汝说七善人所往至处及无余涅槃，谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：「云何为七？
    比丘行当如是：『我者无我，亦无我所；当来无我，亦无我所，已有便断。』已断得舍，有乐不染，合会不着，如是行者无上息迹(迹)慧之所见，然，未得证。比丘行如是，往至何所？譬如：烧[麸-夫+孚]才燃便灭，当知：比丘亦复如是，少慢未尽，五下分结已断，得中般涅槃，是谓第一善人所往至处，世间谛如有。
    复次，比丘行当如是：『我者无我，亦无我所；当来无我，亦无我所，已有便断。』已断得舍，有乐不染，合会不着，行如是者无上息迹(迹)慧之所见，然，未得证。比丘行如是，往至何所？譬若：如铁洞燃俱炽，以椎打之，迸火飞空，上已即灭，当知：比丘亦复如是，少慢未尽，五下分结已断，得中般涅槃，是谓第二善人所往至处，世间谛如有。
    复次，比丘行当如是：『我者无我，亦无我所；当来无我，亦无我所，已有便断。』已断得舍，有乐不染，合会不着，行如是者无上息迹(迹)慧之所见，然，未得证。比丘行如是，往至何所？譬若：如铁洞燃俱炽，以椎打之，迸火飞空，从上来还，未至地灭，当知：比丘亦复如是，少慢未尽，五下分结已断，得中般涅槃，是谓第三善人所往至处，世间谛如有。
    复次，比丘行当如是：『我者无我，亦无我所；当来无我，亦无我所，已有便断。』已断得舍，有乐不染，合会不着，行如是者无上息迹(迹)慧之所见，然，未得证。比丘行如是，往至何所？譬若：如铁洞然(燃)俱炽，以椎打之，迸火飞空，堕地而灭，当知：比丘亦复如是，少慢未尽，五下分结已断，得生般涅槃，是谓第四善人所往至处，世间谛如有。
    复次，比丘行当如是：『我者无我，亦无我所；当来无我，亦无我所，已有便断。』已断得舍，有乐不染，合会不着，行如是者无上息迹(迹)慧之所见，然，未得证。比丘行如是，往至何所？譬若：如铁洞燃俱炽，以椎打之，迸火飞空，堕少薪草上，若烟若燃，燃已便灭，当知：比丘亦复如是，少慢未尽，五下分结已断，得行般涅槃，是谓第五善人所往至处，世间谛如有。
    复次，比丘行当如是：『我者无我，亦无我所；当来无我，亦无我所，已有便断。』已断得舍，有乐不染，合会不着，行如是者无上息迹(迹)慧之所见，然，未得证。比丘行如是，往至何所？譬若：如铁洞燃俱炽，以椎打之，迸火飞空，堕多薪草上，若烟若燃，燃尽已灭，当知：比丘亦复如是，少慢未尽，五下分结已断，得无行般涅槃，是谓第六善人所往至处，世间谛如有。
    复次，比丘行当如是：『我者无我，亦无我所；当来无我，亦无我所，已有便断。』已断得舍，有乐不染，合会不着，行如是者无上息迹(迹)慧之所见，然，未得证。比丘行如是，往至何所？譬若：如铁洞燃俱炽，以椎打之，迸火飞空，堕多薪草上，若烟若燃，燃已便烧村邑、城郭、山林、旷野，烧村邑、城郭、山林、旷野已，或至道、至水、至平地灭，当知：比丘亦复如是，少慢未尽，五下分结已断，得上流阿迦腻咤般涅槃，是谓第七善人所往至处，世间谛如有。
    云何无余涅槃？比丘行当如是：『我者无我，亦无我所；当来无我，亦无我所，已有便断。』已断得舍，有乐不染，合会不着，行如是者无上息迹(迹)慧之所见，而已得证，我说彼比丘不至东方，不至西方、南方、北方、四维、上、下，便于现法中息迹(迹)灭度。我向所说七善人所往至处及无余涅槃者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「我者无我，亦无我所；当来无我，亦无我所」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa no ca me siyā, na bhavissati na me bhavissati)，菩提比丘长老英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be mine. It will not be; it will not be mine)。按：SN.22.81有相同的一句，菩提比丘长老依锡兰本(no c’ assa no ca me siyā, na bhavissāmi na me bhavissati)英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(台湾嘉义法雨道场流通版本仍相同)，并解说这句以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而本经以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含57经》、《杂阿含64经》。另外，《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。
    「已有便断」，南传作「我舍断所有存在、所有已存在的」(yadatthi ya? bhūta? ta? pajahāmīti)，菩提比丘长老英译为「我舍弃着所有存在的、所有已成为的」(I am abandoning what exists, what has come to be)。
    「已断得舍」，南传作「获得平静」(upekkha? pa?ilabhati，另译为「获得舍；获得不关心」)，菩提比丘长老英译为「他获得平静」(He obtains equanimity)。
    「有乐不染」，南传作「他在有上不被染」(So bhave na rajjati)，菩提比丘长老英译为「对存在，他不被贴上」(He is not attached to existence)。
    「合会不着」，南传作「在起源上不被染」(sambhave na rajjati)，菩提比丘长老英译为「对起源，他不被贴上」(he is not attached to origination)。按：「起源」(sambhave)，另译为「发生；生起；生成；出生；制造」。
    「无上息慧之所见」，南传作「以正慧看见寂静有更上的足迹」(atthuttari pada? santa? sammappa??āya passati，另译为「以正慧看见有更上足迹的寂静」)，菩提比丘长老英译为「他以正确的智慧看见：『有更高状态，那是平和的』」(He sees with correct wisdom: 'There is a higher state that is peaceful,')。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence)。
    「无燃料」(anāhārā，原意为「无食物」)，菩提比丘长老英译为「如果得不到进一步的燃料」(if it gets no further fuel)。


中阿含7经

中阿含7经/世间福经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游拘舍弥，在瞿沙罗园。
    尔时，尊者摩诃周那则于晡时从宴坐起，往诣佛所，到已作礼，却坐一面，白曰：
    「世尊！可得施设世间福耶？」
    世尊告曰：
    「可得，周那！有七世间福，得大福佑，得大果报，得大名誉，得大功德。云何为七？周那！有信族姓男、族姓女，施比丘众房舍、堂阁，周那！是谓：第一世间之福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，于房舍中施与床座、氍[毯-炎+数]、[毯-炎+翕][毯-炎+登]、毡褥、卧具，周那！是谓：第二世间之福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，于房舍中施与一切新净妙衣，周那！是谓：第三世间之福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，于房舍中常施于众朝粥、中食，又以园民供给使令，若风雨寒雪，躬往园所，增施供养，诸比丘众食已，不患风雨寒雪，{沽}[沾]渍衣服，昼夜安乐，禅寂思惟，周那！是谓：第七世间之福，得大福佑，得大果报，得大名誉，得大功德。
    周那！信族姓男、族姓女已得此七世间福者，若去若来，若立若坐，若眠若觉，若昼若夜，其福常生，转增转广。周那！譬如：恒伽水，从源流出，入于大海，于其中间转深转广，周那！如是，信族姓男、族姓女已得此七世间福者，若去若来，若立若坐，若眠若觉，若昼若夜，其福常生，转增转广。」
    于是，尊者摩诃周那即从{坐}[座]起，偏袒右肩，右膝着地，长跪叉手白曰：
    「世尊！可得施设出世间福耶？」
    世尊告曰：
    「可得，周那！更有七福出于世间，得大福佑，得大果报，得大名誉，得大功德，云何为七？
    周那！有信族姓男、族姓女，闻如来、如来弟子游于某处，闻已欢喜，极怀踊跃，周那！是谓：第一出世间福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，闻如来、如来弟子欲从彼至此，闻已欢喜，极怀踊跃，周那！是谓：第二出世间福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，闻如来、如来弟子已从彼至此，闻已欢喜，极怀踊跃，以清净心躬往奉见，礼敬供养，既供养已，受三自归于佛、法及比丘众，而受禁戒，周那！是谓：第七出世间福，得大福佑，得大果报，得大名誉，得大功德。
    周那！信族姓男、族姓女若得此七世间之福及更有七出世间福者，其福不可数，有尔所福，尔所福果，尔所福报，唯不可限、不可量、不可得大福之数。周那！譬如：从阎浮洲有五河流：一曰恒伽，二曰摇尤那，三曰舍劳浮，四曰阿夷罗婆提，五曰摩企，流入大海，于其中间水不可数，有尔所升斛，唯不可限、不可量、不可得大水之数，周那！如是，信族姓男、族姓女若得此七世间之福及更有七出世间福者，其福不可数，有尔所福，尔所福果，尔所福报，唯不可限、不可量、不可得大福之数。」
    尔时，世尊而说颂曰：
    「恒伽之河，清净易渡，海多珍宝，众水中王。
      犹若河水，世人敬奉，诸川所归，引入大海。
      如是人者，施衣饮食，床榻茵褥，及诸坐具。
      无量福报，将至妙处，犹若河水，引入大海。」
    佛说如是，尊者摩诃周那及诸比丘闻佛所说，欢喜奉行。

增壹阿含40品7经[佛光本361经/7法](庄春江标点)
    闻如是：
    一时，佛在阿踰阇江水边，与大比丘众五百人俱。
    时，大均头在闲静之处，而作是念：
    「颇有此义{恒}[增]益功德，为无此理？」
    是时，均头即从座起，往至世尊所，头面礼足，在一面坐。
    尔时，均头白佛言：
    「世尊！向者在闲静之处，而作是念：『颇有此理：所行众事，得益功德耶？』我今问世尊，唯愿说之。」
    世尊告曰：「可得增益功德。」
    均头白佛言：「云何得增益功德？」
    世尊告曰：
    「增益有七事，其福不可称量，亦复无人能算计此者。云何为七？
    于是，族姓子、若族姓女未曾起僧伽蓝处，于中兴立者，此[初]福不可计。
    复次，均头！若善男子、善女人能持床座施彼僧伽蓝者及与比丘僧，是谓，均头！第二之福不可称计。
    复次，均头！若善男子、善女人以食施彼比丘僧，是谓，均头！第三之福不可称计。
    复次，均头！若善男子、善女人以遮雨衣给施比丘僧者，是谓，均头！第四功德其福不可量。
    复次，均头！若族姓子、女若以药施比丘僧者，是谓：第五之福不可称计。
    复次，均头！若善男子、善女人旷野作好井者，是谓，均头！第六之功德也，不可称计。
    复次，均头！善男子、善女人近道作舍，使当来过去得止宿者，是谓，均头！第七功德不可称计。
    是谓，均头！七功德之法其福不可量。若行、若坐，正使命终，其福随后，如影随形，其德不可称计。言当有尔许之福，亦如大海水不可升斗量之；言当有尔许之水，此七功德亦复如是，其福不可称限。是故，均头！善男子、善女人当求方便，成办七功德。如是，均头！当作是学。」
    尔时，均头闻佛所说，欢喜奉行。

经文比对：
    (略)


中阿含8经

中阿含8经/七日经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游鞞舍离，在[木*奈]氏树园。
    尔时，世尊告诸比丘：
    「一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱，所以者何？
    有时不雨；当不雨时，一切诸树、百谷、药木皆悉枯槁，摧碎灭尽，不得常住。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时二日出世，二日出时，诸沟渠川流皆悉竭尽，不得常住。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时三日出世，三日出时，诸大江河皆悉竭尽，不得常住。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时四日出世，四日出时，诸大泉源从阎浮洲五河所出：一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，彼大泉源皆悉竭尽，不得常住。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时五日出世，五日出时，大海水减一百由延，转减乃至七百由延。五日出时，海水余有七百由延，转减乃至一百由延。五日出时，大海水减一多罗树，转减乃至七多罗树。五日出时，海水余有七多罗树，转减乃至一多罗树。五日出时，海水减{一}[十]人，转减乃至七人。五日出时，海水余有七人，转减乃至一人。五日出时，海水减至颈、至肩、至腰、至{ [月*奇]}[胯]、至膝、至踝，有时海水消尽，不足没指。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时六日出世，六日出时，一切大地、须弥山王皆悉烟起，合为一烟。譬如：陶师始爨灶(灶)时，皆悉烟起，合为一烟，如是，六日出时，一切大地、须弥山王皆悉烟起，合为一烟。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时七日出世，七日出时，一切大地、须弥山王洞燃俱炽，合为一{[火*佥]}[焰]。如是，七日出时，一切大地须弥山王洞燃俱炽，合为一{[火*佥]}[焰]，风吹火{[火*佥]}[焰]，乃至梵天。是时，晃昱诸天始生天者，不谙世间成败，不见世间成败，不知世间成败，见大火已，皆恐怖毛竖而作是念：火不来至此耶？火不来至此耶？前生诸天谙世间成败，见世间成败，知世间成败，见大火已，慰劳诸天曰：『莫得恐怖！火法齐彼，终不至此。』七日出时，须弥山王百由延崩散坏灭尽，二百由延、三百由延，乃至七百由延崩散坏灭尽。七日出时，须弥山王及此大地烧坏消灭，无余栽烬，如燃酥油，煎熬消尽，无余烟墨，如是，七日出时，须弥山王及此大地无余烖(灾)烬。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    我今为汝说须弥山王当崩坏尽，谁有能信？唯见谛者耳；我今为汝说大海水当竭消尽，谁有能信？唯见谛者耳；我今为汝说一切大地当烧燃尽，谁有能信？唯见谛者耳，所以者何？比丘！昔有大师名曰善眼，为外道仙人之所师宗，舍离欲爱，得如意足。善眼大师有无量百千弟子，善眼大师为诸弟子说梵世法。若善眼大师为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰摩天，或生兜率哆天，或生化乐天，或生他化乐天。若善眼大师为说梵世法时，诸弟子等设有具足奉行法者，彼修四梵室，舍离于欲，彼命终已，得生梵天。
    彼时，善眼大师而作是念：『我不应与弟子等同俱至后世共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天中。』彼时，善眼大师则于后时更修增上慈，修增上慈已，命终得生晃昱天中。善眼大师及诸弟子学道不虚，得大果报。
    诸比丘！于意云何？昔善眼大师为外道仙人之所师宗，舍离欲爱，得如意足者，汝谓异人耶？莫作斯念！当知即是我也。我于尔时名善眼大师，为外道仙人之所师宗，舍离欲爱，得如意足。我于尔时有无量百千弟子，我于尔时为诸弟子说梵世法。我说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰摩天，或生兜率哆天，或生化乐天，或生他化乐天。我说梵世法时，诸弟子等设有具足奉行法者，修四梵室，舍离于欲，彼命终已，得生梵天。我于尔时而作是念：『我不应与弟子等同俱至后世共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天中。』我于后时更修增上慈，修增上慈已，命终得生晃昱天中。我于尔时及诸弟子学道不虚，得大果报。
    我于尔时亲行斯道，为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。尔时，说法不至究竟，不究竟白净，不究竟梵行，不究竟梵行讫，尔时，不离生、老、病、死、啼哭、忧戚，亦未能得脱一切苦。
    比丘！我今出世，如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，我今自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行，究竟梵行讫，我今已离生、老、病、死、啼哭、忧戚，我今已得脱一切苦。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含40品1经[佛光本355经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，众多比丘食后皆集普会讲堂，作如是论议：
    「此须弥山极为广大，非众山之所及，甚奇！甚特！高广极峻如是，不久当复坏败，无有遗余；依须弥山更有大山，亦复坏败。」
    尔时，世尊以天耳闻众多比丘而作是论，即从座起，往至彼讲堂所，即就坐。
    尔时，世尊告诸比丘：
    「汝等在此为何等论？欲何所施行？」
    诸比丘对曰：
    「诸人集此，论其法事，向所论说，皆自如法。」
    世尊告曰：
    「善哉！比丘！汝等出家正应法论，亦复不舍贤圣默然，所以然者，若比丘集聚一处，当施行二事，云何为二？一者当共法论，二者当贤圣默然，汝等论此二事，终获安隐，不失时宜。汝等向者，作何等如法之{义}[议]？」
    诸比丘对曰：
    「今众多比丘来集此堂，作如是论议：『甚奇！甚特！此须弥山极高广大，然此须弥山如是，不久当复败坏，及诸四面铁围山亦当如是坏败。』向者，集此作如法论也。」
    世尊告曰：
    「汝等欲闻此世间境界坏败之变乎？」
    诸比丘白佛言：
    「今正是时，唯愿世尊以时演说，使众生之类心得解脱。」
    世尊告诸比丘曰：
    「汝等善思念之，藏在心怀。」
    诸比丘对曰：
    「如是，世尊！」尔时，诸比丘从佛受教。
    世尊告曰：
    「须弥山者极为广大，非众山所及。若比丘欲知须弥山，出水上高八万四千由旬，入水亦深八万四千由旬。然，须弥山四种宝所造：金、银、水精、琉璃，又有四角，亦四种所造：金、银、水精、琉璃，金城银郭，银城金郭，水精城琉璃郭，琉璃城水精郭。然，须弥山上有五种天在彼居止，皆由宿缘而住彼间，云何为五？所谓彼银城中，有细脚天在彼居止；彼金城中，有尸利沙天在彼居止；水精城中，有欢悦天在彼居止；琉璃城中，有力盛天在彼居止；金、银城中间，毗沙门天王在彼居住，将诸阅叉不可称计；金城、水精城中间，有毗留博叉天王，将诸龙神在彼居止；水精城、琉璃城中间，有毗留勒叉天王在彼居止；琉璃城、银城中间，有提头赖咤天王在彼居止。
    比丘当知：须弥山下有阿须伦居止。若阿须伦欲与三十三天共斗时，先与细脚天共斗，设得胜，复至金城与尸利沙天共斗，已胜尸利沙天，复至水精城与欢悦天共斗，已胜彼，复至琉璃城，已胜彼天，便共三十三天共斗。
    比丘当知：须弥山顶三十三天在彼居止，昼夜照明，光自相照，故致此耳。依须弥山日月流行，日天子城郭纵广五十一由旬，月天子城郭纵广三十九由旬，最大星纵广一由旬，最小星纵广二百步。须弥山顶东、西、南、北纵广八万四千由旬，近须弥山南有大铁围山，长八万四千里，高八万里。又此山表，有尼弥陀山围彼山，去尼弥陀山，复有山名佉罗山，去此山，复更有山名{俾}[伊]沙山，去此山，复更有山名马头山，[去马头山]，复更有山名毗那耶山，次毗那耶有山名铁围大铁围山。
    铁围中间有八大地狱，一一地狱有十六隔子。然，彼铁围山于阎浮里地多所饶益：阎浮里地设无铁围山者，此间恒当臭处。铁围山表有香积山，香积山侧有八万四千白象王止住彼间，各有六牙，金银校饰。彼香山中有八万四千窟，诸象在彼居止，皆金、银、水精、琉璃所造。最上象者，释提桓因躬自乘之，最下[象]者，转轮圣王乘之。香积山侧有摩陀池水，皆生优钵莲华、拘牟头华，然，彼诸象掘根而食。摩陀池水侧复有山名优阇伽罗，然，彼山皆生若干种草木，鸟狩虫蠡悉在彼间。依彼山，皆有神通得道之人而往彼间。次复有山名般荼婆，次复有山名耆阇崛山，此是阎浮里地所依之处。
    比丘当知：或有是时，若此世间欲坏败时，然天不降雨，所种生苗不复长大，诸有小河泉源皆悉枯竭。一切诸行皆归无常，不得久住。比丘当知：或有是时，此四大驶河，所谓恒伽、私头、死陀、婆叉，亦复枯竭而无遗余。如是，比丘！无常百变正谓此耳。
    比丘！或有是时，若此世间有二日出时，是时，百草树木皆悉凋落。如是，比丘！无常变易，不得久停，是时诸泉源小水皆悉枯竭。比丘当知：若二日出时，尔时，四大海水百由旬内皆悉枯竭，渐渐至七百由旬，水自然竭。
    比丘当知：若世间三日出现时，四大海水千由旬内，水自然竭，渐渐乃至七千由旬，水自然竭。
    比丘当知：若四日出现世时，四大海水深千由旬在。如是，比丘！一切诸行皆悉无常，不得久住。
    比丘当知：或有是时，若世间有五日出时，是时四大海水余有七百由旬水，渐渐至百由旬。比丘当知：若五日出时，是时，海水一由旬在，渐渐水竭而无遗余。若五日出时，余正有七尺水在，五日出时，海水尽竭无有遗余。比丘当知：一切行无常，不得久住。
    比丘当知：或有是时，六日出时，此地厚六万八千由旬皆悉烟出，须弥山亦渐渐融坏。若六日出时，此三千大千国土皆悉融坏，犹如陶家烧瓦器也。是时，三千大千刹土，亦复如是，洞然火出，靡不周遍。比丘当知：若六日出时，八大地狱亦复消灭，人民命终。依须弥山五种之天，亦复命终。三十三天、艳天、……乃至他化自在天，亦复命终，宫殿皆空。若六日出时，是时须弥山及三千大千刹土，皆悉洞然而无遗余。如是，比丘！一切行无常，不得久住。
    比丘当知：或有是时，若七日出，是时此地虽厚六万八千由旬及三千大千刹土皆悉火起。若复七日出时，此须弥山渐渐融坏，百千由旬自然崩落，永无有余，亦复不见尘烟之分，况见灰乎！是时，三十三天、……乃至他化自在天宫殿，皆悉火然，此间火炎乃至梵天上。新生天子在彼天宫者，由来不见劫烧，见此炎光，普怀恐惧，畏为火所烧，然，彼旧生天子等曾见劫烧，便来慰劳后生天子：『汝等勿怀恐惧，此火终不来至此间。』比丘当知：七日出时，从此间至六天，乃至三千大千刹土悉为灰土，亦无形质之兆。如是，比丘！一切行无常，不可久保，皆归于尽。尔时，人民命终，尽生他方刹土，若生天上。设复地狱中众生宿罪已毕，生天上、若他方刹土，设彼地狱众生罪未毕者，复移至他方刹土。比丘当知：若七日出时，无复日月光明星宿之兆，是时日月已灭，无复昼夜。是谓，比丘！由缘报故，致此坏败。
    比丘复当知：劫还成就时，或有是时，火还自灭，虚空之中有大云起，渐渐降雨。是时，此三千大千刹土，水遍满其中，水乃至梵天上。比丘当知：是时，此水渐渐停住而自消灭。复有风起名曰随岚，吹此水聚着一处。是时，彼风起千须弥山、千只弥陀山、千尼弥陀山、千佉罗山、千伊沙山、千毗那[耶]山、千铁围山、千大铁围山，复生八千地狱，复生千马头山、千香积山、千般荼婆山、千优阇伽[罗]山、千阎浮提、千瞿耶尼、千弗于逮、千郁单曰；复生千[四]海水，复生千四天王宫、千三十三天、千艳天、千兜术天、千化自在天、千他化自在天。
    比丘当知：或有是时，水灭地复还生。是时，地上自然有地肥，极为香美，胜于甘露。欲知彼地肥气味，犹如甜蒲桃酒。比丘当知：或有此时，光音天自相谓言：『我等欲至阎浮提，观看彼地形还复之时。』光音天子来下世间，见地上有此地肥，便以指甞(尝)着口中而取食之。是时，天子食地肥多者，转无威神，又无光明，身体遂重而生骨肉，即失神足，不复能飞。又，彼天子食地肥少[者]，身体不重，亦复不失神足，亦能在虚空中飞行。
    是时，天子失神足者，皆共{呼}[号]哭自相谓言：『我等今日极为穷厄，复失神足。』即住世间，不能复还天上，遂食此地肥，各各相视颜色。彼时，天子欲意多者，便成女人，遂行情欲，共相娱乐。是谓，比丘！初世成时，有此淫法，流布世间，是旧常之法，女人必出于世，亦复旧法非适今也。
    是时，余光音天见此天子以堕落，皆来呵骂而告之曰：『汝等何为行此不净之行？』是时，众生复作是念：『我等当作方便，宜共止宿，使人不见。』转转作屋舍，自覆形体。是谓，比丘！有此因缘，今有屋舍。
    比丘当知：或有是时，地肥自然入地，后转生粳米，极为鲜净，亦无皮表，极为香好，令人肥白，朝收暮生，暮收朝生。是谓，比丘！尔时，始有此粳米之名生。
    比丘！或有是时，人民懈怠不勤生活，彼人便作是念：『我今何为日日收此粳米？应当二日一收。』是时，彼人二日一收粳米。尔时，人民展转怀妊，由此转有生分。
    复有众生语彼众生言：『我等共取粳米。』是时，彼人报曰：『吾{以}[已]取二日食粮。』此人闻已，复生此念：『我当储四日食粮。』实时办四日食粮。复有众生语彼众生：『可共相将外收粳米。』此人报曰：『吾{以}[已]收四日食粮。』彼人闻已，便生此念：『吾当办八日食粮。』即办八日食储。尔时，彼粳米更不复生。
    是时，众生各生此念：『世间有大灾患，今此粳米遂不如本，今当分此粳米。』实时分粳米。尔时，众生复生此念：『我今可自藏粳米，当盗他粳米。』是时，彼众生自藏粳米，便盗他粳米。彼主见盗粳米，语彼人曰：『汝何故取吾粳米？今舍汝罪，后莫更犯。』尔时，世间初有此盗心。是时，复有众生闻此语，复自生念：『我今可{藏此已}[自藏]粳米，当盗他粳米。』是时，彼众生便舍己物，而取他物。彼主见已，语彼人曰：『汝今何为取我粳米乎？』然彼人默然不对。是时，物主实时手拳相加，自今已后，更莫相侵。
    是时，众多人民闻众生相盗，各共{运}[云]集，自相谓言：『世间有此非法，各共相盗，今当立守田人，使守护田，其有众生聪明高才者，当立为守田主。』是时，即选择田主而语之曰：『汝等当知世间有此非法窃盗，汝今守田当雇其直，诸人民来取他粳米者，即惩其罪。』尔时，即安田主。比丘当知：尔时，其守田者，号为刹利种，皆是旧法，非为{非}[今]法。」
    尔时，世尊便说此偈：
    「始有刹利种，姓中之上者，聪明高才人，天人所敬待。」
    尔时，其有人民侵他物者，是时，刹利取惩罚之。然，复彼人不改其[僣-日+心](愆)，故复犯之，是时，刹利之主敕作刀杖，取彼人而枭其首。尔时，世间初有此杀生。是时，众多人民闻此教令：『其有窃盗粳米者，刹利主即取杀之。』皆怀恐惧，衣毛皆竖，各作草{卢}[芦]于中坐禅，修其梵行，而一其心，舍离家业、妻子、儿妇，独静其志，修于梵行。因此已来，而有婆罗门之名姓。是时，便有此二种姓出现世间。
    比丘当知：彼时，由盗故便有杀生，由杀故便有刀杖。是时，刹利主告人民曰：『其有端{政}[正]高才者，当使统此人民。』又告之曰：『其有人民窃盗者，使惩其罪。』尔时，便有此毗舍种姓，出现于世。
    尔时，多有众生便生此念：『今日众生之类各共杀生，皆由业之所致也，今可来往周旋，以自生活。』尔时，便有首陀罗种姓，出现世间。」
    尔时，世尊便说此偈：
    「初有刹利种，次有婆罗门，第三名毗舍，次复首陀姓。
      有此四种姓，渐渐而相生，皆是天身来，而同为一色。」
    「比丘当知：尔时，有此杀、盗心，无复有此自然粳米。尔时，便有五种谷子：一者根子，二者茎子，三者枝子，四者华子，五者果子，及余所生之种子，是谓五种之子。皆是他方刹土风吹使来，取用作种以此自济。如是，比丘！世间有此瑞应，便有生、老、病、死，致使今日有五盛阴身，不得尽于苦际，此名为劫成败时之变易也。
    吾与汝说，诸佛世尊常所应行，今尽与汝说之。当乐闲居静处，当念坐禅，勿起懈怠，今不精诚，后悔无益。此是我之教诲也。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一切行无常」，增壹阿含经作「诸行皆归无常」，南传作「诸行是无常的」(Aniccā… sa?khārā)，菩提比丘长老英译为「条件所成的现象是不持久的」(conditioned phenomena are impermanent)，或「所有形成物是不持久的」(all formations are impermanent, MN.35)，在MN.35的批注中并解说，这里的「行」是指所有「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「(一切行)不可倚法」，南传作「诸行是不安的」(anassāsikā…sa?khārā，另译为「诸行是不安息的」)，菩提比丘长老英译为「条件所成的现象是不可靠的」(conditioned phenomena are unreliable)。
    「不足没指」，南传作「没有手指节高的高度」(a?gulipabbamattampi…na hoti)，菩提比丘长老英译为「不足浸湿一个人的手指节」(is not enough to wet the joints of one's fingers)。「没指」，应读作「莫指」。
    「地肥」，参看《中阿含154经》比对。
    「五种谷子」，参看《杂阿含39经》。
    「有眼者」(cakkhumā)，菩提比丘长老英译为「有眼光者」(the one with vision)，并在SN.6.1的批注中说明「有眼者」是指佛陀，这样称呼，是因为佛陀具备「五眼」：根之优劣智(indriyaparopariyatta?ā?a)、烦恼所依智(āsayānusaya?ā?a)、普遍眼(samantacakkhu)、法眼(dhammacakkhu)、天眼(dibbacakkhu)、肉眼(ma?sacakkhu)(SN.6.1, note370)。


中阿含9经

中阿含9经/七车经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林精舍，与大比丘众共受夏坐，尊者满慈子亦于生地受夏坐。
    是时，生地诸比丘受夏坐讫，过三月已，补治衣竟，摄衣持钵，从生地出，向王舍城，展转进前，至王舍城，住王舍城竹林精舍。
    是时，生地诸比丘诣世尊所，稽首作礼，却坐一面。
    世尊问曰：
    「诸比丘！从何所来？何处夏坐？」
    生地诸比丘白曰：
    「世尊！从生地来，于生地夏坐。」
    世尊问曰：
    「于彼生地诸比丘中，何等比丘为诸比丘所共称誉：自少欲、知足，称说少欲、知足；自闲居，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰，成就欢喜，称说劝发渴仰，成就欢喜？」
    生地诸比丘白曰：
    「世尊！尊者满慈子于彼生地为诸比丘所共称誉：自少欲、知足，称说少欲、知足；自闲居，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰，成就欢喜，称说劝发渴仰，成就欢喜。」
    是时，尊者舍梨子在众中坐。尊者舍梨子作如是念：
    「世尊如事问彼生地诸比丘辈，生地诸比丘极大称誉贤者满慈子：自少欲、知足，称说少欲、知足；自闲居，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰，成就欢喜，称说劝发渴仰，成就欢喜。」
    尊者舍梨子复作是念：
    「何时当得与贤者满慈子共聚集会问其少义？彼或能听我之所问。」
    尔时，世尊于王舍城受夏坐讫，过三月已，补治衣竟，摄衣持钵，从王舍城出，向舍卫国展转进前，至舍卫国，即住胜林给孤独园。
    尊者舍梨子与生地诸比丘于王舍城共住少日，摄衣持钵，向舍卫国展转进前，至舍卫国，共住胜林给孤独园。
    是时，尊者满慈子于生地受夏坐讫，过三月已，补治衣竟，摄衣持钵，从生地出，向舍卫国展转进前，至舍卫国，亦住胜林给孤独园。
    尊者满慈子诣世尊所，稽首作礼，于如来前敷尼师檀，结{加}[跏]趺坐。
    时，尊者舍梨子问余比丘：
    「诸贤！何者是贤者满慈子耶？」
    诸比丘白尊者舍梨子：
    「唯然，尊者在如来前坐，白皙隆鼻，如鹦鹉[口*隽]，即其人也。」
    时，尊者舍梨子知满慈子色貌已，则善记念。
    尊者满慈子过夜平旦，着衣持钵，入舍卫国而行乞食。食讫中后，还举衣钵，澡洗手足，以尼师檀着于肩上，至安陀林经行之处。
    尊者舍梨子亦过夜平旦，着衣持钵，入舍卫国而行乞食。食讫中后，还举衣钵，澡洗手足，以尼师檀着于肩上，至安陀林经行之处。
    时，尊者满慈子到安陀林，于一树下敷尼师檀，结{加}[跏]趺坐。尊者舍梨子亦至安陀林，离满慈子不远，于一树下敷尼师檀，结{加}[跏]趺坐。
    尊者舍梨子则于晡时从燕坐起，往诣尊者满慈子所，共相问讯，却坐一面，则问尊者满慈子曰：
    「贤者！从沙门瞿昙修梵行耶？」
    答曰：「如是。」
    「云何，贤者！以戒净故，从沙门瞿昙修梵行耶？」
    答曰：「不也。」
    「以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，从沙门瞿昙修梵行耶？」
    答曰：「不也。」
    又复问曰：
    「我向问：『贤者从沙门瞿昙修梵行耶？』则言：『如是。』今问贤者：『以戒净故，从沙门瞿昙修梵行耶？』便言：『不也。』『以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，从沙门瞿昙修梵行耶？』便言：『不也。』然以何义从沙门瞿昙修梵行耶？」
    答曰：「贤者！以无余涅槃故。」
    又复问曰：
    「云何，贤者！以戒净故，沙门瞿昙施设无余涅槃耶？」
    答曰：「不也。」
    「以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，沙门瞿昙施设无余涅槃耶？」
    答曰：「不也。」
    又复问曰：
    「我向问仁：『云何，贤者！以戒净故，沙门瞿昙施设无余涅槃耶？』贤者言：『不。』『以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，沙门瞿昙施设无余涅槃耶？』贤者言：『不。』贤者所说为是何义？云何得知？」
    答曰：
    「贤者！若以戒净故，世尊沙门瞿昙施设无余涅槃者，则以有余称说无余。以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，世尊沙门瞿昙施设无余涅槃者，则以有余称说无余。贤者！若离此法，世尊施设无余涅槃者，则凡夫亦当般涅槃，以凡夫亦离此法故。
    贤者！但以戒净故，得心净；以心净故，得见净；以见净故，得疑盖净；以疑盖净故，得道非道知见净；以道非道知见净故，得道迹知见净；以道迹知见净故，得道迹断智净；以道迹断智净故，世尊沙门瞿昙施设无余涅槃也。
    贤者！复听！昔拘萨罗王波斯匿在舍卫国，于婆鸡帝有事，彼作是念：『以何方便，令一日行，从舍卫国至婆鸡帝耶？』复作是念：『我今宁可从舍卫国至婆鸡帝，于其中间布置七车。』
    尔时，即从舍卫国至婆鸡帝，于其中间布置七车。布七车已，从舍卫国出，至初车，乘初车至第二车，舍初车，乘第二车至第三车，舍第二车，乘第三车至第四车，舍第三车，乘第四车至第五车，舍第四车，乘第五车至第六车，舍第五车，乘第六车至第七车，[舍第六车]，乘第七车，于一日中至婆鸡帝。
    彼于婆鸡帝办其事已，大臣围绕，坐王正殿，群臣白曰：『云何，天王！以一日行，从舍卫国至婆鸡帝耶？』
    王曰：『如是。』
    『云何，天王！乘第一车，一日从舍卫国至婆鸡帝耶？』
    王曰：『不也。』
    『乘第二车，乘第三车，……至第七车，从舍卫国至婆鸡帝耶？』
    王曰︰『不也。』
    云何，贤者！拘萨罗王波斯匿群臣复问︰『当云何说？』
    王答群臣：『我在舍卫国，于婆鸡帝有事，我作是念：「以何方便，令一日行，从舍卫国至婆鸡帝耶？」我复作是念：「我今宁可从舍卫国至婆鸡帝，于其中间布置七车。」我时即从舍卫国至婆鸡帝，于其中间布置七车。布七车已，从舍卫国出，至初车，乘初车至第二车，舍初车，乘第二车至第三车，舍第二车，乘第三车至第四车，舍第三车，乘第四车至第五车，舍第四车，乘第五车至第六车，舍第五车，乘第六车至第七车，[舍第六车]，乘第七车，于一日中至婆鸡帝。』
    如是，贤者！拘萨罗王波斯匿答对群臣所问如是。
    如是，贤者！以戒净故，得心净；以心净故，得见净；以见净故，得疑盖净；以疑盖净故，得道非道知见净；以道非道知见净故，得道迹知见净；以道迹知见净故，得道迹断智净；以道迹断智净故，世尊施设无余涅槃。」
    于是，尊者舍梨子问尊者满慈子：
    「贤者名何等？诸梵行人云何称贤者耶？」
    尊者满慈子答曰：
    「贤者！我号满也，我母名慈，故诸梵行人称我为满慈子。」
    尊者舍梨子叹曰：
    「善哉！善哉！贤者满慈子为如来弟子所作智辩，聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游，以问贤者甚深义尽能报故。贤者满慈子！诸梵行人为得大利，得值贤者满慈子随时往见、随时礼拜，我今亦得大利，随时往见，随时礼拜。诸梵行人应当萦衣顶上戴贤者满慈子，为得大利。我今亦得大利，随时往见、随时礼拜。」
    尊者满慈子问尊者舍梨子：
    「贤者名何等？诸梵行人云何称贤者耶？」
    尊者舍梨子答曰：
    「贤者！我字优波鞮舍，我母名舍梨，故诸梵行人称我为舍梨子。」
    尊者满慈子叹曰：
    「我今与世尊弟子共论而不知，第二尊共论而不知，法将共论而不知，转法轮复转弟子共论而不知。若我知尊者舍梨子者，不能答一句，况复尔所深论。善哉！善哉！尊者舍梨子为如来弟子所作智辩，聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游，以尊者甚深甚深问故。尊者舍梨子！诸梵行人为得大利，得值尊者舍梨子，随时往见，随时礼拜，我今亦得大利，随时往见，随时礼拜。诸梵行人应当萦衣顶上戴尊者舍梨子，为得大利。我今亦得大利，随时往见，随时礼拜。」
    如是，二贤更相称说，更相赞善已，欢喜奉行，即从{坐}[座]起，各还所止。

增壹阿含39品10经[佛光本354经/7法](庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    满愿子亦将五百比丘游本生处。
    尔时，世尊于罗阅城九十日夏坐已，渐渐在人间游化，来至舍卫城中只树给孤独园。
    尔时，众多比丘各散在人间[游化]，亦来至世尊所。到已，头面礼足，在一面坐。
    尔时，世尊问诸比丘：
    「汝等为在何处夏坐？」
    诸比丘对曰：
    「在本所生处而受夏坐。」
    世尊告曰：
    「汝等所生之处比丘之中，能自行阿练若，复能称誉阿练若；自行乞食，复教他人使行乞食，不失时宜；自着补纳衣，复教他人使着补纳衣；自修知足，亦复叹誉知足之行；自行少欲，亦复叹说少欲之行；自乐闲静之处，复教他人在闲静之处；自守其行，复教他人使守其行；己身戒具清净，复教他人使修其戒；己身三昧成就，复教他人使行三昧；己身智慧成就，复教他人使行智慧；己身解脱成就，复教他人使行解脱；己身解脱见慧成就，复教他人使行此法，身能教化不有厌足，说法无懈倦？」
    尔时，诸比丘白世尊言：
    「比丘满愿子于此诸比丘中堪任教化，己身修阿练若行，亦复叹誉阿练若行；己身着补纳衣，少欲知足，精进勇猛，乞食，乐闲静之处，戒、三昧、智慧、解脱、解脱见慧成就，复教他人使行此法，自能教化，说法无厌足。」
    尔时，世尊与诸比丘说微妙法。是时，诸比丘闻佛说法已，小停左右，便从{坐}[座]起，遶佛三匝，便退而去。
    尔时，舍利弗去世尊不远，结跏趺坐，正身正意，系念在前。尔时，舍利弗便作是念：
    「今满愿子快得善利，所以然者，诸梵行比丘叹誉其德，然复世尊称可其语，亦不逆之。我当何日与彼人得共相见，与其谈论？」
    是时，满愿子于本生处，教化周讫，渐渐人间教化，来至世尊所，头面礼足，在一面坐。尔时，世尊渐与说法。是时，满愿子闻说法已，即从{坐}[座]起，头面礼足，便退而去，以尼师檀着右肩上，往诣昼闇园中。
    尔时，有一比丘，遥见满愿子以尼师檀着右肩上，至彼园中。见已，即往至舍利弗所，白舍利弗言：
    「世尊常所叹满愿子方至如来所，从佛闻法，今诣园中，尊者宜知是时。」
    是时，舍利弗闻比丘语，即从{坐}[座]起，以尼师檀着右肩上，往至彼园中。
    是时，满愿子在一树下结跏趺坐，舍利弗亦复在一树下端坐思惟。
    是时，舍利弗便从{坐}[座]起，往至满愿子所。到已，共相问讯，在一面坐。尔时，舍利弗问满愿子曰：
    「云何，满愿子！为由世尊得修梵行为弟子乎？」
    满愿子报曰：「如是，如是。」
    时，舍利弗复问曰：
    「复因世尊得修清净戒乎？」
    满愿子言：「非也。」
    舍利弗言：
    「为由心清净于如来所，而修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「为见清净于如来所，得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「云何，为无犹豫得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗曰：
    「为由行迹清净得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「云何，于道之中智修清净得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「云何，知见清净得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「我今所问：『于如来所得修梵行乎？』汝复报吾言：『如是。』吾复问：『智慧、心清净、道知见清净得修梵行耶？』汝复言：『非也。』汝今云何于如来所得修梵行耶？」
    满愿子报曰：
    「戒清净义者，能使心清净；心清净义者，能使见清净；见清净义者，能使无犹豫清净；无犹豫清净义者，能使行迹清净；行迹清净义者，能使道清净；道清净义者，能使知见清净；知见清净义者，能使入涅槃义。是谓：于如来所得修梵行。」
    舍利弗言：
    「汝今所说义何所趣向？」
    满愿子言：
    「我今当引譬喻解此义，智者以譬喻解此义，智者自寤。犹如今日波斯匿王，从舍卫城至婆只国，两国中间布七乘车。是时，波斯匿王出城先乘一车至第二车，即乘第二车，复舍第一车，小复前行，乘第三车而舍第二车，小复前行，乘第四车而舍第三车，小复前行，乘第五车而舍第四车，又复前行，乘第六车而舍第五车，又复前行，乘第七车而舍第六车，入婆只国。是时，波斯匿王以至宫中。设有人问：『大王今日为乘何等车来至此宫？』彼王欲何报？」
    舍利弗报言：
    「设当有人问者，当如是报曰：『吾出舍卫城，先乘第一车至第二车，复舍第二车乘第三车，复舍第三车乘第四车，复舍第四车乘第五车，复舍第五车乘第六车，复舍第六车乘第七车，至婆只国。所以然者，皆由前车至第二车，展转相因得至彼国。』设有人问者，应当作是报之。」
    满{类}[愿]子报曰：
    「戒清净义亦复如是，由心清净得见清净；由见清净得至除犹豫清净；由无犹豫义得至行迹清净；由行迹清净义得至道清净；由道清净义得至知见清净；由知见清净义得至涅槃义，于如来所得修梵行。所以然者，戒清净义者是受入之貌，然如来说使除受入；心清净义亦是受入之貌，然如来说除受入；……乃至知见之义亦是受入，如来说除受入，乃至涅槃，如来所得修梵行。若当戒清净于如来所得修梵行者，凡夫之人亦当取灭度，所以然者，凡夫之人亦有此戒法。世尊所说者，以次成道得至涅槃界，非独戒清净得至灭度，犹如有[人]欲上七重楼上，要当以次而至，戒清净义亦复如是，渐渐至心，由心至见，由见至无犹豫，由无犹豫，{净至}[得至净]于行迹，由净行迹得至于道，由于净道得至知见，由净知见得至涅槃。」
    是时，舍利弗即称：
    「善哉！善哉！快说此义。汝今为名何等？诸比丘梵行之人，称汝何等号？」
    满愿子言：
    「我今名为满愿子，母姓弥多那尼。」
    舍利弗言：
    「善哉！善哉！满愿子！贤圣法中实无等伦。怀抱甘露，演布无穷，我今所问甚深之义，汝尽演说。设当诸梵行人以首戴行世间，犹不能得报其恩，其有来亲近问讯者，彼人快得善利，我今亦得其善利，承受其教。」
    满愿子报曰：
    「善哉！善哉！如汝所言。汝今为名何等？诸比丘为何等号？」
    舍利弗报曰：
    「我名忧波提舍，母名舍利，诸比丘号吾为舍利弗。」
    满愿子言：
    「我今与大人共论，先亦不知法之大主来至此间，设当知尊者舍利弗来至此者，亦无此辩共相酬答。然，尊问此甚深之义，寻时发遣。善哉！舍利弗！佛弟子中最为上首，恒以甘露法味而自娱乐。设当诸梵行人，以首戴尊者舍利弗行世间，从岁至岁，犹不能报斯须之恩，其有众生来问讯尊者、亲近者，彼人快得善利，我等亦快得善利。」
    尔时，二贤在彼园共如是论议。
    是时，二人各闻所说，欢{善}[喜]奉行。
    等法及昼度，水及城郭喻，识、均头、二轮，波蜜及七车。
南北传经文比对(庄春江作)：
    「生地」(MA)，「本所生处」(AA)，南传作「出生地的」(jātibhūmakā)，菩提比丘长老英译为「来自[幸福者]家乡的」(from [the Blessed One’s] native land)，并说明，中括号里的文字(按：即「幸福者」)，是来自注释书。按：「幸福者」即「世尊」，「出生地的比丘」即「在当地出生的比丘」。
    「戒净」，增壹阿含经作「清净戒」，南传作「戒清净」(sīlavisuddhi)，菩提比丘长老英译为「德行的洁净」(purification of virtue)，并解说，以下的「七清净」，在《尼科耶》并没有成为一组地被分析，但却是《清净道论》的全部架构(scaffolding for the entire Visuddhimagga)，书中以全面开发传统注释的止观定义了每个不同的阶段。
    「心净」，增壹阿含经作「心清净」，南传作「心清净」(cittavisuddhi)，菩提比丘长老英译为「心的洁净」(purification of mind)，并解说，这是克服五盖的禅定。
    「见净」，增壹阿含经作「见清净」，南传作「见清净」(di??hivisuddhi)，菩提比丘长老英译为「见解的洁净」(purification of view)。
    「疑盖净」，增壹阿含经作「无犹豫；无犹豫清净」，南传作「解疑清净」(ka?khāvitara?avisuddhi，另译为「度疑清净；解除疑惑清净」)，菩提比丘长老英译为「以克服疑惑而洁净」(purification by overcoming doubt)。
    「道非道知见净」，增壹阿含经作「行迹清净」，南传作「道非道智见清净」(maggāmagga?ā?adassanavisuddhi)，菩提比丘长老英译为「以什么是道与什么不是道之理解与见解而洁净」(purification by knowledge and vision of what is the path and what is not the path)。
    「道迹知见净」，增壹阿含经作「于道之中智修清净；道清净」，南传作「道迹智见清净」(pa?ipadā?ā?adassanavisuddhi)，菩提比丘长老英译为「以路之理解与见解而洁净」(purification by knowledge and vision of the way)。
    「道迹断智净」，增壹阿含经作「知见清净」，南传作「智见清净」(?ā?adassanavisuddhi)，菩提比丘长老英译为「以理解与见解而洁净」(purification by knowledge and vision)。
    「以有余称说无余」，南传作「就等同安立有取着为无取着般涅槃」(sa-upādāna?yeva samāna? anupādāparinibbāna? pa??apeyya)，菩提比丘长老英译为「他描述所有仍伴随着执着的为无执着最后涅槃」(he would have described what is still accompanied by clinging as final Nibbana without clinging)。
    「萦衣顶上戴」(MA)，「以首戴行世间」(AA)，南传作「以头顶着…兜裆布抬着他走」(Cela??ukena…muddhanā pariharantā)，菩提比丘长老英译为「将…放在头上到处带着」(it were by carrying…about on a cushion on their heads)。
    「等法及昼度，……」为「摄颂」，参看《中阿含1经》附注。
    「接力车」(rathavinīta?，另译为「传车」)，菩提比丘长老英译为「接力战车」(relay chariots)。


中阿含10经

中阿含10经/漏尽经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「以知、以见故，诸漏得尽，非不知、非不见也。云何以知、以见故，诸漏得尽耶？有正思惟、不正思惟：若不正思惟者，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。若正思惟者，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。
    然，凡夫愚人不得闻正法，不值真知识，不知圣法，不调御圣法，不知如真法。不正思惟者，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。正思惟者，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。不知如真法故，不应念法而念，应念法而不念：以不应念法而念，应念法而不念故，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。
    多闻圣弟子得闻正法，值真知识，调御圣法，知如真法。不正思惟者，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。正思惟者，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。知如真法已，不应念法不念，应念法便念：以不应念法不念，应念法便念故，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭也。
    有七断漏、烦恼、忧戚法，云何为七？有漏从见断，有漏从护断，有漏从离断，有漏从用断，有漏从忍断，有漏从除断，有漏从思惟断。
    云何有漏从见断耶？凡夫愚人不得闻正法，不值真知识，不知圣法，不调御圣法，不知如真法，不正思惟故，便作是念：『我有过去世？我无过去世？我何因过去世？我云何过去世耶？我有未来世？我无未来世？我何因未来世？我云何未来世耶？自疑己身何谓是？云何是耶？今此众生从何所来？当至何所？本何因有？当何因有？』彼作如是不正思惟，于六见中随其见生而生真有神，此见生而生真无神，此见生而生神见神，此见生而生神见非神，此见生而生非神见神，此见生而生此是神，能语、能知、能作、[能]教、{作}[能]起、教起，生彼彼处受善恶报，定无所从来，定不有，定不当有。是谓：见之弊，为见所动，见结所系，凡夫愚人以是之故，便受生、老、病、死苦也。
    多闻圣弟子得闻正法，值真知识，调御圣法，知如真法，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。如是，知如真已，则三结尽：身见、戒取、疑，三结尽已，得须陀洹，不堕恶法、定、趣正觉、极受七有：天上、人间七往来已，便得苦际。若不知见者，则生烦恼、忧戚，知见则不生烦恼、忧戚，是谓：有漏从见断也。
    云何有漏从护断耶？比丘！眼见色，护眼根者，以正思惟不净观也，不护眼根者，不正思惟以净观也。若不护者，则生烦恼、忧戚；护则不生烦恼、忧戚。如是，耳、鼻、舌、身，意知法护意根者，以正思惟不净观也，不护意根者，不正思惟以净观也。若不护者，则生烦恼、忧戚；护则不生烦恼、忧戚，是谓：有漏从护断也。
    云何有漏从离断耶？比丘！见恶象则当远离，恶马、恶牛、恶狗、毒蛇、恶道、沟坑、屏厕、江河、深泉、山岩、恶知识、恶朋友、恶异道、恶闾里、恶居止：若诸梵行与其同处，人无疑者而使有疑，比丘者应当离。恶知识、恶朋友、恶异道、恶闾里、恶居止：若诸梵行与其同处，人无疑者而使有疑，尽当远离。若不离者，则生烦恼、忧戚；离则不生烦恼、忧戚，是谓：有漏从离断也。
    云何有漏从用断耶？比丘！若用衣服，非为利故，非以贡高故，非为严饰故，但为蚊虻、风雨、寒热故，以惭愧故也。若用饮食，非为利故，非以贡高故，非为肥悦故，但为令身久住，除烦恼、忧戚故，以行梵行故，欲令故病断，新病不生故，久住安隐无病故也。若用居止房舍、床褥、卧具，非为利故，非以贡高故，非为严饰故，但为疲{惓}[倦]得止息故，得静坐故也。若用汤药，非为利故，非以贡高故，非为肥悦故，但为除病恼故，摄御命根故，安隐无病故。若不用者，则生烦恼、忧戚；用则不生烦恼、忧戚，是谓：有漏从用断也。
    云何有漏从忍断耶？比丘！精进断恶不善，修善法故，常有起想，专心精勤，身体、皮肉、筋骨、血髓皆令干竭，不舍精进，要得所求，乃舍精进。比丘！复当堪忍饥渴、寒热、蚊虻蝇蚤虱，风日所逼，恶声捶杖，亦能忍之。身遇诸病，极为苦痛，至命欲绝，诸不可乐，皆能堪忍。若不忍者，则生烦恼、忧戚；忍则不生烦恼、忧戚，是谓：有漏从忍断也。
    云何有漏从除断耶？比丘！生欲念不除断舍离，生恚念、害念不除断舍离。若不除者，则生烦恼、忧戚；除则不生烦恼、忧戚，是谓：有漏从除断也。
    云何有漏从思惟断耶？比丘！思惟初念觉支，依离、依无欲、依于灭尽，{起}[趣]至出要，[择]法、精进、喜、息、定，思惟第七舍觉支，依离、依无欲、依于灭尽，趣至出要。若不思惟者，则生烦恼、忧戚；思惟则不生烦恼、忧戚，是谓：有漏从思惟断也。
    若使比丘有漏从见断则以见断，有漏从护断则以护断，有漏从离断则以离断，有漏从用断则以用断，有漏从忍断则以忍断，有漏从除断则以除断，有漏从思惟断则以思惟断，是谓：比丘一切漏尽，诸结已解，能以正智而得苦际。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含40品6经[佛光本360经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我当说极妙之法，初、中、竟善，义理深邃，具足得修梵行，此经名为净诸漏法，汝等善思念之。」
    [诸]比丘对曰：
    「如是，世尊！」是时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为净诸漏法？或有有漏缘见得断；或有有漏恭敬得断；或有有漏亲近得断；或有有漏远离得断；或有有漏娱乐得断；或有有漏威仪得断；或有有漏思惟得断。
    彼云何有漏由见得断？于是，凡夫之人不睹圣人，不顺从如来之法，不能拥护贤圣之法，不亲近善知识，不与善知识从事，其闻法所应思惟法者亦不分别，不应思惟者而思惟之：未生欲漏而生，已生欲漏便增多；未生有漏而生，已生有漏便增多；未生无明漏而生，已生无明漏便增多，此法不应思惟而思惟之。
    彼云何法应思惟，然不思惟此法？所言思惟法者，未生欲漏使不生，已生欲漏而灭之；未生有漏令不生，已生有漏而灭之；未生无明漏令不生，已生无明漏而灭之，是谓：此法应可思惟而不思惟，所不应思惟者便思惟之。[所]应思惟者复不思惟之：未生欲漏而生，已生欲漏而增多；未生有漏而生，已生有漏而增多；未生无明漏而生，已生无明漏而增多。彼人作如是思惟：云何有过去久远？我今当有过去久远？或复思惟：无过去久远？云何当有过去久远？为谁有过去久远？云何复有当来久远？我今当有将来久远？或复言：『无将来久远？云何当有将来久远？为谁有将来久远？云何有此众生久远？此众生久远为从何来？从此命终当生何处？』彼人起此不祥之念，便兴六见，展转生{耶想}[邪见想]：有我见审有此见、无有我见审兴此见、有我见无我见于中起审见、又复自观身复兴此见，于己而不见己、复兴此见：于无我而不见无我，于中起此见、尔时，彼人复生此邪见：我者即是今世，亦是后世，常存于世而不朽败，亦不变易，复不移动，是谓：名为邪见之聚。邪见、灾患、忧、悲、苦、恼，皆由此生而不可疗治，亦复不能舍，遂增苦本。由是不为沙门之行、涅槃之道。
    又复，比丘！贤圣弟子修其法，不失次叙，善能拥护，与善知识共从事，彼能分别：不可思惟法亦能知[之]、所可思惟法亦能知之、彼所不应思惟法亦不思惟之、所应思惟法而思惟之。
    彼云何不应思惟法而不思惟之？于是，诸法未生欲漏而生，已生欲漏而增多；未生有漏而生，已生有漏而增多；未生无明漏而生，已生无明漏而增多。是谓：此法不应[思惟者而不]思惟之。
    彼何等法应思惟者而思惟之？于是，诸法未生欲漏而不生，已生欲漏而灭之；未生有漏而不生，已生有漏而灭之；未生无明漏而不生，已生无明漏而灭之。是谓：此法应可[思惟而]思惟之。
    彼不应思惟者亦不思惟之，可思惟者便思惟之，彼作如是思惟，便灭三法。云何为三？身{耶}[邪]、戒盗、疑。设不知、见，则增有漏之行，设见、闻、念、知者，则不增有漏之行，已知、已见，有漏便不生，是谓：此漏见所断也。
    彼云何漏恭敬所断？于是，比丘！堪忍饥寒，勤苦风雨、蚊虻、恶言、骂辱，身生痛{脑}[恼]，极为烦疼，命垂欲断，便能忍之。若不尔者，便起苦恼，设复能堪忍者如是不生，是谓：此漏恭敬所断。
    彼云何漏亲近所断？于是，比丘持心受衣，不兴荣饰，但欲支其形体，欲除寒热，欲令风雨不加其身，又覆形体不令外露。又持心随时乞食，不起染着之心，但欲趣支形体，使故痛得差，新者不生，守护众行，无所触犯，长夜安隐而修梵行，久存于世。复持心意亲近床座，亦不着荣华服饰，但欲除饥寒、风雨、蚊虻之类，趣支其形，得行道法。又复持心亲近医药，不生染着之心，于彼医药但欲使疾病除愈故，身体得安隐。设不亲近者，则生有漏之患，若亲近，则无有漏之患，是谓：此漏亲近所断。
    彼云何有漏远离所断？于是，比丘除去乱想，犹如恶象、骆驼、牛、马、虎、狼、狗、蛇蚖、深坑、危岸、柘棘、峻崖、湿泥，皆当远离之。莫与恶知识从事，亦复不与恶人相近，能熟思惟不去心首。设不将护者，则生有漏，设拥护者，则不生有漏，是谓：有漏远离所断。
    彼云何有漏娱乐所断？于是，比丘生欲想而不舍离，设起瞋恚想，亦不舍离，设复起疾想，亦不舍离。设不舍离者，则生有漏；[设]能舍离者，便能不起有漏，是谓：此漏娱乐所断。
    云何有漏威仪所断？于{此}[是]，比丘！若眼见色不起色想，亦不起染污之心，具足眼根，亦无缺漏而护眼根，若耳闻声、鼻嗅香、舌知味、身知细滑、意知法都不起染污之心，亦不起想着而护意根。若不摄其威仪，则生有漏，若摄其威仪者，则无有漏之患，是谓：此漏威仪所断。
    彼何等有漏思惟所断？于是，比丘修念觉意，依无欲、依无污、依灭尽而求出要修法觉意；精进觉意、喜觉意、猗觉意、定觉意、护觉意，依无欲、依无污、依灭尽而求出要。若不修此者，则生有漏之患，设能修者，则不生有漏之患。是谓：此漏思惟所断。
    若复，比丘！于比丘中诸所有漏，见断者便见断之，恭敬断者便恭敬断之，亲近断者亲近断之，远离断者远离断之，[娱乐断者娱乐断之，]威仪断者威仪断之，思惟断者思惟断之，是谓，比丘！具足一切威仪，能断结、去爱，度于四流，渐渐越苦。是谓，比丘！除有漏之法。
    诸佛世尊常所施行慈念一切有形之类，今已施行，汝等常乐闲居树下，勤加精进，勿有懈怠。今不勤加者，后悔无益，此是我之训教。」
    尔时，[诸]比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有漏从见断」，「有漏缘见得断」(AA)，南传作「有烦恼应该以见舍断」(Atthi…āsavā dassanā pahātabbā)，菩提比丘长老英译为「有以看见(了解)应该被舍断的污点」(there are taints that should be abandoned by seeing)。
    「护」，「威仪」(AA)，南传作「(以)自制」(sa?varā)，菩提比丘长老英译为「(以)自制」(by restraining)。
    「离」，「远离」(AA)，南传作「(以)回避」(parivajjanā)，菩提比丘长老英译为「(以)避免」(by avoiding)。
    「用」，「亲近」(AA)，南传作「(以)受用」(pa?isevanā)，菩提比丘长老英译为「(以)使用」(by using)。
    「忍」，「恭敬」(AA)，南传作「(以)忍受」(adhivāsanā)，菩提比丘长老英译为「(以)忍受」(by enduring, by patiently enduring, AN.6.58)。
    「除」，「娱乐」(AA)，南传作「(以)除去」(vinodanā)，菩提比丘长老英译为「(以)除去」(by removing, by dispelling, AN.6.58)。
    「思惟」，南传作「(以)修习」(bhāvanā)，菩提比丘长老英译为「(以)开发」(by developing)。
    「真有神」，「有我见审有此见」(AA)，南传作「有我的真我」(Atthi me attāti)，菩提比丘长老英译为「自我为我存在」(self exists for me)。按：「真我」(attā)，另译为「我体」，音译为「阿特慢」，中阿含经译为「神」，其它也有译为「神我」者。
    「神见非神」，南传作「我就以真我认知无真我」(attanāva anattāna? sa?jānāmīti)，菩提比丘长老英译为「我以自我理解非自我」(I perceive self with not-self)。按：「认知」(sa?jānāmi)，另译为「解了；认出；知觉；想念；意识到」。「无真我」(anattāna?)，另译为「非真我；非我；无我」。
    「不起染着之心，但欲趣支形体，使故痛得差，新者不生，守护众行，无所触犯，长夜安隐而修梵行，久存于世」为定型句，《杂阿含275经》译为「不自高，不放逸，不着色，不着庄严，支身而已，任其所得，为止饥渴，修梵行故，故起苦觉令息灭，未起苦觉令不起故，成其崇向故，气力、安乐、无{闻}[间?]独住故」，南传作「不为了享乐，不为了纵欲，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。」
    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「语法」(vacanapathāna?，逐字直译为「语路」)，菩提比丘长老英译为「字眼」(words)，或「说话的方式」(ways of speech, AN.6.58)。
    「不当行境」(agocare，另译为「不行境；非行处」)，菩提比丘长老英译为「不当去处」(unsuitable resorts)，或「不当施舍处」(unsuitable alms resorts, SN.22.82)。


中阿含11经

中阿含11经/盐喻经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「『随人所作业则受其报。』如是，不行梵行，不得尽苦。若作是说：『随人所作业则受其报。』如是，修行梵行，便得尽苦，所以者何？若使有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓：有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓：有人作不善业，必受苦果地狱之报。犹如有人以一两盐投少水中，欲令水咸不可得饮，于意云何？此一两盐能令少水咸叵饮耶？」
    答曰：「如是，世尊！」
    「所以者何？盐多水少，是故，能令咸不可饮。如是，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓：有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓：有人作不善业，必受苦果地狱之报。
    复次，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓：有一人修身、修戒、修心、修慧，寿命极长，是谓：有人作不善业，必受苦果现法之报。犹如有人以一两盐投恒水中，欲令水咸不可得饮，于意云何？此一两盐能令恒水咸叵饮耶？」
    答曰：「不也，世尊！」
    「所以者何？恒水甚多，一两盐少，是故，不能令咸叵饮。如是，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓：有一人修身、修戒、修心、修慧，寿命极长，是谓：有人作不善业，必受苦果现法之报。
    复次，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓：有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓：有人作不善业，必受苦果地狱之报。犹如有人夺取他羊。云何有人夺取他羊？谓：夺羊者，或王、王臣，极有威势，彼羊主者，贫贱无力，彼以无力故，便种种承望，叉手求索而作是说：『尊者！可见还羊，若见与直。』是谓：有人夺取他羊。如是，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓：有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓：有人作不善业，必受苦果地狱之报。
    复次，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓：有一人修身、修戒、修心、修慧，寿命极长，是谓：有人作不善业，必受苦果现法之报。犹如有人虽窃他羊，主还夺取。云何有人虽窃他羊，主还夺取？谓：窃羊者贫贱无势，彼羊主者或王、王臣，极有威力，以有力故，收缚窃者，还夺取羊，是谓：有人虽窃他羊，主还夺取。如是，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓：有一人修身、修戒、修心、修慧，寿命极长，是谓：有人作不善业，必受苦果现法之报。
    复次，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓：有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓：有人作不善业，必受苦果地狱之报。犹如有人负他五钱，为主所缚，乃至一钱亦为主所缚。云何有人负他五钱，为主所缚，乃至一钱亦为主所缚？谓：负债人贫无力势，彼贫无力故，负他五钱，为主所缚，乃至一钱亦为主所缚，是谓：有人负他五钱，为主所缚，乃至一钱亦为主所缚。如是，有人作不善业，必受苦果地狱之报。云何有人作不善业，必受苦果地狱之报？谓：有一人不修身、不修戒、不修心、不修慧，寿命甚短，是谓：有人作不善业，必受苦果地狱之报。
    复次，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓：有一人修身、修戒、修心、修慧，寿命极长，是谓：有人作不善业，必受苦果现法之报。犹如有人虽负百钱，不为主所缚，乃至千万亦不为主所缚。云何有人虽负百钱，不为主所缚，乃至千万亦不为主所缚？谓：负债人产业无量，极有势力，彼以是故，虽负百钱，不为主所缚，乃至千万亦不为主所缚，是谓：有人虽负百钱，不为主所缚，乃至千万亦不为主所缚。如是，有人作不善业，必受苦果现法之报。云何有人作不善业，必受苦果现法之报？谓：有一人修身、修戒、修心、修慧，寿命极长，是谓：有人作不善业，必受苦果现法之报，彼于现法设受善恶业报而轻微也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随人所作业则受其报」，南传作「这位男子如其所作业而感受」(yathā yathāya? puriso kamma? karoti tathā tathā ta? pa?isa?vediyatīti，直译为「依这位男子作业，如是，他感受」)，菩提比丘长老英译为「人体验正是他创造之相同方式的业力」(A person experiences a kamma in precisely the same way that he created it)。按：「感受」(pa?isa?vediyati)，另译为「感知；经验」。
    「随人所作业则受其报」，南传作「这位男子如其所作之能被感受业而感受果报」(yathā yathā vedanīya? aya? puriso kamma? karoti tathā tathāssa vipāka? pa?isa?vediyatīti，直译为「依这位男子作能被感受业，如是，他感受果报」)，菩提比丘长老英译为「当人创造将被以特殊方式体验的业力时，他正是以那种方式体验其结果」(When a person creates a kamma that is to be experienced in a particular way, he experiences its result precisely in that way)。
    「寿命甚短」，南传作「少[德]而品格拙劣」(paritto appātumo)，菩提比丘长老英译为「他受限且品格拙劣」(he is limited and has a mean character)，并引注释书的解说，他因为他的德行限制而受限、品格拙劣。ātuma一般作attan，注释书视它同attabhāva，意思是一个人的品格或身体(either one's character or one's body)。
    「若见与直」，南传作「[相当于]羊的财产」(urabbhadhana?)，菩提比丘长老英译为「为它付我[钱]」(pay me for it)。
    「一钱」，南传作「一迦哈玻那」(kahāpa?enapi, kahāpa?a，为钱币单位，另译为「货币；金货；银货；铜货」)，菩提比丘长老英译照录。
    「住于小苦」(appadukkhavihārī)，菩提比丘长老英译为「体验小苦」(experiences little suffering)，并解说此句与前后文意不顺，最初可能只是「住于苦」(dukkhavihārī)，「小」(appa)可能是后来错误的加入。
    「或依他想的而作」(yathāpaccaya? vā kātu?，逐字直译为「如+缘-或-作」)，菩提比丘长老英译为「或其它惩罚」(or otherwise penalize)，或「依他们的愿望处理它们」(doing with them as they wish, SN.22.33)。


中阿含12经

中阿含12经/惒破经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游释羇瘦迦维罗卫，在尼拘类园。
    尔时，尊者大目干连与比丘众俱，于中食后有所为故，集坐讲堂。
    是时，尼乾有一弟子，释种，名曰惒破，中后彷徉，至尊者大目干连所，共相问讯，却坐一面。
    于是，尊者大目干连问如此事：
    「于惒破意云何？若有比丘身、口、意护，汝颇见是处，因此生不善漏，令至后世耶？」
    惒破答曰：
    「大目干连！若有比丘身、口、意护，我见是处，因此生不善漏令至后世。大目干连！若有前世行不善行，因此生不善漏令至后世。」
    后时，世尊静处宴坐，以净天耳出过于人，闻尊者大目干连与尼乾弟子释惒破共论如是。世尊闻已，则于晡时从宴坐起，往诣讲堂比丘众前，敷座而坐。
    世尊坐已，问曰：
    「目干连！向与尼乾弟子释惒破共论何事？复以何事集坐讲堂？」
    尊者大目干连白曰：
    「世尊！我今日与比丘众俱，于中食后有所为故，集坐讲堂。此尼乾弟子释惒破中后彷徉来至我所，共相问讯，却坐一面，我问如是：『于惒破意云何？若有比丘身、口、意护，汝颇见是处，因此生不善漏令至后世耶？』尼乾弟子释惒破即答我言：『若有比丘身、口、意护，我见是处，因此生不善漏令至后世。大目干连！若有前世行不善行，因此生不善漏令至后世。』世尊！向与尼乾弟子释惒破共论如是，以此事故，集坐讲堂。」
    于是，世尊语尼乾弟子释惒破曰：
    「若我所说是者，汝当言是；若不是者，当言不是；汝有所疑，便可问我：『沙门瞿昙！此有何事？此有何义？』随我所说，汝若能受者，我可与汝共论此事。」
    惒破答曰：
    「沙门瞿昙！若所说是，我当言是；若不是者，当言不是；我若有疑，当问瞿昙：『瞿昙！此有何事？此有何义？』随沙门瞿昙所说，我则受持，沙门瞿昙但当与我共论此事。」
    世尊问曰：
    「于惒破意云何？若有比丘生不善身行漏、烦热、忧戚，彼于后时不善身行灭，不更造新业，弃舍故业，即于现世便得究竟而无烦热，常住不变，谓：圣慧所见、圣慧所知也。身生不善、口行不善、意行不善、无明行漏、烦热、忧戚，彼于后时不善无明行灭，不更造新业，弃舍故业，即于现世便得究竟而无烦热，常住不变，谓：圣慧所见、圣慧所知。云何，惒破！如是，比丘身、口、意护，汝颇见是处，因此生不善漏令至后世耶？」
    惒破答曰：
    「瞿昙！若有比丘如是身、口、意护，我不见是处，因此生不善漏令至后世。」
    世尊叹曰：
    「善哉！惒破！云何，惒破！若有比丘无明已尽，明已生；彼无明已尽，明已生，生后身觉便知生后身觉，生后命觉便知生后命觉，身坏命终，寿已毕讫，即于现世一切所觉便尽止息，当知至竟冷。犹如，惒破！因树有影，若使有人持利斧来斫彼树根，段段斩截，破为十分，或为百分，火烧成灰，或大风吹，或着水中，于惒破意云何？影因树有，彼影从是已绝其因，灭不生耶？」
    惒破答曰：「如是，瞿昙！」
    「惒破！当知：比丘亦复如是，无明已尽，明已生；彼无明已尽，明已生，生后身觉便知生后身觉，生后命觉便知生后命觉，身坏命终，寿已毕讫，即于现世一切所觉便尽止息，当知至竟冷。惒破！比丘如是正心解脱，便得六善住处。云何为六？惒破！比丘眼见色，不喜不忧，舍求无为，正念、正智，惒破！比丘如是正心解脱，是谓：得第一善住处。如是，耳、鼻、舌、身、意知法，不喜不忧，舍求无为，正念、正智，惒破！比丘如是正心解脱，是谓：得第六善住处。惒破！比丘如是正心解脱，得此六善住处。」
    惒破白曰：
    「如是，瞿昙！多闻圣弟子如是正心解脱，得六善住处。云何为六？瞿昙！多闻圣弟子眼见色，不喜不忧，舍求无为，正念、正智，瞿昙！多闻圣弟子如是正心解脱，是谓：得第一善住处。如是，耳、鼻、舌、身、意知法，不喜不忧，舍求无为，正念、正智，如是，瞿昙！多闻圣弟子如是正心解脱，是谓：得第六善住处。如是，瞿昙！多闻圣弟子如是正心解脱，得此六善住处。」
    于是，惒破白世尊曰：
    「瞿昙！我已知，善逝！我已解。瞿昙！犹明目人，覆者仰之，覆者发之，迷者示道，暗中施明，若有眼者便见于色，沙门瞿昙亦复如是，为我无量方便说法现义，随其诸道。世尊！我今自归于佛、法及比丘众，唯愿世尊受 我为优婆塞！从今日始，终身自归，乃至命尽。
    世尊！犹如有人养不良马，望得其利，徒自疲劳而不获利。世尊！我亦如是，彼愚痴尼乾不善晓了，不能解知，不识良田而不自审，长夜奉敬供养礼事，望得其利，唐苦无益。世尊！我今再自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。
    世尊！我本无知，于愚痴尼乾有信有敬，从今日断，所以者何？欺诳我故。世尊！我今三自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，释惒破及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「弃舍故业」，南传作「旧业经一再接触而作终结」(purā?a?ca kamma? phussa phuss byantīkaroti)，菩提比丘长老英译为「他以一再地接触它终止旧业」(he terminates the old kamma by contacting it again and again)。
    「生后身觉」(SA「身分齐受所觉」)，南传作「当他感受身体终了的感受时」(So kāyapariyantika? vedana? vediyamāno)，菩提比丘长老英译为「当他感受身体终止的感受」(When he feels a feeling terminating with the body)。
    「生后命觉」(SA「寿分齐受所觉」)，南传作「当他感受生命终了的感受时」(jīvitapariyantika? vedana? vediyamāno)，菩提比丘长老英译为「当他感受生命终止的感受」(when he feels a feeling terminating with life)。
    「当知至竟冷」，南传作「都将成为清凉」(sītī bhavissantīti)，菩提比丘长老英译为「将成为冷的」(will become cool)。
    「影因树有」，南传作「缘残株而影子被了知」(thū?a? pa?icca chāyā pa??āyati)，菩提比丘长老英译为「影子因残株被识别」(a shadow is discerned on account of a stump)。按：此处「残株」的原文为「柱子」(thū?a?)，但若采用「柱子」，则与后面定型句的「挖开后会拔出根，甚至小根、根须」文意不能衔接，不知是否为「残株」(khā?u)之误，今依英译本转译。
    「舍求无为」，南传作「住于平静」(upekkhako viharati，另译为「住于舍」)，菩提比丘长老英译为「住于平静」(dwells equanimous)。


中阿含13经

中阿含13经/度经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「有三度处，异姓、异名、异宗、异说，谓：有慧者善受、极持而为他说，然不获利，云何为三？或有沙门、梵志如是见、如是说，谓：人所为一切皆因宿命造。复有沙门、梵志如是见、如是说，谓：人所为一切皆因尊佑造。复有沙门、梵志如是见、如是说，谓：人所为一切皆无因无缘。
    于中，若有沙门、梵志如是见、如是说，谓：人所为一切皆因宿命造者，我便往彼，到已，即问：『诸贤！实如是见、如是说，谓：人所为一切皆因宿命造耶？』彼答言：『尔。』我复语彼：『若如是者，诸贤等皆是杀生，所以者何？以其一切皆因宿命造故。如是，诸贤皆是不与取、邪淫、妄言……乃至邪见，所以者何？以其一切皆因宿命造故。诸贤！若一切皆因宿命造见如真者，于内因内，作以不作都无欲、无方便。诸贤！若于作以不作不知如真者，便失正念，无正智，则无可以教。』如沙门法如是说者，乃可以理伏彼沙门、梵志。
    于中，若有沙门、梵志如是见、如是说，谓：人所为一切皆因尊佑造者，我便往彼，到已，即问：『诸贤！实如是见、如是说，谓：人所为一切皆因尊佑造耶？』彼答言：『尔。』我复语彼：『若如是者，诸贤等皆是杀生，所以者何？以其一切皆因尊佑造故。如是，诸贤皆是不与取、邪淫、妄言……乃至邪见，所以者何？以其一切皆因尊佑造故。诸贤！若一切皆因尊佑造见如真者，于内因内，作以不作都无欲、无方便。诸贤！若于作以不作不知如真者，便失正念、无正智，则无可以教。』如沙门法如是说者，乃可以理伏彼沙门、梵志。
    于中，若有沙门、梵志如是见、如是说，谓：人所为一切皆无因无缘者，我便往彼，到已，即问：『诸贤！实如是见、如是说，谓：人所为一切皆无因无缘耶？』彼答言：『尔。』我复语彼：『若如是者，诸贤等皆是杀生，所以者何？以其一切皆无因无缘故。如是，诸贤皆是不与取、邪淫、妄言……乃至邪见，所以者何？以其一切皆无因无缘故。诸贤！若一切皆无因无缘见如真者，于内因内，作以不作都无欲、无方便。诸贤！若于作以不作不知如真者，便失正念、无正智，则无可以教。』如沙门法如是说者，乃可以理伏彼沙门、梵志。
    我所自知、自觉法，为汝说者，若沙门、梵志，若天、魔、梵及余世间皆无能伏，皆无能秽，皆无能制。云何我所自知、自觉法为汝说，非为沙门、梵志，若天、魔、梵及余世间所能伏、所能秽、所能制？谓：有六处法，我所自知、自觉为汝说，非为沙门、梵志，若天、魔、梵及余世间所能伏、所能秽、所能制。复有六界法，我所自知、自觉为汝说，非为沙门、梵志，若天、魔、梵及余世间所能伏、所能秽、所能制。
    云何六处法我所自知、自觉为汝说？谓：眼处，耳、鼻、舌、身、意处，是谓：六处法我所自知、自觉为汝说也。云何六界法我所自知、自觉为汝说？谓：地界，水、火、风、空、识界，是谓：六界法我所自知、自觉为汝说也。
    以六界合故，便生母胎，因六界便有六处，因六处便有更乐，因更乐便有觉。比丘！若有觉者便知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。云何知苦如真？谓：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦、略五盛阴苦，是谓：知苦如真。云何知苦{习}[集]如真？谓：此爱受当来有乐欲，共俱求彼彼有，是谓：知苦{习}[集]如真。云何知苦灭如真？谓：此爱受当来有乐欲，共俱求彼彼有断无余，舍、吐尽、无欲、灭、止、没，是谓：知苦灭如真。云何知苦灭道如真？谓：八支圣道：正见……乃至正定，是为八，是谓：知苦灭道如真。比丘！当知苦如真，当断苦{习}[集]，当苦灭作证，当修苦灭道。若比丘知苦如真，断苦{习}[集]，苦灭作证，修苦灭道者，是谓：比丘一切漏尽，诸结已解，能以正智而得苦际。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「三度处」，南传作「这三种宗派教义」(Tī?imāni… titthāyatanāni，直译为「这三渡处；这三渡场处」，另译为「这三种外道的所依处」)，菩提比丘长老英译为「这三宗派教义」(these three sectarian tenets)。
    「来到另一边后」(parampi gantvā)，菩提比丘长老英译为「带到他们的结论」(carried to their conclusion)，并解说，注释书将「另一边；另一个」(para?)解说为「相传；传承系」(paramparā)，这[意思]难以从文字本身挤出来(hard to extract from the words themselves)，MA.13的「而为他说」似乎对此也无建树(does not seem to establish the point)，依他的理解，所需的含意应为：当带到他们[逻辑上]的结论时(when carried to their [logical] conclusion)。
    「然不获利」，南传作「住立于无作用的」(akiriyāya sa??hahanti，另译为「住立于无行动；住立于无行为」)，菩提比丘长老英译为「结果将为无-作为(无-行动)之教义」(will eventuate in a doctrine of non-doing)。
    「因宿命造」，南传作「因先前所作」(pubbekatahetūti)，菩提比丘长老英译为「由于过去所作」(is caused by what was done in the past)。
    「无欲、无方便」，南传作「没有意欲或精进」(na hoti chando vā vāyāmo vā)，菩提比丘长老英译为「没有想要…他们也不努力于」(have no desire…nor do they make an effort in)。
    「如沙门法如是说者」，南传作「[即使]各自[称]说沙门也不住于如法」(viharata? na hoti paccatta? sahadhammiko sama?avādo)，菩提比丘长老英译为「即使个人选定(命名)『禁欲修道者』也不能合法地适用他们」(even the personal designation 'ascetic' could not be legitimately applied to them)。
    「意的近伺察」(manopavicārāti)，菩提比丘长老英译为「心里的检查」(mental examinations)。「十八种意的近伺察」，SN.36.22称为「十八受」。
    「顺喜悦处近伺察色」(somanassa??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的色」(one examines a form that is a basis for joy)。
    「顺忧处近伺察色」(domanassa??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的色」(one examines a form that is a basis for dejection)。
    「顺平静处近伺察色」(upekkhā??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查平静基础的色」(one examines a form that is a basis for equanimity)。
    「返回过去所作为核心者」(Pubbekata?…sārato paccāgacchata?)，菩提比丘长老英译为「那些落回[个人经验因]过去作为[而发生之见解]为基本真理者」(Those who fall back on [the view that a person's experience occurs because of] past deeds as the essential truth)。


中阿含14经

中阿含14经/罗云经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，尊者罗云亦游王舍城温泉林中。
    于是，世尊过夜平旦，着衣持钵入王舍城而行乞食，乞食已竟，至温泉林罗云住处。
    尊者罗云遥见佛来，即便往迎，取佛衣钵，为敷坐具，汲水洗足。佛洗足已，坐罗云座。
    于是，世尊即取水器，泻留少水已，问曰：
    「罗云！汝今见我取此水器，泻留少水耶？」
    罗云答曰：「见也，世尊！」
    佛告罗云：
    「我说彼道少亦复如是，谓：知已妄言，不羞不悔，无惭、无愧。罗云！彼亦无恶不作。是故，罗云！当作是学：『不得戏笑妄言。』」
    世尊复取此少水器，尽泻弃已，问曰：
    「罗云！汝复见我取少水器，尽泻弃耶？」
    罗云答曰：「见也，世尊！」
    佛告罗云：
    「我说彼道尽弃亦复如是，谓：知已妄言，不羞不悔，无惭、无愧。罗云！彼亦无恶不作。是故，罗云！当作是学，不得戏(戏)笑妄言。」
    世尊复取此空水器，覆着地已，问曰：
    「罗云！汝复见我取空水器，覆着地耶？」
    罗云答曰：「见也，世尊！」
    佛告罗云：
    「我说彼道覆亦复如是，谓：知已妄言，不羞不悔，无惭、无愧。罗云！彼亦无恶不作。是故，罗云！当作是学，不得戏笑妄言。」
    世尊复取此覆水器，发令仰已，问曰：
    「罗云！汝复见我取覆水器，发令仰耶？」
    罗云答曰：「见也，世尊！」
    佛告罗云：
    「我说彼道仰亦复如是，谓：知已妄言，不羞不悔，不惭不愧。罗云！彼亦无恶不作。是故，罗云！当作是学，不得戏笑妄言。
    罗云！犹如王有大象入阵斗时，用前脚、后脚、尾、髂、脊、胁、项、额、耳、牙，一切皆用，唯护于鼻。象师见已，便作是念：『此王大象犹故惜命，所以者何？此王大象入阵斗时，用前脚、后脚、尾、髂、脊、胁、项、额、耳、牙，一切皆用，唯护于鼻。』罗云！若王大象入阵斗时，用前脚、后脚、尾、髂、脊、胁、项、额、耳、牙、鼻，一切尽用。象师见已，便作是念：『此王大象不复惜命，所以者何？此王大象入阵斗时，用前脚、后脚、尾、髂、脊、胁、项、额、耳、牙、鼻，一切尽用。』罗云！若王大象入阵斗时，用前脚、后脚、尾、髂、脊、胁、项、额、耳、牙、鼻，一切尽用，罗云！我说此王大象入阵斗时，无恶不作。如是，罗云！谓：知已妄言，不羞不悔，无惭、无愧，罗云！我说彼亦无恶不作。是故，罗云！当作是学，不得戏笑妄言。」
    于是，世尊即说颂曰：
    「人犯一法，谓妄言是，不畏后世，无恶不作。
      宁噉铁丸，其热如火，不以犯戒，受世信施。
      若畏于苦，不爱念者，于隐显处，莫作恶业。
      若不善业，已作今作，终不得脱，亦无避处。」
    佛说颂已，复问罗云：
    「于意云何？人用镜为？」
    尊者罗云答曰：
    「世尊！欲观其面，见净不净。」
    「如是，罗云！若汝将作身业，即观彼身业：『我将作身业，彼身业为净？为不净？为自为？为他？』罗云！若观时则知：『我将作身业，彼身业净，或自为，或为他，不善与苦果受于苦报。』罗云！汝当舍彼将作身业。罗云！若观时则知：『我将作身业，彼身业不净，或自为，或为他，善与乐果受于乐报。』罗云！汝当受彼将作身业。
    罗云！若汝现作身业，即观此身业：『若我现作身业，此身业为净？为不净？为自为？为他？』罗云！若观时则知：『我现作身业，此身业净，或自为，或为他，不善与苦果受于苦报。』罗云！汝当舍此现作身业。罗云！若观时则知：『我现作身业，此身业不净，或自为，或为他，善与乐果受于乐报。』罗云！汝当受此现作身业。
    罗云！若汝已作身业，即观彼身业：『若我已作身业，彼身业已过去灭尽变易，为净？为不净？为自？或为他？』罗云！若观时则知：『我已作身业，彼身业已过去灭尽变易，彼身业净，或自为，或为他，不善与苦果受于苦报。』罗云！汝当诣善知识、梵行人所，彼已作身业，至心发露，应悔过，说，慎莫覆藏，更善持护。罗云！若观时则知：『我已作身业，彼身业已过去灭尽变易，彼身业不净，或自为，或为他，善与乐果受于乐报。』罗云！汝当昼夜欢喜，住正念、正智，口业亦复如是。
    罗云！因过去行故，已生意业，即观彼意业：『若因过去行故，已生意业，彼意业为净？为不净？为自为？为他？』罗云！若观时则知：『因过去行故，已生意业，彼意业已过去灭尽变易，彼意业净，或自为，或为他，不善与苦果受于苦报。』罗云！汝当舍彼过去意业。罗云！若观时则知：『因过去行故，已生意业已过去灭尽变易，彼意业不净，或自为，或为他，善与乐果受于乐报。』罗云！汝当受彼过去意业。
    罗云！因未来行故，当生意业，即观彼意业：『若因未来行故，当生意业，彼意业为净？为不净？为自为？为他？』罗云！若观时则知：『因未来行故，当生意业，彼意业净，或自为，或为他，不善与苦果受于苦报。』罗云！汝当舍彼未来意业。罗云！若观时则知：『因未来行故，当生意业，彼意业不净，或自为，或为他，善与乐果受于乐报。』罗云！汝当受彼未来意业。
    罗云！因现在行故，现生意业，即观此意业：『若因现在行故，现生意业，此意业为净？为不净？为自为？为他？』罗云！若观时则知：『因现在行故，现生意业，此意业净，或自为，或为他，不善与苦果受于苦报。』罗云！汝当舍此现在意业。罗云！若观时则知：『因现在行故，现生意业，此意业不净，或自为，或为他，善与乐果受于乐报。』罗云！汝当受此现在意业。
    罗云！若有过去沙门、梵志，身、口、意业已观而观，已净而净，彼一切即此身、口、意业已观而观，已净而净。罗云！若有未来沙门、梵志，身、口、意业当观而观，当净而净，彼一切即此身、口、意业当观而观，当净而净。罗云！若有现在沙门、梵志，身、口、意业现观而观，现净而净，彼一切即此身、口、意业现观而观，现净而净。罗云！汝当如是学：『我亦即此身、口、意业现观而观，现净而净。」
    于是，世尊复说颂曰：
    「身业口业、意业罗云！善不善法，汝应常观。
      知已妄言，罗云莫说，秃从他活，何可妄言！
      覆沙门法，空无真实，谓说妄言，不护其口。
      故不妄言，正觉之子，是沙门法，罗云当学。
      方方丰乐，安隐无怖，罗云至彼，莫为害他。」
    佛说如是，尊者罗云及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「知已妄言」，南传作「故意妄语」(sampajānamusāvāde，直译为「正知妄语」)，菩提比丘长老英译为「说故意的谎言；故意说谎」(tell a deliberate lie)。
    「不得戏笑妄言」，南传作「即使开玩笑我也将不说谎」(hassāpi na musā bha?issāmīti)，菩提比丘长老英译为「即使开玩笑我将不说谎」(I will not utter a falsehood even as a joke)。
    「彼道仰」，南传作「他们的沙门性这么空无、空虚」(Eva? ritta? tuccha?…tesa? sāma??a?)，菩提比丘长老英译为「他们的隐盾者状态只这么空洞与空」(Even so hollow and empty, Rahula, is the recluseship of those…)。
    「观而观」，南传作「观察再观察后」(paccavekkhitvā paccavekkhitvā)，菩提比丘长老英译为「重复地深思」(repeatedly reflecting)。


中阿含15经

中阿含15经/思经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有故作业，我说彼必受其报，或现世受，或后世受。若不故作业，我说此不必受报。于中，身故作三业，不善与苦果受于苦报。口有四业，意有三业，不善与苦果受于苦报。
    云何身故作三业，不善与苦果受于苦报？一曰杀生，极恶饮血，其欲伤害，不慈众生，乃至蜫虫。二曰不与取，着他财物以偷意取。三曰邪淫，彼或有父所护，或母所护，或父母所护，或姊妹所护，或兄弟所护，或妇父母所护，或亲亲所护，或同姓所护，或为他妇女，有鞭罚恐怖，及有名假赁至华鬘，亲犯如此女，是谓：身故作三业，不善与苦果受于苦报。
    云何口故作四业，不善与苦果受于苦报？一曰妄言，彼或在众，或在眷属，或在王家，若呼彼问：『汝知便说。』彼不知言知，知言不知；不见言见，见言不见，为己为他，或为财物，知已妄言。二曰两舌，欲离别他，闻此语彼，欲破坏此；闻彼语此，欲破坏彼；合者欲离，离者复离而作群党，乐于群党，称说群党。三曰麁言，彼若有言，辞气麁犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，说如是言。四曰绮语，彼非时说，不真实说，无义说，非法说，不止息说，又复，称叹不止息事，违背于时而不善教，亦不善诃，是谓：口故作四业，不善与苦果受于苦报。
    云何意故作三业，不善与苦果受于苦报？[一]曰贪伺，见他财物、诸生活具，常伺求望，欲令我得。二曰嫉恚，意怀憎嫉而作是念：『彼众生者，应杀、应缚、应收、应免、应逐摈出，其欲令彼受无量苦。』三曰邪见，所见颠倒，如是见、如是说：『无施、无斋、{与}[无]有咒说，无善、恶业，无善、恶业报，无此世、彼世，无父、无母，世无真人往至善处，善去、善向此世、彼世自知、自觉、自作证成就游。』是谓：意故作三业，不善与苦果受于苦报。
    多闻圣弟子舍身不善业，修身善业；舍口、意不善业，修口、意善业。彼多闻圣弟子如是具足精进戒德，成就身净业，成就口、意净业，离恚、离诤，除去睡眠，无{调}[掉]、贡高，断疑、度慢，正念、正智，无有愚痴，彼心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：『我本此心少、不善修，我今此心无量、善修。』多闻圣弟子其心如是，无量善修。若本因恶知识为放逸行，作不善业，彼不能将去，不能秽污，不复相随。若有幼少童男、童女，生便能行慈心解脱者，而于后时，彼身、口、意宁可复作不善业耶？」
    比丘答曰：「不也，世尊！」
    「所以者何？自不作恶业，恶业何由生？是以男女在家、出家，常当勤修慈心解脱。若彼男女在家、出家修慈心解脱者，不持此身往至彼世，但随心去此。比丘应作是念：『我本放逸，作不善业，是一切今可受报，终不后世。』若有如是，行慈心解脱无量善{与}[修]者，必得阿那含，或复上得。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：『我本此心少不善修，我今此心无量善修。』多闻圣弟子其心如是，无量善修。若本因恶知识，为放逸行，作不善业，彼不能将去，不能秽污，不复相随。若有幼少童男、童女，生便能行舍心解脱者，而于后时，彼身、口、意宁可复作不善业耶？」
    比丘答曰：「不也，世尊！」
    「所以者何？自不作恶业，恶业何由生？是以男女在家、出家，常当勤修舍心解脱。若彼男女在家、出家修舍心解脱者，不持此身往至彼世，但随心去此。比丘应作是念：『我本放逸，作不善业，是一切今可受报，终不后世。』若有如是，行舍心解脱无量善修者，必得阿那含，或复上得。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含1047经[正闻本13386经/佛光本1035经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有恶业因、恶心因、恶见因，如是，众生身坏命终，必堕恶趣、泥犁中。譬如：圆珠掷着空中，落地流转，不一处住，如是，恶业因、恶心因、恶见因，身坏命终，必堕地狱中无住处。
    云何为恶业？谓：杀生、……乃至绮语，如上广说，是名恶业。
    云何恶心？谓：贪、恚心，如上广说，是名恶心。
    云何恶见？谓：邪颠倒，如上广说，是名恶见。
    是名：恶业因、恶心因、恶见因，身坏命终，必生恶趣、泥犁中。
    善业因、善心因、善见因，身坏命终，必生善趣天上。
    婆罗门！云何为善业？谓：离杀生、不乐杀生、……乃至不绮语，是名善业。
    云何善心？谓：不贪、不恚，是名心善。
    云何为见善？谓：正见，不颠倒：……乃至见不受后有，是名见善。
    是名：业善因、心善因、是善因，身坏命终，得生天上。譬如：四方摩尼珠，掷着空中，随堕则安，如是，彼三善因所在受生，随处则安。」
    佛说{如}是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「故作业」，南传作「故意业」(sa?cetanikāna? kammāna?，另译为「思业；故思业；意思业」)，菩提比丘长老英译为「意志的业」(volitional kammas)。
    「有名假赁至华鬘」，南传作「被套过花蔓环(已订婚)之女」(mālāgu?aparikkhittāpi)，菩提比丘长老英译为「已订婚者」(one already engaged)，或「戴花环象征已订婚者」(who are garlanded in token of betrothal)。
    「必得阿那含，或复上得」，南传作「这里，对未通达更上解脱的有慧比丘，它导向不还果」(anāgāmitāya sa?vattati idha pa??assa bhikkhuno uttari vimutti? appa?ivijjhato)，菩提比丘长老英译为「它为这里有智慧而未洞察进一步释放的比丘导向不-返回」(it leads to non-returning for a wise bhikkhu here who does not penetrate to a further liberation)。
    「心为中心的」(Cittantaro，逐字直译为「心+中间的」)，菩提比丘长老英译为「以心为他们的核心」(have mind as their core)。


中阿含16经

中阿含16经/伽蓝经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游伽蓝园，与大比丘众俱，至羇舍子，住羇舍子村北尸摄惒林中。
    尔时，羇舍子伽蓝人闻沙门瞿昙释种子舍释宗族，出家学道，游伽蓝园，与大比丘众俱，来至此羇舍子，住羇舍子村北尸摄惒林中。彼沙门瞿昙有大名称，周闻十方，沙门瞿昙如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼若说法，初善、中善、竟亦善，有义、有文，具足清净显现梵行。若见如来、无所着、等正觉，尊重礼拜，供养承事者，快得善利。我等应共往见沙门瞿昙，礼事供养。
    羇舍子伽蓝人闻已，各与等类眷属相随从羇舍子出，北行至尸摄惒林，欲见世尊礼事供养。往诣佛已，彼伽蓝人或稽首佛足，却坐一面；或问讯佛，却坐一面；或叉手向佛，却坐一面；或遥见佛已，默然而坐。彼时，伽蓝人各坐已定，佛为说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。
    时，伽蓝人，佛为说法，劝发渴仰，成就欢喜已，各从{坐}[座]起，偏袒着衣，叉手向佛，白世尊曰：
    「瞿昙！有一沙门梵志来诣伽蓝，但自称叹己所知见，而呰毁他所知所见。瞿昙！复有一沙门梵志来诣伽蓝，亦自称叹己所知见，而呰毁他所知所见。瞿昙！我等闻已，便生疑惑，此沙门梵志何者为实？何者为虚？」
    世尊告曰：
    「伽蓝！汝等莫生疑惑，所以者何？因有疑惑，便生犹豫。伽蓝！汝等自无净智：『为有后世？为无后世？』伽蓝！汝等亦无净智：『所作有罪？所作无罪？』伽蓝！当知诸业有三，因习本有。{何云}[云何]为三？伽蓝！谓：贪是诸业，因习本有。伽蓝！恚及痴是诸业，因习本有。伽蓝！贪者为贪所覆，心无厌足，或杀生，或不与取，或行邪淫，或知已妄言，或复饮酒。伽蓝！恚者为恚所覆，心无厌足，或杀生，或不与取，或行邪淫，或知已妄言，或复饮酒。伽蓝！痴者为痴所覆，心无厌足，或杀生，或不与取，或行邪淫，或知已妄言，或复饮酒。
    伽蓝！多闻圣弟子离杀、断杀，弃舍刀杖，有惭、有愧，有慈悲心，饶益一切，乃至蜫虫；彼于杀生净除其心。伽蓝！多闻圣弟子离不与取，断不与取，与之乃取，乐于与取，常好布施，欢喜无悋，不望其报，彼于不与取净除其心。伽蓝！多闻圣弟子离非梵行，断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，彼于非梵行净除其心。
    伽蓝！多闻圣弟子离妄言，断妄言，真谛言，乐真谛，住真谛不移动，一切可信，不欺世间，彼于妄言净除其心。
    伽蓝！多闻圣弟子离两舌，断两舌，行不两舌，不破坏他。不闻此语彼，欲破坏此，不闻彼语此，欲破坏彼，离者欲合，合者欢喜，不作群党，不乐群党，不称群党，彼于两舌净除其心。伽蓝！多闻圣弟子离麁言，断麁言，若有所言，辞气麁犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言，若有所说，清和柔润，顺耳入心，可喜可爱，使他安乐，言声具了，不使人畏，令他得定，说如是言，彼于麁言净除其心。伽蓝！多闻圣弟子离绮语，断绮语，时说、真说、法说、义说、止息说，乐止息说，事顺时得宜，善教善诃，彼于绮语净除其心。
    伽蓝！多闻圣弟子离贪伺，断贪伺，心不怀诤，见他财物诸生活具，不起贪伺，欲令我得，彼于贪伺净除其心。伽蓝！多闻圣弟子离恚，断恚，有惭、有愧，有慈悲心，饶益一切，乃至蜫虫，彼于嫉恚净除其心。伽蓝！多闻圣弟子离邪见，断邪见，行于正见而不颠倒，如是见、如是说：有施、有斋，亦有咒说，有善恶业报，有此世彼世，有父有母，世有真人往至善处，善去、善向此世彼世自知、自觉、自作证成就游，彼于邪见净除其心。
    如是，伽蓝！多闻圣弟子成就身净业，成就口、意净业，离恚离诤，除去睡眠，无调(掉)、贡高，断疑、度慢，正念、正智，无有愚痴。彼心与慈俱，遍满一方成就游，如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，便得四安隐住处，云何为四？『有此世彼世，有善恶业报，我得此正见相应业，受持具足，身坏命终，必至善处，乃生天上。』如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得第一安隐住处。复次，伽蓝！『无此世彼世，无善恶业报，如是，我于现法中，非以此故为他所毁，但为正智所称誉，精进人、正见人说其有。』如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得第二安隐住处。复次，伽蓝！『若有所作，必不作恶，我不念恶，所以者何？自不作恶，苦何由生？』如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得第三安隐住处。复次，伽蓝！『若有所作，必不作恶，我不犯世怖与不怖，常当慈愍一切世间，我心不与众生共诤，无浊欢悦。』如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓得第四安隐住处。如是，伽蓝！多闻圣弟子心无结无怨，无恚无诤，是谓：得四安隐住处。」
    伽蓝白世尊曰：
    「如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，得四安隐住处。云何为四？『有此世彼世，有善恶业报，我得此正见相应业，受持具足，身坏命终，必至善处，乃至天上。』如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得第一安隐住处。复次，瞿昙！『若无此世彼世，无善恶业报，我于现法中，非以此故为他所毁，但为正智所称誉，精进人、正见人说其有。』如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得第二安隐住处。复次，瞿昙！『若有所作，必不作恶，我不念恶，所以者何？自不作恶，苦何由生？』如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得第三安隐住处。复次，瞿昙！『若有所作，必不作恶，我不犯世怖与不怖，常当慈愍一切世间，我心不与众生共诤，无浊欢悦。』如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓：得第四安隐住处。如是，瞿昙！多闻圣弟子心无结无怨，无恚无诤，是谓得四安隐住处。
    瞿昙！我已知。善逝！我已解。世尊！我等尽[寿]自归佛、法及比丘众，唯愿世尊受我等为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，一切伽蓝人及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「羇舍子」，南传作「给瑟目大」(kesamutta?，其它版本都作「给瑟逋大；给瑟子；羇舍子」Kesaputta)，菩提比丘长老引注释书的解说，该处位于森林边，因而成为许多游行者与沙门团的中途休息站，该处居民因为这些到访的修行人带来的各种不同教义而感到困惑。
    「安隐住处」，南传作「稣息」(assāsā，另译作「安息；安慰」)，菩提比丘长老英译为「自信；保证」(assurances)。
    「论说」(vāda?)，菩提比丘长老英译为「教义」(doctrines)。
    「不要因口传」(mā anussavena)，菩提比丘长老英译为「不要因口头传统而遵循」(do not go by oral tradition)。
    「不要因沉思后接受之见解」(mā di??hinijjhānakkhantiyā，古译为「不要因见审谛忍」)，菩提比丘长老英译为「因沉思后接受之见解」(by the acceptance of a view after pondering it)。
    「善作与恶作」(sukatadukka?āna?)，菩提比丘长老英译为「好的与坏的」(good and bad)。
    「两者都清净」(ubhayeneva visuddha?)，菩提比丘长老英译为「在两方面洁净」(purified in both respects)，并引注释书的解说，「两者」是指「作恶」与「恶报」。


中阿含17经

中阿含17经/伽弥尼经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游那难陀园，在墙村捺([木*奈]?)林。
    尔时，阿私罗天有子名伽弥尼，色像巍巍，光耀炜晔，夜将向旦，往诣佛所，稽首佛足，却住一面。
    阿私罗天子伽弥尼白曰：
    「世尊！梵志自高，事若干天，若众生命终者，彼能令自在往来善处，生于天上，世尊为法主，唯愿世尊使众生命终得至善处，生于天中。」
    世尊告曰：
    「伽弥尼！我今问汝，随所解答。伽弥尼！于意云何？若村邑中或有男女，懈不精进而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见，彼命终时，若众人来，各叉手向称叹求索，作如是语：『汝等男女，懈不精进而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见，汝等因此缘此，身坏命终，必至善处，乃生天上。』如是，伽弥尼！彼男女等，懈不精进而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见，宁为众人各叉手向称叹求索，因此、缘此，身坏命终得至善处，生天上耶？」
    伽弥尼答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！伽弥尼！所以者何？彼男女等，懈不精进而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见，若为众人各叉手向称叹求索，因此、缘此，身坏命终得至善处，乃生天上者，是处不然。伽弥尼！犹去村不远有深水渊，于彼，有人以大重石掷着水中，若众人来，各叉手向称叹求索，作如是语：『愿石浮出。』伽弥尼！于意云何？此大重石宁为众人各叉手向称叹求索，因此缘此，而当出耶？」
    伽弥尼答曰：「不也，世尊！」
    如是，伽弥尼！彼男女等，懈不精进而行恶法，成就十种不善业道：杀生、不与取、邪淫、妄言……乃至邪见，若为众人各叉手向称叹求索，因此、缘此，身坏命终得至善处，生天上者，是处不然，所以者何？谓：此十种不善业道，黑有黑报，自然趣下，必至恶处。
    伽弥尼！于意云何？若村邑中或有男女，精进勤修而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄言……乃至离邪见，断邪见，得正见。彼命终时，若众人来，各叉手向称叹求索，作如是语：『汝男女等，精进勤修而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄言……乃至离邪见，断邪见，得正见，汝等因此缘此，身坏命终当至恶处，生地狱中。』伽弥尼！于意云何？彼男女等，精进勤修而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄言……乃至离邪见，断邪见，得正见，宁为众人各叉手向称叹求索，因此缘此，身坏命终，得至恶处，生地狱中耶？」
    伽弥尼答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！伽弥尼！所以者何？伽弥尼！彼男女等，精进勤修而行妙法，成十善业道：离杀、断杀、不与取、邪淫、妄言……乃至离邪见，断邪见，得正见，若为众人各叉手向称叹求索，因此缘此，身坏命终得生恶处，生地狱中者，是处不然，所以者何？伽弥尼！谓：此十善业道，白有白报，自然升上，必至善处。
    伽弥尼！犹去村不远有深水渊，于彼有人以酥油瓶投水而破，滓瓦沉下，酥油浮上。如是，伽弥尼！彼男女等，精进勤修而行妙法，成十善业道：离杀、断杀、不与取、邪淫、{妾}[妄]言……乃至离邪见，断邪见，得正见。彼命终时，谓：身麁色四大之种从父母生，衣食长养，坐卧、按摩、澡浴强忍，是破坏法，是灭尽法，离散之法，彼命终后，或乌鸟啄，或虎狼食，或烧或埋，尽为粉尘，彼心、意、识常为信所熏，为精进、多闻、布施、智慧所熏，彼因此缘此，自然升上，生于善处。伽弥尼！彼杀生者，离杀、断杀，园观之道、升进之道、善处之道。伽弥尼！不与取、邪淫、妄言……乃至邪见者，离邪见，得正见，园观之道、升进之道、善处之道。伽弥尼！复有园观之道、升进之道、善处之道。伽弥尼！云何复有园观之道、升进之道、善处之道？谓：八支圣道：正见……乃至正定，是为八。伽弥尼！是谓：复有园观之道、升进之道、善处之道。」
    佛说如是，伽弥尼及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「使已死的死者离开」(mata? kāla?kata? uyyāpenti nāma)，菩提比丘长老英译为「被说成引导死人向上」(are said to direct a dead person upwards)。
    「教导[他]」(sa??āpenti nāma，逐字直译为「使知(劝说；使了解)-确实」)，菩提比丘长老英译为「引导他方向」(to guide him along)。


中阿含18经

中阿含18经/师子经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游鞞舍离，在猕猴水边高楼台观。
    尔时，众多鞞舍离丽掣集在听堂，数称叹佛，数称叹法及比丘众。彼时，尼乾弟子师子大臣亦在众中。
    是时，师子大臣欲往见佛，供养礼事，师子大臣则先往诣诸尼乾所，白尼乾曰：
    「诸尊！我欲往见沙门瞿昙。」
    彼时，尼乾诃师子曰：
    「汝莫欲见沙门瞿昙！所以者何？沙门瞿昙宗本不可作，亦为人说不可作法。师子！若见宗本不可作则不吉利，供养礼事亦不吉利。」
    彼众多鞞舍离丽掣再三集在听堂，数称叹佛，数称叹法及比丘众。彼时，尼乾弟子师子大臣亦再三在彼众中。
    时，师子大臣亦复再三欲往见佛，供养礼事。
    师子大臣便不辞尼乾，即往诣佛，共相问讯，却坐一面，而作是语：
    「我闻沙门瞿昙宗本不可作，亦为人说不可作法。瞿昙！若如是，说：『沙门瞿昙宗本不可作，亦为人说不可作法。』彼不谤毁沙门瞿昙耶？彼说真实耶？彼说是法耶？彼说法如法耶？于如法无过、无难诘耶？」
    世尊答曰：
    「师子！若如是，说：『沙门瞿昙宗本不可作，亦为人说不可作法。』彼不谤毁沙门瞿昙，彼说真实，彼说是法，彼说如法，于法无过，亦无难诘，所以者何？师子！有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本不可作，亦为人说不可作法。』师子！复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本可作，亦为人说可作之法。』师子！复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本断灭，亦为人说断灭之法。』师子！复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本可恶，亦为人说可憎恶法。』师子！复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本法律，亦为人说法律之法。』师子！复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本苦行，亦为人说苦行之法。』师子！复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本不入于胎，亦为人说不入胎法。』师子！复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本安隐，亦为人说安隐之法。』
    师子！云何有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本不可作，亦为人说不可作法？』师子！我说身恶行不可作，口、意恶行亦不可作。师子！若如是比无量不善秽污之法为当来有本、烦热苦报、生老病死因，师子！我说此法尽不可作。师子！是谓：有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本不可作，亦为人说不可作法。』
    师子！云何复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本可作，亦为人说可作之法？』师子！我说身妙行可作，口、意妙行亦可作。师子！若如是比无量善法与乐果受于乐报，生于善处而得长寿，师子！我说此法尽应可作。师子，是谓：有事因此事故，不能谤毁：『沙门瞿昙宗本可作，亦为人说可作之法。』
    师子！云何复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本断灭，亦为人说断灭之法？』师子！我说身恶行应断灭，口、意恶行亦应断灭。师子！若如是比无量不善秽污之法为当来有本、烦热苦报、生老病死因，师子！我说此法尽应断灭。师子！是谓：有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本断灭，亦为人说断灭之法。』
    师子！云何复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本可恶，亦为人说可憎恶法？』师子！我说身恶行可憎恶，口、意恶行亦可憎恶。师子！若如是比无量不善秽污之法为当来有本、烦热苦报、生老病死因，师子！我说此法尽可憎恶。师子！是谓：有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本可恶，亦为人说可憎恶法。』
    师子！云何复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本法律，亦为人说法律之法？』师子！我为断贪淫故而说法律；断瞋恚、愚痴故而说法律。师子！若如是比无量不善秽污之法为当来有本、烦热苦报、生老病死因，师子！我为断彼故而说法律。师子！是谓：有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本法律，亦为人说法律之法。』
    师子！云何复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本苦行，亦为人说苦行之法？』师子！或有沙门、梵志裸形无衣，或以手为衣，或以叶为衣，或以珠为衣；或不以瓶取水，或不以魁取水；不食刀杖劫抄之食，不食欺妄食；不自往、不遣信、不来尊、不善尊、不住尊；若有二人食；不在中食；不怀妊家食，不畜狗家食；设使家有粪蝇飞来，便不食也；不噉鱼，不食肉，不饮酒；不饮恶水，或都无所饮，学无饮行；或噉一口，以一口为足，或二口，三、四……乃至七口，以七口为足；或食一得，以一得为足，或二、三、四……乃至七得，以七得为足；或日一食，以一食为足，或二、三、四、五、六、七日、半月、一月一食，以一食为足；或食菜茹，或食稗子，或食穄米，或食杂[麸-夫+广]，或食头头逻食，或食麁食；或至无事处，依于无事；或食根，或食果，或食自落果；或持连合衣，或持毛衣，或持头舍衣，或持毛头舍衣；或持全皮，或持穿皮，或持全穿皮；或持散发，或持编发；或持散编发；或有剃发，或有剃须，或剃须发；或有拔发，或有拔须，或拔须发；或住立断坐，或修蹲行；或有卧刺，以刺为床；或有卧果，以果为床；或有事水，昼夜手抒；或有事火，竟昔然之；或事日、月、尊佑大德，叉手向彼。如此之比受无量苦，学烦热行。师子！有此苦行我不说无。师子！然，此苦行为下贱业，至苦至困，凡人所行，非是圣道。师子！若有沙门、梵志，彼苦行法知断灭尽，拔绝其根，至竟不生者，我说彼苦行。师子！如来、无所着、等正觉，彼苦行法知断灭尽，拔绝其根，至竟不生，是故我苦行。师子！是谓：有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本苦行，亦为人说苦行之法。』
    师子！云何复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本不入于胎，亦为人说不入胎法？』师子！若有沙门、梵志当来胎生，知断灭尽，拔绝其根，至竟不生者，我说彼不入于胎。师子！如来、无所着、等正觉，当来有胎生知断灭尽，拔绝其根，至竟不生，是故我不入于胎。师子！是谓：有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本不入于胎，亦为人说不入胎法。』
    师子！云何复有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本安隐，亦为人说安隐之法？』师子！族姓子所{有}[为]剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫。我于现法自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』我自安隐，亦安隐他比丘、比丘尼、优婆塞、优婆夷。我已安彼，便为生法，众生于生法解脱；老法、病法、死法、忧戚染污法，众生于忧戚染污法解脱。师子！是谓：有事因此事故，于如实法不能谤毁：『沙门瞿昙宗本安隐，亦为人说安隐之法。』」
    师子大臣白世尊曰：
    「瞿昙！我已知。善逝！我已解。瞿昙！犹明目人，覆者仰之，覆者发之；迷者示道，闇中施明，若有眼者，便见于色。沙门瞿昙亦复如是，为我无量方便说法、现义，随其诸道。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。世尊！犹如有人养不良马，望得其利，徒自疲劳而不获利。世尊！我亦如是。彼愚痴尼乾不善晓了，不能自知，不识良田而不自审，长夜奉敬，供养礼事，望得其利，唐苦无益。世尊！我今再自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。世尊！我本无知，于愚痴尼乾有信有敬，从今日断，所以者何？欺诳我故。世尊！我今三自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，师子大臣及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「宗本不可作」，南传作「不作业论的」(akiriyavāda?)，菩提比丘长老英译为「主张无作为之教义」(asserts a doctrine of non-doing)。
    「宗本可作」，南传作「作业论的」(kiriyavādo)，菩提比丘长老英译为「主张行动之教义」(asserts a doctrine of deeds)。
    「宗本断灭」，南传作「断灭论的」(ucchedavādo)，菩提比丘长老英译为「一位灭绝论者」(an annihilationist)。
    「宗本可恶」，南传作「嫌恶者」(jegucchī)，菩提比丘长老英译为「一位嫌恶者」(a detester)。
    「宗本法律」，南传作「虚无论者」(venayiko，另一个一思为「调伏者；持律者」，一字两义，为双关语)，菩提比丘长老英译为「一位废除者」(an abolitionist)。
    「宗本苦行」，南传作「苦行者」(tapassī)，菩提比丘长老英译为「献身于严格的生活」(is devoted to austerity)。
    「宗本不入于胎」，南传作「与胎无关的」(apagabbho)，菩提比丘长老英译为「退休：隐退」(is retiring)，并解说他以从轮回「退休」的角度来译(AN.8.11)。
    「宗本安隐」，南传作「稣息者」(assāsako，另译为「安息；安慰」)，菩提比丘长老英译为「一位安慰者」(a consoler)。
    「法律」，南传作「(为)调伏」(vinayāya)，菩提比丘长老英译为「为了废除」(for the abolition)。
    「不自往、不遣信、不来尊、不善尊、不住尊」，参看《中阿含104经》比对。
    「应该被苦行[烧尽]」(Tapanīya)，菩提比丘长老英译为「要被严格的生活烧掉」(are to be burned away by austerity)。按：「应该被苦行」(Tapanīya)其原形动词为「辉耀；发光照亮；照耀，灼热」(tapati)，所以「苦行」含有「燃烧」的双关意涵。北传该段经文「或有沙门、梵志裸形无衣，……，非是圣道。」前后文意不连贯，疑有插接之嫌。
    「缘于业而食用」(paribhu?jati pa?iccakammanti)，菩提比丘长老英译为「特别为他的缘故使用肉，为了他而做的行为」(uses meat especially for his sake, the act done on his account)。按：「缘于业」(pa?iccakamma)的含意不明确，此处英译似乎转译为「为了他而做的行为」。
    「绅士」(ayyo)，菩提比丘长老英译为「好男人」(good man)，并解说此字的原形为「圣者」(ariyo)，但这里显然不是这个意思。
    「歪曲」(abbhācikkhitu?，逐字直译为「黑云+陈述(告知)」)，菩提比丘长老英译为「误传；虚伪的说明」(misrepresenting)。


中阿含19经

中阿含19经/尼乾经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游释羇瘦，在天邑中。
    尔时，世尊告诸比丘：
    「诸尼乾等如是见、如是说，谓：『人所受，皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。』我便往彼，到已，即问：『尼乾！汝等实如是见、如是说，谓：「人所受，皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边耶？」』彼答我言：『如是，瞿昙！』我复问彼尼乾：『汝等自有净智：「我为本有、我为本无，我为本作恶、为不作恶，我为尔所苦尽、为尔所苦不尽，若尽已，便得尽，即于现世断诸不善，得众善法，修习作证。」耶？』彼答我言：『不也，瞿昙！』
    我复语彼尼乾：『汝等自无净智：「我为本有、我为本无，我为本作恶、为不作恶，我为尔所苦尽、为尔所苦不尽，若尽已，便得尽，即于现世断诸不善，得众善法，修习作证。」而作是说，谓：「人所受，皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。」尼乾！若汝等自有净智：「我为本有、我为本无，我为本作恶、为不作恶，我为尔所苦尽、为尔所苦不尽，若尽已，便得尽，即于现世断诸不善，得众善法，修习作证。」尼乾！汝等可得作是说，谓：「人所受，皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。」
    尼乾！犹如有人身被毒箭，因被毒箭则生极苦。彼为亲属怜念愍伤，欲饶益安隐故，即呼拔箭金医。箭金医来，便以利刀而为开疮，因开疮时，复生极苦。既开疮已，而求箭金，求箭金时，复生极苦。求得金已，即便拔出，因拔出时，复生极苦。拔金出已，{薄}[覆]疮缠裹，因裹疮时，复生极苦。彼于拔箭金后，得力无患，不坏诸根，平复如故。尼乾！彼人自有净智，便作是念：「我本被毒箭，因被毒箭则生极苦。我诸亲属见怜念愍伤，欲饶益安隐我故，即呼拔箭金医。箭金医来，便以利刀为我开疮，因开疮时，复生极苦。既开疮已，而求箭金，求箭金时，复生极苦。求得金已，即便拔出，因拔出时，复生极苦。拔金出已，{薄}[覆]疮缠裹，因裹疮时，复生极苦。我于拔箭金后，得力无患，不坏诸根，平复如故。」如是，尼乾！若汝等自有净智：「我为本有、我为本无，我为本作恶、为不作恶，我为尔所苦尽、为尔所苦不尽，若尽已，便得尽，即于现世断诸不善，得众善法，修习作证。」尼乾！汝等可得作是说，谓：「人所受，皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。」』我问如是，不见诸尼乾能答我言：『瞿昙！如是、不如是。』
    复次，我问诸尼乾曰：『若诸尼乾有上断、上苦行，尔时，诸尼乾生上苦耶？』彼答我言：『如是，瞿昙！』『若有中断、中苦行，尔时，诸尼乾生中苦耶？』彼答我言：『如是，瞿昙！』『若有下断、下苦行，尔时，诸尼乾生下苦耶？』彼答我言：『如是，瞿昙！』『是为诸尼乾有上断、上苦行，尔时，诸尼乾则生上苦；有中断、中苦行，尔时，诸尼乾则生中苦；有下断、下苦行，尔时，诸尼乾则生下苦。若使诸尼乾有上断、上苦行，尔时，诸尼乾止息上苦；有中断、中苦行，尔时，诸尼乾止息中苦；有下断、下苦行，尔时，诸尼乾止息下苦，若如是作、不如是作，止息极苦甚重苦者，当知：诸尼乾即于现世作苦。但诸尼乾为痴所覆，为痴所缠而作是说，谓：「人所受，皆因本作，若其故业因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。」』我问如是，不见诸尼乾能答我言：『瞿昙！如是，不如是。』
    复次，我问诸尼乾曰：『诸尼乾！若有乐报业，彼业宁可因断、因苦行，转作苦报耶？』彼答我言：『不也，瞿昙！』『诸尼乾！若有苦报业，彼业宁可因断、因苦行，转作乐报耶？』彼答我言：『不也，瞿昙！』『诸尼乾！若有现法报业，彼业宁可因断、因苦行，转作后生报耶？』彼答我言：『不也，瞿昙！』『诸尼乾！若有后生报业，彼业宁可因断、因苦行，转作现法报耶？』彼答我言：『不也，瞿昙！』『诸尼乾！若有不熟报业，彼业宁可因断、因苦行，转作熟报耶？』彼答我言：『不也，瞿昙！』『诸尼乾！若有熟报业，彼业宁可因断、因苦行，转作异耶？』彼答我言：『不也，瞿昙！』『诸尼乾！是为：乐报业，彼业不可因断、因苦行，转作苦报。诸尼乾！苦报业，彼业不可因断、因苦行，转作乐报。诸尼乾！现法报业，彼业不可因断、因苦行，转作后生报。诸尼乾！后生报业，彼业不可因断、因苦行，转作现法报。诸尼乾！不熟业，彼业不可因断、因苦行，转作熟报。诸尼乾！熟报业，彼业不可因断、因苦行、转作异者。以是故，诸尼乾！虚妄方便，空断无获。』
    彼诸尼乾便报我言：『瞿昙！我有尊师，名亲子尼乾，作如是说：「诸尼乾！汝等若本作恶业，彼业皆可因此苦行而得灭尽。若今护身、口、意，因此不复更作恶业也。」』我复问彼诸尼乾曰：『汝等信尊师亲子尼乾，不疑惑耶？』彼答我言：『瞿昙！我信尊师亲子尼乾，无有疑惑。』我复语彼诸尼乾曰：『有五种法现世二报：信、乐、闻、念、见善观。诸尼乾！人自有虚妄言是可信、可乐、可闻、可念、可见善观耶？』彼答我言：『如是，瞿昙！』我复语彼诸尼乾曰：『是虚妄言何可信？何可乐？何可闻？何可念？何可善观？谓：人自有虚妄言有信、有乐、有闻、有念、有善观。』
    若诸尼乾作是说者，于如法中得五诘责，为可憎恶，云何为五？
    今此众生所受苦乐皆因本作，若尔者，诸尼乾等本作恶业，所以者何？因彼故，诸尼乾于今受极重苦，是谓：尼乾第一可憎恶。
    复次，众生所受苦乐皆因合会，若尔者，诸尼乾等本恶合会，所以者何？因彼故，诸尼乾于今受极重苦，是谓：尼乾第二可憎恶。
    复次，众生所受苦乐皆因为命，若尔者，诸尼{揵}[干]等本恶为命，所以者何？因彼故，诸尼乾于今受极重苦，是谓：尼乾第三可憎恶。
    复次，众生所受苦乐皆因见也，若尔者，诸尼乾等本有恶见，所以者何？因彼故，诸尼乾于今受极重苦，是谓：尼乾第四可憎恶。
    复次，众生所受苦乐皆因尊佑造，若尔者，诸尼乾等本恶尊佑，所以者何？因彼故，诸尼乾于今受极重苦，是谓：尼乾第五可憎恶。
    若诸尼乾因本所作恶业、恶合会、恶为命、恶见、恶尊佑，为恶尊佑所造，因彼故，诸尼乾于今受极重苦，是谓：因彼事故，诸尼乾等为可憎恶。
    我所自知、自觉法为汝说者，若沙门、梵志，若天、魔、梵及余世间皆无能伏，皆无能秽，皆无能制。云何我所自知、自觉法为汝说者，非为沙门、梵志，若天、魔、梵及余世间所能伏、所能秽、所能制？若有比丘舍身不善业，修身善业；舍口、意不善业，修口、意善业，彼于未来苦便自知我无未来苦，如法得乐而不弃舍。彼或欲断苦因，行欲，或欲断苦因，行舍欲。彼若欲断苦因，行欲者，即修其行欲，已断者，苦便得尽。彼若欲断苦因，行舍欲者，即修其行舍欲，已断者，苦便得尽。若彼比丘便作是念：『随所为、随所行，不善法生而善法灭。若自断苦，不善法灭而善法生，我今宁可自断其苦。』便自断苦。自断苦已，不善法灭而善法生，不复断苦，所以者何？比丘！本所为者，其义已成，若复断苦，是处不然。
    比丘！犹如箭工用检挠箭，其箭已直，不复用检，所以者何？彼人本所为者，其事已成，若复用检，是处不然。如是，比丘便作是念：『随所为、随所行，不善法生而善法灭。若自断苦，不善法灭而善法生，我今宁可自断其苦。』便自断苦。自断苦已，不善法灭而善法生，不复断苦，所以者何？本所为者，其义已成，若复断苦，是处不然。
    比丘！犹如有人爱念、染着、敬待彼女，然，彼女人更与他语，共相问讯，往来止宿，其人因是身心生苦恼，极忧戚耶？」
    比丘答曰：「如是，世尊！」
    「所以者何？其人于女爱念、染着，极相敬待，而彼女人更与他语，共相问讯，往来止宿，其人身心何得不生苦恼忧戚？比丘！若使其人而作是念：『我唐爱念、敬待彼女，然，彼女人更与他语，共相问讯，往来止宿，我今宁可因自苦自忧故，断为彼女爱念、染着耶？』其人于后因自苦自忧故，便断为彼女爱念、染着。若彼女人故与他语，共相问讯，往来止宿，其人于后，身心宁当复生苦恼，极忧戚耶？」
    比丘答曰：「不也，世尊！」
    「所以者何？其人于女无复爱念、染着之情。若彼女人故与他语，共相问讯，往来止宿，若使其人因此身心复生苦恼极忧戚者，是处不然。如是，比丘便作是念：『随所为、随所行，不善法生而善法灭。若自断其苦，不善法灭而善法生，我今宁可自断其苦。』便自断苦。自断苦已，不善法灭而善法生，不复断苦，所以者何？本所为者，其义已成，若复断苦，是处不然。
    彼复作是念：『若有所因，断其苦者，我便已断，然，我于欲犹故未断，我今宁可求断于欲。』便求断欲。彼为断欲故，独住远离，在无事处，或至树下空安静处，山岩石室、露地穰积，或至林中，或在冢间。彼已在无事处，或至树下空安静处，敷尼师檀，结{加}[跏]趺坐，正身正愿，反念不向，断除贪伺，心无有诤，见他财物诸生活具不起贪伺，欲令我得，彼于贪伺净除其心。如是，瞋恚、睡眠、掉悔，断疑、度惑，于诸善法无有犹豫，彼于疑惑净除其心。
    彼已断此五盖：心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游。彼得如是定，心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证，彼便知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真，亦知此漏如真，知此漏习(集)、知此漏灭、知此漏灭道如真。彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：生已尽，梵行已立，所作已{辨}[办]，不更受有，知如真。
    如来如是正心解脱，得五称誉，如法无诤，可爱可敬。云何为五？
    彼众生者，所受苦乐皆因本作，若尔者，如来本有妙业，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓：如来得第一称誉。
    复次，众生所受苦乐皆因合会，若尔者，如来本妙合会，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓：如来得第二称誉。
    复次，众生所受苦乐皆因为命，若尔者，如来本妙为命，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓：如来得第三称誉。
    复次，众生所受苦乐皆因见也，若尔者，如来本妙见，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓：如来得第四称誉。
    复次，众生所受苦乐皆因尊佑造，若尔者，如来本妙尊佑，因彼故，如来于今圣无漏乐，寂静止息而得乐觉，是谓：如来得第五称誉。
    是为：如来本妙业、妙合会、妙为命、妙见、妙尊佑，为妙尊佑所造，因彼故，如来于今圣无漏乐，寂静止息而得乐觉。以此事故，如来于今得五称誉。
    有五因缘，心生忧苦，云何为五？淫欲缠者，因淫欲缠故，心生忧苦，如是，瞋恚、睡眠、掉悔、疑惑缠者，因疑惑缠故，心生忧苦，是谓：五因缘，心生忧苦。
    有五因缘，心灭忧苦，云何为五？若淫欲缠者，因淫欲缠故，心生忧苦，除淫欲缠已，忧苦便灭。因淫欲缠，心生忧苦，于现法中而得究竟，无烦无热，常住不变，是圣所知、圣所见。如是，瞋恚、睡眠、掉悔，若疑惑缠者，因疑惑缠故，心生忧苦，除疑惑缠已，忧苦便灭。因疑惑缠，心生忧苦，于现法中而得究竟，无烦无热，常住不变，是圣所知、圣所见，是谓：五因缘，心灭忧苦。
    复次，更有现法而得究竟，无烦无热，常住不变，是圣所知、圣所见。云何更有现法而得究竟，无烦无热，常住不变，是圣所知、圣所见？谓：八支圣道：正见……乃至正定，是为八。是谓：更有现法而得究竟，无烦无热，常住不变，是圣所知、圣所见。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「皆因本作」(SA译为「彼一切本所作因」)，南传作「全都因以前所作」(sabba? ta? pubbekatahetu)，菩提比丘长老英译为「那全是过去所作引起的」(all that is caused by what was done in the past)。
    「我为本有」，南传作「我们以前存在」(ahuvamheva maya? pubbe)，菩提比丘长老英译为「你过去存在」(that you existed in the past)。按：「存在」(ahu)，另译为「有」。
    「我为尔所苦尽」，南传作「这么多苦已灭尽」(ettaka? vā dukkha? nijji??a?)，菩提比丘长老英译为「这么多苦已经被耗尽」(so much suffering has already been exhausted)。
    「有上断、上苦行」，南传作「有激烈行动与激烈勤奋」(tibbo upakkamo hoti tibba? padhāna?)，菩提比丘长老英译为「有激烈致力与激烈努力」(there is intense exertion, intense striving)。按：「行动」(upakkamo)，另译为「对策；修治」。「勤奋」(padhāna?)，另译为「努力；精勤」，古译为「勤；断」。
    「因断、因苦行」，南传作「以行动或勤奋」(upakkamena vā padhānena vā)，菩提比丘长老英译为「经由致力与努力」(through exertion and striving)。
    「熟报业」，南传作「已成熟应该被感受的业」(kamma? paripakkavedanīya?)，菩提比丘长老英译为「一个[个人]成熟的行动[其结果]要被经验」(an action [whose result] is to be experienced in a matured [personality])。
    「现世二报」，南传作「在当生中有两种结果」(di??heva dhamme dvidhāvipākā，另译为「在当生中有两种果报」)，菩提比丘长老英译为「这里与现在可能产生二不同方式」(may turn out in two different ways here and now)。按：「两种结果」在《中部95经》中说，一种可能是「空的、空虚的、虚妄的」(ritta? tuccha? musā, 英译为empty, hollow, and false)，一种可能是「真实、如实、不异如(无例外的)」(bhūta? taccha? ana??athā, 英译为factual, true, and unmistaken)。北传经文「人自有虚妄言是可信、……有善观。」一段，应是此意。
    「信、乐、闻、念、见善观」，南传作「信、爱好、口传、理论的深思、沉思后接受之见解」(Saddhā, ruci, anussavo, ākāraparivitakko, di??hinijjhānakkhanti)，菩提比丘长老英译为「信，赞成，古口传的传统，理论思考，和深思接受的见解」(faith, approval, oral tradition, reasoned cogitation, and reflective acceptance of a view)，或「信，个人的偏爱，古口传的传统，理论深思，和沉思后接受之见解」(faith, personal preference, oral tradition, reasoned reflection, the acceptance of a view after pondering it, SN.35.153)。按：「见善观」，《杂阿含313经》译作「见审谛忍」。
    「皆因合会」，南传作「因为自然环境」(sa?gatibhāvahetu)，菩提比丘长老英译为「由于环境与自然」(are caused by circumstance and nature)。按：「自然环境」(sa?gatibhāva)，水野弘元《巴利语辞典》作「(地水火风等的)结合的状态」。
    「行欲」，南传作「当行勤奋时」(sa?khāra? padahato)，菩提比丘长老英译为「当我以决心努力时」(When I strive with determination)。或者，「以行的勤奋」(sa?khārappadhānā)，菩提比丘长老英译为「因为那决心的努力」(because of that determined striving)。
    「行舍欲」，南传作「当旁观时」(ajjhupekkhato)，菩提比丘长老英译为「平静地看」(look on with equanimity)。
    「修其行舍欲」，南传作「在修习平静时」(upekkha? bhāvayato)，菩提比丘长老英译为「当开发平静时」(while I develop equanimity)，并引注释书的解说，这里说的这两种(行勤奋、开发平静)克服渴爱(苦因)的方法，是属于「乐速通行」(sukhā pa?ipadā khippābhi??ā)。
    「若自断苦」，南传作「当对自己以苦勤奋时」(dukkhāya…attāna? padahato)，菩提比丘长老英译为「当我自己致力于那些苦时」(when I exert myself in what is painful)，并解说，此段是佛陀允许「头陀支」(dhuta?ga)的理由：适度利用苦行，有利于克服杂染，但不像其它苦行者相信的，他们不用来脱去旧业与净化灵魂。批注书说这属于「苦迟通行」(dukkhā pa?ipadā dandhābhi??ā)。
    「其义已成」，南传作「目的已完成」(attho abhinipphanno hoti，另译为「利益已完成」)，菩提比丘长老英译为「目的已达成完成」(The purpose…has been achieved)。
    「正愿」，南传作「建立起面前的正念后」(parimukha? sati? upa??hapetvā)，菩提比丘长老英译为「在他面前建立深切注意」(establishing mindfulness before him)。
    「无漏乐」，南传作「无烦恼、乐的感受」(anāsavā sukhā vedanā)，菩提比丘长老英译为「无污点之快乐感受」(taintless pleasant feelings)。
    「未来无流漏」(āyati? anavassavo，另译为「未来无影响」)，菩提比丘长老英译为「未来无影响力」(there will be no consequence in the future)。
    「对说过去大师」(atīta?se satthari)，菩提比丘长老英译为「对一位说过去的老师」(in a teacher who speaks about the past)。
    「如法的特别之说」(sahadhammika? vādapa?ihāra?)，菩提比丘长老英译为「合法的防卫他们的立场」(legitimate defence of their position)。
    「错误地认同」(vipaccetha)，菩提比丘长老英译为「你们错误地抱持」(you mistakenly hold)。按：「vipaccetha」的含意不明确，应该是pacceti(信仰相信；同意认同)的第二人称、多数之变化。
    「如法的种种说来到应该被呵责处」(sahadhammikā vādānuvādā gārayha? ?hāna? āgacchanti)，菩提比丘长老英译为「从他们的主张而来合法推论为责备他们提供基础」(legitimate deductions from their assertions that provide ground for censuring them)。
    「不受害的安乐」(abyāsekasukha?)，菩提比丘长老英译为「无损伤的幸福；无沾污的幸福」(a bliss that is unsullied)。
    「应该被感受」(savedanīya? ，直译为「有应该被感受；应该被有感受」)，菩提比丘长老英译为「要被经验」(is to be experienced)。
    「苦因」(dukkhanidānassa ，另译为「苦的来源；苦因缘」)，菩提比丘长老英译为「苦的特定来源」(particular source of suffering)。


中阿含20经

中阿含20经/波罗牢经(业相应品)(庄春江标点)
    我闻如是：
    一时，佛游拘丽瘦，与大比丘众俱，往至北村，住北村北尸摄惒林中。
    尔时，波罗牢伽弥尼闻：沙门瞿昙释种子舍释宗族，出家学道，游拘丽瘦，与大比丘众俱，至此北村，住北村北尸摄惒林中。彼沙门瞿昙有大名称，周闻十方，沙门瞿昙如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼若说法，初善、中善、竟亦善，有义、有文，具足清净，显现梵行。若见如来、无所着、等正觉，尊重礼拜，供养承事者，快得善利。彼作是念：「我应往见沙门瞿昙，礼事供养。」
    波罗牢伽弥尼闻已，从北村出，北行至尸摄惒林，欲见世尊，礼事供养。波罗牢伽弥尼遥见世尊在林树间，端正姝好，犹星中月，光曜暐晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。波罗牢伽弥尼遥见佛已，前至佛所，共相问讯，却坐一面，白世尊曰：
    「我闻沙门瞿昙知幻、是幻，瞿昙！若如是说：『沙门瞿昙知幻、是幻。』彼不谤毁沙门瞿昙耶？彼说真实耶？彼说是法耶？彼说法如法耶？于如法无过、无难诘耶？」
    世尊答曰：
    「伽弥尼！若如是说：『沙门瞿昙知幻、是幻。』彼不谤毁沙门瞿昙，彼说真实，彼说是法，彼说法、如法，于法无过，亦无难诘，所以者何？伽弥尼！我知彼幻，我自非幻。」
    波罗牢说曰：
    「彼沙门、梵志所说真实，而我不信彼说沙门瞿昙知幻、是幻。」
    世尊告曰：
    「伽弥尼！若知幻者，即是幻耶？」
    波罗牢白曰：
    「如是，世尊！如是，善逝！」
    世尊告曰：
    「伽弥尼！汝莫自误，谤毁于我！若谤毁我者，则便自损，有诤有犯，圣贤所恶，而得大罪，所以者何？此实不如汝之所说。伽弥尼！汝闻拘丽瘦有卒耶？」
    答曰：「闻有。」
    「伽弥尼！于意云何？拘丽瘦用是卒为？」
    答曰：
    「瞿昙！通使杀贼，为此事故，拘丽瘦畜是卒也。」
    「伽弥尼！于意云何？拘丽瘦卒为有戒？为无戒耶？」
    答曰：
    「瞿昙！若世间有无戒德者，无过拘丽瘦卒，所以者何？拘丽瘦卒极犯禁戒，唯行恶法。」
    复问：
    「伽弥尼！汝如是见、如是知，我不问汝。若他问汝：『波罗牢伽弥尼知拘丽瘦卒极犯禁戒，唯行恶法，因此事故，波罗牢伽弥尼极犯禁戒，唯行恶法。』若如是说，为真说耶？」
    答曰：
    「非也，瞿昙！所以者何？拘丽瘦卒见异、欲异，所愿亦异，拘丽瘦卒极犯禁戒，唯行恶法，我极持戒，不行恶法。」
    复问：
    「伽弥尼！汝知拘丽瘦卒极犯禁戒，唯行恶法，然，不以此为犯禁戒，唯行恶法，如来何以不得知幻而自非幻？所以者何？我知幻，知幻人，知幻报，知断幻。伽弥尼！我亦知杀生，知杀生人，知杀生报，知断杀生。伽弥尼！我知不与取，知不与取人，知不与取报，知断不与取。伽弥尼！我知妄言，知妄言人，知妄言报，知断妄言。伽弥尼！我如是知、如是见，若有作是说：『沙门瞿昙知幻即是幻者。』彼未断此语，闻彼心、彼欲、彼愿、彼闻、彼念、彼观，如屈伸臂顷，命终生地狱中。」
    波罗牢伽弥尼闻已，怖惧战栗，身毛皆竖，即从{坐}[座]起，头面礼足，长跪叉手，白世尊曰：
    「悔过！瞿昙！自{昔}[首]！善逝！如愚、如痴、如不定、如不善，所以者何？我以妄说沙门瞿昙是幻。唯愿瞿昙受我悔过，见罪发露。我悔过已，护不更作。」
    世尊告曰：
    「如是，伽弥尼！汝实如愚、如痴、如不定、如不善，所以者何？谓：汝于如来、无所着、等正觉妄说是幻。然，汝能悔过，见罪发露，护不更作，如是，伽弥尼！若有悔过，见罪发露，护不更作者，则长养圣法而无有失。」
    于是，波罗牢伽弥尼叉手向佛，白世尊曰：
    「瞿昙！有一沙门梵志如是见、如是说：『若有杀生者，彼一切即于现法受报，因彼生忧苦；若有不与取、妄言，彼一切即于现法受报，因彼生忧苦。』沙门瞿昙！于意云何？」
    世尊告曰：
    「伽弥尼！我今问汝，随所解答。伽弥尼！于意云何？若村邑中，或有一人，头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王。若有问者：『此人本作何等？今头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王？』或有答者：『此人为王杀害怨家，王欢喜已，即与赏赐，是以，此人头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王。』伽弥尼！汝如是见、如是闻不？」
    答曰：「见也，瞿昙！已闻、当闻。」
    「伽弥尼！又复见王收捕罪人，反缚两手，打鼓唱令，出南城门，坐高标下而枭其首。若有问者：『此人何罪，为王所戮？』或有答者：『此人枉杀王家无过之人，是以王教如是行刑。』伽弥尼！汝如是见、如是闻不？」
    答曰：「见也，瞿昙！已闻、当闻。」
    「伽弥尼！若有沙门、梵志如是见、如是说：『若有杀生，彼一切即于现法受报，因彼生忧苦。』彼为真说？为虚妄言？」
    答曰：「妄言，瞿昙！」
    「若彼说妄言，汝意信不？」
    答曰︰「不信也，瞿昙！」
    世尊叹曰：「善哉！善哉！伽弥尼！」
    复问：
    「伽弥尼！于意云何？若村邑中，或有一人，头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王。若有问者：『此人本作何等？今头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王？』或有答者：『此人于他国中而不与取，是以，此人头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王。』伽弥尼！汝如是见、如是闻不？」
    答曰：「见也，瞿昙！已闻、当闻。」
    「伽弥尼！又复见王收捕罪人，反缚两手，打鼓唱令，出南城门，坐高标下而枭其首。若有问者：『此人何罪，为王所戮？』或有答者：『此人于王国而不与取，是以王教如是行刑。』伽弥尼！汝如是见、如是闻不？」
    答曰：「见也，瞿昙！已闻、当闻。」
    「伽弥尼！若有沙门、梵志如是见、如是说：『若有不与取，彼一切即于现法受报，因彼生忧苦。』彼为真说？为虚妄言？」
    答曰：「妄言，瞿昙！」
    「若彼说妄言，汝意信不？」
    答曰︰「不信也，瞿昙！」
    世尊叹曰：「善哉！善哉！伽弥尼！」
    复问伽弥尼：
    「于意云何？若村邑中，或有一人，头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王。若有问者：『此人本作何等？今头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王？』或有答者：『此人作妓，能戏调笑，彼以妄言令王欢喜。王欢喜已，即与赏赐，是以，此人头冠华鬘，杂香涂身，而作倡乐，歌舞自娱，唯作女妓欢乐如王。』伽弥尼！汝如是见、如是闻不？」
    答曰：「见也，瞿昙！已闻、当闻。」
    「伽弥尼！又复见王收捕罪人，用棒打杀，盛以木槛，露车载之，出北城门，弃着堑中。若有问者：『此人何罪，为王所杀？』或有答者：『此人在王前妄有所证，彼以妄言欺诳于王，是以王教取作如是。』伽弥尼！汝如是见、如是闻不？」
    答曰：「见也，瞿昙！已闻、当闻。」
    「伽弥尼！于意云何？若有沙门、梵志如是见、如是说：『若有妄言，彼一切即于现法受报，因彼生忧苦。』彼为真说？为虚妄言？」
    答曰：「妄言，瞿昙！」
    「若彼说妄言，汝意信不？」
    答曰：「不信也，瞿昙！」
    世尊叹曰：「善哉！善哉！伽弥尼！」
    于是，波罗牢伽弥尼即从{坐}[座]起，偏袒着衣，叉手向佛，白世尊曰：
    「甚奇！瞿昙所说极妙，善喻善证。瞿昙！我于北村中造作高堂，敷设床褥，安立水器，然大明灯。若有精进沙门、梵志来宿高堂，我随其力，供给所须。有四论士，所见各异，更相违反，来集高堂。
    于中，论士如是见、如是说：『无施、无斋，无有咒说，无善、恶业，无善、恶业报，无此世、彼世，无父、无母，世无真人往至善处，善去、善向此世、彼世自知、自觉、自作证成就游。』
    第二论士而有正见，反第一论士所见、所知，如是见、如是说：『有施、有斋，亦有咒说，有善、恶业，有善、恶业报，有此世、彼世，有父、有母，世有真人往至善处善去、善向，此世、彼世自知、自觉、自作证成就游。』
    第三论士如是见、如是说：『自作、教作，自断、教断，自煮、教煮，愁烦忧戚，搥胸懊恼，啼哭愚痴，杀生、不与取、邪淫、妄言、饮酒，穿墙开藏，至他巷{劫}[陌]，害村坏邑，破城灭国，作如是者，为不作恶。又以铁轮利如剃刀，彼于此地一切众生于一日中斫截斩剉，剥裂剬割，作一肉段，一分一积，因是无恶业，因是无恶业报。恒水南岸杀、断、煮去，恒水北岸施与、作斋、咒说而来，因是无罪无福，因是无罪福报。施与、调御、守护、摄持、称誉、饶益，惠施、爱言、利及等利，因是无福，因是无福报。』
    第四论士而有正见，反第三论士所知、所见，如是见、如是说：『自作、教作，自断、教断，自煮、教煮，愁烦忧戚，搥胸懊恼，啼哭愚痴，杀生、不与取、邪淫、妄言、饮酒，穿墙(墙)开藏，至他巷{劫}[陌]，害村坏邑，破城灭国，作如是者，实为作恶。又以铁轮利如剃刀，彼于此地一切众生，于一日中斫截斩剉，剥裂剬割，作一肉段，一分一积，因是有恶业，因是有恶业报。恒水南岸杀、断、煮去，恒水北岸施与、作斋、咒说而来，因是有罪有福，因是有罪福报。施与、调御、守护、摄持、称誉、饶益，惠施、爱言、利及等利，因是有福，因是有福报。』瞿昙！我闻是已，便生疑惑。此沙门、梵志，谁说真实？谁说虚妄？」
    世尊告白：
    「伽弥尼！汝莫生疑惑，所以者何？因有疑惑便生犹豫。伽弥尼！汝自无净智：为有后世？为无后世？伽弥尼！汝又无净智：所作为恶？所作为善？伽弥尼！有法之定，名曰远离，汝因此定，可得正念，可得一心，如是，汝于现法便断疑惑，而得升进。」
    于是，波罗牢伽弥尼复从{坐}[座]起，偏袒着衣，叉手向佛，白世尊曰：
    「瞿昙！云何法定名曰远离，令我因此可得正念，可得一心，如是，我于现法便断疑惑，而得升进？」
    世尊告曰：
    「伽弥尼！多闻圣弟子离杀、断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼于昼日教田作耕稼，至暮放息，入室坐定，过夜晓时而作是念：『我离杀、断杀，断不与取、邪淫、妄言……至断邪见，得正见。』彼便自见：『我断十恶业道，念十善业道。』彼自见断十恶业道，念十善业道已，便生欢悦；生欢悦已，便生于喜；生于喜已，便止息身；止息身已，便身觉乐；身觉乐已，便得一心。伽弥尼！多闻圣弟子得一心已，则心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：『若有沙门、梵志如是见、如是说：「无施、无斋，无有咒说，无善、恶业，无善、恶业报，无此世、彼世，无父、无母，世无真人往至善处善去、善向，此世、彼世自知、自觉、自作证成就游。」若彼沙门、梵志所说真实者，我不犯世怖与不怖，常当慈愍一切世间。我心不与众生共诤，无浊欢悦，我今得无上人上之法，升进得安乐居，谓：远离法定。彼沙门、梵志所说不是不非；不是不非已，得内心止。』伽弥尼！是谓：法定，名曰远离，汝因此定，可得正念，可得一心，如是，汝于现法便断疑惑，而得升进。
    复次，伽弥尼！多闻圣弟子离杀、断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼于昼日教田作耕稼，至暮放息，入室坐定，过夜晓时而作是念：『我离杀、断杀，断不与取、邪淫、妄言……至断邪见，得正见。』彼便自见：『我断十恶业道，念十善业道。』彼自见断十恶业道，念十善业道已，便生欢悦；生欢悦已，便生于喜；生于喜已，便止息身；止息身已，便身觉乐；身觉乐已，便得一心。伽弥尼！多闻圣弟子得一心已，则心与悲俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与悲俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：『若沙门、梵志如是见、如是说：「有施、有斋，亦有咒说，有善、恶业，有善、恶业报，有此世、彼世，有父、有母，世有真人往至善处善去、善向，此世、彼世自知、自觉、自作证成就游。」若彼沙门、梵志所说真实者，我不犯世怖与不怖，常当慈愍一切世间。我心不与众生共诤，无浊欢悦，我得无上人上之法，升进得安乐居，谓：远离法定。彼沙门、梵志所说不是不非；不是不非已，得内心止。』伽弥尼！是谓：法定，名曰远离，汝因此定，可得正念，可得一心，如是，于现法便断疑惑，而得升进。
    复次，伽弥尼！多闻圣弟子离杀、断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼于昼日教田作耕稼，至暮放息，入室坐定，过夜晓时而作是念：『我离杀、断杀，断不与取、邪淫、妄言……至断邪见，得正见。』彼便自见：『我断十恶业道，念十善业道。』彼自见断十恶业道，念十善业道已，便生欢悦；生欢悦已，便生于喜；生于喜已，便止息身；止息身已，便身觉乐；身觉乐已，便得一心。伽弥尼！多闻圣弟子得一心已，则心与喜俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与喜俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：『若有沙门、梵志如是见、如是说：「自作、教作，自断、教断，自煮、教煮，愁烦忧戚，搥胸懊恼，啼哭愚痴，杀生、不与取、邪淫、妄言、饮酒，穿墙(墙)开藏，至他巷{劫}[陌]，害村坏邑，破城灭国；作如是者，实为不作恶。又以铁轮利如剃刀，彼于此地一切众生，于一日中斫截斩剉，剥裂剬割，作一肉段，一分一积；因是无恶业，因是无恶业报。恒水南岸杀、断、煮去，恒水北岸施与、作斋、咒说而来；因是无罪、无福，因是无罪、福报。施与、调御、守护、摄持、称誉、饶益，惠施、爱言、利及等利；因是无福，因是无福报。」若沙门、梵志所说真实者，我不犯世怖与不怖，常当慈愍一切世间。我心不与众生共诤，无浊欢悦，我今得无上人上之法，升进得安乐居，谓：远离法定。彼于沙门、梵志所说不是不非；不是不非已，内得心止。』伽弥尼！是谓：法定，名曰远离，汝因此定，可得正念，可得一心，如是，汝于现法便断疑惑，而得升进。
    复次，伽弥尼！多闻圣弟子离杀、断杀，断不与取、邪淫、妄言……至断邪见，得正见。彼于昼日教田作耕稼，至暮放息，入室坐定，过夜晓时而作是念：『我离杀、断杀，断不与取、邪淫、妄言……至断邪见，得正见。』彼便自见：『我断十恶业道，念十善业道。』彼自见断十恶业道，念十善业道已，便生欢悦；生欢悦已，便生于喜；生于喜已，便止息身；止息身已，便身觉乐；身觉乐已，便得一心。伽弥尼！多闻圣弟子得一心已，则心与舍俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：『若有沙门、梵志如是见、如是说：「自作、教作，自断、教断，自煮、教煮，愁烦忧戚，搥胸懊恼，啼哭愚痴，杀生、不与取、邪淫、妄言、饮酒，穿墙(墙)开藏，至他巷{劫}[陌]，害村坏邑，破城灭国；作如是者，实为作恶。又以铁轮利如剃刀，彼于此地一切众生，于一日中斫截斩剉，剥裂剬割，作一肉段，一分一积；因是有恶业，因是有恶业报。恒水南岸杀、断、煮去，恒水北岸施与、作斋、咒说而{求}[来]；因是有罪、有福，因是有罪、福报。施与、调御、守护、摄持、称誉、饶益，惠施、爱言、利及等利；因是有福，因是有福报。」若沙门、梵志所说真实者，我不犯世怖与不怖，常当慈愍一切世间。我心不与众生共诤，无浊欢悦，我得无上人上之法，升进得[安]乐居，谓：远离法定。彼于沙门、梵志所说不是不非；不是不非已，得内心止。』伽弥尼！是谓：法定，名曰远离，汝因此定，可得正念，可得一心，如是，于现法便断疑惑，而得升进。」
    说此法时，波罗牢伽弥尼远尘、离垢，诸法净眼生。于是，波罗牢伽弥尼见法、得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫。已住果证，于世尊法得无所畏，即从{坐}[座]起，稽首佛足，白曰：
    「世尊！我今自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，波罗牢伽弥尼及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「伽弥尼」，南传作「村长」(gāma?i，古译为「聚落主」)，菩提比丘长老英译为「首领」(headman)。按：「伽弥尼」应为「村长」(gāma?i)的音译。
    「幻」，南传作「幻术」(māya?)，菩提比丘长老英译为「魔法」(magic)。「是幻；幻人」，南传作「幻术者」(māyāvī)，菩提比丘长老英译为「使魔法的人；魔法师」(magician)。有关世尊知道幻术的讹传，另参看《中阿含133经》。
    「卒」，南传作「发髻下垂雇员」(lambacū?ake bha?e)，菩提比丘长老英译为「有着垂下头饰的佣工」(hirelings with drooping head-dresses)，并引Rhys Davids在Buddhist India中的解说：「拘利国中央当局有特别身体的佣工或警察、有名者服勤，以一种制服：特别的头饰而得名，这些特殊的人因强夺与和暴力而声名狼籍。」
    「自作、教作」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act)。
    「自断、教断」，南传作「切断、使他切断」(chindato chedāpayato)，菩提比丘长老英译为「当一个人[自己]切断[他人手足]，或使他人切断[他人手足]」(when one mutilates or make others mutilate)。
    「煮、教煮」，南传作「折磨拷打、使他折磨拷打」(pacato pācāpayato)，菩提比丘长老英译为「当一个人拷问，或使他人施加拷问」(when one tortures or make others inflict torture)。按：「折磨拷打」(pacato)，另译为「煮；炊；烧；责备责难；煎熬」。
    「穿墙开藏」，南传作「入侵人家」(sandhi? chindato，直译为「连结-切断」)，菩提比丘长老英译为「破坏房屋而进入」(breaks into houses)。
    「法之定；法定」(dhammasamādhi，另译为「法三昧」)，菩提比丘长老英译为「法之集中贯注」(concentration of the Dhamma)。
    「心定」(cittasamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「欣悦」(pāmojja)，菩提比丘长老英译为「高兴」(gladness)。
    「如何行道」(yathāpa?ipanno)，菩提比丘长老英译为「命运如何走」(how… faring along,)。


中阿含21经

中阿含21经/等心经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者舍梨子与比丘众夜集讲堂，因内结、外结，为诸比丘分别其义：
    「诸贤！世实有二种人，云何为二？有内结人阿那含，不还此间；有外结人非阿那含，还来此间。诸贤！云何内结人阿那含，不还此间？若有一人修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具。彼因修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具故，复学厌欲、无欲、断欲；因学厌欲、无欲、断欲故，得息、心解脱。得已乐中，爱惜不离，于现法中不得究竟智，身坏命终，过抟食天，生余意生天中。既生彼已，便作是念：『我本为人时，修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具。因修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具故，复学厌欲、无欲、断欲；因学厌欲、无欲、断欲故，得息、心解脱。得已乐中，爱惜不离，于现法中不得究竟智，身坏命终，过抟食天，生余意生天在于此中。』
    诸贤！复有一人修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具。彼因修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具故，复学色有断、贪断业，学欲舍离；因学色有断、贪断业，学欲舍离故，得息、心解脱。得已乐中，爱惜不离，于现法中不得究竟智，身坏命终，过抟食天，生余意生天中。既生彼已，便作是念：『我本为人时，修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具。因修习禁戒，无穿无缺，无秽无浊，极多无难，圣所称誉，善修善具故，复学色有断、贪断业，学欲舍离；因学色有断、贪断业，学欲舍离故，得息、心解脱。得已乐中，爱惜不离，于现法中不得究竟智，身坏命终，过抟食天，生余意生天在于此中。』诸贤！是谓：内结人阿那含，不还此间。
    诸贤！云何外结人非阿那含，来还此间？若有一人修习禁戒，守护从解脱，又复善摄威仪礼节，见纤{介}[芥]罪常怀畏怖，受持学戒，诸贤！是谓：外结人非阿那含，还来此间。」
    于是，众多等心天色像巍巍，光辉暐晔，夜将向旦，来诣佛所，稽首作礼，却住一面，白曰：
    「世尊！尊者舍梨子昨夜与比丘众集在讲堂，因内结、外结，为诸比丘分别其义：『诸贤！世实有二种人，内结人、外结人。』世尊！众已欢喜，唯愿世尊慈哀愍念，往至讲堂。」彼时，世尊为诸等心天默然而许。诸等心天知世尊默然许可，稽首佛足，绕三匝已，即彼处没。
    诸等心天去后不久，于是，世尊往至讲堂比丘众前，敷座而坐。世尊坐已，叹曰：
    「善哉！善哉！舍梨子！汝极甚善，所以者何？汝于昨夜与比丘众集在讲堂，因内结、外结，为诸比丘分别其义：『诸贤！世实有二种人，内结人、外结人。』舍梨子！昨夜向旦，诸等心天来诣我所，稽首礼已，却住一面，白我言：『世尊！尊者舍梨子昨夜与比丘众集在讲堂，因内结、外结，为诸比丘分别其义：「诸贤！世实有二种人，内结人、外结人。」世尊！众已欢喜，唯愿世尊慈哀愍念，往至讲堂。』舍梨子！我便为彼诸等心天默然而许。诸等心天知我默然许可，稽首我足，绕三匝已，即彼处没。
    舍梨子！诸等心天或十、二十，或三十、四十，或五十、六十，共住锥头处，各不相妨。舍梨子！诸等心天非生彼中，甫修善心，极广甚大，令诸等心天或十、二十，或三十、四十，或五十、六十，共住锥头处，各不相妨。舍梨子！诸等心天本为人时，已修善心，极广甚大，因是故，令诸等心天或十、二十，或三十、四十，或五十、六十，共住锥头处，各不相妨。是故，舍梨子！当学寂静，诸根寂静，心意寂静，身、口、意业寂静，向于世尊及诸智梵行。舍梨子！虚伪异学，长衰永失，所以者何？谓：不得闻如此妙法。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「内结人」(ajjhattasa?yojano puggalo)，菩提比丘长老英译为「内在被束缚的人」(the person fettered internally)。
    「抟食天」(食用物质食物的诸天)，参看《中阿含22经》比对。
    「意生天」(意生身的诸天)，参看《中阿含22经》「余意生天」比对。
    「等心天；等心天神」(samacittā devatā)，菩提比丘长老英译为「同样-心的诸神」(same-minded deities)，并引注释书的解说，「等心」的意思是「有着相同的心」，因为他们的心在细微处相似；因为他们以类似细微的心建立(sukhume cittasarikkhake katvā)他们的个体。
    「大喜」(Ha??hā，另译为「(身毛)竖立的」)，菩提比丘长老英译为「快乐得心情激荡；非常高兴」(is thrilled)。
    「(我们将)只带来寂静的呈献」(Santa?yeva upahāra? upaharissāma)，菩提比丘长老英译为「我们必将只提供平和的服务」(We will offer only peaceful service)。按：「呈献」(upahāra?)，另译为「持来；带来；赠呈；礼物」。


中阿含22经

中阿含22经/成就戒经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者舍梨子告诸比丘：
    「若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。」
    是时，尊者乌陀夷共在众中。尊者乌陀夷白曰：
    「尊者舍梨子！若比丘生余意生天中，出入想知灭定者，终无此处。」
    尊者舍梨子再三告诸比丘：
    「若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。」
    尊者乌陀夷亦复再三白曰：
    「尊者舍梨子！若比丘生余意生天中，出入想知灭定者，终无此处。」
    于是，尊者舍梨子便作是念：
    「此比丘乃至再三非我所说，无一比丘叹我所说，我宁可往至世尊所。」
    于是，尊者舍梨子往诣佛所，稽首作礼，却坐一面。尊者舍梨子去后不久，尊者乌陀夷及诸比丘亦往诣佛所，稽首作礼，却坐一面。于中，尊者舍梨子复告诸比丘：
    「若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。」
    尊者乌陀夷复白曰：
    「尊者舍梨子！若比丘生余意生天中，出入想知灭定者，终无此处。」
    尊者舍梨子复再三告诸比丘：
    「若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。」
    尊者乌陀夷亦复再三白曰：
    「尊者舍梨子！若比丘生余意生天中，出入想知灭定者，终无此处。」
    尊者舍梨子复作是念：
    「此比丘于世尊前再三非我所说，亦无一比丘叹我所说，我宜默然。」
    于是，世尊问曰：
    「乌陀夷！汝说意生天为是色耶？」
    尊者乌陀夷白世尊曰：「是也，世尊！」
    世尊面诃乌陀夷曰：
    「汝愚痴人，盲无有目！以何等故，论甚深阿毗昙？」
    于是，尊者乌陀夷为佛面诃已，内怀忧戚，低头默然，失辩无言，如有所思。
    世尊面诃尊者乌陀夷已，语尊者阿难曰：
    「上尊名德长老比丘为他所诘，汝何以故，纵而不捡？汝愚痴人，无有慈心，舍背上尊名德长老。」
    于是，世尊面诃尊者乌陀夷及尊者阿难已，告诸比丘：
    「若比丘成就戒、成就定、成就慧者，便于现法出入想知灭定，必有此处。若于现法不得究竟智，身坏命终，过抟食天，生余意生天中，于彼出入想知灭定，必有此处。」佛说如是，即入禅室，宴坐默然。
    尔时，尊者白净比丘在于众中，尊者阿难白尊者白净：
    「是他所作，而我得责。尊者白净！世尊晡时必从禅室出，至比丘众前，敷座而坐，共论此义。尊者白净应答此事，我极惭愧于世尊所及诸梵行。」
    于是，世尊则于晡时从禅室出，至比丘众前，敷座而坐，告曰：
    「白净！长老比丘为有几法，为诸梵行者爱敬尊重？」
    尊者白净白曰：
    「世尊！长老比丘若有五法，为诸梵行者爱敬尊重，云何为五？
    世尊！长老比丘修习禁戒，守护从解脱，又复善摄威仪礼节，见纤{介}[芥]罪常怀畏怖，受持学戒，世尊！禁戒长老上尊比丘，为诸梵行者爱敬尊重。
    复次，世尊！长老比丘广学多闻，守持不忘，积聚博闻，所谓：法者，初善、中善、竟亦善，有义、有文，具足清净，显现梵行，如是，诸法广学多闻，翫习至千，意所惟观，明见深达，世尊！多闻长老上尊比丘，为诸梵行者爱敬尊重。
    复次，世尊！长老比丘得四增上心现法乐居，易不难得，世尊！禅{伺}[思]长老上尊比丘，为诸梵行者爱敬尊重。
    复次，世尊！长老比丘修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦，世尊！智慧长老上尊比丘，为诸梵行者爱敬尊重。
    复次，世尊！长老比丘诸漏已尽，无复有结，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』世尊！漏尽长老上尊比丘，为诸梵行者爱敬尊重。世尊！长老比丘若成就此五法，为诸梵行者爱敬尊重。」
    世尊问曰：
    「白净！若长老比丘无此五法，当以何义使诸梵行者爱敬尊重？」
    尊者白净白曰：
    「世尊！若长老比丘无此五法者，更无余事使诸梵行爱敬尊重，唯以老耄、头白、齿落，盛壮日衰，身曲脚戾，体重气上，{柱}[拄]杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，彼因此故，使诸梵行爱敬尊重。」
    世尊告曰：
    「如是，如是，若长老比丘无此五法，更无余事使诸梵行爱敬尊重，唯以老耄、头白、齿落，盛壮日衰，身曲脚戾，体重气上，{柱}[拄]杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，彼因此故，使诸梵行爱敬尊重。白净！舍梨子比丘有此五法，汝等应当爱敬尊重，所以者何？
    白净！舍梨子比丘修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪常怀畏怖，受持学戒。
    复次，白净！舍梨子比丘广学多闻，守持不忘，积聚博闻，所谓：法者，初善、中善、竟亦善，有义、有文，具足清净，显现梵行，如是诸法，广学多闻，翫习至千，意所惟观，明见深达。
    复次，白净！舍梨子比丘得四增上心现法乐居，易不难得。
    复次，白净！舍梨子比丘修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦。
    复次，白净！舍梨子比丘诸漏已尽，无复有结，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』白净！舍梨子比丘成就此五法，汝等应共爱敬尊重。」
    佛说如是，尊者白净及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「成就戒」，南传作「戒具足」(sīlasampanno，另译为「戒成就」)，菩提比丘长老英译为「在德行行为上成就」(accomplished in virtuous behavior)。
    「抟食天」，南传作「食用物质食物的诸天为同伴」(kaba?īkārāhārabhakkhāna? devāna? sahabyata?)，菩提比丘长老英译为「与以食用食物支撑的诸天在一起」(the company of devas that subsist on edible food)。
    「余意生天」，南传作「某个意生身[天]」(a??atara? manomaya? kāya?，另译为「某个意生身；某个意所成身」)，菩提比丘长老英译为「某群心做的[诸神]」(a certain group of mind-made [deities])，并引注释书的解说，这是指由禅意所生(jhānamanena nibbatta?)的某个净居天众(a??atara? suddhāvāsabrahmakāya?)。按：「身」(kāya?)，另译为「身体，聚集」，这里显然是「[诸天]聚集(群体)」的意思。又，此处的「意生身」，与《中阿含74经》的「意生身」(mind-made body)所指不同。
    「而我们因为那样被波及」(Maya? tena na muccāma，直译为「而我们因为那样没脱离」)，菩提比丘长老依锡兰本(maya? te na pucchāma)英译为「但我们没质问他们」(but we didn't question them)。
    「同梵行者对他不会恭敬、不会尊重、不会尊敬、不会崇敬，只以牙齿毁坏、白发、皱纹」(ta? sabrahmacārī na sakkareyyu? na garu? kareyyu? na māneyyu? na pūjeyyu? kha??iccena pāliccena valittacatāya)，菩提比丘长老依锡兰本(kena na? sabrahmacārī sakkareyyu? garukareyyu? māneyyu? pūjeyyu? kha??iccena pāliccena valittacatāya)英译为「为何他的同伴比丘会荣耀、尊重、尊敬、崇敬他呢？因为他的断牙、灰发与皱皮肤吗？」(why should his fellow monks honor, respect, esteem, and venerate him? On account of his broken teeth, grey hair, and wrinkled skin?)。


中阿含23经

中阿含23经/智经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，牟利破群[少/兔]比丘舍戒罢道。
    黑齿比丘闻牟利破群[少/兔]比丘舍戒罢道，即诣尊者舍梨子所，稽首礼足，却坐一面。
    坐已，白曰：
    「尊者舍梨子！当知：牟利破群[少/兔]比丘舍戒罢道。」
    尊者舍梨子曰：
    「牟利破群[少/兔]比丘于此法中而爱乐耶？」
    黑齿比丘问曰：
    「尊者舍梨子于此法中而爱乐耶？」
    尊者舍梨子答曰：
    「黑齿！我于此法无有疑惑。」
    黑齿比丘即复问曰：
    「尊者舍梨子于当来事复云何耶？」
    尊者舍梨子答曰：
    「黑齿！我于来事亦无犹预。」
    黑齿比丘闻如是已，即从坐起，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！尊者舍梨子今自称说得智：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    世尊闻已，告一比丘：
    「汝往舍梨子所，语舍梨子：『世尊呼汝。』」
    一比丘受教已，即从坐起，礼佛而去，往诣尊者舍梨子所，白曰：
    「世尊呼尊者舍梨子。」
    尊者舍梨子闻已，即往诣佛，稽首作礼，却坐一面。
    世尊问曰：
    「舍梨子！汝今实自称说得智：『生已尽，梵行已立，所作已办，不更受有，知如真。』耶？」
    尊者舍梨子白曰：
    「世尊！不以此文，不以此句，我但说义。」
    世尊告曰：
    「舍梨子！族姓子随其方便称说，得智者即说得智。」
    尊者舍梨子白曰：
    「世尊！我向已说，不以此文，不以此句，我但说义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！云何知，云何见，自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」耶？』舍梨子！汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！云何知，云何见，自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」』
    世尊！我闻此已，当如是答：『诸贤！生者有因，此生因尽，知生因尽已，我自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何，如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！生者何因？何缘？为从何生？以何为本？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！生者何因？何缘？为从何生？以何为本？』世尊，我闻此已，当如是答：『诸贤！生者因有，缘有，从有而生，以有为本。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何，如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！有者何因？何缘？为从何生？以何为本？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！有者何因？何缘？为从何生？以何为本？』世尊！我闻此已，当如是答：『诸贤！有者因受，缘受，从受而生，以受为本。』
    世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，应如是答，所以者何，如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！受者何因？何缘？为从何生？以何为本？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！受者何因？何缘？为从何生？以何为本？』世尊！我闻此已，当如是答：『诸贤！受者因爱，缘爱，从爱而生，以爱为本。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何，如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！云何为爱？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！云何为爱？』世尊！我闻此已，当如是答：『诸贤！谓有三觉：乐觉、苦觉、不苦不乐觉，于中，乐欲着者，是谓为爱。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何，如此说者，当知是义。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！云何知，云何见，于三觉中无乐欲着？』汝闻此已，当云何答？」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！云何知，云何见，于三觉中无乐欲着？』世尊！我闻此已，当如是答：『诸贤！谓：此三觉无常法、苦法、灭法；无常法即是苦，见苦已，便于三觉无乐欲着。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何，如此说者，当知是义。」
    尔时，世尊告曰：
    「舍梨子！此说复有义可得略答。舍梨子！复有何义，此说可得略答？所觉、所为即皆是苦，舍梨子！是谓复有义此说可得略答。」
    世尊问曰：
    「舍梨子！若诸梵行来问汝，言：『尊者舍梨子！云何背不向自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」』」
    尊者舍梨子白曰：
    「世尊！若诸梵行来问我，言：『尊者舍梨子！云何背不向自称说得智：「生已尽，梵行已立，所作已办，不更受有，知如真。」』世尊！我闻此已，当如是答：『诸贤！我自于内背而不向，则诸爱尽，无惊无怖，无疑无惑，行如是守护；如其守护已，不生不善漏。』世尊！若诸梵行来问如此，我当如是答。」
    世尊叹曰：
    「善哉！善哉！舍梨子！若诸梵行来问如此，汝应如是答，所以者何，如此说者，当知是义。」
    世尊告曰：
    「舍梨子！复次，有义此说可得略答：『若诸结沙门所说，彼结非我有，行如是守护；如其守护已，不生不善漏。』舍梨子！是谓：复有义此说可得略答。」
    世尊说如是已，即从坐起，入室燕坐。
    世尊入室不久，尊者舍梨子告诸比丘：
    「诸贤！我始未作意，而世尊卒问此义，我作是念：『恐不能答。』诸贤！我初说一义，便为世尊之所赞可，我复作是念：『若世尊一日一夜以异文、异句问我此义者，我能为世尊一日一夜以异文、异句而答此义；若世尊二、三、四、……至七日七夜以异文、异句问我此义者，我亦能为世尊二、三、四、……至七日七夜以异文、异句而答此义。』」
    黑齿比丘闻尊者舍梨子说如是已，即从坐起，疾诣佛所，白世尊曰：
    「世尊入室不久，尊者舍梨子所说至高，一向师子吼：『诸贤！我始未作意，而世尊卒问此义，我作是念：「恐不能答。」诸贤！我初说一义，便为世尊之所赞可，我复作是念：「若世尊一日一夜以异文、异句问我此义者，我能为世尊一日一夜以异文、异句而答此义；诸贤！若世尊二、三、四、……至七日七夜以异文、异句问我此义者，我亦能为世尊二、三、四、……至七日七夜以异文、异句而答此义。」』」
    世尊告曰：
    「黑齿！如是！如是！若我一日一夜以异文、异句问舍梨子比丘此义者，舍梨子比丘必能为我一日一夜以异文、异句而答此义；黑齿！若我二、三、四、……至七日七夜以异文、异句问舍梨子比丘此义者，舍梨子比丘亦能为我二、三、四、……至七日七夜以异文、异句而答此义，所以者何？黑齿！舍梨子比丘深达法界故。」
    佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行。

杂阿含345经[正闻本487经/佛光本344经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告尊者舍利弗：
    「如我所说〈波罗延耶阿逸多所问〉：『若得诸法{教}[数]，若复种种学，具威仪及行，为我分别说。』
    舍利弗！何等为学？何等为法数？」
    时，尊者舍利弗默然不答，第二，第三，亦复默然。
    佛言：「真实，舍利弗！」
    舍利弗白佛言：「真实，世尊！
    世尊！比丘真实者，厌，离欲，灭尽向。
    食集生，彼比丘以食故，生厌、离欲、灭尽向。
    彼食灭是真实灭，觉知已，彼比丘厌，离欲，灭尽向，是名为学。」
    「复次，真实，舍利弗！」
    舍利弗白佛言：「真实，世尊！
    世尊！若比丘真实者，厌，离欲，灭尽，不起诸漏，心善解脱。
    彼从食集生，若真实即是灭尽，觉知此已，比丘于灭生厌、离欲、灭尽，不起诸漏，心善解脱，是{数法}[法数]。」
    佛告舍利弗：「如是！如是！如汝所说，比丘于真实生厌、离欲、灭尽，是名法数。」
    如是说已，世尊即起入室坐禅。
    尔时，尊者舍利弗知世尊去已，不久，语诸比丘：
    「诸尊！我不能辩世尊初问，是故我默念住，世尊须臾复为作发喜问，我即开解如此之义。
    正使世尊一日一夜，乃至七夜，异句、异味问斯义者，我亦悉能乃至七夜，以异句、异味而解说之。」
    时，有异比丘往诣佛所，稽首礼足，退住一面，白佛言：
    「世尊！尊者舍利弗作奇特未曾有说，于大众中一向师子吼，言：『我于世尊初问，都不能辩，乃至三问，默然无答，世尊寻复作发喜问，我即开解。正使世尊一日一夜，乃至七夜，异句、异味问斯义者，我亦悉能乃至七夜，异句、异味而解说之。』」
    佛告比丘：
    「彼舍利弗比丘实能于我一日一夜，乃至{异句、异味}七夜，[异句、异味]所问义中，悉能乃至七夜，异句、异味而解说之，所以者何？舍利弗比丘善入法界故。」
    佛说此经已，彼比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    〈波罗延耶阿逸多所问〉；〈波罗延阿逸多所问〉(pārāyane ajitapa?he，义译为「在到彼岸-ajita的问题」)，〈波罗延〉(pārāyan，到彼岸，另译为「彼岸道」)为十六位婆罗门学徒与佛陀的问答集，后来收在《小部》第五〈经集〉的最后一品(第五品)，阿逸多(ajita)为十六位婆罗门学徒里面发问的第一位。
    「若得诸法数」，南传作「凡已体悟法者」(Ye ca sa?khātadhammāse)，菩提比丘长老英译为「那些理解法者」(Those who comprehended the Dhamma)，并引注疏说，这是指「阿罗汉」。而这里的「法」(dhamma)，可以理解为世尊的教法，也可以理解为蕴处界等一切现象的法则，如「无常、苦、非我」等。
    「若复种种学」，南传作「凡个个有学」(ye ca sekkhā puthū)，菩提比丘长老英译为「与种种训练中者」(And the manifold trainees)，并引注疏说，这是指「七类的有学人」。按：《中阿含127经》从「初果向」到「阿罗汉向」列有18阶位，即「18学人(有学)」。
    「真实」，南传作「『这是已生成的(生物类)』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生成的」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」，《中阿含201经》译作「真说」，对前后文义的理解就有困难了。
    「异句、异味」，南传作「以各种语词、各种法门」(a??ama??ehi padehi a??ama??ehi pariyāyehi)，菩提比丘长老英译为「以种种词与以种种方法」(with various terms and with various methods)。
    「我自于内背而不向」，南传作「经由我自身内的解脱」(ajjhatta? vimokkhā khvāha?)，菩提比丘长老英译为「经由一个内在的释放」(through an internal deliverance)，并引注释书说，这是阿罗汉觉知内心的行，详见《清净道论》原书p.661-662。按：若依《清净道论》原书p.661-662的内容推断，「背不向」有可能就是「背舍」的另译，也就是南传经文的「解脱」(vimokkhā)，因为「八解脱」(a??ha vimokkhā)另译为「八背舍」。


中阿含24经

中阿含24经/师子吼经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊与大比丘众俱，于舍卫国而受夏坐，尊者舍梨子亦游舍卫国而受夏坐。于是，尊者舍梨子舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，往诣佛所，稽首礼足，却坐一面，白曰：
    「世尊！我于舍卫国受夏坐讫，世尊！我欲游行人间。」
    世尊告曰：
    「舍梨子！汝去随所欲，诸未度者当令得度，诸未脱者当令得脱，诸未般涅槃者令得般涅槃。舍梨子！汝去随所欲。」
    于是，尊者舍梨子闻佛所说，善受善持，即从{坐}[座]起，稽首佛足，绕三匝而去。还至己房，收举床座，摄衣持钵，即便出去游行人间。
    尊者舍梨子去后不久，有一梵行在于佛前犯相违法，白世尊曰：
    「今日尊者舍梨子轻慢我已，游行人间。」
    世尊闻已，告一比丘：
    「汝往舍梨子所，语舍梨子：『世尊呼汝，汝去不久，有一梵行在于我前犯相违法，而作是语：「世尊！今日尊者舍梨子轻慢我已，游行人间。」』」
    一比丘受教已，即从{坐}[座]起，礼佛而去。于是，尊者阿难住世尊后执拂侍佛。
    一比丘去后不久，尊者阿难即持户钥，遍至诸房，见诸比丘便作是语：
    「善哉！诸尊！速诣讲堂，今尊者舍梨子当在佛前而师子吼。若尊者舍梨子所说甚深息中之息，妙中之妙，如是说者，诸尊及我得闻此已，当善诵习，当善受持。」彼时，诸比丘闻尊者阿难语已，悉诣讲堂。
    尔时，一比丘往诣尊者舍梨子所，白曰：
    「世尊呼汝：『汝去不久，有一梵行在于我前犯相违法，而作是语：「世尊！今日尊者舍梨子轻慢我已，游行人间。」』」
    于是，尊者舍梨子闻已，即从{坐}[座]起，便还诣佛，稽首礼足，却坐一面。佛便告曰：
    「舍梨子！汝去不久，有一梵行在于我前犯相违法，而作是语：『世尊！今日尊者舍梨子轻慢我已，游行人间。』舍梨子！汝实轻慢一梵行已而游人间耶？」
    尊者舍梨子白曰：
    「世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？世尊！犹截角牛，至忍温良，善调善御，从村至村，从巷至巷，所游行处，无所侵犯。世尊！我亦如是，心如截角牛，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹旃陀罗子而截两手，其意至下，从村至村，从邑至邑，所游行处，无所侵犯。世尊！我亦如是，心如截手旃陀罗子，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹若如地，净与不净，大便、小便、涕、唾悉受，地不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如彼地，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹若如水，净与不净，大便、小便、涕、唾悉洗，水不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如彼水，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹若如火，净与不净，大便、小便、涕、唾悉烧，火不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如彼火，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切{间世}[世间]成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹若如风，净与不净，大便、小便、涕、唾悉吹，风不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如彼风，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹如扫箒(帚)，净与不净，大便、小便、涕、唾悉扫，[扫]箒(帚)不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如扫箒(帚)，无结无怨，无恚无诤，极广甚大，无量善修，遍满[一?]切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹晡旃尼，净与不净，大便、小便、涕、唾悉拭，晡旃尼不以此故而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如晡旃尼，无结无怨，无恚无诤，极广{广}[甚?]大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹如膏瓶处处裂破，盛满膏已而着日中，漏遍、漏津、遍津，若有目人来住一面，见此膏瓶处处裂破，盛满膏已而着日中，漏遍、漏津、遍津。世尊！我亦如是，常观此身九孔不净，漏遍漏津遍津。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹如有一自喜年少，沐浴澡洗，熏以涂香，着白净衣，璎珞自严，剃须治发，头冠华鬘，若以三尸：死蛇、死狗及以死人，青瘀膖胀，极臭烂坏，不净流漫，系着咽颈，彼怀羞惭，极恶秽之。世尊！我亦如是，常观此身臭处不净，心怀羞惭，极恶秽之。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？」
    于是，彼比丘即从{坐}[座]起，稽首佛足，白世尊曰：
    「悔过！世尊！自首！善逝！如愚如痴，如不定，如不善，所以者何？谓：我以虚妄言诬谤清净梵行舍梨子比丘。世尊！我今悔过，愿为受之，见已发露，后不更作。」
    世尊告曰：
    「如是，比丘！汝实如愚如痴，如不定，如不善，所以者何？谓：汝以虚妄言空无真实，诬谤清净梵行舍梨子比丘。汝能悔过，见已发露，后不更作；若有悔过，见已发露，后不更作者，如是，长养于圣法律，则不衰退。」
    于是，佛告尊者舍梨子：
    「汝速受彼痴人悔过，莫令彼比丘即于汝前头破七分。」
    尊者舍梨子即为哀愍彼比丘故，便受悔过。
    佛说如是，尊者舍利(梨)子及诸比丘闻佛所说，欢喜奉行。

增壹阿含37品6经[佛光本328经/6法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者舍利弗往诣世尊所，头面礼足，在一面坐。尔时，舍利弗白世尊言：
    「我今{以}[已]在舍卫城夏坐，意欲人间游化。」
    世尊告曰：「今正是时。」
    时，舍利弗即从{坐}[座]起，头面礼足，便退而去。
    时，舍利弗去未久，有一比丘怀诽谤意，白世尊言：
    「舍利弗与诸比丘共诤竞不忏悔，今游行人间。」
    尔时，世尊告一比丘：
    「汝速往持吾声，唤舍利弗。」
    比丘对曰：「如是，世尊！」
    佛敕目连、阿难：
    「汝等使诸房中召诸比丘诣世尊所，所以然者？舍利弗所入三昧，今当在如来前作师子吼。」
    是时，诸比丘闻佛教已，各集世尊所，头面礼足，在一面坐。是时，彼比丘受世尊教，即往至舍利弗所，语舍利弗言：
    「如来欲得相见。」
    尔时，舍利弗往至佛所，头面礼足，在一面坐。是时，佛告舍利弗言：
    「卿向者去未久，有秽行比丘来至我所，而白我言：『云舍利弗比丘与诸比丘共诤亦不悔过，在人间游化。』审实尔乎？」
    舍利弗白佛言：「如来自当知之。」
    世尊告曰：
    「我自知耳！但今大众各怀狐疑，汝今于大众中，可以己辩而自明净。」
    舍利弗白佛言：
    「自出母胎年向八十，每自思惟，未曾杀生，亦不妄语，正使于调戏之中亦不妄语，亦复未曾斗乱彼此，设不专意之时，或能有此行耳。我今，世尊！心意清净，岂当与梵行人共斗诤乎？亦如此地，亦受净，亦受不净，屎、尿秽恶皆悉受之，脓、血、涕唾终不逆之，然，此地亦不言恶，亦不言善，我亦如是。
    世尊！心不移转，何得与梵行人共诤而远游行？心不专者能有此耳。我今心正，何得与梵行人共诤而远游乎？亦如水，亦能使好物净，亦能使不好物净，彼水不作是念：我净是、置是。{此}[我]亦如是，无有异想，何得与梵行人共斗而远游乎？
    犹如炽火焚烧山野，不择好丑，终无想念，我亦如是，岂当有意与梵行人共诤乎？
    亦如扫{洒}[箒]，不择好丑，皆能除之，终无想念。
    犹如牛无其双角，极自良善，亦不[歹*凶]暴，善可将御，随意所至，终无疑难。唯然，世尊！我心如是，亦不{与}[兴]想有所伤害，岂当与梵行人共诤而远游乎？
    亦如旃陀罗女着弊坏衣，在人间乞食亦无禁忌，我亦如是，世尊！亦无想念，当兴诤讼而远游也。
    亦如脂釜，处处漏坏，有目之人皆悉观见处处漏出，我亦如是，世尊！九孔之中漏出不净，岂当与梵行人共诤？
    犹如女人年少端{政}[正]，复以死尸系彼女颈，而厌患之，世尊！我亦如是，厌患此身如彼无异，岂当与梵行人共诤而远游乎？此事不然，世尊！自当知之，彼比丘亦当知之。设当有是者，愿彼比丘受我忏悔。」
    尔时，世尊告彼比丘：
    「汝今可自悔过，所以然者，若不悔者头便破为七分。」
    是时，彼比丘心怀恐怖，衣毛皆竖，即从{坐}[座]起，礼如来足，白世尊言：
    「我今自知犯舍利弗，唯愿世尊受我忏悔。」
    世尊告曰：
    「汝比丘！自向舍利弗忏悔，若不尔者头便[破]为七分。」
    是时，彼比丘即向舍利弗头面礼足，白舍利弗言：
    「唯愿受我忏悔，愚不别真！」
    尔时，世尊告舍利弗：
    「汝今可受此比丘悔过，又以手摩头，所以然者，若当不受此比丘忏悔者，头破为七分。」
    尔时，舍利弗以手摩头，语比丘曰：
    「听汝忏悔！如愚如惑，此佛法中极为旷大，能随时悔过者，善哉！今受汝忏悔，后更莫犯。」如是再三。
    是时，舍利弗告彼比丘曰：
    「汝更莫犯，所以然者，有六法入地狱，六法生天，六法至涅槃处。云何为六？欲害他人；我{以}[已]起此害心，便欢喜踊跃，不能自胜；我当教人使害他，于中起害心；{以}[已]得害人于中起欢喜；我当得此不馨之问；未起此事便{快}[怀]愁忧，是谓：有此六法，令人堕恶趣。
    云何有六，令人至善处？所谓身戒具足，口戒具足，意戒具足，命根清净，{不}[无]杀害心，无妬嫉心，是谓：有此六法，生于善处。
    云何修六法至于涅槃？所谓六思念法，云何为六？所谓：身行慈无瑕秽；口行慈无瑕秽；意行慈无瑕秽；若得利养之具，能与人等共分之而无悋想；奉持禁戒无瑕疵，智者所贵；如是之戒能具足诸有邪见、正见、贤圣出要，能得尽苦本，如是诸见皆悉分明，是谓：六法得至涅槃。汝今，比丘！当求方便，行此六法，如是，比丘！当作是学。」
    尔时，彼比丘重从{坐}[座]起，礼舍利弗足：
    「我今重自忏[悔]，如愚如惑而不别真，唯愿舍利弗，受我悔过，后不复犯。」
    舍利弗曰：
    「听汝悔过，贤圣法中极为旷大，能自改往修来，莫复更犯。」
    尔时，彼比丘闻舍利弗所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「犯相违法」，南传作「抱怨」(khīyanadhamma? āpanno，直译为「来到不平法；犯责备法」)，菩提比丘长老英译为「作了抱怨」(has made a complaint)。
    「轻慢我」，增壹阿含经作「共诤竞」，南传作「撞到我」(ma?…āsajja，另译为「攻击我」)，菩提比丘长老英译为「撞我」(struck me)，并引注释书的解说，这是指肢体暴力(gha??etvā, implying physical violence)，并说明那位比丘怨恨尊者舍利弗的原因：当尊者舍利弗拜别世尊离开时，衣角(也有说只是擦身过的风)擦到那位比丘的身体，而那位比丘嫉妒尊者舍利弗带着大群随众离开，而意图阻碍其行程。
    「善有身身念」，增壹阿含经作「心意清净」，南传作「正念已达身」(kāyagatāsati)，菩提比丘长老英译为「指向身的深切注意」(mindfulness directed to the body)，佛授比丘长老英译为「深切集中在身」(mindfulness centred on the body)。
    「其意至下」，南传作「准备好谦虚的心后」(nīcacitta?yeva upa??hapetvā)，菩提比丘长老英译为「建立谦逊的心后」(after establishing a mind of humility)。
    「晡旃尼」，可能为「抹布；拭布」(pu?chanī)的音译。
    「我住于心与地相同」(pathavīsamena cetasā viharāmi)，菩提比丘长老英译为「我以像地之心而住」(I dwell with a mind like the earth)。


中阿含25经

中阿含25经/水喻经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者舍梨子告诸比丘：
    「诸贤！我今为汝说五除恼法，谛听！谛听！善思念之。」
    彼诸比丘受教而听。
    尊者舍梨子言：
    「云何为五？诸贤！或有一人身不净行，口净行，若慧者见，设生恚恼，应当除之。复次，诸贤！或有一人口不净行，身净行，若慧者见，设生恚恼，应当除之。复次，诸贤！或有一人身不净行，口不净行，心少有净，若慧者见，设生恚恼，应当除之。复次，诸贤！或有一人身不净行，口、意不净行，若慧者见，设生恚恼，应当除之。复次，诸贤！或有一人身净行，口、意净行，若慧者见，设生恚恼，应当除之。
    诸贤！或有一人身不净行，口净行，若慧者见，设生恚恼，当云何{徐}[除?]？诸贤！犹如阿练若比丘持粪扫衣，见粪聚中所弃弊衣，或大便污，或小便、涕、唾及余不净之所染污，见已，左手执之，右手舒张，若非大便、小便、涕、唾及余不净之所污处，又不穿者，便裂取之。如是，诸贤！或有一人身不净行，口净行，莫念彼身不净行也，但当念彼口之净行，若慧者见，设生恚恼，应如是除。
    诸贤！或有一人口不净行，身净行，若慧者见，设生恚恼，当云何除？诸贤！犹村外不远，有深水池，藳草所覆，若有人来，热极烦闷，饥渴顿乏，风热所逼，彼至池已，脱衣置岸，便入池中，两手披藳，恣意快浴，除热烦闷，饥渴顿乏。如是，诸贤！或有一人口不净行，身有净行，莫念彼口不净行，但当念彼身之净行，若慧者见，设生恚恼，应如是除。
    诸贤！或有一人身不净行，口不净行，心少有净，若慧者见，设生恚恼，当云何除？诸贤！犹四衢道，有牛迹水。若有人来，热极烦闷，饥渴顿乏，风热所逼，彼作是念：『此四衢道牛迹少水，我若以手、以叶取者，则扰浑浊，不得除我热极烦闷、饥渴顿乏，我宁可跪，手膝拍地，以口饮水。』彼即长跪，手膝拍地，以口饮水，彼即得除热极烦闷、饥渴顿乏。如是，诸贤！或有一人身不净行，口不净行，心少有净，莫得念彼身不净行，口不净行，但当念彼心少有净。诸贤！若慧者见，设生恚恼，应如是除。
    诸贤！或有一人身不净行，口、意不净行，若慧者见，设生恚恼，当云何除？诸贤！犹如有人远涉长路，中道得病，极困委顿，独无伴侣，后村转远，而前村未至。若有人来住一面，见此行人远涉长路，中道得病，极困委顿，独无伴侣，后村转远，而前村未至。彼若得侍人，从逈(迥)野中，将至村邑，与妙汤药，餔养美食，好瞻视者，如是，此人病必得差，谓：彼人于此病人，极有哀愍慈念之心。如是，诸贤！或有一人身不净行，口、意不净行，若慧者见，便作是念：此贤身不净行，口、意不净行，莫令此贤因身不净行，口、意不净行，身坏命终，趣至恶处，生地狱中。若此贤得善知识者，舍身不净行，修身净行；舍口、意不净行，修口、意净行。如是，此贤因身净行，口、意净行，身坏命终，必至善处，乃生天上，谓：彼贤为此贤极有哀愍慈念之心。若慧者见，设生恚恼，应如是除。
    诸贤！或有一人身净行，口、意净行，若慧者见，设生恚恼，当云何除？诸贤！犹村外不远，有好池水，既清且美，其渊平满，翠草被岸，华树四周。若有人来，热极烦闷，饥渴顿乏，风热所逼，彼至池已，脱衣置岸，便入池中，恣意快浴，除热烦闷、饥渴顿乏。如是，诸贤！或有一人身净行，口、意净行，常当念彼身之净行，口、意净行，若慧者见，设生恚恼，应如是除。诸贤！我向所说五除恼法者，因此故说。」
    尊者舍梨子所说如是，诸比丘闻已，欢喜奉行。
南北传经文比对(庄春江作)：
    「手膝拍地」，南传作「让我四[肢]弯曲投地」(catukku??iko nipatitvā，逐字直译为「四+弯曲-倒下」)，菩提比丘长老英译为「四[肢]全部落下来」(get down on all fours)。
    「可用的部分」(sāro，直译为「坚实；真实；真髓；核心；树心；心材；坚材」)，菩提比丘长老英译为「完整的部分」(an intact section)。
    「意善行」(manosucarita?)，菩提比丘长老英译为「好的心里行为」(good mental behavior)。
    「心净」(citta? pasīdati)，菩提比丘长老英译为「心得到自信」(the mind gains confidence)。按：另外的版本「净」(pasīdati，动词)作「净信」(pasāda，名词)，英译本应该依此种版本而译。「全方位端正」(Samantapāsādika?)，另译为「端严的；普端严，令所有的人喜爱的」。


中阿含26经

中阿含26经/瞿尼师经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，瞿尼师比丘亦游王舍城，在无事室，调笑、憍慠，躁扰、喜忘，心如猕猴。瞿尼师比丘为少缘故，至王舍城。是时，尊者舍梨子与比丘众俱，中食已后，因小事故，集在讲堂。瞿尼师比丘于王舍城所作已讫，往诣讲堂。
    尊者舍梨子遥见瞿尼师来已，因瞿尼师告诸比丘：
    「诸贤！无事比丘行于无事，当学敬重而随顺观。诸贤！若无事比丘行于无事，多不敬重，不随顺观者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，多不敬重，不随顺观。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学敬重，令随顺观。
    诸贤！无事比丘行于无事，当学不调笑而不躁扰。诸贤！若无事比丘行于无事，多行调笑而躁扰者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，多行调笑及于躁扰。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学不调笑，令不躁扰。
    诸贤！无事比丘行于无事，当学不畜生论。诸贤！若无事比丘行于无事，多畜生论者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，多畜生论。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学不畜生论。
    诸贤！无事比丘行于无事，当学不憍慠及少言说。诸贤！若无事比丘行于无事，多行憍慠，多言说者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，多行憍慠及多言说。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学不憍慠及少言说。
    诸贤！无事比丘行于无事，当学护诸根。诸贤！若无事比丘行于无事，多不护诸根者。则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，多不护诸根。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学护诸根。
    诸贤！无事比丘行于无事，当学食知止足。诸贤！若无事比丘行于无事，贪余多食，不知足者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，贪余多食，不知止足。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学食知止足。
    诸贤！无事比丘行于无事，当学精进而不懈怠。诸贤！若无事比丘行于无事，多不精进而懈怠者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，多不精进而反懈怠。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学精进而不懈怠。
    诸贤！无事比丘行于无事，当学正念及正智也。诸贤！若无事比丘行于无事，多无正念，无正智者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，多无正念及无正智。』若至众中，亦致比丘诃数诘责。是故，诸贤？无事比丘行于无事，当学正念及正智也。
    诸贤！无事比丘行于无事，当学知时及善时也，不早入村而行乞食，亦不晚出。诸贤！若无事比丘行于无事，早入村邑而行乞食，又晚出者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，早入村邑而行乞食，又复晚出。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学知时及善时也。
    诸贤！无事比丘行于无事，当学知坐、{取}[及?]善坐也，不逼长老坐，为小比丘诃。诸贤！若无事比丘行于无事，逼长老坐，为小比丘诃者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，逼长老坐，为小比丘诃。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学知坐及善坐也。
    诸贤！无事比丘行于无事，当学共论律、阿毗昙。何以故？诸贤！无事比丘行于无事时，或有来问律、阿毗昙。诸贤！若无事比丘行于无事，不知答律、阿毗昙者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，不知答律及阿毗昙。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学共论律、阿毗昙。
    诸贤！无事比丘行于无事，当学共论息解[脱]，离色至无色定。何以故？诸贤！无事比丘行于无事时，或有来问息解脱，离色至无色定。诸贤！若无事比丘行于无事，不知答息解脱，离色至无色定者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，不知答息解脱，离色至无色定。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学共论息解脱，离色至无色定。
    诸贤！无事比丘行于无事，当学共论漏尽智通。何以故？诸贤！无事比丘行于无事时，或有来问漏尽智通。诸贤！若无事比丘行于无事，而不知答漏尽智通者，则致比丘诃数诘责：『此贤无事，何为行无事？所以者何？此贤无事，行于无事，而不知答漏尽智通。』若至众中，亦致比丘诃数诘责。是故，诸贤！无事比丘行于无事，当学共论漏尽智通。」
    是时，尊者大目揵连亦在众中，尊者大目干连白曰：
    「尊者舍梨子！但无事比丘行于无事，应学如是法，非谓人间比丘耶？」
    尊者舍梨子答曰：
    「尊者大目干连！无事比丘行于无事尚学如是法，况(况)复人间比丘耶？」
    如是，二尊更相称说，赞叹：「善哉！」闻所说已，从座起去。
    敬重、无调笑，不畜生论、傲，护根、食知足，精进、正念智。
    知时亦善坐，论律、阿毗昙，及说息解{说}[脱?]，漏尽通亦然。
南北传经文比对(庄春江作)：
    「息解脱」，南传作「寂静解脱」(santā vimokkhā)，菩提比丘长老英译为「平和的解脱」(liberations that are peaceful)，并引注释书的解说，这是指「八解脱」(the eight meditative attainments)(参看《中阿含97经》)，至少要精通一种禅定的「基础工作」(preliminary work)，如「遍处」(kasi?a)。
    「敬重、无调笑，……」，为本经内容的「摄颂」。「摄颂」，参看《中阿含1经》附注。
    「足正行者」(padasamācāro，或为padarasamācāra之讹，水野弘元译为「[山]谷间正行者」)，菩提比丘长老英译为「[住林野]的松懈行为者」(of lax behaviour)。按：英译的含意正好与北传所说相合。
    「增上行仪法」(ābhisamācārikopi dhammo)，菩提比丘长老英译这里缺此段，不知是否为所依版本的差异，但在AN.5.21译为「适当行为的责任」(the duty of proper conduct)。
    「易被说服的」(suvacena，另译为「善语；易说的；从顺的」)，菩提比丘长老英译为「容易纠正的」(easy to correct)。


中阿含27经

中阿含27经/梵志陀然经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园，与大比丘众俱，共受夏坐。尔时，尊者舍梨子在舍卫国亦受夏坐。
    是时，有一比丘于王舍城受夏坐讫，过三月已，补治衣竟，摄衣持钵，从王舍城往舍卫国，住胜林给孤独园。彼一比丘往诣尊者舍梨子所，稽首礼足，却坐一面。
    尊者舍梨子问曰：
    「贤者！从何处来？于何夏坐？」
    彼一比丘答曰：
    「尊者舍梨子！我从王舍城来，在王舍城受夏坐。」
    复问：
    「贤者！世尊在王舍城受夏坐，圣体康强，安快无病，起居轻便，气力如常耶？」
    答曰：
    「如是，尊者舍梨子！世尊在王舍城受夏坐，圣体康强，安快无病，起居轻便，气力如常。」
    复问：
    「贤者！比丘众、比丘尼众在王舍城受夏坐，圣体康强，安快无病，起居轻便，气力如常，欲数见佛，乐闻法耶？」
    答曰：
    「如是，尊者舍梨子！比丘众、比丘尼众在王舍城受夏坐，圣体康强，安快无病，起居轻便，气力如常，欲数见佛，尽乐闻法。」
    复问：
    「贤者！优婆塞众、优婆夷众住王舍城，身体康强，安快无病，起居轻便，气力如常，欲数见佛，乐闻法耶？」
    答曰：
    「如是，尊者舍梨子！优婆塞众、优婆夷众住王舍城，身体康强，安快无病，起居轻便，气力如常，欲数见佛，尽乐闻法。」
    复问：
    「贤者！若干异学沙门、梵志在王舍城受夏坐，身体康强，安快无病，起居轻便，气力如常，欲数见佛，乐闻法耶？」
    答曰：
    「如是，尊者舍梨子！若干异学沙门、梵志在王舍城受夏坐，身体康强，安快无病，起居轻便，气力如常，欲数见佛，尽乐闻法。」
    复问：
    「贤者！在王舍城有一梵志，名曰陀然，是我昔日未出家友，贤者识耶？」
    答曰：「识之。」
    复问：
    「贤者！梵志陀然住王舍城，身体康强，安快无病，起居轻便，气力如常，欲数见佛，乐闻法耶？」
    答曰：
    「尊者舍梨子！梵志陀然住王舍城，身体康强，安快无病，起居轻便，气力如常，不欲见佛，不乐闻法，所以者何？尊者舍梨子！梵志陀然而不精进，犯于禁戒，彼依傍于王，欺诳梵志、居士，依恃梵志、居士，欺诳于王。」
    尊者舍梨子闻已，于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，从舍卫国往诣王舍城，住竹林迦兰哆园。
    于是，尊者舍梨子过夜平旦，着衣持钵，入王舍城，次行乞食。乞食已，竟往至梵志陀然家。是时，梵志陀然从其家出，至泉水边苦治居民。
    梵志陀然遥见尊者舍梨子来，从{坐}[座]而起，偏袒着衣，叉手向尊者舍梨子赞曰：
    「善来！舍梨子！舍梨子久不来此。」
    于是，梵志陀然敬心扶抱尊者舍梨子，将入家中，为敷好床，请使令坐。尊者舍梨子即坐其床，梵志陀然见尊者舍梨子坐已，执金澡{灌}[罐]，请尊者舍梨子食。
    尊者舍梨子曰：
    「止！止！陀然！但心喜足。」
    梵志陀然复再三请食，尊者舍梨子亦再三语曰：
    「止！止！陀然！但心喜足。」
    是时，梵志陀然问曰：
    「舍梨子！何故入如是，家而不肯食？」
    答曰：
    「陀然！汝不精进，犯于禁戒，依傍于王，欺诳梵志、居士，依傍梵志、居士，欺诳于王。」
    梵志陀然答曰：
    「舍梨子！当知：我今在家，以家业为事，我应自安隐，供养父母，瞻视妻子，供给奴婢，当输王租，祠祀诸天，祭餟先祖及布施沙门、梵志，为后生天而得长寿，得乐果报故。舍梨子！是一切事不可得{疑}[废]，一向从法。」
    于是，尊者舍梨子告曰：
    「陀然！我今问汝，随所解答。梵志陀然！于意云何？若使有人为父母故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。生地狱已，狱卒执捉，极苦治时，彼向狱卒而作是语：『狱卒！当知：莫苦治我，所以者何？我为父母故而行作恶。』云何，陀然！彼人可得从地狱卒脱此苦耶？」
    答曰：「不也。」
    复问：
    「陀然！于意云何？若复有人为妻子故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。生地狱已，狱卒执捉，极苦治时，彼向狱卒而作是语：『狱卒！当知：莫苦治我，所以者何？我为妻子故而行作恶。』云何，陀然！彼人可得从地狱卒脱此苦耶？」
    答曰：「不也。」
    复问：
    「陀然！于意云何？若复有人为奴婢故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。生地狱已，狱卒执捉，极苦治时，彼向狱卒而作是语：『狱卒！当知：莫苦治我，所以者何？我为奴婢故而行作恶。』云何，陀然！彼人可得从地狱卒脱此苦耶？」
    答曰：「不也。」
    复问：
    「陀然！于意云何？若复有人为王、为天、为先祖、为沙门、梵志故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。生地狱已，狱卒执捉，极苦治时，彼向狱卒而作是语：『狱卒！当知：莫苦治我，所以者何？我为王、为天、为先祖、为沙门、梵志故而行作恶。』云何，陀然！彼人可得从地狱卒脱此苦耶？」
    答曰：「不也。」
    「陀然！族姓子可得如法如业，如功德得钱财，尊重奉敬孝养父母，行福德业，不作恶业。陀然！若族姓子如法如业，如功德得钱财，尊重奉敬孝养父母，行福德业，不作恶业者，彼便为父母之所爱念，而作是言：『令汝强健，寿考无穷，所以者何？我由汝故，安隐快乐。』陀然！若有人极为父母所爱念者，其德日进，终无衰退。
    陀然！族姓子可得如法如业，如功德得钱财，爱念妻子，供给瞻视，行福德业，不作恶业。陀然！若族姓子如法如业，如功德得钱财，爱念妻子，供给瞻视，行福德业，不作恶业者，彼便为妻子之所尊重，而作是言：『愿尊强健，寿考无穷，所以者何？我由尊故，安隐快乐。』陀然！若有人极为妻子所尊重者，其德日进，终无衰退。
    陀然！族姓子可得如法如业，如功德得钱财，愍伤奴婢，给恤瞻视，行福德业，不作恶业。陀然！若族姓子如法如业，如功德得钱财，愍伤奴婢，给恤瞻视，行福德业，不作恶业者，彼便为奴婢之所尊重，而作是言：『愿令大家强健，寿考无穷，所以者何？由大家故，我得安隐。』陀然！若有人极为奴婢所尊重者，其德日进，终无衰退。
    陀然！族姓子可得如法如业，如功德得钱财，尊重供养沙门、梵志，行福德业，不作恶业。陀然！若族姓子如法如业，如功德得钱财，尊重供养沙门、梵志，行福德业，不作恶业者，彼便极为沙门、梵志之所爱念，而作是言：『令施主强健，寿考无穷，所以者何？我由施主故，得安隐快乐。』陀然！若有人极为沙门、梵志所爱念者，其德日进，终无衰退。」
    于是，梵志陀然即从{坐}[座]起，偏袒着衣，叉手向尊者舍梨子白曰：
    「舍梨子！我有爱妇，名曰端正，我惑彼故，而为放逸，大作罪业。舍梨子！我从今日始，舍端正妇，自归尊者舍梨子。」
    尊者舍梨子答曰：
    「陀然！汝莫归我，我所归佛汝应自归。」
    梵志陀然白曰：
    「尊者舍梨子！我从今日自归于佛、法及比丘众，唯愿尊者舍梨子受我为佛优婆塞！终身自归，乃至命尽。」
    于是，尊者舍梨子为梵志陀然说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去，游王舍城。住经数日，摄衣持钵，从王舍城出，往诣南山，住南山村北尸摄惒林中。
    彼时，有一比丘游王舍城，住经数日，摄衣持钵，从王舍城出，亦至南山，住南山村北尸摄惒林中。
    于是，彼一比丘往诣尊者舍梨子所，稽首礼足，却坐一面。
    尊者舍梨子问曰：
    「贤者从何处来？何处游行？」
    比丘答曰：
    「尊者舍梨子！我从王舍城来，游行王舍城。」
    复问：
    「贤者！知王舍城有一梵志，名曰陀然，是我昔日未出家友耶？」
    答曰：「知也。」
    复问：
    「贤者！梵志陀然住王舍城，身体康强，安快无病，起居轻便，气力如常，欲数见佛，乐闻法耶？」
    答曰：
    「尊者舍梨子！梵志陀然欲数见佛，欲数闻法，但不安快，气力转衰，所以者何？尊者舍梨子！梵志陀然今者疾病，极困危笃，或能因此而至命终。」
    尊者舍梨子闻是语已，即摄衣持钵，从南山出，至王舍城，住竹林迦兰哆园。
    于是，尊者舍梨子过夜平旦，着衣持钵，往诣梵志陀然家。梵志陀然遥见尊者舍梨子来，见已便欲从床而起。尊者舍梨子见梵志陀然欲从床起，便止彼曰：
    「梵志陀然！汝卧勿起，更有余床，我自别坐。」
    于是，尊者舍梨子即坐其床。坐已，问曰：
    「陀然！所患今者何似？饮食多少？疾苦转损，不至增耶？」
    陀然答曰：
    「所患至困，饮食不进，疾苦但增而不觉损。尊者舍梨子！犹如力士以利刀刺头，但生极苦，我今头痛亦复如是。尊者舍梨子！犹如力士以紧索绳而缠络头，但生极苦，我今头痛亦复如是。尊者舍梨子！犹屠牛儿而以利刀破于牛腹，但生极苦，我今腹痛亦复如是。尊者舍梨子！犹两力士捉一羸人在火上炙，但生极苦，我今身痛，举体生苦，但增不减，亦复如是。」
    尊者舍梨子告曰：
    「陀然！我今问汝，随所解答。梵志陀然！于意云何？地狱、畜生，何者为胜？」
    陀然答曰：「畜生胜也。」
    复问：
    「陀然！畜生、饿鬼，何者为胜？」
    陀然答曰：「饿鬼胜也。」
    复问：
    「陀然！饿鬼比人，何者为胜？」
    陀然答曰：「人为胜也。」
    复问：
    「陀然！人、四王天，何者为胜？」
    陀然答曰：「四王天胜。」
    复问：
    「陀然！四王天、三十三天，何者为胜？」
    陀然答曰：「三十三天胜。」
    复问：
    「陀然！三十三天、[火*佥]摩天，何者为胜？」
    陀然答曰：「[火*佥]摩天胜。」
    复问：
    「陀然！[火*佥]摩天、兜率陀天，何者为胜？」
    陀然答曰：「兜率陀天胜。」
    复问：
    「陀然！兜率陀天、化乐天，何者为胜？」
    陀然答曰：「化乐天胜。」
    复问：
    「陀然！化乐天、他化乐天，何者为胜？」
    陀然答曰：「他化乐天胜。」
    复问：
    「陀然！他化乐天、梵天，何者为胜？」
    陀然答曰：「梵天最胜，梵天最胜。」
    尊者舍梨子告曰：
    「陀然！世尊知见，如来、无所着、等正觉说四梵室，谓：族姓男、族姓女修习、多修习，断欲、舍欲念，身坏命终，生梵天中。云何为四？陀然！多闻圣弟子心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。是谓：陀然！世尊知见，如来、无所着、等正觉说四梵室，谓：族姓男、族姓女修习、多修习，断欲、舍欲念，身坏命终，生梵天中。」
    于是，尊者舍梨子教化陀然，为说梵天法已，从{坐}[座]起去。尊者舍梨子从王舍城出，未至竹林迦兰哆园，于其中间，梵志陀然修习四梵室，断欲、舍欲念，身坏命终，生梵天中。
    是时，世尊无量大众前后围绕而为说法。世尊遥见尊者舍梨子来，告诸比丘：
    「舍梨子比丘聪慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧、辩才慧，舍梨子比丘成就实慧，此舍梨子比丘教化梵志陀然，为说梵天法来，若复上化者，速知法如法。」
    于是，尊者舍梨子往诣佛所，稽首礼足，却坐一面。世尊告曰：
    「舍梨子！汝何以不教梵志陀然过梵天法，若上化者，速知法如法？」
    尊者舍梨子白曰：
    「世尊！彼诸梵志长夜爱着梵天，乐于梵天，究竟梵天，是尊梵天，实有梵天，为我梵天，是故，世尊！我如是应。」
    佛说如是，尊者舍梨子及无量百千众闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「如法如业」，南传作「为了如法的职业」(hetukā dhammikā kammantā)，菩提比丘长老英译为「有益与符合法的工作」(work, profitable and in accordance with the Dhamma)。
    「另取一位无信家庭的无信妻子」(a??āssa bhariyā assaddhā assaddhakulā ānītā)，菩提比丘长老英译为「他取另一位来自没有信仰氏族的没有信仰女人为妻」(has taken another wife, a woman without faith who comes from a clan without faith)。
    「该增益」(brūhetabbo)，菩提比丘长老英译为「给予营养」(nourished)。
    「留下更应该作的事」(sati uttarikara?īye)，菩提比丘长老英译为「然而仍有更多要做的」(while there was still more to be done)，并解说，这是指尊者舍利弗没教他「出世间」(supramundane)之道，成为以正觉为坚定目的(become fixed in destination for enlightenment)，相对之下，往生梵天称成为「下劣的」(hīna)，佛陀也以此对尊者舍利弗有「柔性责备」(gentle reproach)。
    「吃过早餐后，下午」(pacchābhatta? bhuttapātarāso，逐字直译为「在供养食后(下午)-已食(已受用)+早餐)，菩提比丘长老英译为「他吃过他的早餐后」(after he had eaten his morning meal)。


中阿含28经

中阿含28经/教化病经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，长者给孤独疾病危笃。
    于是，长者给孤独告一使人：
    「汝往诣佛，为我稽首礼世尊足，问讯世尊：圣体康强，安快无病，起居轻便，气力如常耶？作如是语：『长者给孤独稽首佛足，问讯世尊，圣体康强，安快无病，起居轻便，气力如常耶？』汝既为我问讯佛已，往诣尊者舍梨子所，为我稽首礼彼足已，问讯尊者：圣体康强，安快无病，起居轻便，气力如常不？作如是语：『长者给孤独稽首尊者舍梨子足，问讯尊者，圣体康强，安快无病，起居轻便，气力如常不？尊者舍梨子！长者给孤独疾病极困，今至危笃，长者给孤独至心欲见尊者舍梨子，然体至羸乏，无力可来诣尊者舍梨子所。善哉！尊者舍梨子！为慈愍故，愿往至长者给孤独家。』」
    于是，使人受长者给孤独教已，往诣佛所，稽首礼足，却住一面，白曰：
    「世尊！长者给孤独稽首佛足，问讯世尊：『圣体康强，安快无病，起居轻便，气力如常耶？』」
    尔时，世尊告使人曰：
    「令长者给孤独安隐快乐，令天及人、阿修罗、揵塔惒、罗刹及余种种身安隐快乐。」
    于是，使人闻佛所说，善受善持，稽首佛足，绕三匝而去，往诣尊者舍梨子所，稽首礼足，却坐一面，白曰：
    「尊者舍梨子！长者给孤独稽首尊者舍梨子足，问讯尊者：『圣体康强，安快无病，起居轻便，气力如常不？』尊者舍梨子！长者给孤独疾病极困，今至危笃，长者给孤独至心欲见尊者舍梨子，然体至羸乏，无力可来诣尊者舍梨子所。善哉！尊者舍梨子！为慈愍故，往诣长者给孤独家。」
    尊者舍梨子即为彼故，默然而受。于是，使人知尊者舍梨子默然受已，即从{坐}[座]起，稽首作礼，绕三匝而去。
    尊者舍梨子过夜平旦，着衣持钵，往诣长者给孤独家。
    长者给孤独遥见尊者舍梨子来，见已，便欲从床而起。
    尊者舍梨子见彼长者欲从床起，便止彼曰：
    「长者莫起！长者莫起！更有余床，我自别坐。」
    尊者舍梨子即坐其床，坐已，问曰：
    「长者所患今复何似？饮食多少？疾苦转损，不至增耶？」
    长者答曰：
    「所患至困，饮食不进，疾苦但增而不觉损。」
    尊者舍梨子告曰：
    「长者莫怖！长者莫怖！所以者何？若愚痴凡夫成就不信，身坏命终趣至恶处，生地狱中。长者今日无有不信，唯有上信，长者因上信故，或灭苦痛，生极快乐；因上信故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因恶戒故，身坏命终趣至恶处，生地狱中。长者无有恶戒，唯有善戒，长者因善戒故，或灭苦痛，生极快乐；因善戒故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因不多闻，身坏命终趣至恶处，生地狱中。长者无不多闻，唯有多闻，长者因多闻故，或灭苦痛，生极快乐；因多闻故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因悭贪故，身坏命终趣至恶处，生地狱中。长者无有悭贪，唯有惠施，长者因惠施故，或灭苦痛，生极快乐；因惠施故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因恶慧故，身坏命终趣至恶处，生地狱中。长者无有恶慧，唯有善慧，长者因善慧故，或灭苦痛，生极快乐；因善慧故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪见故，身坏命终趣至恶处，生地狱中。长者无有邪见，唯有正见，长者因正见故，或灭苦痛，生极快乐；因正见故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪志故，身坏命终趣至恶处，生地狱中。长者无有邪志，唯有正志，长者因正志故，或灭苦痛，生极快乐；因正志故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪解故，身坏命终趣至恶处，生地狱中。长者无有邪解，唯有正解，长者因正解故，或灭苦痛，生极快乐；因正解故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪脱故，身坏命终趣至恶处，生地狱中。长者无有邪脱，唯有正脱，长者因正脱故，或灭苦痛，生极快乐；因正脱故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    长者莫怖！长者莫怖！所以者何？若愚痴凡夫因邪智故，身坏命终趣至恶处，生地狱中。长者无有邪智，唯有正智，长者因正智故，或灭苦痛，生极快乐；因正智故，或得斯陀含果，或阿那含果，长者本已得须陀洹。
    于是，长者病即得差，平复如故，从卧起坐，叹尊者舍梨子曰：
    「善哉！善哉！为病说法，甚奇！甚特！尊者舍梨子！我闻教化病法，苦痛即灭，生极快乐。尊者舍梨子！我今病差，平复如故。尊者舍梨子！我往昔时，少有所为，至王舍城寄宿一长者家。时，彼长者明当饭佛及比丘众。时，彼长者过夜向晓，教敕儿孙、奴使、眷属：『汝等早起，当共严办。』彼各受教，共设厨宰，供办肴馔、种种腆美，长者躬自敷置高座，无量严饰。
    尊者舍梨子！我既见已，便作是念：『今此长者为婚姻事？为迎妇节会？为请国王？为呼大臣？为作斋会施设大施耶？』尊者舍梨子！我既念已，便问长者：『汝为婚姻事？为迎妇节会？为请国王？为呼大臣？为作斋会施设大施耶？』时，彼长者而答我曰：『吾无婚姻事，亦不迎妇，不为节会，不请国王及呼大臣，但为斋会施设大施，明当饭佛及比丘众。』
    尊者舍梨子！我未曾闻佛名，闻已举身毛竖，即复问曰：『长者说佛，何名为佛？』时，彼长者而答我曰：『君不闻乎？有释种子舍释宗族，剃除须发，着袈裟衣，至信舍家无家学道，得无上等正觉，是名为佛。』我复问曰：『长者说众，何名为众？』时，彼长者复答我曰：『有若干姓异名[异?]族，剃除须发，着袈裟衣，至信舍家无家从佛学道，是名为众。此佛及众，吾之所请。』尊者舍梨子！我即复问彼长者曰：『世尊于今为在何处？我欲往见。』时，彼长者复答我曰：『世尊今在此王舍城竹林迦兰哆园，欲往随意。』
    尊者舍梨子！我作是念：『若速晓者，疾往见佛。』尊者舍梨子！我时至心欲往见佛，即于其夜生昼明想，便从长者家出，往至城息门。是时，城息门中有二直士，一直初夜，外客使入，不令有碍；一直后夜，若客使出，亦不作碍。尊者舍梨子！我复作是念：『夜尚未晓，所以者何？城息门中有二直士，一直初夜，外客使入，不令有碍；一直后夜，若客使出，亦不作碍。』尊者舍梨子！出城息门，出外不久，明灭还暗。尊者舍梨子！我便恐怖，举身毛竖：『莫令人、非人来触娆我！』
    时，城息门而有一天，从王舍城至竹林迦兰哆园，光明普照，来语我言：『长者莫怖！长者莫怖！所以者何？我本前世是汝朋友，名密器，年少极相爱念。长者！我本昔时往诣尊者大目干连所，稽首礼足，却坐一面。尊者大目干连为我说法，劝发渴仰，成就欢喜。无量方便为我说法，劝发渴仰，成就欢喜已，赐三自归，见授五戒。长者！我因三归，受持五戒，身坏命终生四天王天住此城息门中。长者速去！长者速去！去实胜住。』彼天劝我而说颂曰：
    『得马百臣女，车百满珍宝，往诣佛一步，不当十六分。
      白象百最上，金银鞍勒被，往诣佛一步，不当十六分。
      女百色端正，璎珞花严身，往诣佛一步，不当十六分。
      转轮王所敬，玉女宝第一，往诣佛一步，不当十六分。』
    天说颂已，而复劝曰：『长者速去！长者速去！去实胜住。』尊者舍梨子！我复作是念：『佛尊佑德，法及比丘众亦尊佑德，所以者何？乃至于天亦欲使见。』尊者舍梨子！我因此光明往至竹林迦兰哆园。尔时，世尊夜其向旦，从禅室出，露地经行而待于我。尊者舍梨子！我遥见佛端正姝好，犹星中月，光耀暐晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已欢喜，前诣佛所，接足作礼，随佛经行，以长者法说颂问讯：
    『世尊寐安隐，至竟眠快耶？如梵志灭度，以不染于欲。
      舍离一切愿，逮得至安隐，心除无烦热，自乐欢喜眠。』
    于是，世尊即便往至经行道头，敷尼师檀，结{加}[跏]趺坐。尊者舍梨子！我礼佛足，却坐一面，世尊为我说法，劝发渴仰，成就欢喜。无量方便为我说法，劝发渴仰，成就欢喜已，如诸佛法，先说端正法，闻者欢悦，谓：说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙道品白净。世尊为我说如是法已，佛知我有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心，无盖心，有能有力，堪受正法，谓：如诸佛所说正要，世尊即为我说苦、习(集)、灭、道。尊者舍梨子！我即于坐中见四圣谛苦、习(集)、灭、道，犹如白素易染为色，我亦如是，即于坐中见四圣谛：苦、习(集)、灭、道。
    尊者舍梨子！我已见法、得法、觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从{坐}[座]起，为佛作礼：『世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞。从今日始，终身自归，乃至命尽。』尊者舍梨子！我即叉手白曰：『世尊！愿受我请，于舍卫国而受夏坐及比丘众！』时，佛问我：『汝名何等？舍卫国人呼汝云何？』我即答曰：『我名须达哆，以我供给诸孤独者，是故舍卫国人呼我为给孤独。』尔时，世尊复问我曰：『舍卫国中有房舍未？』我复答曰：『舍卫国中无有房舍。』尔时，世尊而告我曰：『长者当知，若有房舍，比丘可得往来，可得住止。』我复白曰：『唯然，世尊！我当如是，为起房舍，比丘可得往来，于舍卫国可得住止，唯愿世尊差一佐助！』尔时，世尊即差尊者舍梨子，遣尊者舍梨子令见佐助。我于尔时闻佛所说，善受善持，即从{坐}[座]起，为佛作礼，绕三匝而去。
    于王舍城所作已讫，与尊者舍梨子俱往至舍卫国。不入舍卫城亦不归家，便于城外周遍行地，为于何处往来极好，昼不喧闹，夜则寂静，无有蚊虻，亦无蝇蚤，不寒不热，可立房舍施佛及众？尊者舍梨子！我时唯见童子胜园往来极好，昼不喧闹，夜则寂静，无有蚊虻，亦无蝇蚤，不寒不热。我见此已，便作是念：唯此处好，可立房舍施佛及众。
    尊者舍梨子！我于尔时入舍卫国，竟不还家，便先往诣童子胜所，白曰：『童子！可卖此园持与我耶？』尔时，童子便语我曰：『长者当知，吾不卖园。』如是，再三白曰：『童子！可卖此园持与我耶？』尔时，童子亦复再三而语我曰：『吾不卖园，至亿亿布满。』我即白曰：『童子今已决断价数，但当取钱。』尊者舍梨子！我与童子或言断价，或言不断，大共訜讼，即便俱往至舍卫国大决断处判论此事。
    时，舍卫国大决断人语童子胜曰：『童子已自决断价数，但当取钱。』
    尊者舍梨子！我即入舍卫国，还家取钱，以象马车举负辇载，出亿亿布地，少处未遍。尊者舍梨子！我作是念：当取何藏，不大不小，可此余处持来布满？时，童子胜便语我曰：『长者若悔，钱自相归，园地还吾。』我语童子：『实不悔也，但自思念：「当取何藏，不大不小，可此余处持来满耳？」』时，童子胜便作是念：『佛必大尊，有大德佑；法及比丘众亦必大尊，有大德佑，所以者何？乃令长者施设大施，轻财乃尔，吾今宁可即于此处造立门屋施佛及众。』
    时，童子胜便语我曰：『长者且止！莫复出钱布此处也，吾于此处造立门屋施佛及众。』尊者舍梨子！我为慈愍故，即以此处与童子胜。尊者舍梨子！我即于此夏起十六大屋、六十拘絺，尊者舍梨子时见佐助。然，尊者舍梨子说教化病法，甚奇！甚特！我闻此教化病法已，极重疾苦即得除愈，生极快乐。尊者舍梨子！我今无病，极得安隐，愿尊者舍梨子于此饭食。」时，尊者舍梨子默然受请。
    于是，长者知尊者舍梨子默然受已，即从{坐}[座]起，自行澡水，以极美净妙种种丰饶食噉含消，手自斟酌，令得充满。食讫，举器行澡水竟，敷一小床，别坐听法。长者坐已，尊者舍梨子为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去。
    是时，世尊无量大众前后围绕而为说法，世尊遥见尊者舍梨子来，告诸比丘：
    「舍梨子比丘聪慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧、辩才慧，舍梨子比丘成就实慧，所以者何？我所略说四种须陀洹，舍梨子比丘为长者给孤独十种广说来。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含592经[正闻本1368经/佛光本1252经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城寒林中丘冢间。
    时，给孤独长者有小因缘，至王舍城，止宿长者舍，夜见长者告其妻子、仆使、作人言：
    「汝等皆起，破樵燃火，炊饭作[麸-夫+并]，调和众味，庄严堂舍。」
    给孤独长者见已，作是念：
    「今此长者何所为作？为嫁女、娶妇耶？为请宾客、国王、大臣耶？」
    念已，即问长者：
    「汝何所作？为嫁女、娶妇？为请宾客、国王、大臣耶？」
    时，彼长者答给孤独长者言：
    「我不嫁女、娶妇，亦不请呼国王、大臣，唯欲请佛及比丘僧，设供养耳。」
    时，给孤独长者闻未曾闻佛名字已，心大欢喜，身诸毛孔皆悉怡悦，问彼长者言：
    「何名为佛？」
    长者答言：
    「有沙门瞿昙，是释种子，于释种中剃除须发，着袈裟衣，正信非家出家学道，得阿耨多罗三藐三菩提，是名为佛。」
    给孤独长者言：「云何名僧？」
    彼长者言：
    「若婆罗门种，剃除须发，着袈裟衣，信家非家而随佛出家，或刹利种、毗舍种、首陀罗种善男子等，剃除须发，着袈裟衣，正信非家，彼佛出家而随出家，是名为僧。
    今日请佛及现前僧，设诸供养。」
    给孤独长者问彼长者言：
    「我今可得往见世尊不？」
    彼长者答言：
    「汝且住此，我请世尊来至我舍，于此得见。」
    时，给孤独长者即于其夜，至心念佛，因得睡眠。
    天犹未明，忽见明相，谓天已晓，欲出其舍，行向城门。
    至城门下，夜始二更，城门末开。
    王家常法，待远使命来往，至初夜尽，城门乃闭，中夜已尽，辄复开门，欲令行人早得往来。
    尔时，给孤独长者见城门开，而作是念：「定是夜过天晓门开。」乘明相出于城门，出城门已，明相即灭，辄还闇冥。
    给孤独长者心即恐怖，身毛为竖：
    「得无为人及非人，或奸{姣}[狡]人恐怖我耶？」即便欲还。
    尔时，城门侧有天神住。
    时，彼天神即放身光，从其城门至寒林丘冢间，光明普照，告给孤独长者言：
    「汝且前进，可得胜利，慎勿退还！」
    时，彼天神即说偈言：
    「善良马百匹，黄金满百斤，骡车及马车，各各有百乘。
      种种诸珍奇，重宝载其上，宿命种善根，得如此福报。
      若人宗重心，向佛行一步，十六分之一，过前福之上。
      是故长者！汝当前进，慎勿退还！」
    即复说偈：
    「雪山大龙象，纯金为庄饰，巨身长大牙，以此象施人，不及向佛福，十六分之一。
    是故，长者！当速前进，得其大利，非退还也。」
    复说偈言：
    「金菩阇国女，其数有百人，种种众妙宝，璎珞具庄严。
      以是持施与，不及行向佛，一步之功德，十六分之一。
    是故，长者！当速前进，得其胜利，非退还也。」
    时，给孤独长者问天神言：
    「贤者！汝是何人？」
    天神答言：
    「我是摩头息揵大摩那婆，先是长者善知识，于尊者舍利弗、大目揵连所起信敬心，缘斯功德，今得生天，典此城门，是故告长者：『但当进前，慎莫退还，前进得利，非退还也。』」
    时，给孤独长者作是念：
    「佛兴于世，非为小事，得闻正法亦非小事，是故天神劝我令进，往见世尊。」
    时，给孤独长者寻其光明，径至寒林丘冢间。
    尔时，世尊出房，露地经行。
    给孤独长者遥见佛已，即至其前，以俗人礼法，恭敬问讯：
    「云何？世尊！安隐卧不？」
    尔时，世尊说偈答言：
    「婆罗门涅槃，是则常安乐，爱欲所不染，解脱永无余。
      断一切希望，调伏心炽燃，心得寂止息，止息安隐眠。」
    尔时，世尊将给孤独长者往入房中，就座而坐，端身系念。
    尔时，世尊为其说法，示、教、照、喜已，世尊说诸法无常，宜布施福事，持戒福事，生天福事，欲味、欲患、欲出远离之福。
    给孤独长者闻法，见法、得法，入法，解法，度诸疑惑，不由他信，不由他度，入正法律，心得无畏，即从座起，正衣服，为佛作礼，右膝着地，合掌白佛言：
    「已度，世尊！已度，善逝！我从今日，尽其寿命归佛、归法、归比丘僧，为优婆塞，证知我！」
    尔时，世尊问给孤独长者：
    「汝名何等？」
    长者白佛：
    「名须达多，以常给孤贫辛苦故，时人名我为给孤独。」
    世尊复问：「汝居何处？」
    长者白佛言：
    「世尊！在拘萨罗人间，城名舍卫。唯愿世尊来舍卫国，我当尽寿供养衣被、饮食、房舍、床卧、随病汤药。」
    佛问长者：「舍卫国有精舍不？」
    长者白佛：「无也，世尊！」
    佛告长者：
    「汝可于彼建立精舍，令诸比丘往来宿止。」
    长者白佛：
    「但使世尊来舍卫国，我当造作精舍、僧房，令诸比丘往来止住。」
    尔时，世尊默然受请。
    时，长者知佛世尊默然受请已，从座起，稽首佛足而去。

杂阿含1032经[正闻本13370经/佛光本1020经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，尊者舍利弗闻给孤独长者身遭苦患，闻已，语尊者阿难：
    「知不？给孤独长者身遭苦患，当共往看。」
    尊者阿难默然而许。
    时，尊者舍利弗与尊者阿难共诣给孤独长者舍。
    长者遥见尊者舍利弗，扶床欲起，……乃至说三种受，如叉摩修多罗广说：「……身诸苦患，转增无损。」
    尊者舍利弗告长者言：
    「当如是学：不着眼，不依眼界生贪欲识；不着耳……鼻……舌……身，意亦不着，不依意界生贪欲识；不着色，不依色界生贪欲识；不着声……香……味……触……法，不依法界生贪欲识；不着于地界，不依地界生贪欲识；不着于水……火……风……空……识界，不依识界生贪欲识；不着色阴，不依色阴生贪欲识；不着受……想……行……识阴，不依识阴生贪欲识。」
    时，给孤独长者悲叹流泪。
    尊者阿难告长者言：「汝今怯劣耶？」
    长者白阿难：
    「不怯劣也，我自顾念，奉佛以来二十余年，未闻尊者舍利弗说深妙法，如今所闻。」
    尊者舍利弗告长者言：
    「我亦久来未尝为诸长者说如是法。」
    长者白尊者舍利弗：
    「有居家白衣，有胜信、胜念、胜乐，不闻深法而生退没，善哉！尊者舍利弗！当为居家白衣说深妙法，以哀愍故，尊者舍利弗！今于此食。」
    尊者舍利弗等，默然受请。
    即设种种净美饮食，恭敬供养。
    食已，复为长者种种说法，示、教、照、喜；示、教、照、喜已，即从坐起而去。

别译杂阿含186经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    时，须达多长者有少因缘，从舍卫国至王舍城，诣护弥长者家，见其家中竟夜不睡，破薪然火，办诸供具，安置高座，敷诸床榻。
    须达多长者见是事已，作是思惟：
    「今此长者施设供具，为欲结婚，欢乐宴会？为欲屈彼频婆娑罗王，及大臣乎？」
    复更思念：
    「若请国王及以官属、婚姻宴会，而此长者不应躬身，而自栖栖，执于劳苦然火作食，必有胜人，不审是谁？我今当问。」
    思惟是已，即以所念问于长者。
    时，护弥长者即答之曰：
    「我亦不为婚姻欢会，亦不屈请频婆娑罗王及大臣等，而为此会，我于明日，将欲请佛及比丘僧，故设斯供。」
    须达多长者初闻佛名，身毛为竖，惊喜问言：
    「云何名佛？」
    护弥答言：
    「释种出家，剃除须发，成于无上正真之道，号曰为佛。」
    须达又问：「云何名僧？」
    长者答曰：
    「若刹利子剃除须发，逐佛出家；婆罗门种、居士种、首陀罗种，如是之等，信家非家，随佛出家，是名为僧，我于今者，请佛及僧。」
    须达多问言：
    「今日如来为可见不？」
    护弥答言：
    「如来近在迦兰陀林，尔今小待，佛当自来受我供养。」
    时，须达多内心踊跃，思睹世尊，便小睡眠。
    眠已寻寤，天犹未晓，意谓平旦，即便早起，趣于城门。
    然彼城门初夜、后夜，二时常开。
    时，须达多既至门下，见城门开，谓天已晓，即出门外，欲诣佛所。
    先以念佛，故有光明来照其身，到城外已，见一天祠，实时绕祠，恭敬礼拜，还复黑闇，心自念言：
    「天大黑闇，若人、非人或能害我，当还入城。」
    时，尸婆天神放光照曜，乃至只洹，悉皆大明。
    天神即语须达多言：
    「汝可前进，不宜退还。」
    尔时，天神即说偈言：
    「假使百匹马，载满众珍宝，并及百金人，以持用布施。
      如是展转施，遍满阎浮提，如是功德聚，以用为一分。
      不如有一人，发心向佛所，举足行一步，十六分中一。
      假使雪山中，所有大力象，其数足满百，金宝庄挍身。
      其体甚姝大，其行极迅疾，暴逸倍有力，满载诸杂宝。
      以此用布施，不如向佛所，一步之功德，十六分中一。
      假使剑摩耆，所出之宝女，颜容甚端严，其数足满百。
      璎珞以严身，真金为首饰，头着宝珠璎，以此用布施。
      所得之功德，不如向佛所，举足行一步，十六分中一，是故我劝尔，于此莫退还。」
    时，须达多即问之曰：
    「汝是谁耶？」
    天即答言：
    「我是汝昔日亲旧善身摩纳，于舍利弗、大日连所，临终之时，生欢喜心，命终生天，得为北方天王毗沙门子，我于如来弟子所发心随喜，尚获此福，况复佛也？」
    时，须达多复自念言：
    「今此天神称赞乃尔，以此量之，必知彼人功德尊胜。」
    尔时，世尊露地经行。
    须达多长者即诣佛所，初见世尊，不知礼敬，辄前直坐。
    时，彼天神化作婆罗门，来至佛所，绕佛三匝顶礼恭敬，然后就坐。
    时，须达多既见之已，方效于彼，礼敬而坐，问讯：
    「不审圣体安乐以不。」
    尔时，世尊以偈答曰：
    「一切事安乐，婆罗门涅槃，无为欲所污，解脱于诸有。
      心断诸欲求，心除热恼病，其心得清净，寂灭安隐眠。」
    尔时，世尊即将长者须达多入于房中，敷座而坐。
    时，须达多礼佛足已，在一面坐。
    佛为种种说法，示、教、利、喜，施论、戒论、生天之论，欲为不净，出要为乐。
    佛知须达多心意专正，踊跃、欢喜，佛为说四真谛，即于座上见四真谛，如新净[迭*毛]易受染色，须达多易悟亦复如是，见法、证法，断八十亿洞然之结，得须陀洹。
    即从座起，整衣服，礼佛足已，白佛言：
    「世尊！我名须达多，我以布施贫乏之故，诸人称为给孤独氏。」
    佛言：
    「汝是何国人？出生何种族？」
    须达白言：
    「我所出生舍卫国，唯愿世尊往诣彼国，我当终身施设供养。」
    佛告须达多：
    「彼国为有僧坊以不？」
    须达多白佛言：
    「世尊！但往于彼，我当营造，使诸比丘来往于彼。」
    尔时，如来默然受请。
    时，须达多闻佛所说，并受其请，顶礼佛足，欢喜而去。

增壹阿含51品8经[佛光本461经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，阿那邠祁长者，身抱重患。
    时，舍利弗以天眼观清净无瑕秽，见阿那邠祁长者身抱重患，寻告阿难曰：「汝来共至阿那邠祁长者所问讯。」
    时，阿难报曰：「宜知是时。」
    尔时，阿难到时[着衣]持钵，入舍卫城乞食。以次，渐渐至阿那邠祁长者家，即便就座。
    时，舍利弗即于座上，语阿那邠祁长者曰：
    「汝今所疾，有增？有损乎？觉知苦痛渐渐除，不至增剧耶？」
    长者报曰：
    「我今所患，极为少赖，觉增，不觉减。」
    舍利弗报曰：
    「如今，长者！当忆佛，是谓：『如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师、号佛、众佑。』
    亦当追忆念法：『如来法者，极为甚深、可尊、可贵、无与等者、贤圣之所修行。』
    亦当念僧：『如来众者，上下和顺，无有诤讼，法法成就，圣众者，戒成就、三昧成就、智慧成就、解脱成就、见慧成就，所谓僧者，四双八辈，此名如来圣众，可尊、可贵，是世间无上福田。』
    长者！若修行念佛、念法、念比丘僧者，其德不可称计，获甘露灭尽之处。若善男子、善女人念三尊已：佛、法、圣众，堕三恶趣者，终无此事；若彼善男子、善女人修念三尊，必至善处天上、人中。
    然后，长者！不起于色，亦不依色而起于识；不起于声，不依声而起于识；不起香，不依香而起于识；不起于味，不依味而起于识；不起细滑，不依细滑而起于识；不起意，不依意而起于识；不起今世、后世，不依今世、后世而起于识；不起于爱，莫依爱而起于识，所以然者？缘爱有受；缘受有有；缘有有生、[缘生有]死、愁、忧、苦、恼，不可称计，是谓：有此五苦盛阴，无有我、人、寿、命、士夫、萠兆、有形之类。
    若眼起时，亦不知来处，若眼灭时则灭，亦不知去处，无有而眼生，已有而眼灭，皆由合会诸法因缘，所谓因缘法者，缘是，有是；无是，则无，所谓：无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼、不可称计。
    耳、鼻、舌、身、意，亦复如是，无有而生，已有而灭，亦复不知来处，亦不知去处，皆由合会诸法因缘，是谓，长者！名为空行第一之法。」
    是时，阿那邠祁长者悲泣涕零不能自止。
    时，舍利弗语阿那邠祁曰：
    「以何因缘悲感乃尔乎？」
    长者报曰：
    「我不悲感，所以然者？我昔日来数承事佛，亦复尊敬诸长老比丘，亦不闻如斯尊重之法，如舍利弗之所演说。」
    是时，阿难语阿那邠祁曰：
    「长者当知：世间有二种之人，如来之所说，云何为二？一者、知乐，二者、知苦。彼习乐之人，所谓尊者耶输提族姓子是；彼习苦之人，婆伽梨比丘是。
    又复，长者！耶输提比丘解空第一；信解脱者，婆伽梨比丘。
    又复，长者！知苦之人、知乐之人，二人心俱解脱，二俱如来弟子无与等者，由其不没、不生，二人勤受佛教，亦无懈废，但心有增减故。人有知者，有不知者，如长者之所说：『我昔已来承事诸佛，恭敬长老比丘，初不闻如斯尊重之法，如舍利弗之所说。』耶输提比丘[观]视于地，而心得解脱；婆伽梨比丘观视于刀，实时心得解脱，是故，长者！当作如婆伽梨比丘之比。」
    是时，舍利弗广与说法，劝令欢喜，使发无上之心，即从{坐}[座]起而去。
    舍利弗、阿难去未久，须臾之顷阿那邠祁长者命终，便生三十三天。
    尔时，阿那邠祁天子有五事功德胜彼诸天，云何为五？所谓天寿、天色、天乐、天威神、天光明。
    尔时，阿那邠祁天子便作是念：
    「我今获此天身，皆由如来之恩，今我不宜于五欲自娱乐，先应至世尊所，拜跪问讯。」
    时，阿那邠祁天子将诸天人，前后围绕，持诸天花散如来身上。
    时，如来在舍卫只树给孤独园。
    时，彼天子在虚空中，叉手向世尊，便说斯偈：
    「此是只洹界，仙人众娱戏，法王所治处，当发欢悦心。」
    尔时，阿那邠祁天子说斯偈已，如来默然可之。
    时，彼天子即生此念：
    「如来已然可，我即舍神足。」在一面立。
    时，阿那邠祁天子白世尊言：
    「我是须达，又名阿那邠祁，人所明了，亦是如来弟子，受圣尊教，今取命终，生三十三天。」
    世尊告曰：「汝由何恩今获此天身？」
    天子白佛：「蒙世尊之力，得受天身。」
    时，阿那邠祁天子，复以天华散如来身上，亦散阿难及舍利弗身上，遍遶只洹七匝还，没不现。
    是时，世尊告阿难曰：
    「昨夜有天子来至我所，便说斯偈：
    『此是只洹界，仙人众娱戏，法王所治处，当发欢悦心。』
    是时，彼天子绕只洹七匝，便退而去。
    汝今，阿难！汝颇识彼天子乎？」
    阿难白佛言：
    「必当是阿那邠祁长者也。」
    佛告阿难：
    「如汝所言，善哉！乃能以未知智而识彼天子，所以然者？彼是阿那邠祁天子。」
    阿难白佛言：
    「阿那邠祁，今生天上为名何等？」
    世尊告曰：
    「即名阿那邠祁，所以然者？彼天即生之日，诸天各各有此言：『此天子在人中时，是如来弟子，恒等心普施一切，周穷济乏，作此功德已，此是三十三天，今故续名阿那邠祁。』」
    尔时，世尊告诸比丘：
    「[阿难比丘]有大功德智慧成就，阿难比丘今在学地，智慧无与等者，所以然者？阿罗汉所应知者，阿难便知之，过去诸佛世尊所应学者，阿难皆明了知，过去时亦有斯人，闻便了知，如我今日阿难比丘，瞻望方知之：『如来须是，如来不须是。』过去诸佛弟子，入三昧方知未然之事，如我今日阿难比丘，睹便晓了。」
    尔时，世尊告诸比丘：
    「我声闻中，博有所知，有勇猛精进，念不错乱，多闻第一，堪任执事，所谓阿难比丘是。」
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「叉摩修多罗」为《杂阿含103经》。
    「走向前往墓场之(城)门」(yena sivathikadvāra? tenupasa?kami)，菩提比丘长老英译为「走向火葬场的门」(approached the gate of the charnel ground)，并解说，从注释书来的理解，寒林位于靠近火葬场(sivathika)。按：这里的「门」(dvāra?)，指的是城门。
    「眼所依的」(cakkhunissita?)，菩提比丘长老英译为「依赖眼」(be dependent on the eye)，并引注释书的解说，「执取眼」以欲与贪(desire and lust)的方式发生，「识是眼所依的」以渴爱与(邪)见的方式发生(craving and view)的方式发生，但由于给孤独已经是入流者，对他来说，只涉及渴爱，(邪)见已经被入流道(the path of stream-entry)根除。


中阿含29经

中阿含29经/大拘絺罗经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，尊者舍梨子则于晡时从燕坐起，至尊者大拘絺罗所，共相问讯，却坐一面。
    尊者舍梨子语尊者大拘絺罗：
    「我欲有所问，听我问耶？」
    尊者大拘絺罗答曰：
    「尊者舍梨子！欲问便问，我闻已当思。」
    尊者舍梨子问曰：
    「贤者大拘絺罗！颇有事因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：
    「有也，尊者舍梨子！谓：有比丘知不善，知不善根。
    云何知不善？谓：身恶行不善，口、意恶行不善，是谓：知不善。
    云何知不善根？谓：贪不善根，恚、痴不善根，是谓：知不善根。
    尊者舍梨子！若有比丘如是知不善及不善根者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知善、知善根。
    云何知善？谓：身妙行善，口、意妙行善，是谓：知善。
    云何知善根？谓：无贪善根，无恚、无痴善根，是谓；知善根。
    尊者舍梨子！若有比丘如是知善，知善根者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知食如真，知食习、知食灭、知食灭道如真。
    云何知食如真？谓有四食：一者、搏(抟)食麁细，二者、更乐食，三者、意思食，四者、识食，是谓：知食如真。
    云何知食习如真？谓：因爱便有食，是谓：知食习如真。
    云何知食灭如真？谓：爱灭食便灭，是谓：知食灭如真。
    云何知食灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知食灭道如真。
    尊者舍梨子！若有比丘如是知食如真，知食习、知食灭、知食灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知漏如真，知漏习、知漏灭、知漏灭道如真。
    云何知漏如真？谓有三漏：欲漏、有漏、无明漏，是谓：知漏如真。
    云何知漏习如真？谓：因无明便有漏，是谓：知漏习如真。
    云何知漏灭如真？谓：无明灭漏便灭，是谓：知漏灭如真。
    云何知漏灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知漏灭道如真。
    尊者舍梨子！若有比丘如是知漏如真，知漏习、知漏灭、知漏灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知苦如真，知苦习、知苦灭、知苦灭道如真。
    云何知苦如真？谓：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦，略五盛阴苦，是谓：知苦如真。
    云何知苦习如真？谓：因老死便有苦，是谓：知苦习如真。
    云何知苦灭如真？谓：老死灭苦便灭，是谓：知苦灭如真。
    云何知苦灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知苦灭道如真。
    尊者舍梨子！若有比丘如是知苦如真，知苦习、知苦灭、知苦灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘{死?}知老死如真，知老死习、知老死灭、知老死灭道如真。
    云何知老？谓：彼老耄，头白齿落，盛壮日衰，身曲脚戾，体重气上，柱杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，是名老也。
    云何知死？谓：彼众生，彼彼众生种类，命终无常，死丧散灭，寿尽破坏，命根闭塞，是名死也。此说死，前说老，是名老死，是谓：知老死如真。
    云何知老死习如真？谓：因生便有老死，是谓：知老死习如真。
    云何知老死灭如真？谓：生灭老死便灭，是谓：知老死灭如真。
    云何知老死灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知老死灭道如真。
    尊者舍梨子！若有比丘如是知老死如真，知老死习、知老死灭、知老死灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知生如真，知生习、知生灭、知生灭道如真。
    云何知生如真？谓：彼众生、彼彼众生种类，生则生，出则出，成则成，兴起五阴，已得命根，是谓：知生如真。
    云何知生习如真？谓：因有便有生，是谓：知生习如真。
    云何知生灭如真？谓：有灭生便灭，是谓：知生灭如真。
    云何知生灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知生灭道如真。
    尊者舍梨子！若有比丘如是知生如真，知生习、知生灭、知生灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知有如真，知有习、知有灭、知有灭道如真。
    云何知有如真。谓有三有：欲有、色有、无色有，是谓：知有如真。
    云何知有习如真？谓：因受便有有，是谓：知有习如真。
    云何知有灭如真？谓：受灭有便灭，是谓：知有灭如真。
    云何知有灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知有灭道如真。
    尊者舍梨子！若有比丘如是知有如真，知有习、知有灭、知有灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知受如真，知受习、知受灭、知受灭道如真。
    云何知受如真？谓有四受：欲受、戒受、见受、我受，是谓：知受如真。
    云何知受习如真？谓：因爱便有受，是谓：知受习如真。
    云何知受灭如真？谓：爱灭受便灭，是谓：知受灭如真。
    云何知受灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知受灭道如真。
    尊者舍梨子！若有比丘如是知受如真，知受习、知受灭、知受灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知爱如真，知爱习、知爱灭、知爱灭道如真。
    云何知爱如真？谓有三爱：欲爱、色爱、无色爱，是谓：知爱如真。
    云何知爱习如真？谓：因觉便有爱，是谓：知爱习如真。
    云何知爱灭如真？谓：觉灭爱便灭，是谓：知爱灭如真。
    云何知爱灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知爱灭道如真。
    尊者舍梨子！若有比丘如是知爱如真，知爱习、知爱灭、知爱灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知觉如真，知觉习、知觉灭、知觉灭道如真。
    云何知觉如真？谓有三觉：乐觉、苦觉、不苦不乐觉，是谓：知觉如真。
    云何知觉习如真？谓：因更乐便有觉，是谓：知觉习如真。
    云何知觉灭如真？谓：更乐灭觉便灭，是谓：知觉灭如真。
    云何知觉灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知觉灭道如真。
    尊者舍梨子！若有比丘如是知觉如真，知觉习、知觉灭、知觉灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知更乐如真，知更乐习、知更乐灭、知更乐灭道如真。
    云何知更乐如真？谓有三更乐：乐更乐、苦更乐、不苦不乐更乐，是谓知更乐如真。
    云何知更乐习如真？谓：因六处便有更乐，是谓：知更乐习如真。
    云何知更乐灭如真？谓：六处灭更乐便灭，是谓：知更乐灭如真。
    云何知更乐灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知更乐灭道如真。
    尊者舍梨子！若有比丘如是知更乐如真，知更乐习、知更乐灭、知更乐灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知六处如真，知六处习、知六处灭、知六处灭道如真。
    云何知六处如真？谓：眼处，耳、鼻、舌、身、意处，是谓：知六处如真。
    云何知六处习如真？谓：因名色便有六处，是谓：知六处习如真。
    云何知六处灭如真？谓：名色灭六处便灭，是谓：知六处灭如真。
    云何知六处灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知六处灭道如真。
    尊者舍梨子！若有比丘如是知六处如真，知六处习、知六处灭、知六处灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知名色如真，知名色习、知名色灭、知名色灭道如真。
    云何知名？谓：四非色阴为名。云何知色？谓：四大及四大造为色，此说色，前说名，是为名色，是谓：知名色如真。
    云何知名色习如真？谓：因识便有名色，是谓：知名色习如真。
    云何知名色灭如真？谓：识灭名色便灭，是谓：知名色灭如真。
    云何知名色灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知名色灭道如真。
    尊者舍梨子！若有比丘如是知名色如真，知名色习、知名色灭、知名色灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知识如真，知识习、知识灭、知识灭道如真。
    云何知识如真？谓有六识：眼识，耳、鼻、舌、身、意识，是谓：知识如真。
    云何知识习如真？谓：因行便有识，是谓：知识习如真。
    云何知识灭如真？谓：行灭识便灭，是谓：知识灭如真。
    云何知识灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知识灭道如真。
    尊者舍梨子！若有比丘如是知识如真，知识习、知识灭、知识灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！颇更有事，因此事比丘成就见，得正见，于法得不坏净，入正法耶？」
    答曰：「有也，尊者舍梨子！谓：有比丘知行如真，知行习、知行灭、知行灭道如真。
    云何知行如真？谓有三行：身行、口行、意行，是谓：知行如真。
    云何知行习如真？谓：因无明便有行，是谓：知行习如真。
    云何知行灭如真？谓：无明灭行便灭，是谓：知行灭如真。
    云何知行灭道如真？谓八支圣道：正见、……乃至正定为八，是谓：知行灭道如真。
    尊者舍梨子！若有比丘如是知行如真，知行习、知行灭、知行灭道如真者，是谓：比丘成就见，得正见，于法得不坏净，入正法中。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    尊者舍梨子叹已，欢喜奉行。
    尊者舍梨子复问曰：
    「贤者大拘絺罗！若有比丘无明已尽，明已生，复作何等？」
    尊者大拘絺罗答曰：
    「尊者舍梨子！若有比丘无明已尽，明已生，无所复作。」
    尊者舍梨子闻已，叹曰：
    「善哉！善哉！贤者大拘絺罗！」
    如是，彼二尊更互说义，各欢喜奉行，从坐起去。

杂阿含344经[正闻本486经/佛光本343经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗、尊者摩诃拘絺罗住耆阇崛山。
    时，尊者摩诃拘絺罗晡时从禅定起，诣舍利弗所，共相庆慰；共相庆慰已，退坐一面，语尊者舍利弗：
    「欲有所问，宁有闲暇见答与不？」
    尊者舍利弗语尊者摩诃拘絺罗：
    「仁者但问，知者当答。」
    尊者摩诃拘絺罗语尊者舍利弗言：
    「多闻圣弟子于此法律成就何法，名为[正]见具足，直见成就，成就于佛不坏净，来入正法，得此正法，悟此正法？」
    尊者舍利弗语尊者摩诃拘絺罗：
    「多闻圣弟子于不善法如实知，不善根如实知；善法如实知，善根如实知。
    云何不善法如实知？不善身业、口业、意业，是名不善法，如是不善法如实知。
    云何不善根如实知？三不善根：贪不善根、恚不善根、痴不善根，是名不善根，如是不善根如实知。
    云何善法如实知？善身业、口业、意业，是名善法，如是善法如实知。
    云何善根如实知？谓三善根：无贪、无恚、无痴，是名三善根，如是善根如实知。
    尊者摩诃拘絺罗！如是多闻圣弟子不善法如实知，不善根如实知；善法如实知，善根如实知故，于此法律正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。」
    尊者摩诃拘絺罗语尊者舍利弗：
    「正有此等，更有余耶？」
    尊者舍利弗言：
    「有。若多闻圣弟子于食如实知、食集、食灭、食灭道迹如实知。
    云何于食如实知？谓：四食。何等为四？一者、麁抟食，二者、细触食，三者、意思食，四者、识食，是名为食，如是食如实知。
    云何食集如实知？谓：当来有爱、喜贪俱、彼彼乐着，是名食集，如是食集如实知。
    云何食灭如实知？若当来有爱、喜贪俱、彼彼乐着无余断、舍、吐、尽；离欲、灭、息、没，是名食灭，如是食灭如实知。
    云何食灭道迹如实知？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是名食灭道迹，如是食灭道迹如实知。
    若多闻圣弟子于此食如实知，食集如实知，食灭如实知，食灭道迹如实知，是故，多闻圣弟子于正法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。」
    尊者摩诃拘絺罗复问尊者舍利弗：
    「正有此等，更有余耶？」
    尊者舍利弗言：
    「尊者摩诃拘絺罗！复更有余。多闻圣弟子，于病如实知，病集如实知，病灭如实知，病灭道迹如实知。
    云何有病如实知？谓三病：欲病、有病、无明病，是名病，如是病如实知。
    云何病集如实知？无明集是病集，是名病集如实知。
    云何病灭如实知？无明灭是病灭，如是病灭如实知。
    云何病灭道迹如实知？谓八正道，如前说，如是病灭道迹如实知。
    若多闻圣弟子，于病如实知，病集如实知，病灭如实知，病灭道迹如实知故，多闻圣弟子于此法律，正见具足，乃至悟此正法。」
    尊者摩诃拘絺罗问尊者舍利弗：
    「正有此等，更有余耶？」
    尊者舍利弗语尊者摩诃拘絺罗：
    「亦更有余。多闻圣弟子于苦如实知，苦集如实知，苦灭如实知，苦灭道迹如实知。
    云何苦如实知？谓：生苦、老苦、病苦、死苦、恩爱别苦、怨憎会苦、所欲不得苦，如是，略说五受阴苦，是名为苦，如是苦如实知。
    云何苦集如实知？当来有爱、喜贪俱、彼彼{集}[乐]着，是名苦集，如是，苦集如实知。
    云何苦灭如实知？若当来有爱、喜贪俱、彼彼{染}[乐?]着无余断，……乃至息、没，是名苦灭，如是苦灭如实知。
    云何苦灭道迹如实知？谓：八圣道，如上说，是名苦灭道迹，如是苦灭道迹如实知。
    多闻圣弟子如是苦如实知，苦集、苦灭、苦灭道迹如实知，如是，圣弟子于我法律，具足正见，直见成就，于佛不坏净成就，来入正{道}[法]，得此正法，悟此正法。」
    复问尊者舍利弗：
    「正有此法，复有余耶？」
    尊者舍利弗答言：
    「更有余。谓：多闻圣弟子老死如实知，老死集如实知，老死灭如实知，老死灭道迹如实知，如前分别经说。
    云何老死集如实知？生集是老死集，生灭是老死灭，老死灭道迹谓八正道，如前说。
    多闻圣弟子于此老死如实知，……乃至老死灭道迹如实知，如是圣弟子于我法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。
    如是，生……有……取……爱……受……触……六入处……名色……识……{行}。
    圣弟子于行如实知，行集、行灭、行灭道迹如实知。
    云何行如实知？行有三种：身行，口行，意行，如是行如实知。
    云何行集如实知？无明集是行集，如是，行集如实知。
    云何行灭如实知？无明灭是行灭，如是，行灭如实知。
    云何行灭道迹如实知？谓：八圣道，如前说。
    摩诃拘絺罗！是名圣弟子行如实知，行集、行灭、行灭道迹如实知，于我法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。」
    摩诃拘絺罗复问尊者舍利弗：
    「唯有此法，更有余耶？」
    舍利弗答言：
    「摩诃拘絺罗！汝何为逐？汝终不能究竟诸论，得其边际。
    若圣弟子断除无明而生明，何须更求！」
    时，二正士共论义已，各还本处。
南北传经文比对(庄春江作)：
    「生则生，出则出，成则成」(SA298译作「超越、和合、出生」)，南传作「出生、入[胎]、生起、诞生」(sa?jāti okkanti nibbatti abhinibbatti)，菩提比丘长老英译为「他们的来到出生，墬下[进入子宫]，产生」(their coming to birth, precipitation [into the womb], generation)或「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production, SN.12.2)。


中阿含30经

中阿含30经/象足迹喻经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者舍梨子告诸比丘：
    「诸贤！若有无量善法，彼一切法皆四圣谛所摄，来入四圣谛中，谓：四圣谛于一切法最为第一，所以者何？摄受一切众善法故。诸贤！犹如诸畜之迹，象迹为第一，所以者何？彼象迹者最广大故。如是，诸贤！无量善法，彼一切法皆四圣谛所摄，来入四圣谛中，谓：四圣谛于一切法最为第一。云何为四？谓：苦圣谛，苦{习}[集]、苦灭、苦灭道圣谛。
    诸贤！云何苦圣谛？谓：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦、略五盛阴苦。
    诸贤！云何五盛阴{苦}？谓：色盛阴，觉、想、行、识盛阴。
    诸贤！云何色盛阴？谓：有色，彼一切四大及四大造。
    诸贤！云何四大？谓：地界，水、火、风界。
    诸贤！云何地界？诸贤！谓：地界有二：有内地界，有外地界。诸贤！云何内地界？谓：内身中在，内所摄坚，坚性住，内之所受。此为云何？谓：发、毛、爪、齿、麁细皮肤、肌肉、筋、骨、心、肾、肝、肺、脾、肠、{[月*胃]}[胃]、粪，如是比此身中余在，内所摄，坚性住，内之所受，诸贤！是谓：内地界。诸贤！外地界者，谓：大是，净是，不憎恶是。
    诸贤！有时水灾，是时，灭外地界。诸贤！此外地界极大，极净，极不憎恶，是无常法、尽法、衰法、变易之法，况复此身暂住，为爱所受？谓：不多闻愚痴凡夫而作此念：『是我，是我所，我是彼所。』多闻圣弟子不作此念：『是我，是我所，我是彼所。』彼云何作是念？若有他人骂詈、捶打、瞋恚责数者，彼作是念：『我生此苦，从因缘生，非无因缘，云何为缘？缘苦更乐。』彼观此更乐无常；观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，他人来语柔辞、软言者，彼作是念：『我生此乐，从因缘生，非无因缘，云何为缘？缘乐更乐。』彼观此更乐无常，观觉、想、行、识、无常，彼心缘界住，止合一心，定不移动。彼于后时，若幼少、中年、长老来行不可事，或以拳叉，或以石掷，或刀杖加，彼作是念：『我受此身，色法麁质，四大之种，从父母生，饮食长养，常衣被覆，坐卧、按摩、澡浴强忍，是破坏法，是灭尽法，离散之法，我因此身致拳叉、石掷及刀杖加。』由是之故，彼极精勤而不懈怠、正身、正念不忘不痴、安定一心。彼作是念：『我极精勤而不懈怠、正身、正念不忘不痴、安定一心，我受此身，应致拳叉、石掷及刀杖加，但当精勤学世尊法。』
    诸贤！世尊亦如是说：『若有贼来，以利刀锯，节节解身。若汝为贼以利刀锯节节解身时，或心变易，或恶语言者，汝则衰退。汝当作是念：「若有贼来，以利刀锯节节解我身者，因此令我心不变易，不恶语言，当为彼节节解我身者起哀愍心，为彼人故，心与慈俱，遍满一方成就游，如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。」』
    诸贤！彼比丘若因佛、法、众，不住善相应舍者，诸贤！彼比丘应惭愧羞厌：『我于利无利，于德无德，谓：我因佛、法、众，不住善相应舍。』诸贤！犹如初迎新妇，见其姑嫜，若见夫主，则惭愧羞厌。诸贤！当知比丘亦复如是，应惭愧羞厌：『我于利无利，于德无德，谓：我因佛、法、众，不住善相应舍。』彼因惭愧羞厌故，便住善相应舍，是妙息寂，谓：舍一切有，离爱、无欲、灭尽无余，诸贤！是谓：比丘一切大学。
    诸贤！云何水界？诸贤！谓：水界有二：有内水界，有外水界。诸贤！云何内水界？谓：内身中在，内所摄水，水性润，内之所受。此为云何？谓：脑、脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、胆、小便，如是比此身中余在，内所摄水，水性润，内之所受，诸贤！是谓：内水界。诸贤！外水界者，谓：大是，净是，不憎恶是。
    诸贤！有时火灾，是时，灭外水界。诸贤！此外水界极大，极净，极不憎恶，是无常法、尽法、衰法、变易之法，况复此身暂住，为爱所受？谓：不多闻愚痴凡夫而作此念：『是我，是我所，我是彼所。』多闻圣弟子不作此念：『是我，是我所，我是彼所。』彼云何作是念？若有他人骂詈、捶打、瞋恚责数者，便作是念：『我生此苦，从因缘生，非无因缘，云何为缘？缘苦更乐。』彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，他人来语柔辞软言者，彼作是念：『我生此乐，从因缘生，非无因缘。云何为缘？缘乐更乐。』彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，若幼少、中年、长老来行不可事，或以拳叉，或以石掷，或刀杖加。彼作是念：『我受此身，色法麁质，四大之种，从父母生，饮食长养，常衣被覆，坐卧、按摩、澡浴强忍，是破坏法，是灭尽法，离散之法，我因此身致拳叉、石掷及刀杖加。』由是之故，彼极精勤而不懈怠、正身、正念不忘不痴、安定一心。彼作是念：『我极精勤而不懈怠、正身、正念不忘不痴、安定一心，我受此身应致拳叉、石掷及刀杖加，但当精勤学世尊法。』
    诸贤！世尊亦如是说：『若有贼来，以利刀锯，节节解身。若汝为贼以利刀锯节节解身时，或心变易，或恶语言者，汝则衰退。汝当作是念：「若有贼来，以利刀锯节节解我身者，因此令我心不变易，不恶语言，当为彼节节解我身者起哀愍心，为彼人故，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。」』
    诸贤！彼比丘若因佛、法、众，不住善相应舍者，诸贤！彼比丘应惭愧羞厌：『我于利无利，于德无德，谓：我因佛、法、众，不住善相应舍。』诸贤！犹如初迎新妇，见其姑嫜，若见夫主，则惭愧羞厌。诸贤！当知比丘亦复如是应惭愧羞厌：『我于利无利，于德无德，谓：我因佛、法、众，不住善相应舍。』彼因惭愧羞厌故，便住善相应舍，是妙息寂，谓：舍一切有，离爱、无欲，灭尽无余，诸贤！是谓比丘一切大学。
    诸贤！云何火界？诸贤！谓：火界有二：有内火界，有外火界。诸贤！云何内火界？谓：内身中在，内所摄火，火性热，内之所受。此为云何？谓：暖身、热身、烦闷、温壮、消化饮食，如是比此身中余在，内所摄火，火性热，内之所受，诸贤！是谓：内火界。诸贤！外火界者，谓：大是，净是，不憎恶是。
    诸贤！有时外火界起，起已烧村邑、城郭、山林、旷野，烧彼已，或至道、至水，无受而灭。诸贤！外火界灭后，人民求火，或钻木截竹，或以珠燧。诸贤！此外火界极大，极净，极不憎恶，是无常法、尽法、衰法、变易之法，况复此身暂住，为爱所受？谓：不多闻愚痴凡夫而作此念：『是我，是我所，我是彼所。』多闻圣弟子不作此念：『是我，是我所，我是彼所。』彼云何作是念？若有他人骂詈、捶打、瞋恚责数者，便作是念：『我生此苦，从因缘生，非无因缘。云何为缘？缘苦更乐。』彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，他人来语柔辞软言者，彼作是念：『我生此乐，从因缘生，非无因缘。云何为缘？缘乐更乐。』彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，若幼少、中年、长老来行不可事，或以拳叉，或以石掷，或刀杖加。彼作是念：『我受此身，色法麁质，四大之种，从父母生，饮食长养，常衣被覆，坐卧、按摩、澡浴强忍，是破坏法，是灭尽法，离散之法，我因此身致拳叉、石掷及刀杖加。』由是之故，彼极精勤而不懈怠、正身、正念不忘不痴、安定一心。彼作是念：『我极精勤而不懈怠、正身、正念不忘不痴、安定一心，我受此身应致拳叉、石掷及刀杖加，但当精勤学世尊法。』
    诸贤！世尊亦如是说：『若有贼来，以利刀锯，节节解身。若汝为贼以利刀锯节节解身时，或心变易，或恶语言者，汝则衰退。汝当作是念：「若有贼来，以利刀锯节节解我身者，因此令我心不变易，不恶语言，当为彼节节解我身者起哀愍心，为彼人故，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。」』
    诸贤！彼比丘若因佛、法、众，不住善相应舍者，诸贤！彼比丘应惭愧羞厌：『我于利无利，于德无德，谓：我因佛、法、众，不住善相应舍。』诸贤！犹如初迎新妇，见其姑嫜，若见夫主，则惭愧羞厌。诸贤！当知比丘亦复如是应惭愧羞厌：『我于利无利，于德无德，谓：我因佛、法、众，不住善相应舍。』彼因惭愧羞厌故，便住善相应舍，是妙息寂，谓：舍一切有，离爱、无欲，灭尽无余，诸贤！是谓比丘一切大学。
    诸贤！云何风界？诸贤！谓：风界有二：有内风界，有外风界。诸贤！云何内风界？谓：内身中在，内所摄风，风性动，内之所受。此为云何？谓：上风、下风、腹风、行风、掣缩风、刀风、跻风、非道风、节节行风、息出风、息入风，如是比此身中余在，内所摄风，风性动，内之所受，诸贤！是谓：内风界。诸贤！外风界者，谓：大是，净是，不憎恶是。
    诸贤！有时外风界起，风界起时，拨屋拔树，崩山，山岩拨已便止，纤毫不动。诸贤！外风界止后，人民求风，或以其扇，或以哆逻叶，或以衣求风。诸贤！此风界极大，极净，极不憎恶，是无常法、尽法、衰法、变易之法，况复此身暂住，为爱所受？谓：不多闻愚痴凡夫而作此念：『是我，是我所，我是彼所。』多闻圣弟子不作此念：『是我，是我所，我是彼所。』彼云何作是念？若有他人骂詈、捶打、瞋恚责数者，便作是念：『我生此苦，从因缘生，非无因缘。云何为缘？缘苦更乐。』彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，他人来语柔辞软言者，彼作是念：『我生此乐，从因缘生，非无因缘。云何为缘？缘乐更乐。』彼观此更乐无常，观觉、想、行、识无常，彼心缘界住，止合一心，定不移动。彼于后时，若幼少、中年、长老来行不可事，或以拳叉，或以石掷，或刀杖加。彼作是念：『我受此身，色法麁质，四大之种，从父母生，饮食长养，常衣被覆，坐卧、按摩、澡浴强忍，是破坏法，是灭尽法，离散之法，我因此身致拳叉、石掷及刀杖加。由是之故，彼极精勤而不懈怠、正身、正念不忘不痴、安定一心。』彼作是念：『我极精勤而不懈怠、正身、正念不忘不痴、安定一心，我受此身应致拳叉、石掷及刀杖加，但当精勤学世尊法。』
    诸贤！世尊亦如是说：『若有贼来，以利刀锯，节节解身。若汝为贼以利刀锯节节解身时，或心变易，或恶语言者，汝则衰退。汝当作是念：「若有贼来，以利刀锯节节解我身者，因此令我心不变易，不恶语言，当为彼节节解我身者起哀愍心，为彼人故，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。」』
    诸贤！彼比丘若因佛、法、众，不住善相应舍者，诸贤！彼比丘应惭愧羞厌：『我于利无利，于德无德，谓：我因佛、法、众，不住善相应舍。』诸贤！犹如初迎新妇，见其姑嫜，若见夫主，则惭愧羞厌。诸贤！当知比丘亦复如是应惭愧羞厌：『我于利无利，于德无德，谓：我因佛、法、众，不住善相应舍。』彼因惭愧羞厌故，便住善相应舍，是妙息寂，谓：舍一切有，离爱、无欲，灭尽无余，诸贤！是谓比丘一切大学。
    诸贤！犹如因材木，因泥土，因水草，覆裹于空，便生屋名。诸贤！当知此身亦复如是，因筋骨，因皮肤，因肉血，缠裹于空，便生身名。诸贤！若内眼处坏者，外色便不为光明所照，则无有念，眼识不得生。诸贤！若内眼处不坏者，外色便为光明所照，而便有念，眼识得生。诸贤！内眼处及色，眼识知外色，是属色阴，若有觉是觉阴，若有想是想阴，若有思是思阴，若有识是识阴，如是，观阴合会。诸贤！世尊亦如是说：『若见缘起便见法，若见法便见缘起。』所以者何？诸贤！世尊说五盛阴从因缘生，色盛阴，觉、想、行、识盛阴。诸贤！若内耳……鼻……舌……身……意处坏者，外法便不为光明所照，则无有念，意识不得生。诸贤！若内意处不坏者，外法便为光明所照，而便有念，意识得生。诸贤！内意处及法，意识知外色法，是属色阴，若有觉是觉阴，若有想是想阴，若有思是思阴，若有识是识阴，如是，观阴合会。诸贤！世尊亦如是说：『若见缘起便见法，若见法便见缘起。』所以者何？诸贤！世尊说五盛阴从因缘生，色盛阴，觉、想、行、识盛阴。彼厌此过去、未来、现在五盛阴，厌已便无欲，无欲已便解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』诸贤！是谓比丘一切大学。」
    尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「尽法」，南传作「灭尽法性」(khayadhammatā)，菩提比丘长老英译为「属于破坏者」(subject to destruction)。
    「衰法」，南传作「消散法性」(vayadhammatā)，菩提比丘长老英译为「属于消失者」(subject to disappearance)或「属于消散者」(subject to vanishing, SN.23.33)。
    「是我，是我所，我是彼所」，南传作「『我』、『我的』、『我是』」(ahanti vā mamanti vā asmī)，菩提比丘长老英译为「『我』、『我的』、『我是』」('I' or 'mine' or ' I am')，并解说，这三个分别代表「有身见、渴爱、慢」(identity view, craving, and conceit)之执着。
    「善相应舍」，南传作「善所依止的平静」(upekkhā kusalanissitā，另译为「善所依止的舍」)，菩提比丘长老英译为「被有益支持的平静」(equanimity supported by the wholesome)，并解说这是「平静(舍)毗婆舍那」(the equanimity of insight)，即六根对六境时既不执着也不嫌恶的平静。
    「大学」，南传作「做了很多」(bahukata? hoti，直译为「很多被做了」)，菩提比丘长老英译为「许多被做了」(much has been done)。
    「无受而灭」，南传作「无燃料而被熄灭」(anāhārā nibbāyati，直译为「无食物而被熄灭」)，菩提比丘长老英译为「许多被做了」(much has been done)。按：中阿含经都将「取」译为「受」，而「执取」(upādāna)，除了「取；取着；执着」的意思外，还有「燃料」的意思，这样，南北传经文的含意是一致的。
    「节节行风」，南传作「随行于四肢中的风」(a?gama?gānusārino vātā)，菩提比丘长老英译为「行经肢(手足)的风」(winds that course through the limbs)。
    「息出风、息入风」，南传作「呼吸」(assāso passāso，另译为「入息出息、出息入息」)，菩提比丘长老英译为「入-呼吸与出-呼吸」(in-breath and out-breath)。
    「以哆逻叶」，南传作「以棕榈叶」(tālava??enapi，直译为「棕榈茎，扇子」)，菩提比丘长老英译为「扇子」(a fan)。
    「则无有念」，南传作「以及没有适当的注意」(no ca tajjo samannāhāro hoti)，菩提比丘长老英译为「以及没有相当的[意识]吸引」(and there is no corresponding [conscious] engagement)。
    「恶得」(dulladdha?)，菩提比丘长老英译为「对我是坏的」(bad for me)。「善得」(suladdha?)，菩提比丘长老英译为「对我是好的」(good for me)。
    「识的部分」(vi??ā?abhāgassa)，菩提比丘长老英译为「识类」(class of consciousness)。
    「欲、依住、随从、取着」(chando ālayo anunayo ajjhosāna?)，菩提比丘长老英译为「想要、放纵、嗜好与握住」(The desire, indulgence, inclination, and holding)。按：「依住」(ālayo)，另译为「阿赖耶(音译)；执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。
    「就以界为所缘」(dhātāramma?ameva)，菩提比丘长老英译为「造一个元素为其支持目标」(having made an element its objective support)，并解说dhātāramma?ameva可以有两种解说，一是将「界」解说为如声音、触、受等，一是解说为「地界」。而注释书将「胜解」解说为禅观者(meditator)以「界」的方式观察(contemplates)境遇(the situation)而对它既不执着也不嫌恶(has neither attachment nor aversion concerning it)。
    「摄入」(sa?gaha? gacchati)，菩提比丘长老英译为「被包含于」(is included in)。


中阿含31经

中阿含31经/分别圣谛经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「此是正行说法，谓：四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。过去诸如来、无所着、等正觉，彼亦有此正行说法，谓：四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。未来诸如来、无所着、等正觉，彼亦有此正行说法，谓：四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。我今现如来、无所着、等正觉，亦有此正行说法，谓：四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。
    舍梨子比丘聪慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧、辩才慧，舍梨子比丘成就实慧，所以者何？谓：我略说此四圣谛，舍梨子比丘则能为他广教、广观、分别、发露、开仰、施设、显现、趣向，舍梨子比丘广教、广示此四圣谛，分别、发露、开仰、施设、显现、趣向时，令无量人而得于观，舍梨子比丘能以正见为导御也。目干连比丘能令立于最上真际，谓：究竟漏尽。舍梨子比丘生诸梵行，犹如生母，目连比丘长养诸梵行，犹如养母。是以，诸梵行者应奉事、供养、恭敬礼拜舍梨子、目干连比丘，所以者何？舍梨子、目干连比丘为诸梵行者求义及饶益，求安隐快乐。」
    尔时，世尊说如是，已，即从{坐}[座]起，入室燕坐。
    于是，尊者舍梨子告诸比丘：
    「诸贤！世尊为我等出世，谓：为他广教、广示此四圣谛，分别、发露、开仰、施设、显现、趣向。云何为四？谓：苦圣谛，苦{习}[集]、苦灭、苦灭道圣谛。诸贤！云何苦圣谛？谓：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦、略五盛阴苦。
    诸贤！说生苦者，此说何因？诸贤！生者，谓：彼众生、彼彼众生种类，生则生，出则出，成则成，兴起五阴，已得命根，是名为生。诸贤！生苦者，谓：众生生时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉，心热受、遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍受、觉、遍觉。诸贤！说生苦者，因此故说。
    诸贤！说老苦者，此说何因？诸贤！老者，谓：彼众生、彼彼众生种类，彼为老耄，头白齿落，盛壮日衰，身曲脚戾，体重气上，拄杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，是名为老。诸贤！老苦者，谓：众生老时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉、心热受、遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍受、觉、遍觉。诸贤！说老苦者，因此故说。
    诸贤！说病苦者，此说何因？诸贤！病者，谓：头痛、眼痛、耳痛、鼻痛、面痛、唇痛、齿痛、舌痛、[齿*虐]痛、咽痛、风喘、咳嗽、喝吐、喉{啤}[痹]、癫癎(痫)、癕(痈)瘿、经溢、赤胆、壮热、枯槁、痔瘘、下{利}[痢]，若有如是比，余种种病，从更乐触生，不离心，立在身中，是名为病。诸贤！病苦者，谓：众生病时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉，心热受、遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍受、觉、遍觉。诸贤！说病苦者，因此故说。
    诸贤！说死苦者，此说何因？诸贤！死者，谓：彼众生、彼彼众生种类，命终无常，死丧散灭，寿尽破坏，命根闭塞，是名为死。诸贤！死苦者，谓：众生死时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉，心热受、遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍受、觉、遍觉。诸贤！说死苦者，因此故说。
    诸贤！说怨憎会苦者，此说何因？诸贤！怨憎会者，谓：众生实有内六处，不爱眼处，耳、鼻、舌、身、意处，彼同会一，有摄、和、习(集)，共合为苦。如是，外处、更乐、觉、想、思、爱亦复如是。诸贤！众生实有六界，不爱地界，水、火、风、空、识界，彼同会一，有摄、和、习(集)，共合为苦，是名怨憎会。诸贤！怨憎会苦者，谓：众生怨憎会时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉。诸贤！说怨憎会苦者，因此故说。
    诸贤！说爱别离苦者，此说何因？诸贤！爱别离苦者，谓：众生实有内六处，爱眼处，耳、鼻、舌、身、意处，彼异分散，不得相应，别离不会，不摄、不习(集)、不和合为苦。如是，外处、更乐、觉、想、思、爱亦复如是。诸贤！众生实有六界，爱地界，水、火、风、空、识界，彼异分散，不得相应，别离不会，不摄、不习(集)、不和合为苦，是名爱别离。诸贤！爱别离苦者，谓：众生别离时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉。诸贤！说爱别离苦者，因此故说。
    诸贤！说所求不得苦者，此说何因？诸贤！谓：众生生法，不离生法，欲得令我而不生者，此实不可以欲而得。老法……死法……愁忧戚法，不离忧戚法，欲得令我不忧戚者，此亦不可以欲而得。诸贤！众生实生苦而不可乐、不可爱念，彼作是念：『若我生苦而不可乐、不可爱念者，欲得转是：令可爱念，此亦不可以欲而得。』诸贤！众生实生乐而可爱念，彼作是念：『若我生乐可爱念者，欲得令是常、恒、久住、不变易法，此亦不可以欲而得。』诸贤！众生实生思想而不可乐、不可爱念，彼作是念：『若我生思想而不可乐、不可爱念者，欲得转是：令可爱念，此亦不可以欲而得。』诸贤！众生实生思想而可爱念，彼作是念：『若我生思想可爱念者，欲得令是常、恒、久住、不变易法，此亦不可以欲而得。』诸贤！说所求不得苦者，因此故说。
    诸贤！说略五盛阴苦者，此说何因？谓：色盛阴，觉、想、行、识盛阴。诸贤！说略五盛阴苦者，因此故说。
    诸贤！过去时是苦圣谛，未来、现在时是苦圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实，合如是谛，圣所有，圣所知，圣所见，圣所了，圣所得，圣所等正觉，是故，说苦圣谛。
    诸贤！云何爱习(集)苦习(集)圣谛？谓：众生实有爱内六处，眼处，耳、鼻、舌、身、意处，于中，若有爱、有腻、有染、有着者，是名为习(集)。诸贤！多闻圣弟子知：『我如是知此法，如是见、如是了、如是视、如是觉，是谓：爱习(集)苦习(集)圣谛。』如是知之，云何知耶？若有爱妻、子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，为所作业有爱、有腻、有染、有着者，是名为习(集)，彼知此爱习(集)苦习(集)圣谛。如是，外处、更乐、觉、想、思、爱亦复如是。诸贤！众生实有爱六界：地界，水、火、风、空、识界，于中，若有爱、有腻、有染、有着者，是名为习(集)。诸贤！多闻圣弟子知：『我如是知此法，如是见，如是了，如是视，如是觉，是谓：爱习(集)苦习(集)圣谛。』如是知之，云何知耶？若有爱妻、子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，为所作业有爱、有腻、有染、有着者，是名为习(集)，彼知是爱习(集)苦习(集)圣谛。诸贤！过去时是爱习(集)苦习(集)圣谛，未来、现在时是爱习(集)苦习(集)圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实，合如是谛，圣所有，圣所知，圣所见，圣所了，圣所得，圣所等正觉，是故说爱习(集)苦习(集)圣谛。
    诸贤！云何爱灭苦灭圣谛？谓：众生实有爱内六处：眼处，耳、鼻、舌、身、意处。彼若解脱，不染、不着、断舍、吐尽、无欲、灭、止没者，是名苦灭。诸贤！多闻圣弟子知：『我如是知此法，如是见，如是了，如是视，如是觉，是谓：爱灭苦灭圣谛。』如是知之，云何知耶？若有不爱妻、子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，不为所作业，彼若解脱，不染、不着、断舍、吐尽、无欲、灭、止没者，是名苦灭，彼知是爱灭苦灭圣谛。如是，外处，更乐、觉、想、思、爱亦复如是。诸贤！众生实有爱六界：地界，水、火、风、空、识界。彼若解脱，不染、不着、断舍、吐尽、无欲、灭、止没者，是名苦灭。诸贤！多闻圣弟子知：『我如是知此法，如是见，如是了，如是视，如是觉，是谓：爱灭苦灭圣谛。』如是知之，云何知耶？若有不爱妻、子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，不为所作业，彼若解脱，不染、不着、断舍、吐尽、无欲、灭、止没者，是名苦灭，彼知是爱灭苦灭圣谛。诸贤！过去时是爱灭苦灭圣谛，未来、现在时是爱灭苦灭圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实，合如是谛，圣所有，圣所知，圣所见，圣所了，圣所得，圣所等正觉，是故说爱灭苦灭圣谛。
    诸贤！云何苦灭道圣谛？谓：正见、正志、正语、正业、正命、正方便、正念、正定。
    诸贤！云何正见？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，择、遍择、{次}[决]择、择法，视、遍视，观察明达，是名正见。
    诸贤！云何正志？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，心伺、遍伺、随顺伺，可念则念，可望则望，是名正志。
    诸贤！云何正语？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，除口四妙行，诸余口恶行远离、除断、不行、不作、不合、不会，是名正语。
    诸贤！云何正业？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，除身三妙行，诸余身恶行远离、除断、不行、不作、不合、不会，是名正业。
    诸贤！云何正命？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，非无理求，不以多欲无厌足，不为种种伎术、咒说、邪命活，但以法求衣，不以非法，亦以法求食、床座，不以非法，是名正命。
    诸贤！云何正方便？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，若有精进方便，一向精勤求，有力趣向，专着不舍，亦不衰退，正伏其心，是名正方便。
    诸贤！云何正念？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，若心顺念、背不向念、念遍、念忆、复忆、心{心}[正]、不忘心之所应，是名正念。
    诸贤！云何正定？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，若心住、禅住、顺住，不乱不散，摄止正定，是名正定。
    诸贤！过去时是苦灭道圣谛，未来、现在时是苦灭道圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实。合如是，谛，圣所有，圣所知，圣所见，圣所了，圣所得，圣所等正觉，是故说苦灭道圣谛。」
    于是，颂曰：
    「佛明达诸法，见无量善德，苦习(集)灭道谛，善显现分别。」
    尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行。

增壹阿含27品1经[佛光本235经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「是谓，比丘！我等常所说法，所谓四谛，以无数方便而观察此法，分别其义，广与人演。云何为四？所谓：苦谛之法，以无数方便而观察此法，分别其义，广与人演；以无数方便说{习}[集]、尽、道谛，而观察此法，分别其义，广与人演。
    汝等比丘！当亲近舍利弗比丘，承事供养，所以然者，彼舍利弗比丘以无数方便，说此四谛，广与人演。当舍利弗比丘与诸众生及四部众，分别其义，广与人演，时，不可计众生诸尘垢尽，得法眼净。
    汝等比丘！当亲近舍利弗、目犍连比丘，承事供养，所以然者，舍利弗比丘众生之父母，以生已长养令大者目犍连比丘，所以然者，舍利弗比丘与人说法要，成四谛；目犍连比丘与人说法要，成第一义，成无漏行，汝等当亲近舍利弗、目犍连比丘。」世尊作是语已，还入静室。
    世尊去未久，尔时舍利弗告诸比丘：
    「其有能得四谛法者，彼人快得善利，云何为四？所谓苦谛，以无数方便广演其义。云何为苦谛？所谓生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所求不得苦，取要言之，五盛阴苦，是谓苦谛。
    云何苦{习}[集]谛？所谓：爱结是也。
    云何为尽谛？所谓：尽谛者，爱欲结永尽无余，是谓尽谛。
    云何为道谛？所谓：贤圣八品道是，正见、正治、正语、正方便、正命、正业、正念、正定，是谓道谛也。彼众生快得善利，乃能闻此四谛之法。」
    尔时，尊者舍利弗当说此法，无量不可计众生闻此法时，诸尘垢尽，得法眼净。
    我等亦快得善利，世尊与我说法，安处福地。」
    是故，四部之众求于方便，行此四谛。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「最上真际」、「成第一义」(AA)，南传作「在最上目的上」(uttamatthe)，菩提比丘长老英译为「为无上的目标」(for the supreme goal)，并引注释书上的解说，这是指证得阿罗汉果。
    「生法」(jātidhammā)，菩提比丘长老英译为「属于出者」(subject to birth)。
    「伺」」(vicāra?)，菩提比丘长老英译为「检查」(examination)。


中阿含32经

中阿含32经/未曾有法经(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿难则于晡时从燕坐起，往诣佛所，稽首礼足，却住一面，白曰：
    「世尊！我闻：『世尊迦叶佛时始愿佛道，行梵行。』若世尊迦叶佛时始愿佛道，行梵行者，我受持是世尊未曾有法。
    我闻：『世尊迦叶佛时始愿佛道，行梵行，生兜瑟哆天。』若世尊迦叶佛时始愿佛道，行梵行，生兜瑟哆天者，我受持是世尊未曾有法。
    我闻：『世尊迦叶佛时始愿佛道，行梵行，生兜瑟哆天，世尊后生以三事胜于前生兜瑟{多}[哆?]天者：天寿、天色、天誉，以此故，诸兜瑟哆天欢喜、踊跃，叹此天子甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？彼后来生以三事胜于前生兜瑟哆天者：天寿、天色、天誉。』若世尊迦叶佛时始愿佛道，行梵行，生兜瑟哆天，世尊后生以三事胜于前生兜瑟哆天者：天寿、天色、天誉，以此故，诸兜瑟哆天欢喜踊跃，叹此天子甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？彼后来生以三事胜于前生兜瑟哆天者：天寿、天色、天誉者，我受持是世尊未曾有法。
    我闻：『世尊在兜瑟哆天，于彼命终，知入母胎，是时，震动一切天地，以大妙光普照世间，乃至幽隐诸闇冥处无有障蔽，谓：此日月有大如意足，有大威德，有大福佑，有大威神，光所不照者，彼尽蒙耀。彼众生者因此妙光各各生知：「有奇特众生生！有奇特众生生！」』若世尊在兜瑟哆天，于彼命终，知入母胎，是时，震动一切天地，以大妙光普照世间，乃至幽隐诸闇冥处无有障蔽。谓：此日月有大如意足，有大威德，有大福佑，有大威神，光所不照者，彼尽蒙耀。彼众生者因此妙光各各生知：有奇特众生生！有奇特众生生者，我受持是世尊未曾有法。
    我闻：『世尊知住母胎，依倚右胁。』若世尊知住母胎依倚右胁者，我受持是世尊未曾有法。
    我闻：『世尊舒体住母胎。』若世尊舒体住母胎者，我受持是世尊未曾有法。
    我闻：『世尊覆藏住母胎，不为血所污，亦不为精及诸不净所污。』若世尊覆藏{出}[住?]母胎，不为血所污，亦不为精及诸不净所污者，我受持是世尊未曾有法。
    我闻：『世尊知出母胎，是时，震动一切天地，以大妙光普照世间，乃至幽隐诸闇冥处无有障蔽。谓：此日月有大如意足，有大威德，有大福佑，有大威神，光所不照者，彼尽蒙耀。彼众生者因此妙光各各生知：「有奇特众生生！有奇特众生生！」』若世尊知出母胎，是时，震动一切天地，以大妙光普照世间，乃至幽隐诸闇冥处无有障蔽，谓：此日月有大如意足，有大威德，有大福佑，有大威神，光所不照者，彼尽蒙耀。彼众生者因此妙光各各生知：有奇特众生生！有奇特众生生者，我受持是世尊未曾有法。
    我闻：『世尊舒体出母胎。』若世尊舒体出母胎者，我受持是世尊未曾有法。
    我闻：『世尊覆藏出母胎，不为血所污，亦不为精及诸不净所污。』若世尊覆藏出母胎，不为血所污，亦不为精及诸不净所污者，我受持是世尊未曾有法。
    我闻：『世尊初生之时，有四天子手执极细衣，住于母前，令母欢喜，叹：「此童子甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神。』』若世尊初生之时，有四天子手执细衣，住于母前，令母欢喜，叹此童子甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神者，我受持是世尊未曾有法。
    我闻：『世尊初生之时，即行七步，不恐不怖，亦不畏惧，观察诸方。』若世尊初生之时，即行七步，不恐不怖，亦不畏惧，观察诸方者，我受持是世尊未曾有法。
    我闻：『世尊初生之时，则于母前而生大池，其水满岸，令母于此得用清净。』若世尊初生之时，则于母前而生大池，其水满岸，令母于此得用清净者，我受持是世尊未曾有法。
    我闻：『世尊初生之时，上虚空中雨水注下，一冷一暖，灌世尊身。』若世尊初生之时，上虚空中雨水注下，一冷一暖，灌世尊身者，我受持是世尊未曾有法。
    我闻：『世尊初生之时，诸天于上鼓天妓乐，天青莲华、红莲华、赤莲华、白莲华、天文陀罗花及细末旃檀香散世尊上。』若世尊初生之时，诸天于上鼓天妓乐，天青莲华、红莲华、赤莲华、白莲华、天文陀罗华及细末旃檀香散世尊上者，我受持是世尊未曾有法。
    我闻：『世尊一时在父白净王家，昼监田作，坐阎浮树下，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。尔时，中后，一切余树影皆转移，唯阎浮树其影不移，荫世尊身，于是，释白净往观田作，至作人所，问曰：「作人！童子何处？」作人答曰：「天童子今在阎浮树下。」于是释白净往诣阎浮树。时，释白净日中后，见一切余树影皆转移，唯阎浮树其影不移，荫世尊身，便作是念：「今此童子甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？日中之后，一切余树影皆转移，唯阎浮树其影不移，荫童子身。」』若世尊日中之后，一切余树影皆转移，唯阎浮树其影不移，荫世尊身者，我受持是世尊未曾有法。
    我闻：『世尊一时游鞞舍离大林之中。于是，世尊过夜平旦，着衣持钵，入鞞舍离城而行乞食。乞食已竟，收举衣钵，澡洗手足，以尼师檀着于肩上，往入林中，至一哆罗树下，敷尼师檀，结{加}[跏]趺坐。是时，中后，一切余树影皆转移，唯哆罗树其影不移，荫世尊身。于是，释摩诃男中后仿佯，往至大林，释摩诃男日中后，见一切余树影皆转移，唯哆罗树其影不移，荫世尊身，便作是念：「沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？日中之后，一切余树影皆转移，唯哆罗树其影不移，荫沙门瞿昙身。」』若世尊日中之后，一切余树影皆转移，唯哆罗树其影不移，荫世尊身者，我受持是世尊未曾有法。
    我闻：『世尊一时游鞞舍离大林之中。尔时，诸比丘置钵露地。时，世尊钵亦在其中。有一猕猴持佛钵去，诸比丘诃，恐破佛钵，佛告诸比丘：「止！止！莫诃！不破钵也。」时，彼猕猴持佛钵去，至一娑罗树，徐徐上树，于娑罗树上取蜜满钵，徐徐下树，还诣佛所，即以蜜钵奉上世尊，世尊不受。时，彼猕猴却在一面，取[木*着](櫡?)去虫，既去虫已，还持上佛，佛复不受。猕猴复却在于一面，取水着蜜中，持还上佛，世尊便受。猕猴见佛取蜜钵已，欢喜踊跃，却行弄舞，回旋而去。』若世尊令彼猕猴见世尊取蜜钵已，欢喜踊跃，却行弄舞，回旋去者，我受持是世尊未曾有法。
    我闻：『世尊一时游鞞舍离猕猴水边高楼台观。尔时，世尊曝晒坐具，抖擞拂拭。是时，大非时云来，普覆虚空，欲雨而住，须待世尊。世尊曝晒坐具，抖擞拂拭，举着一处已，摄持扫箒(帚)，住屋基上。于是，大云已见世尊收举坐具，便下大雨，于卑、高地滂霈平满。』若世尊令彼大云已见世尊收举坐具，便下大雨，于卑、高地滂霈满者，我受持是世尊未曾有法。
    我闻：『世尊一时游跋耆中，在温泉林娑罗树王下坐。尔时，中后，一切余树影皆转移，唯娑罗树王其影不移，荫世尊身。于是，罗摩园主行视园时，日中后，见一切余树影皆转移，唯娑罗树王其影不移，荫世尊身，便作是念：「沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？日中之后，一切余树影皆转移，唯娑罗树王其影不移，荫沙门瞿昙身。」』若世尊日中之后，一切余树影皆转移，唯娑罗树王其影不移，荫世尊身者，我受持是世尊未曾有法。
    我闻：『世尊一时在阿浮神室中。尔时，世尊过夜平旦，着衣持钵，入阿浮村而行乞食。乞食已竟，收举衣钵，澡洗手足，以尼师檀着于肩上，入神室燕坐。尔时，天大雷雨雹，杀四牛、耕者二人。彼送葬时，大众喧闹，其声高大，音响震动。于是，世尊则于晡时燕坐而起，从神室出，露地经行。时，彼大众中，有一人见世尊则于晡时燕坐而起，从神室出，露地经行，即往诣佛，稽首作礼，随佛经行。佛见在后，问彼人曰：「以何等故？大众喧闹，其声高大，音响震动耶？」彼人白曰：「世尊！今日天大雷雨雹，杀四牛、耕者二人。彼送葬时，大众喧闹，其声高大，音响震动。世尊！向者不闻声耶？」世尊答曰：「我不闻声。」复问：「世尊！向为眠耶？」答曰：「不也。」复问：「世尊！时，寤不闻此大声耶？」答曰：「如是。」尔时，彼人便作是念：「甚奇！甚特！极息至寂，如来、无所着、等正觉之所行，所以者何？寤而不闻此大音声。」』若世尊寤而不闻此大音声者，我受持是世尊未曾有法。
    我闻：『世尊一时在郁鞞罗尼连然河边，阿阇惒罗尼拘类树下，初得佛道。尔时大雨，至于七日，高下悉满，潢涝横流。世尊于中露地经行，其处尘起。』若世尊潢涝横流，世尊于中露地经行，其处尘起者，我受持是世尊未曾有法。
    我闻：『魔王六年{遂}[逐?]佛，求其长短，不能得便，厌已而还。』若世尊魔王六年随逐世尊，求其长短，不能得便，厌已而还者，我受持是世尊未曾有法。
    我闻：『世尊七年念身，常念不断。』若世尊七年念身，常念不断者，我受持是世尊未曾有法。」
    于是，世尊告曰：
    「阿难！汝从如来更受持此未曾有法。阿难！如来知觉生，知住、知灭，常知，无不知时。阿难！如来知思想生，知住、知灭，常知，无不知时。是故，阿难！汝从如来更受持此未曾有法。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无有障蔽」，南传作「世界中间空无防护的」(lokantarikā aghā asa?vutā)，菩提比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy)，并引注释书上的解说，这是指三个世界系统中间8000由旬的空间，就像三个车轮或三个钵互相接触，其间的空间，往生这里的众生都是犯重罪者。
    「思想」，南传作「寻」vitakkā)，菩提比丘长老英译为「想法」(thoughts)。
    「切断戏论」(chinnapapa?ce)，菩提比丘长老英译为「切断增殖[的纠结]」(cut [the tangle of] proliferation)。「戏论」(papa?ca)，另译为「障碍；迷执；妄想」。
    「[等至]住处是这样的」(eva?vihārī，直译为「这样的住处」)，菩提比丘长老英译为「他们的[到达]滞留是这样的」(their abiding [in attainments] was thus)。按：「等至」(samāpatti，音译为「三摩钵底」，另译为「正受」)，菩提比丘长老英译为「到达」(the attainment)，除了指「到达」外，多数时候指「定现前；入定」。
    「相互知觉」(a??ama??a? sa?jānanti，另译为「互相解了」)，菩提比丘长老英译为「相互理解」(perceived each other)。
    「切断路径」(chinnava?ume)，菩提比丘长老英译为「打破循环」(broke the cycle)。
    「如来的受生起[时]他知道」(tathāgatassa viditā vedanā uppajjanti，直译为「对如来而言，受生起[时]被知道」)，菩提比丘长老英译为「对如来，当受生起时被知道」(for the Tathagata feelings are known as they arise)。


中阿含33经

中阿含33经/侍者经(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城。
    尔时，多识名德、上尊长老比丘、大弟子等，谓：尊者拘邻若、尊者阿摄贝、尊者跋提释迦王、尊者摩诃男拘隶、尊者惒破、尊者耶舍、尊者邠耨、尊者维摩罗、尊者伽惒波提、尊者须陀耶、尊者舍梨子、尊者阿那律陀、尊者难提、尊者金毗罗、尊者隶婆哆、尊者大目干连、尊者大迦叶、尊者大拘絺罗、尊者大周那、尊者大迦旃延、尊者邠耨加[少/免]写长老、尊者耶舍行筹长老，如是比，余多识名德、上尊、长老比丘、大弟子等，亦游王舍城，并皆近佛叶屋边住。
    是时，世尊告诸比丘：
    「我今年老，体转衰弊，寿过垂讫，宜须侍者。汝等见为举一侍者，令瞻视我，可、非不可，受我所说，不失其义。」
    于是，尊者拘邻若即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！我愿奉侍，可、非不可，及受所说，不失其义。」
    世尊告曰：
    「拘邻若！汝自年老，体转衰弊，寿过垂讫，汝亦自应须瞻视者。拘邻若！汝还本{坐}[座]。」
    于是，尊者拘邻若即礼佛足，便还复坐。
    如是，尊者阿摄贝……尊者跋提释迦王……尊者摩诃男拘隶……尊者惒破……尊者耶舍……尊者邠耨……尊者维摩罗……尊者伽惒波提……尊者须陀耶……尊者舍梨子……尊者阿那律陀……尊者难提……尊者金毗罗……尊者隶婆哆……尊者大目干连……尊者大迦叶……尊者大拘絺罗……尊者大周那……尊者大迦旃延……尊者邠耨加[少/免]写长老……尊者耶舍行筹长老即从{坐}[座]起，偏袒着衣，叉手向佛白曰：
    「世尊！我愿奉侍，可、非不可，及受所说，不失其义。」
    世尊告曰：
    「耶舍！汝自年老，体转衰弊，寿过垂讫，汝亦自应须瞻视者。耶舍！汝还本{坐}[座]。」
    于是，尊者耶舍即礼佛足，便还复坐。
    尔时，尊者大目干连在彼众中，便作是念：
    「世尊欲求谁为侍者？意在何比丘？欲令瞻视，可、非不可，及受所说，不失其义？我宁可入如其像定，观众比丘心。」
    于是，尊者大目干连即入如其像定，观众比丘心，尊者大目干连即知世尊欲得贤者阿难以为侍者，意在阿难，欲令瞻视，可、非不可，及受所说，不失其义。
    于是，尊者大目干连即从定起，白众比丘曰：
    「诸贤知不？世尊欲得贤者阿难以为侍者，意在阿难，欲令瞻视，可、非不可，及受所说，不失其义。诸贤！我等今应共至贤者阿难所，劝喻令为世尊侍者。」
    于是，尊者大目干连及诸比丘共至尊者阿难所，共相问讯，却坐一面。是时，尊者大目干连坐已，语曰：
    「贤者阿难！汝今知不？佛欲得汝以为侍者，意在阿难：『令瞻视我，可、非不可，受我所说，不失其义。』阿难！犹村外不远有楼阁台观，向东开窗，日出光照在于西壁。贤者阿难！世尊亦然，欲得贤者阿难以为侍者，意在阿难：『令瞻视我，可、非不可，受我所说，不失其义。』贤者阿难！汝今可为世尊侍者？」
    尊者阿难白曰：
    「尊者大目干连！我不堪任奉侍世尊，所以者何？诸佛世尊难可难侍，谓：为侍者。尊者大目干连！犹如王大雄象，年满六十，憍{发}[慠]力盛，牙足体具，难可难近，谓：为看视也。尊者大目干连！如来、无所着、等正觉亦复如是，难可难近，谓：为侍者。尊者大目干连！我以是故，不任侍者。」
    尊者大目干连复语曰：
    「贤者阿难！听我说喻，智者闻喻即解其义。贤者阿难！犹如优昙钵华，时生于世，贤者阿难！如来、无所着、等正觉亦复如是，时时出世。贤者阿难！汝可速为世尊侍者，瞿昙当得大果。」
    尊者阿难复白曰：
    「尊者大目干连！若世尊与我三愿者，我便然可为佛侍者，云何为三？我愿不着佛新故衣、愿不食别请佛食、愿不非时见佛。尊者大目干连！若世尊与我此三愿者，如是，我便为佛侍者。」
    于是，尊者大目干连劝尊者阿难为侍者已，即从{坐}[座]起，绕尊者阿难，而便还去，往诣佛所，稽首礼足，却坐一面，白曰：
    「世尊！我已劝喻贤者阿难为佛侍者。世尊！贤者阿难从佛求三愿：『云何为三？愿不着佛新故衣、愿不食别请佛食、愿不非时见佛。尊者大目干连！若世尊与我此三愿者，如是，我便为佛侍者。』」
    世尊白曰：
    「大目干连！阿难比丘聪明智慧，豫知当有讥论，或诸梵行作如是语：『阿难比丘为衣故奉侍世尊。』大目干连！若阿难比丘聪明智慧，豫知当有讥论，或诸梵行作如是语『阿难比丘为衣故奉侍世尊』者，是谓：阿难比丘未曾有法。大目干连！阿难比丘聪明智慧，豫知当有讥论，或诸梵行作如是语：『阿难比丘为食故奉侍世尊。』大目干连！若阿难比丘聪明智慧，豫知当有讥论，或诸梵行作如是语『阿难比丘为食故奉侍世尊』者，是谓：阿难比丘未曾有法。
    大目干连！阿难比丘善知时，善别时：知我是往见如来时，知我非往见如来时；知比丘众、比丘尼众是往见如来时，知比丘众、比丘尼众非往见如来时；知优婆塞[众]、优婆私众是往见如来时，知优婆塞众、优婆私众非往见如来时；知众多异学沙门、梵志是往见如来时，知众多异学沙门、梵志非往见如来时；知此众多异学沙门、梵志能与如来共论，知此众多异学沙门、梵志不能与如来共论。知此食噉含消，如来食已，安隐饶益；知此食噉含消，如来食已，不安隐饶益；知此食噉含消，如来食已，得辩才说法；知此食噉含消，如来食已，不得辩才说法，是谓：阿难比丘未曾有法。
    大目干连！阿难比丘虽无他心智，而善知如来晡时从燕坐起，豫为人说，今日如来行如是、如是现法乐居，审如所说，谛无有异，是谓：阿难比丘未曾有法。」
    尊者阿难作是说：
    「诸贤！我奉侍佛来二十五年，若以此心起贡高者，无有是相。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！我奉侍佛来二十五年，初不非时见佛。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！我奉侍佛来二十五年，未曾为佛所见诃责，除其一过，此亦为他故。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！我从如来受八万法聚，受持不忘，若以此起贡高者，无有此相。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！我从如来受八万法聚，初不再问，除其一句，彼亦如是不易。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！我从如来受持八万法聚，初不见从他人受法。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！我从如来受持八万法聚，初无是心：『我受此法，为教语他。诸贤！但欲自御自息，自般涅槃故。』」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！此甚奇！甚特！谓：四部众来诣我所而听法，若我因此起贡高者，都无此相。亦不豫作意：『有来问者，我当如是、如是答。』诸贤！但在坐时，随其义应。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！此甚奇！甚特！谓：众多异学沙门、梵志来问我事，我若以此有恐怖，有畏惧，身毛竖者，都无此相。亦不豫作意：『有来问者，我当如是、如是答。』诸贤！但在坐时，随其义应。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    复次，一时，尊者舍梨子、尊者大目干连、尊者阿难在舍卫国婆罗逻山中。是时，尊者舍梨子问曰：
    「贤者阿难！汝奉侍佛来二十五年，颇忆有时起欲心耶？」
    尊者阿难白曰：
    「尊者舍梨子！我是学人而不离欲。」
    尊者舍梨子复语曰：
    「贤者阿难！我不问汝学以无学，我但问汝奉侍佛来二十五年，汝颇忆有起欲心耶？」
    尊者舍梨子复再三问曰：
    「贤者阿难！汝奉侍佛来二十五年，颇忆有时起欲心耶？」
    尊者阿难亦至再三白曰：
    「尊者舍梨子！我是学人而不离欲。」
    尊者舍梨子复语曰：
    「贤者阿难！我不问汝学以无学，我但问汝奉侍佛来二十五年，汝颇忆有起欲心耶？」
    于是，尊者大目干连语曰：
    「贤者阿难！速答！速答！阿难！汝莫触娆上尊长老。」
    于是，尊者阿难答曰：
    「尊者舍梨子！我奉侍佛来二十五年，我初不忆曾起欲心，所以者何？我常向佛有惭愧心，及诸智梵行人。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    复次，一时，世尊游王舍城，在岩山中。是时，世尊告曰：
    「阿难！汝卧当如师子卧法。」
    尊者阿难白曰：
    「世尊！兽王师子卧法云何？」
    世尊答曰：
    「阿难！兽王师子昼为食行，行已入窟，若欲眠时，足足相累，伸尾在后，右胁而卧。过夜平旦，回顾视身，若兽王师子身体不正，见已不喜；若兽王师子其身周正，见已便喜。彼若卧起，从窟而出，出已频呻，频呻已自观身体，自观身已四顾而望，四顾望已便再三吼，再三吼已便行求食，兽王师子卧法如是。」
    尊者阿难白曰：
    「世尊！兽王师子卧法如是，比丘卧法当复云何？」
    世尊答曰：
    「阿难！若比丘依村邑，过夜平旦，着衣持钵，入村乞食，善护持身，守摄诸根，立于正念。彼从村邑乞食已竟，收举衣钵，澡洗手足，以尼师檀着于肩上，至无事处，或至树下，或空室中，或经行，或坐禅，净除心中诸障碍法。昼或经行或坐禅，净除心中诸障碍已，复于初夜或经行，或坐禅，净除心中诸障碍法。于初夜时，或经行，或坐禅，净除心中诸障碍已，于中夜时，入室欲卧，四迭优哆逻僧敷着床上，襞僧伽梨作枕，右胁而卧，足足相累，意系明相，正念、正智，恒念起想。彼后夜时速从卧起，或经行，或坐禅，净除心中诸障碍法，如是，比丘师子卧法。」
    尊者阿难白曰：
    「世尊！如是，比丘师子卧法。」
    尊者阿难复作是说：
    「诸贤！世尊教我师子喻卧法，从是已来，初不复以左胁而卧。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    复次，一时，世尊游拘尸那竭，住惒跋单力士娑罗林中。尔时，世尊最后欲取般涅槃时告曰：
    「阿难！汝往至双娑罗树间，可为如来北首敷床，如来中夜当般涅槃。」
    尊者阿难受如来教，即诣双树，于双树间而为如来北首敷床。敷床已讫，还诣佛所，稽首礼足，却住一面，白曰：
    「世尊！已为如来于双树间北首敷床，唯愿世尊自当知时。」
    于是，世尊将尊者阿难至双树间，四迭优哆逻僧以敷床上，襞僧伽梨作枕，右胁而卧，足足相累。最后般涅槃时，尊者阿难执拂侍佛，以手擦泪而作是念：『本有诸方比丘众，来欲见世尊供养礼事，皆得随时奉见世尊供养礼事，若闻世尊般涅槃已，便不复来奉见世尊供养礼事，我亦不得随时见佛供养礼事。』」
    于是，世尊问诸比丘：
    「阿难比丘今在何处？」
    时，诸比丘白曰：
    「世尊！尊者阿难执拂侍佛，以手擦泪而作是念：『本有诸方比丘众，来欲见世尊供养礼事，皆得随时奉见世尊供养礼事，若闻世尊般涅槃已，便不复来奉见世尊供养礼事，我亦不得随时见佛供养礼事。』」
    于是，世尊告曰：
    「阿难！汝勿啼泣，亦莫忧戚，所以者何？阿难！汝奉侍我，身行慈，口、意行慈，初无二心，安乐无量，无边无限。阿难！若过去时，诸如来、无所着、等正觉有奉侍者，无胜于汝。阿难！若未来诸如来、无所着、等正觉有奉侍者，亦无胜汝。阿难！我今现在如来、无所着、等正觉，若有侍者，亦无胜汝，所以者何？阿难善知时，善别时：知我是往见如来时，知我非往见如来时；知比丘众、比丘尼众是往见如来时，知比丘众、比丘尼众非往见如来时；知优婆塞众、优婆私众是往见如来时，知优婆塞众、优婆私众非往见如来时；知众多异学沙门、梵志是往见如来时，知众多异学沙门、梵志非往见如来时；知此众多异学沙门、梵志能与如来共论，知此众多异学沙门、梵志不能与如来共论。知此食噉含消，如来食已，得安隐饶益；知此食噉含消，如来食已，不得安隐饶益；知此食噉含消，如来食已，得辩才说法；知此食噉含消，如来食已，不得辩才说法。复次，阿难！汝虽无他心智，而逆知如来晡时从燕坐起，预为人说，今日如来行如是、如是现法乐居，审如所说，谛无有异。」
    于是，世尊欲令尊者阿难喜，告诸比丘：
    「转轮圣王得四未曾有法，云何为四？刹利众往见转轮王，若默然时，见已欢喜，若所说时，闻已欢喜。梵志众、居士众、沙门众往见转轮王，若默然时，见已欢喜，若所说时，闻已欢喜。阿难比丘亦复如是，得四未曾有法，云何为四？比丘众往见阿难，若默然时，见已欢喜，若所说时，闻已欢喜。比丘尼众、优婆塞众、优婆私众往见阿难，若默然时，见已欢喜，若所说时，闻已欢喜。
    复次，阿难为众说法，有四未曾有，云何为四？阿难比丘为比丘众至心说法，非不至心，彼比丘众亦作是念：『愿尊者阿难常说法，莫令中止。』彼比丘众闻尊者阿难说法，终无厌足，然阿难比丘自默然住。为比丘尼众、优婆塞众、优婆私众至心说法，非不至心。优婆私众亦作是念：『愿尊者阿难常说法，莫令中止。』优婆私众闻尊者阿难说法，终无厌足，然阿难比丘自默然住。
    复次，一时，佛般涅槃后不久，尊者阿难游于金刚，住金刚村中。是时，尊者阿难无量百千众前后围绕而为说法。于是，尊者金刚子亦在众中。尊者金刚子心作是念：『此尊者阿难，故是学人，未离欲耶？我宁可入如其像定，以如其像定，观尊者阿难心。』于是，尊者金刚子便入如其像定，以如其像定观尊者阿难心，尊者金刚子即知尊者阿难，故是学人而未离欲。
    于是，尊者金刚子从三昧起，向尊者阿难而说颂曰︰
    『山林静思惟，涅槃令入心，瞿昙禅无乱，不久息迹证。』
    于是，尊者阿难受尊者金刚子教，离众独行，精进无乱。彼离众独行，精进无乱，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，彼即于现法自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』
    尊者阿难知法已，乃至得阿罗诃，尊者阿难作是说：
    「诸贤！我坐床上，下头未至枕顷，便断一切漏，得心解脱。」若尊者阿难作此说，是谓：尊者阿难未曾有法。
    尊者阿难复作是说：
    「诸贤！我当结{加}[跏]趺坐而般涅槃。」尊者阿难便结{加}[跏]趺坐而般涅槃。若尊者阿难结{加}[跏]趺坐而般涅槃，是谓：尊者阿难未曾有法。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「偏袒着衣」，SA译作「整衣服偏袒右肩」。
    「除其一过」，指尊者乌陀夷杯葛尊者舍利弗，而尊者阿难没出面声援尊者舍利弗一事，参看《中阿含22经》。


中阿含34经

中阿含34经/薄拘罗经(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛般涅槃后不久，尊者薄拘罗游王舍城，在竹林迦兰哆园。
    尔时，有一异学，是尊者薄拘罗未出家时亲善朋友，中后仿佯，往诣尊者薄拘罗所，共相问讯，却坐一面，异学曰：
    「贤者薄拘罗！我欲有所问，为见听不？」
    尊者薄拘罗答曰：
    「异学！随汝所问，闻已当思。」
    异学问曰：
    「贤者薄拘罗！于此正法律中学道几时？」
    尊者薄拘罗答曰：
    「异学！我于此正法律中学道已来八十年。」
    异学复问曰：
    「贤者薄拘罗！汝于此正法律中学道已来八十年，颇忆曾行淫欲事耶？」
    尊者薄拘罗语异学曰：
    「汝莫作是问，更问余事：『贤者薄拘罗！于此正法律中学道已来八十年，颇忆曾起欲想耶？』异学！汝应作是问。」
    于是，异学便作是语：
    「我今更问贤者薄拘罗，汝于此正法律中学道已来八十年，颇忆曾起欲想耶？」
    于是，尊者薄拘罗因此异学问，便语诸比丘：
    「诸贤！我于此正法律中学道已来八十年，以此起贡高者，都无是想。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说：
    「诸贤！我于此正法律中学道已来八十年，未曾有欲想。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说：
    「诸贤！我持粪扫衣来八十年，若因此起贡高者，都无是相。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说︰
    「诸贤！我持粪扫衣来八十年，未曾忆受居士衣，未曾割截作衣，未曾倩他比丘作衣，未曾用针缝衣，未曾持针缝囊，乃至一缕。」 若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说：
    「诸贤！我乞食来八十年，若因此起贡高者，都无是相。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说：
    「诸贤！我乞食来八十年，未曾忆受居士请，未曾超越乞食，未曾从大家乞食于中当得净好极妙丰饶食噉含消，未曾视女人面，未曾忆入比丘尼坊中，未曾忆与比丘尼共相问讯，乃至道路亦不共语。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作{此}[是?]说：
    「诸贤！我于此正法律中学道已来八十年，未曾忆畜沙弥，未曾忆为白衣说法，乃至四句颂亦不为说。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说：
    「诸贤！我于此正法律中学道已来八十年，未曾有病，乃至弹指顷头痛者；未曾忆服药，乃至一片诃梨勒。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说：
    「诸贤！我结{加}[跏]趺坐，于八十年未曾{猗}[倚]壁{猗}[倚]树。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说：
    「诸贤！我于三日夜中得三达证。」若尊者薄拘罗作此说，是谓：尊者薄拘罗未曾有法。
    复次，尊者薄拘罗作是说：
    「诸贤！我结{加}[跏]趺坐而般涅槃。」尊者薄拘罗便结{加}[跏]趺坐而般涅槃。若尊者薄拘罗结{加}[跏]趺坐而般涅槃，是谓：尊者薄拘罗未曾有法。
    尊者薄拘罗所说如是，彼时异学及诸比丘闻所说已，欢喜奉行。
南北传经文比对(庄春江作)：
    「欲想」(kāmasa??ā)，菩提比丘长老英译为「肉欲想要的认知」(perceptions of sensual desire)。
    「一片诃梨勒」，南传作「五倍子碎片大小」(haritakikha??ampi)，菩提比丘长老英译为「如一片五倍子大小」(as much as a piece of gallnut)。
    「结跏趺坐而般涅槃」，「坐在比丘僧团中般涅槃」(majjhe bhikkhusa?ghassa nisinnakova parinibbāyi)，菩提比丘长老英译为「坐在比丘僧团中达到最后的涅槃」(seated in the midst of the Sangha of bhikkhus… attained final Nibbāna)，并引批注书的解说，尊者巴古勒考虑他一生中没让其它比丘负担过，他不想死后遗体成为负担，所以进入火遍处定，将自己的遗体火化掉。
    「不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。「证知」(abhijānāti)，另译为「证知；全面知」。
    「欲寻」(kāmavitakka?)，菩提比丘长老英译为「肉欲想要的想法」(thought of sensual desire)。
    「恶意寻」(vihi?sāvitakka?)，菩提比丘长老英译为「残酷的想法」(thought of cruelty)。
    「在功德衣日」(kathine，疑为ka?hine之讹，另译为「在迦絺那衣日」)，菩提比丘长老英译为「在迦絺那衣的时间」(at the ka?hina time)，并解说，迦絺那衣的时间是指接在三个月雨季安居后比丘接受布作新衣的时期。
    「式叉摩那」(sikkhamānāya)，菩提比丘长老英译为「女性实习生」(a female probationer)。
    「负债地吃国家中的食物」(sara?o ra??hapi??a? bhu?ji?)，菩提比丘长老英译为「像个负债者吃国家(地方)的施舍之食品」(ate the country's almsfood as a debtor)，在SN.16.11中引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.负债受用(sāmiparibhoga)：这是指阿罗汉。按：「sara?o」(负债地)，疑为「sā?o」之讹。
    「五倍子碎片大小」(haritakikha??ampi)，菩提比丘长老英译为「一片五倍子大小的」(as much as a piece of gallnut)。按：haritaki的含意不明(harita为「绿的；新鲜的」)，此处依英译gallnut转译。「五倍子」为漆树科植物受蚜虫寄生后的虫瘿，中药材之一(敛肺降火，涩肠止泻)。


中阿含35经

中阿含35经/阿修罗经(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游鞞兰若，在黄芦园。
    尔时，婆罗逻阿修罗王、牟梨遮阿修罗子，色像巍巍，光耀暐晔，夜将向旦，往诣佛所，礼世尊足，却住一面。
    世尊问曰：
    「婆罗逻！大海中阿修罗无有衰退阿修罗寿、阿修罗色、阿修罗乐、阿修罗力？诸阿修罗乐大海中耶？」
    婆罗逻阿修罗王、牟梨遮阿修罗子答曰：
    「世尊！我大海中诸阿修罗无有衰退于阿修罗寿、阿修罗色、阿修罗乐、阿修罗力，诸阿修罗乐大海中。」
    世尊复问曰：
    「婆罗逻！大海中有几未曾有法，令诸阿修罗见已乐中？」
    婆罗逻！答曰︰「世尊！我大海中有八未曾有法，令诸阿修罗见已乐中。云何为八？
    世尊！我大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出。世尊！若我大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出者，是谓：我大海中第一未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海潮未曾失时。世尊！若我大海潮未曾失时者，是谓：我大海中第二未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海水甚深无底，极广无边。世尊！若我大海甚深无底，极广无边者，是谓：我大海中第三未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海水咸，皆同一味。世尊！若我大海水咸，皆同一味者，是谓：我大海中第四未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海中多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓：金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、螺璧、珊瑚、{虎}[琥]珀、马瑙、瑇(玳)瑁、赤石、琁珠。世尊！若我大海中多有珍宝，无量 璝异，种种珍琦，充满其中。珍宝名者，谓：金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、螺璧、珊瑚、{虎}[琥]珀、马瑙、瑇(玳)瑁、赤石、琁珠者，是谓：我大海中第五未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海中大神所居。大神名者，谓：阿修罗、干塔惒、罗刹、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有至三百由廷(延)，有至七百由延，身皆居海中。世尊！若大海中大神所居。大神名者，谓：阿修罗、干塔惒、罗刹、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中者，是谓：我大海中第六未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海清净，不受死尸，若有命终者，过夜，风便吹着岸上。世尊！若我大海清净，不受死尸，若有命终者，过夜，风便吹着岸上者，是谓：我大海中第七未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，悉入大海，既入中已，各舍本名，皆曰大海。世尊！若我大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，悉入大海，既入中已，各舍本名，皆曰大海者，是谓：我大海中有八未曾有法，诸阿修罗见已乐中。世尊！是谓：我大海中第八未曾有法，诸阿修罗见已乐中。世尊！于佛正法律中有几未曾有法，令诸比丘见已乐中？」
    世尊答曰：
    「婆罗逻！我正法律中亦有八未曾有法，令诸比丘见已乐中。云何为八？婆罗逻！如大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出，婆罗逻！我正法律亦复如是，渐作、渐学、渐尽、渐教。婆罗逻！若我正法律中渐作、渐学、渐尽、渐教者，是谓：我正法律中第一未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海潮，未曾失时，婆罗逻！我正法律亦复如是，为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒。婆罗逻！若我正法律中为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒者，是谓：我正法律中第二未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海水，甚深无底，极广无边，婆罗逻！我正法律亦复如是，诸法甚深，甚深无底，极广无边。婆罗逻！若我正法律中诸法甚深，甚深无底，极广无边者，是谓：我正法律中第三未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海水咸，皆同一味，婆罗逻！我正法律亦复如是，无欲为味，觉味、息味及道味。婆罗逻！若我正法律中无欲为味，觉味、息味及道味者，是谓：我正法律中第四未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海中多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓：金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、螺璧、珊瑚、{虎}[琥]珀、马瑙、瑇(玳)瑁、赤石、琁珠。婆罗逻！我正法律亦复如是，多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓：四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道。婆罗逻！若我正法律中多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓：四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道者，是谓：我正法律中第五未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海中大神所居。大神名者，谓：阿修罗、干塔惒、罗刹、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中，婆罗逻！我正法律亦复如是，圣众大神皆居其中。大神名者，谓：阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹。婆罗逻！若我正法律中圣众大神皆居其中。大神名者，谓：阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹者，是谓：我正法律中第六未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海清净，不受死尸，若有命终者，过夜，风便吹着岸上。婆罗逻！我正法律亦复如是，圣众清净，不受死{尸}[尸]，若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽{堕}[随]在圣众之中，然，去圣众远，圣众亦复去离彼远。婆罗逻！若我正法律中圣众清净，不受死尸，若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽{堕}[随]在圣众之中，然去圣众远，圣众亦复去离彼远者，是谓：我正法律中第七未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，悉入大海，既入中已，各舍本名，皆曰大海。婆罗逻！我正法律亦复如是，刹利种族姓子，剃除须发，着袈裟衣，至信舍家无家学道，彼舍本名，同曰沙门；梵志种、居士种、工师种族姓子，剃除须发，着袈裟衣，至信舍家无家学道，彼舍本名，同曰沙门。婆罗逻！若我正法律中刹利种族姓子剃除须发，着袈裟衣，至信舍家无家学道，彼舍本名，同曰沙门；梵志种、居士种、工师种族姓子，剃除须发，着袈裟衣，至信舍家无家学道，彼舍本名，同曰沙门者，是谓：我正法律中第八未曾有法，令诸比丘见已乐中。
    婆罗逻！是谓：正法律中有八未曾有法，令诸比丘见已乐中。婆罗逻！于意云何？若我正法律中有八未曾有法，若汝大海中有八未曾有法，此二种未曾有法，何者为上、为胜、为妙、为最？」
    婆罗逻白曰：
    「世尊！我大海中有八未曾有法，不及如来八未曾有法，不如千倍万倍，不可比，不可喻，不可称，不可数，但世尊八未曾有法为上、为胜、为妙、为最！世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，婆罗逻阿修罗王及诸比丘闻佛所说，欢喜奉行。

增壹阿含42品4经[佛光本373经/8法](庄春江标点)
    闻如是：
    一时，佛在舍卫国鹿野苑中，与大比丘众五百人俱。
    是时，波呵罗阿须伦及牟提轮天子，非时至世尊所，头面礼足，在一面坐。
    是时，如来问阿须伦曰：
    「汝等甚乐大海中乎？」
    阿须伦白佛言：「实乐，非为不乐。」
    世尊告曰：
    「大海之中有何奇特之法，汝等见已，于中娱乐？」
    阿须伦白佛言：
    「大海之中有八未曾有之法，诸阿须伦娱乐其中。云何为八？
    于是，大海之中极深且广，是谓：初未曾有之法。
    复次，大海有此神德，四大江河，一一河者将从五百以投大海，便失本名字，是谓：第二{之法也}[未曾有法]。
    复次，大海皆同一味，是谓：第三{之法也}[未曾有法]。
    复次，大海以时{朝}[潮]贺，不失时节，是谓：第四未曾有之法。
    复次，大海鬼神所居，有形之类无不在大海中者，是谓：第五未曾有之法。
    复次，大海之中皆容极大之形，百由旬形、[千由旬形]……乃至七千由旬形，亦不逼迮，是谓：第六未曾有之法。
    复次，大海之中出若干种珍宝：砗[(王*巨)/木]、玛瑙、真珠、琥珀、水精、琉璃，是谓：第七未曾有之法。
    复次，大海之中下有金沙，又有须弥山，四宝所成，是谓：第八未曾有之法。此名八未曾有之法，使诸阿须伦娱乐其中。」
    是时，阿须伦白世尊：
    「如来法中有何奇特，使诸比丘见已，娱乐其中？」
    佛告阿须伦曰：
    「有八未曾有之法，使诸比丘娱乐其中。云何为八？
    又，我法中戒律具足，无放逸行，是谓：初未曾有之法。诸比丘见已，娱乐其中，如彼大海极深且广。
    复次，我法中有四种姓，于我法中作沙门，不录前名，更作余字，犹如彼海，四大江河皆投于海而同一味，更无余名，是谓：第二未曾有之法。
    复次，我法中施设禁戒，相随亦不越叙，是谓：第三未曾有之法。
    复次，我法中皆同一味，所谓贤圣八品道味，是谓：第四未曾有之法也，如彼大海悉同一味。
    复次，我法中种种法充满其中，所谓四意[止、四意]断、四神足、五根、五力、七觉意、八真直行，诸比丘见已，娱乐其中，如彼大海诸神居其中，是谓：第五未曾有之法。
    复次，我法中有种种珍宝，所谓念觉意宝、法觉意宝、精进觉意宝、喜觉意宝、猗觉意宝、定觉意宝、护觉意宝，是谓：第六未曾有之法。诸比丘见已，娱乐其中，如彼大海出种种珍宝。
    复次，我法中诸有众生[之]类，剃除须发，着三法衣，出家学道，于无余涅槃界而取灭度。然，我法中无有增减，如彼大海，诸河投之无有增减，是谓：第七未曾有之法，诸比丘见已，娱乐其中。
    复次，我法中有金刚三昧，有灭尽三昧，一切光明三昧，得不起三昧，种种三昧不可称计，诸比丘见已娱乐，如彼大海下有金沙，是谓：第八未曾有之法。诸比丘见已，娱乐其中，于我法中有此八未曾有之法，诸比丘[于其中]甚自娱乐。」
    是时，阿须伦白世尊曰：
    「如来法中使有一未曾有法者，胜彼海中八未曾有之法，百倍、千倍不可为比，所谓贤圣八道是也。善哉！世尊！快说斯言。」
    尔时，世尊{暂}[渐]与说法，所谓施论、戒论、生天之论，欲不净想，漏为大患，出要为妙。尔时，[世尊]以见彼心开意解，诸佛世尊常所说法：苦、{习}[集]、尽、道，尽与说之。
    尔时，阿须伦便作是念：应有五谛，今世尊但说四谛，与诸天说五谛。是时，天子即于座上得法眼净。[时，]阿须伦白世尊言：
    「善哉！世尊！快说斯言，今欲还所在。」
    世尊告曰：
    「宜知是时。」即从座起，头面礼足，复道而去。
    时，天子语阿须伦曰：
    「汝今所念极为不善，云：『如来与诸天说五谛，与我说四谛。』所以然者，诸佛世尊终无二言，诸佛终不舍众生，说法亦无懈倦，说法亦复无尽，亦复不选择人与说法，平等心而说法，有四谛：苦、{习}[集]、尽、道，汝今莫作是念，而呰如来言有五谛。」
    是时，阿须伦报曰：
    「我今所造不善，自当忏悔，要当至如来所便问此义。」
    尔时，阿须伦及天子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「干塔惒」，南传作「乾达婆」(gandhabbā)，菩提比丘长老英译照录原文。按：此为乐神。
    「恶法者」(pāpadhammo)，菩提比丘长老英译为「坏品德者」(of bad character)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并在SN.35.241中引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。


中阿含36经

中阿含36经/地动经(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游金刚国，城名曰地。
    尔时，彼地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。于是，尊者阿难见地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。
    尊者阿难见已恐怖，举身毛竖，往诣佛所，稽首礼足，却住一面，白曰：
    「世尊！今地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。」
    于是，世尊语尊者阿难曰：
    「如是，阿难！今地大动，如是，阿难！地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。」
    尊者阿难白曰：
    「世尊！有几因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽？」
    世尊答曰：
    「阿难！有三因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。云何为三？阿难！此地止水上，水止风上，风依于空。阿难！有时空中大风起，风起则水扰，水扰则地动，是谓：第一因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁[皆]崩坏尽。
    复次，阿难！比丘有大如意足，有大威德，有大福佑，有大威神，心自在如意足，彼于地作小想，于水作无量想。彼因是故，此地随所欲、随其意，扰复扰，震复震。护比丘天亦复如是，有大如意足，有大威德，有大福佑，有大威神，心自在如意足，彼于地作小想，于水作无量想。彼因是故，此地随所欲、随其意，扰复扰，震复震。是谓：第二因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。
    复次，阿难！若如来不久，过三月已，当般涅槃，由是之故，令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽，是谓：第三因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。」
    于是，尊者阿难闻是语已，悲泣涕零，叉手向佛，白曰：
    「世尊！甚奇！甚特！如来、无所着、等正觉成就功德，得未曾有法，所以者何？谓：如来不久，过三月已，当般涅槃，是时，令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。」
    世尊语尊者阿难曰：
    「如是，阿难！如是，阿难！甚奇！甚特！如来、无所着、等正觉成就功德，得未曾有法，所以者何？谓：如来不久，过三月已，当般涅槃，是时，令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。
    复次，阿难！我往诣无量百千刹利众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即彼处没。我既没已，彼不知谁？为人？为非人？阿难！如是，甚奇！甚特！如来、无所着、等正觉成就功德，得未曾有法，如是，梵志众、居士众、沙门众。
    阿难！我往诣无量百千四王天众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即彼处没。我既没已，彼不知谁？为天？为异天？阿难！如是，甚奇！甚特！如来、无所着、等正觉成就功德，得未曾有法。如是，三十三天、[火*佥]摩天、兜率哆天、化乐天、他化乐天、梵身天、梵富楼天、少光天、无量光天、晃昱天、少净天、无量净天、遍净天、无罣碍天、受福天、果实天、无烦天、无热天、善见天、善现天。
    阿难！我往诣无量百千色究竟天众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即彼处没。我既没已，彼不知谁？为天？为异天？阿难！如是，甚奇！甚特！如来、无所着、等正觉成就功德，得未曾有法。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

增壹阿含42品5经[佛光本374经/8法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「天地大动有八因缘，云何为八？
    比丘当知：此阎浮里地，南北二万一千由旬，东西七千由旬，厚六万八千由旬，水厚八万四千由旬，火厚八万四千由旬，火下有风厚六万八千由旬，风下际有金刚轮，过去诸佛世尊舍利尽在彼间。比丘当知：或有是时，大风正动，火亦动；火已动，水便动；水已动，地便动，是谓：第一因缘使地大动。
    复次，菩萨从兜术天降神来下，在母胎中，是时，地亦大动，是谓：第二因缘使地大动。
    复次，菩萨降神出母胎时，天地大动，是谓：第三因缘使地大动。
    复次，菩萨出家学道，成无上正真等正觉，是时，天地大动，是谓：第四因缘使地大动。
    复次，若如来入无余涅槃界而取灭度，是时，天地大动，是谓：第五因缘使地大动。
    复次，有大神足比丘心得自在，随意欲行无数变化，或分身为百千之数，复还为一，飞行虚空，石壁皆过，踊没自由，观地无地想，了悉空无，是时，地为大动，是谓：第六因缘地为大动。
    复次，诸天大神足，神德无量，从彼命终还生彼间，由宿福行，具足诸德，舍本天形，得作帝释、若梵天王，时，地为大动，是谓：第七因缘地为大动。
    复次，若众生命终福尽，是时，诸国王不乐本邦，各各相攻伐，或饥俭死者，或刀刃死者，是时，天地大动，是谓：第八因缘使地大动。如是，比丘！有八因缘使天地大动。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「于地作小想」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky)。
    「可比较的与不可比较的之生存」(Tulamatula?ca sambhava?，另译为「等不等的生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence)，Maurice Walshe英译为「粗或细」(Gross or fine)，Sister Vajira & Francis Story英译为「所有形成生命：无限的与被限制的」(What causes life, unbounded or confined)，并解说，直译为「可比较的与不可比较的[生命]生产的原因」(the measurable and immeasurable productive cause [of life])。《长阿含2经》译为「有无二行中」。
    「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence)。《长阿含2经》译为「吾今舍有为」。
    「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。《长阿含2经》译为「如鸟出于卵」。
    「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force)。


中阿含37经

中阿含37经/瞻波经(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游瞻波，在恒伽池边。
    尔时，世尊月十五日说从解脱时，于比丘众前敷座而坐。世尊坐已，即便入定，以他心智观察众心。观众心已，至初夜竟，默然而坐。
    于是，有一比丘即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜已讫，佛及比丘众集坐来久，唯愿世尊说从解脱。」
    尔时，世尊默然不答。
    于是，世尊复至中夜默然而坐，彼一比丘再从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜已过，中夜将讫，佛及比丘众集坐来久，唯愿世尊说从解脱。」世尊亦再默然不答。
    于是，世尊复至后夜默然而坐，彼一比丘三从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久，佛及比丘众集坐极久，唯愿世尊说从解脱。」
    尔时，世尊告彼比丘：
    「于此众中，有一比丘已为不净。」
    彼时，尊者大目干连亦在众中。于是，尊者大目干连便作是念：
    「世尊为何比丘而说此众中有一比丘已为不净？我宁可入如其像定，以如其像定他心之智，观察众心。」
    尊者大目干连即入如其像定，以如其像定他心之智观察众心。尊者大目干连便知世尊所为比丘说此众中有一比丘已为不净。
    于是，尊者大目干连即从定起，至彼比丘前，牵臂将出，开门置外：
    「痴人远去！莫于此住！不复得与比丘众会，从今已去，非是比丘。」闭门下钥，还诣佛所，稽首佛足，却坐一面，白曰：
    「世尊所为比丘说此众中有一比丘已为不净，我已逐出。世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久，佛及比丘众集坐极久，唯愿世尊说从解脱。」
    世尊告曰：
    「大目干连！彼愚痴人当得大罪，触娆世尊及比丘众。大目干连！若使如来在不净众说从解脱者，彼人则便头破七分，是故，大目干连！汝等从今已后说从解脱，如来不复说从解脱，所以者何？
    大目干连！如彼大海，从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出。大目干连！我正法律亦复如是，渐作渐学，渐尽渐教。大目干连！若我正法律渐作渐学，渐尽渐教者，是谓：我正法律中未曾有法。
    复次，大目干连！如大海潮，未曾失时。大目干连！我正法律亦复如是，为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒。大目干连！若我正法律为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒者，是谓：我正法律中未曾有法。
    复次，大目干连！如大海水，甚深无底，极广无边。大目干连！我正法律亦复如是，诸法甚深，甚深无底，极广无边。大目干连！若我正法律诸法甚深，甚深无底，极广无边者，是谓：我正法律中未曾有法。
    复次，大目干连！如海水咸，皆同一味。大目干连！我正法律亦复如是，无欲为味，觉味、息味及道味。大目干连！若我正法律无欲为味，觉味、息味及道味者，是谓：我正法律中未曾有法。
    复次，大目干连！如大海中多有珍宝，无量璝异，种种珍奇，充满其中。珍宝名者，谓：金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、车[(王*巨)/木]、珊瑚、{虎}[琥]珀、马瑙、瑇(玳)瑁、赤石、琁珠。大目干连！我正法律亦复如是，多有珍宝，无量璝异，种种珍奇，充满其中。珍宝名者，谓：四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道。大目干连！若我正法律多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓：四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道者，是谓：我正法律中未曾有法。
    复次，大目干连！如大海中，大神所居。大神名者，谓：阿修罗、干沓惒、罗刹、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中。大目干连！我正法律亦复如是，圣众大神皆居其中。大神名者，谓：阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹。大目干连！若我正法律圣众大神皆居其中。大神名者，谓：阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹者，是谓：我正法律中未曾有法。
    复次，大目干连！如大海清净，不受死尸，若有命终者，过夜风便吹着岸上。大目干连！我正法律亦复如是，圣众清净，不受死尸，若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽随在圣众之中，然去圣众远，圣众亦复去离彼远。大目干连！若我正法律圣众清净，不受死尸，若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽随在圣众之中，然去圣众远，圣众亦复去离彼远者，是谓：我正法律中未曾有法。
    复次，大目干连！如彼大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，皆入大海，及大海中龙水从空雨堕，渧如车{钏}[轴]，是一切水不能令大海有增减也。大目干连！我正法律亦复如是，刹利种族姓子剃除须发，着袈裟衣，至信舍家无家学道，不移动心解脱，自作证成就游。大目干连！不移动心解脱，于我正法律中无增无减，如是，梵志种、居士种、工师种族姓子剃除须发，着袈裟衣，至信舍家无家学道，不移动心解脱，自作证成就游。大目干连！不移动心解脱，于我正法律中无增无减。大目干连！若我正法律刹利种族姓子剃除须发，着袈裟衣，至信舍家无家学道，不移动心解脱，自作证成就游。大目干连！不移动心解脱，于我正法律中无增无减。如是，梵志种、居士种、工师种族姓子剃除须发，着袈裟衣，至信舍家无家学道，不移动心解脱，自作证成就游。大目干连！不移动心解脱，于我正法律中无增无减者，是谓：我正法律中未曾有法。」
    佛说如是，尊者大目干连及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


中阿含38经

中阿含38经/郁伽长者经(上)(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游鞞舍离，住大林中。
    尔时，郁伽长者唯妇女侍从，在诸女前从鞞舍离出，于鞞舍离大林中间唯作女妓，娱乐如王。于是，郁伽长者饮酒大醉，舍诸妇女，至大林中。郁伽长者饮酒大醉，遥见世尊在林树间，端正姝好，犹星中月，光耀暐晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。彼见佛已，实时醉醒。郁伽长者醉既醒已，便往诣佛，稽首礼足，却坐一面。
    尔时，世尊为彼说法，劝发渴仰，成就欢喜，无量方便为彼说法。劝发渴仰，成就欢喜已，如诸佛法先说端正法，闻者欢悦。谓：说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙，道品白净。世尊为彼说如是法已，佛知彼有欢喜心、具足心、柔软心、堪耐心、胜上心、一向心、无疑心、无盖心，有能有力堪受正法，谓：如诸佛说正法要，世尊即为彼说苦、习(集)、灭、道，彼时郁伽长者即于坐中见四圣谛：苦、习(集)、灭、道。犹如白素，易染为色，郁伽长者亦复如是，即于坐中见四圣谛苦、习(集)、灭、道。
    于是，郁伽长者已见法、得法、觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫。已住果证，于世尊法得无所畏，即从{坐}[座]起，为佛作礼，白曰：
    「世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。世尊！我从今日从世尊，自尽形寿梵行为首，受持五戒。」
    郁伽长者从世尊，自尽形寿梵行为首，受持五戒已，稽首佛足，绕三匝而去。还归其家，即集诸妇人，集已，语曰：
    「汝等知不？我从世尊，自尽形寿梵行为首，受持五戒。汝等欲得住于此者，便可住此，行施作福；若不欲住者，各自还归；若汝欲得嫁者，我当嫁汝。」
    于是，最大夫人白郁伽长者：
    「若尊从佛，自尽形寿梵行为首，受持五戒者，便可以我与彼某甲。」
    郁伽长者即为呼彼人，以左手执大夫人臂，右手执金澡罐，语彼人曰：
    「我今以大夫人与汝作妇。」
    彼人闻已，便大恐怖，身毛皆竖，白郁伽长者：
    「长者欲杀我耶？欲杀我耶？」
    长者答曰：
    「[我]不杀汝，然，我从佛，自尽形寿梵行为首，受持五戒，是故，我以最大夫人与汝作妇耳。」郁伽长者已与大夫人，当与、与时都无悔心。
    是时，世尊无量百千大众围绕，于中咨嗟称叹郁伽长者：
    「郁伽长者有八未曾有法。」
    于是，有一比丘过夜平旦，着衣持钵，往诣郁伽长者家。郁伽长者遥见比丘来，即从{坐}[座]起，偏袒着衣，叉手向比丘白曰：
    「尊者！善来！尊者久不来此，愿坐此床。」彼时，比丘即坐其床，郁伽长者礼比丘足，却坐一面。
    比丘告曰：
    「长者！汝有善利，有大功德，所以者何？谓：世尊为汝无量百千大众围绕，于中咨嗟称叹：『郁伽长者有八未曾有法。』长者！汝有何法？」
    郁伽长者答比丘曰：
    「尊者！世尊初不说异，然，我不知世尊为何因说，但尊者听，谓：我有法。一时，世尊游鞞舍离，住大林中。尊者！我于尔时，唯妇女侍从，我最在前出鞞舍离，于鞞舍离大林中间唯作女妓，娱乐如王。尊者！我于尔时饮酒大醉，舍诸妇女，至大林中。尊者！我时大醉，遥见世尊在林树间，端正姝好，犹星中月，光耀暐晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。我见佛已，实时醉醒。尊者！我有是法。」
    比丘叹曰：
    「长者！若有是法，甚奇！甚特！」
    「尊者！我不但有是法，复次，尊者！我醉醒已，便往诣佛，稽首礼足，却坐一面。世尊为我说法，劝发渴仰，成就欢喜。无量方便为我说法，劝发渴仰，成就欢喜已，如诸佛法先说端正法，闻者欢悦，谓：说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙，道品白净。世尊为我说如是，法已，佛知我有欢喜心、具足心、柔软心、堪耐心、胜上心、一向心、无疑心、无盖心，有能、有力堪受正法，谓：如诸佛说正法要。世尊即为我说苦、习(集)、灭、道，我尔时，即于坐中见四圣谛苦、习(集)、灭、道。犹如白素，易染为色，尊者！我亦如是，即于坐中见四圣谛苦、习(集)、灭、道。尊者！我有是法。」
    比丘叹曰：
    「长者！若有是法，甚奇！甚特！」
    「尊者！我不但有是法，复次，尊者！我见法、得法、觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏。尊者！我尔时即从{坐}[座]起，稽首佛足：『世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。世尊！我从今日从世尊，自尽形寿梵行为首，受持五戒。』尊者！若我从世尊自尽形寿，梵行为首，受持五戒，未曾知己犯戒。尊者！我有是法。」
    比丘叹曰：
    「长者！若有是法，甚奇！甚特！」
    「尊者！我不但有是法，复次，尊者！我尔时，从世尊，自尽形寿梵行为首，受持五戒已，稽首佛足，绕三匝而去。还归其家，集诸妇女，集已，语曰：『汝等知不？我从世尊，自尽形寿梵行为首，受持五戒。汝等欲得住于此者，便可住此，行施作福；若不欲住者，各自还归；若汝欲得嫁者，我当嫁汝。』于是，最大夫人来白我曰：『若尊从佛，自尽形寿梵行为首，受持五戒者，便可以我与彼某甲。』尊者！我尔时即为呼彼人，以左手执大夫人臂，右手执金澡罐，语彼人曰：『我今以大夫人与汝作妇。』彼人闻已，便大恐怖，身毛皆竖，而白我曰：『长者欲杀我耶？长者欲杀我耶？』尊者！我语彼曰：『不欲杀汝，然，我从佛，自尽形寿梵行为首，受持五戒，是故，我以最大夫人与汝作妇耳。』尊者！我已与大夫人，当与、与时都无悔心。尊者！我有是法。」
    比丘叹曰：
    「长者！若有是法，甚奇！甚特！」
    「尊者！我不但有是法，复次，尊者！我诣众园时，若初见一比丘，便为作礼；若彼比丘经行者，我亦随经行；若彼坐者，我亦于一面坐。坐已听法，彼尊为我说法，我亦为彼尊说法；彼尊问我事，我亦问彼尊事；彼尊答我事，我亦答彼尊事。尊者！我未曾忆轻慢上、中、下长老上尊比丘。尊者！我有是法。」
    比丘叹曰：
    「长者！若有是法，甚奇！甚特！」
    「尊者！我不但有是法，复次，尊者！我在比丘众行布施时，天住虚空而告我曰：『长者！此是阿罗诃，此是向阿罗诃，此是阿那含，此是向阿那含，此是斯陀含，此是向斯陀含，此是须陀洹，此是向须陀洹，此精进，此不精进。尊者！我施比丘众时，未曾忆有分别意。尊者！我有是法。」
    比丘叹曰：
    「长者！若有是法，甚奇！甚特！」
    「尊者！我不但有是法，复次，尊者！我在比丘众行布施时，有天住虚空中而告我曰：『长者！有如来、无所着、等正觉、世尊善说法，如来圣众善趣向。』尊者！我不从彼天信，不从彼欲乐，不从彼所闻，但我自有净智，知有如来、无所着、等正觉、世尊善说法，如来圣众善趣向。尊者！我有是法。」
    比丘叹曰：
    「长者！若有是法，甚奇！甚特！」
    「尊者！我不但有是法，复次，尊者！谓：佛所说五下分结：贪欲、瞋恚、身见、戒取、疑，我见此五，无一不尽，令缚我还此世间，入于胎中。尊者！我有是法。」
    比丘叹曰：
    「长者！若有是法，甚奇！甚特！」
    郁伽长者白比丘曰：「愿尊在此食。」
    比丘为郁伽长者故，默然受请。郁伽长者知彼比丘默然受已，即从{坐}[座]起，自行澡水，以极净美种种丰饶食噉含消，自手斟酌，令得饱满。食讫收器，行澡水竟，持一小床，别坐听法。比丘为长者说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去，往诣佛所，稽首礼足，却坐一面，谓：与郁伽长者本所共论，尽向佛广说。
    于是，世尊告诸比丘：
    「我以是故，咨嗟称叹郁伽长者有八未曾有法。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「金澡罐」(bhi?gāra?，另译为「金瓶；水罐；水瓶；水壶」)，菩提比丘长老英译为「仪式花瓶」(the ceremonial vase)。
    「说次第说」(anupubbi? katha? kathesi)，菩提比丘长老英译为「逐渐说教」(a graduated discourse)。
    「不证知」(不记得)，参看《中阿含34经》比对。


中阿含39经

中阿含39经/郁伽长者经(下)(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛般涅槃后不久，众多上尊长老比丘游鞞舍离，在猕猴水边高楼台观。
    尔时，郁伽长者施设如是大施，谓：与远来客食，与行人、病人、瞻病者食，常设粥食，常设饭食，供给守僧园人，常请二十众食，五日都请比丘众食，施设如是大施。
    复于海中有一舶船，载满货还，价直百千，一时没失。
    众多上尊长老比丘闻郁伽长者施设如是大施，谓：与远来客食，与行人、病人、瞻病者食，常设粥食，常设饭食，供给守僧园人，常请二十众食，五日都请比丘众食。闻已共作是议：
    「诸贤！谁能往语郁伽长者：『长者！可止！勿复布施！长者后自当知。』彼作是念：『尊者阿难是佛侍者，受世尊教，佛所称誉及诸智梵行人。尊者阿难{欲}[能]往语郁伽长者：『长者！可止！勿复布施！长者后自当知。』诸贤！我等共往诣尊者阿难所，说如此事。」
    于是，众多上尊长老比丘往诣尊者阿难所，共相问讯，却坐一面，语曰：
    「贤者阿难知不？郁伽长者施设如是大施，谓：与远来客食，与行人、病人、瞻病者食，常设粥食，常设饭食，供给守僧园人，常请二十众食，五日都请比丘众食，施设如是大施。复于海中有一舶船，载满货还，价直百千，一时没失。我等共作是议：『谁能往语郁伽长者而作是语：「长者！可止！勿复布施！长者后自当知。』复作是念：尊者阿难是佛侍者，受世尊教，佛所称誉及诸智梵行人。尊者阿难能往语郁伽长者：『长者！可止！勿复布施！长者后自当知。』贤者阿难可往诣郁伽长者而语彼曰：『长者！可止！勿复布施！长者后自当知。』」
    尊者阿难白诸长老上尊比丘曰：
    「诸尊！郁伽长者其性严整，若我自为语者，傥能致大不喜。诸尊！我为谁语？」
    诸长老上尊比丘答曰：
    「贤者！称比丘众语，称比丘众语已，彼无所言。」尊者阿难便默然受诸长老上尊比丘命。于是，诸长老上尊比丘知尊者阿难默然许已，即从{坐}[座]起，绕尊者阿难，各自还去。
    尊者阿难过夜平旦，着衣持钵，往诣郁伽长者家。郁伽长者遥见尊者阿难来，即从{坐}[座]起，偏袒着衣，叉手向尊者阿难，白曰：
    「善来！尊者阿难！尊者阿难久不来此，愿坐此床。」尊者阿难即坐其床，郁伽长者礼尊者阿难足，却坐一面。
    尊者阿难告曰：
    「长者知不？长者施设如是大施，与远来客食，与行人、病人、瞻病者食，常设粥食，常设饭食，供给守僧园人，常请二十众食，五日都请比丘众食，施设如是大施。复于海中有一舶船，载满货还，价直百千，一时没失。长者！可止！勿复布施！长者后自当知。」
    长者白曰：「尊者阿难！为是谁语？」
    尊者阿难答曰：「长者！我宣比丘众语。」
    长者白曰：
    「若尊者阿难宣比丘众语者，无所复论；若自语者，或能致大不喜。尊者阿难！若我如是舍与、如是惠施，一切财物皆悉竭尽，但使我愿满，如转轮王愿。」
    尊者阿难问曰：「长者云何转轮王愿？」
    长者答曰：
    「尊者阿难！村中贫人作是念：『令我于村中最富。』即是彼愿。村中富人作是念：『令我于邑中最富。』即是彼愿。邑中富人作是念：『令我于城中最富。』即是彼愿。城中富人作是念：『令我于城中作宗正。』即是彼愿。城中宗正作是念：『令我作国相。』即是彼愿。国相作是念：『令我作小王。』即是彼愿。小王作是念：『令我作转轮王。』即是彼愿。转轮王作是念：『令我如族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，谓：无上梵行讫，令我于现法中自知、自觉，自作证成就游：「生已尽，梵行已立，所作已{辨}[办]，不更受有，知如真。」』即是彼愿。尊者阿难！若我如是舍与，如是惠施，一切财物皆悉竭尽，但使我愿满，如转轮王愿。尊者阿难！我有是法。」
    尊者阿难叹曰：「长者！若有是法，甚奇！甚{持}[特]！」
    「复次，尊者阿难！我不但有是法，尊者阿难！我诣僧园时，若初见一比丘，便为作礼；若彼比丘经行者，我亦随经行；若彼坐者，我亦于一面坐。坐已听法，彼尊为我说法，我亦为彼尊说法；彼尊{间}[问]我事，我亦问彼尊事；彼尊答我事，我亦答彼尊事。尊者阿难！我未曾忆轻慢上、中、下长老上尊比丘。尊者阿难！我有是法。」
    尊者阿难叹曰：「长者！若有是法，甚奇！甚{持}[特]！」
    「复次，尊者阿难！我不但有是法，尊者阿难！我在比丘众行布施时，天住虚空而告我曰：『长者！此是阿罗诃，此是向阿罗诃，此是阿那含，此是向阿那含，此是斯陀含，此是向斯陀含，此是须陀洹，此是向须陀洹，此是精进，此不精进。』尊者阿难！我施比丘众时，未曾忆有分别意。尊者阿难！我有是法。」
    尊者阿难叹曰：「长者！若有是法，甚{希}[奇?]！甚特！」
    「复次，尊者阿难！我不但有是法，尊者阿难！我在比丘众行布施时，天住虚空而告我曰：『长者！有如来、无所着、等正觉、世尊善说法，如来圣众善趣向。』我不从彼天信，不从彼欲乐，不从彼所闻，但我自有净智，知有如来、无所着、等正觉、世尊善说法，如来圣众善趣向。尊者阿难！我有是法。」
    尊者阿难叹曰：「长者！若有是法，甚奇！甚特！」
    「复次，尊者阿难！我不但有是法，尊者阿难！我离欲、离恶不善之法……至得第四禅成就游。尊者阿难！我有是法。」
    尊者阿难叹曰：「长者！若有是法，甚奇！甚特！」
    于是，郁伽长者白曰：「尊者阿难！愿在此食。」
    尊者阿难为郁伽长者故，默然受请。郁伽长者知尊者阿难默然受已，即从{坐}[座]起，自行澡水，以极净美种种丰饶食噉含消，自手斟酌，令得饱满。食讫收器，行澡水已，取一小床，别坐听法。尊者阿难为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去。
    尊者阿难所说如是，郁伽长者闻尊者阿难所说，欢喜奉行。

经文比对(庄春江作)：


中阿含40经

中阿含40经/手长者经(上)(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游阿逻鞞伽逻，在惒林中。
    尔时，手长者与五百大长者俱，往诣佛所，稽首礼足，却坐一面。五百长者亦礼佛足，却坐一面。
    世尊告曰：
    「手长者！汝今有此极大众，长者！汝以何法摄此大众？」
    彼时手长者白曰：
    「世尊！谓：有四事摄，如世尊说，一者惠施，二者爱言，三者以利，四者等利。世尊！我以此摄于大众，或以惠施，或以爱言，或以利，或以等利。」
    世尊叹曰：
    「善哉！善哉！手长者！汝能以如法摄于大众，又以如门摄于大众，以如因缘摄于大众。手长者！若过去有沙门、梵志以如法摄大众者，彼一切即此四事摄于中或有余；手长者！若有未来沙门、梵志以如法摄大众者，彼一切即此四事摄于中或有余；手长者！若有现在沙门、梵志以如法摄大众者，彼一切即此四事摄于中或有余。」
    于是，世尊为手长者说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。于是，手长者佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结跏趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    尔时，三十三天集在法堂，咨嗟称叹手长者：
    「诸贤！手长者有大善利，有大功德，所以者何？彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结{加}[跏]趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。」
    于是，毗沙门大天王色像巍巍，光耀暐晔，夜将向旦，往诣手长者家，告曰：
    「长者！汝有善利，有大功德，所以者何？今三十三天为长者集在法堂，咨嗟称叹：『手长者有大善利，有大功德，所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结{加}[跏]趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。』」
    是时，手长者默然不语，不观、不视毗沙门大天王，所以者何？以尊重定、守护定故。
    尔时，世尊于无量百千众中，咨嗟称叹手长者：
    「手长者有七未曾有法。彼手长者，我为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为我作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结{加}[跏]趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    今三十三天为彼集在法堂，咨嗟称叹：『手长者有大善利，有大功德，所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结{加}[跏]趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。』
    今毗沙门大天王色像巍巍，光{曜}[耀]暐晔，夜将向旦，诣手长者家，告曰：『长者！汝有善利，有大功德，所以者何？今三十三天为长者集在法堂，咨嗟称叹：手长者有大善利，有大功德，所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结{加}[跏]趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。』」
    于是，有一比丘过夜平旦，着衣持钵，往诣手长者家。手长者遥见比丘来，即从{坐}[座]起，叉手向比丘白曰：
    「尊者！善来！尊者久不来此，愿坐此床。」
    彼时，比丘即坐其床，手长者礼比丘足，却坐一面。
    比丘告曰：
    「长者！汝有善利，有大功德，所以者何？世尊为汝于无量百千众中，咨嗟称叹手长者：『手长者有七未曾有法。手长者我为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为我作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结{加}[跏]趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    今三十三天为彼集在法堂，咨嗟称叹：手长者有大善利，有大功德，所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结{加}[跏]趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    于是，毗沙门大天王色像巍巍，光耀暐晔，夜将向旦，诣手长者家，告曰：长者！汝有善利，有大功德，所以者何？今三十三天为手长者集在法堂，咨嗟称叹：手长者有大善利，有大功德，所以者何？诸贤！彼手长者，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，为佛作礼，绕三匝而去。还归其家，到外门已，若有人者尽为说法，劝发渴仰，成就欢喜。中门、内门及入在内，若有人者尽为说法，劝发渴仰，成就欢喜已，升堂敷床，结{加}[跏]趺坐，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。是时，手长者默然不语，亦不观视毗沙门大天王，所以者何？以尊重定、守护定故。』」
    于是，手长者白比丘曰：
    「尊者！是时，无白衣耶？」
    比丘答曰：「无白衣也。」
    又问曰：「若有白衣者，当有何咎？」
    长者答曰：
    「尊者！或有不信世尊语者，彼当长夜不义不忍，生极恶处，受苦无量；若有信佛语者，彼因此事故，便能尊重恭敬礼事我，尊者！我亦不欲令尔也。尊者！愿在此食。」
    彼比丘为手长者故，默然受请。手长者知彼比丘默然受已，即从{坐}[座]起，自行澡水，以极净美种种丰饶食噉含消，自手斟酌，令得饱满。食讫收器，行澡水已，取一小床，别坐听法。彼比丘为手长者说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去，往诣佛所，稽首礼足，却坐一面，谓：与手长者本所共论尽向佛说。
    于是，世尊告诸比丘：
    「我以是故，称说手长者有七未曾有法。复次汝等当知，手长者复有第八未曾有法：手长者无求无欲。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「事摄」(SA译为「摄事」)，南传作「摄事」(sa?gahavatthūni)，菩提比丘长老英译为「吸引随行人员的基础」(bases for attracting a retinue)。
    「利」，南传作「利行」(atthacariyāya)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。


中阿含41经

中阿含41经/手长者经(下)(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游阿逻鞞伽逻，在惒林中。
    尔时，世尊告诸比丘：
    「手长者有八未曾有法，云何为八？手长者有少欲、有信、有惭、有愧、有精进、有念、有定、有慧。
    手长者有少欲者，此何因说？手长者自少欲，不欲令他知我少欲，有信、有惭、有愧、有精进、有念、有定、有慧，手长者自有慧，不欲令他知我有慧，手长者有少欲者，因此故说。
    手长者有信者，此何因说？手长者得信坚固，深着如来，信根已立，终不随外沙门、梵志、若天、魔、梵及余世间，手长者有信者，因此故说。
    手长者有惭者，此何因说？手长者常行惭耻，可惭知惭，恶不善法，秽污烦恼受诸恶报，造生死本，手长者有惭者，因此故说。
    手长者有愧者，此何因说？手长者常行愧，可{羞}愧知愧，恶不善法，秽污烦恼受诸恶报，造生死本，手长者有愧者，因此故说。
    手长者有精进者，此何因说？手长者常行精进，除恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，手长者有精进者，因此故说。
    手长者有念者，此何因说？手长者观内身如身，观内觉、心、法如法，手长者有念者，因此故说。
    手长者有定者，此何因说？手长者离欲、离恶不善之法……至得第四禅成就游，手长者有定者，因此故说。
    手长者有慧者，此何因说？手长者修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦，手长者有慧者，因此故说。手长者有八未曾有法者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


中阿含42经

中阿含42经/何义经(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿难则于晡时从燕坐起，往诣佛所，稽首礼足，却住一面，白曰：
    「世尊！持戒为何义？」
    世尊答曰：
    「阿难！持戒者，令不悔义。阿难！若有持戒者，便得不悔。」
    复问：「世尊！不悔为何义？」
    世尊答曰：
    「阿难！不悔者，令欢悦义。阿难！若有不悔者，便得欢悦。」
    复问：「世尊！欢悦为何义？」
    世尊答曰：
    「阿难！欢悦者，令喜义。阿难！若有欢悦者，便得喜。」
    复问：「世尊！喜为何义？」
    世尊答曰：
    「阿难！喜者，令止义。阿难！若有喜者，便得止身。」
    复问：「世尊！止为何义？」
    世尊答曰：
    「阿难！止者，令乐义。阿难！若有止者，便得觉乐。」
    复问：「世尊！乐为何义？」
    世尊答曰：
    「阿难！乐者，令定义。阿难！若有乐者，便得定心。」
    复问：「世尊！定为何义？」
    世尊答曰：
    「阿难！定者，令见如实、知如真义。阿难！若有定者，便得见如实、知如真。」
    复问：「世尊！见如实、知如真为何义？」
    世尊答曰：
    「阿难！见如实、知如真者，令厌义。阿难！若有见如实、知如真者，便得厌。」
    复问：「世尊！厌为何义？」
    世尊答曰：
    「阿难！厌者，令无欲义。阿难！若有厌者，便得无欲。」
    复问：「世尊！无欲为何义？」
    世尊答曰：
    「阿难！无欲者，令解脱义。阿难！若有无欲者，便得解脱一切淫、怒、痴。是为，阿难！因持戒便得不悔，因不悔便得欢悦，因欢悦便得喜，因喜便得止，因止便得乐，因乐便得定。阿难！多闻圣弟子因定便得见如实、知如真，因见如实、知如真，便得厌，因厌便得无欲，因无欲便得解脱，因解脱便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。阿难！是为法法相益，法法相因，如是，此戒趣至第一，谓：度此岸，得至彼岸。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


中阿含43经

中阿含43经/不思经(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告曰：
    「阿难！持戒者不应思：『令我不悔。』阿难！但法自然，持戒者便得不悔。阿难！有不悔者不应思：『令我欢悦。』阿难！但法自然，有不悔者便得欢悦。阿难！有欢悦者不应思：『令我喜。』阿难！但法自然，有欢悦者便得喜。阿难！有喜者不应思：『令我止。』阿难！但法自然，有喜者便得止身。阿难！有止者不应思：『令我乐。』阿难！但法自然，有止者便得觉乐。阿难！有乐者不应思：『令我定。』阿难！但法自然，有乐者便得定心。阿难！有定者不应思：『令我见如实、知如真。』阿难！但法自然，有定者便得见如实、知如真。阿难！有见如实、知如真者不应思：『令我厌。』阿难！但法自然，有见如实、知如真者便得厌。阿难！有厌者不应思：『令我无欲。』阿难！但法自然，有厌者便得无欲。阿难！有无欲者不应思：『令我解脱。』阿难！但法自然，有无欲者便得解脱一切淫、怒、痴。
    阿难！是为：因持戒便得不悔；因不悔便得欢悦；因欢悦便得喜；因喜便得止；因止便得乐；因乐便得定心。阿难！多闻圣弟子有定心者便见如实、知如真，因见如实、知如真便得厌，因厌便得无欲，因无欲便得解脱，因解脱便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』阿难！是为法法相益、法法相因，如是，此戒趣至第一，谓：度此岸，得至彼岸。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不应思」，南传作「不应该意图」(na cetanāya kara?īya?，直译为「思不应该被作」)，菩提比丘长老英译为「没有意志力必须被运用」(no volition need be exerted)。
    「法自然」，南传作「这是法性」(Dhammatā esā)，菩提比丘长老英译为「这是自然的」(It is natural)。
    「法法相益、法法相因」，南传作「法使法润泽；法使法完成」(dhammā dhamme abhisandenti, dhammā dhamme paripūrenti)，菩提比丘长老英译为「只是性质流入性质；只是性质完成性质」(just qualities that flow into qualities, just qualities that fulfill qualities)。按：「使润泽(丰富充裕)」(abhisandenti)，另译为「使等流；使全面流动」。
    「如实知见」(yathābhūta? jānāti passati)，菩提比丘长老英译为「如事情的实貌理解与看见」(knows and sees things as they really are)。按：「知见」(jānāti passati)均为动词。
    「如实智见」(yathābhūta?ā?adassana?)，菩提比丘长老英译为「如事情的实貌之理解与见解」(the knowledge and vision of things as they really are)。按：「智见」(?ā?adassana?)均为名词。


中阿含44经

中阿含44经/念经(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若比丘多忘无正智，便害正念、正智；若无正念、正智，便害护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若无解脱，便害涅槃。若比丘不多忘有正智，便习正念、正智；若有正念、正智，便习护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若有解脱，便习涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「害」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


中阿含45经

中阿含45经/惭愧经(上)(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若比丘无惭、无愧，便害爱恭敬；若无爱恭敬，便害其信；若无其信，便害正思惟；若无正思惟，便害正念、正智；若无正念、正智，便害护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若无解脱，便害涅槃。若比丘有惭有愧，便习爱恭敬，若有爱恭敬，便习其信；若有其信，便习正思惟；若有正思惟，便习正念、正智；若有正念、正智，便习护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若有解脱，便习涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「害」等，参看《中阿含44经》比对。


中阿含46经

中阿含46经/惭愧经(下)(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者舍梨子告诸比丘：
    「诸贤！若比丘无惭、无愧，便害爱恭敬；若无爱恭敬，便害其信；若无其信，便害正思惟；若无正思惟，便害正念、正智；若无正念、正智，便害护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若无解脱，便害涅槃。诸贤！犹如有树，若害外皮，则内皮不成；内皮不成，则茎、干、心、节、枝、叶、华、实皆不得成。诸贤！当知比丘亦复如是，若无惭、无愧，便害爱恭敬，若无爱恭敬，便害其信；若无其信，便害正思惟；若无正思惟，便害正念、正智；若无正念、正智，便害护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若无解脱，便害涅槃。
    诸贤！[若]比丘有惭有愧，便习爱恭敬；若有爱恭敬，便习其信；若有其信，便习正思惟；若有正思惟，便习正念、正智；若有正念、正智，便习护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若有解脱，便习涅槃。诸贤！犹如有树，不害外皮，则内皮得成；内皮得成，则茎、干、心、节、枝、叶、华、实皆得成就。诸贤！当知比丘亦复如是，若有惭有愧，便习爱恭敬；若有爱恭敬，便习其信；若有其信，便习正思惟；若有正思惟，便习正念、正智；若有正念、正智，便习护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若有解脱，便习涅槃。」
    尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「害」等，参看《中阿含44经》比对。


中阿含47经

中阿含47经/戒经(上)(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若比丘犯戒，便害不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若无解脱，便害涅槃。若比丘持戒，便习不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若有解脱，便习涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「害」等，参看《中阿含44经》比对。


中阿含48经

中阿含48经/戒经(下)(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者舍梨子告诸比丘：
    「诸贤！若比丘犯戒，便害不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若无解脱，便害涅槃。
    诸贤！犹如：有树若害根者，则茎、干、心、节、枝、叶、华、实皆不得成，诸贤！当知比丘亦复如是，若有犯戒，便害不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若无解脱，便害涅槃。
    诸贤！若比丘持戒，便习不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若有解脱，{使}[便?]习涅槃。
    诸贤！犹如：有树若不害根者，则茎、干、心、节、枝、叶、华、实皆得成就，诸贤！当知比丘亦复如是，若有持戒，便习不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；若有解脱，便习涅槃。」
    尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行。

杂阿含495[正闻本1551经/佛光本494经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，尊者舍利弗在耆阇崛山中。
    尔时，尊者舍利弗告诸比丘：
    「其犯戒者以破戒故，所依退减，心不乐住；不乐住已，失喜、息、乐、寂静三昧、如实知见、厌离、离欲、解脱已，永不能得无余涅槃。
    如：树根坏，枝叶华果悉不成就，犯戒比丘亦复如是，功德退减，心不乐住；不信乐已，失喜、息、乐、寂静三昧、如实知见、厌离、离欲、解脱；失解脱已，永不能得无余涅槃。
    持戒比丘根本具足，所依具足，心得信乐；得信乐已，心得欢喜、息、乐、寂静三昧、如实知见、厌离、离欲、解脱；得解脱已，悉能疾得无余涅槃。
    譬如：树根不坏，枝叶华果悉得成就，持戒比丘亦复如是，根本具足，所依成就，心得信乐；得信乐已，欢喜、息、乐、寂静三昧、如实知见、厌离、离欲、解脱，疾得无余涅槃。」
    尊者舍利弗说是经已，诸比丘闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「害」等，参看《中阿含44经》比对。


中阿含49经

中阿含49经/恭敬经(上)(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「比丘当行恭敬及善观，敬重诸梵行人。若比丘不行恭敬、不善观、不敬重诸梵行已，具威仪法者，必无是处；不具威仪法已，具学法者，必无是处；不具学法已，具戒身者，必无是处；不具戒身已，具定身者，必无是处；不具定身已，具慧身者，必无是处；不具慧身已，具解脱身者，必无是处；不具解脱身已，具解脱知见身者，必无是处；不具解脱知见身已，具涅槃者，必无是处。
    若比丘行恭敬及善观，敬重诸梵行已，具威仪法者，必有是处；具威仪法已，具学法者，必有是处；具学法已，具戒身者，必有是处；具戒身已，具定身者，必有是处；具定身已，具慧身者，必有是处；具慧身已，具解脱身者，必有是处；具解脱身已，具解脱知见身者，必有是处；具解脱知见身已，具涅槃者，必有是处。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「威仪法」，南传作「增上行仪法」(ābhisamācārika? dhamma?)，菩提比丘长老英译为「适当行为的责任」(the duty of proper conduct)。
    「义气不相投」(asabhāgavuttiko，直译为「无相似生活的；行为不适宜的；无礼仪的」)，菩提比丘长老英译为「义气不相投」(is uncongenial to)。


中阿含50经

中阿含50经/恭敬经(下)(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「比丘当行恭敬及善观，敬重诸梵行人。若比丘不行恭敬、不善观、不敬重诸梵行已，具威仪法者，必无是处；不具威仪法已，具学法者，必无是处；不具学法已，护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；不具解脱已，具涅槃者，必无是处。
    若比丘行恭敬及善观，敬重诸梵行已，具威仪法者，必有是处；具威仪法已，具学法者，必有是处；具学法已，具护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如真、厌、无欲、解脱；具解脱已，具涅槃者，必有是处。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「威仪法、学法」等，参看《中阿含49经》比对。


中阿含51经

中阿含51经/本际经(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「有爱者，其本际不可知：本无有爱，然今生有爱。便可得知：所因有爱。有爱者，则有习，非无习。何谓：有爱习？答曰：『无明为习。』无明亦有习，非无习。何谓：无明习？答曰：『五盖为习。』五盖亦有习，非无习。何谓：五盖习？答曰：『三恶行为习。』三恶行亦有习，非无习。何谓：三恶行习？答曰：『不护诸根为习。』不护诸根亦有习，非无习。何谓：不护诸根习？答曰：『不正念、不正智为习。』不正念、不正智亦有习，非无习。何谓：不正念、不正智习？答曰：『不正思惟为习。』不正思惟亦有习，非无习。何谓：不正思惟习？答曰：『不信为习。』不信亦有习，非无习。何谓：不信习？答曰：『闻恶法为习。』闻恶法亦有习，非无习。何谓：闻恶法习？答曰：『亲近恶知识为习。』亲近恶知识亦有习，非无习。何谓：亲近恶知识习？答曰：『恶人为习。』
    是为具恶人已，便具亲近恶知识；具亲近恶知识已，便具闻恶法；具闻恶法已，便具生不信；具生不信已，便具不正思惟；具不正思惟已，便具不正念、不正智；具不正念、不正智已，便具不护诸根；具不护诸根已，便具三恶行；具三恶行已，便具五盖；具五盖已，便具无明；具无明已，便具有爱。如是，此有爱展转具成。
    明、解脱亦有习，非无习。何谓：明、解脱习？答曰：『七觉支为习。』七觉支亦有习，非无习。何谓：七觉支习？答曰：『四念处为习。』四念处亦有习，非无习。何谓：四念处习？答曰：『三妙行为习。』三妙行亦有习，非无习。何谓：三妙行习？答曰：『护诸根为习。』
    护诸根亦有习，非无习。何谓：护诸根习？答曰：『正念、正智为习。』正念、正智亦有习，非无习。何谓：正念、正智习？答曰：『正思惟为习。』正思惟亦有习，非无习。何谓：正思惟习？答曰：『信为习。』信亦有习，非无习。何谓：信习？答曰：『闻善法为习。』闻善法亦有习，非无习。何谓：闻善法习？答曰：『亲近善知识为习。』亲近善知识亦有习，非无习。何谓：亲近善知识习？答曰：『善人为习。』
    是为具善人已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是，此明、解脱展转具成。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「本际」等，参看《中阿含53经》比对。
    「有习」，《中阿含53经》作「有食」(有滋养物)。「习」，可能是「近因；助伴」的对译，参看《中阿含29经》「害」比对。
    「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
    「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fill up)。


中阿含52经

中阿含52经/食经(上)(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「有爱者，其本际不可知：本无有爱，然今生有爱。便可得知：所因有爱。有爱者，则有食，非无食。何谓：有爱食？答曰：『无明为食。』无明亦有食，非无食。何谓：无明食？答曰：『五盖为食。』五盖亦有食，非无食。何谓：五盖食？答曰：『三恶行为食。』三恶行亦有食，非无食。何谓：三恶行食？答曰：『不护诸根为食。』
    不护诸根亦有食，非无食。何谓：不护诸根食？答曰：『不正念、不正智为食。』不正念、不正智亦有食，非无食。何谓：不正念、不正智食？答曰：『不正思惟为食。』不正思惟亦有食，非无食。何谓：不正思惟食？答曰：『不信为食。』不信亦有食，非无食。何谓：不信食？答曰：『闻恶法为食。』闻恶法亦有食，非无食。何谓：闻恶法食？答曰：『亲近恶知识为食。』亲近恶知识亦有食，非无食。何谓：亲近恶知识食？答曰：『恶人为食。』
    是为具恶人已，便具亲近恶知识；具亲近恶知识已，便具闻恶法；具闻恶法已，便具生不信；具生不信已，便具不正思惟；具不正思惟已，便具不正念、不正智；具不正念、不正智已，便具不护诸根；具不护诸根已，便具三恶行；具三恶行已，便具五盖；具五盖已，便具无明；具无明已，便具有爱。如是，此有爱展转具成。
    大海亦有食，非无食。何谓：大海食？答曰：『大河为食。』大河亦有食，非无食。何谓：大河食？答曰：『小河为食。』小河亦有食，非无食。何谓：小河食？答曰：『大川为食。』大川亦有食，非无食。何谓：大川食？答曰：『小川为食。』小川亦有食，非无食。何谓：小川食？答曰：『山岩溪[水*闲]、平泽为食。』山岩溪[水*闲]、平泽亦有食，非无食。何谓：山岩溪[水*闲]、平泽食？答曰：『雨为食。』有时大雨，大雨已，则山岩溪[水*闲]、平泽水满；山岩溪[水*闲]、平泽水满已，则小川满；小川满已，则大川满；大川满已，则小河满；小河满已，则大河满；大河满已，则大海满。如是，彼大海展转成满，如是，有爱亦有食，非无食。
    何谓：有爱食？答曰：『无明为食。』无明亦有食，非无食。何谓：无明食？答曰：『五盖为食。』五盖亦有食，非无食。何谓：五盖食？答曰：『三恶行为食。』三恶行亦有食，非无食。何谓：三恶行食？答曰：『不护诸根为食。』不护诸根亦有食，非无食。何谓：不护诸根食？答曰：『不正念、不正智为食。』不正念、不正智亦有食，非无食。何谓：不正念、不正智食？答曰：『不正思惟为食。』不正思惟亦有食，非无食。何谓：不正思惟食？答曰：『不信为食。』不信亦有食，非无食。何谓：不信食？答曰：『闻恶法为食。』闻恶法亦有食，非无食。何谓：闻恶法食？答曰：『亲近恶知识为食。』亲近恶知识亦有食，非无食。何谓：亲近恶知识食？答曰：『恶人为食。』
    是为具恶人已，便具亲近恶知识；具亲近恶知识已，便具闻恶法；具闻恶法已，便具生不信；具生不信已，便具不正思惟；具不正思惟已，便具不正念、不正智；具不正念、不正智已，便具不护诸根；具不护诸根已，便具三恶行；具三恶行已，便具五盖；具五盖已，便具无明；具无明已，便具有爱。如是，此有爱展转具成。
    明、解脱亦有食，非无食。何谓：明、解脱食？答曰：『七觉支为食。』七觉支亦有食，非无食。何谓：七觉支食？答曰：『四念处为食。』四念处亦有食，非无食。何谓：四念处食？答曰：『三妙行为食。』三妙行亦有食，非无食。何谓：三妙行食？答曰：『护诸根为食。』护诸根亦有食，非无食。何谓：护诸根食？答曰：『正念、正智为食。』正念、正智亦有食，非无食。何谓：正念、正智食？答曰：『正思惟为食。』正思惟亦有食，非无食。何谓：正思惟食？答曰：『信为食。』信亦有食，非无食。何谓：信食？答曰：『闻善法为食。』闻善法亦有食，非无食。何谓：闻善法食？答曰：『亲近善知识为食。』亲近善知识亦有食，非无食。何谓：亲近善知识食？答曰：『善人为食。』
    是为具善人已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是，此明、解脱展转具成。
    大海亦有食，非无食。何谓：大海食？答曰：『大河为食。』大河亦有食，非无食。何谓：大河食？答曰：『小河为食。』小河亦有食，非无食。何谓：小河食？答曰：『大川为食。』大川亦有食，非无食。何谓：大川食？答曰：『小川为食。』小川亦有食，非无食。何谓：小川食？答曰：『山岩溪[水*闲]、平泽为食。』山岩溪[水*闲]、平泽亦有食，非无食。何谓：山岩溪[水*闲]、平泽食？答曰：『雨为食。』有时大雨，大雨已，则山岩溪[水*闲]、平泽水满；山岩溪[水*闲]、平泽水满已，则小川满；小川满已，则大川满；大川满已，则小河满；小河满已，则大河满；大河满已，则大海满。如是，彼大海展转成满。
    如是，明、解脱亦有食，非无食。何谓：明、解脱食？答曰：『七觉支为食。』七觉支亦有食，非无食。何谓：七觉支食？答曰：『四念处为食。』四念处亦有食，非无食。何谓：四念处食？答曰：『三妙行为食。』三妙行亦有食，非无食。何谓：三妙行食？答曰：『护诸根为食。』护诸根亦有食，非无食。何谓：护诸根食？答曰：『正念、正智为食。』正念、正智亦有食，非无食。何谓：正念、正智食？答曰：『正思惟为食。』正思惟亦有食，非无食。何谓：正思惟食？答曰：『信为食。』信亦有食，非无食。何谓：信食？答曰：『闻善法为食。』闻善法亦有食，非无食。何谓：闻善法食？答曰：『亲近善知识为食。』亲近善知识亦有食，非无食。何谓：亲近善知识食？答曰：『善人为食。』
    是为具善人已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是，此明、解脱展转具成。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「本际」等，参看《中阿含53经》比对。
    「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
    「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fill up)。


中阿含53经

中阿含53经/食经(下)(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「有爱者，其本际不可知：本无有爱，然今生有爱。便可得知：所因有爱。有爱者，则有食，非无食。何谓：有爱食？答曰：『无明为食。』无明亦有食，非无食。何谓：无明食？答曰：『五盖为食。』五盖亦有食，非无食。何谓：五盖食？答曰：『三恶行为食。』三恶行亦有食，非无食。何谓：三恶行食？答曰：『不护诸根为食。』不护诸根亦有食，非无食。何谓：不护诸根食？答曰：『不正念、不正智为食。』
    不正念、不正智亦有食，非无食。何谓：不正念、不正智食？答曰：『不正思惟为食。』不正思惟亦有食，非无食。何谓：不正思惟食？答曰：『不信为食。』不信亦有食，非无食。何谓：不信食？答曰：『闻恶法为食。』闻恶法亦有食，非无食。何谓：闻恶法食？答曰：『亲近恶知识为食。』亲近恶知识亦有食，非无食。何谓：亲近恶知识食？答曰：『恶人为食。』
    大海亦有食，非无食。何谓：大海食？答曰：『雨为食。』有时大雨，大雨已，则山岩溪[水*闲]、平泽水满；山岩溪[水*闲]、平泽水满已，则小川满；小川满已，则大川满；大川满已，则小河满；小河满已，则大河满；大河满已，则大海满。如是，彼大海展转成满。
    如是，具恶人已，便具亲近恶知识；具亲近恶知识已，便具闻恶法；具闻恶法已，便具生不信；具生不信已，便具不正思惟；具不正思惟已，便具不正念、不正智；具不正念、不正智已，便具不护诸根；具不护诸根已，便具三恶行；具三恶行已，便具五盖；具五盖已，便具无明；具无明已，便具有爱。如是，此有爱展转具成。
    明、解脱亦有食，非无食。何谓：明、解脱食？答曰：『七觉支为食。』七觉支亦有食，非无食。何谓：七觉支食？答曰：『四念处为食。』四念处亦有食，非无食。何谓：四念处食？答曰：『三妙行为食。』三妙行亦有食，非无食。何谓：三妙行食？答曰：『护诸根为食。』护诸根亦有食，非无食。何谓：护诸根食？答曰：『正念、正智为食。』
    正念、正智亦有食，非无食。何谓：正念、正智食？答曰：『正思惟为食。』正思惟亦有食，非无食。何谓：正思惟食？答曰：『信为食。』信亦有食，非无食。何谓：信食？答曰：『闻善法为食。』闻善法亦有食，非无食。何谓：闻善法食？答曰：『亲近善知识为食。』亲近善知识亦有食，非无食。何谓：亲近善知识食？答曰：『善人为食。』
    大海亦有食，非无食。何谓：大海食？答曰：『雨为食。』有时大雨，大雨已，则山岩溪[水*闲]、平泽水满；山岩溪[水*闲]、平泽水满已，则小川满；小川满已，则大川满；大川满已，则小河满；小河满已，则大河满；大河满已，则大海满。如是，彼大海展转成满。
    如是，善人具已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是，此明、解脱展转具成。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「本际」，南传作「最初点」(Purimā…ko?i，另译为「前际」)，菩提比丘长老英译为「第一点」(A first point)。
    「所因」，南传作「特定条件性」(idappaccayā，直译为「此缘性」)，菩提比丘长老英译为「有特定条件性」(to have a specific condition)。
    「有食」，南传作「有食物的」(sāhāra?)，菩提比丘长老英译为「有滋养物」(has a nutriment)。
    「三妙行」，南传作「三善行」(ti??anna? sucaritāna?)，菩提比丘长老英译为「三种好的行为」(three kinds of good conduct)。依《杂阿含281经》，「三妙行」即「身、口、意三善行」。
    「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
    「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fill up)。


中阿含54经

中阿含54经/尽智经(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑摩瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「有知、有见者便得漏尽，非不知，非不见。云何知、见便得漏尽？谓：知、见苦如真便得漏尽；知、见苦{习}[集]……知、见苦灭……知、见苦灭道如真便得漏尽。
    尽智有习，非无习。何谓尽智习？答曰：『解脱为习。』解脱亦有习，非无习。何谓解脱习？答曰：『无欲为习。』无欲亦有习，非无习。何谓无欲习？答曰：『厌为习。』厌亦有习，非无习。何谓厌习？答曰：『见如实、知如真为习。』见如实、知如真亦有习，非无习。何谓见如实、知如真习？答曰：『定为习。』定亦有习，非无习。何谓定习？答曰：『乐为习。』乐亦有习，非无习。何谓乐习？答曰：『止为习。』止亦有习，非无习。何谓止习？答曰：『喜为习。』喜亦有习，非无习。何谓喜习？答曰：『欢悦为习。』欢悦亦有习，非无习。何谓欢悦习？答曰：『不悔为习。』不悔亦有习，非无习。何谓不悔习？答曰：『护戒为习。』护戒亦有习，非无习。何谓护戒习？答曰：『护诸根为习。』护诸根亦有习，非无习。何谓护诸根习？答曰：『正念、正智为习。』正念、正智亦有习，非无习。何谓正念、正智习？答曰：『正思惟为习。』正思惟亦有习，非无习。何谓正思惟习？答曰：『信为习。』信亦有习，非无习。何谓信习？答曰：『观法忍为习。』观法忍亦有习，非无习。何谓观法忍习？答曰：『翫诵法为习。』翫诵法亦有习，非无习。何谓翫诵法习？答曰：『受持法为习。』受持法亦有习，非无习。何谓受持法习？答曰：『观法义为习。』观法义亦有习，非无习。何谓观法义习？答曰：『耳界为习。』耳界亦有习，非无习。何谓耳界习？答曰：『闻善法为习。』闻善法亦有习，非无习。何谓闻善法习？答曰：『往诣为习。』往诣亦有习，非无习。何谓往诣习？答曰：『奉事为习。』
    若有奉事善知识者，未闻便闻，已闻便利。如是，善知识若不奉事者，便害奉事习；若无奉事，便害往诣习；若无往诣，便害闻善法习；若不闻善法，便害耳界习；若无耳界，便害观法义习；若无观法义，便害受持法习；若无受持法，便害翫诵法习；若无翫诵法，便害观法忍习；若无观法忍，便害信习；若无信，便害正思惟习；若无正思惟，便害正念、正智习；若无正念、正智，便害护诸根；护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱习；若无解脱，便害尽智习。
    若奉事善知识者，未闻便闻，已闻便利。如是，善知识若奉事者，便习奉事；若有奉事，便习往诣；若有往诣，便习闻善法；若有闻善法，便习耳界；若有耳界，便习观法义；若有观法义，便习受持法；若有受持法，便习翫诵法；若有翫诵法，便习观法忍；若有观法忍，便习信；若有信，便习正思惟；若有正思惟，便习正念、正智；若有正念、正智，便习护诸根；护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；若有解脱，便习尽智。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「尽智」，或为「漏尽智」的简略。
    「有习」，《中阿含53经》作「有食」(有滋养物)。「习」，可能是「近因；助伴」的对译，参看《中阿含29经》「害」比对。


中阿含55经

中阿含55经/涅槃经(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「涅槃有习，非无习。何谓涅槃习？答曰：『解脱为习。』解脱亦有习，非无习。何谓解脱习？答曰：『无欲为习。』无欲亦有习，非无习。何谓无欲习？答曰：『厌为习。』厌亦有习，非无习。何谓厌习？答曰：『见如实、知如真为习。』见如实、知如真亦有习，非无习。何谓见如实、知如真习？答曰：『定为习。』定亦有习，非无习。何谓定习？答曰：『乐为习。』乐亦有习，非无习。何谓乐习？答曰：『止为习。』止亦有习，非无习。何谓止习？答曰：『喜为习。』喜亦有习，非无习。何谓喜习？答曰：『欢悦为习。』欢悦亦有习，非无习。何谓欢悦习？答曰：『不悔为习。』不悔亦有习，非无习。何谓不悔习？答曰：『护戒为习。』护戒亦有习，非无习。何谓护戒习？答曰：『护诸根为习。』护诸根亦有习，非无习。何谓护诸根习？答曰：『正念、正智为习。』正念、正智亦有习，非无习。何谓正念、正智习？答曰：『正思惟为习。』正思惟亦有习，非无习。何谓正思惟习？答曰：『信为习。』信亦有习，非无习。何谓信习？答曰：『苦为习。』苦亦有习，非无习。何谓苦习？答曰：『老死为习。』老死亦有习，非无习。何谓老死习？答曰：『生为习。』生亦有习，非无习。何谓生习？答曰：『有为习。』有亦有习，非无习。何谓有习？答曰：『受为习。』受亦有习，非无习。何谓受习？答曰：『爱为习。』爱亦有习，非无习。何谓爱习？答曰：『觉为习。』觉亦有习，非无习。何谓觉习？答曰：『更乐为习。』更乐亦有习，非无习。何谓更乐习？答曰：『六处为习。』六处亦有习，非[无习。何谓]六处习？答曰：『名色为习。』名色亦有习，非无习。何谓名色习？答曰：『识为习。』识亦有习，非无习。何谓识习？答曰：『行为习。』行亦有习，非无习。何谓行习？答曰：『无明为习。』
    是为缘无明行，缘行识，缘识名色，缘名色六处，缘六处更乐，缘更乐觉，缘觉爱，缘爱受，缘受有，缘有生，缘生老死，缘老死苦。习苦，便有信；习信，便有正思惟；习正思惟，便有正念、正智；习正念、正智，便有护诸根……护戒……不悔……欢悦……喜……止……乐……定……见如实、知如真……厌……无欲……解脱；习解脱，便得涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

    「有习」，《中阿含53经》作「有食」(有滋养物)。「习」，可能是「近因；助伴」的对译，参看《中阿含29经》「害」比对。


中阿含56经

中阿含56/弥酰经(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游摩竭陀国，在阇斗村莽[木*奈]林窟。
    尔时，尊者弥酰为奉侍者。于是，尊者弥酰过夜平旦，着衣持钵，入阇斗村而行乞食。乞食已竟，往至金鞞河边，见地平正，名好[木*奈]林：金鞞河水极妙可乐，清泉徐流，冷暖和适。见已欢喜，便作是念：
    「此地平正，名好[木*奈]林：金鞞河水极妙可乐，清泉徐流，冷暖和适，若族姓子欲学断者，当于此处。我亦有所断，宁可在此静处学断耶？」
    于是，弥酰食讫，中后，举衣钵已，澡洗手足，以尼师檀着于肩上，往诣佛所，稽首礼足，却住一面，白曰：
    「世尊！我今平旦着衣持钵，入阇斗村而行乞食。乞食已竟，往至金鞞河边，见地平正，名好[木*奈]林：金鞞河水极妙可乐，清泉徐流，冷暖和适。我见喜已，便作是念：『此地平正，名好[木*奈]林：金鞞河水极妙可乐，清泉徐流，冷暖和适，若族姓子欲学断者，当于此处。我亦有所断，宁可在此静处学断耶？』世尊！我今欲往至彼[木*奈]林静处学断。」
    尔时，世尊告曰：
    「弥酰！汝今知不？我独无人，无有侍者，汝可小住，须比丘来为吾侍者，汝便可去，至彼[木*奈]林静处而学。」
    尊者弥酰乃至再三白曰：
    「世尊！我今欲往至彼[木*奈]林静处学断。」
    世尊亦复再三告曰：
    「弥酰！汝今知不？我独无人，无有侍者，汝可小住，须比丘来为吾侍者，汝便可去，至彼[木*奈]林静处而学。」
    弥酰复白曰：
    「世尊无为无作，亦无所观。世尊！我有为有作而有所观。世尊！我至彼[木*奈]林静处学断。」
    世尊告曰：
    「弥酰！汝欲求断者，我复何言？弥酰汝去，随意所欲。」
    于是，尊者弥酰闻佛所说，善受善持而善诵习，即礼佛足，绕三匝而去。诣彼[木*奈]林，入林中已，至一树下，敷尼师檀，结{加}[跏]趺坐。
    尊者弥酰住[木*奈]林中便生三恶不善之念：欲念、恚念及与害念。彼由此故，便念世尊。于是，弥酰则于晡时从燕坐起，往诣佛所，稽首礼足，却住一面，白曰：
    「世尊！我至[木*奈]林，于静处坐便生三恶不善之念：欲念、恚念及与害念，我由此故，便念世尊。」
    世尊告曰：
    「弥酰！心解脱未熟，欲令熟者有五习法，云何为五？
    弥酰！比丘者，自善知识与善知识俱，善知识共和合。弥酰！心解脱未熟，欲令熟者，是谓：第一习法。
    复次，弥酰！比丘者，修习禁戒，守护从解脱，又复善摄威仪礼节，见纤{介}[芥]罪常怀畏怖，受持学戒。弥酰！心解脱未熟，欲令熟者，是谓：第二习法。
    复次，弥酰！比丘者，谓：所可说圣有义，令心柔软，使心无盖，谓：说戒、说定、说慧、说解脱、说解脱知见、说渐损、说不乐聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，得如是比沙门所说，具得，易不难得。弥酰！心解脱未熟，欲令熟者，是谓：第三习法。
    复次，弥酰！比丘者，常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便。弥酰！心解脱未熟，欲令熟者，是谓：第四习法。
    复次，弥酰！比丘者，修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦。弥酰！心解脱未熟，欲令熟者，是谓：第五习法。
    彼有此五习法已，复修四法，云何为四？修恶露令断欲、修慈令断恚、修息出息入令断乱念、修无常想令断我慢。
    弥酰！若比丘自善知识与善知识俱，善知识共和合，当知必修习禁戒，守护从解脱，又复善摄威仪礼节，见纤{介}[芥]罪常怀畏怖，受持学戒；弥酰！若比丘自善知识与善知识俱，善知识共和合，当知必得所可说圣有义，令心柔软，使心无盖，谓：说戒、说定、说慧、说解脱、说解脱知见、说渐损、说不乐聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，得如是比沙门所说，具得，易不难得；弥酰！若比丘自善知识与善知识俱，善知识共和合，当知必行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便；弥酰！若比丘自善知识与善知识俱，善知识共和合，当知必行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦；弥酰！若比丘自善知识与善知识俱，善知识共和合，当知必修恶露令断欲、修慈令断恚、修息出息入令断乱念、修无常想令断我慢。弥酰！若比丘得无常想者，必得无我想；弥酰！若比丘得无我想者，便于现法断一切我慢，得息、灭、尽、无为、涅槃。」
    佛说如是，尊者弥酰及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无为无作，亦无所观」，南传作「不再有任何更进一步应作的，对已作的不再有增加」(natthi ki?ci uttari kara?īya?, natthi katassa pa?icayo)，菩提比丘长老英译为「没有什么进一步要做的，不必重复他已做的」(there is nothing further to be done and no repetition of what he has done)，并引注释书的解说，因为「道」已修习而不必再修习，杂染已舍断而不必再重复舍断。
    「心无盖」，南传作「心离盖」(cetovivara?asappāyā)，菩提比丘长老英译为「打开心」(to opening up the heart)。
    「说渐损」，南传作「削减[杂染]说」(kathā abhisallekhikā)，菩提比丘长老英译为「说导向除去[污秽]」(talk that leads to the elimination [of defilements])。
    「说不乐聚会」，南传作「不交际说」(asa?saggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「说不乐于交际」(talk on not delighting in company)。
    「修恶露令断欲」，南传作「应该为舍断贪修习不净」(asubhā bhāvetabbā rāgassa pahānāya)，菩提比丘长老英译为「无吸引力[之认知]应该为舍弃欲望而被开发」([The perception of] unattractiveness should be developed for the abandoning of lust)。
    「修息出息入令断乱念」，南传作「应该为断绝寻修习入出息念」(ānāpānassati bhāvetabbā vitakkupacchedāya)，菩提比丘长老英译为「呼吸的深切注意应该为截断想法而被开发」(Mindfulness of breathing should be developed for cutting off thoughts)。
    「得无常想者，必得无我想；弥酰！若比丘得无我想者，便于现法断一切我慢，得息、灭、尽、无为、涅槃」(SA译作「无常想者，能建立无我想；圣弟子住无我想，心离我慢，顺得涅槃」)，南传作「对无常想者来说，无我想确立，无我想者根除了我慢，当生到达涅槃。」(Aniccasa??ino……anattasa??ā sa??hāti. Anattasa??ī asmimānasamugghāta? pāpu?āti di??heva dhamme nibbānanti)，菩提比丘长老英译为「当一个人理解不持久性质时，无自我的认知被建立了；理解无自我者，根除『我是』之自大，[那是]就在这一生的涅槃」(When one perceives impermanence, the perception of non-self is established. One who perceives non-self eradicates the conceit 'I am,' [which is] Nibbāna in this very life)。
    「独居论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude)。


中阿含57经

中阿含57/即为比丘说经(习相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「心解脱未熟，欲令熟者，有五习法，云何为五？
    比丘！自善知识与善知识俱，善知识共和合。心解脱未熟，欲令熟者，是谓：第一习法。
    复次，比丘！修习禁戒，守护从解脱，又复善摄威仪礼节，见纤{介}[芥]罪常怀畏怖，受持学戒。心解脱未熟，欲令熟者，是谓：第二习法。
    复次，比丘！谓：所可说圣有义，令心柔软，使心无盖，谓：说戒、说定、说慧、说解脱、说解脱知见、说渐损、说不乐聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，得如是比沙门所说，具得，易不难得。心解脱未熟，欲令熟者，是谓：第三习法。
    复次，比丘！常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便。心解脱未熟，欲令熟者，是谓：第四习法。
    复次，比丘！修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦。心解脱未熟，欲令熟者，是谓：第五习法。
    彼有此五习法已，复修四法，云何为四？修恶露令断欲、修慈令断恚、修息出息入令断乱念、修无常想令断我慢。
    若比丘自善知识与善知识俱，善知识共和合，当知必修习禁戒，守护从解脱，又复善摄威仪礼节，见纤{介}[芥]罪常怀畏怖，受持学戒；若比丘自善知识与善知识俱，善知识共和合，当知必得所可说圣有义，令心柔软，使心无盖，谓：说戒、说定、说慧、说解脱、说解脱知见、说渐损、说不乐聚会 、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，得如是比沙门所说，具得，易不难得；若比丘自善知识与善知识俱，善知识共和合，当知必行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便；若比丘自善知识与善知识俱，善知识共和合，当知必行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦；若比丘自善知识与善知识俱，善知识共和合，当知必修恶露令断欲、修慈令断恚、修息出息入令断乱念、修无常想令断我慢。若比丘得无常想者，必得无我想；若比丘得无我想者，便于现法断一切我慢，得息、灭、尽、无为、涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「说渐损」等，参看《中阿含56经》比对。
    「正觉分」(sambodhipakkhikāna?，逐字直译为「正觉+部分；正觉+翅膀」)，菩提比丘长老英译为「助以开发」(aids to enlightenment)，Thanissaro比丘英译为「自我觉醒的翅膀」(the wings to self-awakening)。
    「近因」(upanisā)，参看《中阿含44经》「害」比对。


中阿含58经

中阿含58经/七宝经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若转轮王出于世时，当知便有七宝出世，云何为七？轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七，若转轮王出于世时，当知有此七宝出世。
    如是，如来、无所着、等正觉出于世时，当知亦有七觉支宝出于世间，云何为七？念觉支宝、择法觉支、精进觉支、喜觉支、息觉支、定觉支、舍觉支宝，是谓为七，如来、无所着、等正觉出于世时，当知有此七觉支宝出于世间。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含721经[正闻本918经/佛光本733经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「转轮圣王出世之时，有七宝现于世间：金轮宝、象宝、马宝、神珠宝、玉女宝、主藏臣宝、主兵臣宝，如是，如来出世，亦有七觉分宝现。
    斋戒，处楼观上，大臣围遶，有金轮宝从东方出，轮有千辐，齐毂圆辋，轮相具足：『有此吉瑞，必是转轮圣王，我今决定为转轮王。』即以两手承金轮宝，着左手中，右手旋转而说是言：『若是转轮圣王金轮宝者，当复转轮圣王古道而去。』
    于是，轮宝即发，王、蕃前随，而于东方乘虚而逝，向于东方，游古圣王正直之道，王随轮宝，四兵亦从：若所至方，轮宝住者，王于彼住，四兵亦住，东方诸国处处小王，见圣王来，悉皆归伏。
    如来出兴于世，有七觉分现于世间，所谓：念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

增壹阿含39品7经[佛光本351经/7法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若转轮圣王出现世间时，便有七宝出现世间，所谓：轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝，是为七宝，是谓：转轮圣王出现世时，便有此七宝流布世间。
    若如来出现世间时，便有七觉意宝出现世间，云何为七？所谓：念觉意、法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意出现于世，若如来出现世间时，便有此七觉意宝出现世间。
    是故，诸比丘！当求方便，修此七觉意。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


中阿含59经

中阿含59经/三十二相经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，诸比丘于中食后集坐讲堂，共论此事：
    「诸贤！甚奇！甚特！大人成就三十二相，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王，成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统 领此一切地乃至大海，不以刀杖，以法教令，令得安{药}[乐]；若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。」
    尔时，世尊在于燕坐，以净天耳出过于人，闻诸比丘于中食后集坐讲堂，共论此事：
    「诸贤！甚奇！甚特！大人成就三十二相，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王，成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐；若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。」
    世尊闻已，则于晡时从燕坐起，往诣讲堂比丘众前敷座而坐，问诸比丘：
    「汝等今日共论何事集坐讲堂？」
    时，诸比丘白曰：
    「世尊！我等今日集坐讲堂共论此事：『诸贤！甚奇！甚特！大人成就三十二相，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王，成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐；若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。』世尊！我等共论如此事故集坐讲堂。」
    于是，世尊告曰：
    「比丘！汝等欲得从如来闻三十二相耶？谓：大人所成，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王，成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐；若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。」
    时，诸比丘闻已，白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸比丘说三十二相者，诸比丘闻已当善受持。」
    世尊告曰：
    「诸比丘！谛听！谛听！善思念之，吾当为汝广分别说。」
    时，诸比丘受教而听。
    佛言：
    「大人足安平立，是谓：大人大人之相。
    复次，大人足下生轮，轮有千辐，一切具足，是谓：大人大人之相。
    复次，大人足指纤长，是谓：大人大人之相。
    复次，大人足周正直，是谓：大人大人之相。
    复次，大人足跟踝后两边平满，是谓：大人大人之相。
    复次，大人足两踝[月*庸]，是谓：大人大人之相。
    复次，大人身毛上向，是谓：大人大人之相。
    复次，大人手足网缦，犹如鴈王，是谓：大人大人之相。
    复次，大人手足极妙柔弱软敷，犹兜罗华，是谓：大人大人之相。
    复次，大人肌皮软细，尘水不着，是谓：大人大人之相。
    复次，大人一一毛；一一毛者，身一孔一毛生，色若绀青，如螺右旋，是谓：大人大人之相。
    复次，大人鹿[距-巨+专]肠，犹如鹿王，是谓：大人大人之相。
    复次，大人阴马藏，犹良马王，是谓：大人大人之相。
    复次，大人身形圆好，犹如尼拘类树，上下圆相称，是谓：大人大人之相。
    复次，大人身不阿曲；身不曲者，平立{申}[伸]手以摩其膝，是谓：大人大人之相。
    复次，大人身黄金色，如紫磨金，是谓：大人大人之相。
    复次，大人身七处满；七处满者，两手、两足、两肩及颈，是谓：大人大人之相。
    复次，大人其上身大，犹如师子，是谓：大人大人之相。
    复次，大人师子颊车，是谓：大人大人之相。复次，大人脊背平直，是谓：大人大人之相。
    复次，大人两肩上连，通颈平满，是谓：大人大人之相。
    复次，大人四十齿牙、平齿、不踈(疏)齿、白齿、通味第一味，是谓：大人大人之相。
    复次，大人梵音可爱，其声犹如加罗毗伽，是谓：大人大人之相。
    复次，大人广长舌；广长舌者，舌从口出遍覆其面，是谓：大人大人之相。
    复次，大人承泪处满，犹如牛王，是谓：大人大人之相。
    复次，大人眼色绀青，是谓：大人大人之相。
    复次，大人顶有肉髻，团圆相称，发螺右旋，是谓：大人大人之相。
    复次，大人眉间生毛，洁白右萦，是谓：大人大人之相。
    诸比丘！大人成就此三十二相，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。若剃除发须，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大人大人之相」，南传作「大丈夫的大丈夫相」(mahāpurisassa mahāpurisalakkha?a?)，Maurice Walshe先生英译为「伟大男人的标志」(the marks of a Great Man)。
    「犹如加罗毗伽」，南传作「有如杜鹃的美声」(karavīkabhā?ī)，英译照录原文。
    「阴马藏」，南传作「内缩入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。


中阿含60经

中阿含60经/四洲经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿难在安静处，燕坐思惟而作是念：
    「世人甚少少能于欲有满足意，少有厌患于欲而命终者。世人于欲有满足意，厌患于欲而命终者，为甚难得。」
    尊者阿难则于晡时从燕坐起，往诣佛所，到已作礼，却住一面，白曰：
    「世尊！我今在安静处，燕坐思惟而作是念：世人甚少少能于欲有满足意，少有厌患于欲而命终者。世人于欲有满足意，厌患于欲而命终者，为甚难得。」
    佛告阿难：
    「如是，如是，世人甚少少能于欲有满足意，少有厌患于欲而命终者。阿难！世人于欲有满足意，厌患于欲而命终者，为甚难得。阿难！世人极甚难得、极甚难得于欲有满足意，厌患于欲而命终者。阿难！但世间人甚多、甚多于欲无满足意，不厌患欲而命终也，所以者何？阿难！往昔有王名曰顶生，作转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王，成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。阿难！彼顶生王而于后时极大久远，便作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，我欲于宫雨宝七日，积至于膝。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即于宫中雨宝七日，积至于膝。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我忆曾从古人闻之，西方有洲名瞿陀尼，极大富乐，多有人民，我今欲往见瞿陀尼洲，到已整御。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即以如意足乘虚而去，及四种军。阿难！彼顶生王实时往到住瞿陀尼洲，阿难！彼顶生王住已整御瞿陀尼洲，乃至无量百千万岁。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我亦复有瞿陀尼洲。我复曾从古人闻之，东方有洲名弗婆鞞陀提，极大富乐，多有人民，我今欲往见弗婆鞞陀提洲，到已整御。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即以如意足乘虚而去，及四种军。阿难！彼顶生王实时往到住弗婆鞞陀提洲，阿难！彼顶生王住已整御弗婆鞞陀提洲，乃至无量百千万岁。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲。我复曾从古人闻之，北方有洲名郁单曰，极大富乐，多有人民；彼虽无我想亦无所受，我今欲往见郁单曰洲，到已整御，及诸眷属。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即以如意足乘虚而去，及四种军。
    阿难！彼顶生王遥见平地白，告诸臣曰：『卿等见郁单曰平地白耶？』诸臣对曰：『见也，天王！』王复告曰：『卿等知不？彼是郁单曰人自然粳米，郁单曰人常所食者，卿等亦应共食此食。』阿难！彼顶生王复遥见郁单曰洲中若干种树，净妙严饰，种种彩色，在栏楯里，告诸臣曰：『卿等见郁单曰洲中，若干种树，净妙严饰，种种彩色，在栏楯里耶？』诸臣对曰：『见也，天王！』王复告曰：『卿等知不？是郁单曰人衣树，郁单曰人取此衣着，卿等亦应取此衣着。』阿难！彼顶生王实时往到住郁单曰洲，阿难！彼顶生王住已整御郁单曰洲，乃至无量百千万岁，及诸眷属。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲，亦有郁单曰洲。我复曾从古人闻之，有天名曰三十三天，我今欲往见三十三天。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即以如意足乘虚而往，及四种军，向日光去。阿难！彼顶生王遥见三十三天中须弥山王上犹如大云，告诸臣曰：『卿等见三十三天中须弥山王上犹如大云耶？』诸臣对曰：『见也，天王！』王复告曰：『卿等知不？是三十三天昼度树也，三十三天在此树下，于夏四月，具足五欲，而自娱乐。』
    阿难！彼顶生王复遥见三十三天中须弥山王上近于南边犹如大云，告诸臣曰：『卿等见三十三天中须弥山王上近于南边犹如大云耶？』诸臣对曰：『见也，天王！』王复告曰：『卿等知不？是三十三天正法之堂，三十三天于此堂中，八日、十四日、十五日，为天、为人思法、思义。』阿难！彼顶生王即到三十三天。彼顶生王到三十三天已，即入法堂，于是，天帝释便与顶生王半座令坐。彼顶生王即坐天帝释半座。于是，顶生王及天帝释都无差别，光光无异，色色无异，形形无异，威仪礼节及其衣服亦无有异，唯眼眴异。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲，亦有郁单曰洲。我又已见三十三天云集大会，我已得入诸天法堂。又天帝释与我半座，我已得坐帝释半座。我与帝释都无差别，光光无异，色色无异，形形无异，威仪礼节及其衣服亦无有异，唯眼眴异。我今宁可驱帝释去，夺取半座，作天人王，由己自在。』阿难！彼顶生王适发此念，不觉已下在阎浮洲，便失如意足，生极重病。命将终时，诸臣往诣顶生王所白曰：『天王！若有梵志、居士及臣人民，来问我等：「顶生王临命终时说何等事？」天王！我等当云何答梵志、居士及臣人民？』
    时，顶生王告诸臣曰：『若梵志、居士及臣人民，来问卿等：「顶生王临命终时说何等事？」卿等应当如是答之：「顶生王得阎浮洲，意不满足而命终；顶生王得七宝，意不满足而命终；千子具足，意不满足而命终；顶生王七日雨宝，意不满足而命终；顶生王得瞿陀尼洲，意不满足而命终；顶生王得弗婆鞞陀提洲，意不满足而命终；顶生王得郁单曰洲，意不满足而命终；顶生王见诸天集会，意不满足而命终；顶生王具足五欲功德：色、声、香、味、触，意不满足而命终，若梵志、居士及臣人民，来问卿等：「顶生王临命终时说何等事？」卿等应当如是答之。』」
    于是，世尊而说颂曰：
    「天雨妙珍宝，欲者无厌足，欲苦无有乐，慧者应当知。
      若有得金积，犹如大雪山，一一无有足，慧者作是念。
      得天妙五欲，不以此五乐，断爱不着欲，等正觉弟子。」
    于是，世尊告曰：
    「阿难！昔顶生王，汝谓异人耶？莫作斯念，当知即是我也。阿难！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。阿难！我今出世，如来、无所着、等正觉、明行成为、善逝、世间解、无上{土}[士]、道法御、天人师，号佛、众佑。我今自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今得离生老病死、啼哭忧戚，我今已得脱一切苦。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

增壹阿含17品7经[佛光本136经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，尊者阿难在闲静之处，独自思惟，便生是念：
    「诸有生民，兴爱欲想，便生欲爱，昼夜习之，无有厌足。」
    尔时，尊者阿难向暮即从{坐}[座]起，着衣正服，便往至世尊所。到已，头面礼足，在一面坐。尔时，尊者阿难白世尊曰：
    「向在{静闲}[闲静]之处，便生此念：『诸有众生，兴欲爱想，便生欲爱，长夜习之，无有厌足。』」
    世尊告曰：
    「如是，阿难！如汝所言，诸有人民，兴欲爱想，便增欲想，长夜习之，无有厌足，所以者何？昔者，阿难！过去世时有转轮圣王，名曰顶生，以法治化，无有奸罔，七宝成就。所谓七宝者：轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝，是谓七宝。复有千子，勇猛强壮，能降伏诸恶，统领四天下不加刀杖。阿难当知，尔时顶生圣王便生此念：『我今有此阎浮提地，人民炽盛，多诸珍宝，我亦曾从耆年长老边闻：「西有瞿耶尼土，人民炽盛，多诸珍宝。」我今当往统彼国土。』尔时，阿难！顶生适生斯念，将四部兵，从此阎浮地没，便往至瞿耶尼土。
    尔时，彼土人民见圣王来，皆悉前迎，礼跪问讯：『善来！大王！今此瞿耶尼国，人民炽盛，唯愿圣王当于此治化诸人民，使从法教。』尔时，阿难！圣王顶生即于瞿耶尼统领人民，乃经数百千年。
    是时，圣王顶生复于余时便生此念：『我有阎浮提，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝。今亦复有此瞿耶尼，人民炽盛，多诸珍宝，我亦曾从长年许闻：「复有弗于逮，人民炽盛，多诸珍宝。」我今当往统彼国土，以法治化。』尔时，阿难！顶生圣王适生斯念，将四部兵，从瞿耶尼没，便往至弗于逮。
    尔时，彼土人民见圣王来，皆悉前迎，礼跪问讯，异口同响而作是语：『善来！大王！今此弗于逮，人民炽盛，多诸珍宝，唯愿大王当于此治化诸人民，使从法教！』尔时，阿难！顶生圣王即于弗于逮统领人民，乃经百千万岁。
    是时，圣王顶生复于余时便生此念：『我于阎浮提，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝。今亦复有此瞿耶尼，人民炽盛，多诸珍宝，今亦复有此弗于逮国，人民炽盛，多诸珍宝，我亦曾从耆年长老边闻：「复有郁单越，人民炽盛，多诸珍宝，所为自由，无固守者，寿不中夭，正寿千岁，在彼寿终必生天上，不堕余趣，着劫波育衣，食自然粳米。」我今当往统领彼国土，以法治化。』
    尔时，阿难！顶生圣王适生斯念，将四部兵，从弗于逮没，便往至郁单越。遥见彼土郁然青色，见已，便问左右臣曰：『汝等普见此土郁然青色不乎？』对曰：『唯然，见之。』王告群臣曰：『此是柔软之草，软若天衣而无有异，此等诸贤{当}[常]于斯坐。』小复前行，遥见彼土晃然黄色，便告诸臣曰：『汝等普见此土晃然黄色不乎？』对曰：『皆悉见之。』大王曰：『此名自然粳米，此等诸贤恒食此食，如今卿等，亦当食此粳米。』尔时，圣王小复前行，复见彼土普悉平正，遥见高台显望殊特，复告诸臣：『汝等颇见此土普地平正乎？』对曰：『如是，皆悉见之。』大王报曰：『此名劫波育树衣，汝等亦复当着此树衣。』
    尔时，阿难！彼土人民见大王来，皆起前迎，礼跪问讯，异音同响而作是说：『善来！圣王！此郁单越，人民炽盛，多诸珍宝，唯愿大王当于此治化诸人民，使从法教！』尔时，阿难！顶生圣王即于郁单越统领人民，乃经百千万岁。
    是时，顶生圣王复于余时便生此念：『我今有阎浮地，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝。今亦复有此瞿耶尼、弗于逮及此郁单越，人民炽盛，多诸珍宝，我亦曾从耆年长老边闻：「有三十三天快乐无比，寿命极长，衣食自然，玉女营从，不可称计。」我今当往领彼天宫，以法治化。』
    尔时，阿难！顶生圣王适生斯念，将四部兵，从郁单越没，便往至三十三天上。尔时，天帝释遥见顶生圣王来，便作是说：『善来！大王！可就此坐。』尔时，阿难！顶生圣王即共释提桓因一处坐。二人共坐，不可分别，颜貌、举动、言语、声响一而不异。
    尔时，阿难！顶生圣王在彼，乃经数千百岁已，便生此念：『我今有此阎浮地，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝。亦有瞿耶尼，亦复有弗于逮，亦复有郁单越，人民炽盛，多诸珍宝。我今至此三十三天，我今宜可害此天帝释，便于此间独王诸天。』尔时，阿难！顶生圣王适生此念，即于座上而自退堕，至阎浮里地，及四部兵皆悉{落堕}[堕落]。尔时，亦失轮宝，莫知所在，象宝、马宝同时命终，珠宝自灭，玉女宝、居士宝、典兵宝斯皆命终。
    尔时，顶生圣王身得重病，诸宗族亲属普悉{运}[云]集，问讯王病：『云何，大王！若使大王命终之后，有人来问此义：「顶生大王临命终时，有何言教？」设有此问，当何以报之？』顶生圣王报曰：『若使我命终，命终之后有人问者，以此报之：「顶生王者，领此四天下而无厌足，复至三十三天，在彼经数百千岁，意犹生贪，欲害天帝，便自堕落，即取命终。」』
    汝今，阿难！勿怀狐疑。尔时，顶生王者岂异人乎？莫作是观，所以然者，时顶生王者即我身是。尔时，我领此四天下，及至三十三天，于五欲中，无有厌足。阿难！当以此方便，证知所趣：兴贪欲心，倍增其想，于爱欲中而无厌足；欲求厌足，当从圣贤智慧中求。」
    尔时，世尊于大众中，便说此偈：
    「贪淫如时雨，于欲无厌足，乐少而苦多，智者所屏弃。
      正使受天欲，五乐而自娱，不如断爱心，正觉之弟子。
      {贪欲延}[食福经]亿劫，福尽还入狱，受乐讵几时，辄受地狱痛。
    是故，阿难！当以此方便，知于欲而去欲，永不兴其想。当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。
经文比对(庄春江作)：
    「雨宝」，「雨」作动词，「宝」为受词，宝物像雨一样落下来。


中阿含61经

中阿含61经/牛粪喻经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，有一比丘在安静处，燕坐思惟而作是念：
    「颇复有色常住不变而一向乐，恒久存耶？颇有觉、想、行、识常住不变而一向乐，恒久存耶？」
    彼一比丘则于晡时从燕坐起，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！我今在安静处燕坐思惟而作是念：『颇复有色常住不变而一向乐，恒久存耶？颇有觉、想、行、识常住不变而一向乐，恒久存耶？』」
    佛告比丘：
    「无有一色常住不变而一向乐，恒久存者；无有觉、想、行、识常住不变而一向乐，恒久存者。」
    于是，世尊以手指爪抄少牛粪，告曰：
    「比丘！汝今见我以手指爪抄少牛粪耶？」
    比丘白曰：「见也，世尊！」
    佛复告曰：
    「比丘！如是，无有少色常住不变而一向乐，恒久存也；如是，无有少觉、想、行、识常住不变而一向乐，恒久存也，所以者何？比丘！我忆昔时，长夜作福；长作福已，长受乐报。
    比丘！我在昔时，七年行慈，七反成败不来此世。
    世败坏时，生晃昱天。
    世成立时，来下生空梵宫殿中，于彼梵中作大梵天。
    余处千反作自在天王，三十六反，作天帝释。
    复无量反，作刹利顶生王。
    比丘！我作刹利顶生王时，有八万四千大象，被好乘具，众宝校饰，白珠珞覆，于娑贺象王为首。
    比丘！我作刹利顶生王时，有八万四千马，被好乘具，众宝庄饰，金银珓珞，[马*毛]马王为首。
    比丘！我作刹利顶生王时，有八万四千车，四种校饰，庄以众好：师子、虎、豹斑文之皮，织成杂色，种种庄饰，极利疾，名乐声车为首。
    比丘！我作刹利顶生王时，有八万四千大城，极大富乐，多有人民，拘舍惒堤王城为首。
    比丘！我作刹利顶生王时，有八万四千楼，四种宝楼：金、银、琉璃及水精，正法殿为首。
    比丘！我作刹利顶生王时，有八万四千御座，四种宝座：金、银、琉璃及水精，敷以氍氀毾[毯-炎+登]，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。
    比丘！我作刹利顶生王时，有八万四千双衣：初摩衣、锦衣、缯衣、劫贝衣、加陵伽波惒逻衣。
    比丘！我作刹利顶生王时，有八万四千女，身体光泽，晈(皎)洁明净，美色过人，小不及天，姿容端正，睹者欢悦，众宝璎珞严饰具足，尽刹利种女，余族无量。
    比丘！我作刹利顶生王时，有八万四千种食，{尽}[昼?]夜常供，为我故设，欲令我食。
    比丘！彼八万四千种食中，有一种食，极美净洁，无量种味是我常所食。
    比丘！彼八万四千女中，有一刹利女，最端正姝好，常奉侍我。
    比丘！彼八万四千双衣中，有一双衣，或初摩衣，或锦衣，或缯衣，或劫贝衣，或加陵伽波惒逻衣，是我常所着。
    比丘！彼八万四千御座中，有一御座，或金，或银，或琉璃，或水精，敷以氍氀毾[毯-炎+登]，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那，是我常所卧。
    比丘！彼八万四千楼观中，有一楼观，或金，或银，或琉璃，或水精，名正法殿，是我常所住。
    比丘！彼八万四千大城中，而有一城，极大富乐，多有人民，名拘舍惒堤，是我常所居。
    比丘！彼八万四千车中，而有一车，庄以众好：师子、虎、豹斑文之皮，织成杂色，种种庄饰，极利疾，名乐声车，是我常所载，至观望园观。
    比丘！彼八万四千马中，而有一马，体绀青色，头像如乌，名[马*毛]马王，是我常所骑，至观望园观。
    比丘！彼八万四千大象中，而有一象，举体极白，七支尽正，名于娑贺象王，是我常所乘，至观望园观。
    比丘！我作此念：『是何业果？为何业报？令我今日有大如意足，有大威德，有大福佑，有大威神？』
    比丘！我复作此念：『是三业果，为三业报令我今日有大如意足，有大威德，有大福佑，有大威神：一者、布施，二者、调御，三者、守护。』
    比丘！汝观彼一切所有尽灭，如意足亦失。
    比丘！于意云何？色为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：
    「若无常者，是苦？非苦耶？」
    答曰：「苦{变易也}，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    复问曰：
    「比丘！于意云何？觉……想……行……识为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：「若无常者，是苦？非苦耶？」
    答曰：「苦{变易也}，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    「是故，比丘！汝应如是学：若有色，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。
    若有觉……想……行……识，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。
    比丘！若多闻圣弟子如是观者，彼便厌色；厌觉、想、行、识。
    厌已便无欲，无欲已便解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    于是，彼比丘闻佛所说，善受善持，即从坐起，稽首佛足，绕三匝而去。
    彼比丘受佛化已，独住远离，心无放逸，修行精勤。
    彼独住远离，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」
    如是，彼比丘知法已，……乃至得阿罗诃。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含264经[正闻本47经/佛光本41经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，有异比丘于禅中思惟，作是念：
    「颇有色常、恒、不变易、正住耶？如是，受、想、行、识常、恒、不变易、正住耶？」
    是比丘晡时从禅起，往诣佛所，头面礼足，却住一面，白佛言：
    「世尊！我于禅中思惟作是念：『颇有色常、恒、不变易、正住耶？如是，受、想、行、识常、恒、不变易、正住耶？』今{日}[白]世尊：『颇有色常、恒、不变易、正住耶？颇有受、想、行、识常、恒、不变易、正住耶？』」
    尔时，世尊手执小土抟，告彼比丘言：
    「汝见我手中土抟不？」
    比丘白佛：「已见，世尊！」
    「比丘！如是少土，我不可得；若我可得者，则是常、恒、不变易、正住法。」
    佛告比丘：
    「我自忆宿命，长夜修福，得诸胜妙可爱果报之事：
    曾于七年中修习慈心，经七劫成坏，不还此世。
    七劫坏时，生光音天。
    七劫成时，还生梵世空宫殿中，作大梵王，无胜、无上，领千世界。
    从是已(以)后，复三十六反作天帝释。
    复百千反作转轮圣王，领四天下，正法治化，七宝具足，所谓：轮宝、象宝、马宝、摩尼宝、玉女宝、主藏臣宝、主兵臣宝，千子具足，皆悉勇健。于四海内，其地平正，无诸毒刺。不威、不迫，以法调伏。
    灌顶王法，有八万四千龙象，皆以众宝庄严而挍餝(饰)之，宝网覆上，建立宝幢，布萨象王最为导首，朝、晡二时自会殿前。我时念言：是大群象，日日再反往来，蹈杀众生无数。愿令四万二千象，百年一来。即如所愿，八万四千象中，四万二千象百年一至。
    灌顶正法，复有八万四千匹马，亦以纯金为诸乘具，金网覆上，婆罗马王为其导首。
    灌顶王法，有八万四千四种宝车，所谓：金车、银车、琉璃车、颇梨车，师子、虎、豹皮、杂色钦婆罗以为覆衬，跋求毗阇耶难提音声之车为其导首。
    灌顶王法，领八万四千城，安隐丰乐，人民炽盛，拘舍婆提王[城]而为上首。
    灌顶王法，有八万四千四种宫殿，所谓：金、银、琉璃、颇梨、摩尼琉璃，由诃而为上首。
    比丘！灌顶王法，有八万四千四种宝床，所谓：金、银、琉璃、颇梨，种种缯褥、氍氀、[毯-炎+翕][毯-炎+登]、迦陵伽卧具以敷其上，安置丹枕。
    复次，比丘！灌顶王法，复有八万四千四种衣服，所谓：迦尸细衣，刍摩衣，头鸠罗衣，拘沾婆衣。
    复次，比丘！灌顶王法，有八万四千玉女，所谓：刹利女，似刹利女，况复余女。
    复次，比丘！灌顶王法，有八万四千{饮}[釜]食，众味具足。
    比丘！八万四千玉女中，唯以一人以为给侍；八万四千宝衣，唯着一衣；八万四千宝床，唯卧一床；八万四干宫殿，唯处一殿；八万四千城，唯居一城，名拘舍婆提；八万四千宝车，唯乘一车，名毗阇耶难提瞿沙，出城游观；八万四千宝马，唯乘一马，名婆罗诃，毛尾绀色；八万四千龙象，唯乘一象，名布萨陀，出城游观。
    比丘！此是何等业报，得如是威德自在耶？
    此是三种业报，云何为三？一者、布施，二者、调伏，三者、修道。
    比丘！当知：凡夫染习五欲，无有厌足，圣人智慧成满而常知足。
    比丘！一切诸行过去尽灭、过去变易，彼自然众具及以名称，皆悉磨灭。
    是故，比丘！永息诸行，厌离、断欲、解脱。
    比丘！色为常？[为]无常？」
    比丘白佛言：「无常，世尊！」
    「若无常者是苦耶？」
    比丘白佛言：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，圣弟子宁复于中计我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「如是，受……想……行……识为常？为无常？」
    比丘白佛言：「无常，世尊！」
    「若无常者是苦耶？」
    比丘白佛言：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，圣弟子宁复于中计我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    佛告比丘：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。
    如是，受……想……行……识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。
    比丘！于色当生厌{离，厌}、离欲、解脱。
    如是，于受……想……行……识当生厌、离欲、解脱、解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，彼比丘闻佛所说，踊跃欢喜，作礼而去，常念土抟譬教授，独一静处，精勤思惟，不放逸住；不放逸住已，所以善男子剃除须发，正信非家出家学道，为究竟无上梵行，见法，自知身作证：「我生已尽，梵行已立，所作已作，自知不受后有。」
    时，彼尊者亦自知法，心得解脱，成阿罗汉。

增壹阿含24品4经[佛光本208经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，有一比丘至世尊所，头面礼足，在一面坐。
    尔时，彼比丘白世尊曰：
    「颇有此色恒在不变易耶？久在于世，亦不移动[耶]？颇有痛、想、行、识恒在不变易耶？久存于世，亦不移动耶？」
    世尊告曰：
    「比丘！无有此色恒在不变易，久存于世者；亦复无痛、想、行、识恒在不变易，久存于世者，若复，比丘！当有此色恒在不变易，久存于世者，则梵行之人不可分别；若痛……想……行……识久存于世不变易者，梵行之人不可分别。
    是故，比丘！以色{不}可分别，不久存于世故，是故，梵行之人乃能分别，尽于苦本；{亦无}痛、想、行、识不久存于世，是故，梵行乃可分别，尽于苦本。」
    尔时，世尊取少许土，着爪上，语彼比丘曰：
    「云何？比丘！见此爪上土不？」
    比丘对曰：「唯然，见已，世尊！」
    佛告比丘：
    「设当有尔许色恒在于世者，则梵行之人不可分别，得尽苦际。
    以是，比丘！以无尔许色在，便得行梵行，得尽苦本，所以然者？
    比丘！当知：我昔曾为大王，领四天下，以法治化，统领人民，七宝具足，所谓七宝者，轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝。
    比丘！当知：我于尔时，作此转轮圣王，领四天下，有八万四千神象，象名菩呼。
    复有八万四千羽宝之车，或用师子皮覆，或用狼狗皮覆者，尽悬幢高盖。
    复有八万四千高广之台，犹如天帝所居之处。
    复有八万四千讲堂，如法讲堂之比。
    复有八万四千玉女之众，像如天女。
    复有八万四千高广之座，皆用金银七宝厕间。
    复有八万四千衣被服饰，皆是文绣柔软。
    复有八万四千饮食之具，味若干种。
    比丘！当知：我尔时，乘一大象，色极白好，口有六牙，金银交具，身能飞行，亦能隐形，或大、或小，象名菩呼；我尔时，乘一神马，毛尾朱色，行不身动，金银交饰，身能飞行，亦能隐形，或大、或小，马名毛王；我于尔时，八万四千高广之台，住一台中，台名须尼摩，纯金所作；尔时，我在一讲堂中止宿，讲堂名法说，纯金所造；我于尔时，乘一宝羽之车，车名最胜，纯金所造；我于尔时，将一玉女，左右使令，亦如姊妹；我于尔时，于八万四千高广之座，在一座上，金银、璎珞不可称计；我于尔时，着一妙服，像如天衣；所食之食，味如甘露。
    当于尔时，我作转轮圣王。
    时，八万四千神象朝朝来至，门外多有伤害，不可称计，我于尔时，便作是念：『此八万四千神象朝朝来至，门外多有伤害，不可称计，我今意中欲使分为二分，四万二千朝朝来贺。』
    尔时，比丘！我作是念：『昔作何福？复作何德？今得此威力？乃至……。』
    于是，复作是念：『由三事因缘故，使我获此福佑。云何为三？所谓：惠施、慈仁、自守。』
    比丘当观：尔时诸行永灭无余，尔时游于欲意无有厌足，所谓厌足，于贤圣戒律乃为厌足。
    云何？比丘！此色有常耶？无常耶？」
    比丘对曰：「无常也，世尊！」
    「若复无常，为变易法，汝可得生此心：此是我许，我是彼所乎？」
    对曰：「不也，世尊！」
    「痛、想、行、识是常也？是无常耶？」
    比丘对曰：「无常也，世尊！」
    「设使无常，为变易法，汝可得生此心：此是我许，我是彼所？」
    对曰：「不也，世尊！」
    「是故，比丘！诸所有色，过去、当来、今现在者，若大、若小，若好、若丑，若远、若近，此色亦非我所，我亦非彼所，此是智者之所学也；诸所有痛，过去、当来、今现在，若远、若近，此痛亦非我所，我亦非彼所，如是，智者之所觉知，比丘当作是观。
    若声闻之人厌患于眼，厌患于色，厌患眼识，若缘眼生苦乐，亦复厌患；亦厌患于耳，厌于声，厌于耳识，若依耳识生苦乐者，亦复厌患；鼻……舌……身……意、法亦复厌患，若依意生苦乐者，亦复厌患；已厌患，便解脱；已解脱，便得解脱之智：『生死已尽，梵行已立，所作已办，更不复受有，如实知之。』」
    尔时，彼比丘得世尊如是之教，在闲静之处，思惟自修，所以族姓子，剃除须发，着三法衣，离家修无上梵行：「生死已尽，梵行已立，所作已办，更不复受有，如实知之。」是彼比丘便成阿罗汉。
    尔时，彼比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「楼观」(MA)，「宫殿」(SA)，「高广之台」(AA)，南传作「重阁」(kū?āgāra，另译为「峰屋」，屋顶为尖塔般的二层楼建筑物)，菩提比丘长老英译为「具尖屋顶的房子」(a house with a peaked roof)，Maurice Walshe先生英译为「山形[屋顶]房间」(gabled chamber, DN.17)。
    「是我，是我所，我是彼所」(MA)，「计我、异我、相在」、「非我、不异我、不相在」(SA)，「此是我许，我是彼所」(AA)，参看《中阿含30经》「这不是我的，我不是这个，这不是我的真我」「经文比对」。
    「似刹利女」，南传作「伟拉米迦女」(velāmika)，菩提比丘长老引注释书说这是「婆罗门族」与「刹帝利族」通婚所生的女儿。
    「大数组」(mahāviyūha)，菩提比丘长老英译为「大数组」(Great Array, SN.22.96)，Maurice Walshe先生英译为「大的」(great, DN.17)。
    「一切诸行」，南传作「那一切行」(sabbe te sa?khārā)，菩提比丘长老英译为「那一切形成物」(all those formations)。按：这里的「一切行」(sabbe sa?khārā，与传统汉译的「诸行」相当)，是指「一切有为法」(all conditioned phenomena)，而不是指五蕴中的「行蕴」，「行蕴」一般是涵盖所有「受、想、识」以外的心理因素。
    「俱胝」(ko?i)，义译为「一千万」，但，菩提比丘长老解说为，在平常的交谈中，这是指「二十对衣服」(twenty pairs of cloth)，但这里是「十件衣服」(ten garments)的意思。
    「正住」，南传作「将保持着同样的永恒」(sassatisama? tatheva ?hassati)，菩提比丘长老英译为「那将保持相同状态，就像他自身的永恒」(that will remain the same just like eternity itself)。


中阿含62经

中阿含62经/频鞞娑逻王迎佛经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游摩竭陀国，与大比丘众俱，比丘一千悉无着至真，本皆编发，往诣王舍城摩竭陀邑。
    于是，摩竭陀王频鞞娑逻闻世尊游摩竭陀国，与大比丘众俱，比丘一千悉无着至真，本皆编发，来此王舍城摩竭陀邑。
    摩竭陀王频鞞娑逻闻已，即集四种军：象军、马军、车军、步军；集四种军已，与无数众俱，长一由延，往诣佛所。
    于是，世尊遥见摩竭陀王频鞞娑逻来，则便避道，往至善住尼拘类树王下，敷尼师檀，结跏趺坐，及比丘众。
    摩竭陀王频鞞娑逻遥见世尊在林树间，端正姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默，见已下车，若诸王刹利以水洒顶，得为人主，整御大地，有五仪式：一者、剑，二者、盖，三者、天冠，四者、珠柄拂，五者、严饰屣，一切除却，及四种军，步进诣佛。
    到已作礼，三自称名姓：
    「世尊！我是摩竭陀王洗尼频鞞娑逻。」如是至三。
    于是，世尊告曰：
    「大王！如是，如是，汝是摩竭陀王洗尼频鞞娑逻。」
    于是，摩竭陀王洗尼频鞞娑逻再三自称名姓已，为佛作礼，却坐一面，诸摩竭陀人或礼佛足，却坐一面；或问讯佛，却坐一面；或叉手向佛，却坐一面；或遥见佛已，默然而坐。
    尔时，尊者郁毗逻迦叶亦在众坐。
    尊者郁毗罗迦叶是摩竭陀人意之所系，谓：大尊师是无着真人。
    于是，摩竭陀人悉作是念：
    「沙门瞿昙从郁毗罗迦叶学梵行耶？为郁毗罗迦叶从沙门瞿昙学梵行耶？」
    尔时，世尊即知摩竭陀人心之所念，便向尊者郁毗罗迦叶而说颂曰：
    「郁毗见何等？断火来就此，迦叶为我说，所由不事火。」
    「饮食种种味，为欲故事火，生中见如此，是故不乐事。」
    「迦叶意不乐，饮食种种味，何不乐天人？迦叶为我说。」
    「见寂静灭尽，无为不欲有，更无有尊天，是故不事火。
      世尊为最胜，世尊不邪思，了解觉诸法，我受最胜法。」
    于是，世尊告曰：
    「迦叶！汝今当为现如意足，令此众会咸得信乐。」
    于是，尊者郁毗罗迦叶即如其像作如意足，便在坐没，从东方出，飞腾虚空，现四种威仪：一行、二住、三坐、四卧。
    复次，入于火定；尊者郁毗罗迦叶入火定已，身中便出种种火焰：青、黄、赤、白中水精色；下身出火，上身出水；上身出火，下身出水，如是，南、西、北方飞腾虚空，现四种威仪：一行、二住、三坐、四卧。
    复次，入于火定；尊者郁毗罗迦叶入火定已，身中便出种种火焰：青、黄、赤、白中水精色；下身出火，上身出水；上身出火，下身出水。
    于是，尊者郁毗罗迦叶{止}[现]如意足已，为佛作礼，白曰：
    「世尊！佛是我师，我是佛弟子，佛[具]一切智，我无一切智。」
    世尊告曰：「如是，迦叶！如是，迦叶！我有一切智，汝无一切智。」
    尔时，尊者郁毗罗迦叶因自己故，而说颂曰：
    「昔无所知时，为解脱事火，虽老犹生盲，邪不见真际。
      我今见上迹，无上龙所说，无为尽脱苦，见已生死尽。」
    诸摩竭陀人见如此已，便作是念：
    「沙门瞿昙不从郁毗罗迦叶学梵行，郁毗罗迦叶从沙门瞿昙学梵行也。」
    世尊知诸摩竭陀人心之所念，便为摩竭陀王洗尼频鞞娑逻说法，劝发渴仰，成就欢喜；无量方便为彼说法，劝发渴仰，成就欢喜已，如诸佛法，先说端正法，闻者欢悦，谓：说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙道品白净。世尊为彼大王说之，佛已知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无{尽}[盖]心，有能有力堪受正法，谓：如诸佛所说正要，世尊即为彼说苦、习、灭、道：
    「大王！色生灭，汝当知色生灭；大王！觉、想、行、识生灭，汝当知识生灭。
    大王！犹如大雨时，水上之泡或生或灭，大王！色生灭亦如是，汝当知色生灭，大王！觉、想、行、识生灭，汝当知识生灭。
    大王！若族姓子知色生灭，便知不复生当来色，大王！若族姓子知觉、想、行、识生灭，便知不复生当来识。
    大王！若族姓子知色如真，便不着色、不计色、不染色、不住色、不乐色是我，大王！若族姓子知觉、想、行、识如真，便不着识、不计识、不染识、不住识、不乐识是我；大王！若族姓子不着色、不计色、不染色、不住色、不乐色是我者，便不复更受当来色；大王！若族姓子不着觉、想、行、识，不计识、不染识、不住识、不乐识是我者，便不复更受当来识。
    大王！此族姓子无量、不可计、无限，得息寂；若舍此五阴已，则不更受阴也。」
    于是，诸摩竭陀人而作是念：
    「若使色无常，觉、想、行、识无常者，谁活？谁受苦乐？」
    世尊即知摩竭陀人心之所念，便告比丘：
    「愚痴凡夫不有所闻，见我是我而着于我，但无我、无我所，空我、空我所，法生则生，法灭则灭，皆由因缘合会生苦，若无因缘，诸苦便灭，众生因缘会相连续，则生诸法，如来见众生相连续生已，便作是说：『有生有死。』我以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。
    若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。
    若此众生成就身善行，口、意善行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，乃至天上。
    我知彼如是，然不语彼，此是我为能觉、能语、作、教作、起、教起，谓：彼彼处受善恶业报。
    于中或有作是念：『此不相应，此不得住，其行如法，因此生彼，若无此因便不生彼；因此有彼，若此灭者，彼便灭也，所谓：缘无明有行，……乃至缘生有老死；若无明灭，则行便灭，……乃至生灭则老死灭。』
    大王！于意云何？色为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：「若无常者，是苦？非苦耶？」
    答曰：「苦、变易也，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受：是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    「大王！于意云何？觉、想、行、识为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：「若无常者，是苦？非苦耶？」
    答曰：「苦、变易也，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受：是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    「大王！是故，汝当如是学：『若有色，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。
    大王！若有觉、想、行、识，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。』
    大王！若多闻圣弟子如是观者，彼便厌色；厌觉、想、行、识，厌已便无欲，无欲已便得解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    佛说此法时，摩竭陀王洗尼频鞞娑逻远尘、离垢诸法法眼生，及八万天、摩竭陀诸人万二千远尘离垢，诸法法眼生。
    于是，摩竭陀王洗尼频鞞娑逻见法、得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从{坐}[座]起，稽首佛足，白曰：
    「世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，摩竭陀王洗尼频鞞娑逻及八万天、摩竭诸人万二千及千比丘闻佛所说，欢喜奉行。

杂阿含1074经[正闻本1177经/佛光本1062经](比丘相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛在摩竭提国人间游行，与千比丘俱，皆是古昔萦发出家，皆得阿罗汉：诸漏已尽、所作已作、舍诸重担、逮得己利、尽诸有结、正智善解脱，到善建立支提杖林中住。
    摩竭提王瓶沙闻世尊摩竭提国人间游行，至善建立支提杖林中住，与诸小王、群臣{羽}[翼]从，车万二千乘，马万八千，步逐众无数，摩竭提婆罗门、长者悉皆从王出王舍城，诣世尊所，恭敬供养。
    到于道口，下车步进，及于内门，除去五饰：脱冠、却盖、除扇、去剑刀、脱革屣，到于佛前，整衣服，偏露右肩，为佛作礼，右绕三匝，自称姓名，白佛言：
    「世尊！我是摩竭提王瓶沙。」
    佛告瓶沙：「如是，大王！汝是瓶沙，可就此坐，随其所安。」
    时，瓶沙王重礼佛足，退坐一面。
    诸王大臣、婆罗门、居士，悉礼佛足，次第而坐。
    时，郁鞞罗迦叶亦在座中。
    时，摩竭提婆罗门、长者作是念：
    「为大沙门从郁鞞罗迦叶所修梵行耶？为郁鞞罗迦叶于大沙门所修梵行耶？」
    尔时，世尊知摩竭提婆罗门、长者心之所念，即说偈而问言：
    「郁鞞罗迦叶！于此见何利，弃汝先所奉，事火等众事？今可说其义，舍事火之由。」
    郁鞞迦叶说偈白佛：
    「钱财等滋味，女色五欲果，观察未来受，斯皆大垢秽，是故悉弃舍，先诸奉火事。」
    尔时，世尊复说偈问言：
    「汝不着世间，钱财五色味，复何舍天人，迦叶随义说。」
    迦叶复以偈答世尊言：
    「见道离有余，寂灭无余迹，无所有不着，无异趣异道。
      是故悉弃舍，先修奉火事，大会等受持，奉事于水火。
      愚痴没于中，志求解脱道，盲无智慧目，向生老病死。
      不见于正路，永离生死道，今始因世尊，得见无为道。
      大龙所说力，得度于彼岸，牟尼广济度，安慰无量众，今始知瞿昙，真谛超出者。」
    佛复说偈叹迦叶言：
    「善哉汝迦叶，先非恶思量，次第分别求，遂至于胜处。
    汝今，迦叶！当安慰汝徒众之心。」
    时，郁鞞罗迦叶即入正受，以神足力，向于东方，上升虚空，作四种神变：行、住、坐、卧；入火三昧，举身洞然，青、黄、赤、白、颇梨(玻璃)、红色；身上出水，身下出火，还烧其身，身上出水以灌其身；或身上出火以烧其身，身下出水以灌其身，如是种种现化神通息已，稽首佛足，白佛言：
    「世尊！佛是我师，我是弟子。」
    佛告迦叶：
    「我是汝师，汝是弟子，随汝所安，复座而坐。」
    时，郁鞞罗迦叶还复故坐。
    尔时，摩竭提婆罗门、长者，作是念：
    「郁鞞罗迦叶定于大沙门所修行梵行。」
    佛说此经已，摩竭提王瓶沙，及诸婆罗门、长者，闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含13经(庄春江标点)
    如是我闻：
    一时，佛游摩竭提国，与千比丘俱，先是婆罗门耆旧有德，获阿罗汉：诸漏已尽、尽诸有结、所作已办、舍于重担、逮得己利。
    如来往至善住天寺祠祀林中，频婆娑罗王闻佛到彼祠祀林间。
    时，频婆娑罗王即将骑队，有万八千辇舆，车乘万有二千，婆罗门、居士数千亿万，前后围遶，往诣佛所。
    至佛所已，舍象马车，释其容饰，往至佛所，长跪合掌，白佛言：
    「世尊！我是摩竭提王频婆娑罗。」三自称说。
    佛言：「如是，如是，摩竭提王频婆娑罗！」
    时，频婆娑罗礼佛足已，在一面坐。
    摩竭提国诸婆罗门，及以长者礼佛足已，各前就坐。
    时，此坐中，或有举手，或默然坐。
    尔时，优楼频螺迦叶坐于佛所，摩竭提人咸生疑惑，而作是念：
    「为佛是师，为优楼迦叶是师耶？」
    尔时，世尊知摩竭提人深心所念，即以偈问迦叶曰：
    「汝于优楼所，久修事火法，今以何因缘，卒得离斯业？」
    优楼频螺迦叶以偈答曰：
    「我先事火时，贪嗜于美味，及以五欲色，此皆是垢秽，以是故弃舍，事火祠火法。」
    尔时，世尊复说偈言：
    「我知汝不乐，五欲及色味，汝今所信乐，当为人天说。」
    尊者优楼频螺迦叶复说偈言：
    「我先甚愚痴，不识至真法，祠祀火苦行，谓为解脱因。
      譬如生盲者，不见解脱道，今遇大人龙，示我正见法。
      今日始睹见，无为正真迹，利益于一切，调御令解脱。
      佛出现于世，开示于真谛，令诸含生类，咸得睹慧光。」
    尔时，世尊复说偈言：
    「汝今为善来，所求事已得，汝有善思力，能别最胜法。
      汝今应观察，大众之深心，为其现神变，使彼生敬信。」
    尊者优楼频螺迦叶实时入定，起诸神通：身升虚空，坐卧经行，即于东方，行住坐卧，现四威仪；身上出水，身下出火，身下出水，身上出火，入火光三昧，出种种色光，于其东方，现其神变，南西北方亦复如是。
    现神足已，在佛前住，顶礼佛足，合掌而言：
    「大圣世尊是我之师，我于今者是佛之子。」
    佛言：「如是，如是，汝从我学，是我弟子。」
    佛复命言：「还就汝坐。」
    时，摩竭提频婆娑罗王闻佛所说，欢喜奉行。
经文比对(庄春江作)：
    「计」(思量)，参看《杂阿含226经》「断一切计」比对。


中阿含63经

中阿含63经/鞞婆陵耆经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游拘萨罗国。
    尔时，世尊与大比丘众俱，行道中路欣然而笑。尊者阿难见世尊笑，叉手向佛，白曰：
    「世尊！何因缘笑？诸佛如来、无所着、等正觉若无因缘，终不妄笑，愿闻其意。」
    彼时，世尊告曰：
    「阿难！此处所中，迦叶如来、无所着、等正觉在此处坐，为弟子说法。」
    于是，尊者阿难即在彼处速疾敷座，叉手向佛，白曰：
    「世尊！唯愿世尊亦坐此处，为弟子说法，如是，此处为二如来、无所着、等正觉所行。」
    尔时，世尊便于彼处坐；尊者阿难所敷之座，坐已，告曰：
    「阿难！此处所中，迦叶如来、无所着、等正觉有讲堂，迦叶如来、无所着、等正觉于中坐已，为弟子说法。阿难！此处所中，昔有村邑，名鞞婆陵耆，极大丰乐，多有人民。阿难！鞞婆陵耆村邑之中有梵志大长者，名曰无恚，极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足。阿难！梵志大长者无恚有子，名优多罗摩纳，为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。阿难！优多罗童子有善朋友，名难提波罗陶师，常为优多罗童子之所爱念，喜见无厌。
    阿难！难提波罗陶师归佛、归法、归比丘众，不疑三尊，不惑苦、{习}[集]、灭、道，得信、持戒、博闻、惠施、成就智慧。离杀、断杀，弃舍刀杖，有惭、有愧，有慈悲心，饶益一切乃至蜫虫，彼于杀生净除其心。阿难！难提波罗陶师离不与取、断不与取，{取}[与]之乃取，乐于与取，常好布施，欢喜无悋，不望其报，彼于不与取净除其心。阿难！难提波罗陶师离非梵行、断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，彼于非梵行净除其心。阿难！难提波罗陶师离妄言、断妄言，真谛言，乐真谛，住真谛不移动，一切可信，不欺世间，彼于妄言净除其心。阿难！难提波罗陶师离两舌、断两舌，行不两舌、不破坏他：不闻此语彼，欲破坏此；不闻彼语此，欲破坏彼，离者欲合，合者欢喜，不作群党，不乐群党，不称群党，彼于两舌净除其心。阿难！难提波罗陶师离麁言、断麁言，若有所言：辞气麁犷、恶声逆耳、众所不喜、众所不爱、使他苦恼、令不得定，断如是言；若有所说：清和柔润、顺耳入心、可喜可爱、使他安乐、言声具了、不使人畏、令他得定，说如是言，彼于麁言净除其心。阿难！难提波罗陶师离绮语、断绮语，时说、真说、法说、义说、止息说、乐止息说，事顺时得宜，善教善诃，彼于绮语净除其心。阿难！难提波罗陶师离治生、断治生，弃舍称量及斗斛，弃舍受货，不缚束人，不望折斗量，不以小利侵欺于人，彼于治生净除其心。阿难！难提波罗陶师离受寡妇、童女，断受寡妇、童女，彼于受寡妇、童女净除其心。阿难！难提波罗陶师离受奴婢、断受奴婢，彼于受奴婢净除其心。阿难！难提波罗陶师离受象、马、牛、羊，断受象、马、牛、羊，彼于受象、马、牛、羊净除其心。阿难！难提波罗陶师离受鸡、猪，断受鸡、猪，彼于受鸡、猪净除其心。阿难！难提波罗陶师离受田业、店肆，断受田业、店肆，彼于受田业、店肆净除其心。阿难！难提波罗陶师离受生稻、麦、豆，断受生稻、麦、豆，彼于受生稻、麦、豆净除其心。阿难！难提波罗陶师离酒、断酒，彼于饮酒净除其心。阿难！难提波罗陶师离高广大床、断高广大床，彼于高广大床净除其心。阿难！难提波罗陶师离华鬘、璎珞、涂香、脂粉，断华鬘、璎珞、涂香、脂粉，彼于华鬘、璎珞、涂香、脂粉净除其心。阿难！难提波罗陶师离歌舞倡妓及往观听，断歌舞倡妓及往观听，彼于歌舞倡妓及往观听净除其心。阿难！难提波罗陶师离受生色、像宝、断受生色、像宝，彼于生色、像宝净除其心。阿难！难提波罗陶师离过中食、断过中食，常一食，不夜食，学时食，彼于过中食净除其心。阿难！难提波罗陶师尽形寿手离铧锹，不自掘地，亦不教他。若水岸崩土及鼠伤土，取用作器，举着一面，语买者曰：『汝等若有豌豆、稻、麦、大小麻豆、豍豆、芥子，泻已持器去，随意所欲。』
    阿难！难提波罗陶师尽形寿供侍父母，父母无目，唯仰于人，是故供侍。
    阿难！难提波罗陶师过夜平旦，往诣迦叶如来、无所着、等正觉所，到已作礼，却坐一面。迦叶如来、无所着、等正觉为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。阿难！于是，难提波罗陶师，迦叶如来、无所着、等正觉为其说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，礼迦叶如来、无所着、等正觉足已，绕三匝而去。
    尔时，优多罗童子乘白马车，与五百童子俱，过夜平旦，从鞞婆陵耆村邑出，往至一无事处，欲教若干国来诸弟子等，令读梵志书。于是，优多罗童子遥见难提波罗陶师来，见已便问：『难提波罗！汝从何来？』难提波罗答曰：『我今从迦叶如来、无所着、等正觉所供养礼事来，优多罗！汝可共我往诣迦叶如来、无所着、等正觉所供养礼事。』于是，优多罗童子答曰：『难提波罗！我不欲见秃头沙门，秃沙门不应得道，道难得故。』于是，难提波罗陶师捉优多罗童子头髻，牵令下车。于是，优多罗童子便作是念：『此难提波罗陶师常不调戏，不狂不痴，今捉我头髻，必当有以。』念已，语曰：『难提波罗！我随汝去，我随汝去。』难提波罗喜，复语曰：『去者甚善。』
    于是，难提波罗陶师与优多罗童子共往诣迦叶如来、无所着、等正觉所，到已作礼，却坐一面。难提波罗陶师白迦叶如来、无所着、等正觉曰：『世尊！此优多罗童子是我朋友，彼常见爱，常喜见我，无有厌足，彼于世尊无信敬心，唯愿世尊善为说法，令彼欢喜得信敬心。』于是，迦叶如来、无所着、等正觉为难提波罗陶师及优多罗童子说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。于是，难提波罗陶师及优多罗童子，迦叶如来、无所着、等正觉为其说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，礼迦叶如来、无所着、等正觉足，绕三匝而去。
    于是，优多罗童子还去不远，问曰：『难提波罗！汝从迦叶如来、无所着、等正觉得闻如是，微妙之法，何意住家？不能舍离学圣道耶？』于是，难提波罗陶师答曰：『优多罗！汝自知我尽形寿供养父母，父母无目，唯仰于人，我以供养侍父母故。』于是，优多罗童子问难提波罗：『我可得从迦叶如来、无所着、等正觉出家学道，受于具足，得作比丘，行梵行耶？』于是，难提波罗陶师及优多罗童子即从彼处复往诣迦叶如来、无所着、等正觉所，到已作礼，却坐一面。难提波罗陶师白迦叶如来、无所着、等正觉曰：『世尊！此优多罗童子还去不远，而问我言：「难提波罗！汝从迦叶如来、无所着、等正觉得闻如是，微妙之法，何意住家？不能舍离学圣道耶？」世尊！我答彼曰：「优多罗！汝自知我尽形寿供养父母，父母无目，唯仰于人，我以供养侍父母故。」优多罗复问我曰：「难提波罗！我可得从迦叶如来、无所着、等正觉出家学道，受于具足，得作比丘，行梵行耶？」愿世尊度彼出家学道，授与具足，得作比丘。』迦叶如来、无所着、等正觉为难提波罗默然而受。于是，难提波罗陶师知迦叶如来、无所着、等正觉默然受已，即从{坐}[座]起，稽首作礼，绕三匝而去。
    于是，迦叶如来、无所着、等正觉，难提波罗去后不久，度优多罗童子出家学道，授与具足。出家学道，授与具足已，于鞞婆陵耆村邑随住数日，摄持衣钵，与大比丘众俱，共游行，欲至波罗[木*奈]迦私国邑。展转游行，便到波罗[木*奈]迦私国邑，游波罗[木*奈]住仙人处鹿野园中。于是，颊鞞王闻迦叶如来、无所着、等正觉游行迦私国，与大比丘众俱，到此波罗[木*奈]住仙人处鹿野园中。颊鞞王闻已，告御者曰：『汝可严驾，我今欲往诣迦叶如来、无所着、等正觉所。』时，彼御者受王教已，即便严驾。严驾已讫，还白王曰：『已严好车，随天王意。』
    于是，颊鞞王乘好车已，从波罗[木*奈]出，往诣仙人住处鹿野园中。
    时，颊鞞王遥见树间迦叶如来、无所着、等正觉，端正姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已下车，步诣迦叶如来、无所着、等正觉所，到已作礼，却坐一面。颊鞞王坐一面已，迦叶如来、无所着、等正觉为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。
    于是，颊鞞王，迦叶如来、无所着、等正觉为其说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，偏袒着衣，叉手而向，白迦叶如来、无所着、等正觉曰：『唯愿世尊明受我请，及比丘众。』迦叶如来、无所着、等正觉为颊鞞王默然受请。于是，颊鞞王知迦叶如来、无所着、等正觉默然受已，稽首作礼，绕三匝而去。还归其家，于夜施设极美净妙种种丰饶食噉含消，即于其夜供办已讫。平旦敷床唱曰：『世尊！今时已到，餐具已办，唯愿世尊以时临顾。』于是，迦叶如来、无所着、等正觉过夜平旦，着衣持钵，诸比丘众侍从世尊往诣颊鞞王家，在比丘众上敷座而坐。于是，颊鞞王见佛及比丘众坐已，自行澡水，以极美净妙种种丰饶食噉含消，手自斟酌，令得饱满。食讫收器，行澡水竟，敷一小床，别坐听法。颊鞞王坐已，迦叶如来、无所着、等正觉为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。于是，颊鞞王，迦叶如来、无所着、等正觉为其说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，偏袒着衣，叉手而向，白迦叶如来、无所着、等正觉曰：『唯愿世尊于此波罗[木*奈]，受我夏坐，及比丘众，我为世尊作五百房、五百床褥，及施拘执如此白粳米，王之所食种种诸味，饭{饲}[供]世尊及比丘众。』
    迦叶如来、无所着、等正觉告颊鞞王曰：『止！止！大王！但心喜足。』颊鞞王如是，至再三，叉手而向，白迦叶如来、无所着、等正觉曰：『唯愿世尊于此波罗[木*奈]受我夏坐，及比丘众！我为世尊作五百房、五百床褥，及施拘执如此白粳米，王之所食种种诸味，饭{饲}[供]世尊及比丘众。』迦叶如来、无所着、等正觉亦再三告颊鞞王曰：『止！止！大王！但心喜足。』于是，颊鞞王不忍、不欲，心大忧戚：『迦叶如来、无所着、等正觉不能为我于此波罗[木*奈]而受夏坐，及比丘众。』作是念已，颊鞞王白迦叶如来、无所着、等正觉曰：『世尊！颇更有在家白衣，奉事世尊如我者耶？』
    迦叶如来、无所着、等正觉告颊鞞王曰：『有，在王境界鞞婆陵耆村极大丰乐，多有人民。大王！彼鞞婆陵耆村中有难提波罗陶师。大王！难提波罗陶师归佛、归法、归比丘众，不疑三尊，不惑苦、习(集)、灭、道，得信、持戒、博闻、惠施、成就智慧，离杀、断杀，弃舍刀杖，有惭、有愧，有慈悲心，饶益一切乃至蜫虫，彼于杀生净除其心。大王！难提波罗陶师离不与取、断不与取，与之乃取，乐于与取，常好布施，欢喜无悋，不望其报，彼于不与取净除其心。大王！难提波罗陶师离非梵行、断非梵行，勤修梵行，精懃妙行，清净无秽，离欲断淫，彼于非梵行净除其心。大王！难提波罗陶师离妄言、断妄言，真谛言，乐真谛，住真谛不移动，一切可信，不欺世间，彼于妄言净除其心。大王！难提波罗陶师离两舌、断两舌，行不两舌，不破坏他：不闻此语彼，欲破坏此；不闻彼语此，欲破坏彼，离者欲合，合者欢喜，不作群党，不乐群党，不称群党，彼于两舌净除其心。大王！难提波罗陶师离麁言、断麁言，若有所言：辞气麁犷、恶声逆耳、众所不喜、众所不爱、使他苦恼、令不得定，断如是言；若有所说：清和柔润、顺耳{人}[入?]心、可喜可爱、使他安乐、言声具了、不使人畏、令他得定，说如是言，彼于麁言净除其心。大王！难提波罗陶师离绮语、断绮语，时说、真说、法说、义说、止息说、乐止息说，事顺时得宜，善教善诃，彼于绮语净除其心。大王！难提波罗陶师离治生、断治生，弃舍称量及斗斛，亦不受货，不缚束人，不望折斗量，不以小利侵欺于人，彼于治生净除其心。大王！难提波罗陶师离受寡妇、童女，断受寡妇、童女，彼于受寡妇、童女净除其心。大王！难提波罗陶师离受奴婢、断受奴婢，彼于受奴婢净除其心。大王！难提波罗陶师离受象、马、牛、羊，断受象、马、牛、羊，彼于受象、马、牛、羊净除其心。大王！难提波罗陶师离受鸡、猪，断受鸡、猪，彼于受鸡、猪净除其心。大王！难提波罗陶师离受田业、店肆，断受田业、店肆，彼于受田业、店肆净除其心。大王！难提波罗陶师离受生稻、麦、豆，断受生稻、麦、豆，彼于受生稻、麦、豆净除其心。大王！难提波罗陶师离酒、断酒，彼于饮酒净除其心。大王！难提波罗陶师离高广大床、断高广大床，彼于高广大床净除其心。大王！难提波罗陶师离华鬘、璎珞、涂香、脂粉，断华鬘、璎珞、涂香、脂粉，彼于华鬘、璎珞、涂香、脂粉净除其心。大王！难提波罗陶师离歌舞倡妓及往观听、断歌舞倡妓及往观听，彼于歌舞倡妓及往观听净除其心。大王！难提波罗陶师离受生色、像宝、断受生色、像宝，彼于受生色、像宝净除其心。大王！难提波罗陶师离过中食、断过中食，常一食，不夜食，学时食，彼于过中食净除其心。大王！难提波罗陶师尽形寿手离铧锹，不自掘地，亦不教他。若水岸崩土及鼠伤土，取用作器，举着一面，语买者言：汝等若有豌豆、稻、麦、大小麻豆、豍豆、芥子，泻已持器去，随意所欲。大王！难提波罗陶师尽形寿供侍父母，父母无目，唯仰于人，是故供侍。
    大王！我忆昔时依鞞婆陵耆村邑游行。大王！我尔时平旦着衣持钵，入鞞婆陵耆村邑乞食，次第乞食，往到难提波罗陶师家。尔时，难提波罗为小事故，出行不在。大王！我问难提波罗陶师父母曰：『长老！陶师今在何处？』彼答我曰：『世尊！侍者为小事故，暂出不在。善逝！侍者为小事故，暂出不在。世尊！箩中有麦饭，釜中有豆羹，唯愿世尊为慈愍故随意自取。』大王！我便受郁单曰法，即于箩釜中取羹饭而去。难提波罗陶师于后还家，见箩中饭少，釜中羹减，白父母曰：『谁取羹、饭？』父母答曰：『贤子！今日迦叶如来、无所着、等正觉至此乞食，彼于箩釜中取羹饭去。』难提波罗陶师闻已，便作是念：『我有善利，有大功德，迦叶如来、无所着、等正觉于我家中随意自在。』彼以此欢喜结跏趺坐，息心静默，至于七日，于十五日中而得欢乐，其家父母于七日中亦得欢乐。
    复次，大王！我忆昔时依鞞婆陵耆村邑游行。大王！我尔时平旦着衣持钵，入鞞婆陵耆村邑乞食，次第乞食，往到难提波罗陶师家。尔时，难提波罗为小事故，出行不在。大王！我问难提波罗陶师父母曰：『长老！陶师今在何处？』彼答我曰：『世尊！侍者为小事故，暂出不在。善逝！侍者为小事故，暂出不在。世尊！大釜中有粳米饭，小釜中有羹，唯愿世尊为慈愍故随意自取。」大王！我便受郁单曰法，即于大小釜中取羹饭去。难提波罗陶师于后还家，见大釜中饭少，小釜中羹减，白父母曰：『谁大釜中取饭，小釜中取羹？』父母答曰：『贤子！今日迦叶如来、无所着、等正觉至此乞食，彼于大小釜中取羹饭去。』难提波罗陶师闻已，便作是念：『我有善利，有大功德，迦叶如来、无所着、等正觉于我家中随意自在。』彼以此欢喜结跏趺坐，息心静默，至于七日，于十五日中而得欢乐，其家父母于七日中亦得欢乐。
    复次，大王！我忆昔时依鞞婆陵耆村邑而受夏坐，大王！我尔时新作屋未覆，难提波罗陶师故陶屋新覆。大王！我告瞻侍比丘曰：『汝等可去坏难提波罗陶师故陶屋，持来覆我屋。』瞻侍比丘即受我教，便去往至难提波罗陶师家，挽坏故陶屋，作束持来用覆我屋。难提波罗陶师父母闻坏故陶屋，闻已，问曰：『谁坏难提波罗故陶屋耶？』比丘答曰：『长老！我等是迦叶如来、无所着、等正觉瞻侍比丘，挽坏难提波罗陶师故陶屋，作束用覆迦叶如来、无所着、等正觉屋。』难提波罗父母语曰：『诸贤！随意持去，无有制者。』难提波罗陶师于后还家，见挽坏故陶屋，白父母曰：『谁挽坏我故陶屋耶？』父母答曰：『贤子！今日迦叶如来、无所着、等正觉瞻侍比丘挽坏故陶屋，作束持去，用覆迦叶如来、无所着、等正觉屋。』难提波罗陶师闻已，便作是念：『我有善利，有大功德，迦叶如来、无所着、等正觉于我家中随意自在。』彼以此欢喜结{加}[跏]趺坐，息心静默，至于七日，于十五日中而得欢乐，其家父母于七日中亦得欢乐。大王！难提{婆}[波]罗陶师故陶屋竟夏四月都不患漏，所以者何？蒙佛威神故。大王！难提波罗陶师无有不忍，无有不欲，心无忧戚：『迦叶如来、无所着、等正觉于我家中随意自在。』大王！汝有不忍，汝有不欲，心大忧戚：『迦叶如来、无所着、等正觉不受我请，于此波罗[木*奈]而受夏坐，及比丘众。』于是，迦叶如来、无所着、等正觉为颊鞞王说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去。
    时，颊鞞王于迦叶如来、无所着、等正觉去后不久，便敕侍者：『汝等可以五百乘车载满白粳米，王之所食种种诸味，载至难提波罗陶师家，而语之曰：「难提波罗！此五百乘车载满白粳米，王之所食种种诸味，颊鞞王送来饷汝，为慈愍故，汝今当受。」』时，彼侍者受王教已，以五百乘车载满白粳米，王之所食种种诸味，送诣难提波罗陶师家，到已，语曰：『难提波罗陶师！此五百乘车载满白粳米，王之所食种种诸味，颊鞞王送来饷汝，为慈愍故，汝今当受。』于是，难提波罗陶师辞让不受，语侍者曰：『诸贤！颊鞞王家国大事多，费用处广，我知如此，以故不受。』」
    佛告阿难：
    「于意云何？尔时童子优多罗者，汝谓异人耶？莫作斯念！当知即是我也。阿难！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。阿难！我今出世，如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。我今自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今已离生老病死、啼哭忧戚，我今已得脱一切苦。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「市集城镇」(gāmanigamo，逐字直译为「村落城镇」)，菩提比丘长老英译为「市集城镇」(market town)。
    「这确实必将不是下级的事」(na vatida? kira oraka? ma??e bhavissatī’ti)，菩提比丘长老英译为「当然这不会是简单的事」(Surely this can be no simple matter)。
    「这是上限了」(yāvatādohipi)，参菩提比丘长老英译为「你做到这样」(You go as far as this)，并来信说明注释书的解说：这里，do, hi, pi均为不变词(dokārahikārapikārā nipātā)，意思是「到了最上限」(yāvatuparimanti)，这是说，除了以语言恳求、抓腰带，还(直到)抓头发，对去那里的目的，应该作出努力(vācāya ālapana? ova??ikāya gaha?a?ca atikkamitvā yāva kesaggaha?ampi tattha gamanattha? payogo kattabboti)。
    「祥瑞儿」(bhaggavo，另译为「幸运者」)，菩提比丘长老英译为「陶师：制陶者」(the potter)。
    「贤面们」(bhadramukhāti)，菩提比丘长老英译为「亲爱的」(dear ones)。


中阿含64经

中阿含64经/天使经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，乃生天上。
    犹大雨时，水上之泡，或生或灭，若有目人住一处，观生时、灭时，我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，乃生天上。
    犹大雨时，雨堕之渧，或上或下，若有目人住一处，观上时、下时，我亦如是，以净天眼出过于人，见此众生，死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，乃生天上。
    犹琉璃珠，清净自然，生无瑕秽，八楞善治，贯以妙绳，或青或黄，或赤、黑、白，若有目人住一处，观此琉璃珠，清净自然，生无瑕秽，八楞善治，贯以妙绳，或青或黄，或赤、黑、白，我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，乃生天上。
    犹如两屋共一门，多人出入，若有目人住一处，观出时、入时，我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，乃生天上。
    若有目人住高楼上，观于下人往来周旋、坐卧走踊，我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，乃生天上。
    若有众生生于人间，不孝父母，不知尊敬{门沙}[沙门]，梵志，不行如实，不作福业，不畏后世罪，彼因缘此，身坏命终生阎王境界。阎王人收，送诣王所，白曰：『天王！此众生本为人时，不孝父母，不知尊敬沙门、梵志，不行如实，不作福业，不畏后世罪，唯愿天王处当其罪。』
    于是，阎王以初天使善问、善捡、善教、善诃：『汝颇曾见初天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见一村邑中，或男或女，幼小婴孩，身弱柔软，仰向自卧大小便中，不能语父母，父母抱移离不净处，澡浴其身，令得净洁？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我自有生法，不离于生，我应行妙身、口、意业？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶业非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此初天使善问、善捡、善教、善诃已，复以第二天使善问、善捡、善教、善诃：『汝颇曾见第二天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见一村邑中，或男或女，年耆极老，寿过苦极，命垂欲讫，齿落头白，身曲軁(偻)步，拄杖而行，身体战动耶？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我自有老法，不离于老，我应行妙身、口、意业？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶业非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此第二天使善问、善捡、善教、善诃已，复以第三天使善问、善捡、善教、善诃：『汝颇曾见第三天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见一村邑中，或男或女，疾病困笃，或坐卧床，或坐卧榻，或坐卧地，身生极苦甚重苦，不可爱念，令促命耶？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我自有病法，不离于病，我应行妙身、口、意业？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶{行}[业?]非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此第三天使善问、善捡、善教、善诃已，复以第四天使善问、善捡、善教、善诃：『汝颇曾见第四天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见一村邑中，或男或女，若死亡时，或一、二日……至六、七日，乌鵄所啄，豺狼所食，或以火烧，或埋地中，或烂腐坏耶？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我自有死法，不离于死，我应行妙身、口、意业？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶业非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此第四天使善问、善捡、善教、善诃已，复以第五天使善问、善捡、善教、善诃：『汝颇曾见第五天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见王人捉犯罪人，种种{考}[拷]治，截手截足，或截手足，截耳截鼻，或截耳鼻，或脔脔割，拔须、拔发，或拔须发，或着槛中衣裹火烧，或以沙壅草缠火烧，或内铁驴腹中，或着铁猪口中，或置铁虎口中烧，或安铜釜中，或着铁釜中煑(煮)，或段段截，或利叉刺，或以钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或以龙蛇{[虫*哲]}[蜇]，或以鞭鞭，或以杖挝，或以棒打，或生贯高标上，或枭其首耶？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我今现见恶不善法？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶业非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此第五天使善问、善捡、善教、善诃已，即付狱卒，狱卒便捉持，着四门大地狱中。于是，颂曰：
    『四柱有四门，壁方十二楞，以铁为垣墙，其上铁覆盖。
      地狱内铁地，炽燃铁火布，深无量由延，乃至地底住。
      极恶不可受，火色难可视，见已身毛竖，恐惧怖甚苦。
      彼堕生地狱，脚上头在下，诽谤诸圣人，调御善清善。』
    有时，于后极大久远，为彼众生故，四门大地狱东门便开，东门开已，彼众生等[走?]来趣向，欲求安处，求所归依。彼若集聚无量百千已，地狱东门便还自闭，彼于其中受极重苦，啼哭唤呼，心闷卧地，终不得死，要令彼恶不善业尽。
    极大久远，南门……西门……北门复开，北门开已，彼众生等走来趣向，欲求安处，求所归依。彼若集聚无量百千已，地狱北门复还自闭，彼于其中受极重苦，啼哭唤呼，心闷卧地，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从四门大地狱出，四门大地狱次生峰岩地狱，火满其中，无烟无焰，令行其上，往来周旋。彼之两足皮肉及血，下足则尽，举足则生，还复如故。治彼如是，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从峰岩大地狱出，峰岩大地狱次生粪屎大地狱，满中粪屎，深无量百丈，彼众生等尽堕其中。彼粪屎大地狱中生众多虫，虫名凌瞿来，身白头黑，其觜(嘴)如针，此虫钻破彼众生足；破彼足已，复破膞膓(肠)骨；破膞膓(肠)骨已，复破髀骨；破髀骨已，复破臗骨；破臗骨已，复破脊骨；破脊骨已，复破肩骨、颈骨、头骨；破头骨已，食头脑尽。彼众生等如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从粪屎大地狱出，粪屎大地狱次生铁鍱林大地狱。彼众生见已，起清凉想，便作是念：「我等往彼，快得清凉。」彼众生等走往趣向，欲求安处，求所归依。彼若集聚无量百千已，便入铁鍱林大地狱中。
    彼铁鍱林大地狱中，四方则有大热风来。热风来已，铁鍱便落。铁鍱落时，截手、截足，或截手足，截耳、截鼻，或截耳鼻及余支节，截身血涂无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复次，彼铁鍱林大地狱中生极大狗，牙齿极长，擥(揽)彼众生，从足剥皮，至头便食；从头剥皮，至足便食。彼众生等如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复次，彼铁鍱林大地狱中生大乌鸟，两头铁喙，住众生额，生挑眼吞，{喙}[啄?]破头骨，取脑而食。彼众生等如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从铁鍱林大地狱出，铁鍱林大地狱次生铁剑树林大地狱，彼大剑树高一由延，刺长尺六，令彼众生使缘上下，彼上树时，刺便下向，若下树时，刺便上向。彼剑树刺贯刺众生，刺手、刺足，或刺手足，刺耳、刺鼻，或刺耳鼻及余支节，刺身血涂无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从铁剑树林大地狱出，铁剑树林大地狱次生灰河，两岸极高，周遍生刺，沸灰汤满，其中极闇。彼众生见已，起冷水想：「当有冷水。」彼起想已，便作是念：「我等往彼，于中洗浴，恣意饱饮，快得凉乐。」彼众生等竞走趣向，入于其中，欲求乐处，求所归依。彼若集聚无量百千已，便堕灰河。
    堕灰河已，顺流、逆流，或顺逆流。彼众生等顺流、逆流、顺逆流时，皮熟堕落，肉熟堕落，或皮肉熟俱时堕落，唯骨[骨*巢]在。灰河两岸有地狱卒，手捉刀剑、大棒、铁叉，彼众生等欲度上岸，彼时狱卒还推着中。
    复次，灰河两岸有地狱卒，手捉钩羂，钩挽众生从灰河出，着热铁地，洞燃俱炽，举彼众生极扑着地，在地旋转，而问之曰：『汝从何来？』彼众生等佥共答曰：『我等不知所从来处，但我等今唯患大饥。』彼地狱卒便捉众生着热铁床，洞然俱炽，强令坐上，以热铁钳钳开其口，以热铁丸洞然俱炽，着其口中。彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧大肠，烧大肠已烧小肠，烧小肠已烧{[月*胃]}[胃]，烧{[月*胃]}[胃]已从身下过。彼如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复次，彼地狱卒问众生曰：『汝欲何去？』众生答曰：『我等不知欲何所去，但患大渴。』彼地狱卒便捉众生着热铁床，洞然俱炽，强令坐上，以热铁钳钳开其口，以沸洋铜灌其口中。彼沸洋铜烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧大肠，烧大肠已烧小肠，烧小肠已烧胃，烧胃已从身下过。彼如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    若彼众生地狱恶不善业不悉尽、不一切尽、尽无余者，彼众生等复堕灰河中，复上下铁剑树林大地狱，复入铁鍱林大地狱，复堕粪屎大地狱，复往来峰岩大地狱，复入四门大地狱中。若彼众生地狱恶不善业悉尽、一切尽、尽无余者，彼于其后或入畜生，或堕饿鬼，或生天中。
    若彼众生本为人时，不孝父母，不知尊敬沙门、梵志，不行如实，不作福业，不畏后世罪，彼受如是不爱、不念、不喜苦报，譬犹若彼地狱之中。若彼众生本为人时，孝顺父母，知尊敬沙门、梵志，行如实事，作福德业，畏后世罪，彼受如是可爱、可念、{不}[可]喜乐报，犹虚空神宫殿之中。
    昔者，阎王在园观中而作是愿：『我此命终，生于人中，若有族姓极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足，彼为云何？谓：刹利大长者族、梵志大长者族、居士大长者族。若更有如是，族极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足，生如是家。生已觉根成就，如来所说正法之律，愿得净信。得净信已，剃除须发，着袈裟衣，至信舍家无家学道。族姓子所为剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」』
    昔者阎王在园观中而作是愿。于是颂曰：
    『为天使所诃，人故放逸者，长夜则忧戚，谓弊欲所覆。
      为天使所诃，真实有上人，终不复放逸，善说妙圣法。
      见受使恐怖，求愿生老尽，无受灭无余，便为生老讫。
      彼到安隐乐，现法得灭度，度一切恐怖，亦度世间{洒}[流]。』」
      佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含32品4经[佛光本279经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「犹如屋舍有两门相对，有人在中住，复有人在上住，观其下出入行来皆悉知见，我亦如是，以天眼观众生之类，生者、终者、善趣、恶趣、善色、恶色、若好、若丑，随行所种，皆悉知之。
    若复有众生，身行善，口行善，意行善，不诽谤贤圣，行{正}[等]见法与等见相应，身坏命终生善处天上，是谓：名众生行善。若复有众生，行此善法不造恶行，身坏命终来生人中。若复有众生，身、口、意行恶，造不善行，命终之后，生饿鬼中。或复有众生，身、口、意行恶，诽谤贤圣与邪见相应，命终之后，生畜生中。或复有众生，身、口、意行恶，造不善行，诽谤贤圣，命终之后，生地狱中。
    是时，狱卒将此罪人示阎罗王，并作是说：『大王当知：此人前世身意行恶，作诸恶行已，生此地狱中。大王！当观此人以何罪治？』是时，阎罗王渐与彼人私问其罪，告彼人曰：『云何，男子！汝本前世为人身时，不见人有生者得作人身，处胎之时极为困厄，痛实难处，及其长大，将养乳哺，沐浴身体耶？』是时，罪人报曰：『实见，大王！』阎罗王曰：『云何，男子！汝自不知生法之要行耶？身、口、意法修诸善趣。』罪人报曰：『如是，大王！如大王教。但为愚惑，不别善行。』阎罗王曰：『如卿所说，其事不异，亦复知卿不作身、口、意行，但为今日，当究汝放逸罪行。非父母为，亦非国王、大臣之所为也，本自作罪，今自受报。』是时，阎罗王先问其罪，{却}[约]勅(敕)治之。
    次复第二天使问彼人曰：『汝本为人时，不见老人形体极劣，行步苦竭，衣裳垢坌，进止战掉，气息呻吟，无复少壮之心。』是时，罪人报曰：『如是，大王！我已见之。』阎罗王报曰：『汝当自知：我今亦有此形老之法，为老所厌，当修其善行。』罪人报曰：『如是，大王！尔时，实不信之。』阎罗王报曰：『我实知之，汝不作身、口、意行，今当治汝罪，使后不犯。汝所作恶，非父母为，亦非国王、大臣、人民所造，汝今自造其罪，当自受报。』是时，阎罗王以此第二天使约敕已。
    复以第三天使告彼人曰：『汝前身作人时，不见有病人乎？卧在屎尿之上，不能自起居。』罪人报曰：『如是，大王！我实见之。』阎罗王曰：『云何，男子！汝不自知：我亦当有此病，不免此患？』罪人报曰：『实尔，大王！我实不见之。』阎罗王曰：『我亦知之，愚惑不解，我今当处汝罪，使后不犯此之罪行。非父、非母为，亦非国王、大臣之所造作。』是时，阎罗王以此教敕已。
    复以第四天使告彼人曰：『云何，男子！身如枯木，风去火歇而无情想，五亲围遶而号哭？』罪人报曰：『如是，大王！我已见之。』阎罗王曰：『汝何故不作是念：我亦当不免此死。』罪人报曰：『实尔，大王！我实不觉。』阎罗王曰：『我亦信汝不觉此法，今当治汝使后不犯。此不善之罪，非父、非母为，亦非国王、大臣、人民所造，汝本自作，今自受罪。』
    是时，阎罗王复以第五天使告彼人曰：『汝本为人时，不见有贼穿墙破舍，取他财宝，或以火烧，或道路隐藏。设当为国王所擒得者，或截手足，或取杀之，或闭着牢狱，或反缚诣市，或使负沙石，或取倒悬，或攒箭射，或以融铜而灌其身，或以火炙，或剥其皮还使食之，或开其腹以草擆之，或以汤中煮之，或以刀斫轮轹其头，或以象脚蹈杀，或着标头乃至于死？』罪人报曰：『我实见之。』阎罗王曰：『汝何故私盗他物？情知有事何为犯之？』『如是，大王！我实愚惑。』阎罗王曰：『我亦信汝所言，今当治汝罪，使后不犯。此之罪者，非父母为，亦非国王、大臣、人民所为，自作其罪，还自受报。』
    是时，阎罗王以问罪已，便敕狱卒：『速将此人往着狱中！』是时，狱卒受王教令，将此罪人往着狱中。地狱左侧极为火然，铁城、铁廓，地亦铁作，有四城门极为臭处，如似屎尿所见染污，刀山、剑树围遶四面，复以铁疏笼而覆其上。」
    尔时，世尊便说此偈：
    「四壁四城门，广长实为牢，铁笼之所覆，求出无有期。
      彼时铁地上，火然极为炽，壁方百由旬，洞然一种色。
      中央有四柱，睹之实恐畏，及其剑树上，铁[口*隽]乌所止。
      臭处实难居，睹之衣毛竖，种种之畏器，{隔}[鬲]子有十六。」
    「比丘当知：是时，狱卒以若干苦痛[歹*支]打此人，若彼罪人举脚着狱中时，血肉斯尽，唯有骨在。是时，狱卒将此罪人复以利斧斫其形体，苦痛难计，求死不得。要当罪灭之后，尔乃得脱，彼于人间所作罪业，要使除尽，后乃得出。
    是时，彼狱卒将此罪人，缘刀剑树，或上或下。是时，罪人以在树上，便为此铁[口*隽]乌所食，或啄其头，取脑食之，或取手脚，打骨取髓。然罪未毕，若罪毕者，然后乃出。
    是时，狱卒取彼罪人使抱热铜柱坐。前世时，喜淫泆故，故致此罪，为罪所追，终不得脱。是时，狱卒从脚跟拔筋，乃至项中而前挽之，或使车载，或进、或退不得自在，其中受苦不可称计。要当使罪灭，然后乃出。
    是时，狱卒取彼罪人，着火山上驱使上下。是时，极为烂尽，然后乃出。是时，罪人由此因缘求死不得。要当使罪除尽，然后乃出。
    是时，狱卒复取罪人，拔其舌掷着背后，于中受苦不可称计，求死不得。是时，狱卒复取罪人着刀山上，或断其脚，或断其头，或断其手。要当使罪灭，然后乃出。
    是时，狱卒复以热大铁叶覆罪人身，如生时着衣，当时苦痛毒为难处，皆由贪欲之故，故致斯罪。是时，狱卒复使罪人，五种作役，驱令偃卧，取其铁钉钉其手足，复以一钉而钉其心，于中受斯苦痛，实不可言。要当使罪灭，然后乃出。
    是时，狱卒复取罪人，颠倒其身，举着镬中。时，身至下皆悉烂尽，若还至上亦复烂尽，若至四边亦复烂尽，酸楚毒痛不可称计。现亦烂，不现亦烂，犹如大釜而煮小豆，或上或下，今此罪人亦复如是，现亦烂，不现亦烂，于中受苦不可称计。要当受罪毕，然后乃出。
    比丘当知：或复有时彼地狱中，经历数年，东门乃开。是时，罪人复往趣门，门自然闭。是时，彼人皆悉倒地，于中受苦不可具称。或时，各各自称怨{债}[责]：『我由汝等，不得出门。』」
    尔时，世尊便说此偈：
    「愚者常喜悦，亦如光音天，智者常怀忧，如似狱中囚。」
    「是时，大地狱中经历百千万岁，北门复开。是时，罪人复向北门，门便复闭。要当使罪灭，然后乃出。是时，彼罪人复经数百万岁，乃复得出，人中所作罪，要当使毕。是时，狱卒复取罪人，以铁斧斫罪人身，经尔许之罪，使令更之。要当使罪苦毕尽，然后乃出。
    比丘当知：或复有时彼东门复更一开。是时，彼众生复诣东门，门复自闭而不得出，设复得出，外复有大山，而往趣之，彼入山中，为两山所压，犹如压麻油，于中受苦不可称计。要当苦尽，然后乃出。
    尔时，彼罪人转得前进，复值热灰地狱，纵广数千万由旬，于中受苦不可称计。要当毕其罪原，然后乃出。
    转复前进，次有刀刺地狱。是时，罪人复入此刀刺地狱中，便有大风起，坏此罪人身体筋骨，于中受苦不可称计。要当罪灭，然后乃出。
    次复，有大热灰地狱。是时，罪人复入此大热灰地狱中，形体融烂，受苦无量。要当使罪灭，然后乃出。
    是时，罪人虽得出此热灰地狱，复值刀剑地狱，纵广数千万里。是时，罪人入此刀剑地狱中，于中受苦不可称计。要当使罪灭，然后乃出。
    次复，有沸屎地狱，中有细虫，入骨彻髓食此[罪]人，虽得出此地狱，前值狱卒。是时，狱卒问罪人曰：『卿等欲何所至？为从何来？』罪人报曰：『我等不知所从来处，亦复不知当何所至，但我等今日极为饥困，意欲须食。』狱卒报曰：『我等当相供给。』是时，狱卒取罪人仰卧，取大热铁丸，使罪人吞之，然罪人受苦不可称计。是时，热铁丸从口下过，肠胃烂尽，受苦难量。要当使罪灭，然后乃出。
    然彼罪人不堪受此苦痛，还复入热屎地狱、刀剑地狱、大热灰地狱，还来经尔许地狱。是时，彼众生不堪受苦，还回头至热屎地狱中。是时，狱卒语彼众生曰：『卿等欲何所至？为从何来？』罪人报曰：『我等不能自知为从何所来，今复不知当何所至。』狱卒问曰：『今须何物？』罪人报曰：『我等极渴，欲须水饮。』是时，狱卒取罪人仰卧，融铜灌口，使令下过，于中受罪不可具计。要当使罪灭，然后乃出。是时，彼人不堪受此苦，还入沸屎地狱、剑树地狱、热灰地狱，还入大地狱中。
    比丘当知：尔时，罪人苦痛，难可称计。设彼罪人眼见色者，心不爱乐，设复{闻声嗅香}[耳闻声，鼻嗅香，舌]知味，身更细滑，意知法，皆起瞋恚。所以然者，由本不作善行之报，恒作恶业，故致斯罪。
    是时，阎罗王敕彼罪人曰：『卿等不得善利，昔在人中受人中福，身、口、意行不与相应，亦不惠施、仁爱、利人、等利，以是之故，今受此苦。此之恶行，非父母为，亦非国王、大臣之所为也。诸有众生身、口、意清净，无有沾污，如似光音天，诸有众生作诸恶行，如似地狱中。卿等身、口、意不净，故致斯罪。』
    比丘当知，阎罗王便作是说：『我当何日脱此苦难，于人中生？已得人身，便得出家，剃除须发，着三法衣，出家学道。』阎罗王尚作是念，何况汝等今得人身，得作沙门。是故，诸比丘！常当念行身、口、意行，无令有缺；当灭五结，修行五根。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「八楞善治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「阎王；阎摩王」(yamo rājā)，菩提比丘长老英译为「阎摩王」(King Yama)，并解说，祂是死神，注释书说祂是拥有天宫的夜叉王(king of spirits)，有时在天宫享受天乐，有时则感受其业报。祂是正义之王(a righteous king)，注释书并加注有四位阎摩王分驻于(地狱?)四门。
    「天使」(devadūta?)，菩提比丘长老英译为「天使；天的使者；天的信差」(divine messenger)。
    「生法」(jātidhammo)，菩提比丘长老英译为「属于出生者」(subject to birth)。
    「不尊敬沙门、不尊敬婆罗门」(asāma??o abrāhma??o，原意为「非沙门性、非婆罗门性；非沙门位、非婆罗门位」，DN.26作asāma??atā abrahma??atā)，菩提比丘长老英译为「虐待禁欲修道者，虐待婆罗门」(ill-treated recluses, ill- treated brahmins)。按：依前后文义，「非沙门、非婆罗门」应该是「不尊敬沙门、不尊敬婆罗门」。


中阿含65经

中阿含65经/乌鸟喻经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，世尊告诸比丘：
    「昔转轮王欲试珠宝时，便集四种军：象军、马军、车军、步军，集四种军已，于夜闇中竖立高幢，安珠置上，出至园观，珠之光耀，照四种军，明之所及，方半由延。彼时，有一梵志而作是念：『我宁可往见转轮王及四种军，观琉璃珠。』尔时，梵志复作是念：『且置见转轮王及四种军、观琉璃珠，我宁可往至彼林间。』
    于是，梵志便往诣林，到已入中，至一树下。坐已未久，有一獭兽来，梵志见已而问之曰：『善来！獭兽！汝从何来？为欲何去？』答曰：『梵志！此池本时清泉盈溢，饶藕多华，鱼龟满中，我昔所依，而今枯{熇}[槁]。梵志！当知：我欲舍去，入彼大河，我今欲去，唯畏于人。』时，彼獭兽与此梵志共论是已，便舍而去，梵志故坐。
    复有究暮鸟来，梵志见已而问之曰：『善来！究暮鸟！汝从何来？为欲何去？』答曰：『梵志！此池本时清泉盈溢，饶藕多华，鱼龟满中，我昔所依，而今枯{熇}[槁] 。梵志！当知：我欲舍去，依彼死牛聚处栖宿，或依死驴，或依死人聚处栖宿，我今欲去，唯畏于人。』彼究暮鸟与此梵志共论是已，便舍而去，梵志故坐。
    复有鹫鸟来，梵志见已而问之曰：『善来！鹫鸟！汝从何来？为欲何去？』答曰：『梵志！我从大墓复至大墓杀害而来，我今欲食死象之肉，死马、死牛、死人之肉，我今欲去，唯畏于人。』时，彼鹫鸟与此梵志共论是已，便舍而去，梵志故坐。
    复有食吐鸟来，梵志见已而问之曰：『善来！食吐鸟！汝从何来？为欲何去？』答曰：『梵志！汝见向者鹫鸟去耶？我食彼吐，我今欲去，唯畏于人。』彼食吐鸟与此梵志共论是已，便舍而去，梵志故坐。
    复有豺兽来，梵志见已而问之曰：『善来！豺兽！汝从何来？为欲何去？』答曰：『梵志！我从深[水*闲]至深[水*闲]，从榛莽至榛莽，从僻静至僻静处来，我今欲食死象肉，死马、死牛、死人之肉，我今欲去，唯畏于人。』时，彼犲兽与此梵志共论是已，便舍而去，梵志故坐。
    复有乌鸟来，梵志见已而问之曰：『善来！乌鸟！汝从何来？为欲何去？』答曰：『梵志！汝强额痴狂，何为问我：「汝从何来？为欲何去？」』彼时，乌鸟面诃梵志已，便舍而去，梵志故坐。
    复有狌狌兽来，梵志见已而问之曰：『善来！狌狌兽！汝从何来？为欲何去？』答曰：『梵志！我从园至园，从观至观，从林至林，饮清泉水，食好果来，我今欲去，不畏于人。』彼狌狌兽与此梵志共论是已，便舍而去。」
    佛告诸比丘：
    「吾说此喻，欲令解义，汝等当知此说有义：
    时，彼獭兽与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，不护于身，不守诸根，不立正念，而彼说法，或佛所说，或声闻所说，因此得利：衣被、饮食、床褥、汤药、诸生活具。彼得利已，染着触猗，不见灾患，不能舍离，随意而用，彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门，犹如梵志见獭兽已，而问之曰：『善来！獭兽！汝从何来？为欲何去？』答曰：『梵志！此池本时清泉盈溢，饶藕多华，鱼龟满中，我昔所依，而今枯熇。梵志！当知：我欲舍去，入彼大河，我今欲去，唯畏于人。』吾说比丘亦复如是，入恶不善秽污法中，为当来有本烦热苦报、生老病死因，是以比丘莫行如獭，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食、次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是，
    彼究暮鸟与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，不护于身，不守诸根，不立正念，彼入他家教化说法，或佛所说，或声闻所说，因此得利：衣被、饮食、床褥、汤药、诸生活具。彼得利已，染着触猗，不见灾患，不能舍离，随意而用，彼比丘[行]恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门，犹如梵志见究暮已，而问之曰：『善来！究暮！汝从何来？为欲何去？』答曰：『梵志！此池本时清泉盈溢，饶藕多华，鱼龟满中，我昔所依，而今枯熇。梵志！当知：我今欲去，依彼死牛聚处栖宿，或依死驴，或依死人聚处栖宿，我今欲去，唯畏于人。』吾说比丘亦复如是，依恶不善秽污之法，为当来有本烦热苦报、生老病死因，是以比丘莫行如究暮，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食、次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是，
    时，彼鹫鸟与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，不护于身，不守诸根，不立正念，彼入他家教化说法，或佛所说，或声闻所说，因此得利：衣被、饮食、床褥、汤药、诸生活具。彼得利已，染着触猗，不见灾患，不能舍离，随意而用，彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门，犹如梵志见鹫鸟已，而问之曰：『善来！鹫鸟！汝从何来？为欲何去？』答曰：『梵志！我从大墓复至大墓杀害而来，我今欲食死象之肉，死马、死牛、死人之肉，我今欲去，唯畏于人。』吾说比丘亦复如是，是以比丘莫行如鹫鸟，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食、次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是，
    彼食吐鸟与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，不护于身，不守诸根，不立正念，彼入比丘尼房教化说法，或佛所说，或声闻所说，彼比丘尼入若干家说好、说恶，受信施物持与比丘，因此得利：衣被、饮食、床褥、汤药、诸生活具。彼得利已，染着触猗，不见灾患，不能舍离，随意而用，彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门，犹如梵志见食吐鸟已，而问之曰：『善来！食吐鸟！汝从何来？为欲何去？』答曰：『梵志！汝见向者鹫鸟去耶？我食彼吐，我今欲去，唯畏于人。』吾说比丘亦复如是，是以比丘莫行如食吐鸟，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食、次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是，
    时，彼豺兽与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依贫村住，彼若知村邑及城郭中多有智慧精进梵行者，即便避去。若知村邑及城郭中无有智慧精进梵行者，而来住中，或九月，或十月，诸比丘见已，便问：『贤者！何处游行？』彼即答曰：『诸贤！我依某处贫村邑行。』诸比丘闻已即作是念：『此贤者难行而行，所以者何？此贤者乃能依某贫村邑行。』诸比丘等便共恭敬、礼事、供养，因此得利：衣被、饮食、床褥、汤药、诸生活具。彼得利已，染着触猗，不见灾患，不能舍离，随意而用，彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门，犹如梵志见豺兽已，而问之曰︰『善来！豺兽！汝从何来？为欲何去？』答曰：『梵志！我从深[水*闲]至深[水*闲]，从榛莽至榛莽，从僻静至僻静处来，我今欲食死象之肉，死马、死牛、死人之肉，我今欲去，唯畏于人。』吾说比丘亦复如是，是以比丘莫行如豺，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食、次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是，
    彼时，乌鸟面诃梵志已，便舍而去。吾说此喻有何义耶？若有比丘依贫无事处而受夏坐，彼若知村邑及城郭中多有智慧精进梵行者，即便避去。若知村邑及城郭中无有智慧精进梵行者，而来住中二月、三月，诸比丘见已，问曰：『贤者！何处夏坐？』答曰：『诸贤！我今依某贫无事处而受夏坐，我不如彼诸愚痴辈，作床成就，具足五事而住于中，中前中后、中后中前，口随其味，味随其口，求而求，索而索。』时，诸比丘闻已，即作是念：『此贤者难行而行，所以者何？此贤者乃能依某贫无事处而受夏坐。』诸比丘等便共恭敬礼事供养，因此得利：衣被、饮食、床褥、汤药、诸生活具。彼得利已，染着触猗，不见灾患，不能舍离，随意而用，彼比丘行恶戒，成就恶法，最在其边，生弊腐败，非梵行称梵行，非沙门称沙门，犹如梵志见乌鸟已，而问之曰：『善来！乌鸟！汝从何来？为欲何去？』答曰：『梵志！汝强额痴狂，何为问我：「汝从何来？为欲何去？」』吾说比丘亦复如是，是以比丘莫行如乌，莫依非法以自存命，当净身行，净口、意行，住无事中，着粪扫衣，常行乞食、次第乞食，少欲知足，乐住远离而习精勤，立正念、正智、正定、正慧，常当远离，应学如是，
    彼狌狌兽与此梵志共论是已，便舍而去。吾说此喻有何义耶？若有比丘依村邑行，比丘平旦着衣持钵，入村乞食，善护于身，守摄诸根，立于正念。彼从村邑乞食已竟，食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，或至无事处，或至树下，或至空屋中，敷尼师檀，结{加}[跏]趺坐。正身正愿，反念不向，断除贪伺，心无有诤，见他财物、诸生活具，不起贪伺，欲令我得。彼于贪伺净除其心，如是，瞋恚、睡眠、{调}[掉]悔，断疑度惑，于善法中无有犹豫，彼于疑惑净除其心。彼已断此五盖心秽慧羸，离欲、离恶不善之法，……至得第四禅成就游。彼得如是，定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证，彼便知此苦如真，知此苦{习}[集]，知此苦灭，知此苦灭道如真；知此漏，知此漏习(集)，知此漏灭，知此漏灭道如真。彼如是知，如是见已，则欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』犹如梵志见狌狌已，而问之曰：『善来！狌狌！汝从何来？为欲何去？』答曰：『梵志！我从园至园，从观至观，从林至林，饮清泉水，噉好果来，我今欲去，不畏于人。』吾说比丘亦复如是。
    是以比丘莫行如獭，莫行如究暮，莫行如鹫，莫行如食吐鸟，莫行如豺，莫行如乌，当行如狌狌，所以者何？世中无着真人如狌狌兽。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「狌狌兽」即「猩猩」，「狌」音义同「猩」。


中阿含66经

中阿含66经/说本经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游波罗[木*奈]，在仙人住处鹿野园中。
    时，诸比丘于中食后，以小因缘集坐讲堂，共论此事：
    「云何，诸贤！居士在家何者为胜：为比丘等持戒妙法，成就威仪，入家受食耶？为朝朝益利百千万倍乎？」
    或有比丘作是说者：
    「诸贤！何用益利百千万倍，唯此至要，若有比丘持戒妙法，成就威仪，入家受食，非为朝朝益利百千万倍。」
    是时，尊者阿那律陀亦在众中，于是，尊者阿那律陀告诸比丘：
    「诸贤！何用益利百千万倍？设复过是，唯此至要，若有比丘持戒妙法，成就威仪，入家受食，非为朝朝益利百千万倍，所以者何？我忆昔时在此波罗[木*奈]国为贫穷人，唯仰捃拾客担生活。是时，此波罗[木*奈]国灾旱、早霜、虫{蟥}[蝗]，[五谷?]不熟，人民荒俭，乞求难得。是时，有一辟支佛，名曰无患，依此波罗[木*奈]住。于是，无患辟支佛过夜平旦着衣持钵，入波罗[木*奈]而行乞食。我于尔时为捃拾故，早出波罗[木*奈]。诸贤！我注销时，逢见无患辟支佛入彼。
    时，无患辟支佛持净钵入，如本净钵出。
    诸贤！我时捃，还入波罗[木*奈]，复见无患辟支佛出。彼见我已，便作是念：『我旦入时，见此人出；我今还出，复见此人入，此人或能未得食也，我今宁可随此人去。』
    时，辟支佛便追寻我，如影随形。诸贤！我持捃还到家，舍担而回顾视，便见无患辟支佛来追寻我后，如影随形。我见彼已，便作是念：『我旦出时，见此仙人入城乞食，今此仙人或未得食，我宁可自阙己食，分与此仙人。』作是念已，即持食分与辟支佛，白曰：『仙人！当知此食是我己分，为慈愍故，愿哀受之。』时，辟支佛即答我曰：『居士！当知今年灾旱、早霜、虫{蟥}[蝗]，五谷不熟，人民荒俭，乞求难得，汝可减半着我钵中，汝自食半，俱得存命，如是者好。』我复白曰：『仙人！当知：我在居家自有釜灶(灶)，有樵薪、有谷米，饮食早晚亦无时节，仙人！当为慈愍我故，尽受此食。』时，辟支佛为慈愍故，便尽受之。
    诸贤！我因施彼一钵食福，七反生天，得为天王。七反生人，复为人王。诸贤！我因施彼一钵食福，得生如此释种族中，大富丰饶，多诸畜牧、封户、食邑，资财无量，珍宝具足。诸贤！我因施彼一钵食福，弃舍百千姟金钱王，出家学道，况复其余种种杂物。诸贤！我因施彼一钵食福，为王、王臣、梵志、居士、一切人民所见识待，及四部众比丘、比丘尼、优婆塞、优婆夷所见敬重。诸贤！我因施彼一钵食福，常为人所请求，令受饮食、衣被、氍氀、毾[毯-炎+登]、床褥、綩綖、病瘦汤药、诸生活具，非不请求。若我尔时知彼沙门是无着真人者，所获福报当复转倍，受大果报，极妙功德，明所彻照，极广甚大。」
    于是，尊者阿那律陀无着真人逮正解脱，说此颂曰：
    「我忆昔贫穷，唯仰捃拾活，阙已供沙门，无患最上德。
      因此生释种，名曰阿那律，善解能歌舞，作乐常欢喜。
      我得见世尊，正觉如甘露，见已生信乐，弃舍家学道。
      我得识宿命，知本之所生，生三十三天，七反住于彼。
      此七彼亦七，世受生十四，人间及天上，初不堕恶处。
      我今知死生，众生往来处，知他心是非，贤圣五娱乐。
      得五支禅定，常息心静默，已得静正住，便逮净天眼。
      所为今学道，远离弃舍家，我今获此义，得入佛境界。
      我不乐于死，亦不愿于生，随时任所适，建立正念智。
      随耶离竹林，我命在彼尽，当在竹林下，无余般涅槃。」
    尔时，世尊在于燕坐，以净天耳出过于人，闻诸比丘于中食后集坐讲堂，共论此事。
    世尊闻已，则于晡时从燕坐起，往至讲堂比丘众前，敷座而坐，问诸比丘：
    「汝等今日以何事故集坐讲堂？」
    时，诸比丘白曰：
    「世尊！我等今日以尊者阿那律陀因过去事而说法故集坐讲堂。」
    于是，世尊告诸比丘：
    「汝等今日欲从佛闻因未来事而说法耶？」
    诸比丘白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸比丘因未来事而说法者，诸比丘闻已，当善受持。」
    世尊告曰：
    「诸比丘！谛听！谛听！善思念之，吾当为汝广分别说。」
    时，诸比丘受教而听。
    世尊告曰：
    「诸比丘！未来久远当有人民寿八万岁。人寿八万岁时，此阎浮洲极大富乐，多有人民，村邑相近，如鸡一飞。诸比丘！人寿八万岁时，女年五百乃当出嫁。诸比丘！人寿八万岁时，唯有如是，病，谓：寒、热、大小便、欲、饮食、老、更无余患。
    诸比丘！人寿八万岁时，有王名螺，为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼当统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。有大金幢，诸宝严饰，举高千肘，围十六肘，彼当竖之。既竖之后，下便布施沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。彼施此已，便剃除须发，着袈裟衣，至信舍家无家学道。彼族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    尔时，尊者阿夷哆在众中坐。于是，尊者阿夷哆即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！我于未来久远人寿八万岁时，可得作王，号名曰螺，为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。我当有千子具足，颜貌端正，勇猛无畏，能伏他众。我当统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。有大金幢，诸宝严饰，举高千肘，围十六肘，我当竖之。既竖之后，下便布施沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、花鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。我施此已，便剃除须发，着袈裟衣，至信舍家无家学道。我族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    于是，世尊诃尊者阿夷哆曰：
    「汝愚痴人！应更一死，而求再终，所以者何？谓，汝作是念：『世尊！我于未来久远人寿八万岁时，可得作王，号名曰螺，为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。我当有千子具足，颜貌端正，勇猛无畏，能伏他众。我当统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。有大金幢，诸宝严饰，举高千肘，围十六肘，我当竖之。既竖之后，下便布施沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。我施此已，便剃除须发，着袈裟衣，至信舍家无家学道。我族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。』」
    世尊告曰：
    「阿夷哆！汝于未来久远人寿八万岁时，当得作王，号名曰螺，为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。汝当有千子具足，颜貌端正，勇猛无畏，能伏他众。汝当统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。有大金幢，诸宝严饰，举高千肘，围十六肘，汝当竖之。既竖之后，下便布施沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。汝施此已，便剃除须发，着袈裟衣，至信舍家无家学道。汝族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    佛告诸比丘：
    「未来久远人寿八万岁时，当有佛，名弥勒如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，犹如我今已成如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游，犹如我今于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼当说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，犹如我今说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。彼当广演流布梵行，大会无量，从人至天，善发显现，犹如我今广演流布梵行，大会无量，从人至天，善发显现。彼当有无量百千比丘众，犹如我今无量百千比丘众。」
    尔时，尊者弥勒在彼众中，于是，尊者弥勒即从{坐}[座]起，偏袒着衣，叉手向佛白曰：
    「世尊！我于未来久远人寿八万岁时，可得成佛，名弥勒如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑；如今世尊、如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。我于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游，如今世尊于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。我当说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，如今世尊说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。我当广演流布梵行，大会无量，从人至天，善发显现；如今世尊广演流布梵行，大会无量，从人至天，善发显现。我当有无量百千比丘众，如今世尊无量百千比丘众。」
    于是，世尊叹弥勒曰：
    「善哉！善哉！弥勒！汝发心极妙，谓：领大众，所以者何？如汝作是念：『世尊！我于未来久远人寿八万岁时，可得成佛，名弥勒如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，如今世尊、如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。我于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游，如今世尊于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。我当说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，如今世尊说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。我当广演流布梵行，大会无量，从人至天，善发显现；如今世尊广演流布梵行，大会无量，从人至天，善发显现。』」
    佛复告曰：
    「弥勒！汝于未来久远人寿八万岁时，当得作佛，名弥勒如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，犹如我今如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。汝于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游，犹如我今于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。汝当说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行；犹如我今说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。汝当广演流布梵行，大会无量，从人至天，善发显现，犹如我今广演流布梵行，大会无量，从人至天，善发显现。汝当有无量百千比丘众，犹如我今无量百千比丘众。」
    尔时，尊者阿难执拂侍佛，于是，世尊回顾告曰：
    「阿难！汝取金缕织成衣来，我今欲与弥勒比丘。」
    尔时，尊者阿难受世尊教，即取金缕织成衣来，授与世尊。于是，世尊从尊者阿难受此金缕织成衣已，告曰：
    「弥勒！汝从如来取此金缕织成之衣，施佛、法、众，所以者何？弥勒！诸如来、无所着、等正觉，为世间护，求义及饶益，求安隐快乐。」
    于是，尊者弥勒从如来取金缕织成衣已，施佛、法、众。
    时，魔波旬便作是念：
    「此沙门瞿昙游[行]波罗[木*奈]仙人住处鹿野园中，彼为弟子因未来说法，我宁可往而娆乱之。」
    时，魔波旬往至佛所，到已向佛即说颂曰：
    「彼必定当得，容貌妙第一，华鬘璎珞身，明珠佩其臂，若在鸡头城，螺王境界中。」
    于是，世尊而作是念：
    「此魔波旬来到我所，欲相娆乱。」
    「世尊知已，为魔波旬即说颂曰：
    「彼必定当得，无伏无疑惑，断生老病死，无漏所作讫，若行梵行者，弥勒境界中。」
    于是，魔王复说颂曰：
    「彼必定当得，名衣上妙服，{旃}[旃?]檀以涂体，身[月*庸]直姝长，若在鸡头城，螺王境界中。」
    尔时，世尊复说颂曰：
    「彼必定当得，无主亦无家，手不持金宝，无为无所忧，若行梵行者，弥勒境界中。」
    于是，魔王复说颂曰：
    「彼必定当得，名财好饮食，善能解歌舞，作乐常欢喜，若在鸡头城，螺王境界中。」
    尔时，世尊复说颂曰：
    「彼为必度岸，如鸟破网出，得禅自在游，具乐常欢喜，汝魔必当知，我已相降伏。」
    于是，魔王复作是念：
    「世尊知我！善逝见我！」愁恼忧戚不能得住，即于彼处忽没不现。
    佛说如是，弥勒、阿夷哆、尊者阿难及诸比丘闻佛所说，欢喜奉行。


中阿含67经

中阿含67经/大天[木*奈]林经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游鞞陀提国，与大比丘众俱，往至弥萨罗，住大天[木*奈]林中。
    尔时，世尊行道中路欣然而笑，尊者阿难见世尊笑，叉手向佛，白曰：
    「世尊！何因缘笑？诸如来、无所着、等正觉若无因缘，终不妄笑。愿闻其意。」
    彼时，世尊告曰：
    「阿{虽}[难]！在昔异时此弥萨罗[木*奈]林之中，于彼有王，名曰大天，为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝，得人四种如意之德。阿难！彼大天王成就七宝，为何谓：耶？谓：轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。
    阿难！彼大天王云何名为成就轮宝？阿难！时，大天王于月十五日说从解脱时，沐浴澡洗，升正殿上，有天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火[火*佥]，光明昱烁。大天王见已，欢喜踊跃，心自念曰：『生贤轮宝，生妙轮宝，我亦曾从古人闻之，若顶生刹利王于月十五日说从解脱时，沐浴澡洗，升正殿上，有天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火[火*佥]，光明昱烁，彼必当作转轮王也。我将无作转轮王耶？』
    阿难！昔大天王将欲自试天轮宝。时，集四种军：象军、马军、车军、步军。集四种军已，诣天轮宝所，以左手抚轮，右手转之，而作是语：『随天轮宝，随天轮宝之所转去。』阿难！彼天轮宝转已即去，向于东方。
    时，大天王亦自随后及四种军。若天轮宝有所住处，时，大天王即彼止宿及四种军。于是，东方诸小国王，彼皆来诣大天王所，白曰：『天王！善来！天王！此诸国土极大丰乐，多有人民，尽属天王，唯愿天王以法教之。我等亦当辅佐天王。』于是，大天王告诸小王曰：『卿等各各自领境界，皆当以法，莫以非法，无令国中有诸恶业、非梵行人。』
    阿难！彼天轮宝过东方去，度东大海，回至南方、西方、北方。阿难！随天轮宝周回转去，时，大天王亦自随后及四种军。若天轮宝有所住处，时，大天王即彼止宿及四种军。于是，北方诸小国王，彼皆来诣大天王所，白曰：『天王！善来！天王！此诸国土极大丰乐，多有人民，尽属天王，唯愿天王以法教之，我等亦当辅佐天王。』于是，大天王告诸小王曰：『卿等各各自领境界，皆当以法，莫以非法，无令国中有诸恶业、非梵行人。』阿难！彼天轮宝过北方去，度北大海，即时速还至本王城，彼大天王坐正殿上断理财物。
    时，天轮宝住于虚空，是谓：大天王成就如是天轮之宝。
    阿难！彼大天王云何名为成就象宝？阿难！时，大天王而生象宝，彼象极白而有七支，其象名曰于娑贺。大天王见已，欢喜踊跃，若可调者，极令贤善。阿难！彼大天王则于后时告象师曰：『汝速御象，令极善调。若象调已，便来白我。』尔时，象师受王教已，至象宝所，速御象宝，令极善调。彼时象宝受极御治，疾得善调，犹昔良象寿无量百千岁，以无量百千岁受极御治，疾得善调。彼象宝者亦复如是，受极御治，疾得善调。阿难！尔时，象师速御象宝，令极善调。象宝调已，便诣大天王所，白曰：『天王！当知我以极御治之，象宝已调，随天王意。』阿难！昔大天王试象宝时，平旦日出，至象宝所，乘彼象宝，游一切地乃至大海，即时速还至本王城，是谓：大天王成就如是，白象之宝。
    阿难！彼大天王云何名为成就马宝？阿难！时，大天王而生马宝。彼马宝者，极绀青色，头像如乌，以毛严身，名髦马王。天王见已，欢喜踊跃，若可调者，极令贤善。阿难！彼大天王则于后时告马师曰：『汝速御马，令极善调。若马调已，便来白我。』尔时，马师受王教已，至马宝所，速御马宝，令极善调。彼时，马宝受极御治，疾得善调，犹昔良马寿无量百千岁，以无量百千岁受极御治，疾得善调，彼马宝者亦复如是，受极御治，疾得善调。阿难！尔时，马师速御马宝，令极善调。马宝调已，便诣大天王所，白曰：『天王！当知我以极御治之，马宝已调，随天王意。』阿难！昔大天王试马宝时，平旦日出，至马宝所，乘彼马宝，游一切地乃至大海，即时速还至本王城，是谓：大天王成就如是绀马之宝。
    阿难！彼大天王云何名为成就珠宝？阿难！时，大天王而生珠宝。彼珠宝者，明净自然，无有造者，八楞无垢，极好磨治，贯以五色绳，青、黄、赤、白、黑。阿难！时，大天王内宫殿中欲得灯明，即用珠宝。阿难！昔大天王试珠宝时，便集四种军：象军、马军、车军、步军。集四种军已，于夜闇中竖立高幢，安珠置上，出至园观，珠之光耀照四种军，明之所及方半由延，是谓：大天王成就如是明珠之宝。
    阿难！彼大天王云何名为成就女宝？阿难！时，大天王而生女宝。彼女宝者，身体光泽，{曒}[皎]洁明净，美色过人，少不及天，姿容端正，睹者欢悦，口出芬馥青莲华香，身诸毛孔出旃檀馨，冬则身温，夏则身凉。彼女至心承事于王，发言悦乐，所作捷疾，聪明智慧，欢喜行善。彼女念王，常不离心，况身、口行，是谓：大天王成就如是美女之宝。
    阿难！彼大天王云何成就居士之宝？阿难！时，大天王生居士宝，彼居士宝极大丰富，资财无量，多有畜牧、封户、食邑，种种具足福业之报，而得天眼，见诸宝藏，空、有悉见，见有守护无守护者，金藏、钱藏，作以不作皆悉见之。阿难！彼居士宝诣大天王，白曰：『天王！若欲得金及钱宝者，天王莫忧，我自知时。』阿难！昔大天王试居士宝时，彼王乘船，入恒水中，告曰：『居士！我欲得金及以钱宝。』居士白曰：『天王！愿船至岸。』时，大天王告曰：『居士！正欲此中得，正欲此中得。』居士白曰：『天王！愿令船住。』阿难！时，居士宝至船前头，长跪申手，便于水中举四藏，出金藏、钱藏、作藏、不作藏，白曰：『天王！随意所欲，金及钱宝恣其所用，用已余者，还着水中。』是谓：大天王成就如是居士之宝。
    阿难！彼大天王云何成就主兵臣宝？阿难！时，大天王生主兵宝，彼主兵臣聪明智慧，辩才巧言，多识分别。主兵臣宝为大天王设现世义，劝安立之；设后世义，劝安立之；设现世义、后世义，劝安立之。彼主兵臣为大天王，欲合军众，便能合之，欲解便解，欲令大天王四种军众不使疲乏，及劝助之，诸臣亦然，是谓：大天王成就如是主兵臣宝。
    阿难！是谓：大天王成就七宝。
    阿难！彼大天王云何得人四种如意之德？彼大天王寿命极长八万四千岁，为童子嬉戏八万四千岁，作小国王八万四千岁，为大国王八万四千岁，剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗，住大天[木*奈]林中。阿难！若大天王寿命极长八万四千岁，为童子嬉戏八万四千岁，作小国王八万四千岁，为大国王八万四千岁，剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗，住大天[木*奈]林中者，是谓：大天王第一如意之德。
    复次，阿难！彼大天王无有疾病，成就平等食味之道，不冷不热，安隐无诤。由是之故，其所饮食而得安消。阿难！若大天王无有疾病，成就平等食味之道，不冷不热，安隐无诤。由是之故，其所饮食而得安消者，是谓：大天王第二如意之德。
    复次，阿难！彼大天王身体光泽，{曒}[皎]洁明净，美色过人，{小}[少]不及天，端正姝好，覩者欢悦。阿难！若大天王身体光泽，皎洁明净，美色过人，少不及天，端正姝好，{观}覩者欢悦，是谓：大天王第三如意之德。
    复次，阿难！彼大天王常于爱念梵志、居士，如父念子；梵志、居士亦复敬重于大天王，如子敬父。阿难！昔大天王在园观中告御者曰：『徐徐御车，我欲久视梵志、居士。』梵志、居士亦告御者：『徐徐御车，我等欲久视大天王。』阿难！若大天王常于爱念梵志、居士，如父念子；梵志、居士亦复敬重{我}[于?]大天王，如子敬父者，是谓：大天王第四如意之德。
    阿难！是谓：大天王得人四种如意之德。
    阿难！彼大天王则于后时告剃{须}[发]人：『汝若见我头生白发者，便可启我。』于是，剃{须}[发]人受王教已，而于后时沐浴王头，见生白发，见已，启曰：『天王！当知天使已至，头生白发。』彼大天王复告剃{须}[发]人：『汝持金镊徐拔白发，着吾手中。』时，剃发人闻王教已，即以金镊徐拔白发，着王手中。阿难！彼大天王手捧白发而说颂曰：
    『我头生白发，寿命转衰减，天使已来至，我今学道时。』
    阿难！彼大天王见白发已，告太子曰：『太子！当知天使已至，头生白发。太子！我已得人间欲，今当复求天上之欲。太子！我欲剃除须发，着袈裟衣，至信舍家无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。{大}[太]子！汝后若见天使已至，头生白发者，汝当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家无家学道。太子！我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。太子！云何我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边？太子！若此国中传授法绝，不复续者，是名人民堕在极边。太子！以是之故，我今为汝转。太子！我已为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。』
    阿难！彼大天王以此国政付授太子，善教敕已，便剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗大天{王}[木*奈]林中，彼亦转轮王，成就七宝，得人四种如意之德。云何成就七宝，得人四种如意之德？如前所说七宝，得人四种如意之德。
    阿难！彼转轮王亦于后时告剃{须}[发]人：『汝若见我头生白发者，便可启我。』于是，剃{须}[发]人受王教已，而于后时沐浴王头，见生白发，见已，启曰：『天王！当知天使已至，头生白发。』彼转轮王复告剃{须}[发]人：『汝持金镊徐拔白发，着吾手中。』时，剃{须}[发]人闻王教已，即以金镊徐拔白发，着王手中。阿难！彼转轮王手捧白发而说颂曰：
    『我头生白发，寿命转衰减，天使已来至，我今学道时。』
    阿难！彼转轮王见白发已，告太子曰：『太子！当知天使已至，头生白发。太子！我已得人间欲，今当复求天上之欲。太子！我欲剃除须发，着袈裟衣，至信舍家无家学道，我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天使已至，头生白发者，汝亦当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家无家学道。太子！我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。太子！云何我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边？太子！若此国中传授法绝，不复续者，是名人民堕在极边。太子！以是之故，我今为汝转。太子！我已为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。』
    阿难！彼转轮王以此国政付授太子，善教敕已，便剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗大天[木*奈]林中。
    阿难！是为从子至子，从孙至孙，从族至族，从见至见，展转八万四千转轮王，剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗大天[木*奈]林中。彼最后王名曰尼弥，如法法王，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫，奉持法斋，月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。
    彼时，三十三天集坐善法讲堂，咨嗟称叹尼弥王曰：『诸贤！鞞陀提人有大善利，有大功德，所以者何？彼最后王名曰尼弥，如法法王，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志，乃至蜫虫，奉持法斋，月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。』
    时，天帝释亦在众中。于是，天帝释告三十三天曰：『诸贤！汝等欲得即在此见尼弥王耶？』三十三天白曰：『拘翼！我等欲得即在此见彼尼弥王。』尔时，帝释犹如力士屈申臂顷，于三十三天上忽没不现，已来至此尼弥王殿。于是，尼弥王见天帝释，见已，问曰：『汝为是谁？』帝释答曰：『大王！闻有天帝释耶？』答曰：『闻有帝释。』告曰：『我即是也。大王有大善利，有大功德，所以者何？三十三天为汝集坐善法讲堂，咨嗟称叹曰：诸贤！鞞陀提人有大善利，有大功德，所以者何？彼最后王名曰尼弥，如法法王，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志，乃至蜫虫，奉持法斋，月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。大王！欲见三十三天耶？』答曰：『欲见。』帝释复告尼弥王曰：『我还天上，当敕严驾千象车来，大王乘车娱乐游戏升于天上。』时，尼弥王为天帝释默然而受。
    于是，帝释知尼弥王默然受已，犹如力士屈{申}[伸]臂顷，于尼弥王殿忽没不现。已还至彼三十三天，帝释到已，告御者曰：『汝速严驾千象车，往迎尼弥王，到已，白曰：「大王！当知天帝释遣此千象车来迎于大王，可乘此车娱乐游戏升于天上。」王乘车已，复白王曰：「王欲令我从何道送？为从恶受恶报道？为从妙受妙报道耶？」』
    于是，御者受帝释教已，即便严驾千象车，往至尼弥王所，到已，白曰：『大王！当知帝释遣此千象车来迎于大王，可乘此车娱乐游戏升于天上。』时，尼弥王升彼车已，御者复白王：『欲令我从何道送？为从恶受恶报道？为从妙受妙报道耶？』时，尼弥王告御者曰：『汝于两道中间送我，恶受恶报，妙受妙报。』于是，御者便于两道中间送王，恶受恶报，妙受妙报。于是，三十三天遥见尼弥王来，见已称善：『善来！大王！善来！大王！可与三十三天共住娱乐。』时，尼弥王为三十三天而说颂曰：
    『犹如假借乘，一时暂求车，此处亦复然，谓为他所有。
      我还弥萨罗，当作无量善，因是生天上，作福为资粮(粮)。』
    阿难！昔大天王者汝谓：异人耶？莫作是念！当知即是我也。阿难！我昔从子至子，从孙至孙，从族至族，从我展转八万四千转轮王，剃除须发，着袈{娑}[裟]衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗大天[木*奈]林中。阿难！我尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时，不离生老病死、啼哭忧戚，亦未能得脱一切苦。
    阿难！我今出世，如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，我今为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今得离生老病死、啼哭忧戚，我今已得脱一切苦。
    阿难！我今为汝转相继法，汝亦当复转相继法，莫令佛种断。阿难！云何我今为汝转相继法，汝亦当复转相继法，莫令佛种断？谓：八支圣道，正见……乃至正定为八。阿难！是谓：我今为汝转相继法，汝亦当复转相继法，莫令佛种断。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

增壹阿含50品4经[佛光本447经/11法](庄春江标点)
    闻如是：
    一时，婆伽婆在摩竭国蜜[口*提]{土利反}罗城东大天园中止，与大比丘僧千二百五十人俱。
    尔时，世尊食后起，与阿难共于树园中经行，佛便笑。
    阿难心念：
    「如来、无所着、等正觉不妄笑，今何以笑？必当有意，我当问之。」
    阿难整衣服，右膝着地，叉手问佛：
    「如来、无所着、等正觉不妄笑，今何以笑？必当有意，愿闻笑意。」
    佛语阿难：
    「我当为汝说。过去贤劫初，于此中间有转轮圣王主四天下，名曰大天，长寿无病，端正勇猛，治以正法，不枉人民，有自然七宝。何等为七？一者轮宝，二者象宝，三者马宝，四者珠宝，五者女宝，六者主藏宝，七者典兵宝。」佛语阿难：
    「此大天王为童子时八万四千岁，作太子时八万四千岁，登圣王位八万四千岁。」
    阿难问佛：「云何为轮宝？」
    佛语阿难：
    「月十五日，月盛满时，王沐浴清净，与婇女上东楼上，东向视，有千辐金轮，轮高七仞为一多罗。多罗者，独挺树，以树为限，高七多罗，纯以紫磨金为轮。王见轮已，心念：『此轮好轮，愿得提之耶？』念已，轮即就王左手，便举移右手中。王语此轮曰：『诸不伏者，为我伏之；非我地者，为我取之；如法，非不如法。』语竟，轮还住空，辋东向，毂北向。王敕左右具四种兵。具兵已，即将兵众，逐轮立空，随轮东引，巡行尽东界；暮则王与兵众，宿于轮下。东界诸小王皆来朝觐，所贡皆以金钵盛银粟，银钵盛金粟：『善来！大王！此东界土地、珍宝、人民尽是王有，愿当停驾住此，我等当禀承天教。』大天王答诸小王曰：『汝等欲承我教者，各还本国以十善教民，勿行枉横。』诫敕已讫，轮即于海上，回转乘云而行。海中自然开道，广一由延。王与四种兵随轮如前巡行南界。南界诸小王亦来朝觐，皆以金钵盛银粟，银钵盛金粟，贡上曰：『善来！天王！此南界土地、珍宝、人民尽是王有，愿停驾住此，我等当禀承天命。』大天答诸王曰：『汝等欲承我命者，各还本土，以十善教民，勿行枉横。』诫敕已讫，轮则西回{按}[案]行西界。西界诸王贡献劝请，如南方{比}[已]讫，轮复北回巡行北界。北界诸王亦皆朝觐，贡献劝请，尽如前法。周游四日，遍阎浮提四海，还本[土]蜜[口*提]罗城，于宫门前虚空中住，高七多罗，辋东向，王便入宫。」
    佛语阿难：「大天得轮宝如此。」
    阿难复问佛：「大天得象宝复云何？」
    佛语阿难：
    「大天以后十五日，月盛满时，沐浴清净，从诸婇女上东楼上，东向观见空中，有白象王，名满呼，乘虚而来，七肢平跱，口有六牙，头上金冠，金为璎珞，以真珠交络其体，左右佩金铃。象有神力，变形自在。大天见之，心自念曰：『我得此象可耶？当使有所为。』念讫，象便立空中于王前，王即教以五事。王复念曰：『当试此象为能以不？』至明日日出，王乘此象，须臾之间，周遍四海，还到本处，于宫门东，东向立。阿难！大天所得象宝如此。」
    阿难复问佛：「大天所得马宝复云何？」
    佛语阿难：
    「大天到后十五日，月盛满时，沐浴清净，从诸婇女上西楼上，西向视，见有绀马王，名婆罗含{秦言发乌朱发尾}，乘空而来，行不动身，头上金冠，宝为璎珞，披珠交络，左右垂铃。马有神力，变形自在。大天见之，自念言：『得此乘之可也？』念讫，至王前。王便乘欲试之，至明日日出，王乘东行，须臾之顷，周遍四海，还至本国，住宫门西，西向而立。阿难！大天所获马宝如此。」
    阿难问佛：
    「大天所得珠宝复云何？」
    佛语阿难：
    「大{王}[天]至后十五日，月盛满时，沐浴清净，将诸婇女上东楼上，东向视，见有神珠，珠长一尺六寸，有八楞，作绀琉璃色，乘空而来，高七多罗。大天见之，心念曰：『得此珠观之可也？』如念获之。王欲试之，至夜半，合四种兵，以珠悬于幢头，出城而游，珠照辟方十二由延，兵众相见，如昼无异，珠光所及，人民惊起，皆言：『天明。』王即还宫，以幢竖之宫内，内外常明与昼不异。阿难！大天所获珠宝如此。」
    阿难问佛：
    「大天所得玉女宝复云何？」
    佛语阿难：
    「大天至十五日，月盛满时，沐浴清净，从诸婇女上东楼上，东向视，见有刹帝利女宝，名曼那呵利{秦言夺情}，端正无比，姝妙严净，不长、不短，不麁、不细，不白、不黑，冬则温暖，夏则清凉，身毛孔中出旃檀香，口出忧钵莲花香，亦无女人众恶姿态，情性调和，先意承旨，乘虚而来，径至王所。阿难！大天所获玉女宝如是。」
    阿难问佛：
    「大天所得主藏宝者复云何？」
    佛语阿难：
    「大天至十五日，月盛满时，沐浴清净，将诸婇女上北楼上，北向观，见主藏臣，名阿罗咃吱{秦言财幢}，端正姝妙，不长、不短、不肥、不瘦，身黄金色，发绀青色，眼白黑分明，又能视见地伏藏七宝，有主者为护之，无主者取共王用，聪明智慧，善有方谋，乘虚而来，径诣王前，而谓王曰：『自今已往，王快可自乐，勿复忧愁，我当给王宝，不令有乏。』王便试藏臣，与之乘船独共入海。王谓藏臣者言：『吾欲得金银财宝。』藏臣者白王：『还至岸边，当给财宝。』王曰：『吾欲得水中宝，不用岸上者。』主藏臣者便从{坐}[座]起，整衣服，跪右膝，叉手礼水，水中即自然出金顶，大如车毂，须臾满船。王曰：『可止！勿复上金，船将欲没。』阿难！大天所获典宝臣如此。」
    阿难复问佛：
    「大天所得典兵将军者复云何？」
    佛语阿难：
    「大天至十五日，月盛满时，沐浴清净，将诸婇女上南楼上，南向视，见南方有大将军，[名]比毗那{秦言无畏}，端正姝好，发如真珠色，身犹绿色，不长、不短，不肥、不瘦，眼能彻视，知他人心念，军策变谋，进退知时，乘虚而来，径诣王所，谓王曰：『愿王自{姿}[恣]快乐，莫忧天下，征伐四方，臣自办之。』王欲试之，半夜思惟：『欲合四种兵。』念讫，四兵尽集。王复念：『欲使东引。』军即东引，王在中央，将军在前，四兵围遶(绕)。王念欲往即往，王念欲还即还。阿难！大天所获典兵将军宝如此。」
    佛语阿难：「大天所获七宝如此。」
    佛语阿难：
    「大天王治天下遂久，便语梳头侍者，名劫北：『若有白发者，便拔示我。』劫北视发遂久，见有一白发，便白王曰：『前所敕者，今已白见。』王曰：『拔来示我。』劫北即以金镊拔取白发，置王手中。
    王捉白发，便说斯偈：
    『我身首上，生此毁庄，身使来召，入道时到。』
    王心念曰：『我已极人五欲，今当出家，下须发，被法服。』召太子长生告曰：『童子！吾头已有白发出，世间五欲吾已厌之，今欲求天所欲，我今欲剃须发，着法服，出家为道。汝当领国政，立长为太子，好养劫北，使伺白发。白发出者，以国付太子，如我出家，下须发，被法服。』王告太子：『我今以此圣[王]位，殷懃累汝，当使圣位世世相绍，莫使种断。种断者，便为边地人也。若断善行者，便生无法处。』大天王诫敕已，便以国付太子长生，给劫北田业。」
    佛语阿难：
    「大天王于此城，于此园，于此地，下须发，着法服入道，于此处八万四千岁，行四梵行：慈、悲、喜、护，于是寿终得生梵天。大天出家七日后，女宝命终。
    长生登位已，至十五日，月盛满时，将诸婇女上东楼上，东向视，见有玉女端正如前，乘虚而来。长生还服七宝。王长生已领国政，统四天下。长生复语劫北：『从今而去，为我梳头时，见白发，辄来白我。』登圣王位，遂经八万四千岁，白发复生，劫北白王：『素发已生。』王曰：『拔来着吾掌中。』劫北即以金镊拔置王手中。王执白发，即说偈曰：
    『我身首上，生此毁庄，身使来召，入道时到。』
    王心念曰：『我已极人五欲，今当出家，下须发，被法服。』即召太子冠髻告曰：『童子！吾已头白，世间五欲吾已厌之，当求天欲，我今欲出家为道，剃除须发，被着法服。汝当领国政，立长为太子，好养劫北，使伺白{须}[发]。白发出者，以国付太子，如我出家，下须发，被法服。』王告太子：『我今以此圣王位，殷懃累汝，当使圣王位，世世相绍，莫使种断。种断者，便为边地人也。若断善行者，便生无法处。』长生王诫敕已，即以国付太子冠髻，给劫北田业。」
    佛语阿难：
    「长生王亦于此城、此园、此地，下须发，着法服入道，于此处八万四千岁，行四梵行：慈、悲、喜、护也，于是寿终得生梵天。」
    佛语阿难：
    「王长生出家之后七日之中，七宝自然化去。冠髻王忧愁不乐。诸臣见王不悦，便问王曰：『天王何以不悦？』王答诸臣曰：『以七宝化去故也。』诸臣白王：『王勿[以]为忧。』王曰：『何得不忧也？』臣等启曰：『父王梵行，近在园中，可往谘承，必当诲王致宝之法。』王即敕：『严驾！』诸臣便严驾讫，便白王。王与群臣乘七宝车，以五物为帜：宝冠、羽盖、剑、扇、宝屐。左右臣从，进诣园所。到则下车，{癈}[废]却五物，步入园门，前至父王[所]，稽首礼足，却住一面，叉手白言：『王所有七宝，今皆化去。』父先定坐，闻所启白，仰头答曰：『童子！夫圣王法，不恃父之所有也，汝自行法承之。』
    王复问曰：『转轮圣王以何法化？』父便答曰：『敬法、重法、念法、养法、长法、炽法、大法，行此七法者，便应圣王治也，可以致宝也。』王复问曰：『云何敬法……乃至大法也？』父答曰：『当学给赐贫穷，教民孝养二亲，四时八节以时祭祠，诲以忍辱，除淫、嫉、痴行，此七法者，乃应圣王法也。』王即受教，辞退却礼，{绕}[遶]七匝已，便引还归。于是，王辄承父命，奉行七法，宣令远近，只崇王教。王便开藏，给赐贫穷，侍养孤老，四方之民，莫不奉承。于是，王以十五日，月盛满时，沐浴清净，将诸婇女上东楼上，东向视，见有千辐紫磨金轮，轮高七多罗，去地亦七多罗，乘虚而来，住于空中。王心念曰：『愿得此轮可乎？』轮即下至王左手，复移之于右手。王语此轮：『诸不伏者，为我伏之；非我地者，为我取之；如法，非不如法。』王便以手投轮还之虚空，于宫门东，辋东向，毂{比}[北]向而住空中。轮后次有白象，次有绀马，次有神珠，次有玉女，次有主藏，次有将军，此七宝出，如大天王，比试亦如是。径八万四千岁竟，王赐劫北，并敕太子及付国事，出家入道，皆如前王法。」
    佛语阿难：
    「此冠髻王于此城园地，下须发，被法服，八万四千岁，修四梵行：慈、悲、喜、护，于是寿尽亦生梵天。」
    佛告阿难：
    「大[天]王子孙相绍，乃至八万四千岁转轮圣王位善种不断。最后圣王名荏{晋言不[目*句]，音如锦反}，治以正法，为人聪明，审谛不忘，相有三十二，色犹红莲花，好喜布施，供养沙门、婆罗门，侍养孤老，赈给贫穷。于四城门及城中央，置设库藏，金银、杂宝、象、马、车乘、衣服、床褥、病瘦医药、香华、饮食，诸孤独者皆给妻妇，种种惠施随人所欲。王于六斋之日，具敕内外皆持八关，于斯之日，首陀会天当悉来下，{受}[授]其八戒。帝释、三十三天皆叹其国人民：『快哉！善利！乃值斯法王耶！种种惠施，恣民所欲，又能清洁斋戒无阙。』天帝释告诸天子：『欲得见荏王不？』咸言：『欲见，可使来至此。』释提桓因即敕穷鼻尼{穷鼻尼者，晋言极端正也}天女：『汝诣蜜[口*提]罗城，告荏王曰：「卿！大得善利也，此间诸天皆叹卿功德巍巍，为吾致问殷懃。此诸天子甚思相见，暂可屈意来至于此？」』
    穷鼻尼受教便下，如人屈伸臂顷，忽然在王殿前，虚空中立。王侍一婇女，于殿上坐，思念世间，欲使一切皆得安隐，无众苦患。穷鼻尼于空中，弹指觉之。王举头见殿上光明，闻其声曰：『我是释提桓因侍者，故遣我诣王。』王答曰：『不审天帝何所约敕？』天女答曰：『天帝致意殷懃，此诸天子赞卿功德，预思相见，可暂屈意？』王默然许之。天女便还白天帝曰：『已达宣命，许当驰诣。』天帝即敕侍御严驾七宝飞行马车，下到蜜[口*提]罗城，迎于荏王。侍御受教，即驾马车，忽然便下。
    王与群臣会于都坐，车当王前，于空中止，御者告曰：『天帝今遣车相迎，诸天子俨然相待，便可上车，勿复顾恋。』诸臣大小，闻王当去，佥然不悦，皆起而立，叉手白言：『王去之后，臣等何所承命？』王答曰：『卿等勿忧，吾去之后，施惠、斋戒、养民、治国，如吾在时，我比还不久。』王诫敕讫，车即下地，王便上车。侍御问王：『当从何道？』王曰：『此言何谓？』侍御答曰：『夫行有两道：一者恶道，二者善道。行恶者，从恶道到苦处；修善者，游善道至乐处。』王曰：『今日行道，善恶皆欲从之。』御者闻之，久乃寤曰：『甚善！大王！』御者便引在两道之中，善恶悉睹，径诣三十三天。天帝及诸天子遥见王来，释提桓因曰：『善来！大王！』命令共坐。」
    佛语阿难：
    「王便就天帝坐，王与帝释貌相、被服、音声一揆。诸天子心中念言：『何者帝释？何者为王？』又复念曰：『人法当眴，而俱不眴？』各怀愕然，无以别之。天帝见诸天有疑心，复念言：『我当留王使住，然后乃寤耳。』帝释谓诸天子：『卿等欲使我留王住此不？』诸天子曰：『实欲使住。』天帝谓荏：『大王！可住此不？我当供给五欲。』因是诸天乃识。
    人王白天帝曰：『正尔，便为给赐已，愿诸天子寿命无极。』宾主请让，如是至三，帝释谓王：『何以不住？』王答曰：『我当出家修道，今在天上无缘学道。』天帝曰：『胡为作道？』王曰：『被父王遗令，若白发生，法当出家。』释闻遗令入道，默然不对。王于天上，须臾之间，五欲自恣，方之世间已十二年。
    王将欲别，与诸天子说审谛法。释敕侍御：『汝送荏王还于本国。』侍御受教，即严驾，驾讫，白王曰：『王可上车。』于是，王便与帝释及诸天子{诰}[告]别，即上车，循本道而归，到蜜[口*提]罗宫，侍御即还天上。王下数日，复敕劫北：『若见白发，便白我。』数日之中，头上白发，劫北以金镊拔白发，置王手中。王见已，便说偈曰：
    『我身头上，生此毁庄，身使来召，入道时到。』
    王心念：『我已极人五欲，今当出家，剃须发，被法服。』王即召太子善尽告曰：『吾白发已出，世间五欲吾已厌之，当求天欲，当下须发，被法服，出家入道。童子！今以国事付汝，好养劫北，若白发出者，以国付太子，出家入道。童子！今以此圣王位累汝，莫使种断。种断者，便为边地人也。』」
    佛语阿难：
    「荏王即付太子国政，给劫北田业已，于此城园地，下须发，被法服，出家修道。修道之后于七日中，轮、珠化去，象、马、玉女、长者、将军，皆悉无常。王于园中八万四千岁，行四梵行：慈、悲、喜、护，命终生梵天。其后善尽王不承父业，正法替废，由是七宝不复来应，善行不继，五减遂至：人民短命、薄色、少力、多病、无智。五减以至，转复贫困，困穷窃盗相糺，诣王启曰：『此人不与取。』王即敕外行刑国人。闻不与取，王辄杀之，皆咸其恶，各兴利刀，刀自此始造，由是杀生从此起，便有两恶出。次复，淫犯他妻，夫主共诤，自言我不，便成四恶。两舌遘斗，是为五恶。斗则相骂，是为六恶。言不至诚，是为七恶。嫉他和合，是为八恶。含忿色变，是为九恶。心怀疑乱，是为十恶。十恶已具，五减转增。」
    佛语阿难：
    「欲知尔时大天王在贤劫初兴者不？则我是也。阿难！欲知尔时八万四千年王名荏，治政无枉者，则汝是也。欲知尔时最后名善尽王，暴逆不道，断圣王种者，调达是也。阿难！汝于往时，承继大天转轮圣王之善嗣，使其绍立不绝者，汝之功也，如法，非不如法。阿难！我今是无上法王，今我遗无上善法，殷懃嘱累汝。汝是释种子，莫作边地人，莫为断种行。」
    阿难问佛：「何以故当作断种行？」
    佛语阿难：
    「大天王虽行善法，未得漏尽，[未]出世间，未得度，未得断欲，未得破二十{亿}[一]结，六十二见未除，三垢未净，未得神通，未得解脱真道，不得涅槃。大天所行善法，不过生梵天。
    阿难！我明法究竟无为，我法得到真际，天、人之上。我法无漏、无欲、{减没度}[灭度、神]通、解脱、真沙门、至涅槃。阿难！我今以是无上道法，殷懃嘱累汝，莫增{灭}[减]我法，莫作边地人也。若有现行声闻，阿难！设有断此法者，便为边地人也。若能兴此法者，便为佛长子，即为眷属成就。阿难！汝当成就眷属，莫作灭族行。阿难！我前后所说法，尽嘱累汝。汝当学是。」
    佛说是已，阿难欢喜奉行。
南北传经文比对(庄春江作)：
    「八楞无垢，极好磨治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「四种如意之德」，参看《中阿含68经》比对。
    「极边」(MA)，「边地人」(AA)，南传作「最后一人」(antimapuriso)，菩提比丘长老英译为「最后的人」(the last man)。按：「边」(anta)，恐为「最后」(antima)之讹。
    「小国王」，南传作「副王」(oparajja?，直译为「副王位」)，菩提比丘长老英译为「副摄政」(vice regent)。
    「天使」(天的使者；天的信差)，参看《中阿含64经》比对。
    「劫北」，应为「理发师」(kappaka?)的音译。
    「善行」，南传作「善的行法」(kalyā?a? vatta?)，菩提比丘长老英译为「良好的做法」(good practice)。「行法」(vatta?)，另译为「义务；本分；责任；仪法；德行，禁戒；禁行」。
    「半月的第八(日)」(a??hami?ca pakkhassa)，菩提比丘长老英译为「在两周的第八日」(eighth of the fortnight)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有8个半月，第3与第7个半月为14日，其余为15日，每半月与半月的第8日晚上作布萨(MN.4, Note59)，而半月的第8日称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5)。
    「太子儿」(tāta kumāra)，菩提比丘长老英译为「亲爱的王子」(Dear prince)。
    「当存在一对男子时」(purisayuge vattamāne)，菩提比丘长老英译为「当有两个男人活着；当有两个男人存在」(when there are two men living)，并引注释书的解说，一人是持戒比丘心想：「我证不了阿罗汉果」而不努力，另一人是败坏比丘(corrupt bhikkhu)。


中阿含68经

中阿含68经/大善见王经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游拘尸城，住惒跋单力士娑罗林中。
    尔时，世尊最后欲取般涅槃时，告曰：
    「阿难！汝往至双娑罗树间，可为如来北首敷床，如来中夜当般涅槃。」
    尊者阿难受如来教，即诣双树，于双树间而为如来北首敷床。敷床已讫，还诣佛所，稽首礼足，却住一面，白曰：
    「世尊！已为如来于双树间北首敷床，唯愿世尊自当知时。」
    于是，世尊将尊者阿难至双树间，四迭郁多罗僧以敷床上，襞僧伽梨作枕，右胁而卧，足足相累，最后欲取般涅槃。
    时，尊者阿难执拂侍佛，尊者阿难叉手向佛，白曰：
    「世尊！更有余大城，一名瞻波，二名舍卫，三名鞞舍离，四名王舍城，五名波罗[木*奈]，六名加维罗卫，世尊不于彼般涅槃，何故正在此小土城诸城之中此最为下？」
    是时，世尊告曰：
    「阿难！汝莫说此为小土城诸城之中此最为下，所以者何？乃过去时，此拘尸城名拘尸王城，极大丰乐，多有人民。阿难！拘尸王城长十二由延，广七由延。阿难！造立楼橹，高如一人，或二、三、四……至高七人。阿难！拘尸王城于外周匝有堑七重，其堑则以四宝砖垒：金、银、琉璃及水精。其底布以四种宝沙：金、银、琉璃及水精。阿难！拘尸王城周匝外有垣墙(墙)七重，其墙(墙)亦以四宝砖垒：金、银、琉璃及水精。阿难！拘尸王城周匝七重，行四宝多罗树：金、银、琉璃及水精，金多罗树银叶华实，银多罗树金叶华实，琉璃多罗树水精叶华实，水精多罗树琉璃叶华实。
    阿难！彼多罗树间作种种华池：青莲华池，红莲、赤莲、白莲华池。阿难！其华池岸四宝砖垒：金、银、琉璃及水精。其底布以四种宝沙：金、银、琉璃及水精。阿难！彼池中有四宝梯陛：金、银、琉璃及水精，金陛银蹬，银陛金蹬，琉璃陛水精蹬，水精陛琉璃蹬。阿难！彼池周匝有四宝钩栏：金、银、琉璃及水精，金栏银钩，银栏金钩，琉璃栏水精钩，水精栏琉璃钩。阿难！彼池覆以罗网，铃悬其间，彼铃四宝：金、银、琉璃及水精，金铃银舌，银铃金舌，琉璃铃水精舌，水精铃琉璃舌。
    阿难！于彼池中{殖}[植]种种水华：青莲华，红莲、赤莲、白莲华，常水常华，无守视者，通一切人。阿难！于彼池岸植种种陆华：修摩那华、婆师华、瞻卜华、修揵提华、摩头揵提华、阿提牟哆华、波罗头华。
    阿难！其华池岸有众多女，身体光泽，{曒}[皎]洁明净，美色过人，少不及天，姿容端正，覩者欢悦，众宝璎珞，严饰具足。彼行惠施，随其所须，饮食、衣被、车乘、屋舍、床褥、氍氀、给使、明灯，悉以与之。
    阿难！其多罗树叶风吹之时，有极上妙音乐之声，犹五种妓工师作乐，极妙上好谐和之音。阿难！其多罗树叶，风吹之时，亦复如是。阿难！拘尸城中设有弊恶极下之人，其有欲得五种妓乐者，即共往至多罗树间，皆得自恣，极意娱乐。阿难！拘尸王城常有十二种声，未曾断绝，象声、马声、车声、步声、吹螺声、鼓声、薄洛鼓声、伎鼓声、歌声、舞声、饮食声、惠施声。
    阿难！拘尸城中有王，名大善见，为转轮王，聪明智慧，有四种军整御天下，由己自在，如法法王，成就七宝，得人四种如意之德。云何成就七宝，得人四种如意之德？如前所说七宝、四种人如意之德。阿难！于是，拘尸王城梵志、居士，多取珠宝、钳婆罗宝，载诣大善见王，白曰：『天王！此多珠宝、钳婆罗宝，天王当为见慈愍故，愿垂纳受。』大善见王告梵志、居士曰：『卿等送献，我所不须，吾亦自有。』
    阿难！复有八万四千诸小国王诣大善见王，白曰：『天王！我等欲为天王作殿。』大善见王告诸小王：『卿等欲为我作正殿，我所不须，自有正殿。』八万四千诸小国王皆叉手向，再三白曰：『天王！我等欲为天王作殿，我等欲为天王作殿。』于是，大善见王为八万四千诸小王故，默然而听。尔时，八万四千诸小国王知大善见王默然听已，拜谒辞退，绕三匝而去，各还本国，以八万四千车载金自重，并及其钱，作以不作，复以一一珠宝之柱载往拘尸城，去城不远，作大正殿。
    阿难！彼大正殿长一由延，广一由延。阿难！彼大正殿四宝砖垒：金、银、琉璃及水精。阿难！彼大正殿四宝梯陛：金、银、琉璃及水精，金陛银蹬，银陛金蹬，琉璃陛水精蹬，水精陛琉璃蹬。阿难！大正殿中有八万四千柱，以四宝作：金、银、琉璃及水精，金柱银栌磉，银柱金栌磉，琉璃柱水精栌磉，水精柱琉璃栌磉。阿难！大正殿内立八万四千楼，以四宝作：金、银、琉璃及水精，金楼银覆，银楼金覆，琉璃楼水精覆，水精楼琉璃覆。
    阿难！大正殿中设八万四千御座，亦四宝作：金、银、琉璃及水精，金楼设银御座，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。如是，银楼设金御座，琉璃楼设水精御座，水精楼设琉璃御座，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。阿难！彼大正殿周匝绕有四宝钩栏：金、银、琉璃及水精，金栏银钩，银栏金钩，琉璃栏水精钩，水精栏琉璃钩。阿难！彼大正殿覆以罗网，铃悬其间，彼铃四宝：金、银、琉璃及水精，金铃银舌，银铃金舌，琉璃铃水精舌，水精铃琉璃舌。
    阿难！彼大正殿具足成已，八万四千诸小国王去殿不远，作大华池。阿难！彼大华池长一由延，广一由延。阿难！彼大华池四宝砖垒：金、银、琉璃及水精。其底布以四种宝沙：金、银、琉璃及水精。阿难！彼大华池有四宝梯陛：金、银、琉璃及水精，金陛银蹬，银陛金蹬，琉璃陛水精蹬，水精陛琉璃蹬。
    阿难！彼大华池周匝绕有四宝钩栏：金、银、琉璃及水精，金栏银钩，银栏金钩，琉璃栏水精钩，水精栏琉璃钩。阿难！彼大华池覆以罗网，铃悬其间，彼铃四宝：金、银、琉璃及水精，金铃银舌，银铃金舌，琉璃铃水精舌，水精铃琉璃舌。阿难！彼大华池其中则有种种水华：青莲华、红莲、赤莲、白莲华，常水常华，有守视者，不通一切人。阿难！彼大华池其岸则有种种陆华：修摩那华、婆师华、瞻卜华、修揵提华、摩头揵提华、阿提牟哆华、波罗赖华。
    阿难！如是，大殿及大华池具足成已，八万四千诸小国王去殿不远，作多罗园。阿难！彼多罗园长一由延，广一由延。阿难！多罗园中{殖}[植]八万四千多罗树，则以四宝：金、银、琉璃及水精，金多罗树银叶华实，银多罗树金叶华实，琉璃多罗树水精叶华实，水精多罗树琉璃叶华实。阿难！彼多罗园周匝有四宝钩栏：金、银、琉璃及水精，金栏银钩，银栏金钩，琉璃栏水精钩，水精栏琉璃钩。阿难！彼多罗园覆以罗网，铃悬其间，彼铃四宝：金、银、琉璃及水精，金铃银舌，银铃金舌，琉璃铃水精舌，水精铃琉璃舌。
    阿难！如是，大殿华池及多罗园具足成已，八万四千诸小国王即共往诣大善见王，白曰：『天王！当知大殿华池及多罗园悉具足成，唯愿天王随意所欲。』阿难！尔时，大善见王便作是念：『我不应先升此大殿，若有上尊沙门、梵志，依此拘尸王城住者，我宁可请一切来集坐此大殿，施设上味极美肴馔，种种丰饶食噉含消，手自斟酌，皆令饱满，食竟收器，行澡水讫，发遣令还。』
    阿难！大善见王作是念已，即请上尊沙门、梵志，依彼拘尸王城住者，一切来集升大正殿。都集坐已，自行澡水，便以上味极美肴馔，种种丰饶食噉含消，手自斟酌，皆令饱满。食竟收器，行澡水讫，受咒愿已，发遣令还。
    阿难！大善见王复作是念：『今我不应大正殿中而行于欲，我宁可独将一侍人升大殿住。』阿难！大善见王则于后时，将一侍人升大正殿，便入金楼，坐银御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游。从金楼出，次入银楼，坐金御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游。从银楼出，入琉璃楼，坐水精御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游。从琉璃楼出，入水精楼，坐琉璃御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游。
    阿难！尔时八万四千夫人及女宝并久不见大善见王，各怀饥虚，渴仰欲见。于是，八万四千夫人共诣女宝，白曰：『天后！当知我等并久不觐天王。天后！我等今欲共见天王。』女宝闻已，告主兵臣：『汝今当知：我等并久不觐天王，今欲往见。』主兵臣闻，即送八万四千夫人及女宝至大正殿。八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王亦共侍送至大正殿。当去之时，其声高大，音响震动，大善见王闻其声高大，音声震动，闻已，即问傍侍者曰：『是谁声高大，音响震动？』侍者白曰：『天王！是八万四千夫人及女宝，今悉共来诣大正殿。八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王亦复共来诣大正殿，是故其声高大，音响震动。』大善见王闻已，告侍者曰：『汝速下殿，可于露地疾敷金床，讫还白我。』侍者受教，即从殿下，则于露地疾敷金床讫，还白曰：『已为天王则于露地敷金床讫，随天王意。』
    阿难！大善见王即共侍者从殿来下，升金床上，结跏趺坐。阿难！彼时八万四千夫人及女宝皆悉共前，诣大善见王。阿难！大善见王遥见八万四千夫人及女宝，见已，则便闭塞诸根。于是，八万四千夫人及女宝见王闭塞诸根已，便作是念：『天王今必不用我等，所以者何？天王适见我等，便闭塞诸根。』
    阿难！于是，女宝则前往诣大善见王，到已，白曰：『天王！当知彼八万四千夫人及女宝尽是天王所有，唯愿天王常念我等，乃至命终；八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王，尽是天王所有，唯愿天王常念我等，乃至命终。』
    彼时大善见王闻斯语已，告女宝曰：『妹！汝等长夜教我为恶，不令行慈。妹！汝等从今已后，当教我行慈，莫令为恶。』阿难！八万四千夫人及女宝却住一面，涕零悲泣，而作此语：『我等非是天王之妹，而今天王称我等为妹。』
    阿难！彼八万四千夫人及女宝各各以衣擦拭其泪，复前往诣大善见王，到已，白曰：『天王！我等云何教天王行慈，不为恶耶？』大善见王答曰：『诸妹！汝等为我应如是说：「天王知不？人命短促，当就后世，应修梵行，生无不终。天王！当知彼法必来，非可爱念，亦不可喜，坏一切世，名曰为死，是以天王于八万四千夫人及女宝有念有欲者，唯愿天王悉断、舍离，至终莫念；于八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王，天王有欲有念者，唯愿天王悉断、舍离，至终莫念。」诸妹！汝等如是，教我行慈，不令为恶。』
    阿难！彼八万四千夫人及女宝白曰：『天王！我等从今已后，当教天王行慈，不令为恶。天王！人命短促，当就后世。彼法必来，非可爱念，亦不可喜，坏一切世，名曰为死，是以天王于八万四千夫人及女宝有念有欲者，唯愿天王悉断、舍离，至终莫念；于八万四千象、八万四千马、八万四千车、八万四千步、八万四千小王，天王有欲有念者，唯愿天王悉断、舍离，至终莫念。』阿难！大善见王为彼八万四千夫人及女宝说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，发遣令还。阿难！彼八万四千夫人及女宝知大善见王发遣已，各拜辞还。
    阿难！彼八万四千夫人及女宝还去不久，大善见王即共侍者还升大殿，则入金楼，坐银御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，作是观：『我是最后边，念欲、念恚、念害、斗诤、相憎、谀谄、虚伪、欺诳、妄言，无量诸恶不善之法是最后边。』心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    从金楼出，次入银楼，坐金御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，作是观：『我是最后边，念欲、念恚、念害、斗诤、相憎、谀谄、虚伪、欺诳、妄言，无量诸恶不善之法是最后边。』心与悲俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    从银楼出，入琉璃楼，坐水精御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，作是观：『我是最后边，念欲、念恚、念害、斗诤、相憎、谀谄、虚伪、欺诳、妄言，无量诸恶不善之法是最后边。』心与喜俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    从琉璃楼出，入水精楼，坐瑠(琉)璃御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。坐已，作是观：『我是最后边，念欲、念恚、念害、斗诤、相憎、谀谄、虚伪、欺诳、妄言，无量诸恶不善之法是最后边。』心与舍俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    阿难！大善见王于最后时，生微微死痛，犹如居士或居士子，食极妙食，生小微烦。阿难！大善见王于最后时，生微微死痛亦复如是。阿难！尔时大善见王修习四梵室，舍念欲已，乘是命终，生梵天中。
    阿难！在昔异时大善见王者，汝谓异人耶？莫作斯念！当知即是我也。阿难！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。尔时，说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。
    阿难！我今出世，如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，我今为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今得离生老病死、啼哭忧戚，我今已得脱一切苦。
    阿难！从拘尸城，从惒跋单力士娑罗林，从尼连然河，从{求}[婆]求河，从天冠寺，从为我敷床处，我于其中间七反舍身，于中六反为转轮王，今第七如来、无所着、等正觉。
    阿难！我不复见世中天及魔、梵、沙门、梵志，从天至人，更复舍身者，是处不然。阿难！我今最后生、最后有、最后身、最后形、得最后我，我说是苦边。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「通一切人」，南传作「所有人容易接近」(sabbajanassa anāva?anti)，Maurice Walshe先生英译为「不凋谢」(without fading)。
    「四种如意之德」，南传作「四种成就」(catūhi ca iddhīhi)，Maurice Walshe先生英译为「四种特性」(four properties)，菩提阿难长老英译为「四种成就」(four kinds of success, MN.129)。按：「成就」(iddhi)，另外的意思是「神通；如意」，但此处显然不作此解。
    「舍利供养」(sarīrapūja?)，Maurice Walshe先生英译为「适当格调的葬礼」(funeral in proper style)。
    「女子给需要女子者」(itthi? itthi??hikassa)，Maurice Walshe先生英译为「想要太太者能得到」(those who want a wife can get one)。
    「大数组」，参看《中阿含61经》比对。
    「其性质是生起与消散」(uppādavayadhammino，直译为「生起消散法」)，Maurice Walshe先生英译为「倾向于生起与瓦解」(prone to rise and fall)，菩提比丘长老英译为「他们的性质是发生与消散」(Their nature is to arise and vanish, SN.1.11)。


中阿含69经

中阿含69经/三十喻经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园，与大比丘众俱，共受夏坐。
    尔时，世尊于十五日说从解脱时，在比丘众前敷座而坐。世尊坐已，便入定意，观诸比丘心。于是，世尊见比丘众静坐默然极默然，无有睡眠，除阴盖故，比丘众坐甚深极甚深，息极息、妙极妙。
    是时，尊者舍梨子亦在众中，于是，世尊告曰：
    「舍梨子！比丘众静坐默然极默然，无有睡眠，除阴盖故。比丘众坐甚深极甚深，息极息、妙极妙。舍梨子！谁能敬重奉事比丘众者？」
    于是，尊者舍梨子即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！如是，比丘众静坐默然极默然，无有睡眠，除阴盖故，比丘众坐甚深极甚深，息极息、妙极妙。世尊！无能敬重奉事比丘众者，唯有世尊能敬重奉事法及比丘众、戒、不放逸、布施及定，唯有世尊能敬重奉事。」
    世尊告曰：
    「舍梨子！如是，如是，无能敬重奉事比丘众者，唯有世尊能敬重奉事法及比丘众、戒、不放逸、布施及定，唯有世尊能敬重奉事。舍梨子！犹如王及大臣有种种严饰具，缯彩、锦罽、指环、臂钏、肘璎、咽钳、生色、珠鬘，舍梨子！如是，比丘、比丘尼以戒德为严饰具。舍梨子！若比丘、比丘尼成就戒德为严饰具者，便能舍恶，修习于善。舍梨子！犹如王及大臣有五仪式，剑、盖、天冠、珠柄之拂及严饰屣，守卫其身，令得安隐，舍梨子！如是，比丘、比丘尼以持禁戒为卫梵行。舍梨子！若比丘、比丘尼成就禁戒为卫梵行者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣有守合人，舍梨子！如是，比丘、比丘尼以护六根为守合人。舍梨子！若比丘、比丘尼成就护六根为守合人者，便能舍恶，修习于善。舍梨子！犹如王及大臣有守门将，聪明智慧，分别晓了，舍梨子！如是，比丘、比丘尼以正念为守门将。舍梨子！若比丘、比丘尼成就正念为守门将者，便能舍恶，修习于善。舍梨子！犹如王及大臣有好浴池，清泉平满，舍梨子！如是，比丘、比丘尼以{自}[息]心为浴池泉。舍梨子！若比丘、比丘尼成就{自}[息]心为浴池泉者，便能舍恶，修习于善。舍梨子！犹如王及大臣有沐浴人，常使洗浴，舍梨子！如是，比丘、比丘尼以善知识为沐浴人。舍梨子！若比丘、比丘尼成就善知识为沐浴人者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣有涂身香，木蜜、沉水、旃檀、苏合、鸡舌、都梁，舍梨子！如是，比丘、比丘尼以戒德为涂香。舍梨子！若比丘、比丘尼成就戒德为涂香者，便能舍恶，修习于善。舍梨子！犹如王及大臣有好衣服，初摩衣、锦缯衣、白[迭*毛]衣、加陵伽波惒逻衣，舍梨子！如是，比丘、比丘尼以惭愧为衣服。舍梨子！若比丘、比丘尼成就惭愧为衣服者，便能舍恶，修习于善。舍梨子！犹如王及大臣有好床座，极广高大，舍梨子！如是，比丘、比丘尼以四禅为床座。舍梨子！若比丘、比丘尼成就四禅为床座者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣有工剃师，常使洗浴，舍梨子！如是，比丘、比丘尼以正念为剃师。舍梨子！若比丘、比丘尼成就正念为剃师者，便能舍恶，修习于善。舍梨子！犹如王及大臣有肴馔美食，种种异味，舍梨子！如是，比丘、比丘尼以喜为食。舍梨子！若比丘、比丘尼成就于喜以为食者，便能舍恶，修习于善。舍梨子！犹如王及大臣有种种饮，[木*奈]饮、瞻波饮、甘蔗饮、蒲桃饮、末蹉提饮，舍梨子！如是，比丘、比丘尼以法味为饮。舍梨子！若比丘、比丘尼成就法味以为饮者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣有妙华鬘，青莲华鬘、瞻卜华鬘、修摩那华鬘、婆师华鬘、阿提牟哆华鬘，舍梨子！如是，比丘、比丘尼以三定为华鬘：空、无愿、无相。舍梨子！若比丘、比丘尼成就三定为华鬘者，便能舍恶，修习于善。舍梨子！犹如王及大臣有诸屋舍、堂阁、楼观，舍梨子！如是，比丘、比丘尼以三室为屋舍：天室、梵室、圣室。舍梨子！若比丘、比丘尼成就三室为屋舍者，便能舍恶，修习于善。舍梨子！犹如王及大臣有典守者，谓：守室人，舍梨子！如是，比丘、比丘尼以智慧为守室人。舍梨子！若比丘、比丘尼成就智慧为守室人者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣有诸国邑四种租税，一分供王及给皇后、宫中婇女，二分供给太子、群臣，三分供国一切民人，四分供给沙门、梵志，舍梨子！如是，比丘、比丘尼以四念处为租税。舍梨子！若比丘、比丘尼成就四念处为租税者，便能舍恶，修习于善。舍梨子！犹如王及大臣有四种军：象军、马军、车军、步军，舍梨子！如是，比丘、比丘尼以四正断为四种军。舍梨子！若比丘、比丘尼成就四正断为四种军者，便能舍恶，修习于善。舍梨子！犹如王及大臣有种种舆：象舆、马舆、车舆、步舆，舍梨子！如是，比丘、比丘尼以四如意足为掆舆。舍梨子！若比丘、比丘尼成就四如意足以为舆者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣有种种车庄，以众好师子、虎、豹斑文之皮，织成杂色种种庄饰，舍梨子！如是，比丘、比丘尼以止观为车。舍梨子！若比丘、比丘尼成就止观以为车者，便能舍恶，修习于善。舍梨子！犹如王及大臣有驾御者，谓：御车人，舍梨子！如是，比丘、比丘尼以正念为驾御人。舍梨子！若比丘、比丘尼成就正念为驾御人者，便能舍恶，修习于善。舍梨子！犹如王及大臣有极高幢，舍梨子！如是，比丘、比丘尼以己心为高幢。舍梨子！若比丘、比丘尼成就己心为高幢者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣有好道路，平正坦然，唯趣园观，舍梨子！如是，比丘、比丘尼以八支圣道为道路，平正坦然，唯趣涅槃。舍梨子！若比丘、比丘尼成就八支圣道以为道路，平正坦然，唯趣涅槃者，便能舍恶，修习于善。舍梨子！犹如王及大臣有主兵臣，聪明智慧，分别晓了，舍梨子！如是，比丘、比丘尼以智能为主兵臣。舍梨子！若比丘、比丘尼成就智能为主兵臣者，便能舍恶，修习于善。舍梨子！犹如王及大臣有大正殿，极广高敞，舍梨子！如是，比丘、比丘尼以智慧为大正殿。舍梨子！若比丘、比丘尼成就智慧为大正殿者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣升高殿上，观殿下人往来走踊、住立坐卧，舍梨子！如是，比丘、比丘尼以升无上智慧高殿，为自观己心，周正柔软，欢喜远离。舍梨子！若比丘、比丘尼成就无上智慧高殿，为自观己心，周正柔软，欢喜远离者，便能舍恶，修习于善。舍梨子！犹如王及大臣有宗正卿，谙练宗族，舍梨子！如是，比丘、比丘尼以四圣种为宗正卿。舍梨子！若比丘、比丘尼成就四圣种为宗正卿者，便能舍恶，修习于善。舍梨子！犹如王及大臣有名良医，能治众病，舍梨子！如是，比丘、比丘尼以正念为良医。舍梨子！若比丘、比丘尼成就正念为良医者，便能舍恶，修习于善。
    舍梨子！犹如王及大臣有正御床，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗{谷}[縠]，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那，舍梨子！如是，比丘、比丘尼以无碍定为正御床。舍梨子！若比丘、比丘尼成就无碍定为正御床者，便能舍恶，修习于善。舍梨子！犹如王及大臣有名珠宝，舍梨子！如是，比丘、比丘尼以不动心解脱为名珠宝。舍梨子！若比丘、比丘尼成就不动心解脱为名珠宝者，便能舍恶，修习于善。舍梨子！犹如王及大臣极净沐浴，好香涂身，身极清净，舍梨子！如是，比丘、比丘尼以自观己心为身极净。舍梨子！若比丘、比丘尼成就自观己心为身净者，便能敬重奉事世尊、法及比丘众、戒、不放逸、布施及定。」
    佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行。


中阿含70经

中阿含70经/转轮王经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游摩兜丽刹利，在[木*奈]林驶河岸。
    尔时，世尊告诸比丘：
    「诸比丘！当自然法灯，自归己法，莫然余灯，莫归余法。诸比丘！若自然法灯，自归己法，不然余灯，不归余法者，便能求学得利，获福无量，所以者何？比丘！昔时有王名曰坚念，为转轮王，聪明智慧，有四种军整御天下，由己自在，如法法王，成就七宝，得人四种如意之德。云何成就七宝，得人四种如意之德？如前所说成就七宝，得人四种如意之德。
    于是，坚念王而于后时，天轮宝移，忽离本处，有人见之，诣坚念王白曰：『天王！当知天轮宝移离于本处。』坚念王闻已，告曰：『太子！我天轮宝移离于本处。太子！我自曾从古人闻之，若转轮王天轮宝移离本处者，彼王必不久住，命不久存。太子！我已得人间之欲，今当复求于天上欲。太子！我欲剃除须发，着袈裟衣，至信舍家无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天轮宝移离本处者，汝亦当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家无家学道。』于是，坚念王授太子国，善教敕已，便剃除须发，着袈裟衣，至信舍家无家学道。
    时，坚念王出家学道七日之后，彼天轮宝即没不现。失天轮已，刹利顶生王便大忧恼，愁戚不乐。刹利顶生王即诣父坚念王仙人所。到已，白曰：『天王！当知天王学道七日之后，彼天轮宝便没不现。』父坚念王仙人告子刹利顶生王曰：『汝莫以失天轮宝故而怀忧戚，所以者何？汝不从父得此天轮。』刹利顶生王复白父曰：『天王！我今当何所为？』
    父坚念王仙人告其子曰：『汝当应学相继之法！汝若学相继之法者，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千{幅}[辐?]，一切具足，清净自然，非人所造，色如火[火*佥]，光明昱烁。』刹利顶生王复白父曰：『天王！云何相继之法欲令我学，令我学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火[火*佥]，光明昱烁？』
    父坚念王仙人复告子曰：『汝当观法如法，行法如法，当为太子、后妃、婇女及诸臣民、沙门、梵志、……乃至蜫虫奉持法斋。月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍[毯-炎+数]、綩綖、给使、明灯。若汝国中有上尊、名德、沙门、梵志者，汝当随时往诣彼所，问法受法：「诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？」从彼闻已，行如所说。若汝国中有贫穷者，当出财物，以给恤之。{天王}[子]！是谓：相继之法，汝当善学。汝善学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁。』
    刹利顶生王便于后时观法如法，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫奉持法斋。月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍[毯-炎+数]、綩綖、给使、明灯。若其国中有上尊、名德、沙门、梵志者，便自随时往诣彼所，问法受法：『诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？』从彼闻已，行如所说。若其国中有贫穷者，即出财物，随时给恤。刹利顶生王于后十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火[火*佥]，光明昱烁。彼亦得转轮王，亦成就七宝，亦得人四种如意之德。云何成就七宝、得人四种如意之德？亦如前说。
    彼转轮王而于后时，天轮宝移，忽离本处，有人见之，诣转轮王白曰：『天王！当知天轮宝移离于本处。』转轮王闻已，告曰：『太子！我天轮宝移离本处。太子！我曾从父坚念王仙人闻之，若转轮王天轮宝移离本处者，彼王必不久住，命不久存。太子！我已得人间之欲，今当复求于天上欲。太子！我欲剃除须发，着袈裟衣，至信舍家无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天轮宝移离本处者，汝亦当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家无家学道。』于是，转轮王授太子国，善教敕已，便剃除须发，着袈裟衣，至信舍家无家学道。
    彼转轮王出家学道七日之后，彼天轮宝即没不现。失天轮已，刹利顶生王而不忧戚，但染欲着欲，贪欲无厌，为欲所缚，为欲所触，为欲所使，不见灾患，不知出要，便自出意治国，以自出意治国故，国遂衰减，不复增益。犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减；刹利顶生王亦复如是，自出意治国，以自出意治国故，国遂衰减，不复增益。
    于是，国师、梵志案行国界，见国人民转就衰减，不复增益，便作是念：『刹利顶生王自出意治国，以自出意治国故，国土人民转就衰减，不复增益，犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减，此刹利顶生王亦复如是，自出意治国，以自出意治国故，国土人民转就衰减，不复增益。』国师、梵志即共往诣刹利顶生王，白曰：『天王！当知天王自出意治国，以自出意治国故，国土人民转就衰减，不复增益，犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减，今天王亦复如是，自出意治国，以自出意治国故，国土人民转就衰减，不复增益。』刹利顶生王闻已告曰：『梵志！我当云何？』国师梵志白曰：『天王！国中有人聪明智慧，明知算数，国中有大臣眷属学经明经，诵习、受持相继之法，犹如我等一切眷属。天王！当学相继之法，学相继法已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火[火*佥]，光明昱烁。』
    刹利顶生王复问曰：『梵志！云何相继之法欲令我学，令我学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火[火*佥]，光明昱烁？』国师梵志白曰：『天王！当观法如法，行法如法，当为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫奉持法斋。月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍[毯-炎+数]、綩綖、给使、明灯。若王国中有上尊、名德、沙门、梵志者，当自随时往诣彼所，问法受法：「诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？」从彼闻已，行如所说。若王国中有贫穷者，当出财物，用给恤之。天王！是谓相继之法，当善取学。善取学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火[火*佥]，光明昱烁。』
    刹利顶生王便于后时观法如法，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫奉持法斋。月八日、十四日、十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍[毯-炎+数]、綩綖、给使、明灯。若其国中有上尊、名德、沙门、梵志者，便自随时往诣彼所，问法受法：『诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？』从彼闻已，行如所说。
    然，国中民有贫穷者，不能出物，用给恤之，是为困贫无财物者不能给恤，故人转穷困。因穷困故，便盗他物；因偷盗故，其主捕伺收缚，送诣刹利顶生王，白曰：『天王！此人盗我物，愿天王治。』刹利顶生王问彼人曰：『汝实盗耶？』彼人白曰：『天王！我实偷盗，所以者何？天王！以贫困故，若不盗者，便无以自济。』刹利顶生王即出财物而给与之，语盗者曰：『汝等还去，后莫复作！』于是，国中人民闻刹利顶生王若国中人有行盗者，王便出财物而给与之，由斯之故，人作是念：『我等亦应盗他财物。』
    于是，国人各各竞行盗他财物，是为困贫无财物者，不能给恤，故人转穷困；因穷困故，盗转滋甚；因盗滋甚故，彼人寿转减，形色转恶。彼寿转减色转恶已，比丘！父寿八万岁，子寿四万岁。比丘！彼人寿四万岁时，有人便行盗他财物，其主捕伺收缚，送诣刹利顶生王，白曰：『天王！此人盗我物，愿天王治。』刹利顶生王问彼人曰：『汝实盗耶？』彼人白曰：『天王！我实偷盗，所以者何？以贫困故，若不盗者，便无以自济。』刹利顶生王闻已，便作是念：『若我国中有盗他物，更出财物尽给与者，如是，唐空竭国藏，盗遂滋甚，我今宁可作极利刀，若我国中有偷盗者，便收捕取，坐高标下，斩截其头。』
    于是，刹利顶生王后便敕令，作极利刀，若国中有盗他物者，即敕捕取，坐高标下，斩截其头。国中人民闻：『刹利顶生王敕作利刀，若国中有盗他物者，即便捕取，坐高标下，斩截其头。』我亦宁可效作利刀，持行劫物，若从劫物者，捉彼物主而截其头。于是，彼人则于后时效作利刀，持行劫物，捉彼物主，截断其头。是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿四万岁，子寿二万岁。
    比丘！人寿二万岁时，有人盗他财物，其主捕伺收缚，送诣刹利顶生王，白曰：『天王！此人盗我财物，愿天王治。』刹利顶生王问彼人曰：『汝实盗耶？』时，彼盗者便作是念：『刹利顶生王若知其实，或缚鞭我，或抛或摈，或罚钱物，或种种苦治，或贯标上，或枭其首，我宁可以妄言欺诳刹利顶生王耶？』念已，白曰：『天王！我不偷盗。』是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，便妄言、两舌转增；因妄言、两舌增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿二万岁，子寿一万岁。
    比丘！人寿万岁时，人民或有德，或无德。若无德者，彼为有德人起嫉妒意而犯其妻。是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，便妄言、两舌转增；因妄言、两舌增故，便嫉妒、邪淫转增；因嫉妒、邪淫增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿万岁，子寿五千岁。
    比丘！人寿五千岁时，三法转增：非法、欲贪、邪法。因三法增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿五千岁，子寿二千五百岁。比丘！人寿二千五百岁时，复三法转增：两舌、麁言、绮语。因三法增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿二千五百岁，子寿千岁。比丘！人寿千岁时，一法转增，邪见是也。因一法增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿千岁，子寿五百岁。
    比丘！人寿五百岁时，彼人尽寿不孝父母，不能尊敬沙门、梵志，不行顺事，不作福业，不见后世罪。彼因不孝父母，不能尊敬沙门、梵志，不行顺事，不作福业，不见后世罪故，比丘！父寿五百岁，子寿或二百五十、或二百岁。比丘！今若有长寿，或寿百岁，或不啻者。」
    佛复告曰：
    「比丘！未来久远时，人寿十岁。比丘！人寿十岁时，女生五月，即便出嫁。比丘！人寿十岁时，有谷名稗子，为第一美食，犹如今人粳粮(粮)为上馔。比丘！如是，人寿十岁时，有谷名稗子，为第一美食。比丘！人寿十岁时，若今日所有美味：酥油、盐、蜜、甘蔗、糖，彼一切尽没。比丘！人寿十岁时，若行十恶业道者，彼便为人所敬重，犹如今日若行十善业道者，彼便为人所敬重。比丘！人寿十岁时亦复如是，若行十恶业道者，彼便为人之所敬重。比丘！人寿十岁时都无有善名，况复有行十善业道？
    比丘！人寿十岁时，有人名弹罚，周行遍往，家家弹罚。比丘！人寿十岁时，母于其子极有害心，子亦于母极有害心。父子、兄弟、姊妹、亲属，展转相向，有贼害心，犹如猎师见彼鹿已，极有害心。比丘！人寿十岁时亦复如是，母于其子极有害心，子亦于母极有害心，父子、兄弟、姊妹、亲属，展转相向，有贼害心。比丘！人寿十岁时，当有七日刀兵劫。彼若捉草，即化成刀，若捉樵木，亦化成刀。彼以此刀各各相杀，彼于七日刀兵劫，过七日便止。
    尔时，亦有人生惭耻羞愧，厌恶不爱，彼人七日刀兵劫时，便入山野，在隐处藏。过七日已，则从山野于隐处出，更互相见，生慈愍心，极相爱念，犹如慈母唯有一子，与久离别，从远来还，安隐归家，相见喜欢，生慈愍心，极相爱念。如是，彼人过七日后，则从山野于隐处出，更互相见，生慈愍心，极相爱念。共相见已，便作是语：『诸贤！我今相见，今得安隐，我等坐生不善法故，今值见此，亲族死尽，我等宁可共行善法。云何当共行善法耶？我等皆是杀生之人，今宁可共离杀、断杀，我等应共行是善法。』
    彼便共行如是，善法，行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿十岁人生子寿二十。比丘！寿二十岁人复作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已共离杀、断杀，然，故共行不与而取，我等宁可离不与取、断不与取，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿二十岁人生子寿四十。
    比丘！寿四十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，然，故行邪淫，我等宁可离邪淫、断邪淫，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿四十岁人生子寿八十。
    比丘！寿八十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，然，故行妄言，我等宁可离妄言、断妄言，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿八十岁人生子寿百六十。
    比丘！寿百六十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，然，故行两舌，我等宁可离两舌、断两舌，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿百六十岁人生子寿三百二十岁。
    比丘！寿三百二十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，然，故行麁言，我等宁可离麁言、断麁言，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿三百二十岁人生子寿六百四十。
    比丘！寿六百四十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，然，故行绮语，我等宁可离绮语、断绮语，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿六百四十岁人生子寿二千五百。
    比丘！寿二千五百岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，离绮语、断绮语，然，故行贪嫉，我等宁可离贪嫉、断贪嫉，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿二千五百岁人生子寿五千。
    比丘！寿五千岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，离绮语、断绮语，离贪嫉、断贪嫉，然，故行瞋恚，我等宁可离瞋恚、断瞋恚，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿五千岁人生子寿一万。
    比丘！寿万岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，离绮语、断绮语，离贪嫉、断贪嫉，离瞋恚、断瞋恚，然，故行邪见，我等宁可离邪见、断邪见，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿万岁人生子寿二万。
    比丘！寿二万岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，离绮语、断绮语，离贪嫉、断贪嫉，离瞋恚、断瞋恚，离邪见、断邪见，然，故有非法、欲恶、贪行邪法，我等宁可离此三恶不善法、断三恶不善法，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿二万岁人生子寿四万。
    比丘！人寿四万岁时，孝顺父母，尊重恭敬沙门、梵志，奉行顺事，修习福业，见后世罪。彼因孝顺父母，尊重恭敬沙门、梵志，奉行顺事，修习福业，见后世罪故，比丘！寿四万岁人生子寿八万。比丘！人寿八万岁时，此阎浮洲极大丰乐，多有人民，村邑相近，如鸡一飞。比丘！人寿八万岁时，女年五百乃当出嫁。比丘！人寿八万岁时，唯有如是，病：寒热、大小便、欲、{不}[饮]食、老，更无余患。
    比丘！人寿八万岁时有王名螺，为转轮王，聪明智慧，有四种军整御天下，由己自在，如法法王，成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统领此一切地，乃至大海，不以刀杖，以法教令，令得安乐。比丘！诸刹利顶生王得为人主，整御天下，行自境界，从父所得。彼因行自境界，从父所得，寿不转减，形色不恶，未曾失乐，力亦不衰。诸比丘！汝等亦应如是，剃除须发，着袈裟衣，至信舍家无家学道，行自境界，从父所得。诸比丘！汝等因行自境界，从父所得，寿不转减，形色不恶，未曾失乐，力亦不衰。
    云何比丘行自境界，从父所得？此比丘观内身如身，观内觉、心、法如法，是谓比丘行自境界，从父所得。
    云何比丘寿？此比丘修欲定如意足，依远离、依无欲、依灭尽、趣向出要；修精进定……修心定……修思惟定如意足，依远离、依无欲、依灭尽、趣向出要，是谓比丘寿。
    云何比丘色？此比丘修习禁戒，守护从解脱，又复善摄威仪礼节，见纤介罪常怀畏怖，受持学戒，是谓比丘色。
    云何比丘乐？此比丘离欲、离恶不善之法，……乃至得第四禅成就游，是谓比丘乐。
    云何比丘力？此比丘诸漏已尽，得无漏心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓比丘力。
    比丘！我不更见有力不可降伏如魔王力，彼漏尽比丘则以无上圣慧之力而能降伏。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

长阿含6经/转轮圣王修行经(庄春江标点)
    如是我闻：
    一时，佛在摩罗酰搜人间游行，与千二百五十比丘渐至摩楼国。
    尔时，世尊告诸比丘：
    「汝等当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依。云何比丘当自炽燃，炽燃于法，勿他炽燃？当自归依，归依于法，勿他归依？于是，比丘内身身观，精勤无懈，忆念不忘，除世贪忧。外身身观、内外身身观，精勤无懈，{识}[忆]念不忘，除世贪忧。受、意、法观亦复如是，是为比丘自炽燃，炽燃[于]法，不他炽燃；自归依，归依于法，不他归依。
    如是行者，魔不能娆，功德日增，所以者何？乃往过去久远世时，有王名坚固念，刹利水浇头种，为转轮圣王，领四天下。时，王自在以法治化，人中殊特，七宝具足：一者金轮宝，二者白象宝，三者绀马宝，四者神珠宝，五者玉女宝，六者居士宝，七者主兵宝。千子具足，勇健雄猛。能伏怨敌，不用兵杖，自然太平。坚固念王久治世已，时，金轮宝即于虚空忽离本处，时，典轮者速往{曰}[白?]王：『大王！当知今者轮宝离于本处。』时，坚固王闻已念言：『我曾于先宿耆旧所闻，若转轮圣王轮宝移者，王寿未几。我今{己}[已?]受人中福乐，宜更方便受天福乐，当立太子领四天下，别封一邑与下发师，命下须发，服三法衣，出家修道。』
    时，坚固念王即命太子而告之曰：『卿！为知不？吾曾从先宿耆旧所闻：「若转轮圣王金轮离本处者，王寿未几。」吾今已受人中福乐，当更方便迁受天福。今欲剃除须发，服三法衣，出家为道，以四天下委付于汝，宜自勉力，存恤民物。』是时，太子受王教已，时，坚固念王即剃除须发，服三法衣，出家修道。
    时，王出家过七日已，彼金轮宝忽然不现，其典轮者往白王言：『大王！当知今者轮宝忽然不现。』时，王不悦，即往诣坚固念王所，到已白王：『父王！当知今者轮宝忽然不现。』时，坚固念王报其子曰：『汝勿怀忧以为不悦，此金轮宝者非汝父产，汝但勤行圣王正法；行正法已，于十五日月满时，沐浴香汤，婇女围遶，升正法殿上，金轮神宝自然当现，轮有千辐，光色具足，天匠所造，非世所有。』
    子白父王：『转轮圣王正法云何？当云何行？』王告子曰：『当依于法，立法、具法，恭敬尊重，观察于法，以法为首，守护正法。又，当以法诲诸婇女，又，当以法护视教诫诸王子、大臣、群寮、百官及诸人民、沙门、婆罗门，下至禽兽，皆当护视。』
    又告子曰：『又，汝土境所有沙门、婆罗门履行清真，功德具足，精进不懈，去离骄慢，忍辱仁爱，闲独自修，独自止息，独到涅槃，自除贪欲，化彼除贪；自除瞋恚，化彼除瞋；自除愚痴，化彼除痴，于染不染，于恶不恶，于愚不愚，可着不着，可住不住，可居不居，身行质直，口言质直，意念质直；身行清净，口言清净，意念清净，正{念}[命]清净，仁慧无厌，衣食知足，持钵乞食，以福众生。有如是人者，汝当数诣，随时谘问，凡所修行，何善何恶？云何为犯？云何非犯？何者可亲？何者不可亲？何者可作？何者不可作？施行何法，长夜受乐？汝谘问已，以意观察，宜行则行，宜舍则舍。国有孤老，当拯给之，贫穷困劣，有来{取}[求]者，慎勿违逆。国有旧法，汝勿改易，此是转轮圣王所修行法，汝当奉行。』」
    佛告诸比丘：
    「时，转轮圣王受父教已，如说修行。后于十五日月满时，沐浴香汤，升高殿上，婇女围遶，自然轮宝忽{然}[现]在前。轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四。时，转轮王默自念言：『我曾从先宿耆旧所闻，若刹利王水浇头种，以十五日月满时，沐浴香汤，升宝殿上，婇女围遶，自然金轮忽现在前，轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四，是则名为转轮圣王。今此轮现，将无是耶？今我宁可试此轮宝。』
    时，转轮王即召四兵，向金轮宝偏露右臂，右膝着地，复以右手摩扪金轮，语言：『汝向东方，如法而转，勿违常则。』轮即东转。时，王即将四兵随从其后，金轮宝前有四神导，轮所住处，王即止驾。尔时，东方诸小国王见大王至，以金钵盛银粟，银钵盛金粟，来趣王所，拜首白言：『善来！大王！今此东方土地丰乐，人民炽盛，志性仁和，慈孝忠顺，唯愿圣王于此治正！我等当给使左右，承受所当。』时，转轮大王语小王言：『止！止！诸贤！汝等则为供养我已，但当以正法治，勿使偏枉，无令国内有非法行，此即名曰我之所治。』
    时，诸小王闻此教已，即从大王巡行诸国，至东海表。次行南方、西方、北方，随轮所至，其诸国王各献国土，亦如东方诸小国比。时，转轮王既随金轮，周行四海，以道开化，安慰民庶，已还本国。时，金轮宝在宫门上虚空中住，时，转轮王踊跃而言：『此金轮宝真为我瑞，我今真为转轮圣王。』是为金轮宝成就。
    其王久治世已，时，金轮宝即于虚空忽离本处，其典轮者速往白王：『大王！当知今者轮宝离于本处。』时，王闻已即自念言：『我曾于先宿耆旧所闻，若转轮圣王轮宝移者，王寿未几。我今已受人中福乐，宜更方便受天福乐，当立太子领四天下，别封一邑与下发师，令下须发，服三法衣，出家修道。』
    时，王即命太子而告之曰：『卿为知不？吾曾从先宿耆旧所闻：「若转轮圣王金轮宝离本处者，王寿未几。」吾今已受人中福乐，当设方便迁受天乐。今欲剃除须发，服三法衣，出家修道，以四天下委付于汝，宜自勉力，存恤民物。』尔时，太子受王教已，王即剃除须发，服三法衣，出家修道。时，王出家过七日已，其金轮宝忽然不现，典金轮者往白王言：『大王！当知今者轮宝忽然不现。』时王闻已，不以为忧，亦复不往问父王意。时，彼父王忽然命终。
    自此以前，六转轮王皆展转相承，以正法治，唯此一王自用治国，不承旧法，其政不平，天下怨诉，国土损减，人民凋落。时，有一婆罗门大臣往白王言：『大王！当知今者国土损减，人民凋落，转不如常。王今国内多有知识，聪慧博达，明于古今，备知先王治政之法，何不命集问其所知？彼自当答。』时，王即召群臣，问其先王治政之道。时，诸智臣具以事答，王闻其言，即行旧政以法护世，而{由}[犹]不能拯济孤老，施及下穷。
    时，国人民转至贫困，遂相侵夺，盗贼滋甚，伺察所得，将诣王所白言：『此人为贼，愿王治之。』王即问言：『汝实为贼耶？』答曰：『实尔，我贫穷饥饿，不能自存，故为贼耳。』时，王即出库物以供给之，而告之曰：『汝以此物供养父母，并恤亲族，自今已后，勿复为贼。』余人{转}[传]闻有作贼者，王给财宝，于是，复行劫盗他物，复为伺察所得，将诣王所白言：『此人为贼，愿王治之。』王复问言：『汝实为贼耶？』答曰：『实尔，我贫穷饥饿，不能自存，故为贼耳。』时，王复出库财以供给之，复告之曰：『汝以此物供养父母，并恤亲族，自今已后，勿复为贼。』
    复有人闻有作贼者，王给财宝，于是复行劫盗他物，复为伺察所得，将诣王所白言：『此人为贼，愿王治之。』王复问言：『汝实为贼耶？』答曰：『实尔，我贫穷饥饿，不能自存，故为贼耳。』时，王念言：『先为贼者，吾见贫穷，给其财宝，谓当止息，而余人闻，转更相效，盗贼日滋，如是无已，我今宁可杻械其人，令于街巷，然后载之出城，刑于旷野，以诫后人耶？』时，王即敕左右，使收系之，{声}[击]鼓唱令，遍诸街巷。讫已载之出城，刑于旷野。国人尽知彼为贼者，王所收系，令于街巷，刑之旷野。时，人展转自相谓言：『我等设为贼者，亦当如是，与彼无异。』于是，国人为自防护，遂造兵杖、刀剑、弓矢，迭相残害，攻劫掠夺。自此，王来始有贫穷；有贫穷已，始有劫盗；有劫盗已，始有兵杖；有兵杖已，始有杀害；有杀害已，则颜色憔悴，寿命短促。时，人正寿四万岁，其后转少，寿二万岁，然，其众生有寿、有夭，有苦、有乐。彼有苦者，便生邪淫、贪取之心，多设方便，图谋他物。是时，众生贫穷劫盗，兵{杖}[仗]杀害，转{转}[更]滋甚，人命转减，寿一万岁。
    一万岁时，众生复相劫盗，为伺察所得，将诣王所白言：『此人为贼，愿王治之。』王问言：『汝实作贼耶？』答曰：『我不作。』便于众中故作妄语。时，彼众生以贫穷故，便行劫盗；以劫盗故，便有刀兵；以刀兵故，便有杀害；以杀害故，便有贪取、邪淫；以贪取、邪淫故，便有妄语；有妄语故其寿转减，至于(于)千岁。千岁之时，便有口三恶行始出于(于)世：一者两舌，二者恶口，三者绮语。此三恶业展转炽盛，人寿稍减至五百岁。五百岁时，众生复有三恶行起：一者非法淫，二者非法贪，三者邪见。此三恶业展转炽盛，人寿稍减，三百、二百，我今时人乃至百岁，少出多减。
    如是展转为恶不已，其寿稍减，当至十岁。十岁时人，女生五月便行嫁，是时，世间酥油、石蜜、黑石蜜，诸甘美味不复闻名，粳粮、禾稻变成草莠。缯、绢、锦、绫、劫贝、白[迭*毛]，今世名服，时悉不现，织麁毛缕以为上衣。是时，此地多生荆棘，蚊、虻、蝇、虱、蛇、蚖、蜂、蛆，毒虫众多。金、银、琉璃、珠玑、名宝，尽没于地，{遂}[唯]有瓦石砂砾出于地上。
    当于尔时，众生之类永不复闻十善之名，但有十恶充满世间。是时，乃无善法之名，其人何由得修善行？是时，众生能为极恶：不孝父母、不敬师长、不忠、不义，{返}[反]逆无道者便得尊敬，如今能修善行：孝养父母、敬顺师长、忠信怀义，顺道修行者便得尊敬。尔时，众生多修十恶，多堕恶道，众生相见，常欲相杀，犹如猎师见于群鹿。时，此土地多有沟坑，溪涧深谷，土旷人希，行来恐惧。尔时，当有刀兵劫起，手执草木，皆成戈鉾，于七日中，展转相害。
    时，有智者远逃丛林，依倚坑坎，于七日中怀怖畏心，发慈善言：『汝不害我，我不害汝，食草木子以存性命。』过七日已，从山林出。时，有存者，得共相见，欢喜庆贺言：『汝不死耶？汝不死耶？』犹如父母唯有一子，久别相见，欢喜无量。彼人如是各怀欢喜，迭相庆贺，然后推问其家，其家亲属死亡者众，复于七日中悲泣号咷，啼哭相向。过七日已，复于七日中共相庆贺，娱乐欢喜，寻自念言：『吾等积恶弥广，故遭此难，亲族死亡，家属覆没，今者宜当少共修善。宜修何善？当不杀生。』
    尔时，众生尽怀慈心，不相残害，于是众生色寿转增，其十岁者寿二十岁。二十时人复作是念：『我等由少修善行，不相残害故，寿命延长至二十岁，今者宁可更增少善。当修何善？已不杀生，当不窃盗。』已修不盗，则寿命延长至四十岁。四十时人复作是念：『我等由少修善，寿命延长，今者宁可更增少善。何善可修？当不邪淫。』于是，其人尽不邪淫，寿命延长至八十岁。
    八十岁人复作是念：『我等由少修善，寿命延长，今者宁可更增少善。何善可修？当不妄语。』于是，其人尽不妄语，寿命延长至百六十。百六十时人复作是念：『我等由少修善，寿命延长，我今宁可更增{小}[少]善。何善可修？当不两舌。』于是，其人尽不两舌，寿命延长至三百二十岁。三百二十岁时人复作是念：『我等由少修善故，寿命延长，今者宁可更增少善。何善可修？当不恶口。』于是，其人尽不恶口，寿命延长至六百四十。六百四十时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不绮语。』于是，其人尽不绮语，寿命延长至二千岁。二千岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不悭贪。』于是，其人尽不悭贪而行布施，寿命延长至五千岁。五千岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不嫉妒，慈心修善。』于是，其人尽不嫉妒，慈心修善，寿命延长至于万岁。万岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当行正见，不生颠倒。』于是，其人尽行正见，不起颠倒，寿命延长至二万岁。二万岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当灭三不善法：一者非法淫，二者非法贪，三者邪见。』于是，其人尽灭三不善法，寿命延长至四万岁。四万岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当孝养父母，敬事师长。』于是，其人即孝养父母，敬事师长，寿命延长至八万岁。
    八万岁时人，女年五百岁始出行嫁。时，人当有九种病：一者寒，二者热，三者饥，四者渴，五者大便，六者小便，七者欲，八者饕餮，九者老。时，此大地坦然平整，无有沟坑、丘墟、荆棘，亦无蚊、虻、蛇、蚖、毒虫，瓦石、沙砾变成瑠(琉)璃，人民炽盛，五谷平贱，丰乐无极。是时，当起八万大城，村城邻(邻)比，鸡鸣相闻。当于尔时，有佛出世，名为弥勒如来、至真、等正觉，十号具足，如今如来十号具足。彼于诸天、释、梵、魔、若魔、天、诸沙门、婆罗门、诸天、世人中，自身作证，亦如我今于诸天、释、梵、魔、若魔、天、沙门、婆罗门、诸天、世人中，自身作证。彼当说法，初言亦善，中下亦善，义味具足，净修梵行。如我今日说法，上中下言，皆悉真正，义味具足，梵行清净。彼众弟子有无数千万，如我今日弟子数百。彼时，人民称其弟子号曰慈子，如我弟子号曰释子。
    彼时，有王名曰儴伽，刹利水浇头种转轮圣王，典四天下，以正法治，莫不靡伏，七宝具足：一金轮宝、二白象宝、三绀马宝、四神珠宝、五玉女宝、六居士宝、七主兵宝。王有千子，勇猛雄烈，能却外敌。四方敬顺，不加兵杖，自然太平。尔时，圣王建大宝幢，围十六寻，上高千寻，千种杂色严饰其幢。幢有百觚，觚有百枝，宝缕织成，众宝间厕。于是，圣王坏此幢已，以施沙门、婆罗门、国中贫者，然后剃除须发，服三法衣，出家修道，修无上行，于现法中自身作证：『生死已尽，梵行已立，所作已办，不受后有。』」
    佛告诸比丘：
    「汝等当勤修善行，以修善行，则寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足，犹如诸王顺行转轮圣王旧法，则寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足。比丘亦如是，当修善法，寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足。
    云何比丘寿命延长？如是比丘修习欲定精勤不懈灭行成就以修神足；修精进定、意定、思惟定精勤不懈灭行成就以修神足，是为寿命延长。
    何谓比丘颜色增益？于是比丘戒律具足，成就威仪，见有小罪，生大怖畏，等学诸戒，周满备悉，是为比丘颜色增益。
    何谓比丘安隐快乐？于是比丘断除淫欲，去不善法，有觉、有观，离生喜、乐，行第一禅。除灭觉、观，内信欢悦，{捡}[敛]心专一，无觉、无观，定生喜、乐，行第二禅。舍喜守护，专{心}[念]不乱，自知身乐，贤圣所求，护念、乐{行?}，行第三禅。舍灭苦乐，先除忧喜，不苦不乐，护念清净，行第四禅，是为比丘安隐快乐。
    何谓比丘财宝丰饶？于是比丘修习慈心，遍满一方，余方亦尔，周遍广普，无二无量，除众结恨，心无嫉恶，静默慈柔，以自娱乐；悲、喜、舍心亦复如是，是为比丘财宝丰饶。
    何谓比丘威力具足？于是比丘如实知苦圣谛，{习}[集]、尽、道谛亦如实知，{为是}[是为?]比丘威力具足。」
    佛告比丘：
    「我今遍观诸有力者无过魔力，然，漏尽比丘力能胜彼。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「当自然法灯」(MA)，「当自炽燃」(DA)，南传作「你们要住于以自己为依靠」(attadīpā……viharatha)，Maurice Walshe先生英译为「以你们自己为岛屿」(be islands unto yourselves)，菩提比丘长老英译为「住于以你们自己为岛屿」(dwell with yourselves as an island, SN.22.43)。按：「dīpa」有两个意思，一是「灯火」，一是「洲岛」，后者又引申为「庇护所」。
    「自归己法」(MA)，「当自归依」(DA)，南传作「以自己为归依」(attasara?ā，直译为「(以)我归依；自归依」，简略为「自依」)，Maurice Walshe先生英译为「以你们自己为依靠」(be a refuge unto yourselves)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge, SN.22.43)。
    「莫然余灯」(MA)，「勿他炽燃」(DA)，「不异洲」(SA)，南传经文无此句，但推断应为「不以其它为依靠」(ana??attadīpā)。
    「莫归余法」(MA)，「勿他归依」(DA)，南传作「不以其它为归依」(ana??asara?ā，直译为「(以)不异归依」，简略为「不异依(SA)」)，Maurice Walshe先生英译为「不以其它为依靠」(no other refuge)，菩提比丘长老英译为「不以其它为依靠」(with no other refuge, SN.22.43)。
    「王仙人」，南传作「国王仙人」(rājisi)，Maurice Walshe先生英译为「贤能国王；贤明国王」(royal sage)。
    「自出意治国」(MA)，「自用治国」(DA)，南传作「他只公平地统治国土」(So samateneva suda? janapada? pasāsati)，Maurice Walshe先生英译为「他根据自己的想法统治人民」(he ruled the people according to his own ideas)。按：此处所依的巴利语经文版本，看不到「根据自己的想法」的文句。
    「邪法」(micchādhamma)，Maurice Walshe先生英译为「越轨的习惯」(deviant practices)，并引注释书的解说，这是指「男人跟男人；女人跟女人」(men with men, women with women)。
    「如鸡一飞」，长阿含经作「鸡鸣相闻」，南传作「鸡可飞抵」(kukku?asampātikā)，Maurice Walshe先生英译为「将只是一只公鸡的飞行[距离]」(will be but a cock’s flight)。按：sampātikā意义不明，PTS英巴辞典对kukku?asampātikā注有「热灰之淋」(a shower of hot ashes , cock as symbol of fire)，似乎指「鸡胤部」，但此与本经无关。
    「行自境界，从父所得」，南传作「你们要走在自己父亲与祖父境界的适当范围」(Gocare……caratha sake pettike visaye)，Maurice Walshe先生英译为「保持在你自己的领域，你祖先的出没地」(keep to your own preserves……to your ancestral haunts)，菩提比丘长老英译为「走在我们自己祖先传下的领域」(had strayed in our own ancestral domain, SN.47.6)。按：「(在)适当范围」(gocare)，另译为「行境；行处；亲近处」(「正行与行境」的「行境」即是这个字)，「牧场；饵所(饲养动物的场所)；饵(饲料)」。
    「欲定如意足」，长阿含经作「欲定精勤不懈灭行成就以修神足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的意志之集中贯注的力量之路」(the road to power which is concentration of intention accompanyied by effort of will)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving, SN.51.15)，并引注释书的解说，将「神足」(iddhipāda?，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūta? pāda?)，并解说依SN.51.13(参看《杂阿含561经》附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」(长阿含经作「灭行成就」)，应该是依「勤奋之行」(padhānasa?khāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
    「思惟定如意足」(MA)，「思惟定精勤不懈灭行成就以修神足」(DA)，南传作「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的研究调查之集中贯注的力量之路」(the road to power which is concentration of investigation accompanyied by effort of will)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。
    「炽燃于法」(SA作「法洲」)，南传作「以法为依靠」(dhammadīpā，直译为「(以)法洲」或「法灯」)，Maurice Walshe先生英译为「让法成为你的岛屿」(Let the Dhamma be your island)，菩提比丘长老英译为「以法为岛屿」(with the Dhamma as an island, SN.22.43)。
    「故意虚妄」(sampajānamusā)，Maurice Walshe先生英译为「故意说谎」(telling a deliberate lie)。
    「将会相互领受野兽想」(a??ama??amhi migasa??a? pa?ilabhissanti)，Maurice Walshe先生英译为「彼此误以为对方是野兽」(mistake one another for wild beasts)。
    「四神足」(catunna? iddhipādāna?；另译为「四如意足」)，Maurice Walshe先生英译为「四他能通往力量之路」(four road to power he can)。「如意足」)，菩提比丘长老英译为「超常力量的基础」(the basis for spiritual power, SN.51.15)。
    「四种如意之德」，参看《中阿含68经》比对。
    「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。


中阿含71经

中阿含71经/蜱肆经(王相应品)(庄春江标点)
    我闻如是：
    一时，尊者鸠摩罗迦叶游拘萨罗国，与大比丘众俱，往诣斯惒提，住彼村北尸摄惒林。
    尔时，斯惒提中有王名蜱肆，极大丰乐，资财无量，畜牧产业不可称计，封户、食邑种种具足。斯惒提邑泉池草木一切属王，从拘萨罗王波斯匿之所封授。
    于是，斯惒提梵志、居士闻：
    「有沙门名鸠摩罗迦叶游拘萨罗国，与大比丘众俱，来至此斯惒提，住彼村北尸摄惒林。彼沙门鸠摩罗迦叶有大名称，周闻十方，鸠摩罗迦叶才辩无碍，所说微妙，彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者，快得善利，我等可往见彼沙门鸠摩罗迦叶。」斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林。
    是时，蜱肆王在正殿上，遥见斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林。蜱肆王见已，告侍人曰：
    「此斯惒提梵志、居士，今日何故各与等类相随而行，从斯惒提并共北出，至尸摄惒林？」
    侍人白曰：
    「天王！彼斯惒提梵志、居士闻：『有沙门鸠摩罗迦叶游拘萨罗国，与大比丘众俱，来至此斯惒提，住彼村北尸摄惒林。天王！彼沙门鸠摩罗迦叶有大名称，周闻十方，鸠摩罗迦叶才辩无碍，所说微妙，彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者，快得善利，我等可往见彼沙门鸠摩罗迦叶。』天王！是故斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林。」
    蜱肆王闻已，告侍人曰：
    「汝往诣彼斯惒提梵志、居士所，而语之曰：『蜱肆王告斯惒提梵志、居士：「诸贤可住！我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴，勿为彼所欺：『为有后世，有众生生。』我如是见、如是说：『无有后世，无众生生。』」』」
    侍人受教，即往诣彼斯惒提梵志、居士所，而语之曰：
    「蜱肆王告斯惒提梵志、居士：『诸贤可住！我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴，勿为彼所欺：「为有后世，有众生生。」我如是见、如是说：「无有后世，无众生生。」』」
    斯惒提梵志、居士闻此教已，答侍人曰：
    「辄如来敕。」
    侍人还启：
    「已宣王命，彼斯惒提梵志、居士住待天王，唯愿天王宜知是时。」
    时，蜱肆王即敕御者：
    「汝速严驾！我今欲行。」
    御者受教，即速严驾讫，还白王：
    「严驾已{辨}[办]，随天王意。」
    时，蜱肆王即乘车出，往诣斯惒提梵志、居士所，与共行至尸摄惒林。
    时，蜱肆王遥见尊者鸠摩罗迦叶在树林间，即下车步进，往诣尊者鸠摩罗迦叶所，共相问讯，却坐一面，问曰：
    「迦叶！我今欲问，宁见听耶？」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！若欲问者，便可问之，我闻已当思。」
    时，蜱肆王即便问曰：
    「迦叶！我如是见、如是说：『无有后世，无众生生。』沙门鸠摩罗迦叶！于意云何？」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！我今问王，随所解答。于王意云何？今此日月，为是今世？为后世耶？」
    蜱肆答曰：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，到已，谓言：『汝等当知我如是见、如是说：「无有后世，无众生生。」亲亲！有沙门、梵志如是见、如是说，言：「有后世，有众生生。」我常不信彼之所说。彼复作是语：「若有男女作恶行、不精进、{事}[懒]惰、懈怠、嫉妒、悭贪、不舒手、不庶几、极着财物，彼因缘此，身坏命终必至恶处，生地狱中。」若彼沙门、梵志所说是真实者，汝等是我亲亲：作恶行、不精进、{事}[懒]惰、懈怠、嫉妒、悭贪、不舒手、不庶几、极着财物，若汝等身坏命终必至恶处，生地狱中者，可还语我：「蜱肆！彼地狱中如是、如是苦。」若当尔者，我便现见。』彼闻我语，受我教已，都无有来语我言：『蜱肆！彼地狱中如是、如是苦。』迦叶！因此事故，我作是念：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！我复问王，随所解答。若有王人收缚罪者，送至王所，白曰：『天王！此人有罪，王当治之。』王告彼曰：『汝等将去反缚两手，令彼骑驴，打破败鼓，声如驴鸣。遍宣令已，从城南门出，坐高标下，斩断其头。』彼受教已，即反缚罪人，令其骑驴，打破败鼓，声如驴鸣。遍宣令已，从城南门出，坐高标下，欲斩其头。此人临死语彼卒曰：『汝且小住！我欲得见父母、妻子、奴婢、使人，听我暂去。』于王意云何？彼卒宁当放斯罪人，听暂去耶？」
    蜱肆答曰：「不也，迦叶！」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！王亲亲者亦复如是：作恶行、不精进、{事}[懒]惰、懈怠、嫉妒、悭贪、不舒手、不庶几、极着财物，彼因缘此，身坏命终必至恶处，生地狱中。地狱卒捉极苦治时，彼语卒曰：『诸地狱卒！汝等小住，莫苦治我！我欲暂去诣蜱肆王，告语之曰：「彼地狱中如是、如是苦，令彼现见。」』于王意云何？彼地狱卒宁当放王亲亲令暂来耶？」
    蜱肆答曰：「不也，迦叶！」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！汝应如是观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴。彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，到已谓言：『汝等当知我如是见、如是说：「无有后世，无众生生。」亲亲！有沙门、梵志如是见、如是说，言：「有后世，有众生生。」我常不信彼之所说。彼复作是语：「若有男女妙行精进、精勤不懈、无有嫉妒，亦不悭贪、舒手、庶几、开意放舍、给诸孤穷、常乐施与、不着财物，彼因缘此，身坏命终必升善处，乃生天上。」若彼沙门、梵志所说是真实者，汝等是我亲亲：妙行精进、精勤不懈、无有嫉妒，亦不悭贪、舒手、庶几、开意放舍、给诸孤穷、常乐施与、不着财物，若汝等身坏命终必升善处，生天上者，可还语我：「蜱肆！天上如是、如是乐。」若当尔者，我便现见。』彼闻我语，受我教已，都无有来语我言：『蜱肆！天上如是、如是乐。』迦叶！因此事故，我作是念：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹村邑外有都圊厕，深没人头，粪满其中，而有一人堕没厕底。若复有人为慈愍彼，求义及饶益，求安隐快乐，便从厕上徐徐挽出，刮以竹片，拭以树叶，洗以暖汤。彼于后时，净澡浴已，以香涂身，升正殿上，以五所欲而娱乐之，于王意云何？彼人宁复忆念先厕，欢喜称誉，复欲见耶？」
    蜱肆答曰：
    「不也，迦叶！若更有人忆念彼厕，欢喜称誉而欲见者，便不爱此人，况复自忆念先厕，欢喜称誉，复欲见者，是处不然。」
    「蜱肆！若王有亲亲妙行精进、精勤不懈、无有嫉妒，亦不悭贪、舒手、庶几、开意放舍、给诸孤穷、常乐施与、不着财物，彼因缘此，身坏命终必升善处，乃生天上。生天上已，天五所欲而自娱乐。于王意云何？彼天天子宁当舍彼天五所欲，忆念于此人间五欲，欢喜称誉，复欲见耶？」
    蜱肆答曰：
    「不也，迦叶！所以者何？人间五欲臭处不净，甚可{增}[憎]恶，而不可向，不可爱念，麤涩不净。迦叶！比于人间五所欲者，天欲为最，最上最好，最妙最胜。若彼天天子舍天五欲，而更忆念人间五欲，欢喜称誉，复欲见者，是处不然。」
    「蜱肆！汝应如是观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴，彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过是耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，到已谓：言：『汝等当知我如是见、如是说：「无有后世，无众生生。」亲亲！有沙门、梵志如是见、如是说，言：「有后世，有众生生。」我常不信彼之所说。彼复作是语：「若有男女妙行精进、精勤不懈、无有嫉妒，亦不悭贪、舒手、庶几、开意放舍、给{绪}[诸]孤穷、常乐施与、不着财物，彼因缘此，身坏命终必升善处，乃生天上。」若彼沙门、梵志所说是真实者，汝等是我亲亲：妙行精进、精勤不懈、无有嫉妒，亦不悭贪、舒手、庶几、开意放舍、给诸孤穷、常乐施与、不着财物，若汝等身坏命终必升善处，生天上者，可还语我：「蜱肆！天上如是、如是乐。」若汝天上而作是念：「我若还归，当何所得？」蜱肆王家多有财物，吾当与汝。』彼闻我语，受我教已，都无有来语我言：『蜱肆！天上如是、如是乐。』迦叶！因此事故，我作是念：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！天上寿长，人间命短。若人间百岁，是三十三天一日一夜，如是，一日一夜，月三十日，年十二月，三十三天天寿千年，于王意云何？若汝有亲亲妙行精进、[精]勤不懈、无有嫉妒，亦不悭贪、舒手、庶几、开意放舍、给诸孤穷、常乐施与、不着财物，彼因缘此，身坏命终必升善处，乃生天上。生天上已，便作是念：『我等先当一日一夜，以天五欲而自娱乐，或二、三、四……至六、七日，以天五欲而自娱乐，然后当往语蜱肆王：「天上如是、如是乐，令彼现见。」』于王意云何？汝竟当得尔所活不？」
    蜱肆问曰：
    「迦叶！谁从后世来语：『沙门鸠摩罗迦叶！天上寿长，人间命短。若人间百岁，是三十三天一日一夜，如是，一日一夜，月三十日，年十二月，三十三天天寿千年？』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹如盲人，彼作是说：『无黑白色，亦无见黑白色；无长短色，亦无见长短色；无近远色，亦无见近远色；无麁细色，亦无见麁细色。何以故？我初不见不知，是故无有色。』彼盲如是说，为真说耶？」
    蜱肆答曰：
    「不也，迦叶！所以者何？迦叶！有黑白色，亦有见黑白色；有长短色，亦有见长短色；有近远色，亦有见近远色；有麁细色，亦有见麁细色。若盲作是说：『我不见不知，是故无有色者。』彼作是说，为不真实。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆王亦如盲。若王作是说：『谁从后世来语：「沙门鸠摩罗迦叶！天上寿长，人间命短，若人间百岁是三十三天一日一夜，如是，一日一夜，月三十日，年十二月，三十三天天寿千年？」』」
    蜱肆王言：
    「沙门鸠摩罗迦叶！大为不可！不应作是说！所以者何？沙门鸠摩罗迦叶！精进比我如盲。迦叶！若知我知我亲亲：妙行精进、精勤不懈、无有嫉妒，亦不悭贪、舒手、庶几、开意放舍、给诸孤穷、常乐施与、不着财物，彼因缘此，身坏命终必升善处，生天上者。迦叶！我今便应即行布施，修诸福业，奉斋守戒已，以刀自杀，或服毒药，或投坑井，或自缢死。沙门鸠摩罗迦叶！精进不应比我如彼盲人。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如梵志有年少妇，方始怀妊，又前妇者已有一男，而彼梵志于其中间忽便命终。命终之后，彼前妇儿语小母曰：『小母！当知今此家中所有财物尽应属我，不复见应可与分者。』小母报曰：『我今怀妊，若生男者，汝应与分；若生女者，物尽属汝。』彼前妇儿复更再三语小母曰：『今此家中所有财物尽应属我，不复见应可与分者。』小母亦复再三报曰：『我今怀妊，若生男者，汝应与分；若生女者，物尽属汝。』于是，小母愚痴不达，不善晓解，无有智慧，欲求存命而反自害，即入室中，便取利刀自决其腹，看为是男？为是女耶？彼愚痴不达，不善晓解，无有智慧，欲求存命而反自害及{复}[腹?]中子。
    当知！蜱肆亦复如是，愚痴不达，不善晓解，无有智慧，欲求存命，反作是念：『迦叶！若知我知我亲亲妙行精进、精勤不懈、无有嫉妒，亦不悭贪、舒手、庶几、开意放舍、给诸孤穷、常乐施与、不着财物，彼因缘此，身坏命终必升善处，生天上者，我今便应即行布施，修诸福业，奉斋守戒已，以刀自杀，或服毒药，或投坑井，或自缢死。沙门鸠摩罗迦叶！精进不应比我如彼盲人。』蜱肆！若精进人长寿者，便得大福；若得大福者，便得生天长寿。蜱肆！汝应如是，观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴。彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：无有后世，无众生生。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，慰劳看彼，彼亦慰劳视我。彼若命终，我复诣彼慰劳看彼，彼亦不复慰劳视我，我亦不复慰劳看彼。迦叶！以此事故，我作是念：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如有人善能吹螺，若彼方土未曾闻螺声，便往彼方，于夜闇中升高山上尽力吹螺。彼众多人未曾闻螺声，闻已，便念：『此为何声？如是极妙，为甚奇特！实可爱乐，好可观听，令心欢悦。』时，彼众人便共往诣善吹螺人所，到已，问曰：『此是何声？如是极妙，为甚奇特！实可爱乐，好可观听，令心欢悦。』善吹螺人以螺投地，语众人曰：『诸君！当知即此螺声。』于是，众人以足蹴螺，而作是语：『螺可出声！螺可出声！』寂无音响，善吹螺人便作是念：『今此众人愚痴不达，不善晓解，无有智慧，所以者何？乃从无知之物欲求音声。』是时，善吹螺人还取彼螺，以水净洗，便举向口，尽力吹之。时，彼众人闻已，作是念：『螺甚奇妙！所以者何？谓：因手、因水、因口，风吹便生好声，周满四方。』如是，蜱肆！若人活命存者，则能言语共相慰劳，若其命终，便不能言共相慰劳。蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴，彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有{右伺}[有司]，收捕罪人送诣我所，到已，白曰：『天王！此人有罪，愿王治之！』我语彼曰：『取此罪人可生称之，生称之已，还下着地，以绳绞杀，杀已复称。我欲得知此人为何时极轻柔软，色悦泽好？为死时耶？为活时耶？』彼受我教，取此罪人，活称之已，还下着地，以绳绞杀，杀已复称。彼罪人活时极轻柔软，色悦泽好；彼人死已，皮转厚重，坚不柔软，色不悦泽。迦叶！因此事故，我作是念：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。{喻}[蜱]肆！犹如铁丸或铁犁镵，竟日火烧，彼当尔时，极轻柔软，色悦泽好。若火灭已，渐渐就冷，转凝厚重，坚不柔软，色不悦泽。如是，蜱肆！若人活时，身体极轻柔软，色悦泽好。若彼死已，便转厚重，坚不柔软，色不悦泽。蜱肆！汝应如是，观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断、绝离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴。彼以清净天眼出过于人，见众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：无众生生。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有有司收捕罪人送诣我所，到已，白曰：『天王！此人有罪，愿王治之！』我语彼曰：『取此罪人倒着铁釜中，或着铜釜中，密盖其口，于下燃火。下燃火已，观视众生入时、出时，往来周旋。』彼受我教，取此罪人，倒着铁釜中，或着铜釜中，密盖其口，于下燃火。下燃火已，观视众生入时、出时、往来周旋。迦叶！我作如是方便，不见众生生。迦叶！因此事故，我作是念：无众生生。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！我今问汝，随所解答。于意云何？若汝食好极美上馔，昼寝于床，汝颇曾忆于梦中见园观浴池、林木华果、清泉长流，极意游戏周旋往来耶？」
    蜱肆答曰：「曾忆有之。」
    迦叶复问：
    「若汝食好极美上馔，昼寝于床，尔时颇有直侍人不？」
    答曰：「有也。」
    迦叶复问：
    「若汝食好极美上馔，昼寝于床，当尔之时，左右直侍颇有见汝出入周旋往来时耶？」
    蜱肆答曰：
    「正使异人亦不能见，况复左右直侍人耶？」
    「蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴。彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有有司，收捕罪人送诣我所，到已，白曰：『天王！此人有罪，愿王治之！』我语彼曰：『取此罪人剥皮剔肉，截筋破骨，……乃至于髓，求众生生。』彼受我教，取此罪人剥皮剔肉，截筋破骨，……乃至于髓，求众生生。迦叶！我作如是方便求众生生，而竟不见众生生。迦叶！因此事故，我作是念：『无众生生』。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如事火编发梵志居近道边，去彼不远，有商人宿。时，诸商人过夜平旦匆匆发去，忘一小儿。于是，事火编发梵志早起案行商人宿处，见一小儿独住失主，见已，念曰：『今此小儿无所依怙，我不养者，必死无疑。』便抱持去，还至本处而养长之。此儿转大，诸根成就。尔时，事火编发梵志彼于人间有小事缘，于是，事火编发梵志敕年少曰：『我有小事暂出人间，汝当种火，慎莫令灭！若火灭者，汝可取此火钻求之。』尔时，事火编发梵志善教敕已，即至人间。于后年少便出游戏，火遂灭尽。彼还求火，即取火钻以用打地，而作是语：『火出！火出！』火竟不出。复于石上加力打之：『火出！火出！』火亦不出。火既不出，便破火钻十片、百片，弃去坐地，愁恼而言：『不能得火，当如之何？』
    是时，事火编发梵志彼于人间所作已讫，还归本处，到已，问曰：『年少！汝不游戏随视种火，不令灭耶？』年少白曰：『尊者！我出游戏，火后遂灭。我还求火，即取火钻以用打地而作是语：火出！火出！火竟不出。复于石上加力打之：火出！火出！火亦不出。火既不出，便破火钻十片、百片，弃去坐地。尊者！我如是，求，不能得火，当如之何？』
    尔时，事火编发梵志便作是念：『今此年少甚痴不达，不善晓解，无有智慧，所以者何？从无知火钻作如是，意求索火耶？』于是，事火编发梵志取燥火钻火母，着地而以钻之，即便火出，转转炽盛，语年少曰：『年少！求火法应如是，不应如汝愚痴不达，无有智慧，从无知火钻作如是，意求索于火。』当知：蜱肆亦复如是，愚痴不达，不善晓解，无有智慧，于无知死肉，……乃至骨髓求众生生。蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴。彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹如朋友二人舍家治生，彼行道时，初见有麻甚多无主，一人见已，便语伴曰：『汝当知之：今此有麻甚多无主，我欲与汝共取，自重而担，还归可得资用。』便取重担。彼于道路复见多有劫贝纱缕及劫贝衣甚多无主，复见多银亦无有主。一人见已，便弃麻担取银自重。复于道路见多金聚而无有主，时，担银人语担麻者：『汝今当知：此金极多而无有主，汝可舍麻，我舍银担，我欲与汝共取此金，重担而归，可得供用。』彼担麻者语担银人：『我此麻担已好，装治缚束已坚，从远担来，我不能舍，汝且自知，勿忧我也。』于是，担银人强夺麻担，扑着于地而{[扌*勉]}[挽]坏之。彼担麻者语担银人：『汝已如是，{[扌*勉]}[挽]坏我担，我此麻担缚束已坚，所来处远，我要自欲担此麻归，终不舍之，汝且自知，勿忧我也。』彼担银人即舍银担，便自取金重担而还。担金人归，父母遥见担金来归，见已，叹曰：『善来！贤子！快来！贤子！汝因是金快得生活，供养父母，供给妻子、奴婢、使人，复可布施沙门、梵志，作福升上，善果善报，生天长寿。』彼担麻者还归其家，父母遥见担麻来归，见已，骂曰：『汝罪人来！无德人来！汝因此麻，不得生活，供养父母，供给妻子、奴婢、使人，又亦不得布施沙门及诸梵志，作福升上，善果善报，生天长寿。』当知蜱肆亦复如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所{增}[憎]恶。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如商人与其大众，有千乘车，行饥俭道。此大众中而有两主，彼作是念：『我等何因得脱此难？』复作是念：『我此大众应分为两部，部各五百。』彼商人众便分为两部，部各五百。于是，一商人主将五百乘至饥俭道，彼商人主常在前导，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两[轗-咸+匆]。彼商人主见，便问曰：『饥俭道中有天雨不？彼有新水、樵及草耶？』彼人答曰：『饥俭道中天降大雨，极有新水乃饶樵、草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水及好樵、草。』彼商人主闻已即还，诣诸商人而告之曰：『我在前行，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两[轗-咸+匆]。我问彼曰：「饥俭道中有天雨不？彼有新水、樵及草耶？」彼答我曰：「饥俭道中天降大雨，极有新水乃饶樵、草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水及好樵、草。」诸商人！我等可舍故水、樵、草，如是，不久当得新水、樵、草，莫令乘乏。』彼商人等即便弃舍故水、樵、草，一日行道不得新水、樵、草，二日、三日、……乃至七日行道，犹故不得新水、樵、草。过七日已，为食人鬼之所杀害。
    第二商人主便作是念：『前商人主已过崄难，我等今当以何方便复得脱难？』第二商人主作是念已，与五百车即便俱进至饥俭道。第二商人主自在前导，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两[轗-咸+匆]。第二商人主见便问曰：『饥俭道中有天雨不？彼有新水、樵及草耶？』彼人答曰：『饥俭道中天降大雨，极有新水乃饶樵、草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水及好樵、草。』第二商人主闻已即还，诣诸商人而告之曰：『我在前行见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两[轗-咸+匆]。我问彼曰：「饥俭道中有天雨不？彼有新水、樵及草耶？」彼答我曰：「饥俭道中天适大雨，极有新水乃饶樵、草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水及好樵、草。」诸商人！我等未可舍故水、樵、草，若得新水、樵、草，然后当弃。』彼不舍故水、樵、草，一日行道不得新水、樵、草，二日、三日、……乃至七日行道，犹故不得新水、樵、草。第二商人主在前行时，见前第一商人主及诸商人为食人鬼之所杀害。第二商人主见已，语诸商人：『汝等看前商人主愚痴不达，不善晓解，无有智慧，既自杀身，复杀诸人。汝等商人若欲取前诸商人物，自恣取之。』当知：蜱肆亦复如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹前第一商人之主及诸商人。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如二人许戏赌[麸-夫+并]，第一戏者并窃食之，食一、二、三，或至众多。第二戏者便作是念：『共此人戏，数数欺我而偷[麸-夫+并]食，或一、二、三，或至众多。』见如是，已，语彼伴曰：『我今欲息，后当更戏。』于是，第二戏者离于彼处，便以毒药用涂其[麸-夫+并]，涂已即还，语其伴曰：『可来共戏！即来共戏！』第一戏者复窃[麸-夫+并]食，或一、二、三，或至众多。既食[麸-夫+并]已，即便戴眼吐沫欲死，于是，第二戏者向第一戏人即说颂曰：
    『此[麸-夫+并]毒药涂，汝贪食不觉，坐为[麸-夫+并]欺我，后必致苦患。』
    当知：蜱肆亦复如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹如戏人为[麸-夫+并]欺他，还自得殃。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹养猪人，彼行路时，见有熇粪甚多无主，便作是念：『此粪可以养饱多猪，我宁可取自重而去。』即取负去，彼于中道遇天大雨，粪液流漫，浇污其身，故负持去，终不弃舍。彼则自受无量之恶，亦为众人之所憎恶。当知：蜱肆亦复如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹养猪人。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说最后譬喻。若汝知者，善；若不知者，我不复说法。蜱肆！犹如大猪为五百猪王，行崄难道，彼于中路遇见一虎。猪见虎已，便作是念：『若与斗者，虎必杀我；若畏走者，然，诸亲族便轻慢我，不知今当以何方便得脱此难？』作是念已，而语虎曰：『若欲斗者，便可共斗；若不尔者，借我道过。』彼虎闻已，便语猪曰：『听汝共斗，不借汝道。』猪复语曰：『虎！汝小住！待我被着祖父时铠，还当共战。』彼虎闻已，而作是念：『彼非我敌，况祖父铠耶？』便语猪曰：『随汝所欲。』猪即还至本厕处所，婉转粪中，涂身至眼已，便往至虎所，语曰：『汝欲斗者便可共斗，若不尔者，借我道过。』虎见猪已，复作是念：『我常不食杂小虫者，以惜牙故，况复当近此臭猪耶？』虎念是已，便语猪曰：『我借汝道，不与汝鬪。』猪(猪)得过已，则还向虎而说颂曰：
    『虎汝有四足，我亦有四足，汝来共我斗，何意怖而走？』
    时，虎闻已，亦复说颂而答猪曰：
    『汝毛竖森森，诸畜中下极，猪汝可速去，粪臭不可堪。』
    时，猪自夸复说颂曰：
    『摩竭鸯二国，闻我共汝斗，汝来共我战，何以怖而走？』
    虎闻此已，复说颂曰：
    『举身毛皆污，猪(猪)汝臭熏我，汝斗欲求胜，我今与汝胜。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！我亦如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便自受无量之恶，亦为众人之所憎恶，犹如彼虎与猪胜也。」
    蜱肆王闻已，白曰：
    「尊者初说日月喻时，我闻即解，欢喜奉受，然，我欲从尊者鸠摩罗迦叶求上复上妙智所说，是故，我向问复问耳。我今自归尊者鸠摩罗迦叶。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！汝莫归我！我所归佛，汝亦应归。」
    蜱肆王白曰：
    「尊者！我今自归佛、法及比丘众，愿尊者鸠摩罗迦叶为佛受我为优婆塞！从今日始，终身自归，乃至命尽。尊者鸠摩罗迦叶！我从今日始行布施修福。」
    尊者鸠摩罗迦叶问曰：
    「蜱肆！汝欲行施修福，施与几人？能至几时？」
    蜱肆王白曰：
    「布施百人，或至千人；一日、二日、……或至七日。」
    尊者鸠摩罗迦叶告曰：
    「若王行施修福，布施百人，或至千人；一日、二日、……或至七日者，诸方沙门、梵志尽闻：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』诸方闻已，尽当远来，七日之中不及王施；若不得食王信施者，王便无福，不得长夜受其安乐。蜱肆王！犹如种子不碎不坏，不剖不坼，非风非日，非水中伤，秋时好藏。若彼居士深耕良田，极治地已，随时下种，然雨泽不适者，于蜱肆意云何？彼种可得生增长不？」
    答曰：「不也。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！汝亦如是，若行施修福，布施百人或至千人；一日、二日、……或至七日者，诸方沙门、梵志尽闻：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』诸方闻已，尽当远来，七日之中不及王施；若不得食王信施者，王便无福，不得长夜受其安乐。」
    蜱肆王复问曰：「尊者！我当云何？」
    尊者鸠摩罗迦叶答曰：
    「蜱肆！汝当行施修福，常供长斋。若蜱肆王行施修福，常供长斋者，诸方沙门、梵志闻：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』诸方闻已，尽当远来，彼皆可得及王信施，王便有福，而得长夜受其安乐。蜱肆！犹如种子不碎不坏，不剖不坼，非风非日，非水中伤，秋时好藏。若彼居士深耕良田，极治地已，随时下种，雨泽适者，于蜱肆意云何？彼种可得生增长不？」
    答曰：「生也。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！汝亦如是。若当行施修福，常供长斋者，诸方沙门、梵志闻：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』诸方闻已，尽当远来，彼皆可得及王信施，王便有福，而得长夜受其安乐。」
    于是，蜱肆王白曰：
    「尊者！我从今始行施修福，常供长斋。」
    尔时，尊者鸠摩罗迦叶为蜱肆王及斯惒提梵志、居士说法，劝发渴仰，成就欢喜。无量方便，为彼说法，劝发渴仰，成就欢喜已，默然而住。于是，蜱肆王及斯惒提梵志、居士，尊者鸠摩罗迦叶为其说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，稽首尊者鸠摩罗迦叶足，绕三匝而去。
    彼蜱肆王虽行施修福，然，极恶麁弊豆羹菜茹，唯一片姜，又复施以麁弊布衣。
    时，监厨(厨)者名优多罗，彼行施修福时，为蜱肆王嘱语上座咒愿：
    「此施若有福报者，莫令蜱肆王今世后世受。」蜱肆王闻优多罗行施修福时，常为嘱上座咒愿：
    「此施若有福报者，莫令蜱肆王今世后世受。」闻已，即呼问曰：
    「优多罗！汝实行施修福时，为我嘱上座咒愿：『此施若有福报者，莫令蜱肆王今世后世受。』为如是耶？」
    优多罗白曰：
    「实尔，天王！所以者何？天王虽行施修福，然极恶麁弊豆羹菜茹，唯一片姜。天王！此食尚不可以手触，况复自食耶？天王施以麁弊布衣。天王！此衣尚不可以脚蹑，况复自着耶？我敬天王，不重所施，是故，天王！我不愿此弊布施报令王受也。」
    蜱肆王闻已，告曰：
    「优多罗！汝从今始，如我所食，当以饭食；如我着衣，当以布施。」
    于是，优多罗从是已后，如王所食，便以饭食；如王所衣，便以布施。
    尔时，优多罗因为蜱肆王监行布施故，身坏命终生四王天中。彼蜱肆王以不至心行布施故，身坏命终生榵树林空宫殿中。
    尊者桥[火*佥]钵帝数往游行彼榵树林空宫殿中，尊者桥[火*佥]钵帝遥见蜱肆王，即便问曰：
    「汝是谁耶？」
    蜱肆王答曰：
    「尊者桥[火*佥]钵帝！颇闻阎浮洲中有斯惒提王，名蜱肆耶？」
    尊者桥[火*佥]钵帝答曰：
    「我闻阎浮洲中斯惒提有王，名蜱肆。」
    蜱肆王白曰：
    「尊者桥[火*佥]钵帝！我即是也，本名蜱肆王。」
    尊者桥[火*佥]钵帝复问曰：
    「蜱肆王如是见、如是说：『无有后世，无众生生。』彼何由生此？依四王天小榵树林空宫殿中？」
    蜱肆王白曰：
    「尊者桥[火*佥]钵帝！我本实有是见，然，为尊者沙门鸠摩罗迦叶之所降伏、所治断舍。若尊者桥[火*佥]钵帝还下阎浮洲者，愿遍告语阎浮洲人：『若行施修福时，当至心与，自手与，自往与，至信与，知有业、有业报与，所以者何？莫令以是受布施报如斯惒提蜱肆王也！蜱肆王者是布施主，以不至心行施与故，生依四王天小榵树林空宫殿中。』」尔时，尊者桥[火*佥]钵帝默然而受。
    于是，尊者桥[火*佥]钵帝有时来下至阎浮洲，则遍告诸阎浮洲人：
    「至心施与，自手与，自往与，至信与，知有业、有业报与，所以者何？莫令以是受布施报如斯惒提蜱肆王也！蜱肆王者是布施主，以不至心行施与故，生依四王天小榵树林空宫殿中。」
    尊者鸠摩罗迦叶所说如是，蜱肆王、斯惒提梵志、居士及诸比丘闻尊者鸠摩罗迦叶所说，欢喜奉行。

长阿含7经/弊宿经(庄春江标点)
    尔时，童女迦叶与五百比丘游行拘萨罗国，渐诣斯波酰婆罗门村，时童女迦叶在斯波酰村北尸舍婆林止。
    时，有婆罗门名曰弊宿，止斯波酰村。此村丰乐，民人众多，树木繁茂，波斯匿王别封此村与婆罗门弊宿，以为梵分。弊宿婆罗门常怀异见，为人说言：
    「无有他世，亦无更生，无善恶报。」
    时，斯波酰村人闻童女迦叶与五百比丘，从拘萨罗国渐至此尸舍婆林，自相谓言：
    「此童女迦叶有大名闻，已得罗汉，耆旧长宿，多闻广博，聪明叡智，辩才应机，善于谈论，今得见者，不亦善哉！」
    时，彼村人日日次第往诣迦叶。
    尔时，弊宿在高楼上，见其村人{队}[群]队相随，不知所趣，即问左右持盖者言：
    「彼人何故群队相随？」
    侍者答曰：
    「我闻童女迦叶将五百比丘游拘萨罗国，至尸舍婆林，又闻其人有大名称，已得罗汉，耆旧长宿，多闻广博，聪明叡智，辩才应机，善于谈论，彼诸人等，群队相随，欲诣迦叶共相见耳。」
    时，弊宿婆罗门即敕侍者：
    「汝速往语诸人：『且住！当共俱行，往与相见。』所以者何？彼人愚惑，欺诳世间，说有他世，言有更生，言有善恶报；而实无他世，亦无更生，无善恶报。」
    时，使者受教已，即往语彼斯婆酰村人言：
    「婆罗门语：『汝等且住！当共俱诣，往与相见。』」
    村人答曰：
    「善哉！善哉！若能来者，当共俱行。」
    使还寻白：「彼人已住，可行者行。」
    时，婆罗门即下高楼，敕侍者严驾，与彼村人前后围遶，诣[尸]舍婆林。到已下车，步进诣迦叶所，问讯讫，一面坐。其彼村人婆罗门、居士，有礼拜迦叶然后坐者，有问讯已而坐者，有自称名已而坐者，有叉手已而坐者，有默而坐者。时，弊宿婆罗门语童女迦叶言：
    「今我欲有所问，宁有闲暇见听许不？」
    迦叶报曰：「随汝所问，闻已当知。」
    婆罗门言：
    「今我论者，无有他世，亦无更生，无罪福报，汝论云何？」
    迦叶答曰：
    「我今问汝，随汝意答。今上日月，为此世耶？为他世耶？为人、为天耶？」
    婆罗门答曰：
    「日月是他世，非此世也。是天，非人。」
    迦叶答曰：
    「以此可知，必有他世，亦有更生，有善恶报。」
    婆罗门言：
    「汝虽云有他世，有更生及善恶报，如我意者，皆悉无有。」
    迦叶问曰：
    「颇有因缘，可知无有他世，无有更生，无善恶报耶？」
    婆罗门答曰：「有缘。」
    迦叶问曰：「以何因缘，言无他世？」
    婆罗门言：
    「迦叶！我有亲族知识，遇患困病，我往问言：『诸沙门、婆罗门各怀异见，言诸有杀生、盗窃、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见者，身坏命终皆入地狱。我初不信，所以然者，初未曾见死已来还，说所堕处。若有人来说所堕处，我必信受。汝今是我所亲，十恶亦备，若如沙门语者，汝死必入大地狱中，今我相信，从汝取定。若审有地狱者，汝当还来，语我使知，然后当信。』迦叶！彼命终已，至今不来。彼是我亲，不应欺我，许而不来，必无后世。」
    迦叶报曰：
    「诸有智者，以譬喻得解，今当为汝引喻解之。譬如盗贼，常怀姧(奸)诈，犯王禁法，伺察所得，将诣王所，白言：『此人为贼，愿王治之。』王即敕左右，收系其人，遍令街巷，然后载之，出城付刑人者。时，左右人即将彼贼，付刑人者。彼贼以柔软言，语守卫者：『汝可放我，见诸亲里，言语辞别，然后当还。』云何，婆罗门！彼守卫者宁肯放不？」
    婆罗门答曰：「不可。」
    迦叶又言：
    「彼同人类，俱存现世，而犹不放，况汝所亲，十恶备足，身死命终必入地狱。狱鬼无慈，又非其类，死生异世，彼若以软言求于狱鬼：『汝暂放我，还到世间，见亲族言语辞别，然后当还。』宁得放不？」
    婆罗门答曰：「不可。」
    迦叶又言：
    「以此相方，自足可知。何为守迷，自生邪见耶？」
    婆罗门言：
    「汝虽引喻，谓有他世，我犹言无。」
    迦叶复言：
    「汝颇更有余缘，可知无他世耶？」
    婆罗门报言：
    「我更有余缘，知无他世。」
    迦叶问曰：「以何缘知？」
    答曰：
    「迦叶！我有亲族，遇患笃重，我往语言：『诸沙门、婆罗门各怀异见，说有他世，言不杀、不盗、不淫、不欺、不两舌、恶口、妄言、绮语、贪取、嫉妒、邪见者，身坏命终皆生天上。我初不信，所以然者，初未曾见死已来还，说所堕处。若有人来说所堕生，我必信耳。今汝是我所亲，十善亦备，若如沙门语者，汝今命终必生天上，今我相信，从汝取定。若审有天报者，汝当必来语我使知，然后当信。』迦叶！彼命终已，至今不来。彼是我亲，不应欺我，许而不来，必无他世。」
    迦叶又言：
    「诸有智者，以譬喻得解，我今当复为汝说喻。譬如：有人堕于深厕，身首没溺。王敕左右，挽此人出，以竹为篦，三刮其身，澡豆净灰，次如洗之，后以香汤，沐浴其体，细末众香，坌其身上，敕除发师，净其须发。又敕左右，重将洗沐，如是至三。洗以香汤，坌以香末；名衣上服，庄严其身；百味甘饍，以恣其口；将诣高堂，五欲娱乐。其人复能还入厕不？」
    答曰：
    「不能，彼处臭恶，何可还入？」
    迦叶言：
    「诸天亦尔。此阎浮利地，臭秽不净。诸天在上，去此百由旬，遥闻人臭，甚于厕溷。婆罗门！汝亲族知识，十善具足，然，必生天，五欲自娱，快乐无极，宁当复肯还来，入此阎浮厕不？」
    答曰：「不也。」
    迦叶又言：
    「以此相方，自{足}[具]可知。何为守迷，自生邪见？」
    婆罗门言：
    「汝虽引喻，言有他世，我犹言无。」
    迦叶复言：
    「汝颇更有余缘，可知无他世耶？」
    婆罗门报言：
    「我更有余缘，知无他世。」
    迦叶问曰：「以何缘知？」
    答曰：
    「迦叶！我有亲族，遇患笃重，我往语言：『沙门、婆罗门各怀异见，说有后世，言不杀、不盗、不淫、不欺、不饮酒者，身{怀}[坏]命终皆生忉利天上。我亦不信，所以然者，初未曾见死已来还，说所堕处。若有人来说所堕生，我必信耳。今汝是我所亲，五戒具足，身坏命终必生忉利天上，{令}[今]我相信，从汝取定。若审有天福者，汝当还来，语我使知，然后当信。』迦叶！彼命终已，至今不来。彼是我亲，不应有欺，许而不来，必无他世。」
    迦叶答言：
    「此间百岁，正当忉利天上一日一夜耳。如是，亦三十日为一月，十二月为一岁。如是，彼天寿千岁。云何？婆罗门！汝亲族五戒具足，身坏命终必生忉利天上。彼生天已，作是念言：『我初生此，当二三日中，娱乐游戏，然后来下报汝言。』者，宁得见不？」
    答曰：
    「不也，我死久矣，何由相见？」
    婆罗门言：
    「我不信也，谁来告汝有忉利天，寿命如是？」
    迦叶言：
    「诸有智者，以譬喻得解，我今更当为汝引喻。譬如：有人从生而盲，不识五色，青、黄、赤、白、麁、细、长、短，亦不见日、月、星象、丘陵、沟壑。有人问言：『青、黄、赤、白五色云何？』盲人答曰：『无有五色。』如是，麁、细、长、短、日、月、星象、山陵、沟壑，皆言无有。云何？婆罗门！彼盲人言，是正答不？」
    答曰：「不也。」
    「所以者何？世间现有五色，青、黄、赤、白、麁、细、长、短，日、月、星象、山陵、沟壑，而彼言无。婆罗门！汝亦如是。忉利天寿，实有不虚，汝自不见，便言其无。」
    婆罗门言：「汝虽言有，我犹不信。」
    迦叶又言：「汝复作何缘，而知其无？」
    答曰：
    「迦叶！我所封村人有作贼者，伺察所得，将诣我所，语我言：『此人为贼，唯愿治之。』我答言：『收缚此人，着大釜中，{韦}[围]葢(盖)厚泥，使其牢密，勿令有泄，遣人围遶，以火煮之。』我时欲观知其精神所出之处，将诸侍从，遶釜而观，都不见其神去来处，又发釜看，亦不见神有往来之处。以此缘故，知无他世。」
    迦叶又言：
    「我今问汝，若能答者随意报之。婆罗门！汝在高楼，息寝卧时，颇曾梦见山林、江河、园观、浴池、国邑、街巷不？」
    答曰：「梦见。」
    又问：
    「婆罗门！汝当梦时，居家眷属侍卫汝不？」
    答曰：「侍卫。」
    又问：
    「婆罗门！汝诸眷属见汝识神有出入不？」
    答曰：「不见。」
    迦叶又言：
    「汝今生存，识神出入尚不可见，况于死者乎？汝不可以目前现事观于众生。婆罗门！有比丘初夜、后夜捐除睡眠，精勤不懈，专念道品。以三昧力，修净天眼；以天眼力，观于众生死此生彼，从彼生此，寿命长短，颜色好丑，随行受报，善恶之趣，皆悉知见。汝不可以秽浊肉眼，不能彻见众生所趣，便言无也。婆罗门！以此可知，必有他世。」
    婆罗门言：
    「汝虽引喻说有他世，如我所见，犹无有也。」
    迦叶又言：
    「汝颇更有因缘，知无他世耶？」
    婆罗门言：「有。」
    迦叶言：「以何缘知？」
    婆罗门言：
    「我所封村人有作贼者，伺察所得，将诣我所，语我言：『此人为贼，唯愿治之。』我敕左右收缚此人，生剥其皮，求其识神，而都不见。又敕左右脔割其肉，以求识神，又复不见。又敕左右截其筋、脉、骨间求神，又复不见。又敕左右打骨出髓，髓中求神，又复不见。迦叶！我以此缘，知无他世。」
    迦叶复言：
    「诸有智者，以譬喻得解，我今复当为汝引喻：乃往过去久远世时，有一国坏，荒毁未复。时，有商贾五百乘车经过其土，有一梵志奉事火神，常止一林。时，诸商人皆往投宿，清旦别去。时，事火梵志作是念言：『向诸商人宿此林中，今者已去，傥有遗漏可试往看。』寻诣彼所，都无所见，唯有一小儿始年一岁，独在彼坐，梵志复念：『我今何忍见此小儿于我前死？今者宁可将此小儿至吾所止，养活之耶？』即抱小儿往所住处而养育之。其儿转大，至十余岁。时，此梵志以少因缘欲游人间，语小儿曰：『我有少缘，欲暂出行，汝善守护此火，慎勿使灭。若火灭者，当以钻钻木，取火燃之。』具诫敕已，出林游行。梵志去后，小儿贪戏，不数视火，火遂便灭。小儿戏还，见火已灭，懊恼而言：『我所为非，我父去时，具约敕我：「守护此火，慎勿令灭。」而我贪戏，致使火灭，当如之何？』彼时，小儿吹灰求火，不能得已，便以斧劈薪求火，复不能得，又复斩薪置于臼中，捣以求火，又不能得。
    尔时，梵志于人间还，诣彼林所，问小儿曰：『吾先敕汝使守护火，火不灭耶？』小儿对曰：『我向出戏，不时护视，火今已灭。』复问小儿：『汝以何方便更求火耶？』小儿报曰：『火出于木，我以斧破木求火，不得火，复斩之令碎，置于臼中，杵捣求火，复不能得。』时，彼梵志以钻钻木出火，积薪而燃，告小儿曰：『夫欲求火，法应如此，不应破析杵碎而求。』
    婆罗门！汝亦如是，无有方便{皮}[皯-干+刂]剥死人而求识神，汝不可以目前现事观于众生。婆罗门！有比丘初夜、后夜捐除睡眠，精勤不懈，专念道品。以三昧力，修净天眼；以天眼力，观于众生死此生彼，从彼生此，寿命长短，颜色好丑，随行受报，善恶之趣，皆悉知见。汝不可以秽浊肉眼，不能彻见众生所趣，便言无也。婆罗门！以此可知，必有他世。」
    婆罗门言：
    「汝虽引喻说有他世，如我所见，犹无有也。」
    迦叶复言：
    「汝颇更有因缘，知无他世耶？」
    婆罗门言：「有。」
    迦叶言：「以何缘知？」
    婆罗门言：
    「我所封村人有作贼者，伺察所得，将诣我所，语我言：『此人为贼，唯愿治之。』我敕左右：『将此人以称称之。』侍者受命，即以称称。又告侍者：『汝将此人安徐杀之，勿损皮肉。』即受我教，杀之无损。我复敕左右：『更重称之。』乃重于本。迦叶！生称彼人，识神犹在，颜色悦豫，犹能言语，其身乃轻，死已重称，识神已灭，无有颜色，不能语言，其身更重，我以此缘，知无他世。」
    迦叶语婆罗门：
    「吾今问汝，随意答我。如人称铁，先冷称已，然后热称，何有光色柔软而轻？何无光色坚[革*卬]而重？」
    婆罗门言：
    「{熟}[热]铁有色，柔软而轻；冷铁无色，刚强而重。」
    迦叶语言：
    「人亦如是，生有颜色，柔软而轻，死无颜色，刚强而重，以此可知，必有他世。」
    婆罗门言：
    「汝虽引喻说有他世，如我所见，必无有也。」
    迦叶言：「汝复有何缘，知无他世？」
    婆罗门答言：
    「我有亲族，遇患笃重。时，我到彼语言：『扶此病人，令右胁卧。』视瞻、屈伸、言语如常。又，使左卧，反复宛转，屈伸、视瞻、言语如常。寻即命终，吾复使人扶转，左卧、右卧，反复谛观，不复屈伸、视瞻、言语，吾以是知，必无他世。」
    迦叶复言：
    「诸有智者，以譬喻得解，今当为汝引喻：昔有一国不闻贝声，时，有一人善能吹贝，往到彼国，入一村中，执贝三吹，然后置地。时，村人男女闻声惊动，皆就往问：『此是何声，哀和清彻乃如是耶？』彼人指贝曰：『此物声也。』时，彼村人以手触贝曰：『汝可作声！汝可作声！』贝都不鸣，其主即取贝，三吹置地。时，村人言：『向者，美声非是贝力，有手有口，有气吹之，然后乃鸣。』人亦如是，有寿、有识、有息出入，则能屈伸、视瞻、语言，无寿、无识、无出入息，则无屈伸、视瞻、语言。」
    又语婆罗门：
    「汝今宜舍此恶邪见，勿为长夜自增苦恼。」
    婆罗门言：
    「我不能舍，所以然者，我自生来长夜讽诵，翫习坚固，何可舍耶？」
    迦叶复言：
    「诸有智者，以譬喻得解，我今当更为汝引喻：乃往久远有一国土，其土边壃(疆)人民荒坏。彼国有二人，一智一愚，自相谓言：『我是汝亲，共汝出城，采{侣}[稆]求财。』即寻相随，诣一空聚，见地有麻，即语愚者：『共取持归。』时，彼二人各取一担，复过前村，见有麻缕，其一智者言：『麻缕成功，轻细可取。』其一人言：『我已取麻，系缚牢固，不能舍也。』其一智者即取麻缕，重担而去。复共前进，见有麻布，其一智者言：『麻布成功，轻细可取。』彼一人言：『我{以}[已]取麻，系缚牢固，不能复舍。』其一智者即舍麻缕取布自重。复共前行，见有劫贝，其一智者言：『劫贝价贵，轻细可取。』彼一人言：『我已取麻，系缚牢固，赍来道远，不能舍也。』时，一智者即舍麻布而取劫贝。如是前行，见劫贝缕，次见白迭，次见白铜，次见白银，次见黄金，其一智者言：『若无金者，当取白银。若无白银，当取白铜。……乃至麻缕。若无麻缕，当取麻耳。今者此村大有黄金，{集}[众?]宝之上，汝宜舍麻，我当舍银，共取黄金，自重而归。』彼一人言：『我取此麻，系缚牢固，赍来道远，不能舍也，汝欲取者，自随汝意。』其一智者舍银取金，重担而归其家，亲族遥见彼人大得金宝，欢喜奉迎。时，得金者见亲族迎，复大欢喜。其无智人负麻而归居家，亲族见之，不悦亦不起迎，其负麻者倍增忧愧。婆罗门！汝今宜舍恶习邪见，勿为长夜自增苦恼，如负麻人执意坚固，不取金宝，负麻而归，空自疲劳，亲族不悦，长夜贫穷，自增忧苦也。」
    婆罗门言：
    「我终不能舍此见也。所以者何？我以此见多所教授，多所饶益，四方诸王皆闻我名，亦尽知我是断灭学者。」
    迦叶复言：
    「诸有智者，以譬喻得解，我今当更为汝引喻：乃往久远有一国土，其土边壃(疆)，人民荒坏。时，有商人有千乘车，经过其土，水谷、薪草不自供足，时商主念言：『我等伴多，水谷、薪草不自供足，今者宁可分为二分，其一分者于前发引。』其前发导师见有一人，身体麁大，目赤面黑，泥涂其身，遥见远来，即问：『汝从何来？』报言：『我从前村来。』又问彼言：『汝所来处，多有水谷、薪草不耶？』其人报言：『我所来处，丰有水谷，薪草无乏。我于中路逢天暴雨，其处多水，亦丰薪草。』又语商主：『汝曹车上若有谷草，尽可捐弃，彼自丰有，不须重车。』
    时，彼商主语众商言：『吾向前行，见有一人，目赤面黑，泥涂其身，我遥问言：「汝从何来？」即答我言：「我从前村来。」我寻复问：「汝所来处，丰有水谷、薪草不也？」答我言：「彼大丰耳。」又语我言：「向于中路，逢天暴雨，此处多水，又丰薪草。」复语我言：「君等车上若有谷草，尽可捐弃，彼自丰有，不须重车。汝等宜各弃诸谷草，轻车速进。」』即如其言，各共捐弃谷草，轻车速进。如是，一日不见水草，二日、三日、……乃至七日，又复不见。时，商人穷于旷泽，为鬼所食。
    其后一部，次复进路，商主时前复见一人，目赤面黑，泥涂其身，遥见问言：『汝从何来？』彼人答言：『从前村来。』又问：『汝所来处，丰有水谷、薪草不耶？』彼人答曰：『大丰有耳。』又语商主：『吾于中路，逢天暴雨，其处多水，亦丰薪草。』又语商主：『君等车上若有谷草，便可捐弃，彼自丰有，不须重车。』
    时，商主还语诸商人言：『吾向前行，见有一人，道如此事：「君等车上若有谷草，可尽捐弃，彼自丰有，不须重车。」』时，商主言：『汝等谷草慎勿捐弃，须得新者然后当弃。所以者何？新陈相接，然后当得度此旷野。』时，彼商人重车而行，如是一日不见水草，二日、三日、……至于(于)七日，又亦不见。但见前人为鬼所食，骸骨狼藉。
    婆罗门！彼赤眼黑面者，是罗刹鬼也。诸有随汝教者，长夜受苦，亦当如彼。前部商人无智慧故，随导师语，自没其身。婆罗门！诸有沙门、婆罗门，精进智慧，有所言说，承用其教者，则长夜获安，如彼后部商人有智慧故，得免危难。婆罗门！汝今宁可舍此恶见，勿为长夜自增苦恼。」
    婆罗门言：
    「我终不能舍所见也，设有人来强谏我者，生我忿耳，终不舍见。」
    迦叶又言：
    「诸有智者，以譬喻得解，我今当复为汝引喻：乃昔久远有一国土，其土边壃(疆)，人民荒坏。时，有一人好喜养猪，诣他空村，见有干粪，寻自念言：『此处饶粪，我猪豚饥，今当取草裹此干粪，头戴而归。』即寻取草，裹粪而戴。于其中路，逢天大雨，粪汁流下，至于(于)足跟。众人见已，皆言：『狂人！粪{除}[涂]臭处，正使天晴，尚不应戴，况于雨中戴之而行？』其人方怒，逆骂詈言：『汝等自痴，不知我家猪豚饥饿，汝若知者，不言我痴。』婆罗门！汝今宁可舍此恶见，勿守迷惑，长夜受苦。如彼痴子戴粪而行，众人诃谏，逆更瞋骂，谓他不知。」
    婆罗门语迦叶言：
    「汝等若谓行善生天，死胜生者，汝等则当以刀自刎，饮毒而死，或五缚其身，自投高岸，而今贪生不能自杀者，则知死不胜生。」
    迦叶复言：
    「诸有智者，以譬喻得解，我今当更为汝引喻：昔者，此斯波酰村有一梵志，耆旧长宿，年百二十。彼有二妻，一先有子，一始有娠。时，彼梵志未久命终，其大母子语小母言：『所有财宝，尽应与我，汝无分也。』时，小母言：『汝为小待，须我分娠。若生男者，应有财分，若生女者，汝自嫁娶，当得财物。』彼子殷懃再三索财，小母答如初。其子又逼不已。时，彼小母即以利刀自决其腹，知为男女。」
    语婆罗门言：
    「母今自杀，复害胎子，汝婆罗门亦复如是，既自杀身，复欲杀人。若沙门、婆罗门，精勤修善，戒德具足，久存世者，多所饶益，天人获安。吾今末后为汝引喻，当使汝知恶见之殃。昔者，此斯波酰村有二伎人，善于弄丸，二人角伎，一人得胜。时，不如者语胜者言：『今日且停，明当更共试。』其不如者即归家中，取其戏丸，涂以毒药，{暴}[曝]之使干，明持此丸诣胜者所，语言：『更可角伎。』即前共戏，先以毒丸授彼胜者：『胜者即吞。』其不如者复授毒丸，得已随吞，其毒转行，举身战动。时，不如者以偈骂曰：
    『吾以药涂丸，而汝吞不觉，小伎汝为吞，久后自当知。』」
    迦叶语婆罗门言：
    「汝今当速舍此恶见，勿为专迷，自增苦毒，如彼伎人，吞毒不觉。」
    时，婆罗门白迦叶言：
    「尊者初设月喻，我时已解。所以往返，不时受者，欲见迦叶辩才智慧，生牢固信耳。我今信受，归依迦叶。」
    迦叶报言：
    「汝勿归我，如我所归无上尊者，汝当归依。」
    婆罗门言：
    「不审所归无上尊者，今为所在？」
    迦叶报言：「今我师世尊，灭度未久。」
    婆罗门言：
    「世尊若在，不避远近，其当亲见，归依礼拜。今闻迦叶言，如来灭度，今即归依灭度如来及法、众僧。迦叶！听我于正法中为优婆塞，自今已后，尽寿不杀、不盗、不淫、不欺、不饮酒，我今当为一切大施。」
    迦叶语言：
    「若汝宰杀众生，挝打僮仆而为会者，此非净福。又如：硗确薄地，多生荆棘，于中种植，必无所获。汝若宰杀众生，挝打僮仆，而为大会，施邪见众，此非净福。若汝大施，不害众生，不以杖楚加于僮仆，欢喜设会，施清净众，则获大福。犹如良田，随时种植，必获果实。」
    「迦叶！自今已后，常净施众僧，不令断绝。」
    时，有一年少梵志，名曰摩头，在弊宿后立，弊宿顾语曰：
    「吾[今]欲设一切大施，汝当为我经营处分。」
    时，年少梵志闻弊宿语已，即为经营，为大施已，而作是言：
    「愿使弊宿今世、后世不获福报。」
    时，弊宿闻彼梵志经营施已，有如是言：
    「愿使弊宿今世、后世不获果报。」即命梵志而告之曰：「汝{当}[审]有是言耶？」
    答曰：
    「如是，实有是言，所以然者，今所设食，麤涩(涩)弊恶，以此施僧，若以示王，王尚不能以手暂向，况当食之？现在所设，不可喜乐，何由后世得净果报？王施僧衣纯以麻布，若以示王，王尚不能以足暂向，况能自着？现在所施，不可喜乐，何由后世得净果报？」
    时，婆罗门又告梵志：
    「自今已后，汝以我所食、我所着衣以施众僧。」
    时，梵志即承教旨，以王所食、王所着衣供养众僧。
    时，婆罗门设此净施，身坏命终生一下劣天中，梵志经营会者，身坏命终生忉利天。
    尔时，弊宿婆罗门、年少梵志及斯婆酰婆罗门、居士等，闻童女迦叶所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「鸠摩罗迦叶」(MA)，「童女迦叶」(DA)，南传作「年轻迦叶」(kumārakassapo)，「年轻」(kumāra，原译为「童子；儿童」)或为北传音译的「鸠摩罗」，这是人们为了与年纪较大的大迦叶区分而加上的。
    「众生」，「精神；神；识神」(DA)，南传作「命」(jīva?，另译为「生命」)，Maurice Walshe先生英译为「灵魂」(soul)。
    「火钻」，南传作「取火的钻木」(ara?isahita?，另译为「上面的钻木」)，Maurice Walshe先生英译为「火-棒」(fire-sticks)。
    「恚取」，南传作「我将会以愤怒持它」(Kopenapi na? harissāmi)，Maurice Walshe先生英译为「我会出于愤怒坚持这个观点」(I will stick to this view out of anger)。
    「至心施与」，南传作「适当考虑地施与布施」(cittīkata? dāna? datvā)，Maurice Walshe先生英译为「以适当的关切」(with proper concern)。
    「断灭学者」，南传经文标题作「虚无说」(Natthikavādo)，Maurice Walshe先生英译缺。
    「经营处分」，南传作「经营事务者」(vāva?o，疑为vyvāva?o之误)，Maurice Walshe先生英译为「负责分配」(in charge of distribution)。
    「她将供你享乐」(sāpi te opabhoggā bhavissatīti)，Maurice Walshe先生英译为「她将成为你的仆人」(she will become your servant)。按：「opabhoggā」的含意不明，或为「upabhoggā(受用；乐；快乐)」之误，今依此而译。
    「与寿俱行，与热俱行，与识俱行」(āyusahagato ca hoti usmāsahagato ca vi??ā?asahagato ca)，Maurice Walshe先生英译为「有生命、热与识」(has life, heat and consciousness)。「热」(usmā，另译为「暖」)，菩提比丘长老英译为「肉体热」(physical heat, SN.41.6)。
    「与其处」(ta?cāyatana?)，Maurice Walshe先生英译为「或它们的领域」(or their spheres)。


中阿含72经

中阿含72经/长寿王本起经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游拘舍弥，在瞿师罗园。
    尔时，拘舍弥诸比丘数共斗诤。于是，世尊告拘舍弥诸比丘曰：
    「比丘！汝等莫共斗诤，所以者何？
    『若以诤止诤，至竟不见止，唯忍能止诤，是法可尊贵。』
    所以者何？昔过去时，有拘娑罗国王名曰长寿，复有加赦国王名梵摩达哆，彼二国王常共战诤。于是，加赦国王梵摩达哆兴四种军：象军、马军、车军、步军；兴四种军已，加赦国王梵摩达哆自引军往，欲与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆兴四种军：象军、马军、车军、步军；兴四种军已，来与我战。拘娑罗国王长寿闻已，亦兴四种军：象军、马军、车军、步军；兴四种军已，拘娑罗国王长寿自引军出，往至界上，列阵共战，即摧破之。于是，拘娑罗国王长寿尽夺取彼梵摩达哆四种军：象军、马军、车军、步军，乃复生擒加赦国王梵摩达哆身。得已，即放而语彼曰：『汝穷厄人！今原赦汝，后莫复作。』
    加赦国王梵摩达哆复再三兴四种军：象军、马军、车军、步军；兴四种军已，复自引军往与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆复兴四种军：象军、马军、车军、步军，兴四种军已，来与我战。拘娑罗国王长寿闻已，便作是念：『我已{克}[克]彼，何须复{克}[克]？我已伏彼，何足更伏？我已害彼，何须复害？但以空弓，足能伏彼。』拘娑罗国王长寿作是念已，晏然不复兴四种军：象军、马军、车军、步军，亦不自往。于是，加赦国王梵摩达哆得来破之，尽夺取拘娑罗国王长寿四种军众：象军、马军、车军、步军。
    于是，拘娑罗国王长寿闻加赦国王梵摩达哆来，尽夺取我四种军众：象军、马军、车军、步军已，复作是念：『斗为甚奇！斗为甚恶！所以者何？{克}[克]当复{克}[克]，伏当复伏，害当复害，我今宁可独将一妻，共乘一车，走至波罗[木*奈]。』于是，拘娑罗国王长寿即独将妻，共乘一车，走至波罗[木*奈]。拘娑罗国王长寿复作是念：『我今宁可至村村邑邑，受学博闻。』拘娑罗国王长寿作是念已，即便往至村村邑邑，受学博闻。以博闻故，即转名为长寿博士。
    长寿博士复作是念：『所为学者，我今已得，我宁可往波罗[木*奈]都邑中，住街街巷巷，以欢悦颜色作妙音伎，如是，波罗[木*奈]诸贵豪族闻已，当极欢喜而自娱乐。』长寿博士作是念已，便往至波罗[木*奈]都邑中，住街街巷巷，以欢悦颜色作妙音伎，如是，波罗[木*奈]诸贵豪族闻已，极大欢喜而自娱乐。于是，加赦国王梵摩达哆外眷属闻，中眷属、内眷属及梵志国师展转悉闻。梵志国师闻已，便呼见之。于是，长寿博士往诣梵志国师所，向彼而立，以欢悦颜色作妙音伎。梵志国师闻已，极大欢喜而自娱乐。于是，梵志国师告长寿博士：『汝从今日可依我住，当相供给。』长寿博士白曰：『尊者！我有一妻，当如之何？』梵志国师报曰：『博士！汝可将来依我家住，当供给之。』于是，长寿博士即将其妻依梵志国师家住，梵志国师即便供给彼。
    于后时，长寿博士妻心怀忧戚，作如是念：『欲令四种军数组卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮。』长寿博士妻作是念已，便白长寿博士：『我心怀忧戚，作如是念：「欲令四种军数组卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮。」』长寿博士即告妻曰：『卿莫作是念，所以者何？我等今为梵摩达哆王所破坏，卿当何由得见四种军数组卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮耶？』妻复白曰：『尊若能得者，我有活望；若不得者，必死无疑。』
    长寿博士即便往诣梵志国师所，向彼而立，颜色愁惨，以恶微声作诸音伎，梵志国师闻已不得欢喜。于是，梵志国师问曰：『博士！汝本向我立，以欢悦颜色作妙音伎，我闻已极大欢喜而自娱乐，汝今何以向我立，颜色愁惨，以恶微声作诸音伎？我闻已不得欢喜。长寿博士！汝身无疾患，意无忧戚耶？』长寿博士白曰：『尊者！我身无患，但意有忧戚耳。尊者！我妻心怀忧戚，作如是念：「我欲得四种军数组卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮。」我即报妻曰：「卿莫作是念，所以者何？我今如此，卿当何由得四种军数组卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮耶？」妻复白我曰：「尊若能得者，我有活望；若不得者，必死无疑。」尊者！若妻不全，我亦无理。』
    梵志国师问曰：『博士！汝妻可得见不？』白曰：『尊者！可得见耳。』于是，梵志国师将长寿博士往至妻所。是时，长寿博士妻怀有德子，梵志国师见长寿博士妻怀有德子故，便以右膝跪地，叉手向长寿博士妻，再三称说：『生拘娑罗国王！生拘娑罗国王！』教敕左右曰：『莫令人知。』梵志国师告曰：『博士！汝勿忧戚！我能令汝妻得见四种军数组卤簿，拔白露刃，徐庠而过，亦能令得磨刀水饮。』
    于是，梵志国师往诣加赦国王梵摩达哆所，到已，白曰：『天王！当知有德星现，唯愿天王严四种军，数组卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀，唯愿天王自出观视，天王！若作是者，必有吉应。』加赦国王梵摩达哆即敕主兵臣：『卿！今当知：「有德星现，卿宜速严四种之军，数组卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀，我自出观。若作是者，必有吉应。」』时，主兵臣即受王教，严四种军，数组卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀，梵摩达哆即自出观。
    因是，长寿博士妻得见四种军数组卤簿，拔白露刃，徐庠导引，出曜军威，并亦复得磨刀水饮。饮磨刀水已，忧戚即除，寻生德子，便为作字，名长生童子，寄人密养，渐已长大。长生童子若诸刹利顶生王者，整御天下得大国土，种种伎艺：乘象、骑马、调御、驰骤、射戏、手搏、掷羂、掷钩、乘车、坐辇，如是，种种诸妙伎艺皆善知之。若干种妙触事殊胜，猛毅超世，聪明挺出，幽微隐远，无不博达。
    于是，梵摩达哆闻拘娑罗国王长寿彼作博士，转名在此波罗[木*奈]城中。梵摩达哆即敕左右：『卿等速往收拘娑罗国王长寿，反缚两手，令彼骑驴，打破败鼓，声如驴鸣，遍宣令已，从城南门出，坐高标下，诘问其辞。』左右受教，即便往收拘娑罗国王长寿，反缚两手，令彼骑驴，打破败鼓，声如驴鸣，遍宣令已，从城南门出，坐高标下，诘问其辞。是时，长生童子寻随父后，或在左右而白父曰：『天王勿怖！天王勿怖！我即于此，必能拔济！必能拔济！』拘娑罗王长寿告曰：『童子！可忍！童子！可忍！莫起怨{诘}[结?]，但当行慈。』众人闻长寿王而作此语，便问于王：『所道何等？』王答众人曰：『此童子聪明，必解我语。』
    尔时，长生童子劝波罗[木*奈]城中诸贵豪族：『诸君！行施修福，为拘娑罗国王长寿咒愿，以此施福，愿拘娑罗国王长寿令安隐得解脱。』于是，波罗[木*奈]城中诸贵豪族为长生童子所劝，行施修福，为拘娑罗国王长寿咒愿，以此施福，愿拘娑罗国王长寿令安隐得{加}[解]脱。加赦国王梵摩达哆闻此波罗[木*奈]诸贵豪族行施修福，为拘娑罗国王长寿咒愿，以此施福愿拘娑罗国王长寿令安隐，得解脱，闻即大怖，身毛皆竖：『莫令此波罗[木*奈]城中诸贵豪族反于我耶？且置彼事，我今急当先灭此事。』于是，加赦国王梵摩达哆教敕左右：『汝等速去！杀拘娑罗国王长寿，斩作七段。』左右受教，即便速往，杀长寿王，斩作七段。
    于是，长生童子劝波罗[木*奈]城中诸贵豪族而作是语：『诸君看此！加赦国王梵摩达哆酷暴无道，彼取我父拘娑罗国王长寿无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段。诸君可往，以新缯迭收敛我父，取七段尸，以一切香、香木积聚而阇维之，立于庙堂，为我作书与梵摩达哆言：「拘娑罗国王长生童子，彼作是语：『汝不畏后为子孙作患耶？』」』于是，波罗[木*奈]诸贵豪族为长生童子所劝，以新缯迭即往敛，取彼七段尸，以一切香、香木积聚而阇维之，为立庙堂，亦为作书与梵摩达哆言：『拘娑罗国王长生童子，彼作是语：「汝不畏后为子孙作患耶？」』
    于是，长寿王妻告长生童子曰：『汝当知此加赦国王梵摩达哆酷暴无道，彼取汝父拘娑罗国王长寿无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段。童子！汝来！共乘一车，走出波罗[木*奈]，若不去者，祸将及汝。』于是，长寿王妻与长生童子共乘一车，走出波罗[木*奈]。尔时，长生童子作如是念：『我宁可往至村村邑邑，受学博闻。』长生童子作是念已，便往至村村邑邑，受学博闻，以博闻故，即转名为长生博士。
    长生博士复作是念：『所为学者，我今已得，我宁可往波罗[木*奈]都邑中，住街街巷巷，以欢悦颜色作妙音伎，如是，波罗[木*奈]诸贵豪族闻已，当大欢喜而自娱乐。』长生博士作是念已，便往至波罗[木*奈]都邑中，住街街巷巷，欢悦颜色作妙音伎，如是，波罗[木*奈]诸贵豪族闻已，极大欢喜而自娱乐。于是，加赦国王梵摩达哆外眷属闻，中眷属、内眷属、梵志国师，展转乃至加赦国王梵摩达哆闻，便呼见。
    于是，长生博士即往诣加赦国王梵摩达哆所，向彼而立，以欢悦颜色作妙音伎。如是，加赦国王梵摩达哆闻已，极大欢喜而自娱乐。于是，加赦国王梵摩达哆告曰：『博士！汝从今日可依我住，当相供给。』于是，长生博士即依彼住，加赦国王梵摩达哆即供给之。后遂信任，一以委付，即持卫身刀剑授与长生博士。
    尔时，加赦国王梵摩达哆便敕御者：『汝可严驾，我欲出猎。』御者受教，即便严驾讫，还白曰：『严驾已{辨}[办]，随天王意。』于是，加赦国王梵摩达哆便与长生博士共乘车出。长生博士即作是念：『此加赦国王梵摩达哆酷暴无道，彼取我父拘娑罗国王长寿无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段，我今宁可御车，使离四种军众各在异处。』长生博士作是念已，即便御车离四种军，各在异处。
    彼时，加赦国王梵摩达哆冒涉涂路，风热所逼，烦闷渴乏，疲极欲卧，即便下车，枕长生{烦}博士膝眠。于是，长生博士复作是念：『此加赦国王梵摩达哆酷暴无道，彼取我父无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段，然于今日已在我手，但当报怨。』长生博士作是念已，即拔利刀，着加赦国王梵摩达哆颈上而作是语：『我今杀汝！我今杀汝！』长生博士复作是念：『我为不是，所以者何？忆父昔日在标下时，临终语我：「童子！可忍！童子！可忍！莫起怨结，但当行慈。』忆已，举刀还内鞘中。
    彼时，加赦国王梵摩达哆梦见拘娑罗国王长寿儿长生童子手拔利刀，着我颈上而作此言：『我今杀汝！我今杀汝！』见已恐怖，身毛皆竖，便疾惊寤，起语长生博士：『汝今当知我于梦中，见拘娑罗国王长寿儿长生童子，手拔利刀，着我颈上而作是言：「我今杀汝！我今杀汝！」』长生博士闻已，白曰：『天王！勿怖！天王！勿怖！所以者何？彼拘娑罗国王长寿儿长生童子者，即我身是。天王！我作是念：「加赦国王梵摩达哆酷暴无道，彼取我父无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段，而于今日已在我手，但当报怨。」天王！我拔利刃，着王颈上而作是语：「我今杀汝！我今杀汝！」天王！我复作是念：「我为不是，所以者何？忆父昔日在标下时，临终语我：『童子！可忍！童子！可忍！莫起怨结，但当行慈。』」忆已举刀还内鞘中。』
    加赦国王梵摩达哆语曰：『童子！汝作是说：「童子！可忍！童子！可忍！」我已{和}[知]此义。童子又言：「莫起怨结，但当行慈者，此谓何义？」』长生童子答曰：『天王！莫起怨结，但当行慈者，即谓此也。』加赦国王梵摩达哆闻已，语曰：『童子！从今日始，我所领国尽以相与，汝父本国还持付卿，所以者何？汝所作甚难，乃惠我命。』长生童子闻已，白曰：『天王本国自属天王，我父本国可以见还。』
    于是，加赦国王梵摩达哆与长生童子共载还归，入波罗[木*奈]城，坐正殿上，告诸臣曰：『卿等若见拘娑罗国王长寿儿长生童子者，当云何耶？』诸臣闻已，或有白曰：『天王！若见彼者，当截其手。』或复作是语：『天王！若见彼者，当截其足。』或复作是语：『当断其命。』加赦国王梵摩达哆告诸臣曰：『卿等欲见拘娑罗国王长寿儿长生童子者，即此是也。汝等莫起恶意向此童子，所以者何？此童子所作甚难，惠与我命。』于是，加赦国王梵摩达哆以王沐浴浴长生童子，涂以王香，衣以王服，令坐金御床，以女妻之，还其本国。
    比丘！彼诸国王刹利顶生王为大国主，整御天下，自行忍辱，复称叹忍；自行慈心，复称叹慈；自行恩惠，复称恩惠。诸比丘！汝亦应如是，至信舍家无家学道，当行忍辱，复称叹忍；自行慈心，复称叹慈；自行恩惠，复称恩惠。」
    于是，诸比丘闻佛所说，有作是言：
    「世尊法主今且住也，彼导说我，我那得不导说彼。」
    于是，世尊不悦可拘舍弥诸比丘所行威仪、礼节、所学、所习，即从{坐}[座]起，而说颂曰：
    「以若干言语，破坏最尊众，破坏圣众时，无有能诃止。
      碎身至断命，夺象牛马财，破国灭亡尽，彼犹故和解。
      况汝小言骂，不能制和合，若不思真义，怨结焉得息？
      骂詈责数说，而能制和合，若思真实义，怨结必得息。
      若以诤止诤，至竟不见止，唯忍能止诤，是法可尊贵。
      瞋向慧真人，口说无赖言，诽谤牟尼圣，是下贱非智。
      他人不解义，唯我独能知，若有能解义，彼恚便得息。
      若得定为侣，慧者共修善，舍本所执意，欢喜常相随。
      若不得定伴，慧者独修善，如王严治国，如象独在野。
      独行莫为恶，如象独在野，独行为善胜，勿与恶共会。
      学不得善友，不与己等者，当坚意独住，勿与恶共会。」
    尔时，世尊说此颂已，即以如意足乘虚而去，至婆罗楼罗村。于是，婆罗楼罗村有尊者婆咎释家子，昼夜不眠，精勤行道，志行常定，住道品法。尊者释家子遥见佛来，见已往迎，摄佛衣钵，为佛敷床，汲水洗足。佛洗足已，坐尊者释家子婆咎座，坐已，告曰：
    「婆咎比丘！汝常安隐，无所乏耶？」
    尊者释家子婆咎白曰：
    「世尊！我常安隐，无有所乏。」
    世尊复问：
    「婆咎比丘！云何安隐，无所乏耶？」
    尊者婆咎白曰：
    「世尊！我昼夜不眠，精勤行道，志行常定，住道品法。世尊！如是，我常安隐，无有所乏。」
    世尊复念：
    「此族姓子游行安乐，我今宁可为彼说法。」
    作是念已，便为尊者婆咎说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去，往至护寺林。入护寺林中，至一树下，敷尼师檀，结跏趺坐。
    世尊复念：
    「我已得脱彼拘舍弥诸比丘辈数数斗讼，相伏相憎，相瞋共诤，我不喜念彼方，谓：拘舍弥诸比丘辈所住处也。」
    当尔之时，有一大象为众象王，彼离象众而独游行，亦至护寺林。入护寺林中，至贤娑罗树，倚贤娑罗树立。
    尔时，大象而作是念：
    「我已得脱彼群象辈，牝象、牡象、大小象子，彼群象辈常在前行，草为之蹋，水为之浑。我于尔时，食彼蹋草，饮浑浊水，我今饮食新草、清水。」
    于是，世尊以他心智，知彼大象心之所念，即说颂曰：
    「一象与象等，成身具足牙，以心与心等，若乐独住林。」
    于是，世尊从护寺林摄衣持钵，往至般那蔓阇寺林。尔时，般那蔓阇寺林有三族姓子共在中住，尊者阿那律陀、尊者难提、尊者金毗罗。彼尊者等所行如是：若彼乞食有前还者，便敷床，汲水出，洗足器，安洗足{蹬}[橙]，及拭脚巾、水瓶、澡罐。若所乞食能尽食者，便尽食之，若有余者，器盛覆举。食讫收钵，澡洗手足，以尼师檀着于肩上，入室宴坐。若彼乞食有后还者，能尽食者，亦尽食之，若不足者，取前余食，足而食之。若有余者，便泻着净地，及无虫水中。取彼食器，净洗拭已，举着一面，收{卷}[卷]床席，敛洗足{蹬}[橙]，收拭脚巾，举洗足器，及水瓶、澡罐。扫洒食堂，粪除净已，收举衣钵，澡洗手足，以尼师檀着于肩上，入室宴坐。彼尊者等至于晡时，若有先从宴坐起者，见水瓶、澡罐空无有水，便持行取。若能胜者，便举持来，安着一面。若不能胜，则便以手招一比丘，两人共举，持着一面，各不相语，各不相问。彼尊者等五日一集，或共说法，或圣默然。
    于是，守林人遥见世尊来，逆诃止曰：
    「沙门！沙门！莫入此林！所以者何？今此林中有三族姓子，尊者阿那律陀、尊者难提、尊者金毗罗，彼若见汝，或有不可。」
    世尊告曰：
    「汝，守林人！彼若见我，必可，无不可。」
    于是，尊者阿那律陀遥见世尊来，即诃彼曰：
    「汝，守林人！莫诃世尊！汝，守林人！莫止善逝！所以者何？是我尊来，我善逝来。」尊者阿那律陀出迎世尊，摄佛衣钵，尊者难提为佛敷床，尊者金毗罗为佛取水。
    尔时，世尊洗手足已，坐彼尊者所敷之座，坐已，问曰：
    「阿那律陀！汝常安隐，无所乏耶？」
    尊者阿那律陀白曰：
    「世尊！我常安隐，无有所乏。」
    世尊复问阿那律陀：
    「云何安隐，无所乏耶？」
    尊者阿那律陀白曰：
    「世尊！我作是念：『我有善利，有大功德，谓：我与如是梵行共行。世尊！我常向彼梵行行慈身业，见与不见，等无有异；行慈口业、行慈意业，见与不见，等无有异。』世尊！我作是念：『我今宁可自舍己心，随彼诸贤心。』世尊！我便自舍己心，随彼诸贤心。世尊！我未曾有一不可心。世尊！如是，我常安隐，无有所乏。」问尊者难提，答亦如是。
    复问尊者金毗罗曰：
    「汝常安隐，无所乏耶？」
    尊者金毗罗白曰：
    「世尊！我常安隐，无有所乏。」
    问曰：
    「金毗罗！云何安隐，无所乏耶？」尊者金毗罗白曰：
    「世尊！我作是念：『我有善利，有大功德，谓：我与如是梵行共行。世尊！我常向彼梵行行慈身业，见与不见，等无有异；行慈口业、行慈意业，见与不见，等无有异。』世尊！我作是念：『我今宁可自舍己心，随彼诸贤心。』世尊！我便自舍己心，随彼诸贤心。世尊！我未曾有一不可心。世尊！如是，我常安隐，无有所乏。」
    世尊叹曰：
    「善哉！善哉！阿那律陀！如是，汝等常共和合，安乐无诤，一心一师，合一水乳，颇得人上之法而有差降安乐住止耶？」
    尊者阿那律陀白曰：
    「世尊！如是，我等常共和合，安乐无诤，一心一师，合一水乳，得人上之法而有差降安乐住止。世尊！我等得光明便见色，彼见色光明寻复灭。」
    世尊告曰：
    「阿那律陀！汝等不达此相，谓：相得光明而见色者，彼见色光明寻复灭。阿那律陀！我本未得觉无上正真道时，亦得光明而见色，彼见色光明寻复灭。阿那律陀！我作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我行精勤无懈怠，身止住，有正念、正智，无有愚痴，得定一心。阿那律陀！我作是念：『我行精勤无懈怠，身止住，有正念、正智，无有愚痴，得定一心，若世中无道，我可见、可知彼耶？』我心中生此疑患，因此疑患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精懃。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生无念患，因此无念患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患，亦不生无念患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生身病想患，因此身病想患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患，亦不生身病想患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生睡眠患，因此睡眠患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患，亦不生睡眠患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生过精勤患，因此过精勤患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！犹如力士捉蝇太急，蝇即便死。如是，阿那律陀！我心中生过精勤患，因此过精勤患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患，亦不生过精勤患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生太懈怠患，因此太懈怠患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！犹如力士捉蝇太缓，蝇便飞去。阿那律陀！我心中生太懈怠患，因此太懈怠患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生大精勤患，亦不生太懈怠患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生恐怖患，因此恐怖患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！犹如人行道，四方有怨贼来，彼人见已，畏惧恐怖，举身毛竖。如是，阿那律陀！我心中生恐怖患，因此恐怖患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生{大}[太]精勤患、不生太懈怠患，亦不生恐怖患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生喜悦患，因此喜悦患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！犹若如人本求一宝藏，顿得四宝藏，彼见已，便生悦欢喜。如是，阿那律陀！我心中生喜悦患，因此喜悦患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生太精勤患、不生太懈怠患、不生恐怖患，亦不生喜悦患。阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生自高心患，因此自高心患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生太精勤患、不生太懈怠患、不生恐怖患、不生喜悦患，亦不生自高心患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生若干想患，因此若干想患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生太精勤患、不生太懈怠患、不生恐怖患、不生喜悦患、不生自高心患，亦不生若干想患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭？』阿那律陀！我复作是念：『我心中生不观色患，因此不观色患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生太精勤患、不生太懈怠患、不生恐怖患、不生喜悦患、亦不生自高心患、不生若干想患，亦不生不观色患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色。阿那律陀！若我心生疑患，彼得心清净；无念、身病想、睡眠、太精勤、太懈怠、恐怖、喜悦、高心、生若干想、不观色心患，彼得心清净。
    阿那律陀！我复作是念：『我当修学三定：修学有觉有观定，修学无觉少观定，修学无觉无观定。』阿那律陀！我便修学三定：修学有觉有观定，修学无觉少观定，修学无觉无观定。若我修学有觉有观定者，心便顺向无觉少观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学有觉有观定。阿那律陀！我尔时行此住止行，若我修学有觉有观定者，心便顺向无觉无观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学有觉有观定。阿那律陀！我尔时行此住止行。
    阿那律陀！若我修学无觉少观定者，心便顺向有觉有观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学无觉少观定。阿那律陀！我尔时行此住止行，若我修学无觉少观定者，心便顺向无觉无观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学无觉少观定。阿那律陀！我尔时行此住止行。
    阿那律陀！若我修学无觉无观定者，心便顺向有觉有观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学无觉无观定。阿那律陀！我尔时行此住止行，若我修学无觉无观定者，心便顺向无觉少观定，如是，我不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学无觉无观定。阿那律陀！我尔时行此住止行。
    阿那律陀！有时，我知光明而不见色。阿那律陀！我作是念：『何因、何缘知光明而不见色？』阿那律陀！我复作是念：『若我念光明相，不念色相者，尔时，我知光明而不见色。』阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜知光明而不见色。阿那律陀！我尔时行此住止行。阿那律陀！有时，我见色而不知光明。阿那律陀！我作是念：『何因、何缘我见色而不知光明？』阿那律陀！我复作是念：『若我念色相，不念光明相者，尔时，我知色而不知光明。』阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜知色而不知光明。阿那律陀！我尔时行此住止行。
    阿那律陀！有时，我少知光明，亦少见色。阿那律陀！我作是念：『何因、何缘我少知光明，亦少见色？』阿那律陀！我复作是念：『若我少入定，少入定故，少眼清净；少眼清净故，我少知光明，亦少见色。』阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜少知光明，亦少见色。阿那律陀！尔时，我行此住止行。阿那律陀！有时我广知光明，亦广见色。阿那律陀！我作是念：『何因、何缘我广知光明，亦广见色？』阿那律陀！我复作是念：『若我广入定，广入定故，广眼清净；广眼清净故，我广知光明，亦广见色。』阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜广知光明，亦广见色。阿那律陀！尔时我行此住止行。
    阿那律陀！若我心中生疑患，彼得心清净；无念、身病想、睡眠、太精勤、太懈怠、恐怖、喜悦、高心、生若干想、不观色心患，彼得心清净，有觉有观定修学极修学，无觉少观定修学极修学，无觉无观定修学极修学，一向定修学极修学，杂定修学极修学，少定修学极修学，广无量定修学极修学，我生知见极明净，趣向定住，精勤修道品：『生已尽，梵行已立，所作已办，不更受有，知如真。』阿那律陀！尔时我行此住止行。」
    佛说如是，尊者阿那律陀、尊者难提、尊者金毗罗闻佛所说，欢喜奉行。

增壹阿含24品8经[佛光本212经/3法](庄春江标点)
    闻如是：
    一时，佛在拘深城瞿师罗园中。
    尔时，拘深比丘恒好斗讼，犯诸恶行，面相谈说，或时刀杖相加。尔时，世尊清旦往诣彼比丘所。到已，世尊告彼比丘：
    「汝等比丘！慎莫斗讼，莫相是非。诸比丘！当共和合，共一师侣，同一水乳，何为斗讼？」
    尔时，拘深比丘白世尊曰：
    「唯愿世尊勿忧此事，我当自虑此理，如此过状，自识其罪。」
    世尊告曰：
    「汝等云何？为王种作道？为畏恐故作道？为以世{俭}[险]故作道耶？」
    诸比丘对曰：「非也，世尊！」
    世尊告曰：
    「云何？比丘！汝等岂非欲离生死，求无为道故作道乎？然，五阴之身实不可保。」
    诸比丘对曰：
    「如是，世尊！如世尊教，我等族姓子所以出家学道者，以求无为道，灭五阴身，是以学道。」
    世尊告曰：
    「诸比丘！不应作道而复斗诤，手拳相加，面相是非，恶声相向。汝等当应成就此行：共同一法，共一师受，亦当行此六种之法，亦当行此身、口、意行，亦当行此供养诸梵行者。」
    诸比丘对曰：
    「此是我等事，世尊勿足虑此事。」
    尔时，世尊告拘深比丘：
    「云何，愚人！汝等不信如来语乎？方语如来勿虑此事，然汝等自当受此邪见之报。」
    尔时，世尊重告彼比丘曰：
    「过去久远，此舍卫城中有王名曰长寿王，聪明黠慧，无事不知。然，善明刀剑之法，又乏宝物，诸藏无充，财货减少，四部之兵亦复不多，臣佐之属亦复减少。当于尔时，波罗[木*奈]国有王名梵摩达，勇猛刚健，靡不降伏，钱财、七宝悉皆满藏，四部之兵亦复不乏，臣佐具足。
    尔时，梵摩达王便作是念：『此长寿王无有臣佐，又乏财货，无有珍宝，我今可往攻{罚}[伐]其国。』尔时，梵摩达王即便兴兵，往{罚}[伐]其国。
    尔时，长寿王闻兴兵攻{罚}[伐]其国，即设方计。我今虽无七宝之财，臣佐之属，四部之兵，彼王虽复多诸兵众，如我今日一夫之力，足能坏彼百千之众，杀害众生，不可称计，不可以一世之荣，作永世之罪，我今可出此城，更在他国，使无斗诤。
    尔时，长寿王不语臣佐，将第一夫人，及将一人，出舍卫城，入深山中。是时，舍卫城中臣佐、人民，以不见长寿王，便遣信使，往诣梵摩达王所，而作是说：『唯愿大王来至此土，今长寿王莫知所在。』是时，梵摩达王来至迦尸国中而自治化。
    然，长寿王有二夫人，皆怀妊，临欲在产。是时，夫人自梦在都市中生，又日初出，四部之兵手执五尺刀，各共围绕，而独自产无有佐者。见已，便自惊觉，以此因缘白长寿王。王告夫人曰：『我今在此深山之中，何缘乃当在舍卫城内，在都市中产乎？汝今欲生者，当如鹿生。』是时，夫人曰：『设我不得如此产者，正尔取死。』是时，长寿王闻此语已，即于其夜，更改衣服，不将人众，入舍卫城。
    时，长寿王有一大臣，名曰善华，甚相爱念。有小事缘出城，而见长寿王入城。时，彼善华大臣熟视王已，便舍而去，叹息堕泪，复道而行。时，长寿王便逐彼大臣，将在屏处而语言：『慎莫出口。』大臣对曰：『如大王教，不审明王有何教敕？』长寿王曰：『忆我旧恩，便有反复。』时，臣对曰：『大王有教令，我当办之。』长寿王曰：『我夫人者，昨夜梦在[都]市中产，又有四部之兵而见围遶，生一男儿，极自端正。若不如梦产者，七日之中，当取命终。』大臣报曰：『我{令}[今]堪办此事，如王来敕。』作此语已，各舍而去。
    是时，大臣便往至梵摩达王所。到已，而作是说：『七日之中，意欲观看大王军众：象兵、马兵、车兵、步兵竟为多少。』是时，梵摩达敕左右曰：『时催上兵众，如善华语。』是时，善华大臣七日之中即集兵众，在舍卫都市中。是时，彼夫人七日之中，来在都市中。时，善华大臣遥见夫人来，便作是说：『善来！贤女！今正是时。』
    尔时，夫人见四部兵众已，便怀欢喜，敕左右人，施张大幔。时，夫人日初出时，便生男儿，端{政}[正]无双，世之希有。时，夫人抱儿还诣山中。时，长寿王遥见夫人抱儿而来，便作是语：『使儿老寿，受命无极。』夫人白王：『愿王当与立字。』时，王即以立字名曰：『长生。』时，长生太子年向八岁，父王长寿有小因缘入舍卫城。尔时，长寿王昔臣劫比，见王入城，从头至足而熟观视。见已，便往至梵摩达王所。到已，而作是说：『大王！极为放逸，长寿王者今在此城。』时，王瞋恚，敕左右人催收捕长寿王。
    是时，左右大臣将此劫比，东西求索。时，劫比遥见长寿王，便目示语大臣曰：『此是长寿王。』即前收捕，至梵摩达王所。到已，白言：『大王！长寿王者此人身。』是国中人民，悉皆闻知捉得长寿王身。
    时，夫人亦复闻长寿王为梵摩达所捉得。闻已，便作是念：『我今复用活为？宁共大王一时同命。』是时，夫人即将太子入舍卫城。夫人语太子曰：『汝今更求活处。』时，长生太子闻已，默然不语。时，夫人径往至梵摩达王所。王遥见来，欢喜踊跃，不能自胜，即敕大臣：『将此夫人及长寿王，至四衢道头，分作四分。』时，诸大臣受王教令，将长寿王及夫人身皆取返缚，遶舍卫城，使万民见。尔时，人民之类莫不痛心。
    时，长生太子在大众中，见将父母诣市取杀，颜色不变。时，长寿王还顾告长生曰：『汝莫见长，亦莫见短。』尔时，便说此偈：
    『怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。』
    是时，诸臣自相谓曰：『此长寿王极为愚惑，长生太子竟是何人，在我等前而说此偈？』时，长寿王告诸臣曰：『我不愚惑，但其中智者乃明吾语耳。诸贤当知：以我一夫之力，足能坏此百万之众。然我复作是念：「此众生类死者难数，不可以我一身之故历世受罪。」怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。』
    时，彼诸臣将长寿王及夫人身到四衢道头，分作四分，即而舍去，各还所在。时，长生太子向暮收拾薪草，耶维父母而去。
    尔时，梵摩达王在高楼上，遥见有小儿耶维长寿王及夫人身。见已，敕左右曰：『此必是长寿王亲里，汝催收捉来。』时，诸臣民即往诣彼，未到之顷，儿已走去。
    时，长生太子便作是念：『此梵摩达王杀我父母，又住我国中，我今当报父母之怨。』是时，长生太子便往至弹琴师所。到已，便作是说：『我今欲学弹琴。』时，琴师问曰：『今汝姓谁？父母为所在？』小儿对曰：『我无父母，我本住此舍卫城中，父母早死。』琴师报曰：『欲学者便学之。』
    比丘当知：尔时，长生太子便学弹琴歌曲。时，长生太子素自聪明，未经数日，便能弹琴歌曲，无事不知。是时，长生太子抱琴诣梵摩达王所，在象[序-予+既](厩)中，非人之时而独弹琴，并复清歌。
    尔时，梵摩达王在高楼上，闻弹琴歌曲之声，便问敕左右人曰：『此何人在象[序-予+既](厩)中，而独弹琴歌戱(戏)？』臣佐报曰：『此舍卫城中有小儿，而独弹琴歌戏。』时，王告侍者曰：『汝可约敕使此小儿来在此戱(戏)，吾欲见之。』时，彼使人唤此小儿，来至王所。是时，梵摩达王问小儿：『汝昨夜在象[序-予+既](厩)中弹琴乎？』对曰：『如是，大王！』梵摩达曰：『汝今可在吾侧，弹琴歌舞，我当供给衣被、饭食。』
    比丘当知：尔时，长生太子在梵摩达前，弹琴歌舞，极为精妙。时，梵摩达王闻此琴音，极怀欢喜，便告长生太子：『当与吾守藏珍宝。』时，长生太子受王教敕，未曾有失，恒随王意，先笑后语，恒认王意。尔时，梵摩达王复告敕曰：『善哉！善哉！汝今作人极为聪明，今复敕汝宫内可否？汝{斯}[悉]知之。』是时，长生太子在内宫中，以此琴音教诸妓女，亦复{使}[教]乘象、马{妓}[技]术，无事不知。
    是时，梵摩达意欲出游园馆(馆)，共相娱乐，即敕长生，催驾宝羽之车。时，长生太子即受王教。令寻驾宝羽之车，被象金银鞍勒，还来白王：『严驾已办，王知是时。』梵摩达王乘宝羽之车，使长生御之，及将四部兵众。
    时，长生太子御车引导，恒离大众。时，梵摩达王问长生太子曰：『今日军众，{斯}[悉]为所在？』长生对曰：『臣亦不知军众所在？』时，王告曰：『可小停住，吾体疲极，欲小止息。』时，长生太子即自停住，使王{懈}[憩]息。比顷，军众未至。
    比丘当知：尔时，梵摩达王即枕太子长生膝上睡眠。时，长生太子以见王眠，便作是念：『此王于我极是大怨，又取我父母杀之，加住我国界，今不报怨者，何时当报怨？我今[正尔]断其命根。』时，长生太子右手自拔剑，左手{摸}[捉]王发，然复作是念：『我父临欲命终时，而告我言：「长生当知：『亦莫见长，亦莫见短。』」加说此偈：
    「怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。」
    我今舍此怨。』即还内剑，如是再三。复作是念：『此王于我极是大怨，又取我父母杀之，加住我[国]界，今不报怨者，何日当克(克)？我今正尔断{此}[其]命根，乃名为报怨。』是时，复作忆念：『汝长生！亦莫见长，亦莫见短。父王有是教敕：「怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。」我今可舍此怨，即还内剑。』
    是时，王梵摩达梦见长寿王儿长生太子，欲取我杀，即便恐惧，寻时得觉。时，长生太子曰：『大王！何故惊起乃至于斯？』梵摩达曰：『向者睡眠，梦见长寿王儿长生太子拔剑欲取吾杀，是故惊耳。』
    是时，长生太子便作是念：『今此王已知我是长生太子。』即右手拔剑，左手捉发，而语王曰：『我今正是长寿王儿长生太子。然，王是我大怨，又取我父母杀之，加住我国界，今不报怨，何日当克？』时，梵摩达王即向长生而作是说：『我今命在汝手，愿垂原舍，得全生命。』长生报曰：『我可活王，然，王不全我命。』王报长生：『唯愿垂济，吾终不取汝杀。』
    是时，长生太子与王共作言誓：『俱共相济命者，终不相害。』比丘当知：尔时，长生太子即活王命。是时，梵摩达王语长生太子言：『愿太子还与我严驾宝羽之车，还诣国界。』是时，太子即严驾宝羽之车，二人共乘，径来至舍卫城。
    时，王梵摩达即集群臣而作是说：『设卿等见长寿王儿，欲取何为？』其中或有大臣而作是说：『当断手足。』或有言：『当分身三段。』或有言：『当取杀之。』是时，长生太子在王侧坐，正身正意，思惟来言。时，梵摩达王躬自手捉长生太子，语诸人言：『此是长寿王儿长生太子，此人身是。卿等勿得复有语，敢有所说，所以然者，长生太子见活吾命，吾亦活此人命。』时，诸群臣闻此语已，叹未曾有：『此王、太子甚奇！甚特！{及}[乃]能于怨而不报怨。』
    时，梵摩达王问长生曰：『汝应取我杀，何故见放，复不杀之，将有何因缘？今愿闻之。』长生对曰：『大王！善听！父王临欲命终之时，而作是说：「汝今亦莫见长，亦莫见短。」又作是语：「怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。」是时，群臣闻父王此语，皆相谓言：「此[王]狂惑，多有所说，长生者竟是何人？」长寿王对曰：「卿等当知：其中有智之人，乃明此语耳。」忆父王此语已，是故全王命根耳。』梵摩达王闻此语已，甚奇所作，叹未曾有，乃能守亡父教敕，不有所堕。
    时，梵摩达王语太子曰：『汝今所说之义，吾犹不解，今可与吾说其义，使得意解。』时，长生太子对曰：『大王！善听！我当说之：梵摩达王取长寿王杀，设复长寿王本所有群臣极有亲者，亦当取王杀之，设复梵摩达王所有臣佐，复当取长寿王臣佐杀之，是谓：怨怨终不断绝。欲使怨断者，唯有无报人，我今观此义已，是故不害王也。』是时，梵摩达王闻此语已，甚怀踊跃，不能自胜。此王太子极为聪明，乃能广演其义。
    时，王梵摩达即向忏悔：『是我罪过，而取长寿王杀之。』即自脱天冠与长生使着。复加嫁女，还付舍卫国土、人民，寻付长生使领。王还波罗[木*奈]治。
    比丘当知：然古昔诸王有此常法，虽有此诤国之法，犹相堪忍，不相伤害。况汝等比丘以信坚固出家学道，舍贪欲、瞋恚、愚痴心，今复诤竞不相和顺，各不相忍而不忏改。诸比丘！当以此因缘知斗非其宜然，同一师侣，共一水乳，勿共斗讼。」
    尔时，世尊便说此偈：
    「无斗无有诤，慈心愍一切，无患于一切，诸佛所叹誉。
    是故，诸比丘！当修行忍辱，如是，诸比丘！当作是学。」
    是时，拘深比丘白世尊曰：
    「唯愿世尊勿虑此事，我等自当分明此法，世尊虽有此语，其事不然。」是时，世尊便舍而去，诣跋耆国。
    尔时，跋耆国中有三族姓子：阿那律、难提、金毗罗。然，彼族姓子共作制限：其有出乞食者，后住者便扫洒地使净，事事不乏。其得食来者分与使食，足者则善，不足者随意所如。有遗余者，泻着器中，便舍而去。若复最后乞食来者，足者则善，不足者便取器中食而自着钵中。尔时，便取水瓶，更着[水安置]一处，即当一日扫除房舍。复更在闲静之处，正身正意，系念在前，思惟妙法，然，复彼人终不共语，各自寂然。
    尔时，尊者阿那律思惟欲不净想，念恃喜安而游初禅。是时，难提、金毗罗知阿那律心中所念，亦复思惟欲不净想，念恃喜安而游初禅。若复尊者阿那律思惟二禅、三禅、四禅，尔时，尊者难提、金毗罗亦复思惟二禅、三禅、四禅。若复尊者阿那律思惟空处、识处、不用处、有想无想处，是时，尊者难提[、金毗罗]亦复思惟空处、识处、不用处、有想无想处。若复尊者阿那律思惟灭尽定，尔时，尊者难提[、金毗罗]亦复思惟灭尽定。如此诸法，诸贤思惟此法。
    尔时，世尊往师子国中。尔时，守国人遥见世尊来，便作是说：
    「沙门勿来入国中，所以然者，此国中有三族姓子，名阿那律、难提、金毗罗，慎莫触娆。」
    是时，尊者阿那律以天眼清净及天耳通，闻守国人与世尊作如是说，使世尊不得入国。是时，尊者阿那律即出告守门人曰：
    「勿遮！世尊今来，欲至此看。」
    是时，尊者阿那律寻入告金毗罗曰：
    「速来！世尊今在门外。」
    是时，尊者三人即从三昧起，往至世尊所。到已，头面礼足，在一面住，各自称言：
    「善来！世尊！」尊者阿那律前取世尊钵，尊者难提前敷座，尊者金毗罗取水与世尊洗足。
    尔时，世尊告阿那律曰：
    「汝等三人在此和合，无有他念，乞食如意乎？」
    阿那律曰：
    「如是，世尊！乞食不以为劳，所以然者，若我思惟初禅时，尔时难提、金毗罗亦复思惟初禅。若我思惟二禅、三禅、四禅、空处、识处、不用处、有想无想处、灭尽三昧，尔时难提、金毗罗亦复思惟二禅、三禅、四禅、空处、识处、不用处、有想无想处、灭尽定。如是，世尊！我等思惟此法。」
    世尊告曰：
    「善哉！善哉！阿那律！汝{为}[等]颇有是时，更得上人法乎？」
    阿那律报曰：
    「如是，世尊！我等更得上人法。」
    世尊告曰：「何者是上人之法？」
    阿那律曰：
    「有此妙法，出上人法上，若复我等以慈心，遍满一方，二方、三方、四方亦复如是，四维上下亦复如是，一切中一切，以慈心遍满其中，无数无限，不可称计，而自游戏。复以悲心、喜心、护心，遍满一方，二方、三方、四方亦复如是，四维上下而自游戏。是谓，世尊！我等更得此上人之法。」
    尔时，尊者难提、金毗罗语阿那律曰：
    「我等何日至汝许问此义乎？今在世尊前而自称说。」
    阿那律曰：
    「汝等亦未曾至我许而问此义，但诸天来至我所而说此义，是故，在世尊前而说此义耳，但我长夜之中知诸贤心意，然，诸贤得此三昧故，在世尊前说此语耳。」
    尔时，说此法时，长寿大将至世尊所，头面礼足，在一面坐。是时，长寿大将白世尊曰：
    「今日，世尊与此诸人而说法乎？」
    是时，世尊以此因缘具向长寿大将说之。
    是时，大将白世尊曰：
    「跋耆大国快得大利，有此三族姓子而自游化：阿那律、难提、金毗罗。」
    世尊告曰：
    「如是，大将！如汝所言，跋耆大国快得善利。且舍跋耆大国，摩竭大国快得善利，乃有此三族姓子，若当摩竭大国人民之类，忆此三族姓子，便长夜获安隐。大将当知：若县邑城郭有此三族姓子者，彼城郭之中，人民之类，长夜获安隐。此三族姓子所生之家，亦获大利，乃能生此上尊之人，彼父母五种亲族，若当忆此三人者，亦获大利。若复天、龙、鬼神忆此三族姓子者，亦获大利。若有人叹说阿罗汉者，亦当叹说此三人。若有人叹说无贪欲、无愚痴、无瞋恚者，亦当叹说此三人。若有人叹说此福田者，亦当叹说此三人。如我于三阿僧只劫所行懃苦，成无上道，使此三人成此法义。是故，大将！当于此三族姓子，起{叹}[欢?]喜心，如是，大将！当作是学。」
    尔时，大将闻世尊所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阇维」(jhāpeti)，另音译为「阇毗、耶维、耶旬」，义译为「使点火燃烧；使火葬」，另有「破坏；杀」之意。
    「疑患」，南传作「心的小杂染之疑」(vicikiccha? cittassa upakkilesa?)，菩提比丘长老英译为「疑，一种心的缺点」(doubt, an imperfection of the mind)，并解说这里是指修定时的缺点。按：「小杂染」(upakkilesa?)，另译为「随烦恼；随染；垢秽；锈」，参看《中阿含93经》「秽」比对。
    「无念患」，南传作「心的小杂染之不作意」(amanasikāra? cittassa upakkilesa?)，菩提比丘长老英译为「不注意，一种心的缺点」(inattention, an imperfection of the mind)。
    「身病想患」，南传作「心的小杂染之粗重」(du??hulla? cittassa upakkilesa?)，菩提比丘长老英译为「迟钝(惰性)，一种心的缺点」(inertia, an imperfection of the mind)。
    「过精勤患」，南传作「心的小杂染之过于发动活力」(accāraddhavīriya? cittassa upakkilesa?)，菩提比丘长老英译为「过度活力，一种心的缺点」(excess of energy, an imperfection of the mind)。
    「四方有怨贼来」，南传作「如果鹌鹑从他的两旁飞起」(tassa ubhatopasse va??akā uppateyyu?)，菩提比丘长老依锡兰本(tassa ubhatopasse vadhakā uppateyyu?)英译为「杀手从他两边跳出」(murderers leaped out on both sides of him)。
    「喜悦患」，南传作「心的小杂染之浮扬」(uppila? cittassa upakkilesa?)，菩提比丘长老英译为「得意洋洋，一种心的缺点」(elation, an imperfection of the mind)。
    「若干想患」，南传作「心的小杂染之种种想」(nānattasa??ā cittassa upakkilesa?)，菩提比丘长老英译为「多样之认知，一种心的缺点」(perception of diversity, an imperfection of the mind)。
    「不观色患」，南传作「心的小杂染之过度静观于色」(atinijjhāyitatta? rūpāna? cittassa upakkilesa?)，菩提比丘长老英译为「过度集中贯注于色，一种心的缺点」(excessive meditation upon forms, an imperfection of the mind)，并引注释书的解说，当种种想生起时，我想我要做意于一色，不论是合意的或不合意的，当我这样做时，我的过度静观于色生起。
    「无觉少观定」，南传作「无寻而只有伺之定」(avitakkampi vicāramatta? samādhi?)，菩提比丘长老英译为「无应用想法但只持续想法之贯注集中」(concentration without applied thought but with sustained thought only)，并解说，从阿毗达摩所说的五禅支(寻、伺、喜、乐、一心)来看，这属于那些无法同时做到无寻无伺的第二禅者。
    「以舌锋」(mukhasattīhi，直译为「以口刀；以口刃」)，菩提比丘长老英译为「以言辞上的剑」(with verbal daggers)。
    「无为者」(appossukko，另译为「无关心的；不活动的」)，菩提比丘长老英译为「自在地生活」(live at ease)。
    「欲得到形色」(attakāmarūpā)，菩提比丘长老英译为「追寻他们自己的好处」(seeking their own good)。
    「光之相」(obhāsanimitta?)，菩提比丘长老英译为「光的形迹」(the sign of light)。
    「悦意俱行之定」(sātasahagatampi samādhi?)，菩提比丘长老英译为「伴随着享受的集中贯注」(concentration accompanied by enjoyment)。


中阿含73经

中阿含73经/天经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游枝提瘦，在水渚林中。
    尔时，世尊告诸比丘：
    「我本未得觉无上正真道时，而作是念：『我宁可得生其光明，因其光明而见形色，如是，我智见极大明净。』我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住，心无放逸，修行精勤故，即得光明，便见形色也，然，我未与彼天共同集会，未相慰劳，未有所论说，未有所答对。
    我复作是念：『我宁可得生其光明，因其光明而见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，如是，我智见极大明净。』我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住，心无放逸，修行精勤故，即得光明，便见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对也，然，我不知彼天如是姓、如是字、如是生。
    我复作是念：『我宁可得生其光明，因其光明而见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，如是，我智见极大明净。』我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住，心无放逸，修行精勤故，即得光明，便{具}[见]形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生也，然，我不知彼天如是食、如是受苦乐。
    我复作是念：『我宁可得生其光明，因其光明而见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，如是，我智见极大明净。』我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住，心无放逸，修行精勤故，即得光明，便见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐也，然，我不知彼天如是长寿、如是久住、如是命尽。
    我复作是念：『我宁可得生其光明，因其光明而见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，如是，我智见极大明净。』我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住，心无放逸，修行精勤故，即得光明，便见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽也，然，我不知彼天作如是、如是业已，死此生彼。
    我复作是念：『我宁可得生其光明，因其光明而见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是、如是业已，死此生彼，如是，我智见极大明净。』我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住，心无放逸，修行精勤故，即得光明，便见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是、如是业已，死此生彼也，然，我不知彼天、彼彼天中。
    我复作是念：『我宁可得生其光明，因其光明而见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是、如是业已，死此生彼，亦知彼天、彼彼天中，如是，我智见极大明净。』我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住，心无放逸，修行精勤故，即得光明，便见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是、如是业已，死此生彼，亦知彼天、彼彼天中也，然，我不知彼天上我曾生中、未曾生中。
    我复作是念：『我宁可得生其光明，因其光明而见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是、如是业已，死此生彼，亦知彼天、彼彼天中，亦知彼天上我曾生中、未曾生中，如是，我智见极大明净。』我为智见极明净故，便在远离独住，心无放逸，修行精勤。我因在远离独住，心无放逸，修行精勤故，即得光明，便见形色，及与彼天共同集会，共相慰劳，有所论说，有所答对，亦知彼天如是姓、如是字、如是生，亦知彼天如是食、如是受苦乐，亦知彼天如是长寿、如是久住、如是命尽，亦知彼天作如是、如是业已，死此生彼，亦知彼天、彼彼天中，亦知彼天上我曾生中、未曾生中也。
    若我不正知得此八行者，便不可一向说得，亦不知我得觉无上正真之道，我亦于此世间诸天、魔、梵、沙门、梵志不能出过其上，我亦不得解脱种种解脱，我亦未离诸颠倒，未生已尽、梵行已立、所作已办、不更受有知如真。若我正知得此八行者，便可一向说得，亦知我得觉无上正真之道，我亦于此世间诸天、魔、梵、沙门、梵志出过其上，我亦得解脱种种解脱，我心已离诸颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「八行」，南传作「八转」(a??hapariva??a?，另译为「八圈、八轮」)，菩提比丘长老英译为「八方面」(eight facets)。按：此即经文所说的「见光、见色、交谈、……、与这些天神以前是否共住过」等八项。


中阿含74经

中阿含74经/八念经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游婆奇瘦，在鼍山怖林鹿野园中。
    尔时，尊者阿那律陀在枝提瘦水渚林中。
    彼时，尊者阿那律陀在安静处燕坐思惟，心作是念：
    「道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得。」
    于是，世尊以他心智知尊者阿那律陀心中所念、所思、所行。世尊知已，即入如其像定，以如其像定犹若力士屈{申}[伸]臂顷，如是，世尊从婆奇瘦鼍山怖林鹿野园中忽没不现，住枝提瘦水渚林中尊者阿那律陀前。是时，世尊便从定觉，叹尊者阿那律陀曰：
    「善哉！善哉！阿那律陀！谓：汝在安静处燕坐思惟，心作是念：『道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得。』阿那律陀！汝从如来更受第八大人之念，受已，便思：道从不戏、乐不戏、行不戏、非戏、非乐戏、非行戏得。
    阿那律陀！若汝成就此大人八念者，汝必能离欲、离恶不善之法，……至得第四禅成就游。阿那律陀！若汝成就大人八念而复得此四增上心现法乐居，易不难得者，如王、王臣有好缄簏，盛满种种衣，中前欲着，便取着之；中时、中后若欲着衣，便取着之，随意自在。阿那律陀！汝亦如是，得粪扫衣为第一服，汝心无欲，行此、住止行。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，如王、王臣有好厨宰，种种净妙甘美肴饍。阿那律陀！汝亦如是，常行乞食为第一馔，汝心无欲，行此、住止行。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，如王、王臣有好屋舍，或楼阁、宫殿。阿那律陀！汝亦如是，依树下止为第一舍，汝心无欲，行此、住止行。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，如王、王臣有好床座，敷以氍氀、毾[毯-炎+登]，覆以锦绮、罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉哆罗那。阿那律陀！汝亦如是，草座、叶座为第一座，汝心无欲，行此、住止行。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，如是，汝若游东方，必得安乐，无众苦患；若游南方、西方、北方者，必得安乐，无众苦患。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，我尚不说汝诸善法住，况说衰退？但当昼夜增长善法而不衰退。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，汝于二果必得其一，或于现世得究竟智，或复有余得阿那含。
    阿那律陀！汝当成就此大人八念，亦应得此四增上心现法乐居，易不难得已，然后于枝提瘦水渚林中受夏坐也。」
    尔时，世尊为尊者阿那律陀说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，入如其像定，以如其像定，犹若力士屈申(伸)臂顷，如是，世尊从枝提瘦水渚林中忽没不见，住婆奇瘦鼍山怖林鹿野园中。
    彼时，尊者阿难执拂侍佛。于是，世尊便从定觉，回顾告曰：
    「阿难！若有比丘游鼍山怖林鹿野园中者，令彼一切皆集讲堂。集讲堂已，还来白我。」
    尊者阿难受佛教已，稽首礼足，即行宣敕，诸有比丘游鼍山怖林鹿野园中者，令彼一切皆集讲堂。集讲堂已，还诣佛所，头面礼足，却住一面，白曰：
    「世尊！诸有比丘游鼍山怖林鹿野园中者，已令一切皆集讲堂，唯愿世尊自当知时。」
    于是，世尊将尊者阿难往诣讲堂，于比丘众前敷座而坐。坐已，告曰：
    「诸比丘！我今为汝说大人八念，汝等谛听！善思念之。」
    时，诸比丘受教而听。佛言：
    「大人八念者，谓：道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得；道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得。
    云何道从无欲，非有欲得？谓：比丘得无欲，自知得无欲，不令他人知我无欲；得知足、得远离、得精勤、得正念、得定意、得智慧、得不戏，自知得不戏，不欲令他知我无欲，是谓：道从无欲，非有欲得。
    云何道从知足，非无厌得？谓：比丘行知足，衣取覆形，食取充躯，是谓：道从知足，非无厌得。
    云何道从远离，非乐聚会、非住聚会、非合聚会得？谓：比丘行远离，成就二远离，身及心俱远离，是谓：道从远离，非乐聚会、非住聚会、非合聚会得。
    云何道从精进，非懈怠得？谓：比丘常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本不舍方便，是谓：道从精勤，非懈怠得。
    云何道从正念，非邪念得？谓：比丘观内身如身，观内觉、心、法如法，是谓：道从正念，非邪念得。
    云何道从定意，非乱意得？谓：比丘离欲、离恶不善之法，……至得第四禅成就游，是谓：道从定意，非乱意得。
    云何道从智慧，非愚痴得？谓：比丘修行智慧，观兴衰法，得如是智，圣慧明达，分别晓了，以正尽苦，是谓：道从智慧，非愚痴得。
    云何道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得？谓：比丘意常灭戏，乐住无余涅槃，心恒乐住，欢喜意解，是谓：道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得。
    诸比丘！阿那律陀比丘成就此大人八念已，然后枝提瘦水渚林中受夏坐也。我以此教彼，在远离独住，心无放逸，修行精勤。彼在远离独住，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。」
    是时，尊者阿那律陀得阿罗呵，心正解脱，得长老上尊，则于尔时而说颂曰：
    「遥知我思念，无上世间师，正身心入定，乘虚忽来到。
      如我心所念，为说而复过，诸佛乐不戏，远离一切戏。
      既从彼知法，乐住正法中，逮得三昧达，佛法作已办。
      我不乐于死，亦不愿于生，随时任所适，立正念正智。
      鞞耶离竹林，我寿在彼尽，当在竹林下，无余般涅槃。」
    佛说如是，尊者阿那律陀及诸比丘闻佛所说，欢喜奉行。

增壹阿含42品6经[佛光本375经/8法](庄春江标点)
    闻如是：
    一时，尊者阿那律游在四佛所居之处。
    是时，阿那律在闲静之处，便作是念：
    「诸释迦文佛弟子之中，戒德、智慧成就者皆依戒律，于此正法中而得长养，诸声闻之中不具足戒律者，斯等之类皆离正法，不与戒律相应。如今此二法，戒与闻何者为胜？我今可以此因缘之本，往问如来是事如何？」阿那律复作是念：
    「此法，知足者之所行，非无厌者之所行；少欲者之所行，非为多欲者之所行；此法，应闲居者之所行，非在愦闹(闹)之所行；此法，持戒人之所行，非犯戒者之所行；三昧者之所行，非乱者之所行；智慧者之所行，非愚者之所行；多闻者之所行，非少闻者之所行。」
    是时，阿那律思惟此八大人念：
    「今我可往至世尊所，而问此义。」
    尔时，世尊在舍卫城只树给孤独园。
    是时，王波斯匿请如来及比丘僧，夏坐九十日。
    是时，阿那律渐渐人间，将五百比丘游化，转至舍卫国，到如来所，头面礼足，在一面坐。时，阿那律白世尊言：
    「我在闲静之处，思惟此义，戒与闻，此二法何者最胜乎？」
    是时，世尊与阿那律便说此偈：
    「戒胜闻胜耶？汝今起狐疑：戒胜于闻者，于中何狐疑？
    所以然者，阿那律当知：若比丘戒成就者，便得定意；已得定意，便获智慧；已得智慧，便得多闻；已得多闻，便得解脱；已得解脱，于无余涅槃而取灭度，以此明之，戒为最胜。」
    是时，阿那律向世尊说此八大人念。佛告阿那律曰：
    「善哉！善哉！阿那律！汝今所念者，正是大人之所思惟也：少欲知足、在闲居之处、戒成就、三昧成就、智慧成就、解脱成就、多闻成就。汝今，阿那律！当建是意，思惟八大人念。云何为八？此法精进者之所行，非懈怠者之所行。所以然者，弥勒菩萨应三十劫当成无上正真等正觉，我以精进之力超越成佛。阿那律知之：诸佛世尊皆同一类，同其戒律、解脱、智慧而无有异。亦复同空、无相、愿，有三十二相、八十种好而庄严其身，视无厌足，无能见顶者，皆悉不异。唯有精进不同。于过去、当来诸佛、世尊精进者，吾最为胜。是故，阿那律！此第八大人之念，此为最为上，为尊为贵，为无有喻，犹如由乳有酪，由酪有酥，由酥有醍醐，然复醍醐于中最上，为无有比。此亦如是，精进之念，于八大人念中最上，实无有比。
    是故，阿那律！当奉八大人念，亦当与四部众分别其义。设当八大人念流布在世者，令我弟子皆当成须陀洹道、斯陀含道、阿那含道、阿罗汉道，所以然者，我法少欲者之所行，非多欲者所行也；我法知足者之所行，非无厌者之所行也；我法闲居者之所行，非众中者之所行也；我法持戒者之所行，非犯戒者之所行也；我法定者之所行，非乱者所行也；我法智者之所行，非愚者之所行也；我法多闻者之所行，非少闻者所行也；我法精进者之所行，非懈怠者所行也。是故，阿那律！四部之众当求方便，行此八大人念。如是，阿那律！当作是学。」
    尔时，阿那律闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大人之念」，南传作「大丈夫之寻」(mahāpurisavitakka?)，菩提比丘长老英译为「了不起的人之想法」(thoughts of a great person)。「大丈夫」(mahāpurisa)，另译为「大男子；大人」。
    「乐不戏」，南传作「好乐无妄想者的」(nippapa?caratino)，菩提比丘长老英译为「以增殖为乐者」(who takes delight in non-proliferation)。
    「缄簏」，南传作「衣柜」(dussakara??ako，另译为「衣箱」)，菩提比丘长老英译为「箱子；柜子」(chest)。
    「三十二相」，参看《中阿含59经》。
    「强欲者」(mahicchassa，逐字直译为「大欲者」)，菩提比丘长老英译为「凭借强大想要」(with strong desires)。
    「寻思」(vitakkesi)，菩提比丘长老英译为「深思」(have reflected on)。
    「牛尿发酵的药」(pūtimuttabhesajja?，另译为「腐尿药；陈弃药」)，菩提比丘长老英译为「发酵牛尿的药」(medicine of fermented cow's urine)。
    「(以)持续远离」(viveka??hena)，菩提比丘长老依锡兰本(vavaka??hena)英译为「引退」(withdrawn)。
    「使之离开的谈论」(uyyojanikapa?isa?yutta?yeva katha? kattā hoti)，菩提比丘长老英译为「总是关于打发他们走的谈话」(a talk invariably concerned with dismissing them)。
    「以意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body)。另参看《杂阿含957经》附注。


中阿含75经

中阿含75经/净不动道经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「欲者无常、虚伪、妄言，是妄言法，则是幻化、欺诳愚痴。若现世欲及后世欲，若现世色及后世色，彼一切是魔境界，则是魔饵，因此令心生无量恶不善之法：增伺、瞋恚及斗诤等，谓：圣弟子学时为作障碍。多闻圣弟子作如是观：『世尊所说，欲者无常、虚伪、妄言，是妄言法则是幻化、欺诳愚痴。若现世欲及后世欲，若现世色及后世色，彼一切是魔境界，则是魔饵，因此令心生无量恶不善之法：增伺、瞋恚及斗诤等，谓：圣弟子学时为作障碍。』彼作是念：『我可得大心成就游，掩伏世间，摄持其心。若我得大心成就游，掩伏世间，摄持其心者，如是，心便不生无量恶不善之法：增伺、瞋恚及斗诤等，谓：圣弟子学时为作障碍。』彼以是行、以是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入不动，或以慧为解。彼于后时身坏命终，因本意故，必至不动，是谓：第一说净不动道。
    复次，多闻圣弟子作如是观：『若有色者，彼一切四大及四大造，四大者是无常法，是苦，是灭。』彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入不动，或以慧为解。彼于后时身坏命终，因本意故，必至不动，是谓：第二说净不动道。
    复次，多闻圣弟子作如是观：『若现世欲及后世欲，若现世色及后世色，若现世欲想、后世欲想，若现世色想、后世色想，彼一切想是无常法、是苦，是灭。』彼于尔时必得不动想，彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入不动，或以慧为解。彼于后时身坏命终，因本意故，必至不动，是谓：第三说净不动道。
    复次，多闻圣弟子作如是观：『若现世欲想、后世欲想，若现世色想、后世色想及不动想，彼一切想是无常法，是苦，是灭。』彼于尔时得无所有处想，彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入不动，或以慧为解。彼于后时身坏命终，因本意故，必至不动，是谓：第一说净无所有处道。
    复次，多闻圣弟子作如是观：『此世空：空于神、神所有，空有常，空有恒，空长存，空不变易。』彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入无所有处，或以慧为解。彼于后时身坏命终，因本意故，必至无所有处，是谓：第二说净无所有处道。
    复次，多闻圣弟子作如是观：『我非为他而有所为，亦非自为而有所为。』彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入无所有处，或以慧为解。彼于后时身坏命终，因本意故，必至无所有处，是谓：第三说净无所有处道。
    复次，多闻圣弟子作如是观：『若现世欲及后世欲，若现世色及后世色，若现世欲想、后世欲想，若现世色想、后世色想及不动想、无所有处想，彼一切想是无常法，是苦，是灭。』彼于尔时而得无想，彼如是行、如是学，如是修习而广布，便于处得心净。于处得心净已，比丘者或于此得入无想，或以慧为解。彼于后时身坏命终，因本意故，必至无想处，是谓：说净无想道。」
    是时，尊者阿难执拂侍佛。于是，尊者阿难叉手向佛，白曰：
    「世尊！若有比丘如是行：『无我、无我所，我当不有、我所当不有，若本有者，便尽得舍。』世尊！比丘行如是，彼为尽，得般涅槃耶？」
    世尊告曰：
    「阿难！此事不定，或有得者，或有不得。」
    尊者阿难白曰：
    「世尊！比丘云何行不得般涅槃？」
    世尊告曰：
    「阿难！若比丘如是行：『无我、无我所，我当不有、我所当不有，若本有者，便尽得舍。』阿难！若比丘乐彼舍、着彼舍、住彼舍者，阿难！比丘行如是，必不得般涅槃。」
    尊者阿难白曰：
    「世尊！比丘若有所受，不得般涅槃耶？」
    世尊告曰：
    「阿难！若比丘有所受者，彼必不得般涅槃也。」
    尊者阿难白曰：
    「世尊！彼比丘为何所受？」
    世尊告曰：
    「阿难！行中有余，谓：有想无想处，于有中第一，彼比丘受。」
    尊者阿难白曰：
    「世尊！彼比丘受余行耶？」
    世尊告曰：
    「阿难！如是，比丘受余行也。」
    尊者阿难白曰：
    「世尊！比丘云何行必得般涅槃？」
    世尊告曰：
    「阿难！若比丘如是行：『无我、无我所，我当不有、我所当不有，若本有者，便尽得舍。』阿难！若比丘不乐彼舍、不着彼舍、不住彼舍者，阿难！比丘行如是，必得般涅槃。」
    尊者阿难白曰：
    「世尊！比丘若无所受，必得般涅槃耶？」
    世尊告曰：
    「阿难！若比丘无所受，必得般涅槃。」
    尔时，尊者阿难叉手向佛，白曰：
    「世尊已说净不动道，已说净无所有处道，已说净无想道，已说无余涅槃，世尊！云何圣解脱耶？」
    世尊告曰：
    「阿难！多闻圣弟子作如是观：『若现世欲及后世欲，若现世色及后世色，若现世欲想、后世欲想，若现世色想、后世色想及不动想、无所有处想、无想想，彼一切想是无常法，是苦，是灭，是谓：自己有。若自己有者，是生、是老、是病、是死。』阿难！若有此法，一切尽灭无余不复有者，彼则无生，无老、病、死。圣如是观，若有者必是解脱法，若有无余涅槃者是名甘露。彼如是观、如是见，必得欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。
    阿难！我今为汝已说净不动道，已说净无所有处道，已说净无想道，已说无余涅槃，已说圣解脱，如尊师所为弟子起大慈哀，{邻}[怜]念愍伤，求义及饶益，求安隐快乐者，我今已作，汝等当复自作：至无事处，至林树下，空安静处燕坐思惟，勿得放逸，勤加精进，莫令后悔，此是我之教敕，是我训诲。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「妄言法」，南传作「虚妄法的」(mosadhammā)，菩提比丘长老英译为「迷惑的；虚伪的；诈欺的」(deceptive)。
    「幻化」，南传作「幻术之作者」(Māyākatame)，菩提比丘长老英译为「产生幻觉的；错觉的」(illusory)。
    「欺诳愚痴」，南传作「愚痴者的虚浮之言」(bālalāpana?)，菩提比丘长老英译为「愚笨者的无聊话」(the prattle of fools)。
    「斗诤」，南传作「激情」(sārambhāpi，另译为「激愤」)，菩提比丘长老英译为「推拟；假定」(presumption)。
    「掩伏世间」，南传作「克服世间后」(abhibhuyya loka?，另译为「打胜世间后；征服世间后」)，菩提比丘长老英译为「超越世界」(transcended the world)。
    「摄持其心」，南传作「以意确立」(adhi??hāya manasā)，菩提比丘长老英译为「以心作了坚定的决定」(made a firm determination with the mind)，并引注释书的解说，这是指决心以禅为目标。
    「便于处得心净」，南传作「心在[此]处上明净」(āyatane citta? pasīdati)，菩提比丘长老英译为「他的心在此基础上获得信心」(his mind acquires confidence in this base)，并引注释书的解说，这是指达到阿罗汉果的毗婆舍那目标，或接近第四禅[以及虚空无边处、识无边处]，成为他到达「不动」，即第四禅本身的基础。
    「不动」，南传作「不动的」(āne?ja?)，菩提比丘长老英译为「泰然自若」(imperturbable)，并解说，这里说的「不动」，似乎指第四禅与两个较低的无色界禅。按：「两个较低的无色界禅」指「虚空无边处」与「识无边处」，亦即本经所说的第二、第三「净不动道；随应于不动之道迹」。
    「以慧为解」，南传作「以慧胜解」(pa??āya vā adhimuccati)，菩提比丘长老英译为「他以智慧决定[它]」(he resolves [upon it] with wisdom)。
    「因本意故」，南传作「那作用识」(ta?sa?vattanika? vi??ā?a?)，菩提比丘长老英译为「发展之识」(the evolving consciousness)，并引注释书的解说，这是此人依之而往生的「结果识；生成识」(the resultant consciousness)。按：证得第四禅(不动)而未能证得解脱者，则有如证得第四禅业力所形成那样具不动性质的识。
    「净不动」，南传作「随应于不动」(āne?jasappāyā，另译为「适于不动；益于不动」)，菩提比丘长老英译为「导向泰然自若」(directed to the imperturbable)。
    「空于神、神所有」，南传作「这我或我所是空(虚)的」(su??amida? attena vā attaniyena vāti)，菩提比丘长老英译为「这我或所有属于我的是空的」(This is void of a self or of what belongs to a self, Empty is this of self or of what belongs to self, SN.41.7)。
    「无想」、「有想无想处」，南传作「非想非非想处」。
    「无我、无我所，我当不有、我所当不有」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa, no ca me siyā; na bhavissati, na me bhavissati)，参看《中阿含6经》「我者无我，亦无我所；当来无我，亦无我所」比对。
    「若本有者」，南传作「凡存在的；凡已存在的」(yadatthi ya?, bhūta?)，菩提比丘长老英译为「所有的存在，所有已生成的」(What exists, what has come to be)，并引注释书的解说，这是指五蕴。
    「乐彼舍、着彼舍、住彼舍」，南传作「他欢喜、欢迎、持续固持那平静」(So ta? upekkha? abhinandati, abhivadati, ajjhosāya ti??hati)，菩提比丘长老英译为「他乐于那平静，欢迎它，并且持续握住它」(He delights in that equanimity, welcomes it, and remains holding to it)。按：「平静」(upekkha?)，另译为「舍；无关心」。
    「有所受者，彼必不得般涅槃」，南传作「有执取的比丘不般涅槃」(Sa-upādāno…bhikkhu na parinibbāyatīti，另译为「有燃料的比丘不熄灭」)，菩提比丘长老英译为「执取的比丘不达到涅槃」(A bhikkhu,with clinging,…does not attain Nibbāna)，并解说，「执取」(upādāna)之另外一个意思是「燃料」，「涅槃」(nibbāyati)的原意是「(火)熄灭」，这是很难译的双关语。
    「于有中第一」，南传作「最殊胜的执取」(Upādānase??ha?)，菩提比丘长老英译为「最好的执着对象」(the best [object of] clinging)。
    「圣解脱」(ariyo vimokkhoti)，菩提比丘长老英译为「高洁的释放」(noble liberation)，并引注释书说，尊者阿难是要问关于不依禅定的「乾观者」(sukkhavipassaka，英译为dry-insighters)如何证得阿罗汉果。
    「自己有」，南传作「有身、有身之所及」(sakkāyo yāvatā sakkāyo)，菩提比丘长老英译为「个己，直到个己扩展」(identity as far as identity extends)。按：「有身」(sakkāyo)，另译为「常住身；萨迦耶(音译)；己身」。
    「一个依止、一个依止的」(Nissāya nissāya)，菩提比丘长老英译为「在依于一个或另一个的支持」(in dependence upon one support or another)，并引注释书的解说，这是指比丘以入从第三禅到四个无色定的个个「处」(basis)，以到达阿罗汉果。按：「洪水之度脱」，即指到达阿罗汉果。


中阿含76经

中阿含76经/郁伽支罗经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游郁伽支罗，在恒水池岸。
    尔时，一比丘则于晡时从燕坐起，往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！唯愿为我善略说法，从{法}世尊闻已，在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。」
    世尊告曰：
    「比丘当如是学：令心得住，在内不动，无量善修。复观内身如身，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。复观外身如身，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。复观内外身如身，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。比丘！如此之定，去时、来时当善修习，住时、坐时、卧时、眠时、寤时、眠寤时亦当修习。复次，亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定。
    比丘！若修此定极善修者，比丘！当复更修观内觉如觉，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。复观外觉如觉，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。复观内外觉如觉，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。比丘！如此之定，去时、来时当善修习，住时、坐时、卧时、眠时、寤时、眠寤时亦当修习。复次，亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定。
    比丘！若修此定极善修者，比丘！当复更修观内心如心，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。复观外心如心，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。复观内外心如心，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。比丘！如此之定，去时、来时当善修习，住时、坐时、卧时、眠时、寤时、眠寤时亦当修习。复次，亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定。
    比丘！若修此定极善修者，比丘！当复更修观内法如法，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。复观外法如法，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。复观内外法如法，行极精勤，立正念、正智，善自御心，令离悭贪，意无忧戚。比丘！如此之定，去时、来时当善修习，住时、坐时、卧时、眠时、寤时、眠寤时亦当修习。复次，亦当修习有觉有观定、无觉少观定，修习无觉无观定；亦当修习喜共俱定、乐共俱定、定共俱定，修习舍共俱定。
    比丘！若修此定极善修者，比丘！心当与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游；如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。
    比丘！若汝修习此定极善修者，若游东方，必得安乐，无众苦患；若游南方、西方、北方者，必得安乐，无众苦患。比丘！若汝修习此定极善修者，我尚不说汝诸善法住，况说衰退？但当昼夜增长善法而不衰退。比丘！若汝修习此定极善修者，汝于二果必得其一，或于现世得究竟智，或复有余，得阿那含。」
    于是，彼比丘闻佛所说，善受善持，即从{坐}[座]起，稽首佛足，绕三匝而去。受持佛教，在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。彼尊者知法已至，得阿罗诃。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


中阿含77经

中阿含77经/娑鸡帝三族姓子经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游娑鸡帝，在青林中。
    尔时，娑鸡帝有三族姓子：尊者阿那律陀、尊者难提、尊者金毗罗，并皆年少新出家学，共来入此正法不久。尔时，世尊问诸比丘：
    「此三族姓子并皆年少新出家学，共来入此正法不久，此三族姓子颇乐于此正法律中行梵行耶？」
    时，诸比丘{嘿}[默]然不答。
    世尊复再三问诸比丘：
    「此三族姓子并皆年少新出家学，共来入此正法不久，此三族姓子颇乐于此正法律中行梵行耶？」时，诸比丘亦复再三{嘿}[默]然不答。
    于是，世尊自问三族姓子，告尊者阿那律陀：
    「汝等三族姓子并皆年少新出家学，共来入此正法不久，阿那律陀！汝等颇乐此正法律中行梵行耶？」
    尊者阿那律陀白曰：
    「世尊！如是，我等乐此正法，修行梵行。」
    世尊问曰：
    「阿那律陀！汝等小时年幼童子，清净黑发，身体盛壮，乐于游戏，乐数澡浴，严爱其身。于后，亲亲及其父母皆相爱恋，悲泣啼哭，不欲令汝出家学道，汝等故能剃除须发，着袈裟衣，至信舍家无家学道。阿那律陀！汝等不畏王而行学道，亦不畏贼，不畏负债，不畏恐怖，不畏贫穷不得活故而行学道，但厌生、老、病、死、啼哭、忧苦，或复欲得大苦聚边，阿那律陀！汝等不以如是，心故出家学道耶？」
    答曰：「如是。」
    「阿那律陀！若族姓子以如是心出家学道者，为知所由，得无量善法耶？」
    尊者阿那律陀白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之，我等闻已，得广知义。」
    佛便告曰：
    「阿那律陀！汝等谛听！善思念之，我当为汝分别其义。」阿那律陀等受教而听。
    世尊告曰：
    「阿那律陀！若为欲所覆、恶法所缠者，不得舍乐、无上止息，彼心生增伺、瞋恚、睡眠，心生不乐，身生频伸，多食心忧，彼比丘便不能忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦不能忍，身遇诸疾极为苦痛，至命欲绝，诸不可乐皆不堪耐，所以者何？以为欲所覆、恶法所缠，不得舍乐、无上止息故。若有离欲，非为恶法之所缠者，必得舍乐及无上止息，彼心不生增伺、瞋恚、睡眠，心不生不乐，身不生频伸，亦不多食，心不愁忧，彼比丘便能忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾极为苦痛，至命欲绝，诸不可乐皆能堪耐，所以者何？以非为欲所覆故，不为恶法之所缠故，又得舍乐、无上止息故。」
    世尊问曰：
    「阿那律陀！如来以何义故，或有所除，或有所用，或有所堪，或有所止，或有所吐耶？」
    阿那律陀白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之，我等闻已，得广知义。」
    佛便告曰：
    「阿那律陀！汝等谛听！善思念之，我当为汝分别其义。」阿那律陀等受教而听。
    世尊告曰：
    「阿那律陀！诸漏：秽污、为当来有本、烦热、苦报、生、老、病、死因，如来非不尽，非不知故，或有所除，或有所用，或有所堪，或有所止，或有所吐，阿那律陀！如来但因此身故，因六处故，因寿命故，或有所除，或有所用，或有所堪，或有所止，或有所吐。阿那律陀！如来以此义故，或有所除，或有所用，或有所堪，或有所止，或有所吐。」
    世尊问曰：
    「阿那律陀！如来以何义故，住无事处、山林树下，乐居高岩：寂无音声、远离、无恶、无有人民，随顺燕坐耶？」
    尊者阿那律陀白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之，我等闻已，得广知义。」
    佛便告曰：
    「阿那律陀！汝等谛听！善思念之，我当为汝分别其义。」阿那律陀等受教而听。
    世尊告曰：
    「阿那律陀！如来非为未得欲得、未获欲获、未证欲证故，住无事处、山林树下，乐居高岩：寂无音声、远离、无恶、无有人民，随顺燕坐。阿那律陀！如来但以二义故，住无事处、山林树下，乐居高岩：寂无音声、远离、无恶、无有人民，随顺燕坐：一者、为自现法乐居故，二者、为慈愍后生人故：或有后生人效如来住无事处、山林树下，乐居高岩：寂无音声、远离、无恶、无有人民，随顺燕坐。阿那律陀！如来以此义故，住无事处、山林树下，乐居高岩：寂无音声、远离、无恶、无有人民，随顺燕坐。」
    世尊问曰：
    「阿那律陀！如来以何义故，弟子命终，记说某生某处、某生某处？」
    尊者阿那律陀白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之，我等闻已，得广知义。」
    佛便告曰：
    「阿那律陀！汝等谛听！善思念之，我当为汝分别其义。」阿那律陀等受教而听。
    世尊告曰：
    「阿那律陀！如来非为趣为人说，亦不欺诳人，亦不欲得人欢乐故，弟子命终，记说某生某处、某生某处。阿那律陀！如来但为清信族姓男、族姓女，极信极爱，极生喜悦，闻此正法律已，或心愿效如是、如是，故弟子命终，记说某生某处、某生某处。
    若比丘闻某尊者于某处命终，彼为佛所记：『得究竟智：生已尽，梵行已立，所作已办，不更受有，知如真。』或自见彼尊者，或复从他数数闻之：彼尊者如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼尊者有信、持戒、博闻、{慧}[惠]施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，比丘必得差降安乐住止。
    阿那律陀！复次，比丘闻某尊者于某处命终，彼为佛所记：『五下分结已尽，生于彼间而般涅槃，得不退法，不还此世。』或自见彼尊者，或复从他数数闻之：彼尊者如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼尊者有信、持戒、博闻、{慧}[惠]施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，比丘必得差降安乐住止。
    阿那律陀！复次，比丘闻某尊者于某处命终，彼为佛所记：『三结尽，淫、怒、痴薄，得一往来天上人间，一往来已而得苦际。』或自见彼尊者，或复从他数数闻之：彼尊者如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼尊者有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，比丘必得差降安乐住止。
    阿那律陀！复次，比丘闻某尊者于某处命终，彼为佛所记：『三结已尽，得须陀洹，不堕恶法、定、趣正觉、极受七有：天上、人间七往来已而得苦际。』或自见彼尊者，或复从他数数闻之：彼尊者如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼尊者有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，比丘必得差降安乐住止。
    阿那律陀！若比丘尼闻某比丘尼于某处命终，彼为佛所记：『得究竟智：生已尽，梵行已立，所作已办，不更受有，知如真。』或自见彼比丘尼，或复从他数数闻之：彼比丘尼如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼比丘尼有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，比丘尼必得差降安乐住止。
    阿那律陀！复次，比丘尼闻某比丘尼于某处命终，彼为佛所记：『五下分结已尽，生于彼间而般涅槃，得不退法，不还此{生}[世]。』或自见彼比丘尼，或复从他数数闻之：彼比丘尼如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼比丘尼有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，比丘尼必得差降安乐住止。
    阿那律陀！复次，比丘尼闻某比丘尼于某处命终，彼为佛所记：『三结已尽，淫、怒、痴薄，得一往来天上人间，一往来已而得苦际。』或自见彼比丘尼，或复从他数数闻之：彼比丘尼如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼比丘尼有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，比丘尼必得差降安乐住止。
    阿那律陀！复次，比丘尼闻某比丘尼于某处命终，彼为佛所记：『三结已尽，得须陀洹，不堕恶法、定、趣正觉、极受七有：天上、人间七往来已而得苦际。』或自见彼比丘尼，或复从他数数闻之：彼比丘尼如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼比丘尼有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，比丘尼必得差降安乐住止。
    阿那律陀！若优婆塞闻某优婆塞于某村命终，彼为佛所记：『五下分结已尽，生于彼间而般涅槃，得不退法，不还此世。』或自见彼优婆塞，或复从他数数闻之：彼优婆塞如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆塞有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，优婆塞必得差降安乐住止。
    阿那律陀！复次，优婆塞闻某优婆塞于某村命终，彼为佛所记：『三结已尽，淫、怒、痴薄，得一往来天上人间，一往来已而得苦际。』或自见彼优婆塞，或复从他数数闻之：彼优婆塞如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆塞有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，彼优婆塞必得差降安乐住止。
    阿那律陀！复次，优婆塞闻某优婆塞于某村命终，彼为佛所记：『三结已尽，得须陀洹，不堕恶法、定、趣正觉、极受七有：天上、人间七往来已而得苦际。』或自见彼优婆塞，或复从他数数闻之：彼优婆塞如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆塞有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，优婆塞必得差降安乐住止。
    阿那律陀！若优婆私闻某优婆私于某村命终，彼为佛所记：『五下分结已尽，生于彼间而般涅槃，得不退法，不还此世。』或自见彼优婆私，或复从他数数闻之：彼优婆私如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆私有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，优婆私必得差降安乐住止。
    阿那律陀！复次，优婆私闻某优婆私于某村命终，彼为佛所记：『三结已尽，淫、怒、痴薄，得一往来天上人间，一往来已而得苦际。』或自见彼优婆私，或复从他数数闻之：彼优婆私如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆私有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，优婆私必得差降安乐住止。
    阿那律陀！复次，优婆私闻某优婆私于某村命终，彼为佛所记：『三结已尽，得须陀洹，不堕恶趣，定、趣正觉，极受七有，天上人间七往来已而得苦际。』或自见彼优婆私，或复从他数数闻之：彼优婆私如是有信、如是持戒、如是博闻、如是惠施、如是智慧。其人闻已，忆彼优婆私有信、持戒、博闻、惠施、智慧，闻此正法律已，或心愿效如是、如是。阿那律陀！如是，优婆私必得差降安乐住止。阿那律陀！如来以此义故，弟子命终，记说某生某处、某生某处。」
    佛说如是，尊者阿那律陀及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「身生频伸」，南传作「昏沉睡眠」(thīnamiddhampi)，菩提比丘长老英译为「怠惰与迟钝」(sloth and torpor)。
    「或有所堪」，南传作「考虑后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「为当来有本」，南传作「再有的」(ponobbhavikā)，菩提比丘长老英译为「带来生命的再生」(bring renewal of being)。
    「集中心到那里」(tadatthāya citta? upasa?haranti)，菩提比丘长老英译为「他们的心导向那样的状态」(direct their minds to such a state)。


中阿含78经

中阿含78经/梵天请佛经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，有一梵天住梵天上，生如是邪见：
    「此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要：此出要更无出要过其上，有胜、有妙、有最者。」
    于是，世尊以他心智，知彼梵天心之所念，即入如其像定，以如其像定，犹若力士屈{申}[伸]臂顷，于舍卫国胜林给孤独园忽没不现，往梵天上。
    时，彼梵天见世尊来，即请世尊：
    「善来！大仙人！此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要，此出要更无出要过其上，有胜、有妙、有最者。」
    于是，世尊告曰：
    「梵天！汝无常称说常，不恒称说恒，不存称说存，不要称说要，终法称说不终法，非出要称说出要：此出要更无出要过其上，有胜、有妙、有最者。梵天！汝有是无明，梵天！汝有是无明。」
    时，魔波旬在彼众中。于是，魔波旬语世尊曰：
    「比丘！莫违此梵天所说，莫逆此梵天所说。比丘！若汝违此梵天所说，逆此梵天所说者，是为比丘犹如有人吉祥事来而排却之，比丘所说亦复如是，是故，比丘！我语汝莫违此梵天所说，莫逆此梵天所说。比丘！若汝违此梵天所说，逆此梵天所说者，是为比丘犹如有人从山上堕，虽以手足扪摸于空而无所得，比丘所说亦复如是，是故，比丘！我语汝莫违此梵天所说，莫逆此梵天所说。比丘！若汝违此梵天所说，逆此梵天所说者，是为比丘犹如有人从树上堕，虽以手足扪摸枝叶而无所得，比丘所说亦复如是，是故，比丘！我语汝莫违此梵天所说，莫逆此梵天所说，所以者何？此梵天梵、福佑、能化、最尊、能作、能造、是父，已有、当有一切众生皆从是生，此所知尽知、所见尽见。
    大仙人！若有沙门、梵志憎恶地、毁呰地者，彼身坏命终必生余下贱妓乐神中。如是，水、火、风、神、天、生主，憎恶梵天、毁呰梵天者，彼身坏命终必生余下贱妓乐神中。大仙人！若有沙门、梵志爱乐地、称叹地者，彼身坏命终必生最上尊梵天中。如是，水、火、风、神、天、生主，爱乐梵天、称叹梵天者，彼身坏命终必生最上尊梵天中。大仙人！汝不见此梵天大眷属坐如我辈耶？」彼魔波旬非是梵天，亦非梵天眷属，然自称说我是梵天。尔时，世尊便作是念：
    「此魔波旬非是梵天，亦非梵天眷属，然自称说我是梵天。若说有魔波旬者，此即是魔波旬。」
    世尊知已，告曰：
    「魔波旬！汝非梵天，亦非梵天眷属，然汝自称说我是梵天。若说有魔波旬者，汝即是魔波旬。」
    于是，魔波旬而作是念：
    「世尊知我，善逝见我。」知已愁忧，即于彼处忽没不现。
    时，彼梵天至再三请世尊：
    「善来！大仙人！此处有常，此处恒有，此处长存，此处是要，此处不终法，此处出要，此出要更无出要过其上，有胜、有妙、有最者。」
    世尊亦至再三告曰：
    「梵天！汝无常称说常，不恒称说恒，不存称说存，不要称说要，终法称说不终法，非出要称说出要：此出要更无出要过其上，有胜、有妙、有最者。梵天！汝有是无明，梵天！汝有是无明。」
    于是，梵天白世尊曰：
    「大仙人！昔有沙门、梵志，寿命极长，存住极久。大仙人！汝寿至短，不{知}[如]彼沙门、梵志一燕坐顷，所以者何？彼所知尽知、所见尽见，若实有出要者，更无余出要过其上，有胜、有妙、有最者；若无有实出要者，更无余出要过其上，有胜、有妙、有最者。大仙人！汝于出要不出要想，不出要出要想，如是，汝不得出要，便成大痴，所以者何？以无境界故。大仙人！若有沙门、梵志爱乐地、称叹地者，彼为我自在，为随我所欲，为随我所使。如是，水、火、风、神、天、生主，爱乐梵天、称叹梵天者，彼为我自在，为随我所欲，为随我所使。大仙人！若汝爱乐地、称叹地者，汝亦为我自在，为随我所欲，为随我所使。如是，水、火、风、神、天、生主，爱乐梵天、称叹梵天者，汝亦为我自在，为随我所欲，为随我所使。」
    于是，世尊告曰：
    「梵天！如是梵天所说真谛，若有沙门、梵志爱乐地、称叹地者，彼为汝自在，为随汝所欲，为随汝所使。如是，水、火、风、神、天、生主，爱乐梵天、称叹梵天者，彼为汝自在，为随汝所欲，为随汝所使。梵天！若我爱乐地、称叹地者，我亦为汝自在，为随汝所欲，为随汝所使。如是，水、火、风、神、天、生主，爱乐梵天、称叹梵天者，我亦为汝自在，为随汝所欲，为随汝所使。梵天！若此八事，我随其事爱乐称叹者，彼亦有如是。梵天！我知汝所从来处、所往至处、随所住、随所终、随所生。若有梵天有大如意足，有大威德，有大福佑，有大威神。」
    于是，梵天白世尊曰：
    「大仙人！汝云何知我所知、见我所见？云何识悉我？如日自在，明照诸方，是为千世界。于千世界中，汝得自在耶？知彼彼处无有昼夜，大仙人曾更历彼，数经历彼耶？」
    世尊告曰：
    「梵天！如日自在，明照诸方，是为千世界。于千世界中，我得自在，亦知彼彼处无有昼夜。梵天！我曾更历彼，我数经历彼。梵天！有三种天：光天、净光天、遍净光天。梵天！若彼三种天有知有见者，我亦有彼知见。梵天！若彼三种天无知、无见者，我亦自有知见。梵天！若彼三种天及眷属有知有见者，我亦有彼知见。梵天！若彼三种天及眷属无知、无见者，我亦自有知见。梵天！若汝有知有见者，我亦有此知见。梵天！若汝无知、无见者，我亦自有知见。梵天！若汝及眷属有知有见者，我亦有此知见。梵天！若汝及眷属无知无见者，我亦自有知见。梵天！汝不与我一切等，不与我尽等，但我于汝最胜最上。」
    于是，梵天白世尊曰：
    「大仙人！何由得彼三种天有知有见者，汝亦有彼知见？若彼三种天无知无见者，汝亦自有知见？若彼三种天及眷属有知有见者，汝亦有彼知见？若彼三种天及眷属无知无见者，汝亦自有知见？若我有知有见者，汝亦有此知见？若我无知无见者，汝亦自有知见？若我及眷属有知有见者，汝亦有此知见？若我及眷属无知无见者，汝亦自有知见？大仙人！非为爱言耶？问已不知，增益愚痴，所以者何？以识无量境界故，无量知、无量见、无量种别，我各各知别，是地知地；水、火、风、神、天、生主，是梵天知梵天。」
    于是，世尊告曰：
    「梵天！若有沙门、梵志于地有地想：地是我，地是我所，我是地所。彼计地是我已，便不知地。如是，于水、火、风、神、天、生主、梵天、无烦、无热，净有净想：净是我，净是我所，我是净所。彼计净是我已，便不知净。梵天！若有沙门、梵志，地则知地，地非是我，地非我所，我非地所。彼不计地是我已，彼便知地。如是，水、火、风、神、天、生主、梵天、无烦、无热，净则知净，净非是我，净非我所，我非净所。彼不计净是我已，彼便知净。梵天！我于地则知地，地非是我，地非我所，我非地所。我不计地是我已，我便知地。如是，水、火、风、神、天、生主、梵天、无烦、无热，净则知净，净非是我，净非我所，我非净所。我不计净是我已，我便知净。」
    于是，梵天白世尊曰：
    「大仙人！此众生爱有、乐有、习有，汝已拔有根本，所以者何？谓：如来、无所着、等正觉故。」便说颂曰：
    「于有见恐怖，无有见不惧，是故莫乐有，有何不可断？」
    「大仙人！我今欲自隐形。」
    世尊告曰：
    「梵天！汝若欲自隐形者，便随所欲。」
    于是，梵天即随所处自隐其形，世尊即知：
    「梵天！汝在彼，汝在此，汝在中。」
    于是，梵天尽现如意，欲自隐形而不能隐，还住梵天中。
    于是，世尊告曰：
    「梵天！我今亦欲自隐其形。」
    梵天白世尊曰：
    「大仙人！若欲自隐形者，便随所欲。」
    于是，世尊而作是念：
    「我今宁可现如其像如意足，放极妙光明，照一切梵天而自隐住，使诸梵天及梵天眷属但闻我声而不见形。」
    于是，世尊即现如其像如意足，放极妙光明，照一切梵天，便自隐住，使诸梵天及梵天眷属但闻其声而不见其形。
    于是，梵天及梵天眷属各作是念：
    「沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？谓：放极妙光明，照一切梵天而自隐住，使我等及眷属但闻彼声而不见形。」
    于是，世尊复作是念：
    「我已化此梵天及梵天眷属，我今宁可摄如意足。」
    世尊便摄如意足，还住梵天中。
    于是，魔王亦至再三在彼众中。
    尔时，魔王白世尊曰：
    「大仙人善见、善知、善达，然莫训诲教呵弟子，亦莫为弟子说法，莫着弟子。莫为着弟子故，身坏命终生余下贱妓乐神中。行无为，于现世受安乐，所以者何？大仙人！此唐自烦劳。大仙人！昔有沙门、梵志训诲弟子，教呵弟子，亦为弟子说法，乐着弟子。彼以着弟子故，身坏命终生余下贱妓乐神中。大仙人！是故，我语汝莫得训诲、教呵弟子，亦莫为弟子说法，莫着弟子。莫为着弟子故，身坏命终生余下贱妓乐神中。行无为，于现世受安乐，所以者何？大仙人！汝唐自烦劳。」
    于是，世尊告曰：
    「魔波旬！汝不为我求义故说，非为饶益故，非为乐故，非为安隐故。『莫得训诲教呵弟子，莫为弟子说法，莫着弟子。莫为着弟子故，身坏命终生余下贱妓乐神中。行无为，于现世受安乐，所以者何？大仙人！汝唐自烦劳。』魔波旬！汝作是念：『此沙门瞿昙为弟子说法，彼弟子闻法已，出我境界。』魔波旬！是故，汝今语我：『莫得训诲教呵弟子，亦莫为弟子说法，莫着弟子。莫为着弟子故，身坏命终生余下贱妓乐神中。行无为，于现世受安乐，所以者何？大仙人！汝唐自烦劳。』
    魔波旬！若有沙门、梵志训诲弟子，教呵弟子，为弟子说法，乐着弟子，为着弟子故，身坏命终生余下贱妓乐神中，彼沙门、梵志，彼非沙门称说沙门，非梵志称说梵志，非阿罗诃称说阿罗诃，非等正觉称说等正觉。魔波旬！我实沙门称说沙门，实梵志称说梵志，实阿罗诃称说阿罗诃，实等正觉称说等正觉。魔波旬！若我为弟子说法，若不说者，汝且自去，我今自知应为弟子说法、不应为弟子说法。」
    是为梵天请，魔波旬违逆，世尊随顺说，是故此经名梵天请佛。
    佛说如是，梵天及梵天眷属闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要：此出要更无出要过其上，有胜、有妙、有最者」，《杂阿含1195经》译作「此处常、恒、非变易法、纯一，出离之处」，南传作「这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者」。
    「爱有」，南传作「在欢乐生存中」(Bhavarāmāya)，菩提比丘长老英译为「在乐于生命的世代中」(in a generation that delights in being)。按：「生存」(bhava)，另译为「有」，即「十二缘起」中的「有」。
    「无有见不惧」，南传作「以及生存者有离生存的寻求(bhava?ca vibhavesina?)，菩提比丘长老英译为「以及在生存的束缚中要停止」(And in being bound to cease to be)，Thanissaro比丘英译为「以及生成者找寻非生成」(and becoming searching for non-becoming)，并解说，找寻非生成或断灭的行为也是生存的一种形式。
    「行无为」，南传作「住于无为」(appossukko…viharassu)，菩提比丘长老英译为「住于不活动」(to abide inactive)。
    「梵天请佛」，南传作「梵天的邀请」(brahmanimantanika?teva)，菩提比丘长老英译为「一位梵天的邀请」(On the Invitation of a Brahmā)。
    「不要贬抑他」(metamāsado)，菩提比丘长老英译为「不要贬抑他」(do not disparage him)。按：metamāsado含意不明，今依英译转译。
    「最高的神」(se??ho sajitā，直译为最「高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence)。
    「在下劣身中」(hīne kāye)，菩提比丘长老英译为「在下劣身中」(in an inferior body)，并解说，本经说的「身」(kāye)，这是指「界；众生生存处」(plan of existence)。
    「对你来说，这将会具足」(sampadamida?…tuyha? bhavissati)，菩提比丘长老英译为「它会降临你」(it will befall you)。
    「能惩处」(bāhiteyyo，原意为「能拒斥」)，菩提比丘长老英译为「处罚」(punish)，并解说，相对于「成为住在我宅院的近住者」的恩宠，这是恐吓。
    「名叫征服天身」(abhibhū nāma kāyo)，菩提比丘长老英译无，或为版本之异，但在后段译为「大君主」(the Overlord)。
    「证知那所有不被地之地性经验之所及后」(yāvatā pathaviyā pathavattena ananubhūta? tadabhi??āya)，菩提比丘长老英译为「直接地知其不与地之地性同量」(heaving directly known that which is not commensurate with the earthness of earth)，Thanissaro比丘英译为「直接地知所有不经由地之地性被经验的范围」(having directly known the extent of what has not been experienced through the earthness of earth)。
    「我不自称是地」(pathavi? nāpahosi?)，菩提比丘长老英译为「我不声称是地」(I did not claim to be earth)。
    「使羡慕」(gedhimakāsi)，菩提比丘长老英译为「创造…向往」(create…yearning)。
    「解说」(veyyākara?assa)，菩提比丘长老英译为「说教」(discourse)。
    「证知那不被一切之一切性经验后」(sabbassa sabbattena ananubhūta?, tadabhi??āya )，菩提比丘长老英译为「那不被一切的一切性参与」(that is not partaken of by the allness of all)，Thanissaro比丘英译为「直接地知所有不经由一切之一切性被经验的范围」(have directly known the extent of what has not been experienced through the allness of the all)。


中阿含79经

中阿含79经/有胜天经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    于是，仙余财主告一使人：
    「汝往诣佛，为我稽首，礼世尊足，问讯世尊：『圣体康强，安快无病，起居轻便，气力如常耶？』作如是语：『仙余财主稽首佛足，问讯世尊：「圣体康强，安快无病，起居轻便，气力如常耶？」』汝既为我问讯佛已，往诣尊者阿那律陀所，为我稽首礼彼足已，问讯尊者：『圣体康强，安快无病，起居轻便，气力如常不？』作如是语：『仙余财主稽首尊者阿那律陀足，问讯尊者：「圣体康强，安快无病，起居轻便，气力如常不？」仙余财主请尊者阿那律陀四人俱，供明日食。』若受请者，复作是语：『尊者阿那律陀！仙余财主多事、多为，为王众事断理臣佐，唯愿尊者阿那律陀为慈愍故，与四人俱，明日早来至仙余财主家。』」
    于是，使人受仙余财主教已，往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！仙余财主稽首佛足，问讯世尊圣：『体康强，安快无病，起居轻便，气力如常耶？』」
    尔时，世尊告使人曰：
    「令仙余财主安隐快乐，令天及人、阿修罗、揵塔和、罗刹及余种种身安隐快乐。」
    于是，使人闻佛所说，善受善持，稽首佛足，绕三匝而去，往诣尊者阿那律陀所，稽首礼足，却坐一面，白曰：
    「尊者阿那律陀！仙余财主稽首尊者阿那律陀足，问讯尊者：『圣体康强，安快无病，起居轻便，气力如常不？』仙余财主请尊者阿那律陀四人俱，供明日食。」
    是时，尊者真迦旃延去尊者阿那律陀不远而燕坐也。于是，尊者阿那律陀告曰：
    「贤者迦旃延！我向所道，明日我等为乞食故，入舍卫国，正谓此也。今仙余财主遣人请我等四人，供明日食。」
    尊者真迦旃延实时白曰：
    「愿尊者阿那律陀为彼人故，默然受请，我等明日出此闇林，为乞食故，入舍卫国。」尊者阿那律陀为彼人故，默然而受。
    于是，使人知尊者阿那律陀默然受已，寻复白曰：
    「仙余财主白尊者阿那律陀：『仙余财主多事多为，为王众事断理臣佐，愿尊者阿那律陀为慈愍故，与四人俱，明日早来，至仙余财主家。』」
    尊者阿那律陀告使人曰：
    「汝便还去，我自知时。」
    于是，使人即从{坐}[座]起，稽首作礼，绕三匝而去。
    于是，尊者阿那律陀过夜平旦，着衣持钵，四人共俱，往诣仙余财主家。尔时，仙余财主婇女围遶，住中门下，待尊者阿那律陀。仙余财主遥见尊者阿那律陀来，见已，叉手向尊者阿那律陀，赞曰：
    「善来尊者阿那律陀！尊者阿那律陀久不来此。」
    于是，仙余财主敬心扶抱尊者阿那律陀，将入家中，为敷好床，请使令坐。
    尊者阿那律陀即坐其床，仙余财主稽首尊者阿那律陀足，却坐一面，坐已，白曰：
    「尊者阿那律陀！欲有所问，唯愿见听。」
    尊者阿那律陀告曰：
    「财主！随汝所问，闻已当思。」
    仙余财主便问尊者阿那律陀：
    「或有沙门、梵志来至我所，语我：『财主！汝当修大心解脱。』尊者阿那律陀！复有沙门、梵志来至我所，语我：『财主！汝当修无量心解脱。』尊者阿那律陀！大心解脱、无量心解脱，此二解脱，为文异、义异耶？为一义、文异耶？」
    尊者阿那律陀告曰：
    「财主！汝前问此事，汝先自答，我当后答。」
    仙余财主白曰：
    「尊者阿那律陀！大心解脱、无量心解脱，此二解脱一义文异，仙余财主不能答此事。」
    尊者阿那律陀告曰：
    「财主！当听我为汝说大心解脱、无量心解脱。大心解脱者，若有沙门、梵志在无事处，或至树下空安静处，依一树，意解大心解脱遍满成就游，彼齐限是，心解脱不过是。若不依一树者，当依二、三树，意解大心解脱遍满成就游，彼齐限是，心解脱不过是。若不依二、三树者，当依一林；若不依一林者，当依二、三林；若不依二、三林者，当依一村；若不依一村者，当依二、三村；若不依二、三村者，当依一国；若不依一国者，当依二、三国；若不依二、三国者，当依此大地乃至大海，意解大心解脱遍满成就游，彼齐限是，心解脱不过是，是谓：大心解脱。
    财主！云何无量心解脱？若有沙门、梵志在无事处，或至树下空安静处，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修遍满一切世间成就游。是谓：无量心解脱。财主！大心解脱、无量心解脱，此二解脱为义异、文异？为一义、文异耶？」
    仙余财主白尊者阿那律陀曰：
    「如我从尊者闻，则解其义，此二解脱义既异，文亦异。」
    尊者阿那律陀告曰：
    「财主！有三种天：光天、净光天、遍净光天。于中，光天者，彼生在一处，不作是念：『此我所有，彼我所有。』但光天随其所往，即乐彼中。财主！犹如蝇在肉段，不作是念：『此我所有，彼我所有。』但蝇随肉段去，即乐彼中。如是，彼光天不作是念：『此我所有，彼我所有。』但光天随其所往，即乐彼中。有时，光天集在一处，虽身有异而光不异。财主！犹如有人然无量灯，着一室中，彼灯虽异而光不异。如是，彼光天集在一处，虽身有异而光不异。有时，光天各自散去，彼{时?}各散去时，其身既异，光明亦异。财主！犹如有人从一室中出众多灯，分着诸室，彼灯即异，光明亦异。如是，彼光天各自散去，彼各散去时，其身既异，光明亦异。」
    于是，尊者真迦旃延白曰：
    「尊者阿那律陀！彼光天生在一处，可知有胜如、妙不妙耶？」
    尊者阿那律陀答曰：
    「贤者迦旃延！可说彼光天生在一处，知有胜如、妙与不妙。」
    尊者真迦旃延复问曰：
    「尊者阿那律陀！彼光天生在一处，何因何缘知有胜如、妙与不妙耶？」
    尊者阿那律陀答曰：
    「贤者迦旃延！若有沙门、梵志在无事处，或至树下空安静处，依一树，意解作光明想成就游，心作光明想极盛，彼齐限是，心解脱不过是。若不依一树者，或依二、三树，意解作光明想成就游，心作光明想极盛，彼齐限是，心解脱不过是。贤者迦旃延！此二心解脱，何解脱为上、为胜、为妙、为最耶？」
    尊者真迦旃延答曰：
    「尊者阿那律陀！若有沙门、梵志不依一树者，或依二、三树，意解作光明想成就游，心作光明想极盛，彼齐限是心解脱不过是。尊者阿那律陀！二解脱中，此解脱为上、为胜、为妙、为最。」
    尊者阿那律陀复问曰：
    「贤者迦旃延！若不依二、三树者，或依一林；若不依一林者，或依二、三林；若不依二、三林者，或依一村；若不依一村者，或依二、三村；若不依二、三村者，或依一国；若不依一国者，或依二、三国；若不依二、三国者，或依此大地乃至大海，意解作光明想成就游，心作光明想极盛，彼齐限是，心解脱不过是。贤者迦旃延！此二解脱，何解脱为上、为胜、为妙、为最？」
    尊者真迦旃延答曰：
    「尊者阿那律陀！若有沙门、梵志不依二、三树者，或依一林；若不依一林者，或依二、三林；若不依二、三林者，或依一村；若不依一村者，或依二、三村；若不依二、三村者，或依一国；若不依一国者，或依二、三国；若不依二、三国者，或依此大地乃至大海，意解作光明想成就游，心作光明想极盛，彼齐限是，心解脱不过是。尊者阿那律陀！二解脱中此解脱为上、为胜、为妙、为最。」
    尊者阿那律陀告曰：
    「迦旃延！因是、缘是，彼光天生在一处，知有胜如、妙与不妙，所以者何？因人心胜如故，修便有精麁；因修有精麁故，得人则有胜如。贤者迦旃延！世尊亦如是说人有胜如。」
    尊者真迦旃延复问曰：
    「尊者阿那律陀！彼净光天生在一处，可知有胜如、妙与不妙耶？」
    尊者阿那律陀答曰：
    「贤者迦旃延！可说彼净光天生在一处，知有胜如、妙与不妙。」
    尊者真迦旃延复问曰：
    「尊者阿那律陀！彼净光天生在一处，何因何缘，知有胜如、妙与不妙耶？」
    尊者阿那律陀答曰：
    「贤者迦旃延！若有沙门、梵志在无事处，或至树下空安静处，意解净光天遍满成就游，彼此定不修、不习、不广，不极成就，彼于后时，身坏命终生净光天中。彼生已，不得极止息，不得极寂静，亦不得尽寿讫。贤者迦旃延！犹青莲华，红、赤、白莲，水生水长，在水底时，尔时，根、茎、叶、华，彼一切水渍水浇，水所润，无处不渍。贤者迦旃延！若有沙门、梵志在无事处，或至树下空安静处，意解净光天遍满成就游，彼此定不修、不习、不广，不极成就，彼身坏命终生净光天中。彼生已，不得极止息，不得极寂静，亦不得尽寿讫。
    贤者迦旃延！复有沙门、梵志意解净光天遍满成就游，彼此定数修、数习、数广，极成就，彼身坏命终生净光天中。彼生已，得极止息，得极寂静，亦得寿尽讫。贤者迦旃延！犹青莲华，红、赤、白莲，水生水长，出水上住，水所不渍。贤者迦旃延！如是，复有沙门、梵志在无事处，或至树下空安静处，意解净光天遍满成就游，彼此定数修、数习、数广，极成就，彼身坏命终生净光天中。彼生已，得极止息，得极寂静，亦得寿尽讫。
    贤者迦旃延！因是缘是，彼净光天生在一处，知有胜如、妙与不妙，所以者何？因人心胜如故，修便有精麁；因修有精麁故，得人则有胜如。贤者迦旃延！世尊亦如是说人有胜如。」
    尊者真迦旃延复问曰：
    「尊者阿那律陀！彼遍净光天生在一处，可知有胜如、妙与不妙耶？」
    尊者阿那律陀答曰：
    「贤者迦旃延！可说彼遍净光天生在一处，知有胜如、妙与不妙。」
    尊者真迦旃延复问曰：
    「尊者阿那律陀！彼遍净光天生在一处，何因何缘知有胜如、妙与不妙耶？」
    尊者阿那律陀答曰：
    「贤者迦旃延！若有沙门、梵志在无事处，或至树下空安静处，意解遍净光天遍满成就游，彼不极止睡眠，不善息{调}[掉]悔，彼于后时身坏命终生遍净光天中。彼生已，光不极净。贤者迦旃延！譬如燃灯，因缘油炷，若油有滓，炷复不净，因是灯光生不明净。贤者迦旃延！如是，若有沙门、梵志在无事处，或至树下空安静处，意解遍净光天遍满成就游，彼不极止睡眠，不善息{调}[掉]悔，彼身坏命终生遍净光天中。彼生已，光不极净。
    贤者迦旃延！复有沙门、梵志在无事处，或至树下空安静处，意解遍净光天遍满成就游，彼极止睡眠，善息掉悔，彼身坏命终生遍净光天中。彼生已，光极明净。贤者迦旃延！譬如：然灯，因缘油炷，若油无滓，炷复极净，因是灯光生极明净。
    贤者迦旃延！如是，复有沙门、梵志在无事处，或至树下空安静处，意解遍净光天遍满成就游，彼极止睡眠，善息{调}[掉]悔，彼身坏命终生遍净光天中。彼生已，光极明净。
    贤者迦旃延！因是缘是，彼遍净光天生在一处，知有胜如、妙与不妙，所以者何？因人心胜如故，修便有精麁；因修有精麁故，得人则有胜如。贤者迦旃延！世尊亦如是说人有胜如。」
    于是，尊者真迦旃延叹仙余财主曰：
    「善哉！善哉！财主！汝为我等多所饶益，所以者何？初问尊者阿那律陀有胜天，我等未曾从尊者阿那律陀闻如是义，是谓：彼天、有彼天、如是彼天。」
    于是，尊者阿那律陀告曰：
    「贤者迦旃延！多有彼天，谓：此日月如是，有大如意足，有大威德，有大福佑，有大威神，以光不及光，彼与我集，共相慰劳，有所论说，有所答对，然，我不如是说，是谓：彼天、有彼天、如是彼天。」
    尔时，仙余财主知彼尊者所说已讫，即从{坐}[座]起，自行澡水，以极净美种种丰饶食噉含消，手自斟酌，令得饱满。食讫举器，行澡水已，取一小床，别坐听法。仙余财主坐已，尊者阿那律陀而为说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去。
    尊者阿那律陀所说如是，仙余财主及诸比丘闻尊者阿那律陀所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大心解脱」(mahaggata?…cetovimutti?)，菩提比丘长老英译为「提高的心释放」(the exalted deliverance of mind)。
    「无量心解脱」(appamā?a?…cetovimutti?)，菩提比丘长老英译为「不可测量的心释放」(the immeasurable deliverance of mind)。
    「意解」，南传作「胜解(后)」(adhimuccitvā)，菩提比丘长老英译为「决心；决定；融入」(resolved upon)。
    「随其所往」，南传作「停留」(abhinivisanti直译为「执着」)，菩提比丘长老英译为「安定；定居」(settle down)。
    「从这里，它将有真实的[厘清]」(Apa??akante ito bhavissatīti)，菩提比丘长老英译为「之后，它将为你澄清」(Afterwards it will be cleared up for you)。
    「与污染光天为同伴」(sa?kili??hābhāna? devāna? sahabyata?)，菩提比丘长老英译为「与被污染光辉的神在一起」(in the company of the gods of Defiled Radiance)，并引注释书的解说，没有叫作「污染光天界」与「遍净光天界」分开的分类，两者都在「少光天界」与「无量光天界」中。往生「少光天界」与「无量光天界」者，都是证得(并着于)禅定(第二禅)者，前者禅定的所缘有限量，后者则着无限扩大。往生「污染光天」者，对其禅定证得(进出)的自在程度与纯净度不到无碍的状态。
    「以那个理由」(Tada?gena)，菩提比丘长老英译为「以[对应于再生]因素为理由」(By reason of the factor [responsible for rebirth])。
    「身粗重未被止息」(kāyadu??hullampi na suppa?ippassaddha? hoti)，菩提比丘长老英译为「身体的惰性还没有完全平息」(bodily inertia has not fully subsided)。按：「被止息」(suppa?ippassaddha? hoti)，另译为「被安息；被止灭」。
    「修禅」(jhāyati，动词)，菩提比丘长老英译无，或为版本之异，但在后段译为「默想」(meditates)，并解说，此字(动词)有两个意思，一个是「修禅」，另一个是「燃烧」，在经文油灯燃烧的譬喻引用上形成双关语。
    「黯淡地燃烧」(andhandha? viya jhāyati)，菩提比丘长老英译为「黯淡地燃烧」(it burns dimly)。
    「疑法」(ka?khādhamma?)，菩提比丘长老英译为「疑惑的状态」(state of doubt)。


中阿含80经

中阿含80经/迦絺那经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿那律陀亦在舍卫国，住娑罗逻岩山中。
    于是，尊者阿那律陀过夜平旦，着衣持钵，入舍卫乞食。尊者阿难亦复平旦着衣持钵，入舍卫乞食。
    尊者阿那律陀见尊者阿难亦行乞食，见已，语曰：
    「贤者阿难！当知我三衣麤素坏尽，贤者！今可倩诸比丘为我作衣。」
    尊者阿难为尊者阿那律陀默然许倩。
    于是，尊者阿难舍卫乞食已，食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，手执户钥，遍诣房房，见诸比丘便语之曰：
    「诸尊！今往诣娑罗逻岩山中，为尊者阿那律陀作衣。」
    于是，诸比丘闻尊者阿难语，皆往诣娑罗逻岩山中，为尊者阿那律陀作衣。
    于是，世尊见尊者阿难手执户钥，遍诣房房，见已，问曰：
    「阿难！汝以何事，手执户钥，遍诣房房？」
    尊者阿难白曰：
    「世尊！我今倩诸比丘，为尊者阿那律陀作衣。」
    世尊告曰：
    「阿难！汝何以故不请如来为阿那律陀比丘作衣？」
    于是，尊者阿难即叉手向佛，白世尊曰：
    「唯愿世尊往诣娑罗逻岩山中，为尊者阿那律陀作衣。」
    世尊为尊者阿难默然而许。
    于是，世尊将尊者阿难，往诣娑罗逻岩山中比丘众前，敷{坐}[座]而坐。尔时，娑罗逻岩山中有八百比丘及世尊共集坐，为尊者阿那律陀作衣。
    彼时，尊者大目揵连亦在众中，于是，世尊告曰：
    「目揵连！我能为阿那律陀舒张衣裁，割截连缀而缝合之。」
    尔时，尊者大目揵连即从座起，偏袒着衣，叉手向佛，白世尊曰：
    「唯愿世尊为贤者阿那律陀舒张衣裁，诸比丘当共割截，连缀缝合。」
    于是，世尊即为尊者阿那律陀舒张衣裁，诸比丘便共割截，连缀缝合，即彼一日，为尊者阿那律陀成三衣讫。
    尔时，世尊知尊者阿那律陀三衣已成，则便告曰：
    「阿那律陀！汝为诸比丘说迦絺那法。我今腰痛，欲小自息。」
    尊者阿那律陀白曰：
    「唯然，世尊！」
    于是，世尊四迭优多罗僧以敷床上，襞僧伽梨作枕，右胁而卧，足足相累，作光明想，立正念、正智，常作起想。
    彼时，尊者阿那律陀告诸比丘：
    「诸贤！我本未出家学道时，厌生老病死、啼哭懊恼、悲泣忧戚，欲断此大苦聚。诸贤！我厌已而作是观：『居家至狭，尘劳之处，出家学道，发露旷大。我今在家为锁所锁，不得尽形寿修诸梵行，我宁可舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家无家学道。』诸贤！我于后时，舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家无家学道。诸贤！我出家学道，舍族姓已，受比丘学，修行禁戒，守护从解脱，又复善摄威仪礼节，见纤介罪常怀畏怖，受持学戒。
    诸贤！我离杀，断杀，弃舍刀杖，有惭、有愧，有慈悲心，饶益一切，乃至蜫虫，我于杀生净除其心。诸贤！我离不与取，断不与取，与而后取，乐于与取，常好布施，欢喜无悋，不望其报，我于不与取净除其心。诸贤！我离非梵行，断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，我于非梵行净除其心。诸贤！我离妄言，断妄言，真谛言，乐真谛，住真谛，不移动，一切可信，不欺世间，我于妄言净除其心。诸贤！我离两舌，断两舌，行不两舌，不破坏他。不闻此语彼，欲破坏此，不闻彼语此，欲破坏彼，离者欲合，合者欢喜，不作群党，不乐群党，不称说群党，我于两舌净除其心。诸贤！我离麁言，断麁言，若有所言，辞气麁犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言，若有所说，清和柔润，顺耳入心，可喜可爱，使他安乐，言声具了，不使人畏，令他得定，说如是言，我于麁言净除其心。诸贤！我离绮语，断绮语，时说、真说、法说、义说、止息说，乐止息说，事顺时得宜，善教善诃，我于绮语净除其心。诸贤！我离治生，断治生，弃舍称量及斗斛，不受财货，不缚束，人不望折斗量，不以小利侵欺于人，我于治生净除其心。诸贤！我离受寡妇、童女，断受寡妇、童女，我于受寡妇、童女净除其心。诸贤！我离受奴婢，断受奴婢，我于受奴婢净除其心。诸贤！我离受象、马、牛、羊，断受象、马、牛、羊，我于受象、马、牛、羊净除其心。诸贤！我离受鸡、猪，断受鸡、猪，我于受鸡、猪净除其心。诸贤！我离受田业、店肆，断受田业、店肆，我于受田业、店肆净除其心。诸贤！我离受生稻、麦、豆，断受生稻、麦、豆，我于受生稻、麦、豆净除其心。诸贤！我离酒，断酒，我于饮酒净除其心。诸贤！我离高广大床，断高广大床，我于高广大床净除其心。诸贤！我离华鬘、璎珞、涂香、脂粉，断华鬘、璎珞、涂香、脂粉，我于花鬘、璎珞、涂香、脂粉净除其心。诸贤！我离歌舞、倡妓及往观听，断歌舞、倡妓及往观听，我于歌舞、倡妓及往观听净除其心。诸贤！我离受生色、像宝，断受生色、像宝，我于受生色、像宝净除其心。诸贤！我离过中食，断过中食，一食，不夜食，学时食，我于过中食净除其心。
    诸贤！我已成就此圣戒聚，当复学极知足，衣取覆形，食取充躯，随所游至，与衣钵俱，行无顾恋，犹如鹰鸟与两翅俱，飞翔空中，诸贤！我亦如是，随所游至，与衣钵俱，行无顾恋。诸贤！我已成就此圣戒聚及极知足，当复学守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知。若眼见色，然不受相，亦不味色，谓忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根。如是，耳、鼻、舌、身，若意知法，然不受相，亦不味法。谓：忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根。
    诸贤！我已成就此圣戒聚及极知足，守护诸根，当复学正知出入，善观分别，屈{申}[伸]低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧，眠寤语默，皆正知之。诸贤！我已成就此圣戒聚及极知足，守护诸根，正知出入，当复学独住远离，在无事处，或至树下空安静处、山岩石室、露地蘘[卄/积]，或至林中，或在冢间。诸贤！我已在无事处，或至树下空安静处，敷尼师檀，结{加}[跏]趺坐，正身正愿，反念不向，断除贪伺，心无有诤。见他财物、诸生活具不起贪伺，欲令我得，我于贪伺净除其心。如是，嗔(瞋)恚、睡眠、调(掉)悔、断疑、度惑，于诸善法无有犹豫，我于疑惑净除其心。
    诸贤！我已断此五盖、心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游。诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学如意足智通作证。诸贤！我得无量如意足，谓：分一为众，合众为一，一则住一，有知有见，不碍石壁，犹如行空，没地如水，履水如地，结{加}[跏]趺坐，上升虚空，犹如鸟翔。今此日月有大如意足，有大威德，有大福佑，有大威神，以手扪摸，身至梵天。
    诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学天耳智通作证。诸贤！我以天耳闻人、非人音声，近远、妙与不妙。
    诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学他心智通作证。诸贤！我为他众生所念、所思、所为、所行，以他心智知他心如真：有欲心知有欲心如真，无欲心知无欲心如真；有恚无恚、有痴无痴、有秽无秽、合散、高下、小大、修不修、定不定；不解脱心知不解脱心如真，解脱心知解脱心如真。
    诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学忆宿命智通作证。诸贤！有行有相貌，忆本无量昔所经历，谓：一生、二生、百生、千生、成劫、败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫，此死生彼，彼死生此，我生在此，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫。
    诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学生死智通作证。诸贤！我以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处，随此众生之所作业见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见，成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见，成就正见业，彼因缘此，身坏命终必升善处，上生天中。
    诸贤！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学漏尽智通作证。诸贤！我知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真；知此漏、知此漏集、知此漏灭、知此漏灭道如真；彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。
    诸贤！若有比丘犯戒、破戒、缺戒、穿戒、秽戒、黑戒者，欲依戒立戒，以戒为梯，升无上慧堂正法阁者，终无是处。诸贤！犹去村不远，有楼观堂阁，其中安梯或施十隥，或十二隥，若有人来，求愿欲得升彼堂阁，若不登此梯第一隥上，欲登第二隥者，终无是处。若不登第二隥，欲登第三、四，至升堂阁者，终无是处。诸贤！如是，若有比丘犯戒、破戒、缺戒、穿戒、秽戒、黑戒者，欲依戒立戒，以戒为梯，升无上慧堂正法阁者，终无是处。
    诸贤！若有比丘不犯戒、破戒、缺戒、穿戒、秽戒、黑戒者，欲依戒立戒，以戒为梯，升无上慧堂正法阁者，必有是处。诸贤！犹去村不远，有楼观堂阁，其中安梯或施十隥，或十二隥，若有人来，求愿欲得升彼堂阁，若登此梯第一隥上，欲登第二隥者，必有是处。若登第二隥，欲登第三、四，至升堂阁者，必有是处。诸贤！如是，若有比丘不犯戒、破戒、缺戒、穿戒、秽戒、黑戒者，欲依戒立戒，以戒为梯，升无上慧堂正法阁者，必有是处。
    诸贤！我依戒立戒，以戒为梯，升无上慧堂正法之阁，以小方便观千世界。诸贤！犹有目人住高楼上，以小方便观下露地，见千土{堑}[墩]。诸贤！我亦如是，依戒立戒，以戒为梯。升无上慧堂正法之阁，以小方便观千世界。诸贤！若王大象，或有七宝，或复减八，以多罗叶覆之，如我覆藏于此六通。
    诸贤！若于我如意足智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我天耳智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我他心智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我宿命智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我生死智通作证有疑惑者，彼应问我，我当答之。诸贤！若于我漏尽智通作证有疑惑者，彼应问我，我当答之。」
    于是，尊者阿难白曰：
    「尊者阿那律陀！今娑罗逻岩山集坐八百比丘及世尊在中，为尊者阿那律陀作衣，若于尊者阿那律陀如意足智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀天耳智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀他心智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀宿命智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀生死智通作证有疑惑者，彼当问之，尊者阿那律陀答。若于尊者阿那律陀漏尽智通作证有疑惑者，彼当问之，尊者阿那律陀答。但我等长夜以心识尊者阿那律陀心，如尊者阿那律陀，有大如意足，有大威德，有大福佑，有大威神。」
    于是，世尊所患已差而得安隐，实时便起，结{加}[跏]趺坐。世尊坐已，叹尊者阿那律陀曰：
    「善哉！善哉！阿那律陀！极善！阿那律陀！谓：汝为诸比丘说迦絺那法。阿那律陀！汝复为诸比丘说迦絺那法。阿那律陀！汝为诸比丘数数说迦絺那法。」
    于是，世尊告诸比丘：
    「比丘！汝等受迦絺那法，诵习迦絺那法，善持迦絺那法，所以者何？迦絺那法与法相应，为梵行本，致通致觉，亦致涅槃。若族姓子剃除须发，着袈裟衣，至信舍家无家学道者，应当至心受迦絺那法，善受善持迦絺那法，所以者何？我不见过去时诸比丘作如是衣，如阿那律陀比丘，不见未来、现在诸比丘作如是衣，如阿那律陀比丘，所以者何？谓：今娑罗逻岩山集坐八百比丘及世尊在中，为阿那律陀比丘作衣。如是，阿那律陀比丘，有大如意足，有大威德，有大福佑，有大威神。」
    佛说如是，尊者阿那律陀及诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「迦絺那」(功德衣)，参看《中阿含34经》「在功德衣日」比对。
    「方便」，依《杂阿含65经》比对，南传作「努力」(yoga)，菩提比丘长老英译为「努力；尽力；致力」(an exertion)。


中阿含81经

中阿含81经/念身经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游鸯只国中，与大比丘众俱，往诣阿惒那揵尼住处。
    尔时，世尊过夜平旦，着衣持钵，入阿惒那而行乞食。食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，往诣一林。入彼林中，至一树下，敷尼师檀，结跏趺坐。
    尔时，众多比丘于中食后，集坐讲堂，共论此事：
    「诸贤！世尊甚奇！甚特！修习念身，分别广布，极知极观，极修习，极护治，善具善行，在一心中，佛说念身有大果报，得眼、有目见第一义。」
    尔时，世尊在于宴坐，以净天耳出过于人，闻诸比丘于中食后，集坐讲堂，共论此事：
    「诸贤！世尊甚奇！甚特！修习念身，分别广布，极知极观，极修习，极护治，善具善行，在一心中，佛说念身有大果报，得眼、有目见第一义。」世尊闻已，则于晡时从宴坐起，往诣讲堂比丘众前，敷座而坐。
    尔时，世尊告诸比丘：
    「汝等向共论何事耶？以何事故集坐讲堂？」
    时，诸比丘白曰：
    「世尊！我等诸比丘于中食后，集坐讲堂，共论此事：『诸贤！世尊甚奇！甚特！修习念身，分别广布，极知极观，极修习，极护治，善具善行，在一心中，佛说念身有大果报，得眼、有目见第一义。』世尊！我等向共论如此事，以此事故，集坐讲堂。」
    世尊复告诸比丘曰：
    「云何我说修习念身，分别广布，得大果报？」
    时，诸比丘白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，惟愿说之，我等闻已，得广知义。」
    佛便告曰：
    「汝等谛听！善思念之，我当为汝分别其义。」时，诸比丘受教而听。
    佛言：
    「云何比丘修习念身？比丘者，行则知行，住则知住，坐则知坐，卧则知卧，眠则知眠，寤则知寤，眠寤则知眠寤，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默皆正知之，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，生恶不善念，以善法念治断灭止，犹木工师、木工弟子，彼持墨绳，用{拼}[絣]于木，则以利斧斫治令直，如是，比丘生恶不善念，以善法念治断灭止，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，齿齿相着，舌逼上腭，以心治心，治断灭止，犹二力士捉一羸人，处处旋捉，自在打锻，如是，比丘齿齿相着，舌逼上腭，以心治心，治断灭止，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，念入息即知念入息，念出息即知念出息。入息长即知入息长，出息长即知出息长；入息短即知入息短，出息短即知出息短。学一切身息入，学一切身息出。学止身行息入，学止口行息出。如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，离生喜、乐渍身润泽，普遍充满于此身中，离生喜、乐无处不遍，犹工浴人器盛澡豆，水和成抟，水渍润泽，普遍充满无处不周，如是，比丘离生喜、乐渍身润泽，普遍充满于此身中，离生喜、乐无处不遍，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，定生喜、乐渍身润泽，普遍充满于此身中，定生喜、乐无处不遍，犹如山泉，极净澄清，充满盈流，四方水来，无缘得入，即彼泉底，水自涌出，盈流于外，渍山润泽，普遍充满无处不周，如是，比丘定生喜、乐渍身润泽，普遍充满于此身中，定生喜、乐无处不遍，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，无喜生乐渍身润泽，普遍充满于此身中，无喜生乐无处不遍，犹：青莲华，红、赤、白莲，水生水长，在于水底，根茎华叶悉渍润泽，普遍充满无处不周，如是，比丘无喜生乐渍身润泽，普遍充满于此身中，无喜生乐无处不遍，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，于此身中以清净心意解遍满成就游，于此身中以清净心无处不遍，犹：有一人被七肘衣或八肘衣，从头至足，于此身体无处不覆，如是，比丘于此身中以清净心意解遍满成就游，于此身中以清净心无处不遍，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，念光明想，善受善持，善意所念，如前后亦然，如后前亦然，如昼夜亦然，如夜昼亦然，如下上亦然，如上下亦然，如是，不颠倒，心无有缠，修光明心，心终不为闇之所覆，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，观相善受、善持、善意所念，犹如有人坐观卧人，卧观坐人，如是，比丘观相善受、善持、善意所念，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，此身随住，随其好恶，从头至足，观见种种不净充满，谓：此身中有发、毛、爪、齿、麁细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、[月*胃](胃)、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、{胆}[痰]、小便，犹以器盛若干种子，有目之士，悉见分明，谓：稻、粟种、大麦、小麦、大小麻豆、菘菁芥子，如是，比丘此身随住，随其好恶，从头至足，观见种种不净充满，谓：此身中有发、毛、爪、齿、麁细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、[月*胃](胃)、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、痰、小便，如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，观身诸界：我此身中有地界、水界、火界、风界、空界、识界，犹如屠儿杀牛，剥皮布于地上，分作六段，如是，比丘观身诸界：我此身中地界、水界、火界、风界、空界、识界。如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，观彼死尸，或一、二日、……至六、七日，乌鵄所啄，豺狗所食，火烧埋地，悉腐烂坏，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，如本见息道，骸骨青色，腐烂食半，骨锁在地，见已自比：今我此身亦复如是，俱有此法，终不得离。如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，如本见息道，离皮肉血，唯筋相连，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，如本见息道，骨节解散，散在诸方，足骨、膊骨、髀骨、臗骨、脊骨、肩骨、颈骨、髑髅骨，各在异处，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    复次，比丘修习念身：比丘者，如本见息道，骨白如螺，青犹鸽色，赤若血涂，腐坏碎末，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘随其身行便知上如真。彼若如是，在远离独住，心无放逸，修行精勤，断心诸患而得定心。得定心已，则知上如真，是谓：比丘修习念身。
    若有如是修习念身、如是广布者，彼诸善法尽在其中，谓：道品法也。若彼有心意解遍满，犹如大海，彼诸小河尽在海中。若有如是修习念身、如是广布者，彼诸善法尽在其中，谓：道品法也。
    若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也，所以者何？彼沙门、梵志空无念身故。犹如有瓶中空无水，正安着地，若人持水来泻瓶中，于比丘意云何？彼瓶如是，当受水不？」
    比丘答曰：「受也，世尊！」
    「所以者何？彼空无水，正安着地，是故必受。如是，若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也，所以者何？彼沙门、梵志空无念身故。
    若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得，所以者何？彼沙门、梵志不空有念身故。犹如有瓶水满其中，正安着地，若人持水来泻瓶中，于比丘意云何？彼瓶如是，复受水不？」
    比丘答曰：「不也，世尊！」
    「所以者何？彼瓶水满，正安着地，是故不受。如是，若有沙门、梵志，有正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得，所以者何？彼沙门、梵志不空有念身故。
    若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也，所以者何？彼沙门、梵志空无念身故。犹如力士以大重石掷淖泥中，于比丘意云何？泥为受不？」
    比丘答曰：「受也，世尊！」
    「所以者何？泥淖石重，是故必受。如是，若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也，所以者何？彼沙门、梵志空无念身故。
    若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得，所以者何？彼沙门、梵志不空有念身故。犹如力士以轻毛毱掷平户扇，于比丘意云何？彼为受不？」
    比丘答曰：「不也，世尊！」
    「所以者何？毛毱轻阐，户扇平立，是故不受。如是，若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得，所以者何？彼沙门、梵志不空有念身故。
    若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也，所以者何？彼沙门、梵志空无念身故。犹人求火，以槁木为母，以燥钻钻，于比丘意云何？彼人如是，为得火不？」
    比丘答曰：「得也，世尊！」
    「所以者何？彼以燥钻钻于槁木，是故必得。如是，若有沙门、梵志不正立念身、游行少心者，彼为魔波旬伺求其便，必能得也，所以者何？彼沙门、梵志空无念身故。
    若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得，所以者何？彼沙门、梵志不空有念身故。犹人求火，以湿木为母，以湿钻钻，于比丘意云何？彼人如是，为得火不？」
    比丘答曰：「不也，世尊！」
    「所以者何？彼以湿钻钻于湿木，是故不得。如是，若有沙门、梵志正立念身、游行无量心者，彼为魔波旬伺求其便，终不能得，所以者何？彼沙门、梵志不空有念身故。
    如是修习念身、如是广布者，当知有十八德。云何十八？
    比丘者，能忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾，极为苦痛，至命欲绝，诸不可乐，皆能堪耐。如是修习念身、如是广布者，是谓：第一德。
    复次，比丘堪耐不乐，若生不乐，心终不着。如是修习念身、如是广布者，是谓：第二德。
    复次，比丘堪耐恐怖，若生恐怖，心终不着。如是修习念身、如是广布者，是谓：第三德。
    复次，比丘生三恶念：欲念、恚念、害念，若生三恶念，心终不着。如是修习念身、如是广布者，是谓：第四{五六七}德。
    复次，比丘离欲、离恶不善之法……至得第四禅成就游。如是修习念身、如是广布者，是谓：[第五至]第八德。
    复次，比丘三结已尽，得须陀洹，不堕恶法、定、趣正觉、极受七有：天上、人间{一}[七]往来已而得苦际。如是修习念身、如是广布者，是谓：第九德。
    复次，比丘三结已尽，淫、怒、痴薄，得一往来天上、人间，一往来已而得苦际。如是修习念身、如是广布者，是谓：第十德。
    复次，比丘五下分结尽，生于彼间，便般涅槃，得不退法，不还此世。如是修习念身、如是广布者，是谓：第十一德。
    复次，比丘若有息解脱，离色得无色，如其像定身作证成就游，而以慧观知漏、断漏。如是修习念身、如是广布者，是谓：第十二{十三十四十五十六十七}德。
    复次，比丘如意足、天耳、他心智、宿命智、生死智，诸漏已尽，得无漏心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』如是修习念身、如是广布者，是谓：[第十三至]第十八德。如是修习念身、如是广布者，当知有此十八功德。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念身」，南传作「正念已达身」(kāyagatāsati)，菩提比丘长老英译为「身体的深切注意」(mindfulness of the body)或「指向身的深切注意」(mindfulness directed to the body, SN.47.20)，佛授比丘长老英译为「深切注意集中在身」(mindfulness centred on the body)。
    「随其身行」，南传作「如身体的动向」(Yathā yathā vā panassa kāyo pa?ihito hoti)，菩提比丘长老英译为「随他的身体倾向」(…accordingly however his body is disposed)。按：「动向」(pa?ihito hoti)，原意为「被朝向的；已志向的；有愿求的」。
    「念入息」(SA译作「念于内息」)，南传作「他只正念地吸气」(So satova assasati)，菩提比丘长老英译为「他只深切注意的呼气」(ever mindful he breathes in, just mindful he breathes in, SN.54.1)。「吸气」(assasati)，水野弘元《巴利语辞典》译作「出息(呼气)」，反之，「呼气」(passasati)，水野弘元《巴利语辞典》译作「入息(吸气)」，并加注「本来是出息(呼气)」。
    「学一切身」(SA译作「觉知一切身」)，南传作「感受着一切身」(sabbakāyappa?isa?vedī)，菩提比丘长老英译为「体验着全身」(experiencing the whole body)，并在SN.54.1的批注中引《清净道论》的解说：知道、明白吸气身的开端、中间与结束。按：「感受」(pa?isa?vedī)，另译为「经验；察觉」。
    「学止身行」(SA译作「觉知一切身行息」)，南传作「使身行宁静着」(passambhaya? kāyasa?khāra?)，菩提比丘长老英译为「使身体的形成(身行)宁静」(tranquillising the bodily formation)，并在SN.54.1的批注中引《清净道论》的解说：「身行」是指「呼吸本身」(the in-and-out breathing itself)。按：SN.41.6说：「入息出息是身行。」
    「如本见息道」，南传作「会看被舍弃在墓地的遗骸」(passeyya sarīra? sivathikāya cha??ita?)，菩提比丘长老英译为「如他看见一具尸体被抛在弃尸地之一边」(as though he were to see a corpse thrown aside in a charnel ground)。
    「如其住立、如其志向、有界之身」(kāya? yathā?hita? yathāpa?ihita? dhātuso)，菩提比丘长老英译为「就此身，无论被安置，无论其倾向，为元素组成」(this same body, however it is placed, however disposed, as consisting of elements)。
    「遗漏」(pagghari?ī，原意为「漏出；流出」)，菩提比丘长老英译为「软泥，渗出」(ooze)。
    「明分」(vijjābhāgiyā，逐字直译为「明+部分(领域)」)，菩提比丘长老英译为「真实理解的参与」(partake of true knowledge)，并引注释书的解说，这是指MN.77(《中阿含207经》)中说的八种理解：识被结缚在无常的色身中、意生身、神足通、天耳通、他心通、宿命通、天眼通、漏尽通。。
    「以心遍满大海」(mahāsamuddo cetasā phu?o)，菩提比丘长老英译为「扩大他的心遍于大海」(has extended his mind over the great ocean)。
    「会获得机会(降入)」(labhetha otāranti)，菩提比丘长老英译为「得到进入」(find entry into)。按：「机会」(otāra)，另译为「降下；接近」。
    「在有适合之处下」(sati sati-āyatane)，菩提比丘长老英译为「有适合的基础」(being a suitable basis)。
    「他能够达到见证」(sakkhibhabbata? pāpu?āti)，菩提比丘长老英译为「他获得见证的能力」(he attains the ability to witness)。按：「见证」(sakkhi)，原意为「成为证人」。
    「鞭子已放置」(odhastapatodo)，菩提比丘长老英译为「鞭子已放好等着」(waiting with goad lying ready)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。


中阿含82经

中阿含82经/支离弥梨经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，众多比丘于中食后少有所为，集坐讲堂，欲断诤事，谓：论此法律，此佛之教。
    彼时，质多罗象子比丘亦在众中。
    于是，质多罗象子比丘，众多比丘论此法律，此佛教时，于其中间竞有所说，不待诸比丘说法讫竟，又不以恭敬、不以善观问诸上尊长老比丘。
    是时，尊者大拘絺罗在彼众中。
    于是，尊者大拘絺罗告质多罗象子比丘曰：
    「贤者！当知：众多比丘说此法律，此佛教时，汝莫于中竞有所说，若诸比丘所说讫已，然后可说。汝当以恭敬，当以善观问诸上尊长老比丘，莫不恭敬，莫不善观问诸上尊长老比丘。」
    尔时，质多罗象子比丘诸亲朋友悉在众中。
    于是，质多罗象子比丘诸亲朋友语尊者大拘絺罗曰：
    「贤者大拘絺罗！汝莫大责数质多罗象子比丘，所以者何？质多罗象子比丘戒德多闻，似如懈怠，然不贡高。贤者大拘絺罗！质多罗象子比丘，诸比丘随所为时而能佐助。」
    于是，尊者大拘絺罗语质多罗象子比丘诸亲朋友曰：
    「诸贤！不知他心者，不得妄说称、不称，所以者何？
    或有一人在世尊前时，及诸上尊长老梵行可惭可愧、可爱可敬前，彼便善守善护。若于后时离世尊前，及离诸上尊长老梵行可惭可愧、可爱可敬前，彼便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！犹若如牛入他田中，守田人捉，或以绳系，或着栏中。诸贤！若有作是说：『此牛不复入他田中。』如是，彼为正说耶？」
    答曰：「不也。」
    「所以者何？谓：彼牛者，为绳所系，或断或解，为栏所遮，或破或跳出，复入他田，如前无异。诸贤！或有一人在世尊前时，及诸上尊长老梵行可惭可愧、可爱可敬前，彼便善守善护。若于后时离世尊前，及离诸梵行可惭可愧、可爱可敬前，彼便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！是谓：有一人。
    复次，诸贤！或有一人逮得初禅，彼得初禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！犹大雨时，村间湖池水满其中，彼若本时所见沙石、草木、甲虫、鱼鳖、虾蟆及诸水性去时来时，走时住时，后水满已，尽不复见。诸贤！若有作是说：『彼湖池中终不复见沙石、草木、甲虫、鱼鳖、虾蟆及诸水性去时来时，走时住时。』如是，彼为正说耶？」
    答曰：「不也。」
    「所以者何？彼湖池水，或象饮、马饮，骆驼、牛、驴、猪、鹿、水牛饮，或人取用，风吹日炙，彼若本时不见沙石、草木、甲虫、鱼鳖、虾蟆及诸水性去时来时，走时住时，后水减已，还见如故。如是，贤者！或有一人逮得初禅，彼得初禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！是谓：有一人。
    复次，诸贤！或有一人得第二禅，彼得第二禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！犹大雨时，四衢道中尘{灭}[咸]作泥。诸贤！若有作是说：『此四衢道泥终不燥，不复作尘。』如是，彼为正说耶？」
    答曰：「不也。」
    「所以者何？此四衢道，或象行、马行，骆驼、牛、驴、猪、鹿、水牛及人民行，风吹日炙，彼四衢道泥干燥已，还复作尘。如是，诸贤！或有一人得第二禅，彼得第二禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！是谓：有一人。
    复次，诸贤！或有一人得第三禅，彼得第三禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！犹山泉湖水，澄清平岸，定不动摇，亦无波浪。诸贤！若有作是说：『彼山泉湖水终不复动，亦无波浪。』如是，彼为正说耶？」
    答曰：「不也。」
    「所以者何？或于东方大风卒来，吹彼湖水，动涌波浪，如是，南方、西方、北方大风卒来，吹彼湖水，动涌波浪。如是，诸贤！或有一人得第三禅，彼得第三禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！是谓：有一人。
    复次，诸贤！或有一人得第四禅，彼得第四禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！犹如居士、居士子，食微妙食，充足饱满已，本欲食者，则不复欲。诸贤！若有作是说：『彼居士、居士子，终不复欲得食。』如是，彼为正说耶？」
    答曰：「不也。」
    「所以者何？彼居士、居士子，过夜饥已，彼若本所不用食者，还复欲得。如是，诸贤！或有一人得第四禅，彼得第四禅已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！是谓：有一人。
    复次，诸贤！或有一人得无想心定，彼得无想心定已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑{高贡}[贡高]，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，心便生欲。彼心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！犹如一无事处，闻支离弥梨虫声。彼无事处，或王或王大臣夜止宿，彼象声、马声、车声、步声、螺声、鼓声、细腰鼓声、妓鼓声、舞声、歌声、琴声、饮食声，彼若本闻支离弥梨虫声便不复闻。诸贤！若有作是说：『彼无事处，终不复闻支离弥梨虫声。』如是，彼为正说耶？」
    答曰：「不也。」
    「所以者何？彼王及王大臣过夜平旦，各自还归，彼若闻象声、马声、车声、步声、螺声、鼓声、细腰鼓声、妓鼓声、舞声、歌声、{瑟}[琴]声、饮食声故，不闻支离弥梨虫声，彼既去已，还闻如故。如是，诸贤！得无想心定，得无想心定已，便自安住，不复更求未得欲得、不获欲获、不作证欲作证，彼于后时，便数与白衣共会，调笑贡高，种种谈哗。彼数与白衣共会，调笑贡高，种种谈哗已，便心生欲。心生欲已，便身热、心热。彼身、心热已，便舍戒罢道。诸贤！是谓：有一人。」
    尔时，质多罗象子比丘寻于其后舍戒罢道。质多罗象子比丘诸亲朋友闻质多罗象子比丘舍戒罢道已，往诣尊者大拘絺罗所，到已，白曰：
    「尊者大拘絺罗！为知质多罗象子比丘心？为因余事知？所以者何？今质多罗象子比丘已舍戒罢道。」
    尊者大拘絺罗告彼亲朋友曰：
    「诸贤！此事正应尔，所以者何？以不知如真，不见如真，所以者何？因不知如真，不见如真故。」
    尊者大拘絺罗所说如是，彼诸比丘闻尊者大拘絺罗所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无想心定」，南传作「无相心定」(animitta? cetosamādhi?)，菩提比丘长老英译为「无标的之心的集中贯注」(the markless mental concentration)或「心之无形迹的集中贯注」(the signless concentration of mind, SN.40.9)。
    「支离弥梨虫声」，南传作「蟋蟀声」(cīrikasaddo)，菩提比丘长老英译为「蟋蟀声」(the sound of the crickets)。按：「支离弥梨」显然是「蟋蟀」(cīrika, cīri?ikā)的音译。
    「本能地从事谈论」(pākatassa bhassamanuyuttassa)，菩提比丘长老英译为「当他放松和从事与他们交谈」(as he loosens up and engages in talk with them)。
    「将想出离」(sarissati nekkhammassāti)，菩提比丘长老英译为「将想弃世」(will think of renouncing)。


中阿含83经

中阿含83经/长老上尊睡眠经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游婆耆瘦，在鼍山怖林鹿野园中。
    尔时，尊者大目揵连游摩竭国，在善知识村中。
    于是，尊者大目揵连独安静处宴坐思惟而便睡眠，世尊遥知尊者大目揵连独安静处宴坐思惟而便睡眠。世尊知已，即入如其像定，以如其像定，犹若力士屈{申}[伸]臂顷，从婆耆瘦鼍山怖林鹿野园中忽没不现，往摩竭国善知识村尊者大目揵连前。于是，世尊从定而寤，告曰：
    「大目揵连！汝着睡眠，大目揵连！汝着睡眠。」
    尊者大目揵连白世尊曰：
    「唯然，世尊！」
    佛复告曰：
    「大目揵连！如所相着睡眠，汝莫修彼相，亦莫广布，如是，睡眠便可得灭。
    若汝睡眠故不灭者，大目揵连！当随本所闻法，随而受持广布诵习，如是，睡眠便可得灭。
    若汝睡眠故不灭者，大目揵连！当随本所闻法，随而受持为他广说，如是，睡眠便可得灭。
    若汝睡眠故不灭者，大目揵连！当随本所闻法，随而受持、心念、心思，如是，睡眠便可得灭。
    若汝睡眠故不灭者，大目揵连！当以两手扪摸于耳，如是，睡眠便可得灭。
    若汝睡眠故不灭者，大目揵连！当以冷水澡洗面目及洒身体，如是，睡眠便可得灭。
    若汝睡眠故不灭者，大目揵连！当从室出，外观四方，瞻视星宿，如是，睡眠便可{室}[得]灭。
    若汝睡眠故不灭者，大目揵连！当从室出，而至屋头，露地经行，守护诸根，心安在内，于后前想，如是，睡眠便可得灭。
    若汝睡眠故不灭者，大目揵连！当舍经行道，至经行道头，敷尼师檀，结跏趺坐，如是，睡眠便可得灭。
    若汝睡眠故不灭者，大目揵连！当还入室，四迭优多罗僧以敷床上，襞僧伽梨作枕，右胁而卧，足足相累，心作明想，立正念、正智，常欲起想。
    大目揵连！莫计床乐、眠卧安快，莫贪财利，莫着名誉，所以者何？我说一切法不可与会，亦说与会。大目揵连！我说何法不可与会？大目揵连！若道俗法共合会者，我说此法不可与会。大目揵连！若道俗法共合会者，便多有所说；若多有所说者则便有调；若有调者便心不息，大目揵连！若心不息者，便心离定。大目揵连！是故我说不可与会。大目揵连！我说何法可与共会？大目揵连！彼无事处，我说此法可与共会。山林树下空安静处，高岩石室寂无音声，远离，无恶，无有人民，随顺宴坐。大目揵连！我说此法可与共会。
    大目揵连！汝若入村行乞食者，当以厌利、厌供养、恭敬。汝若于利、供养、恭敬心作厌已，便入村乞食。大目揵连！莫以高大意入村乞食，所以者何？诸长者家有如是事，比丘来乞食，令长者不作意，比丘便作是念：『谁坏我长者家？所以者何？我入长者家，长者不作意。』因是生忧；因忧生调；因调生心不息；因心不息，心便离定。
    大目揵连！汝说法时，莫以诤说；若诤说者便多有所说；因多说故，则便生调；因生调故，便心不息；因心不息故，便心离定。
    大目揵连！汝说法时，莫强，说法如师子。大目揵连！汝说法时，下意说法，舍力、灭力、破坏于力，当以不强，说法如师子。大目揵连！当学如是，」
    尔时，尊者大目揵连即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！云何比丘得至究竟、究竟白净、究竟梵行、究竟梵行讫？」
    世尊告曰：
    「大目揵连！比丘若觉乐、觉苦、觉不苦不乐者，彼此觉观无常、观兴衰、观断、观无欲、观灭、观舍；彼此觉观无常、观兴衰、观断、观无欲、观灭、观舍已，不受此世；因不受世已，便不疲劳；因不疲劳已，便般涅槃：『生已尽，梵行已立，所作已办，不更受有，知如真。』大目揵连！如是，比丘得至究竟，究竟白净、究竟梵行、究竟梵行讫。」
    佛说如是，尊者大目揵连闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「心念、心思」，南传作「(你应该)以心随寻思、随伺察」(cetasā anuvitakkeyyāsi anuvicāreyyāsi)，菩提比丘长老英译为「你应该沉思、检查」(you should ponder, examine)。
    「后前想」，南传作「前后有感知的」(pacchāpuresa??ī)，菩提比丘长老英译为「所有是前与所有是后的知觉」(percipient of what is behind and what is in front)。
    「常欲起想」，南传作「作意了起来想」(u??hānasa??a? manasi karitvā)，菩提比丘长老英译为「在他心中印记了起来的念头后」(after noting in your mind the idea of rising)或「心中保持着起来的想法」(keeping in mind the thought of rising)。
    「高大意」，南传作「沉醉于高傲」(uccāso??a? paggahetvā，直字直译为「高+醉的(上瘾的)-高举后」)，菩提比丘长老英译为「具得意忘形、具骄傲」(with a head swollen with pride)。
    「究竟终结」(accantapariyosāno)，菩提比丘长老英译为「获得终极目标者」(who has gained the final goal)或「终极的目标」(the ultimate goal)。
    「住于观察离贪」(virāgānupassī viharati，另译为「观察褪去」)，菩提比丘长老英译为「他住于凝视着褪去」(he dwells contemplating fading away)。


中阿含84经

中阿含84经/无刺经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游鞞舍离，在猕猴江边高楼台观，此诸名德、长老上尊、大弟子等，谓：遮罗、优簸遮罗、贤善、贤患、无患、耶舍，上称。如是比，诸名德、长老上尊、大弟子等亦游鞞舍离猕猴江边高楼台观，并皆近佛叶屋边住。
    诸鞞舍离丽掣闻世尊游鞞舍离猕猴江边高楼台观，便作是念：
    「我等宁可作大如意足，作王威德，高声唱传，出鞞舍离，往诣佛所供养礼事。」
    时，诸名德、长老上尊、大弟子等，闻诸鞞舍离丽掣作大如意足，作王威德，高声唱传，出鞞舍离，来诣佛所供养礼事，便作是念：
    「禅以声为刺，世尊亦说禅以声为刺，我等宁可往诣牛角娑罗林，在彼无乱、远离独住、闲居静处宴坐思惟。」
    于是，诸名德、长老上尊、大弟子等，往诣牛角娑罗林，在彼无乱、远离独住、闲居静处宴坐思惟。
    尔时，众多鞞舍离丽掣作大如意足，作王威德，高声唱传，出鞞舍离，往诣佛所供养礼事。或有鞞舍离丽掣，稽首佛足，却坐一面；或有与佛共相问讯，却坐一面；或有叉手向佛，却坐一面；或有遥见佛已，默然而坐。
    彼时，众多鞞舍离丽掣各坐已定，世尊为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。于是，众多鞞舍离丽掣，世尊为彼说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，稽首佛足，绕三匝而去。
    鞞舍离丽掣去后不久，于是，世尊问诸比丘：
    「诸长老上尊、大弟子等为至何许？」
    诸比丘白曰：
    「世尊！诸长老上尊、大弟子等，闻诸鞞舍离丽掣作大如意足，作王威德，高声唱传，出鞞舍离，来诣佛所供养礼事，便作是念：『禅以声为刺，世尊亦说禅以声为刺，我等宁可往诣牛角娑罗林，在彼无乱、远离独住、闲居静处宴坐思惟。』世尊！诸长老上尊、大弟子等共往诣彼。」
    于是，世尊闻已叹曰：
    「善哉！善哉！若长老上尊、大弟子等应如是说：『禅以声为刺，世尊亦说禅以声为刺。』所以者何？我实如是说。禅有刺，持戒者以犯戒为刺，护诸根者以严饰身为刺，修习恶露者以净相为刺，修习慈心者以恚为刺，离酒者以饮酒为刺，梵行者以见女色为刺，入初禅者以声为刺，入第二禅者以觉观为刺，入第三禅者以喜为刺，入第四禅者以入息出息为刺，入空处者以色想为刺，入识处者以空处想为刺，入无所有处者以识处想为刺，入无想处者以无所有处想为刺，入想知灭定者以想知为刺。
    复次，有三刺：欲刺、恚刺、愚痴之刺。此三刺者，漏尽阿罗诃已断、已知，拔绝根本，灭不复生，是为阿罗诃无刺、阿罗诃离刺、阿罗诃无刺离刺。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「修习恶露者」，南传作「对致力于不净相实践者来说」(asubhanimittānuyoga? anuyuttassa)，菩提比丘长老英译为「热中于在无吸引力标志上的默想」(one intent on meditation on the mark of the unattractive)。按：「恶露」，应该是「不净相」(asubhanimitta)的另译。
    「接近妇女」(mātugāmūpacāro)，菩提比丘长老英译为「与妇女交往」(Keeping company with women)。


中阿含85经

中阿含85经/真人经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我今为汝说真人法及不真人法，谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「云何不真人法？或有一人是豪贵族出家学道，余者不然。彼因是豪贵族故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此是豪贵族故，断淫、怒、痴。』或有一人不是豪贵出家学道，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人端正可爱，余者不然。彼因端正可爱故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此端正可爱故，断淫、怒、痴。』或有一人不端正可爱，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人才辩工谈，余者不然。彼因才辩工谈故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此才辩工谈故，断淫、怒、痴。』或有一人无才辩工谈，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人是长老，为王者所识及众人所知，而有大福，余者不然。彼因是长老，为王者所识及众人所知，而有大福故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此是长老，为王者所识及众人所知，而有大福故，断淫、怒、痴。』或有一人非是长老，不为王者所识及众人所知，亦无大福，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人诵经，持律，学阿毗昙，谙阿含慕，多学经书，余者不然。彼因谙阿含慕，多学经书故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此谙阿含慕，多学经书故，断淫、怒、痴。』或有一人不谙阿含慕，亦不多学经书，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人着粪扫衣，摄三法服，持不慢衣，余者不然。彼因持不慢衣故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此持不慢衣故，断淫、怒、痴。』或有一人不持不慢衣，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人常行乞食，饭齐五升，限七家食，或复一食，过中不饮浆，余者不然。彼因过中不饮浆故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此过中不饮浆故，断淫、怒、痴。』或有一人不断过中饮浆，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人在无事处、山林树下，或住高岩，或止露地，或处冢间，或能知时，余者不然。彼因此知时故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此知时故，断淫、怒、痴。』或有一人而不知时，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人逮得初禅，彼因得初禅故，自贵贱他，是谓：不真人法。真人法者作如是观：『初禅者，世尊说无量种，若有计者是谓爱也。』 彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人得第二、第三、第四禅，得空处、识处、无所有处、非有想非无想处，余者不然。彼因得非有想非无想处故，自贵贱他，是谓：不真人法。真人法者作如是观：『非有想非无想处，世尊说无量种，若有计者是谓爱也。』彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    诸比丘！是谓：真人法、不真人法，汝等当知真人法、不真人法。知真人法、不真人法已，舍离不真人法，学真人法，汝等当学如是，」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
    豪贵、端正、谈，长老、诵诸经，衣、食、无事、禅，四无色在后。

增壹阿含17品9经[佛光本138经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说善知识法，亦当说恶知识法。谛听！谛听！善思念之。」
    诸比丘对曰：
    「如是，世尊！」尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为恶知识法？于是，比丘！恶知识人便生此念：『我于豪族出家学道，余比丘者卑贱家出家。』依己姓望，毁訾余人，是谓：名为恶知识法。
    复次，恶知识人便生此念：『我极精进奉诸正法，余比丘者不精进持戒。』复以此义，毁呰他人，而自贡高，是谓为恶知识法。
    复次，恶知识者复作是念：『我三昧成就，余比丘者无有三昧，心意错乱而不一定。』彼依此三昧，常自贡高，毁呰他人，是谓：名为恶知识法。
    复次，恶知识复作是念：『我智慧第一，此余比丘无有智慧。』彼依此智慧，而自贡高，毁呰他人，是谓：名为恶知识法。
    复次，恶知识人复作是念：『我今常得饭食、床褥、卧具、病瘦医药，此余比丘不能得此供养之具。』彼依此利养之物，而自贡高，毁呰他人，是谓：名为恶知识法。是谓：比丘！恶知识人行此邪业。
    彼云何为善知识之法？于是，比丘！善知识人不作是念：『我豪族家生，此余比丘不是豪族家，己身与彼而无有异。』是谓：名为善知识法。
    复次，善知识人不作是念：『我今持戒，此余比丘不持戒行，己身与彼无有增减。』彼依此戒，不自贡高，不毁他人。是谓：比丘！名为善知识法。
    复次，比丘！善知识人复不作是念：『我三昧成就，此余比丘意乱不定，己身与彼亦无增减。』彼依此三昧，不自贡高，亦不毁呰他人。是谓：比丘！名为善知识法。
    复次，比丘！善知识人不作是念：『我智慧成就，此余比丘无有智慧，己身与彼亦无增减。』彼依此智慧，不自贡高，亦不毁[呰]他人。是谓：比丘！名为善知识法。
    复次，比丘！善知识人不作是念：『我能得衣被、饭食、床褥、卧具、疾病医药，此余比丘不能得衣被、饭食、床褥、卧具、疾病医药，己身与彼亦无增减。』彼依此利养，不自贡高，亦不毁他人。是谓：比丘！名为善知识法。」
    尔时，世尊告诸比丘：
    「我今与汝分别恶知识法，亦复与汝说善知识法。是故，诸比丘！恶知识法当共远离，善知识法念共修行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「行法如法」，南传作「如法而行者」(sāmīcippa?ipanno)，菩提比丘长老英译为「进入适当的方式」(entered upon the proper way)或「行适当路」(practising the proper way, SN.40.10)。
    「无量种」，南传作「无参与性」(atammayatā)，菩提比丘长老英译为「非-视为同一；非-密切联系」(Non-identification)，并解说，此之直译为「不由那个组成」，注释书将之解说为「无渴爱」，但经文下一句「无慢」(the absence of conceit)也许是其含意。按：北传经文下一句「若有计者是谓爱也」，与注释书的解说相合。
    「若有计者是谓爱也」，南传作「因为，不管以任何方式思量，实际上都不是想的那样」(Yena yena hi ma??anti tato ta? hoti a??athāti，直译为「因为，据彼、据彼思量，从那里，彼是相异地」)，菩提比丘长老英译为「因为，他们不管以任何方式想象，事实都是其它的而不是那个」(for in whatever way they conceive, the fact is ever other than that)，并解说，注释书没解说此句，但自说经的注释书(Udāna commentary, to Ud 3:10)解说为凡夫都认为任一五蕴为我或我所，但所认为的事原来与其所被描述的不同，不是「我」或「我所」。
    「豪贵、端正、谈，……」为经文内容的「摄颂」。「摄颂」，参看《中阿含1经》「附注」。
    「他只在道迹里做」(So pa?ipada?yeva antara? karitvā)，菩提比丘长老英译为「将道的实行放在第一」(putting the practice of the way first)。
    「以一座食的状态」(ekāsanikattena，另译为「一天只吃一次的状态」)，菩提比丘长老英译为「因为他的作为一位一餐期的食者」(because of his being a one-session eater)。
    「他只在无参与性里做」(So atammayata??eva antara? karitvā)，菩提比丘长老英译为「将非-密切联系放在第一」(putting non-identification first)。
    「无论什么都不思量」(na ki?ci ma??ati)，菩提比丘长老英译为「不想象什么」(does not conceive anything)，并解说，在巴利语经典中的意思是「(从自己主观想象而)曲解真实的想」(distortional thinking)，依据论师的意见，这种想由「渴爱(ta?hā)、慢(māna)、见(di??hi)」三种杂染所支配(MN.1, note 6)。按：「思量」(ma??ati)，另译为「想；认为；考虑；思考；思惟」，《杂阿含226经》译为「计」。


中阿含86经

中阿含86经/说处经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿难则于晡时从宴坐起，将诸年少比丘往诣佛所，稽首佛足，却住一面。诸年少比丘亦稽首佛足，却坐一面。
    尊者阿难白曰：
    「世尊！此诸年少比丘我当云何教呵？云何训诲？云何为彼而说法耶？」
    世尊告曰：
    「阿难！汝当为诸年少比丘说处及教处，若为诸年少比丘说处及教处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。」
    尊者阿难叉手向佛，白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸年少比丘说处及教处者，我与诸年少比丘从世尊闻已，当善受持。」
    世尊告曰：
    「阿难！汝等谛听！善思念之，我当为汝及诸年少比丘广分别说。」
    尊者阿难等受教而听。
    世尊告曰：
    「阿难！我本为汝说五盛阴：色盛阴，觉、想、行、识盛阴。阿难！此五盛阴，汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五盛阴者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六内处：眼处，耳、鼻、舌、身、意处。阿难！此六内处，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六内处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六外处：色处，声、香、味、触、法处。阿难！此六外处，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六外处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六识身：眼识，耳、鼻、舌、身、意识。阿难！此六识身，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六识身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六更乐身：眼更乐，耳、鼻、舌、身、意更乐。阿难！此六更乐身，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六更乐身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六觉身：眼觉，耳、鼻、舌、身、意觉。阿难！此六觉身，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六觉身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六想身：眼想，耳、鼻、舌、身、意想。阿难！此六想身，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六想身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六思身：眼思，耳、鼻、舌、身、意思。阿难！此六思身，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六思身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六爱身：眼爱，耳、鼻、舌、身、意爱。阿难！此六爱身，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六爱身者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说六界：地界，水、火、风、空、识界。阿难！此六界，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此六界者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说因缘起及因缘起所生法：若有此则有彼，若无此则无彼；若生此则生彼，若灭此则灭彼。缘无明，行；缘行，识；缘识，名色；缘名色，六处；缘六处，更乐；缘更乐，觉；缘觉，爱；缘爱，受；缘受，有；缘有，生；缘生，老死。若无明灭，则行灭；行灭，则识灭；识灭，则名色灭；名色灭，则六处灭；六处灭，则更乐灭；更乐灭，则觉灭；觉灭，则爱灭；爱灭，则受灭；受灭，则有灭；有灭，则生灭；生灭，则老死灭。阿难！此因缘起及因缘起所生法，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此因缘起及因缘起所生法者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四念处：观身如身，观觉、心、法如法，阿难！此四念处，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四念处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四正断：比丘者，已生恶不善法为断故，起欲求方便行，精勤举心断；未生恶不善法为不生故，起欲求方便行，精勤举心断；未生善法为生故，起欲求方便行，精勤举心断；已生善法为住故、不忘故、不退故、转增多故、广布故、满具足故，起欲求方便行，精勤举心断。阿难！此四正断，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四正断者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四如意足：比丘者，成就欲定烧诸行，修习如意足，依于无欲、依离、依灭，愿至非品。如是，精进定、心定，成就观定烧诸行，修习如意足，依于无欲、依离、依灭，愿至非品。阿难！此四如意足，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四如意足者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四禅：比丘者，离欲、离恶不善之法，……至得第四禅成就游。阿难！此四禅，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四禅者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四圣谛：苦圣谛，苦{习}[集]、苦灭、苦灭道圣谛。阿难！此四圣谛，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四圣谛者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四想：比丘者，有小想、有大想、有无量想、有无所有想。阿难！此四想，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四想者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四无量：比丘者，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。阿难！此四无量，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四无量者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四无色：比丘者，断一切色想，……乃至得非有想非无想处成就游。阿难！此四无色，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四无色者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四圣种：比丘、比丘尼者，得麁素衣而知止足，非为衣故求满其意。若未得衣，不忧悒，不啼泣，不搥胸，不痴惑；若得衣者，不染不着，不欲不贪，不触不计，见灾患知出要而用衣。如此事利不懈怠而正知者，是谓比丘、比丘尼正住旧圣种。如是，食、住处，欲断乐断，欲修乐修，彼因欲断乐断、欲修乐修故，不自贵、不贱他。如此事利不懈怠而正知者，是谓比丘、比丘尼正住旧圣种。阿难！此四圣种，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四圣种者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说四沙门果：须陀洹、斯陀含、阿那含、最上阿罗汉果。阿难！此四沙门果，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此四沙门果者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说五熟解脱想：无常想、无常苦想、苦无我想、不净恶露想、一切世间不可乐想。阿难！此五熟解脱想，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此五熟解脱想者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说五解脱处，若比丘、比丘尼因此故，未解脱心得解脱，未尽诸漏得尽无余，未得无上涅槃得无上涅槃，云何为五？阿难！世尊为比丘、比丘尼说法，诸智梵行者亦为比丘、比丘尼说法。阿难！若世尊为比丘、比丘尼说法，诸智梵行者亦为比丘、比丘尼说法，彼闻法已，便知法解义；彼因知法解义故，便得欢悦；因欢悦故，便得欢喜；因欢喜故，便得止身；因止身故，便得觉乐；因觉乐故，便得心定。阿难！比丘、比丘尼因心定故，便得见如实、知如真；因见如实、知如真故，便得厌；因厌故，便得无欲；因无欲故，便得解脱；因解脱故，便得知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』阿难！是谓：第一解脱处。因此故，比丘、比丘尼未解脱心得解脱，未尽诸漏得尽无余，未得无上涅槃得无上涅槃。
    复次，阿难！世尊不为比丘、比丘尼说法，诸智梵行者亦不为比丘、比丘尼说法，但如本所闻、所诵习法而广读之。若不广读本所闻、所诵习法者，但随本所闻、所诵习法为他广说；若不为他广说本所闻、所诵习法者，但随本所闻、所诵习法心思惟分别；若心不思惟分别本所闻、所诵习法者，但善受持诸三昧相。阿难！若比丘、比丘尼善受持诸三昧相者，便知法解义；彼因知法解义故，便得欢悦；因欢悦故，便得欢喜；因欢喜故，便得止身；因止身故，便得觉乐；因觉乐故，便得心定。阿难！比丘、比丘尼因心定故，便得见如实、知如真；因见如实、知如真故，便得厌；因厌故，便得无欲；因无欲故，便得解脱；因解脱故，便得知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』阿难！是谓：第五解脱处。因此故，比丘、比丘尼未解脱心得解脱，未尽诸漏得尽无余，未得无上涅槃得无上涅槃。阿难！此五解脱处，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此五解脱处者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说五根：信根，精进、念、定、慧根。阿难！此五根，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此五根者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说五力：信力，精进、念、定、慧力。阿难！此五力，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此五力者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说五出要界，云何为五？阿难！多闻圣弟子极重善观欲，彼因极重善观欲故，心便不向欲、不乐欲、不近欲、不信解欲，若欲心生，实时融消燋缩，转还不得舒张，舍离不住欲，秽恶厌患欲。阿难！犹如鸡毛及筋，持着火中，实时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观欲，彼因极重善观欲故，心便不向欲、不乐欲、不近欲、不信解欲，若欲心生，实时融消燋缩，转还不得舒张，舍离不住欲，秽恶厌患欲。观无欲，心向无欲、乐无欲、近无欲、信解无欲，心无碍，心无浊，心得乐，能致乐，远离一切欲及因欲生诸漏烦热忧戚，解彼脱彼，复解脱彼，彼不复受此觉，谓：觉因欲生，如是，欲出要，阿难！是谓：第一出要界。
    复次，阿难！多闻圣弟子极重善观恚，彼因极重善观恚故，心便不向恚、不乐恚、不近恚、不信解恚，若恚心生，实时融消燋缩，转还不得舒张，舍离不住恚，秽恶厌患恚。阿难！犹如鸡毛及筋，持着火中，实时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观恚，彼因极重善观恚故，心便不向恚、不乐恚、不近恚、不信解恚，若恚心生，实时融消燋缩，转还不得舒张，舍离不住恚，秽恶厌患恚，观无恚，心向无恚，乐无恚，近无恚，信解无恚，心无碍，心无浊，心得乐，能致乐，远离一切恚，及因恚生诸漏烦热忧戚，解彼脱彼，复解脱彼，彼不复受此觉，谓：觉因恚生，如是，恚出要，阿难！是谓：第二出要界。
    复次，阿难！多闻圣弟子极重善观害，彼因极重善观害故，心便不向害、不乐害、不近害、不信解害，若害心生，实时融消燋缩，转还不得舒张，舍离不住害，秽恶厌患害。阿难！犹如鸡毛及筋，持着火中，实时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观害，彼因极重善观害故，心便不向害，不乐害，不近害，不信解害，若害心生，实时融消燋缩，转还不得舒张，舍离不住害，秽恶厌患害，观无害，心向无害，乐无害，近无害，信解无害，心无碍，心无浊，心得乐，能致乐，远离一切害及因害生诸漏烦热忧戚，解彼脱彼，复解脱彼，彼不复受此觉，谓：觉因害生，如是，害出要，阿难！是谓：第三出要界。
    复次，阿难！多闻圣弟子极重善观色，彼因极重善观色故，心便不向色、不乐色、不近色、不信解色，若色心生，实时融消燋缩，转还不得舒张，舍离不住色，秽恶厌患色。阿难！犹如鸡毛及筋，持着火中，实时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观色，彼因极重善观色故，心便不向色、不乐色、不近色、不信解色，若色心生，实时融消燋缩，转还不得舒张，舍离不住色，秽恶厌患色，观无色，心向无色，乐无色，近无色，信解无色，心无碍，心无浊，心得乐，能致乐，远离一切色及因色生诸漏烦热忧戚，解彼脱彼，复解{彼脱}[脱彼]，彼不复受此觉，谓：觉因色生，如是，色出要，阿难！是谓：第四出要界。
    复次，阿难！多闻圣弟子极重善观己身，彼因极重善观己身故，心便不向己身、不乐己身、不近己身、不信解己身，若己身心生，实时融消燋缩，转还不得舒张，舍离不住己身，秽恶厌患己身。阿难！犹如鸡毛及筋，持着火中，实时融消燋缩，转还不得舒张。阿难！多闻圣弟子亦复如是，极重善观己身，彼因极重善观己身故，心便不向己身、不乐己身、不近己身、不信解己身，若己身心生，实时融消燋缩，转还不得舒张，舍离不住己身，秽恶厌患己身，观无己身，心向无己身、乐无己身、近无己身、信解无己身，心无碍，心无浊，心得乐，能致乐，远离一切己身及因己身生诸漏烦热忧戚，解彼脱彼，复解脱彼，彼不复受此觉，谓：觉因己身生，如是，己身出要，阿难！是谓：第五出要界。
    阿难！此五出要界，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此五出要界者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说七财：信财，戒、惭、愧、闻、施、慧财。阿难！此七财，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此七财者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说七力，信力，精进、惭、愧、念、定、慧力。阿难！此七力，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此七力者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说七觉支：念觉支，择法、精进、喜、息、定、舍觉支。阿难！此七觉支，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此七觉支者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我本为汝说八支圣道：正见、正志、正语、正业、正命、正方便、正念、正定，是谓为八。阿难！此八支圣道，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此八支圣道者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。」
    于是，尊者阿难叉手向佛，白曰：
    「世尊！甚奇！甚特！世尊为诸年少比丘说处及教处。」
    世尊告曰：
    「阿难！如是，如是，甚奇！甚特！我为诸年少比丘说处及教处。阿难！若汝从如来复问顶法及顶法退者，汝便于如来极信欢喜。」
    于是，尊者阿难叉手向佛，白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸年少比丘说顶法及顶法退说及教者，我及诸年少比丘从世尊闻已，当善受持。」
    世尊告曰：
    「阿难！汝等谛听！善思念之，我当为汝及诸年少比丘说顶法及顶法退。」
    尊者阿难等受教而听。
    世尊告曰：
    「阿难！多闻圣弟子真实因心思念称量，善观分别无常、苦、空、非我。彼如是思念，如是称量，如是善观分别，便生忍，生乐，生欲；欲闻，欲念，欲观，阿难！是谓：顶法。阿难！若得此顶法复失衰退，不修守护，不习精勤，阿难！是谓：顶法退。如是，内外识、更乐、觉、想、思、爱、界、因缘起。阿难！多闻圣弟子此因缘起及因缘起法思念称量，善观分别无常、苦、空、非我。彼如是思念，如是称量，如是善观分别，便生忍，生乐，生欲；欲闻，欲念，欲观，阿难！是谓：顶法。阿难！若得此顶法复失衰退，不修守护，不习精勤，阿难！是谓：顶法退。阿难！此顶法及顶法退，汝当为诸年少比丘说以教彼，若为诸年少比丘说教此顶法及顶法退者，彼便得安隐，得力得乐，身心不烦热，终身行梵行。
    阿难！我为汝等说处及教处、顶法及顶法退，如尊师所为弟子起大慈哀，怜念愍伤，求义及饶益，求安隐快乐者，我今已作，汝等当复自作，至无事处、山林树下、空安静处宴坐思惟，勿得放逸，勤加精进，莫令后悔，此是我之教敕，是我训诲。」
    佛说如是，尊者阿难及诸年少比丘闻佛所说，欢喜奉行。
      阴、内、外、识、更，觉、想、思、爱、界，
      因缘、念、正断，如意、禅、谛、想，
      无量、无色、种，沙门果、解脱，
      处、根、力、出要，财、力、觉、道、顶。

    「阴、内、外、……」为经文内容的「摄颂」。「摄颂」，参看《中阿含1经》「附注」。


中阿含87经

中阿含87经/秽经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游婆奇瘦，在鼍山怖林鹿野园中。
    尔时，尊者舍梨子告诸比丘：
    「诸贤！世有四种人，云何为四？或有一人内实有秽不自知，内有秽不知如真；或有一人内实有秽自知，内有秽知如真；或有一人内实无秽不自知，内无秽不知如真；或有一人内实无秽自知，内无秽知如真。
    诸贤！若有一人内实有秽不自知，内有秽不知如真者，此人于诸人中为最下贱；若有一人内实有秽自知，内有秽知如真者，此人于诸人中为最胜也。若有一人内实无秽不自知，内无秽不知如真者，此人于诸人中为最下贱；若有一人内实无秽自知，内无秽知如真者，此人于诸人中为最胜也。」
    于是，有一比丘即从{坐}[座]起，偏袒着衣，叉手向尊者舍梨子，白曰：
    「尊者舍梨子！何因、何缘说前二人俱有秽，秽污心，一者下贱，一者最胜？复何因缘说后二人俱无秽，不秽污心，一者下贱，一者最胜？」
    于是，尊者舍梨子答彼比丘曰：
    「贤者！若有一人内实有秽不自知，内有秽不知如真者，当知：彼人不欲断秽，不求方便，不精勤学，彼便有秽，秽污心命终。彼因有秽，秽污心命终故，便不贤死，生不善处，所以者何？彼因有秽，秽污心命终故。贤者！犹如有人或从市肆，或从铜作家买铜盘来，尘垢所污。彼持来已，不数洗尘，不数揩拭，亦不日炙，又着饶尘处，如是，铜盘增受尘垢。贤者！如是，若有一人内实有秽不自知，内有秽不知如真者，当知：彼人不欲断秽，不求方便，不精勤学，彼便有秽，秽污心命终。彼因有秽，秽污心命终故，便不贤死，生不善处，所以者何？彼因有秽，秽污心命终故。
    贤者！若有一人：『我内有秽，我内实有此秽。』知如真者，当知：彼人欲断此秽，求方便，精勤学，彼便无秽，不秽污心命终。彼因无秽，不秽污心命终故，便贤死，生善处，所以者何？彼因无秽，不秽污心命终故。贤者！犹如有人或从市肆，或从铜作家买铜盘来，尘垢所污。彼持来已，数数洗尘，数数揩拭，数数日炙，不着饶尘处，如是，铜盘便极净洁。贤者！如是，若有一人：『我内有秽，我内实有此秽。』知如真者，当知：彼人欲断此秽，求方便，精勤学，彼便无秽，不秽污心命终。彼因无秽，不秽污心命终故，便贤死，生善处，所以者何？彼因无秽，不秽污心命终故。
    贤者！若有一人：『我内无秽，我内实无此秽。』不知如真者，当知：彼人不护由眼、耳所知法。彼因不护由眼、耳所知法故，则为欲心缠，彼便有欲、有秽，秽污心命终。彼因有欲、有秽，秽污心命终故，便不贤死，生不善处，所以者何？彼因有欲、有秽，秽污心命终故。贤者！犹如有人或从市肆，或从铜作家买铜盘来，无垢净洁。彼持来已，不数洗尘，不数揩拭，不数日炙，着饶尘处，如是，铜盘必受尘垢。贤者！如是，若有一人：『我内无秽，我内实无此秽。』不知如真者，当知：彼人不护由眼、耳所知法。彼因不护由眼、耳所知法故，则为欲心缠，彼便有欲、有秽，秽污心命终。彼因有欲、有秽，秽污心命终故，便不贤死，生不善处，所以者何？彼因有欲、有秽，秽污心命终故。
    贤者！若有一人：『我内无秽，我内实无此秽。』知如真者，当知：彼人护由眼、耳所知法。彼因护由眼、耳所知法故，则不为欲心缠，彼便无欲、无秽，不秽污心命终。彼因无欲、无秽，不秽污心命终故，便贤死，生善处，所以者何？彼因无欲、无秽，不秽污心命终故。贤者！犹如有人或从市肆，或从铜作家买铜盘来，无垢净洁。彼持来已，数数洗磨，数数揩拭，数数日炙，不着饶尘处，如是，铜盘便极净洁。贤者！如是，若有一人：『我内无秽，我内实无此秽。』知如真者，当知：彼人护由眼、耳所知法。彼因护由眼、耳所知法故，则不为欲心缠，彼便无欲、无秽，不秽污心命终。彼因无欲、无秽，不秽污心命终故，便贤死，生善处，所以者何？彼因无欲、无秽，不秽污心命终故。贤者！因是缘是，说前二人俱有秽，秽污心，一者下贱，一者最胜；因是缘是，说后二人俱无秽，[不]秽污心，一者下贱，一者最胜。」
    于是，复有比丘即从{坐}[座]起，偏袒着衣，叉手向尊者舍梨子，白曰：
    「尊者舍梨子！所说秽者，何等为秽？」
    尊者舍梨子答比丘曰：
    「贤者！无量恶不善法从欲生，谓之秽，所以者何？或有一人心生如是欲：『我所犯戒，莫令他人知我犯戒。』贤者！或有他人知彼犯戒，彼因他人知犯戒故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『我所犯戒，当令他人于屏处诃，莫令在众诃我犯戒。』贤者！或有他人于众中诃，不在屏处，彼因他人在众中诃，不在屏处故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『我所犯戒，令胜人诃，莫令不如人诃我犯戒。』贤者！或有不如人诃彼犯戒，非是胜人，彼因不如人诃，非胜人故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『令我在佛前坐，问世尊法，为诸比丘说，莫令余比丘在佛前坐，问世尊法，为诸比丘说。』贤者！或有余比丘在佛前坐，问世尊法，为诸比丘说，彼因余比丘在佛前坐，问世尊法，为诸比丘说故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『诸比丘入内时，令我最在其前，诸比丘侍从我将入内，莫令余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内。』贤者！或有余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内，彼因余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『诸比丘已入内时，令我最在上坐，得第一座、第一澡水，得第一食，莫令余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食。』贤者！或有余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食，彼因余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『诸比丘食竟，收摄食器，行澡水已，令我为诸居士说法，劝发渴仰，成就欢喜，莫令余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜。』贤者！或有余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜，彼因余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『诸居士往诣众园时，令我与共会、共集，共坐、共论，莫令余比丘诸居士往诣众园时，与共会、共集，共坐、共论。』贤者！或有余比丘诸居士往诣众园时，与共会、共集，共坐、共论，彼因余比丘诸居士往诣众园时，与共会、共集，共坐、共论故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『令我为王者所识，及王大臣、梵志、居士、国中人民所知重，莫令余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重。』贤者！或有余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重，彼因余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『令我为四众：比丘、比丘尼、优婆塞、优婆私所敬重，莫令余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重。』贤者！或有余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重，彼因余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『令我得衣被、饮食、床褥、汤药、诸生活具，莫令余比丘得衣被、饮食、床褥、汤药、诸生活具。』贤者！或有余比丘得衣被、饮食、床褥、汤药、诸生活具，彼因余比丘得衣被、饮食、床褥、汤药、诸生活具故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！如是，彼人若有诸智梵行者，不知彼生如是无量恶不善心欲者，如是，彼非沙门沙门想，非智沙门智沙门想，非正智正智想，非正念正念想，非清净清净想。贤者！如是，彼人若有诸智梵行者，知彼生如是无量恶不善心欲者，如是，彼非沙门非沙门想，非智沙门非智沙门想，非正智非正智想，非正念非正念想，非清净非清净想。
    贤者！犹如有人或从市肆，或从铜作家买铜合盘来，盛满中粪，盖覆其上便持而去，经过店肆，近众人行。彼众见已，皆欲得食，意甚爱乐，而不憎恶，则生净想。彼持去已，住在一处便开示之，众人见已，皆不欲食，无爱乐意，甚憎恶之，生不净想，若欲食者则不复用，况其本自不欲食耶？
    贤者！如是，彼人若有诸智梵行者，不知彼生如是无量恶不善心欲者，如是，彼非沙门沙门想，非智沙门智沙门想，非正智正智想，非正念正念想，非清净清净想。贤者！如是，彼人若有诸智梵行者，知彼生如是无量恶不善心欲者，如是，彼非沙门非沙门想，非智沙门非智沙门想，非正智非正智想，非正念非正念想，非清净非清净想。
    贤者！当知：如是人莫得亲近，莫恭敬礼事。若比丘不应亲近便亲近，不应恭敬礼事便恭敬礼事者，如是，彼便长夜得无利、无义，则不饶益，不安隐快乐，生苦忧戚。
    贤者！或有一人心不生如是欲：『我所犯戒，莫令他人知我犯戒。』贤者！或有他人知彼犯戒，彼因他人知犯戒故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『我所犯戒，当令他人于屏处诃，莫令在众诃我犯戒。』贤者！或有他人于众中诃，不在屏处，彼因在众中诃，不在屏处故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『我所犯戒，令胜人诃，莫令不如人诃我犯戒。』贤者！或有不如人诃彼犯戒，非是胜人，彼因不如人诃，非胜人故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『令我在佛前坐，问世尊法，为诸比丘说，莫令余比丘在佛前坐，问世尊法，为诸比丘说。』贤者！或有余比丘在佛前坐，问世尊法，为诸比丘说，彼因余比丘在佛前坐，问世尊法，为诸比丘说故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『诸比丘入内时，令我最在其前，诸比丘侍从我将入内，莫令余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内。』贤者！或有余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内，彼因余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『诸比丘已入内时，令我最在上坐，得第一座、第一澡水，得第一食，莫令余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食。』贤者！或有余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食，彼因余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『诸比丘食竟，收摄食器，行澡水已，我为诸居士说法，劝发渴仰，成就欢喜，莫令余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜。』贤者！或有余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜，彼因余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『诸居士往诣众园时，令我与共会共集，共坐共论，莫令余比丘诸居士往诣众园时，与共会共集，共坐共论。』贤者！或有余比丘诸居士往诣众园时，与共会共集，共坐共论，彼因余比丘诸居士往诣众园时，与共会共集，共坐共论故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『令我为王者所识，及王大臣、梵志、居士、国中人民所知重，莫令余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重。』贤者！或有余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重，彼因余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『令我为四众：比丘、比丘尼、优婆塞、优婆私所敬重，莫令余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重。』贤者！或有余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重，彼因余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『令我得衣被、饮食、床褥、汤药、诸生活具，莫令余比丘得衣被、饮食、床褥、汤药、诸生活具。』贤者！或余比丘得衣被、饮食、床褥、汤药、诸生活具，彼因余比丘得衣被、饮食、床褥、汤药、诸生活具故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！如是，彼人若有诸智梵行者，不知彼生如是无量善心欲者，如是，彼沙门非沙门想，智沙门非智沙门想，正智非正智想，正念非正念想，清净非清净想。贤者！如是，彼人若有诸智梵行者，知彼生如是无量善心欲者，如是，彼沙门沙门想，智沙门智沙门想，正智正智想，正念正念想，清净清净想。
    贤者！犹如有人或从市肆，或从铜作家买铜合盘来，盛满种种净美饮食，盖覆其上便持而去，经过店肆，近众人行。彼众见已，皆不欲食，无爱乐意，甚憎恶之，生不净想，便作是说：『即彼粪去！即彼粪去！』彼持去已，住在一处便开示之，众人见已，则皆欲食，意甚爱乐而不憎恶，则生净想，彼若本不用食者，见已欲食，况复其本欲得食耶？
    贤者！如是，彼人若有诸智梵行者，不知彼生如是无量善心欲者，如是，彼沙门非沙门想，智沙门非智沙门想，正智非正智想，正念非正念想，清净非清净想。贤者！如是，彼人若有诸智梵行者，知彼生如是，无量善心欲者，如是，彼沙门沙门想，智沙门智沙门想，正智正智想，正念正念想，清净清净想。
    贤者！当知：如是人应亲近之，恭敬礼事。若比丘应亲近者便亲近，应恭敬礼事者便恭敬礼事，如是，彼便长夜得利得义，则得饶益安隐快乐，亦得无苦，无忧愁戚。」
    尔时，尊者大目揵连在彼众中，于是，尊者大目揵连白曰：
    「尊者舍利子！我今欲为此事说喻。听我说耶？」
    尊者舍梨子告曰：
    「{贤}[尊]者大目揵连！欲说喻者便可说之。」
    尊者大目揵连则便白曰：
    「尊者舍梨子！我忆一时游王舍城，在岩山中。我于尔时，过夜平旦，着衣持钵，入王舍城而行乞食，诣旧车师无衣满子家。
    时，彼比舍更有车师斫治车轴。是时，旧车师无衣满子往至彼家。于是，旧车师无衣满子见彼治轴，心生是念：『若彼车师执斧治轴，斫彼彼恶处者，如是，彼轴便当极好。』时，彼车师即如旧车师无衣满子心中所念，便持斧斫彼彼恶处。于是，旧车师无衣满子极大欢喜，而作是说：『车师子！汝心如是，则知我心，所以者何？以汝持斧斫治车轴彼彼恶处，如我意故。』如是，尊者舍梨子！若有谀谄、欺诳、嫉妒、无信、懈怠，无正念、正智，无定无慧，其心狂惑，不护诸根，不修沙门，无所分别，尊者舍梨子！心为知彼心故，而说此法。尊者舍梨子！若有人不谀谄，不欺诳，无嫉 妒，有信，精进而无懈怠，有正念、正智，修定修慧，心不狂惑，守护诸根，广修沙门而善分别，彼闻尊者舍梨子所说法者，犹饥欲得食，渴欲得饮，口及意也。
    尊者舍梨子！犹刹利女，梵志、居士、工师女，端正姝好，极净沐浴，以香涂身，着明净衣，种种璎珞严饰其容。或复有人为念彼女，求利及饶益，求安隐快乐，以青莲华鬘，或薝卜华鬘，或修摩那华鬘，或婆师华鬘，或阿提牟哆华鬘持与彼女。彼女欢喜，两手受之，以严其头。尊者舍梨子！如是，若有人不谀谄，不欺诳，无{妒嫉}[嫉妒]，有信，精进而无懈怠，有正念、正智，修定修慧，心不狂惑，守护诸根，广修沙门而善分别，彼闻尊者舍梨子所说法者，犹饥欲食，渴欲得饮，口及意也。尊者舍梨子甚奇！甚特！尊者舍梨子常拔济诸梵行者，令离不善，安立善处。」
    如是，二尊更相称说，从座起去。
    尊者舍梨子所说如是，尊者大目揵连及诸比丘闻尊者舍梨子所说，欢喜奉行。

增壹阿含25品6经[佛光本220经/4法](庄春江标点)
    闻如是：
    一时，尊者舍利弗、尊者目揵连在罗阅城迦兰陀竹园所。
    尔时，舍利弗告诸比丘：
    「世间有此四人，云何为四？所谓第一人者与结相随，然内有结而不知；或有一人与结相随，然内有结如实知之；或有一人不与结相随，然内无结如实而不知；或有一人不与结相随，然内无结如实知之。
    诸贤当知：第一人者与结相随，然内有结而不知，此二有结人中，此人最为下贱；所谓彼第二人与结相随，内有结如实知之，此人极为妙；彼第三人不与结相随，内无结如实而不知，此人于二无结人中，此人最为下贱；所谓彼第四人不与结相随，内无结如实知之，此人于无结人中最为第一，诸贤当知：世间有此四人。」
    是时，尊者目连问舍利弗曰：
    「有何因缘，有结相随人，一人下贱，一人最妙？复有何因缘，此二无结人相随，一人下贱，一人最妙？」
    舍利弗对曰：
    「彼与结相随，内有结如实不知，彼人作是念：『我当作净想。』彼便思惟作净想。当作净想时，便起欲心，以起欲心已，便有贪欲、瞋恚、[愚]痴心而命终。尔时，不求方便灭此欲心，便有瞋恚、愚痴之心而命终。目连当知：犹如有人诣市买得铜器，尘土垢坌，极为不净，彼人不随时摩擦，不随时净洗，然，彼铜器倍更生垢，极为不净，此第一人亦复如是，与垢相随，内有结如实不知，彼便作是念：『我当思惟净想。』已思惟净想，便生欲心，已生欲心，则有贪欲、瞋恚、愚痴而命终，不求方便灭此欲心。
    彼第二人与结相随，内有结如实知：『我今可舍净想，思惟不净想。』彼已舍净想，思惟不净想。彼{以}[已]思惟不净想，便不生欲心，求方便：不得者得，不获者获，不及者及，便无贪欲、瞋恚、愚痴，亦复无结而命终。犹如有人从市中买得铜器，尘垢所染，彼人随时修治，洗荡使净，此人亦复如是，与结相随，内有结如实知之。彼人便舍净想，思惟不净想，彼思惟不净想，更求方便：不得者得，不获者获，不作证者教令得证，已无欲心、无瞋恚、愚痴而命终。是谓，目连！有此二人与结相随，一人下贱，一人最妙。」
    目连曰：
    「复以何因缘，使此二人不与结相随，一人下贱，一人最妙？」
    舍利弗曰：
    「彼第三人不与结相随，内无结如实而不知，彼便作是思惟：『我不求方便思惟：不得者得，不获者获，不作证者而作证，彼人有欲心、瞋恚、愚痴所缚而命终。犹如有人诣市买铜器，尘垢所染，然，不随时洗治，亦不随时修治，此第三人亦复如是，不与结相随，内无结如实不知，亦不作是学：我当求方便灭此诸结，而有贪欲、瞋恚、愚痴之心而命终。
    彼第四人不与结俱，内无结如实知之，彼便作是思惟：『求方便：不得者得，不获者获，不作证者令作证。』彼以无此结而命终。犹如有人诣市，得好铜器极净洁，复加随时修治，磨洗其器。尔时，彼器倍复净好，此第四人亦复如是，不与结相随，内无结如实知之，彼便作是思惟求方便：不获者获，不得者得，不作证者而作证，彼便无结使贪欲、瞋恚、愚痴，身坏命终。是谓，目连！有此二人不与结相随，内无结如实知之，一人为上，一人下贱。」
    是时，尊者目连问舍利弗曰：
    「何以故名曰结？」
    舍利弗曰：
    「目连当知：恶不善法，起诸邪见，故名为结。或复有人而作是念：『如来问我义已，然后与诸比丘说法，不问余比丘义，而如来与比丘说法。』或复有是时，世尊语余比丘而说法，然不语彼比丘如来说法。『如来不语我与比丘说法。』或有不善，或有贪欲。既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我恒在诸比丘前而入村乞食，不使余比丘在比丘前而入村乞食。』或有是时，余比丘在前而入村乞食，不使彼比丘在比丘前而入村乞食。『我不在比丘前而入村乞食。』既有不善，又有贪欲，此二俱不善。
    目连当知：或复有是时，比丘作是念：『我当在比丘前坐，先前受水，先前得食，不使余比丘先比丘坐，先前受水，先前得食。』或复有时，余比丘在比丘前坐，先前受水，先前得食，不使彼比丘在比丘前坐，先前受水，先前得食。『我不在比丘前坐，先前受水，先前得食。』既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我食已与檀越说法，不使余比丘食讫与檀越说法。』或复有时，余比丘食竟与檀越说法，不使彼比丘食竟与檀越说法。『不使我食竟与檀越说法。』既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我当至园中，与长者婆罗门说法，不使余比丘至园中，与长者婆罗门说法。』或复有时，余比丘至园中与长者婆罗门说法，不使余比丘至园中，与长者婆罗门说法。『不使我至园中，与长者婆罗门说法。』既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我今犯戒，使诸比丘不知我犯戒。』或复有时，彼比丘犯戒，诸比丘知此比丘犯戒。既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我今犯戒，不使余比丘语我言犯戒。』或复有时，彼比丘犯戒，余比丘语言犯戒。既有不善，又有贪欲，此二俱不善。
    或复有时，彼比丘作是念：『我今犯戒，使清净比丘告我，不使不清净比丘告我。』或复有时，不清净比丘告彼比丘言：『彼比丘犯戒。』既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我今犯戒，若有比丘告我者，当在屏处，不在大众之中。』或复有时，彼比丘犯戒，在大众中告语，不在屏处。比丘复作是念：『此诸比丘在大众中告我，不在屏处。』既有不善，又有贪欲，此二俱不善。
    目连当知：此诸法之本，兴起此行者，名为结使。目连！复知：诸有四部之众，犯此行者，皆共闻知，虽言：『我行阿练若，在闲静之处，正使着五纳衣，恒行乞食，不择贫富，行不卒暴，往来住止，坐起动静，言语默然。』彼比丘作是念：『使比丘、比丘尼、优婆塞、优婆夷斯诸梵行者，恒来供养我。』彼比丘虽有是念，然，四部众亦不随时供养，所以然者？以彼比丘恶不善行未除故，见、闻、念知。犹如有人，一铜器极为清净，复以不净盛着铜器中，复以余器盖其上，持行诣国界，众人见已，问彼人曰：『君所持者是何物乎？我等欲得观见。』是时，众人素既饥俭，谓呼：『是好饮食。』寻发器盖。然，是不净，皆共得见。此比丘亦复如是，虽有阿练若行，随时乞食，着五纳衣，正身正意，系念在前，彼虽生此念：『欲使诸梵行者随时来供养。』然复，诸梵行人不随时供养，所以然者？以彼比丘恶不善法结使未尽故。
    目连当知：诸有比丘无此恶不善法，结使已尽，见、闻、念知，虽在城傍行，犹是持法之人。或受人请，或受长者供养，彼比丘无此贪欲之想，是时，四部之众及诸梵行者皆来供养，所以然者？以彼比丘行清净故，皆见、闻、念知。犹如有人有好铜器，盛好饮食，气味极香，复以物盖其上，持行诣国界，众人见已，问彼人曰：『此是何物？我等欲得观见。』时，寻发看，见是饮食，皆共取食，此亦如是，比丘见、闻、念知，虽在城傍行，受长者供养，彼不作是念：『使诸梵行者来供养我。』然复，诸梵行者皆来供养之，所以然者？以彼比丘恶不善行{以}[已]除尽故。是故，目连！以此诸行故，名为结使。」
    是时，尊者大目揵连叹曰：
    「善哉！善哉！舍利弗！所以然者？我昔游此罗阅城迦兰陀竹园所，到时，着衣持钵，入罗阅城乞食，至彼车师舍，在门外默然而立。是时，彼工师手执斧而斫材。是时，更有长老工师有少事缘，来至此工师舍。是时，彼工师修治材板。是时，彼老工师而生此念：『此小工师斫材如我意不？我今当观之。』是时，彼工师所嫌之处，彼工师尽取斫之。是时，彼老工师甚怀欢喜，而作是念：『善哉！善哉！卿所斫材尽如我意。』此亦如是，诸有比丘心不柔和，舍沙门行，心怀奸伪，不从沙门之法，性行麁踈(疏)，不知惭愧，强颜耐辱，为卑贱行，无有勇猛，或喜多忘失，不忆所行，心意不定，所作错乱，诸根不定，然今，尊者舍利弗观察性行已，而修治之。
    诸有族姓子，以信坚固，出家学道，甚恭敬戒，不舍沙门贤圣之法，无有幻伪，不行卒暴，心意柔和，言常含笑，不伤人意，心恒一定，无有是非，诸根不乱，彼闻尊者舍利弗语已，便自承受，亦不忘失。犹如若男、若女，端正无双，极自沐浴，着好新衣，用香涂身，若复有人复加以优钵华，持用奉上，彼人得已，即着头上，欢喜踊跃，不能自胜。此亦如是，若有族姓子，以信坚固，出家学道，恭敬于戒，不失沙门之法，无有幻伪，不行卒暴，心意柔和，言常含笑，不伤人意，心恒一定，无有是非，诸根不乱，彼从尊者舍利弗闻是语已，甚怀欢喜，不能自胜，而受其教，如此诸族姓子说此法教。」
    尔时，诸贤各各闻其所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「饶尘处」，南传作「于尘埃角落」(rajāpathe，逐字直译为「在尘道处」)，菩提比丘长老英译为「尘埃角落」(dusty corner)。
    「过失」(āpatti?ca)，菩提比丘长老英译为「犯罪」(an offence)。按：「过失」(āpatti)，另译为「罪；罪过；犯戒」。
    「屏处」，南传作「私下」(anuraho，另译为「秘密地；暗中」)，菩提比丘长老英译为「私下」(in private)。
    「欲求领域的」(icchāvacarāna?)，菩提比丘长老英译为「愿望」(wishes)。
    「珍宝」(ja??aja??a?，逐字直译为「高贵的+高贵的；美的+美的」)，菩提比丘长老英译为「珍宝」(a treasure)。
    「善思花环」(atimuttakamāla?)，菩提比丘长老英译为「玫瑰花环」(a garland of roses)。按：「善思花」(atimuttaka)，另作「风车藤」，植物名或花名。


中阿含88经

中阿含88经/求法经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游拘娑罗国，与大比丘众俱，往诣五娑罗村北尸摄惒林中，及诸名德上尊长老、大弟子等，谓：尊者舍梨子、尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者丽越、尊者阿难。如是比，余名德上尊长老、大弟子等，亦在五娑罗村并皆近佛叶屋边住。
    尔时，世尊告诸比丘：
    「汝等当行求法，莫行求饮食，所以者何？我慈愍弟子故，欲令行求法，不行求饮食。若汝等行求饮食，不行求法者，汝等既自恶，我亦无名称。若汝等行求法，不行求饮食者，汝等既自好，我亦有名称。
    云何诸弟子为求饮食故而依佛行，非为求法？我饱食讫，食事已办，犹有残食，于后有二比丘来，饥渴、力羸，我语彼曰：『我饱食讫，食事已办，犹有残食，汝等欲食者便取食之。若汝不取者，我便取以泻着净地，或复泻着无虫水中。』彼二比丘，第一比丘便作是念：『世尊食讫，食事已办，犹有残食，若我不取者，世尊必取泻着净地，或复泻着无虫水中，我今宁可取而食之。』即便取食。彼比丘取此食已，虽一日一夜乐而得安隐，但彼比丘因取此食故，不可佛意，所以者何？彼比丘因取此食故，不得少欲，不知厌足，不得易养，不得易满，不得知时，不知节限，不得精进，不得宴坐，不得净行，不得远离，不得一心，不得精勤，亦不得涅槃。是以彼比丘因取此食故，不可佛意。是谓：诸弟子为行求饮食故而依佛行，非为求法。
    云何诸弟子行求法，不行求饮食？彼二比丘，第二比丘便作是念：『世尊食讫，食事已办，犹有残食，若我不取者，世尊必取泻着净地，或复泻着无虫水中。又，世尊说食中之下极者，谓：残余食也，我今宁可不取此食。』作是念已，即便不取。
    彼比丘不取此食已，虽一日一夜苦而不安隐，但彼比丘因不取此食故，得可佛意，所以者何？彼比丘因不取此食故，得少欲，得知足，得易养，得易满，得知时，得节限，得精进，得宴坐，得净行，得远离，得一心，得精勤，亦得涅槃。是以彼比丘因不取此食故，得可佛意。是谓：诸弟子为行求法故而依佛行，非为求饮食。」
    于是，世尊告诸弟子：
    「若有法律尊师乐住远离，上弟子不乐住远离者，彼法律不饶益多人，多人不得乐，非为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律尊师乐住远离，中、下弟子不乐住远离者，彼法律不饶益多人，多人不得乐，非为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律尊师乐住远离，上弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。若有法律尊师乐住远离，中、下弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。」
    是时，尊者舍梨子亦在众中，彼时，世尊告曰：
    「舍利子！汝为诸比丘说法如法，我患背痛，今欲小息。」
    尊者舍利子即受佛教：
    「唯然，世尊！」
    于是，世尊四迭优多罗僧以敷床上，卷僧伽梨作枕，右胁而卧，足足相累，作光明想，正念、正智，常念欲起。
    是时，尊者舍梨子告诸比丘：
    「诸贤！当知世尊向略说法，若有法律尊师乐住远离，上弟子不乐住远离者，彼法律不饶益多人，多人不得乐，不为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律尊师乐住远离，中、下弟子不乐住远离者，彼法律不饶益多人，多人不得乐，不为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律尊师乐住远离，上弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。若有法律尊师乐住远离，中、下弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。然世尊说此法极略，汝等云何解义？云何广分别？」
    彼时，众中或有比丘作如是说：
    「尊者舍梨子！若诸长老上尊自说：『我得究竟智：「我生已尽，梵行已立，所作已办，不更受有，知如真。」』诸梵行者闻彼比丘自说：『我得究竟智。』便得欢喜。」
    复有比丘作如是说：
    「尊者舍梨子！若中、下弟子求愿无上涅槃，诸梵行者见彼行已，便得欢喜，如是，彼比丘而说此义，不可尊者舍梨子意。」
    尊者舍梨子告彼比丘：
    「诸贤等！听我为汝说，诸贤！若有法律尊师乐住远离，上弟子不乐住远离者，上弟子有三事可毁，云何为三？尊师乐住远离，上弟子不学舍离，上弟子以此可毁。尊师若说可断法，上弟子不断彼法，上弟子以此可毁。所可受证，上弟子而舍方便，上弟子以此可毁。若有法律尊师乐住远离，上弟子不乐住远离者，上弟子有此三事可毁。诸贤！若有法律尊师乐住远离，中、下弟子不乐住远离者，中、下弟子有三事可毁。云何为三？尊师乐住远离，中、下弟子不学舍离，中、下弟子以此可毁。尊师若说可断法，中、下弟子不断彼法，中、下弟子以此可毁。所可受证，中、下弟子而舍方便，中、下弟子以此可毁。若有法律尊师乐住远离，中、下弟子不乐住远离者，中、下弟子有此三事可毁。
    诸贤！若有法律尊师乐住远离，上弟子亦乐住远离者，上弟子有三事可称，云何为三？尊师乐住远离，上弟子亦学舍离，上弟子以此可称。尊师若说可断法，上弟子便断彼法，上弟子以此可称。所可受证，上弟子精进勤学，不舍方便，上弟子以此可称。诸贤！若有法律尊师乐住远离，上弟子亦乐住远离者，上弟子有此三事可称。诸贤！若有法律尊师乐住远离，中、下弟子亦乐住远离者，中、下弟子有三事可称，云何为三？尊师乐住远离，中、下弟子亦学舍离，中、下弟子以此可称。尊师若说可断法，中、下弟子便断彼法，中、下弟子以此可称。所可受证，中、下弟子精进勤学，不舍方便，中、下弟子以此可称。诸贤！若有法律尊师乐住远离，中、下弟子亦乐住远离者，中、下弟子有此三事可称。」
    尊者舍梨子复告诸比丘：
    「诸贤！有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃。诸贤！云何有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃？诸贤！念欲恶，恶念欲亦恶，彼断念欲，亦断恶念欲；如是，恚、怨结、悭嫉、欺诳、谀谄、无惭、无愧、慢、最上慢、贡高、放逸、豪贵、憎诤。诸贤！贪亦恶，着亦恶，彼断贪，亦断着。诸贤！是谓：中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃。诸贤！复有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃。诸贤！云何复有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃？谓：八支圣道，正见……乃至正定，是为八。诸贤！是谓：复有中道能得心住，得定得乐，顺法次法，得通得觉，亦得涅槃。」
    于是，世尊所患即除而得安隐，从卧寤起，结跏趺坐，叹尊者舍梨子：
    「善哉！善哉！舍梨子为诸比丘说法如法。舍梨子！汝当复为诸比丘说法如法。舍梨子！汝当数数为诸比丘说法如法。」
    尔时，世尊告诸比丘：
    「汝等当共受法如法，诵习执持，所以者何？此法如法，有法、有义，为梵行本，得通得觉，亦得涅槃。诸族姓子剃除须发，着袈裟衣，至信舍家无家学道者，此法如法，当善受持。」
    佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行。

增壹阿含18品3经[佛光本143经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「常当法施，勿习食施。所以然者，汝等今有果报之佑，使我弟子恭敬于法，不贪利养。设贪利养者，则有大过于如来所，何以故？谓：众生类不分别法，毁世尊教；已毁世尊教，后不复得至涅槃道，我便有耻。所以然者，谓：如来弟子贪着利养，不行于法，不分别法，毁世尊教，不顺正法；已毁世尊教，复不至涅槃道。汝今，比丘！当念法施，勿思欲施，便得称誉，{多}[名]闻四远，恭敬于法，不贪财物，此则无有羞耻。所以然者，如来弟子以好法施，不贪思欲之施。是谓，比丘！当念法施，勿学财施。汝等比丘！吾说此义，为因何义而说此缘乎？」
    尔时，诸比丘白世尊曰：
    「唯愿世尊事事分别！」
    尔时，世尊告诸比丘：
    「昔有一人请吾供养，然吾尔时，有遗余法而可除弃。有二比丘从远方来，形体困笃，颜色变易。尔时，我便语彼比丘，作是语：『有遗余法而可除弃，随时须者，便可取之而自营己。』
    时，一比丘便作是念：『世尊今日有遗余法而可除弃，随时须者，便可取之。设复我等不取食者，便当以此食舍于净地，若着水中。然，今我等宜取此食，以充虚乏，加得气力。』尔时，彼比丘复作是学，佛亦作是说：『当行法施，莫行思欲之施。所以然者，施中之上，无过财施，然复，法施于中最尊。』我今堪任竟日不食，犹得自济，不须受彼信施之福。尔时，彼比丘便自息意，不取彼施，形体困笃，不自顾命。
    彼时，第二比丘复作是念：『世尊亦有遗余之法而可除者，设我等不取食者，便当困笃，今以此食用充虚乏，加得气力，昼夜安宁。』尔时，彼比丘便取食之，昼夜安隐，气力充足。」
    佛告诸比丘：
    「彼比丘虽复取彼供养，除去虚乏，气力充足，不如先前比丘可敬、可贵，甚可尊重。彼比丘长夜名称远闻，于律知足，易充易满。诸比丘当学法施，勿学思欲之施。我前所说者，由此因缘。」
    尔时，世尊说此语已，便从{坐}[座]起而去。
    是时，众多比丘复作是念：
    「向者，世尊略说其要，竟不广普，便从{坐}[座]起，入寂静室。今此众中谁能堪任于此略义而广普演其义者也？」
    是时，众多比丘复作是念：
    「今尊者舍利弗，世尊所誉，我当尽共诣彼舍利弗所。」
    是时，众多比丘便往至尊者舍利弗所，共相礼拜，在一面坐。在一面坐已，是时，众多比丘所可从世尊闻事，尽向舍利弗说之。
    是时，尊者舍利弗告诸比丘：
    「云何世尊弟子贪着利养，不修行法？云何世尊弟子贪修行法，不贪利养？」
    尔时，众多比丘白舍利弗曰：
    「我等乃从远来，请问其义，得修行之，尊者舍利弗堪任者，便与我等广演其义。」
    舍利弗告曰：
    「谛听！谛听！善思念之，吾当与汝广演其义。」
    尔时，众多比丘对曰：「如是。」
    舍利弗告曰：
    「世尊弟子所学寂静念安，声闻弟子不如是学；世尊吐教所应灭法，而诸比丘亦不灭之；于中懈怠起诸乱想，所应为者而不肯行，所不应为者便修行之。尔时，诸贤长老比丘于三处便有羞耻，云何为三？世尊常乐寂静之处，尔时，声闻不作是学，长老比丘便有{差}[羞?]耻。世尊教人当灭此法，然，[彼]比丘不灭此法，长老比丘便有羞耻。于中起乱想之念，意不专一，长老比丘便有羞耻。
    诸贤当知：中比丘于三处便有羞耻，云何为三？世尊常乐寂静之处，尔时声闻不作是学，中比丘便有羞耻。世尊教人当灭此法，然，彼比丘不灭此法，中比丘便有羞耻。于中起乱想之念，意不专一，中比丘便有羞耻。
    诸贤当知：年少比丘于三处便有羞耻。云何为三？世尊弟子常乐寂静之处，尔时声闻不作是学，年少比丘便有羞耻。世尊教人当灭此法，然，彼比丘不灭此法，年少比丘便有羞耻。于中复起乱想之念，意不专一，年少比丘便有羞耻。是谓，诸贤！贪着于财，不着于法。」
    诸比丘白舍利弗曰：
    「云何比丘贪着于法，不着于财？」
    舍利弗曰：
    「于是，比丘！世尊乐寂静之处，声闻亦学如来乐寂静之处；世尊所说当灭此法，诸比丘便灭此法；不懈怠，[意]亦不乱，所应行者便修行之，所不应行者便不行之。诸贤当知：长老比丘于三处便有名称，云何为三？世尊乐寂静之处，声闻亦乐寂静之处，长老比丘便有名称。世尊教人当灭此法，尔时，比丘便灭此法，长老比丘便有名称。于中不起乱想之念，意常专一，长老比丘便有名称。
    诸贤当知：中比丘于三处便有名称，云何为三？世尊乐寂静之处，声闻亦乐寂静之处，中比丘便有名称。世尊教人当灭此法，尔时，比丘便灭此法，中比丘便有名称。于中不起乱想之念，意常专一，中比丘便得名称。
    诸贤当知：年少比丘于三处便有名称，云何为三？于是，比丘！世尊乐寂静之处，年少比丘亦乐寂静之处，年少比丘便有名称。世尊教人当灭此法，尔时，比丘便灭此法，年少比丘便有名称。于中不起乱想之念，意常专一，年少比丘便有名称。
    诸贤当知：贪之为病，甚大灾患，瞋恚亦然。贪淫、瞋恚灭者，便得处中之道，眼生、智生，诸缚休息，得至涅槃。悭、{疾}[嫉]为病亦复极重，烦恼烧煮、骄慢亦深，幻伪、不真，无惭、无愧，不能舍离，淫欲、败正，慢、增上慢亦复不舍。此二慢灭，便得处中之道，眼生、智生，诸缚休息，得至涅槃。」
    比丘白曰：
    「云何，尊者舍利弗！处中之道，眼生、智生，诸缚休息，得至涅槃？」
    舍利弗言：
    「诸贤当知：所谓贤圣八品道是，所谓：正见、正治、正语、正行、正命、正方便、正念、正三昧。是谓，诸贤！处中之道，眼生、智生，诸缚休息，得至涅槃。」
    尔时，众多比丘闻尊者舍利弗所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「远离」(MA)，「寂静之处」(AA)，南传作「远离」(viveka?，另译为「独处」)，菩提比丘长老英译为「隔离；隐退；隐遁」(seclusion)。
    「上弟子」(MA)，「长老比丘」(AA)，南传作「上座比丘们」(therā bhikkhū，另译作「长老比丘们；年长比丘们」)，菩提比丘长老英译为「长老比丘们」(the elder bhikkhus)，并解说，这是指出家十年以上者，中座比丘(majjhimā bhikkhū，另译为「中比丘们」)为出家5-10年者，新比丘(navā bhikkhū，MA译为「下弟子」，AA译为「年少比丘」)为出家少于5年者。
    「光明想」、「常念欲起」，参看《中阿含83经》比对。
    「不学舍离」，南传作「不随学远离」(viveka? nānusikkhanti)，菩提比丘长老英译为「不在隔离上训练」(do not train in seclusion)。
    「最上慢」(MA)，「增上慢」(AA)，南传作「极慢」(atimāno，另译为「过慢」)，菩提比丘长老英译为「自大；傲慢」(arrogance)。
    「眼生、智生」，南传作「作眼、作智」(cakkhukara?ī ?ā?akara?ī)，菩提比丘长老英译为「给予见解，给予理解」(giving vision, giving knowledge) 「给予见解立起，给予理解立起」(gives rise to vision, gives rise to knowledge, SN.56.11)。
    「法之继承人」(dhammadāyādā，另译为「法嗣」)，菩提比丘长老英译为「在正法上的继承人」(heirs in Dhamma)。
    「在远离上卸下责任者」(paviveke nikkhittadhurā)，菩提比丘长老英译为「隔离的怠慢」(neglectful of)。
    「藏恶与欺瞒是邪恶的」(makkho ca pāpako pa?āso ca pāpako)，菩提比丘长老英译为「轻蔑与傲慢」(contempt and insolence…)。按：英译之意思颇有差距，不知是否为所依版本的不同。
    「是在堕落上卸下责任者」(okkamane nikkhittadhurā)，菩提比丘长老英译为「他们是避免堕落的热心者」(they are keen to avoid backsliding)。


中阿含89经

中阿含89经/比丘请经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园，与大比丘众俱，受夏坐。
    尔时，尊者大目揵连告诸比丘：
    「诸贤！若有比丘请诸比丘：『诸尊！语我、教我、诃我，莫难于我！』所以者何？诸贤！或有一人戾语，成就戾语法。成就戾语法故，令诸梵行者不语彼，不教、不诃而难彼人。
    诸贤！何者戾语法？若有成就戾语法者，诸梵行者不语彼，不教、不诃而难彼人。诸贤！或有一人恶欲、念欲，诸贤！若有人恶欲、念欲者，是谓：戾语法。
    如是，染行染、不语结住，欺诳、谀谄，悭贪、嫉妒，无惭、无愧，瞋弊、恶意，瞋恚语言，诃比丘诃，诃比丘轻慢，诃比丘发露，更互相避而说外事，不语、瞋恚、憎嫉炽盛，恶朋友、恶伴侣，无恩、不知恩，诸贤！若有人无恩、不知恩者，是谓：戾语法。
    诸贤！是谓：诸戾语法，若有成就戾语法者，诸梵行者不语彼，不教、不诃而难彼人。
    诸贤！比丘者，当自思量：『诸贤！若有人恶欲、念欲者，我不爱彼，若我恶欲、念欲者，彼亦不爱我。』比丘如是观，不行恶欲、不念欲者，当学如是。
    如是，染行染、不语结住，欺诳、谀谄，悭贪、嫉妒，无惭、无愧，瞋弊、恶意，瞋{瞋}[恚]语言，诃比丘诃，诃比丘轻慢，诃比丘发露，更互相避而说外事，不语、瞋恚、憎嫉炽盛，恶朋友、恶伴侣，无恩、不知恩，『诸贤！若有人无{思}[恩?]、不知恩者，我不爱彼，若我无{思}[恩?]、不知{思}[恩?]者，彼亦不爱我。』比丘如是观，不行无{思}[恩?]、不知{思}[恩?]者，当学如是。
    诸贤！若比丘不请诸比丘：『诸尊！语我、教我、诃我，莫难于我！』所以者何？诸贤！或有一人善语，成就善语法。成就善语法故，诸梵行者善语彼，善教、善诃，不难彼人。
    诸贤！何者善语法？若有成就善语法者，诸梵行者善语彼，善教、善诃，不难彼人。诸贤！或有一人不恶欲、不念欲，诸贤！若有人不恶欲、不念欲者，是谓：善语法。
    如是，不染行染、不[不]语结住，不欺诳、谀谄，不悭贪、嫉妒，不无惭、无愧，不瞋弊、恶意，不瞋{瞋}[恚]语言，不诃比丘诃，不诃比丘轻慢，不诃比丘发露，不更互相避而说外事，不不语、瞋恚、憎嫉炽盛，不恶朋友、恶伴侣，不无恩、不知恩，诸贤！若有人不无恩、不知恩者，是谓：善语法。
    诸贤！是谓：诸善语法，若有成就善语法者，诸梵行者善语彼，善教、善诃，不难彼人。
    诸贤！比丘者当自思量：『诸贤！若有人不恶欲、不念欲者，我爱彼人，若我不恶欲、不念欲者，彼亦爱我。』比丘如是观，不行恶欲、不念欲者，当学如是。
    如是，不染行染、不不语结住，不欺诳、谀谄，不悭贪、嫉妒，不无惭、无愧，不瞋弊、恶意，不瞋{瞋}[恚]语言，不诃比丘诃，不诃比丘轻慢，不诃比丘发露，不更互相避而说外事，不不语、瞋恚、憎嫉炽盛，不恶朋友、恶伴侣，不无恩、不知恩，『诸贤！若有人不无恩、不知恩者，我爱彼人，若我不无恩、不知恩者，彼亦爱我。』比丘如是观，不无恩、不知恩者，当学如是。
    诸贤！若比丘如是观者，必多所饶益：『我为恶欲、念欲？为不恶欲、念欲耶？』诸贤！若比丘观时，则知：『我是恶欲、念欲者。』则不欢悦，便求欲断。诸贤！若比丘观时，则知：『我无恶欲、不念欲者。』即便欢悦：『我自清净，求学尊法，是故欢悦。』诸贤！犹有目人以镜自照，则见其面净及不净。诸贤！若有目人见面有垢者，则不欢悦，便求欲洗。诸贤！若有目人见面无垢者，即便欢悦：『我面清净，是故欢悦。』
    诸贤！若比丘观时，则知：『我行恶欲、念欲者。』则不欢悦，便求欲断。诸贤！若比丘观时，则知：『我不行恶欲、不念欲者。』即便欢悦：『我自清净，求学尊法，是故欢悦。』
    如是，『我为染行染？为不染行染？』『为不语结住？为不不语结住？』『为欺诳、谀谄？为不欺诳、谀谄？』『为悭贪、嫉妒？为不悭贪、嫉妒？』『为无惭、无愧？为不无惭、无愧？』『为瞋弊、恶意？为不瞋弊、恶意？』『为瞋{瞋}[恚]语言？为不瞋{瞋}[恚]语言？』『为诃比丘诃？为不诃比丘诃？』『为诃比丘轻慢？为不诃比丘轻慢？』『为诃比丘发露？为不诃比丘发露？』『为更互相避？为不更互相避？』『为说外事？为不说外事？』『为不语、瞋恚、憎嫉炽盛？为不不语、瞋恚、憎嫉炽盛？』『为恶朋友、恶伴侣？为不恶朋友、恶伴侣？』『为无恩、不知恩？为不无恩、不知恩耶？』诸贤！若比丘观时，则知：『我无恩、不知恩者。』则不欢悦，便求欲断。诸贤！若比丘观时，则知：『我不无恩、不知恩者。』即便欢悦：『我自清净，求学尊法，是故欢悦。』诸贤！犹有目人以镜自照，则见其面净及不净。诸贤！若有目人见面有垢者，则不欢悦，便求欲洗。诸贤！若有目人见面无垢者，即便欢悦：『我面清净，是故欢悦。』
    诸贤！如是，若比丘观时，则知：『我无恩、不知恩者。』则不欢悦，便求欲断。诸贤！若比丘观时，则知：『我不无恩、不知恩者。』即便欢悦：『我自清净，求学尊法，是故欢悦。』因欢悦故，便得欢喜；因欢喜故，便得止身；因止身故，便得觉乐；因觉乐故，便得定心。诸贤！多闻圣弟子因定心故，便见如实、知如真；因见如实、知如真故，便得厌；因厌故，便得无欲；因无欲故，便得解脱；因解脱故，便得知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    尊者大目揵连所说如是，彼诸比丘闻尊者大目揵连所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「请」，南传作「作自恣」(Pavāreti，另译为「邀请」)，菩提比丘长老英译为「请求」(asks)。
    「戾语」，南传作「难说者」(dubbaco，另译为「恶语；恶口」)，菩提比丘长老英译为「难告诫」(difficult to admonish)。
    「戾语法」，南传作「难顺从法」(dovacassakara?ehi dhammehi，另译为「不受谏而难以说谕法」)，菩提比丘长老英译为「难对他作告诫的特质」(qualities that make him difficult to admonish)。
    「当自思量」，南传作「自己应该这么推量自己」(attanāva attāna? eva? anuminitabba?)，菩提比丘长老英译为「应该以下列方式推论自己」(ought to infer about himself in the following way)。按：「推量」(anumināti)，另译为「推论；考察」，名词作「比量；推论」(anumāna)。
    「观」，南传作「(应该)省察：观察」(paccavekkhitabba?)，菩提比丘长老英译为「应该检讨，看」(should review, on viewing)。
    「对教诫不熟练」(appadakkhi?aggāhī anusāsani?)，菩提比丘长老英译为「不正确地接纳教导」(does not take instruction rightly)。
    「他对劝告不同意」(apadāne na sampāyati)，菩提比丘长老英译为「他无法为他的行为解释」(he fails to account for his conduct)。按：「对劝告」(apadāne)，水野弘元《巴利与辞典》只作「譬喻」，PTS英巴辞典则另列有「劝告」(advice, admonition, instruction, morals)的解说。


中阿含90经

中阿含90经/知法经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游拘舍弥，在瞿师罗园。
    尔时，尊者周那告诸比丘：
    「若有比丘作如是说：『我知诸法所可知法而无增伺。』然，彼贤者心生恶增伺而住。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧、无恶欲、恶见，然，彼贤者心生恶欲、恶见而住。诸梵行人知彼贤者不知诸法所可知法而无增伺，所以者何？以彼贤者心生增伺而住。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧、无恶欲、恶见，所以者何？以彼贤者心生恶欲、恶见而住。
    诸贤！犹人不富，自称说富；亦无国封，说有国封；又无畜牧，说有畜牧，若欲用时，则无金、银、真珠、琉璃、水精、琥珀，无畜牧、米谷，亦无奴婢。诸亲朋友往诣彼所，而作是说：『汝实不富，自称说富；亦无国封，说有国封；又无畜牧，说有畜牧，然，欲用时，则无金、银、真珠、琉璃、水精、琥珀，无畜牧、米谷，亦无奴婢。』
    如是，诸贤！若有比丘作如是说：『我知诸法所可知法而无增伺。』然，彼贤者心生恶增伺而住。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧、无恶欲、恶见，然，彼贤者心生恶欲、恶见而住。诸梵行人知彼贤者不知诸法所可知法而无增伺，所以者何？以彼贤者心不向增伺尽、无余涅槃。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧、无恶欲、恶见，所以者何？以彼贤者心不向恶见法尽、无余涅槃。
    诸贤！或有比丘不作是说：『我知诸法所可知法而无增伺。』然，彼贤者心不生恶增伺而住。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧、无恶欲、恶见，然，彼贤者心不生恶欲、恶见而住。诸梵行人知彼贤者实知诸法所可知法而无增伺，所以者何？以彼贤者心不生恶增伺而住。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧、无恶欲、恶见，所以者何？以彼贤者心不生恶欲、恶见而住。
    诸贤！犹人大富，自说不富；亦有国封，说无国封；又有畜牧，说无畜牧，若欲用时，则有金、银、真珠、琉璃、水精、琥珀，有畜牧、米谷，亦有奴婢。诸亲朋友往诣彼所，作如是说：『汝实大富，自说不富；亦有国封，说无国封；又有畜牧，说无畜牧，然，欲用时，则有金、银、真珠、琉璃、水精、琥珀，有畜牧、米谷，亦有奴婢。』
    如是，诸贤！若有比丘不作是说：『我知诸法所可知法而无增伺。』然，彼贤者心不生恶增伺而住。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧、无恶欲、恶见，然，彼贤者心不生恶欲、恶见而住。诸梵行人知彼贤者知诸法所可知法而无增伺，所以者何？以彼贤者心向增伺尽、无余涅槃。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧、无恶欲、恶见，所以者何？以彼贤者心向恶见法尽、无余涅槃。」
    尊者周那所说如是，彼诸比丘闻尊者周那所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「智论」(?ā?avāda?)，菩提比丘长老英译为「理解的宣称」(a declaration of knowledge)。
    「男子是穷困者而如果说富裕论」(puriso daliddova samāno a??havāda? vadeyya)，菩提比丘长老英译为「穷人自称富有」(a poor person claims to be rich)。
    「修习论」(Bhāvanāvāda?)，菩提比丘长老英译为「开发的宣称」(a declaration of development)。


中阿含91经

中阿含91经/周那问见经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游拘舍弥，在瞿师罗园。
    于是，尊者大周那则于晡时从宴坐起，往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！世中诸见生而生，谓：计有神，计有众生，有人、有寿、有命、有世。世尊！云何知、云何见，令此见得灭、得舍离，而令余见不续、不受耶？」
    彼时，世尊告曰：
    「周那！世中诸见生而生，谓：计有神，计有众生，有人、有寿、有命、有世。周那！若使诸法灭尽无余者，如是知、如是见，令此见得灭、得舍离，而令余见不续、不受，当学渐损。
    周那！于圣法律中，何者渐损？比丘者，离欲、离恶不善之法，至得第四禅成就游，彼作是念：『我行渐损。』周那！于圣法律中不[但?]是渐损。有四增上心现法乐居，行者从是起而复还入，彼作是念：『我行渐损。』周那！于圣法律中不[但?]是渐损。比丘者，度一切色想，至得非有想非无想处成就游，彼作是念：『我行渐损。』周那！于圣法律中不[但?]是渐损。有四息解脱，离色得无色，行者从是起当为他说，彼作是念：『我行渐损。』周那！于圣法律中不[但?]是渐损。
    周那！他有恶欲、念欲，我无恶欲、念欲，当学渐损。周那！他有害意瞋，我无害意瞋，当学渐损。周那！他有杀生、不与取、非梵行，我无非梵行，当学渐损。周那！他有增伺、诤意、睡眠所缠、{调}[掉]贡高而有疑惑，我无疑惑，当学渐损。周那！他有瞋结、谀谄、欺诳、无惭、无愧，我有惭、愧，当学渐损。周那！他有慢，我无慢，当学渐损。周那！他有增慢，我无增慢，当学渐损。周那！他不多闻，我有多闻，当学渐损。周那！他不观诸善法，我观诸善法，当学渐损。周那！他行非法恶行，我行是法妙行，当学渐损。周那！他有妄言、两舌、麁言、绮语、恶戒，我无恶戒，当学渐损。周那！他有不信、懈怠、无念、无定而有恶慧，我无恶慧，当学渐损。
    周那！若但发心念欲求学诸善法者，则多所饶益，况复身、口行善法耶？周那！他有恶欲、念欲，我无恶欲、念欲，当发心。周那！他有害意瞋，我无害意瞋，当发心。周那！他有杀生、不与取、非梵行，我无非梵行，当发心。周那！他有增伺、诤意、睡眠所缠、{调}[掉]、贡高而有疑惑，我无疑惑，当发心。周那！他有瞋结、谀谄、欺诳、无惭、无愧，我有惭、愧，当发心。周那！他有慢，我无慢，当发心。周那！他有增慢，我无增慢，当发心。周那！他不多闻，我有多闻，当发心。周那！他不观诸善法，我观诸善法，当发心。周那！他行非法恶行，我行是法妙行，当发心。周那！他有妄言、两舌、麁言、绮语、恶戒，我无恶戒，当发心。周那！他有不信、懈怠、无念、无定而有恶慧，我无恶慧，当发心。
    周那！犹如恶道与正道对，犹如恶度与正度对。如是，周那！恶欲者与非恶欲为对，害意瞋者与不害意瞋为对，杀生、不与取、非梵行者与梵行为对，增伺、诤意、睡眠、{调}[掉]、贡高、疑惑者与不疑惑为对，瞋结、谀谄、欺诳、无惭、无愧者与惭愧为对，慢者与不慢为对，增慢者与不增慢为对，不多闻者与多闻为对，不观诸善法者与观诸善法为对，行非法恶行者与行是法妙行为对，妄言、两舌、麁言、绮语、恶戒者与善戒为对，不信、懈怠、无念、无定、恶慧者与善慧为对。
    周那！或有法黑，有黑报，趣至恶处；或有法白，有白报，而得升上。如是，周那！恶欲者，以非恶欲为升上。害意瞋者，以不害意瞋为升上。杀生、不与取、非梵行者，以梵行为升上。增伺、诤意、睡眠、{调}[掉]、贡高、疑惑者，以不疑惑为升上。瞋结、谀谄、欺诳、无惭、无愧者，以惭愧为升上。慢者，以不慢为升上。增慢者，以不增慢为升上。不多闻者，以多闻为升上。不观诸善法者，以观诸善法为升上。行非法恶行者，以行是法妙行为升上。妄言、两舌、麁言、绮语、恶戒者，以善戒为升上。不信、懈怠、无念、无定、恶慧者，以善慧为升上。
    周那！若有不自调御，他不调御欲调御者，终无是处。自没溺，他没溺欲拔出者，终无是处。自不般涅槃，他不般涅槃令般涅槃者，终无是处。周那！若有自调御，他不调御欲调御者，必有是处。自不没溺，他没溺欲拔出者，必有是处。自般涅槃，他不般涅槃令般涅槃者，必有是处。
    如是，周那！恶欲者，以非恶欲为般涅槃。害意瞋者，以不害意瞋为般涅槃。杀生、不与取、非梵行者，以梵行为般涅槃。增伺、诤意、睡眠、{调}[掉]、贡高、疑惑者，以不疑惑为般涅槃。瞋结、谀谄、欺诳、无惭、无愧者，以惭愧为般涅槃。慢者，以不慢为般涅槃。增慢者，以不增慢为般涅槃。不多闻者，以多闻为般涅槃。不观诸善法者，以观诸善法为般涅槃。行非法恶行者，以行是法妙行为般涅槃。妄言、两舌、麁言、绮语、恶戒者，以善戒为般涅槃。不信、懈怠、无念、无定、恶慧者，以善慧为般涅槃。
    是为，周那！我已为汝说渐损法，已说发心法，已说对法，已说升上法，已说般涅槃法，如尊师所为弟子起大慈哀怜念愍伤，求义及饶益，求安隐快乐者，我今已作，汝等亦当复自作，至无事处、山林树下、空安静处坐禅思惟，勿得放逸，勤加精进，莫令后悔，此是我之教敕，是我训诲。」
    佛说如是，尊者大周那及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「渐损」，南传作「削减」(sallekhā，另译为「损减；渐损；俭约；制欲」)，菩提比丘长老英译为「削除」(effacement)，并解说，这个词的原始含意是指苦行或苦行的实行(austerity or ascetic practice)，佛陀用来指彻底的削除或污秽的去除(the radical effacing or removal of defilements)。
    「度一切色想」，南传作「以一切色想的超越」(sabbaso rūpasa??āna? samatikkamā)，菩提比丘长老英译为「以色之认知的完全超越」(with the complete surmounting of perceptions of form, with the complete transcendence of perceptions of forms, SN.36.19)。
    「增慢」，南传作「极慢」(atimānī，另译为「过慢」)，《中阿含88经》作「最上慢」。
    「掉贡高」，南传作「掉举的」(uddhatā)，菩提比丘长老英译为「不安的」(restless)。
    「发心」，南传作「心…生起」(Cittuppādampi)，菩提比丘长老英译为「心的倾斜」(the inclination of mind)。
    「恶度」，南传作「不平整渡场」(visama? tittha?，另译为「险难的渡场」)，菩提比丘长老英译为「不平整涉水处」(an uneven ford)。
    「不般涅槃」，南传作「未般涅槃者」(aparinibbuto)，菩提比丘长老英译为「[有污秽]未熄灭」([with defilements] unextinguished)。
    「对法」，南传作「回避法门」(parikkamanapariyāyo)，菩提比丘长老英译为「回避之道」(the way of avoidance)。
    「与我论有关的」(attavādapa?isa?yutt)，菩提比丘长老英译为「或与我之教义结合」(associated either with doctrines of a self)，并解说，注释书说此是二十种「有身见」，但也可理解为更多其它相关的教义，如MN.102所说。
    「与世界论有关的」(lokavādapa?isa?yuttā)，菩提比丘长老英译为「与世界之教义结合」(associated with doctrines about the world)，并解说，这是诸如世界是常、无常、亦常亦无常、非常非无常；有边、无边、亦有边亦无边、非有边非无边等教义者。
    「只初作意」(ādimeva…manasikaroto)，菩提比丘长老英译为「只初加入(到达)[他的冥想(定)训练]」(attending only to the beginning [of his meditative training])。
    「在[那些见]有烦恼潜在趋势之处」(yattha ca anusenti)，菩提比丘长老英译为「有关它们躺在下面[的对象]」([the object] in relation to which they underlie)，并引注释书的解说，这「处(对象)」(yattha)指五蕴，而「有烦恼潜在趋势」(anusenti，另译为「随眠」，动词)指经由对那些见持续执取，那些见的凝聚力(gathering strength)。
    「难说者」(dubbacā)(难告诫)，参看《中阿含89经》比对。
    「被说的四十四句」(Catuttālīsapadā vuttā，疑为catucattā?īsatipadā vuttā之误)，菩提比丘长老英译没译。按：此偈应是结集者综括全经内容的纲领加入的，有摄颂的味道。「四十四句」指「残害」、……「固执己见、倔强、难弃舍」等四十四项。
    「以五节教导」(sandhayo pa?ca desitā)，菩提比丘长老英译没译。按：「五节」指「削减、心的生起、回避、向上方、般涅槃」等五个段落。
    「在[那些见]执行之处」(yattha ca samudācaranti)，菩提比丘长老英译为「有关它们被运用[的对象]」([the object] in relation to which they are exercised upon)，并引注释书的解说，这「处(对象)」(yattha)指五蕴，而「执行」(samudācaranti)指身体的获得或言语的表达(gaining bodily or verbal expression)。
    「般涅槃」，南传作「为了般涅槃」(parinibbānāya)，菩提比丘长老英译为「依此而熄灭它」(by which to extinguish it)，Nyanaponika长老英译为「依此而达到[它的]完全浇熄」(by which to attain to the full quenching [of it]) 。


中阿含92经

中阿含92经/青白莲华喻经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「或有法从身灭，不从口灭；或有法从口灭，不从身灭；或有法不从身口灭，但以慧见灭。
    云何法从身灭，不从口灭？比丘者，有不善身行充满，具足受持着身，诸比丘见已，诃彼比丘：『贤者！不善身行充满，具足受持，何为着身？贤者！可舍不善身行，修习善身行。』彼于后时，舍不善身行，修习善身行，是谓：法从身灭，不从口灭。
    云何法从口灭，不从身灭？比丘者，不善口行充满，具足受持着口，诸比丘见已，呵彼比丘：『贤者！不善口行充满，具足受持，何为着口？贤者！可舍不善口行，修习善口行。』彼于后时，舍不善口行，修习善口行，是谓：法从口灭，不从身灭。
    云何法不从身口灭，但以慧见灭？增伺不从身口灭，但以慧见灭。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧，恶欲、恶见，不从身口灭，但以慧见灭，是谓：法不从身口灭，但以慧见灭。
    如来或有观，观他人心，知此人不如是修身、修戒、修心、修慧，如修身、修戒、修心、修慧，得灭增伺，所以者何？以此人心生恶增伺而住。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧，得灭恶欲、恶见，所以者何？以此人心生恶欲、恶见而住。知此人如是修身、修戒、修心、修慧，如修身、修戒、修心、修慧，得灭增伺，所以者何？以此人心不生恶增伺而住。如是，诤讼、恚恨、瞋缠、不语结、悭、嫉、欺诳、谀谄、无惭、无愧，得灭恶欲、恶见，所以者何？以此人心不生恶欲、恶见而住。犹如青莲华，红、赤、白莲花，水生水长，出水上，不着水。如是，如来世间生、世间长，出世间行，不着世间法，所以者何？如来、无所着、等正觉，出一切世间。」
    尔时，尊者阿难执拂侍佛，于是，尊者阿难叉手向佛，白曰：
    「世尊！此经当名何？云何受持？」
    于是，世尊告曰：
    「阿难！此经名为青白莲华喻，汝当如是，善受持诵！」
    尔时，世尊告诸比丘：
    「汝等当共受此青白莲花喻经，诵习守持，所以者何？此青白莲华喻经如法、有义，是梵行本，致通、致觉，亦致涅槃。若族姓子，剃除须发，着袈裟衣，至信舍家无家学道者，应当受此青白莲华喻经，善讽诵持。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


中阿含93经

中阿含93经/水净梵志经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游郁鞞罗尼连然河岸，在阿耶惒罗尼拘类树下，初得道时。
    于是，有一水净梵志，中后仿佯往诣佛所。世尊遥见水净梵志来，因水净梵志故，告诸比丘：
    「若有二十一秽污于心者，必至恶处，生地狱中，云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、{慢}[憍]慠心秽、放逸心秽。若有此二十一秽污于心者，必至恶处，生地狱中。犹垢腻衣持与染家，彼染家得，或以淳灰、或以澡豆、或以土渍极浣，令净此垢腻衣，染家虽治或以淳灰、或以澡豆、或以土渍极浣令净，然，此污衣故有秽色。如是，若有二十一秽污于心者，必至恶处，生地狱中，云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、{慢}[憍]慠心秽、放逸心秽。若有此二十一秽污于心者，必至恶处，生地狱中。
    若有二十一秽不污心者，必至善处，生于天上，云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语{心}[结]心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍慠心秽、放逸心秽。若有此二十一秽不污心者，必至善处，生于天上。犹如白净波罗奈衣持与染家，彼染家得，或以淳灰、或以澡豆、或以土渍极浣令净，此白净波罗奈衣，染家虽治或以淳灰、或以澡豆、或以土渍极浣令净，然，此白净波罗奈衣本已净而复净。如是，若有二十一秽不污心者，必至善处，生于天上。云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍慠心秽、放逸心秽。若有此二十一秽不污心者，必至善处，生于天上。
    若知邪见是心秽者，知已便断。如是，非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍慠心秽，若知放逸是心秽者，知已便断。
    彼心与慈俱，遍满{十}[一]方成就游。如是，二三四方，四维上下，普周一切与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。梵志！是谓：洗浴内心，非浴外身。」
    尔时，梵志语世尊曰：
    「瞿昙！可诣多水河浴。」
    世尊问曰：
    「梵志！若诣多水河浴者，彼得何等？」
    梵志答曰：
    「瞿昙！彼多水河[浴]者，此是世间斋洁之相、度相、福相，瞿昙！若诣多水河浴者，彼则净除于一切恶。」
    尔时，世尊为彼梵志而说颂曰：
    「妙好首梵志，若入多水河，是愚常游戏，不能净黑业。
      好首何往泉，何义多水河，人作不善业，清水何所益？
      净者无垢秽，净者常说戒，净者清白业，常得清净行。
      若汝不杀生，常不与不取，真谛不妄语，常正念正知。
      梵志如是学，一切众生安，梵志何还家？家泉无所净。
      梵志汝当学，净洗以善法，何须弊恶水，但去身体垢。」
      梵志白佛曰：
    「我亦作是念：『净洗以善法，何须弊恶水。』」
      梵志闻佛教，心中大欢喜，实时礼佛足，归命佛法众。
    梵志白曰：
    「世尊！我已知。善逝！我已解。我今自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，好首水净梵志及诸比丘闻佛所说，欢喜奉行。

杂阿含1185经[正闻本1285经/佛光本1169经](婆罗门相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛{住}[在?]拘萨罗人间游行，住孙陀利河侧丛林中。
    时，有孙陀利河侧住止婆罗门，来诣佛所，面相问讯，慰劳已，退坐一面，问佛言：
    「瞿昙！至孙陀利河中洗浴不？」
    佛告婆罗门：
    「何用于孙陀利河中洗浴为？」
    婆罗门白佛：
    「瞿昙！孙陀利河是济度之数，是吉祥之数，是清净之数，若有于中洗浴者，悉能除人一切诸恶。」
    尔时，世尊即说偈言：
    「非孙陀利河，亦非婆休多，非伽耶萨罗，如是诸河等，作诸恶不善，能令其清净。
      恒河婆休多，孙陀利河等，愚者常居中，不能除众恶。
      其清净之人，何用洗浴为？其清净之人，何用布萨为？
      净业以自净，是生于受持，不杀亦不盗，不淫不妄语。
      信施除悭垢，于斯而洗浴，于一切众生，常起慈悲心。
      井水以洗浴，用伽耶等为？内心自清净，不待洗于外。
      下贱田舍儿，身体多污垢，以水洗尘秽，不能净其内。」
    尔时，孙陀利河侧婆罗门闻佛所说，欢喜、随喜，从座起而去。

别译杂阿含98经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗国。
    尔时，世尊止于孙陀利河岸。
    时，彼岸侧有住婆罗门，往诣佛所，问讯已讫，在一面坐，即白佛言：
    「汝欲入此河中浴耶？」
    佛问之曰：
    「入此河浴有何利益？」
    婆罗门言：
    「今此河者，古仙度处，若入洗浴，能除众恶，清净鲜洁，名为大吉。」
    佛闻是已，即说偈言：
    「非彼孙陀利，得闭及恒河，竭阇婆钵提，入是诸河浴，终不能洗除，已作之恶业。
      大力钵健提，并与愚下劣，设共于中洗，乃至百千年，终不能除恶，烦恼之垢秽。
      若人心真净，具戒常布萨，能修净业者，常得具足戒，不杀及不盗，不淫不妄语。
      能信罪福者，终不嫉于他，法水澡尘垢，宜于是处洗。
      虽于孙陀利，竭阇等诸河，此皆是世水，饮之及洗浴，不能除垢污，并祛诸恶业。
      饮浴何用为，实语而调顺，舍瞋不害物，此是真净水。
      若入净戒河，洗除诸尘劳，虽不除外秽，能祛于内垢。
      凶崄残害者，婴愚造诸恶，如是等不净，秽污垢恶者，水正洗身垢，不能除此恶。」
    时，婆罗门闻佛所说，赞言：
    「善哉！善哉！诚如所言，夫洗浴者，能除身垢，为恶业者，非洗能除。」

增壹阿含13品5经[佛光本97经/1法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    ……（编者删略）
    尔时，江侧婆罗门白世尊曰：
    「瞿昙沙门！可往至孙陀罗江侧沐浴。」
    世尊告曰：
    「云何，婆罗门！名之为孙陀罗江水？」
    婆罗门曰：
    「孙陀罗江水是福之深渊，世之光明，其有人物在彼河水浴者，一切诸恶皆悉除尽。」
    尔时，世尊便说此偈：
    「此身无数劫，经历彼河浴，及诸小陂池，靡不悉周遍。
      愚者常乐彼，闇行不清净，宿罪内充躯，彼河焉能救？
      净者常快乐，禁戒清亦快，清者作清行，彼愿必果成。
      设护不与取，行慈不杀生，守诚不妄语，心等无增减。
      汝今于此浴，必获安隐处，彼河何所至？犹盲投乎冥。」
    尔时，婆罗门白世尊曰：
    「止！止！瞿昙！犹如：軁者得伸，闇者见明，迷者示道，于闇室然明，无目者为作眼目，如是，沙门瞿昙！无数方便说此妙法，愿听为道。」
    尔时，江侧婆罗门即得作道，受具足戒，所以族姓子出家学道，修无上梵行：
    「生死已尽，梵行已立，所作已办，更不复受有，如实知之。」
    是时，尊者孙陀罗谛利即成阿罗汉。
    尔时，尊者孙陀罗谛利闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大慢」，南传作「极慢」，参看《中阿含91经》「增慢」比对。
    「度相」(MA)，「济度之数」(SA)，「古仙度处」(GA)，南传作「被认同能解脱」(Lokkhasammatā,疑为Mokkhasammatā之误)，菩提比丘长老英译为「被(许多人)以为产生释放」(is held by many to give liberation)。按：「被认同」(sammata)另译为「被考虑；被尊敬；被选为；同意；被商定；被指定」。
    「是愚常游戏」(MA)，「愚者常居中」(SA)，南传作「愚痴者经常跳入」(Niccampi bālo pakkhando)，菩提比丘长老英译为「笨人会常在那里沐浴」(A fool may there forever bathe)。
    「如其范围[的小杂染]」(Yathodhi)，菩提比丘长老英译为「部分」(in part)，并解说他是依yatodhi而译，注释书解说，这是相对于全部(anodhi)的小杂染，初果道所断除的小杂染。按：注释书将经中所说的16种小杂染之舍断，分成：初果道舍断藏恶(contempt)、欺瞒(insolence)、嫉妒(envy)、吝啬(avarice)、伪诈(deceit)、狡猾(fraud)；不还果道舍断恶意(Ill will)、愤怒(anger)、怨恨(resentment)、放逸(negligence)；阿罗汉果道舍断贪婪与邪贪(Covetousness and unrighteous greed)、顽固(obstinacy)、激情(rivalry)、慢(conceit)、极慢(arrogance)、骄慢(vanity)。
    「义的信受」(atthaveda?)，菩提比丘长老英译为「意义的启发」(the inspiration of the meaning)。「信受」(veda?)，另译为「宗教感情；宗教情操」，「知；智」，「吠陀」。
    「法的信受」(dhammaveda?)，菩提比丘长老英译为「获得法的启发」(the inspiration of the Dhamma)。
    「有此，有下劣的，有胜妙的，有这想类的超出与出离」(atthi ida?, atthi hīna?, atthi pa?īta?, atthi imassa sa??āgatassa uttari? nissara?anti)，菩提比丘长老英译为「有此，有下劣的，有优越的，在另一边有一个逃离这个整体领域的认知」(There is this, there is the inferior, there is the superior, and beyond there is an escape from this whole field of perception)，并引注释书解说，这一段是指不还果者实行以阿罗汉果为目标的禅观(insight meditation)，「有此」指苦谛，「有下劣的」指苦集，「有胜妙的」指道谛，「有这想类的超出与出离」指涅槃；苦的止息。
    「黑业」(ka?hakammo)，菩提比丘长老英译为「黑暗行为」(dark deeds)。
    「有怨的、已作罪垢的人」(Veri? katakibbisa? nara?)，菩提比丘长老英译为「做了残忍与兽性行为的人」(A man who has done cruel and brutal deeds)。
    「春斋」(phaggu)，菩提比丘长老英译为「春天的祭礼」(The Feast of Spring)，并解说phaggu为婆罗门在每年二、三月(Phaggu?a月)的清净日。
    「请使一切生物类安稳」(sabbabhūtesu karohi khemata?，直译为「请对一切生物类作安稳」)，菩提比丘长老英译为「使自己成为所有生命的依靠」(To make yourself a refuge for all beings)。
    「相信」(saddahāno)，菩提比丘长老英译为「具信仰」(With faith)。


中阿含94经

中阿含94经/黑比丘经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在东园鹿母堂。
    是时，黑比丘鹿母子常憙鬪诤，往诣佛所。世尊遥见黑比丘来，因黑比丘故，告诸比丘：
    「或有一人常喜斗诤，不称止诤，若有一人常喜斗诤，不称止诤者，此法不可乐、不可爱喜、不能令爱念、不能令敬重、不能令修习、不能令摄持、不能令得沙门、不能令得一意、不能令得涅槃。
    或有一人恶欲，不称止恶欲，若有一人恶欲，不称止恶欲者，此法不可乐，不可爱喜，不能令爱念，不能令敬重，不得令修习，不能令摄持，不能令得沙门，不能令得一意，不能令得涅槃。
    或有一人犯戒、越戒、缺戒、穿戒、污戒，不称持戒，若有一人犯戒、越戒、缺戒、穿戒、污戒，不称持戒者，此法不可乐、不可爱喜、不能令爱念、不能令敬重、不能令修习、不能令摄持、不能令得沙门、不能令得一意、不能令得涅槃。
    或有一人有瞋缠、有不语结、有悭嫉、有谀谄欺诳、有无惭、无愧，不称惭愧，若有一人有瞋缠、有不语结、有悭嫉、有谀谄欺诳、有无惭、无愧，不称惭愧者，此法不可乐、不可爱喜、不能令爱念、不能令敬重、不能令修习、不能令摄持、不能令得沙门、不能令得一意、不能令得涅槃。
    或有一人不经劳诸梵行，不称经劳诸梵行，若有一人不经劳诸梵行，不称经劳诸梵行者，此法不可乐、不可爱喜、不能令爱念、不能令敬重、不能令修习、不能令摄持、不能令得沙门、不能令得一意、不能令得涅槃。
    或有一人不观诸法，不称观诸法，若有一人不观诸法，不称观诸法者，此法不可乐、不可爱喜、不能令爱念、不能令敬重、不能令修习、不能令摄持、不能令得沙门、不能令得一意、不能令得涅槃。
    或有一人不宴坐，不称宴坐，若有一人不宴坐，不称宴坐者，此法不可乐、不可爱喜、不能令爱念、不能令敬重、不能令修习、不能令摄持、不能令得沙门、不能令得一意、不能令得涅槃。
    此人虽作是念：『令诸梵行者供养、恭敬、礼事于我。』然，诸梵行者不供养、恭敬、礼事于彼，所以者何？彼人有此无量恶法，因彼有此无量恶法故，令诸梵行者不供养、恭敬、礼事于彼。犹如恶马系在枥养，虽作是念：『令人系我着安隐处，与我好饮食、好看视我。』然，人不系着安隐处，不与好饮食、不好看视，所以者何？彼马有恶法，谓：极麁弊、不温良故，令人不系着安隐处，不与好饮食、不好看视。如是，此人虽作是念：『令诸梵行者供养、恭敬、礼事于我。』然，诸梵行者不供养、恭敬、礼事于彼，所以者何？彼人有此无量恶法，因彼有此无量恶法故，令诸梵行者不供养、恭敬、礼事于彼。
    或有一人不憙鬪诤，称誉止诤，若有一人不憙鬪诤，称誉止诤者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。
    或有一人不恶欲，称誉止恶欲，若有一人不恶欲，称誉止恶欲者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。
    或有一人不犯戒、不越戒、不缺戒、不穿戒、不污戒，称誉持戒，若有一人不犯戒、不越戒、不缺戒、不穿戒、不污戒，称誉持戒者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。
    或有一人无瞋缠、无不语结、无悭嫉、无谀谄欺诳、无无惭、无愧，称誉惭愧，若有一人无瞋缠、无不语结、无悭嫉、无谀谄欺诳、无无惭、无愧，称誉惭愧者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。
    或有一人经劳诸梵行，称誉经劳诸梵行，若有一人经劳诸梵行，称誉经劳诸梵行者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。
    或有一人观诸法，称誉观诸法，若有一人观诸法，称誉观诸法者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。
    或有一人宴坐，称誉宴坐，若有一人宴坐，称誉宴坐者，此法可乐、可爱、可喜，能令爱念，能令敬重，能令修习，能令摄持，能令得沙门，能令得一意，能令得涅槃。
    此人虽不作是念：『令诸梵行者供养、恭敬、礼事于我。』然，诸梵行者供养、恭敬、礼事于彼，所以者何？彼人有此无量善法，因彼有此无量善法故，令诸梵行者供养、恭敬、礼事于彼。犹如良马系在枥养，虽不作是念：『令人系我着安隐处，与我好饮食、好看视我。』然，人系彼着安隐处，与好饮食、好看视之，所以者何？彼马有善法，谓：软调好，极温良故，令人系着于安隐处，与好饮食、好看视之。如是，此人虽不作是念：『令诸梵行者供养、恭敬、礼事于我。』然，诸梵行者供养、恭敬、礼事于彼。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一意」，南传作「一致性」(ekībhāvāya，另译为「一性；一趣」)，菩提比丘长老英译为「单一；一致；合一」(unity)，并配合此字的含意，将上一个字「沙门性」(sāma??āya)理解为「相同」(samāna)，而译为「一致；调合」(accord)。
    「经劳诸梵行」，南传作「是同梵行者们的承迎者」(sabrahmacārīna? pa?isanthārako hoti)，菩提比丘长老英译为「对他的同胞僧侣展现宽大」(show liberality to his fellow monks)。按：「承迎者」(pa?isanthārako)，另译为「敬礼者；承受迎接者；打招呼者；友情者；亲切者」。
    「欲学者」(sikkhākāmo)，菩提比丘长老英译为「想要训练」(desire training)。
    「受持学」(sikkhāsamādānassa)，菩提比丘长老英译为「着手训练」(undertaking the training)。
    「倾听之类者」(nisāmakajātiko)，菩提比丘长老英译为「倾向注意于」(inclined to pay attention to)。
    「法之注意」(dhammanisantiyā)，菩提比丘长老英译为「对教导用心」(paying attention to teachings)。


中阿含95经

中阿含95经/住法经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我说退善法，不住、不增；我说住善法，不退、不增；我说增善法，不退、不住。
    云何退善法，不住、不增？比丘者，若有笃信、禁戒、博闻、布施、智慧、辩才，阿含及其所得，彼人于此法退，不住、不增，是谓：退善法，不住、不增。
    云何住善法，不退、不增？比丘者，若有笃信、禁戒、博闻、布施、智慧、辩才、阿含及其所得，彼人于此法住，不退、不增，是谓：住善法，不退、不增。
    云何增善法，不退、不住？比丘者，若有笃信、禁戒、博闻、布施、智慧、辩才、阿含及其所得，彼人于此法增，不退、不住，是谓：增善法不退、不住。
    比丘者，作如是观，必多所饶益：『我为多行增伺？为多行无增伺？我为多行瞋恚心？为多行无瞋恚心？我为多行睡眠缠？为多行无睡眠缠？我为多行{调}[掉]贡高？为多行无{调}[掉]贡高？我为多行疑惑？为多行无疑惑？我为多行身诤？为多行无身诤？我为多行秽污心？为多行无秽污心？我为多行信？为多行不信？我为多行精进？为多行懈怠？我为多行念？为多行无念？我为多行定？为多行无定？我为多行恶慧？为多行无恶慧？』
    若比丘观时，则知：『我多行增伺、瞋恚心、睡眠缠、{调}[掉]贡高、疑惑、身诤、秽污心、不信、懈怠、无念、无定，多行恶慧。』者，彼比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念、正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣。如是，比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念、正智，忍不令退。
    若比丘观时，则知：『我多行无{贪}[增]伺，{若?}无瞋恚心、无睡眠缠、无{调}[掉]贡高、无疑惑、无身诤、无秽污心、有信、有进、有念、有定，多行无恶慧。』者，彼比丘欲住此善法，不忘、不退，修行广布故，便以速求方便，学极精勤，正念、正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣。如是，比丘欲住此善法，不忘、不退修行广布故，便以速求方便，学极精勤，正念、正智，忍不令退。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「于此法住」，南传作「在善法上的停滞」(?hiti hoti kusalesu dhammesu)，菩提比丘长老英译为「在有益的特质上停滞」(a standstill…in wholesome qualities)。按：「停滞」(?hiti)，原意为「住；止住」。
    「身诤」，南传作「身体躁动」(sāraddhakāyo)，菩提比丘长老英译为「身体被扰动」(body…agitated)。按：「躁动」(sāraddha)，原意为「激情的；暴躁的」。
    「住立」(ti??hanti)，菩提比丘长老英译为「保持相同」(remain the same)。
    「意向圆满」(paripu??asa?kappo)，菩提比丘长老英译为「他们的愿望已实现」(their wish fulfilled)。「意向」(sa?kappo)，另译为「思惟；思念；思；(意)志」。
    「极度的」(adhimatto，另译为「增上」)，菩提比丘长老英译为「格外的」(extraordinary)。


中阿含96经

中阿含96经/无经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者舍梨子告诸比丘：
    「诸贤！若有比丘、比丘尼未闻法者不得闻，已闻法者便忘失，若使有法本所修行、广布诵习、慧之所解，彼不复忆，知而不知。诸贤！是谓：比丘、比丘尼净法衰退。
    诸贤！若有比丘、比丘尼未闻法者便得闻，已闻法者不忘失，若使有法本所修行、广布诵习、慧之所解，彼常忆念，知而复知，是谓：比丘、比丘尼净法转增。
    诸贤！比丘者，当作如是观：『我为有增伺？为无有增伺？我为有瞋恚心？为无有瞋恚心？我为有睡眠缠？为无有睡眠缠？我为有{调}[掉]贡高？为无有{调}[掉]贡高？我为有疑惑？为无有疑惑？我为有身诤？为无有身诤？我为有秽污心？为无有秽污心？我为有信？为无有信？我为有进？为无有进？我为有念？为无有念？我为有定？为无有定？我为有恶慧？为无有恶慧？』
    诸贤！若比丘观时，则知：『我有增伺、有瞋恚心、有睡眠缠、有{调}[掉]贡高、有疑惑、有身诤、有秽污心，无信、无进、无念、无定有恶慧。』者，诸贤！彼比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念、正智，忍不令退。诸贤！犹人为火烧头、烧衣，急求方便救头、救衣。诸贤！如是，比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念、正智，忍不令退。
    诸贤！若比丘观时，则知：『我无增伺、无瞋恚心、无睡眠缠、无{调}[掉]贡高、无有疑惑、无有身诤、无秽污心，有信、有进、有念、有定、无恶慧。』者，彼比丘欲住此善法，不忘不退，修行广布故，便以速求方便，学极精勤，正念、正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣。诸贤！如是，比丘欲住此善法，不忘不退，修行广布故，便以速求方便，学极精勤，正念、正智，忍不令退。」
    尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有法本所修行」，南传作「以前心所触之法」(dhammā pubbe cetaso asamphu??hapubbā，疑为dhammā pubbe cetaso samphu??hapubbā之误)，菩提比丘长老英译为「他以前所熟悉的教导(教义)」(teachings with which he had previously been familiar)。
    「净法衰退」，南传作「退失法」(parihānadhammo)，菩提比丘长老英译为「属于退步」(subject to decline)。
    「知而复知」，南传作「了知不知道的」(avi??āta?ceva vijānāti)，菩提比丘长老英译为「他去理解他所不理解的」(he comes to understand what he has not understood)。
    「身诤」(身体躁动)、「极度的」(增上)，参看《中阿含95经》比对。
    「心的止」(cetosamathassa，另译为「心的舍摩他」)，菩提比丘长老英译为「心的平静」(serenity of mind)。
    「法观的增上慧」(adhipa??ādhammavipassanāya)，菩提比丘长老英译为「洞察入事象的较高智慧」(the higher wisdom of insight into phenomena)。


中阿含97经

中阿含97经/大因经(因品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，尊者阿难闲居独处，宴坐思惟，心作是念：
    「此缘起甚奇，极甚深、明亦甚深，然，我观见至浅至浅。」
    于是，尊者阿难则于晡时从宴坐起，往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！我今闲居独处，宴坐思惟，心作是念：『此缘起甚奇，极甚深、明亦甚深，然，我观见至浅至浅。』」
    世尊告曰：
    「阿难！汝莫作是念：『此缘起至浅至浅。』所以者何？此缘起极甚深、明亦甚深。阿难！于此缘起不知如真，不见如实，不觉、不达故，{念}[令]彼众生如织机相锁，如蕴蔓草，多有{调}[稠]乱、怱怱喧闹，从此世至彼世，从彼世至此世，往来不能出过生死。阿难！是故，知此缘起极甚深、明亦甚深。
    阿难！若有问者：『老死有缘耶？』当如是答：『老死有缘。』若有问者：『老死有何缘？』当如是答：『缘于生也。』阿难！若有问者：『生有缘耶？』当如是答：『生亦有缘。』若有问者：『生有何缘？』当如是答：『缘于有也。』阿难！若有问者：『有有缘耶？』当如是答：『有亦有缘。』若有问者：『有有何缘？』当如是答：『缘于受也。』阿难！若有问者：『受有缘耶？』当如是答：『受亦有缘。』若有问者：『受有何缘？』当如是答：『缘于爱也。』阿难！是为缘爱有受，缘受有有，缘有有生，缘生有老死，缘老死有愁戚，啼哭、忧苦、懊恼皆缘老死有，如此具足纯生大苦阴。
    阿难！缘生有老死者，此说缘生有老死。当知：所谓缘生有老死，阿难！若无生，鱼鱼种、鸟鸟种、蚊蚊种、龙龙种、神神种、鬼鬼种、天天种、人人种，阿难！彼彼众生随彼彼处若无生，各各无生者，设使离生，当有老死耶？」
    答曰：「无也。」
    「阿难！是故，当知是老死因、老死习、老死本、老死缘者，谓：此生也，所以者何？缘生故，则有老死。
    阿难！缘有有生者，此说缘有有生。当知：所谓缘有有生，阿难！若无有，鱼鱼种、鸟鸟种、蚊蚊种、龙龙种、神神种、鬼鬼种、天天种、人人种，阿难！彼彼众生随彼彼处无有，各各无有者，设使离有，当有生耶？」
    答曰：「无也。」
    「阿难！是故，当知是生因、生习、生本、生缘者，谓：此有也，所以者何？缘有故则有生。
    阿难！缘受有有者，此说缘受有有。当知：所谓缘受有有，阿难！若无受，各各无受者，设使离受，当复有有，施设有有耶？」
    答曰：「无也。」
    「阿难！是故，当知是有因、有习、有本、有缘者，谓：此受也，所以者何？缘受故则有有。
    阿难！缘爱有受者，此说缘爱有受。当知：所谓缘爱有受，阿难！若无爱，各各无爱者，设使离爱，当复有受立于受耶？」
    答曰：「无也。」
    「阿难！是故，当知是受因、受习、受本、受缘者，谓：此爱也，所以者何？缘爱故则有受。
    阿难！是为：缘爱有求；缘求有利；缘利有分；缘分有染欲；缘染欲有着；缘着有悭；缘悭有家；缘家有守，阿难！缘守故，便有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，有如此具足纯生大苦阴。
    阿难！若无守，各各无守者，设使离守，当有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法耶？」
    答曰：「无也。」
    「阿难！是故，当知是刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，[是?]因、是习、是本、是缘者，谓：此守也，所以者何？缘守故，则有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，有如此具足纯生大苦阴。
    阿难！缘家有守者，此说缘家有守。当知：所谓缘家有守，阿难！若无家，各各无家者，设使离家，当有守耶？」
    答曰：「无也。」
    「阿难！是故，当知是守因、守习、守本、守缘者，谓：此家也，所以者何？缘家故则有守。
    阿难！缘悭有家者，此说缘悭有家。当知：所谓缘悭有家，阿难！若无悭，各各无悭者，设使离悭，当有家耶？」
    答曰：「无也。」
    「阿难！是故，当知是家因、家习、家本、家缘者，谓：此悭也，所以者何？缘悭故则有家。
    阿难！缘着有悭者，此说缘着有悭。当知：所谓缘着有悭，阿难！若无着，各各无着者，设使离着，当有悭耶？」
    答曰：「无也。」
    「阿难！是故，当知是悭因、悭习、悭本、悭缘者，谓：此着也，所以者何？缘着故则有悭。
    阿难！缘欲有着者，此说缘欲有着。当知：所谓缘欲有着，阿难！若无欲，各各无欲者，设使离欲，当有着耶？」
    答曰：「无也。」
    「阿难！是故，当知是着因、着习、着本、着缘者，谓：此欲也，所以者何？缘欲故则有着。
    阿难！缘分有染欲者，此说缘分有染欲。当知：所谓缘分有染欲，阿难！若无分，各各无分者，设使离分，当有染欲耶？」
    答曰：「无也。」
    「阿难！是故，当知是染欲因、染欲习、染欲本、染欲缘者，谓：此分也，所以者何？缘分故则有染欲。
    阿难！缘利有分者，此说缘利有分。当知：所谓缘利有分，阿难！若无利，各各无利者，设使离利，当有分耶？」
    答曰：「无也。」
    「阿难！是故，当知是分因、分习、分本、分缘者，谓：此利也，所以者何？缘利故则有分。
    阿难！缘求有利者，此说缘求有利。当知：所谓缘求有利，阿难！若无求，各各无求者，设使离求，当有利耶？」
    答曰：「无也。」
    「阿难！是故，当知是利因、利习、利本、利缘者，谓：此求也，所以者何？缘求故{别}[则]有利。
    阿难！缘爱有求者，此说缘爱有求。当知：所谓缘爱有求，阿难！若无爱，各各无爱者，设使离爱，当有求耶？」
    答曰：「无也。」
    「阿难！是故，当知是求因、求习、求本、求缘者，谓：此爱也，所以者何？缘爱故则有求。
    阿难！欲爱及有爱，此二法因觉、缘觉致来。阿难！若有问者：『觉有缘耶？』当如是答：『觉亦有缘。』若有问者：『觉有何缘？』当如是答：『缘更乐也。』当知：所谓缘更乐有觉，阿难！若无有眼更乐，各各无眼更乐者，设使离眼更乐，当有缘眼更乐生乐觉、苦觉、不苦不乐觉耶？」
    答曰：「无也。」
    」阿难！若无耳、鼻、舌、身、意更乐，各各无意更乐者，设使离意更乐，当有缘意更乐生乐觉、苦觉、不苦不乐觉耶？」
    答曰：「无也。」
    「阿难！是故，当知是觉因、觉习、觉本、觉缘者，谓：此更乐也，所以者何？缘更乐故则有觉。
    阿难！若有问者：『更乐有缘耶？』当如是答：『更乐有缘。』若有问者：『更乐有何缘？』当如是答：『缘名色也。』当知：所谓缘名色有更乐，阿难！所行、所缘有名身，离此行、离此缘有有对更乐耶？」
    答曰：「无也。」
    「阿难！所行、所缘有色身，离此行、离此缘有增语更乐耶？」
    答曰：「无也。」
    「设使离名身及色身，当有更乐施设更乐耶？」
    答曰：「无也。」
    「阿难！是故，当知是更乐因、更乐习、更乐本、更乐缘者，谓：此名色也，所以者何？缘名色故则有更乐。
    阿难！若有问者：『名色有缘耶？』当如是答：『名色有缘。』若有问者：『名色有何缘？』当如是答：『缘识也。』当知：所谓缘识有名色，阿难！若识不入母胎者，有名色成此身耶？」
    答曰：「无也。」
    「阿难！若识入胎即出者，名色会精耶？」
    答曰：「不会。」
    「阿难！若幼童男、童女识初断坏不有者，名色转增长耶？」
    答曰：「不也。」
    「阿难！是故，当知是名色因、名色习、名色本、名色缘者，谓：此识也，所以者何？缘识故则有名色。
    阿难！若有问者：『识有缘耶？』当如是答：『识亦有缘。』若有问者：『识有何缘？』当如是答：『缘名色也。』当知：所谓缘名色有识，阿难！若识不得名色，若识不立、不倚名色者，识宁有生、有老、有病、有死、有苦耶？」
    答曰：「无也。」
    「阿难！是故，当知是识因、识习、识本、识缘者，谓：此名色也，所以者何？缘名色故则有识。阿难！是为：缘名色有识，缘识亦有名色，由是增语，增语说传，传说可施设有，谓：识、名色共俱也。
    阿难！云何，有一，见有神耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之，我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝分别其义。」尊者阿难受教而听。
    佛言：
    「阿难！或有一，见：『觉是神。』或复有一，不见：『觉是神。』见：『神能觉，然，神法能觉。』或复有一，不见：『觉是神。』亦不见：『神能觉，然，神法能觉。』但见：『神无所觉。』
    阿难！若有一，见：『觉是神。』者，应当问彼：『汝有三觉：乐觉、苦觉、不苦不乐觉，汝此三觉为见何觉是神耶？』阿难！当复语彼：『若有觉乐觉者，彼于尔时二觉灭：苦觉、不苦不乐觉，彼于尔时唯觉乐觉。』乐觉者，是无常法、苦法、灭法，若乐觉已灭，彼不作是念：『非为神灭耶？』阿难！若复有一，觉苦觉者，彼于尔时二觉灭：乐觉、不苦不乐觉，彼于尔时唯觉苦觉。苦觉者，是无常法、苦法、灭法，若苦觉已灭，彼不作是念：『非为神灭耶？』阿难！若复有一，觉不苦不乐觉者，彼于尔时二觉灭：乐觉、苦觉，彼于尔时唯觉不苦不乐觉。不苦不乐觉者，是无常法、苦法、灭法。若不苦不乐觉已灭，彼不作是念：『非为神灭耶？』阿难！彼如是无常法但离苦乐，当复见：『觉是神。』耶？」
    答曰：「不也。」
    「阿难！是故，彼如是无常法但离苦乐，不应复见：『觉是神。』也。
    阿难！若复有一，不见：『觉是神。』然，神能觉，见：『神法能觉。』者，应当语彼：『汝若无觉者，觉不可得，不应说是我所有。』阿难！彼当复如是见：『觉不是神，然，神能觉。』见：『神法能觉。』耶？」
    答曰：「不也。」
    「阿难！是故，彼不应如是见：『觉非神，神能觉。』见：『神法能觉。』
    阿难！若复有一，不见：『觉是神。』亦不见：『神能觉。』然，神法能觉，但见：『神无所觉。』者，应当语彼：『汝若无觉都不可得，神离觉者，不应神清净。』阿难！彼当复见：『觉非神。』亦不见：『神能觉，神法能觉。』但见：『神无所觉。』耶？」
    答曰：「不也。」
    「阿难！是故，彼不应如是见：『觉非神。』亦不见：『神能觉，神法能觉。』但见：『神无所觉。』是谓：有一，见：『有神也。』
    阿难！云何有一，不见：『有神。』耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝分别其义。」尊者阿难受教而听。
    佛言：
    「阿难！或有一，不见：『觉是神。』亦不见：『神能觉，然，神法能觉。』亦不见：『神无所觉。』彼如是不见已，则不受此世间；彼不受已，则不疲劳；不疲劳已，便般涅槃：『我生已尽，梵行已立，所作已办，不更受有，知如真。』阿难！是谓：增语、增语说，传、传说可施设有，知是者则无所受。阿难！若比丘如是正解脱者，此不复有见：『如来终。』见：『如来不终。』见：『如来终不终。』见：『如来亦非终、亦非不终。』是谓：有一，不见：『有神也。』
    阿难！云何有一，有神施设而施设耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝分别其义。」尊者阿难受教而听。
    佛言：
    「阿难！或有一，少色是神施设而施设。或复有一，非少色是神施设而施设，无量色是神施设而施设。或复有一，非少色是神施设而施设，亦非无量色是神施设而施设，少无色是神施设而施设。或复有一，非少色是神施设而施设，亦非无量色是神施设而施设，亦非少无色是神施设而施设，无量无色是神施设而施设。
    阿难！若有一少色是神施设而施设者，彼今少色是神施设而施设，身坏命终亦如是说、亦如是见。有神若离少色时，亦如是、如是思，彼作如是念。阿难！如是，有一少色是神施设而施设，如是，有一少色是神见着而着。
    阿难！若复有一非少色是神施设而施设，无量色是神施设而施设者，彼今无量色是神施设而施设，身坏命终亦如是说、亦如是见。有神若离无量色时，亦如是、如是思，彼作如是念。阿难！如是，有一无量色是神施设而施设，如是，无量色是神见着而着。
    阿难！若复有一非少色是神施设而施设；亦非无量色是神施设而施设；少无色是神施设而施设者，彼今少无色是神施设而施设，身坏命终亦如是说、亦如是见。有神若离少无色时，亦如是、如是思，彼作如是念。阿难！如是，有一少无色是神施设而施设，如是，有一少无色是神见着而着。
    阿难！若复有一非少色是神施设而施设；亦非无量色是神施设而施设；亦非少无色是神施设而施设；无量无色是神施设而施设者，彼今无量无色是神施设而施设，身坏命终亦如是说、亦如是见。有神若离无量无色时，亦如是、如是思，彼作如是念。阿难！如是，有一无量无色是神施设而施设，如是，有一无量无色是神见着而着，是谓：有一有神施设而施设也。
    阿难！云何有一，无神施设而施设耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝分别其义。」尊者阿难受教而听。
    佛言：
    「阿难！或有一非少色是神施设而施设；亦非无量色是神施设而施设；亦非少无色是神施设而施设；亦非无量无色是神施设而施设。阿难！若有一非少色是神施设而施设者，彼非今少色是神施设而施设，身坏命终亦不如是说、亦不如是见。有神若离少色时，亦不如是、如是思，亦不作如是念。阿难！如是，有一非少色是神施设而施设，如是，有一非少色是神不见着而着。
    阿难！若复有一非无量色是神施设而施设者，彼非今无量色是神施设而施设，身坏命终亦不如是说、亦不如是见。有神若离无量色时，亦不如是、如是思，亦不作如是念。阿难！如是，有一非无量色是神施设而施设，如是，有一非无量色是神不见着而着。
    阿难！若复有一非少无色是神施设而施设者，彼非今少无色是神施设而施设，身坏命终亦不如是说、亦不如是见。有神若离少无色时，亦不如是、如是思，亦不作如是念。阿难！如是，有一非少无色是神施设而施设，如是，有一非少无色是神不见着而着。
    阿难！若复有一非无量无色是神施设而施设者，彼非今无量无色是神施设而施设，身坏命终亦不如是说、亦不如是见。有神若离无量无色时，亦不如是、如是思，亦不作如是念。阿难！如是，有一非无量无色是神施设而施设，如是，有一非无量无色是神不见着而着。阿难！是谓：有一无神施设而施设也。
    复次，阿难！有七识住及二处，云何七识住？有色众生若干身、若干想，谓：人及欲天，是谓：第一识住。复次，阿难！有色众生若干身、一想，谓：梵天初生不夭寿，是谓：第二识住。复次，阿难！有色众生一身、若干想，谓：晃昱天，是谓：第三识住。复次，阿难！有色众生一身、一想，谓：遍净天，是谓：第四识住。复次，阿难！有无色众生度一切色想，灭有对想，不念若干想，无量空处，是空处成就游，谓：无量空处天，是谓：第五识住。复次，阿难！有无色众生度一切无量空处，无量识处，是识处成就游，谓：无量识处天，是谓：第六识住。复次，阿难！有无色众生度一切无量识处，无所有处，是无所有处成就游，谓：无所有处天，是谓：第七识住。
    阿难！云何有二处？有色众生无想无觉，谓：无想天，是谓：第一处。复次，阿难！有无色众生度一切无所有处，非有想非无想处，是非有想非无想处成就游，谓：非有想非无想处天，是谓：第二处。
    阿难！第一识住者，有色众生若干身、若干想，谓：人及欲天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第二识住者，有色众生若干身、一想，谓：梵天初生不夭寿。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第三识住者，有色众生一身、若干想，谓：晃昱天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第四识住者，有色众生一身、一想，谓：遍净天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第五识住者，无色众生度一切色想，灭有对想，不念若干想，无量空处，是空处成就游，谓：无量空处天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第六识住者，无色众生度一切无量空处，无量识处，是识处成就游，谓：无量识处天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第七识住者，无色众生度一切无量识处，无所有处，是无所有处成就游，谓：无所有处天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第一处者，有色众生无想无觉，谓：无想天，若有比丘知彼处、知彼处集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼处，计着住彼处耶？」
    答曰：「不也。」
    「阿难！第二处者，无色众生度一切无所有处，非有想非无想处，是非有想非无想处成就游，谓：非有想非无想处天。若有比丘知彼处、知彼处集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼处，计着住彼处耶？」
    答曰：「不也。」
    「阿难！若有比丘彼七识住及二处知如真，心不染着，得解脱者，是谓：比丘阿罗诃名慧解脱。
    复次，阿难！有八解脱，云何为八？色观色，是谓：第一解脱。复次，内无色想外观色，是谓：第二解脱。复次，净解脱身作证成就游，是谓：第三解脱。复次，度一切色想，灭有对想，不念若干想，无量空处，是无量空处成就游，是谓：第四解脱。复次，度一切无量空处，无量识处，是无量识处成就游，是谓：第五解脱。复次，度一切无量识处，无所有处，是无所有处成就游，是谓：第六解脱。复次，度一切无所有处，非有想非无想处，是非有想非无想处成就游，是谓：第七解脱。复次，度一切非有想非无想处想，知灭解脱身作证成就游，及慧观诸漏尽知，是谓：第八解脱。阿难！若有比丘彼七识住及二处知如真，心不染着，得解脱，及此八解脱，顺逆身作证成就游，亦慧观诸漏尽者，是谓：比丘阿罗诃名俱解脱。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「极甚深、明亦甚深」，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「那是深远的与在意含上深远的」(that is deep and deep in implications)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译。
    「至浅至浅」，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear)。
    「不觉」，南传作「不领悟」(ananubodhā，另译为「不了悟」)，菩提比丘长老英译为「不理解」(not comprehending, SN.33.16)。
    「不达」，南传作「不通达」(appa?ivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)。
    「如织机相锁」(SA.216作「如狗肚藏」)，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN.35.229)。
    「如蕴蔓草」(SA.216作「如乱草蕴」)，南传作「为芦草与灯心草团」(mu?japabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN.35.229)。
    「缘」，南传作「以特定的缘」(idappaccayā，直译为「以此缘」，另译为「以特定的条件」)，Maurice Walshe先生英译为「一个条件」(a condition)，Thanissaro比丘英译为「一个显而易见的必要条件」(a demonstrable requisite condition)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN.46.4)。
    「有有缘耶」，南传作「以特定的缘而有有吗」(Atthi idappaccayā bhavoti)，Thanissaro比丘英译为「对生成有明显的必要条件吗」(Is there a demonstrable requisite condition for becoming)。按：「有有」，一个是「有没有」的有(Atthi)，一个是十二缘起支的「有」(bhava，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。
    「人人种」，南传作「人状态下人的[生]」(manussāna? vā manussattāya)，Thanissaro比丘英译为「在人类状态下属于人类的」(of human beings in the human state)。
    「离生」，南传作「以生之灭」(jātinirodhā)，Maurice Walshe先生英译为「以出生的缺乏」(with the absence of all birth)，菩提比丘长老英译为「以出生的停止」(with the cessation of birth, SN.35.106)。
    「缘」(paccayo)，Maurice Walshe先生英译为「条件」(the condition)，Thanissaro比丘英译为「条件」(the condition)，菩提比丘长老英译为「条件」(condition, SN.22.82)。
    「名身(的)」(nāmakāyassa，另译为「名聚；名聚集」)，Maurice Walshe先生英译为「心的因素」(the mind-factor)，Thanissaro比丘英译为「名群；心理的活动」(name-group; mental activity)，菩提比丘长老英译为「心理因素的聚集」(collection of mental factors,信函)。
    「色身」(rūpakāyassa，另译为「色聚；色聚集」)，Maurice Walshe先生英译为「身的因素」(body-factor)，Thanissaro比丘英译为「色群」(form-group)。
    「增语更乐」，南传作「名称触」(adhivacanasamphasso，另译为「增语触；增上言词触；名辞触」)，Maurice Walshe先生英译为「抓住…的概念」(grasping at the idea of)，Thanissaro比丘英译为「名称触」(designation-contact)。
    「初断坏不有」，南传作「(如果)被切断」(vocchijjissatha)，Maurice Walshe先生英译为「这样被切断」(were thus cut off)。
    「有神」，南传作「真我」(attāna?, attā)，Maurice Walshe先生英译为「自我」(self)。
    「觉是神」，南传作「受是我的真我」(vedanā me attāti)，Maurice Walshe先生英译为「感受是我的自我」(Feeling is my self)。
    「神无所觉」，南传作「我的真我是无感受的」(appa?isa?vedano me attāti)，Maurice Walshe先生英译为「我的自我是无知觉的」(my self is impercipient)，Thanissaro比丘英译为「我的自我是[对感受]遗忘的」(My self is oblivious [to feeling])。
    「不疲劳」，南传作「不战栗」(na paritassati)，Maurice Walshe先生英译为「不被激起」(not being excited)，Thanissaro比丘英译为「不被扰动」(is not agitated)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated, SN.22.43)，但在其批注中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。
    「增语说传」，南传作「名称道」(adhivacanapatho，另译为「增语道」)，Maurice Walshe先生英译为「名称之路」(the way of designation)，Thanissaro比丘英译为「名称的手段」(means of designation)。
    「传说」，南传作「言语道」(niruttipatho)，Maurice Walshe先生英译为「概念之路」(the way of concepts)，Thanissaro比丘英译为「表示的手段」(means of expression)。
    「神施设而施设耶」，南传作「当安立真我时，在什么情形下安立呢」(Kittāvatā ca…attāna? pa??apento pa??apeti)，Maurice Walshe先生英译为「人们在哪些方面解释自我的性质」(In what ways…do people explain the nature of the self)，Thanissaro比丘英译为「当描绘自我时，在什么范围上描绘」(To what extent…does one delineate when delineating a self)。
    「少色」，南传作「有色的、少量的」(rūpī…paritto)，Maurice Walshe先生英译为「物质的与有限的」(material and limited)，Thanissaro比丘英译为「具有色与有限的」(possessed of form and finite)。
    「少无色」，南传作「无色的、少量的」(arūpī…paritto)，Maurice Walshe先生英译为「非物质的与有限的」(immaterial and limited)，Thanissaro比丘英译为「无色与有限的」(formless and finite)。
    「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness, AN.7.44)。
    「二处」(dve āyatanāni)，Maurice Walshe先生英译为「二个领域」(two realms)，Thanissaro比丘英译为「二个领域」(two spheres)，菩提比丘长老英译为「二个根据地」(two bases, AN.9.36)。
    「无想天」，南传作「无想众生处」(Asa??asattāyatana?)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
    「慧解脱」，南传作「慧解脱者」(pa??āvimutto)，Maurice Walshe先生英译为「以智慧而自由者」(one is liberated by wisdom)，并解说，这是没有下面经文所说「八解脱」帮助(促成)而解脱者。另参看《中阿含195经》。(
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「知灭解脱」(MA.22译作「想知灭定」)，南传作「想受灭」。
    「打结的线球」(kulaga??hikajātā)，菩提比丘长老英译为「像打结的线球」(like a knotted ball of thread, SN.35.229)。
    「安立道」(pa??attipatho)，Maurice Walshe先生英译为「理解的领域」(the sphere of understanding)，Thanissaro比丘英译为「描述的手段」(means of delineation)。
    「慧的领域」(pa??āvacara?)，Maurice Walshe先生英译没译，Thanissaro比丘英译为「识别领域扩张」(the sphere of discernment extends)。「界地」(avacara?)，另译为「界；行境」。
    「(为)安立转起轮转」(va??a? vattati itthatta? pa??āpanāya)，Maurice Walshe先生英译为「在此生中能被识别的循环」(the round…can be discerned in this life)，Thanissaro比丘英译为「为使明了(可分别)此世间的循环回转」(the cycle revolves for the manifesting (discernibility) of this world)。
    「互相为缘的状态」(a??ama??apaccayatā，逐字直译为「异+异+缘性；互相+缘性」)，Maurice Walshe先生英译没译，Thanissaro比丘英译没译。
    「我将令其成真」(tathattāya upakappessāmīti，直译为「为真实奉献」)，Maurice Walshe先生英译为「我将在那里获得」(I shall acquire it there)，Thanissaro比丘英译为「我将转换它成为这种方式」(I will convert it into being that way)。
    「真我为有色的、少量的之随见」(rūpi? parittattānudi??hi)，Maurice Walshe先生英译为「真我是物质的与有限的之见解」(the view that the self is material and limited)，Thanissaro比丘英译为「真我具有色与有限的固定见解」(a fixed view of a self possessed of form and finite)。「随见」(anudi??hi)，另译为「邪见；见」。
    「受法」(vedanādhammo)，Maurice Walshe先生英译为「属于感受性质」(of a nature to feel)，Thanissaro比丘英译为「属于感受」(subject to feeling)。
    「灭尽法」(khayadhammā)，菩提比丘长老英译为「属于破坏者」(subject to destruction, SN.22.19)。
    「灭法」(nirodhadhammā)，菩提比丘长老英译为「属于停止者」(subject to cessation, SN.22.22)。
    「出入」(samāpajjatipi vu??hātipi，原意为「入定、出定」)，Maurice Walshe先生英译为「进入他们与从他们出来」(entering them and emerging from them)。
    「因」(hetu，另译为「原因；理由」)，Maurice Walshe先生英译为「根本」(the root)，Thanissaro比丘英译为「原因」(a cause)，菩提比丘长老英译为「原因」(cause, MN.13)。
    「本」，南传作「因缘」(nidāna?，另译为「因；因由」)，Maurice Walshe先生英译为「原因」(the cause)，Thanissaro比丘英译为「理由」(a reason)，菩提比丘长老英译为「来源；根源」(source, MN.13)。
    「习(集)」，南传作「集」(samudayo，另译为「集起；生起；起因； 原因」)，Maurice Walshe先生英译为「起源」(the origin)，Thanissaro比丘英译为「起源」(an origination)。
    「缘利有分」，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「此二法」(ime dve dhammā)，Maurice Walshe先生英译为「这两件事」(these two things)，并引RD的批注，指渴爱的两方面：1.作为再生基础的原始渴爱2.行为的渴爱(samudācarā-ta?hā)。Thanissaro比丘英译为「这两现象」(these two phenomena)，并解说是指1.从渴爱导致生老死的条件链(the chain of conditions)2.从渴爱导致争吵等的条件链。按：「此二法」指1.「爱→老死」一段(北传将之归为「有爱」)2.「缘爱有求→刀杖、斗诤……」一段(北传将之归为「欲爱」)。
    「有对更乐」，南传作「有对触」(pa?ighasamphasso)，Maurice Walshe先生英译为「抓住感官反应」(grasping at the sensory reaction)，Thanissaro比丘英译为「抵抗触」(resistance-contact)。按：「有对」(pa?igha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」。「触」在中阿含经里都译为「更乐」。
    「来世」(tattha bhāvi?，逐字直译为「在那时+将成为的」)，Maurice Walshe先生英译为「在下一个世界中」(in the next world)，Thanissaro比丘英译为「未来/死后」(in the future/after death)。
    「生起与消散法」(uppādavayadhamma?)，Maurice Walshe先生英译为「属于生起与亡去」(subject to arising and passing away)。


中阿含98经

中阿含98经/念处经(因品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「有一道，净众生，度忧畏，灭苦恼，断啼哭，得正法，谓：四念处。若有过去诸如来、无所着、等正觉悉断五盖：心秽、慧羸，立心正住于四念处，修七觉支，得觉无上正尽之觉；若有未来诸如来、无所着、等正觉悉断五盖：心秽、慧羸，立心正住于四念处，修七觉支，得觉无上正尽之觉；我今现在如来、无所着、等正觉，我亦断五盖：心秽、慧羸，立心正住于四念处，修七觉支，得觉无上正尽之觉。
    云何为四？观身如身念处，{如是观觉心法}[观觉如觉念处，观心如心念处，观法]如法念处。
    云何观身如身念处？比丘者，行则知行，住则知住，坐则知坐，卧则知卧，眠则知眠，寤则知寤，眠{寐}[寤]则知眠寤。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，正知出入，善观分别，屈伸低{昂}[仰]，仪容庠序，善着僧伽梨及诸衣钵，行、住、坐、卧、眠、寤、语、默皆正知之。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，生恶不善念，以善法念治断灭止，犹木工师、木工弟子，彼持墨绳，用{拼}[絣]于木，则以利斧斫治令直，如是，比丘生恶不善念，以善法念治断灭止。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，齿齿相着，舌逼上腭，以心治心，治断灭止，犹二力士捉一羸人，处处捉旋，自在打锻，如是，比丘齿齿相着，舌逼上腭，以心治心，治断灭止。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，念入息即知念入息，念出息即知念出息，入息长即知入息长，出息长即知出息长，入息短即知入息短，出息短即知出息短，学一切身息入，{觉}[学]一切身息出，学止身行息入，学止口行息出。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，离生喜、乐，渍身润泽，普遍充满于此身中，离生喜、乐无处不遍，犹工浴人器盛澡豆，水和成抟，水渍润泽，普遍充满无处不周，如是，比丘离生喜、乐，渍身润泽，普遍充满于此身中，离生喜、乐无处不遍。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，定生喜、乐，渍身润泽，普遍充满于此身中，定生喜、乐无处不遍，犹如山泉，清净不浊，充满流溢，四方水来，无缘得入，即彼泉底，水自涌出，流溢于外，渍山润泽，普遍充满无处不周，如是，比丘定生喜、乐，渍身润泽，普遍充满于此身中，定生喜、乐无处不遍。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，无喜生乐，渍身润泽，普遍充满于此身中，无喜生乐无处不遍，犹青莲华，红、赤、白莲，水生水长，在于水底，彼根茎华叶悉渍润泽，普遍充满无处不周，如是，比丘无喜生乐，渍身润泽，普遍充满于此身中，无喜生乐无处不遍。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，于此身中以清净心意解遍满成就游，于此身中，以清净心无处不遍，犹有一人，被七肘衣或八肘衣，从头至足，于其身体无处不覆，如是，比丘于此身中，以清净心无处不遍。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，念光明想，善受善持，善忆所念，如前后亦然，如后前亦然，如昼夜亦然，如夜昼亦然，如下上亦然，如上下亦然，如是，不颠倒，心无有缠，修光明心，心终不为闇之所覆。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，善受观相，善忆所念，犹如有人坐观卧人，卧观坐人，如是，比丘善受观相，善忆所念。如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，此身随住，随其好恶，从头至足，观见种种不净充满：『我此身中有发、髦、爪、齿、麁细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、胃、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、{胆}[痰]、小便。』犹如器盛若干种子，有目之士，悉见分明，谓：稻、粟种、蔓菁、芥子，如是，比丘此身随住，随其好恶，从头至足，观见种种不净充满：『我此身中有发、髦、爪、齿、麁细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、胃、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、痰、小便。』如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，观身诸界：『我此身中有地界、水界、火界、风界、空界、识界。』犹如屠儿杀牛，剥皮布{地于}[于地]上，分作六段，如是，比丘观身诸界：『我此身中，地界、水界、火界、风界、空界、识界。』如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，观彼死尸，或一、二日……至六、七日，乌鵄所啄，豺狼所食，火烧埋地，悉腐烂坏，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，如本见息道，骸骨青色，烂腐{食}[余]半，骨璅在地，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，如本见息道，离皮肉血，唯筋相连，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，如本见息道，骨节解散，散在诸方，足骨、膞骨、髀骨、髋骨、脊骨、肩骨、颈骨、髑髅骨，各在异处，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，如本见息道，骨白如螺，青犹鸽色，赤若血涂，腐坏碎粖，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知、有见，有明、有达，是谓：比丘观身如身。
    若比丘、比丘尼如是少少观身如身者，是谓：观身如身念处。
    云何观觉如觉念处？比丘者，觉乐觉时，便知觉乐觉；觉苦觉时，便知觉苦觉；觉不苦不乐觉时，便知觉不苦不乐觉；觉乐身……苦身……不苦不乐身……乐心……苦心……不苦不乐心……乐食……苦食……不苦不乐食……乐无食……苦无食……不苦不乐无食……乐欲……苦欲……不苦不乐欲……乐无欲[觉]……苦无欲觉……不苦不乐无欲觉时，便知觉不苦不乐无欲觉。如是，比丘观内觉如觉，观外觉如觉，立念在觉，有知、有见，有明、有达，是谓：比丘观觉如觉。若比丘、比丘尼如是少少观觉如觉者，是谓：观觉如觉念处。
    云何观心如心念处？比丘者，有欲心知有欲心如真，无欲心知无欲心如真，有恚无恚……有痴无痴……有秽污无秽污……有合有散……有下有高……有小有大……修不修……定不定……有不解脱心知不解脱心如真，有解脱心知解脱心如真。如是，比丘观内心如心，观外心如心，立念在心，有知、有见，有明、有达，是谓：比丘观心如心。若有比丘、比丘尼如是，少少观心如心者，是谓：观心如心念处。
    云何观法如法念处？眼缘色生内结：比丘者，内实有结知内有结如真，内实无结知内无结如真，若未生内结而生者知如真，若已生内结灭不复生者知如真。如是，耳、鼻、舌、身，意缘法生内结。比丘者，内实有结知内有结如真，内实无结知内无结如真，若未生内结而生者知如真，若已生内结灭不复生者知如真。如是，比丘观内法如法，观外法如法，立念在法，有知、有见，有明、有达，是谓：比丘观法如法，谓：内六处。
    复次，比丘观法如法：比丘者，内实有欲知有欲如真，内实无欲知无欲如真，若未生欲而生者知如真，若已生欲灭不复生者知如真。如是，瞋恚、睡眠、{调}[掉]悔，内实有疑知有疑如真，内实无疑知无疑如真，若未生疑而生者知如真，若已生疑灭不复生者知如真。如是，比丘观内法如法，观外法如法，立念在法，有知、有见，有明、有达，是谓：比丘观法如法，谓：五盖也。
    复次，比丘观法如法：比丘者，内实有念觉支知有念觉支如真，内实无念觉支知无念觉支如真，若未生念觉支而生者知如真，若已生念觉支便住不忘而不衰退，转修增广者知如真。如是，[择]法……精进……喜……息……定……比丘者，内实有舍觉支知有舍觉支如真，内实无舍觉支知无舍觉支如真，若未生舍觉支而生者知如真，若已生舍觉支便住不忘而不衰退，转修增广者知如真。如是，比丘观内法如法，观外法如法，立念在法，有知、有见，有明、有达，是谓：比丘观法如法，谓：七觉支。若有比丘、比丘尼如是少少观法如法者，是谓：观法如法念处。
    若有比丘、比丘尼七年立心正住四念处者，彼必得二果，或现法得究竟智，或有余得阿那含。置七年，六……五……四……三……二……一年……若有比丘、比丘尼七月立心正住四念处者，彼必得二果，或现法得究竟智，或有余得阿那含。置七月，六……五……四……三……二……一月……若有比丘、比丘尼七日七夜立心正住四念处者，彼必得二果，或现法得究竟智，或有余得阿那含。置七日七夜，六……五……四……三……二……置一日一夜……若有比丘、比丘尼少少须臾顷立心正住四念处者，彼朝行如是，暮必得升进；暮行如是，朝必得升进。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含12品1经[佛光本83经/1法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「有一入道，净众生行，除去愁忧，无有诸恼，得大智慧，成泥洹证，所谓：当灭五盖，思惟四意止。云何名为一入？所谓专一心，是谓一入。云何为道？所谓贤圣八品道：一名正见，二名正治，三名正业，四名正命，五名正方便，六名正语，七名正念，八名正定，是谓名道，是谓一入道。
    云何当灭五盖？所谓：贪欲盖、瞋恚盖、调戏盖、眠睡盖、疑盖，是谓：当灭五盖。
    云何思惟四意止？于是，比丘内自观身，除去恶念，无有愁忧；外自观身，除去恶念，无有愁忧；内外观身，除去恶念，无有愁忧。内观痛痛而自娱乐，外观痛痛，内外观痛痛。内观心而自娱乐，外观心，内外观心。内观法，外观法，内外观法而自娱乐。
    云何比丘内观身而自娱乐？于是，比丘观此身随其性行，从头至足，从足至头，观此身中皆悉不净，无有可贪。复观此身有毛、发、爪、齿、皮、肉、筋、骨、髓、脑、脂膏、肠、胃、心、肝、脾、肾之属，皆悉观知。屎、尿、生熟二藏、目泪、唾、涕、血脉、肪、胆，皆当观知，无可贪者。如是，诸比丘！当观身自娱乐，除去恶念，无有愁忧。
    复次，比丘！还观此身有地种耶？水、火、风种耶？如是，比丘观此身。复次，比丘！观此身，分别诸界。此身有四种，犹如巧能屠牛之士，若屠牛弟子，解牛节，解而自观见此是脚，此是心，此是节，此是头。如是，彼比丘分别此界，而自观察此身有地、水、火、风种。如是，比丘观身而自娱乐。
    复次，比丘！观此身有诸孔，漏出不净。犹如彼人观竹园，若观苇丛。如是，比丘观此身有诸孔，漏出诸不净。
    复次，比丘！观死尸，或死一宿，或二宿，或三宿、四宿，或五宿、六宿、七宿，身体膖胀，臭处不净，复自观身与彼无异：『吾身不免此患。』若复比丘观死尸，乌鹊、鵄鸟所见噉食，或为虎狼、狗犬、虫兽之属所见噉食，复自观身与彼无异：『吾身不离此患。』是谓：比丘观身而自娱乐。
    复次，比丘！观死尸，或噉半散落在地，臭处不净，复自观身与彼无异：『吾身不离此法。』复次，观死尸，肉已尽，唯有骨在，血所涂染，复以此身观彼身亦无有异。如是，比丘观此身。复次，比丘！观死尸筋缠束薪，复自观身与彼无异。如是，比丘观此身。
    复次，比丘！观死尸骨节分散，散在异处，或手骨、脚骨各在一处，或膞骨，或腰骨，或尻骨，或臂骨，或肩骨，或胁骨，或脊骨，或项骨，或髑髅，复以此身与彼无异：『吾不免此法，吾身亦当坏败。』如是，比丘观身而自娱乐。
    复次，比丘！观死尸白色、白珂色，复自观身与彼无异：『吾不离此法。』是谓：比丘自观身。
    复次，比丘！若见死尸、骨青、瘀想，无可贪者，或与灰土同色不可分别。如是，比丘！自观身除去恶念，无有愁忧，此身无常，为分散法。如是，比丘内自观身，外观身，内外观身，解无所有。
    云何比丘内观痛痛？于是，比丘得乐痛时，即自觉知我得乐痛；得苦痛时，即自觉知我得苦痛；得不苦不乐痛时，即自觉知我得不苦不乐痛。若得食乐痛时，便自觉知我得食乐痛；若得食苦痛时，便自觉知我得食苦痛；若得食不苦不乐痛时，亦自觉知我[得]食不苦不乐痛。若得不食乐痛时，便自觉知我得不食乐痛；若得不食苦痛时，亦自觉知我不食苦痛；若得不食不苦不乐痛时，亦自觉知我得不食不苦不乐痛。如是，比丘内自观痛。
    复次，若复比丘得乐痛时，尔时，不得苦痛，尔时，自觉知我受乐痛。若得苦痛时，尔时，不得乐痛，自觉知我受苦痛。若得不苦不乐痛时，尔时，无苦无乐，自觉知我受不苦不乐痛。彼习法而自娱乐，亦观尽法，复观习尽之法。或复有痛而现在前，可知、可见，思惟原本，无所依倚而自娱乐，不起世间想，于其中亦不惊怖，以不惊怖，便得泥洹：『生死已尽，梵行已立，所作已办，更不复受有，如真实知。』如是，比丘内自观痛，除去乱念，无有愁忧；外自观痛，内外观痛，除去乱念，无有愁忧。如是，比丘内外观痛。
    云何比丘观心心法而自娱乐？于是，比丘有爱欲心，便自觉知有爱欲心；无爱欲心，亦自觉知无爱欲心。有瞋恚心，便自觉知有瞋恚心；无瞋恚心，亦自觉知无瞋恚心。有愚痴心，便自觉知有愚痴心；无愚痴心，便自觉知无愚痴心。有爱念心，便自觉知有爱念心；无爱念心，便自觉知无爱念心。有受入心，便自觉知有受入心；无受入心，便自觉知无受入心。有乱念心，便自觉知有乱心；无乱心，便自觉知无乱心。有散落心，亦自觉知有散落心；无散落心，便自觉知无散落心。有普遍心，便自觉知有普遍心；无普遍心，便自觉知无普遍心。有大心，便自觉知有大心；无大心，便自觉知无大心。有无量心，便自觉知有无量心；无无量心，便自觉知无无量心。有三昧心，便自觉知有三昧心；无三昧心，便自觉知无三昧心。未解脱心，便自觉知未解脱心；已解脱心，便自觉知已解脱心。如是，比丘{心相观意止}[心心相观意止]。
    观习法，观尽法，并观习尽之法，思惟法观而自娱乐，可知、可见、可思惟、不可思惟，无所猗，不起世间想。已不起想，便无畏怖；已无畏怖，便无余；已无余，便涅槃：『生死已尽，梵行已立，所作已办，更不复受有，如实知之。』如是，比丘内自观心心意止，除去乱念，无有忧愁，外观心，内外观心心意止。如是，比丘心心相观意止。
    云何比丘法法相观意止？于是，比丘修念觉意，依观、依无欲、依灭尽，舍诸恶法。修法觉意、修精进觉意、修念觉意、修猗觉意、修三昧觉意、修护觉意，依观、依无欲、依灭尽，舍诸恶法。如是，比丘法法相观意止。
    复次，比丘！于爱欲解脱，除恶不善法，有觉、有观，有猗念，乐于初禅而自娱乐。如是，比丘法法相观意止。
    复次，比丘！舍有觉、有观，内发欢喜，专其一意，成无觉、无观，念猗喜安，游二禅而自娱乐。如是，比丘法法相观意止。
    复次，比丘！舍于念，修于护，恒自觉知身觉乐，诸贤圣所求，护念清净，行于三禅。如是，比丘法法相观意止。
    复次，比丘！舍苦乐心，无复忧喜，无苦无乐，护念清净，乐于四禅。如是，比丘法法相观意止。彼行习法，行尽法，并行习尽之法而自娱乐，便得法意止而现在前，可知、可见，除去乱想，无所依猗，不起世间想。已不起想，便无畏怖；已无畏怖，生死便尽：『梵行已立，所作已办，更不复受有，如实知之。』
    诸比丘！依一入道众生得清净，远[离]愁忧，无{复}[忧]喜想，便逮智慧，得涅槃证，所谓：灭五盖，修四意止也。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一道」(MA)，「一入道」(AA)，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「直接之道」(the direct path)或「单行道」(the one-way path, SN.47.1)，并解说，此词常被译为「唯一之道」(the only way, the sole way，编按：北传经文也有这样译者，如《别译杂阿含102经》就译为「唯有一道」，参看《杂阿含1189经》)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在MN.12清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination)(编按：原文为工具格的「ekāyanena maggena」，相当的AA.50.6该段译作：「若有人直从一道来，有目之士见已，便知之斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Pu??arika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。
    「念入息即知念入息，……」，参看《中阿含81经》比对。
    「乐食」(MA)，「食乐痛」(AA)，南传作「肉体的乐受」(sāmisa? vā sukha? vedana?)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling, SN.36.14)。按：「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「乐无食」(MA)，「不食乐痛」(AA)，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「或有余得阿那含」，南传作「或当存在有余依时，为不还者状态」(sati vā upādisese anāgāmitā)，菩提比丘长老英译为「或者，如果有执着的残渣，不返回」(or if there is a trace of clinging left, non-return)或「或者，如果有执着的残渣，不返回的状态」(or, if there is a residue of clinging, the state of nonreturning, SN.48.65)。
    「为了智与忆念的程度」(?ā?amattāya pa?issatimattāya)，菩提比丘长老英译为「为仅够的理解与深切注意」(for bare knowledge and mindfulness)。
    「色之想」(Rūpasa??ā)，菩提比丘长老英译为「色的认知」(perception of forms, SN.25.6)。
    「色之思」(Rūpasa?cetanā)，菩提比丘长老英译为「对色的意志力」(volition regarding forms, SN.25.7)。
    「色之渴爱」(Rūpata?hā The craving for sights)，菩提比丘长老英译为「对色的渴爱」(craving for forms, SN.25.8)。
    「色之寻」(Rūpavitakko)，Maurice Walshe先生英译为「景色的『想』」('Thinking' of sights, DN.22)。
    「色之伺」(Rūpavicāro)，Maurice Walshe先生英译为「景色的『沉思』」('Pondering' on sights, DN.22)。
    「有身体」(Atthi kāyoti )，菩提比丘长老英译为「有身体」(there is a body)。
    「如其住立、如其志向、有界之身」，参看《中阿含81经》比对。


中阿含99经

中阿含99经/苦阴经(上)(因品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，诸比丘于中食后，少有所为，集坐讲堂。
    于是，众多异学中后仿佯往诣诸比丘所，共相问讯，却坐一面，语诸比丘：
    「诸贤！沙门瞿昙施设知、断欲，施设知、断色，施设知、断觉。诸贤！我等亦施设知、断欲，施设知、断色，施设知、断觉。沙门瞿昙及我等此{二}[三?]知{二}[三?]断，为有何胜、有何差别？」
    于是，诸比丘闻彼众多异学所说，不是亦不非，默然起去，并作是念：
    「如此所说，我等当从世尊得知。」
    便诣佛所，稽首作礼，却坐一面，谓：与众多异学所可共论，尽向佛说。
    彼时，世尊告诸比丘：
    「汝等实时应如是问众多异学：『诸贤！云何欲味？云何欲患？云何欲出要？云何色味？云何色患？云何色出要？云何觉味？云何觉患？云何觉出要？』诸比丘！若汝等作如是问者，彼等闻已，便更互相难说外余事，瞋诤转增，必从座起，默然而退，所以者何？我不见此世，天及魔、梵、沙门、梵志、一切余众，能知此义而发遣者，唯有如来、如来弟子或从此闻。」
    佛言：
    「云何欲味？谓：因五欲功德生乐生喜，极是欲味，无复过是，所患甚多。
    云何欲患？族姓子者，随其{伎}[技]术以自存活，或作田业，或行治生，或以学书，或明算术，或知工数，或巧刻印，或作文章，或造手笔，或晓经书，或作勇将，或奉事王。彼寒时则寒，热时则热，饥渴、疲劳、蚊虻所蜇，作如是业求图钱财。彼族姓子如是方便，作如是行，作如是求，若不得钱财者，便生忧苦、愁戚、懊恼，心则生痴，作如是说：『唐作唐苦！所求无果。』彼族姓子如是方便，作如是行，作如是求，若得钱财者，彼便爱惜，守护密藏，所以者何？『我此财物，莫令王夺、贼劫、火烧、腐坏、亡失，出财无利，或作诸业而不成就。』彼作如是守护密藏，若有王夺、贼劫、火烧、腐坏、亡失，便生忧苦、愁戚、懊恼，心则生痴，作如是说：『{苦}[若]有长夜所可爱念者，彼则亡失。』是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，母共子诤，子共母诤，父子、兄弟、姊妹、亲族展转共诤。彼既如是共斗诤已，母说子恶，子说母恶，父子、兄弟、姊妹、亲族更相说恶，况复他人，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，王王共诤，梵志梵志共诤，居士居士共诤，民民共诤，国国共诤。彼因鬪诤共相憎故，以种种器仗转相加害，或以拳叉石掷，或以杖打刀斫。彼当斗时，或死、或怖，受极重苦，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯入在军阵。或以象斗，或马、或车，或以步军，或以男女斗。彼当斗时，或死、或怖，受极重苦，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯往夺他国，攻城破坞，共相格战，打鼓吹角，高声唤呼。或以槌打，或以鉾戟，或以利轮，或以箭射，或乱下石，或以大弩，或以融铜珠子洒之。彼当斗时，或死、或怖，受极重苦，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯入村、入邑、入国、入城，穿墙发藏，劫夺财物，断截王路。或至他巷，坏村、害邑、灭国、破城。于中，或为王人所捉，种种{考}[拷]治：截手、截足或截手足，截耳、截鼻或截耳鼻，或脔脔割，拔须、拔发或拔须发，或着槛中衣裹火烧，或以沙壅草缠火[火*苪]，或内铁驴腹中，或着铁猪口中，或置铁虎口中烧，或安铜釜中，或着铁釜中煮，或段段截，或利叉刺，或铁钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或龙蛇蜇，或以鞭鞭，或以杖挝，或以棒打，或生贯高标上，或枭其首。彼在其中，或死或怖，受极重苦，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，行身恶行，行口、意恶行。彼于后时，疾病着床，或坐、卧地，以苦逼身，身受极重，苦不可爱乐。彼若有身恶行，口、意恶行，彼临终时在前覆障，犹日将没大山岗侧，影障覆地。如是，彼若有身恶行，口、意恶行，在前覆障，彼作是念：『我本恶行在前覆我，我本不作福业，多作恶业。若使有人作恶、凶暴，唯为罪，不作福、不行善，无所畏、无所依、无所归，随生处者，我必生彼。』从是有悔，悔者不善死，无福命终，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，行身恶行，行口、意恶行。彼因身、口、意恶行故，因此、缘此，身坏命终，必至恶处，生地狱中，是谓：后世苦阴，因欲、缘欲，以欲为本，是谓：欲患。
    云何欲出要？若断除欲，舍离于欲，灭欲欲尽，度欲出要，是谓：欲出要。
    若有沙门、梵志，欲味、欲患、欲出要不知如真者，彼终不能自断其欲，况复能断于他欲耶？若有沙门、梵志，欲味、欲患、欲出要知如真者，彼既自能除，亦能断他欲。
    云何色味？若刹利女、梵志、居士、工师女，年十四、五，彼于尔时，美色最妙。若因彼美色、缘彼美色故，生乐生喜，极是色味无复过是，所患甚多。
    云何色患？若见彼姝而于后时极大衰老，头白齿落，背偻脚戾，拄杖而行，盛壮日衰，寿命垂尽，身体震动，诸根毁熟，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝疾病着床，或坐、卧地，以苦逼身，受极重苦，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝死，或一、二日至六、七日，乌鵄所啄，豺狼所食，火烧埋地，悉烂腐坏，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝息道，骸骨青色烂腐，{食}[余]半骨璅在地，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝息道，离皮肉血，唯筋相连，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝息道，骨节解散，散在诸方，足骨、{抟}[距-巨+专]骨、髀骨、髋骨、脊骨、肩骨、颈骨、髑髅骨各在异处，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝息道，骨白如螺，青犹鸽色，赤若血涂，腐坏碎末，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「是谓：色患。
    云何色出要？若断除色，舍离于色，灭色色尽，度色出要，是谓：色出要。
    若有沙门、梵志，色味、色患、色出要不知如真者，彼终不能自断其色，况复能断于他色耶？若有沙门、梵志，色味、色患、色出要知如真者，彼既自能除，亦能断他色。
    云何觉味？比丘者，离欲、离恶不善之法，至得第四禅成就游。彼于尔时，不念自害，亦不念害他。若不念害者，是谓：觉乐味，所以者何？不念害者，成就是乐，是谓：觉味。
    云何觉患？觉者是无常法、苦法、灭法，是谓：觉患。
    云何觉出要？若断除觉，舍离于觉，灭觉觉尽，度觉出要，是谓：觉出要。
    若有沙门、梵志，觉味、觉患、觉出要不知如真者，彼终不能自断其觉，况复能断于他觉耶？若有沙门、梵志，觉味、觉患、觉出要知如真者，彼既自能除，亦能断他觉。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含21品9经[佛光本183经/3法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，有众多比丘到时，着衣持钵，入城乞食。
    是时，众多比丘便生此念：
    「我等入城乞食，日时犹早，今可相率至外道梵志所。」
    尔时，众多比丘便往至异学梵志所。到已，共相问讯，在一面坐。
    是时，梵志问沙门曰：
    「瞿昙道士恒说欲论、色论、痛论、想论，如此诸论有何差别？我等所论亦是沙门所说，沙门所说亦是我等所论，说法同我说法，教诲同我教诲。」
    是时，众多比丘闻彼语已，亦不言善，复非言恶，即从{坐}[座]起而去，并作是念：
    「我等当以此义往问世尊。」
    尔时，众多比丘食后便至世尊所。到已，头面礼足，在一面坐。
    是时，众多比丘从梵志所问事因缘本末，尽白世尊。
    尔时，世尊告诸比丘：
    「设彼梵志作是问者，汝等当以此义，詶彼来问：『欲有何味？复有何过？当舍离欲。色有何味？复有何过？当舍离色。痛有何味？复有何过？当舍离痛。』汝等设以此语詶彼来问者，彼诸梵志默然不对。设有所说者，亦不能解此深义，遂增愚惑，堕于边际。所以然者，非彼境界。然复，比丘！魔及魔天、释、梵、四天王、沙门、婆罗门、人及非人能解此深义者，除如来、等正觉及如来圣众，受吾教者，此即不论。
    欲有何味？所谓五欲者是。云何为五？眼见色，为起眼识，甚爱敬念，世人所喜；若耳闻声、鼻嗅香、舌知味、身知细滑，甚爱敬念，世人所喜。若复于此五欲之中，起苦、乐心，是谓欲味。
    云何欲有何过者？若有一族姓子，学诸伎术而自营己：或学田作，或学书踈(疏)，或学佣作，或学算数，或学权诈，或学{克}[刻]镂，或学通信，至彼来此。或学承事王身，不避寒暑，记累懃苦，不自由己，作此辛苦而获财业，是为欲为大过。现世苦恼，由此恩爱，皆由贪欲。
    然复，彼族姓子作此懃劳，不获财宝，彼便怀愁忧，苦恼不可称记。便自思惟：『我作此功劳，施诸方计，不得财货。』如此之比者，当念舍离，是为当舍离欲。
    复次，彼族姓子或时作此方计而获财货，以获财货，广施方宜，恒自拥护，恐王敕夺，为贼偷窃，为水所漂，为火所烧。复作是念：『正欲藏窖，恐后亡失；正欲出利，复恐不克，或家生恶子，费散吾财。』是为欲为大患，皆缘欲本，致此灾变。
    复次，族姓子恒生此心，欲拥护财货。后，犹复为国王所夺，为贼所劫，为水所漂，为火所烧，所藏窖者亦复不克，正使出利亦复不获，居家生恶子，费散财货，万不获一，便怀愁忧苦恼，椎胸唤呼：『我本所得财货，今尽{忘}[亡]失！』遂成愚惑，心意错乱，是谓欲为大患。缘此欲本，不至无为。
    复次，缘此欲本，着铠执仗，共相攻伐。以相攻伐，或在象众前，或在马众前，或在步兵前，或在车众前。见马共马斗，见象共象斗，见车共车斗，见步兵共步兵斗，或相斫射，以矟相斫刺。如此之比，欲为大患。缘欲为本，致此灾变。
    复次，缘此欲本，着铠执仗，或在城门、或在城上，共相斫射，或以矟刺，或以铁轮而轹其头，或消铁相洒。受此苦恼，死者众多。
    复次，欲者亦无有常，皆代谢变易，不停不解。此欲变易、无常者，此谓欲为大患。
    云何当舍离欲？若能修行除贪欲者，是谓舍欲。谓：诸有沙门、婆罗门不知欲之大患，亦复不知舍欲之原，如实不知沙门、沙门威仪，不知婆罗门、婆罗门威仪，此非沙门、婆罗门，亦复不能举身作证而自游戏。谓：诸沙门、婆罗门审知欲为大患，能舍离欲，如实不虚。知沙门有沙门威仪，知婆罗门有婆罗门威仪，{已}[己?]身作证而自游戱(戏)，是为舍离于欲。
    云何色味？设有见刹利女种、婆罗门女种、长者女种，年十四、十五、十六，不长不短，不肥不瘦，不白不黑，端{政}[正]无双，世之希有。彼最初见彼颜色，起喜乐想，是谓色味。
    云何为色大患？复次，若后见彼女人，年八十、九十，乃至百岁，颜色变异，年过少壮，牙齿缺落，头发皓白，身体垢堺，皮缓面皱，脊偻呻吟，身如故车，形体战掉，扶杖而行。云何，比丘！初见妙色，后复变易，岂非是大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告诸比丘：「是谓：色为大患。
    复次，此若见彼女人，身抱重患，卧于床褥，失大小便，不能起止。云何，比丘！本见妙色，今致此患，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「诸比丘！是谓：色为大患。
    复次，比丘！若见彼女人身坏命终，将诣塜(冢)间。云何，比丘！本见妙色，今以变改，于中{见}[现]起苦乐想，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人，死经一日、二日、三日、四日、五日，乃至七日，身体胮胀烂臭，散落一处。云何，比丘！本有妙色，今致此变，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人，乌、鹊、鵄、鹫竞来食噉，或为狐、狗、狼、虎所见食噉，或为蜎飞蠢动、极细蠕虫而见食噉。云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人身，虫鸟以食其半，肠胃肉血污秽不净。云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，此非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人身，血肉以尽，骸骨相连。云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，此岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人身，血肉以尽，唯有筋缠束薪。云何，比丘！本有妙色，今致此变，于中起苦、乐想，此非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若复见彼女人身，骸骨散落，各在一处，或脚骨一处，或膊骨一处，或[月*坒](髀)骨一处，或臗骨一处，或胁肋一处，或肩臂骨一处，或颈骨一处，或{触}[髑]髅一处。云何，诸比丘！本有妙色，今致此变，于中起苦、乐想，此岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人身，骨皓白色，或似鸽色。云何！比丘！本有妙色，今致此变，于中起苦、乐想，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人，骸骨经无数岁，或有腐烂坏败，与土同色。云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，此色无常、变易，不得久停，无有{老幼}[牢强]，是谓：色为大患。
    云何色为出要？若能舍离于色，除诸乱想，是谓：舍离于色。
    谓：诸沙门、婆罗门，于色着色，不知大患，亦不舍离，如实而不知，此非沙门、婆罗门，于沙门不知沙门威仪，于婆罗门不知婆罗门威仪，不能己身作证而自游戏。谓：诸有沙门、婆罗门，于色不着色，深知为大患，能知舍离，是谓：于沙门知沙门威仪，于婆罗门知婆罗门威仪，己身作证而自游戏，是谓：舍离于色。
    云何为名痛味？于是，比丘！得乐痛时，便知我得乐痛；得苦痛时，便知我得苦痛；若得不苦不乐痛时，便知我得不苦不乐痛。若得食乐痛时，便知我得食乐痛；若得食苦痛时，便知我得食苦痛；若得食不苦不乐痛时，便知我得不苦不乐痛。不食苦痛时，便自知我不食苦痛；{苦}[若]不食乐痛时，便自知我不食乐痛；若不食不苦不乐痛时，便自知我不食不苦不乐痛。
    复次，比丘！若得乐痛，尔时，不得苦痛，亦复无不苦不乐痛，尔时我唯有乐痛。若得苦痛时，尔时，无有乐痛，亦无不苦不乐痛，唯有苦痛。若复，比丘！得不苦不乐痛时，尔时，无有乐痛、苦痛，唯有不苦不乐痛。
    复次，痛者无常、变易之法，以知痛无常、变易法者，是谓：痛为大患。
    云何痛为出要？若能于痛舍离于痛，除诸乱想，是谓：舍离于痛。
    诸有沙门、婆罗门于痛着痛，不知大患，亦不舍离，如实而不知，此非沙门、婆罗门，于沙门不知沙门威仪，于婆罗门不知婆罗门威仪，不能以身作证而自游戏。诸有沙门、婆罗门于痛不着痛，深知为大患，能知舍离，是谓：于沙门知沙门威仪，于婆罗门知婆罗门威仪，以身作证而自游戏，是谓：舍离于痛。
    复次，比丘！若有沙门、婆罗门不知苦痛、乐痛、不苦不乐痛，如实而不知，复教{化}[他]人使行者，此非其宜。若有沙门、婆罗门能舍离痛，如实而知，复劝教人使远离之，此正其宜，是谓：舍离于痛。
    我今，比丘！以说着欲、味欲，欲为大患，复能舍者；亦说着色、味色，色为大患，能舍离色；以说着痛、味痛，痛为大患，能舍离痛，诸如来所应行者。
    所谓施设者，我今周讫。常当念在树下空闲之处，坐禅思惟，莫有懈怠！是谓：我之教敕。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「巧刻印」，南传作「以查验」(muddāya，另译为「印；印契；印算；指算；暗算；记号；符号术」)，菩提比丘长老英译为「查验」(checking)。
    「现世的」(sandi??hiko，另译为「直接可见的；已被现见的；现证的；自见的」)，菩提比丘长老英译为「这里与现在可见的」(visible here and now)。
    「断截王路」，南传作「拦路抢劫」(ekāgārikampi karonti, paripanthepi ti??hanti，直译为「强盗-作-在路上-站立」)，菩提比丘长老英译为「在公路埋伏」(ambush highways)。
    「不念害者，成就是乐」，南传作「不加害是受的最胜乐味」(Abyābajjhaparamāha?…vedanāna? assāda?，逐字直译为「最胜不加害-[是-]受的-乐味」)，菩提比丘长老英译为「就感受来说，最高的满足是免于苦恼」(The highest gratification in the case of feelings is freedom from affliction)。
    「非彼境界」，南传作「不在[感官的]境域中」(avisayasmin，直译为「于非境中」)，菩提比丘长老英译为「那不在他的领域中」(that would not be within his domain)。
    「营己」，南传作「营生」(jīvika? kappeti)，菩提比丘长老英译为「谋生」(makes a living)或「赚取生活」(earns his living, AN.8.54)。
    「食乐痛」，参看《中阿含98经》比对。
    「得不到财富」(bhogā nābhinipphajjanti，直译为「财富不来；财富不被得到」)，菩提比丘长老英译为「没有财产来」(no property comes to)。
    「在箭、矛急飞中」(usūsupi khippamānesu sattīsupi khippamānāsu，直译为「在急速的箭中，在急速的矛中」)，菩提比丘长老英译为「有用箭和矛飞」(with arrows and spears flying)。
    「湿滑的保垒」(addāvalepanā upakāriyo，直译为「湿涂布的堡垒」)，菩提比丘长老英译为「滑的堡垒」(slippery bastions)。


中阿含100经

中阿含100经/苦阴经(下)(因品)(庄春江标点)
    我闻如是：
    一时，佛游释羁瘦，在加维罗卫尼拘类园。
    尔时，释摩诃男中后仿佯往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！我如是知世尊法，令我心中得灭三秽：染心秽、恚心秽、痴心秽。世尊！我如是知此法，然，我心中复生染法、恚法、痴法。世尊！我作是念：『我有何法不灭，令我心中复生染法、恚法、痴法耶？』」
    世尊告曰：
    「摩诃男！汝有一法不灭，谓：汝住在家，不至信舍家无家学道。摩诃男！若汝灭此一法者，汝必不住在家，必至信舍家无家学道。汝因一法不灭故，住在家，不至信舍家无家学道。」
    于是，释摩诃男即从{坐}[座]起，偏袒着衣，叉手向佛，白世尊曰：
    「唯愿世尊为我说法！令我心净，除疑得道！」
    世尊告曰：
    「摩诃男！有五欲功德可爱、可念、欢喜，欲相应而使人乐，云何为五？谓：眼知色、耳知声、鼻知香、舌知味、身知触，由此令王及王眷属得安乐欢喜。摩诃男！极是欲味无复过是，所患甚多。
    摩诃男！云何欲患？摩诃男！族姓子者，随其技术以自存活，或作田业，或行治生，或以学书，或明算术，或知工数，或巧刻印，或作文章，或造手笔，或晓经书，或作勇将，或奉事王。彼寒时则寒，热时则热，饥渴、疲劳、蚊虻所蜇，作如是业求图钱财。摩诃男！此族姓子如是方便，作如是行，作如是求，若不得钱财者，便生忧苦、愁戚、懊恼，心则生痴，作如是说：『唐作唐苦！所求无果。』摩诃男！彼族姓子如是方便，作如是行，作如是求，若得钱财者，彼便爱惜守护密藏，所以者何？『我此财物莫令王夺、贼劫、火烧、腐坏、亡失，出财无利，或作诸业，而不成就。』彼作如是守护密藏，若使王夺、贼劫、火烧、腐坏、亡失，彼便生忧苦、愁戚、懊恼，心则生痴，作如是说：『若有长夜所可爱念者，彼则亡失。』摩诃男！如是，现法苦阴，因欲、缘欲，以欲为本。
    摩诃男！复次，众生因欲、缘欲，以欲为本故，母共子诤，子共母诤，父子、兄弟、姊妹、亲族展转共诤，彼既如是共斗诤已，母说子恶，子说母恶，父子、兄弟、姊妹、亲族更相说恶，况复他人。摩诃男！是谓：现法苦阴，因欲、缘欲，以欲为本。
    摩诃男！复次，众生因欲、缘欲，以欲为本故，王王共诤，梵志梵志共诤，居士居士共诤，民民共诤，国国共诤，彼因斗诤共相憎故，以种种器仗，转相加害，或以拳叉石掷，或以杖打刀斫。彼当斗时，或死、或怖，受极重苦。摩诃男！是谓：现法苦阴，因欲、缘欲，以欲为本。
    摩诃男！复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯入在军阵，或以象斗，或马、或车，或以步军，或以男女斗。彼当斗时，或死、或怖，受极重苦。摩诃男！是谓：现法苦阴，因欲、缘欲，以欲为本。
    摩诃男！复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯往夺他国，攻城破坞，共相格战，打鼓吹角，高声唤呼。或以槌打，或以鉾戟，或以利轮，或以箭射，或乱下石，或以大弩，或以融铜珠子洒之。彼当斗时，或死、或怖，受极重苦。摩诃男！是谓：现法苦阴，因欲、缘欲，以欲为本。
    摩诃男！复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯入村、入邑、入国、入城，穿墙发藏，劫夺财物，断截王路。或至他巷，坏村、害邑、灭国、破城。于中，或为王人所捉，种种拷治：截手、截足或截手足，截耳、截鼻或截耳鼻，或脔脔割，拔须、拔发或拔须发，或着槛中衣裹火烧，或以沙壅草缠火[火*苪]，或内铁驴腹中，或着铁猪口中，或置铁虎口中烧，或安铜釜中，或着铁釜中煮，或段段截，或利叉刺，或铁钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或龙蛇蜇，或以鞭鞭，或以杖挝，或以棒打，或生贯高标上，或枭其首。彼在其中，或死、或怖，受极重苦。摩诃男！是谓：现法苦阴，因欲、缘欲，以欲为本。
    摩诃男！复次，众生因欲、缘欲，以欲为本故，行身恶行，行口、意恶行，彼于后时，疾病着床，或坐、卧地，以苦逼身，受极重苦，不可爱乐。彼若有身恶行，口、意恶行，彼临终时在前覆障，犹日将没大山岗侧，影障覆地。如是，彼若有身恶行，口、意恶行，在前覆障，彼作是念：『我本恶行在前覆我，我本不作福业，多作恶业，若使有人作恶、凶暴，唯为罪，不作福、不行善，无所畏、无所依、无所归，随生处者，我必生彼。从是有悔，悔者不善死，无福命终。摩诃男！是谓：现法苦阴，因欲、缘欲，以欲为本。
    摩诃男！复次，众生因欲、缘欲，以欲为本故，行身恶行，行口、意恶行，彼因身、口、意恶行故，因此、缘此，身坏命终必至恶处，生地狱中。摩诃男！是谓：后世苦阴，因欲、缘欲，以欲为本。
    摩诃男！是故，当知：欲一向无乐，无量苦患，多闻圣弟子不见如真者，彼为欲所覆，不得舍乐及无上息。摩诃男！如是，彼多闻圣弟子因欲退转。摩诃男！我知欲无乐，无量苦患，我知如真已，摩诃男！不为欲所覆，亦不为恶所缠，便得舍乐及无上息。摩诃男！是故我不因欲退转。
    摩诃男！一时，我游王舍城，住鞞哆逻山仙人七叶屋。摩诃男！我于晡时从宴坐起，往至广山，则于彼中见众多尼揵，行不坐行，常立不坐，受极重苦。我往问曰：『诸尼揵！汝等何故行此不坐行，{当}[常]立不坐，受如是苦？』彼如是说：『瞿昙！我有尊师尼揵，名曰亲子，彼则教我作如是说：「诸尼揵等！汝若宿命有不善业，因此苦行故，必当得尽。若今身妙行护，口、意妙行护，因缘此故，不复作恶不善之业。」』
    摩诃男！我复问曰：『诸尼揵！汝等信尊师无有疑耶？』彼复答我：『如是，瞿昙！我等信尊师无有疑惑。』摩诃男！我复问曰：『尼揵！若尔者，汝等尊师尼揵本重作恶不善之业，彼本作尼揵死，今生人间出家作尼揵，行不坐行，常立不坐，受如是苦，如汝等辈及弟子也。』彼复语我曰：『瞿昙！乐不因乐，要因苦得，如频鞞娑罗王乐，沙门瞿昙不如也。』
    我复语曰：『汝等痴狂，所说无义，所以者何？汝等不善，无所晓了而不知时，谓：汝作是说：「如频鞞娑罗王乐，沙门瞿昙不如也。」尼揵！汝等本应如是问：「谁乐胜？为频鞞娑罗王？为沙门瞿昙耶？」尼揵！若我如是说：「我乐胜，频鞞娑罗王不如。」者，尼揵！汝等可得作是语：「如频鞞娑罗王乐，沙门瞿昙不如也。」』彼诸尼揵即如是说：『瞿昙！我等今问沙门瞿昙，谁乐胜？为频鞞娑罗王？为沙门瞿昙耶？』我复语曰：『尼揵！我今问汝，随所解答。诸尼揵等，于意云何？频鞞娑罗王可得如意静默无言，因是七日、七夜得欢喜快乐耶？』尼揵答曰：『不也，瞿昙！』『六、五、四、三、二，一日一夜得欢喜快乐耶？』尼揵答曰：『不也，瞿昙！』复问曰：『尼揵！我可得如意静默无言，因是一日一夜得欢喜快乐耶？』尼揵答曰：『如是，瞿昙！』『二、三、四、五、六，七日七夜得欢喜快乐耶？』尼揵答曰：『如是，瞿昙！』我复问曰：『诸尼揵等！于意云何，谁乐胜？为频鞞娑罗王？为是我耶？』尼揵答曰：『瞿昙！如我等受解沙门瞿昙所说，瞿昙乐胜，频鞞娑罗王不如也。』
    摩诃男！因此故知，欲无乐有，无量苦患。若多闻圣弟子不见如真者，彼为欲所覆，恶、不善所缠，不得舍乐及无上息。摩诃男！如是，彼多闻圣弟子为欲退转。摩诃男！我知欲无乐，有无量苦患，我知如真已，不为欲所覆，亦不为恶不善法所缠，便得舍乐及无上息。摩诃男！是故我不为欲退转。」
    佛说如是，释摩诃男及诸比丘闻佛所说，欢喜奉行。

增壹阿含41品1经[佛光本365经/7法](庄春江标点)
    闻如是：
    一时，佛在释翅迦毗罗卫尼拘屡园中。
    是时，摩呵男释往至世尊所，头面礼足，在一面坐。
    尔时，摩呵男释白世尊言：
    「躬从如来受此言教：『诸有善男子、善女人断三结使，成须陀洹，名不退转，必成道果，更不求诸外道异学，亦复不观察余人所说。』设当尔者，此事不然。我若见暴牛、马、骆驼，实时恐惧，衣毛皆竖。复作是念：
    「设我今日怀此恐惧，当取命终者，为生何处？」
    世尊告摩呵男：
    「勿起恐畏之心，设当取命终，不堕三恶趣。所以然者，今有三消灭之义。云何为三？如有着于淫欲而起恼乱，复起害心向他人，已无此欲，则不起杀害之心，于现法中不起苦恼，诸有恶不善法欲自害己，设无此者，则无扰乱，便无愁忧。是谓，摩呵男！此三义诸恶不善法便堕在下，诸善之法便在于上。亦如酥瓶在水中坏，是时，瓦石便沉在下，酥便浮在上，此亦如是，诸恶不善之法便在于下，诸善之法便浮在上。摩呵男！当知我昔日未成佛道，在优留毗六年勤苦，不食美味，身体羸瘦，如似百年之人，皆由不食之所致。若我欲起时，便自堕地。时，我复作是念：『设我于中命终者，当生何处？』时，我复作是念：『我今命终者，必不生恶道中。』然复，义趣不可从乐至乐，要当由苦然{复}[后]至乐。
    我尔时复游在仙人窟中。尔时，有[众]多尼揵子在彼学道。是时，尼揵子举手指日，曝体学道，或复有蹲而学道。我尔时往至彼所，语尼揵子：『汝等何故离坐举手翘足乎？』彼尼揵子曰：『瞿昙当知：「昔，我先师作不善行，今所以苦者，欲灭其罪；今虽露形体，有惭辱分，亦有消灭此事。瞿昙当知：行尽，苦亦尽；苦尽，行亦尽，苦行已尽，便至涅槃。」』
    我尔时复语尼揵子曰：『此事不然，亦{无}[不]由行尽，苦亦尽；亦不由苦尽，行亦尽得至涅槃。但{今}[令]苦行尽得至涅槃者，此事然矣，但不可从乐至乐。』尼揵子曰：『频毗娑罗王从乐至乐，有何苦哉？』我尔时复语尼揵子曰：『频毗娑罗王乐何如我乐？』尼揵子报我言：『频毗娑罗王乐胜汝乐也。』我尔时复语尼揵子曰：『频毗裟(娑)罗王能使我七日七夜结跏趺坐，形体不移动乎？正使六、五、四、三、二，乃至一日结跏趺坐乎？』尼揵子报曰：『不也，瞿昙！』世尊告曰：『我能堪任结跏趺坐，形不移动。云何，尼揵子！谁者为乐？频毗娑罗王乐耶？为我乐耶？』尼揵子曰：『瞿昙沙门乐。』
    如是，摩呵男！当{作}[以]此方便，知：不可从乐至乐，要当从苦至乐。犹如，摩呵男！大村左{右}有大池水，纵{横}[广?]一由旬，水满其中。若复有人来取彼一渧水，云何，摩呵男！水何者为多？一渧水多？为池水多乎？」
    摩呵男曰：
    「池水多，非一渧水多也。」
    世尊告曰：
    「此亦如是，贤圣弟子诸苦已尽，永无复有，余存在者如一渧水耳。如我众中最下道者，不过七死七生而尽苦际，若复勇猛精进，便为家家，即得道迹。」
    尔时，世尊重与摩呵男说微妙之法。彼闻法已，即从座起而去。
    尔时，摩呵男闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「染心秽」，南传作「贪欲是心的小杂染」(lobho cittassa upakkileso)，菩提比丘长老英译为「贪婪是弄脏心的一项缺点」(Greed is an imperfection that defiles the mind)，并引注释书的解说，摩诃男已证初果久矣，他误以为贪欲、瞋、痴已被初果道根绝，因此，当他发觉自己心中仍然生起贪欲、瞋、痴时，他了知它们未被断除，因而询问佛陀它们生起的原因。「秽」：「小杂染」(upakkileso)。
    「染法」，南传作「贪欲法」(lobhadhammāpi)，菩提比丘长老英译为「贪婪的状态」(states of greed)。
    「三结」：身见、戒取、疑，参看《中阿含4经》。
    「喜与乐」(pītisukha?)，菩提比丘长老英译为「狂喜与快乐」(the rapture and pleasure)，并解说，这是属于初禅与第二禅。
    「在箭、矛急飞中」、「投入湿滑的保垒」，参看《中阿含99经》比对。
    「更乐住」(sukhavihāritaro)，菩提比丘长老英译为「比…住于更大的快乐」(abides in greater pleasure than)。
    「随它吧」(ti??hateta?)，菩提比丘长老英译为「让它那样吧」(let that be)。
    「巧刻印」(以查验; checking)等，参看《中阿含99经》比对。


中阿含101经

中阿含101经/增上心经(因品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若比丘欲得增上心者，当以数数念于五相。数念五相已，生不善念，即便得灭，恶念灭已，心便常住在内、止息、一意、得定，云何为五？
    比丘者，念相善相应，若生不善念者，彼因此相复更念异相善相应，令不生恶不善之念。彼因此相更念异相善相应已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。犹木工师、木工弟子，彼持墨绳，用{拼}[絣]于木，则以利斧斫治令直，如是，比丘！因此相复更念异相善相应，令不生恶不善之念。彼因此相更念异相善相应已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。若比丘欲得增上心者，当以数数念此第一相，念此相已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。
    复次，比丘！念相善相应，若生不善念者，彼观此念恶有灾患，此念不善，此念是恶，此念智者所恶，此念若满具者，则不得通、不得觉道、不得涅槃，令生恶不善念故。彼如是观恶已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。犹人年少，端{政}[正]可爱，沐浴澡洗，着明净衣，以香涂身，修治须发，极令净洁，或以死蛇、死狗、死人{食}[余]半青色，膖胀臭烂，不净流出，系着彼颈，彼便恶秽，不喜、不乐。如是，比丘！彼观此念，恶有灾患，此念不善，此念是恶，此念智者所恶，此念若满具者，则不得通、不得觉道、不得涅槃，令生恶不善念故。彼如是观恶已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。若比丘欲得增上心者，当以数数念此第二相，念此相已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。
    复次，比丘！念相善相应时，生不善念，观念恶患时，复生不善念者，彼比丘不应念此念，令生恶不善念故。彼不念此念已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。犹有目人，色在光明而不用见，彼或闭目，或身避去，于汝等意云何？色在光明，彼人可得受色相耶？答曰：『不也。』如是，比丘不应念此念，令生恶不善念故。彼不念此念已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。若比丘欲得增上心者，当以数数念此第三相，念此相已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。
    复次，比丘！念相善相应时生不善念，观念恶患时亦生不善念，不念念时复生不善念者，彼比丘为此念，当以思行渐减其念，令不生恶不善之念。彼为此念，当以思行渐减念已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。犹人行道，进路急速，彼作是念：『我何为速？我今宁可徐徐行耶？』彼即徐行。复作是念：『我何为徐行？宁可住耶？』彼即便住。复作是念：『我何为住？宁可坐耶？』彼即便坐。复作是念：『我何为坐？宁可卧耶？』彼即便卧。如是，彼人渐渐息身麁行，当知：比丘亦复如是。彼为此念，当以思行渐减其念，令不生恶不善之念。彼为此念，当以思行渐减念已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。若比丘欲得增上心者，当以数数念此第四相，念此相已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。
    复次，比丘！念相善相应时生不善念，观念恶患时亦生不善念，不念念时亦生不善念，当以思行渐减念时复生不善念者，彼比丘应如是观：比丘者，因此念故，生不善念，彼比丘便齿齿相着，舌逼上腭，以心修心，受持降伏，令不生恶不善之念。彼以心修心，受持降伏已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。犹二力士捉一羸人，受持降伏。如是，比丘！齿齿相着，舌逼上{鳄}[腭]，以心修心，受持降伏，令不生恶不善之念。彼以心修心，受持降伏已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。若比丘欲得增上心者，当以数数念此第五相，念此相已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。
    若比丘欲得增上心者，当以数数念此五相。数念五相已，生不善念即便得灭。恶念灭已，心便常住在内、止息、一意、得定。若比丘念相善相应时不生恶念；观念恶患时亦不生恶念；不念念时亦不生恶念；若以思行渐减念时亦不生恶念；以心修心、受持降伏时亦不生恶念者，便得自在。欲念则念，不念则不念。若比丘欲念则念，不欲念则不念者，是谓：比丘随意诸念，自在诸念迹。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「增上心」(adhicitta)，菩提比丘长老英译为「更高的心」(the higher mind)，并引批注书的解说，「增上心」是指用为毗婆舍那基础的八解脱(参看《中阿含97经》)之心，之所以这样称，是因为它比一般善行心高。
    「不善念」，南传作「恶不善寻」(pāpakā akusalā vitakkā)，菩提比丘长老英译为「邪恶、有害的思想」(evil unwholesome thoughts)。
    「异相善相应」，南传作「其它有关善的相」(a??a? nimitta?…kusalūpasa?hita?)，菩提比丘长老英译为「某些其它与有益相连的征候」(some other sign connected with what is wholesome)。
    「思行渐减」，南传作「寻行止息」(vitakkasa?khārasa??hāna?)，菩提比丘长老英译为「静止思想-形成」(stilling the thought-formation)。
    「身麁行」，南传作「较粗的威仪路」(o?ārika? o?ārika? iriyāpatha?)，菩提比丘长老英译为「每一个较粗的姿态」(each grosser posture)。按：「威仪」(iriyā)，另译为「行动」，指「行、住、坐、卧」，而不是现代含意的「仪表威武严肃」。
    「齿齿相着」，南传作「紧扣牙齿」(dantebhidantamādhāya，直字直译为「(以)齿+强力+放置」)，菩提比丘长老英译为「以他的牙齿紧咬」(with his teeth clenched)。
    「欲念则念」，南传作「他将寻思所有他希望之寻」(Ya? vitakka? āka?khissati ta? vitakka? vitakkessati)，菩提比丘长老英译为「他将想所有他要想的思想」(He will think whatever thought he wishes to think)。
    「诸念迹」，南传作「在寻的法门之路上」(vitakkapariyāyapathesu)，菩提比丘长老英译为「思想路程」(the courses of thought)。
    「应该走向不念」(asati…āpajjitabbo)，菩提比丘长老英译为「应该试着忘掉」(should try to forget)。
    「以心修心」，南传作「应该以心抑止、压迫、破坏心」(cetasā citta? abhinigga?hitabba? abhinippī?etabba? abhisantāpetabba?)，菩提比丘长老英译为「他应该以心打下来、限制和粉碎心」(he should beat down, constrain, and crush mind with mind)，并引注释书的解说：他应该以善法心粉碎不善法心。


中阿含102经

中阿含102经/念经(因品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我本未觉无上正尽觉时，作如是念：『我宁可别诸念作二分：欲念、恚念、害念作一分，无欲念、无恚念、无害念复作一分。』我于后时，便别诸念作二分，欲念、恚念、害念作一分，无欲念、无恚念、无害念复作一分。我如是行，在远离独住，心无放逸修行精勤，生欲念，我即觉：『生欲念，自害、害他、二俱害{灭?}、慧多烦劳、不得涅槃。』觉自害、害他、二俱害{灭?}、慧多烦劳、不得涅槃便速灭。复生恚念、害念，我即觉：『生恚念、害念，自害、害他、二俱害{灭?}、慧多烦劳、不得涅槃。』觉自害、害他、二俱害{灭?}、慧多烦劳、不得涅槃便速灭。
    我生欲念，不受、断除、吐，生恚念、害念，不受、断除、吐，所以者何？我见因此故，必生无量恶不善之法。犹如春后月，以种田故，放牧地则不广，牧牛儿放牛野泽，牛入他田，牧牛儿即执杖往遮，所以者何？牧牛儿知因此故，必当有骂、有打、有缚、有过失也，是故，牧牛儿执杖往遮。我亦如是，生欲念，不受、断除、吐，生恚念、害念，不受、断除、吐，所以者何？我见因此故，必生无量恶不善之法。
    比丘者，随所思、随所念，心便乐中。若比丘多念欲念者，则舍无欲念，以多念欲念故，心便乐中。若比丘多念恚念、害念者，则舍无恚念、无害念，以多念恚念、害念故，心便乐中。如是，比丘不离欲念，不离恚念，不离害念者，则不能脱生、老、病、死、愁忧、啼哭，亦复不能离一切苦。
    我如是行，在远离独住，心无放逸修行精勤，生无欲念，我即觉：『生无欲念，不自害、不害他，亦不俱害，修慧不烦劳而得涅槃。』觉不自害、不害他，亦不俱害，修慧不烦劳而得涅槃，便速修习广布。』复生无恚念、无害念，我即觉：『生无恚念、无害念，不自害、不害他，亦不俱害，修慧不烦劳而得涅槃。』觉不自害、不害他，亦不俱害，修慧不烦劳而得涅槃，便速修习广布，我生无欲念，多思念；生无恚念、无害念，多思念。
    我复作是念：『多思念者，身定喜忘，则便损心，我宁可治内心，常住在内、止息、一意、得定，令不损心。』我于后时便治内心，常住在内、止息、一意、得定，而不损心。我生无欲念已，复生念向法、次法；生无恚念、无害念已，复生念向法、次法，所以者何？我不见因此生无量恶不善之法。犹如秋后月收一切谷讫，牧牛儿放牛野田时，作是念：『我牛在群中。』所以者何？牧牛儿不见因此故当得骂詈、得打、得缚，有过失也，是故，彼作是念：『我牛在群中。』我亦如是，生无欲念已，复生念向法、次法；生无恚念、无害念已，复生念向法、次法，所以者何？我不见因此生无量恶不善之法。
    比丘者，随所思、随所念，心便乐中。若比丘多念无欲念者，则舍欲念，以多念无欲念故，心便乐中。若比丘多念无恚念、无害念者，则舍恚念、害念，以多念无恚念、无害念故，心便乐中。彼觉、观已息，内静、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼离喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。
    彼如是定，心清净无秽、无烦，柔软善住，得不动心，趣向漏尽通智作证，便知此苦如真，知此苦{习}[集]，知此苦灭，知此苦灭道如真，亦知此漏如真，知此漏习(集)，知此漏灭，知此漏灭道如真。彼如是知，如是见已，则欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』此比丘离欲念、离恚念、离害念，则得解脱生、老、病、死、愁忧、啼哭，离一切苦。犹如一无事处有大泉水，彼有群鹿游住其中。有一人来，不为彼群鹿求义及饶益、求安隐快乐，塞平正路，开一恶道，作大坑堑，使人守视，如是，群鹿一切死尽。复有一人来，为彼群鹿求义及饶益、求安隐快乐，开平正路，闭塞恶道，却守视人，如是，群鹿普得安济。
    比丘！当知：我说此喻，欲令知义，慧者闻喻，则解其趣，此说有义。大泉水者，谓是五欲爱念欢乐，云何为五？眼知色、耳知声、鼻知香、舌知味、身知触，大泉水者，当知是五欲也。大群鹿者，当知是沙门、梵志也。有一人来，不为彼求义及饶益、求安隐快乐者，当知是魔波旬也。塞平正路，开一恶道者，是三恶不善念：欲念、恚念、害念也，恶道者，当知是三恶不善念。复更有恶道，谓：八邪道，邪见、……乃至邪定是为八。作大坑堑者，当知是无明也。使人守者，当知是魔波旬眷属也。复有一人来，为彼求义及饶益、求安隐快乐者，当知是如来、无所着、等正觉也。闭塞恶道，开平正路者，是三善念：无欲念、无恚念、无害念也，道者，当知是三善念。复更有道，谓：八正道，正见、……乃至正定是为八。
    比丘！我为汝等开平正路，闭塞恶道，填平坑堑，除却守人，如尊师所为弟子起大慈，哀怜念愍伤，求义及饶益，求安隐快乐者，我今已作，汝等亦当复自作，至无事处、山林、树下、空安静处，宴坐思惟，勿得放逸，勤加精进，无令后悔，此是我之教敕，是我训诲。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「诸念」，南传作「诸寻」(vitakke)，菩提比丘长老英译为「我的诸思想」(my thoughts)。
    「慧多烦劳」，南传作「令慧灭者」(pa??ānirodhiko)，菩提比丘长老英译为「它妨碍智慧」(it obstructs wisdom)或「有损于智慧」(detrimental to wisdom, SN.46.40)。
    「随所思」，南传作「随伺察」(anuvicāreti，动词)，菩提比丘长老英译为「沉思」(ponders upon)。
    「随所念」，南传作「随寻思」(anuvitakketi，动词)，菩提比丘长老英译为「想」(thinks)。
    「无欲念」，南传作「离欲寻」(nekkhammavitakka?，另译为「出离寻」)，菩提比丘长老英译为「放弃的想法」(thought of renunciation)。
    「明净侧」(vodānapakkha?)，菩提比丘长老英译为「清洁情况」(the aspect of cleansing)。
    「他只应该作念」(satikara?īyameva hoti)，菩提比丘长老英译为「他只需要深切注意」(he needs only to be mindful)。
    「有这些法」(ete dhammāti)，菩提比丘长老英译为「那些状况在那里」(those states were there)。
    「[引诱的]公兽」(okacara?)，菩提比丘长老英译为「引诱物；诱饵」(a decoy)。
    「[引诱的]母兽」(okacārika?)，菩提比丘长老英译为「仿造物；模型」(a dummy)。


中阿含103经

中阿含103经/师子吼经(因品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「此中有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志，汝等随在众中作如是正师子吼。
    比丘！或有异学来问汝等：『诸贤！汝有何行？有何力？有何智？令汝等作如是说：「此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。」汝等随在众中作如是正师子吼？』比丘！汝等应如是答异学：『诸贤！我世尊有知、有见，如来、无所着、等正觉说四法，因此四法故，令我等作如是说：「此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。」我等随在众中作如是正师子吼。云何为四？诸贤！我等信尊师、信法、信戒德具足，爱敬同道，恭恪奉事。诸贤！我世尊有知、有见，如来、无所着、等正觉说此四法，因此四法故，令我等作如是说：「此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。」我等随在众中，作如是，正师子吼。』
    比丘！异学或复作是说：『诸贤！我等亦信尊师，谓：我尊师也；信法，谓：我法也；戒德具足，谓：我戒也；爱敬同道，恭恪奉事，谓：我同道出家及在家者也。诸贤！沙门瞿昙及我等此二种说，有何胜？有何意？有何差别耶？』
    比丘！汝等应如是问异学：『诸贤！为一究竟？为众多究竟耶？』比丘！若异学如是答：『诸贤！有一究竟，无众多究竟。』
    比丘！汝等复问异学：『诸贤！为有欲者得究竟是耶？为无欲者得究竟是耶？』比丘！若异学如是答：『无欲者得究竟是，非有欲者得究竟是。』
    比丘！汝等复问异学：『诸贤！为有恚者得究竟是耶？为无恚者得究竟是耶？』比丘！若异学如是答：『无恚者得究竟是，非有恚者得究竟是。』
    比丘！汝等复问异学：『诸贤！为有痴者得究竟是耶？为无痴者得究竟是耶？』比丘！若异学如是答：『诸贤！无痴者得究竟是，非有痴者得究竟是。』
    比丘！汝等复问异学：『诸贤！为有爱、有受者得究竟是耶？为无爱、无受者得究竟是耶？』比丘！若异学如是答：『诸贤！无爱、无受者得究竟是，非有爱、有受者得究竟是。』
    比丘！汝等复问异学：『诸贤！为无慧、不说慧者得究竟是耶？为有慧、说慧者得究竟是耶？』比丘！若异学如是答：『诸贤！有慧、说慧者得究竟是，非无慧、不说慧者得究竟是。』
    比丘！汝等复问异学：『诸贤！为有憎、有诤者得究竟是耶？为无憎、无诤者得究竟是耶？』比丘！若异学如是答：『诸贤！无憎、无诤者得究竟是，非有憎、有诤者得究竟是。』
    比丘！汝等为异学应如是说：『诸贤！是为如汝等说：「有一究竟是，非众多究竟是；无欲者得究竟是，非有欲者得究竟是；无恚者得究竟是，非有恚者得究竟是；无痴者得究竟是，非有痴者得究竟是；无爱、无受者得究竟是，非有爱、有受者得究竟是；有慧、说慧者得究竟是，非无慧、不说慧者得究竟是；无憎、无诤者得究竟是，非有憎、有诤者得究竟是。」』
    若有沙门、梵志依无量见，彼一切依猗二见，有见及无见也。若依有见者，彼便着有见，依猗有见，猗住有见，憎诤无见。若依无见者，彼便着无见，依猗无见，猗住无见，憎诤有见。
    若有沙门、梵志不知因、不知习(集)、不知灭、不知尽、不知味、不知患、不知出要如真者，彼一切有欲、[有]恚、有痴、有爱、有受、无慧、非说慧、有憎、有诤，彼则不离生老病死，亦不能脱愁戚啼哭、忧苦懊恼，不得苦边。若有沙门、梵志于此[二]见知因、知习(集)、知灭、知尽、知味、知患、知出要如真者，彼一切无欲、无恚、无痴、无爱、无受、有慧、说慧、无憎、无诤，彼则得离生老病死，亦能得脱愁戚啼哭、忧苦懊恼，则得苦边。
    或有沙门、梵志施设断受，然不施设断一切受：施设断欲受，不施设断戒受、见受、我受，所以者何？彼沙门、梵志不知三处如真，是故，彼虽施设断受，然不施设断一切受。
    复有沙门、梵志施设断受，然不施设断一切受：施设断欲受、戒受，不施设断见受、我受，所以者何？彼沙门、梵志不知二处如真，是故，彼虽施设断受，然不施设断一切受。
    复有沙门、梵志施设断受，然不施设断一切受：施设断欲受、戒受、见受，不施设断我受，所以者何？彼沙门、梵志不知一处如真，是故，彼虽施设断受，然不施设断一切受。如是法律，若信尊师者，彼非正、非第一；若信法者，亦非正、非第一；若具足戒德者，亦非正、非第一；若爱敬同道、恭恪奉事者，亦非正、非第一。
    若有如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼施设断受，于现法中施设断一切受：施设断欲受、戒受、见受、我受。此四受何因何习？从何而生？以何为本？此四受因无明，习无明，从无明生，以无明为本。
    若有比丘无明已尽，明已生者，彼便从是不复更受欲受、戒受、见受、我受。彼不受已，则不恐怖；不恐怖已，便断因缘，必般涅槃：生已尽，梵行已立，所作已{辨}[办]，不更受有，知如真。如是正法律，若信尊师者，是正、是第一；若信法者，是正、是第一；若戒德具足者，是正、是第一；若爱敬同道、恭恪奉事者，是正、是第一。
    诸贤！我等有是行，有是力，有是智，因此故，令我等作如是说：「此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。」以是故，我等随在众中作如是正师子吼。』」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「异道」，南传作「其它的议论者」(parappavādā)，菩提比丘长老英译为「其它的教义」(The doctrines of others)。
    「有何行」，南传作「什么自信」(ko…assāso)，菩提比丘长老英译为「什么[权威]的支持」(the support of what [authority])。「自信」(assāso)，另译为「苏息」，PTS巴利语辞典作breathing easily, freely or quietly, relief, comfort, consolation, confidence。
    「有慧、说慧者」，南传作「有智者的」(viddasuno)，菩提比丘长老英译为「有眼光者」(who has vision)。
    「有憎、有诤者」，南传作「同意与反对者的」(nuruddhappa?iviruddhassa)，菩提比丘长老英译为「偏爱与反对者」(for one who favours and opposes)。
    「有见及无见」，南传作「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「存在的见解与非存在的见解」(the view of being and the view of non-being)或「实存的见解与根绝的见解」(the view of existence and the view of extermination, SN.22.80)，并引注释书说：前者是常见，后者是断见。
    「断受」，南传作「一切取论的遍知者」(sabbupādānapari??āvādā)，菩提比丘长老英译为「提出所有种类的取之完全理解」(to propound the full understanding of all kinds of clinging)，并引注释书的解说，「遍知」是指「已超越的」(samatikkama)；「断遍知；舍断与遍知」(pahānapari??ā)。


中阿含104经

中阿含104经/优昙婆逻经(因品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林伽兰哆园。
    尔时，有一居士名曰实意，彼于平旦从王舍城出，欲往诣佛供养礼事。于是，实意居{土}[士?]作如是念：
    「且置诣佛，世尊或能宴坐，及诸尊比丘，我宁可往优昙婆逻林诣异学园。」于是，实意居士即往优昙婆逻林诣异学园。
    彼时，优昙婆逻林异学园中，有一异学名曰无恚，在彼中尊为异学师，众人所敬，多所降伏，为五百异学之所推宗。在众调乱，音声高大，说种种鸟论：语论、王论、贼论、斗诤论、饮食论、衣被论、妇女论、童女论、淫女论、世俗论、非道论、海论、国论，如是比，说种种鸟论，皆集在彼坐。于是，异学无恚遥见实意居士来，即敕己众，皆令{嘿}[默?]然：
    「诸贤！汝等莫语！{嘿}[默?]然！乐{嘿}[默?]然，各自敛摄，所以者何？实意居士来，是沙门瞿昙弟子。若有沙门瞿昙弟子名德高远，所可宗重，在家住止，居王舍城者，彼为第一，彼不语，乐{嘿}[默?]然，自收敛。若彼知此众{嘿}[默?]然住者，彼或能来。」
    于是，异学无恚令众{嘿}[默?]然，自亦{嘿}[默?]然。
    于是，实意居士往诣异学无恚所，共相问讯，却坐一面。实意居士语曰：
    「无恚！我佛世尊若在无事处、山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐，是佛世尊如斯之比，在无事处山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐。彼在远离处常乐宴坐，安隐快乐，彼佛世尊初不一日一夜共聚集会，如汝今日及眷属也。」
    于是，异学无恚语曰：
    「居士！止！止！汝何由得知？沙门瞿昙空慧解脱，此不足说，或相应或不相应，或顺或不顺。彼沙门瞿昙行边至边，乐边至边，住边至边，犹如瞎牛在边地食，行边至边，乐边至边，住边至边，彼沙门瞿昙亦复如是。居士！若彼沙门瞿昙来此众者，我以一论灭彼，如弄空瓶，亦当为彼说瞎牛喻。」
    于是，异学无恚告己众曰：
    「诸贤！沙门瞿昙傥至此众，若必来者，汝等莫敬：从{坐}[座]而起，叉手向彼；莫请令坐：豫留一座，彼到此已，作如是语：『瞿昙！有座，欲坐随意。』」
    尔时，世尊在于宴坐，以净天耳出过于人，闻实意居士与异学无恚共论如是，则于晡时从宴坐起，往诣优昙婆逻林异学园中。异学无恚遥见世尊来，即从{坐}[座]起，偏袒着衣，叉手向佛，赞曰：
    「善来！沙门瞿昙！久不来此，愿坐此座。」
    彼时，世尊作如是念：
    「此愚痴人，自违其要。」
    世尊知已，即坐其床。异学无恚便与世尊共相问讯，却坐一面。世尊问曰：
    「无恚！向与实意居士共论何事？以何等故集在此坐？」
    异学无恚答曰：
    「瞿昙！我等作是念：『沙门瞿昙有何等法？谓：教训弟子，弟子受教训已，令得安隐，尽其形寿净修梵行，及为他说。』瞿昙！向与实意居士共论如是，以是之故，集在此坐。」
    实意居士闻彼语已，便作是念：
    「此异学无恚异哉妄语！所以者何？在佛面前欺诳世尊。」
    世尊知已，语曰：
    「无恚！我法甚深，甚奇、甚特，难觉难知，难见难得，谓：我教训弟子，弟子受教训已，尽其形寿净修梵行，亦为他说。无恚！若汝师宗所可，不了憎恶行者，汝以问我，我必能答，令可汝意。」
    于是，调乱异学众等同音共唱，高大声曰：
    「沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？乃能自舍己宗，而以他宗随人所问。」
    于是，异学无恚自敕己众，令{嘿}[默?]然已，问曰：
    「瞿昙！不了可憎行，云何得具足？云何不得具足？」
    于是，世尊答曰：
    「无恚！或有沙门、梵志倮形无衣，或以手为衣，或以叶为衣，或以珠为衣，或不以瓶取水，或不以櫆取水，不食刀杖劫抄之食，不食欺妄食，不自往，不遣信，不求来尊，不善尊，不住尊，若有二人食，不在中食，不怀妊家食，不畜狗家食，设使家有粪蝇飞来而不食，不噉鱼，不食肉，不饮酒，不饮恶水，或都无所饮，学无饮行，或噉一口，以一口为足，或二、三、四……乃至七口，以七口为足，或食一得，以一得为足，或二、三、四……乃至七得，以七得为足，或日一食，以一食为足。或二、三、四、五、六、七日、半月、一月一食，以一食为足，或食菜茹，或食稗子，或食{[木*祭]}[穄]米，或食杂[麸-夫+黄]，或食头头逻食，或食麁食，或至无事处，依于无事，或食根，或食果，或食自落果，或持连合衣，或持毛衣，或持头舍衣，或持毛头舍衣，或持全皮，或持穿皮，或持全穿皮，或持散发，或持编发，或持散编发。或有剃发，或有剃须，或剃须发，或有拔发，或有拔须，或拔须发，或住立断坐，或修蹲行，或有卧刺，以刺为床，或有卧果，以果为床。或有事水，昼夜手抒，或有事火，竟{昔}[宿]然之，或事日月尊佑大德，叉手向彼，如此之比，受无量苦，学烦热行。无恚！于意云何？不了可憎行如是，为具足？为不具足？」
    异学无恚答曰：
    「瞿昙！如是，不了可憎行为具足，非不具足。」
    世尊复语曰：
    「无恚！我为汝说此不了可憎具足行为无量秽所污。」
    异学无恚问曰：
    「瞿昙云何为我说此不了可憎具足行为无量秽所污耶？」
    世尊答曰：
    「无恚！或有一清苦行苦行，因此清苦行苦行，恶欲、念欲。无恚！若有一清苦行苦行，因此清苦行苦行，恶欲、念欲者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，仰视日光，吸服日气。无恚！若有一清苦行苦行，因此清苦行苦行，仰视日光，吸服日气者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行而自贡高，得清苦行苦行已，心便系着。无恚！若有一清苦行苦行，因此清苦行苦行而自贡高，得清苦行苦行已，心便系着者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，自贵贱他。无恚！若有一清苦行苦行，因此清苦行苦行，自贵贱他者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，往至家家而自称说：『我行清苦，我行甚难。』无恚！若有一清苦行苦行，因此清苦行苦行，往至家家而自称说：『我行清苦，我行甚难。』者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便起嫉妒言：『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我，所以者何？我行苦行。』无恚！若有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便起嫉妒言：『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我，所以者何？我行苦行。』者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便面诃此沙门、梵志言：『何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民，如是，彼沙门、梵志数入他家亦复如是。』无恚！若有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便面诃此沙门、梵志言：『何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民，如是，彼沙门、梵志数入他家亦复如是。』者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，有愁痴恐怖、恐惧密行、疑恐失名、增伺放逸。无恚！若有一清苦行苦行，因此清苦行苦行，有愁痴恐怖、恐惧密行、疑恐失名、增伺放逸者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，生身见、边见、邪见、见取、难为，意无节限，为诸沙门、梵志可通法而不通。无恚！若有一清苦行苦行，因此清苦行苦行，生身见、边见、邪见、见取、难为，意无节限，为沙门、梵志可通法而不通者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，瞋、缠、不语结、悭、嫉、谀谄、欺诳、无惭、无愧。无恚！若有一清苦行苦行，因此清苦行苦行，瞋、缠、不语结、悭、嫉、谀谄、欺诳、无惭、无愧者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，妄言、两舌、麁言、绮语，具恶戒。无恚！若有一清苦行苦行，因此清苦行苦行，妄言、两舌、麁言、绮语，具恶戒者，是谓：无恚！行苦行者秽。
    复[次]，无恚！或有一清苦行苦行，因此清苦行苦行，不信、懈怠，无正念、正智，有恶慧。无恚！若有一清苦行苦行，因此清苦行苦行，不信、懈怠、无正念、正智、有恶慧者，是谓：无恚！行苦行者秽。无恚！我不为汝说此不了可憎具足行，无量秽所污耶？」
    异学无恚答曰：
    「如是，瞿昙为我说此不了可憎具足行，无量秽所污。」
    「无恚！我复为汝说此不了可憎具足行，不为无量秽所污。」
    异学无恚复问曰：
    「云何瞿昙为我说此不了可憎具足行，不为无量秽所污耶？」
    世尊答曰：
    「无恚！或有一清苦行苦行，因此清苦行苦行，不恶欲、不念欲。无恚！若有一清苦行苦行，因此清苦行苦行，不恶欲、不念欲者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不视日光，不服日气。无恚！若有一清苦行苦行，因此清苦行苦行，不视日光，不服日气者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行而不贡高，得清苦行苦行已，心不系着。无恚！若有一清苦行苦行，因此清苦行苦行而不贡高，得清苦行苦行已，心不系着者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不自贵、不贱他。无恚！若一清苦行苦行，因此清苦行苦行，不自贵、不贱他者，是谓：无恚！行苦行者无秽。
    复次，无恚！若有一清苦行苦行，因此清苦行苦行，不至家家而自称说：『我行清苦行，我行甚难。』无恚！若有一清苦行苦行，因此清苦行苦行，不至家家而自称说：『我行清苦行，我行甚难。』者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不起嫉妒言：『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我，所以者何？我行苦行。』无恚！若有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不起嫉妒言：『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我，所以者何？我行苦行。』者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不面诃此沙门、梵志言：『何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民，如是，彼沙门、梵志数入他家亦复如是。』无恚！若有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不面诃此沙门、梵志言：『何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民，如是，彼沙门、梵志数入他家亦复如是。』者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不愁痴恐怖，不恐惧密行，不疑恐失名，不增伺放逸。无恚！若有一清苦行苦行，因此清苦行苦行，不愁痴恐怖，不恐惧密行，不疑恐失名，不增伺放逸者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不生身见、边见、邪见、见取、不难为，意无节限，为诸沙门、梵志可通法而通。无恚！若有一清苦行苦行，因此清苦行苦行，不生身见、边见、邪见、见取、不难为，意无节限，为诸沙门、梵志可通法而通者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，无瞋、缠、不语结、悭、嫉、谀谄、欺诳、无惭、无愧。无恚！若有一清苦行苦行，因此清苦行苦行，无瞋、缠、不语结、悭、嫉、谀谄、欺诳、无惭、无愧者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不妄言、两舌、麁言、绮语，不具恶戒。无恚！若有一清苦行苦行，因此清苦行苦行，不妄言、两舌、麁言、绮语，不具恶戒者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，无不信、懈怠，有正念、正智，无有恶慧。无恚！若有一清苦行苦行，因此清苦行苦行，无不信、懈怠，有正念、正智，无恶慧者，是谓：无恚！行苦行者无秽。无恚！我不为汝说此不了可憎具足行，不为无量秽所污耶？」
    异学无恚答曰：
    「如是，瞿昙为我说此不了可憎具足行，不为无量秽所污。」
    异学无恚问曰：
    「瞿昙！此不了可憎行，是得第一、得真实耶？」
    世尊答曰：
    「无恚！此不了可憎行，不得第一、不得真实，然有二种：得皮、得节。」
    异学无恚复问曰：
    「瞿昙！云何此不了可憎行得表皮耶？」
    世尊答曰：
    「无恚！此或有一沙门、梵志行四行：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言，彼行此四行，乐而不进，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。无恚！于意云何？如是，此不了可憎行得表皮耶？」
    无恚答曰：
    「瞿昙！如是，此不了可憎行得表皮也。瞿昙！云何此不了可憎行得节耶？」
    世尊答曰：
    「无恚！或有一沙门梵志行四行：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言，彼行此四行，乐而不进，彼有行有相貌，忆本无量昔所经历，或一生、二生、百生、千生、成劫、败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫。此死生彼，彼死生此，我生在此如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫。无恚！于意云何？如是，此不了可憎行得节耶？」
    无恚答曰：
    「瞿昙！如是，此不了可憎行得节也。瞿昙！云何此不了可憎行得第一、得真实耶？」
    世尊答曰：
    「无恚！或有一沙门梵志行四行：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言，彼行此四行，乐而不进，彼以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，乃生天上。无恚！于意云何？如是，此不了可憎行得第一、得真实耶？」
    无恚答曰：
    「瞿昙！如是，此不了可憎行得第一、得真实也。瞿昙！云何此不了可憎行作证故，沙门瞿昙弟子依沙门行梵行耶？」
    世尊答曰：
    「无恚！非因此不了可憎行作证故，我弟子依我行梵行也。无恚！更有异，最上、最妙、最胜，为彼证故，我弟子依我行梵行。」
    于是，调乱异学众等发高大声：
    「如是，如是，为彼证故，沙门瞿昙弟子依沙门瞿昙行梵行。」
    于是，异学无恚自敕己众，令{嘿}[默?]然已，白曰：
    「瞿昙！何者更有异，最上、最妙、最胜，为彼证故，沙门瞿昙弟子依沙门瞿昙行梵行耶？」
    于是，世尊答曰：
    「无恚！若如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出于世间，彼舍五盖心秽慧羸，离欲、离恶不善之法，……至得第四禅成就游。彼已如是，定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证。彼知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真；亦知此漏、知此漏习(集)、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』无恚！是谓：更有异，最上、最妙、最胜，为彼证故，我弟子依我行梵行。」
    于是，实意居士语曰：
    「无恚！世尊在此，汝今可以一论灭，如挊(弄)空瓶，说如瞎牛在边地食。」
    世尊闻已，语异学无恚曰：
    「汝实如是说耶？」
    异学无恚答曰：「实如是，瞿昙！」
    世尊复问曰：
    「无恚！汝颇曾从长老旧学所闻如是：『过去如来、无所着、等正觉，若有无事处、山林树下，或有高岩，寂无音声，远离，无恶，无有人民，随顺宴坐。』诸佛世尊在无事处、山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，彼初不一日一夜共聚集会，如汝今日及眷属耶？」
    异学无恚答曰：
    「瞿昙！我曾从长老旧学所闻如是：『过去如来、无所着、等正觉，若有无事处山林树下，或有高岩，寂无音声，远离，无恶，无有人民，随顺宴坐。』诸佛世尊在无事处山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，初不一日一夜共聚集会，如我今日及眷属也。」
    「无恚！汝不作是念：『如彼世尊在无事处山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，彼沙门瞿昙学正觉道。』耶？」
    异学无恚答曰：
    「瞿昙！我若知者，何由当复作如是说：『一论便灭，如弄空瓶，说瞎牛在边地食。』耶？」
    世尊语曰：
    「无恚！我今有法善善相应，彼彼解脱句能以作证，如来以此自称无畏。诸比丘我弟子来，无谀谄，不欺诳，质直无虚，我训随教已，必得究竟智。无恚！若汝作是念：『沙门瞿昙贪师故说法。』汝莫作是念！以师还汝，我其为汝说法。无恚！若汝作是念：『沙门瞿昙贪弟子故说法。』汝莫作是念！弟子还汝，我其为汝说法。无恚！若汝作是念：『沙门瞿昙贪供养故说法。』汝莫作是念！供养还汝，我其为汝说法。无恚！若汝作是念：『沙门瞿昙贪称誉故说法。』汝莫作是念！称誉还汝，我其为汝说法。无恚！若汝作是念：『我若有法善善相应，彼彼解脱句能以作证，彼沙门瞿昙夺我灭我者。』汝莫作是念！以法还汝，我其为汝说法。」
    于是，大众{嘿}[默?]然而住，所以者何？彼为魔王所制持故。彼时，世尊告实意居士曰：
    「汝看此大众{嘿}[默?]然而住，所以者何？彼为魔王所制持故，彼令异学众无有一异学作是念：『我试于沙门瞿昙所修行梵行。』」
    世尊知已，为实意居士说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，便接实意居士臂，以神足飞，乘虚而去。
    佛说如是，实意居士闻佛所说，欢喜奉行。

长阿含8经/散陀那经(庄春江标点)
    如是我闻：
    一时，佛在罗阅只毗诃罗山七叶树窟，与大比丘众千二百五十人俱。
    时，王舍城有一居士，名散陀那，好行游观，日日出城，至世尊所。
    时，彼居士仰观日时，默自念言：
    「今往觐佛，非是时也，今者世尊必在静室三昧思惟，诸比丘众亦当禅静，我今宁可往诣乌暂婆利梵志女林中，须日时到，当诣世尊，礼敬问讯，并诣诸比丘所，致敬问讯。」
    时，梵志女林中有一梵志，名尼俱陀，与五百梵志子俱止彼林。时，诸梵志众聚一处，高声大论，俱说遮道浊乱之言，以此终日。或论国事，或论战斗兵{杖}[仗]之事，或论国家义和之事，或论大臣及庶民事，或论车马游园林事，或论坐席、衣服、饮食、妇女之事，或论山海龟鳖(鳖)之事，但说如是遮道之论，以此终日。
    时，彼梵志遥见散陀那居士来，即勅(敕)其众，令皆静默：
    「所以然者，彼沙门瞿昙弟子今从外来，沙门瞿昙白衣弟子中，此为最上，彼必来此，汝宜静默。」时，诸梵志各自默然。
    散陀那居士至梵志所，问讯已，一面坐，语梵志曰：
    「我师世尊常乐闲静，不好愦闹，不如汝等与诸弟子处在人中，高声大论，但说遮道无益之言。」
    梵志又语居士言：
    「沙门瞿昙颇曾与人共言论不？众人何由得知沙门有大智慧？汝师常好独处边地，犹如瞎牛食草，偏{遂}[逐]所见，汝师瞿昙亦复如是，偏好独见，乐无人处。汝师若来，吾等当称以为瞎牛。彼常自言有大智慧，我以一言穷彼，能使默然如龟藏六，谓可无患，以一箭射，使无逃处。」
    尔时，世尊在闲静室，以天耳闻梵志居士有如是论，即出七叶树窟，诣乌暂婆利梵志女林。
    时，彼梵志遥见佛来，敕诸弟子：
    「汝等皆默，瞿昙沙门欲来至此，汝等慎勿起迎、恭敬礼拜，亦勿请坐，取一别座，与之令坐。彼既坐已，卿等当问：『沙门瞿昙！汝从本来，以何法教训于弟子，得安隐{定}[处]，净修梵行？』」
    尔时，世尊渐至彼园。时，彼梵志不觉自起，渐迎世尊，而作是言：
    「善来，瞿昙！善来，沙门！久不相见，今以何缘而来至此？可前小坐。」
    尔时，世尊即就其座，{嬉}[熙]怡而笑，默自念言：
    「此诸愚人不能自专，先立要令，竟不能全。」所以然者，是佛神力令彼恶心自然败坏。
    时，散陀那居士礼世尊足，于一面坐。尼俱陀梵志问讯佛已，亦一面坐，而白佛言：
    「沙门瞿昙！从本以来，以何法教训诲弟子，得安隐{定}[处]，净修梵行？」
    世尊告曰：
    「且止！梵志！吾法深广，从本以来诲诸弟子，得安隐处，净修梵行，非汝所及。」
    又告梵志：
    「正使汝师及汝弟子所行道法，有净不净，我尽能说。」
    时，五百梵志弟子各各举声，自相谓言：
    「汝瞿昙沙门有大威势，有大神力，他问己义，乃开他义。」
    时，尼俱陀梵志白佛言：
    「善哉！瞿昙！愿分别之。」
    佛告梵志：「谛听！谛听！当为汝说。」
    梵志答言：「愿乐欲闻。」
    佛告梵志：
    「汝所行者皆为卑陋，离服裸形，以手障蔽，不受瓨食，不受盂食，不受两壁中间食，不受二人中间食，不受两刀中间食，不受两盂中间食，不受共食家食，不受怀姙(妊)家食，见狗在门则不受其食，不受多蝇家食，不受请食，他言先识则不受其食，不食鱼，不食肉，不饮酒，不两器食，一餐一咽，……至七餐止，受人益食，不过七益，或一日一食，或二日、三日、四日、五日、六日、七日一食，或复食{果}[菜]，或复食莠，或食饭汁，或食{麻}[糜]米，或食稴稻，或食牛粪，或食鹿粪，或食树根、枝叶、果实，或食自落果，或被衣，或{披}[被]莎衣，或衣树皮，或草襜身，或衣鹿皮，或留头发，或被毛编，或着塜(冢)间衣，或有常举手者，或不坐床席，或有常蹲者，或有剃发留髦须者，或有卧荆棘者，或有卧果蓏上者，或有裸形卧牛粪上者，或一日三浴，或有一夜三浴，以无数众苦，苦役此身。云何，尼俱陀！如此行者，可名净法不？」
    梵志答曰：「此法净，非不净也。」
    佛告梵志：
    「汝谓为净，吾当于汝净法中说有垢秽。」
    梵志曰：
    「善哉！瞿昙！便可说之，愿乐欲闻。」
    佛告梵志：
    「彼苦行者常自计念：『我行如此，当得供养[恭?]敬礼事。』是即垢秽。
    彼苦行者得供养已，乐着坚固，爱染不舍，不晓远离，不知出要，是为垢秽。
    彼苦行者遥见人来，尽共坐禅，若无人时，随意坐卧，是为垢秽。
    彼苦行者闻他正义，不肯印可，是为垢秽。
    彼苦行者他有正问，恡(吝)而不答，是为垢秽。
    彼苦行者设见有人供养沙门、婆罗门，则诃止之，是为垢秽。
    彼苦行者若见沙门、婆罗门食更生物，就呵责之，是为垢秽。
    彼苦行者有不净食，不肯施人，若有净食，贪着自食，不见己过，不知出要，是为垢秽。
    彼苦行者自称己善，毁訾他人，是为垢秽。
    彼苦行者为杀、盗、淫、两舌、恶口、妄言、绮语、贪取、嫉妬、邪见、颠倒，是为垢秽。
    彼苦行者懈堕憙忘，不习禅定，无有智慧，犹如禽兽，是为垢秽。
    彼苦行者{贵}[贡]高、骄慢、增上慢，是为垢秽。
    彼苦行者无有信义，亦无反复，不持净戒，不能精勤受人训诲，常与恶人以为伴党，为恶不已，是为垢秽。
    彼苦行者多怀瞋恨，好为巧伪，自怙己见，求人长短，恒怀邪见，与边见俱，是为垢秽。
    云何，尼俱陀！如此行者可言净不{邪}[耶?]？」
    答曰：「是不净，非是净也。」
    佛言：
    「今当于汝垢秽法中，更说清净无垢秽法。」
    梵志言：「唯愿说之。」
    佛言：
    「彼苦行者，不自计念：『我行如是，当得供养恭敬礼事。』是为苦行无垢法也。
    彼苦行者得供养已，心不贪着，晓了远离，知出要法，是为苦行无垢法也。
    彼苦行者禅有常法，有人、无人，不以为异，是为苦行无垢法也。
    彼苦行者闻他正义，欢喜印可，是为苦行无垢法也。
    彼苦行者他有正问，欢喜解说，是为苦行离垢法也。
    彼苦行者设见有人供养沙门、婆罗门，代其欢喜而不呵止，是为苦行离垢法也。
    彼苦行者若见沙门、婆罗门食更生之物，不呵责之，是为苦行离垢法也。
    彼苦行者有不净食，心不恡(吝)惜，若有净食，则不染着，能见己过，知出要法，是为苦行离垢法也。
    彼苦行者不自称誉，不毁他人，是为苦行离垢法也。
    彼苦行者不杀、盗、淫、两舌、恶口、妄言、绮语、贪取、嫉妬、邪见，是为苦行离垢法也。
    彼苦行者精勤不忘，好习禅行，多修智慧，不愚如兽，是为苦行离垢法也。
    彼苦行者不为{高贵}[贡高]、骄慢、自大，是为苦行离垢法也。
    彼苦行者，常怀信义，修反复行，能持净戒，勤受训诲，常与善人而为伴党，积善不已，是为苦行离垢法也。
    彼苦行者不怀瞋恨，不为巧伪，不恃己见，不求人短，不怀邪见，亦无边见，是为苦行离垢法也。
    云何，梵志！如是苦行，为是清净离垢法耶？」
    答曰：「如是，实是清净离垢法也。」
    梵志白佛言：
    「齐有此苦行，名为第一、坚固行耶？」
    佛言：「未也，始是皮耳。」
    梵志言：「愿说树节。」
    佛告梵志：「汝当善听！吾今当说。」
    梵志言：「唯然，愿乐欲闻！」
    「梵志！彼苦行者自不杀生，不教人杀；自不偷盗，不教人盗；自不邪淫，不教人淫；自不妄语，亦不教人为，彼以慈心遍满一方，余方亦尔。慈心广大，无二无量，无有结恨，遍满世间。悲、喜、舍心，亦复如是。齐此苦行，名为树节。」
    梵志白佛言：「愿说苦行坚固之义。」
    佛告梵志：「谛听！谛听！吾当说之。」
    梵志曰：「唯然，世尊！愿乐欲闻！」
    佛言：
    「彼苦行者自不杀生、教人不杀，自不偷盗、教人不盗，自不邪淫、教人不淫，自不妄语、教人不妄语，彼以慈心遍满一方，余方亦尔，慈心广大，无二无量，无有结恨，遍满世间。悲、喜、舍心亦复如是。彼苦行者自识往昔无数劫事，一生、二生……至无数生，国土成败，劫数终始，尽见尽知。又自见知：『我曾生彼种姓，如是名字，如是饮食，如是寿命，如是所受苦乐，从彼生此，从此生彼。』如是，尽忆无数劫事，是为，梵志！彼苦行者牢固无坏。」
    梵志白佛言：「云何为第一？」
    佛言：「梵志！谛听！谛听！吾当说之。」
    梵志言：「唯然，世尊！愿乐欲闻！」
    佛言：
    「彼苦行者自不杀生、教人不杀，自不偷盗、教人不盗，自不邪淫、教人不淫，自不妄语、教人不欺，彼以慈心遍满一方，余方亦尔，慈心广大，无二无量，无有结恨，遍满世间。悲、喜、舍心亦复如是。彼苦行者自识往昔无数劫事，一生、二生……至无数生，国土成败，劫数终始，尽见尽知。又自知见：『我曾生彼种姓，如是名字、饮食、寿命，如是所经苦乐，从彼生此，从此生彼。』如是，尽忆无数劫事，彼天眼净观众生类，死此生彼，颜色好丑、善恶所趣，随行所堕，尽见尽知。又知众生身行不善，口行不善，意行不善，诽谤贤圣，信邪倒见，身坏命终堕三恶道。或有众生身行善，口、意亦善，不谤贤圣，见正信行，身坏命终生天、人中。行者天眼清净，观见众生，乃至随行所堕，无不见知，是为苦行第一胜也。」
    佛告梵志：
    「于此法中复有胜者，我常以此法化诸声闻，彼以此法得修梵行。」
    时，五百梵志弟子各大举声，自相谓言：
    「今观世尊为最尊上，我师不及。」
    时，彼散陀那居士语梵志曰：
    「汝向自言：『瞿昙若来，吾等当称以为瞎牛。』世尊今来，汝何不称？又汝向言：『当以一言穷彼瞿昙，能使默然，如龟藏六，谓可无患，以一箭射，使无逃处。』汝今何不以汝一言穷如来耶？」
    佛问梵志：「汝忆先时有是言不？」
    答曰：「实有。」
    佛告梵志：
    「汝岂不从先宿梵志闻：诸佛、如来独处山林，乐闲静处，如我今日乐于闲居，不如汝法，乐于愦闹，说无益事，以终日耶？」
    梵志曰：
    「闻过去诸佛乐于闲静，独处山林，如今世尊不如我法，乐于愦闹，说无益事以终日{耶?}。」
    佛告梵志：
    「汝岂不念：瞿昙沙门能说菩提，自能调伏，能调伏人；自得止息，能止息人；自度彼岸，能使人度；自得解脱，能解脱人；自得灭度，能灭度人？」
    时，彼梵志即从座起，头面作礼，手扪佛足，自称己名曰：
    「我是尼俱陀梵志！我是尼俱陀梵志！今者自归，礼世尊足。」
    佛告梵志：
    「止！止！且住！使汝心解，便为礼敬。」
    时，彼梵志重礼佛足，在一面坐。
    佛告梵志：
    「汝将无谓：『佛为利养而说法耶？』勿起是心！若有利养，尽以施汝。吾所说法，微妙第一，为灭不善，增益善法。」
    又告梵志：
    「汝将无谓：『佛为名称，为尊重故，为导首故，为眷属故，为大众故，而说法耶？』勿起此心！今汝眷属尽属于汝。我所说法，为灭不善，增长善法。」
    又告梵志：
    「汝将无谓：『佛以汝置不善聚、黑冥聚中耶？』勿生是心！诸不善聚及黑冥聚汝但舍去，吾自为汝说善净法。」
    又告梵志：
    「汝将无谓：『佛黜汝于善法聚、清白聚耶？』勿起是心！汝但于善法聚、清白聚中精勤修行，吾自为汝说善净法，灭不善行，增益善法。」
    尔时，五百梵志弟子皆端心正意，听佛所说。
    时，魔波旬作此念言：
    「此五百梵志弟子端心正意，从佛听法，我今宁可往坏其意。」
    尔时，恶魔即以己力坏乱其意。
    尔时，世尊告散陀那曰：
    「此五百梵志子端心正意，从我听法，天魔波旬坏乱其意。今吾欲还，汝可俱去。」
    尔时，世尊以右手接散陀那居士置掌中，乘虚而归。
    时，散陀那居士、[尼]俱陀梵志及五百梵志子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「空慧解脱」，南传作「慧已被空屋破坏」(Su??āgārahatā…pa??ā)，Walshe先生英译为「智慧被孤独的人生破坏」(wisdom is destroyed by the solitary life)。
    「行边至边，乐边至边，住边至边」(MA)，「好独处边地」(DA)，南传作「他只亲近边边处」(So antamantāneva sevati)，Walshe先生英译为「他确实是脱节了」(he is right out of touch)。
    「不了憎恶行」，南传作「增上嫌厌」(adhijegucche)，Walshe先生英译为「极严格生活」(extreme austerity)。
    「不了可憎行」，南传作「苦行与嫌厌」(tapojigucchā)，Walshe先生英译为「较高级严格生活」(the higher austerities)，菩提比丘长老英译为「严格生活与厌恶」(austerity and disgust, AN.4.196)。
    「不求来尊」(另译为「不来尊」)，南传作「受邀不来」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊」，南传作「受邀不住立」(na ti??habhaddantiko)，Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「一清苦行苦行」，南传作「苦行者受持苦行」(tapassī tapa? samādiyati)，Walshe先生英译为「自我抑制者实行某种严格生活」(a self-mortifier practises a certain austerity)。
    「边见」，南传作「边见者」(antaggāhikāya di??hiyā，另译为「边执见者」)，Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。
    「得真实」，南传作「核心的获得」(sārappattā)，Walshe先生英译为「穿透心髓」(penetrating to the pith)。「核心」(sāra)，另译为「坚实；真实；真髓；树心；心材；心木；坚材」。
    「独处领域」(aparisāvacaro，另为「非众行境」)，Walshe先生英译为「不习惯向群众」(is unused to assemblies)。「领域」(avacaro，另译为「界；界地；行境」)，菩提比丘长老英译为「领域；范围」(sphere)。
    「脱离正行」(muttācāro)，Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「志向圆满的」(paripu??asa?kappo)，Walshe先生英译为「满足于已达到他的目标」(satisfied at having attained his end)。
    「坐在可看见处」(āpāthakanisādī hoti，另译为「坐在四衢街」)，Walshe先生英译为「坐在一个显着位置」(sits in a prominent position)。
    「使自己不让人看见地」(attāna? adassayamāno)，Walshe先生依注释书的解说英译为「夸示地」(ostentatiously)。
    「渴求感官快乐」(bhāvitamāsīsati)，Walshe先生英译为「渴望感官快乐」(crave for sense-pleasures)，并批注说，另译为「保持满意于所得到的」(remain satisfied with what has been achieved)。按：「bhāvitamāsīsati」意义不明，今按英译转译。
    「(我们)亡失了」(anassāma)，Walshe先生英译为「被灭亡了」(are ruined)。
    「说戒」(uddesā，另译为「诵经」)，Walshe先生英译为「宗规」(rules)。
    「[他们的]志向」(ajjhāsaya?，另译为「意向； 意乐」)，Walshe先生英译为「他们主要的支持」(their principal support)。


中阿含105经

中阿含105经/愿经(因品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，有一比丘在远离独{任}[住?]，闲居静处，宴坐思惟，心作是念：
    「世尊慰劳共我语言，为我说法。』得具足戒而不废禅，成就观行于空静处。」于是，比丘作是念已，则于晡时从宴坐起，往诣佛所。
    世尊遥见彼比丘来，因彼比丘故，告诸比丘：
    「汝等当愿：『世尊慰劳共我语言，为我说法。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我有亲族，令彼因我，身坏命终必升善处，乃生天上。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『诸施我衣被、饮食、床榻、汤药、诸生活具，令彼此施有大功德，有大光明，获大果报。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我能忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾，极为苦痛，至命欲绝，诸不可乐，皆能堪耐。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我堪耐不乐，若生不乐，心终不着。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我堪耐恐怖，若生恐怖，心终不着。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我若生三恶不善之念：欲念、恚念、害念，为此三恶不善之念，心终不着。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我离欲、离恶不善之法，……至得第四禅成就游。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我三结已尽，得须陀洹，不堕恶法，定、趣正觉，极受七有，天上人间七往来已，便得苦边。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我三结已尽，淫、怒、痴薄，得一往来天上人间，一往来已，便得苦边。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我五下分结尽，生于彼间，便般涅槃，得不退法，不还此世。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我息解脱，离色得无色，如其像定，身作证成就游，以慧而观断漏、知漏。』得具足戒而不废禅，成就观行于空静处。
    比丘！当愿：『我如意足、天耳智、他心智、宿命智、生死智，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」』得具足戒而不废禅，成就观行于空静处。」
    于是，彼比丘闻佛所说，善受善持，即从{坐}[座]起，稽首佛足，绕三匝而去。
    彼比丘受佛此教，闲居静处，宴坐思惟，修行精勤，心无放逸。因闲居静处，宴坐思惟，修行精勤，心无放逸故，若族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：
    「生已尽，梵行已立，所作已办，不更受有，知如真。」
    彼尊者知法已，至得阿罗诃。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「成就观行」，南传作「具备观」(vipassanāya samannāgato)，菩提比丘长老英译为「持有洞察」(be possessed of insight)。
    「于空静处」，南传作「住于空屋」(brūhetā su??āgārāna?)，菩提比丘长老英译为「住于空屋」(dwell in empty huts)，并引住释书的解说，此句包含前两句的修学，因为住于空屋中以修止、观。按：「brūhetā」原意为「使增大；增益；育成」，南传注释书的解说，正好与北传译法相合。
    「息解脱」，南传作「寂静解脱」(santā vimokkhā)，菩提比丘长老英译为「平和的释放」(liberations that are peaceful)，并解说，这是四无色定，而「身触」的「身」指的是「名身」(nāmakāya)。
    「专修内心的止」(ajjhatta? cetosamathamanuyutto)，菩提比丘长老英译为「专心于心的内在平静」(be devoted to internal serenity of mind)。「止」(samatha)，音译为「奢摩他」。
    「以明净心」(pasannacittā)，菩提比丘长老英译为「在他们的心中有信心」(with confidence in their minds)。


中阿含106经

中阿含106经/想经(因品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有沙门、梵志于地有地想：地即是神、地是神所、神是地所，彼计地即是神已，便不知地。如是，水……火……风……神……天……生主……梵天……无烦……无热……彼于净有净想：净即是神、净是神所、神是净所，彼计净即是神已，便不知净。无量空处……无量识处……无所有处……非有想非无想处……一……别……若干……见……闻……识……知……得观意所念、意所思……从此世至彼世、从彼世至此世……彼于一切有一切想：一切即是神、一切是神所、神是一切所，彼计一切即是神已，便不知一切。
    若有沙门、梵志于地则知地：地非是神、地非神所、神非地所，彼不计地即是神已，彼便知地。如是，水……火……风……神……天……生主……梵天……无烦……无热……彼于净则知净：净非是神、净非神所、神非净所，彼不计净即是神已，彼便知净。无量空处……无量识处……无所有处……非有想非无想处……一……别……若干……见……闻……识……知……得观意所念、意所思……从此世至彼世、从彼世至此世……彼于一切则知一切：一切非是神、一切非神所、神非一切所，彼不计一切即是神已，彼便知一切。
    我于地则知地：地非是神、地非神所、神非地所，我不计地即是神已，我便知地。如是，水……火……风……神……天……生主……梵天……无烦……无热……我于净则知净：净非是神、净非神所、神非净所，我不计净即是神已，我便知净。无量空处……无量识处……无所有处……非有想非无想处……一……别……若干……见……闻……识……知……得观意所念、意所思……从此世至彼世，从彼世至此世……我于一切则知一切：一切非是神、一切非神所、神非一切所，我不计一切即是神已，我便知一切。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「地即是神」，「神」为「我」的另译，《杂阿含109经》译作「地即是我」。
    「于地有地想」，南传作「觉知地为地」(pathavi? pathavito sa?jānāti)，菩提比丘长老英译为「觉知地为地」(perceives earth as earth)，并解说，这不是佛法的「如实知」，一般人的「觉知」已导入了偏差。
    「计」，南传作「思量」(ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceives)。
    「识」，南传作「所识知的」(Vi??āta?)，菩提比丘长老英译为「所认识的」(the cognized)。
    「从地思量」(pathavito ma??ati)，菩提比丘长老英译为「他想象[他自己]从地[分离]」(he conceives [himself apart] from earth)。SN.35.90的「不应该从眼思量」(cakkhuto na ma??eyya)，菩提比丘长老英译为「不应该从眼想象」(should not conceive from the eyes)。
    「已遍知至终极」(Pari??ātanta?)，菩提比丘长老英译为「已完全理解它到底」(has fully understood it to the end)。
    「(以)离贪」(virāgā)，菩提比丘长老英译为「褪去」(fading away)。按：「离贪」(virāga)为「离」(vi)与「贪」(rāga)的复合字，但巴利语的「贪」(rāga)字另有「色彩」的意思，所以「离贪」(virāga)也可以解读为「色彩的褪去」)，菩提比丘长老均将之英译为「褪去」(fading away)。
    「不欢喜」(Na…abhinandunti)，菩提比丘长老英译为「不欢乐」(did not delight in)，并引注释书的解说，比丘们不欢喜的原因显然是因为教说深深地探入到他们自己慢的弱点(the tender regions of their own conceit)与残余的婆罗门见。后来，当他们的自尊心受挫时，佛陀为同样的这些比丘阐述了Gotamaka经(AN.3.123, 另版AN.3.125)，在那次教说中，他们全证得了阿罗汉果。


中阿含107经

中阿含107经/林经(上)(林品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「比丘者，依一林住：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘依此林住。依此林住已，若无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃，然不得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得，彼比丘应作是观：『我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然，我依此林住，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃，然不得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘如是观已，可舍此林去。
    比丘者，依一林住：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃；学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘依此林住。依此林住已，或无正念便得正念，其心不定而得定心，若不得解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。彼比丘应作是观：『我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然，依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。』彼比丘如是观已，可住此林。
    比丘者，依一林住：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘依此林住。依此林住已，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃，然，不得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得，彼比丘应作是观：『我依此林住，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃，然，不得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。』彼比丘如是观已，即舍此林，夜半而去，莫与彼别。
    比丘者，依一林住：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘依此林住。依此林住已，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得，彼比丘应作是观：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘如是观已，依此林住，乃可终身至其命尽。
    如依林住，塜(冢)间、村邑、依于人住亦复如是。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「考虑后」(sa?khāpi，sa?khā原意为「目算；算数；名称；称呼；思念」，都与经文上下意思无关，疑为sa?khāya的短化)，菩提比丘长老英译为「深思这样后」(Having reflected thus)。


中阿含108经

中阿含108经/林经(下)(林品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「比丘者，依一林住：『我依此林住，或所为出家学道，欲得沙门义，此义于我得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得，彼比丘依此林住。
    依此林住已，所为出家学道，欲得沙门义，此义于我不得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得，彼比丘应作是观：『我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然，我依此林住，所为出家学道，欲得沙门义，此义于我不得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘如是观已，可舍此林去。
    比丘者，依一林住：『我依此林住，或所为出家学道，欲得沙门义，此义于我得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘依此林住。依此林住已，所为出家学道，欲得沙门义，此义于我得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得，彼比丘应作是观：『我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然，我依此林住，所为出家学道，欲得沙门义，此义于我得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。』彼比丘如是观已，可住此林。
    比丘者，依一林住：『我依此林住，或所为出家学道，欲得沙门义，此义于我得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘依此林住。依此林住已，所为出家学道，欲得沙门义，此义于我不得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得，彼比丘应作是观：『我依此林住，所为出家学道，欲得沙门义，此义于我不得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。』彼比丘如是观已，即舍此林，夜半而去，莫与彼别。
    比丘者，依一林住：『我依此林住，或所为出家学道，欲得沙门义，此义于我得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘依此林住。依此林住已，所为出家学道，欲得沙门义，此义于我得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得，彼比丘应作是观：『我依此林住，所为出家学道，欲得沙门义，此义于我得，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，易不难得。』彼比丘作是观已，依此林住，乃可终身至其命尽。
    如依林住，冢间、村邑、依于人住亦复如是。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


中阿含109经

中阿含109经/自观心经(上)(林品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘不能善观于他心者，当自善观察于己心，应学如是。云何比丘善自观心？比丘者，若有此观，必多所饶益：『我为得内止，不得最上慧观法耶？我为得最上慧观法，不得内止耶？我为不得内止，亦不得最上慧观法耶？我为得内止，亦得最上慧观法耶？』
    若比丘观已，则知：『我得内止，不得最上慧观法。』者，彼比丘得内止已，当求最上慧观法。彼于后时，得内止，亦得最上慧观法。
    若比丘观已，则知：『我得最上慧观法，不得内止。』者，彼比丘住最上慧观法已，当求内止。彼于后时，得最上慧观法，亦得内止。
    若比丘观已，则知：『我不得内止，亦不得最上慧观法。』者，如是，比丘不得此善法，为欲得故，便以速求方便，学极精勤，正念、正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣，如是，比丘不得此善法，为欲得故，便以速求方便，学极精勤，正念、正智，忍不令退。彼于后时，即得内止，亦得最上慧观法。
    若比丘观已，则知：『我得内止，亦得最上慧观法。』彼比丘住此善法已，当求漏尽智通作证，所以者何？我说不得畜一切衣，亦说得畜一切衣。
    云何衣我说不得畜？若畜衣便增长恶不善法、衰退善法者，如是，衣我说不得畜。
    云何衣我说得畜？若畜衣便增长善法、衰退恶不善法者，如是，衣我说得畜。
    如衣，饮食、床榻……村邑亦复如是。
    我说不得狎习一切人，亦说得狎习一切人。
    云何人我说不得狎习？若狎习人便增长恶不善法、衰退善法者，如是，人我说不得狎习。
    云何人我说得与狎习？若狎习人便增长善法、衰退恶不善法者，如是，人我说得与狎习。
    彼可习法知如真，不可习法亦知如真。彼可习法、不可习法知如真已，不可习法便不习，可习法便习。彼不可习[法]不习，可习法习已，便增长善法，衰退恶不善法，是谓比丘善自观心，善自知心，善取善舍。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「得内止」，南传作「内心寂止的利得者」(lābhī…ajjhatta? cetosamathassa)，菩提比丘长老英译为「获得心内在的平静」(gain internal serenity of mind)。「寂止」(samatha)，另译为「止；止息；奢摩他」。
    「得最上慧观法」，南传作「观法增上慧的利得者」(lābhī…adhipa??ādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena)。「观」(vipassanāya)，另译为「观；毗婆舍那；内观」。
    「狎习」，南传作「应该交往」(sevitabbampi)，菩提比丘长老英译为「要交往」(to be associated with)，并解说，在上下文指的是「师长」的情况下，译为「依止」，「衣服、施食」则译为「使用」，「村落、城镇、地方、地区」则译为「住」。按：「sevati」，有「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」等多种意思。


中阿含110经

中阿含110经/自观心经(下)(林品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘不能善观于他心者，当自善观察于己心，应学如是。
    云何比丘善自观心？比丘者，若有此观，必多所饶益：『我为多行增伺？为多行无增伺？我为多行瞋恚心？为多行无瞋恚心？我为多行睡眠缠？为多行无睡眠缠？我为多行{调}[掉]贡高？为多行无{调}[掉]贡高？我为多行疑惑？为多行无疑惑？我为多行身诤？为多行无身诤？我为多行秽污心？为多行无秽污心？我为多行信？为多行不信？我为多行精进？为多行懈怠？我为多行念？为多行无念？我为多行定？为多行无定？我为多行恶慧？为多行无恶慧？』
    若比丘观时，则知我：『多行增伺、瞋恚心、睡眠缠、{调}[掉]贡高、疑惑、身诤、秽污心、不信、懈怠、无念、无定、多行恶慧。』者，彼比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念、正智，忍不令退。犹人为火烧头、烧衣，急求方便救头、救衣。如是，比丘欲灭此恶不善法故，便以速求方便，学极精勤，正念、正智，忍不令退。
    若比丘观时，则知：『我多行无增伺、无瞋恚心、无睡眠缠、无{调}[掉]贡高、无疑惑、无身诤、无秽污心、有信、有进、有念、有定、多行无恶慧。』者，彼比丘住此善法已，当求漏尽智通作证，所以者何？我说不得畜一切衣，亦说得畜一切衣。
    云何衣我说不得畜？若畜衣便增长恶不善法、衰退善法者，如是衣我说不得畜。云何衣我说得畜？若畜衣便增长善法、衰退恶不善法者，如是衣我说得畜。如衣，饮食、床榻……村邑亦复如是。我说不得狎习一切人，亦说得狎习一切人。云何人我说不得狎习？若狎习人便增长恶不善法、衰退善法者，如是人我说不得狎习。云何人我说得与狎习？若狎习人便增长善法、衰退恶不善法者，如是人我说得与狎习。
    彼可习法知如真，不可习法亦知如真。彼可习法、不可习法知如真已，不可习法便不习，可习法便习。彼不可习法不习，可习法习已，便增长善法，衰退恶不善法，是谓：比丘善自观心，善自知心，善取善舍。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「狎习」(交往)，参看《中阿含109经》比对。
    「意向圆满」(愿望已实现)，参看《中阿含95经》比对。


中阿含111经

中阿含111经/达梵行经(林品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「我当为汝说法，初妙、中妙、竟亦妙，有文、有义，具足清净显现梵行，谓名达梵行，能尽诸漏。汝等谛听！善思念之。」
    时，诸比丘受教而听。
    世尊告曰：
    「汝等当知漏，知漏所因生，知漏有报，知漏胜如，知漏灭尽，知漏灭道。汝等当知觉，知觉所因生，知觉有报，知觉胜如，知觉灭尽，知觉灭道。汝等当知想，知想所因生，知想有报，知想胜如，知想灭尽，知想灭道。汝等当知欲，知欲所因生，知欲有报，知欲胜如，知欲灭尽，知欲灭道。汝等当知业，知业所因生，知业有报，知业胜如，知业灭尽，知业灭道。汝等当知苦，知苦所因生，知苦有报，知苦胜如，知苦灭尽，知苦灭道。
    云何知漏？谓：有三漏：欲漏、有漏、无明漏，是谓：知漏。云何知漏所因生？谓：无明也，因无明则便有漏，是谓：知漏所因生。云何知漏有报？谓：无明缠者，为诸漏所渍，彼因此受报，或得善处，或得恶处，是谓：知漏有报。云何知漏胜如？谓：或有漏生地狱中，或有漏生畜生中，或有漏生饿鬼中，或有漏生天上，或有漏生人间，是谓：知漏胜如。云何知漏灭尽？谓：无明灭，漏便灭，是谓：知漏灭尽。云何知漏灭道？谓：八支圣道，正见……乃至正定为八，是谓：知漏灭道。若比丘如是知漏，知漏所因生，知漏受报，知漏胜如，知漏灭尽，知漏灭道者，是谓：达梵行，能尽一切漏。
    云何知觉？谓：有三觉：乐觉、苦觉、不苦不乐觉，是谓：知觉。云何知觉所因生？谓：更乐也，因更乐则便有觉，是谓：知觉所因生。云何知觉有报？谓：爱也，爱为觉报，是谓：知觉有报。云何知觉胜如？谓：比丘者，觉乐觉时，便知觉乐觉，觉苦觉时，便知觉苦觉，觉不苦不乐觉时，便知觉不苦不乐觉，乐身……苦身……不苦不乐身……乐心……苦心……不苦不乐心……乐食……苦食……不苦不乐食……乐无食……苦无食……不苦不乐无食……乐欲……苦欲……不苦不乐欲……乐无欲[觉?]……苦无欲觉……不苦不乐无欲觉时，便知觉不苦不乐无欲觉，是谓：知觉胜如。云何知觉灭尽？谓：更乐灭，觉便灭，是谓：知觉灭尽。云何知觉灭道？谓：八支圣道，正见……乃至正定为八，是谓：知觉灭道。若比丘如是知觉，知觉所因生，知觉有报，知觉胜如，知觉灭尽，知觉灭道者，是谓：达梵行，能尽一切觉。
    云何知想？谓：有四想。比丘者，小想亦知，大想亦知，无量想亦知，无所有处想亦知，是谓：知想。云何知想所因生？谓：更乐也，因更乐则便有想，是谓：知想所因生。云何知想有报？谓：说也，随其想便说，是谓：知想有报。云何知想胜如？谓：或有想想色，或有想想声，或有想想香，或有想想味，或有想想触，是谓：知想胜如。云何知想灭尽？谓：更乐灭想便灭，是谓：知想灭尽。云何知想灭道？谓：八支圣道，正见……乃至正定为八，是谓：知想灭道。若比丘如是知想，知想所因生，知想有报，知想胜如，知想灭尽，知想灭道者，是谓：达梵行，能尽一切想。
    云何知欲？谓：有五欲功德，可爱、可喜、美色、欲想应、甚可乐。云何为五？眼知色，耳知声，鼻知香，舌知味，身知触，是谓：知欲。云何知欲所因生？谓：更乐也，因更乐则便有欲，是谓：知欲所因生。云何知欲有报？谓：随欲种爱乐，着而住彼，因此受报有福处、无福处、不动处，是谓：知欲有报。云何知欲胜如？谓：或有欲欲色，或有欲欲声，或有欲欲香，或有欲欲味，或有欲欲触，是谓：知欲胜如。云何知欲灭尽？谓：更乐灭欲便灭，是谓：知欲灭尽。云何知欲灭道？谓：八支圣道，正见……乃至正定为八，是谓：知欲灭道。若比丘如是知欲，知欲所因生，知欲受报，{如}[知]欲胜如，知欲灭尽，知欲灭道者，是谓：达梵行，能尽一切欲。
    云何知业？谓：有二业：思、已思业，是谓：知业。云何知业所因生？谓：更乐也，因更乐则便有业，是谓：知业所因生。云何知业有报？谓：或有业黑有黑报，或有业白有白报，或有业黑白黑白报，或有业不黑不白无报，业业尽，是谓：知业有报。云何知业胜如？谓：或有业生地狱中，或有业生畜生中，或有业生饿鬼中，或有业生天上，或有业生人间，是谓：知业胜如。云何知业灭尽？谓：更乐灭业便灭，是谓：知业灭尽。云何知业灭道？谓：八支圣道，正见……乃至正定为八，是谓：知业灭道。若比丘如是知业，知业所因生，知业有报，知业胜如，知业灭尽，知业灭道者，是谓：达梵行，能尽一切业。
    云何知苦？谓：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦、略五盛阴苦，是谓：知苦。云何知苦所因生？谓：爱也，因爱生苦，是谓：知苦所因生。云何知苦有报？谓：或有苦微迟灭，或有苦微疾灭，或有苦盛迟灭，或有苦盛疾灭，苦苦尽，是谓：知苦有报。云何知苦胜如？谓：不多闻愚痴凡夫，不遇善知识，不御圣法，{法}身生觉极苦甚重苦，命将欲绝，出此从外，更求于彼。或有沙门、梵志持一句咒，或二、三、四、多句咒，或持百句咒，彼治我苦，如是，因求生苦，因习(集)生苦，苦灭，是谓：知苦胜如。云何知苦灭尽？谓：爱灭苦便灭，是谓：知苦灭尽。云何知苦灭道？谓：八支圣道，正见……乃至正定为八，是谓：知苦灭道。若比丘如是知苦，知苦所因生，知苦有报，知苦胜如，知苦灭尽，知苦灭道者，是谓：达梵行，能尽一切苦。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「达梵行」，南传作「洞察的梵行」(nibbedhika? brahmacariya?)，菩提比丘长老英译为「洞察的精神生活」(penetrative spiritual life)。「洞察」(nibbedhika?)，另译为「抉择」。
    「胜如」，南传作「差别」(vemattatā，另译为「不同；种种性」)，菩提比丘长老英译为「多样」(diversity)。
    「福处」，南传作「福分处」(pu??abhāgiya?)，菩提比丘长老英译为「功绩」(merit)，并引注释书的解说，当一个人欲求天界的欲时，以好的行为完成，则往生天界，获得个人的有福结果，而以邪行完成者，则往生不幸的恶趣，获得个人的无福结果。
    「法想」(dhammasa??ā)，菩提比丘长老英译为「心的现象之认知」(perception of mental phenomena)。
    「思后作业」(Cetayitvā kamma? karoti)，菩提比丘长老英译为「因为有了意志，一个人行动」(For having willed, one acts)。
    「不动处」似乎指第四禅天或「虚空无边处」与「识无边处」，参看《中阿含75经》「不动」比对。
    「洞察法门的教法」(Nibbedhikapariyāya?…dhammapariyāya? , nibbedhikapariyāyo dhammapariyāyo)，菩提比丘长老英译为「洞察解说之法的解说」(an exposition on the Dhamma, an exposition on penetration或 the exposition on the Dhamma that is a penetrative exposition)。「洞察」(Nibbedhika)，另译为「抉择」，「法门」(pariyāya)，另译为「教说；理趣」，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。「教法」(dhammapariyāya?，另译为「法门；法数」)，菩提比丘长老英译为「法的解说」(Dhamma exposition)。
    「一句咒」，南传作「一句」(ekapada?)，菩提比丘长老英译为「一个词」(one[words])。


中阿含112经

中阿含112经/阿奴波经(林品)(庄春江标点)
    我闻如是：
    一时，佛游跋耆瘦，在阿奴波跋耆都邑。
    尔时，世尊则于晡时从宴坐起，堂上来下，告曰：
    「阿难！共汝往至阿夷罗惒帝河浴。」
    尊者阿难白曰：「唯然。」
    于是，世尊将尊者阿难往至阿夷罗惒帝河，脱衣岸上，便入水浴。浴已还出，拭体着衣。
    尔时，尊者阿难执扇扇佛，于是，世尊回顾告曰：
    「阿难！提惒达哆以放逸故，堕极苦难，必至恶处，生地狱中，住至一劫不可救济。阿难！汝不曾从诸比丘闻，谓：我一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济耶？」
    尊者阿难白曰：「唯然。」
    尔时，有一比丘语尊者阿难：
    「世尊以他心智知提惒达哆心故，一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济耶？」
    世尊告曰：
    「阿难！彼比丘或有小，或有中，或有大，或年少不自知，所以者何？如来已一向记彼故有疑惑。阿难！我不见此世：天及魔、梵、沙门、梵志，从人至天，谓：我一向记如提惒达哆，所以者何？阿难！我一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济。阿难！若我见提惒达哆有白净法如一毛许，我便不一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济。阿难！我以不见提惒达哆有白净法如一毛许，是故我一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济。
    阿难！犹去村不远有大深厕，或人堕中，没在其底，若人来，为起大慈哀，怜念愍伤，求义及饶益，求安隐快乐。彼人来已，旋转视之而作是说：『此人可得一处如毛发许粪所不污，令我得捉挽出之耶？』彼遍观视，不见此人有一净处如毛发许粪所不污，可得手捉挽出之也。如是，阿难！若我见提惒达哆有白净法如一毛者，我不一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济。阿难！以我不见提惒达哆有白净法如一毛许，是故，我一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济。」
    于是，尊者阿难啼泣，以手擦泪，白曰：
    「世尊！甚奇！甚特！谓：世尊一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济。」
    世尊告曰：
    「如是，阿难！如是，阿难！我一向记提惒达哆必至恶处，生地狱中，住至一劫不可救济。阿难！若汝从如来闻大人根智分别者，必得上信如来而怀欢喜。」
    于是，尊者阿难叉手向佛，白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸比丘说大人根智分别者，诸比丘从世尊闻，当善受持。」
    世尊告曰：
    「阿难！谛听！善思念之，我今为汝说大人根智分别。」
    尊者阿难受教而听。
    世尊告曰：
    「阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而不断绝，从此善根当复更生善，如是，此人得清净法。阿难！犹如平旦日初，出时，闇灭，明生，阿难！于意云何？日转升上，至于食时，闇已灭，明已生耶？」
    尊者阿难白曰：「尔也，世尊！」
    如是，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而不断绝，从是善根当复更生善，如是，此人得清净法。阿难！犹如谷种，不坏、不破、不腐、不剖、不为风热所伤，秋时密藏。若彼居士善治良田，以种洒中，随时雨溉，阿难！于意云何？此种宁得转增长不？」
    尊者阿难白曰：「尔也，世尊！」
    「如是，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而不断绝，从是善根当复更生善，如是，此人得清净法。阿难！是谓：如来大人根智，如是，如来正知诸法本。
    复次，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而未断绝，必当断绝，如是，此人得衰退法。阿难！犹如下晡，日垂没时，明灭，闇生，阿难！于意云何？彼日已没，明已灭，闇已生耶？」
    尊者阿难白曰：「尔也，世尊！」
    「如是，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而未断绝，必当断绝，如是，此人得衰退法。阿难！犹如谷种，不坏、不破、不腐、不剖、不为风热所伤，秋时密藏。若彼居士善治良田，以种洒中，雨不随时，阿难！于意云何？此种宁得转增长耶？」
    尊者阿难白曰：「不也，世尊！」
    「如是，阿难！如来以他心智观他人心，知此人成就善法，亦成就不善法。如来后时以他心智复观此人心，知此人灭善法，生不善法。此人善法已灭，不善法已生，余有善根而未断绝，必当断绝，如是，此人得衰退法。阿难！是谓：如来大人根智，如是，如来正知诸法本。
    复次，阿难！如来以他心智观他人心，我不见此人有白净法如一毛许，此人恶不善法一向充满秽污，为当来有本烦热苦报、生老病死因，如是，此人身坏命终必至恶处，生地狱中。阿难！犹如种子，腐坏、破剖、为风热所伤，秋时不密藏，若彼居士非是良田，又不善治，便下种子，雨不随时，阿难！于意云何？此种宁得转增长耶？」
    尊者阿难白曰：「不也，世尊！」
    「如是，阿难！如来以他心智观他人心，我不见此人有白净法如一毛许，此人恶不善法一向充满秽污，为当来有本烦热苦报、生老病死因，如是，此人身坏命终必至恶处，生地狱中。阿难！是谓：如来大人根智，如是，如来正知诸法本。」
    于是，尊者阿难叉手向佛，白曰：
    「世尊已说如此三种之人，宁可更说异三种人耶？」
    世尊告曰：
    「可说也，阿难！如来以他心智观他人心，知此人成就不善法，亦成就善法。如来后时以他心智复观此人心，知此人灭不善法而生善法。此人不善法已灭，善法已生，余有不善根而不断绝，从是不善根当复更生不善，如是，此人得衰退法。阿难！犹如燃火，始然之时，尽然一[火*佥]，彼或有人益以燥草，足以槁木，阿难！于意云何？彼火宁转增炽盛耶？」
    尊者阿难白曰：「尔也，世尊！」
    「如是，阿难！如来以他心智观他人心，知此人成就不善法，亦成就善法。如来后时以他心智复观此人心，知此人灭不善法而生善法。此人不善法已灭，善法已生，余有不善根而不断绝，从是不善根当复更生不善，如是，此人得衰退法。阿难！是谓：如来大人根智，如是，如来正知诸法本。
    复次，阿难！如来以他心智观他人心，成就不善法，亦成就善法。如来后时以他心智复观此人心，知此人灭不善法而生善法。此人不善法已灭，善法已生，余有不善根而未断绝，必当断绝，如是，此人得清净法。阿难！犹如然火炽然之时，尽然一[火*佥]，彼或有人从此盛火，置平净地，或着石上，阿难！于意云何？彼火宁转增炽盛耶？」
    尊者阿难白曰：「不也，世尊！」
    「如是，阿难！如来以他心智观他人心，知此人成就不善法，亦成就善法。如来后时以他心智复观此人心，知此人灭不善法而生善法。此人不善法已灭，善法已生，余有不善根而未断绝，必当断绝，如是，此人得清净法。阿难！是谓：如来大人根智，如是，如来正知诸法本。
    复次，阿难！如来以他心智观他人心，我不见此人有黑业如一毛许，此人善法一向充满与乐乐报，必生乐处而得长寿，如是，此人即于现世必得般涅槃。阿难！犹如火炭，久灭已冷，彼或有人虽益以燥草，足以槁木，阿难！于意云何？彼死火炭宁可复得炽然之耶？」
    尊者阿难白曰：「不也，世尊！」
    「如是，阿难！如来以他心智观他人心，我不见此人有黑业如一毛许，此人善法一向充满与乐乐报，必生乐处而得长寿，如是，此人即于现世必得般涅槃。阿难！是谓：如来大人根智，如是，如来正知诸法本。
    阿难！前说三人者，第一人得清净法，第二人得衰退法，第三人身坏命终必至恶处，生地狱中；后说三人者，第一人得衰退法，第二人得清净法，第三人即于现世得般涅槃。阿难！我已为汝说大人根智，如尊师所为弟子起大慈哀、怜念愍伤，求义及饶益，求安隐快乐，我今已作，汝等当复自作，至无事处、山林树下、空安静处，宴坐思惟，勿得放逸，勤加精进，莫令后悔，此是我之教敕，是我训诲。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有疑惑」，南传作「能来到歧异」(dvejjha? āpajjissati)，菩提比丘长老英译为「他能看到其中任何不确定」(can he see any ambiguity in it)。「歧异」(dvejjha?)，另译为「疑惑；矛盾」。
    「白净法」(sukkadhamma?, sukko dhammo，另译为「白法；净法」)，菩提比丘长老英译为「明亮的特质」(a bright quality)。
    「大人根智」，南传作「人根之智」(purisindriya?ā?āni，逐字直译为「男子+根+智」)，菩提比丘长老英译为「人的机能之理解」(knowledges of a person's faculties)。
    「下晡」，南传作「在傍晚」(sāyanhasamaya?)，菩提比丘长老英译为「是黄昏时刻」(it is evening time)或「在黄昏」(in the evening, SN.35.232)。按：「晡」是指午后三点到五点，即「申时」。
    「隐喻」(pariyāyenāti，直译为「法门」)，菩提比丘长老英译为「隐喻地」(metaphorically)。
    「法之生起」(dhammasamuppādo)，菩提比丘长老英译为「性质的起源」(origination of qualities)。
    「不退失法」(aparihānadhammo)，菩提比丘长老英译为「不属于衰退」(not…subject to decline)。


中阿含113经

中阿含113经/诸法本经(林品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若诸异学来问汝等：『一切诸法以何为本？』汝等应当如是答彼：『一切诸法以欲为本。』彼若复问：『以何为和？』当如是答：『以更乐为和。』彼若复问：『以何为来？』当如是答：『以觉为来。』彼若复问：『以何为有？』当如是答：『以思想为有。』彼若复问：『以何为上主？』当如是答：『以念为上主。』彼若复问：『以何为前？』当如是答：『以定为前。』彼若复问：『以何为上？』当如是答：『以慧为上。』彼若复问：『以何为真？』当如是答：『以解脱为真。』彼若复问：『以何为讫？』当如是答：『以涅槃为讫。』是为比丘欲为诸法本，更乐为诸法和，觉为诸法来，思想为诸法有，念为诸法上主，定为诸法前，慧为诸法上，解脱为诸法真，涅槃为诸法讫，是故比丘当如是学。
    习出家学道心，习无常想，习无常苦想，习苦无我想，习不净想，习恶食想，习一切世间不可乐想，习死想，知世间好恶，习如是想心，知世间习有，习如是想心，知世间习、灭、味、患、出要如真，习如是想心。若比丘得习出家学道心者，得习无常想，得习无常苦想，得习苦无我想，得习不净想，得习恶食想，得习一切世间不可乐想，得习死想，知世间好恶，得习如是想心，知世间习有，得习如是想心，知世间习、灭、味、患、出要如真，得习如是想心者，是谓：比丘断爱除结，正知、正观诸法已，便得苦边。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「以觉为来」，南传作「以受为会合」(vedanāsamosara?ā)，菩提比丘长老英译为「他们聚合于感受」(They converge upon feeling)。
    「以思想为有」，南传作「以作意为有」(manasikārasambhavā)，菩提比丘长老英译为「他们经由注意来到存在」(They come into being through attention)。
    「以念为上主」，南传作「以念为统治」(satādhipateyyā，另译为「以念为增上；念的增上」)，菩提比丘长老英译为「深切注意对他们行使权力」(Mindfulness exercises authority over them)。
    「不死为坚固的立足处」(amatogadhā)，菩提比丘长老英译为「他们在不死中获得立足」(They gain a foothold in the deathless)。「不死」(amata)，另译为「甘露」。
    「被增强」(paricita?ca，原意为「被聚集；被累积；被增加」)，菩提比丘长老英译为「被增强」(strengthened)。
    「平等与不平等」(sama?ca visama?ca)，菩提比丘长老英译为「平等与不平等的方式」(the even and uneven ways)。
    「有与无有」(bhava?ca vibhava?ca)，菩提比丘长老英译为「存在与断灭」(the existence and extermination)。


中阿含114经

中阿含114经/优陀罗经(林品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「优陀罗罗摩子彼在众中数如是说：『于此生中，观此觉此，不知痈本，然后具知痈本。』优陀罗罗摩子无一切知，自称一切知；实无所觉，自称有觉。优陀罗罗摩子如是见、如是说：『有者，是病、是痈、是刺，设无想者，是愚痴也。若有所觉，是止息、是最妙，谓：乃至非有想非无想处。』彼自乐身，自受于身，自着身已，修习乃至非有想非无想处，身坏命终生非有想非无想天中，彼寿尽已，复来此间，生于狸中。此比丘正说者，于此生中观此、觉此，不知痈本，然后具知痈本。
    云何比丘正观耶？比丘者，知六更触，知习、知灭、知味、知患、知出要，以慧知如真，是谓：比丘正观也。
    云何比丘觉？比丘者，知三觉，知习、知灭、知味、知患、知出要，以慧知如真，是谓：比丘觉。
    云何比丘不知痈本，然后具知痈本？比丘者，知有爱灭，拔其根本，至竟不复生，是谓：比丘不知痈本，然后具知痈本。痈者，谓：此身也，色麁四大，从父母生，饮食长养，衣被、按摩、澡浴强忍，是无常法、坏法、散法，是谓：痈也。痈本者，谓：三爱也，欲爱、色爱、无色爱，是谓：痈本。痈一切漏者，谓：六更触处也，眼漏视色，耳漏闻声，鼻漏嗅香，舌漏尝味，身漏觉触，意漏知诸法，是谓：痈一切漏。
    比丘！我已为汝说痈，说痈本，如尊师所为弟子起大慈哀，怜念愍伤，求义及饶益，求安隐快乐者，我今已作，汝等亦当复自作，至无事处、山林树下、空安静处，燕坐思惟，勿得放逸，勤加精进，莫令后悔，此是我之教敕，是我训诲。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「六更触」，南传作「六触处」(channa? phassāyatanāna?)，菩提比丘长老英译为「六个适于触的基地」(the six bases for contact)。按：「处」(āyatana)，另译为「入处」，这里的「触处」(phassāyatanāna?)指的就是(适合)生起「触」(phassa)的「六处」(sa?āyatana)，也就是「眼、耳、鼻、舌、身、意」六根。
    「明智者」(vedagū，另译为「吠陀达人；通晓吠陀的；极智者」)，菩提比丘长老英译为「通晓-名家」(the knowledge-master)。


中阿含115经

中阿含115经/蜜丸喻经(林品)(庄春江标点)
    我闻如是：
    一时，佛游释羇瘦，在迦维罗卫。
    尔时，世尊过夜平旦，着衣持钵，为乞食故，入迦维罗卫。食讫，中后收举衣钵，澡洗手足，以尼师坛着于肩上，往诣竹林释迦寺中，入彼大林，至一树下敷尼师檀，结{加}[跏]趺坐。
    于是，执杖释拄杖而行，中后彷徉，往诣佛所，共相问讯，拄杖立佛前，问世尊曰：
    「沙门瞿昙！以何为宗本？说何等法？」
    世尊答曰：
    「释！若一切世间，天及魔、梵、沙门、梵志，从人至天，使不斗诤，修习离欲清净梵{志}[行]，舍离谄曲，除悔，不着有、非有，亦无想，是我宗本，说亦如是。」
    于是，执杖释闻佛所说不是、不非，执杖释奋头而去。
    于是，世尊执杖释去后不久，则于晡时，从燕坐起，往诣讲堂，比丘众前敷座而坐，告诸比丘：
    「我今平旦着衣持钵，为乞食故，入迦维罗卫。食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，往诣竹林释迦寺中，入彼大林，至一树下敷尼师檀，结跏趺坐。于是，执杖释拄杖而行，中后彷徉，来诣我所，共相问讯。拄杖立我前，问我曰：『沙门瞿昙！以何为宗本？说何等法？』我答曰：『释！若一切世间，天及魔、梵、沙门、梵志，从人至天，使不斗诤，修习离欲清净梵{志}[行]，舍离谄曲，除悔，不着有、非有，亦无想，是我宗本，说亦如是。』彼执杖释闻我所说不是、不非，执杖释奋头而去。」
    于是，有一比丘即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！云何一切世间，天及魔、梵、沙门、梵志，从人至天，使不斗诤？云何修习离欲，得清净梵{志}[行]？云何舍离谄曲，除悔，不着有、非有，亦无想耶？」
    世尊告曰：
    「比丘！若人所因念，出家学道，思想修习，及过去、未来、今现在法不爱、不乐、不着、不住，是说苦边。欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。」
    佛说如是，即从{坐}[座]起，入室燕坐。
    于是，诸比丘便作是念：
    「诸贤当知：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『若人所因念，出家学道，思想修习，及过去、未来、今现在法不爱、不乐、不着、不住，是说苦边。欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。』」
    彼复作是念：
    「诸贤谁能广分别世尊向所略说义？」
    彼复作是念：
    「尊者大迦旃延常为世尊之所称誉，及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所，请说此义，若尊者大迦旃延为分别者，我等当善受持。」
    于是，诸比丘往诣尊者大迦旃延所，共相问讯，却坐一面，白曰：
    「尊者大迦旃延！当知：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『比丘！若人所因念，出家学道，思想修习，及过去、未来、今现在法不爱、不乐、不着、不住，是说苦边。欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。』我等便作是念：『诸贤谁能广分别世尊向所略说义？』我等复作是念：『尊者大迦旃延常为世尊之所称誉，及诸智梵行人，尊者大迦旃延能广分别世尊向所略说义，唯愿尊者大迦旃延为慈愍故而广说之。』」
    尔时，尊者大迦旃延告曰：
    「诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实，为求实故，持斧入林，彼见大树成根茎、节枝、叶华、实，彼人不触根茎、节、实，但触枝叶。诸贤所说亦复如是，世尊现在舍，来就我而问此义，所以者何？诸贤！当知世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊，诸贤应往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，诸贤等当善受持。」
    时，诸比丘白曰：
    「唯然，尊者大迦旃延！世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊，我等应往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，我等当善受持，然，尊者大迦旃延常为世尊之所称誉，及诸智梵行人，尊者大迦旃延能广分别世尊向所略说义，唯愿尊者大迦旃延为慈愍故而广说之。」
    尊者大迦旃延告诸比丘：
    「诸贤等共听我所说。诸贤！缘眼及色，生眼识，三事共会便有更触，缘更触便有所觉；若所觉便想；若所想便思；若所思便念；若所念便分别。比丘者因是念出家学道，思想修习，此中过去、未来、今现在法不爱、不乐、不着、不住，是说苦边。欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。如是，耳、鼻、舌、身缘意及法，生意识，三事共会便有更触，缘更触便有所觉；若所觉便想；若所想便{念}[思]；若所思便{思}[念]；若所念便分别。比丘者因是念出家学道，思想修习，此中过去、未来、今现在法不爱、不乐、不着、不住，是说苦边。欲使、恚使、有使、慢使、无明使、见使、疑使、斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。
    诸贤！比丘者，除眼、除色、除眼识，有更触施设更触者，是处不然。若不施设更触，有觉施设觉者，是处不然。若不施设觉，有施设念、出家学道、思想修习者，是处不然。如是，耳……鼻……舌……身……除意、除法、除意识，有更触施设更触者，是处不然。若不施设更触，有觉施设觉者，是处不然。若不施设觉，有施设念、出家学道、思想修习者，是处不然。
    诸贤！比丘者，因眼、因色、因眼识，有更触施设更触者，必有此处。因施设更触，有觉施设觉者，必有此处。因施设觉，有施设念、出家学道、思想修习者，必有此处。如是，耳……鼻……舌……身……因意、因法、因意识，有更触施设更触者，必有此处。因施设更触，有觉施设觉者，必有此处。因施设觉，有施设念、出家学道、思想修习者，必有此处。诸贤！谓：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐。比丘！若人所因念，出家学道，思想修习，及过去、未来、今现在法不爱、不乐、不着、不住，是说苦边。欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。此世尊略说不广分别义，我以此句、以此文广说如是。诸贤！可往向佛具陈，若如世尊所说义者，诸贤等便可受持。」
    于是，诸比丘闻尊者大迦旃延所说，善受持诵，即从{坐}[座]起，遶尊者大迦旃延三匝而去。往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！向世尊略说此义，不广分别，即从{坐}[座]起，入室宴坐，尊者大迦旃延以此句、以此文而广说之。」
    世尊闻已，叹曰：
    「善哉！善哉！我弟子中有眼、有智、有法、有义，所以者何？谓：师为弟子略说此义，不广分别，彼弟子以此句、以此文而广说之，如迦旃延比丘所说，汝等应当如是受持，所以者何？以说观义应如是也。比丘！犹如有人因行无事处、山林树间，忽得蜜丸，随彼所食而得其味，如是，族姓子于我此正法律，随彼所观而得其味，观眼得味，观耳、鼻、舌、身，观意得味。」
    尔时，尊者阿难执拂侍佛，于是，尊者阿难叉手向佛，白曰：
    「世尊！此法名何等？我当云何奉持？」
    世尊告曰：
    「阿难！此法名为蜜丸喻，汝当受持。」
    于是，世尊告诸比丘：
    「汝等受此蜜丸喻法，当讽诵读，所以者何？比丘！此蜜丸喻有法有义，梵行之本，趣{通}[道]趣觉，趣于涅槃。若族姓子剃除须发，着袈裟衣，至信舍家无家学道者，当善受持此蜜丸喻。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

增壹阿含40品10经[佛光本364经/7法](庄春江标点)
    闻如是：
    一时，佛在释翅迦毗罗卫国尼拘屡园，与大比丘众五百人俱。
    尔时，世尊食后，从尼拘屡园往至毗罗耶致聚中，在一树下坐。是时，执杖释种出迦毗罗越至世尊所，在前默然而住。尔时，执杖释种问世尊言：
    「沙门作何敕教？为何等论？」
    世尊告曰：
    「梵志当知：我之所论，非天、龙、鬼神所能及也，亦非着世，复非住世，我之所论，正谓斯耳。」
    是时，执杖释种俨头叹咤已，便退而去。尔时，如来即从座起，还诣所止。
    尔时，世尊告诸比丘：
    「向者，在彼园中坐，有执杖释种来至我所，而问我言：『沙门为作何等论？』吾报之曰：『我之所论，非天、世人所能及也，亦非着世，复非住世，我之所论，正谓斯耳。』是时，执杖释种闻此语已，便退而去。」
    尔时，有一比丘白世尊言：
    「云何亦不着世，复非住世？」
    世尊告曰：
    「如我所论者，都不着世，如今于欲而得解脱，断于释种狐疑，无有众想，我之所论者，正谓此耳。」世尊作此语已，即起入室。
    是时，诸比丘各相谓言：
    「世尊向所论者，略说其义，谁能堪任广说此义乎？」
    是时，诸比丘自相谓言：
    「世尊恒叹誉尊者大迦旃延，今唯有迦旃延能说此义耳！」
    是时，众多比丘语迦旃延曰：
    「向者，如来略说其义，唯愿尊者当广演说之，事事分别，使诸人得解！」
    迦旃延报曰：
    「犹如聚落有人出于彼村，欲求真实之物。彼若见大树，便取斫杀，取其枝叶而舍之去。然今汝等亦复如是，舍如来已，来从枝求实。然，彼如来皆观见之，靡不周遍，照明世间，为天、人导。如来者是法之真主，汝等亦当有此时节，自然当遇如来说此义。」
    时，诸比丘对曰：
    「如来虽是法之真主，广演其义，然，尊者为世尊记，堪任广说其义。」
    迦旃延报曰：
    「汝等谛听！善思念之，{语}[吾]当演说分别其义。」
    诸比丘对曰：
    「甚善！」是时，诸比丘即受其教。
    迦旃延告曰：
    「今如来所言：『我之所论，非天、龙、鬼神之所能及，亦非着世，复非住世。然，我于彼而得解脱，断诸狐疑，无复犹豫。如今众生之徒，好喜斗讼，起诸乱想。』又如来言：『我不于中起染着心。』此是贪欲使，瞋恚、邪见、欲世间使，骄慢使，疑使，无明使，或遇刀杖苦痛之报，与人斗讼，起若干不善之行，起诸乱想，兴不善行。若眼见色而起识想，三事相因便有更乐，以有更乐便有痛，以有痛便有所觉，以有觉便有想，以有想便称量之，起若干种想着之念，耳闻声……鼻嗅香……舌甞(尝)味……身更细滑……意知法而起识想，三事相因便有更乐，以有更乐便有痛，以有痛便有觉，以有觉便有想，以有想便称量之，于中起若干种想着之念。此是贪欲之使、瞋恚使、邪见使、骄慢使、欲世间使、痴使、疑使，皆起刀杖之变，兴若干种之变，不可称计。
    若有人作是说：『亦无眼，亦无色而有更乐。』此事不然。设复言：『无更乐有痛者。』此亦不然。设言：『无痛而有想着者。』此事不然。设复有人言：『无耳、无声，无鼻、无香，无舌、无味，无身、无细滑，无意、无法而言有识者。』终无此理也。设言：『无识而有更乐者。』此事不然。设：『无更乐而言有痛者。』此事不然。设言：『无痛而有想着者。』此事不然。若复[有]人言：『有眼、有色，于中起识。』此是必然。若言：『耳声、鼻香、舌味、身细滑、意法，于中起识者。』此事必然。诸贤当知：由此因缘，世尊说曰：『我之所论，天及世人、魔、若魔天不能及者，亦不着世，复不住世。然，我于欲而得解脱，断于狐疑，无复犹豫。』世尊因此缘略说其义耳。汝等心不解者，更至如来所，重问此义。设如来有所说者，好念奉持。」
    是时，众多比丘闻迦旃延所说，亦不言善，复不言非，即从座起而去，自相谓言：
    「我等当持此义往问如来，设世尊有所说者，当奉行之。」
    是时，众多比丘往至世尊所，头{而}[面?]礼足，在一面坐。尔时，众多比丘以此缘本，具白世尊。尔时，如来告比丘曰：
    「迦旃延比丘聪明辩才，广演其义。设汝等至吾所问此义，我亦当以此与汝说之。」
    尔时，阿难在如来后。是时，阿难白佛言：
    「此经义理极为甚深，犹如有人行路[渴乏]而遇甘露，取而食之，极为香美，食无厌足，此亦如是，其善男子、善女人所至到处，闻此法而无厌足。」重白世尊：
    「此经名何等？当云何奉行？」
    佛告阿难：
    「此经名曰甘露法味，当念奉行。」
    尔时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有、非有」，南传作「种种有」(bhavābhave，另译为「有与非有」)，菩提比丘长老英译为「任何种存在」(any kind of being)。
    「有使」(MA)，「欲世间使」(AA)，「有爱使」(SA.490)，南传作「有贪烦恼潜在趋势」(bhavarāgānusayāna?)，菩提比丘长老英译为「对存在的想要之在表面下的趋势」(the underlying tendency to desire for being)。
    「求实」，南传作「欲求心材」(sāratthiko)，菩提比丘长老英译为「需要心材」(needing heartwood)。
    「若所觉便想」，南传作「感受则认知」(ya? vedeti ta? sa?jānāti)，菩提比丘长老英译为「所有一个人感受的，则他认知」(What one feels, that one perceives)。「认知」(sa?jānāti，动词)，另译为「解了；认出；知觉；想念；意识到」。
    「若所想便思」(MA)，「以有痛便有所觉」(AA)，南传作「认知则寻思」(ya? sa?jānāti ta? vitakketi)，菩提比丘长老英译为「所有一个人认知的，则他想」(What one perceives, that one thinks about)。
    「若所思便念」(MA)，「以有觉便有想」(AA)，南传作「寻思则妄想」(ya? vitakketi ta? papa?ceti)，菩提比丘长老英译为「所有一个人想的，则他内心增生」(What one thinks about, that one mentally proliferates)。
    「有更触施设更触」，南传作「将使触的安立安立」(phassapa??atti? pa??āpessatīti)，菩提比丘长老英译为「指出接触的表现形式」(to point out the manifestation of contact)。按：「安立安立」，第一个「安立」(pa??atti?)为名词，第二个「安立」(pa??āpessati)为动词(将来式)，「安立」，另译为「施设」。
    「想没有烦恼潜在趋势」(sa??ā nānusenti)，菩提比丘长老英译为「认知不再躺在下面」(perceptions no more underlie)。按：「有烦恼潜在趋势」(anuseti, anusayati，为动词，应译为「潜伏；潜伏于其中；潜在里面」，但这是指烦恼杂染的潜伏，故译为「有烦恼潜在趋势」，古译为「随眠」或「使」，如《杂阿含15经》)，菩提比丘长老英译为「趋向；卧在潜伏的里面；躺在……之下面」(to tend toward, to lie latent within, to underlie)，或「对某事有在表面下的趋势」(has an underlying tendency toward something)。
    「袭击」(samudācaranti，原意为「执行、生起、实行、言说、谈话」)，菩提比丘长老英译为「袭击」(beset，或assail, SN.35.151)。
    「见使」、「邪见使」(AA)，南传作「见烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「躺在下面的见解」(the underlying tendency to views)。「使」(anusayo)，另译为「随眠；使)。
    「疑使」，南传作「疑烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「躺在下面的疑惑」(the underlying tendency to doubt)。
    「以想与名称之妄想」(papa?casa??āsa?khā)，菩提比丘长老英译为「认知与观念[所生的]心理增殖」(perceptions and notions [born of] mental proliferation)。按：「名称」(sa?khā)，另译为「称呼；思念，计算；算数」，「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。


中阿含116经

中阿含116经/瞿昙弥经(林品)(庄春江标点)
    我闻如是：
    一时，佛游释羇瘦，在迦维罗卫尼拘类树园，与大比丘众俱受夏坐。
    尔时，瞿昙弥大爱往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！女人可得第四沙门果耶？因此故，女人于此正法律中，至信舍家无家学道耶？」
    世尊告曰：
    「止！止！瞿昙弥！汝莫作是念：『女人于此正法律中，至信舍家无家学道。』瞿昙弥！如是，汝剃除头发，着袈裟衣，尽其形寿，净修梵行。」
    于是，瞿昙弥大爱为佛所制，稽首佛足，绕三匝而去。
    尔时，诸比丘为佛治衣，世尊不久于释羇瘦受夏坐竟，补治衣讫，过三月已，摄衣持钵，当游人间。瞿昙弥大爱闻诸比丘为佛治衣，世尊不久于释羇瘦受夏坐竟，补治衣讫，过三月已，摄衣持钵，当游人间。瞿昙弥大爱闻已，复诣佛所，稽首佛足，却住一面，白曰：
    「世尊！女人可得第四沙门果耶？因此故，女人于此正法律中，至信舍家无家学道耶？」
    世尊亦再告曰：
    「止！止！瞿昙弥！汝莫作是念：『女人于此正法律中，至信舍家无家学道。』瞿昙弥！如是，汝剃除头发，着袈裟衣，尽其形寿，净修梵行。」
    于是，瞿昙弥大爱再为佛所制，稽首佛足，遶三匝而去。
    彼时，世尊于释羇瘦受夏坐竟，补治衣讫，过三月已，摄衣持钵，游行人间。瞿昙弥大爱闻世尊于释羇瘦受夏坐竟，补治衣讫，过三月已，摄衣持钵，游行人间。瞿昙弥大爱即与舍夷诸老母，俱随逐佛后，展转往至那摩提，住那摩提揵尼精舍。于是，瞿昙弥大爱复诣佛所，稽首佛足，却住一面，白{白}[曰]：
    「世尊！女人可得第四沙门果耶？因此故，女人于此正法律中，至信舍家无家学道耶？」
    世尊至三告曰：
    「止！止！瞿昙弥！汝莫作是念：『女人于此正法律中，至信舍家无家学道。』瞿昙弥大爱！如是，汝剃除头发，着袈裟衣，尽其形寿，净修梵行。」
    于是，瞿昙弥大爱三为世尊所制，稽首佛足，绕三匝而去。
    彼时，瞿昙弥大爱涂跣污足，尘土坌体，疲极悲泣，住立门外。
    尊者阿难见瞿昙弥大爱涂跣污足，尘土坌体，疲极悲泣，住立门外。见已，问曰：
    「瞿昙弥！以何等故，涂{洗}[跣]污足，尘土坌体，疲极悲泣，住立门外？」
    瞿昙弥大爱答曰：
    「尊者阿难！女人不得于此正法律中，至信舍家无家学道。」
    尊者阿难语曰：
    「瞿昙弥！今且住此，我往诣佛，白如是事。」
    瞿昙弥大爱白曰：「唯然，尊者阿难！」
    于是，尊者阿难往诣佛所，稽首佛足，叉手向佛，白曰：
    「世尊！女人可得第四沙门果耶？因此故，女人得于此正法律中，至信舍家无家学道耶？」
    世尊告曰：
    「止！止！阿难！汝莫作是念：『女人得于此正法律中，至信舍家无家学道。』阿难！若使女人得于此正法律中，至信舍家无家学道者，令此梵行便不得久住。阿难！犹如人家多女少男者，此家为得转兴盛耶？」
    尊者阿难白曰：「不也，世尊！」
    如是，阿难！若使女人得于此正法律中，至信舍家无家学道者，令此梵行不得久住。阿难！犹如稻田及麦田中，有秽生者必坏彼田。如是，阿难！若使女人得于此正法律中，至信舍家无家学道者，令此梵行不得久住。」
    尊者阿难复白曰：
    「世尊！瞿昙弥大爱为世尊多所饶益，所以者何？世尊母亡后，瞿昙弥大爱鞠养世尊。」
    世尊告曰：
    「如是，阿难！如是，阿难！瞿昙弥大爱多饶益我，谓：母亡后，鞠养于我。阿难！我亦多饶益于瞿昙弥大爱，所以者何？阿难！瞿昙弥大爱因我故，得归佛、归法、归比丘僧，不疑三尊及苦、习(集)、灭、道，成就于信，奉持禁戒，修学博闻，成就布施而得智慧，离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离酒、断酒。阿难！若使有人因人故，得归佛、归法、归比丘僧，不疑三尊及苦、习(集)、灭、道，成就于信，奉持禁戒，修学博闻，成就布施而得智慧，离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离酒、断酒。阿难！设使此人为供养彼人衣被、饮食、卧具、汤药、诸生活具，至尽形寿，不得报恩。
    阿难！我今为女人施设八尊师法，谓：女人不当犯，女人奉持，尽其形寿。阿难！犹如鱼师及鱼师弟子，深水作坞，为守护水，不令流出。如是，阿难！我今为女人说八尊师法，谓：女人不当犯，女人奉持，尽其形寿。云何为八？
    阿难！比丘尼当从比丘求受具足，阿难！我为女人施设此第一尊师法，谓：女人不当犯，女人奉持，尽其形寿。
    阿难！比丘尼半月半月往从比丘受教。阿难！我为女人施设此第二尊师法，谓：女人不当犯，女人奉持，尽其形寿。
    阿难！若住止处设无比丘者，比丘尼便不得受夏坐。阿难！我为女人施设此第三尊师法，谓：女人不当犯，女人奉持，尽其形寿。
    阿难！比丘尼受夏坐讫，于两部众中当请三事：求见、闻、疑。阿难！我为女人施设此第四尊师法，谓：女人不当犯，女人奉持，尽其形寿。
    阿难！若比丘不听比丘尼问者，比丘尼则不得问比丘经、律、阿毗昙，若听问者，比丘尼得问经、律、阿毗昙。阿难！我为女人施设此第五尊师法，谓：女人不当犯，女人奉持，尽其形寿。
    阿难！比丘尼不得说比丘所犯，比丘得说比丘尼所犯。阿难！我为女人施设此第六尊师法，谓：女人不当犯，女人奉持，尽其形寿。
    阿难！比丘尼若犯僧伽婆尸沙，当于两部众中，十五日行不慢。阿难！我为女人施设此第七尊师法，谓：女人不当犯，女人奉持，尽其形寿。
    阿难！比丘尼受具足虽至百岁，故当向始受具足比丘极下意稽首作礼，恭敬承事，叉手问讯。阿难！我为女人施设此第八尊师法，谓：女人不当犯，女人奉持，尽其形寿。
    阿难！我为女人施设此八尊师法，谓：女人不当犯，女人奉持，尽其形寿。阿难！若瞿昙弥大爱奉持此八尊师法者，是此正法律中出家学道，得受具足，作比丘尼。」
    于是，尊者阿难闻佛所说，善受善持，稽首佛足，绕三匝而去，往诣瞿昙弥大爱所，语曰：
    「瞿昙弥！女人得于此正法律中，至信舍家出家学道。瞿昙弥大爱！世尊为女人施设此八尊师法，谓：女人不当犯，女人奉持，尽其形寿。云何为八？瞿昙弥！比丘尼当从比丘求受具足。瞿昙弥！世尊为女人施设此第一尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼半月半月往从比丘受教。瞿昙弥！世尊为女人施设此第二尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！若住止处无比丘者，比丘尼不得受夏坐。瞿昙弥！世尊为女人施设此第三尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼受夏坐讫，于两部众中当请三事：求见、闻、疑。瞿昙弥！世尊为女人施设此第四尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！若比丘不听比丘尼问者，比丘尼不得问比丘经、律、阿毗昙；若听问者，比丘尼得问经、律、阿毗昙。瞿昙弥！世尊为女人施设此第五尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼不得说比丘所犯，比丘得说比丘尼所犯。瞿昙弥！世尊为女人施设此第六尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼若犯僧伽婆尸沙，当于两部众中，十五日行不慢。瞿昙弥！世尊为女人施设此第七尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！比丘尼受具足虽至百岁，故当向始受具足比丘极下意稽首作礼，恭敬承事，叉手问讯。瞿昙弥！世尊为女人施设此第八尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！世尊为女人施设此八尊师法，谓：女人不当犯，女人奉持，尽其形寿。瞿昙弥！世尊如是说：『若瞿昙弥大爱奉持此八尊师法者，是此正法律中出家学道，得受具足，作比丘尼。』」
    于是，瞿昙弥大爱白曰：
    「尊者阿难！听我说喻，智者闻喻则解其义。尊者阿难！犹刹利女，梵志、居士、工师女，端正姝好，极净沐浴以香涂身，着明净衣，种种璎珞严饰其容。或复有人为念彼女，求利及饶益，求安稳快乐，以青莲华{须}[鬘]，或瞻卜华鬘，或修摩那华{须}[鬘]，或婆师华{须}[鬘]，或阿提牟多华{须}[鬘]持与彼女。彼女欢喜，两手受之，以严其头。如是，尊者阿难！世尊为女人施设此八尊师法，我尽形寿顶受奉持。」
    尔时，瞿昙弥大爱于正法律中出家学道，得受具足，作比丘尼。彼时瞿昙弥大爱于后转成大比丘尼众，与诸长老上尊比丘尼为王者所识，久修梵行，共俱往诣尊者阿难所，稽首作礼，却住一面，白曰：
    「尊者阿难！当知此诸比丘尼长老上尊为王者所识，久修梵行，彼诸比丘年少新学，晚后出家，入此正法律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼，恭敬承事，叉手问讯。」
    于是，尊者阿难语曰：
    「瞿昙弥！今且住此，我往诣佛，白如是事。」
    瞿昙弥大爱白曰：「唯然，尊者阿难！」
    于是，尊者阿难往诣佛所，稽首佛足，却住一面，叉手向佛，白曰：
    「世尊！今日瞿昙弥大爱与诸比丘尼长老上尊为王者所识，久修梵行，俱来诣我所，稽首我足，却住一面，叉手语我曰：『尊者阿难！此诸比丘尼长老上尊为王者所识，久修梵行，彼诸比丘年少新学，晚后出家，入此正法律甫尔不久，愿令此诸比丘为诸比丘尼随其大小稽首作礼，恭敬承事，叉手问讯。』」
    世尊告曰：
    「止！止！阿难！守护此言，慎莫说是。阿难！若使汝知如我知者，不应说一句，况复如是说？阿难！若使女人不得于正法律中，至信舍家无家学道者，诸梵志、居士当以衣布地而作是说：『精进沙门可于上行，精进沙门难行而行，令我长夜得利饶益，安隐快乐。』阿难！若女人不得于此正法律中，至信舍家无家学道者，诸梵志、居士当以头发布{施}[地]而作是说：『精进沙门可于上行，精进沙门难行而行，令我长夜得利饶益，安隐快乐。』
    阿难！若女人不得于此正法律中，至信舍家无家学道者，诸梵志、居士若见沙门，当以手奉种种饮食，住道边待而作是说：『诸尊！受是食是，可持是去，随意所用，令我长夜得利饶益，安隐快乐。』阿难！若女人不得于此正法律中至信舍家无家学道者，诸信梵志见精进沙门，敬心扶抱，将入于内，持种种财物与精进沙门而作是说：『诸尊！受是可持是去，随意所用，令我长夜得利饶益，安隐快乐。』
    阿难！若女人不得于此正法律中，至信舍家无家学道者，此日月有大如意足，有大威德，有大福佑，有大威神，然于精进沙门威神之德犹不相及，况复死瘦异学耶？阿难！若女人不得于此正法律中至信舍家无家学道者，正法当住千年，今失五百岁，余有五百年。阿难！当知女人不得行五事，若女人作如来、无所着、等正觉，及转轮王、天帝释、魔王、大梵天者，终无是处。当知男子得行五事，若男子作如来、无所着、等正觉，及转轮王、天帝释、魔王、大梵天者，必有是处。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有秽生者」，南传作「生霉菌病而到下」(seta??hikā nāma rogajāti nipatati)，菩提比丘长老英译为「白病攻击它」(the bleaching disease attacks it)。
    「尊师法」，南传作「敬重法」(garudhamme，另译为「重法；尊重法；敬法」)，菩提比丘长老英译为「值得尊敬的原则」(principles worthy of respect)。
    「说比丘所犯」，南传作「告诫比丘」(bhikkhūsu vacanapatho)，菩提比丘长老英译为「告诫比丘」(admonishing bhikkhus)。「告诫」(vacanapatho)，原意为「语法；语路」。
    「十五日行不慢」，南传作「行半个月的摩那埵」(pakkhamānatta? caritabba?)，菩提比丘长老英译为「应该遵守两个星期的mānatta」(should observe a fortnight of mānatta)。按：「摩那埵」(mānatta)，这是犯「僧残」(sa?ghādisesa)的出罪处分方式：别住于僧团边，不得与僧团共语，为僧团做卑下的服务工作。
    「始受具足比丘」，南传作「当天受具足戒的比丘」(tadahūpasampannassa bhikkhuno)，菩提比丘长老英译为「就在那一天任命的比丘」(a bhikkhu who has been ordained that same day)。
    「喜好」(rucci)，菩提比丘长老英译为「希望」(wish)。
    「生暗红病而到下」(ma?ji??hikā nāma rogajāti nipatati)，菩提比丘长老英译为「锈病攻击它」(the rusting disease attacks it)。
    「式叉摩那」(sikkhamānāya)，菩提比丘长老英译为「女性实习生」(a female probationer)。


中阿含117经

中阿含117经/柔软经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「自我昔日出家学道，为从优游、从容闲乐、极柔软(软)来。我在父王悦头檀家时，为我造作种种宫殿，春殿、夏殿及以冬殿。为我好游戏故，去殿不远，复造种种若干华池，青莲华池、红莲华池、赤莲华池、白莲华池。于彼池中{殖}[植]种种水华，青莲华、红莲华、赤莲华、白莲华，常水常华，使人守护，不通一切。为我好游戏故，于其池岸植种种陆华，修摩那华、婆师华、瞻卜华、修揵提华、摩头揵提华、阿提牟多华、波罗头华。为我好游戏故，而使四人沐浴于我。沐浴我已，赤旃檀香用涂我身。香涂身已，着新缯衣，上下、内外、表里皆新，昼夜常以伞盖覆我：莫令太子夜为露所沾，昼为日所炙。如常他家，麁[麸-夫+广]、麦饭、豆羹、姜菜为第一食，如是，我父悦头檀家最下使人，粳粮(粮)肴馔为第一食。
    复次，若有野田禽兽，最美禽兽：提帝逻惒咤、劫宾阇逻、奚米何犁泥奢施罗米，如是，野田禽兽，最美禽兽，常为我设如是之食。我忆昔时父悦头檀家，于夏四月升正殿上，无有男子，唯有女妓而自娱乐。初不来下，我欲出至园观之时，三十名骑简选上乘，卤簿前后，侍从导引，况复其余？我有是如意足，此最柔软。
    我复忆昔时，看田作人止息田上，往诣阎浮树下，结跏趺坐，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。我作是念：『不多闻愚痴凡夫自有病法，不离于病，见他人病，憎恶薄贱，不爱不喜，不自观己。』我复作是念：『我自有病法，不离于病，若我见他病而憎恶薄贱，不爱不喜者，我不宜然，我亦有是法故。』如是观已，因不病起贡高者，即便自灭。
    我复作是念：『不多闻愚痴凡夫自有老法，不离于老，见他人老，憎恶薄贱，不爱不喜，不自观己。』我复作是念：『我自有老法，不离于老，若我见他老而憎恶薄贱，不爱不喜者，我不宜然，我亦有是法故。』如是观已，若因寿起贡高者，即便自灭。
    不多闻愚痴凡夫为不病贡高豪贵放逸，因欲生痴，不行梵行；不多闻愚痴凡夫为少壮贡高豪贵放逸，因欲生痴，不行梵行；不多闻愚痴凡夫为寿贡高豪贵放逸，因欲生痴，不行梵行。」
    于是，世尊即说颂曰：
    「病法老法，及死亡法，如法自有，凡夫见恶。
      若我憎恶，不度此法，我不宜然，亦有是法。
      彼如是行，知法离生，无病少壮，为寿贡高。
      断诸贡高，见无欲安，彼如是觉，无怖于欲，得无有想，行净梵行。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「极柔软」，南传作「极奢华的」(accantasukhumālo)，菩提比丘长老英译为「极精致地养成」(extremely delicately nurtured)。
    「我有是如意足」，南传作「具备这样富有」(evarūpāya iddhiyā samannāgatassa)，菩提比丘长老英译为「这样豪华」(such splendor)。按：「富有」(iddhiyā, iddha-yā)，若解读为「如意足」(iddhiyā, iddhi-yā)，前后文义则显得突兀。
    「不病起贡高」，南传作「无病的傲慢」(ārogyamado)，菩提比丘长老英译为「我的以健康之陶醉」(my intoxication with health)。
    「因寿起贡高」，南传作「活着的傲慢」(jīvitamado)，菩提比丘长老英译为「我的以生命之陶醉」(my intoxication with life)。按：此段处北传经文遗失了「少壮贡高」一大段落。
    「少壮贡高」，南传作「年轻的傲慢」(ārogyamado)，菩提比丘长老英译为「我的以年轻之陶醉」(my intoxication with youth)。
    「无依着的法」(dhamma? nirūpadhi?)，菩提比丘长老英译为「无资产的状态」(the state without assets)。按：「无依着」(nirūpadhi?, nir-upadhi)，另译为「无依止的；无依的；无生质的(无再生基质的)；无依恋的」。
    「梵行所趣处」(brahmacariyaparāya?oti)，菩提比丘长老英译为「持续以精神生活」(Sustained by the spiritual life)。


中阿含118经

中阿含118经/龙象经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在东园鹿子母堂。
    尔时，世尊则于晡时从宴坐起，堂上来下，告曰：
    「乌陀夷！共汝往至东河澡浴。」
    尊者乌陀夷白曰：「唯然。」
    于是，世尊将尊者乌陀夷往至东河，脱衣岸上，便入水浴。浴已还出，拭体着衣。
    尔时，波斯匿王有龙象，名曰念，作一切妓乐，历度东河。众人见已，便作是说：
    「是龙中龙，为大龙王，为是谁耶！」
    尊者乌陀夷叉手向佛，白曰：
    「世尊！象受大身，众人见已，便作是说：『是龙中龙，为大龙王，为是谁耶！』」
    世尊告曰：
    「如是，乌陀夷！如是，乌陀夷！象受大身，众人见已，便作是说：『是龙中龙，为大龙王，为是谁耶！』乌陀夷！马、骆驼、牛、驴、胸行、人、树，生大形，乌陀夷！众人见已，便作是说：『是龙中龙，为大龙王，为是谁耶！』乌陀夷！若有世间，天及魔、梵、沙门、梵志，从人至天，不以身、口、意害者，我说彼是龙。乌陀夷！如来于世间，天及魔，梵、沙门、梵志，从人至天，不以身、口、意害，是故，我名龙。」
    于是，尊者乌陀夷叉手向佛，白曰：
    「世尊！唯愿世尊加我威力，善逝加我威力！令我在佛前，以龙相应颂颂赞世尊。」
    世尊告曰：「随汝所欲。」
    于是，尊者乌陀夷在于佛前，以龙相应颂赞世尊曰：
    「正觉生人间，自御得正定，修习行梵迹，息意能自乐。
      人之所敬重，{越超}[超越]一切法，亦为天所敬，无着至真人。
      越度一切结，于林离林去，舍欲乐无欲，如石出真金。
      普闻正尽觉，如日升虚空，一切龙中高，如众山有岳。
      称说名大龙，而无所伤害，一切龙中龙，真谛无上龙。
      温润无有害，此二是龙足，苦行及梵行，是谓龙所行。
      大龙信为手，二功德为牙，念项智慧头，思惟分别法。
      受持诸法腹，乐远离双臂，住善息出入，内心至善定。
      龙行止俱定，坐定卧亦定，龙一切时定，是谓龙常法。
      无秽家受食，有秽则不受，得恶不净食，舍之如师子。
      所得供养者，为他慈愍受，龙食他信施，存命无所着。
      断除大小结，解脱一切缚，随彼所游行，心无有系着。
      犹如白莲花，水生水长养，泥水不能着，妙香爱乐色。
      如是最上觉，世生行世间，不为欲所染，如华水不着。
      犹如然火炽，不益薪则止，无薪火不传，此火为之灭。
      慧者说此喻，欲令解其义，是龙之所知，龙中龙所说。
      远离淫欲恚，断痴得无漏，龙舍离其身，此龙谓之灭。」
    佛说如是，尊者乌陀夷闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「胸行」，南传作「蛇」(uragampi，另译为「爬行动物」)，菩提比丘长老英译为「蛇；大蛇」(a serpent)。
    「于林离林去」，南传作「已从欲林来到无欲的」(vanā nibbana māgata?，疑为vanā nibbana? āgata?之讹)，菩提比丘长老依锡兰版英译为「从丛林来到涅槃」(from the jungle come to Nibbāna)。「欲林」(vanā)，另译为「森林」。
    「是谓龙所行」，南传作「是龙象的那另外双足」(cara?ā nāgassa tyāpare，另译为「是龙象的那另外之行」)，菩提比丘长老英译为「是龙象的那另外两足」(are the nāga's other two feet)。「行」(cara?a，复数cara?ā)，PTS巴利与辞典还列有另一个意思：「足」(the foot)，此处似乎以「足(双足)」的意思较为恰当。
    「思惟分别法」，南传作「法之思惟是考察」(vīma?sā dhammacintanā)，菩提比丘长老英译为「牠的研究调查[以]在法上思考[完成]」(his investigation [is done by] thought on Dhamma)。
    「受持诸法腹」，南传作「法之腹是热心」(Dhammakucchisamātapo)，菩提比丘长老英译为「牠的法之腹是热心的活力」(His belly of Dhamma is ardent energy)。
    「龙中龙所说」，南传作「[那是]龙象教导[其它]龙象」(nāga? nāgena desita?，直译为「龙象被龙象教导」)，菩提比丘长老英译为「那是一龙象教导其它的」(it was taught by one nāga to another)。
    「使失色」(accarucī, a-ca-rucī?)，菩提比丘长老英译为「相形见绌；使失色」(outshines)。
    「当行被平息时」(Sa?khāresūpasantesu)，菩提比丘长老英译为「当全部条件的现象被平定时」(when all conditioned phenomena have been pacified)。
    「身体具足的」(kāyupapanno)，菩提比丘长老英译为「拥有身体」(possessed of a body)。
    「法之思念为思察」(vīma?sā dhammacintanā)，菩提比丘长老英译为「以在法上的想法做为他的调查」(his investigation [is done by] thought on Dhamma)。按：「思察」(vīma?sā)，另译为「观；观慧；审察；思量；思惟」。
    「法之腹为热心」(Dhammakucchisamātapo)，菩提比丘长老英译为「他的法之腹是热心的活力」(His belly of Dhamma is ardent energy)。


中阿含119经

中阿含119经/说处经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「此有三说处，无四无五。若比丘见已，因彼故说而说：『我见、闻、识、知。』比丘说而说：『是我所知。』云何为三？比丘！因过去世说而说：『如是，过去世时有。』比丘！因未来世说而说：『如是，未来世时有。』比丘！因现在世说而说：『如是，现在世时有。』是谓：三说处，无四无五。若比丘见已，因彼故说而说：『我见、闻、识、知。』比丘说而说：『是我所知。』因所说，善习得义，因不说，不善习得义。
    贤圣弟子两耳一心听法，彼两耳一心听法已，断一法、修一法、一法作证。彼断一法、修一法、一法作证已，便得正定。贤圣弟子心得正定已，便断一切淫、怒、痴。贤圣弟子如是得心解脱，解脱已便知解脱：『我生已尽，梵行已立，所作已办，不更受有，知如真。』因其所说有四处，当以观人，此贤者可共说、不可共说。若使此贤者一向论不一向答者，分别论不分别答者，诘论不诘答者，止论不止答者，如是，此贤者不得共说，亦不得共论。若使此贤者一向论{使}[便]一向答者，分别论分别答者，诘论诘答者，止论止答者，如是，此贤者得共说，亦得共论。
    复次，因其所说，更有四处当以观人：此贤者可共说、不可共说。若使此贤者于处非处不住者，所知不住者，说喻不住者，道迹不住者，如是，此贤者不可共说，亦不可共论。若此贤者于处非处住者，所知住者，说喻住者，道迹住者，如是，此贤者可得共说，亦可得共论。因所说时，止息口行，舍已所见，舍怨结意，舍欲、舍恚、舍痴、舍慢、舍不语、舍悭嫉、不求胜、不伏他，莫取所失，说义说法。说义说法已，教复教止，自欢喜、令彼欢喜。如是说义，如是说事，是圣说义，是圣说事，谓：至竟漏尽。」
    于是，世尊说此颂曰：
    「若有诤论议，杂意怀贡高，非圣毁呰德，各各相求便。
      但求他过失，意欲降伏彼，更互而求胜，圣不如是说。
      若欲得论议，慧者当知时，有法亦有义，诸圣论如是。
      慧者如是说，无诤无贡高，意无有厌足，无结无有漏。
      随顺不颠倒，正知而为说，善说则然可，自终不说恶。
      不以诤论议，亦不受他诤，知处及说处，是彼之所论。
      如是圣人说，慧者俱得义，为现法得乐，亦为后世安，当知聪达者，非倒非常说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「因过去世说而说」，南传作「关于过去时的谈论，他会说」(Atīta?…addhāna? ārabbha katha? katheyya)，菩提比丘长老英译为「关于过去，一个人会说；谈到过去，一个人会说」(Referring to the past, one would say)。按：「说而说」应该是katha? katheyya的对译，第一个「说」是名词，谈论的意思，第二个「说」是动词。
    「因所说」，南传作「有缘由」(sa-upaniso，另译为「有因素；方法；有近习」)，菩提比丘长老英译为「有支持条件」(has a supporting condition)。
    「一向论」，南传作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
    「分别论」，南传作「应该分别回答」(vibhajjabyākara?īya?，另译为「分别记」)，菩提比丘长老依锡兰版英译为「应该作出区别后回答」(should be answered after making a distinction)。
    「诘论」，南传作「应该反问后回答」(pa?ipucchābyākara?īya?，另译为「反诘记」)，菩提比丘长老英译为「应该以一个反-问题回答」(should be answered with a counter-question)。
    「止论」，南传作「应该被搁置」(?hapanīya?，另译为「舍记」)，菩提比丘长老英译为「应该被搁置」(should be set aside)。
    「于处非处不住」，南传作「他在可能或不可能上不确立」(?hānā?hāne na sa??hāti，另译为「在处非处上不确立」)，菩提比丘长老英译为「他在关于什么是，什么不是上站不稳固」(he does not stand firm in regard to what is and what is not the case)，并引批注书的解说，「可能或不可能」是指「什么有理由，什么没理由」，例如：恒常论者以合适的理由反驳断灭论者，断灭论者如果想：「我为何主张断灭论。」而回答恒常论者时他不能坚持自己的教义，就是这个情形。按：「处非处」的「处」(?hāna)，另译为「场所；住处；状态；点；理由；原因；道理」。
    「所知不住」，南传作「在定见上不确立」(parikappe na sa??hāti)，菩提比丘长老英译为「他在他的策略上站不稳固」(he does not stand firm in his stratagem)，并引批注书的解说，这是指当他想问某个问题时，别人若先说，你将问某个问题，他知道被发现了，就说，我不是要问某个问题，我要问其它问题。回答的情形亦然。
    「说喻不住」，南传作「在了知说上不确立」(a??ātavāde na sa??hāti)，菩提比丘长老英译为「他在关于所知道的主张上站不稳固」(he does not stand firm in an assertion about what is known)，并引批注书的解说，这是指当他问某个问题时，别人说，我不同意你的问题，你哪里学的？他因此而起疑：「我所问的不能成为问题吗？」肯定的情况亦然。按：「了知」(a??āta)，另译为「已知道的；所知道的；已了知的；已开悟的」。
    「道迹不住」，南传作「在道迹上不确立」(pa?ipadāya na sa??hāti)，菩提比丘长老英译为「他在程序上站不稳固」(he does not stand firm in the procedure)，并引批注书的解说，这是指，不了解规则(vatta?，另译为「义务；仪法；行法」)而在不适当的时间与地点问问题，例如在塔庙的庭院、在村落里托钵中、坐在议事厅中、进食过程中、暂住一天的人是不会回答问题的(除非经过特许)。
    「所失」、「过失」，南传作「错误」(vikkhalita?，另译为「颠落；过误；失策」)，菩提比丘长老英译为「犯错」(makes a mistake)。
    「非圣毁呰德」，南传作「非圣者有攻击德性」(Anariyagu?amāsajja，直译为「非圣者有攻击德」)，菩提比丘长老英译为「非圣者有攻击德性」(the ignoble ones, having assailed virtues)。
    「各各相求便」，南传作「互相[找]缺点[攻击]」(A??o??assābhinandanti)，菩提比丘长老英译为「互相找破绽[攻击]」(look for openings [to attack] one another)。
    「有法亦有义」，南传作「与法与义理有关」(Dhamma??hapa?isa?yuttā，疑为Dhammatthapa?isa?yuttā之讹)，菩提比丘长老英译为「与法与意义连接」(is connected with the Dhamma and with meaning)。
    「有关谈论」(Kathāsampayogena，另译为「谈论相应」)，菩提比丘长老英译为「有关谈论」(in relation to talk)。
    「他咒骂」(abhiharati，另有「持来；运送的意思)，菩提比丘长老说英译为「他压倒[问者]」(he overwhelms [the one who asks])。
    「恶说」(Dubbhāsita?)，菩提比丘长老英译为「说得不好」(speaks badly)。
    「难诘」(Upārambha?)，菩提比丘长老英译为「挑毛病：找碴」(fault-finding)。


中阿含120经

中阿含120经/说无常经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「色者无常，无常则苦，苦则非神。觉亦无常，无常则苦，苦则非神。想亦无常，无常则苦，苦则非神。行亦无常，无常则苦，苦则非神。识亦无常，无常则苦，苦则非神。是为：色无常，觉、想、行、识无常，无常则苦，苦则非神。多闻圣弟子作如是观，修习七道品，无碍正思正念。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：『我生已尽，梵行已立，所作已办，不更受有，知如真。』若有众生及九众生居，乃至有想无想处行余第一有，于其中间是第一、是大、是胜、是最、是尊、是妙，谓：世中阿罗诃，所以者何？世中阿罗诃得安隐快乐。」
    于是，世尊说此颂曰：
    「无着第一乐，断欲无有爱，永舍离我慢，裂坏无明网。
      彼得不移动，心中无秽浊，不染着世间，梵行得无漏。
      了知于五阴，境界七善法，大雄游行处，离一切恐怖。
      成就七觉宝，具学三种学，妙称上朋友，佛最上真子。
      成就十支道，大龙极定心，是世中第一，彼则无有爱。
      众事不移动，解脱当来有，断生老病死，所作办灭漏。
      兴起无学智，得身最后边，梵行第一具，彼心不由他。
      上下及诸方，彼无有喜乐，能为师子吼，世间无上觉。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「非神」，南传作「无我」(anattā，另译为「非我」)，这是「真我」(attā)加上否定前置词(an)，表示「实在、永恒、不变」的「真我」之否定，菩提比丘长老英译为「无自我」(nonself)。
    「众生居」，南传作「有情居住」(sattāvāsā)，菩提比丘长老英译为「生命的居住处」(abodes of beings)，并解说，这是指九众生居住处。按：此即《中阿含97经》所说的「七识住及二处」，也就是「欲界」+四个「色界天」+四个「无色界天」。
    「第一有」，南传作「有之顶点」(bhavagga?，另译为「有顶」)，菩提比丘长老英译为「存在的顶点」(the pinnacle of existence)。
    「境界七善法」，南传作「在七善法的范围中」(satta saddhammagocarā)，菩提比丘长老英译为「在七个好的性质中来回」(Ranging in the seven good qualities)，并解说七法为：信、戒、惭、愧、闻、活力、念、慧。
    「成就十支道」，南传作「已具足十支」(Dasaha?gehi sampannā)，菩提比丘长老英译为「具有十要素」(Endowed with the ten factors) ，并解说，这是指八支圣道+正智+正解脱。
    「众事不移动」，南传作「他们对种种慢不动摇」(Vidhāsu na vikampanti)，菩提比丘长老依锡兰版英译为「他们在差别待遇上不动摇」(They do not waver in discrimination)，并引注释书的解说，这是指三类慢(我等、我胜、我劣)。
    「解脱当来有」，南传作「已解脱再生」(vippamuttā punabbhavā，另译为「已解脱再有」)，菩提比丘长老英译为「他们被从重新存在释放」(They are released from renewed existence)。
    「梵行第一具」，南传作「对梵行的核心」(sāro brahmacariyassa)，菩提比丘长老英译为「对圣洁生活的核心」(In regard to the core of the holy life)。
    「梵已生者」(brahmabhūtā)，菩提比丘长老英译为「圣者们」(The holy ones)。
    「快乐」，南传作「安乐者」(Sukhino，另译为「有乐的；幸福的；无害的；具福者」)，菩提比丘长老英译为「快乐；幸福」(Happy)。
    「我是之慢」(Asmimāno)，菩提比丘长老英译为「『我是』的自大」(the conceit 'I am,')。
    「不移动」，南传作「不动的」(Aneja?)，菩提比丘长老英译为「不搅动的状态」(the unstirred state)，并引注释书的解说，这是舍断渴爱的阿罗汉状态，渴爱被称为「扰动」，参看SN.35.90-91(《杂阿含226经》)。


中阿含121经

中阿含121经/请请经(大品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林{加}[迦]兰哆园，与大比丘众五百人俱，共受夏坐。
    尔时，世尊月十五日说从解脱相请请时，在比丘众前敷座而坐，告诸比丘：
    「我是梵志，而得灭讫，无上医王，我今受身，最是后边；我是梵志，得灭讫后，无上医王，我今受身，最是后边，谓：汝等辈是我真子，从口而生，法法所化；谓：汝等辈是我真子，从口而生，法法所化，汝当教化，转相教诃。」
    尔时，尊者舍梨子亦在众中。
    于是，尊者舍梨子即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊向之所说：『我是梵志，而得灭讫，无上医王，我今受身，最是后边；我是梵志，得灭讫后，无上医王，我今受身，最是后边，谓：汝等辈是我真子，从口而生，法法所化；谓汝等辈是我真子，从口而生，法法所化，汝当教化，转相教诃。』世尊诸不调者令得调御；诸不息者令得止息；诸不度者而令得度；诸不解脱者令得解脱；诸不灭讫者令得灭讫；未得道者令其得道；不施设梵行[者]令施设梵行，知道、觉道、识道、说道，世尊弟子于后得法，受教、受诃；受教、诃已，随世尊语，即便趣行，得如其意，善知正法，唯然，世尊不嫌我身、口、意行耶？」
    彼时，世尊告曰：
    「舍梨子！我不嫌汝身、口、意行，所以者何？舍梨子！汝有聪慧、大慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧，舍梨子！汝成就实慧，舍梨子！犹转轮王而有太子，不越教已，则便受拜父王所传，而能复传，如是，舍梨子！我所转法轮，汝复能转。
    舍梨子！是故，我不嫌汝身、口、意行。」
    尊者舍梨子复再叉手向佛，白曰：
    「唯然，世尊不嫌我身、口、意行，世尊不嫌此五百比丘身、口、意行耶？」
    世尊告曰：
    「舍梨子！我亦不嫌此五百比丘身、口、意行，所以者何？舍梨子！此五百比丘尽得无着，诸漏已尽，梵行已立，所作已办，重担已舍，有结已尽，而得善义，正智正解脱，唯除一比丘，我亦本已记于现法中得究竟智：『生已尽，梵行已立，所作已办，不更受有，知如真。』
    舍梨子！是故，我不嫌此五百比丘身、口、意行。」
    尊者舍梨子复三叉手向佛，白曰：
    「唯然，世尊不嫌我身、口、意行，亦不嫌此五百比丘身、口、意行，世尊！此五百比丘几比丘得三明达？几比丘得俱解脱？几比丘得慧解脱耶？」
    世尊告曰：
    「舍梨子！此五百比丘，九十比丘得三明达，九十比丘得俱解脱，余比丘得慧解脱，舍梨子！此众无枝无叶，亦无节戾，清净真实，得正住立。」
    尔时，尊者傍耆舍亦在众中。
    于是，尊者傍耆舍即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「唯然，世尊加我威力，唯愿善逝加我威力，令我在佛及比丘众前，以如义相应而作赞颂。」
    世尊告曰：「傍耆舍！随汝所欲。」
    于是，尊者傍耆舍在佛及比丘众前，以如义相应而赞颂曰：
    「今十五请日，集坐五百众，断除诸结缚，无碍有尽仙。
      清净光明照，解脱一切有，生老病死尽，漏灭所作办。
      调(掉)悔及疑结，慢有漏已尽，拔断爱结刺，上医无复有。
      勇猛如师子，一切恐畏除，已度于生死，诸漏已灭讫。
      犹如转轮王，群臣所围绕，悉领一切地，乃至于大海。
      如是勇猛伏，无上商人主，弟子乐恭敬，三达离死怖。
      一切是佛子，永除枝叶节，转无上法轮，稽首第一尊。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行，
    请请经第五竟（千一十三字）

杂阿含1212经[正闻本1312经/佛光本1196经](婆耆舍相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园，夏安居，与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，断除有结，正智心善解脱，除一比丘，谓：尊者阿难，世尊记说彼现法当得无知证。
    尔时，世尊临十五日月食受时，于大众前敷座而坐。
    坐已，告诸比丘：
    「我为婆罗门，得般涅槃，持后边身，为大医师，拔诸剑刺；我为婆罗门，得般涅槃，持此后边身，无上医师，能拔剑刺，汝等为子，从我口生，从法化生，得法余财，[诸比丘！]当怀受我，莫令我若身、若口、若心有可嫌责事。」
    尔时，尊者舍利弗在众会中，从座起，整衣服，为佛作礼，合掌白佛：
    「世尊向者作如是言：『我为婆罗门，得般涅槃，持最后身，无上大医，能拔剑刺，汝为我子，从佛口生，从法化生，得法余财，诸比丘！当怀受我，莫令我身、口、心有可嫌责。』我等不见世尊身、口、心有可嫌责事，所以者何？世尊不调伏者能令调伏；不寂静者能令寂静；不稣息者能令稣息；不般涅槃者能令般涅槃，如来知道、如来说道、如来向道，然后声闻成就随道、宗道，奉受师教；如其教授，正向欣乐真如善法，我于世尊都不见有可嫌责身、口、心行。
    我今于世尊所乞愿怀受，见、闻、疑罪，若身、口、心有嫌责事。」
    佛告舍利弗：
    「我不见汝有见、闻、疑，身、口、心可嫌责事，所以者何？汝舍利弗持戒、多闻，少欲、知足，修行远离，精勤方便，正念、正受，捷疾智慧、明利智慧、出要智慧、厌离智慧、大智慧、广智慧、深智慧、无比智慧，智宝成就，示、教、照、喜，亦常赞叹示、教、照、喜，为众说法，未曾疲倦，譬如：转轮圣王第一长子，应受灌顶而未灌顶；已住灌顶仪法，如父之法，所可转者亦当随转，汝今如是，为我长子，邻受灌顶而未灌顶，住于仪法，我所应转法轮汝亦随转，得无所起，尽诸有漏，心善解脱。
    如是，舍利弗！我于汝所，都无见、闻、疑，身、口、心可嫌责事。」
    舍利弗白佛言：
    「世尊！若我无有见、闻、疑，身、口、心可嫌责事，此{诸}五百诸比丘得无有见、闻、疑，身、口、心可嫌责事耶？」
    佛告舍利弗：
    「我于此五百比丘，亦不见有见、闻、疑，身、口、心可嫌责事，所以者何？此五百比丘皆是阿罗汉，诸漏已尽，所作已作，已舍重担，断诸有结，正智心善解脱，除一比丘，谓：尊者阿难，我记说彼于现法中得无知证。
    是故，诸五百比丘我不见其有身、口、心，见、闻、疑罪可嫌责者。」
    舍利弗白佛言：
    「世尊！此五百比丘既无有见、闻、疑，身、口、心可嫌责事，然此中几比丘得三明？几比丘俱解脱？几比丘慧解脱？」
    佛告舍利弗：
    「此五百比丘中，九十比丘得三明，九十比丘得俱解脱，余者慧解脱，舍利弗！此诸比丘离诸飘转，无有皮肤，真实坚固。」
    时，尊者婆耆舍在众会中作是念：
    「我今当于世尊及大众面前叹说怀受偈。」
    作是念已，即从座起，整衣服，为佛作礼，右膝着地，合掌白佛：
    「世尊！欲有所说，善逝！欲有所说。」
    佛告婆耆舍：「随所乐说。」
    时，婆耆舍即说偈言：
    「十五清净日，其众五百人，断除一切结，有尽大仙人。
      清净相习近，清净广解脱，不更受诸有，生死已永绝。
      所作者已作，得一切漏尽，五盖已云除，拔刺根本爱。
      师子无所畏，离一切有余，害诸有怨结，超越有余境，诸有漏怨敌，皆悉已潜伏。
      犹如转轮王，怀受诸眷属，慈心广宣化，海内悉奉用。
      能伏魔怨敌，为无上导师，信敬心奉事，三明老死灭。
      为法之真子，无有飘转患，拔诸烦恼刺，敬礼日种胤。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含228经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林，夏坐安居。
    尔时，世尊与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，所作已办，舍于重担，尽诸有结，正智心得解脱，唯除一人，如来记彼现身尽漏，于七月十五日自恣时到，佛于僧前敷座而坐。
    尔时，世尊告诸比丘：
    「汝等当知我是婆罗门，于般涅槃，受最后身，无上良医，拔于毒箭，汝等皆是我子，悉从于我心口而生，是我法子，从法化生，我今欲自恣，我身、口、意，无过失不？」
    尔时，尊者舍利弗在众中坐，从坐而起，整其衣服，合掌向白佛言：
    「世尊！如佛所说：『我是婆罗门，于般涅槃，受最后身，无上良医，拔于毒箭，汝等皆是我子，悉从于我心口而生，是我法子，从法化生。』我等不见如来身、口有少过失，何以故？世尊能使不调者调；不寂灭者使得寂灭；苦恼之者能使安隐；未入涅槃者使得涅槃，如来是知道者；是示道者；是说道者；是导道者，将来弟子相续不绝，世尊教法，次第修道，恒相教习，随顺正法，常应拥护亲爱善法，我等不见世尊若身、口、意有少过失。」
    舍利弗言：
    「世尊！自恣说我若身、口、意有所阙短，垂哀教敕。」
    佛告舍利弗：
    「我不见汝有少过失，何以故？汝舍利弗坚持净戒，多闻、少欲、知足，远离愦闹，乐于闲静，有精进具足定心智慧，疾智、捷智、展转智，有大种智、别智，唯除如来，诸余智慧无能及汝深远之智，成就实智，示、教、利、喜，心无嫉妒，见他有能，示、教、利、喜，随喜赞叹，若为四众：比丘、比丘尼、优婆塞、优婆夷，说法无有疲厌，是故，汝今若身、口、意无有少过。」
    舍利弗白言：
    「世尊！颇见是五百比丘于身、口、意有少过不？」
    佛告舍利弗：
    「我不见五百比丘于身、口、意有少过失，何以故？是五百比丘皆是阿罗汉，诸漏已尽，所作已办，舍于重担，逮得己利，尽诸有结，正智心得解脱，以是义故，我不见是五百比丘若身、口、意有少过失。」
    舍利弗复白佛言：
    「世尊！终不讥彼小阙，亦不见五百比丘若身、口、意有少过失，世尊！此五百比丘几具三明？几得俱解脱？几得慧解脱？」
    佛言：
    「此比丘众中，九十比丘具于三明，有百八十得俱解脱，其余之者，尽慧解脱。」
    舍利弗言：
    「此五百人离诸尘垢，无有腐败，悉皆贞实。」
    尔时，婆耆奢在彼众中，而作是念：
    「佛今自恣，我今欲说赞自恣偈。」
    婆耆奢合掌向佛，白佛言：
    「世尊！唯愿听我所说。」
    佛言：
    「婆耆！随汝所说。」
    婆耆奢即说偈言：
    「此十五日清净朝，五百比丘同共处，皆悉断于结使缚，尽于后有之大仙。
      诚心亲近净世尊，悉得解脱离后有，断于生死所作办，诸漏已尽灭掉悔。
      除贪骄慢断有结，拔爱毒箭灭爱有，人中师子离诸取，尽诸有结灭怖畏。
      如似转轮大圣王，群臣翼从而围遶，游行大地至巨海，譬如斗战得大胜。
      无上商主弟子众，悉具三明灭于死，斯等皆是佛真子，离诸垢秽纯清净，如日亲友今敬礼。」

增壹阿含32品5经[佛光本280经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国东苑鹿母园中，与大比丘众五百人俱。
    是时，世尊七月十五日于露野地敷座，[诸]比丘僧前后围遶。
    佛告阿难曰：
    「汝今于露地速击揵椎，所以然者，今七月十五日是受岁之日。」
    是时，尊者阿难右膝着地，长跪叉手，便说此偈：
    「净眼无与等，无事而不练，智慧无染着，何等名受岁？」
    尔时，世尊复以偈报阿难曰：
    「受岁三业净，身口意所作，两两比丘对，自陈所作短。
      还自称名字，今日众受岁，我亦净意受，唯愿原其过。」
    尔时，阿难复以偈问其义曰：
    「过去恒沙佛，辟支及声闻，尽是诸佛法，独是释迦文？」
    尔时，佛复以偈报阿难曰：
    「恒沙过去佛，弟子清净心，皆是诸佛法，非今释迦文。
      辟支无此法，无岁无弟子，独逝无伴侣，不与他说法。
      当来佛世尊，恒沙不可计，彼亦受此岁，如今瞿昙法。」
    是时，尊者阿难闻此语已，欢喜踊跃，不能自胜，即升讲堂，手执揵椎，并作是说：
    「我今击此如来信鼓，诸有如来弟子众者，尽当普集。」
    尔时，复说此偈：
    「降伏魔力怨，除结无有余，露地击揵椎，比丘闻当集。
      诸欲闻法人，度流生死海，闻此妙响音，尽当{运}[云]集此。」
    尔时，尊者阿难已击揵椎，至世尊所，头面礼足，在一面住，白世尊言：
    「今正是时，唯愿世尊何所敕使。」
    是时，世尊告阿难曰：
    「汝随次坐，如来自当知时。」
    是时，世尊坐于草座告诸比丘：
    「汝等尽当坐于草座。」
    诸比丘对曰：「如是，世尊！」
    时，诸比丘各坐草座。
    是时，世尊默然观诸比丘已，便敕诸比丘：
    「我今欲受岁，我无过咎于众人乎？又不犯身、口、意？」
    如来说此语已，诸比丘默然不对。
    是时，复再三告诸比丘：
    「我今欲受岁，然我无过于众人乎？」
    是时，尊者舍利弗即从{坐}[座]起，长跪叉手，白世尊言：
    「诸比丘众观察如来，无身、口、意过，所以然者？世尊今日不度者度；不脱者脱；不般涅槃者令般涅槃；无救者为作救护；盲者作眼目；为病者作大医王，三界独尊无能及者，最尊、最上；未起道意者使发道意；众人未寤尊令寤之；未闻法者使令闻之；为迷者作径路，恒以正法，以此事缘，如来无咎于众人，亦无身、口、意过。」
    是时，舍利弗白世尊言：
    「我今向如来自陈，然无咎于如来及比丘僧乎？」
    世尊告曰：
    「汝今，舍利弗！都无身、口、意所作非行，所以然者，汝今智慧无能及者，种种智慧、无量智慧、无边之智、无与等智、疾智、捷智、甚深之智、平等之智，少欲知足，乐静之处，多诸方便，念不错乱，总持三昧，根原具足：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就，勇悍能忍，所说无恶，不为非法，心性庠序，不行卒暴，犹如转轮圣王最大太子，当绍王位，转于法轮，舍利弗亦如是，转于无上法轮，诸天、世人及龙、鬼、魔、若魔天本所不转，汝今所说，常如法义，未曾违理。」
    是时，舍利弗白佛言：
    「此五百比丘尽当受岁，此五百人尽无咎于如来乎？」
    世尊告曰：
    「亦不责此五百比丘身、口、意行，所以然者？此舍利弗大众之中极为清净，无有瑕秽，今此众中最小下坐，得须陀洹道，必当上及不退转法，以是之故，我不怨责此众。」
    尔时，多耆奢在此众中即从{坐}[座]起，前至世尊所，头面礼足，白世尊言：
    「我今堪任欲有所论。」
    世尊告曰：「欲有所说，今正是时。」
    多耆奢即于佛前叹佛及比丘僧，而说此偈：
    「十五清净日，五百比丘集，诸结缚悉解，无爱更不生。
      转轮大圣王，群臣所围遶，普遍诸世界，天上及世间。
      大将人中尊，为人作导师，弟子乐徒从，三达六通彻。
      皆是真佛子，无有尘垢者，能断欲爱刺，今日自归命。」
    尔时，世尊可多耆奢所说。
    是时，多耆奢作是念：
    「如来今日可我所说。」欢喜踊跃，不能自胜，即从{坐}[座]起，礼佛却退，还就本位。
    尔时，世尊告诸比丘：
    「我声闻中第一造偈弟子，所谓多耆奢比丘是；所说无疑难，亦是多耆奢比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「月食受时」(SA)，「自恣时到」(GA)，「相请请时」(MA)，「受岁之日」(AA)，南传作「自恣日」(pavāra?āya)，这是雨季安居结束的仪式，比丘邀请所有其它比丘对他犯戒行为提出告诫。
     「当怀受我；乞愿怀受」(SA)，「我(今)欲自恣」(GA)，南传作「让我邀请」(pavāremi，另译为「我作自恣」)，菩提比丘长老英译为「让我邀请」(let me invite)。按：「怀受」、「相请请」、「受岁」，显然是「自恣」的另译。
    「随转」，南传作「接着转动」(anuppavatteti，另译为「随转」)，菩提比丘长老英译为「保持转动」(keep in motion)。
    「有尽大仙人」(SA)，「尽于后有之大仙」(GA)，「有尽仙」(MA)，「无爱更不生」(AA)，南传作「再生已尽的仙人」(khī?apunabbhavā isī)，菩提比丘长老英译为「已结束重新存在的先知」(seers who have ended renewed existence)。
    「敬礼日种胤」(SA)，「如日亲友今敬礼」(GA)，南传作「我礼拜日种者」(vande ādiccabandhunanti)，菩提比丘长老英译为「我礼拜太阳族者」(I worship the Kinsman of the Sun)。「日种者」，即「太阳族人」，指的就是佛陀，因为传说释迦族是太阳神的后代之故。
    「无上商主弟子众」，南传作「无上的商队领导者」(satthavāha? anuttara?，另译为「无上的商主」)，菩提比丘长老英译为「无可凌驾的旅行商队领导者」(The unsurpassed caravan leader)。


中阿含122经

中阿含122经/瞻波经(大品)(庄春江标点)
    我闻如是：
    一时，佛游瞻波，在恒伽池边。
    尔时，世尊月十五日说从解脱时，于比丘众前敷座而坐。世尊坐已，即便入定，以他心智观察众心。观众心已，至初夜竟，默然而坐。
    于是，有一比丘即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜已讫，佛及比丘众集坐来久，唯愿世尊说从解脱。」
    尔时，世尊默然不答。
    于是，世尊复至中夜默然而坐，彼一比丘再从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜已过，中夜将讫，佛及比丘众集坐来久，唯愿世尊说从解脱。」世尊亦再默然不答。
    于是，世尊复至后夜默然而坐，彼一比丘三从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久，佛及比丘众集坐极久，唯愿世尊说从解脱。」
    尔时，世尊告彼比丘：
    「于此众中有一比丘已为不净。」
    彼时，尊者大目揵连亦在众中。于是，尊者大目揵连便作是念：
    「世尊为何比丘而说此众中有一比丘已为不净？我宁可入如其像定，以如其像定他心之智观察众心。」
    尊者大目揵连即入如其像定，以如其像定他心之智观察众心。尊者大目揵连便知世尊所为比丘说此众中有一比丘已为不净。
    于是，尊者大目揵连即从定起，至彼比丘前，牵臂将出，开门置外：
    「痴人远去！莫于此住！不复得与比丘众会，从今已去，非是比丘。」闭门下钥，还诣佛所，稽首佛足，却坐一面，白曰：
    「世尊所为比丘说此众中有一比丘已为不净者，我已逐出。世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久，佛及比丘众集坐极久，唯愿世尊说从解脱。」
    世尊告曰：
    「大目揵连！彼愚痴人当得大罪，触娆世尊及比丘众。大目揵连！若使如来在不净众说从解脱者，彼人则便头破七分，是故，大目揵连！汝等从今已后说从解脱，如来不复说从解脱，所以者何？如是，大目揵连！或有痴人正知出入，善观分别，屈{申}[伸]低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之，似如真梵行，至诸真梵行所，彼或不知。大目揵连！若诸梵行知者，便作是念：『是沙门污，是沙门辱，是沙门憎，是沙门刺。』知已，便当共摈弃之，所以者何？莫令污染诸梵行者。
    大目揵连！犹如居士有良稻田，或有麦田，生草名秽麦，其根相似，茎、节、叶、花皆亦似麦。后生实已，居士见之，便作是念：『是麦污辱，是麦憎刺。』知已便拔，掷弃于外，所以者何？莫令污秽余真好麦。如是，大目揵连！或有痴人正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之，似如真梵行，至诸真梵行所，彼或不知。大目揵连！若诸梵行知者，便作是念：『是沙门污，是沙门辱，是沙门憎，是沙门刺。』知已，便当共摈弃之，所以者何？莫令污染诸梵行者。
    大目揵连！犹如居士秋时扬谷，谷聚之中若有成实者，扬便止住。若不成实及粃糠者，便随风去。居士见已，即持扫箒(帚)，扫治令净，所以者何？莫令污杂余净好稻。如是，大目揵连！或有痴人正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之，似如真梵行，至诸真梵行所，彼或不知。大目揵连！若诸梵行知者，便作是念：『是沙门污，是沙门辱，是沙门憎，是沙门刺。』知已，便当共摈弃之，所以者何？莫令污染诸梵行者。
    大目揵连！犹如居士为过泉水故，作通水槽，持斧入林，扣打诸树。若坚实者，其声便小，若空中者，其声便大。居士知已，便斫治节，拟作通水槽。如是，大目揵连！或有痴人正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之，似如真梵行，至诸真梵行所，彼或不知。大目揵连！若诸梵行知者，便作是念：『是沙门污，是沙门辱，是沙门憎，是沙门刺。』知已，便当共摈弃之，所以者何？莫令污染诸梵行者。」
    于是，世尊说此颂曰：
    「共会集当知，恶欲憎嫉恚，不语结恨悭，嫉妒谄欺诳。
      在众诈言息，屏处称沙门，阴作诸恶行，恶见不守护。
      欺诳妄语言，如是当知彼，往集不与会，摈弃不共止。
      欺诈诳说多，非息称说息，知时具净行，摈弃远离彼。
      清净共清净，常当共和合，和合得安隐，如是得苦边。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「默然而坐」，参看《中阿含37经》。
    「清净共清净」，南传作「清净者与清净者共住」(Suddhāsuddhehi sa?vāsa?)，菩提比丘长老英译为「纯正与纯正」(the pure with the pure)。
    「困扰」(visodhitena，疑为vihe?heyya之误)，菩提比丘长老英译为「扰乱；骚扰」(vex)。
    「去殻」(phu?amānassa，疑为opu?āmānassa之讹)，菩提比丘长老说英译为「吹开」(is being winnowed)。
    「斧背」(ku?hāripāsena，逐字直译为「斧+矢」)，菩提比丘长老英译为「他的斧闩」(the latch of his axe)。
    「空洞声」(daddara?，原意为「骚动声」)，菩提比丘长老英译为「空洞声」(a hollow sound)。
    「[以]寂静语」(Santavāco)，菩提比丘长老英译为「以平静的声音」(With a calm voice)。
    「恶行与行处」(pāpa-ācāragocare)，菩提比丘长老英译为「坏行为与去处」(bad conduct and resort)。
    「长久地忆念」(kappayavho patissatā)，菩提比丘长老英译为「永远铭记」(ever mindful)。
    「蛇行者」(Sa?sappī)，菩提比丘长老英译为「他是弯弯曲曲的」(he is devious)。


中阿含123经

中阿含123经/沙门二十亿经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者沙门二十亿亦游舍卫国，在闇林中，前夜、后夜学习不眠，精勤正住，修习道品。
    于是，尊者沙门二十亿安静独住，宴坐思惟，心作是念：
    「若有世尊弟子精勤学习正法律者，我为第一，然诸漏心不得解脱。我父母家极大富乐，多有钱财，我今宁可舍戒罢道行，欲布施修诸福业耶？」
    尔时，世尊以他心智知尊者沙门二十亿心之所念，便告一比丘：
    「汝往至彼，呼沙门二十亿来。」
    于是，一比丘白曰：
    「唯然。」即从坐起，稽首礼足，遶三匝而去，往至尊者沙门二十亿所而语彼曰：
    「世尊呼汝。」
    尊者沙门二十亿闻比丘语，即诣佛所，稽首作礼，却坐一面。
    世尊告曰：
    「沙门！汝实安静独住，宴坐思惟，心作是念：『若有世尊弟子精勤学习正法律者，我为第一，然诸漏心不得解脱，我父母家极大富乐，多有钱财，我今宁可舍戒罢道行，欲布施修诸福业耶？』」
    彼时，尊者沙门二十亿羞耻(耻)惭(惭)愧，则无无畏：
    「世尊知我心之所念。」叉手向佛，白曰：「实尔。」
    世尊告曰：「沙门！我今问汝，随所解答。
    于意云何？汝在家时善调弹琴，琴随歌音，歌随琴音耶？」
    尊者沙门二十亿白曰：「如是，世尊！」
    世尊复问：
    「于意云何？若弹琴弦急，为有和音可爱乐耶？」
    沙门答曰：「不也，世尊！」
    世尊复问：
    「于意云何？若弹琴弦缓，为有和音可爱乐耶？」
    沙门答曰：「不也，世尊！」
    世尊复问：
    「于意云何？若弹琴调弦不急不缓，适得其中，为有和音可爱乐耶？」
    沙门答曰：「如是，世尊！」
    世尊告曰：「如是，沙门！极大精进，令心调乱；不极精进，令心懈怠，是故，汝当分别此时，观察此相，莫得放逸。」
    尔时，尊者沙门二十亿闻佛所说，善受善持，即从坐起，稽首佛足，绕三匝而去。
    受佛弹琴喻教，在远离独住，心无放逸，修行精勤。
    彼在远离独住，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有。」知如真。
    尊者沙门二十亿知法已，至得阿罗诃。
    彼时，尊者沙门二十亿得阿罗诃已，而作是念：
    「今正是时，我宁可往诣世尊所，说得究竟智耶？」
    于是，尊者沙门二十亿往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！若有比丘得无所着，诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正知解脱者，彼于尔时，乐此六处：乐于无欲、乐于远离、乐于无诤、乐于爱尽、乐于受尽、乐心不移动。
    世尊！或有一人而作是念：『此贤者以依信故，乐于无欲。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于无欲。
    世尊！或有一人而作是念：『此贤者以贪利称誉求供养故，乐于远离。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于远离。
    世尊！或有一人而作是念：『此贤者以依戒故，乐于无诤。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于无诤、乐于爱尽、乐于受尽、乐心不移动。
    世尊！若有比丘得无所着，诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正智正解脱者，彼于尔时，乐此六处。
    世尊！若有比丘学未得意，求愿无上安隐涅槃者，彼于尔时，成就学根及学戒，彼于后时，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有。』知如真者，彼于尔时，成就无学根及无学戒。
    世尊！犹幼少童子，彼于尔时，成就小根及小戒。彼于后时，具足学根者，彼于尔时，成就学根及学戒。
    如是，世尊！若有比丘学未得意，求愿无上安隐涅槃者，彼于尔时，成就学根及学戒，彼于后时，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有。』知如真者，彼于尔时，成就无学根及无学戒，彼若有眼所知色与对眼者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。
    若有耳所知声、鼻所知香、舌所知味、身所知触、意所知法与对意者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。
    世尊！犹去村不远有大石山，不破不缺不脆，坚住不空合一，若东方有大风雨来，不能令摇，不动转移，亦非东方风移至南方；若南方有大风雨来，不能令摇，不动转移，亦非南方风移至西方；若西方有大风雨来，不能令摇，不动转移，亦非西方风移至北方；若北方有大风雨来，不能令摇，不动转移，亦非北方风移至诸方。
    如是，彼若有眼所知色与对眼者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。
    若有耳所知声、鼻所知香、舌所知味、身所知触、意所知法与对意者，不能令失此心解脱、慧解脱，心在内住，善制守护，观兴衰法。」
    于是，尊者沙门二十亿说此颂曰：
    「乐在无欲，心存远离，喜于无诤，受尽欣悦，亦乐受尽，心不移动。
      得知如真，从是心解，得心解已，比丘息根，作已不观，无所求作。
      犹如石山，风不能动，色声香味，身触亦然，爱不爱法，不能动心。」
    尊者沙门二十亿于佛前说得究竟智已，即从坐起，稽首佛足，绕三匝而去。
    尔时，世尊[于]尊者沙门二十亿去后不久，告诸比丘：
    「诸族姓子！应如是来于我前说得究竟智，如沙门二十亿来于我前说得究竟智：不自誉、不慢他，说义现法随诸处也，莫令如痴增上慢所缠，来于我前说得究竟智，彼不得义，但大烦劳。沙门二十亿来于我前说得究竟智，不自誉、不慢他，说义现法随诸处也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含254经[正闻本380经/佛光本256经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者二十亿耳住耆阇崛山，常精勤修习菩提分法。
    时，尊者二十亿耳独静禅思，而作是念：
    「于世尊弟子精勤声闻中，我在其数，然我今日未尽诸漏。我是名族姓子，多饶财宝，我今宁可还受五欲，广行施作福。」
    尔时，世尊知二十亿耳心之所念，告一比丘：
    「汝等今往二十亿耳所，告言：『世尊呼汝。』」
    是一比丘受佛教已，往诣二十亿耳所，语言：「世尊呼汝。」
    二十亿耳闻彼比丘称大师命，即诣世尊所，稽首礼足，退住一面。
    尔时，世尊告二十亿耳：
    「汝实独静禅思，作是念：『世尊精勤修学声闻中，我在其数，而今未得漏尽解脱。我是名族姓子，又多钱财，我宁可还俗受五欲乐，广施作福。』耶？」
    时，二十亿耳作是念：
    「世尊已知我心。」惊怖毛竖，白佛言：「实尔，世尊！」
    佛告二十亿耳：「我今问汝，随意答我。
    二十亿耳！汝在俗时，善弹琴不？」
    答言：「如是，世尊！」
    复问：
    「于意云何？汝弹琴时，若急其弦，得作微妙和雅音不？」
    答言：「不也，世尊！」
    复问：
    「云何？若缓其弦，宁发微妙和雅音不？」
    答言：「不也，世尊！」
    复问：
    「云何？善调琴弦，不缓、不急，然后发妙和雅音不？」
    答言：「如是，世尊！」
    佛告二十亿耳：
    「精进太急，增其掉悔；精进太缓，令人懈怠。是故，汝当平等修习摄受，莫着、莫放逸、莫取相。」
    时，尊者二十亿耳闻佛所说，欢喜、随喜，作礼而去。
    时，尊者二十亿耳，常念世尊说弹琴譬，独静禅思，如上所说，……乃至漏尽，心得解脱，成阿罗汉。
    尔时，尊者二十亿耳得阿罗汉，内觉解脱喜、乐，作是念：
    「我今应往问讯世尊。」
    尔时，尊者二十亿耳，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！于世尊法中得阿罗汉，尽诸有漏，所作已作，舍离重担，逮得己利，尽诸有结，正智心解脱，当于尔时，解脱六处。
    云何为六？离欲解脱、离恚解脱、远离解脱、爱尽解脱、诸取解脱、心不忘念解脱。
    世尊！若有依少信心，而言：『离欲解脱。』此非所应，贪、恚、痴尽，是名真实离欲解脱。
    若复有人依少持戒，而言：『我得离恚解脱。』此亦不应，贪、恚、痴尽，是名真实[离恚]解脱。
    若复有人依于修习利养远离，而言：『远离解脱。』是亦不应，贪、恚、痴尽，是真实远离解脱。
    贪、恚、痴尽，亦名离爱，亦名离取，亦名离忘念解脱。
    如是，世尊！若诸比丘未得罗汉，未尽诸漏，于此六处不得解脱。
    若复比丘在于学地，未得增上乐涅槃，习向心住，尔时，成就学戒，成就学根，后时当得漏尽，无漏心解脱，……乃至自知不受后有，当于尔时，得无学戒，得无学诸根。
    譬如：婴童愚小仰卧，尔时，成就童子诸根，彼于后时渐渐增长，诸根成就，当于尔时，成就长者诸根。在学地者，亦复如是，未得增上安乐，乃至成就无学戒，无学诸根。
    若眼常识色，终不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭，……乃至无常。
    耳识声，鼻识香，舌识味，身识触，意识法，不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。
    譬如：村邑近大石山，不断、不坏、不穿，一向厚密，假使四方风吹，不能动摇，不能穿过。彼无学者亦复如是，眼常识色，乃至意常识法，不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。」
    尔时，二十亿耳重说偈言：
    「离欲心解脱，无恚脱亦然，远离心解脱，贪爱永无余，诸取心解脱，及意不忘念。
      晓了入处生，于彼心解脱，彼心解脱者，比丘意止息，诸所作已作，更不作所作。
      犹如大石山，四风不能动，色声香味触，及法之好恶，六入处常对，不能动其心。
      心常住坚固，谛观法生灭。」
    尊者二十亿耳说是法时，大师心悦，诸多闻梵行者闻尊者二十亿耳所说，皆大欢喜。
    尔时，尊者二十亿耳闻佛说法，欢喜、随喜，作礼而去。
    尔时，世尊知二十亿耳去，不久，告诸比丘：
    「善心解脱者，应如是记说，如二十亿耳，以智记说，亦不自举，亦不下他，正说其义，非如增上慢者，不得其义而自称叹得过人法，自取损减。」

增壹阿含23品3经[佛光本197经/3法](庄春江标点)
    闻如是：
    一时，佛在占波国雷声池侧。
    是时，尊者二十亿耳在一静处，自修法本，不舍头陀十二法行；昼夜经行，不离三十七道品之教，若坐、若行常修正法，初夜、中夜，竟夜恒自克励，不舍斯须，然，复不能于欲漏法心得解脱。
    是时，尊者二十亿耳所经行处，脚坏血流，盈满路侧，犹如屠牛之处，乌鹊食血，然，复不能于欲漏心得解脱。
    是时，尊者二十亿耳便作是念：
    「释迦文佛苦行精进弟子中，我为第一，然，我今日漏心不得解脱。又，我家业多财饶宝，宜可舍服，还作白衣，持财物广惠施，然，今作沙门，甚难不易。」
    尔时，世尊遥知二十亿耳心之所念，便腾游虚空，至彼经行处，敷坐具而坐。
    是时，尊者二十亿耳前至佛所，头面礼足，在一面坐。
    尔时，世尊问二十亿耳曰：
    「汝向何故作是念：『释迦文尼佛精进苦行弟子中，我为第一，然，我今日漏心不得解脱。又，我家业饶财多宝，宜可舍服，还作白衣，持财物广施，然，今作沙门，甚难不易？』」
    二十亿耳对曰：「如是，世尊！」
    世尊告曰：
    「我今还问汝，随汝报我。云何，二十亿耳！汝本在家时善弹琴乎？」
    二十亿耳对曰：「如是，世尊！我本在家时善能弹琴。」
    世尊告曰：
    「云何，二十亿耳！若弹弦极急，向不齐等，尔时，琴音可听采不？」
    二十亿耳对曰：「不也，世尊！」
    世尊告曰：
    「云何，二十亿耳！若琴弦复缓，尔时，琴音可听采不？」
    二十亿耳对曰：「不也，世尊！」
    世尊告曰：
    「云何，二十亿耳！若琴弦不急不缓，尔时琴音可听采不？」
    二十亿耳对曰：「如是，世尊！若琴弦不缓不急，尔时琴音便可听采。」
    世尊告曰：
    「此亦如是，极精进者，犹如调戏，若懈怠者，此堕邪见，若能在中者，此则上行，如是，不久当成无漏人。」
    尔时，世尊与二十亿耳比丘说微妙法已，还雷音池侧。
    尔时，尊者二十亿耳思惟世尊教敕，不舍须臾，在闲静处修行其法，所以族姓子出家学道，剃除须发，修无上梵行：「生死已尽，梵行已立，所作已办，更不复受有。」如实知之。
    尊者二十亿耳便成阿罗汉。
    尔时，世尊告诸比丘：
    「我声闻中第一弟子精懃苦行，所谓二十亿耳比丘是。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「增其掉悔」，南传作「导向掉举」(uddhaccāya sa?vattati)，菩提比丘长老英译为「它将导向不安」(it will lead to restlessness)。
    「观察此相」(MA)，「莫取相」(SA)，南传作「取[禅]相」(nimitta? ga?hāhī)，菩提比丘长老英译为「紧抓住你的目标」(seize your object)，并引注释书的解说：「当信与慧相连结，活力与定相连结，则诸根的平衡被建立，当有这样的平衡时，目标(所缘)能清楚的生起，就像镜中所反射的脸孔，你应当把握这个目标(所缘)，使它为宁静(轻安)、观(毗婆舍那)，道或果。」
    「乐于受尽」(MA)，「诸取解脱」(SA)，南传作「倾心于执取的灭尽」(upādānakkhayādhimutto)，菩提比丘长老英译为「他献身于执着的破坏」(he is dedicated to the destruction of clinging)。
    「乐心不移动」(MA)，「心不忘念解脱」(SA)，南传作「倾心于无痴」(asammohādhimutto)，菩提比丘长老英译为「他献身于不混乱」(he is dedicated to non-confusion)。
    「依少持戒」(SA)，「以依戒故」(MA)，南传作「返回戒禁取为核心」(sīlabbataparāmāsa?……sārato paccāgacchanto)，菩提比丘长老英译为「他想着本质上黏着于规定与誓约」(he thinks it essential to adhere to rules and vows)。
    「菩提分法」即「七觉支」，参看《杂阿含713经》。
    「乐此六处」(MA)，「解脱六处」(SA)，南传作「倾心于六件事」(cha ?hānāni adhimutto hoti)，菩提比丘长老英译为「他献身于六件事」(he is dedicated to six things)。按：「倾心」(adhimutta)，另译为「信解、胜解」。
    「乐于无欲」(MA)，「离欲解脱」(SA)，南传作「倾心于离欲」(nekkhammādhimutto)，菩提比丘长老英译为「他献身于放弃」(he is dedicated to renunciation)。「离欲」(nekkhamma)，另译作「出离；放弃；放弃世俗生活；远离」，「倾心」(adhimutta)，另译作「信解、胜解」。
    「占据」(pariyādiyanti，另译为「遍取」，另有「终息；终结平息」之意)，北传经文的「妨」与之相当，菩提比丘长老英译为「缠住」(obsess)，或「击败」(overpower)。


中阿含124经

中阿含124经/八难经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「人行梵行而有八难、八非时也。云何为八？
    若时如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生地狱中，是谓：人行梵行第一难、第一非时。
    复次，若时如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生畜生中……生饿鬼中……生长寿天中……生在边国夷狄之中，无信无恩，无有反复，若无比丘、比丘尼、优婆塞、优婆夷，是谓：人行梵行第五难、第五非时。
    复次，若时如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时虽生中国，而聋痖(哑)如羊鸣，常以手语，不能知说善恶之义，是谓：人行梵行第六难、第六非时。
    复次，若时如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时虽生中国，不聋、不痖(哑)，不如羊鸣，不以手语，又能知说善恶之义，然，有邪见及颠倒见，如是见、如是说：『无施、无斋，无有咒说，无善恶业、无善恶业报，无此世彼世、无父无母，世无真人往至善处，善去、善向此世彼世自知、自觉、自作证成就游。』是谓：人行梵行第七难、第七非时。
    复次，若时如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，不出于世，亦不说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生于中国，不聋、不痖(哑)，不如羊鸣，不以手语，又能知说善恶之义，而有正见、不颠倒见，如是见、如是说：『有施、有斋，亦有咒说，有善恶业，有善恶业报，有此世彼世、有父有母，世有真人往至善处、善去、善向此世彼世自知、自觉，自作证成就游。』是谓：人行梵行第八难、第八非时。
    人行梵行有一不难、有一是时。云何人行梵行有一不难、有一是时，？若时如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法，趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生于中国，不聋、不痖(哑)，不如羊鸣，不以手语，又能知说善恶之义，而有正见、不颠倒见，如是见、如是说：『有施、有斋，亦有咒说，有善恶业、有善恶业报，有此世彼世、有父有母，世有真人往至善处、善去、善向此世彼世自知、自觉，自作证成就游。』是谓：人行梵行有一不难、有一是时。」
    于是，世尊说此颂曰：
    「若得人身者，说最微妙法，若有不得果，必不遇其时。
      多说梵行难，人在于后世，若得遇其时，是世中甚难。
      欲得复人身，及闻微妙法，当以精勤学，人自哀愍故。
      谈说闻善法，莫令失其时，若失此时者，必忧堕地狱。
      若不遇其时，不闻说善法，如商人失财，受生死无量。
      若有得人身，闻说正善法，遵奉世尊教，必遭遇其时。
      若遭遇此时，堪任正梵行，成就无上眼，日亲之所说。
      彼为常自护，进行离诸使，断灭一切结，降魔魔眷属，彼度于世间，谓得尽诸漏。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含42品1经[佛光本370经/8法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「凡夫之人不闻、不知说法时节。比丘当知：有八不闻时节，人不得修行。云何为八？若如来出现世时，广演法教，得至涅槃，如来之所行，然，此众生在地狱中，不闻不睹，是谓：初一难也。
    若复如来出现世时，广演法教，然，此众生在畜生中，不闻不睹，是谓：第二之难。
    复次，如来出现世时，广说法教，然，此众生在饿鬼中，不闻不睹，是谓：此第三之难也。
    复次，如来出现世时，广演法教，然，此众生在长寿天上，不闻不睹，是谓：第四之难也。
    复次，如来出现世时，广演法教，然，此众生在边地生，诽谤贤圣，造诸邪业，是谓：第五之难。
    复次，如来出现世时，广演法教，得至涅槃，然，此众生生于中国，又且六情不完具，亦复不别善恶之法，是谓：第六之难也。
    若复如来出现世时，广演法教，得至涅槃，然，此众生在于中国，虽复六情完具，无所缺漏，然，彼众生心识邪见：无人、无施、亦无受者，亦无善恶之报，无今世、后世，亦无父母，世无沙门、婆罗门等成就得阿罗汉者，自身作证而自游乐。是谓：第七之难也。
    复次，如来不出现世，亦复不说法使至涅槃者，又此众生生在中国，六情完具，堪任受法，聪明高才，闻法则解，修行正见：便有物、有施、有受者，有善恶之报，有今世、后世，世有沙门、婆罗门等修正见，取证得阿罗汉者。是谓：第八之难，非梵行所修行。是谓，比丘！有此八难，非梵行所修行。
    于是，比丘！有一时节法，梵行人所修行。云何为一？于是，如来出现世时，广演法教，得至涅槃，然，此人生在中国，世智辩聪，触物皆明，修行正见，亦能分别善恶之法，有今世、后世，世有沙门、婆罗门等修正见，取证得阿罗汉者。是谓：梵行人修行一法，得至涅槃。」
    尔时，世尊便说此偈：
    「八难非一类，令人不得道，如今现在前，世间不可遇。
      亦当学正法，亦莫失是处，追忆过去等，便生地狱中。
      于是断无欲，思惟于正法，久存于世间，而无断灭时。
      于是断无欲，思惟于正法，永断生死原，久存于世间。
      以得于人身，分别正真法，诸不得果者，必游八难处。
      今说有八难，佛法之要行，一难犹尚剧，如板浮大海。
      虽当离一难，然可有此理，设离一四谛，永离于正道。
      是故当专心，思惟于妙理，至诚听正法，便得无为处。
    是故，比丘！当求方便，远离八难之处，莫愿其中。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「中国」，南传作「中央地方」(majjhimesu janapadesu，另译为「中央国家；中国」)，菩提比丘长老英译为「中央国家」(the central countries)。
    「聋哑如羊鸣」，南传作「聋哑者」(e?amūgo，另译为「白痴；不贤善者」)，菩提比丘长老英译为「迟钝」(obtuse)。
    「眼，日亲之所说」，南传作「已被有眼者、太阳族人教导」(cakkhumatā, desitādiccabandhunā)，菩提比丘长老说英译为「已被有眼者、太阳族者教导」(taught by the One with Eyes,the Kinsman of the Sun)。按：「已被太阳族人教导」(desitādiccabandhunā，按字逐译为「已被说示-日(太阳)-亲族」)，这里的「日亲」，SA译作「日种姓尊」，即「太阳族人」，指的就是佛陀，因为传说释迦族是太阳神的后代之故。「眼」即「有眼者」(cakkhumatā)，也是佛陀的另一个称呼。
    「人身」，南传作「人的利得」(Manussalābha?，另译为「人的获得」)，或「人的状态」(manussatta?)，菩提比丘长老英译为「人类的状态」(the human state)。
    「正法的决定者」(saddhammassa niyāmata?)，菩提比丘长老英译为「于善法的固定进路」(on the fixed course of the good Dhamma)。


中阿含125经

中阿含125经/贫穷经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「世有欲人贫穷，为大苦耶？」
    诸比丘白曰：「尔也，世尊！」
    世尊复告诸比丘曰：
    「若有欲人贫穷举贷他家财物，世中举贷他家财物，为大苦耶？」
    诸比丘白曰：「尔也，世尊！」
    世尊复告诸比丘曰：
    「若有欲人举贷财物，不得时还，{曰}[白]曰长息，世中长息，为大苦耶？」
    诸比丘白曰：「尔也，世尊！」
    世尊复告诸比丘曰：
    「若有欲人长息不还，财主责索，世中财主责索，为大苦耶？」
    诸比丘白曰：「尔也，世尊！」
    世尊复告诸比丘曰：
    「若有欲人财主责索，不能得偿，财主数往至彼求索，世中财主数往至彼求索，为大苦耶？」
    诸比丘白曰：「尔也，世尊！」
    世尊复告诸比丘曰：
    「若有欲人财主数往至彼求索，彼故不还，便为财主之所收缚，世中为财主收缚，为大苦耶？」
    诸比丘白曰：「尔也，世尊！」
    「是为：世中有欲人贫穷是大苦，世中有欲人举贷财物是大苦，世中有欲人举贷长息是大苦，世中有欲人财主责索是大苦，世中有欲人财主数往至彼求索是大苦，世中有欲人为财主收缚是大苦。如是，若有于此圣法之中，无信于善法，无禁戒、无博闻、无布施、无智慧于善法，彼虽多有金、银、琉璃、水精、摩尼、白珂、螺璧、珊瑚、琥珀、码碯、瑇(玳)瑁、砗{渠}[渠]、碧玉、赤石、琁珠，然彼故贫穷，无有力势，是我圣法中说不善、贫穷也。
    彼身恶行，口、意恶行，是我圣法中说不善、举贷也。
    彼欲覆藏身之恶行，不自发露，不欲道说，不欲令人诃责，不顺求，欲覆藏口、意恶行，不自发露，不欲道说，不欲令人诃责，不顺求，是我圣法中说不善、长息也。
    彼或行村邑及村邑外，诸梵行者见已，便作是说：『诸贤！此人如是作、如是行、如是恶、如是不净，是村邑刺。』彼作是说：『诸贤！我不如是作、不如是行、不如是恶、不如是不净，亦非村邑刺。』是我圣法中说不善、责索也。
    彼或在无事处，或在山林树下，或在空闲居，念三不善念：欲念、恚念、害念，是我圣法中说不善、数往求索也。
    彼作身恶行，口、意恶行，彼作身恶行，口、意恶行已，因此缘此，身坏命终必至恶处，生地狱中，是我圣法中说不善收缚也。我不见缚更有如是苦、如是重、如是麁、如是不可乐，如地狱、畜生、饿鬼缚也。此三苦缚，漏尽阿罗诃比丘已知、灭尽，拔其根本，永无来生。」
    于是，世尊说此颂曰：
    「世间贫穷苦，举贷他钱财，举贷钱财已，他责为苦恼。
      财主往求索，因此收系缚，此缚甚重苦，世间乐于欲。
      于圣法亦然，若无有正信，无惭及无愧，作恶不善行。
      身作不善行，口意俱亦然，覆藏不欲说，不乐正教诃。
      若有数数行，意念则为苦，或村或静处，因是必有悔。
      身口习诸行，及意之所念，恶业转增多，数数作复作。
      彼恶业无慧，多作不善已，随所生毕讫，必往地狱缚，此缚最甚苦，雄猛之所离。
      如法得财利，不负得安隐，施与得欢喜，二俱皆获利，如是诸居士，因施福增多。
      如是圣法中，若有好诚信，具足成惭愧，庶几无悭贪。
      已舍离五盖，常乐行精进，成就诸禅定，满具常弃乐。
      已得无食乐，犹如水浴净，不动心解脱，一切有结尽。
      无病为涅槃，谓之无上灯，无忧无尘安，是说不移动。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「长息」，南传作「利息」(va??hi?，另有「增大；繁荣」的意思)，菩提比丘长老英译为「利息」(the interest)。
    「他们并且起诉他」(anucarantipi na?，直译为「并且对他采取行动」)，菩提比丘长老英译为「他们并且起诉他」(they also prosecute him)。「起诉」(anucaranti)，原意为「随行；从(跟随)；实行」。
    「意念则为苦」，南传作「思与心意之苦」(sa?kappā mānasā dukhā)，菩提比丘长老英译为「苦的心理状态」(painful mental states)。
    「如法得」，南传作「以根据法得到的」(Dhammaladdhehi，逐字直译为「法+得」)，菩提比丘长老说英译为「正确地获得」(righteously gained)。
    「陷入负债」(i?a? ādiyati，逐字直译为「拿起-债」)，菩提比丘长老英译为「进入负债；举债」(gets into debt)。
    「养成」(pa?idahati，原意为「放置在前；决定放置；志向；祈愿；欲求」)，菩提比丘长老英译为「养成；养育」(nurtures)。
    「袭击[他]」(samudācaranti，原意为「被执行」)，菩提比丘长老英译为「袭击他」(assail him)。
    「增长恶业」(pāpakammavinibbayo，注释书作pāpakammava??hako)，菩提比丘长老英译为「堆起一堆邪恶业」(heaping up a mass of evil kamma)。
    「确立平静」(upekkha? adhiti??hati，另译为「决意(执持)平静」)，菩提比丘长老英译为「则一个人下决心于平静」(one then resolves on equanimity)。
    「行为良好的」(pesalā，另译为「温和的，美善的；能(可,应)爱的；柔和善顺的」)，菩提比丘长老英译为「行为良好的」(Well-behaved)。
    「有结尽」，南传作「以有之结的灭尽」(bhavasa?yojanakkhaye，逐字直译为「有+结+尽」)，菩提比丘长老英译为「以存在之拘束的破坏」(with the destruction of the fetters of existence)。


中阿含126经

中阿含126经/行欲经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，给孤独居士往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！世中为有几人行欲？」
    世尊告曰：
    「居士！世中凡有十人行欲。云何为十？
    居士！有一行欲人，非法无道求索财物；彼非法无道求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是，有一行欲人也。
    复次，居士！有一行欲人，非法无道求索财物；彼非法无道求财物已，能自养安隐及父母、妻子、奴婢、作使，而不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是，有一行欲人也。
    复次，居士！有一行欲人，非法无道求索财物；彼非法无道求财物已，能自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是，有一行欲人也。
    复次，居士！有一行欲人，法非法求索财物；彼法非法求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是，有一行欲人也。
    复次，居士！有一行欲人，法非法求索财物；彼法非法求财物已，能自养安隐及父母、妻子、奴婢、作使，而不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是，有一行欲人也。
    复次，居士！有一行欲人，法非法求索财物；彼法非法求财物已，能自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是，有一行欲人也。
    复次，居士！有一行欲人，如法以道求索财物；彼如法以道求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是，有一行欲人也。
    复次，居士！有一行欲人，如法以道求索财物；彼如法以道求财物已，能自养安隐及父母、妻子、奴婢、作使，而不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，如是，有一行欲人{行}也。
    复次，居士！有一行欲人，如法以道求索财物；彼如法以道求财物已，能自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，得财物已，染着缚缴，缴已染着，不见灾患，不知出要而用，如是，有一行欲人也。
    复次，居士！有一行欲人，如法以道求索财物；彼如法以道求财物已，能自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，得财物已，不染不着，不缚不缴，不缴已染着，见灾患，知出要而用，如是，有一行欲人也。
    居士！若有一行欲人，非法无道求索财物；彼非法无道求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿者，此行欲人于诸行欲人为最下也。居士！若有一行欲人，法非法求索财物；彼法非法求财物已，自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿者，此行欲人于诸行欲人为最上也。
    居士！若有一行欲人，如法以道求索财物；彼如法以道求财物已，自养安隐及父母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿，得财物已，不染不着，不缚不缴，不缴已染着，见灾患，知出要而用者，此行欲人于诸行欲人为最第一、最大、最上、最胜、最尊，为最妙也。犹如因牛有乳；因乳有酪；因酪有生酥；因生酥有熟酥；因熟酥有酥精，酥精者为最第一、最大、最上、最胜、最尊，为最妙也。如是，居士！此行欲人于诸行欲人为最第一、最大、最上、最胜、最尊，为最妙也。」
    于是，世尊说此颂曰：
    「若非法求财，及法非法求，不供不自用，亦不施为福，二俱皆有恶，于行欲最下。
      若如法求财，自身懃(勤)所得，供他及自用，亦以施为福，二俱皆有德，于行欲最上。
      若得出要慧，行欲住在家，见灾患知足，节俭用财物，彼得出欲慧，于行欲最上。」
    佛说如是，给孤独居士及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「行欲人」，南传作「受用诸欲者」(kāmabhogī)，菩提比丘长老英译为「享乐感官快乐的人」(persons who enjoy sensual pleasures)。
    「染着缚缴」，南传作「被系结、迷恋、落入执着」(gadhito mucchito ajjhopanno)，菩提比丘长老英译为「被绑于它，沉溺于它，盲目地被吸入它中」(being tied to it, infatuated with it, blindly absorbed in it)。


中阿含127经

中阿含127经/福田经(大品)(庄春江译)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，给孤独居士往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！世中为有几福田人？」
    世尊告曰：
    「居士！世中凡有二种福田人，云何为二？一者、学人，二者、无学人，学人有十八，无学人有九。
    居士！云何十八学人？信行、法行、信解脱、见到、身证、家家、一种、向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、中般涅槃、生般涅槃、行般涅槃、无行般涅槃、上流色究竟，是谓十八学人。
    居士！云何九无学人？思法、升进法、不动法、退法、不退法、护法：护则不退，不护则退、实住法、慧解脱、俱解脱，是谓九无学人。」
    于是，世尊说此颂曰：
    「世中学无学，可尊可奉敬，彼能正其身，口意亦复然，居士是良田，施彼得大福。」
    佛说如是，给孤独居士及诸比丘闻佛所说，欢喜奉行。
    福田经第十一竟（二百六十七字）

杂阿含992经[正闻本13333经/佛光本984经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，给孤独长者来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！世间有几种福田？」
    佛告长者：
    「世间有二种福田。何等为二？学及无学。」
    即说偈言：
    「世有学无学，大会常延请，正直心真实，身口亦复然，是即良福田，施者获大果。」
    佛说此经已，给孤独长者闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「进行供养此田」(Khetta? ta? yajamānāna?)，菩提比丘长老英译为「对那些实行慈悲者，他们是田地」(they are the field for those practicing charity)。
    「以身、语、心成为正直」(ujjubhūtā kāyena, vācāya uda cetasā)，菩提比丘长老英译为「在身体、说话与心上正直」(upright in body, speech, and mind)。按：「(以)心」(cetasā)，多数地方作「意」(manasā)。
    「信解脱、见到、身证」，参看《中阿含195经》。


中阿含128经

中阿含128经/优婆塞经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，给孤独居士与大优婆塞众五百人俱，往诣尊者舍梨子所，稽首作礼，却坐一面。五百优婆塞亦为作礼，却坐一面。给孤独居士及五百优婆塞坐一面已，尊者舍梨子为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即从座起，往诣佛所，稽首佛足，却坐一面。
    尊者舍梨子去后不久，给孤独居士及五百优婆塞亦诣佛所，稽首佛足，却坐一面。
    尊者舍梨子及众坐已定，世尊告曰：
    「舍梨子！若汝知白衣圣弟子善护行五法及得四增上心现法乐居易不难得。舍梨子！汝当记别圣弟子地狱尽，畜生、饿鬼及诸恶处亦尽，得须陀洹，不堕恶法，定、趣正觉，极受七有，天上人间七往来已而得苦边。
    舍梨子！云何白衣圣弟子善护行五法？白衣圣弟子者，离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切乃至蜫虫，彼于杀生净除其心。白衣圣弟子善护行，此第一法。
    复次，舍梨子！白衣圣弟子离不与取、断不与取，与而后取，乐于与取，常好布施，欢喜无恡(吝)，不望其报，不以偷所覆，常自护已，彼于不与取净除其心。白衣圣弟子善护行，此第二法。
    复次，舍梨子！白衣圣弟子离邪淫、断邪淫，彼或有父所护，或母所护，或父母所护，或兄弟所护，或姊妹所护，或妇父母所护，或亲亲所护，或同姓所护，或为他妇女，有鞭罚恐怖，及有名雇{债}[赁]至华鬘亲，不犯如是女，彼于邪淫净除其心。白衣圣弟子善护行，此第三法。
    复次，舍梨子！白衣圣弟子离妄言、断妄言，真谛言，乐真谛，住真谛不移动，一切可信，不欺世间，彼于妄言净除其心。白衣圣弟子善护行，此第四法。
    复次，舍梨子！白衣圣弟子离酒、断酒，彼于饮酒净除其心。白衣圣弟子善护行，此第五法。
    舍梨子！白衣圣弟子云何得四增上心现法乐居易不难得？白衣圣弟子念如来：『彼如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师、号佛、众佑。』如是，念如来已，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子攀缘如来，心靖得喜，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子得第一增上心现法乐居易不难得。
    复次，舍梨子！白衣圣弟子念法：『世尊善说法，必至究竟，无烦无热，常有不移动。』如是观、如是觉、如是知、如是念法已，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子攀缘法，心靖得喜，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子得此第二增上心。
    复次，舍梨子！白衣圣弟子念众：『如来圣众善趣正趣，向法、次法，顺行如法，彼众实有阿罗诃、趣阿罗诃，有阿那含、趣阿那含，有斯陀含、趣斯陀含，有须陀洹、趣须陀洹，是谓：四双八辈，谓：如来众成就尸赖，成就三昧，成就般若，成就解脱，成就解脱知见，可敬可重，可奉可供，世良福田。』彼如是念如来众，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子攀缘如来众，心靖得喜，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子是谓：得第三增上心现法乐居易不难得。
    复次，舍梨子！白衣圣弟子自念尸赖：『此尸赖不缺、不穿、无秽、无浊、住如地、不虚妄，圣所称誉，具善受持。』彼如是自念尸赖，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子攀缘尸赖，心靖得喜，若有恶欲即便得灭，心中有不善、秽污、愁苦、忧戚亦复得灭。白衣圣弟子是谓：得第四增上心现法乐居易不难得。
    舍梨子！若汝知白衣圣弟子善护行此五法，得此四增上心现法乐居易不难得者，舍梨子！汝记别白衣圣弟子地狱尽，畜生、饿鬼及诸恶处亦尽，得须陀洹，不堕恶法，定趣正觉，极受七有，天上人间七往来已而得苦边。」
    于是，世尊说此颂曰：
    「慧者住在家，见地狱恐怖，因受持圣法，除去一切恶。
      不杀害众生，知而能舍离，真谛不妄言，不盗他财物。
      自有妇知足，不乐他人妻，舍离断饮酒，心乱狂痴本。
      常当念正觉，思惟诸善法，念众观尸赖，从是得欢喜。
      欲行其布施，当以望其福，先施于息心，如是成果报。
      我今说息心，舍梨{当}[子]善听：若有黑及白，赤色之与黄，尨色爱乐色，牛及诸鸽鸟。
      随彼所生处，良御牛在前，身力成具足，善速往来快，取彼之所能，莫以色为非。
      如是此人间，若有所生处，刹帝丽(利)梵志，居士本工师。
      随彼所生处，长老净持戒，世无着善逝，施彼得大果。
      愚痴无所知，无慧无所闻，施彼得果少，无光无所照。
      若光有所照，有慧佛弟子，信向善逝者，根生善坚住。
      彼是生善处，如意往人家，最后得涅槃，如是各有缘。」
    佛说如是，尊者舍梨子及诸比丘、给孤独居士、五百优婆塞闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「善护行五法」，南传作「行为在五学处上防护」(pa?casu sikkhāpadesu sa?vutakammanta?)，菩提比丘长老英译为「他的行为被五个调驯规定自制」(whose actions are restrained by five training rules)。
    「知而能舍离」，南传作「当存在活力者」(vijjamāne parakkame，另译为「当存在努力(勇猛)时」)，菩提比丘长老英译为「当活力发生时」(while energy is occurring)，并解说此句含意不明，在相当的汉译MA.128译为「知而能舍离」这似乎是对应于巴利语的vijjamāne而成为 vijjā(被知)。
    「思惟诸善法」，南传作「以及应该随寻思于法」(dhamma?cānuvitakkaye)，菩提比丘长老说英译为「以及在法上沉思」(and ponder on the Dhamma)。
    「先施于息心」，南传作「首先施与诸善人」(Santesu pa?hama? dinnā)，菩提比丘长老英译为「所有给与的先给圣者」(What is given first to the saintly)。按：「诸善人」(Santesu，原型为santa)，另译为「寂静的：寂止的；寂者」，汉译的「息心」，恐怕是采用了这个译法，但应该解读为「息心[者]」，这样前后文意才能连接。


中阿含129经

中阿含129经/怨家经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「有七怨家法而作怨家，谓：男女辈瞋恚时来。云何为七？
    怨家者，不欲令怨家有好色，所以者何？怨家者，不乐怨家有好色。人有瞋恚，习瞋恚，瞋恚所覆，心不舍瞋恚，彼虽好沐浴，名香涂身，然，色故恶，所以者何？因瞋恚所覆，心不舍瞋恚故，是谓：第一怨家法而作怨家，谓：男女辈瞋恚时来。
    复次，怨家者，不欲令怨家安隐眠，所以者何？怨家者，不乐怨家安隐眠。人有瞋恚，习瞋恚，瞋恚所覆，心不舍瞋恚，彼虽卧以御床，敷以氍氀、[毯-炎+翕][毯-炎+登]，覆以锦绮罗{谷}[縠]，有{儭}[衬]体被，两头安枕，加陵伽波惒逻波遮悉多罗那，然故忧苦眠，所以者何？因瞋恚所覆，心不舍瞋恚故，是谓：第二怨家法而作怨家，谓：男女辈瞋恚时来。
    复次，怨家者，不欲令怨家得大利，所以者何？怨家者，不乐怨家得大利。人有瞋恚，习瞋恚，瞋恚所覆，心不舍瞋恚，彼应得利而不得利，应不得利而得利。彼此二法更互相违，大得不利，所以者何？因瞋恚所覆，心不舍瞋恚故，是谓：第三怨家法而作怨家，谓：男女辈瞋恚时来。
    复次，怨家者，不欲令怨家有朋友，所以者何？怨家者，不乐怨家有朋友。人有瞋恚，习瞋恚，瞋恚所覆，心不舍瞋恚，彼若有亲朋友，舍离避去，所以者何？因瞋恚所覆，心不舍瞋恚故，是谓：第四怨家法而作怨家，谓：男女辈瞋恚时来。
    复次，怨家者，不欲令怨家有称誉，所以者何？怨家者，不乐怨家有名称。人有瞋恚，习瞋恚，瞋恚所覆，心不舍瞋恚，彼恶名丑声周闻诸方，所以者何？因瞋恚所覆，心不舍瞋恚故，是谓：第五怨家法而作怨家，谓：男女辈瞋恚时来。
    复次，怨家者，不欲令怨家极大富，所以者何？怨家者，不乐怨家极大富。人有瞋恚，习瞋恚，瞋恚所覆，心不舍瞋恚，彼作如是，身、口、意行，使彼大失财物，所以者何？因瞋恚所覆，心不舍瞋恚故，是谓：第六怨家法而作怨家，谓：男女辈瞋恚时来。
    复次，怨家者，不欲令怨家身坏命终必至善处，生于天上，所以者何？怨家者，不乐怨家往至善处。人有瞋恚，习瞋恚，瞋恚所覆，心不舍瞋恚，身、口、意恶行。彼身、口、意恶行已，身坏命终必至恶处，生地狱中，所以者何？因瞋恚所覆，心不舍瞋恚故，是谓：第七怨家法而作怨家，谓：男女辈瞋恚时来。此七怨家法而作怨家，谓：男女辈瞋恚时来。」
    于是，世尊说此颂曰：
    「瞋者得恶色，眠卧苦不安，应获得大财，反更得不利。
      亲亲善朋友，远离瞋恚人，数数习瞋恚，恶名流诸方。
      瞋作身口业，恚缠行意业，人为恚所覆，失一切财物。
      瞋恚生不利，瞋恚生心秽，恐怖生于内，人所不能觉。
      瞋者不知义，瞋者不晓法，无目盲闇塞，谓乐瞋恚人。
      恚初发恶色，犹火始起烟，从是生憎嫉，缘是诸人瞋。
      若瞋者所作，善行及不善，于后瞋恚{止}[盛]，烦热如火烧。
      所谓烦热业，及诸法所缠，彼彼我今说，汝等善心听。
      瞋者逆害父，及于诸兄弟，亦杀姊与妹，瞋者多所残。
      所生及长养，得见此世间，因彼得存命，此母瞋亦害。
      无羞无惭愧，瞋缠无所言，人为恚所覆，口无所不说。
      造作痴罪{逆}[业]，而自夭其命，作时不自觉，因瞋生恐怖。
      系着自己身，爱乐无极已，虽爱念己身，瞋者亦自害。
      以刀而自刺，或从岩自投，或以绳自绞，及服诸毒药。
      如是像瞋恚，是死依于恚，彼彼一切断，用慧能觉了。
      小小不善业，慧者了能除，当堪耐是行，欲令无恶色。
      无恚亦无忧，除烟无贡高，调御断瞋恚，灭讫无有漏。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「苦卧」(SA)，「恼不眠」(GA)，「苦眠」(MA)，南传作「睡不好」(dukkha? seti，逐字直译为「苦卧」，「卧」为动词)，菩提比丘长老英译为「睡不好」(sleep badly)。
    「恶色」，南传作「丑的」(dubba??o)，菩提比丘长老英译为「丑的」(ugly)。
    「恶色」，南传作「脸红脖子粗」(Dumma?kuya?，另译为「红面」)，菩提比丘长老英译为「扳着面孔的表情」(a surly expression)。
    「敌对者所作的事」(sapattakara?ā)，菩提比丘长老英译为「对敌人有利的」(advantageous to an enemy)。
    「庇护所」(dīpa?，另译为「岛；灯」)，菩提比丘长老英译为「[稳定的]岛」(island [of stability])。
    「自杀」(attamāra?iyāni)，菩提比丘长老英译为「使他们自己死亡的行为」(deeds that cause their own death)。
    「以如法而得如法物」(dhammikā dhammaladdhā)，菩提比丘长老英译为「正当的财富正当地获得」(righteous wealth righteously gained)。按：「如法物」(dhammikā)，另译为「如法的；法师；持法者」。


中阿含130经

中阿含130经/教昙弥经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者昙弥为生地尊长，作佛图主，为人所宗，凶暴急弊，极为麁恶，骂詈责数于诸比丘，因此故，生地诸比丘皆舍离去，不乐住此。于是，生地诸优婆塞见生地诸比丘皆舍离去，不乐住此，便作是念：
    「此生地诸比丘以何意故，皆舍离去，不乐住此？」
    生地诸优婆塞闻此生地尊者昙弥：
    「生地尊长，作佛图主，为人所宗，凶暴急弊，极为麁恶，骂詈责数于诸比丘，因此故生地诸比丘皆舍离去，不乐住此。」
    生地诸优婆塞闻已，即共往诣尊者昙弥所，驱逐昙弥，令出生地诸寺中去。
    于是，尊者昙弥为生地诸优婆塞所驱，令出生地诸寺中去，即摄衣持钵游行，往诣舍卫国，展转进至舍卫国，住胜林给孤独园。于是，尊者昙弥往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！我于生地，诸优婆塞无所污、无所说、无所犯，然，生地诸优婆塞横驱逐我，令出生地诸寺中去。」
    彼时世尊告曰：
    「止！止！昙弥！何须说此？」
    尊者昙弥叉手向佛，再白曰：
    「世尊！我于生地，诸优婆塞无所污、无所说、无所犯，然，生地诸优婆塞横驱逐我，令出生地诸寺中去。」
    世尊亦再告曰：
    「昙弥！往昔之时，此阎浮洲有诸商人乘船入海，持视岸鹰行，彼入大海不远，便放视岸鹰。若视岸鹰得至大海岸者，终不还船。若视岸鹰不得至大海岸者，便来还船。如是，昙弥！为生地优婆塞所驱逐，令出生地诸寺故，便还至我所。止！止！昙弥！何须复说此？」
    尊者昙弥复三白曰：
    「世尊！我于生地，诸优婆塞无所污、无所说、无所犯，然，生地诸优婆塞横驱逐我，令出生地诸寺中去。」
    世尊亦复三告曰：
    「昙弥！汝住沙门法，为生地诸优婆塞所驱逐，令出生地诸寺耶？」
    于是，尊者昙弥即从座起，叉手向佛，白曰：
    「世尊！云何沙门住沙门法？」
    世尊告曰：
    「昙弥！昔时，有人寿八万岁。昙弥！人寿八万岁时，此阎浮洲极大富乐，多有人民，村邑相近，如鸡一飞。昙弥！人寿八万岁时，女年五百岁乃嫁。昙弥！人寿八万岁时，有如是病：大便、小便、欲、不食、老。昙弥！人寿八万岁时，有王名高罗婆，聪明智慧，为转轮王，有四种军，整御天下，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝是为七。具足千子，颜貌端{政}[正]，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法治化，令得安隐。
    昙弥！高罗婆王有树，名善住尼拘类[树]王。昙弥！善住尼拘类树王而有五枝，第一枝者，王所食及皇后，第二枝者，太子食及诸臣，第三枝者，国人民食，第四枝者，沙门、梵志食，第五枝者，禽兽所食。昙弥！善住尼拘类树王果大如二升瓶，味如淳蜜丸。昙弥！善住尼拘类树王果无有护者，亦无更相偷。有一人来，饥渴极羸，颜色憔悴，欲得食果，往至善住尼拘类树王所，饱噉果已，毁折其枝，持果归去。善住尼拘类树王有一天依而居之，彼作是念：『阎浮洲人异哉无恩，无有反复，所以者何？从善住尼拘类树王饱噉果已，毁折其枝，持果归去，宁令善住尼拘类树王无果，不生果。』善住尼拘类树王即无果，亦不生果。
    复有一人来，饥渴极羸，颜色憔悴，欲得噉果，往诣善住尼拘类树王所，见善住尼拘类树王无果，亦不生果，即便往诣高罗婆王所，白曰：『天王！当知：善住尼拘类树王无果，亦不生果。』高罗婆王闻已，犹如力士屈伸臂顷，如是，高罗婆王于拘楼瘦没，至三十三天，住天帝释前，白曰：『拘翼！当知善住尼拘类树王无果，亦不生果。』于是，天帝释及高罗婆王犹如力士屈伸臂顷，如是，天帝释及高罗婆王于三十三天中没，至拘楼瘦，去善住尼拘类树王不远住。天帝释作如其像如意足，以如其像如意足化作大水暴风雨。作大水暴风雨已，善住尼拘类树王拔根倒竖。
    于是，善住尼拘类树王居止树天，因此故，忧苦愁戚，啼泣垂泪，在天帝释前立。天帝释问曰：『天！汝何意忧苦愁戚，啼泣垂泪，在我前立耶？』彼天白曰：『拘翼！当知：大水暴风雨，善住尼拘类树王拔根倒竖。』时，天帝释告彼树天曰：『天！汝树天住树天法，大水暴风雨，善住尼拘类树王拔根倒竖耶？』树天白曰：『拘翼！云何树天住树天法耶？』天帝释告曰：『天！若使人欲得树根，持树根去；欲得树茎、树枝、树叶、树华、树果持去者，树天不应瞋恚，不应憎嫉，心不应恨。树天舍意而住树天，如是，树天住树天法。』
    天复白曰：『拘翼！我树天不住树天法，从今日始，树天住树天法，愿善住尼拘类树王还复如本。』于是，天帝释作如其像如意足，作如其像如意足已，复化作大水暴风雨。化作大水暴风雨已，善住尼拘类树王即复如故。如是，昙弥！若有比丘骂者不骂，瞋者不瞋，破者不破，打者不打，如是，昙弥！沙门住沙门法。」
    于是，尊者昙弥即从{坐}[座]起，偏袒着衣，叉手向佛，啼泣垂泪，白曰：
    「世尊！我非沙门住沙门法，从今日始，沙门住沙门法。」
    世尊告曰：
    「昙弥！昔有大师，名曰善眼，为外道仙人之所师宗，舍离欲爱，得如意足。昙弥！善眼大师有无量百千弟子。昙弥！善眼大师为诸弟子说梵世法。昙弥！若善眼大师为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生[火*佥]磨天，或生兜率哆天，或生化乐天，或生他化乐天。昙弥！若善眼大师为说梵世法时，诸弟子等设有具足奉行法者，彼修四梵室，舍离于欲，彼命终已，得生梵天。昙弥！彼时善眼大师而作是念：『我不应与弟子等同俱至后世，共生一处，我今宁可更修增上慈；修增上慈已，命终得生晃昱天中。』
    昙弥！彼时善眼大师则于后时更修增上慈；修增上慈已，命终得生晃昱天中。昙弥！善眼大师及诸弟子学道不虚，得大果报。如善眼大师。
    如是，牟犁破群那……阿罗那遮婆罗门……瞿陀梨舍哆……害提婆罗摩纳……储提摩丽桥鞞陀逻……及萨哆富楼奚哆……昙弥！七富楼奚哆师亦有无量百千弟子。昙弥！七富楼奚哆师为诸弟子说梵世法。若七富楼奚哆师为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生[火*佥]磨天，或生兜率哆天，或生化乐天，或生他化乐天。若七富楼奚哆师为说梵世法时，诸弟子等设有具足奉行法者，彼修四梵室，舍离于欲，彼命终已，得生梵天。昙弥！七富楼奚哆师而作是念：『我不应与弟子等同俱至后世，共生一处，我今宁可更修增上慈；修增上慈已，命终得生晃昱天中。』
    昙弥！彼时七富楼奚哆师则于后时更修增上慈；修增上慈已，命终得生晃昱天中。昙弥！七富楼奚哆师及诸弟子学道不虚，得大果报。昙弥！若有骂彼七师及无量百千眷属，打破瞋恚责数者，必受无量罪。若有一成就正见佛弟子比丘得小果，骂詈打破瞋恚责数者，此受罪多于彼。是故，昙弥！汝等各各更迭相护，所以者何？离此过已，更无有失。」
    于是，世尊说此偈曰：
    「须涅、牟梨破群那、阿逻那遮婆罗门、瞿陀梨舍哆、害提婆罗摩纳、储提摩丽桥鞞陀逻、萨哆富楼奚哆。
      此在过去世，七师有名德，无爱缚乐悲，欲结尽过去。
      彼有诸弟子，无量百千数，彼亦离欲结，须臾不究竟。
      若彼外仙人，善护行苦行，心中怀憎嫉，骂者受罪多。
      若一得正见，佛子住小果，骂詈责打破，受罪多于彼。
      是故汝昙弥，各各更相护，所以更相护，重罪无过是。
      如是甚重苦，亦为圣所恶，必得受恶色，横取邪见处。
      此是最下人，圣法之所说，谓未离淫欲，得微妙五根，信精进念处，正定及正观。
      如是得此苦，前所受其殃，自受其殃已，于后便害他。
      若能自护者，彼为能护外，是故当自护，慧者无{央}[殃]乐。」
    佛说如是，尊者昙弥及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「视岸鹰」，南传作「寻岸鸟」(tīradassi? saku?a?，直译为「看海岸的鸟」)，菩提比丘长老英译为「认陆地鸟」(a land-spotting bird)。
    「沙门法」(sama?adhamme)，菩提比丘长老英译为「禁欲修道者的责任」(the duty of an ascetic)。
    「树天法」，南传作「树法」(rukkhadhamme)，菩提比丘长老说英译为「树的责任」(the duty of a tree)。
    「梵世法」，南传作「与梵天为同伴的法」(brahmalokasahabyatāya dhamma?)，菩提比丘长老英译为「与梵天为同伴的法」(Dhamma…for companionship with the brahmā world)。
    「心中怀憎嫉」，南传作「憎恶思惟」(Padu??hamanasa?kappo，另译为「恶意」)，菩提比丘长老英译为「带着恨的想法」(with thoughts of hate)。
    「外来的比丘」(āgantukā bhikkhū，另译为「客比丘；外客比丘」)，菩提比丘长老英译为「到访比丘」(visiting bhikkhus )。
    「延展」(abhiniveso原意为「执持」)，菩提比丘长老英译为「伸展」(extended)。
    「根变得有皮[覆盖]」(sacchavīni mūlāni ahesu?)，菩提比丘长老英译为「其根被皮包覆」(its roots were covered with skin)，Andrew Olendzki英译为「其根完全愈合」(its roots were entirely healed)。
    「得悲心解脱者」(karu?edhimuttā)，菩提比丘长老英译为「以怜悯而自由者」(liberated by compassion)。
    「圣者」(sādhurūpa?，原意为「好形色」)，菩提比丘长老英译为「圣洁的人」(a holy person)。
    「见处的舍断者」(di??hi??hānappahāyina?)，菩提比丘长老英译为「已经舍弃观点者」(one who has abandoned viewpoints)。
    「生地」，南传作「在出生地」(jātibhūmiya?)，菩提比丘长老英译为「在他的家乡」(in his native land)。按：「在出生地」即「在当地出生的」。


中阿含131经

中阿含131经/降魔经(大品)(庄春江标点)
    我闻如是：
    一时，佛游婆奇瘦，在鼍山怖林鹿野园中。
    尔时，尊者大目犍连教授为佛而作禅屋，露地经行。彼时，魔王化作细形，入尊者大目揵连腹中。于是，尊者大目犍连即作是念：
    「我今腹{中}[重]犹如食豆，我宁可入如其像定，以如其像定自观其腹。」是时，尊者大目干连至经行道头，敷尼师檀，结{加}[跏]趺坐，入如其像定，以如其像定自观其腹，尊者大目干连便知魔王在其腹中。
    尊者大目干连即从定寤，语魔王曰：
    「汝，波旬！出！汝，波旬！出！莫触娆如来，亦莫触娆如来弟子，莫于长夜无义无饶益，必生恶处，受无量苦。」
    彼时，魔王便作是念：
    「此沙门不见、不知而作是说：『汝，波旬！出！汝，波旬！出！莫触娆如来，亦莫触娆如来弟子，莫于长夜无义无饶益，必生恶处，受无量苦。』汝之尊师有大如意足，有大威德，有大福佑，有大威神，彼犹不能速知、速见，况复弟子能知见耶？」
    尊者大目揵连复语魔王：
    「我复知汝意，汝作是念：『此沙门不知、不见而作是说：「汝，波旬！出！汝，波旬！出！莫触娆如来，亦莫触娆如来弟子，莫于长夜无义无饶益，必生恶处，受无量苦。」汝之尊师有大如意足，有大威德，有大福佑，有大威神，彼犹不能如是速知、速见，况复弟子能知见耶？』」
    彼魔波旬复作是念：
    「今此沙门知见我故，而作是说耳。」
    于是，魔波旬化作细形，从口中出，在尊者大目犍连前立。
    尊者大目揵连告曰：
    「波旬！昔有如来名觉砾拘荀大无所着、等正觉，我时作魔，名曰恶。我有妹，名黑，汝是彼子。波旬！因此事故，汝是我{[外*男]}[外]甥。波旬！觉砾拘荀大如来、无所着、等正觉有二大弟子，一者名音，二者名想。波旬！以何义故，尊者音名音耶？波旬！尊者音住梵天上，以常音声满千世界，更无有弟子音声与彼等者、相似者、胜者。波旬！以是义故，尊者音名音也。
    波旬！复以何义尊者想名想耶？波旬！尊者想所依游行村邑，过夜平旦，着衣持钵，入村乞食，善护其身，善摄诸根，立于正念。彼乞食已，食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，至无事处，或至山林树下，或至闲居静处，敷尼师檀，结{加}[跏]趺坐，速入想知灭定。彼时，若有放牛羊人、取樵草人，或行路人，入彼山林，见入想知灭定，便作是念：『今此沙门于无事处坐而命终，我等宁可以燥樵、草拾已，积聚覆其身上而耶维之？』即拾樵、草积覆其身，以火然之，便舍而去。彼尊者想过夜平旦，从定寤起，抖擞衣服，所依村邑游行，如常着衣，持钵入村乞食，善护其身，善摄诸根，立于[正]念。彼放牛羊人、取樵草人，或行路人，入彼山林人先见者，便作是念：『今，此沙门在无事处坐{坐}而命终，我等昨已拾燥樵、草积覆其身，以火烧之，然已而去，然，此贤者更复想也。』波旬！以是义故，尊者想名想也。
    波旬！彼时，恶魔便作是念：『此秃沙门以黑所缚，断种无子，彼学禅，伺、增伺、数数伺。犹若如驴，竟日负重，系在枥上，不得麦食，为彼麦故，伺、增伺、数数伺。如是，此秃沙门为黑所缚，断种无子，学禅，伺、增伺、数数伺。犹如猫子在鼠穴边，欲捕鼠故，伺、增伺、数数伺。如是，此秃沙门为黑所缚，断种无子，彼学禅，伺、增伺、数数伺。犹如鸺狐在燥樵积间，为捕鼠故，伺、增伺、数数伺。如是，此秃沙门为黑所缚，断种无子，学禅，伺、增伺、数数伺。犹如鹤鸟在水岸边，为捕鱼故，伺、增伺、数数伺。如是，此秃沙门为黑所缚，断种无子，学禅，伺、增伺、数数伺。彼何所伺？为何义伺？求何等伺？彼调乱狂发败坏。我不知彼何所从来，亦不知彼何所从去，亦不知住止，不知死不知生，我宁可教敕梵志、居士：「汝等共来骂詈精进沙门，打破责数，所以者何？或骂打破责数时，傥能起恶心，令我得其便。」』波旬！彼时，恶魔便教敕梵志、居士，彼梵志、居士骂詈精进沙门，打破责数。彼梵志、居士或以木打，或以石掷，或以杖挝，或伤精进沙门头，或裂坏衣，或破应器。尔时，梵志、居士若有死者，因此缘此，身坏命终必至恶处，生地狱中。彼生已，作是念：『我应受此苦，当复更受极苦过是，所以者何？以我等向精进沙门行恶行故。』
    波旬！觉砾拘荀大如来、无所着、等正觉弟子用伤其头，裂坏其衣，破其应器已，往诣觉砾拘荀大如来、无所着、等正觉所。尔时，觉砾拘荀大如来、无所着、等正觉无量百千眷属围遶(绕)而为说法。觉砾拘荀大如来、无所着、等正觉遥见弟子头伤、衣裂、钵破而来，见已，告诸比丘：『汝等见不？恶魔教敕梵志、居士：「汝等共来骂詈精进沙门，打破{啧}[责]数，所以者何？或骂打破责数时，傥能起恶心，令我得其便。」比丘！汝等当以心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，令恶魔求便不能得便。』
    波旬！觉砾拘荀大如来、无所着、等正觉以此教教诸弟子，彼即受教，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。以此故，彼恶魔求便不能得便。
    波旬！彼时恶魔复作是念：『我以此事求精进沙门便，而不能得，我宁可教敕梵志、居士：「汝等共来奉敬、供养、礼事精进沙门，或以奉敬、供养、礼事精进沙门，傥能起恶心，令我得其便。」』波旬！彼梵志、居士为恶魔所教敕已，即共奉敬、供养、礼事精进沙门，以衣敷地而作是说：『精进沙门可于上行，精进沙门难行而行，令我长夜得利饶益，安隐快乐。』梵志、居士以发布地而作是说：『精进沙门可于上行，精进沙门难行而行，令我长夜得利饶益，安隐快乐。』梵志、居士以手捧持种种饮食，住道边待而作是说：『精进沙门受是食是，可持是去，随意而用，令我长夜得利饶益，安隐快乐。』诸信梵志、居士见精进沙门，敬心扶抱，将入于内，持种种财物与精进沙门，作如是说：『受是用是，可持是去，随意所用。』尔时，梵志、居士若有死者，因此缘此，身坏命终必至善处，生于天上。生已，作是念：『我应受是乐，当复更受极乐胜是，所以者何？以我等向精进沙门行善行故。』
    波旬！觉砾拘荀大如来、无所着、等正觉弟子得奉敬、供养、礼事已，往诣觉砾拘荀大如来、无所着、等正觉所。是时，觉砾拘荀大如来、无所着、等正觉无量百千眷属围绕而为说法。觉砾拘荀大如来、无所着、等正觉遥见弟子得奉敬、供养、礼事而来，见已，告诸比丘：『汝等见不？恶魔教敕梵志、居士：「汝等共来奉敬、供养、礼事精进沙门，或以奉敬、供养、礼事精进沙门，傥能起恶心，令我得其便。」』比丘！汝等当观诸行无常，观兴衰法，观无欲，观舍离，观灭，观断，令恶魔求便而不能得。』波旬！觉砾拘荀大如来、无所着、等正觉以此教教诸弟子，彼即受教，观一切行无常，观兴衰法，观无欲，观舍离，观灭，观断，令恶魔求便而不能得。
    波旬！彼时恶魔复作是念：『我以此事求精进沙门便，而不能得，我宁可化作年少形，手执大杖，住其道边，打尊者音头，令破血流污面。』波旬！觉砾拘荀大如来、无所着、等正觉于后所依村邑游行，彼于平旦着衣持钵，入村乞食，尊者音在后侍从。波旬！尔时，恶魔化作年少形，手执大杖，住在道边，击尊者音头破血流污面。波旬！尊者音破头流血已，随从觉砾拘荀大如来、无所着、等正觉后，犹影不离。波旬！觉砾拘荀大如来、无所着、等正觉至村邑已，极其身力右旋顾视，犹如龙视，不恐不怖，不惊不惧而观诸方。波旬！觉砾拘荀大如来、无所着、等正觉见尊者音头破血流污面，随佛后行，如影不离，便作是说：『此恶魔凶暴，大有威力，此恶魔不知厌足。』波旬！觉砾拘荀大如来、无所着、等正觉说语未讫，彼时，恶魔便于彼处，其身即堕无缺大地狱。
    波旬！此大地狱而有四名，一者无缺，二者百钉，三者逆刺，四者六更。彼大地狱其中有卒，往至恶魔所，语恶魔曰：『汝今当知，若钉钉等共合者，当知满百年。』」
    于是，魔波旬闻说此已，即便心悸，恐怖惊惧，身毛皆竖，向尊者大目揵连即说颂曰：
    「云何彼地狱，恶魔昔在中？娆害佛梵行，及犯彼比丘。」
    尊者大目揵连实时以偈答魔波旬曰：
    「地狱名无缺，恶魔曾在中，娆害佛梵行，及犯彼比丘。
      彼铁钉有百，一切各逆刺，地狱名无缺，恶魔昔在中。
      若有不知者，比丘佛弟子，必得如是苦，受黑业之报。
      若干种园观，人者在于地，食自然粳米，居止在北洲。
      大须弥山岩，善修之所熏，修习于解脱，受持最后身。
      跱立在大泉，宫殿住至劫，金色可爱乐，犹火[火*佥]晃昱。
      作诸众妓乐，往诣帝释所，本以一屋舍，善觉了为施。
      若释在前行，升毗阇延殿，见释大欢喜，天女各各舞。
      若见比丘来，还顾有惭愧，若毗阇延殿，见比丘问义。
      大仙颇能知，爱尽得解脱，比丘即为答，问者如其义。
      拘翼我能知，爱尽得解脱，闻彼之所答，释得欢喜乐。
      比丘多饶益，所说如其义，若毗阇延殿，问帝释天王。
      此殿名何等，汝释摄持城？释答大仙人，名毗阇延哆。
      是谓千世界，于千世界中，无有胜此殿，如毗阇延哆，天王天帝释，自在随所游。
      {爱}[受]乐那游哆，化作一行百，毗阇延殿内，释得自在游。
      毗阇延大殿，足指能震动，天王眼所观，释得自在游。
      若鹿子母堂，筑基极深坚，难动不可震，如意足能摇。
      彼有琉璃地，圣人之所履，滑泽乐更触，布柔软绵褥。
      爱语共和合，天王常欢喜，善能作妓乐，音节善谐和。
      {谓}[诸]天来会聚，而说须陀洹，若干无量千，及百诸那术。
      至三十三天，慧眼者说法，闻彼所说法，欢喜而奉行。
      我亦有是法，如仙人所说，谓至梵天上，问彼梵天事。
      梵故有此见，谓见昔时有，我住有常存，恒有不变易。
      梵天为答彼，大仙我无见，谓见昔时有，我恒常不变。
      我见此境界，诸梵皆过去，我今何由说，恒常不变易。
      我见此世间，正觉之所说，随所因缘生，所往而转还。
      火无有思念：我烧愚痴人，火然若愚触，必自然得烧。
      如是汝波旬，触娆于如来，久作不善行，受报亦当久。
      魔汝莫厌佛，莫娆害比丘，一比丘降魔，住在于怖林。」
    「彼鬼愁忧戚，目连之所诃，恐怖无智慧，即于彼处没。」
    尊者大目揵连所说如是，彼魔波旬闻尊者大{日}[目]揵连所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「更复想也」，南传作「又活了」(pa?isa?jīvitoti，逐字直译为「回+自己的+生命」)，菩提比丘长老英译为「重新活过来」(has come back to life)。按：「萨尼」(sa?jīva?)为长阿含1经的音译，此处译为「想」，似乎不太理想，不知是否为「想」(sa??a)或「知觉；解了；想」(sa?jānāti)之讹。
    「彼学禅，伺、增伺、数数伺」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti)，菩提比丘长老英译为「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate)，或「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates, AN.11.9)，并解说，这些在jhāyati加上前缀pa, ni, ava的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
    「鸺狐」，南传作「猫头鹰」(ulūko)，菩提比丘长老说英译为「猫头鹰」(an owl)。
    「龙视」，南传作「如龙象回顾般地」(nāgāpalokita?)，菩提比丘长老英译为「以象之看」(with the elephant look)，并解说，这不是扭动脖子的转头看，而是整个身体回转过去看。
    「不知厌足」，南传作「不知节制」(na…mattama??āsīti，直译为「不知适量」)，菩提比丘长老英译为「不知界线」(knows no bounds)。
    「魔汝莫厌佛」，南传作「魔！离开佛陀」(Māra nibbinda buddhamhā，直译为「魔厌离佛陀」)，菩提比丘长老英译为「魔！避开佛陀」(Mara, shun the Enlightened One)。
    「梵天脚子孙」(bandhupādāpaccā)，菩提比丘长老英译为「同族者的脚之子孙」(offspring of the Kinsman's feet)或「上天的脚之子孙」(offspring of Load’s feet, SN.35.132)，并解说，同族者指的是梵天，婆罗门认为梵天是他们的始祖，注释书解说，传说婆罗门是从梵天的口生，刹帝利(武士族)是从梵天的胸部生，吠舍(平民族)是从梵天的腹部生，首陀罗(奴隶族)是从梵天的腿生，沙门是从梵天的脚生。
    「被切断载运」(vahacchinno)，菩提比丘长老英译为「解载；空载」(unladen)。
    「作厌逆想」(pa?ikūlasa??ino)，菩提比丘长老英译为「感知厌恶」(perceiving repulsiveness)。
    「不欢喜想」(anabhiratisa??ino)，菩提比丘长老英译为「感知清醒」(perceiving disenchantment)。
    「与这一回顾同时」(Sahāpalokanāya)，菩提比丘长老英译为「以那一看」(with that look)，并解说，恶魔的下地狱不是因为佛的一看，而是因为他的恶行。
    「附属地狱中」(ussade，另译为「小地狱」)，菩提比丘长老英译为「在辅助的中」(in the auxiliary)。
    「劫住的」(kappa??hāyino)，菩提比丘长老英译为「持续一劫」(aeon-lasting)。
    「种种容色」(nānattava??iyo)，菩提比丘长老英译为「复杂的节奏」(intricate rhythms)。
    「你不要对比丘有企图」(āsa? mākāsi bhikkhusu，直译为「你不要对比丘作希望」)，菩提比丘长老英译为「不要在比丘上玩你的诡计」(Play no more your tricks on bhikkhus)。
    「水精们」(Accharā，另译为「仙女」)，菩提比丘长老英译为「虹彩光辉的海-半人半神的美少女们」(iridescent sea-nymphs)。
    「那些被佛陀呵责」(Yo ve buddhena codito)，菩提比丘长老英译没译，但批注中说明这事件记载于SN.51.14。按：SN.51.14记载一些比丘在鹿母讲堂中怠惰，佛陀指示尊者大目犍连去警示他们，尊者大目犍连使神通以脚拇指使鹿母讲堂摇动，那些比丘因鹿母讲堂的摇动而惊恐，佛陀随后前往为那些比丘说法。此段事迹，即北传经文「若鹿子母堂，筑基极深坚，难动不可震，如意足能摇。」一偈所述。
    「若释在前行，……释得欢喜乐 」；「最胜殿高楼，……所问的问题」之事迹，参看《杂阿含505经》(MN.38)。
    「梵故有此见，……所往而转还」；「朋友！现在你还有那个见；……呢？」之事迹，参看《杂阿含1196经》(SN.6.5)。


中阿含132经

中阿含132经/赖咤惒罗经(大品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，与大比丘众俱，往至鍮芦咤，住鍮芦咤村北尸摄惒园中。
    尔时，鍮芦咤梵志、居士闻：
    「沙门瞿昙释种子舍释宗族，出家学道，游拘楼瘦，与大比丘众俱，来至此鍮芦咤，住鍮芦咤村北尸摄惒园中。彼沙门瞿昙有大名称，周闻十方，沙门瞿昙如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼若说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。」若见如来、无所着、等正觉，尊重礼拜，供养承事者，快得善利，我等应共往见沙门瞿昙礼拜供养。
    鍮芦咤梵志、居士闻已，各与等类眷属相随，从鍮芦咤出，北行至尸摄惒园，欲见世尊礼拜、供养。往诣佛已，彼鍮芦咤梵志、居士或稽首佛足，却坐一面，或问讯佛，却坐一面，或叉手向佛，却坐一面，或遥见佛已，默然而坐。彼时，鍮芦咤梵志、居士各坐已定，佛为说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。
    时，鍮芦咤梵志、居士，佛为说法，劝发渴仰，成就欢喜已，各从{坐}[座]起，稽首佛足，绕佛三匝而去。
    彼时，赖咤惒罗居士子故坐不起。于是，赖咤惒罗居士子，鍮芦咤梵志、居士去后不久，即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！如我知佛所说法者，若我在家，为锁所锁，不得尽形寿清净行梵行。世尊！愿我得从世尊出家学道而受具足，得作比丘，净修梵行。」
    世尊问曰：
    「居士子！父母听汝于正法律中至信舍家无家学道耶？」
    赖咤惒罗居士子白曰：
    「世尊！父母未听我于正法律中至信舍家无家学道。」
    世尊告曰：
    「居士子！若父母不听汝于正法律中至信舍家无家学道者，我不得度汝出家学道，亦不得受具足。」
    赖咤惒罗居士子白曰：
    「世尊！我当方便从父母求，必令听我于正法律中至信舍家无家学道。」
    世尊告曰：「居士子！随汝所欲。」
    于是，赖咤惒罗居士子闻佛所说，善受善持，稽首佛足，绕三匝还归，白曰：
    「二尊！如我知佛所说法者，若我在家，为锁所锁，不得尽形寿清净行梵行，唯愿二尊听我于正法律中至信舍家无家学道。」
    赖咤惒罗父母告曰：
    「赖咤惒罗！我今唯有汝一子，极爱怜念，意常爱乐，见无厌足，若汝命终，我尚不欲相弃舍也，况生别离不见汝耶？」
    赖咤惒罗居士子复至再三白曰：
    「二尊！如我知佛所说法者，若我在家，为锁所锁，不得尽形寿清净行梵行，唯愿二尊听我于正法律中至信舍家无家学道。」
    赖咤惒罗居士子父母亦至再三告曰：
    「赖咤惒罗！我今唯有汝一子，极爱怜念，意常爱乐，见无厌足，若汝命终，我尚不欲相弃舍也，况生别离不见汝耶？」
    于是，赖咤惒罗居士子实时卧地：
    「从今不起，不饮、不食，乃至父母听我于正法律中至信舍家无家学道。」
    于是，赖咤惒罗居士子一日不食，至二、三、四、多日不食。
    于是，赖咤惒罗居士子父母往至子所，告曰：
    「赖咤惒罗！汝至柔软，身体极好，常坐卧好床，汝今不知苦耶？赖咤惒罗！汝可速起，行欲、布施，快修福业，所以者何？赖咤惒罗！世尊境界甚难、甚难；出家学道亦复甚难。」尔时，赖咤惒罗居士子默然不答。
    于是，赖咤惒罗居士子父母往至赖咤惒罗亲亲及诸臣所，而作是语：
    「汝等共来至赖咤惒罗所，劝令从地起。」
    赖咤惒罗居士子亲亲及诸臣等即便共至赖咤惒罗所，语曰：
    「赖咤惒罗！汝至柔软，身体极好，常坐卧好床，汝今不知苦耶？赖咤惒罗！汝可速起，行欲、布施，快修福业。所以者何！世尊境界甚难、甚难，出家学道亦复甚难。」彼时，赖咤惒罗居士子默然不答。
    于是，赖咤惒罗居士子父母至赖咤惒罗居士子善知识、同伴、同时所，而作是语：
    「汝等共来至赖咤惒罗所，劝令从地起。」
    于是，赖咤惒罗居士子善知识、同伴、同时即共往诣赖咤惒罗居士子所，而作是语：
    「赖咤惒罗！汝至柔软，身体极好，常坐卧好床，汝今不知苦耶？赖咤惒罗！汝可速起，行欲、布施，快修福业，所以者何？赖咤惒罗！世尊境界甚难、甚难，出家学道亦复甚难。」彼时，赖咤惒罗居士子默然不答。
    于是，赖咤惒罗居士子善知识、同伴、同时往至赖咤惒罗居士子父母所，作如是语：
    「可听赖咤惒罗于正法律中至信舍家无家学道，若其乐者，于此生中故可相见，若不乐者，必自来还归父母所。今若不听，定死无疑，当何所益？」
    于是，赖咤惒罗居士子父母闻已，语赖咤惒罗居士子善知识、同伴、同时曰：
    「我今听赖咤惒罗于正法律中至信舍家无家学道，若学道来还，故可见也。」
    赖咤惒罗居士子善知识、同伴、同时即共往诣赖咤惒罗所，便作是语：
    「居士子！父母听汝于正法律中至信舍家无家学道，若学道已，还见父母。」
    赖咤惒罗居士子闻是语已，便大欢喜，生爱生乐，从地而起，渐养其身。身平复已，从鍮芦咤出，往诣佛所，稽首佛足，白曰：
    「世尊！父母听我于正法律中至信舍家无家学道，唯愿世尊听从世尊出家学道而受具足，得作比丘。」
    于是，世尊度赖咤惒罗居士子出家学道，授其具足。授具足已，于鍮芦咤随住数时，于后则便摄衣持钵，游行展转，往至舍卫国，住胜林给孤独园。尊者赖咤惒罗出家学道，受具足已，在远离独住，心无放逸，修行精懃(勤)。彼在远离独住，心无放逸，修行精懃(勤)已，族姓子所为剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：
    「生已尽，梵行已立，所作已办，不更受有，知如真。」尊者赖咤惒罗知法已，至得阿罗诃。
    于是，尊者赖咤惒罗得阿罗诃已后或九年、十年，而作是念：
    「我本已许出家学道还见父母，我今宁可还赴本要。」
    于是，尊者赖咤惒罗往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！我本有要，出家学道已，还见父母。世尊！我今辞行，往见父母，赴其本要。」
    尔时，世尊便作是念：
    「此赖咤惒罗族姓子若使舍戒，罢道行欲如本者，必无是处。」
    世尊知已，告曰：
    「汝去！未度者度，未解脱者令得解脱，未灭讫者令得灭讫。赖咤惒罗！今随汝意。」
    彼时，尊者赖咤惒罗闻佛所说，善受善持，即从{坐}[座]起，稽首佛足，绕三匝而去。至己房中，收举卧具，着衣持钵，游行展转，往至鍮芦咤，住鍮芦咤村北尸摄惒园。
    于是，尊者赖咤惒罗过夜平旦，着衣持钵，入鍮芦咤而行乞食。尊者赖咤惒罗作如是念：
    「世尊称叹次第乞食，我今宁可于此鍮芦咤次第乞食。」
    尊者赖咤惒罗便于鍮芦咤次第乞食，展转至本家。
    彼时，尊者赖咤惒罗父在中门住，修理须发。
    尊者赖咤惒罗父遥见尊者赖咤惒罗来，便作是语：
    「此秃沙门为黑所缚，断种无子，破坏我家。我有一子，极爱怜念，意常忍乐，见无厌足，彼将去度，当莫与食。」
    尊者赖咤惒罗自于父家不得布施，但得{啧}[责]{ [口*数]}[数]：
    「此秃沙门为黑所缚，断种无子，破坏我家。我有一子，极爱怜念，意常爱乐，见无厌足，彼将去度，当莫与食。」
    尊者赖咤惒罗知已，便速出去。
    彼时，尊者赖咤惒罗父家婢使以箕盛臭烂饮食，欲弃着粪聚中。尊者赖咤惒罗见父婢使以箕盛臭烂饮食，欲弃着粪聚中，便作是语：
    「汝妹！若此[臭]烂饮食，法应弃者，可着我钵中，我当食之。」
    彼时，尊者赖咤惒罗父家婢使以箕中臭烂饮食泻着钵中，泻着钵中时，取其二相识，其音声及其手足。取二相已，即往至尊者赖咤惒罗父所，而作是语：
    「尊今当知：尊子赖咤惒罗还来至此鍮芦咤，可往见之。」
    尊者赖咤惒罗父闻已，大欢喜踊跃，左手摄衣，右手摩擦须发，疾往诣尊者赖咤惒罗所。
    彼时，尊者赖咤惒罗向壁食此臭烂食，尊者赖咤惒罗父见尊者赖咤惒罗向壁食此臭烂食，作如是说：
    「汝赖咤惒罗！汝至柔软，身体极好，常食好食，赖咤惒罗！汝云何乃食此臭烂食耶？赖咤惒罗！汝以何意来此鍮芦咤，而不能还至父母家耶？」
    尊者赖咤惒罗白曰：
    「居士！我入父家不得布施，但得{啧}[责]{ [口*数]}[数]：『此秃沙门为黑所缚，断种无子，破坏我家。我唯有[一]子，至爱怜念，意常爱乐，见无厌足，彼将去度，当莫与食。』我闻此已，便速出去。」
    尊者赖咤惒罗父即辞谢曰：
    「赖咤惒罗可忍，赖咤惒罗可忍，我实不知赖咤惒罗还入父家。」
    于是，尊者赖咤惒罗父敬心扶抱尊者赖咤惒罗，将入于内，敷座令坐，尊者赖咤惒罗即便就坐。
    于是，其父见尊者赖咤惒罗坐已，往至妇所，而作是语：
    「卿今当知：赖咤惒罗族姓子今来还家，可速办饮食。」
    尊者赖咤惒罗母闻已，大欢喜踊跃，速办饮食。办饮食已，疾辇钱出，着中庭地，聚作大积。彼大钱积，一面立人，一面坐人，各不相见。作大钱积已，往诣尊者赖咤惒罗所，作如是语：
    「赖咤惒罗！是汝母分所有钱财，汝父钱财无量，百千不可复计，今尽付汝。赖咤惒罗！汝可舍戒罢道，行欲、布施，快修福业，所以者何？世尊境界甚难、甚难，出家学道亦复甚难。」
    尊者赖咤惒罗白其母曰：
    「我今欲有所说，能见听不？」
    尊者赖咤惒罗母语曰：
    「居士子！汝有所说，我当听之。」
    尊者赖咤惒罗白其母曰：
    「当作新布囊，用盛满钱，以车载之，至恒伽江，泻着深处，所以者何？因此钱故，令人忧苦、愁戚、啼哭，不得快乐。」
    于是，尊者赖咤惒罗母而作是念：
    「以此方便不能令子赖咤惒罗舍戒罢道，我宁可至其本妇所，作如是语：『诸新妇等！汝可以先所着璎珞严饰其身，赖咤惒罗族姓子本在家时极所爱念。以此璎珞速严身已，汝等共往至赖咤惒罗族姓子所，各抱一足而作是说：「不审贤郎有何天女胜于我者？而令贤郎舍我为彼修梵行耶？」』」
    于是，其母即至尊者赖咤惒罗其本妇所，作如是语：
    「诸新妇等！汝可以先所着璎珞严饰其身，赖咤惒罗族姓子本在家时极所爱念。以此璎珞速严身已，汝等共往至赖咤惒罗族姓子所，各抱一足而作是说：『不审贤郎有何天女胜于我者？而令贤郎舍我为彼修梵行耶？』」
    彼时，尊者赖咤惒罗其本[妇]等即各以先所着璎珞严饰其身，尊者赖咤惒罗本在家时极所爱念。以此璎珞严饰身已，往诣尊者赖咤惒罗所，各抱一足而作是说：
    「不审贤郎有何天女胜于我者？而令贤郎舍我为彼修梵行耶？」
    尊者赖咤惒罗语本妇曰：
    「诸妹！当知：我不为天女故修于梵行，所为修梵行者，彼义已得，佛教所作今已成办。」
    尊者赖咤惒罗诸妇等却住一面，啼泣垂泪而作是语：
    「我非贤郎妹，然，贤郎唤我为妹。」
    于是，尊者赖咤惒罗回还顾视，白父母曰：
    「居士！若施食者便以时施，何为相娆？」
    尔时，父母即从{坐}[座]起，自行澡水，以上味肴馔，种种丰饶，食噉含消，手自斟酌，极令饱满。食讫收器，行澡水竟，取一小床，别坐听法。尊者赖咤惒罗为父母说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即从{坐}[座]起立，说颂曰：
    「观此严饰形，珍宝璎珞等，右{盘}[盘]萦其发，绀黛画眉目，此欺愚痴人，不诳度彼岸。
      以众好彩色，庄严臭秽身，此欺愚痴人，不诳度彼岸。
      众香遍涂体，雌黄黄其足，此欺愚痴人，不诳度彼岸。
      身服净妙衣，庄严犹幻化，此欺愚痴人，不诳度彼岸。
      断绝鹿[革*玄]襁，及破坏鹿门，我舍离饵去，谁乐于鹿缚？」
    尊者赖咤惒罗说此颂已，以如意足乘虚而去，至鍮芦咤林入彼林中，于鞞酰勒树下敷尼师檀，结{加}[跏]趺坐。尔时，拘牢婆王及诸群臣前后围绕，坐于正殿，咨嗟称叹尊者赖咤惒罗：
    「若我闻赖咤惒罗族姓子来此鍮芦咤者，我必往见。」
    于是，拘牢婆王告猎师曰：
    「汝去{案}[按]行鍮芦咤林，我欲出猎。」
    猎师受教，即便案行鍮芦咤林。于是，猎师案行鍮芦咤林，见尊者赖咤惒罗在鞞酰勒树下，敷尼师檀，结{加}[跏]趺坐，便作是念：
    「所为拘牢婆王及诸群臣共坐正殿，咨嗟称叹者，今已在此。」
    尔时，猎师案行鍮芦咤林已，还诣拘牢婆王所，白曰：
    「大王！当知：我已案行鍮芦咤林，随大王意。大王本所为与诸群臣共坐正殿，咨嗟称叹尊者赖咤惒罗：『若我闻赖咤惒罗族姓子来此鍮芦咤[林]者，我必往见。』尊者赖咤惒罗族姓子今在鍮芦咤林中鞞酰勒树下，敷尼师檀，结{加}[跏]趺坐。大王欲见者，便可往也。」
    拘牢婆王闻已，告御者曰：
    「汝速严驾，我今欲往见赖咤惒罗。」
    御者受教，即速严驾，讫还白曰：
    「大王！当知严驾已办，随大王意。」
    于是，拘牢婆王即乘车出，往至鍮芦咤林，遥见尊者赖咤惒罗，即便下车，步进往至尊者赖咤惒罗所。尊者赖咤惒罗见拘牢婆王来，而作是说：
    「大王！今来欲自坐耶？」
    拘牢婆王曰：
    「今我虽到自己境界，然，我意欲令赖咤惒罗族姓子请我令坐。」
    尊者赖咤惒罗即请拘牢婆王曰：
    「今有别座，大王可坐。」
    于是，拘牢婆王与尊者赖咤惒罗共相问讯，却坐一面，语赖咤惒罗：
    「若为家衰故出家学道耶？若为无财物故行学道者，赖咤惒罗！拘牢婆王家多有财物，我出财物与赖咤惒罗，劝赖咤惒罗舍戒罢道，行欲、布施，快修福业，所以者何？赖咤惒罗！师教甚难，出家学道亦复甚难。」
    尊者赖咤惒罗闻已，语曰：
    「大王！今以不净请我，非清净请。」
    拘牢婆王闻已，问曰：
    「我当云何以清净请赖咤惒罗，非以不净耶？」
    尊者赖咤惒罗语曰：
    「大王！应如是语：『赖咤惒罗！我国人民安隐快乐，无恐怖、无斗诤，亦无棘刺，无苦使役，米谷丰饶，乞食易得。赖咤惒罗住我国中，我当护如法。』大王！如是，以净请我，非以不净。」
    拘牢婆王闻已，语曰：
    「我今以净请赖咤惒罗，非以不净。我国人民安隐快乐，无恐怖、无斗诤，亦无棘刺，无苦使役，米谷丰饶，乞食易得。赖咤惒罗住我国中，我当护如法。
    复次，赖咤惒罗！有四种衰，谓：衰衰故，剃除须发，着袈裟衣，至信舍家无家学道。云何为四？病衰、老衰、财衰、亲衰。
    赖咤惒罗！云何病衰？或有一人长病疾患，极重甚苦，彼作是念：『我长病疾患，极重甚苦，我实有欲，不能行欲，我今宁可剃除须发，着袈裟衣，至信舍家无家学道。』彼于后时以病衰故，剃除须发，着袈裟衣，至信舍家无家学道，是为病衰。
    赖咤惒罗！云何老衰？或有一人年耆根熟，寿过垂讫，彼作是念：『我年耆根熟，寿过垂讫，我实有欲，不能行欲，我今宁可剃除须发，着袈裟衣，至信舍家无家学道。』彼于后时以老衰故，剃除须发，着袈裟衣，至信舍家无家学道，是谓老衰。
    赖咤惒罗！云何财衰？或有一人贫穷无力，彼作是念：『我贫穷无力，我今宁可剃除须发，着袈裟衣，至信舍家无家学道。』彼于后时以财衰故，剃除须发，着袈裟衣，至信舍家无家学道，是谓财衰。
    赖咤惒罗！云何亲衰？或有一人亲里断种，死亡没尽，彼作是念：『我亲里断种，死亡没尽，我今宁可剃除须发，着袈裟衣，至信舍家无家学道。』彼于后时以亲衰故，剃除须发，着袈裟衣，至信舍家无家学道，是谓亲衰。
    赖咤惒罗昔时无病，安隐成就，平等食道不冷不热，平正安乐，顺次不诤。由是之故，食噉含消，安隐得化。赖咤惒罗非以病衰故，剃除须发，着袈裟衣，至信舍家无家学道。
    赖咤惒罗往昔之时，年幼童子，发黑清净，身体盛壮，尔时，作倡伎乐，极以自娱，庄严其身，常喜游戏。彼时，亲属皆不欲使令其学道，父母啼泣，忧戚懊恼，亦不听汝出家学道，然，汝剃除须发，着袈裟衣，至信舍家无家学道。赖咤惒罗不以老衰故，剃[除]须发，着袈裟衣，至信舍家无家学道。
    赖咤惒罗此鍮芦咤第一家、最大家、最胜家、最上家，谓：财物也。赖咤惒罗不以财衰故，剃除须发，着袈裟衣，至信舍家无家学道。
    赖咤惒罗此鍮芦咤林间，大豪亲族亲皆存在。赖咤惒罗不以亲衰故，剃除须发，着袈裟衣，至信舍家无家学道。
    赖咤惒罗！此四种衰，或有衰者剃除须发，着袈裟衣，至信舍家无家学道。我见赖咤惒罗都无此衰可使赖咤惒罗剃除须发，着袈裟衣，至信舍家无家学道。赖咤惒罗！知见何等，为闻何等，剃除须发，着袈裟衣，至信舍家无家学道？」
    尊者赖咤惒罗答曰：
    「大王！世尊知、见，如来、无所着、等正觉为说四事，我欲忍乐是，我知见闻是，是故，剃除须发，着袈裟衣，至信舍家无家学道。云何为四？大王！此世无护，无可依恃、此世一切趣向老法、此世非常，要当舍去、此世无满，无有厌足，为爱走使。」
    拘牢婆王问曰：
    「赖咤惒罗！向之所说：『大王！此世无护，无可依恃。』赖咤惒罗！我有儿孙、兄弟、枝党、象军、车军、马军、步军，皆能射御，严毅勇猛，王子力士钵逻骞提摩诃能伽有占相、有策虑、有计算、有善知书、有善谈论，有君臣、有眷属，持咒知咒，彼随诸方，有恐怖者能制止之，若赖咤惒罗所说：『大王！此世无护，无可依恃。』赖咤惒罗！向所说，此有何义耶？」
    尊者赖咤惒罗答曰：
    「大王！我今问王，随所解答。大王！此身颇有病耶？」
    拘牢婆王答曰：
    「赖咤惒罗！今我此身常有风病。」
    尊者赖咤惒罗问曰：
    「大王！风病发时，生极重甚苦者，大王！尔时可得语彼儿孙、兄弟、象军、马军、车军、步军皆能射御，严毅勇猛，王子力士{鍮}[钵]逻骞提摩诃能伽占相、策虑、计算、知书、善能谈论，君臣、眷属持咒知咒：『汝等共来暂代我受极重甚苦，令我无病得安乐。』耶？」
    拘牢婆王答曰：
    「不也，所以者何？我自作业，因业缘业，独受极苦，甚重苦也。」
    尊者赖咤惒罗语曰：
    「大王！以是故，世尊说：『此世无护，无可依恃。』我欲忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家无家学道。」
    拘牢婆王语曰：
    「若赖咤惒罗所说：『大王！此世无护，无可依恃。』赖咤惒罗！我亦欲是忍乐于是，所以者何？此世真实无护，无可依恃。」
    拘牢婆王复问曰：
    「若赖咤惒罗所说：『大王！此世一切趣向老法。』赖咤惒罗向所说，此复有何义？」
    尊者赖咤惒罗答曰：
    「大王！我今问王，随所解答。若大王年或二十四、或二十五者，于意云何？尔时，速疾何如于今？尔时，筋力、形体、颜色何如于今？」
    拘牢婆王答曰：
    「赖咤惒罗！若我时年或二十四、或二十五，自忆尔时，速疾、筋力、形体、颜色无胜我者。赖咤惒罗！我今极老，诸根衰熟，寿过垂讫，年满八十，不复能起。」
    尊者赖咤惒罗语曰：
    「大王！以是故，世尊说：『此世一切趣向老法。』我欲忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家无家学道。」
    拘牢婆王语曰：
    「若赖咤惒罗所说：『大王！此世一切趣向老法。』我亦欲是忍乐于是，所以者何？此世真实一切趣向老法。」
    拘牢婆王复问曰：
    「若赖咤惒罗所说：『大王！此世无常，要当舍去。』赖咤惒罗向所说，此复有何义？」
    尊者赖咤惒罗语曰：
    「大王！我今问王，随所解答。大王！有丰拘楼国及丰后宫、丰仓库耶？」
    拘牢婆王答曰：「如是。」
    尊者赖咤惒罗复问曰：
    「大王！有丰拘楼国及丰后宫、丰仓库者，若时，有法来不可依，忍乐破坏，一切世无不归死者，尔时，丰拘楼国及丰后宫、丰仓库者，可得从此世持至后世耶？」
    拘牢婆王答曰：
    「不也，所以者何？我独无二，亦无伴侣从此世至后世也。」
    尊者赖咤惒罗语曰：
    「大王！以是故，世尊说：『此世无常，要当舍去。』我欲忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家无家学道。」
    拘牢婆王语曰：
    「若赖咤惒罗所说：『大王！此世无常，要当舍去。』者，我亦欲是忍乐于是，所以者何？此世真实无常，要当舍去。」
    拘牢婆王复问曰：
    「若赖咤惒罗所说：『大王！此世无满，无有厌足，为爱走使。』赖咤惒罗向所说，此复有何义？」
    尊者赖咤惒罗答曰：
    「大王！我今问王，随所解答。大王！有丰拘楼国及丰后宫、丰仓库耶？」
    拘牢婆王答曰：「如是。」
    尊者赖咤惒罗复问曰：
    「大王！有丰拘楼国及丰后宫、丰仓库者，若于东方有一人来，可信、可任，不欺诳世，来语王言：『我从东方来，见彼国土极大富乐，多有人民，大王！可得彼国尔所财物、人民、力役，欲得彼国整御之耶？』」
    拘牢婆王答曰：
    「赖咤惒罗！若我知有如是丰国，尔所财物、人民、力役，得彼人民整御治者，我必取之。」
    如是，南方、西方、北方，从大海[彼?]岸，若有人来，可信、可任，不欺诳世，来语王言：『我从大海彼岸来，见彼国土极大富乐，多有人民，大王！可得彼国尔所财物、人民、力役，欲得彼国整御之耶？』」
    拘牢婆王答曰：
    「赖咤惒罗！若我知有如是丰国，尔所财物、人民、力役，得彼人民整御治者，我必取之。」
    尊者赖咤惒罗语曰：
    「大王！以是故，世尊说：『此世无满，无有厌足，为爱走使。』我欲忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家无家学道。」
    拘牢婆王语曰：
    「若赖咤惒罗所说：『大王！此世无满，无有厌足，为爱走使。』我亦欲是忍乐于是，所以者何？此世真实无满，无有厌足，为爱走使。」
    尊者赖咤惒罗语曰：
    「大王！世尊知、见、如来、无所着、等正觉为我说此四事。我{知}[欲]忍乐是，我知见闻是，是故剃除须发，着袈裟衣，至信舍家无家学道。」
    于是，尊者赖咤惒罗说此颂曰：
    「我见世间人，有财痴不施，得财复更求，悭贪积聚物。
      王者得天下，整御随其力，海内无厌足，复求于海外。
      王及诸人民，未离欲命尽，散发妻子哭，呜呼苦难伏。
      衣被而埋藏，或积薪火烧，缘行至后世，烧已无慧念。
      死后财不随，妻子及奴婢，{货}[贫?]富俱共同，愚智亦复然。
      智者不怀忧，唯愚抱悒戚，是故智慧胜，逮得正觉道。
      深着于有有，愚痴作恶行，于法非法行，以力强夺他。
      少智习效他，愚多作恶行，趣胎至后世，数数受生死。
      已受出生世，独作众恶事，如贼他所缚，自作恶所害。
      如是此众生，至到于后世，为己所作业，自作恶所害。
      如果熟自堕，老少亦如斯，欲庄美爱乐，心趣好恶色。
      为欲所缚害，因欲恐怖生，王我见此觉，知是沙门妙。」
    尊者赖咤惒罗所说如是，拘牢婆王闻尊者赖咤惒罗所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随住数时」，南传作「如其意住(在…后)」(yathābhiranta? viharitvā)，菩提比丘长老英译为「如他选择地住留在…」(stayed at…as to as he chose)。
    「法应弃者」，南传作「应该被丢弃的东西」(cha??anīyadhamma?，另译为「应舍弃法」)，菩提比丘长老英译为「要扔掉的」(is to be thrown away)。
    「相」，南传作「特相」(nimitta?，另译为「相」)，菩提比丘长老说英译为「相貌特征」(the characteristic features)。「识」，南传作「认出」(aggahesi，原意为「捕捉；抓住」)，菩提比丘长老说英译为「认出」(recognized)。
    「本妇」，南传作「前妻们」(purā?adutiyikā，直字直译为「故二；本二」)，菩提比丘长老英译为「前妻们」(former wives)。
    「不诳度彼岸」，南传作「但非寻求彼岸者」(no ca pāragavesino)，菩提比丘长老英译为「但非较远那一岸的寻求者」(but not A seeker of the further shore)。
    「平等食道不冷不热」，南传作「具备不过寒、不过热的好消化力」(samavepākiniyā gaha?iyā samannāgato nātisītāya nāccu?hāya)，菩提比丘长老英译为「他持有好消化，那是既不太冷也不太热，但中庸的」(he possesses a good digestion that is neither too cool nor too warm but medium)。
    「为爱走使」，南传作「渴爱的奴隶」(ta?hādāsoti)，菩提比丘长老英译为「渴爱的奴隶」(the slave of craving)。
    「深着于有有」，南传作「在一生一生中为非终结的状态」(Abyositattā hi bhavābhavesu)，菩提比丘长老英译为「但未能达到目标，从一生到一活」(While failing to reach the goal from life to life)。Thanissaro比丘英译为「对那些没达到掌握者从生存到[另一个]生存」(for those who haven't reached mastery go from existence to existence)。按：「在一生一生中」(bhavābhavesu)，逐字直译为「有有」，「非终结的状态」(Abyositattā)，原型为形容词avyosita，意思是「不终结的；不完全的(还有缺点的；未完成的；未至完美完善的)」。
    「象毯上」(hatthatthare)，菩提比丘长老英译为「象毯」(an elephant rug)。按：此为铺在象背上供人乘坐的大毯子。
    「法的总说」(dhammuddesā)，菩提比丘长老英译为「法的摘要」(summaries of the Dhamma)。
    「它被带走」(Upaniyyati，疑为upanīyati之讹)，菩提比丘长老英译为「它被扫走」(it is swept away)。
    「无保护者」(anabhissaroti，另译为「无主者」)，菩提比丘长老英译为「无保护者」(no protector)。
    「骑象者」(hatthismimpi katāvī，直字直译为「在象上-作者」)，菩提比丘长老英译为「骑象专家」(an expert rider of elephants)。
    「强壮者」(alamatto，直字直译为「足够+量」)，菩提比丘长老英译为「粗壮」(sturdy)。
    「统治」(ajjhāvasasīti，原意为「居住」)，菩提比丘长老英译为「统治」(reign over)。
    「相续」(paramparāya)，菩提比丘长老英译为「出生的轮转连续」(the successive round of births)。
    「被装饰的」(cittīkata?, 疑为cittakata?之讹)，菩提比丘长老英译为「盛装的」(pranked out)。Thanissaro比丘英译为「美化的」(beautified )。
    「[是]病苦的[而有]许多意图」(ātura? bahusa?kappa?)，菩提比丘长老英译为「有病的，一个要关切的对象」(Sick, an object for concern)。Thanissaro比丘英译为「生病的，但许多决意的对象」(ill, but the object of many resolves)。按：「意图」(sa?kappa?)，另译为「思惟；思念；思」。


中阿含133经

中阿含133经/优婆离经(大品)(庄春江标点)
    我闻如是：
    一时，佛游那难陀，在波婆离[木*奈]林。
    尔时，长苦行尼揵中后彷{佯}[徉]，往诣佛所，共相问讯，却坐一面。于是，世尊问曰：
    「苦行！尼揵亲子施设几行，令不行恶业，不作恶业？」
    长苦行尼揵答曰：
    「瞿昙！我尊师尼揵亲子不为我等施设于行，令不行恶业，不作恶业，但，为我等施设于罚，令不行恶业，不作恶业。」
    世尊又复问曰：
    「苦行！尼揵亲子施设几罚，令不行恶业，不作恶业？」
    长苦行尼揵答曰：
    「瞿昙！我尊师尼揵亲子为我等辈施设三罚，令不行恶业，不作恶业。云何为三？身罚、口罚及意罚也。」
    世尊又复问曰：
    「苦行！云何身罚异、口罚异、意罚异耶？」
    长苦行尼揵答曰：
    「瞿昙！我等身罚异、口罚异、意罚异也。」
    世尊又复问曰：
    「苦行！此[三]罚如是相似，尼揵亲子施设何罚为最重，令不行恶[业]，不作恶业？为身罚、口罚？为意罚耶？」
    长苦行尼揵答曰：
    「瞿昙！此三罚如是相似，我尊师尼揵亲子施设身罚为最重，令不行恶{所}[业]，不作恶业。口罚不然，意罚最下，不及身罚极大甚重。」
    世尊又复问曰：
    「苦行！汝说身罚为最重耶？」
    长苦行尼揵答曰：「瞿昙！身罚最重。」
    世尊复再三问曰：
    「苦行！汝说身罚为最重耶？」
    长苦行尼揵亦再三答曰：
    「瞿昙！身罚最重。」
    于是，世尊再三审定长苦行尼揵如此事已，便默然住。
    长苦行尼揵问曰：
    「沙门瞿昙施设几罚，令不行恶业，不作恶业？」
    尔时，世尊答曰：
    「苦行！我不施设罚，令不行恶业，不作恶业，我但施设业，令不行恶业，不作恶业。」
    长苦行尼揵问曰：
    「瞿昙施设几业，令不行恶业，不作恶业？」
    世尊又复答曰：
    「苦行！我施设三业，令不行恶业，不作恶业。云何为三？身业、口业及意业也。」
    [长]苦行尼揵问曰：
    「瞿昙！身业异、口业异、意业异耶？」
    世尊又复答曰：
    「苦行！我身业异、口业异、意业异也。」
    长苦行尼揵问曰：
    「瞿昙！此三业如是，相似，施设何业为最重，令不行恶业，不作恶业？为身业、口业？为意业耶？」
    世尊又复答曰：
    「苦行！此三业如是相似，我施设意业为最重，令不行恶业，不作恶业。身业、口业则不然也。」
    长苦行尼揵问曰：
    「瞿昙施设意业为最重耶？」
    世尊又复答曰：
    「苦行！我施设意业为最重也。」
    长苦行尼揵复再{二}[三?]问曰：
    「瞿昙施设意业为最重耶？」
    世尊亦再三答曰：
    「苦行！我施设意业为最重也。」
    于是，长苦行尼揵再三审定世尊如此事已，即从座起，绕世尊三匝而退还去，往诣尼揵亲子所。
    尼揵亲子遥见长苦行尼揵来，即{更}[便?]问曰：
    「苦行！从何处来？」
    长苦行尼揵答曰：
    「尊！我从那难陀波婆离[木*奈]林沙门瞿昙处来。」
    尼揵亲子问曰：
    「苦行！颇共沙门瞿昙有所论耶？」
    长苦行尼揵答曰：「共论。」
    尼揵亲子告曰：
    「苦行！若共沙门瞿昙有所论者，尽为我说，我或能知彼之所论。」
    于是，长苦行尼揵共世尊有所论者尽向彼说，尼揵亲子闻便叹曰：
    「善哉！苦行！谓：汝于师行弟子法，所作智辩聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游，所以者何？谓：汝向沙门瞿昙施设身罚为最重，令不行恶业，不作恶业。口罚不然，意罚最下，不及身罚极大甚重。」
    是时，优婆离居士与五百居士俱集在众中，叉手向尼揵亲子，于是，优婆离居士语长苦行尼揵曰：
    「尊已再三审定沙门瞿昙如此事耶？」
    长苦行尼揵答曰：
    「居士！我已再三审定沙门瞿昙如此事也。」
    优婆离居士语长苦行尼揵曰：
    「我亦能至再三审定沙门瞿昙如此事已，随所牵挽，犹如力士执长髦羊，随所牵挽，我亦如是，能至再三审定沙门瞿昙如此事已，随所牵挽。犹如力士手执髦裘，抖擞去尘，我亦如是，能至再三审定沙门瞿昙如此事已，随所牵挽。犹如沽酒师、沽酒弟子取漉酒囊，着深水中，随意所欲，随所牵挽，我亦如是，能至再三审定沙门瞿昙如此事已，随所牵挽。犹龙象王年满六十，而以憍慠摩诃能加牙足体具，筋力炽盛，力士将去以水洗髀、洗脊、洗胁、洗腹、洗牙、洗头及水中戏。我亦如是，能至再三审定沙门瞿昙如此事已，随其所洗。我往诣沙门瞿昙所，共彼谈论，降伏已还。」
    尼揵亲子语优婆离居士曰：
    「我亦可伏沙门瞿昙，汝亦可也，长苦行尼揵亦可也。」
    于是，长苦行尼揵白尼揵亲子曰：
    「我不欲令优婆离居士往诣沙门瞿昙所，所以者何？沙门瞿昙知幻化咒，能咒化作弟子：比丘、比丘尼、优婆塞、优婆私，恐优婆离居士受沙门瞿昙化，化作弟子。」
    尼揵亲子语曰：
    「苦行！若优婆离居士受沙门瞿昙化作弟子者，终无是处，若沙门瞿昙受优婆离居士化作弟子者，必有是处。」
    优婆离居士再三白尼揵亲子曰：
    「我今往诣沙门瞿昙所，共彼谈论，降伏已还。」
    尼揵亲子亦再三答曰：
    「汝可速往，我亦可伏沙门瞿昙，汝亦可也，长苦行尼揵亦可也。」
    长苦行尼揵复再三白曰：
    「我不欲令优婆离居士往诣沙门瞿昙所，所以者何？沙门瞿昙知幻化咒，能咒化作弟子：比丘、比丘尼、优婆塞、优婆私，恐优婆离居士受沙门瞿昙化，化作弟子。」
    尼揵亲子语曰：
    「苦行！若优婆离居士受沙门瞿昙化作弟子者，终无是处，若沙门瞿昙受优婆离居士化作弟子者，必有是处。优婆离居士！汝去随意。」
    于是，优婆离居士稽首尼揵亲子足，[绕]三匝而去，往诣佛所，共相问讯，却坐一面，问曰：
    「瞿昙！今日长苦行尼揵来至此耶？」
    世尊答曰：「来也，居士！」
    优婆离居士问曰：
    「瞿昙！颇共长苦行尼揵有所论耶？」
    世尊答曰：「有所论也。」
    优婆离居士语曰：
    「瞿昙！若共长苦行尼揵有所论者，尽为我说，若我闻已，或能知之。」
    于是，世尊共长苦行尼揵有所论者，尽向彼说。
    尔时，优婆离居士闻便叹曰：
    「善哉，苦行！谓：于尊师行弟子法，所作智辩聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游，所以者何？谓：向沙门瞿昙施设身罚最重，令不行恶业，不作恶业。口罚不然，意罚最下，不及身罚极大甚重。」
    彼时，世尊告曰：
    「居士！我欲与汝共论此事，汝若住真谛者，以真谛答。」
    优婆离居士报曰：
    「瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。」
    世尊问曰：
    「居士！于意云何？若有尼揵来，好喜于布施，乐行于布施，无戏、乐不戏，为极清净，极行咒也，若彼行来时，多杀大小虫，云何，居士！尼揵亲子于此杀生施设报耶？」
    优婆离居士答曰：
    「瞿昙！若思者有大罪，若无思者无大罪也。」
    世尊问曰：
    「居士！汝说思为何等耶？」
    优婆离居士答曰：「瞿昙！意业是也。」
    世尊告曰：
    「居士！汝当思量而后答也，汝之所说，前与后违，后与前违，则不相应。居士！汝在此众自说：『瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。』
    居士！于意云何？若有尼揵来饮汤，断冷水，彼无汤时，便欲饮冷水，不得冷水，彼便命终。居士！尼揵亲子云何可说彼尼揵所生耶？」
    优婆离居士答曰：
    「瞿昙！有天名意着，彼尼揵命终，若意着死者，必生彼处。」
    世尊告曰：
    「居士！汝当思量而后答也，汝之所说，前与后违，后与前违，则不相应。汝在此众自说：『瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。』
    居士！于意云何？若使有人持利刀来，彼作是说：『我于此那难陀内一切众生，于一日中斫剉斩截、剥裂削割，作一肉聚，作一肉积。』居士！于意云何？彼人宁能于此那难陀内一切众生，于一日中斫剉斩截、剥裂削割，作一肉聚，作一肉积耶？」
    优婆离居士答曰：
    「不也，所以者何？此那难陀内极大富乐，多有人民，是故，彼人于此那难陀内一切众生，必不能得于一日中斫剉斩截、剥裂削割，作一肉聚，作一肉积。瞿昙！彼人唐大烦劳。」
    居士！于意云何？若有沙门、梵志来，有大如意足，有大威德，有大福佑，有大威神，心得自在。彼作是说：『我以发一瞋念，令此一切那难陀内烧使成灰。』居士！于意云何？彼沙门、梵志宁能令此一切那难陀内烧成灰耶？」
    优婆离居士答曰：
    「瞿昙！何但一那难陀？何但二、三、四？瞿昙！彼沙门、梵志有大如意足，有大威德，有大福佑，有大威神，心得自在，若发一瞋念，能令一切国、一切人民烧使成灰，况一那难陀耶？」
    世尊告曰：
    「居士！汝当思量而后答也，汝之所说，前与后违，后与前违，则不相应。汝在此众自说：『瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。』」
    世尊问曰：
    「居士！汝颇曾闻大泽无事、麒麟无事、麋鹿无事、静寂无事、空野无事、无事即无事耶？」
    优婆离居士答曰：「瞿昙！我闻有也。」
    「居士！于意云何？彼为谁大泽无事、麒麟无事、麋鹿无事、静寂无事、空野无事、无事即无事耶？」
    优婆离居士默然不答，世尊告曰：
    「居士！速答！居士！速答！今非默然时。居士在此众自说：『瞿昙！我住真谛，以真谛答。沙门瞿昙！但当与我共论此事。』」
    于是，优婆离居士须臾默然已，语曰：
    「瞿昙！我不默然，我但思惟于此义耳。瞿昙！彼愚痴尼揵不善晓了，不能解知，不识良田，而不自审，长夜欺我，为彼所误，谓：向沙门瞿昙施设身罚最重，令不行恶业，不作恶业，口罚、意罚而不如也。如我从沙门瞿昙所说知义，仙人发一瞋念，能令大泽无事、麒麟无事、麋鹿无事、寂静无事、空野无事、无事即无事。世尊！我已知，善逝！我已解，我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    世尊告曰：
    「居士！汝默然行，勿得宣言，如是，胜人默然为善。」
    优婆离居士白曰：
    「世尊！我以是故，复于世尊重加欢喜，所以者何？谓：世尊作如是说：『居士！汝默然行，勿得宣言，如是，胜人默然为善。』世尊！若我更为余沙门、梵志作弟子者，彼等便当持幢、幡、盖，遍行宣令于那难陀，作如是说：『优婆离居士为我作弟子！优婆离居士为我作弟子！』然世尊作是说：『居士！汝默然行，勿得宣言，如是，胜人默然为善。』」
    优婆离居士白曰：
    「世尊！从今日始，不听诸尼揵入我家门，唯听世尊四众弟子：比丘、比丘尼、优婆塞、优婆私{人}[入?]。」
    世尊告曰：
    「居士！彼尼揵等，汝家长夜所共尊敬，若其来者，汝当随力供养于彼。」
    优婆离白曰：
    「世尊！我以是故，复于世尊倍加欢喜，所以者何？谓：世尊作如是说：『居士！彼尼揵等，汝家长夜所共尊敬，若其来者，汝当随力供养于彼。』世尊！我本闻世尊作如是说：『当施与我，莫施与他；当施与我弟子，莫施与他弟子。若施与我者，当得大福，若施与他，不得大福；施与我弟子，当得大福，施与他弟子，不得大福。』」
    世尊告曰：
    「居士！我不如是说：『当施与我，莫施与他；施与我弟子，莫施与他弟子。若施与我者，当得大福，若施与他，不得大福；施与我弟子，当得大福，若施与他弟子，不得大福。』居士！我说如是：『施与一切，随心欢喜。但施与不精进者，不得大福；施与精进者，当得大福。』」
    优婆离居士白曰：
    「世尊！愿无为也，我自知施与尼揵、不施与尼揵。世尊！我今再自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    于是，世尊为优婆离居士说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，如诸佛法，先说端正法，闻者欢悦，谓：说施、说戒、说生天法，毁{咨}[呰?]欲为灾患，生死为秽，称叹无欲为妙，道品白净。世尊为彼说如是法已，佛知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无盖心，有能有力，堪受正法。谓：如诸佛所说正要，世尊便为彼说苦、习(集)、灭、道。优婆离居士即于坐中见四圣谛：苦、习(集)、灭、道，犹如白素，易染为色。如是，优婆离居士即于坐中见四圣谛：苦、习(集)、灭、道。
    于是，优婆离居士见法得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证。于世尊法得无所畏，即从{坐}[座]起，为佛作礼：
    「世尊！我今三自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    于是，优婆离居士闻佛所说，善受善持，稽首佛足，绕三匝而归，敕守门者：
    「汝等当知：我今则为世尊弟子，从今日始，诸尼揵来，莫听入门，唯听世尊四众弟子：比丘、比丘尼、优婆塞、优婆私入。若尼揵来者，当语彼言：『尊者！优婆离居士今受佛化，化作弟子，则不听诸尼揵入门，唯听世尊四众弟子：比丘、比丘尼、优婆塞、优婆私入。若须食者，便可住此，当出食与。』」
    于是，长苦行尼揵闻优婆离居士受沙门瞿昙化，化作弟子，则不听诸尼揵入门，唯听沙门瞿昙弟子：比丘、比丘尼、优婆塞、优婆私入。
    长苦行尼揵闻已，往诣尼揵亲子所，白曰：
    「尊！此是我本所说。」
    尼揵亲子问曰：
    「苦行！何者是汝本所说耶？」
    长苦行尼揵答曰：
    「尊！我本所说，不欲令优婆离居士往诣沙门瞿昙所，所以者何？沙门瞿昙知幻化咒，能咒化作弟子：比丘、比丘尼、优婆塞、优婆私，恐优婆离居士受沙门瞿昙化，化作弟子。尊！优婆离居士今已受沙门瞿昙化，化作弟子已，不听诸尼揵入门，唯听沙门瞿昙弟子：比丘、比丘尼、优婆塞、优婆私入。」
    尼揵亲子语曰：
    「苦行！若优婆离居士受沙门瞿昙化作弟子者，终无是处，若沙门瞿昙受优婆离居士化作弟子者，必有是处。」
    长苦行尼揵复白曰：
    「尊！若不信我所说者，尊自可往，亦可遣使。」
    于是，尼揵亲子告曰：
    「苦行！汝可自往，诣彼看之，为优婆离居士受沙门瞿昙化作弟子耶？为沙门瞿昙受优婆离居士化作弟子耶？」
    长苦行尼揵受尼揵亲子教已，往诣优婆离居士家，守门人遥见长苦行尼揵来，而作是说：
    「尊者！优婆离居士今受佛化，化作弟子，则不听诸尼揵入门，唯听世尊四众弟子：比丘、比丘尼、优婆塞、优婆私入。若欲得食者，便可住此，当出食与。」
    长苦行尼揵语曰：
    「守门人！我不用食。」
    长苦行尼揵知此事已，奋头而去，往诣尼揵亲子所，白曰：
    「尊！此是如我本所说。」
    尼揵亲子问曰：
    「苦行！何者是汝本所说耶？」
    长苦行尼揵答曰：
    「尊！我本所说，不欲令优婆离居士往诣沙门瞿昙所，所以者何？沙门瞿昙知幻化咒，能咒化作弟子：比丘、比丘尼、优婆塞、优婆私，恐优婆离居士受沙门瞿昙化，化作弟子。尊！优婆离居士今已受沙门瞿昙化，化作弟子已，不听诸尼揵入门，唯听沙门瞿昙弟子：比丘、比丘尼、优婆塞、优婆私入。」
    尼揵亲子告曰：
    「苦行！若优婆离居士受沙门瞿昙化作弟子者，终无是处，若沙门瞿昙受优婆离居士化作弟子者，必有是处。」
    长苦行尼揵白曰：
    「尊！若不信我所说者，愿尊自往。」
    于是，尼揵亲子与大尼揵众五百人俱，往诣优婆离居士家。
    守门人遥见尼揵亲子与大尼揵众五百人俱来，而作是说：
    「尊者！优婆离居士今受佛化，化作弟子，则不听诸尼揵入门，唯听世尊四众弟子：比丘、比丘尼、优婆塞、优婆私入。若欲得食者，便可住此，当出食与。」
    尼揵亲子语曰：
    「守门人！我不用食，但欲得见优婆离居士。」
    守门人语曰：
    「愿尊住此，我今入白尊者优婆离居士。」
    彼守门人即入白曰：
    「居士！当知尼揵亲子与大尼揵众五百人俱住在门外，作如是语：『我欲得见优婆离居士。』」
    优婆离居士告守门人：
    「汝至中门，敷设床座，讫还白我。」
    守门人受教，往至中门，敷设床座讫，还白曰：
    「居士！当知敷床已讫，唯愿居士自当知时。」
    优婆离居士将守门人往至中门，若有床座，极高广大，极净好敷，谓：优婆离居士本抱尼揵亲子所令坐者，优婆离居士自处其上，结{加}[跏]趺坐，告守门人：
    「汝出往至尼揵亲子所，作如是语：『尊人！优婆离居士言：「尊人！欲入者，自可随意。」』」
    彼守门人受教即出，至尼揵亲子所，作如是语：
    「尊人！优婆离居士言：『尊人！欲入者，自可随意。』」
    于是，尼揵亲子与大尼揵众五百人俱入至中门。
    优婆离居士遥见尼揵亲子与大尼揵众五百人俱入，而作是语：
    「尊人！有座，欲坐随意。」
    尼揵亲子语曰：
    「居士！汝应尔耶？自上高座，结{加}[跏]趺坐，与人共语，如出家者学道无异？」
    优婆离居士语曰：
    「尊人！我自有物，欲与便与，不与便不与。此座我有，是故我言：『有座，欲坐随意。』」
    尼揵亲子敷座而坐，语曰：
    「居士！何以故尔？欲降伏沙门瞿昙而反自降伏来？犹如有人求眼入林，而失眼还。如是，居士欲往降伏沙门瞿昙，反为沙门瞿昙所降伏来，犹如有人以渴入池，而反渴还。居士亦然，欲往降伏沙门瞿昙，而反自降伏还。居士！何以故尔？」
    优婆离居士语曰：
    「尊人！听我说喻，慧者闻喻则解其义。尊人！譬一梵志，有年{小}[少]妇，彼妇怀妊，语其夫曰：『我今怀妊，君去至市，可为儿买好戏具来。』时，彼梵志语其妇曰：『但令卿得安隐产已，何忧无耶？若生男者，当为卿买男戏具来，若生女者，亦当为买女戏具来。』妇至再三语其夫曰：『我今怀妊，君去至市，速为儿买好戏具来。』梵志亦至再三语其妇曰：『但令卿得安隐产已，何忧无耶？若生男者，当为卿买男戏具来，若生女者，亦当为买女戏具来。』
    彼梵志者极怜念妇，即便问曰：『卿欲为儿买何戏具？』妇报之曰：『君去为儿买猕猴子好戏具来。』梵志闻已，往至市中买猕猴子戏具，持还语其妇曰：『我已为儿买猕猴子戏具来还。』其妇见已，嫌色不好，即语夫曰：『君可持此猕猴戏具往至染家，染作黄色，令极可爱，捣使光生。』梵志闻已，实时持此猕猴戏具，往至染家而语之曰：『为我染此猕猴戏具，作好黄色，令极可爱，捣使光生。』尔时，染家便语梵志：『猕猴戏具染作黄色，令极可爱，此可尔也，然，不可捣使光泽生。』于是，染家说此颂曰：
    『猕猴忍受色，不能堪忍捣，若捣则命终，终不可椎打，此是臭秽囊，猕猴满不净。』
    尊人！当知尼揵所说亦复如是，不能堪忍受他难问，亦不可得思惟观察，唯但染愚，不染慧也。尊人！复听：犹如清净波罗[木*奈]衣，主持往至于彼染家，而语之曰：『为染此衣，作极好色，令可爱也，亦为极捣，使光泽生。』彼时染家语衣主曰：『此衣可染，作极好色，令可爱也，亦可极捣，使光泽生。』于是，染家说此颂曰：
    『如波罗[木*奈]衣，白净忍受色，捣已则柔软，光色增益好。』
    尊人！当知诸如来、无所着、等正觉所说亦复如是，极能堪忍受他难问，亦快可得思惟观察，唯但染慧，不染愚也。」
    尼揵亲子语曰：
    「居士为沙门瞿昙幻咒所化。」
    优婆离居士语曰：
    「尊人！善幻化咒，极善幻化咒。尊人！彼幻化咒令我父母长夜得利饶益，安隐快乐，及其妻子、奴婢、作使、那难陀国王及一切世间，天及魔、梵、沙门、梵志，从人至天，令彼长夜得利饶益，安隐快乐。」
    尼揵亲子语曰：
    「居士！举那难陀知优婆离居士是尼揵弟子，今者竟为谁弟子耶？」
    于是，优婆离居士即从座起，右膝着地，若方有佛，叉手向彼，语曰：
    「尊人！听我所说也：
    『雄猛离愚痴，断秽整降伏，无敌微妙思，学戒禅智慧，安隐无有垢，佛弟子婆离。
      大圣修习已，得德说自在，善念妙正观，不高亦不下，不动常自在，佛弟子婆离。
      无曲常知足，舍离悭得满，作沙门成觉，后身尊大士，无比无有尘，佛弟子婆离。
      无疾不可量，甚深得牟尼，常安隐勇猛，住法微妙思，调御常不戏，佛弟子婆离。
      大龙乐住高，结尽得解脱，应辩才清净，慧生离忧戚，不还有释迦，佛弟子婆离。
      正{去}[法]禅思惟，无有娆清净，常笑无有恚，乐离得第一，无畏常专精，佛弟子婆离。
      七仙无与等，三达逮得梵，净浴如明灯，得息止怨结，勇猛极清净，佛弟子婆离。
      得息慧如地，大慧除世贪，可祠无上眼，上士无与等，御者无有恚，佛弟子婆离。
      断望无上善，善调无比御，无上常欢喜，无疑有光明，断慢无上觉，佛弟子婆离。
      断爱无比觉，无烟无有[火*佥]，如去为善逝，无比无与等，名称已逮正，佛弟子婆离。
      此是百{难}[叹]佛，本未曾思惟，优婆离所说，诸天来至彼，善助加诸辩，如法如其人，尼揵亲子问，佛十力弟子。』」
    尼揵亲子问曰：
    「居士！汝以何意称叹沙门瞿昙耶？」
    优婆离居士报曰：
    「尊{入}[人?]！听我说喻，慧者闻喻则解其义。犹善鬘师、鬘师弟子采种种华，以长綖结作种种鬘。如是，尊人！如来、无所着、等正觉有无量称叹，我之所尊，以故称叹。」
    说此法时，优婆离居士远尘离垢，诸法法眼生，尼揵亲子即吐热血，至波惒国，以此恶患，寻便命终。
    佛说如是，优婆离居士闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「几行」、「几业」，南传作「有几种业」(kati…kammāni)，菩提比丘长老英译为「几种行为」(how many kinds of action)。
    「无思者」，南传作「非故意者」(Asa?cetanika?，另译为「无思者；无故思者」)，菩提比丘长老说英译为「所有无意图的」(what is unintended)。
    「有天名意着」，南传作「有名为意执着的天」(manosattā nāma devā)，菩提比丘长老英译为「称为『心-所束缚』的神」(gods called 'mind-bound')。
    「无事即无事」，南传作「林野变成林野」(ara??a? ara??abhūtanti)，菩提比丘长老英译为「变成森林」(became forests)。
    「忍受色」，南传作「可以染色」(ra?gakkhamo，逐字直译为「染色+容忍的」)，菩提比丘长老英译为「将接受染色」(will take a dyeing)。
    「七仙」，南传作「最上仙人的」(Isisattamassa，另译为「第七仙的」)，菩提比丘长老英译为「最好的先知」(The best of seers)，并解说，此句注释书解说为「第七仙」，即「第七佛」(按：释迦牟尼佛)，但在这里sattama更可能是「最上的；最善的」之意思。
    「如去」，南传作「如来的」(Tathāgatassa，另译为「如去的」)，菩提比丘长老英译为「他是如来」(He is the Tathāgata)。
    「恶业的表现」(pāpassa kammassa kiriyāya，另译为「恶业的行为；恶业的所作」)，菩提比丘长老英译为「邪恶行动的表现」(for the performance of evil action)。
    「恶业的转起」(pāpassa kammassa pavattiyāti)，菩提比丘长老英译为「邪恶行动的犯罪」(for the perpetration of evil action)。
    「不起眼」(sobhati chavo，逐字直译为「明显(辉耀)-卑下」)，菩提比丘长老英译为「平凡」(the trivial)。
    「意的束缚」(manopa?ibaddho)，菩提比丘长老英译为「他在心中仍被[执着所]缚」(he was still bound [by attachment] in the mind)。
    「以所有的防止防止」(sabbavārivārito)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs)，并解说，「vāri」有两个意思，一个是「水」，另一个是「防止；妨碍」(从vāreti，动词)，此处以后者比较符合前后文意。
    「以所有的防止遍满」(sabbavāriphu?o)，菩提比丘长老英译为「以所有抑制主张」(claimed by all curbs)。
    「意志力」(Cetana?，另译为「思」)，菩提比丘长老英译为「意志力」(volition, SA.359)。
    「(被)大论网」(mahatāsi vādasa?ghā?ena)，菩提比丘长老英译为「他的教义之广大网」(the vast net of his doctrine)。
    「认定」(dhāremāti，原意为「忆持；记得」)，菩提比丘长老英译为「认为；看作」(consider)。
    「已破坏[心之]荒芜的」(pabhinnakhīlassa，疑为pabhinnakhilassa之误)，菩提比丘长老英译为「舍弃心的荒野」(abandoned the heart's wilderness)。按：MN.16列有五种「[心之]荒芜」：对佛、法、僧团、学起疑，对同梵行者生气、不悦。
    「观慧的」(vipassissa，另译为「毗婆舍那的」)，菩提比丘长老英译为「穿透的洞察」(penetrative insight)。
    「有益的」(hitassa)，菩提比丘长老英译为「完全无畏惧」(altogether fearless)。
    「巧妙的」(nipu?assa)，菩提比丘长老英译为「精通所有」(proficient in all)。
    「水中戏」，南传作「玩名叫麻洗的游戏」(sā?adhovika? nāma kī?itajāta? kī?ati)，「麻洗」(sā?adhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并引《破斥犹豫》(中部注)的解说，说明这是一种大象学人以麻捆打水的喷水游戏(MN.35, note.372)。
    「对谈者的」(Pa?imantakassa，另译为「对谈对话者的；亲切和蔼的人的」)，菩提比丘长老英译为「熟练于讨论」(Skilled in discussion)。
    「旗帜已落下的」(pannadhajassa)，菩提比丘长老英译为「他的旗帜已降下」(his banner lowered)。按：此指断我慢，参看《杂阿含71经》「建圣法幢」、《中阿含200经》「圣智慧镜」。
    「第一个给与的」(Purindadassa，疑为Purimadadassa之讹)，菩提比丘长老英译为「第一个给与的」(The first of all givers)。
    「夜叉的」(yakkhassa)，菩提比丘长老英译为「最伟大的天使」(most mighty of spirits)。
    「无烟」，南传作「已离烟的」(vītadhūmassa, vīta-dhūma-ssa)，菩提比丘长老英译为「所有云已清除的」(cleared of all clouds)。


中阿含134经

中阿含134经/释问经(大品)(庄春江标点)
    我闻如是：
    一时，佛游摩竭陀国，在王舍城东，[木*奈]林村北，鞞陀提山因陀罗石室。
    尔时，天王释闻佛游摩竭陀国，在王舍城东，[木*奈]林村北，鞞陀提山因陀罗石室。
    时，天王释告五结乐子：
    「我闻世尊游摩竭陀国，在王舍城东，[木*奈]林村北，鞞陀提山因陀罗石室。五结！汝来共往见佛。」
    五结乐子白曰：「唯然。」
    于是，五结乐子挟琉璃琴从天王释行。三十三天闻天王释其意至重，欲往见佛，三十三天亦复侍从天王释行。于是，天王释及三十三天、五结乐子犹如力士屈伸臂顷，于三十三天忽没不现已，住摩竭陀国王舍城东，[木*奈]林村北，鞞陀提山，去石室不远。
    尔时，鞞陀提山光耀极照，明如火[火*佥]，彼山左右居民见之，便作是念：
    「鞞陀提山火烧普然。」
    时，天王释住一处已，告曰：
    「五结！世尊如是住无事处山林树下，乐居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐，有大威德。诸天共俱，乐彼远离，燕坐安隐，快乐游行，我等未通，不应便前。五结！汝往先通，我等然后当进。」
    五结乐子白曰：「唯然。」
    于是，五结乐子受天王释教已，挟琉璃琴即先往至因陀罗石室，便作是念：
    「知此处离佛不近不远，令佛知我，闻我音声。」
    住彼处已，调琉璃琴，作欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈，而歌颂曰：
    「贤礼汝父母，月及耽浮楼，谓生汝殊妙，令我发欢心。
      烦热求凉风，渴欲饮冷水，如是我爱汝，犹罗诃爱法。
      如收水甚难，着欲亦复然，无量生共会，如施与无着。
      池水清且凉，底有金粟沙，如龙象热逼，入此池水浴。
      犹如钩牵象，我意为汝伏，所行汝不觉，窈窕未得汝。
      我意极着汝，烦冤烧我心，是故我不乐，如人入虎口。
      如释子思禅，常乐在于一，如牟尼得觉，得汝妙净然。
      如牟尼所乐，无上正尽觉，如是我所乐，常求欲得汝。
      如病欲得药，如饥欲得食，贤汝止我心，犹如水灭火。
      若我所作福，供养诸无着，彼是悉净妙，我共汝受报。
      愿我共汝终，不离汝独{沽}[活]，我宁共汝死，不用相离生。
      释为与我愿，三十三天尊，汝人无上尊，是我愿最坚。
      是故礼大雄，稽首人最上，断绝诸爱刺，我礼日之亲。」
    于是，世尊从三昧起，赞叹五结乐子曰：
    「善哉！善哉！五结！汝歌音与琴声相应，琴声与歌音相应，歌音不出琴声外，琴声不出歌音外。五结！汝颇忆昔时歌颂此欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈耶？」
    五结乐子白曰：
    「世尊！唯大仙人自当知之：大仙人！昔时世尊初得觉道，游郁鞞罗尼连禅河岸，阿阇惒罗尼拘类树下。尔时，躭浮楼乐王女，名贤月色，有天名结，摩兜丽御车子，求欲彼女。大仙人！彼当求欲于彼女时，我亦复求欲得彼女。然，大仙人！求彼女时竟不能得。我于尔时，住彼女后，便歌颂此欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈。大仙人！我歌颂此偈时，彼女回顾，怡然含笑而语我曰：『五结！我未曾见彼佛世尊，然，我已从三十三天闻彼世尊、如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。五结！若汝能数称叹世尊者，可与汝共事大仙人。』我唯一共会，自后不复见。」
    于是，天王释而作是念：
    「五结乐子已令世尊从定觉起已，通我于善逝。」
    彼时，天王释告曰：
    「五结！汝即往彼，为我稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？作如是语：『大仙人！天王释稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？大仙人！天王释及三十三天欲见世尊。』」
    五结乐子白曰：「唯然。」
    于是，五结乐子舍琉璃琴，叉手向佛，白曰：
    「世尊！唯大仙人！天王释稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？大仙人！天王释及三十三天欲见世尊。」
    尔时，世尊告曰：
    「五结！今天王释安隐快乐，及诸天、人、阿修罗、揵沓惒、罗刹及余种种身安隐快乐。五结！天王释欲见我者，随其所欲。」
    于是，五结乐子闻佛所说，善受善持，稽首佛足，遶三匝而去，往诣天王释所，白曰：
    「天王！我已为白世尊，世尊今待天王，唯愿天王自当知时。」
    于是，天王释及三十三天、五结乐子往诣佛所
    时，天王释稽首佛足，再三自称名姓言：
    「唯，大仙人！我是天王释，我是天王释。」
    世尊告曰：
    「如是，如是，拘翼！汝是天王释。」
    时，天王释再三自称名姓，稽首佛足，却住一面。三十三天及五结乐子亦稽首佛足，却住一面
    时，天王释白曰：
    「唯大仙人！我去世尊近远坐耶？」
    世尊告曰：
    「汝近我坐，所以者何？汝有大天眷属。」
    于是，天王释稽首佛足，却坐一面。三十三天及五结乐子亦稽首佛足，却坐一面。尔时，因陀罗石室忽然广大，所以者何？佛之威神及诸天威德。
    时，天王释坐已，白曰：
    「唯大仙人！我于长夜欲见世尊，欲请问法。大仙人！往昔一时，世尊游舍卫国，住石岩中。大仙人！我尔时自为及为三十三天乘千象车，往至鞞沙门大王家。尔时，鞞沙门大王家有妾，名盘阇那。尔时，世尊入定寂然，彼妾叉手礼世尊足。大仙人！我语彼曰：『妹！我今非往见世尊时，世尊入定。若世尊从定寤者，妹便为我稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？作如是说：「唯，大仙人！天王释稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？」』大仙人！彼妹为我稽首佛足，问讯世尊，世尊为忆不耶？」
    世尊告曰：
    「拘翼！彼妹为汝稽首我足，具宣汝意，问讯于我，我亦忆。拘翼！当汝去时，闻此音声，便从定寤。」
    「大仙人！昔时我闻：『若如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑出于世时，增诸天众，减阿修罗。』大仙人！我自眼见世尊弟子比丘从世尊修习梵行，舍欲、离欲，身坏命终得至善处，生于天中。大仙人！瞿毗释女是世尊弟子，亦从世尊修习梵行，憎恶是女身，爱乐男形，转女人身，受男子形，舍欲、离欲，身坏命终得生妙处三十三天，为我作子。彼既生已，诸天悉知：『瞿婆天子有大如意足，有大威德，有大福佑，有大威神。』
    大仙人！我复见有世尊弟子三比丘等，亦从世尊修习梵行，不舍离欲，身坏命终生余下贱伎乐宫中。彼既生已，日日来至三十三天供事诸天，奉侍瞿婆天子。天子见彼已，而说颂曰：
    『与眼优婆私，我字名瞿毗，奉敬佛及法，净意供养众。
      我已蒙佛恩，释子大佑德，妙生三十三，彼知佑天子。
      见彼本比丘，受生伎乐神，叉手面前立，瞿婆为说偈。
      是本瞿昙子，我本为人时，来至到我家，饮食好供养。
      {此}[汝]本与圣等，行无上梵行，今为他所使，日来奉事天。
      我本承事汝，闻圣善说法，得信成就戒，妙生三十三。
      汝本受奉事，行无上梵行，今为他所使，日来奉事天。
      汝以何为面？受持佛法已，反背不向法，是眼觉善说。
      我昔见汝等，今生下伎乐，自行非法行，自生于非法。
      我本在居家，观我今胜德，转女成天子，自在五欲乐。』
      彼诃瞿昙{等}[子]，厌已叹瞿昙：我今当进行，天子真谛说。
      二于彼{懃}[勤]行，忆瞿昙法律，知欲有灾患，即彼舍离欲。
      彼为欲结缚，即得舍远离，如象断羁靽，度三十三天。
      因陀罗天梵，一切皆来集，即彼坐上去，雄猛舍尘欲。
      帝释见已厌，胜天天中天，彼本生下贱，度三十三天。
      厌已妙息言，瞿婆后说曰，人中有佛胜，释牟尼知欲。
      彼子中失念，我诃更复得，于三中之一，则生伎乐中。
      二成等正道，在天定根乐，汝说如是法，弟子无有惑。
      度漏断邪疑，礼佛胜伏根，若彼觉诸法，二得升进处。
      彼得升进已，生于梵天中，我等知彼法，大仙来至此。』」
    尔时，世尊便作是念：
    「此鬼长夜无有谀谄，亦无欺诳，无幻质直，若有问者，尽欲知故，不欲触娆，彼之所问亦复如是，我宁可说甚深阿毗昙。」世尊知已，为天王释说此颂曰：
    「于现法乐故，亦为后世乐，拘翼自恣问，随意之所乐，彼彼之所问，尽当为决断。」
    「世尊已见听，日天求见义，在摩竭陀国，贤婆娑婆问。」
    于是，天王释白曰：
    「世尊！天、人、阿修罗、揵沓惒、罗刹及余种种身各各有几结耶？」
    世尊闻已，答曰：
    「拘翼！天、人、阿修罗、揵沓惒、罗刹及余种种身各各有二结，悭及嫉也。彼各各作是念：『令我无杖、无结、无怨、无恚、无诤、无斗、无苦，安乐游行。』彼虽作是念，然，故有杖、有结、有怨、有恚、有诤、有斗、有苦，无安乐游行。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！天、人、阿修罗、揵沓惒、罗刹及余种种身各各有二结，彼作是念：『令我无杖、无结、无怨、无恚、无诤、无斗、无苦，安乐游行。』彼虽作是念，然，故有杖、有结、有怨、有恚、有诤、有斗、有苦，无安乐游行。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！悭、嫉者，何因何缘？为从何生？由何而有？复何因由无悭、嫉耶？」
    世尊闻已，答曰：
    「拘翼！悭、嫉者，因爱、不爱，缘爱、不爱，从爱、不爱生，由爱、不爱有。若无爱、不爱者，则无悭、嫉也。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！悭、嫉者，因爱、不爱，缘爱、不爱，从爱、不爱生，由爱、不爱有。若无爱、不爱者，则无悭、嫉也。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！爱、不爱者，何因何缘？为从何生？由何而有？复何因由无爱、不爱耶？」
    世尊闻已，答曰：
    「拘翼！爱、不爱者，因欲缘欲，从欲而生，由欲故有。若无欲者，则无爱、不爱。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！爱、不爱者，因欲缘欲，从欲而生，由欲故有。若无欲者，则无爱、不爱。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！欲者，何因何缘？为从何生？由何而有？复何因由无有欲耶？」
    世尊闻已，答曰：
    「拘翼！欲者，因念缘念，从念而生，由念故有。若无念者，则无有欲。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！欲者，因念缘念，从念而生，由念故有。若无念者，则无有欲。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！念者，何因何缘？为从何生？由何而有？复何因由无有念耶？」
    世尊闻已，答曰：
    「拘翼！念者，因思缘思，从思而生，由思故有。若无思者，则无有念。由念故有欲，由欲故有爱、不爱，由爱、不爱故有悭、嫉，由悭、嫉故有刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中生无量恶不善之法，如是，此纯大苦阴生。若无思者，则无有念；若无念者，则无有欲；若无欲者，则无爱、不爱；若无爱、不爱者，则无悭、嫉；若无悭、嫉者，则无刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中不生无量恶不善之法，如是，此纯大苦阴灭。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！念者，因思缘思，从思而生，由思故有。若无思者，则无有念。由念故有欲，由欲故有爱、不爱，由爱、不爱故有悭、嫉，由悭、嫉故有刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中生无量恶不善之法，如是，此纯大苦阴生。若无思者，则无有念；若无念者，则无有欲；若无欲者，则无爱、不爱；若无爱、不爱者，则无悭、嫉；若无悭、嫉者，则无刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中不生无量恶不善之法，如是，此纯大苦阴灭。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！何者灭戏道迹？比丘何行趣向灭戏道迹耶？」
    世尊闻已，答曰：
    「拘翼！灭戏道迹者，谓：八支圣道，正见……乃至正定为八。拘翼！是谓：灭戏道迹。比丘者，行此趣向灭戏道迹。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！灭戏道迹者，谓：八支圣道，正见……乃至正定为八。大仙人！是为灭戏道迹。比丘者，行此趣向灭戏道迹。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！比丘者，趣向灭戏道迹，断几法，行几法耶？」
    世尊闻已，答曰：
    「拘翼！比丘者，趣向灭戏道迹，断三法，修行三法。云何为三？一曰念，二曰言，三曰求。拘翼！念者，我说有二种：可行、不可行。若念不可行者，我即断彼；若念可行者，我为彼知时，有念、有智，为成就彼念故，言亦如是。拘翼！求者，我说亦有二种：可行、不可行。若求不可行者，我即断彼；若求可行者，我为彼知时，有念、有智，成就彼求故。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹，断三法，修行三法。云何为三？一曰念，二曰言，三曰求。大仙人说念有二种：可行，不可行，若念增长恶不善法，减损善法者，大仙人便断彼；若念减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼念故，言亦如是。大仙人说求亦有二种：可行、不可行。若求增长恶不善法，减损善法者，大仙人便断彼；若求减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼求故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！比丘者，趣向灭戏道迹有几法，护从解脱行几法耶？」
    世尊闻已，答曰：
    「拘翼！比丘者，趣向灭戏道迹有六法，护从解脱行六法也。云何为六？眼视色，耳闻声，鼻嗅香，舌甞(尝)味，身觉触，意知法。拘翼！眼视色者，我说有二种：可行、不可行。若眼视色不可行者，我即断彼；若眼视色可行者，我为彼知时，有念、有智，成就彼故。如是，耳闻声、鼻嗅香、舌甞(尝)味、身觉触、意知法者，我说亦有二种：可行、不可行。若意知法不可行者，我即断彼；若意知法可行者，我为彼知时，有念、有智，成就彼故。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹者有六法，护从解脱行六法。云何为六？眼视色，耳闻声，鼻嗅香，舌甞(尝)味，身觉触，意知法。大仙人说眼视色者，有二种：可行、不可行。若眼视色增长恶不善法，{灭}[减]损善法者，大仙人即断彼；若眼视色减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼故。如是，耳闻声……鼻嗅香……舌甞(尝)味……身觉触，大仙人说意知法者，亦有二种：可行、不可行。若意知法增长恶不善法，减损善法者，大仙人即断彼；若意知法减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！比丘者，趣向灭戏道迹，命存一时顷，复断几法，行几法耶？」
    世尊闻已，答曰：
    「拘翼！比丘者，趣向灭戏道迹，命存一时顷，复断三法，行三法。云何为三？一曰喜，二曰忧，三曰舍。拘翼！喜者，我说有二种：可行、不可行。若喜不可行者，我即断彼；若喜可行者，我为彼知时，有念、有智，成就彼故，忧亦如是。拘翼！舍者，我说亦有二种：可行、不可行。若舍不可行者，我即断彼；若舍可行者，我为彼知时，有念、有智，成就彼故。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹，命存一时顷，断三法，行三法。云何为三？一曰喜，二曰忧，三曰舍。大仙人说喜者，有二种：可行、不可行。若喜增长恶不善法，减损善法者，大仙人即断彼；若喜减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼故，忧亦如是。大仙人说舍者，亦有二种：可行、不可行。若舍增长恶不善法，减损善法者，大仙人即断彼；若舍减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！一切沙门、梵志同一说、一欲、一爱、一乐、一意耶？」
    世尊闻已，答曰：
    「拘翼！一切沙门、梵志不同一说、一欲、一爱、一乐、一意也。」
    时，天王释复问曰：
    「大仙人！一切沙门、梵志以何等故，不同一说、一欲、一爱、一乐、一意耶？」
    世尊闻已，答曰：
    「拘翼！此世有若干种界，有无量界，彼随所知界，即彼界随其力、随其方便，一向说此为真谛，余者虚妄。拘翼！是故，一切沙门、梵志不同一说、一欲、一爱、一乐、一意耳。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！此世有若干种界，有无量界，彼随所知界，即彼界随其力、随其方便，一向说此为真谛，余者虚妄。大仙人！以是故，一切沙门、梵志不同一说、一欲、一爱、一乐、一意耳。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫耶？」
    世尊闻已，答曰：
    「拘翼！不必一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫。」
    时，天王释复问曰：
    「大仙人！以何等故，不必一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫耶？」
    世尊闻已，答曰：
    「拘翼！若有沙门、梵志于无上爱尽不正善心解脱者，彼不至究竟，不究竟白净，不究竟梵行，不究竟梵行讫。拘翼！若有沙门、梵志于无上爱尽正善心解脱者，彼至究竟、究竟白净、究竟梵行、究竟梵行讫。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！若有沙门、梵志于无上爱尽不正善心解脱者，彼不至究竟，不究竟白净，不究竟梵行，不究竟梵行讫。大仙人！若有沙门、梵志于无上爱尽正善心解脱者，彼至究竟，究竟白净，究竟梵行，究竟梵行讫。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，善受善持，白曰：
    「大仙人！我于长夜有疑惑刺，世尊今日而拔出之，所以者何？谓：如来、无所着、等正觉故。」
    世尊问曰：
    「拘翼！汝颇忆昔时曾问余沙门、梵志如此事耶？」
    时，天王释答曰：
    「世尊！唯大仙人自当知之。大仙人！三十三天集在法堂，各怀愁戚，数数叹说：『我等若值如来、无所着、等正觉者，必当往见。』大仙人！然我等不得值如来、无所着、等正觉已，便行具足五欲功德。大仙人！我等放逸，行放逸已，大威德天子于极妙处即便命终。大仙人！我见大威德天子于极妙处即命终时，便生极厌，身毛皆竖：『莫令我于此处速命终！』
    大仙人！我因此厌、因此忧戚故，若见余沙门、梵志在无事处山林树下，乐居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐，彼乐远离，燕坐安隐，快乐游行。我见彼已，便谓：是如来、无所着、等正觉，即往奉见。彼不识我，而问我言：『汝为是谁？』我时答彼：『大仙人！我是天王释。大仙人！我是天王释。』彼复问我：『我曾见释，亦见释种姓，以何等故名为释？以何等故为释种姓？』我便答彼：『大仙人！若有来问我事者，我便随所能、随其力而答彼，是故我名为释。』彼作是说：『我等若随其事以问释者，释亦随其事答我。』彼问我事，我不问彼；彼归命我，我不归命彼。大仙人！从彼沙门、梵志竟不得威仪法教，况复得如是问耶？」
    时，天王释而说颂曰：
    「释往释往已，释今作是说，远离意所念，除疑诸犹豫。
      久远行于世，推求索如来，见沙门梵志，在远离燕坐，谓是正尽觉，往奉敬礼事。
      云何得升进？如是我问彼，问已不能知，圣道及道迹。
      世尊今为我，若意有所疑，所念及所思，其意之所行，知心隐及现，明者为我说。
      尊佛尊为师，尊无着牟尼，尊断诸结使，自度度众生。
      觉者第一觉，御者最上御，息者尊妙息，大仙自度度。
      故我礼{天尊}[大雄]，稽首人最上，断绝诸爱刺，我礼日之亲。」
    于是，世尊问曰：
    「拘翼！汝颇忆昔时，得如是离，得如是欢喜，谓：于我得法喜耶？」
    时，天王释答曰：
    「世尊！唯大仙人自当知之。大仙人！昔一时天及阿修罗而共斗战。大仙人！天及阿修罗共斗战时，我作是念：『令天得胜，破阿修罗，诸天食及阿修罗食尽令三十三天食。』大仙人！天及阿修罗共斗战时，天便得胜，破阿修罗，诸天食及阿修罗食尽令三十三天食。大仙人！尔时，有离、有喜，杂刀杖、结怨、斗诤、憎嫉，不得神通，不得觉道，不得涅槃。大仙人！今日得离、得喜，不杂刀杖、结怨、斗诤、憎嫉，得通得觉，亦得涅槃。」
    世尊问曰：
    「拘翼！汝何因得离、得喜？谓：于我得法喜耶？」
    时，天王释答曰：
    「大仙人！我作是念：『我于此命终，生于人间，彼若有族，极大富乐，资财无量，畜牧、产业不可称计，封户、食邑种种具足，谓：刹利长者族、梵志长者族、居士长者族及余族，极大富乐，资财无量，畜牧、产业不可称计，封户、食邑种种具足。生如是族已，成就诸根，如来所说法律有得信者，得信已，剃除须发，着袈裟衣，至信舍家无家学道。学智，学智已，若得智者，便得究竟智，得究竟边。学智，学智已，若得智、不得究竟智者，若有诸天，有大福佑，色像巍巍，光耀炜烨，极有威力，安隐快乐，长住宫殿，生于最上，我生彼中。」
    于是，天王释而说颂曰：
    「舍离于天身，来下生人间，不愚痴入胎，随我意所乐。
      得身具足已，逮质直正道，行具足梵行，常乐于乞食。
    学智，学智已，若得智者，便得究竟智，得究竟边。学智，学智已，若得智、不得究竟智者，当作最上妙天，诸天闻名，色究竟天，往生彼中。大仙人！愿当得阿那含。大仙人！我今定得须陀洹。」
    世尊问曰：
    「拘翼！汝何因得此极好、极高、极广差降，而自称说得须陀洹耶？」
    时，天王释以偈答曰：
    「不更有余尊，唯世尊境界，得最上差降，未曾有此处。
      大仙我此坐，即于此天身，我更得增寿，如是自眼见。」
    说此法时，天王释远尘、离垢诸法法眼生，及八万诸天亦远尘、离垢，诸法法眼生。于是，天王释见法得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从{坐}[座]起，稽首佛足，白曰：
    「世尊！我今自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    于是，天王释称叹五结乐子曰：
    「善哉！善哉！汝五结大益于我，所以者何？由汝故，佛从定寤。以汝先使世尊从定寤故，令我等后得见佛。五结！我从此归，以躭浮楼伎乐王女贤月色嫁与汝作妇，及其父乐王本国拜与汝作伎乐王。」
    于是，天王释告三十三天曰：
    「汝等共来，若我等本为梵天{王}，住梵天上，再三恭敬礼事者，彼今尽为世尊恭敬礼事，所以者何？世尊梵天，梵天当造化最尊生众生{众生}有及当有彼所，可知尽知，可见尽见。」
    于是，天王释及三十三天、五结乐子若本为梵天，住梵天上，再三恭敬礼事者，彼尽为世尊恭敬礼事，稽首如来、无所着、等正觉。于是，天王释及三十三天、五结乐子再[三]为世尊恭敬礼事，稽首佛足，遶三匝已，即于彼处忽没不现。
    尔时，梵天色像巍巍，光耀炜烨，夜将向旦，往诣佛所，稽首佛足，却住一面，实时以偈白世尊曰：
    「为多饶益义，见利义曰天，贤住摩竭国，婆娑婆问事。
    大仙人说此法时，天王释远尘离垢，诸法法眼生，及八万诸天亦远尘离垢，诸法法眼生。」
    于是，世尊告梵天曰：
    「如是，如是，[如]梵天所说：
    『为多饶益义，见利义曰天，贤住摩竭国，婆娑婆问事。』
    梵天！我说法时，天王释远尘、离垢，诸法法眼生，及八万诸天亦远尘、离垢，诸法法眼生。」
    佛说如是，时，天王释及三十三天、五结乐子并大梵天闻佛所说，欢喜奉行。

长阿含14经/释提桓因问经(庄春江标点)
    如是我闻：
    一时，佛在摩竭国庵婆罗村北，毗陀山因陀娑罗窟中。
    尔时，释提桓因发微妙善心，欲来见佛：
    「今我当往至世尊所。」
    时，诸忉利天闻释提桓因发[微]妙善心，欲诣佛所，即寻诣帝释，白言：
    「善哉！帝释！发妙善心，欲诣如来，我等亦乐侍从诣世尊所。」
    时，释提桓因即告执乐神般遮翼曰：
    「我今欲诣世尊所，汝可俱行，此忉利诸天亦当与我俱诣佛所。」
    对曰：「唯然。」
    时，般遮翼持琉璃琴，于帝释前忉利天众中鼓琴供养。
    时，释提桓因、忉利诸天及般遮翼于法堂上忽然不现，譬如：力士屈伸臂顷，至摩竭国北毗陀山中。
    尔时，世尊入火焰三昧，彼毗陀山同一火色。时，国人见，自相谓言：
    「此毗陀山同一火色，将是如来诸天之力。」
    时，释提桓因告般遮翼曰：
    「如来、至真甚难得睹，而能垂降此闲静处，寂默无声，禽兽为侣，此处常有诸大神天侍卫世尊。汝可于前鼓琉璃琴娱乐世尊，吾与诸天寻于后往。」
    对曰：「唯然。」即受教已，持琉璃琴于先诣佛。去佛不远，鼓琉璃琴，以偈歌曰：
    「跋陀礼汝父，汝父甚端严，生汝时吉祥，我心甚爱乐。
      本以小因缘，欲心于中生，展转遂增广，如供养罗汉。
      释子专四禅，常乐于闲居，正意求甘露，我专念亦尔。
      能仁发道心，必欲成正觉，我今求彼女，必欲会亦尔。
      我心生染着，爱好不舍离，欲舍不能去，如象为钩制。
      如热遇凉风，如渴得冷泉，如取涅槃者，如水灭于火。
      如病得良医，饥者得美食，充足生快乐，如罗汉游法。
      如象被深钩，而犹不肯伏，[马*奔]突难禁制，放逸不自止。
      犹如清凉池，众花覆水上，疲热象沐浴，举身得清凉。
      我前后所施，供养诸罗汉，世有福报者，尽当与彼供。
      汝死当共死，汝无我活为？宁使我身死，不能无汝存。
      忉利天之主，释今与我愿，称汝礼节具，汝善思察之。」
    尔时，世尊从三昧起，告般遮翼言：
    「善哉！善哉！般遮翼！汝能以清净音和琉璃琴称赞如来，琴声、汝音，不长不短，悲和哀婉，感动人心。汝琴所奏，众义备有，亦说欲缚，亦说梵行，亦说沙门，亦说涅槃。」
    尔时，般遮翼白佛言：
    「我念世尊昔郁鞞罗尼连禅水边，阿游波陀尼俱律树下初成佛道时，有尸汉陀天大将子及执乐天王女，共于一处，但设欲乐。我于尔时见其心尔，即为作颂，颂说欲缚，亦说梵行，亦说沙门，亦说涅槃。时，彼天女闻我偈已，举目而笑语我言：『般遮翼！我未见如来，我曾于忉利天法讲堂上闻彼诸天称赞如来，有如是德，有如是力。汝常怀信，亲近如来，我今意欲与汝共为知识。』世尊！我时与一言之后，不复与语。」
    时，释提桓因作是念：
    「此般遮翼已娱乐如来讫，我今宁可念于彼人。」
    时，天帝释即念彼人。
    时，般遮翼复生念言：「今天帝释乃能念我。」即持琉璃琴诣帝释所，帝释告曰：
    「汝以我名并称忉利天意，问讯世尊：『起居轻利，游步强耶？』」
    时，般遮翼承帝释教，即诣世尊所，头面礼足，于一面住，白世尊言：「释提桓因及忉利诸天故，遣我来问讯世尊：『起居轻利，游步强耶？』」
    世尊报曰：
    「使汝帝释及忉利天寿命延长，快乐无患。所以然者，诸天、世人及阿须轮诸众生等，皆贪寿命、安乐、无患。」
    尔时，帝释复自念言：
    「我等宜往礼觐世尊。」
    即与忉利诸天往诣佛所，头面礼足，却住一面。
    时，帝释白佛言：
    「不审我今去世尊远近可坐？」
    佛告帝释曰：「汝天众多，但近我坐。」
    时，世尊所止因陀罗窟，自然广博，无所障碍。尔时，帝释与忉利诸天及般遮翼皆礼佛足，于一面坐，帝释白佛言：
    「一时，佛在舍卫国婆罗门舍，尔时，世尊入火焰三昧，我时以少因缘，乘千辐宝车诣毗楼勒天王所，于空中过，见一天女叉手在世尊前立，我寻语彼女言：『若世尊三昧起者，汝当称我名字，问讯世尊：「起居轻利，游步强耶？」』不审彼女后竟为我达此心不？世尊！宁能忆此事不？」
    佛言：
    「忆耳，彼女寻以汝声致问于我，吾从定起，犹闻汝车声。」
    帝释白佛言：
    「昔者，我以少缘，与忉利诸天集在法堂，彼诸旧天皆作是言：『若如来出世，增益诸天众，减损阿须轮众。』今我躬见世尊，躬{见}[身]自知，躬自作证，如来、至真出现于世，增益诸天众，减损阿须轮众。此有瞿夷释女，于世尊所净修梵行，身坏命终生忉利天宫，即为我子。忉利诸天皆称言：『瞿夷大天子有大功德，有大威力。』复有余三比丘，于世尊所净修梵行，身坏命终生于卑下执乐神中，常日日来为我给使，瞿夷见已，以偈触娆曰：
    『汝为佛弟子，我本在家时，以衣食供养，礼拜致恭恪。
      汝等名何人？躬受佛教诫，净眼之所说，汝不观察之。
      我本礼敬汝，从佛闻上法，生三十三天，为帝释作子。
      汝等何不观？我所有功德，本为女人身，今为帝释子。
      汝等本俱共，同修于梵行，今独处卑贱，为吾等给使。
      本为弊恶行，今故受此报，独处于卑贱，为吾等给使。
      生此处不净，为他所触娆，闻已当患厌，此处可厌患。
      从今当精勤，勿复为人使，二人勤精进，思惟如来法。
      舍彼所恋着，观欲不净行，欲缚不真实，诳惑于世间。
      如象离羁靽，超越忉利天，释及忉利天，集法讲堂上。
      彼已勇猛力，超越忉利天，释叹未曾有，诸天亦见过。
      此是释迦子，超越忉利天，患厌于欲缚，瞿夷说此言。
      摩竭国有佛，名曰释迦文，彼子{大}[本]失意，其后还得念。
      三人中一人，故为执乐神，二人见道谛，超越忉利天。
      世尊所说法，弟子不怀疑，俱共同闻法，二人胜彼一。
      自见殊胜已，皆生光音天，我观见彼已，故来至佛所。』」
    帝释白佛言：「愿开闲暇，一决我疑。」
    佛言：「随汝所问，吾当为汝一一演说。」
    尔时，帝释即白佛言：
    「诸天、世人、干沓和、阿须罗及余众生等，尽与何结相应，乃至怨雠(雠)、刀杖相向？」
    佛告[帝]释言：
    「怨结之生，皆由贪嫉，故使诸天、世人、阿须罗、余众生等，刀杖相加。」
    尔时，帝释即白佛言：
    「实尔，世尊！怨结之生，由贪嫉故，使诸天、世人、阿须罗、余众生等，刀杖相加。我今闻佛所说，疑网悉除，无复疑也。但不解此贪嫉之生，何由而起？何因何缘？谁为原首？从谁而有？从谁而无？」
    佛告帝释：
    「贪嫉之生，皆由爱憎：爱憎为因，爱憎为缘，爱憎为首，从此而有，无此则无。」
    尔时，帝释即白佛言：
    「实尔，世尊！贪嫉之生，皆由爱憎：爱憎为因，爱憎为缘，爱憎为首，从此而有，无此则无。我今闻佛所说，迷惑悉除，无复疑也。但不解爱憎复何由而生？何因何缘？谁为原首？从谁而有？从谁而无？」
    佛告帝释：
    「爱憎之生，皆由于欲：因欲缘欲，欲为原首，从此而有，无此则无。」
    尔时，帝释白佛言：
    「实尔，世尊！爱憎之生，皆由于欲：因欲缘欲，欲为原首，从此而有，无此则无。我今闻佛所说，迷惑悉除，无复疑也。但不知此欲复何由[而]生？何因何缘？谁为原首？从谁而有？从谁而无？」
    佛告帝释：
    「爱由想生，因想缘想，想为原首，从此而有，无此{而}[即]无。」
    尔时，帝释白佛言：
    「实尔，世尊！爱由想生，因想缘想，想为原首，从此而有，无此则无。我今闻佛所说，无复疑也。但不解想复何由而生？何因何缘？谁为原首？从谁而有？从谁而无？」
    佛告帝释：
    「想之所生，由于调戏：因调缘调，调为原首，从此而有，无此则无。帝释！若无调戏则无想，无想则无欲，无欲则无爱憎，无爱憎则无贪嫉，若无贪嫉，则一切众生不相伤害。帝释！但缘调为本，因调缘调，调为原首，从此有想，从想有欲，从欲有爱憎，从爱憎有贪嫉；以贪嫉故，使群生等共相伤害。」
    帝释白佛言：
    「实尔，世尊！由调有想，因调缘调，调为原首，从此有想，由调而有，无调则无。若本无调者则无想，无想则无欲，无欲则无爱憎，无爱憎则无贪嫉，无贪嫉则一切群生不相伤害，但想由调生，因调缘调，调为原首，从调有想，从想有欲，从欲有爱憎，从爱憎有贪嫉，从贪嫉使一切众生共相伤害。我今闻佛所说，迷惑悉除，无复疑也。」
    尔时，帝释复白佛言：
    「一切沙门、婆罗门尽除调戏在灭迹耶？为不除调戏在灭迹耶？」
    佛告帝释：
    「一切沙门、婆罗门不尽除调戏在灭迹也。所以然者，帝释！世间有种种界，众生各依己界，坚固守持，不能舍离，谓己为实，余者为虚。是故，帝释！一切沙门、婆罗门不尽除调戏而在灭迹。」
    尔时，帝释白佛言：
    「实尔，世尊！世间有种种众生，各依己界，坚固守持，不能舍离，谓己为是，余为虚妄，是故一切沙门、婆罗门不尽除调戏而在灭迹。我闻佛言，疑惑悉除，无复疑也。」
    帝释复白佛言：「齐几调在灭迹耶？」
    佛告帝释：
    「调戏有三：一者口，二者想，三者求。彼口所言，自害、害他，亦二俱害，舍此言已，如所言，不自害、不害他，不二俱害，知时比丘如口所言，专念不乱。想亦自害、害他，亦二俱害；舍此想已，如所想，不自害、不害他，二俱不害，知时比丘如所想，专念不乱。帝释！求亦自害、害他，亦二俱害；舍此求已，如所求，不自害、不害他，不二俱害，知时比丘如所求，专念不乱。」
    尔时，释提桓因言：「我闻佛所说，无复狐疑。」
    又白佛言：「齐几名贤圣舍心？」
    佛告帝释：
    「舍心有三：一者喜身，二者忧身，三者舍身。帝释！彼喜身者，自害、害他，亦二俱害，舍此喜已，如所喜，不自害、[不]害他，二俱不害，知时比丘专念不忘，即名受具足戒。帝释！彼忧身者，自害、害彼，亦二俱害，舍此忧已，如所忧，不自害、 [不]害他，二俱不害，知时比丘专念不忘，即名受具足戒。复次，帝释！彼舍身者，自害、害他，亦二俱害，舍此身已，如所舍，不自害、不害他，二俱不害，知时比丘专念不忘，是即名为受具足戒。」
    帝释白佛言：「我闻佛所说，无复狐疑。」
    又白佛言：「齐几名贤圣律诸根具足？」
    佛告帝释：
    「眼知色，我说有二：可亲、不可亲。耳声、鼻香、舌味、身触、意法，我说有二：可亲、不可亲。」
    尔时，帝释白佛言：
    「世尊！如来略说，未广分别，我以具解。眼知色，我说有二：可亲、不可亲。耳声……鼻香……舌味……身触……意法有二：可亲、不可亲。世尊！如眼观色，善法损减，不善法增，如此眼知色，我说不可亲；耳声……鼻香……舌味……身触……意知法，善法损减，不善法增，我说不可亲。世尊！如眼见色，善法增长，不善法减，如是眼知色，我说可亲；耳声……鼻香……舌味……身触……意知法，善法增长，不善法减，我说可亲。」
    佛告帝释：
    「善哉！善哉！是名贤圣律诸根具足。」
    帝释白佛言：「我闻佛所说，无复狐疑。」
    复白佛言：
    「齐几比丘名为究竟、究竟梵行、究竟安隐、究竟无余？」
    佛告帝释：
    「为爱所苦，身得灭者，为究竟、究竟梵行、究竟安隐、究竟无余。」
    帝释白佛言：
    「我本长夜所怀疑网，今者如来开发所疑。」
    佛告帝释：
    「汝昔颇曾诣沙门、婆罗门所问此义不？」
    帝释白佛言：
    「我自忆念：昔者，曾诣沙门、婆罗门所谘问此义。昔我一时曾集讲堂，与诸天众共论：『如来为当出世？为未出世？』时，共推求，不见如来出现于世，各自还宫，五欲娱乐。世尊！我复于后时见诸大神天，自恣五欲已，渐各命终。时，我，世尊！怀大恐怖，衣毛为竖。时，见沙门、婆罗门处在闲静，去家离欲，我寻至彼所问言：『云何名究竟？』我问此义，彼不能报。彼既不知，逆问我言：『汝为是谁？』我寻报言：『我是释提桓因。』彼复问言：『汝是何释？』我时答言：『我是天帝释，心有所疑，故来相问耳。』时，我与彼如所知见，说于释义。彼{问}[闻]我言，更为我弟子，我今是佛弟子，得须陀洹道，不堕余趣，极七往返，必成道果，唯愿世尊记我为斯陀含。」说此语已，复作颂曰：
    「由彼染秽想，故生我狐疑，长夜与诸天，推求于如来。
      见诸出家人，常在闲静处，谓是佛世尊，故往稽首言。
      我今故来问，云何为究竟？问已不能报，道迹之所趣。
      今日无等尊，是我久所求，已观察己行，心已正思惟。
      唯圣先已知，我心之所行，长夜所修业，愿净眼记之。
      归命人中上，三界无极尊，能断恩爱刺，今礼日光尊。」
    佛告帝释：「汝忆本得喜乐、念乐时不？」
    帝释答曰：
    「如是，世尊！忆昔所得喜乐、念乐。世尊！我昔曾与阿须轮共战，我时得胜，阿须轮退，我时则还，得欢喜、念乐。计此欢喜、念乐，{离}[唯]有秽恶刀杖喜乐，斗讼喜乐。今我于佛所得喜、念乐，无有刀杖、诤讼之乐。」
    佛告帝释：
    「汝今得喜乐、念乐，于中欲求何功德果？」
    尔时，帝释白佛言：
    「我于喜乐、念乐中，欲求五功德果，何等五？」即说偈言：
    「我后若命终，舍于天上寿，处胎不怀患，使我心欢喜。
      佛度未度者，能说正真道，于三佛法中，我要修梵行。
      以智慧身居，心自见正谛，得达本所起，于是长解脱。
      但当勤修行，习佛真实智，设不获道证，功德犹胜天。
      诸有神妙天，阿迦尼咤等，下至末后身，必当生彼处。
      我今于此处，受天清净身，复得增寿命，净眼我自知。」
    说此偈已，白佛言：
    「我于喜乐、念乐中，欲得如是五功德果。」
    尔时，帝释语忉利诸天曰：
    「汝于忉利天上梵童子前恭敬礼事，今于佛前复设此敬者，不亦善哉！」
    其语未久，时梵童子忽然于虚空中天众上立，向天帝释而说偈曰：
    「天王清净行，多利益众生，摩竭帝释主，能问如来义。」
    时，梵童子说此偈已，忽然不现。是时，帝释即从座起，礼世尊足，遶佛三匝，却行而退。忉利诸天及般遮翼亦礼佛足，却行而退。时，天帝释少复前行，顾语般遮翼曰：
    「善哉！善哉！汝能先于佛前鼓琴娱乐，然后我及诸天于后方到。我今知汝补汝父位，于干沓和中最为上首，当以彼拔陀干沓和王女与汝为妻。」
    世尊说此法时，八万四千诸天远尘、离垢，诸法法眼生。
    时，释提桓因、忉利诸天及般遮翼闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「欲相应偈」(MA)，「亦说欲缚；颂说欲缚」(DA)，南传作「爱欲有关的偈颂」(gāthā…kāmūpasa?hitā)，Maurice Walshe先生英译为「爱情诗歌」(verses…love)。按：这是指音乐神(gandhabba，音译为「乾达婆；犍闼婆」)五髻(pa?casikha，另译为「五结」)对音乐神之王丁玻鲁(timbaru?，梵文Stumburu，另音译为「耽浮楼；耽迷楼」)的女儿跋陀(Bhadda，义译为「贤；吉祥」)一见钟情的追求。印顺法师评为：「五髻将自己对跋陀的爱念，对三宝的敬爱，结合而作出这首歌。这样的歌曲，竟然得到了佛的赞美！严肃的，朴实无华的佛法，渐渐的引入了世俗的欢乐气氛。」(《初期大乘佛教之起源与开展》p.266)
    「日之亲」，南传作「太阳族人的佛陀」(buddhamādiccabandhuna?)，Maurice Walshe先生英译为「佛陀，太阳的同族者」(the Buddha…kinsman of the Sun)。
    「求欲」，南传作「追求」(tamabhika?khati，原意为「期待；希望；欲求」)，Maurice Walshe先生英译为「爱上」(fell in love)。
    「尽当为决断」，南传作「我为你作终结」(anta? karomi te)，Maurice Walshe先生英译为「置你的心于安然；使你安心」(put your mind at rest)。
    「爱、不爱」(MA)，「爱憎」(DA)，南传作「爱与憎」(Piyāppiya?，另译为「可爱、不可爱；所爱的、不爱的」)，Maurice Walshe先生英译为「喜欢与不喜欢」(like and dislike)。
    「思」(MA)，「想」(DA)，南传作「寻」(Vitakko，另译为「寻求；觉；思惟；考想」)，Maurice Walshe先生英译为「想」(thinking)。
    「戏」(MA)，「调戏」(DA)，南传作「想与名称之妄想」(papa?casa??āsa?khā)，Maurice Walshe先生英译为「增殖的趋势」(the tendency to proliferation)。菩提比丘长老英译为「[生于]内心的增殖的认知与观念」(perceptions and notions [born of] mental proliferation, MN.18)。按：「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。
    「一意」，南传作「单一取着」(ekanta-ajjhosānāti)，Maurice Walshe先生英译为「追求同一个目标」(pursue the same goal)。Thanissaro比丘英译为「瞄准同一个目标」(aim at the same goal)。
    「随其力」(MA)，「坚固」(DA)，南传作「刚毅地」(thāmasā，另译为「(以)力；(以)势力」)，Maurice Walshe先生英译为「有力地」(powerfully)。
    「究竟梵行讫」(MA)，「究竟无余」(DA)，南传作「究竟终结者」(accantapariyosānāti)，Maurice Walshe先生英译为「完美地达到了目标；完全地达到了目标」(perfectly reached the goal)。Thanissaro比丘英译为「完全地达到极点」(utterly consummate)。
    「信受」(veda，另译为「宗教感情；知；智；吠陀」)，Maurice Walshe先生英译为「经验快乐」(experienced happiness)。
    「滋养物」(ojā，另译为「食素」)，Maurice Walshe先生英译为「食物」(the food)。
    「乳房与腹部」(thanūdara?)，Maurice Walshe先生英译为「甜蜜的怀抱」(bosom sweet)。
    「同法者」(sahadhammike)，Maurice Walshe先生英译为「我们在法上的同伴」(our fellows in the Dhamma)。
    「等候」(Pādūpasa?gayha，直字直译为「足+休息+抓住(把握)」)，Maurice Walshe先生英译为「等候」(waited on)。
    「人类的因陀罗」(janinda?)，Maurice Walshe先生英译为「统治者；君主；首长」(Lord)。按：「因陀罗」(inda?)，原为天帝释的称名中的「帝」，另译为「帝王；王」，「人类的因陀罗」即指「世尊」。
    「扰动」(Ejā，另译为「动；动贪；动着」)，Maurice Walshe先生英译为「激情」(Passion)。Thanissaro比丘英译为「恋慕」(Yearning)，菩提比丘长老英译为「被搅动」(being stirred, SN.35.90)。
    「有的再生处」(bhavassa abhinibbattiyā)，Maurice Walshe先生英译为「成为[有]的状态」(state of becoming)。
    「以可爱的眼睛」(mandalocane)，Maurice Walshe先生英译为「以你可爱的眼睛」(with your lovely eyes)。按：「可爱的」(manda)，原意为「钝的；迟钝的；愚钝的」，但与前后文意不通，这里依英译转译。
    「征服天」(Devābhibhū)，Maurice Walshe先生英译为「首长」(Chief)。按：这是指「三十三天王；天帝释」。
    「礼拜」(karomasi, kassāma, karoma, 原形karoti，直译为「作；执行」)，Maurice Walshe先生英译为「礼拜」(worship)。


中阿含135经

中阿含135经/善生经(大品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在饶虾蟆林。
    尔时，善生居士子，父临终时，因六方故，遗敕其子，善教善诃曰：
    「善生！我命终后，汝当叉手向六方礼：『东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。』」
    善生居士子闻父教已，白父曰：
    「唯，当如尊敕。」
    于是，善生居士子，父命终后，平旦沐浴，着新蒭磨衣，手执生拘舍叶，往至水边，叉手向六方礼：
    「东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。」
    彼时，世尊过夜平旦，着衣持钵，入王舍城而行乞食。世尊入王舍城乞食时，遥见善生居士子平旦沐浴，着新蒭磨衣，手执生拘舍叶，往至水边，叉手向六方礼：
    「东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。」
    世尊见已，往至善生居士子所，问曰：
    「居士子！受何沙门、梵志教？教汝恭敬、供养、礼事，平旦沐浴，着新刍磨衣，手执生拘舍叶，往至水边，叉手向六方礼：『东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。』耶？」
    善生居士子答曰：
    「世尊！我不受余沙门、梵志教也。世尊！我父临命终时，因六方故，遗敕于我，善教善诃曰：『善生！我命终后，汝当叉手向六方礼：「东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。」』世尊！我受父遗教，恭敬、供养、礼事故，平旦沐浴，着新刍磨衣，手执生拘舍叶，往至水边，叉手向六方礼：『东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。』」
    世尊闻已，告曰：
    「居士子！我说有六方，不说无也。居士子！若有人善别六方，离四方恶不善业垢，彼于现法可敬可重，身坏命终必至善处，上生天中。居士子！众生有四种业、四种秽。云何为四？居士子！杀生者，是众生业种、秽种。不与取、邪淫、妄言者，是众生业种、秽种。」
    于是，世尊说此颂曰：
    「杀生不与取，邪淫犯他妻，所言不真实，慧者不称誉。」
    「居士子！人因四事故，便得多罪，云何为四？行欲、行恚、行怖、行痴。」
    于是，世尊说此颂曰：
    「欲恚怖及痴，行恶非法行，彼必灭名称，如月向尽没。
    居士子！人因四事故，便得多福，云何为四？不行欲、不行恚、不行怖、不行痴。」
    于是，世尊说此颂曰：
    「断欲无恚怖，无痴行法行，彼名称普闻，如月渐盛满。」
    「居士子！求财物者，当知有六非道，云何为六？一曰种种戏，求财物者为非道；二曰非时行，求财物者为非道；三曰饮酒放逸，求财物者为非道；四曰亲近恶知识，求财物者为非道；五曰常喜妓乐，求财物者为非道；六曰懒惰，求财物者为非道。
    居士子！若人种种戏者，当知有六灾患，云何为六？一者负则生怨，二者失则生耻，三者负则眠不安，四者令怨家怀喜，五者使宗亲怀忧，六者在众所说人不信用。居士子！人博戏者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！人非时行者，当知有六灾患，云何为六？一者不自护，二者不护财物，三者不护妻子，四者为人所疑，五者多生苦患，六者为人所谤。居士子！人非时行者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！若人饮酒放逸者，当知有六灾患：一者现财物失，二者多有疾患，三者增诸斗诤，四者隐藏发露，五者不称不护，六者灭慧生痴。居士子！人饮酒放逸者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！若人亲近恶知识者，当知有六灾患，云何为六？一者亲近贼，二者亲近欺诳，三者亲近狂醉，四者亲近放恣，五者逐会嬉戏，六者以此为亲友，以此为伴侣。居士子！若人亲近恶知识者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！若人喜伎乐者，当知有六灾患，云何为六？一者喜闻歌，二者喜见舞，三者喜往作乐，四者喜见弄铃，五者喜拍两手，六者喜大聚会。居士子！若人喜伎乐者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！若有懒惰者，当知有六灾患，云何为六？一者大早不作业，二者大晚不作业，三者大寒不作业，四者大热不作业，五者大饱不作业，六者大饥不作业。居士子！若人懒惰者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。」
    于是，世尊说此颂曰：
    「种种戏逐色，嗜酒喜作乐，亲近恶知识，懒惰不作业，放恣不自护，此处坏败人。
      行来不防护，邪淫犯他妻，心中常结怨，求愿无有利，饮酒念女色，此处坏败人。
      重作不善行，佷戾不受教，骂沙门梵志，颠倒有邪见，凶暴行黑业，此处坏败人。
      自乏无财物，饮酒失衣被，负债如涌泉，彼必坏门族。
      数往至酒炉，亲近恶朋友，应得财不得，是伴党为乐。
      多有恶朋友，常随不善伴，今世及后世，二俱得败坏。
      人习恶转减，习善转兴盛，习胜者转增，是故当习胜。
      习升则得升，常逮智慧升，转获清净戒，及与微妙{上}[止]。
      昼则喜眠卧，夜则好游行，放逸常饮酒，居家不得成。
      大寒及大热，谓有懒惰人，至竟不成业，终不获财利。
      若寒及大热，不计犹如草，若人作是业，彼终不失乐。」
    「居士子！有四不亲而似亲，云何为四？一者知事，非亲似如亲；二者面前爱言，非亲似如亲；三者言语，非亲似如亲；四者恶趣伴，非亲似如亲。
    居士子！因四事故，知事非亲似如亲，云何为四？一者以知事夺财，二者以少取多，三者或以恐怖，四者或为利狎习。」
    于是，世尊说此颂曰：
    「人以知为事，言语至柔软，怖为利狎习，知非亲如亲，常当远离彼，如道有恐怖。」
    「居士子！因四事故，面前爱言非亲似如亲，云何为四？一者制妙事，二者教作恶，三者面前称誉，四者背说其恶。」
    于是，世尊说此颂曰：
    「若制妙善法，教作恶不善，对面前称誉，背后说其恶，若知妙及恶，亦复觉二说，是亲不可亲，知彼人如是，常当远离彼，如道有恐怖。」
    「居士子！因四事故，言语非亲似如亲，云何为四？一者认过去事，二者必辩当来事，三者虚不真说，四者现事必灭，我当作不作认说。」
    于是，世尊说此颂曰：
    「认过及未来，虚论现灭事，当作不作说，知非亲如亲，常当远离彼，如道有恐怖。」
    「居士子！因四事故，恶趣伴非亲似如亲，云何为四？一者教种种戏，二者教非时行，三者教令饮酒，四者教亲近恶知识。」
    于是，世尊说此颂曰：
    「教若干种戏，饮酒犯他妻，习下不习胜，彼灭如月尽，常当远离彼，如道有恐怖。」
    「居士子！善亲当知有四种，云何为四？一者同苦乐，当知是善亲；二者愍念，当知是善亲；三者求利，当知是善亲；四者饶益，当知是善亲。
    居士子！因四事故，同苦乐当知是善亲，云何为四？一者为彼舍己，二者为彼舍财，三者为彼舍妻子，四者所说堪忍。」
    于是，世尊说此颂曰：
    「舍欲财妻子，所说能堪忍，知亲同苦乐，慧者当狎习。」
    「居士子！因四事故，愍念当知是善亲，云何为四？一者教妙法，二者制恶法，三者面前称说，四者却怨家。」
    于是，世尊说此颂曰：
    「教妙善制恶，面称却怨家，知善亲愍念，慧者当狎习。」
    「居士子！因四事故，求利当知是善亲，云何为四？一者密事发露，二者密不覆藏，三者得利为喜，四者不得利不忧。」
    于是，世尊说此颂曰：
    「密事露不藏，利喜无不忧，知善亲求利，慧者当狎习。」
    「居士子！因四事故，饶益当知是善亲，云何为四？一者知财物尽，二者知财物尽已便给与物，三者见放逸教诃，四者常以愍念。」
    于是，世尊说此颂曰：
    「知财尽与物，放逸教愍念，知善亲饶益，慧者当狎习。」
    「居士子！圣法律中有六方：东方、南方、西方、北方、下方、上方。居士子！如东方者，如是，子观父母，子当以五事奉敬供养父母，云何为五？一者增益财物，二者备办众事，三者所欲则奉，四者自恣不违，五者所有私物尽以奉上。子以此五事奉敬供养父母，父母亦以五事善念其子，云何为五？一者爱念儿子，二者供给无乏，三者令子不负债，四者婚娶称可，五者父母可意所有财物尽以付子。父母以此五事善念其子。居士子！如是，东方二俱分别。居士子！圣法律中东方者，谓：子、父母也。居士子！若慈孝父母者，必有增益，则无衰耗。
    居士子！如南方者，如是，弟子观师，弟子当以五事恭敬供养于师，云何为五？一者善恭顺，二者善承事，三者速起，四者所作业善，五者能奉敬师。弟子以此五事恭敬供养于师，师亦以五事善念弟子，云何为五？一者教技术，二者速教，三者尽教所知，四者安处善方，五者付嘱善知识，师以此五事善念弟子。居士子！如是，南方二俱分别。居士子！圣法律中南方者，谓：弟子、师也。居士子！若人慈顺于师者，必有增益，则无衰耗。
    居士子！如西方者，如是，夫观妻子，夫当以五事爱敬供给妻子，云何为五？一者怜念妻子，二者不轻慢，三者为作璎珞严具，四者于家中得自在，五者念妻亲亲。夫以此五事爱敬供给妻子，妻子当以十三事善敬顺夫，云何十三？一者重爱敬夫，二者重供养夫，三者善念其夫，四者摄持作业，五者善摄眷属，六者前以瞻侍，七者后以爱行，八者言以诚实，九者不禁制门，十者见来赞善，十一者敷设床待，十二者施设净美丰饶饮食，十三者供养沙门、梵志。妻子以此十三事善敬顺夫。居士子！如是，西方二俱分别。居士子！圣法律中西方者，谓：夫、妻子也。居士子！若人慈愍妻子者，必有增益，则无衰耗。
    居士子！如北方者，如是，大家观奴婢、使人，大家当以五事愍念给恤奴婢、使人，云何为五？一者随其力而作业，二者随时食之，三者随时饮之，四者及日休息，五者病给汤药。大家以此五事愍念给恤奴婢、使人，奴婢、使人当以九事善奉大家，云何为九？一者随时作业，二者专心作业，三者一切作业，四者前以瞻侍，五者后以爱行，六者言以诚实，七者急时不远离，八者行他方时则便赞叹，九者称大家庶几。奴婢、使人以此九事善奉大家。居士子！如是，北方二俱分别。居士子！圣法律中北方者，谓：大家、奴婢、使人也。居士子！若有人慈愍奴婢、使人者，必有增益，则无衰耗。
    居士子！如下方者，如是，亲友观亲友臣，亲友当以五事爱敬供给亲友臣，云何为五？一者爱敬，二者不轻慢，三者不欺诳，四者施与珍宝，五者拯念亲友臣。亲友以此五事爱敬供给亲友臣，亲友臣亦以五事善念亲友，云何为五？一者知财物尽，二者知财物尽已供给财物，三者见放逸教诃，四者爱念，五者急时可归依。亲友臣以此五事善念亲友。居士子！如是，下方二俱分别。居士子！圣法律中下方者，谓：亲友、亲友臣也。居士子！若人慈愍亲友臣者，必有增益，则无衰耗。
    居士子！如上方者，如是，施主观沙门、梵志，施主当以五事尊敬供养沙门、梵志，云何为五？一者不禁制门，二者见来赞善，三者敷设床待，四者施设净美丰饶饮食，五者拥护如法。施主以此五事尊敬供养沙门、梵志，沙门、梵志亦以五事善念施主，云何为五？一者教信、行信、念信，二者教禁戒，三者教博闻，四者教布施，五者教慧、行慧、立慧。沙门、梵志以此五事善念施主。居士子！如是，上方二俱分别。居士子！圣法律中上方者，谓：施主、沙门、梵志也。居士子！若人尊奉沙门、梵志者，必有增益，则无衰耗。
    居士子！有四摄事，云何为四？一者惠施，二者爱言，三者行利，四者等利。」
    于是，世尊说此颂曰：
    「惠施及爱言，常为他行利，众生等同利，名称普远至。
      此则摄持世，犹如御车人，若无摄持者，母不因其子，得供养恭敬，父因子亦然，若有此法摄，故得大福佑。
      照远犹日光，速利翻捷疾，不麁说聪明，如是得名称。
      定{获无功}[护无贡]高，速利翻捷疾，成就信尸赖，如是得名称。
      常起不懒惰，喜施人饮食，将去调御正，如是得名称。
      亲友臣同恤，爱乐有齐限，谓摄在亲中，殊妙如师子。
      初当学技术，于后求财物，后求财物已，分别作四分。
      一分作饮食，一分作田业，一分举藏置，急时赴所须，耕作商人给，一分出息利。
      第五为取妇，第六作屋宅，家若具六事，不增快得乐，彼必饶钱财，如海中水流。
      彼如是求财，犹如蜂采花，长夜求钱财，当自受快乐。
      出财莫令远，亦勿令普漫，不可以财与，凶暴及豪强。
      东方为父母，南方为师尊，西方为妻子，北方为奴婢，下方亲友臣，上沙门梵志。
      愿礼此诸方，二俱得大称，礼此诸方已，施主得生天。」
    佛说如是，善生居士子闻佛所说，欢喜奉行。

杂阿含1283经[正闻本1396经/佛光本1280经](诸天相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，其身光明，遍照只树给孤独园。
    时，彼天子说偈问佛：
    「云何人所作，智慧以求财，等摄受于财，若胜若复劣？」
    尔时，世尊说偈答言：
    「始学功巧业，方便集财物，得彼财物已，当应作四分。
      一分自食用，二分营生业，余一分藏密，以拟于贫乏。
      营生之业者，田种行商贾，牧牛羊兴息，邸舍以求利。
      造屋舍床卧，六种资生具，方便修众具，安乐以存世。
      如是善修业，黠慧以求财，财宝随顺生，如众流归海。
      如是财饶益，如蜂集众味，昼夜财增长，犹如蚁积堆。
      不付老子财，不寄边境民，不信奸狡人，及诸悭悋者。
      亲附成事者，远离不成事，能成事士夫，犹如火炽然。
      善友贵重人，敏密{修}[循]良者，同气亲兄弟，善能相摄受。
      居亲眷属中，标显若牛王，各随其所应，分财施饮食。
      寿尽而命终，当生天受乐。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含281经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    时，有一天，光颜晃曜，赫然甚明，遍于只洹，来诣佛所，顶礼佛足，退坐一面而说偈言：
    「云何生为人，如见极明了，集诸财宝利，多少义云何？」
    尔时，世尊以偈答曰：
    「先学众技能，次集诸财宝，集财为四分：一分供衣食，二分营作事，一分俟匮乏。
      种田是初业，商估是为次，蕃息养牛群，羔牛并六畜。
      复有诸子息，各为求妻妇，出女并姊妹，及六畜家法。
      调和得利乐，不和得苦恼，作事令终讫，终不中休废。
      智者善思惟，深知于得失，善解作不作，财宝来趣己。
      如河归大海，勤修于事业，如蜂采众华，日日常增长。
      昼夜聚财业，如彼蜂增长，财不寄老朽，不与边远人。
      恶人作鄙业，势力胜己者，终不以财宝，与如是等人。
      与财为亲厚，债索时忿诤，怪哉财义利，失财失亲友。
      但如法聚财，不应作非法，丈夫如法作，端严极炽盛。
      既能自衣食，又复惠施人，调适不失度，命终得生天。」
    天复以偈赞曰：
    「我昔已曾见，婆罗门涅槃，久弃舍嫌怖，以度世间爱。」
    尔时，此天说此偈已，欢喜还宫。

长阿含16经/善生经(庄春江标点)
    如是我闻：
    一时，佛在罗阅只耆阇崛山中，与大比丘众千二百五十人俱。
    尔时，世尊时到着衣持钵，入城乞食。
    时，罗阅只城内有长者子，名曰善生，清旦出城，诣园游观，初沐浴讫，举身皆湿，向诸方礼，东、西、南、北、上、下诸方，皆悉周遍。
    尔时，世尊见长者子善生诣园游观，初沐浴讫，举身皆湿，向诸方礼。世尊见已，即诣其所，告善生言：
    「汝以何缘，清旦出城，于园林中，举身皆湿，向诸方礼？」
    尔时，善生白佛言：
    「我父临命终时，遗敕我言：『汝欲礼者，当先礼东方、南方、西方、北方、上方、下方。』我奉承父教不敢违背，故澡浴讫，先叉手东面，向东方礼；南、西、北方，上、下诸方，皆悉周遍。」
    尔时，世尊告善生曰：
    「长者子！有此方名耳，非为不有。然我贤圣法中，非礼此六方以为恭敬。」
    善生白佛言：
    「唯愿世尊善为我说贤圣法中礼六方法。」
    佛告长者子：
    「谛听！谛听！善思念之，当为汝说。」
    善生对曰：「唯然，愿乐欲闻。」
    佛告善生：
    「若长者、长者子知四结业，不于四处而作恶行，又复能知六损财业，是谓，善生！长者、长者子离四恶行，礼敬六方。今世亦善，后获善报，今世根基，后世根基，于现法中，智者所称，获世一果，身坏命终生天、善处。善生！当知四结行者：一者、杀生，二者、盗窃，三者、淫逸，四者、妄语，是四结行，云何为四处？一者、欲，二者、恚，三者、怖，四者、痴。若长者、长者子于此四处而作恶者，则有损耗。」
    佛说是已，复作颂曰：
    「欲瞋及怖痴，有此四法者，名誉日损减，如月向于晦。」
    佛告善生：
    「若长者、长者子于此四处不为恶者，则有增益。」
    尔时，世尊重作颂曰：
    「于欲恚怖痴，不为恶行者，名誉日增广，如月向上满。」
    佛告善生：
    「六损财业者：一者、耽湎于酒，二者、博戏，三者、放荡，四者、迷于伎乐，五者、恶友相得，六者、懈堕，是为六损财业。善生！若长者、长者子解知四结行，不于四处而为恶行，复知六损财业，是为，善生！于四处得离，供养六方。今善后善，今世根基，后世根基，于现法中，智者所誉，获世一果，身坏命终生天、善处。
    善生！当知饮酒有六失：一者、失财，二者、生病，三者、斗诤，四者、恶名流布，五者、恚怒暴生，六者、智慧日损。善生！若彼长者、长者子饮酒不已，其家产业日日损减。
    善生！博戏有六失，云何为六？一者、财产日耗，二者、虽胜生怨，三者、智者所责，四者、人不敬信，五者、为人踈(疏)外，六者、生盗窃心。善生！是为博戏六失。若长者、长者子博戏不已，其家产业日日损减。
    放荡有六失：一者、不自护身，二者、不护财货，三者、不护子孙，四者、常自惊惧，五者、诸苦恶法常自缠身，六者、喜生虚妄，是为放荡六失。若长者、长者子放荡不已，其家财产日日损减。
    善生！迷于伎乐复有六失：一者、求歌，二者、求舞，三者、求琴瑟，四者、波内早，五者、多罗盘，六者、首呵那，是为伎乐六失。若长者、长者子伎乐不已，其家财产日日损减。
    恶友相得复有六失：一者、方便生欺，二者、好喜屏处，三者、诱他家人，四者、图谋他物，五者、财利自向，六者、好发他过，是为恶友六失。若长者、长者子习恶友不已，其家财产日日损减。
    懈堕有六失：一者、富乐不肯作务，二者、贫穷不肯勤修，三者、寒时不肯勤修，四者、热时不肯勤修，五者、时早不肯勤修，六者、时晚不肯勤修，是为懈堕六失。若长者、长者子懈堕不已，其家财业日日损减。」
    佛说是已，复作颂曰：
    「迷惑于酒者，还有酒伴党，财产正集聚，随{己}[已?]复散尽。
      饮酒无节度，常喜歌舞戏，昼出游他家，因此自陷{隧}[坠?]。
      随恶友不改，诽谤出家人，邪见世所嗤，行秽人所黜。
      好恶着外色，但论胜负事，亲要无返复，行秽人所黜。
      为酒所荒迷，贫穷不自量，轻财好奢用，破家致祸患。
      掷博群饮酒，共伺他淫女，翫习卑鄙行，如月向于晦。
      行恶能受恶，与恶友同事，今世及后世，终始无所获。
      昼则好睡眠，夜觉多悕望，独昏无善友，不能修家务。
      朝夕不肯作，寒暑复懈堕，所为事不究，亦复毁成功。
      若不计寒暑，朝夕勤修务，事业无不成，至终无忧患。」
    佛告善生：
    「有四怨如亲，汝当觉知。何谓为四？一者、畏伏，二者、美言，三者、敬顺，四者、恶友。」
    佛告善生：
    「畏伏有四事，云何为四？一者、先与后夺，二者、与少望多，三者、畏故强亲，四者、为利故亲，是为畏伏四事。」
    佛告善生：
    「美言亲复有四事，云何为四？一者、善恶斯顺，二者、有难舍离，三者、外有善来密止之，四者、见有危事便排{济}[挤]之，是为美言亲四事。
    敬顺亲复有四事，云何为四？一者、先诳，二者、后诳，三者、现诳，四者、见有小过便加杖之，是为敬顺亲四事。
    恶友亲复有四事，云何为四？一者、饮酒时为友，二者、博戏时为友，三者、淫逸时为友，四者、歌舞时为友，是为恶友亲四事。」
    世尊说此已，复作颂曰：
    「畏伏而强亲，美言亲亦尔，敬顺虚诳亲，恶友为恶亲。
      此亲不可恃，智者当觉知，宜速远离之，如避于崄道。」
    佛告善生：
    「有四亲可亲，多所饶益，为人救护，云何为四？一者、止非，二者、慈愍，三者、利人，四者、同事，是为四亲可亲，多所饶益，为人救护，当亲近之。
    善生！{彼}止非有四事，多所饶益，为人救护，云何为四？一者、见人为恶则能遮止，二者、示人正直，三者、慈心愍念，四者、示人天路，是为四止非，多所饶益，为人救护。
    复次，慈愍有四事：一者、见利代喜，二者、见恶代忧，三者、称誉人德，四者、见人说恶便能抑制，是为四慈愍，多所饶益，为人救护。
    利益有四，云何为四？一者、护彼不令放逸，二者、护彼放逸失财，三者、护彼使不恐怖，四者、屏相教诫，是为四利人，多所饶益，为人救护。
    同事有四，云何为四？一者、为彼不惜身命，二者、为彼不惜财宝，三者、为彼济其恐怖，四者、为彼屏相教诫，是为四同事，多所饶益，为人救护。」
    世尊说是已，复作颂曰：
    「制非防恶亲，慈愍{在}[存]他亲，利人益彼亲，同事齐己亲。
      此亲乃可亲，智者所附近，亲中无等亲，如慈母亲子。
      若欲亲可亲，当亲坚固亲，亲者戒具足，如火光照人。」
    佛告善生：
    「当知六方，云何为六方？父母为东方，师长为南方，妻妇为西方，亲党为北方，僮仆为下方，沙门、婆罗门、诸高行者为上方。
    善生！夫为人子，当以五事敬顺父母，云何为五？一者、供奉能使无乏，二者、凡有所为先白父母，三者、父母所为恭顺不逆，四者、父母正令不敢违背，五者、不断父母所为正业。善生！夫为人子，当以此五事敬顺父母。
    父母复以五事敬亲其子，云何为五？一者、制子不听为恶，二者、指授示其善处，三者、慈爱入骨彻髓，四者、为子求善婚娶，五者、随时供给所须。善生！子于父母敬顺恭奉，则彼方安隐，无有忧畏。
    善生！弟子敬奉师长复有五事，云何为五？一者、给侍所须，二者、礼敬供养，三者、尊重戴仰，四者、师有教敕敬顺无违，五者、从师闻法善持不忘。善生！夫为弟子当以此五法敬事师长。
    师长复以五事敬视弟子，云何为五？一者、顺法调御，二者、诲其未闻，三者、随其所问令善解义，四者、示其善友，五者、尽以所知诲授不悋。善生！弟子于师长敬顺恭奉，则彼方安隐，无有忧畏。
    善生！夫之敬妻亦有五事，云何为五？一者、相待以礼，二者、威严不{女*薛(媟)}[阙]，三者、衣食随时，四者、庄严以时，五者、委付家内。善生！夫以此五事敬待于妻。
    妻复以五事恭敬于夫，云何为五？一者、先起，二者、后坐，三者、和言，四者、敬顺，五者、先意承旨。善生！是为夫之于妻敬待，如是则彼方安隐，无有忧畏。
    善生！夫为人者，当以五事亲敬亲族，云何为五？一者、给施，二者、善言，三者、利益，四者、同利，五者、不欺。善生！是为五事亲敬亲族。
    亲族亦以五事亲敬于人，云何为五？一者、护放逸，二者、护放逸失财，三者、护恐怖{者}，四者、屏相教诫，五者、常相称叹。善生！如是敬视亲族，则彼方安隐，无有忧畏。
    善生！主于僮使以五事教授，云何为五？一者、随能使役，二者、饮食随时，三者、赐劳随时，四者、病与医药，五者、纵其休假。善生！是为五事教授僮使。
    僮使复以五事奉事其主，云何为五？一者、早起，二者、为事周密，三者、不与不取，四者、作务以次，五者、称扬主名。是为主待僮使，则彼方安隐，无有忧畏。
    善生！檀越当以五事供奉沙门、婆罗门，云何为五？一者、身行慈，二者、口行慈，三者、意行慈，四者、以时施，五者、门不制止。善生！若檀越以此五事供奉沙门、婆罗门。
    沙门、婆罗门当复以六事而教授之，云何为六？一者、防护不令为恶，二者、指授善处，三者、教怀善心，四者、使未闻者闻，五者、已闻能使善解，六者、开示天路。善生！如是，檀越恭奉沙门、婆罗门，则彼方安隐，无有忧畏。」
    世尊说已，重说偈曰：
    「父母为东方，师长{名}[为]南方，妻妇为西方，亲族为北方，僮仆为下方，沙门为上方。
      诸有长者子，礼敬于诸方，敬顺不失时，死皆得生天。
      惠施及软言，利人多所益，同利等彼己，所有与人共。
      此四多负荷，任重如车轮，世间无此四，则无有孝养。
      此法在世间，智者所撰择，行则获大果，名称远流布。
      严饰于床座，供设上饮食，供给所当得，名称远流布。
      亲旧不相遗，示以利益事，上下常和同，于此得善誉。
      先当习伎艺，然后获财业，财业既已具，宜当自守护。
      出财未至奢，当撰择前人，欺诳抵突者，宁乞未举与。
      积财从小起，如蜂集众花，财宝日滋息，至终无损耗。
      一食知止足，二修业勿怠，三当先储积，以拟于空乏。
      四耕田商贾，{泽}[择]地而置牧，五当起塔庙，六立僧房舍，在家勤六业，善修勿失时。
      如是修业者，则家无损减，财宝日滋长，如海吞众流。」
    尔时，善生白世尊言：
    「甚善！世尊！实过本望，踰我父教，能使覆者得仰，闭者得开，迷者得悟，冥室燃灯，有目得视。如来所说，亦复如是，以无数方便，开悟愚冥，现清白法，所以者何？佛为如来、至真、等正觉，故能开示，为世明导。今我归依佛、归依法、归依僧，唯愿世尊听我于正法中为忧婆塞，自今日始，尽形寿不杀、不盗、不淫、不欺、不饮酒。」
    尔时，善生闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「行欲」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。
    「如月渐盛满」，南传作「如在明亮侧的月亮」(sukkapakkheva candimāti)，Maurice Walshe先生英译为「如在增大时期的月亮」(like moon at waxing-time)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。
    「不作业」，南传作「不做事」(kamma? na karoti，直译为「不作业」)，Maurice Walshe先生英译为「一个人不做工作」(one does not work)。
    「狎习」，南传作「亲近」(sevati，另译为「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」)，Narada Thera英译为「交往」(associates)。
    「现事必灭」，南传作「对已生起应该作的事他展现[遇到]灾难[的借口]」(paccuppannesu kiccesu byasana? dasseti)，Maurice Walshe先生英译为「以某些灾难为由说服他不能」(he pleads inability owing to some disaster)，并解说，譬如你需要车子，他会说他的车轮子遗失了等等。
    「称可」，南传作「相称的」(patirūpena，另译为「适合的」)，Maurice Walshe先生英译为「适合的」(suitable)。
    「于家中得自在」，南传作「弃舍权威」(issariyavossaggena)，Maurice Walshe先生英译为「给权力」(by giving authority)。「权威」(issariya)，另译为「自在；主权」。
    「大家」，南传作「主人」(ayyirakena)，Maurice Walshe先生英译为「主人」(master)。
    「完成者」(āraddho，原意为「精勤者」)，Maurice Walshe先生英译为「他将全都顺利」(all will go well with him)。
    「这些是世间中的摄集」(Ete kho sa?gahā loke)，Maurice Walshe先生英译为「这些事使世间运转」(These things make the world go round)。
    「以四种情况」(Catūhi…?hānehi)，Maurice Walshe先生英译为「由于四个原因」(for the four reason)，Narada长老英译为「在四个方面」(In four ways)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「以四件事」(by four things)。「(以)情况」(?hānehi)，另译为「处；场所；住处；在定；状态；点；理由；原因；道理」。
    「(应该被)尽力」(paccupa??hātabbā，另译为「(应该被)现起；在前站立；照顾；呈献」)，Maurice Walshe先生英译为「应该服务(尽力；帮助；照顾)」(should minister to)。


中阿含136经

中阿含136经/商人求财经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「乃往昔时，阎浮洲中诸商人等皆共集会在贾客堂，而作是念：『我等宁可乘海装船，入大海中取财宝来，以供家用。』复作是念：『诸贤入海不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰。』彼于后时，各各备办浮海之具：羖羊皮囊、大瓠、押栰，便入大海。彼在海中为摩竭鱼王破坏其船，彼商人等各各自乘浮海之具：羖羊皮囊、大瓠、押栰，浮向诸方。
    尔时，海东大风卒起，吹诸商人至海西岸。彼中，逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：『善来！诸贤！快来！诸贤！此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车[(王*巨)/木}[砗磲]、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦。』彼商人等皆与妇人共相娱乐。彼商人等因共妇人合会，生男或复生女。彼于后时，阎浮洲有一智慧商人独住静处，而作是念：『以何等故，此妇人辈制于我等不令南行耶？我宁可伺共居妇人，知彼眠已，安徐而起，当窃南行。』
    彼阎浮洲一智慧商人则于后，伺{其}[共?]居妇人，知彼眠已，安徐而起，即窃南行。彼阎浮洲一智慧商人既南行已，遥闻大音高声唤叫，众多人声啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：『好阎浮洲安隐快乐，不复得见。』彼商人闻已，极大恐怖，身毛皆竖：『莫令人及非人触娆我者。』于是，阎浮洲一智慧商人自制恐怖，复进南行。彼阎浮洲一智慧商人进行南已，忽见东边有大铁城，见已，遍观不见其门，乃至可容猫子出处。
    彼阎浮洲一智慧商人见铁城北有大丛树，即往至彼大丛树所，安徐缘上，上已，问彼大众人曰：『诸贤！汝等何故，啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：「好阎浮洲安隐快乐，不复得见耶？」』时，大众人便答彼曰：『贤者！我等是阎浮洲诸商人也，皆共集会在贾客堂，而作是念：「我等宁可乘海装船，入大海中取财宝，求以供家用。」贤者！我等复作是念：「诸贤！我等入海，不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰。」贤者！我于后时各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰，便入大海。贤者！我等在海中，为摩竭鱼王破坏其船。贤者！我等商人各各自乘浮海之具：羖羊皮囊、大瓠、押栰，浮向诸方。尔时，海东大风卒起，吹我等商人至海西岸。彼中逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：「善来！诸贤！快来！诸贤！此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦。」贤者！我等与彼妇人共相娱乐。我等因共妇人合会，生男或复生女。贤者！若彼妇人不闻阎浮洲余诸商人在于海中，为摩竭鱼王破坏船者，则与我等共相娱乐。贤者！若彼妇人闻阎浮洲有诸商人在于海中，为摩竭鱼王破坏船者，便食我等，极遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之。若食人时，有血渧地，彼妇人等便以手爪掘地深四寸，取而食之。贤者！当知我等阎浮洲商人本有五百人，于中已噉二百五十，余有二百五十今皆在此大铁城中。贤者！汝莫信彼妇人语，彼非真人，是罗刹鬼耳。』
    于是，阎浮洲一智慧商人于大丛树安徐下已，复道而还彼妇人所本共居处，知彼妇人故眠未寤，即于其夜，彼阎浮洲一智慧商人速往至彼阎浮洲诸商人所，便作是语：『汝等共来，当至静处，汝各独往，勿将儿去，当共在彼，密有所论。』彼阎浮洲诸商人等共至静处，各自独去，不将儿息。
    于是，阎浮洲一智慧商人语曰：『诸商人！我则独住于安静处，而作是念：「以何等故，此妇人辈制于我等不令南行耶？我宁可伺共居妇人，知彼眠已，安徐而起，当窃南行。」于是，我便伺共居妇人，知彼眠已，我安徐起，即窃南行。我南行已，遥闻大音高声唤叫，众多人声啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：「好阎浮洲安隐快乐，不复得见。」我闻是已，极大恐怖，身毛皆竖：「莫令人及非人触娆我者。」于是，我便自制恐怖，复进南行。进南行已，忽见东边有大铁城。见已，遍观不见其门，乃至可容猫子出处。我复见于大铁城北有大丛树，即往至彼大丛树所，安徐缘上。上已，问彼大众人曰：「诸贤！汝等何故，啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：『好阎浮洲安隐快乐，不复得见耶？』」彼大众人而答我曰：「贤者！我等是阎浮洲诸商人，皆共集会在贾客堂，而作是念：『我等宁可乘海装船，入大海中取财宝来以供家用。』贤者！我等复作是念：『诸贤！我等入海，不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰。』贤者！我等后时各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰，便入大海。贤者！我等在海中，为摩竭鱼王破坏其船。贤者！我等商人各各自乘浮海之具：羖羊皮囊、大瓠、押栰，浮向诸方。尔时，海东大风卒起，吹我等商人至海西岸。彼中逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：『善来！诸贤！快来！诸贤！此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦。』贤者！我等与彼妇人共相娱乐，我等因共妇人合会，生男或复生女。贤者！若彼妇人不闻阎浮洲更有商人在于海中，为摩竭鱼王破坏船者，则与我等共相娱乐。贤者！若彼妇人闻阎浮洲更有商人在于海中，为摩竭鱼王破坏船者，便食我等，极遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之。若食人时，有血渧地，彼妇人等便以手爪掘地深四寸，取而食之。贤者！当知我等阎浮洲商人本有五百人，于中已噉二百五十，余有二百五十，今皆在此大铁城中。贤者！汝莫信彼妇人语，彼非真人，是罗刹鬼耳。」』
    于是，阎浮洲诸商人问彼阎浮洲一智慧商人曰：『贤者不问彼大众人：「诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？」』阎浮洲一智慧商人答曰：『诸贤！我时脱不如是问也。』于是，阎浮洲诸商人语曰：『贤者！还去至本共居妇人处已，伺彼眠时，安徐而起，更窃南行。复往至彼大众人所问曰：「诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？」』于是，阎浮洲一智慧商人为诸商人默然而受。
    是时，阎浮洲一智慧商人还至共居妇人处已，伺彼眠时，安徐而起，即窃南行。复往至彼大众人所，问曰：『诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？』彼大众人答曰：『贤者！更无方便令我等从此安隐度至阎浮洲。贤者！我作是念：「我等当共破掘此墙，还归本所。」适发心已，此墙转更倍高于常。贤者！是谓：方便令我等不得从此安隐度至阎浮洲。贤者！别有方便可令汝等从此安隐度至阎浮洲，我等永无方便。诸贤！我等闻天于空中唱曰：「阎浮洲诸商人愚痴不定，亦不善解，所以者何？不能令十五日说从解脱时而南行。彼有[马*毛]马王，食自然粳米，安隐快乐，充满诸根，再三唱曰：『谁欲度彼岸？谁欲使我脱？谁欲使我将从此安隐度至阎浮洲耶？』」汝等可共诣[马*毛]马王而作是语：「我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。」贤者！是谓：方便令汝等从此安隐度至阎浮洲。商人汝来，可往至彼[马*毛]马王所，而作是语：「我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。」』
    于是，阎浮洲有一智慧商人语曰：『诸商人！今时，往诣[马*毛]马王所，而作是语：「我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。」诸商人随诸天意，诸商人若使十五日说从解脱时，[马*毛]马王食自然粳米，安隐快乐，充满诸根，再三唱曰：「谁欲渡彼岸？谁欲从我脱？谁欲使我将从此安隐度至阎浮洲耶？」我等尔时即往彼所，而作是语：「我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。」』
    于是，[马*毛]马王后十五日说从解脱时，食自然粳米，安隐快乐，充满诸根，再三唱曰：『谁欲得度彼岸？我当脱彼，我当将彼从此安隐度至阎浮洲。』时，阎浮洲诸商人闻已，即便往诣[马*毛]马王所而作是语：『我等欲得度至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。』时，[马*毛]马王语曰：『商人！彼妇人等必当抱儿共相将来而作是语：「诸贤！善来还此，此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐，设不用我者，当怜念儿子。」若彼商人而作是念：「我有男女，我有极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠。」者，彼虽骑我正当背中，彼必颠倒，落堕于水，便当为彼妇人所食，当遭逼迫。若食人时，有余发毛及爪齿者，彼妇人便当尽取食之。复次，若食人时，有血渧地，彼妇人等便以手爪掘地深四寸，取而食之。若彼商人不作是念：「我有男女，我有极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠。」者，彼虽持我身上一毛，彼必安隐度至阎浮洲。』」
    于是，世尊告诸比丘：
    「彼妇人等抱儿子来，而作是语：『诸贤！善来！还此！此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐。』若彼商人而作是念：『我有男女，我有极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠。』者，彼虽得骑[马*毛]马王脊正当背中，彼必颠倒，落堕于水，便当为彼妇人所食，当遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之。复次，食彼人时，有血渧地，彼妇人等便以手爪掘地深四寸，取而食之。若彼商人不作是念：『我有男女，我有极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠。』者，彼虽持[马*毛]马王一毛者，彼必安隐度至阎浮洲。
    诸比丘！我说此喻，欲令知义，此说是义。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『眼是我，我有眼；耳、鼻、舌、身、意是我，我有意。』者，彼比丘必被害，犹如商人为罗刹所食。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『眼非是我，我无有眼；耳、鼻、舌、身、意非是我，我无有意。』者，彼比丘得安隐去，犹如商人乘[马*毛]马王安隐得度。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『色是我，我有色；声、香、味、触、法是我，我有法。」者，彼比丘必被害，犹如商人为罗刹所食。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『色非是我，我无有色；声、香、味、触、法非是我，我无有法。』者，彼比丘得安隐去，犹如商人乘[马*毛]马王安隐得度。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『色阴是我，我有色阴；觉、想、行、识阴是我，我有识阴。』者，彼比丘必被害，犹如商人为罗刹所食。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『色阴非是我，我无有色阴；觉、想、行、识阴非是我，我无有识阴。』者，彼比丘得安隐去，犹如商人乘[马*毛]马王安隐得度。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『地是我，我有地；水、火、风、空、识是我，我有识。』者，彼比丘必被害，犹如商人为罗刹所食。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『地非是我，我无有地；水、火、风、空、识非是我，我无有识。』者，彼比丘得安隐去，犹如商人乘[马*毛]马王安隐得度。」
    于是，世尊说此颂曰：
    「若有不信于，佛说正法律，彼人必被害，如为罗刹食。
      若人有信于，佛说正法律，彼得安隐度，如乘[马*毛]马王。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含45品1经[佛光本401经/9法](庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，彼城中有婆罗门，名曰摩酰提利，善明外道经术，天文、地术靡不贯练，世间所可周旋之法，悉皆明了。彼婆罗门女，名曰意爱，极为聪朗，颜貌端{政}[正]，世之希有。
    是时，婆罗门[便作是念：
    「我等婆罗门]经籍有是语：『有二人出世甚为难遇，实不可值。云何为二人？所谓如来、至真、等正觉，转轮圣王。若转轮圣王出世之时，便有七宝自然向应。』我今有此女宝，颜貌殊妙，玉女中最第一，如今，无有转轮圣王。又我闻：『真净王子名曰悉达，出家学道，有三十二大人之相、八十种好，彼若当在家者，便当为转轮圣王，若出家学道者，便成佛道。』我今可将此女与彼沙门。
    是时，婆罗门即将此女，至世尊所，前白佛言：
    「唯愿沙门受此玉女。」
    佛告婆罗门曰：
    「止！止！梵志！吾不须此着欲之人。」
    时，婆罗门复再三白佛言：
    「沙门！受此玉女。方比世界，此女无比。」
    佛告梵志：
    「已受汝意，但吾已离家，不复习欲。」
    尔时，有长老比丘在如来后，执扇扇佛。是时，长老比丘白世尊言：
    「唯愿如来受此女人！若如来不须者，给我等使令。」
    是时，世尊告长老比丘：
    「汝为愚惑，乃能在如来前吐此恶意。汝云何转系意在此女人所？夫为女人有九恶法。云何为九？一者、女人臭秽不净，二者、女人恶口，三者、女人无反复，四者、女人嫉妬，五者、女人悭嫉，六者、女人多喜游行，七者、女人多瞋恚，八者、女人多妄语，九者、女人所言轻举。是{诸}[谓]，比丘！女人有此九法弊恶之行。」
    尔时，世尊便说此偈：
    「常喜笑啼哭，现亲实不亲，当求他方便，汝勿兴乱念。」
    是时，长老比丘白世尊言：
    「女人虽有此九弊恶之法，然我今日观察此女无有瑕疵。」
    佛告比丘：
    「汝今愚人，不信如来神口所说乎？吾今当说。
    过去久远婆罗[木*奈]城中有商客名曰普富，将五百商人入海采宝。然，彼大海侧有罗刹所居之处，恒食噉人民。是时，海中风起吹此船筏，堕彼罗刹部中。是时，罗刹遥见商客来，欢喜无量，即隐罗刹之形，化作女人，端正无比，语诸商人曰：『善来！诸贤！此宝渚之上，与彼天宫不异，多诸珍宝，数千百种饶诸饭食。又有好女皆无夫主，可与我等共相娱乐。』
    比丘当知：彼商客众中，其愚惑者，见女人已，便起想着之念。是时，普富商主便作是念：『此大海之中非人所居之处，那得有此女人止住？此必是罗刹，勿足狐疑。』是时，商主语女人言：『止！止！诸妹！我等不贪女色。』
    是时，月八日、十四日、十五日，马王在虚空[中]周旋，作此告敕：『谁欲渡大海之难，我能负度。』比丘当知：当尔之时，彼商主上高树上，遥见马王，闻音响之声，欢喜踊跃，不能自胜，往趣马王所。到已，语马王曰：『我等五百商人为风所吹，今来堕此极难之处，欲得渡海，唯愿渡之。』是时，马王语彼商人曰：『汝等悉来，吾当渡至海际。』
    是时，普富长者语众商人曰：『今马王近在，悉来就彼共渡海难。』
    是时，人众报曰：『止！止！大主！我等且在此间自相娱乐。所以在阎浮提勤苦者，欲求于快乐之处，珍奇、宝物及于玉女此间悉备，便可此间五欲自娱乐。后日渐渐合集财货，当共度难。』
    时，彼大商主告诸人曰：『止！止！愚人！此间无有女人，大海之中云何有人居处？』诸商人报曰：『且止！大主！我等不能舍此而去。』
    是时，普富商主便说偈言：
    『我等堕此难，无男无女想，斯是罗刹种，渐当食我等。
    设当汝等不与我共去者，各自将护。设我身、口、意所犯者，悉皆原舍，莫经心意。』
    是时，诸商人与说共别之偈：
    『与我问讯彼，阎浮亲里辈，在此而娱乐，不得时还家。』
    是时，商主复以偈报曰：
    『汝等实遭厄，惑此不肯归，如此不复久，尽为鬼所食。』
    说此偈已，便舍而去。往至马王所，头面礼足，即乘而去。是时，诸人遥见其主已乘马王，其中或有唤呼，或复有不称怨者。
    是时，最大罗刹之主，复向诸罗刹而说此偈：
    『已堕师子口，出外甚为难，何况入我渚，欲出实为难。』
    是时，罗刹之主，即化作女人之形，极为端正，又以两手指胸说曰：『设不食汝等，终不为罗刹也。』
    是时，马王即负商主，度至海岸。{泰尔}[尔时]，余五百商人尽受其困。
    尔时，波罗[木*奈]城中有王名梵摩达，治化人民。是时，罗刹寻从大商主后：『咄！失我夫主！』是时，贾主即还诣家。是时，罗刹化抱男儿，至梵摩达王所，前白王言：『世间极有灾怪，尽当灭坏。』王告之曰：『世间有何灾怪，尽当灭坏耶？』罗刹白王：『为夫所弃，有我无过于夫主。』是时，梵摩达王见此女人极为殊妙，兴起想着，语女人曰：『汝夫主者，乃无人义而舍汝去。』是时，梵摩达王遣人呼其夫曰：『汝实弃此好妇乎？』商主报曰：『此是罗刹，非女人也。』罗刹女复白王言：『此人无夫主之义，今日见弃，复骂我言云是罗刹。』王问之曰：『汝实不用者，吾当摄之。』商主白王：『此是罗刹！随王圣意。』
    是时，梵摩达王即将此女内着深宫，随时接纳，不令有怨。
    是时，罗刹非人时取王食噉，唯有骨存，便舍而去。
    比丘！勿作斯观。尔时商主者，舍利弗比丘是也，尔时罗刹者，今此女人是也，尔时梵摩达王者，今长老比丘是也，是时马王者，今我身是，尔时五百商人者，今五百比丘是。以此方便，知欲为不净想，今故兴意起于想着乎？」
    尔时，彼比丘即礼佛足，白佛世尊言：
    「唯愿受悔，恕其重过！自今已后更不复犯。」
    是时，彼比丘受如来教已，即在闲静之处，克(克){已}[己?]自修，所以族姓子，勤修梵行者，欲得修无上梵行。是时，彼比丘便成阿罗汉。
    尔时，诸比丘闻佛所说，欢喜奉行。
经文比对：
    (无)


中阿含137经

中阿含137经/世间经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「如来自觉世间，亦为他说如来知世间；如来自觉世间{习}[集]，亦为他说如来断世间{习}[集]；如来自觉世间灭，亦为他说如来世间灭作证；如来自觉世间道迹，亦为他说如来修世间道迹。
    若有一切尽普正，有彼一切如来知见觉得，所以者何？如来从昔夜觉无上正尽之觉，至于今日夜，于无余涅槃界，当取灭讫，于其中间，若如来口有所言说，有所应对者，彼一切是真谛，不虚不离于如，亦非颠倒，真谛审实。若说师子者，当{如}[知]说如来，所以者何？如来在众有所讲说，谓：师子吼，一切世间，天及魔、梵、沙门、梵志，从人至天，如来是梵有，如来至冷有，无烦亦无热，真谛不虚有。」
    于是，世尊说此颂曰：
    「知一切世间，出一切世间，说一切世间，一切世如真。
      彼最上尊雄，能解一切缚，得尽一切业，生死悉解脱。
      是天亦是人，若有归命佛，稽首礼如来，甚深极大海。
      知已亦修敬，诸天香音神，彼亦稽首礼，谓随于死者。
      稽首礼智士，归命人之上，无忧离尘安，无碍诸解脱。
      是故当乐禅，住远离极定，当自作灯明，无我必失时，失时有忧戚，谓堕地狱中。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含894经[正闻本13012-13021经/佛光本608经](入界阴相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「于我世间，于世间及世间集不如是知者，我终不得于诸天、魔、梵，沙门、婆罗门，及诸世间为解脱、为出、为离，离颠倒想，亦不名阿耨多罗三藐三菩提；以我于世间及世间集如实知故，是故，我于诸天、世人，魔、梵，沙门、婆罗门，及余众生，为得解脱、为出、为离，心离颠倒具足住，得成阿耨多罗三藐三菩提。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如是世间、世间集，世间灭、世间集、世间出；世间集、世间灭、世间味、世间患、世间出；世间集、世间灭、世间出；世间集、世间灭道迹；世间集、世间灭、世间集道迹、世间灭道迹；世间集、世间灭、世间味、世间患、世间出；世间集、世间灭、世间集道迹、世间灭道迹；世间味、世间患、世间出[亦如是说]。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「世间灭道迹」(SA)，「世间道迹」(MA)，南传作「导向世间灭道迹」(Lokanirodhagāminī pa?ipadā)，菩提比丘长老英译为「向世间的停止之路」(the path to the cessation of the world)。
    「如实不异」(tatheva hoti, no a??athā)，菩提比丘长老英译为「就是这样，且非其它的」(is just so and not otherwise)。
    「无畏的涅槃」(nibbāna? akutobhaya?，另译为「安全的涅槃」)，菩提比丘长老英译为「免于害怕的涅槃」(Nibbāna that is free of fear)。
    「觉者」(buddho，另音译为「佛陀」)，菩提比丘长老英译照录(buddha，原形)。
    「大无畏者」(mahanta? vītasārada?，另译为「大自信者」)，菩提比丘长老英译为「免于自我怀疑的强大者」(The mighty one free from self-doubt)。
    「使寂静者的」(samayata?)，菩提比丘长老英译为「属于寂静的」(of the calm)，后来改译为「在带来平和者中」(among peace-bringers)。


中阿含138经

中阿含138经/福经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「莫畏于福，爱乐意所念，所以者何？福者是说乐，畏于福，不爱乐意所念，所以者何？非福者，是说苦。何以故？我忆往昔长夜作福，长夜受报，爱乐意所念。我往昔时七年行慈，七返成败，不来此世。世败坏时，生晃昱天，世成立时，来下生空梵宫殿中。于彼梵中作大梵天。余处千返作自在天王，三十六返作天帝释，复无量返作刹利顶生王。
    比丘！我作刹利顶生王时，有八万四千大象，被好乘具，众宝{珓}[校]饰，白珠珞覆，于娑贺象王为首。比丘！我作刹利顶生王时，有八万四千马，被好乘具，众宝严饰，金银交络，[马*毛]马王为首。比丘！我作刹利顶生王时，有八万四千车，四种{珓}[校]饰，庄以众好，师子、虎豹斑文之皮织成杂色，种种校饰，极利疾，名乐声车为首。比丘！我作刹利顶生王时，有八万四千大城，极大富乐，多有人民，拘舍惒提王城为首。比丘！我作刹利顶生王时，有八万四千楼，四种宝楼：金、银、琉璃及水精，正法殿为首。
    比丘！我作刹利顶生王时，有八万四千御座，四种宝座：金、银、琉璃及水精，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗縠，有{儭}[衬]体被，两头安枕，加陵伽波惒罗波遮悉哆罗那。比丘！我作刹利顶生王时，有八万四千双衣，有初摩衣，有锦缯衣，有劫贝衣，有加陵伽波惒罗衣。比丘！我作刹利顶生王时，有八万四千女，身体光泽，皦洁明净，美色过人，{小}[少?]不及天，{恣}[姿]容端正，覩(睹)者欢悦，众宝璎珞严饰具足，尽刹利种女，余族无量。
    比丘！我作刹利顶生王时，有八万四千种食，昼夜常供，为我故设，欲令我食。比丘！彼八万四千种食中，有一种食，极美净洁，无量种味，是我常所食。比丘！彼八万四千女中，有一刹利女，最端正姝妙，常奉侍我。比丘！彼八万四千双衣中，有一双衣，或初摩衣，或锦缯衣，或劫贝衣，或加陵伽波惒逻衣，是我常所着。比丘！彼八万四千御座中，有一御座，或金或银，或琉璃，或水精，敷以氍氀、毾[毯-炎+登]，覆以锦绮罗縠，有{儭}[衬]体被，两头安枕，加陵伽波惒逻波遮悉哆逻那，是我常所卧。
    比丘！彼八万四千楼观中，有一楼观，或金或银，或琉璃，或水精，名正法殿，是我常所住。比丘！彼八万四千大城中，有一城极大富乐，多有人民，名拘舍惒提，是我常所居。比丘！彼八万四千车中而有一车，庄以众好，师子、虎豹斑文之皮织成杂色，种种庄饰，极利疾，名乐声车，是我常所载，至观望园观。比丘！彼八万四千马中而有一马，体绀青色，头像如乌，名[马*毛]马王，是我常所骑，至观望园观。比丘！彼八万四千大象中而有一象，举体极白，七支尽正，名于娑贺象王，是我常所乘，至观望园观。
    比丘！我作此念：『是何业果？为何业报？令我今日有大如意足，有大威德，有大福佑，有大威神？』比丘！我复作此念：『是三业果，为三业报，令我今日有大如意足，有大威德，有大福佑，有大威神：一者布施，二者调御，三者守护。』」
    于是，世尊说此颂曰：
    「观此福之报，妙善多饶益，比丘我在昔，七年修慈心，七反成败劫，不来还此世。
      世间败坏时，生于晃昱天，世间转成时，生于梵天中。
      在梵为大梵，千生自在天，三十六为释，无量百顶王。
      刹利顶生王，为人之最尊，如法非刀杖，政御于天下。
      如法不加{抂}[枉]，正安乐教授，如法转相传，遍一切大地。
      大富多钱财，生于如是族，财谷具足满，成就七宝珍。
      因此大福佑，所生得自在，诸佛御于世，彼佛之所说。
      知此甚奇特，见神通不少，谁知而不信，如是生于冥。
      是故当自为，欲求大福佑，当恭敬于法，常念佛法律。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「如是生于冥」，南传作「黑类出身者」(ka?hābhijātiyo)，菩提比丘长老英译为「属于黑类的」(of the black class)。
    「以法」(kammena，疑为dammena之讹)，菩提比丘长老依锡兰本(dammena)英译为「以法」(by Dhamma)。
    「{我}[他]是不坏失的国王」(pathabyo me na vipajjati)，菩提比丘长老依锡兰本(pathavyo yena vuccati)英译为「依此他被称为大地之王」(by which one is called a lord of the earth)。按：下面相关的几句，所使用的动词均为第三人称单数(他)，所以本句的「我」(me)应属讹误。
    「以自己的爱欲」(attakāmena，另译为「爱自己」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good)。
    「期待伟大者」(mahattamabhika?khatā)，菩提比丘长老英译为「热望精神的伟大」(Aspiring for spiritual greatness)。
    「全见者」(能随意而见者)，「自在者」(权力的支配者)，参看《中阿含137经》比对。


中阿含139经

中阿含139经/息止道经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「年少比丘始成就戒，当以数数诣息止道观相：骨相、青相、腐相、食相、骨鏁(锁)相。彼善受善持此相已，还至住处，澡洗手足，敷尼师檀，在于床上结{加}[跏]趺坐，即念此相：骨相、青相、腐相、食相、骨鏁(锁)相，所以者何？若彼比丘修习此相，速除心中欲恚之病。」
    于是，世尊说此颂曰：
    「若年少比丘，{觉}[学]未得{上}[止]意，当诣息止道，欲除其淫欲。
      心中无恚诤，慈愍于众生，遍满一切方，往至观诸身。
      当观于青相，及以烂腐坏，观鸟虫所食，骨骨节相连。
      修习如是相，还归至本处，澡洗于手足，敷床正基坐。
      当以观真实，内身及外身，盛满大小便，心肾肝肺等。
      若欲分卫食，到人村邑间，如将铠缠络，常正念在前。
      若见色可爱，清净欲相应，见已观如真，正念佛法律。
      此中无骨筋，无肉亦无血，无肾心肝肺，无有涕唾脑。
      一切地皆空，水种亦复然，空一切火种，风种亦复空。
      若所有诸觉，清净欲相应，彼一切息止，如慧之所观。
      如是行精懃(勤)，常念不净想，永断淫怒痴，除一切无明，兴起清净明，比丘得苦边。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对：
    (无)


中阿含140经

中阿含140经/至边经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「于生活中下极至边，谓：行乞食。世间大讳，谓：为秃头手擎钵行，彼族姓子为义故受，所以者何？以厌患生老病死、愁戚啼哭、忧苦懊恼，或得此淳具足大苦阴边。汝等非如是，心出家学道耶？」
    时，诸比丘白曰：「如是。」
    世尊复告诸比丘曰：
    「彼愚痴人以如是心出家学道，而行伺欲染着至重，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，{调}[掉]乱诸根，持戒极宽，不修沙门，不增广行，犹人以墨浣墨所污，以血除血，以垢除垢，以浊除浊，以厕除厕，但增其秽，从冥入冥，从闇入闇，我说彼愚痴人持沙门戒亦复如是，谓：彼人[行]伺欲染着至重，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，{调}[掉]乱诸根，持戒极宽，不修沙门，不增广行，犹无事处烧人残木，彼火烬者，非无事所用，亦非村邑所用，我说彼愚痴人持沙门戒亦复如是，谓：彼人行伺欲染着至重，浊缠心中，憎嫉无信，懈怠失正念，无正定，恶慧心狂，{调}[掉]乱诸根，持戒极宽，不修沙门，不增广行。」
    于是，世尊说此颂曰：
    「愚痴失欲乐，复失沙门义，俱忘失二边，犹烧残火烬。
      犹如无事处，烧人残火烬，无事村不用，人着欲亦然，犹烧残火烬，俱忘失二边。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含272经[正闻本55经/佛光本49经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，众中有少诤事，世尊责诸比丘故，晨朝着衣持钵，入城乞食，食已出，摄举衣钵，洗足，入安陀林，坐一树下，独静思惟，作是念：
    「众中有少诤事，我责诸比丘。然，彼众中多年少比丘，出家未久，不见大师，或起悔心，愁忧不乐。我已长夜于诸比丘生哀愍心，今当复还摄取彼众，以哀愍故。」
    时，大梵王知佛心念，如力士屈伸臂顷，从梵天没，住于佛前，而白佛言：「如是，世尊！如是，善逝！责诸比丘，以少诤事故。于彼众中多有年少比丘，出家未久，不见大师，或起悔心，愁忧不乐。世尊长夜哀愍摄受众僧，善哉！世尊！愿今当还摄诸比丘。」
    尔时，世尊心已垂愍梵天故，默然而许。
    时，大梵天知佛世尊默然已许，为佛作礼，右绕三匝，忽然不现。
    尔时，世尊，大梵天王还去未久，即还只树给孤独园，敷尼师檀，{佥*殳}[敛]身正坐，表现微相，令诸比丘敢来奉见。
    时，诸比丘来诣佛所，怀惭愧色，前礼佛足，却坐一面。
    尔时，世尊告诸比丘：
    「出家之人卑下活命，剃发持钵，家家乞食，如被{噤}[禁]咒，所以然者，为求胜义故，为度生老病死忧悲恼苦，究竟苦边故。
    诸善男子！汝不为王、贼所使，非负债人，不为恐怖，不为失命而出家，正为解脱生、老、病、死、忧、悲、恼、苦，汝等不为此而出家耶？」
    比丘白佛：「实尔，世尊！」
    佛告比丘：
    「汝等比丘为如是胜义而出家，云何于中犹复有一愚痴凡夫而起贪欲，极生染着，瞋恚、凶暴，懈怠、下劣，失念、不定，诸根迷乱，譬如：士夫从闇而入闇，从冥入冥，从粪厕出复堕粪厕，以血洗血，舍离诸恶还复取恶？
    我说此譬，凡愚比丘亦复如是。
    又复，譬如：焚尸火[木*(暴-(日/共)+夭)]，，捐弃冢间，不为樵伐之所采拾。
    我说此譬，愚痴凡夫比丘而起贪欲，极生染着，瞋恚、凶暴，懈怠、下劣，失念、不定，诸根散乱亦复如是。
    比丘！有三不善觉法，何等为三？贪觉、恚觉、害觉，此三觉由想而起。云何想？想有无量种种，贪想、恚想、害想，诸不善觉从此而生。
    比丘！贪想、恚想、害想，贪觉、恚觉、害觉，及无量种种不善，云何究竟灭尽？
    于四念处系心，住无相三昧，修习、多修习，恶不善法从是而灭，无余永尽。正以此法，善男子、善女人信乐出家，修习无相三昧；修习、多修习已，住甘露门，乃至究竟甘露、涅槃。
    我不说此甘露涅槃依三见者，何等为三？
    有一种见，如是如是说：命则是身。
    复有如是见：命异身异。
    又作是说：色是我，无二无异，长存不变。
    多闻圣弟子作是思惟：世间颇有一法可取而无罪过者？思惟已，都不见一法可取而无罪过者，我若取色，即有罪过；若取受、想、行、识，则有罪过。作是知已，于诸世间则无所取，无所取者自觉涅槃：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说此经已，时，诸比丘闻佛所说，欢喜奉行。
    应说、小土抟，泡沫、二无知，河流、只林、树，低舍责、诸想。
南北传经文比对(庄春江作)：
    「食已出」，南传作即「食毕，从钵食处回去」(pacchābhatta? pi??apātapa?ikkanto，直译为「食后，钵食返回」)，菩提比丘长老英译为「在{他的}饭后，从他的施舍范围回去」(after his meal, returned from his alms round)。
    「不为失命而出家」，南传作「非为了生活」(na ājīvikāpakatā)，菩提比丘长老英译为「也不为挣得生计」(nor to earn a livelihood)。
    「有憎恶之意向的」(padu??hamanasa?kappo，另译为「恶意、憎恶的思惟」)，菩提比丘长老英译为「带着被憎恨腐化的意向」(with intentions corrupted by hate)。「憎恶」(padu??ha)，另译为「邪恶的；秽恶的；污秽不纯洁的」，「意向」(sa?kappo)，另译为「(意)志；思惟」。
    「焚尸火{栝}[烬]」(SA)，南传作「火葬场的燃烧木柴」(chavālāta?)，菩提比丘长老英译为「从火葬场烧剩的柴」(a brand from a funeral pyre)。
    「不善觉法」(SA)，南传作「不善寻」(akusalavitakkā)，菩提比丘长老英译为「有害的想法」(unwholesome thoughts)。
    「无相三昧」(SA)，南传作「无相定」(animitta? vā samādhi?)，菩提比丘长老英译为「无形迹的集中贯注」(the signless concentration)。关于「无相」，另可参看印顺法师《空之探究》p.34-44。
    「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination)，并引注释书说：前者是常见，后者是断见。


中阿含141经

中阿含141经/喻经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：作田业，彼一切因地、依地、立地得作田业，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：种子村及与鬼村，百谷、药木得生长养，彼一切因地、依地、立地得生长养，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：诸根香，沉香为第一；犹：诸树香，赤旃檀为第一：犹：诸水华，青莲华为第一；犹：诸陆华，须摩那华为第一；犹：诸兽迹，彼一切悉入象迹中，象迹尽摄，彼象迹者为最第一，谓：广大故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：诸兽中彼师子王为最第一；犹如列阵共斗战时，唯要誓为第一；犹：楼观椽，彼一切皆依承椽梁立，承椽梁、承椽梁皆摄持之，承椽梁者为最第一，谓：尽摄故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹如诸山，须弥山王为第一；犹如诸泉，大{泉}[海]摄水，大海为第一；犹：诸大身，阿须罗王为第一；犹：诸瞻侍，魔王为第一；犹：诸行欲，顶生王为第一；犹如诸小王，转轮王为第一；犹如虚空，诸星宿、月殿为第一；犹：诸彩衣，白练为第一；犹：诸光明，慧光明为第一；犹如诸众，如来弟子众第一；犹如诸法：有为及无为，爱尽、无欲、灭尽、涅槃为第一；犹诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙；犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精，酥精为第一，为大、为上、为最、为胜、为尊、为妙，如是，若有诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙。」
    于是，世尊说此颂曰：
    「若有求财物，极好转增多，称誉不放逸，事无事慧说。
      有不放逸者，必取二俱义：即此世能获，后世亦复得，雄猛观诸义，慧者必解脱。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含1239经[正闻本1242经/佛光本1126经](刹利相应/八众诵/只夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    时，波斯匿王独静思惟，作是念：
    「颇有一法修习、多修习，得现法愿满足，后世愿满足，现法、后世愿满足不？」
    作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我独静思惟、作是念：『颇有一法修习、多修习，得现法愿满足，得后世愿满足，现法、后世愿满足不？』」
    佛告波斯匿王：「如是，大王！如是，大王！有一法，修习、多修习，得现法愿满足；得后世愿满足；得现法、后世愿满足，谓：不放逸善法。不放逸善法，修习、多修习，得现法愿满足；得后世愿满足；得现法、后世愿满足。
    大王！譬如：世间所作麁业，彼一切皆依于地而得建立，不放逸善法亦复如是，修习、多修习，得现法愿满足；得后世愿满足；得现法、后法愿满足；如力，如是，种子、根、坚、陆水足行、师子、舍宅亦如是说。
    是故，大王！当住不放逸，当依不放逸；住不放逸、依不放逸已、夫人当作是念：『大王住不放逸、依不放逸，我今亦当如是，住不放逸、依不放逸。』
    如是，夫人；如是，大臣、太子、猛将亦如是。
    国土人民应当念：『大王住不放逸、依不放逸，夫人、太子、大臣、猛将住不放逸、依不放逸，我等亦应如是住不放逸、依不放逸。』
    大王！若住不放逸、依不放逸者，则能自护，夫人、婇女亦能自保，仓藏财宝增长丰实。」
    尔时，世尊即说偈言：
    「称誉不放逸，毁呰放逸者，帝释不放逸，能主忉利天。
      称誉不放逸，毁呰放逸者，不放逸具足，摄持于二义：
      一者现法利，二后世亦然，是名无间等，甚深智慧者。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含66经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王于闲静处作是思惟：
    「颇有一法能得现利，及后世利？」
    作是念已，往诣佛所，顶礼佛足，退坐一面，白佛言：
    「世尊！颇有一法能得现利、后世利不？」
    佛告王曰：
    「我有一法，修行增广，现在、未来多所饶益，所谓：修行不放逸法，现得利益，来世亦利。
    譬如：大地能生百谷，一切草木、一切善法亦因不放逸生，不放逸增长，不放逸广大。
    大王！犹如大地，一切种子因地而生，因地增广，一切众生因不放逸亦复如是。
    一切根香中，黑坚实香，最为第一，此事亦尔，一切善法，因不放逸。
    坚实香中，赤旃檀，为第一，此事亦尔，一切善法，因不放逸为本，不放逸者，是实法因；不放逸者，善法生处。
    一切华鬘中，干陀婆梨琴华鬘最为第一，一切善法中，不放逸第一，余如上说。
    一切水生华中，青莲华第一，一切善法中，不放逸第一，余如上说。
    一切畜生迹中，象迹最大，一切善法中，不放逸第一，余如上说。
    如与贼战，能先诸斗，名为第一，一切善法，不放逸第一，余如上说。
    一切兽中，师子第一，善法之中，不放逸第一，余如上说。
    一切楼观，高波那写最为第一，善法之中，不放逸第一，余如上说。
    一切阎浮提树，阎浮提界上树最为第一，善法之中，不放逸为第一，余如上说。
    一切詹婆罗树中，鸠罗苦婆罗最为第一，诸善法中，不放逸第一，余如上说。
    一切波咤罗树中，锦文芭咤罗为第一，诸善法中，不放逸第一，余如上说。
    一切树中，波利质多罗为第一，诸善法中，不放逸第一，余如上说。
    一切山中，须弥山第一，诸善法中，不放逸第一，余如上说。
    一切金中，阎浮檀金第一，诸善法中，不放逸第一，余如上说。
    一切妙衣，迦尸衣第一，诸善法中，不放逸第一，余如上说。
    一切色中，白为第一，诸善法中，不放逸第一，余如上说。
    一切鸟中，金翅为第一，诸善法中，不放逸第一，余如上说。
    一切明中，日光为第一，不放逸法，亦复如是，余如上说。
    如上说，诸修行善行，不放逸者是其根本、是其生因，是故，大王！汝今应修不放逸法，亦应依止不放逸法，王若如是，王之夫人，及以妃后亦不放逸；王子大臣，及诸官属亦复如是。
    若不放逸，即是守护中宫内外，以不放逸故，仓库盈满，王不放逸，则为自护，并护一切。」
    尔时，世尊即说偈言：
    「不放逸最胜，放逸多讥嫌，今世不放逸，后世得大利。
      现利他世利，解知二俱利，是名为健夫，明哲之所行。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。。


中阿含142经

中阿含142经/雨势经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在鹫岩山中。
    尔时，摩竭陀王未生怨鞞陀提子与跋耆相憎，常在眷属数作是说：
    「跋耆国人有大如意足，有大威德，有大福佑，有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄。」
    于是，摩竭陀王未生怨鞞陀提子闻世尊游王舍城，在鹫岩山中，便告大臣雨势曰：
    「我闻沙门瞿昙游王舍城，在鹫岩山中。雨势！汝往至沙门瞿昙所，汝持我名问讯圣体安快无病，气力如常耶？当作是语：『瞿昙！摩竭陀王未生怨鞞陀提子问讯圣体安快无病，气力如常耶？瞿昙！摩竭陀王未生怨鞞陀提子与跋耆相憎，常在眷属数作是说：「跋耆国人有大如意足，有大威德，有大福佑，有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄。」沙门瞿昙当何所说？』雨势！若沙门瞿昙有所说者，汝善受持，所以者何？如是之人，终不妄说。」
    大臣雨势受王教已，乘最好乘，与五百乘俱出王舍城，即便往诣鹫岩山中。登鹫岩山，下车步进，往诣佛所，便与世尊共相问讯，却坐一面，白曰：
    「瞿昙！摩竭陀王未生怨鞞陀提子问讯圣体安快无病，气力如常耶？瞿昙！摩竭陀王未生怨鞞陀提子与跋耆相憎，常在眷属数作是说：『跋耆国人有大如意足，有大威德，有大福佑，有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄。』沙门瞿昙当何所说？」
    世尊闻已，告曰：
    「雨势！我昔曾游于跋耆国，彼国有寺名遮惒逻。雨势！尔时，我为跋耆国人说七不衰法，跋耆国人则能受行七不衰法。雨势！若跋耆国人行七不衰法而不犯者，跋耆必胜，则为不衰。」
    大臣雨势白世尊曰：
    「沙门瞿昙略说此事，不广分别，我等不能得解此义，愿沙门瞿昙广分别说，当令我等得知此义。」
    世尊告曰：
    「雨势！谛听！善思念之，我当为汝广说此义。」
    大臣雨势受教而听。
    是时，尊者阿难执拂侍佛，世尊回顾问曰：
    「阿难！颇闻跋耆数数集会、多聚集耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆数数集会、多聚集也。」
    世尊即告大臣雨势：
    「若彼跋耆数数集会、多聚集者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆共俱集会、俱作跋耆事、共俱起耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆共俱集会、俱作跋耆事、共俱起也。」
    世尊复告大臣雨势：
    「若彼跋耆共俱集会、俱作跋耆事、共俱起者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆未施设者不更施设，本所施设而不改易，旧跋耆法善奉行耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆未施设者不更施设，本所施设而不改易，旧跋耆法善奉行也。」
    世尊复告大臣雨势：
    「若彼跋耆未施设者不更施设，本所施设而不改易，旧跋耆法善奉行者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆不以力势而犯他妇、他童女耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆不以力势而犯他妇、他童女也。」
    世尊复告大臣雨势：
    「若彼跋耆不以力势而犯他妇、他童女者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受。」
    世尊复告大臣雨势：
    「若彼跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废，本之所为不减损耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废，本之所为不减损也。」
    世尊复告大臣雨势：
    「若彼跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废，本之所为不减损者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具。」
    世尊复告大臣雨势：
    「若彼跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具者，跋耆必胜，则为不衰。雨势！跋耆行此七不衰法，诸受持此七不衰法者，跋耆必胜，则为不衰。」
    于是，大臣雨势即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「瞿昙！设彼跋耆成就一不衰法者，摩竭陀王未生怨鞞陀提子不能伏彼，况复具七不衰法耶？瞿昙！我国事多，请退还归。」
    世尊报曰：「欲去随意。」
    于是，大臣雨势闻佛所说，则善受持，起绕世尊三匝而去。
    大臣雨势去后不久，于是，世尊回顾告曰：
    「阿难！若有比丘依鹫岩山处处住者，宣令一切尽集讲堂，一切集已，便来白我。」
    尊者阿难即受佛教：「唯然，世尊！」
    是时，尊者阿难便行宣令，若有比丘依鹫岩山处处住者，今令一切尽集讲堂。一切集已，还诣佛所，稽首作礼，却住一面，白曰：
    「世尊！我已宣令，若有比丘依鹫岩山处处住者，悉令一切尽集讲堂。今皆已集，唯愿世尊自知其时。」
    于是，世尊将尊者阿难往诣讲堂，于比丘众前敷座而坐，告诸比丘：
    「今为汝说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘数数集会、多聚集者，比丘必胜，则法不衰。若比丘共齐集会、俱作众事、共俱起者，比丘必胜，则法不衰。若比丘未施设事不更施设，本所施设而不改易，我所说戒善奉行者，比丘必胜，则法不衰。若比丘此未来有爱、喜欲共俱、爱乐彼彼有起不随者，比丘必胜，则法不衰。若比丘有长老上尊俱学梵行，比丘悉共宗敬、恭奉、供养，于彼闻教则受者，比丘必胜，则法不衰。若比丘有无事处、山林、高岩、闲居静处，寂无音声，远离、无恶、无有人民，随顺宴坐，乐住不离者，比丘必胜，则法不衰。若比丘悉共拥护诸梵行者，至重爱敬，常愿未来诸梵行者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    于是，世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘尊师，恭敬、极重供养、奉事者，比丘必胜，则法不衰。若比丘法、众、戒、不放逸、供给、定，恭敬、极重供养、奉事者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘不行于业，不乐于业，不习业者，比丘必胜，则法不衰。不行哗说，不乐哗说，不习哗说者……不行聚会，不乐聚会，不习聚会者……不行杂合，不乐杂合，不习杂合者……不行睡眠，不乐睡眠，不习睡眠者……不为利，不为誉，不为他人行梵行者……不为暂尔，不为德胜，于其中间舍方便，令德胜者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘成就信财、戒财、惭财、愧财、博闻财、施财，成就慧财者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘成就信力、精进力、惭力、愧力、念力、定力，成就慧力者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘修念觉支，依舍离、依无欲、依灭尽、趣向出要，择法……精进……喜……息……定……修舍觉支，依舍离、依无欲、依灭尽、趣向出要者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘应与面前律与面前律，应与忆律与忆律，应与不痴律与不痴律，应与自发露与自发露，应与居与居，应与展转与展转，众中起诤，当以如弃粪扫止诤法止之者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「今为汝等说六慰劳法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为六？以慈身业向诸梵行，是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    如是，慈口业……慈意业……。
    若有法利如法得利，自所饭食，至在钵中，如是利分布施诸梵行，是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    若有戒：不缺、不穿、无秽、无黑、如地不随他、圣所称誉、具善受持，如是戒分布施诸梵行，是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    若有见是圣出要、明了深达、能正尽苦，如是见分布施诸梵行，是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    我向所言六慰劳法者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

长阿含2经/游行经(庄春江标点)
    如是我闻：
    一时，佛在罗阅城耆阇崛山中，与大比丘众千二百五十人俱。
    是时，摩竭王阿阇世欲伐跋只，王自念言：
    「彼虽勇健，人众豪强，以我取彼，未足为难。」
    时，阿阇世王命婆罗门大臣禹舍，而告之曰：
    「汝诣耆阇崛山，至世尊所，持我名字，礼世尊足，问讯世尊：『起居轻利，游步强耶？』又白世尊：『跋只国人自恃勇健，民众豪强，不顺伏我，我欲伐之，不审世尊何所诫敕？』若有教诫，汝善忆念，勿有遗漏，如所闻说。如来所言，终不虚妄。」
    大臣禹舍受王教已，即乘宝车诣耆阇崛山，到所止处，下车步进，至世尊所，问讯毕，一面坐，白世尊曰：
    「摩竭王阿阇世稽首佛足，敬问殷懃：『起居轻利，游步强耶？』又白世尊：『跋只国人自恃勇健，民众豪强，不顺伏我，我欲伐之，不审世尊何所诫敕？』」
    尔时，阿难在世尊后执扇扇佛。佛告阿难：
    「汝闻跋只国人数相集会，讲议正事不？」
    答曰：「闻之。」
    佛告阿难：
    「若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋只国人君臣和顺，上下相敬不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋只国人奉法晓忌，不违礼度不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋只国人孝事父母，敬顺师长不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增{上}[盛]，其国久安，无能侵损。阿难！汝闻跋只国人恭于宗庙，致敬鬼神不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增{上}[盛]，其国久安，无能侵损。阿难！汝闻跋只国人闺门真正洁净无秽，至于戏笑，言不及邪不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋只国人宗事沙门，敬持戒者，瞻视护养，未尝懈惓不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。」
    时，大臣禹舍白佛言：
    「彼国人民，若行一法，犹不可图，况复具七？国事多故，今请辞还归。」
    佛言：「可，宜知是时。」
    时，禹舍即从座起，遶佛三匝，揖让而退。
    其去未久，佛告阿难：
    「汝敕罗阅只左右诸比丘尽集讲堂。」
    对曰：「唯然。」
    即诣罗阅只城，集诸比丘，尽会讲堂，白世尊曰：
    「诸比丘已集，唯圣知时。」
    尔时，世尊即从座起，诣法讲堂，就座而坐，告诸比丘：
    「我当为汝说七不退法，谛听！谛听！善思念之。」
    时，诸比丘白佛言：「唯然，世尊！愿乐欲闻。」
    佛告诸比丘：
    「七不退法者：一曰：数相集会，讲论正义，则长幼和顺，法不可坏。二曰：上下和同，敬顺无违，则长幼和顺，法不可坏。三曰：奉法晓忌，不违制度，则长幼和顺，法不可坏。四曰：若有比丘力能护众，多诸知识，宜敬事之，则长幼和顺，法不可坏。五曰：念护心意，孝敬为首，则长幼和顺，法不可坏。六曰：净修梵行，不随欲态，则长幼和顺，法不可坏。七曰：先人后己，不贪名利，则长幼和顺，法不可坏。」
    佛告比丘：
    「复有七法，令法增长，无有损耗。一者乐于少事，不好多为，则法增长，无有损耗。二者乐于静默，不好多言。三者少于睡眠，无有昏昧。四者不为群党，言无益事。五者不以无德而自称誉。六者不与恶人而为伴党。七者乐于山林闲静独处。如是比丘，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，令法增长，无有损耗。何谓为七？一者有信，信于如来、至真、正觉……十号具足。二者知惭，耻于己阙。三者知愧，羞为恶行。四者多闻，其所受持，上中下善，义味深奥，清净无秽，梵行具足。五者精勤苦行，灭恶修善，勤习不舍。六者昔所学习，忆念不忘。七者修习智慧，知生灭法，趣贤圣要，尽诸苦本。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，令法增长，无有损耗。何谓为七？一者敬佛，二者敬法，三者敬僧，四者敬戒，五者敬定，六者敬顺父母，七者敬不放逸。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，则法增长，无有损耗。何谓为七法？一者观身不净，二者观食不净，三者不乐世间，四者常念死想，五者起无常想，六者无常苦想，七者苦无我想。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，则法增长，无有损耗。何谓为七？一者修念觉意，闲静无欲，出要无为。二者修法觉意。三者修精进觉意。四者修喜觉意。五者修猗觉意。六者修定觉意。七者修护觉意。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「有六不退法，令法增长，无有损耗。何谓为六？一者身常行慈，不害众生。二者口宣仁慈，不演恶言。三者意念慈心，不怀坏损。四者得净利养，与众共之，平等无二。五者持贤圣戒，无有阙漏，亦无垢秽，必定不动。六者见贤圣道，以尽苦际。如是六法，则法增长，无有损耗。」
    佛告比丘：
    「复有六不退法，令法增长，无有损耗。一者念佛，二者念法，三者念僧，四者念戒，五者念施，六者念天。修此六念，则法增长，无有损耗。」
    尔时，世尊于罗阅只随宜住已，告阿难言：
    「汝等皆严，吾欲诣竹园。」
    对曰：「唯然。」即严衣钵，与诸大众侍从世尊，路由摩竭，次到竹园，往堂上坐，与诸比丘说戒、定、慧。修戒获定，得大果报，修定获智，得大果报；修智心净，得等解脱，尽于三漏：欲漏、有漏、无明漏。已得解脱，生解脱智：生死已尽，梵行已立，所作已办，不受后有。
    尔时，世尊于竹园随宜住已，告阿难曰：
    「汝等皆严，当诣巴陵弗城。」
    对曰：「唯然。」
    即严衣钵，与诸大众侍从世尊，路由摩竭，次到巴陵弗城，巴陵树下坐。……（编译者删略）

增壹阿含40品2经[佛光本356经/7法](庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    是时，摩竭国王阿阇世，在群臣中而作是说：
    「此拔只国极为炽盛，人民众多，吾当攻伐，摄彼邦土。」
    是时，阿阇世王告婆利迦婆罗门曰：
    「汝今往至世尊所，持吾姓名，往问讯世尊，礼敬承事云：『王阿阇世白世尊言：「意欲攻伐拔只国，为可尔不？」』设如来有所说者，汝善思惟，来向吾说，所以然者，如来语终不有二。」
    是时，婆罗门受王教敕，往至世尊所，共相问讯，在一面坐。是时，婆罗门白佛言：
    「王阿阇世礼敬世尊，承事问讯。」
    又复重白：
    「意欲往攻伐拔只大国，先来问佛为可尔不？」
    尔时，彼婆罗门以衣覆头脚，着象牙屐，腰带利剑，不应说法。
    是时，世尊告阿难曰：
    「若拔只人民修七法者，终不为外寇所坏。云何为七？若当拔只国人民尽集一处而不散者，便不为他国所坏，是{调}[谓]初法不为外寇所败。
    复次，阿难！拔只国人上下和顺，拔只人民不为外人所擒，是谓，阿难！第二之法不为外寇所坏。
    复次，阿难！若拔只国人亦不淫他，着他女人色，是谓：第三之法不为外寇所坏。
    复次，阿难！若拔只国不从此间而传至彼，亦复不从彼间传来至此，是谓：第四之法不为外寇所坏。
    复次，阿难！若拔只国人供养沙门、婆罗门，承事礼敬梵行人者，是谓：第五之法，是时便不为外寇所{获}[坏]。
    复次，阿难！若拔只国人民不贪着他财宝者，是谓：第六法不为外寇所坏。
    复次，阿难！若拔只国人民皆同一心{不?}向神寺，专精其意，便不为外寇所坏也，是谓：第七之法不为外寇所坏。是谓，阿难！彼拔只人修此七法者，终不为外人所坏。」
    是时，梵志白佛言：
    「设当彼人成就一法，犹不可坏，何况七法而可坏乎？」
    「止！止！世尊！国事猥多，欲还所止。」
    尔时，梵志即从座起而去。
    彼梵志[去]不远，尔时世尊告诸比丘：
    「我今当说七不退转法。汝等谛听！善思念之。」
    诸比丘白佛言：「唯然，世尊！」
    尔时，诸比丘从佛受教。世尊告曰：
    「云何为七不退转之法？比丘当知：若比丘共集一处，皆共和顺，上下相奉，转进于上，修诸善法而不退转，亦不为魔所得便，是谓：初法不退转。
    复次，众僧和合顺从其教，转进于上而不退转，不为魔王所坏，是谓：第二之法不退转也。
    复次，比丘！不着事务，不修世荣，转进于上，不为魔天所得其便，是谓：第三不退转之法也。
    复次，比丘！不讽诵杂书，终日策役其情意，转进于上，不为魔王得其便，是谓：第四不退转之法也。
    复次，比丘！勤修其法，除去睡眠，恒自警寤，转进于上，不为弊魔而得其便，是谓：第五不退转之法。
    复次，比丘！不学算术，亦不使人习之，乐闲静之处修习其法，转进于上，不为弊魔得其便也，是谓：第六不退转之法。
    复次，比丘！起一切世间不可乐想，习于禅行，忍诸法教，转进于上，不为魔所得其便，是谓：[第]七不退转法也。若有比丘成就此七法，共和顺者，便不为魔得其便也。」
    尔时，世尊说此偈言：
    「除去于事业，又非思惟乱，设不行此者，亦不得三昧。
      能乐于法者，分别其法义，比丘乐此行，便致三昧定。
    是故，比丘！当求方便，成此七法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不衰法」，南传作「不衰退法」(satta aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「不乐于业」，南传作「是不乐于作业者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，并解说这里的「作业者」(kamma，另译为「业；行为」)，不是佛教佛教专用与的意思(按：即业报的「业」)，而是「被做的事」(things to be done)。菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
    「不习业者」，南传作「不乐于致力作业者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works)。菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work)。
    「不为暂尔，不为德胜」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosāna? āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)。菩提比丘长老英译为「他们的精神锻炼不因为一些小特质的成就而带到一个终结的中途」(do not bring their spiritual cultivation to a conclusion midway, on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字直译为「殊胜+到达(得达；证得)」。
    「面前律」等为「七灭诤」，参看《中阿含196经》。
    「慰劳法」(和睦法)等为「六合敬」，参看《中阿含196经》。
    「法利」，南传作「因法而得的」(dhammaladdhā，另译为「已得法的」)，Maurice Walshe先生英译没译。按：「法利」(dhammalābha，另译为「法得；法利得」)为「法的利养」。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「除非以叛逆」(a??atra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda)。菩提比丘长老英译为「除非经由背叛」(except through treachery)。
    「除非以离间」(a??atra mithubhedā)，Maurice Walshe先生英译为「与设计他们彼此对立」(and setting them against one another)。菩提比丘长老英译为「除非经由内部的意见不合(内讧)」(except through internal dissension)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「保持一致」(keep consistently)。菩提比丘长老英译为「有德品行的共同方式」(common……ways of virtuous behavior)。
    「圣见」(di??hi ariyā)，Maurice Walshe先生英译为「圣洁的见解」(noble view)。菩提比丘长老英译为「圣洁的见解」(a view that is noble)。
    「僧团父」(sa?ghapitaro)，Maurice Walshe先生英译为「教团的父亲们」(fathers of the order)。菩提比丘长老英译为「僧团的父亲们」(fathers of the Sa?gha)。
    「现起」(paccupa??hāpessanti)，Maurice Walshe先生英译为「展现」(show)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。


中阿含143经

中阿含143经/伤歌逻经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，伤歌逻摩纳中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！我欲有所问，听乃敢陈。」
    世尊告曰：
    「摩纳！若有疑者，恣汝所问。」
    伤歌逻摩纳即便问曰：
    「瞿昙！梵志如法行乞财物，或自作斋，或教作斋。瞿昙！若自作斋，教作斋者，彼一切行无量福迹，以因斋故。沙门瞿昙弟子随族剃除须发，着袈裟衣，至信舍家无家学道，自调御，自息止，自灭讫，如是，沙门瞿昙弟子随族行一福迹，不行无量福迹，因学道故。」
    尔时，尊者阿难执拂侍佛，于是，尊者阿难问曰：
    「摩纳！此二道迹，何者最上、最妙、最胜耶？」
    伤歌逻摩纳语曰：
    「阿难！沙门瞿昙及阿难我俱恭敬、尊重、奉祠。」
    尊者阿难复语曰：
    「摩纳！我不问汝恭敬、尊重、奉祠谁，我但问汝此二道迹，何者最上、最妙、最胜耶？」
    尊者阿难至再三问曰：
    「摩纳！此二道迹，何者最上、最妙、最胜耶？」
    伤歌逻摩纳亦再三语曰：
    「阿难！沙门瞿昙及阿难我俱恭敬、尊重、奉祠。」
    尊者阿难复语曰：
    「摩纳！我不问汝恭敬、尊重、奉祠谁，我但问汝此二道迹，何者最上、最妙、最胜耶？」
    于是，世尊便作是念：
    「此伤歌逻摩纳为阿难所屈，我宁可救彼。」
    世尊知已，告曰：
    「摩纳！昔日王及群臣普集大会，共论何事？以何事故共集会耶？」
    伤歌逻摩纳答曰：
    「瞿昙！昔日王及群臣普集大会，共论如此事：『何因何缘，昔沙门瞿昙施设少戒，然，诸比丘多得道者？何因何缘，今沙门瞿昙施设多戒，然，诸比丘少得道耶？』瞿昙！昔日王及群臣普集大会，共论此事，以此事故共集会耳。」
    尔时，世尊告曰：
    「摩纳！我今问汝，随所解答。于意云何？若使有一沙门梵志自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼为他说：『我自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」汝等共来亦自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」』彼亦自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼为他说，他为他说，如是，展转无量百千，于摩纳意云何？我弟子随族剃除须发，着袈裟衣，至信舍家无家学道，行一福迹，不行无量福迹，因学道故耶？」
    伤歌逻摩纳答曰：
    「瞿昙！如我解沙门瞿昙所说义，彼沙门瞿昙弟子随族剃除须发，着袈裟衣，至信舍家无家学道，行无量福迹，不行一福迹，因学道故。」
    世尊复告伤歌逻曰：
    「有三示现：如意足示现、占念示现、教训示现。摩纳！云何如意足示现？有一沙门梵志，有大如意足，有大威德，有大福佑，有大威神，于如意足心得自在，行无量如意足之功德，谓：分一为众，合众为一，一则住一，有知有见，不碍石壁，犹如行空，没地如水，{覆}[履]水如地，结{加}[跏]趺坐，上升虚空，犹如鸟翔。今此日月有大如意足，有大威德，有大福佑，有大威神，以手扪摸，身至梵天。摩纳！是谓：如意足示现。
    摩纳！云何占念示现？有一沙门梵志，以他相占他意：『有是意、如是意、实有是意。』无量占、不少占，彼一切真谛而无有虚设。不以他相占他意者，但以闻天声及非人声而占他意：『有是意、如是意、实有是意。』无量占、不少占，彼一切真谛而无有虚设。不以他相占他意，亦不闻天声及非人声占他意者，但以他念、他思、他说，闻声已，占他意：『有是意、如是意、实有是意。』无量占、不少占，彼一切真谛而无有虚设。不以他相占他意，亦不以闻天声及非人声占他意，亦不以他念、他思、他说，闻声已，占他意者，但以见他入无觉、无观定，见已，作是念：『如此贤者不念、不思，如意所愿，彼贤者从此定寤，如是念，彼从此定寤即如是、如是念。』彼亦占过去，亦占未来，亦占现在，久所作、久所说，亦占安静处、住安静处，亦占至心、心所有法。摩纳！是谓：占念示现。
    摩纳！云何教训示现？有一沙门梵志自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼为他说：『我自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」汝等共来，亦自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」』彼亦自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼为他说，他为他说，如是，展转无量百千。摩纳！是谓：教训示现。此三示现，何者示现最上、最妙、最胜耶？」
    伤歌逻摩纳答曰：
    「瞿昙！若有沙门、梵志有大如意足，有大威德，有大福佑，有大威神，于如意足心得自在，……乃及身至梵天者，瞿昙！此自作自有，自受其报。瞿昙！于诸示现，此示现大法。瞿昙！若有沙门、梵志以他相占他意，……乃至占心、心所有法者，瞿昙！此亦自作自有，自受其报。瞿昙！于诸示现，此亦示现大法。瞿昙！若有沙门、梵志自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼为他说，他为他说，如是，展转无量百千者，瞿昙！于三示现，此示现最上、最妙、最胜。」
    世尊复问伤歌逻曰：
    「于三示现，称叹何示现？」
    伤歌逻摩纳答曰：
    「瞿昙！于三示现，我称说沙门瞿昙，所以者何？沙门瞿昙有大如意足，有大威德，有大福佑，有大威神，心得自在，……乃及身至梵天；沙门瞿昙以他相占他意，……乃至占心、心所有法；沙门瞿昙示现如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』沙门瞿昙为他说，他为他说，如是，展转无量百千，瞿昙！是故，于三示现，我称叹沙门瞿昙。」
    于是，世尊告曰：
    「摩纳！汝善达此论，所以者何？我有大如意足，有大威德，有大福佑，有大威神，于如意足心得自在，……乃及身至梵天；摩纳！我以他相占他意，……乃至占心、心所有法；摩纳！我自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』我为他说，他为他说，如是，展转无量百千。摩纳！是故，汝善达此论，汝当如是，善受、善持，所以者何？此所说义，应当如是。」
    于是，伤歌逻摩纳白曰：
    「世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，伤歌逻摩纳、尊者阿难及诸比丘闻佛所{设}[说]，欢喜奉行。
南北传经文比对(庄春江作)：
    「教作斋」，南传作「也令人祭祀[牲祭]」(yajāpemapi)，菩提比丘长老英译为「责成他人祭祀」(enjoin others to offer sacrifices)。
    「福迹」，南传作「福德道迹」(pu??appa?ipada?)，菩提比丘长老英译为「功绩的实行」(a meritorious practice)。
    「以因斋故」，南传作「因为牲祭之故」(ya??ādhikara?a?)，菩提比丘长老英译为「一个人基于祭祀」(one based on sacrifice)。
    「自息止」，南传作「令自己一个人平息」(ekamattāna? sameti)，菩提比丘长老英译为「只他自己平静」(calms only himself)。
    「自灭讫」，南传作「令自己一个人般涅槃」(ekamattāna? parinibbāpeti)，菩提比丘长老英译为「只导向自己涅槃」(leads to Nibbāna only himself)。
    「如意足示现，占念示现，教训示现」，《杂阿含197经》作「神足变化示现、他心示现、教诫示现」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。
    「以他相占他意」，南传作「以相而告知」(nimittena ādisati)，菩提比丘长老英译为「以标志的方法宣称」(by means of a mark, declares)，并引注释书的解说，这是解析其心理状态所相关的外在征侯(external indications)。
    「那许多身体」(anekasārīrika?)，菩提比丘长老英译为「许多人」(many people)。
    「梵行的立足处」(brahmacariyogadha?)，菩提比丘长老英译为「精神生活中的立足处」(foothold in the spiritual life)，并引注释书的解说，这是指「涅槃」。
    「较容易」(khamati appatthatarā，逐字直译为「容忍-少+恼」)，菩提比丘长老英译为「较为单纯；较为简单」(more as being simple)。
    「声」，南传作「寻扩散的声音」(vitakkavipphārasadda?)，菩提比丘长老英译为「思想扩散(传播)的声音」(the sound of the diffusion of thought)，并解说，这是「寻」(思想)本身产生的细微声音(subtle sounds)，天耳根(divine-ear faculty)可以听到。
    「意所愿」，南传作「意行」(manosa?khārā)，菩提比丘长老英译为「心的活动」(mental activities)，并解说，这是对入第二禅(无觉、无观定；无寻、无伺定)以上的人回到第一禅或出定后想法(寻)的预测。
    「(将)寻思到那个寻」(amu? nāma vitakka? vitakkessatīti)，菩提比丘长老英译为「将想这个思想」(will think this thought)。
    「如幻法的样子」(māyāsahadhammarūpa?)，菩提比丘长老英译为「魔法的显示」(a display of magic)。
    「他念、他思」，南传作「在寻、伺时」(vitakkayato vicārayato)，菩提比丘长老英译为「当一个人在想与检查[某事]时」(as one is thinking and examining [some matter])。
    「持」(dhārema，另译为「保持；忆持；接受」)，菩提比丘长老英译为「认为」(consider)。


中阿含144经

中阿含144经/算数目揵连经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在东园鹿子母堂。
    尔时，算数梵志目揵连中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！我欲有所问，听乃敢陈。」
    世尊告曰：
    「目揵连！恣汝所问，莫自疑难。」
    算数目揵连则便问曰：
    「瞿昙！此鹿子母堂渐次第作，转后成讫。瞿昙！此鹿子母堂{椷梯}[隥梯]，初升一隥，后二、三、四。瞿昙！如是，此鹿子母堂渐次第上。瞿昙！此御象者，亦渐次第调御成讫，谓：因钩故。瞿昙！此御马者，亦渐次第调御成讫，谓：因[革*玄]故。瞿昙！此刹利亦渐次第至成就讫，谓：因捉弓箭故。瞿昙！此诸梵志亦渐次第至成就讫，谓：因学经书故。瞿昙！我等学算数，以算数存命，亦渐次第至成就讫。若有弟子，或男或女，始教一一数，二、二、三、三、十、百、千、万，次第至上。瞿昙！如是，我等学算数，以算数存命，渐次第至成讫。沙门瞿昙！此法律中，云何渐次第作至成就讫？」
    世尊告曰：
    「目揵连！若有正说渐次第作，……乃至成讫，目揵连！我法律中谓正说，所以者何？目揵连！我于此法律渐次第作至成就讫。目揵连！若年少比丘初来学道，始入法律者，如来先教：『比丘！汝来！身护命清净，口、意护命清净。』目揵连！若比丘身护命清净，口、意护命清净者，如来复上教：『比丘！汝来观内身如身，至观觉、心、法如法。』目揵连！若比丘观内身如身，至观觉、心、法如法者，如来复上教：『比丘！汝来观内身如身，莫念欲相应念，至观觉、心、法如法，莫念非法相应念。』
    目揵连！若比丘观内身如身，不念欲相应念，至观觉、心、法如法，不念非法相应念者，如来复上教：『比丘！汝来！守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知，若眼见色，然不受相，亦不味色，谓忿诤故，守护眼根。心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根，如是，耳、鼻、舌、身，若意知法，然不受相，亦不味法，谓忿诤故，守护意根。心中不生贪伺、忧戚、恶不善法；趣向彼故，守护意根。』
    目揵连！若比丘守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知，若眼见色，然不受相，亦不味色，谓忿诤故，守护眼根。心中不生贪伺、忧戚、恶不善法；趣向彼故，守护眼根，如是，耳、鼻、舌、身，若意知法，然不受相，亦不味法，谓{念}[忿]诤故，守护意根。心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根者，如来复上教：『比丘！汝来！正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之。』
    目揵连！若比丘正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、{眼}[眠?]寤语默，皆正知者，如来复上教：『比丘！汝来！独住远离，在无事处，或至树下空安静处、山岩石室、露地穰积，或至林中，或住在冢间。汝已在无事处，或至树下空安静处，敷尼师檀，结{加}[跏]趺坐，正身正愿，{及}[反]念不向，断除贪伺，心无有诤，见他财物、诸生活具，莫起贪伺，欲令我得，汝于贪伺净除其心，如是，瞋恚、睡眠、{调}[掉]悔、断疑、度惑，于诸善法无有犹豫，汝于疑惑净除其心。汝断此五盖、心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游。』目揵连！若比丘离欲、离恶不善之法，……至得第四禅成就游者，目揵连！如来为诸年少比丘多有所益，谓：训诲教诃。目揵连！若有比丘长老、上尊、旧学梵行，如来复上教，谓：究竟讫一切漏尽。」
    算数目揵连即复问曰：
    「沙门瞿昙！一切弟子如是训诲、如是教诃，尽得究竟智必涅槃耶？」
    世尊答曰：
    「目揵连！不一向得，或有得者，或不得者。」
    算数目揵连复更问曰：
    「瞿昙！此中何因何缘？有涅槃、有涅槃道，沙门瞿昙现在导师，或有比丘如是训诲、如是教诃，得究竟涅槃，或复不得耶？」
    世尊告曰：
    「目揵连！我还问汝，随所解答。目揵连！于意云何？汝知王舍城处，谙彼道耶？」
    算数目揵连答曰：
    「唯然，我知王舍城处，亦谙彼道。」
    世尊问曰：
    「目揵连！若有人来，欲见彼王，至王舍城，其人问汝：『我欲见王，至王舍城，算数目揵连知王舍城处，谙彼道径，可示语我耶？』汝告彼人曰 ：『从此东行，至彼某村，从某村去，当至某邑，如是，展转至王舍城。若王舍城外有好园林，其地平正，楼观浴池，若干华树，{侠}[狭]长流河，又有清泉尽见尽知。』彼人闻汝语，受汝教已，从此东行，须臾不久，便舍正道，从恶道还，若王舍城外有好园林，其地平正，楼观浴池，若干华树，{侠}[狭]长流河，又有清泉，彼尽不见，亦不知也。
    复有人来欲见彼王，至王舍城，其人问汝：『我欲见王，至王舍城，算数目揵连知王舍城处，谙彼道径，可示语我耶？』汝告彼人曰：『从此东行至彼某村，从某村去当至某邑，如是，展转至王舍城。若王舍城外有好园林，其地平正，楼观浴池，若干华树，{侠}[狭]长流河，又有清泉，尽见尽知。』彼人闻汝语，受汝教已，即从此东行至彼某村，从某村去得至某邑，如是，展转至王舍城，若王舍城外有好园林，其地平正，楼观浴池，若干华树，{侠}[狭]长流河，又有清泉，尽见尽知。
    目揵连！此中何因何缘？有彼王舍城，有王舍城道，汝现在导师，彼第一人随受汝教，于后不久，舍平正道，从恶道还，若王舍城外有好园林，其地平正，楼观浴池，若干华树，{侠}[狭]长流河，又有清泉，彼尽不见，亦不知耶？彼第二人随受汝教，从平正道展转得至于王舍城，若王舍城外有好园林，其地平正，楼观浴池，若干华树，{侠}[狭]长流河，又有清泉，彼尽见尽知耶？」
    算数目揵连答曰：
    「瞿昙！我都无事。有彼王舍城，有王舍城道，我现在导师，彼第一人不随我教，舍平正道，从恶道还，若王舍城外有好园林，其地平正，楼观浴池，若干华树，{侠}[狭]长流河，又有清泉，彼尽不见，亦不知{耶}[耳]。彼第二人随顺我教，从平正道展转得至于王舍城，若王舍城外有好园林，其地平正，楼观浴池，若干华树，{侠}[狭]长流河，又有清泉，彼尽见尽知耳。」
    世尊告曰：
    「如是，目揵连！我亦无事。有彼涅槃、有涅槃道，我为导师，为诸比丘如是训诲、如是教诃，得究竟涅槃，或有不得。目揵连！但各自随比丘所行，尔时，世尊便记彼行，谓：究竟漏尽耳。」
    算数目揵连白曰：
    「瞿昙！我已知。瞿昙！我已解。瞿昙！犹如良地有娑罗林，彼中有守娑罗林人，明健不懈，诸娑罗根以时锄掘，平高填下，粪沃溉灌，不失其时，若其边有秽恶草生，尽拔弃之，若有横曲不调直者，尽[利-禾+名]治之，若有极好中直树者，便权养护，随时锄掘，粪沃溉灌，不失其时，如是，良地娑罗树林转茂盛好。瞿昙！如是，有人谀谄、欺诳、极不庶几无信、懈怠、无念、无定、恶慧、心狂、诸根掉乱，持戒宽缓，不广修沙门，瞿昙！如是之人不能共事，所以者何？瞿昙！如是人者，秽污梵行。瞿昙！若复有人不有谀谄，亦不欺诳，庶几有信，精进不懈，有念、有定，亦有智慧，极恭敬戒，广修沙门，瞿昙！如是之人，能共事也，所以者何？瞿昙！如是人者，清净梵行。
    瞿昙！犹诸根香，沉香为第一，所以者何？瞿昙！彼沉香者，于诸根香为最上故。瞿昙！犹诸娑罗树香，赤旃檀为第一，所以者何？瞿昙！赤旃檀者于诸娑罗树香为最上故。瞿昙！犹诸水华，青莲华为第一，所以者何？瞿昙！青莲华者于诸水华为最上故。瞿昙！犹诸陆华，修摩那花为第一，所以者何？瞿昙！修摩那花者于诸陆花为最上故。瞿昙！犹如世中诸有论士，沙门瞿昙为最第一，所以者何？沙门瞿昙论士能伏一切外道异学故。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，算数目揵连及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「恶道」，南传作「旁道」(ummagga?，另译为「邪道」)，菩提比丘长老英译为「错的路」(a wrong road)。
    「我都无事」，南传作「我能作什么呢」(kyāha?…karomi)，菩提比丘长老英译为「关于那个，我能做什么呢」(What can I do about that)。
    「次第的道迹」(anupubbapa?ipadā)，菩提比丘长老英译为「渐次地进展」(gradual progress)。
    「磨练」(kāra?a?，原意为「惩罚；惩治；刑罚」)，菩提比丘长老英译为「习惯，训练」(used to, trains)。


中阿含145经

中阿含145经/瞿默目揵连经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛般涅槃后不久，尊者阿难游王舍城。
    尔时，摩竭陀大臣雨势治王舍城，为防跋耆故。
    于是，摩竭陀大臣雨势遣瞿默目揵连田作人，往至竹林迦兰哆园。
    尔时，尊者阿难过夜平旦，着衣持钵，为乞食故，入王舍城。于是，尊者阿难作是念：
    「且置王舍城乞食，我宁可往诣瞿默目揵连田作人所。」
    于是，尊者阿难往诣瞿默目揵连田作人所。
    梵志瞿默目揵连遥见尊者阿难来，即从{坐}[座]起，偏袒着衣，叉手向尊者阿难，白曰：
    「善来！阿难！久不来此，可坐此座。」
    尊者阿难即坐彼座。
    梵志瞿默目揵连与尊者阿难共相问讯，却坐一面，白曰：
    「阿难！欲有所问，听我问耶？」
    尊者阿难报曰：
    「目揵连！汝便可问，我闻当思。」
    则便问曰：
    「阿难！颇有一比丘与沙门瞿昙等耶？」
    尊者阿难与梵志瞿默目揵连共论此事时，尔时，摩竭陀大臣雨势慰劳田作人，往诣梵志瞿默目揵连田作人所。
    摩竭陀大臣雨势遥见尊者阿难坐在梵志瞿默目揵连田作人中，往诣尊者阿难所，共相问讯，却坐一面，问曰：
    「阿难！与梵志瞿默目揵连共论何事？以何事故共会此耶？」
    尊者阿难答曰：
    「雨势！梵志瞿默目揵连问我：『阿难！颇有一比丘与沙门瞿昙等耶？』」
    摩竭陀大臣雨势复问曰：
    「阿难！云何答彼？」
    尊者阿难答曰：
    「雨势！都无一比丘与世尊等等。」
    摩竭陀大臣雨势复问曰：
    「唯然，阿难！无一比丘与世尊等等。颇有一比丘为沙门瞿昙在时所立：『此比丘我般涅槃后，为诸比丘所依。』谓：令汝等今所依耶？」
    尊者阿难答曰：
    「雨势！都无一比丘为世尊所知、见，如来、无所着、等正觉在时所立：『此比丘我般涅槃后，为诸比丘所依。』谓：令我等今所依者。」
    摩竭陀大臣雨势复问曰：
    「阿难！唯然，无一比丘与沙门瞿昙等等，亦无一比丘为沙门瞿昙在时所立：『此比丘我般涅槃后，为诸比丘所依。』谓：令汝等今所依者。颇有一比丘与众共和集拜：『此比丘世尊般涅槃后，为诸比丘所依。』谓：令汝等今所依耶？」
    尊者阿难答曰：
    「雨势！亦无一比丘与众共和集拜：『此比丘世尊般涅槃后，为诸比丘所依。』谓：令我等今所依者。」
    摩竭陀大臣雨势复问曰：
    「阿难！唯然，无一比丘与沙门瞿昙等等，亦无一比丘为沙门瞿昙在时所立：『此比丘我般涅槃后，为诸比丘所依。』谓：令汝等今所依者。亦无一比丘与众共和集拜：『此[比?]丘世尊般涅槃后，为诸比丘所依。』谓：令汝等今所依者。阿难！若尔者，汝等无所依：共和合、不诤、安隐，同一一教，合一水乳，快乐游行，如沙门瞿昙在时耶？」
    尊者阿难告曰：
    「雨势！汝莫作是说，言：『我等无所依。』所以者何？我等有所依耳。」
    摩竭陀大臣雨势白曰：
    「阿难！前后所说何不相应？阿难向如是说：『无一比丘与世尊等等，亦无一比丘为世尊所知、见，如来、无所着、等正觉在时所立：「此比丘我般涅槃后，为诸比丘所依。」谓：令我等今所依者。亦无一比丘与众共和集拜：「此比丘世尊般涅槃后，为诸比丘所依。」谓：令我等今所依者。』阿难！何因何缘今说我有所依耶？」
    尊者阿难答曰：
    「雨势！我等不依于人而依于法。雨势！我等若依村邑游行，十五日说从解脱时，集坐{二}[一?]处，若有比丘知法者，我等请彼比丘为我等说法。若彼众清净者，我等一切欢喜奉行彼比丘所说，若彼众不清净者，随法所说，我等教作是。」
    摩竭陀大臣雨势白曰：
    「阿难！非汝等教作是，但法教作是。阿难！如是，少法、多法可得久住者。如是，阿难等共和合、不诤、安隐，同一一教，合一水乳，快乐游行，如沙门瞿昙在时。」
    摩竭陀大臣雨势复问曰：
    「阿难！颇有可尊敬耶？」
    尊者阿难答曰：「雨势！有可尊敬。」
    雨势白曰：
    「阿难！前后所说何不相应？阿难向如是说：『无一比丘与世尊共等等，亦无一比丘为世尊在时所立：「此比丘我般涅槃后，为诸比丘所依。」谓：令我等今所依者。亦无一比丘与众共和集拜：「此比丘世尊般涅槃后，为诸比丘所依。」谓：令我等今所依者。』阿难！汝何因何缘，今说有可尊敬耶？」
    尊者阿难答曰：
    「雨势！世尊知、见、如来、无所着、等正觉说有十法而可尊敬。我等若见比丘有此十法者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。云何为十？
    雨势！比丘修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪常怀畏怖，受持学戒。雨势！我等若见比丘极行增上戒者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘广学多闻，守持不忘，积聚博闻，所谓：法者，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，如是，诸法广学，多闻诵习至千，意所{推}[惟]观，明见深{远}[达]。雨势！我等若见比丘极多闻者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘作善知识，作善朋友，作善伴党。雨势！我等若见比丘极善知识者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘乐住远离，成就二远离：身及心也。雨势！我等若见比丘极乐住远离者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘乐于燕坐，内行正止，亦不离伺，成就于观，增长空行。雨势！我等若见比丘极乐燕坐者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘知足，衣取覆形，食取充躯，随所游至，与衣钵俱，行无顾恋，犹如鹰鸟，与两翅俱，飞翔空中。如是，比丘知足，衣取覆形，食取充躯，随所游至，与衣钵俱，行无顾恋。雨势！我等若见比丘极知足者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘。雨势！我等若见比丘极有正念者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便。雨势！我等若见比丘极精懃(勤)者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦。雨势！我等若见比丘极行慧者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    复次，雨势！比丘诸漏已尽，而得无漏，心解脱、慧解脱，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』雨势！我等若见比丘诸漏尽者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。
    雨势！世尊知见，如来、无所着、等正觉说此十法而可尊敬。雨势！我等若见比丘行此十法者，则共爱敬、尊重、供养、宗奉，礼事于彼比丘。」
    于是，彼大众放高大音声：
    「可修直道，非不可修。若修直道，非不可修者，随世中阿罗诃爱敬、尊重、供养、礼事。若诸尊可修直道而能修者，是故，世中阿罗诃爱敬、尊重、供养、礼事。」
    于是，摩竭陀大臣雨势及其眷属问曰：
    「阿难！今游何处？」
    尊者阿难答曰：
    「我今游行此王舍城竹林迦兰哆园。」
    阿难！竹林迦兰哆园至可爱乐，{政}[整]顿可喜，昼不喧闹，夜则静寂，无有蚊虻，亦无蝇蚤，不寒不热。阿难！乐住竹林迦兰哆园耶？」
    尊者阿难答曰：
    「如是，雨势！如是，雨势！竹林迦兰哆园至可爱乐，{政}[整]顿可喜，昼不喧闹，夜则静寂，无有蚊虻，亦无蝇蚤，不寒不热。雨势！我乐住竹林迦兰哆园中，所以者何？以世尊拥护故。」
    是时，婆难大将在彼众中，婆难大将白曰：
    「如是，雨势！如是，雨势！竹林迦兰哆园至可爱乐，{政}[整]顿可喜，昼不喧闹，夜则静寂，无有蚊虻，亦无蝇蚤，不寒不热，彼尊者乐住竹林迦兰哆园。所以者何？此尊者行伺、乐伺故。」
    摩竭陀大臣雨势闻已，语曰：
    「婆难大将！沙门瞿昙昔时游行金鞞罗乐园中。婆难大将！尔时我数往诣彼，见沙门瞿昙，所以者何？沙门瞿昙行伺、乐伺，称叹一切伺。」
    尊者阿难闻已，告曰：
    「雨势！莫作是说：『沙门瞿昙称说一切伺。』所以者何？世尊或称说伺，或不称说。」
    摩竭陀大臣雨势复问曰：
    「阿难！沙门瞿昙不称说伺，不称说何等伺？」
    尊者阿难答曰：
    「雨势！或有一贪欲所缠而起贪欲，不知出要如真，彼为贪欲所障碍故，伺、增伺而重伺。雨势！是谓：第一伺，世尊不称说。
    复次，雨势！或有一瞋恚所缠而起瞋恚，不知出要如真，彼为瞋恚所障碍故，伺、增伺而重伺。雨势！是谓：第二伺，世尊不称说。
    复次，雨势！睡眠所缠而起睡眠，不知出要如真，彼为睡眠所障碍故，伺、增伺而重伺。雨势！是谓：第三伺，世尊不称说。
    复次，雨势！疑惑所缠而起疑惑，不知出要如真，彼为疑惑所障碍故，伺、增伺而重伺。雨势！是谓：第四伺，世尊不称说。雨势！世尊不称说此四伺。」
    摩竭陀大臣雨势白曰：
    「阿难！此四伺可{增}[憎]可{增}[憎]处，沙门瞿昙不称说，所以者何？正尽觉故。」
    摩竭陀大臣雨势复问曰：
    「阿难！何等伺沙门瞿昙所称说？」
    尊者阿难答曰：
    「雨势！比丘者，离欲、离恶不善之法，……至得第四禅成就游。雨势！世尊称说此四伺。」
    摩竭陀大臣雨势白曰：
    「阿难！此四伺可称可称处，沙门瞿昙所称，所以者何？以正尽觉故。阿难！我事烦猥，请退还归。」
    尊者阿难告曰：
    「欲还随意。」
    于是，摩竭陀大臣雨势闻尊者阿难所说，善受善持，即从{坐}[座]起，绕尊者阿难三匝而去。
    是时，梵志瞿默目揵连于摩竭陀大臣雨势去后不久，白曰：
    「阿难！我所问事，都不答耶？」
    尊者阿难告曰：
    「目揵连！我实不答。」
    梵志瞿默目揵连白曰：
    「阿难！我更有所问，听我问耶？」
    尊者阿难答曰：
    「目揵连！汝便可问，我闻当思。」
    梵志瞿默目揵连即问曰：
    「阿难！若如来、无所着、等正觉解脱及慧解脱、阿罗诃解脱，此三解脱有何差别？有何胜如？」
    尊者阿难答曰：
    「目揵连！若如来、无所着、等正觉解脱及慧解脱、阿罗诃解脱，此三解脱无有差别，亦无胜如。」
    梵志瞿默目揵连白曰：
    「阿难！可在此食。」尊者阿难默然而受。
    梵志瞿默目揵连知默然受已，即从{坐}[座]起，自行澡水，极美净妙，种种丰饶食噉含消，自手斟酌，极令饱满。食讫举器，行澡水竟，取一小床，别坐听法。
    尊者阿难为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，尊者阿难所说如是，摩竭陀大臣雨势眷属及梵志瞿默目揵连闻尊者阿难所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「令汝等今所依」，南传作「你们现在应该使之行使」(ya? tumhe etarahi pa?ipādeyyāthāti)，菩提比丘长老英译为「你们现在依赖他的人」(whom you now have recourse to)。
    「我等教作是」，南传作「我们依所教诫的如法处理」(maya? yathādhamma? yathānusi??ha? kāremāti)，菩提比丘长老英译为「我们依我们受教导的法之方式处理他」(we deal with him according to the Dhamma in the way we have been instructed)。按：「(我们)处理」(kāremāti)，直译为「(我们)作」。
    「行伺、乐伺」，南传作「禅定者与惯于禅定者」(Jhāyino ceva…jhānasīlino ca)，菩提比丘长老英译为「他们是默想者与锻炼默想」(who are meditators and cultivate meditation)。
    「伺、增伺而重伺」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyati pajjhāyati nijjhāyati avajjhāyati，逐字直译为「修禅，在前-修禅，往下-修禅，卑下-修禅」)，菩提比丘长老英译为「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates)，或「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN.50)，并解说，这些在jhāyati加上前缀pa, ni, ava的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
    「所有全部、所有方法全部的法」(tehi dhammehi sabbenasabba? sabbathāsabba?)，菩提比丘长老英译为「在每一个和所有方式的全部那些特质」(in each and every way all those qualities)。「所有全部」(sabbenasabba?)，逐字直译为「以全部+全部」，「所有方法全部」(sabbathāsabba?)，另译为「用一切方法全部；在每一方面全部」。
    「指定」(?hapito，原意为「放置；设立；使住立固定」)，菩提比丘长老英译为「被任命」(was appointed)。
    「我们请求转起它(波罗提木叉)者」(yassa ta? pavattati ta? ajjhesāma，直译为「凡转起它(波罗提木叉)者，我们请求他」)，菩提比丘长老英译为「我们请求知道波罗提木叉者背诵它」(we ask one who knows the pātimokkha to recite it)。
    「{没}有」(Natthi，原意「为没有」)，菩提比丘长老英译为「有」(There is)。Thanissaro比丘英译为「有」(there is)。按：依后文所说，此处的Natthi应为Atthi(有)之讹。
    「法而可尊敬」，南传作「可起净信的法」(pasādanīyā dhammā)，菩提比丘长老英译为「鼓舞信心的特质」(qualities inspiring confidence)。


中阿含146经

中阿含146经/象迹喻经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，卑卢异学平旦则从舍卫国出，往诣佛所，稽首作礼，却坐一面，佛为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。卑卢异学，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，稽首佛足，绕三匝而去。
    尔时，生闻梵志乘极好白乘，与五百弟子俱，以平旦时从舍卫出，至无事处，欲教弟子讽读经书。生闻梵志遥见卑卢异学来，便问：
    「婆蹉！晨起从何处来？」
    卑卢异学答曰：
    「梵志！我见世尊礼事、供养来。」
    生闻梵志问曰：
    「婆蹉！颇知沙门瞿昙空安静处学智慧耶？」
    卑卢异学答曰：
    「梵志！何等人可知世尊空安静处学智慧耶？梵志！若知世尊空安静处学智慧者，亦当如彼。但，梵志！我所读书有四句义，因四句义，我必信：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』梵志！譬善象师游无事处，于树林间见大象迹，见已，必信彼象极大而有此迹。梵志！我亦如是，我所读书有四句义，因四句义，我必信：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』
    云何四句义？梵志！智慧刹利论士多闻决定，能伏世人，无所不知，则以诸见造作文章，行于世间。彼作是念：『我往沙门瞿昙所，问如是、如是事，若能答者，当复重问，若不能答，便伏舍去。』彼闻世尊游某村邑，便往彼所，见世尊已，尚不敢问，况复能伏？梵志！我所读书，用得如此第一句义，我因此义必信：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』
    如是，智慧梵志、智慧居士、智慧沙门论士多闻决定，能伏世人，无所不知，则以诸见造作文章，行于世间。彼作是念：『我往沙门瞿昙所，问如是、如是事，若能答者，当复重问，若不能答，便伏舍去。』彼闻世尊游某村邑，便往彼所，见世尊已，尚不敢问，况复能伏？梵志！我所读书，用得如此第四句义，我因此义必信：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』梵志！我所读书有此四句义，我因此四句义故，必信：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』」
    生闻梵志语曰：
    「婆蹉！汝大供养沙门瞿昙，所因所缘，欢喜奉行。」
    卑卢异学答曰：
    「梵志！如是，如是，我极供养于彼世尊，亦极称誉，一切世间亦应供养。」
    彼时，生闻梵志闻此义已，即从乘下，右膝着地，叉手向于胜林给孤独园，再三作礼：『南无如来、无所着、等正觉。』如是至三已，还乘极好白乘，往诣胜林给孤独园。到彼乘地，即便下乘，步进诣佛，共相问讯，却坐一面，生闻梵志向与卑卢异学所共论事尽向佛说。世尊闻已，告曰：
    「梵志！卑卢异学说象迹喻，犹不善作，亦不具足。如象迹喻善作具足者，今为汝说，当善听之。梵志！譬善象师游无事处，于树林间见大象迹，见已，必信彼象极大而有此迹。梵志！彼善象师或不信者，于此林中复有母象，名加梨[少/兔]，身极高大，彼有此迹，即寻此迹，复见大象迹，见已，必信彼象极大而有此迹。
    梵志！彼善象师或复不信，于此林中更有母象，名加罗梨，身极高大，彼有此迹，即寻此迹，复见大象迹，见已，必信彼象极大而有此迹。
    梵志！彼善象师或复不信，于此林中更有母象，名婆惒[少/兔]，身极高大，彼有此迹，即寻此迹，复见大象迹，见已，必信彼象极大而有此迹。彼寻此迹已，见大象迹，大象迹方极长极广，周匝遍着，正深入地。及见彼象，或去或来，或住或走，或立或卧。见彼象已，便作是念：『若有此迹，必是大象。』
    梵志！如是，若世中出如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼于此世，天及魔、梵、沙门、梵志，乃至天、人，自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼说法初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。彼所说法，或居士、居士子闻已得信。于如来正法律彼得信已，便作是念：『在家至狭，尘劳之处，出家学道，发露旷大。我今在家，为鏁(锁)所鏁(锁)，不得尽形寿净修梵行，我宁可舍于少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家无家学道。』彼于后时，舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家无家学道。
    彼出家已，舍亲族相，受比丘要，修习禁戒，守护从解脱，又复善摄威仪礼节，见纤芥罪常怀畏怖，受持学戒。
    彼离杀、断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切，乃至蜫虫，彼于杀生净除其心。彼离不与取、断不与取，与而后取，乐于与取，常好布施，欢喜无恡(吝)，不望其报，彼于不与取净除其心。彼离非梵行、断非梵行，懃(勤)修梵行，精懃(勤)妙行，清净无秽，离欲断淫，彼于非梵行净除其心。彼离妄言、断妄言，真谛言，乐真谛，住真谛，不移动，一切可信，不欺世间，彼于妄言净除其心。彼离两舌、断于两舌，行不两舌，不破坏他。不闻此语彼，欲破坏此；不闻彼语此，欲破坏彼。离者欲合，合者欢喜，不作群党，不乐群党，不称说群党事，彼于两舌净除其心。彼离麁言、断于麁言，若有所言，辞气麁{[麸-夫+黄]}[犷]，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言。若有所言，清和柔润，顺耳入心，可喜可爱，使他安隐，言声具了，不使人畏，令他得定，说如是言，彼于麁言净除其心。彼离绮语、断于绮语，时说、真说、法说、义说、止息说、乐止息说，事随时得宜，善教善诃，彼于绮语净除其心。彼离治生、断于治生、弃舍称量及斗斛，亦不受货，不缚束人，不望折斗量，不以小利侵欺于人，彼于治生净除其心。彼离受寡妇、童女，断受寡妇、童女，彼于受寡妇、童女净除其心。彼离受奴婢、断受奴婢，彼于受奴婢净除其心。彼离受象、马、牛、羊，断受象、马、牛、羊，彼于受象、马、牛、羊净除其心。彼离受鸡、猪，断受鸡、猪，彼于受鸡、猪净除其心。彼离受田业、店肆，断受田业、店肆，彼于受田业、店肆净除其心。彼离受生稻、麦、豆，断受生稻、麦、豆，彼于受生稻、麦、豆净除其心。彼离酒、断酒，彼于饮酒净除其心。彼离高广大床、断高广大床，彼于高广大床净除其心。彼离华鬘、璎珞、涂香、脂粉，断花鬘、璎珞、涂香、脂粉，彼于华鬘、璎珞、涂香、脂粉净除其心。彼离歌舞、倡妓及往观听，断歌舞、倡妓及往观听，彼于歌舞、倡妓及往观听净除其心。彼离受生色、像宝，断受生色、像宝，彼于受生色、像宝净除其心。彼离过中食，断过中食，一食、不夜食、学时食，彼于过中食净除其心。
    彼已成就此圣戒聚，复行极知足，衣取覆形，食取充躯，随所游至，与衣钵俱，行无顾恋，犹如鹰鸟，与两翅俱，飞翔空中。彼已成就此圣戒聚，及极知足，复守护诸根，常念闭塞，念欲明达，守护念心而得成就，恒起正知。
    若眼见色，然不受{想}[相]，亦不味色，谓：忿诤故，守护眼根。心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根。如是，耳、鼻、舌、身，若意知法，然不受{想}[相]，亦不味法，谓：忿诤故，守护意根。心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根。
    彼已成就此圣戒聚，及极知足，守护诸根，复正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧，眠寤语默，皆正知之。彼已成就此圣戒聚，及极知足，守护诸根，正知出入，复独住远离，在无事处，或至树下空安{靖}[静]处、山岩石室、露地穰积，或至林中，或在冢间。彼已在无事处，或至树下空安静处，敷尼师檀，结{加}[跏]趺坐，正身正愿，{返}[反]念不向，断除贪伺，心无有诤，见他财物诸生活具，不起贪伺，欲令我得，彼于贪伺净除其心。如是，瞋恚、睡眠、{调}[掉]悔、断疑、度惑，于诸善法，无有犹豫，彼于疑惑净除其心。
    彼断此五盖、心秽、慧羸，离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游。梵志！是谓：如来所屈，如来所行，如来所服。然，彼不以此为讫：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』
    彼觉观已息，内{靖}[静?]、一心，无觉、无观，定生喜、乐，逮第二禅成就游。梵志！是谓：如来所屈，如来所行，如来所服。然，彼不以此为讫：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』
    彼离喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住、{室}[空?]，逮第三禅成就游。梵志！是谓：如来所屈，如来所行，如来所服。然，彼不以此为讫：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』
    彼乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，逮第四禅成就游。梵志！是谓：如来所屈，如来所行，如来所服。然，彼不以此为讫：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』
    彼已得如是，定心，清净无秽，无烦柔软，善住得不动心，趣向漏尽智通作证。彼知：『此苦如真。』知：『此苦{习}[集]。』知：『此苦灭。』知：『此苦灭道如真。』知：『此漏如真。』知；『此漏{习}[集]。』知：『此漏灭。』知：『此漏灭道如真。』
    彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』梵志！是谓：如来所屈，如来所行，如来所服。彼以此为讫：『世尊、如来、无所着、等正觉，世尊所说法善，如来弟子圣众善趣。』
    梵志！于意云何？如是象迹喻善作具足耶？」
    生闻梵志答曰：
    「唯然，瞿昙！如是象迹喻善作具足。」
    生闻梵志白曰：
    「世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，生闻梵志及卑卢异学闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「空安静处学智慧」，南传作「聪明慧」(pa??āveyyattiya?)，菩提比丘长老英译为「明晰的智慧」(lucidity of wisdom)。
    「不以此为讫」，南传作「不来到结论」(neva tāva ni??ha? gacchati，直译为「他不到达结尾；他不到达究竟」)，菩提比丘长老英译为「我们依我们受教导的法之方式处理他」(would not yet come to the conclusion)。
    「如来所屈，如来所行，如来所服」，南传作「如来的足迹、如来的刮痕、如来的撕裂痕」(tathāgatapada? itipi, tathāgatanisevita? itipi, tathāgatāra?jita? itipi)，菩提比丘长老英译为「如来的足迹，一些被如来削碎的，一些被如来作记号的」(a footprint of the Tathagata, something scraped by the Tathagata, something marked by the Tathagata)。
    「知异论」(kataparappavāde，逐字直译为「作+异论」)，菩提比丘长老英译为「关于其它教义的丰富知识」(knowledgeable about the doctrines of others)。
    「以慧的状态」(pa??āgatena)，菩提比丘长老英译为「以他们锐利的机智」(with their sharp wits)。
    「哇差亚那」(vacchāyano)，菩提比丘长老英译照录原文，并解说这是游行者「必罗低葛」(pilotika?)的族名(clan name)。


中阿含147经

中阿含147经/闻德经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，生闻梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！我欲有所问，听乃敢陈。」
    世尊告曰：「梵志！恣汝所问。」
    生闻梵志即便问曰：
    「沙门瞿昙弟子或有在家，或有出家学道，以何义故博闻诵习耶？」
    世尊答曰：
    「梵志！我弟子或有在家，或出家学道，所以博闻诵习，欲自调御，欲自息止，自求灭讫。梵志！我弟子或有在家，或出家学道，以此义故博闻诵习。」
    生闻梵志复问曰：
    「瞿昙！博闻诵习有差别耶？博闻诵习有功德耶？」
    世尊答曰：
    「梵志！博闻诵习而有差别，博闻诵习则有功德。」
    生闻梵志复问曰：
    「瞿昙！博闻诵习有何差别？有何[功]德耶？」
    世尊答曰：
    「梵志！多闻圣弟子昼日作业，欲得其利，彼所作业败坏不成。彼所作业败坏不成已，然不忧戚、愁烦、啼哭，不椎身懊恼，亦不痴狂。梵志！若多闻圣弟子昼日作业，欲得其利，彼所作业败坏不成。彼所作业败坏不成已，然不忧戚、愁烦、啼哭，不椎身懊恼，亦不痴狂者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子所有爱念，异无散解，不复相应，与别离已，然不忧戚、愁烦、啼哭，不椎身懊恼，亦不痴狂。梵志！若多闻圣弟子所有爱念，异无散解，不复相应，与别离已，然不忧戚、愁烦、啼哭，不椎身懊恼，亦不痴狂者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子知所有财物皆悉无常，念出家学道。梵志！若多闻圣弟子知所有财物皆悉无常，念出家学道者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子知所有财物皆悉无常已，剃除须发，着袈裟衣，至信舍家无家学道。梵志！若多闻圣弟子知所有财物皆悉无常已，剃除须发，着袈裟衣，至信舍家无家学道者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子能忍饥渴、寒热、蚊虻、蝇蚤，风日所逼、恶声捶杖亦能忍之，身遇诸疾，极为苦痛，至命欲绝，诸不可乐皆能堪耐。梵志！若多闻圣弟子能忍饥渴、寒热、蚊虻、蝇蚤，风日所逼、恶声捶杖亦能忍之，身遇诸疾，极为苦痛，至命欲绝，诸不可乐皆能堪耐者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子堪耐不乐，生不乐已，心终不着。梵志！若多闻圣弟子堪耐不乐，生不乐已，心终不着者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子堪耐恐怖，生恐怖已，心终不着。梵志！若多闻圣弟子堪耐恐怖，生恐怖已，心终不着，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子若生三恶不善之念：欲念、恚念及害念，为此三恶不善念已，心终不着。梵志！若多闻圣弟子若生三恶不善之念：欲念、恚念及害念，为此三恶不善念已，心终不着者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子离欲、离恶不善之法，……至得第四禅成就游。梵志！若多闻圣弟子离欲、离恶不善之法，……至得第四禅成就游者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子三结已尽，得须陀洹，不堕恶法，定、趣正觉，极受七有，天上、人间七往来已，则得苦边。梵志！若多闻圣弟子三结已尽，得须陀洹，不堕恶法，定趣正觉，极受七有，天上、人间七往来已，则得苦边者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子三结已尽，淫、怒、痴薄，得一往来，天上、人间一往来已，则得苦边。梵志！若多闻圣弟子三结已尽，淫、怒、痴薄，得一往来，天上人间一往来已，则得苦边者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子五下分结尽，生彼间已，便般涅槃，得不退法，不还此世。梵志！若多闻圣弟子五下分结尽，生彼间已，便般涅槃，得不退法，不还此世者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子有息解脱，离色得无色如其像定，身作证成就游，慧观断漏而知漏。梵志！若多闻圣弟子有息解脱，离色得无色如其像定，身作证成就游，慧观断漏而知漏者，梵志！是谓：博闻诵习而有差别，有此功德。
    复次，梵志！多闻圣弟子如意足、天耳、他心智、宿命智、生死智，诸漏已尽，得无漏，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』梵志！若多闻圣弟子如意足、天耳、他心智、宿命智、生死智，诸漏已尽，得无漏，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真者。』梵志！是谓：博闻诵习而有差别，有此功德。」
    生闻梵志复问世尊：
    「此博闻诵习有此差别，有此功德，颇更有差别，更有功德，最上、最妙、最胜耶？」
    世尊答曰：
    「梵志！此博闻诵习有此差别，有此功德，更无差别，更无功德，最上、最妙、最胜者。」
    生闻梵志白曰：
    「世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，生闻梵志闻佛所说，欢喜奉行。


中阿含148经

中阿含148经/何苦经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，生闻梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！我欲有所问，听乃敢陈。」
    世尊告曰：「梵志！恣汝所问。」
    生闻梵志即便问曰：
    「瞿昙！在家者有何苦？出家学道者有何苦耶？」
    世尊答曰：
    「梵志！在家者以不自在为苦；出家学道者以自在为苦。」
    生闻梵志复问曰：
    「瞿昙！在家者云何以不自在为苦？出家学道者云何以自在为苦耶？」
    世尊答曰：
    「梵志！若在家者钱不增长，金、银、真珠、琉璃、水精悉不增长，畜牧、谷米及奴婢使亦不增长，尔时，在家忧苦愁戚，因此故，在家者多有忧苦，多怀愁戚。梵志！若出家学道者行随其欲，行随恚、痴，尔时，出家学道忧苦愁戚，因此故，出家学道者多有忧苦，多怀愁戚。梵志！如是，在家者，以不自在为苦；出家学道者，以自在为苦。」
    生闻梵志复问曰：
    「瞿昙！在家者有何乐？出家学道者有何乐耶？」
    世尊答曰：
    「梵志！在家者以自在为乐；出家学道者以不自在为乐。」
    生闻梵志复问曰：
    「瞿昙！在家者云何以自在为乐？出家学道者云何以不自在为乐耶？」
    世尊答曰：
    「梵志！若在家者钱得增长，金、银、真珠、琉璃、水精皆得增长，畜牧、谷米及奴婢使亦得增长，尔时，在家快乐欢喜，因此故在家者多快乐欢喜。梵志！出家学道者行不随欲，行不随恚、痴，尔时，出家学道快乐欢喜，因此故出家学道者多快乐欢喜。梵志！如是，在家者，以自在为乐；出家学道者，以不自在为乐。」
    生闻梵志复问曰：
    「瞿昙！以何事故，令天及人必无利义？以何事故，令天及人必有利义？」
    世尊答曰：
    「梵志！若天及人共诤者必无利义；若天及人不诤者必有利义。」
    生闻梵志复问曰：
    「瞿昙！云何天及人共诤者必无利义？云何天及人不诤者必有利义耶？」
    世尊答曰：
    「梵志！若时天及人斗诤怨憎者，尔时，天及人忧苦愁戚，因此故，天及人多有忧苦，多怀愁戚。梵志！若时天及人不斗诤、不怨憎者，尔时，天及人快乐欢喜，因此故，天及人多快乐、多欢喜。梵志！如是，天及人共诤者必无利义；天及人不诤者必有利义。」
    生闻梵志复问曰：
    「瞿昙！以何事故，令天及人必不得饶益，必得其苦？以何事故，令天及人必得饶益，必得其乐？」
    世尊答曰：
    「梵志！若天及人行于非法及行恶者，必不得益，必得其苦；若天及人能行如法，不行恶者，必得饶益，必得其乐。」
    生闻梵志复问曰：
    「瞿昙！天及人云何行于非法及行恶者，必不得益，必得其苦？天及人云何行如法，不行恶者，必得饶益，必得其乐？」
    世尊答曰：
    「梵志！天及人身行非法及行恶，口、意行非法及行恶者，尔时，天及人必当减损，阿修罗必当兴盛。梵志！若天及人身行如法，守护其身，口、意行如法，守护口、意者，尔时，天及人必当兴盛，阿修罗必当减损。梵志！如是，天及人行于非法及行恶者，必得不益，必得其苦。梵志！如是，天及人能行如法，不行恶者，必得饶益，必得其乐。」
    生闻梵志复问曰：
    「瞿昙！云何观恶知识？」
    世尊答曰：
    「梵志！当观恶知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何当观恶知识犹如月耶？」
    世尊答曰：
    「梵志！如向尽月，日日稍减，宫殿亦减，光明亦减，形色亦减，日日尽去。梵志！有时，月乃至于尽，都不复见。梵志！恶知识人于如来正法律亦得其信，彼得信已，则于后时而不孝顺，亦不恭敬，所行不顺，不立正智，不趣向法次法，彼便失信，持戒、博闻、庶几、智慧亦复失之。梵志！有时，此恶知识教灭善法，犹如月尽。梵志！如是，当观恶知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何观善知识？」
    世尊答曰：
    「梵志！当观善知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何当观善知识犹如月耶？」
    世尊答曰：
    「梵志！犹如月初生，少壮明净，日日增长。梵志！或时月十五日，其殿丰满，梵志！如是，善知识于如来正法律得信，彼得信已，而于后时孝顺恭敬，所行随顺，立于正智，趣向法次法，彼增长信，持戒、博闻、庶几、智能亦复增长。梵志！有时，彼善知识善法具足，如十五日月。梵志！如是，当观善知识犹如月也。」
    于是，世尊说此颂曰：
    「譬如月无垢，游于虚空界，一切世星宿，悉翳其光明。
      如是信博闻，庶几无悭贪，世间一切悭，悉翳施光明。
      犹如有大龙，兴起云雷电，雨下极滂沛，充满一切地。
      如是信博闻，庶几无悭贪，施饮食丰足，乐劝增广施。
      如是极雷震，如天降时雨，彼福雨广大，施主之所雨。
      钱财多名誉，得生于善处，彼当受于福，死已生天上。」
    佛说如是，生闻梵志闻佛所说，欢喜奉行。

增壹阿含17品8经[佛光本137经/2法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，生漏婆罗门便往至世尊所，共相问讯，在一面坐。是时，生漏婆罗门白世尊曰：
    「当云何观恶知识人？」
    世尊告曰：「当观如观月。」
    婆罗门曰：「当云何观善知识？」
    世尊告曰：「当观如观月。」
    婆罗门曰：
    「沙门瞿昙今所说者，略说其要，未解广义，唯愿瞿昙广普说义，使未解者解！」
    世尊告曰：
    「婆罗门！谛听！谛听！善思念之，吾当与汝广演其义。」
    婆罗门对曰：
    「如是，瞿昙！」生漏婆罗门从佛受教。
    世尊告曰：
    「犹如，婆罗门！月末之月，昼夜周旋，但有其损，未有其盈，彼以减损，或复有时而月不现，无有见者。此亦如是，婆罗门！若恶知识，经历昼夜，渐无有信，无有戒，无有闻，无有施，无有智慧，彼以无有信、戒、闻、施、智慧，是时，彼恶知识身坏命终入地狱中。是故，婆罗门！我今说是恶知识者，犹如月末之月。
    犹如，婆罗门！月初生时，随所经过日夜，光明渐增，稍稍盛满，便于十五日具足盛满，一切众生靡不见者。如是，婆罗门！若善知识，经历日夜，增益信、戒、闻、施、智慧，彼以增益信、戒、施、闻、智慧，尔时，善知识身坏命终生天上善处。是故，婆罗门！我今说此善知识所趣，犹月盛满。」
    尔时，世尊便说此偈：
    「若人有贪欲，瞋恚痴不尽，于善渐有减，犹如月向尽。
      若人无贪欲，瞋恚痴亦尽，于善渐有增，犹如月盛满。
    是故，婆罗门！当学如月初！」
    尔时，生漏婆罗门白世尊曰：
    「善哉！瞿昙！犹如屈者得伸，冥者见明，迷者见路，于闇冥然明。此亦如是，沙门瞿昙无数方便为我说法，我今自归世尊及法、众僧，自今以往，听我为优婆塞，尽形寿不杀生。」
    尔时，生漏闻佛所说，欢喜奉行。
传经文比对：
    (无)


中阿含149经

中阿含149经/何欲经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，生闻梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！欲有所问，听乃敢陈。」
    世尊告曰：「恣汝所问。」
    梵志即便问曰：
    「瞿昙！刹利何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「刹利者，欲得财物，行于智慧，所立以刀，依于人民，以自在为讫。」
    生闻梵志问曰：
    「瞿昙！居士何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「居士者，欲得财物，行于智慧，立以技术，依于作业，以作业竟为讫。」
    生闻梵志问曰：
    「瞿昙！妇人何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「妇人者，欲得男子，行于严饰，立以儿子，依于无对，以自在为讫。」
    生闻梵志问曰：
    「瞿昙！偷劫何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「偷劫者，欲不与取，行隐藏处，所立以刀，依于闇冥，以不见为讫。」
    生闻梵志问曰：
    「瞿昙！梵志何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「梵志者，欲得财物，行于智慧，立以经书，依于斋戒，以梵天为讫。」
    生闻梵志问曰：
    「瞿昙！沙门何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「沙门者，欲得真谛，行于智慧，所立以戒，依于无处，以涅槃为讫。」
    生闻梵志白曰：
    「世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，生闻梵志闻佛所说，欢喜奉行。

增壹阿含37品8经[佛光本330经/6法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，生漏梵志往至世尊所，共相问讯，在一面坐。尔时，生漏梵志白世尊言：
    「瞿昙！刹利今日意欲何求？有何行业？为着何教？为究竟何事？婆罗门意欲何求？有何行业？为着何教？究竟何事？国王今日意欲何求？有何行业？为着何教？为究竟何事？盗贼今日意欲何求？有何行业？为着何教？为究竟何事？女人今日意欲何求？有何行业？为着何教？为究竟何事？」
    尔时，世尊告梵志曰：
    「刹利种者，常好斗讼，多诸技术，好喜作务，所要究竟终不中休。」
    梵志问曰：「梵志意何所求？」
    世尊告曰：
    「梵志意好咒术，要作居家，乐闲静之处，意在梵天。」
    又问曰：「国王意何所求？」
    世尊告曰：
    「梵志当知：王意所欲得国政，意在兵仗，贪着财宝。」
    「盗贼意何所求？」
    世尊告曰：
    「贼意盗窃，心在奸邪，欲使人类不知所作。」
    「女人意何所求？」
    世尊告曰：
    「女人意在男子，贪着财宝，心系男女，心欲自由。」
    尔时，梵志白世尊言：
    「甚奇！甚特！尽知尔许之变，如实不虚。今日比丘意何所求？」
    世尊告曰：
    「戒德具足，心游道法，意在四谛，欲至涅槃，此是比丘之所求也。」
    是时，生漏梵志白世尊言：
    「如是，世尊！比丘所行意不可移转，其义实尔。瞿昙！涅槃者极为快乐。如来所说乃为过多，犹如盲者得视，聋者得听，在闇者见明。今日如来所说亦复如是，而无有异。我今国事猥多，欲还所止。」
    世尊告曰：「宜知是时。」
    是时，生漏梵志即从{坐}[座]起，绕佛三匝，便退而去。
    尔时，生漏梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「欲」(MA)，「意欲；贪着」(AA)，南传作「欲求」(adhippāyā)，菩提比丘长老英译为「指望；立志要」(aim)。
    「行」，南传作「近伺」(upavicārā，逐字直译为「近+伺(伺察)」，另译为「近行；思念」)，菩提比丘长老英译为「探索；探求」(quest)。
    「立」，南传作「加持」(adhi??hānā，另译为「确立；决意；受持；摄持；依处；住着」)，菩提比丘长老英译为「支持」(support)。
    「依」(MA)，「着」(AA)，南传作「执持」(abhinivesā，另译为「现贪；执着」)，菩提比丘长老英译为「意图于；热衷于」(intent on)。
    「讫」(MA)，「究竟」(AA)，南传作「最终目标」(pariyosānā，原意为「终结；完结」)，菩提比丘长老英译为「最终目标」(final goal)。
    「自在」(MA)，「自由」(AA)，南传作「主权」(issariya，另译为「自在；统治权」)，菩提比丘长老英译为「主权；统治权」(sovereignty)。
    「作业」，南传作「事业」(kammanta，另译为「业；作业；家业；职业；产业；业务」)，菩提比丘长老英译为「工作」(work)。
    「无对」，南传作「无第二夫人」(asapatī, asapattī，另译为「无敌妇的」)，菩提比丘长老英译为「为没有共同的妻子」(being without a co-wife)。
    「无处」，南传作「无所有」(āki?ca??a)，菩提比丘长老英译为「无；空」(nothingness)，并引注释书的解说，这是指他的心热衷于无执持的状态(niggaha?abhāve)。


中阿含150经

中阿含150经/郁瘦歌逻经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，郁瘦歌逻梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！欲有所问，听乃敢陈。」
    世尊告曰：「恣汝所问。」
    郁瘦歌逻梵志即便问曰：
    「瞿昙！梵志为四种姓施设四种奉事，为梵志施设奉事，为刹利、居士、工师施设奉事。瞿昙！梵志为梵志施设奉事，梵志应奉事梵志，刹利、居士、工师亦应奉事梵志。瞿昙！此四种姓应奉事梵志。瞿昙！梵志为刹利施设奉事，刹利应奉事刹利，居士、工师亦应奉事刹利。瞿昙！此三种姓应奉事刹利。瞿昙！梵志为居士施设奉事，居士应奉事居士，工师亦应奉事居士。瞿昙！此二种姓应奉事居士。瞿昙！梵志为工师施设奉事，工师应奉事工师，谁复下贱？应施设奉事工师？唯工师奉事工师。」
    世尊问曰：
    「梵志！诸梵志颇自知为四种姓施设四种奉事，为梵志施设奉事，为刹利、居士、工师施设奉事耶？」
    郁瘦歌逻梵志答曰：
    「不知也，瞿昙！但诸梵志自作是说：『我于此世：天及魔、梵、沙门、梵志，从人至天，梵志不自知为四种姓施设四种奉事，为梵志施设奉事，为刹利、居士、工师施设奉事。』」
    世尊告曰：
    「梵志！犹如有人强与他肉，而作是说：『士夫可食，当与我直。』梵志！汝为诸梵志说亦复如是，所以者何？梵志不自知为四种姓施设四种奉事，为梵志施设奉事，为刹利、居士、工师施设奉事。」
    世尊问曰：
    「梵志！云何奉事？若有奉事，因奉事故，有如无胜者，为是奉事耶？若有奉事，因奉事故，有胜无如者，为是奉事耶？梵志！若奉事梵志，因奉事故，有如无胜者，为是奉事耶？奉事刹利、居士、工师，因奉事故，有如无胜者，为是奉事耶？梵志！若奉事梵志，因奉事故，有胜无如者，为是奉事耶？奉事刹利、居士、工师，因奉事故，有胜无如者，为是奉事耶？」
    郁瘦歌逻梵志答曰：
    「瞿昙！若我奉事，因奉事故，有如无胜者，我不应奉事彼。若我奉事，因奉事故，有胜无如者，我应奉事彼。瞿昙！若奉事梵志，因奉事故，有如无胜者，我不应奉事彼。奉事刹利、居士、工师，因奉事故，有如无胜者，我不应奉事彼。瞿昙！若奉事梵志，因奉事故，有胜无如者，我应奉事彼。奉事刹利、居士、工师，因奉事故，有胜无如者，我应奉事彼。」
    世尊告曰：
    「梵志！若更有梵志来，非愚非痴，亦非颠倒，心无颠倒，自由自在，我问彼梵志：『于意云何？若有奉事，因奉事故，有如无胜者，为是奉事耶？若有奉事，因奉事故，有胜无如者，为是奉事耶？梵志！若奉事梵志，因奉事故，有如无胜者，为是奉事耶？奉事刹利、居士、工师，因奉事故，有如无胜者，为是奉事耶？梵志！若奉事梵志，因奉事故，有胜无如者，为是奉事耶？奉事刹利、居士、工师，因奉事故，有胜无如者，为是奉事耶？』
    梵志！彼梵志非愚非痴，亦非颠倒，心无颠倒，自由自在，答我曰：『瞿昙！若我奉事，因奉事故，有如无胜者，我不应奉事彼。若我奉事，因奉事故，有胜无如者，我应奉事彼。瞿昙！若奉事梵志，因奉事故，有如无胜者，我不应奉事彼。奉事刹利、居士、工师，因奉事故，有如无胜者，我不应奉事彼。瞿昙！若奉事梵志，因奉事故，有胜无如者，我应奉事彼。奉事刹利、居士、工师，因奉事故，有胜无如者，我应奉事彼。』」
    世尊问曰：
    「梵志！于意云何？若有奉事，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？若有奉事，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？梵志！若奉事梵志，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？奉事刹利、居士、工师，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？梵志！若奉事梵志，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？奉事刹利、居士、工师，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？」
    郁瘦歌逻梵志答曰：
    「瞿昙！若我奉事，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。若我奉事，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。瞿昙！若奉事梵志，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。奉事刹利、居士、工师，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。瞿昙！若奉事梵志，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。奉事刹利、居士、工师，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。」
    世尊告曰：
    「梵志！若更有梵志来，非愚非痴，亦非颠倒，心无颠倒，自由自在，我问彼梵志：『于意云何？若有奉事，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？若有奉事，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？梵志！若奉事梵志，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？奉事刹利、居士、工师，因奉事故，失信、戒、博闻、庶几、智慧者，为是奉事耶？梵志！若奉事梵志，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？奉事刹利、居士、工师，因奉事故，增益信、戒、博闻、庶几、智慧者，为是奉事耶？』
    梵志！彼梵志非愚非痴，亦非颠倒，心无颠倒，自由自在，亦如是答我曰：『瞿昙！若我奉事，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。若我奉事，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。瞿昙！若奉事梵志，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。奉事刹利、居士、工师，因奉事故，失信、戒、博闻、庶几、智慧者，我不应奉事彼。瞿昙！若奉事梵志，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。奉事刹利、居士、工师，因奉事故，增益信、戒、博闻、庶几、智慧者，我应奉事彼。』」
    郁瘦歌逻梵志白曰：
    「瞿昙！梵志为四种姓施设四种自有财物，为梵志施设自有财物，为刹利、居士、工师施设自有财物。瞿昙！梵志为梵志施设自有财物者，瞿昙！梵志为梵志施设乞求自有财物。若梵志轻慢乞求者，则便轻慢自有财物。轻慢自有财物已，则便失利。犹如放牛人不能看牛者，则便失利。如是，瞿昙！梵志为梵志施设乞求自有财物。若梵志轻慢乞求者，则便轻慢自有财物。轻慢自有财物已，则便失利。
    瞿昙！梵志为刹利施设自有财物者，瞿昙！梵志为刹利施设弓箭自有财物。若刹利轻慢弓箭者，则便轻慢自有财物。轻慢自有财物已，则便失利。犹如放牛人不能看牛者，则便失利。如是，瞿昙！梵志为刹利施设弓箭自有财物。若刹利轻慢弓箭者，则便轻慢自有财物。轻慢自有财物已，则便失利。
    瞿昙！梵志为居士施设自有财物者，瞿昙！梵志为居士施设田作自有财物。若居士轻慢田作者，则便轻慢自有财物。轻慢自有财物已，则便失利。犹如放牛人不能看牛者，则便失利。如是，瞿昙！梵志为居士施设田作自有财物。若居士轻慢田作者，则便轻慢自有财物。轻慢自有财物已，则便失利。
    瞿昙！梵志为工师施设自有财物者，瞿昙！梵志为工师施设麻自有财物。若工师轻慢麻者，则便轻慢自有财物。轻慢自有财物已，则便失利。犹如放牛人不能看牛者，则便失利。如是，瞿昙！梵志为工师施设麻自有财物。若工师轻慢麻者，则便轻慢自有财物。轻慢自有财物已，则便失利。」
    世尊问曰：
    「梵志！诸梵志颇自知为四种姓施设四种自有财物，为梵志施设自有财物，为刹利、居士、工师施设自有财物耶？」
    郁瘦歌逻梵志答曰：
    「不知也，瞿昙！但诸梵志自说：『我于此世：天及魔、梵、沙门、梵志，从人至天，不自知为四种姓施设四种自有财物，为梵志施设自有财物，为刹利、居士、工师施设自有财物。』」
    世尊告曰：
    「梵志！犹如有人，强与他肉，而作是说：『士夫可食，当与我直。』梵志！汝为诸梵志说亦复如是，所以者何？梵志不自知为四种姓施设四种自有财物，为梵志施设自有财物，为刹利、居士、工师施设自有财物。如是，梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。」
    世尊问曰：
    「梵志！于意云何？颇有梵志于此虚空不着、不缚、不触、不碍，刹利、居士、工师不然耶？」
    郁瘦歌逻梵志答曰：
    「瞿昙！梵志于此虚空不着、不缚、不触、不碍，刹利、居士、工师亦然如是。」
    梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。」
    世尊问曰：
    「梵志！于意云何？颇有梵志能行慈心，无结、无怨、无恚、无诤，刹利、居士、工师不然耶？」
    郁瘦歌逻梵志答曰：
    「瞿昙！梵志能行慈心，无结、无怨、无恚、无诤，刹利、居士、工师亦然如是。」
    梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。」
    世尊问曰：
    「梵志！于意云何？若百种人来，或有一人而语彼曰：『汝等共来，若有生刹利族、梵志族者，唯彼能持澡豆至水洗浴，去垢极净。』梵志！于意云何？为刹利族、梵志族者，彼能持澡豆至水洗浴，去垢极净耶？为居士族、工师族者，彼不能持澡豆[至水]洗浴，去垢极净耶？为一切百种人皆能持澡豆至水洗浴，去垢极净耶？」
    郁瘦歌逻梵志答曰：
    「瞿昙！彼一切百种人皆能持澡豆至水洗浴，去垢极净。」
    如是，梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。」
    世尊问曰：
    「梵志！于意云何？若百种人来，或有一人而语彼曰：『汝等共来，若生刹利族、梵志族者，唯彼能以极燥娑罗及旃檀木用作火母，以钻钻之，生火长养。』梵志！于意云何？为刹利族、梵志族者，彼能以极燥娑罗及旃檀木用作火母，以钻钻之，生火长养耶？为居士族、工师族者，彼当以燥猪狗槽、伊兰檀木及余弊木用作火母，以钻钻之，生火长养耶？为一切百种人皆能以若干种木用作火母，以钻钻之，生火长养耶？」
    郁瘦歌逻梵志答曰：
    「瞿昙！彼一切百种人皆能以若干种木用作火母，以钻钻之，生火长养。」
    如是，梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。」
    世尊问曰：
    「梵志！于意云何？若彼百种人皆以若干种木用作火母，以钻钻之，生火长养，彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事。为彼火独有[火*佥]、有色、有热、有光，能作火事耶？为彼火独无[火*佥]、无色、无热、无光，不能作火事耶？为彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事耶？」
    郁瘦歌逻梵志答曰：
    「瞿昙！若百种人皆以若干种木用作火母，以钻钻之，生火长养者，彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事。若彼火独有[火*佥]、有色、有热、有光，能为火事者，终无是处。若彼火独无[火*佥]、无色、无热、无光，不能为火事者，亦无是处。但，瞿昙！彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事。」
    如是，梵志！我自善解、善知诸法，为人施设息止法、灭讫法、觉道法、善趣法，施设自有财物。」
    世尊问曰：
    「梵志！于意云何？若彼百种人皆以若干种木用作火母，以钻钻之，生火长养。彼或有人以燥草木着其火中，生[火*佥]、生色、生热、生烟，颇有[火*佥]、色、热、烟，[火*佥]、色、热、烟而差别耶？」
    郁瘦歌逻梵志答曰：
    「瞿昙！若彼百种人皆以若干种木用作火母，以钻钻之，生火长养。彼若有人以燥草木着其火中，生[火*佥]、生色、生热、生烟，我于彼火[火*佥]、色、热、烟，[火*佥]、色、热、烟不能施设有差别也。」
    世尊告曰：
    「梵志！如是，我所得火，所得不放逸，能灭放逸及贡高慢，我于此火，火亦不能施设有差别也。」
    郁瘦歌逻梵志白曰：
    「世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，郁瘦歌逻梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「奉事」，南传作「服侍」(pāricariyā，另译为「伺候」)，菩提比丘长老英译为「服务」(service)。
    「当与我直」，南传作「并且应该付代价」(mūla?ca anuppadātabbanti)，菩提比丘长老英译为「为它付钱」(pay for it)。按：「代价」(mūla)，另译为「本钱」、「根；根本」。
    「有如无胜者」，南传作「非较善的」(na seyyo)，菩提比丘长老英译为「非更好」(not better)。
    「庶几」，南传作「施舍」(cāgo，另译为「舍；弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。
    「澡豆」，南传作「擦背用具与肥皂粉」(sottisināni?)，菩提比丘长老英译为「丝瓜布与洗澡粉」(a loofah and bath powder)。
    「上妙美丽」(u?ārava??atā)，菩提比丘长老英译为「大美人」(great beauty)。
    「行乞」(bhikkhācariya?)，菩提比丘长老英译为「为了施舍而游走」(wandering for alms)，并引注释书的解说，这是婆罗门中一种古老的常规，即使当他们拥有大财富后。
    「警卫」(gopova，疑为gopaka之讹)，菩提比丘长老英译为「一名警卫」(a guard)。按：gopaka原意为「守护者；监护人；巡夜者；看守人」，gopa原意为「牧牛者」。


中阿含151经

中阿含151经/阿摄惒经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，众多梵志于拘萨罗，集在学堂共论此事：
    「梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化，而沙门瞿昙说四种姓皆悉清净，施设显示。」
    彼作是念：
    「诸贤！为谁有力能至沙门瞿昙所？则以此事如法难诘。」
    彼复作是念：
    「阿摄惒逻延多那摩纳为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。阿摄惒逻延多那摩纳有力，能至沙门瞿昙所，则以此事如法难诘。诸贤！可共诣阿摄惒逻延多那摩纳所，向说此事，随阿摄惒逻延多那摩纳所说，我等当受。」
    于是，拘萨罗众多梵志即诣阿摄惒逻延多那摩纳所，共相问讯，却坐一面，语曰：
    「摩纳！我等众多梵志于拘萨罗，集在学堂共论此事：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化，而沙门瞿昙说四种姓皆悉清净，施设显示。』我等作是念：『诸贤！为谁有力能至沙门瞿昙所？则以此事如法难诘。』我等复作是念：『阿摄惒逻延多那摩纳为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。阿摄惒逻延多那摩纳有力，能至沙门瞿昙所，则以此事如法难诘。』愿阿摄惒逻延多那摩纳往诣沙门瞿昙所，则以此事如法难诘。」
    阿摄惒逻延多那摩纳语诸梵志曰：
    「诸贤！沙门瞿昙如法说法，若如[法]说法者，不可难诘也。」
    拘萨罗众多梵志语曰：
    「摩纳！汝未有屈事，未可豫自伏，所以者何？阿摄惒逻延多那摩纳为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。阿摄惒逻延多那摩纳有力能至沙门瞿昙所，则以此事如法难诘。愿阿摄惒逻延多那摩纳往诣沙门瞿昙所，则以此事如法难诘。」
    阿摄惒逻延多那摩纳为拘萨罗众多梵志默然而受。
    于是，阿摄惒逻延多那摩纳与彼拘萨罗众多梵志往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！欲有所问，听我问耶？」
    世尊告曰：
    「摩纳！恣汝所问。」
    阿摄惒逻延多那便问曰：
    「瞿昙！诸梵志等作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』未知沙门瞿昙当云何说？」
    世尊告曰：
    「我今问汝，随所解答。摩纳！颇闻余尼及剑浮国有二种姓：大家及奴，大家作奴，奴作大家耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！我闻余尼及剑浮国有二种姓：大家及奴，大家作奴，奴作大家也。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。刹利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？颇独有梵志于此虚空不着不缚，不触不碍，刹利、居士、工师为不然耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！梵志于此虚空不着不缚，不触不碍，刹利、居士、工师亦然。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。刹利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？颇独有梵志能行慈心，无结无怨，无恚无诤，刹利、居士、工师不然耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！梵志能行慈心，无结无怨，无恚无诤，刹利、居士、工师亦然。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。刹利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？若百种人来，或有一人而语彼曰：『汝等共来，若生刹利族、梵志族者，唯彼能持澡豆至水洗浴，去垢极净。』摩纳！于意云何？为刹利族、梵志族者，彼能持澡豆至水洗浴，去垢极净耶？为居士族、工师族者，彼不能持澡豆至水洗浴，去垢极净耶？为一切百种人皆能持澡豆至水洗浴，去垢极净耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！彼一切百种人皆能持澡豆至水洗浴，去垢极净。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。刹利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？若百种人来，或有一人而语彼曰：『汝等共来，若生刹利族、梵志族者，唯彼能以极燥娑罗及旃檀木用作火母，以钻钻之，生火长养。』摩纳！于意云何？为刹利族、梵志族者，彼能以极{澡}[燥?]娑罗及旃檀木用作火母，以钻钻之，生火长养耶？为居士族、工师族者，彼当以燥猪狗槽及伊兰檀木及余弊木用作火母，以钻钻之，生火长养耶？为一切百种人皆能以若干种木用作火母，以钻钻之，生火长养耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！彼一切百种人皆能以若干种木用作火母，以钻钻之，生火长养。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。刹利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？若彼百种人皆以若干种木用作火母，以钻钻之，生火长养，彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事。为彼火独有[火*佥]、有色、有热、有光，能作火事耶？为彼火独无[火*佥]、无色、无热、无光，不能作火事耶？为彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事耶？」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！若彼百种人皆以若干种木用作火母，以钻钻之，生火长养者，彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事。若彼火独有[火*佥]、有色、有热、有光，能为火事者，终无是处。若彼火独无[火*佥]、无色、无热、无光，不能为火事者，亦无是处。瞿昙！但彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。刹利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊告曰：
    「摩纳！若此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生刹利、居士、工师族者，即工师族数。摩纳！犹若如火，随所生者，即彼之数：若因木生者，即木火数；若因草粪薪生者，即薪火数。如是，摩纳！此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生刹利、居士、工师族者，即工师族数。」
    世尊问曰：
    「摩纳！于意云何？若刹利女与梵志男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母。汝云何说？彼为刹利？为梵志耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！刹利女与梵志男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母，我不说彼刹利，亦不说梵志，瞿昙！我但说彼他身。」
    如是，摩纳！此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生刹利、居士、工师族者，即工师族数。」
    世尊问曰：
    「摩纳！若梵志女与刹利男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母。汝云何说？彼为梵志？为刹利耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！梵志女与刹利男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母，我不说彼梵志，亦不说刹利，瞿昙！我但说彼他身。」
    如是，摩纳！此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生刹利、居士、工师族者，即工师族数。」
    世尊问曰：
    「摩纳！于意云何？若人有众多草马，放一父驴，于中一草马与父驴共合会，彼因合会，后便生驹，汝云何说？彼为驴？为马耶？」
    阿摄惒逻延多那摩纳答{白}[曰?]：
    「瞿昙！若有马与驴共合会，彼因合会，后便生驹，我不说彼驴，亦不说马。瞿昙！我但说彼骡也。」
    如是，摩纳！若此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生刹利、居士、工师族者，即工师族数。」
    世尊告曰：
    「摩纳！乃往昔时，有众多仙人共住无事高处，生如是恶见：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』于是，阿私罗仙人提鞞逻闻众多仙人共住无事高处，生如是恶见已，着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣{变}[屧]，不从门入，至仙人住处静室经行。
    于是，共住无事高处有一仙人见阿私罗仙人提鞞逻着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣{变}[屧]，不从门入，至仙人住处静室经行。见已，往诣共住无事高处众多仙人所，便作是语：『诸贤！今有一人着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣{变}[屧]，不从门入，至仙人住处静室经行，我等宁可共往咒之：「汝作灰！汝作灰！」耶？』
    于是，共住无事高处众多仙人即往诣彼阿私罗仙人提鞞逻所，到已，共咒：『汝作灰！汝作灰！』如其咒法咒之『汝作灰！汝作灰！』者，如是、如是光颜益好，身体悦泽。彼众多仙人便作是念：『我等本咒：「汝作灰！汝作灰！」者，彼即作灰。我今咒此人「汝作灰！汝作灰！」我等如其咒法咒此人，此人光颜益好，身体悦泽，我宁可问。』
    即便问之：『汝为是谁？』阿私罗仙人提鞞逻答曰：『诸贤！汝等颇闻有阿私罗仙人提鞞逻耶？』答曰：『闻有阿私罗仙人提鞞逻。』复语曰：『我即是也。』彼众多仙人即共辞谢阿私罗仙人提鞞逻曰：『[愿为忍恕！]愿为忍恕！我等不知尊是阿私罗仙人提鞞逻耳。』于是，阿私罗仙人提鞞逻语诸仙人曰：『我已相恕，汝等实生恶见：「梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。」』彼诸仙人答曰：『如是，阿私罗！』
    复问诸仙人曰：『汝等为自知己父耶？』彼诸仙人答曰：『知也，彼梵志取梵志妇，非非梵志，彼父复父，乃至七世父。彼梵志取梵志妇，非非梵志。』阿私罗复问诸仙人曰：『汝等为自知己母耶？』彼诸仙人答曰：『知也，彼梵志取梵志夫，非非梵志，彼母复母，乃至七世母。彼梵志取梵志夫，非非梵志。』阿私罗复问诸仙人曰：『汝等颇自知受胎耶？』彼诸仙人答曰：『知也，以三事等合会受胎：父母合会、无满堪耐、香阴已至。阿私罗！此事等会，入于母胎。』
    阿私罗复问诸仙人曰：『颇知受生为男？为女？知所从来？为从刹利族来？梵志、居士、工师族来耶？为从东方、南方、西方、北方来耶？』彼诸仙人答曰：『不知。』阿私罗复语彼仙人曰：『诸贤！不见不知此者，汝等不知受胎，谁从何处来，为男为女，为从刹利来，梵志、居士、工师来，为从东方、南方、西方、北方来，然作是说：「梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。」』摩纳！彼住无事高处众多仙人为阿私罗仙人提鞞逻如是，善教善诃，不能施设清净梵志，况汝师徒着皮草衣？」
    于是，阿摄惒逻延多那摩纳为世尊面诃诘{啧}[责]，内怀愁戚，低头默然，失辩无言。
    于是，世尊面诃诘{啧}[责]阿摄惒逻延多那摩纳已，复令欢悦，即便告曰：
    「摩纳！有一梵志作斋行施，彼有四儿，二好学问，二不学问，于摩纳意云何？彼梵志为先施谁第一座、第一澡水、第一食耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！若彼梵志其有二儿，好学问者，必先施彼第一座、第一澡水、第一食也！」
    世尊复问曰：
    「摩纳！复有一梵志作斋行施，彼有四儿，二好学问，然不精进，喜行恶法。二不学问，然，好精进，喜行妙法，于摩纳意云何？彼梵志为先施谁第一座、第一澡水、第一食耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！若彼梵志其有二儿，虽不学问，而好精进，喜行妙法者，必先施彼第一座、第一澡水、第一食也。」
    世尊告曰：
    「摩纳！汝先称叹学问，后称叹持戒。摩纳！我说四种姓皆悉清净施设显示，汝亦说四种姓皆悉清净施设显示。」
    于是，阿摄惒逻延多那摩纳即从{坐}[座]起，欲稽首佛足，尔时，彼大众唱高大音声：
    「沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？如沙门瞿昙说，四种姓皆悉清净施设显示，令阿摄惒逻延多那摩纳亦说四种姓皆悉清净。」
    尔时，世尊知彼大众心之所念，告曰：
    「止！止！阿摄惒逻延多那！但心喜足，可还复坐，我当为汝说法。」
    阿摄惒逻延多那摩纳稽首佛足，却坐一面。世尊为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默{念}[然]而住。
    于是，阿摄惒逻延多那摩纳，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，稽首佛足，绕三匝而去。是时，拘萨罗众多梵志还去不远，种种言语责数阿摄惒逻延多那：
    「欲何等作？欲伏沙门瞿昙，而反为沙门瞿昙所降伏还。犹如有人，为眼入林中，而反失眼还。阿摄惒逻延多那！汝亦如是，欲伏沙门瞿昙，而反为沙门瞿昙所降伏还。犹如有人，为饮入池，而反渴还。阿摄惒逻延多那！汝亦如是，欲伏沙门瞿昙，而反为沙门瞿昙所降伏还。阿摄惒逻延多那！欲何等作？」
    于是，阿摄惒逻延多那摩纳语拘萨罗众多梵志曰：
    「诸贤！我前已说，沙门瞿昙如法说法，若如法说法者，不可难诘也！」
    佛说如是，阿摄惒逻延多那摩纳闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「余尼及剑浮国」，南传作「在臾那与剑浮阇」(yonakambojesu)，菩提比丘长老解说「臾那」(yona)可能是「爱奥尼亚」(Ionia)，为希腊在波斯的属地「巴克特里亚」(Bactrian Greeks)，而「剑浮阇」(kamboja)则是印度北方中部的国家(the north of the Middle Country)。
    「大家」，南传作「主人」(ayyo)，菩提比丘长老英译为「主人」(masters)。
    「驹」，南传作「仔」(kisoro)，菩提比丘长老英译为「仔」(foal)。
    「屧」(音「谢」)，南传作「靴」(pa?aliyo upāhanā)，菩提比丘长老英译为「坚固的凉鞋」(stout sandals)或「短靴」(boots, SN.11.9)。
    「合会」，南传作「结合」(sannipatitā，原意为「集合」)，菩提比丘长老英译为「结合」(union)。
    「无满堪耐」(MA.151)，「母满精堪耐」(MA.201)，南传作「母亲是受胎期者」(mātā ca utunī hoti，另译为「母亲是月经妇」)，菩提比丘长老英译为「母亲对时(在当季中)」(the mother is in season)。
    「香阴」，南传作「乾达婆」(gandhabbo)，菩提比丘长老英译照录原文，并解说，这不是有什么无形的精灵(disembodied spirit)站在旁边看着未来的父母性交，而是一位因那时将被生而被业力机制驱动的生命(a being driven on by the mechanism of kamma, due to be reborn on that occasion)。这个外来字(exact import of the word)在尼科耶中并未被解说，在DN.15中用的是「识」，这样，我们可以认定(identify)乾达婆是指带着过去业力累积与个人杂染的「识流」(the stream of consciousness)。按：「乾达婆」(gandhabbo)，也是「音乐神(以香气为滋养的神，服侍帝释的乐神之一)」的名字。
    「受胎」，南传作「胎的下生」(gabbhassa avakkanti hotīti)，菩提比丘长老英译为「下来形成胎」(the descent of an embryo comes about)。
    「混种」(Ku??a?hi，原意为「扭曲；弯曲；跛脚」)，菩提比丘长老英译为「因为牠不属于两者的任何一种」(since it does not belong to either kind)。
    「你落入出生」(jāti? agamāsi)，菩提比丘长老英译为「你取你的立足点于出生」(you took your stand on birth)。「(你)落入」(agamāsi, 原形为gacchati)，另译为「到；去；行去；走」。「出生」(jāti?)，另译为「血统；诞生；种类」。
    「拿杓子」(dabbigāho)，菩提比丘长老英译为「他们的拿汤匙者」(their spoon-holder)，并引注释书解说，「富楼那」(pu??o)是那七位婆罗仙人的侍者，专门伺候他们饮食。


中阿含152经

中阿含152经/鹦鹉经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，鹦鹉摩纳都题子少有所为，往至王舍城，寄宿居士家。
    于是，鹦鹉摩纳都题子问所寄宿居士曰：
    「颇有沙门、梵志宗主众师，统领大众，为人所尊，令我随时往见奉敬，傥能因此敬奉之时，得欢喜耶？」
    居士答曰：
    「有也，天爱！沙门瞿昙释种子舍释宗族，剃除须发，着袈裟衣，至信舍家无家学道，觉无上正尽觉。天爱！自可随时往见，诣彼奉敬，或能因此奉敬之时，心得欢喜。」
    鹦鹉摩纳即复问曰：
    「沙门瞿昙今在何处？我欲见之。」
    居士答曰：
    「沙门瞿昙在此王舍城竹林迦兰哆园，便可往见。」
    于是，鹦鹉摩纳从所寄宿居士家出，往诣竹林迦兰哆园。鹦鹉摩纳遥见世尊在树林间，端{政}[正]姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已，便前往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！欲有所问，听乃敢陈。」
    世尊告曰：「恣汝所问。」
    鹦鹉摩纳问曰：
    「瞿昙！如我所闻，若在家者便得善解，则知如法，出家学道者则不然也。我问瞿昙此事云何？」
    世尊告曰：「此事不定。」
    鹦鹉摩纳白曰：
    「瞿昙！愿今为我分别此事。」
    世尊告曰：
    「摩纳！谛听！善思念之，我当为汝具分别说。」
    鹦鹉摩纳受教而听。
    佛言：
    「摩纳！若有在家及出家学道，行邪行者，我不称彼，所以者何？若有在家及出家学道，行邪行者，不得善解，不知如法。是故，摩纳！若有在家及出家学道，行邪行者，我不称彼。摩纳！若有在家及出家学道，行正行者，我称说彼，所以者何？若有在家及出家学道，行正行者，必得善解，则知如法。是故，摩纳！若有在家及出家学道，行正行者，我称说彼。摩纳！我如是说，说此二法，如是分别，如是显示。若有沙门、梵志有力坚固深入，一向专着而说此为真谛，余者虚妄。」
    鹦鹉摩纳白曰：
    「瞿昙！如我所闻：若在家者，便有大利，有大功德。出家学道者，则不然也。我问瞿昙此事云何？」
    世尊告曰：「此事不定。」
    鹦鹉摩纳白曰：
    「瞿昙！愿复为我分别此事。」
    世尊告曰：
    「摩纳！谛听！善思念之，我当为汝具分别说。」
    鹦鹉摩纳受教而听。
    佛言：
    「摩纳！若在家者有大灾患、有大斗诤、有大怨憎，行邪行者，不得大果，无大功德，犹如田作有大灾患、有大斗诤、有大怨憎，行邪行者，不得大果，无大功德。如是，摩纳！若在家者亦复如是。摩纳！出家学道少有灾患、少有斗诤、少有怨憎，行邪行者，不得大果，无大功德，犹如治生少有灾患、少有斗诤、少有怨憎，行邪行者，不得大果，无大功德。如是，摩纳！出家学道亦复如是。
    摩纳！若在家者有大灾患、有大斗诤、有大怨憎，行正行者，得大果报，有大功德，犹如田作有大灾患、有大斗诤、有大怨憎，行正行者，得大果报，有大功德。如是，摩纳！若在家者亦复如是。摩纳！出家学道少有灾患、少有斗诤、少有怨憎，行正行者，得大果报，有大功德，犹如治生少有灾患、少有斗诤、少有怨憎，行正行者，得大果报，有大功德。如是，摩纳！出家学道亦复如是。摩纳！我如是说，说此二法，如是分别，如是显示。若有沙门、梵志有力坚固深入，一向专着而说此为真谛，余者虚妄。」
    鹦鹉摩纳白曰：
    「瞿昙！彼诸梵志施设五法，有大果报，有大功德，作福得善。」
    世尊告曰：
    「若诸梵志施设五法，有大果报，有大功德，作福得善，汝在此众，今可说耶？」
    鹦鹉摩纳白曰：
    「瞿昙！我无不可，所以者何？瞿昙！于今现坐此众。」
    世尊告曰：「汝便可说。」
    鹦鹉摩纳白曰：
    「瞿昙！善听！瞿昙！梵志施设第一真谛法，有大果报，有大功德，作福得善，第二诵习，第三热行，第四苦行。瞿昙！梵志施设第五梵行，有大果报，有大功德，作福得善。」
    世尊告曰：
    「若有梵志施设五法，有大果报，有大功德，作福得善，彼梵志中颇有一梵志作如是说：『我此五法于现法中自知自觉，自作证已，施设果。』耶？」
    鹦鹉摩纳白世尊曰：「无也，瞿昙！」
    世尊告曰：
    「颇有师及祖师至七世父母，作如是说：『我此五法，于现法中自知自觉，自作证已，施设果。』耶？」
    鹦鹉摩纳白世尊曰：「无也，瞿昙！」
    尔时，世尊问曰：
    「摩纳！若昔有梵志寿终命过，诵持经书，流布经书，诵习典经：一曰夜咤，二曰婆摩，三曰婆摩提婆，四曰毗奢蜜哆罗，五曰夜婆陀揵尼，六曰应疑罗婆，七曰婆私咤，八曰迦叶，九曰婆罗婆，十曰婆惒，谓：今诸梵志即彼具经诵习持学，彼颇作是说：『我此五法，于现法中自知自觉，自作证已，施设果。』耶？」
    鹦鹉摩纳白世尊曰：
    「无也，瞿昙！但诸梵志因信受持。」
    世尊告曰：
    「若于诸梵志，无一梵志而作是说：『我此五法，于现法中自知自觉，自作证已，施设果报。』亦无师及祖师乃至七世父母，而作是说：『我此五法，于现法中自知自觉，自作证已，施设果报。』若昔有梵志寿终命过，诵持经书，流布经书，诵习典经：一曰夜咤，二曰婆摩，三曰婆摩提婆，四曰毗奢蜜哆逻，五曰夜婆陀揵尼，六曰应疑罗婆，七曰婆私咤，八曰迦叶，九曰婆罗婆，十曰婆惒，谓：今诸梵志即彼具经诵习持学，彼无作是说：『我此五法，于现法中自知自觉，自作证已，施设果报。』摩纳！彼诸梵志不以此故，于信向中无根本耶？」
    鹦鹉摩纳白曰：
    「瞿昙！实无根本，但诸梵志闻已受持。」
    世尊告曰：
    「犹众盲儿各相扶持，彼在前者，不见于后，亦不见中；彼在中者，不见于前，亦不见后；彼在后者，不见于中，亦不见前。摩纳！所说诸梵志辈亦复如是。摩纳！前说信而后复说闻。」
    鹦鹉摩纳瞋恚世尊，憎嫉不悦，诽谤世尊，指擿世尊，骂詈世尊，应诽谤瞿昙，应指瞿昙，应堕瞿昙，语世尊曰：
    「有一梵志，名弗袈裟裟罗，姓直清净化，彼作是说：『若有沙门、梵志于人上法有知、有见、现我得者，我闻是已，便大笑之，意不相可，虚妄不真，亦不如法。云何人生人中，自说得人上法？若于人上法言我知、我见者，此事不然。』」
    于是，世尊便作是念：
    「鹦鹉摩纳都题子瞋恚于我，憎嫉不悦，诽谤于我，指擿于我，骂詈于我，应诽谤瞿昙，应指瞿昙，应堕瞿昙，而语我曰：『瞿昙！有梵志名弗袈裟裟罗，姓直清净化，彼作是说：「若有沙门、梵志，于人上法有知有见，现我得者，我闻是已，便大笑之，意不相可，虚妄不真，亦不如法。云何人生人中，自说得人上法？若于人上法言我知我见者，此事不然。」』」
    世尊知已，告曰：
    「摩纳！梵志弗袈裟裟罗姓直清净化，彼知一切沙门、梵志心之所念，然后作是说：『若有沙门、梵志，于人上法有知有见，现我得者，我闻是已，便大笑之，意不相可，虚妄不真，亦不如法。云何人生人中，自说得人上法？若于人上法言我知我见者，此事不然。』耶？」
    鹦鹉摩纳答曰：
    「瞿昙！梵志弗袈裟裟罗姓直清净化，自有一婢，名曰不尼，尚不能知心之所念，况复欲知一切沙门、梵志心之所念耶？若使知者，终无是处。」
    世尊告曰：
    「犹人生盲，彼作是说：『无黑白色，亦无见黑白色者；无好恶色，亦无见好恶色；无长短色，亦无见长短色；无近远色，亦无见近远色；无麁细色，亦无见麁细色。我初不见不知，是故无色。』彼生盲人作如是说，为真实耶？」
    鹦鹉摩纳答世尊曰：
    「不也，瞿昙！所以者何？有黑白色，亦有见黑白色者；有好恶色，亦有见好恶色；有长短色，亦有见长短色；有近远色，亦有见近远色；有麁细色，亦有见麁细色。若言：『我初不见不知，是故无色。』彼生盲人作是说者，为不真实。」
    「摩纳！梵志弗袈裟裟罗姓直清净化，彼所说者，非如生盲无目人耶？」
    鹦鹉摩纳答世尊曰：「如盲，瞿昙！」
    世尊告曰：
    「摩纳！于意云何？若昔有梵志寿终命过，诵持经书，流布经书，诵习典经，谓：商伽梵志、生闻梵志、弗袈裟裟罗梵志及汝父都题，若彼所说，可不可、有真无真、有高有下耶？」
    鹦鹉摩纳答世尊曰：
    「若昔有梵志寿终命过，诵持经书，流布经书，诵习典经，谓：商伽梵志、生闻梵志、弗袈裟裟罗梵志及我父都题，彼所说者，于我意者，欲令可，莫令不可；欲令真，莫令不真；欲令高，莫令下。」
    彼时，世尊问曰：
    「摩纳！梵志弗袈裟裟罗姓直清净化，彼所说者，非为不可、无有可耶？非为不真、无有真耶？非为至下、无有高耶？」
    鹦鹉摩纳答世尊曰：「实尔，瞿昙！」
    「复次，摩纳！有五法作障碍、作覆盖、作盲无目，能灭智慧，唐{目}[自]疲劳，不得涅槃。云何为五？摩纳！欲第一法作障碍、作覆盖、作盲无目，能灭智慧，唐自疲劳，不得涅槃。摩纳！恚、身见、戒取，疑第五法作障碍、作覆盖、作盲无目，能灭智慧，唐自疲劳，不得涅槃。摩纳！于意云何？为此五法之所障碍、覆盖、阴缠，彼若欲观自义，观他义，观俱义，及知一切沙门、梵志心之所念者，终无是处。摩纳！梵志弗袈裟裟罗姓直清净化，为欲所染，欲所秽染，欲触欲猗，着于欲，入于欲中，不见灾患，不知出要而行于欲，彼为此五法之所障碍、覆盖、阴缠，彼若欲观自义，观他义，观俱义，及知一切沙门、梵志心之所念者，终无是处。
    复次，摩纳！有五欲功德，爱念意乐，彼有爱色欲相应，甚可于乐。云何为五？目知色、耳知声、鼻知香、舌知味、身知触。摩纳！于意云何？众生因此五欲功德故，生乐、生喜，不复是过耶？」
    鹦鹉摩纳白世尊曰：「如是，瞿昙！」
    世尊问曰：
    「摩纳！于意云何？若因草木而然火，及离草木而然火？何者光[火*佥]最上、最妙、最胜耶？」
    鹦鹉摩纳白曰：
    「瞿昙！若离草木而然火者，终无是处，唯有如意足力。瞿昙！若离草木而然火者，彼光[火*佥]最上、最妙、最胜。」
    世尊告曰：
    「如是，如是，摩纳！若离草木而然火者，终无是处，唯有如意足力。若离草木而然火者，彼光[火*佥]最上、最妙、最胜。我今假说，摩纳！如因草木而然火者，如是众生所生喜乐，谓：因欲、恶不善之法，不得舍乐及于止息。摩纳！如离草木而然火者，如是众生所生舍乐，谓：因离欲，从诸善法而得舍乐及于止息。」
    世尊告曰：
    「摩纳！于意云何？有一梵志作斋行施，或从东方有刹利童子来，彼作是说：『我于其中得第一座、第一澡水、第一饮食。』彼于其中不得第一座、第一澡水、第一饮食，便生怨恨而怀憎嫉。或从南方有梵志童子来，彼作是说：『我于其中得净妙食。』彼于其中不得净妙食，便生怨恨而怀憎嫉。或从西方有居士童子来，彼作是说：『我于其中得丰饶食。』彼于其中不得丰饶食，便生怨恨而怀憎嫉。或从北方有工师童子来，彼作是说：『我于其中得丰足食。』彼于其中不得丰足食，便生怨恨而怀憎嫉。摩纳！彼诸梵志行如是，施，施设何等报耶？」
    鹦鹉摩纳白曰：
    「瞿昙！梵志不如是：心行于布施使他生怨恨而怀憎嫉。瞿昙！当知梵志以愍伤心而行于施，以愍伤心而行施已，便得大福。」
    世尊告曰：
    「摩纳！梵志非为施设第六法，有大果报，有大功德，作福得善耶？」
    鹦鹉摩纳答世尊曰：「如是，瞿昙！」
    世尊问曰：
    「摩纳！若有梵志施设五法，有大果报，有大功德，作福得善，汝见此法多在何处？为在家耶？为出家学道耶？」
    鹦鹉摩纳答曰：
    「瞿昙！若有梵志施设五法有大果报，有大功德，作福得善，我见此法多在出家学道，非在家也，所以者何？在家者多事、多有所作、多有结恨、多有憎诤，彼不能得守护诚谛。瞿昙！出家学道者少事、少有所作、少有结恨、少有憎诤，彼必能得守护诚谛。瞿昙！彼诚谛者，我见多在出家学道，非在家也，所以者何？在家者多事、多有所作、多有结恨、多有憎诤，彼不得行施，不得诵习，不得行苦行，不得行梵行。瞿昙！出家学道者少事、少有所作、少有结恨、少有憎诤，彼得行施，彼得诵习，得行苦行，得行梵行。瞿昙！行梵行者，我见此法多在出家学道，非在家也。」
    世尊告曰：
    「摩纳！若有梵志施设五法有大果报，有大功德，作福得善者，我说是从心起。云何为心？若心无结、无怨、无恚、无诤，为修彼故。摩纳！于意云何？若有比丘守护诚谛者，彼因守护诚谛故，得喜得悦。摩纳！若有喜及悦，善善相应，我说是从心起。云何为心？若心无结、无怨、无恚、无诤，为修彼故，如是，彼得行施，彼得诵习，得行苦行，得行梵行。彼因行梵行故，得喜得悦。摩纳！若有喜及悦，善善相应，我说是从心起。云何为心？若心无结、无怨、无恚、无诤，彼心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。
    摩纳！犹如有人善吹于螺，彼若有方未曾闻者，彼于夜半而登高山，极力吹螺，出微妙声，遍满四方。如是，比丘心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。摩纳！于意云何？若有求天，要求天上故，便行贪伺相应心，令我作天及余天。若有求天，要求天上故，便无结、无怨、无恚、无诤，无量极广善修，心定意解，遍满成就游，令我作天及余天。汝观于彼，谁得作天及余天耶？」
    鹦鹉摩纳答曰：
    「瞿昙！若此求天，要求天上故，便无结、无怨、无恚、无诤，无量极广善修，心定意解，遍满成就游者，我观于彼必得作天或余天也。」
    世尊问曰：
    「摩纳！于意云何？若有求梵天，要求梵天上故，便行贪伺相应心，令我作梵天及余梵天。若有求梵天，要求梵天上故，便无结、无怨、无恚、无诤，无量极广善修，心定意解，遍满成就游，令我作梵天及余梵天。汝观于彼，谁得作梵天及余梵天耶？」
    鹦鹉摩纳答曰：
    「瞿昙！若此求梵天，要求梵天上故，便无结、无怨、无恚、无诤，无量极广善修，心定意解，遍满成就游者，我观于彼得作梵天或余梵天。」
    鹦鹉摩纳问曰：
    「瞿昙！知梵道迹耶？」
    世尊告曰：
    「摩纳！我今问汝，随所解答。摩纳！于意云何？那罗歌逻村去此众不远耶？」
    鹦鹉摩纳答曰：「不远。」
    世尊告曰：
    「摩纳！于意云何？汝于此众告一人曰：『汝往至彼那罗歌逻村，到便即还。』彼受汝教，速疾往至那罗歌逻村，到便即还。彼往返已，汝问道路，谓：于那罗歌逻村往返出入事，彼人宁住不能答耶？」
    鹦鹉摩纳答世尊曰：「不也，瞿昙！」
    世尊告曰：
    「摩纳！彼人往返于那罗歌逻村，问道路事，乃可得住而不能答，若问如来、无所着、等正觉梵道迹者，终不暂住而不能答。」
    鹦鹉摩纳白世尊曰：
    「沙门瞿昙、无着、天祠，此事具足，谓：问梵道迹能速答故。世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，鹦鹉摩纳闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「治生」，南传作「买卖」(Va?ijjā，另译为「商卖；贩卖」)，菩提比丘长老英译为「贸易」(Trade)。
    「骂詈」，南传作「数落」(vadamāno，原意为「说(现在分词语态)」)，菩提比丘长老英译为「责备」(censured)。
    「人生人中」，南传作「人」(manussabhūto，逐字直译为「人+生类(已生者)」，另译为「人身」)，菩提比丘长老英译为「一个人」(a human being)。
    「生盲」，南传作「天生失明」(jaccandho，逐字直译为「生+盲」)，菩提比丘长老英译为「生来瞎眼」(born blind)。
    「可不可」，南传作「与世间一致之语或不一致」(sammuccā…vā asammuccā)，菩提比丘长老英译为「符合世俗…或炫耀世俗」(accord with worldly…or flaunt worldly)。
    「邪行道」(micchāpa?ipatti?)，菩提比丘长老英译为「错误的实践道路」(the wrong way of practice)。
    「这大活动」(maha??hamida?，逐字直译为「大+住立+这」)，菩提比丘长老英译为「大量的活动」(a great deal of activity)。
    「一队失明者」(andhave?I，逐字直译为「盲者+编发」)，菩提比丘长老英译为「一个盲人纵队」(a file of blind men)。
    「考虑」(mantā)，菩提比丘长老英译为「深思的」(thoughtful)。
    「那样的行道」(yathāpa?ipanno)，菩提比丘长老英译为「一个人如何实践」(how one should practise)。
    「单方面说者」(eka?savādo)，菩提比丘长老英译为「单方地说；片面地说」( speak one-sidedly)。
    「我说是从心起」，南传作「我说，这些是心的资具」(cittassāha? ete parikkhāre vadāmi)，菩提比丘长老英译为「我称为心的装备」(I call equipment of the mind)。「资具」(parikkhāre)，另译为「资财；资助；资粮；必需品」。


中阿含153经

中阿含153经/须闲提经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在婆罗婆第一静室，坐于草座。
    尔时，世尊过夜平旦，着衣持钵，入[金*刃](剑)摩瑟昙次第乞食。食讫，中后还举衣钵，澡洗手足，以尼师檀着于肩上，往诣一林，至昼行处。尔时，世尊入于彼林，至一树下，敷尼师檀，结{加}[跏]趺坐。
    于是，须闲提异学中后彷徉，往诣婆罗婆第一静室。须闲提异学遥见婆罗婆第一静室有布草座一胁卧处，似师子卧，似沙门卧，似梵行卧。须闲提异学见已，问曰：
    「婆罗婆第一静室，谁有此草座一胁卧处，似师子卧，似沙门卧，似梵行卧？」
    婆罗婆梵志答曰：
    「须闲提！有沙门瞿昙释种子，舍释宗族，剃除须发，着袈裟衣，至信舍家无家学道，觉无上正尽觉，彼第一静室有此草座一胁卧处，似师子卧，似沙门卧，似梵行卧。」
    须闲提异学语曰：
    「婆罗婆！我今不可见见，不可闻闻，谓：我见沙门瞿昙卧处，所以者何？彼沙门瞿昙坏败地，坏败地者，无可用也。」
    婆罗婆语曰：
    「须闲提！汝不应以此事骂彼沙门瞿昙，所以者何？彼沙门瞿昙多有慧，刹利慧、梵志慧、居士慧、沙门慧，若说慧者皆得圣智。须闲提！我欲以此义向彼沙门瞿昙说，为可尔不？」
    须闲提语曰：
    「婆罗婆！若欲说者，则随汝意，我无所违。婆罗婆！若见沙门瞿昙者，我亦说此义，所以者何？彼沙门瞿昙败坏地，败坏地者，无可用也。」
    尔时，世尊在昼行处，以净天耳出过于人，闻婆罗婆梵志与须闲提异学共论此事。世尊闻已，则于晡时从燕坐起，往诣婆罗婆梵志第一静室，于草座上敷尼师檀，结{加}[跏]趺坐。婆罗婆梵志遥见世尊在树林间，端{政}[正]姝好，犹星中月，光耀炜晔，晃若金山，相好具足，威神巍巍，诸根寂定，无有蔽碍，成就调御，息心静默。见已，进前往诣佛所，共相问讯，却坐一面。
    世尊问曰：
    「婆罗婆！与须闲提异学共论此草{坐}[座]处耶？」
    婆罗婆梵志答世尊曰：
    「如是，瞿昙！我亦欲以此事向沙门瞿昙说，然，沙门瞿昙[我]未说已自知，所以者何？以如来、无所着、等正觉故。」
    世尊与婆罗婆梵志共论此事，须闲提异学于后彷徉，往诣婆罗婆第一静室。
    世尊遥见须闲提异学来已，而作是说：
    「须闲提！不调御眼根，不密守护而不修者，必受苦报。彼于沙门瞿昙善自调御，善密守护而善修者，必得乐报。须闲提！汝因此故，说沙门瞿昙败坏地，败坏地者，无可用耶？」
    须闲提异学答世尊曰：「如是，瞿昙！」
    「须闲提！如是，耳、鼻、舌、身根，不调御意根，不密守护而不修者，必受苦报。彼于沙门瞿昙善自调御，善密守护而善修者，必得乐报。须闲提！汝因此故，说沙门瞿昙败{壤}[坏?]地，败坏地者，无可用耶？」
    须闲提异学答世尊曰：「如是，瞿昙！」
    世尊问曰：
    「须闲提！于意云何？若人本未出家学道，彼眼知色，爱念意乐，可欲相应，彼于后时，舍眼知色，剃除须发，着袈裟衣，至信舍家无家学道，彼眼知色{习}[集]、灭、味、患、出要见如真，内息心游行。彼若见人未离色欲，为色爱所食，为色热所热。彼眼知色，爱念意乐，可欲相应，行时见已，不称彼、不乐彼。须闲提！于意云何？若有此乐，因爱因色，乐此乐时，薄贱故不称彼，薄贱故不乐彼。须闲提！宁可于彼有所说耶？」
    答世尊曰：「不也，瞿昙！」
    「须闲提！于意云何？若人本未出家学道，如是，耳知声……鼻知香……舌知味……身知触，爱念意乐，可欲相应。彼于后时，舍身知触，剃除须发，着袈裟衣，至信舍家无家学道。彼身知触{习}[集]、灭、味、患、出要见如真，内息心游行。彼若见人未离触欲，为触爱所食，为触热所热。彼身知触，爱念意乐，可欲相应，行时见已，不称彼、不乐彼。须闲提！于意云何？若有见此乐，因爱因触，乐此乐时，薄贱故不称彼，薄贱故不乐彼。须闲提！宁可于彼有所说耶？」
    答世尊曰：「不也，瞿昙！」
    世尊问曰：
    「须闲提！于意云何？若人本未出家学道，五欲功德爱念意乐，可欲相应。彼于后时，舍五欲功德，剃除须发，着袈裟衣，至信舍家无家学道。彼五欲功德{习}[集]、灭、味、患、出要见如真，内息心游行。彼若见人未离欲，为欲爱所食，为欲热所热，五欲功德爱念意乐，可欲相应，行时见已，不称彼、不乐彼。须闲提！于意云何？若有此乐，因欲因欲爱，乐此乐时，薄贱故不称彼，薄贱故不乐彼。须闲提！宁可于彼有所说耶？」
    答世尊曰：「不也，瞿昙！」
    「须闲提！我本未出家学道时，得五欲功德，易不难得，爱念意乐，可欲相应。我于后时，舍五欲功德，剃除须发，着袈裟衣，至信舍家无家学道。彼五欲功德{习}[集]、灭、味、患、出要见如真，内息心游行。我见人未离欲，为欲爱所食，为欲热所热，五欲功德，爱念意乐，可欲相应，行时见已，我不称彼，我不乐彼。须闲提！于意云何？若有此乐，因欲因欲爱，乐此乐时，薄贱故我不称彼，薄贱故我不乐彼。须闲提！宁可于我有所说耶？」
    答世尊曰：「不也，瞿昙！」
    世尊告曰：
    「须闲提！犹如居士、居士子，极大富乐，资财无量，多诸畜牧、封户、食邑，诸生活具种种丰饶，彼得五欲，易不难得，彼成就身妙行，口、意妙行。临死之时，不乐舍五欲功德，身坏命终后升善处，得生天上，具足行五欲功德。须闲提！此天及天子宁当舍天五欲功德，乐人间欲，欢喜念耶？」
    答世尊曰：
    「不也，瞿昙！所以者何？人间欲者，臭处不净，意甚秽恶而不可向，憎诤极苦。瞿昙！于人间欲，天欲最上、最妙、最胜。若彼天及天子舍于天上五欲功德，乐人间欲，欢喜念者，终无是处。」
    「如是，须闲提！我断人间欲，度于天欲，剃除须发，着袈裟衣，至信舍家无家学道。彼五欲功德{习}[集]、灭、味、患、出要见如真，内息心游行。我见人未离欲，为欲爱所食，为欲热所热，五欲功德爱念意乐，可欲相应，行时见已，我不称彼，我不乐彼。须闲提！于意云何？若有此乐，因欲因欲爱，乐此乐时，薄贱故我不称彼，薄贱故我不乐彼。须闲提！宁可于我有所说耶？」
    答世尊曰：「不也，瞿昙！」
    世尊告曰：
    「须闲提！犹人病癞，身体烂熟，为虫所食，爪擿疮开，临火坑炙。须闲提！于意云何？若病癞人身体烂熟，为虫所食，爪擿疮开，临火坑炙，如是，宁得除病有力，不坏诸根，为脱癞病，身体完健，平复如故，还本所耶？」
    答世尊曰：
    「不也，瞿昙！所以者何？若病癞人身体烂熟，为虫所食，爪擿疮开，临火坑炙，如是，更生疮转增多，本疮转大，然，彼反以癞疮为乐。」
    「须闲提！如病癞人身体烂熟，为虫所食，爪擿疮开，临火坑炙，如是，更生疮转增多，本疮转大，然，彼反以癞疮为乐。须闲提！如是，众生未离欲，为欲爱所食，为欲热所热而行于欲。须闲提！如是，众生未离欲，为欲爱所食，为欲热所热而行于欲。如是，欲转增多，欲爱转广，然，彼反以欲爱为乐。彼若不断欲，不离欲爱，内息心，已行、当行、今行者，终无是处，所以者何？此非道理，断欲、离欲爱，谓：行于欲。」
    世尊告曰：
    「须闲提！犹王及大臣，得五所欲，易不难得。彼若不断欲，不离欲爱，内息心，已行、当行、今行者，终无是处，所以者何？此非道理，断欲、离欲爱，谓：行于欲。如是，须闲提！众生未离欲，为欲爱所食，为欲热所热而行于欲。须闲提！若众生未离欲，为欲爱所食，为欲热所热而行欲者，如是，欲转增多，欲爱转广，然彼反以欲爱为乐。彼若不断欲，不离欲爱，内息心，已行、当行、今行者，终无是处，所以者何？此非道理，断欲、离欲爱，谓：行于欲。
    须闲提！犹病癞人身体烂熟，为虫所食，爪擿疮开，临火坑炙，有人为彼怜念愍伤，求利及饶益，求安隐快乐，与如其像好药，与如其像好药已，除病得力，不坏诸根，已脱癞病，身体完健，平复如故，更还本所。彼若见人有癞病者，身体烂熟，为虫所食，以爪擿疮开，临火坑炙。须闲提！彼人见已，宁复意乐称誉喜耶？」
    答世尊曰：
    「不也，瞿昙！所以者何？有病须药，无病不须。」
    「须闲提！于意云何？若彼癞人除病得力，不坏诸根，已脱癞病，身体完健，平复如故，更还本所。有二力士，强捉彼人临火坑炙，彼于其中慞惶回避，身生重热。须闲提！于意云何？此火坑者，于今更热，大苦可患，甚于本耶？」
    答世尊曰：
    「不也，瞿昙！其本病癞，身体烂熟，为虫所食，爪擿疮开，临火坑炙，彼于苦大乐、更乐想，其心迷乱，有颠倒想。瞿昙！彼人于今除病得力，不坏诸根，已脱癞病，身体完健，平复如故，更还本所，彼于苦大苦更乐想，其心泰然，无颠倒想。」
    「须闲提！如病癞人身体烂熟，为虫所食，爪擿疮开，临火坑炙，彼于苦大乐更乐想，其心迷乱，有颠倒想。如是，须闲提！众生不离欲，为欲爱所食，为欲热所热而行于欲。彼于苦欲有乐欲想，其心迷乱，有颠倒想。须闲提！犹如彼人除病得力，不坏诸根，已脱癞病，身体完健，平复如故，更还本所，彼于苦大苦更乐想，其心泰然，无颠倒想。如是，须闲提！我于苦欲有苦欲想，得如真实，无颠倒想，所以者何？须闲提！过去时，欲不净臭处，意甚秽恶而不可向，憎诤苦更触；未来、现在欲亦不净臭处，意甚秽恶而不可向，憎诤苦更触。须闲提！如来、无所着、等正觉说：『无病第一利，涅槃第一乐。』」
    须闲提异学白世尊曰：
    「瞿昙！我亦曾从耆旧尊德长老、久学梵行所闻：『无病第一利，涅槃第一乐。』」
    世尊问曰：
    「须闲提！若汝曾从耆旧尊德长老、久学梵行所闻：『无病第一利，涅槃第一乐。』须闲提！何者无病？何者涅槃耶？」
    于是，须闲提异学身即是病、是痈、是箭、是蛇、是无常、是苦、是空、是非神，以两手擦摸而作是说：
    「瞿昙！此是无病，此是涅槃。」
    世尊语曰：
    「须闲提！犹如生盲，从有目人闻其所说：『白净无垢，白净无垢。』彼闻此已，便求白净。有谄诳人而不为彼求利及饶益，求安隐快乐，则以垢腻不净之衣，持往语曰：『汝当知之！此是白净无垢之衣，汝以两手敬受被身。』彼盲子喜，即以两手敬受被身而作是说：『白净无垢，白净无垢。』须闲提！彼人为自知说？为不知说？为自见说？为不见说？」
    须闲提异学答曰：
    「瞿昙！如是说者，实不知、见。」
    世尊语曰：
    「如是，须闲提！如盲无目，身即是病、是痈、是箭、是蛇、是无常、是苦、是空、是非神，以两手擦摸而作是说：『瞿昙！此是无病，此是涅槃。』须闲提！汝尚不识于无病，何况知见于涅槃耶？言知、见者，终无是处。须闲提！如来、无所着、等正觉说：『无病第一利，涅槃第一乐，诸道八正道，{住}[往]安隐甘露。』」
    彼众多人并共闻之，众多异学闻此偈已，展转相传，不能知义。彼既闻已，而欲求教，彼并愚痴，还相欺诳，彼自现身四大之种，从父母生，饮食所长，常覆、按摩、澡浴强忍，破坏、磨灭、离散之法，然，见神受神，缘受则有，缘有则生，缘生则老死，缘老死则愁戚啼哭、忧苦懊恼，如是，此生纯大苦阴。于是，须闲提异学即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「瞿昙！我今极信沙门瞿昙，唯愿瞿昙善为说法，令我得知：『此是无病，此是涅槃。』」
    世尊告曰：
    「须闲提！若汝圣慧眼未净者，我为汝说无病、涅槃，终不能知，唐烦劳我。须闲提！犹生盲人，因他往语：『汝当知之！此是青色，黄、赤、白色。』须闲提！彼生盲人颇因他说，知是青色，黄、赤、白色耶？」
    答世尊曰：「不也，瞿昙！」
    「如是，须闲提！若汝圣慧眼未净者，我为汝说无病、涅槃，终不能知，唐烦劳我。须闲提！我为汝说如其像妙药，令未净圣慧眼而得清净。须闲提！若汝圣慧眼得清净者，汝便自知：『此是无病，此是涅槃。』须闲提！犹生盲人，有诸亲亲为彼慈愍，求利及饶益，求安隐快乐故，为求眼医。彼眼医者与种种治，或吐或下，或灌于鼻，或复灌下，或刺其脉，或令泪出。须闲提！傥有此处，得净两眼。须闲提！若彼两眼得清净者，则便自见此是{清}[青]色，黄、赤、白色。见彼垢腻不净之衣，便作是念：『彼即怨家，长夜则以垢腻之衣欺诳于我。』便有憎心。须闲提！此人傥能杀害于彼。如是，须闲提！我为汝说如其像妙药，令未净圣慧眼而得清净。须闲提！若汝圣慧眼得净者，汝便自知：『此是无病，此是涅槃。』
    须闲提！有四种法，未净圣慧眼而得清净。云何为四？亲近善知识，恭敬、承事，闻善法，善思惟，趣向法、次法。须闲提！汝当如是学，亲近善知识，恭敬、承事，闻善法，善思惟，趣向法、次法，须闲提！当学如是。须闲提！汝亲近善知识，恭敬、承事已，便闻善法；闻善法已，便善思惟；善思惟已，便趣向法、次法；趣向法、次法已，便知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真。
    云何知苦如真？谓：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦、略五盛阴苦，如是，知苦如真。
    云何知苦{习}[集]如真？谓：此爱当受未来有，与喜欲俱，愿彼彼有，如是，知苦{习}[集]如真。
    云何知苦灭如真？谓：此爱当受未来有，与喜欲俱，愿彼彼有灭、无余、断、舍、吐、尽、无欲、没、息止，如是，知苦灭如真。
    云何知苦灭道如真？谓：八支圣道，正见……乃至正定，是谓：为八，如是，知苦灭道如真。」
    说此法已，须闲提异学远尘离垢，诸法法眼生。于是，须闲提异学见法、得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从座起，稽首佛足，白曰：
    「世尊！愿令我得出家学道，受具足，得比丘。」
    世尊告曰：「善来！比丘！修行梵行。」
    须闲提异学即是出家学道，受具足，得比丘。须闲提出家学道，受具足，知法已，至得阿罗诃。
    佛说如是，尊者须闲提闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「坏败地者」，南传作「增长的破坏者(的)」(bhūnahuno，逐字直译为「生类+破坏」)，菩提比丘长老英译为「属于生长的破坏者」(of that destroyer of growth censured)，并说明，这是照Homer依论师之解说的翻译：「增长的破坏者(的)、限界的作者(的)」(hatava??hino mariyādakārakassa)。并引注释书的解说，他(游行者马更地亚)持这样的见解：「生长」应伴随着六根经验所有以前为未曾经验过的新事物而不执取那些已经熟悉的。
    「刹利慧」，南传作「贤智的刹帝利」(khattiyapa??itāpi)，菩提比丘长老英译为「有学问的高贵者们」(learned nobles)。
    「圣智」，南传作「在圣真理上」(ariye ?āye)，菩提比丘长老英译为「在圣洁的真理路上」(in the noble true way)。
    「内息心」，南传作「自身内心寂静」(ajjhatta? vūpasantacitto)，菩提比丘长老英译为「有一颗内在平和的心」(with a mind inwardly at peace)。
    「不也」，南传作「没话说」(Na ki?ci，直译为「没有任何事物」)，菩提比丘长老英译为「什么也没有」(Nothing)。
    「见神受神」，南传作「我只执取了识」(vi??ā?a?yeva…upādiyi?)，菩提比丘长老英译为「我只执着识」(I have been clinging just to consciousness)，并解说，强调词「只」(yeva)，意味着他只执取了识而误为「我」、「我的」、「我的自我」(my self)。而以见解的生起，隐喻入初果之道的身见(identity view)被根除，他理解到「诸蕴」只是缺乏自我状态的空的现象。
    「唐烦劳我」，南传作「那对我是疲劳，那对我是恼害」(So mamassa kilamatho, sā mamassa vihesāti)，菩提比丘长老英译为「对我疲劳与麻烦」(wearying and troublesome for me)。
    「难看的」(duddi??ha?)，菩提比丘长老英译为「恶劣的情景」(an ill sight)。
    「放心地」(Appossukko，原意为「无关心的」)，菩提比丘长老英译为「放心」(be at ease)。
    「在色中欢乐，在色中得欢乐，在色中得喜悦」(rūpārāma? rūparata? rūpasammudita?)，菩提比丘长老英译为「乐于色、以色为乐、享受色」(delights in forms, takes delight in forms, rejoices in forms)。按：此句与对「阿赖耶」的形容模式相同：「在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦」(ālayarāmā…ālayaratā ālayasammuditā, SN.6.1)。
    「恼害」(ābādhatīti，疑为bādhatīti之误)，菩提比丘长老英译为「折磨」(afflicts)。
    「他会发火」(daheyya，直译为「他会烧」，另译为「他会放置(调整、决定)」)，菩提比丘长老英译为「他会发怒(燃烧)」(he might burn)。
    「天乐」(dibba? sukha?)，菩提比丘长老英译为「神的幸福」(divine bliss)。


中阿含154经

中阿含154经/婆罗婆堂经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在东园鹿子母堂。
    尔时，有二人：婆私咤及婆罗婆梵志族，剃除须发，着袈裟衣，至信舍家无家学道。诸梵志见已，极诃责数，甚急至苦，而语之曰：
    「梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净，梵志梵天子，从彼口生，梵梵所化。汝等舍胜从不如，舍白从黑，彼秃沙门为黑所缚，断种无子，是故，汝等所作大恶，极犯大过。」
    尔时，世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法。尊者婆私咤遥见世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法。尊者婆私咤见已，语曰：
    「贤者婆罗婆！当知：世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法。贤者婆罗婆！可共诣佛，或能因此从佛闻法。」
    于是，婆私咤及婆罗婆即诣佛所，稽首作礼，从后经行。
    世尊回顾，告彼二人：
    「婆私咤！汝等二梵志舍梵志族，剃除须发，着袈裟衣，至信舍家无家{觉}[学?]道，诸梵志见已，不大责数耶？」
    彼即答曰：
    「唯然，世尊！诸梵志见已，极诃责数，甚急至苦。」
    世尊问曰：
    「婆私咤！诸梵志见已，云何极诃责数，甚急至苦耶？」
    答曰：
    「世尊！诸梵志见我等已，而作是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净，梵志梵天子，从彼口生，梵梵所化。汝等舍胜从不如，舍白从黑，彼秃沙门为黑所缚，断种无子，是故汝等所作大恶，极犯大过。』世尊！诸梵志见我等已，如是，极诃责数，甚急至苦。」
    世尊告曰：
    「婆私咤！彼诸梵志所说至恶，极自无赖，所以者何？谓：彼愚痴，不善晓解，不识良田，不能自知，作如是说：『我等梵志是梵天子，从彼口生，梵梵所化。』所以者何？婆私咤！我此无上明行作证，不说生胜，不说种姓，不说骄慢，彼可我意，不可我意，因坐因水，所学经书。婆私咤！若有婚姻者，彼应说生，应说种姓，应说骄慢，彼可我意，不可我意，因坐因水，所学经书。婆私咤！若有计生、计姓、计慢者，彼极远离于我无上明行作证。婆私咤！说生、说姓、说慢，彼可我意，不可我意，因坐因水，所学经书者，于我无上明行作证别。
    复次，婆私咤！谓：有三种，令非一切人人共诤，杂善不善法，彼则为圣所称不称。云何为三？刹利种、梵志种、居士种。婆私咤！于意云何？刹利杀生、不与取、行邪淫、妄言……乃至邪见，居士亦然，非梵志耶？」
    答曰：
    「世尊！刹利亦可杀生、不与取、行邪淫、妄言……乃至邪见，梵志、居士亦复如是。」
    世尊问曰：
    「婆私咤！于意云何？梵志离杀、断杀、不与取、行邪淫、妄言……乃至离邪见，得正见，刹利、居士为不然耶？」
    答曰：
    「世尊！梵志亦可离杀、断杀、不与取、行邪淫、妄言……乃至离邪见得正见，刹利、居士亦复如是。」
    世尊问曰：
    「婆私咤！于意云何？若有无量恶不善法，是刹利、居士所行，非梵志耶？若有无量善法，是梵志所行，非刹利、居士耶？」
    答曰：
    「世尊！若有无量恶不善法，彼刹利、居士亦可行，梵志亦复如是。若有无量善法，彼梵志亦可行，刹利、居士亦复如是。」
    「婆私咤！若有无量恶不善法，一向刹利、居士行，非梵志者，若有无量善法，一向梵志行，非刹利、居士者，彼诸梵志可作是说：『我等梵志是梵天子，从彼口生，梵梵所化。』所以者何？婆私咤！见梵志女始婚姻时，婚姻已后，见怀妊身时，怀妊身已后，见产生时，或童男，或童女。婆私咤！如是，诸梵志亦如世法，随产道生，然，彼妄言{[言*(一/(人*人)/工)]}[诬]谤梵天而作是说：『我等梵志是梵天子，从彼口生，梵梵所化。』
    婆私咤！若族姓子、若干种姓、若干种名，舍若干族，剃除须发，着袈裟衣，至信舍家无家，从我学道，应作是说：『我等梵志是梵天子，从彼口生，梵梵所化。』所以者何？婆私咤！彼族姓子入我正法律中，受我正法律，得至彼岸，断疑度惑，无有犹豫，于世尊法得无所畏，是故，彼应作是说：『我等梵志是梵天子，从彼口生，梵梵所化。』婆私咤！彼梵天者，是说如来、无所着、等正觉。梵是如来，冷是如来，无烦无热，不离如者，是如来也。婆私咤！于意云何？诸释下意，爱敬至重，供养奉事于波斯匿拘娑罗王耶？」
    彼则答曰：「如是，世尊！」
    世尊问曰：
    「婆私咤！于意云何？若诸释下意，爱敬至重，供养奉事于波斯匿拘娑罗王，如是，波斯匿拘娑罗王则于我身下意，爱敬至重，供养奉事我耶？」
    答世尊曰：
    「诸释下意，爱敬至重，供养奉事于波斯匿拘娑罗王者，此无奇特，若波斯匿拘娑罗王下意，爱敬至重，供养奉事于世尊者，此甚奇特。」
    世尊告曰：
    「婆私咤！波斯匿拘娑罗王不如是意而于我身下意，爱敬至重，供养奉事于我：『沙门瞿昙种族极高，我种族下；沙门瞿昙财宝甚多，我财宝少；沙门瞿昙形色至妙，我色不妙；沙门瞿昙有大威神，我威神小；沙门瞿昙有善智慧，我有恶智。』婆私咤！但波斯匿拘娑罗王爱敬于法，至重供养，为奉事故，而于我身下意，爱敬至重，供养奉事于我。」
    尔时，世尊告比丘曰：
    「婆私咤！有时，此世皆悉败坏，此世坏时，若有众生生晃昱天，彼于其中妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。婆私咤！有时。此大地满其中水，彼大水上以风吹搅，结{构}[构]为精，合聚和合，犹如熟酪以抨抨乳，结{构}[构]为精，合聚和合。如是，婆私咤！有时，此大地满其中水，彼大水上以风吹搅，结{构}[构]为精，合聚和合，从是生地味，有色香味。云何为色？犹如生酥及熟酥色。云何为味？如蜜丸味。
    婆私咤！有时，此世还复成时，若有众生生晃昱天，寿尽、业尽、福尽、命终，生此为人。生此间已，妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。婆私咤！尔时，世中无有日月，亦无星宿，无有昼夜，无月、半月，无时、无岁。婆私咤！当尔之时，无父无母，无男无女，又无大家，复无奴婢，唯等众生。于是，有一众生贪餮不廉，便作是念：『云何地味？我宁可以指抄此地味尝。』彼时，众生便以指抄此地味尝。如是，众生既知地味，复欲得食。彼时，众生复作是念：『何故以指食此地味，用自疲劳？我今宁可以手撮此地味食之。』彼时，众生便以手撮此地味食。
    于彼众生中，复有众生见彼众生各以手撮此地味食，便作是念：『此实为善，此实为快，我等宁可亦以手撮此地味食。』时，彼众生即以手撮此地味食。若彼众生以手撮此地味食已，如是、如是，身生转厚、转重、转坚，若彼本时有清净色，于是便灭，自然生闇。婆私咤！世间之法，自然有是：若生闇者，必生日月。生日月已，便生星宿。生星宿已，便成昼夜。成昼夜已，便有月、半月，有时、有岁。彼食地味，住世久远。
    婆私咤！若有众生食地味多者，便生恶色，食地味少者，便有妙色。从是，知色有胜有如，因色胜如故，众生众生共相轻慢，言：『我色胜，汝色不如。』因色胜如而生轻慢及恶法故，地味便灭。地味灭已，彼众生等便共聚集，极悲啼泣而作是语：『奈何！地味！奈何！地味！』犹如今人含消美物，不说本字，虽受持而不知义，此说观义亦复如是。
    婆私咤！地味灭后，彼众生生地肥，有色香味。云何为色？犹如生酥及熟酥色。云何为味？如蜜丸味。彼食此地肥，住世久远。
    婆私咤！若有众生食地肥多者，便生恶色，食地肥少者，便有妙色。从是知色有胜有如，因色胜如故，众生众生共相轻慢言：『我色胜，汝色不如。』因色胜如而生轻慢及恶法故，地肥便灭。地肥灭已，彼众生等便共聚集，极悲啼泣而作是语：『奈何！地肥！奈何！地肥！』犹如今人为他所{啧}[责]，不说本字，虽受持而不知义，此说观义亦复如是。
    婆私咤！地肥灭后，彼众生生婆罗，有色香味。云何为色？犹{加}[如]昙华色。云何为味？如淖蜜丸味。彼食此婆罗，住世久远。
    婆私咤！若有众生食婆罗多者，便生恶色，食婆罗少者，便有妙色。从是知色有胜有如，因色胜如故，众生众生共相轻慢言：『我色胜，汝色不如。』因色胜如而生轻慢及恶法故，婆罗便灭。婆罗灭已，彼众生等便共聚集，极悲啼泣而作是语：『奈何！婆罗！奈何！婆罗！』犹如今人苦法所触，不说本字，虽受持而不知义，此说观义亦复如是。
    婆私咤！婆罗灭后，彼众生生自然粳米，白净无皮，亦无有[麸-夫+黄]藁，长四寸，朝刈暮生，暮刈朝生，熟有盐味，无有生气，众生食此自然粳米。如彼众生食此自然粳米已，彼众生等便生若干形，或有众生而生男形，或有众生而生女形。若彼众生生男女形者，彼相见已，便作是语：『恶众生生！恶众生生！』
    婆私咤！恶众生生者，谓：说妇人也。若彼众生生于男形及女形者，彼众生等则更相伺；更相伺已，眼更相视；更相视已，则更相染；更相染已，便有烦热；有烦热已，便相爱着；相爱着已，便行于欲。若见行欲时，便以木石，或以杖块而打掷之，便作是语：『咄！弊恶众生作非法事，云何众生共作是耶？』犹如今人迎新妇时，则以幞华散，或以华鬘垂，作如是，言：『新妇！安隐！新妇！安隐！』本所可憎，今所可爱。
    婆私咤！若有众生恶不净法，憎恶羞耻，怀惭愧者，彼便离众一日、二日……至六、七日，半月、一月……乃至一岁。婆私咤！若有众生欲得行此不净行者，彼便作家而作是说：『此中作恶，此中作恶。』婆私咤！是谓：初因初缘世中起家法，旧第一智，如法，非不如法，如法人尊。
    于中有一{事}懒惰众生，便作是念：『我今何为日日常取自然粳米？我宁可并取一日食直耶？』彼便并取一日食米。于是，有一众生语彼众生曰：『众生！汝来！共行取米耶？』彼则答曰：『我已并取，汝自取去。』彼众生闻已，便作是念：『此实为善，此实为快，我亦宁可并取明日所食米耶？』彼便并取明日米来。复有一众生语彼众生曰：『众生！汝来！共行取米耶？』彼则答曰：『我已并取明日米来，汝自取去。』彼众生闻已，便作是念：『此实为善，此实为快。我今宁可并取七日食米来耶？』时，彼众生即便并取七日米来。如彼众生自然粳米极取积聚，彼宿粳米便生皮[麸-夫+黄]，刈至七日亦生皮[麸-夫+黄]，随所刈处，即不复生。
    于是，彼众生便共聚集，极悲啼泣，作如是语：『我等生恶不善之法，谓：我曹等储畜宿米，所以者何？我等本有妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。我等生地味，有色香味。云何为色？犹如生酥及熟酥色。云何为味？如蜜丸味。我等食地味，住世久远。我等若食地味多者，便生恶色，食地味少者，{彼}[便]有妙色，从是知色有胜有如，因色胜如故，我等各各共相轻慢言：「我色胜，汝色不如。」因色胜如而生轻慢及恶法故，地味便灭。地味灭后，我等生地肥，有色香味。云何为色？犹如生酥及熟酥色。云何为味？如蜜丸味。我等食地肥，住世久远。我等若食地肥多者，便生恶色，食地肥少者，便有妙色。从是知色有胜有如，因色胜如故，我等各各共相轻慢言：「我色胜，汝色不如。」因色胜如而生轻慢及恶法故，地肥便灭。地肥灭后，我等生婆罗，有色香味。云何为色？犹{加}[如?]昙华色。云何为味？如淖蜜丸味。我等食婆罗，住世久远。我等若食婆罗多者，便生恶色，食婆罗少者，便有妙色。从是知色有胜有如，因色胜如故，我等各各共相轻慢言：「我色胜，汝色不如。」因色胜如而生轻慢及恶法故，婆罗便灭。婆罗灭后，我等生自然粳米，白净无皮，亦无有[麸-夫+黄]藁，长四寸，朝刈暮生，暮刈朝生，熟有盐味，无有生气，我等食彼自然粳米。如我等自然粳米，极取积聚，彼宿粳米便生皮[麸-夫+黄]，刈至七日，亦生皮[麸-夫+黄]，随所刈处，即不复生。我等宁可造作田种，立标{牓}[榜]耶？』于是，众生等造作田种，竖立标{牓}[榜]。
    于中有一众生自有稻谷，而入他田窃取他稻。其主见已，便作是语：『咄！咄！弊恶众生，云何作是？汝自有稻，而入他田窃取他稻。汝今可去，后莫复作。』然，彼众生复至再三窃取他稻，其主亦至再三见已，便以拳叉牵诣众所，语彼众曰：『此一众生自有稻谷，而入我田窃取我稻。』然，彼一众生亦语众曰：『此一众生以拳叉我牵来诣众。』
    于是，彼诸众生共聚集{曾}[会?]，极悲啼泣而作是语：『我等生恶不善之法，谓：守田也，所以者何？因守田故，便共诤讼，有失有尽，有相道说，有拳相叉。我等宁可于其众中举一端正形色，极妙最第一者，立为田主。若可诃者，当令彼诃，若可摈者，当令彼摈，若我曹等所得稻谷，当以如法输送与彼。』于是，彼众生中，若有端正形色，极妙最第一者，众便共举，立为田主，若可诃者，彼便诃{啧}[责]，若可摈者，彼便摈弃，若有稻者，便以如法输送与彼是田主，是田主谓之刹利也，令如法乐众生，守护行戒是王，是王谓之王也。婆私咤！是谓：初因初缘世中刹利种，旧第一智，如法非不如法，如法人尊。
    于是，彼异众生以守为病，以守为痈，以守为箭{刹}[刺?]，便弃舍守，依于无事，作草叶屋而学禅也。彼从无事，朝朝平旦入村邑王城而行乞食。彼多众生见便施与，恭敬尊重，而作是语：『此异众生以守为病，以守为痈，以守为箭刺，便弃舍守，依于无事，作草叶屋而学禅也，此诸尊舍害、恶不善法是梵志，是梵志谓之梵志也。』
    彼众生学禅不得禅，学苦行不得苦行，学远离不得远离，学一心不得一心，学精进不得精进，便舍无事，还村邑王城，作四柱屋，造立经书。彼多众生见如是已，便不复施与、恭敬、尊重，而作是语：『此异众生本以守为病，以守为痈，以守为箭刺，便弃舍守，依于无事，作草叶屋，而学于禅不能得禅，学苦行不得苦行，学远离不得远离，学一心不得一心，学精进不得精进，便舍无事，还村邑王城，作四柱屋，造立经书，此诸尊等更学博闻，不复学禅是博闻，是博闻谓之博闻。』婆私咤！是谓：初因初缘世中有梵志种，旧第一智，如法非不如法，如法人尊。
    于是，彼异众生各各诣诸方而作田业，是各各诸方而作田业，是各各诸方而作田业，谓之鞞舍。婆私咤！是谓：初因初缘世中有鞞舍种，旧第一智，如法非不如法，如法人尊。
    婆私咤！世中起此三种姓已，便知有第四沙门种也。云何世中有此三种姓已，便知有第四沙门种耶？于刹利族族姓之子，能自诃{啧}[责?]恶不善法，自厌憎恶恶不善法，剃除须发，着袈裟衣，至信舍家无家学道，而作是念：『我当作沙门行于梵行。』便作沙门行于梵行。如是，梵志种族、鞞舍种族族姓之子，亦自诃{啧}[责?]恶不善法，自厌憎恶恶不善法，剃除须发，着袈裟衣，至信舍家无家学道，亦作是念：『我当作沙门行于梵行。』便作沙门行于梵行。婆私咤！如是，世中起此三种姓已，便知有第四沙门种也。
    婆私咤！我今广说此三种姓，云何广有此三种耶？刹利种族族姓之子身行不善法，口、意行不善法，彼身坏命终一向受苦。如是，梵志种族、鞞舍种族族姓之子身行不善法，口、意行不善法，彼身坏命终一向受苦。婆私咤！刹利种族族姓之子身行善法，口、意行善法，彼身坏命终一向受乐。如是，梵志种族、鞞舍种族族姓之子身行善法，口、意行善法，彼身坏命终一向受乐。婆私咤！刹利种族族姓之子身行二行及与护行，口、意行二行及与护行，彼身坏命终受于苦乐。如是，梵志种族、鞞舍种族族姓之子身行二行及与护行，口、意行二行及与护行，彼身坏命终受于苦乐。
    婆私咤！刹利种族族姓之子修七觉法，善思善观，彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』如是，梵志种族、鞞舍种族族姓之子修七觉法，善思善观，彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』婆私咤！如是，此三种广分别也。梵天帝主说此偈曰：
    『刹利二足尊，谓有种族姓，求学明及行，彼为天人称。』
    婆私咤！梵天帝主善说此偈，非不善也；善歌讽诵，非不善也；善咏语言，非不善也。谓：如是说：
    『刹利二足尊，谓有种族姓，求学明及行，彼为天人称。』
    所以者何？我亦如是说：
    『刹利二足尊，谓有种族姓，求学明及行，彼为天人称。』」
    佛说如是，尊者婆私咤、婆罗婆等，及诸比丘闻佛所说，欢喜奉行。

长阿含5经/小缘经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国清信园林鹿母讲堂，与大比丘众千二百五十人俱。
    尔时，有二婆罗门以坚固信往诣佛所，出家为道，一名婆悉咤，二名婆罗堕。
    尔时，世尊于静室出，在讲堂上彷徉经行。
    时，婆悉咤见佛经行，即寻速疾诣婆罗堕，而语之言：
    「汝知不耶？如来今者出于静室，堂上经行，我等可共诣世尊所，傥闻如来有所言说。」
    时，婆罗堕闻其语已，即共诣世尊所，头面礼足，随佛经行。
    尔时，世尊告婆悉咤曰：
    「汝等二人出婆罗门种，以信坚固于我法中出家修道耶？」
    答曰：「如是。」
    佛言：
    「婆罗门！今在我法中出家为道，诸婆罗门得无嫌责汝耶？」
    答曰：
    「唯然！蒙佛大恩，出家修道，实自为彼诸婆罗门所见嫌责。」
    佛言：「彼以何事而嫌责汝？」
    寻白佛言：
    「彼言：『我婆罗门种最为第一，余者卑劣，我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，于现法中得清净解，后亦清净。汝等何故舍清净种，入彼瞿昙异法中耶？』世尊！彼见我于佛法中出家修道，以如此言而呵责我。」
    佛告婆悉咤：
    「汝观诸人愚冥无识犹如禽兽，虚假自称：『婆罗门种最为第一，余者卑劣，我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，现得清净，后亦清净。』婆悉咤！今我无上正真道中不须种姓，不恃吾我骄慢之心，俗法须此，我法不尔。若有沙门、婆罗门，自恃种姓，怀骄慢心，于我法中终不得成无上证也。若能舍离种姓，除骄慢心，则于我法中得成道证，堪受正法。人恶下流，我法不尔。」
    佛告婆悉咤：
    「有四姓种，善恶居之，智者所举，智者所责。何谓为四？一者刹利种，二者婆罗门种，三者居士种，四者首陀罗种。婆悉咤！汝听刹利种中有杀生者，有盗窃者，有淫乱者，有欺妄者，有两舌者，有恶口者，有绮语者，有悭贪者，有嫉妒者，有邪见者；婆罗门种、居士种、首陀罗种亦皆如是，杂十恶行。婆悉咤！夫不善行有不善报，为黑冥行则有黑冥报。若使此报独在刹利、居士、首陀罗种，不在婆罗门种者，则婆罗门种应得自言：『我婆罗门种最为第一，余者卑劣，我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，现得清净，后亦清净。』若使行不善行有不善报，为黑冥行有黑冥报，必在婆罗门种、刹利、居士、首陀罗种者，则婆罗门不得独称：『我种清净，最为第一。』
    婆悉咤！若刹利种中有不杀者，有不盗、不淫、不妄语、不两舌、不恶口、不绮语、不悭贪、不嫉妒、不邪见；婆罗门种、居士、首陀罗种亦皆如是，同修十善。夫行善法必有善报，行清白行必有白报。若使此报独在婆罗门，不在刹利、居士、首陀罗者，则婆罗门种应得自言：『我种清净，最为第一。』若使四姓同有此报者，则婆罗门不得独称：『我种清净，最为第一。』」
    佛告婆悉咤：
    「今者现见婆罗门种嫁娶产生，与世无异，而作诈称：『我是梵种，从梵口生，现得清净，后亦清净。』婆悉咤！汝今当知，今我弟子，种姓不同，所出各异，于我法中出家修道，若有人问：『汝谁种姓？』当答彼言：『我是沙门释种子也。』亦可自称：『我是婆罗门种，亲从口生，从法化生，现得清净，后亦清净。』所以者何？大梵名者即如来号，如来为世间眼，{法}为世间智，为世间法，为世间梵，为世间法轮，为世间甘露，为世间法主。
    婆悉咤！若刹利种中有笃信于佛、如来、至真、等正觉，十号具足。笃信于法，信如来法，微妙清净，现可修行，说无时节，示泥洹要，智者所知，非是凡愚所能及教。笃信于僧，性善质直，道果成就，眷属成就，佛真弟子法法成就。所谓众者，戒众成就，定众、慧众、解脱众、解脱知见众成就，向须陀洹、得须陀洹，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉，四双八辈，是为如来弟子众也。可敬可尊，为世福田，应受人供[养]；笃信于戒，圣戒具足，无有缺漏，无诸瑕隙，亦无点污，智者所称，具足善寂。婆悉咤！诸婆罗门种、居士、首陀罗种亦应如是笃信于佛，信法、信众，成就圣戒。婆悉咤！刹利种中亦有供养罗汉，恭敬礼拜者。婆罗门、居士、首陀罗亦皆供养罗汉，恭敬礼拜。」
    佛告婆悉咤：
    「今我亲族释种亦奉波斯匿王，宗事礼敬，波斯匿王复来供养礼敬于我，彼不念言：『沙门瞿昙出于豪族，我姓卑下；沙门瞿昙出大财富、大威德家，我生下穷鄙陋小家故，致供养礼敬如来也。』波斯匿王于法观法，明识真伪，故生净信，致敬如来耳。
    婆悉咤！今当为汝说四姓本缘。天地始终，劫尽坏时，众生命终皆生光音天，自然化生，以念为食，光明自照，神足飞空。其后，此地尽变为水，无不周遍。当于尔时，无复日月、星辰，亦无昼夜、年月岁数，唯有大冥。其后，此水变成大地，光音诸天福尽命终，来生此间。虽来生此，犹以念食，神足飞空，身光自照，于此住久，各自称言：『众生，众生。』其后，此地甘泉涌出，状如酥蜜。彼初来天性轻{易}[躁]者，见此泉已，默自念言：『此为何物？可试尝之。』即内指泉中，而试尝之。如是再三，转觉其美，便以手抄自恣食之。如是乐着，遂无厌足，其余众生复效食之。如是再三，复觉其美，食之不已，其身转麁，肌肉坚[革*卬]，失天妙色，无复神足，履地而行，身光转灭，天地大冥。
    婆悉咤！当知天地常法，大冥之后，必有日月、星{像}[象]现于虚空，然后方有昼夜晦明、日月岁数。尔时，众生但食地味，久住世间，其食多者，颜色麁丑，其食少者，色犹悦泽，好丑端正。于是始有其端正者，生骄慢心，轻丑陋者。其丑陋者，生嫉恶心，憎端正者。众生于是各共忿诤，是时，甘泉自然枯涸。其后，此地生自然地肥，色味具足，香洁可食。是时，众生复取食之，久住世间。其食多者，颜色麁丑，其食少者，色犹悦泽。其端正者，生骄慢心，轻丑陋者，其丑陋者，生嫉恶心，憎端正者。众生于是各共诤讼，是时，地肥遂不复生。
    其后此地复生麁厚地肥，亦香美可食，不如前者。是时，众生复取食之，久住世间。其食多者，色转麁丑，其食少者，色犹悦泽。端正丑陋，迭相是非，遂生诤讼，地肥于是遂不复生。其后此地生自然粳米，无有糠糩，色味具足，香洁可食。是时，众生复取食之，久住于世，便有男女，互共相视，渐有情欲，转相亲近。其余众生见已，语言：『汝所为非，汝所为非。』即排摈驱遣出于人外，过三月已，然后还归。」
    佛告婆悉咤：
    「昔所非者，今以为是。时，彼众生习于非法，极情恣欲，无有时节。以惭(惭)愧故，遂造屋舍，世间于是始有房舍。翫习非法，淫欲转增，便有胞胎，因不净生，世间胞胎始于是也。
    时，彼众生食自然粳米，随取随生，无可穷尽。时，彼众生有懈惰者，默自念言：『朝食朝取，暮食暮取，于我劳勤，今欲并取，以终一日。』即寻并取。于后等侣唤共取米，其人答曰：『我已并取，以供一日，汝欲取者，自可随意。』彼人复自念言：『此人黠慧，能先储积，我今亦欲积粮，以供三日。』其人即储三日余粮。有余众生复来语言：『可共取米。』答言：『吾已先积三日余粮，汝欲取者可往自取。』彼人复念：『此人黠慧，先积余粮，以供三日，吾当效彼，积粮以供五日。』即便往取。
    时，彼众生竞储积已，粳米荒秽，转生糠糩，刈已不生。时，彼众生见此不悦，遂成忧迷，各自念言：『我本初生，以念为食，神足飞空，身光自照，于世久住。其后此地甘泉涌出，状如酥蜜，香美可食，我等时共食之。食之转久，其食多者，颜色麁丑，其食少者，色犹悦泽。由是食故，使我等颜色有异，众生于是各怀是非，迭相憎嫉，是时甘泉自然枯竭。其后，此地生自然地肥，色味具足，香美可食，时，我曹等复取食之。其食多者，颜色麁丑，其食少者，颜色悦泽。众生于是复怀是非，迭相憎嫉，是时，地肥遂不复生。其后复生麁厚地肥，亦香美可食，时我曹等复取食之。多食色麁，少食色悦，复生是非，共相憎嫉，是时，地肥遂不复现。更生自然粳米，无有糠糩，时，我曹等复取食之，久住于世。其懈怠者，竞共储积，由是粳米荒秽，转生糠糩，刈已不生，今当如何？复自相谓言：『当共分地，别立幖帜。』即寻分地，别立幖帜。
    婆悉咤！{犹}[由]此因缘，始有田地名生。彼时，众生别封田地，各立疆畔，渐生盗心，窃他禾稼。其余众生见已，语言：『汝所为非，汝所为非，自有田地，而取他物，自今已后，勿复尔也。』其彼众生犹盗不已，其余众生复重呵责而犹不已，便以手加之，告诸人言：『此人自有田稼，而盗他物。』其人复告：『此人打我。』时，彼众人见二人诤已，愁忧不悦，懊恼而言：『众生转恶，世间乃有此不善，生秽恶不净，此是生、老、病、死之原，烦恼苦报堕三恶道，由有田地致此诤讼，今者宁可立一人为主以治理之，可护者护，可责者责，众共减米，以供给之，使理诤讼。』
    时，彼众中自选一人，形体长大，颜貌端正，有威德者，而语之言：『汝今为我等作平等主，应护者护，应责者责，应遣者遣，当共集米，以相供给。』时，彼一人闻众人言，即与为主，断理诤讼，众人即共集米供给。时，彼一人复以善言慰劳众人，众人闻已，皆大欢喜，皆共称言：『善哉！大王！善哉！大王！』于是，世间便有王名，以正法治民，故名刹利，于是世间始有刹利名生。
    时，彼众中独有一人作如是念：『家为大患，家为毒刺，我今宁可舍此居家，独在山林，闲静修道。』即舍居家，入于山林，寂默思惟，至时，持器入村乞食，众人见已，皆乐供养，欢喜称赞：『善哉！此人能舍家居，独处山林，静默修道，舍离众恶。』于是，世间始有婆罗门名生。彼婆罗门中有不乐闲静坐禅思惟者，便入人间，诵习为业，又自称言：『我是不禅人。』于是，世人称不禅婆罗门。由入人间故，名为人间婆罗门。于是，世间有婆罗门种。
    彼众生中有人好营居业，多积财宝，因是众人名为居士。
    彼众生中有多机巧，多所造作，于是世间始有首陀罗工巧之名。
    婆悉咤！今此世间有四种名，第五有沙门众名，所以然者，婆悉咤！刹利众中，或时，有人自厌己法，剃除须发，而披法服，于是始有沙门名生；婆罗门种、居士种、首陀罗种，或时，有人自厌己法，剃除须发，法服修道，名为沙门。婆悉咤！刹利种中，身行不善，口行不善，意行不善，身坏命终必受苦报。婆罗门种、居士种、首陀罗种，身行不善，口行不善，意行不善，身坏命终必受苦报。婆悉咤！刹利种中，有身行善，口、意行善，身坏命终必受乐报。婆罗门、居士、首陀罗种中，身行善，口、意行善，身坏命终必受乐报。婆悉咤！刹利{众中}[种中]，身行二种，口、意行二种，身坏命终受苦乐报。婆罗门种、居士种、首陀罗种，身行二种，口、意行二种，身坏命终受苦乐报。
    婆悉咤！刹利种中，有剃除须发，法服修道，修七觉意，道成不久。所以者何？彼族姓子法服出家，修无上梵行，于现法中自身作证：『生死已尽，梵行已立，所作已办，不复受有。』婆罗门、居士、首陀罗种中，有剃除须发，法服修道，修七觉意，道成不久，所以者何？彼族姓子法服出家，修无上梵行，于现法中自身作证：『生死已尽，梵行已立，所作已办，不复受有。』婆悉咤！此四种中皆出明行成就罗汉，于五种中为最第一。」
    佛告婆悉咤：「梵天王颂曰：
    『生中刹利胜，能舍种姓去，明行成就者，世间最第一。』
    佛告婆悉咤：
    「此梵善说，非不善说；此梵善受，非不善受，我时即印可其言，所以者何？今我如来、至真亦说是义：
    『生中刹利胜，能舍种姓去，明行成就者，世间最第一。』」
    尔时，世尊说此法已，婆悉咤、婆罗堕无漏心解脱，闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「明行」，南传作「明与行」(vijjācara?a，逐字直译为「明-行(行为；德行)」)，菩提比丘长老英译为「真实的理解与行为」(true knowledge and conduct, SN.42.8)。
    「刹利种」，南传作「刹帝利轮」(khattiyama??alassa)，Maurice Walshe先生英译为「刹帝利阶级；刹帝利种类」(the class of Khattiyas)。
    「意生」，南传作「意所作的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。
    「犹如熟酪以抨抨乳」，或解读为「就像奶酪由乳提炼（挤压拍打）而来一样」，「抨」读作「砰」，原意为「攻击；打击」。按：《杂阿含1045经》说：「乳生酪；酪生酥；酥生醍醐」，SN.34.1说：「从牛乳有奶酪；从奶酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐。」
    「地味」(MA)，「地甘泉」(AA)，南传作「地味」(rasapathavī)，Maurice Walshe先生英译为「风味极佳的地」(savoury earth)。
    「地肥」，南传作「地饼」(bhūmipappa?ako)，Maurice Walshe先生英译为「蕈类」(a fungus)。按：「饼」(pappa?ako)，另译为「水草的一种[名称]」或「磨菇；菇；蕈」(a mushroom)。
    「婆罗」，南传作「蔓藤」(padālatā，另作badālatā)，Maurice Walshe先生英译为「蔓草」(creepers)。
    「自然粳米」，南传作「不被耕种的熟米」(aka??hapāko sāli)，Maurice Walshe先生英译为「出现在开放空间的米」(rice appeared in open spaces)。
    「女形」，南传作「女性特征」(itthili?ga?)，Maurice Walshe先生英译为「女性性别器官」(female sex-organs)。
    「本所可憎，今所可爱」，南传作「那时被认为是非法的，现在却被认为是合法的」(Adhammasammata?…tena samayena hoti, tadetarahi dhammasammata?)，Maurice Walshe先生英译为「那当时认为坏的形式者，现在认为好的形式」(what was considered bad form in those days is now considered good form)，并解说，这里的好(法)坏(非法)，不是指性交(道德)这件事，而是指丢尘土、牛粪。
    「立标{牓}[榜]」(MA)，「别立幖帜」(AA)，南传作「设立界线」(mariyāda? ?hapesu?)，Maurice Walshe先生英译为「带有边界」(with boundaries)。
    「田主」(Khettāna? adhipatītiM另译为「田之君主；田之支配者」)，菩提比丘长老英译为「田主」(Lord Of The Fields)。
    「旧第一智」，南传作「被古人认为世界起源」(porā?ena agga??ena)，Maurice Walshe先生英译为「…之起源」(the origin of)，或「开端的知识」(on knowledge of beginnings)。
    「二行」(MA)，「二种」(AA)，南传作「为[善恶]两者之行为者」(dvayakārī)，Maurice Walshe先生英译为「实行两重行为者」(who has performed deeds of both kinds)。
    「七觉法」(MA)，「七觉意」(AA)，南传作「七菩提分法」(sattanna? bodhipakkhiyāna? dhammāna?)，Maurice Walshe先生英译为「开化的七要件」(the seven requisites of enlightenment)。「菩提分法」(bodhipakkhiya dhamma)，菩提比丘长老英译为「向开化传导的状态；有利于开化的状态」(a state conducive to enlightenment, SN.48.51)。
    「附庸」(anuyuttā，原意为「随从；封臣，实践，随侍」)，Maurice Walshe先生英译为「附庸」(vassals)。
    「有膜」(santānaka?，原意为「扩大，子孙，蜘蛛的巢；蛛网」)，Maurice Walshe先生英译为「皮」(the skin)，此处依英译转译。
    「被迷住」(acchādesi原意为「使之包覆」)，Maurice Walshe先生英译为「变得被味道迷住」(it became taken with the flavour)。
    「种种容色」(va??aveva??atā)，Maurice Walshe先生英译为「在他们之中发展成不同的外观」(a difference in looks developed among them)。
    「蔓草」(kalambukā)，Maurice Walshe先生英译为「竹子」(bamboo)。
    「苦法」(dukkhadhammena)，Maurice Walshe先生英译为「烦乱」(upset)。
    「无收割」(nāpadāna?，原意为「除去；撤去」)，Maurice Walshe先生英译为「无收割的形迹」(with no sign of reaping)。
    「用语」(akkhara?，原意为「字；字母」)，Maurice Walshe先生英译为「正式头衔」(regular title)。
    「诵读者」(ajjhāyakā)，Maurice Walshe先生英译照录原文，并解说，此字可解读为「重复者」(repeater, adhy-āyaka)，也可解读为「非禅修者」(non-meditator, a-jhāyaka)。
    「微劣行者」(khuddācārā)，Maurice Walshe先生英译为「他们是基层者，卑鄙的人」(They Are Base, mean fellow)。
    「梵天脚子孙」(bandhupādāpaccā)，参看MN.50(《中阿含131经》)比对。
    「灰(?)」(se??hi?，原意为「长者；财务官；司财官；百万富翁」，与前后文意不合，今依英译转译)，Maurice Walshe先生英译为「灰」(ashes)。
    「大选出」(Mahājanasammato，音译为「摩诃三摩多」为人类最初的王之名字)，Maurice Walshe先生英译照录原文，并解说此为太阳族祖先的第一位国王名字，其它接下来的是释迦族的统治者，然后是乔达摩族。


中阿含155经

中阿含155经/须达哆经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，须达哆居士往诣佛所，稽首作礼，却坐一面。
    世尊问曰：「居士家颇行施耶？」
    须达哆居士答曰：
    「唯然，世尊！家行布施，但为至麁，不能好也，糠饭麻羹，姜菜一片。」
    世尊告曰：
    「居士！若施麁食及施妙食，俱得报耳。居士！若行麁施，不信施、不故施、不自手施、不自往施、不思惟施、不由信施、不观业果报施者，当观如是受报：心不欲得好家，不欲得好乘，不欲得好衣被，不欲得好饮食，不欲得好五欲功德，所以者何？以不至心故行施也。居士！当知受报如是。
    居士！若行麁施，信施、故施、自手施、自往施、思惟施、由信施、观业果报施者，当观如是受报：心欲得好家，欲得好乘，欲得好衣被，欲得好饮食，欲得好五欲功德，所以者何？以其至心故行施也。居士！当知受报如是。
    居士！若行妙施，不信施、不故施、不自手施、不自往施、不思惟施、不由信施、不观业果报施者，当观如是受报：心不欲得好家，不欲得好乘，不欲得好衣被，不欲得好饮食，不欲得好五欲功德，所以者何？以不至心故行施也。居士！当知受报如是。
    居士！若行妙施，信施、故施、自手施、自往施、思惟施、由信施、观业果报施者，当观如是受报：心欲得好家，欲得好乘，欲得好衣被，欲得好饮食，欲得好五欲功德，所以者何？以其至心故行施也。居士！当知受报如是。
    居士！昔过去时，有梵志大长者名曰随蓝，极大富乐，资财无量，封户食邑多诸珍宝，畜牧产业不可称计，彼行布施其像如是：八万四千金钵盛满碎银，行如是大施；八万四千银钵盛满碎金，行如是大施；八万四千金钵盛满碎金，行如是大施；八万四千银钵盛满碎银，行如是大施；八万四千象，庄{珓}[校]严饰，白络覆上，行如是大施；八万四千马，庄{严珓}[校严]饰，白络金合霏那，行如是大施；八万四千牛，衣绳衣覆，毂之皆得一斛乳汁，行如是大施；八万四千女，姿容端正，睹者欢悦，众宝璎珞，严饰具足，行如是大施，况复其余食噉含消？
    居士！若梵志随蓝行如是大施，若复有施满阎浮场凡夫食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，若复有施一须陀洹食者，此于彼施最为胜也。
    居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹食，若复有施一斯陀含食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含食，若复有施一阿那含食者，此于彼施为最胜也。
    居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含食，若复有施一阿罗诃食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃食，若复有施一辟支佛食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，若复有施一如来、无所着、等正觉食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，若有作房舍，施四方比丘众者，此于彼施为最胜也。
    居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，若有欢喜心归命三尊：佛、法、比丘众及受戒者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，欢喜心归命三尊佛、法、比丘众及受戒，若有为彼一切众生行于慈心，乃至毂牛顷者，此于彼施为最胜也。
    居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，欢喜心归命三尊佛、法、比丘众及受戒，为一切众生行于慈心，乃至毂牛顷，若有能观一切诸法无常、苦、空及非神者，此于彼施为最胜也。
    于居士意云何？昔时梵志大长者名随蓝者，谓异人耶？莫作斯念，所以者何？当知即是我也。我昔为梵志大长者，名曰随蓝。居士！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐，尔时说法不至究竟，不究竟白净、不究竟梵行、不究竟梵行讫。尔时，不离生老病死、啼哭忧戚，亦未能得脱一切苦。
    居士！我今出世如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，我今自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐，我今说法得至究竟，究竟白净、究竟梵行、究竟梵行讫。我今已离生老病死、啼哭忧戚，我今已得脱一切苦。」
    佛说如是，须达哆居士及诸比丘闻佛所说，欢喜奉行。

增壹阿含27品3经[佛光本237经/4法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，阿那邠邸长者往至世尊所，头面礼足，在一面坐。尔时，世尊问长者曰：
    「云何，长者！汝家中恒布施耶？」
    长者白佛：
    「贫家恒行布施，又饮食麁弊，不与常同。」
    世尊告曰：
    「若布施之时，若好、若丑，若多、若少，然，不用心意，复不发愿，复无信心，由此行报，所生之处不得好食，意不贪乐，意亦复不乐着于好衣裳，亦复不乐着好田业，心亦不着五欲之中，正使有仆从奴婢，亦复不受其教，所以然者？正由其中不用心故，故受其报。
    若长者布施之时，若好、若丑，若多、若少，当至诚用心，勿有增损，废后世桥梁，彼若所生之处，饮食自然，七财具足，心恒乐五欲之中，正使有奴婢使人，恒受其教。所以然者，由于中发欢喜心故。
    长者当知：过去久远有梵志名毗罗摩，饶财多宝：真珠、虎珀、砗[(王*巨)/木]、玛瑙、水精、琉璃，好喜布施。尔时，布施之时，用八万四千银钵盛满碎金，复有八万四千金钵盛满碎银，作如是施，复以八万四千金银澡罐施，复以八万四千牛，皆以金银覆角，皆作如是布施，复以八万四千玉女布施，衣裳自覆，复以八万四千卧具，皆用氍氀文绣毾[登*毛]自覆，复以八万四千衣裳布施，复以八万四千龙象布施，皆用金银挍饰，复以八万四千匹马布施，皆用金银鞍勒自副，复以八万四千车布施，作如是大施，复以八万四千房舍布施，于四城门中布施，须食与食，须衣与衣，衣被、饮食、床卧具、病瘦医药，皆悉与之。
    长者当知：彼毗罗摩虽作是布施，不如作一房舍，持用布施招提僧，此福不可计量。正使彼作如是施，及作房舍持用施招提僧，不如受三自归佛、法、圣众，此福不可称计。正使彼人作如是施，及作房舍，又受三自归，虽有此福，犹不如受持五戒。正使彼人作如是施，及作房舍，受三自归，受持五戒，虽有此福，故不如弹指之顷，慈愍众生，此福功德不可称计。
    正使彼人作如是施，作僧房舍，受三自归，奉持五戒，及弹指之顷，慈愍众生，虽有此福，故不如须臾之间，起于世间不可乐想，此福功德不可称量。然，彼所作功德，我尽证明，作僧房舍，我亦知此福。受三自归，我亦知此福。受持五戒，我亦知此福。弹指之顷，慈愍众生，我亦知此福。须臾之间，起于世间不可乐想，我亦知此福。
    尔时，彼婆罗门作如是大施者，岂是异人乎？莫作是观也，所以然者？尔时，施主者即我身是也。长者当知：过去久远所作功德，信心不断，不起着想，是故，长者！若欲布施之时，若多、若少，若好、若丑，欢喜惠施，勿起想着。手自布施，莫使他人。发愿求报，后求受福，长者当获无穷之福。如是，长者！当作是学。」
    尔时，长者闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不至心故行施」，南传作「不诚心地施与」(acittīkatvā deti，另译为「不至心施，不尊敬地施与」)，菩提比丘长老英译为「轻率地给」(gives inconsiderately)。
    「四方比丘众」(MA)，「招提僧」(AA)，南传作「四方僧团」(cātuddisa? sa?gha?)，菩提比丘长老英译为「四方的僧团」(the Sa?gha of the four quarters)。
    「不故施」，南传作「丢弃式地施与」(apaviddha? deti)，菩提比丘长老英译为「给那些要被丢弃的」(gives what would be discarded)。
    「可以舔的食物」(leyyassa)，菩提比丘长老英译为「小吃；茶点」(refreshments)，并说明意思是「可以舔的食物」(something to be licked)，也许像：蜂蜜、糖浆、棕榈糖。
    「毂牛顷」，南传作「如挤牛奶时拉一次奶头那样短的时间」(gandhohanamattampi，疑为gadduhanamattampi之讹)，菩提比丘长老英译为「拉一次牛的乳房所花的时间」(the time it takes to pull a cow's udder)。
    「不观业果报施」，南传作「[以果报]不到来的见解而施与」(anāgamanadi??hiko deti)，菩提比丘长老英译为「以将来无结果的见解而给」(gives without a view of future consequences)。
    「不欲得好饮食」，南传作「心对上妙食物的受用不弯曲」(na u?ārāya bhattabhogāya citta? namati)，菩提比丘长老英译为「一个人的心对极好食物的享受不倾斜」(one's mind does not incline towards the enjoyment of superb food)。按：此处的「弯曲」(namati)为「倾心；有倾向」的意思，该字另译为「弯下；屈，鞠躬」。
    「业」(kammāna?)，菩提比丘长老英译为「行动」(actions)。
    「有欢喜心」，南传作「有明净心」(pasannacitto)，菩提比丘长老英译为「有信任心」(with a mind of confidence)。
    「食」，南传作「如果使食用」(bhojeyya，原型bhojeti(使食；养育；喂，宴请)为「食；受用」(bhu?jati)的使役动词)，菩提比丘长老英译为「使吃」(would it be to feed)。


中阿含156经

中阿含156经/梵波罗延经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，拘娑罗国众多梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！欲有所问，听我问耶？」
    世尊告曰：「恣汝所问。」
    时，诸梵志问曰：
    「瞿昙！颇今有梵志学故梵志法，为越故梵志法耶？」
    世尊答曰：
    「今无梵志学故梵志法，梵志久已越故梵志法。」
    时，诸梵志问曰：
    「瞿昙！云何今无梵志学故梵志法，诸梵志等越故梵志法来为几时耶？」
    彼时，世尊以偈答曰：
    「所谓昔时有，自调御热行，舍五欲功德，行清净梵行，梵行及戒行，率至柔软性，恕亮无害心，忍辱护其意。
      昔时有此法，梵志不护此，梵志不守护，所有钱财谷，诵习钱财谷，梵志守此藏。
      衣色若干种，屋舍及床榻，丰城及诸国，梵志学如是，此梵志莫害，率守护诸法。
      往到于他门，无有拘制彼，发家乞求法，随其食时到。
      梵志住在家，见者欲为施，满四十八年，行清净梵行。
      求索明行成，昔时梵志行，彼不偷财物，亦无有恐怖。
      爱{爱}[受]摄相应，当以共和合，不为烦恼故，怨淫相应法。
      诸有梵志者，无能行如是，若有第一行，梵志极坚求。
      彼诸淫欲法，不行乃至梦，彼因此梵行，自称梵我梵。
      知彼有此行，慧者当知彼，床薄衣极单，食酥乳命存。
      乞求皆如法，立斋行布施，斋时无异乞，自于己乞求。
      立斋行施时，彼不有杀牛，如父母兄弟，及余有亲亲。
      人牛亦如是，彼因是生乐，饮食体有力，乘者安隐乐。
      知有此义理，莫乐杀于牛，柔软身极大，精色名称誉。
      殷懃自求利，昔时梵志行，梵志为自利，专事及非事。
      彼当来此世，必度脱此世，彼月过于月，见意趣向彼。
      游戏于夜中，严饰诸妇人，吉牛围绕前，妇女极端正。
      人间微妙欲，梵志之常愿，具足车乘具，善作缝治好。
      家居及婚姻，梵志之常愿，彼造作此缚，我等从彼来。
      大王斋行施，莫失其财利，饶财物米谷，若有余钱财。
      大王相应此，梵志及车乘，象斋及马斋，马斋不障门。
      聚集作斋施，财物施梵志，彼从此得利，爱乐惜财物。
      彼以起为欲，数数增长爱，犹如广池水，及无量财物。
      如是人有牛，于生生活具，彼造作此缚，我等从彼来。
      大王斋行施，莫失其财利，饶财物米谷，若汝多有牛。
      大王相应此，梵志及车乘，无量百千牛，因为斋故杀。
      头角无所娆，牛猪昔时等，往至捉牛角，持利刀杀牛。
      唤牛及于父，罗刹名曰香，彼唤呼非法，以刀刺牛时。
      此法行于斋，越过最在前，无有事而杀，远离衰退法。
      昔时有三病，欲不用食{者}[老]，以憎嫉于牛，起病九十八。
      如是此{增}[憎]诤，故为智所恶，若人见如是，谁不有憎者。
      如是此世行，无智最下贱，各各为欲憎，若妇诽谤夫。
      刹利梵志女，及守护于姓，若犯于生法，自在由于欲。
    如是，梵志！今无梵志学故梵志法，梵志越故梵志法来尔许时也。」
    于是，拘娑罗国众多梵志白曰：
    「世尊！我已知，善逝！我已解，世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，彼拘娑罗国众多梵志及诸比丘闻佛所说，欢喜奉行。


中阿含157经

中阿含157经/黄芦园经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游鞞兰若，在黄芦园中。
    尔时，鞞兰若梵志年耆宿老，寿将欲过，命垂至尽，年百二十，拄杖而行，中后彷徉往诣佛所，共相问讯，当在佛前倚杖而立，白曰：
    「瞿昙！我闻沙门瞿昙年幼极少，新出家学，若有名德沙门梵志亲自来诣，而不礼敬，亦不尊重，不从{坐}[座]起，不请令坐。瞿昙！此事大为不可。」
    世尊告曰：
    「梵志！我初不见天及魔、梵、沙门、梵志，从人至天，谓：自来诣，能令如来礼敬尊重，而从{坐}[座]起，请令坐者。梵志！若有来诣，欲令如来礼敬尊重，而从{坐}[座]起，请令坐者，彼人必当头破七分。」
    梵志复白：「瞿昙无味。」
    世尊告{白}[曰?]：
    「梵志！有事令我无味，然，不如汝言。若有色味、声味、香味、触味者，彼如来断智绝灭拔根终不复生，是谓：有事令我无味，然，不如汝言。」
    梵志复白：「瞿昙无恐怖。」
    世尊告曰：
    「梵志！有事令我无恐怖，然，不如汝言。若有色恐怖，声、香、味、触恐怖者，彼如来断智绝灭拔根终不复生，是谓：有事令我无恐怖，然，不如汝言。」
    梵志复白：「瞿昙不入胎。」
    世尊告曰：
    「梵志！有事令我不入胎，然，不如汝言。若有沙门、梵志当来胎床断智、绝灭、拔根，终不复生者，我说彼不入胎，如来当来胎床断智、绝灭、拔根，终不复生，是故，令我不入胎，是谓：有事令我不入胎，然，不如汝言。
    梵志！我于此众生无明来，无明乐，无明覆，无明卵之所裹，我先观法，我于众生为最第一。犹鸡生卵，或十或十二，随时念，随时覆，随时暖，随时拥护，彼于其后，鸡设放逸，于中有鸡子，或以口嘴，或以足爪，啄破其卵，安隐自出，彼于鸡子为最第一。我亦如是，于此众生无明来，无明乐、无明覆，无明卵之所裹，我先观法，我于众生为最第一。
    梵志！我持蒿草往诣觉树，布草树下，敷尼师檀，结{加}[跏]趺坐，不破正坐，要至漏尽。我不破正坐，要至漏尽，我正坐已，离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游，是谓：我尔时获第一增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。
    复次，梵志！我觉、观已息，内静、一心，无觉、无观，定生喜、乐，逮第二禅成就游，是谓：我尔时获第二增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。
    复次，梵志！我离于喜欲舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住、{室}[空]，逮第三禅成就游，是谓：我尔时获第三增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。
    复次，梵志！我乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，逮第四禅成就游，是谓：我尔时获第四增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。
    复次，梵志！我已得如是，定心清净，无秽无烦，柔软善住，得不动心，觉忆宿命智通作证：我有行有相貌，忆本无量昔所经历，谓：一生、二生、百生、千生、成劫、败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是，寿讫。此死生彼，彼死生此，我生在此，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是，寿讫，是谓：我尔时初夜得此第一明达，以本无放逸，乐住远离，修行精懃(勤)，谓：无智灭而智生，闇坏而明成，无明灭而明生，谓：忆宿命智作证明达。
    复次，梵志！我已得如是，定心清净，无秽无烦，柔软善住，得不动心，学于生死智通作证：我以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶[行]，口、意恶行，诽谤圣人，邪见，成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见，成就正见业，彼因缘此，身坏命终必升善处，上生天中，是谓：我尔时中夜得此第二明达，以本无放逸，乐住远离，修行精勤，谓：无智灭而智生，闇坏而明成，无明灭而明生，谓：生死智作证明达。
    复次，梵志！我已得如是定心清净，无秽无烦，柔软善住，得不动心，学于漏尽智通作证：我知此苦如真，知此苦{习}[集]，知此苦灭，知此苦灭道如真；知此漏如真，知此漏{习}[集]，知此漏灭，知此漏灭道如真。我如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓：我尔时后夜得此第三明达，以本无放逸，乐住远离，修行精勤，谓：无智灭而智生，闇坏而明成，无明灭而明生，谓：漏尽智作证明达。
    复次，梵志！若有正说而说不痴法，众生生世，一切众生最胜，不为苦乐所覆，当知正说者即是我也，所以者何？我说不痴法，众生生世，一切众生最胜，不为苦乐所覆。」
    于是，鞞兰若梵志即便舍杖，稽首佛足，白世尊曰：
    「世尊为第一，世尊为大，世尊为最，世尊为胜，世尊为等，世尊为不等，世尊无与等等，世尊无障，世尊无障人。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，鞞兰若梵志及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无味」，南传作「无味的样子者」(Arasarūpo)，菩提比丘长老英译为「缺乏味道；欠妥」(lacks taste)。
    「在无明[谷-禾+卵]」(SA)，「无明来」(MA)，南传作「已进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant, SN.22.82)，或「陷入无知」(immersed in ignorance, AN.8.11)。
    「无享乐者」(Nibbhogo， 另译为「无快乐的；无受用的；无财富的」)，菩提比丘长老英译为「非欢乐的」(not convivial)，或「没有享乐」(without enjoyment)。
    「虚无论者」(Venayiko)，菩提比丘长老英译为「废除论者」(an abolitionist)。按：「虚无论者」(Venayiko)的另一个意思是「调伏者；持律者」，正好与下文「为贪、瞋、痴的调伏」中的「(为)调伏」(vinayāya)形成双关语。


中阿含158经

中阿含158经/头那经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，头那梵志中后彷徉，往诣佛所，共相问讯，却坐一面。世尊问曰：
    「头那！若有问汝是梵志耶？汝梵志汝自称说。」
    梵志头那答曰：
    「瞿昙！若有正称说梵志者，为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。瞿昙！正称说梵志者，即是我也，所以者何？我为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。」
    世尊告曰：
    「头那！我今问汝，随所解答。头那！于意云何？若昔有梵志寿终命过，诵持经书，流布经书，诵习典经，所谓：夜咤、婆摩、婆摩提婆、毗奢蜜哆逻、夜陀揵尼、应疑罗娑、婆私咤、迦叶、婆罗婆、婆和，谓：此施设五种梵志：有梵志犹如梵、有梵志似如天、有梵志不越界、有梵志越界、有梵志旃{茶}[荼?]罗第五，头那！此五种梵志，汝为似谁？」
    头那白曰：
    「瞿昙略说此义，不广分别，我不能知。唯愿沙门瞿昙善说，令我知义。」
    世尊告曰：
    「头那！谛听！善思念之，我当为汝广分别说。」
    头那白曰：
    「唯然，瞿昙！」头那梵志受教而听。
    佛言：
    「头那！云何梵志犹如梵耶？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书，诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事。如法求乞，求乞财物供养于师。布施财物已，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。头那！如是，梵志犹如梵也。
    头那！云何梵志似如天耶？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书，诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事。如法求乞，求乞财物供养于师。布施财物已，行身妙行，口、意妙行。行身妙行，口、意妙行已，彼因缘此，身坏命终必升善处，上生天中。头那！如是，梵志似如天也。
    头那！云何梵志不越界耶？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书，诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事。如法求乞，求乞财物供养于师。布施财物已，为自求妻，如法，非不如法。云何不如法？梵志不如是，意向梵志女，令更相爱，相摄合会。彼趣梵志女，非不梵志女，亦非刹利女，不怀妊，不产生。头那！以何等故梵志非趣怀妊？莫令彼男及以女人名不净淫，是故，梵志非趣怀妊。头那！以何等故梵志非趣产生？莫令彼男及以女人名不净恚，是故，梵志不趣产生。头那！彼所趣向，不为财物，不为憍慠，不为庄严，不为{珓}[校]餝(饰)，但为子故。彼生子已，若有故梵志要誓处所界障，住彼、持彼，不越于彼。头那！如是，梵志不越界也。
    头那！云何梵志为越界耶？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书，诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事。如法求乞，求乞财物供养于师。布施财物已，为自求妻，如法，非不如法。云何不如法？梵志不如是，意向梵志女，令更相爱，相摄合会。彼趣梵志女，非不梵志女，亦非刹利女，不怀妊，不产生。头那！以何等故梵志不趣怀妊？莫令彼男及以女人名不净淫，是故，梵志不趣怀妊。头那！以何等故梵志不趣产生？莫令彼男及以女人名不净恚，是故，梵志不趣产生。头那！彼所趣向，不为财物，不为憍慠，不为庄严，不为{珓}[校]餝(饰)，但为子故。彼生子已，若有故梵志要誓处所界障，不住止彼，不受持彼，便越于彼。头那！如是，梵志名越界也。
    头那！云何梵志梵志旃{茶}[荼?]罗？若有梵志为父母所举，受生清净，乃至七世父母不绝种族，生生无恶。彼四十八年行童子梵行，欲得经书，诵习典经。彼得经书，诵习典经已，为供养师求乞财物，如法，非不如法。云何不如法？非田作，非治生，非书，非算，非数，非印，非手笔，非文章，非经，非诗，非以刀杖，非王从事。如法求乞，求乞财物供养于师。布施财物已，为自求妻，如法，非不如法。云何不如法？梵志不如是，意向梵志女，令更相爱，[相]摄合会。趣彼梵志女，非不梵志女，亦不刹利女，不怀妊，不产生。头那！以何等故梵志不趣怀妊？莫令彼男及以女人名不净淫，是故，梵志不趣怀妊。头那！以何等故梵志不趣产生？莫令彼男及以女人名不净恚，是故，梵志不趣产生。头那！彼所趣向，不为财物，不为憍慠，不为庄严，不为{珓}[校]饰，但为子故。彼生子已，作王相应事、贼相应事、邪道相应事，作如是说：『梵志应作一切事，梵志不以此染着，亦不秽污，犹若如火，净亦烧，不净亦烧。梵志不应作一切事，梵志不以此染着，亦不秽污。』头那！如是，梵志梵志旃{茶}[荼?]罗。头那！此五种梵志，汝为似谁？」
    头那白曰：
    「瞿昙！说此最后梵志旃{茶}[荼?]罗者，我尚不及，况复余耶？世尊！我已知。善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，头那梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「童子梵行」，南传作「童真梵行」(komārabrahmacariya?)，菩提比丘长老英译为「完全独身生活的精神生活」(the spiritual life of complete celibacy)。
    「不怀妊」，南传作「不与孕妇性交」(na gabbhini? gacchati，直译为「不行孕妇」)，菩提比丘长老英译为「他不与孕妇交配」(He does not couple with a pregnant woman)。
    「不产生」，南传作「不与哺乳的妇女性交」(na pāyamāna? gacchati)，菩提比丘长老英译为「不与育婴妇[交配]」(nor with a woman who is nursing)。
    「彼男及以女人」，南传作「小男孩或小女孩」(mā?avako vā mā?avikā vā)，菩提比丘长老英译为「小男孩或小女孩」(the little boy or girl)。
    「名不净淫」，南传作「被生于极污秽中」(atimī?hajo nāma，逐字直译为「极+粪+出生-名」)，菩提比丘长老英译为「会被生于过度淫猥」(would be born in excessive filth)。
    「名不净恚」，南传作「被不净物压迫」(asucipa?ipī?ito nāma)，菩提比丘长老依锡兰本(asucipa?ipīto)英译为「会回饮到污秽物」(would drink back the foul substance)。
    「非时节女」(anutuni?)，菩提比丘长老英译为「离开适宜时期的妇女」(a woman out of season)。
    「只利于生育」(pajatthāva)，菩提比丘长老英译为「只为了生育」(but only for procreation)。
    「希求着」(nikāmayamāno)，菩提比丘长老英译为「出于依恋」(out of attachment to)。


中阿含159经

中阿含159经/阿伽罗诃那经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，阿伽罗诃那梵志中后彷徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！欲有所问，听乃敢陈。」
    世尊告曰：「恣汝所问。」
    梵志即便问曰：「瞿昙！梵志经典何所依住？」
    世尊答曰：「梵志经典依于人住。」
    梵志即复问曰：「瞿昙！人何所依住？」
    世尊答曰：「人依稻麦住。」
    梵志即复问曰：「瞿昙！稻麦何所依住？」
    世尊答曰：「稻麦依地住。」
    梵志即复问曰：「瞿昙！地何所依住？」
    世尊答曰：「地依水住。」
    梵志即复问曰：「瞿昙！水何所依住？」
    世尊答曰：「水依风住。」
    梵志即复问曰：「瞿昙！风何所依住？」
    世尊答曰：「风依空住。」
    梵志即复问曰：「瞿昙！空何所依住？」
    世尊答曰：「空无所依，但因日月，故有虚空。」
    梵志即复问曰：「瞿昙！日月何所依住？」
    世尊答曰：「日月依于四{天王}[王天?]住。」
    梵志即复问曰：「瞿昙！四王天何所依住？」
    世尊答曰：「四王天依三十三天住。」
    梵志即复问曰：「瞿昙！三十三天何所依住？」
    世尊答曰：「三十三天依[火*佥]摩天住。」
    梵志即复问曰：「瞿昙！[火*佥]摩天何所依住？」
    世尊答曰：「[火*佥]摩天依兜瑟哆天住。」
    梵志即复问曰：「瞿昙！兜瑟哆天何所依住？」
    世尊答曰：「兜瑟哆天依化乐天住。」
    梵志即复问曰：「瞿昙！化乐天何所依住？」
    世尊答曰：「化乐天依他化乐天住。」
    梵志即复问曰：「瞿昙！他化乐天何所依住？」
    世尊答曰：「他化乐天依梵世住。」
    梵志即复问曰：「瞿昙！梵世何所依住？」
    世尊答曰：「梵世依于大梵住。」
    梵志即复问曰：「瞿昙！大梵何所依住？」
    世尊答曰：「大梵依于忍辱温良住。」
    梵志即复问曰：「瞿昙！忍辱温良何所依住？」
    世尊答曰：「忍辱温良依涅槃住。」
    梵志即复问曰：「瞿昙！涅槃何所依住？」
    世尊告曰：
    「梵志意欲依无穷事，汝今从我受问无边，然，涅槃者无所依住，但涅槃灭讫，涅槃为最。梵志！以此义故，从我行梵行。」
    梵志白曰：
    「世尊！我已知，善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，阿伽罗诃那梵志闻佛所说，欢喜奉行。

经文比对
    (略)


中阿含160经

中阿含160经/阿兰那经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，诸比丘于中食后集坐讲堂，论如是事：
    「诸贤！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求。」
    彼时，世尊在昼行处，以净天耳出过于人，闻诸比丘于中食后集坐讲堂，论如是事：
    「诸贤！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求。」
    世尊闻已，则于晡时从燕坐起，往诣讲堂，在比丘众前敷座而坐，问诸比丘：
    「汝论何事？以何等故集坐讲堂？」
    时，诸比丘白曰：
    「世尊！我等众比丘于中食后集坐讲堂，论如是事：『诸贤！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求。』世尊！我等共论此事，以此事故集坐讲堂。」
    世尊叹曰：
    「善哉！善哉！比丘！谓：汝作是说：『诸贤！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求。』所以者何？我亦如是说：『甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求。』所以者何？乃过去世时，有众生寿八万岁。比丘！人寿八万岁时，此阎浮洲极大丰乐，饶财珍宝，村邑相近，如鸡一飞。比丘！人寿八万岁时，女年五百乃当出嫁。比丘！人寿八万岁时，唯有如是病，谓：寒、热、大小便、欲、不食、老，更无余患。
    比丘！人寿八万岁时，有王名拘牢婆，为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端正，勇猛无畏，能伏他众，必当统领此一切地，乃至大海，不以刀杖，以法教令，令得安隐。
    比丘！拘牢婆王有梵志，名阿兰那大长者，为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。比丘！梵志阿兰那有无量百千摩纳磨，梵志阿兰那为无量百千摩纳磨住一无事处，教学经书。
    尔时，梵志阿兰那独住静处，燕坐思惟，心作是念：『甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求，我宁可剃除须发，着袈裟衣，至信舍家无家学道。』于是，梵志阿兰那往至若干国众多摩纳磨所，而语彼曰：『诸摩纳磨！我独住静处，燕坐思惟，心作是念：「甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求，我今宁可剃除须发，着袈裟衣，至信舍家无家学道。」诸摩纳磨！我今欲剃除须发，着袈裟衣，至信舍家无家学道，汝等当作何等？』
    彼若干国众多摩纳磨白曰：『尊师！我等所知，皆蒙师恩。若尊师剃除须发，着袈裟衣，至信舍家无家学道者，我等亦当剃除须发，着袈裟衣，至信、舍家、无家，从彼尊师出家学道。』于是，梵志阿兰那则于后时剃除须发，着袈裟衣，至信舍家无家学道，彼若干国众多摩纳磨亦剃除须发，着袈裟衣，至信舍家无家，从彼尊师梵志阿兰那出家学道，是为尊师阿兰那，是为尊师阿兰那弟子名号生也。
    尔时，尊师阿兰那为弟子说法：『诸摩纳磨！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求。』尔时，尊师阿兰那为弟子说法：『诸摩纳磨！甚奇！甚奇！人命极少，要至后世，应作善事，应行梵行，生无不死，然今世人于法行、于义行、于善行、于妙行，无为无求。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹如朝露渧在草上，日出则消，暂有不久。如是，摩纳磨！人命如朝露，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹大雨时，渧水成泡，或生或灭，如是，摩纳磨！人命如泡，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹如以杖投着水中，还出至速。如是，摩纳磨！人命如杖，投水出速，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹新瓦{杅}[盂]，投水即出，着风热中，干燥至速。如是，摩纳磨！人命如新瓦盂，水渍速燥，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹如小段肉着大釜水中，下炽然火，速得消尽。如是，摩纳磨！人命如肉消，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹缚贼送至标下杀，随其举足，步步趣死，步步趣命尽。如是，摩纳磨！人命如贼，缚送标下杀，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹如屠儿牵牛杀{子}[之]，随其举足，步步趣死，步步趣命尽。如是，摩纳磨！人命如牵牛杀，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳摩！犹如机织，随其行纬，近成近讫。如是，摩纳磨！人命如机织讫，甚为难得，至少少味，大{若}[苦?]灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹如山水，瀑涱(涨)流疾，多有所漂，水流速駃，无须臾停。如是，摩纳磨！人寿行速，去无一时住。如是，摩纳磨！人命如駃水流，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！犹如夜闇以杖投地，或下头堕地，或上头堕地，或复卧堕，或堕净处，或堕不净处。如是，摩纳磨！众生为无明所覆，为爱所系，或生泥犁，或生畜生，或生饿鬼，或生天上，或生人间。如是，摩纳磨！人命如闇杖投地，甚为难得，至少少味，大苦灾患，灾患甚多。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！我于世断除贪伺，心无有诤，见他财物诸生活具，不起贪伺，欲令我得，我于贪伺净除其心。如是，瞋恚、睡眠、{调}[掉]悔，我于世断疑度惑，于诸善法无有犹豫，我于疑惑净除其心。摩纳磨！汝等于世亦当断除贪伺，心无有诤，见他财物诸生活具，不起贪伺，欲令我得，汝于贪伺净除其心。如是，瞋恚、睡眠、{调}[掉]悔，汝于世断疑度惑，于诸善法无有犹豫。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说法：『摩纳磨！我心与慈俱，遍满一方成就游。如是，[二]三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。摩纳磨！汝等亦当心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。』如是，尊师阿兰那为弟子说法。
    复次，尊师阿兰那为弟子说梵世法。若尊师阿兰那为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生[火*佥]摩天，或生兜瑟哆天，或生化乐天，或生他化乐天。若尊师阿兰那为说梵世法时，诸弟子等设有具足奉行法者，修四梵室，舍离于欲，彼命终已，得生梵天。尔时，尊师阿兰那而作是念：『我不应与弟子等同，俱至后世共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天中。』尊师阿兰那则于后时更修增上慈，修增上慈已，命终得生晃昱天中。尊师阿兰那及诸弟子学道不虚，得大果报。比丘！于意云何？昔时尊师阿兰那者谓异人耶？莫作斯念！所以者何？比丘！当知即是我也。我于尔时名尊师阿兰那，我于尔时有无量百千弟子，我于尔时为诸弟子说梵世法。
    我说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生[火*佥]摩天，或生兜瑟哆天，或生化乐天，或生他化乐天。我说梵世法时，诸弟子等设有具足奉行法者，修四梵室，舍离于欲，彼命终已，得生梵天。我于尔时而作是念：『我不应与弟子等同，俱至后世共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天中。』我于后时更修增上慈，修增上慈已，命终得生晃昱天中。我于尔时及诸弟子学道不虚，得大果报。
    我于尔时自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐。我于尔时说法不至究竟，不究竟白净、不究竟梵行、不究竟梵行讫。我于尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。比丘！我今出世，如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，我今自饶益，亦饶益他，饶益多人，愍伤世间，为天为人求义及饶益，求安隐快乐，我今说法得至究竟，究竟白净、究竟梵行、究竟梵行讫，我今已离生老病死、啼哭忧戚，我今已得脱一切苦。
    比丘！若有正说者：『人命极少，要至后世，应行善事，应行梵行，生无不死。』比丘！今是正说，所以者何？今若有长寿，远至百岁，或复小过者。若有长寿者，命存三百时，春时百、夏时百、冬时百，是命存千二百月，春四百{月}、夏四百、冬四百，命存千二百月者，命存二千四百半月，春八百、夏八百、冬八百，命存二千四百半月者，三万六千昼夜，春万二千、夏万二千、冬万二千，命存三万六千昼夜者，七万二千食，及障碍及母乳。于有障碍：苦不食，瞋不食，病不食，有事不食，行来不食，至王间不食，斋日不食，不得者不食，是谓：比丘一百岁命存百岁数、时数、岁时数、月数、半月数、月半月数、昼数、夜数、昼夜数、食数、障碍数、食障碍数。比丘！若有尊师所为弟子起大慈哀，怜念愍伤，求义及饶益，求安隐快乐者，我今已作，汝亦当复作，至无事处、山林树下、空安静处，燕坐思惟，勿得放逸，懃(勤)加精进，莫令后悔，此是我之教敕，是我训诲。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「障碍」，南传作「饮食障碍」(bhattantarāyena)，菩提比丘长老英译为「吃饭障碍」(obstacles to meals)。
    「瞋不食」，南传作「盛怒者不进食」(kapimiddhopi bhatta? na bhu?jati)，菩提比丘长老英译为「被搅乱者不吃」(one who is disturbed does not eat)。按：「盛怒者」(kapimiddha，疑为kopimiddha之讹)，逐字直译为「生气(扰乱；动摇)+富有的」。
    「有限而飞逝」(paritta? lahuka?，原意为「少的、轻的」)，菩提比丘长老英译为「有限与飞逝」(limited and fleeting)。
    「消失」(pa?ivigacchati，原意为「再离去；再离开」)，菩提比丘长老英译为「消失」(vanish)。


中阿含161经

中阿含161经/梵摩经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游鞞陀提国，与大比丘众俱。
    尔时，弥萨罗有梵志名曰梵摩，极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足{食丰}[丰饶]。弥萨罗乃至水草木，谓：摩竭陀王未生怨鞞陀提子特与梵封。梵志梵摩有一摩纳，名优多罗，为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说。
    梵志梵摩闻有沙门瞿昙释种子舍释宗族，剃除须发，着袈裟衣，至信舍家无家学道，游鞞陀提国，与大比丘众俱。彼沙门瞿昙有大名称，周闻十方，彼沙门瞿昙如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。
    复次，闻彼沙门瞿昙成就三十二大人之相，若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端{政}[正]，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。
    梵志梵摩闻已，告曰：
    「优多罗！我闻如是：『彼沙门瞿昙释种子舍释宗族，剃除须发，着袈裟衣，至信舍家无家学道，游鞞陀提国，与大比丘众俱。』优多罗！彼沙门瞿昙有大名称，周闻十方，彼沙门瞿昙如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。
    复次，优多罗！彼沙门瞿昙成就三十二大人之相，若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端{政}[正]，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。
    优多罗！汝受持诸经，有三十二大人之相。若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端{政}[正]，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。」
    优多罗答曰：
    「唯然，世尊！我受持诸经，有三十二大人之相。若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端{政}[正]，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。」
    梵志梵摩告曰：
    「优多罗！汝往诣彼沙门瞿昙所，观彼沙门瞿昙为如是？为不如是？实有三十二大人相耶？」
    优多罗摩纳闻已，稽首梵志梵摩足，绕三匝而去，往诣佛所，共相问讯，却坐一面，观世尊身三十二相。彼见世尊身有三十相，于二相疑惑：阴马藏及广长舌。
    世尊念曰：
    「此优多罗于我身观三十二相，彼见有三十相，于二相疑惑：阴马藏及广长舌，我今宁可断其疑惑。」
    世尊知已，即如其像作如意足，如其像作如意足已，令优多罗摩纳见我身阴马藏及广长舌。
    于是，世尊即如其像作如意足，如其像作如意足已，优多罗摩纳见世尊身阴马藏及广长舌。广长舌者，从口出舌，尽覆其面。
    优多罗摩纳见已，而作是念：
    「沙门瞿昙成就三十二大人之相。若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端{政}[正]，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。」
    优多罗摩纳复作是念：
    「我宁可极观威仪礼节，及观游行所趣。」
    于是，优多罗摩纳寻随佛行，于夏四月观威仪礼节，及观游行所趣。优多罗摩纳过夏四月，悦可世尊威仪礼节，及观游行所趣，白曰：
    「瞿昙！我今有事，欲还请辞。」
    世尊告曰：「优多罗！汝去随意。」
    优多罗摩纳闻世尊所说，善受善持，即从{坐}[座]起，绕三匝而去，往诣梵志梵摩所，稽首梵志梵摩足，却坐一面。
    梵志梵摩问曰：
    「优多罗！实如所闻，沙门瞿昙有大名称，周闻十方，为如是？为不如是？实有三十二大人相耶？」
    优多罗摩纳答曰：
    「唯然，尊！实如所闻，沙门瞿昙有大名称，周闻十方，沙门瞿昙如是，非不如是，实有三十二相。尊！沙门瞿昙足安平立，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足下生轮，轮有千辐，一切具足，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足指纤长，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足周正直，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足跟踝后两边平满，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙足两踝[月*庸]，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身毛上向，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙手足网缦，犹如鴈王，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙手足极妙，柔弱软软，犹兜罗华，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙肌皮软细，尘水不着，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙一一毛，一一毛者，身一一孔一毛生，色若绀青，如螺右旋，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙鹿{抟}[距-巨+专]肠，犹如鹿王，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙阴马藏，犹良马王，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身形圆好，犹尼拘类树，上下圆相称，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身不阿曲，身不曲者，平立伸手以摩其膝，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身黄金色，如紫磨金，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙身七处满，七处满者，两手、两足、两肩及{项}[颈]，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙其上身大，犹如师子，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙师子颊车，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙脊背平直，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙两肩上连，通颈平满，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙四十齿，{牙}[平]齿、不踈(疏)齿、白齿、通味第一味，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙梵音可爱，其声犹如迦罗毗伽，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙广长舌，广长舌者，舌从口出，遍覆其面，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙承泪处满，犹如牛王，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙眼色绀青，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙顶有肉髻，团圆相称，发螺右旋，是谓，尊！沙门瞿昙大人大人之相。复次，尊！沙门瞿昙眉间生毛，洁白右萦，是谓，尊！沙门瞿昙大人大人之相。是谓，尊！沙门瞿昙成就三十二大人之相。
    若成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端{政}[正]，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。
    复次，尊！我见沙门瞿昙着衣、已着衣，被衣、已被衣，出房、已出房，出园、已出园，行道至村间，入村、已入村，在巷，入家、已入家，正床、已正床，坐、已坐，澡手、已澡手，受饮食、已受饮食，食、已食，澡手咒愿，从{坐}[座]起，出家、已出家，在巷，出村、已出村，入园、已入园，入房、已入房。
    尊！沙门瞿昙着衣齐整，不高不下，衣不近体，风不能令衣远离身。尊！沙门瞿昙被衣齐整，不高不下，衣不近体，风不能令衣远离身。尊！沙门瞿昙常着新衣，随顺于圣，以刀割截，染作恶色，如是，彼圣染作恶色。彼持衣者，不为财物，不为贡高，不为自饰，不为庄严，但为障蔽蚊虻、风日之所触故，及为惭愧，覆其身故。
    彼出房时，身不低仰。尊！沙门瞿昙出房时，终不低身。尊！沙门瞿昙若欲行时，先举右足，正举正下，行不扰乱，亦无恶乱，行时两踝终不相掁。尊！沙门瞿昙行时不为尘土所坌，所以者何？以本善行故。彼出园时，身不低仰。尊！沙门瞿昙出园时，终不低身，往到村间，身极右旋，观察如龙，遍观而观，不恐不怖，亦不惊惧观于诸方，所以者何？以如来、无所着、等正觉故。彼入村时，身不低仰。尊！沙门瞿昙入村时，终不低身，彼在街巷不低视，亦不仰视，唯直正视，于中不碍所知所见。
    尊！沙门瞿昙诸根常定，所以者何？以本善行故。彼入家时，身不低仰。尊！沙门瞿昙入家时，终不低身。尊！沙门瞿昙回身右旋，正床而坐。彼于床上不极身力坐，亦不以手案[月*坒]坐床。彼坐床已，不悒悒，不烦恼，亦复不乐。受澡水时，不高不下，不多不少。彼受饮食，不高不下，不多不少。尊！沙门瞿昙受食平钵，等羹饮食。尊！沙门瞿昙抟食，齐整徐着口中，抟食未至，不豫张口，及在口中三嚼而咽，无饭及羹亦不断碎有余在口，复内后抟。尊！沙门瞿昙以三事清净食欲得味，不欲染味彼食，不为财物，不为贡高，不为自饰，不为庄严，但欲存身，久住无患，用止故疹，不起新病，存命无患，有力快乐。饭食已讫，受{洗}[澡]手水，不高不下，不多不少。受澡钵水，不高不下，不多不少。彼洗手净已，其钵亦净；洗钵净已，其手亦净。拭手已，便拭钵；拭钵已，便拭手。彼洗拭钵已，安着一面，不近不远，不数观钵，亦不为钵。彼不毁呰此食，亦不称誉彼食，但{惭}[暂]默然已。为诸居士说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，便退而还。
    彼出家时，身不低仰。尊！沙门瞿昙出家时，终不低身。彼在街巷不低视，亦不仰视，唯直正视，于中不碍所知所见。尊！沙门瞿昙诸根常定，所以者何？以本善行故。彼出村时，身不低仰。尊！沙门瞿昙出村时，终不低身。彼入园时，身不低仰。尊！沙门瞿昙入园时，终不低身。彼中食后，收举衣钵，澡洗手足，以尼师檀着于肩上，入房宴坐。尊！沙门瞿昙饶益世间故，入房宴坐。尊！沙门瞿昙则于晡时从宴坐起，面色光泽，所以者何？以如来、无所着、等正觉故。
    尊！沙门瞿昙口出八种音声，一曰甚深，二曰毗摩楼簸，三曰入心，四曰可爱，五曰极满，六曰活瞿，七曰分了，八曰智也。多人所爱，多人所乐，多人所念，令得心定。尊！沙门瞿昙随众说法，声不出众外，唯在于众，为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，还归本所。尊！沙门瞿昙其像如是，但有殊胜复过于是。尊！我欲诣彼沙门瞿昙，从学梵行。」
    梵志梵摩告曰：「随意。」
    于是，优多罗摩纳稽首梵志梵摩足，绕三匝而去，往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！愿从世尊学道受具足，成就比丘，得从世尊修行梵行。」
    于是，世尊度优多罗摩纳，令学道受具足。度优多罗摩纳，令学道受具足已，游行鞞陀提国，与大比丘众俱，展转进前，到弥萨罗，住弥萨罗大天[木*奈]林。
    彼弥萨罗梵志、居士闻沙门瞿昙释种子舍释宗族，出家学道，游行鞞陀提国，与大比丘众俱，展转来至此弥萨罗，住大天[木*奈]林：
    「沙门瞿昙有大名称，周闻十方，沙门瞿昙如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。若有见如来、无所着、等正觉，敬重礼拜，供养承事者，快得善利，我等宁可共往见彼沙门瞿昙，礼拜供养。」
    彼弥萨罗梵志、居士各与等类眷属相随，从弥萨罗出，北行至大天[木*奈]林，欲见世尊礼拜供养。往诣佛已，或有弥萨罗梵志、居士稽首佛足，却坐一面；或有与佛共相问讯，却坐一面；或有叉手向佛，却坐一面；或有遥见佛已，默然而坐。彼弥萨罗梵志、居士各各坐已，佛为说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。
    梵志梵摩闻沙门瞿昙释种子舍释宗族，出家学道，游行鞞陀提国，与大比丘众俱，展转来至此弥萨罗国，住大天[木*奈]林：
    「彼沙门瞿昙有大名称，周闻十方，彼沙门瞿昙如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。若有见如来、无所着、等正觉，敬重礼拜，供养承事者，快得善利，我宁可往见沙门瞿昙，礼拜供养。」
    梵志梵摩告御者曰：
    「汝速严驾，我今欲往诣沙门瞿昙。」
    御者受教，即速严驾讫，还白曰：
    「严驾已毕，尊自知时。」
    于是，梵摩乘极贤妙车，从弥萨罗出，北行至大天[木*奈]林，欲见世尊礼拜供养。
    尔时，世尊在无量众前后围绕而为说法。梵志梵摩遥见世尊在无量众前后围绕而为说法，见已恐怖。于是，梵摩即避在道侧，至树下住，告一摩纳：
    「汝往诣彼沙门瞿昙，为我问讯圣体康强，安快无病，起居轻便，气力如常耶？作如是语：『瞿昙！我师梵摩问讯圣体康强，安快无病，起居轻便，气力如常耶？瞿昙！我师梵摩欲来见沙门瞿昙。』」
    于是，摩纳即受教行，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！我师梵摩问讯圣体康强，安快无病，起居轻便，气力如常耶？瞿昙！我师梵摩欲来见沙门瞿昙。」
    世尊告曰：
    「摩纳！令梵志梵摩安隐快乐，令天及人、阿修罗、揵沓惒、罗刹及余种种身安隐快乐。摩纳！梵志梵摩欲来随意。」
    于是，摩纳闻佛所说，善受善持，即从{坐}[座]起，绕佛三匝而去，还诣梵志梵摩所，白曰：
    「尊！我已通沙门瞿昙，彼沙门瞿昙今住待尊，唯尊知时。」
    梵志梵摩即从车下，步诣佛所。彼众遥见梵志梵摩来，即从座起，开道避之，所以者何？以有名德及多识故。
    梵志梵摩告彼众曰：
    「诸贤！各各复坐！我欲直往见沙门瞿昙。」
    于是，梵摩往诣佛所，共相问讯，却坐一面。
    尔时，梵摩不坏二根，眼根及耳根。梵志梵摩坐已。谛观佛身三十二相，彼见三十相，于二相有疑：阴马藏及广长舌。梵志梵摩实时以偈问世尊曰：
    「如我昔曾所闻，三十二大人相，于中求不见二，尊沙门瞿昙身，
      为有阴马藏不？一切人尊深密，云何为人最尊？不现视微妙舌，
      若尊有广长舌，唯愿令我得见，今实有疑惑心，愿调御决我疑。」
    世尊作是念：
    「此梵志梵摩求我身三十二相，彼见三十，于二有疑：阴马藏及广长舌，我今宁可除彼疑惑。」
      世尊知已，作如其像如意足，作如其像如意足已，梵志梵摩见世尊身阴马藏及广长舌。于中广长舌者，舌从口出，尽覆其面。世尊止如意足已，为梵志梵摩说此颂曰：
    「谓汝昔曾所闻，三十二大人相，彼一切在我身，满具足最上正。
      调御断于我疑，梵志发微妙信，至难得见闻，最上正尽觉。
      出世为极难，最上正尽觉，梵志我正觉，无上正法王。」
    梵志梵摩闻已，而作是念：
    「此沙门瞿昙成就三十二大人之相，谓成就大人相者，必有二处真谛不虚：若在家者，必为转轮王，聪明智慧，有四种军，整御天下，如法法王成就七宝。彼七宝者，轮宝、象[宝]、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端{政}[正]，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀{枝}[杖]，以法教令，令得安隐。若剃除须发，着袈裟衣，至信舍家无家学道者，必得如来、无所着、等正觉，名称流布，周闻十方。」
    于是，世尊而作是念：
    「此梵志梵摩长夜无谀谄、无欺诳，所欲所问者，一切欲知非为触娆，彼亦如是，我宁可说彼甚深阿毗昙。」
    世尊知已，为梵志梵摩即说颂曰：
    「现世乐法故，饶益为后世，梵志汝问事，随本意所思，彼彼诸问事，我为汝断疑。」
    世尊已许问，梵志梵摩故，便问世尊事，随本意所思：
    「云何为梵志？三达有何义？以何说无着？何等正尽觉？」
    尔时，世尊以颂答曰：
    「灭恶不善法，立住择梵行，修习梵志{正}[行]，以此为梵志。
      明达于过去，见乐及恶道，得无明尽说，知是立牟尼。
      善知清净心，尽脱淫怒痴，成就于三明，以此为三达。
      远离不善法，正住第一义，第一世所敬，以此为无着。
      饶益天及人，与眼灭坏诤，普知现视尽，以此正尽觉。」
    于是，梵摩即从座起，欲稽首佛足。彼时大众同时俱发高大音声：
    「沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？此弥萨罗国所有梵志、居士者，梵志梵摩于彼最第一，谓出生故，梵志梵摩为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，彼为沙门瞿昙极下意尊敬作礼，供养奉事。沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？此弥萨罗国所有梵志、居士者，梵志梵摩于彼最第一，谓学书故，梵志梵摩博闻总持，诵过四典经，深达因、缘、正、文、戏五句说，彼为沙门瞿昙极下意尊敬作礼，供养奉事。沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？此弥萨罗国所有梵志、居士者，梵志梵摩于彼最第一，谓财物故，梵志梵摩极大富乐，资财无量，畜牧产业不可称计，封户食邑种种具足食丰，弥萨罗乃至水草木，谓：王摩竭陀未生怨鞞陀提子特与梵封，彼为沙门瞿昙极下意尊敬作礼，供养奉事。沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？此弥萨罗国所有梵志、居士者，梵志梵摩于彼最第一，谓寿命故。梵志梵摩极大长老，寿命具足，年百二十六，彼为沙门瞿昙极下意尊敬作礼，供养奉事。」
    是时，世尊以他心智知彼大众心之所念，世尊知已，告梵志梵摩：
    「止！止！梵志！但心喜足，可还复坐，为汝说法。」
    梵志梵摩稽首佛足，却坐一面。世尊为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，如诸佛法，先说端{政}[正]法，闻者欢悦，谓：说施、说戒、说生天法，毁呰欲为灾患，生死为秽，称叹无欲为妙，道品白净。为说是已，佛知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无盖心，有能有力受佛正法，谓：如诸佛所说正要，世尊具为彼说苦、习(集)、灭、道。梵志梵摩即于座上见四圣谛：苦、习(集)、灭、道，犹如白素，易染为色。如是，梵摩即于座上见四圣谛：苦、习(集)、灭、道。
    于是，梵摩见法得法，觉白净法，断疑度惑，更无余尊，不复由他，无有犹豫，已住果证，于世尊法得无所畏，即从座起，稽首佛足：
    「世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    时，梵志梵摩{又}[叉?]手向佛，白曰：
    「世尊！唯愿明日垂顾受请，及比丘众。」
    世尊为梵志梵摩故，默然而受。
    梵志梵摩知世尊默然受已，稽首佛足，绕三匝而去，还归其家，即于其夜施设肴馔极妙上味、种种丰饶食噉含消。施设已讫，平旦敷床，至时唱曰：
    「世尊！饭食已办，唯圣知时。」
    于是，世尊过夜平旦，着衣持钵，比丘翼从，世尊在前，往诣梵志梵摩家，于比丘众前敷座而坐。梵志梵摩知世尊及比丘众众坐已定，自行澡水，以上味肴馔、种种丰饶食噉含消，自手酙(斟)酌，令极饱满。食讫收器，行澡水竟，取一小床，坐受咒愿。
    梵志梵摩坐已，世尊为彼说咒愿曰：
    「咒火第一斋，通音诸音本，王为人中尊，海为江河长。
      月为星中明，明照无过日，上下维诸方，及一切世间，从人乃至天，唯佛最第一。」
    于是，世尊为梵志梵摩说咒愿已，从座起去。弥萨罗国住经数日，摄衣持钵，则便游行至舍卫国，展转前进，到舍卫国，住胜林给孤独园。于是，众多比丘舍卫乞食时，闻彼弥萨罗梵志梵摩以偈问佛事，彼便命终。诸比丘闻已，食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，往诣佛所，稽首作礼，却住一面，白曰：
    「世尊！我等众多比丘平旦着衣，持钵入舍卫乞食时，闻彼弥萨罗梵志梵摩以偈问佛事，彼便命终。世尊！彼至何处？为生何许？后世云何？」
    世尊答曰：
    「比丘！梵志梵摩极有大利，最后知法，为法故不烦劳我。比丘！梵志梵摩五下分结尽，生彼得般涅槃，得不退法，不还此世。」
    尔时，世尊记说梵摩得阿那含。
    佛说如是，梵志梵摩及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「威仪礼节」，南传作「举止行为」(iriyāpathamassa，另译为「威仪路；行住坐卧方式」)，菩提比丘长老英译为「他的行为」(his behaviour)。
    「咒愿」，南传作「祝福」(anumodanassa，另译为「感谢；随喜」)，菩提比丘长老英译为「祝福」(the blessing)，并解说，这是餐后的简短谈话，以某个法的主题教导施主，并表示希望施主的福德业报将带来大果报。
    「衣不近体」，南传作「[衣服在身上]不紧」(na ca kāyasmā apaka??ha?，直译为「于身体不接近」)，菩提比丘长老英译为「不太紧」(nor too tight)。
    「掁」，音「成」，「碰触」的意思。
    「极身力坐」，南传作「将身体丢入座位」(āsanasmi? kāya? pakkhipati)，菩提比丘长老英译为「将身体丢入座位」(throw his body onto the seat)。
    「悒悒」，音「易」，「不安的样子」的意思。
    「咽」，音「厌」，「吞咽」的意思。
    「复内后抟」，南传作「然后进另外一口」(athāpara? ālopa? upanāmeti)，菩提比丘长老英译为「然后他取另外一口」(then he takes another mouthful)。
    「故起苦觉令息灭；宿诸受令灭」(SA)，「用止故疹」(MA)，南传作「我将击退之前的感受」(purā?a?c vedana? pa?iha?khāmi)，菩提比丘长老英译为「我将终止旧的感受」(I shall terminate old feelings)。
    「未起苦觉令不起故；新诸受不生」(SA)，「不起新病」(MA)，南传作「不激起新的感受」(nava?ca vedana? na uppādessāmi)，菩提比丘长老英译为「没引起新的感觉」(without arousing new feelings)。
    「亦不为钵」，南传作「也不过度保护钵」(na ca ativelānurakkhī pattasmi?)，菩提比丘长老英译为「也不对它过分热切想要」(nor over-solicitous about it)。
    「不毁呰此食」，南传作「不责难那一餐」(na ta? bhatta? garahati)，菩提比丘长老英译为「他不批评那一餐」(he does not do so criticising the meal)。
    「分了」，南传作「不乱的」(avisārī，另译作「分了」)，菩提比丘长老英译为「和谐的」(euphonious)。
    「手的恶作」(hatthakukkucca?)，菩提比丘长老英译为「他的手不安」(fidget with his hands)。
    「不跷脚」(adduvena adduva? āropetvā，直译为「以小腿登上小腿」)，菩提比丘长老英译为「膝交叉」(knees crossed)。按：「小腿」(adduva?)，菩提比丘长老英译为「膝」(knee)。
    「有独处德行」(Vivekavatto，逐字直译为「独处(远离)+德行(仪法；行法)」)，菩提比丘长老英译为「倾向独处」(intent on seclusion)。
    「发出咕噜咕噜[声响]」(khulukhulukāraka?)，菩提比丘长老英译为「制造飞溅的噪音」(making a splashing noise)。
    「随处倒」(viccha??ayamāno，逐字直译为「分(离；别；异)+丢弃」)，菩提比丘长老英译为「随处倒」(pour it about)。
    「致力于脚的庄严之实践」(pādama??anānuyogamanuyutto)，菩提比丘长老英译为「以修饰他的脚关切他自己」(concern himself with grooming his feet)。
    「他既不意图对自己加害」(So neva attabyābādhāya ceteti)，菩提比丘长老英译为「他不以自我苦恼占据他的心」(He does not occupy his mind with self-affliction)。
    「宏亮的」(ninnādī，另译为「广博的；清澈响亮的」)，菩提比丘长老英译为「宏亮的」(sonorous)。
    「不被看见者」(na dassakā)，菩提比丘长老英译为「男性」(a manly one)，并解说，在巴利语中，「舌头」是女性字。按：此处英译差异甚大，不知是否所依版本之不同。
    「请露出一点点」(Ninnāmayeta? pahūta?，逐字直译为「向下弯+此-广长的」，意思不明，此处依英译转译)，菩提比丘长老英译为「请露出一点点」(Please put it out a little bit)。


中阿含162经

中阿含162经/分别六界经(根本分别品)(庄春江标点)
    我闻如是，︰
    一时，佛游摩竭陀国，往诣王舍城宿。于是，世尊往至陶家，语曰︰
    「陶师！我今欲寄陶屋一宿，汝见听耶？」
    陶师答曰︰
    「我无所违，然，有一比丘先已住中，若彼听者，欲住随意。」
    尔时，尊者弗迦逻娑利先已在彼住陶屋中。于是，世尊出陶师家入彼陶屋，语尊者弗迦逻娑利曰︰
    「比丘！我今欲寄陶屋一宿，汝见听耶？」
    尊者弗迦逻娑利答曰︰
    「君！我无所违，且此陶屋草座已敷，君欲住者，自可随意。」
    尔时，世尊从彼陶屋出外洗足讫，还入内，于草座上敷尼师檀，结跏趺坐，竟夜默然{靖}[静]坐定意，尊者弗迦逻娑利亦竟夜默然{靖}[静]坐定意。彼时，世尊而作是念︰
    「此比丘住止寂{靖}[静]，甚奇！甚特！我今宁可问彼比丘︰『汝师是谁？依谁出家学道受法？』」
    世尊念已，问曰︰
    「比丘！汝师是谁？依谁出家学道受法？」
    尊者弗迦逻娑利答曰︰
    「贤者！有沙门瞿昙释种子，舍释宗族，剃除须发，着袈裟衣，至信舍家无家学道，觉无上正尽觉，彼是我师，依彼出家学道受法。」
    世尊即复问曰︰「比丘！曾见师耶？」
    尊者弗迦逻娑利答曰︰「不见。」
    世尊问曰︰
    「若见师者，为识不耶？」
    尊者弗迦逻娑利答曰︰
    「不识。然，贤者！我闻世尊、如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼是我师，依彼出家学道受法。」
    彼时，世尊复作是念︰
    「此族姓子依我出家学道受法，我今宁可为说法耶？」
    世尊念已，语尊者弗迦逻娑利曰︰
    「比丘！我为汝说法，初善、中善、竟亦善，有义、有文，具足清净，显现梵行，谓：分别六界，汝当谛听，善思念之。」
    尊者弗迦逻娑利答曰︰「唯然。」
    佛告彼曰︰
    「比丘！人有六界聚、六触处、十八意行、四住处。若有住彼，不闻忧戚事，不闻忧戚事已，意便不憎、不忧、不劳，亦不恐怖，如是有教，不放逸慧，守护真谛，长养惠施。比丘！当学最上，当学至寂，分别六界。
    如是，比丘！人有六界聚，此说何因？谓：地界、水界、火界、风界、空界、识界。比丘！人有六界聚者，因此故说。
    比丘！人有六触处，此说何因？谓：比丘眼触见色，耳触闻声，鼻触嗅香，舌触尝味，身触觉触，意触知法。比丘！人有六触处者，因此故说。
    比丘！人有十八意行，此说何因？谓：比丘眼见色，观色喜住，观色忧住，观色舍住；如是，耳……鼻……舌……身……意知法，观法喜住，观法忧住，观法舍住。比丘！此六喜观、六忧观、六舍观，合已十八行。比丘！人有十八意行者，因此故说。
    比丘！人有四住处。此说何因？谓：真谛住处、慧住处、施住处、息住处。比丘！人有四住处者，因此故说。
    云何比丘不放逸慧？若有比丘分别身界︰今我此身有内地界而受于生，此为云何？谓：发、毛、爪、齿、麁细肤、皮、肉、骨、筋、肾、心、肝、肺、脾、大肠、[月*胃](胃)、粪，如斯之比，此身中余在内，内所摄坚，坚性住内，于生所受，是谓比丘内地界也。比丘！若有内地界及外地界者，彼一切总说地界，彼一切非我有，我非彼有，亦非神也。如是慧观知其如真，心不染着于此地界，是谓比丘不放逸慧。
    复次，比丘不放逸慧，若有比丘分别身界︰今我此身有内水界而受于生，此为云何？谓：脑{膜}[髓]、眼泪、汗、涕、唾、脓、血、肪、髓、涎、{淡}[痰]、小便，如斯之比，此身中余在内，内所摄水，水性润内，于生所受，是谓比丘内水界也。比丘！若有内水界及外水界者，彼一切总说水界，彼一切非我有，我非彼有，亦非神也。如是慧观知其如真，心不染着于此水界，是谓比丘不放逸慧。
    复次，比丘不放逸慧，若有比丘分别此身界︰今我此身有内火界而受于生。此为云何？谓：热身、暖身、烦闷身、温{庄}[壮]身，谓：消饮食，如斯之比，此身中余在内，内所摄火，火性热内，于生所受，是谓比丘内火界也。比丘！若有内火界及外火界者，彼一切总说火界，彼一切非我有，我非彼有，亦非神也。如是慧观知其如真，心不染着于此火界，是谓比丘不放逸慧。
    复次，比丘不放逸慧，若有比丘分别身界︰今我此身有内风界而受于生，此为云何？谓：上风、下风、胁风、掣缩风、蹴风、非道风、节节[行]风、息出风、息入风，如斯之比，此身中余在内，内所摄风，风性动内，于生所受，是谓比丘内风界也。比丘！若有内风界及外风界者，彼一切总说风界，彼一切非我有，我非彼有，亦非神也。如是慧观知其如真，心不染着于此风界，是谓比丘不放逸慧。
    复次，比丘不放逸慧，若有比丘分别身界︰今我此身有内空界而受于生。此为云何？谓：眼空、耳空、鼻空、口空、咽喉动摇，谓：食噉含消，安徐咽住，若下过出，如斯之比，此身中余在内，内所摄空，在空不为肉、皮、骨、筋所覆，是谓比丘内空界也。比丘！若有内空界及外空界者，彼一切总说空界，彼一切非我有，我非彼有，亦非神也。如是慧观知其如真，心不染着于此空界，是谓比丘不放逸慧。
    比丘！若有比丘于此五界知其如真，知如真已，心不染彼而解脱者，唯有余识，此何等识？乐识、苦识、喜识、忧识、舍识。比丘！因乐更乐故生乐觉，彼觉乐觉，觉乐觉已，即知觉乐觉。若有比丘灭此乐更乐，灭此乐更乐已，若有从乐更乐生乐觉者，彼亦灭息止，知已冷也。比丘！因苦更乐故生苦觉，彼觉苦觉，觉苦觉已，即知觉苦觉。若有比丘灭此苦更乐，灭此苦更乐已，若有从苦更乐生苦觉者，彼亦灭息止，知已冷也。比丘！因喜更乐故生喜觉，彼觉喜觉，觉喜觉已，即知觉喜觉。若有比丘灭此喜更乐，灭此喜更乐已，若有从喜更乐生喜觉者，彼亦灭息止，知已冷也。
    比丘！因忧更乐故生忧觉，彼觉忧觉，觉忧觉已，即知觉忧觉。若有比丘灭此忧更乐，灭此忧更乐已，若有从忧更{药}[乐?]生忧觉者，彼亦灭息止，知已冷也。比丘！因舍更乐故生舍觉，彼觉舍觉，觉舍觉已，即知觉舍觉。若有比丘灭此舍更乐，灭此舍更乐已，若有从舍更乐生舍觉者，彼亦灭息止，知已冷也。比丘！彼彼更乐故生彼彼觉，灭彼彼更乐已，彼彼觉亦灭，彼知此觉从更乐，更乐本，更乐习，从更乐生，以更乐为首，依更乐行。
    比丘！犹如火母，因钻及人方便热相故，而生火也。比丘！彼彼众多林木相离分散，若从彼生火，火数热于生数受，彼都灭止息，则冷樵木也。如是，比丘！彼彼更乐故生彼彼觉，灭彼彼更乐故彼彼觉亦灭，彼知此觉从更乐，更乐本，更乐习，从更乐生，以更乐为首，依更乐行，若比丘不染此三觉而解脱者，彼比丘唯存于舍，极清净也。比丘！彼比丘作是念︰『我此清净舍移入无量空处，修如是心，依彼、住彼、立彼、缘彼、系缚于彼；我此清净舍移入无量识处、无所有处、非有想非无想处，修如是心，依彼、住彼、立彼、缘彼、系缚于彼。』
    比丘！犹工炼金上妙之师，以火烧金，锻令极薄。又以火[火*禀]，数数足火熟炼令净，极使柔软而有光明。比丘！此金者，于金师以数数足火熟炼令净，极使柔软而有光明已，彼金师者，随所施设，或縺缯彩，严饰新衣，指镮、臂钏、璎珞、宝鬘，随意所作。如是，比丘！彼比丘作是念︰『我此清净舍移入无量空处，修如是心，依彼、住彼、立彼、缘彼、系缚于彼；我此清净舍移入无量识处、无所有处、非有想非无想处，修如是心，依彼、住彼、立彼、缘彼、系缚于彼。』
    彼比丘复作是念︰『我此清净舍，依无量空处者，故是有为。若有为者，则是无常；若无常者，即是苦也；若是苦者，便知苦；知苦已，彼此舍不复移入无量空处。我此清净舍，依无量识处、无所有处、非有想非无想处者，故是有为。若有为者，则是无常；若无常者，即是苦也；若是苦者，便知苦；知苦已，彼此舍不复移入无量识处、无所有处、非有想非无想处。』比丘！若有比丘于此四处以慧观之，知其如真，心不成就，不移入者，彼于尔时不复有为，亦无所思，谓：有及无。彼受身最后觉，则知受身最后觉；受命最后觉，则知受命最后觉。身坏命终，寿命已讫，彼所觉一切灭息止，知至冷也。
    比丘！譬如：燃灯因油因炷，彼若无人更增益油，亦不续炷，是为前已灭讫，后不相续，无所复受。如是，比丘受身最后觉，则知受身最后觉；受命最后觉，则知受命最后觉。身坏命终，寿命已讫，彼所觉一切灭息止，知至冷也。比丘！是谓比丘第一正慧，谓：至究竟灭讫，漏尽比丘成就于彼，成就第一正慧处。
    比丘！此解脱住真谛，得不移动。真谛者，谓：如法也，妄言者，谓：虚妄法。比丘！成就彼第一真谛处。
    比丘！彼比丘施说施，若本必有怨家，彼于尔时放舍、吐离、解脱、灭讫。比丘！是谓比丘第一正惠施，谓：舍离一切世尽，无欲、灭、息、止，比丘成就于彼，成就第一惠施处。
    比丘！彼比丘心为欲、恚、痴所秽，不得解脱。比丘！此一切淫、怒、痴尽，无欲、灭、息、止，得第一息。比丘！成就彼者成就第一息处。
    比丘！我者是自举，我当有是亦自举，我当非有非无是亦自举，我当色有是亦自举，我当无色有是亦自举，我当非有色非无色是亦自举，我当有想是亦自举，我当无想是亦自举，我当非有想非无想是亦自举，是贡高、是憍慠、是放逸。比丘！若无此一切自举、贡高、憍慠、放逸者，意谓之息。比丘！若意息者，便不憎、不忧、不劳、不怖，所以者何？彼比丘成就法故，不复有可说憎者。若不憎则不忧；不忧则不愁；不愁则不劳；不劳则不怖；因不怖便当般涅槃：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    说此法已，尊者弗迦逻娑利远尘离垢，诸法法眼生。于是，尊者弗迦逻娑利见法得法，觉白净法，断疑度惑，更无余尊，不复由他，无有犹豫，已住果证，于世尊法得无所畏，即从{坐}[座]起，稽首佛足，白曰︰
    「世尊！我悔过，善逝！我自首：如愚如痴，如不定，如不善解，不识良田，不能自知，所以者何？以我称如来、无所着、等正觉为君也。唯愿世尊听我悔过！我悔过已，后不更作。」
    世尊告曰︰
    「比丘！汝实愚痴，汝实不定，汝不善解，谓：称如来、无所着、等正觉为君也。比丘！若汝能自悔过，见已发露，护不更作者，比丘！如是，则于圣法律中益而不损，谓：能自悔过，见已发露，护不更作。」
    佛说如是，尊者弗迦逻娑利闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「我无所违」，南传作「对我不麻烦」(Na kho me…garu，另译为「对我不妨碍」)，菩提比丘长老英译为「那对我无不方便」(It is not inconvenient for me)。
    「十八意行」、「十八行」，南传作「十八种意的近伺察」(a??hārasamanopavicāro)，菩提比丘长老英译为「十八种心理的探索」(eighteen kinds of mental exploration)。
    「四住处」，南传作「四种依处」(caturādhi??hāno)，菩提比丘长老英译为「四个基础」(four foundations)，并解说，注释书将「依处」(adhi??hāna，另译为「确立；决意；受持；加持；摄持」)以「依所」(pati??hā，另译为「依止；立足处」)解说。
    「长养惠施」，南传作「应该使舍弃增大」(cāgamanubrūheyya)，菩提比丘长老英译为「应该锻炼断念」(should cultivate relinquishment)。按：「舍弃」(cāga)的另一个意思是「施舍(惠施)」，但，从整个经文前后内容分析，北传经文以施舍论述，显得隔隔不入。
    「息住处」，南传作「寂静的依处」(upasamādhi??hāno)，菩提比丘长老英译为「平和的基础」(the foundation of peace)。
    「分别身界」，南传作「对界分别」(dhātuvibha?gassa)，菩提比丘长老英译为「(六)元素的解说」(the exposition of the six elements)。
    「节节[行]风」，南传作「随行于四肢中的风」(a?gama?gānusārino vātā)，菩提比丘长老英译为「行经四肢的风」(winds that course through the limbs)。
    「息出风、息入风」，南传作「呼吸」(assāso passāso，另译为「入息、出息」)，菩提比丘长老英译为「吸气与呼气」(in-breath and out-breath)。
    「不复有为」，南传作「既不造作」(So neva ta? abhisa?kharoti)，菩提比丘长老英译为「他不形成任何条件」(He does not form any condition)。
    「亦无所思」，南传作「也不故意思」(na abhisa?cetayati)，菩提比丘长老英译为「或[不]产生任何意志趋向」(or generate any volition tending)。
    「有及无」，南传作「对有或无有」(bhavāya vā vibhavāya vā)，菩提比丘长老英译为「无论存在还是非-存在」(towards either being or non-being)。按：「有」(bhavāya)，即十二缘起的「有支」。
    「虚妄法」，南传作「虚伪法」(mosadhamma?，另译为「虚妄法」)，菩提比丘长老英译为「欺骗的本质」(a deceptive nature)。
    「是自举」，南传作「这是思量」(ma??itameta?)，菩提比丘长老英译为「是在构想中」(is a conceiving)。
    「我当有」，南传作「我将是」(bhavissanti)，菩提比丘长老英译为「我将是」(I shall be)。
    「不必挂虑地」(yathāsukhanti，逐字直译为「如+乐」，另译为「安乐无挂虑地」)，菩提比丘长老英译为「只要你喜欢；你要多久就多久」(as long as you like)。
    「思惟之流不转起」(ma??assavā nappavattanti)，菩提比丘长老英译为「构思之潮不扫过」(The tides of conceiving do not sweep over)。
    「眼触处」(Cakkhusamphassāyatana?)，菩提比丘长老英译为「眼-接触的基地」(the base of eye-contact)。
    「顺喜悦处近伺察色」(somanassa??hānīya? rūpa? upavicarati)，菩提比丘长老英译为「一个人探索产生喜悦的色」(one explores a form productive of joy)或「一个人检查喜悦基础的色」(one examines a form that is a basis for joy, AN.3.61)。
    「热望」(piheti，另译为「羡慕」)，菩提比丘长老英译为「被扰动」(agitated)。


中阿含163经

中阿含163经/分别六处经(根本分别品)(庄春江标点)
    我闻如是，︰
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘︰
    「我当为汝说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，谓：分别六处经。谛听！谛听！善思念之。」
    时，诸比丘白曰︰「世尊！唯当受教。」
    佛言︰
    「汝等六处当知内也；六更乐处当知内；十八意行当知内；三十六刀当知内；于中，断彼，成就是，无量说法当知内；三意止，谓：圣人所习，圣人所习已，众可教；无上调御士者，调御士趣一切方，是谓：分别六处经事。
    六处当知内者，此何因说？谓：眼处，耳、鼻、舌、身、意处。六处当知内者，因此故说。
    六更乐处当知内者，此何因说？谓：眼更乐为见色，耳更乐为闻声，鼻更乐为嗅香，舌更乐为尝味，身更乐为觉触，意更乐为知法，六更乐处当知内者，因此故说。
    十八意行当知内者，此何因说？比丘者，眼见色已，分别色喜住，分别色忧住，分别色舍住，如是，耳……鼻……舌……身……意知法已，分别法喜住，分别法忧住，分别法舍住，是谓：分别六喜、分别六忧、分别六舍，总说十八意行。十八意行当知内者，因此故说。
    三十六刀当知内者，此何因说？有六喜依着，有六喜依无欲；有六忧依着，有六忧依无欲；有六舍依着，有六舍依无欲。
    云何六喜依着？云何六喜依无欲？眼见色已生喜，当知二种，或依着，或依无欲。云何喜依着？眼知色可喜、意念、爱色、欲相应乐，未得者欲得，已得者忆已生喜，如是喜，是谓喜依着。云何喜依无欲？知色无常、变易，尽、无欲、灭、息，前及今一切色无常、苦、灭法，忆已生喜，如是喜，是谓喜依无欲。如是，耳……鼻……舌……身……意知法已生喜，当知二种，或依着，或依无欲。云何喜依着？意知法可喜、意念、爱法、欲相应乐，未得者欲得，已得者忆已生喜。如是喜，是谓喜依着。云何喜依无欲？知法无常、变易，尽、无欲、灭、息，前及今一切法无常、苦、灭法，忆已生喜，如是喜，是谓：喜依无欲。
    云何六忧依着？云何六忧依无欲？眼见色已生忧，当知二种，或依着，或依无欲。云何忧依着？眼知色可喜、意念、爱色、欲相应乐，未得者不得，已得者过去、散坏、灭、变易，生忧，如是忧，是谓忧依着。云何忧依无欲？知色无常、变易，尽、无欲、灭、息，前及今一切色无常、苦、灭法，忆已作是念︰『我何时彼处成就游？谓：处诸圣人成就游。』是为上具触愿恐怖，知苦忧生忧。如是忧，是谓忧依无欲。如是，耳……鼻……舌……身……意知法已生忧，当知二种，或依着，或依无欲。云何忧依着？意知法可喜、意念、爱法、欲相应乐，未得者不得，已得者过去、散坏、灭、变易，生忧，如是忧，是谓忧依着。云何忧依无欲？知法无常、变易，尽、无欲、灭、息，前及今一切法无常、苦、灭法，忆已作是念︰『我何时彼处成就游？谓：处诸圣人成就游。』是为上具，触愿恐怖，知苦忧生忧，如是忧，是谓忧依无欲。
    云何六舍依着？云何六舍依无欲？眼见色已生舍，当知二种，或依着，或依无欲。云何舍依着？眼知色生舍，彼平等，不多闻、无智慧、愚痴凡夫为色有舍，不离色，是谓舍依着。云何舍依无欲？知色无常、变易，尽、无欲、灭、息，前及今一切色无常、苦、灭法，忆已舍住，若有至意修习舍，是谓舍依无欲。如是，耳……鼻……舌……身……意知法已生舍。当知二种，或依着，或依无欲。云何舍依着？意知法生舍，平等，不多闻、无智慧、愚痴凡夫为法有舍，不离法，是谓舍依着。云何舍依无欲？意知法无常、变易，尽、无欲、灭、息，前及今一切法无常、苦、灭法，忆已舍住，若有至意修习舍，是谓舍依无欲。
    是为六喜依着、六喜依无欲、六忧依着、六忧依无欲、六舍依着、六舍依无欲，总说三十六刀当知内者，因此故说。
    于中，断彼；成就是者，此何因说？谓：此六喜依无欲，取是、依是、住是也；谓：此六喜依着，灭彼、除彼、吐彼，如是，断彼也。谓：此六忧依无欲，取是、依是、住是也；谓：此六忧依着，灭彼、除彼、吐彼，如是，断彼也。谓：此六舍依无欲，取是、依是、住是也；谓：此六舍依着，灭彼、除彼、吐彼，如是，断彼也。谓：此六忧依无欲，取是、依是、住是也；谓：此六喜依无欲，灭彼、除彼、吐彼，如是，断彼也。谓：此六舍依无欲，取是、依是、住是也；谓：此六忧依无欲，灭彼、除彼、吐彼，如是，断彼也。
    有舍无量更乐，若干更乐；有舍一更乐，不若干更乐。云何有舍无量更乐，若干更乐？若舍为色、为声、为香、为味、为触，此舍无量更乐，若干更乐。云何舍一更乐，不若干更乐？谓：舍或依无量空处，或依无量识处，或依无所有处，或依非有想非无想处，此舍一更乐，不若干更乐。谓：此舍有一更乐，不若干更乐，取是、依是、住是也；谓：此舍有无量更乐，若干更乐，灭彼、除彼、吐彼，如是，断彼也。取无量、依无量、住无量，谓：此舍有一更乐，不若干更乐，取是、依是、住是也；谓：此舍有无量更乐，若干更乐，灭彼、除彼、吐彼，如是，断彼也。于中，断彼；成就是者，因此故说。
    无量说法当知内者，此何因说？如来有四弟子，有增上行、有增上意、有增上念、有增上慧，有辩才成就第一辩才，寿活百岁，如来为彼说法满百年，除饮食时、大小便时、睡眠息时及聚会时。彼如来所说法，文句法句观义，以慧而速观义，不复更问于如来法，所以者何？如来说法无有极不可尽法，文句法句观义，乃至四弟子命终。犹如四种善射之人，挽{强}[强]俱发，善学善知而有方便，速彻过去。如是，世尊有四弟子，有增上行、有增上意、有增上念、有增上慧，有辩才成就第一辩才，寿活百岁，如来为彼说法满百年，除饮食时、大小便时、睡眠息时及聚会时。彼如来所说法，文句法句观义，以慧而速观义，不复更问于如来法，所以者何？如来无极不可尽。无量说法当知内者，因此故说。
    三意止，谓：圣人所习，圣人所习已，众可教者，此何因说？若如来为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐。若彼弟子而不恭敬，亦不顺行，不立于智，其心不趣向法、次法，不受正法，违世尊教，不能得定者，世尊不以此为忧戚也，但世尊舍无所为，常念、常智，是谓：第一意止，谓：圣人所习，圣人所习已，众可教也。
    复次，如来为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐。若彼弟子恭敬顺行而立于智，其心归趣向法、次法，受持正法，不违世尊教，能得定者，世尊不以此为欢喜也，但世尊舍无所为，常念、常智，是谓：第二意止，谓：圣人所习，圣人所习已，众可教也。
    复次，如来为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐。或有弟子而不恭敬，亦不顺行，不立于智，其心不趣向法、次法，不受正法，违世尊教，不能得定者；或有弟子恭敬顺行而立于智，其心归趣向法、次法，受持正法，不违世尊教，能得定者，世尊不以此为忧戚，亦不欢喜，但世尊舍无所为，常念、常智，是谓：第三意止，谓：圣人所习，圣人所习已，众可教也。三意止，谓：圣人所习，圣人所习已，众可教者，因此故说。
    无上调御士者，调御士趣一切方者，此何因说？调御士者，此说调御士趣一方，或东方、或南方、或西方、或北方。调御象者，调御象趣一方，或东方，或南、西、北方。调御马者，调御马趣一方，或东方，或南、西、北方。调御牛者，调御牛趣一方，或东方，或南、西、北方也。无上调御士者，调御士趣一切方，于中方者：色观色，是谓第一方。内无色想，外观色，是谓第二方。净解脱身触成就游，是谓第三方。度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游，是谓第四方。度一切无量空处，无量识，是无量识处成就游，是谓第五方。度一切无量识处，无所有，是无所有处成就游，是谓第六方。度一切无所有处，非有想非无想，是非有想非无想处成就游，是谓第七方。度一切非有想非无想处，想知灭尽身触成就游，慧观漏尽断智，是谓第八方。无上调御士者，调御士趣一切方者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「三十六刀」，南传作「三十六种众生足迹」(chatti?sa sattapadā)，菩提比丘长老英译为「三十六种生命的心理状态」(The thirty-six positions of beings)。按：SN.36.22亦称此为「三十六受」。
    「所习」，南传作「亲近」(sevati，另译为「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」)，菩提比丘长老英译为「锻炼」(cultivates)。
    「依贪着」(SA)，「依着」(MA)，南传作「依存于家的」(gehasitāni)，菩提比丘长老英译为「基于有家生活的」(based on the household life)。
    「依离贪着」(SA)，「依无欲」(MA)，南传作「依存于出离」(nekkhammasitāni)，菩提比丘长老英译为「基于有家生活的」(based on the household life)。按：此处的「离贪；出离」(nekkhamma)，指放弃世俗的出家生活。
    「未征服限制者(的)」(anodhijinassa)，菩提比丘长老英译为「未征服他的限制者」(who has not conquered his limitations)。
    「未征服果报者(的)」(avipākajinassa)，菩提比丘长老英译为「未征服[行为的]结果者」(who has not conquered the results [of action])。
    「靠近」(āgamma，另译为「来了后」)，菩提比丘长老英译为「依靠；依赖」(relying on)。
    「无参与性(无慢)」(Atammayata?)，参看《中阿含85经》「无量种」比对。
    「不漏出」(anavassuto，另译为「不漏泄」)，菩提比丘长老英译为「不动摇；不动心」(unmoved)。
    「十八意行」(十八种意的近伺察)，参看《中阿含162经》比对。


中阿含164经

中阿含164经/分别观法经(根本分别品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我当为汝说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，谓：分别观法经。谛听！谛听！善思念之。」
    时，诸比丘白曰：「世尊！唯当受教。」
    佛言：
    「比丘！如是、如是观，如汝观已，比丘！心出外洒散，心不住内，不受而恐怖。比丘！如是、如是观，如汝观已，比丘！心不出外不洒散，心住内，不受不恐怖，如是，不复生、老、病、死，是说苦边。」佛说如是已，即从{坐}[座]起，入室燕坐。
    于是，诸比丘便作是念：
    「诸贤当知：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『比丘！如是、如是观，如汝观已，比丘！心出外洒散，心不住内，不受而恐怖。比丘！如是、如是观，如汝观已，比丘！心不出外不洒散，心住内，不受不恐怖，如是，不复生、老、病、死，是说苦边。』」
    彼复作是念：
    「诸贤！谁能广分别世尊向所略说义？」
    彼复作是念：
    「尊者大迦旃延常为世尊之所称誉，及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所，请说此义。若尊者大迦旃延为分别者，我等当善受持。」
    于是，诸比丘往诣尊者大迦旃延所，共相问讯，却坐一面，白曰：
    「尊者大迦旃延！当知：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『比丘！如是、如是观，如汝观已，比丘！心出外洒散，心不住内，不受而恐怖。比丘！如是、如是观，如汝观已，比丘！心不出外不洒散，心住内，不受不恐怖，如是，不复生、老、病、死，是说苦边。』我等便作是念：『诸贤！谁能广分别世尊向所略说义？』我等复作是念：『尊者大迦旃延常为世尊之所称誉，及诸智梵行人，尊者大迦旃延能广分别世尊向所略说义。』唯愿尊者大迦旃延为慈愍故而广说之。」
    尔时，尊者大迦旃延告曰：
    「诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实，为求实故，持斧入林，彼见大树成根茎、节枝、叶花、实，彼人不触根茎、节、实，但触枝叶，诸贤所说亦复如是，世尊现在舍来就我而问此义，所以者何？诸贤！当知：世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义，由彼世尊。诸贤！应往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，诸贤等当善受持。」
    时，诸比丘白曰：
    「唯然，尊者大迦旃延！世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义，由彼世尊。我等应往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，我等当善受持。然，尊者大迦旃延常为世尊之所称誉，及诸智梵行人，尊者大迦旃延能广分别世尊向所略说义。』唯愿尊者大迦旃延为慈愍故而广说之。」
    尊者大迦旃延告诸比丘：
    「诸贤等！共听我所说。诸贤！云何比丘心出外洒散？诸贤！比丘眼见色，识食色相，识着色乐相，识缚色乐相，彼色相味结缚，心出外洒散；如是，耳……鼻……舌……身……意知法，识食法相，识着法乐相，识缚法乐相，彼法相味结缚，心出外洒散。诸贤！如是，比丘！心出外洒散。
    诸贤！云何比丘心不出外洒散？诸贤！比丘眼见色，识不食色相，识不着色乐相，识不缚色乐相，彼色相味不结缚，心不出外洒散；如是，耳……鼻……舌……身……意知法，识不食法相，识不着法乐相，识不缚法乐相，彼法相味不结缚，心不出外洒散。诸贤！如是，比丘！心不出外洒散。
    诸贤！云何比丘心不住内？诸贤！比丘离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼识着离味，依彼住彼，缘彼缚彼，识不住内。
    复次，诸贤！比丘觉、观已息，内静、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼识着定味，依彼住彼，缘彼缚彼，识不住内。
    复次，诸贤！比丘离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼识着无喜味，依彼住彼，缘彼缚彼，识不住内。
    复次，诸贤！比丘乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼识着舍及念清净味，依彼住彼，缘彼缚彼，识不住内。
    复次，诸贤！比丘度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼识着空智味，依彼住彼，缘彼缚彼，识不住内。
    复次，诸贤！比丘度一切无量空处，无量识，是无量识处成就游。彼识着识智味，依彼住彼，缘彼缚彼，识不住内。
    复次，诸贤！比丘度一切无量识处，无所有，是无所有处成就游。彼识着无所有智味，依彼住彼，缘彼缚彼，识不住内。
    复次，诸贤！比丘度一切无所有处，非有想非无想，是非有想非无想处成就游。彼识着无想智味，依彼住彼，缘彼缚彼，识不住内。诸贤！如是，比丘心不住内。
    诸贤！云何比丘心住内？诸贤！比丘离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼识不着离味，不依彼不住彼，不缘彼不缚彼，识住内也。
    复次，诸贤！比丘觉、观已息，内静、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼识不着定味，不依彼不住彼，不缘彼不缚彼，识住内也。
    复次，诸贤！比丘离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼识不着无喜味，不依彼不住彼，不缘彼不缚彼，识住内也。
    复次，诸贤！比丘乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。识不着舍及念、清净味，不依彼不住彼，不缘彼不缚彼，识住内也。
    复次，诸贤！比丘度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼识不着空智味，不依彼不住彼，不缘彼不缚彼，识住内也。
    复次，诸贤！比丘度一切无量空处，无量识，是无量识处成就游。彼识不着识智味，不依彼不住彼，不缘彼不缚彼，识住内也。
    复次，诸贤！比丘度一切无量识处，无所有，是无所有处成就游，彼识不着无所有智味，不依彼不住彼，不缘彼不缚彼，识住内也。
    复次，诸贤！比丘度一切无所有处，非有想非无想，是非有想非无想处成就游。彼识不着无想智味，不依彼不住彼，不缘彼不缚彼，识住内也。诸贤！如是，比丘心住内也。
    诸贤！云何比丘不受而恐怖？诸贤！比丘不离色染，不离色欲，不离色爱，不离色渴。诸贤！若有比丘不离色染，不离色欲，不离色爱，不离色渴者，彼欲得色、求色、着色、住色，色即是我，色是我有。[彼]欲得色、着色、住色，色即是我，色是我有已，识扪摸色；识扪摸色已，变易彼色时，识转于色；识转于色已，彼生恐怖法，心住于中。因心不知故，便怖惧烦劳，不受而恐怖；如是觉……想……行……比丘不离识染，不离识欲，不离识爱，不离识渴。诸贤！若有比丘不离识染，不离识欲，不离识爱，不离识渴者，彼欲得识、求识、着识、住识，识即是我，识是我有。彼欲得识、求识、着识、住识，识即是我，识是我有已，识扪摸识。识扪摸识已，变易彼识时，识转于识。识转于识已，彼生恐怖法，心住于中。因心不知故，便怖惧烦劳，不受而恐怖。诸贤！如是，比丘不受恐怖。
    诸贤！云何比丘不受不恐怖？诸贤！比丘离色染，离色欲，离色爱，离色渴。诸贤！若有比丘离色染、离色欲、离色爱、离色渴者，彼不欲得色，不求色，不着色，不住色，色非是我，色非我有。彼不欲得色，不求色，不着色，不住色，色非是我，色非我有已，识不扪摸色。识不扪摸色已，变易彼色时，识不转于色。识不转于色已，彼不生恐怖法，心不住中。因心知故，便不怖惧，不烦劳，不受不恐怖；如是觉……想……行……比丘离识染，离识欲，离识爱，离识渴。诸贤！若有比丘离识染，离识欲，离识爱，离识渴者，彼不欲得识，不求识，不着识，不住识，识非是我，识非我有。彼不欲得识，不求识，不着识，不住识，[识?]非是我，识非我有已，识不扪摸识。识不扪摸识已，变易彼识时，识不转于识。识不转于识已，彼不生恐怖法，心不住中。因心知故，便不怖惧，不烦劳，不受不恐怖。诸贤！如是，比丘不受不恐怖。
    诸贤！谓：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『比丘！如是、如是观，如汝观已，比丘！心出外洒散，心不住内，不受而恐怖。比丘！如是、如是观，如汝观已，比丘！心不出外不洒散，心住内，不受不恐怖，如是，不复生、老、病、死，是说苦边。』此世尊略说，不广分别义，我以此句、以此文广说如是。诸贤！可往向佛具陈。若如世尊所说义者，诸贤等便可受持。」
    于是，诸比丘闻尊者大迦旃延所说，善受持诵，即从{坐}[座]起，绕尊者大迦旃延三匝而去，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！向世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐，尊者大迦旃延以此句、以此文而广说之。」
    世尊闻已，叹曰：
    「善哉！善哉！我弟子中有眼、有智、有法、有义，所以者何？谓：师为弟子略说此义，不广分别，彼弟子以此句、以此文而广说之。如迦旃延比丘所说，汝等应当如是受持，所以者何？以说观义应如是也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不受而恐怖」，南传作「经由不执取而战栗」(anupādā paritassanā)，菩提比丘长老英译为「由于执着而扰动」(agitation due to clinging)或「经由执着而扰动」(agitation through clinging, SN.22.7)，并解说，所有的巴利语版本都作「经由不执取而战栗」，注释书解说为，因为没有什么可执取而感到战栗(大意)，但以经文开头是「不执取后，他不会战栗」，而其内容与SN.22.7(参看《杂阿含43经》)相同，SN.22.7作「经由执取而战栗」(upādā paritassanā)，所以依之而更改(大意)。
    「识食色相」，南传作「识成为色相的随行者」(rūpanimittānusāri vi??ā?a? hoti)，菩提比丘长老英译为「识随在色的征候之后」(consciousness follow after the sign of form)，并引注疏的解说，「色相」(rūpanimitta)就是指「色」本身。
    「识着色乐相」，南传作「被色相乐味系结」(rūpanimittassādagadhita?)，菩提比丘长老英译为「被在色的征候满足中所绑」(is tied by gratification in the sign of form)。
    「色相味结缚」，南传作「被色相乐味的束缚所结缚」(rūpanimittassāda-sa?yojanasa?yutta?)，菩提比丘长老英译为「被在色的征候满足中之束缚所束缚」(is fettered by the fetter of gratification in the sign of form)。
    「识扪摸色；识扪摸色已，变易彼色时，识转于色」，SA.43译作「心亦随转；心随转已，亦生取着摄受心住」，南传作「他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心」。「扪摸」为重义词，原意为「摸」，引申为「抓取；执着」，另参看《杂阿含43经》「心亦随转」、「心随转已，亦生取着摄受心住」比对。
    「识缚色乐相」，南传作「被色相乐味系缚」(rūpanimittassādavinibandha?)，菩提比丘长老英译为「被在色的征候满足中上拷」(is shackled by gratification in the sign of form)。


中阿含165经

中阿含165经/温泉林天经(根本分别品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，尊者三弥提亦游王舍城，住温泉林。于是，尊者三弥提夜将向旦，从房而出，往诣温泉，脱衣岸上，入温泉浴，浴已还出，拭体着衣。
    尔时，有一天，形体极妙，色像巍巍，夜将向旦，往诣尊者三弥提所，稽首作礼，却住一面。彼天色像威神极妙，光明普照于温泉岸，彼天却住于一面已，白尊者三弥提曰：
    「比丘！受持跋地罗帝偈耶？」
    尊者三弥提答彼天曰：
    「我不受持跋地罗帝偈也。」
    寻问彼天：
    「汝受持跋地罗帝偈耶？」
    彼天答曰：
    「我亦不受持跋地罗帝偈也。」
    尊者三弥提复问彼天：
    「谁受持跋地罗帝偈耶？」
    彼天答曰：
    「世尊游此王舍城，在竹林迦兰哆园，彼受持跋地罗帝偈也。比丘！可往面从世尊，善受持诵跋地罗帝偈，所以者何？跋地罗帝偈者，有法有义，为梵行本，趣智、趣觉、趣于涅槃，族姓者至信舍家无家学道，当以跋地罗帝偈善受持诵。」彼天说如是，稽首尊者三弥提足，绕三匝已，即彼处没。
    于是，尊者三弥提，天没不久往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！我于今日夜将向旦出房往诣彼温泉所，脱衣岸上，入温泉浴，浴已便出，住岸拭身。尔时，有一天形体极妙，色像巍巍，夜将向旦，来诣我所，稽首作礼，却住一面。彼天色像威神极妙，光明普照于温泉岸，彼天却住于一面已，而白我曰：『比丘！受持跋地罗帝偈耶？』我答彼天：『不受持跋地罗帝偈也。』我问彼天：『汝受持跋地罗帝偈耶？』彼天答曰：『我亦不受持跋地罗帝偈也。』我复问：『谁受持跋地罗帝偈耶？』彼天答曰：『世尊游此王舍城，住竹林迦兰哆园，彼受持跋地罗帝偈也。比丘！可往面从世尊善受持诵跋地罗帝偈，所以者何？跋地罗帝偈者，有义、有法，为梵行本，趣智、趣觉、趣于涅槃，族姓者至信舍家无家学道，当以跋地罗帝偈善受持诵。』彼天说如是，稽首我足，绕三匝已，即彼处没。」
    世尊问曰：
    「三弥提！汝知彼天从何处来？彼天名何耶？」
    尊者三弥提答曰：
    「世尊！我不知彼天从何所来，亦不知名也。」
    世尊告曰：
    「三弥提！彼天子名正殿，为三十三天军将。」
    于是，尊者三弥提白曰：
    「世尊！今正是时。善逝！今正是时。若世尊为诸比丘说跋地罗帝偈者，诸比丘从世尊闻已，当善受持。」
    世尊告曰：
    「三弥提！谛听！谛听！善思念之，我当为汝说。」
    尊者三弥提白曰：「唯然。」
    时，诸比丘受教而听。
    佛言：
    「慎莫念过去，亦勿愿未来，过去事已灭，未来复未至。
      现在所有法，彼亦当为思，念无有坚强，慧者觉如是。
      若作圣人行，孰知愁于死？我要不会彼，大苦灾患终。
      如是行精勤，昼夜无懈怠，是故常当说，跋地罗帝偈。」
    佛说如是，即从座起，入室宴坐。
    于是，诸比丘便作是念：
    「诸贤当知世尊略说此教，不广分别，即从座起，入室宴坐：『慎莫念过去，亦勿愿未来，过去事已灭，未来复未至。现在所有法，彼亦当为思，念无有坚强，慧者觉如是。若作圣人行，孰知愁于死？我要不{曾}[会?]彼，大苦灾患终。如是行精勤，昼夜无懈怠，是故常当说，跋地罗帝偈。』」
    彼复作是念：
    「诸贤！谁能广分别世尊向所略说义？」
    彼复作是念：
    「尊者大迦旃延常为世尊之所称誉，及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所，请说此义。若尊者大迦旃延为分别者，我等当善受持。」
    于是，诸比丘往诣尊者大迦旃延所，共相问讯，却(却){座}[坐?]一面，白曰：
    「尊者大迦旃延！当知世尊略说此教，不广分别，即从座起，入室宴坐：『慎莫念过去，亦勿愿未来，过去事已灭，未来复未至。现在所有法，彼亦当为思，念无有坚强，慧者觉如是。若{学}[作]圣人行，孰知愁于死？我要不会彼，大苦灾患终。如是行精勤，昼夜无懈怠，是故常当说，跋地罗帝偈。』我等便作是念：『诸贤！谁能广分别世尊向所略说义？』我等复作是念：『尊者大迦旃延常为世尊之所称誉，及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义，唯愿尊者大迦旃延为慈愍故而广说之。』」
    尊者大迦旃延告曰：
    「诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实，为求实故，持斧入林，彼见大树成根茎、节枝、叶华、实，彼人不触根茎、节、实，但触枝叶。诸贤所说亦复如是。世尊现在舍来就我而问此义，所以者何？诸贤！当知世尊是眼、是智、是义、是法，法主、法将，说真谛义，现一切义由彼世尊。诸贤应往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，诸贤等当善受持。」
    时，诸比丘白曰：
    「唯然，尊者大迦旃延！世尊是眼、是智、是义、是法，法主、法将，说真谛义，现一切义由彼世尊。我等往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，我等当善受持，然，尊者大迦旃延常为世尊之所称誉，及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义，唯愿尊者大迦旃延为慈愍故而广说之。」
    尊者大迦旃延告诸比丘：
    「诸贤等共听我所说。诸贤！云何比丘念过去耶？诸贤！比丘实有眼知色可喜、意所念爱色，欲相应，心乐，扪摸本，本即过去也。彼为过去，识欲染着；因识欲染着已，则便乐彼；因乐彼已，便念过去。如是，耳……鼻……舌……身……实有意知法可喜、意所念爱法，欲相应，心乐，扪摸本，本即过去也。彼为过去识欲染着，因识欲染着已，则便乐彼；因乐彼已，便念过去。诸贤！如是，比丘念过去也。
    诸贤！云何比丘不念过去？诸贤！比丘实有眼知色可喜、意所念爱色，欲相应，心乐，扪摸本，本即过去也。彼为过去，识不欲染着；因识不欲染着已，则便不乐彼；因不乐彼已，便不念过去。如是，耳……鼻……舌……身……实有意知法可喜、意所念爱法，欲相应，心乐，扪摸本，本即过去也。彼为过去，识不欲染着；因识不欲染着已，则便不乐彼；因不乐彼已，便不念过去。诸贤！如是，比丘不念过去也。
    诸贤！云何比丘愿未来耶？诸贤！比丘若有眼、色、眼识未来者，彼未得欲得，已得心愿，因心愿已，则便乐彼；因乐彼已，便愿未来。如是，耳……鼻……舌……身……若有意、法、意识未来者，未得欲得，已得心愿，因心愿已，则便乐彼；因乐彼已，便愿未来。诸贤！如是，比丘愿未来也。
    诸贤！云何比丘不愿未来？诸贤！比丘若有眼、色、眼识未来者，未得不欲得，已得心不愿，因心不愿已，则便不乐彼；因不乐彼已，便不愿未来。如是，耳……鼻……舌……身……若有意、法、意识未来者，未得不欲得，已得心不愿，因心不愿已，则便不乐彼；因不乐彼已，便不愿未来。诸贤！如是，比丘不愿未来也。
    诸贤！云何比丘受现在法？诸贤！比丘若有眼、色、眼识现在者，彼于现在识欲染着，因识欲染着已，则便乐彼；因乐彼已，便受现在法。如是，耳……鼻……舌……身……若有意、法、意识现在者，彼于现在识欲染着，因识欲染着已，则便乐彼；因乐彼已，便受现在法。诸贤！如是，比丘受现在法也。
    诸贤！云何比丘不受现在法？诸贤！比丘若有眼、色、眼识现在者，彼于现在识不欲染着，因识不欲染着已，则便不乐彼；因不乐彼已，便不受现在法。如是，耳……鼻……舌……身……若有意、法、意识现在者，彼于现在识不欲染着，因识不欲染着已，则便不乐彼；因不乐彼已，便不受现在法。诸贤！如是，比丘不受现在法。
    诸贤！谓：世尊略说此教，不广分别，即从座起，入室宴坐：『慎莫念过去，亦勿愿未来，过去事已灭，未来复未至。现在所有法，彼亦当为思，念无有坚强，慧者觉如是。若{学}[作]圣人行，孰知愁于死？我要不会彼，大苦灾患终。如是行精勤，昼夜无懈怠，是故常当说，跋地罗帝偈。』此世尊略说，不广分别，我以此句、以此文广说如是。诸贤！可往向佛具陈。若如世尊所说义者，诸贤等便可共受持。」
    于是，诸比丘闻尊者大迦旃延所说，善受持诵，即从座起，绕尊者大迦旃延三匝而去，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！向世尊略说此教，不广分别，即从座起，入室燕坐。尊者大迦旃延以此句、以此文而广说之。」
    世尊闻已，叹曰：
    「善哉！善哉！我弟子中有眼、有智、有法、有义，所以者何？谓：师为弟子略说此教，不广分别，彼弟子以此句、以此文而广说之。如大迦旃延比丘所说，汝等应当如是受持，所以者何？以说观义应如是也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「跋地罗帝偈」，南传作「贤善一夜者」(bhaddekarattassa)，菩提比丘长老英译为「曾有单一个优秀夜者」(One Who Has Had a Single Excellent Night)。
    「扪摸本」，南传无，「扪摸」为重义词，原意为「摸」，引申为「抓取；执着」。「扪摸本」解读为「（想）抓取（所喜爱之）根本」。
    「识欲染着」，南传作「识被欲贪束缚」(chandarāgappa?ibaddha? hoti vi??ā?a?)，菩提比丘长老英译为「一个人的识成为与想要与欲望有密切关连」(One's consciousness becomes bound up with desire and lust)。
    「请你学得」(pariyāpu?āhi)，菩提比丘长老英译为「精通」(master)。
    「增强」(manubrūhaye)，菩提比丘长老英译为「确定」(be sure of)。
    「只有今天应该作的热心」(Ajjeva kiccamātappa?)，菩提比丘长老英译为「今天，努力必须被作；今天必须努力」(Today the effort must be made)。


中阿含166经

中阿含166经/释中禅室尊经(根本分别品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者卢夷强耆游于释中，在无事禅室。
    于是，尊者卢夷强耆夜将向旦，从彼禅室出，在露地禅室荫中，于绳床上敷尼师檀，结跏趺坐。
    尔时，有一天，形体极妙，色像巍巍，夜将向旦，往诣尊者卢夷强耆所，稽首作礼，却住一面。彼天色像威神极妙，光明普照于其禅室，彼天却住于一面已，白尊者卢夷强耆曰：
    「比丘！受持跋地罗帝偈及其义耶？」
    尊者卢夷强耆答彼天曰：
    「我不受持跋地罗帝偈，亦不受义。」
    寻问彼天：
    「汝受持跋地罗帝偈及其义耶？」
    彼天答曰：
    「我受持跋地罗帝偈，然，不受义。」
    尊者卢夷强耆复问彼天：
    「云何受持跋地罗帝偈而不受义耶？」
    彼天答曰：
    一时，世尊游王舍城，住竹林迦兰哆园。尔时，世尊为诸比丘说跋地罗帝偈：
    『慎莫念过去，亦勿愿未来，过去事已灭，未来复未至。
      现在所有法，彼亦当为思，念无有坚强，慧者觉如是。
      若{学}[作]圣人行，孰知愁于死？我要不会彼，大苦灾患终。
      如是行精勤，昼夜无懈怠，是故常当说，跋地罗帝偈。』
    比丘！我如是受持跋地罗帝偈，不受持义。」
    尊者卢夷强耆复问彼天：
    「谁受持跋地罗帝偈及其义耶？」
    彼天答曰：
    「佛游舍卫国，在胜林给孤独园，彼受持跋地罗帝偈及其义也。比丘！可往面从世尊，善受持诵跋地罗帝偈及其义也，所以者何？跋地罗帝偈及其义者，有义、有法，为梵行本，趣智、趣觉、趣于涅槃，族姓者至信舍家无家学道，当以跋地罗帝偈及其义善受持诵。」
    彼天说如是，稽首尊者卢夷强耆足，绕三匝已，即彼处没。
    天没不久，于是，尊者卢夷强耆在释中受夏坐讫，过三月已，补治衣竟，摄衣持钵，往诣舍卫国，展转进前，至舍卫国，住胜林给孤独园。
    尔时，尊者卢夷强耆往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！我一时游于释中，在无事禅室。世尊！我于尔时夜将向旦，从彼禅室出，在露地禅室荫中，于绳床上敷尼师檀，结跏趺坐。尔时，有一天，形体极妙，色像巍巍，夜将向旦，来诣我所，稽首作礼，却住一面。彼天色像威神极妙，光明普照于其禅室，彼天却住于一面已，而白我曰：『比丘！受持跋地罗帝偈及其义耶？』我答彼天：『不受持跋地罗帝偈，亦不受义。』寻问彼天：『汝受持跋地罗帝偈及其义耶？』彼天答曰：『我受持跋地罗帝偈，然，不受义。』我复问天：『云何受持跋地罗帝偈而不受义耶？』天答我曰：『一时，佛游王舍城，住竹林迦兰哆园，尔时，世尊为诸比丘说跋地罗帝偈：
    「慎莫念过去，亦勿愿未来，过去事已灭，未来复未至。
      现在所有法，彼亦当为思，念无有坚强，慧者觉如是。
      若{学}[作]圣人行，孰知愁于死？我要不会彼，大苦灾患终。
      如是行精勤，昼夜不懈怠，　是故常当说，跋地罗帝偈。」
    比丘！我如是受持跋地罗帝偈，不受持义也。』我复问天：『谁受持跋地罗帝偈及其义{也}[耶]？』天答我曰：『佛游舍卫国，在胜林给孤独园，彼受持跋地罗帝偈及其义也。比丘！可往面从世尊，善受持诵跋地罗帝偈及其义{耶}[也]，所以者何？跋地罗帝偈及其义者，有义、有法，为梵行本，趣智、趣觉、趣于涅槃，族姓者至信舍家无家学道，当以跋地罗帝偈及其义善受持诵。』彼天说如是，稽首我足，绕三匝已，即彼处没。」
    于是，世尊问尊者卢夷强耆：
    「汝知彼天从何处来？彼天名何耶？」
    尊者卢夷强耆答曰：
    「世尊！我不知彼天从何处来，亦不知名也。」
    世尊告曰：
    「强耆！彼天子名般那，为三十三天军将。」
    彼时，尊者卢夷强耆白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸比丘说跋地罗帝偈及其义者，诸比丘从世尊闻已，当善受持。」
    世尊告曰：
    「强耆！谛听！善思念之，我当为汝广说其义。」
    尊者卢夷强耆白曰：
    「唯然，当受教听。」
    佛言：
    「慎莫念过去，亦勿愿未来，过去事已灭，未来复未至。
      现在所有法，彼亦当为思，念无有坚强，慧者觉如是。
      若作圣人行，孰知愁于死？我要不会彼，大苦灾患终。
      如是行精勤，昼夜无懈怠，是故常当说，跋地罗帝偈。
    强耆！云何比丘念过去耶？若比丘乐过去色，欲、着、住；乐过去觉、想、行、识，欲、着、住，如是，比丘念过去也。
    强耆！云何比丘不念过去？若比丘不乐过去色，不欲、不着、不住；不乐过去觉、想、行、识，不欲、不着、不住，如是，比丘不念过去。
    强耆！云何比丘愿未来耶？若比丘乐未来色，欲、着、住；乐未来觉、想、行、识，欲、着、住，如是，比丘愿未来也。
    强耆！云何比丘不愿未来？若比丘不乐未来色，不欲、不着、不住；不乐未来觉、想、行、识，不欲、不着、不住，如是，比丘不愿未来。
    强耆！云何比丘受现在法？若比丘乐现在色，欲、着、住；乐现在觉、想、行、识，欲、着、住，如是，比丘受现在法。
    强耆！云何比丘不受现在法？若比丘不乐现在色，不欲、不着、不住；不乐现在觉、想、行、识，不欲、不着、不住，如是，比丘不受现在法。」
    佛说如是，尊者卢夷强耆及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「跋地罗帝偈」，参看《中阿含165经》比对。
    「……（中略）」，参看《中阿含165经》、《中阿含167经》。


中阿含167经

中阿含167经/阿难说经(根本分别品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿难为诸比丘夜集讲堂，说跋地罗帝偈及其义也。
    尔时，有一比丘过夜平旦，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！彼尊者阿难为诸比丘夜集讲堂，说跋地罗帝偈及其义也。」
    于是，世尊告一比丘：
    「汝往至阿难比丘所，作如是语：『阿难！世尊呼汝。』」
    彼一比丘受世尊教，即从座起，稽首佛足，绕三匝而去，往至尊者阿难所而语曰：
    「世尊呼尊者阿难。」
    尊者阿难即往佛所，稽首作礼，却住一面。世尊问曰：
    「阿难！汝实为诸比丘夜集讲堂，说跋地罗帝偈及其义耶？」
    尊者阿难答曰：「唯然。」
    世尊问曰：
    「阿难！汝云何为诸比丘说跋地罗帝偈及其义耶？」
    尊者阿难即便说曰：
    「慎莫念过去，亦勿愿未来，过去事已灭，未来复未至。
      现在所有法，彼亦当为思，念无有坚强，慧者觉如是。
      {为}[若]作圣人行，孰知愁于死？我要不会彼，大苦灾患终。
      如是行精{进}[勤]，昼夜无懈怠，是故常当说，跋地罗帝偈。」
    世尊即复问曰：
    「阿难！云何比丘念过去耶？」
    尊者阿难答曰：
    「世尊！若有比丘乐过去色，欲、着、住；乐过去觉、想、行、识，欲、着、住，如是，比丘念过去也。」
    世尊即复问曰：
    「阿难！云何比丘不念过去？」
    尊者阿难答曰：
    「世尊！若比丘不乐过去色，不欲、不着、不住；不乐过去觉、想、行、识，不欲、不着、不住，如是，比丘不念过去。」
    世尊即复问曰：
    「阿难！云何比丘愿未来耶？」
    尊者阿难答曰：
    「世尊！若比丘乐未来色，欲、着、住；乐未来觉、想、行、识，欲、着、住，如是，比丘愿未来也。」
    世尊即复问曰：
    「阿难！云何比丘不愿未来？」
    尊者阿难答曰：
    「世尊！若比丘不乐未来色，不欲、不着、不住；不乐未来觉、想、行、识，不欲、不着、不住，如是，比丘不愿未来。」
    世尊即复问曰：
    「阿难！云何比丘受现在法？」
    尊者阿难答曰：
    「世尊！若比丘乐现在色，欲、着、住；乐现在觉、想、行、识，欲、着、住，如是，比丘受现在法。」
    世尊即复问曰：
    「阿难！云何比丘不受现在法？」
    尊者阿难答曰：
    「世尊！若比丘不乐现在色，不欲、不着、不住；不乐现在觉、想、行、识，不欲、不着、不住，如是，比丘不受现在法。世尊！我以如是，为诸比丘夜集讲堂，说跋地罗帝偈及其义也。」
    于是，世尊告诸比丘：
    「善哉！善哉！我弟子有眼、有智、有义、有法，所以者何？谓：弟子在师面前如是句、如是文，广说此义，实如阿难比丘所说，汝等应当如是受持！所以者何？此说观义应如是也。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「跋地罗帝偈」，参看《中阿含165经》比对。
    「乐」，南传作「找寻欢喜」(nandi? samanvāneti)，菩提比丘长老英译为「一个人找寻欢喜」(One finds delight)。按：「找寻」(samanvāneti)，水野弘元《巴利与辞典》作「引导，善统制」。


中阿含168经

中阿含168经/意行经(根本分别品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我今为汝说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，谓：分别意行经，如意行生。谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「云何意行生？若有比丘离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游，彼此定乐、欲、住，彼此定乐、欲、住已，必有是处：住彼、乐彼，命终生梵身天中。诸梵身天者，生彼、住彼，受离生喜、乐，及比丘住此，入初禅，受离生喜、乐，此二离生喜、乐无有差别，二俱等等，所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生梵身天中，如是，意行生。
    复次，比丘觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游，彼此定乐、欲、住，彼此定乐、欲、住已，必有是处：住彼、乐彼，命终生晃昱天中。诸晃昱天者，生彼、住彼，受定生喜、乐，及比丘住此，入第二禅，受定生喜、乐，此二定生喜、乐无有差别，二俱等等，所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生晃昱天中，如是，意行生。
    复次，比丘离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游，彼此定乐、欲、住，彼此定乐、欲、住已，必有是处：住彼、乐彼，命终生遍净天中。诸遍净天者，生彼、住彼，受无喜、乐，及比丘住此，入第三禅，受无喜、乐，此二无喜、乐无有差别，二俱等等，所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生遍净天中，如是，意行生。
    复次，比丘乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游，彼此定乐、欲、住，彼此定乐、欲、住已，必有是处：住彼、乐彼，命终生果实天中。诸果实天者，生彼、住彼，受舍念清净乐，及比丘住此，入第四禅，受舍念清净乐，此二舍念清净乐无有差别，二俱等等，所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生果实天中，如是，意行生。
    复次，比丘度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游，彼此定乐、欲、住，彼此定乐、欲、住已，必有是处：住彼、乐彼，命终生无量空处天中。诸无量空处天者，生彼、住彼，受无量空处想，及比丘住此，受无量空处想，此二无量空处想无有差别，二俱等等，所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生无量空处天中，如是，意行生。
    复次，比丘度无量空处，无量识，是无量识处成就游，彼此定乐、欲、住，彼此定乐、欲、住已，必有是处：住彼、乐彼，命终生无量识处天中。诸无量识处天者，生彼、住彼，受无量识处想，及比丘住此，受无量识处想，此二无量识处想无有差别，二俱等等，所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生无量识处天中，如是，意行生。
    复次，比丘度无量识处，无所有，是无所有处成就游，彼此定乐、欲、住，彼此定乐、欲、住已，必有是处：住彼、乐彼，命终生无所有处天中。诸无所有处天者，生彼、住彼，受无所有处想，及比丘住此，受无所有处想，此二无所有处想无有差别，二俱等等，所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生无所有处天中，如是，意行生。
    复次，比丘度一切无所有处想，非有想非无想，是非有想非无想处成就游，彼此定乐、欲、住，彼此定乐、欲、住已，必有是处：住彼、乐彼，命终生非有想非无想处天中。诸非有想非无想处天者，生彼、住彼，受非有想非无想处想，及比丘住此，受非有想非无想处想，此二想无有差别，二俱等等，所以者何？先此行定，然后生彼，彼此定如是修、如是习、如是广布，生非有想非无想处天中，如是，意行生。
    复次，比丘度一切非有想非无想处想，知灭身触成就游，慧见诸漏尽断智。彼诸定中，此定说最第一、最大、最上、最胜、最妙。犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精。酥精者说最第一、最大、最上、最胜、最妙。如是，彼诸定中，此定说最第一、最大、最上、最胜、最妙。得此定、依此定、住此定已，不复受生老病死苦，是说苦边。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「意行生」，南传作「往生之意志」(sa?khārupapatti?，逐字直译为「行+往生」)，菩提比丘长老英译为「根据一个人的热望而再现」(reappearance in accordance with one's aspiration)，并说明「热望(aspiration)」(sa?khāra)，通常译为「形成」(formations)，这里依经文的含意而转译。
    「梵身天」，南传作「梵众天」(brahmakāyikāna?，另译为「梵身天」)，菩提比丘长老英译为「梵天的伙伴之天」(the devas of Brahmā's company)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。
    「对它胜解者」(tadadhimutto)，菩提比丘长老英译为「对它决心」(resolved on it)。


中阿含169经

中阿含169经/拘楼瘦无诤经(根本分别品)(庄春江标点)
    我闻如是：
    一时，佛游婆奇瘦剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「我当为汝说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，名分别无诤经。谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「莫求欲乐、极下贱业，为凡夫行；亦莫求自身苦行，至苦非圣行，无义相应，离此二边，则有中道，成眼、成智，自在成定，趣智、趣觉、趣于涅槃。有称、有讥，有无称、无讥而为说法。决定于齐，决定知已，所有内乐{常}[当]求彼也。莫相{导}[道]说，亦莫面前称誉。齐限说，莫{求}[不]齐限。随国俗法，莫是莫非。此分别无诤经事。
    莫求欲乐、极下贱业，为凡夫行；亦莫求自身苦行，至苦非圣行，无义相应者，此何因说？莫求欲乐、极下贱业，为凡夫行，是说一边；亦莫求自身苦行，至苦非圣行，无义相应者，是说二边。莫求欲乐、极下贱业，为凡夫行；亦莫求自身苦行，至苦非圣行，无义相应者，因此故说。
    离此二边，则有中道，成眼、成智，自在成定，趣智、趣觉、趣涅槃者，此何因说？有圣道八支，正见……乃至正定，是谓为八。离此二边，则有中道，成眼、成智，自在成定，趣智、趣觉、趣涅槃者，因此故说。
    有称、有讥；有无称、无讥而为说法者，此何因说？云何为称？云何为讥而不说法？若有欲相应与喜乐俱，极下贱业，为凡夫行，此法有苦、有烦、有热、有忧戚、邪行，彼知此已，则便自讥，所以者何？欲者，无常、苦、磨灭法。彼知欲无常已，是故，彼一切有苦、有烦、有热、有忧戚、邪行，彼知此已，是故便自讥。
    自身苦行，至苦非圣行，无义相应，此法有苦、有烦、有热、有忧戚、邪行，彼知此已，则便自讥，所以者何？彼沙门、梵志所可畏苦，剃除须发，着袈裟衣，至信舍家无家学道者，彼沙门、梵志复抱此苦，是故，彼一切有苦、有烦、有热、有忧戚、邪行，彼知此已，是故便自讥。
    有结不尽，此法有苦、有烦、有热、有忧戚、邪行，彼知此已，则便自讥，所以者何？若有结不尽者，彼有亦不尽，是故，彼一切有烦、有热、有忧戚、邪行，彼知此已，是故便自讥也。有结尽者，此法无苦、无烦、无热、无忧戚、正行，彼知此已，则便自称，所以者何？若有结尽者，彼有亦尽，是故彼一切无苦、无烦、无热、无忧戚、正行，彼知此已，是故便自称也。
    不求内乐，此法有苦、有烦、有热、有忧戚、邪行，彼知此已，则便自讥，所以者何？若有不求内乐者，彼亦不求内，是故，彼一切有苦、有烦、有热、有忧戚、邪行，彼知此已，是故便自讥也。求于内乐，此法无苦、无烦、无热、无忧戚、正行，彼知此已，则便自称，所以者何？若有求内乐者，彼亦求内，是故，彼一切无苦、无烦、无热、无忧戚、正行，彼知此已，是故便自称。如是，有称有讥而不说法也，不称不讥而为说法。
    云何不称不讥而为说法？若欲相应与喜乐俱，极下贱业，为凡夫行，此法有苦、有烦、有热、有忧戚、邪行，彼知此已，则便说法，所以者何？彼不如是说：『欲无常、苦、磨灭法，彼知欲无常已，是故，彼一切有苦、有烦、有热、有忧戚、邪行。』不达此法，唯有苦法，有烦、有热、有忧戚、邪行，彼知此已，是故便说法。自身苦行，至苦非圣行，无义相应，此法有苦、有烦、有热、有忧戚、邪行，彼知此已，则便说法，所以者何？彼不如是说：『自身苦行，至苦非圣行，无义相应，此法有苦、有烦、有热、有忧戚、邪行。』不达此法，唯有苦法，有烦、有热、有忧戚、邪行，彼知此已，是故便说法也。
    有结不尽，此法有苦、有烦、有热、有忧戚、邪行，彼知此已，则便说法，所以者何？彼不如是说：『若有结不尽者，彼有亦不尽，是故，彼一切有苦、有烦、有热、有忧戚、邪行。』不达此法，唯有苦法，有烦、有热、有忧戚、邪行，彼知此已，是故便说法也。有结尽者，此法无苦、无烦、无热、无忧戚、正行，彼知此已，则便说法，所以者何？彼不如是说：『若有结尽者，彼有亦尽，是故彼一切无苦、无烦、无热、无忧戚、正行。』不达此法，唯无苦法，无烦、无热、无忧戚、正行，彼知此已，是故便说法也。
    不求内乐，此法有苦、有烦、有热、有忧戚、邪行，彼知此已，则便说法，所以者何？彼不如是说；『若不求内乐者，彼亦不求内，是故彼一切有苦、有烦、有热、有忧戚、邪行。』不达此法，唯有苦法，有烦、有热、有忧戚、邪行，彼知此已，是故便说法也。求于内乐，此法无苦、无烦、无热、无忧戚、正行，彼知此已，则便说法，所以者何？彼不如是说：『若有求内乐者，彼亦求内，是故彼一切无苦、无烦、无热、无忧戚、正行。』不达此法，唯无苦法，无烦、无热、无忧戚、正行，彼知此已，是故便说法。如是，不称、不讥而为说法，有称有讥、有无称无讥而为说法者，因此故说也。
    决定于齐，决定知已，所有内乐当求彼者，此何因说？有乐，非圣乐是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习、不可广布，我说于彼则不可修也。有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修也。
    云何有乐，非圣乐是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习、不可广布，我说于彼不可修{也}[耶]？彼若因五欲功德生喜生乐，此乐非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习、不可广布，我说于彼则不可修。
    云何有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修耶？若有比丘离欲、离恶不善之法……至得第四禅成就游，此乐是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修也。
    决定于齐，决定知已，所有内乐当求彼者，因此故说。
    莫相{导}[道]说，亦莫面前称誉者，此何因说？有相{导}[道]说不真实、虚妄无义相应，有相{导}[道]说真实、不虚妄无义相应；有相{导}[道]说真实、不虚妄与义相应。于中，若有{导}[道]说不真实、虚妄无义相应者，此终不可说。于中，若有{导}[道]说真实、不虚妄无义相应者，彼亦当学不说是也。于中，若有{导}[道]说真实、不虚妄义相应者，彼为知时，正智、正念，令成就彼。如是，面前称誉，莫相{导}[道]说，亦莫面前称誉者，因此故说。
    齐限说，莫不齐限者，此何因说？不齐限说者，烦身，念喜忘，心疲极，声坏，向智者不自在也。齐限说者，不烦身，念不喜忘，心不疲极，声不坏，向智者得自在也。齐限说，莫不齐限者，因此故说。
    随国俗法，莫是莫非者，此何因说？云何随国俗法，是及非耶？彼彼方、彼彼人间、彼彼事，或说瓯，或说[木*堕]，或说杅，或说椀，或说器，如彼彼方、彼彼人间、彼彼事，或说瓯，或说[木*堕]，或说杅，或说椀，或说器，彼彼事随其力，一向说：『此是真谛，余者虚妄。』如是，随国俗法，是及非也。云何随国俗法，不是不非耶？彼彼方、彼彼人间、彼彼事，或说瓯，或说[木*堕]，或说杅，或说椀，或说器。如彼彼方、彼彼人间、彼彼事，或说瓯，或说[木*堕]，或说杅，或说椀，或说器，彼彼事不随其力，不一向说：『此是真谛，余者虚妄。』如是，随国俗法，不是不非也。随国俗法，莫是莫非者，因此故说。
    有诤法、无诤法，云何有诤法？云何无诤法？若欲相应与喜乐俱，极下贱业，为凡夫行，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。若自身苦行，至苦非圣行，无义相应，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。离此二边，则有中道，成眼、成智，自在成定，趣智、趣觉、趣于涅槃，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚、正行，是故，此法则无诤也。有结不尽，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。有结灭尽，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚、正行，是故，此法则无诤也。不求内乐，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。求于内乐，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚、正行，是故，此法则无诤也。于中，若有乐，非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习、不可广布，我说于彼则不可修，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。于中，若有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修也，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚、正行，是故，此法则无诤也。于中，若有{导}[道]说不真实、虚妄无义相应，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。于中，若有{导}[道]说真实、不虚妄无义相应，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。于中若有{导}[道]说真实、不虚妄与义相应，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚、正行，是故，此法则无诤也。无齐限说者，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。齐限说者，此法无诤。以何等故此法无诤？此法无苦、无烦、无热、无忧戚、正行，是故，此法则无诤也。随国俗法，是及非，此法有诤。以何等故此法有诤？此法有苦、有烦、有热、有忧戚、邪行，是故，此法则有诤也。随国俗法，不是不非，此法无诤。以何等故此法无诤？此法{有}[无]苦、无烦、无热、无忧戚、正行，是故，此法则无诤也。是谓诤法。
    汝等当知诤法及无诤法，知诤法及无诤法已，弃舍诤法，修习无诤法，汝等当学。」
    如是，须菩提族姓子以无诤道，于后知法如法，知法如真实，须菩提说偈：
    「此行真实空，舍此住止息。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「相{导}[道]说」，南传作「秘密语」(Rahovāda?)，菩提比丘长老英译为「秘密的话」(covert speech)。
    「齐限说」，南传作「应该徐缓地说」(Ataramānova bhāseyya)，菩提比丘长老英译为「一个人都应该从容地讲」(One should speak unhurriedly)。
    「莫是莫非」，南传作「不应该超越正常[使用]之外」(sama??a? nātidhāveyyāti)，菩提比丘长老英译为「一个人不应该凌驾正常使用」(one should not override normal usage)。
    「有结不尽」，南传作「有之结未舍断」(bhavasa?yojana? appahīna?)，菩提比丘长老英译为「未舍弃生命的拘束」(who have not abandoned the fetter of being)。这里的「有」(bhava)，即十二缘起支的「有」。
    「有诤法」(dhammo sara?o)，菩提比丘长老英译为「具冲突的状态」(a state with conflict)。
    「分别无诤」，南传作「无诤之分别」(ara?avibha?ga?，另译为「无诤的解释；无诤之解说」)，菩提比丘长老英译为「无冲突的解说」(an exposition of non-conflict)。
    「受疾苦」(āturīyati)，菩提比丘长老英译为「变得沙哑」(becomes hoarse)。
    「决定于齐」，南传作「乐的区别」(Sukhavinicchaya?，另译为「乐的决定」)，菩提比丘长老英译为「如何定义乐」(how to define pleasure)。「区别」(vinicchaya?)，另译为「决定；决断；判决；审判；辨别」。
    「莫面前称誉」，南传作「不应该说明显的尖锐[语]」(sammukhā na khī?a? bha?e)，菩提比丘长老英译为「一个人不应该说明显的尖锐话」(one should not utter overt sharp speech)。「明显的」(sammukhā)，原意为「面前的；现前的；面对的」，「尖锐[语]」(khī?a?, 疑为khi?a之讹)，原意为「锐利的」，但后面经文作「尖锐语」(khī?avāda?)，故作「尖锐[语]」。
    「随国俗法」，南传作「不应该坚持地区语言」(Janapadanirutti? nābhiniveseyya)，菩提比丘长老英译为「一个人不应该坚持地方语言」(One should not insist on local language)。「地区」(Janapada)，另译为「国土；地方」，「不应该坚持」(nābhiniveseyya)，另译为「不应该执持；不应该执着」。


中阿含170经

中阿含170经/鹦鹉经(根本分别品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊过夜平旦着衣持钵，入舍卫乞食，于乞食时往诣鹦鹉摩纳都提子家。是时，鹦鹉摩纳都提子少有所为，出行不在。彼时，鹦鹉摩纳都提子家有白狗，在大床上金{盘}[盘]中食。于是，白狗遥见佛来，见已便吠，世尊语白狗：
    「汝不应尔，谓：汝从呧至吠。」
    白狗闻已，极大瞋恚，从床来下，至木聚边忧戚愁卧。
    鹦鹉摩纳都提子于后还家，见{已}[己?]白狗极大瞋恚，从床来下，至木聚边忧戚愁卧，问家人曰：
    「谁触娆我狗，令极大瞋恚，从床来下，至木聚边忧戚愁卧？」
    家人答曰：
    「我等都无触娆白狗，令大瞋恚，从床来下，至木聚边忧戚愁卧。摩纳！当知今日沙门瞿昙来此乞食，白狗见已，便逐吠之。沙门瞿昙语白狗曰：『汝不应尔，谓：汝从呧至吠。』因是，摩纳！故令白狗极大瞋恚，从床来下，至木聚边忧戚愁卧。」
    鹦鹉摩纳都提子闻已，便大瞋恚，欲诬世尊，欲谤世尊，欲堕世尊。如是，诬、谤、堕沙门瞿昙，即从舍卫出，往诣胜林给孤独园。
    彼时，世尊无量大众前后围绕而为说法，世尊遥见鹦鹉摩纳都提子来，告诸比丘：
    「汝等见鹦鹉摩纳都提子来耶？」
    答曰：「见也。」
    世尊告曰：
    「鹦鹉摩纳都提子今命终者，如屈伸臂顷，必生地狱，所以者何？以彼于我极大瞋恚。若有众生因心瞋恚故，身坏命终必至恶处，生地狱中。」
    于是，鹦鹉摩纳都提子往诣佛所，语世尊曰：
    「沙门瞿昙！今至我家乞食来耶？」
    世尊答曰：
    「我今往至汝家乞食。」
    瞿昙！向我白狗说何等事，令我白狗极大瞋恚，从床来下，至木聚边忧戚愁卧？」
    世尊答曰：
    「我今平旦着衣持钵，入舍卫乞食，展转往诣汝家乞食。于是，白狗遥见我来，见已而吠，我语白狗：『汝不应尔，谓：汝从呧至吠。』是故，白狗极大瞋恚，从床来下，至木聚边忧戚愁卧。」
    鹦鹉摩纳问世尊曰：
    「白狗前世是我何等？」
    世尊告曰：
    「止！止！摩纳！慎莫问我，汝闻此已，必不可意。」
    鹦鹉摩纳复更再三问世尊曰：
    「白狗前世是我何等？」
    世尊亦至再三告曰：
    「止！止！摩纳！慎莫问我，汝闻此已，必不可意。」
    世尊复告于摩纳曰：
    「汝至再三问我不止，摩纳！当知彼白狗者，于前世时即是汝父，名都提也。」
    鹦鹉摩纳闻是语已，倍极大恚，欲诬世尊，欲谤世尊，欲堕世尊。如是，诬、谤、堕沙门瞿昙，语世尊曰：
    「我父都提大行布施，作大{齐}[斋]祠，身坏命终正生梵天。何因何缘，乃生于此下贱狗中？」
    世尊告曰：
    「汝父都提以此增上慢，是故，生于下贱狗中。
      梵志增上慢，此终六处生：鸡狗猪及豺，驴五地狱六。
    鹦鹉摩纳！若汝不信我所说者，汝可还归语白狗曰：『若前世时是我父者，白狗当还在大床上。』摩纳！白狗必还上床也。『若前世时是我父者，白狗还于金{盘}[盘]中食。』摩纳！白狗必当还于金{盘}[盘]中食也。『若前世时是我父者，示我所举金、银、水精、珍宝藏处，谓：我所不知。』摩纳！白狗必当示汝已前所举金、银、水精、珍宝藏处，谓：汝所不知。」
    于是，鹦鹉摩纳闻佛所说，善受持诵，绕世尊已，而还其家，语白狗曰：
    「若前世时是我父者，白狗当还在大床上。」白狗即还在大床上。
    若前世时是我父者，白狗还于金{盘}[盘]中食。」白狗即还金{盘}[盘]中食。
    若前世时是我父者，当示于我父本所举金、银、水精、珍宝藏处，谓：我所不知。」白狗即从床上来下，往至前世所止宿处，以口及足掊床四脚下，{鹉}[鹦?]鹉摩纳便从彼处大得宝物。
    于是，鹦鹉摩纳都提子得宝物已，极大欢喜，以右膝着地，叉手向胜林给孤独园，再三举声，称誉世尊：
    「沙门瞿昙所说不虚，沙门瞿昙所说真谛，沙门瞿昙所说如实。」再三称誉已，从舍卫出，往诣胜林给孤独园。
    尔时，世尊无量大众前后围绕而为说法，世尊遥见鹦鹉摩纳来，告诸比丘：
    「汝等见鹦鹉摩纳来耶？」
    答曰：「见也。」
    世尊告曰：
    「鹦鹉摩纳今命终者，如屈伸臂顷，必至善处，所以者何？彼于我极有善心。若有众生因善心故，身坏命终必至善处，生于天中。」
    尔时，鹦鹉摩纳往诣佛所，共相问讯，却坐一面。世尊告曰：
    「云{向}[何]摩纳，如我所说白狗者为如是耶？不如是耶？」
    鹦鹉摩纳白曰：
    「瞿昙！实如所说。瞿昙！我复欲有所问，听乃敢陈。」
    世尊告曰：「恣汝所问。」
    瞿昙！何因、何缘，彼众生者，俱受人身而有高下，有妙不妙？所以者何？瞿昙！我见有短寿、有长寿者，见有多病、有少病者，见不端正、有端正者，见无威德、有威德者，见有卑贱族、有尊贵族者，见无财物、有财物者，见有恶智、有善智者。」
    世尊答曰：
    「彼众生者，因自行业，因业得报，缘业，依业，业处，众生随其高下处妙不妙。」
    鹦鹉摩纳白世尊曰：
    「沙门瞿昙所说至略，不广分别，我不能知。愿沙门瞿昙为我广说，令得知义。」
    世尊告曰：
    「摩纳！谛听！善思念之，我当为汝广分别说。」
    鹦鹉摩纳白曰：
    「唯然，当受教听。」
    佛言：
    「摩纳！何因、何缘男子、女人寿命极短？若有男子、女人杀生凶弊，极恶饮血，害意着恶，无有慈心于诸众生，乃至蜫虫，彼受此业，作具足已，身坏命终必至恶处，生地狱中。来生人间，寿命极短，所以者何？此道受短寿，谓：男子、女人杀生凶弊，极恶饮血。摩纳！当{地}[知]：此业有如是报也。
    摩纳！何因、何缘男子、女人寿命极长？若有男子、女人离杀断杀，弃舍刀杖，有惭、有愧，有慈悲心，饶益一切乃至蜫虫，彼受此业，作具足已，身坏命终必升善处，生于天中。来生人间，寿命极长，所以者何？此道受长寿，谓：男子、女人离杀断杀。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人多有疾病？若有男子、女人触娆众生，彼或以手拳，或以木石，或以刀杖触娆众生，彼受此业，作具足已，身坏命终必至恶处，生地狱中。来生人间，多有疾病，所以者何？此道受多疾病，谓：男子、女人触娆众生。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人无有疾病？若有男子、女人不触娆众生，彼不以手拳，不以木石，不以刀杖触娆众生，彼受此业，作具足已，身坏命终必升善处，生于天中。来生人间，无有疾病，所以者何？此道受无疾病，谓：男子、女人不触娆众生。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人形不端正？若有男子、女人急性多恼，彼少所闻，便大瞋恚，憎嫉生忧，广生诤怒，彼受此业，作具足已，身坏命终必至恶处，生地狱中。来生人间，形不端正，所以者何？此道受形不端正，谓：男子、女人急性多恼。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人形体端正？若有男子、女人不急性多恼，彼闻柔软、麁{[麸-夫+黄]}[犷]强言，不大瞋恚，不憎嫉生忧，不广生诤怒，彼受此业，作具足已，身坏命终必升善处，生于天中。来生人间，形体端正，所以者何？此道受形体端正，谓：男子、女人不急性多恼。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人无有威德？若有男子、女人内怀嫉妒，彼见他得供养、恭敬便生嫉妒，若见他有物，欲令我得，彼受此业，作具足已，身坏命终必至恶处，生地狱中。来生人间，无有威德，所以者何？此道受无威德，谓：男子、女人内怀嫉妒。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人有大威德？若有男子、女人不怀嫉妒，彼见他得供养恭敬，不生嫉妒，若见他有物，不欲令我得，彼受此业，作具足已，身坏命终必升善处，生于天中。来生人间，有大威德，所以者何？此道受有威德，谓：男子、女人不怀嫉妒。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人生卑贱族？若有男子、女人憍慠大慢，彼可敬不敬，可重不重，可贵不贵，可奉不奉，可供养不供养，可与道不与道，可与坐不与坐，可叉手向礼拜问讯不叉手向礼拜问讯，彼受此业，作具足已，身坏命终必至恶处，生地狱中。来生人间，生卑贱族，所以者何？此道受生卑贱族，谓：男子、女人憍慠大慢。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人生尊贵族？若有男子、女人不憍慠大慢，彼可敬而敬，可重而重，可贵而贵，可奉事而奉事，可供养而供养，可与道而与道，可与坐而与坐，可叉手向礼拜问讯而叉手向礼拜问讯，彼受此业，作具足已，身坏命终必升善处，生于天中。来生人间，生尊贵族，所以者何？此道受生尊贵族，谓：男子、女人不憍慠大慢。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人无有财物？若有男子、女人不作施主，不行布施，彼不施与沙门、梵志、贫穷、孤独、远来乞者饮食、衣被、华鬘、涂香、屋舍、床榻、明灯、给使，彼受此业，作具足已，身坏命终必至恶处，生地狱中。来生人间，无有财物，所以者何？此道受无财物，谓：男子、女人不作施主，不行布施。摩纳！当知：此业有如是报也。摩纳！何因、何缘男子、女人多有财物？若有男子、女人作施主，行布施，彼施与沙门、梵志、贫穷、孤独、远来乞者饮食、衣被、花鬘、涂香、屋舍、床榻、明灯、给使，彼受此业，作具足已，身坏命终必升善处，生于天中。来生人间，多有财物，所以者何？此道受多有财物，谓：男子、女人作施主，行布施。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人有恶智慧？若有男子、女人不数数往诣彼问事，彼若有名德、沙门、梵志，不往诣彼，随时问义：『诸尊！何者为善？何者不善？何者为罪？何者非罪？何者为妙？何者不妙？何者为白？何者为黑？白黑从何生？何义现世报？何义后世报？』设问不行，彼受此业，作具足已，身坏命终必至恶处，生地狱中。来生人间，有恶智慧，所以者何？此道受恶智慧，谓：男子、女人不数数往诣彼问事。摩纳！当知：此业有如是报也。
    摩纳！何因、何缘男子、女人有善智慧？若有男子、女人能数数往诣彼问事，彼若有名德、沙门、梵志，数往诣彼，随时问义：『诸尊！何者为善？何者不善？何者为罪？何者非罪？何者为妙？何者不妙？何者为白？何者为黑？白黑从何[生]？何义现世报？何义后世报？』问已能行，彼受此业，作具足已，身坏命终必升善处，生于天中。来生人间，有善智慧，所以者何？此道受善智慧，谓：男子、女人能数数往诣彼问事。摩纳！当知：此业有如是报也。
    摩纳！当知作短寿相应业必得短寿，作长寿相应业必得长寿，作多疾病相应业必得多疾病，作少疾病相应业必得少疾病，作不端正相应业必得不端正，作端正相应业必得端正。作无威德相应业必得无威德，作威德相应业必得威德，作卑贱族相应业必得卑贱族，作尊贵族相应业必得尊贵族，作无财物相应业必得无财物，作多财物相应业必得多财物，作恶智慧相应业必得恶智慧，作善智慧相应业必得善智慧。摩纳！此是我前所说：『众生因自行业，因业得报，缘业，依业，业处，众生随其高下处妙不妙。』」
    鹦鹉摩纳都提子白曰：
    「世尊！我已解。善逝！我已知。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。世尊！从今日入都提家，如入此舍卫地优婆塞家，令都提家长夜得利义，得饶益安隐快乐。」
    佛说如是，鹦鹉摩纳都提子及无量众闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「业处」，南传作「业分配众生」(Kamma? satte vibhajati)，菩提比丘长老英译为「那是行为区别生命」(It is action that distinguishes beings)。
    「作具足已」，南传作「这么完成了」(eva? samattena)，菩提比丘长老英译为「完成这样的行为」(performing such action)。
    「可与道不与道」，南传作「对值得让路者不让路」(maggārahassa na magga? deti，直译为「对值得被给路者不给与路」)，菩提比丘长老英译为「不让路给应该让路者」(does not make way for one for whom he should make way)。
    「以业为根源」(kammayonī，另译为「以业为母胎」)，菩提比丘长老英译为「它们来自他们的行为」(they originate from their actions)。
    「是业的眷属」(kammabandhū)，菩提比丘长老英译为「被他们的行为所束缚」(are bound to their actions)。
    「受此业」，南传作「这么承担了」(eva? samādinnena)，菩提比丘长老英译为「承担这样的行为」(undertaking such action)。「承担了」(samādinnena)，另译为「已受持的；已正持的」。


中阿含171经

中阿含171经/分别大业经(根本分别品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，尊者三弥提亦游王舍城，住无事禅屋中。
    于是，异学哺罗陀子中后彷徉，往诣尊者三弥提所，共相问讯，却坐一面：
    「贤三弥提！我欲有所问，听我问耶？」
    尊者三弥提答曰：
    「贤哺罗陀子！欲问便问，我闻已当思。」
    异学哺罗陀子便问曰：
    「贤三弥提！我面从沙门瞿昙闻，面从沙门瞿昙受：『身、口业虚妄，唯意业真谛。或有定，比丘入彼定无所觉。』」
    尊者三弥提告曰：
    「贤哺罗陀子！汝莫作是说！莫诬谤世尊！诬谤世尊者为不善也，世尊不如是说。贤哺罗陀子！世尊无量方便说：『若故作业，作已成者，我说无不受报，或现世受，或后世受；若不故作业，作已成者，我不说必受报也。』」
    异学哺罗陀子至再三语尊者三弥提曰：
    「贤三弥提！我面从沙门瞿昙闻，面从沙门瞿昙受：『身、口业虚妄，唯意业真谛。或有定，比丘入彼定无所觉。』」
    尊者三弥提亦再三告曰：
    「贤哺罗陀子！汝莫作是说！莫诬谤世尊！诬谤世尊者为不善也，世尊不如是说。贤哺罗陀子！世尊无量方便说：『若故作业，作已成者，我说无不受报，或现世受，或后世受；若不故作业，作已成者，我不说必受报也。』」
    异学哺罗陀子问尊者三弥提：
    「若故作业，作已成者，当受何报？」
    尊者三弥提答曰：
    「贤哺罗陀子！若故作业，作已成者，必受苦也。」
    异学哺罗陀子复问尊者三弥提曰：
    「贤三弥提！汝于此法律学道几时？」
    尊者三[弥]提答曰：
    「贤哺罗陀子！我于此法律学道未久，始三年耳。」
    于是，异学哺罗陀子便作是念：
    「年少比丘尚能护师，况复旧学{上尊}上尊人耶？」
    于是，异学哺罗陀子闻尊者三弥提所说，不是不非，即从座起，奋头而去。
    彼时，尊者大周那去尊者三弥提昼行坐处不远。于是，尊者大周那谓：
    「尊者三弥提与异学哺罗陀子所共论者，彼尽诵习。」
    善受持已，即从座起，往诣尊者阿难所，共相问讯，却坐一面，谓：尊者三弥提与异学哺罗陀子所共论者，尽向尊者阿难说之。
    尊者阿难闻已，语曰：
    「贤者周那！得因此论，可往见佛，奉献世尊。贤者周那！今共诣佛，具向世尊而说此义，或能因是得从世尊闻异法也。」
    于是，尊者阿难、尊者大周那共往诣佛。尊者大周那稽首佛足，却坐一面。尊者阿难稽首佛足，却住一面。
    彼时，尊者阿难语曰：
    「贤者大周那！可说！可说！」
    于是，世尊问曰：
    「阿难！周那比丘欲说何事？」
    尊者阿难白曰：
    「世尊！今自当闻。」
    于是，尊者大周那谓：尊者三弥提与异学哺罗陀子所共论者尽向佛说。
    世尊闻已，告曰：
    「阿难！看！三弥提比丘痴人无道，所以者何？异学哺罗陀子问事不定，而三弥提比丘痴人一向答也。」
    尊者阿难白曰：
    「世尊！若三弥提比丘因此事说：『所有觉者是苦』，当何咎耶？」
    世尊呵尊者阿难曰：
    「看！阿难比丘亦复无道。阿难！此三弥提痴人，彼异学哺罗陀子尽问三觉：乐觉、苦觉、不苦不乐觉。阿难！若三弥提痴人为异学哺罗陀子所问，如是答者：『贤哺罗陀子！若故作乐业，作已成者，当受乐报。若故作苦业，作已成者，当受苦报。若故作不苦不乐业，作已成者，当受不苦不乐报。』阿难！若三弥提痴人为异学哺罗陀子所问，如是答者，异学哺罗陀子眼尚不敢视三弥提痴人，况复能问如是事耶？阿难！若汝从世尊{问}[闻]分别大业经者，于如来倍复增上心{靖}[静]得喜。」
    于是，尊者阿难叉手向佛白曰：
    「世尊！今正是时。善逝！今正是时。若世尊为诸比丘说分别大业经者，诸比丘闻已，当善受持。」
    世尊告曰：
    「阿难！谛听！善思念之，我当为汝具分别说。」
    尊者阿难白曰：「唯然。」
    时，诸比丘受教而听。
    佛言：
    「阿难！或有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生善处天中。阿难！或有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生恶处地狱中。阿难！或有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生恶处地狱中。阿难！或有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生善处天中。
    阿难！若有一不离杀、不与取、邪淫、妄言……乃至{耶}[邪]见，此不离、不护已，身坏命终生善处天中者，若有沙门、梵志得天眼，成就天眼而见彼，见已，作是念：『无身恶行，亦无身恶行报；无口、意恶行，亦无口、意恶行报，所以者何？我见彼不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生善处天中。』『若更有如是比不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护者，彼一切身坏命终亦生善处天中，如是见者，则为正见，异是见者，则彼智趣{耶}[邪]。』若所见、所知极力扪摸，一向着说：『此是真谛，余皆虚妄。』
    阿难！若有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生恶处地狱中者，若有沙门、梵志得天眼，成就天眼而见彼，见已，作是念：『无身妙行，亦无身妙行报；无口、意妙行，亦无口、意妙行报，所以者何？我见彼离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生恶处地狱中。』『若更有如是比离杀、不与取、邪淫、妄言……乃至邪见，此离、护者，彼一切身坏命终亦生恶处地狱中。如是见者，则为正见；异是见者，则彼智趣{耶}[邪]。』若所见、所知极力扪摸，一向着说：『此是真谛，余皆虚妄。』
    阿难！若有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生恶处地狱中者，若有沙门、梵志得天眼，成就天眼而见彼，见已，作是念：『有身恶行，亦有身恶行报；有口、意恶行，亦有口、意恶行报，所以者何？我见彼不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生恶处地狱中。』『若更有如是比不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护者，彼一切身坏命终亦生恶处地狱中。如是见者，则为正见；异是见者，则彼智趣{耶}[邪]。』若所见、所知极力扪摸，一向着说：『此是真谛，余皆虚妄。』
    阿难！若有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生善处天中者，若有沙门、梵志得天眼，成就天眼而见彼，见已，作是念：『有身妙行，亦有身妙行报；有口、意妙行，亦有口、意妙行报，所以者何？我见彼离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生善处天中。』『若更有如是比离杀、不与取、邪淫、妄言……乃至邪见，此离、护者，彼一切身坏命终亦生善处天中。如是见者，则为正见；异是见者，则彼智趣邪。』若所见、所知极力扪摸，一向着说：『此是真谛，余皆虚妄。』
    阿难！于中，若有一沙门、梵志得天眼，成就天眼，作如是说：『无身恶行，亦无身恶行报；无口、意恶行，亦无口、意恶行报。』者，我不听彼。若作是说：『我见彼不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生善处天中。』我听彼也。若作是说：『若更有如是比不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护者，彼一切身坏命终亦生善处天中。』者，我不听彼。若作是说：『如是见者，则为正见；异是见者，则彼智趣{耶}[邪]。』者，我不听彼。若所见、所知极力扪摸，一向着说：『此是真谛，余皆虚妄。』者，我不听彼，所以者何？阿难！如来知彼人异。
    阿难！于中，若有一沙门、梵志得天眼，成就天眼，作如是说：『无身妙行，亦无身妙行报；无口、意妙行，亦无口、意妙行报。』我不听彼。若作是说：『我见彼离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生恶处地狱中。』我听彼也。若作是说：『若更有如是比离杀、不与取、邪淫、妄言……乃至邪见，此离、护者，彼一切身坏命终亦生恶处地狱中。』者，我不听彼。若作是说：『如是见者，则为正见；异是见者，则彼智趣邪。』者，我不听彼。若所见、所知极力扪摸，一向着说：『此是真谛，余皆虚妄。』者，我不听彼，所以者何？阿难！如来知彼人异。
    阿难！于中，若有一沙门、梵志得天眼，成就天眼，作如是说：『有身恶行，亦有身恶行报；有口、意恶行，亦有口、意恶行报。』我听彼也。若作是说：『我见彼不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生恶处地狱中。』者，我听彼也。若作是说：『若更有如是比不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护者，彼一切身坏命终亦生恶处地狱中。』者，我不听彼。若作是说：『如是见者，则为正见；异是见者，则彼智趣邪。』者，我不听彼。若所见、所知极力扪摸，一向着说：『此是真谛，余皆虚妄。』者，我不听彼，所以者何？阿难！如来知彼人异。
    阿难！于中，若有一沙门、梵志得天眼，成就天眼，作如是说：『有身妙行，亦有身妙行报；有口、意妙行，亦有口、意妙行报。』者，我听彼也。若作是说：『我见彼离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生善处天中。』者，我听彼也。若作是说：『若更有如是比离杀、不与取、邪淫、妄言……乃至邪见，彼一切身坏命终亦生善处天中。』者，我不听彼。若作是说：『如是见者，则为正见；异是见者，则彼智趣邪。』者，我不听彼。若所见、所知极力扪摸，一向着说：『此是真谛，余皆虚妄。』者，我不听彼，所以者何？阿难！如来知彼人异。
    阿难！若有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生善处天中者，彼若本作不善业，作已成者，因不离、不护故，彼于现法中受报讫而生于彼。或复因后报故，彼不以此因、不以此缘，身坏命终生善处天中。或复本作善业，作已成者，因离、护故，未尽应受善处报，彼因此缘此故，身坏命终生善处天中。或复死时生善心，心所有法正见相应，彼因此缘此，身坏命终生善处天中。阿难！如来知彼人为如是也。
    阿难！若有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生恶处地狱中者，彼若本作善业，作已成者，因离、护故，彼于现法中受报讫而生于彼。或复因后报故，彼不以此因、不以此缘，身坏命终生恶处地狱中。或复本作不善业，作已成者，因不离、不护故，未尽应受地狱报，彼因此缘此，身坏命终生恶处地狱中。或复死时生不善心，心所有法邪见相应，彼因此缘此，身坏命终生恶处地狱中。阿难！如来知彼人为如是也。
    阿难！若有一不离杀、不与取、邪淫、妄言……乃至邪见，此不离、不护已，身坏命终生恶处地狱中者，彼即因此缘此，身坏命终生恶处地狱中。或复本作不善业，作已成者，因不离、不护故，未尽应受地狱报，彼因此缘此，身坏命终生恶处地狱中。或复死时生不善心，心所有法邪见相应，彼因此缘此，身坏命终生恶处地狱中。阿难！如来知彼人为如是也。
    阿难！若有一离杀、不与取、邪淫、妄言……乃至邪见，此离、护已，身坏命终生善处天中者，彼即因此缘此，身坏命终生善处天中。或复本作善业，作已成者，因离、护故，未尽应受报，彼因此缘此，身坏命终生善处天中。或复死时生善心，心所有法正见相应，彼因此缘此，身坏命终生善处天中。阿难！如来知彼人为如是也。
    复次，有四种人：或有人无有似有，或有似无有，或无有似无有，或有似有。阿难！犹如四种[木*奈]：或[木*奈]不熟似熟，或熟似不熟，或不熟似不熟，或熟似熟。如是，阿难！四种[木*奈]喻人：或有人无有似有，或有似无有，或无有似无有，或有似有。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「面从」，南传作「从…面前」(sammukhā)，菩提比丘长老英译为「从…亲口」(from…own lips)。
    「虚妄」，南传作「空虚无用的」(mogha?)，菩提比丘长老英译为「徒然的；空虚的」(vain)，并说明释书解说为「无果的；无结果的」(fruitless)。
    「故作业」，南传作「故意作业后」(Sa?cetanika?…kamma? katvā)，菩提比丘长老英译为「作了故意的行为」(having done an intentional action)。
    「问事不定」，南传作「应该被分别解答的问题」(vibhajjabyākara?īyo pa?ho)，菩提比丘长老英译为「回答前应该被分析的问题」(question should have been analysed before being answered)。
    「一向答」，南传作「一向解答」(eka?sena byākatoti，另译为「一向记；单一方向的解答」)，菩提比丘长老英译为「单面地回答它」(answered it one-sidedly)。
    「想法」(umma?ga?，另译为「邪道的；不幸运的」)，菩提比丘长老英译为「干扰」(interferes)。按：「想法」(umma?ga?, ummagga?, umma?go, ummaggo, ummujjamāno)，依菩提比丘长老来函告知，PTS英巴辞典(year 2000)中列有三个意思1.歧途；邪道(a wrong way, a deviant way)。2.「隧道」(a tunnel)。3.「出现在表面上，一个想法，一个概念，最初的思想」。这里采取第三种意思。
    「分别大业」，南传作「业的大分别」(mahākammavibha?ga?，逐字直译为「大+业+方别」，另译为「业的大解释；业的大解说」)，菩提比丘长老英译为「行为(业)的大详述」(great exposition of action)。
    「无有似有」，南传作「显现能够的不能够业」(kamma? abhabba? bhabbābhāsa?)，菩提比丘长老英译为「显示有能力的无能力行为(业)」(action that is incapable and appears capable)，并解说，「能够」(bhabba)，是指「有力的；能够产生结果的」(potent, capable of producing results)，注释书将「显现」(ābhāsa，原意为「光辉；光耀；光照」)解说为「使之失色；一枝独秀」(outshine)、「克服；征服」(overcome)，或「显现」(appears)。若依后者，则杀生者的「不能够业」指「不能有好果报的业」，「显现能够」指「显现能够有好的果报(往生善趣、天界)」。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention)。
    「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「不证知」(不记得)，参看《中阿含34经》比对。


中阿含172经

中阿含172经/心经(心品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，有一比丘独安{靖}[静]处宴坐思惟，心作是念：
    「谁将世间去？谁为染着？谁起自在？」
    彼时，比丘则于晡时从宴坐起，往诣佛所，稽首礼足，却坐一面，白曰：
    「世尊！我今独安{靖}[静]处宴坐思惟，心作是念：『谁将世间去？谁为染着？谁起自在？』」
    世尊闻已，叹曰：
    「善哉！善哉！比丘！谓：有贤道而有贤观，极妙辩才，有善思惟：『谁将世间去？谁为染着？谁起自在？』比丘！所问为如是耶？」
    比丘答曰：「如是，世尊！」
    世尊告曰：
    「比丘！心将世间去，心为染着，心起自在。比丘！彼将世间去，彼为染着，彼起自在。比丘！多闻圣弟子非心将去，非心染着，非心自在。比丘！多闻圣弟子不随心自在，而心随多闻圣弟子。」
    比丘白曰：
    「善哉！善哉！唯然，世尊！」彼时，比丘闻佛所说，欢喜奉行。
    问曰：
    「世尊！多闻比丘，说：多闻比丘，世尊！云何多闻比丘？云何施设多闻比丘？」
    世尊闻已，叹曰：
    「善哉！善哉！比丘！谓：有贤道而有贤观，极妙辩才，有善思惟：『世尊！多闻比丘，说：多闻比丘，世尊！云何多闻比丘？云何施设多闻比丘？』比丘！所问为如是耶？」
    比丘答曰：「如是，世尊！」
    世尊告曰：
    「比丘！我所说甚多，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义。比丘！若有族姓子，我所说四句偈知义、知法，趣法、向法，趣顺梵行，比丘！说多闻比丘无复过是。比丘！如是，多闻比丘，如来如是施设多闻比丘。」
    比丘白曰：
    「善哉！善哉！唯然，世尊！」彼时，比丘闻佛所说，欢喜奉行。
    问曰：
    「世尊！多闻比丘明达智慧，说：多闻比丘明达智慧，世尊！云何多闻比丘明达智慧？云何施设多闻比丘明达智慧？」
    世尊闻已，叹曰：
    「善哉！善哉！比丘！谓：有贤道而有贤观，极妙辩才，有善思惟：『世尊！多闻比丘明达智慧，说：多闻比丘明达智慧，世尊！云何多闻比丘明达智慧？云何施设多闻比丘明达智慧？』比丘！所问为如是耶？」
    比丘答曰：「如是，世尊！」
    世尊告曰：
    「比丘！若比丘闻此苦，复以慧正见苦如真者；闻苦{习}[集]、苦灭、苦灭道，复以慧正见苦灭道如真者，比丘！如是，多闻比丘明达智慧，如来如是施设多闻比丘明达智慧。」
    比丘白曰：
    「善哉！善哉！唯然，世尊！」彼时，比丘闻佛所说，欢喜奉行。
    问曰：
    「世尊！聪明比丘黠慧、广慧，说：聪明比丘黠慧、广慧，世尊！云何聪明比丘黠慧、广慧？云何施设聪明比丘黠慧、广慧？」
    世尊闻已，叹曰：
    「善哉！善哉！比丘！谓：有贤道而有贤观，极妙辩才，有善思惟：『世尊！云何聪明比丘黠慧、广慧？云何施设聪明比丘黠慧、广慧？』比丘！所问为如是耶？」
    比丘答曰：「如是，世尊！」
    世尊告曰：
    「若比丘不念自害，不念害他，亦不念俱害，比丘但念自饶益及饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。比丘！如是，聪明比丘黠慧、广慧，如是，如来施设聪明比丘黠慧、广慧。」
    比丘白曰：
    「善哉！善哉！唯然，世尊！」
    彼时，比丘闻佛所说，善受善持，善诵习已，即从{坐}[座]起，稽首佛足，绕三匝而还。
    彼时，比丘闻世尊教，在远离独住，心无放逸，修行精勤。彼在远离独住，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：
    「生已尽，梵行已立，所作已{辩}[办]，不更受有，知如真。」
    彼尊者知法已，乃至得阿罗{诃}[汉]。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「谁起自在」，南传作「当什么被生起时，[世界]被[它]控制」(kassa ca uppannassa vasa? gacchatīti)，菩提比丘长老英译为「当什么被生起时，[世界]走入它的控制」(When what has arisen does [the world] go under its control)。按：「被[它]控制」(vasa? gacchatīti)，直译为「走入自在」。
    「四句偈」，南传作「四句偈颂的」(Catuppadāya…gāthāya)，菩提比丘长老英译为「四行诗」(a four-line verse)。按：一个偈颂有四句，有时也称「偈」为「四句」。
    「拉着转」(parikassati)，菩提比丘长老英译为「被拖绕」(is…dragged around)。按：parikassati为主动式动词，但依经文含意应为被动式动词parikissati，此处依后者而译。
    「想法」(ummaggo，另作「隧道；地下道，旁道；邪道」)，菩提比丘长老英译为「敏锐；聪明」(acumen)。另参看《中阿含171经》「想法」比对。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。
    「明达智慧」，南传作「抉择慧」(nibbedhikapa??o，另译为「择慧；明达慧」)，菩提比丘长老英译为「属于有洞察力的智慧」(of penetrative wisdom)。
    「正见」，南传作「贯通后看见」(ativijjha passati)，菩提比丘长老英译为「他看见这个[的道理]，贯通它」( he sees the meaning of this, having pierced through it)。「贯通后」(ativijjha)，另译为「通达；洞察」。


中阿含173经

中阿含173经/浮弥经(心品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，尊者浮弥亦在王舍城无事禅室中。
    于是，尊者浮弥过夜平旦，着衣持钵，欲入王舍城而行乞食。
    尊者浮弥复作是念：
    「且置入王舍城乞食，我宁可往至王子耆婆先那童子家。」
    于是，尊者浮弥便往至王子耆婆先那童子家。
    王子耆婆先那童子遥见尊者浮弥来，即从座起，偏袒着衣，叉手向尊者浮弥，作如是说：
    「善来！尊者浮弥！尊者浮弥久不来此，可坐此床。」
    尊者浮弥即便就坐。王子耆婆先那童子稽首尊者浮弥足，却坐一面，白曰：
    「尊者浮弥！我欲有所问，听我问耶？」
    尊者浮弥答曰：
    「王童子！欲问便问，我闻已当思。」
    王童子便问尊者浮弥：
    「或有沙门、梵志来诣我所，而语我曰：『王童子！有人作愿行正梵行，彼必得果；或无愿，或愿无愿，或非有愿非无愿行正梵行，彼必得果。』尊者浮弥！尊师何意？云何说？」
    尊者浮弥告曰：
    「王童子！我不面从世尊闻，亦不从诸梵行闻。王童子！世尊或如是说：『或有人作愿行正梵行，彼必得果；或无愿，或愿无愿，或非有愿非无愿行正梵行，彼必得果。』」
    王童子白曰：
    「若尊者浮弥尊师如是意、如是说者，此于世间，天及魔、梵、沙门、梵志，从人至天，最在其上。尊者浮弥！可在此食。」
    尊者浮弥默然而受。王童子知尊者浮弥默然受已，即从{坐}[座]起，自行澡水，以极美净妙种种丰饶食噉含消，自手酙(斟)酌，令得饱满。食讫收器，行澡水已，取一小床别坐听法。尊者浮弥为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去，往诣佛所，稽首佛足，却坐一面，与王童子所共论者尽向佛说。
    世尊闻已，告曰：
    「浮弥！何意不为王童子说四喻耶？」
    尊者浮弥问曰：
    「世尊！何谓四喻？」
    世尊答曰：
    「浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿、愿无愿、非有愿非无愿行邪梵行，必不得果，所以者何？以邪求果，谓：无道也。浮弥！犹如有人欲得乳者而毂牛角，必不得乳；无愿、愿无愿、非有愿非无愿人欲得乳而毂牛角，必不得乳，所以者何？以邪求乳，谓：毂牛角也。如是，浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿、愿无愿、非有愿非无愿行邪梵行，必不得果，所以者何？以邪求果，谓：无道也。
    浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；无愿、愿无愿、非有愿非无愿行正梵行，彼必得果，所以者何？以正求果，谓：有道也。浮弥！犹如有人欲得乳者，饱饮饲牛而毂牛乳，彼必得乳；无愿、愿无愿、非有愿非无愿人欲得乳，饱饮饲牛而毂牛乳，彼必得乳，所以者何？以正求乳，谓：毂牛乳也。如是，浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；无愿、愿无愿、非有愿非无愿行正梵行，彼必得果，所以者何？以正求果，谓：有道也。
    浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿、愿无愿、非有愿非无愿行邪梵行，必不得果，所以者何？以邪求果，谓：无道也。浮弥！犹如有人欲得酥者，以器盛水，以抨抨之，必不得酥；无愿、愿无愿、非有愿非无愿人欲得酥，以器盛水，以抨抨之，必不得酥，所以者何？以邪求酥，谓：抨水也。如是，浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿、愿无愿、非有愿非无愿行邪梵行，必不得果，所以者何？以邪求果，谓：无道也。
    浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；无愿、愿无愿、非有愿非无愿行正梵行，彼必得果，所以者何？以正求果，谓：有道也。浮弥！犹如有人欲得酥者，以器盛酪，以抨抨之，彼必得酥；无愿、愿无愿、非有愿非无愿人欲得酥，以器盛酪，以抨抨之，彼必得酥，所以者何？以正求酥，谓：抨{酥}[酪?]也。如是，浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；无愿、愿无愿、非有愿非无愿行正梵行，彼必得果，所以者何？以正求果，谓：有道也。
    浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿、愿无愿、非有愿非无愿行邪梵行，必不得果，所以者何？以邪求果，谓：无道也。浮弥！犹如有人欲得油者，以笮具盛沙，以冷水渍而取压之，必不得油；无愿、愿无愿、非有愿非无愿人欲得油，以笮具盛沙，以冷水渍而取压之，必不得油，所以者何？以邪求油，谓：压沙也。如是，浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿、愿无愿、非有愿非无愿行邪梵行，必不得果，所以者何？以邪求果，谓：无道也。
    浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；无愿、愿无愿、非有愿非无愿行正梵行，彼必得果，所以者何？以正求果，谓：有道也。犹如有人欲得油者，以笮具盛麻子，以暖汤渍而取压之，彼必得油；无愿、愿无愿、非有愿非无愿人欲得油，以笮具盛麻子，以暖汤渍而取压之，彼必得油，所以者何？以正求油，谓：压麻子也。如是，浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；无愿、愿无愿、非有愿非无愿行正梵行，彼必得果，所以者何？以正求果，谓：有道也。
    浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿、愿无愿、非有愿非无愿行邪梵行，必不得果，所以者何？以邪求果，谓：无道也。浮弥！犹如有人欲得火者，以湿木作火母，以湿钻钻，必不得火；无愿、愿无愿、非有愿非无愿人欲得火，以湿木作火母，以湿钻钻，必不得火，所以者何？以邪求火，谓：钻湿木也。如是，浮弥！若有沙门、梵志邪见、邪见定，彼作愿行行邪梵行，必不得果；无愿、愿无愿、非有愿非无愿行邪梵行，必不得果，所以者何？以邪求果，谓：无道也。
    浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；无愿、愿无愿、非有愿非无愿行正梵行，彼必得果，所以者何？以正求果，谓：有道也。浮弥！犹如有人欲得火者，以燥木作火母，以燥钻钻，彼必得火；无愿、愿无愿、非有愿非无愿人欲得火，以燥木作火母，以燥钻钻，彼必得火，所以者何？以正求火，谓：钻燥木也。如是，浮弥！若有沙门、梵志正见、正见定，彼作愿行行正梵行，彼必得果；无愿、愿无愿、非有愿非无愿行正梵行，彼必得果，所以者何？以正求果，谓：有道也。
    浮弥！若汝为王童子说此四喻者，王童子闻已必大欢喜，供养于汝，尽其形寿，谓：衣被、饮食、卧具、汤药及余种种诸生活具。」
    尊者浮弥白曰：
    「世尊！我本未曾闻此四喻，何由得说？唯今始从世尊闻之。」
    佛说如是，尊者浮弥及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「作愿」，南传作「如果许下愿望后」(āsa?cepi karitvā，直译为「如果作愿望后」)，菩提比丘长老英译为「如果一个人许下心愿」(If one makes an aspiration)。「愿望」(āsā)，另译为「希望」。
    「不如理」(ayoniso)，菩提比丘长老英译为「无智慧地；不明智地」(unwisely)。「如理」(yoniso)，另译为「从根源；根本性(地)」。
    「领先」(āhacca ti??hatīti，原意为「打(破)后住立」，此处依英译转译)，菩提比丘长老英译为「站在前头；领先」(stands ahead of)。
    「自然地」(anacchariya?，原意为「非希有的」，此处依英译转译)，菩提比丘长老英译为「自然地」(spontaneously)。
    「净信的相貌」(pasannākāra?，另译为「净信的行相」)，菩提比丘长老英译为「展现他的信赖」(shown his confidence)。
    「无愿」，南传作「如果没许下愿望后」(anāsa?cepi karitvā，直译为「如果作无愿望后」)，菩提比丘长老英译为「如果一个人不许心愿」(If one makes no aspiration)。「无愿望」(anāsā)，另译为「非望；不望」。
    「或非有愿非无愿」，南传作「如果既非许下愿望也非没许下愿望后」(nevāsa? nānāsa?cepi karitvā，直译为「如果作既非愿望也非无愿望后」)，菩提比丘长老英译为「如果一个人既没许心愿也非不许心愿」(if one neither makes an aspiration nor makes no aspiration)。
    「会净信」(pasīdeyya，动词，原形pasīdati，另译为「明净」)，菩提比丘长老英译为「得到信赖」(acquired confidence in)。
    「当被净信时」(pasanno，过去分词，原形pasīdati，另译为「明净的；澄净的；有净信的；已信的；已喜的」)，菩提比丘长老英译为「被信赖时」(being confident)。


中阿含174经

中阿含174经/受法经(上)(心品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「世间真实有四种受法，云何为四？或有受法现乐，当来受苦报；或有受法现苦，当来受乐报；或有受法现苦，当来亦受苦报；或有受法现，乐当来亦受乐报。
    云何受法现，乐当来受苦报？或有沙门、梵志，快庄严女共相娱乐，作如是说：『此沙门、梵志于欲见当来有何恐怖，有何灾患而断于欲，施设断欲？此快庄严于女身体乐更乐触。』彼与此女共相娱乐，于中游戏，彼受此法，成具足已，身坏命终趣至恶处，生地狱中，方作是念：『彼沙门、梵志于欲见此当来恐怖，见此灾患故，断于欲，施设断欲。我等因欲、诤欲、缘欲故，受如是极苦、甚重苦也。』
    犹春后月，日中极热，有葛藤子，{曰}[日]炙{圮}[坼]迸，堕一娑罗树下，彼时，娑罗树神因此故而生恐怖。于是，彼树神若边傍种子村、神村、百谷药木有亲亲朋友树神，于种子见当来有恐怖、有灾患故，便往至彼树神所，而慰劳曰：『树神勿怖！树神勿怖！今此种子或为鹿食，或孔雀食，或风吹去，或村火烧，或野火烧，或败坏不成种子，如是，树神！汝得安隐。』若此种子非为鹿食，非孔雀食，非风吹去，非村火烧，非野火烧，亦非败坏不成种子，此种子不缺不穿，亦不剖坼，不为风、雨、日所中伤，得大雨渍，便速生也。彼树神而作是念：『以何等故？彼边傍种子村、神村、百谷药木亲亲朋友树神，于种子见当来有何恐怖、有何灾患，而来慰劳我言：「树神勿怖！树神勿怖！树神！此[种?]子或为鹿食，或孔雀食，或风吹去，或村火烧，或野火烧，或败坏不成种子，如是，树神！汝得安隐。」若此种子非为鹿食，非孔雀食，非风吹去，非村火烧，非野火烧，亦非败坏不成种子，此种子不缺不穿，亦不剖坼，不为风、雨、日所中伤，得大雨渍，便速生也，成茎，枝叶柔软成节，触体喜悦。』此茎枝叶柔软成节，触体喜悦，乐更乐触。此缘树成大枝节叶，缠裹彼树，覆盖在上，覆盖在上已，彼树神方作是念：『彼边傍种子村神、村百谷药木亲亲朋友树神，于种子见此当来恐怖，见此灾患故，而来慰劳我言：「树神勿怖！树神勿怖！此种子或为鹿食，或孔雀食，或风吹去，或村火烧，或野火烧，或败坏不成种子，如是，树神！汝得安隐。」若此种子非为鹿食，非孔雀食，非风吹去，非村火烧，非野火烧，亦非败坏不成种子，此种子不缺不穿，亦不剖坼，不为风、雨、日所中伤，得大雨渍，便速生也。我因种子、缘种子故，受此极苦甚重苦也。』如是，或有沙门、梵志，快庄严女共相娱乐，作如是说：『此沙门、梵志于欲见当来有何恐怖，有何灾患，而断于欲，施设断欲？此快庄严于女身体乐更乐触。』彼与此女共相娱乐，于中游戏，彼受此法，成具足已，身坏命终趣至恶处，生地狱中，方作是念：『彼沙门、梵志于欲见此当来恐怖，见此灾患故，断于欲，施设断欲。我等因欲、诤欲、缘欲故，受如是，极苦甚重苦也。』是谓：受法现乐，当来受苦报。
    云何受法现苦，当来受乐报？或有一自然重浊欲、重浊恚、重浊痴，彼数随欲心，受苦、忧戚，数随恚心、痴心，受苦、忧戚。彼以苦以忧，尽其形寿修行梵行，乃至啼泣堕泪。彼受此法，成具足已，身坏命终必升善处，生于天中，是谓：受法现苦当来受乐报。
    云何受法现苦，当来亦受苦报？或有沙门、梵志裸形无衣，或以手为衣，或以叶为衣，或以珠为衣；或不以瓶取水，或不以櫆取水；不食刀杖劫抄之食，不食欺妄食；不自往，不遣信，不来尊，不善尊，不住尊；若有二人食，不在中食；不怀妊家食，不畜狗家食；家有粪蝇飞来而不食；不噉鱼，不食肉，不饮酒；不饮恶水，或都不饮，学无饮行；或噉一口，以一口为足，或二、三、四……乃至七口，以七口为足；或食一得，以一得为足，或二、三、四……乃至七得，以七得为足；或日一食，以一食为足，或二、三、四、五、六、七日、半月、一月一食，以一食为足；或食菜{茄}[茹]，或食稗子，或食[楑-天+示]米，或食杂[麸-夫+黄]，或食头头逻食，或食麁食；或至无事处，依于无事；或食根，或食果，或食自落果；或持连合衣，或持毛衣，或持头舍衣，或持毛头舍衣，或持全皮，或持穿皮，或持全穿皮；或持散发，或持编发，或持散编发；或有剃发，或有剃须，或剃须发；或有拔发，或有拔须，或拔须发；或住立断坐，或修蹲行；或有卧刺，以刺为床；或有卧草，以草为床；或有事水，昼夜手抒；或有事火，竟{昔}[宿]燃之；或事日、月、尊佑大德，叉手向彼。如此之比，受无量苦，学烦热行。彼受此法，成具足已，身坏命终必至恶处，生地狱中，是谓：受法现苦当来亦受苦报。
    云何受法现乐，当来亦受乐报？或有一自然不重浊欲、不重浊恚、不重浊痴，彼不数随欲心，受苦忧戚；不数随恚心、痴心，受苦忧戚。彼以乐以喜，尽其形寿，修行梵行，乃至欢悦心。彼受此法，成具足已，五下分结尽，化生于彼而般涅槃，得不退法，不还此世，是谓：受法现乐当来亦受乐报。
    世间真实有是四种受法者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「受法」，南传作「法的受持」(dhammasamādānāni，逐字直译为「法+受持」)，菩提比丘长老英译为「承担的事」(undertaking things)。「受持」(samādāna)，另译为「拿起，遵守，接受」。
    「种子村」(种子类)，参看《中阿含141经》比对。
    「自然」，南传作「本来」(pakatiyā，另译为「自然」)，菩提比丘长老英译为「本性；天生」(by nature)。
    「陷落」(pātabyata)，菩提比丘长老英译为「囫囵吞下」(gulping down)。
    「脱离正行」(muttācāro)，参看《中阿含104经》比对。
    「不来尊」，南传作「受邀不来」(na ehibhaddantiko)，参看《中阿含104经》「不求来尊」比对。
    「不住尊」，南传作「受邀不住立」(na ti??habhaddantiko)，参看《中阿含104经》比对


中阿含175经

中阿含175经/受法经(下)(心品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「此世间如是欲、如是望、如是爱、如是乐、如是意：令不喜、不爱、不可法灭，喜、爱、可法生。彼如是欲、如是望、如是爱、如是乐、如是意，然，不喜、不爱、不可法生，喜、爱、可法灭，此是痴法。我法甚深，难见、难觉、难达，如是，我法甚深，难见、难觉、难达：不喜、不爱、不可法灭，喜、爱、可法生，是不痴法。
    世间真实有四种受法，云何为四？或有受法现乐，当来受苦报；或有受法现苦，当来受乐报；或有受法现苦，当来亦受苦报；或有受法现乐，当来亦受乐报。
    云何受法现乐，当来受苦报？或有一自乐自喜杀生，因杀生，生乐、生喜；彼自乐自喜不与取、邪淫、妄言……乃至邪见，因邪见，生乐、生喜。如是，身乐、心乐，不善从不善生，不趣智、不趣觉、不趣涅槃，是谓：受法现乐，当来受苦报。
    云何受法现苦，当来受乐报？或有一自苦自忧断杀，因断杀，生苦、生忧；彼自苦自忧断不与取、邪淫、妄言……乃至断邪见，因断邪见，生苦、生忧。如是，身苦、心苦，善从善生，趣智、趣觉、趣于涅槃，是谓：受法现苦，当来受乐报。
    云何受法现苦，当来亦受苦报？或有一自苦自忧杀生，因杀生，生苦、生忧；彼自苦自忧不与取、邪淫、妄言……乃至邪见，因邪见生苦、生忧。如是，身苦、心苦，不善从不善生，不趣智、不趣觉、不趣涅槃，是谓：受法现苦，当来亦受苦报。
    云何受法现乐，当来亦受乐报？或有一自乐自喜断杀，因断杀，生乐、生喜；彼自乐自喜断不与取、邪淫、妄言……乃至断邪见，因断邪见，生乐、生喜。如是，身乐、心乐，善从善生，趣智、趣觉、趣于涅槃，是谓：受法现乐，当来亦受乐报。
    若有受法现乐，当来受苦报，彼痴者不知如真。此受法现乐，当来受苦报，不知如真已，便习行不断。习行不断已，便不喜、不爱、不可法生，喜、爱、可法灭。犹如阿摩尼药，一分好色香味，然，杂以毒。或有人为病故服。服时，好色香味，可口而不伤咽，服已，在腹便不成药。如是，此受法现乐，当来受苦报，彼痴者不知如真。此受法现乐，当来受苦报，不知如真已，便习行不断。习行不断已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓：痴法。
    若有受法现苦，当来受乐报，彼痴者不知如真。此受法现苦，当来受乐报，不知如真已，便不习行而断之。不习行断已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓：痴法。
    若有受法现苦，当来亦受苦报，彼痴者不知如真。此受法现苦，当来亦受苦报，不知如真已，便习行不断。习行不断已，便不喜、不爱、不可法生，喜、爱、可法灭。犹如大小便，复杂以毒，或有人为病故服。服时，恶色臭无味，不可口而伤咽，服已，在腹便不成药。如是，此受法现苦，当来亦受苦报，彼痴者不知如真。此受法现苦，当来亦受苦报，不知如真已，便习行不断。习行不断已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓：痴法。
    若有受法现乐，当来亦受乐报，彼痴者不知如真。此受法现乐，当来亦受乐报，不知如真已，便不习行而断之。不习行断已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓：痴法。彼习行法不知如真，不习行法不知如真。习行法不知如真，不习行法不知如真已，不习行法习，习行法不习。不习行法习，习行法不习已，便不喜、不爱、不可法生，喜、爱、可法灭，是谓：痴法。
    若有受法现乐，当来受苦报，彼慧者知如真。此受法现乐，当来受苦报，知如真已，便不习行而断之。不习行断已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓：慧法。
    若有受法现苦，当来受乐报，彼慧者知如真。此受法现苦，当来受乐报，知如真已，便习行不断。习行不断已，便喜、爱、可法生，不喜、不爱、不可法灭。犹如大小便和若干种药，或有人为病故服。服时，恶色臭无味，不可口而伤咽，服已，在腹便成药。如是，此受法现苦，当来受乐报，彼慧者知如真。此受法现苦，当来受乐报，知如真已，便习行不断。习行不断已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓：慧法。
    若有受法现苦，当来亦受苦报，彼慧者知如真。此受法现苦，当来亦受苦报，知如真已，便不习行而断之。不习行断已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓：慧法。
    若有受法现乐，当来亦受乐报，彼慧者知如真。此受法现乐，当来亦受乐报，知如真已，便习行不断。习行不断已，便喜、爱、可法生，不喜、不爱、不可法灭。犹如酥、蜜和若干种药，或有人为病故服。服时，好色香味，可口而不伤咽，服已，在腹便成药。如是，此受法现乐，当来亦受乐报，彼慧者知如真。此受法现乐，当来亦受乐报，知如真已，便习行不断。习行不断已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓：慧法。彼习行法知如真，不习行法知如真。习行法知如真，不习行法知如真已，便习行法习，不习行法不习。习行法习，不习行法不习已，便喜、爱、可法生，不喜、不爱、不可法灭，是谓：慧法。世间真实有是四种受法者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「习行法」，南传作「应该亲近的法」(sevitabbe dhamme)，菩提比丘长老英译为「所有应该被锻炼的事」(what things should be cultivated)。
    「大小便和若干种药」，南传作「已掺入种种药的发酵尿」(pūtimutta? nānābhesajjehi sa?sa??ha?，另译为「已掺入种种药的腐尿；已掺入种种药的陈弃药」)，菩提比丘长老英译为「混入各种药的发酵尿」(fermented urine mixed with various medicines)。
    「应该服侍的法」(bhajitabbe dhamme)，菩提比丘长老英译为「所有应该跟随的事」(what things should be followed)。
    「受法」(法的受持；承担的事)，参看《中阿含174经》比对。


中阿含176经

中阿含176经/行禅经(心品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「世间真实有四种行禅者，云何为四？或有行禅者炽盛而谓衰退，或有行禅者衰退而谓炽盛，或有行禅者衰退则知衰退如真，或有行禅者炽盛则知炽盛如真。
    云何行禅者炽盛而谓衰退？彼行禅者离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼心修习正思，则从初禅趣第二禅，是胜息寂。』彼行禅者便作是念：『我心离本相，更趣余处，失初禅，灭定也。』彼行禅者不知如真：『我心修习正思，快乐息寂，则从初禅趣第二禅，是胜息寂。』彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。
    复次，行禅者觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼心修习正思，从第二禅趣第三禅，是胜息寂。彼行禅者便作是念：『我心离本相，更趣余处，失第二禅，灭定也。』彼行禅者不知如真：『我心修习正思，快乐息寂，从第二禅趣第三禅，是胜息寂。』彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。
    复次，行禅者离于喜欲，舍无求游，正念、正智而身觉乐，谓圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼心修习正思，从第三禅趣第四禅，是胜息寂。彼行禅者便作是念：『我心离本相，更趣余处，失第三禅，灭定也。』彼行禅者不知如真：『我心修习正思，快乐息寂，从第三禅趣第四禅，是胜息寂。』彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。
    复次，行禅者乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼心修习正思，从第四禅趣无量空处，是胜息寂。彼行禅者便作是念：『我心离本相，更趣余处，失第四禅，灭定也。』彼行禅者不知如真：『我心修习正思，快乐息寂，从第四禅趣无量空处，是胜息寂。』彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。
    复次，行禅者度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼心修习正思，从无量空处趣无量识处，是胜息寂。彼行禅者便作是念：『我心离本相，更趣余处，失无量空处，灭定也。』彼行禅者不知如真：『我心修习正思，快乐息寂，从无量空处趣无量识处，是胜息寂。』彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。
    复次，行禅者度一切无量空处，无量识，是无量识处成就游。彼心修习正思，从无量识处趣无所有处，是胜息寂。彼行禅者便作是念：『我心离本相，更趣余处，失无量识处，灭定也。』彼行禅者不知如真：『我心修习正思，快乐息寂，从无量识处趣无所有处，是胜息寂。』彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。
    复次，行禅者度一切无量识处，无所有，是无所有处成就游。彼心修习正思，从无所有处趣非有想非无想处，是胜息寂。彼行禅者便作是念：『我心离本相，更趣余处，失无所有处，灭定也。彼行禅者不知如真：『我心修习正思，快乐息寂，从无所有处趣非有想非无想处，是胜息寂。』彼不知如真已，于如退转，意便失定，如是行禅者炽盛而谓衰退。
    云何行禅者衰退而谓炽盛？彼行禅者离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼思余小想，修习第二禅道。彼行禅者便作是念：『我心修习正思，快乐息寂，则从初禅趣第二禅，是胜息寂。』彼行禅者不知如真：『宁可思厌相应想入初禅，不应思余小想入第二禅。』彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。
    复次，行禅者觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼思余小想，修习第三禅道。彼行禅者便作是念：『我心修习正思，快乐息寂，从第二禅趣第三禅，是胜息寂。』彼行禅者不知如真：『宁可思厌相应想入第二禅，不应思余小想入第三禅。』彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。
    复次，行禅者离于喜欲，舍无求游，正念、正智而身觉乐，谓圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼思余小想，修习第四禅道。彼行禅者便作是念：『我心修习正思，快乐息寂，从第三禅趣第四禅，是胜息寂。』彼行禅者不知如真：『宁可思厌相应想入第三禅，不应思余小想入第四禅。』彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。
    复次，行禅者乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼思余小想，修习无量空处道。彼行禅者便作是念：『我心修习正思，快乐息寂，从第四禅趣无量空处，是胜息寂。』彼行禅者不知如真：『宁可思厌相应想入第四禅，不应思余小想入无量空处。』彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。
    复次，行禅者度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼思余小想，修习无量识处道。彼行禅者便作是念：『我心修习正思，快乐息寂，从无量空处趣无量识处，是胜息寂。』彼行禅者不知如真：『宁可思厌相应想入无量空处，不应思余小想入无量识处。』彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。
    复次，行禅者度一切无量空处，无量识处，是无量识处成就游。彼思余小想，修习无所有处道。彼行禅者便作是念：『我心修习正思，快乐息寂，从无量识处趣至无所有处，是胜息寂。』彼行禅者不知如真：『宁可思厌相应想入无量识处，不应思余小想入无所有处。』彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。
    复次，行禅者度一切无量识处，无所有，是无所有处成就游。彼思余小想，修习非有想非无想处道。彼行禅者便作是念：『我心修习正思，快乐息寂，从无所有处趣非有想非无想处，是胜息寂。』彼行禅者不知如真：『宁可思厌相应想入无所有处，不应思余小想入非有想非无想处。』彼不知如真已，不觉彼心而便失定，如是行禅者衰退而谓炽盛。
    云何行禅者衰退则知衰退如真？彼行禅者所行、所相、所标，度一切无所有处，非有想非无想，是非有想非无想处成就游。彼不受此行，不念此相、标，唯行无所有处相应念想本退具。彼行禅者便作是念：『我心离本相，更趣余处，失非有想非无想处，灭定也。』彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。
    复次，行禅者所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼不受此行，不念此相、标，唯行无量识处相应念想本{所行}[退具]。彼行禅者便作是念：『我心离本相，更趣余处，失无所有处，灭定也。』彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。
    复次，行禅者所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼不受此行，不念此相、标，唯行无量空处相应念想本退具。彼行禅者便作是念：『我心离本相，更趣余处，失无量空处，灭定也。』彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。
    复次，行禅者所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼不受此行，不念此相、标，唯行色乐相应念想本退具。彼行禅者便作是念：『我心离本相，更趣余处，失无量空处，灭定也。』彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。
    复次，行禅者所行、所相、所标，乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼不受此行，不念此相、标，唯行第三禅相应念想本退具。彼行禅者便作是念：『我心离本相，更趣余处，失第四禅，灭定也。』彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。
    复次，行禅者所行、所相、所标，离于喜欲，舍无求游，正念、正智而身觉乐，谓圣所说、圣所舍、念、乐住{空?}，得第三禅成就游。彼不受此行，不念此相、标，唯行第二禅相应念想本退具。彼行禅者便作是念：『我心离本相，更趣余处，失第三禅，灭定也。』彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。
    复次，行禅者所行、所相、所标，觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼不受此行，不念此相、标，唯行初禅相应念想本退具。彼行禅者便作是念：『我心离本相，更趣余处，失第二禅，灭定也。』彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。
    复{此}[次?]，行禅者所行、所相、所标，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼不受此行，不念此相、标，唯行欲乐相应念想本退具。彼行禅者便作是念：『我心离本相，更趣余处，失初禅，灭定也。』彼知如真已，于如不退，意不失定，如是行禅者衰退则知衰退如真。
    云何行禅者炽盛则知炽盛如真？彼行禅者离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼心修习正思，快乐息寂，则从初禅趣第二禅，是胜息寂。』彼行禅者便作是念：『我心修习正思，快乐息寂，则从初禅趣第二禅，是胜息寂。』彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。
    复次，行禅者觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼心修习正思，快乐息寂，从第二禅趣第三禅，是胜息寂。』彼行禅者便作是念：『我心修习正思，快乐息寂，从第二禅趣第三禅，是胜息寂。』彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。
    复次，行禅者离于喜欲，舍无求游，正念、正智而身觉乐，谓圣所说、圣所舍、念、乐住{空?}，得第三禅成就游。彼心修习正思，快乐息寂，从第三禅趣第四禅，是胜息寂。』彼行禅者便作是念：『我心修习正思，快乐息寂，从第三禅趣第四禅，是胜息寂。』彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。
    复次，行禅者乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼心修习正思，快乐息寂，从第四禅趣无量空处，是胜息寂。』彼行禅者便作是念：『我心修习正思，快乐息寂，从第四禅趣无量空处，是胜息寂。』彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。
    复次，行禅者度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼心修习正思，快乐息寂，从无量空处趣无量识处，是胜息寂。』彼行禅者便作是念：『我心修习正思，快乐息寂，从无量空处趣无量识处，是胜息寂。』彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。
    复次，行禅者度一切无量空处，无量识，是无量识处成就游。彼心修习正思，快乐息寂，从无量识处趣无所有处，是胜息寂。』彼行禅者便作是念：『我心修习正思，快乐息寂，从无量识处趣无所有处，是胜息寂。』彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。
    复次，行禅者度一切无量识处，无所有，是无所有处成就游。彼心修习正思，快乐息寂，从无所有处趣非有想非无想处，是胜息寂。』彼行禅者便作是念：『我心修习正思，快乐息寂，从无所有处趣非有想非无想处，是胜息寂。』彼知如真已，便觉彼心而不失定，如是行禅者炽盛则知炽盛如真。世间实有是四种行禅者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对：
    (略)


中阿含177经

中阿含177经/说经(心品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦剑摩瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「我今当为汝等说法，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行，名四种说经。如四种说经分别其义，谛听！谛听！善思念之，我今当说。」
    时，诸比丘受教而听。
    佛言：
    「云何四种说经分别其义？若有比丘所行、所相、所标，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼不受此行，不念此相、标，唯行欲乐相应念想退转具。彼比丘应当知：『我生此法，不住、不进，亦复不厌，我生此法而令我退，然，我此定不得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼受此行，念此相、标，立念如法，令住一意。彼比丘应当知：『我生此法，不退、不进，亦复不厌，我生此法能令我住，而我此定必得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼不受此行，不念此相、标，唯行第二禅相应念想升进具。彼比丘应当知：『我生此法，不退、不住，亦复不厌，我生此法令我升进，如是，不久当得第二禅。』彼比丘应如是知。
    复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初{离}[禅]成就游。彼不受此行，不念此相、标，唯行灭息相应念想无欲具。彼比丘应当知：『我生此法，不退、不住，亦不升进，我生此法能令我厌，如是，不久当得漏尽。』彼比丘应如是知。
    复次，比丘所行、所相、所标，觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼不受此行，不念此相、标，唯行初禅相应念想退转具。彼比丘应当知：『我生此法，不住、不进，亦复不厌，我生此法而令我退，然，我此定不得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼受此行，念此相、标，立念如法，令住一意。彼比丘应当知：『我生此法，不退、不进，亦复不厌，我生此法能令我住，而我此定必得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼不受此行，不念此相、标，唯行第三禅相应念想升进具。彼比丘应当知：『我生此法，不退、不住，亦复不厌。我生此法令我升进，如是，不久当得第三禅。』彼比丘应如是知。
    复次，比丘所行、所相、所标，觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼不受此行，不念此相、标，唯行灭息相应念想无欲具。彼比丘应当知：『我生此法，不退、不住，亦不升进，我生此法能令我厌，如是，不久当得漏尽。』彼比丘应如是知。
    复次，比丘所行、所相、所标，离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼不受此行，不念此相、标，唯行第二禅相应念想退转具。彼比丘应当知：『我生此法，不住、不进，亦复不厌，我生此法而令我退，然，我此定不得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼受此行，念此相、标，立念如法，令住一意。彼比丘应当知：『我生此法，不退、不进，亦复不厌，我生此法能令我住，而我此定必得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼不受此行，不念此相、标，唯行第四禅相应念想升进具。彼比丘应当知：『我生此法，不退、不住，亦复不厌，我生此法令我升进，如是，不久当得第四禅。』彼比丘应如是知。
    复次，比丘所行、所相、所标，离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼不受此行，不念此相、标，唯行灭息相应念想无欲具。彼比丘应当知：『我生此法，不退、不住，亦不升进，我生此法能令我厌，如是，不久当得漏尽。』彼比丘应如是知。
    复次，比丘所行、所相、所标，乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼不受此行，不念此相、标，唯行第三禅相应念想退转具。彼比丘应当知：『我生此法，不住、不进，亦复不厌，我生此法而令我退，然，我此定不得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼受此行，念此相、标，立念如法，令住一意。彼比丘应当知：『我生此法，不退、不进，亦复不厌，我生此法能令我住，而我此定必得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼不受此行，不念此相、标，唯行无量空处相应念想升进具。彼比丘应当知：『我生此法，不退、不住，亦复不厌，我生此法令我升进，如是，不久当得无量空处。』彼比丘应如是知。
    复次，比丘所行、所相、所标，乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼不受此行，不念此相、标，唯行灭息相应念想无欲具。彼比丘应当知：『我生此法，不退、不住，亦不升进，我生此法能令我厌，如是，不久当得漏尽。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼不受此行，不念此相、标，唯行色乐相应念想退转具。彼比丘应当知：『我生此法，不住、不进，亦复不厌，我生此法而令我退，然，我此定不得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼受此行，念此相、标，立念如法，令住一意。彼比丘应当知：『我生此法，不退、不进，亦复不厌，我生此法能令我住，而我此定必得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼不受此行，不念此相、标，唯行无量识处相应念想升进具。彼比丘应当知：『我生此法，不退、不住，亦复不厌，我生此法令我升进，如是，不久当得无量识处。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游。彼不受此行，不念此相、标，唯行灭息相应念想无欲具。彼比丘应当知：『我生此法，不退、不住，亦不升进，我生此法能令我厌，如是，不久当得漏尽。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼不受此行，不念此{想}[相]、标，唯行无量空处相应念想退转具。彼比丘应当知：『我生此法，不住、不进，亦复不厌，我生此法而令我退，然，我此定不得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼受此行，念此相、标，立念如法，令住一意。彼比丘应当知：『我生此法，不退、不进，亦复不厌，我生此法能令我住，而我此定必得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼不受此行，不念此相、标，唯行无所有处相应念想升进具。彼比丘应当知：『我生此法，不退、不住，亦复不厌，我生此法令我升进，如是，不久当得无所有处。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切无量空处，无量识，是无量识处成就游。彼不受此行，不念此相、标，唯行灭息相应念想无欲具。彼比丘应当知：『我生此法，不退、不住，亦不升进，我生此法能令我厌，如是，不久当得漏尽。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼不受此行，不念此相、标，唯行无量识处相应念想退转具。彼比丘应当知：『我生此法，不住、不进，亦复不厌，我生此法而令我退，然，我此定不得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼受此行，念此相、标，立念如法，令住一意。彼比丘应当知：『我生此法，不退、不进，亦复不厌，我生此法能令我住，而我此定必得久住。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼不受此行，不念此相、标，唯行非有想非无想处相应念想升进具。彼比丘应当知：『我生此法，不退、不住，亦复不厌，我生此法令我升进，如是，不久当得非有想非无想处。』彼比丘应如是知。
    复次，比丘所行、所相、所标，度一切无量识处，无所有，是无所有处成就游。彼不受此行，不念此相、标，唯行厌相应念想无欲具。彼比丘应当知：『我生此法，不退、不住，亦不升进，我生此法能令我厌，如是，不久当得漏尽。』彼比丘应如是知。有想有知，齐是得知，乃至非有想非无想处行余第一有。行禅比丘者，从是起当为彼说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对
    (略)


中阿含178经

中阿含178经/猎师经(心品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，世尊告诸比丘：
    「猎师饲鹿，不如是心：『令鹿得肥、得色、得力、得乐、长寿。』猎师饲鹿，如是心饲：『唯欲近食，[使]近食已，令憍恣放逸；放逸已，随猎师、猎师眷属。』猎师饲鹿，如是心也。
    第一群鹿近食猎师食。彼近食已，便憍恣放逸；放逸已，便随猎师、猎师眷属，如是，彼第一群鹿不脱猎师、猎师眷属境界。
    第二群鹿而作是念：『第一群鹿近食猎师食，彼近食已，便憍恣放逸；放逸已，便随猎师、猎师眷属，如是，第一群鹿不脱猎师、猎师眷属境界。我今宁可{不食}[舍]猎师食，离于恐怖，依无事处，食草饮水耶？』第二群鹿作是念已，便舍猎师食，离于恐怖，依无事处，食草饮水。彼春后月诸草水尽，身体极羸，气力衰退，便随猎师、猎师眷属，如是，彼第二群鹿亦复不脱猎师、猎师眷属境界。
    第三群鹿亦作是念：『第一、第二群鹿一切不脱猎师、猎师眷属境界，我今宁可离猎师、猎师眷属，依住不远。住不远已，不近食猎师食；不近食已，便不憍恣放逸；不放逸已，便不随猎师、猎师眷属。』第三群鹿作是念已，便离猎师、猎师眷属，依住不远，住不远已，不近食猎师食；不近食已，便不憍恣放逸；不放逸已，便不随猎师、猎师眷属。
    彼猎师、猎师眷属便作是念：『第三群鹿甚奇谄黠，极谄黠，所以者何？食我食已，而不可得。我今宁可作长围罝，作长围罝已，便得第三群鹿所依住止。』猎师、猎师眷属作是念已，便作长围罝，作长围罝已，便得第三群鹿所依住止。如是，第三群鹿亦复不脱猎师、猎师眷属境界。
    第四群鹿亦作是念：『第一、第二、第三群鹿一切不脱猎师、猎师眷属境界，我今宁可依住猎师、猎师眷属所不至处，依住彼已，不近食猎师食；不近食已，便不憍恣放逸；不放逸已，便不随猎师、猎师眷属。』第四群鹿作是念已，便依住猎师、猎师眷属所不至处，依住彼已，便不近食猎师食，不近食已，便不憍恣放逸；不放逸已，便不随猎师、猎师眷属。
    彼猎师、猎师眷属复作是念：『第四群鹿甚奇猛[仁-二+隽]，第一猛[仁-二+隽]，若我逐彼，必不能得，余鹿则当恐怖惊散，我今宁可舍罝第四群鹿。』猎师、猎师眷属作是念已，则便舍罝，如是，第四群鹿便得脱猎师、猎师眷属境界。
    比丘！我说此喻，欲令解义，我今说此当观其义。猎师食者，当知五欲功德：眼知色、耳知声、鼻知香、舌知味、身知触。猎师食者，当知是五欲功德也。猎师者，当知是恶魔王也。猎师眷属者，当知是魔王眷属也。群鹿者，当知是沙门、梵志也。
    第一沙门、梵志近食魔王食：世间信施食，彼近食已，便憍恣放逸；放逸已，便随魔王、魔王眷属，如是，第一沙门、梵志不脱魔王、[魔王眷属]境界，犹如第一群鹿近食猎师食，彼近食已，便憍恣放逸；放逸已，便随猎师、猎师眷属，如是，第一群鹿不脱猎师、猎师眷属境界。当观彼第一沙门、梵志亦复如是。
    第二沙门、梵志亦作是念：『第一沙门、梵志近食魔王食：世间信施食，彼近食已，便憍恣放逸；放逸已，便随魔王、魔王眷属，如是，彼第一沙门、梵志不脱魔王、魔王眷属境界，我今宁可舍世间信施食，离于恐怖，依无事处，食果及根[耶]？』第二沙门、梵志作是念已，便舍世间信施食，离于恐怖，依无事处，食果及根。彼春后月诸果根尽，身体极羸，气力衰退，[力]衰退已，便心解脱、慧解脱衰退；心解脱、慧解脱衰退已，便随魔王、魔王眷属，如是，第二沙门、梵志亦不脱魔王、魔王眷属境界，犹如第二群鹿而作是念：『第一群鹿近食猎师食，彼近食已，便憍恣放逸；放逸已，便随猎师、猎师眷属，如是，第一群鹿不脱猎师、猎师眷属境界。我今宁可舍猎师食，离于恐怖，依无事处，食草饮水耶？』第二群鹿作是念已，便舍猎师食，离于恐怖，依无事处，食草饮水。彼春后月诸草水尽，身体极羸，气力衰退，便随猎师、猎师眷属，如是，第二群鹿亦不脱猎师、猎师眷属境界。当观彼第二沙门、梵志亦复如是。
    第三沙门、梵志亦作是念：『第一、第二沙门、梵志一切不脱魔王、魔王眷属境界，我今宁可离魔王、魔王眷属，依住不远；住不远已，不近食世间信施食；不近食已，便不憍恣放逸；不放逸已，便不随魔王、魔王眷属。』第三沙门、梵志作是念已，便离魔王、魔王眷属，依住不远；住不远已，便不近食世间信施食；不近食已，便不憍恣放逸；不放逸已，便不随魔王、魔王眷属，然，受持二见：有见及无见。彼受此二见故，便随魔王、魔王眷属，如是，第三沙门、梵志亦不脱魔王、魔王眷属境界，犹如第三群鹿亦作是念：『第一、第二群鹿一切不脱猎师、猎师眷属境界，我今宁可离猎师、猎师眷属，依住不远；住不远已，不近食猎师食；不近食已，便不憍恣放逸；不放逸已，便不随猎师、猎师眷属。』第三群鹿作是念已，便离猎师、猎师眷属，依住不远；住不远已，不近食猎师食；不近食已，便不憍恣放逸；不放逸已，便不随猎师、猎师眷属。彼猎师、猎师眷属便作是念：『第三群鹿甚奇谄黠，极谄黠，所以者何？食我食已，而不可得，我今宁可作长围罝，作长围罝已，便得第三群鹿所依住止。』猎师、猎师眷属作是念已，便作长围罝；作长围罝已，便得第三群鹿所依住止，如是，第三群鹿亦不脱猎师、猎师眷属境界。所依者当知有见也，住止者当知无见也，当观彼第三沙门、梵志亦复如是。
    第四沙门、梵志亦作是念：『第一、第二、第三沙门、梵志一切不脱魔王、魔王眷属境界，我今宁可依住魔王、魔王眷属所不至处，依住彼已，不近食世间信施食；不近食已，便不憍恣放逸；不放逸已，便不随魔王、魔王眷属。』第四沙门、梵志作是念已，便依住魔王、魔王眷属所不至处，依住彼已，不近食世间信施食；不近食已，便不憍恣放逸；不放逸已，便不随魔王、魔王眷属，如是，第四沙门、梵志便脱魔王、魔王眷属境界，犹如第四群鹿亦作是念：『第一、第二、第三群鹿一切不脱猎师、猎师眷属境界，我今宁可依住猎师、猎师眷属所不至处，依住彼已，不近食猎师食；不近食已，便不憍恣放逸；不放逸已，便不随猎师、猎师眷属。』第四群鹿作是念已，便依住猎师、猎师眷属所不至处，依住彼已，不近食猎师食；不近食已，便不憍恣放逸；不放逸已，便不随猎师、猎师眷属。彼猎师、猎师眷属复作是念：『第四群鹿甚奇[亻*隽]猛，第一[亻*隽]猛，若我逐彼，必不能得，余鹿则当恐怖惊散，我今宁可舍罝第四群鹿。』彼猎师、猎师眷属作是念已，则便舍罝，如是，第四群鹿便脱猎师、猎师眷属境界。当观彼第四沙门、梵志亦复如是。
    比丘！当学如是，所依住止，令魔王、魔王眷属所不至处。何者魔王、魔王眷属所不至处？谓：比丘离欲、离恶不善之法，……至得第四禅成就游，是谓：魔王、魔王眷属所不至处。
    复次，何者魔王、魔王眷属所不至处？谓：比丘心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，是谓：魔王、魔王眷属所不至处。
    复次，何者魔王、魔王眷属所不至处？谓：比丘度一切色想，至非有想非无想处成就游，是谓：魔王、魔王眷属所不至处。
    复次，何者魔王、魔王眷属所不至处？谓：比丘度一切非有想非无想处，想知灭身触成就游，慧见诸漏尽断知，是谓：魔王、魔王眷属所不至处。
    比丘！如是，所依住{正命}[止令]魔王、魔王眷属所不至处。当学如是，」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「憍恣」，南传作「陶醉」(mada?，另译为「憍；骄慢；慢心」)，菩提比丘长老英译为「陶醉」(intoxicated)。
    「长围罝」，南传作「以大杖网」(da??avākarāhi，另译为「棒上的网」)，菩提比丘长老英译为「编织的障碍物；编织篱笆」(wicker hurdles)。
    「所不至处」，南传作「没路可到处」(agati，另译为「非道；不应行」)，菩提比丘长老英译为「不能走；不能到」(cannot go)。
    「迷糊地」(mucchitā，原意为「已气绝的；已昏迷的」)，菩提比丘长老英译为「不注意地；轻率地」(unwarily)。
    「商量」(samacintesu?，直译为「同一思惟」)，菩提比丘长老英译为「估算；料想」(reckoned)，或「商议」(took counsel, SN.4.25)。
    「魔力者」(parajanā，另译为「敌；恶魔」)，菩提比丘长老英译为「魔术师」(sorcerers)。


中阿含179经

中阿含179经/五支物主经(心品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，五支物主平{日}[旦]出舍卫国，往诣佛所，欲见世尊供养礼事。
    五支物主便作是念：
    「且置往见佛世尊，或能宴坐及诸尊比丘，我今宁可诣一娑逻末利异学园。」
    于是，五支物主便至{比}[此]道游戏欢乐，近巾头阿梨，往诣一娑逻末利异学园。
    彼时，娑逻末利异学园中有一异学沙门文祁子，在于彼中为大宗主，众人之师，众所敬重，统领大众五百异学师。彼在扰乱众发高大音声，其声喧闹，说若干种畜生之论，谓：论王、论贼、论斗诤、论饮食、论衣被、论妇人、论童女、论淫女、论世间、论邪道、论海中，如是比聚集，论若干种畜生之论。
    异学沙门文祁子遥见五支物主来，便自敕己众，令默然住：
    「汝等默然！莫复语言！宜自收敛！此沙门瞿昙弟子五支物主来，若有沙门瞿昙在家弟子居舍卫国者，无过于五支物主，所以者何？彼爱乐默然，称说默然，若彼见此众默然者，或能来前。」
    彼时，异学沙门文祁子止己众已，自默然住。
    于是，五支物主往诣异学沙门文祁子所，共相问讯，却坐一面。异学沙门文祁子语曰：
    「物主！若有四事，我施设彼成就善、第一善、无上士，得第一义、质直沙门。云何为四？身不作恶业、口不恶言、不行邪命、不念恶念。物主！若有此四事者，我施设彼成就善、第一善、无上士，得第一义、质直沙门。」
    五支物主闻异学沙门文祁子所说，不是不非，从{坐}[座]起去：
    「如此所说，我自诣佛，当问此义。」
    便往诣佛，稽首作礼，却坐一面，与异学沙门文祁子所共论者，尽向佛说。
    世尊闻已，告曰：
    「物主！如异学沙门文祁子所说，若当尔者，婴孩童子支节柔软，仰向卧眠，亦当成就善、第一善、无上士，得第一义、质直沙门。物主！婴孩童子尚无身想，况复作身恶业耶？唯能动身。物主！婴孩童子尚无口想，况复恶言耶？唯能得啼。物主！婴孩童子尚无命想，况复行邪命耶？唯有呻吟。物主！婴孩童子尚无念想，况复恶念耶？唯念母乳。物主！若如异学沙门文祁子说者，如是，婴孩童子成就善、第一善、无上士，得第一义、质直沙门。
    物主！若有四事，我施设彼成就善、第一善，然，非无上士，不得第一义，亦非质直沙门。云何为四？身不作恶业、口不恶言、不行邪命、不念恶念。物主！若有此四事，我施设彼成就善、第一善，然，非无上士，不得第一义，亦非质直沙门。
    物主！身业、口业者，我施设是戒。物主！念者，我施设是心所有与心相随。
    物主！我说当知不善戒，当知不善戒从何而生，当知不善戒何处灭无余，何处败坏无余，当知贤圣弟子云何行灭不善戒耶。物主！我说当知善戒，当知善戒从何而生，当知善戒何处灭无余，何处败坏无余，当知贤圣弟子云何行灭善戒耶。物主！我说当知不善念，当知不善念从何而生，当知不善念何处灭无余，何处败坏无余，当知贤圣弟子云何行灭不善念耶。物主！我说当知善念，当知善念从何而生，当知善念何处灭无余，何处败坏无余，当知贤圣弟子云何行灭善念耶。
    物主！云何不善戒耶？不善身行，不善口、意行，是谓：不善戒。
    物主！此不善戒从何而生？我说彼所从生，当知从心生。云何为心？若心有欲、有恚、有痴，当知不善戒从是心生。
    物主！不善戒何处灭无余？何处败坏无余？多闻圣弟子舍身不善业，修身善业；舍口、意不善业，修口、意善业，此不善戒灭无余，败坏无余。
    物主！贤圣弟子云何行灭不善戒？若多闻圣弟子观内身如身，……至观觉、心、法如法，贤圣弟子如是行者，灭不善戒也。
    物主！云何善戒耶？善身业，善口、意业，是谓：善戒。
    物主！此善戒从何而生？我说彼所从生，当知从心生。云何为心？若心无欲{无欲}、无恚、无痴，当知善戒从是心生。
    物主！善戒何处灭无余？何处败坏无余？若多闻圣弟子行戒不着戒，此善戒灭无余，败坏无余。
    物主！贤圣弟子云何行灭善戒？若多闻圣弟子观内身如身，……至观觉、心、法如法，贤圣弟子如是行者，灭善戒也。
    物主！云何不善念耶？欲念、恚念、害念，是谓：不善念。
    物主！不善念从何而生？我说彼所从生，当知从想生。云何为想？我说想多种、无量种、若干种行，或欲想，或恚想，或害想。物主！众生因欲界想故，生不善念，欲界相应。若有想者，因彼想故，生不善念，欲界相应。物主！众生因恚、害界想故，生不善念，恚、害界相应。若有想者，因彼想故，生不善念，恚、害界相应，此不善念从是想生。
    物主！不善念何处灭无余？何处败坏无余？若多闻圣弟子离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。此不善念灭无余，败坏无余。
    物主！贤圣弟子云何行灭不善念？若多闻圣弟子观内身如身，……至观觉、心、法如法，贤圣弟子如是行者，灭不善念也。
    物主！云何善念耶？无欲念、无恚念、无害念，是谓：善念。
    物主！善念从何而生？我说彼所从生，当知从想生。云何为想？我说想多种、无量种、若干种行，或无欲想，或无恚想，或无害想。物主！众生因无欲界想故，生善念，无欲界相应。若有想者，因彼想故，生善念，无欲界相应。物主！众生因无恚、无害界故，生善念无恚、无害界相应。若有想者，因彼想故，生善念无{慈}[恚]、无害界相应，此善念从是想生。
    物主！善念何处灭无余？何处败坏无余？若多闻圣弟子乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游，此善念灭无余，败坏无余。
    物主！贤圣弟子云何行灭善念？若多闻圣弟子观内身如身，……至观觉、心、法如法，贤圣弟子如是行者，灭善念也。
    物主！若多闻圣弟子以慧观不善戒知如真，从生不善戒知如真，此不善戒灭无余，败坏无余，知如真以慧观，贤圣弟子如是行者，灭不善戒知如真。以慧观善戒知如真，从生善戒知如真，此善戒灭无余，败坏无余，知如真以慧观，贤圣弟子如是行者，灭善戒知如真。以慧观不善念知如真，从生不善念知如真，此不善念灭无余，败坏无余，知如真以慧观，贤圣弟子如是行者，灭不善念知如真。以慧观善念知如真，从生善念知如真，此善念灭无余，败坏无余，知如真以慧观，贤圣弟子如是行者，灭善念知如真，所以者何？因正见故生正志，因正志故生正语，因正语故生正业，因正业故生正命，因正命故生正方便，因正方便故生正念，因正念故生正定，贤圣弟子心如是定已，便解脱一切淫、怒、痴。
    物主！贤圣弟子如是正心解脱已，便知一切：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓：学见迹成就八支，漏尽阿罗诃成就十支。物主！云何学见迹成就八支？谓：学正见……至学正定，是谓：学见迹成就八支。物主！云何漏尽阿罗诃成就十支？谓：无学正见……至无学正智，是谓：漏尽阿罗诃成就十支。物主！若有十支，我施设彼成就善、第一善、无上士，得第一义、质直沙门。」
    佛说如是，彼五支物主及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一娑逻末利」，南传作「在茉莉园的单一会堂」(ekasālake mallikāya ārāme，逐字直译为「单一会堂茉莉园」，「娑逻」为「会堂」(sālaka)的音译)，菩提比丘长老英译为「在茉莉园，单一会堂」(in Mallikā's Park, the single-halled)，并解说，「茉莉园」为波斯匿王的皇后茉莉所辟建，最初在其中只见了一座会堂而得名，但后来又陆续建了好几座会堂，不同的婆罗门与游行者团体阐述并讨论他们的学说。
    「不行邪命」，南传作「不以邪恶生活生活」(na pāpaka? ājīva? ājīvati)，菩提比丘长老英译为「他不以任何邪恶的生计过他的生活」(he does not make his living by any evil livelihood)。「邪恶生活」(pāpaka? ājīva?)，另译为「邪恶命；恶命」。「邪命」(micchājīva?)，菩提比丘长老英译为「错误的生计」(wrong livelihood)。
    「不念恶念」，南传作「不意向于邪恶的意向」(na pāpaka? sa?kappa? sa?kappeti)，菩提比丘长老英译为「他没有邪恶意图」(he has no evil intentions)。
    「戒」，南传作「习惯」(sīlā，另译为「戒；戒行；道德」)，菩提比丘长老英译为「习惯」(habits)，并解说「sīla」可以是比「道德」(virtue)更广义的「习惯」。
    「从何而生」，南传作「等起」(samu??hānā，另译为「起立」)，菩提比丘长老英译为「从此生起」(originate from this)。
    「行戒不着戒」，南传作「但非戒所成者」(no ca sīlamayo)，菩提比丘长老英译为「但他不认定他的德行」(but he does not identify with his virtue)，并解说这是指阿罗汉保持着有德的行为(virtuous conduct)，no longer identifies with his virtue by conceiving it as "I" and "mine." 但不再以设想为「我」与「我的」认定他的德行。由于他的有德习惯(virtuous habits)不再产生业(generate kamma)，所以不能以「善」描述。
    「说梦话的程度」(vikūjitamattā)，菩提比丘长老英译为「闹别扭；闷闷不乐」(sulking)。
    「同类者」(samadhigayha，直译为「相同的克服」)，菩提比丘长老英译为「在同类中」(in the same category)。
    「害界想」，南传作「加害想」(byāpādasa??ā)，菩提比丘长老英译为「残酷的想法」(perception of cruelty)。


中阿含180经

中阿含180经/瞿昙弥经(心品)(庄春江标点)
    我闻如是：
    一时，佛游释羇瘦，在加鞞罗卫尼拘类树园。
    尔时，摩诃簸逻阇钵提瞿昙弥持新金缕黄色衣往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！此新金缕黄色衣我自为世尊作，慈愍我故，愿垂纳受。」
    世尊告曰：
    「瞿昙弥！持此衣施比丘众，施比丘众已，便供养我，亦供养众。」
    大生主瞿昙弥至再三白曰：
    「世尊！此新金缕黄色衣我自为世尊作，慈愍我故，愿垂纳受。」
    世尊亦至再三告曰：
    「瞿昙弥！持此衣施比丘众，施比丘众已，便供养我，亦供养众。」
    尔时，尊者阿难立世尊后执拂侍佛。
    于是，尊者阿难白曰：
    「世尊！此大生主瞿昙弥于世尊多所饶益，世尊母命终后乳养世尊。」
    世尊告曰：
    「如是，阿难！如是，阿难！大生主瞿昙弥实于我多所饶益，我母命终后乳养于我。阿难！我亦于大生主瞿昙弥多所饶益，所以者何？大生主瞿昙弥因我故，得自归于佛、法及比丘众，不疑三尊、苦{习}[集]灭道，成就信、戒、多闻、施、慧，离杀断杀、不与取、邪淫、妄言、离酒断酒。阿难！若有人因人故，得自归于佛、法及比丘众，不疑三尊、苦{习}[集]灭道，成就信、戒、多闻、施、慧，离杀断杀、不与取、邪淫、妄言、离酒断酒者，此人供养于彼人至尽形寿，以饮食、衣被、床榻、汤药及若干种诸生活具，不得报恩。
    复次，阿难！有七施众，有十四私施，得大福，得大果，得大功德，得大广报。阿难！云何七施众，得大福，得大果，得大功德，得大广报？
    信族姓男、族姓女，佛在世时，佛为首，施佛及比丘众，是谓：第一施众，得大福，得大果，得大功德，得大广报。信族姓男、族姓女，世尊般涅槃后不久施二部众：施比丘众，施比丘尼众。入比丘僧园而白众曰：『众中尔所比丘来，布施彼也。』入比丘尼僧房而白众曰：『众中尔所比丘尼来，布施彼也。』是谓：第五施众，得大福，得大果，得大功德，得大广报。阿难！当来时，有比丘名姓种，不精进，着袈裟衣。彼不精进，不精进故施，依众故，缘众故，上众故，因众故，我说尔时施主得无量不可数不可计福，得善得乐，况复今比丘成就行事，成就除事，成就行事、除事，成就质直，成就柔软，成就质直、柔软，成就忍，成就乐，成就忍、乐，成就相应，成就经纪，成就相应、经纪，成就威仪，成就行来游，成就威仪、行来游，成就信，成就戒，成就多闻，成就施，成就慧，成就信、戒、多闻、施、慧耶？是谓：第七施众，得大福，得大果，得大功德，得大广报，是谓：有七施众，得大福，得大果，得大功德，得大广报。
    阿难！云何有十四私施，得大福，得大果，得大功德，得大广报？有信族姓男、族姓女布施如来，施缘一觉，施阿罗诃，施向阿罗诃，施阿那含，施向阿那含，施斯陀含，施向斯陀含，施须陀洹，施向须陀洹，施离欲外仙人，施精进人，施不精进人，布施畜生。阿难！布施畜生得福百倍，施不精进人得福千倍，施精进人得福百千倍，施离欲外仙人得福亿百千倍，施向须陀洹无量，得须陀洹无量，向斯陀含无量，得斯陀含无量，向阿那含无量，得阿那含无量，向阿罗诃无量，得阿罗诃无量，缘一觉无量，况复如来、无所着、等正觉耶？此十四私施得大福，得大果，得大功德，得大广报。
    复次，阿难！有四种布施，三净施。云何为四？或有布施，因施主净，非受者；或有布施，因受者净，非施主；或有布施，非因施主净，亦非受者；或有布施，因施主净，受者亦然。
    阿难！云何布施因施主净，非受者耶？施主精进行妙法，见来见果，如是见、如是说：『有施有施果。』受者不精进，行恶法，不见来不见果，如是见、如是说：『无施无施果。』是谓：布施因施主净，非受者也。
    阿难！云何布施因受者净，非施主耶？施主不精进，行恶法，不见来不见果，如是见、如是说：『无施无施果。』受者精进行妙法，见来见果，如是见、如是说：『有施有施果。』是谓：布施因受者净，非施主也。
    阿难！云何布施非因施主净，亦非受者耶？施主不精进，行恶法，不见来不见果，如是见、如是说：『无施无施果。』受者亦不精进，行恶法，不见来不见果，如是见、如是说：『无施无施果。』是谓：布施非因施主净，亦非受者。
    阿难！云何布施因施主净，受者亦然耶？施主精进行妙法，见来见果，如是见、如是说：『有施有施果。」受者亦精进行妙法，见来见果，如是见、如是说：『有施有施果。』是谓：布施因施主净，受者亦然。」
    于是，世尊说此颂曰：
    「精进施不精进，如法得欢喜心，信有业及果报，此施因施主净。
      不精进施精进，不如法非喜心，不信业及果报，此施因受者净。
      懈怠施不精进，不如法非喜心，不信业及果报，如是施无广报。
      精进施于精进，如法得欢喜心，信有业及果报，如是施有广报。
      奴婢及贫穷，自分施欢喜，信业信果报，此施善人称。
      正护善身口，舒手以法乞，离欲施离欲，是财施第一。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「私施」，南传作「对其他个人的供养」(pā?ipuggalikā dakkhi?ā)，菩提比丘长老英译为「个人的供养」(personal offerings)。
    「名姓种」，南传作「众多姓氏者」(gotrabhuno)，菩提比丘长老英译为「氏族成员」(members of the clan)，并引注释书说，这是指只是外表是出家人，但却经营贸易、农业养妻儿。
    「得福百倍」，南传作「一百倍供养」(satagu?ā dakkhi?ā，逐字直译为「百+重(功德)-供养」)，菩提比丘长老英译为「一百辈报答」(repay a hundredfold)。
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「属于好品格者」(of good character)。
    「广大地结果实」(vipulapphalanti，逐字直译为「广大的+结果实(成熟；裂开)」)，菩提比丘长老英译为「会来到全面结果」(will come to full fruition)。
    「清净」(visuddhiyo)，菩提比丘长老英译为「清净」(purification)，并引注释书的解说，这是指「得果报的」(made fruitful)。
    「母乳已死」(kāla?katāya tha??a?)，菩提比丘长老英译为「当自己的母亲死了」(when his own mother died)。按：此处的「母乳」(tha??a?)，以间接方式表示「自己的亲生母亲」。


中阿含181经

中阿含181经/多界经(心品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿难独安{靖}[静]处宴坐思惟，心作是念：
    「诸有恐怖，彼一切从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。」
    于是，尊者阿难则于晡时，从宴坐起，往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！我今独安静处宴坐思惟，心作是念：『诸有恐怖，彼一切从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。』」
    世尊告曰：
    「如是，阿难！如是，阿难！诸有恐怖，彼一切从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！犹如从苇[卄/积]草[卄/积]生火，烧楼阁堂屋。阿难！如是，诸有恐怖，从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！昔过去时若有恐怖，彼一切亦从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！当来时诸有恐怖，彼一切从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！今现在诸有恐怖，从愚痴生，不从智慧；诸有遭事、灾患、忧戚，彼一切从愚痴生，不从智慧。阿难！是为愚痴有恐怖，智慧无恐怖；愚痴有遭事、灾患、忧戚，智慧无遭事、灾患、忧戚。阿难！诸有恐怖、遭事、灾患、忧戚，彼一切从愚痴可得，不从智慧。」
    于是，尊者阿难悲泣泪出，叉手向佛，白曰：
    「世尊！云何比丘愚痴非智慧？」
    世尊答曰：
    「阿难！若有比丘不知界，不知处，不知因缘，不知是处、非处者，阿难！如是，比丘愚痴非智慧。」
    尊者阿难白曰：
    「世尊！如是，比丘愚痴非智慧。世尊！云何比丘智慧非愚痴？」
    世尊答曰：
    「阿难！若有比丘知界，知处，知因缘，知是处、非处者，阿难！如是，比丘智慧非愚痴。」
    尊者阿难白曰：
    「世尊！如是，比丘智慧非愚痴。世尊！云何比丘知界？」
    世尊答曰：
    「阿难！若有比丘见十八界知如真：眼界、色界、眼识界、耳界、声界、耳识界、鼻界、香界、鼻识界、舌界、味界、舌识界、身界、触界、身识界、意界、法界、意识界，阿难！见此十八界知如真。复次，阿难！见六界知如真：地界、水界、火界、风界、空界、识界，阿难！见此六界知如真。复次，阿难！见六界知如真：欲界、恚界、害界，无欲界、无恚界、无害界，阿难！见此六界知如真。复次，阿难！见六界知如真：乐界、苦界、喜界、忧界、舍界、无明界，阿难！见此六界知如真。复次，阿难！见四界知如真：觉界、想界、行界、识界，阿难！见此四界知如真。复次，阿难！见三界知如真：欲界、色界、无色界，阿难！见此三界知如真。复次，阿难！见三界知如真：色界、无色界、灭界，阿难！见此三界知如真。复次，阿难！见三界知如真：过去界、未来界、现在界，阿难！见此三界知如真。复次，阿难！见三界知如真：妙界、不妙界、中界，阿难！见此三界知如真。复次，阿难！见三界知如真：善界、不善界、无记界，阿难！见此三界{如}[知?]如真。复次，阿难！见三界知如真：学界、无学界、非学非无学界，阿难！见此三界知如真。复次，阿难！见二界知如真：有漏界、无漏界，阿难！见此二界知如真。复次，阿难！见二界知如真：有为界、无为界，阿难！见此二界知如真。阿难！见此六十二界知如真。阿难！如是，比丘知界。」
    尊者阿难白曰：
    「世尊！如是，比丘知界。世尊！云何比丘知处？」
    世尊答曰：
    「阿难！若有比丘见十二处知如真：眼处、色处，耳处、声处，鼻处、香处，舌处、味处，身处、触处，意处、法处，阿难！见此十二处知如真，阿难！如是，比丘知处。」
    尊者阿难白曰：
    「世尊！如是，比丘知处。云何比丘知因缘？」
    世尊答曰：
    「阿难！若有比丘见因缘及从因缘起知如真：因此有彼，无此无彼；此生彼生，此灭彼灭；谓：缘无明有行，……乃至缘生有老死。若无明灭则行灭，……乃至生灭则老死灭。阿难！如是，比丘知因缘。」
    尊者阿难白曰：
    「世尊！如是，比丘知因缘。云何比丘知是处、非处？」
    世尊答曰：
    「阿难！若有比丘见处是处知如真，见非处是非处知如真。阿难！{苦}[若]世中有二转轮王并治者，终无是处；若世中有一转轮王治者，必有是处。阿难！若世中有二如来者，终无是处；若世中有一如来者，必有是处。阿难！若{谛见}[见谛]人故害父母，杀阿罗诃，破坏圣众，恶心向佛出如来血者，终无是处；若凡夫人故害父母，杀阿罗诃，破坏圣众，恶心向佛出如来血者，必有是处。阿难！若见谛人故犯戒，舍戒罢道者，终无是处；若凡夫人故犯戒，舍戒罢道者，必有是处。若见谛人舍离此内，从外求尊、求福田者，终无是处；若凡夫人舍离此内，从外求尊、求福田者，必有是处。阿难！若见谛人从余沙门、梵志作是说『诸尊！可见则见，可知则知』者，终无是处；若凡夫人从余沙门、梵志作是说『诸尊！可见则见，可知则知』者，必有是处。阿难，若见谛人信卜问吉凶者，终无是处；若凡夫人信卜问吉凶者，必有是处。阿难！若见谛人从余沙门、梵志卜问吉凶相应，见有苦有烦，见是真者，终无是处；若凡夫人从余沙门、梵志卜问吉凶相应，见有苦有烦，见是真者，必有是处。阿难！若见谛人生极苦甚重苦，不可爱、不可乐、不可思、不可念乃至断命，舍离此内，更从外求，或有沙门、梵志，或持一句咒，二句、三句、四句、多句、百千句咒，令脱我苦，是求苦、{习}[集]苦、趣苦、苦尽者，终无是处。若凡夫人舍离此内，更从外求，或有沙门、梵志持一句咒，二句、三句、四句、多句、百千句咒，令脱我苦，是求苦、{习}[集]苦、趣苦、苦尽者，必有是处。阿难！若见谛人受八有者，终无是处；若凡夫人受八有者，必有是处。阿难！若身恶行，口、意恶行，因此缘此，身坏命终趣至善处，生于天中者，终无是处；若身恶行，口、意恶行，因此缘此，身坏命终趣至恶处，生地狱中者，必有是处。阿难！若身妙行，口、意妙行，因此缘此，身坏命终趣至恶处，生地狱中者，终无是处；若身妙行，口、意妙行，因此缘此，身坏命终趣至善处，生天中者，必有是处。阿难！若身恶行，口、意恶行，受乐报者，终无是处。阿难！若身恶行，口、意恶行，受苦报者，必有是处。阿难！若身妙行，口、意妙行，受苦报者，终无是处。若身妙行，口、意妙行，受乐报者，必有是处。阿难！若不断五盖：心秽、慧羸，心正立四念处者，终无是处；若断五盖：心秽、慧羸，心正立四念处者，必有是处。阿难！若不断五盖：心秽、慧羸，心不正立四念处，欲修七觉意者，终无是处；若断五盖：心秽、慧羸，心正立四念处，修七觉意者，必有是处。阿难！若不断五盖：心秽、慧羸，心不正立四念处，不修七觉意，欲得无上正尽觉者，终无是处；若断五盖：心秽、慧羸，心正立四念处，修七觉意，得无上正尽觉者，必有是处。阿难！若不断五盖：心秽、慧羸，心不正立四念处，不修七觉意，{不}得无上正尽觉，尽苦边者，终无是处；若断五盖：心秽、慧羸，心正立四念处，修七觉意，得无上正尽觉，尽苦边者，必有是处。阿难！如是，比丘知是处、非处。」
    尊者阿难白曰：
    「世尊！如是，比丘知是处、非处。」
    于是，尊者阿难叉手向佛，白曰：
    「世尊！此经名何？云何奉持？」
    世尊告曰：
    「阿难！当受持此多界、法界、甘露界、多鼓、法鼓、甘露鼓、法镜、四品，是故称此经名曰多界。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「遭事」，南传作「麻烦」(upaddavā，另译为「祸；害；横灾；困厄」)，菩提比丘长老英译为「麻烦」(trouble)。
    「知是处、非处」，南传作「可能或不可能的熟练者」(?hānā?hānakusalo，另译为「处、非处的熟练者」)，菩提比丘长老英译为「熟练于什么是可能什么是不可能」(skilled in what is possible and what is impossible)。
    「无为界」(asa?khatādhātu)，菩提比丘长老英译为「非条件的元素」(the unconditioned element)，并引注释书的解说，这是指涅槃。
    「世中」，南传作「在一个世间界中」(ekissā lokadhātuyā)，菩提比丘长老英译为「一个世界系统」(in one world-system)。按：后来论师一般解说为指一个三千世界。
    「见谛人」，南传作「见具足的人」(di??hisampanno puggalo，另译为「见成就的人」)，菩提比丘长老英译为「持有正见的人」(a person possessing right view)。
    「破坏圣众」，南传作「会分裂僧团」(sa?gha? bhindeyya，另译为「会破坏僧团」)，菩提比丘长老英译为「引起僧团分裂」(cause a schism in the Sa?gha)。
    「从外求尊」，南传作「会指定其它大师」(a??a? satthāra? uddiseyya)，菩提比丘长老英译为「会认可其它老师」(could acknowledge another teacher)。
    「法镜」(dhammādāsotipi)，菩提比丘长老英译为「法的镜子」(The Mirror of the Dhamma)。
    「四品」，南传作「四轮」(catupariva??otipi)，菩提比丘长老英译为「四个轮环」(The Four Cycles)，并解说，这是指经中「界」、「处」、「缘起」、「可能或不可能」四个项目。
    「从因缘起」，比对《杂阿含296经》，此即「缘生法；缘所生法」(pa?iccasamuppannā dhammā)。


中阿含182经

中阿含182经/马邑经(上)(双品)(庄春江标点)
    我闻如是：
    一时，佛游鸯骑国，与大比丘众俱，往至马邑，住马林寺，及比丘众。
    尔时，世尊告诸比丘：
    「人见汝等沙门，是沙门，人问汝等沙门，汝自称沙门耶？」
    诸比丘白曰：「尔也，世尊！」
    佛复告曰：
    「是以，汝等以此，要以此沙门，当学如沙门法及如梵志法。学如沙门法及如梵志法已，要是真谛沙门、不虚沙门，若受衣被、饮食、床榻、汤药及若干种诸生活具者，彼所供给，得大福，得大果，得大功德，得大广报。汝等当学如是。
    云何如沙门法及如梵志法？身行清净，仰向发露，善护无缺。因此清净，不自举，不下他，无秽、无浊，为诸智梵行者所共称誉。若汝作是念：『我身行清净，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘若身清净，当复作何等？当学口行清净，仰向发露，善护无缺。因此口行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。若汝等作是念：『我身、口行清净，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘若身、口清净，当复作何等？当学意行清净，仰向发露，善护无缺。因此意行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。若汝等作是念：『我身、口、意行清净，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘若身、口、意行清净，当复作何等？当学命行清净，仰向发露，善护无缺。因此命行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。若汝等作是念：『我身、口、意、命行清净，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘身、口、意、命行清净，当复作何等？比丘当学守护诸根，常念闭塞，念欲明达，守护念心而得成就。恒欲起意：若眼见色，然，不受相，亦不味色，谓：忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根。如是，耳、鼻、舌、身，若意知法，然，不受相，亦不味法，谓：忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根。若汝等作是念：『我身、口、意、命行清净，守护诸根，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘身、口、意、命行清净，守护诸根，当复作何等？比丘当学正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之。若汝等作是念：『我身、口、意、命行清净，守护诸根，正知出入，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘身、口、意、命行清净，守护诸根，正知出入，当复作何等？比丘当学独住远离，在无事处，或至树下空安{靖}[静]处、山岩石室、露地穰[卄/积]，或至林中，或在冢间。彼已在无事处，或至树下空安静处，敷尼师坛，结跏趺坐，正身正愿，反念不向，断除贪伺，心无有诤，见他财物、诸生活具，不起贪伺，欲令我得，彼于贪伺净除其心。如是，瞋恚、睡眠、掉悔，断疑度惑，于诸善法无有犹豫，彼于疑惑净除其心。
    彼断此五盖：心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游。彼已得如是，定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证，彼便知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真，亦知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』是说沙门，说梵志，说圣，说净浴。
    云何沙门？谓：息止诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生、老、病、死因，是谓沙门。
    云何梵志？谓：远离诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生、老、病、死因，是谓梵志。
    云何为圣？谓：远离诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生、老、病、死因，是谓为圣。
    云何净浴？谓：净浴诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生、老、病、死因，是谓净浴。
    是谓沙门，是谓梵志，是谓为圣，是谓净浴。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含49品8经[佛光本441经/11法](庄春江标点)
    闻如是：
    一时，佛在鸯艺村中，与大比丘众五百人俱。
    尔时，世尊告诸比丘：
    「诸人民皆称汝等为沙门，设复问：『汝等是沙门乎？』汝等亦言：『是沙门。』吾今告汝：『沙门之行、婆罗门之行，汝等当念修习，后必成果，如实不异。』所以然者，有二种沙门：有习行沙门，有誓愿沙门。
    彼云何名为习行沙门？于是，比丘行来、进止、视瞻、容貌、着衣、持钵，皆悉如法，不着贪欲、瞋恚、愚痴，但持戒精进，不犯非法，等学诸戒。是谓：名为习行沙门。
    彼云何名誓愿沙门？于是，或有比丘威仪、戒律、出入、进止、行步、容貌、视瞻、举动，皆悉如法，尽有漏成无漏，于现法中身得证而自游化：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓：名誓愿沙门。
    是谓，比丘！二种沙门。」
    尔时，阿难白世尊言：
    「彼云何名为沙门法行？婆罗门法行？」
    佛告阿难：
    「于是，比丘饮食知足，昼夜经行，不失时节，行诸道品。
    云何比丘诸根寂静？于是，比丘若眼见色，不起想着，兴诸乱念，于中，眼根而得清净，除诸恶念，不念不善之法；若耳闻声、鼻臭香、舌知味、身知细滑、意知法，不起想着，兴诸乱念，于意根而得清净。如是，比丘根得清净。
    云何比丘饮食知足？于是，比丘量腹而食，不求肥白，但欲使此身趣存而已，除去故痛，新者不生，得修梵行。犹如男女身生疮痍，随时以膏涂疮，常欲使疮愈故，今此比丘亦复如是，量腹而食。所以以膏膏车者，欲致远故，比丘量腹而食者，欲趣存命故也。如是，比丘饮食知足。
    云何比丘恒知景寤？于是，比丘初夜、后夜恒知景寤，思惟三十七道[品]之法。若昼日经行，除去恶念诸结之想；复于初夜、后夜经行，除去恶结不善之想；复于中夜右胁着地，以脚相累，唯向明之想；复于后夜，出入经行，除去不善之念。如是，比丘知时景寤。如是，阿难！此是沙门要行。
    彼云何名婆罗门要行？于是，比丘苦谛如实知之，苦{习}[集]、苦尽、苦出要如实而知之，后以解此欲漏心、有漏心、无明漏心而得解脱。已得解脱，便得解脱智：『生死已尽，梵行已立，所作已办，更不复受胎，如实知之。』此名为婆罗门要行之法。阿难当知：此名为要行之义也。」
    尔时，世尊便说此偈：
    「沙门名息心，诸恶永已尽，梵志名清净，除去诸乱想。」
    「是故，阿难！沙门法行、婆罗门法行，当念修行。其有众生行此诸法，然后乃称为沙门。复以何故名为沙门？诸结永息故名为沙门。复以何故名为婆罗门？尽除愚惑之法故名为梵志，亦名为刹利。复以何故名刹利？以其断淫、怒、痴故名为刹利，亦名为沐浴。以何故名为沐浴？以其洗二十一结故名为沐浴，亦名为觉。以何故名为觉？以其觉了愚法、慧法故名为觉，亦名为彼岸。以何等故名为彼岸？以其从此岸至彼岸故名为彼岸。阿难！能行此法者，然后乃名为沙门、婆罗门。此是其义，当念奉行。」
    尔时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「如梵志法」(MA)，「婆罗门法行」(AA)，南传作「婆罗门所作之法」(dhammā…brāhma?akara?ā)，菩提比丘长老英译为「那些成为婆罗门之事」(those things that make one a brahmin)。按：此处的「梵志；婆罗门」(brāhma?a)，是经文结尾处所说的恶不善法的「被排斥」(Bāhitāssa)状态，在巴利语中两者有谐音的关系。
    「息止」，南传作「被[他]静止」(Samitāssa)，菩提比丘长老英译为「他使之静下来」(He has quieted down)，并解说，此处的「沙门」与「静止」在巴利语有谐音的关系，其它「婆罗门」与「排斥」，「明智者」与「知道」，「闻解者」与「流失」、「圣者」与「远离」、「阿罗汉」与「远离」在巴利语也是谐音的关系。
    「(我们将)受持后转起」(samādāya vattissāma)(采取并且遵循)，参看《中阿含142经》比对。
    「从障碍法」(āvara?īyehi dhammehi)，菩提比丘长老英译为「属于妨碍的状态」(of obstructive states)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。


中阿含183经

中阿含183经/马邑经(下)(双品)(庄春江标点)
    我闻如是：
    一时，佛游鸯骑国，与大比丘众俱，往至马邑，住马林寺，及比丘众。
    尔时，世尊告诸比丘：
    「人见汝等沙门，是沙门，人问汝等沙门，汝自称沙门耶？」
    诸比丘白曰：「尔也，世尊！」
    佛复告曰：
    「是以，汝等以此，要以此沙门，当学沙门道迹，莫非沙门。学沙门道迹已，要是真谛沙门、不虚沙门，若受衣被、饮食、床榻、汤药及若干种诸生活具者，彼所供给，得大福，得大果，得大功德，得大广报，汝等当学如是。
    云何非沙门道迹，非沙门？若有贪伺不息贪伺，有恚不息恚，有瞋不息瞋，有不语不息不语，有结不息结，有悭不息悭，有嫉不息嫉，有谀谄不息谀谄，有欺诳不息欺诳，有无惭不息无惭，有无愧不息无愧，有恶欲不息恶欲，有邪见不息邪见，此沙门垢、沙门谀谄、沙门诈伪、沙门曲、趣至恶处未尽已，学非沙门道迹，非沙门。
    犹如钺斧，新作极利，有头有刃，僧伽梨所裹。我说彼痴学沙门道亦复如是，谓：有贪伺不息贪伺，有恚不息恚，有瞋不息瞋，有不语不息不语，有结不息结，有悭不息悭，有嫉不息嫉，有谀谄不息谀谄，有无惭不息无惭，有无愧不息无愧，有恶欲不息恶欲，有邪见不息邪见，持僧伽梨，我不说是沙门。若持僧伽梨者，有贪伺息贪伺，有恚息恚，有瞋息瞋，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见者，彼诸亲亲朋友往诣而作是说：『贤人！汝当学持僧伽梨，贤！汝学持僧伽梨，有贪伺息贪伺，有恚息恚，有瞋息瞋，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见。』若以我见持僧伽梨有贪伺、恚、瞋、不语、结、悭、嫉、谀谄、无惭、无愧、恶欲、邪见，是以我持僧伽梨，我说非是沙门。如是，无衣……编发……不坐……一食……常扬水……持水，持水者，我说非是沙门。若持水，有贪伺息贪伺，有恚息恚，有瞋息瞋，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见，彼诸亲亲朋友往诣而作是说：『贤！汝当持水，持水已，有贪伺息贪伺，有恚息恚，有瞋息瞋，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见。』若以我见持水贪伺、恚、瞋、不语、结、悭、嫉、谀谄、无惭、无愧、有恶欲、有邪见，是以，持水者，我说不是沙门。是谓：非沙门道迹，非是沙门。
    云何沙门道迹，非不沙门？若有贪伺息贪伺，有恚息恚，有瞋息瞋，有不语息不语，有结息结，有悭息悭，有嫉息嫉，有谀谄息谀谄，有无惭息无惭，有无愧息无愧，有恶欲息恶欲，有邪见息邪见，此沙门嫉、沙门谀谄、沙门诈伪、沙门曲、趣至恶处尽已，学沙门道迹，非不沙门，是谓：沙门道迹，非不沙门。
    彼如是成就戒，身清净，口、意清净，无有贪伺，心中无恚，无有睡眠，无掉、憍慠，断疑度惑，正念、正智，无有愚痴，彼心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。彼作是念：『有麁、有妙、有想，来上出要，知如真。』彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』
    犹去村不远，有好浴池，清泉流盈，翠草被岸，花树四周。或于东方有一人来，饥渴疲极，脱衣岸上，入池快浴，去垢除热，亦除渴乏。如是，南方……西方……北方有一人来，饥渴疲极，脱衣岸上，入池快浴，去垢除热，亦除渴乏。如是，刹利族姓子剃除须发，着袈裟衣，至信舍家无家学道，内行止，令得内止。内止者，我说沙门，说梵志，说圣，说净浴。如是，梵志、居士、工师族姓子剃除须发，着袈裟衣，至信舍家无家学道，内行止，令得内止。内止者，我说沙门，说梵志，说圣，说净浴。
    云何沙门？谓：息止诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生、老、病、死因，是谓：沙门。云何梵志？谓：远离诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生、老、病、死因，是谓：梵志。云何为圣？谓：远离诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生、老、病、死因，是谓：为圣。云何净浴？谓：净浴诸恶不善之法、诸漏秽污，为当来有本，烦热苦报，生、老、病、死因，是谓：净浴。是谓沙门，是谓梵志，是谓为圣，是谓净浴。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「贤人」，南传作「贤面」(bhadramukha)，菩提比丘长老英译为「我亲爱的」(my dear)。
    「内止」，南传作「内在的寂静」(ajjhatta? vūpasama?)，菩提比丘长老英译为「内在的平和」(internal peace)。
    「沙门道迹」，南传作「沙门适当道迹」(sama?asāmīcippa?ipadā)，菩提比丘长老英译为「对禁欲修道者妥善之路」(the way proper to the recluse)。


中阿含184经

中阿含184经/牛角娑罗林经(上)(双品)(庄春江标点)
    我闻如是：
    一时，佛游跋耆瘦，在牛角娑罗林，及诸多知识上尊比丘大弟子等：尊者舍梨子、尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆、尊者阿难，如是比丘多知识上尊比丘大弟子等，亦游跋耆瘦，在牛角娑罗林，并共近佛叶屋边住。
    于是，尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀过夜平旦，往诣尊者舍梨子所。尊者阿难遥见彼诸尊往已，白曰：
    「贤者离越哆！当知此尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀过夜平旦，往诣尊者舍梨子所。贤者离越哆！今可共彼诸尊往诣尊者舍梨子所，傥能因彼从尊者舍梨子少多闻法。」
    于是，尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆、尊者阿难过夜平旦，往诣尊者舍梨子所。
    尊者舍梨子遥见彼诸尊来已，尊者舍梨子因彼诸尊故说：
    「善来！贤者阿难！善来！阿难！善来！阿难！世尊侍者解世尊意，常为世尊之所称誉，及诸智梵行人。我今问贤者阿难，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者阿难！何等比丘起发牛角娑罗林？」
    尊者阿难答曰：
    「尊者舍梨子！若有比丘广学多闻，守持不忘，积聚博闻，所谓法者，初妙、中妙、竟亦妙，有义、有文，具足清净显现梵行。如是，诸法广学多闻，翫习至千，意所惟观，明见深达，彼所说法简要捷疾，与正相应，欲断诸结。尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「贤者离越哆！贤者阿难比丘已说随所知，我今复问贤者离越哆，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者离越哆！何等比丘起发牛角娑罗林？」
    尊者离越哆答曰：
    「尊者舍梨子！若有比丘乐于燕坐，内行止，不废坐禅，成就于观，常好闲居，喜安{靖}[静]处。尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「贤者阿那律陀！贤者离越哆比丘已说随所知，我今复问贤者阿那律陀，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿那律陀！何等比丘起发牛角娑罗林？」
    尊者阿那律陀答曰：
    「尊者舍梨子！若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！犹有目人住高楼上，于下露地有千土墼，彼少方便须臾尽见。尊者舍梨子！如是，若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「贤者迦旃延！贤者阿那律陀比丘已说随所知，我今复问贤者迦旃延，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者迦旃延！何等比丘起发牛角娑罗林？」
    尊者大迦旃延答曰：
    「尊者舍梨子！犹二比丘法师共论甚深阿毗昙，彼所问事，善解悉知，答亦无碍，说法辩捷。尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「尊者大迦叶！贤者迦旃延比丘已说随所知，我今复问尊者大迦叶，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者大迦叶！何等比丘起发牛角娑罗林？」
    尊者大迦叶答曰：
    「贤者舍梨子！若有比丘自无事称说无事，自有少欲称说少欲，自有知足称说知足，自乐在远离独住称说乐在远离独住，自修行精勤称说修行精勤，自立正念、正智称说立正念、正智，自得定称说得定，自有智慧称说智慧，自诸漏已尽称说诸漏已尽，自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「贤者目揵连！尊者大迦叶已说随所知，我今复问贤者目揵连，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者目[揵]连！何等比丘起发牛角娑罗林？」
    尊者大目揵连答曰：
    「尊者舍梨子！若有比丘有大如意足，有大威德，有大福佑，有大威神，自在无量如意足。彼行无量如意足，变一为众，合众为一，一则住一，有知有见，彻过石壁，如空无碍，出入于地，犹若如水，履水如地而不陷没，上升虚空，结跏趺坐，犹若如鸟。今此日月有大如意足，有大威德，有大福佑，有大威神，以手扪摸，身至梵天，尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者大目揵连问曰：
    「尊者舍梨子！我及诸尊已各自说随其所知，我今问尊者舍梨子，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者舍梨子！何等比丘起发牛角娑罗林？」
    尊者舍梨子答曰：
    「贤者目揵连！若有比丘随用心自在而不随心，彼若欲得随所住止，中前游行，即彼住止中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止日中、晡时游行。贤者目揵连！犹王、王臣，衣服甚多，有若干种杂妙色衣，彼若欲得中前着者即取着之，彼若欲得日中、晡时着者即取着之。贤者目揵连！如是，若有比丘随用心自在而不随心，彼若欲得随所住止，中前游行，即彼住止中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止日中、晡时游行。贤者目揵连！如是比丘起发牛角娑罗林。」
    尊者舍梨子告曰：
    「贤者目揵连！我及诸贤已各自说随其所知，贤者目揵连！我等宁可共彼诸贤往诣佛所，向论此事，于中知谁最为善说？」
    于是，尊者舍梨子、尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆、尊者阿难往诣佛所，诸尊者等稽首佛足，却坐一面。尊者阿难亦稽首佛足，却住一面。
    尊者舍梨子白曰：
    「世尊！今日贤者大目揵连、尊者大迦叶、贤者迦旃延、贤者阿那律陀、贤者离越哆、贤者阿难过夜平旦，来诣我所。我遥见彼诸贤来已，因彼诸贤故说：『善来！贤者阿难！善来！阿难！善来！阿难！世尊侍者解世尊意，常为世尊之所称誉，及诸智梵行人。我今问贤者阿难，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿难！何等比丘起发牛角娑罗林？』贤者阿难即答我曰：『尊者舍梨子！若有比丘广学多闻，守持不忘，积聚博闻，所谓法者，初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。如是，诸法广学多闻，翫习至千，意所惟观，明见深达，彼所说法简要捷疾，与正相应，欲断诸结。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！实如阿难比丘所说，所以者何？阿难比丘成就多闻。」
    尊者舍梨子白曰：
    「世尊！贤者阿难如是说已，我复问曰：『贤者离越哆！贤者阿难比丘已说随所知，我今复问贤者离越哆，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者离越哆！何等比丘起发牛角娑罗林？』贤者离越哆即答我曰：『尊者舍梨子！若有比丘乐于燕坐，内行止，不废坐禅，成就于观，常好闲居，喜安{靖}[静]处。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如离越哆比丘所说，所以者何？离越哆比丘常乐坐禅。」
    尊者舍梨子白曰：
    「世尊！贤者离越哆如是说已，我复问曰：『贤者阿那律陀！贤者离越哆比丘已说随所知，我今复问贤者阿那律陀，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿那律陀！何等比丘起发牛角娑罗林？』贤者阿那律陀即答我曰：『尊者舍梨子！若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！犹有目人住高楼上，于下露地有千土墼，彼少有方便须臾尽见。尊者舍梨子！如是，若有比丘逮得天眼，成就天眼，于千世界微少方便须臾尽见。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如阿那律陀比丘所说，所以者何？阿那律陀比丘成就天眼。」
    尊者舍梨子白曰：
    「世尊！贤者阿那律陀如是说已，我复问曰：『贤者迦旃延！贤者阿那律陀比丘已说随所知，我今复问贤者迦旃延，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者迦旃延！何等比丘起发牛角娑罗林？』贤者迦旃延即答我曰：『尊者舍梨子！犹二比丘法师共论甚深阿毗昙，彼所问事，善解悉知，答亦无碍，说法辩捷。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如迦旃延比丘所说，所以者何？迦旃延比丘分别法师。」
    尊者舍梨子白曰：
    「世尊！贤者迦旃延如是说已，我复问曰：『尊者大迦叶！贤者迦旃延比丘已说随所知，我今复问尊者大迦叶，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者大迦叶！何等比丘起发牛角娑罗林？』尊者大迦叶即答我曰：『贤者舍梨子！若有比丘自无事称说无事，自有少欲称说少欲，自有知足称说知足，自乐在远离独住称说乐在远离独住，自修行精勤称说修行精勤，自立正念、正智称说立正念、正智，自得定称说得定，自有智慧称说{知}[智?]慧，自诸漏已尽称说诸漏已尽，自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如迦叶比丘所说，所以者何？迦叶比丘常行无事。」
    尊者舍梨子白曰：
    「世尊！尊者大迦叶如是说已，我复问曰：『贤者目揵连！尊者大迦叶已说随所知，我今复问贤者目揵连，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者目揵连！何等比丘起发牛角娑罗林？』贤者大目揵连即答我曰：『尊者舍梨子！若有比丘有大如意足，有大威德，有大福佑，有大威神，自在无量如意足。彼行无量如意足，变一为众，合众为一，一则住一，有知有见，彻过石壁，如空无碍，出入于地，犹若如水，履水如地而不陷没，上升虚空，结跏趺坐，犹若如鸟。今此日月有大如意足，有大威德，有大福佑，有大威神，以手扪摸，身至梵天。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如目揵连比丘所说，所以者何？目揵连比丘有大如意足。」
    于是，尊者大目揵连即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！我及诸尊如是说已，便白尊者舍梨子曰：『尊者舍梨子！我及诸尊已各自说随其所知，我今问尊者舍梨子，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者舍梨子！何等比丘起发牛角娑罗林？』尊者舍梨子即答我曰：『贤者目揵连！若有比丘随用心自在而不随心，彼若欲得随所住止，中前游行，即彼住止中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止日中、晡时游行。贤者目揵连！犹王、王臣，衣服甚多，有若干种杂妙色衣，彼若欲得中前着者即取着之，彼若欲得日中、晡时着者即取着之。贤者目揵连！如是，若有比丘随用心自在而不随心，彼若欲得随所住止，中前游行，即彼住止，中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止，日中、晡时游行。贤者目揵连！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！目揵连！如舍梨子比丘所说，所以者何？舍梨子比丘随用心自在。」
    于是，尊者舍梨子即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！我及诸贤如是说已，告曰：『贤者目揵连！我及诸贤已各自说随其所知。贤者目揵连！我等宁可共彼诸贤往诣佛所，向论此事，于中知谁最为善说？』世尊！我等谁为善说耶？」
    世尊答曰：
    「舍梨子！一切悉善，所以者何？此诸法者，尽我所说。舍梨子！听我所说，如是比丘起发牛角娑罗林。舍梨子！若有比丘随所依住城郭村邑，彼过夜平旦，着衣持钵，入村乞食，善守护身，善敛诸根，善立其念。彼乞食已，过日中后，收举衣钵，澡洗手足，以尼师坛着于肩上，或至无事处，或至树下，或至空安{靖}[静]处，敷尼师坛，结跏趺坐，不解结跏趺坐乃至漏尽，彼便不解结跏趺坐乃至漏尽。舍梨子！如是比丘起发牛角娑罗林。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含37品3经[佛光本325经/6法](庄春江标点)
    闻如是：
    一时，佛在拔耆国师子园中。
    诸神足高德比丘：贤者舍利弗、贤者大目干连、贤者迦叶、贤者离越、贤者阿难等五百人俱。是时，大目干连、大迦叶、阿那律晨旦至舍利弗所。然，阿难遥见三大声闻诣舍利弗所，语离越言：
    「三大声闻往至舍利弗[所]，我等二人亦可往至舍利弗所，所以然者，备闻舍利弗说奇妙之法。」
    离越报曰：「此事可然。」
    是时，离越、阿难往至舍利弗所。
    是时，舍利弗言：
    「善来！诸贤！就此处坐。」
    是时，舍利弗语阿难曰：
    「我今欲有所问：『此牛师子园极为快乐，自然天香流布四远，云何当使此园快乐？』」
    阿难报曰：
    「若有比丘多有所闻不忘，总持诸法义味，具足修行梵行，如此诸法皆悉具足，亦不漏脱，与四部之众而为说法，不失次第，亦不卒暴，无有乱想。如是比丘在此牛师子园快乐。」
    是时，舍利弗语离越言：
    「阿难今日{以}[已]演说之。我今复欲问汝义。牛师子园快乐如是，汝今次说，义复云何？」
    离越报曰：
    「于是，比丘乐闲静之处，思惟坐禅，与{正}[止]、观相应。如是比丘乐牛师子园中。」
    是时，尊者舍利弗语阿那律曰：
    「汝今当说悦乐之义。」
    阿那律报曰：
    「若有比丘天眼彻视，观众生类死者、生者，善色、恶色，善趣、恶趣，若好、若丑，皆悉知之，或有众生身、口、意行恶，诽谤贤圣，身坏命终生地狱中，或复有众生身、口、意行善，不诽谤贤圣，犹如士夫观空中，靡不备悉。有天眼比丘亦复如是，观[诸]世界无有疑难。如是比丘在牛师子园中，快乐如是也。」
    是时，舍利弗语迦叶曰：
    「我今语汝，如是诸贤{以}[已]说快乐之义，汝今次应说之。」
    迦叶报曰：
    「若有比丘行阿练若行，复教他人使行阿练若，叹说闲静之德；己身着补纳之衣，复教他[人]使行头陀；身自知足在闲居之处，复教他人使修其行；己身戒德具足：三昧成就、智慧成就、解脱成就、解脱见慧成就，复教他人使行其法；叹说其法已能劝化，复教他人使行其法，教训无厌足。如是比丘在牛师子园中快乐无比。」
    尔时，尊者舍利弗语大目连曰：
    「诸贤圣{以}[已]说快乐之义，汝今次说快乐之义。牛师子园中快乐无双，汝今欲云何说之？」
    目连报曰：
    「于是，比丘有大神足，于神足而得自在，彼能变化无数千事而无疑难，亦能分一身作无数身，或复还合为一，石壁皆过，踊没自在。亦如{驶}[駃]河，犹如飞鸟在空中无迹。譬如暴火燌烧山野，亦如日月靡所不照，亦能举手摩擦日月，亦能化身至梵天上。如此比丘宜牛师子园中。」
    是时，目连语舍利弗曰：
    「我等各随其辩而说之，我等今问舍利弗义，牛师子园极为快乐，何等比丘宜在其中？」
    舍利弗言：
    「若有比丘能降心，然，彼心不能降比丘，设彼比丘欲得三昧，实时彼比丘能得三昧，随意远近成三昧者，即能成办之。犹如长者家有好衣，盛着箱箧，尔时彼长者随意欲取何等衣，随意取之而无疑难，亦能随意入三昧中。此亦如是，心能使比丘，非比丘能使心，随意入三昧亦无疑难。如是比丘能使心，非心使比丘，如是之人宜在牛师子园中。」
    是时，舍利弗告诸贤曰：
    「我等随其辩而说，各随方宜，善说此义。今各相将往问世尊，云何比丘得乐此牛师子园？若世尊有所说，我等当奉行。」
    诸比丘报曰：「如是，舍利弗！」
    是时，大声闻等各各相将往至如来所。到已，头面礼足，在一面坐。尔时，大声闻以此因缘具白佛。尔时，世尊告曰：
    「善哉！如阿难所说。所以然者，阿难比丘闻法能持，总摄诸法，具足修行梵行。如此之法，善闻不忘，亦无邪见，与四部之众而说法，言不错乱，亦不卒暴。
    离越比丘所说亦复快哉！所以然者，乐闲静之处，不处人间，常念坐禅，无有诤讼，与止观相应，闲居寂寞。
    阿那律比丘亦复快哉！所以然者，阿那律比丘天眼第一，彼以天眼观三千世界，犹如有眼之人，掌中观珠，阿那律比丘亦复如是，彼以天眼观此三千大千世界而无疑难。
    今迦叶比丘亦复快哉！所以然者，迦叶比丘己身是阿练若行，复能叹说闲居之行；身能乞食，复能叹誉乞食之德；身着补纳衣，复能叹说补纳衣之德；己身知足，复能叹说知足之德；己身处岩穴，复[能]叹说岩穴之德；己身戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就，复能教人成此五分法身；身能教化，复能教人使行其法。
    善哉！善哉！如目连所说，所以然者，目连比丘有大威力，神足第一，心得自在，彼意欲所为，则能[成]办之，或化一身，分为万亿，或还合为一，石壁皆过，无有罣碍，踊没自在，亦如驶水亦无触碍，如空中之鸟亦无足迹，犹如日月靡所不照，能化身乃至梵天。
    善哉！如舍利弗之所说，所以然者，舍利弗能降伏心，非心能降伏舍利弗，若欲入三昧时，则能成办无有疑难。犹如长者好衣裳，随意取之而无疑难。舍利弗比丘亦复如是，能降伏心，非心能降伏舍利弗，随意入三昧，皆悉在前。
    善哉！善哉！诸比丘！汝等所说各随方便，但，今复听我所说，云何比丘乐牛师子园中？若有比丘依村落住，彼到时，着衣持钵，入村乞食。彼{已}乞食已，还归所在，洗手面，在一树下正身正意，结{加}[跏]趺坐，系念在前。彼比丘便作是念：『我今不坏于坐，要当尽有漏成无漏。』尔时，彼比丘即有漏心得解脱。如是比丘宜在牛师子园中，如是比丘恒勤精进，莫有懈怠，所在之处靡不宗奉者。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「起发」，南传作「能辉耀」(sobheyyāti，另译为「能照耀；能使光彩；能发光」)，菩提比丘长老英译为「能照亮」(could illuminate)。
    「随所知」，南传作「如自己的辩才」(yathāsaka? pa?ibhāna?，另译为「如自己的顿才」)，菩提比丘长老英译为「根据自己的灵感」(according to his own inspiration)，并解说「灵感」，其它人译为「直觉」(intuition)或「想法」(ideal)或「能力」(capacity)。
    「内行止」，南传作「专修内心的止」(ajjhatta? cetosamathamanuyutto)，菩提比丘长老英译为「他专心于心的内在平静」(he is devoted to internal serenity of mind)。「止」(samatha)，音译为「奢摩他」。
    「轮辋的圆相」(nemima??alāna?)，菩提比丘长老英译为「轮辋；轮框；轮圈」(wheel-rims)。
    「进行的」(pavattinī，另译为「使好转的；推进者」)，菩提比丘长老英译为「运行」(rolls on)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned)。
    「观」(vipassanāya，音译为「毗婆舍那」)，菩提比丘长老英译为「洞察」(insight)。


中阿含185经

中阿含185经/牛角娑罗林经(下)(双品)(庄春江标点)
    我闻如是：
    一时，佛游那摩提瘦，在揵祁精舍。
    尔时，世尊过夜平旦，着衣持钵，入那摩提而行乞食。食讫中后，往诣牛角娑罗林。
    尔时，牛角娑罗林有三族姓子共在中住：尊者阿那律陀、尊者难提、尊者金毗罗。彼尊者等所行如是：若彼乞食有前还者，便敷床汲水，出洗足器，安洗足橙及拭脚巾、水瓶、澡罐。若所乞食能尽食者，便尽食之。若有余者，器盛覆举，食讫收钵，澡洗手足，以尼师坛着于肩上，入室燕坐。若彼乞食有后还者，能尽食者亦尽食之，若不足者，取前余食，足而食之。若有余者，便泻着净地及无虫水中。取彼食器，净洗拭已，举着一面，收卷床席，拾洗足橙，收拭脚巾，举洗足器及水瓶、澡罐，扫洒食堂，粪除净已，收举衣钵，澡洗手足，以尼师坛着于肩上，入室燕坐。彼尊者等至于晡时，若有先从燕坐起者，见水瓶、澡罐空无有水，便持行取。若能胜者，便举持来，安着一面，若不能胜，则便以手招一比丘，两人共举，持着一面，各不相语，各不相问。彼尊者等五日一集，或共说法，或圣默然。
    于是，守林人遥见世尊来，逆呵止曰：
    「沙门！沙门！莫入此林，所以者何？今此林中有三族姓子：尊者阿那律陀、尊者难提、尊者金毗罗，彼若见汝，或有不可。」
    世尊告曰：
    「汝守林人，彼若见我，必可，无不可。」
    于是，尊者阿那律陀遥见世尊来，即呵彼曰：
    「汝守林人！莫呵世尊！汝守林人！莫呵善逝！所以者何？是我尊来，我善逝来。」
    尊者阿那律陀出迎世尊，摄佛衣钵。尊者难提为佛敷床(床)，尊者金毗罗为佛取水。
    尔时，世尊洗手足已，坐彼尊者所敷之座，坐已，问曰：
    「阿那律陀！汝常安隐，无所乏耶？」
    尊者阿那律陀白曰：
    「世尊！我常安隐，无有所乏。」
    世尊复问：
    「阿那律陀！云何安隐，无所乏耶？」
    尊者阿那律陀白曰：
    「世尊！我作是念：『我有善利，有大功德，谓：我与如是梵行共行。』世尊！我常向彼梵行行慈身业，见与不见，等无有异；行慈口业，行慈意业，见与不见，等无有异。世尊！我作是念：『我今宁可自舍己心，随彼诸贤心。』我便自舍己心，随彼诸贤心，我未曾有一不可心。世尊！如是，我常安隐，无有所乏。」
    问尊者难提，答亦如是。
    复问尊者金毗罗曰：
    「汝常安隐，无所乏耶？」
    尊者金毗罗白曰：
    「世尊！我常安隐，无有所乏。」
    问曰：
    「金毗罗！云何安隐，无所乏耶？」
    尊者金毗罗白曰：
    「世尊！我作是念：『我有善利，有大功德，谓：我与如是，梵行共行。』世尊！我常向彼梵行行慈身业，见与不见，等无有异；行慈口业，行慈意业，见与不见，等无有异。世尊！我作是念：『我今宁可自舍己心，随彼诸贤心。』我便自舍己心，随彼诸贤心，我未曾有一不可心。世尊！如是，我常安隐，无有所乏。」
    世尊叹曰：
    「善哉！善哉！阿那律陀！如是，汝等常共和合，安隐无诤，一心一师，合一水乳，颇得人上之法，而有差降安乐住止耶？」
    尊者阿那律陀白曰：
    「世尊！如是，我等常共和合，安隐无诤，一心一师，合一水乳，得人上之法，而有差降安乐住止。世尊！我等离欲、离恶不善之法，……至得第四禅成就游。世尊！如是，我等常共和合，安隐无诤，一心一师，合一水乳，得此人上之法，而有差降安乐住止。」
    世尊叹曰：
    「善哉！善哉！阿那律陀！舍此住止，过此、度此，颇更有余得人上之法，而有差降安乐住止耶？」
    尊者阿那律陀白曰：
    「世尊！舍此住止，过此、度此，更复有余得人上之法，而有差降安乐住止。世尊！我心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！舍此住止，过此、度此，谓：更有此余得人上之法，而有差降安乐住止。」
    世尊叹曰：
    「善哉！善哉！阿那律陀！舍此住止，过此、度此，颇更有余得人上之法，而有差降安乐住止耶？」
    尊者阿那律陀白曰：
    「世尊！舍此住止，过此、度此，更复有余得人上之法，而有差降安乐住止。世尊！我等度一切色想，……至得非有想非无想处成就游。世尊！舍此住止，过此、度此，谓：更有此余得人上之法，而有差降安乐住止。」
    世尊叹曰：
    「善哉！善哉！阿那律陀！舍此住止，过此、度此，颇更有余得人上之法，而有差降安乐住止耶？」
    尊者阿那律陀白曰：
    「世尊！舍此住止，过此、度此，更复有余得人上之法，而有差降安乐住止。世尊！我等得如意足、天耳智、他心智、宿命智、生死智，诸漏已尽，得无漏，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』世尊！舍此住止，过此、度此，谓：更有此余得人上之法，而有差降安乐住止。」
    世尊叹曰：
    「善哉！善哉！阿那律陀！舍此住止，过此、度此，颇更有余得人上之法，而有差降安乐住止耶？」
    尊者阿那律陀白曰：
    「世尊！舍此住止，过此、度此，更无有余得人上之法，而有差降安乐住止。」
    于是，世尊便作是念：
    「此族姓子之所游行，安隐快乐，我今宁可为彼说法。」
    世尊作是念已，即为尊者阿那律陀、尊者难提、尊者金毗罗说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去。于是，尊者阿那律陀、难提、金毗罗送世尊，随其近远，便还所住。
    尊者难提、尊者金毗罗叹尊者阿那律陀曰：
    「善哉！善哉！尊者阿那律陀！我等初不闻尊者阿那律陀说如是义，我等如是有大如意足，有大威德、有大福佑、有大威神，然，尊者阿那律陀尽向世尊极称誉我等。」
    尊者阿那律陀叹尊者难提、金毗罗曰：
    「善哉！善哉！尊者！我亦初未曾从诸贤等闻尊者如是有大如意足，有大威德、有大福佑、有大威神，然，我长夜以心知尊者心，尊者有大如意足，有大威德、有大福佑、有大威神，是故我向世尊如是、如是说。」
    于是，长鬼天形体极妙，光明巍巍，夜将向旦，往诣佛所，稽首佛足，却住一面，白世尊曰：
    「大仙人！诸跋耆人得大善利，谓：现有世尊及三族姓子：尊者阿那律陀、尊者难提、尊者金毗罗。」
    地神从长鬼天闻所说，放高大音声：
    「大仙人！诸跋耆人得大善利，谓：现有世尊及三族姓子：尊者阿那律陀、难提、金毗罗。」
    从地神闻声，虚空天、四王天、三十三天、[火*佥]摩天，兜率哆天、化乐天、他化乐天，须{叟}[臾?]声彻至于梵天：
    「大仙人！诸跋耆人得大善利，谓：现有世尊及三族姓子：尊者阿那律陀、难提、金毗罗。」
    世尊告曰：
    「如是，如是，长鬼天！诸跋耆人得大善利，谓：现有世尊及三族姓子：尊者阿那律陀、难提、金毗罗。长鬼天！地神闻汝声已，便放高大音声：『大仙人！诸跋耆人得大善利，谓：现有世尊及三族姓子：尊者阿那律陀、难提、金毗罗。』从地神闻声，虚空天、四天王天、三十三天、[火*佥]摩天、兜率哆天、化乐天、他化乐天，须臾声彻至于梵天：『大仙人！诸跋耆人得大善利，谓：现有世尊及三族姓子：尊者阿那律陀、难提、金毗罗。』长鬼天！若彼三族家，此三族姓子剃除须发，着袈裟衣，至信舍家无家学道，彼三族家忆此三族姓子所因、所行者，彼亦长夜得大善利，安隐快乐。若彼村邑及天、魔、梵、沙门、梵志，从人至天，忆此三族姓子所因、所行者，彼亦长夜得利饶益，安隐快乐。长鬼天！此三族姓子如是，有大如意足，有大威德、有大福佑、有大威神。」
    佛说如是，此三族姓子及长鬼天闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「家族圈」(kulapariva??ā)，菩提比丘长老英译为「氏族的随从人员」(the retinue of the clan)。
    「自己形色之欲」(attakāmarūpā)，菩提比丘长老英译为「寻求他们自己的利益」(seeking their own good)。
    「长魔力夜叉」(dīgho parajano yakkho )，菩提比丘长老英译照录原文，并引注释书的解说，这位业叉是28位指挥官之一的天王(devarājā)，在DN.32中曾提及。


中阿含186经

中阿含186经/求解经(双品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦剑摩瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「缘于彼意，不知他心如真者，彼世尊正尽觉不可知，云何求解于如来乎？」
    时，诸比丘白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之，我等闻已，得广知义。」
    佛便告曰：
    「比丘！谛听！善思念之，我当为汝具分别说。」
    时，诸比丘受教而听。
    世尊告曰：
    「缘于彼意，不知他心如真者，当以二事求解如来：一者眼知色，二者耳闻声。若有秽污眼、耳知法，是彼尊者为有、为无耶？若求时，则知所有秽污眼、耳知法，彼尊者无。若无此者，当复更求：若有杂眼、耳知法，是彼尊者为有、为无耶？若求时，则知所有杂眼、耳知法，彼尊者无。若无此者，当复更求：若有白净眼、耳知法，是彼尊者为有、为无耶？若求时，则知所有白净眼、耳知法，彼尊者有。若有此者，当复更求：彼尊者为长夜行此法、为暂行耶？若求时，则知彼尊者长夜行此法，不暂行也。若常行者，当复更求：彼尊者为为名誉，为为利义入此禅耶？不为名誉，不为利义入此禅耶？若求时，则知彼尊者非为灾患故入此禅也。
    若有作是说：『彼尊者乐行非恐怖，离欲，不行欲，欲已尽也。』便应问彼：『贤者！有何行、有何力、有何智令贤者自正观如是说：「彼尊者乐行非恐怖，离欲不行欲，欲已尽耶？」』彼若作是答：『贤者！我不知彼心，亦非余事知，然，彼尊者或独住，或在众，或在集会，若有善逝，若为善逝所化为宗主，因食可见彼贤者，我不自知，我从彼尊者闻，面前谘受：「我乐行非恐怖，离欲，不行欲，欲已尽也。」贤者！我有是行、有是力、有是智，令我自正观如是说：「彼尊者乐行不恐怖，离欲，不行欲，欲已尽也。」』
    于中，当复问彼如来法：『若有秽污眼、耳知法，有彼处此法灭尽无余？若有杂眼、耳知法，有彼处此法灭尽无余？若有白净法，有彼处此法灭尽无余？』如来为彼答：『若有秽污眼、耳知法，有彼处此法灭尽无余，若有杂眼、耳知法，有彼处此法灭尽无余，若有秽污眼、耳知法，如来灭断拔绝根本，终不复生，若有杂眼、耳知法，如来灭断拔绝根本，终不复生，若有白净法，如是我白净，如是境界，如是沙门，我如是成就此正法律。』
    有信弟子往见如来，奉侍如来，从如来闻法，如来为说法，上复上，妙复妙，善除黑白。如来为说法，上复上，妙复妙，善除黑白者，如是、如是闻已，知断一法，于诸法得究竟，{靖}[净]信世尊：彼世尊正尽觉也。
    复应问彼：『贤者！有何行、有何力、有何智，令贤者知断一法，于诸法得究竟，{靖}[净]信世尊：彼世尊正尽觉耶？』彼如是答：『贤者！我不知世尊心，亦非余事知，我因世尊有如是{靖}[净]信：世尊为我说法，上复上，妙复妙，善除黑白。贤者！如如世尊为我说法者，如是、如是我闻如来为我说法，上复上，妙复妙，善除黑白。如是、如是我闻已，知断一法，于诸法得究竟，{靖}[净]信世尊，彼世尊正尽觉也。贤者！我有是行、有是力、有是智，令我知断一法，于诸法得究竟，{靖}[净]信世尊：彼世尊正尽觉也。』若有此行、有此力，深着如来信，根已立者，是谓：信，见本、不坏智相应，沙门、梵志、天及魔、梵及余世间无有能夺，如是，求解如来，如是，正知如来。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「杂眼、耳知法」，南传作「能被眼与耳识知的混杂法」(vītimissā cakkhusotavi??eyyā dhammā，逐字直译为「杂的+眼+耳+识知-法」)，菩提比丘长老英译为「能经由眼或耳认识的混合情况」(any mixed states cognizable through the eye or through the ear)，并引注释书的解说，「混杂法」(vītimissā dhammā)是指一个净化自己行为者不能持续维持清净，有时候他的行为是光明的，有时候是杂染的或黑暗的。
    「乐行非恐怖」，南传作「无畏的节制者」(abhayūparato，另译为「无畏的止息者；者无畏的寂静者」)，菩提比丘长老英译为「以无恐怖而自制」(restrained without fear)。
    「有何行」，南传作「以什么理由」(ke…ākārā)，菩提比丘长老英译为「什么理由」(What are the…reasons)。「理由」(ākārā)，另译为「行相；相；相貌；样相；样子；情况」。
    「有何智」，南传作「什么推比」(ke anvayā)，菩提比丘长老英译为「什么是他的证据」(what is his evidence)。「推比」(anvayā)，另译为「随行；类句；模拟」。
    「善逝」，南传作「善去者」(sugatā，另译为「善趣者；投生善处者；善逝」)，菩提比丘长老英译为「在那里某些是好行为者」(some there are well behaved)。
    「因食可见」，南传作「在物质上被看见者」(āmisesu sa?dissanti)，菩提比丘长老英译为「在这里某些被看见与有关物质的事相关连」(some here are seen concerned about material things)。「物质」(āmisa)，另译为「财；食；味；利益」。
    「如是境界」，南传作「这个行境」(eta?gocaro)，菩提比丘长老英译为「我的领域」(my domain)。
    「善除黑白」，南传作「黑白对比」(ka?hasukkasappa?ibhāga?)，菩提比丘长老英译为「以其黑与白相对」(with its dark and bright counterparts)。
    「知断一法」，南传作「某个法以证智」(ekacca? dhamma? abhi??āya)，菩提比丘长老英译为「某个教导的经由直接理解」(through direct knowledge of a certain teaching)，并解说，为了带出要表达的意思，将「法」转译为「教导」。
    「于诸法得究竟」，南传作「走到关于诸法的究竟」(dhammesu ni??ha? gacchati)，菩提比丘长老英译为「关于教法来到结论」(comes to a conclusion about the teachings)。
    「见本」，南传作「根植于见」(dassanamūlikā)，菩提比丘长老英译为「根植于见解」(rooted in vision)。
    「他人心法门」(parassa cetopariyāya?)，菩提比丘长老英译为「如何衡量别人的心」(how to gauge another's mind)。
    「恶去者」(duggatā)，菩提比丘长老英译为「不良行为」(ill behaved)。
    「我有这个道」(eta?pathohamasmi)，菩提比丘长老英译为「它们是我的路」(They are my pathway)。
    「但不参与它」(no ca tena tammayoti)，菩提比丘长老英译为「但我不确认(凸显)它们」(yet I do not identify with them)，并引注释书的解说，我对它没有渴爱，我不确认(凸显)清净的德行(purified virtue)。
    「善行者」(suppa?ipanno)，菩提比丘长老英译为「行好的路」(practising the good way)。


中阿含187经

中阿含187经/说智经(双品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘来向汝说已所得智：『我生已尽，梵行已立，所作已办，不更受有，知如真。』者，汝等闻之，当善然可，欢喜奉行。善然可彼，欢喜奉行已，当复如是问彼比丘：『贤者！世尊说五盛阴：色盛阴，觉、想、行、识盛阴。贤者！云何知、云何见此五盛阴，得知无所受，漏尽心解脱耶？』漏尽比丘得知梵行已立法者应如是答：『诸贤！色盛阴非果、空虚、不可欲、不恒有、不可倚、变易法，我知如是。若于色盛阴有欲、有染、有着、有缚、缚着使者，彼尽、无欲、灭、息、止，得知无所受，漏尽心解脱；如是觉……想……行……识盛阴非果、空虚、不可欲、不恒有、不可倚、变易法，我知如是。若于识盛阴有欲、有染、有着、有缚、缚着使者，彼尽、无欲、灭、息、止，得知无所受，漏尽心解脱。诸贤！我如是知、如是见此五盛阴，得知无所受，漏尽心解脱。』漏尽比丘得知梵行已立法者应如是答。
    汝等闻之，当善然可，欢喜奉行。善然可彼，欢喜奉行已，当复如是，问彼比丘：『贤者！世尊说四食，众生以此得存长养，云何为四？一曰抟食麁细，二曰更乐，三曰意念，四曰识也。贤者！云何知、云何见此四食，得知无所受，漏尽心解脱耶？』漏尽比丘得知梵行已立法者应如是答：『诸贤！我于抟食，意不高不下，不倚不缚，不染不着，得解得脱，尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。如是，更乐……意念……识食，不高不下，不倚不缚，不染不着，得解得脱，尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。诸贤！我如是知、如是见此四食，得知无所受，漏尽心解脱。』漏尽比丘得知梵行已立法者应如是答。
    汝等闻之，当善然可，欢喜奉行。善然可彼，欢喜奉行已，当复如是，问彼比丘：『贤者！世尊说四说，云何为四？一曰见见说，二曰闻闻说，三曰识识说，四曰知知说。贤者！云何知、云何见此四说，得知无所受，漏尽心解脱耶？』漏尽比丘得知梵行已立法者应如是答：『诸贤！我于见见说，不高不下，不倚不缚，不染不着，得解得脱，尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。如是闻闻……识识……知知说，不高不下，不倚不缚，不染不着，得解得脱，尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有，知如真。诸贤！我如是知、如是见此四说，得知无所受，漏尽心解脱。』漏尽比丘得知梵行已立法者应如是答。
    汝等闻之，当善然可，欢喜奉行。善然可彼，欢喜奉行已，当复如是，问彼比丘：『贤者！世尊说内六处：眼处，耳、鼻、舌、身、意处。贤者！云何知、云何见此内六处，得知无所受，漏尽心解脱耶？』漏尽比丘得知梵行已立法者应如是答：『诸贤！我于眼及眼识、眼识知法俱知，二法知已，诸贤！若眼及眼识、眼识知法，乐已尽，彼尽、无欲、灭、息、止，得知无所受，漏尽心解脱。如是，耳……鼻……舌……身……意及意识，意识知法俱知，二法知已，诸贤！若意及意识，意识知法，乐已尽，彼尽、无欲、灭、息、止，得知无所受，漏尽心解脱。诸贤！我如是知、如是见此内六处，得知无所受，漏尽心解脱。』漏尽比丘得知梵行已立法者应如是答。
    汝等闻之，当善然可，欢喜奉行。善然可彼，欢喜奉行已，当复如是，问彼比丘：『贤者！世尊说六界：地界、水界、火界、风界、空界、识界。贤者！云何知、云何见此六界，得知无所受，漏尽心解脱耶？』漏尽比丘得知梵行已立法者应如是答：『诸贤！我不见地界是我所，我非地界所，地界非是神，然，谓：三受依地界住，识使所着，彼尽、无欲、灭、息、止，得知无所受，漏尽心解脱。如是，水……火……风……空……识界非是我所，我非识界所，识界非是神，然，谓：三受依识界住，识使所着，彼尽、无欲、灭、息、止，得知无所受，漏尽心解脱。诸贤！我如是知、如是见此六界，得知无所受，漏尽心解脱。』漏尽比丘得知梵行已立法者应如是答。
    汝等闻之，当善然可，欢喜奉行。善然可彼，欢喜奉行已，当复如是，问彼比丘：『贤者！云何知、云何见，此内身共有识及外诸相，一切我、我作及慢使断知，拔绝根本，终不复生？』漏尽比丘得知梵行已立法者应如是答：『诸贤！我本未出家学道时，厌生老病死、啼泣困苦、愁戚忧悲，欲断此大苦阴。诸贤！我厌患已而作是观：「在家至狭，尘劳之处，出家学道，发露旷大。我今在家，为锁所锁，不得尽形寿净修梵行，我宁可舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家无家学道。」诸贤！我于后时舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家无家学道。诸贤！我出家学道，舍族相已，受比丘要，修习禁戒，守护从解脱，又复善摄威仪礼节，见纤介罪常怀畏怖，受持学要。
    诸贤！我离杀，断杀，弃舍刀杖，有惭有愧，有慈悲心，饶益一切乃至蜫虫，我于杀生净除其心。我离不与取，断不与取，与而后取，乐于与取，常好布施，欢喜无恡(吝)，不望其报，我于不与取净除其心。诸贤！我离非梵行，断非梵行，勤修梵行，精勤妙行，清净无秽，离欲断淫，我于非梵行净除其心。诸贤！我离妄言，断于妄言，真谛言，乐真谛，住真谛，不移动，一切可信，不欺世间，我于妄言净除其心。诸贤！我离两舌，断于两舌，行不两舌，不破坏他。不此闻语彼，欲破坏此；不彼闻语此，欲破坏彼。离者欲合，合者欢喜，不作群党，不乐群党，不称群党，我于两舌净除其心。诸贤！我离麁言，断于麁言，若有所言，辞气麁犷，恶声逆耳，众所不喜，众所不爱，使他苦恼，令不得定，断如是言。若有所说，清和柔润，顺耳入心，可喜可爱，使他安乐，言声具了，不使人畏，令他得定。说如是言，我于麁言净除其心。诸贤！我离绮语，断绮语，时说、真说、法说、义说、止息说，乐止息诤事，顺时得宜，善教善呵，我于绮语净除其心。诸贤！我离治生，断于治生，弃舍称量及斗斛，亦不受货，不缚束人，不望折斗量，不以小利侵欺于人，我于治生净除其心。诸贤！我离受寡妇、童女，断受寡妇、童女，我于受寡妇、童女净除其心。诸贤！我离受奴婢，断受奴婢，我于受奴婢净除其心。诸贤！我离受象、马、牛、羊，断受象、马、牛、羊，我于受象、马、牛、羊净除其心。诸贤！我离受鸡、猪，断受鸡、猪，我于受鸡、猪净除其心。诸贤！我离受田业、店肆，断受田业、店肆，我于受田业、店肆净除其心。诸贤！我离受生稻、麦、豆，断受生稻、麦、豆，我于受生稻、麦、豆净除其心。诸贤！我离酒，断酒，我于饮酒净除其心。诸贤！我离高广大床，断高广大床，我于高广大床净除其心。诸贤！我离华鬘、璎珞、涂香、脂粉，断华鬘、璎珞、涂香、脂粉，我于花鬘、璎珞、涂香、脂粉净除其心。诸贤！我离歌舞倡伎及往观听，断歌舞倡伎及往观听，我于歌舞倡伎及往观听净除其心。诸贤！我离受生色、像宝，断受生色、像宝，我于受生色、像宝净除其心。诸贤！我离过中食，断过中食，一食、不夜食、学时食，我于过中食净除其心。
    诸贤！我已成就此圣戒身，复行知足，衣取覆形，食取充躯。我所往处，衣钵自随，无有顾恋，犹如鴈鸟与两翅俱飞翔空中，我亦如是。
    诸贤！我已成就此圣戒身及极知足，复守诸根，常念闭塞，念欲明达，守护念心，而得成就，恒欲起意。若眼见色，然，不受相，亦不味色。谓：忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根，如是，耳……鼻……舌……身，若意知法，然，不受相，亦不味法。谓：忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根。诸贤！我已成就此圣戒身及极知足，圣护诸根，正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之。
    诸贤！我已成就此圣戒身及极知足，亦成就圣戒护诸根，得正知出入，独住远离在无事处，或至树下空安{靖}[静]处，山岩石室、露地穰[卄/积]，或至林中，或在塜(冢)间。诸贤！我已在无事处，或至树下空安{靖}[静]处，敷尼师檀，结跏趺坐，正身正愿，{及}[反]念不向，断除贪伺，心无有诤，见他财物、诸生活具，不起贪伺，欲令我得，我于贪伺净除其心，如是，瞋恚、睡眠、{调}[掉]悔，断疑度惑，于诸善法无有犹豫，我于疑惑净除其心。
    诸贤！我已断此五盖、心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游。诸贤！我已得如是，定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽通智作证。诸贤！我知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真；知此漏、知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：「生已尽，梵行已立，所作已{辨}[办]，不更受有，知如真。」诸贤！我如是知、如是见，内身有识及外诸相，一切我、我行及慢使断知，拔绝根本，终不复生。』漏尽比丘得知梵行已立法者应如是答。
    汝等闻之，当善然可，欢喜奉行。善然可彼，欢喜奉行已，当复如是语彼比丘：『贤者！初说我等已可意欢喜，然我等欲从贤者上复上，求智慧应答辩才，以是故，我等从贤者问复问耳。』」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「所得智」，南传作「完全智」(a??a?)，菩提比丘长老英译为「最终的理解」(final knowledge)。
    「四说」，南传作「这四种言说」(cattārome…vohārā)，菩提比丘长老英译为「四种表示」(four kinds of expression)。
    「见见说」，南传作「于所见而说所见」(Di??he di??havāditā)，菩提比丘长老英译为「如它被看到[的样貌]而说所见的」(Telling the seen as it is seen)。
    「一切我、我作及慢使」，南传作「我作、我所作、慢烦恼潜在趋势」(aha?kāramama?kāramānānusayā)，菩提比丘长老英译为「我-作(我-造)，我的-作(我的-造)，自大之表面下的趋势」(I-making, mine-making, and the underlying tendency to conceit)。「我作」(aha?kāra)，水野弘元《巴利语辞典》作「我慢，我见」。「我所作」(mama?kāra)，水野弘元《巴利语辞典》作「我所见，我所执」。「慢烦恼潜在趋势」(mānānusaya)，水野弘元《巴利语辞典》作「慢随眠」。
    「正说」(sammadakkhātā)，菩提比丘长老英译为「正确地宣告」(rightly proclaimed)。
    「以无限制」(vimariyādīkatena, vimariyādikatena，另译为「已变成自由的；被解放的」)，菩提比丘长老英译为「摆脱障碍」(rid of barriers)。
    「不近着」(anupāyo，疑为anupayo之讹)，菩提比丘长老英译为「不被吸引」(unattracted)。
    「对待」(upagacchi?，另译为「靠近；接近；着手；从事」)，菩提比丘长老英译为「处理」(have treated)。
    「六纯净经」(Chabbisodhanasutta?)，菩提比丘长老英译为「六重清净」(The Sixfold Purity)，并引注释书的解说，此经另名为「一回答经」(Ekavissajjita Sutta)，注释书发现经文内很难算出「六重」，因为只有五重问答。菩提比丘长老认为似乎有部分经文遗失，如果比对北传经文，应该是遗失了「四食」的部分。


中阿含188经

中阿含188经/阿夷那经(双品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在于东园鹿子母堂。
    尔时，世尊则于晡时从燕坐起，堂上来下。在堂影中露地经行，为诸比丘广说甚深微妙之法。
    彼时，异学阿夷那；沙门蛮头弟子遥见世尊从燕坐起，堂上来下，在堂影中露地经行，为诸比丘广说甚深微妙之法，异学阿夷那；沙门蛮头弟子往诣佛所，共相问讯，随佛经行。
    世尊回顾问曰：
    「阿夷那！沙门蛮头实思五百思，若有异沙门、梵志一切知、一切见者，自称我有无余、知无余，见彼有过、自称有过？」
    异学阿夷那：沙门蛮头弟子答曰：
    「瞿昙！沙门蛮头实思五百思，若有异沙门、梵志一切知、一切见者，自称我有无余、知无余，见彼有过、自称有过。」
    世尊复问曰：
    「阿夷那！云何沙门蛮头思五百思，若有异沙门、梵志一切知、一切见者，自称我有无余、知无余，见彼有过、自称有过耶？」
    异学阿夷那：沙门蛮头弟子答曰：
    「瞿昙！沙门蛮头作如是说：『若行、若住、若坐、若卧、若眠、若寤，或昼、或夜，常无碍知见，或时逢[马*奔]象、逸马、[马*奔]车、叛兵、走男、走女，或行如是道：逢恶象、恶马、恶牛、恶狗，或值蛇聚，或得块掷，或得杖打，或堕沟渎，或堕厕中，或乘卧牛，或堕深坑，或入刺中，或见村邑，问名问道，见男见女，问姓问名，或观空舍，或如是入族，彼既入已，而问我曰：「尊从何行？」我答彼曰：「诸贤！我趣恶道也。」』瞿昙！沙门蛮头如是比{丘?}思五百思，若有异沙门、梵志一切知、一切见者，自称我有无余、知无余，见彼有过也。」
    于是，世尊离于经行，至经行[道]头敷尼师檀，结跏趺坐，问诸比丘：
    「我所说智慧事，汝等受持耶？」
    彼诸比丘默然不答。
    世尊复至再三问曰：
    「诸比丘！我所说智慧事，汝等受持耶？」
    诸比丘亦至再三默然不答。
    彼时，有一比丘即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸比丘说智慧事，诸比丘从世尊闻，当善受持。」
    世尊告曰：
    「比丘！谛听！善思念之，我当为汝具分别说。」
    时，诸比丘白曰：「唯然，当受教听。」
    佛复告曰：
    「凡有二众，一曰法众，二曰非法众。何者非法众？或有一行非法、说非法，彼众亦行非法、说非法。彼非法人住非法众前，自已所知而虚妄言，不是真实，显示分别，施设其行，流布次第说法，欲断他意弊恶，难诘不可说也，于正法律中，不可称立自已所知。彼非法人住非法众前，自称我有智慧普知。于中，若有如是说智慧事者，是谓非法众。何者法众？或有一行法、说法，彼众亦行法、说法。彼法人住法众前，自已所知，不虚妄言，是真是实，显示分别，施设其行，流布次第说，欲断他意弊恶，难诘则可说也，于正法中而可称立自已所知。彼法人住法众前，自称我有智慧普知。于中，若有如是说智慧事者，是谓法众。是故，汝等当知法、非法、义与非义。知法、非法、义、非义已，汝等当学如法如义。」
    佛说如是，即从座起，入室燕坐。
    于是诸比丘便作是念：
    「诸贤当知世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『是故，汝等当知法、非法、义与非义。知法、非法、义、非义已，汝等当学如法如义。』彼复作是念：『诸贤谁能广分别世尊向所略说义？』彼复作是念：『尊者阿难是佛侍者而知佛意，常为世尊之所称誉，及诸智梵行人，尊者阿难能广分别世尊向所略说义。诸贤共往诣尊者阿难所，请说此义，若尊者阿难为分别者，我等当善受持。』」
    于是，诸比丘往诣尊者阿难所，共相问讯，却坐一面，白曰：
    「尊者阿难！当知世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『汝等当知法、非法、义与非义。知法、非法、义、非义已，汝等当学如法如义。』我等便作是念：『诸贤谁能广分别世尊向所略说义？』我等复作是念：『尊者阿难是佛侍者而知佛意，常为世尊之所称誉，及诸智梵行人，尊者阿难能广分别世尊向所略说义。』唯愿尊者阿难为慈愍故而广说之。」
    尊者阿难告曰：
    「诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实，为求实故，持斧入林，彼见大树成根茎、节枝、叶华、实，彼人不触根茎、节、实，但触枝叶。诸贤所说亦复如是，世尊现在，舍来就我而问此义，所以者何？诸贤！当知世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊，诸贤应往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，诸贤等当善受持。」
    时，诸比丘白曰：
    「唯然，尊者阿难！世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊，然尊者阿难是佛侍者而知佛意，常为世尊之所称誉，及诸智梵行人，尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之。」
    尊者阿难告诸比丘：
    「诸贤等！共听我所说。诸贤！邪见非法，正见是法。若有因邪见生无量恶不善法者，是谓非义，若因正见生无量善法者，是谓是义。诸贤！……乃至邪智非法，正智是法。若因邪智生无量恶不善法者，是谓非义，若因正智生无量善法者，是谓是义。诸贤！谓：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『是故，汝等当知法、非法、义与非义。知法、非法、义、非义已，汝等当学如法如义。』此世尊略说，不广分别义，我以此句、以此文广说如是。诸贤可往向佛具陈，若如世尊所说义者，诸贤等便可受持。」
    于是，诸比丘闻尊者阿难所说，善受持诵，即从{坐}[座]起，绕尊者阿难三匝而去，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！向世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐。尊者阿难以此句、以此文而广说之。」
    世尊闻已，叹曰：
    「善哉！善哉！我弟子中有眼、有智、有法、有义，所以者何？谓：师为弟子略说此义，不广分别，彼弟子以此句、以此文而广说之。如阿难所说，汝等应当如是受持，所以者何？以说观义应如是也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「五百思」，南传作「五百处心」(pa?camattāni citta??hānasatāni，直译为「五百心处之量」)，菩提比丘长老英译为「五百条深思」(five hundred lines of reflection)，并解说，将citta??hānasatāni读为cinta??hānasatāni更符合全经的含意，缅甸版的一个注疏就是这样解读的，这样的解读也获得与其相当的汉译本「思」的支持，与「思」相当的巴利语是cinta而不是citta。
    「非法众」，南传作「非法之众」(adhammikā parisā)，菩提比丘长老英译为「做违背法的团体」(an assembly [that acts] contrary to the Dhamma)。


中阿含189经

中阿含189经/圣道经(双品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「有一道，令众生得清净，离愁戚啼哭，灭忧苦懊恼，便得如法，谓：圣正定有习、有助，亦复有具而有七支，于圣正定说习、说助，亦复说具，云何为七？正见、正志、正语、正业、正命、正方便、正念，若有以此七支习、助、具，善趣向心得一者，是谓：圣正定有习、有助，亦复有具，所以者何？正见生正志，正志生正语，正语生正业，正业生正命，正命生正方便，正方便生正念，正念生正定，贤圣弟子如是心正定，顿尽淫、怒、痴；贤圣弟子如是正心解脱，顿知：『生已尽，梵行已立，所作已办，不更受有。』知如真。
    彼中，正见最在其前，若见邪见是邪见者，是谓正见；若见正见是正见者，亦谓正见。
    云何邪见？谓此见：无施、无斋、无有咒说，无善、恶业，无善、恶业报，无此世、彼世，无父、无母，世无真人往至善处，善去、善向此世、彼世自知、自觉、自作证成就游，是谓邪见。
    云何正见？谓此见：有施、有斋，亦有咒说，有善恶业，有善恶业报，有此世彼世，有父有母，世有真人往至善处善去、善向此世、彼世，自知、自觉，自作证成就游，是谓正见。
    是为：见邪见是邪见者，是谓正见，见正见是正见者，亦谓正见；彼如是知已，则便求学，欲断邪见成就正见，是谓正方便；比丘以念断于邪见，成就正见，是谓正念，此三支随正见，从见方便，是故，正见最在前也。
    若见邪志是邪志者，是谓正志，若见正志是正志者，亦谓正志。
    云何邪志？欲念、恚念、害念，是谓邪志。
    云何正志？无欲念、无恚念、无害念，是谓正志。
    是为：见邪志是邪志者，是谓正志，见正志是正志者，亦谓正志；彼如是知已，则便求学，欲断邪志成就正志，是谓正方便；比丘以念断于邪志，成就正志，是谓正念，此三支随正志，从见方便，是故正见最在前也。
    若见邪语是邪语者，是谓正语，若见正语是正语者，亦谓正语。
    云何邪语？妄言、两舌、麁言、绮语，是谓邪语。
    云何正语？离妄言、两舌、麁言、{猗}[绮?]语，是谓正语。
    是为：见邪语是邪语者，是谓正语，见正语是正语者，亦谓正语；彼如是知已，则便求学，欲断邪语成就正语，是谓正方便；比丘以念断于邪语，成就正语，是谓正念，此三支随正语，从见方便，是故正见最在前也。
    若见邪业是邪业者，是谓正业，若见正业是正业者，亦谓正业。
    云何邪业？杀生、不与取、邪淫，是谓邪业。
    云何正业？离杀、不与取、邪淫，是谓正业。
    是为：见邪业是邪业者，是谓正业，见正业是正业者，亦谓正业；彼如是知已，则便求学，欲断邪业成就正业，是谓正方便；比丘以念断于邪业，成就正业，是谓正念，此三支随正业，从见方便，是故正见最在前也。
    若见邪命是邪命者，是谓正命，若见正命是正命者，亦谓正命。
    云何邪命？若有求无满意，以若干种畜生之咒，邪命存命，彼不如法求衣被，以非法也，不如法求饮食、床榻、汤药、诸生活具，以非法也，是谓邪命。
    云何正命？若不求无满意，不以若干种畜生之咒，不邪命存命，彼如法求衣被，则以法也，如法求饮食、床榻、汤药、诸生活具，则以法也，是谓正命。
    是为：见邪命是邪命者，是谓正命，见正命是正命者，亦谓正命；彼如是知已，则便求学，欲断邪命，成就正命，是谓正方便；比丘以念断于邪命，成就正命，是谓正念，此三支随正命，从见方便，是故正见最在前也。
    云何正方便？比丘者，已生恶法为断故，发欲求方便，精勤举心灭；未生恶法为不生故，发欲求方便，精勤举心灭；未生善法为生故，发欲求方便，精勤举心灭；已生善法为住不忘不退，转增广布，修习满具故，发欲求方便，精勤举心灭，是谓正方便。
    云何正念？比丘者，观内身如身，观至觉……心……法如法，是谓正念。
    云何正定？比丘者，离欲、离恶不善之法，……至得第四禅成就游，是谓正定。
    云何正解脱？比丘者，欲心解脱，恚、痴心解脱，是谓正解脱。
    云何正智？比丘者，知欲心解脱，知恚、痴心解脱，是谓正智也。
    是为：学者成就八支，漏尽阿罗诃成就十支。
    云何学者成就八支？学正见，……至学正定，是为学者成就八支。
    云何漏尽阿罗诃成就十支？无学正见，……至无学正智，是谓漏尽阿罗诃成就十支，所以者何？正见者断于邪见，若因邪见生无量恶不善法者，彼亦断之；若因正见生无量善法者，彼则修习令满具足。……至正智者断于邪智，若因邪智生无量恶不善法者，彼亦断之；若因正智生无量善法者，彼则修习令满具足，是为：二十善品、二十不善品；是为：说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者。
    若有沙门、梵志者，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法有十诘责，云何为十？若毁呰正见，称誉邪见，若有邪见沙门、梵志，若供养彼而称誉彼；若有沙门、梵志者，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼于如法是谓一诘责。若毁呰……至正智，称誉邪智，若有邪智沙门、梵志，若供养彼而称誉彼；若有沙门、梵志，我所说四十大法品转于梵轮，沙门、梵志、天及魔，梵及余世间，无有能制而言非者，彼于如法是谓第十诘责。若有沙门、梵志，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，是谓于如法有十诘责。
    若更有余沙门、梵志，蹲踞说蹲踞，无所有说无所有，说无因、说无作、说无业，谓：彼彼所作善恶施设，断绝破坏彼此，我所说四十大法品转于梵轮，沙门、梵志、天及魔、梵及余世间，无有能制而言非者，彼亦有诘责、愁忧恐怖。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

杂阿含785经[正闻本1042经/佛光本797经](圣道分相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国只树给孤独园。
    尔时，世尊告诸比丘（如上说，差别者）：
    「何等为正见？谓正见有二种：有正见是世俗、有漏、有取、转向善趣；有正见是圣、出世间、无漏、无取、正尽苦、转向苦边。
    何等为正见有漏、有取、向于善趣？若彼见有施，有说，……乃至知世间有阿罗汉，不受后有，是名世间正见，世俗、有漏、有取、向于善趣。
    何等为正见是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应于法，选择、分别、推求、觉知、黠慧、开觉、观察，是名正见，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正志？谓正志[有]二种：有正志世俗、有漏、有取、向于善趣；有正志是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正志有世俗、有漏、有取、向于善趣？谓：正志出要觉，无恚觉，不害觉，是名正志，世俗、有漏、有取、向于善趣。
    何等为正志是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应心法，分别、自决、意解、计数、立意，是名正志，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正语？正语有二种：有正语世俗、有漏、有取、向于善趣；有正语是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正语世俗、有漏、有取、向于善趣？谓：正语离妄语、两舌、恶口、绮语，是名正语，世俗、有漏、有取、向于善趣。
    何等正语是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，除邪命{念}[贪]，口四恶行，诸余口恶行离，于彼无漏远离不着，固守摄持不犯，不度时节，不越限防，是名正语，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正业？正业有二种：有正业世俗、有漏、有取、向于善趣；有正业是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正业，世俗、有漏、有取、转向善趣？谓：离杀、盗、淫，是名正业，世俗、有漏、有取、转向善趣。
    何等为正业是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，除邪命{念}[贪]，身三恶行，诸余身恶行数，无漏心不乐着，固守执持不犯，不度时节，不越限防，是名正业，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正命？正命有二种：有正命是世俗、有漏、有取、转向善趣；有正命是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正命世俗、有漏、有取、转向善趣？谓：如法求衣食、卧具、随病汤药，非不如法，是名正命，世俗、有漏、有取、转向善趣。
    何等为正命是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，于诸邪命，无漏不乐着，固守执持不犯，不越时节，不度限防，是名正命，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正方便？正方便有二种：有正方便世俗、有漏、有取、转向善趣；有正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正方便世俗、有漏、有取、转向善趣？谓：欲精进，方便超出，坚固建立，堪能造作，精进心法摄受，常不休息，是名正方便，世俗、有漏、有取、转向善趣。
    何等为正方便是圣、出世间、无漏、不取、[正]尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏忆念相应心法，欲精进方便，勤踊超出，建立坚固，堪能造作，精进心法摄受，常不休息，是名正方便，是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正念？正念有二种：[有正念是]世俗、有漏、有取、转向善趣；有正念是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正念世俗、有漏、有取、转向善趣？若念、随念、重念、忆念，不妄不虚，是名正念，世俗、有漏、有取、正向善趣。
    何等为正念是圣、出世间、无漏、不取、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应，若念、随念、重念、忆念，不妄不虚，是名正念，是圣、出世间、无漏、不取、转向苦边。
    何等为正定？正定有二种：有正定世俗、有漏、有取、转向善趣；有正定是圣、出世间、无漏、不取、正尽苦、转向苦边。
    何等为正定世俗、有漏、有取、转向善趣？若心住不乱不动，摄受寂止、三昧、一心，是名正定，世俗、有漏、有取、转向善趣。
    何等为正定是圣、出世间、无漏、不取、正尽苦、转向苦边？谓：圣弟子苦、苦思惟，集……灭……道、道思惟，无漏思惟相应心法，住不乱不散，摄受寂止、三昧、一心，是名正定，是圣、出世间、无漏、不取、正尽苦、转向苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
     「根本、众具」(SA)，「有习、有助、有具；说习、说助、说具」(MA)，南传作「助伴、资粮」(sa-upaniso saparikkhāro)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites)。按：「助伴」(sa-upaniso)，另译为「有依的；助伴的」，「资粮」(saparikkhāra?)，另译为「有资助的」。
     「蹲踞说蹲踞」，南传作「欧卡拉的瓦砂与巴聂」(okkalā vassabha??ā)，菩提比丘长老英译为「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bha??a)，并引注释书的解说，只知这两位(瓦砂与巴聂)住在欧卡拉，其它的(不作业论者、虚无论者)身份不明。
     「无所有说无所有」，南传作「虚无论者」(natthikavādā，另译为「非有论者」)，菩提比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism)。
     「说无作」，南传作「不作业论者」(akiriyavādā)，菩提比丘长老英译为「无作为之教义」(the doctrine of non-doing)。
    「福分」(pu??abhāgiyā，另译为「福德的一部分；与福德连接的」)，菩提比丘长老英译为「功绩的参与」(partaking of merit)。
    「果报所依的」(upadhivepakkā，另译为「异熟性(有报果)存在的基础」)，菩提比丘长老英译为「所获的成熟；获得的成熟」(ripening in the acquisitions)。
    「道支」(magga?gā，另译为「道的一部份；道的支分」)，菩提比丘长老英译为「道的要素」(a factor of the path)。
    「绕着……转」(anuparidhāvanti anuparivattanti)，菩提比丘长老英译为「行进与环绕」(run and circle around)。按：「绕着」(anuparidhāvanti)，另译为「绕着跑」，「转」(anuparivattanti)，另译为「随转；到处转动」。
    「设计、攀谈、暗示、讥讽、以利养换取其它利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābha? nijigīsanatā)，菩提比丘长老英译为「计划、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其它利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其它更好的供养品。
    「被除尽」(nijji??ā hoti，另译为「被灭尽；被用尽」)，菩提比丘长老英译为「被废止」(is abolished)。


中阿含190经

中阿含190经/小空经(双品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在于东园鹿子母堂。
    尔时，尊者阿难则于晡时从燕坐起，往诣佛所，稽首佛足，却住一面，白曰：
    「世尊一时游行释中，城名释都邑，我于尔时从世尊闻说如是义：『阿难！我多行空。』彼世尊所说，我善知、善受，为善持耶？」
    尔时，世尊答曰：
    「阿难！彼我所说，汝实善知、善受、善持，所以者何？我从尔时及至于今，多行空也。阿难！如：此鹿子母堂空无象、马、牛、羊、财物、谷米、奴婢，然，有不空：唯比丘众。是为，阿难！若此中无者，以此故我见是空；若此有余者，我见真实有。阿难！是谓：行真实、空、不颠倒也。
    阿难！比丘若欲多行空者，彼比丘莫念村想，莫念人想，当数念一无事想。彼如是知空于村想，空于人想，然，有不空：唯一无事想。若有疲劳，因村想故，我无是也。若有疲劳，因人想故，我亦无是。唯有疲劳，因一无事想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓：行真实、空、不颠倒也。
    复次，阿难！比丘若欲多行空者，彼比丘莫念人想，莫念无事想，当数念一地想。彼比丘若见此地有高下，有蛇聚，有棘刺丛，有沙有石，山崄深河，莫念彼也。若见此地平正如掌，观望处好，当数念彼。阿难！犹如牛皮，以百钉张，极张托已，无皱无缩。若见此地有高下，有蛇聚，有棘刺丛，有沙有石，山崄深河，莫念彼也。若见此地平正如掌，观望处好，当数念彼。彼如是知，空于人想，空无事想，然，有不空：唯一地想。若有疲劳，因人想故，我无是也。若有疲劳，因无事想故，我亦无是。唯有疲劳，因一地想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓：行真实、空、不颠倒也。
    复次，阿难！比丘若欲多行空者，彼比丘莫念无事想，莫念地想，当数念一无量空处想。彼如是知，空无事想，空于地想，然，有不空：唯一无量空处想。若有疲劳，因无事想故，我无是也。若有疲劳，因地想故，我亦无是。唯有疲劳，因一无量空处想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓：行真实、空、不颠倒也。
    复次，阿难！比丘若欲多行空者，彼比丘莫念地想，莫念无量空处想，当数念一无量识处想。彼如是知，空于地想，空无量空处想，然，有不空：唯一无量识处想。若有疲劳，因地想故，我无是也。若有疲劳，因无量空处想故，我亦无是。唯有疲劳，因一无量识处想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓：行真实、空、不颠倒也。
    复次，阿难！比丘若欲多行空者，彼比丘莫念无量空处想，莫念无量识处想，当数念一无所有处想。彼如是知，空无量空处想，空无量识处想，然，有不空：唯一无所有处想。若有疲劳，因无量空处想故，我无是也。若有疲劳，因无量识处想故，我亦无是。唯有疲劳，因一无所有处想故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓：行真实、空、不颠倒也。
    复次，阿难！比丘若欲多行空者，彼比丘莫念无量识处想，莫念无所有处想，当数念一无想心定。彼如是知，空无量识处想，空无所有处想，然，有不空：唯一无想心定。若有疲劳，因无量识处想故，我无是也。若有疲劳，因无所有处想故，我亦无是。唯有疲劳，因一无想心定故。若彼中无者，以此故，彼见是空；若彼有余者，彼见真实有。阿难！是谓：行真实、空、不颠倒也。
    彼作是念：我本无想心定本所行、本所思，若本所行、本所思者，我不乐彼，不求彼，不应住彼。如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼如是知，空欲漏，空有漏，空无明漏，然，有不空：唯此我身六处、命存。若有疲劳，因欲漏故，我无是也。若有疲劳，因有漏、无明漏故，我亦无是。唯有疲劳，因此我身六处、命存故。若彼中无者，以此故，彼见是空。若彼有余者，彼见真实有。阿难！是谓：行真实、空、不颠倒也，谓：漏尽、无漏、无为、心解脱。
    阿难！若过去诸如来、无所着、等正觉，彼一切行此真实、空、不颠倒，谓：漏尽、无漏、无为、心解脱。阿难！若当来诸如来、无所着、等正觉，彼一切行此真实、空、不颠倒，谓：漏尽、无漏、无为、心解脱。阿难！若今现在我如来、无所着、等正觉，我亦行此真实、空、不颠倒，谓：漏尽、无漏、无为、心解脱。阿难！汝当如是学：『我亦行此真实、空、不颠倒，谓：漏尽、无漏、无为、心解脱。』是故，阿难！当学如是。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「我多行空」，南传作「我多以空性住而住」(su??atāvihārenāha?…bahula? viharāmīti)，菩提比丘长老英译为「我常住于空」(I often abide in voidness)。「空性住」(su??atāvihāra)，另译为「空住」。
    「唯比丘众」，南传作「缘于比丘僧团的单一性」(bhikkhusa?gha? pa?icca ekatta?，另译为「唯缘于比丘僧团」)，菩提比丘长老英译为「依于比丘僧团的单一」(the singleness dependent on the Sangha of bhikkhus)。
    「无事想」，南传作「林野想」(ara??asa??a?)，菩提比丘长老英译为「森林的认知」(the perception of forest)。
    「疲劳」，南传作「干扰」(darathā，另译为「忧患苦恼；不安」)，菩提比丘长老英译为「干扰」(disturbances)。
    「无想心定」，南传作「无相心定」(animitta? cetosamādhi?)，菩提比丘长老英译为「无形迹心的集中贯注」(the signless concentration of mind)，并解说，在毗婆舍那(洞察)中的心定，之所以被称为「无相」，是因为它缺乏持久的相。
    「本所行」，南传作「被造作的」(abhisa?khato)，菩提比丘长老英译为「是条件[所成]的」(is conditioned)，并解说，此段这是指反洞察(pa?ivipassanā, counter-insight)，即对行使洞察功能之识的行为应用洞察的原理，基于此而到达阿罗汉的状态。
    「本所思」，南传作「被思所制造的」(abhisa?cetayito)，菩提比丘长老英译为「凭意志制造的」(volitionally produced)。
    「想的状态」(sa??āgata?，另译为「想类」)，菩提比丘长老英译为「觉知(认知)的领域」(field of perception)。
    「进入空」(su??atāvakkanti)，菩提比丘长老英译为「下降入空」(descent into voidness)。


中阿含191经

中阿含191经/大空经(双品)(庄春江标点)
    我闻如是：
    一时，佛游释中迦维罗卫，在尼拘类园。
    尔时，世尊过夜平旦，着衣持钵，入迦维罗卫而行乞食。食讫中后，往诣加罗差摩释精舍。
    尔时，加罗差摩释精舍敷众多床座，众多比丘于中住止。彼时，世尊从加罗差摩释精舍出，往诣加罗释精舍。
    尔时，尊者阿难与众多比丘在加罗释精舍中集作衣业，尊者阿难遥见佛来，见已出迎，取佛衣钵，还敷床座，汲水洗足。佛洗足已，于加罗释精舍坐尊者阿难所敷之座，告曰：
    「阿难！加罗差摩释精舍敷众多床座，众多比丘于中住止？」
    尊者阿难白曰：
    「唯然，世尊！加罗差摩释精舍敷众多床座，众多比丘于中住止，所以者何？我今作衣业。」
    时，世尊复告阿难曰：
    「比丘不可欲哗说、乐于哗说、合会哗说，欲众、乐众、合会于众，不欲离众、不乐独住远离之处。若有比丘欲哗说、乐于哗说、合会哗说，欲众、乐众、合会于众，不欲离众、不乐独住远离处者，谓：有乐、圣乐、无欲之乐、离乐、息乐、正觉之乐、无食之乐、非生死乐，若得如是乐易不难得者，终无是处。阿难！若有比丘不欲哗说、不乐哗说、不合会哗说，不欲于众、不乐于众、不合会众，欲离于众、常乐独住远离处者，谓：有乐、圣乐、无欲之乐、离乐、息乐、正觉之乐、无食之乐、非生死乐，若得如是乐易不难得者，必有是处。阿难！比丘不可欲哗说、乐于哗说、合会哗说，欲众、乐众、合会于众，不欲离众、不乐独住远离之处。若有比丘欲哗说、乐于哗说、合会哗说，欲众、乐众、合会于众，不欲离众、不乐独住远离处者，得时、爱乐心解脱，及不时、不移动心解脱者，终无是处。阿难！若有比丘不欲哗说、不乐哗说、不合会哗说，不欲于众、不乐于众、不合会众，欲离于众、常乐独住远离处者，得时、爱乐心解脱，及不时、不移动心解脱者，必有是处，所以者何？我不见有一色令我欲乐，彼色败坏变易，异时生愁戚啼哭、忧苦、懊恼，以是故，我此异住处正觉、尽觉，谓：度一切色想行于外空。
    阿难！我行此住处已，生欢悦，我此欢悦，一切身觉正念、正智，生喜、生止、生乐、生定，如我此定，一切身觉正念、正智。阿难！或有比丘、比丘尼、优婆塞、优婆私共来诣我，我便为彼行如是、如是心远离，乐无欲，我亦复为彼说法，劝助于彼。阿难！若比丘欲多行空者，彼比丘当持内心住止令一定。彼持内心住止令一定已，当念内空。阿难！若比丘作如是说『我不持内心住止，不令一定，念内空』者，当知彼比丘大自疲劳。
    阿难！云何比丘持内心住止令一定耶？比丘者，此身离生喜、乐，渍、尽润渍，普遍充满，离生喜、乐无处不遍。阿难！犹人沐浴，器盛澡豆，以水浇和，和令作丸，渍、尽润渍，普遍充满，内外周密，无处有漏。如是，阿难！比丘此身离生喜、乐，渍、尽润渍，普遍充满，离生喜、乐无处不遍。阿难！如是，比丘持内心住止令得一定。彼持内心住止令一定已，当念内空。彼念内空已，其心移动，不趣向近，不得清澄，不住、不解于内空也。
    阿难！若比丘观时，则知念内空其心移动，不趣向近，不得清澄，不住、不解于内空者，彼比丘当念外空。彼念外空已，其心移动，不趣向近，不得清澄，不住、不解于外空也。阿难！若比丘观时，则知念外空，其心移动，不趣向近，不得清澄，不住、不解于外空者，彼比丘当念内外空。彼念内外空已，其心移动，不趣向近，不得清澄，不住、不解于内外空也。
    阿难！若比丘观时，则知念内外空，其心移动，不趣向近，不得清澄，不住、不解于内外空者，彼比丘当念不移动。彼念不移动已，其心移动，不趣向近，不得清澄，不住、不解于不移动也。
    阿难！若比丘观时，则知念不移动，其心移动，不趣向近，不得清澄，不住、不解于不移动者，彼比丘彼彼心于彼彼定，御复御，习复习，软复软，善快柔和，摄乐远离。若彼[彼]心于彼彼定，御复御，习复习，软复软，善快柔和，摄乐远离已，当以内空成就游。彼内空成就游已，心不移动，趣向于近，得清澄住，解于内空。阿难！如是，比丘观时，则知内空成就游，心不移动，趣向于近，得清澄住，解于内空者，是谓：正知。
    阿难！比丘当以外空成就游，彼外空成就游已，心不移动，趣向于近，得清澄住，解于外空。阿难！如是，比丘观时，则知外空成就游，心不移动，趣向于近，得清澄住，解于外空者，是谓：正知。
    阿难！比丘当以内外空成就游，彼内外空成就游已，心不移动，趣向于近，得清澄住，解于内外空。阿难！如是，比丘观时，则知内外空成就游，心不移动，趣向于近，得清澄住，解于内外空者，是谓：正知。
    阿难！当以不移动成就游，彼不移动成就游已，心不移动，趣向于近，得清澄住，解于不移动。阿难！如是，比丘观时，则知不移动成就游，心不移动，趣向于近，得清澄住，解于不移动者，是谓：正知。
    阿难！彼比丘行此住处心，若欲经行者，彼比丘从禅室出，在室影中露地经行，诸根在内，心不向外，后作前想。如是经行已，心中不生贪伺、忧戚、恶不善法，是谓：正知。
    阿难！彼比丘行此住处心，若欲坐定者，彼比丘从离经行，至经行[道?]头，敷尼师檀，结跏趺坐，如是坐定已，心中不生贪伺、忧戚、恶不善法，是谓：正知。
    阿难！彼比丘行此住处心，若欲有所念者，彼比丘若此三恶不善之念：欲念、恚念、害念，莫念此三恶不善之念。若此三善念：无欲念、无恚念、无害念，当念此三善念。如是念已，心中不生贪伺、忧戚、恶不善法，是谓：正知。
    阿难！彼比丘行此住处心，若欲有所说者，彼比丘若此论非圣论，无义相应，谓：论王论、贼论、斗诤论、饮食论、衣被论、妇人论、童女论、淫女论、世间论、邪道论、海中论，不论如是，种种畜生论。若论圣论与义相应，令心柔和，无诸阴盖，谓：论施论、戒论、定论、慧论、解脱论、解脱知见论、渐损论、不会论、少欲论、知足论、无欲论、断论、灭论、燕坐论、缘起论，如是沙门所论，如是论已，心中不生贪伺、忧戚、恶不善法，是谓：正知。
    复次，阿难！有五欲功德，可乐、意所念，爱色欲相应：眼知色，耳知声，鼻知香，舌知味，身知触。若比丘心至到，观此五欲功德，随其欲功德，若心中行者，所以者何？无前、无后，此五欲功德，随其欲功德心中行者。阿难！若比丘观时，则知此五欲功德，随其欲功德心中行者，彼比丘彼彼欲功德，观无常、观衰耗、观无欲、观断、观灭、观断舍离，若此五欲功德有欲有染者，彼即灭也。阿难！若如是，比丘观时，则知者此五欲功德有欲有染，彼已断也，是谓：正知。
    复次，阿难！有五盛阴：色盛阴，觉、想、行、识盛阴。谓比丘如是观兴衰：是色、是色{习}[集]、是色灭，是觉……想……行……识，是识、是识{习}[集]、是识灭。若此五盛阴有我慢者，彼即灭也。阿难！若有比丘如是观时，则知五阴中我慢已灭，是谓：正知。
    阿难！是法一向可、一向乐、一向意念，无漏、无受，魔所不及，恶所不及，诸恶不善法、秽污、当来有本、烦热苦报、生老病死因亦所不及，谓：成就此不放逸也，所以者何？因不放逸，诸如来、无所着、等正觉得觉，因不放逸根，生诸无量善法，若有随道品。阿难！是故汝当如是学，我亦成就于不放逸，当学如是。
    阿难！以何义故，信弟子随世尊行奉事至命尽耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝具分别说。」
    尊者阿难受教而听。
    佛言：
    「阿难！{不}[若]其正经、歌咏、记说故，信弟子随世尊行奉事至命尽也。但，阿难！或彼长夜数闻此法，诵习至千，意所惟观，明见深达。若此论圣论与义相应，令心柔和，无诸阴盖，谓：论施论、戒论、定论、慧论、解脱论、解脱知见论、渐损论、不会论、小(少)欲论、知足论、无欲论、断论、灭论、燕坐论、缘起论，如是，沙门所论，得、易不难得，因此义故，信弟子随世尊行奉事至命尽也。
    阿难！如是为烦师，为烦弟子，为烦梵行。阿难！云何为烦师？若师出世，有策虑思惟，{往}[住]策虑地，有思惟观杂，凡人有辩才，彼住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺宴坐。或住彼处，学远离精勤，得增上心，现法乐居。彼学远离，精勤安隐，快乐游行已，随弟子还梵志、居士，村邑、国人。彼随弟子还梵志、居士，村邑、国人已，便{功}[贡]高还家，如是为烦师，是亦为恶不善法、秽污，当来有本，烦热苦报、生老病死因所烦，是谓：烦师。
    阿难！云何为烦弟子？彼师弟子学彼远离，彼住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐。或住彼处，学远离精勤，得增上心，现法乐居。彼学远离，精勤安隐，快乐游行已，随弟子还梵志、居士，村邑、国人。彼随弟子还梵志、居士，村邑、国人已，便{功}[贡]高还家，如是为烦弟子，是亦为恶不善法、秽污，当来有本，烦热苦报、生老病死因所烦，是谓：烦弟子。
    阿难！云何为烦梵行？若如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐。阿难！如来以何义故，住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝具分别说。」尊者阿难受教而听。
    佛言：
    「阿难！如来非为未得欲得，未获欲获，未证欲证故，住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐。阿难！如来但以二义故，住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐。一者为自现法乐居故，二者慈愍后生人故。或有后生人效如来住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐。阿难！如来以此义故，住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐。或住彼处，学远离精勤，得增上心，现法乐居。彼学远离，精勤安隐，快乐游行已，随梵行还比丘、比丘尼、优婆塞、优婆私。彼随梵行还比丘、比丘尼、优婆塞、优婆私已，便不{功}[贡]高而不还家。阿难！若彼不移动心解脱作证，我不说彼有障碍也。若彼得四增上心现法乐居，本为精勤，无放逸游行故，此或可有失以弟子多集会故。
    复次，阿难！彼师弟子效住无事处山林树下，或居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐。或住彼处，学远离精勤，得增上心现法乐居。彼学远离，精勤安隐，快乐游行已，随梵行还比丘、比丘尼、优婆塞、优婆私。彼随梵行还比丘、比丘尼、优婆塞、优婆私已，便{功}[贡]高还家，如是为烦梵行，是亦为恶不善法、秽污，当来有本，烦热苦报、生老病死因所烦，是谓：烦梵行。阿难！于烦师、烦弟子，此烦梵行最为不可、不乐、不爱，最意不念。阿难！是故，汝等于我行慈事，莫行怨事。
    阿难！云何弟子于师行怨事，不行慈事？若尊师为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐。若彼弟子而不恭敬，亦不顺行，不立于智，其心不趣向法、次法，不受正法，违犯师教，不能得定者，如是，弟子于师行怨事，不行慈事。
    阿难！云何弟子于师行慈事，不行怨事？若尊师为弟子说法，怜念愍伤，求义及饶益，求安隐快乐，发慈悲心，是为饶益，是为快乐，是为饶益乐。若彼弟子恭敬顺行而立于智，其心归趣向法、次法，受持正法，不违师教，能得定者，如是，弟子于师行慈事，不行怨事。阿难！是故汝等于我行慈事，莫行怨事，所以者何？我不如是说，如陶师作瓦。阿难！我说严急至苦，若有真实者，必能往也。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「作衣业」，南传作「作衣服的工作」(cīvarakamma? karoti，另译为「作衣业；作衣服的作业」)，菩提比丘长老英译为「忙于作衣服」(busy making robes)。
    「乐众」，南传作「乐于聚会」(sa?ga?ikārāmo)，菩提比丘长老英译为「乐于交际；乐于同伙」(delighting in company)。
    「无食」，依《杂阿含472经》，指「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「时、爱乐心解脱」，南传作「暂时的、可乐的心解脱」(sāmāyika? vā kanta? cetovimutti?)，菩提比丘长老英译为「暂时的、愉快的心的释放」(the deliverance of mind that is temporary and delectable)，并解说，这是入禅定与无色定的。
    「不移动」，南传作「不动摇的」(akuppanti)，菩提比丘长老英译为「不可动摇的」(unshakeable)，并解说，这是指证阿罗汉果的。
    「内空」(ajjhatta? su??ata?)，菩提比丘长老英译为「内空」(voidness internally)，并引注释书的解说，「内空」是连接自己的五蕴，「外空」是连接他人的五蕴，「空」是经由洞察凝视无我(毗婆舍那观察无我, insight contemplation of non-self)而得到暂时的心解脱者。
    「不移动」，南传作「不动」(āne?ja?)，菩提比丘长老英译为「沉着」(imperturbability)，并引注释书的解说，这是指进入无色定。
    「心中行」，南传作「心的行为」(cetaso samudācāroti)，菩提比丘长老英译为「心理的兴奋」(mental excitement)。「行为」(samudācāra)，另译为「习惯；习熟；实行」。
    「烦师」，南传作「老师的祸害」(ācariyūpaddavo)，菩提比丘长老英译为「老师的毁灭」(teacher's undoing)。
    「还」，南传作「来拜访」(anvāvattanti)，菩提比丘长老英译为「拜访他」(visit him)。按：anvāvattanti意义不明，这里依英译转译，推测应为vāvattanti的否定，而vāvattanti疑为vāvatteti(使转回；除去)的变化。
    「汝等于我行慈事」，南传作「你们要以朋友的仪法对我实行」(ma?…mittavatāya samudācaratha)，菩提比丘长老英译为「对我以友善行动」(behave towards me with friendlines)。
    「若有真实者，必能往也」，南传作「凡为真髓[的声音]者，它将持续」(Yo sāro so ?hassatīti)，菩提比丘长老英译为「核心的声音将立[于尝试]」(The sound core will stand [the test])。
    「就在先前那个定相上」(tasmi?yeva purimasmi? samādhinimitte)，菩提比丘长老英译为「在与之前相同的集中贯注的征候(记号)上」(on that same sign of concentration as before)，并引注释书的解说，如果出了[先前]的基础禅定后，他的心无法经由对自己五蕴或其它五蕴的洞察凝视(毗婆舍那观察, insight contemplation)而进入空，也无法到达不动的无色定(the imperturbable immaterial attainment)时，他应该回到与最初修习相同的基础禅定(the same basic jhāna that he originally developed)，并且一再地努力(and attend to it again and again)。
    「一向善的基础」(ekantakusalā kusalāyātikā)，菩提比丘长老英译为「完全有意的基础」(entirely wholesome basis)。按：kusalāyātikā意义不明，这里依英译转译为「基础」。
    「好处」(atthavasa?，原意为「理由，用途」)，菩提比丘长老英译为「好」(good)。
    「效仿着」(anubrūhayamāno，原意为「随增益；随育成；随修习」)，菩提比丘长老英译为「模仿」(emulating)。
    「生黏土」(āmake āmakamatte)，菩提比丘长老英译为「黏土原料」(raw damp clay)，并解说，这里以陶匠对黏土与对成品完成的耐心度作比对，世尊对弟子的教导，就如陶匠对成品完成的耐心努力(大意)。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。


中阿含192经

中阿含192经/加楼乌陀夷经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游鸯伽国中，与大比丘众俱，往至阿惒那住揵若精舍。
    尔时，世尊过夜平旦，着衣持钵，入阿惒那而行乞食。食讫中后，收举衣钵，澡洗手足，以尼师檀着于肩上，往至一林，欲昼经行。
    尊者乌陀夷亦过夜平旦，着衣持钵，入阿惒那而行乞食。食讫中后，收举衣钵，澡洗手足，以尼师檀着于肩上，随侍佛后，而作是念：
    「若世尊今昼行者，我亦至彼昼行。」
    于是，世尊入于林中，至一树下，敷尼师檀，结跏趺坐。尊者乌陀夷亦入彼林，去佛不远，至一树下，敷尼师檀，结跏趺坐。
    尔时，尊者乌陀夷独在{靖}[静]处燕坐思惟，心作是念：
    「世尊为我等多所饶益，善逝为我等多所安隐。世尊于我除众苦法，增益乐法。世尊于我除无量恶不善之法，增益无量诸善妙法。」
    尊者乌陀夷则于晡时从燕坐起，往诣佛所，稽首佛足，却坐一面。世尊告曰：
    「乌陀夷！无有所乏，安隐快乐，气力如常耶？」
    尊者乌陀夷白曰：
    「唯然，世尊！我无所乏，安隐快乐，气力如常。」
    世尊复问曰：
    「乌陀夷！云何汝无所乏，安隐快乐，气力如常耶？」
    尊者乌陀夷答曰：
    「世尊！我独在{靖}[静]处燕坐思惟，心作是念：『世尊为我等多所饶益，善逝为我等多所安隐。世尊于我除众苦法，增益乐法。世尊于我除无量恶不善之法，增益无量诸善妙法。』世尊昔时告诸比丘：『汝等断过中食。』世尊！我等闻已，不堪、不忍，不欲、不乐。若有信梵志、居士往至众园，广施作福，我等自手受食，而世尊今教我断是，善逝教我绝是。复作是说：『此大沙门不能消食。』然，我等于世尊威神妙德敬重不堪，是故，我等断中后食。
    复次，昔时世尊告诸比丘：『汝等断夜食。』世尊！我等闻已，不堪不忍，不欲不乐。于二食中最上、最妙、最胜、最美者，而世尊今教我断是，善逝教我绝是。复作是说：『此大沙门不能消食。』世尊！昔时有一居士，多持种种净妙食饮，还归其家，敕内人曰：『汝等受此举着一处，我当尽共集会夜食，不为朝中。』世尊！若于诸家施设极妙最上食者，唯有夜食，我为朝中，而世尊今教我断是，善逝教我绝是。复作是说：『此大沙门不能消食。』然，我等于世尊威神妙德敬重不堪，是故，我等断于夜食。
    世尊！我复作是念：『若有比丘非时入村而行乞食，或能逢贼作业不作业，或逢虎逢鹿，或逢虎鹿，或逢豹逢罴，或逢豹罴，或往如是处，或逢恶象、恶马、恶牛、恶狗，或值蛇聚，或得块掷，或得杖打，或堕沟渎，或堕厕中，或乘卧牛，或堕深坑，或入刺中。观见空家，入如是家，若彼入已，女人见之，或呼共行恶不净行。
    世尊！昔一比丘夜闇微雨，睒睒掣电，而非时行入他家乞食，彼家妇人尔时出外洗荡食器，彼时，妇人于电光中遥见比丘，谓为是鬼，见已惊怖，身毛皆竖，失声大呼，即便堕娠，而作是语：『尊是鬼！尊是鬼！』时，彼比丘语妇人曰：『妹！我非鬼，我是沙门，今来乞食。』尔时，妇人恚骂比丘至苦、至恶，而作是语：『令此沙门命根早断！令此沙门父母早死！令此沙门种族绝灭！令此沙门腹裂破坏！秃头沙门以黑自缠，无子断种，汝宁可持利刀自破其腹，不应非时夜行乞食，{坐}[咄]此沙门而堕我娠。』世尊！我忆彼已，便生欢悦。世尊！我因此欢悦遍充满体，正念、正智，生喜、止、乐、定。世尊！我因此定遍充满体，正念、正智。如是，世尊！我无所乏，安隐快乐，气力如常。」
    世尊叹曰：
    「善哉！善哉！乌陀夷！汝今不尔如彼痴人。彼愚痴人，我为其说：『汝等断此。』彼作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦如是说：『此大沙门不能消食。』彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍。乌陀夷！彼痴人所缚极坚极牢，转增转急，不可断绝，不得解脱。乌陀夷！犹如有蝇，为涕唾所缚，彼在其中或苦或死。乌陀夷！若人作是说『彼蝇所缚，不坚、不牢，不转增急而可断绝，则得解脱。』者，为正说耶？」
    尊者乌陀夷白曰：
    「不也，世尊！所以者何？蝇为涕唾所缚，彼于其中或苦或死。是故，世尊！彼蝇所缚，极坚极牢，转增转急，不可断绝，不得解脱。」
    「乌陀夷！彼愚痴人我为其说：『汝等断此。』彼作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦如是说：『此大沙门不能消食。』彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍。乌陀夷！彼痴人所缚极坚极牢，转增转急，不可断绝，不得解脱。
    乌陀夷！若族姓子我为其说：『汝等断此。』彼不作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦不如是说：『此大沙门不能消食。』彼便断此，彼不于我生不可、不忍，及余比丘善护奉戒者，亦不为彼生不可、不忍。乌陀夷！彼族姓子所缚不坚、不牢，不转增急，而可断绝，则得解脱。乌陀夷！犹如象王，年至六十，而以憍慠摩诃能伽，牙足体具，筋力炽盛，彼所坚缚，若怒力转身，彼坚缚者，则便断绝，还归本所。乌陀夷！若人作是说『彼大象王年至六十，而以憍慠摩诃能伽，牙足体具，筋力炽盛，彼缚极坚极牢，转增转急，不可断绝，不得解脱。』者，为正说耶？」
    尊者乌陀夷白曰：
    「不也，世尊！所以者何？彼大象王年至六十，而以憍慠摩诃能伽，牙足体具，筋力炽盛，彼所坚缚，若怒力转身，彼坚缚者，则便断绝，还归本所。世尊！是故，彼大象王年至六十，而以憍慠摩诃能伽，牙足体具，筋力炽盛，彼缚不坚、不牢，不转增急，而可断绝，则得解脱。」
    「如是，乌陀夷！彼族姓子我为其说：『汝等断此。』彼不作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦不如是说：『此大沙门不能消食。』彼便断此，彼不于我生不可、不忍，及余比丘善护持戒者，亦不为彼生不可、不忍。乌陀夷！彼族姓子所缚不坚、不牢，不转增急，而可断绝，则得解脱。
    乌陀夷！若有痴人我为其说：『汝等断此。』彼作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦如是说：『此大沙门不能消食。』彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、[不]忍。乌陀夷！彼痴人所缚极坚极牢，转增转急，不可断绝，不可解脱。乌陀夷！犹贫穷人无有钱财，亦无势力，彼有一妇，其眼复瞎，丑不可爱；唯有一屋，崩坏穿漏，乌鸟所栖，弊不可居；而有一床，复破折坏，弊不可卧；{正}[止]有一瓶，缺不可用。彼见比丘食讫中后，净洗手足，敷尼师檀，坐一树下，清凉和调，修增上心。彼见已，而作是念：『沙门为快乐，沙门如涅槃，我恶无德，所以者何？我有一妇，其眼复瞎，丑不可爱，不能舍离；唯有一屋，崩坏穿漏，乌鸟所栖，弊不可居，不能舍离；而有一床，复破折坏，弊不可卧，不能舍离；止有一瓶，缺不可用，不能舍离。』爱乐比丘剃除须发，着袈裟衣，至信舍家无家学道。乌陀夷！若人作是说：『彼贫穷人无有钱财，亦无势力，所缚不坚、不牢，不转增急，而可断绝，则得解脱。』者，为正说耶？」
    尊者乌陀夷白曰：
    「不也，世尊！所以者何？彼贫穷人无有钱财，亦无势力，有一瞎妇，丑不可爱，不能舍离；唯有一屋，崩坏穿漏，乌鸟所栖，弊不可居，不能舍离；而有一床，复破折坏，弊不可卧，不能舍离；{正}[止]有一瓶，缺不可用，不能舍离，爱乐比丘剃除须发，着袈裟衣，至信舍家无家学道。世尊！是故，彼贫穷人无有钱财，亦无势力，所缚极坚极牢，转增转急，不可断绝，不得解脱。」
    「如是，乌陀夷！若有痴人我为其说：『汝等断此。』彼作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦如是说：『此大沙门不能消食。』彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍。乌陀夷！是故，彼痴人所缚极坚极牢，转增转急，不可断绝，不得解脱。乌陀夷！若族姓子我为其说：『汝等断此。』彼不作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦不如是说：『此大沙门不能消食。』彼便断此，彼不于我生不可、不忍，及余比丘善护持戒者，亦不为彼生不可、不忍。乌陀夷！是故，彼族姓子所缚不坚、不牢，不转增急，而可断绝，则得解脱。
    乌陀夷！犹如居士、居士子，极{太}[大?]富乐，多有钱财，畜牧产业不可称计，封户、食邑、米谷丰饶，及若干种诸生活具、奴婢、象马，其数无量。彼见比丘食讫中后，净洗手足，敷尼师檀，坐一树下，清凉和调，修增上心。彼见已，而作是念：『沙门为快乐，沙门如涅槃，我宁可舍极大富乐金宝、财谷、象马、奴婢，爱乐比丘剃除须发，着袈裟衣，至信舍家无家学道。』乌陀夷！若人作是说：『彼居士、居士子所缚极坚极牢，转增转急，不可断绝，不得解脱。』者，为正说耶？」
    尊者乌陀夷白曰：
    「不也，世尊！所以者何？彼居士、居士子，彼能舍离极大富乐金宝、财谷、象马、奴婢，爱乐比丘剃除须发，着袈裟衣，至信舍家无家学道。世尊！是故，彼居士、居士子所缚不坚、不牢，不转增急，而可断绝，则得解脱。」
    「如是，乌陀夷！若族姓子我为其说：『汝等断此。』彼不作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦不如是说：『此大沙门不能消食。』彼便断此，彼不于我生不可、不忍，及余比丘善护持戒者，亦不为彼生不可、不忍。乌陀夷！是故，彼族姓子所缚不坚、不牢，不转增急，而可断绝，则得解脱。
    乌陀夷！比丘行舍，彼行舍已，生欲相应念，爱乐结缚，彼乐是，不断、不住、不吐，乌陀夷！我说是缚，不说解脱，所以者何？诸结不善。乌陀夷！结不善故，我说是缚，不说解脱。
    乌陀夷！比丘行舍，彼行舍已，生欲相应念，爱乐结缚，彼不乐是，断、住、吐，乌陀夷！我说亦是缚，不说解脱，所以者何？诸结不善。乌陀夷！结不善故，我说是缚，不说解脱。
    乌陀夷！比丘行舍，彼行舍已，或时意忘，俱有欲相应念，爱乐结缚，迟观速灭。乌陀夷！犹如铁丸、铁犁，竟日火烧，或有人着二三渧水，渧迟不续，水便速尽。乌陀夷！如是，比丘行舍，彼行舍已，或时意忘，俱有欲相应念，爱乐结缚，迟观速灭。乌陀夷！我说亦是缚，不说解脱，所以者何？诸结不善。乌陀夷！结不善故，我说是缚，不说解脱。
    乌陀夷！俱在苦根，游行无生死，于无上爱尽，善心解脱。乌陀夷！我说解脱，不说是缚，所以者何？诸结已尽。乌陀夷！诸结尽故，我说解脱，不说是缚。
    乌陀夷！有乐，非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习、不可广布，我说于彼则不可修。乌陀夷！有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修也。乌陀夷！云何有乐，非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习，不可广布，我说于彼不可修耶？若因五欲生乐生善者，是乐非圣乐，是凡夫乐，病本、痈本、箭刺之本，有食、有生死，不可修、不可习，不可广布，我说于彼则不可修。
    乌陀夷！云何有乐，是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修耶？乌陀夷！若比丘离欲、离恶不善之法，……至得第四禅成就游者，是乐是圣乐、无欲乐、离乐、息乐、正觉之乐，无食、无生死，可修、可习、可广布，我说于彼则可修也。
    乌陀夷！比丘离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游，圣说是移动。此中何等圣说移动？此中有觉、有观，是圣说移动。此中何等圣说移动？乌陀夷！比丘觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游，是圣说移动。此中何等圣说移动？若此得喜，是圣说移动。此中何等圣说移动？乌陀夷！比丘离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游，是圣说移动。此中何等圣说移动？若此说移动心乐，是圣说移动。此中何等圣说不移动？乌陀夷！比丘乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游，是圣说不移动。
    乌陀夷！比丘离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。乌陀夷！我说此不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游，是谓：此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游，是谓：此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游，是谓：此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘度一切色想，灭有对想，不念若干想，无量空，是无量空处成就游，是谓：此中过度。乌陀夷！我说此亦不得无、不得断、不得过度。此中何等过度？乌陀夷！比丘度一切无量空处，无量识，是无量识处成就游，是谓：此中过度。乌陀夷！我说此亦不得无，不得断，不得过度。此中何等过度？乌陀夷！比丘度一切无量识处，无所有，是无所有处成就游，是谓：此中过度。乌陀夷！我说此亦不得无，不得断，不得过度。此中何等过度？乌陀夷！比丘度一切无所有处，非有想非无想，是非有想非无想处成就游，是谓：此中过度。乌陀夷！我说至非有想非无想处亦不得无，不得断，不得过度。乌陀夷！颇有一结，或多或少久住者，我说不得无，不得断，不得过度，谓：我说不断耶？」
    尊者乌陀夷白曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！乌陀夷！汝不尔如彼痴人。彼愚痴人我为其说：『汝等断此。』彼作是说：『此是小事，何足断之？而世尊今教我断此，善逝令我绝此。』亦如是说：『此大沙门不能消食。』彼不断此，彼但于我生不可、不忍，及余比丘善护持戒者，亦复为彼生不可、不忍。乌陀夷！是故，彼痴人所缚极坚极牢，转增转急，不可断绝，不得解脱。乌陀夷！若有族姓子我为其说：『汝等断此。』彼不作是说：『此是小事，何足断之？而今世尊教我断此，善逝令我绝此。』亦不如是说：『此大沙门不能消食。』彼便断此，彼不于我生不可、不忍，及余比丘善护持戒者，亦不为彼生不可、不忍。乌陀夷！是故，彼族姓子所缚不坚、不牢，不转增急，而可断绝，则得解脱。」
    佛说如是，尊者乌陀夷闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不能消食」，南传作「太苛求了」(adhisallikhateva，直译为「过于削切」)，菩提比丘长老英译为「太强求；太严厉」(much too exacting)。
    「逢贼作业不作业」，南传作「遇到作坏事或预备作坏事的流氓」(mā?avehipi samāgacchanti katakammehipi akatakammehipi，逐字直译为「青年-来到-已作业-未作业」)，菩提比丘长老英译为「已犯罪或的流氓与那些计划者」(hoodlums who had already committed a crime and those planning one)。
    「此沙门而堕我娠」一节，参看AA.49.7(《中阿含194经》)。
    「增上心」(adhicitte)，菩提比丘长老英译为「较高的心」(the higher mind)。
    「或时意忘」，南传作「偶尔由于失念」(kadāci karahaci satisammosā)，菩提比丘长老英译为「偶尔由于深切注意的退步」(now and then through lapses of mindfulness)。
    「俱在苦根」，南传作「依着是苦的根」(upadhi dukkhassa mūlanti)，菩提比丘长老英译为「获得是苦的根」(acquisition is the root of suffering)。
    「移动」，南传作「在摇动中」(i?jitasmi?)，菩提比丘长老英译为「属于可动摇的」(belongs to the perturbable)，并解说第四禅以下的均属「动摇」，第四禅与其上的无色界定，称为「不动」。
    「过度」，南传作「你们要超越」(samatikkamathāti)，菩提比丘长老英译为「超越它」(surmount it)。
    「白天不适当的时间」(divā ca vikāle，另译为「日中非时」)，菩提比丘长老英译为「日间离开适当的时间」(the day outside the proper time)。
    「天啊」(abhumme)，菩提比丘长老英译为「我的天啊」(Mercy me)。按：abhumme意义不明，这里依英译转译。
    「苦法」(dukkhadhammāna?)，菩提比丘长老英译为「痛苦的情况」(painful states)。
    「恶不净行」，南传作「以不正法」(asaddhammena)，菩提比丘长老英译为「性方面地」(sexually)。
    「无关心」(appossukkā，另译为「无为的；不活动的；少狂热的」)，菩提比丘长老英译为「轻松地生活」(live at ease)。


中阿含193经

中阿含193经/牟犁破群那经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，牟犁破群那与比丘尼数共集会，若有人向牟犁破群那比丘道说比丘尼者，彼闻已，便瞋恚憎嫉，乃至斗诤；若有人向诸比丘尼道说牟犁破群那比丘者，诸比丘尼闻已，便嗔(瞋)恚憎嫉，乃至斗诤。
    众多比丘闻已，便往诣佛，稽首佛足，却坐一面，白曰：
    「世尊！牟{梨}[犁]破群那比丘与比丘尼数共集会，若有人向牟犁破群那比丘道说比丘尼者，彼闻已，便瞋恚憎嫉，乃至斗诤；若有人向诸比丘尼道说牟犁破群那比丘者，诸比丘尼闻已，便瞋恚憎嫉，乃至斗诤。」
    世尊闻已，告一比丘：
    「汝往牟犁破群那比丘所，而语之曰：『世尊呼汝。』」
    一比丘闻已，『唯然，世尊！』即从{坐}[座]起，稽首佛足，绕三匝而去，至牟犁破群那比丘所，而语之曰：世尊呼汝。」
    牟犁破群那闻已，来诣佛所，为佛作礼，却坐一面。
    世尊告曰：
    「破群那！汝实与比丘尼数共集会，若有人向汝道说比丘尼者，汝闻已，便嗔恚憎嫉，乃至斗诤；若有人向诸比丘尼道说汝者，诸比丘尼闻已，便瞋恚憎嫉，乃至斗诤。破群那！汝实如是耶？」
    破群那答曰：「实尔，世尊！」
    世尊复问曰：
    「破群那！汝非至信舍家无家学道耶？」
    破群那答曰：「唯然，世尊！」
    世尊告曰：
    「破群那！是以，汝至信舍家无家学道者，应当学：『若有欲、有念依家，断是；若有欲、有念依于无欲，是习是修，是广布也。』破群那！汝当如是学。」
    尔时，世尊问诸比丘曰：
    「汝等非至信舍家无家学道耶？」
    诸比丘答曰：「唯然，世尊！」
    世尊复告诸比丘曰：
    「是以，汝等至信舍家无家学道者，应当学：『若有欲、有念依家，断是；若有欲、有念依于无欲，是习是修，是广布也。』汝等当如是学。昔时，我曾告诸比丘：『汝等！若有比丘多所知识，若有比丘少所知识，彼一切尽学一坐食，学一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。』彼诸比丘多所知识及少知识，尽学一坐食，学一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐，彼诸比丘可于我心，我亦不多教诃，诸比丘因此生念向法、次法。犹如马车，御者乘之，左手执辔，右手执策，随八道行，{在}[任]意所至。如是，诸比丘可于我心，我亦不多教诃，诸比丘因此生念向法、次法。犹如良地有娑罗树林，彼治林者，聪明黠慧而不懈怠，彼随时治娑罗树根，数数锄粪，以水溉灌，高者掘下，下者填满，若边生恶草，薅除弃之，若并生曲戾恶不直者，拔根着外，若枝生横曲，则落治之，若近边新生调直好者，便随时治，数数锄粪，以水溉灌，如是，彼良地娑罗树林转转茂盛。如是，诸比丘可于我心，我亦不多教诃。
    {彼}我不说彼善语恭顺，谓：因衣钵、饮食、床榻、汤药、诸生活具故，所以者何？彼比丘若不得是，还不善语恭顺，成就不善语恭顺法。若有比丘为远离、依远离、住远离，善语恭顺，成就善语恭顺法者，我说彼善语恭顺，所以者何？或有一善护善逝行者，谓：因他无恶语言也。若他不恶语言者，便不瞋恚，亦不憎嫉，不忧缠住，不憎嗔(瞋)恚，不发露恶。彼诸比丘见已，便作是念：『此贤者忍辱、温和、堪耐、善制、善定、善息。』若他恶语言者，便嗔(瞋)恚、憎嫉，而忧、缠住、憎恚、发恶。彼诸比丘见已，便作是念：『此贤者恶性、急弊、麁犷、不定、不制、不息。』所以者何？比丘！昔时有居士妇，名鞞陀提，极大富乐，多有钱财，畜牧产业不可称计，封户、食邑、米谷丰饶，及若干种诸生活具。尔时，居士妇鞞陀提如是大有名称，流布诸方：『居士妇鞞陀提忍辱、堪耐、温和、善制、善定、善息。』尔时，居士妇鞞陀提有婢名黑，本侍者，有妙善言，少多行善。彼黑婢作是念：『我大家居士妇鞞陀提如是有大名称，流布诸方：「居士妇鞞陀提忍辱、堪耐、温和、善制、善定、善息，我今宁可试大家居士妇鞞陀提，为实嗔(瞋)、为实不嗔(瞋)耶？」』于是，黑婢卧不早起。夫人呼曰：『黑婢！何不早起耶？』黑婢闻已，便作是念：『我大家居士妇鞞陀提实瞋，非不瞋也，但因我善能料理家业、善经营、善持故，令我大家居士妇{婢}[鞞]陀提如是有极大名称流布诸方：「居士妇鞞陀提忍辱、堪耐、温和、善制、善定、善息。」我今宁可复更大试大家居士妇鞞陀提，为实瞋、为实不瞋耶？』于是，黑婢卧极晚不起，夫人呼曰：『黑婢！何以极晚不起耶？』黑婢闻已，作是念：『我大家居士妇鞞陀提实瞋，非不瞋也，但因我善能料理家业、善经营、善持故，令我大家居士妇鞞陀提如是，有极大名称，流布诸方：「居士妇鞞陀提忍辱、堪耐、温和、善制、善定、善息耳。」我今宁可复更极大试大家居士妇鞞陀提，为实瞋、为实不瞋耶？』于是，黑婢卧至晡时乃起，夫人呼曰：『黑婢！何以乃至晡时起？既不自作，亦不教作？此黑婢不随我教！此黑婢轻慢于我！』便大瞋恚而生憎嫉，额三脉(脉)起，皱面自往，闭户下关，手执大杖以打其头，头破血流。于是，黑婢头破血流，便出语比邻，讼声纷纭，多所道说：『尊等！见是忍辱行人堪耐、温和、善制、善定、善息行耶？骂我曰：「黑婢！何以乃至晡时起？既不自作，亦不教作？此黑婢不随我教！此黑婢轻慢于我！」便大瞋恚而生憎嫉，额三脉(脉)起，皱面自来，闭户下关，手执大杖以打我头，头破血流。』尔时，居士妇鞞陀提如是便有极大恶名，流布诸方：『居士妇鞞陀提恶性、急弊、麁犷、不定、不制、不息。』如是，或有一善护善逝行者，谓：因他无恶语言也。若他不恶语言者，便不瞋恚，亦不憎嫉，不忧缠住，不增瞋恚，不发露恶。彼诸比丘见已，便作是念：『此贤者忍辱、温和、堪耐、善制、善定、善息。』若他恶语言者，便瞋恚憎嫉而忧缠住，憎恚发恶。彼诸比丘见已，便作是念：『此贤者恶性、急弊、麁犷、不定、不制、不息。』
    复次，有{互}[五]言道，若他说者，或时或非时，或真或非真，或软或坚，或慈或恚，或有义或无义。汝等！此{互}[五]言道，若他说时或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此{互}[五]言道：若他说时，心不变易，口无恶言，向怨家人缘彼起慈愍心，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    犹如有人持大铧锹来，而作是语：『我能令此大地，使作非地。』彼便处处掘复掘，唾溺污之。说恶语{言}[者]作如是说：『令大地非地！』于意云何？彼人以此方便，能令大地作非地耶？」
    诸比丘答曰：
    「不也，世尊！所以者何？此大地甚深极广而不可量，是故，彼人以此方便不能令此大地使作非地，世尊！但使彼人唐自疲劳也。」
    「如是，此{互}[五]言道，若他说者，或时或非时，或真或不真，或软或坚，或慈或恚，或有义或无义。汝等！此{互}[五]言道，若他说时或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此{互}[五]言道：若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如地，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    犹如有人持大草炬，作如是语：『我以此草炬，用热恒伽水，令作沸汤。』于意云何？彼人以此方便，能令恒伽水热作沸汤耶？」
    诸比丘答曰：
    「不也，世尊！所以者何？世尊！彼恒伽水甚深极广，不可度量，是故彼人以此方便，不能令恒伽水热使作沸汤。世尊！但使彼人唐自疲劳也。」
    「如是，此{互}[五]言道，若他说者，或时或非时，或{嗔}[真]或不{瞋}[真]，或软或坚，或慈或恚，或有义或无义。汝等！此{互}[五]言道，若他说时，或心变易者，或口恶言者，我说汝等因此必衰，汝等当学此{互}[五]言道。若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如恒伽水，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    犹如画师、画师弟子，持种种彩来，彼作是说：『我于此虚空画作形像，以彩庄染。』于意云何？彼画师、画师弟子以此方便，宁能于虚空画作形像，以彩庄染耶？」
    诸比丘答曰：
    「不也，世尊！所以者何？世尊！此虚空非色，不可见无对，是故彼画师、画师弟子以此方便，不能于虚空画作形像，以彩庄染。世尊！但使彼画师、画师弟子唐自疲劳也。」
    「如是，此{互}[五]言道，若他说者，或时或非时，或真或不真，或软或坚，或慈或恚，或有义或无义。汝等！此{互}[五]言道，若他说时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此{互}[五]言道：若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如虚空，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    犹如猫皮囊柔治极软，除[车/瓦][车/瓦]声，无[车/瓦][车/瓦]声，彼或有人以手拳叉，石掷杖打，或以刀斫，或扑着地，于意云何？彼猫皮囊柔治极软，除[车/瓦][车/瓦]声，无[车/瓦][车/瓦]声，彼宁复有[车/瓦][车/瓦]声耶？」
    诸比丘答曰：
    「不也，世尊！所以者何？世尊！彼猫皮囊柔治极软，除[车/瓦][车/瓦]声，无[车/瓦][车/瓦]声，是故无复有[车/瓦][车/瓦]声。」
    「如是，诸比丘！若有他人拳叉石掷，杖打刀斫。汝等若为他人拳叉石掷，杖打刀斫时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学：若为他人拳叉石掷，杖打刀斫时，心不变易，口不恶言，向捶打人缘彼起慈愍心，心行如猫皮囊，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    若有贼来，以利锯刀节节解截，汝等若有贼来，以利锯刀节节解截时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学：若有贼来，以利锯刀，节节解截，心不变易，口无恶言向割截人，缘彼起慈愍心，心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。」
    于是，世尊叹诸比丘曰：
    「善哉！善哉！汝等当数数念利锯刀喻沙门教，汝等数数念利锯刀喻沙门教已，汝等颇见他不爱恶语言向我，我闻已，不堪耐耶？」
    诸比丘答曰：「不也，世尊！」
    世尊复叹诸比丘曰：
    「善哉！善哉！汝等当数数念利锯刀喻沙门教，汝等数数念利锯刀喻沙门教已，若汝游东方，必得安乐，无众苦患；若游南方、西方、北方者，必得安乐，无众苦患。善哉！善哉！汝等当数数念利锯刀喻沙门教，汝等数数念利锯刀喻沙门教已，我尚不说汝诸善法住，况说衰退？但当昼夜增长善法而不衰退。善哉！善哉！汝等当数数念利锯刀喻沙门教，汝等数数念利锯刀喻沙门教已，于二果中必得其一，或于现世得究竟智，或复有余得阿那含。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含50品8经[佛光本451经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，茂罗破群比丘与诸比丘尼共相游处，然，诸比丘尼亦复好乐共相游处。{共}[其]有人民称讥茂罗破群比丘者，是时，诸比丘尼极怀瞋恚，愁忧不悦；若复有人毁呰诸比丘尼者，是时，破群比丘亦复愁忧不悦。是时，{多众}[众多]比丘告破群比丘曰：
    「汝今云何亲近诸比丘尼？诸比丘尼亦复与汝交接？」
    破群报曰：
    「我今解如来所说教诫，其有犯淫者，罪不足言。」
    众多比丘复告曰：
    「止！止！比丘！勿作斯言，莫诽谤如来言教，其诽谤如来言教者，罪咎不少。又复，世尊无数方便说淫之秽，其有习淫，使无罪者，终无此理，汝今可舍此恶见，备于长夜受苦无量。」然，此破群比丘故与交通，而不改其行。
    尔时，众多比丘往至世尊所，头面礼足，而白世尊言：
    「舍卫城中有一比丘，名曰破群，与诸比丘尼共相交接，然，诸比丘尼亦与破群比丘交接往来。我等往彼劝喻使改其行，然，彼二人遂更增益，不舍此颠倒之见，亦不顺正法之业。」
    尔时，世尊告一比丘：
    「汝往至彼破群比丘所，云：『如来唤[卿]。』」
    尔时，比丘受如来教，即往到破群比丘所：
    「汝当知之，如来唤卿。」
    破群比丘闻彼比丘语，即往到世尊所，头面礼足，在一面坐。尔时，世尊问彼比丘曰：
    「汝审亲近诸比丘尼耶？」
    彼比丘对曰：「如是，世尊！」
    佛告比丘：
    「汝为比丘，云何与比丘尼共相交接？汝今是族姓子，剃除须发，着三法衣，以信坚固出家学道。」
    破群比丘白佛言：
    「唯然，世尊！我是族姓子，以信坚固出家学道。」
    佛告比丘：
    「非汝之法，云何与比丘尼共相交接？」
    破群比丘白佛言：
    「我闻如来所说，其习淫者，其罪盖不足言。」
    佛告比丘：
    「汝愚人！云何说如来习淫无罪？我无数方便说淫之秽污，汝今云何作是语：『如来说淫无罪。』？汝好守护口过，无令长夜恒受其罪。」
    佛告之曰：
    「汝今且止！须吾更问诸比丘。」
    尔时，世尊告诸比丘曰：
    「汝等颇闻吾与诸比丘说淫无罪乎？」
    诸比丘对曰：
    「唯然，世尊！不闻如来说淫无罪，所以然者，如来无数方便说淫之秽污，设言无罪，此义不然。」
    佛告诸比丘：
    「善哉！善哉！诸比丘！如汝所言，我无数方便说淫之秽污。」
    尔时，世尊重告诸比丘曰：
    「汝等当知：若有愚人习于法行，所谓：契经、只夜、偈、授决、因缘、本末、譬喻、生、方等、未曾有、说、广普，虽诵斯法，不解其义，以不观察其义，亦不顺从其法，所应顺法终不从其行。所以诵斯法者，从欲与人共竞诤，意计胜负，亦不自为己有所济及，彼诵法已，则犯制限。犹如有人出彼村落欲求恶蛇。彼若见极大之蛇，到已，以左手摩擦其尾，然，彼蛇回头螫蜇其手，由此缘报，便致命终。此亦如是，若有愚人翫习其法，十二部经靡不斟酌，亦不观察其义，所以然者，由不究竟正法义故。
    于是，若有善男子将护翫习其法：契经、只夜、偈、授决、因缘、本末、譬喻、生、方等、未曾有、说、广普，彼人诵此法已，深解其义，以解彼深义之法，顺从其教，无所违失。所以诵法者，不以胜负之心，与彼竞诤。所以诵习法者，欲自纂修有察及。所以诵法者，果有所愿，由此因缘，渐至涅槃。犹如有人出彼村落，求觅恶蛇。彼见蛇已，手执铁钳，先镊其头，后便捉项，不令动摇，设彼恶蛇回尾欲害彼人，终无所至，所以然者，[诸]比丘！由其捉项故。此善男子亦复如是，诵习、诵读，靡不周遍，观察其义，顺从其法，终无违失，渐渐由此因缘，得至涅槃，所以然者，由其执正法故。是故，诸比丘！其有解吾义者，当念奉行，其不解者，重来问我，如来方今现在，后悔无益。」
    尔时，佛告诸比丘：
    「设有比丘在大众中而作是说：『如来所说禁戒，我悉解了，其习淫者，罪盖不足言。』彼比丘当语斯比丘：『止！止！莫作斯言！莫诽谤如来言说斯语，如来终不说此言。』若此比丘改其所犯者善，若不改其行者，复当再三谏之。设当改者善，设不改者堕。若复[诸]比丘隐匿其事，不使露现者，诸人皆堕。是谓，比丘！我之禁戒。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「道说」，南传作「贬损」(ava??a? bhāsati，直译为「说不名誉过；说不称赞」)，菩提比丘长老英译为「说毁谤；说谴责」(spoke dispraise)。
    「有念依家」，南传作「依存于家的寻」(gehasitā vitakkā)，菩提比丘长老英译为「基于屋主生活的想法」(thoughts based on the household life)。
    「一坐食」(ekāsanabhojana?)，菩提比丘长老英译为「在单一期间吃」(eat at a single session)，并解说这是指「日中一食」(eating a single meal in the forenoon only)，而这只是建议，并非强制(but not required)，因为根据「波罗提木叉」(pātimokkha)，比丘只在午后到隔日黎明前被禁止进食。按：《中阿含194经》称「一坐食戒」，《中部65经》称此为「学处」(sikkhāpade)，可见有一个时期的「波罗提木叉」应该定有此条，应有强制效力，现存的「波罗提木叉」没有此条，应该是佛陀立了后又开(解除或修订)了吧。
    「可于我心」，南传作「使我的心欢喜」(ārādhayi?su vata me…citta?，另译为「使我的心适意」)，菩提比丘长老英译为「使我的心欢喜」(satisfied my mind)。
    「善语恭顺」，南传作「易被说服的」(suvacoti，另译为「善语；从顺的」)，菩提比丘长老英译为「容易告诫」(easy to admonish)。
    「言道」，南传作「语法」(vacanapathā，另译为「语路」)，菩提比丘长老英译为「说话的过程」(courses of speech)，或「字眼」(words,MN.2)，或「说话的方式」(ways of speech, AN.6.58)。
    「缘彼」，南传作「且以他为所缘」(tadāramma?a?ca)，菩提比丘长老英译为「从他开始」(and starting with him)。
    「非地」(apathavi?)，菩提比丘长老英译为「没有地；地之外」(without earth)。
    「内瞋」(dosantaroti，另译为「瞋心」)，菩提比丘长老英译为「内在的恨」(inner hate)。


中阿含194经

中阿含194经/跋陀和利经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园，与大比丘众俱而受夏坐。
    尔时，世尊告诸比丘：
    「我一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦当学一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。」
    尔时，尊者跋陀和利亦在众中。于是，尊者跋陀和利即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！我不堪任于一坐食，所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故，我不堪任一坐食也。」
    世尊告曰：
    「跋陀和利！若我受请，汝亦随我，听汝请食，持去一坐食。跋陀和利！若如是者，快得生活。」
    尊者跋陀和利又复白曰：
    「世尊！如是，我亦不堪于一坐食，所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。」
    世尊复至再三告诸比丘：
    「我一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦当学一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。」
    尊者跋陀和利亦至再三从{坐}[座]而起，偏袒着衣，叉手向佛，白曰：
    「世尊！我不堪任于一坐食，所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。」
    世尊复至再三告曰：
    「跋陀和利！若我受请，汝亦随我，听汝请食，持去一坐食。跋陀和利！若如是者，快得生活。」
    尊者跋陀和利复至再三白曰：
    「世尊！如是，我复不堪于一坐食，所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。」
    尔时，世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯尊者跋陀和利说不堪任，从{坐}[座]起去，所以者何？不学具戒及世尊境界诸微妙法故。于是，尊者跋陀和利遂藏一夏，不见世尊，所以者何？以不学具戒及世尊境界诸微妙法故。
    时，诸比丘为佛作衣，世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。尊者跋陀和利闻：
    「诸比丘为佛作衣，世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。」
    尊者跋陀和利闻已，往诣诸比丘所。诸比丘遥见尊者跋陀和利来，便作是语：
    「贤者跋陀和利！汝当知：『此为佛作衣，世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。』跋陀和利！当彼处善自守护，莫令后时致多烦劳。」
    尊者跋陀和利闻此语已，即诣佛所，稽首佛足，白曰：
    「世尊！我实有过！我实有过！如愚如痴，如不了，如不善，所以者何？世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从{坐}[座]起去，所以者何？以不学具戒及世尊境界诸微妙法故。」
    世尊告曰：
    「跋陀和利！汝于尔时不知众多比丘、比丘尼于舍卫国而受夏坐，彼知我、见我：『有比丘名跋陀和利，世尊弟子，不学具戒及世尊境界诸微妙法。』跋陀和利！汝于尔时不知如此耶？跋陀和利！汝于尔时不知众多优婆塞、优婆夷居舍卫国，彼知我、见我：『有比丘名跋陀和利，世尊弟子，不学具戒及世尊境界诸微妙法。』跋陀和利！汝于尔时不知如此耶？跋陀和利！汝于尔时不知众多异学沙门、梵志于舍卫国而受夏坐，彼知我、见我：『有比丘名跋陀和利，沙门瞿昙弟子，名德，不学具戒及世尊境界诸微妙法。』跋陀和利！汝于尔时不知如此耶？跋陀和利！若有比丘俱解脱者，我语彼曰：『汝来入泥！』跋陀和利！于意云何？我教彼比丘，彼比丘宁当可住而移避耶？」
    尊者跋陀和利答曰：「不也。」
    世尊告曰：
    「跋陀和利！若有比丘设非俱解脱，有慧解脱；设非慧解脱，有身证者；设非身证，有见到者；设非见到，有信解脱；设非信解脱，有法行者；设非法行，有信行者，我语彼曰：『汝来入泥！』跋陀和利！于意云何？我教彼比丘，彼比丘宁当可住而移避耶？」
    尊者跋陀和利答曰：「不也。」
    世尊告曰：
    「跋陀和利！于意云何？汝于尔时得信行、法行、信解脱、见到、身证、慧解脱、俱解脱耶？」
    尊者跋陀和利答曰：「不也。」
    世尊告曰：
    「跋陀和利！汝于尔时非如空屋耶？」
    于是，尊者跋陀和利为世尊面呵责已，内怀忧戚，低头默然，失辩无言，如有所伺。
    于是，世尊面呵责尊者跋陀和利已，复欲令欢喜，而告之曰：
    「跋陀和利！汝当尔时，于我无信法{靖}[静]，无爱法{靖}[静]，无诤法{靖}[静]，所以者何？我为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯汝说不堪任，从{坐}[座]起去，所以者何？以不学具戒及世尊境界诸微妙法故。」
    尊者跋陀和利白曰：
    「实尔，所以者何？世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从{坐}[座]起去，所以者何？以不学具戒及世尊境界诸微妙法故，唯愿世尊受我过失，我见过已，当自悔过，从今护之，不复更作。」
    世尊告曰：
    「跋陀和利！如是，汝实如愚如痴，如不了、如不善，所以者何？我为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯汝说不堪任，从{坐}[座]起去，所以者何？以汝不学具戒及世尊境界诸微妙法故。跋陀和利！若汝有过，见已自悔，从今护之，不更作者，跋陀和利！如是，则于圣法律中益而不损。若汝有过，见已自悔，从今护之，不更作者。跋陀和利！于意云何？若有比丘不学具戒者，彼住无事处、山林、树下，或居高岩寂无音声，远离，无恶，无有人民，随顺燕坐。彼住远离处，修行精勤，得增上心，现法乐居。彼住远离处，修行精勤，安隐快乐，以诬谤世尊戒，及诬谤天诸智梵行者，亦诬谤自戒。彼诬谤世尊戒，及诬谤天诸智梵行者，亦诬谤自戒已，便不生欢悦；不生欢悦已，便不生喜；不生喜已，便不止身；不止身已，便不觉乐；不觉乐已，便心不定。跋陀和利！贤圣弟子心不定已，便不见如实、知如真。
    跋陀和利！于意云何？若有比丘学具戒者，彼住无事处、山林、树下，或居高岩寂无音声，远离，无恶，无有人民，随顺{法}燕坐。彼住远离处，修行精勤，得增上心，现[法]乐居。彼住远离处，修行精勤，安隐快乐已，不诬谤世尊戒，不诬谤天诸智梵行者，亦不诬谤自戒。彼不诬谤世尊戒，不诬谤天诸智梵行者，亦不诬谤自戒已，便生欢悦；生欢悦已，便生喜；生喜已，便止身；止身已，便觉乐；觉乐已，便心定。
    跋陀和利！贤圣弟子心定已，便见如实、知如真；见如实、知如真已，便离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。跋陀和利！是谓：彼于尔时得第一增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。跋陀和利！是谓：彼于尔时得第二增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。跋陀和利！是谓：彼于尔时得第三增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。跋陀和利！是谓：彼于尔时得第四增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。
    彼如是，得定心清净，无秽无烦，柔软善住，得不动心，{觉}[学]忆宿命智通作证：彼有行有相貌，忆本无量昔所经历，谓：一生、二生、百生、千生、成劫、败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼：如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是，寿讫；此死生彼，彼死生此，我生在此：如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是，寿讫。跋陀和利！是谓：彼于尔时得此第一明达，以本无放逸，乐住远离，修行精勤，谓：无智灭而智生，闇坏而明成，无明灭而明生，谓：忆宿命智作证明达。
    彼如是，得定心清净，无秽无烦，柔软善住，得不动心，学于生死智通作证。彼以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处。随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终必升善处，上生天中。跋陀和利！是谓：彼于尔时得第二明达，以本无放逸，乐住远离，修行精勤，无智灭而智生，闇坏而明成，无明灭而明生，谓：生死智作证明达。
    彼如是，得定心清净，无秽无烦，柔软善住，得不动心，学漏尽智通作证。彼知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏{习}[集]、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』跋陀和利！是谓：彼于尔时得第三明达，以本无放逸，乐住远离，修行精勤，无智灭而智生，暗坏而明成，无明灭而明生，谓：漏尽智作证明达。」
    于是，尊者跋陀和利即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！何因、何缘，诸比丘等同犯于戒，或有苦治？或不苦治？」
    世尊答曰：
    「跋陀和利！或有比丘数数犯戒，因子数犯戒故，为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已，便说异、异论外余事，瞋恚、憎嫉、发怒、广恶，触娆于众，轻慢于众，作如是说：『我今当作令众欢喜而可意。』作如是意。跋陀和利！诸比丘便作是念：『然，此贤者数数犯戒，因子数犯戒故，为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已，便说异、异论外余事，瞋恚、憎嫉、发怒、广恶，触娆于众，轻慢于众，作如是说：『我今当作令众欢喜而可意。』见已作是语：『诸尊！当观令久住。』跋陀和利！诸比丘如是，观令久住。
    或有比丘数数犯戒，因子数犯戒故，为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已，不说异、异论外余事，不瞋恚、憎嫉、发怒、广恶，不触娆众，不轻慢众，不如是说：『我今当作令众欢喜而可意。』不作如是意。跋陀和利！诸比丘便作是念：『然，此贤者数数犯戒，因子数犯戒故，为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已，不说异、异论外余事，不瞋恚、憎嫉、发怒、广恶，不触娆众，不轻慢众，不如是说：『我今当作令众欢喜而可意。』见已而作是语：『诸尊！当观令早灭。』跋陀和利！诸比丘如是观，令早灭，轻犯禁戒亦复如是。
    跋陀和利！或有比丘有信、有爱、有{靖}[静]，今此比丘有信、有爱、有{靖}[静]，若我等苦治于此贤者，今此贤者有信、有爱、有{靖}[静]因此必断，我等宁可善共将护于此贤者，诸比丘便善共将护。跋陀和利！譬若如人唯有一眼，彼诸亲属为怜念愍伤，求利及饶益，求安隐快乐，善共将护，莫令此人寒热、饥渴、有病、有忧、有病忧，莫尘、莫烟、莫尘烟，所以者何？复恐此人失去一眼，是故，亲属善将护之。跋陀和利！如是，比丘少信、少爱、少有{靖}[静]，诸比丘等便作是念：今此比丘少信、少爱、少有{靖}[静]，若我等苦治于此贤者，今此贤者少信、少爱、少有{靖}[静]因此必断，我等宁可善共将护于此贤者。是故，诸比丘善共将护，犹如亲属护一眼人。」
    于是，尊者跋陀和利即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！何因、何缘，昔日少施设戒，多有比丘遵奉持者？何因、何缘，世尊今日多施设戒，少有比丘遵奉持者？」
    世尊答曰：
    「跋陀和利！若比丘众不得利者，众便无喜好法；若众得利者，众便生喜好法。生喜好法已，世尊欲断此喜好法故，便为弟子施设于戒。如是，称誉、广大、上尊王所识知、大有福、多学问，跋陀和利！若众不多闻者，众便不生喜好法；若众多闻者，众便生喜好法。众生喜好法已，世尊欲断此喜好法故，便为弟子施设戒。跋陀和利！不以断现世漏故，为弟子施设戒；我以断后世漏故，为弟子施设戒。跋陀和利！是故，我为弟子断漏故施设戒，至受我教。
    跋陀和利！我于昔时为诸比丘说清净马喻法，此中何所因？汝忆不耶？」
    尊者跋陀和利白曰：
    「世尊此中有所因，所以者何？世尊为诸比丘施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从{坐}[座]起去，以不学具戒及世尊境界诸微妙法故。世尊！是谓：此中有所因。」
    世尊复告曰：
    「跋陀和利！此中不但因是，跋陀和利！若我为诸{此}[比]丘当说清净马喻法者，汝必不一心，不善恭敬，不思念听。跋陀和利！是谓：此中更有因也。」
    于是，尊者跋陀和利即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！今正是时。善逝！今正是时。若世尊为诸比丘说清净马喻法者，诸比丘从世尊闻已，当善受持！」
    世尊告曰：
    「跋陀和利！犹如知御马者得清净良马，彼知御者先治其口。治其口已，则有不乐于动转，或欲或不欲，所以者何？以未曾治故。跋陀和利！若清净良马从御者治，第一治得成就彼御马者，然复，更治勒口、绊脚，绊脚、勒口而令驱行，用令{上阈}[止闘]，堪任王乘无上行、无上息，治诸支节悉御令成，则有不乐于动转，或欲或不欲，所以者何？以数数治故。跋陀和利！若清净良马，彼御马者数数治时得成就者，彼于尔时调、善调，得无上调、得第一无上调，无上行、得第一行，便中王乘，食于王粟，称说王马。
    跋陀和利！如是，若时贤良智人成就十无学法，无学正见……乃至无学正智者，彼于尔时调、善调，得无上调、得第一无上调，无上止、得第一止，除一切曲，除一切秽，除一切怖，除一切痴，除一切谄，止一切尘，净一切垢而无所着，可敬可重，可奉可祠，一切天人良福田也。」
    佛说如是，尊者跋陀和利及诸比丘闻佛所说，欢喜奉行。

增壹阿含49品7经[佛光本440经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我恒一坐而食，身体轻便，气力强盛。汝等比丘！亦当一食，身体轻便，气力强盛，得修梵行。」
    尔时，跋提婆罗白世尊言：
    「我不堪任而一食，所以然者，气力弱劣。」
    佛告之曰：
    「若汝至檀越家，一分食之，一分持还家。」
    跋提婆罗白佛言：「我亦不堪行此法。」
    世尊告曰：「听汝坏斋，通日而食。」
    跋提婆罗白佛言：
    「我亦不堪任施行此法。」
    尔时，世尊默然不报。
    尔时，迦留陀夷向暮日入，着衣持钵，入城乞食。尔时，极为闇冥，时优陀夷渐{惭}[渐?]至长者家，又彼长者妇怀妊，闻沙门在外乞食，即自持饭出惠施之。然，优陀夷颜色极黑，又彼时天欲降雨，处处曳电。尔时，长者妇出门见沙门颜色极黑，实时惊怖乃呼：「是鬼！」自便称唤：「咄哉！见鬼！」实时伤胎儿，寻命终。
    是时，迦留陀夷寻还精舍，愁忧不欢，坐自思惟，悔无所及。
    尔时，舍卫城中有如此之恶声：
    「沙门释种子咒堕他子。」其中男女各相谓言：
    「今诸沙门，行无节度，食不知时，如在家白衣，有何等异？」
    尔时，众多比丘闻诸人民各论此理：
    「沙门释种子不知节度，行来无忌。」
    其中，持戒比丘戒完具者，亦自怨责：
    「实非我等之宜，食无禁限，行无时节，实是我等之非也。」
    各共相将至佛所，头面礼足，以此因缘，具白世尊。
    尔时，佛告一比丘：
    「汝往唤迦留陀夷使来。」
    是时，彼比丘受佛教已，即往唤优陀夷。
    时，{忧}[优]陀夷闻佛见呼，即来至世尊所，头面礼足，在一面坐。
    尔时，世尊问优陀夷曰：
    「汝审昨日暮入城乞食，至长者家，使长者妇胎堕乎？」
    优陀夷白佛言：「唯然，世尊！」
    佛告优陀夷：
    「汝何故不别时节，又复欲雨而入城乞食？此非汝宜，然，是族姓子出家学道而贪着于食。」
    尔时优陀夷即从{坐}[座]起，白世尊言：
    「自今之后，不敢复犯，唯愿世尊听受忏悔！」
    尔时，世尊告阿难曰：
    「速打揵稚，集诸比丘在普会讲堂。」
    阿难受佛教已，即集诸比丘集在讲堂，前白佛言：
    「诸比丘已集，世尊！宜知是时。」
    尔时，世尊即往讲堂，在中央坐，告诸比丘：
    「过去久远诸佛世尊皆一坐而食，诸声闻等亦一坐而食，正使将来诸佛及弟子众，亦当一坐而食，所以然者，此是行道之要法，应当一坐而食。若能一坐而食，身体轻便，心得开解；心已得解，得诸善根；已得善根，便得三昧；已得三昧，如实而知之。云何如实而知之？所谓苦谛如实而知之；苦{习}[集]谛如实而知之；苦尽谛如实而知之；苦出要谛如实而知之。汝等族姓子已出家学道，舍世八业而不知时节，如彼贪欲之人有何差别？梵志别有梵志之法，外道别有外道之法。」
    是时，优波离白世尊言：
    「过去如来、将来诸佛，皆一坐而食，唯愿世尊当与诸比丘限时而食！」
    世尊告曰：
    「如来亦有此智，但未犯者，要眼前有罪，乃当制限耳。」
    尔时，世尊告诸比丘：
    「我专一坐而食，汝等亦当一坐而食。今汝日中而食，不得过时。汝等亦当学乞食之法。云何比丘学乞食之法？于是，比丘！趣以支命，得亦不喜，不得亦不忧，设得食时，思惟而食，无有贪着之心，但欲使此身趣得存形，除去旧痛，更不造新，使气力充足。如是，比丘！名为乞食。汝等比丘！应当一坐而食。
    云何比丘一坐而食？起则犯食，更不应食。如是，比丘！名为一坐而食。汝等比丘亦当应得食而食之。云何比丘得而食之？于是，比丘！以得食已，更复有为齐此于？以食更得者不应复食。如是，比丘！得食而食之。汝等比丘！亦当应着三衣，应坐树下，坐闲静处，应露坐苦行，应着补{纳}[衲]衣，应在塜(冢)间，应着弊恶之衣。所以然者，叹说少欲之人。我今教汝等，当如迦叶比丘。所以然者，迦叶比丘自行头陀十一法，亦复教人行此要法。我今教诫汝等，当如面王比丘，所以然者，面王比丘着弊坏之衣，不着{校}[挍?]饰。是谓，比丘！我之教诫，当念修习。如是，比丘！当作是学。」
    尔时，跋提{波}[婆]罗及经三月不至世尊所。
    尔时，阿难临三月初，至跋提婆罗比丘所，而告之曰：
    「今诸众僧皆补{纳}[衲]衣裳，如是，如来当人间游行。今不往者后悔无益。」
    是时，阿难将跋提婆罗至世尊所，头面礼足，并复白佛言：
    「唯然，世尊！听我忏悔，自今已后，更不犯之。如来制禁戒，然，我不受之，唯愿垂恕！」如是再三。
    是时，佛告曰：
    「听汝悔过，后莫复犯，所以然者，我自念生死无数，或作驴、骡、骆驼、象、马、猪(猪)、羊，以草养此四大形；或在地狱中，以热铁丸噉之；或作饿鬼，恒食脓血；或作人形，食此五谷；或作天形，食自然甘露。无数劫中，形命共竞，初无厌足。优波离当知：如火获薪，初无厌足；如大海水吞流无足。今凡夫之人亦复如是，贪食无厌足。」
    尔时，世尊便说此偈：
    「生死不断绝，皆由贪欲故，怨憎长其恶，愚者之所习。
    是故，跋提婆罗！当念少欲知足，无起贪想，兴诸乱念。如是，优波离！当作是学。」
    尔时，跋提婆罗闻如来教诫已，在闲静之处，而自克责，所以族姓子，出家学道者，[欲]修无上梵行：『生死已尽，梵行已立，所作已办，更不复受有，如实而知。』尔时，跋提婆罗即成阿罗汉。尔时，世尊告诸比丘：
    「我弟子中第一声闻多饮食者，所谓吉护比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「寻命终」一节，参看《中阿含192经》。
    「信解脱、见到、身证」，参看《中阿含195经》。
    「有爱」，南传作「(以)情爱的量」(pemamattakena)，菩提比丘长老英译为「爱的量」(a measure of love)。
    「或会异议地扭身」(a??ena vā kāya? sannāmeyya)，菩提比丘长老英译为「或他会另外处置他的身体」(or would he dispose his body otherwise)。
    「顺从」(loma? pāteti，直译为「倒毛」)，菩提比丘长老英译为「顺从」(comply)。
    「能被烦恼住立的法」(āsava??hānīyā dhammā)，菩提比丘长老英译为「成为污点基础的事」(things that are the basis for taints)。
    「完成」(parinibbāyati，另译为「般涅槃」)，菩提比丘长老英译为「成为平和的」(becomes peaceful)。
    「一坐食」(日中一食)，参看《中阿含193经》比对。


中阿含195经

中阿含195经/阿湿具经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游迦尸国，与大比丘众俱，游在一处，告诸比丘：
    「我日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强、安隐快乐。汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。」
    尔时，世尊为比丘众施设日一食戒，诸比丘众皆奉学戒及世尊境界诸微妙法。于是，世尊展转到迦罗赖，住迦罗赖北村尸摄和林。
    尔时，迦罗赖中有二比丘，一名阿湿{贝}[具]，二名弗那婆修，旧土地主、寺主、宗主。彼朝食、暮食、昼食、过中食，彼朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。众多比丘闻已，往诣阿湿{贝}[具]及弗那婆修比丘所，而语彼曰：
    「阿湿{贝}[具]！弗那婆修！世尊游迦尸国，与大比丘众俱，游在一处，告诸比丘：『我日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。』尔时，世尊为比丘众施设日一食戒，诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿{贝}[具]！弗那婆修！汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐，汝等莫违世尊及比丘众。」
    阿湿{贝}[具]、弗那婆修闻已，报曰：
    「诸贤！我等朝食、暮食、昼食、过中食，朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐，我等何缘舍现而须待后？」如是，再三。
    彼众多比丘不能令阿湿{贝}[具]及弗那婆修除恶邪见，即从{坐}[座]起，舍之而去，往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！此迦罗赖中有二比丘，一名阿湿{贝}[具]，二名弗那婆修，旧土地主、寺主、宗主。彼朝食、暮食、昼食、过中食，彼朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。世尊！我等闻已，便往至阿湿{贝}[具]及弗那婆修比丘所，而语彼曰：『阿湿{贝}[具]！弗那婆修！世尊游迦尸国，与大比丘众俱，游在一处，告诸比丘：「我日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。」尔时，世尊为比丘众施设日一食戒，诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿{贝}[具]！弗那婆修！汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐，汝等莫违世尊及比丘众。』阿湿{贝}[具]、弗那婆修闻已，报我等曰：『诸贤！我等朝食、暮食、昼食、过中食，朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐，我等何缘舍现而须待后？』如是，再三。世尊！如我等不能令阿湿{贝}[具]、弗那婆修除恶邪见，即从{坐}[座]起，舍之而去。」
    世尊闻已，告一比丘：
    「汝往至阿湿{贝}[具]、弗那婆修比丘所，语如是曰：『阿湿{贝}[具]！弗那婆修！世尊呼汝等。』」
    一比丘闻已：『唯然，世尊！』即从{坐}[座]起，稽首佛足，绕三匝而去，至阿湿{贝}[具]及弗那婆修比丘所，语如是，曰：
    「阿湿{贝}[具]！弗那婆修！世尊呼贤者等。」阿湿{贝}[具]、弗那婆修闻已，即诣佛所，稽首佛足，却坐一面。
    世尊问曰：
    「阿湿{贝}[具]！弗那婆修！众多比丘实语汝等：『阿湿{贝}[具]！弗那婆修比丘！世尊游迦尸国，与大比丘众俱，游在一处，告诸比丘：「我日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。」尔时，世尊为比丘众施设日一食戒，诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿{贝}[具]！弗那婆修！汝等亦应日一食，日一食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐，汝等莫违世尊及比丘众。』阿湿{贝}[具]！弗那婆修！汝等闻已，语诸比丘曰：『诸贤！我等朝食、暮食、昼食、过中食，朝食、暮食、昼食、过中食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐，我等何缘舍现而须待后？』如是，再三。阿湿{贝}[具]！弗那婆修！诸比丘不能令汝舍恶邪见，即从{坐}[座]起，舍之而去耶？」
    阿湿{贝}[具]、弗那婆修答曰：「实尔。」
    世尊告曰：
    「阿湿{贝}[具]！弗那婆修！汝等知、说如是法：『若有觉乐觉者，彼觉乐觉已，恶不善法转增，善法转减；若有觉苦觉者，彼觉苦觉已，恶不善法转减，善法转增。』耶？」
    阿湿{贝}[具]、弗那婆修答曰：
    「唯然，我等如是知世尊说法：『若有觉乐觉者，彼觉乐觉已，不善法转增，善法转减；若有觉苦觉者，彼觉苦觉已，不善法转减，善法转增。』」
    世尊呵阿湿{贝}[具]、弗那婆修比丘：
    「汝等痴人！何由知我如是说法？汝等痴人！从何口闻知如是说法？汝等痴人！我不一向说，汝等一向受持。汝等痴人！为众多比丘语时，应如是，如法答：『我等未知，当问诸比丘。』」
    尔时，世尊告诸比丘：
    「汝等亦如是知我说法：『若有觉乐觉者，彼觉乐觉已，不善法转增，善法转减；若有觉苦觉者，彼觉苦觉已，不善法转减，善法转增。』耶？」
    众多比丘答曰：「不也，世尊！」
    世尊复问曰：
    「汝等云何知我说法？」
    众多比丘答曰：
    「世尊！我等如是知世尊说法：『或有觉乐觉者，恶不善法转增，善法转减；或有觉乐觉者，恶不善法转减，善法转增。或有觉苦觉者，恶不善法转增，善法转减；或有觉苦觉者，恶不善法转减，善法转增。』世尊！我等如是知世尊所说法。」
    世尊闻已，叹诸比丘曰：
    「善哉！善哉！若汝如是说：『或有觉乐觉者，恶不善[法]转增，善法转减；或有觉乐觉者，恶不善法转减，善法转增。或有觉苦觉者，恶不善法转增，善法转减；或有觉苦觉者，恶不善法转减，善法转增。』所以者何？我亦如是说：『或有觉乐觉者，恶不善法转增，善法转减；或有觉乐觉者，恶不善法转减，善法转增。或有觉苦觉者，恶不善法转增，善法转减；或有觉苦觉者，恶不善法转减，善法转增。』
    若我不知如真，不见、不解、不得、不正尽觉者，或有乐觉者，不善法转增，善法转减，我不应说断乐觉。若我不知如真，不见、不解、不得、不正尽觉者，或有乐觉者，恶不善法转减，善法转增，我不应说修乐觉。若我不知如真，不见、不解、不得、不正尽觉者，或有苦觉者，恶不善法转增，善法转减，我不应说断苦觉。若我不知如真，不见、不解、不得、不正尽觉者，或有苦觉者，恶不善法转减，善法转增，我不应说修苦觉。
    若我知如真，见、解、得、正尽觉者，或有乐觉者，恶不善法转增，善法转减，是故，我说断乐觉。若我知如真，见、解、得、正尽觉者，或有乐觉，恶不善法转减，善法转增，是故，我说修乐觉。若我知如真，见、解、得、正尽觉者，或有苦觉者，恶不善法转增，善法转减，是故，我说断苦觉。若我知如真，见、解、得、正尽觉者，或有苦觉者，恶不善法转减，善法转增，是故，我说修苦觉，所以者何？我不说修一切身乐，亦不说莫修一切身乐；我不说修一切身苦，亦不说莫修一切身苦；我不说修一切心乐，亦不说莫修一切心乐；我不说修一切心苦，亦不说莫修一切心苦。
    云何身乐我说不修？若修身乐，恶不善法转增，善法转减者，如是身乐我说不修。云何身乐我说修耶？若修身乐，恶不善法转减，善法转增者，如是身乐我说修也。云何身苦我说不修？若修身苦，恶不善法转增，善法转减者，如是身苦我说不修。云何身苦我说修耶？若修身苦，恶不善法转减，善法转增者，如是身苦我说修也。云何心乐我说不修？若修心乐，恶不善法转增，善法转减者，如是心乐我说不修。云何心乐我说修耶？若修心乐，恶不善法转减，善法转增者，如是心乐我说修也。云何心苦我说不修？若修心苦，恶不善法转增，善法转减者，如是心苦我说不修。云何心苦我说修耶？若修心苦，恶不善法转减，善法转增者，如是心苦我说修也。彼可修法知如真，不可修法亦知如真。彼可修法知如真，不可修法亦知如真已，不可修法便不修，可修法便修。不可修法便不修，可修法便修已，便恶不善法转减，善法转增。
    我不说一切比丘行无放逸，亦复不说一切比丘不行无放逸。云何比丘我说不行无放逸？若有比丘俱解脱者。云何比丘有俱解脱？若有比丘八解脱身触成就游，{已}[以]慧见诸漏已尽、已知，如是比丘有俱解脱，此比丘我说不行无放逸，所以者何？此贤者本已行无放逸。若此贤者本有放逸者，终无是处，是故，我说此比丘不行无放逸。
    若有比丘非俱解脱，有慧解脱者，云何比丘有慧解脱？若有比丘八解脱身不触成就游，以慧见诸漏已尽、已知，如是比丘有慧解脱，此比丘我说不行无放逸，所以者何？此贤者本已行无放逸。若此贤者本有放逸者，终无是处，是故，我说此比丘不行无放逸。此二比丘我说不行无放逸。
    云何比丘我为说行无放逸？若有比丘非俱解脱，亦非慧解脱而有身证。云何比丘而有身证？若有比丘八解脱身触成就游，不以慧见诸漏已尽、已知，如是比丘而有身证，此比丘我为说行无放逸。我见此比丘行无放逸，为有何果令我为此比丘说行无放逸耶？或此比丘求于诸根，习善知识，行随顺住止，诸漏已尽，得无漏心解脱、慧解脱，于现法中自知自觉自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』谓：我见此比丘行无放逸有如是果，是故，我为此比丘说行无放逸。
    若有比丘非俱解脱，非慧解脱，亦非身证而有见到。云何比丘而有见到？若有比丘一向决定信佛、法、众，随所闻法，便以慧增上观、增上忍，如是比丘而有见到，此比丘我说行无放逸。我见此比丘行无放逸，为有何果令我为此比丘说行无放逸耶？或此比丘求于诸根，习善知识，行随顺住止，诸漏已尽，得无漏心解脱、慧解脱，于现法中自知自觉自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』谓：我见此比丘行无放逸有如是果，是故，我为此比丘说行无放逸。
    若有比丘非俱解脱，非慧解脱，又非身证，亦非见到而有信解脱。云何比丘有信解脱？若有比丘一向决定信佛、法、众，随所闻法，以慧观忍，不如见到，如是比丘有信解脱，此比丘我为说行无放逸。我见此比丘行无放逸，为有何果令我为此比丘说行无放逸耶？或此比丘求于诸根，习善知识，行随顺住止，诸漏已尽，得无漏心解脱、慧解脱，于现法中自知自觉自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』谓：我见此比丘行无放逸有如是果，是故，我为此比丘说行无放逸。
    若有比丘非俱解脱，非慧解脱，又非身证，复非见{倒}[到]，亦非信解脱而有法行。云何比丘而有法行？若有比丘一向决定信佛、法、众，随所闻法，便以慧增上观、增上忍，如是比丘而有法行，此比丘我为说行无放逸。我见此比丘行无放逸，为有何果令我为此比丘说行无放逸耶？或此比丘求于诸根，习善知识，行随顺住止，于二果中必得一也，或于现法得究竟智，若有余者得阿那含。谓：我见此比丘行无放逸，有如是果，是故，我为此比丘说行无放逸。
    若有比丘非俱解脱，非慧解脱，又非身证，复非见到，非信解脱，亦非法行而有信行。云何比丘而有信行？若有比丘一向决定信佛、法、众，随所闻法，以慧观忍，不如法行，如是比丘而有信行，此比丘我为说行无放逸。我见此比丘行无放逸，为有何果，令我为此比丘说行无放逸耶？或此比丘求于诸根，习善知识，行随顺住止，于二果中必得一也，或于现法得究竟智，若有余者得阿那含。谓：我见此比丘行无放逸，有如是果，是故，我为此比丘说行无放逸，此诸比丘我说行无放逸。
    我不说一切诸比丘得究竟智，亦复不说一切诸比丘初得究竟智，然，渐渐习学趣迹(迹)，受教、受诃，然后诸比丘得究竟智，此诸比丘所得究竟智。云何渐渐习学趣迹(迹)，受教、受诃，然后诸比丘得究竟智，此诸比丘所得究竟智耶？或有信者便往诣；往诣已便奉习；奉习已便一心听法；一心听法已便持法；持法已便思惟；思惟已便{平}[评]量；{平}[评]量已便观察。贤圣弟子观察已，身谛作证，慧增上观，彼作是念：『此谛我未曾身作证，亦非慧增上观，此谛{今}[令]身作证，以慧增上观。』如是，渐渐习学趣迹(迹)，受教、受诃，然后诸比丘得究竟智，此诸比丘所得究竟智。」
    于是，世尊告曰：
    「阿湿{贝}[具]！弗那婆修！有法名四句，我欲为汝说，汝等欲知耶？」
    阿湿{贝}[具]及弗那婆修白曰：
    「世尊！我等是谁？何由知法？」
    于是，世尊便作是念：
    「此愚痴人，越过于我此正法律极大久远。若有法、律师贪着食、不离食者，彼弟子不应速行放逸，况复我不贪着食、远离于食？信弟子者应如是说：『世尊是我师，我是世尊弟子，世尊为我说法，善逝为我说法，令我长夜得义、得饶益安隐快乐。』彼信弟子于世尊境界多有所作，于世尊境界多所饶益，于世尊境界多有所行，入世尊境界，止世尊境界者，若游东方，必得安乐，无众苦患。若游南方、西方、北方者，必得安乐，无众苦患。若信弟子于世尊境界多有所作，于世尊境界多所饶益，于世尊境界多有所行，入世尊境界，止世尊境界者，我尚不说诸善法住，况说衰退？但当昼夜增长善法而不衰退。若信弟子于世尊境界多有所作，于世尊境界多所饶益，于世尊境界多有所行，入世尊境界，止世尊境界者，于二果中必得一也，或于现世得究竟智，或复有余得阿那含。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「习」，南传作「结交」(bhajamānā)，菩提比丘长老英译为「结交」(associate with)。
    「忍」，南传作「接受」(khamanti，另译为「容忍；原谅；宽恕」)，菩提比丘长老英译为「接受」(accept)。
    「求于诸根」，南传作「善统制诸根」(indriyāni samannānayamānā)，菩提比丘长老英译为「平衡他们精神上的器官机能」(balance their spiritual faculties)。
    「初得」，南传作「立即」(ādikeneva，另译为「最初的；在一开始」)，菩提比丘长老英译为「一下子」(all at once)。
    「食」，南传作「物质」(āmisa，另译为「财；食；味；利益」)，菩提比丘长老英译为「物质的东西」(material things)。
    「深解、深察」(vodi??hā honti vocaritā)，菩提比丘长老英译为「复习与检查」(has reviewed and examined)。
    「欲被生起」(chando jāyati)，菩提比丘长老英译为「他兴起热情」(zeal springs up in him)。
    「离行道者」(Vippa?ipannāttha)，菩提比丘长老英译为「你们迷失了你们的路；你们迷路了」(you have lost your way)。
    「与物质相杂的大师」(āmisehi sa?sa??ho)，菩提比丘长老英译为「依恋于物质的事」(attached to material things)。
    「买卖论价」(pa?opa?aviyā)，菩提比丘长老英译为「论价」(haggling)。按：pa?opa?aviyā含意不明，āpa?a为「市场」的意思。
    「不适当」(na upeti，原意为「不靠近；不到达」，此处依英译转译)，菩提比丘长老英译为「不适当」(would not be prope)。
    「复原的」(ru?hanīya?，原意不明，此处依英译转译)，菩提比丘长老英译为「恢复精力」(refreshing)，Thanissaro Bhikkhu老英译为「复原」(healing)。
    「慧解脱」，南传作「慧解脱者」(pa??āvimutto)，Maurice Walshe先生英译为「以智慧而自由者」(one is liberated by wisdom)。(
    「身证」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。
    「信解脱」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。


中阿含196经

中阿含196经/周那经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游跋耆，在舍弥村。
    尔时，沙弥周那于彼波和中而受夏坐，彼波和中有一尼揵，名曰亲子，在彼命终。终后不久，尼揵亲子诸弟子等各各破坏，不共和合，各说破坏，不和合事，斗讼相缚，相憎共诤：
    「我知此法，汝不知也，汝知何法，如我所知？我齐整，汝不齐整；我相应，汝不相应，应说前而说后，应说后而说前；我胜，汝不如，我问汝事，汝不能答，我已伏汝，当复更问？若汝动者，我重缚汝。」更互憍慠，但求胜说而无诃者。尼揵亲子若有在家白衣弟子，彼皆厌患此尼揵亲子诸弟子等，所以者何？以其所说恶法、律故，非是出要，不趣正觉，亦非善逝之所说也，崩坏无柱，无所依怙，彼所尊师亦非如来、无所着、等正觉也。
    于是，沙弥周那受夏坐讫，过三月已，补治衣竟，摄衣持钵，往舍弥村，{往}[住]舍弥村北尸摄和林。沙弥周那往诣尊者阿难所，到已礼足，却坐一面。尊者阿难问曰：
    「贤者周那！从何所来？何处夏坐？」
    沙弥周那答曰：
    「尊者阿难！我从波和来，于波和中而受夏坐。尊者阿难！彼波和中有一尼揵，名曰亲子，在彼命终。终后不久，尼揵亲子诸弟子等各各破坏，不共和合，各说破坏，不和合事，斗讼相缚，相憎共诤：『我知此法，汝不知也，汝知何法，如我所知？我齐整，汝不齐整；我相应，汝不相应，应说前而说后，应说后而说前；我胜，汝不如，我问汝事，汝不能答，我已伏汝，当复更问？若汝动者，我重缚汝。』更互憍慠，但求胜说而无诃者。尼揵亲子若有在家白衣弟子，彼皆厌患此尼揵亲子诸弟子等，所以者何？以其所说恶法、律故，非是出要，不趣正觉，亦非善逝之所说也，崩坏无柱，无所依怙，彼所尊师亦非如来、无所着、等正觉也。」
    尊者阿难闻已，语曰：
    「贤者周那！得因此说，可往见佛，奉献世尊。贤者周那！今共诣佛，具向世尊而说此事，傥能因此得从世尊闻异法也。」
    于是，尊者阿难与沙弥周那俱往诣佛，稽首佛足。尊者阿难却住一面，沙弥周那却坐一面。
    尊者阿难白曰：
    「世尊！今日沙弥周那来诣我所，稽首我足，却坐一面，我问曰：『贤者周那！从何所来？何处夏坐？』沙弥周那即答我曰：『尊者阿难！我从波和来，于波和中而受夏坐。尊者阿难！彼波和中有一尼揵，名曰亲子，在彼命终。终后不久，尼揵亲子诸弟子等各各破坏，不共和合，各说破坏，不和合事，斗讼相缚，相憎共诤：「我知此法，汝不知也，汝知何法，如我所知？我齐整，汝不齐整；我相应，汝不相应，应说前而说后，应说后而说前；我胜，汝不如，我问汝事，汝不能答，我已伏汝，当复更问？若汝动者，我重缚汝。」更互憍慠，但求胜说而无诃者。尼揵亲子若有在家白衣弟子，彼皆厌患此尼揵亲子诸弟子等，所以者何？以其所说恶法、律故，非是出要，不趣正觉，亦非善逝之所说也，崩坏无柱，无所依怙，彼所尊师亦非如来、无所着、等正觉也。』世尊！我闻此已，恐怖惊惧，举身毛竖，莫令有比丘于世尊去后而在众中起如是斗诤，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。世尊！我见一比丘坐世尊前，至心敬重世尊，善护善逝，世尊！我见此已，便作是念：『若令此比丘于世尊去后，而在众中起如是斗诤，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。』」
    于是，世尊问曰：
    「阿难！汝见何等众中有斗诤者，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患耶？」
    尊者阿难答曰：
    「世尊！谓有斗诤，因增上戒、增上心、增上观，于其众中生而生者。世尊！谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。」
    世尊告曰：
    「阿难！此斗诤甚少，谓因增上戒、增上心、增上观。阿难！若有斗诤，因道、因道迹(迹)，于其众中生而生者。阿难！谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐。阿难！汝见其中有二比丘，各各异意而起斗诤：是法、是非法，是律、是非律，是犯、是非犯，或轻、或重，可悔、不可悔，可护、不可护，有余、无余，起、不起，阿难！于意云何？若我法聚，自知自觉自作证，四念处、四正断、四如意足、五根、五力、七觉支、八支圣道。阿难！尼揵亲子实非萨云若，而自称萨云若。阿难！若尼揵亲子一切知、一切见者，彼为弟子施设六诤本，谓可闻而止。」
    于是，尊者阿难叉手向佛，白曰：
    「世尊！今正是时。善逝！今正是时。若世尊为诸比丘说六诤本者，诸比丘从世尊闻，当善受持。」
    世尊告曰：
    「阿难！谛听！善思念之，我当为汝具分别说。」
    尊者阿难白曰：「唯然，当受教听。」
    佛言：
    「阿难！或有一人瞋恼者结缠。阿难！谓人瞋恼者结缠，彼不敬师，不见法，不护戒。彼不敬师，不见法，不护戒已，便于众中起如是诤，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。阿难！如是斗诤，汝于内外见而不尽者，为断此诤故，汝当速求方便，学极精勤，正念、正智，忍莫令退。阿难！犹人为火烧头、烧衣，急求方便，救头、救衣。如是斗诤，汝于内外见而不尽者，为断此诤故，汝当速求方便，学极精勤，正念、正智，忍莫令退。阿难！如是斗诤，汝于内外见尽者，汝当重护彼心，常无放逸，欲止此诤故。如是，此诤汝断根本。阿难！犹人为火烧头、烧衣，急求方便，救头、救衣。如是斗诤，汝于内外见尽者，汝当重护彼心，常无放逸，欲止此诤故。如是，此诤汝断根本。
    如是，不语结；悭、嫉；谄、诳；无惭、无愧；恶欲、邪见、恶性不可制。
    阿难！若有一人恶欲、邪见、恶性不可制，彼不敬师，不见法，不护戒。彼不敬师，不见法，不护戒已，便于众中起如是诤，谓此斗诤不益多人，多人有苦，非义非饶益，非安隐快乐，乃至天人生极苦患。阿难！如是斗诤，汝于内外见而不尽者，为断此诤故，汝当速求方便，学极精勤，正念、正智，忍莫令退。阿难！犹人为火烧头、烧衣，急求方便，救头、救衣。如是斗诤，汝于内外见而不尽者，为断此诤故，汝当速求方便，学极精勤，正念、正智，忍莫令退。阿难！如是斗诤，汝于内外见尽者，汝当重护彼心，常无放逸，欲止此诤故。如是，此诤汝断根本。阿难！犹人为火烧头、烧衣，急求方便，救头、救衣。如是斗诤，汝于内外见尽者，汝当重护彼心，常无放逸，欲止此诤故。如是，此诤汝断根本。
    复次，阿难！有七止诤，一者应与面前止诤律，二者应与忆止诤律，三者应与不痴止诤律，四者应与自发露止诤律，五者应与君止诤律，六者应与展转止诤律，七者应与如弃粪扫止诤律。
    阿难！云何应与面前止诤律？云何断此诤，谓因面前止诤律也？阿难！一人者一人教诃，护以法律，如尊师教，面前令欢喜。一人者二人、一人者多人、一人者众教诃，护以法律，如尊师教，面前令欢喜。二人者二人教诃，护以法律，如尊师教，面前令欢喜。二人者多人、二人者众、二人者一人教诃，护以法律，如尊师教，面前令欢喜。多人者多人教诃，护以法律，如尊师教，面前令欢喜。多人者众、多人者一人、多人者二人教诃，护以法律，如尊师教，面前令欢喜。众者众教诃，护以法律，如尊师教，面前令欢喜。众者一人、众者二人、众者多人教诃，护以法律，如尊师教，面前令欢喜。阿难！是谓应与面前止诤律。如是，断此诤，谓因面前止诤律也。
    阿难！云何应与忆止诤律？云何断此诤，谓因忆止诤律也？阿难！若有一人犯戒而不忆，诸比丘见已，便语彼曰：『汝{曹}[曾]犯戒而不自忆，汝应从众求于忆律，众当共与贤者忆律。』阿难！若处有众和集会者，彼比丘应诣，偏袒着衣，脱屣入众，稽首礼长老上尊比丘足，长跪、叉手，白长老上尊比丘曰：『诸尊！听我曾犯戒而不忆，我今从众求于忆律，愿众和合与我忆律。』阿难！为彼比丘故，众共和集，应与忆律，以法以律，如尊师教，面前令欢喜。阿难！是谓应与忆止诤律。如是，断此诤，谓因忆止诤律也。
    阿难！云何应与不痴止诤律？云何断此诤，谓因不痴止诤律也？阿难！若有一人狂发而心颠倒，彼狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。彼于后时还得本心，诸比丘见已，便语彼曰：『汝{曹}[曾]狂发而心颠倒，狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。贤者于后还得本心，贤者可从众求不痴律，众当共与贤者不痴律。』阿难！若处有众和集会者，彼比丘应诣，偏袒着衣，脱屣入众，稽首礼长老上尊比丘足，长跪叉手，白长老上尊比丘曰：『诸尊！听我曾狂发而心颠倒，狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。我于后时还得本心，我今从众求不痴律，愿众和合与我不痴律。』阿难！为彼比丘故，众共和集，应与不痴律，以法以律，如尊师教，面前令欢喜。阿难！是谓应与不痴止诤律。如是，断此诤，谓因不痴止诤律也。
    阿难！云何应与自发露止诤律？云何断此诤，谓因自发露止诤律也？阿难！若有一人犯戒，或有语者，或不语者，或有忆者，或不忆者。阿难！若处有众和集会者，彼比丘应诣，偏袒着衣，脱屣入众，稽首礼长老上尊比丘足，长跪叉手，白长老上尊比丘曰：『诸尊！听我犯某戒，我今向长老上尊比丘至心发露，自说显示，不敢覆藏，更善护持，后不复作。』阿难！诸比丘众当问彼比丘曰：『贤者自见所犯耶？』彼应答曰：『实自见所犯。』众当语彼：『更善护持，莫复作也。』阿难！是谓应与自发露止诤律。如是，断此诤，谓因自发露止诤律也。
    阿难！云何应与君止诤律？云何断此诤，谓因与君止诤律也？阿难！若有一人不知羞耻，不悔见闻，从他疑者恶欲。彼犯戒已，称一处知，称一处见。称一处知已，称一处见；称一处见已，称一处知。在众中称一处知，在众中称一处见。称一处知已，称一处见；称一处见已，称一处知。阿难！为彼比丘故，众共和集，应与君律，君无道无理，君恶不善，所以者何？谓君犯戒已，称一处知，称一处见。称一处知已，称一处见；称一处见已，称一处知。在众中称一处知，在众中称一处见。称一处知已，称一处见；称一处见已，称一处知。阿难！是谓应与君止诤律。如是，断此诤，谓因与君止诤律也。
    阿难！云何应与展转止诤律？云何断此诤，谓因展转止诤律也？阿难！有二比丘于其中间若干意起诤，谓：是法、非法，是律、非律，是犯、非犯，或轻、或重，可说、不可说，可护、不可护，有余、无余，可悔、不可悔。阿难！彼比丘猥处止此诤。若猥处止者，此诤当言止；若猥处不止者，此诤可白众。若于众中止者，此诤当言止；若于众中不止者，阿难！相近住者，于中若有比丘持经、持律、持母者，此比丘共往至彼，说此诤事。若在道路止者，此诤当言止；若道路不止者，此诤当复向众说。若在众止者，此诤当言止；若在众不止者，阿难！若多伴助者，持经、持律、持母者，阿难！彼比丘应{者}止此诤，以法以律，如尊师教，面前令欢喜。阿难！是谓应与展转止诤律。如是，断此诤，谓因展转止诤律也。
    阿难！云何应与如弃粪扫止诤律？云何断此诤，谓因如弃粪扫止诤律也？阿难！若有住处诸比丘众斗讼憎嫉，相憎共诤，阿难！彼诸比丘分立二部。分立二部已，若于一部中有长老上尊者，或有次者，有宗主者，或有次者。阿难！此比丘语彼比丘曰：『诸贤！听我等无道无理，我等恶不善，所以者何？我等于此善说法律，至信舍家无家学道，斗讼憎嫉，相憎共诤。诸贤！因此诤，我等犯戒者除偷罗柘，除家相应。我自为己，亦为彼诸贤故，今向[诸]贤至心发露，自说显示，不敢覆藏，更善护持，后不复作。』
    阿难！若此部中无一比丘应者，阿难！此比丘应往至彼第二部。到已稽首，礼长老上尊比丘足，长跪叉手，白长老上尊比丘曰：『诸尊！听我等无道无理，我等恶不善，所以者何？我等于此善说法律，至信舍家无家学道，斗讼憎嫉，相憎共诤。诸贤！因此诤，我等犯戒者除偷罗柘，除家相应。我自为己，亦为彼诸贤故，今向长老上尊至心发露，自说显示，不敢覆藏，更善护持，后不复作。』阿难！彼比丘当语此比丘曰：『贤者！汝自见犯戒耶？』彼应答曰：『实自见所犯。』彼当语此：『更善护持，莫复作也。』第二部亦复如是。阿难！是谓应与如弃粪扫止诤律，如是，断此诤，谓因如弃粪扫止诤律也。
    阿难！我今{令}[为]汝说六慰劳法，谛听！谛听！善思念之。」
    尊者阿难白曰：「唯然，当受教听。」
    佛言：
    「云何为六？慈身业向诸梵行，法是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    慈口业……慈意业……。
    若法利如法得，自所得饭食，至在钵中，如是利分布施诸梵行，是法慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    若有戒：不缺、不穿、无秽、无异、如地不随他、圣所称誉、具足善受持，如是戒分布施诸梵行，是法慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    若有圣见：出要、明见深达、能正尽苦，如是见分布施诸梵行，是法慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    阿难！我向所说六慰劳法者，因此故说。
    阿难！若汝等此六诤本止绝断者，及此七止诤，众中起斗诤，以如弃粪扫止诤律止者，复行此六慰劳法。阿难！如是，汝于我去后共同和合，欢喜不诤，同一一心，同一一教，合一水乳，快乐游行，如我在时。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「因道、因道迹(迹)」，南传作「对道或道迹」(Magge vā…pa?ipadāya vā，另译为「道或道」)，菩提比丘长老英译为「路或路」(the path or the way)。
    「生而生者」，南传作「会生起」(uppajjamāno uppajjeyya，原意为「生起(诤论)会生起」)，菩提比丘长老英译为「会生起」(should…arise)。
    「诤本」，南传作「诤论根」(vivādamūlāni)，菩提比丘长老英译为「诤论的根」(roots of disputes)。
    「止诤」，南传作「诤讼的止息」(adhikara?asamathā，另译为「灭诤」)，菩提比丘长老英译为「诉讼的解决」(settlement of litigation)。
    「面前止诤律」，南传作「面前毗尼」(sammukhāvinayo，另译为「面前律」)，菩提比丘长老英译为「以面对面除去诉讼」(removal of litigation by confrontation)。
    「不痴止诤律」，南传作「不痴毗尼」(amū?havinayo，另译为「不痴律」)，菩提比丘长老英译为「因过去疯狂除去诉讼」(removal of litigation on account of past insanity)。
    「展转止诤律」，南传作「多数决」(yebhuyyasikā，另译为「多觅毗尼；多人语」)，菩提比丘长老英译为「多数意见」(the opinion of a majority)。
    「如弃粪扫止诤律」，南传作「草覆盖」(ti?avatthārako，另译为「草伏地止诤律」)，菩提比丘长老英译为「以草覆盖」(covering over with grass)，并解说，当小诤讼拖太久未解决可能会引起更多诤讼时采用，注释书解说，这个方法就像在粪便上扔草除臭味一样(大意)，所以称为「草覆盖」。
    「偷罗柘」，南传作「重罪」(thullavajja?)，菩提比丘长老英译为「严重的责备」(serious censure)。
    「家相应」，南传作「与在家人有关的」(gihipa?isa?yuttanti，直译为「在家人相应」)，菩提比丘长老英译为「关连于俗人」(connected with the laity)。
    「慰劳法」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality)。
    「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「令摄」，南传作「导致凝聚」(sa?gahāya…sa?vattanti)，菩提比丘长老英译为「有助于凝聚」(conduce to cohesion, conduce to cohesiveness)。「凝聚」(sa?gahāya)，另译为「摄；摄取；爱护；聚会；结集」。
    「法利如法得」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「有异说」(nānāvādeti)，菩提比丘长老英译为「造成不同的主涨」(make differing assertions)。
    「小事」(Appamattako，原意为「小量」)，菩提比丘长老英译为「小事；琐事」(trifling)。
    「不流漏」(anavassavāya)，菩提比丘长老英译为「不喷出」(does not erupt)。
    「法的指导者」(dhammanetti，另译为「法眼」)，菩提比丘长老英译为「法的指引」(the guideline of the Dhamma)。
    「应该被抽出」(samanumajjitabbā)，菩提比丘长老英译为「应该被抽出」(should be drawn out)。
    「一致性」(ekībhāvāya)，菩提比丘长老英译为「一致；和谐；团结」(to unity)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「令爱」，南传作「可爱的推行」(piyakara?ā)，菩提比丘长老英译为「创造爱」(creates love, MN.104)，或「创造情爱」(creates affection, AN.6.1)。
    「(如果你们将)受持后转起」(samādāya vatteyyātha)(采取并且遵循)，参看《中阿含142经》比对。
    「君止诤律」，南传作「觅罪相」(tassapāpiyasikā; tassapāpiyyasikā，另译为「求彼罪」；「本言治毗尼、尼止诤律」)，菩提比丘长老英译为「对某人坏品格的宣告」(the pronouncement of bad character against someone)。


中阿含197经

中阿含197经/优婆离经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游瞻波，在恒伽池岸。
    尔时，尊者优{波}[婆?]离则于晡时，从燕坐起，往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！若比丘众共和合，作异业、说异业者，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应与面前律者而与忆律，应与忆律者而与面前律，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应与忆律者而与不痴律，应与不痴律者而与忆律，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应与不痴律者而与自发露律，应与自发露律者而与不痴律，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应与自发露律者而与君律，应与君律者而与自发露律，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应与君者而责数，应责数者而与君，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应责数者而下置，应下置者而责数，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应下置者而举，应举者而下置，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应举者而摈，应摈者而举，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应摈者而与忆，应与忆者而摈，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应与忆者而从根本治，应从根本治者而与忆，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应从根本治者而驱出，应驱出者而从根本治，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」 尊者优婆离复问曰：
    「世尊！若比丘众共和合，应驱出者而行不慢，应行不慢者而驱出，是如法业、如律业耶？」
    世尊答曰：「不也，优婆离！」
    尊者优婆离复问曰：
    「世尊！若比丘众共和合，应行不慢者而治，应治者而行不慢，是如法业、如律业耶？」
    世尊答曰：
    「不也，优婆离！优婆离！若比丘众共和合，作异业、说异业者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与面前律而与忆律，应与忆律而与面前律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与忆律而与不痴律，应与不痴律而与忆律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与不痴律而与自发露律，应与自发露律而与不痴律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与自发露律而与君律，应与君律而与自发露律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与君律而责数，应责数而与君律者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应责数而下置，应下置而责数者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应下置而举，应举而下置者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应举而摈，应摈而举者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应摈而与忆，应与忆而摈者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应与忆而从根本治，应从根本治而与忆者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应从根本治而驱出，应驱出而从根本治者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应驱出而行不慢，应行不慢而驱出者，是不如法业、不如律业，众亦有罪。优婆离！若比丘众共和合，应行不慢而治，应治而行不慢者，是不如法业、不如律业，众亦有罪。
    优婆离！若比丘众共和合，随所作业即说此业者，是如法业、如律业，众亦无罪。优婆离！若比丘众共和合，应与面前律即与面前律，应与忆律即与忆律，应与不痴律即与不痴律，应与自发露律即与自发露律，应与君律即与君律，应责数即责数，应下置即下置，应举即举，应摈即摈，应忆即忆，应从根本治即从根本治，应驱出即驱出，应行不慢即行不慢，应治即治者，是如法业、如律业，众亦无罪。
    优婆离！汝当学随所作业即说此业，应与面前律即与面前律，应与忆律即与忆律，应与不痴律即与不痴律，应与自发露律即与自发露律，应与君律即与君律，应责数即责数，应下置即下置，应举即举，应摈即摈，应忆即忆，应从根本治即从根本治，应驱出即驱出，应行不慢即行不慢，应治即治者。优婆离！汝当如是学。」
    佛说如是，尊者优婆离及诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「根本治」，即「本日治」(mūlāya pa?ikassati)，犯僧残罪者在隔离处分（mānatta，音译为「摩那埵」）中又犯僧残罪(sa?ghādisesa)时，则隔离天数要重新归零计算。
    「不慢」(mānatta，音译为「摩那埵」，义译为「别住」)。犯「僧残」(sa?ghādisesa，音译为「僧伽婆尸沙」，逐住直译为「僧伽+最初+最后」)者，需处以与僧团隔离六夜后，向二十位清净比丘忏悔，才能从回僧团的处分。
    「众」，「僧团」的另译。
    「面前律」等，参看《中阿含196经》「面前止诤律」等内容。


中阿含198经

中阿含198经/调御地经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰陀园。
    尔时，沙弥阿夷那和提亦游王舍城，在无事处，住禅屋中。
    彼时王童子耆婆先那中后仿佯，至沙弥阿夷那和提所，共相问讯，却坐一面，语曰：
    「贤者阿奇舍那！欲有所问，听我问耶？」
    沙弥阿夷那和提告曰：
    「贤王童子！欲问便问，我闻当思。」
    王童子问曰：
    「阿奇舍那！实比丘此法、律中不放逸，行精勤，得一心耶？」
    沙弥答曰：
    「贤王童子！实比丘此法、律中不放逸，行精勤，得一心。」
    王童子复问曰：
    「贤者阿奇舍那！汝当随所闻，汝随所诵习者，尽向我说，如比丘此法、律中不放逸，行精勤，得一心。」
    沙弥答曰：
    「贤王童子！我不堪任随所闻法，随所诵习，广向汝说，如比丘此法、律中不放逸，行精勤，得一心也。贤王童子！若我随所闻法，随所诵习，向贤王童子说，如比丘此法、律中不放逸，行精勤，得一心者，或贤王童子不知也，如是，我唐烦劳。」
    王童子语沙弥曰：
    「贤者阿奇舍那！汝未为他所伏，以何意故而自退耶？贤者阿奇舍那！如随所闻法，随所诵习，可向我说，如比丘此法、律中不放逸，行精勤，得一心。若我知者为善，若我不知者，我便不复更问诸法。」
    于是，沙弥阿夷那和提随所闻法，随所诵习，向王童子耆婆先那说，如比丘此法、律中不放逸，行精勤，得一心。
    于是，王童子耆婆先那语曰：
    「贤者阿奇舍那！若比丘此法、律中不放逸，行精勤，得一心者，终无是处。」说无是处已，即从{坐}[座]起，不辞而去。
    王童子耆婆先那去后不久，于是，沙弥阿夷那和提往诣佛所，稽首作礼，却坐一面，与王童子耆婆先那所共论者，尽向佛说。世尊闻已，告沙弥曰：
    「阿奇舍那！止！王童子耆婆先那云何得？行欲、着欲，为欲爱所食，为欲所烧。若地断欲、断欲爱、断欲{烧}[烦]热，无欲知、无欲见、无欲觉，此地王童子知者、见者，终无是处，所以者何？阿奇舍那！王童子耆婆先那常行欲也。
    阿奇舍那！犹四调御：象调御、马调御、牛调御、人调御，于中，二调御不可调御，二调御可调御。阿奇舍那！于意云何？若此二调御不可调御，此未调、未调地、未调御受御事者，终无是处。若此二调御可调御、善调御，此调、未调地，御受御事者，必有是处。如是，此阿奇舍那！止！王童子耆婆先那云何得？行欲、着欲，为欲爱所食，为欲所烧。若地断欲、断欲爱、断欲烦热，无欲知、无欲见、无欲觉，此地王童子知者、见者，终无是处，所以者何？阿奇舍那！王童子耆婆先那常行欲也。
    阿奇舍那！犹去村不远，有大石山，无缺无穿，实而不虚，坚固不动，都合为一。或有二人正欲见者，彼中一人速疾上山，第二人者依住山下，石山上人见石山边有好平地、园观、林木、清泉、华池、长流、河水。山上人见已，语山下人：『汝见山边有好平地、园观、林木、清泉、华池、长流、河水耶？』山下人答曰：『若我见山，彼边有好平地、园观、林木、清泉、华池、长流、河水者，终无是处。』于是，石山上人疾疾来下，捉山下人速疾将上，于石山上，到已问曰：『汝见山边有好平地、园观、林木、清泉、华池、长流、河水耶？』彼人答曰：『今始见也。』复问彼人曰：『汝本言见者，终无是处，今复言见，为何谓耶？』彼人答曰：『我本为山之所障碍，故不见耳。』如是，阿奇舍那！止！王童子耆婆先那云何得？行欲、着欲，为欲爱所食，为欲所烧。若地断欲、断欲爱、断欲烦热，无欲知、无欲见、无欲觉，此地王童子知者、见者，终无是处。
    阿奇舍那！昔者刹利顶生王有捕象师，王告之曰：『汝捕象师！为我捕取野象将来，得已白我。』时，捕象师受王教已，即乘王象往野林中。彼捕象师在野林中见大野象，见已捉系，着王象项。彼时，王象将野象出在于露地，彼捕象师还诣刹利顶生王所，白曰：『天王！已得野象，系在露地，随天王意。』刹利顶生王闻已告曰：『善调象师！汝今可速调此野象，伏令善调象，善调已，还来白我。』于是善调象师受王教已，持极大杖，着右肩上，往野象所，以杖着地，系野象{项}[颈]，制乐野意，除野欲念，止野疲劳，令乐村邑，习爱人间，善调象师先与饮食。
    阿奇舍那！若彼野象从调象师初受饮食，善调象师便作是念：『今此野象必得生活，所以者何？此野大象初受饮食。』若彼野象从调象师初受饮食者，善调象师则以柔软可爱言向，卧起、去来、取舍、屈{申}[伸]。若彼野象从调象师，则以柔软可爱言向，卧起、去来、取舍、屈伸者，如是，野象随调象师教。阿奇舍那！若彼野象从调象师随受教者，善调象师则缚前两脚、后脚、两[月*坒]、两胁、尾脊、头额、耳、牙，及缚其鼻，使人捉钩，骑其头上，令众多人持刀、楯、矟(槊)、鉾、戟、斧、钺而在前立。善调象师手执锋鉾，在野象前而作是语：『我今治汝，令不移动，治汝勿动摇。』若彼野象从调象师治不移动时，不举前脚，亦不动后脚，两[月*坒]、两胁、尾脊、头额、耳、牙及鼻皆不动摇，如是，野象随调象师住不移动。
    阿奇舍那！若彼野象随调象师不移动者，彼于尔时，忍刀、楯、 矟(槊)、鉾、戟、斧、钺、唤呼高声，若啸吹螺、击鼓、椎钟，皆能堪忍。若彼野象能堪忍者，彼于尔时，调御、善调御，得上调御、得最上调御，上速疾、无上速疾，可中王乘，受食王廪，称说王象。
    如是，阿奇舍那！若时，如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼于此世，天及魔、梵、沙门、梵志，从人至天，自知、自觉，自作证成就游。彼说法初妙、中妙、竟亦妙，有义、有文，具足清净，显现梵行。彼所说法，居士子闻，居士子闻已，得信如来所说法。彼得信已，剃除须发，着袈裟衣，至信舍家无家学道。阿奇舍那！尔时，圣弟子出在露地，犹王野象，如是，野象贪欲乐着者，谓：在林中。阿奇舍那！如是，天及人贪欲乐着，谓在五欲：色、声、香、味、触。如来初始[调]御彼比丘：『汝当护身及命清净，当护口、意及命清净。』
    若圣弟子护身及命清净，护口、意及命清净者，如来复调御比丘：『汝当观内身如身，……乃至观觉、心、法如法。』若圣弟子观内身如身，……乃至观觉、心、法如法者，此四念处，谓：在贤圣弟子心中，系缚其心，制乐家意，除家欲念，止家疲劳，令乐正法，修习圣戒。阿奇舍那！犹调象师受刹利顶生王教已，持极大杖，着右肩上，往野象所，以杖着地，系野象颈，制乐野意，除野欲念，止野疲劳，令乐村邑，习爱人间。如是，阿奇舍那！此四念处，谓：在贤圣弟子心中，系缚其心，制乐家意，除家欲念，止家疲劳，令乐正法，修习圣戒。
    若圣弟子观内身如身，……乃至观觉、心、法如法，彼如来复更调御比丘：『汝当观内身如身，莫念欲相应念；……乃至观觉、心、法如法，莫念非法相应念。』若圣弟子观内身如身，不念欲相应念；……乃至观觉、心、法如法，不念非法相应念者，如是，圣弟子随如来教。阿奇舍那！犹如野象从调象师，则以柔软可爱言向，卧起、去来、取舍、屈伸者，如是，野象随调象师教。如是，阿奇舍那！若圣弟子观内身如身，不念欲相应念；……乃至观觉、心、法如法，不念非法相应念，如是，圣弟子随如来教。
    若圣弟子随如来教者，如来复更调御比丘：『汝当离欲、离恶不善之法，……至得第四禅成就游。』若圣弟子离欲、离恶不善之法，……至得第四禅成就游者，如是，圣弟子则随如来住不移动。阿奇舍那！犹如野象从调象师治不移动时，不举前脚，亦不动后脚，两[月*坒]、两胁、尾脊、头额、耳、牙及鼻皆不动摇，如是，野象随调象师住不移动。如是，阿奇舍那！若圣弟子离欲、离恶不善之法，……至得第四禅成就游者，如是，圣弟子则随如来住不移动。
    若圣弟子随如来住不移动者，彼于尔时则能堪忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾极为苦痛，至命欲绝，诸不可乐皆能堪耐。阿奇舍那！犹如野象随调象师住不移动，彼于尔时忍刀、楯、 矟(槊)、鉾、戟、斧、钺、唤呼高声，若啸吹螺、击鼓、椎钟，皆能堪忍。如是，阿奇舍那！若圣弟子随如来住不移动者，彼于尔时则能堪忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之，身遇诸疾极为苦痛，至命欲绝，诸不可乐皆能堪耐。
    阿奇舍那！若圣弟子随如来能堪忍者，彼于尔时调御、善调御，得上调御、最上调御，得上息、最上息，除诸曲恶、恐怖、愚痴及谀谄，清净止尘，无垢、无秽，可呼、可请、可敬、可重、实可供养，为一切天人良福田也。阿奇舍那！犹如野象能堪忍者，彼于尔时调御、善调御，得上调御、得最上调御，上速疾、无上速疾，可中王乘，受食王廪，称说王象。如是，阿奇舍那！若圣弟子随如来能堪忍者，彼于尔时调御、善调御，得上调御、最上调御，得上息、最上息，除诸曲恶、恐怖、愚痴及谀谄，清净止尘，无垢无秽，可呼、可请、可敬、可重、实可供养，为一切天人良福田也。
    阿奇舍那！少野象不调御死者，说不调御死；中、老野象不调御死者，说不调御死。阿奇舍那！少圣弟子不调御命终者，说不调御命终；中、老圣弟子不调御命终者，说不调御命终。
    阿奇舍那！少野象善调御死者，说善调御死；中、老野象善调[御]死者，说善调御死。阿奇舍那！少圣弟子善调御命终者，说善调御命终；中、老圣弟子善调御命终者，说善调御命终。」
    佛说如是，沙弥阿夷那和提及诸比丘闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「制乐家意」，南传作「为了征服依赖家的习性」(gehasitāna?ceva sīlāna? abhinimmadanāya)，菩提比丘长老英译为「为了征服他基于家居生活的习惯」(in order to subdue his habits based on the household life)。
    「莫念非法相应念」，南传作「不要寻思伴随欲之寻」(mā ca kāmūpasa?hita? vitakka? vitakkesīti)，菩提比丘长老英译为「不要想感官的想要的想法」(but do not think thoughts of sensual desire)，并解说PTS版作「不要寻思伴随法之寻」(mā ca dhammūpasa?hita? vitakka? vitakkesīti)。
    「不调御死」，南传作「未被调御的死」(adantamara?a?)，菩提比丘长老英译为「未驯服的死」(a untamed death)。
    「已调御行为」(dantakāra?a?)，菩提比丘长老英译为「驯服的行为」(behaviour of the tamed)。
    「调地」，南传作「已调御阶位」(dantabhūmi?)，菩提比丘长老英译为「驯服的等级」(the grade of the tamed)。
    「无明蕴」(avijjākhandhenahe)，菩提比丘长老英译为「无知团」(mass of ignorance)。
    「会自然地净信」、「净信的相貌」，参看《中阿含173经》比对。
    「箭羽的打击」(sarapattappahārāna?)，菩提比丘长老英译为「来自其它众生的打击」(blows from other beings)。I.B. Horner英译为「斧头的打击」(blows of hatchet)。按：「箭羽」(sarapatta)与英译的差异颇大，不知是否为根据版本的不同？
    「羁束」(upanibandhanā，原意为「结缚；近缚；密接的关系」)，菩提比丘长老英译为「束缚；拘束」(the bindings)。I.B. Horner英译为「绑；束缚」(ties)。


中阿含199经

中阿含199经/痴慧经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我今为汝说愚痴法、智慧法，谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「云何愚痴法？愚痴人有三相愚痴标、愚痴像，谓：成就愚痴人说愚痴也。云何为三？愚痴人思恶思、说恶说、作恶作，是以愚痴人说愚痴也。若愚痴人不思恶思，不说恶说，不作恶作者，不应愚痴人说愚痴也，以愚痴人思恶思、说恶说、作恶作故，是以愚痴人说愚痴也。彼愚痴人于现法中身心则受三种忧苦，云何愚痴人身心则受三种忧苦耶？
    愚痴人者，或有所行，或聚会坐，或在道巷，或在市中，或四衢头，说愚痴人相应事也：愚痴人者，杀生、不与取、行邪淫、妄言……乃至邪见，及成就余无量恶不善之法。若成就无量恶不善法者，他人见已，便说其恶。彼愚痴人闻已，便作是念：『若成就无量恶不善之法，他人见已，说其恶者，我亦有是无量恶不善之法，若他知者，亦当说我恶。』是谓：愚痴人于现法中，身心则受第一忧苦。
    复次，彼愚痴人又见王人收捉罪人，种种苦治，谓：截手、截足，并截手足，截耳、截鼻、并截耳鼻，或脔脔割，拔须、拔发，或拔须发，或着槛中衣裹火烧，或以沙壅草缠火[火*苪](爇)，或内铁驴腹中，或着铁猪口中，或置铁虎口中烧，或安铜釜中，或着铁釜中煑(煮)，或段段截，或利叉刺，或以钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或毒龙蜇，或以鞭鞭，或以杖挝，或以棒打，或活贯标头，或枭其首。彼愚痴人见已，便作是念：『若成就无量恶不善法者，王知捉已，如是{考}[拷]治，我亦有是无量恶不善之法，若王知者，亦当苦治拷我如是。』是谓：愚痴人于现法中，身心则受第二忧苦。
    复次，彼愚痴人行身恶行，行[口]、意恶行，彼若时疾病受苦，或坐卧床，或坐卧榻，或坐卧地，身生极苦甚苦，乃至命欲断。彼所有身恶行，口、意恶行，彼于尔时悬向在上，犹如晡时，日下高山，影悬向在地。如是，彼所有身恶行，口、意恶行，彼于尔时悬向在上，彼作是念：『此是我身恶行，口、意恶行，悬向在上，我于本时不作福、多作恶，若有处作恶者，凶暴作无理事，不作福，不作善，不作恐怖所归命、所依怙，我至彼恶处。』从是生悔，生悔已，不贤死，不善命终。是谓：愚痴人于现法中，身心则受第三忧苦。
    复次，彼愚痴人行身恶行，行口、意恶行，彼行身恶行，行口、意恶行已，因此、缘此，身坏命终必至恶处，生地狱中。既生彼已，受于苦报，一向不可爱、不可乐、意不可念。若作是说：一向不可爱、不可乐、意不可念者，是说地狱，所以者何？彼地狱者，一向不可爱、不可乐、意不可念。」
    尔时，有一比丘即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！地狱苦云何？」
    世尊答曰：
    「比丘！地狱不可尽说，所谓：地狱苦，比丘！但地狱{苦}唯有苦。」
    比丘复问曰：
    「世尊！可得以喻现其义{也}[耶]？」
    世尊答曰：
    「亦可以喻现其义也。比丘！犹如王人{收}[捉]贼，送诣刹利顶生王所，白曰：『天王！此贼人有罪，愿天王治！』刹利顶生王告曰：『汝等将去治此人罪，朝以百矛刺。』王人受教，便将去治，朝以百矛刺，彼人故活。刹利顶生王问曰：『彼人云何？』王人答曰：『天王！彼人故活。』刹利顶生王复告曰：『汝等去，日中复以百矛刺。』王人受教，日中复以百矛刺，彼人故活。刹利顶生王复问曰：『彼人云何？』王人答曰：『天王！彼人故活。』刹利顶生王复告曰：『汝等去，日西复以百矛刺。』王人受教，日西复以百矛刺，彼人故活，然彼人身一切穿决破碎坏尽，无一处完，至如钱孔。刹利顶生王复问曰：『彼人云何？』王人答曰：『天王！彼人故活，然，彼身一切穿决破碎坏尽，无一处完，至如钱孔。』比丘！于意云何？若彼人一日被三百矛刺，彼人因是身心受恼极忧苦耶？」
    比丘答曰：
    「世尊！被一矛刺，尚受极苦，况复一日受三百矛刺？彼人身心岂不受恼极忧苦{也}[耶]？」
    于是，世尊手取石子，犹如小豆，告曰：
    「比丘！汝见我手取此石子，如小豆耶？」
    比丘答曰：「见也，世尊！」
    世尊复问曰：
    「比丘！于意云何？我取石子，犹如小豆，比雪山王，何者为大？」
    比丘答曰：
    「世尊手取石子，犹如小豆，比雪山王，百倍、千倍、百千万倍，终不相及，不可数、不可算、不可譬喻、不可比方，但雪山王极大甚大。」
    世尊告曰：
    「比丘！若我取石子，犹如小豆，比雪山王，百倍、千倍、百千万倍，终不相及，不可数、不可算、不可譬喻、不可比方，但雪山王极大甚大。如是，比丘！若此人一日被三百矛刺，彼因缘此，身心受恼极重忧苦，比地狱苦，百倍、千倍、百千万倍，终不相及，不可数、不可算、不可譬喻、不可比方，但地狱中极苦甚苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁斧{洞}[炯]然俱炽斫治其身，或作八楞，或为六楞，或为四方，或令团圆，或高或下，或好或恶。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁{釿}[斧]{洞}[炯]然俱炽斫治其身，或作八楞，或为六楞，或为四方，或令团圆，或高或下，或好或恶。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁枪{洞}[炯]然俱炽强令坐上，便以铁钳钳开其口，则以铁丸{洞}[炯]然俱炽着其口中，烧唇烧舌，烧龂烧咽，烧心烧胃，从身下出。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁锵{洞}[炯]然俱炽令强坐上，便以铁钳钳开其口，则以融铜灌其口中，烧唇烧舌，烧龂烧咽，烧心烧胃，从身下出。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁地{洞}[炯]然俱炽令仰向卧，挓五缚治，两手两足以铁钉钉，以一铁钉别钉其腹。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，则以铁地{洞}[炯]然俱炽令其伏地，从口出舌，以百钉张无皱无缩，犹如牛皮以百钉张无皱无缩。如是，众生生地狱中，既生彼已，狱卒手捉，则以铁地{洞}[炯]然俱炽令其伏地，从口出舌，以百钉张无皱无缩。彼如是，拷治{者}苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒以手捉其头皮剥下至足，从足剥皮上至其头，则以铁车{洞}[炯]然俱炽以缚着车，便于铁地{洞}[炯]然俱炽牵挽往来。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒以火{洞}[炯]然俱炽使扬扑地，复使手取，自灌其身。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒以火山{洞}[炯]然俱炽令其上下，彼若下足，其皮肉血即便烧尽，若举足时，其皮肉血还生如故。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？众生生地狱中，既生彼已，狱卒手捉，以大铁釜{洞}[炯]然俱炽倒举其身，足上头下，以着釜中。彼于其中，{彼}[或]上或下，或至方维，自体沫出，还煑(煮)其身。犹如大豆、小豆、蕴豆、苦豆、芥子着多水釜中，下极然火，彼豆于中，或上或下，或至方维，自沫缠煑(煮)。如是，众生生地狱中，既生彼已，狱卒手捉，以大铁釜{洞}[炯]然俱炽倒举其身，足上头下，以着釜中。彼于其中，或上或下，或至方维，自体沫出，还煑(煮)其身。彼如是{考}[拷]治苦痛逼迫，岁数甚多，乃至百千，受无量苦，极重甚苦，终不得死，要当至恶不善业尽，是谓：地狱苦。
    比丘！云何地狱苦？彼地狱中有狱，名六更乐，若众生生彼中，既生彼已，若眼见色，不憙不可，非是憙可；意不润爱，非是润爱；意不善乐，非是善乐。耳所闻声、鼻所嗅香、舌所尝味、身所觉触、意所知法，不喜不可，非是喜可；意不润爱，非是润爱；意不善乐，非是善乐，是谓：地狱苦。比丘！我为汝等无量方便说彼地狱，说地狱事，然，此地狱苦不可具说，但地狱唯有苦。比丘！若愚痴人或时从地狱出，生畜生者，畜生亦甚苦。
    比丘！云何畜生苦？若众生生畜生中，谓：彼闇冥中生，闇冥中长，闇冥中死。彼为云何？谓：地生虫。愚痴人者以本时贪着食味，行身恶行，行口、意恶行，彼行身恶行，行口、意恶行已，因此、缘此，身坏命终生畜生中，谓：闇冥中生，闇冥中长，闇冥中死，是谓：畜生苦。
    比丘！云何畜生苦？若众生生畜生中，谓：身中生，身中长，身中死。彼为云何？谓：名疮虫。愚痴人者，以本时贪着食味，行身恶行，行口、意恶行，彼行身恶行，行口、意恶行已，因此、缘此，身坏命终生畜生中，谓：身中生，身中长，身中死，是谓：畜生苦。
    比丘！云何畜生苦？若众生生畜生中，谓：水中生，水中长，水中死。彼为云何？谓：鱼、摩竭鱼、龟、鼍、婆留尼、提鼻、提鼻伽罗、提鼻伽罗。愚痴人者，以本时贪着食味，行身恶行，行口、意恶行，彼行身恶行，行口、意恶行已，因此、缘此，身坏命终生畜生中，谓：水中生，水中长，水中死。是谓：畜生苦。
    比丘！云何畜生苦？若众生生畜生中，谓：齿啮{者}生草树木食。彼为云何？谓：象、马、骆驼、牛、驴、鹿、水牛及猪。愚痴人者，以本时贪着食味，行身恶行，行口、意恶行，彼行身恶行，行口、意恶行已，因此、缘此，身坏命终生畜生中，谓：齿啮生草树木食，是谓：畜生苦。
    比丘！云何畜生苦？若众生生畜生中，谓：彼闻人大小便气，即走往趣彼，食彼食，犹如男女闻饮食香，即便往趣彼，如是，说彼食彼食。如是，比丘！若众生生畜生中，谓：彼闻人大小便气，即走往趣彼，食彼食，彼为云何？谓：鸡、猪、狗、豺、乌、拘楼罗、拘棱迦。愚痴人者，以本时贪着食味，行身恶行，行口、意恶行，彼行身恶行，行口、意恶行已，因此、缘此，身坏命终生畜生中，谓：食屎不净，是谓：畜生苦。比丘！我为汝等无量方便说彼畜生，说畜生事，然，此畜生苦不可具说，但畜生唯有苦。
    比丘！若愚痴人从畜生出，还生为人，极大甚难，所以者何？彼畜生中不行仁义，不行礼法，不行妙善，彼畜生者更相食噉，强者食弱，大者食小。比丘！犹如此地，满其中水，有一瞎龟，寿命无量百千之岁。彼水上有小轻木板，唯有一孔，为风所吹。比丘！于意云何？彼瞎龟头宁得入此小轻木板一孔中耶？」
    比丘答曰：
    「世尊！或可得入，但久久甚难。」
    世尊告曰：
    「比丘！或时瞎龟过百年已，从东方来而一举头，彼小木板唯有一孔，为东风吹移至南方。或时瞎龟过百年已，从南方来而一举头，彼一孔板为南风吹移至西方。或时瞎龟过百年已，从西方来而一举头，彼一孔板为西风吹移至北方。或时瞎龟从北方来而一举头，彼一孔板为北风吹随至诸方。比丘！于意云何？彼瞎龟头宁得入此一孔板耶？」
    比丘答曰：
    「世尊！或可得入，但久久甚难。」
    比丘！如是，彼愚痴人从畜生出，还生为人，亦复甚难，所以者何？彼畜生中不行仁义，不行礼法，不行妙善，彼畜生者更相食噉，强者食弱，大者食小。比丘！若愚痴人或时从畜生出，还生为人，彼若有家，小姓下贱，弊恶贫穷，少有饮食，谓：得食甚难。彼为云何？谓：狱卒家、工师家、巧手家、陶师家，如是比，余下贱家，弊恶贫穷，少有饮食，谓：得食甚难。生如是家，既生彼已，或瞎或跛，或臂肘短，或身伛曲，或用左手，恶色羊面，丑陋短寿，为他所使。彼行身恶行，行口、意恶行，彼行身恶行，行口、意恶行已，因此、缘此，身坏命终还至恶处，生地狱中。
    犹如二人而共博戏，彼有一人始取如是行，便失奴婢及失妻、子，复取己身倒悬烟屋中。彼作是念：『我不食不饮，然，我始取如是行，便失奴婢及失妻、子，复取己身倒悬烟屋中。』比丘！此行甚少，失奴婢，失妻、子，复取己身倒悬烟屋中。比丘！谓：此行所可行，行身恶行，行口、意恶行，彼行身恶行，行口、意恶行已，因此、缘此，身坏命终还至恶处，生地狱中。比丘！此诸行最不可爱，实不可乐，非意所念。比丘！非为具足说愚痴法耶？」
    比丘答曰：
    「唯然，世尊！为具足说愚痴法也。」
    世尊告曰：
    「云何智慧法？彼智慧人有三相智慧标、智慧像，谓：成就智慧人说智慧也。云何为三？智慧人者，思善思、说善说、作善作，是以智慧人说智慧也。若智慧人不思善思，不说善说，不作善作者，不应智慧人说智慧也。以智慧人思善思、说善说、作善作故，是智慧人说智慧也。智慧人者，于现法中，身心则受三种喜乐。云何智慧人于现法中身心则受三种喜乐{也}[耶]？
    智慧人者，或有所行，或聚会坐，或在道巷，或在市中，或四衢头，说智慧人相应事也：智慧人者，断杀、离杀、不与取、邪淫、妄言……乃至断邪见得正见，及成就余无量善法。若成就无量善法者，他人见已，便称誉之。彼智慧人闻已，便作是念：『若成就无量善法，他人见已称誉者，我亦有是无量善法，若他知者，亦当称誉我。』是谓：智慧人于现法中，身心则受第一喜乐。
    复次，彼智慧人又见王人种种治贼，谓：截手、截足、并截手足，截耳、截鼻、并截耳鼻，或脔脔割，拔须、拔发、或拔须发，或着槛中衣裹火烧，或以沙壅草缠火[火*苪](爇)，或内铁驴腹中，或着铁猪口中，或置铁虎口中烧，或安铜釜中，或着铁釜中煑(煮)，或段段截，或利叉刺，或以钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或毒龙蜇，或以鞭鞭，或以杖挝，或以棒打，或活贯摽头，或枭其首。彼智慧人见已，便作是念：『若成就无量恶不善法者，王知捉已，如是{考}[拷]治，我无是无量恶不善之法，若王知者，终不如是苦治于我。』是谓：智慧人于现法中，身心则受第二喜乐。
    复次，彼智慧人行身妙行，行口、意妙行，彼若时疾病，或坐卧床，或坐卧榻，或坐卧地，或身生极苦甚重苦，乃至命欲断。彼所有身妙行，口、意妙行，彼于尔时悬向在上，犹如{哺}[晡]时，日下高山，影悬向在地。如是，彼所有身妙行，口、意妙行，彼于尔时悬向在上。彼作是念：『此是我身妙行，口、意妙行，悬向在上，我于本时不作恶，多作福，若有处不作恶者，不凶暴，不作无理事，作福，作善，作恐怖所归命、所依怙，我至彼善处而不生悔。』不生悔已，贤死善命终。是谓：智慧人于现法中，身心则受第三喜乐。
    复次，彼智慧人行身妙行，行口、意妙行，彼行身妙行，行口、意妙行已，因此、缘此，身坏命终必升善处，上生天中。既生彼已，受于乐报，一向可爱，一向可乐而意可念。若作是念：一向可爱，一向可乐而意可念者，是说善处，所以者何？彼善处者，一向可爱，一向可乐而意可念。」
    尔时，有一比丘即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！善处乐云何？」
    世尊答曰：
    「比丘！善处不可尽说。所谓：善处乐，但善处唯有乐。」
    比丘复问曰：
    「世尊！可得以喻现其义耶？」
    世尊答曰：
    「亦可以喻现其义也。犹如转轮王成就七宝、四种人如意足。比丘！于意云何？彼转轮王成就七宝、四种人如意足，彼因是身心受极喜乐耶？」
    比丘答曰：
    「世尊！成就一宝、一人如意足，尚受极喜乐，况复转轮王成就七宝、四种人如意足？非为受极喜乐耶？」
    于是，世尊手取石子，犹如小豆，告曰：
    「比丘！汝见我手取此石子如小豆耶？」
    比丘答曰：「见也，世尊！」
    世尊复问曰：
    「比丘！于意云何？我取石子，犹如小豆，比雪山王，何者为大？」
    比丘答曰：
    「世尊手取石子，犹如小豆，比雪山王，百倍、千倍、百千万倍，终不相及，不可数、不可算、不可譬喻、不可比方，但雪山王极大甚大。」
    世尊告曰：
    「比丘！若我取石子，犹如小豆，比雪山王，百倍、千倍、百千万倍，终不相及，不可数、不可算、不可譬喻、不可比方，但雪山王极大甚大。如是，比丘！若转轮王成就七宝、四种人如意足，彼人身心受极喜乐，比诸天乐，百倍、千倍、百千万倍，终不相及，不可数、不可算、不可譬喻、不可比方。所谓：善处乐，但善处唯有乐。
    比丘！云何善处乐？彼有善处，名六更乐，若众生生彼中，既生彼已，若眼见色，意所喜可，彼是喜可；意所润爱，彼是润爱；意所善乐，彼是善乐。耳所闻声、鼻所嗅香、舌所尝味、身所觉触、意所知法，意所喜可，彼是喜可；意所润爱，彼是润爱；意所善乐，彼是善乐，是谓：善处乐。比丘！我为汝等无量方便，说彼善处说善处事，然此善处乐不可具说，但善处唯有乐。
    比丘！若智慧人或时从善处来，下生人间，若有家者，极大富乐，钱财无量，多诸畜牧，封户、食邑、米谷丰溢，及若干种诸生活具。彼为云何？谓：刹利大长者家、梵志大长者家、居士大长者家，及余[家]极大富乐，钱财无量，多诸畜牧，封户、食邑、米谷丰溢，及若干种诸生活具。生如是家，端正可爱，众人敬顺，极有名誉，有大威德，多人所爱，多人所念。彼行身妙行，行口、意妙行，彼行身妙行，行口、意妙行已，因此、缘此，身坏命终还至善处，生于天中。
    犹如二人而共博戏，彼有一人始{求}取如是行，多得钱财。彼作是念：『我不{田}[由]作，然，我始取如是行，多得钱财。』比丘！此行甚少，谓：多得钱财。比丘！谓：此所行，行身妙行，行口、意妙行，彼行身妙行，行口、意妙行已，因此、缘此，身坏命终还至善处，生于天中。比丘！此诸行，是行最可爱、最可乐、最可意所念。比丘！非为具足说智慧人法耶？」
    比丘白曰：
    「唯然，世尊！为具足说智慧人法。」
    世尊告曰：
    「是谓：愚痴人法、智慧人法，汝等应当知愚痴人法、智慧人法。知愚痴人法、智慧人法已，舍愚痴人法，取智慧人法，当如是学。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「愚痴标」，南传作「愚特相」(bālalakkha?āni)，菩提比丘长老英译为「愚者的特征」(characteristics of a fool)。
    「愚痴像」，南传作「愚特质」(bālāpadānāni，直译为「愚足迹；愚因素」)，菩提比丘长老英译为「愚者的特质」(attributes of a fool)。
    「食味」，南传作「好吃的东西」(rasādo，另译为「食味」)，菩提比丘长老英译为「欢喜于口味」(delighted in tastes)。
    「非善人」(asappurisoti，另译为「非善士；不正之士」)，菩提比丘长老英译为「不真实的人」(an untrue man)。
    「思恶思」，南传作「恶思惟的思惟者」(duccintitacintī)，菩提比丘长老英译为「想坏的想法者」(who thinks bad thoughts)。


中阿含200经

中阿含200经/阿梨咤经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，阿梨咤比丘本伽陀婆棃，生如是恶见：
    「我知世尊如是说法：行欲者无障碍。」
    诸比丘闻已，往至阿梨咤比丘所，问曰：
    「阿梨咤！汝实如是说：『我知世尊如是说法：行欲者无障碍。』耶？」
    时，阿梨咤答曰：
    「诸贤！我实知世尊如是说法：行欲者无障碍。」
    诸比丘诃阿梨咤曰：
    「汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。阿梨咤！欲有障碍，世尊无量方便说欲有障碍。阿梨咤！汝可速舍此恶见也。」
    阿梨咤比丘为诸比丘所诃已，如此恶见其强力执，而一向说：
    「此是真实，余者虚妄。」如是，再三。
    众多比丘不能令阿梨咤比丘舍此恶见，从{坐}[座]起去，往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！阿梨咤比丘生如是恶见：『我知世尊如是说法：行欲者无障碍。』世尊！我等闻已，往诣阿梨咤比丘所，问曰：『阿梨咤！汝实如是说：「我知世尊如是说法：行欲者无障碍。』耶？』阿梨咤比丘答我等曰：『诸贤！我实知世尊如是说法：行欲者无障碍。』世尊！我等诃曰：『阿梨咤！汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。阿梨咤！欲有障碍，世尊无量方便说欲有障碍。阿梨咤！汝可速舍此恶见。』我等诃已，如此恶见其强力执，而一向说：『此是真实，余者虚妄。』如是，再三。世尊！如我等不能令阿梨咤比丘舍此恶见，从{坐}[座]起去。」
    世尊闻已，告一比丘：
    「汝往阿梨咤比丘所，作如是语：『世尊呼汝。』」
    于是，一比丘受世尊教，即从{坐}[座]起，稽首佛足，遶三匝而去，至阿梨咤比丘所，即语彼曰：「世尊呼汝。」阿梨咤比丘即诣佛所，稽首佛足，却坐一面。
    世尊问曰：
    「阿梨咤！实如是说：『我知世尊如是说法：行欲者无障碍。』耶？」
    阿梨咤答曰：
    「世尊！我实知世尊如是说法：行欲者无障碍。」
    世尊诃曰：
    「阿梨咤！汝云何知我如是说法？汝从何口闻我如是说法？汝愚痴人！我不一向说，汝一向说耶？汝愚痴人！闻诸比丘共诃，汝时应如法答，我今当问诸比丘也。」
    于是，世尊问诸比丘：
    「汝等亦如是知我如是说法：行欲者无障碍耶？」
    时，诸比丘答曰：「不也。」
    世尊问曰：
    「汝等云何知我说法？」
    诸比丘答曰：
    「我等知世尊如是说法：欲有障碍，世尊说欲有障碍也；欲如骨鏁(锁)，世尊说欲如骨鏁(锁)也；欲如肉脔，世尊说欲如肉脔也；欲如把炬，世尊说欲如把炬也；欲如火坑，世尊说欲如火坑也；欲如毒蛇，世尊说欲如毒蛇也；欲如梦，世尊说欲如梦也；欲如假借，世尊说欲如假借也；欲如树果，世尊说欲如树果也，我等知世尊如是说法。」
    世尊叹曰：
    「善哉！善哉！诸比丘！汝等知我如是说法，所以者何？我亦如是说：欲有障碍，我说欲有障碍；欲如骨鏁(锁)，我说欲如骨鏁(锁)；欲如肉脔，我说欲如肉脔；欲如把炬，我说欲如把炬；欲如火坑，我说欲如火坑；欲如毒蛇，我说欲如毒蛇；欲如梦，我说欲如梦；欲如假借，我说欲如假借；欲如树果，我说欲如树果。」
    世尊叹曰：
    「善哉！善哉！汝等知我如是说法，然，此阿梨咤愚痴之人颠倒受解义及文也。彼因自颠倒受解故，诬谤于我，为自伤害，有犯有罪，诸智梵行者所不喜也，而得大罪。汝愚痴人！知有此恶不善处{也}[耶]？」
    于是，阿梨咤比丘为世尊面诃责已，内怀忧戚，低头默然，失辩无言，如有所伺。
    于是，世尊面诃责数阿梨咤比丘已，告诸比丘：
    「若我所说法尽具解义者，当如是受持；若我所说法不尽具解义者，便当问我及诸智梵行者，所以者何？或有痴人，颠倒受解义及文也。彼因自颠倒受解故，如是、如是知彼法，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，彼诤知此义，不受解脱知此义。彼所为知此法，不得此义，但受极苦，唐自疲劳，所以者何？彼以颠倒受解法故。
    譬若：如人欲得捉蛇，便行求蛇。彼求蛇时，行野林间，见极大蛇，便前以手捉其腰中，蛇回举头，或蜇手足及余{支}[肢]节。彼人所为求取捉蛇，不得此义，但受极苦，唐自疲劳，所以者何？以不善解取蛇法故。如是，或有痴人，颠倒受解义及文也。彼因自颠倒受解故，如是、如是知彼法，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，彼诤知此义，不受解脱知此义。彼所为知此法，不得此义，但受极苦，唐自疲劳，所以者何？彼以颠倒受解法故。
    或有族姓子，不颠倒善受解义及文。彼因不颠倒善受解故，如是、如是知彼法，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，彼不诤知此义，唯受解脱知此义。彼所为知此法，得此义，不受极苦，亦不疲劳，所以者何？以不颠倒受解法故。
    譬若：如人欲得捉蛇，便行求蛇。彼求蛇时，手执铁杖，行野林间，见极大蛇，先以铁杖押彼蛇{顶}[项]，手捉其头，彼蛇虽反尾回，或缠手足及余{支}[肢]节，然不能蜇。彼人所为求取捉蛇，而得此义，不受极苦，亦不疲劳，所以者何？彼以善解取蛇法故。如是，或有族姓子不颠倒善受解义及文，彼因不颠倒善受解故，如是、如是知彼法，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，彼不诤知此义，唯受解脱知此义。彼所为知此法，得此义，不受极苦，亦不疲劳，所以者何？以不颠倒受解法故。
    我为汝等长夜说筏喻法，欲令弃舍，不欲令受故，云何我为汝等长夜说筏喻法，欲令弃舍，不欲令受？犹如山水甚深极广，长流驶疾，多有所漂，其中无{舡}[船]，亦无桥梁。或有人来，而于彼岸有事欲度，彼求度时，而作是念：『今此山水甚深极广，长流驶疾，多有所漂，其中无{舡}[船]亦无桥梁而可度者，我于彼岸有事欲度，当以何方便，令我安隐至彼岸耶？』复作是念：『我今宁可于此岸边收聚草木，缚作椑栰，乘之而度。』彼便岸边收聚草木，缚作椑栰，乘之而度，安隐至彼。便作是念：『今我此栰多有所益，乘此栰已，令我安隐，从彼岸来，度至此岸，我今宁可以着右肩或头戴去。』彼便以栰着右肩上或头戴去，于意云何？彼作如是竟，能为栰有所益耶？」
    时，诸比丘答曰：「不也。」
    世尊告曰：
    「彼人云何为栰所作能有益耶？彼人作是念：『今我此栰多有所益，乘此栰已，令我安隐，从彼岸来，度至此岸，我今宁可更以此栰还着水中，或着岸边而舍去耶？』彼人便以此栰还着水中，或着岸边舍之而去。于意云何？彼作如是，为栰所作能有益耶？」
    时，诸比丘答曰：「益也。」
    世尊告曰：
    「如是，我为汝等长夜说栰喻法，欲令弃舍，不欲令受，若汝等知我长夜说栰喻法者，当以舍是法，况非法耶？
    复次，有六见处，云何为六？比丘者，所有色，过去、未来、现在，或内或外，或精或麁，或妙或不妙，或近或远，彼一切非我有，我非彼有，亦非是神。如是，慧观，知其如真。所有觉、所有想、所有此见非我有，我非彼有，我当无我，当不有；彼一切非我有，我非彼有，亦非是神。如是慧观，知其如真。所有此见，若见、闻、识知、所得、所观、意所思念，从此世至彼世，从彼世至此世，彼一切非我有，我非彼有，亦非是神。如是慧观，知其如真。所有此见，此是神，此是世，此是我，我当后世有，常不变易，恒不磨灭法：彼一切非我有，我非彼有，亦非是神。如是慧观，知其如真。」
    于是，有一比丘从{坐}[座]而起，偏袒着衣，叉手向佛，白曰：
    「世尊！颇有因内有恐怖耶？」
    世尊答曰：「有也。」
    比丘复问曰：
    「世尊！云何因内有恐怖{也}[耶]？」
    世尊答曰：
    「比丘者，如是见、如是说：『彼或昔时无，设有我不得。』彼如是见、如是说，忧戚烦劳，啼哭椎胸而发狂痴。比丘！如是，因内有恐怖也。」
    比丘叹世尊已，复问曰：
    「世尊！颇有因内无恐怖{也}[耶]？」
    世尊答曰：「有也。」
    比丘复问曰：
    「世尊！云何因内无恐怖{也}[耶]？」
    世尊答曰：
    「比丘者，不如是见、不如是说：『彼或昔时无，设有我不得。』彼不如是见、不如是说，不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴。比丘！如是，因内无恐怖也。」
    比丘叹世尊已，复问曰：
    「世尊！颇有因外有恐怖耶？」
    世尊答曰：「有也。」
    比丘复问曰：
    「世尊！云何因外有恐怖耶？」
    世尊答曰：
    「比丘者，如是见、如是说：『此是神，此是世，此是我，我当后世有。』彼如是见、如是说，或遇如来，或遇如来弟子，聪明智慧而善言语，成就智慧，彼或如来，或如来弟子灭一切自身故说法；舍离一切漏、一切我、我所作，灭慢使故说法。彼或如来，或如来弟子灭一切自身故说法；舍离一切漏、一切我、我所作，灭慢使故说法时，忧戚烦劳，啼哭椎胸而发狂痴，如是说：『我断坏，不复有。』所以者何？彼比丘所谓：长夜不可爱、不可乐、不可意念。比丘多行彼，便忧戚烦劳，啼哭椎胸而发狂痴。比丘！如是，因外有恐怖也。」
    比丘叹世尊已，复问曰：
    「世尊！颇有因外无恐怖耶？」
    世尊答曰：「有也。」
    比丘复问曰：
    「世尊！云何因外无恐怖耶？」
    世尊答曰：
    「比丘者，不如是见、不如是说：『此是神，此是世，此是我，我当后世有。』彼不如是见、不如是说，或遇如来，或遇如来弟子，聪明智慧而善言语，成就智慧，彼或如来，或如来弟子灭一切自身故说法；舍离一切漏、一切我、我所作，灭慢使故说法。彼或如来，或如来弟子灭一切自身故说法；舍离一切漏、一切我、我所作，灭慢使故说法时，不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴，不如是说：『我断坏，不复有。』所以者何？彼比丘所谓：长夜可爱、可乐、可意念。比丘多行彼便不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴。比丘！如是，因外无恐怖也。」
    尔时，比丘叹世尊曰：
    「善哉！善哉！」叹善哉已，闻佛所说，善受持诵，则便默然。
    于是，世尊叹诸比丘曰：
    「善哉！善哉！比丘受如是所可受，受已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴。汝等见所受所可受，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！汝等依如是见所可依，见已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴。汝等见依如是见所可依，见已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！汝等受如是身，所有身常住不变易、不磨灭法，汝等见受如是身所可受身已，常住不变易、不磨灭法耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！所谓：因神故有我，无神{见}[则]无我，是为神、神所有不可得、不可施设，及心中有见处、结着、诸使亦不可得，不可施设。比丘！非为具足说见及见所相续，犹如阿梨咤比丘本为伽陀婆利耶？」
    比丘答曰：
    「如是，世尊！为具足说见及见所相续，犹如阿梨咤比丘本为伽陀婆梨。」
    复次，有六见处。云何为六？比丘者，所有色，过去、未来、现在，或内或外，或精或麁，或妙或不妙，或近或远，彼一切非我有，我非彼有，亦非是神。如是慧观，知其如真。所有觉、{行}[所]有想、所有此见，非我有，我非彼有，{彼}[我]当无我，当不有：彼一切非我有，我非彼有，亦非是神。如是慧观，知其如真。所有此见，若见、闻、识知、所得、所观、意所思念，从此世至彼世，从彼世至此世，彼一切非我有，我非彼有，亦非是神。如是慧观，知其如真。所有此见，此是神，此是世，此是我，我当后世有，常不变易，恒不磨灭法：彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。
    {所}[若]有比丘此六见处不见是神，亦不见神所有，彼如是不见已，便不受此世；不受此世已，便无恐怖；因不恐怖已，便得般涅槃：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓：比丘度堑、过堑、破墎、无门、圣智慧镜。
    云何比丘度堑耶？无明堑已尽已知，拔绝根本，打破，不复当生，如是，比丘得度堑也。云何比丘过堑耶？有爱已尽已知，拔绝根本，打破，不复当生，如是，比丘得过堑也。
    云何比丘破墎耶？无穷生死已尽、已知，拔绝根本，打破，不复当生，如是，比丘得破墎也。
    云何比丘无门耶？五下分结已尽、已知，拔绝根本，打破，不复当生，如是，比丘得无门也。
    云何比丘圣智慧镜？我慢已尽、已知，拔绝根本，打破不复当生，如是，比丘圣智慧镜，是谓比丘度堑、过堑、破墎、无门、圣智慧镜。
    如是正解脱如来，有因提罗及天伊沙那，有梵及眷属，彼求不能得如来所依识。如来是梵，如来是冷，如来不烦热，如来是不异，我如是说。诸沙门、梵志诬谤我，虚妄言不真实：『沙门瞿昙御无所施设，彼实有众生，施设断灭坏。』若此中无，我不说。彼如来于现法中说无忧，若有他人骂詈如来，挝打如来，瞋恚责数者，如来因彼处不瞋恚、不憎嫉，终无害心。若人骂詈如来，挝打、瞋恚责数时，如来意云何？如来作是念：『若我本所作、本所造者，因彼致此言。』然，骂詈如来，挝打、瞋恚责数者，如来作是意。若有他人恭敬如来，供养礼事尊重者，如来因此不以为悦，不以为欢喜，心不以为乐。若他人恭敬如来，供养礼事尊重者，如来意云何？如来作是念：『若我今所知、所断，因彼致此。』若有他人恭敬如来，供养礼事尊重者，如来作是意。」
    于是，世尊告诸比丘：
    「若有他人骂詈汝等，挝打、瞋恚责数者，若有恭敬供养、礼事尊重者，汝等因此亦当莫瞋恚憎嫉，莫起害心，亦莫欢悦欢喜，亦莫心乐，所以者何？我等无神、无神所有。犹如今此胜林门外燥草枯木，或有他人持去火烧，随意所用。于意云何？彼燥草枯木颇作是念：他人持我去火烧，随意所用耶？」
    诸比丘答曰：「不也，世尊！」
    「如是，若有他人骂詈汝等，挝打、瞋恚责数者，若有恭敬供养、礼事尊重者，汝因此亦当莫瞋恚憎嫉，莫起害心，亦莫欢悦欢喜，亦莫心乐，所以者何？我等无神，无神所有。
    {有}我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人，若正智慧解脱命终者，彼不施设有无穷。
    我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人，若有五下分结尽而命终者，生于彼间，便般涅槃，得不退法，不还此世。
    我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人。彼三结已尽，淫、怒、痴薄，得一往来天上人间，一往来已，便得苦边。
    我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人，彼三结已尽，得须陀洹，不堕恶法，定、趣正觉，极七往来天上人间，七往来已，便得苦边。
    我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人，若有信乐于我而命终者，皆生善处，如上有余。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含43品5经[佛光本384经/8法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说船筏譬喻，汝等善思念之，戢在心怀。」
    诸比丘对曰：
    「如是，世尊！」诸比丘从佛受教。
    世尊告曰：
    「彼云何名为船筏譬喻？若汝等行路为贼所擒，当执心意，无起恶情；当起[慈、悲、喜]、护心，遍满诸方所，无量无限不可称计。持心当如地，犹如此地亦受于净，亦受于不净，屎尿秽恶皆悉受之，然地不起增减之心，不言此好、此丑。汝今所行亦当如是。设为贼所擒获，莫生恶念，起增减心，亦如地、水、火、风，亦受于恶，亦受于好，都无增减之心；起慈、悲、喜、护之心，向一切众生，所以然者，行善之法犹可舍之，何况恶法而可翫习！
    如有人遭恐难之处，欲度难处至安隐之处，随意驰走，求其安处。彼见大河极为深广，亦无船、桥而可得渡至彼岸者，然，所立之处极为恐难，彼岸无为。
    尔时，彼人思惟方计：『此河水极深且广，今可收拾材木草叶，缚筏求渡，依此筏已，从此岸得至彼岸。』尔时，彼人即收拾材木草叶，缚筏而渡，从此岸至彼岸。彼人已渡岸，复作是念：『此筏于我，多所饶益，由此筏得济厄难，从有恐之地，得至无为之处，我今不舍此筏，持用自随。』云何，比丘！彼人所至到处，能用此筏自随乎？为不能耶？」
    诸比丘对曰：
    「不也，世尊！彼人所愿，今已果获，复用筏自随乎？」
    佛告比丘：
    「善法犹可舍，何况非法！」
    尔时，有一比丘白世尊言：
    「云何当舍于法，而况非法？我等岂非由法学道乎？」
    世尊告曰：
    「依骄慢灭骄慢、慢慢、增上慢、自慢、邪见慢、慢中慢、增上慢，以无慢灭慢慢，灭无慢、正慢，灭邪慢、增上之慢，尽灭四慢。
    我昔未成佛道，坐树王下时，便生此念：『欲界之中谁最豪贵，我当降伏？此欲界之中，天及人民，皆悉靡伏。』时，我复重作是念：『闻有弊魔波旬，今当与彼战，以降波旬，一切骄慢豪贵之天，一切靡伏。』时，我，比丘！于座上笑，使魔波旬境界皆悉震动。
    虚空之中闻说偈声：
    『舍真净王法，出家学甘露，设克广愿者，空此三恶趣。
      我今集兵众，瞻彼沙门颜，设不用我计，执脚掷海表。』
    是时，弊魔波旬瞋恚炽盛，即告师子大将曰：『速集四部之众，欲往攻伐沙门。又当观察为有何力势，堪任与我共战斗耶？』我尔时复更思惟：『与凡人交战犹不默然，何况欲界豪贵者乎？要当与彼少多争竞。』时，我，比丘！着仁慈之铠，手执三昧之弓、智慧之箭，俟彼大众。是时，弊魔、大将兵众十八亿数，颜貌各异，猿猴、师子来至我所。
    尔时，罗刹之众，或一身若干头；或有数十身而共一头；或两肩有三颈，当心有口；或有一手；或有两手者；或复四手；或两手擎头，口衔死蛇；或头上火然，口出火光；或两手擘口，欲前噉之；或披腹相向，手执刀剑，担持戈矛；或执舂杵；或担山、负石、担持大树者；或两脚在上，头在下；或乘象、师子、虎、狼、毒虫；或步来者；或空中飞。是时，弊魔将尔许之众，围遶(绕)道树。
    时，魔波旬在我左侧而语我曰：『沙门速起。』时，我，比丘！默然不对，如是再三。魔语我曰：『沙门畏我不乎？』我告之曰：『我今执心无所畏惧。』时波旬曰：『沙门！颇见我四部之众耶？然汝一己，无有器杖兵刃，秃头露形，着此三衣，复言：吾无所畏。』
    尔时，我向波旬，便说此偈：
      『仁铠三昧弓，手执智慧箭，福业为兵众，今当坏汝军。』
    时，魔波旬复语我曰：『我于沙门多所饶益。设不从我语者，正尔取汝，灰灭其形。又复沙门，颜貌端{政}[正]，年壮可美，出处刹利转轮王种，速起此处，习于五乐，我当将和使汝得作转轮圣王。』时，我复报波旬曰：『汝所说者，无常变易，不得久住，亦当舍离，非吾所贪。』时，弊魔波旬复语我曰：『沙门！今日为何所求？志愿何物？』时我报曰：『吾所愿者：无忧畏处，安隐恬泊，涅槃城中，使此众生流浪生死，沉翳苦恼者，导引正路。』
    魔报我曰：『设今沙门不速起乎{坐}[座]者，当执汝脚，掷着海表。』时，我报波旬曰：『我自观察天上、人中，魔、若魔天、人、若非人，及汝四部之众，不能使吾一毛动。』魔报我曰：『沙门！今日欲与吾战乎？』我报之曰：『思得交战。』魔报我曰：『汝怨是谁？』我复报曰：『骄慢者是，增上慢、自慢、邪慢、慢中慢、增上慢。』魔语我曰：『汝以何义灭此诸慢？』时，我报曰：『波旬当知：有慈{仁}三昧、悲三昧、憙(喜)三昧、护三昧、空三昧、无愿三昧、无相三昧。由慈三昧，办悲三昧；缘悲三昧，得喜三昧；缘喜三昧，得护三昧。由空三昧，得无愿三昧；因无愿三昧，得无相三昧。以此三三昧之力，与汝共战。行尽则苦尽，苦尽则结尽，结尽则至涅槃。』
    魔语我曰：『沙门！颇以法灭法乎？』时，我报曰：『可以法灭法。』魔问我言：『云何以法灭法？』时，我告曰：『以正见灭邪见，以邪见灭正见；正治灭邪治，邪治灭正治；正语灭邪语，邪语灭正语；正业灭邪业，邪业灭正业；正命灭邪命，邪命灭正命；正方便灭邪方便，邪方便灭正方便；正念灭邪念，邪念灭正念；正定灭邪定，邪定灭正定。』魔语我曰：『沙门！今日虽有斯语，此处难克也，汝今速起，无令吾掷着海表。』
    时，我复语波旬曰：『汝作福，唯有一施，今得作欲界魔王，我昔所造功德，无能称计，汝今所说，方言甚难耶！』波旬报曰：『今{所}[我]作福，汝今证知，汝自称说造无数福，谁为证知？』时，我，比丘！即伸右手以指案地，语波旬：『我所造功德，地证知之。』我当说此语，是时，地神从地涌出，叉手白言：『世尊！我当证知。』地神语适讫，时魔波旬愁忧苦恼，即退不现。
    比丘！当以此方便知之：法犹尚灭，何况非法。我长夜与汝说一觉喻经，不录其文，况解其义，所以然者？此法玄邃，声闻、辟支佛所修此法者，获大功德，得甘露无为之处。彼云何名为乘筏之喻？所谓依慢灭慢，慢已灭尽，无复诸恼乱想之念。犹如野狸之皮极修治之，以手拳加之，亦无声响，无坚[革*卬]处。此亦如是，若比丘慢尽都无增减。是故，我今告汝等曰：『设为贼所擒获者，勿兴恶念，当以慈心遍满诸方。犹如彼极柔之皮，长夜便获无为之处。』如是，比丘！当作是念！」
    当说此法时，于彼{坐}[座]上，三千天子诸尘垢尽，得法眼净；六十余比丘还舍法服，习白衣行；六十余比丘漏尽意解，得法眼净。
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「伽陀婆棃」，南传作「捕鹫者」(gaddhabādhi，另译为「鹰师；鹰饲」)，菩提比丘长老英译为「秃鹫杀手」(the vulture killers)。
    「障碍」，南传作「障碍法」(antarāyikā dhammā)，菩提比丘长老英译为「被称为阻碍的事」(things called obstructions)，并引注释书的解说，这是指与女人有性关系(to engage in sexual relations with women)，注疏说，包括「相拥与抚摸」(hugging and stroking)。
    「欲如骨璅」等譬喻，详细内容参看《中阿含203经》。
    「颠倒受解」，南传作「错误地把握」(duggahitena，逐字直译为「恶+取」)，菩提比丘长老英译为「以你错误的理解(抓取)」(by your wrong grasp)。
    「诤知此义」，南传作「以诘难效益」(upārambhānisa?sā)，菩提比丘长老英译为「为了批评他人」(for the sake of criticising others)。
    「不善解取蛇法」，南传作「对蛇错误地把握」(Duggahitattā…alagaddassa)，菩提比丘长老英译为「因为他的错误抓蛇」(Because of his wrong grasp of the snake)。按：此处的「抓」与对法的「把握」使用同字，为双关语。
    「铁杖」，南传作「羊足棒」(ajapadena da??ena)，菩提比丘长老英译为「裂口棒」(a cleft stick)。按：此即前端呈Y形开叉(如羊蹄)的棍子。
    「况非法耶」(MA)，「何况恶法而可翫习；况非法耶」(AA)，南传作「何况非法」(pageva adhammā)，菩提比丘长老英译为「何况违反教导(教义)的事」(how much more so things contrary to the teachings)，并解说，此处的「法」意义含糊，注释书解说为「好的情况」(good states)，如舍摩他与毗婆舍那，但长老认为应该指「教导」(teachings)，亦即：执取圣者的教导都会阻碍进展了，何况违反教导。
    「见处」(di??hi??hānāni)，菩提比丘长老英译为「见的立场」(standpoints for views)，并引注释书解说，这里的见是邪见本身以及其所引生更细的邪见。
    「意所思念」，南传作「被意所随行」(anuvicarita? manasā)，菩提比丘长老英译为「心理的沉思」(mentally pondered)或「被心涉及(衡量)」(ranged over by the mind,SN.24.2)，并解说，这一系列指的就是「识」：眼识、耳识、鼻舌身识(所觉)、意识(所得、所求、被意所随行)。
    断无明的「度堑」(MA.200, SA.71)，南传作「障碍已除去」(ukkhittapaligho)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界」(SA.71)，「破墎」(MA.200)，南传作「沟已填满」(sa?ki??aparikkho，疑为samāki??aparikho之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻」(SA.71)，「过堑」(MA.200)，南传作「柱已拔起」(abbū?hesiko)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢」(SA.71)，「圣智慧镜」(MA.200)，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    断五下分结的「断关」(SA.71)，「无门」(MA.200)，南传作「无门闩」(niragga?o，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    「我慢」(asmimāno)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,')。
    「如来」，南传作「像这样已去者」(tathāgatassa，另译为「如去；如来」)，菩提比丘长老英译为「像这样已去者」(one thus gone)。
    「已变热」(usmīkatopi，逐字直译为「热+已被作」)，菩提比丘长老英译为「点燃即使一点智慧的火花」(kindled even a spark of wisdom)。
    「在欲寻之外」(a??atra kāmavitakkehi)，菩提比丘长老英译为「无感官想要的想法」(without thoughts of sensual desire)。
    「像那样自由说话的效益」(itivādappamokkhānisa?sā)，菩提比丘长老英译为「为了在辩论中赢」(for winning in debates)。
    「他对不存在不战栗」(asati na paritassatīti)，菩提比丘长老英译为「他对关于所有为不存在的不被扰动」(he is not agitated about what is non-existent)。
    「见之依止」(di??hinissaya?)，菩提比丘长老英译为「那个观点的支持」(a support that view)。
    「我的属于真我的」(attaniya? me)，菩提比丘长老英译为「我的所有属于自我者」(for me what belongs to a self)，并解说「所有属于自我者」或「自我的所有物」(self's property)的观念归因于在五蕴中任一个不被认定为真我，一如个人外部的所有物。此段显示这一对「我」与「我所」的互相依存与同时站不住脚。按：「属于真我的」(attaniya?)，另译为「属我的；我所」。
    「愚者之法」(bāladhammoti)，菩提比丘长老英译为「愚者的教导」(foolish teaching)。
    「再有」(ponobbhaviko)，菩提比丘长老英译为「带来重新的生命」(brings renewed being)。
    「不被随知」(ananuvijjoti)，菩提比丘长老英译为「是无法追踪的」(is untraceable)。
    「以前所遍知之处」(pubbe pari??āta? tattha)，菩提比丘长老英译为「先前被完全地理解的那个」(which earlier was fully understood)，并解说这是指五蕴，被恭敬或辱骂的只是五蕴，不是「我」或「自我」(not an "I" or self)。
    「剥掉破旧衣」(chinnapilotiko)，菩提比丘长老英译为「免于补锭」(free of patchwork)或「剥下补锭」(stripped of patchwork, SN.384)。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。
    「此是神，此是世，此是我」，南传作「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。
    「真我论之取着」(attavādupādāna?)，菩提比丘长老英译为「自我之教义」(doctrine of self)，Thanissaro Bhikkhu英译为「执着自我之教义」(clinging to a doctrine of self)。
    「我的真我」(attā me)，菩提比丘长老英译为「我的自我」(for me a self)。


中阿含201经

中阿含201经/嗏帝经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，{[口*荼]}[嗏]帝比丘鸡和哆子生如是恶见：
    「我知世尊如是说法：『今此识往生，不更异。』」
    诸比丘闻已，往至嗏帝比丘所，问曰：
    「嗏帝！汝实如是说：『我知世尊如是说法：「今此识往生，不更异耶？」』」
    嗏帝比丘答曰：
    「诸贤！我实知世尊如是说法：『今此识往生，不更异。』」
    时，诸比丘诃嗏帝比丘曰：
    「汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。嗏帝比丘！今此识因缘故起，世尊无量方便说识因缘故起，有缘则生，无缘则灭。嗏帝比丘！汝可速舍此恶见也。」
    嗏帝比丘为诸比丘所诃已，如此恶见其强力执，而一向说：
    「此是真实，余者虚妄。」如是，再三。
    众多比丘不能令嗏帝比丘舍此恶见，从{坐}[座]起去，往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！嗏帝比丘生如是恶见：『我知世尊如是说法：「今此识往生，不更异。」』世尊！我等闻已，往诣嗏帝比丘所，问曰：『嗏帝！汝实如是说：「我知世尊如是说法：『今此识往生，不更异{也}[耶]？』」』嗏帝比丘答我等曰：『诸贤！我实知世尊如是说法：「今此识往生，不更异。」』世尊！我等诃曰：『嗏帝比丘！汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。嗏帝比丘！今此识因缘故起，世尊无量方便说识因缘故起，识有缘则生，无缘则灭。嗏帝比丘！汝可速舍此恶见也。』我等诃已，如此恶见其强力执，而一向说：『此是真实，余者虚妄。』如是，再三。世尊！如我等不能令嗏帝比丘舍此恶见，从{坐}[座]起去。」
    世尊闻已，告一比丘：
    「汝往嗏帝比丘所，作如是语：『世尊呼汝。』」
    于是，一比丘受世尊教，即从{坐}[座]起，稽首佛足，绕三匝而去，至嗏帝比丘所，即语彼曰：「世尊呼汝。」
    嗏帝比丘即诣佛所，稽首佛足，却坐一面。
    世尊问曰：
    「汝实如是说：『我知世尊如是说法：「今此识往生，不更异{也}[耶]？」』」
    嗏帝比丘答曰：
    「世尊！我实知世尊如是说法：『今此识往生，不更异也』。」
    世尊问曰：「何者识耶？」
    嗏帝比丘答曰：
    「世尊！谓：此识说、觉、作、教作、起、等起，谓：[彼]彼作善恶业而受报也。」
    世尊呵曰：
    「嗏帝！汝云何知我如是说法？汝从何口闻我如是说法？汝愚痴人！我不一向说，汝一向说耶？汝愚痴人！闻诸比丘共诃汝时，应如法答。我今当问诸比丘也。」
    于是，世尊问诸比丘：
    「汝等亦如是知我如是说法：『今此识往生，不更异耶？』」
    时，诸比丘答曰：「不也。」
    世尊问曰：
    「汝等云何知我说法？」
    诸比丘答曰：
    「我等知世尊如是说法：『识因缘故起，世尊说：『识因缘故起，识有缘则生，无缘则灭。』我等知世尊如是说法。」
    世尊叹曰：
    「善哉！善哉！诸比丘！汝等知我如是说法，所以者何？我亦如是说：『识因缘故起，我说：「识因缘故起，识有缘则生，无缘则灭，识随所缘生，即彼缘，说缘眼色生识，生识已说眼识，如是，耳、鼻、舌、身，意法生识，生识已说意识。犹若如火，随所缘生，即彼缘，说缘木生火，说木火也；缘草粪聚火，说草粪聚火。如是，识随所缘生，即彼缘，说缘眼色生识，生识已说眼识，如是，耳、鼻、舌、身，{缘}意法生识，生识已说意识。」』」
    世尊叹曰：
    「善哉！善哉！汝等知我如是说法，然，此嗏帝比丘愚痴之人，颠倒受解义及文也。彼因自颠倒受解故，诬谤于我，为自伤害，有犯有罪，诸智梵行者所不喜也，而得大罪。汝愚痴人！知有此恶不善处耶？」
    于是，嗏帝比丘为世尊面呵责已，内怀忧戚，低头默然，失辩无言，如有所伺。
    于是，世尊面呵嗏帝比丘已，告诸比丘：
    「我当为汝说法，究竟、无烦、无热、恒有不变、诸智慧观如是，谛听！谛听！善思念之。」时，诸比丘受教而听。
    佛言：「真说见耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：「如来真说见耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：
    「如来灭已，所有真彼亦灭法见耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：「真说已见耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：「如来真说已见耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：
    「如来灭已，所有真彼亦灭法已见耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：「真说无有疑惑耶？」
    比丘答曰：「不也，世尊！」
    世尊告曰：「如来真说无有疑惑耶？」
    比丘答曰：「不也，世尊！」
    世尊告曰：
    「如来灭已，所有真彼亦灭法无有疑惑耶？」
    比丘答曰：「不也，世尊！」
    世尊告曰：
    「真说如是，慧见如真，所有疑惑彼灭耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：
    「如来真说如是，慧见如真，所有疑惑彼灭耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：
    「如来灭已，所有真彼亦灭法，如是慧见如真，所有疑惑彼灭耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：「真说已无疑惑耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：「如来真说已无疑惑耶？」
    比丘答曰：「唯然，世尊！」
    世尊告曰：
    「如来已灭，所有真彼亦灭法已无疑惑耶？」
    比丘答曰：「唯然，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，谓：我此见如是清净，着彼、惜彼、守彼，不欲令舍者，汝等知我长夜说栰喻法，知已，所塞流开耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，谓：我此见如是清净，不着彼、不惜彼、不守彼，欲令舍者，汝等知我长夜说栰喻法，知已，所塞流开耶？」
    比丘答曰：「唯然，世尊！」
    世尊叹曰：
    「善哉！善哉！若有异学来问汝等：『贤者！汝等若有如是清净见，彼何义、何为、何功德？』汝等云何答耶？」
    比丘答曰：
    「世尊！若有异学来问我『贤者！汝等若有如是清净见，彼何义、何为、何功德？』者，我等当如是答：『诸贤！为厌义，为无欲义，为见知如真义故。』世尊！若异学来问我者，我等当如是答。」
    世尊叹曰：
    「善哉！善哉！若异学来问汝，汝等应如是答，所以者何？此所说观，一曰抟食麁细，二曰更乐，三曰意念，四曰识也。此四食何因、何习？从何而生？由何有耶？彼四食者，因爱、习爱，从爱而生，由爱有也。爱何因、何习？从何而生？由何有耶？爱者，因觉、习觉，从觉而生，由觉有也。觉何因、何习？从何而生？由何有耶？觉者，因更乐、习更乐，从更乐生，由更乐有也。更乐何因、何习？从何而生？由何有耶？更乐者，因六处、习六处，从六处生，由六处有也。六处何因、何习？从何而生？由何有耶？六处者，因名色、习名色、从名色生，由名色有也。名色何因、何习？从何而生？由何有耶？名色者，因识、习识，从识而生，由识有也。识何因、何习？从何而生？由何有耶？识者，因行、习行，从行而生，由行有也。行何因、何习？从何而生？由何有耶？行者，因无明、习无明，从无明生，由无明有也。
    是为：缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有更乐，缘更乐有觉，缘觉有爱，缘爱有受，缘受有有，缘有有生，缘生有老死、愁戚、啼哭、忧苦、懊恼，如是，此{等}[淳]大苦阴生，缘生有老死，此说缘生有老死，于汝等意云何？」
    比丘答曰：
    「世尊！缘生有老死，我等意如是，所以者何？缘生有老死也。」
    「缘有有生，此说缘有有生，于汝等意云何？」
    比丘答曰：
    「世尊！缘有有生，我等意如是，所以者何？缘有有生{耶}[也]。」
    「缘受有有，此说缘受有有，于汝等意云何？」
    比丘答曰：
    「世尊！缘受有有，我等意如是，所以者何？缘受有有也。」
    「缘爱有受，此说缘爱有受，于汝等意云何？」
    比丘答曰：
    「世尊！缘爱有受，我等意如是，所以者何？缘爱有受也。」
    「缘觉有爱，此说缘觉有爱，于汝等意云何？」
    比丘答曰：
    「世尊！缘觉有爱，我等意如是，所以者何？缘觉有爱也。」
    「缘更乐有觉，此说缘更乐有觉，于汝等意云何？」
    比丘答曰：
    「世尊！缘更乐有觉，我等意如是，所以者何？缘更乐有觉也。」
    「缘六处有更乐，此说缘六处有更乐，于汝等意云何？」
    比丘答曰：
    「世尊！缘六处有更乐，我等意如是，所以者何？缘六处有更乐也。」
    「缘名色有六处，此说缘名色有六处，于汝等意云何？」
    比丘答曰：
    「世尊！缘名色有六处，我等意如是，所以者何？缘名色有六处也。」
    「缘识有名色，此说缘识有名色，于汝等意云何？」
    比丘答曰：
    「世尊！缘识有名色，我等意如是，所以者何？缘识有名色也。」
    「缘行有识，此说缘行有识，于汝等意云何？」
    比丘答曰：
    「世尊！缘行有识，我等意如是，所以者何？缘行有识也。」
    「缘无明有行，此说缘无明有行，于汝等意云何？」
    比丘答曰：
    「世尊！缘无明有行，我等意如是，所以者何？缘无明有行也。是为：缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有更乐，缘更乐有觉，缘觉有爱，缘爱有受，缘受有有，缘有有生，缘生有老死、愁戚、啼哭、忧苦、懊恼可得生，如是，此淳大苦阴生。」
    世尊叹曰：
    「善哉！善哉！比丘！汝等如是说，所以者何？我亦如是说：『缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有更乐，缘更乐有觉，缘觉有爱，缘爱有受，缘受有有，缘有有生，缘生有老死、愁戚、啼哭、忧苦、懊恼可得生，如是，此淳大苦阴生。』生灭则老死灭，此说生灭则老死灭，于汝等意云何？」
    比丘答曰：
    「世尊！生灭则老死灭，我等意如是，所以者何？生灭则老死灭也。」
    「有灭则生灭，此说有灭则生灭，于汝等意云何？」
    比丘答曰：
    「世尊！有灭则生灭，我等意如是，所以者何？有灭则生灭也。」
    「受灭则有灭{也}，此说受灭则有灭，于汝等意云何？」
    比丘答曰：
    「世尊！受灭则有灭，我等意如是，所以者何？受灭则有灭也。」
    「爱灭则受灭，此说爱灭则受灭，于汝等意云何？」
    比丘答曰：
    「世尊！爱灭则受灭，我等意如是，所以者何？爱灭则受灭也。」
    「觉灭则爱灭，此说觉灭则爱灭，于汝等意云何？」
    比丘答曰：
    「世尊！觉灭则爱灭，我等意如是。所以{然}[者]何？觉灭则爱灭也。」
    「更乐灭则觉灭，此说更乐灭则觉灭，于汝等意云何？」
    比丘答曰：
    「世尊！更乐灭则觉灭，我等意如是，所以者何？更乐灭则觉灭也。」
    「六处灭则更乐灭，此说六处灭则更乐灭，于汝等意云何？」
    比丘答曰：
    「世尊！六处灭则更乐灭，我等意如是，所以者何？六处灭则更乐灭也。」
    「名色灭则六处灭，此说名色灭则六处灭，于汝等意云何？」
    比丘答曰：
    「世尊！名色灭则六处灭，我等意如是，所以者何？名色灭则六处灭也。」
    「识灭则名色灭，此说识灭则名色灭，于汝等意云何？」
    比丘答曰：
    「世尊！识灭则名色灭，我等意如是，所以者何？识灭则名色灭也。」
    「行灭则识灭，此说行灭则识灭，于汝等意云何？」
    比丘答曰：
    「世尊！行灭则识灭，我等意如是，所以者何？行灭则识灭也。」
    「无明灭则行灭，此说无明灭则行灭，于汝等意云何？」
    比丘答曰：
    「世尊！无明灭则行灭，我等意如是，所以者何？无明灭则行灭也。是为：无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则更乐灭，更乐灭则觉灭，觉灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则老死灭，愁戚、啼哭、忧苦、懊恼可得灭，如是，此淳大苦阴灭。」
    世尊叹曰：
    「善哉！善哉！比丘！汝等如是说，所以者何？我亦如是说：『无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则更乐灭，更乐灭则觉灭，觉灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则老死灭，愁戚、啼哭、忧苦、懊恼可得灭，如是，此淳大苦阴灭。』」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇于过去作是念：『我过去时有，我过去时无，云何过去时有，何由过去时有耶？』」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇于未来作是念：『我未来当有，我未来当无，云何未来有，何由未来有耶？』」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇于内有疑惑：『此云何？此何等？此众生从何所来？趣至何处？何因已有？何因当有耶？』」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇故杀父、母，害弟子阿罗诃，破坏圣众，恶意向佛，出如来血耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇故犯戒舍戒罢道耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇舍此更求外尊，求福田耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇作沙门、梵志如是说：『诸尊！可知则知，可见则见。』耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇吉祥为清净耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇为诸沙门、梵志吉祥相应诸见杂苦、杂{之}[毒]、杂烦热、杂懊恼，彼是真实耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇身生疹患，生甚重苦，乃至命欲断，舍此更求外，颇有彼沙门、梵志持一句咒，二句、三句、四句、多句、百句，持此咒令脱我苦，是谓：求苦习、苦得、苦尽耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇受八有耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等如是知、如是见，汝等颇如是说：『我等恭敬沙门，敬重沙门，沙门瞿昙是我尊师。』耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！若汝等自知、自见、自觉，得最正觉，汝等随所问答耶？」
    比丘答曰：「如是，世尊！」
    世尊叹曰：
    「善哉！善哉！我正御汝等于毕究竟、无烦、无热、恒不变易法，正智所知，正智所见，正智所觉，因此故，我向者说。我为汝说法，毕究竟、不烦热、恒不变易法，正智所知，正智所见，正智所觉。
    复次，三事合会，入于母胎：父母聚集一处，母满精堪耐，香阴已至。此三事合会，入于母胎，母胎或持九月、十月{更}[便]生。生已以血长养，血者，于圣法中谓是母乳也。彼于后时，诸根转大，根转成就，食麁饭麨，{苏}[酥]油涂身。
    彼眼见色，乐着好色，憎恶恶色，不立身念，少心，心解脱、慧解脱不知如真，所生恶不善法不灭尽无余，不败坏无余。如是，耳、鼻、舌、身，意知法，乐着好法，憎恶恶法，不立身念，少心，心解脱、慧解脱不知如真，所生恶不善法不灭尽无余，不败坏无余。彼如是随憎、不憎所受觉：或乐或苦或不苦不乐，彼乐彼觉，求、着、受彼觉。彼乐彼觉，求、着、受彼觉已，若乐觉者，是为受彼，缘受有有，缘有有生，缘生有老死、愁戚、啼哭、忧苦、懊恼可得生，如是，此淳大苦阴生。比丘！非为具足爱所系相续，如嗏帝比丘鸡和哆子耶？」
    比丘答曰：
    「如是，世尊！具足爱所系相续，如嗏帝比丘鸡和哆子也。」
    「若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼眼见色，于好色而不乐着，于恶色而不憎恶，立身念，无量心，心解脱、慧解脱知如真，所生恶不善法灭尽无余，败坏无余。如是，耳、鼻、舌、身，意知法，不着好法，不恶恶法，立身念，无量心，心解脱、慧解脱知如真，所生恶不善法灭尽无余，败坏无余。彼如是灭憎、不憎所受觉，或乐或苦或不苦不乐，彼不乐彼觉，不求、不着、不受觉。彼不乐彼觉，不求、不着、不受觉已，若乐觉者彼便灭，乐灭则受灭，受灭则有灭，有灭则生灭，生灭则老死灭，愁戚、啼哭、忧苦、懊恼可得灭，如是，此淳大苦阴灭。比丘！非为具足爱尽解脱耶？」
    比丘答曰：
    「如是，世尊！具足爱尽解脱也。」
    说是法时，此三千大千世界三反震动、动尽动、战尽战、震尽震，是故，此经称爱尽解脱。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「鸡和哆子」，南传作「渔夫的儿子」(keva??aputtassa)，菩提比丘长老英译为「渔夫的儿子」(son of a fisherman)。
    「不更异」，南传作「非不同的」(ana??anti，另译为「非其它的；(即是)自身」)，菩提比丘长老英译为「非另一个」(not another)。
    「真实」(SA)，「真说」(MA)，南传作「『这是已生成的(生物类)』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生成的」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」、「真说」，对前后文义的理解就有困难了。本段经文另参看《杂阿含345经》。
    「以食故」(SA)，「如来真说」(MA)，南传作「那个食的生起」(Tadāhārasambhavanti)，菩提比丘长老英译为「其起源由滋养物发生」(It’s origination occurs with that as nutriment)。
    「彼食灭是真实灭」(SA)，「如来灭已，所有真彼亦灭法」(MA)，南传作「以那个食的灭而已存在的(有情)成为灭法」(Tadāhāranirodhā ya? bhūta? ta? nirodhadhammanti)，菩提比丘长老英译为「以滋养物的停止，所已生成者归于停止」(With the cessation of that nutriment, what has come to be is subject to cessation)。按：「食」(āhāra，另译为「食物；营养物」)，中阿含经显然译为「如来」(tathāgata)，这对前后文义的理解就有困难了。
    「更求外尊」，南传作「指定其它大师」(a??a? satthāra? uddiseyyāthāti)，菩提比丘长老英译为「认另一位老师」(acknowledge another teacher)。
    「真实」，南传作「[梵行的]核心」(sārato)，菩提比丘长老英译为「[梵行的]核心」(the core [of the holy life])。
    「母满精堪耐」(MA.201)，南传作「母亲是受胎期者」，「香阴」，南传作「乾达婆」(gandhabbo)，参看《中阿含151经》比对。
    「或，在这里是怎样的呢」(katha? vā ettha hotīti)，菩提比丘长老英译为「在这个情况中你们认为如何」(or how do you take it in this case)。
    「祭典」(kotūhala，另译为「刺激；骚动；混乱；法会仪式」)，菩提比丘长老英译为「喧嚣的辩论」(tumultuous debates)。
    「被大渴爱网、渴爱柱子所缚的」(mahāta?hājālata?hāsa?ghā?appa?imukkanti)，菩提比丘长老英译为「在巨大的渴爱网、在渴爱的枷中被捕获」(caught up in a vast net of craving, in the trammel of craving)。
    「已变热」(usmīkatopi，逐字直译为「热+已被作」)，菩提比丘长老英译为「点燃即使一点智慧的火花」(kindled even a spark of wisdom)。
    「禁戒」(vata)，菩提比丘长老英译为「遵奉；修道会规则」(the observances)。
    「瑞相」(ma?galāni)，菩提比丘长老英译为「吉兆征侯」(auspicious signs)。
    「栰喻法」，南传作「筏譬喻法」(kullūpama? dhamma?)，其内容参看《中阿含200经》。


中阿含202经

中阿含202经/持斋经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在于东园鹿子母堂。
    尔时，鹿子母毗舍佉平旦沐浴，着白净衣，将子妇等眷属围绕，往诣佛所，稽首作礼，却住一面。世尊问曰：
    「居士妇！今沐浴耶？」
    答曰：
    「世尊！我今持斋。善逝！我今持斋。」
    世尊问曰：
    「居士妇！今持何等斋耶？斋有三种，云何为三？一者放牛儿斋，二者尼揵斋，三者圣八支斋。
    居士妇！云何名为放牛儿斋？若放牛儿朝放泽中，晡收还村，彼还村时，作如是念：『我今日在此处放牛，明日当在彼处放牛；我今日在此处饮牛，明日当在彼处饮牛；我牛今在此处宿止，明日当在彼处宿止。』居士妇！如是，有人若持斋时作是思惟：『我今日食如此之食，明日当食如彼食也；我今日饮如此之饮，明日当饮如彼饮也；我今含消如此含消，明{日}[当]含消如彼含消。』其人于此昼夜乐着欲过，是谓名曰放牛儿斋。若如是持{斋}放牛儿斋者，不获大利，不得大果，无大功德，不得广布。
    居士妇！云何名为尼揵斋耶？若有出家学尼揵者，彼劝人曰：『汝于东方过百由延外有众生者，拥护彼故，弃舍刀杖，如是，南方、西方、北方过百由延外有众生者，拥护彼故，弃舍刀杖。』是为彼劝进人。或有想护众生，或无想不护众生。汝当十五日说从解脱时，脱衣裸形，东向住立，作如是说：『我无父母，非父母有；我无妻子，非妻子有；我无奴婢，非奴婢{生}[主]。』居士妇！彼劝进于真谛语，而反劝进虚妄之言。彼人日日见其父母，便作此念：『是我父母。』父母日日见其儿子，亦作此念：『是我儿子。』彼见妻、子而作此念：『是我妻、子。』妻、子见彼亦作此念：『是我尊长。』彼见奴婢，复作此念：『是我奴婢。』奴婢见彼亦作此念：『是我大家。』彼用此欲，不与而用，非是与用，是谓名曰尼揵斋也。若如是持尼揵斋者，不获大利，不得大果，无大功德，不得广布。
    居士妇！云何名为圣八支斋？多闻圣弟子若持斋时，作是思惟：『阿罗诃真人尽形寿离杀、断杀，弃舍刀杖，有惭、有愧，有慈悲心，饶益一切，乃至蜫虫，彼于杀生净除其心，我亦尽形寿离杀、断杀，弃舍刀杖，有惭、有愧，有慈悲心，饶益一切，乃至蜫虫，我今于杀生净除其心，我以此支于阿罗诃等同无异，是故说斋。』
    复次，居士妇！多闻圣弟子若持斋时，作是思惟：『阿罗诃真人尽形寿离不与取、断不与取，与而后取，乐于与取，常好布施，心乐放舍，欢喜无恡(吝)，不望其报，不以盗覆心，能自制己，彼于不与取净除其心，我亦尽形寿离不与取、断不与取，与而后取，乐于与取，常好布施，心乐放舍，欢喜无恡(吝)，不望其报，不以盗覆心，能自制己，我于不与取净除其心，我以此支于阿罗诃等同无异，是故说斋。』
    复次，居士妇！多闻圣弟子若持斋时，作是思惟：『阿罗诃真人尽形寿离非梵行、断非梵行，修行梵行，至诚心净，行无臭秽，离欲断淫，彼于非梵行净除其心，我于此日此夜离非梵行、断非梵行，修行梵行，至诚心净，行无臭秽，离欲断淫，我于非梵行净除其心，我以此支于阿罗诃等同无异，是故说斋。』
    复次，居士妇！多闻圣弟子若持斋时，作是思惟：『阿罗诃真人尽形寿离妄言、断妄言，真谛言，乐真谛，住真谛，为人所信，不欺世间，彼于妄言净除其心，我亦尽形寿离妄言、断妄言，真谛言，乐真谛，住真谛，为人所信，不欺世间，我于妄言净除其心，我以此支于阿罗诃等同无异，是故说斋。』
    复次，居士妇！多闻圣弟子若持斋时，作是思惟：『阿罗诃真人尽形寿离酒放逸、断酒放逸，彼于酒放逸净除其心，我亦尽形寿离酒放逸、断酒放逸，我于酒放逸净除其心，我以此支于阿罗诃等同无异，是故说斋。』
    复次，居士妇！多闻圣弟子若持斋时，作是思惟：『阿罗诃真人尽形寿离高广大床、断高广大床，乐下坐卧，或床或敷草，彼于高广大床净除其心，我于此日此夜离高广大床、断高广大床，乐下坐卧，或床或敷草，我于高广大床净除其心，我以此支于阿罗诃等同无异，是故说斋。』
    复次，居士妇！多闻圣弟子若持斋时，作是思惟：『阿罗诃真人尽形寿离华鬘、璎珞、涂香、脂粉、歌舞、倡伎及往观听，断华鬘、璎珞、涂香、脂粉、歌舞、倡伎及往观听，彼于华鬘、璎珞、涂香、脂粉、歌舞、倡伎及往观听净除其心，我于此日此夜离华鬘、璎珞、涂香、脂粉、歌舞、倡伎及往观听，断华鬘、璎珞、涂香、脂粉、歌舞、倡伎及往观听，我于华鬘、璎珞、涂香、脂粉、歌舞、倡伎及往观听净除其心，我以此支于阿罗诃等同无异，是故说斋。』
    复次，居士妇！多闻圣弟子若持斋时，作是思惟：『阿罗诃真人尽形寿离非时食、断非时食，一食，不夜食，乐于时食，彼于非时食净除其心，我于此日此夜离非时食、断非时食，一食，不夜食，乐于时食，我于非时食净除其心，我以此支于阿罗诃等同无异，是故说斋。』
    彼{往}[住]此圣八支斋已，于上当复修习五法，云何为五？
    居士妇！多闻圣弟子若持斋时，忆念如来：彼世尊、如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。彼作如是忆念如来已，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘如来故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。譬若如人头有垢腻，因膏泽、暖汤、人力、洗沐故，彼便得净。如是，多闻圣弟子若持斋时，忆念如来：彼世尊、如来、无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑。彼作如是忆念如来已，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘如来故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭，是谓：多闻圣弟子持梵斋，梵共会，因梵故，心静得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。
    复次，居士妇！多闻圣弟子若持斋时，忆念于法：此法世尊善说，究竟，恒不变易，正智所知，正智所见，正智所觉。彼作如是忆念法已，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于法故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。犹人身有垢腻不净，因麸、澡豆、暖汤、人力、极洗浴故，身便得净。如是，多闻圣弟子若持斋时，忆念于法：此法世尊善说，究竟，恒不变易，正智所知，正智所见，正智所觉。彼作如是忆念法已，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于法故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！是谓：多闻圣弟子持法斋，法共会，因法故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。
    复次，居士妇！多闻圣弟子若持斋时，忆念于众：世尊弟子众善趣向质直，行要行趣，如来众中实有阿罗诃真人趣、阿罗诃果证、阿那含趣、阿那含果证、斯陀含趣、斯陀含果证、须陀洹趣、须陀洹果证，是为四双人、八辈圣士，是谓：世尊弟子众，成就戒、定、慧、解脱、解脱{见智}[智见]，可呼、可请、可供养、可奉事、可敬重，则为天人良福之田。彼作如是，忆念众已，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于众故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。犹如人衣有垢腻不净，因灰、皂荚、澡豆、汤水、人力浣故，彼便得净。如是，多闻圣弟子若持斋时，忆念于众：世尊弟子众善趣向质直，行要行趣，如来众中实有阿罗诃真人趣、阿罗诃果证、阿那含趣、阿那含果证、斯陀含趣、斯陀含果证、须陀洹趣、须陀洹果证，是为四双人八辈圣士，是谓：世尊弟子众，成就戒、定、慧、解脱、解脱{见智}[智见]，可呼、可请、可供养、可奉事、可敬重，则为天人良福之田。彼作如是忆念众已，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于众故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭，是谓：多闻圣弟子持众斋，众共会，因众故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。
    复次，居士妇！多闻圣弟子若持斋时，忆念自戒：不缺不穿，无秽无污，极广极大，不望其报，智者称誉，善具善趣，善受善持。彼作如是忆念自戒已，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于戒故，心静得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。犹若如镜，生垢不明，因石磨锃莹，由人力治，便得明净。如是，多闻圣弟子若持斋时，忆念自戒：不缺不穿，无秽无污，极广极大，不望其报，智者称誉，善具善趣，善受善持。彼作如是忆念自戒已，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘于戒故，心{靖}[静]得喜，若有恶伺，彼秽得灭，所有秽污恶不善法，彼亦得灭，是谓：诸多闻圣弟子持戒斋，戒共会，因戒故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。
    复次，居士妇！多闻圣弟子若持斋时，忆念诸天：实有四王天，彼天若成就信，于此命终，得生彼间，我亦有彼信；彼天若成就戒、闻、施、慧，于此命终，得生彼间，我亦有彼慧。实有三十三天、焰摩天、兜率哆天、化乐天、他化乐天，彼天若成就信，于此命终，得生彼间，我亦有彼信；彼天若成就戒、闻、施、慧，于此命终，得生彼间，我亦有彼慧。彼作如是忆念已，及诸天信、戒、闻、施、慧，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。居士妇！多闻圣弟子缘诸天故，心{靖}[静]得喜，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。犹如上色金，生垢不净，因火、排、钻、椎、赤土、人力，磨拭莹治，便得明净。如是，多闻圣弟子若持斋时，忆念诸天：实有四王天，彼天若成就信，于此命终，得生彼间，我亦有彼信；彼天若成就戒、闻、施、慧，于此命终，得生彼间，我亦有彼慧。实有三十三天、焰摩天、兜率多天、化乐天，他化乐天，彼天若成就信，于此命终，得生彼间，我亦有彼信；彼天若成就戒、闻、施、慧，于此命终，得生彼间，我亦有彼慧。彼作如是忆念已，及诸天信、戒、闻、施、慧，若有恶伺，彼便得灭，所有秽污恶不善法，彼亦得灭。
    居士妇！若行如是圣八支斋，若有十六大国，谓：一者鸯迦，二者摩竭陀，三者迦尸，四者拘萨罗，五者拘楼，六者般阇罗，七者阿摄贝，八者阿和檀提，九者枝提，十者跋耆，十一者跋蹉，十二跋罗，十三苏摩，十四苏罗咤，十五喻尼，十六剑浮，此诸国中所有钱宝、金、银、摩尼、真珠、琉璃、坏伽、碧玉、珊瑚、留邵、鞞留、鞞勒、马瑙、蝳蝐、赤石、{旋}[琁]珠，设使有人于中作王，随用自在者，彼一切{比丘}[皆]持圣八支斋，不直十六分。
    居士妇！我因此故说，人王者不如天乐：若人五十岁是四王天一昼一夜，如是，三十昼夜为一月，十二月为一岁，如此，五百岁是四王天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终生{四天王}[四王天]中。
    居士妇！我因此故说，人王者不如天乐：若人百岁是三十三天一昼一夜，如是，三十昼夜为一月，十二月为一岁，如此，千岁是三十三天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终生三十三天中。
    居士妇！我因此故说，人王者不如天乐：若人二百岁是焰摩天一昼一夜，如是，三十昼夜为一月，十二月为一岁，如此，二千岁是焰摩天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终生焰摩天中。
    居士妇！我因此故说，人王者不如天乐：若人四百岁是兜率哆天一昼一夜，如是，三十昼夜为一月，十二月为一岁，如此，四千岁是兜率陀天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终生兜率陀天中。
    居士妇！我因此故说，人王者不如天乐：若人八百岁是化乐天一昼一夜，如是，三十昼夜为一月，十二月为一岁，如此，八千岁是化乐天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终生化乐天中。
    居士妇！我因此故说，人王者不如天乐：若人千六百岁是他化乐天一昼一夜，如是，三十昼夜为一月，十二月为一岁，如此，万六千岁是他化乐天寿。居士妇！必有是处：若族姓男、族姓女持圣八支斋，身坏命终生他化乐天中。」
    于是，鹿子母毗舍佉叉手向佛，白曰：
    「世尊！圣八支斋甚奇！甚特！大利、大果，有大功德，有大广布。世尊！我从今始，自尽形寿持圣八支斋，随其事力，布施修福。」
    于是，鹿子母闻佛所说，[善受]善持，稽首{稽首}佛足，绕三匝而去。
    佛说如是，鹿子母毗舍佉及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「持斋」，南传作「作布萨」(Uposathāha?…upavasāmīti，另译为「布萨日近住；布萨日入布萨」)，菩提比丘长老英译为「遵守布萨」(observing the uposatha)。
    「含消」，南传作「软食」(bhojanīya?)，菩提比丘长老英译为「餐」(meal)或「软食」(soft food, AN.5.30)。
    「大家」，南传作「主人」(ayyoti)，菩提比丘长老英译为「主人」(master)。
    「以行动」(upakkamena，另译为「以对策；以修治」)，菩提比丘长老英译为「以努力」(by exertion)。
    「马尾刷」(vāla??upaka?ca)，菩提比丘长老英译为「一卷布」(a roll of cloth)。
    「很多七宝的」(pahūtarattaratanāna?n，锡兰本pahūtasattaratanāna?n)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。


中阿含203经

中阿含203经/晡利多经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游那难大，在波和利[木*奈]园之中。
    尔时，晡利多居士着白净衣，白巾裹头，拄杖执盖，着世俗屣，从园至园，从观至观，从林至林，遍游{从}行彷徉，若见诸沙门、梵志者，便作是说：
    「诸贤！当知我离俗、断俗，舍诸俗事。」
    彼诸沙门、梵志以濡软柔和语曰：
    「唯然，贤晡利多离俗、断俗，舍诸俗事。」
    于是，晡利多居士遍游行彷徉，往诣佛所，共相问讯，当在佛前，拄杖而立。世尊告曰：
    「居士！有座，欲坐便坐。」
    晡利多居士白曰：
    「瞿昙！此事不然，此事不可，所以者何？我离俗、断俗，舍诸俗事，而沙门瞿昙唤我为居士耶？」
    世尊答曰：
    「汝有相{[巾*票]}[标]帜如居士，是故，我唤汝：『居士！有座，欲坐便坐。』」
    世尊如是复至再三告曰：
    「居士！有座，欲坐便坐。」
    晡利多居士亦至再三白曰：
    「瞿昙！此事不然，此事不可。我离俗、断俗，舍诸俗事，而沙门瞿昙唤我为居士耶？」
    世尊答曰：
    「汝有相{[巾*票]}[标]帜如居士，是故我唤汝：『居士！有座，欲坐便坐。』」
    世尊问曰：
    「汝云何离俗、断俗，舍诸俗事耶？」
    晡利多居士答曰：
    「瞿昙！我家一切所有财物尽持施儿，我无为无求游，唯往取食，存命而已，如是，我离俗、断俗，舍诸俗事。」
    世尊告曰：
    「居士！圣法、律中不如是断绝俗事，居士！圣法、律中有八支断俗事也。」
    于是，晡利多居士舍杖却盖，及脱俗屣，叉手向佛，白曰：
    「瞿昙！圣法、律中云何八支断俗事耶？」
    世尊答曰：
    「居士！多闻圣弟子依离杀，断杀；依离不与取，断不与取；依离邪淫，断邪淫；依离妄言，断妄言；依无贪着，断贪着；依无害恚，断害恚；依无憎嫉恼，断憎嫉恼；依无增上慢，断增上慢。
    居士！多闻圣弟子云何依离杀，断杀耶？多闻圣弟子作是思惟：『杀者必受恶报，现世及后世，若我杀者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终必至恶处，生地狱中，如是，杀者受此恶报，现世及后世，我今宁可依离杀，断杀耶？』便依离杀，断杀，如是，多闻圣弟子依离杀，断杀也。
    居士！多闻圣弟子云何依离不与取，断不与取耶？多闻圣弟子作是思惟：『不与取者必受恶报，现世及后世，若我不与取者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终必至恶处，生地狱中，如是，不与取者受此恶报，现世及后世，我今宁可依离不与取，断不与取耶？』便依离不与取，断不与取，如是，多闻圣弟子依离不与取，断不与取也。
    居士！多闻圣弟子云何依离邪淫，断邪淫[耶]？多闻圣弟子作是思惟：『邪淫者必受恶报，现世及后世，若我邪淫者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终必至恶处，生地狱中，如是，邪淫者受此恶报，现世及后世，我今宁可依离邪淫，断邪淫耶？』便依离邪淫，断邪淫，如是，多闻圣弟子依离邪淫，断邪淫也。
    居士！多闻圣弟子云何依离妄言，断妄言耶？多闻圣弟子作是思惟：『妄言者必受恶报，现世及后世，若我妄言者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终必至恶处，生地狱中，如是，妄言者受此恶报，现世及后世，我今宁可依离妄言，断妄言耶？』便依离妄言，断妄言，如是，多闻圣弟子依离妄言，断妄言也。
    居士！多闻圣弟子云何依无贪着，断贪着耶？多闻圣弟子作是思惟：『贪着者必受恶报，现世及后世，若我贪着者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终必至恶处，生地狱中，如是，贪着者受此恶报，现世及后世，我今宁可依无贪着，断贪着耶？』便依无贪着，断贪着，如是，多闻圣弟子依无贪着，断贪着也。
    居士！多闻圣弟子云何依无害恚，断害恚耶？多闻圣弟子作是思惟：『害恚者必受恶报，现世及后世，若我害恚者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终必至恶处，生地狱中，如是，害恚者受此恶报，现世及后世，我今宁可依无害恚，断害恚耶？』便依无害恚，断害恚，如是，多闻圣弟子依无害恚，断害恚也。
    居士！多闻圣弟子云何依无憎嫉恼断憎嫉恼耶？多闻圣弟子作是思惟：『憎嫉恼者必受恶报，现世及后世，若我憎嫉恼者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终必至恶处，生地狱中，如是，憎嫉恼者受此恶报，现世及后世，我今宁可依无憎嫉恼，断憎嫉恼耶？』便依无憎嫉恼，断憎嫉恼，如是，多闻圣弟子依无憎嫉恼断憎嫉恼也。
    居士！多闻圣弟子云何依无增上慢断增上慢耶？多闻圣弟子作是思惟：『增上慢者必受恶报，现世及后世，若我增上慢者，便当自害，亦诬谤他，天及诸智梵行者道说我戒，诸方悉当闻我恶名，身坏命终必至恶处，生地狱中，如是，增上慢者受此恶报，现世及后世，我今宁可依无增上慢，断增上慢耶？』便依无增上慢断增上慢，如是，多闻圣弟子依无增上慢断增上慢也。是谓：圣法、律中有八支断绝俗事。」
    居士问曰：
    「瞿昙！圣法、律中但是断俗事？复更有耶？」
    世尊答曰：
    「圣法、律中不但有是断绝俗事，更有八支断绝俗事得作证也。」
    晡利多居士闻已，便脱白巾，叉手向佛，白曰：
    「瞿昙！圣法、律中云何更有八支断绝俗事得作证耶？」
    世尊答曰：
    「居士！犹如有狗，饥饿羸乏，至屠牛处，彼屠牛师、屠牛弟子净摘除肉，掷骨与狗。狗得骨已，处处咬啮，破唇缺齿，或伤咽喉，然，狗不得以此除饥。居士！多闻圣弟子亦复作是思惟：『欲如骨鏁(锁)，世尊说欲如骨鏁(锁)，乐少苦多，多有灾患，当远离之。』若有此舍离欲、离恶不善之法，谓：此一切世间饮食永尽无余，当修习彼。
    居士！犹去村不远，有小肉脔，堕在露地，或乌或鵄，持彼肉去，余乌鵄鸟竞而逐之，于居士意云何？若此乌鵄不速舍此小肉脔者，致余乌鵄竞而逐耶？」
    居士答曰：「唯然，瞿昙！」
    「于居士意云何？若此乌鵄能速舍此小肉脔者，余乌鵄鸟当复竞逐耶？」
    居士答曰：「不也，瞿昙！」
    「居士！多闻圣弟子亦复作是思惟：『欲如肉脔，世尊说欲如肉脔，乐少苦多，多有灾患，当远离之。』若有此舍离欲、离恶不善之法，谓：此一切世间饮食永尽无余，当修习彼。
    居士！犹如有人，手把火炬，向风而行，于居士意云何？若使此人不速舍者，必烧其手、余{支}[肢]体耶？」
    居士答曰：「唯然，瞿昙！」
    「于居士意云何？若使此人速舍炬者，当烧其手、余{支}[肢]体耶？」
    居士答曰：「不也，瞿昙！」
    「居士！多闻圣弟子亦复作是思惟：『欲如火炬，世尊说欲如火炬，乐少苦多，多有灾患，当远离之。』若有此舍离欲、离恶不善之法，谓：此一切世间饮食永尽无余，当修习彼。
    居士！犹去村不远，有大火坑，满其中火，而无烟[火*佥]。若有人来，不愚不痴，亦不颠倒，自住本心，自由自在，用乐不用苦，甚憎恶苦，用活不用死，甚憎恶死，于居士意云何？此人宁当入火坑耶？」
    居士答曰：
    「不也，瞿昙！所以者何？彼见火坑，便作是思惟：『若堕火坑，必死无疑，设不死者，定受极苦。』彼见火坑，便思远离，愿求舍离。」
    「居士！多闻圣弟子亦复作是思惟：『欲如火坑，世尊说欲如火坑，乐少苦多，多有灾患，当远离之。』若有此舍离欲、离恶不善之法，谓：此一切世间饮食永尽无余，当修习彼。
    居士！犹去村不远，有大毒蛇，至恶苦毒，黑色可畏。若有人来，不愚不痴，亦不颠倒，自住本心，自由自在，用乐不用苦，甚憎恶苦，用活不用死，甚憎恶死，于居士意云何？此人宁当以手授与及余{支}[肢]体，作如是说：『蜇我！蜇我！』耶？」
    居士答曰：
    「不也，瞿昙！所以者何？彼见毒蛇，便作是思惟：『若我以手及余{支}[肢]体使蛇蜇者，必死无疑。设不死者，定受极苦。』彼见毒蛇，便思远离，愿求舍离。」
    「居士！多闻圣弟子亦复作是思惟：『欲如毒蛇，世尊说欲如毒蛇，乐少苦多，多有灾患，当远离之。』若有此舍离欲、离恶不善之法，谓：此一切世间饮食永尽无余，当修习彼。
    居士！犹如有人，梦得具足五欲自娱，彼若{悟}[寤]已，都不见一。居士！多闻圣弟子亦复作是思惟：『欲如梦也，世尊说欲如梦也，乐少苦多，多有灾患，当远离之。』若有此舍离欲、离恶不善之法，谓：此一切世间饮食永尽无余，当修习彼。
    居士！犹如有人假借乐具：或宫殿楼阁，或园观浴池，或象马车乘，或缯绵被，或指环、臂钏，或香璎珞颈钳，或金宝华鬘，或名衣上服，多人见已而共叹曰：『如是，为善！如是，为快！若有财物，应作如是，极自娱乐。』其物主者，随所欲夺：或教人夺，即便自夺，或教人夺，多人见已而共说曰：『彼假借者实为欺诳，非是假借。』所以者何？其物主者，随所欲夺：或教人夺，即便自夺，或教人夺。居士！多闻圣弟子亦复作是思惟：『欲如假借，世尊说欲如假借，乐少苦多，多有灾患，当远离之。』若有此舍离欲、离恶不善之法，谓：此一切世间饮食永尽无余，当修习彼。
    居士！犹去村不远，有大果树，此树常多有好美果。若有人来，饥饿羸乏，欲得食果。彼作是念：『此树常多有好美果，我饥羸乏，欲得食果，然，此树下无自落果可得饱食及持归去。我能{缘}[沿]树，我今宁可上此树耶？』念已便上。复有一人来，饥饿羸乏，欲得食果，持极利斧，彼作是念：『此树常多有好美果，然，此树下无自落果可得饱食及持归去。我不能{缘}[沿]树，我今宁可斫倒此树耶？』即便斫倒。于居士意云何？若树上人不速来下者，树倒地时，必折其臂、余{支}[肢]体耶？」
    居士答曰：「唯然，瞿昙！」
    「于居士意云何？若树上人速来下者，树倒地时，宁折其臂、余{支}[肢]体耶？」
    居士答曰：「不也，瞿昙！」
    「居士！多闻圣弟子亦复作是思惟：『欲如树果，世尊说欲如树果，乐少苦多，多有灾患，当远离之。』若有此舍离欲、离恶不善之法，谓：此一切世间饮食永尽无余，当修习彼。是谓：圣法、律中更有此八支断绝俗事而得作证。
    居士！彼有觉、有观息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼已离喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼已如是，定心清净，无秽无烦，柔软善住，得不动心，修学漏尽智通作证。彼知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏{习}[集]、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    说此法时，晡利多居士远尘离垢，诸法法眼生。于是，晡利多居士见法、得法、觉白净法、断疑度惑，更无余尊，不复由他，无有犹豫，已住果证，于世尊法得无所畏，稽首佛足，白曰：
    「世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。世尊！我本着白净衣，白巾裹头，拄杖执盖，及着俗屣，从园至园，从观至观，从林至林，遍游行彷徉，若见诸沙门、梵志者，便作是语：『诸贤！我离俗、断俗，舍诸俗事。』彼诸沙门、梵志濡软柔和，语我言：『唯然，贤晡利多离俗、断俗，舍诸俗事。』世尊！我于尔时，彼实无智，安着智处；实无智祠，又无智食；实无智，奉事如智慧人。世尊！我从今日，诸比丘众及世尊弟子，此实有智，安着智慧处；实有智祠，又有智食；实有智，奉事智慧人也。世尊！我今再自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。世尊！我本所信敬重外道沙门、梵志者，从今日断。世尊！我{从}今三自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，晡利多居士及诸比丘闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「无增上慢」，南传作「不极慢」(Anatimāna?，另译为「不过慢」)，菩提比丘长老英译为「非傲慢」(non-arrogance)。
    「世间饮食」，南传作「世间物质的取着」(lokāmisūpādānā，另译为「世间财物的取着」)，菩提比丘长老英译为「对世间物质的执着」(clinging to the material things of the world)。
    「丧气」(a??athattāyāti，原意为「变动；变心」，此处依英译转译)，菩提比丘长老英译为「变成沮丧的」(become dejected)。
    「激发」(Ajanesi，原意不明，此处依英译转译)，菩提比丘长老英译为「激发」(has inspired)。
    「对沙门有沙门爱」(sama?esu sama?appema?)，菩提比丘长老英译为「爱禁欲修道者」(love for recluses)。
    「依存于种种的种种平静」(upekkhā nānattā nānattasitā)，菩提比丘长老英译为「基于多样的多样化平静」(the equanimity that is diversified, based on diversity)，并引注释书的解说，「依存于种种的种种平静」是关于五种欲(five cords of sensual pleasure)的平静，即：冷淡、不关心 (i.e., apathy, indifference)，而「依存于单一的单一平静」是第四禅的平静。
    「平静而清净的念」(upekkhāsatipārisuddhi?，逐字直译为「平静+念+清净」)，菩提比丘长老英译为「由于平静而清净的深切注意」(mindfulness whose purity is due to equanimity)。


中阿含204经

中阿含204经/罗摩经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在于东园鹿子母堂。
    尔时，世尊则于晡时从燕坐起，堂上来下，告尊者阿难：
    「我今共汝至阿夷罗婆提河浴。」
    尊者阿难白曰：「唯然。」
    尊者阿难执持户钥，遍诣诸屋而彷徉，见诸比丘，便作是说：
    「诸贤！可共诣梵志罗摩家。」诸比丘闻已，便共往诣梵志罗摩家。
    世尊将尊者阿难往至阿夷罗婆提河，脱衣岸上，便入水浴。浴已还出，拭体着衣。
    尔时，尊者阿难立世尊后，执扇扇佛，于是，尊者阿难叉手向佛，白曰：
    「世尊！梵志罗摩家极好整顿，甚可爱乐，唯愿世尊以慈愍故，往至梵志罗摩家。」世尊为尊者阿难默然而受，于是世尊将尊者阿难往至梵志罗摩家。
    尔时，梵志罗摩家，众多比丘集坐说法。佛住门外，待诸比丘说法讫竟。众多比丘寻说法讫，默然而住。世尊知已，謦欬敲门。诸比丘闻，即往开门，世尊便入梵志罗摩家，于比丘众前敷座而坐，问曰：
    「诸比丘向说何等？以何事故集坐在此？」
    时，诸比丘答曰：
    「世尊！向者说法，以此法事集坐在此。」
    世尊叹曰：
    「善哉！善哉！比丘集坐当行二事，一曰说法，二曰默然，所以者何？我亦为汝说法，谛听！谛听！善思念之。」
    时，诸比丘白曰：「唯然，当受教听。」
    佛言：
    「有二种求，一曰圣求，二曰非圣求。云何非圣求？有一实病法，求病法；实老法……死法……愁忧戚法……实秽污法，求秽污法。云何实病法求病法？云何病法耶？儿子、兄弟是病法也；象马、牛羊、奴婢、钱财、珍宝、米谷是病害法，众生于中触染贪着，憍慠受入，不见灾患，不见出要而取用之。云何老法、死法、愁忧戚法、秽污法耶？儿子、兄弟是秽污法；象马、牛羊、奴婢、钱财、珍宝、米谷是秽{法}[污]害法，众生于中染触贪着，憍慠受入，不见灾患，不见出要而取用之。彼人欲求无病无上安隐涅槃，得无病无上安隐涅槃者，终无是处；求无老、无死、无愁忧戚、无秽污无上安隐涅槃，得无老、无死、无愁忧戚、无秽污无上安隐涅槃者，终无是处，是谓：非圣求。
    云何圣求耶？有一作是念：『我自实病法，无辜求病法；我自实老法、死法、愁忧戚法、秽污法，无辜求秽污法，我今宁可求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污法无上安隐涅槃。』彼人便求无病无上安隐涅槃，得无病无上安隐涅槃者，必有是处；求无老、无死、无愁忧戚、无秽污无上安隐涅槃，得无老、无死、无愁忧戚、无秽污无上安隐涅槃者，必有是处。
    我本未觉无上正尽觉时，亦如是念：『我自实病法，无辜求病法；我自实老法、死法、愁忧戚法、秽污法，无辜求秽污法，我今宁可求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃耶？』我时年少童子，清净青发，盛年年二十九，尔时，极多乐戏，庄饰游行。我于尔时，父母啼哭，诸亲不乐，我剃除须发，着袈裟衣，至信舍家无家学道，护身命清净，护口、意命清净。我成就此戒身已，欲求无病无上安隐涅槃，无老、无死、无愁忧戚、无秽污无上安隐涅槃故，更往阿罗罗伽罗摩所，问曰：『阿罗罗！我欲于汝法行梵行，为可尔不？』阿罗罗答我曰：『贤者！我无不可，汝欲行便行。』我复问曰：『阿罗罗！云何汝此法自知、自觉、自作证耶？』阿罗罗答我曰：『贤者！我度一切识处，得无所有处成就游，是故，我法自知、自觉、自作证。』
    我复作是念：『不但阿罗罗独有此信，我亦有此信；不但阿罗罗独有此精进，我亦有此精进；不但阿罗罗独有此慧，我亦有此慧。阿罗罗于此法自知、自觉、自作证，我欲证此法故，便独住远离、空安{靖}[静]处，心无放逸，修行精勤。我独住远离、空安静处，心无放逸，修行精勤已，不久得证彼法。证彼法已，复往诣阿罗罗加罗摩所，问曰：『阿罗罗！此法自知、自觉、自作证，谓：度一切无量识处，得无所有处成就游耶？』阿罗罗伽罗摩答我曰：『贤者！我是法自知、自觉、自作证，谓：度无量识处，得无所有处成就游。』阿罗罗伽罗摩复语我曰：『贤者！是为：如我此法作证，汝亦然；如汝此法作证，我亦然。贤者！汝来共领此众。』是为：阿罗罗伽罗摩师处，我与同等，最上恭敬、最上供养、最上欢喜。
    我复作是念：『此法不趣智，不趣觉，不趣涅槃，我今宁可舍此法，更求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃。』我即舍此法，便求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃已，往诣郁陀罗罗摩子所，问曰：『郁陀罗！我欲于汝法中学，为可尔不？』郁陀罗罗摩子答我曰：『贤者！我无不可，汝欲学便学。』我复问曰：『郁陀罗！汝{罗摩子}[父罗摩]自知、自觉、自作证何等法耶？』郁陀罗罗摩子答我曰：『贤者！度一切无所有处，得非有想非无想处成就游。贤者！我父罗摩自知、自觉、自作证，谓：此法也。』
    我复作是念：『不但罗摩独有此信，我亦有此信；不但罗摩独有此精进，我亦有此精进；不但罗摩独有此慧，我亦有此慧。罗摩自知、自觉、自作证此法，我何故不得自知、自觉、自作证此法耶？』我欲证此法故，便独住远离、空安{靖}[静]处，心无放逸，修行精勤。我独住远离、空安{靖}[静]处，心无放逸，修行精勤已，不久得证彼法。证彼法已，复往郁陀罗罗摩子所，问曰：『郁陀罗！汝父罗摩是法自知、自觉、自作证，谓：度一切无所有处，得非有想非无想处成就游耶？』郁陀罗罗摩子答我曰：『贤者！我父罗摩，是法自知、自觉、自作证，谓：度一切无所有处，得非有想非无想处成就游。』郁陀罗复语我曰：『如我父罗摩此法作证，汝亦然；如汝此法作证，我父亦然。贤者！汝来共领此众。』郁陀罗罗摩子同师处，我亦如师，最上恭敬、最上供养、最上欢喜。
    我复作是念：『此法不趣智，不趣觉，不趣涅槃，我今宁可舍此法，更求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃。』我即舍此法，便求无病无上安隐涅槃，求无老、无死、无愁忧戚、无秽污无上安隐涅槃已，往象顶山南，郁鞞罗梵志村，名曰斯那，于彼中地至可爱乐，山林郁茂，尼连禅河清流盈岸。我见彼已，便作是念：『此地至可爱乐，山林郁茂，尼连禅河清流盈岸，若族姓子欲有学者，可于中学，我亦当学，我今宁可于此中学。』即便持草往诣觉树，到已布下敷尼师檀，结跏趺坐，要不解坐，至得漏尽。我便不解坐，至得漏尽。我求无病无上安隐涅槃，便得无病无上安隐涅槃；求无老、无死、无愁忧戚、无秽污无上安隐涅槃，便得无老、无死、无愁忧戚、无秽污无上安隐涅槃，生知、生见，定道品法：『生已尽，梵行已立，所作已办，不更受有，知如真。』
    我初觉无上正尽觉已，便作是念：『我当为谁先说法耶？』我复作是念：『我今宁可为阿罗罗加摩先说法耶？』尔时，有天住虚空中而语我曰：『大仙人！当知阿罗罗加摩彼命终来至今七日。』我亦自知阿罗罗加摩其命终来得今七日。我复作是念：『阿罗罗加摩，彼人长衰不闻此法，若闻此者，速知法次法。』我初觉无上正尽觉已，作如是念：『我当为谁先说法耶？』我复作是念：『我今宁可为郁陀罗罗摩子先说法耶？』天复住空而语我曰：『大仙人！当知郁陀罗罗摩子命终已来二七日也。』我亦自知郁陀罗罗摩子命终已来二七日也。我复作是念：『郁陀罗罗摩子，彼人长衰不闻此法，若闻法者，速知法次法。』
    我初觉无上正尽觉已，作如是念：『我当为谁先说法耶？』我复作是念：『昔五比丘为我执劳，多所饶益，我苦行时，彼五比丘承事于我，我今宁可为五比丘先说法耶？』我复作是念：『昔五比丘今在何处？』我以清净天眼出过于人，见五比丘在波罗[木*奈]仙人住处鹿野园中。我随住觉树下，摄衣持钵，往波罗[木*奈]加尸都邑。
    尔时，异学优陀遥见我来，而语我曰：『贤者瞿昙！诸根清净，形色极妙，面光照耀。贤者瞿昙！师为是谁？从谁学道？为信谁法？』我于尔时即为优陀说偈答曰：
    『我最上最胜，不着一切法，诸爱尽解脱，自觉谁称师？
      无等无有胜，自觉无上觉，如来天人师，普知成就力。』
    优陀问我曰：『贤者瞿昙！自称胜耶？』我复以偈而答彼曰：
    『胜者如是有，谓得诸漏尽，我害诸恶法，优陀故我胜。』
    优陀复问我曰：『贤者瞿昙！欲至何处？』我时以偈而答彼曰：
    『我至波罗[木*奈]，击妙甘露鼓，转无上法轮，世所未曾转。』
    优陀语我曰：『贤者瞿昙！或可有是。』如是语已，即彼邪道{经}[径]便还去，我自往至仙人住处鹿野园中。
    时，五比丘遥见我来，各相约敕而立制曰：『诸贤！当知此沙门瞿昙来，多欲多求，食妙饮食，好粳粮饭，及麨酥蜜，麻油涂体，今复来至，汝等但坐，慎莫起迎，亦莫作礼，豫留一座，莫请令坐，到已语曰：「卿！欲坐者，自随所欲。」』我时往至五比丘所，时，五比丘于我不堪极妙威德，即从{坐}[座]起，有持衣钵者，有敷床者，有取水者，欲洗足者。我作是念：『此愚痴人，何无牢固，自立制度还违本要？』我知彼已，坐五比丘所敷之座。
    时，五比丘呼我姓字，及卿于我，我语彼曰：『五比丘！我如来、无所着、正尽觉，汝等莫称我本姓字，亦莫卿我，所以者何？我求无病无上安隐涅槃，得无病无上安隐涅槃；我求无老、无死、无愁忧戚、无秽污无上安隐涅槃，得无老、无死、无愁忧戚、无秽污无上安隐涅槃，生知、生见，定道品法：「生已尽，梵行已立，所作已{辨}[办]，不更受有，知如真。」』彼语我曰：『卿瞿昙！本如是行，如是道迹，如是苦行，尚不能得人上法差降圣知圣见，况复今日多欲多求，食妙饮食，好粳粮饭，及麨酥蜜，麻油涂体耶？』我复语曰：『五比丘！汝等本时见我如是诸根清净，光明照耀耶？』时，五比丘复答我曰：『本不见卿诸根清净，光明照耀，卿瞿昙！今诸根清净，形色极妙，面光照耀。』
    我于尔时，即告彼曰：『五比丘！当知有二边行，诸为道者所不当学：一曰、着欲乐下贱业凡人所行，二曰、自烦自苦，非贤圣{求}法，无义相应。五比丘！舍此二边，有取中道，成明成智，成就于定，而得自在，趣智趣觉，趣于涅槃，谓：八正道，正见……乃至正定，是谓为八。』意欲随顺教五比丘，教化二人，三人乞食，三人持食来，足六人食。教化三人，二人乞食，二人持食来，足六人食。我如是教，如是化彼求无病无上安隐涅槃，得无病无上安隐涅槃；求无老、无死、无愁忧戚、无秽污无上安隐涅槃，得无老、无死、无愁忧戚、无秽污无上安隐涅槃。生知、生见，定道品法：『生已尽，梵行已立，所作已{辨}[办]，不更受有，知如真。』
    于是，世尊复告彼曰：『五比丘！有五欲功德可爱、可乐、可意所念，善欲相应。云何为五？眼知色、耳知声、鼻知香、舌知味、身知触。五比丘！愚痴凡夫而不多闻，不见善友，不知圣法，不御圣法，彼触染贪着，憍慠受入，不见灾患，不见出要，而取用之，当知彼随弊魔，自作弊魔，堕弊魔手，为魔网缠，魔羂所缠，不脱魔缠。五比丘！犹如野鹿，为缠所缠，当知彼随猎师，自作猎师，堕猎师手，为猎师网缠，猎师来已，不能得脱。如是，五比丘！愚痴凡夫而不多闻，不见善友，不知圣法，不御圣法。彼于此五欲功德触染贪着，憍慠受入，不见灾患，不见出要，而取用之。当知彼随弊魔，自作弊魔，堕弊魔手，为魔网缠，魔缠所缠，不脱魔缠。
    五比丘！多闻圣弟子见善知识，而知圣法，又御圣法，彼于此五欲功德，不触、不染、不贪、不着，亦不憍慠、不受入，见灾患，见出要，而取用之，当知彼不随弊魔，不自作魔，不堕魔手，不为魔网所缠，不为魔缠所缠，便解脱魔缠。五比丘！犹如野鹿得脱于缠，当知彼不随猎师，不自{在}[作]猎师，不堕猎师手，不为猎师网所缠，猎师来已，则能得脱。如是，五比丘！多闻圣弟子见善知识而知圣法，又御圣法，彼于此五欲功德，不触、不染、不贪、不着，亦不{见}憍慠、不受入，见灾患，见出要，而取用之，当知彼不随弊魔，不自{在}[作]魔，不堕魔手，不为魔网所缠，不为魔缠所缠，便解脱魔缠。
    五比丘！若时如来出兴于世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游。彼如是，定心清净，无秽无烦，柔软善住，得不动心，修学漏尽智通作证。彼知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏{习}[集]、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：『生已尽，梵行已立，所作已{辨}[办]，不更受有，知如真。』彼于尔时，自在行、自在住、自在坐、自在卧，所以者何？彼自见无量恶不善法尽，是故彼自在行、自在住、自在坐、自在卧。五比丘！犹如无事无人民处，彼有野鹿，自在行、自在住、自在{伏}[坐]、自在卧，所以者何？彼野鹿不在猎师境界，是故，自在行、自在住、自在{伏}[坐]、自在卧。如是，五比丘！比丘漏尽得无漏，心解脱、慧解脱，自知、自觉、自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼于尔时，自在行、自在住、自在坐、自在卧，所以者何？彼自见无量恶不善法尽，是故，彼自在行、自在住、自在坐、自在卧。五比丘！是说无余解脱，是说无病无上安隐涅槃，是说无老、无死、无愁忧戚、无秽污无上安隐涅槃。』」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「病法」(byādhidhammo)，菩提比丘长老英译为「属于生病的」(subject to sickness)。
    「随住」，南传作「如我意地住(后)」(yathābhiranta? viharitvā)，菩提比丘长老英译为「如我选择地驻留」(stayed…as long as I chose)。
    「谁称师」，南传作「我能指定谁[为师]呢」(kamuddiseyya?)，菩提比丘长老英译为「我应该能谁为师呢」(to whom should I point as teacher)。
    「无等」，南传作「没有与我对等者」(natthi me pa?ipuggalo)，菩提比丘长老英译为「因为我没有与我等同的人」(because I have No person for my counterpart)。
    「邪道」，南传作「旁道」(ummagga?，另译为「邪道」)，菩提比丘长老英译为「旁路」(a bypath)。
    「卿」，南传作「(以)道友」(āvusovādena，另译为「(以)朋友」)，菩提比丘长老英译为「朋友」(friend)。
    「五比丘」，南传作[那]群五比丘们」(pa?cavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
    「光明照耀」，南传作「说」(pabhāvitametanti，原意为「使增大；使增加」)，菩提比丘长老英译为「说」(speak)，并解说，这是佛陀对五比丘的第一课，接下来是说四圣谛(SN.56.11转法轮经；法轮转起经)，几天后，他们都证初果了，说无我(SN.22.59无我相经)。
    「默然」，南传作「或保持圣沉默」(ariyo vā tu?hībhāvo)，菩提比丘长老英译为「保持高杰的沉默」(maintain noble silence)，并引注释书解说，这是指进入第二禅。
    「唇诵与复诵」(o??hapahatamattena lapitalāpanamattena)，菩提比丘长老英译为「唇诵与复述」(lip-reciting and rehearsal)。
    「托钵的村落」(gocaragāmo，逐字直译为「饵所+村落」)，菩提比丘长老英译为「施舍处的村落」(a village for alms resort)。
    「被我证得的这个法是甚深的、……接着就在那里消失了。」一段另独立为SN.6.1，参看《杂阿含293经》附录。
    「阿罗汉」(arahā)，菩提比丘长老英译为「完成者」(Accomplished One)。
    「一群六人」(chabbaggiyā，逐字直译为「六群」)，菩提比丘长老英译为「我们六个」(the six of us)。
    「这被称为比丘令魔盲目，……」同MN.25。
    「智语与上座语」(?ā?avāda?ca… theravāda?ca)，菩提比丘长老英译为「理解与自信」(knowledge and assurance)。Thanissaro Bhikkhu英译为「理解之语，前辈之语」(the words of knowledge, the words of the elders
    「甘露鼓」，南传作「不死的大鼓」(amatadundubhinti)，菩提比丘长老英译为「不死之鼓」(the drum of the Deathless)。按：「不死」(amata)，另译为「甘露」。
    「证知」(记得)，参看《中阿含34经》「不证知」比对。


中阿含205经

中阿含205经/五下分结经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我曾说五下分结，汝等受持耶？」
    诸比丘默然不答。
    世尊复再三告诸比丘：
    「我曾说五下分结，汝等受持耶？」
    诸比丘亦再三默然不答。
    尔时，尊者鬘童子在彼众中。于是，尊者鬘童子即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊曾说五下分结，我受持之。」
    世尊问曰：
    「鬘童子！我曾说五下分结，汝受持耶？」
    尊者鬘童子答曰：
    「世尊曾说[欲]初下分结，是我受持，{欲}恚……身见……戒取……疑，世尊说第五下分结，是我受持。」
    世尊诃曰：
    「鬘童子！汝云何受持我说五下分结？鬘童子！汝从何口受持我说五下分结耶？鬘童子！非为众多异学来，以婴孩童子责数喻诘责汝耶？鬘童子！婴孩幼小，柔软仰眠，意无欲想，况复欲心缠住耶？然，彼性使故，说欲使。鬘童子！婴孩幼小，柔软仰眠，无众生想，况复恚心缠住耶？然，彼性使故，说恚使。鬘童子！婴孩幼小，柔软仰眠，无自身想，况复身见心缠住耶？然，彼性使故，说身见使。鬘童子！婴孩幼小，柔软仰眠，无有戒想，况复戒取心缠住耶？然，彼性使故，说戒取使。鬘童子！婴孩幼小，柔软仰眠，无有法想，况复疑心缠住耶？然，彼性使故，说疑使。鬘童子！非为众多异学来，以此婴孩童子责数喻诘责汝耶？」
    于是，尊者鬘童子为世尊面诃责已，内怀忧戚，低头默然，失辩无言，如有所伺。彼时，世尊面前诃责鬘童子已，默然而住。
    尔时，尊者阿难立世尊后，执扇扇佛。于是，尊者阿难叉手向佛，白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸比丘说五下分结者，诸比丘从世尊闻已，善受善持。」
    世尊告曰：「阿难！谛听！善思念之。」
    尊者阿难白曰：「唯然，当受教听。」
    佛言：
    「阿难！或有一为欲所缠，欲心生已，不知舍如真。彼不知舍如真已，欲转炽盛，不可制除，是下分结；阿难！或有一为恚所缠，恚心生已，不知舍如真。彼不知舍如真已，恚转炽盛，不可制除，是下分结；阿难！或有一为身见所缠，身见心生已，不知舍如真。彼不知舍如真已，身见转盛，不可制除，是下分结；阿难！或有一为戒取所缠，戒取心生已，不知舍如真。彼不知舍如真已，戒取转盛，不可制除，是下分结；阿难！或有一为疑所缠，疑心生已，不知舍如真。彼不知舍如真已，疑转炽盛，不可制除，是下分结。
    阿难！若依道、依迹断五下分结，彼不依此道、不依此迹断五下分结者，终无是处。阿难！犹如有人欲得求实，为求实故，持斧入林，彼人见树成就根、茎、枝、叶及实，彼人不截根、茎，得实归者，终无是处。如是，阿难！若依道、依迹断五下分结，不依此道、不依此迹断五下分结者，终无是处。阿难！若依道、依迹断五下分结，彼依此道、依此迹断五下分结者，必有是处。阿难！犹如有人欲得求实，为求实故，持斧入林，彼人见树成就根、茎、枝、叶及实，彼人截根、茎，得实归者，必有是处。如是，阿难！若依道、依迹断五下分结，依此道、依此迹断五下分结者，必有是处。
    阿难！依何道、依何迹断五下分结？阿难！或有一不为欲所缠，若生欲缠，即知舍如真；彼知舍如真已，彼欲缠便灭。阿难！或有一不为恚所缠，若生恚缠，即知舍如真；彼知舍如真已，彼恚缠便灭。阿难！或有一不为身见所缠，若生身见缠，即知舍如真；彼知舍如真已，彼身见缠便灭。阿难！或有一不为戒取所缠，若生戒取缠，即知舍如真。彼知舍如真已，彼戒取便灭。阿难！或有一不为疑所缠，若生疑缠，即知舍如真；彼知舍如真已，彼疑缠便灭。阿难！依此道、依此迹，断五下分结。
    阿难！犹恒伽河，其水溢岸，若有人来彼岸，有事欲得度河，彼作是念：『此恒伽河，其水溢岸，我于彼岸有事欲度，身无有力令我安隐浮至彼岸。』阿难！当知彼人无力。如是，阿难！若有人觉灭、涅槃，其心不向而不清净，不住解脱，阿难！当知此人如彼羸人无有力也。阿难！犹恒伽河，其水溢岸，若有人来彼岸，有事欲得度河，彼作是念：『此恒伽河，其水溢岸，我于彼岸有事欲度，身今有力令我安隐浮至彼岸。』阿难！当知彼人有力。如是，阿难！若有人觉灭、涅槃，心向清净而住解脱，阿难！当知此人如彼[有]力人。
    阿难！犹如山水，甚深极广，长流驶疾，多有所漂，其中无船，亦无桥梁。或有人来彼岸，有事则便求度，彼求度时而作是念：『今此山水甚深极广，长流驶疾，多有所漂，其中无船，亦无桥梁而可度者，我于彼岸有事欲度，当以何方便令我安隐至彼岸耶？』复作是念：『我今宁可于此岸边收聚草木，缚作椑栰，乘之而度。』彼便岸边收聚草木，缚作椑栰，乘之而度，安隐至彼。如是，阿难！若有比丘攀缘厌离，依于厌离，住于厌离，止息身恶故，心入离、定故，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽。设住彼不得漏尽者，必当升进得止息处。
    云何升进得止息处？彼觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽。设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽。设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽。设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼度一切色想，灭有碍想，不念若干想，无量空，是无量[空]处成就游。彼依此处，观觉兴衰。彼依此处，观觉兴衰已，住彼必得漏尽。设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼度一切无量空处，无量识，是无量识处成就游。彼依此处，观觉兴衰；彼依此处，观觉兴衰已，住彼必得漏尽。设住彼不得漏尽者，必当升进得止息处。云何升进得止息处？彼度一切无量识处，无所有，[是]无所有处成就游。彼若有所觉，或乐或苦，或不苦不乐。彼观此觉无常，观兴衰、观无欲、观灭、观断、观舍。彼如是观此觉无常，观兴衰、观无欲、观灭、观断、观舍已，便不受此世；不受此世已，便不恐怖；因不恐怖，便般涅槃：『生已尽，梵行已立，所作已办，不更受有，知如真。』
    犹去村不远，有大芭蕉，若人持斧破芭蕉树，破作片，破为十分，或作百分。破为十分，或作百分已，便擗叶叶，不见彼节，况复实耶？阿难！如是，比丘若有所觉，或乐或苦，或不苦不乐。彼观此觉无常，观兴衰、观无欲、观灭、观断、观舍。彼如是观此觉无常，观兴衰、观无欲、观灭、观断、观舍已，便不受此世；不受此世已，便不恐怖；因不恐怖已，便般涅槃：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    于是，尊者阿难叉手向佛，白曰：
    「世尊！甚奇！甚特！世尊为诸比丘依依立依，说舍离漏，说过度漏，然，诸比丘不速得无上，谓：毕究竟尽。」
    世尊告曰：
    「如是，阿难！如是，阿难！甚奇！甚特！我为诸比丘依依立依，说舍离漏，说过度漏，然，诸比丘不速得无上，谓：毕究竟尽，所以者何？人有胜如故，修道便有精麁；修道有精麁故，人便有胜如。阿难！是故我说人有胜如。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「缠住」，南传作「被缠缚」(pariyu??hitena)，菩提比丘长老英译为「缠住」(obsessed)，并解说，在论书中依杂染的发生区分为三阶段：「烦恼在趋势」(anusaya)阶段只是在心中的潜在性质(latent dispositions)，「缠」(pariyu??hāna)阶段上升到缠住与征服(obsess and enslave)了心，到「超越阶段」(vitikkama)就激发不善的身行、语行。本经为何佛陀会责备比丘对五下分结的回答？长老引注释书的解说，因为比丘执这样的见：只在受别人攻击时，才受这些结的束缚，其它时候不会。
    「身见使」，南传作「有身见的烦恼潜在趋势」(sakkāyadi??hānusayo)，菩提比丘长老英译为「对个己的见解的在表面下的趋势」(the underlying tendency to identity view)。
    「胜如」，南传作「根之种种」(indriyavemattata?)，菩提比丘长老英译为「不同的是他们的器官机能」(The difference…is in their faculties)，并引注释书的解说，「心解脱」与「慧解脱」的不同，在于前者在「止与观」中偏重(强调)一心(emphasises unification of mind)，后者偏重(强调)慧(emphasises wisdom)，尊者目揵连是前者的典型，尊者舍利弗是后者的典型。
    「惯习」(thāmagatā，直译为「已到达势力的状态」)，菩提比丘长老英译为「已经成为一种惯性」(has become habitual)。
    「含烦恼潜在趋势」(sānusayā，另译为「有随眠的」)，菩提比丘长老英译为「连同对它的在表面下的趋势」(together with the underlying tendency to it)。
    「不死界」(amatāya dhātuyā，另译为「甘露界；涅槃界」)，菩提比丘长老英译为「不死要素」(the deathless element)。
    「法贪」(dhammarāgena)，菩提比丘长老英译为「为了法而想要」(desire for the Dhamma)。
    「法喜」(dhammanandiyā)，菩提比丘长老英译为「在法中欢乐」(delight in the Dhamma)。


中阿含206经

中阿含206经/心秽经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若比丘、比丘尼不拔心中五秽，不解心中五缚者，是为比丘、比丘尼说必退法。云何不拔心中五秽？或有一疑世尊，犹豫、不开意、不解意、意不{靖}[静]。若有一疑世尊，犹豫、不开意、不解意、意不静者，是谓：不拔第一心秽，谓：于世尊也。如是，法、戒、教，若有诸梵行，世尊所称誉，彼便责数、轻易、触娆、侵害，不开意、不解意、意不静，是谓：第五不拔心中秽，谓：于梵行也。
    云何不解心中五缚？或有一身不离染、不离欲、不离爱、不离渴。若有身不离染、不离欲、不离爱、不离渴者，彼心不趣向、不静、不住、不解，自方便断燕坐。若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第一不解心缚，谓：身也。
    复次，于欲不离染、不离欲、不离爱、不离渴。若有于欲不离染、不离欲、不离爱、不离渴者，彼心不趣向、不静、不住、不解，自方便断燕坐。若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第二不解心缚，谓：欲也。
    复次，有一所说圣义相应，柔软无疑盖，谓：说戒、说定、说慧、说解脱、说解脱知见、说损、说不聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，如是比丘，沙门所说者，彼心不趣向、不静、不住、不解，自方便断燕坐。若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第三不解心缚，谓：说也。
    复次，数道俗共会，{调}[掉]乱、憍慠、不学问。若有数道俗共会，掉乱、憍慠、不学问者，彼心不趣向、不静、不住、不解，自方便断燕坐。若此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第四不解心缚，谓：聚会也。
    复次，少有所得故，于其中间住，不复求升进。若有少所得故，于其中间住，不复求升进者，彼心不趣向、不静、不住、不解，自方便断燕坐。若此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第五不解心缚，谓：升进也。
    若有比丘、比丘尼不拔此心中五秽，及不解此心中五缚者，是谓比丘、比丘尼必退法也。若有比丘、比丘尼善拔心中五秽，善解心中五缚者，是谓比丘、比丘尼清净法。
    云何善拔心中五秽？或有一不疑世尊，不犹豫、开意、意解、意静。若有不疑世尊，不犹豫、开意、意解、意静者，是谓：第一善拔心中秽，谓：于世尊也。如是，法、戒、教，若有梵行，世尊所称誉，彼不责数、不轻易、不触娆、不侵害，开意、意解、意静，是谓：第五善拔心中秽，谓：于梵行也。
    云何解心中五缚？或有一身离染、离欲、离爱、离渴。若有身离染、离欲、离爱、离渴者，彼心趣向、静、住、解，自方便断燕坐。若有此心趣向、静、住、解，自方便断宴坐者，是谓：第一解心中缚，谓：身也。
    复次，于欲离染、离欲、离爱、离渴。若有于欲离染、离欲、离爱、离渴者，彼心趣向、静、住、解，自方便断燕坐。若有此心趣向、静、住、解，自方便断燕坐者，是谓：第二解心中缚，谓：欲也。
    复次，有一所说，圣义相应，柔软无疑葢(盖)，谓：说戒、说定、说慧、说解脱、说解脱知见、说损、说不聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，如是比丘，沙门所说者，彼心趣向、静、住、解，自方便断燕坐。若有此心趣向、静、住、解，自方便断燕坐者，是谓：第三解心中缚，谓：说也。
    复次，不数道俗共会，不掉乱、不憍慠学问。若有不数道俗共会，不掉乱、不憍慠学问者，彼心趣向、静、住、解，自方便断燕坐。若有此心趣向、静、住、解，自方便断燕坐者，是谓：第四解心中缚，谓：不聚会也。
    复次，少有所得故，于其中间不住，复求升进。若有少所得故，于其中间不住，复求升进者，彼心趣向、静、住、解，自方便断燕坐。若此心趣向、静、住、解，自方便断燕坐者，是谓：第五解心中缚，谓：升进也。
    若有比丘、比丘尼善拔此心中五秽，及善解此心中五缚者，是谓比丘、比丘尼清净法。
    彼住此十支已，复修习五法，云何为五？修欲定心成就断如意足，依离、依无欲、依灭、依舍，趣向非品；修精进定、心定、思惟定成就断如意足，依离、依无欲、依灭、依舍，趣向非品；堪任第五。
    彼成就此堪任等十五法，成就自受者，必知、必见、必正尽觉，至甘露门，近住涅槃，我说无不至涅槃。犹如鸡生十卵，或十二，随时覆盖，随时温暖，随时看视。鸡设有放逸者，彼中，或鸡子以[此/束]以足，啄破其卵，自安隐出者，彼为第一。如是，比丘成就此堪任等十五法自受者，必知、必见、必正尽觉，必至甘露门，近住涅槃，我说无不得涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含51品4经[佛光本457经/11法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘、比丘尼心五弊而不断，不除心五结，彼比丘、比丘尼日夜于善法[损]减而无增益。
    云何心五弊而不断？于是，比丘！有狐疑心于如来所，亦不解脱，亦不入其正法，彼人心不在讽诵，是谓：斯比丘心弊不断。
    复次，比丘！有疑心于正法，亦不解脱，亦不入其正法，彼人亦不讽诵，是谓：斯人心弊不断。
    复次，比丘！有疑心于圣众，亦不解脱，亦不施意向和合众，亦复不在道品法中，是谓：斯比丘心弊不断。
    复次，比丘！犯于禁戒，不自悔过，彼比丘已犯禁戒，不自改悔，亦不施心在道品之中，是谓：斯比丘心弊不断。
    复次，比丘！心意不定而修梵行：『我以此梵行之德，生于天上若诸神只。』然彼比丘以此心行修于梵行，心不专在道品之中；心已不在道品之中，是谓：心弊不断。如是比丘心五弊不断。
    云何比丘[心]五结不断？于是，比丘！懈怠不求方便；彼比丘已有懈怠不求方便，是谓：斯比丘心结不断。
    复次，比丘！恒喜多妄，贪在眠寐；彼比丘以喜多妄，贪在眠寐，是谓：斯比丘第二心结不断。
    复次，比丘！意不定，恒喜多乱；彼比丘心已乱不定，是谓：比丘第三心结不断。
    复次，比丘！根门不定；彼比丘已根门不定，是谓：比丘第四心结不断。
    复次，比丘！恒喜在市，不在静处，是谓：比丘第五心结不断。
    若比丘、比丘尼有此五心弊、五心结不断，彼比丘、比丘尼昼夜之中善法断绝，无有增益。犹如鸡子若八、[若十、]若十二，不随时覆荫，不随[包*毛]，不随时将护。彼鸡虽生此念：『使我鸡子得全，无他。』然，此鸡子终不安隐，所以然者？皆由不随时将护之所致，后复断坏，不成其子。此亦如是，若比丘、比丘尼五心结不断，五心弊不除，昼夜之中于善法减，无有增益。
    若复比丘、比丘尼五心结断，五心弊除，昼夜之中善法增益，无有损减。犹如鸡子若八、[若十、]若十二，随时将护，随时育养，随时荫覆。彼鸡虽生斯念：『使我鸡子全不成就。』然，彼鸡子自然成就，安隐无为，所以然者？随时长养，令得无为，时，诸鸡子寻得出外。此亦如是，若比丘、比丘尼五心弊断，五心结除，彼比丘、比丘尼于长夜之中善法增益，无有损减。
    是故，比丘、若比丘尼当施设心无有犹豫狐疑于佛[、犹豫狐疑于法]、犹豫狐疑于众。具足于戒律，心意专正，无有错乱，亦不兴意希望余法，亦不侥幸修梵行：『我当以此行法作天、人身，神妙尊豪。』
    若复有比丘、比丘尼无有狐疑犹豫于佛、法、圣众，亦无犯戒，无所漏失。我今告汝，重嘱累汝，彼比丘当趣二处：若生天上、若在人中。犹如人处极热之中，兼复饥渴，遇得阴凉之处，得冷泉水饮，彼人虽生斯念：『我虽遇阴凉冷水饮之，犹不断饥渴。』但彼人暑热已尽，饥渴已除。此亦如是，若比丘、比丘尼无狐疑犹豫于如来所者，彼比丘便趣二处：若生天上、若处人中。若比丘、比丘尼当求方便，断心五弊，除心五结。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「秽」(MA)，「弊」(AA)，南传作「心荒芜」(cetokhilā)，菩提比丘长老英译为「心中的荒芜」(wildernesses in the heart)。
    「缚」(MA)，「结」(AA)，南传作「心系缚」(cetasovinibandhā)，菩提比丘长老英译为「心中的束缚」(shackles in the heart)。
    「堪任第五」，南传作「而热忱为第五」(usso?hīyeva pa?camī)，菩提比丘长老英译为「热忱是第五」(And enthusiasm is the fifth)。
    「贯通」(abhinibbidāya，疑为abhinibbhidā之讹，另译为「破壳而出」)，菩提比丘长老英译为「破出」(breaking out)。
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。
    「精进定」，南传作「具备欲定勤奋之行的神足」(持有基于想要与努力之意志形成的贯注集中之超常力量的基础)，参看《中阿含70经》比对。


中阿含207经

中阿含207经/箭毛经(上)(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林伽兰哆园，与大比丘众俱，千二百五十人而受夏坐。
    尔时，世尊过夜平旦，着衣持钵，入王舍城而行乞食。行乞食已，收举衣钵，澡洗手足，以尼师檀着于肩上，往至孔雀林异学园中。
    尔时，孔雀林异学园中有一异学，名曰箭毛，名德宗主，众人所师，有大名誉，众所敬重，领大徒众，五百异学之所尊也。彼在大众喧闹娆乱，放高大音声，说种种畜生之论，谓：论王、论贼、论斗、论食、论衣服、论妇人、论童女、论淫女、论世间、论空野、论海中、论国人民。彼共集坐论如是比畜生之论。异学箭毛遥见佛来，敕己众曰：
    「汝等默然住，彼沙门瞿昙来，彼众默然，常乐默然，称说默然，彼若见此众默然者，或来相见。」异学箭毛令众默然已，自默然住。
    世尊往诣异学箭毛所，异学箭毛即从座起，偏袒着衣，叉手向佛，白曰：
    「善来！沙门瞿昙！沙门瞿昙久不来此，愿坐此{坐}[座]。」世尊便坐异学箭毛所敷之{坐}[座]，异学箭毛则与世尊共相问讯，却坐一面。
    世尊问曰：
    「优陀夷！向论何等？以何事故共集坐此？」
    异学箭毛答曰：
    「瞿昙！且置此论，此论非妙，沙门瞿昙欲闻此论，后闻不难。」
    世尊如是，再三问曰：
    「优陀夷！向论何等？以何事故共集坐此？」
    异学箭毛亦再三答曰：
    「瞿昙！且置此论，此论非妙，沙门瞿昙欲闻此论，后闻不难。沙门瞿昙若至再三，其欲闻者，今当说之。瞿昙！我等与拘萨罗国众多梵志悉共集坐拘萨罗学堂，说如是论：『鸯伽、摩竭陀国人有大善利，鸯伽、摩竭陀国人得大善利，如此大福田众在王舍城共受夏坐，谓：不兰迦叶，所以者何？瞿昙！不兰迦叶名德宗主，众人所师，有大名誉，众所敬重，领大徒众，五百异学之所尊也，于此王舍城共受夏坐。如是，摩息迦利瞿舍利子、娑若鞞罗迟子、尼揵亲子、{彼}[波]复迦旃、阿夷哆鸡舍剑婆利，瞿昙！阿夷哆鸡舍剑婆利名德宗主，众人所师，有大名誉，众所敬重，领大徒众，五百异学之所尊也，于此王舍城共受夏坐。向者亦论沙门瞿昙，此沙门瞿昙名德宗主，众人所师，有大名誉，众所敬重，领大比丘众，千二百五十人之所尊也，亦在此王舍城共受夏坐。』瞿昙！我等复作是念：『今此诸尊沙门、梵志，谁为弟子所恭敬、尊重、供养、[奉]事耶？非为弟子法骂所骂，亦无弟子难师：「此一向不可、不相应、不等说。』已，便舍而去。』
    瞿昙！我等复作是念：『此不兰迦叶不为弟子所恭敬、尊重、供养、奉事，为弟子法骂所骂，众多弟子难师：「此不可，此不相应，此不等说。」已，便舍而去。』瞿昙！昔时，不兰迦叶数在弟子众举手大唤：『汝等可住，无有人来问汝等事，人问我事，汝等不能断此事，我能断此事。』而弟子于其中间更论余事，不待师说事讫。瞿昙！我等复作是念：『如是，此不兰迦叶不为弟子所恭敬、尊重、供养、奉事，为弟子法骂所骂，众多弟子难师：「此不可，此不相应，此不等说。」已，便舍而去。』如是，摩息加利瞿舍利子、娑若鞞罗迟子、尼揵亲子、波复迦旃、阿夷哆鸡舍剑婆利，瞿昙！我等作如是念：『此阿夷哆鸡舍剑婆利不为弟子所恭敬、尊重、供养、奉事，为弟子法骂所骂，众多弟子难师：「此不可，此不相应，此不等说。』已，便舍而去。』瞿昙！昔时，阿夷哆鸡舍剑婆利数在弟子众举手大唤：『汝等可住，无有人来问汝等事，人问我事，汝等不能断此事，我能断此事。』而弟子于其中间更论余事，不待师说事讫。瞿昙！我等复作是念：『如是，此阿夷哆鸡舍剑婆利不为弟子所恭敬、尊重、供养、奉事，为弟子法骂所骂，众多弟子难师：「此不可，此不相应，此不等说。」已，便舍而去。』
    瞿昙！我等复作是念：『此沙门瞿昙为弟子所恭敬、尊重、供养、奉事，不为弟子法骂所骂，亦无弟子难师：「此不可，此不相应，此不等说。」已，便舍而去。』瞿昙！昔时，沙门瞿昙数在大众，无量百千众围遶说法，于其中有一人鼾眠作声，又有一人语彼人曰：『莫鼾眠作声！汝不欲闻世尊说微妙法如甘露耶？』彼人即便默然无声。瞿昙！我等复作是念：『如是，此沙门瞿昙为弟子所恭敬、尊重、供养、奉事，不为弟子法骂所骂，亦无弟子难师：「此不可，此不相应，此不等说。」已，便舍而去。』」
    世尊闻已，问异学箭毛曰：
    「优陀夷！汝见我有几法，令诸弟子恭敬、尊重、供养、奉事我，常随不离耶？」
    异学箭毛答曰：
    「瞿昙！我见瞿昙有五法，令诸弟子恭敬、尊重、供养、奉事，常随不离。云何为五？沙门瞿昙麁衣知足，称说麁衣知足。若沙门瞿昙麁衣知足，称说麁衣知足者，是谓：我见沙门瞿昙有第一法，令诸弟子恭敬、尊重、供养、奉事，常随不离。
    复次，沙门瞿昙麁食知足，称说麁食知足。若沙门瞿昙麁食知足，称说麁食知足者，是谓：我见沙门瞿昙有第二法，令诸弟子恭敬、尊重、供养、奉事，常随不离。
    复次，沙门瞿昙少食，称说少食。若沙门瞿昙少食，称说少食者，是谓：我见沙门瞿昙有第三法，令诸弟子恭敬、尊重、供养、奉事，常随不离。
    复次，沙门瞿昙麁住止床座知足，称说麁住止床座知足。若沙门瞿昙麁住止床座知足，称说麁住止床座知足者，是谓：我见沙门瞿昙有第四法，令诸弟子恭敬、尊重、供养、奉事，常随不离。
    复次，沙门瞿昙燕坐，称说燕坐。若沙门瞿昙燕坐，称说燕坐者，是谓：我见沙门瞿昙有第五法，令诸弟子恭敬、尊重、供养、奉事，常随不离。
    是谓：我见沙门瞿昙有五法，令诸弟子恭敬、尊重、供养、奉事，常随不离。」
    世尊告曰：
    「优陀夷！我不以此五法，令诸弟子恭敬、尊重、供养、奉事我，常随不离。优陀夷！我所持衣，随圣力割截，染污恶色，如是，圣衣染污恶色。优陀夷！或我弟子谓：尽形寿衣所弃舍粪扫之衣，亦作是说：『我世尊麁衣知足，称说麁衣知足。』优陀夷！若我弟子因麁衣知足故，称说我者，彼因此处故，不恭敬、尊重、供养、奉事我，亦不相随。
    复次，优陀夷！我食粳粮成熟，无[麸-夫+黄]无量杂味。优陀夷！或我弟子尽其形寿而行乞食所弃舍食，亦作是说：『我世尊麁食知足，称说麁食知足』优陀夷！若我弟子因麁食知足故，称说我者，彼因此处故，不恭敬、尊重、供养、奉事我，亦不相随。
    复次，优陀夷！我食如一鞞罗食，或如半鞞罗。优陀夷！或我弟子食如一拘拖，或如半拘拖，亦作是说：『我世尊少食，称说少食。』优陀夷！若我弟子因少食故，称说我者，彼因此处故，不恭敬、尊重、供养、奉事我，亦不相随。
    复次，优陀夷！我或住高楼，或住棚阁。优陀夷！或我弟子彼过九月、十月，一夜于覆处宿，亦作是说：『我世尊麁住止床座知足，称说麁住止床座知足。』优陀夷！若我弟子因麁住止床座知足故，称说我者，彼因此处故，不恭敬、尊重、供养、奉事我，亦不相随。
    复次，优陀夷！我常作闹比丘、比丘尼、优婆塞、优婆夷，或我弟子过半月一入众，为法清净故，亦作是说：『我世尊燕坐，称说燕坐。』优陀夷！若我弟子因燕坐故，称说我者，彼因此处故，不恭敬、尊重、供养、奉事我，亦不相随。
    优陀夷！我无此五法，令诸弟子恭敬、尊重、供养、奉事我，常随不离。
    优陀夷！我更有五法，令诸弟子恭敬、尊重、供养、奉事我，常随不离。云何为五？优陀夷！我有弟子谓无上戒称说我：『世尊行戒大戒，如所说，所作亦然；如所作，所说亦然。』优陀夷！若我弟子因无上戒称说我者，彼因此处，恭敬、尊重、供养、奉事我，常随不离。
    复次，优陀夷！我有弟子谓无上智慧称说我：『世尊行智慧，极大智慧，若有谈论来相对者，必能伏之，谓：于正法律不可说，于自所说不可得说。』优陀夷！若我弟子因无上智慧故，称说我者，彼因此处，恭敬、尊重、供养、奉事我，常随不离。
    复次，优陀夷！我有弟子谓无上知、见称说我：『世尊{游}[遍]知非不知，{游}[遍]见非不见，彼为弟子说法，有因，非无因；有缘，非无缘；可答，非不可答；有离，非无离。』优陀夷！若我弟子因无上知见故，称说我者，彼因此处，恭敬、尊重、供养、奉事我，常随不离。
    复次，优陀夷！我有弟子谓厌爱箭而来问我：『苦是苦，{习}[集]是集，灭是灭，道是道？』我即答彼：『苦是苦，集是集，灭是灭，道是道。』优陀夷！若我弟子而来问我，我答可意令欢喜者，彼因此处恭敬、尊重、供养、奉事我，常随不离。
    复次，优陀夷！我为弟子或说宿命智通作证明达，或说漏尽智通作证明达。优陀夷！若我弟子于此正法律中得受得度，得至彼岸，无疑无惑，于善法中无有犹豫者，彼因此处恭敬、尊重、供养、奉事我，常随不离。
    优陀夷！是谓：我更有五法，令诸弟子恭敬、尊重、供养、奉事我，常随不离。」
    于是，异学箭毛即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「瞿昙！甚奇！甚特！善说妙事，润泽我体，犹如甘露，瞿昙！犹如大雨，此地高下，普得润泽，如是，沙门瞿昙为我等善说妙事，润泽我体，犹如甘露。世尊！我已解，善逝！我已知。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，异学箭毛闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法骂」，南传作「被法的恶骂」(dhammakkosenāti)，菩提比丘长老英译为「被对他的法现出轻蔑」(by the scorn shown to his Dhamma)。
    「闹」，南传作「围绕」(āki??o，原意为「已散乱的；已杂乱的；已混乱的」)，菩提比丘长老英译为「被围绕」(surrounded by)。
    「无上戒」，南传作「在增上戒上」(adhisīle)，菩提比丘长老英译为「较高的德行」(the higher virtue)。
    「大戒」，南传作「最高戒蕴」(paramena sīlakkhandhena)，菩提比丘长老英译为「无上德行集合体」(the supreme aggregate of virtue)。
    「有因」，南传作「有因缘的法」(sanidāna?…dhamma?)，菩提比丘长老英译为「有良好基础的法」(the Dhamma with a sound basis)。
    「寺男」(ārāmikabhūtā Having)，菩提比丘长老英译为「僧院随从」(become monastery attendants)。
    「受持后转起」(samādāya vattanti)(采取并且遵循)，参看《中阿含142经》比对。
    「有神变法」(sappā?ihāriya?…dhamma?)，菩提比丘长老英译为「以令人信服方式的法」(the Dhamma in a convincing manner)。「有神变」(sappā?ihāriya?)，另译为「有奇迹的」。
    「抗论」(vādapatha?，另译作「语法；语路」)，菩提比丘长老英译为「教义路线」(courses of doctrine)，并解说，这可以理解为像梵网经(梵动经)理说的那些邪见(大意)。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided)。
    「芦苇」(mu?jo，另译为「文邪草；文阇草」)，菩提比丘长老英译为「芦苇」(reed)。
    「鞘」(īsika?，疑为isīka?之讹，另译为「苇；芦苇」)，菩提比丘长老英译为「鞘」(sheath)。
    「完美的」(pārami，另译为「最高的事物；波罗蜜」)，菩提比丘长老英译为「完美」(perfection)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。
    「具备欲定勤奋之行的神足」(持有基于想要与努力之意志形成的贯注集中之超常力量的基础)，参看《中阿含70经》比对。
    「八解脱」(八种定)，参看《中阿含97经》比对。


中阿含208经

中阿含208经/箭毛经(下)(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，世尊过夜平旦，着衣持钵，入王舍城而行乞食。行乞食已，收举衣钵，澡洗手足，以尼师檀着于肩上，往至孔雀林异学园中。
    尔时，孔雀林异学园中有一异学，名曰箭毛，名德宗主，众人所师，有大名誉，众所敬重，领大徒众，五百异学之所尊也。彼在大众喧闹、娆乱，放高大音声，说种种畜生之论，谓：论王、论贼、论斗、论食、论衣服、论妇人、论童女、论淫女、论世间、论空野、论海中、论国人民。彼共集坐说如是比畜生之论。异学箭毛遥见佛来，敕己众曰：
    「汝等默然住，彼沙门瞿昙来，彼众默然，常乐默然，称说默然，彼若见此众默然者，或来相见。」异学箭毛命众默然已，自默然住。
    世尊往诣异学箭毛所，异学箭毛即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「善来！沙门瞿昙！沙门瞿昙久不来此，愿坐此{坐}[座]。」世尊便坐异学箭毛所敷之座。异学箭毛便与世尊共相问讯，却坐一面。
    世尊问曰：
    「优陀夷！向论何等？以何事故共集坐此？」
    异学箭毛答曰：
    「瞿昙！且置此论，此论非妙，沙门瞿昙欲闻此论，后闻不难。」
    世尊如是，再三问曰：
    「优陀夷！向论何等？以何事故共集坐此？」
    异学箭毛亦再三答曰：
    「瞿昙！且置此论，此论非妙，沙门瞿昙欲闻此论，后闻不难。沙门瞿昙若至再三，其欲闻者，今当说之。瞿昙！我有策虑，有思惟，住策虑地，住思惟地，有智慧，有辩才，有说：『实有萨云然：一切知，一切见，无余知，无余见。』我往问事，然，彼不知。瞿昙！我作是念：『此是何等耶？』」
    世尊问曰：
    「优陀夷！汝有策虑，有思惟，{有}[住]策虑地，住思惟地，有智慧，有辩才。谁说：『实有萨云然：一切知，一切见，无余知，无余见，汝往问事，而彼不知耶？』」
    异学箭毛答曰：
    「瞿昙！谓：不兰迦叶是，所以者何？瞿昙！不兰迦叶自说：『实有萨云然：一切知，一切见，无余知，无余见也。』我有策虑，有思惟，住策虑地，住思惟地，有智慧，有辩才，我往问事，然，彼不知。瞿昙！是故，我作是念：『此是何等耶？』如是，摩息迦利瞿舍利子、娑若鞞罗迟子、尼揵亲子、{彼}[波]复迦旃、阿夷哆鸡舍剑婆利，瞿昙！阿夷哆鸡舍剑婆利自说：『实有萨云然：一切知，一切见，无余知，无余见也。』我有策虑，有思惟，住策虑地，住思惟地，有智慧，有辩才，我往问事，然，彼不知。瞿昙！是故我作是念：『此是何等耶？』瞿昙！我复作是念：『若我当往诣沙门瞿昙所，问过去事者，沙门瞿昙必能答我过去事也；我当往诣沙门瞿昙所，问未来事者，沙门瞿昙必能答我未来事也。复次，若我随所问沙门瞿昙事者，沙门瞿昙必亦答我随所问事。』」
    世尊告曰：
    「优陀夷！止！止！汝长夜异见、异忍、异乐、异欲、异意故，不得尽知我所说义。优陀夷！我有弟子，有因有缘忆无量过去本昔所生，谓：一生、二生、百生、千生，成劫、败劫、无量成败劫，众生名某，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫，此死生彼，彼死生此，我生在此，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫。彼来问我过去事，我答彼过去事；我亦往问彼过去事，彼亦答我过去事；我随所问彼事，彼亦答我随所问事。
    复次，优陀夷！我有弟子，谓：清净天眼出过于人，见此众生死时、生时好色、恶色，妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，成就口、意恶行，诬谤圣人，邪见，成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，成就口、意妙行，不诬谤圣人，正见，成就正见业，彼因缘此，身坏命终必升善处，得生天中。彼来问我未来事，我答彼未来事；我亦往问彼未来事，彼亦答我未来事；我随所问彼事，彼亦答我随所问事。」
    异学箭毛白曰：
    「瞿昙！若如是者，我转不知，我转不见，转痴堕痴，谓：沙门瞿昙如是说：『优陀夷！止！止！汝长夜异见、异忍、异乐、异欲、异意故，不得尽知我所说义。优陀夷！我有弟子，有因有缘忆无量过去本昔所生，谓：一生、二生、百生、千生，成劫、败劫、无量成败劫。众生名某，我曾生彼，如是姓、如是字、如是生，如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫，此死生彼，彼死生此，我生在此，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫。彼来问我过去事，我答彼过去事；我亦往问彼过去事，彼亦答我过去事；我随所问彼事，彼亦答我随所问事。复次，优陀夷！我有弟子，谓：清净天眼出过于人，见此众生死时、生时好色、恶色，妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，成就口、意恶行，诬谤圣人，邪见，成就邪见业，彼因缘此，身坏命终必至恶处，生地狱中。若此众生成就身妙行，成就口、意妙行，不诬谤圣人，正见，成就正见业，彼因缘此，身坏命终必升善处，得生天中。彼来问我未来事，我答彼未来事；我亦往问彼未来事，彼亦答我未来事；我随所问彼事，彼亦答我随所问事。』瞿昙！我于此生作本所作，得本所得，尚不能忆，况复能忆有因有缘，无量本昔所生事耶？瞿昙！我尚不能见飘(飘)风鬼，况复清净天眼出过于人，见此众生死时、生时善色、恶色、妙与不妙，趣至善处及不善处，随此众生之所作业，见其如真耶？瞿昙！我作是念：若沙门瞿昙问我从师学法者，傥能答彼，令可意也。」
    世尊问曰：
    「优陀夷！汝从师学其法云何？」
    异学箭毛答曰：
    「瞿昙！彼说：『色过于色，彼色最胜，彼色最上。』」
    世尊问曰：
    「优陀夷！何等色耶？」
    异学箭毛答曰：
    「瞿昙！若色更无有色最上、最妙，为最胜也，彼色最胜，彼色最上。」
    世尊告曰：
    「优陀夷！犹如有人作如是说：『若此国中有女最妙，我欲得彼。』彼若有人如是问者：『君知国中有女最妙，如是姓、如是名、如是生耶？为长、短、麁、细？为白、黑？为不白、不黑？为刹利女？为梵志、居士、工师女？为东方、南方、西方、北方耶？』彼人答曰：『我不知也。』复问彼人：『君不知、不见国中有女最妙，如是姓、如是名、如是生，长、短、麁、细、白、黑、不白不黑，刹利女，梵志、居士、工师女，东方、南方、西方、北方者，而作是说：「我欲得彼女耶？」』如是，优陀夷！汝作是说：『彼说色过于色，彼色最胜，彼色最上。』问{曰}汝彼色，然不知也。」
    异学箭毛白曰：
    「瞿昙！犹如紫磨，极妙金精，金师善磨，莹治令净，藉以白练，安着日中，其色极妙，光明照耀。如是，瞿昙！我说彼色过于色，彼色最胜，彼色最上。」
    世尊告曰：
    「优陀夷！我今问汝，随所解答。优陀夷！于意云何？谓：紫磨金精，藉以白练，安着日中，其色极妙，光明照耀，及萤火虫在夜闇中光明照耀，于中光明，何者最上、为最胜耶？」
    异学箭毛答曰：
    「瞿昙！萤火光明于紫磨金精光明，最上、为最胜也。」
    世尊问曰：
    「优陀夷！于意云何？谓：萤火虫在夜闇中光明照耀，及燃油灯在夜闇中光明照耀，于中光明，何者最上、为最胜耶？」
    异学箭毛答曰：
    「瞿昙！燃灯光明于萤火虫光明，最上、为最胜也。」
    世尊问曰：
    「优陀夷！于意云何？谓：燃油灯在夜闇中光明照耀，及燃大木积火在夜闇中光明照耀，于中光明，何者最上、为最胜耶？」
    异学箭毛答曰：
    「瞿昙！燃大木积火之光明于燃油灯光明，最上、为最胜也。」
    世尊问曰：
    「优陀夷！于意云何？谓：燃大木积火，在夜闇中光明照耀，及太白星平旦无曀光明照耀，于中光明，何者最上、为最胜耶？」
    异学箭毛答曰：
    「瞿昙！太白星光于燃大木积火光，最上、为最胜也。」
    世尊问曰：
    「优陀夷！于意云何？谓：太白星平旦无曀光明照耀，及月殿光夜半无曀，光明照耀，于中光明，何者最上、为最胜耶？」
    异学箭毛答曰：
    「瞿昙！月殿光明于太白星光，最上、为最胜也。」
    世尊问曰：
    「优陀夷！于意云何？谓：月殿光夜半无曀，光明照曜，及日殿光秋时向中，天净无曀光明照耀，于中光明，何者最上、为最胜耶？」
    异学箭毛答曰：
    「瞿昙！日殿光明于月殿光，最上、为最胜也。」
    世尊告曰：
    「优陀夷！多有诸天，今此日月虽有大如意足，有大威德，有大福佑，有大威神，然，其光明故不及诸天光明也。我昔曾与诸天共集，共彼论事，我之所说，可彼天意，然，我不作是说：『彼色过于色，彼色最胜，彼色最上。』优陀夷！而汝于萤火虫光色最弊最丑，说彼色过于色，彼色最胜，彼色最上，问已不知。」
    异学箭毛白曰：
    「世尊！悔过此说！善逝！悔过此说！」
    世尊问曰：
    「优陀夷！汝何意如是说：『世尊！悔过此说！善逝！悔过此说。』耶？」
    异学箭毛答曰：
    「瞿昙！我作是说：『彼色过于色，彼色最胜，彼色最上。』沙门瞿昙今善检我，善教善诃，令我虚妄无所有也。瞿昙！是故，我如是说：『世尊！悔过此说！善逝！悔过此说。』」
    异学箭毛语曰：
    「瞿昙！后世一向乐，有一道迹一向作世证。」
    世尊问曰：
    「优陀夷！云何后世一向乐？云何有一道迹一向作世证耶？」
    异学箭毛答曰：
    「瞿昙！或有一离杀断杀、不与取、邪淫、妄言……乃至离邪见得正见，瞿昙！是谓：后世一向乐，是谓：有一道迹一向作世证。」
    世尊告曰：
    「优陀夷！我今问汝，随所解答。优陀夷！于意云何？若有一离杀断杀，彼为一向乐、为杂苦耶？」
    异学箭毛答曰：「瞿昙！是杂苦也。」
    若有一离不与取、邪淫、妄言……乃至离邪见得正见，彼为一向乐、为杂苦耶？」
    异学箭毛答曰：「瞿昙！是杂苦也。」
    世尊问曰：
    「优陀夷！非为如是，杂苦乐道迹作世证耶？」
    异学箭毛答曰：
    「瞿昙！如是，杂苦乐道迹作世证也。」
    异学箭毛白曰：
    「世尊！悔过此说！善逝！悔过此说。」
    世尊问曰：
    「优陀夷！汝何意故作如是说：『世尊！悔过此说！善逝！悔过此说。』耶？」
    异学箭毛答曰：
    「瞿昙！我向者说：『后世一向乐，有一道迹一向作世证。』沙门瞿昙今善检我，善教善诃，令我虚妄无所有也。瞿昙！是故，我如是说：『世尊！悔过此说！善逝！悔过此说。』」
    世尊告曰：
    「优陀夷！世有一向乐，有一道迹一向作世证也。」
    异学箭毛问曰：
    「瞿昙！云何世一向乐？云何一道迹一向作世证耶？」
    世尊答曰：
    「优陀夷！若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖：心秽、慧羸，离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游，不共彼天戒等、心等、见等也。
    彼觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游，不共彼天戒等、心等、见等也。
    彼离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游，不共彼天戒等、心等、见等也。
    优陀夷！是谓：世一向乐。」
    异学箭毛问曰：
    「瞿昙！世中一向乐，唯极是耶？」
    世尊答曰：
    「世中一向乐，不但极是也。优陀夷！更有一道迹一向作世证。」
    异学箭毛问曰：
    「瞿昙！云何更有一道迹一向作世证耶？」
    世尊答曰：
    「优陀夷！比丘离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游，得共彼天戒等、心等、见等也。彼觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游，得共彼天戒等、心等、见等也。彼离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游，得共彼天戒等、心等、见等也。优陀夷！是谓：一道迹一向作世证。」
    异学箭毛问曰：
    「瞿昙！沙门瞿昙弟子为此世一向乐故，一道迹一向作世证故，从沙门瞿昙学梵行耶？」
    世尊答曰：
    「优陀夷！我弟子不为世一向乐故，亦不为一道迹一向作世证故，从我学梵行也。优陀夷！更有最上、最妙、最胜，为作证故，我弟子从我学梵行也。」
    于是，彼大众放高大音声：
    「彼是最上、最妙、最胜，为作证故，沙门瞿昙弟子从沙门瞿昙学梵行也。」
    于是，异学箭毛敕己众，令默然已，白曰：
    「瞿昙！云何最上、最妙、最胜，为作证故，沙门瞿昙弟子从沙门瞿昙学梵行耶？」
    世尊答曰：
    「优陀夷！比丘者乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。优陀夷！是谓：最上、最妙、最胜，为作证故，我弟子从我学梵行也。」
    于是，异学箭毛即从{坐}[座]起，欲稽首佛足。
    于是，异学箭毛诸弟子异学梵行者白异学箭毛曰：
    「尊今应作师时，欲为沙门瞿昙作弟子耶？尊不应作师时，为沙门瞿昙作弟子也。」是为异学箭毛诸弟子学梵行者，为异学箭毛而作障碍，谓：从世尊学梵行也。
    佛说如是，异学箭毛闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「萨云然」，南传作「一切智者」(sabba??ū)，菩提比丘长老英译为「为无所不知」(to be omniscient)。
    「飘风鬼」，南传作「泥鬼」(pa?supisācakampi)，菩提比丘长老英译为「泥妖精」(a mud-goblin)。
    「金精」，南传作「光泽」(va??o，另译为「显色；色泽；容色；美貌」)，菩提比丘长老英译为「光辉」(splendour)。
    「请你表明」(pa?ibhātu)，菩提比丘长老英译为「建议某些；作些建议」(suggest something)。
    「无损伤的」(arogo，原意为「无病的」)，菩提比丘长老英译为「无损伤的」(unimpaired)，并解说应该理解它为永恒的意思，并引注释书的解说，这是指巫大夷在说死后往生到第三禅对应的遍净天，但他只耳闻而未亲证。
    「违反的」(aparaddhāti)，菩提比丘长老英译为「错误」(mistaken)。
    「有理由道迹」(ākāravatī pa?ipadā)，菩提比丘长老英译为「一条可行之路」(a practical way)。「有理由」(ākāravatī)，另译为「有行相的」。
    「某种苦行」(tapogu?a?，逐字直译为「苦行+种类」)，菩提比丘长老英译为「某种苦行」(some kind of asceticism)。
    「受持后转起」(samādāya vattanti)，菩提比丘长老英译为「采取并且实行」(undertakes and practises)。
    「当徒弟」(antevāsīvāsa? vasi，直译为「住于内住者的状态」)，菩提比丘长老英译为「过学生生活」(live as a pupil)。
    「是不能比的」(nānubhonti，原意为「不经验；不领纳；不接受」，逐字直译为「不+随+变成」)，菩提比丘长老英译为「不匹配」(does not match)。
    「杂苦」，南传作「苦与乐者」(Sukhadukkhī)，菩提比丘长老英译为「苦与乐两者」(Both pleasure and pain)。


中阿含209经

中阿含209经/鞞摩那修经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，异学鞞摩那修中后仿佯，往诣佛所，相问讯已，问曰：
    「瞿昙！最色最色，瞿昙！最色。」
    世尊问曰：
    「迦旃！何等色{也}[耶]？」
    异学鞞摩那修答曰：
    「瞿昙！若色更无有色最上、最妙、最胜，瞿昙！彼色最胜，彼色最上。」
    世尊告曰：
    「迦旃！犹如有人作如是说：『若此国中有女最妙，我欲得彼。』彼若有人如是问者：『君知国中有女最妙，如是姓、如是名、如是生耶？为长、短、麁、细？为白、黑？为不白、不黑？为刹利女？为梵志、居士、工师女？为东方、南方、西方、北方耶？』彼人答曰：『我不知也。』复问彼人：『君不知、不见国中有女最妙，如是姓、如是名、如是生，长、短、麁、细，白、黑、不白、不黑，刹利女，梵志、居士、工师女，东方、南方、西方、北方者，而作是说：「我欲得彼女。」耶？』如是，迦旃！汝作是说：『彼妙色最妙色，彼色最胜，彼色最上。』问汝彼色，然不知也。」
    异学鞞摩那修白曰：
    「瞿昙！犹如紫磨，极妙金精，金师善磨，莹治令净，藉以白练，安着日中，其色极妙，光明照耀。如是，瞿昙！我说彼妙色最妙色，彼色最胜，彼色最上。」
    世尊告曰：
    「迦旃！我今问汝，随所解答。迦旃！于意云何？谓：紫磨金精，藉以白练，安着日中，其色极妙，光明照耀，及萤火虫在夜闇中光明照耀，于中光明，何者最上、为最胜耶？」
    异学鞞摩那修答曰：
    「瞿昙！萤火光明于紫磨金精光明，最上、为最胜也。」
    世尊问曰：
    「迦旃！于意云何？谓：萤火虫在夜闇中光明照耀，及燃油灯在夜闇中光明照耀，于中光明，何者最上、为最胜耶？」
    异学鞞摩那修答曰：
    「瞿昙！燃灯光明于萤火虫光明，最上、为最胜也。」
    世尊问曰：
    「迦旃！于意云何？谓：燃油灯在夜闇中光明照耀，及燃大木积火在夜闇中光明照耀，于中光明，何者最上、为最胜耶？」
    异学鞞摩那修答曰：
    「瞿昙！燃大木积火之光明于燃油灯光明，最上、为最胜也。」
    世尊问曰：
    「迦旃！于意云何？谓：燃大木积火，在夜闇中光明照耀，及太白星平旦无曀，光明照耀，于中光明，何者最上、为最胜耶？」
    异学鞞摩那修答曰：
    「瞿昙！太白星光于燃大木积火光，最上、为最胜也。」
    世尊问曰：
    「迦旃！于意云何？谓：太白星平旦无曀，光明照耀，及月殿光夜半无曀，光明照耀，于中光明，何者最上、为最胜耶？」
    异学鞞摩那修答曰：
    「瞿昙！月殿光明于太白星光，最上、为最胜也。」
    世尊问曰：
    「迦旃！于意云何？谓：月殿光夜半无曀，光明照曜，及日殿光秋时向中，天净无曀，光明照耀，于中光明，何者最上、为最胜耶？」
    异学鞞摩那修答曰：
    「瞿昙！日殿光明于月殿光，最上、为最胜也。」
    世尊告曰：
    「迦旃！多有诸天，今此日月虽有大如意足，有大威德，有大福佑，有大威神，然，其光明故不及诸天光明也。我昔曾与诸天共集，共彼论事，我之所说，可彼天意，然，我不作是说：『彼妙色最妙色，彼色最胜，彼色最上。』迦旃！而汝于萤火虫光色最弊、最丑，说彼妙色最妙色，彼色最胜，彼色最上，问已不知。」
    于是，异学鞞摩那修为世尊面诃责已，内怀忧戚，低头默然，失辩无言，如有所伺。
    于是，世尊面诃责已，复令欢悦，告曰：
    「迦旃！有五欲功德，可喜、意、{令乐}[念爱]欲相应乐：眼知色，耳知声，鼻知香，舌知味，身知触。迦旃！色或有爱者，或不爱者。若有一人，彼于此色可意、称意、乐意、足意、满愿意，彼于余色虽最上、最胜而不欲、不思、不愿、不求，彼于此色最胜、最上。迦旃！如是，声、香、味、触。迦旃！触或有爱者，或不爱者。若有一人，彼于此触可意、称意、乐意、足意、满愿意，彼于余触虽最上、最胜，而不欲、不思、不愿、不求，彼于此触最胜、最上。」
    于是，异学鞞摩那修叉手向佛，白曰：
    「瞿昙！甚奇！甚特！沙门瞿昙为我无量方便说欲乐、欲乐第一。瞿昙！犹如因草火燃木火，因木火燃草火。如是，沙门瞿昙为我无量方便说欲乐、欲乐第一。」
    世尊告曰：
    「止！止！迦旃！汝长夜异见、异忍、异乐、异欲、异意故，不得尽知我所说义。迦旃！谓：我弟子初夜、后夜常不眠卧，正定正意，修习道品：『生已尽，梵行已立，所作已办，不更受有，知如真。』彼尽知我所说。」
    于是，异学鞞摩那修向佛瞋恚，生憎嫉、不可，欲诬谤世尊，欲堕世尊，如是诬谤世尊，如是堕世尊，语曰：
    「瞿昙！有沙门、梵志，不知世前际，不知世后际，不知无穷生死而记说得究竟智：『生已尽，梵行已立，所作已办，不更受有，知如真。』瞿昙！我如是念：『云何此沙门、梵志，不知世前际，亦不知世后际，不知无穷生死而记说得究竟智：「生已尽，梵行已立，所作已办，不更受有，知如真。」耶？』」
    于是，世尊便作是念：
    「此异学鞞摩那修向我瞋恚，生憎嫉、不可，欲诬谤我，欲堕于我，如是诬谤我，如是堕我，而语我曰：『瞿昙！有一沙门、梵志，不知世前际，不知世后际，不知无穷生死而记说得究竟智：「生已尽，梵行已立，所作已办，不更受有，知如真。」』瞿昙！我作是念：『云何此沙门、梵志，不知世前际，不知世后际，不知无穷生死，而记说得究竟智：「生已尽，梵行已立，所作已办，不更受有，知如真。」耶？』」
    世尊知已，告曰：
    「迦旃！若有沙门、梵志，不知世前际，不知世后际，不知无穷生死而记说得究竟智：『生已尽，梵行已立，所作已办，不更受有，知如真。』者，彼应如是说：『置世前际，置世后际。』迦旃！我如是说：『置世前际，置世后际。』设不忆一生，我弟子比丘来，不谀谄、无欺诳、质直，我教化之，若随我教化，如是行者，必得知正法。迦旃！犹如婴孩童子，少年柔软，仰向卧，父母缚彼手足，彼于后转大，诸根成就，父母解彼手足，彼唯忆解缚时，不忆缚时也。如是，迦旃！我如是说：『置世前际，置世后际。』设令不忆一生，我弟子比丘来，不谀谄、不欺诳、质直，我教化之，若随我教化，如是行者，必得知正法。
    迦旃！譬若因油因炷而燃灯也，无人益油，亦不易炷者，前油已尽，后不更益，无所受已，自速灭也。如是，迦旃！我如是说：『置世前际，置世后际。』设令不忆一生，我弟子比丘来，不谀谄、不欺诳、质直，我教化之，若随我教化，如是行者，必得知正法。迦旃！犹如十木聚，二十、三十、四十、五十、六十木聚，以火烧之，{洞}[炯]然俱炽，遂见火焰，后无有人更益草、木、糠、粪扫者，前薪已尽，后不更益，无所受已，自速灭也。如是，迦旃！我如是说：『置世前际，置世后际。』设令不忆一生，我弟子比丘来，不谀谄、不欺诳、质直，我教化之，若随我教化，如是行者，必得知正法。」
    说此法时，异学鞞摩那修远尘、离垢诸法法眼生。于是，异学鞞摩那修见法、得法，觉白净法，更无余尊，不复由他，断疑度惑，无有犹豫，已住果证，于世尊法得无所畏，稽首佛足，白曰：
    「世尊！愿得从佛出家学道，受具足，得比丘，行梵行。」
    世尊告曰：
    「善哉！比丘行梵行也。」
    异学从佛得出家学道，即受具足，得比丘，行梵行。
    尊者鞞摩那修出家学道，受具足已，知法见法，乃至得阿罗诃。
    佛说如是，尊者鞞摩那修及诸比丘闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「欲乐第一」，南传作「高于欲的乐」(kāmaggasukha?，逐字直译为「欲+最高+乐」)，菩提比丘长老英译为「高于感官快乐」(a pleasure higher than the sensual)，并引注释书的解说，这是指涅槃。
    「紧绑着」(suttabandhanehi，逐字直译为「线+束缚」，或「睡眠+束缚」)，菩提比丘长老英译为「监牢地绑着」(stout bonds)。
    「光泽」(va??o)，参看《中阿含208经》「金精」比对。
    「无损伤的」(arogo，原意为「无病的」)，，参看《中阿含208经》比对。
    「可以认为最高的」(aggamakkhāyatīti)，菩提比丘长老英译为「被宣说为其中最高」(that is declared to be the highest among them)。


中阿含210经

中阿含210经/法乐比丘尼经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，毗舍佉优婆夷往诣法乐比丘尼所，稽首礼足，却坐一面，白法乐比丘尼曰：
    「贤圣！欲有所问，听我问耶？」
    法乐比丘尼答曰：
    「毗舍佉！欲问便问，我闻已当思。」
    毗舍佉优婆夷便问曰：
    「贤圣！自身，说自身，云何为自身耶？」
    法乐比丘尼答曰：
    「世尊说五盛阴，自身色盛阴，觉、想、行、识盛阴，是谓：世尊说五盛阴。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！云何为自身见耶？」
    法乐比丘尼答曰：
    「不多闻愚痴凡夫不见善知识，不知圣法，不御圣法，彼见色是神，见神有色，见神中有色，见色中有神也；见觉……想……行……识是神，见神有识，见神中有识，见识中有神也，是谓：自身见也。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！云何无身见耶？」
    法乐比丘尼答曰：
    「多闻圣弟子见善知识，知圣法，善御圣法。彼不见色是神，不见神有色，不见神中有色，不见色中有神也；不见觉……想……行……识是神，不见神有识，不见神中有识，不见识中有神也，是谓：无身见也。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！云何灭自身耶？」
    法乐比丘尼答曰：
    「色盛阴断无余，舍、吐、尽、不染、灭、息、没也；觉……想……行……识盛阴断无余，舍、吐、尽、不染、灭、息、没也，是谓：自身灭。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！阴说阴盛，阴说盛阴，阴即是盛阴，盛阴即是阴耶？为阴异、盛阴异耶？」
    法乐比丘尼答曰：
    「或阴即是盛阴，或阴非盛阴。云何阴即是盛阴？若色有漏、有受；觉……想……行……识有漏、有受，是谓：阴即是盛阴。云何阴非盛阴？色无漏、无受；觉……想……行……识无漏无受，是谓：阴非盛阴。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！云何八支圣道耶？」
    法乐比丘尼答曰：
    「八支圣道者，正见……乃至正定，是谓：为八，是谓：八支圣道。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！八支圣道有为耶？」
    法乐比丘尼答曰：
    「如是，八支圣道有为也。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！有几聚耶？」
    法乐比丘尼答曰：
    「有三聚，戒聚、定聚、慧聚。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！八支圣道摄三聚，为三聚摄八支圣道耶？」
    法乐比丘尼答曰：
    「非八支圣道摄三聚，三聚摄八支圣道。正语、正业、正命，此三道支圣戒聚所摄；正念、正定，此二道支圣定聚所摄；正见、正志、正方便，此三道支圣慧聚所摄。是谓：非八支圣道摄三聚，三聚摄八支圣道。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！灭有对耶？」
    法乐比丘尼答曰：「灭无对也。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：「贤圣！初禅有几支耶？」
    法乐比丘尼答曰：
    「初禅有五支：觉、观、喜、乐、一心，是谓：初禅有五支。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！云何断？云何定相？云何定力？云何定功？云何修定耶？」
    法乐比丘尼答曰：
    「若善心得一者，是谓定也。四念处，是谓定相也。四正断，是谓定力也。四如意足，是谓定功也。若习此诸善法{服}，数数专修精勤者，是谓{定修}[修定]也。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！有几法生身死已，身弃冢间，如木无情？」
    法乐比丘尼答曰：
    「有三法生身死已，身弃冢间，如木无情，云何为三？一者寿，二者暖，三者识，是谓三法生身死已，身弃冢间，如木无情。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！若死及入灭尽定者，有何差别？」
    法乐比丘尼答曰：
    「死者寿命灭讫，温暖已去，诸根败坏。比丘入灭尽定者寿不灭讫，暖亦不去，诸根不败坏。若死及入灭尽定者，是谓差别。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！若入灭尽定及入无想定者，有何差别？」
    法乐比丘尼答曰：
    「比丘入灭尽定者，想及知灭；入无想定者，想知不灭。若入灭尽定及入无想定者，是谓差别。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！若从灭尽定起及从无想定起者，有何差别？」
    法乐比丘尼答曰：
    「比丘从灭尽定起时，不作是念：『我从灭尽定起。』比丘从无想定起时，作如是念：『我为有想？我为无想？』若从灭尽定起及从无想定起者，是谓差别。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！比丘入灭尽定时，作如是念：『我入灭尽定。』耶？」
    法乐比丘尼答曰：
    「比丘入灭尽定时，不作是念：『我入灭尽定。』然，本如是修习心，以是故，如是趣向。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！比丘从灭尽定起，作如是念：『我从灭尽定起。』耶？」
    法乐比丘尼答曰：
    「比丘从灭尽定起时，不作是念：『我从灭尽定起。』然，因此身及六处缘命根，是故从定起。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！比丘从灭尽定起已，心何所乐？何所趣？何所顺耶？」
    法乐比丘尼答曰：
    「比丘从灭尽定起已，心乐离、趣离、顺离。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：「贤圣！有几觉耶？」
    法乐比丘尼答曰：
    「有三觉，乐觉、苦觉、不苦不乐觉。此何缘有耶？缘更乐有。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！云何乐觉？云何苦觉？云何不苦不乐觉耶？」
    法乐比丘尼答曰：
    「若乐更乐所触生身心乐善觉，是觉谓乐觉也。若苦更乐所触生身心苦不善觉，是觉谓苦觉也。若不苦不乐更乐所触生身心不苦不乐，非善非不善觉，是觉谓不苦不乐觉。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！乐觉者，云何乐？云何苦？云何无常？云何灾患？云何使耶？苦觉者，云何乐？云何苦？云何无常？云何灾患？云何使耶？不苦不乐觉者，云何乐？云何苦？云何无常？云何灾患？云何使耶？」
    法乐比丘尼答曰：
    「乐觉者生乐住乐，变易苦，无常者即是灾患，欲使也。苦觉者生苦住苦，变易乐，无常者即是灾患，恚使也。不苦不乐觉者不知苦、不知乐，无常者即是变易，无明使也。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！一切乐觉欲使耶？一切苦觉恚使耶？一切不苦不乐觉无明使耶？」
    法乐比丘尼答曰：
    「非一切乐觉欲使也，非一切苦觉恚使也，非一切不苦不乐觉无明使也。云何乐觉非欲使耶？若比丘离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游，是谓：乐觉非欲使也，所以者何？此断欲故。云何苦觉非恚使耶？若求上解脱乐，求愿悒悒生忧苦，是谓：苦觉非恚使也，所以者何？此断恚故。云何不苦不乐觉非无明使耶？乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游，是谓：不苦不乐觉非无明使也，所以者何？此断无明故。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！乐觉者有何对耶？」
    法乐比丘尼答曰：
    「乐觉者以苦觉为对。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！苦觉者有何对耶？」
    法乐比丘尼答曰：
    「苦觉者以乐觉为对。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！乐觉苦觉者有何对耶？」
    法乐比丘尼答曰：
    「乐觉苦觉者以不苦不乐为对。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！不苦不乐觉者有何对耶？」
    法乐比丘尼答曰：
    「不苦不乐觉者以无明为对。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！无明者有何对耶？」
    法乐比丘尼答曰：
    「无明者以明为对。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「贤圣！明者有何对耶？」
    法乐比丘尼答曰：
    「明者以涅槃为对。」
    毗舍佉优婆夷闻已，叹曰：
    「善哉！善哉！贤圣！」
    毗舍佉优婆夷叹已，欢喜奉行。
    复问曰：
    「{圣贤}[贤圣]！涅槃者有何对耶？」
    法乐比丘尼告曰：
    「君欲问无穷事，然，君问事不能得穷我边也。涅槃者，无对也。涅槃者，以无羂、过羂、羂灭讫，以此义故，从世尊行梵行。」
    于是，毗舍佉优婆夷闻法乐比丘尼所说，善受善持，善诵习已，即从{坐}[座]起，稽首礼法乐比丘尼足，绕三匝而去。
    于是，法乐比丘尼见毗舍佉优婆夷去后不久，往诣佛所，稽首佛足，却坐一面，与毗舍佉优婆夷所共论者，尽向佛说，叉手向佛，白曰：
    「世尊！我如是说、如是答，非为诬谤世尊耶？说真实，说如法，说法、次法耶？于如法中，非有相违、有诤、有咎耶？」
    世尊答曰：
    「比丘尼！汝如是说、如是答，不诬谤我。汝说真实，说如法，说法、次法，于如法中而不相违，无诤咎也。比丘尼！若毗舍佉优婆夷以此句、以此文来问我者，我为毗舍佉优婆夷亦以此义、以此句、以此文而答彼也。比丘尼！此义如汝所说，汝当如是持，所以者何？此说即是义故。」
    佛说如是，法乐比丘尼及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「毗舍佉优婆夷」，南传作「毗舍佉优婆塞」(visākho upāsako)，菩提比丘长老解说他是王舍城的富豪，法施比丘尼(dhammadinnā bhikkhunī)是他的前妻，证得阿罗汉果，而他证得不还果。
    「神」，南传作「我」(attato)，菩提比丘长老英译为「自我」(self)。
    「定相」，南传作「定的前兆」(samādhinimittāhe)，菩提比丘长老英译为「集中贯注的基础」(basis of concentration)，并解说，这里的「前兆」(nimitta)，译为「相」(nimitta，as "sign,")似乎不正确。
    「定力」，南传作「定的资助」(samādhiparikkhārā)，菩提比丘长老英译为「集中贯注的准备」(the equipment of concentration)。
    「对」，南传作「对比」(pa?ibhāgoti)，菩提比丘长老英译为「相对物；对口」(the counterpart)并解说，这包含「相反与补充」(opposition and supplementation)。
    「迸出」(bhindati)，菩提比丘长老英译为「发出；爆发」(breaks out)。
    「无愿触」(appa?ihito phassoti)，菩提比丘长老英译为「无愿望接触」(desireless contact)。
    「基于涅槃」(Nibbānogadha?hi，另译为「沉浸于涅槃」)，菩提比丘长老英译为「基于涅槃」(grounded upon Nibbāna)。
    「毗陀罗」(vedalla，另译为「有明」)，菩提比丘长老英译为「问答」(questions and answer)。「毗陀罗」后来成为《九分教》之一，参看《原始佛教圣典之集成》p.584。
    「有智是乐」(?ā?asukhā)，菩提比丘长老英译为「当有其理解是快乐」(is pleasant when there is knowledge [of it])。
    「穷我边」，南传作「问题的极限」(pa?hāna? pariyanta?)，菩提比丘长老英译为「问题的极限」(the limit to questions)。「极限」(pariyanta?，逐字直译为「遍+终极」)，另译为「周边；制限；究竟；当做终了」。


中阿含211经

中阿含211经/大拘絺罗经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林迦兰哆园。
    尔时，尊者舍黎子则于晡时从燕坐起，往诣尊者大拘絺罗所，共相问讯，却坐一面。
    尊者舍黎子语曰：
    「贤者拘絺罗！欲有所问，听我问耶？」
    尊者大拘絺罗白曰：
    「尊者舍黎子！欲问便问，我闻已当思。」
    尊者舍黎子问曰：
    「贤者拘絺罗！不善者说不善，不善根者说不善根。何者不善？何者不善根耶？」
    尊者大拘絺罗答曰：
    「身恶行，口、意恶行，是不善也。贪、恚、痴，是不善根也。是谓不善，是谓不善根。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！善者说善，善根者说善根。何者为善？何者[为]善根耶？」
    尊者大拘絺罗答曰：
    「身妙行，口、意妙行，是善也。不贪、不恚、不痴，是善根也。是谓为善，是谓善根。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！智慧者说智慧，何者智慧？」
    尊者大拘絺罗答曰：
    「知如是故说智慧，知何等耶？知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真，知如是，故说智慧。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！识者说识。何者识耶？」
    尊者大拘絺罗答曰：
    「识识是故说识。识何等耶？识色，识声、香、味、触、法，识识是故说识。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！智慧及识，此二法为合为别，此二法可得别施设耶？」
    尊者大拘絺罗答曰：
    「此二法合不别，此二法不可别施设，所以者何？智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！知者，汝以何等知？」
    尊者大拘絺罗答曰：
    「知者，我以智慧知。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！智慧有何义？有何胜？有何功德？」
    尊者大拘絺罗答曰：
    「智慧者有厌义、无欲义、见如真义。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！云何正见？」
    尊者大拘絺罗答曰：
    「知苦如真，知{苦}习、灭、道如真者，是谓正见。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！几因几缘生正见耶？」
    尊者大拘絺罗答曰：
    「二因二缘而生正见。云何为二？一者从他闻，二者内自思惟，是谓：二因二缘而生正见。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有几支摄正见，得心解脱果、慧解脱果？得心解脱功德、慧解脱功德耶？」
    尊者大拘絺罗答曰：
    「有五支摄正见，得心解脱果、慧解脱果，得心解脱功德、慧解脱功德。云何为五？一者真谛所摄，二者戒所摄，三者博闻所摄，四者止所摄，五者观所摄。是谓：有五支摄正见，得心解脱果、慧解脱果，得心解脱功德、慧解脱功德。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！云何生当来有？」
    尊者大拘絺罗答曰：
    「愚痴凡夫无知、不多闻，无明所覆，爱结所系，不见善知识，不知圣法，不御圣法，是谓：生当来有。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！云何不生当来有？」
    尊者大拘絺罗答曰：
    「若无明已尽，明已生者，必尽苦也，是谓：不生于当来有。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有几觉耶？」
    尊者大拘絺罗答曰：
    「有三觉，乐觉、苦觉、不苦不乐觉，此缘何有耶？缘更乐有。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！觉、想、思，此三法为合为别？此三法可别施设耶？」
    尊者大拘絺罗答曰：
    「觉、想、思，此三法合不别，此三法不可别施设，所以者何？觉所觉者，即是想所想，思所思，是故，此三法合不别，此三法不可别施设。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！灭者，有何对？」
    尊者大拘絺罗答曰：
    「灭者，无有对。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有五根异行、异境界，各各受自境界。眼根，耳、鼻、舌、身根，此五根异行、异境界，各各受自境界，谁为彼尽受境界？谁为彼依耶？」
    尊者大拘絺罗答曰：
    「五根异行、异境界，各各自受境界。眼根，耳、鼻、舌、身根，此五根异行、异境界，各各受自境界，意为彼尽受境界，意为彼依。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！意者依何住耶？」
    尊者大拘絺罗答曰：
    「意者依寿，依寿住。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！寿者依何住耶？」
    尊者大拘絺罗答曰：
    「寿者依暖，依暖住。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！寿及暖，此二法为合为别？此二法可得别施设耶？」
    尊者大拘絺罗答曰：
    「寿及暖，此二法合不别，此二法不可别施设，所以者何？因寿故有暖，因暖故有寿。若无寿者则无暖，无暖者则无寿。犹如因油因炷，故得燃灯，彼中因{[火*佥]}[焰]故有光，因光故有焰，若无焰者则无光；无光者则无焰，如是，因寿故有暖，因暖故有寿，若无寿者则无暖；无暖者则无寿。是故，此二法合不别，此二法不可别施设。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有几法生身死已，身弃冢间，如木无情？」
    尊者大拘絺罗答曰：
    「有三法生身死已，身弃冢间，如木无情。云何为三？一者寿，二者暖，三者识。此三法生身死已，身弃冢间，如木无情。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！若死及入灭尽定者，有何差别？」
    尊者大拘絺罗答曰：
    「死者寿命灭讫，温暖已去，诸根败坏。比丘入灭尽定者，寿不灭讫，暖亦不去，诸根不败坏。死及入灭尽定者，是谓差别。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！若入灭尽定及入无想定者，有何差别？」
    尊者大拘絺罗答曰：
    「比丘入灭尽定者，想及知灭；比丘入无想定者，想知不灭。若入灭尽定及入无想定者，是谓差别。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！若从灭尽定起及从无想定起者，有何差别？」
    尊者大拘絺罗答曰：
    「比丘从灭尽定起时，不如是念：『我从灭尽定起。』比丘从无想定起时，作如是念：『我为有想？我为无想？』从灭尽定起及从无想定起者，是谓差别。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！比丘入灭尽定时，先灭何法？为身行？为口、意行耶？」
    尊者大拘絺罗答曰：
    「比丘入灭尽定时，先灭身行，次灭口行，后灭意行。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！比丘从灭尽定起时，先生何法？为身行，口、意行耶？」
    尊者大拘絺罗答曰：
    「比丘从灭尽定起时，先生意行，次生口行，后生身行。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！比丘从灭尽定起时，触几触？」
    尊者大拘絺罗答曰：
    「比丘从灭尽定起时触三触，云何为三？一者不移动触，二者无所有触，三者无相触。比丘从灭尽定起时触此三触。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！空、无愿、无相，此三法异义、异文耶？为一义、异文耶？」
    尊者大拘絺罗答曰：
    「空、无愿、无相，此三法异义、异文。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有几因几缘生不移动定耶？」
    尊者大拘絺罗答曰：
    「有四因四缘生不移动定，云何为四？若比丘离欲、离恶不善之法，……至得第四禅成就游，是谓：四因四缘生不移动定。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有几因几缘生无所有定耶？」
    尊者大拘絺罗答曰：
    「有三因三缘生无所有定，云何为三？若比丘度一切色想，……至得无所有处成就游，是谓：有三因三缘生无所有定。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有几因几缘生无想定？」
    尊者大拘絺罗答曰：
    「有二因二缘生无想定，云何为二？一者不念一切想，二者念无想界，是谓：二因二缘生无想定。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有几因几缘住无想定耶？」
    尊者大拘絺罗答曰：
    「有二因二缘住无想定。云何为二？一者不念一切想，二者念无想界，是谓：二因二缘住无想定。」
    尊者舍黎子闻已，叹曰：
    「善哉！善哉！贤者拘絺罗！」尊者舍黎子叹已，欢喜奉行。
    复问曰：
    「贤者拘絺罗！有几因几缘从无想定起？」
    尊者大拘絺罗答曰：
    「有三因三缘从无想定起。云何为三？一者念一切想，二者不念无想界，三者因此身因六处缘命根，是谓：三因三缘从无想定起。」
    如是，彼二尊更相称叹善哉善哉，更互所说，欢喜奉行，从{坐}[座]起去。
南北传经文比对(庄春江作)：
    「识识」，南传作「识知」(vijānāti，另译为「了别」)，菩提比丘长老英译为「认知」(it cognizes)。
    「摄」，南传作「资助」(anuggahitā，另译为「被摄受；被教护」)，菩提比丘长老英译为「帮助」(is assisted)。
    「生当来有」，南传作「未来再生的出生」(āyati? punabbhavābhinibbatti)，菩提比丘长老英译为「未来生命的再生被产生」(renewal of being in the future is generated)。
    「异行」，南传作「不同行境」(nānāgocarāna?)，菩提比丘长老英译为「分开的领域」(a separate domain)。
    「无想界」，南传作「无相界」(animittāya ca dhātuyā)，菩提比丘长老英译为「无征候要素」(the signless element)，并解说，此即「涅槃」。
    「认知」(sa?jānāti，另译为「解了；认出；知觉；想念；意识到」)，菩提比丘长老英译为「认知」(it perceives)。
    「意识」(manovi??ā?ena)，菩提比丘长老英译为「心-识」(mind-consciousness)，并引注释书的解说，清净的意识(parisuddha manovi??ā?a)是第四禅的识，处于第四禅中者其意识能够知道无色[界]之到达(the immaterial attainments)，而非想非非想处在这里被排除，因为由于其精细(subtlety)而无法进入为了毗婆舍那之达成的观察直接范围(the direct range of contemplation for the attainment of insight)。
    「能被了解」(neyya?，另译为「能被引导推论之处；能被引导的」)，菩提比丘长老英译为「能被知」(can be known)。
    「寿行」(āyusa?khārā)，菩提比丘长老英译为「活命力的形成」(vital formations)，并引注释书的解说，此即指寿命本身。
    「能被感受法」(vedaniyā dhammā)，菩提比丘长老英译为「能被感受的事」(things that can be felt)。
    「准备」(abhisa?khāro)，菩提比丘长老英译为「决定」(determination)。
    「毗陀罗」(vedalla，另译为「有明」)，菩提比丘长老英译为「问答」(questions and answer)。「毗陀罗」后来成为《九分教》之一，参看《原始佛教圣典之集成》p.584。
    「异境界」，南传作「不同境域」(nānāvisayāna?)，菩提比丘长老英译为「分开的范围」(a separate field)。
    「无量心解脱……但只有文辞不同。」一段，同SN.41.7(《杂阿含567经》)，参看其相关比对。


中阿含212经

中阿含212经/一切智经(例品)(庄春江标点)
    我闻如是：
    一时，佛游郁头随若，在普棘刺林。
    尔时，拘萨罗王波斯匿闻沙门瞿昙游郁头随若，在普棘刺林。拘萨罗王波斯匿闻已，告一人曰：
    「汝往诣沙门瞿昙所，为我问讯圣体康强，安快无病，起居轻便，气力如常耶？作如是语：『拘萨罗王波斯匿问讯圣体康强，安快无病，起居轻便，气力如常耶？』又复语曰：『拘萨罗王波斯匿欲来相见。』」
    彼人受教，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！拘萨罗王波斯匿问讯圣体康强，安快无病，起居轻便，气力如常耶？拘萨罗王波斯匿欲来相见。」
    世尊答曰：
    「今拘萨罗王波斯匿安隐快乐，今天及人、阿修罗、揵塔和、罗刹及余若干身安隐快乐。拘萨罗王波斯匿若欲来者，自可随意。」彼时，使人闻佛所说，善受持诵，即从{坐}[座]起，绕三匝而去。
    尔时，尊者阿难住世尊后，执拂侍佛。使人去后，于是，世尊回顾告曰：
    「阿难！汝来共诣东向大屋，开窗闭户，住彼密处。今日拘萨罗王波斯匿一心无乱，欲听受法。」
    尊者阿难白曰：「唯然。」
    于是，世尊将尊者阿难至彼东向大屋，开窗闭户，密处布座，敷尼师檀，结跏趺坐。
    彼时，使人还诣拘萨罗王波斯匿所，白曰：
    「天王！我已通沙门瞿昙，沙门瞿昙今待天王，唯愿天王自当知时。」
    拘萨罗王波斯匿告御者曰：
    「汝可严驾，我今欲往见沙门瞿昙。」御者受教，即便严驾。
    尔时，贤及月姊妹与拘萨罗王波斯匿共坐食时，闻：今日拘萨罗王波斯匿当往见佛，白曰：
    「大王！若今往见世尊者，愿为我等稽首世尊，问讯圣体康强，安快无病，起居轻便，气力如常耶？作如是语：『贤及月姊妹稽首世尊，问讯圣体康强，安快无病，起居轻便，气力如常耶？』」拘萨罗王波斯匿为贤及月姊妹默然而受。
    彼时，御者严驾已讫，白曰：
    「天王！严驾已办，随天王意。」
    时，王闻已，即便乘车，从郁头随若出，往至普棘刺林。
    尔时，普棘刺林门外众多比丘露地经行，拘萨罗王波斯匿往诣诸比丘所，问曰：
    「诸贤！沙门瞿昙今在何处？我欲往见。」
    诸比丘答曰：
    「大王！彼东向大屋开窗闭户，世尊在中，大王欲见者，可诣彼屋，在外住已，謦欬敲户，世尊闻者，必为开户。」
    拘萨罗王波斯匿即便下车，眷属围绕，步往至彼东向大屋。到已住外，謦欬敲户。世尊闻已，即为开户，拘萨罗王波斯匿便入彼屋，前诣佛所，白曰：
    「瞿昙！贤及月姊妹稽首世尊，问讯圣体康强，安快无病，起居轻便，气力如常耶？」
    世尊问王：
    「贤及月姊妹更无人使耶？」
    拘萨罗王波斯匿白曰：
    「瞿昙！当知：今日贤及月姊妹我共坐食，闻我今当欲往见佛，便白曰：『大王！若往见佛者，当为我等稽首世尊，问讯圣体康强，安快无病，起居轻便，气力如常耶？』故如是白世尊：『贤及月姊妹稽首世尊，问讯圣体康强，安快无病，起居轻便，气力如常耶？』瞿昙！彼贤及月[姊妹]稽首世尊，问讯圣体康强，安快无病，起居轻便，气力如常耶？」
    世尊答曰：
    「大王！今贤及月姊妹安隐快乐，今天及人、阿修罗、揵塔和、罗刹，及余若干身安隐快乐。」
    于是，拘萨罗王波斯匿与佛共相问讯，却坐一面，白曰：
    「瞿昙！我欲有所问，听乃敢陈。」
    世尊告曰：
    「大王！欲问者，恣意所问。」
    拘萨罗王波斯匿便问曰：
    「瞿昙！我闻沙门瞿昙作如是说：『本无，当不有，今现亦无：若有余沙门、梵志一切知、一切见者。』瞿昙！忆如是说耶？」
    世尊答曰：
    「大王！我不忆作如是说：本无，当不有，今现亦无：若有余沙门、梵志一切知、一切见者。」
    尔时，鞞留罗大将住在拘萨罗王波斯匿后，执拂拂王，于是，拘萨罗王波斯匿回顾告鞞留罗大将曰：
    「前日王共大众坐，谁最前说：『沙门瞿昙作如是说：「本无，当不有，今现亦无：若有余沙门、梵志一切知、一切见者。」[耶?]？』」
    鞞留罗大将答曰：
    「天王！有想年少吉祥子前作是说。」
    拘萨罗王波斯匿闻已，告一人曰：
    「汝往至想年少吉祥子所，作如是语：『拘萨罗王波斯匿呼汝。』」
    彼人受教，即往想年少吉祥子所，作如是语：
    「年少！拘萨罗王波斯匿呼汝。」
    彼人去后，于是，拘萨罗王波斯匿白世尊曰：
    「沙门瞿昙！颇有异说、异受，沙门瞿昙忆所说耶？」
    世尊答曰：
    「大王！我忆曾如是说：『本无，当不有，今现亦无：若有余沙门、梵志一时知一切，一时见一切。』大王！我忆如是说也。」
    拘萨罗王波斯匿闻已，叹曰：
    「沙门瞿昙所说如师，沙门瞿昙所说如善师。欲更有所问，听我问耶？」
    世尊告曰：
    「大王！欲问，恣意所问。」
    拘萨罗王波斯匿问曰：
    「瞿昙！此有四种：刹利、梵志、居士、工师，为有胜如、有差别耶？」
    世尊答曰：
    「此有四种：刹利、梵志、居士、工师，此有胜如、有差别也。刹利、梵志种，此于人间为最上德。居士、工师种，此于人间为下德也。此有四种：刹利、梵志、居士、工师，是谓胜如、是谓差别。」
    拘萨罗王波斯匿闻已，叹曰：
    「沙门瞿昙所说如师，沙门瞿昙所说如善师。」
    拘萨罗王波斯匿白曰：
    「瞿昙！我不但问于现世义，亦复欲问于后世义，听我问耶？」
    世尊告曰：
    「大王！欲问，恣意所问。」
    拘萨罗王波斯匿问曰：
    「瞿昙！此有四种：刹利、梵志、居士、工师，此有胜如、有差别于后世耶？」
    世尊答曰：
    「此有四种：刹利、梵志、居士、工师，此有胜如、有差别谓：后世也。此有四种：刹利、梵志、居士、工师，若成就此五断支，必得善师如来、无所着、正尽觉，必得可意，无不可意，亦于长夜得义饶益，安隐快乐。云何为五？多闻圣弟子信着如来，根生定立，无能夺者，谓：沙门、梵志、天及魔、梵及余世间，是谓：第一断支。复次，大王！多闻圣弟子少病、无病，成就等食道，不热、不冷，正乐不诤，谓：食饮消、正安隐消，是谓：第二断支。复次，大王！多闻圣弟子无谄、无诳、质直，现如真世尊及诸梵行，是谓：第三断支。复次，大王！多闻圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓：第四断支。复次，大王！多闻圣弟子修行智慧，观兴衰法，得如此智，圣慧明达，分别晓了，以正尽苦，是谓：第五断支。此有四种：刹利、梵志、居士、工师，彼若成就此五断支，必得善师如来、无所着、正尽觉，必得可意，无不可意，亦于长夜得义饶益，安隐快乐。此有四种：刹利、梵志、居士、工师，是谓：胜如、是谓：差别于后世也。」
    拘萨罗王波斯匿闻已，叹曰：
    「沙门瞿昙所说如师，沙门瞿昙所说如善师。欲更有所问，听我问耶？」
    世尊告曰：
    「大王！欲问，恣意所问。」
    拘萨罗王波斯匿问曰：
    「瞿昙！此有四种：刹利、梵志、居士、工师，此有胜如、此有差别于断行耶？」
    世尊答曰：
    「此有四种：刹利、梵志、居士、工师，此有胜如、此有差别于断行也。大王！于意云何？若信者所断，是不信断者，终无是处；若少病者所断，是多病断者，终无是处；若不谄不诳者所断，是谄诳断者，终无是处；若精勤者所断，是懈怠断者，终无是处；若智慧者所断，是恶慧断者，终无是处。
    犹如四御：象御、马御、牛御、人御，彼中二御不可调、不可御，二御可调、可御。大王！于意云何？若此二御不可调、不可御，彼来调地、御地，受御事者，终无是处。若彼二御可调、可御，来至调地、御地，受御事者，必有是处。如是，大王！于意云何？若信者所断，是不信断耶？终无是处；若少病者所断，是多病断耶？终无是处；若不谄不诳者所断，是谄诳断耶？终无是处；若精勤者所断，是懈怠断耶？终无是处；若智慧者所断，是恶慧断耶？终无是处。如是，此四种：刹利、梵志、居士、工师，是谓胜如、是谓差别于断行也。」
    拘萨罗王波斯匿闻已，叹曰：
    「沙门瞿昙所说如师，沙门瞿昙所说如善师。欲更有所问，听我问耶？」
    世尊答曰：
    「大王！欲问，恣意所问。」
    拘萨罗王波斯匿问曰：
    「瞿昙！此有四种：刹利、梵志、居士、工师，此有胜如、此有差别，谓断耶？」
    世尊答曰：
    「此有四种：刹利、梵志、居士、工师，彼等等断，无有胜如、无有差别于断也。大王！犹如东方刹利童子来，彼取干娑罗木作火母，{攒}[钻]攒生火；南方梵志童子来，彼取干娑罗木作火母，钻攒生火；西方居士童子来，彼取干旃檀木作火母，钻攒生火；北方工师童子来，彼取干钵投摩木作火母，钻攒生火，大王！于意云何？谓：彼若干种人持若干种木作火母，钻攒生火，彼中或有人着燥草木，生烟、生焰、生色。大王！于烟烟、焰焰、色色说何等差别耶？」
    拘萨罗王波斯匿答曰：
    「瞿昙！谓：彼若干种人取若干种木作火母，{摈摈}[钻攒]生火，彼中或有人着燥草木，生烟、生焰、生色，瞿昙！我不说烟烟、焰焰、色色有差别也。」
    如是，大王！此有四种：刹利、梵志、居士、工师，彼一切等等断，无有胜如、无有差别于断也。」
    拘萨罗王波斯匿闻已，叹曰：
    「沙门瞿昙所说如师，沙门瞿昙所说如善师。欲更有所问，听我问耶？」
    世尊告曰：
    「大王！欲问，恣意所问。」
    拘萨罗王波斯匿问曰：
    「瞿昙！有天耶？」
    世尊问曰：
    「大王！何意问有天耶？」
    拘萨罗王波斯匿答曰：
    「瞿昙！若有天有诤、乐诤者，彼应来此间？若有天无诤、不乐诤者，不应来此间？」
    尔时，鞞留罗大将住在拘萨罗王波斯匿后，执拂拂王，鞞留罗大将白曰：
    「瞿昙！若有天无诤、不乐诤者不来此间，且置彼天，若有天[有]诤、乐诤来此间者，沙门瞿昙必说彼天福胜、梵行胜，此天得自在退彼天、遣彼天也。」
    是时，尊者阿难在世尊后，执拂侍佛，于是，尊者阿难作是念：
    「此鞞留罗大将是拘萨罗王波斯匿子，我是世尊子，今正是时子子共论。」
    于是，尊者阿难语鞞留罗大将曰：
    「我欲问汝，随所解答。大将！于意云何？拘{波}[萨?]罗王{欬}[波?]斯匿所有境界，教令所及，拘萨罗王波斯匿福胜、梵行胜故，宁得自在退去、遣去耶？」
    鞞留罗大将答曰：
    「沙门！若拘萨罗王波斯匿所有境界，教令所及，拘萨罗王波斯匿福胜、梵行胜故，得自在退去、遣去也。」
    大将！于意云何？若非拘萨罗王波斯匿境界，教令所不及，拘萨罗王波斯匿福胜、梵行胜故，意得自在退彼、遣彼耶？」
    鞞留罗大将答曰：
    「沙门！若非拘萨罗王波斯匿境界，教令所不及，拘萨罗王波斯匿福胜、梵行胜故，不得自在退彼、遣彼也。」
    尊者阿难复问曰：
    「大将！颇闻有三十三天耶？」
    鞞留罗大将答曰：
    「我拘萨罗王波斯匿游戏时，闻有三十三天。」
    大将！于意云何？拘萨罗王波斯匿福胜、梵行胜故，宁得自在退彼三十三天，遣彼三十三天耶？」
    鞞留罗大将答曰：
    「沙门！拘萨罗王波斯匿尚不能得见三十三天，况复退遣耶？退遣彼三十三天者，终无是处。」
    「如是，大将！若有天无诤、不乐诤不来此间者，此天福胜、梵行胜，若有此天诤、乐诤来此间者，此天于彼天尚不能得见，况复{天天遣退}[退遣]耶？若退遣彼者，终无是处。」
    于是，拘萨罗王波斯匿问曰：
    「瞿昙！此沙门名何等耶？」
    世尊答曰：
    「大王！此比丘名阿难，是我侍者。」
    拘萨罗王波斯匿闻已，叹曰：
    「阿难所说如师，阿难所说如善师。欲更有所问，听我问耶？」
    世尊告曰：「大王！欲问，恣意所问。」
    拘萨罗王波斯匿问曰：
    「瞿昙！颇有梵耶？」
    世尊问曰：
    「大王！何意问有梵耶？大王！若我施设有梵，彼梵清净。」
    世尊与拘萨罗王波斯匿于其中间论此事时，彼使人将想年少吉祥子来还，诣拘萨罗王波斯匿所，白曰：
    「天王！想年少吉祥子已来在此。」
    拘萨罗王波斯匿闻已，问想年少吉祥子曰：
    「前日王共大众会坐，谁最前说：『沙门瞿昙如是说：「本无，当不有，今现亦无：若有余沙门、梵志一切知、一切见。」』耶？」
    想年少吉祥子答曰：
    「天王！鞞留罗大将前说也。」
    鞞留罗大将闻已，白曰：
    「天王！此想年少吉祥子前说也。」
    如是，彼二人更互共诤此论，于其中间彼御者即便严驾，至拘萨罗王波斯匿所，白曰：
    「天王！严驾已至，天王当知时。」
    拘萨罗王波斯匿闻已，白世尊曰：
    「我问瞿昙一切知事，沙门瞿昙答我一切知事；我问沙门瞿昙四种清净，沙门瞿昙答我四种清净；我问沙门瞿昙所得，沙门瞿昙答我所得；我问沙门瞿昙有梵，沙门瞿昙答我有梵，若我更问余事者，沙门瞿昙必答我余事。瞿昙！我今多事，欲还请辞。」
    世尊答曰：
    「大王！自当知时。」
    拘萨罗王波斯匿闻世尊所说，善受持诵，即从座起，绕世尊三匝而去。
    佛说如是，拘萨罗王波斯匿、尊者阿难及一切大众闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「本无，当不有」，解读为「过去没有，未来也没有」。
    「一时」，南传作「一次就[同时]」(sakideva)，菩提比丘长老英译为「同时地」(simultaneously)。
    「如师」，南传作「似乎合理」(Heturūpa?，直译为「理由的样子」)，菩提比丘长老英译为「显得合理」(appears reasonable)。
    「如善师」，南传作「似乎有理」(saheturūpa?，直译为「有理由的样子」)，菩提比丘长老英译为「有理由支持」(to be supported by reason)。
    「断支」，南传作「勤奋支」(padhāniya?gāni)，菩提比丘长老英译为「努力要素」(factors of striving)。
    「现如真」，南传作「如实不夸大自己」(yathābhūta? attāna? āvikattā)，菩提比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is)。
    「话题」(kathāvatthu?，逐字直译为「谈话+对象(事)」)，菩提比丘长老英译为「传说；报导」(story)。
    「会来到误解」(a??athāpi paccāgaccheyya，直译为「会来到相异地」)，菩提比丘长老英译为「错误地理解」(understood it wrongly)。
    「自证」(abhijānāti)，菩提比丘长老英译为「记得」(recall)。
    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「能承受努力的压力」(able to bear the strain of striving)。
    「正勤」(sammappadhānā，另译为「正努力；正精勤」)，菩提比丘长老英译为「他们的努力是正确的」(their striving was right)，或「正确的努力」(right strivings)。


中阿含213经

中阿含213经/法庄严经(例品)(庄春江标点)
    我闻如是：
    一时，佛游释中，在释家都邑，名弥娄离。
    尔时，拘萨罗王波斯匿与长作共俱有所为故，出诣邑名城。拘萨罗王波斯匿至彼园观，见诸树下寂无音声、远离、无恶、无有人民，随顺燕坐，见已，忆念世尊。拘萨罗王波斯匿告曰：
    「长作！今，此树下寂无音声、远离、无恶、无有人民、随顺燕坐，此处我数往见佛，长作！世尊今在何处？我欲往见。」
    长作答曰：
    「天王！我闻世尊游释中，在释家都邑，名弥娄离。」
    拘萨罗王波斯匿复问曰：
    「长作！释家都邑名弥娄离，去此几许？」
    长作答曰：
    「天王！去此三拘娄舍。」
    拘萨罗王波斯匿告曰：
    「长作！可敕严驾，我欲诣佛。」
    长作受教，即敕严驾，白曰：
    「天王！严驾已讫，随天王意。」拘萨罗王波斯匿即升乘出城外，往至释家都邑，名弥娄离。
    尔时，弥娄离门外众多比丘露地经行，拘萨罗王波斯匿往诣诸比丘所，问曰：
    「诸尊！世尊今在何处昼行？」
    众多比丘答曰：
    「大王！彼东向大屋，开窗闭户，世尊今在彼中昼行，大王！欲见便往诣彼，到已住外，謦欬敲户，世尊闻者，必为开户。」
    拘萨罗王波斯匿即便下车。若有王刹利顶来而得人处，教令大地，有五仪饰：剑、葢(盖)、华鬘及珠柄拂、严饰之屣。彼尽脱已，授与长作。
    长作念曰：
    「天王今者必当独入，我等应共住此待耳。」
    于是，拘萨罗王波斯匿眷属围遶，步往至彼东向大屋。到已住外，謦欬敲户。世尊闻已，即为开户。拘萨罗王波斯匿便入彼屋，前至佛所，稽首礼足，再三自称姓名：
    「我是拘萨罗王波斯匿，我是拘萨罗王波斯匿。」
    世尊答曰：
    「如是，大王！汝是拘萨罗王波斯匿，汝是拘萨罗王波斯匿。」
    拘萨罗王波斯匿再三自称姓名已，稽首佛足，却坐一面。
    世尊问曰：
    「大王！见我有何等义，而自下意稽首礼足，供养承事耶？」
    拘萨罗王波斯匿答曰：
    「世尊！我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』世尊！我坐都坐时，见母共子诤，子共母诤，父子、兄弟、姊妹、亲属展转共诤。彼斗诤时，母说子恶，子说母恶，父子、兄弟、姊妹、亲属{相更}[更相]说恶，况复他人？我见世尊弟子诸比丘众从世尊行梵行，或有比丘少多起诤，舍戒罢道，不说佛恶，不说诸法恶，不说众恶，但自责数：『我为恶，我为无德，所以者何？以我不能从世尊自尽形寿修行梵行。』是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志，或九月或十月，少多学行梵行，舍随本服，复为欲所染，染欲、着欲，为欲所缚，憍慠受入，不见灾患，不见出要而乐行欲。世尊！我见世尊弟子诸比丘众自尽形寿修行梵行，乃至亿数。我于此外不见如是清净梵行，如世尊家。是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志羸瘦憔悴，形色极恶，身生白疱，人不喜见。我作是念：『此诸尊何以羸瘦憔悴，形色极恶，身生白疱，人不喜见？此诸尊必不乐行梵行，或身有患，或屏处作恶，以是故，诸尊羸瘦憔悴，形色极恶，身生白疱，人不喜见。』我往问彼：『诸尊何故羸瘦憔悴，形色极恶，身生白疱，人不喜见，诸尊不乐行梵行耶？为身有患耶？为屏处作恶耶？是故诸尊羸瘦憔悴，形色极恶，身生白疱，人不喜见。』彼答我曰：『大王！是白病。大王！是白病。』世尊！我见世尊弟子诸比丘众乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行。我见已，作是念：『此诸尊何故乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行？此诸尊或得离欲，或得增上心，现法乐居，易不难得，是故，此诸尊乐行端正，面{目}[色]悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行。』若行欲乐行端正者，我应乐行端正。何以故？我得五欲功德，易不难得。若此诸尊得离欲，得增上心，于现法乐居，易不难得，是故，此诸尊乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行，是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，{暗}[谙?]识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：『我等往至沙门瞿昙所，问如是、如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。』彼闻世尊游某村邑，往至佛所，尚不敢问于世尊事，况复欲难诘耶？是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，{暗}[谙?]识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：『我等往至沙门瞿昙所，问如是、如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。』彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，稽首佛足，绕三匝而去。是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，谙识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：『我等往至沙门瞿昙所，问如是、如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。』彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，即自归佛、法及比丘众，世尊受彼为优婆塞，终身自归，乃至命尽。是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，谙识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：『我等往至沙门瞿昙所，问如是、如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。』彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，即从世尊求出家学，而受具足，得比丘法。佛便度彼而授具足，得比丘法。若彼诸尊出家学道而受具足，得比丘法已，独住远离，心无放逸，修行精勤。彼独住远离，心无放逸，修行精勤已，若族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』若彼诸尊知法已，……乃至得阿罗诃。得阿罗诃已，便作是念：『诸贤！我本几了、几失，所以者何？我本非沙门称沙门，非梵行称梵行，非阿罗诃称阿罗诃，我等今是沙门，是梵行，是阿罗诃。』是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我自若居国，无过者令杀，有过者令杀，然，在都坐，我故不得作如是说：『卿等并住，无人问卿事，人问我事，卿等不能断此事，我能断此事。』于其中间竞论余事，不待前论讫。我数见世尊大众围绕说法，彼中一人鼾眠作声，有人语彼：『君莫鼾眠作声！君不用闻世尊说法如甘露耶？』彼人闻已，即便默然。我作是念：『如来、无所着、正尽觉、众调御士，甚奇！甚特！所以者何？以无刀杖，皆自如法，安隐快乐。』是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我于仙余及宿旧二臣出钱财赐，亦常称誉，彼命由我，然，不能令彼仙余及宿旧二臣下意恭敬、尊重、供养、奉事于我，如为世尊下意恭敬、尊重、供养、奉事也。是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我昔出{仙}[征]，宿一小屋中，欲试仙余、宿旧二臣，知彼头向何处眠耶？为向我？为向世尊？于是，仙余、宿旧二臣则于初夜结跏趺坐，默然燕坐，至中夜闻世尊在某方处，便以头向彼，以足向我。我见已，作是念：『此仙余及宿旧二臣不在现胜事，是故，彼不下意恭敬、尊重、供养、奉事于我，如为世尊下意恭敬、尊重、供养、奉事也。』是谓：我于佛而有法靖，因此故，我作是念：『如来、无所着、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我亦国王，世尊亦法王；我亦刹利，世尊亦刹利；我亦拘萨罗，世尊亦拘萨罗；我年八十，世尊亦八十。世尊以此事故，我堪耐为世尊尽形寿，下意恭敬、尊重、供养、奉事。
    世尊！我今多事，欲还请辞。」
    世尊告曰：
    「大王！自[当]知时。」
    于是，拘萨罗王波斯匿闻佛所说，善受持诵，即从{坐}[座]起，稽首佛足，绕三匝而去。
    尔时，尊者阿难住世尊后，执拂侍佛，于是，世尊回顾告曰：
    「阿难！若有{此}[比?]丘依弥娄离林住者，令彼一切集在讲堂。」
    于是，尊者阿难受佛教已，若诸{此}[比?]丘依弥娄离林住者，令彼一切集在讲堂。还诣佛所，白曰：
    「世尊！若有{此}[比?]丘依弥娄离林住者，彼一切已集讲堂，唯愿世尊自当知时。」
    于是，世尊将尊者阿难往至讲堂比丘众前，敷座而坐，告曰：
    「比丘！今拘萨罗王波斯匿在我前说此法庄严经已，即从座起，稽首我足，绕三匝而去。比丘！汝等当受持此法庄严经，善诵善习，所以者何？比丘！此法庄严经，如义、如法，为梵行本，趣智趣觉，趣至涅槃。若族姓子至信舍家无家学道者，亦当受持，当诵当习此法庄严经。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

增壹阿含38品10经[佛光本342经/6法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，波斯匿王告御车人曰：
    「汝今办羽宝之车，吾欲出外游观。」
    是时，彼人受王教敕，即办羽宝之车，前白王曰：
    「已严驾羽宝之车，王宜知是时。」
    波斯匿王将此人便出舍卫城，至彼园观，观诸树木，皆无声响，亦无人民，寂然空虚，见已，便忆如来说诸法之本。是时，彼人在王后，执扇而扇王：
    「此园果树木皆无声响，亦无人民，寂然空虚，我今欲请如来、至真、等正觉在此游化，然，不知如来今为所在？我欲往觐。」
    侍人报曰：
    「释种有村名曰鹿堂，如来在彼游化。」
    波斯匿王告曰：「此鹿堂去此近远？」
    侍人白王：
    「如来住处去此不远，计其道里有三由旬。」
    是时，波斯匿王告曰：
    「速办羽宝之车，我今欲见如来。」
    是时，彼人受王教已，即办驾车，前白王曰：
    「车今已驾，王知是时。」王即乘车往诣彼村。
    尔时，众[多]比丘辈于露地而经行。是时，王下车，至众多比丘所。到已，头面礼足，在一面住。是时，王白比丘曰：
    「如来为所在？吾欲见之。」
    众多比丘报曰：
    「世尊在此讲堂中住，可往见之，勿以为难。王欲去时，徐举其足，无令有声。」
    是时，波斯匿王还顾视彼侍人，是时，侍人便作是念：
    「王今独与世尊相见，我应住此。」
    是时，王独往至世尊所。尔时，世尊以天眼观见波斯匿王在门外立。是时，世尊即从座起与王开门。王见世尊，头面礼足，自称姓名：
    「我是波斯匿王。」三自称号。
    世尊告曰：
    「汝今是王，我今释种出家学道。」
    时王白佛：
    「唯愿世尊延寿无穷，使天、人得安。」
    世尊告曰：
    「使大王当延寿无穷，以法治化，莫以非法。诸有以法[治]化者，皆生天上善处，正使命终之后，名称不朽。世人所传云：『昔有国王以法治化，未曾有枉。』设有人民住此王境界，叹王功德，思忆不忘者，王身在天上，增六事功德，云何为六？一者天寿，二者天色，三者天乐，四者天神足，五者天豪，六者天光。是故，大王！当以法治，莫以非法，我今日身中有此功德，应受人恭敬礼拜。」
    王白佛言：
    「如来功德应受人[礼]拜。」
    世尊告曰：
    「汝今云何言如来应受人礼拜？」
    王白佛言：
    「如来有六功德，应得受人礼拜，云何为六？如来正法甚为和雅，智者所修行，是谓：如来初功德，可事、可敬。
    复次，如来圣众极为和顺，法法成就：戒成就、[三昧成就]、智慧成就、解脱成就、解脱见慧成就，所谓圣众者四双八辈，此是如来圣众，可敬、可贵，世间之大福田，是谓：如来第二功德。
    复次，如来有四部之众，所施行法皆习行之，更不重受触扰如来，是谓：如来第三功德。
    复次，世尊！我见刹利之姓、婆罗门、居士、沙门，高才盖世，皆来集论议：『我等当以此论往问如来，设彼沙门瞿昙，不报此论者，则有缺也；设当能报者，我等当称其善。』是时，四姓来至世尊所，而问此论，或有默然者。尔时，世尊与彼说法，彼闻法已，更不复问事，况复欲论！皆师事如来，是[谓如来]第四功德。
    复次，诸六十二见，欺诳世人，不解正法，由此致愚，然，如来能除此诸邪见业，修其正见，是谓：第五如来功德。
    复次，众生身、口、意行恶，彼若命终，忆如来功德，离三恶趣，得生天上；正使极恶之人，得生天上，是谓：第六如来功德。其有众生见如来者，皆起恭敬之心，而供养之。」
    世尊告曰：
    「善哉！善哉！大王！乃能如来前作师子吼，演如来功德。是故，大王！常当兴心向于如来。如是，大王！当作是学。」
    尔时，世尊与王波斯匿说微妙之法，使令欢喜。是时，大王闻佛说法已，即从座起，礼世尊足，便退而去。未久，佛告比丘：
    「汝等当持此法供养，善讽诵念，所以然者，此波斯匿王之所说也，汝等亦当与四部众广演其义。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「邑名城」(MA)，「舍卫城」(AA)，南传作「小城」(nagaraka?)，菩提比丘长老英译照录原文。
    「法靖」，南传作「法的推比」(dhammanvayo)，菩提比丘长老英译为「根据法推断」(infer according to Dhamma)。
    「善趣向」，南传作「善行者」(suppa?ipanno)，菩提比丘长老英译为「实行好的路」(practising the good way)。
    「无为无求」，南传作「不操心的」(appossukke，另译为「无关心的；无为的；不活动的；少狂热的」)，菩提比丘长老英译为「生活安心」(living at ease)。
    「仙余及宿旧」，南传作「梨师达多与富兰那」(isidattapurā?ā)，参看AN.6.44(《杂阿含991经》)。
    「法庄严」，南传作「法的塔庙」(dhammacetiyāni，另译为「法庙；法支提；法制多」)，菩提比丘长老英译为「对正法值得纪念的事迹」(monuments to the Dhamma)，并引注释书的解说，此即「表达对法的崇敬」，当对三宝之一表示崇敬时，同时也对其他两者表示了崇敬。
    「贤智、…」以下整段同MN.27(《中阿含146经》)。
    「友好」(mittūpahāra?，逐字直译为「朋友+带来」)，菩提比丘长老英译为「友好；友谊」(friendship)。


中阿含214经

中阿含214经/鞞诃提经(例品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿难住舍卫国，于东园鹿子母堂为小事故。彼时，尊者阿难将一比丘从舍卫出，往至东园鹿子母堂。所为事讫，将彼比丘还，往至胜林给孤独园。
    尔时，拘萨罗王波斯匿乘一奔陀利象，与尸利阿荼大臣俱出舍卫国。
    尊者阿难遥见拘萨罗王波斯匿来已，问伴比丘：
    「彼是拘萨罗王波斯匿耶？」
    答曰：「是也。」
    尊者阿难便下道避至一树下。
    拘萨罗王波斯匿遥见尊者阿难在于树间，问曰：
    「尸利阿荼！彼是沙门阿难耶？」
    尸利阿荼答曰：「是也。」
    拘萨罗王波斯匿告尸利阿荼大臣曰：
    「汝御此象，令至沙门阿难所。」尸利阿荼受王教已，即御此象，令至尊者阿难所。
    于是，拘萨罗王波斯匿问曰：
    「阿难！从何处来？欲至何处？」
    尊者阿难答曰：
    「大王！我从东园鹿子母堂来，欲至胜林给孤独园。」
    拘萨罗王波斯匿语曰：
    「阿难！若于胜林无急事者，可共往至阿夷罗婆提河，为慈愍故。」尊者阿难为拘萨罗王波斯匿默然而受。
    于是，拘萨罗王波斯匿令尊者阿难在前，共至阿夷罗婆提河，到已，下乘，取彼象{荐}[鞯]，四迭敷地，请尊者阿难：
    「阿难！可坐此座。」
    尊者阿难答曰：
    「止！止！大王！但心靖足。」
    拘萨罗王波斯匿再三请尊者阿难：
    「阿难！可坐此座。」
    尊者阿难亦再三语：
    「止！止！大王！但心靖足，我自有尼师檀，我今当坐。」
    于是，尊者阿难敷尼师檀，结跏趺坐。
    拘萨罗王波斯匿与尊者阿难共相问讯，却坐一面，语曰：
    「阿难！欲有所问，听我问耶？」
    尊者阿难答曰：
    「大王！欲问便问，我{问}[闻]已当思。」
    拘萨罗王波斯匿问曰：
    「阿难！如来颇行如是身行，谓：此身行为沙门、梵志所憎恶耶？」
    尊者阿难答曰：
    「大王！如来不行如是身行，谓：{是}[此]身行为沙门、梵志聪明智慧及余世间所憎恶也。」
    拘萨罗王波斯匿闻已，叹曰：
    「善哉！善哉！阿难！我所不及，若聪明智慧及余世间者，而阿难及之。阿难！若有不善相悉而毁呰、称誉者，我等不见彼真实也，阿难！若有善相悉而毁呰、称誉者，我见彼真实也。阿难！如来颇行如是身行，谓：此身行为沙门、梵志聪明智慧及余世间所憎恶耶？」
    尊者阿难答曰：
    「大王！如来终不行如是身行，谓：此身行为沙门、梵志聪明智慧及余世间所憎恶也。」
    拘萨罗王波斯匿问曰：
    「阿难！云何为身行耶？」
    尊者阿难答曰：
    「大王！不善身行也。」
    拘萨罗王波斯匿问曰：
    「阿难！云何不善身行耶？」
    尊者阿难答曰：
    「大王！谓：身行有罪。」
    拘萨罗王波斯匿问曰：
    「阿难！云何身行有罪耶？」
    尊者阿难答曰：
    「大王！谓：行身行，智者所憎恶。」
    拘萨罗王波斯匿问曰：
    「阿难！云何智者所憎恶耶？」
    尊者阿难答曰：
    「大王！谓：行身行，自害、害彼、俱害，灭智慧、恶相助，不得涅槃，不趣智，不趣觉，不趣涅槃。彼可行法不知如真，不可行法亦不知如真；可行法不知如真，不可行法亦不知如真已，可受法不知如真，不可受法亦不知如真；可受法不知如真，不可受法亦不知如真已，可断法不知如真，不可断法亦不知如真；可断法不知如真，不可断法亦不知如真已，可成就法不知如真，不可成就法亦不知如真；可成就法不知如真，不可成就法亦不知如真已，可行法便不行，不可行法而行；可行法便不行，不可行法而行已，可受法便不受，不可受法而受；可受法便不受，不可受法而受已，可断法便不断，不可断法而断；可断法便不断，不可断法而断已，可成就法便不成就，不可成就法而成就；可成就法便不成就，不可成就法而成就已，不善法转增，善法转减，是故，如来终不行此法。」
    拘萨罗王波斯匿问曰：
    「阿难！如来何故终不行此法耶？」
    尊者阿难答曰：
    「大王！离欲、欲已尽，离恚、恚已尽，离痴、痴已尽，如来断一切不善之法，成就一切善法，教师、妙师、善顺师，将御、顺御，善语、妙语、善顺语，是故，如来终不行此法。」
    拘萨罗王波斯匿叹曰：
    「善哉！善哉！阿难！如来不可行法终不行，所以者何？以如来、无所着、正尽觉故。阿难！汝彼师弟子，学道欲得无上安隐涅槃，汝尚不行此法，况复如来行此法耶？」
    拘萨罗王波斯匿问曰：
    「阿难！如来颇行如是身行，谓：此身行不为沙门、梵志聪明智慧及余世间所憎恶耶？」
    尊者阿难答曰：
    「大王！如来必行如是身行，谓：此身行不为沙门、梵志聪明智慧及余世间所憎恶也。」
    拘萨罗王波斯匿问曰：
    「阿难！云何为身行耶？」
    尊者阿难答曰：
    「大王！谓：善身行也。」
    拘萨罗王波斯匿问曰：
    「阿难！云何善身行耶？」
    尊者阿难答曰：
    「大王！谓：身行无罪。」
    拘萨罗王波斯匿问曰：
    「阿难！云何身行无罪耶？」
    尊者阿难答曰：
    「大王！谓：行身行，智者所不憎恶。」
    拘萨罗王波斯匿问曰：
    「阿难！云何智者所不憎恶？」
    尊者阿难答曰：
    「大王！谓：行身行，不自害、不害彼、不俱害，觉慧、不恶相助，得涅槃，趣智趣觉，趣至涅槃。彼可行法知如真，不可行法亦知如真；可行法知如真，不可行法亦知如真已，可受法知如真，不可受法亦知如真；可受法知如真，不可受法亦知如真已，可断法知如真，不可断法亦知如真；可断法知如真，不可断法亦知如真已，可成就法知如真，不可成就法亦知如真；可成就法知如真，不可成就法亦知如真已，可行法而行，不可行法便不行；可行法而行，不可行法便不行已，可受法而受，不可受法便不受；可受法而受，不可受法便不受已，可断法而断，不可断法便不断；可断法而断，不可断法便不断已，可成就法而成就，不可成就法便不成就；可成就法而成就，不可成就法便不成就已，不善法转减，善法转增，是故，如来必行此法。」
    拘萨罗王波斯匿问曰：
    「阿难！如来何故必行此法耶？」
    尊者阿难答曰：
    「大王！离欲、欲已尽，离恚、恚已尽，离痴、痴已尽，如来成就一切善法，断一切不善之法，教师、妙师、善顺师，将御、顺御，善语、妙语、善顺语，是故，如来必行此法。」
    拘萨罗王波斯匿叹曰：
    「善哉！善哉！阿难！如来可行法必行，所以者何？以如来、无所着、正尽觉故。阿难！汝彼师弟子，学道欲得无上安隐涅槃，汝尚行此法，况复如来不行此法耶？阿难善说，我今欢喜；阿难快说，我极欢喜。若村输租阿难法应受者，我村输租为法布施。阿难！若象、马、牛、羊阿难法应受者，我象、马、牛、羊为法布施。阿难！若妇女及童女阿难法应受者，我妇女及童女为法布施。阿难！若生色宝阿难法应受者，我生色宝为法布施。阿难！如此之事阿难皆不应受。我拘萨罗家有一衣，名鞞诃提，彼第一，王以{伞枓}[伞柄]孔中盛送来为信。阿难！若拘萨罗家[有]劫贝诸衣者，此鞞诃提于诸衣中最为第一，所以者何？此鞞诃提衣长十六肘，广八肘，我此鞞诃提衣，今为法故，布施阿难。阿难！当作三衣，持令彼拘萨罗家长夜增益[得]福。」
    尊者阿难答曰：
    「止！止！大王！但心{靖}[静]足，自有三衣，谓我所受。」
    拘萨罗王波斯匿白曰：
    「阿难！听我说喻，慧者闻喻则解其义。犹如大雨时，此阿夷罗婆提河水满，两岸溢则流出，阿难见耶？」
    尊者阿难答曰：
    「见也。」
    拘萨罗王波斯匿白曰：
    「如是，阿难！若有三衣，当与比丘、比丘尼，渐学舍罗、舍罗磨尼离。阿难！以此鞞诃提作三衣受持，令彼拘萨罗家长夜[得]增益福。」尊者阿难为拘萨罗王波斯匿默然而受。
    于是，拘萨罗王波斯匿知尊者阿难默然受已，鞞诃提衣为法布施尊者阿难，即从座起，绕三匝而去。
    去后不久，尊者阿难持鞞诃提衣往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！此鞞诃提衣，今日拘萨罗王波斯匿为法布施我，愿世尊以两足着鞞诃提衣上，令拘萨罗家长夜得增益福。」
    于是，世尊以两足着鞞诃提衣上，告曰：
    「阿难！若汝与拘萨罗王波斯匿所共论者，今悉向我而广说之。」
    于是，尊者阿难与拘萨罗王波斯匿所共论者，尽向佛说，叉手白曰：
    「我如是说，不诬谤世尊耶？真说如法，说法次法，不于如法有过失耶？」
    世尊答曰：
    「汝如是说，不诬谤我，真说如法，说法次法，亦不于如法有过失也。阿难！若拘萨罗王波斯匿以此义、以此句、以此文来问我者，我亦为拘萨罗王波斯匿以此义、以此句、以此文答彼也。阿难！此义如汝所说，汝当如是受持，所以者何？此说即是其义。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「一奔陀利」，南传作「一白莲」(ekapu??arīka?)，菩提比丘长老英译照录原文。按：这是那头象的名字。
    「象毯上」，参看《中阿含132经》比对。
    「见彼真实」，南传作「认定那有价值」(sārato paccāgacchāma，直译为「返回-核心状态」)，菩提比丘长老英译为「认定有什么价值」(recognise anything of value)。
    「村输租」，南传作「村落的赐与」(gāmavara?)，菩提比丘长老英译为「村落的恩赐」(the boon of a village)。
    「鞞诃提」，南传作「斗蓬」(bāhitika?，另译为「外套；外衣」)，菩提比丘长老英译为「斗蓬」(the cloak)。
    「{伞枓}[伞柄]孔」，南传作「衣箱」(vatthanā?iyā)，菩提比丘长老英译为「皇家伞盒」(a royal umbrella case)，并来信解说，此为Bhikkhu Nyanamoli所译，PTS版本作chatthanā?iyā，chattha的意思是「伞」(umbrella)，但在僧伽罗语中字母v和ch非常相似，很容易被混淆，他认为vatthanā?iyā是比较好的解读。
    「十六肘」，南传作「相当于十六[肘]」(so?asasamā)，菩提比丘长老英译为「十六个手长」(sixteen hands long)。
    「攻击」(opārambho，疑为upārambha之讹)，菩提比丘长老英译为「被责备」(be censured)。


中阿含215经

中阿含215经/第一得经(例品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若拘萨罗王波斯匿所有境界，教令所及，彼中拘萨罗王波斯匿最为第一，拘萨罗王波斯匿者，变易、有异。多闻圣弟子如是观，则厌彼；厌彼已，尚不欲第一，况复下贱？
    所谓：日月境界，光明所照，所照诸方，谓：千世界。此千世界有千日、千月、千弗于逮[洲]、千阎浮洲、千拘陀尼洲、千郁单越洲、千须弥山、千四大王天、千四天王子、千三十三天、千释天因陀罗、千焰摩天、千须焰摩天子，千兜率哆天、千兜率哆天子，千化乐天、千善化乐天子、千他化乐天、千自在天子，千梵世界及千别梵，彼中，有一梵大梵，富佑作化尊，造众生父，已有、当有，彼大梵者，变易、有异。多闻圣弟子如是观，则厌彼；厌彼已，尚不欲第一，况复下贱？
    后时此世败坏；此世败坏时，众生生晃昱天中，彼中有色、乘意生，具足一切，支节不减，诸根不坏，以喜为食，形色清净，自身光照，飞乘虚空，住彼久远，晃昱天者，变易、有异。多闻圣弟子如是观，则厌彼；厌彼已，尚不欲第一，况复下贱？
    复次，有四想，有比丘想小、想大、想无量、想无所有。众生如是乐想意解者，变易、有异。多闻圣弟子如是观，则厌彼；厌彼已，尚不欲第一，况复下贱？
    复次有八除处，云何为八？比丘！内有色想，外观色：少善色、恶色，彼色除已知、除已见，作如是想，是谓：第一除处。
    复次，比丘！内有色想，外观色：无量善色、恶色，彼色除已知、除已见，作如是想，是谓：第{一}[二]除处。
    复次，比丘！内无色想，外观色：少善色、恶色，彼色除已知、除已见，作如是想，是谓：第三除处。
    复次，比丘！内无色想，外观色：无量善色、恶色，彼色除已知、除已见，作如是想，是谓：第四除处。
    复次，比丘！内无色想，外观色：青青色、青见、青光，犹如青水华，青青色、青见、青光；犹如成就波罗[木*奈]衣，熟捣磨碾，光色悦泽，青青色、青见、青光。如是，比丘！内无色想，外观色：青青色、青见、青光，无量无量，净意润意，乐不憎恶，彼色除已知、除已见，作如是想，是谓：第五除处。
    复次，比丘！内无色想，外观色：黄黄色、黄见、黄光，犹如频头歌罗华，黄黄色、黄见、黄光；犹如成就波罗[木*奈]衣，熟捣磨碾，光色悦泽，黄黄色、黄见、黄光。如是，比丘！内无色想，外观色：黄黄色、黄见、黄光，无量无量，净意润意，乐不憎恶，彼色除已知、除已见，作如是想，是谓：第六除处。
    复次，比丘！内无色想，外观色：赤赤色、赤见、赤光，犹如加尼歌罗华，赤赤色、赤见、赤光，犹如成就波罗[木*奈]衣，熟捣磨碾，光色悦泽，赤赤色、赤见、赤光。如是，比丘！内无色想，外观色：赤赤色、赤见、赤光，无量无量，净意润意，乐不憎恶，彼色除已知、除已见，作如是想，是谓：第七除处。
    复次，比丘！内无色想，外观色：白白色、白见、白光，犹如太[白?]，白白色、白见、白光；犹如成就波罗[木*奈]衣，熟捣磨碾，光色悦泽，白白色、白见、白光。如是，比丘！内无色想，外观色：白白色、白见、白光，无量无量，净意润意，乐不憎恶，彼色除已知、除已见，作如是想，是谓：第八除处。众生如是乐除处意解者，变易、有异。多闻圣弟子如是观，则厌彼；厌彼已，尚不欲第一，况复下贱？
    复次，有十一切处，云何为十？有比丘无量地处修一，思惟上下诸方不二；无量水处……无量火处……无量风处……无量青处……无量黄处……无量赤处……无量白处……无量空处……无量识处第十修一，思惟上下诸方不二，众生如是乐一切处意解者，变易、有异。多闻圣弟子如是观，则厌彼；厌彼已，尚不欲第一，况复下贱？
    是谓：第一清净说，施设最第一，谓：『我无、我不有』，及为彼证故，施设于道。
    是谓：第一外依见处、最依见处，谓：度一切色想，……乃至得非有想非无想处成就游。
    是谓：于现法中第一求趣至涅槃，于现法中最施设涅槃，谓：六更乐处生、灭、味、离、慧见如真，及为彼证故，施设于道。
    复次，有四断，云何为四？有断乐迟，有断乐速，有断苦迟，有断苦速。于中，若有断乐迟者，是乐迟故，说下贱；于中，{若有断乐欲，若有人习此法初无厌足，若复有人习饮酒者初无厌足，若复有人修习睡眠初无厌足，是谓比丘若人有习此三法者初无厌足，亦复不能至灭尽处。是故诸比丘常当舍离此三法不亲近之，如是诸比丘当作是学。尔时诸比丘闻佛所说，欢喜奉行。供养、三善根、三痛、三覆露、相法、三不觉、爱敬、无厌足。}若有断乐速者，此断乐速故，此断亦说下贱；于中，{苦}[若?]有断苦迟者，此断苦迟故，此断亦说下贱；于中，若有断苦速者，此断苦速故，此断非广布、不流布，乃至天人亦不称广布。我断广布流布，乃至天人亦称广布。云何我断广布流布，乃至天人亦称广布？谓：八支正道，正见……乃至正定为八，是谓：我断广布流布，乃至天人亦称广布，我如是。诸沙门、梵志虚伪妄言，不善、不真，实诬谤于我：『彼实有众生施设断坏，沙门瞿昙无所施设。』彼实有众生施设断坏，若此无，我不如是说，彼如来于现法中断知一切，得息、止、灭、涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「想小」，南传作「知觉少的」(Parittameko sa?jānāti)，菩提比丘长老英译为「一个人认知所有有限的」(One person perceives what is limited)。
    「我无、我不有」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，并解说这句话在经中有两种型式，另一种如《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，参看SN.22.81(《杂阿含57经》)，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。
    「外依见处」，南传作「异学恶见」(bāhirakāna? di??higatāna?，直译为「外恶见」)，菩提比丘长老英译为「外人所持的恶性的见解」(the speculative views held by outsiders)。
    「断乐迟」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。另参看《杂阿含184经》附注。
    「这位对有之不厌逆性，他将会没有」(yā cāya? bhave appa?ikulyatā, sā cassa na bhavissati)，菩提比丘长老英译为「他将不缺对存在的厌恶」(will not lack revulsion towards existence)，并解说直译应为「将没有对存在非厌恶的」(there will not be non-disgust towards existence)。按：此句与下一句原文就是这样转绕(用了两个否定)，意思就是「他对有(存在)将会是厌逆的」。
    「这位对有灭之厌逆性，他将会没有」(yā cāya? bhavanirodhe pā?ikulyatā, sā cassa na bhavissatīti)，菩提比丘长老英译为「他对存在之停止没有厌恶」(will have no revulsion towards the cessation of existence)。
    「遍知」(pari??a?)，菩提比丘长老英译为「完全理解」(the full understanding)，并引注释书的解说，这里的「遍知」是指「超越」：「欲的遍知」指超越欲而入初禅，「色的遍知」指超越色而入无色界禅，「受的遍知」指超越(舍断)所有的受而证入涅槃。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。另参看《中阿含207经》。


中阿含216经

中阿含216经/爱生经(例品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，有一梵志，唯有一儿，心极爱念，忍意温润，视之无厌，忽便命终。命终之后，梵志愁忧，不能饮食，不着衣裳，亦不涂香，但至冢哭，忆儿卧处。于是，梵志周遍彷徉，往诣佛所，共相问讯，却坐一面。
    世尊问曰：
    「梵志！今汝诸根不似自心住耶？」
    梵志答曰：
    「今我{根}[诸?]根何由当得自心住耶？所以者何？唯有一儿，心极爱念，忍意温润，视之无厌，忽便命终。彼命终已，我便愁忧，不能饮食，不着衣裳，亦不涂香，但至塜(冢)哭，忆儿卧处。」
    世尊告曰：
    「如是，梵志！如是，梵志！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    梵志语曰：
    「瞿昙！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？瞿昙！当知：若爱生时，生喜心乐。」
    世尊如是，至再三告曰：
    「如是，梵志！如是，梵志！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    梵志亦至再三语曰：
    「瞿昙！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？瞿昙！当知：若爱生时，生喜心乐。」
    时，彼梵志闻佛所说，不说言是，但说非已，即从{坐}[座]起，奋头而去。
    尔时，胜林于其门前有众多市郭儿而共博戏，梵志遥见已，便作是念：
    「世中若有聪明智慧者，无过博戏人，我今宁可往彼，若与瞿昙所共论者，尽向彼说。」于是，梵志往至众多市郭儿共博戏所，若与世尊所共论者，尽向彼说。
    众多市郭博戏儿闻已，语曰：
    「梵志！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？梵志！当知：若爱生时，生喜心乐。」
    梵志闻已，便作是念：
    「博戏儿所说，正与我同。」颔头而去。
    于是，此论展转广布，乃入王宫。拘萨罗王波斯匿闻沙门瞿昙作如是说：
    「若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」语末利皇后曰：
    「我闻瞿昙作如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』」
    末利皇后闻已，白曰：
    「如是，大王！如是，大王！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    拘萨罗王波斯匿语末利皇后曰：
    「闻师宗说，弟子必同，沙门瞿昙是汝师，故作如是说，汝是彼弟子，故作如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』」
    末利皇后白曰：
    「大王！若不信者，可自往问，亦可遣使。」
    于是，拘萨罗王波斯匿即告那利鸯伽梵志曰：
    「汝往沙门瞿昙所，为我问讯沙门瞿昙圣体康强，安快无病，起居轻便，气力如常耶？作如是语：『拘萨罗王波斯匿问讯圣体康强，安快无病，起居轻便，气力如常耶？沙门瞿昙实如是说：「若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼，」耶？』那利鸯伽！若沙门瞿昙有所说者，汝当善受持诵，所以者何？如是之人，终不妄言。」
    那利鸯伽梵志受王教已，即诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！拘萨罗王波斯匿问讯圣体康强，安快无病，起居轻便，气力如常耶？沙门瞿昙实如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』耶？」
    世尊告曰：
    「那利鸯伽！我今问汝，随所解答。那利鸯伽！于意云何？若使有人母命终者，彼人发狂，心大错乱，脱衣裸形，随路遍走，作如是说：『诸贤！见我母耶？诸贤！见我母耶？』那利鸯伽！以此事故可知，若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。如是，父、兄、姊、妹也，儿妇命终，彼人发狂，心大错乱，脱衣裸形，随路遍走，作如是说：『诸贤！见我儿妇耶？诸贤！见我儿妇耶？』那利鸯伽！以此事故可知：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』那利鸯伽！昔有一人，妇暂归家，彼诸亲族欲夺更嫁，彼女闻之，即便速疾还至夫家，语其夫曰：『君！今当知：我亲族强欲夺君妇嫁与他人，欲作何计？』于是，彼人即执妇臂，将入屋中，作如是语：『俱至后世！俱至后世！』便以利刀斫杀其妇，并自害{已}[己?]。那利鸯伽！以此事故可知，若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    那利鸯伽梵志闻佛所说，善受持诵，即从{坐}[座]起，绕三匝而去，还至拘萨罗王波斯匿所，白曰：
    「{天}[大]王！沙门瞿昙实如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』」
    拘萨罗王波斯匿闻已，语末利皇后曰：
    「沙门瞿昙实如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』」
    末利皇后白曰：
    「大王！我问大王，随所解答，于意云何？王爱鞞留罗大将耶？」
    答曰：「实爱。」
    末利复问：
    「若鞞留罗大将变易异者，王当云何？」
    答曰：
    「末利！若鞞留罗大将变易异者，我必生愁戚、啼哭、忧苦、烦惋、懊恼。」
    末利白曰：
    「以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    末利复问：
    「王爱尸利阿荼大臣……爱一奔陀利象……爱婆夷利童女……爱雨日盖……爱加尸及拘萨罗国耶？」
    答曰：「实爱。」
    末利复问：
    「若加尸及拘萨罗国变易异者，王当云何？」
    答曰：
    「末利！我所具足五欲功德自娱乐者，由彼二国，若加尸及拘萨罗国当变易异者，我乃至无命，况复不生愁戚、啼哭、忧苦、烦惋、懊恼耶？」
    末利白曰：
    「以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    末利问王：「于意云何？为爱我耶？」
    王复答曰：
    「我实爱汝。」
    末利复问：
    「若我一旦变易异者，王当云何？」
    答曰：
    「末利！若汝一旦变易异者，我必生愁戚、啼哭、忧苦、烦惋、懊恼。」
    末利白曰：
    「以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    拘萨罗王波斯匿语曰：
    「末利！从今日去沙门瞿昙因此事是我师，我是彼弟子。末利！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，拘萨罗王波斯匿及末利皇后闻佛所说，欢喜奉行。

增壹阿含13品3经[佛光本95经/1法](庄春江标点)
    闻如是：
    一时，佛在舍卫国只树给孤独园。
    尔时，于舍卫城内有一长者，适丧一子，甚爱敬念，未曾能舍。彼见子死，便生狂惑，周旋往来，不停一处。若见人时，便作是语：「颇有见我儿乎？」
    尔时，彼人渐渐往至只洹精舍，到世尊所，在一面住。
    尔时，彼人白世尊曰：
    「瞿昙沙门！颇见我儿乎？」
    世尊告长者曰：
    「何故颜貌不悦，诸根错乱？」
    尔时，长者报瞿昙曰：
    「焉得不尔？所以然者，我今唯有一子，舍我无常。甚爱敬念，未曾离目前；哀愍彼子，故令我生狂。我今问沙门，见我儿耶？」
    世尊告曰：
    「如是，长者！如汝所问，生、老、病、死，世之常法，恩爱[别]离苦、怨憎会苦，子舍汝无常，岂得不念乎？」
    尔时，彼人闻世尊所说，不入其怀，便舍而退去。前行见人，复作是语：
    「沙门瞿昙说言曰：『恩爱分别，便有快乐。』如沙门所说，为审尔不？」
    前人对曰：「恩爱别离，有何乐哉？」
    当于尔时，去舍卫城不远，有众多人而共博戏。尔时，彼人便作是念：
    「此诸男子聪明智慧，无事不知，我今当以此义问彼诸人。」
    尔时，即诣博戏所，问众人曰：
    「沙门瞿昙向我说曰：『恩爱别离苦、怨憎会苦，此者快乐。』诸人等今于意云何？」
    是时，诸博戏者报斯人曰：
    「恩爱别离，有何乐哉？言快乐者，此义不然。」
    是时，彼人便作是念：
    「审[知]如来言终不虚妄，云何恩爱别离，当有乐耶？此义不然。」
    尔时，彼人入舍卫城，至宫门外称：
    「沙门瞿昙而作是教：『恩爱别离、怨憎之会，此者快乐。』」
    尔时，舍卫城及中宫内，普传此语，靡不周遍。当于尔时，大王波斯匿及摩利夫人，共在高楼之上相娱乐戏。尔时，王波斯匿告摩利夫人曰：
    「沙门瞿昙审有斯语：『恩爱离别、怨憎之会，此皆快乐。』」
    夫人报曰：
    「吾不从如来闻此言教，设当如来有此教者，事亦不虚。」
    王波斯匿告曰：
    「犹如师教弟子：『为是、舍是？』弟子报言：『如是，大师！』汝今摩利亦复如是，彼瞿昙沙门虽作是说，汝应作是言：『如是不异，无有虚妄。』然，卿速去，不须在吾前立。」
    尔时，摩利夫人语竹膊婆罗门曰：
    「汝今往诣只洹精舍，到如来所，持我名字，{跪如来}[礼世尊]足，复以此义具白世尊云：『舍卫城内及中宫人有此言论：「沙门瞿昙言：『恩爱别离、怨憎合会，此皆快乐。』不审世尊有此教耶？」』若世尊{所有}[有所言]说者，汝善承受，还向我说。」
    是时，竹膊婆罗门受夫人教敕，寻往至只洹精舍。到世尊所，共相问讯。共相问讯已，在一面坐。
    时，彼梵志白世尊曰：
    「摩利夫人礼世尊足，问讯如来{兴}[起]居轻利，游步康强乎？训化盲冥，得无劳耶？」
    复作是语：
    「此舍卫城内普传此言：『沙门瞿昙而作是教：「恩爱别离、怨憎之会，此乐快哉！」』不审世尊有是言教耶？」
    尔时，世尊告竹膊婆罗门曰：
    「于此舍卫城内，有一长者丧失一子，彼念此子，狂惑失性，东西驰走，见人便问：『谁见我子？』然，婆罗门！恩爱别离苦、怨憎会苦，此皆无有欢乐。昔日此舍卫城中，复有一老母无常，亦复狂惑不识东西；复有一老父无常；亦复有兄弟姊妹皆悉无常。彼见此无常之变，生狂失性不识东西。
    婆罗门！昔日此舍卫城中有一人，新迎妇，端正无双。尔时，彼人未经几时，便自贫穷。时，彼妇父母见此人贫，便生此念：『吾当夺女更嫁与余人。』彼人窃闻妇家父母欲夺吾妇，更嫁与余家。尔时，彼人衣里带利刀，便往至妇家。当于尔时，彼妇在墙外纺作。是时，彼人往至妇父母家问：『我妇今为所在？』妇母报言：『卿妇在墙外阴中纺作。』尔时，彼人便往至妇所。到已，问妇曰：『云卿父母欲夺汝更余嫁耶？』妇报言：『信有此语，然我不乐闻此言耶。』尔时，彼人即拔利剑，取妇刺杀，复取利剑，自刺其腹，并复作是语：『我二人俱取死。』婆罗门！当以此方便，知：『恩爱别离、怨憎会苦，此皆愁忧，实不可言。』」
    尔时，竹膊婆罗门白世尊曰：
    「如是，世尊！有此诸恼，实苦不乐。所以然者，昔我有一子，舍我无常，昼夜追忆，不离心怀。时，我念儿，心意狂惑，驰走东西，见人便问：『谁见我儿？』沙门瞿昙今所说者，诚如所言。国事烦多，欲还所止。」
    世尊告曰：「今正是时。」
    竹膊婆罗门即从{坐}[座]起，遶佛三匝而去。往来至摩利夫人所，以此因缘具白夫人。
    时，摩利夫人复至波斯匿王所，到已，白大王曰：
    「今欲有所问，唯愿大王事事见报，云何，大王！为念琉璃王子不？」
    王报言：「甚念！爱愍不去心首。」
    夫人问曰：
    「若当王子有迁变者，大王！为有忧也？」
    王复报言：「如是，夫人！如汝所言。」
    夫人问曰：
    「大王当知：恩爱别离，皆兴愁想。云何，大王！为念伊罗王子乎？」
    王报言：「我甚爱敬。」
    夫人问曰：
    「大王！若当王子有迁变者，有愁忧耶？」
    王报言：「甚有愁忧。」
    夫人报言：
    「当以此方便，知恩爱别离，无有欢乐。云何，大王！念萨罗陀刹利种不？」
    王报言：「甚爱敬念！」
    夫人言：
    「云何，大王！若使萨罗陀夫人有变易者，大王为有忧耶？」
    王报言：「吾有愁忧。」
    夫人言：
    「大王！当知恩爱别离，此皆是苦。」
    夫人言：「王念我不？」
    王言：「我爱念汝。」
    夫人言：
    「设当我身有变易者，大王有愁忧乎？」
    王言：「设汝身有变易，便有愁忧。」
    「大王！当以此方便，知恩爱别离、怨憎合会，无欢乐心。」
    夫人言：
    「云何，大王！念迦尸、拘萨罗人民乎？」
    王言：
    「我甚爱念迦尸、拘萨罗人民！」
    夫人言：
    「迦尸、拘萨罗人民设当变易者，大王有愁忧乎？」
    王言：
    「迦尸、拘萨罗人民当有变易者，我命不存，况言愁忧乎？所以然者，我因迦尸、拘萨罗国人民力，当得自存，以此方便，知命尚不存，何况不生愁忧乎？」
    夫人言：
    「以此知之，恩爱别离，皆有此苦，无有欢乐。」
    尔时，王波斯匿右膝着地，叉手合掌而向世尊，作是说：
    「甚奇！甚奇！彼世尊而说此法。若当彼沙门瞿昙来者，尔乃可得共言论。」
    复语夫人：
    「自今以后，当更看汝胜于常日，所着服饰与吾无异。」
    尔时，世尊闻摩利夫人与大王立此论本，告诸比丘：
    「摩利夫人甚大聪明，设当王波斯匿问我此语者，我亦当以此义向彼王说之，如夫人向王所说而无有异。」
    又告诸比丘：
    「我声闻中第一得证优婆斯，笃信牢固，所谓摩利夫人是。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「自心住」，南传作「在自己的心中住立」(sake citte ?hitassa)，菩提比丘长老英译为「在自己的心控制中」(one in control of his own mind)。
    「爱生」，南传作「从可爱者所生」(Piyajātikā)，菩提比丘长老英译为「被从那些可爱的生出」(are born from those who are dear)。
    「市郭儿」，南传作「赌徒」(akkhadhuttā)，菩提比丘长老英译为「赌徒」(gamblers)。
    「变异」(a??athattanti)，菩提比丘长老英译为「发疯」(are deranged)。
    「一对」(ubho，直译为「两者」)，菩提比丘长老英译为「在一起」(together)。
    「贯通后看见」，参看《中阿含172经》比对。


中阿含217经

中阿含217经/八城经(例品)(庄春江标点)
    我闻如是：
    一时，佛般涅槃后不久，众多上尊名德比丘游波罗利子城，住在鸡园。
    是时，第十居士八城持多妙货，往至波罗利子城治生贩卖。于是，第十居士八城彼多妙货，货卖速售，大得财利，欢喜踊跃，出波罗利子城，往诣鸡园众多上尊名德比丘所，稽首礼足，却坐一面
    时，诸上尊名德比丘为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默然而住。
    时，诸上尊比丘为彼说法，劝发渴仰，成就欢喜已，于是，第十居士八城白曰：
    「上尊！尊者阿难今在何处？我欲往见。」
    诸上尊比丘答曰：
    「居士！尊者阿难今在鞞舍离猕猴江边高楼台观，若欲见者，可往至彼。」
    尔时，第十居士八城即从{坐}[座]起，稽首诸上尊比丘足，绕三匝而去，往诣尊者阿难所，稽首礼足，却坐一面，白曰：
    「尊者阿难！欲有所问，听我问耶？」
    尊者阿难告曰：
    「居士！欲问便问，我闻已当思。」
    居士问曰：
    「尊者阿难！世尊、如来、无所着、正尽觉成就慧眼，见第一义，颇说一法，若圣弟子住漏尽无余，得心解脱耶？」
    尊者阿难答曰：「如是。」
    居士问曰：
    「尊者阿难！世尊、如来、无所着、正尽觉成就慧眼，见第一义，云何说有一法，若圣弟子住漏尽无余，得心解脱耶？」
    尊者阿难答曰：
    「居士！多闻圣弟子离欲、离恶不善之法，……至得第四禅成就游，彼依此处观法如法；彼依此处观法如法，住彼得漏尽者，或有是处。若住彼，不得漏尽者，或因此法欲法、爱法、乐法、靖法，爱乐欢喜，断五下分结尽，化生于彼而般涅槃，得不退法，终不还此。
    复次，居士！多闻圣弟子心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，彼依此处观法如法；彼依此处观法如法，住彼得漏尽者，或有是处。若住彼，不得漏尽者，或因此法，欲法、爱法、乐法、{靖}[静]法，爱乐欢喜，断五下分结尽，化生于彼而般涅槃，得不退法，终不还此，是谓：如来、无所着、正尽觉成就慧眼，见第一义，说有一法，若圣弟子住漏尽无余，得心解脱。
    复次，居士！多闻圣弟子度一切色想，……乃至非有想非无想处成就游，彼于此处观法如法：彼于此处观法如法，住彼得漏尽者，或有是处。若住彼，不得漏尽者，或因此法，欲法、爱法、乐法、{靖}[静]法，爱乐欢喜，断五下分结尽，化生于彼而般涅槃，得不退法，终不还此，是谓：如来、无所着、正尽觉成就慧眼，见第一义，说有一法，若圣弟子住漏尽无余，得心解脱。」
    于是，第十居士八城即从{坐}[座]起，偏袒着衣，叉手白曰：
    「尊者阿难！甚奇！甚特！我问尊者阿难一甘露门，而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依，得安隐出。尊者阿难！犹去村不远，有大屋舍，开十二户，若人所为故，入彼屋中，复一人来，不为彼人求义及饶益，不求安隐而烧彼屋。尊者阿难！彼人必得于此十二户随所依出，得自安隐，如是，我问尊者阿难一甘露门，而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依，得安隐出。尊者阿难！梵志法律中说不善法律，尚供养师，况复我不供养大师尊者阿难耶？」
    于是，第十居士八城即于夜中，施设极妙净美丰饶食噉含消，施设食已，平旦敷座，请鸡园众及鞞舍离众皆集一处，自行澡水，则以极妙净美丰饶食噉含消，手自斟酌，令得饱满。食讫收器，行澡水竟，持五百种物买屋别施尊者阿难。尊者阿难受已，施与招提僧。
    尊者阿难所说如是，第十居士八城闻尊者阿难所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「第十居士八城」，南传作「八城人屋主第十」(dasamo gahapati a??hakanāgaro)，「第十」是那位屋主的名字。
    「一法」(ekadhammo)，菩提比丘长老英译为「任一件事」(any one thing)。
    「欲法、爱法、乐法、靖法」，南传作「因为那法贪、那法喜」(teneva dhammarāgena tāya dhammanandiyā)，菩提比丘长老英译为「因为为了法而想要，在法中欢乐」(because of that desire for the Dhamma, that delight in the Dhamma)，并引注释书的解说，这是指对「止、观」的欲贪(chandarāga)。
    「非有想非无想处」，南传无，菩提比丘长老解说：「非有想非无想处不被提及，因为用为毗婆舍那的观察所缘，它的构成因素在太精细的状态。」
    「招提僧」，AN.9.20作「四方僧团」(cātuddisa? sa?gha?)，菩提比丘长老英译为「四方的僧团」(the Sa?gha of the four quarters)。
    「被造作的、被思所制造的」(abhisa?khata? abhisa?cetayita?)，菩提比丘长老英译为「被意志所建构与生产」(is constructed and produced by volition, AN.11.16)。
    「穿一对衣服」(dussayugena acchādesi)，菩提比丘长老英译为「赠一对衣服」(presented a pair of cloths)。
    「[值]五百[货币]的住处」(pa?casatavihāra?)，菩提比丘长老英译为「一个值五百的住处」(a dwelling worth five hundred)，并解说，这是指五百kahāpa?a(货币)，kahāpa?a为当时货币标准单位。


中阿含218经

中阿含218经/阿那律陀经(上)(例品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，诸比丘则于晡时从燕坐起，往诣尊者阿那律陀所，稽首礼足，却坐一面，白曰：
    「我等欲有所问，听乃敢陈。」
    尊者阿那律陀答曰：
    「诸贤！欲问便问，我闻已当思。」
    时，诸比丘即便问曰：
    「云何比丘贤死、贤命终耶？」
    尊者阿那律陀答曰：
    「诸贤！若比丘离欲、离恶不善之法，……至得第四禅成就游者，是谓比丘贤死、贤命终也。」
    时，诸比丘又复问曰：
    「比丘极是贤死、贤命终耶？」
    尊者阿那律陀答曰：
    「诸贤！比丘不极是贤死、贤命终也。复次，诸贤！若比丘得如意足、天耳、他心智、宿命智、生死智、漏尽，得无漏，心解脱、慧解脱，于现法中自知自觉自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓：比丘贤死、贤命终也。」
    时，诸比丘又复问曰：
    「比丘极是贤死、贤命终耶？」
    尊者阿那律陀答曰：
    「诸贤！比丘极是贤死、贤命终也。」
    于是，诸比丘闻尊者阿那律陀所说，善受持诵已，即从{坐}[座]起，稽首尊者阿那律陀足，绕三匝而去。
    尊者阿那律陀所说如是，彼诸比丘闻尊者阿那律陀所说，欢喜奉行。

经文比对：
    (略)


中阿含219经

中阿含219经/阿那律陀经(下)(例品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，诸比丘则于晡时从燕坐起，往诣尊者阿那律陀所，稽首礼足，却坐一面，白曰：
    「我等欲有所问，听乃敢陈。」
    尊者阿那律陀答曰：
    「诸贤！欲问便问，我闻已当思。」
    时，诸比丘即便问曰：
    「云何比丘不烦热死、不烦热命终耶？」
    尊者阿那律陀答曰：
    「诸贤！若比丘见质直，及得圣爱戒者，是谓：比丘不烦热死、不烦热命终。」
    时，诸比丘又复问曰：
    「比丘极是不烦热死、不烦热命终耶？」
    尊者阿那律陀答曰：
    「诸贤！比丘不极是不烦热死、不烦热命终。复次，诸贤！若比丘观内身如身，……乃至观觉、心、法如法，是谓：比丘不烦热死、不烦热命终。」
    时，诸比丘又复问曰：
    「比丘极是不烦热死、不烦热命终耶？」
    尊者阿那律陀答曰：
    「诸贤！比丘不极是不烦热死、不烦热命终。复次，诸贤！若比丘心与慈俱，遍满一方成就游。如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，是谓比丘不烦热死、不烦热命终。」
    时，诸比丘又复问曰：
    「比丘极是不烦热死、不烦热命终耶？」
    尊者阿那律陀答曰：
    「诸贤！比丘不极是不烦热死、不烦热命终。复次，诸贤！若比丘度一切色想，……乃至非有想非无想处成就游，是谓：比丘不烦热死、不烦热命终。」
    时，诸比丘又复问曰：
    「比丘极是不烦热死、不烦热命终耶？」
    尊者阿那律陀答曰：
    「诸贤！比丘不极是不烦热死、不烦热命终。复次，诸贤！若有比丘度一切非有想非无想处，想知灭身触成就游，及慧观诸漏已尽者，是谓：比丘不烦热死、不烦热命终。」
    时，诸比丘又复问曰：
    「比丘极是不烦热死、不烦热命终耶？」
    尊者阿那律陀答曰：
    「诸贤！比丘极是不烦热死、不烦热命终。」
    时，诸比丘闻尊者阿那律陀所说，善受持诵，即从{坐}[座]起，稽首尊者阿那律陀足绕三匝而去。
    尊者阿那律陀所说如是，彼诸比丘闻尊者阿那律陀所说，欢喜奉行。

经文比对：
    (略)


中阿含220经

中阿含220经/见经(例品)(庄春江标点)
    我闻如是：
    一时，佛般涅槃后不久，尊者阿难游王舍城，在竹林迦兰哆园。
    于是，有一异学梵志是尊者阿难未出家时友，中后彷徉，往诣尊者阿难所，共相问讯，却坐一面，语尊者阿难：
    「欲有所问，听我问耶？」
    尊者阿难答曰：
    「梵志！欲问便问，我闻已当思。」
    异学梵志即便问曰：
    「所谓：此见舍置除却，不尽通说，谓：世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？沙门瞿昙知此诸见如应知耶？」
    尊者阿难答曰：
    「梵志！所谓：此见，世尊、如来、无所着、正尽觉舍置除却，不尽通说，谓：世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？世尊、如来、无所着、正尽觉知此诸见如应也。」
    异学梵志又复问曰：
    「所谓：此见，沙门瞿昙舍置除却，不尽通说，谓：世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？沙门瞿昙云何知此诸见如应耶？」
    尊者阿难答曰：
    「梵志！所谓：此见，世尊、如来、无所着、正尽觉舍置除却，不尽通说，谓：世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？异学梵志！如是具、如是受、如是趣、如是生、如是至后世，所谓：此是世尊、如来、无所着、正尽觉舍置除却，不尽通说，谓：世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？如是知此诸见，此诸见应如是知。」
    异学梵志白曰：
    「我今自归于阿难。」
    尊者阿难告曰：
    「梵志！汝莫自归于我，如我自归于佛，汝亦应自归[于佛]。」
    异学梵志白曰：
    「阿难！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    尊者阿难所说如是，彼异学梵志闻尊者阿难所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「这是思量」(ma??itameta?)，菩提比丘长老英译为「某种想象(构思)」(something conceived)。
    「这是妄想」(papa?citameta?)，菩提比丘长老英译为「增殖」(a proliferation)。
    「追悔」(vippa?isāro)，菩提比丘长老英译为「悔恨[的背景(基础；理由)]」(a [ground for] remorse)。
    「是这么无记法者」(eva? abyākara?adhammo hoti)，菩提比丘长老英译为「不作宣说」(does not make declarations)。


中阿含221经

中阿含221经/箭喻经(例品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者鬘童子独安{靖}[静]处，燕坐思惟，心作是念：
    「所谓此见，世尊舍置、除却，不尽通说，谓：世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？我不欲此，我不忍此，我不可此。若世尊为我一向说世有常者，我从彼学梵行；若世尊不为我一向说世有常者，我当难诘彼，舍之而去。如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？若世尊为我一向说此是真谛，余皆虚妄言者，我从彼学梵行；若世尊不为我一向说此是真谛，余皆虚妄言者，我当难诘彼，舍之而去。」
    于是，尊者鬘童子则于晡时从燕坐起，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！我今独安{靖}[静]处，燕坐思惟，心作是念：『所谓此见，世尊舍置除却，不尽通说，谓：世有常，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？我不欲此，我不忍此，我不可此。若世尊一向知世有常者，世尊！当为我说。若世尊不一向知世有常者，当直言不知也。如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？若世尊一向知此是真谛，余皆虚妄言者，世尊！当为我说。若世尊不一向知此是真谛，余皆虚妄言者，当直言不知也。』」
    世尊问曰：
    「鬘童子！我本颇为汝如是说世有常，汝来从我学梵行耶？」
    鬘童子答曰：「不也，世尊！」
    「如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？我本颇为汝如是说此是真谛，余皆虚妄言，汝来从我学梵行耶？」
    鬘童子答曰：「不也，世尊！」
    「鬘童子！汝本颇向我说，若世尊为我一向说世有常者，我当从世尊学梵行耶？」
    鬘童子答曰：「不也，世尊！」
    「如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？鬘童子！汝本颇向我说，若世尊为我一向说此是真谛，余皆虚妄言者，我当从世尊学梵行耶？」
    鬘童子答曰：「不也，世尊！」
    世尊告曰：
    「鬘童子！我本不向汝有所说，汝本亦不向我有所说，汝愚痴人！何故虚妄诬谤我耶？」
    于是，尊者鬘童子为世尊面诃责数，内怀忧戚，低头默然，失辩无言，如有所伺。
    于是，世尊面诃鬘童子已，告诸比丘：
    「若有愚痴人作如是念：『若世尊不为我一向说世有常者，我不从世尊学梵行。』彼愚痴人竟不得知，于其中间而命终也。如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？若有愚痴人作如是念：『若世尊不为我一向说此是真谛，余皆虚妄言者，我不从世尊学梵行。』彼愚痴人竟不得知，于其中间而命终也。
    犹如有人身被毒箭，因毒箭故，受极重苦，彼{见}[有]亲族怜念愍伤，为求利义饶益安隐，便求箭医，然，彼人者方作是念：『未可拔箭！我应先知彼人如是姓、如是名、如是生？为长、短、麁、细？为黑、白、不黑不白？为刹利族、梵志、居士、工师族？为东方、南方、西方、{比}[北]方耶？未可拔箭！我应先知彼弓为柘、为桑、为槻、为角耶？未可拔箭！我应先知弓扎，彼为是牛筋、为麞鹿筋、为是丝耶？未可拔箭！我应先知弓色为黑、为白、为赤、为黄耶？未可拔箭！我应先知弓弦为筋、为丝、为纻、为麻耶？未可拔箭！我应先知箭簳为木、为竹耶？未可拔箭！我应先知箭缠为是牛筋、为麞鹿筋、为是丝耶？未可拔箭！我应先知箭羽为飘[防*鸟]毛、为鵰鹫毛、为鹍鸡毛、为鹤毛耶？未可拔箭！我应先知箭[金*适]为錍、为矛、为铍刀耶？未可拔箭！我应先知作箭[金*适]师如是姓、如是名、如是生？为长、短、麁、细？为黑、白、不黑不白？为东方、西方、南方、北方耶？』彼人竟不得知，于其中间而命终也。
    若有愚痴人作如是念：『若世尊不为我一向说世有常者，我不从世尊学梵行。』彼愚痴人竟不得知，于其中间而命终也。如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？若有愚痴人作如是念：『若世尊不为我一向说此是真谛，余皆虚妄言者，我不从世尊学梵行。』彼愚痴人竟不得知，于其中间而命终也。
    世有常，因此见故，从我学梵行者，此事不然。如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？因此见故，从我学梵行者，此事不然。世有常，有此见故，不从我学梵行者，此事不然。如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？有此见故，不从我学梵行者，此事不然。
    世有常，无此见故，从我学梵行者，此事不然。如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？无此见故，从我学梵行者，此事不然。世有常，无此见故，从我学梵行者，此事不然。如是，世无有常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终耶？无此见故，不从我学梵行者，此事不然。
    世有常者，有生、有老、有病、有死，愁戚、啼哭、忧苦、懊恼，如是，此淳大苦阴生。如是，世无常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终者，有生、有老、有病、有死，愁戚、啼哭、忧苦、懊恼，如是，此淳大苦阴生。
    世有常，我不一向说此。以何等故，我不一向说此？此非义相应，非法相应，非梵行本，不趣智、不趣觉、不趣涅槃，是故，我不一向说此。如是，世无常；世有底，世无底；命即是身，为命异身异；如来终，如来不终，如来终不终，如来亦非终亦非不终，我不一向说此。以何等故，我不一向说此？此非义相应，非法相应，非梵行本，不趣智、不趣觉、不趣涅槃，是故，我不一向说此也。何等法我一向说耶？此义我一向说：苦、苦{习}[集]、苦灭、苦灭道迹，我一向说。以何等故，我一向说此？此是义相应，是法相应，是梵行本，趣智、趣觉、趣于涅槃，是故，我一向说此。
    是为：不可说者则不说，可说者则说，当如是持，当如是学。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「属于柔软类」(sa?hassa)，菩提比丘长老英译为「芦苇」(reed)。Thanissaro比丘英译为「竹线」(bamboo threads)。


中阿含222经

中阿含222经/例经(例品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若欲断无明者，当修四念处。云何欲断无明者，当修四念处？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，观内身如身，……{云}[至?]观觉、心、法如法，是谓：欲断无明者，当修四念处。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修四念处。云何欲别知无明者，当修四念处？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，观内身如身，……至观觉、心、法如法，是谓：欲别知无明者，当修四念处。
    欲断无明者，当修四正断。云何欲断无明者，当修四正断？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，已生恶不善法为断故，发欲求方便，精勤举心断；未生恶不善法为不生故，发欲求方便，精勤举心断；未生善法为生故，发欲求方便，精勤举心断；已生善法为久住不忘、不退、增长、广大修习具足故，发欲求方便，精勤举心断，是谓：欲断无明者，当修四正断。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修四正断。云何欲别知无明者，当修四正断？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，已生恶不善法为断故，发欲求方便，精勤举心断；未生恶不善法为不生故，发欲求方便，精勤举心断；未生善法为生故，发欲求方便，精勤举心断；已生善法为久住不忘、不退、增长、广大修习具足故，发欲求方便，精勤举心断，是谓：欲别知无明者，当修四正断。
    欲断无明者，当修四如意足。云何欲断无明者，当修四如意足？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修欲定如意足，成就断行，依离、依无欲、依灭，趣非品；如是，修精进定、心定也，修思惟定如意足，成就断行，依离、依无欲、依灭，趣非品，是谓：欲断无明者，当修四如意足。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修四如意足。云何欲别知无明者，当修四如意足？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修欲定如意足，成就断行，依离、依无欲、依灭，趣非品；如是，修精进定、心定也，修思惟定如意足，成就断行，依离、依无欲、依灭，趣非品，是谓：欲别知无明者，当修四如意足。
    欲断无明者，当修四禅。云何欲断无明者，当修四禅？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游，是谓：欲断无明者，当修四禅。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修四禅。云何欲别知无明者，当修四禅？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游，是谓：欲别知无明者，当修四禅。
    欲断无明者，当修五根。云何欲断无明者，当修五根？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修信根、精进、念、定、慧根，是谓：欲断无明者，当修五根。如是，{发}[数]断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修五根。云何欲别知无明者，当修五根？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修信根、精进、念、定、慧根，是谓：欲别知无明者，当修五根。
    欲断无明者，当修五力。云何欲断无明者，当修五力？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修信力、精进、念、定、慧力，是谓：欲断无明者，当修五力。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修五力。云何欲别知无明者，当修五力？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修信力、精进、念、定、慧力，是谓：欲别知无明者，当修五力。
    欲断无明者，当修七觉支。云何欲断无明者，当修七觉支？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修念觉支，依离、依无欲、依灭，趣非品；如是，修法、精进、喜、息、定也，修舍觉支，依离、依无欲、依灭，趣非品，是谓：欲断无明者，当修七觉支。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修七觉支。云何欲别知无明者，当修七觉支？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修念觉支，依离、依无欲、依灭，趣非品；如是，修法、精进、喜、息、定也，修舍觉支，依离、依无欲、依灭，趣非品，是谓：欲别知无明者，当修七觉支。
    欲断无明者，当修八支圣道。云何欲断无明者，当修八支圣道。若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修正见……乃至修正定为八，是谓：欲断无明者，当修八支圣道。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修八支圣道。云何欲别知无明者，当修八支圣道？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修正见……乃至修正定为八，是谓：欲别知无明者，当修八支圣道。
    欲断无明者，当修十一切处。云何欲断无明者，当修十一切处？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修第一地一切处，四维上下不二、无量；如是，修水一切处、火一切处、风一切处、青一切处、黄一切处、赤一切处、白一切处、无量空处一切处，修第十无量识处一切处，四维上下不二、无量，是谓：欲断无明者，当修十一切处。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修十一切处。云何欲别知无明者，当修十一切处？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修第一地一切处，四维上下不二、无量；如是，修水一切处、火一切处、风一切处、青一切处、黄一切处、赤一切处、白一切处、无量空处一切处，修第十无量识处一切处，四维上下不二、无量，是谓：欲别知无明者，当修十一切处。
    欲断无明者，当修十无学法。云何欲断无明者，当修十无学法？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修无学正见……乃至修无学正智，是谓：欲断无明者，当修十无学法。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知无明者，当修十无学法。云何欲别知无明者，当修十无学法？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修无学正见……乃至修无学正智，是谓：欲别知无明者，当修十无学法。
    如无明，行亦如是，如行，识亦如是，如识，名色亦如是，如名色，六处亦如是，如六处，更乐亦如是，如更乐，觉亦如是，如觉，爱亦如是，如爱，受亦如是，如受，有亦如是，如有，生亦如是。欲断老死者，当修四念处。云何欲断老死者，当修四念处？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，观内身如身，……至观觉、心、法如法，是谓：欲断老死者，当修四念处。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修四念处。云何欲别知老死者，当修四念处？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，观内身如身，……乃至观觉、心、法如法，是谓：欲别知老死者，当修四念处。
    欲断老死者，当修四正断。云何欲断老死者，当修四正断？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，已生恶不善法为断故，发欲求方便，精勤举心断；未生恶不善法为不生故，发欲求方便，精勤举心断；未生善法为生故，发欲求方便，精勤举心断；已生善法为久住不忘、不退、增长、广大修习具足故，发欲求方便，精勤举心断，是谓：欲断老死者，当修四正断。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修四正断。云何欲别知老死者，当修四正断？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，已生恶不善法为断故，发欲求方便，精勤举心断；未生恶不善法为不生故，发欲求方便，精勤举心断；未生善法为生故，发欲求方便，精勤举心断；已生善法为久住不忘、不退、增长、广大修习具足故，发欲求方便，精勤举心断，是谓：欲别知老死者，当修四正断。
    欲断老死者，当修四如意足。云何欲断老死者，当修四如意足？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修欲定如意足，成就断行，依离、依无欲、依灭，趣非品；如是，修精进定、心定也，修思惟定如意足，成就断行，依离、依无欲、依灭，趣非品，是谓：欲断老死者，当修四如意足。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修四如意足。云何欲别知老死者，当修四如意足？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修欲定如意足，成就断行，依离、依无欲、依灭，趣非品；如是，修精进定、心定也，修思惟定如意足，成就断行，依离、依无欲、依灭，趣非品，是谓：欲别知老死者，当修四如意足。
    欲断老死者，当修四禅。云何欲断老死者，当修四禅？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游，是谓：欲断老死者，当修四禅。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修四禅。云何欲别知老死者，当修四禅？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游，是谓：欲别知老死者，当修四禅。
    欲断老死者，当修五根。云何欲断老死者，当修五根？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修信根、精进、念、定、慧根，是谓：欲断老死者，当修五根。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修五根。云何欲别知老死者，当修五根？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修信根、精进、念、定、慧根，是谓：欲别知老死者，当修五根。
    欲断老死者，当修五力。云何欲断老死者，当修五力？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修信力、精进、念、定、慧力，是谓：欲断老死者，当修五力。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修五力。云何欲别知老死者，当修五力？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修信力、精进、念、定、慧力，是谓：欲别知老死者，当修五力。
    欲断老死者，当修七觉支。云何欲断老死者，当修七觉支？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修念觉支，依离、依无欲、依灭，趣非品；如是，修法、精进、喜、息、定也，修舍觉支，依离、依无欲、依灭，趣非品，是谓：欲断老死者，当修七觉支。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修七觉支。云何欲别知老死者，当修七觉支？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修念觉支，依离、依无欲、依灭，趣非品；如是，修法、精进、喜、息、定也，修舍觉支，依离、依无欲、依灭，趣非品，是谓：欲别知老死者，当修七觉支。
    欲断老死者，当修八支圣道。云何欲断老死者，当修八支圣道？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修正见……乃至修正定为八，是谓：欲断老死者，当修八支圣道。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修八支圣道。云何欲别知老死者，当修八支圣道？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修正见……乃至修正定为八，是谓：欲别知老死者，当修八支圣道。
    欲断老死者，当修十一切处。云何欲断老死者，当修十一切处？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修第一地一切处，四维上下不二、无量；如是，修水一切处、火一切处、风一切处、青一切处、黄一切处、赤一切处、白一切处、无量空处一切处，修第十无量识处一切处，四维上下不二、无量，是谓：欲断老死者，当修十一切处。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修十一切处。云何欲别知老死者，当修十一切处？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修第一地一切处，四维上下不二、无量；如是，修水一切处、火一切处、风一切处、青一切处、黄一切处、赤一切处、白一切处、无量空处一切处，修第十无量识处一切处，四维上下不二、无量，是谓：欲别知老死者，当修十一切处。
    欲断老死者，当修十无学法。云何欲断老死者，当修十无学法？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修无学正见……乃至修无学正智，是谓：欲断老死者，当修十无学法。如是，数断、解脱、过度、拔绝、灭止、总知、别知。欲别知老死者，当修十无学法。云何欲别知老死者，当修十无学法？若时如来出世，无所着、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼断……乃至五盖、心秽、慧羸，修无学正见……乃至修无学正智，是谓：欲别知老死者，当修十无学法。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

经文比对：
    (略)


主題索引
教理 觀念 生活 實踐 事蹟 譬喻 其它

教理
八聖道的內容 | 不對白衣說的法 | 不諍論 | 六十二界
六界非我 | 六根的運作 | 世間的集滅 | 只有苦與苦滅
四種食物營養 | 正見的內容 | 正見為先導 | 生命的緣起
見緣起便見法 | 苦集滅道 | 執取定境往生 | 常我見的內容
惡之根本 | 渴愛的食物 | 無我 | 業報的原理
緣起的內容 | 諸行無常 | 斷慢證解脫 | 識名色輾轉相依

觀念
十無記 | 不一定當生受報 | 不是你的 | 不能同時知一切
不執取平靜 | 心為主導 | 世無二佛 | 出家的動機
可愛者帶來憂苦 | 在泥沼中無法救人 | 如何知道覺者 | 有他世來生
老病死的訊息 | 否定祈禱生天 | 否定苦行除舊業 | 依法不依人
定與慧的差異 | 往生識因緣故起 | 故意做的業必報 | 苦行的功能
破認為有我 | 記說往生的目的 | 宿命神造無因邪見 | 貪得無厭
測量不到識 | 無記的理由 | 無關身分與定力 | 善友的重要
業報止息原理 | 業報輕重原理 | 解脫均相同 | 廣大福德亦耗盡
複雜的業報 | 親身體證才算 | 應該聽誰的

生活
八關齋戒 | 十不善業 | 不持咒問卜 | 不要怕作福
不要故意說謊 | 不要為他人行惡 | 不要貪求物質 | 不要樂於聚會
不離自己的境界 | 心靈的沐浴 | 出家在家之苦樂 | 四攝
布施的要領 | 布施得福 | 生氣的害處 | 在家人的布薩
自利利他 | 自我推量反省 | 佛陀的威儀 | 依行為檢證
兩面贏家 | 怨恨不息怨恨 | 施與僧團 | 倫理與理財
討論的原則 | 探病 | 淫慾障道 | 福壽等之道
福德之源 | 選擇依住處 | 轉輪王的福報因緣

實踐
12緣起的37道品 | 一乘道(一道) | 九次第定 | 九次第定完成洞察
八大人念 | 大心與無量心 | 不放逸(勤奮) | 不執我見
不執取之實踐 | 不著禪定樂味 | 不隨外境行 | 心如大地不厭嫌
以戒為進階 | 四念住 | 四無量心 | 四聖諦的運用
四種依處 | 四禪 | 正知正念等八階 | 各種解脫道跡
在家五戒 | 在家四增上心 | 如何得淨信 | 自依止法依止
把握當下努力 | 味患離 | 定的盛衰 | 定的進退
明解脫等十階 | 持戒等十一階 | 持戒等十階 | 修入出息斷亂念
修不淨斷貪 | 修行次第 | 修習天眼 | 修無常想斷我慢
修慈斷惡意 | 修學次第 | 修學資糧 | 修學歷程
涅槃28階 | 退出定的原因 | 基於四禪的洞察 | 宿命→天眼→解脫
從定到解脫 | 從初禪等的證果 | 從親近善人開始 | 捨惡修善的基礎
悲愍一無是處者 | 無常→厭→離染 | 無常厭離欲解脫 | 慈心不瞋恨
滅惡不善法 | 對治瞌睡 | 漏盡智24階 | 漸學得究竟智
禪修除雜念五法 | 臨終該做的 | 斷五蓋修四念處七覺支 | 離欲
離極端行中道 | 魔到不了之處 | 觀不淨除淫慾 | 觀無常苦非我
觀察無常(生滅)

事蹟
八敬法的制訂 | 大將軍的歸依 | 反駁尼乾子 | 比丘不喜世尊所說
世尊可住世一劫 | 世尊捨壽 | 世尊離開僧團 | 世間的毀滅
尼乾子吐血身亡 | 正覺之夜證三明 | 目揵連驅逐魔 | 佛的修學轉法輪
佛的繼母與養母 | 佛陀不再參加布薩 | 佛陀的不可思議 | 佛陀證得三明
佛養母出家 | 佛勸解僧團被拒 | 佛驗證舍利弗 | 自稱無上遍正覺
抵死出家 | 舍利弗受誣告 | 阿難受佛責備 | 帝釋初次見佛
帝釋是初果弟子 | 耆那教的分裂 | 接引苦行者未果 | 梵天勸請
逐出惡行者 | 給孤獨見佛因緣 | 頻婆娑羅王迎佛 | 優婆塞驅逐比丘
聽法中證果 | 聽法後吐血 | 聽法後還俗 | 提婆達多墮地獄一劫

譬喻
七覺支如七寶 | 人間如糞坑 | 入落西山的壓力 | 不捨的挑麻者
天生盲者 | 水中的七種人 | 火花濺起 | 火烤箭桿
火都相同 | 令地非地 | 四聖諦如象足跡 | 生母與養母
石頭與酥油 | 如火燒頭衣 | 如林中的樹枝 | 如河流入海
如蓮出污泥 | 吹法螺 | 戒如樹根 | 抓蛇
抓蛇 | 沒與死神定契約 | 身體如房屋 | 兩木磨擦著火
油燈的燃燒 | 盲龜浮木 | 空中彩繪 | 雨天挑乾糞
染衣 | 洗澡都能除垢 | 要塞堡壘 | 剖腹求子
偷竊者的差別待遇 | 商隊遇害 | 晝度樹開花 | 欲如骨頭等
欲如葛藤 | 渡河的筏 | 登頂之美 | 善惡人皆如月
詐賭的賭徒 | 象的調御 | 業如樹影 | 業報如鹽水濃淡
當如猩猩 | 孵雞蛋 | 誰的火都能燒 | 豬鬥虎
燒乾恒河 | 貓皮袋 | 鋸子的譬喻 | 鑽木取火

其它
七滅諍與六和敬 | 七種三果聖者 | 七種聖者 | 人生短暫無不死
人類壽命的變化 | 八種不適時 | 十二分教 | 三十二大人相
三十三天的壽量 | 三明 | 大乘悲愍風格 | 女人的限制
不指定繼承人 | 不要成為最後一人 | 不能勝過的沙門 | 不衝突的技巧
五種婆羅門 | 什麼是龍象 | 天生失明者 | 方廣的先驅
世界的轉回 | 布施果報比較 | 本生形式 | 未來佛彌勒
各種刺 | 各種苦行 | 在家最高證三果 | 有學具備八支
佛法總綱 | 佛陀的本生 | 定力的暫時性 | 初果者的特質
阿蘭若比丘 | 修慈心的果報 | 問答的原則 | 問答集
國家團體的興盛 | 從出家到解脫 | 教誡神變最殊勝 | 眾生的種類
第二次結集的經文 | 描述地獄 | 無上福田 | 無學具備十支
著於定境者的往生 | 滄海桑田 | 痲瘋病人 | 經文的擴編
經典的擴編 | 聖者的特質 | 過去辟支佛無患 | 慧解脫與俱解脫
閻王願為人出家 | 識入母胎 | 關於優陀羅羅摩子 | 驗證阿羅漢
讚美阿羅漢 |  |  |


长阿含经/长部/南北传经文对读/āgama(agama)/Dīghanikāya

     长阿含经南北传对读/庄春江编译
经号：
       >>经文问答版
  凡例：　(点选经号) (主题索引) (博士比丘的观点) (栏位操作)

1.北传经文以「大正本」为主，其他版本为辅，同义字或用现代常用字，罕用字使用unicode extB。南传巴利语经文与经号均依「台湾嘉义法雨道场流通的word版本」(缅甸版)。

2.巴利语经文之译词，以水野弘元《巴利语辞典》(昭和50年版)为主，其他辞典或Ven.Bhikkhu Bodhi之英译为辅，词性、语态尽量维持与巴利语原文相同，并采「直译」原则。译文之「性、数、格、语态」尽量符合原文，「呼格」(称呼；呼叫某人)以标点符号「！」表示。

3.SN表示《相应部》，MN表示《中部》，DN表示《长部》，AN表示《增支部》。SA表示《杂阿含经》，GA表示《别译杂阿含经》，MA表示《中阿含经》，DA表示《长阿含经》，AA表示《增壹阿含经》。

4.{ }表示依其它版本应删除或为[ ]订正者；{ ?}表示疑为应删除而无文献根据者；[ ]表示疑为应增入者；( )表示同义字。

5.SN,MN之英译采用Ven.Bhikkhu Bodhi, Wisdom Publication, 2000,1995年出版之译本，DN之英译采用Maurice Walshe, Wisdom Publication, 1995年出版之译本，AN之英译采用Ven.Bhikkhu Bodhi, Buddhist Publication Society, 1999年出版之译本，以及其译稿(2000～2010)。英译之汉译译词，以《大陆简明英汉辞典》(民国68年版)为主，其他辞典为辅。

6.「经文比对」中之「注释书」，《相应部》部分指觉音论师的注释书《显扬心义》，《中部》部分指觉音论师的注释书《破斥犹豫》，《增支部》部分指觉音论师的注释书《吉祥悦意》。

7.前后相关或对比的词就可能以「；」区隔强调，而不只限于句或段落。

经文栏位之操作：

8.经文栏位之操作：

①在经文页中，点击每个栏位最右边「>>」等之按钮，可将栏位取消或恢复。
②在经文页中，将游标移至各栏「天空色横条」分隔线之上端或右端，当游标转为「←∥→」等符号时，按住左键可任意拉移栏位宽度。

9.长阿含经共30经。其中27经有对应南传经文，其余3经无对应（11、12、30经）。

  目　录(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30

  博士比丘的观点：
①台湾第一位博士比丘(1973)印顺法师(1906-2005)说：
以《杂阿含经》(《相应部》)为本的「四部阿含」(四部可以别配四悉檀)，是佛法的「第一义悉檀」，无边的甚深法义，都从此根源而流衍出来。(《契理契机之人间佛教》p.30/正闻/1989)
②台湾第二位博士比丘(1975)圣严法师(1930-2009)说：
我在33年前，也曾一度埋首于四部阿含，并作了大量的笔记，故我也知道阿含圣典，是大小诸宗佛法的根本，是一切佛法的源头活水。(〈序杨郁文居士《阿含要略》〉/东初/1993)


长阿含1经

长阿含1经/大本经(第一分)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树花林窟，与大比丘众千二百五十人俱。
    时，诸比丘于乞食后集花林堂，各共议言：
    「诸贤比丘！唯无上尊为最奇特，神通远达，威力弘大，乃知过去无数诸佛入于涅槃，断诸结使，消灭戱论，又知彼佛劫数多少，名号、姓字，所生种族，其所饮食，寿命修短，所更苦乐，又知彼佛有如是戒，有如是法，有如是慧，有如是解，有如是住，云何，诸贤！如来为善别法性，知如是事，为诸天来语乃知此事？」
    尔时，世尊在闲静处，天耳清净，闻诸比丘作如是议，即从座起，诣花林堂，就座而坐。
    尔时，世尊知而故问，谓：
    「诸比丘！汝等集此，何所语议？」
    时，诸比丘具以事答。
    尔时，世尊告诸比丘：
    「善哉！善哉！汝等以平等信出家修道，诸所应行，凡有二业：一曰贤圣讲法，二曰贤圣默然，汝等所论正应如是。如来神通，威力弘大，尽知过去无数劫事，以能善解法性故知，亦以诸天来语故知。」
    佛时颂曰：
    「比丘集法堂，讲说贤圣论，如来处静室，天耳尽闻知。
      佛日光普照，分别法界义，亦知过去事，三佛般泥洹。
      名号姓种族，受生分亦知，随彼之处所，净眼皆记之。
      诸天大威力，容貌甚端严，亦来启告我，三佛般泥洹。
      记生名号姓，哀鸾音尽知，无上天人尊，记于过去佛。」
    又告诸比丘：
    「汝等欲闻如来识宿命智，知于过去诸佛因缘不？我当说之。」
    时，诸比丘白[佛]言：
    「世尊！今正是时，愿乐欲闻，善哉！世尊！以时讲说，当奉行之。」
    佛告诸比丘：
    「谛听！谛听！善思念之，吾当为汝分别解说。」
    时，诸比丘受教而听。
    佛告诸比丘：
    「过去九十一劫时，世有佛名毗婆尸如来、至真出现于世。复次，比丘！过去三十一劫，有佛名尸弃如来、至真出现于世。复次，比丘！即彼三十一劫中，有佛名毗舍婆如来、至真出现于世。复次，比丘！此贤劫中有佛名拘楼孙，又名拘那含，又名迦叶，我今亦于贤劫中成最正觉。」
    佛时颂曰：
    「过九十一劫，有毗婆尸佛，次三十一劫，有佛名尸弃，即于彼劫中，毗舍如来出。
      今此贤劫中，无数那维岁，有四大仙人，愍众生故出：拘楼孙那含，迦叶释迦文。
    汝等当知：毗婆尸佛时，人寿八万岁。尸弃佛时，人寿七万岁。毗舍婆佛时，人寿六万岁。拘楼孙佛时，人寿四万岁。拘那含佛时，人寿三万岁。迦叶佛时，人寿二万岁。我今出世，人寿百岁，少出多减。」
    佛时颂曰：
    「毗婆尸时人，寿八万四千，尸弃佛时人，寿命七万岁，毗舍婆时人，寿命六万岁，拘楼孙时人，寿命四万岁，拘那含时人，寿命三万岁，迦叶佛时人，寿命二万岁，如我今时人，寿命不过百。
    毗婆尸佛出剎利种，姓拘利若，尸弃佛、毗舍婆佛种、姓亦尔。拘楼孙佛出婆罗门种，姓迦叶，拘那含佛、迦叶佛种、姓亦尔。我今如来、至真，出剎利种，姓名曰瞿昙。」
    佛时颂曰：
    「毗婆尸如来，尸弃毗舍婆，此三等正觉，出拘利若姓。
      自余三如来，出于迦叶姓，我今无上尊，导御诸众生。
      天人中第一，勇猛姓瞿昙，前三等正觉，出于剎利种。
      其后三如来，出婆罗门种，我今无上尊，勇猛出剎利。
    毗婆尸佛坐波波罗树下成最正觉，尸弃佛坐分陀利树下成最正觉，毗舍婆佛坐娑罗树下成最正觉，拘楼孙佛坐尸利沙树下成最正觉，拘那含佛坐{乌暂婆罗门}[优昙婆罗]树下成最正觉，迦叶佛坐尼拘{律}[类]树下成最正觉。我今如来、至真，坐钵多树下成最正觉。」
    佛时颂曰：
    「毗婆尸如来，往诣波罗树，即于彼处所，得成最正觉。
      尸弃分陀树，成道灭有原，毗舍婆如来，坐娑罗树下。
      获解脱知见，神足无所碍，拘楼孙如来，坐尸利沙树。
      一切智清净，无染无所著，拘那含牟尼，坐乌暂树下。
      即于彼处所，灭诸贪忧恼，迦叶如来坐，尼拘{楼}[类]树下。
      即于彼处所，除灭诸有本，我今释迦文，坐于钵多树。
      如来十力尊，断灭诸结使，摧伏众魔怨，在众演大明。
      七佛精进力，放光灭暗冥，各各坐诸树，于中成正觉。
    毗婆尸如来三会说法，初会弟子有十六万八千人，二会弟子有十万人，三会弟子有八万人。尸弃如来亦三会说法，初会弟子有十万人，二会弟子有八万人，三会弟子有七万人。毗舍婆如来二会说法，初会弟子有七万人，次会弟子有六万人。拘楼孙如来一会说法，弟子四万人。拘那含如来一会说法，弟子三万人。迦叶如来一会说法，弟子二万人。我今一会说法，弟子千二百五十人。」
    佛时颂曰：
    「毗婆尸名观，智慧不可量，遍见无所畏，三会弟子众。
      尸弃光无动，能灭诸结使，无量大威德，无能测量者，彼佛亦三会，弟子普共集。
      毗舍婆断结，大仙人要集，名闻于诸方，妙法大名称，二会弟子众，普演深奥义。
      拘楼孙一会，哀愍疗诸苦，导师化众生，一会弟子众。
      拘那含如来，无上亦如是，紫磨金色身，容貌悉具足，一会弟子众，普演微妙法。
      迦叶一一毛，一心无乱想，一语不烦重，一会弟子众。
      能仁意寂灭，释种沙门上，天中天最尊，我一会弟子。
      彼会我现义，演布清净教，心常怀欢喜，漏尽尽后有。
      毗婆尸弃三，毗舍婆佛二，四佛各各一，仙人会演说。」
    时，毗婆尸佛有二弟子：一名骞茶，二名提舍，诸弟子中最为第一。尸弃佛有二弟子：一名阿毗浮，二名三婆婆，诸弟子中最为第一。毗舍婆佛有二弟子，一名扶游，二名郁多摩，诸弟子中最为第一。拘楼孙佛有二弟子，一名萨尼，二名毗楼，诸弟子中最为第一。拘那含佛有二弟子：一名舒盘那，二名郁多楼，诸弟子中最为第一。迦叶佛有二弟子，一名提舍，二名婆罗婆，诸弟子中最为第一。今我二弟子，一名舍利弗，二名目揵连，诸弟子中最为第一。」
    佛时颂曰：
    「骞茶提舍等，毗婆尸弟子，阿毗浮三婆，尸弃佛弟子。
      扶游郁多摩，弟子中第一，二俱降魔怨，毗舍婆弟子。
      萨尸毗楼等，拘楼孙弟子，舒盘郁多楼，拘那含弟子，
      提舍婆罗婆，迦叶佛弟子，舍利弗目连，是我第一子。
    毗婆尸佛有执事弟子，名曰无忧。尸弃佛执事弟子，名曰忍行。毗舍婆佛有执事弟子，名曰寂灭。拘楼孙佛有执事弟子，名曰善觉。拘那含佛有执事弟子，名曰安和。迦叶佛有执事弟子，名曰善友。我执事弟子，名曰阿难。」
    佛时颂曰：
    「无忧与忍行，寂灭及善觉，安和善友等，阿难为第七。
      此为佛侍者，具足诸义趣，昼夜无放逸，自利亦利他。
      此七贤弟子，侍七佛左右，欢喜而供养，寂然归灭度。
    毗婆尸佛有子，名曰方膺。尸弃佛有子，名曰无量。毗舍婆佛有子，名曰妙觉。拘楼孙佛有子，名曰上胜。拘那含佛有子，名曰导师。迦叶佛有子，名曰集军。今我有子，名曰罗睺罗。」
    佛时颂曰：
    「方膺无量子，妙觉及上胜，导师集军等，罗睺罗第七，
      此诸豪贵子，绍继诸佛种，爱法好施惠，于圣法无畏。
    毗婆尸佛父名盘头，剎利王种，母名盘头婆提，王所治城名曰盘头婆提。」
    佛时颂曰：
    「遍眼父盘头，母盘头婆提，盘头婆提城，佛于中说法。
      尸弃佛父，名曰明相，剎利王种，母名光曜，王所治城，名曰光相。」
    佛时颂曰：
    「尸弃父明相，母名曰光曜，于{明}[光]相城中，威德降外敌。
      毗舍婆佛，父名善灯，剎利王种，母名称戒，王所治城，名曰无喻。」
    佛时颂曰：
    「毗舍婆佛父，善灯剎利种，母名曰称戒，城名曰无喻。
      拘楼孙佛，父名祀得，婆罗门种，母名善枝，王名安和，随王名故，城名安和。」
    佛时颂曰：
    「祀得婆罗门，母名曰善枝，王名曰安和，居在安和城。
      拘那含佛，父名大德，婆罗门种，母名善胜，是时王名清净，随王名故，城名清净。」
    佛时颂曰：
    「大德婆罗门，母名曰善胜，王名曰清净，居在清净城。
      迦叶佛父，名曰梵德，婆罗门种，母名曰财主，时王名汲毗，王所治城，名波罗?。」
    佛时颂曰：
    「梵德婆罗门，母名曰财主，时王名汲毗，在波罗?城。
      我父名净饭，剎利王种，母名大{清净妙}[化]，王所治城，名迦毗罗卫。」
    佛时颂曰：
    「父剎利净饭，母名大{清净}[化]，土广民丰饶，我从彼而生。
      此是诸佛因缘、名号、种族、所出生处，何有智者闻此因缘而不欢喜，起爱乐心？」
    尔时，世尊告诸比丘：
    「吾今欲以宿命智说过去佛事，汝欲闻不？」
    诸比丘对曰：
    「今正是时，愿乐欲闻。」
    佛告诸比丘：
    「谛听！谛听！善思念之，吾当为汝分别解说。比丘！当知诸佛常法：毗婆尸菩萨从兜率天降神母胎，从右胁入，正念不乱，当于尔时地为震动，放大光明，普照世界，日月所不及处皆蒙大明，幽冥众生各相睹见，知其所趣。时，此光明复照魔宫，诸天、释、梵、沙门、婆罗门及余众生普蒙大明，诸天光明自然不现。」
    佛时颂曰：
    「密云聚虚空，电光照天下，毗婆尸降胎，光明照亦然。
      日月所不及，莫不蒙大明，处胎净无秽，诸佛法皆然。
    诸比丘！当知诸佛常法：毗婆尸菩萨在母胎时，专念不乱，有四天子，执戈矛侍护其人，人与非人不得侵娆，此是常法。」
    佛时颂曰：
    「四方四天子，有名称威德，天帝释所遣，善守护菩萨。
      手常执戈矛，卫护不去离，人非人不娆，此诸佛常法。
      天神所拥护，如天女卫天，眷属怀欢喜，此诸佛常法。」
    又告比丘：
    「诸佛常法：毗婆尸菩萨从兜率天降神母胎，专念不乱，母身安隐，无众恼患，智慧增益。母自观胎，见菩萨身诸根具足，如紫磨金，无有瑕秽，犹如有目之士观净琉璃，内外清彻，无众障翳。诸比丘！此是诸佛常法。」
    尔时，世尊而说偈言：
    「如净琉璃珠，其明如日月，仁尊处母胎，其母无恼患。
      智慧为增益，观胎如金像，母怀妊安乐，此诸佛常法。」
    佛告比丘：
    「毗婆尸菩萨从兜率天降神母胎，专念不乱，母心清净，无众欲想，不为淫火之所烧然，此是诸佛常法。」
    尔时，世尊而说偈言：
    「菩萨住母胎，天{终}[中]天福成，其母心清净，无有众欲想。
      舍离诸淫欲，不染不亲近，不为欲火燃，诸佛母常净。」
    佛告比丘：
    「诸佛常法：毗婆尸菩萨从兜率天降神母胎，专念不乱，其母奉持五戒，梵行清净，笃信仁爱，诸善成就，安乐无畏，身坏命终，生忉利天，此是常法。」
    尔时，世尊而说偈言：
    「持人中尊身，精进戒具足，后必受天身，此缘名佛母。」
    佛告比丘：
    「诸佛常法：毗婆尸菩萨当其生时，从右胁出，地为震动，光明普照。始入胎时，暗冥之处，无不蒙明，此是常法。」
    尔时，世尊而说偈言：
    「太子生地动，大光靡不照，此界及余界，上下与诸方，
      放光施净目，具足于天身，以欢喜净音，转称菩萨名。」
    佛告比丘：
    「诸佛常法：毗婆尸菩萨当其生时，从右胁出，专念不乱。时，菩萨母手攀树枝，不坐不卧。时，四天子手{奉}[捧]香水，于母前立言：『唯然，天母！今生圣子，勿怀忧戚。』此是常法。」
    尔时，世尊而说偈言：
    「佛母不坐卧，住戒修梵行，生尊不懈怠，天人所奉侍。」
    佛告比丘：
    「诸佛常法：毗婆尸菩萨当其生时，从右胁出，专念不乱，其身清净，不为秽恶之所污染，犹如有目之士以净明珠投白缯上，两不相污，二俱净故，菩萨出胎亦复如是，此是常法。」
    尔时，世尊而说偈言：
    「犹如净明珠，投缯不染污，菩萨出胎时，清净无染污。」
    佛告比丘：
    「诸佛常法：毗婆尸菩萨当其生时，从右胁出，专念不乱。从右胁出，堕地行七步，无人扶{侍}[持]，遍观四方，举手而言：『天上天下唯我为尊，要度众生生老病死。』此是常法。」
    尔时，世尊而说偈言：
    「犹如师子步，遍观于四方，堕地行七步，人师子亦然。
      又如大龙行，遍观于四方，堕地行七步，人龙亦复然。
      两足尊生时，安行于七步，观四方举声，当尽生死苦。
      当其初生时，无等等与等，自观生死本，此身最后边。」
    佛告比丘：
    「诸佛常法：毗婆尸菩萨当其生时，从右胁出，专念不乱，二泉涌出一温一冷，以供澡浴，此是常法。」
    尔时，世尊而说偈言：
    「两足尊生时，二泉自涌出，以供菩萨用，遍眼浴清净。
      二泉自涌出，其水甚清净，一温{二}[一]清冷，以浴一切智。
    太子初生，父王盘头召集相师及诸道术，令观太子，知其吉凶。时，诸相师受命而观，即前披衣，见有具相，占曰：『有此相者，当趣二处，必然无疑。若在家者，当为转轮圣王，王四天下，四兵具足，以正法治，无有偏枉，恩及天下，七宝自至，千子勇健，能伏外敌，兵杖不用，天下太平，若出家学道，当成正觉、……十号具足。』时，诸相师即白王言：『王所生子，有三十二相，当趣二处，必然无疑。在家当为转轮圣王，若其出家，当成正觉、……十号具足。』」
    佛时颂曰：
    「百福太子生，相师之所记，如典记所载，趣二处无疑。
      若其乐家者，当为转轮王，七宝难可获，为王宝自至。
      真金千辐具，周匝金辋持，转能飞遍行，故名为天轮。
      善调七{牙}[支]住，高广白如雪，能善飞虚空，名第二象宝。
      马行周天下，朝去暮还食，朱髦孔雀咽，名为第三宝。
      清净琉璃珠，光照一由旬，照夜明如昼，名为第四宝。
      色声香味触，无有与等者，诸女中第一，名为第五宝。
      献王琉璃宝，珠玉及众珍，欢喜而贡奉，名为第六宝。
      如转轮王念，军众速来去，{健}[捷]疾如王意，名为第七宝。
      此名为七宝，轮象马纯白，居士珠女宝，典兵宝为七。
      观此无有厌，五欲自娱乐，如象断{?靽}[羁绊]，出家成正觉。
      王有如是子，二足人中尊，处世转法轮，道成无懈怠。
    是时，父王殷勤再三，重问相师：『汝等更观太子三十二相，斯名何等？』时，诸相师即披太子衣，说三十二相：『一者足安平，足下平满，蹈地安隐。二者足下相轮，千辐成就，光光相照。三者手足网缦，犹如鹅王。四者手足柔软，犹如天衣。五者手足指纤，长无能及者。六者足跟充满，观视无厌。七者鹿膊肠，上下佣直。八者钩锁骨，骨节相钩，犹如锁连。九者阴马藏。十者平立垂手过膝。十一、一一[毛]孔一毛生，其毛右旋，绀琉璃色。十二、毛生右旋，绀色仰靡。十三、身黄金色。十四、皮肤细软，不受尘秽。十五、两肩齐亭，充满圆好。十六、胸有万字。十七、身长倍人。十八、七处平满。十九、身长广等，如尼拘{卢}[类]树。二十、颊车如师子。二十一、胸膺方整如师子。二十二、口四十齿。二十三、方整齐平。二十四、齿密无间。二十五、齿白鲜明。二十六、咽喉清净，所食众味，无不称适。二十七、广长舌，左右舐耳。二十八、梵音清彻。二十九、眼绀青色。三十、眼如牛王，眼上下俱眴。三十一、眉间白毫柔软细泽，引长一寻，放则右旋螺如真珠。三十二、顶有肉髻，是为三十二相。』」即说颂曰：
    「善住柔软足，不蹈地迹现，千辐相庄严，光色靡不具。
      如尼{俱}[拘]类树，纵广正平等，如来未曾有，秘密{马阴}[阴马]藏。
      金宝庄严身，众相互相映，虽顺俗流行，尘土亦不污。
      天色极柔软，天盖自然覆，梵音身紫金，如华始出池。
      王以问相师，相师敬报王，称赞菩萨相，举身光明具。
      手足诸支节，中外靡不现，食味尽具足，身正不倾斜。
      足下轮相现，其音如哀鸾，佣髀形相具，宿业之所成。
      臂肘圆满好，眉目甚端严，人中师子尊，威力最第一。
      其颊车方整，卧胁如师子，齿方整四十，齐密中无间。
      梵音未曾有，远近随缘到，平立不倾身，二手摩扪膝。
      {手}[毛?]齐整柔软，人尊美相具，一孔一毛生，手足网缦相。
      肉髻、目绀青，眼上下俱眴，两肩圆充满，三十二相具。
      足跟无高下，鹿膞肠纤佣，天中天来此，如象绝羁绊，
      解脱众生苦，处生老病死，以慈悲心故，为说四真谛，开演法句义，令众奉至尊。」
    佛告比丘：
    「毗婆尸菩萨生时，诸天在上，于虚空中手执白盖宝扇，以障寒暑、风雨、尘土。」
    佛时颂曰：
    「人中未曾有，生于二足尊，诸天怀敬养，奉宝盖宝扇。
    尔时，父王给四乳母：一者乳哺，二者澡浴，三者涂香，四者娱乐。欢喜养育，无有懈倦。」
    于是颂曰：
    「乳母有慈爱，子生即付养，一乳哺一浴，二涂香娱乐，世间最妙香，以涂人中尊。
    为童子时，举国士女视无厌足。」
    于是颂曰：
    「多人所敬爱，如金像始成，男女共谛观，视之无厌足。
    为童子时，举国士女众共怀抱，如观宝华。」
    于是颂曰：
    「二足尊生时，多人所敬爱，展转共怀抱，如观宝花香。
    菩萨生时，其目不眴，如忉利天，以不眴故，名毗婆尸。」
    于是颂曰：
    「天中天不眴，犹如忉利天，见色而正观，故号毗婆尸。
    菩萨生时，其声清彻，柔软和雅，如迦罗频伽鸟声。」
    于是颂曰：
    「犹如雪山鸟，饮华汁而鸣，其彼二足尊，声清彻亦然。
    菩萨生时，眼能彻视见一由旬。」
    于是颂曰：
    「清净业行报，受天妙光明，菩萨目所见，周遍一由旬。
    菩萨生时，年渐长大，在天正堂，以道开化，恩及庶民，名德远闻。」
    于是颂曰：
    「童幼处正堂，以道化天下，决断众事务，故号毗婆尸。
      清净智广博，甚深犹大海，悦可于群生，使智慧增广。
    于时，菩萨欲出游观，告敕御者严驾宝车，诣彼园林，巡行游观。御者即便严驾讫已，还白：『今正是时。』太子即乘宝车诣彼园观。于其中路见一老人，头白齿落，面皱身偻，拄杖羸步，喘息而行。太子顾问侍者：『此为何人？』答曰：『此是老人。』又问：『何如为老？』答曰：『夫老者生寿向尽，余命无几，故谓之老。』太子又问：『吾亦当尔，不免此患耶？』答曰：『然，生必有老，无有豪贱。』于是，太子怅然不悦，即告侍者回驾还宫，静默思惟：『念此老苦，吾亦当有。』」
    佛于是颂曰：
    「见老命将尽，拄杖而羸步，菩萨自思惟，吾未免此难。
    尔时，父王问彼侍者：『太子出游，欢乐不耶？』答曰：『不乐。』又问其故，答曰：『道逢老人，是以不乐。』尔时，父王默自思念：『昔日相师占相太子，言当出家，今者不悦，得无尔乎？当设方便，使处深宫，五欲娱乐，以悦其心，令不出家。』即便严饰宫馆，简择婇女以娱乐之。」
    佛于是颂曰：
    「父王闻此言，方便严宫馆，增益以五欲，欲使不出家。
    又于后时，太子复命御者严驾出游。于其中路逢一病人，身羸腹大，面目黧黑，独卧粪{除}[秽]，无人瞻视，病甚苦毒，口不能言。顾问御者：『此为何人？』答曰：『此是病人。』问曰：『何如为病？』答曰：『病者，众痛迫切，存亡无期，故曰病也。』又曰：『吾亦当尔，未免此患耶？』答曰：『然，生则有病，无有贵贱。』于是，太子怅然不悦，即告御者回车还宫。静默思惟：『念此病苦，吾亦当尔。』」
    佛于是颂曰：
    「见彼久病人，颜色为衰损，静默自思惟，吾未免此患。
    尔时，父王复问御者：『太子出游，欢乐不耶？』答曰：『不乐。』又问其故，答曰：『道逢病人，是以不乐。』于是父王默然思惟：『昔日相师占相太子，言当出家，今日不悦，得无尔乎？吾当更设方便，增诸伎乐，以悦其心，使不出家。』即复严饰宫馆，简择婇女以娱乐之。」
    佛于是颂曰：
    「色声香味触，微妙可悦乐，菩萨福所致，故娱乐其中。
    又于异时，太子复敕御者严驾出游。于其中路逢一死人，杂色缯幡前后导引，宗族亲里悲号哭泣，送之出城。太子复问：『此为何人？』答曰：『此是死人。』问曰：『何如为死？』答曰：『死者，尽也。风先火次，诸根坏败，存亡异趣，室家离别，故谓之死。』太子又问御者：『吾亦当尔，不免此患耶？』答曰：『然，生必有死，无有贵贱。』于是，太子怅然不悦，即告御者回车还宫，静默思惟：『念此死苦，吾亦当然。』」
    佛时颂曰：
    「始见有人死，知其复更生，静默自思惟，吾未免此患。
    尔时，父王复问御者：『太子出游，欢乐不耶？』答曰：『不乐。』又问其故，答曰：『道逢死人，是故，不乐。』于是父王默自思念：『昔日相师占相太子，言当出家，今日不悦，得无尔乎？吾当更设方便，增诸伎乐以悦其心，使不出家。』即复严饰宫馆，简择婇女以娱乐之。」
    佛于是颂曰：
    「童子有名称，婇女众围繞，五欲以自娱，如彼天帝释。
    又于异时，复勑御者严驾出游，于其中路逢一沙门，法服持钵，视地而行。即问御者：『此为何人？』御者答曰：『此是沙门。』又问：『何谓沙门？』答曰：『沙门者，舍离恩爱，出家修道，摄御诸根，不染外欲，慈心一切，无所伤害，逢苦不戚，遇乐不欣，能忍如地，故号沙门。』太子曰：『善哉！此道真正永绝尘累，微妙清虚，{惟}[唯]是为快。』即勑御者回车就之。
    尔时，太子问沙门曰：『剃除须发，法服持钵，何所志求？』沙门答曰：『夫出家者，欲调伏心意，永离尘垢，慈育群生，无所侵娆，虚心静寞，唯道是务。』太子曰：『善哉！此道最真。』寻勑御者：『賷(赍)吾宝衣并及乘轝，还白大王，我即于此剃除须发，服三法衣，出家修道，所以然者？欲调伏心意，舍离尘垢，清净自居，以求道术。』于是，御者即以太子所乘宝车及与衣服还归父王。太子于后即剃除须发，服三法衣，出家修道。」
    佛告比丘：
    「太子见老、病人，知世苦恼，又见死人，恋世情灭，及见沙门，廓然大悟。下宝车时，步步中间转远缚着，是真出家，是真远离。时，彼国人闻太子剃除须发，法服持钵，出家修道，咸相谓言：『此道必真，乃令太子舍国荣位，捐弃所重。』于时，国中八万四千人往就太子，求为弟子，出家修道。」
    佛时颂曰：
    「撰择深妙法，彼闻随出家，离于恩爱狱，无有众结缚。
    于时，太子即便纳受，与之游行，在在教化，从村至村，从国至国，所至之处，无不恭敬四事供养。菩萨念言：『吾与大众游行诸国，人间愦闹，此非我宜，何时当得离此群众，闲静之处以求{道真}[真道]，寻获志愿，于闲静处专精修道？』复作是念：『众生可愍，常处暗冥，受身危脆，有生、有老、有病、有死，众苦所集，死此生彼，从彼生此，缘此苦阴，流转无穷，我当何时晓了苦阴，灭生、老、死？』
    复作是念：『生死何从？何缘而有？』即以智慧观察所由，从生有老死，生是老死缘，生从有起，有是生缘，有从取起，取是有缘，取从爱起，爱是取缘，爱从受起，受是爱缘，受从触起，触是受缘，触从六入起，六入是触缘，六入从名色起，名色是六入缘，名色从识起，识是名色缘，识从行起，行是识缘，行从痴起，痴是行缘，是为：缘痴有行，缘行有识，缘识有名色，缘名色有六入，缘六入有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老、病、死、忧、悲、苦恼，此苦盛阴，缘生而有，是为苦集。菩萨思惟{苦集阴}[苦阴集]时，生智、生眼、生觉、生明、生通、生慧、生证。
    于时，菩萨复自思惟：『何等无故老死无？何等灭故老死灭？』即以智慧观察所由，生无故老死无，生灭故老死灭，有无故生无，有灭故生灭，取无故有无，取灭故有灭，爱无故取无，爱灭故取灭，受无故爱无，受灭故爱灭，触无故受无，触灭故受灭，六入无故触无，六入灭故触灭，名色无故六入无，名色灭故六入灭，识无故名色无，识灭故名色灭，行无故识无，行灭故识灭，痴无故行无，痴灭故行灭，是为：痴灭故行灭，行灭故识灭，识灭故名色灭，名色灭故六入灭，六入灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老、死、忧、悲、苦恼灭。菩萨思惟苦阴灭时，生智、生眼、生觉、生明、生通、生慧、生证。
    尔时，菩萨逆顺观十二因缘，如实知，如实见已，即于座上成阿耨多罗三藐三菩提。」
    佛时颂曰：
    「此言众中说，汝等当善听，过去菩萨观，本所未闻法。
      老死从何缘？因何等而有？如是正观已，知其本由生。
      生本由何缘？因何事而有？如是思惟已，知生从有起。
      取彼取彼已，展转更增有，是故如来说，取是有因缘。
      如众秽恶聚，风吹恶流演，如是取相因，因爱而广普。
      爱由于受生，起苦罗网本，以染着因缘，苦乐共相应。
      受本由何缘？因何而有受？{以}[如]是思惟已，知受由触生。
      触本由何缘？因何而有触？如是思惟已，触由六入生。
      六入本何缘？因何有六入？如是思惟已，六入名色生。
      名色本何缘？因何有名色？如是思惟已，名色从识生。
      识本由何缘？因何而有识？如是思惟已，知识从行生。
      行本由何缘？因何而有行？如是思惟已，知行从痴生。
      如是因缘者，名为实义因，智慧方便观，能见因缘根。
      苦非贤圣造，亦非无缘有，是故变易苦，智者所断除。
      若无明灭尽，是时则无行，若无有行者，则亦无有识。
      若识永灭者，亦无有名色，名色既已灭，即无有诸入。
      若诸入永灭，则亦无有触，若触永灭者，则亦无有受。
      若受永灭者，则亦无有爱，若爱永灭者，则亦无有取。
      若取永灭者，则亦无有有，若有永灭者，则亦无有生。
      若生永灭者，无老病苦阴，一切都永尽，智者之所说。
      十二缘甚深，难见难识知，唯佛能善觉，因是有是无。
      若能自观察，则无有诸入，深见因缘者，更不外求师。
      能于阴界入，离欲无染者，堪受一切施，净报施者恩。
      若得四辩才，获得决定证，能解众结缚，断除无放逸。
      色受想行识，犹如朽故车，能谛观此法，则成等正觉。
      如鸟游虚空，东西随风游，菩萨断众结，如风靡轻衣。
      毗婆尸闲静，观察于诸法，老死何缘有？从何而得灭？
      彼作是观已，生清净智慧，知老死由生，生灭老死灭。
    毗婆尸佛初成道时，多修二观，一曰安隐观，二曰出离观。」
    佛于是颂曰：
    「如来无等等，多修于二观，安隐及出离，仙人度彼岸。
      其心得自在，断除众结使，登山观四方，故号毗婆尸。
      大智光除冥，如以镜自照，为世除忧恼，尽生老死苦。
    毗婆尸佛于闲静处复作是念：『我今已得此无上法，甚深微妙，难解、难见，息灭、清净，智者所知，非是凡愚所能及也，斯由众生异忍、异见、异受、异学，依彼异见各乐所求，各务所习，是故，于此甚深因缘不能解了，然爱尽涅槃倍复难知，我若为说，彼必不解，更生触扰。』作是念已，即便默然不复说法。
    时，梵天王知毗婆尸如来所念，即自思惟：『念此世间便为败坏，甚可哀愍，毗婆尸佛乃得知此深妙之法，而不欲说。』譬如力士屈伸臂顷，从梵天宫忽然来下，立于佛前，头面礼足，却住一面。时，梵天王右膝着地，叉手合掌白佛言：『唯愿世尊以时说法！今此众生尘垢微薄，诸根猛利，有恭敬心，易可开化，畏怖后世无救之罪，能灭恶法，出生善道。』
    佛告梵王：『如是！如是！如汝所言，但我于闲静处默自思念：所得正法甚深微妙，若为彼说，彼必不解，更生触扰，故我默然不欲说法。我从无数阿僧祇劫勤苦不懈，修无上行，今始获此难得之法，若为淫、怒、痴众生说者，必不承用，徒自劳疲。此法微妙，与世相反，众生染欲，愚冥所覆，不能信解。梵王！我观如此，是以默然不欲说法。』
    时，梵天王复重劝请，殷勤恳恻，至于再三：『世尊！若不说法，今此世间便为坏败，甚可哀愍。唯愿世尊以时敷演，勿使众生坠落余趣。』尔时，世尊三闻梵王殷勤劝请，即以佛眼观视世界，众生垢有厚薄，根有利钝，教有难易。易受教者畏后世罪，能灭恶法，出生善道，譬如优钵罗花、钵头摩华、鸠勿头华、分陀利华，或有始出污泥未至水者，或有已出与水平者，或有出水未敷开者，然皆不为水所染着，易可开敷，世界众生，亦复如是。
    尔时，世尊告梵王曰：『吾愍汝等，今当开演甘露法门，是法深妙，难可解知，今为信受乐听者说，不为触扰无益者说。』
    尔时，梵王知佛受请，欢喜踊跃，繞佛三匝，头面礼足，忽然不现。
    其去未久，是时，如来静默自思：『我今先当为谁说法？』即自念言：『当入盘头城内，先为王子提舍、大臣子骞茶开甘露法门。』于是，世尊如力士屈伸臂顷，于道树忽然不现，至盘头城盘头王鹿野苑中，敷座而坐。」
      佛于是颂曰：
    「如师子在林，自恣而游行，彼佛亦如是，游行无罣碍。
    毗婆尸佛告守苑人曰：『汝可入城，语王子提舍、大臣子骞茶：「宁欲知不？毗婆尸佛今在鹿野苑中，欲见卿等，宜知是时。」』时，彼守苑人受教而行，至彼二人所，具宣佛教。二人闻已，即至佛所，头面礼足，却坐一面。佛渐为说法，示、教、利、喜：施论、戒论、生天之论，欲恶不净，上漏为患，赞叹出离为最微妙清净第一。尔时，世尊见此二人心意柔软，欢喜信乐，堪受正法，于是即为说苦圣谛，敷演开解，分布宣释苦集圣谛、苦灭圣谛、苦出要谛。
    尔时，王子提舍、大臣子骞茶，即于座上远尘、离垢得法眼净，犹若素质易为受染。是时，地神即唱斯言：『毗婆尸如来于盘头城鹿野苑中转无上法轮，沙门、婆罗门、诸天、魔、梵及余世人所不能转。』如是展转，声彻四天王，乃至他化自在天，须臾之顷，声至梵天。」
    佛时颂曰：
    「欢喜心踊跃，称赞于如来，毗婆尸成佛，转无上法轮。
      初从树王起，往诣盘头城，为骞茶提舍，转四谛法轮。
      时骞茶提舍，受佛教化已，于净法轮中，梵行无有上。
      彼忉利天众，及以天帝释，欢喜转相告，诸天无不闻。
      佛出于世间，转无上法轮，增益诸天众，减损阿须伦。
      升仙名普闻，善智离世边，于诸法自在，智慧转法轮。
      观{众}[察?]平等法，息心无垢秽，以离生死{扼}[厄]，智慧转法轮。
      灭苦离诸恶，出欲得自在，离于恩爱狱，智慧转法轮。
      正觉人中尊，二足尊调御，一切缚得解，智慧转法轮。
      教化善导师，能降伏魔怨，彼离于诸恶，智慧转法轮。
      无漏力降魔，诸根定不懈，尽漏离魔缚，智慧转法轮。
      若学决定法，知诸法无我，此为法中上，智慧转法轮。
      不以利养故，亦不求名誉，愍彼众生故，智慧转法轮。
      见众生苦厄，老病死逼迫，为此三恶趣，智慧转法轮。
      断贪瞋恚痴，拔爱之根{原}[源]，不动而解脱，智慧转法轮。
      难胜我已胜，胜已自降伏，已胜难胜魔，智慧转法轮。
      此无上法轮，唯佛乃能转，诸天魔释梵，无有能转者。
      亲近转法轮，饶益天人众，此等天人师，得度于彼岸。
    是时，王子提舍、大臣子骞茶，见法得果，真实无欺，成就无畏，即白毗婆尸佛言：『我等欲于如来法中净修梵行。』佛言：『善来！比丘！吾法清净自在，修行以尽苦际。』尔时，二人即得具戒。具戒未久，如来又以三事示现：一曰神足，二曰观他心，三曰教诫，即得无漏心解脱、生死无疑智。
    尔时，盘头城内众多人民闻二人出家学道，法服持钵，净修梵行，皆相谓曰：『其道必真，乃使此等舍世荣位，捐弃所重。』时，城内八万四千人往诣鹿野苑中毗婆尸佛所，头面礼足，却坐一面。佛渐为说法，示、教、利、喜：施论、戒论、生天之论，欲恶不净，上漏为患，赞叹出离为最微妙清净第一。尔时，世尊见此大众心意柔软，欢喜信乐，堪受正法，于是即为说苦圣谛，敷演开解，分布宣释苦集圣谛、苦灭圣谛、苦出要[圣]谛。
    时，八万四千人即于座上远尘、离垢得法眼净，犹如素质易为受色，见法得果，真实无欺，成就无畏，即白佛言：『我等欲于如来法中净修梵行。』佛言：『善来！比丘！吾法清净自在，修行以尽苦际。』时，八万四千人即得具戒。具戒未久，世尊以三事教化：一曰神足，二曰观他心，三曰教诫，即得无漏心解脱、生死无疑智现前。
    八万四千人闻佛于鹿野苑中转无上法轮，沙门、婆罗门、诸天、魔、梵及余世人所不能转，即诣盘头城毗婆尸佛所，头面礼足，却坐一面。」
    佛时颂曰：
    「如人救头燃，速疾求灭处，彼人亦如是，速诣于如来。
    时，佛为说法亦复如是。尔时，盘头城有十六万八千大比丘众，提舍比丘、骞茶比丘于大众中上升虚空，身出水火，现诸神变，而为大众说微妙法。尔时，如来默自念言：『今此城内乃有十六万八千大比丘众，宜遣游行，各二人俱在在处处，至于六年，还来城内说具足戒。』
    时，首陀会天知如来心，譬如力士屈伸臂顷，从彼天没，忽然至此，于世尊前，头面礼足，却住一面，须臾白佛言：『如是，世尊！此盘头城内比丘众多，宜各分布，处处游行，至于六年，乃还此城，说具足戒，我当拥护，令无伺求得其便者。』尔时，如来闻此天语，默然可之。
    时，首陀会天见佛默然许可，即礼佛足，忽然不现，还至天上。其去未久，佛告诸比丘：『今此城内，比丘众多，宜各分布，游行教化，至六年已，还集说戒。』时，诸比丘受佛教已，执持衣钵，礼佛而去。」
    佛时颂曰：
    「佛悉无乱众，无欲无恋着，威如金翅鸟，如鹤舍空池。
    时，首陀会天于一年后告诸比丘：『汝等游行已过一年，余有五年，汝等当知：讫六年已，还城说戒。』如是，至于六年，天复告言：『六年已满，当还说戒。』时，诸比丘闻天语已，摄持衣钵，还盘头城，至鹿野苑毗婆尸佛所，头面礼足，却坐一面。」
    佛时颂曰：
    「如象善调，随意所之，大众如是，随教而还。」
    尔时，如来于大众前上升虚空，结加(跏)趺坐，讲说戒经：
    「忍辱为第一，佛说涅槃最，不以除须发，害他为沙门。」
    时，首陀会天去佛不远，以偈颂曰：
    「如来大智，微妙独尊，止观具足，成最正觉。
      愍群生故，在世成道，以四真谛，为声闻说。
      苦与苦因，灭苦之谛，贤圣八道，到安隐处。
      毗婆尸佛，出现于世，在大众中，如日光曜。」
    说此偈已，忽然不现。
    尔时，世尊告诸比丘：
    「我自思念：『昔一时于罗阅城耆阇崛山，时，生是念：「我所生处，无所不遍，唯除首陀会天，设生彼天，则不还此。」』我时，比丘！复生是念：『我欲至无造天上。』时，我如壮士屈伸臂顷，于此间没，现于彼天。时，彼诸天见我至彼，头面作礼，于一面立，而白我言：『我等皆是毗婆尸如来弟子，从彼佛化，故来生此。』具说彼佛因缘本末。又尸弃佛……毗{沙}[舍]婆佛……拘楼孙佛……拘那含佛……迦叶佛……『释迦牟尼佛皆是我师，我从受化，故来生此。』亦说诸佛因缘本末。至生阿迦尼咤诸天，亦复如是。」
    佛时颂曰：
    「譬如力士，屈伸臂顷，我以神足，至无造天。
      第七大仙，降伏二魔，无热无见，叉手敬礼。
      如昼度树，释师远闻，相好具足，到善见天。
      犹如莲华，水所不着，世尊无染，至大善见。
      如日初出，净无尘翳，明若秋月，诣一究竟。
      此五居处，众生{所}[行]净，心净故来，诣无烦恼。
      净心而来，为佛弟子，舍离染取，乐于无取。
      见法决定，毗婆尸子，净心善来！诣大仙人，
      尸弃佛子，无垢无为，以净心来，诣离有尊。
      毗沙婆子，诸根具足，净心诣我，如日照空。
      拘楼孙子，舍离诸欲，净心诣我，妙光焰盛。
      拘那含子，无垢无为，净心诣我，光如月满。
      迦叶弟子，诸根具足，净心诣我，如北天念，
      不乱大仙，神足第一，以坚固心，为佛弟子。
      净心而来，为佛弟子，礼敬如来，具启人尊。
      所生成道，名姓种族，知见深法，成无上道。
      比丘静处，离于尘垢，精勤不懈，断诸有结。
      此是诸佛，本末因缘，释迦如来，之所演说。」
    佛说此大因缘经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「逆顺观十二因缘」，另参看《杂阿含287经》、《杂阿含369经》、《杂阿含370经》。
    「三事示现」，另参看《杂阿含197经》、《中阿含143经》。
    「各二人」，南传作「不要两个[人]走一条路」(mā ekena dve agamittha)，Maurice Walshe英译为「不要走在一起」(Do not go two together)。按：《杂阿含1096经》亦作「不须伴行，一一而去」。
    「波波罗树下」，南传作「在白芒果树下」(pu??arīkassa mūle)，Maurice Walshe英译为「在白芒果树下」(under a white-mango tree)。按：「白芒果树」(pu??arīka)，水野弘元《巴利语辞典》只解说为「白莲；白睡莲」，但这此处的与前后文意不符，这里依英译转译。
    「已切断戏论」(chinnapapa?ce)，菩提比丘长老英译为「切断增殖[的纠结]」(cut [the tangle of] proliferation, MN.123)。「戏论」(papa?ca)，另译为「障碍；迷执；妄想」。
    「已切断路径」(chinnava?ume)，菩提比丘长老英译为「打破循环」(broke the cycle, MN.123)。
    「住处是这样的」(eva?vihārī)，菩提比丘长老英译为「他们的[入定]滞留是这样的」(their abiding [in attainments] was thus, MN.123)。
    「世界中间空无防护的」(lokantarikā aghā asa?vutā)，菩提比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy, MN.123)，并引注释书上的解说，这是指三个世界系统中间8000由旬的空间，就像三个车轮或三个钵互相接触，其间的空间，往生这里的众生都是犯重罪者。
    「相互觉知」(a??ama??a? sa?jānanti，另译为「互相解了」)，菩提比丘长老英译为「相互理解」(perceived each other, MN.123)。
    「大丈夫的大丈夫相」(mahāpurisassa mahāpurisalakkha?a?)，Maurice Walshe先生英译为「伟大男人的标志」(the marks of a Great Man)。另参看《中阿含161经》。
    「阴马藏」，南传作「内缩入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。
    「迦罗频伽鸟声」，南传作「有如美声鸟的美声」(karavīkabhā?ī，另译为「有迦陵频伽声的；美声的」)，英译照录原文。
    「评断」(panāyati)，Maurice Walshe英译没译。按：此字若依pa+nayati解读，则为「导出」，但菩提比丘长老回函解说，若依长部注释书的解说，此字必然是「判断(法律按件)；对(法律按件)做出决定」：当部长们审判案件时，童子就坐在父亲的腿上，只要审判有不公正的决定，童子就发出不悦的声音，他的父亲(邦都马国王)就会要求该案重新审理。
    「棺架」(vilāta?)，Maurice Walshe英译为「棺架」(a bier)。按：此字意思不明，这里依英译转译。
    「生智、生眼、生觉、生明、生通、生慧、生证」，南传作「眼生起，智生起，慧生起，明生起，光生起」(cakkhu? udapādi ?ā?a? udapādi pa??ā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light, SN.12.65)，《杂阿含379经》作「生眼、智、明、觉」，经文中都用于证果时的场合。
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion, SN.6.1)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「特定的缘性」，参看《杂阿含296经》「法尔」比对。
    「佛眼」(buddhacakkhunā)，菩提比丘长老英译为「佛之眼」(the eye of a Buddha)，并引注释书的解说，这是指佛了知众生根器之智，五眼之一。
    「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
    「一切眼者」(samantacakkhu，另译为「普眼者」)，菩提比丘长老英译为「普遍性的眼」(universal eye, SN.6.1)，并引注释书的解说，这是指佛知一切之智，五眼之一，其他四眼为「佛眼、法眼、天眼、肉眼」。参看《杂阿含1192经》「有眼者」比对。
    「恼害想的熟知者」(Vihi?sasa??ī pagu?a? )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN.6.1)，或「认为会是麻烦」(Thinking it would be troublesome, MN.26)。
    北传经文没有「集！集！」(‘samudayo, samudayo’ti)与「灭！灭！」(‘nirodho, nirodho’ti)，经文依「苦、集、灭、道」之「四圣谛」的述说层次就没有南传经文的明显。这里的「集」(samudaya)，为「共同」(sam)与「生起；兴起」(udaya)的复合字，也就是在一定条件下生起的意思，菩提比丘长老英译为「开始；起源」(origination)，而「灭」(nirodha)，汉译有时也译作「灭尽」，菩提比丘长老英译为「停止」(cessation)。
    「首陀会天」，南传作「净居天」(suddhāvāsehi devehi, suddhāvāsā devā)，Maurice Walshe英译为「纯洁住所」(Pure Abodes)。按：「首陀会」显然是「净居」的音译，此即证阿那含果(不还果)的圣者往生的五个不还天。


长阿含2经

长阿含2经/游行经(第一分)(庄春江标点)
    如是我闻：
    一时，佛在罗阅城耆阇崛山中，与大比丘众千二百五十人俱。
    是时，摩竭王阿阇世欲伐跋祇，王自念言：
    「彼虽勇健，人众豪强，以我取彼，未足为难。」
    时，阿阇世王命婆罗门大臣禹舍，而告之曰：
    「汝诣耆阇崛山，至世尊所，持我名字，礼世尊足，问讯世尊：『起居轻利，游步强耶？』又白世尊：『跋祇国人自恃勇健，民众豪强，不顺伏我，我欲伐之，不审世尊何所诫敕？』若有教诫，汝善忆念，勿有遗漏，如所闻说。如来所言，终不虚妄。」
    大臣禹舍受王教已，即乘宝车诣耆阇崛山，到所止处，下车步进，至世尊所，问讯毕，一面坐，白世尊曰：
    「摩竭王阿阇世稽首佛足，敬问殷勤：『起居轻利，游步强耶？』又白世尊：『跋祇国人自恃勇健，民众豪强，不顺伏我，我欲伐之，不审世尊何所诫敕？』」
    尔时，阿难在世尊后执扇扇佛。佛告阿难：
    「汝闻跋祇国人数相集会，讲议正事不？」
    答曰：「闻之。」
    佛告阿难：
    「若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人君臣和顺，上下相敬不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人奉法晓忌，不违礼度不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人孝事父母，敬顺师长不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增{上}[盛]，其国久安，无能侵损。阿难！汝闻跋祇国人恭于宗庙，致敬鬼神不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增{上}[盛]，其国久安，无能侵损。阿难！汝闻跋祇国人闺门真正洁净无秽，至于戏笑，言不及邪不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人宗事沙门，敬持戒者，瞻视护养，未尝懈惓不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。」
    时，大臣禹舍白佛言：
    「彼国人民若行一法，犹不可图，况复具七？国事多故，今请辞还归。」
    佛言：「可，宜知是时。」
    时，禹舍即从座起，繞佛三匝，揖让而退。
    其去未久，佛告阿难：
    「汝敕罗阅祇左右诸比丘尽集讲堂。」
    对曰：「唯然。」
    即诣罗阅祇城，集诸比丘，尽会讲堂，白世尊曰：
    「诸比丘已集，唯圣知时。」
    尔时，世尊即从座起，诣法讲堂，就座而坐，告诸比丘：
    「我当为汝说七不退法，谛听！谛听！善思念之。」
    时，诸比丘白佛言：「唯然，世尊！愿乐欲闻。」
    佛告诸比丘：
    「七不退法者：一曰：数相集会，讲论正义，则长幼和顺，法不可坏。二曰：上下和同，敬顺无违，则长幼和顺，法不可坏。三曰：奉法晓忌，不违制度，则长幼和顺，法不可坏。四曰：若有比丘力能护众，多诸知识，宜敬事之，则长幼和顺，法不可坏。五曰：念护心意，孝敬为首，则长幼和顺，法不可坏。六曰：净修梵行，不随欲态，则长幼和顺，法不可坏。七曰：先人后己，不贪名利，则长幼和顺，法不可坏。」
    佛告比丘：
    「复有七法，令法增长，无有损耗：一者乐于少事，不好多为，则法增长，无有损耗。二者乐于静默，不好多言。三者少于睡眠，无有昏昧。四者不为群党，言无益事。五者不以无德而自称誉。六者不与恶人而为伴党。七者乐于山林闲静独处。如是比丘，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，令法增长，无有损耗，何谓为七？一者有信，信于如来、至真、正觉……十号具足。二者知惭，耻于己阙。三者知愧，羞为恶行。四者多闻，其所受持，上中下善，义、味深奥，清净无秽，梵行具足。五者精勤苦行，灭恶修善，勤习不舍。六者昔所学习，忆念不忘。七者修习智慧，知生灭法，趣贤圣要，尽诸苦本。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，令法增长，无有损耗，何谓为七？一者敬佛，二者敬法，三者敬僧，四者敬戒，五者敬定，六者敬顺父母，七者敬不放逸。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，则法增长，无有损耗，何谓为七法？一者观身不净，二者观食不净，三者不乐世间，四者常念死想，五者起无常想，六者无常苦想，七者苦无我想。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，则法增长，无有损耗，何谓为七？一者修念觉意，闲静无欲，出要无为。二者修法觉意。三者修精进觉意。四者修喜觉意。五者修猗觉意。六者修定觉意。七者修护觉意。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「有六不退法，令法增长，无有损耗，何谓为六？一者身常行慈，不害众生。二者口宣仁慈，不演恶言。三者意念慈心，不怀坏损。四者得净利养，与众共之，平等无二。五者持贤圣戒，无有阙漏，亦无垢秽，必定不动。六者见贤圣道，以尽苦际。如是六法，则法增长，无有损耗。」
    佛告比丘：
    「复有六不退法，令法增长，无有损耗，一者念佛，二者念法，三者念僧，四者念戒，五者念施，六者念天。修此六念，则法增长，无有损耗。」
    尔时，世尊于罗阅祇随宜住已，告阿难言：
    「汝等皆严，吾欲诣竹园。」
    对曰：「唯然。」
    即严衣钵，与诸大众侍从世尊，路由摩竭，次到竹园，往堂上坐，与诸比丘说戒、定、慧；修戒获定，得大果报；修定获智，得大果报；修智心净，得等解脱，尽于三漏：欲漏、有漏、无明漏。已得解脱，生解脱智：生死已尽，梵行已立，所作已办，不受后有。
    尔时，世尊于竹园随宜住已，告阿难曰：
    「汝等皆严，当诣巴陵弗城。」
    对曰：「唯然。」
    即严衣钵，与诸大众侍从世尊，路由摩竭，次到巴陵弗城，巴陵树下坐。
    时，诸清信士闻佛与诸大众远来至此巴陵树下，即共出城。遥见世尊在巴陵树下，容貌端正，诸根寂定，善调第一。譬犹大龙，以水清澄，无有尘垢，三十二相、八十种好，庄严其身。见已欢喜，渐到佛所，头面礼足，却坐一面。
    尔时，世尊渐为说法，示、教、利、喜，诸清信士闻佛说法，即白佛言：
    「我欲归依佛、法、圣众，唯愿世尊哀愍，听许为优婆塞，自今已后，不杀、不盗、不淫、不欺、不饮酒，奉戒不忘。明欲设供，唯愿世尊与诸大众垂愍屈顾。」
    尔时，世尊默然许可。诸清信士见佛默然，即从座起，繞佛三匝，作礼而归。寻为如来起大堂舍，平治处所，扫洒烧香，严敷宝座。供设既办，往白世尊：「所设已具，唯圣知时。」
    于是，世尊即从座起，着衣持钵，与大众俱诣彼讲堂，澡手洗足，处中而坐。时，诸比丘在左面坐，诸清信士在右面坐。尔时，世尊告诸清信士曰：
    「凡人犯戒，有五衰耗，何谓为五？一者求财，所愿不遂。二者设有所得，日当衰耗。三者在所至处，众所不敬。四者丑名恶声，流闻天下。五者身坏命终，当入地狱。」
    又告诸清信士：
    「凡人持戒，有五功德，何谓为五？一者诸有所求，輒得如愿。二者所有财产，增益无损。三者所往之处，众人敬爱。四者好名善誉，周闻天下。五者身坏命终，必生天上。」
    时，夜已半，告诸[清]信士宜各还归。诸清信士即承佛教，繞佛三匝，礼足而归。
    尔时，世尊于后夜明相出时，至闲静处，天眼清彻，见诸大天神各封宅地，中神、下神亦封宅地。是时，世尊即还讲堂，就座而坐，世尊知{时}[而]故问阿难：
    「谁造此巴陵弗城？」
    阿难白佛：
    「此是禹舍大臣所造，以防御跋祇。」
    佛告阿难：
    「造此城者，正得天意：吾于后夜明相出时，至闲静处，以天眼见诸大{神}天[神]各封宅地，中、下诸神亦封宅地。阿难！当知诸大{神}天[神]所封宅地，有人居者，安乐炽盛。中神所封，中人所居，下神所封，下人所居。功德多少，各随所止。阿难！此处贤人所居，商贾所集，国法真实，无有欺罔，此城最胜，诸方所推，不可破坏。此城久后若欲坏时，必以三事：一者大水，二者大火，三者中人与外人谋，乃坏此城。」
    时，巴陵弗诸清信士通夜供办，时到，白佛：「食具已办，唯圣知时。」时，清信士即便施设，手自斟酌，食讫行水，别取小床敷在佛前坐。
    尔时，世尊即示之曰：
    「今汝此处贤智所居，多持戒者，净修梵行，善神欢喜。」
    即为咒愿：
    「可敬知敬，可事知事，博施兼爱，有慈愍心，诸天所称，常与善俱，不与恶会。」
    尔时，世尊为说法已，即从座起，大众围繞，侍送而还。大臣禹舍从佛后行。时，作是念：
    「今沙门瞿昙出此城门，即名此门为瞿昙门。又，观如来所渡河处，即名此处为瞿昙河。」
    尔时，世尊出巴陵弗城，至于水边。时，水岸上人民众多，中有乘船渡者，或有乘筏，或有乘桴而渡河者。尔时，世尊与诸大众，譬如力士屈伸臂顷，忽至彼岸。世尊观此义已，即说颂曰：
    「佛为海船师，法桥渡河津，大乘道之舆，一切渡天人。
      亦为自解结，渡岸得升仙，都使诸弟子，缚解得涅槃。」
    尔时，世尊从跋祇游行至拘利村，在一林下告诸比丘：
    「有四深法：一曰圣戒，二曰圣定，三曰圣慧，四曰圣解脱。此法微妙，难可解知，我及汝等不晓了故，久在生死，流转无穷。」
    尔时，世尊观此义已，即说颂曰：
    「戒定慧解上，唯佛能分别，离苦而化彼，令断生死习。」
    尔时，世尊于拘利村随宜住已，告阿难俱诣那陀村。阿难受教，即着衣持钵，与大众俱，侍从世尊，路由跋祇，到那陀村，止揵椎处。
    尔时，阿难在闲静处，默自思惟：
    「此那陀村十二居士：一名伽伽罗，二名伽陵伽，三名毗伽陀，四名伽利输，五名遮楼，六名婆耶楼，七名婆头楼，八名薮婆头楼，九名陀梨舍?，十名薮达利舍?，十一名耶输，十二名耶输多楼。此诸人等，今者命终，为生何处？复有五十人命终，又复有五百人命终，斯生何处？」
    作是念已，从静处起至世尊所，头面礼足，在一面坐，白佛言：
    「世尊！我向静处，默自思惟：『此那陀村十二居士伽伽罗等命终，复有五十人命终，又有五百人命终，斯生何处？』唯愿解说。」
    佛告阿难：
    「伽伽罗等十二人，断五下分结，命终生天，于彼即般涅槃，不复还此。五十人命终者，断除三结，淫、怒、痴薄，得斯陀含，还来此世，尽于苦本。五百人命终者，断除三结，得须陀洹，不堕恶趣，必定成道，往来七生，尽于苦际。阿难！夫生有死，自世之常，此何足恠(怪)？若{二}[一一?]人死，来问我者，非扰乱耶？」
    阿难答曰：
    「信尔，世尊！实是扰乱。」
    佛告阿难：
    「今当为汝说于法镜，使圣弟子知所生处：三恶道尽，得须陀洹，不过七生，必尽苦际，亦能为他说如是事。阿难！法镜者，谓圣弟子得不坏信，欢喜信佛、如来、无所著、等正觉、……十号具足。欢喜信法：真正微妙，自恣所说，无有时节，示涅槃道，智者所行。欢喜信僧，善共和同，所行质直，无有?谄，道果成就，上下和顺，法身具足。向须陀洹、得须陀洹，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉，四双八辈，是谓如来贤圣之众，甚可恭敬，世之福田。信贤圣戒：清净无秽，无有缺漏，明哲所行，获三昧定。阿难！是为法镜，使圣弟子知所生处：三恶道尽，得须陀洹，不过七生，必尽苦际，亦能为他说如是事。」
    尔时，世尊随宜住已，告阿难俱诣毗舍离国。即受教行，着衣持钵，与大众俱侍从世尊，路由跋祇，到毗舍离，坐一树下。
    有一淫女，名庵婆婆梨，闻佛将诸弟子来至毗舍离，坐一树下，即严驾宝车，欲往诣佛所礼拜供养。未至之间，遥见世尊颜貌端正，诸根特异，相好备足，如星中月，见已欢喜，下车步进，渐至佛所，头面礼足，却坐一面。
    尔时，世尊渐为说法，示、教、利、喜。闻佛所说，发欢喜心，即白佛言：
    「从今日始，归依三尊，唯愿听许于正法中为优婆夷，尽此形寿不杀、不盗、不邪淫、不妄语、不饮酒。」
    又白佛言：
    「唯愿世尊及诸弟子明受我请，即于今暮止宿我园。」
    尔时，世尊默然受之。女见佛默然许可，即从座起，头面礼足，繞佛而归。
    其去未久，佛告阿难：
    「当与汝等诣彼园观。」
    对曰：「唯然。」
    佛即从座起，摄持衣钵，与众弟子千二百五十人俱诣彼园。
    时，毗舍离诸隶车辈，闻佛在庵婆婆梨园中止住，即便严驾五色宝车，或乘青车青马，衣、盖、幢幡、官属皆青，五色车马，皆亦如是。时，五百隶车服色尽同，欲往诣佛，庵婆婆梨辞佛还家，中路逢诸隶车。
    时，车行奔疾，与彼宝车共相钩拨，损折幢盖而不避道，隶车责曰：
    「汝恃何势，行不避道，冲拨我车，损折{麾}[幢]葢(盖)？」
    报曰：
    「诸贵！我已请佛明日设食，归家供办，是以行速，无容相避。」
    诸隶车即语女曰：
    「且置汝请，当先与我，我当与汝百千两金。」
    女寻答曰：
    「先请已定，不得相与。」
    时，诸隶车又语女曰：
    「我更与汝十六倍百千两金，必使我先。」
    女犹不肯：
    「我请已定，不可尔也。」
    时，诸隶车又语女曰：
    「我今与{尔}[汝]中分国财，可先与我。」
    女又报曰：
    「设使举国财宝，我犹不取，所以然者，佛住我园，先受我请，此事已了，终不相与。」
    诸隶车等各振手叹咤：「今由斯女阙我初福。」即便前进径诣彼园。
    尔时，世尊遥见五百隶车，车马数万，填道而来，告诸比丘：
    「汝等欲知忉利诸天游戏园观，威仪容饰，与此无异。汝等比丘！当自摄心，具诸威仪。云何比丘自摄其心？于是比丘内身身观，精勤不懈，忆念不忘，舍世贪忧，外身身观，精勤不懈，忆念不忘，舍世贪忧，内外身观，精勤不懈，舍世贪忧。受、意、法观亦复如是。云何比丘具诸威仪？于是比丘可行知行，可止知止，左右顾视，屈伸俯仰，摄持衣钵，食饮汤药，不失{宜}[仪]则，善设方便，除去荫葢(盖)，行住坐卧，觉{寤}[寐]语默，摄心不乱，是谓比丘具诸威仪。」
    尔时，五百隶车往至庵婆婆梨园，欲到佛所，下车步进，头面礼足，却坐一面。如来在座，光相独显，蔽诸大众，譬如秋月，又如天地清明，净无尘翳，日在虚空，光明独照。尔时，五百隶车围繞侍坐，佛于众中，光相独明。是时，{坐}[座]中有一梵志，名曰并餍，即从座起，偏袒右臂，右膝着地，叉手向佛，以偈赞曰：
    「摩竭鸯伽王，为快得善利，身被宝珠铠，世尊出其土。
      威德动三千，名显如雪山，如莲花开敷，香气甚微妙。
      今睹佛光明，如日之初出，如月游虚空，无有诸云翳。
      世尊亦如是，光照于世间，观如来智慧，犹暗睹{锭镣}[庭燎]，施众以明眼，决了诸疑惑。」
    时，五百隶车闻此偈已，复告并餍，汝可重说。
    尔时，并餍即于佛前再三重说。
    时，五百隶车闻重说偈已，各脱宝衣，以施并餍，并餍即以宝衣奉上如来，佛愍彼故，即为纳受。
    尔时，世尊告毗舍离诸隶车曰：
    「世有五宝甚为难得。何等为五？一者如来、至真出现于世，甚为难得。二者如来正法能演说者，此人难得。三者如来演法能信解者，此人难得。四者如来演法能成就者，此人难得。五者{崄}[临]危救厄知反复者，此人难得。是谓五宝为难得也。」
    时，五百隶车闻佛示、教、利、喜已，即白佛言：
    「唯愿世尊及诸弟子明受我请！」
    佛告隶车：
    「卿已请我，我今便为得供养已，庵婆婆梨女先已请讫。」
    时，五百隶车闻庵婆婆梨女已先请佛，各振手而言：
    「吾欲供养如来，而今此女已夺我先。」
    即从座起，头面礼佛，繞佛三匝，各自还归。
    时，庵婆婆梨女即于其夜种种供办，明日时到，世尊即与千二百五十比丘整衣持钵，前后围繞，诣彼请所，就座而坐。
    时，庵婆婆梨女即设上馔，供佛及僧。食讫去钵，并除机案。
    时，女手执金瓶，行澡水毕，前白佛言：
    「此毗{耶}[舍]离城所有园观，我园最胜，今以此园贡上如来，哀愍我故，愿垂纳受。」
    佛告女曰：
    「汝可以此园施佛为首及招提僧，所以然者？如来所有园林、房舍、衣钵六物，正使诸魔、释、梵、大神力天，无有能堪受此供者。」
    时，女受教，即以此园施佛为首及招提僧。
    佛愍彼故，即为受之，而说偈言：
    「起塔立精舍，园果施清凉，桥船以渡人，旷野施水草。
      及以堂阁施，其福日夜增，戒具清净者，彼必到善方。」
    时，庵婆婆梨女取一小床于佛前坐，佛渐为说法，示、教、利、喜：施论、戒论、生天之论，欲为大患，秽污不净，上漏为碍，出要为上。尔时，世尊知彼女意柔软和悦，荫盖微薄，易可开化，如诸佛法，即为彼女说苦圣谛，苦集、苦灭、苦出要谛。
    时，庵婆婆梨女信心清净，譬如净洁白毡易为受色，即于座上远尘、离垢诸法法眼生，见法、得法，决定正住，不堕恶道，成就无畏，而白佛言：「我今归依佛，归依法，归依僧。」如是再三。「唯愿如来听我于正法中为优婆夷，自今已后，尽寿不杀、不盗、不邪淫、不欺、不饮酒。」
    时，彼女从佛受五戒已，舍本所习，秽垢消除，即从座起，礼佛而去。
    尔时，世尊于毗舍离，随宜住已，告阿难言：
    「汝等皆严，吾欲诣竹林丛。」
    对曰：「唯然。」
    即严衣钵，与大众侍从世尊，路由跋祇，至彼竹林。
    时，有婆罗门名毗沙陀耶，闻佛与诸大众诣此竹林，默自思念：
    「此沙门瞿昙，名德流布，闻于四方、……十号具足，于诸天、释、梵、魔、若魔、天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义、味深奥，梵行具足，如此真人宜往瞻睹。」
    时，婆罗门出于竹丛，往诣世尊，问讯讫，一面坐，世尊渐为说法，示、教、利、喜。婆罗门闻已欢喜，即请世尊及诸大众明日舍食。时，佛默然受请。婆罗门知已许可，即从座起，繞佛而归。即于其夜，供设饮食。明日时到，唯圣知时。
    尔时，世尊着衣持钵，大众围繞往诣彼舍，就座而坐。时，婆罗门设种种甘馔，供佛及僧。食讫去钵，行澡水毕，取一小床于佛前坐。尔时，世尊为婆罗门而作颂曰：
    「若以饮食，衣服卧具，施持戒人，则获大果。
      此为真伴，终始相随，所至到处，如影随形。
      是故种善，为后世粮，福为根基，众生以安。
      福为天护，行不危{崄}[险]，生不遭难，死则上天。」
    尔时，世尊为婆罗门说微妙法，示、教、利、喜已，从座而去。
    于时彼土谷贵饥馑，乞求难得，佛告阿难：
    「敕此国内现诸比丘尽集讲堂。」
    对曰：「唯然。」
    即承教旨，宣令远近普集讲堂。
    是时，国内大众皆集，阿难白佛言：
    「大众已集，唯圣知时。」
    尔时，世尊即从座起，诣于讲堂，就座而坐，告诸比丘：
    「此土饥馑，乞求难得，汝等宜各分部，随所知识，诣毗舍离及越祇国，于彼安居，可以无乏，吾独与阿难于此安居，所以然者？恐有短乏。」
    是时，诸比丘受教即行，佛与阿难独留。
    于后夏安居中，佛身疾生，举体皆痛，佛自念言：
    「我今疾生，举身痛甚，而诸弟子悉皆不在，若取涅槃，则非我宜，今当精勤自力以留寿命。」
    尔时，世尊于静室出，坐清凉处。阿难见已，速疾往诣，而白佛言：
    「今观尊颜，疾如有损。」
    阿难又言：
    「世尊有疾，我心惶惧，忧结荒迷，不识方面，气息未绝，犹少醒悟。默思：『如来未即灭度，世眼未灭，大法未损，何故今者不有教令于众弟子乎？』」
    佛告阿难：
    「众僧于我有所须耶？若有自言：『我持众僧，我摄众僧。』斯人于众应有教{命}[令]。如来不言：『我持于众，我摄于众。』岂当于众有教令乎？阿难！我所说法，内外已讫，终不自称所见通达。吾已老矣，年且八十。譬如故车，方便修治得有所至，身亦然，以方便力得少留寿，自力精进，忍此苦痛，不念一切想，入无想定，时，我身安隐，无有恼患。是故，阿难！当自炽燃，炽燃于法，勿他炽燃，当自归依，归依于法，勿他归依。云何自炽燃，炽燃于法，勿他炽燃，当自归依，归依于法，勿他归依？阿难！比丘观内身精勤无懈，忆念不忘，除世贪忧，观外身、观内外身，精勤不懈，忆念不忘，除世贪忧。受、意、法观亦复如是。是谓，阿难！自炽燃，炽燃于法，勿他炽燃，当自归依，归依于法，勿他归依。」
    佛告阿难：
    「吾灭度后，能有修行此法者，则为真我弟子第一学者。」
    佛告阿难：「俱至遮婆罗塔。」
    对曰：「唯然。」
    如来即起，着衣持钵，诣一树下，告阿难：
    「敷座，吾患背痛，欲于此止。」
    对曰：「唯然。」寻即敷座。
    如来坐已，阿难敷一小座于佛前坐。佛告阿难：
    「诸有修四神足，多修习行，常念不忘，在意所欲，可得不死一劫有余。阿难！佛四神足已多修行，专念不忘，在意所欲，如来可止一劫有余，为世除冥，多所饶益，天人获安。」
    尔时，阿难默然不对，如是再三，又亦默然。是时，阿难为魔所蔽，{曚曚}[蒙蒙]不悟，佛三现相而不知请。
    佛告阿难：「宜知是时。」
    阿难承佛意旨，即从座起，礼佛而去。去佛不远，在一树下静意思惟。
    其间未久，时，魔波旬来白佛：
    「佛意无欲，可般涅槃，今正是时，宜速灭度。」
    佛告波旬：
    「且止！且止！我自知时。如来今者未取涅槃，须我诸比丘集，又能自调，勇捍无怯，到安隐处，逮得己利，为人导师，演布经教，显于句义，若有异论，能以正法而降伏之，又以神变，自身作证。如是，弟子皆悉未集，又诸比丘、[比丘]尼、优婆塞、优婆夷，普皆如是，亦复未集，今者要当广于梵行，演布觉意，使诸天人普见神变。」
    时，魔波旬复白佛言：
    「佛昔于郁鞞罗尼连禅水边，阿游波尼俱律树下初成正觉，我时至世尊所，劝请如来可般涅槃：『今正是时，宜速灭度。』尔时，如来即报我言：『止！止！波旬！我自知时，如来今者未取涅槃，须我诸弟子集，乃至天人见神变化乃取灭度。』佛今弟子已集，乃至天人见神变化，今正是时，何不灭度？」
    佛言：
    「止！止！波旬！佛自知时不久住也，是后三月，于本生处：拘尸那竭娑罗园双树间，当取灭度。」
    时，魔即念：「佛不虚言，今必灭度。」欢喜踊跃，忽然不现。
    魔去未久，佛即于遮婆罗塔，定意三昧，舍命住寿。
    当此之时，地大震动，举国人民莫不惊怖，衣毛为竖，佛放大光，彻照无穷，幽冥之处，莫不蒙明，各得相见。尔时，世尊以偈颂曰：
    「有无二行中，吾今舍有为，内专三昧定，如鸟出于卵。」
    尔时，贤者阿难心惊毛竖，疾行诣佛，头面礼足，却住一面，白佛言：
    「恠哉！世尊！地动乃尔，是何因缘？」
    佛告阿难：
    「凡世地动，有八因缘，何等八？夫地在水上，水止于风，风止于空，空中大风有时自起，则大水扰，大水扰则普地动，是为一也。复次，阿难！有时，得道比丘、比丘尼及大神尊天，观水性多，观地性少，欲自试力，则普地动，是为二也。复次，阿难！若始菩萨从兜率天降神母胎，专念不乱，地为大动，是为三也。复次，阿难！菩萨始出母胎，从右胁生，专念不乱，则普地动，是为四也。复次，阿难！菩萨初成无上正觉，当于此时，地大震动，是为五也。复次，阿难！佛初成道，转无上法轮，魔、若魔、天、沙门、婆罗门、诸天、世人所不能转，则普地动，是为六也。复次，阿难！佛教将毕，专念不乱，欲舍性命，则普地动，是为七也。复次，阿难！如来于无余涅槃界般涅槃时，地大{振}[震]动，是为八也。以是八因缘，令地大动。」
    尔时，世尊即说偈言：
    「无上二足尊，照世大沙门，阿难请天师，地动何因缘？
      如来演慈音，声如迦毗陵，我说汝等听，地动之所由。
      地因水而止，水因风而住，若虚空风起，则地为大动。
      比丘比丘尼，欲试神足力，山海百草木，大地皆震动。
      释梵诸尊天，意欲动于地，山海诸鬼神，大地为震动。
      菩萨二足尊，百福相已具，始入母胎时，地则为大动。
      十月处母胎，如龙卧茵蓐，初从右胁生，时地则大动。
      佛为童子时，消灭使缘缚，成道胜无量，地则为大动。
      升仙转法轮，于鹿野苑中，道力降伏魔，则地大为动。
      天魔频来请，劝佛般泥洹，佛为舍性命，地则为大动。
      人尊大导师，神仙尽后有，难动而取灭，时地则大动。
      净眼说诸缘，地动八{事动}[种事]，有此亦有余，时地皆震动。」
    佛告阿难：
    「世有八众，何谓八？一曰剎利众，二曰婆罗门众，三曰居士众，四曰沙门众，五曰四天王众，六曰忉利天众，七曰魔众，八曰梵天众。我自忆念：『昔者，往来与剎利众坐起言语，不可称数，以精进定力，在所能现。彼有好色，我色胜彼，彼有妙声，我声胜彼，彼辞我退，我不辞彼，彼所能说，我亦能说，彼所不能，我亦能说。』阿难！我广为说法，示、教、利、喜已，即于彼没，彼不知我是天、是人？如是，至梵天众，往返无数，广为说法，而莫知我谁。」
    阿难白佛言：
    「甚奇！世尊！未曾有也，乃能成就如是。」
    佛言：
    「如是微妙希有之法，阿难！甚奇！甚特！未曾有也，唯有如来能成此法。」
    又告阿难：
    「如来能知受：起、住、灭；想：起、住、灭；观：起、住、灭，此乃如来甚奇甚特未曾有法，汝当受持。」
    尔时，世尊告阿难：
    「俱诣香塔，在一树下，敷座而坐。」
    佛告阿难：
    「香塔左右现诸比丘，普敕令集讲堂。」
    阿难受教，宣令普集。阿难白佛：
    「大众已集，唯圣知时。」
    尔时，世尊即诣讲堂，就座而坐，告诸比丘：
    「汝等当知我以此法自身作证，成最正觉，谓：四念处、四意断、四神足、四禅、五根、五力、七觉意、贤圣八道。汝等宜当于此法中和同敬顺，勿生诤讼，同一师受，同一水乳，于我法中宜勤受学，共相炽然，共相娱乐。比丘当知：我于此法自身作证，布现于彼，谓：贯经、祇夜经、受记经、偈经、法句经、相应经、本缘经、天本经、广经、未曾有经、证喻经、大教经，汝等当善受持，称量分别，随事修行，所以者何？如来不久，是后三月当般泥洹。」
    诸比丘闻此语已，皆悉愕然，殒绝迷荒，自投于地，举声大呼曰：
    「一何驶哉！佛取灭度；一何痛哉！世间眼灭，我等于此，已为长衰。」
    或有比丘悲泣躃踊，宛转{?}[嘷]咷，不能自胜，犹如斩蛇，宛转回遑，莫知所奉。
    佛告诸比丘曰：
    「汝等且止，勿怀忧悲。天地人物，无生不终，欲使有为不变易者，无有是处。我亦先说：『恩爱无常，合会有离，身非己有，命不久存。』」
    尔时，世尊以偈颂曰：
    「我今自在，到安隐处，和合大众，为说此义。
      吾年老矣，余命无几，所作已办，今当舍寿。
      念无放逸，比丘戒具，自摄定意，守护其心。
      若于我法，无放逸者，能灭苦本，尽生老死。」
    又告比丘：
    「吾今所以诫汝者何？天魔波旬向来请我：『佛意无欲，可般泥洹，今正是时，宜速灭度。』我言：『止！止！波旬！佛自知时，须我诸比丘集，乃至诸天普见神变。』波旬复言：『佛昔于郁鞞罗尼连禅河水边，阿游波尼俱律树下初成佛道，我时白佛：「佛意无欲，可般泥洹，今正是时，宜速灭度。」尔时，如来即报我言：「止！止！波旬！我自知时，如来今者未取灭度，须我诸弟子集，乃至天人见神变化，乃取灭度。」今者如来弟子已集，乃至天人见神变化，今正是时，宜可灭度。』我言：『止！止！波旬！佛自知时，不久住也，是后三月当般涅槃。』时，魔即念：『佛不虚言，今必灭度。』欢喜踊跃，忽然不现。魔去未久，即于遮波罗塔，定意三昧，舍命住寿。当此之时，地大震动，天人惊怖，衣毛为竖，佛放大光，彻照无穷，幽冥之处，莫不蒙明，各得相见。我时颂曰：
    『有无二行中，吾今舍有为，内专三昧定，如鸟出于卵。』」
    尔时，贤者阿难即从座起，偏袒右肩，右膝着地，长跪叉手白佛言：
    「唯愿世尊留住一劫，勿取灭度，慈愍众生，饶益天人。」
    尔时，世尊默然不对，如是三请，佛告阿难：
    「汝信如来正觉道不？」
    对曰：「唯然！实信。」
    佛言：
    「汝若信者，何故三来触娆我为？汝亲从佛闻，亲从佛受：『诸有能修四神足，多修习行，常念不忘，在意所欲，可得不死一劫有余。佛四神足已多习行，专念不忘，在意所欲，可止不死一劫有余，为世除冥，多所饶益，天人获安。』尔时何不重请，使不灭度？再闻尚可，乃至三闻，犹不劝请留住一劫，一劫有余，为世除冥，多所饶益，天人获安。今汝方言，岂不愚耶？吾三现相，汝三默然，汝于尔时何不报我：『如来可止一劫，一劫有余，为世除冥，多所饶益。』且止！阿难！吾已舍性命，已弃已吐，欲使如来自违言者，无有是处。譬如豪贵长者，吐食于地，宁当复有肯还取食不？」
    对曰：「不也。」
    「如来亦然，已舍已吐，岂当复自还食言乎？」
    佛告阿难：「俱诣庵婆罗村。」
    即严衣钵，与诸大众侍从世尊，路由跋祇到庵婆罗村，在一山林。
    尔时，世尊为诸大众说戒、定、慧。修戒获定，得大果报；修定获智，得大果报；修智心净，得等解脱，尽于三漏：欲漏、有漏、无明漏。已得解脱，生解脱智：生死已尽，梵行已立，所作已办，不受后有。
    尔时，世尊于庵婆罗村，随宜住已，佛告阿难：
    「汝等皆严，当诣瞻婆村、揵茶村、婆梨婆村及诣负弥城。」
    对曰：「唯然。」
    即严衣钵，与诸大众侍从世尊，路由跋祇渐至他城，于负弥城北，止尸舍婆林。
    佛告诸比丘：
    「当与汝等说四大教法，谛听！谛听！善思念之。」
    诸比丘言：
    「唯然！世尊！愿乐欲闻。」
    何谓为四？若有比丘作如是言：『诸贤！我于彼村、彼城、彼国躬从佛闻，躬受是教。』从其闻者，不应不信，亦不应毁，当于诸经推其虚实，依律、依法究其本末。若其所言非经、非律、非法，当语彼言：『佛不说此，汝谬受耶！所以然者，我依诸经、依律、依法，汝先所言，与法相违。贤士！汝莫受持，莫为人说，当捐舍之。』若其所言依经、依律、依法者，当语彼言：『汝所言是真佛所说，所以然者，我依诸经、依律、依法，汝先所言与法相应。贤士！汝当受持，广为人说，慎勿捐舍。』此为第一大教法也。
    复次，比丘作如是言：『我于彼村、彼城、彼国和合众僧、多闻耆旧，亲从其闻，亲受是法、是律、是教。』从其闻者，不应不信，亦不应毁，当于诸经推其虚实，依法、依律究其本末，若其所言非经、非律、非法者，当语彼言：『佛不说此，汝于彼众谬听受耶！所以然者，我依诸经、依律、依法，汝先所言与法相违。贤士！汝莫持此，莫为人说，当捐舍之。』若其所言依经、依律、依法者，当语彼言：『汝所言是真佛所说，所以者何？我依诸经、依律、依法，汝先所言，与法相应。贤士！汝当受持，广为人说，慎勿捐舍。』此为第二大教法也。
    复次，比丘作如是言：『我于彼村、彼城、彼国众多比丘持法、持律、持律仪者，亲从其闻，亲受是法、是律、是教。』从其闻者，不应不信，亦不应毁，当于诸经推其虚实，依法、依律究其本末。若其所言非经、非律、非法者，当语彼言：『佛不说此，汝于众多比丘谬听受耶！所以然者，我依诸经、依律、依法，汝先所言，与法相违。贤士！汝莫受持，莫为人说，当捐舍之。』若其所言依经、依律、依法者，当语彼言：『汝所言是真佛所说，所以然者？我依诸经、依律、依法，汝先所言，与法相应。贤士！汝当受持，广为人说，慎勿捐舍。』是为第三大教法也。
    复次，比丘作如是言：『我于彼村、彼城、彼国一比丘持法、持律、持律仪者，亲从其闻，亲受是法、是律、是教。』从其闻者，不应不信，亦不应毁，当于诸经推其虚实，依法、依律究其本末。若所言非经、非律、非法者，当语彼言：『佛不说此，汝于一比丘所谬听受耶！所以然者，我依诸经、依法、依律，汝先所言与法相违。贤士！汝莫受持，莫为人说，当捐舍之。』若其所言依经、依律、依法者，当语彼言：『汝所言是真佛所说，所以然者，我依诸经、依律、依法，汝先所言，与法相应。贤士！当勤受持，广为人说，慎勿捐舍。』是为第四大教法也。」
    尔时，世尊于负弥城随宜住已，告贤者阿难俱诣波婆城。
    对曰：「唯然。」
    即严衣钵，与诸大众侍从世尊，路由末罗至波婆城阇头园中。
    时，有工师子，名曰周那，闻佛从彼末罗来至此城，即自严服，至世尊所，头面礼足，在一面坐。
    时，佛渐为周那说法正化，示、教、利、喜，周那闻佛说法，信心欢喜，即请世尊明日舍食。
    时，佛默然受请。
    周那知佛许可，即从座起，礼佛而归。寻于其夜供设饭食，明日时到，唯圣知时。
    尔时，世尊法服持钵，大众围繞，往诣其舍，就座而坐。是时，周那寻设饮食供佛及僧，别煮旃檀树耳，世所奇珍，独奉世尊。
    佛告周那：「勿以此耳与诸比丘。」
    周那受教，不敢輒与。
    时，彼众中有一长老比丘，晚暮出家，于其座上以余器取。
    尔时，周那见众食讫，并除钵器，行澡水毕，即于佛前以偈问曰：
    「敢问大圣智，正觉二足尊，善御上调伏，世有几沙门？」
    尔时，世尊以偈答曰：
    「如汝所问者，沙门凡有四，志趣各不同，汝当识别之。
      一行道殊胜，二善说道义，三依道生活，四为道作秽。
      何谓道殊胜？善说于道义，依道而生活，有为道作秽？
      能度恩爱{剌}[刺?]，入涅槃无疑，超越天人路，说此道殊胜。
      善解第一义，说道无垢秽，慈仁决众疑，是为善说道。
      善敷演法句，依道以自生，遥望无垢场，名依道生活。
      内怀于姧邪，外像如清白，虚诳无诚实，此为道作秽。
      云何善恶俱？净与不净杂，相似现外好，如铜为金涂。
      俗人遂见此，谓圣智弟子，余者不尽尔，勿舍清净信。
      一人持大众，内浊而外清，现闭姧邪迹，而实怀放荡。
      勿视外容貌，卒见便亲敬，现闭姧邪迹，而实怀放荡。」
    尔时，周那取一小座于佛前坐，佛渐为说法。示、教、利、喜已，大众围繞，侍从而还。中路止一树下，告阿难言：
    「吾患背痛，汝可敷座。」
    对曰：「唯然！」
    寻即敷座，世尊止息。时，阿难又敷一小座于佛前坐。
    佛告阿难：
    「向者周那无悔恨意耶？设有此意，为由何生？」
    阿难白佛言：
    「周那设供，无有福利，所以者何？如来最后于其舍食，便取涅槃。」
    佛告阿难：
    「勿作是言！勿作是言！今者周那为获大利，为得寿命，得色，得力，得善名誉，生多财宝，死得生天，所欲自然，所以者何？佛初成道能施食者，佛临灭度能施食者，此二功德正等无异。汝今可往语彼周那：『我亲从佛闻，亲受佛教，周那设食，今获大利，得大果报。』」
    时，阿难承佛教旨，即诣彼所，告周那曰：
    「我亲从佛闻，亲从佛受教，周那设食，今获大利，得大果报，所以然者？佛初得道能饭食者，及临灭度能饭食者，此二功德正等无异。」
    「周那舍食已，始闻如此言，如来患甚笃，寿行今将讫。
      虽食旃檀耳，而患犹更增，抱病而涉路，渐向拘夷城。」
    尔时，世尊即从座起，小复前行，诣一树下，又告阿难：
    「吾背痛甚，汝可敷座。」
    对曰：「唯然。」
    寻即敷座，如来止息。阿难礼佛足已，在一面坐。
    时，有阿罗汉弟子，名曰福贵，于拘夷那竭城向波婆城，中路见佛在一树下，容貌端正，诸根寂定，得上调意第一寂灭，譬如大龙，亦如澄水，清净无秽，见已欢喜，善心生焉。即到佛所，头面礼足，在一面坐，而白佛言：
    「世尊！出家之人在清净处，慕乐闲居，甚奇特也：有五百乘车经过其边，而不闻见。我师一时在拘夷那竭城、波婆城二城中间道侧树下，静默而坐，时有五百乘车经过其边，车声轰轰觉而不闻。是时，有人来问我师：『向群车过，宁见不耶？』对曰：『不见。』又问：『闻耶？』对曰：『不闻。』又问：『汝在此耶？在余处耶？』答曰：『在此。』又问：『汝醒悟耶？』答曰：『醒悟。』又问：『汝为觉寐？』答曰：『不寐。』彼人默念：『是希有也！出家之人专精乃尔，车声轰轰觉而不闻。』即语我师曰：『向有五百乘车从此道过，车声振动，尚{自}[且]不闻，岂他闻哉！』即为作礼，欢喜而去。」
    佛告福贵：
    「我今问汝，随意所答，群车振动觉而不闻，雷动天地觉而不闻，何者为难？」
    福贵白佛言：
    「千万车声，岂等雷电？不闻车声未足为难，雷动天地觉而不闻，斯乃为难。」
    佛告福贵：
    「我于一时游阿越村，在一草庐。时，有异云暴起，雷电霹雳，杀四特牛、耕者兄弟二人，人众大聚。时，我出草庐，仿徉经行，彼大众中有一人来至我所，头面礼足，随我经行，我知而故问：『彼大众聚何所为耶？』其人即问：『佛向在何所？为觉寐耶？』答曰：『在此，时，不寐也。』其人亦叹希闻得定如佛者也，雷电霹雳，声聒天地而独寂定觉而不闻。乃白佛言：『向有异云暴起，雷电霹雳，杀四特牛、耕者兄弟二人，彼大众聚，其正为此。』其人心悦即得法喜，礼佛而去。」
    尔时，福贵被二黄迭，价直百千，即从座起，长跪叉手而白佛言：
    「今以此迭奉上世尊，愿垂纳受。」
    佛告福贵：
    「汝以一迭施我，一施阿难。」
    尔时，福贵承佛教旨，一奉如来，一施阿难。佛愍彼故，即为纳受。
    时，福贵礼佛足已，于一面坐，佛渐为说法，示、教、利、喜：施论、戒论、生天之论，欲为大患、不净、秽污，上漏为碍，出要为上。
    时，佛知福贵意，欢喜柔软，无诸盖缠，易可开化，如诸佛常法，即为福贵说苦圣谛，苦集、苦灭、苦出要谛。时，福贵信心清净，譬如净洁白迭，易为受色，即于座上远尘、离垢诸法法眼生，见法、得法，决定正住，不堕恶道，成就无畏，而白佛言：
    「我今归依佛、归依法、归依僧，唯愿如来听我于正法中为优婆塞，自今已后，尽寿不杀、不盗、不淫、不欺、不饮酒，唯愿世尊听我于正法中为优婆塞。」
    又白佛言：
    「世尊！游化若诣波婆城，唯愿屈意过贫聚中，所以然者？欲尽家所有饮食、床卧、衣服、汤药，奉献世尊，世尊受已，家内获安。」
    佛言：「汝所言善。」
    尔时，世尊为福贵说法，示、教、利、喜已。即从座起，头面礼足，欢喜而去。其去未久，阿难寻以黄迭奉上如来，如来哀愍，即为受之，被于身上。尔时，世尊颜貌从容，威光炽盛，诸根清净，面色和悦。阿难见已，默自思念：
    「自我得侍二十五年，未曾见佛面色光泽，发明如今。」
    即从座起，右膝着地，叉手合掌，前白佛言：
    「自我得侍二十五年，未曾见佛光色如今，不审何缘？愿闻其意。」
    佛告阿难：
    「有二因缘，如来光色有殊于常：一者佛初得道，成无上正真觉时，二者临欲灭度，舍于性命般涅槃时。阿难！以此二缘，光色殊常。」
    尔时，世尊即说颂曰：
    「金色衣光悦，细软极鲜净，福贵奉世尊，如雪白毫光。」
    佛命阿难：
    「吾渴欲饮，汝取水来。」
    阿难白言：
    「向有五百乘车于上流渡，水浊未清，可以洗足，不中饮也。」
    如是三敕：
    「阿难！汝取水来。」
    阿难白言：
    「今拘孙河去此不远，清冷可饮，亦可澡浴。」
    时，有鬼神居在雪山，笃信佛道，即以钵盛八种净水，奉上世尊。佛愍彼故，寻为受之，而说颂曰：
    「佛以八种音，敕阿难取水，吾渴今欲饮，饮已诣拘尸，柔软和雅音，所言悦众心。
      给侍佛左右，寻白于世尊：向有五百车，截流渡彼岸，浑浊于此水，饮恐不便身。
      拘{留}[孙]河不远，水美甚清冷，往彼可取饮，亦可澡浴身。
      雪山有鬼神，奉上如来水，饮已威势强，众中师子步。
      其水神龙居，清澄无浊秽，圣颜如雪山，安详度拘孙。」
    尔时，世尊即诣拘孙河，饮已澡浴，与众而去。中路止息在一树下，告周那曰：
    「汝取僧伽梨四牒而敷，吾患背痛，欲暂止息。」
    周那受教，敷置已讫，佛坐其上。
    周那礼已，于一面坐，而白佛言：
    「我欲般涅槃！我欲般涅槃！」
    佛告之曰：「宜知是时。」
    于是，周那即于佛前便般涅槃，
    佛时颂曰：
    「佛趣拘孙河，清凉无浊秽，人中尊入水，澡浴度彼岸。
      大众之{原}[元]首，教敕于周那：吾今身疲极，汝速敷卧具。
      周那寻受教，四牒衣而敷，如来既止息，周那于前坐。
      即白于世尊：我欲取灭度，无爱无憎处，今当到彼方。
      无量功德海，最胜告彼曰：汝所作已{辨}[办?]，今宜知是时。
      见佛已听许，周那倍精勤，灭行无有余，如灯尽火灭。」
    时，阿难即从座起，前白佛言：
    「佛灭度后，葬法云何？」
    佛告阿难：
    「汝且默然，思汝所业，诸清信士自乐为之。」
    时，阿难复重三启：
    「佛灭度后，葬法云何？」
    佛言：
    「欲知葬法者，当如转轮圣王。」
    阿难又白：「转轮圣王葬法云何？」
    佛告阿难：
    「圣王葬法，先以香汤洗浴其体，以新劫贝周遍缠身，以五百张迭次如缠之。内身金棺灌以麻油毕，举金棺置于第二大铁椁中，旃檀香椁次重于外，积众名香，厚衣其上而阇维之。讫收舍利，于四衢道起立塔庙，表剎悬缯，使国行人皆见法王塔，思慕正化，多所饶益。阿难！汝欲葬我，先以香汤洗浴，用新劫贝周遍缠身，以五百张迭次如缠之。内身金棺灌以麻油毕，举金棺置于第二大铁椁中，旃檀香椁次重于外，积众名香，厚衣其上而阇维之。讫收舍利，于四衢道起立塔庙，表剎悬缯，使诸行人皆见佛塔，思慕如来法王道化，生获福利，死得上天。」
    于时，世尊重观此义，而说颂曰：
    「阿难从{坐}[座]起，长跪白世尊，如来灭度后，当以何法葬？
      阿难汝且默，思惟汝所行，国内诸清信，自当乐为之。
      阿难三请已，佛说转轮葬，欲葬如来身，迭裹内棺椁。
      四衢起塔庙，为利益众生，诸有礼敬者，皆获无量福。」
    佛告阿难：
    「天下有四种人，应得起塔，香花缯盖，伎乐供养，何等为四？一者如来应得起塔，二者辟支佛，三者声闻人，四者转轮王。阿难！此四种人应得起塔，香华缯盖，伎乐供养。」
    尔时，世尊以偈{说}[颂?]曰：
    「佛应第一塔，辟支佛声闻，及转轮圣王，典领四域主。
      斯四应供养，如来之所记，佛辟支声闻，及转轮王塔。」
    尔时，世尊告阿难：
    「俱诣拘尸城，末罗双树间。」
    对曰：「唯然。」
    即与大众围繞世尊，在道而行。
    有一梵志，从拘尸城趣波婆城，中路遥见世尊颜貌端正，诸根寂定，见已欢喜，善心自生，前至佛所，问讯讫，一面住，而白佛言：
    「我所居村去此不远，唯愿瞿昙于彼止宿，清旦食已，然后趣城。」
    佛告梵志：
    「且止！且止！汝今便为供养我已。」
    时，梵志殷勤三请，佛答如初，又告梵志：
    「阿难在后，汝可语意。」
    时，梵志闻佛教已，即诣阿难，问讯已，于一面立，白阿难言：
    「我所居村去此不远，欲屈瞿昙于彼止宿，清旦食已，然后趣城。」
    阿难{报}[答]曰：
    「止！止！梵志！汝今已为得供养已。」
    梵志复请，殷勤至三，阿难答曰：
    「时既暑热，彼村远迥，世尊疲极，不足劳娆。」
    尔时，世尊观此义已，即说颂曰：
    「净眼前进路，疲极向双树，梵志遥见佛，速诣而稽首。
      我村今在近，哀愍留一宿，清旦设微供，然后向彼城。
      梵志我身倦，道远不能过，监藏者在后，汝可{住}[往]语意。
      承佛教旨已，即诣阿难所：唯愿至我村，清旦食已去。
      阿难曰止止，时热不相赴。三请不遂愿，忧恼不悦乐。
      咄此有为法，流迁不常住，今于双树间，灭我无漏身。
      佛辟支声闻，一切皆归灭，无常无撰择，如火焚山林。」
    尔时，世尊入拘尸城，向本生处末罗双树间，告阿难曰：
    「汝为如来于双树间敷置床座，使头北首，面向西方，所以然者？吾法流布，当久住北方。」
    对曰：「唯然。」
    即敷座，令北首。
    尔时，世尊自四牒僧伽梨，偃右胁如师子王，累足而卧。
    时，双树间所有鬼神笃信佛者，以非时花布散于地。尔时，世尊告阿难曰：
    「此双树神以非时华供养于我，此非供养如来。」
    阿难白言：
    「云何名为供养如来？」
    佛语阿难：
    「人能受法，能行法者，斯乃名曰供养如来。」
    佛观此义，而说颂曰：
    「佛在双树间，偃卧心不乱，树神心清净，以花散佛上。
      阿难白佛言：云何名供养？受法而能行，觉华而为供。
      紫金华如轮，散佛未为供，阴界入无我，乃名第一供。」
    尔时，梵摩那在于佛前执扇扇佛，佛言：
    「汝却，勿在吾前。」
    时，阿难默自思念：
    「此梵摩那常在佛左右，供给所须，当尊敬如来，视无厌足。今者，末后须其瞻视，乃命使却，意将何因？」
    于是，阿难即整衣服，前白佛言：
    「此梵摩那常在佛左右，供给所须，当尊敬如来，视无厌足。今者，末后须其瞻视，而命使却，将有何因？」
    佛告阿难：
    「此拘尸城外有十二由旬，皆是诸大神天之所居宅，无空缺处。此诸大神皆嫌此比丘当佛前立：『今佛末后垂当灭度，吾等诸神冀一奉觐，而此比丘有大威德，光明映蔽，使我曹等不得亲近礼拜供养。』阿难！我以是缘，故命使却。」
    阿难白佛：
    「此尊比丘本积何德，修何行业，今者威德乃如是乎？」
    佛告阿难：
    「乃往过去久远九十一劫，时世有佛，名毗婆尸，时，此比丘以欢喜心，手执草炬以照彼塔，由此因缘，使今威光上彻二十八天，诸天神光所不能及。」
    尔时，阿难即从座起，偏袒右肩，长跪叉手而白佛言：
    「莫于此鄙陋小城荒毁之土取灭度也，所以者何？更有大国：瞻婆大国、毗舍离国、王舍城、婆祇国、舍卫国、迦维罗卫国、波罗?国，其土人民众多，信乐佛法，佛灭度已，必能恭敬供养舍利。」
    佛言：
    「止！止！勿造斯观，无谓此土以为鄙陋，所以者何？昔者，此国有王名大善见，此城时名拘舍婆提。大王之都城，长四百八十里，广二百八十里。是时，谷米丰贱，人民炽盛，其城七重，繞城栏楯亦复七重，雕文刻镂，间悬宝铃。其城下基深三仞，高十二仞，城上楼观高十二仞，柱围三仞，金城银门，银城金门，琉璃城水精门，水精城琉璃门。其城周{圆}[围]四宝庄严，间错栏楯亦以四宝。金楼银铃，银楼金铃，宝壍七重，中生莲花：优钵罗花、钵头摩花、俱物头花、分陀利花。下有金沙布现其底，{侠}[夹]道两边生多邻{娑}树，其金树者，银叶花实，其银树者，金叶花实，水精树者，琉璃花实，琉璃树者，水精花实。多邻树间有众浴池，清流深潭，洁净无秽，以四宝砖间砌其边。金梯银{蹬}[隥]，银梯金{蹬}[隥]，琉璃梯金{蹬}[隥]，琉璃梯陛水精为{蹬}[隥]，水精梯陛琉璃为{蹬}[隥]。周匝栏楯，辽繞相承，其城处处生多邻树，其金树者，银叶花实，其银树者，金叶花实，水精树者，{瑠}[琉?]璃花实，{瑠}[琉?]璃树者，水精花实。树间亦有四种宝池，生四种花。街巷齐整，行伍相当，风吹众花，纷纷路侧。微风四起，吹诸宝树，出柔软音，犹如天乐。其国人民，男女大小，共游树间，以自娱乐。其国常有十种声：贝声、鼓声、波罗声、歌声、舞声、吹声、象声、马声、车声、饮食戏笑声。
    尔时，大善见王七宝具足，王有四德，主四天下，何谓七宝？一、金轮宝，二、白象宝，三、绀马宝，四、神珠宝，五、玉女宝，六、居士宝，七、主兵宝。云何善见大王成就金轮宝？王常以十五日月满时，沐浴香汤，升高殿上，婇女围繞，自然轮宝忽现在前，轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四。大善见王默自念言：『我曾从先宿{诸}[耆]旧闻如是语：剎利王水浇头种，以十五日月满时，沐浴香汤，升宝殿上，婇女围繞，自然金轮忽现在前，轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四，是则名为转轮圣王。今此轮现，将无是耶？今我宁可试此轮宝。』
    时，大善见王即召四兵，向金轮宝偏露右臂，右膝着地，以右手摩抆金轮，语言：『汝向东方，如法而转，勿违常则。』轮即东转。时，善见王即将四兵随其后行，金轮宝前有四神引导，轮所住处，王即止驾。尔时，东方诸小国王见大王至，以金钵盛银粟，银钵盛金粟，来趣王所，拜首白言：『善来！大王！今此东方土地丰乐，人民炽盛，志性仁和，慈孝{中}[忠]顺。唯愿圣王于此治政，我等当给使左右，承受所宜。』当时，善见大王语小王言：『止！止！诸贤！汝等则为供养我已，但当以正法治，勿使偏枉，无令国内有非法行，此即名曰我之所治。』时，诸小王闻此教已，即从大王巡行诸国，至东海表，次行南方、西方、北方，随轮所至，其诸国王各献国土，[亦]如东方诸小王。此时，善见王既随金轮，周行四海，以道开化，安慰民庶已，还本国拘舍婆城。时，金轮宝在宫门上虚空中住，大善见王踊跃而言：『此金轮宝真为我瑞，我今真为转轮圣王。』是为金轮宝成就。
    云何善见大王成就白象宝？时，善见大王清旦在正殿上坐，自然象宝忽现在前，其毛纯白，七处平住，力能飞行，其首杂色，六牙纤腨，真金间填。时王见已，念言：‘此象贤良，若善调者，可中御乘。’即试调习，诸能悉备。时，善见大王欲自试象，即乘其上，清旦出城，周行四海，食时已还。时，善见王踊跃而言：‘此白象宝真为我瑞，我今真为转轮圣王。’是为象宝成就。
    云何善见大王成就马宝？时，善见大王清旦在正殿上坐，自然马宝忽现在前，绀青色，朱髦尾，头颈如{象}[乌]，力能飞行。时，王见已，念言：『此马贤良，若善调者，可中御乘。』即试调习，诸能悉备。时，善见王欲自试马宝，即乘其上，清旦出城，周行四海，食时已还。时，善见王踊跃而言：『此绀马宝真为我瑞，我今真为转轮圣王。』是为绀马宝成就。
    云何善见大王神珠宝成就？时，善见大王于清旦在正殿上坐，自然神珠忽现在前，质色清彻，无有瑕秽。时，王见已，言：『此珠妙好，若有光明，可照宫内。』时，善见王欲试此珠，即召四兵，以此宝珠置高幢上，于夜冥中赍幢出城，其珠光明，照诸军众，犹如昼日。于军众外周匝，复能照一由旬。现城中人皆起作务，谓为是昼。时，王善见踊跃而言：『今此神珠[宝]真为我瑞，我今真为转轮圣王。』是为神珠宝成就。
    云何善见大王成就玉女宝？时，玉女宝忽然出现，颜色从容，面貌端正，不长不短，不粗不细，不白不黑，不刚不柔，冬则身温，夏则身凉，举身毛孔出旃檀香，口出优钵罗华香，言语柔软，举动安详，先起后坐，不失宜则。时，王善见清净无着，心不暂念，况复亲近。时，王善见踊跃而言：『此玉女宝真为我瑞，我今真为转轮圣王。』是为玉女宝成就。
    云何善见大王居士宝成就？时，居士丈夫忽然自出，宝藏自然，财富无量。居士宿福眼，能彻视地中伏藏，有主无主，皆悉见知。其有主者，能为拥护，其无主者，取给王用。时，居士宝往白王言：『大王！有所给与，不足为忧，我自能办。』时，善见王欲试居士宝，即勑严船于水游戏，告居士曰：『我须金宝，汝速与我。』居士报曰：『大王小待，须至岸上。』王寻逼言：『我停须用，正今得来。』时，居士宝被王严勑，即于船上长跪，以右手内着水中，水中宝瓶随手而出，如虫缘树，彼居士宝，亦复如是，内手水中，宝缘手出，充满船上，而白王言：『向须宝用，为须几许？』时，王善见语居士言：『止！止！吾无所须，向相试耳，汝今便为供养我已。』时，彼居士闻王语已，寻以宝物还投水中。时，善见王踊跃而言：『此居士宝真为我瑞，我今真为转轮圣王。』是为居士宝成就。
    云何善见大王主兵宝成就？时，主兵宝忽然出现，智谋雄猛，英略独决，即诣王所白言：『大王！有所讨{罚}[伐]，王不足忧，我自能办。』时，善见大王欲试主兵宝，即集四兵而告之曰：『汝今用兵，未集者集，已集者放，未严者严，已严者解，未去者去，已去者住。』时，主兵宝闻王语已，即令四兵，未集者集，已集者放，未严者严，已严者解，未去者去，已去者住。时，善见王踊跃而言：『此主兵宝真为我瑞，我今真为转轮圣王。』阿难！是为善见转轮圣王成就七宝。
    何谓四神德？一者长寿不夭，无能及者。二者身强无患，无能及者。三者颜貌端正，无能及者。四者宝藏盈溢，无能及者。是为转轮圣王成就七宝及四功德。
    阿难！时，善见王久乃命驾，出游后园，寻告御者：『汝当善御，安详而行，所以然者？吾欲谛观国土人民安乐无患。』时，国人民路次观者，复语侍人：『汝且徐行，吾欲谛观圣王威颜。』阿难！时，善见王慈育民物，如父爱子，国民慕王，如子仰父，所有珍奇尽以贡王，愿垂纳受，在意所与。时，王报曰：『且止！诸人！吾自有宝，汝可自用。』复于异时，王作是念：『我今宁可造作宫观。』适生是意，时，国人民诣王善见，各白王言：『我今为王造作宫殿。』王报之曰：『我今以为得汝供养，我有宝物，自足成办。』时，国人民复重启王：『我欲与王造立宫殿。』王告人民：『随汝等意。』时，诸人民承王教已，即以八万四千两车，载金而来，诣拘舍婆城，造立法殿。时，第二忉利妙匠天子默自思念：『唯我能堪与善见王起正法殿。』
    阿难！时，妙匠天造[正]法殿，长六十里，广三十里，四宝庄严，下基平整，七重宝砖以砌其阶，其法殿柱有八万四千，金柱银栌，银柱金栌，琉璃、水精栌柱亦然，绕殿周匝，有四栏楯，皆四宝成，又四阶陛亦四宝成。其法殿上有八万四千宝楼，其金楼者银为户牖，其银楼者金为户牖，水精、琉璃[楼?]户亦然。金楼银床，银楼金床，綩綖细软，金缕织成，布其座上，水精、琉璃楼床亦然。其殿光明，眩曜人目，犹日盛明，无能视者。时，善见王自生念言：『我今可于是殿左右起多邻园池。』即造园池，纵广一由旬。
    又复自念：『于法殿前造一法池。』寻即施造，纵广一由旬，其水清澄，洁净无秽，以四宝砖厕砌其下，绕池四边，栏楯周匝，皆以黄金、白银、水精、琉璃四宝合成。其池{中}水[中]生众杂华：优钵罗华、{波}[钵]头摩华、俱物头华、分陀利华，出微妙香，馚馥四散。其池四面陆地生华：阿酰物多华、瞻卜华、波罗罗华、须曼陀华、婆师迦华、檀俱摩梨华。使人典池，诸行过者将入洗浴，游戏清凉，随意所欲。须浆与浆，须食与食，衣服、车马、香华、财宝，不逆人意。
    阿难！时，善见王有八万四千象，金银校饰，络用宝珠，齐象王为第一。八万四千马，金银校饰，络用宝珠，力马王为第一。八万四千车，师子革络，四宝庄严，金轮宝为第一。八万四千珠，神珠宝为第一。八万四千玉女，玉女宝为第一。八万四千居士，居士宝为第一。八万四千剎利，主兵宝为第一。八万四千城，拘尸婆提城为第一。八万四千殿，正法殿为第一。八万四千楼，大正楼为第一。八万四千床，皆以黄金、白银、众宝所成，氍氀毾?，綩綖细软，以布其上。八万四千亿衣，初摩衣、迦尸衣、劫波衣为第一。八万四千种食，日日供设，味味各异。
    阿难！时，善见王八万四千象，乘齐象上，清旦出拘尸城，案行天下，周遍四海，须臾之间，还入城食。八万四千马，乘力马宝，清旦出游，案行天下，周遍四海，须臾之间，还入城食。八万四千车，乘金轮车，驾力马宝，清旦出游，案行天下，周遍四海，须臾之间，还入城食。八万四千神珠，以神珠宝，照于宫内，昼夜常明。八万四千玉女，玉女宝善贤给侍左右。八万四千居士，有所给与，任居士宝。八万四千剎利，有所讨罚，任主兵宝。八万四千城，常所治都，在拘尸城。八万四千殿，王所常止，在正法殿。八万四千楼，王所常止，在大正楼。八万四千座，王所常止，在颇梨座，以安禅故。八万四千亿衣，上妙宝饰，随意所服，以惭愧故。八万四千种食，王所常食，食自然饭，以知足故。
    时，八万四千象来现，王时蹋蹈冲突，伤害众生，不可称数。时，王念言：『此象数来，多所损伤，自今而后，百年听现一象。』如是转次百年现一，周而复始。」
    尔时，佛告阿难：
    「时，王自念：『我本积何功德，修何善本，今获果报，巍巍如是？』复自思念：『以三因缘，致此福报。何谓三？一曰布施，二曰持戒，三曰禅思，以是因缘，今获大报。』王复自念：『我今已受人间福报，当复进修天福之业，宜自抑损，去离愦闹，隐处闲居，以崇道术。』时，王即命善贤宝女，而告之曰：『我今已受人间福报，当复进修天福之业，宜自抑损，去离愦闹，隐处闲居，以崇道术。』女言：『唯诺！如大王教。』即勑内外，绝于侍觐。
    时，王即升法殿，入金楼观，坐银御床，思惟贪淫欲、恶不善，有觉、有观，离生喜、乐，得第一禅，除{减}[灭?]觉、观，内信欢悦，{捡}[敛]心专一，无觉、无观，定生喜、乐，得第二禅，舍喜守护，专念不乱，自知身乐，贤圣所求，护念乐行，得第三禅，舍灭苦、乐，先除忧、喜，不苦不乐，护念清净，得第四禅。时，善见王起银御床，出金楼观，诣大正楼，坐琉璃床，修习慈心，遍满一方，余方亦尔，周遍广普无二无量，除众{结}[瞋]恨，心无嫉恶，静默慈柔以自娱乐，悲、喜、舍心，亦复如是。
    时，玉女宝默自念言：『久违颜色，思一侍觐，今者宁可奉现大王。』时，宝女善贤告八万四千诸婇女曰：『汝等宜各沐浴香汤，严饰衣服，所以然者？我等久违颜色，宜一奉觐。』诸女闻已，各严衣服，沐浴澡洁。时，宝女善贤又告主兵宝臣集四种兵：『我等久违朝觐，宜一奉现。』时，主兵臣即集四兵，白宝女言：『四兵已集，宜知是时。』于是，宝女将八万四千婇女，四兵导从，诣金多邻园，大众震动，声闻于王，王闻声已，临窗而观，宝女即前，户侧而立。
    时，王见女，寻告之曰：『汝止勿前，吾将出观。』时，善见王起颇梨座，出大正楼，下正法殿，与玉女宝诣多邻园，就座而坐。时，善见王容颜光泽有逾于常，善贤宝女即自念言：『今者大王色胜于常，是何异瑞？』时，女寻白大王：『今者颜色异常，将非异瑞，欲舍寿耶？今此八万四千象，白象宝为第一，金银交饰，珞用宝珠，自王所有，愿少留意，共相娱乐，勿便舍寿，孤弃万民。又八万四千马，力马王为第一，八万四千车，轮宝为第一，八万四千珠，神珠宝第一，八万四千女，玉女宝第一，八万四千居士，居士宝第一，八万四千剎利，主兵宝第一，八万四千城，拘尸城第一，八万四千殿，正法殿第一，八万四千楼，大正楼第一，八万四千座，宝饰[座]第一，八万四千亿衣，柔软[衣]第一，八万四千种食，味味珍异。凡此众宝，皆王所有，愿少留意，共相娱乐，勿便舍寿，孤弃万民。』
    时，善见王答宝女曰：『自汝昔来恭奉于我，慈柔敬顺，言无粗漏今者何故，乃作此语？』女白王曰：『不审所白有何不顺？』王告女曰：『汝向所言：象马、宝车、金轮、宫观、名服、肴膳，斯皆无常，不可久保，而劝我留，岂是顺耶？』女白王言：『不审慈顺当何以言？』王告女曰：『汝若能言：象马、宝车、金轮、宫观、名服、肴膳，斯皆无常，不可久保，愿不恋着，以劳神思，所以然者？王命未几当就后世，夫生有死，合会有离，何有生此而永寿者？宜割恩爱以存道意，斯乃名曰敬顺言也。』
    阿难！时，玉女宝闻王此教，悲泣{?号?]啼，扪泪而言：『象马、宝车、金轮、宫观、名服、肴膳，斯皆无常，不可久保，愿不恋着，以劳神思，所以然者？王寿未几当就后世，夫生有死，合会有离，何有生此而永寿者？宜割恩爱以存道意。』
    阿难！彼玉女宝抚此言顷，时，善见王忽然命终，犹如壮士美饭一飡，无有苦恼，魂神上生第七梵天。其王善见死七日后，轮宝、珠宝自然不现，象宝、马宝、玉女宝、居士宝、主兵宝同日命终，城池、法殿、楼观、宝饰、金多邻园，皆变为土木。」
    佛告阿难：
    「此有为法，无常变易，要归磨灭，贪欲无厌，消散人命，恋着恩爱，无有知足，唯得圣智，谛见道者，尔乃知足。阿难！我自忆念，曾于此处六返，作转轮圣王，终措骨于此。今我成无上正觉，复舍性命，措身于此，自今已后，生死永绝，无有方土，措吾身处，此最后边，更不受有。」
    尔时，世尊在拘尸那竭城本所生处，娑罗园中双树间，临将灭度，告阿难曰：
    「汝入拘尸那竭城，告诸末罗：『诸贤！当知：如来夜半于娑罗园双树间当般涅槃，汝等可往谘问所疑，面受教诫，宜及是时，无从后悔。』」
    是时，阿难受佛教已，即从座起，礼佛而去，与一比丘埀泪而行，入拘尸城，见五百末罗以少因缘，集在一处。
    时，诸末罗见阿难来，即起作礼，于一面立，白阿难言：
    「不审尊者今入此城，何甚晚暮，欲何作为？」
    阿难垂泪言：
    「吾为汝等，欲相饶益，故来相告。卿等当知：如来夜半当般涅槃，汝等可往谘问所疑，面受教诫，宜及是时，无从后悔。」
    时，诸末罗闻是言已，举声悲号，宛转躃地，绝而复苏，譬如大树根拔，枝条摧折，同举声言：
    「佛取灭度，何其驶哉！佛取灭度，何其速哉！群生长衰，世间眼灭。」
    是时，阿难慰劳诸末罗言：
    「止！止！勿悲！天地万物，无生不终，欲使有为而常存者，无有是处。佛不云乎？合会有离，生必有尽。」
    时，诸末罗各相谓言：
    「吾等还归，将诸家属，并持五百张白迭，共诣双树。」
    时，诸末罗各归舍已，将诸家属，并持白迭，出拘尸城，诣双树间，至阿难所。阿难遥见，默自念言：
    「彼人众多，若一一见佛，恐未周闻，佛先灭度。我今宁可使于前夜，同时见佛。」
    即将五百末罗及其家属，至世尊所，头面礼足，在一面立，阿难前白佛言：
    「某甲、某甲诸末罗等及其家属，问讯世尊起居增损。」
    佛报言：
    「劳汝等来，当使汝等寿命延长，无病无痛。」
    阿难乃能将诸末罗及其家属使见世尊。
    时，诸末罗头面礼足，于一面坐。
    尔时，世尊为说无常，示、教、利、喜。时，诸末罗闻法欢喜，即以五百张迭，奉上世尊，佛为受之，诸末罗即从座起，礼佛而去。
    是时，拘尸城内有一梵志，名曰须跋，年百二十，耆旧多智，闻：「沙门瞿昙今夜，于双树间当取灭度。」自念言：「吾于法有疑，唯有瞿昙能解我意，今当及时自力而行。」
    即于其夜，出拘尸城，诣双树间，至阿难所，问讯{巳}[已?]，一面立，白阿难曰：
    「我闻：『瞿昙沙门今夜当取灭度。』故来至此，求一相见，我于法有疑，愿见瞿昙，一决我意，宁有闲暇得相见不？」
    阿难报言：
    「止！止！须跋！佛身有疾，无劳扰也。」
    须跋固请，乃至再三：
    「吾闻如来时一出世，如优昙钵花，时时乃出，故来求现，欲决所疑，宁有闲暇暂相见不？」
    阿难答如初：「佛身有疾，无劳扰也。」
    时，佛告阿难：
    「汝勿遮止，听使来入，此欲决疑，无娆乱也，设闻我法，必得开解。」
    阿难乃告须跋：
    「汝欲觐佛，宜知是时。」
    须跋即入，问讯已，一面坐，而白佛言：
    「我于法有疑，宁有闲暇一决所滞不？」
    佛言：「恣汝所问。」
    须跋即问：
    「云何，瞿昙！诸有别众，自称为师：不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、萨若毗耶梨弗、尼揵子，此诸师等，各有异法，瞿昙沙门能尽知耶？不尽知耶？」
    佛言：
    「止！止！用论此为，吾悉知耳，今当为汝说深妙法，谛听！谛听！善思念之。」
    须跋受教，佛告之曰：
    「若诸法中无八圣道者，则无第一沙门果，第二、第三、第四沙门果。须跋！以诸法中有八圣道故，便有第一沙门果，第二、第三、第四沙门果。须跋！今我法中有八圣道，有第一沙门果，第二、第三、第四沙门果，外道异众无沙门果。」
    尔时，世尊为须跋而说颂曰：
    「我年二十九，出家求善道，须跋我成佛，今已五十年。
      戒定智慧行，独处而思惟，今说法之要，此外无沙门。」
    佛告须跋：
    「若诸比丘皆能自摄者，则此世间罗汉不空。」
    是时，须跋白阿难言：
    「诸有从沙门瞿昙已行梵行，今行、当行者，为得大利。阿难！汝于如来所修行梵行，亦得大利，我得面觐如来，谘问所疑，亦得大利，今者，如来则为以弟子莂而{别}[莂]我已。」
    即白佛言：
    「我今宁得于如来法中出家受具戒不？」
    佛告须跋：
    「若有异学梵志于我法中修梵行者，当试四月，观其人行，察其志性，具诸威仪无漏失者，则于我法得受具戒，须跋！当知在人行耳。」
    须跋复白言：
    「外道异学于佛法中，当试四月观其人行、察其志性、具诸威仪无漏失者，乃得具戒，今我能于佛正法中四岁使役，具诸威仪无有漏失，乃受具戒。」
    佛告须跋：「我先已说，在人行耳。」
    于是，须跋即于其夜，出家、受戒，净修梵行，于现法中，自身作证：
    「生死已尽，梵行已立，所作已办，得如实智，更不受有。」
    时，夜未久，即成罗汉，是为如来最后弟子，便先灭度而佛后焉。
    是时，阿难在佛后立，抚床悲泣，不能自胜，歔欷而言：
    「如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦曀，何其速哉！群生长衰，世间眼灭，所以者何？我蒙佛恩，得在学地，所业未成，而佛灭度。」
    尔时，世尊知而故问：
    「阿难比丘今为所在？」
    时，诸比丘白如来曰：
    「阿难比丘今在佛后抚床悲泣，不能自胜，歔欷而言：『如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦曀，何其速哉！群生长衰，世间眼灭，所以者何？我蒙佛恩，得在学地，所业未成，而佛灭度。』」
    佛告阿难：
    「止！止！勿忧莫悲泣也，汝侍我以来，身行有慈，无二无量，言行有慈，意行有慈，无二无量。阿难！汝供养我，功德甚大，若有供养诸天、魔、梵、沙门、婆罗门，无及汝者，汝但精进，成道不久。」
    尔时，世尊告诸比丘：
    「过去诸佛给侍弟子亦如阿难，未来诸佛给侍弟子亦如阿难，然，过去佛给侍弟子，语然后知，今我阿难，举目即知：『如来须是，世尊须是。』此是阿难未曾有法，汝等持之。转轮圣王有四奇特未曾有法，何等四？圣王行时，举国民庶皆来奉迎，见已欢喜，闻教亦喜，瞻仰威颜，无有厌足。转轮圣王若住、若坐，及与卧时，国内臣民尽来王所，见王欢喜，闻教亦喜，瞻仰威颜，无有厌足，是为转轮圣王四奇特法。今我阿难亦有此四奇特之法，何等四？阿难默然入比丘众，{众}[见]皆欢喜，为众说法，闻亦欢喜，观其仪容，听其说法，无有厌足。复次，阿难默然至比丘尼众中、优婆塞众中、优婆夷众中，见俱欢喜，若与说法，闻亦欢喜，观其仪容，听其说法，无有厌足，是为阿难四未曾有奇特之法。」
    尔时，阿难偏露右肩，右膝着地，而白佛言：
    「世尊！现在四方沙门耆旧多智，明解经律，清德高行者来觐世尊，我因得礼敬，亲觐问讯，佛灭度后，彼不复来，无所瞻对，当如之何？」
    佛告阿难：
    「汝勿忧也，诸族姓子常有四念，何等四？一曰念佛生处，欢喜欲见，忆念不忘，生恋慕心。二曰念佛初得道处，欢喜欲见，忆念不忘，生恋慕心。三曰念佛转法轮处，欢喜欲见，忆念不忘，生恋慕心。四曰念佛般泥洹处，欢喜欲见，忆念不忘，生恋慕心。阿难！我般泥洹后，族姓男女念佛生时，功德如是；佛得道时，神力如是；转法轮时，度人如是；临灭度时，遗法如是，各诣其处，游行礼敬诸塔寺已，死皆生天，除得道者。」
    佛告阿难：
    「我般涅槃后，诸释种来，求为道者，当听出家，授具足戒，勿使留难，诸异学梵志来求为道，亦听出家受具足戒，勿试四月，所以者何？彼有异论，若小稽留，则生本见。」
    尔时，阿难长跪叉手，前白佛言：
    「阐怒比丘虏扈自用，佛灭度后，当如之何？」
    佛告阿难：
    「我灭度后，若彼阐怒不顺威仪，不受教诫，汝等当共行梵檀罚，敕诸比丘不得与语，亦勿往返教授从事。」
    是时，阿难复白佛言：
    「佛灭度后，诸女人辈未受诲者，当如之何？」
    佛告阿难：「莫与相见。」
    阿难又白：「设相见者，当如之何？」
    佛言：「莫与共语。」
    阿难又白：「设与语者，当如之何？」
    佛言：
    「当自捡心。阿难！汝谓佛灭度后，无复覆护，失所持耶？勿造斯观，我成佛来所说经戒，即是汝护，是汝所持。阿难！自今日始，听诸比丘舍小小戒，上下相呼，当顺礼度，斯则出家敬顺之法。」
    佛告诸比丘：
    「汝等若于佛、法、众有疑，于道有疑者，当速谘问，宜及是时，无从后悔，及吾现存，当为汝说。」
    时，诸比丘默然无言。
    佛又告曰：
    「汝等若于佛、法、众有疑，于道有疑，当速谘问，宜及是时，无从后悔，及吾现存，当为汝说。」
    时，诸比丘又复默然。
    佛复告曰：
    「汝等若自惭愧不敢问者，当因知识，速来谘问，宜及是时，无从后悔。」
    时，诸比丘又复默然。
    阿难白佛言：
    「我信此众皆有净信，无一比丘疑佛、法、众，疑于道者。」
    佛告阿难：
    「我亦自知今此众中最小比丘皆见道迹，不趣恶道，极七往返，必尽苦际。」
    尔时，世尊即记莂千二百弟子所得道果。
    时，世尊披郁多罗僧，出金色臂，告诸比丘：
    「汝等当观如来时时出世，如优昙钵花时一现耳。」
    尔时，世尊重观此义，而说偈言：
    「右臂紫金色，佛现如灵瑞，去来行无常，现灭无放逸。
    是故，比丘！无为放逸，我以不放逸故，自致正觉，无量众善，亦由不放逸得，一切万物无常存者，此是如来末后所说。」
    于是，世尊即入初禅{定}，从初禅起，入第二禅，从第二禅起，入第三禅，从第三禅起，入第四禅，从四禅起，入空处定，从空处定起，入识处定，从识处定起，入不用定，从不用定起，入有想无想定，从有想无想定起，入灭想定。
    是时，阿难问阿那律：
    「世尊已般涅槃耶？」
    阿那律言：
    「未也，阿难！世尊今者在灭想定，我昔亲从佛闻，从四禅起，乃般涅槃。」
    于时，世尊从灭想定起，入有想无想定，从有想无想定起，入不用定，从不用定起，入识处定，从识处定起，入空处定，从空处定起，入第四禅，从第四禅起，入第三禅，从三禅起，入第二禅，从二禅起，入第一禅，从第一禅起，入第二禅，从二禅起，入第三禅，从三禅起，入第四禅，从四禅起，佛般涅槃。当于尔时，地大震动，诸天、世人皆大惊怖，诸有幽冥日月光明所不照处，皆蒙大明，各得相见，迭相谓言：「彼人生此！彼人生此！」其光普遍，过诸天光。
    时，忉利天于虚空中，以文陀罗花、优钵罗、波头摩、拘摩头、分陀利花散如来上，及散众会，又以天末旃檀而散佛上，及散大众。
    佛灭度已，时，梵天王于虚空中以偈颂曰：
    「一切昏萌类，皆当舍诸阴，佛为无上尊，世间无等伦。
      如来大圣雄，有无畏神力，世尊应久住，而今般涅槃。」
    尔时，释提桓因复作颂曰：
    「阴行无有常，但为兴衰法，生者无不死，佛灭之为乐。」
    尔时，毗沙门王复作颂曰：
    「福树大丛林，无上福娑罗，受供之良田，双树间灭度。」
    尔时，阿那律复作颂曰：
    「佛以无为住，不用出入息，本由寂灭来，灵曜于是没。」
    尔时，梵摩那比丘复作颂曰：
    「不以懈慢心，约己修上慧，无着无所染，离爱无上尊。」
    尔时，阿难比丘复作颂曰：
    「天人怀恐怖，衣毛为之竖，一切皆成就，正觉取灭度。」
    尔时，金毗罗神复作颂曰：
    「世间失覆护，群生永盲冥，不复睹正觉，人雄释师子。」
    尔时，密迹力士复作颂曰：
    「今世与后世，梵世诸天人，更不复睹见，人雄释师子。」
    尔时，佛母摩耶复作颂曰：
    「佛生楼毗园，其道广流布，还到本生处，永弃无常身。」
    尔时，双树神复作颂曰：
    「何时当复以，非时花散佛，十力功德具，如来取灭度。」
    尔时，娑罗园林神复作颂曰：
    「此处最妙乐，佛于此生长，即此转法轮，又于此灭度。」
    尔时，四天王复作颂曰：
    「如来无上智，常说无常论，解群生苦缚，究竟入寂灭。」
    尔时，忉利天王复作颂曰：
    「于亿千万劫，求成无上道，解群生苦缚，究竟入寂灭。」
    尔时，焰天王复作颂曰：
    「此是最后衣，缠裹如来身，佛既灭度已，衣当何处施。」
    尔时，兜率陀天王复作颂曰：
    「此是末后身，阴、界于此灭，无忧无喜想，无复老死患。」
    尔时，化自在天王复作颂曰：
    「佛于今后夜，偃右胁而卧，于此娑罗园，释师子灭度。」
    尔时，他化自在天王复作颂曰：
    「世间永衰冥，星王月奄坠，无常之所覆，大智日永翳。」
    尔时，异比丘而作颂曰：
    「是身如泡沫，危脆谁当乐？佛得金刚身，犹为无常坏。
      诸佛金刚体，皆亦归无常，速灭如少雪，其余复何{冀}[异]？」
    佛般涅槃已，时，诸比丘悲恸殒绝，自投于地，宛转号咷，不能自胜，歔欷而言：
    「如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。譬如大树根拔，枝条摧折。又如斩蛇，宛转回遑，莫知所奉。」
    时，诸比丘亦复如是，悲恸殒绝，自投于地，宛转号咷，不能自胜，歔欷而言：
    「如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。」
    尔时，长老阿那律告诸比丘：
    「止！止！勿悲，诸天在上，傥有怪责。」
    时，诸比丘问阿那律：「上有几天？」
    阿那律言：
    「充满虚空，岂可计量？皆于空中徘徊骚扰，悲号躃踊，埀泪而言：『如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。譬如大树根拔，枝条摧折，又如斩蛇，宛转回遑，莫知所奉。』是时，诸天亦复如是，皆于空中徘徊骚扰，悲号躃踊，埀泪而言：『如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。』」
    时，诸比丘竟夜达晓，讲法语已，阿那律告阿难言：
    「汝可入城，语诸末罗：『佛已灭度，所欲施作，宜及时为。』」
    是时，阿难即起，礼佛足已，将一比丘，涕泣入城，遥见五百末罗以少因缘，集在一处。诸末罗见阿难来，皆起奉迎，礼足而立，白阿难言：「今来何早？」
    阿难答言：
    「我今为欲饶益汝故，晨来至此，汝等当知：如来昨夜已取灭度，汝欲施作，宜及时为。」
    时，诸末罗闻是语已，莫不悲恸，扪泪而言：
    「一何驶哉！佛般涅槃，一何疾哉！世间眼灭。」
    阿难报曰：
    「止！止！诸君勿为悲泣，欲使有为不变易者，无有是处。佛已先说：『生者有死，合会有离，一切恩爱，无常存者。』」
    时，诸末罗各相谓言：
    「宜各还归，办诸香花及众伎乐，速诣双树，供养舍利。竟一日已，以佛舍利置于床上，使末罗童子举床四角，擎持幡盖，烧香散华，伎乐供养，入东城门，遍诸里巷，使国人民皆得供养，然后出西城门，诣高显处而阇维之。」
    时，诸末罗作此论已，各自还家，供办香华及众伎乐，诣双树间，供养舍利。竟一日已，以佛舍利置于床上，诸末罗等众来举床，皆不能胜。
    时，阿那律语诸末罗：
    「汝等且止！勿空疲劳，今者诸天欲来举床。」
    诸末罗曰：「天以何意，欲举此床？」
    阿那律曰：
    「汝等欲以香花伎乐供养舍利，竟一日已，以佛舍利置于床上，使末罗童子举床四角，擎持幡盖，烧香散花，伎乐供养，入东城门，遍诸里巷，使国人民皆得供养，然后出西城门，诣高显处而阇维之。而诸天意欲留舍利七日之中，香花伎乐，礼敬供养，然后以佛舍利置于床上，使末罗童子举床四角，擎持幡盖，散花烧香，作众伎乐，供养舍利。入东城门，遍诸里巷，使国人民皆得供养，然后出城北门，渡凞连禅河，到天冠寺而阇维之，是上天意，使床不动。」
    末罗曰：「诺！快哉斯言！随诸天意。」
    时，诸末罗自相谓言：
    「我等宜先入城，街里、街里平治道路，扫洒烧香，还来至此，于七日中供养舍利。」
    时，诸末罗即共入城，街里、街里平治道路，扫洒烧香，讫已出城，于双树间，以香花伎乐供养舍利。讫七日已，时日向暮，举佛舍利置于床上，末罗童子奉举四角，擎持幡盖，烧香散花，作众伎乐，前后导从，安详而行。
    时，忉利诸天以文陀罗花、优钵罗花、波头摩花、拘物头花、分陀利花、天末旃檀散舍利上，充满街路。诸天作乐，鬼神歌咏。时，诸末罗自相谓言：
    「且置人乐，请设天乐供养舍利。」
    于是，末罗奉床渐进，入东城门，止诸街巷，烧香散花，伎乐供养。时，有路夷末罗女笃信佛道，手擎金花，大如车轮，供养舍利。时，有一老母举声赞曰：
    「此诸末罗为得大利，如来末后于此灭度，举国士民快得供养。」
    时，诸末罗设供养已，出城北门，渡凞连禅河，到天冠寺，置床于地，告阿难曰：
    「我等当复以何供养？」
    阿难报曰：
    「我亲从佛闻，亲受佛教，欲葬舍利者，当如转轮圣王葬法。」
    又问阿难：
    「转轮圣王葬法云何？」
    答曰：
    「圣王葬法，先以香汤洗浴其身，以新劫贝周遍缠身，五百张迭次如缠之，内身金棺，灌以麻油毕，举金棺置于第二大铁椁中，旃檀香椁次重于外，积众名香，厚衣其上而阇维之。收拾舍利，于四衢道起立塔庙，表剎悬缯，使国行人皆见王塔，思慕正化，多所饶益。『阿难！汝欲葬我，先以香汤洗浴，用新劫贝周匝缠身，以五百张迭次如缠之。内身金棺，灌以麻油毕，举金棺置于第二大铁椁中，旃檀香椁次重于外，积众名香，厚衣其上而阇维之。收捡舍利，于四衢道起立塔庙，表剎悬缯，使诸行人皆见佛塔，思慕如来法王道化，生获福利，死得上天，除得道者。』」
    时，诸末罗各相谓言：
    「我等还城，供办葬具、香花、劫贝、棺椁、香油及与白迭。」
    时，诸末罗即共入城，供办葬具已，还到天冠寺，以净香汤洗浴佛身，以新劫贝周匝缠身，五百张迭次如缠之。内身金棺灌以香油，奉举金棺置于第二大铁椁中，旃檀木椁重衣其外，以众名香而积其上。
    时，有末罗大臣，名曰路夷，执大炬火，欲燃佛积，而火不燃。又有大末罗次前燃积，火又不燃。时，阿那律语诸末罗言：
    「止！止！诸贤！非汝所能，火灭不燃，是诸天意。」
    末罗又问：「诸天何故使火不燃？」
    阿那律言：
    「天以大迦叶将五百弟子从波婆国来，今在半道，及未阇维，欲见佛身，天知其意，故使火不燃。」
    末罗又言：「愿遂此意。」
    尔时，大迦叶将五百弟子从波婆国来，在道而行，遇一尼乾子手执文陀罗花。
    时，大迦叶遥见尼乾子，就往问言：「汝从何来？」
    报言：「吾从拘尸城来。」
    迦叶又言：「汝知我师乎？」
    答曰：「知。」
    又问：「我师存耶？」
    答曰：
    「灭度已来，已经七日，吾从彼来，得此天华。」
    迦叶闻之，怅然不悦。
    时，五百比丘闻佛灭度，皆大悲泣，宛转号咷，不能自胜，扪泪而言：
    「如来灭度，何其驶哉！世尊灭度，何其疾哉！大法沦翳，何其速哉！群生长衰，世间眼灭。譬如大树根拔，枝条摧折，又如斩蛇，宛转回遑，莫知所奉。」
    时，彼众中有释种子，字拔难陀，止诸比丘言：
    「汝等勿忧，世尊灭度，我得自在，彼者常言：『当应行是，不应行是。』自今已后，随我所为。」
    迦叶闻已，怅然不悦，告诸比丘曰：
    「速严衣钵，时诣双树，及未阇维，可得见佛。」
    时，诸比丘闻大迦叶语已，即从座起，侍从迦叶，诣拘尸城，渡尼连禅河水，到天冠寺，至阿难所，问讯已，一面住，语阿难言：
    「我等欲一面觐舍利，及未阇维，宁可见不？」
    阿难答言：
    「虽未阇维，难复可见，所以然者？佛身既洗以香汤缠以劫贝，五百张迭次如缠之，藏于金棺，置铁椁中，旃檀香椁重衣其外，以为佛身难复可睹。」
    迦叶请至三，阿难答如初：
    「以为佛身难复得见。」
    时，大迦叶适向香积，于时佛身从重椁内双出两足，足有异色。迦葉见已，怪问阿难：
    「佛身金色，足何故异？」
    阿难报曰：
    「向者，有一老母悲哀而前手抚佛足，泪堕其上，故色异耳。」
    迦叶闻已，又大不悦，即向香积，礼佛舍利。
    时，四部众及上诸天同时俱礼，于是佛足忽然不现。
    时，大迦叶绕积三匝，而作颂曰：
    「诸佛无等等，圣智不可称，无等之圣智，我今稽首礼。
      无等等沙门，最上无瑕秽，牟尼绝爱枝(支)，大仙天人尊，人中第一雄，我今稽首礼。
      苦行无等侣，离着而教人，无染无垢尘，稽首无上尊。
      三垢垢已尽，乐于空寂行，无二无畴匹，稽首十力尊。
      善逝为最上，二足尊中尊，觉四谛止息，稽首安隐智。
      沙门中无上，回邪令入正，世尊施寂灭，稽首湛然迹。
      无热无瑕{郄}[隙]，其心当寂定，练除诸尘秽，稽首无垢尊。
      慧眼无限量，甘露{灭}[威]名称，希有难思议，稽首无等伦。
      吼声如师子，在林无所畏，降魔越四姓，是故稽首礼。」
    大迦叶有大威德，四辩具足，说此偈已，时，彼佛积不烧自燃。
    诸末罗等各相谓言：
    「今火猛炽，焰盛难止，阇维舍利，或能消尽，当于何所求水灭之？」
    时，佛积侧有娑罗树神，笃信佛道，寻以神力灭佛积火。
    时，诸末罗复相谓言：
    「此拘尸城左右十二由旬所有香花尽当采取，供佛舍利。」
    寻诣城侧，取诸香花，以用供养。
    时，波婆国末罗民众闻佛于双树灭度，皆自念言：
    「今我宜往，求舍利分，自于本土，起塔供养。」
    时，波婆国诸末罗即下国中，严四种兵：象兵、马兵、车兵、步兵，到拘尸城，遣使者言：
    「闻佛众佑，止此灭度，彼亦我师，敬慕之心，来请骨分，当于本国起塔供养。」
    拘尸王答曰：
    「如是！如是！诚如所言，但为世尊垂降此土，于兹灭度，国内士民，当自供养，远劳诸君，舍利分不可得。」
    时，遮罗颇国诸跋离民众，及罗摩伽国拘利民众、毗留提国婆罗门众、迦维罗卫国释种民众、毗舍离国离车民众，及摩竭王阿阇世，闻如来于拘尸城双树间而取灭度，皆自念言：「今我宜往，求舍利分。」
    时，诸国王阿阇世等，即下国中，严四种兵：象兵、马兵、车兵、步兵，进渡恒水，即敕婆罗门香姓：
    「汝持我名，入拘尸城，致问诸末罗等：『起居轻利，游步强耶？吾于诸贤，每相宗敬，邻境义和，曾无诤讼。我闻如来于君国内而取灭度，唯无上尊，实我所天，故从远来，求请骨分，欲还本土起塔供养。设与我者，举国重宝，与君共之。』」
    时，香姓婆罗门受王教已，即诣彼城，语诸末罗曰：
    「摩竭大王致问无量：『起居轻利，游步强耶？吾于诸君，每相宗敬，邻境义和，曾无诤讼。我闻如来于君国内而取灭度，唯无上尊，实我所天，故从远来，求请骨分，欲还本土起塔供养。设与我者，举国重宝，与君共之。』」
    时，诸末罗报香姓曰：
    「如是！如是！诚如君言，但为世尊埀降此土，于兹灭度，国内士民自当供养，远劳诸君，舍利分不可得。」
    时，诸国王即集群臣，众共立议，作颂告曰：
    「吾等和议，远来拜首，逊言求分，如不见与，
      四兵在此，不惜身命，义而弗获，当以力取。」
    时，拘尸国即集群臣，众共立议，以偈答曰：
    「远劳诸君，屈辱拜首，如来遗形，不敢相许，
      彼欲举兵，吾斯亦有，毕命相抵，未之有畏。」
    时，香姓婆罗门晓众人曰：
    「诸贤！长夜受佛教诫，口诵法言，心服仁化，一切众生常念欲安，宁可{诤}[争]佛舍利共相残害？如来遗形欲以广益，舍利现在但当分取。」
    众咸称善，寻复议言：「谁堪分者？」
    皆言香姓婆罗门仁智平均，可使分也。
    时，诸国王即命香姓：
    「汝为我等分佛舍利，均作八分。」
    于时，香姓闻诸王语已，即诣舍利所，头面礼毕，徐前取佛上牙，别置一面。寻遣使者，赍佛上牙，诣阿阇世王所，语使者言：
    「汝以我声，上白大王：『起居轻利，游步强耶？舍利未至，倾迟无量耶？今付使者如来上牙，并可供养，以慰企望，明星出时，分舍利讫，当自奉送。』」
    时，彼使者受香姓语已，即诣阿阇世王所，白言：
    「香姓婆罗门致问无量：『起居轻利，游步强耶？舍利未至，倾迟无量耶？今付使者如来上牙，并可供养，以慰企望，明星出时，分舍利讫，当自奉送。』」
    尔时，香姓以一瓶受一石许，即分舍利，均为八分已，告众人言：
    「愿以此瓶，众议见与，自欲于舍起塔供养。」
    皆言：「智哉！是为知时，即共听与。」
    时，有毕钵村人白众人言：
    「乞地燋炭，起塔供养。」
    皆言：「与之。」
    时，拘尸国人得舍利分，即于其土起塔供养。
    波婆国人、遮罗国、罗摩伽国、毗留提国、迦维罗卫国、毗舍离国、摩竭国阿阇世王等，得舍利分已，各归其国，起塔供养。香姓婆罗门持舍利瓶归起塔庙，毕钵村人持地燋炭归起塔庙。
    当于尔时，如来舍利起于八塔，第九瓶塔，第十炭塔，第十一生时发塔。
    何等时佛生？[何等时出家？]何等时成道？何等时灭度？
    沸星出时生，沸星出出家，沸星出成道，沸星出灭度{丹本注云问中应有何等时出家诸本并阙}。
    何等生二足尊？何等出丛林苦？何等得最上道？何等入涅槃城？
    沸星生二足尊，沸星出丛林苦，沸星得最上道，沸星入涅槃城。
    八日如来生，八日佛出家，八日成菩提，八日取灭度。
    八日生二足尊，八日出丛林苦，八日成最上道，八日入泥洹城。
    二月如来生，二月佛出家，二月成菩提，{八日}[二月]取涅槃。
    二月生二足尊，二月出丛林苦，二月得最上道，八日入涅槃城。
    娑罗花炽盛，种种光相照，于其本生处，如来取灭度。
    大慈般涅槃，多人称赞礼，尽度诸恐畏，决定取灭度。
南北传经文比对(庄春江作)：
    「不衰法」，南传作「不衰退法」(satta aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「不乐于业」，南传作「是不乐于作业者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，并解说这里的「作业者」(kamma，另译为「业；行为」)，不是佛教佛教专用与的意思(按：即业报的「业」)，而是「被做的事」(things to be done)。菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
    「不习业者」，南传作「不乐于致力作业者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works)。菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work)。
    「不为暂尔，不为德胜」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosāna? āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)。菩提比丘长老英译为「他们的精神锻炼不因为一些小特质的成就而带到一个终结的中途」(do not bring their spiritual cultivation to a conclusion midway, on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字直译为「殊胜+到达(得达；证得)」。
    「面前律」等为「七灭诤」，参看《中阿含196经》。
    「慰劳法」(和睦法)等为「六合敬」，参看《中阿含196经》。
    「法利如法得利」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。「法利」，南传作「如法利养」(dhammaladdhā)，另译为「法利；法得；法利得」。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「除非以叛逆」(a??atra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda)。菩提比丘长老英译为「除非经由背叛」(except through treachery)。
    「除非以离间」(a??atra mithubhedā)，Maurice Walshe先生英译为「与设计他们彼此对立」(and setting them against one another)。菩提比丘长老英译为「除非经由内部的意见不合(内讧)」(except through internal dissension)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「保持一致」(keep consistently)。菩提比丘长老英译为「有德品行的共同方式」(common……ways of virtuous behavior)。
    「僧团父」(sa?ghapitaro)，Maurice Walshe先生英译为「教团的父亲们」(fathers of the order)。菩提比丘长老英译为「僧团的父亲们」(fathers of the Sa?gha)。
    「现起」(paccupa??hāpessanti)，Maurice Walshe先生英译为「展现」(show)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「慈身业(MA)；身常行慈(DA)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。
    「法之分齐」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。
    「法镜」，南传作「法镜的教法」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma, SN.55.8)。
    「交错[而过]」(pa?iva??esi，原意为「反转；逆转」)，Maurice Walshe先生英译为「遇见」(met)，Sister Vajira & Francis Story英译为「对开；错车」(drove up against)。
    「师傅留一手」(ācariyamu??hi，逐字直译为「师(阿阇梨)+拳；师的握拳」)，Maurice Walshe先生英译为「老师的拳头」(teacher's fist)。按：「师的握拳」指：老师教导时有所保留或弟子提问师未回答。
    「方便修治」，南传作「以包缠物交错捆绑」(ve?hamissakena)，Maurice Walshe先生英译为「以皮绳捆住」(by being strapped up)，并注解这里的原文是「Vegha-missakena」(皮革带子-相互交叉交错，即：以皮带捆绑)。按：此字各版本流传差异颇大，另有作Vedhamissakena, Ve?umissakena, Vekhamissakena, Vekkhamissakena者。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma, AN.8.70)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way, AN.8.70)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly, AN.8.70)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma, AN.8.70)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force, AN.8.70)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky, AN.8.70)。
    「有无二行中」，南传作「权衡不可比的与生成」(Tulamatula?ca sambhava?，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence, AN.8.70)，并解说此偈难懂，注解书有两种解读：1.将tula?(可比的；个别的)与atula?(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasa?khāra?)是导致再生的业，2.将tula?解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atula?(不可比的)与sambhava?(生起；生成)对比解读，前者指涅槃，后者指生存，而「有行」是得到生存的业。长老认为后者的解读较适宜。
    「吾今舍有为」，南传作「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence, AN.8.70)。
    「如鸟出于卵」，南传作「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor, AN.8.70)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。
    「寿命」，南传作「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force, AN.8.70)。
    「于地作小想(MA.36)」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「除处(MA.215)」，南传作「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。另参看《中阿含207经》。
    「这就是你的恶作」(tuyheveta? dukka?a?)，Maurice Walshe先生英译为英译为「你的是过失」(yours is the fault)。
    「有眼者」(cakkhumā)，菩提比丘长老英译为「有眼光者」(the one with vision, AN.7.66)，并在SN.6.1的注解中说明「有眼者」是指佛陀，参看《杂阿含1192经》「有眼者」比对。
    「四大教法(DA)；四大广演(AA)」，南传作「四大法教」(cattāro… mahāpadese)，菩提比丘长老英译为「四大参考」(four great references)。「法教」(padese)，另译为「教示；指示」，又译为「地方；国土；场所；部分；限定；区域」，后者应该不适合于本经。
    「应该能被进入经中」(sutte otāretabbāni)，菩提比丘长老英译为「在经中核对它们」(check for them in the discourses)。
    「错误把握」(duggahitanti，另译为「错持；误解；恶握持」)，菩提比丘长老英译为「不良地受教」(badly learnt)。
    「通晓阿含」(āgatāgamā)，菩提比丘长老英译为「传承的继承人」(heirs to the heritage)。
    「持法、持律、持母的」(dhammadharā vinayadharā mātikādharā)，参看《中阿含196经》「持经、持律、持母者」比对。
    「旃檀树耳」，南传作「猪喜欢的菇蕈类」(sūkaramaddava?，逐字直译为「猪+柔软」或「猪+喜欢的」)，此字指嫩猪肉或菇蕈类，至今为止无法定论。
    「形色非常疲倦的」(akilantarūpo，原意为「形色不疲倦的」，疑为sukilantarūpo之讹)，Maurice Walshe与Sister Vajira & Francis Story均英译为「疲倦」(weary)，他们所依的原本均作sukilantarūpo。
    「正等」，南传作「正果」(samasamaphalā, samaphalā)，Maurice Walshe没译，Sister Vajira & Francis Story英译为「平等成果」(equal fruition)。按：sama的含意有：「相同；同一的；平等的；正的；正确的」。
    「遗体供养」(sarīrapūja?)，Maurice Walshe先生英译为「适当格调的葬礼」(funeral in proper style)。
    「为大师雨雨灌其顶(SA)；以弟子莂而莂我已(DA)」，南传作「以内住弟子之灌顶在大师面前被灌顶」(ye ettha satthu sammukhā antevāsikābhisekena abhisittā)，Maurice Walshe先生英译为「在大师前你已经获得了作弟子身分的净化」(that you have obtained the consecration of discipleship in the Teacher’s presence)。 「被灌顶」(abhisitto)，菩提比丘长老英译为「被洗礼」(was anointed)。
    「直接弟子」(sakkhisāvako，逐字直译为「证人弟子；眼前弟子；面对面弟子」)，Maurice Walshe先生英译为「个人弟子」(personal disciple)。
    「对像这样」(tādino，另译为「坚固的」)，参看《杂阿含1152经》「对像这样的寂静者来说」比对。
    「皆能自摄者」，南传作「(如果)正住」(sammā vihareyyu?)，Maurice Walshe先生英译为「无瑕疵地生活」(live perfectly; were to live the life to perfection)。
    「一劫有余」，南传作「一劫剩余的时间」(kappāvasesa?)，菩提比丘长老英译为「一劫的剩余」(the remainder of an eon, AN.8.70)。
    「贯经、……大教经」，此为十二分教，参看《中阿含1经》「正经、……说义」比对。
    「舍利」，南传作「遗骨」(sarīra?，另译为「舍利、遗体、身体」)，Maurice Walshe先生英译为「遗骨」(remains)。
    「分」，南传作「部分」(bhāga?)，Maurice Walshe先生英译为「份儿；分配」(a share of)。


长阿含3经

长阿含3经/典尊经(第一分)(庄春江标点)
    如是我闻：
    一时，佛在罗阅祇耆阇崛山，与大比丘众千二百五十人俱。
    尔时，执乐天般遮翼子，于夜静寂无人之时，放大光明，照耆阇崛山来至佛所，头面礼佛足已，在一面立。
    时，般遮翼白世尊言：
    「昨梵天王至忉利天与帝释共议，我亲从彼闻，今者宁可向世尊说不？」
    佛言：「汝欲说者，便可说之。」
    般遮翼言：
    「一时，忉利诸天集法讲堂，有所讲论。时，四天王随其方面，各当位坐：提帝赖咤天王在东方坐，其面西向，帝释在前；毗楼勒天王在南方坐，其面北向，帝释在前；毗楼博叉天王在西方坐，其面东向，帝释在前；毗沙门天王在北方坐，其面南向，帝释在前。时，四天王皆先坐已，然后我坐。复有余大神天，皆先于佛所净修梵行，于此命终生忉利天，使彼诸天增益五福：一者天寿，二者天色，三者天名称，四者天乐，五者天威德。时，诸忉利天皆踊跃欢喜言：『增益诸天众，减损阿须伦众。』尔时，释{桓提}[提桓]因知诸天人有欢喜心，即为忉利诸天而作颂曰：
    『忉利诸天人，帝释相娱乐，礼敬于如来，最上法之王。
      诸天受影福，寿色名乐威，于佛修梵行，故来生此间。
      复有诸天人，光色甚巍巍，佛智慧弟子，生此复殊胜。
      忉利及因提，思惟此自乐，礼敬于如来，最上法之王。』
    尔时，忉利诸天闻此偈已，倍复欢喜，不能自胜，增益诸天众，减损阿须伦众。释提桓因见忉利天欢喜悦豫，即告之曰：『诸贤！汝等颇欲闻如来八无等法不？』时，忉利诸天言：『愿乐欲闻。』
    帝释报言：『谛听！谛听！善思念之。诸贤！如来、至真、等正觉十号具足，不见过去、未来、现在有如来、至真十号具足如佛者也。佛法微妙，善可讲说，智者所行，不见过去、未来、现在有微妙法如佛者也。佛由此法而自觉悟，通达无碍，以自娱乐，不见过去、未来、现在能于此法而自觉悟，通达无碍，以自娱乐如佛者也。诸贤！佛以此法自觉悟已，亦能开示涅槃径路，亲近渐至，入于寂灭，譬如恒河水、炎摩水，二水并流，入于大海，佛亦如是，善能开示涅槃径路，亲近渐至，入于寂灭，不见过去、未来、现在有能开示涅槃径路如佛者也。诸贤！如来眷属成就，剎利、婆罗门、居士、沙门、有智慧者，皆是如来成就眷属，不见过去、未来、现在眷属成就如佛者也。诸贤！如来大众成就，所谓比丘、比丘尼、优婆塞、优婆夷，不见过去、未来、现在大众成就如佛者也。诸贤！如来言行相应，所言如行，所行如言，如是，则为法法成就，不见过去、未来、现在言行相应，法法成就如佛者也。诸贤！如来多所饶益，多所安乐，以慈愍心利益天人，不见过去、未来、现在多所饶益，多所安乐如佛者也。诸贤！是为如来八无等法。』
    时，忉利天作是说言：『若使世间有八佛出者，当大增益诸天众，减损阿须伦众。』时，忉利天言：『且置八佛，正使七佛、六佛，……乃至二佛出世者，亦大增益诸天众，减损阿须伦众，何况八佛？』时，释提桓因告忉利天言：『我从佛闻，亲从佛受：欲使一时二佛出世，无有是处。但使如来久存于世，多所慈愍，多所饶益，天人获安，则大增益诸天，减损阿须伦众。』」
    时，般遮翼白佛言：
    「世尊！忉利诸天所以集法讲堂上者，共议思惟，称量观察，有所教令，然后为四天王。四天王受教已，各当位而坐。其坐未久，有大异光照于四方。时，忉利天见此光已，皆大惊愕：『今此异光，将有何怪？』诸大神天有威德者亦皆惊怖：『今此异光，将有何怪？』时，大梵王即化为童子，头五角髻，在大众上虚空中立，颜貌端正，与众超绝，身紫金色，蔽诸天光。时，忉利天亦不起迎，亦不恭敬，又不请坐。时，梵童子随所诣坐，坐生欣悦，譬如：剎利水浇头种登王位时，踊跃欢喜。来坐未久，复自变身，作童子像，头五角髻，在大众上虚空中坐，譬如力士坐于安座，嶷然不动而作颂曰：
    『忉利诸天人，帝释相娱乐，礼敬于如来，最上法之王。
      诸天受影福，寿色名乐威，于佛修梵行，故来生此间。
      复有诸天人，光色甚巍巍，佛智慧弟子，生此复殊胜。
      忉利及因提，思惟此自乐，礼敬于如来，最上法之王。』
    时，诸忉利天语童子曰：『吾等闻天帝释称说如来八无等法，欢喜踊跃，不能自胜。』时，梵童子语忉利天言：『何等如来八无等法？吾亦乐闻。』时，天帝释即为童子说如来八无等法，忉利诸天、童子闻说已，倍复欢喜，不能自胜，增益诸天众，减损阿须伦众。是时，童子见天欢喜，复增欣跃，即告忉利天曰：『汝等欲闻一无等法不？』天曰：『善哉！愿乐欲闻。』童子告曰：『汝乐闻者，谛听！谛受！当为汝说。』告诸天曰：『如来往昔为菩萨时，在所生处聪明多智。诸贤！当知：过去久远时，世有王名曰地主，第一太子名曰慈悲，王有大臣名曰典尊，大臣有子名曰焰鬘，太子慈悲有朋友，其朋亦与六剎利大臣而为朋友。地主大王欲入深宫游戏娱乐时，即以国事委付典尊大臣，然后入宫作倡伎乐，五欲自娱。时，典尊大臣欲理国事，先问其子，然后决断，有所处分，亦问其子。
    其后，典尊忽然命终，时，地主王闻其命终，愍念哀伤，抚膺而曰：『咄哉！何辜失国良干？』太子慈悲默自念言：『王失典尊以为忧苦，今我宜往谏于大王，无以彼丧而生忧苦，所以然者？典尊有子名曰焰鬘，聪明多智，乃过其父，今可征召以理国事。』时，慈悲太子即诣王所，具以上事白其父王，闻太子语已，即召焰鬘而告之曰：『吾今以汝补卿父处，授汝相印。』彼时，焰鬘受相印已，王欲入宫，复付后事。
    时，相焰鬘明于治理，父先所为，焰鬘亦知，父所不及，焰鬘亦知，其后，名称流闻海内，天下咸称为大典尊。时，大典尊后作是念：『今王地主年已朽迈，余寿未几，若以太子绍王位者，未为难也，我今宁可先往语彼六剎利大臣：『今，王地主年已朽迈，余寿未几，若以太子绍王位者，未为难也，君等亦当别封王土，居位之日，勿相忘也。』
    时，大典尊即往诣六剎利大臣，而告之曰：『诸君！当知：今，王地主年已朽迈，余寿未几，若以太子绍王位者，未为难也，汝等可往白太子此意：「我等与尊生小知旧，尊苦我苦，尊乐我乐，今，王衰老，年已朽迈，余寿未几，今者，太子绍王位者，未为难也，尊设登位，当与我封。」』时，六剎利大臣闻其语已，即诣太子，说如上事。太子报言：『设吾登位，列土封国，当更与谁？』
    时，王未久忽然而崩，国中大臣寻拜太子补王正位。王居位已，默自思念：『今立宰相，宜准先王。』复自思念：『谁堪此举？正当即任大典尊位。』时，王慈悲{闻}[即?]告大典尊：『我今使汝即于相位，授以印信，汝当勤忧，综理国事。』时，大典尊闻王教已，即受印信，王每入宫，輒以后事付大典尊。
    大典尊复自念言：『吾今宜往六剎利所，问其宁忆昔所言不？』即寻往诣语剎利曰：『汝今宁忆昔所言不？今者太子以登王位，隐处深宫，五欲自娱，汝等今者可往问王：「王居天位，五欲自娱，宁复能忆昔所言不？」』时，六剎利闻是语已，即诣王所，白大王言：『王居天位，五欲自娱，宁复能忆昔所言不？列土封邑，谁应居之？』王曰：『不忘昔言，列土封邑，非卿而谁？』王复自念：『此阎浮提地，内广外狭，谁能分此以为七分？』复自念言：『唯有大典尊乃能分尔。』即告之曰：『汝可分此阎浮提地，使作七分。』
    时，大典尊即寻分之，王所治城，村邑郡国，皆悉部分，六剎利国亦与分部。王自庆言：『我愿已果！』时，六剎利复自庆幸：『我愿已果，得成此业，大典尊力也。』六剎利王复自思念：『吾国初建，当须宰辅，谁能堪任？如大典尊，即当使之，通领国事。』尔时，六剎利王即命典尊，而告之曰：『吾国须相，卿当为吾通领国事。』于是，六国各授相印。
    时，大典尊受相印已，六王入宫游观娱乐，时，皆以国事付大典尊，大典尊理七国事，无不成{辨}[办?]。时，国内有七大居士，典尊亦为处分家事，又能教授七百梵志讽诵经典，七王敬视大典尊相，犹如神明，国七居士视如大王，七百梵志视如梵天。时，七国王、七大居士、七百梵志皆自念言：『大典尊相常与梵天相见，言语、坐起、亲善。』
    时，大典尊默识七王、居士、梵志意，谓：『我常与梵天相见，言语、坐起，然，我实不见梵天，不与言语，不可餐默，虚受此称。我亦曾闻诸先宿言：「于夏四月闲居静处，修四无量者，梵天则下，与共相见。」今我宁可修四无量，使梵天下，共相见不？』于是，典尊至七王所而白王言：『唯愿大王顾临国事，我欲于夏四月修四无量。』七王告曰：『宜知是时。』大典尊相又告七居士：『汝等各勤己务，吾欲夏四月修四无量。』居士曰：『诺！宜知是时。』又告七百梵志：『卿等当勤讽诵，转相教授，我欲于夏四月修四无量。』梵志曰：『诺！今者大师宜知是时。』
    时，大典尊于彼城东造闲静室，于夏四月即于彼止，修四无量，然，彼梵天犹不来下。典尊自念：『我闻先宿旧言：「于夏四月，修四无量，梵天下现。」今者寂然，聊无仿髴。』时，大典尊以十五日月满时，出其静室，于露地坐，坐未久顷，有大光现，典尊默念：『今此异光，将无是梵欲下瑞耶？』
    时，梵天王即化为童子，五角髻，在典尊上虚空中坐，典尊见已，即说颂曰：
    『此是何天像？在于虚空中，光照于四方，如大火积燃。』
    时，梵童子以偈报曰：
    『唯梵世诸天，知我梵童子，其余人谓我，祀祠于大神。』
    时，大典尊以偈报曰：
    『今我当谘承，奉诲致恭敬，设种种上味，愿天知我心。』
    时，梵童子[复?]以偈报曰：
    『典尊汝所修，为欲何志求？今设此供养，当为汝受之。』
    又告大典尊：『汝若有所问，自恣问之，当为汝说。』时，大典尊即自念言：『我今当问现在事耶？问未然事耶？』复自念言：『今世现事，用复问为？当问未然幽冥之事。』即向梵童子以偈问曰：
    『今我问梵童，能决疑无疑，学何住何法，得生于梵天？』
    时，梵童子以偈报曰：
    『当舍我人想，独处修慈心，除欲无臭秽，乃得生梵天。』
    时，大典尊闻是偈已，即自念言：『梵童子说偈，宜除臭秽，我不解此，今宜更问。』
    时，大典尊即以偈问曰：
    『梵偈言臭秽，愿今为我说，谁开世间门，堕恶不生天？』
    时，梵童子以偈报曰：
    『欺妄怀嫉妒，习慢增上慢，贪欲瞋恚痴，自恣藏于心。
      此世间臭秽，今说令汝知，此开世间门，堕恶不生天。』
    时，大典尊闻此偈已，复自念言：『梵童子所说臭秽之义我今已解，但在家者无由得除，今我宁可舍世出家，剃除须发，法服修道耶！』
    时，梵童子知其志念，以偈告曰：
    『汝能有勇猛，此志为胜妙，智者之所为，死必生梵天。』
    于是，梵童子忽然不现。
    时，大典尊还诣七王白言：『大王！唯愿垂神善理国事，今我意欲出家离世，法服修道，所以者何？我亲于梵童子闻说臭秽，心甚恶之，若在家者，无由得除。』彼时，七王即自念言：『凡婆罗门多贪财宝，我今宁可大开库藏，恣其所须，使不出家。』时，七国王即命典尊，而告之曰：『设有所须，吾尽相与，不足出家。』时，大典尊寻白王曰：『我今以为蒙王赐已，我亦大有财宝，今者尽留以上大王，愿听出家，遂我志愿。』
    时，七国王复作是念：『凡婆罗门多贪美色，今，我宁可出宫婇女，以满其意，使不出家。』王即命典尊而告之曰：『若须婇女，吾尽与汝，不足出家。』典尊报曰：『我今已为蒙王赐已，家内自有婇女众多，今尽放遣，求离恩爱，出家修道，所以然者？我亲从梵童子闻说臭秽，心甚恶之，若在家者，无由得除。』
    时，大典尊向慈悲王，以偈颂曰：
    『王当听我言，王为人中尊，赐财宝婇女，此宝非所乐。』
    时，慈悲王以偈报曰：
    『檀特伽陵城，阿婆布和城，阿盘大天城，鸯伽瞻婆城，
      数弥萨罗城，西陀路楼城，婆罗伽尸城，尽汝典尊造，
      五欲有所少，吾尽当相与，宜共理国事，不足出家去。』
    时，大典尊以偈报曰：
    『我五欲不少，自不乐世间，已闻天所语，无心复在家。』
    时，慈悲王以偈报曰：
    『大典尊所言，为从何天闻，舍离于五欲，今问当答我。』
    时，大典尊以偈答曰：
    『昔我于静处，独坐自思惟，时梵天王来，普放大光明，我从彼闻已，不乐于世间。』
    时，慈悲王以偈告曰：
    『小住大典尊，共弘善法化，然后俱出家，汝即为我师。
      譬如虚空中，清净琉璃满，今我清净信，充徧佛法中。』
    时，大典尊复作颂曰：
    『诸天及世人，皆应舍五欲，蠲除诸秽污，净修于梵行。』
    尔时，七国王语大典尊曰：『汝可留住七岁之中，极世五欲，共相娱乐，然后舍国，各付子弟，俱共出家，不亦善耶？如汝所获，我亦当同。』时，大典尊报七王曰：『世间无常，人命逝速，喘息之间犹亦难保，乃至七岁，不亦远耶？』七王又言：『七岁远者，六岁……五岁……乃至一岁，留住静宫，极世五欲，共相娱乐，然后舍国，各付子弟，俱共出家，不亦善耶？如汝所得，我亦宜同。』时，大典尊复报王曰：『此世间无常，人命逝速，喘息之间犹亦难保，……乃至一岁尚亦久尔，如是，七月……至于一月，犹复不可。』王又语言：『可至七日，留住深宫，极世五欲，共相娱乐，然后舍国，各付子弟，俱共出家，不亦善耶？』大典尊答曰：『七日不远，自可留尔，唯愿大王勿违信誓，过七日已，王若不去，我自出家。』
    时，大典尊又至七居士所语言：『汝等各理己务，吾欲出家，修无为道，所以然者？我亲从梵天闻说臭秽，心甚恶之，若在家者，无由得除。』时，七居士报典尊曰：『善哉！斯志！宜知是时，我等亦欲俱共出家，如汝所得，我亦宜同。』
    时，大典尊复诣七百梵志所，而告之曰：『卿等当勤讽诵，广探道义，转相教授，吾欲出家修无为道，所以然者？我亲从梵天闻说臭秽，心甚恶之，若在家者，无由得除。』时，七百梵志白典尊曰：『大师！勿出家也，夫在家安乐，五欲自娱，多人侍从，心无忧苦，出家之人独在空野，所欲悉无，无可贪取。』典尊报曰：『吾若以在家为乐，出家为苦，终不出家，吾以在家为苦，出家为乐，故出家尔。』梵志答曰：『大师出家，我亦出家，大师所行，我亦尽当行。』
    时，大典尊至诸妻所，而告之曰：『卿等随宜：欲住者住，欲归者归，吾欲出家，求无为道，具论上事，明出家意。』时，诸妇答曰：『大典尊在，一如我夫，一如我父，设今出家，亦当随从，典尊所行，我亦宜行。』
    过七日已，时，大典尊即剃除须发，服三法衣，舍家而去。时，七国王、七大居士、七百梵志及四十夫人，如是展转，有八万四千人同时出家，从大典尊。时，大典尊与诸大众游行诸国，广弘道化，多所饶益。
    尔时，梵王告诸天众曰：『时，典尊大臣岂异人乎？莫造斯观，今释迦文佛即其身也。世尊尔时过七日已，出家修道，将诸大众，游行诸国，广弘道化，多所饶益。汝等若于我言有余疑者，世尊今在耆阇崛山，可往问也，如佛所言，当受持之。』」
    般遮翼言：
    「我以是缘，故来诣此。唯然，世尊！彼大典尊即世尊是耶？世尊尔时过七日已，出家修道，与七国王乃至八万四千人同时出家，游行诸国，广弘道化，多所饶益耶？」
    佛告般遮翼曰：
    「尔时大典尊岂异人乎？莫造斯观，即我身是也。尔时，举国男女行来举动，有所破损，皆寻举声曰：『南无大典尊七王大相！南无大典尊七王大相！』如是至三。般遮翼！时，大典尊有大德力，然，不能为弟子说究竟道，不能使得究竟梵行，不能使至安隐之处，其所说法，弟子受行，身坏命终，得生梵天，其次，行浅者生他化自在天，次生化自在天、兜率陀天、焰天、忉利天、四天王、剎利、婆罗门、居士大家，所欲自在。
    般遮翼！彼大典尊弟子皆无疑出家，有果报，有教诫，然，非究竟道，不能使得究竟梵行，不能使至安隐之处，其道胜者，极至梵天尔。今，我为弟子说法，则能使其得究竟道、究竟梵行、究竟安隐，终归涅槃，我所说法，弟子受行者，舍有漏成无漏，心解脱、慧解脱，于现法中自身作证：生死已尽，梵行已立，所作已办，更不受有。其次，行浅者断五下结，即于天上而般涅槃，不复还此。其次，三结尽，薄淫、怒、痴，一来世间而般涅槃，其次，断三结，得须陀洹，不堕恶道，极七往返，必得涅槃。般遮翼！我诸弟子不疑出家，有果报，有教诫，究竟道法，究竟梵行，究竟安隐，终归灭度。」
    尔时，般遮翼闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「国王推举者」(rājakattāro，逐字直译为「国王+作者」)，Maurice Walshe先生英译为「国王-制造者们」(king-makers)。
    「屋舍」(sandhāgāra?)，Maurice Walshe先生英译为「住处」(lodging)。按：sandha的含意不明，另版作santha，或为santhara(铺垫物)之缩略，但若因此而以santhāgāra?(会堂；集会所)解读，显然不妥。
    「熟蜜」(madhusāka?ca, 疑为madhupāka?ca之讹)，Maurice Walshe先生英译为「糕饼」(cakes)。
    「(我们能)争取」(sikkheyyāmāti，原意为「(我们能)学；学得；训练」)，Maurice Walshe先生英译为「争取；说服」(win the… round)。
    「挑选」(ānīyatanti，原意为「引导；引来；带来；接来」)，Maurice Walshe先生英译为「随你挑」(Take your pick)。
    「执乐天般遮翼子」，南传作「乾达婆之子五髻」(pa?casikho gandhabbaputto)。按：「乾达婆」(gandhabba)，另译为「音乐神」，「五髻」(pa?casikha)，另译为「般遮翼；五顶」，所以「执乐天般遮翼子」应为「执乐天子般遮翼」的意思。
    「净行者」(nhātaka，另译为「沐浴者；梵行终了者」)，Maurice Walshe先生英译为「高等的」(advanced)。
    「已定置的」(samāhitā，另译为「已安顿的；已入定的；入定者；等持者；得定者」)，Maurice Walshe先生英译为「忍受；持久」(endure)。


长阿含4经

长阿含4经/阇尼沙经(第一分)(庄春江标点)
    如是我闻：
    一时，佛游那提揵稚住处，与大比丘众千二百五十人俱。
    尔时，尊者阿难在静室坐，默自思念：
    「甚奇！甚特！如来授人记别，多所饶益：彼伽伽罗大臣命终，如来记之：『此人命终，断五下结，即于天上而取灭度，不来此世。』第二迦陵伽，三毗伽陀，四伽利输，五遮楼，六婆耶楼，七婆头楼，八薮婆头，九他梨舍?，十薮达梨舍?，十一耶输，十二耶输多楼，诸大臣等命终，佛亦记之：『断五下结，即于天上而取灭度，不来生此。』复有余五十人命终，佛亦记之：『断三结，淫、怒、痴薄，得斯陀含，一来此世便尽苦际。』复有五百人命终，佛亦记之：『三结尽，得须陀洹，不堕恶趣，极七往返必尽苦际。』有佛弟子处处命终，佛皆记之：『某生某处、某生某处。』鸯伽国、摩竭国、迦尸国、居萨罗国、拔祇国、末罗国、支提国、拔沙国、居楼国、般阇罗国、颇漯波国、阿般提国、婆蹉国、苏罗婆国、干陀罗国、剑洴沙国，彼十六大国有命终者，佛悉记之，摩竭国人皆是王种、王所亲任，有命终者，佛不记之。」
    尔时，阿难于静室起，至世尊所，头面礼足，在一面坐，而白佛言：
    「我向于静室默自思念：『甚奇！甚特！佛授人记，多所饶益，十六大国有命终者，佛悉记之，唯摩竭国人，王所亲任，有命终者，独不蒙记。唯愿世尊当为记之！唯愿世尊当为记之！饶益一切，天人得安。又，佛于摩竭国得道，其国人命终独不与记，唯愿世尊当为记之！唯愿世尊当为记之！又，摩竭国瓶沙王为优婆塞，笃信于佛，多设供养，然后命终，由此王故，多人信解，供养三宝，而今如来不为授记，唯愿世尊当与记之！饶益众生，使天人得安。』」
    尔时，阿难为摩竭人劝请世尊，即从座起，礼佛而去。
    尔时，世尊着衣持钵，入那伽城乞食已，至大林处坐一树下，思惟摩竭国人命终生处。时，去佛不远，有一鬼神，自称己名，白世尊曰：
    「我是阇尼沙，我是阇尼沙。」
    佛言：
    「汝因何事自称己名为阇尼沙？{阇尼沙秦言胜结使}汝因何法自以妙言称见道迹？」
    阇尼沙言：
    「非余处也，我本为人王，于如来法中为优婆塞，一心念佛而取命终，故得生为毗沙门天王太子，自从是来，常照明诸法，得须陀洹，不堕恶道，于七生中常名阇尼沙。」
    时，世尊于大林处随宜住已，诣那陀揵稚处，就座而坐，告一比丘：
    「汝持我声，唤阿难来。」
    对曰：「唯然。」即承佛教，往唤阿难。
    阿难寻来，至世尊所，头面礼足，在一面住，而白佛言：
    「今观如来颜色胜常，诸根寂定，住何思惟，容色乃尔？」
    尔时，世尊告阿难曰：
    「汝向因摩竭国人来至我所，请记而去，我寻于后，着衣持钵，入那罗城乞食，乞食讫已，诣彼大林，坐一树下，思惟摩竭国人命终生处。时，去我不远，有一鬼神，自称己名，而白我言：『我是阇尼沙，我是阇尼沙。』阿难！汝曾闻彼阇尼沙名不？」
    阿难白佛言：
    「未曾闻也，今闻其名，乃至生怖畏，衣毛为竖，世尊！此鬼神必有大威德，故名阇尼沙尔。」
    佛言：
    「我先问彼：『汝因何法，自以妙言称见道迹？』阇尼沙言：『我不于余处，不在余法。我昔为人王，为世尊弟子，以笃信心为优婆塞，一心念佛，然后命终，为毗沙门天王作子，得须陀洹，不堕恶趣，极七往返，乃尽苦际，于七生名中，常名阇尼沙。一时，世尊在大林中一树下坐，我时乘天千辐宝车，以少因缘，欲诣毗楼勒天王，遥见世尊在一树下，颜貌端正，诸根寂定，譬如深渊澄静清明，见已念言：「我今宁可往问世尊，摩竭国人有命终者，当生何所？」又复一时，毗沙门王自于众中，而说偈言：
    『我等不自忆，过去所更事，今遭遇世尊，寿命得增益。』
    又复一时，忉利诸天以少因缘，集在一处。时，四天王各当位坐，提头赖咤在东方坐，其面西向，帝释在前，毗楼勒叉天在南方坐，其面北向，帝释在前，毗楼博叉天王在西方坐，其面东向，帝释在前，毗沙门天王在北方坐，其面南向，帝释在前。时，四天王皆先坐已，然后我坐。复有余诸大神天，皆先于佛所净修梵行，于此命终，生忉利天，增益诸天，受天五福：一者天寿，二者天色，三者天名称，四者天乐，五者天威德。时，诸忉利天皆踊跃欢喜言：『增益诸天众，减损阿须伦众。』尔时，释提桓因知忉利诸天有欢喜心，即作颂曰：
    『忉利诸天人，帝释相娱乐，礼敬于如来，最上法之法。
      诸天受影福，寿色名乐威，于佛修梵行，故来生此间。
      复有诸天人，光色甚巍巍，佛智慧弟子，生此复殊胜。
      忉利及因提，思惟此自乐，礼敬于如来，最上法之法。』
    阇尼沙神复言：『所以忉利诸天集法堂者，共议思惟，观察称量，有所教令，然后敕四天王，四王受教已，各当位而坐。其坐未久，有大异光照于四方，时，忉利天见此异光，皆大惊愕：「今此异光将有何怪？」余大神天有威德者，皆亦惊怪：「今此异光将有何怪？」时，大梵王即化作童子，头五角髻，在天众上虚空中立，颜貌端正，与众超绝，身紫金色，蔽诸天光。时，忉利天亦不起迎，亦不恭敬，又不请坐。时，梵童子随所诣座，座生欣悦，譬如剎利水浇头种登王位时，踊跃欢喜。其坐未久，复自变身，作童子像，头五角髻，在大众上虚空中坐。譬如力士坐于安座，嶷然不动，而作颂曰：
    『调伏无上尊，教世生明处，大明演明法，梵行无等侣，使清净众生，生于净妙天。』
    时，梵童子说此偈已，告忉利天曰：『其有音声，五种清净，乃名梵声，何等五？一者其音正直，二者其音和雅，三者其音清彻，四者其音深满，五者周遍远闻，具此五者，乃名梵音。我今更说，汝等善听！如来弟子摩竭优婆塞，命终有得阿那含，有得斯陀含，有得须陀洹者，有生他化自在天者，有生化自在、兜率天、焰天、忉利天、四天王者，有生剎利、婆罗门、居士大家，五欲自然者。』时，梵童子以偈颂曰：
    『摩竭优婆塞，诸有命终者，八万四千人，吾闻俱得道。
      成就须陀洹，不复堕恶趣，俱乘平正路，得道能救济。
      此等群生类，功德所扶持，智慧舍恩爱，惭愧离欺妄。
      于彼诸天众，梵童记如是，言得须陀洹，诸天皆欢喜。』
    时，毗沙门王闻此偈已，欢喜而言：『世尊出世说真实法，甚奇！甚特！未曾有也，我本不知如来出世，说如是法，于未来世，当复有佛说如是法，能使忉利诸天发欢喜心。』
    时，梵童子告毗沙门王曰：『汝何故作此言：「如来出世说如是法，为甚奇！甚特！未曾有也。」如来以方便力说善、不善，具足说法而无所得，说空净法而有所得，此法微妙，犹如醍醐。』
    时，梵童子又告忉利天曰：『汝等谛听！善思念之，当更为汝说。如来、至真善能分别说四念处，何谓为四？一者内身观，精勤不懈，专念不忘，除世贪忧。外身观，精勤不懈，专念不忘，除世贪忧。受、意、法观亦复如是，精勤不懈，专念不忘，除世贪忧。内身观已，生他身智；内观受已，生他受智；内观意已，生他意智；内观法已，生他法智，是为如来善能分别说四念处。复次，诸天！汝等善听，吾当更说：如来善能分别说七定具，何等为七？正见、正志、正语、正业、正命、正方便、正念，是为如来善能分别说七定具。复次，诸天！如来善能分别说四神足，何等谓四？一者欲定灭行成就修习神足，二者精进定灭行成就修习神足，三者意定灭行成就修习神足，四者思惟定灭行成就修习神足，是为如来善能分别说四神足。』
    又告诸天：『过去诸沙门、婆罗门以无数方便现无量神足，皆由四神足起，正使当来沙门、婆罗门无数方便现无量神足，亦皆由是四神足起，如今现在沙门、婆罗门无数方便现无量神足者，亦皆由是四神足起。』时，梵童子即自变化形为三十三身，与三十三天一一同坐，而告之曰：『汝今见我神变力不？』答曰：『唯然已见。』梵童子曰：『我亦修四神足故，能如是无数变化。』
    时，三十三天各作是念：『今梵童子独于我坐而说是语，而彼梵童一化身语，余化亦语，一化身默，余化亦默。』
    时，彼梵童还摄神足，处帝释坐，告忉利天曰：『我今当说，汝等善听：如来、至真自以己力开三径路，自致正觉，何谓为三？或有众生亲近贪欲，习不善行，彼人于后近善知识，得闻法言，法法成就，于是，离欲舍不善行，得欢喜心，恬然快乐，又，于乐中，复生大喜，如人舍于粗食，食百味饭，食已充足，复求胜者，行者如是，离不善法，得欢喜乐，又，于乐中，复生大喜，是为如来自以己力开初径路，成最正觉。又有众生多于瞋恚，不舍身、口、意恶业，其人于后遇善知识，得闻法言，法法成就，离身恶行、口、意恶行，生欢喜心，恬然快乐，又，于乐中，复生大喜，如人舍于粗食，食百味饭，食已充足，复求胜者，行者如是，离不善法，得欢喜乐，又，于乐中，复生大喜，是为如来开第二径路。又有众生愚冥无智，不识善恶，不能如实知苦、习、尽、道，其人于后遇善知识，得闻法言，法法成就，识善、不善，能如实知苦、习(集)、尽(灭)、道，舍不善行，生欢喜心，恬然快乐，又，于乐中，复生大喜，如人舍于粗食，食百味饭，食已充足，复求胜者，行者如是，离不善法，得欢喜乐，又，于乐中，复生大喜，是为如来开第三径路。』
    时，梵童子于忉利天上说此正法，毗沙门天王复为眷属说此正法，阇尼沙神复于佛前说是正法，世尊复为阿难说此正法，阿难复为比丘、比丘尼、优婆塞、优婆夷说是正法。」
    是时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「同时」(Anantarā，原意为「无(中)间的；直接的」)，Maurice Walshe先生英译为「立即」(immediately)。
    「欲定灭行成就修习神足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，参看《长阿含6经》「欲定精勤不懈灭行成就以修神足」比对。
    「 他身」，南传作「其他的身上」(parakāye)，Maurice Walshe先生英译为「其他人的身体」(the bodies of others)。按：「其他的」(para)，另译为「彼方的(对方的)；他人」。
     「根本、众具(SA)，有习、有助、有具；说习、说助、说具(MA)，具(DA)」，南传作「助伴、资粮」(sa-upaniso saparikkhāro)，Maurice Walshe先生英译为「其基础与要件」(its bases and requisites)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites, MN.117)。按：「助伴」(sa-upaniso)，另译为「有依的；助伴的」，「资粮」(saparikkhāra?)，另译为「有资助的」。
     「具」，南传作「资助」(sparikkhārā，另译为「资具；资财」)，Maurice Walshe先生英译为「要件」(requisites)。


长阿含5经

长阿含5经/小缘经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国清信园林鹿母讲堂，与大比丘众千二百五十人俱。
    尔时，有二婆罗门以坚固信往诣佛所，出家为道，一名婆悉咤，二名婆罗堕。
    尔时，世尊于静室出，在讲堂上仿徉经行。
    时，婆悉咤见佛经行，即寻速疾诣婆罗堕，而语之言：
    「汝知不耶？如来今者出于静室，堂上经行，我等可共诣世尊所，傥闻如来有所言说。」
    时，婆罗堕闻其语已，即共诣世尊所，头面礼足，随佛经行。
    尔时，世尊告婆悉咤曰：
    「汝等二人出婆罗门种，以信坚固于我法中出家修道耶？」
    答曰：「如是。」
    佛言：
    「婆罗门！今在我法中出家为道，诸婆罗门得无嫌责汝耶？」
    答曰：
    「唯然！蒙佛大恩出家修道，实自为彼诸婆罗门所见嫌责。」
    佛言：「彼以何事而嫌责汝？」
    寻白佛言：
    「彼言：『我婆罗门种最为第一，余者卑劣；我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，于现法中得清净解，后亦清净，汝等何故舍清净种，入彼瞿昙异法中耶？』世尊！彼见我于佛法中出家修道，以如此言而呵责我。」
    佛告婆悉咤：
    「汝观诸人愚冥无识犹如禽兽，虚假自称：『婆罗门种最为第一，余者卑劣；我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，现得清净，后亦清净。』婆悉咤！今我无上正真道中不须种姓，不恃吾我骄慢之心，俗法须此，我法不尔。若有沙门、婆罗门自恃种姓，怀骄慢心，于我法中终不得成无上证也。若能舍离种姓，除骄慢心，则于我法中得成道证，堪受正法。人恶下流，我法不尔。」
    佛告婆悉咤：
    「有四姓种，善恶居之，智者所举，智者所责，何谓为四？一者剎利种，二者婆罗门种，三者居士种，四者首陀罗种。婆悉咤！汝听剎利种中有杀生者，有盗窃者，有淫乱者，有欺妄者，有两舌者，有恶口者，有绮语者，有悭贪者，有嫉妒者，有邪见者；婆罗门种、居士种、首陀罗种亦皆如是，杂十恶行。婆悉咤！夫不善行有不善报，为黑冥行则有黑冥报。若使此报独在剎利、居士、首陀罗种，不在婆罗门种者，则婆罗门种应得自言：『我婆罗门种最为第一，余者卑劣；我种清白，余者黑冥。我婆罗门种出自梵天，从梵口生，现得清净，后亦清净。』若使行不善行有不善报，为黑冥行有黑冥报，必在婆罗门种、剎利、居士、首陀罗种者，则婆罗门不得独称：『我种清净，最为第一。』
    婆悉咤！若剎利种中有不杀者，有不盗、不淫、不妄语、不两舌、不恶口、不绮语、不悭贪、不嫉妒、不邪见；婆罗门种、居士、首陀罗种亦皆如是，同修十善。夫行善法必有善报，行清白行必有白报。若使此报独在婆罗门，不在剎利、居士、首陀罗者，则婆罗门种应得自言：『我种清净，最为第一。』若使四姓同有此报者，则婆罗门不得独称：『我种清净，最为第一。』」
    佛告婆悉咤：
    「今者现见婆罗门种嫁娶产生，与世无异，而作诈称：『我是梵种，从梵口生，现得清净，后亦清净。』婆悉咤！汝今当知：今我弟子，种姓不同，所出各异，于我法中出家修道，若有人问：『汝谁种姓？』当答彼言：『我是沙门释种子也。』亦可自称：『我是婆罗门种，亲从口生，从法化生，现得清净，后亦清净。』所以者何？大梵名者即如来号，如来为世间眼，{法}为世间智，为世间法，为世间梵，为世间法轮，为世间甘露，为世间法主。
    婆悉咤！若剎利种中有笃信于佛、如来、至真、等正觉、……十号具足；笃信于法：信如来法微妙清净，现可修行，说无时节，示泥洹要，智者所知，非是凡愚所能及教；笃信于僧，性善质直，道果成就，眷属成就，佛真弟子法法成就。所谓众者，戒众成就，定众、慧众、解脱众、解脱知见众成就，向须陀洹、得须陀洹，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉，四双八辈，是为如来弟子众也，可敬可尊，为世福田，应受人供[养]；笃信于戒，圣戒具足，无有缺漏，无诸瑕隙，亦无点污，智者所称，具足善寂。婆悉咤！诸婆罗门种、居士、首陀罗种亦应如是笃信于佛，信法、信众，成就圣戒。婆悉咤！剎利种中亦有供养罗汉，恭敬礼拜者，婆罗门、居士、首陀罗亦皆供养罗汉，恭敬礼拜。」
    佛告婆悉咤：
    「今我亲族释种亦奉波斯匿王，宗事礼敬，波斯匿王复来供养礼敬于我，彼不念言：『沙门瞿昙出于豪族，我姓卑下；沙门瞿昙出大财富、大威德家，我生下穷鄙陋小家故，致供养礼敬如来也。』波斯匿王于法观法，明识真伪，故生净信，致敬如来耳。
    婆悉咤！今当为汝说四姓本缘：天地始终，劫尽坏时，众生命终皆生光音天，自然化生，以念为食，光明自照，神足飞空。其后，此地尽变为水，无不周遍。当于尔时，无复日月、星辰，亦无昼夜、年月岁数，唯有大冥。其后，此水变成大地，光音诸天福尽命终，来生此间。虽来生此，犹以念食，神足飞空，身光自照，于此住久，各自称言：『众生，众生。』其后，此地甘泉涌出，状如酥蜜。彼初来天性轻{易}[躁]者，见此泉已，默自念言：『此为何物？可试尝之。』即内指泉中，而试尝之。如是再三，转觉其美，便以手抄自恣食之。如是乐着，遂无厌足，其余众生复效食之。如是再三，复觉其美，食之不已，其身转麁，肌肉坚?，失天妙色，无复神足，履地而行，身光转灭，天地大冥。
    婆悉咤！当知天地常法，大冥之后，必有日月、星{像}[象]现于虚空，然后方有昼夜晦明、日月岁数。尔时，众生但食地味，久住世间，其食多者，颜色麁丑，其食少者，色犹悦泽，好丑端正。于是，始有其端正者生骄慢心，轻丑陋者。其丑陋者生嫉恶心，憎端正者。众生于是各共忿诤，是时，甘泉自然枯涸。其后，此地生自然地肥，色味具足，香洁可食。是时，众生复取食之，久住世间。其食多者，颜色麁丑，其食少者，色犹悦泽。其端正者生骄慢心，轻丑陋者，其丑陋者生嫉恶心，憎端正者。众生于是各共诤讼，是时，地肥遂不复生。
    其后，此地复生麁厚地肥，亦香美可食，不如前者。是时，众生复取食之，久住世间。其食多者，色转麁丑，其食少者，色犹悦泽。端正丑陋，迭相是非，遂生诤讼，地肥于是遂不复生。
    其后，此地生自然粳米，无有糠糩，色味具足，香洁可食。是时，众生复取食之，久住于世，便有男女，互共相视，渐有情欲，转相亲近。其余众生见已，语言：『汝所为非，汝所为非。』即排摈驱遣出于人外，过三月已，然后还归。」
    佛告婆悉咤：
    「昔所非者，今以为是。时，彼众生习于非法，极情恣欲，无有时节。以惭(惭)愧故，遂造屋舍，世间于是始有房舍。玩习非法，淫欲转增，便有胞胎，因不净生，世间胞胎始于是也。
    时，彼众生食自然粳米，随取随生，无可穷尽。时，彼众生有懈惰者，默自念言：『朝食朝取，暮食暮取，于我劳勤，今欲并取，以终一日。』即寻并取。于后，等侣唤共取米，其人答曰：『我已并取，以供一日，汝欲取者，自可随意。』彼人复自念言：『此人黠慧，能先储积，我今亦欲积粮，以供三日。』其人即储三日余粮。有余众生复来语言：『可共取米。』答言：『吾已先积三日余粮，汝欲取者可往自取。』彼人复念：『此人黠慧，先积余粮，以供三日，吾当效彼，积粮以供五日。』即便往取。
    时，彼众生竞储积已，粳米荒秽，转生糠糩，刈已不生。时，彼众生见此不悦，遂成忧迷，各自念言：『我本初生，以念为食，神足飞空，身光自照，于世久住。其后，此地甘泉涌出，状如酥蜜，香美可食，我等时共食之，食之转久，其食多者颜色麁丑，其食少者色犹悦泽，由是食故，使我等颜色有异，众生于是各怀是非，迭相憎嫉，是时甘泉自然枯竭。其后，此地生自然地肥，色味具足，香美可食，时，我曹等复取食之，其食多者颜色麁丑，其食少者颜色悦泽，众生于是复怀是非，迭相憎嫉，是时，地肥遂不复生。其后，复生麁厚地肥，亦香美可食，时，我曹等复取食之，多食色麁，少食色悦，复生是非，共相憎嫉，是时，地肥遂不复现。更生自然粳米，无有糠糩，时，我曹等复取食之，久住于世。其懈怠者，竞共储积，由是粳米荒秽，转生糠糩，刈已不生，今当如何？复自相谓言：『当共分地，别立幖帜。』即寻分地，别立幖帜。
    婆悉咤！{犹}[由]此因缘，始有田地名生。彼时，众生别封田地，各立疆畔，渐生盗心，窃他禾稼。其余众生见已，语言：『汝所为非，汝所为非，自有田地，而取他物，自今已后，勿复尔也。』其彼众生犹盗不已，其余众生复重呵责而犹不已，便以手加之，告诸人言：『此人自有田稼，而盗他物。』其人复告：『此人打我。』时，彼众人见二人诤已，愁忧不悦，懊恼而言：『众生转恶，世间乃有此不善，生秽恶不净，此是生、老、病、死之原，烦恼苦报堕三恶道，由有田地致此诤讼。今者宁可立一人为主以治理之，可护者护，可责者责，众共减米，以供给之，使理诤讼。』
    时，彼众中自选一人，形体长大，颜貌端正，有威德者，而语之言：『汝今为我等作平等主，应护者护，应责者责，应遣者遣，当共集米，以相供给。』时，彼一人闻众人言，即与为主，断理诤讼，众人即共集米供给。时，彼一人复以善言慰劳众人，众人闻已，皆大欢喜，皆共称言：『善哉！大王！善哉！大王！』于是，世间便有王名，以正法治民，故名剎利，于是世间始有剎利名生。
    时，彼众中独有一人作如是念：『家为大患，家为毒刺，我今宁可舍此居家，独在山林，闲静修道。』即舍居家，入于山林，寂默思惟。至时，持器入村乞食，众人见已，皆乐供养，欢喜称赞：『善哉！此人能舍家居，独处山林，静默修道，舍离众恶。』于是，世间始有婆罗门名生。彼婆罗门中有不乐闲静坐禅思惟者，便入人间，诵习为业，又自称言：『我是不禅人。』于是，世人称不禅婆罗门。由入人间故，名为人间婆罗门，于是，世间有婆罗门种。
    彼众生中有人好营居业，多积财宝，因是众人名为居士。
    彼众生中有多机巧，多所造作，于是世间始有首陀罗工巧之名。
    婆悉咤！今此世间有四种名，第五有沙门众名，所以然者，婆悉咤！剎利众中，或时，有人自厌己法，剃除须发，而披法服，于是始有沙门名生；婆罗门种、居士种、首陀罗种，或时，有人自厌己法，剃除须发，法服修道，名为沙门。婆悉咤！剎利种中，身行不善，口行不善，意行不善，身坏命终，必受苦报。婆罗门种、居士种、首陀罗种，身行不善，口行不善，意行不善，身坏命终，必受苦报。婆悉咤！剎利种中，有身行善，口、意行善，身坏命终，必受乐报。婆罗门、居士、首陀罗种中，身行善，口、意行善，身坏命终，必受乐报。婆悉咤！剎利{众中}[种中]，身行二种，口、意行二种，身坏命终，受苦乐报。婆罗门种、居士种、首陀罗种，身行二种，口、意行二种，身坏命终，受苦乐报。
    婆悉咤！剎利种中，有剃除须发，法服修道，修七觉意，道成不久，所以者何？彼族姓子法服出家，修无上梵行，于现法中自身作证：『生死已尽，梵行已立，所作已办，不复受有。』婆罗门、居士、首陀罗种中，有剃除须发，法服修道，修七觉意，道成不久，所以者何？彼族姓子法服出家，修无上梵行，于现法中自身作证：『生死已尽，梵行已立，所作已办，不复受有。』婆悉咤！此四种中皆出明行成就罗汉，于五种中为最第一。」
    佛告婆悉咤：「梵天王颂曰：
    『生中剎利胜，能舍种姓去，明行成就者，世间最第一。』」
    佛告婆悉咤：
    「此梵善说，非不善说；此梵善受，非不善受，我时即印可其言，所以者何？今我如来、至真亦说是义：
    『生中剎利胜，能舍种姓去，明行成就者，世间最第一。』」
    尔时，世尊说此法已，婆悉咤、婆罗堕无漏心解脱，闻佛所说，欢喜奉行。

中阿含154经/婆罗婆堂经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在东园鹿子母堂。
    尔时，有二人：婆私咤及婆罗婆梵志族，剃除须发，着袈裟衣，至信舍家无家学道。诸梵志见已，极诃责数，甚急至苦，而语之曰：
    「梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净，梵志梵天子，从彼口生，梵梵所化。汝等舍胜从不如，舍白从黑，彼秃沙门为黑所缚，断种无子，是故，汝等所作大恶，极犯大过。」
    尔时，世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法。尊者婆私咤遥见世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法。尊者婆私咤见已，语曰：
    「贤者婆罗婆！当知：世尊则于晡时从燕坐起，堂上来下，于堂影中露地经行，为诸比丘说甚深微妙法，贤者婆罗婆！可共诣佛，或能因此从佛闻法。」
    于是，婆私咤及婆罗婆即诣佛所，稽首作礼，从后经行。
    世尊回顾，告彼二人：
    「婆私咤！汝等二梵志舍梵志族，剃除须发，着袈裟衣，至信舍家无家{觉}[学?]道，诸梵志见已，不大责数耶？」
    彼即答曰：
    「唯然，世尊！诸梵志见已，极诃责数，甚急至苦。」
    世尊问曰：
    「婆私咤！诸梵志见已，云何极诃责数，甚急至苦耶？」
    答曰：
    「世尊！诸梵志见我等已，而作是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净，梵志梵天子，从彼口生，梵梵所化。汝等舍胜从不如，舍白从黑，彼秃沙门为黑所缚，断种无子，是故汝等所作大恶，极犯大过。』世尊！诸梵志见我等已，如是，极诃责数，甚急至苦。」
    世尊告曰：
    「婆私咤！彼诸梵志所说至恶，极自无赖，所以者何？谓：彼愚痴，不善晓解，不识良田，不能自知，作如是说：『我等梵志是梵天子，从彼口生，梵梵所化。』所以者何？婆私咤！我此无上明行作证，不说生胜，不说种姓，不说骄慢，彼可我意、不可我意，因坐因水，所学经书。婆私咤！若有婚姻者，彼应说生，应说种姓，应说骄慢，彼可我意、不可我意，因坐因水，所学经书。婆私咤！若有计生、计姓、计慢者，彼极远离于我无上明行作证。婆私咤！说生、说姓、说慢，彼可我意、不可我意，因坐因水，所学经书者，于我无上明行作证别。
    复次，婆私咤！谓：有三种，令非一切人人共诤，杂善不善法，彼则为圣所称不称，云何为三？剎利种、梵志种、居士种。婆私咤！于意云何？剎利杀生、不与取、行邪淫、妄言……乃至邪见，居士亦然，非梵志耶？」
    答曰：
    「世尊！剎利亦可杀生、不与取、行邪淫、妄言……乃至邪见，梵志、居士亦复如是。」
    世尊问曰：
    「婆私咤！于意云何？梵志离杀、断杀、不与取、行邪淫、妄言……乃至离邪见，得正见，剎利、居士为不然耶？」
    答曰：
    「世尊！梵志亦可离杀、断杀、不与取、行邪淫、妄言……乃至离邪见得正见，剎利、居士亦复如是。」
    世尊问曰：
    「婆私咤！于意云何？若有无量恶不善法，是剎利、居士所行，非梵志耶？若有无量善法，是梵志所行，非剎利、居士耶？」
    答曰：
    「世尊！若有无量恶不善法，彼剎利、居士亦可行，梵志亦复如是。若有无量善法，彼梵志亦可行，剎利、居士亦复如是。」
    「婆私咤！若有无量恶不善法，一向剎利、居士行，非梵志者，若有无量善法，一向梵志行，非剎利、居士者，彼诸梵志可作是说：『我等梵志是梵天子，从彼口生，梵梵所化。』所以者何？婆私咤！见梵志女始婚姻时，婚姻已后，见怀妊身时，怀妊身已后，见产生时，或童男，或童女。婆私咤！如是，诸梵志亦如世法，随产道生，然，彼妄言{[言*(一/(人*人)/工)]}[诬]谤梵天而作是说：『我等梵志是梵天子，从彼口生，梵梵所化。』
    婆私咤！若族姓子若干种姓、若干种名，舍若干族，剃除须发，着袈裟衣，至信舍家无家，从我学道，应作是说：『我等梵志是梵天子，从彼口生，梵梵所化。』所以者何？婆私咤！彼族姓子入我正法律中，受我正法律，得至彼岸，断疑度惑，无有犹豫，于世尊法得无所畏，是故，彼应作是说：『我等梵志是梵天子，从彼口生，梵梵所化。』婆私咤！彼梵天者，是说如来、无所著、等正觉。梵是如来，冷是如来：无烦无热，不离如者，是如来也。婆私咤！于意云何？诸释下意，爱敬至重，供养奉事于波斯匿拘娑罗王耶？」
    彼则答曰：「如是，世尊！」
    世尊问曰：
    「婆私咤！于意云何？若诸释下意，爱敬至重，供养奉事于波斯匿拘娑罗王，如是，波斯匿拘娑罗王则于我身下意，爱敬至重，供养奉事我耶？」
    答世尊曰：
    「诸释下意，爱敬至重，供养奉事于波斯匿拘娑罗王者，此无奇特，若波斯匿拘娑罗王下意，爱敬至重，供养奉事于世尊者，此甚奇特。」
    世尊告曰：
    「婆私咤！波斯匿拘娑罗王不如是意而于我身下意，爱敬至重，供养奉事于我：『沙门瞿昙种族极高，我种族下；沙门瞿昙财宝甚多，我财宝少；沙门瞿昙形色至妙，我色不妙；沙门瞿昙有大威神，我威神小；沙门瞿昙有善智慧，我有恶智。』婆私咤！但波斯匿拘娑罗王爱敬于法，至重供养，为奉事故，而于我身下意，爱敬至重，供养奉事于我。」
    尔时，世尊告比丘曰：
    「婆私咤！有时，此世皆悉败坏，此世坏时，若有众生生晃昱天，彼于其中妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。婆私咤！有时，此大地满其中水，彼大水上以风吹搅，结{构}[构]为精，合聚和合，犹如熟酪以抨抨乳，结{构}[构]为精，合聚和合。如是，婆私咤！有时，此大地满其中水，彼大水上以风吹搅，结{构}[构]为精，合聚和合，从是生地味，有色香味，云何为色？犹如生酥及熟酥色，云何为味？如蜜丸味。
    婆私咤！有时，此世还复成时，若有众生生晃昱天，寿尽、业尽、福尽，命终生此为人。生此间已，妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。婆私咤！尔时，世中无有日月，亦无星宿，无有昼夜，无月、半月，无时、无岁。婆私咤！当尔之时，无父无母，无男无女，又无大家，复无奴婢，唯等众生。于是，有一众生贪餮不廉，便作是念：『云何地味？我宁可以指抄此地味尝。』彼时，众生便以指抄此地味尝。如是，众生既知地味，复欲得食。彼时，众生复作是念：『何故以指食此地味，用自疲劳？我今宁可以手撮此地味食之。』彼时，众生便以手撮此地味食。
    于彼众生中，复有众生见彼众生各以手撮此地味食，便作是念：『此实为善，此实为快，我等宁可亦以手撮此地味食。』时，彼众生即以手撮此地味食。若彼众生以手撮此地味食已，如是、如是，身生转厚、转重、转坚，若彼本时有清净色，于是便灭，自然生暗。婆私咤！世间之法，自然有是：若生闇者，必生日月。生日月已，便生星宿。生星宿已，便成昼夜。成昼夜已，便有月、半月，有时、有岁。彼食地味，住世久远。
    婆私咤！若有众生食地味多者，便生恶色，食地味少者，便有妙色。从是，知色有胜有如，因色胜如故，众生众生共相轻慢，言：『我色胜，汝色不如。』因色胜如而生轻慢及恶法故，地味便灭。地味灭已，彼众生等便共聚集，极悲啼泣而作是语：『奈何！地味！奈何！地味！』犹如今人含消美物，不说本字，虽受持而不知义，此说观义亦复如是。
    婆私咤！地味灭后，彼众生生地肥，有色香味，云何为色？犹如生酥及熟酥色，云何为味？如蜜丸味。彼食此地肥，住世久远。
    婆私咤！若有众生食地肥多者，便生恶色，食地肥少者，便有妙色。从是知色有胜有如，因色胜如故，众生众生共相轻慢言：『我色胜，汝色不如。』因色胜如而生轻慢及恶法故，地肥便灭。地肥灭已，彼众生等便共聚集，极悲啼泣而作是语：『奈何！地肥！奈何！地肥！』犹如今人为他所{啧}[责]，不说本字，虽受持而不知义，此说观义亦复如是。
    婆私咤！地肥灭后，彼众生生婆罗，有色香味，云何为色？犹{加}[如]昙华色，云何为味？如淖蜜丸味。彼食此婆罗，住世久远。
    婆私咤！若有众生食婆罗多者，便生恶色，食婆罗少者，便有妙色。从是知色有胜有如，因色胜如故，众生众生共相轻慢言：『我色胜，汝色不如。』因色胜如而生轻慢及恶法故，婆罗便灭。婆罗灭已，彼众生等便共聚集，极悲啼泣而作是语：『奈何！婆罗！奈何！婆罗！』犹如今人苦法所触，不说本字，虽受持而不知义，此说观义亦复如是。
    婆私咤！婆罗灭后，彼众生生自然粳米，白净无皮，亦无有[麸-夫+黄]槁，长四寸，朝刈暮生，暮刈朝生，熟有盐味，无有生气，众生食此自然粳米。如彼众生食此自然粳米已，彼众生等便生若干形，或有众生而生男形，或有众生而生女形。若彼众生生男女形者，彼相见已，便作是语：『恶众生生！恶众生生！』
    婆私咤！恶众生生者，谓：说妇人也。若彼众生生于男形及女形者，彼众生等则更相伺；更相伺已，眼更相视；更相视已，则更相染；更相染已，便有烦热；有烦热已，便相爱着；相爱着已，便行于欲。若见行欲时，便以木石，或以杖块而打掷之，便作是语：『咄！弊恶众生作非法事，云何众生共作是耶？』犹如今人迎新妇时，则以幞华散，或以华鬘垂，作如是，言：『新妇！安隐！新妇！安隐！』本所可憎，今所可爱。
    婆私咤！若有众生恶不净法，憎恶羞耻，怀惭愧者，彼便离众一日、二日……至六、七日，半月、一月……乃至一岁。婆私咤！若有众生欲得行此不净行者，彼便作家而作是说：『此中作恶，此中作恶。』婆私咤！是谓：初因初缘世中起家法，旧第一智，如法，非不如法，如法人尊。
    于中，有一{事}懒惰众生，便作是念：『我今何为日日常取自然粳米？我宁可并取一日食直耶？』彼便并取一日食米。于是，有一众生语彼众生曰：『众生！汝来！共行取米耶？』彼则答曰：『我已并取，汝自取去。』彼众生闻已，便作是念：『此实为善，此实为快，我亦宁可并取明日所食米耶？』彼便并取明日米来。复有一众生语彼众生曰：『众生！汝来！共行取米耶？』彼则答曰：『我已并取明日米来，汝自取去。』彼众生闻已，便作是念：『此实为善，此实为快。我今宁可并取七日食米来耶？』时，彼众生即便并取七日米来。如彼众生自然粳米极取积聚，彼宿粳米便生皮[麸-夫+黄]，刈至七日亦生皮[麸-夫+黄]，随所刈处，即不复生。
    于是，彼众生便共聚集，极悲啼泣，作如是语：『我等生恶不善之法，谓：我曹等储畜宿米，所以者何？我等本有妙色意生，一切支节诸根具足，以喜为食，自身光明，升于虚空，净色久住。我等生地味，有色香味，云何为色？犹如生酥及熟酥色，云何为味？如蜜丸味。我等食地味，住世久远。我等若食地味多者，便生恶色，食地味少者，{彼}[便]有妙色，从是知色有胜有如，因色胜如故，我等各各共相轻慢言：「我色胜，汝色不如。」因色胜如而生轻慢及恶法故，地味便灭。地味灭后，我等生地肥，有色香味，云何为色？犹如生酥及熟酥色，云何为味？如蜜丸味。我等食地肥，住世久远。我等若食地肥多者，便生恶色，食地肥少者，便有妙色。从是知色有胜有如，因色胜如故，我等各各共相轻慢言：「我色胜，汝色不如。」因色胜如而生轻慢及恶法故，地肥便灭。地肥灭后，我等生婆罗，有色香味，云何为色？犹{加}[如?]昙华色，云何为味？如淖蜜丸味。我等食婆罗，住世久远。我等若食婆罗多者，便生恶色，食婆罗少者，便有妙色。从是知色有胜有如，因色胜如故，我等各各共相轻慢言：「我色胜，汝色不如。」因色胜如而生轻慢及恶法故，婆罗便灭。婆罗灭后，我等生自然粳米，白净无皮，亦无有[麸-夫+黄]槁，长四寸，朝刈暮生，暮刈朝生，熟有盐味，无有生气，我等食彼自然粳米。如我等自然粳米，极取积聚，彼宿粳米便生皮[麸-夫+黄]，刈至七日，亦生皮[麸-夫+黄]，随所刈处，即不复生。我等宁可造作田种，立标{牓}[榜]耶？』于是，众生等造作田种，竖立标{牓}[榜]。
    于中，有一众生自有稻谷，而入他田窃取他稻。其主见已，便作是语：『咄！咄！弊恶众生，云何作是？汝自有稻，而入他田窃取他稻，汝今可去，后莫复作。』然，彼众生复至再三窃取他稻，其主亦至再三见已，便以拳扠牵诣众所，语彼众曰：『此一众生自有稻谷，而入我田窃取我稻。』然，彼一众生亦语众曰：『此一众生以拳扠我牵来诣众。』
    于是，彼诸众生共聚集{曾}[会?]，极悲啼泣而作是语：『我等生恶不善之法，谓：守田也，所以者何？因守田故，便共诤讼，有失有尽，有相道说，有拳相扠。我等宁可于其众中举一端正形色，极妙最第一者，立为田主。若可诃者，当令彼诃，若可摈者，当令彼摈，若我曹等所得稻谷，当以如法输送与彼。』于是，彼众生中，若有端正形色，极妙最第一者，众便共举，立为田主，若可诃者，彼便诃{啧}[责]，若可摈者，彼便摈弃，若有稻者，便以如法输送与彼是田主，是田主谓之剎利也，令如法乐众生，守护行戒是王，是王谓之王也。婆私咤！是谓：初因初缘世中剎利种，旧第一智，如法非不如法，如法人尊。
    于是，彼异众生以守为病，以守为痈，以守为箭{剎}[刺?]，便弃舍守，依于无事，作草叶屋而学禅也。彼从无事，朝朝平旦入村邑王城而行乞食。彼多众生见便施与，恭敬尊重，而作是语：『此异众生以守为病，以守为痈，以守为箭刺，便弃舍守，依于无事，作草叶屋而学禅也，此诸尊舍害、恶不善法是梵志。』是梵志谓之梵志也。
    彼众生学禅不得禅，学苦行不得苦行，学远离不得远离，学一心不得一心，学精进不得精进，便舍无事，还村邑王城，作四柱屋，造立经书。彼多众生见如是已，便不复施与、恭敬、尊重，而作是语：『此异众生本以守为病，以守为痈，以守为箭刺，便弃舍守，依于无事，作草叶屋，而学于禅不能得禅，学苦行不得苦行，学远离不得远离，学一心不得一心，学精进不得精进，便舍无事，还村邑王城，作四柱屋，造立经书，此诸尊等更学博闻，不复学禅是博闻。』是博闻谓之博闻。婆私咤！是谓：初因初缘世中有梵志种，旧第一智，如法非不如法，如法人尊。
    于是，彼异众生各各诣诸方而作田业，是各各诸方而作田业。是各各诸方而作田业，谓之鞞舍。婆私咤！是谓：初因初缘世中有鞞舍种，旧第一智，如法非不如法，如法人尊。
    婆私咤！世中起此三种姓已，便知有第四沙门种也。云何世中有此三种姓已，便知有第四沙门种耶？于剎利族族姓之子，能自诃{啧}[责?]恶不善法，自厌憎恶恶不善法，剃除须发，着袈裟衣，至信舍家无家学道，而作是念：『我当作沙门行于梵行。』便作沙门行于梵行。如是，梵志种族、鞞舍种族族姓之子，亦自诃{啧}[责?]恶不善法，自厌憎恶恶不善法，剃除须发，着袈裟衣，至信舍家无家学道，亦作是念：『我当作沙门行于梵行。』便作沙门行于梵行。婆私咤！如是，世中起此三种姓已，便知有第四沙门种也。
    婆私咤！我今广说此三种姓，云何广有此三种耶？剎利种族族姓之子身行不善法，口、意行不善法，彼身坏命终，一向受苦。如是，梵志种族、鞞舍种族族姓之子身行不善法，口、意行不善法，彼身坏命终，一向受苦。婆私咤！剎利种族族姓之子身行善法，口、意行善法，彼身坏命终，一向受乐。如是，梵志种族、鞞舍种族族姓之子身行善法，口、意行善法，彼身坏命终，一向受乐。婆私咤！剎利种族族姓之子身行二行及与护行，口、意行二行及与护行，彼身坏命终，受于苦乐。如是，梵志种族、鞞舍种族族姓之子身行二行及与护行，口、意行二行及与护行，彼身坏命终，受于苦乐。
    婆私咤！剎利种族族姓之子修七觉法，善思善观，彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』如是，梵志种族、鞞舍种族族姓之子修七觉法，善思善观，彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』婆私咤！如是，此三种广分别也。梵天帝主说此偈曰：
    『剎利二足尊，谓有种族姓，求学明及行，彼为天人称。』
    婆私咤！梵天帝主善说此偈，非不善也；善歌讽诵，非不善也；善咏语言，非不善也，谓如是说：
    『剎利二足尊，谓有种族姓，求学明及行，彼为天人称。』
    所以者何？我亦如是说：
    『剎利二足尊，谓有种族姓，求学明及行，彼为天人称。』」
    佛说如是，尊者婆私咤、婆罗婆等，及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「明行」，南传作「明与行」(vijjācara?a，逐字直译为「明-行(行为；德行)」)，菩提比丘长老英译为「真实的理解与行为」(true knowledge and conduct, SN.42.8)。
    「剎利种」，南传作「剎帝利轮」(khattiyama??alassa)，Maurice Walshe先生英译为「剎帝利阶级；剎帝利种类」(the class of Khattiyas)。
    「意生」，南传作「意所作的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。
    「犹如熟酪以抨抨乳」，或解读为「就像乳酪由乳提炼（挤压拍打）而来一样」，「抨」读作「砰」，原意为「攻击；打击」。按：《杂阿含1045经》说：「乳生酪；酪生酥；酥生醍醐」，SN.34.1说：「从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐。」
    「地味」(MA)，「地甘泉」(DA)，南传作「地味」(rasapathavī)，Maurice Walshe先生英译为「风味极佳的地」(savoury earth)。
    「地肥」，南传作「地饼」(bhūmipappa?ako)，Maurice Walshe先生英译为「蕈类」(a fungus)。按：「饼」(pappa?ako)，另译为「水草的一种[名称]」或「磨菇；菇；蕈」(a mushroom)。
    「婆罗」，南传作「蔓藤」(padālatā，另作badālatā)，Maurice Walshe先生英译为「蔓草」(creepers)。
    「自然粳米」，南传作「不被耕种的熟米」(aka??hapāko sāli)，Maurice Walshe先生英译为「出现在开放空间的米」(rice appeared in open spaces)。
    「女形」，南传作「女性特征」(itthili?ga?)，Maurice Walshe先生英译为「女性性别器官」(female sex-organs)。
    「本所可憎，今所可爱」，南传作「那时被认为是非法的，现在却被认为是合法的」(Adhammasammata?…tena samayena hoti, tadetarahi dhammasammata?)，Maurice Walshe先生英译为「那当时认为坏的形式者，现在认为好的形式」(what was considered bad form in those days is now considered good form)，并解说，这里的好(法)坏(非法)，不是指性交(道德)这件事，而是指丢尘土、牛粪。
    「立标{牓}[榜]」(MA)，「别立幖帜」(DA)，南传作「设立界线」(mariyāda? ?hapesu?)，Maurice Walshe先生英译为「带有边界」(with boundaries)。
    「田主」(Khettāna? adhipatīti，另译为「田之君主；田之支配者」)，菩提比丘长老英译为「田主」(Lord Of The Fields)。
    「旧第一智」，南传作「被古人认为世界起源」(porā?ena agga??ena)，Maurice Walshe先生英译为「…之起源」(the origin of)，或「开端的知识」(on knowledge of beginnings)。
    「二行」(MA)，「二种」(DA)，南传作「为[善恶]两者之行为者」(dvayakārī)，Maurice Walshe先生英译为「实行两重行为者」(who has performed deeds of both kinds)。
    「七觉法」(MA)，「七觉意」(DA)，南传作「七菩提分法」(sattanna? bodhipakkhiyāna? dhammāna?)，Maurice Walshe先生英译为「开化的七要件」(the seven requisites of enlightenment)。「菩提分法」(bodhipakkhiya dhamma)，菩提比丘长老英译为「向开化传导的状态；有利于开化的状态」(a state conducive to enlightenment, SN.48.51)。
    「附庸」(anuyuttā，原意为「随从；封臣，实践，随侍」)，Maurice Walshe先生英译为「附庸」(vassals)。
    「有膜」(santānaka?，原意为「扩大，子孙，蜘蛛的巢；蛛网」)，Maurice Walshe先生英译为「皮」(the skin)，此处依英译转译。
    「被迷住」(acchādesi，原意为「使之包覆」)，Maurice Walshe先生英译为「变得被味道迷住」(it became taken with the flavour)。
    「种种容色」(va??aveva??atā)，Maurice Walshe先生英译为「在他们之中发展成不同的外观」(a difference in looks developed among them)。
    「蔓草」(kalambukā)，Maurice Walshe先生英译为「竹子」(bamboo)。
    「苦法」(dukkhadhammena)，Maurice Walshe先生英译为「烦乱」(upset)。
    「无收割」(nāpadāna?，原意为「除去；撤去」)，Maurice Walshe先生英译为「无收割的形迹」(with no sign of reaping)。
    「用语」(akkhara?，原意为「字；字母」)，Maurice Walshe先生英译为「正式头衔」(regular title)。
    「诵读者」(ajjhāyakā)，Maurice Walshe先生英译照录原文，并解说，此字可解读为「重复者」(repeater, adhy-āyaka)，也可解读为「非禅修者」(non-meditator, a-jhāyaka)。
    「微劣行者」(khuddācārā)，Maurice Walshe先生英译为「他们是基层者，卑鄙的人」(They Are Base, mean fellow)。
    「梵天脚子孙」(bandhupādāpaccā)，参看MN.50(《中阿含131经》)比对。
    「灰(?)」(se??hi?，原意为「长者；财务官；司财官；百万富翁」，与前后文意不合，今依英译转译)，Maurice Walshe先生英译为「灰」(ashes)。
    「大选出」(Mahājanasammato，音译为「摩诃三摩多」为人类最初的王之名字)，Maurice Walshe先生英译照录原文，并解说此为太阳族祖先的第一位国王名字，其他接下来的是释迦族的统治者，然后是乔达摩族。


长阿含6经

长阿含6经/转轮圣王修行经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在摩罗酰搜人间游行，与千二百五十比丘渐至摩楼国。
    尔时，世尊告诸比丘：
    「汝等当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依。云何比丘当自炽燃，炽燃于法，勿他炽燃；当自归依，归依于法，勿他归依？于是，比丘内身身观，精勤无懈，忆念不忘，除世贪忧；外身身观、内外身身观，精勤无懈，{识}[忆]念不忘，除世贪忧。受、意、法观亦复如是，是为比丘自炽燃，炽燃[于]法，不他炽燃；自归依，归依于法，不他归依。
    如是行者，魔不能娆，功德日增，所以者何？乃往过去久远世时，有王名坚固念，剎利水浇头种，为转轮圣王，领四天下。时，王自在以法治化，人中殊特，七宝具足：一者金轮宝，二者白象宝，三者绀马宝，四者神珠宝，五者玉女宝，六者居士宝，七者主兵宝。千子具足，勇健雄猛，能伏怨敌，不用兵杖，自然太平。坚固念王久治世已，时，金轮宝即于虚空忽离本处，时，典轮者速往{曰}[白?]王：『大王！当知今者轮宝离于本处。』时，坚固王闻已念言：『我曾于先宿耆旧所闻，若转轮圣王轮宝移者，王寿未几，我今{己}[已?]受人中福乐，宜更方便受天福乐，当立太子领四天下，别封一邑与下发师，命下须发，服三法衣，出家修道。』
    时，坚固念王即命太子而告之曰：『卿！为知不？吾曾从先宿耆旧所闻：「若转轮圣王金轮离本处者，王寿未几。」吾今已受人中福乐，当更方便迁受天福。今欲剃除须发，服三法衣，出家为道，以四天下委付于汝，宜自勉力，存恤民物。』是时，太子受王教已，时，坚固念王即剃除须发，服三法衣，出家修道。
    时，王出家过七日已，彼金轮宝忽然不现，其典轮者往白王言：『大王！当知今者轮宝忽然不现。』时，王不悦，即往诣坚固念王所，到已白王：『父王！当知今者轮宝忽然不现。』时，坚固念王报其子曰：『汝勿怀忧以为不悦，此金轮宝者非汝父产，汝但勤行圣王正法；行正法已，于十五日月满时，沐浴香汤，婇女围繞，升正法殿上，金轮神宝自然当现，轮有千辐，光色具足，天匠所造，非世所有。』
    子白父王：『转轮圣王正法云何？当云何行？』王告子曰：『当依于法，立法、具法，恭敬尊重，观察于法，以法为首，守护正法。又，当以法诲诸婇女，又，当以法护视教诫诸王子、大臣、群寮、百官及诸人民、沙门、婆罗门，下至禽兽，皆当护视。』
    又告子曰：『又，汝土境所有沙门、婆罗门履行清真，功德具足，精进不懈，去离骄慢，忍辱仁爱，闲独自修，独自止息，独到涅槃，自除贪欲，化彼除贪；自除瞋恚，化彼除瞋；自除愚痴，化彼除痴，于染不染，于恶不恶，于愚不愚，可着不着，可住不住，可居不居，身行质直，口言质直，意念质直；身行清净，口言清净，意念清净，正{念}[命]清净，仁慧无厌，衣食知足，持钵乞食，以福众生。有如是人者，汝当数诣，随时谘问，凡所修行，何善何恶？云何为犯？云何非犯？何者可亲？何者不可亲？何者可作？何者不可作？施行何法，长夜受乐？汝谘问已，以意观察，宜行则行，宜舍则舍。国有孤老，当拯给之，贫穷困劣，有来{取}[求]者，慎勿违逆。国有旧法，汝勿改易，此是转轮圣王所修行法，汝当奉行。』」
    佛告诸比丘：
    「时，转轮圣王受父教已，如说修行。后于十五日月满时，沐浴香汤，升高殿上，婇女围繞，自然轮宝忽{然}[现]在前，轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四。时，转轮王默自念言：『我曾从先宿耆旧所闻，若剎利王水浇头种，以十五日月满时，沐浴香汤，升宝殿上，婇女围繞，自然金轮忽现在前，轮有千辐，光色具足，天匠所造，非世所有，真金所成，轮径丈四，是则名为转轮圣王。今此轮现，将无是耶？今我宁可试此轮宝。』
    时，转轮王即召四兵，向金轮宝偏露右臂，右膝着地，复以右手摩扪金轮，语言：『汝向东方，如法而转，勿违常则。』轮即东转。时，王即将四兵随从其后，金轮宝前有四神导，轮所住处，王即止驾。尔时，东方诸小国王见大王至，以金钵盛银粟，银钵盛金粟，来趣王所，拜首白言：『善来！大王！今此东方土地丰乐，人民炽盛，志性仁和，慈孝忠顺，唯愿圣王于此治正！我等当给使左右，承受所当。』时，转轮大王语小王言：『止！止！诸贤！汝等则为供养我已，但当以正法治，勿使偏枉，无令国内有非法行，此即名曰我之所治。』
    时，诸小王闻此教已，即从大王巡行诸国，至东海表。次行南方、西方、北方，随轮所至，其诸国王各献国土，亦如东方诸小国比。时，转轮王既随金轮，周行四海，以道开化，安慰民庶，已还本国。时，金轮宝在宫门上虚空中住，时，转轮王踊跃而言：『此金轮宝真为我瑞，我今真为转轮圣王。』是为金轮宝成就。
    其王久治世已，时，金轮宝即于虚空忽离本处，其典轮者速往白王：『大王！当知今者轮宝离于本处。』时，王闻已即自念言：『我曾于先宿耆旧所闻，若转轮圣王轮宝移者，王寿未几。我今已受人中福乐，宜更方便受天福乐，当立太子领四天下，别封一邑与下发师，令下须发，服三法衣，出家修道。』
    时，王即命太子而告之曰：『卿为知不？吾曾从先宿耆旧所闻：「若转轮圣王金轮宝离本处者，王寿未几。」吾今已受人中福乐，当设方便迁受天乐。今欲剃除须发，服三法衣，出家修道，以四天下委付于汝，宜自勉力，存恤民物。』尔时，太子受王教已，王即剃除须发，服三法衣，出家修道。时，王出家过七日已，其金轮宝忽然不现，典金轮者往白王言：『大王！当知今者轮宝忽然不现。』时王闻已，不以为忧，亦复不往问父王意。时，彼父王忽然命终。
    自此以前，六转轮王皆展转相承，以正法治，唯此一王自用治国，不承旧法，其政不平，天下怨诉，国土损减，人民雕落。时，有一婆罗门大臣往白王言：『大王！当知今者国土损减，人民雕落，转不如常。王今国内多有知识，聪慧博达，明于古今，备知先王治政之法，何不命集问其所知？彼自当答。』时，王即召群臣，问其先王治政之道。时，诸智臣具以事答，王闻其言，即行旧政以法护世，而{由}[犹]不能拯济孤老，施及下穷。
    时，国人民转至贫困，遂相侵夺，盗贼滋甚，伺察所得，将诣王所白言：『此人为贼，愿王治之。』王即问言：『汝实为贼耶？』答曰：『实尔，我贫穷饥饿，不能自存，故为贼耳。』时，王即出库物以供给之，而告之曰：『汝以此物供养父母，并恤亲族，自今已后，勿复为贼。』余人{转}[传]闻有作贼者，王给财宝，于是，复行劫盗他物，复为伺察所得，将诣王所白言：『此人为贼，愿王治之。』王复问言：『汝实为贼耶？』答曰：『实尔，我贫穷饥饿，不能自存，故为贼耳。』时，王复出库财以供给之，复告之曰：『汝以此物供养父母，并恤亲族，自今已后，勿复为贼。』
    复有人闻有作贼者，王给财宝，于是复行劫盗他物，复为伺察所得，将诣王所白言：『此人为贼，愿王治之。』王复问言：『汝实为贼耶？』答曰：『实尔，我贫穷饥饿，不能自存，故为贼耳。』时，王念言：『先为贼者，吾见贫穷，给其财宝，谓当止息，而余人闻，转更相效，盗贼日滋，如是无已，我今宁可杻械其人，令于街巷，然后载之出城，刑于旷野，以诫后人耶？』时，王即敕左右，使收系之，{声}[击]鼓唱令，遍诸街巷。讫已载之出城，刑于旷野。国人尽知彼为贼者，王所收系，令于街巷，刑之旷野。时，人展转自相谓言：『我等设为贼者，亦当如是，与彼无异。』于是，国人为自防护，遂造兵杖、刀剑、弓矢，迭相残害，攻劫掠夺。自此，王来始有贫穷；有贫穷已，始有劫盗；有劫盗已，始有兵杖；有兵杖已，始有杀害；有杀害已，则颜色憔悴，寿命短促。时，人正寿四万岁，其后转少，寿二万岁，然，其众生有寿、有夭，有苦、有乐。彼有苦者，便生邪淫、贪取之心，多设方便，图谋他物。是时，众生贫穷劫盗，兵{杖}[仗]杀害，转{转}[更]滋甚，人命转减，寿一万岁。
    一万岁时，众生复相劫盗，为伺察所得，将诣王所白言：『此人为贼，愿王治之。』王问言：『汝实作贼耶？』答曰：『我不作。』便于众中故作妄语。时，彼众生以贫穷故，便行劫盗；以劫盗故，便有刀兵；以刀兵故，便有杀害；以杀害故，便有贪取、邪淫；以贪取、邪淫故，便有妄语；有妄语故其寿转减，至于(于)千岁。
    千岁之时，便有口三恶行始出于(于)世：一者两舌，二者恶口，三者绮语。此三恶业展转炽盛，人寿稍减至五百岁。五百岁时，众生复有三恶行起：一者非法淫，二者非法贪，三者邪见。此三恶业展转炽盛，人寿稍减，三百、二百，我今时人乃至百岁，少出多减。
    如是展转为恶不已，其寿稍减，当至十岁。十岁时人，女生五月便行嫁，是时，世间酥油、石蜜、黑石蜜，诸甘美味不复闻名，粳粮、禾稻变成草莠。缯、绢、锦、绫、劫贝、白?，今世名服，时悉不现，织麁毛缕以为上衣。是时，此地多生荆棘，蚊、虻、蝇、虱、蛇、蚖、蜂、蛆，毒虫众多。金、银、琉璃、珠玑、名宝，尽没于地，{遂}[唯]有瓦石砂砾出于地上。
    当于尔时，众生之类永不复闻十善之名，但有十恶充满世间。是时，乃无善法之名，其人何由得修善行？是时，众生能为极恶：不孝父母、不敬师长、不忠、不义，{返}[反]逆无道者便得尊敬，如今能修善行：孝养父母、敬顺师长、忠信怀义，顺道修行者便得尊敬。尔时，众生多修十恶，多堕恶道，众生相见，常欲相杀，犹如猎师见于群鹿。时，此土地多有沟坑，溪涧深谷，土旷人希，行来恐惧。尔时，当有刀兵劫起，手执草木，皆成戈鉾，于七日中，展转相害。
    时，有智者远逃丛林，依倚坑坎，于七日中怀怖畏心，发慈善言：『汝不害我，我不害汝，食草木子以存性命。』过七日已，从山林出。时，有存者，得共相见，欢喜庆贺言：『汝不死耶？汝不死耶？』犹如父母唯有一子，久别相见，欢喜无量。彼人如是各怀欢喜，迭相庆贺，然后推问其家，其家亲属死亡者众，复于七日中悲泣号咷，啼哭相向。过七日已，复于七日中共相庆贺，娱乐欢喜，寻自念言：『吾等积恶弥广，故遭此难，亲族死亡，家属覆没，今者宜当少共修善。宜修何善？当不杀生。』
    尔时，众生尽怀慈心，不相残害，于是众生色寿转增，其十岁者寿二十岁。二十时人复作是念：『我等由少修善行，不相残害故，寿命延长至二十岁，今者宁可更增少善。当修何善？已不杀生，当不窃盗。』已修不盗，则寿命延长至四十岁。四十时人复作是念：『我等由少修善，寿命延长，今者宁可更增少善。何善可修？当不邪淫。』于是，其人尽不邪淫，寿命延长至八十岁。
    八十岁人复作是念：『我等由少修善，寿命延长，今者宁可更增少善。何善可修？当不妄语。』于是，其人尽不妄语，寿命延长至百六十。百六十时人复作是念：『我等由少修善，寿命延长，我今宁可更增{小}[少]善。何善可修？当不两舌。』于是，其人尽不两舌，寿命延长至三百二十岁。三百二十岁时人复作是念：『我等由少修善故，寿命延长，今者宁可更增少善。何善可修？当不恶口。』于是，其人尽不恶口，寿命延长至六百四十。六百四十时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不绮语。』于是，其人尽不绮语，寿命延长至二千岁。二千岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不悭贪。』于是，其人尽不悭贪而行布施，寿命延长至五千岁。五千岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当不嫉妒，慈心修善。』于是，其人尽不嫉妒，慈心修善，寿命延长至于万岁。万岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当行正见，不生颠倒。』于是，其人尽行正见，不起颠倒，寿命延长至二万岁。二万岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当灭三不善法：一者非法淫，二者非法贪，三者邪见。』于是，其人尽灭三不善法，寿命延长至四万岁。四万岁时人复作是念：『我等由修善故，寿命延长，今者宁可更增少善。何善可修？当孝养父母，敬事师长。』于是，其人即孝养父母，敬事师长，寿命延长至八万岁。
    八万岁时人，女年五百岁始出行嫁。时，人当有九种病：一者寒，二者热，三者饥，四者渴，五者大便，六者小便，七者欲，八者饕餮，九者老。时，此大地坦然平整，无有沟坑、丘墟、荆棘，亦无蚊、虻、蛇、蚖、毒虫，瓦石、沙砾变成琉(琉)璃，人民炽盛，五谷平贱，丰乐无极。是时，当起八万大城，村城邻(邻)比，鸡鸣相闻。当于尔时，有佛出世，名为弥勒如来、至真、等正觉、……十号具足，如今如来十号具足。彼于诸天、释、梵、魔、若魔、天、诸沙门、婆罗门、诸天、世人中，自身作证，亦如我今于诸天、释、梵、魔、若魔、天、沙门、婆罗门、诸天、世人中，自身作证。彼当说法，初言亦善，中下亦善，义、味具足，净修梵行。如我今日说法，上中下言，皆悉真正，义、味具足，梵行清净。彼众弟子有无数千万，如我今日弟子数百。彼时，人民称其弟子号曰慈子，如我弟子号曰释子。
    彼时，有王名曰儴伽，剎利水浇头种转轮圣王，典四天下，以正法治，莫不靡伏，七宝具足：一金轮宝、二白象宝、三绀马宝、四神珠宝、五玉女宝、六居士宝、七主兵宝。王有千子，勇猛雄烈，能却外敌，四方敬顺，不加兵杖，自然太平。尔时，圣王建大宝幢，围十六寻，上高千寻，千种杂色严饰其幢。幢有百觚，觚有百枝，宝缕织成，众宝间厕。于是，圣王坏此幢已，以施沙门、婆罗门、国中贫者，然后剃除须发，服三法衣，出家修道，修无上行，于现法中自身作证：『生死已尽，梵行已立，所作已办，不受后有。』」
    佛告诸比丘：
    「汝等当勤修善行，以修善行，则寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足，犹如诸王顺行转轮圣王旧法，则寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足。比丘亦如是，当修善法，寿命延长，颜色增益，安隐快乐，财宝丰饶，威力具足。
    云何比丘寿命延长？如是比丘修习欲定精勤不懈灭行成就以修神足；修精进定、意定、思惟定精勤不懈灭行成就以修神足，是为寿命延长。
    何谓比丘颜色增益？于是比丘戒律具足，成就威仪，见有小罪，生大怖畏，等学诸戒，周满备悉，是为比丘颜色增益。
    何谓比丘安隐快乐？于是比丘断除淫欲，去不善法，有觉、有观，离生喜、乐，行第一禅。除灭觉、观，内信欢悦，{捡}[敛]心专一，无觉、无观，定生喜、乐，行第二禅。舍喜守护，专{心}[念]不乱，自知身乐，贤圣所求，护念、乐{行?}，行第三禅。舍灭苦乐，先除忧喜，不苦不乐，护念清净，行第四禅，是为比丘安隐快乐。
    何谓比丘财宝丰饶？于是比丘修习慈心，遍满一方，余方亦尔，周遍广普，无二无量，除众结恨，心无嫉恶，静默慈柔，以自娱乐；悲、喜、舍心亦复如是，是为比丘财宝丰饶。
    何谓比丘威力具足？于是比丘如实知苦圣谛，{习}[集]、尽、道谛亦如实知，{为是}[是为?]比丘威力具足。」
    佛告比丘：
    「我今遍观诸有力者无过魔力，然，漏尽比丘力能胜彼。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含70经/转轮王经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游摩兜丽剎利，在?林驶河岸。
    尔时，世尊告诸比丘：
    「诸比丘！当自然法灯，自归己法，莫然余灯，莫归余法。诸比丘！若自然法灯，自归己法，不然余灯，不归余法者，便能求学得利，获福无量，所以者何？比丘！昔时有王名曰坚念，为转轮王，聪明智慧，有四种军整御天下，由己自在，如法法王，成就七宝，得人四种如意之德。云何成就七宝，得人四种如意之德？如前所说成就七宝，得人四种如意之德。
    于是，坚念王而于后时，天轮宝移，忽离本处。有人见之，诣坚念王白曰：『天王！当知天轮宝移离于本处。』坚念王闻已，告曰：『太子！我天轮宝移离于本处。太子！我自曾从古人闻之，若转轮王天轮宝移离本处者，彼王必不久住，命不久存。太子！我已得人间之欲，今当复求于天上欲。太子！我欲剃除须发，着袈裟衣，至信舍家无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天轮宝移离本处者，汝亦当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家无家学道。』于是，坚念王授太子国，善教敕已，便剃除须发，着袈裟衣，至信舍家无家学道。
    时，坚念王出家学道七日之后，彼天轮宝即没不现。失天轮已，剎利顶生王便大忧恼，愁戚不乐。剎利顶生王即诣父坚念王仙人所。到已，白曰：『天王！当知天王学道七日之后，彼天轮宝便没不现。』父坚念王仙人告子剎利顶生王曰：『汝莫以失天轮宝故而怀忧戚，所以者何？汝不从父得此天轮。』剎利顶生王复白父曰：『天王！我今当何所为？』父坚念王仙人告其子曰：『汝当应学相继之法，汝若学相继之法者，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千{幅}[辐?]，一切具足，清净自然，非人所造，色如火焰，光明昱烁。』剎利顶生王复白父曰：『天王！云何相继之法欲令我学，令我学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁？』父坚念王仙人复告子曰：『汝当观法如法，行法如法，当为太子、后妃、婇女及诸臣民、沙门、梵志、……乃至蜫虫，奉持法斋：月八日、十四日；十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍[毯-炎+数]、綩綖、给使、明灯。若汝国中有上尊名德沙门、梵志者，汝当随时往诣彼所，问法受法：「诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？」从彼闻已，行如所说。若汝国中有贫穷者，当出财物，以给恤之。{天王}[子]！是谓：相继之法，汝当善学。汝善学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁。』
    剎利顶生王便于后时观法如法，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫奉持法斋：月八日、十四日；十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍[毯-炎+数]、綩綖、给使、明灯。若其国中有上尊名德沙门、梵志者，便自随时往诣彼所，问法受法：『诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？』从彼闻已，行如所说。若其国中有贫穷者，即出财物，随时给恤。剎利顶生王于后十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁。彼亦得转轮王，亦成就七宝，亦得人四种如意之德。云何成就七宝、得人四种如意之德？亦如前说。
    彼转轮王而于后时，天轮宝移，忽离本处，有人见之，诣转轮王白曰：『天王！当知天轮宝移离于本处。』转轮王闻已，告曰：『太子！我天轮宝移离本处。太子！我曾从父坚念王仙人闻之，若转轮王天轮宝移离本处者，彼王必不久住，命不久存。太子！我已得人间之欲，今当复求于天上欲。太子！我欲剃除须发，着袈裟衣，至信舍家无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天轮宝移离本处者，汝亦当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家无家学道。』于是，转轮王授太子国，善教敕已，便剃除须发，着袈裟衣，至信舍家无家学道。
    彼转轮王出家学道七日之后，彼天轮宝即没不现。失天轮已，剎利顶生王而不忧戚，但染欲、着欲，贪欲无厌，为欲所缚，为欲所触，为欲所使，不见灾患，不知出要，便自出意治国，以自出意治国故，国遂衰减，不复增益，犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减，剎利顶生王亦复如是，自出意治国，以自出意治国故，国遂衰减，不复增益。
    于是，国师、梵志案行国界，见国人民转就衰减，不复增益，便作是念：『剎利顶生王自出意治国，以自出意治国故，国土人民转就衰减，不复增益，犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减，此剎利顶生王亦复如是，自出意治国，以自出意治国故，国土人民转就衰减，不复增益。』国师、梵志即共往诣剎利顶生王，白曰：『天王！当知天王自出意治国，以自出意治国故，国土人民转就衰减，不复增益，犹如昔时诸转轮王学相继法，国土人民转增炽盛，无有衰减，今天王亦复如是，自出意治国，以自出意治国故，国土人民转就衰减，不复增益。』剎利顶生王闻已告曰：『梵志！我当云何？』国师梵志白曰：『天王！国中有人聪明智慧，明知算数，国中有大臣眷属学经、明经，诵习、受持相继之法，犹如我等一切眷属，天王！当学相继之法，学相继法已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁。』
    剎利顶生王复问曰：『梵志！云何相继之法欲令我学，令我学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁？』国师梵志白曰：『天王！当观法如法，行法如法，当为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫奉持法斋：月八日、十四日；十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍[毯-炎+数]、綩綖、给使、明灯。若王国中有上尊名德沙门、梵志者，当自随时往诣彼所，问法受法：「诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？」从彼闻已，行如所说。若王国中有贫穷者，当出财物，用给恤之。天王！是谓相继之法，当善取学。善取学已，于十五日说从解脱时，沐浴澡洗，升正殿已，彼天轮宝必从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火焰，光明昱烁。』
    剎利顶生王便于后时观法如法，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫奉持法斋：月八日、十四日；十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍[毯-炎+数]、綩綖、给使、明灯。若其国中有上尊名德沙门、梵志者，便自随时往诣彼所，问法受法：『诸尊！何者善法？何者不善法？何者为罪？何者为福？何者为妙？何者非妙？何者为黑？何者为白？黑白之法从何而生？何者现世义？何者后世义？云何作行受善不受恶？』从彼闻已，行如所说。
    然，国中民有贫穷者，不能出物，用给恤之，是为困贫无财物者不能给恤，故人转穷困。因穷困故，便盗他物；因偷盗故，其主捕伺收缚，送诣剎利顶生王，白曰：『天王！此人盗我物，愿天王治。』剎利顶生王问彼人曰：『汝实盗耶？』彼人白曰：『天王！我实偷盗，所以者何？天王！以贫困故，若不盗者，便无以自济。』剎利顶生王即出财物而给与之，语盗者曰：『汝等还去，后莫复作！』于是，国中人民闻剎利顶生王若国中人有行盗者，王便出财物而给与之，由斯之故，人作是念：『我等亦应盗他财物。』于是，国人各各竞行盗他财物，是为困贫无财物者，不能给恤，故人转穷困；因穷困故，盗转滋甚；因盗滋甚故，彼人寿转减，形色转恶。彼寿转减色转恶已，比丘！父寿八万岁，子寿四万岁。
    比丘！彼人寿四万岁时，有人便行盗他财物，其主捕伺收缚，送诣剎利顶生王，白曰：『天王！此人盗我物，愿天王治。』剎利顶生王问彼人曰：『汝实盗耶？』彼人白曰：『天王！我实偷盗，所以者何？以贫困故，若不盗者，便无以自济。』剎利顶生王闻已，便作是念：『若我国中有盗他物，更出财物尽给与者，如是，唐空竭国藏，盗遂滋甚，我今宁可作极利刀，若我国中有偷盗者，便收捕取，坐高标下，斩截其头。』于是，剎利顶生王后便敕令，作极利刀，若国中有盗他物者，即敕捕取，坐高标下，斩截其头。国中人民闻：『剎利顶生王敕作利刀，若国中有盗他物者，即便捕取，坐高标下，斩截其头。』我亦宁可效作利刀，持行劫物，若从劫物者，捉彼物主而截其头。于是，彼人则于后时效作利刀，持行劫物，捉彼物主，截断其头。是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿四万岁，子寿二万岁。
    比丘！人寿二万岁时，有人盗他财物，其主捕伺收缚，送诣剎利顶生王，白曰：『天王！此人盗我财物，愿天王治。』剎利顶生王问彼人曰：『汝实盗耶？』时，彼盗者便作是念：『剎利顶生王若知其实，或缚鞭我，或抛或摈，或罚钱物，或种种苦治，或贯标上，或枭其首，我宁可以妄言欺诳剎利顶生王耶？』念已，白曰：『天王！我不偷盗。』是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，便妄言、两舌转增；因妄言、两舌增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿二万岁，子寿一万岁。
    比丘！人寿万岁时，人民或有德，或无德。若无德者，彼为有德人起嫉妒意而犯其妻。是为困贫无财物者，不能给恤故，人转穷困；因穷困故，盗转滋甚；因盗滋甚故，刀杀转增；因刀杀增故，便妄言、两舌转增；因妄言、两舌增故，便嫉妒、邪淫转增；因嫉妒、邪淫增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿万岁，子寿五千岁。
    比丘！人寿五千岁时，三法转增：非法、欲贪、邪法。因三法增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿五千岁，子寿二千五百岁。比丘！人寿二千五百岁时，复三法转增：两舌、麁言、绮语。因三法增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿二千五百岁，子寿千岁。比丘！人寿千岁时，一法转增，邪见是也。因一法增故，彼人寿转减，形色转恶。彼寿转减，色转恶已，比丘！父寿千岁，子寿五百岁。
    比丘！人寿五百岁时，彼人尽寿不孝父母，不能尊敬沙门、梵志，不行顺事，不作福业，不见后世罪。彼因不孝父母，不能尊敬沙门、梵志，不行顺事，不作福业，不见后世罪故，比丘！父寿五百岁，子寿或二百五十、或二百岁。比丘！今若有长寿，或寿百岁，或不啻者。」
    佛复告曰：
    「比丘！未来久远时，人寿十岁。比丘！人寿十岁时，女生五月，即便出嫁。比丘！人寿十岁时，有谷名稗子，为第一美食，犹如今人粳粮(粮)为上馔。比丘！如是，人寿十岁时，有谷名稗子，为第一美食。比丘！人寿十岁时，若今日所有美味：酥油、盐、蜜、甘蔗、糖，彼一切尽没。比丘！人寿十岁时，若行十恶业道者，彼便为人所敬重，犹如今日若行十善业道者，彼便为人所敬重。比丘！人寿十岁时亦复如是，若行十恶业道者，彼便为人之所敬重。比丘！人寿十岁时都无有善名，况复有行十善业道？
    比丘！人寿十岁时，有人名弹罚，周行遍往，家家弹罚。比丘！人寿十岁时，母于其子极有害心，子亦于母极有害心。父子、兄弟、姊妹、亲属展转相向，有贼害心，犹如猎师见彼鹿已，极有害心。比丘！人寿十岁时亦复如是，母于其子极有害心，子亦于母极有害心，父子、兄弟、姊妹、亲属展转相向，有贼害心。比丘！人寿十岁时，当有七日刀兵劫。彼若捉草，即化成刀，若捉樵木，亦化成刀。彼以此刀各各相杀，彼于七日刀兵劫，过七日便止。
    尔时，亦有人生惭耻羞愧，厌恶不爱，彼人七日刀兵劫时，便入山野，在隐处藏。过七日已，则从山野于隐处出，更互相见，生慈愍心，极相爱念，犹如慈母唯有一子，与久离别，从远来还，安隐归家，相见喜欢，生慈愍心，极相爱念。如是，彼人过七日后，则从山野于隐处出，更互相见，生慈愍心，极相爱念。共相见已，便作是语：『诸贤！我今相见，今得安隐，我等坐生不善法故，今值见此，亲族死尽，我等宁可共行善法。云何当共行善法耶？我等皆是杀生之人，今宁可共离杀、断杀，我等应共行是善法。』彼便共行如是善法，行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿十岁人生子寿二十。比丘！寿二十岁人复作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已共离杀、断杀，然，故共行不与而取，我等宁可离不与取、断不与取，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿二十岁人生子寿四十。
    比丘！寿四十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，然，故行邪淫，我等宁可离邪淫、断邪淫，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿四十岁人生子寿八十。
    比丘！寿八十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，然，故行妄言，我等宁可离妄言、断妄言，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿八十岁人生子寿百六十。
    比丘！寿百六十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，然，故行两舌，我等宁可离两舌、断两舌，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿百六十岁人生子寿三百二十岁。
    比丘！寿三百二十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，然，故行麁言，我等宁可离麁言、断麁言，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿三百二十岁人生子寿六百四十。
    比丘！寿六百四十岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，然，故行绮语，我等宁可离绮语、断绮语，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿六百四十岁人生子寿二千五百。
    比丘！寿二千五百岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，离绮语、断绮语，然，故行贪嫉，我等宁可离贪嫉、断贪嫉，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿二千五百岁人生子寿五千。
    比丘！寿五千岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，离绮语、断绮语，离贪嫉、断贪嫉，然，故行瞋恚，我等宁可离瞋恚、断瞋恚，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿五千岁人生子寿一万。
    比丘！寿万岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，离绮语、断绮语，离贪嫉、断贪嫉，离瞋恚、断瞋恚，然，故行邪见，我等宁可离邪见、断邪见，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿万岁人生子寿二万。
    比丘！寿二万岁人亦作是念：『若求学善者，寿便转增，形色转好，我等应共更增行善。云何当共更增行善？我等已离杀、断杀，离不与取、断不与取，离邪淫、断邪淫，离妄言、断妄言，离两舌、断两舌，离麁言、断麁言，离绮语、断绮语，离贪嫉、断贪嫉，离瞋恚、断瞋恚，离邪见、断邪见，然，故有非法、欲恶、贪行邪法，我等宁可离此三恶不善法、断三恶不善法，我等应共行是善法。』彼便共行如是善法。行善法已，寿便转增，形色转好。彼寿转增，色转好已，比丘！寿二万岁人生子寿四万。
    比丘！人寿四万岁时，孝顺父母，尊重恭敬沙门、梵志，奉行顺事，修习福业，见后世罪。彼因孝顺父母，尊重恭敬沙门、梵志，奉行顺事，修习福业，见后世罪故，比丘！寿四万岁人生子寿八万。比丘！人寿八万岁时，此阎浮洲极大丰乐，多有人民，村邑相近，如鸡一飞。比丘！人寿八万岁时，女年五百乃当出嫁。比丘！人寿八万岁时，唯有如是病：寒热、大小便、欲、{不}[饮]食、老，更无余患。
    比丘！人寿八万岁时有王名螺，为转轮王，聪明智慧，有四种军整御天下，由己自在，如法法王，成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统领此一切地，乃至大海，不以刀杖，以法教令，令得安乐。比丘！诸剎利顶生王得为人主，整御天下，行自境界，从父所得。彼因行自境界，从父所得，寿不转减，形色不恶，未曾失乐，力亦不衰。
    诸比丘！汝等亦应如是，剃除须发，着袈裟衣，至信舍家无家学道，行自境界，从父所得。诸比丘！汝等因行自境界，从父所得，寿不转减，形色不恶，未曾失乐，力亦不衰。云何比丘行自境界，从父所得？此比丘观内身如身，观内觉、心、法如法，是谓：比丘行自境界，从父所得。
    云何比丘寿？此比丘修欲定如意足，依远离、依无欲、依灭尽、趣向出要；修精进定……修心定……修思惟定如意足，依远离、依无欲、依灭尽、趣向出要，是谓比丘寿。
    云何比丘色？此比丘修习禁戒，守护从解脱，又复善摄威仪礼节，见纤介罪常怀畏怖，受持学戒，是谓比丘色。
    云何比丘乐？此比丘离欲、离恶不善之法，……乃至得第四禅成就游，是谓比丘乐。
    云何比丘力？此比丘诸漏已尽，得无漏心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓比丘力。
    比丘！我不更见有力不可降伏如魔王力，彼漏尽比丘则以无上圣慧之力而能降伏。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「自归己法」(MA)，「当自归依」(DA)，「自依」(SA.36)，南传作「以自己为归依」(attasara?ā，直译为「(以)我归依；(以)自归依」)，Maurice Walshe先生英译为「以你们自己为依靠」(be a refuge unto yourselves)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge, SN.22.43)。
    「莫然余灯」(MA)，「勿他炽燃」(DA)，「不异洲」(SA.36)，南传经文无此句，但推断应为「不以其他为依靠」(ana??attadīpā)。
    「莫归余法」(MA)，「勿他归依」(DA)，「不异依」(SA.36)，南传作「不以其他为归依」(ana??asara?ā，直译为「(以)不异归依」)，Maurice Walshe先生英译为「不以其他为依靠」(no other refuge)，菩提比丘长老英译为「不以其他为依靠」(with no other refuge, SN.22.43)。
    「王仙人」，南传作「国王仙人」(rājisi)，Maurice Walshe先生英译为「贤能国王；贤明国王」(royal sage)。
    「自出意治国」(MA)，「自用治国」(DA)，南传作「他只公平地统治国土」(So samateneva suda? janapada? pasāsati)，Maurice Walshe先生英译为「他根据自己的想法统治人民」(he ruled the people according to his own ideas)。按：此处所依的巴利语经文版本，看不到「根据自己的想法」的文句。
    「邪法」(micchādhamma)，Maurice Walshe先生英译为「越轨的习惯」(deviant practices)，并引注释书的解说，这是指「男人跟男人；女人跟女人」(men with men, women with women)。
    「如鸡一飞」(MA)，「鸡鸣相闻」(DA)，南传作「鸡可飞抵」(kukku?asampātikā)，Maurice Walshe先生英译为「将只是一只公鸡的飞行[距离]」(will be but a cock’s flight)。按：sampātikā意义不明，PTS英巴辞典对kukku?asampātikā注有「热灰之淋」(a shower of hot ashes , cock as symbol of fire)，似乎指「鸡胤部」，但此与本经无关。
    「行自境界，从父所得」，南传作「你们要走在自己父亲与祖父境界的适当范围」(Gocare……caratha sake pettike visaye)，Maurice Walshe先生英译为「保持在你自己的领域，你祖先的出没地」(keep to your own preserves……to your ancestral haunts)，菩提比丘长老英译为「走在我们自己祖先传下的领域」(had strayed in our own ancestral domain, SN.47.6)。按：「(在)适当范围」(gocare)，另译为「行境；行处；亲近处」(「正行与行境」的「行境」即是这个字)，「牧场；饵所(饲养动物的场所)；饵(饲料)」。
    「欲定如意足」(MA)，「欲定精勤不懈灭行成就以修神足」(DA)，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的意志之集中贯注的通往力量之路」(the road to power which is concentration of intention accompanyied by effort of will)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving, SN.51.15)，并引注释书的解说，将「神足」(iddhipāda?，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūta? pāda?)，并解说依SN.51.13(参看《杂阿含561经》附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」(长阿含经作「灭行成就」)，应该是依「勤奋之行」(padhānasa?khāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
    「思惟定如意足」(MA)，「思惟定精勤不懈灭行成就以修神足」(DA)，南传作「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的研究调查之集中贯注的通往力量之路」(the road to power which is concentration of investigation accompanyied by effort of will)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。
    「炽燃于法」(SA.36作「法洲」)，南传作「以法为依靠」(dhammadīpā，直译为「(以)法洲」或「法灯」)，Maurice Walshe先生英译为「让法成为你的岛屿」(Let the Dhamma be your island)，菩提比丘长老英译为「以法为岛屿」(with the Dhamma as an island, SN.22.43)。
    「故作妄语」(DA)，南传作「故意虚妄」(sampajānamusā)，Maurice Walshe先生英译为「故意说谎」(telling a deliberate lie)。
    「将会相互领受野兽想」(a??ama??amhi migasa??a? pa?ilabhissanti)，Maurice Walshe先生英译为「彼此误以为对方是野兽」(mistake one another for wild beasts)。
    「四种如意之德」(四种成就)，参看《中阿含68经》比对。
    「归依于法」(DA)，「法依」(SA.36)，南传作「以法为归依」(dhammasara?ā，直译为「以法为归依」)，Maurice Walshe先生英译为「让法为你们的依靠」(let the Dhamma be your refuge)，菩提比丘长老英译为「以法为依靠」(with the Dhamma as a refuge)。


长阿含7经

长阿含7经/弊宿经(第二分)(庄春江标点)
    尔时，童女迦叶与五百比丘游行拘萨罗国，渐诣斯波酰婆罗门村。时，童女迦叶在斯波酰村北尸舍婆林止。
    时，有婆罗门名曰弊宿，止斯波酰村。此村丰乐，民人众多，树木繁茂，波斯匿王别封此村与婆罗门弊宿，以为梵分。弊宿婆罗门常怀异见，为人说言：
    「无有他世，亦无更生，无善恶报。」
    时，斯波酰村人闻童女迦叶与五百比丘，从拘萨罗国渐至此尸舍婆林，自相谓言：
    「此童女迦叶，有大名闻，已得罗汉，耆旧长宿，多闻广博，聪明睿智，辩才应机，善于谈论，今得见者，不亦善哉！」
    时彼村人，日日次第，往诣迦叶。
    尔时，弊宿在高楼上见其村人{队}[群]队相随，不知所趣，即问左右持盖者言：
    「彼人何故，群队相随？」
    侍者答曰：
    「我闻童女迦叶将五百比丘游拘萨罗国，至尸舍婆林，又闻其人，有大名称，已得罗汉，耆旧长宿，多闻广博，聪明睿智，辩才应机，善于谈论，彼诸人等，群队相随，欲诣迦叶，共相见耳。」
    时，弊宿婆罗门即敕侍者：
    「汝速往语诸人：『且住！当共俱行，往与相见。』所以者何？彼人愚惑，欺诳世间，说有他世，言有更生，言有善恶报而实无他世，亦无更生，无善恶报。」
    时，使者受教已，即往语彼斯婆酰村人言：
    「婆罗门语：『汝等且住！当共俱诣，往与相见。』」
    村人答曰：
    「善哉！善哉！若能来者，当共俱行。」
    使还寻白：「彼人已住，可行者行。」
    时，婆罗门即下高楼，敕侍者严驾，与彼村人前后围繞，诣[尸]舍婆林。到已下车，步进诣迦叶所，问讯讫，一面坐。其彼村人婆罗门、居士，有礼拜迦叶然后坐者，有问讯已而坐者，有自称名已而坐者，有叉手已而坐者，有默而坐者。时，弊宿婆罗门语童女迦叶言：
    「今我欲有所问，宁有闲暇，见听许不？」
    迦叶报曰：「随汝所问，闻已当知。」
    婆罗门言：
    「今我论者，无有他世，亦无更生，无罪福报，汝论云何？」
    迦叶答曰：
    「我今问汝，随汝意答。今上日月，为此世耶？为他世耶？为人、为天耶？」
    婆罗门答曰：
    「日月是他世，非此世也；是天，非人。」
    迦叶答曰：
    「以此可知，必有他世，亦有更生，有善恶报。」
    婆罗门言：
    「汝虽云有他世，有更生及善恶报，如我意者，皆悉无有。」
    迦叶问曰：
    「颇有因缘可知无有他世，无有更生，无善恶报耶？」
    婆罗门答曰：「有缘。」
    迦叶问曰：「以何因缘，言无他世？」
    婆罗门言：
    「迦叶！我有亲族知识，遇患困病，我往问言：『诸沙门、婆罗门各怀异见，言诸有杀生、盗窃、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见者，身坏命终，皆入地狱。我初不信，所以然者，初未曾见，死已来还，说所堕处，若有人来，说所堕处，我必信受。汝今是我所亲，十恶亦备，若如沙门语者，汝死必入，大地狱中，今我相信，从汝取定，若审有地狱者，汝当还来，语我使知，然后当信。』迦叶！彼命终已，至今不来。彼是我亲，不应欺我，许而不来，必无后世。」
    迦叶报曰：
    「诸有智者，以譬喻得解，今当为汝，引喻解之。譬如盗贼，常怀姧(奸)诈，犯王禁法，伺察所得，将诣王所，白言：『此人为贼，愿王治之。』王即敕左右，收系其人，遍令街巷，然后载之，出城付刑人者。时左右人，即将彼贼，付刑人者，彼贼以柔软言，语守卫者：『汝可放我，见诸亲里，言语辞别，然后当还。』云何，婆罗门！彼守卫者，宁肯放不？」
    婆罗门答曰：「不可。」
    迦叶又言：
    「彼同人类，俱存现世，而犹不放，况汝所亲，十恶备足，身死命终，必入地狱。狱鬼无慈，又非其类，死生异世，彼若以软言，求于狱鬼：『汝暂放我，还到世间，见亲族，言语辞别，然后当还。』宁得放不？」
    婆罗门答曰：「不可。」
    迦叶又言：
    「以此相方，自足可知，何为守迷，自生邪见耶？」
    婆罗门言：
    「汝虽引喻，谓有他世，我犹言无。」
    迦叶复言：
    「汝颇更有，余缘可知，无他世耶？」
    婆罗门报言：
    「我更有余缘，知无他世。」
    迦叶问曰：「以何缘知？」
    答曰：
    「迦叶！我有亲族，遇患笃重，我往语言：『诸沙门、婆罗门，各怀异见，说有他世，言不杀、不盗、不淫、不欺、不两舌、恶口、妄言、绮语、贪取、嫉妒、邪见者，身坏命终，皆生天上。我初不信，所以然者，初未曾见，死已来还，说所堕处，若有人来，说所堕生，我必信耳。今汝是我所亲，十善亦备，若如沙门语者，汝今命终，必生天上，今我相信，从汝取定，若审有天报者，汝当必来，语我使知，然后当信。』迦叶！彼命终已，至今不来。彼是我亲，不应欺我，许而不来，必无他世。」
    迦叶又言：
    「诸有智者，以譬喻得解，我今当复，为汝说喻。譬如有人，堕于深厕，身首没溺，王敕左右，挽此人出，以竹为篦，三刮其身，澡豆净灰，次如洗之，后以香汤，沐浴其体，细末众香，坌其身上，敕除发师，净其须发。又敕左右，重将洗沐，如是至三，洗以香汤，坌以香末，名衣上服，庄严其身，百味甘膳，以恣其口，将诣高堂，五欲娱乐，其人复能，还入厕不？」
    答曰：
    「不能，彼处臭恶，何可还入？」
    迦叶言：
    「诸天亦尔，此阎浮利地，臭秽不净，诸天在上，去此百由旬，遥闻人臭，甚于厕混。婆罗门！汝亲族知识，十善具足，然必生天，五欲自娱，快乐无极，宁当复肯还来，入此阎浮厕不？」
    答曰：「不也。」
    迦叶又言：
    「以此相方，自{足}[具]可知，何为守迷，自生邪见？」
    婆罗门言：
    「汝虽引喻，言有他世，我犹言无。」
    迦叶复言：
    「汝颇更有，余缘可知，无他世耶？」
    婆罗门报言：
    「我更有余缘，知无他世。」
    迦叶问曰：「以何缘知？」
    答曰：
    「迦叶！我有亲族，遇患笃重，我往语言：『沙门、婆罗门，各怀异见，说有后世，言不杀、不盗、不淫、不欺、不饮酒者，身{怀}[坏]命终皆生忉利天上。我亦不信，所以然者，初未曾见，死已来还，说所堕处，若有人来，说所堕生，我必信耳。今汝是我所亲，五戒具足，身坏命终，必生忉利天上，{令}[今]我相信，从汝取定，若审有天福者，汝当还来，语我使知，然后当信。』迦叶！彼命终已，至今不来。彼是我亲，不应有欺，许而不来，必无他世。」
    迦叶答言：
    「此间百岁，正当忉利天上一日一夜耳，如是，亦三十日为一月，十二月为一岁，如是，彼天寿千岁。云何？婆罗门！汝亲族五戒具足，身坏命终，必生忉利天上，彼生天已，作是念言：我初生此，当二三日中，娱乐游戏，然后来下，报汝言者，宁得见不？」
    答曰：
    「不也，我死久矣，何由相见？」
    婆罗门言：
    「我不信也，谁来告汝，有忉利天，寿命如是？」
    迦叶言：
    「诸有智者，以譬喻得解，我今更当，为汝引喻。譬如有人，从生而盲，不识五色，青黄赤白，麁细长短，亦不见日月星象，丘陵沟壑。有人问言：『青黄赤白，五色云何？』盲人答曰：『无有五色。』如是，麁细长短，日月星象，山陵沟壑，皆言无有。云何？婆罗门！彼盲人言，是正答不？」
    答曰：「不也。」
    「所以者何？世间现有五色，青黄赤白，麁细长短，日月星象，山陵沟壑，而彼言无。婆罗门！汝亦如是，忉利天寿，实有不虚，汝自不见，便言其无。」
    婆罗门言：「汝虽言有，我犹不信。」
    迦叶又言：「汝复作何缘，而知其无？」
    答曰：
    「迦叶！我所封村，人有作贼者，伺察所得，将诣我所，语我言：『此人为贼，唯愿治之。』我答言：『收缚此人，着大釜中，{韦}[围]葢(盖)厚泥，使其牢密，勿令有泄，遣人围繞，以火煮之。』我时欲观，知其精神，所出之处，将诸侍从，繞釜而观，都不见其，神去来处，又发釜看，亦不见神，有往来之处。以此缘故，知无他世。」
    迦叶又言：
    「我今问汝，若能答者，随意报之。婆罗门！汝在高楼，息寝卧时，颇曾梦见，山林江河，园观浴池，国邑街巷不？」
    答曰：「梦见。」
    又问：
    「婆罗门！汝当梦时，居家眷属，侍卫汝不？」
    答曰：「侍卫。」
    又问：
    「婆罗门！汝诸眷属，见汝识神，有出入不？」
    答曰：「不见。」
    迦叶又言：
    「汝今生存，识神出入，尚不可见，况于死者乎？汝不可以，目前现事，观于众生。婆罗门！有比丘初夜、后夜，捐除睡眠，精勤不懈，专念道品，以三昧力，修净天眼；以天眼力，观于众生，死此生彼，从彼生此，寿命长短，颜色好丑，随行受报，善恶之趣，皆悉知见。汝不可以，秽浊肉眼，不能彻见，众生所趣，便言无也。婆罗门！以此可知，必有他世。」
    婆罗门言：
    「汝虽引喻，说有他世，如我所见，犹无有也。」
    迦叶又言：
    「汝颇更有因缘，知无他世耶？」
    婆罗门言：「有。」
    迦叶言：「以何缘知？」
    婆罗门言：
    「我所封村，人有作贼者，伺察所得，将诣我所，语我言：『此人为贼，唯愿治之。』我敕左右，收缚此人，生剥其皮，求其识神，而都不见。又敕左右，脔割其肉，以求识神，又复不见。又敕左右，截其筋脉，骨间求神，又复不见。又敕左右，打骨出髓，髓中求神，又复不见。迦叶！我以此缘，知无他世。」
    迦叶复言：
    「诸有智者，以譬喻得解，我今复当，为汝引喻：乃往过去，久远世时，有一国坏，荒毁未复。时有商贾，五百乘车，经过其土，有一梵志，奉事火神，常止一林。时诸商人，皆往投宿，清旦别去。时，事火梵志，作是念言：『向诸商人，宿此林中，今者已去，傥有遗漏，可试往看。』寻诣彼所，都无所见，唯有一小儿，始年一岁，独在彼坐，梵志复念：『我今何忍，见此小儿，于我前死？今者宁可，将此小儿，至吾所止，养活之耶？』即抱小儿，往所住处，而养育之。其儿转大，至十余岁。时此梵志，以少因缘，欲游人间，语小儿曰：『我有少缘，欲暂出行，汝善守护此火，慎勿使灭，若火灭者，当以钻钻木，取火燃之。』具诫敕已，出林游行。梵志去后，小儿贪戏，不数视火，火遂便灭。小儿戏还，见火已灭，懊恼而言：『我所为非，我父去时，具约敕我：「守护此火，慎勿令灭。」而我贪戏，致使火灭，当如之何？』彼时小儿，吹灰求火，不能得已，便以斧劈薪求火，复不能得，又复斩薪，置于臼中，捣以求火，又不能得。尔时梵志，于人间还，诣彼林所，问小儿曰：『吾先敕汝，使守护火，火不灭耶？』小儿对曰：『我向出戏，不时护视，火今已灭。』复问小儿：『汝以何方便，更求火耶？』小儿报曰：『火出于木，我以斧破木求火，不得火，复斩之令碎，置于臼中，杵捣求火，复不能得。』时彼梵志，以钻钻木出火，积薪而燃，告小儿曰：『夫欲求火，法应如此，不应破析，杵碎而求。』婆罗门！汝亦如是，无有方便，{皮}[皯-干+刂]剥死人，而求识神，汝不可以，目前现事，观于众生。婆罗门！有比丘初夜、后夜，捐除睡眠，精勤不懈，专念道品。以三昧力，修净天眼；以天眼力，观于众生，死此生彼，从彼生此，寿命长短，颜色好丑，随行受报，善恶之趣，皆悉知见。汝不可以，秽浊肉眼，不能彻见，众生所趣，便言无也。婆罗门！以此可知，必有他世。」
    婆罗门言：
    「汝虽引喻说有他世，如我所见，犹无有也。」
    迦叶复言：
    「汝颇更有因缘，知无他世耶？」
    婆罗门言：「有。」
    迦叶言：「以何缘知？」
    婆罗门言：
    「我所封村，人有作贼者，伺察所得，将诣我所，语我言：『此人为贼，唯愿治之。』我敕左右：『将此人以称称之。』侍者受命，即以称称。又告侍者：『汝将此人，安徐杀之，勿损皮肉。』即受我教，杀之无损。我复敕左右：『更重称之。』乃重于本。迦叶！生称彼人，识神犹在，颜色悦豫，犹能言语，其身乃轻，死已重称，识神已灭，无有颜色，不能语言，其身更重，我以此缘，知无他世。」
    迦叶语婆罗门：
    「吾今问汝，随意答我。如人称铁，先冷称已，然后热称，何有光色，柔软而轻？何无光色，坚?而重？」
    婆罗门言：
    「{熟}[热]铁有色，柔软而轻；冷铁无色，刚强而重。」
    迦叶语言：
    「人亦如是，生有颜色，柔软而轻，死无颜色，刚强而重，以此可知，必有他世。」
    婆罗门言：
    「汝虽引喻，说有他世，如我所见，必无有也。」
    迦叶言：「汝复有何缘，知无他世？」
    婆罗门答言：
    「我有亲族，遇患笃重。时我到彼，语言：『扶此病人，令右胁卧。』视瞻屈伸，言语如常。又使左卧，反复宛转，屈伸视瞻，言语如常。寻即命终，吾复使人扶转，左卧右卧，反复谛观，不复屈伸，视瞻言语，吾以是知，必无他世。」
    迦叶复言：
    「诸有智者，以譬喻得解，今当为汝引喻：昔有一国，不闻贝声，时有一人，善能吹贝，往到彼国，入一村中，执贝三吹，然后置地。时，村人男女，闻声惊动，皆就往问：『此是何声，哀和清彻，乃如是耶？』彼人指贝曰：『此物声也。』时彼村人，以手触贝，曰：『汝可作声！汝可作声！』贝都不鸣，其主即取贝，三吹置地。时村人言：『向者美声，非是贝力，有手有口，有气吹之，然后乃鸣。』人亦如是，有寿有识，有息出入，则能屈伸，视瞻语言，无寿无识，无出入息，则无屈伸，视瞻语言。」
    又语婆罗门：
    「汝今宜舍，此恶邪见，勿为长夜，自增苦恼。」
    婆罗门言：
    「我不能舍，所以然者，我自生来，长夜讽诵，玩习坚固，何可舍耶？」
    迦叶复言：
    「诸有智者，以譬喻得解，我今当更，为汝引喻：乃往久远，有一国土，其土边壃(疆)，人民荒坏，彼国有二人，一智一愚，自相谓言：『我是汝亲，共汝出城，采{侣}[稆]求财。』即寻相随，诣一空聚，见地有麻，即语愚者：『共取持归。』时彼二人，各取一担，复过前村，见有麻缕，其一智者，言：『麻缕成功，轻细可取。』其一人言：『我已取麻，系缚牢固，不能舍也。』其一智者，即取麻缕，重担而去。复共前进，见有麻布，其一智者言：『麻布成功，轻细可取。』彼一人言：『我{以}[已]取麻，系缚牢固，不能复舍。』其一智者，即舍麻缕，取布自重。复共前行，见有劫贝，其一智者，言：『劫贝价贵，轻细可取。』彼一人言：『我已取麻，系缚牢固，赍来道远，不能舍也。』时一智者，即舍麻布，而取劫贝。如是前行，见劫贝缕，次见白迭，次见白铜，次见白银，次见黄金，其一智者，言：『若无金者，当取白银，若无白银，当取白铜。……乃至麻缕，若无麻缕，当取麻耳。今者此村，大有黄金，{集}[众?]宝之上，汝宜舍麻，我当舍银，共取黄金，自重而归。』彼一人言：『我取此麻，系缚牢固，赍来道远，不能舍也，汝欲取者，自随汝意。』其一智者，舍银取金，重担而归，其家亲族，遥见彼人，大得金宝，欢喜奉迎。时得金者，见亲族迎，复大欢喜。其无智人，负麻而归，居家亲族，见之不悦，亦不起迎，其负麻者，倍增忧愧。婆罗门！汝今宜舍，恶习邪见，勿为长夜，自增苦恼，如负麻人，执意坚固，不取金宝，负麻而归，空自疲劳，亲族不悦，长夜贫穷，自增忧苦也。」
    婆罗门言：
    「我终不能舍此见也，所以者何？我以此见，多所教授，多所饶益，四方诸王，皆闻我名，亦尽知我，是断灭学者。」
    迦叶复言：
    「诸有智者以譬喻得解，我今当更为汝引喻：乃往久远，有一国土，其土边壃(疆)，人民荒坏。时，有商人有千乘车，经过其土，水谷薪草不自供足，时，商主念言：『我等伴多，水谷薪草不自供足，今者宁可分为二分，其一分者，于前发引。』其前发导师见有一人身体麁大，目赤面黑，泥涂其身，遥见远来，即问：『汝从何来？』报言：『我从前村来。』又问彼言：『汝所来处多有水谷、薪草不耶？』其人报言：『我所来处丰有水谷，薪草无乏，我于中路逢天暴雨，其处多水，亦丰薪草。』又语商主：『汝曹车上若有谷草尽可捐弃，彼自丰有，不须重车。』时，彼商主语众商言：『吾向前行，见有一人，目赤面黑，泥涂其身，我遥问言：「汝从何来？」即答我言：「我从前村来。」我寻复问：「汝所来处丰有水谷、薪草不也？」答我言：「彼大丰耳。」又语我言：「向于中路逢天暴雨，此处多水，又丰薪草。」复语我言：「君等车上若有谷草尽可捐弃，彼自丰有，不须重车，汝等宜各弃诸谷草，轻车速进。」』即如其言，各共捐弃谷草，轻车速进。如是一日不见水草，二日、三日、……乃至七日又复不见。时，商人穷于旷泽，为鬼所食。
    其后一部次复进路，商主时前复见一人，目赤面黑，泥涂其身，遥见问言：『汝从何来？』彼人答言：『从前村来。』又问：『汝所来处丰有水谷、薪草不耶？』彼人答曰：『大丰有耳。』又语商主：『吾于中路逢天暴雨，其处多水，亦丰薪草。』又语商主：『君等车上若有谷草便可捐弃，彼自丰有，不须重车。』时，商主还语诸商人言：『吾向前行，见有一人，道如此事：「君等车上若有谷草可尽捐弃，彼自丰有，不须重车。」』时，商主言：『汝等谷草慎勿捐弃，须得新者，然后当弃，所以者何？新陈相接，然后当得度此旷野。』时，彼商人重车而行，如是一日不见水草，二日、三日、……至于(于)七日，又亦不见，但见前人为鬼所食，骸骨狼藉。
    婆罗门！彼赤眼黑面者，是罗剎鬼也。诸有随汝教者，长夜受苦，亦当如彼。前部商人，无智慧故，随导师语，自没其身。婆罗门！诸有沙门、婆罗门，精进智慧，有所言说，承用其教者，则长夜获安，如彼后部商人，有智慧故，得免危难。婆罗门！汝今宁可，舍此恶见，勿为长夜，自增苦恼。」
    婆罗门言：
    「我终不能，舍所见也，设有人来，强谏我者，生我忿耳，终不舍见。」
    迦叶又言：
    「诸有智者，以譬喻得解，我今当复，为汝引喻：乃昔久远，有一国土，其土边壃(疆)，人民荒坏。时有一人，好喜养猪，诣他空村，见有干粪，寻自念言：『此处饶粪，我猪豚饥，今当取草，裹此干粪，头戴而归。』即寻取草，裹粪而戴。于其中路，逢天大雨，粪汁流下，至于(于)足跟。众人见已，皆言：『狂人！粪{除}[涂]臭处，正使天晴，尚不应戴，况于雨中，戴之而行？』其人方怒，逆骂詈言：『汝等自痴，不知我家，猪豚饥饿，汝若知者，不言我痴。』婆罗门！汝今宁可，舍此恶见，勿守迷惑，长夜受苦，如彼痴子，戴粪而行，众人诃谏，逆更瞋骂，谓他不知。」
    婆罗门语迦叶言：
    「汝等若谓，行善生天，死胜生者，汝等则当，以刀自刎，饮毒而死，或五缚其身，自投高岸，而今贪生，不能自杀者，则知：死不胜生。」
    迦叶复言：
    「诸有智者，以譬喻得解，我今当更，为汝引喻：昔者，此斯波酰村，有一梵志，耆旧长宿，年百二十。彼有二妻，一先有子，一始有娠。时彼梵志，未久命终，其大母子，语小母言：『所有财宝，尽应与我，汝无分也。』时小母言：『汝为小待，须我分娠，若生男者，应有财分，若生女者，汝自嫁娶，当得财物。』彼子殷勤，再三索财，小母答如初，其子又逼不已。时彼小母，即以利刀，自决其腹，知为男女。」
    语婆罗门言：
    「母今自杀，复害胎子，汝婆罗门，亦复如是，既自杀身，复欲杀人，若沙门、婆罗门，精勤修善，戒德具足，久存世者，多所饶益，天人获安。吾今末后，为汝引喻，当使汝知，恶见之殃。昔者，此斯波酰村，有二伎人，善于弄丸，二人角伎，一人得胜。时不如者，语胜者言：『今日且停，明当更共试。』其不如者，即归家中，取其戏丸，涂以毒药，{暴}[曝]之使干，明持此丸，诣胜者所，语言：『更可角伎。』即前共戏，先以毒丸，授彼胜者：『胜者即吞。』其不如者，复授毒丸，得已随吞，其毒转行，举身战动。时不如者，以偈骂曰：
    『吾以药涂丸，而汝吞不觉，小伎汝为吞，久后自当知。』」
    迦叶语婆罗门言：
    「汝今当速，舍此恶见，勿为专迷，自增苦毒，如彼伎人，吞毒不觉。」
    时，婆罗门白迦叶言：
    「尊者初设月喻，我时已解，所以往返，不时受者，欲见迦叶，辩才智慧，生牢固信耳。我今信受，归依迦叶。」
    迦叶报言：
    「汝勿归我，如我所归，无上尊者，汝当归依。」
    婆罗门言：
    「不审所归，无上尊者，今为所在？」
    迦叶报言：「今，我师世尊，灭度未久。」
    婆罗门言：
    「世尊若在，不避远近，其当亲见，归依礼拜，今闻迦叶言，如来灭度，今即归依，灭度如来，及法、众僧。迦叶！听我于正法中，为优婆塞，自今已后，尽寿不杀、不盗不淫、不欺不饮酒，我今当为，一切大施。」
    迦叶语言：
    「若汝宰杀众生，挝打僮仆，而为会者，此非净福。又如：硗确薄地，多生荆棘，于中种植，必无所获。汝若宰杀众生，挝打僮仆，而为大会，施邪见众，此非净福，若汝大施，不害众生，不以杖楚，加于僮仆，欢喜设会，施清净众，则获大福，犹如良田，随时种植，必获果实。」
    「迦叶！自今已后，常净施众僧，不令断绝。」
    时，有一年少梵志，名曰摩头，在弊宿后立，弊宿顾语曰：
    「吾[今]欲设，一切大施，汝当为我，经营处分。」
    时，年少梵志，闻弊宿语已，即为经营，为大施已，而作是言：
    「愿使弊宿，今世后世，不获福报。」
    时，弊宿闻彼梵志，经营施已，有如是言：
    「愿使弊宿，今世后世，不获果报。」即命梵志，而告之曰：「汝{当}[审]有是言耶？」
    答曰：
    「如是，实有是言，所以然者，今所设食，粗涩(涩)弊恶，以此施僧，若以示王，王尚不能，以手暂向，况当食之？现在所设，不可喜乐，何由后世，得净果报？王施僧衣，纯以麻布，若以示王，王尚不能，以足暂向，况能自着？现在所施，不可喜乐，何由后世，得净果报？」
    时婆罗门，又告梵志：
    「自今已后，汝以我所食、我所著衣，以施众僧。」
    时梵志，即承教旨，以王所食、王所著衣，供养众僧。
    时婆罗门，设此净施，身坏命终，生一下劣天中，梵志经营会者，身坏命终，生忉利天。
    尔时，弊宿婆罗门、年少梵志及斯婆酰婆罗门、居士等，闻童女迦叶所说，欢喜奉行。

中阿含71经/蜱肆经(王相应品)(庄春江标点)
    我闻如是：
    一时，尊者鸠摩罗迦叶游拘萨罗国，与大比丘众俱，往诣斯惒提，住彼村北尸摄惒林。
    尔时，斯惒提中有王名蜱肆，极大丰乐，资财无量，畜牧产业不可称计，封户、食邑种种具足。斯惒提邑泉池草木一切属王，从拘萨罗王波斯匿之所封授。
    于是，斯惒提梵志、居士闻：
    「有沙门名鸠摩罗迦叶游拘萨罗国，与大比丘众俱，来至此斯惒提，住彼村北尸摄惒林。彼沙门鸠摩罗迦叶有大名称，周闻十方，鸠摩罗迦叶才辩无碍，所说微妙，彼是多闻阿罗诃也，若有见此阿罗诃恭敬礼事者，快得善利，我等可往见彼沙门鸠摩罗迦叶。」斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林。
    是时，蜱肆王在正殿上，遥见斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林，蜱肆王见已，告侍人曰：
    「此斯惒提梵志、居士，今日何故各与等类相随而行，从斯惒提并共北出，至尸摄惒林？」
    侍人白曰：
    「天王！彼斯惒提梵志、居士闻：『有沙门鸠摩罗迦叶游拘萨罗国，与大比丘众俱，来至此斯惒提，住彼村北尸摄惒林。天王！彼沙门鸠摩罗迦叶有大名称，周闻十方，鸠摩罗迦叶才辩无碍，所说微妙，彼是多闻阿罗诃也，若有见此阿罗诃恭敬礼事者，快得善利，我等可往见彼沙门鸠摩罗迦叶。』天王！是故斯惒提梵志、居士各与等类相随而行，从斯惒提并共北出，至尸摄惒林。」
    蜱肆王闻已，告侍人曰：
    「汝往诣彼斯惒提梵志、居士所，而语之曰：『蜱肆王告斯惒提梵志、居士：「诸贤可住！我与汝等共往见彼沙门鸠摩罗迦叶，汝等愚痴，勿为彼所欺：『为有后世，有众生生。』我如是见、如是说：『无有后世，无众生生。』」』」
    侍人受教，即往诣彼斯惒提梵志、居士所，而语之曰：
    「蜱肆王告斯惒提梵志、居士：『诸贤可住！我与汝等共往见彼沙门鸠摩罗迦叶，汝等愚痴，勿为彼所欺：「为有后世，有众生生。」我如是见、如是说：「无有后世，无众生生。」』」
    斯惒提梵志、居士闻此教已，答侍人曰：「輒如来敕。」
    侍人还启：
    「已宣王命，彼斯惒提梵志、居士住待天王，唯愿天王宜知是时。」
    时，蜱肆王即敕御者：
    「汝速严驾！我今欲行。」
    御者受教，即速严驾讫，还白王：
    「严驾已{辨}[办]，随天王意。」
    时，蜱肆王即乘车出，往诣斯惒提梵志、居士所，与共行至尸摄惒林。
    时，蜱肆王遥见尊者鸠摩罗迦叶在树林间，即下车步进，往诣尊者鸠摩罗迦叶所，共相问讯，却坐一面，问曰：
    「迦叶！我今欲问，宁见听耶？」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！若欲问者，便可问之，我闻已当思。」
    时，蜱肆王即便问曰：
    「迦叶！我如是见、如是说：『无有后世，无众生生。』沙门鸠摩罗迦叶！于意云何？」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！我今问王，随所解答。于王意云何？今此日月，为是今世？为后世耶？」
    蜱肆答曰：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，到已，谓言：『汝等当知：我如是见、如是说：「无有后世，无众生生。」亲亲！有沙门、梵志如是见、如是说，言：「有后世，有众生生。」我常不信彼之所说。彼复作是语：「若有男女作恶行、不精进、{事}[懒]惰、懈怠、嫉妒、悭贪、不舒手、不庶几，极着财物，彼因缘此，身坏命终，必至恶处，生地狱中。」若彼沙门、梵志所说是真实者，汝等是我亲亲：作恶行、不精进、{事}[懒]惰、懈怠、嫉妒、悭贪、不舒手、不庶几、极着财物，若汝等身坏命终，必至恶处，生地狱中者，可还语我：「蜱肆！彼地狱中如是、如是苦。」若当尔者，我便现见。』彼闻我语，受我教已，都无有来语我言：『蜱肆！彼地狱中如是、如是苦。』迦叶！因此事故，我作是念：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！我复问王，随所解答。若有王人收缚罪者，送至王所，白曰：『天王！此人有罪，王当治之。』王告彼曰：『汝等将去反缚两手，令彼骑驴，打破败鼓，声如驴鸣，遍宣令已，从城南门出，坐高标下，斩断其头。』彼受教已，即反缚罪人，令其骑驴，打破败鼓，声如驴鸣，遍宣令已，从城南门出，坐高标下，欲斩其头。此人临死语彼卒曰：『汝且小住！我欲得见父母、妻子、奴婢、使人，听我暂去。』于王意云何？彼卒宁当放斯罪人，听暂去耶？」
    蜱肆答曰：「不也，迦叶！」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！王亲亲者亦复如是：作恶行、不精进、{事}[懒]惰、懈怠、嫉妒、悭贪、不舒手、不庶几、极着财物，彼因缘此，身坏命终，必至恶处，生地狱中。地狱卒捉极苦治时，彼语卒曰：『诸地狱卒！汝等小住，莫苦治我，我欲暂去诣蜱肆王，告语之曰：「彼地狱中如是、如是苦，令彼现见。」』于王意云何？彼地狱卒宁当放王亲亲令暂来耶？」
    蜱肆答曰：「不也，迦叶！」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！汝应如是观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴，彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，到已谓言：『汝等当知：我如是见、如是说：「无有后世，无众生生。」亲亲！有沙门、梵志如是见、如是说，言：「有后世，有众生生。」我常不信彼之所说。彼复作是语：「若有男女妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几、开意放舍，给诸孤穷，常乐施与，不着财物，彼因缘此，身坏命终，必升善处，乃生天上。」若彼沙门、梵志所说是真实者，汝等是我亲亲：妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几、开意放舍，给诸孤穷，常乐施与，不着财物，若汝等身坏命终，必升善处，生天上者，可还语我：「蜱肆！天上如是、如是乐。」若当尔者，我便现见。』彼闻我语，受我教已，都无有来语我言：『蜱肆！天上如是、如是乐。』迦叶！因此事故，我作是念：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹村邑外有都圊厕，深没人头，粪满其中，而有一人堕没厕底，若复有人为慈愍彼，求义及饶益，求安隐快乐，便从厕上徐徐挽出，刮以竹片，拭以树叶，洗以暖汤，彼于后时，净澡浴已，以香涂身，升正殿上，以五所欲而娱乐之，于王意云何？彼人宁复忆念先厕，欢喜称誉，复欲见耶？」
    蜱肆答曰：
    「不也，迦叶！若更有人忆念彼厕，欢喜称誉而欲见者，便不爱此人，况复自忆念先厕，欢喜称誉，复欲见者，是处不然。」
    「蜱肆！若王有亲亲妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几、开意放舍，给诸孤穷，常乐施与，不着财物，彼因缘此，身坏命终，必升善处，乃生天上，生天上已，天五所欲而自娱乐。于王意云何？彼天天子宁当舍彼天五所欲，忆念于此人间五欲，欢喜称誉，复欲见耶？」
    蜱肆答曰：
    「不也，迦叶！所以者何？人间五欲臭处不净，甚可{增}[憎]恶，而不可向，不可爱念，粗涩不净。迦叶！比于人间五所欲者，天欲为最，最上最好，最妙最胜，若彼天天子舍天五欲，而更忆念人间五欲，欢喜称誉，复欲见者，是处不然。」
    「蜱肆！汝应如是观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴，彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过是耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，到已谓：言：『汝等当知：我如是见、如是说：「无有后世，无众生生。」亲亲！有沙门、梵志如是见、如是说，言：「有后世，有众生生。」我常不信彼之所说。彼复作是语：「若有男女妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几、开意放舍，给{绪}[诸]孤穷，常乐施与，不着财物，彼因缘此，身坏命终，必升善处，乃生天上。」若彼沙门、梵志所说是真实者，汝等是我亲亲：妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几、开意放舍，给诸孤穷，常乐施与，不着财物，若汝等身坏命终，必升善处，生天上者，可还语我：「蜱肆！天上如是、如是乐。」若汝天上而作是念：「我若还归，当何所得？」蜱肆王家多有财物，吾当与汝。』彼闻我语，受我教已，都无有来语我言：『蜱肆！天上如是、如是乐。』迦叶！因此事故，我作是念：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！天上寿长，人间命短，若人间百岁是三十三天一日一夜，如是，一日一夜，月三十日，年十二月，三十三天天寿千年，于王意云何？若汝有亲亲妙行精进，[精]勤不懈，无有嫉妒，亦不悭贪，舒手、庶几、开意放舍，给诸孤穷，常乐施与，不着财物，彼因缘此，身坏命终，必升善处，乃生天上。生天上已，便作是念：『我等先当一日一夜，以天五欲而自娱乐，或二、三、四……至六、七日，以天五欲而自娱乐，然后当往语蜱肆王：「天上如是、如是乐，令彼现见。」』于王意云何？汝竟当得尔所活不？」
    蜱肆问曰：
    「迦叶！谁从后世来语：『沙门鸠摩罗迦叶！天上寿长，人间命短，若人间百岁是三十三天一日一夜，如是，一日一夜，月三十日，年十二月，三十三天天寿千年？』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹如盲人，彼作是说：『无黑白色，亦无见黑白色；无长短色，亦无见长短色；无近远色，亦无见近远色；无麁细色，亦无见麁细色。何以故？我初不见不知，是故无有色。』彼盲如是说，为真说耶？」
    蜱肆答曰：
    「不也，迦叶！所以者何？迦叶！有黑白色，亦有见黑白色；有长短色，亦有见长短色；有近远色，亦有见近远色；有麁细色，亦有见麁细色，若盲作是说：『我不见不知，是故无有色者。』彼作是说，为不真实。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆王亦如盲，若王作是说：『谁从后世来语：「沙门鸠摩罗迦叶！天上寿长，人间命短，若人间百岁是三十三天一日一夜，如是，一日一夜，月三十日，年十二月，三十三天天寿千年？」』」
    蜱肆王言：
    「沙门鸠摩罗迦叶！大为不可！不应作是说！所以者何？沙门鸠摩罗迦叶！精进比我如盲。迦叶！若知我知我亲亲：妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几、开意放舍，给诸孤穷，常乐施与，不着财物，彼因缘此，身坏命终，必升善处，生天上者，迦叶！我今便应即行布施，修诸福业，奉斋守戒已，以刀自杀，或服毒药，或投坑井，或自缢死。沙门鸠摩罗迦叶！精进不应比我如彼盲人。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如梵志有年少妇，方始怀妊，又前妇者已有一男，而彼梵志于其中间忽便命终。命终之后，彼前妇儿语小母曰：『小母！当知：今此家中所有财物尽应属我，不复见应可与分者。』小母报曰：『我今怀妊，若生男者，汝应与分；若生女者，物尽属汝。』彼前妇儿复更再三语小母曰：『今此家中所有财物尽应属我，不复见应可与分者。』小母亦复再三报曰：『我今怀妊，若生男者，汝应与分；若生女者，物尽属汝。』于是，小母愚痴不达，不善晓解，无有智慧，欲求存命而反自害，即入室中，便取利刀自决其腹，看为是男？为是女耶？彼愚痴不达，不善晓解，无有智慧，欲求存命而反自害及{复}[腹?]中子。当知！蜱肆亦复如是，愚痴不达，不善晓解，无有智慧，欲求存命，反作是念：『迦叶！若知我知我亲亲妙行精进，精勤不懈，无有嫉妒，亦不悭贪，舒手、庶几、开意放舍，给诸孤穷，常乐施与，不着财物，彼因缘此，身坏命终，必升善处，生天上者，我今便应即行布施，修诸福业，奉斋守戒已，以刀自杀，或服毒药，或投坑井，或自缢死。沙门鸠摩罗迦叶！精进不应比我如彼盲人。』蜱肆！若精进人长寿者，便得大福；若得大福者，便得生天长寿。蜱肆！汝应如是观于后世，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴，彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无有后世，无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有亲亲疾病困笃，我往彼所，慰劳看彼，彼亦慰劳视我。彼若命终，我复诣彼慰劳看彼，彼亦不复慰劳视我，我亦不复慰劳看彼。迦叶！以此事故，我作是念：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如有人善能吹螺，若彼方土未曾闻螺声，便往彼方，于夜暗中升高山上尽力吹螺。彼众多人未曾闻螺声，闻已，便念：『此为何声？如是极妙，为甚奇特！实可爱乐，好可观听，令心欢悦。』时，彼众人便共往诣善吹螺人所，到已，问曰：『此是何声？如是极妙，为甚奇特！实可爱乐，好可观听，令心欢悦。』善吹螺人以螺投地，语众人曰：『诸君！当知即此螺声。』于是，众人以足蹴螺，而作是语：『螺可出声！螺可出声！』寂无音响，善吹螺人便作是念：『今此众人愚痴不达，不善晓解，无有智慧，所以者何？乃从无知之物欲求音声。』是时，善吹螺人还取彼螺，以水净洗，便举向口，尽力吹之。时，彼众人闻已，作是念：『螺甚奇妙！所以者何？谓：因手、因水、因口，风吹便生好声，周满四方。』如是，蜱肆！若人活命存者，则能言语共相慰劳，若其命终，便不能言共相慰劳。蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴，彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有{右伺}[有司]，收捕罪人送诣我所，到已，白曰：『天王！此人有罪，愿王治之！』我语彼曰：『取此罪人可生称之，生称之已，还下着地，以绳绞杀，杀已复称，我欲得知此人为何时极轻柔软、色悦泽好，为死时耶？为活时耶？』彼受我教，取此罪人，活称之已，还下着地，以绳绞杀，杀已复称。彼罪人活时极轻柔软，色悦泽好；彼人死已，皮转厚重，坚不柔软，色不悦泽。迦叶！因此事故，我作是念：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。{喻}[蜱]肆！犹如铁丸或铁犁镵，竟日火烧，彼当尔时，极轻柔软，色悦泽好，若火灭已，渐渐就冷，转凝厚重，坚不柔软，色不悦泽。如是，蜱肆！若人活时，身体极轻柔软，色悦泽好，若彼死已，便转厚重，坚不柔软，色不悦泽。蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断、绝离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴，彼以清净天眼出过于人，见众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有有司收捕罪人送诣我所，到已，白曰：『天王！此人有罪，愿王治之！』我语彼曰：『取此罪人倒着铁釜中，或着铜釜中，密盖其口，于下燃火。下燃火已，观视众生入时、出时，往来周旋。』彼受我教，取此罪人，倒着铁釜中，或着铜釜中，密盖其口，于下燃火。下燃火已，观视众生入时、出时、往来周旋。迦叶！我作如是方便，不见众生生。迦叶！因此事故，我作是念：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！我今问汝，随所解答。于意云何？若汝食好极美上馔，昼寝于床，汝颇曾忆于梦中见园观浴池、林木华果、清泉长流，极意游戏周旋往来耶？」
    蜱肆答曰：「曾忆有之。」
    迦叶复问：
    「若汝食好极美上馔，昼寝于床，尔时颇有直侍人不？」
    答曰：「有也。」
    迦叶复问：
    「若汝食好极美上馔，昼寝于床，当尔之时，左右直侍颇有见汝出入周旋往来时耶？」
    蜱肆答曰：
    「正使异人亦不能见，况复左右直侍人耶？」
    「蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴。彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我如是见、如是说：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复更有恶而过此耶？」
    蜱肆答曰：
    「如是，迦叶！复更有恶。迦叶！我有有司，收捕罪人送诣我所，到已，白曰：『天王！此人有罪，愿王治之！』我语彼曰：『取此罪人剥皮剔肉，截筋破骨，……乃至于髓，求众生生。』彼受我教，取此罪人剥皮剔肉，截筋破骨，……乃至于髓，求众生生。迦叶！我作如是方便求众生生，而竟不见众生生。迦叶！因此事故，我作是念：『无众生生。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如事火编发梵志居近道边，去彼不远有商人宿。时，诸商人过夜平旦匆匆发去，忘一小儿。于是，事火编发梵志早起案行商人宿处，见一小儿独住失主，见已，念曰：『今此小儿无所依怙，我不养者，必死无疑。』便抱持去，还至本处而养长之。此儿转大，诸根成就。尔时，事火编发梵志彼于人间有小事缘，于是，事火编发梵志敕年少曰：『我有小事暂出人间，汝当种火，慎莫令灭！若火灭者，汝可取此火钻求之。』尔时，事火编发梵志善教敕已，即至人间。于后，年少便出游戏，火遂灭尽。彼还求火，即取火钻以用打地，而作是语：『火出！火出！』火竟不出，复于石上加力打之：『火出！火出！』火亦不出。火既不出，便破火钻十片、百片，弃去坐地，愁恼而言：『不能得火，当如之何？』是时，事火编发梵志彼于人间所作已讫，还归本处，到已，问曰：『年少！汝不游戏随视种火，不令灭耶？』年少白曰：『尊者！我出游戏，火后遂灭。我还求火，即取火钻以用打地而作是语：「火出！火出！」火竟不出，复于石上加力打之：「火出！火出！」火亦不出。火既不出，便破火钻十片、百片，弃去坐地。尊者！我如是求，不能得火，当如之何？』尔时，事火编发梵志便作是念：『今此年少甚痴不达，不善晓解，无有智慧，所以者何？从无知火钻作如是，意求索火耶？』于是，事火编发梵志取燥火钻火母，着地而以钻之，即便火出，转转炽盛，语年少曰：『年少！求火法应如是，不应如汝愚痴不达，无有智慧，从无知火钻作如是，意求索于火。』当知：蜱肆亦复如是，愚痴不达，不善晓解，无有智慧，于无知死肉，……乃至骨髓求众生生。蜱肆！汝应如是观众生生，莫如肉眼之所见也。蜱肆！若有沙门、梵志断绝、离欲，趣向离欲；断绝、离恚，趣向离恚；断绝、离痴，趣向离痴，彼以清净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！听我说喻，慧者闻喻则解其义。蜱肆！犹如朋友二人舍家治生，彼行道时，初见有麻甚多无主，一人见已，便语伴曰：『汝当知之：今此有麻甚多无主，我欲与汝共取，自重而担，还归可得资用。』便取重担。彼于道路复见多有劫贝纱缕及劫贝衣甚多无主，复见多银亦无有主。一人见已，便弃麻担取银自重。复于道路见多金聚而无有主，时，担银人语担麻者：『汝今当知：此金极多而无有主，汝可舍麻，我舍银担，我欲与汝共取此金，重担而归，可得供用。』彼担麻者语担银人：『我此麻担已好，装治缚束已坚，从远担来，我不能舍，汝且自知，勿忧我也。』于是，担银人强夺麻担，扑着于地而[扌*勉](挽)坏之。彼担麻者语担银人：『汝已如是，[扌*勉](挽)坏我担，我此麻担缚束已坚，所来处远，我要自欲担此麻归，终不舍之，汝且自知，勿忧我也。』彼担银人即舍银担，便自取金重担而还。担金人归，父母遥见担金来归，见已，叹曰：『善来！贤子！快来！贤子！汝因是金快得生活，供养父母，供给妻子、奴婢、使人，复可布施沙门、梵志，作福升上，善果善报，生天长寿。』彼担麻者还归其家，父母遥见担麻来归，见已，骂曰：『汝罪人来！无德人来！汝因此麻不得生活，供养父母，供给妻子、奴婢、使人，又亦不得布施沙门及诸梵志，作福升上，善果善报，生天长寿。』当知蜱肆亦复如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所{增}[憎]恶。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如商人与其大众有千乘车行饥俭道，此大众中而有两主，彼作是念：『我等何因得脱此难？』复作是念：『我此大众应分为两部，部各五百。』彼商人众便分为两部，部各五百。于是，一商人主将五百乘至饥俭道，彼商人主常在前导，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两[车*怱]。彼商人主见，便问曰：『饥俭道中有天雨不？彼有新水、樵及草耶？』彼人答曰：『饥俭道中天降大雨，极有新水乃饶樵、草，诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水及好樵、草。』彼商人主闻已即还，诣诸商人而告之曰：『我在前行，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两[车*怱]。我问彼曰：「饥俭道中有天雨不？彼有新水、樵及草耶？」彼答我曰：「饥俭道中天降大雨，极有新水乃饶樵、草。诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水及好樵、草。」诸商人！我等可舍故水、樵、草，如是，不久当得新水、樵、草，莫令乘乏。』彼商人等即便弃舍故水、樵、草，一日行道不得新水、樵、草，二日、三日、……乃至七日行道，犹故不得新水、樵、草。过七日已，为食人鬼之所杀害。
    第二商人主便作是念：『前商人主已过崄难，我等今当以何方便复得脱难？』第二商人主作是念已，与五百车即便俱进至饥俭道。第二商人主自在前导，见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两[车*怱]。第二商人主见便问曰：『饥俭道中有天雨不？彼有新水、樵及草耶？』彼人答曰：『饥俭道中天降大雨，极有新水乃饶樵、草，诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水及好樵、草。』第二商人主闻已即还，诣诸商人而告之曰：『我在前行见有一人从傍道来，衣服尽湿，身黑头黄，两眼极赤，着蘅华鬘而乘驴车，泥着两[车*怱]。我问彼曰：「饥俭道中有天雨不？彼有新水、樵及草耶？」彼答我曰：「饥俭道中天适大雨，极有新水乃饶樵、草，诸贤！汝等可舍故水、樵、草，莫令乘乏，汝等不久当得新水及好樵、草。」诸商人！我等未可舍故水、樵、草，若得新水、樵、草，然后当弃。』彼不舍故水、樵、草，一日行道不得新水、樵、草，二日、三日、……乃至七日行道，犹故不得新水、樵、草。第二商人主在前行时，见前第一商人主及诸商人为食人鬼之所杀害。第二商人主见已，语诸商人：『汝等看前商人主愚痴不达，不善晓解，无有智慧，既自杀身，复杀诸人。汝等商人若欲取前诸商人物，自恣取之。』当知：蜱肆亦复如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹前第一商人之主及诸商人。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹如二人许戏赌[麸-夫+并]，第一戏者并窃食之，食一、二、三，或至众多。第二戏者便作是念：『共此人戏，数数欺我而偷[麸-夫+并]食，或一、二、三，或至众多。』见如是已，语彼伴曰：『我今欲息，后当更戏。』于是，第二戏者离于彼处，便以毒药用涂其[麸-夫+并]，涂已即还，语其伴曰：『可来共戏！即来共戏！』第一戏者复窃[麸-夫+并]食，或一、二、三，或至众多。既食[麸-夫+并]已，即便戴眼吐沫欲死，于是，第二戏者向第一戏人即说颂曰：
    『此[麸-夫+并]毒药涂，汝贪食不觉，坐为[麸-夫+并]欺我，后必致苦患。』
    当知蜱肆亦复如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹如戏人为[麸-夫+并]欺他，还自得殃。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说喻，慧者闻喻则解其义。蜱肆！犹养猪人，彼行路时，见有熇粪甚多无主，便作是念：『此粪可以养饱多猪，我宁可取自重而去。』即取负去。彼于中道遇天大雨，粪液流漫，浇污其身，故负持去，终不弃舍，彼则自受无量之恶，亦为众人之所憎恶。当知蜱肆亦复如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便当受无量之恶，亦为众人之所憎恶，犹养猪人。」
    蜱肆王复言：
    「沙门鸠摩罗迦叶虽作是说，但我此见欲取、恚取、怖取、痴取，终不能舍，所以者何？若有他国异人闻之，便作是说：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』迦叶！是故我此见欲取、恚取、怖取、痴取，终不能舍。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！复听我说最后譬喻，若汝知者，善；若不知者，我不复说法。蜱肆！犹如大猪为五百猪王，行崄难道，彼于中路遇见一虎。猪见虎已，便作是念：『若与斗者，虎必杀我；若畏走者，然，诸亲族便轻慢我，不知今当以何方便得脱此难？』作是念已，而语虎曰：『若欲斗者，便可共斗；若不尔者，借我道过。』彼虎闻已，便语猪曰：『听汝共斗，不借汝道。』猪复语曰：『虎！汝小住！待我被着祖父时铠，还当共战。』彼虎闻已，而作是念：『彼非我敌，况祖父铠耶？』便语猪曰：『随汝所欲。』猪即还至本厕处所，婉转粪中，涂身至眼已，便往至虎所，语曰：『汝欲斗者便可共斗，若不尔者，借我道过。』虎见猪已，复作是念：『我常不食杂小虫者，以惜牙故，况复当近此臭猪耶？』虎念是已，便语猪曰：『我借汝道，不与汝鬪。』猪(猪)得过已，则还向虎而说颂曰：
    『虎汝有四足，我亦有四足，汝来共我斗，何意怖而走？』
    时，虎闻已，亦复说颂而答猪曰：
    『汝毛竖森森，诸畜中下极，猪汝可速去，粪臭不可堪。』
    时，猪自夸复说颂曰：
    『摩竭鸯二国，闻我共汝斗，汝来共我战，何以怖而走？』
    虎闻此已，复说颂曰：
    『举身毛皆污，猪(猪)汝臭熏我，汝斗欲求胜，我今与汝胜。』」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！我亦如是，若汝此见欲取、恚取、怖取、痴取，终不舍者，汝便自受无量之恶，亦为众人之所憎恶，犹如彼虎与猪胜也。」
    蜱肆王闻已，白曰：
    「尊者初说日月喻时，我闻即解，欢喜奉受，然，我欲从尊者鸠摩罗迦叶求上复上妙智所说，是故，我向问复问耳。我今自归尊者鸠摩罗迦叶。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！汝莫归我！我所归佛，汝亦应归。」
    蜱肆王白曰：
    「尊者！我今自归佛、法及比丘众，愿尊者鸠摩罗迦叶为佛受我为优婆塞，从今日始，终身自归，乃至命尽，尊者鸠摩罗迦叶！我从今日始行布施修福。」
    尊者鸠摩罗迦叶问曰：
    「蜱肆！汝欲行施修福，施与几人？能至几时？」
    蜱肆王白曰：
    「布施百人，或至千人；一日、二日、……或至七日。」
    尊者鸠摩罗迦叶告曰：
    「若王行施修福，布施百人，或至千人；一日、二日、……或至七日者，诸方沙门、梵志尽闻：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』诸方闻已，尽当远来，七日之中不及王施，若不得食王信施者，王便无福，不得长夜受其安乐。蜱肆王！犹如种子不碎不坏，不剖不坼，非风非日，非水中伤，秋时好藏，若彼居士深耕良田，极治地已，随时下种，然雨泽不适者，于蜱肆意云何？彼种可得生增长不？」
    答曰：「不也。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！汝亦如是，若行施修福，布施百人或至千人；一日、二日、……或至七日者，诸方沙门、梵志尽闻：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』诸方闻已，尽当远来，七日之中不及王施，若不得食王信施者，王便无福，不得长夜受其安乐。」
    蜱肆王复问曰：「尊者！我当云何？」
    尊者鸠摩罗迦叶答曰：
    「蜱肆！汝当行施修福，常供长斋。若蜱肆王行施修福，常供长斋者，诸方沙门、梵志闻：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』诸方闻已，尽当远来，彼皆可得及王信施，王便有福，而得长夜受其安乐。蜱肆！犹如种子不碎不坏，不剖不坼，非风非日，非水中伤，秋时好藏，若彼居士深耕良田，极治地已，随时下种，雨泽适者，于蜱肆意云何？彼种可得生增长不？」
    答曰：「生也。」
    尊者鸠摩罗迦叶告曰：
    「蜱肆！汝亦如是，若当行施修福，常供长斋者，诸方沙门、梵志闻：『蜱肆王有见长夜受持，彼为沙门鸠摩罗迦叶之所降伏、所治断舍。』诸方闻已，尽当远来，彼皆可得及王信施，王便有福，而得长夜受其安乐。」
    于是，蜱肆王白曰：
    「尊者！我从今始行施修福，常供长斋。」
    尔时，尊者鸠摩罗迦叶为蜱肆王及斯惒提梵志、居士说法，劝发渴仰，成就欢喜。无量方便，为彼说法，劝发渴仰，成就欢喜已，默然而住。于是，蜱肆王及斯惒提梵志、居士，尊者鸠摩罗迦叶为其说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，稽首尊者鸠摩罗迦叶足，绕三匝而去。
    彼蜱肆王虽行施修福，然，极恶麁弊豆羹菜茹，唯一片姜，又复施以麁弊布衣。
    时，监厨(厨)者名优多罗，彼行施修福时，为蜱肆王嘱语上座咒愿：
    「此施若有福报者，莫令蜱肆王今世后世受。」蜱肆王闻优多罗行施修福时，常为嘱上座咒愿：
    「此施若有福报者，莫令蜱肆王今世后世受。」闻已，即呼问曰：
    「优多罗！汝实行施修福时，为我嘱上座咒愿：『此施若有福报者，莫令蜱肆王今世后世受。』为如是耶？」
    优多罗白曰：
    「实尔，天王！所以者何？天王虽行施修福，然极恶麁弊豆羹菜茹，唯一片姜。天王！此食尚不可以手触，况复自食耶？天王施以麁弊布衣，天王！此衣尚不可以脚蹑，况复自着耶？我敬天王，不重所施，是故，天王！我不愿此弊布施报令王受也。」
    蜱肆王闻已，告曰：
    「优多罗！汝从今始，如我所食，当以饭食；如我着衣，当以布施。」
    于是，优多罗从是已后，如王所食，便以饭食；如王所衣，便以布施。
    尔时，优多罗因为蜱肆王监行布施故，身坏命终，生四王天中，彼蜱肆王以不至心行布施故，身坏命终，生榵树林空宫殿中。
    尊者桥焰钵帝数往游行彼榵树林空宫殿中，尊者桥焰钵帝遥见蜱肆王，即便问曰：「汝是谁耶？」
    蜱肆王答曰：
    「尊者桥焰钵帝！颇闻阎浮洲中有斯惒提王，名蜱肆耶？」
    尊者桥焰钵帝答曰：
    「我闻阎浮洲中斯惒提有王，名蜱肆。」
    蜱肆王白曰：
    「尊者桥焰钵帝！我即是也，本名蜱肆王。」
    尊者桥焰钵帝复问曰：
    「蜱肆王如是见、如是说：『无有后世，无众生生。』彼何由生此？依四王天小榵树林空宫殿中？」
    蜱肆王白曰：
    「尊者桥焰钵帝！我本实有是见，然，为尊者沙门鸠摩罗迦叶之所降伏、所治断舍，若尊者桥焰钵帝还下阎浮洲者，愿遍告语阎浮洲人：『若行施修福时，当至心与，自手与，自往与，至信与，知有业、有业报与，所以者何？莫令以是受布施报如斯惒提蜱肆王也！蜱肆王者是布施主，以不至心行施与故，生依四王天小榵树林空宫殿中。』」尔时，尊者桥焰钵帝默然而受。
    于是，尊者桥焰钵帝有时来下至阎浮洲，则遍告诸阎浮洲人：
    「至心施与，自手与，自往与，至信与，知有业、有业报与，所以者何？莫令以是受布施报如斯惒提蜱肆王也。蜱肆王者是布施主，以不至心行施与故，生依四王天小榵树林空宫殿中。」
    尊者鸠摩罗迦叶所说如是，蜱肆王、斯惒提梵志、居士及诸比丘闻尊者鸠摩罗迦叶所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「鸠摩罗迦叶」(MA)，「童女迦叶」(DA)，南传作「年轻迦叶」(kumārakassapo)，「年轻」(kumāra，原译为「童子；儿童」)或为北传音译的「鸠摩罗」，这是人们为了与年纪较大的大迦叶区分而加上的。
    「众生」，「精神；神；识神」(DA)，南传作「命」(jīva?，另译为「生命」)，Maurice Walshe先生英译为「灵魂」(soul)。
    「恚取」，南传作「我将会以愤怒执持它」(Kopenapi na? harissāmi)，Maurice Walshe先生英译为「我会出于愤怒坚持这个观点」(I will stick to this view out of anger)。
    「至心与；至心施与」，南传作「适当考虑地施与布施」(cittīkata? dāna? datvā)，Maurice Walshe先生英译为「以适当的关切」(with proper concern)。
    「断灭学者」，南传经文标题作「虚无论」(Natthikavādo，另译为「非有论」)，Maurice Walshe先生英译缺，菩提比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism, MN.117)。
    「经营处分」，南传作「经营事务者」(vāva?o，疑为vyvāva?o之误)，Maurice Walshe先生英译为「负责分配」(in charge of distribution)。
    「她将供你享乐」(sāpi te opabhoggā bhavissatīti)，Maurice Walshe先生英译为「她将成为你的仆人」(she will become your servant)。按：「opabhoggā」的含意不明，或为「upabhoggā(受用；乐；快乐)」之误，今依此而译。
    「与寿俱行，与热俱行，与识俱行」(āyusahagato ca hoti usmāsahagato ca vi??ā?asahagato ca)，Maurice Walshe先生英译为「有生命、热与识」(has life, heat and consciousness)。「热」(usmā，另译为「暖」)，菩提比丘长老英译为「肉体热」(physical heat, SN.41.6)。
    「与其处」(ta?cāyatana?)，Maurice Walshe先生英译为「或它们的领域」(or their spheres)。


长阿含8经

长阿含8经/散陀那经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在罗阅祇毗诃罗山七叶树窟，与大比丘众千二百五十人俱。
    时，王舍城有一居士，名散陀那，好行游观，日日出城，至世尊所。
    时，彼居士仰观日时，默自念言：
    「今往觐佛，非是时也，今者世尊必在静室三昧思惟，诸比丘众亦当禅静，我今宁可往诣乌暂婆利梵志女林中，须日时到，当诣世尊，礼敬问讯，并诣诸比丘所，致敬问讯。」
    时，梵志女林中有一梵志，名尼俱陀，与五百梵志子俱止彼林。时，诸梵志众聚一处，高声大论，俱说遮道浊乱之言，以此终日：或论国事，或论战斗兵{杖}[仗]之事，或论国家义和之事，或论大臣及庶民事，或论车马游园林事，或论坐席、衣服、饮食、妇女之事，或论山海龟鳖(鳖)之事，但说如是遮道之论，以此终日。
    时，彼梵志遥见散陀那居士来，即敕(敕)其众，令皆静默：
    「所以然者，彼沙门瞿昙弟子今从外来，沙门瞿昙白衣弟子中，此为最上，彼必来此，汝宜静默。」时，诸梵志各自默然。
    散陀那居士至梵志所，问讯已，一面坐，语梵志曰：
    「我师世尊常乐闲静，不好愦闹，不如汝等与诸弟子处在人中，高声大论，但说遮道无益之言。」
    梵志又语居士言：
    「沙门瞿昙颇曾与人共言论不？众人何由得知沙门有大智慧？汝师常好独处边地，犹如瞎牛食草，偏{遂}[逐]所见，汝师瞿昙亦复如是，偏好独见，乐无人处。汝师若来，吾等当称以为瞎牛，彼常自言有大智慧，我以一言穷彼，能使默然如龟藏六，谓可无患，以一箭射，使无逃处。」
    尔时，世尊在闲静室，以天耳闻梵志居士有如是论，即出七叶树窟，诣乌暂婆利梵志女林。
    时，彼梵志遥见佛来，敕诸弟子：
    「汝等皆默，瞿昙沙门欲来至此，汝等慎勿起迎、恭敬礼拜，亦勿请坐，取一别座，与之令坐。彼既坐已，卿等当问：『沙门瞿昙！汝从本来以何法教训于弟子，得安隐{定}[处]，净修梵行？』」
    尔时，世尊渐至彼园。时，彼梵志不觉自起，渐迎世尊，而作是言：
    「善来！瞿昙！善来！沙门！久不相见，今以何缘而来至此？可前小坐。」
    尔时，世尊即就其座，{嬉}[熙]怡而笑，默自念言：
    「此诸愚人不能自专，先立要令，竟不能全。」所以然者，是佛神力令彼恶心自然败坏。
    时，散陀那居士礼世尊足，于一面坐。尼俱陀梵志问讯佛已，亦一面坐，而白佛言：
    「沙门瞿昙！从本以来以何法教训诲弟子，得安隐{定}[处]，净修梵行？」
    世尊告曰：
    「且止！梵志！吾法深广，从本以来诲诸弟子，得安隐处，净修梵行，非汝所及。」
    又告梵志：
    「正使汝师及汝弟子所行道法，有净不净，我尽能说。」
    时，五百梵志弟子各各举声，自相谓言：
    「汝瞿昙沙门有大威势，有大神力，他问己义，乃开他义。」
    时，尼俱陀梵志白佛言：
    「善哉！瞿昙！愿分别之。」
    佛告梵志：「谛听！谛听！当为汝说。」
    梵志答言：「愿乐欲闻。」
    佛告梵志：
    「汝所行者皆为卑陋，离服裸形，以手障蔽，不受瓨食，不受盂食，不受两壁中间食，不受二人中间食，不受两刀中间食，不受两盂中间食，不受共食家食，不受怀妊(妊)家食，见狗在门则不受其食，不受多蝇家食，不受请食，他言先识则不受其食，不食鱼，不食肉，不饮酒，不两器食，一餐一咽，……至七餐止，受人益食，不过七益，或一日一食，或二日、三日、四日、五日、六日、七日一食，或复食{果}[菜]，或复食莠，或食饭汁，或食{麻}[糜]米，或食稴稻，或食牛粪，或食鹿粪，或食树根、枝叶、果实，或食自落果，或被衣，或{披}[被]莎衣，或衣树皮，或草襜身，或衣鹿皮，或留头发，或被毛编，或着塜(冢)间衣，或有常举手者，或不坐床(床)席，或有常蹲者，或有剃发留髦须者，或有卧荆棘者，或有卧果蓏上者，或有裸形卧牛粪上者，或一日三浴，或有一夜三浴，以无数众苦，苦役此身。云何，尼俱陀！如此行者，可名净法不？」
    梵志答曰：「此法净，非不净也。」
    佛告梵志：
    「汝谓为净，吾当于汝净法中说有垢秽。」
    梵志曰：
    「善哉！瞿昙！便可说之，愿乐欲闻。」
    佛告梵志：
    「彼苦行者常自计念：『我行如此，当得供养[恭?]敬礼事。』是即垢秽。
    彼苦行者得供养已，乐着坚固，爱染不舍，不晓远离，不知出要，是为垢秽。
    彼苦行者遥见人来，尽共坐禅，若无人时，随意坐卧，是为垢秽。
    彼苦行者闻他正义，不肯印可，是为垢秽。
    彼苦行者他有正问，吝(吝)而不答，是为垢秽。
    彼苦行者设见有人供养沙门、婆罗门，则诃止之，是为垢秽。
    彼苦行者若见沙门、婆罗门食更生物，就呵责之，是为垢秽。
    彼苦行者有不净食，不肯施人，若有净食，贪着自食，不见己过，不知出要，是为垢秽。
    彼苦行者自称己善，毁訾他人，是为垢秽。
    彼苦行者为杀、盗、淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见、颠倒，是为垢秽。
    彼苦行者懈堕憙忘，不习禅定，无有智慧，犹如禽兽，是为垢秽。
    彼苦行者{贵}[贡]高、骄慢、增上慢，是为垢秽。
    彼苦行者无有信义，亦无反复，不持净戒，不能精勤受人训诲，常与恶人以为伴党，为恶不已，是为垢秽。
    彼苦行者多怀瞋恨，好为巧伪，自怙己见，求人长短，恒怀邪见，与边见俱，是为垢秽。
    云何，尼俱陀！如此行者可言净不{邪}[耶?]？」
    答曰：「是不净，非是净也。」
    佛言：「今当于汝垢秽法中，更说清净无垢秽法。」
    梵志言：「唯愿说之。」
    佛言：
    「彼苦行者，不自计念：『我行如是，当得供养恭敬礼事。』是为苦行无垢法也。
    彼苦行者得供养已，心不贪着，晓了远离，知出要法，是为苦行无垢法也。
    彼苦行者禅有常法，有人、无人，不以为异，是为苦行无垢法也。
    彼苦行者闻他正义，欢喜印可，是为苦行无垢法也。
    彼苦行者他有正问，欢喜解说，是为苦行离垢法也。
    彼苦行者设见有人供养沙门、婆罗门，代其欢喜而不呵止，是为苦行离垢法也。
    彼苦行者若见沙门、婆罗门食更生之物，不呵责之，是为苦行离垢法也。
    彼苦行者有不净食，心不吝(吝)惜，若有净食，则不染着，能见己过，知出要法，是为苦行离垢法也。
    彼苦行者不自称誉，不毁他人，是为苦行离垢法也。
    彼苦行者不杀、盗、淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见，是为苦行离垢法也。
    彼苦行者精勤不忘，好习禅行，多修智慧，不愚如兽，是为苦行离垢法也。
    彼苦行者不为{高贵}[贡高]、骄慢、自大，是为苦行离垢法也。
    彼苦行者，常怀信义，修反复行，能持净戒，勤受训诲，常与善人而为伴党，积善不已，是为苦行离垢法也。
    彼苦行者不怀瞋恨，不为巧伪，不恃己见，不求人短，不怀邪见，亦无边见，是为苦行离垢法也。
    云何，梵志！如是苦行，为是清净离垢法耶？」
    答曰：「如是，实是清净离垢法也。」
    梵志白佛言：
    「齐有此苦行，名为第一、坚固行耶？」
    佛言：「未也，始是皮耳。」
    梵志言：「愿说树节。」
    佛告梵志：「汝当善听！吾今当说。」
    梵志言：「唯然，愿乐欲闻！」
    「梵志！彼苦行者自不杀生，不教人杀；自不偷盗，不教人盗；自不邪淫，不教人淫；自不妄语，亦不教人为，彼以慈心遍满一方，余方亦尔，慈心广大，无二无量，无有结恨，遍满世间；悲、喜、舍心亦复如是，齐此苦行，名为树节。」
    梵志白佛言：「愿说苦行坚固之义。」
    佛告梵志：「谛听！谛听！吾当说之。」
    梵志曰：「唯然，世尊！愿乐欲闻！」
    佛言：
    「彼苦行者自不杀生、教人不杀，自不偷盗、教人不盗，自不邪淫、教人不淫，自不妄语、教人不妄语，彼以慈心遍满一方，余方亦尔，慈心广大，无二无量，无有结恨，遍满世间；悲、喜、舍心亦复如是。彼苦行者自识往昔无数劫事，一生、二生……至无数生，国土成败，劫数终始，尽见尽知。又自见知：『我曾生彼种姓，如是名字，如是饮食，如是寿命，如是所受苦乐，从彼生此，从此生彼。』如是，尽忆无数劫事，是为，梵志！彼苦行者牢固无坏。」
    梵志白佛言：「云何为第一？」
    佛言：「梵志！谛听！谛听！吾当说之。」
    梵志言：「唯然，世尊！愿乐欲闻！」
    佛言：
    「彼苦行者自不杀生、教人不杀，自不偷盗、教人不盗，自不邪淫、教人不淫，自不妄语、教人不欺，彼以慈心遍满一方，余方亦尔，慈心广大，无二无量，无有结恨，遍满世间；悲、喜、舍心亦复如是。彼苦行者自识往昔无数劫事，一生、二生……至无数生，国土成败，劫数终始，尽见尽知。又自知见：『我曾生彼种姓，如是名字、饮食、寿命，如是所经苦乐，从彼生此，从此生彼。』如是，尽忆无数劫事。彼天眼净观众生类，死此生彼，颜色好丑、善恶所趣，随行所堕，尽见尽知，又知众生身行不善，口行不善，意行不善，诽谤贤圣，信邪倒见，身坏命终，堕三恶道，或有众生身行善，口、意亦善，不谤贤圣，见正信行，身坏命终，生天、人中，行者天眼清净，观见众生，乃至随行所堕，无不见知，是为苦行第一胜也。」
    佛告梵志：
    「于此法中复有胜者，我常以此法化诸声闻，彼以此法得修梵行。」
    时，五百梵志弟子各大举声，自相谓言：
    「今观世尊为最尊上，我师不及。」
    时，彼散陀那居士语梵志曰：
    「汝向自言：『瞿昙若来，吾等当称以为瞎牛。』世尊今来，汝何不称？又汝向言：『当以一言穷彼瞿昙，能使默然，如龟藏六，谓可无患，以一箭射，使无逃处。』汝今何不以汝一言穷如来耶？」
    佛问梵志：「汝忆先时有是言不？」
    答曰：「实有。」
    佛告梵志：
    「汝岂不从先宿梵志闻：『诸佛、如来独处山林，乐闲静处。』如我今日乐于闲居，不如汝法，乐于愦闹，说无益事，以终日耶？」
    梵志曰：
    「闻过去诸佛乐于闲静，独处山林，如今世尊不如我法，乐于愦闹，说无益事以终日{耶?}。」
    佛告梵志：
    「汝岂不念：『瞿昙沙门能说菩提，自能调伏，能调伏人；自得止息，能止息人；自度彼岸，能使人度；自得解脱，能解脱人；自得灭度，能灭度人？』」
    时，彼梵志即从座起，头面作礼，手扪佛足，自称己名曰：
    「我是尼俱陀梵志！我是尼俱陀梵志！今者自归，礼世尊足。」
    佛告梵志：
    「止！止！且住！使汝心解，便为礼敬。」
    时，彼梵志重礼佛足，在一面坐。
    佛告梵志：
    「汝将无谓：『佛为利养而说法耶？』勿起是心！若有利养，尽以施汝，吾所说法，微妙第一，为灭不善，增益善法。」
    又告梵志：
    「汝将无谓：『佛为名称，为尊重故，为导首故，为眷属故，为大众故，而说法耶？』勿起此心！今汝眷属尽属于汝，我所说法，为灭不善，增长善法。」
    又告梵志：
    「汝将无谓：『佛以汝置不善聚、黑冥聚中耶？』勿生是心！诸不善聚及黑冥聚汝但舍去，吾自为汝说善净法。」
    又告梵志：
    「汝将无谓：『佛黜汝于善法聚、清白聚耶？』勿起是心！汝但于善法聚、清白聚中精勤修行，吾自为汝说善净法，灭不善行，增益善法。」
    尔时，五百梵志弟子皆端心正意，听佛所说。
    时，魔波旬作此念言：
    「此五百梵志弟子端心正意，从佛听法，我今宁可往坏其意。」
    尔时，恶魔即以己力坏乱其意。
    尔时，世尊告散陀那曰：
    「此五百梵志子端心正意，从我听法，天魔波旬坏乱其意。今吾欲还，汝可俱去。」
    尔时，世尊以右手接散陀那居士置掌中，乘虚而归。
    时，散陀那居士、[尼]俱陀梵志及五百梵志子闻佛所说，欢喜奉行。

中阿含104经/优昙婆逻经(因品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林伽兰哆园。
    尔时，有一居士名曰实意，彼于平旦从王舍城出，欲往诣佛供养礼事。于是，实意居{土}[士?]作如是念：
    「且置诣佛，世尊或能宴坐，及诸尊比丘，我宁可往优昙婆逻林诣异学园。」于是，实意居士即往优昙婆逻林诣异学园。
    彼时，优昙婆逻林异学园中有一异学名曰无恚，在彼中尊为异学师，众人所敬，多所降伏，为五百异学之所推宗，在众调乱，音声高大，说种种鸟论：语论、王论、贼论、斗诤论、饮食论、衣被论、妇女论、童女论、淫女论、世俗论、非道论、海论、国论，如是比，说种种鸟论，皆集在彼坐。于是，异学无恚遥见实意居士来，即敕己众，皆令{嘿}[默?]然：
    「诸贤！汝等莫语！{嘿}[默?]然！乐{嘿}[默?]然，各自敛摄，所以者何？实意居士来，是沙门瞿昙弟子。若有沙门瞿昙弟子名德高远，所可宗重，在家住止，居王舍城者，彼为第一，彼不语，乐{嘿}[默?]然，自收敛，若彼知此众{嘿}[默?]然住者，彼或能来。」
    于是，异学无恚令众{嘿}[默?]然，自亦{嘿}[默?]然。
    于是，实意居士往诣异学无恚所，共相问讯，却坐一面。实意居士语曰：
    「无恚！我佛世尊若在无事处、山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐，是佛世尊如斯之比，在无事处山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐。彼在远离处常乐宴坐，安隐快乐，彼佛世尊初不一日一夜共聚集会，如汝今日及眷属也。」
    于是，异学无恚语曰：
    「居士！止！止！汝何由得知？沙门瞿昙空慧解脱，此不足说，或相应或不相应，或顺或不顺。彼沙门瞿昙行边至边，乐边至边，住边至边，犹如瞎牛在边地食，行边至边，乐边至边，住边至边，彼沙门瞿昙亦复如是。居士！若彼沙门瞿昙来此众者，我以一论灭彼，如挊(弄)空瓶，亦当为彼说瞎牛喻。」
    于是，异学无恚告己众曰：
    「诸贤！沙门瞿昙傥至此众，若必来者，汝等莫敬：从{坐}[座]而起，叉手向彼；莫请令坐：豫留一座，彼到此已，作如是语：『瞿昙！有座，欲坐随意。』」
    尔时，世尊在于宴坐，以净天耳出过于人，闻实意居士与异学无恚共论如是，则于晡时从宴坐起，往诣优昙婆逻林异学园中。异学无恚遥见世尊来，即从{坐}[座]起，偏袒着衣，叉手向佛，赞曰：
    「善来！沙门瞿昙！久不来此，愿坐此座。」
    彼时，世尊作如是念：「此愚痴人，自违其要。」世尊知已，即坐其床。异学无恚便与世尊共相问讯，却坐一面。世尊问曰：
    「无恚！向与实意居士共论何事？以何等故集在此坐？」
    异学无恚答曰：
    「瞿昙！我等作是念：『沙门瞿昙有何等法？谓：教训弟子，弟子受教训已，令得安隐，尽其形寿净修梵行，及为他说。』瞿昙！向与实意居士共论如是，以是之故，集在此坐。」
    实意居士闻彼语已，便作是念：
    「此异学无恚异哉妄语！所以者何？在佛面前欺诳世尊。」
    世尊知已，语曰：
    「无恚！我法甚深，甚奇、甚特，难觉难知，难见难得，谓：我教训弟子，弟子受教训已，尽其形寿净修梵行，亦为他说。无恚！若汝师宗所可，不了憎恶行者，汝以问我，我必能答，令可汝意。」
    于是，调乱异学众等同音共唱，高大声曰：
    「沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？乃能自舍己宗，而以他宗随人所问。」
    于是，异学无恚自敕己众，令{嘿}[默?]然已，问曰：
    「瞿昙！不了可憎行，云何得具足？云何不得具足？」
    于是，世尊答曰：
    「无恚！或有沙门、梵志倮形无衣，或以手为衣，或以叶为衣，或以珠为衣，或不以瓶取水，或不以櫆取水，不食刀杖劫抄之食，不食欺妄食，不自往，不遣信，不求来尊，不善尊，不住尊，若有二人食，不在中食，不怀妊家食，不畜狗家食，设使家有粪蝇飞来而不食，不啖鱼，不食肉，不饮酒，不饮恶水，或都无所饮，学无饮行，或啖一口，以一口为足，或二、三、四……乃至七口，以七口为足，或食一得，以一得为足，或二、三、四……乃至七得，以七得为足，或日一食，以一食为足，或二、三、四、五、六、七日、半月、一月一食，以一食为足，或食菜茹，或食稗子，或食{[木*祭]}[穄]米，或食杂[麸-夫+黄]，或食头头逻食，或食麁食，或至无事处，依于无事，或食根，或食果，或食自落果，或持连合衣，或持毛衣，或持头舍衣，或持毛头舍衣，或持全皮，或持穿皮，或持全穿皮，或持散发，或持编发，或持散编发，或有剃发，或有剃须，或剃须发，或有拔发，或有拔须，或拔须发，或住立断坐，或修蹲行，或有卧刺，以刺为床，或有卧果，以果为床，或有事水，昼夜手抒，或有事火，竟{昔}[宿]然之，或事日月尊佑大德，叉手向彼，如此之比，受无量苦，学烦热行。无恚！于意云何？不了可憎行如是，为具足？为不具足？」
    异学无恚答曰：
    「瞿昙！如是，不了可憎行为具足，非不具足。」
    世尊复语曰：
    「无恚！我为汝说此不了可憎具足行，为无量秽所污。」
    异学无恚问曰：
    「瞿昙云何为我说此不了可憎具足行，为无量秽所污耶？」
    世尊答曰：
    「无恚！或有一清苦行苦行，因此清苦行苦行，恶欲、念欲。无恚！若有一清苦行苦行，因此清苦行苦行，恶欲、念欲者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，仰视日光，吸服日气。无恚！若有一清苦行苦行，因此清苦行苦行，仰视日光，吸服日气者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行而自贡高，得清苦行苦行已，心便系着。无恚！若有一清苦行苦行，因此清苦行苦行而自贡高，得清苦行苦行已，心便系著者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，自贵贱他。无恚！若有一清苦行苦行，因此清苦行苦行，自贵贱他者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，往至家家而自称说：『我行清苦，我行甚难。』无恚！若有一清苦行苦行，因此清苦行苦行，往至家家而自称说：『我行清苦，我行甚难。』者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便起嫉妒言：『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我，所以者何？我行苦行。』无恚！若有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便起嫉妒言：『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我，所以者何？我行苦行。』者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便面诃此沙门、梵志言：『何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民，如是，彼沙门、梵志数入他家亦复如是。』无恚！若有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，便面诃此沙门、梵志言：『何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民，如是，彼沙门、梵志数入他家亦复如是。』者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，有愁痴恐怖、恐惧密行、疑恐失名、增伺放逸。无恚！若有一清苦行苦行，因此清苦行苦行，有愁痴恐怖、恐惧密行、疑恐失名、增伺放逸者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，生身见、边见、邪见、见取、难为，意无节限，为诸沙门、梵志可通法而不通。无恚！若有一清苦行苦行，因此清苦行苦行，生身见、边见、邪见、见取、难为，意无节限，为沙门、梵志可通法而不通者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，瞋缠、不语结、悭嫉、谀谄、欺诳、无惭、无愧。无恚！若有一清苦行苦行，因此清苦行苦行，瞋缠、不语结、悭嫉、谀谄、欺诳、无惭、无愧者，是谓：无恚！行苦行者秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，妄言、两舌、麁言、绮语，具恶戒。无恚！若有一清苦行苦行，因此清苦行苦行，妄言、两舌、麁言、绮语，具恶戒者，是谓：无恚！行苦行者秽。
    复[次]，无恚！或有一清苦行苦行，因此清苦行苦行，不信、懈怠，无正念、正智，有恶慧。无恚！若有一清苦行苦行，因此清苦行苦行，不信、懈怠、无正念、正智、有恶慧者，是谓：无恚！行苦行者秽。无恚！我不为汝说此不了可憎具足行，无量秽所污耶？」
    异学无恚答曰：
    「如是，瞿昙为我说此不了可憎具足行，无量秽所污。」
    「无恚！我复为汝说此不了可憎具足行，不为无量秽所污。」
    异学无恚复问曰：
    「云何瞿昙为我说此不了可憎具足行，不为无量秽所污耶？」
    世尊答曰：
    「无恚！或有一清苦行苦行，因此清苦行苦行，不恶欲、不念欲。无恚！若有一清苦行苦行，因此清苦行苦行，不恶欲、不念欲者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不视日光，不服日气。无恚！若有一清苦行苦行，因此清苦行苦行，不视日光，不服日气者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行而不贡高，得清苦行苦行已，心不系着。无恚！若有一清苦行苦行，因此清苦行苦行而不贡高，得清苦行苦行已，心不系著者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不自贵、不贱他。无恚！若一清苦行苦行，因此清苦行苦行，不自贵、不贱他者，是谓：无恚！行苦行者无秽。
    复次，无恚！若有一清苦行苦行，因此清苦行苦行，不至家家而自称说：『我行清苦行，我行甚难。』无恚！若有一清苦行苦行，因此清苦行苦行，不至家家而自称说：『我行清苦行，我行甚难。』者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不起嫉妒言：『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我，所以者何？我行苦行。』无恚！若有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不起嫉妒言：『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事于我，所以者何？我行苦行。』者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不面诃此沙门、梵志言：『何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民，如是，彼沙门、梵志数入他家亦复如是。』无恚！若有一清苦行苦行，因此清苦行苦行，若见沙门、梵志为他所敬重、供养、礼事者，不面诃此沙门、梵志言：『何为敬重、供养、礼事？汝多欲、多求、常食，食根种子、树种子、果种子、节种子、种子为五，犹如暴雨，多所伤害五谷种子，娆乱畜生及于人民，如是，彼沙门、梵志数入他家亦复如是。』者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不愁痴恐怖，不恐惧密行，不疑恐失名，不增伺放逸。无恚！若有一清苦行苦行，因此清苦行苦行，不愁痴恐怖，不恐惧密行，不疑恐失名，不增伺放逸者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不生身见、边见、邪见、见取、不难为，意无节限，为诸沙门、梵志可通法而通。无恚！若有一清苦行苦行，因此清苦行苦行，不生身见、边见、邪见、见取、不难为，意无节限，为诸沙门、梵志可通法而通者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，无瞋缠、不语结、悭嫉、谀谄、欺诳、无惭、无愧。无恚！若有一清苦行苦行，因此清苦行苦行，无瞋缠、不语结、悭嫉、谀谄、欺诳、无惭、无愧者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，不妄言、两舌、麁言、绮语，不具恶戒。无恚！若有一清苦行苦行，因此清苦行苦行，不妄言、两舌、麁言、绮语，不具恶戒者，是谓：无恚！行苦行者无秽。
    复次，无恚！或有一清苦行苦行，因此清苦行苦行，无不信、懈怠，有正念、正智，无有恶慧。无恚！若有一清苦行苦行，因此清苦行苦行，无不信、懈怠，有正念、正智，无恶慧者，是谓：无恚！行苦行者无秽。无恚！我不为汝说此不了可憎具足行，不为无量秽所污耶？」
    异学无恚答曰：
    「如是，瞿昙为我说此不了可憎具足行，不为无量秽所污。」
    异学无恚问曰：
    「瞿昙！此不了可憎行，是得第一、得真实耶？」
    世尊答曰：
    「无恚！此不了可憎行，不得第一、不得真实，然有二种：得皮、得节。」
    异学无恚复问曰：
    「瞿昙！云何此不了可憎行得表皮耶？」
    世尊答曰：
    「无恚！此或有一沙门、梵志行四行：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言，彼行此四行，乐而不进，心与慈俱，遍满一方成就游，如是，二三四方，四维上下，普周一切，心与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。无恚！于意云何？如是，此不了可憎行得表皮耶？」
    无恚答曰：
    「瞿昙！如是，此不了可憎行得表皮也。瞿昙！云何此不了可憎行得节耶？」
    世尊答曰：
    「无恚！或有一沙门梵志行四行：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言，彼行此四行，乐而不进，彼有行有相貌，忆本无量昔所经历，或一生、二生、百生、千生、成劫、败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫，此死生彼，彼死生此，我生在此如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿命讫。无恚！于意云何？如是，此不了可憎行得节耶？」
    无恚答曰：
    「瞿昙！如是，此不了可憎行得节也。瞿昙！云何此不了可憎行得第一、得真实耶？」
    世尊答曰：
    「无恚！或有一沙门梵志行四行：不杀生、不教杀、不同杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄言、不教妄言、不同妄言，彼行此四行，乐而不进，彼以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处，随此众生之所作业，见其如真：若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中；若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。无恚！于意云何？如是，此不了可憎行得第一、得真实耶？」
    无恚答曰：
    「瞿昙！如是，此不了可憎行得第一、得真实也。瞿昙！云何此不了可憎行作证故，沙门瞿昙弟子依沙门行梵行耶？」
    世尊答曰：
    「无恚！非因此不了可憎行作证故，我弟子依我行梵行也。无恚！更有异，最上、最妙、最胜，为彼证故，我弟子依我行梵行。」
    于是，调乱异学众等发高大声：
    「如是，如是，为彼证故，沙门瞿昙弟子依沙门瞿昙行梵行。」
    于是，异学无恚自敕己众，令{嘿}[默?]然已，白曰：
    「瞿昙！何者更有异，最上、最妙、最胜，为彼证故，沙门瞿昙弟子依沙门瞿昙行梵行耶？」
    于是，世尊答曰：
    「无恚！若如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出于世间，彼舍五盖：心秽慧羸，离欲、离恶不善之法，……至得第四禅成就游。彼已如是定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证：彼知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真；亦知此漏、知此漏习(集)、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』无恚！是谓：更有异，最上、最妙、最胜，为彼证故，我弟子依我行梵行。」
    于是，实意居士语曰：
    「无恚！世尊在此，汝今可以一论灭，如挊空瓶，说如瞎牛在边地食。」
    世尊闻已，语异学无恚曰：「汝实如是说耶？」
    异学无恚答曰：「实如是，瞿昙！」
    世尊复问曰：
    「无恚！汝颇曾从长老旧学所闻如是：『过去如来、无所著、等正觉，若有无事处、山林树下，或有高岩，寂无音声，远离，无恶，无有人民，随顺宴坐。』诸佛世尊在无事处、山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，彼初不一日一夜共聚集会，如汝今日及眷属耶？」
    异学无恚答曰：
    「瞿昙！我曾从长老旧学所闻如是：『过去如来、无所著、等正觉，若有无事处山林树下，或有高岩，寂无音声，远离，无恶，无有人民，随顺宴坐。』诸佛世尊在无事处山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，初不一日一夜共聚集会，如我今日及眷属也。」
    「无恚！汝不作是念：『如彼世尊在无事处山林树下，或住高岩，寂无音声，远离，无恶，无有人民，随顺宴坐，彼在远离处常乐宴坐，安隐快乐，彼沙门瞿昙学正觉道。』耶？」
    异学无恚答曰：
    「瞿昙！我若知者，何由当复作如是说：『一论便灭，如挊空瓶，说瞎牛在边地食。』耶？」
    世尊语曰：
    「无恚！我今有法善善相应，彼彼解脱句能以作证，如来以此自称无畏，诸比丘我弟子来，无谀谄，不欺诳，质直无虚，我训随教已，必得究竟智。无恚！若汝作是念：『沙门瞿昙贪师故说法。』汝莫作是念！以师还汝，我其为汝说法。无恚！若汝作是念：『沙门瞿昙贪弟子故说法。』汝莫作是念！弟子还汝，我其为汝说法。无恚！若汝作是念：『沙门瞿昙贪供养故说法。』汝莫作是念！供养还汝，我其为汝说法。无恚！若汝作是念：『沙门瞿昙贪称誉故说法。』汝莫作是念！称誉还汝，我其为汝说法。无恚！若汝作是念：『我若有法善善相应，彼彼解脱句能以作证，彼沙门瞿昙夺我灭我者。』汝莫作是念！以法还汝，我其为汝说法。」
    于是，大众{嘿}[默?]然而住，所以者何？彼为魔王所制持故。彼时，世尊告实意居士曰：
    「汝看此大众{嘿}[默?]然而住，所以者何？彼为魔王所制持故，彼令异学众无有一异学作是念：『我试于沙门瞿昙所修行梵行。』」
    世尊知已，为实意居士说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，便接实意居士臂，以神足飞，乘虚而去。
    佛说如是，实意居士闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「空慧解脱」，南传作「慧已被空屋破坏」(Su??āgārahatā…pa??ā)，Maurice Walshe先生英译为「智慧被孤独的人生破坏」(wisdom is destroyed by the solitary life)。
    「行边至边，乐边至边，住边至边」(MA)，「好独处边地」(DA)，南传作「他只亲近边边处」(So antamantāneva sevati)，Maurice Walshe先生英译为「他确实是脱节了」(he is right out of touch)。
    「不了憎恶行」，南传作「增上嫌厌」(adhijegucche)，Maurice Walshe先生英译为「极严格生活」(extreme austerity)。
    「不了可憎行」，南传作「苦行与嫌厌」(tapojigucchā)，Maurice Walshe先生英译为「较高级严格生活」(the higher austerities)，菩提比丘长老英译为「严格生活与厌恶」(austerity and disgust, AN.4.196)。
    「不求来尊」(另译为「不来尊」,MA)，「不受请食」(DA)，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊」，南传作「受邀不住立者」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「清苦行苦行」，南传作「苦行者受持苦行」(tapassī tapa? samādiyati)，Maurice Walshe先生英译为「自我抑制者实行某种严格生活」(a self-mortifier practises a certain austerity)。
    「边见」，南传作「边见者」(antaggāhikāya di??hiyā，另译为「边执见者」)，Maurice Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。
    「得真实」(MA)，「坚固之义」(DA)，南传作「核心的获得」(sārappattā)，Maurice Walshe先生英译为「穿透心髓」(penetrating to the pith)。「核心」(sāra)，另译为「坚实；真实；真髓；树心；心材；心木；坚材」。
    「独处领域」(aparisāvacaro，另为「非众行境」)，Maurice Walshe先生英译为「不习惯向群众」(is unused to assemblies)。「领域」(avacaro，另译为「界；界地；行境」)，菩提比丘长老英译为「领域；范围」(sphere)。
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「意向圆满的」(paripu??asa?kappo)，Maurice Walshe先生英译为「满足于已达到他的目标」(satisfied at having attained his end)。
    「坐在可看见处」(āpāthakanisādī hoti，另译为「坐在四衢街」)，Maurice Walshe先生英译为「坐在一个显著位置」(sits in a prominent position)。
    「使自己不让人看见地」(attāna? adassayamāno)，Maurice Walshe先生依注释书的解说英译为「夸示地」(ostentatiously)。
    「渴求感官快乐」(bhāvitamāsīsati)，Maurice Walshe先生英译为「渴望感官快乐」(crave for sense-pleasures)，并注解说，另译为「保持满意于所得到的」(remain satisfied with what has been achieved)。按：「bhāvitamāsīsati」意义不明，今按英译转译。
    「(我们)亡失了」(anassāma)，Maurice Walshe先生英译为「被灭亡了」(are ruined)。
    「说戒」(uddesā，另译为「诵经」)，Maurice Walshe先生英译为「宗规」(rules)。
    「[他们的]志向」(ajjhāsaya?，另译为「意向； 意乐」)，Maurice Walshe先生英译为「他们主要的支持」(their principal support)。
    「增上慢」(极慢)，参看《中阿含88经》比对。


长阿含9经

长阿含9经/众集经(第二分)(庄春江标点)
    如是我闻：
    一时，佛于末罗游行，与千二百五十比丘俱，渐至波婆城阇头庵婆园。
    尔时，世尊以十五日月满时，于露地坐，诸比丘僧前后围绕。世尊于夜多说法已，告舍利弗言：
    「今者四方诸比丘集，皆共精勤，捐除睡眠，吾患背痛，欲暂止息，汝今可为诸比丘说法。」
    对曰：「唯然！当如圣教。」
    尔时，世尊即四牒僧伽梨，偃右胁如师子，累足而卧。
    时，舍利弗告诸比丘：
    「今此波婆城有尼乾子命终未久，其后弟子分为二部，常共诤讼，相求长短，迭相骂詈，各相是非：『我知此法，汝不知此，汝在邪见，我在正法，[汝?]言语错乱，无有前后，自称己言，以为真正，我所言胜，汝所言负，我今能为谈论之主，汝有所问，可来问我。』诸比丘！时，国人民奉尼乾者，厌患此辈鬪讼之声，皆由其法不真正故：法不真正，无由出要，譬如{杇}[朽?]塔不可复圬，此非三耶三佛所说。诸比丘！唯我释迦无上尊法最为真正，可得出要，譬如新塔易可严饰，此是三耶三佛之所说也。诸比丘！我等今者，宜集法、律，以防诤讼，使梵行久立，多所饶益，天、人获安。
    诸比丘！如来说一正法，一切众生皆仰食存。
    如来所说复有一法，一切众生皆由行{往}[住]，是为一法如来所说，当共集之，以防诤讼，使梵行久立，多[为>所]饶益，天、人获安。
    诸比丘！如来说二正法：一名，二色。
    复有二法：一痴，二爱。
    复有二法：有见、无见。
    复有二法：一无惭，二无愧。
    复有二法：一有惭，二有愧。
    复有二法：一尽智，二无生智。
    复有二法，二因二缘生于欲爱：一者净妙色，二者不思惟。
    复有二法，二因二缘生于瞋恚：一者怨憎，二者不思惟。
    复有二法，二因二缘生于邪见：一者从他闻，二者邪思惟。
    复有二法，二因二缘生于正见：一者从他闻，二者正思惟。
    复有二法，二因二缘：一者学解脱，二者无学解脱。
    复有二法，二因二缘：一者有为界，二者无为界。
    诸比丘！是为如来所说，当共撰集以防诤讼，使梵行久立，多所饶益，天、人获安。
    诸比丘！如来说三正法，谓三不善根：一者贪欲，二者瞋恚，三者愚痴。
    复有三法，谓三善根：一者不贪，二者不恚，三者不痴。
    复有三法，谓三不善行：一者不善身行，二者不善口行，三者不善意行。
    复有三法，谓三不善行：身不善行、口不善行、意不善行。
    复有三法，谓三恶行：身恶行、口恶行、意恶行。
    复有三法，谓三善行：身善行、口善行、意善行。
    复有三法，谓三不善想：欲想、瞋想、害想。
    复有三法，谓三善想：无欲想、无瞋想、无害想。
    复有三法，谓三不善思：欲思、恚思、害思。
    复有三法，谓三善思：无欲思、无恚思、无害思。
    复有三法，谓三福业：施业、平等业、思惟业。
    复有三法，谓三受：乐受、苦受、不苦不乐受。
    复有三法，谓三爱：欲爱、有爱、无有爱。
    复有三法，谓三有漏：欲漏、有漏、无明漏。
    复有三法，谓三火：欲火、恚火、愚痴火。
    复有三法，谓三求：欲求、有求、梵行求。
    复有三法，谓三增盛：我增盛、世增盛、法增盛。
    复有三法，谓三界：欲界、恚界、害界。
    复有三法，谓三界：出离界、无恚界、无害界。
    复有三法，谓三界：色界、无色界、尽界。
    复有三法，谓三聚：戒聚、定聚、慧聚。
    复有三法，谓三戒：增盛戒、增盛{意}[定]、增盛慧。
    复有三法，谓三三昧：空三昧、无愿三昧、无相三昧。
    复有三法，谓三相：止息相、精勤相、舍相。
    复有三法，谓三明：自识宿命智明、天眼智明、漏尽智明。
    复有三法，谓三变化：一者神足变化，二者知他心随意说法，三者教诫。
    复有三法，谓三欲生本：一者由现欲生人天，二者由化欲生化自在天，三者由他化欲生他化自在天。
    复有三法，谓三乐生：一者众生自然成办，生欢乐心，如梵光音天初始生时。二者有众生以念为乐，自唱善哉，如光音天。三者得止息乐，如遍净天。
    复有三法，谓三苦：行苦、苦苦、变易苦。
    复有三法，谓三根：未知欲知根、知根、知已根。
    复有三法，谓三堂：贤圣堂、天堂、梵堂。
    复有三法，谓三发：见发、闻发、疑发。
    复有三法，谓三论：过去有如此事、有如是论，未来有如此事、有如是论，现在有如此事、有如是论。
    复有三法，谓三聚：正定聚、邪定聚、不定聚。
    复有三法，谓三忧：身忧、口忧、意忧。
    复有三法，谓三长老：年耆长老、法长老、作长老。
    复有三法，谓三眼：肉眼、天眼、慧眼。
    诸比丘！是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。
    诸比丘！如来说四正法，谓口四恶行：一者妄语，二者两舌，三者恶口，四者绮语。
    复有四法，谓口四善行：一者实语，二者软语，三者不绮语，四者不两舌。
    复有四法，谓四不圣语：不见言见，不闻言闻，不觉言觉，不知言知。
    复有四法，谓四圣语：见则言见，闻则言闻，觉则言觉，知则言知。
    复有四法，谓四种食：抟食、触食、念食、识食。
    复有四法，谓四受：有现作苦行后受苦报，有现作苦行后受乐报，有现作乐行后受苦报，有现作乐行后受乐报。
    复有四法，谓四受：欲受、我受、戒受、见受。
    复有四法，谓四缚：贪欲身缚、瞋恚身缚、戒盗身缚、我见身缚。
    复有四法，谓四刺：欲刺、恚刺、见刺、慢刺。
    复有四法，谓四生：卵生、胎生、湿生、化生。
    复有四法，谓四念处，于是，比丘内身身观，精勤不懈，忆念不忘，舍世贪忧；外身身观，精勤不懈，忆念不忘，舍世贪忧；内外身身观，精勤不懈，忆念不忘，舍世贪忧。受、意、法观亦复如是。
    复有四法，谓四意断，于是，比丘未起恶法，方便使不起；已起恶法，方便使灭；未起善法，方便使起；已起善法，方便思惟，使其增广。
    复有四法，谓四神足，于是，比丘思惟欲定灭行成就，精进定、意定、思惟定亦复如是。
    复有四法，谓四禅，于是，比丘除欲、恶不善法，有觉、有观，离生喜、乐，入于初禅。灭有觉、观，内信、一心，无觉、无观，定生喜、乐，入第二禅。离喜修舍、念、进，自知身乐，诸圣所求，忆念、舍、乐，入第三禅。离苦、乐行，先灭忧、喜、不苦不乐、舍念清净，入第四禅。
    复有四法，谓四梵堂：一慈、二悲、三喜、四舍。
    复有四法，谓四无色定，于是，比丘越一切色想，先尽瞋恚想，不念异想，思惟无量空处。舍空处已，入识处。舍识处已，入不用处。舍不用处已，入有想无想处。
    复有四法，谓四法足：不贪法足、不瞋法足、正念法足、正定法足。
    复有四法，谓四贤圣族，于是，比丘衣服知足，得好不喜，遇恶不忧，不染不着，知所禁忌，知出要路，于此法中精勤不懈，成办其事，无阙无减，亦能教人成办此事，是为第一知足住贤圣族。从本至今，未常恼乱，诸天、魔、梵、沙门、婆罗门、天及世间人，无能毁骂，饭食、床卧具、病瘦医药，皆悉知足亦复如是。
    复有四法，谓四摄法：惠施、爱语、利人、等利。
    复有四法，谓四须陀洹支：比丘于佛得无坏信，于法、于僧、于戒得无坏信。
    复有四法，谓四受证：见色受证、身受灭证、念宿命证、知漏尽证。
    复有四法，谓四道：苦迟得、苦速得、乐迟得、乐速得。
    复有四法，谓四圣谛：苦圣谛、苦集圣谛、苦灭圣谛、苦出要圣谛。
    复有四法，谓四沙门果：须陀洹果、斯陀含果、阿那含果、阿罗汉果。
    复有四法，谓四处：实处、施处、智处、止息处。
    复有四法，谓四智：法智、未知智、等智、知他人心智。
    复有四法，谓四辩才：法辩、义辩、词辩、应辩。
    复有四法，谓四识住处：色识住、缘色、住色，与爱俱增长，受、想、行{识}中亦如是住。
    复有四法，谓四扼：欲扼、有扼、见扼、无明扼。
    复有四法，谓四无扼：无欲扼、无有扼、无见扼、无无明扼。
    复有四法，谓四净：戒净、心净、见净、度疑净。
    复有四法，谓四知：可受知受、可行知行、可乐知乐、可舍知舍。
    复有四法，谓四威仪：可行知行、可住知住、可坐知坐、可卧知卧。
    复有四法，谓四思惟：少思惟、广思惟、无量思惟、无所有思惟。
    复有四法，谓四记论：决定记论，分别记论、诘问记论、止住记论。
    复有四法，谓佛四不护法，如来身行清净，无有阙漏，可自防护，口行清净、意行清净、命行清净亦复如是。
    是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多{为}[所?]饶益，天、人获安。
    又，诸比丘！如来说五正法，谓五入：眼色、耳声、鼻香、舌味、身触。
    复有五法，谓五受阴：色受阴，受、想、行、识受阴。
    复有五法，谓五盖：贪欲盖、瞋恚盖、睡眠盖、掉戏盖、疑盖。
    复有五法，谓五下结：身见结、戒盗结、疑结、贪欲结、瞋恚结。
    复有五法，谓五上结：色爱、无色爱、无明、慢、掉。
    复有五法，谓五根：信根、精进根、念根、定根、慧根。
    复有五法，谓五力：信力、精进力、念力、定力、慧力。
    复有五法，谓灭尽{枝}[支]：一者比丘信佛、如来、至真、等正觉、……十号具足。二者比丘无病，身常安{稳}[隐?]。三者质直无有谀谄，能如是者，如来则示涅槃径路。四者自专其心，使不错乱，昔所讽诵，忆持不忘。五者善于观察法之起灭，以贤圣行，尽于苦本。
    复有五法，谓五发：非时发、虚发、非义发、虚言发、无慈发。
    复有五法，谓五善发：时发、实发、义发、和言发、慈心发。
    复有五法，谓五憎嫉：住处憎嫉、檀越憎嫉、利养憎嫉、色憎嫉、法憎嫉。
    复有五法，谓五趣解脱：一者身不净想，二者食不净想，三者一切行无常想，四者一切世间不可乐想，五者死想。
    复有五法，谓五出要界：一者比丘于欲不乐、不动，亦不亲近，但念出要，乐于远离，亲近不怠，其心调柔，出要离欲，彼所因欲起诸漏缠，亦尽舍灭而得解脱，是为欲出要。瞋恚出要、嫉妬出要、色出要、身见出要亦复如是。
    复有五法，谓五喜解脱入：若比丘精勤不懈，乐闲静处，专念一心，未解得解，未尽得尽，未安得安，何谓五？于是，比丘闻如来说法，或闻梵行者说，或闻师长说法，思惟观察，分别法义，心得欢喜，得欢喜已，得法爱，得法爱已，身心安隐，身心安隐已，则得禅定，得禅定已，得实知见，是为初解脱入。于是，比丘闻法喜已，受持讽诵，亦复欢喜，为他人说，亦复欢喜，思惟分别，亦复欢喜，于法得定亦复如是。
    复有五法，谓五人：中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流阿迦尼咤。
    诸比丘！是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。
    又，诸比丘！如来说六正法，谓内六入：眼入、耳入、鼻入、舌入、身入、意入。
    复有六法，谓外六入：色入、声入、香入、味入、触入、法入。
    复有六法，谓六识身：眼识身，耳、鼻、舌、身、意识身。
    复有六法，谓六触身：眼触身，耳、鼻、舌、身、意触身。
    复有六法，谓六受身：眼受身，耳、鼻、舌、身、意受身。
    复有六法，谓六想身：色想、声想、香想、{昧}[味?]想、触想、法想。
    复有六法，谓六思身：色思、声思、香思、味思、触思、法思。
    复有六法，谓六爱身：色爱身，声、香、味、触、法爱身。
    复有六法，[谓?]六诤本：若比丘好瞋不舍，不敬如来，亦不敬法，亦不敬众，于戒穿漏，染污不净，好于众中多生{净}[诤?]讼，人所憎恶，娆乱净众，天、人不安。诸比丘！汝等当自内观，设有瞋恨，如彼娆乱者，当集和合众，广设方便，拔此诤本，汝等又当专念自观，若结恨已灭，当更方便，遮止其心，勿复使起。诸比丘！佷戾不谛、悭吝嫉妒、巧伪虚妄、自{因}[固]己见、谬受不舍、迷于邪见、与边见俱亦复如是。
    复有六法，谓六界：地界、火界、水界、风界、空界、识界。
    复有六法，谓六察行：眼察色，耳声、鼻香、舌味、身触、意察法。
    复有六法，谓六出要界：若比丘作是言：『我修慈心，更生瞋恚。』余比丘语言：『汝勿作此言，勿谤如来，如来不作是说：欲使修慈解脱更生瞋恚想，无有是处，佛言：除瞋恚已，然后得慈。』若比丘言：『我行悲解脱，生憎嫉心；行喜解脱，生忧恼心；行舍解脱，生憎爱心；行无我行，生狐疑心；行无想行，生众乱想。』亦复如是。
    复有六法，谓六无上：见无上、闻无上、利养无上、戒无上、恭敬无上、忆念无上。
    复有六法，谓六思念：佛念、法念、僧念、戒念、施念、天念。
    是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。
    诸比丘！如来说七正法，谓七非法：无信、无惭、无愧、少闻、懈怠、多忘、无智。
    复有七法，谓七正法：有信、有惭、有愧、多闻、精进、总持、多智。
    复有七法，谓七识住：或有众生，若干种身，若干种想，天及人是，是初识住。或有众生，若干种身而一想者，梵光音天最初生时是，是二识住。或有众生，一身若干种想，光音天是，是三识住。或有众生，一身一想，遍净天是，是四识住。或有众生，空处住、识处住、不用处住。
    复有七法，谓七勤法：一者比丘勤于戒行，二者勤灭贪欲，三者勤破邪见，四者勤于多闻，五者勤于精进，六者勤于正念，七者勤于禅定。
    复有七法，谓七想：不净想、食不净想、一切世间不可乐想，{无}[死]想、无常想、无常苦想、苦无我想。
    复有七法，谓七三昧具：正见、正思、正语、正业、正命、正方便、正念。
    复有七法，谓七觉意：念觉意、法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意。
    是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。
    诸比丘！如来说八正法，谓世八法：利、衰、毁、誉、称、讥、苦、乐。
    复有八法，谓八解脱：色观色，一解脱。内无色想观外色，二解脱。净解脱，三解脱。度色想，灭瞋恚想，住空处解脱，四解脱。度空处住识处，五解脱。度识处，住不用处，六解脱。度不用处，住有想无想处，七解脱。度有想无想处，住想知灭，八解脱。
    复有八法，谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。
    复有八法，谓八人：须陀洹向、须陀洹、斯陀含向、斯陀含、阿那含向、阿那含、阿罗汉向、阿罗汉。
    是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。
    诸比丘！如来说九正法，所谓九众生居：或有众生若干种身，若干种想，天及人是，是初众生居。复有众生若干种身而一想者，梵光音天最初生时是，是二众生居。复有众生一身若干种想，光音天是，是三众生居。复有众生一身一想，遍净天是，是四众生居。复有众生无想无所觉知，无想天是，是五众生居。复有众生空处住，是六众生居。复有众生识处住，是七众生居。复有众生不用处住，是八众生居。复有众生住有想无想处，是九众生居。
    是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。
    诸比丘！如来说十正法，所谓十无学法，无学正见、正思、正语、正业、正命、正念、正方便、正定、正智、正解脱。是为如来所说正法，当共撰集，以防诤讼，使梵行久立，多所饶益，天、人获安。」
    尔时，世尊印可舍利弗所说。
    时，诸比丘闻舍利弗所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed, MN.104)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken, MN.104)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「有见、无见」，南传作「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination,SN.22.80)，并引注释书说：前者是常见，后者是断见。
    「等至善巧」(Samāpattikusalatā)，菩提比丘长老英译为「熟练于到达」(skilled in attainment, SN.34.1)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「行苦、苦苦、变易苦」，南传作「苦苦性、行苦性、变易苦性」(Dukkhadukkhatā, sa?khāradukkhatā vipari?āmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦性」是身、心感受的痛苦。「行苦性」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦性」是当乐受结束时带来的苦。
    「根本火」，别译杂阿含经作「恭敬火」，南传作「应被供食者之火」(āhuneyyaggi，另译为「应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。「居家火」，别译杂阿含经作「苦乐俱火」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。「田火」，别译杂阿含经作「福田火」，南传作「应该被供养者之火」(dakkhi?eyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings, AN.7.47)。
    「不动行」(āne?ja? sa?khāra?, āne?jābhisa?khāra?)，菩提比丘长老英译为「泰然自若之意志的形成」(imperturbable volitional formation, SN.12.51)，并引注释书说这是属于「无色界」之境界。
    「未知当知根」(Ana??āta??assāmītindriya?)，菩提比丘长老英译为「『我将知道过去未曾知道者』的机能」(The faculty of 'I shall know the as-yet-unknown,')，并引《清净道论》的解说，这是进入「入流果道」(the path of stream-entry)那一刻生起的想之根。「完全智根」(a??indriya?)，菩提比丘长老英译为「最终理解的机能」(the faculty of final knowledge)，并引《清净道论》的解说，这是从入流果进入「阿罗汉果道」的六种时机(the six occasions)那一刻生起之根。「无知根」，南传作「完全智状态之根」(a??ātāvindriya?)，菩提比丘长老英译为「具有最终理解者的机能」(the faculty of one endowed with final knowledge, SN.48.23)，并引《清净道论》的解说，这是进入「阿罗汉果」，完全了知之根。
    「净行」，南传作「清净行」(soceyyāni)，菩提比丘长老英译为「清净的仪式」(rites of purity, AN.10.176)。
    「牟尼行」(moneyyāni，另译为「完美道德」)，Maurice Walshe英译为「清净」(purities)。菩提比丘长老英译为「睿智」(sagacity, AN.3.123)。
    「梵住」(brahmavihāro)，菩提比丘长老英译为「神的住处；神圣的住处」(a divine dwelling)。「圣住」(ariyavihāro)，菩提比丘长老英译为「高洁的住处」(a noble dwelling, SN.54.11)。
    「神足变化示现、他心示现、教诫示现」，《中阿含143经》作「如意足示现，占念示现，教训示现」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction, AN.3.61)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「贤圣族」，南传作「圣种姓」(ariyava?sā)，Maurice Walshe英译为「圣血统」(Ariyan lineages)。
    「断乐迟(MA)；乐迟得(DA)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「通达」(abhi??ā)，原意为「有通智的；证智的」。另参看《增壹阿含267经》、《杂阿含184经》附注。
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。
    「对学」(sikkhāya)，菩提比丘长老英译为「训练」(the training, MN.16)。
    「不解脱」(na vimuccati)，Maurice Walshe英译为「不能让他们自由」(not make free with them)，并解说注释书解说为「不胜解」(nādhimuccati)，所以文本可能是讹误的，译为「不能让他们自由」是自由译法。按：「不跃入、不明净、不住立、不胜解」这一组动词应该是定型句，曾出现在SN.22.90。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。
    「顺喜悦处近伺察法」(somanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的心理现象」(one examines a mental phenomenon that is a basis for joy, AN.3.61)，Maurice Walshe先生英译为「一个人调查产生快乐的相关对象」(one investigates a corresponding object productive of pleasure)。
    「顺忧处近伺察法」(domanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的心理现象」(one examines a mental phenomenon that is a basis for dejection)，Maurice Walshe先生英译为「一个人调查产生不快乐的相关对象」(one investigates a corresponding object productive of displeasure)。
    「顺平静处近伺察法」(upekkhā??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查平静基础的心理现象」(one examines a mental phenomenon that is a basis for equanimity)，Maurice Walshe先生英译为「一个人调查产生不偏袒的相关对象」(one investigates a corresponding object productive of indifferent)。
    「慰劳法」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality, MN.104)。
    「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness, MN.104)。
    「令摄(MA.196)」，南传作「导致凝聚」(sa?gahāya…sa?vattanti)，菩提比丘长老英译为「有助于凝聚」(conduce to cohesion, conduce to cohesiveness, MN.104)。「凝聚」(sa?gahāya)，另译为「摄；摄取；爱护；聚会；结集」。
    「法利如法得」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā, MN.104)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。
    「不流漏」(anavassavāya)，菩提比丘长老英译为「不喷出」(does not erupt)。
    「相的随行者」(nimittānusāri)，Maurice Walshe先生英译为「向往形迹」(hankers after signs)。菩提比丘长老英译为「跟随在记号后」(follows after marks, AN.6.13)。
    「我是之慢」(Asmimāno，另译为「我慢」)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit, DN.34)。菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)。
    「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation)。菩提比丘长老英译为「『十-少』[众生]的基础」(bases for [being] 'ten-less.', AN.7.20)，并引注释书的解说，「无十」(niddasa)本来是耆那教的术语，意为死后不在有下一个十年之意，尊者阿难听说后回来向佛陀报告，佛陀将之转为佛教的解说，即指不再有来生的阿罗汉(大意)。
    「身证」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness, MN.70)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view, MN.70)。
    「信解脱」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith, MN.70)。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence, AN.7.55)。
    「诤讼的止息」(adhikara?asamathā)，参看MN.104(《中阿含104经》)「止诤」。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence, MN.77)。《中阿含215经》译为「除处」。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「怀」(bandhati，原意为「系缚」，动词)，Maurice Walshe先生英译为「被激起」(is stirred up by)。菩提比丘长老英译为「窝藏」(harbors, AN.9.29)。
    「在这里，这如何可得」(ta? kutettha labbhāti )，Maurice Walshe先生英译为「[窝藏怨恨]有甚么好处？」(What good would it do [to harbour malice]?)。菩提比丘长老英译为「能对它做甚么呢」( What can be done about it, AN.9.30)。按：此句片语的含意是：就接受这个现实吧。
    「无想天」，南传作「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient, AN.9.24)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：《中阿含97经》亦作「无想天」。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided, MN.77)。
    「倚身行」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity, AN.10.20)。
    「发」，南传作「举罪」(codanā)，菩提比丘长老英译为「非难；责备」(reproof)。
    「作长老」，南传作「世俗上座」(sammutithero)，菩提比丘长老英译为「按照惯例的长老」(an elder by convention)。
    「同利(SA)」(另译为「同事」)、「等利」(MA/DA)，南传作「公正」(samānattatā，原意为「相同的状态；等同的情况」)，菩提比丘长老英译为「公正；无私的」(impartiality)。按：「同利(同事)」一词，依巴利语的比对，或应解读为「等同之事；「平等之事」，也就是「公正；公平」的意思。
    「一向论(MA)；决定记(DA)」，南传作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically, AN.3.68)。
    「止论(MA)；止住记(DA)」，南传作「应该被搁置」(?hapanīya?，另译为「舍记」)，菩提比丘长老英译为「应该被搁置」(should be set aside, AN.3.68)。
    「定力(MN)；三昧具(DA)」，南传作「定的资助」(samādhiparikkhārā)，菩提比丘长老英译为「集中贯注的准备」(the equipment of concentration, MN.44)。
    「有求」，南传作「有的寻求」(bhavesanā，另译为「存在的寻求」)，Maurice Walshe先生英译为「为了形成(存在)的寻求」(quests for becoming)。
    「身束缚」(kāyagantho)，Maurice Walshe先生英译为「身-系」(body-tie)，并解说，这里的身指「名身」(nāma-kāya; mental body)。


长阿含10经

长阿含10经/十上经(第二分)(庄春江标点)
    如是我闻：
    一时，佛游鸯伽国，与大比丘众千二百五十人俱，诣瞻婆城，止宿伽伽池侧。
    以十五日月满时，世尊在露地坐，大众围繞，竟夜说法，告舍利弗：
    「今者四方诸比丘集，皆各精勤，捐除{眠睡}[睡眠]，欲闻说法，吾患背痛，欲{少}{小?]止息，卿今可为诸比丘说法。」
    时，舍利弗受佛教已，尔时，世尊即四牒僧伽梨，偃右胁卧如师子，累足而卧。
    尔时，耆年舍利弗告诸比丘：
    「今我说法，上中下言，皆悉真正，义、味具足，梵行清净，汝等谛听！善思念之，当为汝说。」
    时，诸比丘受教而听。
    舍利弗告诸比丘：
    「有十上法，除众结缚，得至泥洹，尽于苦际，又能具足五百五十法，今当分别，汝等善听。
    诸比丘！有一成法、一修法、一觉法、一灭法、一退法、一增法、一难解法、一生法、一知法、一证法。
    云何一成法？谓于诸善法能不放逸。
    云何一修法？谓常自念身。
    云何一觉法？谓有漏触。
    云何一灭法？谓是我慢。
    云何一退法？谓不恶露观。
    云何一增法？谓恶露观。
    云何一难解法？谓无间定。
    云何一生法？谓有漏解脱。
    云何一知法？谓诸众生皆仰食存。
    云何一证法？谓无碍心解脱。
    又有二成法、二修法、二觉法、二灭法、二退法、二增法、二难解法、二生法、二知法、二证法。
    云何二成法？谓知惭(惭)、知愧。
    云何二修法？谓止与观。
    云何二觉法？谓名与色。
    云何二灭法？谓无明、爱。
    云何二退法？谓毁戒、破见。
    云何二增法？戒具、见具。
    云何二难解法？有因有缘众生生垢，有因有缘众生得净。
    云何二生法？尽智、无生智。
    云何二知法？谓是处、非处。
    云何二证法？谓明与解脱。
    又有三成法、三修法、三觉法、三灭法、三退法、三增法、三难解法、三生法、三知法、三证法。
    云何三成法？一者亲近善友，二者耳闻法音，三者法法成就。
    云何三修法？谓三三昧：空三昧、无相三昧、无作三昧。
    云何三觉法？谓三受：苦受、乐受、不苦不乐受。
    云何三灭法？谓三爱：欲爱、有爱、无有爱。
    云何三退法？谓三不善根：贪不善根、恚不善根、痴不善根。
    云何三增法？谓三善根：无贪善根、无恚善根、无痴善根。
    云何三难解法？谓三难解：贤圣难解、闻法难解、如来难解。
    云何三生法？谓三相：息止相、精进相、舍离相。
    云何三知法？谓三出要界：欲出要至色界，色界出要至无色界，舍离一切诸有为法，彼名为尽。
    云何三证法？谓三明：宿命智、天眼智、漏尽智。
    诸比丘！是为三十法，如实无虚，如来知已，平等说法。
    复有四成法、四修法、四觉法、四灭法、四退法、四增法、四难解法、四生法、四知法、四证法。
    云何四成法？谓四轮法：一者住中国，二者近善友，三者{自谨慎}[宿曾发精愿]，四者宿植善本。
    云何四修法？谓四念处：比丘内身身观，精勤不懈，忆念不忘，舍世贪忧；外身身观，精勤不懈，忆念不忘，舍世贪忧；内外身身观，精勤不懈，忆念不忘，舍世贪忧。受、意、法观，亦复如是。
    云何四觉法？谓四食：抟食、触食、念食、识食。
    云何四灭法？谓四受：欲受、我受、戒受、见受。
    云何四退法？谓四扼：欲扼、有扼、见扼、无明扼。
    云何四增法？谓四无扼：无欲扼、无有扼、无见扼、无无明扼。
    云何四难解法？谓有四圣谛：苦谛、集谛、灭谛、道谛。
    云何四生法？谓四智：法智、未知智、等智、知他心智。
    云何四知法？谓四辩才：法辩、义辩、辞辩、应辩。
    云何四证法？谓四沙门果：须陀洹果、斯陀含果、阿那含果、阿罗汉果。
    诸比丘！是为四十法，如实无虚，如来知已，平等说法。
    复有五成法、五修法、五觉法、五灭法、五退法、五增法、五难解法、五生法、五知法、五证法。
    云何五成法？谓五灭尽枝：一者信佛、如来、至真、……十号具足。二者无病，身常安隐。三者质直无有谀谄，直趣如来涅槃径路。四者专心不乱，讽诵不忘。五者善于观察法之起灭，以贤圣行尽于苦本。
    云何五修法？谓五根：信根、精进根、念根、定根、慧根。
    云何五觉法？谓五受阴：色受阴，受、想、行、识受阴。
    云何五灭法？谓五盖：贪欲盖、瞋恚盖、{眠睡}[睡眠]盖、掉戏盖、疑盖。
    云何五退法？谓五心碍结：一者比丘疑佛，疑佛已，则不亲近，不亲近已，则不恭敬，是为初心碍结。又，比丘于法、于众、于戒，有穿漏行、不真正行、为污染行，不亲近戒，亦不恭敬，是为四心碍结。又复，比丘于梵行人生恶{向}[害]心，心不喜乐，以麁恶言而毁骂之，是为五心碍结。
    云何五增法？谓五喜本：一悦、二念、三猗、四乐、五定。
    云何五难解法？谓五解脱入：若比丘精勤不懈，乐闲静处，专念一心，未解得解，未尽得尽，未安得安，何谓五？若比丘闻佛说法，或闻梵行者说，或闻师长说，思惟观察，分别法义，心得欢喜，得欢喜已，便得法爱，得法爱已，身心安隐，身心安隐已，则得禅定，得禅定已，得如实智，是为初解脱入。于是，比丘闻法欢喜，受持讽诵，亦复欢喜，为他人说，亦复欢喜，思惟分别，亦复欢喜，于法得定，亦复如是。
    云何五生法？谓贤圣五智定：一者修三昧现乐后乐，生内外智。二者贤圣无爱，生内外智。三者诸佛贤圣之所修行，生内外智。四者猗寂灭相，独而无侣，而生内外智。五者于三昧一心入、一心起，生内外智。
    云何五知法？谓五出要界：一者比丘于欲不乐、不念，亦不亲近，但念出要，乐于远离，亲近不怠，其心调柔，出要离欲，因欲起漏亦尽舍灭，而得解脱，是为欲出要，瞋恚出要、嫉妒出要、色出要、身见出要，亦复如是。
    云何五证法？谓五无学聚：无学戒聚、定聚、慧聚、解脱聚、解脱知见聚。
    是为五十法。如实无虚，如来知已，平等说法。
    复有六成法、六修法、六觉法、六灭法、六退法、六增法、六难解法、六生法、六知法、六证法。
    云何六成法？谓六重法：若有比丘修六重法，可敬可重，和合于众，无有诤讼，独行无杂，云何六？于是，比丘身常行慈，敬梵行者，住仁爱心，名曰重法，可敬可重，和合于众，无有诤讼，独行无杂。
    复次，比丘口慈、意慈，以法得养及钵中余与人共之，不怀彼此。
    复次，比丘圣所行戒，不犯不毁，无有染污，智者所称，善具足持，成就定意。
    复次，比丘成就贤圣出要，平等尽苦，正见及诸梵行，是名重法，可敬可重，和合于众，无有诤讼，独行不杂。
    云何六修法？谓六念：念佛、念法、念僧、念戒、念施、念天。
    云何六觉法？谓六内入，眼入、耳入、鼻入、舌入、身入、意入。
    云何六灭法？谓六爱：色爱、声爱、香、味、触、法爱。
    云何六退法？谓六不敬法：不敬佛、不敬法、不敬僧、不敬戒、不敬定、不敬父母。
    云何六增法？谓六敬法：敬佛、敬法、敬僧、{法}[敬?]戒、敬定、敬父母。
    云何六难解法？谓六无上：见无上、闻无上、利养无上、戒无上、恭敬无上、念无上。
    云何六生法？谓六等法：于是，比丘眼见色，无忧、无喜，住舍专念，耳声、鼻香、舌味、身触、意法，不喜不忧，住舍专念。
    云何六知法？谓六出要界：若比丘作是言：『我修慈心，更生瞋恚。』余比丘言：『汝勿作此言，勿谤如来，如来不作是说，欲使修慈解脱更生瞋恚者，无有是处，佛言：「除瞋恚已，然后得慈。」』
    若比丘言：『我行悲解脱，生憎嫉心……行喜解脱，生忧恼心……行舍解脱，生憎爱心……行无我行，生狐疑心……行无想行，生众乱想……。』亦复如是。
    云何六证法？谓六神通：一者神足通证，二者天耳通证，三者知他心通证，四者宿命通证，五者天眼通证，六者漏尽通证。
    是为六十法，诸比丘！如实无虚，如来知已，平等说法。
    复有七成法、七修法、七觉法、七灭法、七退法、七增法、七难解法、七生法、七知法、七证法。
    云何七成法？谓七财：信财、戒财、惭财、愧财、闻财、施财、慧财，[是]为七财。
    云何七修法？谓七觉意：于是，比丘修念觉意，依无欲、依寂灭、依远离；修法、修精进、修喜、修猗、修定、修舍，依无欲、依寂灭、依远离。
    云何七觉法？谓七识住处：若有众生，若干种身，若干种想，天及人是，是初识住。复有众生，若干种身而一想者，梵光音天最初生时是，是二识住。复有众生，一身若干种想，光音天是，是三识住。复有众生，一身一想，{徧}[遍?]净天是，是四识住。或有众生，空处住，是五识住。或识处住，是六识住。或不用处住，是七识住。
    云何七灭法？谓七使法：欲爱使、有爱使、见使、慢使、瞋恚使、无明使、疑使。
    云何七退法？谓七非法：{是}[谓]比丘无信、无惭、无愧、少闻、懈堕、多忘、无智。
    云何七增法？谓七正法：于是，比丘有信、有惭、有愧、多闻、不懈堕、强记、有智。
    云何七难解法？谓七正善法：于是，比丘好义、好法、好知时、好知足、好自摄、好集众、好分别人。
    云何七生法？谓七想：不净想、食不净想、一切世间不可乐想、死想、无常想、无常苦想、苦无我想。
    云何七知法？谓七勤：勤于戒行、勤灭贪欲、勤破邪见、勤于多闻、勤于精进、勤于正念、勤于禅定。
    云何七证法？谓七漏尽力：于是，漏尽比丘于一切诸苦、集、灭、味、过、出要如实知见。观欲如火坑，亦如刀剑，知欲见欲，不贪于欲，心不住欲。漏尽比丘逆顺观察，如实觉知，如实见已，世间贪嫉、恶不善法不漏不起，修四念处，多修多行，五根……五力……七觉意……贤圣八道，多修多行。
    诸比丘！是为七十法，如实不虚，如来知已，平等说法。
    复有八成法、八修法、八觉法、八灭法、八退法、八增法、八难解法、八生法、八知法、八证法。
    云何八成法？谓八因缘：不得梵行而得智，得梵行已智增多，云何为八？于是，比丘依世尊住，或依师长，或依智慧梵行者住，生惭愧心，有爱有敬，是谓初因缘，未得梵行而得智，得梵行已智增多。
    复次，依世尊住，随时请问，此法云{所}[何?]？义何所趣？时，诸尊长即为开演甚深义理，是为二因缘。
    既闻法已，身心乐静，是为三因缘。
    既乐静已，不为遮道无益杂论，彼到众中，或自说法，或请他说，犹复不舍贤圣默然，是为四因缘。
    多闻广博，守持不忘，诸法深奥，上中下善，义、味谛诚，梵行具足，闻已入心，见不流动，是为五因缘。
    修习精勤，灭恶{僧}[增?]善，勉力堪任，不舍斯法，是为六因缘。
    有以智慧知起灭法，贤圣所趣，能尽苦际，是为七因缘。
    观五受阴：生相、灭相，此色、色集、色灭，此受……想……行……识，识集、识灭，是为八因缘，未得梵行而有智，得梵行已智增多。
    云何八修法？谓贤圣八道：正见、正志、正语、正业、正命、正方便、正念、正定。
    云何八觉法？谓世八法：利、衰、毁、誉、称、讥、苦、乐。
    云何八灭法？谓八邪：邪见、邪{思}[志]、邪语、邪业、邪命、邪方便、邪念、邪定。
    云何八退法？谓八懈怠法，何谓八懈怠？比丘乞食不得食，便作是念：『我于今日下村乞食不得，身体疲极，不能堪任坐禅、经行，今宜卧息。』懈怠比丘即便卧息，不肯精勤未得欲得、未获欲获、未证欲证，是为初懈怠。
    懈怠比丘得食既足，复作是念：『我朝入村乞食，得食过足，身体沉重，不能堪任坐禅、经行，今宜寝息。』懈怠比丘即便寝息，不能精勤未得欲得、未获欲获、未证欲证。
    懈怠比丘设少执事，便作是念：『我今日执事，身体疲极，不能堪任坐禅、经行，今宜寝息。』懈怠比丘即便寝息。
    懈怠比丘设欲执事，便作是念：『明当执事，必有疲极，今者不得坐禅、经行，当豫卧息。』懈怠比丘即便卧息。
    懈怠比丘设少行来，便作是念：『我朝行来，身体疲极，不能堪任坐禅、经行，我今宜当卧息。』懈怠比丘即便卧息。
    懈怠比丘设欲少行，便作是念：『我明当行，必有疲极，今者不得坐禅、经行，当豫寝息。』懈怠比丘即寻寝息，不能精勤未得欲得、未获欲获、未证欲证，是为六懈怠比丘。
    设遇小患，便作是念：『我得重病，困笃羸瘦，不能堪任坐禅、经行，当须寝息。』懈怠比丘即寻寝息，不能精勤未得欲得、未获欲获、未证欲证。
    懈怠比丘所患已{差}[瘥]，复作是念：『我病差未久，身体羸瘦，不能堪任坐禅、经行，宜自寝息。』懈怠比丘即寻寝息，不能精勤未得欲得、未获欲获、未证欲证。
    云何八增法？谓八不怠，云何八精进？比丘入村乞食，不得食还，即作是念：『我身体轻便，少于睡眠，宜可精进坐禅、经行。』未得者得，未获者获，未证者证，于是，比丘即便精进，是为初精进比丘。
    乞食得足，便作是念：『我今入村，乞食饱满，气力充足，宜勤精进坐禅、经行。』未得者得，未获者获，未证者证，于是，比丘即寻精进。
    精进比丘设有执事，便作是念：『我向执事，废我行道，今宜精进坐禅、经行。』未得者得，未获者获，未证者证，于是，比丘即寻精进。
    精进比丘设欲执事，便作是念：『明当执事，废我行道，今宜精进坐禅、经行。』未得者得，未获者获，未证者证，于是，比丘即便精进。
    精进比丘设有行来，便作是念：『我朝行来，废我行道，今宜精进坐禅、经行。』未得者得，未获者获，未证者证，于是，比丘即寻精进。
    精进比丘设欲行来，便作是念：『我明当行，废我行道，今宜精进坐禅、经行。』未得者得，未获者获，未证者证，于是，比丘即便精进。
    精进比丘设遇患时，便作是念：『我得重病或能命终，今宜精进。』未得者得，未获者获，未证者证，于是，比丘即便精进。
    精进比丘患得小差，复作是念：『我病初差，或更增动，废我行道，今宜精进坐禅、经行。』未得者得，未获者获，未证者证，于是，比丘即便精进坐禅、经行，是为八。
    云何八难解法？谓八不闲妨修梵行，云何八？如来、至真出现于世，说微妙法，寂灭无为，向菩提道，有人生地狱中，是为不闲处，不得修梵行。
    如来、至真出现于世，说微妙法，寂灭无为，向菩提道，而有众生在畜生中、饿鬼中、长寿天中、边地无识，无佛法处，是为不闲处，不得修梵行。
    如来、至真、等正觉出现于世，说微妙法，寂灭无为，向菩提道，或有众生生于中国，而有邪见，怀颠倒心，恶行成就，必入地狱，是为不闲处，不得修梵行。
    如来、至真、等正觉出现于世，说微妙法，寂灭无为，向菩提道，或有众生生于中国，聋、盲、喑、痖不得闻法，修行梵行，是为不闲[处，不得修行梵行]。
    如来、至真、等正觉不出世间，无有能说微妙法，寂灭无为，向菩提道，而有众生生于中国，彼诸根具足，堪受圣教，而不值佛，不得修行梵行，是为八不闲。
    云何八生法？谓八大人觉：道当少欲，多欲非道，道当知足，无厌非道，道当闲静，乐众非道，道当自守，戱笑非道，道当精进，懈怠非道，道当专念，多忘非道，道当定意，乱意非道，道当智慧，愚痴非道。
    云何八知法？谓八除入：内有色想，观外色少，若好若丑，常观常念，是为初除入。
    内有色想，观外色无量，若好若丑，常观常念，是为二除入。
    内无色想，外观色少，若好若丑，常观常念，是为三除入。
    内无色想，外观色无量，若好若丑，常观常念，是为四除入。
    内无色想，外观色青，青色、青光、青见，譬如青莲华，亦如青波罗?衣，纯一青色、青光、青见，作如是想，常观常念，是为五除入。
    内无色想，外观色黄，黄色、黄光、黄见，譬如黄华、黄波罗?衣，黄色、黄光、黄见，常念常观，作如是想，是为六除入。
    内无色想，观外色赤，赤色、赤光、赤见，譬如赤华、赤波罗?衣，纯一赤色、赤光、赤见，常观常念，作如是想，是为七除入。
    内无色想，外观色白，白色、白光、白见，譬如白华、白波罗?衣，纯一白色、白光、白见，常观常念，作如是想，是为八除入。
    云何八证法？谓八解脱：{色观}[内有色想，观外]色，一解脱。
    内无色想，观外色，二解脱。
    净解脱，三解脱。
    度色想，灭瞋恚想，住空处，四解脱。
    度空处，住识处，五解脱。
    度识处，住不用处，六解脱。
    度不用处，住有想无想处，七解脱。
    度有想无想处，住想知灭，八解脱。
    诸比丘！是为八十法，如实无虚，如来知已，平等说法。
    复有九成法、九修法、九觉法、九灭法、九退法、九增法、九难解法、九生法、九知法、九证法。
    云何九成法？谓九净灭枝(支)法：戒净灭枝、心净灭枝、见净灭枝、度疑净灭枝、分别净灭枝、道净灭枝、除净灭枝、无欲净灭枝、解脱净灭枝。
    云何九修法？谓九喜本：一喜，二爱，三悦，四乐，五定，六如实知，七除舍，八无欲，九解脱。
    云何九觉法？谓九众生居：或有众生，若干种身若干种想，天及人是，是初众生居。
    或有众生，若干种身而一想者，梵光音天最初生时是，是二众生居。
    或有众生，一身若干种想，光音天是，是三众生居。
    或有众生，一身一想，遍净天是，是四众生居。
    或有众生，无想无所觉知，无想天是，是五众生居。
    复有众生，空处住，是六众生居。
    复有众生，识处住，是七众生居。
    复有众生，不用处住，是八众生居。
    复有众生，住有想无想处，是九众生居。
    云何九灭法？谓九爱本：因爱有求，因求有利，因利有用，因用有欲，因欲有着，因着有嫉，因嫉有守，因守有护。
    云何九退法？谓九恼法：有人已侵恼我……今侵恼我……当侵恼我……我所爱者已侵恼……今侵恼……当侵恼……我所憎者已爱敬……今爱敬……当爱敬。
    云何九增法？谓[九]无恼：彼已侵我，我恼何益？已不生恼……今不生恼……当不生恼。我所爱者彼已侵恼，我恼何益？已不生恼……今不生恼……当不生恼。我所憎者彼已爱敬，我恼何益？已不生恼……今不生恼……当不生恼。
    云何九难解法？谓九梵行：若比丘有信而不持戒，则梵行不具，比丘有信、有戒、则梵行具足。
    若比丘有信、有戒而不多闻，则梵行不具，比丘有信、有戒、有多闻，则梵行具足。
    若比丘有信、有戒、有多闻，不能说法，则梵行不具，比丘有信、有戒、有多闻，能说法，则梵行具足。
    若比丘有信、有戒、有多闻，能说法，不能养众，则梵行不具，若比丘有信、有戒、有多闻，能说法、能养众，则梵行具足。
    若比丘有信、有戒、有多闻，能说法、能养众，不能于大众中广演法言，则梵行不具，若比丘有信、有戒、有多闻，能说法、能养众，能于大众广演法言，则梵行具足。
    若比丘有信、有戒、有多闻，能说法、能养众，能在大众广演法言，而不得四禅，则梵行不具，若比丘有信、有戒、有多闻，能说法、能养众，能于大众广演法言，又得四禅，则梵行具足。
    若比丘有信、有戒、[有]多闻，能说法、能养众，在大众中广演法言，又得四禅，不于八解脱逆顺游行，则梵行不具，{有}[若]比丘有信、有戒、有多闻，能说法、能养众，于大众中广演法言，具足四禅，于八解脱逆顺游行，则梵行具足。
    若比丘有信、有戒、有多闻，能说法、能养众，在大众中广演法言，得四禅，于八解脱逆顺游行，然不能尽有漏成无漏，心解脱、智慧解脱，于现法中自身作证，生死已尽，梵行已立，所作已办，更不受有，则梵行不具，若比丘有信、有戒、有多闻，能说法、能养众，能在大众广演法言，成就四禅，于八解脱逆顺游行，舍有漏成无漏，心解脱、智慧解脱，于现法中自身作证，生死已尽，梵行已立，所作已办，更不受有，则梵行具足。
    云何九生法？谓九想：不净想、观食[不净]想、一切世间不可乐想、死想、无常想、无常苦想、苦无我想、尽想、无欲想。
    云何九知法？谓九异法：生果异、因果异。生触异、因触异。生受异、因受异。生想异、因想异。生集异、因集异。生欲异、因欲异。生利异、因利异。生求异、因求异。生烦恼异、因烦恼异。
    云何九证法？谓九尽：若入初禅，则声{剌}[刺?]灭。入第二禅，则觉观{剌}[刺?]灭。入第三禅，则喜刺灭。入第四禅，则出入息刺灭。入空处，则色想刺灭。入识处，则空想刺灭。入不用处，则识想刺灭。入有想无想处，则不用想刺灭。入灭尽定，则想受刺灭。
    诸比丘！是为九十法，如实不虚，如来知已，平等说法。
    复有十成法、十修法、十觉法、十灭法、十退法、十增法、十难解法、十生法、十知法、十证法。
    云何十成法？谓十救法：一者比丘二百五十戒具，威仪亦具，见有小罪，生大怖畏，平等学戒，心无倾邪。二者得善知识。三者言语中正，多所{含}[合]受。四者好求善法，分布不恡。五者诸梵行人有所施设，輒往佐助，不以为劳，难为能为，亦教人为。六者多闻，闻便能持，未曾有忘。七者精进，灭不善法，增长善法。八者常自专念，无有他想，忆本善行，若在目前。九者智慧成就，观法生灭，以贤圣律而断苦本。十者乐于闲居，专念思惟，于禅中间无有调戏。
    云何十修法？谓十正行：正见、正思(志)、正语、正业、正命、正方便、正念、正定、正解脱、正知(智)。
    云何十觉法？谓十色入：眼入、耳入、鼻入、舌入、身入、色入、声入、香入、味入、触入。
    云何十灭法？谓十邪行：邪见、邪思、邪语、邪业、邪命、邪方便、邪念、邪定、邪解脱、邪智。
    云何十退法？谓十不善行迹：身杀、盗、淫，口两舌、恶骂、妄言、绮语，意贪取、嫉妒、邪见。
    云何十增法？谓十善行：身不杀、盗、淫，口不两舌、恶骂、妄言、绮语，意不贪取、嫉妒、邪见。
    云何十难解法？谓十贤圣居：一者比丘除灭五枝，二者成就六枝，三者舍一，四者依四，五者灭异谛，六者胜妙求，七者无浊想，八者身行已立，九者心解脱，十者慧解脱。
    云何十生法？谓十称誉处：若比丘自得信已，为他人说，亦复称叹诸得信者。自持戒已，为他人说，亦复称叹诸持戒者。自少欲已，为他人说，亦复称叹诸少欲者。自知足已，为他人说，亦复称叹诸知足者。自乐闲静，为他人说，亦复称叹乐闲静者。自多闻已，为他人说，亦复称叹诸多闻者。自精进已，为他人说，亦复称叹诸精进者。自专念已，为他人说，亦复称叹诸专念者。自得禅定，为他人说，亦复称叹得禅定者。自得智慧，为他人说，亦复称叹得智慧者。
    云何十知法？谓十灭法：正见之人能灭邪见，诸缘邪见起无数恶，亦尽除灭，诸因正见生无数善，尽得成就。正思……正语……正业……正命……正方便……正念……正定……正解脱……正智：正智之人能灭邪智，诸因邪智起无数恶，悉皆除灭，诸因正智起无数善法，尽得成就。
    云何十证法？谓十无学法：无学正见、正思、正语、正业、正命、正方便、正念、正定、正解脱、正智。
    诸比丘！是为百法，如实无虚，如来知已，平等说法。」
    尔时，舍利弗佛所印可，诸比丘闻舍利弗所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「退法」，南传作「参与退失」(hānabhāgiyo，原意为「退分；退失有分的」)，Maurice Walshe先生英译为「有益于缩减」(conduces to diminution)。菩提比丘长老英译为「参与恶化」(partake of deterioration, AN.4.179)。
    「自念身」，南传作「喜悦俱行的身至念」(Kāyagatāsati sātasahagatā, sātasahagatā ca … kāyagatāsati, SN.16.11)，菩提比丘长老英译为「指向身体的深切注意与喜悦结合」(mindfulness directed to the body associated with joy, SN.16.11)，并引注释书的解说，这是指在「不净观与入出息念」中的初禅。
    「我慢」，南传作「我是之慢」(Asmimāno，另译为「我慢」)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit)。菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)。
    「无间定」，南传作「直接的心定」(ānantariko cetosamādhi，另译为「无间心定」)，Maurice Walshe先生英译为「不中断的心之集中贯注」(Uninterrupted mental concentration)，并解说，这是在毗婆舍那后证果道得当下(path -moment)。
    「不离如(SA)」，南传作「无误的」(avitathāni，逐字直译为「不-离-如」)，菩提比丘长老英译为「无误的」(unerring, SN.56.20)。
    「不异如(SA)」，南传作「无例外的」(ana??athāni，逐字直译为「不-异-如」)，菩提比丘长老英译为「非其它的」(not otherwise, SN.56.20)。
    「对学」(sikkhāya)，菩提比丘长老英译为「训练」(the training, MN.16)。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。
    「相的随行者」(nimittānusāri)，Maurice Walshe先生英译为「向往形迹」(hankers after signs)。菩提比丘长老英译为「跟随在记号后」(follows after marks, AN.6.13)。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence, AN.7.55)。
    「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation)。菩提比丘长老英译为「『十-少』[众生]的基础」(bases for [being] 'ten-less.', AN.7.20)，并引注释书的解说，「无十」(niddasa)本来是耆那教的术语，意为死后不在有下一个十年之意，尊者阿难听说后回来向佛陀报告，佛陀将之转为佛教的解说，即指不再有来生的阿罗汉(大意)。
    「一切行是无常的」(aniccato sabbe sa?khārā)，菩提比丘长老英译为「所有条件的现象为无常的」(all conditioned phenomena…as impermanent, AN.8.28)。
    「持续远离」(viveka??ha?)，菩提比丘长老依锡兰本(vavaka??ha?)英译为「它被引退」(it is withdrawn, AN.8.28)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。
    「强欲者」(mahicchassa，逐字直译为「大欲者」)，菩提比丘长老英译为「凭借强大想要」(with strong desires, AN.8.30)。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence, MN.77)。《中阿含215经》译为「除处」。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「无想天」，南传作「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient, AN.9.24)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：《中阿含97经》亦作「无想天」。
    「缘利有分」(MA)、「因利有用」(DA)，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「怀」(bandhati，原意为「系缚」，动词)，Maurice Walshe先生英译为「被激起」(is stirred up by)。菩提比丘长老英译为「窝藏」(harbors, AN.9.29)。
    「何益」，南传作「在这里，这如何可得」(ta? kutettha labbhāti )，Maurice Walshe先生英译为「[窝藏怨恨]有甚么好处？」(What good would it do [to harbour malice]?)。菩提比丘长老英译为「能对它做甚么呢」( What can be done about it, AN.9.30)。按：此句片语的含意是：就接受这个现实吧。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided, MN.77)。
    「身行已立：倚身行(DA.9)」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity, AN.10.20)。
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「十上」，南传作「十增」(Dasuttara，逐字直译为「十+更上」)，Maurice Walshe先生英译为「由十组成的扩大」(expanding decades)
    「异谛」，南传作「各自真理」(paccekasacco，逐字直译为「单独的+谛」)，Maurice Walshe先生英译为「个别的信仰」(individual beliefs)


长阿含11经

长阿含11经/增一经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园，与大比丘众千二百五十人俱。
    尔时，世尊告诸比丘：
    「我与汝等说微妙法，上中下言，皆悉真正，义、味清净，梵行具足，谓一增法也，汝等谛听！善思念之！当为汝说。」
    时，诸比丘受教而听。
    佛告比丘：
    「一增法者，谓一成法、一修法、一觉法、一灭法、一证法。
    云何一成法？谓不舍善法。
    云何一修法？谓常自念身。
    云何一觉法？谓有漏触。
    云何一灭法？谓有我慢。
    云何一证法？谓无碍心解脱。
    又有二成法、二修法、二觉法、二灭法、二证法。
    云何二成法？谓知惭、知愧。
    云何二修法？谓止与观。
    云何二觉法？谓名与色。
    云何二灭法？谓无明、有爱。
    云何二证法？谓明与解脱。
    又有三成法、三修法、三觉法、三灭法、三证法。
    云何三成法？一者亲近善友，二者耳闻法音，三[者]法法成就。
    云何三修法？谓三三昧：空三昧、无{想}[相]三昧、无作三昧。
    云何三觉法？谓三受：苦受、乐受、不苦不乐受。
    云何三灭法？谓三爱：欲爱、有爱、无有爱。
    云何三证法？谓三明：宿命智、天眼智、漏尽智。
    又有四成法、四修法、四觉法、四灭法、四证法。
    云何四成法？一者住中国，二者近善友，三者{自谨慎}[宿曾发精愿?]，四者宿{殖}[植]善本。
    云何四修法？住四念处：比丘内身身观，精勤不懈，忆念不忘，舍世贪忧；外身身观，精勤不懈，忆念不忘，舍世贪忧；内外身身观，精勤不懈，忆念不忘，舍世贪忧。受、意、法观，亦复如是。
    云何四觉法？谓四食：抟食、触食、念食、识食。
    云何四灭法？谓四受：欲受、我受、戒受、见受。
    云何四证法？谓四沙门果：须陀洹果、斯陀含果、阿那含果、阿罗汉果。
    又有五成法、五修法、五觉法、五灭法、五证法。
    云何五成法？谓五灭尽支：一者信佛、如来、至真、……十号具足。二者无病，身常安隐。三者质直无有谀谄，{真}[直]趣如来涅槃径路。四者专心不乱，讽诵不忘。五者善于观察法之起灭，以贤圣行尽于苦本。
    云何五修法？谓五根：信根、精进根、念根、定根、慧根。
    云何五觉法？谓五受阴：色受阴，受、想、行、识受阴。
    云何五灭法？谓五盖：贪欲盖、瞋恚盖、睡眠盖、掉戱盖、疑盖。
    云何五证法？谓五无学聚：无学戒聚、无学定聚、慧聚、解脱聚、解脱知见聚。
    复有六成法、六修法、六觉法、六灭法、六证法。
    云何六成法？谓六重法：若有比丘修六重法，可敬可重，和合于众，无有诤讼，独行无杂，云何六？于是，比丘身常行慈及修梵行，住仁爱心，名曰重法，可敬可重，和合于众，无有诤讼，独行无杂。
    复次，比丘口慈、意慈，以己供养及钵中余与人共之，不怀彼此。
    复次，比丘圣所行戒，不犯不毁，无有染污，智者所称，善具足持戒。
    成就贤圣出要，平等尽苦，正见及诸梵行，是名重法，可敬可重，和合于众，无有诤讼，独行不杂。
    云何六修法？谓六念：佛念、法念、僧念、戒念、施念、天念。
    云何六觉法？谓六内入：眼入、耳入、鼻入、舌入、身入、意入。
    云何六灭法？谓六爱：色爱、声爱，香、味、触、法爱。
    云何六证法？谓六神通：一者神足通证，二者天耳通证，三者知他心通证，四者宿命通证，五者天眼通证，六者漏尽通证。
    复有七成法、七修法、七觉法、七灭法、七证法。
    云何七成法？谓七财：信财、戒财、惭财、愧财、闻财、施财、{惠}[慧]财，是为七财。
    云何七修法？谓七觉意：于是，比丘念觉意，依无欲、依寂灭、依远离；修法、修精进、修喜、修猗、修定、修舍，依无欲、依寂灭、依远离。
    云何七觉法？谓七识住处：若有众生，若干种身若干种想，天及人，此是初识住。复有众生，若干种身而一想者，梵光音天最初生时是，是二识住。复有众生，一身若干种想，光音天是，是三识住。复有众生，一身一想，徧净天是，是四识住处。复有众生，空处住，是五识住。或识处住，是六识住。或不用处，是七识住。
    云何七灭法？谓七使法：欲爱使、有爱使、见使、慢使、瞋恚使、无明使、疑使。
    云何七证法？为七漏尽力：于是，漏尽比丘于一切诸苦、集、灭、{昧}[味?]、过、出要如实知见。观欲如火坑，亦如刀剑，知欲见欲，不贪于欲，心不住欲。于中，复善观察，如实得知，如实见已，世间贪淫、恶不善法不起不漏，修四念处，多修多行，五根……五力……七觉意……贤圣八道，多修多行。
    复有八成法、八修法、八觉法、八灭法、八证法。
    云何八成法？谓八因缘：未得梵行而得智，得梵行已智增多，云何为八？如是比丘依世尊住，或依师长，或依智慧梵行者住，生惭愧心，有爱有敬，是为初因缘，未得梵行而得智，得梵行已智增多。
    复次，依世尊住，随时请问：『此法云何义，何所趣？』尊长即为开演深义，是为二因缘。
    既闻法已，身心乐静，是为三因缘。
    不为遮道无益杂论，彼到众中，或自说法，或请他说，犹复不舍贤圣默然，是为四因缘。
    多闻广博，守持不忘，诸法深奥，上中下善，义、味诚谛，梵行具足，闻已入心，见不流动，是为五因缘。
    修习精勤，灭不善行，善行日增，勉力堪任，不舍斯法，是为六因缘。
    又以智慧知起灭法，{圣贤}[贤圣]所趣能尽苦际，是为七因缘。
    又观五受阴，生想、灭想，此色，色集、色灭；此受……想……行……识，识集、识灭，是为八因缘，未得梵行而有智，已得梵行智增多。
    云何八修法？谓贤圣八道：正见、正志、正语、正业、正命、正方便、正念、正定。
    云何八觉法？谓世八法：利、衰、毁、誉、称、讥、苦、乐。
    云何八灭法？谓八邪：邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定。
    云何八证法？谓八解脱：色观色，一解脱。
    内{有}[无?]色想，外观色，二解脱。
    净解脱，三解脱。
    度色想，灭瞋恚想，住空处，四解脱。
    度空处，住识处，五解脱。度识处，住不用处，六解脱。
    度不用处，住有想无想处，七解脱。
    度有想无想处，住想知灭，八解脱。
    复有九成法、九修法、九觉法、九灭法、九证法。
    云何九成法？谓九净灭枝(支)法：戒净灭枝、心净灭枝、见净灭枝、度疑净灭枝、分别净灭枝、道净灭枝、除净灭枝、无欲净灭枝、解脱净灭枝。
    云何九修法？谓九喜本：一喜，二爱，三悦，四乐，五定，六如实知，七除舍，八无欲，九解脱。
    云何九觉法？谓九众生居：或有众生，若干种身若干种想，天及人是，是初众生居。
    或有众生，若干种身而一想者，梵光音天最初生时是，是二众生居。
    或有众生，一身若干种想，光音天是，是三众生居。
    或有众生，一身一想，遍净天是，是四众生居。
    [或有众生]无想无所觉知，无想天是，是五众生居。
    复有众生，空处住，是六众生居。
    复有众生，识处住，是七众生居。
    复有众生，不用处住，是八众生居。
    复有众生，住有想无想处，是九众生居。
    云何九灭法？谓九爱本：因爱有求，因求有利，因利有用，因用有欲，因欲有着，因着有嫉，因嫉有守，因守有护。
    云何九证法？谓九尽：若入初禅，则声刺灭。入第二禅，则觉观刺灭。入第三禅，则喜刺灭。入第四禅，则出入息刺灭。入空处，则色想刺灭。入识处，则空想刺灭。入不用处，则识想{剌}[刺?]灭。入有想无想处，则不用想[剌>刺]灭。入灭尽定，则想受{剌}[刺?]灭。
    复有十成法、十修法、十觉法、十灭法、十证法。
    云何十成法？谓十救法：一者比丘二百五十戒具，威仪亦具，见有小罪，生大怖畏，平等学戒，心无倾邪。二者得善知识。三者言语中正，多所堪忍。四者好求善法，分布不恡。五者诸梵行人有所施设，輒往佐助，不以为劳，难为能为，亦教人为。六者多闻，闻便能持，未曾有忘。七者精勤，灭不善法，增长善法。八者常自专念，无有他想，忆本善行，如在目前。九者智慧成就，观法生灭，以贤圣律断于苦本。十者乐于闲居，专念思惟，于禅中间无有调戏。
    云何十修法？谓十正行：正见、正志、正语、正业、正命、正方便、正念、正定、正解脱、正智。
    云何十觉法？谓十色入：眼入、耳入、鼻入、舌入、身入、色入、声入、香入、味入、触入。
    云何十灭法？谓十邪行：邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定、邪解脱、邪智。
    云何十证法？谓十无学法：无学正见、正志、正语、正业、正命、正方便、正念、正定、正解脱、正智。
    诸比丘！此名一增法，我今为汝等说如是法，吾为如来、为诸弟子所应作者，皆已备悉，慈愍殷勤，训诲汝等，汝等亦宜勤奉行之。诸比丘！当在闲居树下空处，精勤坐禅，勿自放恣，今不勉力，后悔何益？此是我教，勤受持之。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「自念身」、「我慢」、「无想天」，参看《长阿含10经》比对。


长阿含12经

长阿含12经/三聚经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园，与大比丘众千二百五十人俱。
    尔时，世尊告诸比丘：
    「我与汝等说微妙法，义、味清净，梵行具足，谓三聚法，汝等谛听！思惟念之！当为汝说。」
    时，诸比丘受教而听。
    佛告比丘：
    「三法聚者，一法趣恶趣，一法趣善趣，一法趣涅槃。
    云何一法趣于恶趣？谓无仁慈，怀毒害心，是谓一法将向恶趣。
    云何一法趣于善趣？谓不以恶心加于众生，是为一法将向善趣。
    云何一法趣于涅槃？谓能精勤，修身念处，是为一法将向涅槃。
    复有二法趣向恶趣，复有二法趣向善趣，复有二法趣向涅槃。
    云何二法趣向恶趣？一谓毁戒，二谓破见。
    云何二法趣向善趣？一谓戒具，二谓见具。
    云何二法趣向涅槃？一谓为止，二谓为观。
    复有三法趣向恶趣，三法向善趣，三法向涅槃。
    云何三法向恶趣？谓三不善根：贪不善根、恚不善根、痴不善根。
    云何三法向善趣？谓三善根：无贪善根、无恚善根、无痴善根。
    云何三法趣向涅槃？谓三三昧：空三昧、无相三昧、无作三昧。
    又有四法趣向恶趣，四法向善趣，四法向涅槃。
    云何四法向恶趣？谓爱语、恚语、怖语、痴语。
    云何四法向善趣？谓不爱语、不恚语、不怖语、不痴语。
    云何四法向涅槃？谓四念处：身念处、受念处、意念处、法念处。
    复有五法向恶趣，五法向善趣，五法向涅槃。
    云何五法向恶趣？谓破五戒：杀、盗、淫逸、妄语、饮酒。
    云何五法向善趣？谓持五戒：不杀、不盗、不淫、不欺、不饮酒。
    云何五法趣向涅槃？谓五根：信根、精进根、念根、定根、慧根。
    又有六法向恶趣，六法向善趣，六法向涅槃。
    云何六法向恶趣？谓六不敬：不敬佛、不敬法、不敬僧、不敬戒、不敬定、不敬父母。
    云何六法向善趣？谓六敬法：敬佛、敬法、敬僧、敬戒、敬定、敬父母。
    云何六法向涅槃？谓六思念：念佛、念法、念僧、念戒、念施、念天。
    又有七法向恶趣，七法向善趣，七法向涅槃。
    云何七法向恶趣？谓杀生、不与取、淫逸、妄语、两舌、恶口、绮语。
    云何七法向善趣？谓不杀生、不盗、不淫、不欺、不两舌、不恶口、不绮语。
    云何七法向涅槃？谓七觉意：念觉意、择法觉意、精进觉意、猗觉意、定觉意、喜觉意、舍觉意。
    又有八法向恶趣，八法向善趣，八法向涅槃。
    云何八法向恶趣？谓八邪行：邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定。
    云何八法向善趣？谓世正见：正志、正语、正业、正命、正方便、正念、正定。
    云何八法向涅槃？谓八贤圣道：正见、正志、正语、正业、正命、正方便、正念、正定。
    又有九法向恶趣，九法向善趣，九法向涅槃。
    云何九法向恶趣？谓九恼：有人已侵恼我……今侵恼我……当侵恼我。我所爱者已侵恼……今侵恼……当侵恼。我所憎者已爱敬……今爱敬……当爱敬。
    云何九法向善趣？谓九无恼：彼已侵我，我恼何益？已不生恼……今不生恼……当不生恼。我所爱者，彼已侵恼，我恼何益？已不生恼……今不生恼……当不生恼。我所憎者，彼已爱敬，我恼何益？已不生恼……当不生恼……今不生恼。
    云何九法向涅槃？谓九善法，一喜，二爱，三悦，四乐，五定，六实知，七除舍，八无欲，九解脱。
    又有十法向恶趣，十法向善趣，十法向涅槃。
    云何十法向恶趣？谓十不善：身杀、盗、淫，口两舌、恶骂、妄言、绮语，意贪取、嫉妒、邪见。
    云何十法向善趣？谓十善行：身不杀、盗、淫，口不两舌、恶骂、妄言、绮语，意不贪取、嫉妒、邪见。
    云何十法向涅槃？谓十直道：正见、正志、正语、正业、正命、正方便、正念、正定、正解脱、正智。诸比丘！如是十法，得至涅槃。
    是名三聚微妙正法，我为如来为众弟子所应作者，无不周备，忧念汝等，故演经道，汝等亦宜自忧其身，当处闲居、树下思惟，勿为懈怠，今不勉力，后悔无益。」
    诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


长阿含13经

长阿含13经/大缘方便经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在拘流沙国劫摩沙住处，与大比丘众千二百五十人俱。
    尔时，阿难在闲静处，作是念言：
    「甚奇！甚特！世尊所说十二因缘法之光明，甚深难解，如我意观，犹如目前，以何为深？」
    于是，阿难即从静室起，至世尊所，头面礼足，在一面坐，白世尊言：
    「我向于静室，默自思念：『甚奇！甚特！世尊所说十二因缘法之光明，甚深难解，如我意观，如在目前，以何为深？』」
    尔时，世尊告阿难曰：
    「止！止！勿作此言：『十二因缘法之光明，甚深难解！』阿难！此十二因缘难见难知，诸天、魔、梵、沙门、婆罗门、未见缘者，若欲思量观察分别其义者，则皆荒迷，无能见者。阿难！我今语汝：『老死有缘。』若有问言：『何等是老死缘？』应答彼言：『生是老死缘。』若复问言：『谁是生缘？』应答彼言：『有是生缘。』若复问言：『谁是有缘？』应答彼言：『取是有缘。』若复问言：『谁是取缘？』应答彼言：『爱是取缘。』若复问言：『谁是爱缘？』应答彼言：『受是爱缘。』若复问言：『谁是受缘？』应答彼言：『触是受缘。』若复问言：『谁为触缘？』应答彼言：『六入是触缘。』若复问言：『谁为六入缘？』应答彼言：『名色是六入缘。』若复问言：『谁为名色缘？』应答彼言：『识是名色缘。』若复问言：『谁为识缘？』应答彼言：『行是识缘。』若复问言：『谁为行缘？』应答彼言：『痴是行缘。』阿难！如是缘痴有行，缘行有识，缘识有名色，缘名色有六入，缘六入有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老、死、忧、悲、苦恼，大患所集，是为此大苦阴缘。」
    佛告阿难：
    「缘生有老死，此为何义？若使一切众生无有生者，宁有老死不？」
    阿难答曰：「无也。」
    「是故，阿难！以此缘，知：老死由生，缘生有老死，我所说者，义在于此。」
    又告阿难：
    「缘有有生，此为何义？若使一切众生无有欲有、色[有]、无色有者，宁有生不？」
    答曰：「无也。」
    「阿难！我以此缘，知：生由有，缘有有生，我所说者，义在于此。」
    又告阿难：
    「缘取有有，此为何义？若使一切众生无有欲取、见取、戒取、我取者，宁有有不？」
    答曰：「无也。」
    「阿难！我以此缘，知：有由取，缘取有有，我所说者，义在于此。」
    又告阿难：
    「缘爱有取，此为何义？若使一切众生无有欲爱、有爱、无有爱者，宁有取不？」
    答曰：「无有。」
    「阿难！我以此缘，知：取由爱，缘爱有取，我所说者，义在于此。」
    又告阿难：
    「缘受有爱，此为何义？若使一切众生无有乐受、苦受、不苦不乐受者，宁有爱不？」
    答曰：「无也。」
    「阿难！我以此缘，知：爱由受，缘受有爱，我所说者，义在于此。
    阿难！当知因爱有求，因求有利，因利有用，因用有欲，因欲有着，因着有嫉，因嫉有守，因守有护。
    阿难！由有护故，有刀杖、诤讼、作无数恶，我所说者，义在于此。阿难！此为何义，若使一切众生无有护者，当有刀杖、诤讼，起无数恶不？」
    答曰：「无也。」
    「是故，阿难！以此因缘，知刀杖、诤讼由护而起，缘护有刀杖、诤讼，阿难！我所说者，义在于此。」
    又告阿难：
    「因守有护，此为何义？若使一切众生无有守者，宁有护不？」
    答曰：「无也。」
    「阿难！我以此缘，知：护由守，因守有护，我所说者，义在于此。
    阿难！因嫉有守，此为何义？若使一切众生无有嫉者，宁有守不？」
    答曰：「无也。」
    「阿难！我以此缘，知：守由嫉，因嫉有守，我所说者，义在于此。
    阿难！因着有嫉，此为何义？若使一切众生无有著者，宁有嫉不？」
    答曰：「无也。」
    「阿难！我以此缘，知：嫉由着，因着有嫉，我所说者，义在于此。
    阿难！因欲有着，此为何义？若使一切众生无有欲者，宁有着不？」
    答曰：「无也。」
    「阿难！我以此缘，知：着由欲，因欲有着，我所说者，义在于此。
    阿难！因用有欲，此为何义？若使一切众生无有用者，宁有欲不？」
    答曰：「无也。」
    「阿难，我以此义，知：欲由用，因用有欲，我所说者，义在于此。
    阿难！因利有用，此为何义，若使一切众生无有利者，宁有用不？」
    答曰：「无也。」
    「阿难！我以此义，知：用由利，因利有用，我所说者，义在于此。
    阿难！因求有利，此为何义？若使一切众生无有求者，宁有利不？」
    答曰：「无也。」
    「阿难！我以此缘，知：利由求，因求有利，我所说者，义在于此。
    阿难！因爱有求，此为何义？若使一切众生无有爱者，宁有求不？」
    答曰：「无也。」
    「阿难！我以此缘，知：求由爱，因爱有求，我所说者，义在于此。」
    又告阿难：
    「因爱有求，至于守护，受亦如是，因受有求，至于守护。」
    佛告阿难：
    「缘触有受，此为何义？阿难！若使无眼、无色、无眼识者，宁有触不？」
    答曰：「无也。」
    「若无耳、声、耳识，鼻、香、鼻识，舌、味、舌识，身、触、身识，意、法、意识者，宁有触不？」
    答曰：「无也。」
    「阿难！若使一切众生无有触者，宁有受不？」
    答曰：「无也。」
    「阿难！我以是义，知：受由触，缘触有受，我所说者，义在于此。
    阿难！缘名色有触，此为何义？若使一切众生无有名色者，宁有心触不？」
    答曰：「无也。」
    「若使一切众生无形色相貌者，宁有身触不？」
    答曰：「无也。」
    「阿难！若无名色，宁有触不？」
    答曰：「无也。」
    「阿难！我以是缘，知：触由名色，缘名色有触，我所说者，义在于此。
    阿难！缘识有名色，此为何义？若识不入母胎者，有名色不？」
    答曰：「无也。」
    「若识入胎不出者，有名色不？」
    答曰：「无也。」
    「若识出胎，婴孩坏败，名色得增长不？」
    答曰：「无也。」
    「阿难！若无识者，有名色不？」
    答曰：「无也。」
    「阿难！我以是缘，知：名色由识，缘识有名色，我所说者，义在于此。
    阿难！缘名色有识，此为何义？若识不住名色，则识无住处，若无住处，宁有生、老、病、死、忧、悲、苦恼不？」
    答曰：「无也。」
    「阿难！若无名色，宁有识不？」
    答曰：「无也。」
    「阿难！我以此缘，知：识由名色，缘名色有识，我所说者，义在于此。
    阿难！是故，名色缘识，识缘名色，名色缘六入，六入缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老、死、忧、苦、悲、恼，大苦阴集。
    阿难！齐是为语，齐是为应，齐是为限，齐此为演说，齐是为智观，齐是为众生。阿难！诸比丘于此法中，如实正观，无漏心解脱。阿难！此比丘当名为慧解脱，如是解脱比丘如来终亦知，如来不终亦知，如来终不终亦知，如来非终非不终亦知，何以故？阿难！齐是为语，齐是为应，齐是为限，齐是为演说，齐是为智观，齐是为众生，如是尽知已，无漏心解脱比丘不知、不见如是知见。
    阿难！夫计我者，齐几名我见？名色与受，俱计以为我。有人言：『受非我，我是受。』或有言：『受非我，我非受，受法是我。』或有言：『受非我，我非受，受法非我，但爱是我。』
    阿难！彼见我者，言：『受是我。』当语彼言：『如来说三受：乐受、苦受、不苦不乐受，当有乐受时，无有苦受、不苦不乐受；有苦受时，无有乐受、不苦不乐受；有不苦不乐受时，无有苦受、乐受。』所以然者？阿难！乐触缘生乐受，若乐触灭受亦灭。阿难！苦触缘生苦受，若苦触灭受亦灭，不苦不乐触缘生不苦不乐受，若不苦不乐触灭受亦灭。阿难！如两木相攒则有火生，各置异处则无有火，此亦如是，因乐触缘故生乐受，若乐触灭受亦俱灭，因苦触缘故生苦受，若苦触灭受亦俱灭，因不苦不乐触缘生不苦不乐受，若不苦不乐触灭受亦俱灭。阿难！此三受有为无常，从因缘生，尽法、灭法，为朽坏法，彼非我有，我非彼有，当以正智如实观之，阿难！彼见我者，以受为我，彼则为非。
    阿难！彼见我者，言：『受非我，我是受者。』当语彼言：『如来说三受：苦受、乐受、不苦不乐受，若乐受是我者，乐受灭时，则有二我，此则为过；若苦受是我者，苦受灭时，则有二我，此则为过；若不苦不乐受是我者，不苦不乐受灭时，则有二我，此则为过。』阿难！彼见我者，言：『受非我，我是受。』彼则为非。
    阿难！彼计我者，作此说：『受非我，我非受，受法是我。』当语彼言：『一切无受。汝云何言有受法？汝是受法耶？』对曰：『非是。』是故，阿难！彼计我者，言：『受非我，我非受，受法是我。』彼则为非。
    阿难！彼计我者，作是言：『受非我，我非受，受法非我，但爱是我。』者，当语彼言：『一切无受，云何有爱？汝是爱耶？』对曰：『非也。』是故，阿难！彼计我者，言：『受非我，我非受，受法非我，爱是我。』者，彼则为非。
    阿难！齐是为语，齐是为应，齐是为限，齐是为演说，齐是为智观，齐是为众生，阿难！诸比丘于此法中如实正观，于无漏心解脱，阿难！此比丘当名为慧解脱，如是解脱心比丘，有我亦知，无我亦知，有我无我亦知，非有我非无我亦知，何以故？阿难！齐是为语，齐是为应，齐是为限，齐是为演说，齐是为智观，齐是为众生，如是尽知已，无漏心解脱比丘不知、不见如是知见。」
    佛语阿难：
    「彼计我者，齐已为定，彼计我者，或言少色是我，或言多色是我，或言少无色是我，或言多无色是我。阿难！彼言少色是我者，定少色是我，我所见是，余者为非。多色是我者，定多色是我，我所见是，余者为非。少无色是我者，定言少无色是我，我所见是，余者为非。多无色是我者，定多无色是我，我所见是，余者为非。」
    佛告阿难：
    「七识住，二入处，诸有沙门、婆罗门言：『此处安隐，为救、为护、为舍、为灯、为明、为归，为不虚妄，为不烦恼。』云何为七？
    或有众生若干种身、若干种想：天及人，此是初识住处，诸沙门、婆罗门言：『此处安隐，为救、为护、为舍、为灯、为明、为归，为不虚妄，为不烦恼。』阿难！若比丘知初识住，知集、知灭、知味、知过、知出要，如实知者，阿难！彼比丘言：『彼非我，我非彼，如实知见。』
    或有众生若干种身而一想，梵光音天是，或有众生一身若干种想，光音天是，或有众生一身一想，遍净天是，或有众生住空处，或有众生住识处，或有众生住不用处，是为七识住处，或有沙门、婆罗门言：『此处安隐，为救、为护、为舍、为灯、为明、为归，为不虚妄，为不烦恼。』阿难！若比丘知七识住，知集、知灭、知味、知过、知出要，如实知见，彼比丘言：『彼非我，我非彼，如实知见。』是为七识住。
    云何二入处？无想入、非想非无想入。是为，阿难！此二入处，或有沙门、婆罗门言：『此处安隐，为救、为护、为舍、为灯、为明、为归，为不虚妄，为不烦恼。』阿难！若比丘知二入处，知集、知灭、知味、知过、知出要，如实知见，彼比丘言：『彼非我，我非彼，如实知见。』是为二入。
    阿难！复有八解脱，云何八？色观色，初解脱。内[无?]色想观外色，二解脱。净解脱，三解脱。度色想，灭有对想，不念杂想，住空处，四解脱。度空处，住识处，五解脱。度识处，住不用处，六解脱。度不用处，住有想无想处，七解脱。灭尽定，八解脱。阿难！诸比丘于此八解脱，逆顺游行，入出自在，如是比丘得俱解脱。」
    尔时，阿难闻佛所说，欢喜奉行。

中阿含97经/大因经(因品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，尊者阿难闲居独处，宴坐思惟，心作是念：
    「此缘起甚奇，极甚深、明亦甚深，然，我观见至浅至浅。」
    于是，尊者阿难则于晡时从宴坐起，往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！我今闲居独处，宴坐思惟，心作是念：『此缘起甚奇，极甚深、明亦甚深，然，我观见至浅至浅。』」
    世尊告曰：
    「阿难！汝莫作是念：『此缘起至浅至浅。』所以者何？此缘起极甚深、明亦甚深。阿难！于此缘起不知如真，不见如实，不觉、不达故，{念}[令]彼众生如织机相锁，如蕴蔓草，多有{调}[稠]乱、匆匆喧闹，从此世至彼世，从彼世至此世，往来不能出过生死。阿难！是故，知此缘起极甚深、明亦甚深。
    阿难！若有问者：『老死有缘耶？』当如是答：『老死有缘。』若有问者：『老死有何缘？』当如是答：『缘于生也。』阿难！若有问者：『生有缘耶？』当如是答：『生亦有缘。』若有问者：『生有何缘？』当如是答：『缘于有也。』阿难！若有问者：『有有缘耶？』当如是答：『有亦有缘。』若有问者：『有有何缘？』当如是答：『缘于受也。』阿难！若有问者：『受有缘耶？』当如是答：『受亦有缘。』若有问者：『受有何缘？』当如是答：『缘于爱也。』阿难！是为缘爱有受，缘受有有，缘有有生，缘生有老死，缘老死有愁戚，啼哭、忧苦、懊恼皆缘老死有，如此具足纯生大苦阴。
    阿难！缘生有老死者，此说缘生有老死。当知：所谓缘生有老死，阿难！若无生，鱼鱼种、鸟鸟种、蚊蚊种、龙龙种、神神种、鬼鬼种、天天种、人人种，阿难！彼彼众生随彼彼处若无生，各各无生者，设使离生，当有老死耶？」
    答曰：「无也。」
    「阿难！是故，当知是老死因、老死习、老死本、老死缘者，谓：此生也，所以者何？缘生故，则有老死。
    阿难！缘有有生者，此说缘有有生。当知：所谓缘有有生，阿难！若无有，鱼鱼种、鸟鸟种、蚊蚊种、龙龙种、神神种、鬼鬼种、天天种、人人种，阿难！彼彼众生随彼彼处无有，各各无有者，设使离有，当有生耶？」
    答曰：「无也。」
    「阿难！是故，当知是生因、生习、生本、生缘者，谓：此有也，所以者何？缘有故，则有生。
    阿难！缘受有有者，此说缘受有有。当知：所谓缘受有有，阿难！若无受，各各无受者，设使离受，当复有有，施设有有耶？」
    答曰：「无也。」
    「阿难！是故，当知是有因、有习、有本、有缘者，谓：此受也，所以者何？缘受故，则有有。
    阿难！缘爱有受者，此说缘爱有受。当知：所谓缘爱有受，阿难！若无爱，各各无爱者，设使离爱，当复有受立于受耶？」
    答曰：「无也。」
    「阿难！是故，当知是受因、受习、受本、受缘者，谓：此爱也，所以者何？缘爱故，则有受。
    阿难！是为：缘爱有求；缘求有利；缘利有分；缘分有染欲；缘染欲有着；缘着有悭；缘悭有家；缘家有守，阿难！缘守故，便有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，有如此具足纯生大苦阴。
    阿难！若无守，各各无守者，设使离守，当有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法耶？」
    答曰：「无也。」
    「阿难！是故，当知是刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，[是?]因、是习、是本、是缘者，谓：此守也，所以者何？缘守故，则有刀杖、斗诤、谀谄、欺诳、妄言、两舌，起无量恶不善之法，有如此具足纯生大苦阴。
    阿难！缘家有守者，此说缘家有守。当知：所谓缘家有守，阿难！若无家，各各无家者，设使离家，当有守耶？」
    答曰：「无也。」
    「阿难！是故，当知是守因、守习、守本、守缘者，谓：此家也，所以者何？缘家故，则有守。
    阿难！缘悭有家者，此说缘悭有家。当知：所谓缘悭有家，阿难！若无悭，各各无悭者，设使离悭，当有家耶？」
    答曰：「无也。」
    「阿难！是故，当知是家因、家习、家本、家缘者，谓：此悭也，所以者何？缘悭故，则有家。
    阿难！缘着有悭者，此说缘着有悭。当知：所谓缘着有悭，阿难！若无着，各各无著者，设使离着，当有悭耶？」
    答曰：「无也。」
    「阿难！是故，当知是悭因、悭习、悭本、悭缘者，谓：此着也，所以者何？缘着故，则有悭。
    阿难！缘欲有著者，此说缘欲有着。当知：所谓缘欲有着，阿难！若无欲，各各无欲者，设使离欲，当有着耶？」
    答曰：「无也。」
    「阿难！是故，当知是着因、着习、着本、着缘者，谓：此欲也，所以者何？缘欲故，则有着。
    阿难！缘分有染欲者，此说缘分有染欲。当知：所谓缘分有染欲，阿难！若无分，各各无分者，设使离分，当有染欲耶？」
    答曰：「无也。」
    「阿难！是故，当知是染欲因、染欲习、染欲本、染欲缘者，谓：此分也，所以者何？缘分故，则有染欲。
    阿难！缘利有分者，此说缘利有分。当知：所谓缘利有分，阿难！若无利，各各无利者，设使离利，当有分耶？」
    答曰：「无也。」
    「阿难！是故，当知是分因、分习、分本、分缘者，谓：此利也，所以者何？缘利故，则有分。
    阿难！缘求有利者，此说缘求有利。当知：所谓缘求有利，阿难！若无求，各各无求者，设使离求，当有利耶？」
    答曰：「无也。」
    「阿难！是故，当知是利因、利习、利本、利缘者，谓：此求也，所以者何？缘求故，{别}[则]有利。
    阿难！缘爱有求者，此说缘爱有求。当知：所谓缘爱有求，阿难！若无爱，各各无爱者，设使离爱，当有求耶？」
    答曰：「无也。」
    「阿难！是故，当知是求因、求习、求本、求缘者，谓：此爱也，所以者何？缘爱故，则有求。
    阿难！欲爱及有爱，此二法因觉、缘觉致来。阿难！若有问者：『觉有缘耶？』当如是答：『觉亦有缘。』若有问者：『觉有何缘？』当如是答：『缘更乐也。』当知：所谓缘更乐有觉，阿难！若无有眼更乐，各各无眼更乐者，设使离眼更乐，当有缘眼更乐生乐觉、苦觉、不苦不乐觉耶？」
    答曰：「无也。」
    「阿难！若无耳、鼻、舌、身、意更乐，各各无意更乐者，设使离意更乐，当有缘意更乐生乐觉、苦觉、不苦不乐觉耶？」
    答曰：「无也。」
    「阿难！是故，当知是觉因、觉习、觉本、觉缘者，谓：此更乐也，所以者何？缘更乐故，则有觉。
    阿难！若有问者：『更乐有缘耶？』当如是答：『更乐有缘。』若有问者：『更乐有何缘？』当如是答：『缘名色也。』当知：所谓缘名色有更乐，阿难！所行、所缘有名身，离此行、离此缘有有对更乐耶？」
    答曰：「无也。」
    「阿难！所行、所缘有色身，离此行、离此缘有增语更乐耶？」
    答曰：「无也。」
    「设使离名身及色身，当有更乐施设更乐耶？」
    答曰：「无也。」
    「阿难！是故，当知是更乐因、更乐习、更乐本、更乐缘者，谓：此名色也，所以者何？缘名色故，则有更乐。
    阿难！若有问者：『名色有缘耶？』当如是答：『名色有缘。』若有问者：『名色有何缘？』当如是答：『缘识也。』当知：所谓缘识有名色，阿难！若识不入母胎者，有名色成此身耶？」
    答曰：「无也。」
    「阿难！若识入胎即出者，名色会精耶？」
    答曰：「不会。」
    「阿难！若幼童男、童女识初断坏不有者，名色转增长耶？」
    答曰：「不也。」
    「阿难！是故，当知是名色因、名色习、名色本、名色缘者，谓：此识也，所以者何？缘识故，则有名色。
    阿难！若有问者：『识有缘耶？』当如是答：『识亦有缘。』若有问者：『识有何缘？』当如是答：『缘名色也。』当知：所谓缘名色有识，阿难！若识不得名色，若识不立、不倚名色者，识宁有生、有老、有病、有死、有苦耶？」
    答曰：「无也。」
    「阿难！是故，当知是识因、识习、识本、识缘者，谓：此名色也，所以者何？缘名色故，则有识。阿难！是为：缘名色有识，缘识亦有名色，由是增语，增语说传，传说可施设有，谓：识、名色共俱也。
    阿难！云何，有一，见有神耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之，我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝分别其义。」尊者阿难受教而听。
    佛言：
    「阿难！或有一，见：『觉是神。』或复有一，不见：『觉是神。』见：『神能觉，然，神法能觉。』或复有一，不见：『觉是神。』亦不见：『神能觉，然，神法能觉。』但见：『神无所觉。』
    阿难！若有一，见：『觉是神。』者，应当问彼：『汝有三觉：乐觉、苦觉、不苦不乐觉，汝此三觉为见何觉是神耶？』阿难！当复语彼：『若有觉乐觉者，彼于尔时二觉灭：苦觉、不苦不乐觉，彼于尔时唯觉乐觉。』乐觉者，是无常法、苦法、灭法，若乐觉已灭，彼不作是念：『非为神灭耶？』阿难！若复有一，觉苦觉者，彼于尔时二觉灭：乐觉、不苦不乐觉，彼于尔时唯觉苦觉。苦觉者，是无常法、苦法、灭法，若苦觉已灭，彼不作是念：『非为神灭耶？』阿难！若复有一，觉不苦不乐觉者，彼于尔时二觉灭：乐觉、苦觉，彼于尔时唯觉不苦不乐觉。不苦不乐觉者，是无常法、苦法、灭法。若不苦不乐觉已灭，彼不作是念：『非为神灭耶？』阿难！彼如是无常法但离苦乐，当复见：『觉是神。』耶？」
    答曰：「不也。」
    「阿难！是故，彼如是无常法但离苦乐，不应复见：『觉是神。』也。
    阿难！若复有一，不见：『觉是神，然，神能觉。』见：『神法能觉。』者，应当语彼：『汝若无觉者，觉不可得，不应说是我所有。』阿难！彼当复如是见：『觉不是神，然，神能觉。』见：『神法能觉。』耶？」
    答曰：「不也。」
    「阿难！是故，彼不应如是见：『觉非神，神能觉。』见：『神法能觉。』
    阿难！若复有一，不见：『觉是神。』亦不见：『神能觉，然，神法能觉。』但见：『神无所觉。』者，应当语彼：『汝若无觉都不可得，神离觉者，不应神清净。』阿难！彼当复见：『觉非神。』亦不见：『神能觉，神法能觉。』但见：『神无所觉。』耶？」
    答曰：「不也。」
    「阿难！是故，彼不应如是见：『觉非神。』亦不见：『神能觉，神法能觉。』但见：『神无所觉。』是谓：有一，见：『有神也。』
    阿难！云何有一，不见：『有神。』耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝分别其义。」尊者阿难受教而听。
    佛言：
    「阿难！或有一，不见：『觉是神。』亦不见：『神能觉，然，神法能觉。』亦不见：『神无所觉。』彼如是不见已，则不受此世间；彼不受已，则不疲劳；不疲劳已，便般涅槃：『我生已尽，梵行已立，所作已办，不更受有，知如真。』阿难！是谓：增语、增语说传、传说可施设有，知是者则无所受。阿难！若比丘如是正解脱者，此不复有见：『如来终。』见：『如来不终。』见：『如来终不终。』见：『如来亦非终、亦非不终。』是谓：有一，不见：『有神也。』
    阿难！云何有一，有神施设而施设耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝分别其义。」尊者阿难受教而听。
    佛言：
    「阿难！或有一，少色是神施设而施设。或复有一，非少色是神施设而施设，无量色是神施设而施设。或复有一，非少色是神施设而施设，亦非无量色是神施设而施设，少无色是神施设而施设。或复有一，非少色是神施设而施设，亦非无量色是神施设而施设，亦非少无色是神施设而施设，无量无色是神施设而施设。
    阿难！若有一少色是神施设而施设者，彼今少色是神施设而施设，身坏命终，亦如是说、亦如是见。有神若离少色时，亦如是、如是思，彼作如是念。阿难！如是，有一少色是神施设而施设，如是，有一少色是神见着而着。
    阿难！若复有一非少色是神施设而施设，无量色是神施设而施设者，彼今无量色是神施设而施设，身坏命终，亦如是说、亦如是见。有神若离无量色时，亦如是、如是思，彼作如是念。阿难！如是，有一无量色是神施设而施设，如是，无量色是神见着而着。
    阿难！若复有一非少色是神施设而施设，亦非无量色是神施设而施设，少无色是神施设而施设者，彼今少无色是神施设而施设，身坏命终，亦如是说、亦如是见。有神若离少无色时，亦如是、如是思，彼作如是念。阿难！如是，有一少无色是神施设而施设，如是，有一少无色是神见着而着。
    阿难！若复有一非少色是神施设而施设，亦非无量色是神施设而施设，亦非少无色是神施设而施设，无量无色是神施设而施设者，彼今无量无色是神施设而施设，身坏命终，亦如是说、亦如是见。有神若离无量无色时，亦如是、如是思，彼作如是念。阿难！如是，有一无量无色是神施设而施设，如是，有一无量无色是神见着而着，是谓：有一有神施设而施设也。
    阿难！云何有一，无神施设而施设耶？」
    尊者阿难白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我今闻已，得广知义。」
    佛便告曰：
    「阿难！谛听！善思念之，我当为汝分别其义。」尊者阿难受教而听。
    佛言：
    「阿难！或有一非少色是神施设而施设，亦非无量色是神施设而施设，亦非少无色是神施设而施设，亦非无量无色是神施设而施设，阿难！若有一非少色是神施设而施设者，彼非今少色是神施设而施设，身坏命终，亦不如是说、亦不如是见。有神若离少色时，亦不如是、如是思，亦不作如是念。阿难！如是，有一非少色是神施设而施设，如是，有一非少色是神不见着而着。
    阿难！若复有一非无量色是神施设而施设者，彼非今无量色是神施设而施设，身坏命终，亦不如是说、亦不如是见。有神若离无量色时，亦不如是、如是思，亦不作如是念。阿难！如是，有一非无量色是神施设而施设，如是，有一非无量色是神不见着而着。
    阿难！若复有一非少无色是神施设而施设者，彼非今少无色是神施设而施设，身坏命终，亦不如是说、亦不如是见。有神若离少无色时，亦不如是、如是思，亦不作如是念。阿难！如是，有一非少无色是神施设而施设，如是，有一非少无色是神不见着而着。
    阿难！若复有一非无量无色是神施设而施设者，彼非今无量无色是神施设而施设，身坏命终，亦不如是说、亦不如是见。有神若离无量无色时，亦不如是、如是思，亦不作如是念。阿难！如是，有一非无量无色是神施设而施设，如是，有一非无量无色是神不见着而着。阿难！是谓：有一无神施设而施设也。
    复次，阿难！有七识住及二处，云何七识住？有色众生若干身、若干想，谓：人及欲天，是谓：第一识住。复次，阿难！有色众生若干身、一想，谓：梵天初生不夭寿，是谓：第二识住。复次，阿难！有色众生一身、若干想，谓：晃昱天，是谓：第三识住。复次，阿难！有色众生一身、一想，谓：遍净天，是谓：第四识住。复次，阿难！有无色众生度一切色想，灭有对想，不念若干想，无量空处，是空处成就游，谓：无量空处天，是谓：第五识住。复次，阿难！有无色众生度一切无量空处，无量识处，是识处成就游，谓：无量识处天，是谓：第六识住。复次，阿难！有无色众生度一切无量识处，无所有处，是无所有处成就游，谓：无所有处天，是谓：第七识住。
    阿难！云何有二处？有色众生无想无觉，谓：无想天，是谓：第一处。复次，阿难！有无色众生度一切无所有处，非有想非无想处，是非有想非无想处成就游，谓：非有想非无想处天，是谓：第二处。
    阿难！第一识住者，有色众生若干身、若干想，谓：人及欲天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第二识住者，有色众生若干身、一想，谓：梵天初生不夭寿。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第三识住者，有色众生一身、若干想，谓：晃昱天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第四识住者，有色众生一身、一想，谓：遍净天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第五识住者，无色众生度一切色想，灭有对想，不念若干想，无量空处，是空处成就游，谓：无量空处天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第六识住者，无色众生度一切无量空处，无量识处，是识处成就游，谓：无量识处天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第七识住者，无色众生度一切无量识处，无所有处，是无所有处成就游，谓：无所有处天。若有比丘知彼识住、知识住习(集)，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼识住，计着住彼识住耶？」
    答曰：「不也。」
    「阿难！第一处者，有色众生无想无觉，谓：无想天，若有比丘知彼处、知彼处集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼处，计着住彼处耶？」
    答曰：「不也。」
    「阿难！第二处者，无色众生度一切无所有处，非有想非无想处，是非有想非无想处成就游，谓：非有想非无想处天。若有比丘知彼处、知彼处集，知灭、知味、知患、知出要如真，阿难！此比丘宁可乐彼处，计着住彼处耶？」
    答曰：「不也。」
    「阿难！若有比丘彼七识住及二处知如真，心不染着，得解脱者，是谓：比丘阿罗诃名慧解脱。
    复次，阿难！有八解脱，云何为八？色观色，是谓：第一解脱。复次，内无色想外观色，是谓：第二解脱。复次，净解脱身作证成就游，是谓：第三解脱。复次，度一切色想，灭有对想，不念若干想，无量空处，是无量空处成就游，是谓：第四解脱。复次，度一切无量空处，无量识处，是无量识处成就游，是谓：第五解脱。复次，度一切无量识处，无所有处，是无所有处成就游，是谓：第六解脱。复次，度一切无所有处，非有想非无想处，是非有想非无想处成就游，是谓：第七解脱。复次，度一切非有想非无想处想，知灭解脱身作证成就游，及慧观诸漏尽知，是谓：第八解脱。阿难！若有比丘彼七识住及二处知如真，心不染着，得解脱，及此八解脱，顺逆身作证成就游，亦慧观诸漏尽者，是谓：比丘阿罗诃名俱解脱。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。

增壹阿含49品5经[佛光本438经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今当说因缘之法，善思念之，修习其行。」
    诸比丘白佛言：「唯然，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为因缘之法？所谓：无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘忧、悲、苦、恼、不可称计，如是，成此五阴之身。
    彼云何名为无明？所谓不知苦，不知习(集)，不知尽(灭)，不知道，此名为无明。
    彼云何名为行？所谓行者有三种，云何为三？所谓身行、口行、意行，是谓为行。
    彼云何名为识？所谓六识身是也，云何为六？所谓眼、耳、鼻、舌、身、意识，是谓为识。
    云何名为名？所谓名者，痛、想、念、更乐、思惟，是为名。彼云何为色？所谓四大身及四大身所造色，是谓名为色。色异、名异、故曰名色。
    彼云何六入？内六入，云何为六？所谓眼、耳、鼻、舌、身、意入，是谓六入。
    彼云何名为更乐？所谓六更乐身，云何为六？所谓眼、耳、鼻、舌、身、意更乐，是谓名为更乐。
    彼云何为痛？所谓三痛，云何为三？所谓乐痛、苦痛、不苦不乐痛，是谓名为痛。
    彼云何名为爱？所谓三爱身是也：欲爱、有爱、无有爱，[是谓为爱]。
    云何为受？所谓四受是，云何为四？所谓欲受、见受、戒受、我受，是谓四受。
    彼云何为有？所谓三有，云何为三？欲有、色有、无色有，是名为有。
    彼云何为生？所谓生者，等具出{家][处]，受诸有，得五阴，受诸入，是谓为生。
    彼云何为老？所谓彼彼众生于此身分，齿落发白，气力劣竭，诸根纯熟，寿命日衰，无复本识，是谓为老。
    云何为死？所谓彼彼众生展转受形，身体无熅，无常变易，五亲分张，舍五阴身，命根断坏，是谓为死，比丘！当知故名为老、病、死。
    此名为因缘之法，广分别其义。
    诸佛如来所应施行起大慈哀，吾今已办，当念在树下露坐，若在冢间，当念坐禅，勿怀恐难，今不精勤，后悔无益。」
    尔时，阿难白世尊言：
    「如来与诸比丘说甚深缘本，然我观察无甚深之义。」
    世尊告曰：
    「止！止！阿难！勿兴此意，所以然者，十二因缘者极为甚深，非是常人所能明晓。我昔未觉此因缘法时，流浪生死，无有出期，又复，阿难！不但今日汝言因缘不甚深，昔日已来言不甚深也，所以然者，乃昔过去世时，有须焰阿须伦王窃生此念，欲捉日月，出大海水，化身极大，海水齐腰，尔时，彼阿须伦王有儿名拘那罗，自白其父：『我今欲于海水沐浴。』须焰阿须伦报曰：『莫乐海水中浴，所以然者，海水极深且广，终不堪{住}[任?]海水中浴。』时，拘那罗白言：『我今观水齐大王腰，何以故复言甚深？』是时，阿须伦王即取儿着大海水中，尔时，阿须伦儿足不至水底，极怀恐怖。尔时，须焰告其子曰：『我先敕汝，海水甚深，汝言无苦，唯我能在大海水洗浴，非汝所能{欲}洗[浴]。』
    尔时须焰阿须伦者，岂异人乎？莫作是观，所以然者，须焰者即我身是也。尔时阿须伦儿，即汝身是也。尔时海水甚深，汝言无苦，今复言十二因缘甚深之法，汝复言无是甚深。其有众生不解十二缘法，流转生死，无有出期，皆悉迷惑，不识行本，于今世至后世，从后世至今世，永在五恼之中，求出甚难。我初成佛道，思惟十二因缘，降伏魔官属，以除无明而得慧明，诸暗永除，无尘垢，又，我，阿难！三转十二说此缘本时，即成觉道。以此方便，知十二缘法极为甚深，非常人所能宣畅。如是，阿难！当念甚深，奉持此十二因缘之法，当念作是学。」
    尔时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「极甚深、明亦甚深」(MA)、「甚深难解」(DA)，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「那是深远的与在意含上深远的」(that is deep and deep in implications)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译。
    「至浅至浅」，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear)。
    「不觉」，南传作「不领悟」(ananubodhā，另译为「不了悟」)，菩提比丘长老英译为「不理解」(not comprehending, SN.33.16)。
    「不达」，南传作「不通达」(appa?ivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)。
    「如织机相锁」(SA.216作「如狗肚藏」)，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN.35.229)。
    「如蕴蔓草」(SA.216作「如乱草蕴」)，南传作「为芦草与灯心草团」(mu?japabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN.35.229)。
    「缘」，南传作「特定条件」(idappaccayā，此缘；特定缘」)，Maurice Walshe先生英译为「一个条件」(a condition)，Thanissaro比丘英译为「一个显而易见的必要条件」(a demonstrable requisite condition)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN.46.4)。
    「有」(bhavoti)，Thanissaro比丘英译为「生成有」(becoming)。按：「有有」，一个是「有没有」的有(Atthi)，一个是十二缘起支的「有」(bhava，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。
    「人人种」，南传作「人状态下人的[生]」(manussāna? vā manussattāya)，Thanissaro比丘英译为「在人类状态下属于人类的」(of human beings in the human state)。
    「离生」，南传作「以生之灭」(jātinirodhā)，Maurice Walshe先生英译为「以出生的缺乏」(with the absence of all birth)，菩提比丘长老英译为「以出生的停止」(with the cessation of birth, SN.35.106)。
    「名身(的)」(nāmakāyassa，另译为「名聚；名聚集」)，Maurice Walshe先生英译为「心的因素」(the mind-factor)，Thanissaro比丘英译为「名群；心理的活动」(name-group; mental activity)，菩提比丘长老英译为「心理因素的聚集」(collection of mental factors,信函)。
    「色身」(rūpakāyassa，另译为「色聚；色聚集」)，Maurice Walshe先生英译为「身的因素」(body-factor)，Thanissaro比丘英译为「色群」(form-group)。
    「增语更乐」，南传作「名称触」(adhivacanasamphasso，另译为「增语触；增上言词触；名辞触」)，Maurice Walshe先生英译为「抓住…的概念」(grasping at the idea of)，Thanissaro比丘英译为「名称触」(designation-contact)。
    「初断坏不有」，南传作「(如果)被切断」(vocchijjissatha)，Maurice Walshe先生英译为「这样被切断」(were thus cut off)。按：「不有」应为不存在(na bhava)的逐字直译。
    「有神」，南传作「真我」(attāna?, attā)，Maurice Walshe先生英译为「自我」(self)。
    「觉是神」(MA)、「受是我」(DA)，南传作「受是我的真我」(vedanā me attāti)，Maurice Walshe先生英译为「感受是我的自我」(Feeling is my self)。
    「神无所觉」，南传作「我的真我是无感受的」(appa?isa?vedano me attāti)，Maurice Walshe先生英译为「我的自我是无知觉的」(my self is impercipient)，Thanissaro比丘英译为「我的自我是[对感受]遗忘的」(My self is oblivious [to feeling])。
    「增语说传」，南传作「名称道」(adhivacanapatho，另译为「增语道」)，Maurice Walshe先生英译为「名称之路」(the way of designation)，Thanissaro比丘英译为「名称的手段」(means of designation)。
    「传说」，南传作「言语道」(niruttipatho)，Maurice Walshe先生英译为「概念之路」(the way of concepts)，Thanissaro比丘英译为「表示的手段」(means of expression)。
    「神施设而施设耶」，南传作「当安立真我时，在什么情形下安立呢」(Kittāvatā ca…attāna? pa??apento pa??apeti)，Maurice Walshe先生英译为「人们在哪些方面解释自我的性质」(In what ways…do people explain the nature of the self)，Thanissaro比丘英译为「当描绘自我时，在什么范围上描绘」(To what extent…does one delineate when delineating a self)。
    「少色」，南传作「有色的、少量的」(rūpī…paritto)，Maurice Walshe先生英译为「物质的与有限的」(material and limited)，Thanissaro比丘英译为「具有色与有限的」(possessed of form and finite)。
    「少无色」，南传作「无色的、少量的」(arūpī…paritto)，Maurice Walshe先生英译为「非物质的与有限的」(immaterial and limited)，Thanissaro比丘英译为「无色与有限的」(formless and finite)。
    「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness, AN.7.44)。
    「二处；二入处」(dve āyatanāni)，Maurice Walshe先生英译为「二个领域」(two realms)，Thanissaro比丘英译为「二个领域」(two spheres)，菩提比丘长老英译为「二个根据地」(two bases, AN.9.36)。
    「无想天」(MA)、「无想入」(DA)，南传作「无想众生处」(Asa??asattāyatana?)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「打结的线球」(kulaga??hikajātā)，菩提比丘长老英译为「像打结的线球」(like a knotted ball of thread, SN.35.229)。
    「安立道」(pa??attipatho)，Maurice Walshe先生英译为「理解的领域」(the sphere of understanding)，Thanissaro比丘英译为「描述的手段」(means of delineation)。
    「慧的领域」(pa??āvacara?)，Maurice Walshe先生英译没译，Thanissaro比丘英译为「识别领域扩张」(the sphere of discernment extends)。「界地」(avacara?)，另译为「界；行境」。
    「(为)安立转起轮转」(va??a? vattati itthatta? pa??āpanāya)，Maurice Walshe先生英译为「在此生中能被识别的循环」(the round…can be discerned in this life)，Thanissaro比丘英译为「为使明了(可分别)此世间的循环回转」(the cycle revolves for the manifesting (discernibility) of this world)。
    「互相为缘的状态」(a??ama??apaccayatā，逐字直译为「异+异+缘性；互相+缘性」)，Maurice Walshe先生英译没译，Thanissaro比丘英译没译。
    「我将令其成真」(tathattāya upakappessāmīti，直译为「为真实奉献」)，Maurice Walshe先生英译为「我将在那里获得」(I shall acquire it there)，Thanissaro比丘英译为「我将转换它成为这种方式」(I will convert it into being that way)。
    「真我为有色的、少量的之随见」(rūpi? parittattānudi??hi)，Maurice Walshe先生英译为「真我是物质的与有限的之见解」(the view that the self is material and limited)，Thanissaro比丘英译为「真我具有色与有限的固定见解」(a fixed view of a self possessed of form and finite)。「随见」(anudi??hi)，另译为「邪见；见」。
    「受法」(vedanādhammo)，Maurice Walshe先生英译为「属于感受性质」(of a nature to feel)，Thanissaro比丘英译为「属于感受」(subject to feeling)。按：从经文比对，北传「神法能觉」应对等于「我的真我是受法」，则应为「神能觉法」。
    「灭尽法」(khayadhammā)，菩提比丘长老英译为「属于破坏者」(subject to destruction, SN.22.19)。
    「灭法」(nirodhadhammā)，菩提比丘长老英译为「属于停止者」(subject to cessation, SN.22.22)。
    「出入」(samāpajjatipi vu??hātipi，原意为「入定、出定」)，Maurice Walshe先生英译为「进入他们与从他们出来」(entering them and emerging from them)。
    「因」(hetu，另译为「原因；理由」)，Maurice Walshe先生英译为「根本」(the root)，Thanissaro比丘英译为「原因」(a cause)，菩提比丘长老英译为「原因」(cause, MN.13)。
    「本」，南传作「因缘」(nidāna?，另译为「因；因由」)，Maurice Walshe先生英译为「原因」(the cause)，Thanissaro比丘英译为「理由」(a reason)，菩提比丘长老英译为「来源；根源」(source, MN.13)。
    「习(集)」，南传作「集」(samudayo，另译为「集起；生起；起因； 原因」)，Maurice Walshe先生英译为「起源」(the origin)，Thanissaro比丘英译为「起源」(an origination)。
    「缘利有分」(MA)、「因利有用」(DA)，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「此二法」(ime dve dhammā)，Maurice Walshe先生英译为「这两件事」(these two things)，并引RD的注解，指渴爱的两方面：1.作为再生基础的原始渴爱2.行为的渴爱(samudācarā-ta?hā)。Thanissaro比丘英译为「这两现象」(these two phenomena)，并解说是指1.从渴爱导致生老死的条件链(the chain of conditions)2.从渴爱导致争吵等的条件链。按：「此二法」指1.「爱→老死」一段(北传将之归为「有爱」)2.「缘爱有求→刀杖、斗诤……」一段(北传将之归为「欲爱」)。
    「有对更乐」，南传作「有对触」(pa?ighasamphasso)，Maurice Walshe先生英译为「抓住感官反应」(grasping at the sensory reaction)，Thanissaro比丘英译为「抵抗触」(resistance-contact)，菩提比丘长老英译为「知觉器官冲击」(sensory impingement)。按：「有对」(pa?igha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」(不适用于此)。
    「来世」(tattha bhāvi?，逐字直译为「在那时+将成为的」)，Maurice Walshe先生英译为「在下一个世界中」(in the next world)，Thanissaro比丘英译为「未来/死后」(in the future/after death)。
    「生起与消散法」(uppādavayadhamma?)，Maurice Walshe先生英译为「属于生起与亡去」(subject to arising and passing away)。


长阿含14经

长阿含14经/释提桓因问经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在摩竭国庵婆罗村北，毗陀山因陀娑罗窟中。
    尔时，释提桓因发微妙善心，欲来见佛：「今我当往至世尊所。」
    时，诸忉利天闻释提桓因发[微]妙善心，欲诣佛所，即寻诣帝释，白言：
    「善哉！帝释！发妙善心，欲诣如来，我等亦乐侍从诣世尊所。」
    时，释提桓因即告执乐神般遮翼曰：
    「我今欲诣世尊所，汝可俱行，此忉利诸天亦当与我俱诣佛所。」
    对曰：「唯然。」
    时，般遮翼持琉璃琴，于帝释前忉利天众中鼓琴供养。
    时，释提桓因、忉利诸天及般遮翼于法堂上忽然不现，譬如力士屈伸臂顷，至摩竭国北毗陀山中。
    尔时，世尊入火焰三昧，彼毗陀山同一火色。时，国人见，自相谓言：
    「此毗陀山同一火色，将是如来诸天之力。」
    时，释提桓因告般遮翼曰：
    「如来、至真甚难得睹，而能垂降此闲静处，寂默无声，禽兽为侣，此处常有诸大神天侍卫世尊，汝可于前鼓琉璃琴娱乐世尊，吾与诸天寻于后往。」
    对曰：「唯然。」即受教已，持琉璃琴于先诣佛。去佛不远，鼓琉璃琴，以偈歌曰：
    「跋陀礼汝父，汝父甚端严，生汝时吉祥，我心甚爱乐。
      本以小因缘，欲心于中生，展转遂增广，如供养罗汉。
      释子专四禅，常乐于闲居，正意求甘露，我专念亦尔。
      能仁发道心，必欲成正觉，我今求彼女，必欲会亦尔。
      我心生染着，爱好不舍离，欲舍不能去，如象为钩制。
      如热遇凉风，如渴得冷泉，如取涅槃者，如水灭于火。
      如病得良医，饥者得美食，充足生快乐，如罗汉游法。
      如象被深钩，而犹不肯伏，[马*奔]突难禁制，放逸不自止。
      犹如清凉池，众花覆水上，疲热象沐浴，举身得清凉。
      我前后所施，供养诸罗汉，世有福报者，尽当与彼供。
      汝死当共死，汝无我活为？宁使我身死，不能无汝存。
      忉利天之主，释今与我愿，称汝礼节具，汝善思察之。」
    尔时，世尊从三昧起，告般遮翼言：
    「善哉！善哉！般遮翼！汝能以清净音和琉璃琴称赞如来，琴声、汝音，不长不短，悲和哀婉，感动人心。汝琴所奏，众义备有，亦说欲缚，亦说梵行，亦说沙门，亦说涅槃。」
    尔时，般遮翼白佛言：
    「我念世尊昔郁鞞罗尼连禅水边，阿游波陀尼俱律树下初成佛道时，有尸汉陀天大将子及执乐天王女共于一处，但设欲乐。我于尔时见其心尔，即为作颂，颂说欲缚，亦说梵行，亦说沙门，亦说涅槃。时，彼天女闻我偈已，举目而笑语我言：『般遮翼！我未见如来，我曾于忉利天法讲堂上闻彼诸天称赞如来，有如是德，有如是力。汝常怀信，亲近如来，我今意欲与汝共为知识。』世尊！我时与一言之后，不复与语。」
    时，释提桓因作是念：
    「此般遮翼已娱乐如来讫，我今宁可念于彼人。」
    时，天帝释即念彼人。
    时，般遮翼复生念言：「今天帝释乃能念我。」即持琉璃琴诣帝释所，帝释告曰：
    「汝以我名并称忉利天意，问讯世尊：『起居轻利，游步强耶？』」
    时，般遮翼承帝释教，即诣世尊所，头面礼足，于一面住，白世尊言：「释提桓因及忉利诸天故，遣我来问讯世尊：『起居轻利，游步强耶？』」
    世尊报曰：
    「使汝帝释及忉利天寿命延长，快乐无患，所以然者，诸天、世人及阿须轮诸众生等，皆贪寿命、安乐、无患。」
    尔时，帝释复自念言：
    「我等宜往礼觐世尊。」
    即与忉利诸天往诣佛所，头面礼足，却住一面。
    时，帝释白佛言：
    「不审我今去世尊远近可坐？」
    佛告帝释曰：「汝天众多，但近我坐。」
    时，世尊所止因陀罗窟，自然广博，无所障碍。尔时，帝释与忉利诸天及般遮翼皆礼佛足，于一面坐，帝释白佛言：
    「一时，佛在舍卫国婆罗门舍，尔时，世尊入火焰三昧，我时以少因缘，乘千辐宝车诣毗楼勒天王所，于空中过，见一天女叉手在世尊前立，我寻语彼女言：『若世尊三昧起者，汝当称我名字，问讯世尊：「起居轻利，游步强耶？」』不审彼女后竟为我达此心不？世尊！宁能忆此事不？」
    佛言：
    「忆耳，彼女寻以汝声致问于我，吾从定起，犹闻汝车声。」
    帝释白佛言：
    「昔者，我以少缘，与忉利诸天集在法堂，彼诸旧天皆作是言：『若如来出世，增益诸天众，减损阿须轮众。』今我躬见世尊，躬{见}[身]自知，躬自作证，如来、至真出现于世，增益诸天众，减损阿须轮众。此有瞿夷释女，于世尊所净修梵行，身坏命终，生忉利天宫，即为我子。忉利诸天皆称言：『瞿夷大天子有大功德，有大威力。』复有余三比丘，于世尊所净修梵行，身坏命终，生于卑下执乐神中，常日日来为我给使，瞿夷见已，以偈触娆曰：
    『汝为佛弟子，我本在家时，以衣食供养，礼拜致恭恪。
      汝等名何人？躬受佛教诫，净眼之所说，汝不观察之。
      我本礼敬汝，从佛闻上法，生三十三天，为帝释作子。
      汝等何不观？我所有功德，本为女人身，今为帝释子。
      汝等本俱共，同修于梵行，今独处卑贱，为吾等给使。
      本为弊恶行，今故受此报，独处于卑贱，为吾等给使。
      生此处不净，为他所触娆，闻已当患厌，此处可厌患。
      从今当精勤，勿复为人使，二人勤精进，思惟如来法。
      舍彼所恋着，观欲不净行，欲缚不真实，诳惑于世间。
      如象离羁靽，超越忉利天，释及忉利天，集法讲堂上。
      彼已勇猛力，超越忉利天，释叹未曾有，诸天亦见过。
      此是释迦子，超越忉利天，患厌于欲缚，瞿夷说此言。
      摩竭国有佛，名曰释迦文，彼子{大}[本]失意，其后还得念。
      三人中一人，故为执乐神，二人见道谛，超越忉利天。
      世尊所说法，弟子不怀疑，俱共同闻法，二人胜彼一。
      自见殊胜已，皆生光音天，我观见彼已，故来至佛所。』」
    帝释白佛言：「愿开闲暇，一决我疑。」
    佛言：「随汝所问，吾当为汝一一演说。」
    尔时，帝释即白佛言：
    「诸天、世人、干沓和、阿须罗及余众生等，尽与何结相应，乃至怨雠(雠)、刀杖相向？」
    佛告[帝]释言：
    「怨结之生，皆由贪嫉，故使诸天、世人、阿须罗、余众生等，刀杖相加。」
    尔时，帝释即白佛言：
    「实尔，世尊！怨结之生，由贪嫉故，使诸天、世人、阿须罗、余众生等，刀杖相加。我今闻佛所说，疑网悉除，无复疑也，但不解此贪嫉之生，何由而起？何因何缘？谁为原首？从谁而有？从谁而无？」
    佛告帝释：
    「贪嫉之生，皆由爱憎：爱憎为因，爱憎为缘，爱憎为首，从此而有，无此则无。」
    尔时，帝释即白佛言：
    「实尔，世尊！贪嫉之生，皆由爱憎：爱憎为因，爱憎为缘，爱憎为首，从此而有，无此则无。我今闻佛所说，迷惑悉除，无复疑也，但不解爱憎复何由而生？何因何缘？谁为原首？从谁而有？从谁而无？」
    佛告帝释：
    「爱憎之生，皆由于欲：因欲缘欲，欲为原首，从此而有，无此则无。」
    尔时，帝释白佛言：
    「实尔，世尊！爱憎之生，皆由于欲：因欲缘欲，欲为原首，从此而有，无此则无。我今闻佛所说，迷惑悉除，无复疑也，但不知此欲复何由[而]生？何因何缘？谁为原首？从谁而有？从谁而无？」
    佛告帝释：
    「爱由想生，因想缘想，想为原首，从此而有，无此{而}[即]无。」
    尔时，帝释白佛言：
    「实尔，世尊！爱由想生，因想缘想，想为原首，从此而有，无此则无。我今闻佛所说，无复疑也，但不解想复何由而生？何因何缘？谁为原首？从谁而有？从谁而无？」
    佛告帝释：
    「想之所生，由于调戏：因调缘调，调为原首，从此而有，无此则无。帝释！若无调戏则无想，无想则无欲，无欲则无爱憎，无爱憎则无贪嫉，若无贪嫉，则一切众生不相伤害。帝释！但缘调为本，因调缘调，调为原首，从此有想，从想有欲，从欲有爱憎，从爱憎有贪嫉；以贪嫉故，使群生等共相伤害。」
    帝释白佛言：
    「实尔，世尊！由调有想，因调缘调，调为原首，从此有想，由调而有，无调则无。若本无调者则无想，无想则无欲，无欲则无爱憎，无爱憎则无贪嫉，无贪嫉则一切群生不相伤害，但想由调生，因调缘调，调为原首，从调有想，从想有欲，从欲有爱憎，从爱憎有贪嫉，从贪嫉使一切众生共相伤害。我今闻佛所说，迷惑悉除，无复疑也。」
    尔时，帝释复白佛言：
    「一切沙门、婆罗门尽除调戏在灭迹耶？为不除调戏在灭迹耶？」
    佛告帝释：
    「一切沙门、婆罗门不尽除调戏在灭迹也，所以然者，帝释！世间有种种界，众生各依己界，坚固守持，不能舍离，谓己为实，余者为虚。是故，帝释！一切沙门、婆罗门不尽除调戏而在灭迹。」
    尔时，帝释白佛言：
    「实尔，世尊！世间有种种众生，各依己界，坚固守持，不能舍离，谓己为是，余为虚妄，是故一切沙门、婆罗门不尽除调戏而在灭迹。我闻佛言，疑惑悉除，无复疑也。」
    帝释复白佛言：「齐几调在灭迹耶？」
    佛告帝释：
    「调戏有三：一者口，二者想，三者求。彼口所言，自害、害他，亦二俱害，舍此言已，如所言，不自害、不害他，不二俱害，知时比丘如口所言，专念不乱。想亦自害、害他，亦二俱害，舍此想已，如所想，不自害、不害他，二俱不害，知时比丘如所想，专念不乱。帝释！求亦自害、害他，亦二俱害，舍此求已，如所求，不自害、不害他，不二俱害，知时比丘如所求，专念不乱。」
    尔时，释提桓因言：「我闻佛所说，无复狐疑。」
    又白佛言：「齐几名贤圣舍心？」
    佛告帝释：
    「舍心有三：一者喜身，二者忧身，三者舍身。帝释！彼喜身者，自害、害他，亦二俱害，舍此喜已，如所喜，不自害、[不]害他，二俱不害，知时比丘专念不忘，即名受具足戒。帝释！彼忧身者，自害、害彼，亦二俱害，舍此忧已，如所忧，不自害、 [不]害他，二俱不害，知时比丘专念不忘，即名受具足戒。复次，帝释！彼舍身者，自害、害他，亦二俱害，舍此身已，如所舍，不自害、不害他，二俱不害，知时比丘专念不忘，是即名为受具足戒。」
    帝释白佛言：「我闻佛所说，无复狐疑。」
    又白佛言：「齐几名贤圣律诸根具足？」
    佛告帝释：
    「眼知色，我说有二：可亲、不可亲。耳声、鼻香、舌味、身触、意法，我说有二：可亲、不可亲。」
    尔时，帝释白佛言：
    「世尊！如来略说，未广分别，我以具解：眼知色，我说有二：可亲、不可亲。耳声……鼻香……舌味……身触……意法有二：可亲、不可亲。世尊！如眼观色，善法损减，不善法增，如此眼知色，我说不可亲；耳声……鼻香……舌味……身触……意知法，善法损减，不善法增，我说不可亲。世尊！如眼见色，善法增长，不善法减，如是眼知色，我说可亲；耳声……鼻香……舌味……身触……意知法，善法增长，不善法减，我说可亲。」
    佛告帝释：
    「善哉！善哉！是名贤圣律诸根具足。」
    帝释白佛言：「我闻佛所说，无复狐疑。」
    复白佛言：
    「齐几比丘名为究竟、究竟梵行、究竟安隐、究竟无余？」
    佛告帝释：
    「为爱所苦，身得灭者，为究竟、究竟梵行、究竟安隐、究竟无余。」
    帝释白佛言：
    「我本长夜所怀疑网，今者如来开发所疑。」
    佛告帝释：
    「汝昔颇曾诣沙门、婆罗门所问此义不？」
    帝释白佛言：
    「我自忆念：昔者，曾诣沙门、婆罗门所谘问此义。昔，我一时曾集讲堂，与诸天众共论：『如来为当出世？为未出世？』时，共推求，不见如来出现于世，各自还宫，五欲娱乐。世尊！我复于后时，见诸大神天自恣五欲已，渐各命终。时，我，世尊！怀大恐怖，衣毛为竖。时，见沙门、婆罗门处在闲静，去家离欲，我寻至彼所问言：『云何名究竟？』我问此义，彼不能报。彼既不知，逆问我言：『汝为是谁？』我寻报言：『我是释提桓因。』彼复问言：『汝是何释？』我时答言：『我是天帝释，心有所疑，故来相问耳。』时，我与彼如所知见，说于释义。彼{问}[闻]我言，更为我弟子，我今是佛弟子，得须陀洹道，不堕余趣，极七往返，必成道果，唯愿世尊记我为斯陀含。」说此语已，复作颂曰：
    「由彼染秽想，故生我狐疑，长夜与诸天，推求于如来。
      见诸出家人，常在闲静处，谓是佛世尊，故往稽首言。
      我今故来问，云何为究竟？问已不能报，道迹之所趣。
      今日无等尊，是我久所求，已观察己行，心已正思惟。
      唯圣先已知，我心之所行，长夜所修业，愿净眼记之。
      归命人中上，三界无极尊，能断恩爱刺，今礼日光尊。」
    佛告帝释：「汝忆本得喜乐、念乐时不？」
    帝释答曰：
    「如是，世尊！忆昔所得喜乐、念乐。世尊！我昔曾与阿须轮共战，我时得胜，阿须轮退，我时则还，得欢喜、念乐。计此欢喜、念乐，{离}[唯]有秽恶刀杖喜乐，斗讼喜乐，今我于佛所得喜、念乐，无有刀杖、诤讼之乐。」
    佛告帝释：
    「汝今得喜乐、念乐，于中欲求何功德果？」
    尔时，帝释白佛言：
    「我于喜乐、念乐中，欲求五功德果，何等五？」即说偈言：
    「我后若命终，舍于天上寿，处胎不怀患，使我心欢喜。
      佛度未度者，能说正真道，于三佛法中，我要修梵行。
      以智慧身居，心自见正谛，得达本所起，于是长解脱。
      但当勤修行，习佛真实智，设不获道证，功德犹胜天。
      诸有神妙天，阿迦尼咤等，下至末后身，必当生彼处。
      我今于此处，受天清净身，复得增寿命，净眼我自知。」
    说此偈已，白佛言：
    「我于喜乐、念乐中，欲得如是五功德果。」
    尔时，帝释语忉利诸天曰：
    「汝于忉利天上梵童子前恭敬礼事，今于佛前复设此敬者，不亦善哉！」
    其语未久，时，梵童子忽然于虚空中天众上立，向天帝释而说偈曰：
    「天王清净行，多利益众生，摩竭帝释主，能问如来义。」
    时，梵童子说此偈已，忽然不现。是时，帝释即从座起，礼世尊足，繞佛三匝，却行而退。忉利诸天及般遮翼亦礼佛足，却行而退。时，天帝释少复前行，顾语般遮翼曰：
    「善哉！善哉！汝能先于佛前鼓琴娱乐，然后我及诸天于后方到。我今知汝补汝父位，于干沓和中最为上首，当以彼拔陀干沓和王女与汝为妻。」
    世尊说此法时，八万四千诸天远尘、离垢诸法法眼生。
    时，释提桓因、忉利诸天及般遮翼闻佛所说，欢喜奉行。

中阿含134经/释问经(大品)(庄春江标点)
    我闻如是：
    一时，佛游摩竭陀国，在王舍城东，?林村北，鞞陀提山因陀罗石室。
    尔时，天王释闻佛游摩竭陀国，在王舍城东，?林村北，鞞陀提山因陀罗石室。
    时，天王释告五结乐子：
    「我闻世尊游摩竭陀国，在王舍城东，?林村北，鞞陀提山因陀罗石室。五结！汝来共往见佛。」
    五结乐子白曰：「唯然。」
    于是，五结乐子挟琉璃琴从天王释行。三十三天闻天王释其意至重，欲往见佛，三十三天亦复侍从天王释行。于是，天王释及三十三天、五结乐子犹如力士屈伸臂顷，于三十三天忽没不现已，住摩竭陀国王舍城东，?林村北，鞞陀提山，去石室不远。
    尔时，鞞陀提山光耀极照，明如火?，彼山左右居民见之，便作是念：
    「鞞陀提山火烧普然。」
    时，天王释住一处已，告曰：
    「五结！世尊如是住无事处山林树下，乐居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐，有大威德。诸天共俱，乐彼远离，燕坐安隐，快乐游行，我等未通，不应便前，五结！汝往先通，我等然后当进。」
    五结乐子白曰：「唯然。」
    于是，五结乐子受天王释教已，挟琉璃琴即先往至因陀罗石室，便作是念：
    「知此处离佛不近不远，令佛知我，闻我音声。」
    住彼处已，调琉璃琴，作欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈，而歌颂曰：
    「贤礼汝父母，月及耽浮楼，谓生汝殊妙，令我发欢心。
      烦热求凉风，渴欲饮冷水，如是我爱汝，犹罗诃爱法。
      如收水甚难，着欲亦复然，无量生共会，如施与无着。
      池水清且凉，底有金粟沙，如龙象热逼，入此池水浴。
      犹如钩牵象，我意为汝伏，所行汝不觉，窈窕未得汝。
      我意极着汝，烦冤烧我心，是故我不乐，如人入虎口。
      如释子思禅，常乐在于一，如牟尼得觉，得汝妙净然。
      如牟尼所乐，无上正尽觉，如是我所乐，常求欲得汝。
      如病欲得药，如饥欲得食，贤汝止我心，犹如水灭火。
      若我所作福，供养诸无着，彼是悉净妙，我共汝受报。
      愿我共汝终，不离汝独{沽}[活]，我宁共汝死，不用相离生。
      释为与我愿，三十三天尊，汝人无上尊，是我愿最坚。
      是故礼大雄，稽首人最上，断绝诸爱刺，我礼日之亲。」
    于是，世尊从三昧起，赞叹五结乐子曰：
    「善哉！善哉！五结！汝歌音与琴声相应，琴声与歌音相应，歌音不出琴声外，琴声不出歌音外。五结！汝颇忆昔时歌颂此欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈耶？」
    五结乐子白曰：
    「世尊！唯大仙人自当知之：大仙人！昔时世尊初得觉道，游郁鞞罗尼连禅河岸，阿阇惒罗尼拘类树下。尔时，躭浮楼乐王女，名贤月色，有天名结，摩兜丽御车子，求欲彼女。大仙人！彼当求欲于彼女时，我亦复求欲得彼女。然，大仙人！求彼女时竟不能得。我于尔时，住彼女后，便歌颂此欲相应偈、龙相应偈、沙门相应偈、阿罗诃相应偈。大仙人！我歌颂此偈时，彼女回顾，怡然含笑而语我曰：『五结！我未曾见彼佛世尊，然，我已从三十三天闻彼世尊、如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，五结！若汝能数称叹世尊者，可与汝共事大仙人。』我唯一共会，自后不复见。」
    于是，天王释而作是念：
    「五结乐子已令世尊从定觉起已，通我于善逝。」
    彼时，天王释告曰：
    「五结！汝即往彼，为我稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？作如是语：『大仙人！天王释稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？大仙人！天王释及三十三天欲见世尊。』」
    五结乐子白曰：「唯然。」
    于是，五结乐子舍琉璃琴，叉手向佛，白曰：
    「世尊！唯大仙人！天王释稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？大仙人！天王释及三十三天欲见世尊。」
    尔时，世尊告曰：
    「五结！今天王释安隐快乐，及诸天、人、阿修罗、揵沓惒、罗剎及余种种身安隐快乐。五结！天王释欲见我者，随其所欲。」
    于是，五结乐子闻佛所说，善受善持，稽首佛足，繞三匝而去，往诣天王释所，白曰：
    「天王！我已为白世尊，世尊今待天王，唯愿天王自当知时。」
    于是，天王释及三十三天、五结乐子往诣佛所
    时，天王释稽首佛足，再三自称名姓言：
    「唯，大仙人！我是天王释，我是天王释。」
    世尊告曰：
    「如是，如是，拘翼！汝是天王释。」
    时，天王释再三自称名姓，稽首佛足，却住一面。三十三天及五结乐子亦稽首佛足，却住一面。时，天王释白曰：
    「唯大仙人！我去世尊近远坐耶？」
    世尊告曰：
    「汝近我坐，所以者何？汝有大天眷属。」
    于是，天王释稽首佛足，却坐一面。三十三天及五结乐子亦稽首佛足，却坐一面。尔时，因陀罗石室忽然广大，所以者何？佛之威神及诸天威德。
    时，天王释坐已，白曰：
    「唯大仙人！我于长夜欲见世尊，欲请问法。大仙人！往昔一时，世尊游舍卫国，住石岩中。大仙人！我尔时自为及为三十三天乘千象车，往至鞞沙门大王家。尔时，鞞沙门大王家有妾，名盘阇那。尔时，世尊入定寂然，彼妾叉手礼世尊足。大仙人！我语彼曰：『妹！我今非往见世尊时，世尊入定。若世尊从定寤者，妹便为我稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？作如是说：「唯，大仙人！天王释稽首佛足，问讯世尊圣体康强，安快无病，起居轻便，气力如常耶？」』大仙人！彼妹为我稽首佛足，问讯世尊，世尊为忆不耶？」
    世尊告曰：
    「拘翼！彼妹为汝稽首我足，具宣汝意，问讯于我，我亦忆。拘翼！当汝去时，闻此音声，便从定寤。」
    「大仙人！昔时我闻：『若如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑出于世时，增诸天众，减阿修罗。』大仙人！我自眼见世尊弟子比丘从世尊修习梵行，舍欲、离欲，身坏命终，得至善处，生于天中。大仙人！瞿毗释女是世尊弟子，亦从世尊修习梵行，憎恶是女身，爱乐男形，转女人身，受男子形，舍欲、离欲，身坏命终，得生妙处三十三天，为我作子。彼既生已，诸天悉知：『瞿婆天子有大如意足，有大威德，有大福佑，有大威神。』
    大仙人！我复见有世尊弟子三比丘等，亦从世尊修习梵行，不舍离欲，身坏命终，生余下贱伎乐宫中。彼既生已，日日来至三十三天供事诸天，奉侍瞿婆天子。天子见彼已，而说颂曰：
    『与眼优婆私，我字名瞿毗，奉敬佛及法，净意供养众。
      我已蒙佛恩，释子大佑德，妙生三十三，彼知佑天子。
      见彼本比丘，受生伎乐神，叉手面前立，瞿婆为说偈。
      是本瞿昙子，我本为人时，来至到我家，饮食好供养。
      {此}[汝]本与圣等，行无上梵行，今为他所使，日来奉事天。
      我本承事汝，闻圣善说法，得信成就戒，妙生三十三。
      汝本受奉事，行无上梵行，今为他所使，日来奉事天。
      汝以何为面？受持佛法已，反背不向法，是眼觉善说。
      我昔见汝等，今生下伎乐，自行非法行，自生于非法。
      我本在居家，观我今胜德，转女成天子，自在五欲乐。』
      彼诃瞿昙{等}[子]，厌已叹瞿昙：我今当进行，天子真谛说。
      二于彼{懃}[勤]行，忆瞿昙法律，知欲有灾患，即彼舍离欲。
      彼为欲结缚，即得舍远离，如象断羁靽，度三十三天。
      因陀罗天梵，一切皆来集，即彼坐上去，雄猛舍尘欲。
      帝释见已厌，胜天天中天，彼本生下贱，度三十三天。
      厌已妙息言，瞿婆后说曰，人中有佛胜，释牟尼知欲。
      彼子中失念，我诃更复得，于三中之一，则生伎乐中。
      二成等正道，在天定根乐，汝说如是法，弟子无有惑。
      度漏断邪疑，礼佛胜伏根，若彼觉诸法，二得升进处。
      彼得升进已，生于梵天中，我等知彼法，大仙来至此。』」
    尔时，世尊便作是念：
    「此鬼长夜无有谀谄，亦无欺诳，无幻质直，若有问者，尽欲知故，不欲触娆，彼之所问亦复如是，我宁可说甚深阿毗昙。」世尊知已，为天王释说此颂曰：
    「于现法乐故，亦为后世乐，拘翼自恣问，随意之所乐，彼彼之所问，尽当为决断。」
    「世尊已见听，日天求见义，在摩竭陀国，贤婆娑婆问。」
    于是，天王释白曰：
    「世尊！天、人、阿修罗、揵沓惒、罗剎及余种种身各各有几结耶？」
    世尊闻已，答曰：
    「拘翼！天、人、阿修罗、揵沓惒、罗剎及余种种身各各有二结，悭及嫉也。彼各各作是念：『令我无杖、无结、无怨、无恚、无诤、无斗、无苦，安乐游行。』彼虽作是念，然，故有杖、有结、有怨、有恚、有诤、有斗、有苦，无安乐游行。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！天、人、阿修罗、揵沓惒、罗剎及余种种身各各有二结，彼作是念：『令我无杖、无结、无怨、无恚、无诤、无斗、无苦，安乐游行。』彼虽作是念，然，故有杖、有结、有怨、有恚、有诤、有斗、有苦，无安乐游行。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！悭嫉者，何因何缘？为从何生？由何而有？复何因由无悭嫉耶？」
    世尊闻已，答曰：
    「拘翼！悭嫉者，因爱、不爱，缘爱、不爱，从爱、不爱生，由爱、不爱有。若无爱、不爱者，则无悭嫉也。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！悭嫉者，因爱、不爱，缘爱、不爱，从爱、不爱生，由爱、不爱有。若无爱、不爱者，则无悭嫉也。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！爱、不爱者，何因何缘？为从何生？由何而有？复何因由无爱、不爱耶？」
    世尊闻已，答曰：
    「拘翼！爱、不爱者，因欲缘欲，从欲而生，由欲故有。若无欲者，则无爱、不爱。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！爱、不爱者，因欲缘欲，从欲而生，由欲故有。若无欲者，则无爱、不爱。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！欲者，何因何缘？为从何生？由何而有？复何因由无有欲耶？」
    世尊闻已，答曰：
    「拘翼！欲者，因念缘念，从念而生，由念故有。若无念者，则无有欲。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！欲者，因念缘念，从念而生，由念故有。若无念者，则无有欲。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！念者，何因何缘？为从何生？由何而有？复何因由无有念耶？」
    世尊闻已，答曰：
    「拘翼！念者，因思缘思，从思而生，由思故有。若无思者，则无有念。由念故有欲，由欲故有爱、不爱，由爱、不爱故有悭嫉，由悭嫉故有刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中生无量恶不善之法，如是，此纯大苦阴生。若无思者，则无有念；若无念者，则无有欲；若无欲者，则无爱、不爱；若无爱、不爱者，则无悭嫉；若无悭嫉者，则无刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中不生无量恶不善之法，如是，此纯大苦阴灭。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！念者，因思缘思，从思而生，由思故有。若无思者，则无有念。由念故有欲，由欲故有爱、不爱，由爱、不爱故有悭嫉，由悭嫉故有刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中生无量恶不善之法，如是，此纯大苦阴生。若无思者，则无有念；若无念者，则无有欲；若无欲者，则无爱、不爱；若无爱、不爱者，则无悭嫉；若无悭嫉者，则无刀杖、斗诤、憎嫉、谀谄、欺诳、妄言、两舌，心中不生无量恶不善之法，如是，此纯大苦阴灭。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！何者灭戏道迹？比丘何行趣向灭戏道迹耶？」
    世尊闻已，答曰：
    「拘翼！灭戏道迹者，谓：八支圣道，正见……乃至正定为八，拘翼！是谓：灭戏道迹，比丘者，行此趣向灭戏道迹。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！灭戏道迹者，谓：八支圣道，正见……乃至正定为八，大仙人！是为灭戏道迹，比丘者，行此趣向灭戏道迹。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！比丘者，趣向灭戏道迹，断几法，行几法耶？」
    世尊闻已，答曰：
    「拘翼！比丘者，趣向灭戏道迹，断三法，修行三法，云何为三？一曰念，二曰言，三曰求。拘翼！念者，我说有二种：可行、不可行。若念不可行者，我即断彼；若念可行者，我为彼知时，有念、有智，为成就彼念故。言亦如是。拘翼！求者，我说亦有二种：可行、不可行。若求不可行者，我即断彼；若求可行者，我为彼知时，有念、有智，成就彼求故。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹，断三法，修行三法，云何为三？一曰念，二曰言，三曰求。大仙人说念有二种：可行，不可行，若念增长恶不善法，减损善法者，大仙人便断彼；若念减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼念故。言亦如是。大仙人说求亦有二种：可行、不可行。若求增长恶不善法，减损善法者，大仙人便断彼；若求减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼求故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！比丘者，趣向灭戏道迹有几法，护从解脱行几法耶？」
    世尊闻已，答曰：
    「拘翼！比丘者，趣向灭戏道迹有六法，护从解脱行六法也，云何为六？眼视色，耳闻声，鼻嗅香，舌嘗(尝)味，身觉触，意知法。拘翼！眼视色者，我说有二种：可行、不可行。若眼视色不可行者，我即断彼；若眼视色可行者，我为彼知时，有念、有智，成就彼故。如是，耳闻声、鼻嗅香、舌嘗(尝)味、身觉触、意知法者，我说亦有二种：可行、不可行。若意知法不可行者，我即断彼；若意知法可行者，我为彼知时，有念、有智，成就彼故。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹者有六法，护从解脱行六法，云何为六？眼视色，耳闻声，鼻嗅香，舌嘗(尝)味，身觉触，意知法。大仙人说眼视色者，有二种：可行、不可行。若眼视色增长恶不善法，{灭}[减]损善法者，大仙人即断彼；若眼视色减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼故。如是，耳闻声……鼻嗅香……舌嘗(尝)味……身觉触，大仙人说意知法者，亦有二种：可行、不可行。若意知法增长恶不善法，减损善法者，大仙人即断彼；若意知法减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！比丘者，趣向灭戏道迹，命存一时顷，复断几法，行几法耶？」
    世尊闻已，答曰：
    「拘翼！比丘者，趣向灭戏道迹，命存一时顷，复断三法，行三法，云何为三？一曰喜，二曰忧，三曰舍。拘翼！喜者，我说有二种：可行、不可行。若喜不可行者，我即断彼；若喜可行者，我为彼知时，有念、有智，成就彼故。忧亦如是。拘翼！舍者，我说亦有二种：可行、不可行。若舍不可行者，我即断彼；若舍可行者，我为彼知时，有念、有智，成就彼故。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！比丘者，趣向灭戏道迹，命存一时顷，断三法，行三法，云何为三？一曰喜，二曰忧，三曰舍。大仙人说喜者，有二种：可行、不可行。若喜增长恶不善法，减损善法者，大仙人即断彼；若喜减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼故。忧亦如是。大仙人说舍者，亦有二种：可行、不可行。若舍增长恶不善法，减损善法者，大仙人即断彼；若舍减损恶不善法，增长善法者，大仙人为彼知时，有念、有智，成就彼故。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！一切沙门、梵志同一说、一欲、一爱、一乐、一意耶？」
    世尊闻已，答曰：
    「拘翼！一切沙门、梵志不同一说、一欲、一爱、一乐、一意也。」
    时，天王释复问曰：
    「大仙人！一切沙门、梵志以何等故，不同一说、一欲、一爱、一乐、一意耶？」
    世尊闻已，答曰：
    「拘翼！此世有若干种界，有无量界，彼随所知界，即彼界随其力、随其方便，一向说此为真谛，余者虚妄。拘翼！是故，一切沙门、梵志不同一说、一欲、一爱、一乐、一意耳。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！此世有若干种界，有无量界，彼随所知界，即彼界随其力、随其方便，一向说此为真谛，余者虚妄。大仙人！以是故，一切沙门、梵志不同一说、一欲、一爱、一乐、一意耳。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，欢喜奉行。
    复问曰：
    「大仙人！一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫耶？」
    世尊闻已，答曰：
    「拘翼！不必一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫。」
    时，天王释复问曰：
    「大仙人！以何等故，不必一切沙门、梵志得至究竟，究竟白净、究竟梵行、究竟梵行讫耶？」
    世尊闻已，答曰：
    「拘翼！若有沙门、梵志于无上爱尽不正善心解脱者，彼不至究竟，不究竟白净，不究竟梵行，不究竟梵行讫。拘翼！若有沙门、梵志于无上爱尽正善心解脱者，彼至究竟、究竟白净、究竟梵行、究竟梵行讫。」
    时，天王释闻已，白曰：
    「唯然，世尊！唯然，善逝！唯然，大仙人！若有沙门、梵志于无上爱尽不正善心解脱者，彼不至究竟，不究竟白净，不究竟梵行，不究竟梵行讫。大仙人！若有沙门、梵志于无上爱尽正善心解脱者，彼至究竟，究竟白净，究竟梵行，究竟梵行讫。唯然，世尊！唯然，善逝！唯然，大仙人！如佛所说法，我悉知之，我断疑度惑，无有犹豫，闻佛所说故。」
    时，天王释闻佛所说，善受善持，白曰：
    「大仙人！我于长夜有疑惑刺，世尊今日而拔出之，所以者何？谓：如来、无所著、等正觉故。」
    世尊问曰：
    「拘翼！汝颇忆昔时曾问余沙门、梵志如此事耶？」
    时，天王释答曰：
    「世尊！唯大仙人自当知之。大仙人！三十三天集在法堂，各怀愁戚，数数叹说：『我等若值如来、无所著、等正觉者，必当往见。』大仙人！然，我等不得值如来、无所著、等正觉已，便行具足五欲功德。大仙人！我等放逸，行放逸已，大威德天子于极妙处即便命终。大仙人！我见大威德天子于极妙处即命终时，便生极厌，身毛皆竖：『莫令我于此处速命终！』
    大仙人！我因此厌、因此忧戚故，若见余沙门、梵志在无事处山林树下，乐居高岩，寂无音声，远离，无恶，无有人民，随顺燕坐，彼乐远离，燕坐安隐，快乐游行。我见彼已，便谓：是如来、无所著、等正觉，即往奉见。彼不识我，而问我言：『汝为是谁？』我时答彼：『大仙人！我是天王释。大仙人！我是天王释。』彼复问我：『我曾见释，亦见释种姓，以何等故名为释？以何等故为释种姓？』我便答彼：『大仙人！若有来问我事者，我便随所能、随其力而答彼，是故我名为释。』彼作是说：『我等若随其事以问释者，释亦随其事答我。』彼问我事，我不问彼；彼归命我，我不归命彼。大仙人！从彼沙门、梵志竟不得威仪法教，况复得如是问耶？」
    时，天王释而说颂曰：
    「释往释往已，释今作是说，远离意所念，除疑诸犹豫。
      久远行于世，推求索如来，见沙门梵志，在远离燕坐，谓是正尽觉，往奉敬礼事。
      云何得升进？如是我问彼，问已不能知，圣道及道迹。
      世尊今为我，若意有所疑，所念及所思，其意之所行，知心隐及现，明者为我说。
      尊佛尊为师，尊无着牟尼，尊断诸结使，自度度众生。
      觉者第一觉，御者最上御，息者尊妙息，大仙自度度。
      故我礼{天尊}[大雄]，稽首人最上，断绝诸爱刺，我礼日之亲。」
    于是，世尊问曰：
    「拘翼！汝颇忆昔时，得如是离，得如是欢喜，谓：于我得法喜耶？」
    时，天王释答曰：
    「世尊！唯大仙人自当知之。大仙人！昔一时天及阿修罗而共斗战。大仙人！天及阿修罗共斗战时，我作是念：『令天得胜，破阿修罗，诸天食及阿修罗食尽令三十三天食。』大仙人！天及阿修罗共斗战时，天便得胜，破阿修罗，诸天食及阿修罗食尽令三十三天食。大仙人！尔时，有离、有喜，杂刀杖、结怨、斗诤、憎嫉，不得神通，不得觉道，不得涅槃。大仙人！今日得离、得喜，不杂刀杖、结怨、斗诤、憎嫉，得通得觉，亦得涅槃。」
    世尊问曰：
    「拘翼！汝何因得离、得喜？谓：于我得法喜耶？」
    时，天王释答曰：
    「大仙人！我作是念：『我于此命终，生于人间，彼若有族，极大富乐，资财无量，畜牧、产业不可称计，封户、食邑种种具足，谓：剎利长者族、梵志长者族、居士长者族及余族，极大富乐，资财无量，畜牧、产业不可称计，封户、食邑种种具足。生如是族已，成就诸根，如来所说法律有得信者，得信已，剃除须发，着袈裟衣，至信舍家无家学道。学智，学智已，若得智者，便得究竟智，得究竟边。学智，学智已，若得智，不得究竟智者，若有诸天，有大福佑，色像巍巍，光耀炜烨，极有威力，安隐快乐，长住宫殿，生于最上，我生彼中。」
    于是，天王释而说颂曰：
    「舍离于天身，来下生人间，不愚痴入胎，随我意所乐。
      得身具足已，逮质直正道，行具足梵行，常乐于乞食。
    学智，学智已，若得智者，便得究竟智，得究竟边。学智，学智已，若得智，不得究竟智者，当作最上妙天，诸天闻名，色究竟天，往生彼中，大仙人！愿当得阿那含。大仙人！我今定得须陀洹。」
    世尊问曰：
    「拘翼！汝何因得此极好、极高、极广差降，而自称说得须陀洹耶？」
    时，天王释以偈答曰：
    「不更有余尊，唯世尊境界，得最上差降，未曾有此处。
      大仙我此坐，即于此天身，我更得增寿，如是自眼见。」
    说此法时，天王释远尘、离垢诸法法眼生，及八万诸天亦远尘、离垢诸法法眼生。于是，天王释见法、得法，觉白净法，断疑度惑，更无余尊，不复从他，无有犹豫，已住果证，于世尊法得无所畏，即从{坐}[座]起，稽首佛足，白曰：
    「世尊！我今自归佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    于是，天王释称叹五结乐子曰：
    「善哉！善哉！汝五结大益于我，所以者何？由汝故，佛从定寤，以汝先使世尊从定寤故，令我等后得见佛。五结！我从此归，以躭浮楼伎乐王女贤月色嫁与汝作妇，及其父乐王本国拜与汝作伎乐王。」
    于是，天王释告三十三天曰：
    「汝等共来，若我等本为梵天{王}，住梵天上，再三恭敬礼事者，彼今尽为世尊恭敬礼事，所以者何？世尊，梵天、梵天当造化最尊生众生{众生}有及当有彼所，可知尽知，可见尽见。」
    于是，天王释及三十三天、五结乐子若本为梵天，住梵天上，再三恭敬礼事者，彼尽为世尊恭敬礼事，稽首如来、无所著、等正觉。于是，天王释及三十三天、五结乐子再[三]为世尊恭敬礼事，稽首佛足，繞三匝已，即于彼处忽没不现。
    尔时，梵天色像巍巍，光耀炜烨，夜将向旦，往诣佛所，稽首佛足，却住一面，即时以偈白世尊曰：
    「为多饶益义，见利义曰天，贤住摩竭国，婆娑婆问事。
    大仙人说此法时，天王释远尘、离垢诸法法眼生，及八万诸天亦远尘、离垢诸法法眼生。」
    于是，世尊告梵天曰：
    「如是，如是，[如]梵天所说：
    『为多饶益义，见利义曰天，贤住摩竭国，婆娑婆问事。』
    梵天！我说法时，天王释远尘、离垢诸法法眼生，及八万诸天亦远尘、离垢诸法法眼生。」
    佛说如是，时，天王释及三十三天、五结乐子并大梵天闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「欲相应偈」(MA)，「亦说欲缚；颂说欲缚」(DA)，南传作「爱欲有关的偈颂」(gāthā…kāmūpasa?hitā)，Maurice Walshe先生英译为「爱情诗歌」(verses…love)。按：这是指音乐神(gandhabba，音译为「乾达婆；犍闼婆」)五髻(pa?casikha，另译为「五结」)对音乐神之王丁玻鲁(timbaru?，梵文Stumburu，另音译为「耽浮楼；耽迷楼」)的女儿跋陀(Bhadda，义译为「贤；吉祥」)一见钟情的追求。印顺法师评为：「五髻将自己对跋陀的爱念，对三宝的敬爱，结合而作出这首歌。这样的歌曲，竟然得到了佛的赞美！严肃的，朴实无华的佛法，渐渐的引入了世俗的欢乐气氛。」(《初期大乘佛教之起源与开展》p.266)
    「日之亲」，南传作「太阳族人的佛陀」(buddhamādiccabandhuna?)，Maurice Walshe先生英译为「佛陀，太阳的同族者」(the Buddha…kinsman of the Sun)。
    「求欲」，南传作「追求」(tamabhika?khati，原意为「期待；希望；欲求」)，Maurice Walshe先生英译为「爱上」(fell in love)。
    「尽当为决断」，南传作「我为你作终结」(anta? karomi te)，Maurice Walshe先生英译为「置你的心于安然；使你安心」(put your mind at rest)。
    「爱、不爱」(MA)，「爱憎」(DA)，南传作「爱与憎」(Piyāppiya?，另译为「可爱、不可爱；所爱的、不爱的」)，Maurice Walshe先生英译为「喜欢与不喜欢」(like and dislike)。
    「思」(MA)，「想」(DA)，南传作「寻」(Vitakko，另译为「寻求；觉；思惟；考想」)，Maurice Walshe先生英译为「想」(thinking)。
    「戏」(MA)，「调戏；调」(DA)，南传作「想与名称之妄想」(papa?casa??āsa?khā)，Maurice Walshe先生英译为「增殖的趋势」(the tendency to proliferation)。菩提比丘长老英译为「[生于]内心的增殖的认知与观念」(perceptions and notions [born of] mental proliferation, MN.18)。按：「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。
    「一意」，南传作「单一取着」(ekanta-ajjhosānāti)，Maurice Walshe先生英译为「追求同一个目标」(pursue the same goal)。Thanissaro比丘英译为「瞄准同一个目标」(aim at the same goal)。
    「随其力」(MA)，「坚固」(DA)，南传作「刚毅地」(thāmasā，另译为「(以)力；(以)势力」)，Maurice Walshe先生英译为「有力地」(powerfully)。
    「究竟梵行讫」(MA)，「究竟无余」(DA)，南传作「究竟终结者」(accantapariyosānāti)，Maurice Walshe先生英译为「完美地达到了目标；完全地达到了目标」(perfectly reached the goal)。Thanissaro比丘英译为「完全地达到极点」(utterly consummate)。
    「信受」(veda，另译为「宗教感情；知；智；吠陀」)，Maurice Walshe先生英译为「经验快乐」(experienced happiness)。
    「滋养物」(ojā，另译为「食素」)，Maurice Walshe先生英译为「食物」(the food)。
    「乳房与腹部」(thanūdara?)，Maurice Walshe先生英译为「甜蜜的怀抱」(bosom sweet)。
    「同法者」(sahadhammike)，Maurice Walshe先生英译为「我们在法上的同伴」(our fellows in the Dhamma)。
    「等候」(Pādūpasa?gayha，逐字直译为「足+休息+抓住(把握)」)，Maurice Walshe先生英译为「等候」(waited on)。
    「人类的因陀罗」(janinda?)，Maurice Walshe先生英译为「统治者；君主；首长」(Lord)。按：「因陀罗」(inda?)，原为天帝释的称名中的「帝」，另译为「帝王；王」，「人类的因陀罗」即指「世尊」。
    「扰动」(Ejā，另译为「动；动贪；动着」)，Maurice Walshe先生英译为「激情」(Passion)。Thanissaro比丘英译为「恋慕」(Yearning)，菩提比丘长老英译为「被搅动」(being stirred, SN.35.90)。
    「有的再生处」(bhavassa abhinibbattiyā)，Maurice Walshe先生英译为「成为[有]的状态」(state of becoming)。
    「以可爱的眼睛」(mandalocane)，Maurice Walshe先生英译为「以你可爱的眼睛」(with your lovely eyes)。按：「可爱的」(manda)，原意为「钝的；迟钝的；愚钝的」，但与前后文意不通，这里依英译转译。
    「征服天」(Devābhibhū)，Maurice Walshe先生英译为「首长」(Chief)。按：这是指「三十三天王；天帝释」。
    「礼拜」(karomasi, kassāma, karoma, 原形karoti，直译为「作；执行」)，Maurice Walshe先生英译为「礼拜」(worship)。


长阿含15经

长阿含15经/阿那夷(第二分)(庄春江标点)
    如是我闻：
    一时，佛在冥宁国阿那夷土，与大比丘众千二百五十人俱。
    尔时，世尊着衣持钵，入阿那夷城乞食。
    尔时，世尊默自念言：
    「我今乞食，于时如早，今宜往诣房伽婆梵志园观，比丘须时至，然后乞食。」
    尔时，世尊即诣彼园。
    时，彼梵志遥见佛来，即起奉迎，共相问讯，言：
    「善来！瞿昙！不面来久，今以何缘乃能屈顾？唯愿瞿昙就此处坐！」
    尔时，世尊即就其{坐}[座]。
    时，彼梵志于一面坐，白世尊言：
    「先夜隶车子善宿比丘来至我所，语我言：『大师！我不于佛所修梵行也，所以然者？佛疎外我。』彼人见向说瞿昙过，虽有此言，我亦不受。」
    佛告梵志：
    「彼善宿所言，知汝不受耳。昔我一时在毗舍离猕猴池侧集法堂上，时，此善宿来至我所，语我言：『如来外我，我不于如来所修梵行也。』我时告曰：『汝何故言：我不于如来所修梵行，如来外我耶？』善宿报我言：『如来不为我现神足变化。』时，我语言：『吾可请汝于我法中净修梵行，当为汝现神足耶？』复当语我：『如来当为我现神足变化，然后我当修梵行耶？』时，善宿报我言：『不也，世尊！』佛告善宿：『我亦不语汝言：汝于我法中净修梵行，当为汝现神足变化，汝亦不言为我现神足者，当修梵行，云何？善宿！如汝意者，谓如来能现神足、为不能现耶？我所说法，彼法能得出要，尽苦际不耶？』善宿白佛言：『如是，世尊！如来能现神足，非为不能，所可说法，能得出要，尽诸苦际，非为不尽。』『是故，善宿！我所说法修梵行者，能现神足，非为不能，出要离苦，非不能离，汝于此法欲何所求？』
    善宿言：『世尊！不能随时教我，我父秘术，世尊尽知，悋不教我。』佛言：『善宿！我颇曾言：汝于我法中修梵行者，教汝父术耶？汝颇复言：教我父术者，当于佛所修梵行耶？』答曰：『不也。』『是故，善宿！我先无此言，汝亦无言，今者何故作此语耶？云何？善宿！汝谓如来能说汝父秘术，为不能说耶？所可说法，能得出要，尽苦际不耶？』善宿报言：『如来能说父之秘术，非为不能，说法出要，能尽苦际，非为不能。』佛告善宿：『若我能说汝父秘术，亦能说法出要离苦，汝于我法中复欲何求？』又告善宿：『汝先于毗舍离跋阇土地，无数方便，称叹如来，称叹正法，称叹众僧。譬如有人八种称叹彼清凉池，使人好乐：一冷，二轻，三柔，四清，五甘，六无垢，七饮无餍，八便身，汝亦如是，于毗舍离跋阇土，称叹如来，称叹正法，称叹众僧，使人信乐。善宿！当知今汝退者。世间当复有言：善宿比丘多有知识，又是世尊所亲，亦是世尊弟子，不能尽形净修梵行，舍戒就俗处，卑陋行。』梵志！当知我时备语，不顺我教，舍戒就俗。
    梵志！一时，我在猕猴池侧法讲堂上，时，有尼乾子，字伽罗楼，在彼处止，人所宗敬，名称远闻，多有知识，利养备具。时，善宿比丘着衣持钵，入毗舍离城乞食，渐渐转到尼乾子所。尔时，善宿以深远义问尼乾子，彼不能答，便生瞋恚。善宿自念：『我触娆此人，将无长夜有苦恼报耶？』梵志！当知：时，善宿比丘于乞食后，执持衣钵，来至我所，头面礼足，在一面坐，善宿尔时亦不以此缘告我，我语之曰：『愚人！汝宁可自称为沙门释子耶？』善宿寻报我言：『世尊！何故称我为愚？不应自称为释子耶？』我告之曰：『愚人！汝曾往至尼乾子所问深远义，彼不能报，便生瞋恚。汝时自念：我今触此尼乾，将无长夜有苦恼报耶？汝有是念不？』善宿白佛言：『彼是罗汉，何缘乃有此嫉恚心？』我时答曰：『愚人！罗汉何缘有嫉恚心？非我罗汉有嫉恚心，汝今自谓彼是罗汉。彼有七苦行，长夜执持，何谓七？一尽形寿不着衣裳、二尽形寿不饮酒食肉而不食饭及与麨面、三尽形寿不犯梵行、四尽形寿毗舍离有四石塔：东名忧园塔、南名象塔、西名多子塔、北名七聚塔，尽形不离四塔为四苦行，而彼后当犯此七苦行已，于毗舍离城外命终，譬如野干疥癞衰病，死丘冢间，彼尼乾子亦复如是，自为禁法，后尽犯之，本自誓言：尽形不着衣服，后还着衣。本自誓言：尽形寿不饮酒啖肉，不食饭及麨面，而后尽食。本自誓言：不犯梵行，而后亦犯。本言：不越四塔：东忧园塔、南象塔、西多子塔、北七聚塔，今尽{远}[违?]离不复亲近。彼人自违此七誓已，出毗舍离城，冢间命终。』佛告善宿曰：『愚人！汝不信我言，汝自往观，自当知耳。』」
    佛告梵志：
    一时，比丘善宿着衣持钵，入城乞食，乞食已，还出城，于空冢间见尼乾子于彼命终。见已，来至我所，头面礼足，在一面坐，不以此事而语我言。梵志！当知我尔时语善宿曰：『云何？善宿！我先所记尼乾子如我语不？』对曰：『如是，如世尊言。』梵志！当知：我与善宿现神通证，而彼言：『世尊不为我现。』
    又一时，我在冥宁国白土之邑，时，有尼乾子，名究罗帝，在白土住，人所宗敬，名称远闻，多得利养。时，我着衣持钵，入城乞食。时，善宿比丘随我后行，见究罗帝尼乾子在粪堆上伏舐糠糟。梵志！当知：时，善宿比丘见此尼乾子在粪堆上伏舐糠糟已，作是念言：『世间诸有阿罗汉、向阿罗汉道者无有及此，此尼乾子其道最胜，所以者何？此人苦行乃能如是，除舍骄慢，于粪堆上伏舐糠糟。』梵志！时，我右旋告善宿曰：『汝意愚人！宁可自称为释子耶？』善宿白佛言：『世尊！何故称我为愚？不应自称为释子耶？』佛告善宿言：『汝愚人！观此究罗帝蹲粪堆上伏食糠糟，汝见已，作是念：「诸世间阿罗汉及向罗汉者，此究罗帝最为尊上，所以者何？今此究罗帝乃能苦行，除舍骄慢，蹲粪堆上伏舐糠糟。」汝有是念不？』答我言：『实尔。』善宿又言：『何故？世尊！于阿罗汉所生嫉妒心。』佛告愚人：『我不于罗汉所生{妬嫉}[嫉妬?]心，何为于罗汉所生{妬嫉}[嫉妬?]心？汝今愚人！谓：究罗帝真阿罗汉，此人却后七日当腹胀命终，生起尸饿鬼中，常苦饥饿，其命终后，以苇索系抴于冢间。汝若不信者，可先往语之。』
    时，善宿即往诣究罗帝所，说言：『彼沙门瞿昙记汝：却后七日当腹胀命终，生起尸饿鬼中，死已以苇索系抴于冢间。』善宿复白：『汝当省食，勿使彼言当也。』梵志！当知：时，究罗帝至满七日腹胀而死，即生起尸饿鬼中，死{尸}[已]以苇索系抴于冢间。尔时，善宿闻佛语已，屈指计日，至七日已，时，善宿比丘即往至裸形村中，到已，问其村人曰：『诸贤！究罗帝今何所在？』报曰：『已取命终。』问曰：『何患命终耶？』答曰：『腹胀。』问曰：『云何殡送？』答曰：『以苇索系抴于冢间。』梵志！时，善宿闻此语已，即往冢间，欲至未至，时，彼死尸并动膝脚，忽尔而蹲，时，彼善宿故前到死尸所，语言：『究罗帝！汝命终耶？』死尸答言：『我已命终。』问曰：『汝以何患命终？』死尸答言：『瞿昙记我，七日后腹胀命终，我如其言，至满七日，腹胀命终。』善宿复问：『汝生何处？』尸即报言：『彼瞿昙所记，当生起尸饿鬼中，我今日生起尸饿鬼中。』善宿问曰：『汝命终时，云何殡送？』尸答曰：『瞿昙所记，以苇索系抴于冢间，实如彼言，以苇索系抴于冢间。』时，死尸语善宿曰：『汝虽出家，不得善利，瞿昙沙门说如此事，汝常不信。』作是语已，死尸还卧。
    梵志！时，善宿比丘来至我所，头面礼足，在一面坐，不以此缘语我，我寻语曰：『如我所记，究罗帝者实尔以不？』答曰：『实尔，如世尊言。』梵志！我如是数数为善宿比丘现神通证，而彼犹言：『世尊不为我现神通。』」
    佛告梵志：
    「我于一时在猕猴池法讲堂上，时，有梵志名曰波梨子，在彼处止，人所宗敬，名称远闻，多有利养，于毗舍离大众之中作如是说：『沙门瞿昙自称智慧，我亦智慧，沙门瞿昙自称神足，我亦有神足，沙门瞿昙得超越道，我亦得超越道，我当与彼共现神足，沙门现一，我当现二；沙门现二，我当现四；沙门现八，我现十六；沙门现十六，我现三十二；沙门现三十二，我现六十四，随彼沙门所现多少，我尽当倍。』
    梵志！时，善宿比丘着衣持钵，入城乞食，见波梨梵志于大众中作如是说：『沙门瞿昙自称智慧，我亦智慧，沙门瞿昙自称神足，我亦有神足，沙门瞿昙得超越道，我亦得超越道，我当与彼共现神足，沙门现一，我当现二……沙门现四，我当现八……乃至随沙门所现多少，我尽能倍。』时，善宿比丘乞食已，来至我所，头面礼，一面坐，语我言：『我于晨朝着衣持钵，入城乞食，时，闻毗舍离波梨子于大众中作是说言：「沙门瞿昙有大智慧，我亦有大智慧，沙门瞿昙有神足，我亦有神足，瞿昙现一，我当现二……乃至随瞿昙所现多少，我尽能倍。」』具以此事而来告我，我语善宿言：『彼波梨子于大众中不舍此语，不舍此见，不舍此慢来至我所者，终无是处。若彼作是念：「我不舍此语，不舍此见，不舍此慢而至沙门瞿昙所。」者，彼头即当破为七分。欲使彼人不舍此语，不舍见慢，而能来者，无有是处。』善宿言：『世尊护口，如来护口。』佛告善宿：『汝何故言：世尊护口，如来护口？』善宿言：『彼波梨子有大威神，有大德力，脱当来者将无{现}[见]世尊虚耶？』佛告善宿：『如来所言颇有二耶？』对曰：『无也。』又告善宿：『若无二者，汝何故言：世尊护口，如来护口？』善宿白佛言：『世尊为自知见彼波梨子，为诸天来语。』佛言：『我亦自知，亦诸天来语故知，此毗舍离阿由[陀]大将，身坏命终，生忉利天，彼{如?}来语我言：「波梨梵志子不知羞惭，犯戒妄语，在毗舍离于大众中作如是诽谤言：『阿由陀大将身坏命终生起尸鬼中。』然，我实身坏命终生忉利天。」波梨子我先自知，亦诸天来语故知。』佛告愚人善宿：『汝不信我言者，入毗舍离，随汝唱之，我食后当往诣波梨梵志子所。』」
    佛告梵志：
    「时，彼善宿过其夜已，着衣持钵，入城乞食。时，彼善宿向毗舍离城中众多婆罗门、沙门、梵志，具说此言：『波梨梵志子于大众中说如此言：「沙门瞿昙有大智慧，我亦有大智慧，沙门瞿昙有大威力，我亦有大威力，沙门瞿昙有大神足，我亦有大神足，沙门现一，我当现二……乃至沙门随所现多少，我尽当倍。」而今沙门瞿昙欲诣彼波梨子所，汝等众人尽可诣彼。』时，波梨梵志在道而行，善宿见已，速诣其所，语言：『汝于毗舍离大众中作如是言：「沙门瞿昙有大智慧，我亦有大智慧，……乃至沙门瞿昙，随所现神足多少，我尽当倍。」瞿昙闻此言，今欲来至汝所，汝可速归。』报言：『我当归耳，我当归耳。』作此语已，寻自惶惧，衣毛为竖，不还本处，乃诣道头波梨梵志林中，坐绳床上，愁闷迷乱。」
    佛告梵志：
    「我于食后与众多隶车、沙门、婆罗门、梵志、居士诣波梨子住处，就座而坐。于彼众中有梵志名曰遮罗，时，众人唤彼遮罗而告之曰：『汝诣道头林中语波梨子言：「今众多隶车、沙门、婆罗门、梵志、居士尽集汝林，众共议言：『梵志波梨于大众中自唱此言：「沙门瞿昙有大智慧，我亦有大智慧，……乃至瞿昙随现神足多少，我尽能倍。」沙门瞿昙故来至汝林中，汝可来看。』」』于是，遮罗闻众人语已，即诣道头林语波梨子言：『彼众多隶车、沙门、婆罗门、梵志、居士尽集在汝林，众共议言：「梵志波梨子于大众中自唱此言：『沙门瞿昙有大智慧，我亦有大智慧，乃至沙门瞿昙现神足，随现多少，我尽能倍。』瞿昙今在彼林中，波梨今者宁可还也。」』尔时，波梨梵志即报遮罗曰：『当归，当归。』作是语已，于绳床上转侧不安。尔时，绳床复着其足，彼乃不能得离绳床，况能行步至世尊所？
    时，遮罗语波梨言：『汝自无智，但有空声为言：「当归，当归。」尚自不能离此绳床，何由能得至大众所？』呵责波梨子已，即还诣大众所，报言：『我以持众人声，往语波梨子，彼报我言：「当归，当归。」即于绳床上动转其身，床即着足不能得离，彼尚不能离其绳床，何由能得来到此众？』
    尔时，有一头摩隶车子在众中坐，即从座起，偏露右臂，长跪叉手，白彼众言：『大众小待，我今自往将彼人来。』」
    佛言：
    「我尔时语头摩隶车子言：『彼人作如是语，怀如是见，起如是慢，欲使此人来至佛所，无有是处。头摩子！正使汝以革绳重系，群牛共挽，至彼身碎，彼终不能舍如是语、如是见、如是慢来至我所。若不信我言，汝往自知。』尔时，头摩隶车子故往至波梨子所，语波梨子言：『众多隶车、沙门、婆罗门、梵志、居士尽集汝林，众共议言：「梵志波梨子于大众中口自唱言：『沙门瞿昙有大智慧，我亦有大智慧乃至沙门瞿昙现其神足，随所现多少，我尽能倍。』瞿昙沙门今在彼林，汝可还归。」』尔时，波梨子即报言：『当归，当归。』作是语已，于绳床上动转其身，尔时绳床复着其足，彼乃不能自离绳床，况复行步至世尊所？时，头摩语波梨子言：『汝自无智，但有空声为言：「当归，当归。」尚自不能离此绳床，何由能得至大众所？』头摩复语波梨子曰：『诸有智者，以譬喻得解，乃往久远有一师子兽王在深林中住，师子清旦初出窟时，四向顾望，奋迅三吼，然后游行择肉而食。波梨子！彼师子兽王食已还林，常有一野干随后食残，气力充足便自言：「彼林[中]师子竟是何兽？能胜我耶？[我]今宁可独擅一林，清旦出窟，四向顾望，奋迅三吼，然后游行，择肉而食耶！」彼寻独处一林，清旦出窟，奋迅三吼，然后游行，欲[学]师子吼[而]作野干鸣。波梨子！汝今亦尔，蒙佛威恩，存生于世，得人供养，而今更与如来共竞。』
    时，头摩子以偈责数曰：
    『野干称师子，自谓为兽王，欲作师子吼，还出野干声。
      独处于空林，自谓为兽王，欲作师子吼，还出野干声。
      跪地求穴鼠，穿冢觅死尸，欲作师子吼，还出野干声。』
    头摩子告曰：『汝亦如是，蒙佛恩力，存生于世，得人供养，而今更与如来共竞。』时，彼头摩子以四种喻，面呵责已，还诣大众，报言：『我以持众人声唤波梨子，彼报我言：「当归，当归。」即于绳床上动转其身，床即着足不能得离，彼尚不能自离绳床何由能得来到此众？』尔时，世尊告头摩子言：『我先语汝，欲使此人来至佛所，无有是处，正使汝以革绳重系，群牛共挽，至身碎坏，彼终不肯舍如是语、如是见、慢来至我所。』
    梵志！时，我即与彼大众种种说法，示、教、利、喜，于彼众中三师子吼，身升虚空，还诣本处。」
    佛告梵志：
    「或有沙门、婆罗门言：『一切世间，梵自在天所造。』我问彼言：『一切世间实梵自在天所造耶？』彼不能报，还问我言：『瞿昙！此事云何？』我报彼言：『或有此世间初坏败时，有余众生命尽行尽，从光音天命终乃更生余空梵处，于彼起爱，生乐着心，复欲使余众生来生此处，其余众生命尽行尽，复生彼处。时，彼众生自作是念：「我今是大梵王，忽然而有，无作我者，我能尽达诸义所趣，于千世界最得自在，能作能化，微妙第一，为人父母，我先至此，独一无侣，由我力故，有此众生，我作此众生。」彼余众生亦复顺从，称为梵王，忽然而有，尽达诸义，于千世界最得自在，能作能化，微妙第一，为人父母，先有是一，后有我等，此大梵王化作我等。此诸众生随彼寿终来生此间，其渐长大，剃除须发，服三法衣，出家为道。彼入定意三昧，随三昧心忆本所生，彼作是语：「此大梵天忽然而有，无有作者，尽达诸义，于千世界最得自在，能作能化，微妙第一，为人父母，彼大梵天常住不移，无变易法，我等梵天所化，是以无常，不得久住，为变易法。」』如是，梵志！彼沙门、婆罗门以此缘故，各言彼梵自在天造此世界。梵志！造此世界者，非彼所及，唯佛能知。又过此事，佛亦尽知，虽知不着，苦、集、灭、味、过、出要如实知之，以平等观无余解脱，名曰如来。」
    佛告梵志：
    「或有沙门、婆罗门作是言：『戱笑懈怠是众生始。』我语彼言：『云何？汝等实言：「戱笑懈怠是众生始。」耶？』彼不能报，逆问我言：『瞿昙！此事云何？』时我报言：『或有光音众生喜戱笑懈怠，身坏命终，来生此间，渐渐长大，剃除须发，服三法衣，出家修道，便入心定三昧，以三昧力识本所生，便作是言：「彼余众生不喜戱笑，常在彼处，永住不变，由我等数喜戱笑，致此无常，为变易法。」』如是，梵志！彼沙门、婆罗门以是缘故，言戱笑是众生始，如是，佛尽知之，过是亦知，知而不着，已不着苦、集、灭、味、过、出要，如实知之，已平等观无余解脱，名曰如来。」
    佛告梵志：
    「或有沙门、婆罗门言：『失意是众生始。』我语彼言：『汝等实言：「失意是众生始。」耶？』彼不知报，还问我言：『瞿昙！此事云何？』我语彼言：『或有众生展转相看已，便失意，由是命终，来生此间，渐渐长大，剃除须发，服三法衣，出家修道，便入心定三昧，以三昧力识本所生，便作是言：「如彼众生以不展转相看，不失意故，常住不变，我等于彼数数相看已，便失意，致此无常，为变易法。」』如是，梵志！彼沙门、婆罗门以是缘故，言失意是众生始，如此唯佛知之，过是亦知，知已不着苦、集、灭、味、过、出要，如实知之{知}，已平等观无余解脱，故名如来。」
    佛告梵志：
    「或有沙门、婆罗门言：『我无因而出。』我语彼言：『汝等实言：「本无因出。」耶？』彼不能报，逆来问我，我时报曰：『或有众生无想无知，若彼众生起想，则便命终来生此间，渐渐长大，剃除须发，服三法衣，出家修道，便入心定三昧，以三昧力识本所生，便作是言：「我本无有，今忽然有；此世间本无，今有，此实余虚。」』如是，梵志！沙门、婆罗门以此缘故，言无因出，唯佛知之，过是亦知，知已不着苦、集、灭、味、过、出要，如实知之，已平等观无余解脱，故名如来。」
    佛告梵志：
    「我所说如是，或有沙门、婆罗门于屏处诽谤我言：『沙门瞿昙自称弟子入净解脱，成就净行，彼知清净，不遍知净。』然，我不作是说：『我弟子入净解脱，成就净行，彼知清净，不遍知净。』梵志！我自言：『我弟子入净解脱，成就净行，彼知清净，一切遍净。』」
    是时，梵志白佛言：
    「彼不得善利，毁谤沙门瞿昙言：『沙门自言：「我弟子入净解脱，成就净行，彼知清净，不遍知净。」』然，世尊不作是语，世尊自言：『我弟子入净解脱，成就净行，彼知清净，一切遍净。』」
    又白佛言：
    「我亦当入此净解脱，成就净行，一切遍知。」
    佛告梵志：
    「汝欲入者，甚为难也，汝见异、忍异、行异，欲依余见入净解脱者，难可得也，但使汝好乐佛，心不断绝者，则于长夜常得安乐。」
    尔时，房伽婆梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「众生始」，南传作「开端的了知」(agga??a?)，Maurice Walshe先生英译为「事情的开端」(the beginning of things)。按：这是指世间的开端，参看DN.27(《长阿含5经》)。
    「四肢落地」(catukku??iko，逐字直译为「四+弯曲的」)，Maurice Walshe先生英译为「四脚着地到处走动」(going round on all fours)。
    「地上乱爬」(chamāniki??a?，逐字直译为「大地+散乱的」)，Maurice Walshe先生英译为「在地上爬」(sprawling on the ground)。
    「神足现化；神通变化(SA)；神足变化(DA)」，南传作「神通神变」(iddhipā?ihāriya?)，菩提比丘长老英译为「超常力量」(spiritual power, SN.41.4)。
    「入了火界定」(tejodhātu? samāpajjitvā)，菩提比丘长老英译为「进入火元素的默想」(having entered into meditation on the fire element, SN.6.5)，并引注释书的解说，他做了火遍处的准备工作，出基础禅(emerged from the basic jhāna)，决心「让火焰从身体出来」，以其决心的力量，火焰从他全身出来。
    「教义」(ācariyaka?，原意为「轨范师；师的(古时传承)」)，Maurice Walshe先生英译为「他们的教义」(their doctrine)。
    「最高的神」(se??ho sajitā，直译为最「高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence, MN.49)，或「注定者；制定者」(the Ordainer, DN.1)。


长阿含16经

长阿含16经/善生经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在罗阅祇耆阇崛山中，与大比丘众千二百五十人俱。
    尔时，世尊时到着衣持钵，入城乞食。
    时，罗阅祇城内有长者子，名曰善生，清旦出城，诣园游观，初沐浴讫，举身皆湿，向诸方礼，东、西、南、北、上、下诸方，皆悉周遍。
    尔时，世尊见长者子善生诣园游观，初沐浴讫，举身皆湿，向诸方礼。世尊见已，即诣其所，告善生言：
    「汝以何缘，清旦出城，于园林中，举身皆湿，向诸方礼？」
    尔时，善生白佛言：
    「我父临命终时，遗敕我言：『汝欲礼者，当先礼东方、南方、西方、北方、上方、下方。』我奉承父教不敢违背，故澡浴讫，先叉手东面，向东方礼；南、西、北方，上、下诸方，皆悉周遍。」
    尔时，世尊告善生曰：
    「长者子！有此方名耳，非为不有。然，我贤圣法中，非礼此六方以为恭敬。」
    善生白佛言：
    「唯愿世尊善为我说贤圣法中礼六方法。」
    佛告长者子：
    「谛听！谛听！善思念之，当为汝说。」
    善生对曰：「唯然，愿乐欲闻。」
    佛告善生：
    「若长者、长者子知四结业，不于四处而作恶行，又复能知六损财业，是谓，善生！长者、长者子离四恶行，礼敬六方。今世亦善，后获善报，今世根基，后世根基，于现法中，智者所称，获世一果，身坏命终，生天、善处。善生！当知四结行者：一者、杀生，二者、盗窃，三者、淫逸，四者、妄语，是四结行，云何为四处？一者、欲，二者、恚，三者、怖，四者、痴。若长者、长者子于此四处而作恶者，则有损耗。」
    佛说是已，复作颂曰：
    「欲瞋及怖痴，有此四法者，名誉日损减，如月向于晦。」
    佛告善生：
    「若长者、长者子于此四处不为恶者，则有增益。」
    尔时，世尊重作颂曰：
    「于欲恚怖痴，不为恶行者，名誉日增广，如月向上满。」
    佛告善生：
    「六损财业者：一者、耽湎于酒，二者、博戏，三者、放荡，四者、迷于伎乐，五者、恶友相得，六者、懈堕，是为六损财业。善生！若长者、长者子解知四结行，不于四处而为恶行，复知六损财业，是为，善生！于四处得离，供养六方。今善后善，今世根基，后世根基，于现法中，智者所誉，获世一果，身坏命终，生天、善处。
    善生！当知饮酒有六失：一者、失财，二者、生病，三者、斗诤，四者、恶名流布，五者、恚怒暴生，六者、智慧日损。善生！若彼长者、长者子饮酒不已，其家产业日日损减。
    善生！博戏有六失，云何为六？一者、财产日耗，二者、虽胜生怨，三者、智者所责，四者、人不敬信，五者、为人踈(疏)外，六者、生盗窃心。善生！是为博戏六失。若长者、长者子博戏不已，其家产业日日损减。
    放荡有六失：一者、不自护身，二者、不护财货，三者、不护子孙，四者、常自惊惧，五者、诸苦恶法常自缠身，六者、喜生虚妄，是为放荡六失。若长者、长者子放荡不已，其家财产日日损减。
    善生！迷于伎乐复有六失：一者、求歌，二者、求舞，三者、求琴瑟，四者、波内早，五者、多罗盘，六者、首呵那，是为伎乐六失。若长者、长者子伎乐不已，其家财产日日损减。
    恶友相得复有六失：一者、方便生欺，二者、好喜屏处，三者、诱他家人，四者、图谋他物，五者、财利自向，六者、好发他过，是为恶友六失。若长者、长者子习恶友不已，其家财产日日损减。
    懈堕有六失：一者、富乐不肯作务，二者、贫穷不肯勤修，三者、寒时不肯勤修，四者、热时不肯勤修，五者、时早不肯勤修，六者、时晚不肯勤修，是为懈堕六失。若长者、长者子懈堕不已，其家财业日日损减。」
    佛说是已，复作颂曰：
    「迷惑于酒者，还有酒伴党，财产正集聚，随{己}[已?]复散尽。
      饮酒无节度，常喜歌舞戏，昼出游他家，因此自陷{隧}[坠?]。
      随恶友不改，诽谤出家人，邪见世所嗤，行秽人所黜。
      好恶着外色，但论胜负事，亲要无返复，行秽人所黜。
      为酒所荒迷，贫穷不自量，轻财好奢用，破家致祸患。
      掷博群饮酒，共伺他淫女，玩习卑鄙行，如月向于晦。
      行恶能受恶，与恶友同事，今世及后世，终始无所获。
      昼则好睡眠，夜觉多悕望，独昏无善友，不能修家务。
      朝夕不肯作，寒暑复懈堕，所为事不究，亦复毁成功。
      若不计寒暑，朝夕勤修务，事业无不成，至终无忧患。」
    佛告善生：
    「有四怨如亲，汝当觉知。何谓为四？一者、畏伏，二者、美言，三者、敬顺，四者、恶友。」
    佛告善生：
    「畏伏有四事，云何为四？一者、先与后夺，二者、与少望多，三者、畏故强亲，四者、为利故亲，是为畏伏四事。」
    佛告善生：
    「美言亲复有四事，云何为四？一者、善恶斯顺，二者、有难舍离，三者、外有善来密止之，四者、见有危事便排{济}[挤]之，是为美言亲四事。
    敬顺亲复有四事，云何为四？一者、先诳，二者、后诳，三者、现诳，四者、见有小过便加杖之，是为敬顺亲四事。
    恶友亲复有四事，云何为四？一者、饮酒时为友，二者、博戏时为友，三者、淫逸时为友，四者、歌舞时为友，是为恶友亲四事。」
    世尊说此已，复作颂曰：
    「畏伏而强亲，美言亲亦尔，敬顺虚诳亲，恶友为恶亲。
      此亲不可恃，智者当觉知，宜速远离之，如避于崄道。」
    佛告善生：
    「有四亲可亲，多所饶益，为人救护，云何为四？一者、止非，二者、慈愍，三者、利人，四者、同事，是为四亲可亲，多所饶益，为人救护，当亲近之。
    善生！{彼}止非有四事，多所饶益，为人救护，云何为四？一者、见人为恶则能遮止，二者、示人正直，三者、慈心愍念，四者、示人天路，是为四止非，多所饶益，为人救护。
    复次，慈愍有四事：一者、见利代喜，二者、见恶代忧，三者、称誉人德，四者、见人说恶便能抑制，是为四慈愍，多所饶益，为人救护。
    利益有四，云何为四？一者、护彼不令放逸，二者、护彼放逸失财，三者、护彼使不恐怖，四者、屏相教诫，是为四利人，多所饶益，为人救护。
    同事有四，云何为四？一者、为彼不惜身命，二者、为彼不惜财宝，三者、为彼济其恐怖，四者、为彼屏相教诫，是为四同事，多所饶益，为人救护。」
    世尊说是已，复作颂曰：
    「制非防恶亲，慈愍{在}[存]他亲，利人益彼亲，同事齐己亲。
      此亲乃可亲，智者所附近，亲中无等亲，如慈母亲子。
      若欲亲可亲，当亲坚固亲，亲者戒具足，如火光照人。」
    佛告善生：
    「当知六方，云何为六方？父母为东方，师长为南方，妻妇为西方，亲党为北方，僮仆为下方，沙门、婆罗门、诸高行者为上方。
    善生！夫为人子，当以五事敬顺父母，云何为五？一者、供奉能使无乏，二者、凡有所为先白父母，三者、父母所为恭顺不逆，四者、父母正令不敢违背，五者、不断父母所为正业。善生！夫为人子，当以此五事敬顺父母。父母复以五事敬亲其子，云何为五？一者、制子不听为恶，二者、指授示其善处，三者、慈爱入骨彻髓，四者、为子求善婚娶，五者、随时供给所须。善生！子于父母敬顺恭奉，则彼方安隐，无有忧畏。
    善生！弟子敬奉师长复有五事，云何为五？一者、给侍所须，二者、礼敬供养，三者、尊重戴仰，四者、师有教敕敬顺无违，五者、从师闻法善持不忘。善生！夫为弟子当以此五法敬事师长。师长复以五事敬视弟子，云何为五？一者、顺法调御，二者、诲其未闻，三者、随其所问令善解义，四者、示其善友，五者、尽以所知诲授不悋。善生！弟子于师长敬顺恭奉，则彼方安隐，无有忧畏。
    善生！夫之敬妻亦有五事，云何为五？一者、相待以礼，二者、威严不{女*薛(媟)}[阙]，三者、衣食随时，四者、庄严以时，五者、委付家内。善生！夫以此五事敬待于妻。妻复以五事恭敬于夫，云何为五？一者、先起，二者、后坐，三者、和言，四者、敬顺，五者、先意承旨。善生！是为夫之于妻敬待，如是则彼方安隐，无有忧畏。
    善生！夫为人者，当以五事亲敬亲族，云何为五？一者、给施，二者、善言，三者、利益，四者、同利，五者、不欺。善生！是为五事亲敬亲族。亲族亦以五事亲敬于人，云何为五？一者、护放逸，二者、护放逸失财，三者、护恐怖{者}，四者、屏相教诫，五者、常相称叹。善生！如是敬视亲族，则彼方安隐，无有忧畏。
    善生！主于僮使以五事教授，云何为五？一者、随能使役，二者、饮食随时，三者、赐劳随时，四者、病与医药，五者、纵其休假。善生！是为五事教授僮使。僮使复以五事奉事其主，云何为五？一者、早起，二者、为事周密，三者、不与不取，四者、作务以次，五者、称扬主名。是为主待僮使，则彼方安隐，无有忧畏。
    善生！檀越当以五事供奉沙门、婆罗门，云何为五？一者、身行慈，二者、口行慈，三者、意行慈，四者、以时施，五者、门不制止。善生！若檀越以此五事供奉沙门、婆罗门。沙门、婆罗门当复以六事而教授之，云何为六？一者、防护不令为恶，二者、指授善处，三者、教怀善心，四者、使未闻者闻，五者、已闻能使善解，六者、开示天路。善生！如是，檀越恭奉沙门、婆罗门，则彼方安隐，无有忧畏。」
    世尊说已，重说偈曰：
    「父母为东方，师长{名}[为]南方，妻妇为西方，亲族为北方，僮仆为下方，沙门为上方。
      诸有长者子，礼敬于诸方，敬顺不失时，死皆得生天。
      惠施及软言，利人多所益，同利等彼己，所有与人共。
      此四多负荷，任重如车轮，世间无此四，则无有孝养。
      此法在世间，智者所撰择，行则获大果，名称远流布。
      严饰于床座，供设上饮食，供给所当得，名称远流布。
      亲旧不相遗，示以利益事，上下常和同，于此得善誉。
      先当习伎艺，然后获财业，财业既已具，宜当自守护。
      出财未至奢，当撰择前人，欺诳抵突者，宁乞未举与。
      积财从小起，如蜂集众花，财宝日滋息，至终无损耗。
      一食知止足，二修业勿怠，三当先储积，以拟于空乏。
      四耕田商贾，{泽}[择]地而置牧，五当起塔庙，六立僧房舍，在家勤六业，善修勿失时。
      如是修业者，则家无损减，财宝日滋长，如海吞众流。」
    尔时，善生白世尊言：
    「甚善！世尊！实过本望，逾我父教，能使覆者得仰，闭者得开，迷者得悟，冥室燃灯，有目得视，如来所说亦复如是，以无数方便，开悟愚冥，现清白法，所以者何？佛为如来、至真、等正觉，故能开示，为世明导。今我归依佛、归依法、归依僧，唯愿世尊听我于正法中为忧婆塞，自今日始，尽形寿不杀、不盗、不淫、不欺、不饮酒。」
    尔时，善生闻佛所说，欢喜奉行。

中阿含135经/善生经(大品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在饶虾蟆林。
    尔时，善生居士子父临终时，因六方故，遗敕其子，善教善诃曰：
    「善生！我命终后，汝当叉手向六方礼：『东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。』」
    善生居士子闻父教已，白父曰：
    「唯，当如尊敕。」
    于是，善生居士子，父命终后，平旦沐浴，着新蒭磨衣，手执生拘舍叶，往至水边，叉手向六方礼：
    「东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。」
    彼时，世尊过夜平旦，着衣持钵，入王舍城而行乞食。世尊入王舍城乞食时，遥见善生居士子平旦沐浴，着新蒭磨衣，手执生拘舍叶，往至水边，叉手向六方礼：
    「东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。」
    世尊见已，往至善生居士子所，问曰：
    「居士子！受何沙门、梵志教，教汝恭敬、供养、礼事，平旦沐浴，着新刍磨衣，手执生拘舍叶，往至水边，叉手向六方礼：『东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。』耶？」
    善生居士子答曰：
    「世尊！我不受余沙门、梵志教也。世尊！我父临命终时，因六方故，遗敕于我，善教善诃曰：『善生！我命终后，汝当叉手向六方礼：「东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。」』世尊！我受父遗教，恭敬、供养、礼事故，平旦沐浴，着新刍磨衣，手执生拘舍叶，往至水边，叉手向六方礼：『东方若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。如是，南方、西方、北方、下方、上方，若有众生者，我尽恭敬、供养、礼事彼，我尽恭敬、供养、礼事彼已，彼亦当恭敬、供养、礼事我。』」
    世尊闻已，告曰：
    「居士子！我说有六方，不说无也。居士子！若有人善别六方，离四方恶不善业垢，彼于现法可敬可重，身坏命终，必至善处，上生天中。居士子！众生有四种业、四种秽，云何为四？居士子！杀生者，是众生业种、秽种。不与取、邪淫、妄言者，是众生业种、秽种。」
    于是，世尊说此颂曰：
    「杀生不与取，邪淫犯他妻，所言不真实，慧者不称誉。」
    「居士子！人因四事故，便得多罪，云何为四？行欲、行恚、行怖、行痴。」
    于是，世尊说此颂曰：
    「欲恚怖及痴，行恶非法行，彼必灭名称，如月向尽没。」
    「居士子！人因四事故，便得多福，云何为四？不行欲、不行恚、不行怖、不行痴。」
    于是，世尊说此颂曰：
    「断欲无恚怖，无痴行法行，彼名称普闻，如月渐盛满。」
    「居士子！求财物者，当知有六非道，云何为六？一曰种种戏，求财物者为非道；二曰非时行，求财物者为非道；三曰饮酒放逸，求财物者为非道；四曰亲近恶知识，求财物者为非道；五曰常喜妓乐，求财物者为非道；六曰懒惰，求财物者为非道。
    居士子！若人种种戏者，当知有六灾患，云何为六？一者负则生怨，二者失则生耻，三者负则眠不安，四者令怨家怀喜，五者使宗亲怀忧，六者在众所说人不信用。居士子！人博戏者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！人非时行者，当知有六灾患，云何为六？一者不自护，二者不护财物，三者不护妻子，四者为人所疑，五者多生苦患，六者为人所谤。居士子！人非时行者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！若人饮酒放逸者，当知有六灾患：一者现财物失，二者多有疾患，三者增诸斗诤，四者隐藏发露，五者不称不护，六者灭慧生痴。居士子！人饮酒放逸者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！若人亲近恶知识者，当知有六灾患，云何为六？一者亲近贼，二者亲近欺诳，三者亲近狂醉，四者亲近放恣，五者逐会嬉戏，六者以此为亲友，以此为伴侣。居士子！若人亲近恶知识者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！若人喜伎乐者，当知有六灾患，云何为六？一者喜闻歌，二者喜见舞，三者喜往作乐，四者喜见弄铃，五者喜拍两手，六者喜大聚会。居士子！若人喜伎乐者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。
    居士子！若有懒惰者，当知有六灾患，云何为六？一者大早不作业，二者大晚不作业，三者大寒不作业，四者大热不作业，五者大饱不作业，六者大饥不作业。居士子！若人懒惰者，不经营作事；作事不营，则功业不成；未得财物，则不能得；本有财物，便转消耗。」
    于是，世尊说此颂曰：
    「种种戏逐色，嗜酒喜作乐，亲近恶知识，懒惰不作业，放恣不自护，此处坏败人。
      行来不防护，邪淫犯他妻，心中常结怨，求愿无有利，饮酒念女色，此处坏败人。
      重作不善行，佷戾不受教，骂沙门梵志，颠倒有邪见，凶暴行黑业，此处坏败人。
      自乏无财物，饮酒失衣被，负债如涌泉，彼必坏门族。
      数往至酒炉，亲近恶朋友，应得财不得，是伴党为乐。
      多有恶朋友，常随不善伴，今世及后世，二俱得败坏。
      人习恶转减，习善转兴盛，习胜者转增，是故当习胜。
      习升则得升，常逮智慧升，转获清净戒，及与微妙{上}[止]。
      昼则喜眠卧，夜则好游行，放逸常饮酒，居家不得成。
      大寒及大热，谓有懒惰人，至竟不成业，终不获财利。
      若寒及大热，不计犹如草，若人作是业，彼终不失乐。」
    「居士子！有四不亲而似亲，云何为四？一者知事，非亲似如亲；二者面前爱言，非亲似如亲；三者言语，非亲似如亲；四者恶趣伴，非亲似如亲。
    居士子！因四事故，知事非亲似如亲，云何为四？一者以知事夺财，二者以少取多，三者或以恐怖，四者或为利狎习。」
    于是，世尊说此颂曰：
    「人以知为事，言语至柔软，怖为利狎习，知非亲如亲，常当远离彼，如道有恐怖。」
    「居士子！因四事故，面前爱言非亲似如亲，云何为四？一者制妙事，二者教作恶，三者面前称誉，四者背说其恶。」
    于是，世尊说此颂曰：
    「若制妙善法，教作恶不善，对面前称誉，背后说其恶，若知妙及恶，亦复觉二说，是亲不可亲，知彼人如是，常当远离彼，如道有恐怖。」
    「居士子！因四事故，言语非亲似如亲，云何为四？一者认过去事，二者必辩当来事，三者虚不真说，四者现事必灭，我当作不作认说。」
    于是，世尊说此颂曰：
    「认过及未来，虚论现灭事，当作不作说，知非亲如亲，常当远离彼，如道有恐怖。」
    「居士子！因四事故，恶趣伴非亲似如亲，云何为四？一者教种种戏，二者教非时行，三者教令饮酒，四者教亲近恶知识。」
    于是，世尊说此颂曰：
    「教若干种戏，饮酒犯他妻，习下不习胜，彼灭如月尽，常当远离彼，如道有恐怖。」
    「居士子！善亲当知有四种，云何为四？一者同苦乐，当知是善亲；二者愍念，当知是善亲；三者求利，当知是善亲；四者饶益，当知是善亲。
    居士子！因四事故，同苦乐当知是善亲，云何为四？一者为彼舍己，二者为彼舍财，三者为彼舍妻子，四者所说堪忍。」
    于是，世尊说此颂曰：
    「舍欲财妻子，所说能堪忍，知亲同苦乐，慧者当狎习。」
    「居士子！因四事故，愍念当知是善亲，云何为四？一者教妙法，二者制恶法，三者面前称说，四者却怨家。」
    于是，世尊说此颂曰：
    「教妙善制恶，面称却怨家，知善亲愍念，慧者当狎习。」
    「居士子！因四事故，求利当知是善亲，云何为四？一者密事发露，二者密不覆藏，三者得利为喜，四者不得利不忧。」
    于是，世尊说此颂曰：
    「密事露不藏，利喜无不忧，知善亲求利，慧者当狎习。」
    「居士子！因四事故，饶益当知是善亲，云何为四？一者知财物尽，二者知财物尽已便给与物，三者见放逸教诃，四者常以愍念。」
    于是，世尊说此颂曰：
    「知财尽与物，放逸教愍念，知善亲饶益，慧者当狎习。」
    「居士子！圣法律中有六方：东方、南方、西方、北方、下方、上方。居士子！如东方者，如是，子观父母，子当以五事奉敬供养父母，云何为五？一者增益财物，二者备办众事，三者所欲则奉，四者自恣不违，五者所有私物尽以奉上。子以此五事奉敬供养父母，父母亦以五事善念其子，云何为五？一者爱念儿子，二者供给无乏，三者令子不负债，四者婚娶称可，五者父母可意所有财物尽以付子。父母以此五事善念其子。居士子！如是，东方二俱分别。居士子！圣法律中东方者，谓：子、父母也。居士子！若慈孝父母者，必有增益，则无衰耗。
    居士子！如南方者，如是，弟子观师，弟子当以五事恭敬供养于师，云何为五？一者善恭顺，二者善承事，三者速起，四者所作业善，五者能奉敬师。弟子以此五事恭敬供养于师，师亦以五事善念弟子，云何为五？一者教技术，二者速教，三者尽教所知，四者安处善方，五者付嘱善知识，师以此五事善念弟子。居士子！如是，南方二俱分别。居士子！圣法律中南方者，谓：弟子、师也。居士子！若人慈顺于师者，必有增益，则无衰耗。
    居士子！如西方者，如是，夫观妻子，夫当以五事爱敬供给妻子，云何为五？一者怜念妻子，二者不轻慢，三者为作璎珞严具，四者于家中得自在，五者念妻亲亲。夫以此五事爱敬供给妻子，妻子当以十三事善敬顺夫，云何十三？一者重爱敬夫，二者重供养夫，三者善念其夫，四者摄持作业，五者善摄眷属，六者前以瞻侍，七者后以爱行，八者言以诚实，九者不禁制门，十者见来赞善，十一者敷设床待，十二者施设净美丰饶饮食，十三者供养沙门、梵志。妻子以此十三事善敬顺夫。居士子！如是，西方二俱分别。居士子！圣法律中西方者，谓：夫、妻子也。居士子！若人慈愍妻子者，必有增益，则无衰耗。
    居士子！如北方者，如是，大家观奴婢、使人，大家当以五事愍念给恤奴婢、使人，云何为五？一者随其力而作业，二者随时食之，三者随时饮之，四者及日休息，五者病给汤药。大家以此五事愍念给恤奴婢、使人，奴婢、使人当以九事善奉大家，云何为九？一者随时作业，二者专心作业，三者一切作业，四者前以瞻侍，五者后以爱行，六者言以诚实，七者急时不远离，八者行他方时则便赞叹，九者称大家庶几。奴婢、使人以此九事善奉大家。居士子！如是，北方二俱分别。居士子！圣法律中北方者，谓：大家、奴婢、使人也。居士子！若有人慈愍奴婢、使人者，必有增益，则无衰耗。
    居士子！如下方者，如是，亲友观亲友臣，亲友当以五事爱敬供给亲友臣，云何为五？一者爱敬，二者不轻慢，三者不欺诳，四者施与珍宝，五者拯念亲友臣。亲友以此五事爱敬供给亲友臣，亲友臣亦以五事善念亲友，云何为五？一者知财物尽，二者知财物尽已供给财物，三者见放逸教诃，四者爱念，五者急时可归依。亲友臣以此五事善念亲友。居士子！如是，下方二俱分别。居士子！圣法律中下方者，谓：亲友、亲友臣也。居士子！若人慈愍亲友臣者，必有增益，则无衰耗。
    居士子！如上方者，如是，施主观沙门、梵志，施主当以五事尊敬供养沙门、梵志，云何为五？一者不禁制门，二者见来赞善，三者敷设床待，四者施设净美丰饶饮食，五者拥护如法。施主以此五事尊敬供养沙门、梵志，沙门、梵志亦以五事善念施主，云何为五？一者教信、行信、念信，二者教禁戒，三者教博闻，四者教布施，五者教慧、行慧、立慧。沙门、梵志以此五事善念施主。居士子！如是，上方二俱分别。居士子！圣法律中上方者，谓：施主、沙门、梵志也。居士子！若人尊奉沙门、梵志者，必有增益，则无衰耗。
    居士子！有四摄事，云何为四？一者惠施，二者爱言，三者行利，四者等利。」
    于是，世尊说此颂曰：
    「惠施及爱言，常为他行利，众生等同利，名称普远至，此则摄持世，犹如御车人。
      若无摄持者，母不因其子，得供养恭敬，父因子亦然，若有此法摄，故得大福佑。
      照远犹日光，速利翻捷疾，不麁说聪明，如是得名称。
      定{获无功}[护无贡]高，速利翻捷疾，成就信尸赖，如是得名称。
      常起不懒惰，喜施人饮食，将去调御正，如是得名称。
      亲友臣同恤，爱乐有齐限，谓摄在亲中，殊妙如师子。
      初当学技术，于后求财物，后求财物已，分别作四分。
      一分作饮食，一分作田业，一分举藏置，急时赴所须，耕作商人给，一分出息利。
      第五为取妇，第六作屋宅，家若具六事，不增快得乐，彼必饶钱财，如海中水流。
      彼如是求财，犹如蜂采花，长夜求钱财，当自受快乐。
      出财莫令远，亦勿令普漫，不可以财与，凶暴及豪强。
      东方为父母，南方为师尊，西方为妻子，北方为奴婢，下方亲友臣，上沙门梵志。
      愿礼此诸方，二俱得大称，礼此诸方已，施主得生天。」
    佛说如是，善生居士子闻佛所说，欢喜奉行。

杂阿含1283经[正闻本1396经/佛光本1280经](诸天相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    时，有天子，容色绝妙，于后夜时来诣佛所，稽首佛足，其身光明，遍照祇树给孤独园。
    时，彼天子说偈问佛：
    「云何人所作，智慧以求财，等摄受于财，若胜若复劣？」
    尔时，世尊说偈答言：
    「始学功巧业，方便集财物，得彼财物已，当应作四分。
      一分自食用，二分营生业，余一分藏密，以拟于贫乏。
      营生之业者，田种行商贾，牧牛羊兴息，邸舍以求利。
      造屋舍床卧，六种资生具，方便修众具，安乐以存世。
      如是善修业，黠慧以求财，财宝随顺生，如众流归海。
      如是财饶益，如蜂集众味，昼夜财增长，犹如蚁积堆。
      不付老子财，不寄边境民，不信奸狡人，及诸悭悋者。
      亲附成事者，远离不成事，能成事士夫，犹如火炽然。
      善友贵重人，敏密{修}[循]良者，同气亲兄弟，善能相摄受。
      居亲眷属中，标显若牛王，各随其所应，分财施饮食。
      寿尽而命终，当生天受乐。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含281经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    时，有一天，光颜晃曜，赫然甚明，遍于祇洹，来诣佛所，顶礼佛足，退坐一面而说偈言：
    「云何生为人，如见极明了，集诸财宝利，多少义云何？」
    尔时，世尊以偈答曰：
    「先学众技能，次集诸财宝，集财为四分：一分供衣食，二分营作事，一分俟匮乏。
      种田是初业，商估是为次，蕃息养牛群，羔牛并六畜。
      复有诸子息，各为求妻妇，出女并姊妹，及六畜家法。
      调和得利乐，不和得苦恼，作事令终讫，终不中休废。
      智者善思惟，深知于得失，善解作不作，财宝来趣己。
      如河归大海，勤修于事业，如蜂采众华，日日常增长。
      昼夜聚财业，如彼蜂增长，财不寄老朽，不与边远人。
      恶人作鄙业，势力胜己者，终不以财宝，与如是等人。
      与财为亲厚，债索时忿诤，怪哉财义利，失财失亲友。
      但如法聚财，不应作非法，丈夫如法作，端严极炽盛。
      既能自衣食，又复惠施人，调适不失度，命终得生天。」
    天复以偈赞曰：
    「我昔已曾见，婆罗门涅槃，久弃舍嫌怖，以度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「行欲」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。
    「如月渐盛满」，南传作「如在明亮侧的月亮」(sukkapakkheva candimāti)，Maurice Walshe先生英译为「如在增大时期的月亮」(like moon at waxing-time)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。
    「不作业」，南传作「不做事」(kamma? na karoti，直译为「不作业」)，Maurice Walshe先生英译为「一个人不做工作」(one does not work)。
    「狎习」，南传作「亲近」(sevati，另译为「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」)，Narada Thera英译为「交往」(associates)。另参看《中阿含109经》比对。
    「现事必灭」，南传作「对已生起应该作的事他展现[遇到]灾难[的借口]」(paccuppannesu kiccesu byasana? dasseti)，Maurice Walshe先生英译为「以某些灾难为由说服他不能」(he pleads inability owing to some disaster)，并解说，譬如你需要车子，他会说他的车轮子遗失了等等。
    「称可」，南传作「相称的」(patirūpena，另译为「适合的」)，Maurice Walshe先生英译为「适合的」(suitable)。
    「于家中得自在」，南传作「弃舍权威」(issariyavossaggena)，Maurice Walshe先生英译为「给权力」(by giving authority)。「权威」(issariya)，另译为「自在；主权」。
    「大家」，南传作「主人」(ayyirakena)，Maurice Walshe先生英译为「主人」(master)。
    「完成者」(āraddho，原意为「精勤者」)，Maurice Walshe先生英译为「他将全都顺利」(all will go well with him)。
    「这些是世间中的摄集」(Ete kho sa?gahā loke)，Maurice Walshe先生英译为「这些事使世间运转」(These things make the world go round)。
    「以四种情况」(Catūhi…?hānehi)，Maurice Walshe先生英译为「由于四个原因」(for the four reason)，Narada长老英译为「在四个方面」(In four ways)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「以四件事」(by four things)。「(以)情况」(?hānehi)，另译为「处；场所；住处；在定；状态；点；理由；原因；道理」。
    「(应该被)尽力」(paccupa??hātabbā，另译为「(应该被)现起；在前站立；照顾；呈献」)，Maurice Walshe先生英译为「应该服务(尽力；帮助；照顾)」(should minister to)。
    「四种业、四种秽」(MA)，「四结业；四结行」(DA)，南传作「四种杂染业」(Cattārokammakilesā)，Maurice Walshe先生英译为「四种污秽行为」(the four defilements of action)。


长阿含17经

长阿含17经/清净经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在迦维罗卫国缅祇优婆塞林中，与大比丘[众?]千二百五十人俱。
    时，有沙弥周那在波波国夏安居已，执持衣钵，渐诣迦维罗卫缅祇园中，至阿难所，头面礼足，于一面立，白阿难言：
    「波波城内有尼乾子命终未久，其诸弟子分为二分，各共诤讼，面相毁骂，无复上下，迭相求短，竞其知见：『我能知是，汝不能知，我行真正，汝为邪见：以前着后，以后着前，颠倒错乱，无有法则，我所为妙，汝所言非，汝有所疑，当谘问我。』大德阿难！时，彼国人民事尼乾者，闻诤讼已，生厌患心。」
    阿难语周那沙弥曰：
    「我等有言欲启世尊，今共汝往，宣启此事，若世尊有所戒敕，当共奉行。」
    尔时，沙弥周那闻阿难语已，即共诣世尊，头面礼足，在一面立。尔时，阿难白世尊曰：
    「此沙弥周那在波波国夏安居已，执持衣钵，渐来至此，礼我足，语我言：『波波国有尼乾子命终未久，其诸弟子分为二分，各共诤讼，面相毁骂，无复上下，迭相求短，竞其知见：「我能知是，汝不能知，我行真正，汝为邪见：以前着后，以后着前，颠倒错乱，无有法则，我所言是，汝所言非，汝有所疑，当谘问我。」时，彼国人民事尼乾者，闻诤讼已，生厌患心。』」
    世尊告周那沙弥曰：
    「如是，周那！彼非法中不足听闻，此非三耶三佛所说，犹如朽塔难可污色，彼虽有师，尽怀邪见，虽复有法，尽不真正，不足听采，不能出要，非是三耶三佛所说，犹如故塔不可污也。彼诸弟子有不顺其法，舍彼异见，行于正见。周那！若有人来语彼弟子：『诸贤！汝师法正，当于中行，何以舍离？』其彼弟子信其言者，则二俱失道，获无量罪，所以者何？彼虽有法，然，不真正故。周那！若师不邪见，其法真正，善可听采，能得出要，三耶三佛所说，譬如新塔易可污色，然，诸弟子于此法中，不能勤修，不能成就，舍平等道，入于邪见，若有人来语彼弟子：『诸贤！汝师法正，当于中行，何以舍离，入于邪见？』其彼弟子信其言者，则二俱见真正，获无量福，所以者何？其法真正。」
    佛告周那：
    「彼虽有师，然，怀邪见，虽复有法，尽不真正，不足听采，不能出要，非三耶三佛所说，犹如朽塔不可污色，彼诸弟子法法成就，随顺其行，起诸邪见。周那！若有人来语其弟子言：『汝师法正，汝所行是，今所修行勤苦如是，应于现法成就道果。』彼诸弟子信受其言者，则二俱失道，获无量罪，所以者何？以法不真正故。周那！若师不邪见，其法真正，善可听采，能得出要，三耶三佛所说，譬如新塔易为污色，又，其弟子法法成就，随顺修行而生正见，若有人来语其弟子言：『汝师法正，汝所行是，今所修行勤苦如是，应于现法成就道果。』彼诸弟子信受其言，二俱正见，获无量福，所以者何？法真正故。
    周那！或有导师出世，使弟子生忧，或有导师出世，使弟子无忧。云何导师出世，使弟子生忧？周那！导师新出世间，成道未久，其法具足，梵行清净，如实真要而不布现，然，彼导师速取灭度，其诸弟子不得修行，皆愁忧言：『师初出世，成道未久，其法清净，梵行具足，如实真要，竟不布现，而今导师便速灭度，我等弟子不得修行。』是为导师出世，弟子愁忧。云何导师出世，弟子{不}[无]忧？谓导师出世，其法清净，梵行具足，如实真要而广流布，然后导师方取灭度，其诸弟子皆得修行，不怀忧言：『师初出世，成道未久，其法清净，梵行具足，如实真要而{不}[广]布现，{而今}[然后]导师{便速}[方取]灭度，使我弟子{不}[皆]得修行。』如是，周那！导师出世，弟子无忧。」
    佛告周那：
    「此支成就梵行，谓：导师出世，出家未久，名闻未广，是谓梵行支不具足。周那！导师出世，出家既久，名闻广远，是谓梵行支具足满。周那！导师出世，出家既久，名闻亦广，而诸弟子未受训诲，未具梵行，未至安处，未获己利，未能受法分布演说，有异论起不能如法而往灭之，未能变化成神通证，是为梵行支不具足。周那！导师出世，出家既久，名闻亦广，而诸弟子尽受教训，梵行具足，至安隐处，已获己利，又能受法分别演说，有异论起能如法灭，变化具足成神通证，是为梵行支具足满。
    周那！导师出世，出家亦久，名闻亦广，诸比丘尼未受训诲，未至安处，未获己利，未能受法分布演说，有异论起不能以法如实除灭，未能变化成神通证，是为梵行支未具足。周那！导师出世，出家亦久，名闻亦广，诸比丘尼尽受教训，梵行具足，至安隐处，已获己利，复能受法分别演说，有异论起能如法灭，变化具足成神通证，是为梵行支具足满。周那！诸优婆塞、优婆夷广修梵行，乃至变化具足成神通证，亦复如是。
    周那！若导师不在世，无有名闻，利养损减，则梵行支不具足满。若导师在世，名闻利养，皆悉具足，无有损减，则梵行支为具足满。若导师在世，名闻利养，皆悉具足，而诸比丘名闻利养，不能具足，是为梵行支不具足。若导师在世，名闻利养，具足无损，诸比丘众亦复具足，则梵行支为具足满，比丘尼众亦复如是。
    周那！我出家久，名闻广远，我诸比丘已受教诫，到安隐处，自获己利，复能受法为人说法，有异论起能如法灭，变化具足成神通证，诸比丘、比丘尼、优婆塞、优婆夷皆亦如是。周那！我以广流布梵行，……乃至变化具足成神通证。周那！一切世间所有导师，不见有得名闻利养如我如来、至真、等正觉者也。周那！诸世间所有徒众，不见有名闻利养如我众也。周那！若欲正说者，当言：见不可见，云何见不可见？一切梵行清净具足，宣示布现，是名见不可见。」
    尔时，世尊告诸比丘：
    「欝头蓝子在大众中而作是说：『有见不见，云何名见不见？如刀可见，刃不可见。』诸比丘！彼子乃引凡夫无识之言以为譬喻，如是，周那！若欲正说者，当言见不见，云何见不见？汝当正{欲}说言：『一切梵行清净具足，宣示流布，是不可见。』周那！彼相续法不具足而可得，不相续法具足而不可得。周那！诸法中梵行，酪酥中醍醐。」
    尔时，世尊告诸比丘：
    「我于是法躬自作证，谓四念处、四神足、四意断、四禅、五根、五力、七觉意、贤圣八道，汝等尽共和合，勿生诤讼，同一师受，同一水乳，于如来正法，当自炽然，快得安乐。得安乐已，若有比丘说法中有作是言：『彼所说句不正，义理不正。』比丘闻已，不可言是，不可言非，当语彼比丘言：『云何？诸贤！我句如是，汝句如是，我义如是，汝义如是，何者为胜？何者为负？』若彼比丘报言：『我句如是，我义如是，汝句如是，汝义如是，汝句亦胜，汝义亦胜。』彼比丘说此，亦不得非，亦不得是，当谏彼比丘，当呵、当止，当共推求，如是尽共和合，勿生诤讼，同一[师]受，{同一师}同一[水]乳，于如来正法，当自炽然，快得安乐。
    得安乐已，若有比丘说法，中有比丘作是言：『彼所说句不正，义正。』比丘闻已，不可言是，不可言非，当语彼比丘言：『云何？比丘！我句如是，汝句如是，何者为是？何者为非？』若彼比丘报言：『我句如是，汝句如是，汝句亦胜。』彼比丘说此，亦不得言是，不得言非，当谏彼比丘，当呵、当止，当共推求，如是尽共和合，勿生诤讼，同一师受，同一水乳，于如来正法，当自炽然，快得安乐。
    得安乐已，若有比丘说法，中有比丘作是言：『彼所说句正，义不正。』比丘闻已，不可言是，不可言非，当语彼比丘言：『云何？比丘！我义如是，汝义如是，何者为是？何者为非？』若彼报言：『我义如是，汝义如是，汝义亦胜。』彼比丘说此已，亦不得言是，亦不得言非，当谏彼比丘，当呵、当止，当共推求，如是比丘尽共和合，勿生诤讼，同一师受，同一水乳，于如来正法，当自炽然，快得安乐。
    得安乐已，若有比丘说法，中有比丘作如是言：『彼所说句正，义正。』比丘闻已，不得言非，当称赞彼言：『汝所言是，汝所言是。』是故，比丘！于十二部经自身作证，当广流布，一曰贯经，二曰祇夜经，三曰受记经，四曰偈经，五曰法句经，六曰相应经，七曰本缘经，八曰天本经，九曰广经，十曰未曾有经，十一曰譬喻经，十二曰大教经，当善受持，称量观察，广演分布。
    诸比丘！我所制衣，若冢间衣，若长者衣、粗贱衣，此衣足障寒暑、蚊虻，足蔽四体。诸比丘！我所制食，若乞食，若居士食，此食自足，若身苦恼，众患切已，恐遂至死，故听此食，知足而已。诸比丘！我所制住处，若在树下，若在露地，若在房内，若楼阁上，若在窟内，若在种种住处，此处自足，为障寒暑、风雨、蚊虻，下至闲静懈息之处。诸比丘！我所制药，若大小便，酥油蜜、黑石蜜，此药自足，若身生苦恼，众患切已，恐遂至死，故听此药。」
    佛言：
    「或有外道梵志来作是语：『沙门释子以众乐自娱。』若有此言，当如是报：『汝等莫作此言，谓：沙门释子以众乐自娱，所以者何？有乐自娱，如来呵责，有乐自娱，如来称誉。』若外道梵志问言：『何乐自娱，瞿昙呵责？』设有此语，汝等当报：『五欲功德，可爱可乐，人所贪着，云何为五？眼知色，可爱可乐，人所贪着，耳闻声、鼻知香、舌知味、身知触，可爱可乐，人所贪着，诸贤！犹是五欲缘生喜乐，此是如来、至真、等正觉之所呵责也。犹如有人故杀众生，自以为乐，此是如来、至真、等正觉之所呵责。犹如有人私窃偷盗，自以为乐，此为如来之所呵责。犹如有人犯于梵行，自以为乐，此是如来之所呵责。犹如有人故作妄语，自以为乐，此是如来之所呵责。犹如有人放荡自恣，此是如来之所呵责。犹如有人行外苦行，非是如来所说正行，自以为乐，此是如来之所呵责。』
    诸比丘！呵责五欲功德，人所贪着，云何为五？眼知色，可爱可乐，人所贪着，耳闻声、鼻知香、舌知味、身知触，可爱可乐，人所贪着，如此诸乐，沙门释子无如此乐。犹如有人故杀众生，以此为乐，沙门释子无如此乐。犹如有人公为盗贼，自以为乐，沙门释子无如是乐。犹如有人犯于梵行，自以为乐，沙门释子无如是乐。犹如有人故作妄语，自以为乐，沙门释子无如是乐。犹如有人放荡自恣，自以为乐，沙门释子无如是乐。犹如有人行外苦行，自以为乐，沙门释子无如是乐。
    若外道梵志作如是问：『何乐自娱，沙门瞿昙之所称誉？』诸比丘！彼若有此言，汝等当答彼言：『诸贤！有五欲功德，可爱可乐，人所贪着。云何为五？眼知色，……乃至身知触，可爱可乐，人所贪着。诸贤！五欲因缘生乐，当速除灭。犹如有人故杀众生，自以为乐，有如此乐，应速除灭。犹如有人公为盗贼，自以为乐，有如此乐，应速除灭。犹如有人犯于梵行，自以为乐，有如此乐，应速除灭。犹如有人故为妄语，自以为乐，有如此乐，应速除灭。犹如有人放荡自恣，自以为乐，有如此乐，应速除灭。犹如有人行外苦行，自以为乐，有如是乐，应速除灭。犹如有人去离贪欲，无复恶法，有觉、有观，离生喜、乐，入初禅，如是乐者，佛所称誉。犹如有人灭于觉、观，内喜、一心，无觉、无观，定生喜、乐，入第二禅，如是乐者，佛所称誉。犹如有人除喜入舍，自知身乐，贤圣所求，护念一心，入第三禅，如是乐者，佛所称誉。乐尽苦尽，忧、喜先灭，不苦不乐，护念清净，入第四禅，如是乐者，佛所称誉。』
    若有外道梵志作如是问：『汝等于此乐中求几果功德？』应答彼言：『此乐当有七果功德。云何为七？于现法中，得成道证，正使不成，临命终时，当成道证，若临命终复不成者，当尽五下结，中间般涅槃、生彼般涅槃、行般涅槃、无行般涅槃、上流阿迦尼咤般涅槃。诸贤！是为此乐有七功德。诸贤！若比丘在学地欲上[求]，求安隐处，未除五盖，云何为五？贪欲盖、瞋恚盖、睡眠盖、掉戱盖、疑盖，彼学比丘方欲上求，求安隐处，未灭五盖，于四念处不能精勤，于七觉意不能勤修，欲得上人法、贤圣智慧增{盛}[上]，求欲知欲见者，无有是处。诸贤！学地比丘欲上求，求安隐处，能灭五盖：贪欲盖、瞋恚盖、睡眠盖、掉戱盖、疑盖。于四{意}[念]处又能精勤，于七觉意如实修行，欲得上人法、贤圣智慧增上，求欲知欲见者，则有是处。诸贤！若有比丘漏尽阿罗汉，所作已办，舍于重担，自获己利，尽诸有结使，正智解脱，不为九事。云何为九？一者不杀，二者不盗，三者不淫，四者不妄语，五者不舍道，六者不随欲，七者不随恚，八者不随怖，九者不随痴。诸贤！是为漏尽阿罗汉所作已办，舍于重担，自获己利，尽诸有结，正智{得解}[解脱]，远离九事。』
    或有外道梵志作是说言：『沙门释子有不住法。』应报彼言：『诸贤！莫作是说：沙门释子有不住法，所以者何？沙门释子其法常住，不可动转，譬如门阃常住不动，沙门释子亦复如是，其法常住，无有移动。』或有外道梵志作是说言：『沙门瞿昙尽知过去世事，不知未来事。』『彼比丘、彼异学梵志智异，智观亦异，所言虚妄，如来于彼过去事若在目前，无不知见，于未来世生于道智。过去世事虚妄不实，不足喜乐，无所利益，佛则不记，或过去事有实，无可喜乐，无所利益，佛亦不记，若过去事有实、可乐，而无利益，佛亦不记，若过去事有实、可乐，有所利益，如来尽知然后记之，未来、现在，亦复如是。如来于过去、未来、现在，应时语、实语、义语、利语、法语、律语，无有虚也。佛于初夜成最正觉，及末后夜，于其中间有所言说，尽皆如实，故名如来。复次，如来所说如事，事如所说，故名如来。以何等义，名等正觉？佛所知见、所灭、所觉，佛尽觉知，故名等正觉。』
    或有外道梵志作如是说：『世间常存，唯此为实，余者虚妄。』或复说言：『此世无常，唯此为实，余者虚妄。』或复有言：『世间有常无常，唯此为实，余者虚妄。』或复有言：『此世间非有常非无常，唯此为实，余者虚妄。』或复有言：『此世间有边，唯此为实，余者{为}虚妄。』或复有言：『世间无边，唯此为实，余者虚妄。』或复有言：『世间有边无边，唯此为实，余者虚妄。』或复有言：『世间非有边非无边，唯此为实，余者虚妄。』或复有言：『是命是身，此实余虚。』或复有言：『非命非身，此实余虚。』或复有言：『命异身异，此实余虚。』或复有言：『非异命非异身，此实余虚。』或复有言：『如来有终，此实余虚。』或复有言：『如来不终，此实余虚。』或复有言：『如来终不终，此实余虚。』或复有言：『如来非终非不终，此实余虚。』诸有此见，名本生本见，今为汝记，谓：『此世常存，……乃至如来非终非不终，唯此为实，余者虚妄，是为本见本生。』为汝记之。
    所谓未见未生者，我亦记之。何者未见未生我所记者？色是我，从想有终，此实余虚；无色是我，从想有终；亦有色亦无色是我，从想有终；非有色非无色是我，从想有终。我有边，我无边，我有边无边，我非有边非无边，从想有终。我有乐，从想有终；我无乐，从想有终；我有苦乐，从想有终；我无苦乐，从想有终。一想是我，从想有终；种种想是我，从想有终；少想是我，从想有终；无量想是我，从想有终，此实余虚。是为邪见本见本生，我之所记。
    或有沙门、婆罗门有如是论、有如是见：『此世常存，此实余虚，……乃至无量想是我，此实余虚。』彼沙门、婆罗门复作如是说、如是见：『此实，余者虚妄。』当报彼言：『汝实作此论，云何此世常存？此实余虚耶？如此语者，佛所不许，所以者何？此诸见中各有结使，我以理推，诸沙门、婆罗门中，无与我等者，况欲出过？此诸邪见但有言耳，不中共论，……乃至无量想是我，亦复如是。』
    或有沙门、婆罗门作是说：『此世间自造。』复有沙门、婆罗门言：『此世间他造。』或复有言：『自造他造。』或复有言：『非自造非他造，忽然而有。』彼沙门、婆罗门言世间自造者，是沙门、婆罗门皆因触因缘，若离触因而能说者，无有是处，所以者何？由六入身故生触，由触故生受，由受故生爱，由爱故生取，由取故生有，由有故生生，由生故有老、死、忧、悲、苦恼，大患阴集。若无六入则无触，无触则无受，无受则无爱，无爱则无取，无取则无有，无有则无生，无生则无老、死、忧、悲、苦恼，大患阴集。又言：此世间他造、又言：此世间自造他造、又言：此世间非自造非他造；忽然而有亦复如是，因触而有，无触则无。」
    佛告诸比丘：
    「若欲灭此诸邪恶见者，于四念处当修三行，云何比丘灭此诸恶，于四念处当修三行？比丘谓内身身观，精勤不懈，忆念不忘，除世贪忧，外身身观，精勤不懈，忆念不忘，除世贪忧，内外身身观，忆念不忘，除世贪忧，受、意、法观亦复如是，是为灭众恶法，于四念处，三种修行。有八解脱，云何为八？色观色，初解脱。内{有}[无?]色想，外观色，二解脱。净解脱，三解脱。度色想灭有对想，住空处，四解脱。舍空处，住识处，五解脱。舍识处，住不用处，六解脱。舍不用处，住有想无想处，七解脱。灭尽定，八解脱。」
    尔时，阿难在世尊后执扇扇佛，即偏露右肩，右膝着地，叉手白佛言：
    「甚奇！世尊！此法清净，微妙第一，当云何名？云何奉持？」
    佛告阿难：
    「此经名为清净，汝当清净持之。」
    尔时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed, MN.104)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken, MN.104)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health, MN.2)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「因陀罗柱」(indakhīlo，另译为「王柱」)，菩提比丘长老英译为「因陀罗柱」(an Indra's pillar, SN.56.39)。按：「因陀罗」(inda，梵语作Indra，另译为「王」)即「释提桓因」，「因陀罗柱」依PTS英巴辞典的解说，这是城门前的标竿、桩或圆柱(the post, stake or column)，或屋子门前埋入地里的大石头(a large slab of stone)。
    「不行欲(MA)；不随欲(DA)」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。
    「无岸」(atīraka?)，Maurice Walshe先生英译为「无穷的；苍茫的」(boundless)。
    「其它被整理的智见」(a??avihitaka? ?ā?adassana?)，Maurice Walshe先生英译为「关于一件事的理解与见解」(knowledge and insight about one thing)。
    「觉生智」(bodhija? ?ā?a?)，Maurice Walshe先生英译为「这开化所生的理解」(this knowledge, born of enlightenment)。
    「本生本见」，南传作「前际俱行的见之依止」(pubbantasahagatā di??hinissayā)，Maurice Walshe先生英译为「关于事情开端的理论基础」(bases of speculation about the beginnings of things)。「见之依止」(di??hinissayā)，菩提比丘长老英译为「那个观点的支持」(a support that view, MN.22)。
    「未见未生」，南传作「后际俱行的见之依止」(aparantasahagatā di??hinissayā)，Maurice Walshe先生英译为「关于未来事情的理论基础」(bases of speculation about the future of things)。。
    「增上安立」(adhipa??atti)，Maurice Walshe先生英译为「更高的解说」(the higher exposition)。「安立」(pa??atti)，另译为「施设；制定；宣说；告知；使知」，北传作「理推」。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death, SN.24.37)。
    「教法」(dhammapariyāya?，逐字直译为「法+法门」，另译为「法门；法数」)，Maurice Walshe先生英译为「法的解说」(exposition of Dhamma)。菩提比丘长老英译为「法的解说」(the Dhamma exposition, SN.35.235)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。
    「不住法」，南传作「不确立法」(a??hitadhammā，另译为「不住立的法；不确定的法；不坚定的法」)，Maurice Walshe先生英译为「教义没有好基础」(The doctrines…are not well-founded)。


长阿含18经

长阿含18经/自欢喜经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在那难陀城波波利庵婆林，与大比丘众千二百五十人俱。
    时，长老舍利弗于闲静处，默自念言：
    「我心决定知过去、未来、现在沙门、婆罗门智慧、神足、功德、[道?]力，无有与如来、无所著、等正觉等者。」
    时，舍利弗从静室起，往至世尊所，头面礼足，在一面坐，白佛言：
    「向于静室，默自思念：『过去、未来、现在沙门、婆罗门智慧、神足、功德、道力，无有与如来、无所著、等正觉等者。」
    佛告舍利弗：
    「善哉！善哉！汝能于佛前说如是语，一向受持，正师子吼：『余沙门、婆罗门无及汝者。』云何？舍利弗！汝能知过去诸佛心中所念，彼佛有如是戒、如是法、如是智慧、如是解脱、如是解脱堂不？」
    对曰：「不知。」
    「云何？舍利弗！汝能知当来诸佛心中所念，有如是戒、如是法、如是智慧、如是解脱、如是解脱堂不？」
    答曰：「不知。」
    「云何？舍利弗！如我今如来、至真、等正觉心中所念，如是戒、如是法、如是智[慧]、如是解脱、如是解脱堂，汝能知不？」
    答曰：「不知。」
    又告舍利弗：
    「过去、未来、现在如来、至真、等正觉心中所念，汝不能知，何故决定作是念？因何事生是念？一向坚持而师子吼，余沙门、婆罗门若闻汝言：『我决定知过去、未来、现在沙门、婆罗门智慧、神足、功德、道力，无有与如来、无所著、等正觉等者。』当不信汝言。」
    舍利弗白佛言：
    「我于过去、未来、现在诸佛心中所念，我不能知，佛总相法我则能知，如来为我说法，转高转妙，说黑、白法，缘、无缘法，照、无照法，如来所说，转高转妙，我闻法已，知一一法，于法究竟，信如来、至真、等正觉，信如来法善可分别，信如来众苦灭成就，诸善法中，此为最上，世尊智慧无余，神通无余，诸世间所有沙门、婆罗门无有能与如来等者，况欲出其上？
    世尊说法复有上者，谓：制法。制法者，谓四念处、四正勤、四神足、四禅、五根、五力、七觉意、八贤圣道，是为无上制，智慧无余，神通无余，诸世间所有沙门、婆罗门皆无有与如来等者，况欲出其上者？
    世尊说法又有上者，谓：制诸入。诸入者，谓：眼色、耳声、鼻香、舌味、身触、意法，如过去如来、至真、等正觉亦制此入，所谓眼色，……乃至意法，正使未来如来、至真、等正觉亦制此入，所谓眼色，……乃至意法，今我如来、至真、等正觉亦制此入，所谓眼色，……乃至意法，此法无上，无能过者，智慧无余，神通无余，诸世间沙门、婆罗门无能与如来等者，况欲出其上？
    世尊说法又有上者，谓：识入胎。入胎者，一谓乱入胎、乱住、乱出，二者不乱入、乱住、乱出，三者不乱入、不乱住而乱出，四者不乱入、不乱住、不乱出。彼不乱入、不乱住、不乱出者，入胎之上，此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无能与如来等者，况欲出其上？
    如来说法复有上者，所谓道也。所谓道者，诸沙门、婆罗门以种种方便，入定{慧}意三昧，随三昧心修念觉意，依欲、依离、依灭尽、依出要；法、精进、喜、猗、定、舍觉意，依欲、依离、依灭尽、依出要，此法最上，智慧无余，神通无余，诸世间沙门、婆罗门无能与如来等者，况欲出其上？
    如来说法复有上者，所谓为灭。灭者，谓苦灭迟得，二俱卑陋，苦灭速得，唯苦卑陋，乐灭迟得，唯迟卑陋，乐灭速得，然不广普，以不广普，故名卑陋。如今如来乐灭速得，而复广普，乃至天人见神变化。」
    舍利弗白佛言：
    「世尊所说微妙第一，下至女人亦能受持，尽有漏成无漏，心解脱、慧解脱，于现法中自身作证：生死已尽，梵行已立，所作已办，不受后有，是为如来说无上灭。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无能与如来等者，况欲出其上？
    如来说法复有上者，谓言清净。言清净者，世尊于诸沙门、婆罗门，不说无益虚妄之言，言不求胜，亦不朋党，所言柔和，不失时节，言不虚发，是为言清净，此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？
    如来说法复有上者，谓：见定。彼见定者，谓有沙门、婆罗门种种方便，入定意三昧，随三昧心，观头至足，观足至头，皮肤内外，但有不净发、毛、爪甲，肝、肺、肠、胃、脾、肾五脏，汗、肪、髓、脑、屎、尿、涕、{澡}泪，臭[处?]不净，无一可贪，是初见定。
    诸沙门、婆罗门种种方便，入定意三昧，随三昧心，除去皮肉外诸不净，唯观白骨及与牙齿，是为二见定。
    诸沙门、婆罗门种种方便，入定意三昧，随三昧心，除去皮肉外诸不净及白骨，唯观心识在何处住？为在今世？为在后世？今世不断，后世不断，今世不解脱，后世不解脱，是为三见定。
    诸沙门、婆罗门种种方便，入定意三昧，随三昧心，除去皮肉外诸不净及除白骨，复重观识，识在后世，不在今世，今世断，后世不断，今世解脱，后世不解脱，是为四见定。
    诸有沙门、婆罗门种种方便，入定意三昧，随三昧心，除去皮肉外诸不净及除白骨，复重观识，不在今世，不在后世，二俱断，二俱解脱，是为五见定。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无与如来等者，况欲出其上？
    如来说法复有上者，谓说常法。常法者，诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识世间二十成劫败劫，彼作是言：『世间常存，此为真实，余者虚妄，所以者何？由我忆识，故知有此成劫败劫，其余过去我所不知，未来成败我亦不知。』此人朝暮以无智说言：『世间常存，唯此为实，余者为虚。』是为初常法。
    诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识四十成劫败劫，彼作是言：『此世间常，此为真实，余者虚妄，所以者何？以我忆识故知成劫败劫，我复能过是，知过去成劫败劫，我不知未来劫之成败。』此说知始，不说知终，此人朝暮以无智说言：『世间常存，唯此真实，余者虚妄。』此是二常法。
    诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识八十成劫败劫，彼言：『此世间常，余者虚妄，所以者何？以我忆识故知有成劫败劫，复过是知过去成劫败劫，未来劫之成败我亦悉知。』此人朝暮以无智说言：『世间常存，唯此为实，余者虚妄。』是为三常存法。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有能与如来等者，况欲出其上？
    如来说法复有上者，谓：观察。观察者，谓有沙门、婆罗门以想观察他心尔趣，此心尔趣，彼心作是想时，或虚或实，是为一观察。
    诸沙门、婆罗门不以想观察，或闻诸天及非人语，而语彼言：『汝心如是，汝心如是。』此亦或实或虚，是二观察。
    或有沙门、婆罗门不以想观察，亦不闻诸天及非人语，自观己身，又听他言，语彼人言：『汝心如是，汝心如是。』此亦有实有虚，是为三观察。
    或有沙门、婆罗门不以想观察，亦不闻诸天及非人语，又不自观、观他，除觉、观已，得定意三昧，观察他心，而语彼言：『汝心如是，汝心如是。』如是观察则为真实，是为四观察。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？
    如来说法复有上者，所谓教诫。教诫者，或时有人不违教诫，尽有漏成无漏，心解脱、智慧解脱，于现法中自身作证：生死已尽，梵行已立，所作已办，不复受有，是为初教诫。
    或时有人不违教诫，尽五下结，于彼灭度，不还此世，是为二教诫。
    或时有人不违教诫，三结尽，薄淫、怒、痴，得斯陀含，还至此世而取灭度，是为三教诫。
    或时有人不违教诫，三结尽，得须陀洹，极七往返，必成道果，不堕恶趣，是为四教诫。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？
    如来说法复有上者，为他说法，使戒清净。戒清净者，有诸沙门、婆罗门所语至诚，无有两舌，常自敬肃，捐除睡眠，不怀邪谄，口不妄言，不为世人记于吉凶，不自称说从他所得以示于人，更求他利，坐禅修智，辩才无碍，专念不乱，精勤不怠。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？
    如来说法复有上者，谓：解脱智。谓解脱智者，世尊由他因缘内自思惟言：『此人是须陀洹，此是斯陀含，此是阿那含，此是阿罗汉。』此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无有与如来等者，况欲出其上？
    如来说法复有上者，谓：自识宿命智证。诸沙门、婆罗门种种方便，入定意三昧，随三昧心，自忆往昔无数世事，一生、二生，……乃至百千生成劫败劫，如是无数我于某处生，名字如是，种、姓如是，寿命如是，饮食如是，苦乐如是，从此生彼，从彼生此，若干种相，自忆宿命无数劫事，昼夜常念本所经历，此是色，此是无色，此是想，此是无想，此是非无想，尽忆尽知。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无与如来等者，况欲出其上？
    如来说法复有上者，谓：天眼智。天眼智者，诸沙门、婆罗门种种方便，入定意三昧，随三昧心，观诸众生，死者、生者，善色、恶色，善趣、恶趣，若好、若丑，随其所行，尽见尽知：或有众生，成就身恶行、口恶行、意恶行，诽谤贤圣，信邪倒见，身坏命终，堕三恶道；或有众生，身行善、口言善、意念善，不谤贤圣，见正信行，身坏命终，生天人中，以天眼净，观诸众生，如实知见。此法无上，智慧无余，神通无余，诸世间沙门、婆罗门无与如来等者，况欲出其上？
    如来说法复有上者，谓：神足证。神足证者，诸沙门、婆罗门以种种方便，入定意三昧，随三昧心，作无数神力，能变一身为无数身，以无数身合为一身，石壁无碍，于虚空中结加(跏)趺坐犹如飞鸟，出入于地犹如在水，履水如地，身出烟火，如火积燃，以手扪日月，立至梵天。若沙门、婆罗门称是神足者，当报彼言：『有此神足，非为不有。此神足者，卑贱下劣，凡夫所行，非是贤圣之所修习。若比丘于诸世间爱色不染，舍离此已，如所应行，斯乃名为贤圣神足：于无喜色，亦不憎恶，舍离此已，如所应行，斯乃名曰贤圣神足；于诸世间爱色、不爱色，二俱舍已，修平等护，专念不忘，斯乃名曰贤圣神足。』
    犹如世尊精进勇猛，有大智慧，有知、有觉，得第一觉，故名等觉。世尊今亦不乐于欲，不乐卑贱凡夫所习，亦不劳勤受诸苦恼，世尊若欲除弊恶法，有觉、有观，离生喜、乐，游于初禅，如是便能除弊恶法，有觉、有观，离生喜、乐，游于初禅，二禅、三禅、四禅，亦复如是。精进勇猛，有大智慧，有知、有觉，得第一觉，故名等觉。」
    佛告舍利弗：
    「若有外道异学来问汝言：『过去沙门、婆罗门与沙门瞿昙等不？』汝当云何答？彼复问言：『未来沙门、婆罗门与沙门瞿昙等不？』汝当云何答？彼复问言现在沙门、婆罗门与沙门瞿昙等不？汝当云何答？」
    时，舍利弗白佛言：
    「设有是问：『过去沙门、婆罗门与佛等不？』当答言：『有。』设问：『未来沙门、婆罗门{瞿昙}[与佛?]等不？』当答言：『有。』设问：『现在沙门、婆罗门与佛等不？』当答言：『无。』」
    佛告舍利弗：
    「彼外道梵志或复问言：『汝何故或言有？或言无？』汝当云何答？」
    舍利弗言：
    「我当报彼：『过去三耶三佛与如来等，未来三耶三佛与如来等，我躬从佛闻，欲使现在有三耶三佛与如来等者，无有是处。』世尊！我如所闻，依法顺法，作如是答，将无{答}[咎?]耶？」
    佛言：
    「如是答，依法顺法，不违也，所以然者？过去三耶三佛与我等，未来三耶三佛与我等，欲使现在有二佛出世，无有是处。」
    尔时，尊者欝陀夷在世尊后执扇扇佛，佛告之曰：
    「欝陀夷！汝当观世尊少欲知足，今我有大神力，有大威德，而少欲知足，不乐在欲，欝陀夷！若余沙门、婆罗门于此法中能勤苦得一法者，彼便当竖幡，告四远言。如来今者少欲知足，今观如来少欲知足，如来有大神力，有大威德，不用在欲。」
    尔时，尊者欝陀夷正衣服，偏露右肩，右膝着地，叉手白佛言：
    「甚奇！世尊！少有少欲知足如世尊者，世尊有大神力，有大威德，不用在欲。若复有余沙门、婆罗门于此法中能勤苦得一法者，便能竖幡，告四远言。世尊今者少欲知足，舍利弗！当为诸比丘、比丘尼、优婆塞、优婆夷数说此法，彼若于佛、法、僧，于道有疑者，闻说此法，无复疑网。」
    尔时，世尊告舍利弗：
    「汝当为诸比丘、比丘尼、优婆塞、优婆夷数说此法，所以者何？彼于佛、法、僧，于道有疑者，闻汝所说，当得开解。」
    对曰：「唯然，世尊！」
    时，舍利弗即便数数为诸比丘、比丘尼、优婆塞、优婆夷说法，以自清净故，故名清净经。
    尔时，舍利弗闻佛所说，欢喜奉行。

杂阿含498经[正闻本1554经/佛光本497经](舍利弗相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住那罗揵陀卖衣者庵罗园。
    尔时，舍利弗诣世尊所，稽首礼足，退坐一面，白佛言：
    「世尊！我深信世尊，过去、当来、今现在，诸沙门、婆罗门所有智慧，无有与世尊菩提等者，况复过上！」
    佛告舍利弗：
    「善哉！善哉！舍利弗！善哉所说第一之说，能于众中作师子吼，自言深信世尊，言：『过去、当来、今现在，沙门、婆罗门所有智慧，无有与佛菩提等者，况复过上！』」
    佛问舍利弗：
    「汝能审知过去三藐三佛陀所有增上戒[不]？」
    舍利弗白佛言：「不知，世尊！」
    复问舍利弗：
    「知如是法、如是慧、如是明、如是解脱、如是住不？」
    舍利弗白佛言：「不知，世尊！」
    佛告舍利弗：
    「汝复知未来三藐三佛陀所有增上戒，如是法、如是慧、如是明、如是解脱、如是住不？」
    舍利弗白佛言：「不知，世尊！」
    佛告舍利弗：
    「汝复能知今现在佛所有增上戒，如是法、如是慧、如是明、如是解脱、如是住不？」
    舍利弗白佛言：「不知，世尊！」
    佛告舍利弗：
    「汝若不知过去、未来、今现在诸佛世尊心中所有诸法，云何如是赞叹，于大众中作师子吼，说言我深信世尊，过去、当来诸沙门、婆罗门所有智慧，无有与世尊菩提等者，况复过上？」
    舍利弗白佛言：
    「世尊！我不能知过去、当来、今现在诸佛世尊心之分齐，然我能知诸佛世尊法之分齐，我闻世尊说法，转转深，转转胜，转转上，转转妙，我闻世尊说法，知一法即断一法，知一法即证一法，知一法即修习一法，究竟于法，于大师所得净信、心得净：『世尊是等正觉。』
    世尊！譬如：国王有边城，城周匝方直，牢固坚密，唯有一门，无第二门，立守门者，人民入出，皆从此门，若入、若出，其守门者虽复不知人数多少，要知人民唯从此门，更无他处。
    如是，我知过去诸佛、如来、应、等正觉，悉断五盖：恼心、令慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。
    彼当来世诸佛世尊，亦断五盖：恼心、令慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。
    今现在诸佛世尊，如来、应、等正觉，亦断五盖：恼心、令慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。」
    佛告舍利弗：
    「如是，如是，舍利弗！过去、未来、今现在佛，悉断五盖：恼心、[令]慧力羸、堕障碍品、不向涅槃者，住四念处，修七觉分，得阿耨多罗三藐三菩提。」
    佛说是经已，尊者舍利弗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无余」，南传作「整个」(asesam，另译为「无剩余；所有的」)，Maurice Walshe先生英译为「完全地」(fully)。
    「法之分齐(SA)」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。
    「知断一法(MA)」，南传作「某个法以证智」(abhi??ā idhekacca? dhamma?, ekacca? dhamma? abhi??āya)，菩提比丘长老英译为「某个教导的经由直接理解」(through direct knowledge of a certain teaching)，并解说，为了带出要表达的意思，将「法」转译为「教导」。
    「于诸法得究竟(MA)」，南传作「走到关于诸法的究竟」(dhammesu ni??hamagama?)，菩提比丘长老英译为「关于教法来到结论」(comes to a conclusion about the teachings)。
    「以他相占他意(MA)」，南传作「以相而告知」(nimittena ādisati)，菩提比丘长老英译为「以标志的方法宣称」(by means of a mark, declares, AN.3.61)，并引注释书的解说，这是解析其心理状态所相关的外在征侯(external indications)。
    「他念、他思(MA)」，南传作「在寻、伺时」(vitakkayato vicārayato, AN.3.61)，菩提比丘长老英译为「当一个人在想与检查[某事]时」(as one is thinking and examining [some matter])。
    「声(MA)」，南传作「寻扩散的声音」(vitakkavipphārasadda?)，菩提比丘长老英译为「思想扩散(传播)的声音」(the sound of the diffusion of thought, AN.3.61)，并解说，这是「寻」(思想)本身产生的细微声音(subtle sounds)，天耳根(divine-ear faculty)可以听到。
    「意所愿(MA)」，南传作「意行」(manosa?khārā)，菩提比丘长老英译为「心的活动」(mental activities, AN.3.61)，并解说，这是对入第二禅(无觉、无观定；无寻、无伺定)以上的人回到第一禅或出定后想法(寻)的预测。
    「(将)寻思到那个寻(MA)」(amu? nāma vitakka? vitakkessatīti)，菩提比丘长老英译为「将想这个思想」(will think this thought, AN.3.61)。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion, MN.136)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention, MN.136)。
    「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind, MN.136)。
    「不住立」(appati??hita?ca)，Maurice Walshe先生英译为「不确立」(not established)，并以「阿罗汉」作注解解说。
    「身证(MA)」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。
    「信解脱(MA)」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。
    「断乐迟(MA)；乐灭迟得(DA)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「通达」(abhi??ā)，原意为「有通智的；证智的」。
    「更求他利」，南传作「以利养换取其他利养者」(lābhena lābha? nijigīsanako)，参看《中阿含189经》「设计、攀谈、暗示、讥讽、以利养换取其他利养」比对。
    「未来成败我亦不知」，南传作「我知道未来世」(Anāgata?pāha? addhāna? jānāmi)，Maurice Walshe先生英译为「但我不知道未来」(but I do not know the future)，可能所依版本不同之故。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren, SN.24.8)。
    「然而那等同常恒的存在」(atthitveva sassatisamanti)，菩提比丘长老英译为「但我与世界保持一样正像永恒本身」(yet the self and the world remain the same just like eternity itself, DN.1)。Maurice Walshe先生英译为「然而这些永远地持续」(yet these persist eternally, DN.28)。按：atthitveva sassatisamanti，译者解读为atthi-tu-eva sassatisama-ti，其中，atthi(存在)为第三人称单数动词现在式。
    「世中(MA)」，南传作「在一个世间界中」(ekissā lokadhātuyā)，菩提比丘长老英译为「一个世界系统」(in one world-system, MN.115)。按：当「世间界」为「一个三千世界」的解说被接受时，就开启了大乘佛较蓬勃发展的契机。
    「布施种类的实行」(Anuyogadānappakāro)，原文解读为Anuyoga-dāna-pakāra，但这样的解读与标题以下内容看起来不相关，不知原文是否有所讹误，或另有更适当的解读。
    「教法」(dhammapariyāya?，逐字直译为「法+法门」，另译为「法门；法数」)，Maurice Walshe先生英译为「法的解说」(exposition of Dhamma)。菩提比丘长老英译为「法的解说」(the Dhamma exposition, SN.35.235)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。
    「自清净」，南传作「能净信的」(sampasādanīya?，另译为「会净信的；会欢喜的」)，Maurice Walshe先生英译为「清澈的信」(The Serene Faith)。按：本经经名北传作「自欢喜」，从南传经文比对来看，其实就是「自清净」，因为「清净；净信」(sampasāda)也可以是「欢喜」的意思，而这里的「欢喜」，应该是与「净信」有关的。
    「见定」，南传作「等至之见」(dassanasamāpatti)，Maurice Walshe先生英译为「达成的见解」(the attainment of vision)。


长阿含19经

长阿含19经/大会经(第二分)(庄春江标点)
    如是我闻：
    一时，佛在释翅提国迦维林中，与大比丘众五百人俱，尽是罗汉，复有十方诸神妙天皆来集会，礼敬如来及比丘僧。
    时，四净居天即于天上各自念言：
    「今者，世尊在释翅提迦维林中，与大比丘众五百人俱，尽得阿罗汉，复有十方诸神妙天皆来集会，礼敬如来及比丘僧，我等今者亦可往共诣世尊所，各当以偈称赞如来。」
    时，四净居天犹如力士屈伸臂顷，于彼天没，至释翅提迦维林中。尔时，四净居天到已，头面礼足，在一面立。
    时，一净居天即于佛前，以偈赞曰：
    「今日大众会，诸天神普集，皆为法故来，欲礼无上众。」
    说此偈已，退一面立。
    时，一净居天复作颂曰：
    「比丘见众秽，端心自防护，欲如海吞流，智者护诸根。」
    说是偈已，退一面立。
    时，一净居天复作颂曰：
    「断刺平爱坑，及填无明壍，独游清净场，如善象调御。」
    说此偈已，退一面立。
    时，一净居天复作颂曰：
    「诸归依佛者，终不堕恶趣，舍此人中形，受天清净身。」
    尔时，四净居天说此偈已，世尊印可，即礼佛足，繞佛三匝，忽然不现。
    其去未久，佛告诸比丘：
    「今者诸天大集，今者诸天大集，十方诸神妙天无不来此礼觐如来及比丘僧。诸比丘！过去诸如来、至真、等正觉亦有诸天大集，如我今日，当来诸如来、至真、等正觉亦有诸天大集，如我今日。诸比丘！今者诸天大集，十方诸神妙天无不来此礼觐如来及比丘僧，亦当称彼名号，为其说偈，比丘当知：
    「诸依地山谷，隐藏见可畏，身着纯白衣，洁净无垢秽。
      天人闻此已，皆归于梵天，今我称其名，次第无错谬。
      诸天众今来，比丘汝当知：世间凡人智，百中不见一，何由乃能见，鬼神七万众？
      若见十万鬼，犹不见一边，何况诸鬼神，周遍于天下。
    地神有七千悦叉若干种，皆有神足、形貌、色像、名称，怀欢喜心来到比丘众林中。
    时，有雪山神将六千鬼悦叉若干种，皆有神足、形貌、色像、名称，怀欢喜心来到比丘众林中。
    有一舍罗神将三千鬼悦叉若干种，皆有神足、形貌、色像、名称，怀欢喜心来到比丘众林中。
    此万六千鬼神悦叉若干种，皆有神足、形貌、色像、名称，怀欢喜心来到比丘众林中。
    复有毗波蜜神，住在马国，将五百鬼，皆有神足、威德。
    复有金毗罗神，住王舍城毗富罗山，将无数鬼神恭敬围繞。
    复有东方提头赖咤天王，领干沓惒神，有大威德，有九十一子，尽字因陀罗，皆有大神力。
    南方毗楼勒天王，领诸龙王，有大威德，有九十一子，亦字因陀罗，有大神力。
    西方毗楼博叉天王，领诸鸠盘茶鬼，有大威德，有九十一子，亦字因陀罗，有大神力。
    北方天王名毗沙门，领诸悦叉鬼，有大威德，有九十一子，亦字因陀罗，有大神力。
    此四天王护持世者，有大威德，身放光明，来诣迦维林中。」
    尔时，世尊欲降其幻伪虚妄之心，故结呪曰：
    「摩拘楼罗摩拘楼罗　毗楼罗毗楼罗　旃陀那加摩世致　迦尼延豆　尼延豆　波那攎呜呼奴奴主　提婆苏暮　摩头罗　支多罗斯那　乾沓波　那罗主　阇尼沙　尸呵　无莲陀罗　鼻波蜜多罗　树尘陀罗　那闾尼呵　斗浮楼　输支婆迹婆」」
    如是，诸王乾沓婆及罗剎皆有神足、形貌、色像，怀欢喜心来诣比丘众林中。
    尔时，世尊复结咒曰：
    「阿酰　那陀瑟　那头　毗舍离　沙呵　带叉蛇　婆提　提头赖咤　帝婆　沙呵　若利耶　加毗罗　摄波那伽　阿陀伽摩　天提伽　伊罗婆陀　摩呵那伽　毗摩那伽多　陀伽陀余　那伽罗阇　婆呵沙呵　叉奇提　婆提罗帝　婆提罗帝　毗枚大迹閦　毗呵四　婆咛　阿婆婆四　质多罗　速和尼那　求四多　阿婆由　那伽罗除　阿四　修跋罗　萨帝奴　阿伽　佛陀洒　失罗咛　婆耶　忧罗头婆延楼　素盘那　佛头　舍罗那　伽类楼」
    尔时，世尊为阿修罗而结咒曰：
    「祇陀　跋阇　呵谛　三物第　阿修罗　阿失陀　婆延地　婆三婆四　伊弟阿陀　提婆摩　天地　伽黎妙　摩呵秘摩　阿修罗　陀那秘罗陀　鞞摩质兜楼　修质谛丽　婆罗呵黎　无夷连那婆　舍黎阿细　跋黎　弗多罗那　萨鞞　鞞楼耶那那迷　萨那迷谛　婆黎　细如　罗耶跋兜楼　伊呵庵婆罗迷　三摩由伊　陀那　跋陀若　比丘那　三弥涕　泥拔」
    尔时，世尊复为诸天而结咒曰：
    「阿浮　提婆　萆犁酰陛　提豫　婆由　多陀那　跋楼那　{跋}[婆?]楼尼　世帝苏弥　耶舍阿头　弥多罗婆　伽罗那移婆　阿逻　提婆　摩天梯与　陀舍提舍　伽予　萨鞞　那难多罗婆跋那　伊地盘大　雠地　盘那盘大　耶舍卑?　暮陀婆那　阿酰揵大　比丘那　婆朱弟　婆尼　鞞弩　提步　舍伽利　阿酰地　勇迷　那剎帝隶富罗息几大　阿陀蔓　陀罗　婆罗鞞旃大苏　婆尼捎　提婆　阿陀　黎陀夜　婆私　波罗　摩诃　波罗阿陀　提婆摩天　梯夜　差摩　兜率陀　夜摩　伽沙尼阿尼　蓝鞞蓝婆折帝　树提　那摩伊洒　念摩罗提　阿陀酰　波罗念弥大　阿酰　提婆　提婆　阇兰提　阿奇　尸吁波　摩阿栗咤攎耶　呜摩　浮浮　尼婆私遮婆　陀暮　阿周陀　阿尼　输豆檀耶　那阿头　阿逻　毗沙门伊洒」
    此是六十种天。
    尔时，世尊复为六十八五通婆罗门而结咒曰：
    「罗耶梨沙耶何酰犍大婆尼　伽毗罗跋兜鞞地阇莵阿头差暮萨提　鸯祇鞞地牟尼阿头闭黎耶差伽　尸梨沙婆呵若莵阿头梵摩提婆提那婆鞞地牟尼阿头　拘萨梨伊尼攎摩阇逻　鸯{祗}[祇?]逻野般阇阿楼呜猿头　摩诃罗野阿拘提楼杙莵阿头　六闭俱萨梨阿楼伽陵倚伽夷罗檀酰罪否符野福都卢梨洒先陀步　阿头　提那伽否婆呵移伽耶罗野多陀阿伽度　婆罗蔓陀莵迦牧罗野阿头　因陀罗楼迷迦符陀攎暮摩伽酰阿敕伤俱卑予阿头酰兰若伽否鞞梨味余梨多他阿伽度　阿酰婆好罗子弥都卢多陀阿伽度　婆斯佛离首陀罗罗予多陀阿伽度　伊梨耶差摩诃罗予先阿步多陀阿伽度　般阇婆予婆梨地翅阿罗予多陀阿伽度　郁阿兰摩诃罗予便被婆梨摩梨输婆酰大　那摩阿盘地苦摩梨罗予阿具斯利陀那婆地阿头　翅鞞罗予尸伊昵弥昵摩呵罗予复婆楼多陀阿伽度　跋陀婆利摩呵罗予俱萨梨摩提输尸汉提苫婆梨罗予修陀罗楼多他阿伽度　阿呵因头楼阿头摩罗予余苏利与他鞞地提步阿呵鞞利四阿头　恒阿耶楼婆罗目遮耶暮阿夷莵阿头一摩耶舍枇那婆　差摩罗予何梨揵度余枇度钵支余是数波那路摩苏罗予耶赐多由酰兰若苏盘那秘愁度致夜数罗舍　波罗鞞陀郁陀婆呵婆洒婆呵婆婆谋娑呵沙贪覆赊大赊法阇沙丽罗陀　那摩般枝[病-丙+(白/(ㄎ*戈))]多哆罗干沓婆　沙呵婆萨多提苏鞞罗予阿酰揵[病-丙+(白/(ㄎ*戈))]　比丘三弥地婆尼地婆尼」
    尔时，复有千五通婆罗门，如来亦为结咒。
    时，此世界第一梵王及诸梵天皆有神通，有一梵童子名曰提舍，有大神力。
    复有十方余梵天王，各与眷属围繞而来。
    复越千世界，有大梵王见诸大众在世尊所，寻与眷属围繞而来。
    尔时，魔王见诸大众在世尊所，怀毒害心，即自念言：
    「我当将诸鬼兵往坏彼众，围繞尽取，不令有遗。」
    时，即召四兵，以手拍车，声如霹雳，诸有见者无不惊怖，放大风雨、雷电、霹雳，向迦维林围绕大众。
    佛告诸比丘乐此众者：
    「汝等当知：今日魔众怀恶而来。」
    于是颂曰：
    「汝今当敬顺，建立于佛法，当灭此魔众，如象坏花藂。
      专念无放逸，具足于净戒，定意自{念}惟[念]，善护其志意。
      若于正法中，能不放逸者，则度老死地，永尽诸苦本。
      诸弟子闻已，当勤加精进，超度于众欲，一毛不倾动。
      此众为最胜，有大智名闻，弟子皆勇猛，为众之所敬。」
    尔时，诸天、神、鬼、五通仙人皆集迦维园中，见魔所为，怪未曾有。
    佛说此法时，八万四千诸天远尘、离垢得法眼净。诸天、龙、鬼、神、阿修罗、迦楼罗、真陀罗、摩睺罗伽、人与非人闻佛所说，欢喜奉行。

杂阿含1192经[正闻本1292经/佛光本1176经](梵天相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫迦毗罗卫林中，与五百比丘俱，皆是[阿]罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱。
    尔时，世尊为诸大众说涅槃相应法。
    时，有十方世界大众威力诸天，皆悉来会，供养世尊及比丘僧，复有诸梵天王，住于梵世，作是念：
    「今日佛住迦毗罗卫国，如上广说，……乃至供养世尊及诸大众，我今当往各各赞叹。」
    作是念已，譬如力士屈伸臂顷，从梵天没，住于佛前。
    第一梵天即说偈言：
    「于此大林中，大众普云集，十方诸天众，皆悉来恭敬，故我远来礼，最胜难伏僧。」
    第二梵天复说偈言：
    「是诸比丘僧，真实心精进，于此大林中，摄诸根求度。」
    第三梵天次说偈言：
    「善方便消融，恩爱深利刺，坚固不倾动，如因陀罗幢。
      度深堑水流，清净不求欲，善度之导师，诸调伏大龙。」
    第四梵天次说偈言：
    「归依于佛者，终不堕恶趣，能断人中身，得天身受乐。」
    各说偈已，四梵天身即没不现。

别译杂阿含105经(庄春江标点)
    如是我闻：
    一时，佛在释翅迦毗罗卫林，与五百大比丘众俱，皆是阿罗汉，诸漏已尽，所作已办，舍于重担，逮得己利，尽于后有，无复结使，正智解脱。
    复有十世界大威德诸天，来至佛所，问讯佛、僧。
    于时，世尊说于随顺涅槃之法。
    有四梵身天，各作是念：
    「今佛在释翅迦罗卫林，与五百比丘僧俱，皆是大阿罗汉，诸漏已尽，所作已办，舍于重担，逮得己利，尽于后有，无复结使，正智解脱，复有十世界大威德天，来至佛所，问讯佛、僧，世尊为其说于随顺涅槃之法，我于今者，当往于彼佛世尊所。」
    时，梵身天作是念已，即于彼没，譬如壮士屈申臂顷，来至佛所，顶礼佛足，在一面立。
    时，第一梵身天而说偈言：
    「今于此林中，集会于大众，是故我等来，正欲观众僧，不以不善心，坏僧破和合。」
    第二梵身天复说偈言：
    「比丘诚实心，宜应务精勤，犹如善御者，制马令调顺，比丘亦如是，应制御诸根。」
    第三梵身天复说偈言：
    「譬如野马被羇系，拔柱蹋堑安隐出，诸比丘等亦如是，拔三毒柱断欲堑，世尊导师之所调，能出是等大龙象。」
    第四梵身天复说偈言：
    「诸有归依于佛者，人中舍形得天身。」
    时，四梵身天各说偈已，在于僧中敬心战栗，作礼而去。
南北传经文比对(庄春江作)：
    「有眼者观察」(vavatthitvānacakkhumā)，Maurice Walshe先生英译为「以洞察知道者知道」(He-Who-Knows-with-Insight was aware)。Thanissaro Bhikkhu英译为「有见解者感到感动想说」(the One-with-Vision felt moved to speak)。按：vavatthitvāna含意不明，今依注释书的注解(Avekkhitvāna)暂译为「观察」。
    「两次生的」(dijā，另译为「鸟」)，Maurice Walshe先生英译为「以洞察知道者知道」(twice-born)，并解说这是指先蛋后孵化。
    「咒曰」，从南传经文的比对得知，这应该不是咒语，而是诸神的名字，经文「此是六十种天」(南传作「这六十天众, Sa??hete devanikāyā」)亦得应证。


长阿含20经

长阿含20经/阿摩昼经(第三分)(庄春江标点)
    如是我闻：
    一时，佛游俱萨罗国，与大比丘众千二百五十人俱，至伊车能伽罗俱萨罗婆罗门村，即于彼伊车林中止宿。
    时，有沸伽罗娑罗婆罗门，止郁伽罗村，其村丰乐，人民炽盛，波斯匿王即封此村与沸伽罗娑罗婆罗门，以为梵分。此婆罗门七世已来父母真正，不为他人之所轻毁，三部旧典讽诵通利，种种经书皆能分别，又能善解大人相法、祭祀仪礼，有五百弟子，教授不废。其第一摩纳弟子名阿摩昼，七世以来父母真正，不为他人之所轻毁，三部旧典讽诵通利，种种经书皆能分别，亦能善解大人相法、祭祀仪礼，亦有五百摩纳弟子，教授不废，与师无异。
    时，沸伽罗娑罗婆罗门闻：「沙门瞿昙释种子出家成道，与大比丘众千二百五十人俱，至伊车能伽罗俱萨罗婆罗门村，止伊车林中，有大名称，流闻天下，如来、至真、等正觉、……十号具足，于诸天、世人、魔、若魔、天、沙门、婆罗门中，自身作证，为他说法，上中下善，义、味具足，梵行清净，如此真人应往亲觐，我今宁可观沙门瞿昙，为定有三十二相，名闻流布，为称实不？当以何缘得见佛相？」复作是念言：「今，我弟子阿摩昼，七世以来父母真正，不为他人之所轻毁，三部旧典讽诵通利，种种经书尽能分别，又能善解大人相法、祭祀仪礼，唯有此人可使观佛，知相有无。」
    时，婆罗门即命弟子阿摩昼而告之曰：
    「汝往观彼沙门瞿昙，为定有三十二相，为虚妄耶？」
    时，阿摩昼寻白师言：
    「我以何验观瞿昙相，知其虚实？」
    师即报曰：
    「我今语汝，其有具足三十二大人相者，必趣二处，无有疑也，若在家，当为转轮圣王，王四天下，以法治化统领民物，七宝具足：一、金轮宝，二、白象宝，三、绀马宝，四、神珠宝，五、玉女宝，六、居士宝，七、典兵宝，王有千子，勇猛多智，降伏怨敌，兵杖不用，天下泰平，国内民物无所畏惧。若其不乐世间，出家求道，当成如来、至真、等正觉、……十号具足，以此可知瞿昙虚实。」
    时，阿摩昼受师教已，即严驾宝车，将五百摩纳弟子，清旦出村，往诣伊车林。到已下车，步进诣世尊所，佛坐彼立，佛立彼坐，于其中间共谈义理。
    佛告摩纳曰：
    「汝曾与诸耆旧长宿大婆罗门如是论耶？」
    摩纳白佛：「此为何言？」
    佛告摩纳：
    「我坐汝立，我立汝坐，中间共论，汝师论法当如是耶？」
    摩纳白佛言：
    「我婆罗门论法，坐则俱坐，立则俱立，卧则俱卧。今，诸沙门毁形鳏独，卑陋下劣，习黑冥法，我与此辈共论义时，坐起无在。」
    尔时，世尊即语彼言：
    「卿摩纳未被调伏。」
    时，摩纳闻世尊称卿，又闻未被调伏，即生忿恚，毁谤佛言：
    「此释种子，好怀嫉恶，无有{义}[仪]法。」
    佛告摩纳：「诸释种子何过于卿？」
    摩纳言：
    「昔我一时为师少缘，在释{迦}[种]迦维罗越国。时，有众多诸释种子，以少因缘集在讲堂，遥见我来，轻慢戏弄，不顺仪法，不相敬待。」
    佛告摩纳：
    「彼诸释子还在本国，游戏自恣，犹如飞鸟自于樔林，出入自在。诸释种子自于本国，游戏自在，亦复如是。」
    摩纳白佛言：
    「世有四姓：剎利、婆罗门、居士、首陀罗，其彼三姓，常尊重、恭敬、供养婆罗门，彼诸释子义不应尔，彼释厮细、卑陋、下劣，而不恭敬我婆罗门。」
    尔时，世尊默自念言：
    「此摩纳子数数毁骂言及厮细，我今宁可说其本缘调伏之耶！」
    佛告摩纳：「汝姓何等？」
    摩纳答言：「我姓声王。」
    佛告摩纳：
    「汝姓尔者，则为是释迦奴种。」
    时，彼五百摩纳弟子，皆举大声而语佛言：
    「勿说此言！谓：『此摩纳为释迦奴种。』所以者何？此大摩纳真族姓子，颜貌端正，辩才应机，广博多闻，足与瞿昙往返谈论。」
    尔时，世尊告五百摩纳：
    「若汝师尽不如汝言者，当舍汝师共汝论义，若汝师有如上事如汝言者，汝等宜默，当共汝师论。」
    时，五百摩纳白佛言：
    「我等尽默，听共师论。」
    时，五百摩纳尽皆默然。
    尔时，世尊告阿摩昼：
    「乃往过去久远世时，有王名声摩，王有四子：一名面光，二名象食，三名路指，四名庄严，其王四子少有所犯，王摈出国到雪山南，住直树林中，其四子母及诸家属，皆追念之，即共集议，诣声摩王所，白言：『大王！当知我等与四子别久，欲往看视。』王即告曰：『欲往随意。』时，母眷属闻王教已，即诣雪山南直树林中，到四子所。时，诸母言：『我女与汝子，汝女与我子，即相配匹遂成夫妇，后生男子，容貌端正。』
    时，声摩王闻其四子诸母与女共为夫妇，生子端正，王即欢喜，而发此言：『此真释子！真释童子！』能自存立，因此名释{释，秦言：能在直树林，故名释；释，秦言亦言直}，声摩王即释种先也。王有青衣，名曰方面，颜貌端正，与一婆罗门交通，遂便有娠，生一摩纳子，堕地能言，寻语父母：『当洗浴我，除诸秽恶，我年大已，自当报恩。』以其初生能言，故名声王。如今初生有能言者，人皆怖畏，名为可畏，彼亦如是，生便能言，故名声王。从此已来，婆罗门种遂以声王为姓。」
    又告摩纳：
    「汝颇从先宿耆旧大婆罗门，闻此种姓因缘已不？」
    时，彼摩纳默然不对。如是再问，又复不对。佛至三问，语摩纳言：
    「吾问至三，汝宜速答，设不答者，密迹力士手执金杵在吾左右，即当破汝头为七分。」
    时，密迹力士手执金杵，当摩纳头上虚空中立，若摩纳不时答问，即下金杵碎摩纳首。
    佛告摩纳：「汝可仰观。」
    摩纳仰观，见密迹力士手执金杵立虚空中，见已恐怖，衣毛为竖，即起移坐附近世尊，依恃世尊为救为护，白世尊言：「世尊当问，我今当答。」
    佛即告摩纳：
    「汝曾于先宿耆旧大婆罗门，闻说如是种姓缘不？」
    摩纳答言：「我信曾闻，实有是事。」
    时，五百摩纳弟子，皆各举声自相谓言：
    「此阿摩昼，实是释迦奴种也，沙门瞿昙所说真实，我等无状，怀轻慢心。」
    尔时，世尊便作是念：「此五百摩纳后必怀慢，称彼为奴，今当方便灭其奴名。」即告五百摩纳曰：
    「汝等诸人！慎勿称彼为奴种也，所以者何？彼先婆罗门是大仙人，有大威力，伐声摩王索女，王以畏故，即以女与。」
    由佛此言得免奴名。
    尔时，世尊告阿摩昼曰：
    「云何？摩纳！若剎利女七世已来父母真正，不为他人之所轻毁，若与一婆罗门为妻生子，摩纳！容貌端正，彼入剎利种，得坐受水诵剎利法不？」
    答曰：「不得。」
    「得父财业不？」
    答曰：「不得。」
    「得嗣父职不？」
    答曰：「不得。」
    「云何？摩纳！若婆罗门女七世以来父母真正，不为他人之所轻毁，与剎利为妻，生一童子，颜貌端正，彼入婆罗门众中，得坐起受水不？」
    答曰：「得。」
    「得诵婆罗门法，得父遗财，嗣父职不？」
    答曰：「得。」
    云何，摩纳！若婆罗门摈婆罗门投剎利种者，宁得坐起受水，诵剎利法不？」
    答曰：「不得。」
    「得父遗财，嗣父职不？」
    答曰：「不得。」
    若剎利种摈剎利投婆罗门，宁得坐起受水，诵婆罗门法，得父遗财，嗣父职不？」
    答曰：「得。」
    「是故，摩纳！女中剎利女胜，男中剎利男胜，非婆罗门也。梵天躬自说偈言：
    『剎利生中胜，种姓亦纯真，明行悉具足，天人中最胜。』」
    佛告摩纳：
    「梵天说此偈，实为善说，非不善也，我所然可，所以者何？我今如来、至真、等正觉，亦说此义：
    『剎利生中胜，种姓亦纯真，明行悉具足，天人中最胜。』」
    摩纳白佛言：
    「瞿昙！何者是无上士，明行具足？」
    佛告摩纳：
    「谛听！谛听！善思念之，当为汝说。」
    对曰：「唯然！愿乐欲闻。」
    佛告摩纳：
    「若如来出现于世，应供、正遍知、明行足、为善逝、世间解、无上士调御丈夫、天人师、佛、世尊，于一切诸天、世人、沙门、婆罗门、天、魔、梵王中独觉自证，为人说法，上语亦善、中语亦善、下语亦善，义、味具足，开清净行，若居士、居士子及余种姓，闻正法者即生信乐，以信乐心而作是念：『我今在家，妻子系缚，不得清净纯修梵行，今者宁可剃除须发，服三法衣，出家修道。』彼于异时，舍家财产，捐弃亲族，剃除须发、服三法衣，出家修道，与出家人同舍饰好，具诸戒行，不害众生，舍于刀杖，怀惭愧心，慈念一切，是为不杀；舍窃盗心，不与不取，其心清净，无私窃意，是为不盗；舍离淫欲，净修梵行，殷勤精进，不为欲染，洁净而住，是为不淫；舍离妄语，至诚无欺，不诳他人，是为不妄语；舍离两舌，若闻此语，不传至彼，若闻彼语，不传至此，有离别者，善为和合，使相亲敬，凡所言说，和顺知时，是为不两舌；舍离恶口，所言粗犷，喜恼他人，令生忿结，舍如是言，言则柔濡，不生怨害，多所饶益，众人敬爱，乐闻其言，是为不恶口；舍离绮语，所言知时，诚实如法，依律灭诤，有缘而言，言不虚发，是为舍离绮语；舍于饮酒，离放逸处；不着香华璎珞，歌舞倡伎不往观听，不坐高床，非时不食，金银七宝不取不用；不娶妻妾，不畜奴婢、象马、车牛、鸡犬、猪羊、田宅、园观；不为虚诈斗秤欺人，不以手拳共相牵抴，亦不抵债，不诬罔人，不为伪诈，舍如是恶，灭于诤讼诸不善事。
    行则知时，非时不行。
    量腹而食无所藏积，度身而衣趣足而已，法服应器常与身俱，犹如飞鸟羽翮随身，比丘无余亦复如是。
    摩纳！如余沙门、婆罗门受他信施，更求余积，衣服、饮食无有厌足，入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，自营生业，种{殖}[植]树木，鬼神所依，入我法者，无如是事。
    摩纳！如余沙门婆罗门食他信施，更作方便，求诸利养，象牙、杂宝、高广大床、种种文绣、綩綖被褥，入我法者，无如是事。
    摩纳！如余沙门、婆罗门受他信施，更作方便，求自庄严，酥油摩身，香水洗沐，香末自涂，香泽梳头，着好华鬘，染目绀色，拭面庄严，镮纽澡洁，以镜自照，杂色革屣，上服纯白，刀杖、侍从、宝盖、宝扇、庄严宝车，入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，专为嬉戱，棋局博奕，八道、十道、百道，至一切道，种种戱笑，入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，但说遮道无益之言，王者、战鬪、军马之事，群僚、大臣、骑乘出入、游园观事，及论卧起、行步、女人之事，衣服、饮食、亲里之事，又说入海采宝之事，入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，无数方便，但作邪命，谄谀美辞，现相毁訾，以利求利，入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，但共诤讼，或于园观，或在浴池，或于堂上，互相是非，言：『我知经律，汝无所知，我趣正道，汝向邪径，以前着后，以后着前，我能忍汝，汝不能忍，汝所言说，皆不真正，若有所疑，当来问我，我尽能答。』入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，更作方便，求为使命，若为王、王大臣、婆罗门、居士通信使，从此诣彼，从彼至此，持此信授彼，持彼信授此，或自为，或教他为，入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，但习战阵鬪诤之事，或习刀杖、弓矢之事，或鬪鸡犬、猪羊、象马、牛驼诸畜，或鬪男女，及作众声：贝声、鼙声、歌声、舞声，缘幢倒绝，种种伎戱，入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，瞻相男女，吉凶好丑，及相畜生，以求利养，入我法者，无如此事。
    摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，召唤鬼神，或复驱遣，或能令住，种种厌祷，无数方道，恐吓于人，能聚能散，能苦能乐，又能为人安胎出衣，亦能咒人使作驴马，亦能使人盲聋喑痖，现诸技术，叉手向日月，作诸苦行以求利养，入我法者，无如是事。
    摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，为人咒病，或诵恶术，或为善咒，或为医方、针灸、药石，疗治众病，入我法者，无如是事。
    摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，或咒水火，或为鬼咒，或诵剎利咒，或诵鸟咒，或支节咒，或是安宅符咒，或火烧、鼠啮能为解咒，或诵别死生书，或读梦书，或相手面，或诵天文书，或诵一切音书，入我法者，无如是事。
    摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，瞻相天时，言雨不雨，[谷-(一/禾)+釆]贵[谷-(一/禾)+釆]贱，多病少病，恐怖安隐，或说地动、彗星、日月薄蚀，或言星蚀，或言不蚀，如是善瑞，如是恶征，入我法者，无如是事。
    摩纳！如余沙门、婆罗门食他信施，行遮道法，邪命自活，或言此国胜彼，彼国不如，或言彼国胜此，此国不如，瞻相吉凶，说其盛衰，入我法者，无如是事。
    但修圣戒，无染着心，内怀喜乐，目虽见色而不取相，眼不为色之所拘系，坚固寂然，无所贪着，亦无忧患，不漏诸恶，坚持戒品，善护眼根，耳、鼻、舌、身、意亦复如是，善御六触，护持调伏，令得安隐，犹如平地驾四马车，善调御者，执鞭持控，使不失辙，比丘如是，御六根马，安隐无失。
    彼有如是圣戒，得圣{眼}[诸]根，食知止足，亦不贪味，趣以养身，令无苦患而不贡高，调和其身，令故苦灭，新苦不生，有力无事，令身安乐。犹如有人以药涂疮，趣使疮差，不求饰好，不以自高，摩纳！比丘如是，食足支身，不怀慢恣，又如膏车，欲使通利以用运载，有所至到，比丘如是，食足支身，欲为行道。
    摩纳！比丘如是成就圣戒，得圣诸根，食知止足，初夜后夜，精进觉悟，又于昼日，若行若坐，常念一心，除众阴盖，彼于初夜，若行若坐，常念一心，除众阴盖，乃至中夜，偃右胁而卧，念当时起，系想在明，心无错乱，至于后夜，便起思惟，若行若坐，常念一心，除众阴盖。
    比丘有如是圣戒具足，得圣诸根，食知止足，初夜后夜，精勤觉悟，常念一心，无有错乱，云何比丘念无错乱？如是比丘内身身观，精勤不懈，忆念不忘，除世贪忧，外身身观、内外身身观，精勤不懈，忆念不忘，舍世贪忧，受、意、法观亦复如是，是为比丘念无错乱。
    云何一心？如是比丘若行步出入，左右顾视，屈申俯仰，执持衣钵，受取饮食，左右便利，睡眠觉悟，坐立语默，于一切时，常念一心，不失威仪，是为一心，譬如有人与大众行，若在前行，若在中、后，常得安隐，无有怖畏，摩纳！比丘如是行步出入，……至于语默，常念一心，无有忧畏。
    比丘有如是圣戒，得圣诸根，食知止足，初夜后夜，精勤觉悟，常念一心，无有错乱，乐在静处、树下、冢间。若在山窟，或在露地及粪聚间，至时乞食，还洗手足，安置衣钵，结跏趺坐，端身正意，系念在前。除去悭贪，心不与俱，灭瞋恨心，无有怨结，心住清净，常怀慈愍，除去睡眠，系想在明，念无错乱，断除掉戏，心不与俱。内行寂灭，灭掉戏心，断除疑惑，已度疑网，其心专一，在于善法，譬如僮仆，大家赐姓，安隐解脱，免于仆使，其心欢喜，无复忧畏，又如有人举财治生，大得利还，还本主物，余财足用，彼自念言：『我本举财，恐不如意，今得利还，还主本物，余财足用，无复忧畏，发大欢喜。』如人久病，从病得差，饮食消化，色力充足，彼作是念：『我先有病，而今得差，饮食消化，色力充足，无复忧畏，发大欢喜。』又如人久闭牢狱，安隐得出，彼自念言：『我先拘闭，今已解脱，无复忧畏，发大欢喜。』又如人多持财宝，经大旷野，不遭贼盗，安隐得过，彼自念言：『我持财宝过此崄难，无复忧畏发大欢喜，其心安乐。』
    摩纳！比丘有五盖自覆，常怀忧畏亦复如{奴}[是]，如负债人、久病在狱、行大旷野，自见未离，诸阴盖心，覆蔽暗冥，慧眼不明，彼即精勤舍欲、恶不善法，与觉、观俱，离生喜、乐，得入初禅，彼已喜乐润渍于身，周遍盈溢，无不充满，如人巧浴器盛众药，以水渍之，中外俱润，无不周遍，比丘如是得入初禅，喜乐遍身，无不充满。如是，摩纳！是为最初现身得乐，所以者何？斯由精进，念无错乱，乐静闲居之所得也。
    彼{于}[舍]觉、观，便生为信，专念一心，无觉、无观，定生喜、乐，入第二禅，彼已一心喜乐润渍于身，周遍盈溢，无不充满，犹如山顶凉泉水自中出，不从外来，即此池中出清净水，还自浸渍，无不周遍。摩纳！比丘如是入第二禅，定生喜、乐，无不充满，是为第二现身得乐。
    彼舍喜、住，护念不错乱，身受快乐，如圣所说，起护念乐，入第三禅，彼身无喜，以乐润渍，周遍盈溢，无不充满，譬如优钵花、钵头摩华、拘头摩花、分陀利花，始出淤泥而未出水，根茎枝叶润渍水中，无不周遍。摩纳！比丘如是入第三禅。离喜、住乐，润渍于身，无不周遍，此是第三现身得乐。
    彼舍喜、乐，忧、喜先灭，不苦不乐，护念清净，入第四禅，身心清净，具满盈溢，无不周遍，犹如有人沐浴清洁，以新白迭被覆其身，举体清净。摩纳！比丘如是入第四禅，其心清净，充满于身，无不周遍，又入第四禅，心无增减，亦不倾动，住无爱恚、无动之地，譬如密室，内外涂治，坚闭户{向}[扃]，无有风尘，于内燃灯无触娆者，其灯焰上怗然不动。摩纳！比丘如是入第四禅，心无增减，亦不倾动，住无爱恚、无动之地，此是第四现身得乐，所以者何？斯由精勤不懈，念不错乱，乐静闲居之所得也。
    彼得定心，清净无秽，柔濡调伏，住无动地，自于身中起变化心，化作异身，支节具足，诸根无阙，彼作是观：『此身色四大化成彼身，此身亦异，彼身亦异，从此身起心，化成彼身，诸根具足，支节无阙。』譬如有人鞘中拔刀，彼作是念：『鞘异刀异，而刀从鞘出。』又如有人合麻为绳，彼作是念：『麻异绳异，而绳从麻出。』又如有人箧中出蛇，彼作是念：『箧异蛇异，而蛇从箧出。』又如有人从簏出衣，彼作是念：『簏异衣异，而衣从簏出。』摩纳！比丘亦如是，此是最初所得胜法，所以者何？斯由精进，念不错乱，乐静闲居之所得也。
    彼已定心，清净无秽，柔濡调伏，住无动地，从己四大色身中起心，化作化身，一切诸根、支节具足，彼作是观：『此身是四大合成，彼身从化而有，此身亦异，彼身亦异，此心在此身中，依此身住，至化身中。』譬如琉璃、摩尼，莹治甚明，清净无秽，若以青、黄、赤綖贯之，有目之士置掌而观，知珠异綖异，而綖依于珠，从珠至珠。摩纳！比丘观心依此身住，至彼化身亦复如是，此是比丘第二胜法，所以者何？斯由精勤，念不错乱，乐独闲居之所得也。
    彼以定心，清净无秽，柔濡调伏，住无动地，一心修习神通智证，能种种变化：变化一身为无数身，以无数身还合为一，身能飞行，石壁无碍，游空如鸟，履水如地，身出烟焰，如大火积，手扪日月，立至梵天，譬如陶师善调和泥，随意所[在]，造任作何器，多所饶益。亦如巧匠善能治木，随意所造，自在能成，多所饶益。又如牙师善治象牙，亦如金师善炼真金，随意所造，多所饶益。摩纳！比丘如是，定心清净，住无动地，随意变化，乃至手扪日月，立至梵天，此是比丘第三胜法。
    彼以心定，清净无秽，柔濡调伏，住无动地，一心修习，证天耳智，彼天耳净，过于人耳，闻二种声：天声、人声，譬如城内有大讲堂，高广显敞，有聪听人居此堂内，堂内有声，不劳听功，种种悉闻，比丘如是，以心定故，天耳清净，闻二种声。摩纳！此是比丘第四胜法。
    彼以定心，清净无秽，柔濡调伏，住无动地，一心修习，证他心智：彼知他心有欲无欲、有垢无垢、有痴无痴、广心狭心、小心大心、定心乱心、缚心解心、上心下心，至无上心皆悉知之，譬如有人以清水自照，好恶必察，比丘如是，以心净故，能知他心。摩纳！此是比丘第五胜法。
    彼以心定，清净无秽，柔濡调伏，住无动地，一心修习宿命智证，便能忆识宿命无数若干种事：能忆一生至无数生，劫数成败、死此生彼、名姓种族、饮食好恶、寿命长短、所受苦乐、形色相貌皆悉忆识，譬如有人，从己村落至他国邑，在于彼处，若行若住，若语若默，复从彼国至于余国，如是展转便还本土，不劳心力，尽能忆识所行诸国，从此到彼，从彼到此，行住语默，皆悉忆之，摩纳！比丘如是，能以定心清净无秽，住无动地，以宿命智能忆宿命无数劫事，此是比丘得第一胜，无明永灭，大明法生，暗冥消灭，光曜法生，此是比丘宿命智明，所以者何？斯由精勤，念无错乱，乐独闲居之所得也。
    彼以定心，清净无秽，柔濡调伏，住无动处，一心修习见生死智证：彼天眼净，见诸众生死此生彼、从彼生此、形色好丑、善恶诸果、尊贵卑贱、随所造业报应因缘皆悉知之：此人身行恶，口言恶，意念恶，诽谤贤圣，{言}[信]邪倒见，身败命终，堕三恶道，此人身行善，口言善，意念善，不谤贤圣，见正信行，身坏命终，生天、人中，以天眼净，见诸众生随所业缘，往来五道，譬如城内高广平地，四交道头起大高楼，明目之士在上而观，见诸行人东西南北，举动所为皆悉见之，摩纳！比丘如是，以定心清净，住无动处，见生死智证，以天眼净，尽见众生所为善恶，随业受生，往来五道皆悉知之，此是比丘得第二明，断除无明，生于慧明，舍离暗冥，出智慧光，此是见众生生死智证明也，所以者何？斯由精勤，念不错乱，乐独闲居之所得也。
    彼以定心，清净无秽，柔濡调伏，住不动地，一心修习无漏智证：彼如实知苦圣谛，如实知有漏集，如实知有漏尽，如实知趣漏尽道，彼如是知、如是见，欲漏、有漏、无明漏，心得解脱，得解脱智，生死已尽，梵行已立，所作已办，不受后有，譬如清水中有木石、鱼鳖水性之属东西游行，有目之士明了见之：此是木石，此是鱼鳖，摩纳！比丘如是，以定心清净，住无动地，得无漏智证，乃至不受后有，此是比丘得第三明，断除无明，生于慧明，舍离暗冥，出大智光，是为无漏智明，所以者何？斯由精勤，念不错乱，乐独闲居之所得也。
    摩纳！是为无上明行具足，于汝意云何？如是明行为是，为非？」
    佛告摩纳：
    「有人不能得无上明行具足，而行四方便，云何为四？摩纳！或有人不得无上明行具足，而持斫负笼，入山求药，食树木根，是为，摩纳！不得无上明行具足，而行第一方便。云何？摩纳！此第一方便，汝及汝师行此法不？」
    答曰：「不也。」
    佛告摩纳：
    「汝自卑微，不识真伪，而便诽谤，轻骂释子，自种罪根，长地狱本。复次，摩纳！有人不能得无上明行具足，而手执澡瓶，持杖筭术，入山林中，食自落果，是为，摩纳！不得无上明行具足，而行第二方便，云何？摩纳！汝及汝师行此法不？」
    答曰：「不也。」
    佛告摩纳：
    「汝自卑微，不识真伪，而便诽谤，轻慢释子，自种罪根，长地狱本。复次，摩纳！不得无上明行具足，而舍前采药及拾落果，还来向村依附人间，起草庵舍，食草木叶。摩纳！是为不得明行具足，而行第三方便。云何？摩纳！汝及汝师行此法不？」
    答曰：「不也。」
    佛告摩纳：
    「汝自卑微，不识真伪，而便诽谤，轻慢释子，自种罪根，长地狱本，是为第三方便。复次，摩纳！不得无上明行具足，不食药草，不食落果，不食草叶，而于村城起大堂阁，诸有东、西、南、北行人过者随力供给，是为不得无上明行具足，而行第四方便。云何？摩纳！汝及汝师行此法不？」
    答曰：「不也。」
    佛告摩纳：
    「汝自卑微，不识真伪，而便诽谤，轻慢释子，自种罪根，长地狱本，云何？摩纳！诸旧婆罗门及诸仙人多诸伎术，赞叹称说本所诵习，如今婆罗门所可讽诵称说：一、阿咤摩，二、婆摩，三、婆摩提婆，四、鼻波密多，五、伊兜濑悉，六、耶婆提伽，七、婆婆婆悉咤，八、迦叶，九、阿楼那，十、瞿昙，十一、首夷婆，十二、损陀罗，如此诸大仙、婆罗门皆掘堑建立堂阁，如汝师徒今所居止不？」
    答曰：「不也。」
    「彼诸大仙颇起城墎，围繞舍宅，居止其中，如汝师徒今所止不？」
    答曰：「不也。」
    「彼诸大仙颇处高床重褥，綩綖细软，如汝师徒今所止不？」
    答曰：「不也。」
    「彼诸大仙颇以金银、璎珞、杂色花鬘、美女自娱，如汝师徒不？彼诸大仙颇驾乘宝车，持[金*戟]导引，白盖自覆，手执宝拂，着杂色宝屣，又着全白迭，如汝师徒今所服不？」
    答曰：「不也。」
    「摩纳！汝自卑微，不识真伪，而便诽谤，轻慢释子，自种罪根，长地狱本。云何？摩纳！如彼诸大仙、旧婆罗门，赞叹称说本所讽诵，如今婆罗门所可称说讽诵阿咤摩等，若传彼所说，以教他人，欲望生梵天者，无有是处，犹如，摩纳！王波斯匿与人共议，或与诸王，或与大臣、婆罗门、居士共论，余细人闻，入舍卫城，遇人便说波斯匿王有如是语，云何？摩纳！王与是人共言议不？」
    答曰：「不也。」
    「摩纳！此人讽诵王言以语余人，宁得为王作大臣不？」
    答曰：「无有是处。」
    「摩纳！汝等今日传先宿、大仙、旧婆罗门[语]，讽诵教人，欲至生梵天者，无有是处。云何？摩纳！汝等受他供养，能随法行不？」
    答曰：
    「如是，瞿昙！受他供养，当如法行。
    「摩纳！汝师沸伽罗娑罗{门}受王村封，而与王波斯匿共论议时，说王不要论无益之言，不以正事共相谏晓，汝今自观及汝师过，且置是事，但当求汝所来因缘。」
    摩纳即时举目观如来身，求诸相好，尽见余相，唯不见二相，心即怀疑。
    尔时，世尊默自念言：「今此摩纳不见二相，以此生疑。」即出广长舌相，舐耳覆面。
    时，彼摩纳复疑一相，世尊复念：「今此摩纳犹疑一相。」即以神力，使彼摩纳独见阴马藏。尔时，摩纳尽见相已，乃于如来无复狐疑，即从座起，繞佛而去。
    时，沸伽罗婆罗门立于门外，遥望弟子，见其远来，逆问之言：
    「汝观瞿昙实具相不？功德神力实如所闻不？」
    即白师言：
    「瞿昙沙门三十二相皆悉具足，功德神力实如所闻。」
    师又问曰：「汝颇与瞿昙少语议不？」
    答曰：「实与瞿昙言语往返。」
    师又问曰：「汝与瞿昙共论何事？」
    时，摩纳如共佛论，具以白师，师言：
    「我遂得聪明弟子致使如是者，我等将入地狱不久，所以者何？汝语诸欲胜毁呰瞿昙，使之不悦，于我转疏，汝与聪明弟子致使如是，使我入地狱不久。」
    于是，其师怀忿结心，即蹴摩纳令堕，师自乘车。时，彼摩纳当堕车时，即生白癞。
    时，沸伽罗娑罗婆罗门仰观日已，{然}[默]自念言：「今觐沙门瞿昙，非是时也，须待明日，当往觐问。」于明日旦，严驾宝车，从五百弟子前后围繞，诣伊车林中，下车步进，到世尊所，问讯已，一面坐，仰观如来身，具见诸相，唯不见二相。
    时，婆罗门疑于二相，佛知其念，即出广长舌相，舐耳覆面。时，婆罗门又疑一相，佛知其念，即以神力，使见阴马藏。时，婆罗门具见如来三十二相，心即开悟，无复狐疑，寻白佛言：
    「若我行时，中路遇佛，少停止乘，当知我已礼敬世尊，所以者何？我受他村封，设下乘者，当失此封，恶声流布。」
    又白佛言：
    「若我下乘，解剑退盖，并除幢麾，澡瓶履屣，当知我已礼敬如来，所以者何？我受他封，故有五威仪，若礼拜者，即失所封，恶名流布。」
    又白佛言：
    「若我在众见佛起者，若偏露右臂，自称姓字，则知我已{敬}礼[敬]如来，所以者何？我受他封，若礼拜者，则失封邑，恶名流布。」
    又白佛言：
    「我归依佛，归依法，归依僧，听我于正法中为优婆塞，自今已后不杀、不盗、不淫、不欺、不饮酒，唯愿世尊及诸大众当受我请。」
    尔时，世尊默然受请。
    时，婆罗门见佛默然，知以许可，即从{坐}[座]起，不觉礼佛繞三匝而去。归设饭食，供膳既办，还白：「时到。」
    尔时，世尊着衣持钵，与诸大众千二百五十人往诣其舍，就坐而坐。
    时，婆罗门手自斟酌，以种种甘膳供佛及僧，食讫去钵，行澡水毕。时，婆罗门右手执弟子阿摩昼臂至世尊前言：
    「唯愿如来听其悔过！唯愿如来听其悔过！」
    如是至三，又白佛言：
    「犹如善调象马，犹有蹶倒还复正路，此人如是，虽有漏失，愿听悔过。」
    佛告婆罗门：
    「当使汝寿命延长，现世安隐，使汝弟子白癞得除。」
    佛言适讫，时，彼弟子白癞即除。
    时，婆罗门取一小座于佛前坐，世尊即为婆罗门说法，示、教、利、喜，施论、戒论、生天之论，欲为秽污，上漏为患，出要为上，演布清净。尔时，世尊知婆罗门心已调柔、清净、无垢，堪受道教，如诸佛常法，说苦圣谛、苦集圣谛、苦灭圣谛、苦出要谛。时，婆罗门即于座上远尘、离垢得法眼净，犹如净洁白迭，易为受染，沸伽[罗]娑罗婆罗门亦复如是，见法、得法，决定道果，不信余道，得无所畏，即白佛言：
    「我今再三归依佛、法及比丘僧，听我于正法中为优婆塞！尽形寿不杀、不盗、不淫、不欺、不饮酒，唯愿世尊及诸大众哀愍我故，受七日请。」
    尔时，世尊默然许之。
    时，婆罗门即于七日中，种种供养佛及大众。
    尔时，世尊过七日已，游行人间。
    佛去未久，沸伽罗娑罗婆罗门遇病命终。
    时，诸比丘闻此婆罗门于七日中供养佛已，便取命终，各自念：「此命终，为生何趣？」尔时，众比丘往至世尊所，礼佛已，一面坐，白佛言：
    「彼婆罗门于七日中供养佛已，身坏命终，当生何处？」
    佛告比丘：
    「此族姓子诸善普集，法法具足，不违法行，断五下结，于彼般涅槃，不来此世。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「饶舌的」(bhassā, 疑为rabhasā之讹)，Maurice Walshe先生英译为「暴力的」(violent)。按：rabhasā另译为「凶暴的」。
    「释迦族人」(sakyā)，Maurice Walshe先生夹注原文sāka英译为「[壮如]柚木」([strong as ]teak)。
    「将会破碎」(undriyissatīti，疑为uddrīyissatīti之讹)，Maurice Walshe先生英译为「将摇动」(will quake)。
    「梵罚」(brahmada??ena)，Maurice Walshe先生英译为「神的处罚」(divine punishment)。
    「撒灰后」(bhassapu?ena vadhitvā, 疑为bhasmapu?ena vadhitvā之讹，直译为「被一袋灰打击后」)，Maurice Walshe先生英译为「被以一袋灰处罚」(has been punished with a bag of ashes)。
    「配得上」(arahasi，动词，原意为「值得；值得领受」)，Maurice Walshe先生英译为「值得」(are worthy of)。菩提比丘长老英译为「适合」(to be proper, MN.95)。
    「担着一佉梨重的东西」(khārivividhamādāya, 疑为khārivividhamādāya之讹)，菩提比丘长老英译为「带着他们捆着的生活必需品」(carrying their bundles of requisites, SN.3.11)。按：「一佉梨重」(khāri)，古印度计重量单位，尤其是秤谷物，也指八种沙门的生活必需品。
    「随分随力地」(yathāsatti yathābala?，直译为「依能力、依力量」)，Maurice Walshe先生英译为「我最好的力量与能力」(the best of my strength and ability)。
    「以两侧镶边下垂[打扮]的妇女」(ve?hakanatapassāhi nārīhi)，Maurice Walshe先生英译为「以荷叶边与衣裙折饰打扮的妇女们」(women dressed up in flounces and furbelows)。
    「阴马藏」，南传作「内缩入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。
    「异身」，即「另一个身体」，从经文描述的内容来看，应该就是指「意生身」(manomaya? kāya?，另译为「意做的身体」)，参看《杂阿含857经》「附注」。
    「方便」，南传作「败散口」(apāyamukha?，另译为「损减口」)，Maurice Walshe先生英译为「失败之路」(paths of failure)。
    「圣典」(mante，另译为「咒语；圣言」)，Maurice Walshe先生英译为「曼陀罗；祈祷文；咒语」(mantras)。


长阿含21经

长阿含21经/梵动经(第三分)(庄春江标点)
    如是我闻：
    一时，佛游摩竭国，与大比丘众千二百五十人俱，游行人间，诣竹林，止宿在王堂上。
    时，有梵志名曰善念，善念弟子名梵摩达，师徒常共随佛后行，而善念梵志以无数方便毁谤佛、法及比丘僧，其弟子梵摩达以无数方便称赞佛、法及比丘僧，师徒二人各怀异心，共相违背，所以者何？斯由异习、异见、异亲近故。
    尔时，众多比丘于乞食后集会讲堂，作如是论：
    「甚奇！甚特！世尊有大神力，威德具足，尽知众生志意所趣，而此善念梵志及其弟子梵摩达随逐如来及比丘僧，而善念梵志以无数方便毁谤佛、法及与众僧，弟子梵摩达以无数方便称赞如来及法、众僧，师徒二人各怀异心，异见、异习、异亲近故。」
    尔时，世尊于静室中以天净耳过于人耳，闻诸比丘有如是论，世尊于{净}[静]室起诣讲堂所，大众前坐，知而故问：
    「诸比丘！汝等以何因缘集此讲堂？何所论说？」
    时，诸比丘白佛言：
    「我等于乞食后集此讲堂，众共议言：『甚奇！甚特！如来有大神力，威德具足，尽知众生心志所趣，而今善念梵志及弟子梵摩达常随如来及与众僧，[而善念]以无数方便毁谤如来及法、众僧，弟子梵摩达以无数方便称赞如来及法、众僧，所以者何？以其异见、异习、异亲近故。』向集讲堂议如是事。」
    尔时，世尊告诸比丘：
    「若有方便毁谤如来及法、众僧者，汝等不得怀忿结心，害意于彼，所以者何？若诽谤我、法及比丘僧，汝等怀忿结心，起害意者，则自陷溺，是故，汝等不得怀忿结心，害意于彼。比丘！若称誉佛及法、众僧者，汝等于中亦不足以为欢喜庆幸，所以者何？若汝等生欢喜心，即为陷溺，是故，汝等不应生喜，所以者何？此是小缘威仪戒行，凡夫寡闻，不达深义，直以所见如实赞叹。
    云何小缘威仪戒行，凡夫寡闻，直以所见如实称赞？彼赞叹言：『沙门瞿昙灭杀、除杀，舍于刀杖，怀惭愧心，慈愍一切。』此是小缘威仪戒行，彼寡闻凡夫以此叹佛。
    又叹：『沙门瞿昙舍不与取，灭不与取，无有盗心。』
    又叹：『沙门瞿昙舍于淫欲，净修梵行，一向护戒，不习淫逸，所行清洁。』
    又叹：『沙门瞿昙舍灭妄语，所言至诚，所说真实，不诳世人。
    沙门瞿昙舍灭两舌，不以此言坏乱于彼，不以彼言坏乱于此，有诤讼者能令和合，已和合者增其欢喜，有所言说不离和合，诚实入心，所言知时。
    沙门瞿昙舍灭恶口，若有粗言伤损于人，增彼结恨长怨憎者，如此粗言尽皆不为，常以善言悦可人心，众所爱乐，听无厌足，但说此言。
    沙门瞿昙舍灭绮语，知时之语、实语、利语、法语、律语、止非之语，但说是言。
    沙门瞿昙舍离饮酒，不着香华，不观歌舞，不坐高床，非时不食，不执金银，不畜妻息、僮仆、婢使，不畜象马、猪羊、鸡犬及诸鸟兽，不畜象兵、马兵、车兵、步兵，不畜田宅种殖五谷，不以手拳与人相加，不以斗秤欺诳于人，亦不贩卖券要断当，亦不取受抵债横生无端，亦不阴谋，面背有异，非时不行，为身养寿，量腹而食，其所至处，衣钵随身，譬如飞鸟，羽翮身俱。』此是持戒小小因缘，彼寡闻凡夫以此叹佛。
    『如余沙门、婆罗门受他信施，更求储积，衣服饮食无有厌足，沙门瞿昙无有如此事。
    如余沙门、婆罗门食他信施，自营生业，种殖树木，鬼神所依，沙门瞿昙无如此事。
    如余沙门、婆罗门食他信施，更作方便，求诸利养，象牙、杂宝、高广大床、种种文绣、氍氀毾登、綩綖被褥，沙门瞿昙无如此事。
    如余沙门、婆罗门食他信施，更作方便，求自庄严，酥油摩身，香水洗浴，香末自涂，香泽梳头，着好华鬘，染目绀色，拭面庄饰，镮纽澡洁，以镜自照，着宝革屣，上服纯白，戴盖执拂，幢麾庄饰，沙门瞿昙无如此事。
    如余沙门、婆罗门专为嬉戱，棋局博奕，八道、十道，至百千道，种种戱法以自娱乐，沙门瞿昙无如是事。
    如余沙门、婆罗门食他信施，但说遮道无益之言，王者、战鬪、军马之事，群僚、大臣、骑乘出入、游戱园观，及论卧起、行步、女人之事，衣服、饮食、亲里之事，又说入海采宝之事，沙门瞿昙无如此事。
    如余沙门、婆罗门食他信施，无数方便，但作邪命，谄谀美辞，现相毁呰，以利求利，沙门瞿昙无如此事。
    如余沙门、婆罗门食他信施，但共诤讼，或于园观，或在浴池，或于堂上，互相是非，言：「我知经律，汝无所知，我趣正道，汝趣邪径，以前着后，以后着前，我能忍，汝不能忍，汝所言说，皆不真正，若有所疑，当来问我，我尽能答。」沙门瞿昙无如是事。
    如余沙门、婆罗门食他信施，更作方便，求为使命，若为王、王大臣、婆罗门、居士通信使，从此诣彼，从彼至此，持此信授彼，持彼信授此，或自为，或教他为，沙门瞿昙无如是事。
    如余沙门、婆罗门食他信施，但习战阵鬪诤之事，或习刀杖、弓矢之事，或鬪鸡犬、猪羊、象马、牛驼诸兽，或鬪男女，或作众声，吹声、鼓声、歌声、舞声，缘幢倒绝，种种伎戱，无不玩习，沙门瞿昙无如是事。
    如余沙门、婆罗门食他信施，行遮道法，邪命自活，瞻相男女，吉凶好丑，及相畜生，以求利养，沙门瞿昙无如是事。
    如余沙门、婆罗门食他信施，行遮道法，邪命自活，召唤鬼神，或复驱遣，种种厌祷，无数方道，恐热于人，能聚能散，能苦能乐，又能为人安胎出衣，亦能咒人使作驴马，亦能使人聋盲喑痖，现诸技术，叉手向日月，作诸苦行以求利养，沙门瞿昙无如是事。
    如余沙门、婆罗门食他信施，行遮道法，邪命自活，或为人咒病，或诵恶咒，或诵善咒，或为医方、针{炙}[灸]、药石，疗治众病，沙门瞿昙无如此事。
    如余沙门、婆罗门食他信施，行遮道法，邪命自活，或咒水火，或为鬼咒，或诵剎利咒，或诵象咒，或支节咒，或安宅符咒，或火烧、鼠嚙能为解咒，或诵知死生书，或诵梦书，或相手面，或诵天文书，或诵一切音书，沙门瞿昙无如此事。
    如余沙门、婆罗门食他信施，行遮道法，邪命自活，瞻相天时，言雨不雨，谷贵谷贱，多病少病，恐怖安隐，或说地动、彗星、月蚀、日蚀，或言星蚀，或言不蚀，方面所在，皆能记之，沙门瞿昙无如此事。
    如余沙门、婆罗门食他信施，行遮道法，邪命自活，或言此国当胜，彼国不如，或言彼国当胜，此国不如，瞻相吉凶，说其盛衰，沙门瞿昙无如是事。』诸比丘！此是持戒小小因缘，彼寡闻凡夫以此叹佛。」
    佛告诸比丘：
    「更有余法，甚深微妙大法光明，唯有贤圣弟子能以此{言}[法]赞叹如来。何等是甚深微妙大光明法，贤圣弟子能以此法赞叹如来？诸有沙门、婆罗门于本劫、本见，末劫、末见，种种无数，随意所说，尽入六十二见中；本劫、本见，末劫、末见，种种无数，随意所说，尽不能出过六十二见中。彼沙门、婆罗门以何等缘，于本劫、本见，末劫、末见，种种无数，各随意说，尽入此六十二见中，齐是不过？
    诸沙门、婆罗门于本劫、本见，种种无数，各随意说，尽入十八见中；本劫、本见，种种无数，各随意说，尽不能过十八见中。彼沙门、婆罗门以何等缘，于本劫、本见，种种无数，各随意说，尽入十八见中，齐此不过？诸沙门婆罗门于本劫、本见，起常论，言：『我及世间常存。』此尽入四见中，于本劫、本见言：『我及世间常存。』尽入四见，齐是不过。
    彼沙门、婆罗门以何等缘，于本劫、本见，起常论，言：『我及世间常存。』此尽入四见中，齐是不过？
    或有沙门、婆罗门种种方便，入定意三昧，以三昧心忆二十成劫败劫，彼作是说：『我及世间是常，此实余虚，所以者何？我以种种方便入定意三昧，以三昧心忆二十成劫败劫，其中众生不增不减，常聚不散，我以此知：「我及世间是常，此实余虚。」』此是初见。沙门、婆罗门因此于本劫、本见，计我及世间是常，于四见中，齐是不过。
    或有沙门、婆罗门种种方便，入定意三昧，以三昧心忆四十成劫败劫，彼作是说：『我及世间是常，此实余虚，所以者何？我以种种方便，入定意三昧，以三昧心忆四十成劫败劫，其中众生不增不减，常聚不散，我以此知：「我及世间是常，此实余虚。」』此是二见，诸沙门、婆罗门因此于本劫、本见，计我及世间是常，于四见中，齐是不过。
    或有沙门、婆罗门以种种方便，入定意三昧，以三昧心忆八十成劫败劫，彼作是言：『我及世间是常，此实余虚，所以者何？我以种种方便入定意三昧，以三昧心忆八十成劫败劫，其中众生不增不减，常聚不散，我以此知：「我及世间是常，此实余虚。」』此是三见。诸沙门、婆罗门因此于本劫、本见，计我及世间是常，于四见中，齐是不过。
    或有沙门、婆罗门有捷疾相智，善能观察，以捷疾相智方便观察，谓为审谛，以己所见，以己辩才作是说，言：『我及世间是常。』此是四见。沙门、婆罗门因此于本劫、本见，计我及世间是常，于四见中，齐是不过。此沙门、婆罗门于本劫、本见，计我及世间是常，如此一切尽入四见中，我及世间是常，于此四见中，齐是不过。唯有如来知此见处，如是持、如是执，亦知报应。如来所知又复过是，虽知不着，已不着则得寂灭，知受集、灭、味、过、出要，以平等观无余解脱，故名如来。是为余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。
    复有余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来，何等是？诸沙门、婆罗门于本劫、本见起论，言：『我及世间，半常、半无常。』彼沙门、婆罗门因此于本劫、本见计我及世间半常、半无常，于此四见中，齐是不过或过。或有是时，此劫始成，有余众生福尽、命尽、行尽，从光音天命终，生空梵天中，便于彼处生爱着心，复愿余众生共生此处。此众生既生爱着愿已，复有余众生命、行、福尽，于光音天命终来生空梵天中，其先生众生便作是念：『我于此处是梵、大梵，我自然有，无能造我者，我尽知诸义典，千世界于中自在，最为尊贵，能为变化，微妙第一，为众生父，我独先有，余众生后来，后来众生，我所化成。』其后众生复作是念：『彼是大梵，彼能自造，无造彼者，尽知诸义典，千世界于中自在，最为尊贵，能为变化，微妙第一，为众生父，彼独先有，后有我等，我等众生，彼所化成。』彼梵众生命、行尽已，来生世间，年渐长大，剃除须发，服三法衣，出家修道，入定意三昧，随三昧心自识本生，便作是言：『彼大梵者能自造作，无造彼者，尽知诸义典，千世界于中自在，最为尊贵，能为变化，微妙第一，为众生父，常住不变，而彼梵化造我等，我等无常变易，不得久住，是故，当知：「我及世间半常、半无常，此实余虚。」』是谓初见，沙门、婆罗门因此于本劫、本见起论：半常、半无常，于四见中，齐是不过。
    或有众生喜戏笑懈怠，数数戏笑以自娱乐，彼戏笑娱乐时，身体疲极便失意，以失意便命终，来生世间，年渐长大，剃除须发，服三法衣，出家修道，彼入定意三昧，以三昧心自识本生，便作是言：『彼余众生不数生，不数戏笑娱乐，常在彼处，永住不变，由我数戏笑故，致此无常，为变易法，是故，我知：「我及世间半常、半无常，此实余虚。」』是为第二见，沙门、婆罗门因此于本劫、本见起论：我及世间半常、半无常，于四见中，齐此不过。
    或有众生展转相看已，便失意，由此命终，来生世间，渐渐长大，剃除须发，服三法衣，出家修道，入定意三昧，以三昧心识本所生，便作是言：『如彼众生以不展转相看，不失意故，常住不变，我等于彼数相看，数相看已便失意，致此无常，为变易法，我以此知：「我及世间半常、半无常，此实余虚。」』是第三见，诸沙门、婆罗门因此于本劫、本见起论：我及世间半常、半无常。于四见中，齐此不过。
    或有沙门、婆罗门有捷疾相智，善能观察，彼以捷疾观察相智，以己智辩言：『我及世间半常、半无常，此实余虚。』是为第四见，诸沙门、婆罗门因此于本劫、本见起论：我及世间半常、半无常，于四见中，齐是不过。
    诸沙门、婆罗门于本劫、本见起论：我及世间半常、半无常，尽入四见中，齐是不过，唯佛能知此见处，如是持、如是执，亦知报应，如来所知又复过是，虽知不着，以不着则得寂灭，知受集、灭、味、过、出要，以平等观无余解脱，故名如来。是为余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。
    复有余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来，何等法是？诸沙门、婆罗门于本劫、本见起论：我及世间有边无边。彼沙门、婆罗门因此于本劫、本见起论：我及世间有边无边。于此四见中，齐是不过。
    或有沙门、婆罗门种种方便，入定意三昧，以三昧心观世间，起边想，彼作是说：『此世间有边，是实余虚，所以者何？我以种种方便入定意三昧，以三昧心观世间有边，是故，知世间有边，此实余虚。』是谓初见，沙门、婆罗门因此于本劫、本见起论：我及世间有边，于四见中，齐是不过。
    或有沙门、婆罗门以种种方便，入定意三昧，以三昧心观世间，起无边想，彼作是言：『世间无边，此实余虚，所以者何？我以种种方便，入定意三昧，以三昧心观世间无边，是故，知世间无边，此实余虚。』是第二见，沙门、婆罗门因此于本劫、本见起论：我及世间无边，于四见中，齐此不过。
    或有沙门、婆罗门以种种方便，入定意三昧，以三昧心观世间，谓上方有边，四方无边，彼作是言：『世间有边无边，此实余虚，所以者何？我以种种方便，入定意三昧，以三昧心观上方有边，四方无边，是故，我知世间有边、无边，此实余虚。』是为第三见，诸沙门、婆罗门因此于本劫、本见起论：我及世间有边无边，于此四见中，齐是不过。
    或有沙门、婆罗门有捷疾相智，善于观察，彼以捷疾观察智，以己智辩言：『我及世间非有边非无边，此实余虚。』是为第四见，诸沙门、婆罗门因此于本劫、本见起论：我及世间有边无边，此实余虚，于四见中，齐是不过。
    此是诸沙门、婆罗门于本劫、本见起论：我及世间有边无边，尽入四见中，齐是不过，唯佛能知此见处，如是持、如是执，亦知报应。如来所知又复过是，虽知不着，已不着则得寂灭，知受集、灭、味、过、出要，以平等观无余解脱，故名如来。是为余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。
    复有余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来，何者是？诸沙门、婆罗门于本劫、本见，异问异答，彼彼问时，异问异答，于四见中，齐是不过，沙门、婆罗门因此于本劫、本见，异问异答，于四见中，齐是不过。
    或有沙门、婆罗门作如是论，作如是见：『我不见、不知善恶有报、无报耶？我以不见、不知故，作如是说：善恶有报耶？无报耶？』世间有沙门、婆罗门广博多闻，聪明智慧，常乐闲静，机辩精微，世所尊重，能以智慧善别诸见，设当问我诸深义者，我不能答，有愧于彼，于彼有畏，当以此答以为归依、为洲、为舍、为究竟道。彼设问者，当如是答：『此事如是，此事实，此事异，此事不异，此事非异非不异。』是为初见，沙门、婆罗门因此问异答异，于四见中，齐是不过。
    或有沙门、婆罗门作如是论，作如是见：『我不见、不知为有他世耶？无他世耶？』诸世间沙门、婆罗门以天眼知、他心智，能见远事，已虽近他，他人不见。如此人等能知有他世、无他世，我不知、不见有他世、无他世。若我说者，则为妄语，我恶畏妄语，故以为归依、为洲、为舍，为究竟道。彼设问者，当如是答：『此事如是，此事实，此事异，此事不异，此事非异非不异。』是为第二见，诸沙门、婆罗门因此问异答异，于四见中，齐是不过。
    或有沙门、婆罗门作如是见，作如是论：『我不知、不见何者为善？何者不善？我不知、不见如是说是善、是不善？』我则于此生爱，从爱生恚，有爱有恚，则有受生，我欲灭受，故出家修行，彼恶畏受，故以此为归依、为洲、为舍，为究竟道。彼设问者，当如是答：『此事如是，此事实，此事异，此事不异，此事非异非不异。』是为第三见，诸沙门、婆罗门因此问异答异，于四见中，齐是不过。
    或有沙门、婆罗门愚冥暗钝，他有问者，彼随他言答：『此事如是，此事实，此事异，此事不异，此事非异非不异。』是为四见，诸沙门、婆罗门因此异问异答，于四见中，齐是不过。
    或有沙门、婆罗门于本劫、本见，异问异答，尽入四见中，齐是不过，唯佛能知此见处，如是持、如是执，亦知报应，如来所知又复过是，虽知不着，已不着则得寂灭，知受集、灭、味、过、出要，以平等观无余解脱，故名如来。是为甚深微妙大法光明，使贤圣弟子真实平等赞叹如来。
    复有余甚深微妙大法光明，使贤圣弟子真实平等赞叹如来，何等是？或有沙门、婆罗门于本劫、本见，谓无因而出有此世间，彼尽入二见中，于本劫、本见无因而出有此世间，于此二见中，齐是不过。
    彼沙门、婆罗门因何事于本劫、本见，谓无因而有，于此二见中，齐是不过？
    或有众生无想无知，若彼众生起想，则便命终，来生世间，渐渐长大，剃除须发，服三法衣，出家修道，入定意三昧，以三昧心识本所生，彼作是语：『我本无有，今忽然有，此世间本无、今有，此实余虚。』是为初见，诸沙门、婆罗门因此于本劫、本见，谓无因有，于二见中，齐是不过。
    或有沙门、婆罗门有捷疾相智，善能观察，彼已捷疾观察智观，以己智辩能如是说：『此世间无因而有，此实余虚。』此第二见，诸有沙门、婆罗门因此于本劫、本见，无因而有，有此世间，于二见中，齐是不过。
    诸有沙门、婆罗门于本劫、本见，无因而有，尽入二见中，齐是不过，唯佛能知，亦复如是。
    诸有沙门、婆罗门于本劫、本见，无数种种，随意所说，彼尽入是十八见中，本劫、本见，无数种种，随意所说，于十八见，齐是不过，唯佛能知，亦复如是。
    复有余甚深微妙大法光明，何等是？诸有沙门、婆罗门于末劫、末见，无数种种，随意所说，彼尽入四十四见中，于末劫、末见，种种无数，随意所说，于四十四见，齐是不过。彼有沙门、婆罗门因何事于末劫、末见，无数种种，随意所说，于四十四见，齐此不过？诸有沙门、婆罗门于末劫、末见，生有想论，说世间有想，彼尽入十六见中，于末劫、末见生想论，说世间有想，于十六见中，齐是不过。彼沙门、婆罗门因何事于末劫、末见生想论，说世间有想，彼尽入十六见中，齐是不过。
    诸有沙门、婆罗门作如是论、如是见，言：『我此终后，生有色有想，此实余虚。』是为初见，诸沙门、婆罗门因此于末劫、末见生想论，说世间有想，于十六见中，齐是不过。
    有言：『我此终后，生无色有想，此实余虚。』有言：『我此终后，生有色无色有想，此实余虚。』有言：『我此终后，生非有色非无色有想，此实余虚。』有言：『我此终后，生有边有想，此实余虚。』有言：『我此终后，生无边有想，此实余虚。』有言：『我此终后，生有边无边有想，此实余虚。』有言：『我此终后，生非有边非无边有想，此实余虚。』有言：『我此终后，生而一向有乐有想，此实余虚。』有言：『我此终后，生而一向有苦有想，此实余虚。』有言：『我此终后，生有乐有苦有想，此实余虚。』有言：『我此终后，生不苦不乐有想，此实余虚。』有言：『我此终后，生有一想，此实余虚。』有言：『我此终后，生有若干想，此实余虚。』有言：『我此终后，生少想，此实余虚。』有言：『我此终后，生有无量想，此实余虚。』是为十六见，诸有沙门、婆罗门于末劫、末见，生想论，说世间有想，于此十六见中，齐是不过，唯佛能知，亦复如是。
    复有余甚深微妙大法光明，何等法是？诸有沙门、婆罗门于末劫、末见，生无想论，说世间无想，彼尽入八见中，于末劫、末见，生无想论，于此八见中，齐此不过。
    彼沙门、婆罗门因何事于末劫、末见，生无想论，说世间无想，于八见中，齐此不过？诸有沙门、婆罗门作如是见，作如是论：『我此终后，生有色无想，此实余虚。』有言：『我此终后，生无色无想，此实余虚。』有言：『我此终后，生有色无色无想，此实余虚。』有言：『我此终后，生非有色非无色无想，此实余虚。』有言：『我此终后，生有边无想，此实余虚。』有言：『我此终后，生无边无想，此实余虚。』有言：『我此终后，生有边无边无想，此实余虚。』有言：『我此终后，生非有边非无边无想，此实余虚。』是为八见，若沙门、婆罗门因此于末劫、末见，生无想论，说世间无想，彼尽入八见中，齐是不过，唯佛能知，亦复如是。
    复有余甚深微妙大法光明，何等法是？或有沙门、婆罗门于末劫、末见，生非想非非想论，说此世间非想非非想，彼尽入八见中，于末劫、末见，作非想非非想论，说世间非想非非想，于八见中，齐是不过。
    彼沙门、婆罗门因何事于末劫、末见，生非想非非想论，说世间非想非非想，于八见中，齐是不过？
    诸沙门、婆罗门作如是论，作如是见：『我此终后，生有色非有想非无想，此实余虚。』有言：『我此终后，生无色非有想非无想，此实余虚。』有言：『我此终后，生有色无色非有想非无想，此实余虚。』有言：『我此终后，生非有色非无色非有想非无想，此实余虚。』有言：『我此终后，生有边非有想非无想，此实余虚。』有言：『我此终后，生无边非有想非无想，此实余虚。』有言：『我此终后，生有边无边非有想非无想，此实余虚。』有言：『我此终后，生非有边非无边非有想非无想，此实余虚。』是为八见，若沙门、婆罗门因此于末劫、末见，生非有想非无想论，说世间非有想非无想，尽入八见中，齐是不过，唯佛能知，亦复如是。
    复有余甚深微妙大法光明，何等法是？诸有沙门、婆罗门于末劫、末见，起断灭论，说众生断灭无余，彼尽入七见中，于末劫、末见起断灭论，说众生断灭无余，于七见中，齐是不过。
    彼沙门、婆罗门因何事于末劫、末见，起断灭论，说众生断灭无余，于七见中，齐是不过？
    诸有沙门、婆罗门作如是论，作如是见：『我身四大、六入，从父母生，乳餔养育，衣食成长，摩扪拥护，然，是无常，必归磨灭，齐是名为断灭。』第一见也。
    或有沙门、婆罗门作是说，言：『此我不得名断灭，我欲界天断灭无余，齐是为断灭。』是为二见。
    或有沙门、婆罗门作是说，言：『此非断灭，我色界化身，诸根具足，断灭无余，是为断灭。』有言：『此非断灭，我无色空处断灭。』有言：『此非断灭，我无色识处断灭。』有言：『此非断灭，我无色不用处断灭。』有言：『此非断灭，我无色有想无想处断灭，是第七断灭。』是为七见，诸有沙门、婆罗门因此于末劫、末见，言此众生类断灭无余，于七见中，齐此不过，唯佛能知，亦复如是。
    复有余甚深微妙大法光明，何等法是？诸有沙门、婆罗门于末劫、末见，现在生泥洹论，说众生现在有泥洹，彼尽入五见中，于末劫、末见说现在有泥洹，于五见中，齐是不过。
    彼沙门、婆罗门因何事于末劫、末见，说众生现有泥洹，于五见中，齐是不过？
    诸有沙门、婆罗门作是见，作是论，说：『我于现在五欲自恣，此是我得现在泥洹。』是第一见。
    复有沙门、婆罗门作是说：『此是现在泥洹，非不是，复有现在泥洹微妙第一，汝所不知，独我知耳，如我去欲、恶不善法，有觉、有观，离生喜、乐，入初禅，此名现在泥洹。』是第二见。
    复有沙门、婆罗门作如是说：『此是现在泥洹，非不是，复有现在泥洹微妙第一，汝所不知，独我知耳，如我灭有觉、观，内喜、一心，无觉、无观，定生喜、乐，入第二禅。』齐是名现在泥洹，是为第三见。
    复有沙门、婆罗门作是说，言：『此是现在泥洹，非不是，复有现在泥洹微妙第一，汝所不知，独我知耳，如我除念、舍、喜、住乐，护念一心，自知身乐，贤圣所说，入第三禅。』齐是名现在泥洹，是为第四见。
    复有沙门、婆罗门作是说，言：『此是现在泥洹，非不是，现在泥洹复有微妙第一，汝所不知，独我知耳，如我乐灭、苦灭，先除忧、喜，不苦不乐，护念清净，入第四禅。』此名第一泥洹，是为第五见，若沙门、婆罗门于末劫、末见，生现在泥洹论，于五见中，齐是不过，唯佛能知，亦复如是。
    诸有沙门、婆罗门于末劫、末见，无数种种，随意所说，于四十四见中，齐是不过，唯佛能知此诸见处，亦复如是。
    诸有沙门、婆罗门于本劫、本见，末劫、末见，无数种种，随意所说，尽入此六十二见中，于本劫、本见，末劫、末见，无数种种，随意所说，于六十二见中，齐此不过，唯如来知此见处，亦复如是。
    诸有沙门、婆罗门于本劫、本见，生常论，说：『我、世间是常。』彼沙门、婆罗门于此生智，谓：异信、异欲、异闻、异缘、异觉、异见、异定、异忍，因此生智，彼以希现则名为受，……乃至现在泥洹，亦复如是。
    诸有沙门、婆罗门生常论，言：『世间是常。』彼因受缘，起爱生爱而不自觉知，染着于爱，为爱所伏，……乃至现在泥洹，亦复如是。
    诸有沙门、婆罗门于本劫、本见，生常论，言：『世间是常。』彼因触缘故，若离触缘而立论者，无有是处，……乃至现在泥洹，亦复如是。
    诸有沙门、婆罗门于本劫、本见，末劫、末见，各随所见说，彼尽入六十二见中，各随所见说，尽依中在中，齐是不过，犹如巧捕鱼师，以细目网覆小池上，当知池中水性之类，皆入网内，无逃避处，齐是不过，诸沙门、婆罗门亦复如是，于本劫、本见，末劫、末见，种种所说，尽入六十二见中，齐是不过。
    若比丘于六触集、灭、味、过、出要如实而知，则为最胜，出彼诸见，如来自知生死已尽，所以有身，为欲福度诸天、人故，若其无身，则诸天、世人无所恃怙，犹如多罗树断其头者，则不复生。佛亦如是，已断生死，永不复生。」
    当佛说此法时，大千世界三{返}[反]六种震动。
    尔时，阿难在佛后执扇扇佛，偏露右臂，长跪叉手，白佛言：
    「此法甚深，当以何名？云何奉持？」
    佛告阿难：
    「当名此经为义动、法动、见动、魔动、梵动。」
    尔时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「志意所趣」，南传作「种种倾向状态」(nānādhimuttikatā)，菩提比丘长老英译为「在倾向上的多样」(the diversity in the dispositions)。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养者」(kuhakā ca honti, lapakā ca nemittikā ca nippesikā ca, lābhena lābha? nijigī?sitāro)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「本劫」，南传作「属于过去时间的」(pubbantakappikā)，菩提比丘长老英译为「对过去的推测者」(who are speculators about the past)。按：「过去」(pubbanta)，另译为「前边；前际」，「属于时间的」(kappikā)，另译为「劫的；属于世界周期的」。
    「本见」，南传作「过去随见者」(pubbantānudi??hino)，菩提比丘长老英译为「对过去持固定见解者」(who hold settled views about the past)。
    「胜解足迹」(adhimuttipadāni)，菩提比丘长老英译为「概念上的法则」(conceptual theorems)。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention)。按：「作意」(manasikaroti)为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。
    「定意」，南传作「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren, SN.24.8)。
    「然而那等同常恒的存在」(atthitveva sassatisamanti)，菩提比丘长老英译为「但我与世界保持一样正像永恒本身」(yet the self and the world remain the same just like eternity itself)。Maurice Walshe先生英译为「然而这些永远地持续」(yet these persist eternally, DN.28)。按：atthitveva sassatisamanti，译者解读为atthi-tu-eva sassatisama-ti，其中，atthi(存在)为第三人称单数动词现在式。
    「情况」(?hāna?，另译为「处；状态；点；理由；原因；道理」)，菩提比丘长老英译为「状况；实例」(case)。
    「这样往趣的」(eva?gatikā)，菩提比丘长老英译为「导致这样未来目的地」(lead to such a future destination)。按：「往趣的」(gatikā)，指往生的(六)趣处。
    「意生(MA)」，南传作「意所作的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。
    「最高的神」(se??ho sajitā，直译为最「高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence, MN.49)，或「注定者；制定者」(the Ordainer, DN.1)。
    「异问异答」，南传作「诡辩的」(amarāvikkhepikā)，菩提比丘长老英译为「无尽说模棱两可话者」(who are endless equivocators)。按：「诡辩」(amarāvikkhepa)，逐字直意为「鳗鱼+混乱」，另译为「不死憍乱论」。
    「死后有想说的」(uddhamāghātanikā sa??īvādā)，菩提比丘长老英译为「保持觉知不朽主义者」(who maintain a doctrine of percipient immortality)。按：「死后」(uddhamāghātanikā, uddhamāghātana?)，逐字直译为「从那之后+杀戮」。
    「被捕入网内」(antojālīkatā，逐字直译为「内+网+被作」)，菩提比丘长老英译为「被套入这个网」(are trapped within this net, SN.8.2, note.495)。按：「被捕入」(katā)，直译为「被作」为广用动词。
    「被捕捉」(sitāva，直译为「被依止；被依存」)，菩提比丘长老英译为「被捕捉」(are caught, SN.8.2, note.495)。
    「义动」，南传作「利益之网」(atthajālantipi)，Maurice Walshe英译为「利益之网」(the Net of Advantage)。
    「梵动」，南传作「梵网」(brahmajālantipi)，Maurice Walshe英译为「最高的网」(the Supreme Net )。
    「以害怕实行」(anuyogabhayā)，菩提比丘长老英译为「由于害怕被盘问」(out of fear of being cross-examined)。按：「实行」(anuyoga)，另译为「实践；从事；专修；随勤随致力」。


长阿含22经

长阿含22经/种德经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在鸯伽国，与大比丘众千二百五十人俱，游行人间，止宿瞻婆城伽伽池侧。
    时，有婆罗门，名曰种德，住瞻婆城，其城人民众多，炽盛丰乐，波斯匿王即封此城与种德婆罗门，以为梵分。此婆罗门七世以来父母真正，不为他人之所轻毁，异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、瞻候吉凶、祭祀仪礼，有五百弟子，教授不废。
    时，瞻婆城内诸婆罗门、长者、居士闻：「沙门瞿昙释种子出家成道，从鸯伽国游行人间，{来}[至?]瞻婆城伽伽池侧，有大名称，流闻天下：如来、至真、等正觉、……十号具足，于诸天、世人、魔、若魔、天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义、味具足，梵行清净，如此真人应往觐现，今我宁可往与相见。」
    作此言已，即共相率，出瞻婆城，队队相随，欲往诣佛。
    时，种德婆罗门在高台上，遥见众人队队相随，故问侍者：
    「彼诸人等以何因缘队队相随？欲何所至？」
    侍者白言：
    「我闻沙门瞿昙释种子出家成道，于鸯伽国游行人间，至瞻婆城伽伽池侧，有大名称，流闻天下，如来、至真、等正觉、……十号具足，于诸天、世人、魔、若魔、天、沙门、婆罗门中自身作证，为他人说，上中下言，皆悉真正，义、味具足，梵行清净，此瞻婆城诸婆罗门、长者、居士众聚相随，欲往问讯瞿昙沙门耳。」
    时，种德婆罗门即敕侍者：
    「汝速持我声，往语诸人：『卿等小住，须我往至，当共俱诣彼瞿昙所。』」
    时，彼侍者即以种德声，往语诸人言：
    「诸人且住，须我往到，当共俱诣彼瞿昙所。」
    时，诸人报侍者言：
    「汝速还白婆罗门言：『今正是时，宜共行也。』」
    侍者还白：
    「诸人已住，言：『今正是时，宜共行也。』」
    时，种德婆罗门即便下台，至中门立。
    时，有余婆罗门五百人，以少因缘，先集门下，见种德婆罗门来，皆悉起迎问言：
    「大婆罗门！欲何所至？」
    种德报言：
    「有沙门瞿昙释种子出家成道，于鸯伽国游行人间，至瞻婆城伽伽池侧，有大名称，流闻天下，如来、至真、等正觉、……十号具足，于诸天、世人、魔、若魔、天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义、味具足，梵行清净。如是真人宜往觐现，我今欲往至彼相见。」
    时，五百婆罗门即白种德言：
    「勿往相见，所以者何？彼应诣此，此不应往： 今大婆罗门七世以来父母真正，不为他人之所轻毁，若成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门异学三部讽诵通利，种种经书皆能分别，世典幽微靡不综练，又能善于大人相法、瞻相吉凶、祭祀仪礼，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门颜貌端正，得梵色像，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门戒德增上，智慧成就，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门所言柔和，辩才具足，义、味清净，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门为大师，弟子众多，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门常教授五百婆罗门，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门四方学者皆来请受，问诸技术祭祀之法，皆能具答，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门为波斯匿王及瓶沙王恭敬供养，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门富有财宝，库藏盈溢，成就此法者，彼应诣此，此不应诣彼。
    又，大婆罗门智慧明达，所言通利，无有怯弱，成就此法者，彼应诣此，此不应诣彼。」
    尔时，种德告诸婆罗门曰：
    「如是！如是！如汝所言，我具有此德，非不有也。汝当听我说，沙门瞿昙所有功德，我等应往彼，彼不应来此：
    沙门瞿昙七世已来父母真正，不为他人之所轻毁，彼成就此法者，我等应往彼，彼不应来此。
    又，沙门瞿昙颜貌端正，出剎利种，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙生尊贵处，出家为道，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙光色具足，种姓真正，出家修道，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙生财富家，有大威力，出家为道，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙具贤圣戒，智慧成就，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙，善于言语柔软和雅，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙，为众导师，弟子众多，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙，永灭欲爱，无有卒暴，忧畏已除，衣毛不竖，欢喜和悦，见人称善，善说行报，不毁余道，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙，恒为波斯匿王及瓶沙王礼敬供养，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙，为沸伽罗娑罗婆罗门礼敬供养，亦为梵婆罗门、多利遮婆罗门、锯齿婆罗门、首迦摩纳都耶子所见供养，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙为诸声闻弟子之所宗奉，礼敬供养，亦为诸天、余鬼神众之所恭敬，释种、俱利、冥宁、跋祇、末{余}[罗]、酥摩皆悉宗奉，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙授波斯匿王及瓶沙王受三归五戒，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙授沸伽罗娑罗婆罗门等三归五戒，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙弟子受三自归五戒，诸天、释种、俱利等，皆受三归五戒，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙游行之时，为一切人恭敬供养，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙所至城郭聚落，为人供养，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙所至之处，非人、鬼神不敢触娆，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙所至之处，其处人民皆见光明，闻天乐音，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙所至之处，若欲去时，众人恋慕，涕泣而送，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙初出家时，父母涕泣，爱惜恋恨，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙少壮出家，舍诸饰好、象马、宝车、五欲、璎珞，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙舍转轮王位，出家为道，若其在家，当居四天下，统领民物，我等皆属，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙明解梵法，能为人说，亦与梵天往返言语，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙三十二相皆悉具足，成就此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙智慧通达，无有怯弱，成就此法者，我应诣彼，彼不应来此。
    彼瞿昙今来至此瞻婆城伽伽池侧，于我为尊，又是贵客，宜往亲觐。」
    时，五百婆罗门白种德言：
    「甚奇！甚特！彼之功德乃如是耶？若彼于诸德中能成一者尚不应来，况今尽具！宜尽相率，共往问讯。」
    种德答言：
    「汝欲行者，宜知是时。」
    时，种德即严驾宝车，与五百婆罗门及瞻婆城诸婆罗门、长者、居士前后围繞，诣伽伽池。
    去池不远，自思惟言：
    「我设问瞿昙，或不可彼意，彼沙门瞿昙当呵我言：『应如是问，不应如是问。』众人闻者，谓我无智，损我名称。设沙门瞿昙问我义者，我答或不称彼意，彼沙门当呵我言：『应如是答，不应如是答。』众人闻者，谓我无智，损我名称。设我默然于此还者，众人当言：『此无所知竟不能至沙门瞿昙所。』损我名称。若沙门瞿昙问我婆罗门法者，我答瞿昙足合其意耳。」
    时，种德于伽伽池侧作是念已，即便前行下车步进，至世尊所，问讯已，一面坐。
    时，瞻婆城诸婆罗门、长者、居士，或有礼佛而坐者，或有问讯而坐者，或有称名而坐者，或[有]叉手向佛而坐者，或有默然而坐者。众坐既定，佛知种德婆罗门心中所念，而告之曰：
    「汝所念者，当随汝愿。」
    佛问种德：
    「汝婆罗门成就几法，所言诚实，能不虚妄？」
    尔时，种德默自念言：
    「甚奇！甚特！沙门瞿昙有大神力，乃见人心，如我所念而问我义。」
    时，种德婆罗门端身正坐，四顾大众，熙怡而笑，方答佛言：
    「我婆罗门成就五法，所言至诚，无有虚妄，云何为五？一者婆罗门七世已来父母真正，不为他人之所轻毁。二者异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、明察吉凶、祭祀仪礼。三者颜貌端正。四者持戒具足。五者智慧通达，是为五。瞿昙！婆罗门成就此五法，所言诚实，无有虚妄。」
    佛言：
    「善哉！种德！颇有婆罗门于五法中舍一成四，亦所言诚实，无有虚妄，得名婆罗门耶？」
    种德白佛言：
    「有，所以者何？瞿昙！何用生为？若婆罗门异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、明察吉凶、祭祀仪礼，颜貌端正，持戒具足，智慧通达，有此四法，则所言诚实，无有虚妄，名婆罗门。」
    佛告种德：
    「善哉！善哉！若于此四法中舍一成三者，亦所言诚实，无有虚妄，名婆罗门耶？」
    种德报言：
    「有，所以者何？何用生、诵为？若婆罗门颜貌端正，持戒具足，智慧通达，成此三者，所言真诚，无有虚妄，名婆罗门。」
    佛言：
    「善哉！善哉！云何？若于三法中舍一成二，彼亦所言至诚，无有虚妄，名婆罗门耶？」
    答曰：
    「有，所以者何？何用生、诵及端正为？」
    尔时，五百婆罗门各各举声，语种德婆罗门言：
    「何故呵止生、诵及与端正，谓为无用？」
    尔时，世尊告五百婆罗门曰：
    「若种德婆罗门容貌丑陋，无有种姓，讽诵不利，无有辩才、智慧、善答，不能与我言者，汝等可语，若种德颜貌端正，种姓具足，讽诵通利，智慧辩才，善于问答，足堪与我共论义者，汝等且默，听此人语。」
    尔时，种德婆罗门白佛言：
    「唯愿瞿昙且小停止，我自以法往训此人。」
    尔时，种德寻告五百婆罗门曰：
    「鸯伽摩纳今在此众中，是我外甥，汝等见不？今诸大众普共集此，唯除瞿昙颜貌端正，其余无及此摩纳者，而此摩纳杀生、偷盗、淫逸、无礼、虚妄、欺诳，以火烧人，断道为恶，诸婆罗门！此鸯伽摩纳众恶悉备，然则讽诵、端正，竟何用为？」
    时，五百婆罗门默然不对。
    种德白佛言：
    「若持戒具足，智慧通达，则所言至诚，无有虚妄，得名婆罗门也。」
    佛言：
    「善哉！善哉！云何？种德！若于二法中舍一成一，亦所言诚实，无有虚妄，名婆罗门耶？」
    答曰：
    「不得，所以者何？戒即智慧，智慧即戒，有戒有智，然后所言诚实，无有虚妄，我说名婆罗门。」
    佛言：
    「善哉！善哉！如汝所说，有戒则有慧，有慧则有戒，戒能净慧，慧能净戒。种德！如人洗手，左右相须，左能净右，右能净左，此亦如是，有慧则有戒，有戒则有慧，戒能净慧，慧能净戒。婆罗门！戒、慧具者，我说名比丘。」
    尔时，种德婆罗门白佛言：
    「云何为戒？」
    佛言：
    「谛听！谛听！善思念之，吾当为汝一一分别。」
    对曰：「唯然！愿乐欲闻。」
    尔时，世尊告婆罗门曰：
    「若如来出现于世，应供、正遍知、明行成、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，于诸天、世人、沙门、婆罗门中，自身作证，为他人说，上中下言，皆悉真正，义、味具足，梵行清净。若长者、长者子闻此法者，信心清净，信心清净已，作如是观：『在家为难，譬如桎梏，欲修梵行不得自在，今我宁可剃除须发，服三法衣，出家修道。』彼于异时，舍家财业，弃捐亲族，服三法衣，去诸饰好，讽诵毗尼，具足戒律，舍杀不杀，……乃至心法四禅现得欢乐，所以者何？斯由精勤，专念不忘，乐独闲居之所得也，婆罗门！是为具戒。」
    又问：「云何为慧？」
    佛言：
    「若比丘以三昧心清净无秽，柔软调伏，住不动处，……乃至得三明，除去无明，生于慧明，灭于暗冥，生大法光，出漏尽智，所以者何？斯由精勤，专念不忘，乐独闲居之所得也，婆罗门！是为智慧具足。」
    时，种德婆罗门白佛言：
    「今我归依佛、法、圣众，唯愿听我于正法中为优婆塞，自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。」
    时，种德婆罗门闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「出家资浅」(taru?apabbajito，逐字值译为「年轻+出家」)，Maurice Walshe英译为「新出家为流浪者」(newly gone forth as a wanderer)。
    「对无恶婆罗门人们的尊敬者」(apāpapurekkhāro brahma??āya pajāya，逐字值译为「无+恶+尊敬者-婆罗门-人们」)，Maurice Walshe英译为「尊敬的无可责难的婆罗门生活方式」(honouring the blameless Brahmin way of life)。


长阿含23经

长阿含23经/究罗檀头经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在俱萨罗国，与大比丘众千二百五十人俱，游行人间，至俱萨罗佉?婆提婆罗门村北，止宿尸舍婆林中。
    时，有婆罗门名究罗檀头，止佉?婆提村，其村丰乐，人民炽盛，园观浴池，树木清凉，波斯匿王即封此村与究罗檀头婆罗门，以为梵分。此婆罗门七世已来父母真正，不为他人之所轻毁，异学三部讽诵通利，种种经书尽能分别，世典幽微靡不综练，又能善于大人相法、瞻候吉凶、祭祀仪礼，有五百弟子，教授不废。时，婆罗门欲设大祀，办五百特牛、五百牸牛、五百特犊、五百牸犊、五百羖羊、五百羯羊，欲以供祀。
    时，佉?婆提村诸婆罗门、长者、居士闻：「沙门瞿昙释种子出家成道，从俱萨罗国人间游行，至佉?婆提村北尸舍林止，有大名称，流闻天下，如来、至真、等正觉、……十号具足，于诸天、世人、魔、若魔、天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义、味具足，梵行清净，如此真人应往觐现，今我等宁可往共相见。」
    作此语已，即便相率，出佉?婆提村，队队相随，欲诣佛所。
    时，究罗檀头婆罗门在高楼上，遥见众人队队相随，顾问侍者：
    「彼诸人等，以何因缘队队相随？欲何所至？」
    侍者白言：
    「我闻沙门瞿昙释种子出家成道，于俱萨罗国游行人间，诣佉?婆提村北尸舍婆林中止，有大名称，流闻天下，如来、至真、等正觉、……十号具足，于诸天、世人、魔、若魔、天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义、味具足，梵行清净。此村诸婆罗门、长者、居士众聚相随，欲往问讯沙门瞿昙耳。」
    时，究罗檀头婆罗门即敕侍者：
    「汝速持我声，往语诸人言：『卿等小住，须待我往，当共俱诣沙门瞿昙。』」
    时，彼侍者即承教命，往语诸人言：
    「且住！须我往到，当共俱诣沙门瞿昙所。」
    诸人报使者言：
    「汝速还白婆罗门：『今正是时，宜共行也。』」
    侍者还白，诸人已住，言：
    「今正是时，宜共行也。」
    时，婆罗门即便下楼，出中门立。
    时，有余婆罗门五百人在中门外坐，助究罗檀头施设大祀，见究罗檀头，皆悉起迎问言：
    「大婆罗门！欲何所至？」
    报言：
    「我闻有沙门瞿昙释种子出家成道，于俱萨罗国人间游行，诣佉?婆提村北尸舍婆林，有大名称，流闻天下，如来、至真、等正觉、……十号具足，于诸天、世人、沙门、婆罗门中，自身作证，为人说法，上中下言，皆悉真正，义、味具足，梵行清净。如此真人，宜往觐现。诸婆罗门！我又闻瞿昙知三种祭祀、十六祀具，今我众中先学旧识所不能知，我今欲大祭祀，牛羊已备，欲诣瞿昙问三种祭祀、十六祀具，我等得此祭祀法已，功德具足，名称远闻。」
    时，五百婆罗门白究罗檀头言：
    「大师勿往，所以者何？彼应来此，此不应往。大师七世已来父母真正，不为他人之所轻毁，若成此法者，彼应来此，此不应诣彼。」
    又言：
    「大师异学三部讽诵通利，种种经书尽能分别，世典幽微无不综练。
    又，能善于大人相法、瞻相吉凶、祭祀仪礼，成此法者，彼应诣此，此不应诣彼。
    又，大师颜貌端正，得梵色像，成此法者，彼应诣此，此不应诣彼。
    又，大师戒德增上，智慧成就，成就此法者，彼应诣此，此不应诣彼。
    又，大师所言柔和，辩才具足，义、味清净，成此法者，彼应诣此，此不应诣彼。
    又，大师为众导首，弟子众多，成此法者，彼应诣此，此不应诣彼。
    又，大师常教授五百婆罗门，成此法者，彼应诣此，此不应诣彼。
    又，大师四方学者皆来请受，问诸技术祭祀之法，皆能具答，成此法者，彼应诣此，此不应诣彼。
    又，大师为波斯匿王及瓶沙王恭敬供养，成此法者，彼应诣此，此不应诣彼。
    又，大师富有财宝，库藏盈溢，成此法者，彼应诣此，此不应诣彼。
    又，大师智慧明达，所言通利，无有怯弱，成此法者，彼应诣此，此不应诣彼。
    大师若具足此十一法，彼应诣此，此不应诣彼。」
    时，究罗檀头言：
    「如是，如是，如汝等言，我实有此德，非不有也。汝当复听我说，沙门瞿昙所成功德，我等应诣彼，彼不应来此。
    沙门瞿昙七世已来父母真正，不为他人之所轻毁，彼成此法者，我等应诣彼，彼不应来。
    又，沙门瞿昙颜貌端正，出剎利种，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙生尊贵家，出家为道，成此法者，我应诣彼，彼不应来此。
    又，沙门瞿昙光明具足，种姓真正，出家修道，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙生财富家，有大威力，出家修道，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙具贤圣戒，智慧成就，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙善于言语，柔软和雅，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙为众导师，弟子众多，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙永灭欲爱，无有卒暴，忧畏已除，衣毛不竖，欢喜和悦，见人称善，善说行报，不毁余道，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙常为波斯匿王及瓶沙王礼敬供养，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙为沸伽罗娑罗婆罗门礼敬供养，亦为梵婆罗门、多利遮婆罗门、种德婆罗门、首伽摩纳兜耶子恭敬供养，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙为诸声闻弟子之所宗奉礼敬供养，亦为诸天及诸鬼神之所恭敬，释种、俱梨、冥宁、跋祇、末罗、苏摩皆悉宗奉，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙波斯匿王及瓶沙王受三归五戒，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙沸伽罗娑罗婆罗门等受三归五戒，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙弟子受三归五戒，诸天、释种、俱梨等，[皆]受三归五戒，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙所游行处，为一切人恭敬供养，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙所至城郭村邑，无不倾动恭敬供养，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙所至之处，非人、鬼神不敢触娆，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙所至之处，其处人民皆见光明，闻天乐音，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙所至之处，若欲去时，众人恋慕，涕泣而送，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙初出家时，父母宗亲涕泣恋恨，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙少壮出家，舍诸饰好、象马、宝车、五欲、璎珞，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙舍转轮王位，出家修道，若其在家，王四天下，统领民物，我等皆属，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙明解梵法，能为人说，亦与梵天往返语言，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙明解三种祭祀、十六祀具，我等宿旧所不能知，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙三十二相具足，成此法者，我应诣彼，彼不应来。
    又，沙门瞿昙智慧通达，无有怯弱，成此法者，我应诣彼，彼不应来。
    彼瞿昙来至此佉?婆提村，于我为尊，又是贵客，宜往觐现。」
    时，五百婆罗门白究罗檀头言：
    「甚奇！甚特！彼之功德乃如是耶！若使瞿昙于诸德中成就一者，尚不应来，况今尽具！宜尽相率，共往问讯。」
    究罗檀头言：「欲行者，宜知是时。」
    时，婆罗门即严驾宝车，与五百婆罗门及佉?婆提诸婆罗门长者、居士，前后围繞，诣尸舍婆林，到已下车，步进至世尊所，问讯已，一面坐。
    时，诸婆罗门、长者，居士，或有礼佛而坐者，或问讯而坐者，或有称名而坐者，或有叉手向佛而坐者，或有默然而坐者。众坐已定，究罗檀头白佛言：
    「欲有所问，若有闲暇得见听者，乃敢请问。」
    佛言：「随意所问。」
    时，婆罗门白佛言：
    「我闻瞿昙明解三种祭祀及十六种祭具，我等先宿耆旧所不能知，我等今者欲为大祭祀，已办五百特牛、五百牸牛、五百特犊、五百牸犊、五百羖羊、五百羯羊，欲以祭祀，今日{顾}[故]来，问三祭法及十六祭具，若得成此祀者，得大果报，名称远闻，天人所敬。」
    尔时，世尊告究罗檀头婆罗门曰：
    「汝今谛听，谛听，善思念之，当为汝说。」
    婆罗门言：
    「唯然。瞿昙！愿乐欲闻。」
    尔时，佛告究罗檀头曰：
    「乃往过去久远世时，有剎利王水浇头种，欲设大祀，集婆罗门大臣而告之曰：『我今大有财宝具足，五欲自恣，年已朽迈，士众强盛，无有怯弱，库藏盈溢，今欲设大祀，汝等说祀法斯何所须。』时，彼大臣即白王言：『如是，大王！如王所言，国富兵强，库藏盈溢，但，诸民物多怀恶心，习诸非法，若于此时而为祀者，不成祀法，如遣盗逐盗，则不成使。大王！勿作是念言：「此是我民，能伐能杀，能呵能止。」诸近王者当给其所须，诸治生者当给其财宝，诸修田业者当给其牛犊、种子，使彼各各自营。王不逼迫于民，则民人安隐，养育子孙，共相娱乐。』」
    佛告究罗檀头：
    「时，王闻诸臣语已，诸亲近者给其衣食，诸有商贾给其财宝，修农田者给牛、种子。是时，人民各各自营，不相侵恼，养育子孙，共相娱乐。」
    佛言：
    「时，王复召诸臣语言：『我国富兵强，库藏盈溢，给诸人民，使无所乏，养育子孙，共相娱乐。我今欲设大祀，汝说祀法悉何所须？』诸臣白王：『如是，如是，如王所说：国富兵强，库藏盈溢，给诸人民，使其无乏，养育子孙，共相娱乐。王欲祀者，可语宫内使知。』时，王即如臣言，入语宫内：『我国富兵强，库藏盈溢，多有财宝，欲设大祀。』时，诸夫人寻白王言：『如是，如是，如大王言：国富兵强，库藏盈溢，多有珍宝，欲设大祀，今正是时。』王出报诸臣言：『我国富兵强，库藏盈溢，给诸人民，使其无乏，养育子孙，共相娱乐。今欲大祀，已语宫内，汝尽语我，斯须何物？』」
    时，诸大臣即白王言：『如是，如是，如王所说。欲设大祀，已语宫内，而未语太子、皇子、大臣、将士，王当语之。』时，王闻诸臣语已，即语太子、皇子、群臣、将士言：『我国富兵强，库藏盈溢，欲设大祀。』时，太子、皇子及诸群臣、将士即白王言：『如是，如是，大王！今国富兵强，库藏盈溢，欲设祀者，今正是时。』时，王复告大臣曰：『我国富兵强，多有财宝，欲设大祀。已语宫内、太子、皇子，乃至将士，今欲大祀，斯何所须？』诸臣白王：『如大王言，欲设祀者，今正是时。』
    王闻语已，即于城东起新堂舍，王入新舍，被鹿皮衣，以香酥油涂摩其身，又以鹿角戴之头上，牛屎涂地，坐卧其上，及第一夫人、婆罗门、大臣，选一黄牸牛，一乳王食，一乳夫人食，一乳大臣食，一乳供养大众，余与犊子。
    时，王成就八法，大臣成就四法。
    云何王成就八法？彼剎利王七世以来父母真正，不为他人所见轻毁，是为成就初法。
    彼王颜貌端正，剎利种族，是为二法。
    彼王戒德增盛，智慧具足，是为三法。
    彼王习种种技术，乘象、马车、刀{牟}[矛]、弓矢、战鬪之法，无不具知，是为四法。
    彼王有大威力，摄诸小王，无不靡伏，是为五法。
    彼王善于言语，所说柔软，义、味具足，是为六法。
    彼王多有财宝，库藏盈溢，是为七法。
    彼王智谋勇果，无复怯弱，是为八法。彼剎利种王，成此八法。
    云何大臣成就四法？彼婆罗门大臣七世以来父母真正，不为他人所见轻毁，是为初法。
    复次，彼大臣异学三部讽诵通利，种种经书皆能分别，世典幽微靡不综练，又能善于大人相法、瞻察吉凶、祭祀仪礼，是为二法。
    复次，大臣善于言语，所说柔和，义、味具足，是为三法。
    复次，大臣智谋勇果，无有怯弱，凡祭祀法无不解知，是为四法。
    时，彼王成就八法，婆罗门大臣成就四法，彼王有四援助、三祭祀法、十六祀具。
    时，婆罗门大臣于彼新舍，以十六事开解王意，除王疑想。云何十六？大臣白王，或有人言：『今剎利王欲为大祀，而七世以来父母不正，常为他人所见轻毁。』设有此言，不能污王，所以者何？王七世以来父母真正，不为他人之所轻毁。或有人言：『今剎利王欲为大祀，而颜貌丑陋，非剎利种。』设有此言，不能污王，所以者何？王颜貌端正，剎利种族。或有人言：『今剎利王欲为大祀，而无增上戒，智慧不具。』设有此言，不能污王，所以者何？王戒德增上，智慧具足。或有人言：『今剎利王欲为大祀，而不善诸术，乘象、马车、种种兵法不能解知。』设有此言，不能污王，所以者何？王善诸技术，战阵兵法，无不解知。或有人言：『王欲为大祀，而无大威力摄诸小王。』设有是言，不能污王，所以者何？王有大威力，摄诸小王。或有人言：『王欲大祀，而不善于言语，所说粗犷，义、味不具。』设有此言，不能污王，所以者何？王善于言语，所说柔软，义、味具足。或有人言：『王欲大祀，而无多财宝。』设有是言，不能污王，所以者何？王库藏盈溢，多有财宝。或有人言：『王欲大祀，而无智谋，志意怯弱。』设有是言，不能污王，所以者何？王智谋勇果，无有怯弱。或有人言：『王欲大祀，不语宫内。』设有是语，不能污王，所以者何？王欲祭祀，先语宫内。或有人言：『王欲大祀，而不语太子、皇子。』设有此言，不能污王，所以者何？王欲祭祀，先语太子、皇子。或有人言：『王欲大祀，不语群臣。』设有此言，不能污王，所以者何？王欲大祀，先语群臣。或有人言：『王欲大祀，不语将士。』设有此言不能污王，所以者何？王欲祭祀，先语将士。或有人言：『王欲大祀，而婆罗门大臣七世以来父母不正，常为他人之所轻毁。』设有是语，不能污王，所以者何？我七世以来父母真正，不为他人所见轻毁。或有人言：『王欲大祀，而大臣于异学三部讽诵不利，种种经书不能分别，世典幽微亦不综练，不能善于大人相法、瞻察吉凶、祭祀仪礼。』设有此言，不能污王，所以者何？我于三部异典讽诵通利，种种经书皆能分别，世典幽微靡不综练，又能善于大人相法、瞻察吉凶、祭祀仪礼。或有人言：『王欲大祀，而大臣不善言语，所说粗犷，义、味不具。』设有此言，不能污王，所以者何？我善言语，所说柔和，义、味具足。或有人言：『王欲大祀，而大臣智谋不具，志意怯弱，不解祀法。』设有是言，不能污王，所以者何？我智谋勇果，无有怯弱，凡祭祀法，无不解知。」
    佛告究罗檀头：
    「彼王于十六处有疑，而彼大臣以十六事开解王意。」
    佛言：
    「时，大臣于彼新舍，以十事行示、教、利、喜于王。云何为十？大臣言：『王祭祀时，诸有杀生、不杀生来集会者，平等施与，若有杀生而来者，亦施与，彼自当知，不杀而来者，亦施与，为是故，施，如是心施。若复有偷盗、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见来在会者，亦施与，彼自当知，若有不盗，乃至正见来者，亦施与，为是故，施，如是心施。』」
    佛告婆罗门：
    「彼大臣以此十行示、教、利、喜。」
    又告婆罗门：
    「时，彼剎利王于彼新舍生三悔心，大臣灭之，云何为三？王生悔言：『我今大祀，已为大祀、当为大祀、今为大祀，多损财宝，起此三心，而怀悔恨。』大臣语言：『王已为大祀，已施、当施、今施，于此福祀不宜生悔。』是为：王入新舍生三悔心，大臣灭之。」
    佛告婆罗门：
    「尔时，剎利王水浇头种，以十五日月满时出彼新舍，于舍前露地然大火积，手执油瓶注于火上，唱言：『与，与。』时，彼王夫人闻王以十五日月满时出新舍，于舍前然大火积，手执油瓶注于火上，唱言：『与，与。』彼夫人、婇女多持财宝，来诣王所，而白王言：『此诸杂宝，助王为祀。』婆罗门！彼王寻告夫人、婇女言：『止！止！汝便为供养已，我自大有财宝，足以祭祀。』诸夫人、婇女自生念言：『我等不宜将此宝物还于宫中，若王于东方设大祀时，当用佐助。』婆罗门！其后王于东方设大祀时，夫人、婇女即以此宝物助设大祀。」
    时，太子、皇子闻王十五日月满时出新舍，于舍前然大火积，手执油瓶注于火上，唱言：『与，与。』彼太子、皇子多持财宝，来诣王所，白王言：『以此宝物，助王大祀。』王言：『止！止！汝便为供养已，我自大有财宝，足已祭祀。』诸太子、皇子自生念言：『我等不宜持此宝物还也，王若于南方设大祀者，当以佐助。』如是大臣持宝物来：『愿已助王祭祀西方。』将士持宝物来：『愿已助王祭祀北方。』」
    佛告婆罗门：
    「彼王大祭祀时，不杀牛、羊及诸众生，唯用酥、乳、麻油、蜜、黑蜜、石蜜，以为祭祀。」
    佛告婆罗门：
    「彼剎利王为大祀时，初喜、中喜，后亦喜，此为成办祭祀之法。」
    佛告婆罗门：
    「彼剎利王为大祀已，剃除须发，服三法衣，出家为道，修四无量心，身坏命终，生梵天上。时，王夫人为大施已，亦复除发，服三法衣，出家修道，行四梵行，身坏命终，生梵天上。婆罗门大臣教王四方祭祀已，亦为大施，然后剃除须发，服三法衣，出家修道，行四梵行，身坏命终，生梵天上。」
    佛告婆罗门：
    「时，王为三祭祀法、十六祀具，而成大祀，于汝意云何？」
    时，究罗檀头闻佛言已，默然不对。时，五百婆罗门语究罗檀头言：
    「沙门瞿昙所言微妙，大师何故默然不答？」
    究罗檀头答言：
    「沙门瞿昙所说微妙，我非不然可，所以默然者，自思惟耳。沙门瞿昙说此事，不言从他闻，我默思惟：『沙门瞿昙将无是彼剎利王耶？或是彼婆罗门大臣耶？』」
    尔时，世尊告究罗檀头曰：
    「善哉！善哉！汝观如来正得其宜，是时，剎利王为大祀者，岂异人乎？勿造斯观，即吾身是也，我于尔时极大施{慧}[惠]。」
    究罗檀头白佛言：
    「齐此三祭祀及十六祀具得大果报，复有胜者耶？」
    佛言：「有。」
    问曰：「何者是？」
    佛言：
    「于此三祭祀及十六祀具，若能常供养众僧，使不断者，功德胜彼。」
    又问：
    「于三祭祀及十六祀具，若能常供养众僧使不断者，为此功德最胜，复有胜者耶？」
    佛言：「有。」
    又问：「何者是？」
    佛言：
    「若以三祭祀及十六祀具并供养众僧使不断者，不如为招提僧起僧房堂阁，此施最胜。」
    又问：
    「为三祭祀及十六祀具，并供养众僧使不断绝，及为招提僧起僧房堂阁，为此福最胜，复有胜者耶？」
    佛言：「有。」
    又问：「何者是？」
    佛言：
    「若为三种祭祀、十六祀具，供养众僧使不断绝，及为招提僧起僧房堂阁，不如起欢喜心，口自发言：『我归依佛，归依法，归依僧。』此福最胜。」
    又问：
    「齐此三归，得大果报耶？复有胜者？」
    佛言：「有。」
    又问：「何者是？」
    佛言：
    「若以欢喜心受、行五戒：尽形寿不杀、不盗、不淫、不欺、不饮酒，此福最胜。」
    又问：
    「齐此三祀，至于五戒，得大果报耶？复有胜者？」
    佛言：「有。」
    又问：「何者是？」
    佛言：
    「若能以慈心念一切众生，如构牛乳顷，其福最胜。」
    又问：
    「齐此三祀，至于慈心，得大果报耶？复有胜者？」
    佛言：「有。」
    又问：「何者是？」
    佛言：
    「若如来、至真、等正觉出现于世，有人于佛法中出家修道，众德悉备，……乃至具足三明，灭诸痴冥，具足慧明，所以者何？以不放逸、乐闲静故，此福最胜。」
    究罗檀头又白佛言：
    「瞿昙！我为祭祀，具诸牛羊各五百头，今尽放舍，任其自游随逐水草。我今归依佛，归依法，归依僧，听我于正法中为优婆塞，自今以后，尽形寿不杀、不盗、不淫、不欺、不饮酒，唯愿世尊及诸大众{时}[明]受我请。」
    尔时，世尊默然受之。
    时，婆罗门见佛默然受请{巳}[已?]，即起礼佛，绕三匝而去，还家供办种种肴膳。明日时到，尔时，世尊着衣持钵，与大比丘众千二百五十人俱，诣婆罗门舍，就座而坐。
    时，婆罗门手自斟酌，供佛及僧，食讫去钵，行澡水毕，佛为婆罗门而作颂曰：
    「祭祀火为上，讽诵诗为上，人中王为上，众流海为上，
      星中月为上，光明日为上，上下及四方，诸有所生物，
      天及世间人，唯佛为最上，欲求大福者，当供养三宝。」
    尔时，究罗檀头婆罗门即取一小座于佛前坐。尔时世尊渐为说法，示、教、利、喜，施论、戒论、生天之论，欲为大患，上漏为碍，出要为上，分布显示诸清净行。尔时，世尊观彼婆罗门志意柔软，阴盖轻微，易可调伏，如诸佛常法，为说苦[圣]谛，分别显示，说集圣谛、集灭圣谛、出要圣谛。时，究罗檀头婆罗门即于座上远尘、离垢得法眼净。犹如净洁白迭，易为受染，檀头婆罗门亦复如是，见法得法，获果定住，不由他信，得无所畏，而白佛言：
    「我今重再三归依佛、法、圣众，愿佛听我于正法中为优婆塞，自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。」
    重白佛言：
    「唯愿世尊更受我七日请。」
    尔时，世尊默然受之。
    时，婆罗门即于七日中，手自斟酌，供佛及僧，过七日已，世尊游行人间。
    佛去未久，时，究罗檀头婆罗门得病命终。
    时，众多比丘闻究罗檀头供养佛七日，佛去未久，得病命终，即自念言：「彼人命终，当何所趣？」
    时，诸比丘诣世尊所，头面礼足，于一面坐，[而白佛言：]「彼究罗檀头今者命终，当生何所？」
    佛告诸比丘：
    「彼人净修梵行，法法成就，亦不于法有所触娆，以断五下分结，于彼现般涅槃，不来此世。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「出家资浅」(taru?apabbajito，逐字值译为「年轻+出家」)，Maurice Walshe英译为「新出家为流浪者」(newly gone forth as a wanderer)。
    「对无恶婆罗门人们的尊敬者」(apāpapurekkhāro brahma??āya pajāya，逐字值译为「无+恶+尊敬者-婆罗门-人们」)，Maurice Walshe英译为「尊敬的无可责难的婆罗门生活方式」(honouring the blameless Brahmin way of life)。
    「对参与者」(pa?iggāhakesu，原意为「领受者；受纳者；受者；受取者」现依下文文意改译)，Maurice Walshe英译为「对领受者」(for the recipient)。
    「关于他们，请尊师祭祀，请尊师坚持，请尊师喜悦」(te ārabbha yajata? bhava?, sajjata? bhava?, modata? bhava?)，Maurice Walshe英译为「将有一个成功的献祀与将在其中欢喜」(will have a successful sacrifice and will rejoice in it)。按：「请坚持」(sajjata?)，原意为「执着」(sajja)。
    「他的头会裂开」(Muddhāpi tassa vipateyya，疑为Muddhāpi tassa vidāleyya之误)，菩提比丘长老英译为「一个人的头会裂开」(one's head would split apart, AN.3.75)。
    「祀具」，南传作「资助」(parikkhāra?，另译为「资具；资财；必需品」)，Maurice Walshe英译为「必要的」(requisites)。
    「近王者」，南传作「为国王做事者」(rājaporise，另译为「王臣；王事」)，Maurice Walshe英译为「那些在政府中服务者」(those in government service )。


长阿含24经

长阿含24经/坚固经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在那难陀城波婆利掩次林中，与大比丘众千二百五十人俱。
    尔时，有长者子，名曰坚固，来诣佛所，头面礼足，在一面坐。时，坚固长者子白佛言：
    「善哉！世尊！唯愿今者勑诸比丘：『若有婆罗门、长者子、居士来，当为现神足显上人法。』」
    佛告坚固：
    「我终不教诸比丘为婆罗门、长者、居士而现神足上人法也，我但教弟子于空闲处静默思道，若有功德，当自覆藏，若有过失，当自发露。」
    时，坚固长者子复白佛言：
    「唯愿世尊勑诸比丘：『若有婆罗门、长者、居士来，当为现神足，显上人法。』」
    佛复告坚固：
    「我终不教诸比丘为婆罗门、长者、居士而现神足上人法也，我但教弟子于空闲处静默思道，若有功德，当自覆藏，若有过失，当自发露。」
    时，坚固长者子白佛言：
    「我于上人法无有疑也，但，此那难陀城国土丰乐，人民炽盛，若于中现神足者，多所饶益，佛及大众善弘道化。」
    佛复告坚固：
    「我终不教[诸]比丘为婆罗门、长者子、居士而现神足上人法也，我但教弟子于空闲处静默思道，若有功德，当自覆藏，若有过失，当自发露，所以者何？有三神足，云何为三？一曰神足，二曰观察他心，三曰教诫。
    云何为神足？长者子！比丘习无量神足，能以一身变成无数，以无数身还合为一；若远若近，山河石壁，自在无碍，犹如行空；于虚空中结加(跏)趺坐，犹如飞鸟；出入大地，犹如在水；若行水上，犹如履地；身出烟火，如大火聚；手扪日月，立至梵天。若有得信长者、居士见此比丘现无量神足，立至梵天，当复诣余未得信长者、居士所，而告之言：『我见比丘现无量神足，立至梵天。』彼长者、居士未得信者，语得信者言：『我闻有瞿罗咒，能现如是无量神变，乃至立至梵天。』」
    佛复告长者子坚固：
    「彼不信者，有如此言，岂非毁谤言耶？」
    坚固白佛言：「此实是毁谤言也。」
    佛言：
    「我以是故，不勑诸比丘现神变化，但教弟子于空闲处静默思道，若有功德，当自覆藏，若有过失，当自发露，如是，长者[子]！此即是我诸比丘所现神足。
    云何名观察他心神足？于是，比丘现无量观察神足，观诸众生心所念法，隈屏所为皆能识知。若有得信长者、居士，见比丘现无量观察神足，观他众生心所念法，隈屏所为皆悉识知，便诣余未得信长者、居士所，而告之曰：『我见比丘现无量观察神足，观他众生心所念法，隈屏所为皆悉能知。』彼不信长者、居士，闻此语已，生毁谤言：『有干陀罗咒能观察他心，隈屏所为皆悉能知。』云何？长者子！此岂非毁谤言耶？」
    坚固白佛言：「此实是毁谤言也。」
    佛言：
    「我以是故，不敕诸比丘现神变化，但教弟子于空闲处静默思道，若有功德，当自覆藏，若有过失，当自发露，如是，长者子！此即是我比丘现观察神足。
    云何为教诫神足？长者子！若如来、至真、等正觉出现于世、……十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中，自身作证，为他说法，上中下言，皆悉真正，义、味清净，梵行具足。若长者、居士闻已，于中得信，得信已，于中观察自念：『我不宜在家，若在家者，钩锁相连，不得清净修于梵行。我今宁可剃除须发，服三法衣，出家修道，具诸功德，……乃至成就三明，灭诸暗冥，生大智明，所以者何？斯由精勤，乐独闲居，专念不忘之所得也。』长者子！此是我比丘现教诫神足。」
    尔时，坚固长者子白佛言：
    「颇有比丘成就此三神足耶？」
    佛告长者子：
    「我不说有数，多有比丘成此三神足者。长者子！我有比丘在此众中自思念：『此身四大，地、水、火、风何由永灭？』彼比丘倏趣天道，往至四天王所，问四天王言：『此身四大，地、水、火、风由何永灭？』
    长者子！彼四天王报比丘言：『我不知四大由何永灭，我上有天，名曰忉利，微妙第一，有大智慧，彼天能知四大由何而灭。』
    彼比丘闻已，即倏趣天道，往诣忉利天上，问诸天言：『此身四大，地、水、火、风何由永灭？』彼忉利天报比丘言：『我不知四大何由[永]灭，上更有天，名[曰]焰摩，微妙第一，有大智慧，彼天能知。』
    即往就问，又言不知，如是展转，至兜率天、化自在天、他化自在天，皆言：『我不知四大何由而灭，上更有天，微妙第一，有大智慧，名梵迦夷，彼天能知四大何由永灭。』
    彼比丘即倏趣梵道，诣梵天上问言：『此身四大，地、水、火、风何由永灭？』
    彼梵天报比丘言：『我不知四大何由永灭，今有大梵天王，无能胜者，统千世界，富贵尊豪，最得自在，能造化物，是众生父母，彼能知四大由何永灭。』
    长者子！彼比丘寻问：『彼大梵[天]王今为所在？』
    彼天报言：『不知大梵今为所在，以我意观，出现不久。』
    未久，梵王忽然出现。
    长者[子]！彼比丘诣梵王所问言：『此身四大，地、水、火、风何由永灭？』
    彼大梵王告比丘言：『我梵天王无能胜者，统千世界，富贵尊豪，最得自在，能造万物，众生父母。』
    时，彼比丘告梵王曰：『我不问此事，自问四大，地、水、火、风何由永灭？』
    长者子！彼梵王犹报比丘言：『我是大梵天王，无能胜者，乃至造作万物，众生父母。』
    比丘又复告言：『我不问此，我自问四大何由永灭？』
    长者子！彼梵天王如是至三，不能报彼比丘四大何由永灭。
    时，大梵王即执比丘右手，将诣屏处，语言：『比丘！今诸梵{王}[天]皆谓我为智慧第一，无不知、见，是故，我不得报汝言：「不知、不见此四大何由永灭。」』又语比丘：『汝为大愚！乃舍如来于诸天中推问此事。汝当于世尊所问如此事，如佛所说，善受持之。』又告比丘：『今佛在舍卫国给孤独园，汝可往问。』
    长者子！时，比丘于梵天上忽然不现，譬如壮士屈{申}[伸]臂顷，至舍卫国祇树给孤独园，来至我所，头面礼足，一面坐，白我言：『世尊！今此四大，地、水、火、风何由而灭？』
    时，我告言：『比丘！犹如商人臂鹰入海，于海中放彼鹰飞空东西南北，若得陆地则便停止，若无陆地更还归船，比丘！汝亦如是，乃至梵天问如是义，竟不成就，还来归我。今当使汝成就此义。』即说偈言：
    『何由无四大，地水火风灭？何由无粗细，及长短好丑？何由无名色，永灭无有余？
      应答识无形，无量自有光，此灭四大灭，粗细好丑灭，于此名色灭，识灭余亦灭。』」
    时，坚固长者子白佛言：
    「世尊！此比丘名何等？云何持之？」
    佛告长者子：
    「此比丘名阿室已，当奉持之。」
    尔时，坚固长者子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「神足变化示现、他心示现、教诫示现(SA)；如意足示现，占念示现，教训示现(MA)；神足，观察他心，教诫(DA)」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction, AN.3.61)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。


长阿含25经

长阿含25经/倮形梵志经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在委若国金盘鹿野林中，与大比丘众千二百五十人俱。
    时，有倮形梵志姓迦叶，诣世尊所，问讯已，一面坐。倮形迦叶白佛言：
    「我闻沙门瞿昙呵责一切诸祭祀法，骂诸苦行人以为弊秽。瞿昙！若有言：『沙门瞿昙呵责一切诸祭祀法，骂苦行人以为弊秽。』作此言者，是为法语，法法成就，不诽谤沙门瞿昙耶？」
    佛言：
    「迦叶！彼若言：『沙门瞿昙呵责一切诸祭祀法，骂苦行人以为弊秽。』者，彼非法言，非法法成就，为诽谤我，非诚实言，所以者何？迦叶！我见彼等苦行人，有身坏命终，堕地狱中者，又见苦行人身坏命终，生天善处者，或见苦行人乐为苦行，身坏命终，生地狱中者，或见苦行人乐为苦行，身坏命终，生天善处者。迦叶！我于此二趣所受报处，尽知、尽见，我宁可呵责诸苦行者以为弊秽耶？我正说是，彼则言非，我正说非，彼则言是。
    迦叶！有法沙门、婆罗门同，有法沙门、婆罗门不同。迦叶！彼不同者，我则舍置，以此法不与沙门、婆罗门同故。迦叶！彼有智者作如是观，沙门瞿昙于不善法、重浊、黑冥、非贤圣法，彼异众师于不善法、重浊、黑冥、非贤圣法，谁能堪任灭此法者？迦叶！彼有智者作是观时，如是知见，唯沙门瞿昙能灭是法。迦叶！彼有智者作如是观，如是推求，如是论时，我于此中则有名称。
    复次，迦叶！彼有智者作如是观，沙门瞿昙弟子于不善法、重浊、黑冥、非贤圣法，彼异众师弟子于不善法、重浊、黑冥、非贤圣法，谁能堪任灭此法者？迦叶！彼有智者作如是观，如是知见，唯沙门瞿昙弟子能灭是法。迦叶！彼有智者作如是观、如是推求、如是论时，我弟子则得名称。
    复次，迦叶！彼有智者作如是观，沙门瞿昙于诸善法、清白、微妙及贤圣法，彼异众师于诸善法、清白、微妙及贤圣法，谁能堪任增广修行者？迦叶！彼有智者作如是观、如是知见，唯有沙门瞿昙堪任增长修行是法。迦叶！彼有智者作如是观、如是推求、如是论时，我于此中则有名称。
    迦叶！彼有智者作如是观，沙门瞿昙弟子于诸善法、清白、微妙及贤圣法，彼异众师弟子于诸善法、清白、微妙及贤圣法，谁能堪任增长修行者？迦叶！彼有智者作如是观、如是知见，唯有沙门瞿昙弟子能堪任增长修行是法。迦叶！彼有智者作如是观、如是推求、如是论时，于我弟子则有名称。
    迦叶！有道、有迹，比丘于中修行，则自知、自见：沙门瞿昙时说、实说、义说、法说、律说。迦叶！何等是道？何等是迹？比丘于中修行，自知、自见：沙门瞿昙时说、实说、义说、法说、律说。迦叶！于是，比丘修念觉意，依止息，依无欲，依出要，修法、精进、喜、猗、定、舍觉意，依止息，依无欲，依出要。迦叶！是为道，是为迹，比丘于中修行，自知自见，沙门瞿昙时说、实说、义说、法说、律说。」
    迦叶言：
    「瞿昙！唯有是道、是迹，比丘于中修行，自知、自见：沙门瞿昙时说、实说、义说、法说、律说。但苦行秽污，有得婆罗门名，有得沙门名，何等是苦行秽污，有得婆罗门名，有得沙门名？瞿昙！离服倮形，以手自障蔽，不受{夜}[瓨]食，不受{朽}[杅]食，不受两壁中间食，不受{三}[二?]人中间食，不受两刀中间食，不受两杇中间食，不受共食家食，不受怀妊家食，狗在门前不食其食，不受有蝇家食，不受请食。他言先识则不受其{飡}[食?]，不食鱼，不食肉，不饮酒，不两器食，一飡一咽，至七飡止，受人益食，不过七益，或一日一食，或二日、三日、四日、五日、六日、七日一食。或复食果，或复食莠，或食饭汁，或食麻米，或食稴稻，或食牛粪，或食鹿粪，或食树根枝叶花实，或食自落果，或披衣，或披莎衣，或衣树皮，或草襜身，或衣鹿皮，或留发，或被毛编，或着冢间衣，或有常举手者，或不坐床席，或有常蹲者，或有剃发留髭须者，或有卧荆棘上者，或有卧果蓏上者，或有倮形卧牛粪上者，或一日三浴，或一夜三浴，以无数苦，苦役此身。瞿昙！是为苦行秽污，或得沙门名，或得婆罗门名。」
    佛言：
    「迦叶！离服倮形者，以无数方便苦役此身，彼戒不具足、见不具足，不能勤修，亦不广普。」
    迦叶白佛言：
    「云何为戒具足？云何为见具足？过诸苦行，微妙第一。」
    佛告迦叶：
    「谛听，善思念之，当为汝说。」
    迦叶言：
    「唯然，瞿昙！愿乐欲闻。」
    佛告迦叶：
    「若如来、至真出现于世，……乃至四禅，于现法中而得快乐，所以者何？斯由精勤，专念一心，乐于闲静，不放逸故。迦叶！是为戒具足、见具足，胜诸苦行，微妙第一。」
    迦叶言：
    「瞿昙！虽曰戒具足、见具足，过诸苦行，微妙第一，但沙门法难，婆罗门法难。」
    佛言：
    「迦叶！此是世间不共法，所谓：沙门法、婆罗门法难，迦叶！乃至优婆夷亦能知此法：离服倮形，……乃至无数方便苦役此身，但不知其心：为有恚心、为无恚心，有恨心、无恨心，有害心、无害心？若知此心者，不名沙门、婆罗门为难，以不知故，沙门、婆罗门为难。」
    尔时，迦叶白佛言：
    「何等是沙门、何等是婆罗门，戒具足、见具足，为上为胜，微妙第一？」
    佛告迦叶：
    「谛听，谛听，善思念之，当为汝说。」
    迦叶言：
    「唯然。瞿昙！愿乐欲闻。」
    佛言：
    「迦叶！彼比丘以三昧心，……乃至得三明，灭诸痴冥，生智慧明，所谓漏尽智生，所以者何？斯由精勤，专念不忘，乐独闲静，不放逸故。迦叶！此名沙门、婆罗门，戒具足、见具足，最胜最上，微妙第一。」
    迦叶言：
    「瞿昙！虽言是沙门、婆罗门，见具足、戒具足，为上为胜，微妙第一，但，沙门、婆罗门法甚难、甚难；沙门亦难知，婆罗门亦难知。」
    佛告迦叶：
    「优婆塞亦能修行此法。」{白}[自]言：『我从今日能离服倮形，……乃至以无数方便苦役此身。』不可以此行名为沙门、婆罗门，若当以此行名为沙门、婆罗门者，不得言沙门甚难，婆罗门甚难，不以此行为沙门、婆罗门故，言：『沙门甚难，婆罗门甚难。』」
    佛告迦叶：
    「我昔一时在罗阅祇，于高山七叶窟中，曾为尼俱陀梵志说清净苦行。时，梵志生欢喜心，得清净信，供养我、称赞我，第一供养称赞于我。」
    迦叶言：
    「瞿昙！谁于瞿昙不生第一欢喜、净信、供养、称赞者？我今于瞿昙亦生第一欢喜，得清净信，供养、称赞，归依瞿昙。」
    佛告迦叶：
    「诸世间诸所有戒，无有与此增上戒等者，况欲出其上？诸有三昧、智慧、解脱、见解脱慧，无有与此增上三昧、智慧、解脱、见解脱慧等者，况欲出其上？迦叶！所谓师子者，是如来、至真、等正觉，如来于大众中广说法时，自在无畏，故号师子。云何？迦叶！汝谓如来师子吼时不勇捍耶？勿造斯观，如来师子吼勇捍无畏。迦叶！汝谓如来勇捍师子吼时不在大众中耶？勿造斯观，如来在大众中勇捍师子吼。迦叶！汝谓如来在大众中作师子吼不能说法耶？勿造斯观，所以者何？如来在大众中勇捍无畏，作师子吼，善能说法。云何？迦叶！汝谓如来于大众中勇捍无畏，为师子吼，善能说法，众{曾}[会?]听者不一心耶？勿造斯观，所以者何？如来在大众中勇捍无畏，为师子吼，善能说法，诸来会者皆一心听。云何？迦叶！汝谓如来在大众中勇捍无畏，为师子吼，善能说法，诸来会者皆一心听，而不欢喜信受行耶？勿造斯观，所以者何？如来在大众中勇捍{多力}[无畏]，能师子吼，善能说法，诸来会者皆一心听，欢喜信受。迦叶！汝谓如来在大众中勇捍无畏，为师子吼，善能说法，诸来会者欢喜信受，而不供养耶？勿造斯观，如来在大众中勇捍无畏，为师子吼，善能说法，诸来会者皆一心听，欢喜信受，而设供养。迦叶！汝谓如来在大众中勇捍无畏，为师子吼，乃至信敬供养，而不剃除须发，服三法衣，出家修道耶？勿造斯观，所以者何？如来在大众中勇捍无畏，乃至信敬供养，剃除须发，服三法衣，出家修道。迦叶！汝谓如来在大众中勇捍无畏，……乃至出家修道，而不究竟梵行，至安隐处，无余泥洹耶？勿造斯观，所以者何？如来于大众中勇捍无畏，乃至出家修道，究竟梵行，至安隐处，无余泥洹。」
    时，迦叶白佛言：
    「云何？瞿昙！我得于此法中出家受具戒不？」
    佛告迦叶：
    「若异学欲来入我法中出家修道者，当留四月观察，称可众意，然后当得出家受戒。迦叶！虽有是法，亦观其人耳。」
    迦叶言：
    「若有异学欲来入佛法中修梵行者，当留四月观察，称可众意，然后当得出家受戒，我今能于佛法中四岁观察，称可众意，然后乃出家受戒。」
    佛告迦叶：
    「我已有言，但观其人耳。」
    尔时，迦叶即于佛法中出家受具足戒。
    时，迦叶受戒未久，以净信心修无上梵行，[于]现法中自身作证：生死已尽，梵行已立，所作已办，不受后有，即成阿罗汉。
    尔时，迦叶闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)。菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「不求来尊；不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊」，南传作「受邀不住立者」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「增上嫌厌」(adhijeguccha?)，Maurice Walshe先生英译为「最好的-朴素」(super-austerity)。
    「极为心满意足」(attamano ahosi para? viya mattāyāti。直译为「心满意足如超量」)，Maurice Walshe先生英译为「喜悦超越所有测量」(delighted…beyond all measure)。
    「满四个月别住」之规制，如《摩诃僧祇律》所记载：「若外道来欲出家者，当共住试之四月。」(《大正》22.420.3)，但也有世尊即刻同意的，如《杂阿含102经》所述。另外，本段同SN.12.17(《杂阿含302经》)后段。
    「来处」(āgati?ca，另译为「来；归来」，名词)，Maurice Walshe先生英译为「发生」(the arising)。菩提比丘长老英译为「到来的」(a coming, AN.5.48)。
    「不共法」，南传作「自然[的]」(Pakati，另译为「自性；本性；初因」，名词)，Maurice Walshe先生英译为「他们那样说」(So they say)。
    「真如」(tathattāya，另译为「如性；涅槃的事」，名词)，Maurice Walshe先生英译为「真理；真实」(truth)。


长阿含26经

长阿含26经/三明经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在俱萨罗国人间游行，与大比丘众千二百五十人俱，诣伊车能伽罗俱萨罗婆罗门村，止宿伊车林中。
    时，有婆罗门名沸伽罗娑罗、婆罗门名多梨车，以小缘诣伊车能伽罗村。此沸伽罗娑罗婆罗门，七世以来父母真正，不为他人之所轻毁，异典三部讽诵通利，种种经书善能分别，又能善于大人相法、观察吉凶、祭祀仪礼，有五百弟子，教授不废。其一弟子名婆悉咤，七世以来父母真正，不为他人之所轻毁，异学三部讽诵通利，种种经书尽能分别，亦能善于大人相法，观察吉凶，祭祀仪礼，亦有五百弟子，教授不废。
    多梨车婆罗门，亦七世已来父母真正，不为他人之所轻毁，异学三部讽诵通利，种种经书尽能分别，亦能善于大人相法、观察吉凶、祭祀仪礼，亦有五百弟子，教授不废。其一弟子名颇罗堕，七世已来父母真正，不为他人之所轻毁，异学三部讽诵通利，种种经书尽能分别，亦能善于大人相法、观察吉凶、祭祀仪礼，亦有五百弟子，教授不废。
    时，婆悉咤、颇罗堕二人于清旦至园中，遂共论义，更相是非。
    时，婆悉咤语颇罗堕：
    「我道真正，能得出要，至于梵天，此是大师沸伽罗娑罗婆罗门所说。」
    颇罗堕又言：
    「我道真正，能得出要，至于梵天，此是大师多梨车婆罗门所说。」
    如是，婆悉咤再三自称己道真正，颇罗堕亦再三自称己道真正，二人共论，各不能决。
    时，婆悉咤语颇罗堕曰：
    「我闻沙门瞿昙释种子出家成道，于拘萨罗国游行人间，今在伊车能伽罗林中，有大名称，流闻天下：如来、至真、{第}[等?]正觉、……十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门中自身作证，为他说法，上中下言，皆悉真正，义、味具足，梵行清净，如是真人宜往觐现。我闻彼瞿昙知梵天道，能为人说，常与梵天往返言语，我等当共诣彼瞿昙，共决此义，若沙门瞿昙有所言说，当共奉持。」
    尔时，婆悉咤、颇罗堕二人相随到伊车林中，诣世尊所，问讯已，一面坐。
    尔时，世尊知彼二人心中所念，即告婆悉咤曰：
    「汝等二人清旦至园中，作如是论，共相是非，汝一人言：『我法真正，能得出要，至于梵天，此是大师沸伽罗娑罗所说。』彼一人言：『我法真正，能得出要，至于梵天，此是大师多梨车所说。』如是再三，更相是非，有如此事耶？」
    时，婆悉咤、颇罗堕闻佛此言，皆悉惊愕，衣毛为竖，心自念言：
    「沙门瞿昙有大神德，先知人心，我等所欲论者，沙门瞿昙已先说讫。」
    时，婆悉咤白佛言：
    「此道、彼道皆称真正，皆得出要，至于梵天，为沸伽罗娑罗婆罗门所说为是？为多梨车婆罗门所说为是耶？」
    佛言：
    「正使，婆悉咤！此道、彼道真正出要，得至梵天，汝等何为清旦园中共相是非，乃至再三耶？」
    时，婆悉咤白佛言：
    「诸有三明婆罗门说种种道，自在欲道、自作道、梵天道，此三道者尽向梵天。瞿昙！譬如村营，所有诸道皆向于城，诸婆罗门虽说种种诸道，皆向梵天。」
    佛告婆悉咤：
    「彼诸道为尽趣梵天不？」
    答曰：「尽趣。」
    佛复再三重问：
    「种种诸道尽趣梵天不？」
    答曰：「尽趣。」
    尔时，世尊定其语已，告婆悉咤曰：
    「云何三明婆罗门中，颇有一人得见梵天者不？」
    答曰：「无有见者。」
    「云何？婆悉咤！三明婆罗门先师，颇有得见梵天者不？」
    答曰：「无有见者。」
    「云何？婆悉咤！乃往三明仙人旧婆罗门，讽诵通利，能为人说旧诸赞诵，歌咏诗书，其名阿咤摩婆罗门、婆摩提婆婆罗门、毗婆审婆罗门、伊尼罗斯婆罗门、蛇婆提伽婆罗门、婆婆悉婆罗门、迦叶婆罗门、阿楼那婆罗门、瞿昙摩婆罗门、首脂婆罗门、婆罗损陀婆罗门，彼亦得见梵天不耶？」
    答曰：「无有见者。」
    佛言：
    「若彼三明婆罗门无有一见梵天者，若三明婆罗门先师无有见梵天者，又诸旧大仙三明婆罗门阿咤摩等亦不见梵天者，当知三明婆罗门所说非实。」
    又告婆悉咤：
    「如{是}[有?]淫人言：『我与彼端正女人交通，称叹淫法。』余人语言：『汝识彼女不？为在何处？东方、西方、南方、北方耶？』答曰：『不知。』又问：『汝知彼女所止土地城邑村落不？』答曰：『不知。』又问：『汝识彼女父母及其姓字不？』答曰：『不知。』又问：『汝知彼女为是剎利女，为是婆罗门、居士、首陀罗女耶？』答曰：『不知。』又问：『汝知彼女为长短、粗细、黑白、好丑耶？』答曰：『不知。』云何？婆悉咤！彼人赞叹为是实不？」
    答曰：「不实。」
    「如是，婆悉咤！三明婆罗门所说亦尔，无有实也。云何？婆悉咤！汝三明婆罗门见日月游行出没处所，叉手供养，能作是说：『此道真正，当得出要，至日月所。』不？」
    报曰：
    「如是，三明婆罗门见日月游行出没处所，叉手供养，而不能言：『此道真正，当得出要，至日月所。』也。」
    「如是，婆悉咤！三明婆罗门见日月游行出没之处，叉手供养，而不能说：『此道真正，当得出要，至日月所。』而常叉手供养恭敬，岂非虚妄耶？」
    答曰：「如是，瞿昙！彼实虚妄。」
    佛言：
    「譬如有人立梯空地，余人问言：『立梯用为。』答曰：『我欲上堂。』又问：『堂何所在？东、西、南、北耶？』答云：『不知。』云何？婆悉咤！此人立梯欲上堂者，岂非虚妄耶？」
    答曰：「如是，彼实虚妄。」
    佛言：
    「三明婆罗门亦复如是，虚诳无实。婆悉咤！五欲洁净，甚可爱乐，云何为五？眼见色，甚可爱乐，耳声、鼻香、舌味、身触，甚可爱乐，于我贤圣法中，为着、为缚，为是{拘}[钩?]锁，彼三明婆罗门为五欲所染，爱着坚固，不见过失，不知出要，彼为五欲之所系缚，正使奉事日月水火，唱言：『扶接我去生梵天者。』无有是处。譬如阿夷罗河，其水平岸，乌鸟得饮，有人在此岸身被重系，空唤彼岸言：『来渡我去。』彼岸宁来渡此人不？」
    答曰：「不也。」
    「婆悉咤！五欲洁净，甚可爱乐，于贤圣法中犹如拘锁。彼三明婆罗门为五欲所染，爱着坚固，不见过失，不知出要。彼为五欲之所系缚，正使奉事日月水火，唱言：『扶接我去生梵天上。』亦复如是，终无是处。婆悉咤！譬如阿夷罗河，其水平岸，乌鸟得饮，有人欲渡，不以手足身力，不因船栰，能得渡不？」
    答曰：「不能。」
    「婆悉咤！三明婆罗门亦复如是，不修沙门清净梵行，更修余道不清净行，欲求生梵天者，无有是处。婆悉咤！犹如山水暴起，多漂人民，亦无船栰，又无桥梁，有行人来，欲渡彼岸，见山水暴起，多漂人民，亦无船栰，又无桥梁，彼人自念：『我今宁可多集草木，牢坚缚栰，自以身力渡彼岸耶？』即寻缚栰，自以身力安隐得渡。婆悉咤！此亦如是，若比丘舍非沙门不清净行，行于沙门清净梵行，欲生梵天者，则有是处。云何？婆悉咤！梵天有恚心耶？无恚心耶？」
    答曰：「无恚心也。」
    又问：
    「三明婆罗门有恚心、无恚心耶？」
    答曰：「有恚心。」
    「婆悉咤！梵天无恚心，三明婆罗门有恚心，有恚心、无恚心不共同，不俱解脱，不相趣向，是故，梵天、婆罗门不共同也。云何？婆悉咤！梵天有瞋心、无瞋心耶？」
    答曰：「无瞋心。」
    又问：
    「三明婆罗门有瞋心、无瞋心耶？」
    答曰：「有瞋心。」
    佛言：
    「梵天无瞋心，三明婆罗门有瞋心，有瞋心、无瞋心不同趣，不同解脱，是故，梵天、婆罗门不共同也。云何？婆悉咤！梵天有恨心、无恨心耶？」
    答曰：「无恨心。」
    又问：
    「三明婆罗门有恨心、无恨心耶？」
    答曰：「有恨心。」
    佛言：
    「梵天无恨心，三明婆罗门有恨心，有恨心、无恨心不同趣，不同解脱，是故，梵天、婆罗门不共同也。云何？婆悉咤！梵天有家属产业不？」
    答曰：「无。」
    又问：
    「三明婆罗门有家属产业不？」
    答曰：「有。」
    佛言：
    「梵天无家属产业，三明婆罗门有家属产业，有家属产业、无家属产业不同趣，不同解脱，是故，梵天、婆罗门不共同也。云何？婆悉咤！梵天得自在、不得自在耶？」
    答曰：「得自在。」
    又问：
    「三明婆罗门得自在、不得自在耶？」
    答曰：「不得自在。」
    佛言：
    「梵天得自在，三明婆罗门不得自在，不得自在、得自在不同趣，不同解脱，是故，梵天、婆罗门不共同也。」
    佛言：
    「彼三明婆罗门，设有人来问难深义，不能具答，实如是不？」
    答曰：「如是。」
    时，婆悉咤、颇罗堕二人俱白佛言：
    「且置余论，我闻沙门瞿昙明识梵道，能为人说，又与梵天相见往来言语，唯愿沙门瞿昙以慈愍故，说梵天道，开示演布。」
    佛告婆悉咤：
    「我今问汝，随意报我。云何？婆悉咤！彼心念国，去此远近？」
    答[曰]：「近。」
    若使有人生长彼国，有余人问彼国道径，云何？婆悉咤！彼人生长彼国答彼道径，宁有疑不？」
    答曰：
    「无疑，所以者何？彼国生长故。」
    佛言：
    「正使彼人生长彼国，或可有疑，若有人来问我梵道，无疑也，所以者何？我常数数说彼梵道故。」
    时，婆悉咤、颇罗堕俱白佛言：
    「且置此论，我闻沙门瞿昙明识梵道，能为人说，又与梵天相见往来言语，唯愿沙门瞿昙以慈愍故，说于梵道，开示演布。」
    佛言：「谛听，善思，当为汝说。」
    答言：「唯然，愿乐欲闻。」
    佛言：
    「若如来、至真、等正觉出现于世、……十号具足，……乃至四禅，于现法中而自娱乐，所以者何？斯由精勤，专念不忘，乐独闲静，不放逸故。彼以慈心遍满一方，余方亦尔，广布无际，无二、无量，无恨、无害，游戏此心而自娱乐：悲、喜、舍心遍满一方，余方亦尔，广布无际，无二、无量，无有结恨，无恼害意，游戏此心以自娱乐。云何？婆悉咤！梵天有恚心、无恚心耶？」
    答曰：「无恚心也。」
    又问：「行慈比丘有恚心、无恚心耶？」
    答曰：「无恚心。」
    佛言：
    「梵天无恚心，行慈比丘无恚心，无恚心、无恚心同趣，同解脱，是故，梵天、比丘俱共同也。云何？婆悉咤！梵天有瞋心耶？无瞋心耶？」
    答曰：「无也。」
    又问：
    「行慈比丘有瞋心、无瞋心耶？」
    答曰：「无。」
    佛言：
    「梵天无瞋心，行慈比丘无瞋心，无瞋心、无瞋心同趣，同解脱，是故，梵天、比丘俱共同也。云何？婆悉咤！梵天有恨心、无恨心耶？」
    答曰：「无。」
    又[间>问]：
    「行慈比丘有恨心、无恨心耶？」
    答曰：「无。」
    佛言：
    「梵天无恨心，行慈比丘无恨心，无恨心、无恨心同趣，同解脱，是故，比丘、梵天俱共同也。云何？婆悉咤！梵天有家属产业不？」
    答曰：「无也。」
    又问：
    「行慈比丘有家属产业不{耶}？」
    答曰：「无也。」
    佛言：
    「梵天无家属产业，行慈比丘亦无家属产业，无家属产业、无家属产业同趣，同解脱，是故，梵天、比丘俱共同也。云何？婆悉咤！梵天得自在不耶？」
    答曰：「得自在。」
    又问：
    「行慈比丘得自在耶？」
    答曰：「得自在。」
    佛言：
    「梵天得自在，行慈比丘得自在，得自在、得自在同趣，同解脱，是故，梵天、比丘俱共同也。」
    佛告婆悉咤：
    「当知：行慈比丘身坏命终，如发箭之顷，生梵天上。」
    佛说是法时，婆悉咤、颇罗堕即于座上远尘、离垢诸法法眼生。
    尔时，婆悉咤、颇罗堕闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「会合到村落」(gāmasamosara?āni bhavanti，直译为「成为村落的会合」)，Maurice Walshe英译为「一起来到那个地方」(come together at that place)。
    「一队失明者」(andhave?i，逐字直译为「盲者+编发」)，菩提比丘长老英译为「一个盲人纵队」(a file of blind men)。
    「那样的行者」(yathā pa?ipanno)，Maurice Walshe英译为「实践路径」(the path of practice)。菩提比丘长老英译为「一个人如何实践」(how one should practise, MN.99)。


长阿含27经

长阿含27经/沙门果经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在罗阅祇耆旧童子庵婆园中，与大比丘众千二百五十人俱。
    尔时，王阿阇世韦提希子以十五日月满时，命一夫人而告之曰：
    「今夜清明，与昼无异，当何所为作？」
    夫人白王言：
    「今十五日夜月满时，与昼无异，宜沐发澡浴，与诸婇女五欲自娱。」
    时，王又命第一太子优耶婆陀而告之曰：
    「今夜月十五日月满时，与昼无异，当何所施作？」
    太子白王言：
    「今夜十五日月满时，与昼无异，宜集四兵，与共谋议伐于边逆，然后还此共相娱乐。」
    时，王又命勇健大将而告之曰：
    「今十五日月满时，其夜清明，与昼无异，当何所为作？」
    大将白言：
    「今夜清明，与昼无异，宜集四兵，案{所}[行?]天下，知有逆顺。」
    时，王又命雨舍婆罗门而告之曰：
    「今十五日月满时，其夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？」
    时，雨舍白言：
    「今夜清明，与昼无异，有不兰迦叶于大众中而为导首，多有知识，名称远闻，犹如大海多所容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命雨舍弟须尼陀而告之曰：
    「今夜清明，与昼无异，宜诣何等沙门、婆罗门所能开悟我心？」
    须尼陀白言：
    「今夜清明，与昼无异，有末伽梨瞿舍利于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命典作大臣而告之曰：
    「今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？」
    典作大臣白言：
    「有阿耆多翅舍钦婆罗于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命伽罗守门将而告之曰：
    「今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？」
    伽罗守门将白言：
    「有婆浮陀伽旃那于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命优陀夷漫提子而告之曰：
    「今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？」
    优陀夷白言：
    「有散若夷毗罗梨沸于大众中而为导首，多所知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命弟无畏而告之曰：
    「今夜清明，与昼无异，当诣何{第}[等?]沙门、婆罗门所能开悟我心？」
    弟无畏白言：
    「有尼乾子于大众中而为导首，多所知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命寿命童子而告之曰：
    「今夜清明，与昼无异，当诣何等沙门、婆罗门所[能]开悟我心？」
    寿命童子白言：
    「有佛、世尊今在我庵婆园中，大王！宜往诣彼问讯，王若见者，心必开悟。」
    王勑寿命言：
    「严我所乘宝象及余五百白象。」
    耆旧受教，即严王象及五百象讫，白王言：
    「严驾已备，唯愿知时。」
    阿阇世王自乘宝象，使五百夫人乘五百牝象，手各执炬，现王威严，出罗阅祇，欲诣佛所。
    小行进路，告寿命曰：
    「汝今诳我，陷固于我，引我大众欲与冤家。」
    寿命白言：
    「大王！我不敢欺王，不敢陷固引王大众以与冤家，王但前进，必获福庆。」
    时，王小复前进，告寿命言：
    「汝欺诳我，陷固于我，欲引我众持与冤家。如是再三，所以者何？彼有大众千二百五十人，寂然无声，将有谋也。」
    寿命复再三白言：
    「大王！我不敢欺诳陷固，引王大众持与冤家，王但前进，必获福庆，所以者何？彼沙门法常乐闲静，是以无声，王但前进，园林已现。」
    阿阇世王到园门，下象、解剑、退盖，去五威仪，步入园门，告寿命曰：
    「今佛、世尊为在何所？」
    寿命报言：
    「大王！今佛在高堂上，前有明灯，世尊处师子座，南面而坐，王小前进，自见世尊。」
    尔时，阿阇世王往诣讲堂所，于外洗足，然后上堂，默然四顾，生欢喜心，口自发言：
    「今，诸沙门寂然静默，止观具足，愿使我太子优婆耶亦止观成就，与此无异。」
    尔时，世尊告阿阇世王曰：
    「汝念子故，口自发言：『愿使太子优婆耶亦止观成就，与此无异。』汝可前坐。」
    时，阿阇世王即前头面礼佛足，于一面坐，而白佛言：
    「今欲有所问，若有闲暇，乃敢请问。」
    佛言：
    「大王！欲有问者，便可问也。」
    阿阇世王白佛言：
    「世尊！如今人乘象、马车，习刀、{牟}[矛]、剑、弓矢、兵仗、战鬪之法，王子、力士、大力士、僮使、皮师、剃发师、织鬘师、车师、瓦师、竹师、苇师，皆以种种伎术以自存生，自恣娱乐，父母、妻子、奴仆、僮使共相娱乐，如此营生，现有果报，今诸沙门现在所修，现得果报不？」
    佛告王曰：
    「汝颇曾诣诸沙门、婆罗门所问如此义不？」
    王白佛言：
    「我曾诣沙门、婆罗门所问如是义。我念一时至不兰迦叶所，问言：『如人乘象、马车，习于兵法，乃至种种营生，现有果报，今此众现在修道，现得果报不？』彼不兰迦叶报我言：『王若自作，若教人作，{研}[斫?]伐残害，煮{灸}[炙?]切割，恼乱众生，愁忧啼哭，杀生偷盗，淫逸妄语，逾墙劫夺，放火焚烧，断道为恶，大王！行如此事，非为恶也。大王！若以利剑脔割一切众生，以为肉聚，弥满世间，此非为恶，亦无罪报。于恒水南[岸]脔割众生，亦无有恶报。于恒水北岸为大施会，施一切众，利人等利，亦无福报。』」
    王白佛言：
    「犹如有人问瓜报李，问李报瓜，彼亦如是，我问现得报不？而彼答{彼}[我?]无罪福报，我即自念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。」
    又白佛言：
    「我于一时至末伽梨拘舍梨所，问言：『如今人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者此众现在修道，现得报不？』彼报我言：『大王！无施、无与，无祭祀法，亦无善恶，无善恶报，无有今世，亦无后世，无父、无母，无天、无化、无众生，世无沙门、婆罗门平等行者，亦无今世、后世，自身作证，布现他人。诸言有者，皆是虚妄。』世尊！犹如有人问瓜报李，问李报瓜。彼亦如是，我问现得报不？彼乃以无义答。我即自念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。」
    又白佛言：
    「我于一时至阿夷陀翅舍钦婆罗所，问言：『大德！如人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者此众现在修道，现得报不？』彼报我言：『受四大人取命终者，地大还归地，水还归水，火还归火，风还归风，皆悉坏败，诸根归空，若人死时，床舆举身置于冢间，火烧其骨如鸽色，或变为灰土，若愚、若智取命终者，皆悉坏败，为断灭法。』世尊！犹如有人问李瓜报[，问瓜李报]，彼亦如是，我问现得报不？而彼答我以断灭。我即念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。」
    又白佛言：
    「我昔一时至{彼}[波]浮陀伽旃延所，问言：『大德！如人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者此众现在修道，[现]得报不？』彼答我言：『大王！无力、无精进，人无力、无方便，无因无缘众生染着，无因无缘众生清净，一切众生有命之类，皆悉无力，不得自在，无有冤雠定在数中，于此六生中受诸苦乐。』犹如问李瓜报，问瓜李报，彼亦如是，我问现得报不？彼已无力答我。我即自念言：『我是剎利王，水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。」
    又白佛言：
    「我昔一时至散若毗罗梨子所，问言：『大德！如人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者此众现在修道，现得报不？』彼答我言：『大王！现有沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现有无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现非有非无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。』世尊！犹如人问李瓜报，问瓜李报，彼亦如是，我问现得报不？而彼异论答我。我即自念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作是念已，即便舍去。」
    又白佛言：
    「我昔一时至尼乾子所，问言：『大德！犹如人乘象、马车，乃至种种营生，现有果报，今者此众现在修道，现得报不？』彼报我言：『大王！我是一切智、一切见人，尽知无余，若行，若住、坐、卧，觉{悟}[寤]无余，智常现在前。』世尊！犹如人问李瓜报，问瓜李报，彼亦如是，我问现得报不？而彼答我以一切智。我即自念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。
    是故，世尊！今我来此问如是义，如人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者沙门现在修道，现得报不？」
    佛告阿阇世王曰：
    「我今还问王，随意所答。云何？大王！王家僮使、内外作人，皆见王于十五日月满时，沐发澡浴，在高殿上与诸婇女共相娱乐，作此念言：『咄哉！行之果报乃至是乎？此王阿阇世以十五日月满时，沐发澡浴，于高殿上与诸婇女五欲自娱，谁能知此乃是行报者？』彼于后时，剃除须发，服三法衣，出家修道，行平等法。云何？大王！大王遥见此人来，宁复起念言：『是我仆使不耶？』」
    王白佛言：
    「不也。世尊！若见彼来，当起迎请坐。」
    佛言：「此岂非沙门现得报耶？」
    王言：
    「如是，世尊！此是现得沙门报也。」
    「复次，大王！若王界内寄居客人食王廪赐，见王于十五日月满时，沐发澡浴，于高殿上与诸婇女五欲自娱，彼作是念：『咄哉！彼行之报乃如是耶？谁能知此乃是行报者？』彼于后时，剃除须发，服三法衣，出家修道，行平等法。云何？大王！大王若遥见此人来，宁复起念言：『是我客民食我廪赐耶？』」
    王言：
    「不也，若我见其远来，当起迎礼敬，问讯请坐。」
    云何？大王！此非沙门[得]现得果报耶？」
    王言：「如是，现得沙门报也。」
    「复次，大王！如来、至真、等正觉出现于世，入我法者，乃至三明灭诸暗冥，生大智明，所谓漏尽智证，所以者何？斯由精勤，专念不忘，乐独闲静，不放逸故，云何？大王！此非沙门现在果报也。」
    王报言：
    「如是，世尊！实是沙门现在果报。」
    尔时，阿阇世王即从{坐}[座]起，头面礼佛足，白佛言：
    「唯愿世尊受我悔过，我为狂愚痴冥无识，我父摩竭瓶沙王以法治化，无有偏枉，而我迷惑五欲，实害父王，唯愿世尊加哀慈愍，受我悔过。」
    佛告王曰：
    「汝愚冥无识，但自悔过，汝迷于五欲乃害父王，今于贤圣法中能悔过者，即自饶益，吾愍汝故，受汝悔过。」
    尔时，阿阇世王礼世尊足已，还一面坐，佛为说法，示、教、利、喜。王闻佛教已，即白佛言：
    「我今归依佛，归依法，归依僧，听我于正法中为优婆塞，自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒，唯愿世尊及诸大众明受我请。」
    尔时，世尊默然许可。
    时，王见佛默然受请已，即起礼佛，繞三匝而还。
    其去未久，佛告诸比丘言：
    「此阿阇世王过罪损减，已拔重咎。若阿阇世王不杀父者，即当于此{坐}[座]上得法眼净，而阿阇世王今自悔过，罪咎损减，已拔重咎。」
    时，阿阇世王至于中路，告寿命童子言：
    「善哉！善哉！汝今于我多所饶益，汝先称说如来指授开发，然后将我诣世尊所得蒙开悟，深识汝恩，终不遗忘。」
    时，王还宫办诸肴膳种种饮食，明日时到，唯圣知时。
    尔时，世尊着衣持钵，与众弟子千二百五十人俱往诣王宫，就座而坐。时，王手自斟酌，供佛及僧，食讫去钵，行澡水毕，礼世尊足，白言：
    「我今再三悔过，我为狂愚痴冥无识，我父摩竭瓶沙王以法治化，无有偏抂，而我迷于五欲，实害父王，唯愿世尊加哀慈愍，受我悔过。」
    佛告王曰：
    「汝愚冥无识，迷于五欲乃害父王，今于贤圣法中能悔过者即自饶益，吾今愍汝，受汝悔过。」
    时，王礼佛足已，取一小座于佛前坐，佛为说法，示、教、利、喜。王闻佛教已，又白佛言：
    「我今再三归依佛，归依法，归依僧，唯愿听我于正法中为优婆塞，自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。」
    尔时，世尊为阿阇世王说法，示、教、利、喜已，从{坐}[座]起而去。
    尔时，阿阇世王及寿命童子闻佛所说，欢喜奉行。

增壹阿含43品7经[佛光本386经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆婆伽梨园中，与千二百五十弟子俱，尽是阿罗汉，诸漏已尽，六通清彻，唯除一人，阿难比丘也。
    尔时，王阿阇世七月十五日受岁时，夜半明星出现，告月光夫人曰：
    「今十五日月盛满，极为清明，当应施行何事？」
    夫人报曰：
    「今十五日说戒之日，应当作倡伎乐，五欲自娱乐。」
    时，王闻此语已，不入其怀。王复告优陀耶太子曰：
    「今夜极清明，应作何事？」
    优陀耶太子白王言：
    「如今夜半极清明，应集四种之兵，诸外敌异国不靡伏者，当往攻伐。」
    是时，王阿阇世闻此语已，亦复不入其意。复语无畏太子曰：
    「如今极清明之夜，应何所施行？」
    无畏王子报曰：
    「今不兰迦叶明诸算数，兼知天文地理，众人所宗仰，可往至彼问此疑难，彼人当与尊说极妙之理，永无留滞。」
    时，王闻此语已，亦不入其意。复语须尼摩大臣曰：
    「如今之夜极为清明，应何所施行？」
    须尼摩白王言：
    「如今夜半极为清明，然阿夷端近在不远，多所晓了，唯愿大王往问其宜。」
    王闻此语已，亦复不入其意。复告婆沙婆罗门曰：
    「如今夜半极为清明，应何所施行？」
    婆罗门报曰：
    「如今十五日极为清明，然有瞿耶楼近在不远，唯愿大王往问其义。」
    时，王闻此语已，复不合其意。复语摩特梵志曰：
    「如今夜半极为清明，应作何事？」
    梵志报曰：
    「大王当知，{彼}[波]休迦旃近在不远，唯愿大王往问其情。」
    王闻此语已，复不合其意。复告索摩典兵师曰：
    「如今夜半极为清明，应何所施行？」
    索摩报曰：
    「先毕卢持近在不远，明诸算术，可往问其义。」
    王闻此言已，亦不合其意。复告最胜大臣曰：
    「如今十五日极为清明，应何所施行？」
    最胜白王言：
    「今有尼揵子，博览诸经，师中最上，唯愿大王往问其义。」
    王闻此语已，不合其意。复作是思惟：
    「此诸人等，斯是愚惑，不别真伪，无有巧便。」
    尔时，耆婆伽王子在王左侧，王顾语耆婆伽曰：
    「如今夜半极为清明，应何所施行？」
    是时，耆婆伽即前长跪，而白王言：
    「今如来近在不远，游贫聚园中，将千二百五十弟子，唯愿大王往问其义，然彼如来为明为光，亦无疑滞，知三世事，靡不贯博，自当与王演说其事，王所有狐疑，?然自悟。」
    是时，王阿阇世闻耆婆伽语已，欢喜踊跃，善心生焉，即叹耆婆伽曰：
    「善哉！善哉！王子！快说斯言，所以然者，我今身心极为炽然，又复无故取父王杀，我恒长夜作是念：『谁堪任悟我心意者？』今耆婆伽向所说者，正入我意，甚奇！甚特！闻如来音响，?然大悟。」
    时，王向耆婆伽便说此偈：
    「今日极清明，心意不得悟，汝等人人说，应往问谁义。
      不兰阿夷端，尼揵梵弟子，斯等不可依，不能有所济。
      今日极清明，月满无瑕秽，今问耆婆伽，应往问谁义。」
    是时，耆婆伽复以偈报王曰：
    「闻其柔软音，得脱摩竭鱼，唯愿时诣佛，永处无畏境。」
    时，王复以偈报曰：
    「我昔所施行，于佛无益事，害彼真佛子，名曰频婆娑。
      今极怀羞耻，无颜见世尊，汝今云何说，使吾往见之？」
    是时，耆婆伽复以偈报王曰：
    「诸佛无彼此，诸结永已除，平等无二心，此是佛法义。
      设以旃檀香，以涂右手者，执刀断左手，心不起增减。
      如愍罗云子，一息更无二，持心向提婆，怨亲无有异。
      唯愿大王屈，往觐如来颜，当断其狐疑，勿足有留滞。」
    是时，王阿阇世告耆婆伽王子曰：
    「汝今速严驾五百牙象，五百牸象，然五百灯。」
    耆婆伽对曰：「如是，大王！」
    是时，耆婆伽王子即时严驾千象，及然五百灯，前白王言：
    「严驾已办，王知是时。」
    尔时，王阿阇世将诸营从，往诣梨园中，中路便怀恐怖，衣毛皆竖，还顾谓耆婆伽王子曰：
    「吾今将非为汝所误乎？将非持吾与怨家耶？」
    耆婆伽白王：
    「实无此理，唯愿大王小复前进，今如来去此不远。」
    时，王阿阇世意犹怀恐，重告耆婆伽曰：
    「将非为汝所惑，又闻如来将千二百五十弟子，今不闻其声？」
    耆婆伽报曰：
    「如来弟子恒入三昧，无有乱想，唯愿大王小复前进。」
    阿阇世王即下车，步入门至讲堂前，默然而立，观察诸圣众，还顾谓耆婆伽曰：「如来今在何处？」
    尔时，一切圣众尽入炎光三昧，照彼讲堂，靡不周遍。
    是时，耆婆伽即时长跪，伸右手指示如来言：
    「此是如来，最在中央，如日披云。」
    是时，王阿阇世语耆婆伽曰：
    「甚奇！甚特！今此圣众心定乃尔，复以何缘有此光明？」
    耆婆伽白王：「三昧之力故放光明耳。」
    王复告曰：
    「如我今日观察圣众，极为寂然，使我优陀耶太子亦当如是寂然无为。」
    时，王阿阇世叉手，自称说曰：
    「唯愿世尊当见观察。」
    世尊告曰：「善来！大王！」
    王闻如来音响，极怀欢喜，如来乃见称说王号。
    时，王阿阇世即至佛所，五体投地，以两手着如来足上，而自称说：
    「唯愿世尊当见垂愍，受其悔过。父王无罪而取害之，唯愿受悔，后更不犯，自改往修来。」
    世尊告曰：
    「今正是时，宜时悔过，无令有失。夫人处世，有过能自改者，斯名上人。于我法中，极为广大，宜时忏悔。」
    是时，王礼如来足已，住一面坐。
    时王白佛言：
    「唯愿欲有所问，如来听者，乃敢问耳。」
    佛告王曰：「有疑难者，宜时问之。」
    王白佛言：
    「于现世造福，得受现报不乎？」
    佛告王曰：
    「古昔已来颇以此义，曾问人乎？」
    王白佛言：
    「我昔曾以此义而问他人，[亦问]不兰迦叶：『云何，不兰迦叶！现世作福得受现报乎？』不兰迦叶报我言：『无福、无施，无今世、后世善恶之报，世无阿罗汉等成就者。』当我尔时问此受果之报，彼报曰：『无也。』如有人问以瓜义，报以?理，今此迦叶亦复如是。时，我作是念：『此梵志已不解义，豪族王种所问之义，此人方便引余事报。』时，我，世尊！我即欲断其头，即不受其语，寻发遣之。
    时，我复至阿夷端所而问此义，阿夷端报我言：『若于江左杀害众生，作罪无量，亦无有罪，亦无恶果之报。』时我，世尊！复作是念：『我今问现世受报之义，此人乃持杀害报吾，犹如有人问梨之义，以?报之。』即舍之去。
    复至瞿耶楼所而问此义，彼人报我曰：『于江右边造诸功德，不可称计，于中亦无善之报。』我尔时复作是念：『吾今所问义者，竟不报其理。』复舍之去。
    复往至{彼}[波]休迦旃所而问斯义，彼人报曰：『唯有一人出世，一人死，一人往返受其苦乐。』时，我复作是念：『我今所问现世之报，乃将生死来相答。』复舍之去。
    往问先毗卢持如此之义，彼人报我言：『过去者{以}[已]灭，更不复生，当来未至，亦复不有，现在不住，住者即变易。』时，我复作是念：『我今所问现世之报，乃持三世相酬，此非正理。』即复舍去。
    至尼揵子所而问此义：『云何，尼揵子！颇有现世作福得受现世报也？』彼报我言：『无因无缘众生结缚，亦无有因、亦无有缘众生着结缚，无因无缘众生清净。』时，我复作是念：『此梵志等斯是愚惑，不别真{为}[伪]，犹盲无目，所问之义，竟不相报，如似弄转轮圣王种。』寻复舍之去。今我，世尊！故问其义，现世作福现受报也？唯愿世尊演说其义。」
    尔时，世尊告曰：
    「大王！我今问汝义，随所乐报之。大王！颇有典酒、厨宰赏护物左右使人乎？」
    王白佛言：「唯然，有之。」
    「设彼使人执劳经久，复当赏遗不乎？」
    王白佛言：「随功叙用，不令有怨。」
    佛告王曰：
    「以此方便，知现世作福得受现报。云何，大王！既处高位，恤民以礼，当复赏遗不乎？」
    王白佛言：
    「唯然，世尊！食共同甘，并命不恨。」
    佛告王曰：
    「当以此方便，知：昔日出处极卑，渐渐积功，与王同欢，以是之故，现世作福得受现报。」
    佛告王曰：
    「彼有劳之人，经历年岁，来白王言：『我等功劳已立，王所{朋}[明]知，欲从王求意所愿。』王当以与不乎？」
    王白佛言：「随彼所愿而不违之。」
    佛告王曰：
    「彼有劳之人，欲得辞王，剃除须发，着三法衣，出家学道，修清净行，王听不乎？」
    王白佛言：「唯然，听之。」
    佛告王曰：
    「设王见彼剃除须发，出家学道，在我左右，王欲何所施为？」
    王白佛言：「承事供养，随时礼拜。」
    佛告王曰：
    「以此方便，知现作福得受现报。设彼有劳之人，持戒完具，无有所犯，王欲何所施行？」
    王白佛言：
    「尽其形寿供给衣被、饮食、床敷卧具、病瘦医药，不使缺减。」
    佛告王曰：
    「以此方便，知现身作福得受现报。设复彼人已作沙门，尽有漏，成无漏心解脱、智慧解脱，己身作证而自游化，生死已尽，梵行已立，所作已办，更不复受有，如实知之，王欲何为？」
    王白佛言：
    「我当尽形寿，承事供养衣被、饮食，床卧具、病瘦医药，不令有乏。」
    佛告王曰：
    「当以此方便，知现世作福得受现报。设复彼人尽其形寿，于无余涅槃界而般涅槃者，王欲何所施设？」
    王白佛言：
    「当于四道头起大神寺，兼以香华供养，悬缯、幡、盖，承事礼敬，所以然者，彼是天身，非为人身。」
    佛告王曰：
    「当以此方便，知现世作福得受现报。」
    王白佛言：
    「我今以此譬喻于中受解，今日世尊重演其义，自今已后信受其义，唯愿世尊受为弟子，自归于佛、法、比丘僧。今复忏悔，如愚、如惑，父王无过而取害之，今以身命自归，唯愿世尊除其罪愆，演其妙法，长夜无为，如我自知所作罪报，无有善本。」
    佛告王曰：
    「世有二种人，无罪而命终，如屈伸臂顷，得生天上，云何为二？一者不造罪本而修其善，二者为罪改其所造，是谓二人而取命终生于天上，亦无{流}[留]滞。」
    尔时，世尊便说此偈：
    「人作极恶行，悔过转微薄，日悔无懈息，罪根永已拔。
    是故，大王！当以法治化，莫以非法，夫以法治化者，身坏命终，生善处天上，彼{以}[已]命终，名誉远布，周闻四方，后人共传：『昔日有王，正法治化，无有阿曲。』人以称传彼人所生之处，增寿益算，无有中夭。是故，大王！当发欢喜之心，向三尊，佛、法、圣众。如是，大王！当作是学。」
    尔时，阿阇世王即从座起，头面礼佛足，便退而去。
    王去不远，佛告诸比丘：
    「今此阿阇世王不取父王害者，今日应得初沙门果证，在四双八辈之中，亦复得贤圣八品道，除去八爱，超越八难，虽尔，今犹获大幸，得无根之信。是故，比丘！为罪之人当求方便，成无根之信，我优婆塞中得无根信者，所谓阿阇世是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大王！你想到亲情了」(Agamā kho tva?, mahārāja, yathāpemanti)，Maurice Walshe英译为「你的想法到了你爱的人吗，陛下？」(Do your thoughts go to the one you love, Your Majesty?)，Thanissaro Bhikkhu英译为「大王！你与你的感情一起来了吗？」(Have you come, great king, together with your affections?)。按：「想到」(Agamā)，原意为「去；行去」，「亲情」(yathāpema)，逐字直译为「如+爱(爱情)」，此处本译文都作了大幅度转译。阿阇世王窜位，将自己亲生父亲关进牢里致死，而他的儿子生贤(udayabhadda)也常企图杀他，无情的「子杀父」情节在他们之间重演着，也许是佛陀此时说这句话所指涉的。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors, AN.7.67)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是剎帝利种姓，母亲是?udra(sudda,首陀罗)种姓的混血种姓，具有愤怒气质(wrathful temperament)。Maurice Walshe英译为「优胜者与高级军官」(champions and senior officers)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors, AN.7.67)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。Maurice Walshe英译为「英雄」(heroes)。
    「无也」，南传作「不作业」(akiriya?)，菩提比丘长老英译为「不作」(non-doing, AN.8.12)。Maurice Walshe英译为「无行动」(non-action)。
    「疲累、使他疲累」(kilamato kilamāpayato)，菩提比丘长老英译为「当一个人虐待，或使他人施加虐待」(when one oppresses or make others inflict oppression, SN.24.6)，Maurice Walshe英译为「导致悲伤与疲惫」(by one who causes grief and weariness)。
    「非自作(SA.459)」，南传作「没有自作者」(natthi attakāre)，Maurice Walshe英译为「没有自己的力量」(There is no self-power, DN.2)。Thanissaro Bhikkhu英译为「没有任何自己引起的」(There is nothing self-caused, DN.2)。菩提比丘长老英译为「没有自己发动」(There is no self- initiative, AN.6.38)。K. Nizamis英译为「没有自己行为者」(There is no self-doer, AN.6.38)。
    「于此十四百千生门(SA.163)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义。
    「邪命外道」(ājīvaka，另译为「活命者；邪命者」)，菩提比丘长老英译照录原文。
    「八大士地(SA.163)」，南传作「人之八地」(a??hapurisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：「地」(bhūmi)，另译为「阶段」。
    「往来经历(SA.163)」，南传作「流转轮回后」(sandhāvitvā sa?saritvā)，菩提比丘长老英译为「漫游与流浪」(roam and wander)。
    「至地自住(SA.163)」，南传作「它逃离就被解开」(nibbe?hiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding)。
    「七无结胎(SA.163)」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。
    「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes)。
    「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle)。
    「长椅为第五」，参看《杂阿含156经》「舆床第五」。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
    「以所有的防止防止」(sabbavārivārito)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs)，并解说，「vāri」有两个意思，一个是「水」，另一个是「防止；妨碍」(从vāreti，动词)，此处以后者比较符合前后文意。
    「以所有的防止遍满」(sabbavāriphu?o)，菩提比丘长老英译为「以所有抑制主张」(claimed by all curbs)。
    「混乱」(vikkhepa?，另译为「散乱」，名词)，Maurice Walshe英译为「逃避」(evasion)。按：此即「诡辩」(amarāvikkhepa，逐字直意为「鳗鱼+混乱」，另译为「不死憍乱论」)。
    「命」(gati，另译为「趣；行方」)，Maurice Walshe英译为「命运」(destiny)。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养者」(kuhakā ca honti lapakā ca nemittikā ca nippesikā ca lābhena lābha? nijigī?sitāro)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body, AN.8.30)。另参看《杂阿含857经》附注。
    「现得(MA)；现(AA)」，南传作「直接可见的」(sandi??hika?，另译为「现世的；现证的；自见的」)，菩提比丘长老英译为「直接可见的；这里与现在可见的」(directly visible, SA ; visible here and now, MA)。


长阿含28经

长阿含28经/布咤婆楼经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园，与大比丘众千二百五十人俱。
    尔时，世尊清旦着衣持钵，入舍卫城乞食。
    时，世尊念言：
    「今日乞食，于时为早，今我宁可往至布咤婆楼梵志林中观看，须时至，当乞食。」
    尔时，世尊即诣梵志林中。
    时，布咤婆楼梵志遥见佛来，即起迎言：
    「善来！沙门瞿昙！久不来此，今以何缘而能屈顾？可前就座。」
    尔时，世尊即就其座，告布咤婆楼曰：
    「汝等集此，何所作为？为何讲说？」
    梵志白佛言：
    「世尊！昨日多有梵志、沙门、婆罗门集此婆罗门堂，说如是事，相违逆论。瞿昙！或有梵志作是说言：『人无因无缘而想生，无因无缘而想灭，想有去来，来则想生，去则想灭。』瞿昙！或有梵志作是说：『由命有想生，由命有想灭，彼想有去来，来则想生，去则想灭。』瞿昙！或有梵志作是说：『如先所言，无有是处。有大鬼神，有大威力，彼持想去，彼持想来，彼持想去则想灭，彼持想来则想生。』我因是故，生念，念沙门瞿昙{先}[必]知此义，必能善知想知灭定。」
    尔时，世尊告梵志曰：
    「彼诸论者皆有过咎：言无因无缘而有想生，无因无缘而有想灭，想有去来，来则想生，去则想灭；或言因命想生，因命想灭，想有去来，来则想生，去则想灭；或有言：『无有是处，有大鬼神，彼持想来，彼持想去，持来则想生，持去则想灭。』如此言者，皆有过咎，所以者何？梵志！有因缘而想生，有因缘而想灭。
    若如来出现于世，至真、等正觉、……十号具足，有人于佛法中出家为道，……乃至灭五盖覆蔽心者，除去欲、恶不善法，有觉、有观，离生喜、乐，入初禅，先灭欲想，生喜、乐想，梵志！以此故知有因缘想生，有因缘想灭。灭有觉、观，内喜、一心，无觉、无观，定生喜、乐，入第二禅，梵志！彼初禅想灭，二禅想生，以是故，知有因缘想灭，有因缘想生。舍喜修护，专念一心，自知身乐，贤圣所求，护念清净，入[第]三禅，梵志！彼二禅想灭，三禅想生，以是故，知有因缘想灭，有因缘想生。舍苦舍乐，先灭忧喜，护念清净，入第四禅，梵志！彼三禅想灭，四禅想生，以是故，知有因缘想灭，有因缘想生。舍一切色想，灭恚，不念异想，入空处，梵志！一切色想灭，空处想生，以是故，知有因缘想灭，有因缘想生。越一切空处，入识处，梵志！彼空处想灭，识处想生，故知有因缘想灭，有因缘想生。越一切识处，入不用处，梵志！彼识处想灭，不用处想生，以是故，知有因缘想灭，有因缘想生。舍不用处，入有想无想处，梵志！彼不用处想灭，有想无想处想生，以是故，知有因缘想灭，有因缘想生。彼舍有想无想处，入想知灭定，梵志！彼有想无想处想灭，入想知灭定，以是故，知有因缘想生，有因缘想灭。彼得此想已，作是念：『有念为恶，无念为善。』彼作是念时，彼微妙想不灭，更粗想生。彼复念言：『我今宁可不为念行，不起思惟。』彼不为念行，不起思惟已，微妙想灭，粗想不生。彼不为念行，不起思惟，微妙想灭，粗想不生时，即入想知灭定。云何？梵志！汝从本已来，颇曾闻此次第灭想因缘不？」
    梵志白佛言：
    「从本已来，信自不闻如是次第灭想因缘。」
    又白佛言：
    「我今生念，谓：此有想、此无想，或复有想此想已，彼作是念：『有念为恶，无念为善。』彼作是念时，微妙想不灭，粗想更生，彼复念言：『我今宁可不为念行，不起思惟。』彼不为念行，不起思惟已，微妙想灭，粗想不生。彼不为念行，不起思惟，微妙想灭，粗想不生时，即入想知灭定。」
    佛告梵志言：
    「善哉！善哉！此是贤圣法中次第{想}灭想定。」
    梵志复白佛言：
    「此诸想中，何者为无上想？」
    佛告梵志：
    「不用处想为无上。」
    梵志又白佛言：
    「诸想中，何者为第一无上想？」
    佛言：
    「诸[言有]想、诸言无想，于其中间能次第得想知灭定者，是为第一无上想。」
    梵志又问：「为一想，为多想？」
    佛言：「有一想，无多想。」
    梵志又问：
    「先有想生然后智？先有智生然后想？为想、智一时俱生耶？」
    佛言：「先有想生然后智，由想有智。」
    梵志又问：「想即是我耶？」
    佛告梵志：「汝说何等人是我？」
    梵志白佛言：
    「我不说人是我，我自说色身四大、六入，父母生育，乳餔成长，衣服庄严，无常、磨灭法，我说此人是我。」
    佛告梵志：
    「汝言色身四大、六入，父母生育，乳餔长成，衣服庄严，无常、磨灭法，说此人是我，梵志！且置此我，但人想生、人想灭。」
    梵志言：
    「我不说人是我，我说欲界天是我。」
    佛言：
    「且置欲界天是我，但人想生、人想灭。」
    梵志言：
    「我不说人是我，我自说色界天是我。」
    佛言：
    「且置色界天是我，但人想生、人想灭。」
    梵志言：
    「我不说人是我，我自说空处、识处、不用处、有想无想处、无色天是我。」
    佛言：
    「且置空处、识处、无所有处、有想无想处、无色天是我，但人想生、人想灭。」
    梵志白佛言：
    「云何？瞿昙！我宁可得知人想生、人想灭不？」
    佛告梵志：
    「汝欲知人想生、人想灭者，甚难！甚难！所以者何？汝异见、异习、异忍、异受，依异法故。」
    梵志白佛言：
    「如是，瞿昙！我异见、异习、异忍、异受，依异法故，欲知人想生、人想灭者，甚难！甚难！所以者何？我、世间有常，此实余虚，我、世间无常，此实余虚，我、世间有常无常，此实余虚，我、世间非有常非无常，此实余虚，我、世间有边，此实余虚，我、世间无边，此实余虚，我、世间有边无边，此实余虚，我、世间非有边非无边，此实余虚，是命是身，此实余虚，命异身异，此实余虚，身命非异非不异，此实余虚，无命无身，此实余虚。如来终，此实余虚，如来不终，此实余虚，如来终不终，此实余虚，如来非终非不终，此实余虚。」
    佛告梵志：
    「世间有常，……乃至如来非终非不终，我所不记。」
    梵志白佛言：
    「瞿昙！何故不记，我、世间有常，……乃至如来非终非不终，尽不记耶？」
    佛言：
    「此不与义合，不与法合，非梵行，非无欲，非无为，非寂灭，非止息，非正觉，非沙门，非泥洹，是故，不记。」
    梵志又问：
    「云何为义合、法合？云何为梵行初？云何无为？云何无欲？云何寂灭？云何止息？云何正觉？云何沙门？云何泥洹？云何名记？」
    佛告梵志：
    「我记苦谛、苦集、苦灭、苦出要谛，所以者何？此是义合、法合，梵行初首、无欲、无为、寂灭、止息、正觉、沙门、泥洹，是故，我记。」
    尔时，世尊为梵志说法，示、教、利、喜已，即从{坐}[座起]而去。
    佛去未久，其后，诸余梵志语布咤婆楼梵志曰：
    「汝何故听瞿昙沙门所说语，{语}印可瞿昙言：『我及世间有常，……乃至如来非终非不终，不与义合，故我不记。』汝何故印可是言？我等不可沙门瞿昙如是所说。」
    布咤婆楼报诸梵志言：
    「沙门瞿昙所说：『我、世间有常，乃至如来非终非不终，不与义合，故我不记。』我亦不印可此言，但彼沙门瞿昙依法、住[法]，以法而言，以法出离，我当何由违此智言？沙门瞿昙如此微妙法言，不可违也。」
    时，布咤婆楼梵志又于异时，共象首舍利弗诣世尊所，问讯已，一面坐。象首舍利弗礼佛而坐，梵志白佛言：
    「佛先在我所，时，去未久，其后诸余梵志语我言：『汝何故听沙门瞿昙所说，语语印可？瞿昙言：「我、世间常，……乃至如来非终非不终，不合义，故不记。」汝何故印可是言？我等不可沙门瞿昙如是所说。』我报彼言：『沙门瞿昙所说：「我、世间有常，……乃至如来非终非不终，不与义合，故我不记。」我亦不印可此言。但彼沙门瞿昙依法住法，以法而言，以法出离，我等何由违此智言？沙门瞿昙微妙法言，不可违也。』」
    佛告梵志曰：
    「诸梵志言：『汝何故听沙门瞿昙所说，语语印可？』此言有咎，所以者何？我所说法，有决定记、不决定记。云何名不决定记？我、世间有常，……乃至如来非终非不终，我亦说此言而不决定记，所以然者？此不与义合，不与法合，非梵行初，非无欲，非无为，非寂灭，非止息，非正觉，非沙门，非泥洹，是故，梵志！我虽说此言而不决定记。云何名为决定记？我记苦谛、苦集、苦灭、苦出要谛，所以者何？此与法合、义合，是梵行初首{无定无记梵志或有沙门婆罗门于一处世间}，无欲，无为，寂灭，止息，正觉，沙门，泥洹，是故，我说决定记。
    梵志！或有沙门、婆罗门于一处世间一向说乐，我语彼言：『汝等审说一处世间一向乐耶？』彼报我言：『如是。』我又{说}[语?]彼言：『汝知、见一处世间一向乐耶？』彼答我言：『不知、不见。』我复语彼言：『一处世间诸天一向乐，汝曾见不？』彼报我言：『不知、不见。』又问彼言：『彼一处世间诸天，汝颇共坐起言语，精进修定不耶？』答我言：『不。』我又问彼言：『彼一处世间诸天一向乐者，颇曾来语汝言：「汝所行质直，当生彼一向乐天，我以所行质直，故得生彼共受乐耶？」』彼答我言：『不也。』我又问彼言：『汝能于己身起心化作他四大身，身体具足，诸根无阙不？』彼答我言：『不能。』云何？梵志！彼沙门、婆罗门所言为是诚实，为应法不？」
    梵志白佛言：
    「此非诚实，为非法言。」
    佛告梵志：
    「如有人言：『我与彼端正女人交通。』称赞淫女。余人问言：『汝识彼女不？为在何处？东方、西方、南方、北方耶？』答曰：『不知。』又问：『汝知彼女所止土地、城邑、村落不？』答曰：『不知。』又问：『汝识彼女父母及其姓字不？』答曰：『不知。』又问：『汝知彼女为剎利女，为是婆罗门、居士、首陀罗女耶？』答曰：『不知。』又问：『汝知彼女为长短、粗细、黑白、好丑耶？』答曰：『不知。』云何？梵志！此人所说为诚实不？」
    答曰：「不也。」
    「梵志！彼沙门、婆罗门亦复如是，无有真实。梵志！犹如有人立梯空地，余人问言：『立梯用为？』答曰：『我欲上堂。』又问：『堂何所在？』答曰：『不知。』云何？梵志！彼立梯者岂非虚妄耶？」
    答曰：「如是，彼实虚妄。」
    佛言：
    「诸沙门、婆罗门亦复如是，虚妄无实。」
    佛告布咤婆楼：
    「汝言我身色四大、六入，父母生育，乳餔成长，衣服庄严，无常、磨灭，以此为我者，我说此为染污，为清净，为得解，汝意或谓染污法不可灭，清净法不可生，常在苦中，勿作是念，何以故？染污法可灭尽，清净法可出生，处安乐地，欢喜爱乐，专念一心，智慧增广。梵志！我于欲界天[、色界天]、空处、识处、不用处、有想无想处天，说为染污，亦说清净，亦说得解，汝意或谓染污法不可灭，清净法不可生，常在苦中，勿作是念，所以者何？染污可灭，净法可生，处安乐地，欢喜爱乐，专念一心，智慧增广。」
    尔时，象首舍利弗白[佛]言：
    「世尊！当有欲界人身四大诸根时，复有欲界天身、色界天身，空处、识处、不用处、有想无想处天身一时有不？世尊！当有欲界天身时，复有欲界人身四大诸根，及色界天身，空处、识处、无所有处、有想无想处天身一时有不？世尊！当有色界天身时，复有欲界人身四大诸根，及色界天身，空处、识处、无所有处、有想无想处天身一时有不？如是至有想无想处天身时，有欲界人身四大诸根，及欲界天身，色界天身，空处、识处、无所有处天身一时有不？」
    佛告象首舍利弗：
    「若有欲界人身四大诸根，尔时，正有欲界人身四大诸根，非欲界天身、色界天身、空处、识处、无所有处、有想无想处天身，如是，……乃至有有想无想处天身时，尔时，正有[有]想无想处天身，无有欲界人身四大诸根，及欲界天身、色界天身、空处、识处、无所有处天身。象首！譬如牛乳，乳变为酪，酪为生酥，生酥为熟酥，熟酥为醍醐，醍醐为第一。象首！当有乳时，唯名为乳，不名为酪、酥、醍醐，如是，展转至醍醐时，唯名醍醐，不名为乳，不名酪、酥。象首！此亦如是，若有欲界人身四大诸根时，无有欲界天身、色界天身、……乃至有想无想处天身，如是，展转有有想无想处天身时，唯有有想无想处天身，无有欲界人身四大诸根，及欲界天身、色界天身、……乃至无所有天身。
    象首！于汝意云何？若有人问汝言：『若有过去身时，有未来、现在身一时有不？有未来身时，有过去、现在身一时有不？有现在身时，有过去、未来身一时有不？』设有此问者，汝云何报？」
    象首言：
    「设有如是问者，我当报言：『有过去身时，唯是过去身，无未来、现在；有未来身时，唯是未来身，无过去、现在；有现在身时，唯是现在身，无过去、未来身。』」
    「象首！此亦如是，有欲界人身四大诸根时，无欲界天身，色界天身，……乃至有想无想处天身，如是，展转至有想无想处天身时，无有欲界人身四大诸根，及欲界天身、色界天身、……至不用处天身。
    复次，象首！若有人问汝言：『汝曾有过去已灭不？未来当生不？现在今有不？』设有是问者，汝当云何答？」
    象首白佛言：
    「若有是问者，当答彼言：『我曾有过去已灭，非不有也。有未来当生，非不有也。现在今有，非不有也。』」
    佛言：
    「象首！此亦如是，有欲界人身四大诸根时，无欲界天身，……乃至有想无想天身，如是，展转至有想无想天身时，无有欲界人身四大诸根，及欲界天身，……乃至无所有处天身。」
    尔时，象首白佛言：
    「世尊！我今归依佛，归依法，归依僧，听我于正法中为优婆塞，自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。」
    时，布咤婆楼梵志白佛言：
    「我得于佛法中出家受戒不？」
    佛告梵志：
    「若有异学欲于我法中出家为道者，先四月观察，称众人意，然后乃得出家受戒，虽有是法，亦观{入}[人?]耳。」
    梵志白佛言：
    「诸有异学欲于佛法中出家受戒者，先当四月观察，称众人意，然后乃得出家受戒，如我今者，乃能于佛法中四岁观察，称众人意，然后乃望出家受戒。」
    佛告梵志：
    「我先语汝，虽有是法，当观其人。」
    时，彼梵志即于正法中得出家受戒。如是，不久，以信坚固，净修梵行，于现法中自身作证：生死已尽，所作已办，不受后有，即成阿罗汉。
    尔时，布咤婆楼闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一娑逻末利(MA)」，南传作「在茉莉园的单一会堂」(ekasālake mallikāya ārāme)，菩提比丘长老英译为「在茉莉园，单一会堂」(in Mallikā's Park, the single-halled)，并解说，「茉莉园」为波斯匿王的皇后茉莉所辟建，最初在其中只见了一座会堂而得名，但后来又陆续建了好几座会堂，不同的婆罗门与游行者团体在这里阐述并讨论他们的学说。按：「娑逻」应为「会堂」(sālaka)的音译。
    「专家」(pakata??ū，逐字直译为「自然的知者」)，Maurice Walshe英译没译，Thanissaro Bhikkhu英译为「专家」(expert)。
    「起思惟」，南传作「思惟」(cetayamānassa，另译为「感知；想；思虑；思考；思念」)，Maurice Walshe英译为「心里活动」(Mental activity)。Thanissaro Bhikkhu英译为「想」(Thinking)。
    「为念行」，南传作「为作」(abhisa?khareyya?，另译为「行作」)，Maurice Walshe英译为「想象」(imagines)。Thanissaro Bhikkhu英译为「行使意志」(will)。
    「决定记」，南传作「明确法」(eka?sika? dhamma?)，Maurice Walshe英译为「一些事是确定的」(some things…as being certain)，Thanissaro Bhikkhu英译为「一些是明确的」(some…to be categorical)。「明确」(eka?sika?)，另译为「一向的；决定的；当然的」。「决定记」，《中阿含119经》作「一向论」，AN.3.68作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
    「法住(SA)；住[法](DA)」，南传作「法安住性」(dhamma??hitata?，直译为「法的住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma, SN.12.20)，并在《相应部12相应34经》的注解中说，他将「dhamma??hitati」译为「法的安住性」(stability of the Dhamma)，这是指「条件性的法则；制约性的法则」(the principle of conditionality)，而这两个词(dhamma??hitatā, dhamma??hitati)似乎是同义词。水野弘元的《巴利语辞典》则将「dhamma??hitatā」译为「法住性」，另参看《杂阿含347经》、《杂阿含357经》「法住智」。
    「法空(SA)」，南传作「法决定性」(dhammaniyāmata?)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma, SN.12.20)。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death, SN.24.37)。
    「第一无上想」，南传作「想的顶点」(sa??agga?)，Maurice Walshe英译为「想的极限」(the limit of perception)。Thanissaro Bhikkhu英译为「想的顶点」(peak of perception)。按：「顶点」(agga?)，另译为「第一；最高；最上」。
    「我」，南传作「真我」(attā，另译为「我；自己；我体」)，Maurice Walshe英译为「自我」(self)。
    「一时」，解读为「同时」。


长阿含29经

长阿含29经/露遮经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，与大比丘众千二百五十人俱，往诣婆罗婆提婆罗门村北尸舍婆林中止宿。
    时，有婆罗门，名曰露遮，住婆罗林中，其村丰乐，人民炽盛，波斯匿王即封此村，与婆罗门以为梵分。此婆罗门七世已来父母真正，不为他人之所轻毁，异典三部讽诵通利，种种经书尽能分别，又能善于大人相法、瞻{侯}[候?]吉凶、祭祀仪礼，闻：「沙门瞿昙释种子出家成道，于拘萨罗国人间游行，至尸舍婆林中，有大名称，流闻天下，如来、至真、等正觉、……十号具足，于诸天、世人、魔、若魔天、沙门、婆罗门众中自身作证，与他说法，上中下善，义、味具足，梵行清净，如此真人，宜往觐现，我今宁可往共相见。」
    时，婆罗门即出彼村，诣尸舍婆林中，至世尊所，问讯已，一面坐。佛为说法，示、教、利、喜，婆罗门闻法已，白佛言：
    「唯愿世尊及诸大众明受我请。」
    尔时，世尊默然受请。
    彼婆罗门见佛默然，知已许可，即从{坐}[座]起，遶佛而去。
    去佛不远，便起恶见言：
    「诸沙门、婆罗门多知善法，多所证成，不应为他人说，但自知，休与他说为。譬如有人坏故狱已，更造新狱，斯是贪恶不善法耳。」
    时，婆罗门还至婆罗林已，即于其夜，具办种种肴膳饮食。时到，语剃头师言：
    「汝持我声，诣尸舍婆林中，白沙门瞿昙：『日时已到，宜知是时。』」
    剃头师受教即行，往到佛所，礼世尊足白：
    「时已到，宜知是时。」
    尔时，世尊即着衣持钵，从诸弟子千二百五十人俱，诣婆罗林。
    剃头师侍从世尊，偏露右臂，长跪叉手，白佛言：
    「彼露遮婆罗门去佛不远，生恶见言：『诸有沙门、婆罗门多知善法，多所证者，不应为他人说，但自知，休与他说为。譬如有人坏故狱已，更造新狱，斯是贪恶不善法耳。』唯愿世尊除其恶见。」
    佛告剃头师曰：
    「此是小事，易开化耳。」
    尔时，世尊至婆罗门舍，就座而坐。
    时，婆罗门以种种甘膳，手自斟酌，供佛及僧，食讫去钵，行澡水毕，取一小床于佛前坐。佛告露遮：
    「汝昨去我不远，生恶见言：『诸沙门、婆罗门多知善法，多所证者，不应为他人说，乃至贪恶不善法。』实有是言耶？」
    露遮言：「尔，实有此事。」
    佛告露遮：
    「汝勿复尔生此恶见，所以者何？世有三师可以自诫，云何为三？一者剃除须发，服三法衣，出家修道，于现法中可以除烦恼，又可增益得上人法。而于现法中不除烦恼，不得上人法，己业未成而为弟子说法，其诸弟子不恭敬承事，由复依止与共同住，露遮！彼诸弟子语师言：『师今剃除须发，服三法衣，出家修道，于现法中可得除众烦恼，得上人胜法。而今于现法中不能除烦恼，不得上人胜法，己业未成而为弟子说法，使诸弟子不复恭敬承事供养，但共依止同住而已。』」
    佛言：
    「露遮！犹如有人坏故狱已，更造新狱，斯则名为贪浊恶法，是为一师可以自诫，是为：贤圣戒、律戒、仪戒、时戒。」
    又告露遮：
    「第二师者，剃除须发，服三法衣，出家修道，于现法中可得除众烦恼，{不}[又]可增益得上人法。而于现法中不能除众烦恼，虽复少多得上人胜法，己业未成而为弟子说法，其诸弟子不恭敬承事，由复依止与共同住，露遮！彼诸弟子语师言：『师今剃除须发，服三法衣，出家修道，于现法中得除众烦恼，得上人法。而今于现法中不能除众烦恼，虽复少多得上人法，己利未成而为弟子说法，使诸弟子不复恭敬承事供养，但共依止同住而已。』」
    佛言：
    「露遮！犹如有人在他后行，手摩他背，此则名为贪浊恶法，是为二师可以自诫，是为：贤圣戒、律戒、仪戒、时戒。」
    又告露遮：
    「第三师者，剃除须发，服三法衣，出家修道，于现法中可除烦恼，又可增益得上人法。而于现法中不能除众烦恼，虽复少多得上人法，己利未成而为弟子说法，其诸弟子恭敬承事，依止同住，露遮！彼诸弟子语师言：『师今剃除须发，服三法衣，出家修道，于现法中可得除众烦恼，少多得上人法，而今于现法中不能除众烦恼，虽复少多得上人法，己利未成而为弟子说法，诸弟子恭敬承事，共止同住。』」
    佛言：
    「露遮！犹如有人舍己禾稼，锄他田苗，此则名为贪浊恶法，是为三师可以自诫，是为：贤圣戒、律戒、仪戒、时戒。
    露遮！有一世尊不在世间，不可倾动，云何为一？若如来、至真、等正觉出现于世，……乃至得三明，除灭无明，生智慧明，去诸暗冥，出大法光，所谓漏尽智证，所以者何？斯由精勤，专念不忘，乐独闲居之所得也，露遮！是为第一世尊不在世间，不可倾动。露遮！有四沙门果，何者四？谓：须陀洹果、斯陀含果、阿那含果、阿罗汉果。云何？露遮！有人闻法应得此四沙门果，若有人遮言：『勿为说法。』设用其言者，彼人闻法得果以不？」
    答曰：「不得。」
    又问：「若不得果，得生天不？」
    答曰：「不得。」
    又问：
    「遮他说法，使不得果，不得生天，为是善心，为不善心耶？」
    答曰：「不善。」
    又问：
    「不善心者，为生善趣，为堕恶趣？」
    答曰：「生恶趣。」
    「露遮！犹如有人语波斯匿王言：『王所有国土，其中财物王尽自用，勿给余人。』云何？露遮！若用彼人言者，当断余人供不？」
    答曰：「当断。」
    又问：
    「断他供者，为是善心，为不善心？」
    答曰：「不善心。」
    又问：
    「不善心者，为生善趣，为堕恶道耶？」
    答曰：「堕恶道。」
    「露遮！彼亦如是，有人闻法，应得四沙门果，若有人言：『勿为说法。』设用其言者，彼人闻法得果不？」
    答曰：「不得。」
    又问：「若不得果，得生天不？」
    答曰：「不得。」
    又问：
    「遮他说法，使不得道果，不得生天，彼为是善心，为不善心耶？」
    答曰：「不善。」
    又问：
    「不善心者，当生善趣，为[当]堕恶道耶？」
    答曰：「堕恶道。」
    「露遮！若有人语汝言：『彼波罗婆提村封所有财物，露遮！自用勿给人，物当自用，与他何为？』云何？露遮！设用彼言者，当断余人供不？」
    答曰：「当断。」
    又问：
    「教人断他供者，为是善心，为不善心耶？」
    答曰：「不善。」
    又问：
    「不善心者，为生善趣，为堕恶道耶？」
    答曰：「堕恶道。」
    「露遮！彼亦如是，有人闻法应得四沙门果，若有人言：『勿为说法。』设用其言者，彼人闻法得果不？」
    答曰：「不得。」
    又问：「若不得果，得生天不？」
    答曰：「不得。」
    又问：
    「遮他说法，使不得果，不得生天，为是善心，为不善心耶？」
    答曰：「不善。」
    又问：
    「不善心者，为生善趣，为堕恶道耶？」
    答曰：「堕恶道。」
    尔时，露遮婆罗门白佛言：
    「我归依佛，归依法，归依僧，愿听我于正法中为优婆塞，自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。」
    佛说法已，时，露遮婆罗门闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


长阿含30经

长阿含30经/世记经(第四分)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园俱利窟中，与大比丘众千二百五十人俱。
    时，众比丘于食后集讲堂上议言：
    「诸贤！未曾有也，今此天地何由而败？何由而成？众生所居国土云何？」
    尔时，世尊于闲静处天耳彻听，闻诸比丘于食后集讲堂上议如此言。尔时，世尊于静窟起，诣讲堂坐，知而故问，问诸比丘：
    「向者所议，议何等事？」
    诸比丘白佛言：
    「我等于食后集法讲堂议言：『诸贤！未曾有也，今是天地何由而败？何由而成？众生所居国土云何？』我等集堂议如是事。」
    佛告诸比丘言：
    「善哉！善哉！凡出家者应行二法：一贤圣默然，二讲论法语，汝等集在讲堂，亦应如此贤圣默然，讲论法语。诸比丘！汝等欲闻如来记天地成败、众生所居国邑不耶？」
    时，诸比丘白佛言：
    「唯然，世尊！今正是时，愿乐欲闻，世尊说已，当奉持之。」
    佛言：
    「比丘！谛听，谛听，善思念之，当为汝说。」
    佛告诸比丘：
    「如一日月周行四天下，光明所照，如是，千世界：千世界中有千日月、千须弥山王、四千天下、四千大天下、四千海水、四千大海、四千龙、四千大龙、四千金翅鸟、四千大金翅鸟、四千恶道、四千大恶道、四千王、四千大王、七千大树、八千大泥犁、十千大山、千阎罗王、千四天王、千忉利天、千焰摩天、千兜率天、千化自在天、千他化自在天、千梵天，是为小千世界。如一小千世界，尔所小千千世界，是为中千世界。如一中千世界，尔所中千千世界，是为三千大千世界。如是，世界周匝成败，众生所居名一佛剎。」
    佛告比丘：
    「今此大地深十六万八千由旬，其边无际，地止于水，水深三千三十由旬，其边无际，水止于风，风深六千四十由旬，其边无际。比丘！其大海水深八万四千由旬，其边无际，须弥山王入海水中八万四千由旬，出海水上高八万四千由旬，下根连地，多固地分，其山直上，无有阿曲，生种种树，树出众香，香遍山林，多诸贤圣，大神妙天之所居止，其山下基纯有金沙，其山四面有四埵出，高七百由旬，杂色间厕，七宝所成，四埵斜低，曲临海上。
    须弥山王有七宝阶道，其下阶道广六十由旬，挟道两边有七重宝墙、七重栏楯、七重罗网、七重行树，金墙银门，银墙金门，水精墙琉璃门，琉璃墙水精门，赤珠墙马瑙门，马瑙墙赤珠门，车磲墙众宝门。其栏楯者，金栏银桄，银栏金桄，水精栏琉璃桄，琉璃栏水精桄，赤珠栏马瑙桄，马瑙栏赤珠桄，车磲栏众宝桄。其栏楯上有宝罗网，其金罗网下悬银铃，其银罗网下悬金铃，琉璃罗网悬水精铃，水精罗网悬琉璃铃，赤珠罗网悬马瑙铃，马瑙罗网悬赤珠铃，车磲罗网悬众宝铃，其金树者金根金枝银叶华实，其银树者银根银枝金叶华实，其水精树水精根枝琉璃华叶，其琉璃树琉璃根枝水精华叶，其赤珠树赤珠根枝马瑙华叶，其马瑙树者马瑙根枝赤珠华叶，车磲树者车磲根{桄}[枝?]众宝华叶。
    其七重墙，墙有四门，门有栏楯，七重墙上皆有楼阁台观，周匝围繞有园观浴池，生众宝华叶，宝树行列，花果繁茂，香风四起，悦可人心，凫雁鸳鸯，异类奇鸟，无数千种，相和而鸣。
    又，须弥山王中级阶道广四十由旬，挟道两边有七重宝墙、栏楯七重、罗网七重、行树七重，……乃至无数众鸟相和而鸣亦如下阶。上级阶道广二十由旬，挟道两边有七重宝墙、栏楯七重、罗网七重、行树七重，……乃至无数众鸟相和而鸣亦如中阶。」
    佛告比丘：
    「其下阶道有鬼神住，名曰伽楼罗足，其中阶道有鬼神住，名曰持鬘，其上阶道有鬼神住，名曰喜乐，其四{捶}[埵?]高四万二千由旬，四天大王所居宫殿，有七重宝城、栏楯七重、罗网七重、行树七重，诸宝铃乃至无数众鸟相和而鸣亦复如是。须弥山顶有三十三天宫，宝城七重、栏楯七重、罗网七重、行树七重，……乃至无数众鸟相和而鸣{又}[亦?]复如是。过三十三天由旬一倍有焰摩天宫，过焰摩天宫由旬一倍有兜率天宫，过兜率天宫由旬一倍有化自在天宫，过化自在天宫由旬一倍有他化自在天宫，过他化自在天宫由旬一倍有梵加夷天宫。
    于他化自在天、梵加夷天中间，有{摩}[魔?]天宫，纵广六千由旬，宫墙七重、栏楯七重、罗网七重、行树七重，……乃至无数众鸟相和而鸣亦复如是。过梵伽夷天宫由旬一倍有光音天宫，过光音天由旬一倍有遍净天宫，过遍净天由旬一倍有果实天宫，过果实天由旬一倍有无想天宫，过无想天由旬一倍有无造天宫，过无造天由旬一倍有无热天宫，过无热天由旬一倍有善见天宫，过善见天由旬一倍有大善见天宫，过大善见天由旬一倍有色究竟天宫，过色究竟天上有空处智天、识处智天、无所有处智天、有想无想处智天，齐此名众生边际、众生世界，一切众生生、老、病、死、受阴、受有，齐此不过。」
    佛告比丘：
    「须弥山北有天下，名欝单曰，其土正方，纵广一万由旬，人面亦方，像彼地形。须弥山东有天下，名弗于逮，其土正圆，纵广九千由旬，人面亦圆，像彼地形。须弥山西有天下，名俱耶尼，其土形如半月，纵广八千由旬，人面亦尔，像彼地形。须弥山南有天下，名阎浮提，其土南狭北广，纵广七千由旬，人面亦尔，像此地形。须弥山北面天金所成，光照北方。须弥山东面天银所成，光照东方。须弥山西面天水精所成，光照西方。须弥山南面天琉璃所成，光照南方。
    欝单曰有大树王，名庵婆罗，围七由旬，高百由旬，枝叶四布五十由旬。弗于逮有大树王，名伽蓝浮，围七由旬，高百由旬，枝叶四布五十由旬。俱耶尼有大树王，名曰斤提，围七由旬，高百由旬，枝叶四布五十由旬，又其树下有石牛幢，高一由旬。阎浮提有大树王，名曰阎浮{提}，围七由旬，高百由旬，枝叶四布五十由旬。金翅鸟王及龙王[其]树名俱利睒婆罗，围七由旬，高百由旬，枝叶四布五十由旬。阿修罗王有树，名善画，围七由旬，高百由旬，枝叶四布五十由旬。忉利天有树，名曰昼度，围七由旬，高百由旬，枝叶四布五十由旬。
    须弥山边有山，名伽陀罗，高四万二千由旬，纵广四万二千由旬，其边广远，杂色间厕，七宝所成，其山去须弥山八万四千由旬，其间纯生优钵罗花、钵头摩花、俱物头花、分陀利花，芦苇、松、竹丛生其中，出种种香，香{亦}[气]充遍。去佉陀罗山不远有山，名伊沙陀罗，高二万一千由旬，纵广二万一千由旬，其边广远，杂色间厕，七宝所成。去佉陀罗山四万二千由旬，其间纯生优钵罗花、钵头摩花、俱勿头花、分陀利花，芦苇、松、竹丛生其中，出种种香，香气充遍。去伊沙陀罗山不远有山，名树巨陀罗，高万二千由旬，纵广万二千由旬，其边广远，杂色间厕，七宝所成。去伊沙陀罗山二万一千由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。去树巨陀罗山不远有山，名善见，高六千由旬，纵广六千由旬，其边广远，杂色间厕，七宝所成。去树巨陀罗山万二千由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。
    去善见山不远有山，名马食{上}[山]，高三千由旬，纵广三千由旬，其边广远，杂色间厕，七宝所成。去善见山六千由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。去马食山不远有山，名尼民陀罗，高千二百由旬，纵广千二百由旬，其边广远，杂色间厕，七宝所成。去马食山三千由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。去尼民陀罗山不远有山，名调伏，高六百由旬，纵广六百由旬，其边广远，杂色间厕，七宝所成。去尼民陀罗山千二百由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香香气充遍。去调伏山不远有山，名金刚围，高三百由旬，纵广三百由旬，其边广远，杂色间厕，七宝所成。去调伏山六百由旬，其间纯生四种杂花，芦苇、松、竹丛生其中，出种种香，香气充遍。
    去大金刚山不远有大海水，海水北岸有大树王，名曰阎浮，围七由旬，高百由旬，枝叶四布五十由旬，其边空地复有丛林，名庵婆罗，纵广五十由旬。复有丛林名曰阎婆，纵广五十由旬。复有丛林名曰娑罗，纵广五十由旬。复有丛林名曰多罗，纵广五十由旬。复有丛林名曰那多罗，纵广五十由旬。复有丛林名曰为男，纵广五十由旬。复有丛林名曰为女，纵广五十由旬。复有丛林名曰男女，纵广五十由旬。复有丛林名曰散那，纵广五十由旬。复有丛林名曰旃檀，纵广五十由旬。复有丛林名曰佉酬罗，纵广五十由旬。复有丛林名曰波?婆罗，纵广五十由旬。复有丛林名曰毗罗，纵广五十由旬。复有丛林名曰香?，纵广五十由旬。复有丛林名曰为梨，纵广五十由旬。复有丛林名曰安石留，纵广五十由旬。复有丛林名曰为甘，纵广五十由旬。复有丛林名呵梨勒，纵广五十由旬。复有丛林名毗酰勒，纵广五十由旬。复有丛林名阿摩勒，纵广五十由旬。复有丛林名阿摩犁，纵广五十由旬。复有丛林名?，纵广五十由旬。复有丛林名甘蔗，纵广五十由旬。复有丛林名苇，纵广五十由旬。复有丛林名竹，纵广五十由旬。复有丛林名舍罗，纵广五十由旬。复有丛林名舍罗业，纵广五十由旬。复有丛林名木瓜，纵广五十由旬。复有丛林名大木瓜，纵广五十由旬。复有丛林名解脱华，纵广五十由旬。复有丛林名瞻婆，纵广五十由旬。复有丛林名婆罗罗，纵广五十由旬。复有丛林名修摩那，纵广五十由旬。复有丛林名婆师，纵广五十由旬。复有丛林名多罗梨，纵广五十由旬。复有丛林名伽耶，纵广五十由旬。复有丛林名葡萄，纵广五十由旬。
    过是地空，其空地中复有花池，纵广五十由旬，复有钵头摩池、俱物头池、分陀利池，毒蛇满中，各纵广五十由旬。过是地空，其空地中有大海水，名欝禅那，此水下有转轮圣王道，广十二由旬。挟道两边有七重墙、七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，阎浮提地转轮圣王出于世时，水自然去，其道平现。去海不远有山，名欝禅，其山端严，树木繁茂，花果炽盛，众香芬馥，异类禽兽靡所不有。去欝禅山不远有山，名金壁，中有八万岩窟，八万象王止此窟中，其身纯白，头有杂色，口有六牙，齿间金填。过金壁山已，有山名雪山，纵广五百由旬，深五百由旬，东西入海，雪山中间有宝山，高二十由旬。
    雪山埵出高百由旬，其山顶上有阿耨达池，纵广五十由旬，其水清冷，澄净无秽，七宝砌垒、七重栏楯、七重罗网、七重行树，种种异色，七宝合成。其栏楯者，金栏银桄，银栏金桄，琉璃栏水精桄，水精栏琉璃桄，赤珠栏马瑙桄，马瑙栏赤珠桄，车磲栏众宝{所成}[为桄]。金网银铃，银网金铃，琉璃网水精铃，水精网琉璃铃，车磲网七宝{所成}[为铃]。金多罗树金根金枝银叶银果，银多罗树银根银枝金叶金果，水精树水精根枝琉璃花果，赤珠树赤珠根枝马瑙叶马瑙花果，车磲树车磲根枝众宝花果。
    阿耨达池侧皆有园观浴池，众花积聚，种种树叶，花果繁茂，种种香风，芬馥四布，种种异类，诸鸟哀鸣相和。阿耨达池底，金沙充满。其池四边皆有梯陛，金桄银陛，银桄金陛，琉璃桄水精陛，水精桄琉璃陛，赤珠桄马瑙陛，马瑙桄赤珠陛，车磲桄众宝陛。繞池周匝皆有栏楯，生四种花，青、黄、赤、白，杂色参间，华如车轮，根如车毂，花根出汁，色白如乳，味甘如蜜。阿耨达池东有恒伽河，从牛口出，从五百河入于东海。阿耨达池南有新头河，从师子口出，从五百河入于南海。阿耨达池西有婆叉河，从马口出，从五百河入于西海。阿耨达池北有斯陀河，从象口中出，从五百河入于北海。阿耨达宫中有五柱堂，阿耨达龙王恒于中止。」
    佛言：
    「何故名为阿耨达？阿耨达其义云何？此阎浮提所有龙王尽有三患，唯阿耨达龙无有三患，云何为三？一者举阎浮提所有诸龙皆被热风、热沙着身，烧其皮肉，及烧骨髓以为苦恼，唯阿耨达龙无有此患。二者举阎浮提所有龙宫恶风暴起，吹其宫内，失宝饰衣，龙身自现以为苦恼，唯阿耨达龙王无如是患。三者举阎浮提所有龙王各在宫中相娱乐时，金翅大鸟入宫搏撮或始生方便，欲取龙食，诸龙怖惧，常怀热恼，唯阿耨达龙无如此患，若金翅鸟生念欲住，即便命终，故名阿耨达{阿耨达秦言无恼热}。」
    佛告比丘：
    「雪山右面有城，名毗舍离，其城北有七黑山，七黑山北有香山，其山常有歌唱伎乐音乐之声。山有二窟，一名为昼，二名善昼，天七宝成，柔濡香洁，犹如天衣，妙音干闼婆王从五百干闼婆在其中止。昼、善昼窟北有娑罗树王，名曰善住，有八千树王围繞四面。善住树王下有象王，亦名善住，止此树下，身体纯白，七处平住，力能飞行，其头赤色，杂色毛间，六牙纤佣，金为间填，有八千象围繞随从，其八千树王下八千象亦复如是。
    善住树王北有大浴池，名摩陀延，纵广五十由旬，有八千浴池周匝围繞，其水清凉，无有尘秽，以七宝堑周匝砌垒繞，池有七重栏楯、七重罗网、七重行树，皆七宝成，金栏银桄，银栏金桄，水精栏琉璃桄，琉璃栏水精桄，赤珠栏马瑙桄，马瑙栏赤珠桄，车磲栏众宝桄，其金罗网下埀银铃，其银罗网下埀金铃，水精罗网埀琉璃铃，琉璃{桄}[罗?]网埀水精铃，赤珠罗网垂马瑙铃，马瑙罗网埀赤珠铃，砗磲罗网埀众宝铃。其金树者金根金枝银叶花实，其银树者银根银枝金叶花实，水精树者水精根枝琉璃花实，琉璃树者琉璃根枝水精花实，赤珠树者赤珠根枝马瑙花实，马瑙树者马瑙根枝赤珠花实，砗磲树者车磲根枝众宝花实，又，其池底金沙布散，繞池周匝有七宝阶道，金陛银蹬，银陛金蹬，水精陛琉璃蹬，琉璃陛水精蹬，赤珠陛马瑙蹬，马瑙陛赤珠蹬，车磲陛众宝蹬。挟陛两边有宝栏楯，又，其池中生四种华，青、黄、赤、白，众色参间，华如车轮，根如车毂，花根出汁，色白如乳，味甘如蜜，繞池四面有众园观、丛林、浴池，生种种花，树木清凉，花果丰盛，无数众鸟相和而鸣亦复如是。
    善住象王念欲游戏，入池浴时，即念八千象王，时，八千象王复自念言：『善住象王今以念我，我等宜往至象王所。』于是，众象即往前立。时，善住象王从八千象至摩陀延池，其诸象中有为王持盖者，有执宝扇扇象王者，中有作倡伎乐前导从者。时，善住象王入池洗浴，作倡伎乐，共相娱乐，或有象为王洗鼻者，或有洗口、洗头、洗牙、洗耳、洗腹、洗背、洗尾、洗足者，中有拔华根洗之与王食者，中有取四种花散王上者。尔时，善住象王洗浴、饮食，共相娱乐已，即出岸上，向善住树立。其八千象然后各自入池洗浴、饮食，共相娱乐。讫已还出，至象王所。时，象王从八千象前后导从，至善住树王所，中有持葢覆象王者，有执宝扇扇象王者，中有作倡伎乐在前导者。时，善住象王诣树王已，坐卧行步随意所游，余八千象各自在树下，坐卧行步随意所游。其树林中有围八寻者，有围九寻至十寻、十五寻者，唯善住象王{婆}[娑]罗树王围十六寻，其八千{婆}[娑]罗树枝叶堕落时，清风远吹置于林外，又八千象大小便时，诸夜叉鬼除之林外。」
    佛告比丘：
    「善住象王有大神力，功德如是，虽为畜生，受福如是。」
    佛说长阿含第四分世记经欝单曰品第二
    佛告比丘：
    「欝单曰天下多有诸山，其彼山侧有诸园观浴池，生众杂花，树木清凉，花果丰茂，无数众鸟相和而鸣。又，其山中多众流水，其水洋顺，无有卒暴，众花覆上，泛泛徐流。挟岸两边多众树木，枝条柔弱，花果繁炽，地生濡草，盘萦右旋，色如孔翠，香如婆师，濡若天衣，其地柔濡，以足{踏}[蹈]地，地凹四寸，举足还复，地平如掌，无有高下。
    比丘！彼欝单曰土四面有四阿耨达池，各纵广百由旬，其水澄清，无有垢秽，以七宝堑厕砌其边，……乃至无数众鸟相和悲鸣，与摩陀延池严饰无异。彼四大池各出四大河，广十由旬，其水洋顺，无有卒暴，众花覆上，泛泛徐流。挟岸两边多众树木，枝条柔弱，花果繁炽，地生濡草，盘萦右旋，色如孔翠，香犹婆师，濡若天衣，其地柔濡，以足蹈地，地凹四寸，举足还复，地平如掌，无有高下。又，彼土地无有沟涧、坑坎、荆棘、株杌，亦无蚊虻、蚖蛇、蜂蝎、虎豹、恶兽，地纯众宝，无有石沙，阴阳调柔，四气和顺，不寒不热，无众恼患，其地润泽，尘秽不起，如油涂地，无有游尘，百草常生，无有冬夏，树木繁茂，花果炽盛，地生濡草，盘萦右旋，色如孔翠，香犹婆师，濡若天衣，其地柔濡，以足蹈地，地凹四寸，举足还复，地平如掌，无有高下。
    其土常有自然粳米，不种自生，无有糠糩，如白花聚，犹忉利天食，众味具足。其土常有自然釜鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不劳人功。其土有树，名曰曲躬，叶叶相次，天雨不漏，彼诸男女止宿其下。复有香树，高七十里，花果繁茂，其果熟时，皮壳自裂，自然香出，其树或高六十里，或五十、四十，极小高五里，皆花果繁茂，其果熟时，皮壳自裂，自然香出。
    复有衣树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种衣，其树或高六十里、五十、四十，极小高五里，皆花果繁茂，出种种衣。复有庄严树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种严身之具，其树或高六十里、五十、四十里，极小高五里，皆花果繁茂，出种种严身之具。复有花鬘树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种鬘，树或高六十里、五十、四十里，极小高五里，亦皆花果繁茂，出种种鬘。复有器树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种器，其树或高六十里、五十、四十，极小高五里，皆花果繁茂，出种种器。复有果树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种果，树或高六十里、五十、四十，极小高五里，皆花果繁茂，出种种果。复有乐器树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种乐器，其树或高六十里、五十、四十，极小高五里，皆花果繁茂，出种种乐器。
    其土有池，名曰善见，纵广百由旬，其水清澄，无有垢秽，以七宝堑厕砌其边，繞池四面有七重栏楯、七重罗网、七重行树，……乃至无数众鸟相和而鸣亦复如是。其善见池北有树，名庵婆罗，周围七里，上高百里，枝叶四布遍五十里。其善见池东出善道河，广一由旬，其水徐流，无有洄澓，种种杂花覆蔽水上，挟岸两边树木繁茂，枝条柔弱，花果炽盛，地生濡草，盘萦右旋，色如孔翠，香如婆师，濡若天衣，其地柔濡，足{踏}[蹈?]地时，地凹四寸，举足还复，地平如掌，无有高下。
    又，其河中有众宝船，彼方人民欲入中洗浴游戏时，脱衣岸上，乘船中流，游戏娱乐讫已，{度}[渡]水遇衣便着，先出先着，后出后着，不求本衣。次至香树，树为曲躬，其人手取种种杂香，以自涂身。次到衣树，树为曲躬，其人手取种种杂衣，随意所著。次到庄严树，树为曲躬，其人手取种种庄严，以自严饰。次到鬘树，树为曲躬，其人手取种种杂鬘，以着头上。次到器树，树为曲躬，其人手取种种宝器，取宝器已。次到果树，树为曲躬，其人手取种种美果，或啖食者，或口含者，或漉汁饮者。次到乐器树，树为曲躬，其人手取种种乐器，调弦鼓之，并以妙声和弦，而行诣于园林，随意娱乐，或一日、二日至于七日，然后复去，无有定处。
    善见池南出妙体河，善见池西出妙味河，善见池北出光影河亦复如是。善见池东有园林名善见，纵广百由旬，繞园四边有七重栏楯、七重罗网、七重行树，杂色间厕，七宝所成，其园四面有四大门，周匝栏楯，皆七宝成。园内清净，无有荆棘，其地平正，无有沟?、坑坎、陵阜，亦无蚊虻、蝇蚤虱、蚖蛇、蜂蝎、虎狼、恶兽，地纯众宝，无有石沙，阴阳调柔，四气和顺，不寒不热，无众恼患，其地润泽，无有尘秽，如油涂地，游尘不起，百草常生，无有冬夏，树木繁茂，花果炽盛，地生濡草，{盘}[盘]萦右旋，色如孔翠，香如婆师，濡若天衣，其地柔濡，足蹈地时，地凹四寸，举足还复。
    其园常生自然粳米，无有糠糩，如白花聚，众味具足，如忉利天食。其园常有自然釜鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不劳人功。其园有树，名曰曲躬，叶叶相次，天雨不漏，{使}[彼]诸男女止宿其下。复有香树，高七十里，花果繁茂，其果熟时，皮壳自裂，出种种香，树有高六十里、五十、四十，至高五里，花果繁茂，出种种香，……乃至乐器树亦复如是。其土人民至彼园中{游}[游?]戏娱乐，一日、二日，至于七日，其善见园无人守护，随意游戏，然后复去。
    善见池南有园林，名大善见。善见池西有园林，名曰娱乐。善见池北有园林，名曰等花亦复如是。其土中夜、后夜，阿耨达龙王数数随时起清净云，周遍世界而降甘雨，如构牛顷，以八味水润泽普洽，水不留停，地无泥淖，犹如鬘师以水洒华，使不萎枯，润泽鲜明。时，彼土于中夜后无有云翳，空中清明，海出凉风，清净柔和，微吹人身，举体快乐。其土丰饶，人民炽盛，设须食时，以自然粳米着于釜中，以焰光珠置于釜下，饭自然熟，珠光自灭。诸有来者，自恣食之，其主不起，饭终不尽，若其主起，饭则尽赐。其饭鲜洁，如白花聚，其味具足，如忉利天食，彼食此饭，无有众病，气力充足，颜色和悦，无有衰耗。
    又其{上}[土?]人身体相类，形貌同等，不可分别，其貌少壮，如阎浮提二十许人，其人口齿平正洁白，密致无间，发绀青色，无有尘垢，发埀八指，齐眉而止，不长不短。若其土人起欲心时，则熟视女人而舍之去，彼女随后往诣园林，若彼女人是彼男子父亲、母亲骨肉中表不应行欲者，树不曲荫，各自散去。若非父亲、母亲骨肉中表应行欲者，树则曲躬，回荫其身，随意娱乐，一日、二日，或至七日，尔乃散去。彼人怀妊，七日、八日便产，随生男女，置于四衢大交道头，舍之而去。诸有行人经过其边，出指令{嗽}[欶]，指出甘乳，充适儿身。过七日已，其儿长成与彼人等，男向男众，女向女众。彼人命终，不相哭泣，庄严死尸，置四衢道，舍之而去，有鸟名忧慰禅伽，接彼死尸置于他方。又其土人，大小便时，地即为开，便利讫已，地还自合。其土人民无所系恋，亦无畜积，寿命常定，死尽生天。彼人何故寿命常定？其人前世修十善行，身坏命终，生欝单曰，寿命千岁，不增不减，是故，彼人寿命正等。
    复次，杀生者堕恶趣，不杀者生善趣，如是窃盗、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见者，堕恶趣中，不盗，不淫，不两舌、恶口、妄言、绮语，不贪取、嫉妒、邪见者，则生善趣。若有不杀，不盗，不淫，不两舌、恶口、妄言、绮语，不贪取、嫉妒、邪见，身坏命终，生欝单曰，寿命千岁，不增不减，是故，彼人寿命正等。
    复次，悭悋贪取，不能施惠，死堕恶道，开心不悋，能为施惠者，则生善处。有人施沙门、婆罗门，及施贫穷乞儿、疮病、困苦者，给其衣服、{饭}[饮]食、乘舆、花鬘、涂香、床?、房舍，又造立塔庙，灯烛供养，其人身坏命终，生欝单曰，寿命千岁，不增不减，是故，彼人寿命正等。
    何故称欝单曰[人]为胜？其土人民不受十善，举动自然与十善合，身坏命终，生天善处，是故，彼人得称为{称}[胜?]欝单曰。欝单曰者，其义云何？于三天下，其土最上最胜，故名欝单曰{欝单曰秦言最上}。」
    佛说长阿含第四分世记经转轮圣王品第三
    佛告比丘：
    「世间有转轮圣王，成就七宝，有四神德。云何转轮圣王成就七宝？一金轮宝，二白象宝，三绀马宝，四神珠宝，五玉女宝，六居士宝，七主兵宝。云何转轮圣王金轮宝成就？若转轮圣王出阎浮提地，剎利水浇头种，以十五日月满时，沐浴香汤，上高殿上，与婇女众共相娱乐，天金轮宝忽现在前，轮有千辐，其光色具足，天金所成，天匠所造，非世所有，轮径丈四。转轮圣王见已，默自念言：『我曾从先宿诸旧闻如是语：「若剎利王水浇头种以十五日月满时，沐浴香汤，升法殿上，婇女围繞，自然金轮忽现在前，轮有千辐，光色具足，天匠所造，非世所有，轮径丈四，是则名为转轮圣王。」今此轮现，将无是耶？今我宁可试此轮宝。』时，转轮王即召四兵，向金轮宝，偏露右臂，右膝着地，以右手摩扪金轮语言：『汝向东方，如法而转，勿违常则。』轮即东转。时，转轮王即将四兵随其后行，金轮宝前有四神导，轮所住处，王即止驾。尔时，东方诸小国王见大王至，以金钵盛银粟，银钵盛金粟，来诣王所，拜首白言：『善哉！大王！今此东方土地丰乐，多诸珍宝，人民炽盛，志性仁和，慈孝忠顺，唯愿圣王于此治政，我等当给使左右承受所[须]。』当时，转轮王语小王言：『止！止！诸贤！汝等则为供养我已，但当以正法治化，勿使偏枉，无令国内有非法行，{身}[自]不杀生，教人不杀生、偷盗、邪淫、两舌、恶口、妄言、绮语、贪取、嫉妒、邪见之人，此即名为我之所治。』
    时，诸小王闻是教已，即从大王巡行诸国，至东海表，次行南方、西方、北方，随轮所至，其诸国王各献国土，亦如东方诸小王比。此阎浮提所有名曰土沃野丰，多出珍宝，林水清净，平广之处，轮则周行，封{尽}[画]图度东西十二由旬，南北十由旬，天神于中夜造城墎，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成，……乃至无数众鸟相和而鸣。造此城已，金轮宝复于其城中，图度封地东西四由旬，南北二由旬，天神于中夜造宫殿，宫墙七重，七宝所成，……乃至无数众鸟相和而鸣亦复如是。造宫殿已，时，金轮宝在宫殿上虚空中住，完具而不动转。转轮圣王踊跃而言：『此金轮宝真为我瑞，我今真为转轮圣王。』是为金轮宝成就。
    云何白象宝成就？转轮圣王清旦于正殿上坐，自然象宝忽现在前，其毛纯白，七处平住，力能飞行，其首杂色，六牙纤佣，真金间填。时，王见已念言：『此象贤良，若善调者可中御乘。』即试调习，诸能悉备。时，转轮王欲自试象，即乘其上，清旦出城，周行四海，食时{以}[已]还。时，转轮王踊跃而言：『此白象宝真为我瑞，我今真为转轮圣王。』是为象宝成就。
    云何转轮圣王绀马宝成就？时，转轮圣王清旦在正殿上坐，自然马宝忽现在前，绀青色，朱鬃尾，头颈如象，力能飞行。时，王见已念言：『此马贤良，若善调者，可中御乘。』即试调习，诸能悉备。时，转轮圣王欲自试马宝，即乘其上，清旦出城，周行四海，食时已还。时，转轮王踊跃而言：『此绀马宝真为我瑞，我今真为转轮圣王。』是为绀马宝成就。
    云何神珠宝成就？时，转轮圣王于清旦在正殿上坐，自然神珠忽现在前，质色清彻，无有瑕秽。时，王见已言：『此珠妙好，若有光明，可照宫内。』时，转轮王欲试此珠，即召四兵，以此宝珠置高幢上，于夜冥中，赍{憧}[幢?]出城。其珠光明照一由旬，现城中人皆起作务，谓为是昼。时，转轮圣王踊跃而言：『今此神珠真为我瑞，我今真为转轮圣王。』是为神珠宝成就。
    云何玉女宝成就？时，玉女宝忽然出现，颜色{溶溶}[从容]，面貌端正，不长不短，不粗不细，不白不黑，不刚不柔，冬则身温，夏则身凉，举身毛孔出旃檀香，口出优钵罗花香，言语柔濡，举动安详，先起后坐，不失宜则。时，转轮圣王见已无着，心不暂念，况复亲近？时，转轮圣王见已，踊跃而言：『此玉女宝真为我瑞，我今真为转轮圣王。』是为玉女宝成就。
    云何居士宝成就？时，居士丈夫忽然自出，宝藏自然财富无量，居士宿福，眼能彻视地中伏藏，有主无主皆悉见知，其有主者能为拥护，其无主者取给王用。时，居士宝往白王言：『大王！有所给与，不足为忧，我自能办。』[时，]转轮圣王欲试居士宝，即敕严船于水游戏，告居士曰：『我须金宝，汝速与我。』居士报曰：『大王小待，须至岸上。』王寻逼言：『我今须用，正尔得来。』时，居士宝被王严敕，即于船上长跪，以右手内着水中，水中宝瓶随手而出，如虫缘树，彼居士宝亦复如是，内手水中，宝缘手出，充满船上，而白王言：『向须宝用，为须几许？』时，转轮圣王语居士言：『止！止！吾无所须，向相试耳，汝今便为供养我已。』时，居士闻王语已，寻以宝物还没水中。时，转轮圣王踊跃而言：『此居士宝真为我瑞，我今真为转轮圣王。』是为居士宝成就。
    云何主兵宝成就？时，主兵宝忽然出现，智谋雄猛，英略独决，即诣王所白言：『大王！有所讨{罚}[伐]，不足为忧，我自能办。』时，转轮圣王欲试主兵宝，即集四兵而告之曰：『汝今用兵，未集者集，已集者放，未严者严，已严者解，未去者去，已去者住。』时，主兵宝闻王语已，即令四兵，未集者集，已集者放，未严者严，已严者解，未去者去，已去者住。时，转轮圣王见已，踊跃而言：『此主兵宝真为我瑞，我今真为转轮圣王。』是为转轮圣王七宝成就。
    谓四神德，一者长寿不夭无能及者，二者身强无患无能及者，三者颜貌端正无能及者，四者宝藏盈溢无能及者，是为转轮圣王成就七宝及四功德。
    时，转轮圣王久乃命驾出游后园，寻告御者：『汝当善御而行，所以然者？吾欲谛观国土人民安乐无患。』时，国人民路次观者，复语侍人：『汝且徐行，吾欲谛观圣王威颜。』时，转轮圣王慈育民物如父爱子，国民慕王如子仰父，所有珍琦尽以贡王，愿埀(垂)纳受，{在}[任]意所与。时，王报曰：『且止！诸人！吾自有宝，汝可自用。』
    转轮圣王治此阎浮提时，其地平正，无有荆棘、坑坎、堆阜，亦无蚊虻、蜂蝎、蝇蚤、蛇蚖、恶虫，石沙、瓦砾自然沉没，金银宝玉现于地上，四时和调，不寒不热，其地柔濡，无有尘秽，如油涂地，洁净光泽，无有尘秽。转轮圣王治于世时，地亦如是，地出流泉，清净无竭，生柔濡草，冬夏常青，树木繁茂，花果炽盛，地生濡草，色如孔翠，香若婆师，濡如天衣，足蹈地时，地凹四寸，举足还复，无空缺处，自然粳米无有糠糩，众味具足。时，有香树，花果茂盛，其果熟时，果自然裂，出自然香，香气馥熏。复有衣树，花果茂盛，其果熟时，皮壳自裂，出种种衣。复有庄严树，花果炽盛，其果熟时，皮壳自裂，出种种庄严具。复有鬘树，花果茂盛，其果熟时，皮壳自裂，出种种鬘。复有器树，花果茂盛，其果熟时，皮壳自裂，出种种器。复有果树，花果茂盛，其果熟时，皮壳自裂，出种种果。复有乐器树，花果茂盛，其果熟时，皮壳自裂，出众乐器。
    转轮圣王治于世时，阿耨达龙王于中夜后起大密云，弥满世界而降大雨，如构牛顷，雨八味水，润泽周普，地无停水，亦无泥{洹}[淖?]，润泽沾洽，生长草木。犹如鬘师水洒花鬘，使花鲜泽，令不萎枯，时雨润泽亦复如是。又时，于中夜后，空中清明，净无云曀，海出凉风，清净调柔，触身生乐。圣王治时，此阎浮提五谷丰{贱}[穰]，人民炽盛，财宝丰饶，无所匮乏。
    当时，转轮圣王以正治国，无有阿抂，修十善行，尔时诸人民亦修正见，具十善行。其王久久，身生重患，而取命终。时犹如乐人，食如小过，身小不适，而便命终，生梵天上。时，玉女宝、居士宝、主兵宝及国土民作倡伎乐，葬圣王身。其王玉女宝、居士宝、主兵宝、国内士民，以香汤洗浴王身，以劫贝缠五百张迭，次如缠之，奉举王身，置金棺里，以香油灌置铁椁里。复以木椁重衣其外，积众香薪重衣其上，而耶维之，于四衢道头起七宝塔，纵广一由旬，杂色参间，以七宝成。其塔四面各有一门，周匝栏楯，以七宝成。其塔四面空地纵广五由旬，园墙七重、七重栏楯、七重罗网、七重行树，金墙银门，银墙金门，琉璃墙水精门，水精墙琉璃门，赤珠墙马瑙门，马瑙墙赤珠门，车磲墙众宝门。其栏楯者，金栏银桄，银栏金桄，水精栏琉璃桄，琉璃栏水精桄，赤珠栏马瑙桄，马瑙栏赤珠桄，车磲栏众宝桄。其金罗网下悬银铃，其银罗网下悬金铃，琉璃罗网悬水精铃，水精罗网悬琉璃铃，赤珠罗网悬马瑙铃，马瑙罗网悬赤珠铃，车磲罗网悬众宝铃。其金树者银叶花实，其银树者金叶花实，其琉璃树水精花叶，水精树琉璃花叶，赤珠树者马瑙花叶，马瑙树赤珠花叶，车磲树众宝花叶。其四园墙复有四门，周匝栏楯。又其墙上皆有楼阁宝台，其墙四面有树木园林、流泉浴池，生种种花，树木繁茂，花果炽盛，众香芬馥，异鸟哀鸣。其塔成已，玉女宝、居士宝、典兵宝、举国士民皆来供养此塔，施诸穷乏，须食与食，须衣与衣，象马宝乘，给众所须，随意所与。转轮圣王威神功德，其事如是。」
    佛告比丘：
    「此四天下有八千天下围繞其外，复有大海水周匝围繞八千天下，复有大金刚山繞大海水。金刚山外复有第二大金刚山，二山中间窈窈冥冥，日月神天有大威力，不能以光照及于彼。彼有八大地狱，其一地狱有十六小地狱。第一大地狱名想，第二名黑绳，第三名堆压，第四名叫唤，第五名大叫唤，第六名烧炙，第七名大烧炙，第八名无间。其想地狱有十六小狱，小狱纵广五百由旬，第一小狱名曰黑沙，二名沸屎，三名五百{丁}[钉]，四名饥，五名渴，六名一铜釜，七名多铜釜，八名石磨，九名脓血，十名量火，十一名灰河，十二名铁丸，十三名釿斧，十四名犲狼，十五名剑树，十六名寒冰。
    云何名想地狱？其中众生手生铁爪，其爪长利，迭相瞋忿，怀毒害想，以爪相)[国*瓜}[爴?]，应手肉堕，想为已死，冷风来吹，皮肉还生，寻活起立。自想言：『我今已活。』余众生言：『我想汝活。』以是想故，名想地狱。
    复次，想地狱其中众生怀毒害想，共相触娆，手执自然刀剑，刀剑锋利，迭相斫{剌}[刺?]，?剥脔割，身碎在地，想谓为死，冷风来吹，皮肉更生，寻活起立。彼自想言：『我今已活。』余众生言：『我想汝活。』以此因缘故，名想地狱。
    复次，想地狱其中众生怀毒害想，迭相触娆，手执刀剑，刀剑锋利，共相斫{剌}[刺?]，?剥脔割，想谓为死，冷风来吹，皮肉更生，寻活起立。自言：『我活。』余众生言：『我想汝活。』以此因缘故，名想地狱。
    复次，想地狱其中众生怀毒害想，迭相触娆，手执油影刀，其刀锋利，更相斫刺，?剥脔割，想谓为死，冷风来吹，皮肉更生，寻活起立。自言：『我活。』余众生言：『我想汝活。』以是因缘，名为想地狱。
    复次，想地狱其中众生怀毒害想，迭相触娆，手执小刀，其刀锋利，更相斫{剌}[刺?]，?剥脔割，想谓为死，冷风来吹，皮肉更生，寻活起立。自言：『我活。』余众生言：『我想汝活。』以是因缘故，名想地狱。
    其中众生久受罪已，出想地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽到黑沙地狱。时，有热风暴起，吹热黑沙，来着其身，举体尽黑，犹如黑云，热沙烧皮，尽肉彻骨，罪人身中有黑焰起，繞身回旋，还入身内，受诸苦恼，烧炙燋烂。以罪因缘，受此苦报，其罪未毕，故使不死。
    于此久受苦已，出黑沙地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽到沸屎地狱。其地狱中有沸屎铁丸自然满前，驱迫罪人使抱铁丸，烧其身手，至其头面，无不周遍。复使探撮，举着口中，烧其唇舌，从咽至腹，通彻下过，无不燋烂。有铁[口*(隹/乃)]虫，唼食皮肉，彻骨达髓，苦毒辛酸，忧恼无量，以罪未毕，犹复不死。
    于沸屎地狱久受苦已，出沸屎地狱，慞惶驰走，求自救护，到铁钉地狱。到已，狱卒扑之令堕，偃热铁上，舒展其身，以钉钉手、钉足、钉心，周遍身体，尽五百钉，苦毒辛酸，号咷呻吟，余罪未毕，犹复不死。
    久受苦已，出铁钉地狱，慞惶驰走，求自救护，到饥饿地狱。狱卒来问：『汝等来此，欲何所求？』报言：『我饿。』狱卒即捉扑热铁上，舒展其身，以铁钩钩口使开，以热铁丸着其口中，燋其唇舌，从咽至腹，通彻下过，无不燋烂，苦毒辛酸，悲号啼哭，余罪未尽，犹复不死。
    久受苦已，出饥地狱，慞惶驰走，求自救护，到渴地狱。狱卒问言：『汝等来此，欲何所求？』报言：『我渴。』狱卒即捉扑热铁上，舒展其身，以热铁钩钩口使开，消铜灌口，烧其唇舌，从咽至腹，通彻下过，无不燋烂，苦毒辛酸，悲号啼哭，余罪未尽，犹复不死。
    久受苦已，出渴地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽到一铜鍑地狱。狱卒怒目捉罪人足，倒投鍑中，随汤涌沸，上下回旋，从底至口，从口至底，或在鍑腹，身体烂熟。譬如煮豆，随汤涌沸，上下回转，中外烂坏，罪人在鍑，随汤上下亦复如是，号咷悲叫，万毒{普}[并]至，余罪未尽，故复不死。
    久受苦已，出一铜鍑地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至多铜鍑地狱。多铜鍑地狱纵广五百由旬，狱鬼怒目捉罪人足，倒投鍑中，随汤涌沸，上下回旋，从底至口，从口至底，或在鍑腹，举身烂坏。譬如煮豆，随汤涌沸，上下回转，中外皆烂，罪人在鍑亦复如是，随汤上下，从口至底，从底至口，或手足现，或腰腹现，或头面现，狱卒以铁钩钩取置余鍑中，号咷悲叫，苦毒辛酸，余罪未毕，故使不死。
    久受苦已，出多铜鍑地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至石磨地狱。石磨地狱纵广五百由旬，狱卒大怒，捉彼罪人扑热石上，舒展手足，以大热石压其身上，回转揩磨，骨肉糜碎，脓血流出，苦毒切痛，悲号辛酸，余罪未尽，故使不死。
    久受苦已，出石磨地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至脓血地狱。脓血地狱纵广五百由旬，其地狱中有自然脓血，热沸涌出，罪人于中东西驰走，脓血沸热汤，其身体手足头面皆悉烂坏，又取脓血而自食之，汤其唇舌，从咽至腹，通彻下过，无不烂坏，苦毒辛酸，众痛难忍，余罪未毕，故使不死。
    久受苦已，乃出脓血地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至量火地狱。量火地狱纵广五百由旬，其地狱中有大火聚，自然在前。其火焰炽，狱卒瞋怒{驰}[驱]迫罪人，手执铁斗，使量火聚，彼量火时，烧其手足，遍诸身体，苦毒热痛，呻吟号哭，余罪未毕，故使不死。
    久受苦已，乃出量火地狱，慞惶驰走，自求救护，宿对所牵，不觉忽到灰河地狱。灰河地狱纵广五百由旬，深五百由旬，灰汤涌沸，恶气熢?，回波相搏，声响可畏，从底至上，铁{剌}[刺?]纵广锋长八寸，其河岸边生长刀剑，其边皆有狱卒{狐}[犲]狼，又其岸上有剑树林，枝叶花实皆是刀剑，锋刃八寸。罪人入河，随波上下，回覆沉没，铁刺刺身，内外通彻，皮肉烂坏，脓血流出，苦痛万端，悲号酸毒，余罪未毕，故使不死。
    久受苦已，乃出灰河地狱至彼岸上，岸上利剑割{剌}[刺?]身体，手足伤坏。尔时，狱卒问罪人言：『汝等来此，欲何所求？』罪人报言：『我等饥饿。』狱卒即捉罪人扑热铁上，舒展身体，以铁钩{僻}[擗?]口，洋铜灌之，烧其唇舌，从咽至腹，通彻下过，无不燋烂。复有犲狼，牙齿长利，来啮罪人，生食其肉。于是，罪人为灰河所煮，利{剌}[刺?]所{剌}[刺?]，洋铜灌口，犲狼所食已，即便奔驰走上剑树，上剑树时，剑刃下向，下剑树时，剑刃上向，手攀手绝，足蹬足绝，剑刃刺身，中外通彻，皮肉堕落，脓血流出，遂有白骨筋脉相连。时，剑树上有铁[口*(隹/乃)]鸟，啄头骨坏，唼食其脑，苦毒辛酸，号咷悲叫，余罪未毕，故使不死。还复来入灰河狱中，随波上下，回覆沉没，铁{剌剌}[刺刺?]身，内外通彻，皮肉烂坏，脓血流出，唯有白骨浮漂于外，冷风来吹，肌肉还复，寻便起立，慞惶驰走，求自救护，宿对所牵，不觉忽至铁丸地狱。铁丸地狱纵广五百由旬，罪人入已，有热铁丸自然在前，狱鬼驱捉，手足烂坏，举身火然，苦痛悲号，万毒并至，余罪未毕，故使不死。
    久受苦已，……乃至出铁丸地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至釿斧地狱。釿斧地狱纵广五百由旬，彼入狱已，狱卒瞋怒捉此罪人扑热铁上，以热铁釿斧破其手足、耳鼻、身体，苦毒辛酸，悲号叫唤，余罪未尽，犹复不死。
    久受罪已，出釿斧地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至犲狼地狱。犲狼地狱纵广五百由旬，罪人入已，有群犲狼竞来揸掣，齮啮拖抴，肉堕伤骨，脓血流出，苦痛万端，悲号酸毒，余罪未毕，故使不死。
    久受苦已，乃出犲狼地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至剑树地狱。剑树地狱纵广五百由旬，罪人入彼剑树林中，有大暴风起吹，剑树叶堕其身上，着手手绝，着足足绝，身体头面无不伤坏。有铁[口*(隹/乃)]鸟立其头上，啄其两目，苦痛万端，悲号酸毒，余罪未毕，故使不死。
    久受苦已，乃出剑树地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至寒冰地狱。寒冰地狱纵广五百由旬，罪人入已，有大寒风来吹其身，举体冻瘃，皮肉堕落，苦毒辛酸，悲号叫唤，然后命终。」
    佛告比丘：
    「黑绳大地狱有十六小地狱，周匝围繞，各各纵广五百由旬，从黑绳地狱至寒冰地狱。何故名为黑绳地狱？其诸狱卒捉彼罪人扑热铁上，舒展其身，以热铁绳絣之使直，以热铁斧逐绳道斫，{絣}[斫?]彼罪人，作百千段，犹如工匠以绳絣木，利斧随斫，作百千段。治彼罪人亦复如是，苦毒辛酸，不可称计，余罪未毕，故使不死，是[故]，名为黑绳地狱。
    复次，黑绳地狱狱卒捉彼罪人扑热铁上，舒展其身，以铁绳絣，以锯锯之，犹如工匠以绳絣木，以锯锯之，治彼罪人亦复如是，苦痛辛酸，不可称计，余罪未毕，故使不死，是故，名为黑绳地狱。
    复次，黑绳地狱捉彼罪人扑热铁上，舒展其身，以热铁绳置其身上，烧皮彻肉，燋骨沸髓，苦毒辛酸，痛不可计，余罪未毕，故使不死，故名黑绳地狱。
    复次，黑绳地狱狱卒，悬热铁绳交横无数，驱迫罪人，使行绳间，恶风暴起，吹诸铁绳，历落其身，烧皮彻肉，燋骨沸髓，苦毒万端，不可称计，余罪未毕，故使不死，故名黑绳。
    复次，黑绳狱卒以热铁绳衣驱罪人被之，烧皮彻肉，燋骨沸髓，苦毒万端，不可称计，余罪未毕，故使不死，故名黑绳。其彼罪人久受苦已，乃出黑绳地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至黑沙地狱，……乃至寒冰(冰)地狱，然后命终亦复如是。」
    佛告比丘：
    「堆压大地狱有十六小地狱，周匝围繞，各各纵广五百由旬。何故名为堆压地狱？其地狱中有大石山，两两相对，罪人入中，山自然合，堆压其身，骨肉糜碎，山还故处，犹如以木掷木，弹却还离，治彼罪人亦复如是，苦毒万端，不可称计，余罪未毕，故使不死，是故，名曰堆压地狱。
    复次，堆压地狱有大铁象，举身火然，哮呼而来，蹴蹹罪人，宛转其上，身体糜碎，脓血流出，苦毒辛酸，号咷悲叫，余罪未毕，故使不死，故名堆压。
    复次，堆压地狱其中狱卒。捉诸罪人置于磨石中，以磨磨之，骨肉糜碎，脓血流出，苦毒辛酸，不可称计。其罪未毕，故使不死，故名堆压。
    复次，堆压狱卒捉彼罪人卧大石上，以大石压，骨肉糜碎，脓血流出，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名堆压。
    复次，堆压狱卒取彼罪人卧铁臼中，以铁杵捣从足至头，皮肉糜碎，脓血流出，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名堆压。其彼罪人久受苦已，乃出堆压地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至黑沙地狱，……乃至寒冰地狱，然后命终亦复如是。」
    佛告比丘：
    「叫唤大地狱有十六小地狱，周匝围繞，各各纵广五百由旬。何故名为叫唤地狱？其诸狱卒捉彼罪人掷大镬中，热汤涌沸，煮彼罪人，号咷叫唤，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名叫唤地狱。
    复次，叫唤地狱其诸狱卒，取彼罪人掷大铁瓮中，热汤涌沸而煮罪人，号咷叫唤，苦切辛酸，余罪未毕，故使不死，故名叫唤。
    复次，叫唤地狱其诸狱卒，取彼罪人置大铁鍑中，热汤涌沸，煮彼罪人，号咷叫唤，苦痛辛酸，余罪未毕，故使不死，故名叫唤。
    复次，叫唤地狱其诸狱卒，取彼罪人掷小鍑中，热汤涌沸，煮彼罪人，号咷叫唤，苦痛辛酸，余罪未毕，故使不死，故名叫唤地狱。
    复次，叫唤地狱其诸狱卒，取彼罪人掷大鏊上，反复煎熬，号咷叫唤，苦痛辛酸，余罪未毕，故使不死，故名叫唤。
    久受苦已，乃出叫唤地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至黑沙地狱，……乃至寒冰地狱，尔乃至终。」
    佛告比丘：
    「大叫唤地狱有十六小狱，周匝围繞。何故名为大叫唤地狱？其诸狱卒取彼罪人着大铁釜中，热汤涌沸而煮罪人，号咷叫唤、大叫唤，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名大叫唤地狱。
    复次，大叫唤地狱其诸狱卒，取彼罪人掷大铁瓮中，热汤涌沸而煮罪人，号咷叫唤、大叫唤，苦切辛酸，万毒并至，余罪未毕，故使不死，故名大叫唤地狱。
    复次，大叫唤[地狱其诸]狱卒取彼罪人置铁镬中，热汤涌沸，煮彼罪人，号咷叫唤，苦毒辛酸，万毒并至，余罪未毕，故使不死，故名大叫唤地狱。
    复次，大叫唤地狱其诸狱卒，取彼罪人掷小鍑中，热汤涌沸，煮彼罪人，号咷叫唤、大叫唤，苦痛辛酸，万毒并至，故名大叫唤。
    复次，大叫唤地狱其诸狱卒，取彼罪人掷大鏊上，反复煎熬，号咷叫唤、大叫唤，苦痛辛酸，万毒并至，余罪未毕，故使不死，故名大叫唤。久受苦已，乃出大叫唤地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至黑沙地狱，……乃至寒冰地狱，尔乃命终。」
    佛告比丘：
    「烧炙大地狱有十六小狱，周匝围繞，何故名为烧炙大地狱？尔时，狱卒将诸罪人置铁城中，其城火然，内外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为烧炙地狱。
    复次，烧炙地狱其诸狱卒，将彼罪人入铁室内，其室火然，内外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为烧炙地狱。
    复次，烧炙地狱其诸狱卒，取彼罪人着铁楼上，其楼火然，内外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为烧炙地狱。
    复次，烧炙地狱其诸狱卒，取彼罪人掷着大铁陶中，其陶火燃，内外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死。是故，名为烧炙地狱。
    复次，烧炙地狱其诸狱卒，取彼罪人掷大鏊上，其鏊火然，中外俱赤，烧炙罪人，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死。
    久受苦已，乃出烧炙地狱，慞惶驰走，求自救护，宿罪所牵，不觉忽至黑沙地狱，……乃至寒冰地狱，然后命终，亦复如是。」
    佛告比丘：
    「大烧炙地狱有十六小狱，周匝围繞，各各纵广五百由旬。云何名大烧炙地狱？其诸狱卒将诸罪人置铁城中，其城火然，内外俱赤，烧炙罪人，重大烧炙，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为大烧炙地狱。
    复次，大烧炙地狱其诸狱卒，将诸罪人入铁室中，其室火燃，内外俱赤，烧炙罪人，重大烧炙，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为大烧炙地狱。
    复次，大烧炙地狱其诸狱卒，取彼罪人着铁楼上，其楼火燃，内外俱赤，烧炙罪人，重大烧炙，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名曰大烧炙地狱。
    复次，大烧炙地狱其诸狱卒，取彼罪人着大铁陶中，其陶火然，内外俱赤，烧炙罪人，重大烧炙，苦痛辛酸，万毒并至，余罪未毕，故使不死。是故，名为大烧炙地狱。
    复次，大烧炙地狱中自然有大火坑，火焰炽盛，其坑两岸有大火山，其诸狱卒捉彼罪人贯铁叉上，竖着火中，烧炙其身，重大烧炙，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死。久受苦已，然后乃出大烧炙地狱，慞惶驰走，求自救护，宿对所牵，不觉忽至黑沙地狱，……乃至寒冰地狱，尔乃命终，亦复如是。」
    佛告比丘：
    「无间大地狱有十六小狱，周匝围繞，各各纵广五百由旬。云何名无间地狱？其诸狱卒捉彼罪人剥其皮，从足至顶，即以其皮缠罪人身，着火车轮，疾驾火车，辗热铁地，周行往返，身体碎烂，皮肉堕落，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为无间地狱。
    复次，无间大地狱有大铁城，其城四面有大火起，东焰至西，西焰至东，南焰至北，北焰至南，上焰至下，下焰至上，焰炽回遑，无间空处，罪人在中，东西驰走，烧炙其身，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为无间地狱。
    复次，无间大地狱中有铁城，火起洞然，罪人在中，火焰燎身，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为无间地狱。
    复次，大无间地狱罪人在中，久乃门开，其诸罪人奔走往趣。彼当走时，身诸肢节，皆火焰出，犹如力士执大草炬逆风而走，其焰炽然，罪人走时亦复如是。走欲至门，门自然闭，罪人[跳-兆+匍]蹈，伏热铁地，烧炙其身，皮肉燋烂，苦痛辛酸，万毒并至，余罪未毕，故使不死，是故，名为无间地狱。
    复次，无间地狱其中罪人，举目所见，但见恶色，耳有所闻，但闻恶声，鼻有所闻，但闻臭恶，身有所触，但触苦痛，意有所念，但念恶法。又其罪人弹指之顷，无不苦时，故名无间地狱。其中众生久受苦已，从无间出，慞惶驰走，求自救护，宿对所牵，不觉忽到黑沙地狱，……乃至寒冰地狱，尔乃命终，亦复如是。」
    尔时，世尊即说颂曰：
    「身为不善业，口意亦不善，斯堕想地狱，怖惧衣毛竖。
      恶意向父母，佛及诸声闻，则堕黑绳狱，苦痛不可称。
      但造三恶业，不修三善行，堕堆压地狱，苦痛不可称。
      瞋恚怀毒害，杀生血污手，造诸杂恶行，堕叫唤地狱。
      常习众邪见，为爱网所覆，造此卑陋行，堕大叫唤狱。
      常为烧炙行，烧炙诸众生，堕烧炙地狱，长夜受烧炙。
      舍于善果业，善果清净道，为众弊恶行，堕大烧炙狱。
      为极重罪行，必生恶趣业，堕无间地狱，受罪不可称。
      想及黑绳狱，堆压二叫唤，烧炙大烧炙，无间为第八。
      此八大地狱，洞然火光色，斯由宿恶殃，小狱有十六。」
    佛告比丘：
    「彼二大金刚山间有大风起，名为增佉，若使此风来至此四天下及八千天下者，吹此大地及诸名山须弥山王去地十里，或至百里，飞扬空中，皆悉糜碎。譬如壮士，手把轻糠散于空中。{被}[彼?]大风力，若使来者，吹此天下，亦复如是。由有二大金刚山遮止此风，故使不来。比丘！当知此金刚山多所饶益，亦是众生行报所致。
    又，彼二山间风，焰炽猛热，若使彼风来至此四天下者，其中众生、山河、江海、草木、丛林皆当燋枯。犹如盛夏断生濡草，置于日中，寻时萎枯。彼风如是，若使来至此世界，热气烧炙亦复如是。由此二金刚山遮止此风，故使不来。比丘！当知此金刚山多所饶益，亦是众生行报所致。
    又，彼二山间风，臭处不净，腥秽酷烈，若使来至此天下者，熏此众生皆当失目。由此二大金刚山遮止此风，故使不来。比丘！当知此金刚山多所饶益，亦是众生行报所致。
    又，彼二山中间复有十地狱：一名厚云，二名无云，三名呵呵，四名奈何，五名羊鸣，六名须乾提，七名优钵罗，八名拘物头，九名分陀利，十名钵头摩。云何厚云地狱？其狱罪人自然生身，譬如厚云，故名厚云。云何名曰无云？其彼狱中受罪众生，自然生身，犹如段肉，故名无云。云何名呵呵？其地狱中受罪众生，苦痛切身，皆称呵呵，故名呵呵。云何名奈何？其地狱中受罪众生，苦痛酸切，无所归依，皆称奈何，故名奈何。云何名羊鸣？其地狱中受罪众生，苦痛切身，欲举声语，舌不能转，直如羊鸣，故名羊鸣。云何名须乾提？其地狱中举狱皆黑，如须乾提华色，故名须乾提。云何名优钵罗？其地狱中举狱皆青，如优钵罗华，故名优钵罗。云何名俱物头？其地狱中举狱皆红，如俱物头华色，故名俱物头。云何名分陀利？其地狱中举狱皆白，如分陀利华色，故名分陀利。云何名钵头摩？其地狱中举狱皆赤，如钵头摩华色，故名钵头摩。」
    佛告比丘：
    「喻如有篅受六十四斛，满中胡麻，有人百岁持一麻去，如是至尽，厚云地狱受罪未竟，如二十厚云地狱寿与一无云地狱寿等，如二十无云地狱寿与一呵呵地狱寿等，如二十呵呵地狱寿与一奈何地狱寿等，如二十奈何地狱寿与一羊鸣地狱寿等，如二十羊鸣地狱寿与一须乾提地狱寿等，如二十须乾提地狱寿与一优钵罗地狱寿等，如二十优钵罗地狱寿与一拘物头地狱寿等，如二十拘物头地狱寿与一分陀利地狱寿等，如二十分陀利地狱寿与一钵头摩地狱寿等，如二十钵头摩地狱寿，名一中劫，如二十中劫，名一大劫。钵头摩地狱中火焰热炽盛，罪人去火一百由旬，火已烧炙，去六十由旬，两耳已聋，无所闻知，去五十由旬，两目已盲，无所复见。瞿波梨比丘已怀恶心，谤舍利弗、目犍连，身坏命终，堕此钵头摩地狱中。
    尔时，梵王说此偈言：
    「夫士之生，斧在口中，所以斩身，由其恶口。
      应毁者誉，应誉者毁，口为恶业，身受其罪。
      技术取财，其过薄少，毁谤贤圣，其罪甚重。
      百千无云寿，四十一云寿，谤圣受斯殃，由心口为恶。」
    佛告比丘：
    「彼梵天说如是偈，为真正言，佛所印可，所以者何？我今如来、至真、等正觉亦说此义。
    夫士之生，斧在口中，所以斩身，由其恶言。
    应毁者誉，应誉者毁，口为恶业，身受其罪。
    技术取财，其过薄少，毁谤贤圣，其罪甚重。
    百千无云寿，四十一云寿，谤圣受斯殃，由心口为恶。」
    佛告比丘：
    「阎浮提南大金刚山内，有阎罗王宫，王所治处纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树，……乃至无数众鸟相和悲鸣亦复如是。然彼阎罗王昼夜三时，有大铜镬自然在前。若镬出宫内，王见畏怖，舍出宫外。若镬出宫外，王见畏怖，舍入宫内。有大狱卒，捉阎罗王卧热铁上，以铁钩擗口使开，洋铜灌之，烧其唇舌，从咽至腹，通彻下过，无不燋烂。受罪讫已，复与诸婇女共相娱乐，彼诸大臣同受福者亦复如是。」
    佛告比丘：
    「有三使者，云何为三？一者老，二者病，三者死。有众生身行恶，口言恶，心念恶，身坏命终，堕地狱中。狱卒将此罪人诣阎罗王所，到已，白言：『此是天使所召也，唯愿大王善问其辞。』王问罪人言：『汝不见初使耶？』罪人报言：『我不见也。』王复告曰：『汝在人中时，颇见老人头白齿落，目视蒙蒙，皮缓肌{?彛皱]，偻脊{柱}[拄]杖，呻吟而行，身体战掉，气力衰微。见此人不？』罪人言：『见。』王复告曰：『汝何不自念：「我亦如是。」』彼人报言：『我时放逸，不自觉知。』王复语言：『汝自放逸，不能修身、口、意，改恶从善，今当令汝知放逸苦。』王又告言：『今汝受罪，非父母过，非兄弟过，亦非天帝，亦非先祖，亦非知识、僮仆、使人，亦非沙门、婆罗门过。汝自有恶，汝今自受。』
    时，阎罗王以第一天使问罪人已，复以第二天使问罪人言：『云何汝不见第二天使耶？』对曰：『不见。』王又问言：『汝本为人时，颇见人疾病困笃，卧着床褥，屎尿臭处，身卧其上，不能起居，饮食须人，百节酸疼，流泪呻吟，不能言语，汝见是不？』答曰：『见。』王又报言：『汝何不自念：「如此病苦，我亦当尔？」』罪人报言：『我时放逸，不自觉知。』王又语言：『汝自放逸，不能修身、口、意，改恶从善，今当令汝知放逸苦。』王又告言：『今汝受罪，非父母过，非兄弟过，亦非天帝过，亦非先祖，亦非知识、僮仆、使人，亦非沙门、婆罗门过。汝自为恶，汝今自受。』
    时，阎罗王以第二天使问罪人已，复以第三天使问罪人言：『云何汝不见第三天使耶？』答言：『不见。』王又问言：『汝本为人时，颇见人死，身坏命终，诸根永灭，身体挺直，犹如枯木，捐弃冢间，鸟兽所食，或衣棺椁，或以火烧，汝见是不？』罪人报曰：『实见。』王又报言：『汝何不自念：「我亦当死，与彼无异。」』罪人报言：『我时放逸，不自觉知。』王复语言：『汝自放逸，不能修身、口、意，改恶从善，今当令汝知放逸苦。』王又告言：『汝今受罪，非父母过，非兄弟过，亦非天帝，亦非先祖，亦非知识、僮仆、使人，亦非沙门、婆罗门过。汝自为恶，汝今自受。』时，阎罗王以三天使具诘问已，即付狱卒。时，彼狱卒即将罪人诣大地狱，其大地狱纵广百由旬，下深百由旬。」
    尔时，世尊即说偈言：
    「四方有四门，巷陌皆相当，以铁为狱墙，上覆铁罗网。
      以铁为下地，自然火焰出，纵广百由旬，安住不倾动。
      黑焰熢?起，赫烈难可睹，小狱有十六，火炽由行恶。」
    佛告比丘：
    「时，阎罗王自生念言：『世间众生迷惑无识，身为恶行，口、意为恶，其后命终，少有不受此苦。世间众生若能改恶，修身、口、意为善行者，命终受乐，如彼天神。我若命终生人中者，若遇如来，当于正法中剃除须发，服三法衣，出家修道，以清净信[净]修{净}梵行，所作已办，断除生死，于现法中自身作证，不受后有。』」
    尔时，世尊以偈颂曰：
    「虽见天使者，而犹为放逸，其人常怀忧，生于卑贱处。
      若有智慧人，见于天使者，亲近贤圣法，而不为放逸。
      见受生恐畏，由生老病死，无受则解脱，生老病死尽。
      彼得安隐处，现在得无为，已渡诸忧畏，决定般涅槃。」
    佛说长阿含第四分世记经龙鸟品第五
    佛告比丘：
    「有四种龙，何等为四？一者卵生，二者胎生，三者湿生，四者化生，是为四种。有四种金翅鸟，何等为四？一者卵生，二者胎生，三者湿生，四者化生，是为四种。大海水底有娑竭龙王宫，纵广八万由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝严饰，皆七宝成，……乃至无数众鸟相和而鸣亦复如是。须弥山王与佉陀罗山二山中间，有难陀、{婆}[跋]难陀二龙王宫，各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。
    大海北岸有一大树，名究罗睒摩罗，龙王、金翅鸟共有此树。其树下围七由旬，高百由旬，枝叶四布五十由旬。此大树东有卵生龙王宫、卵生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和悲鸣亦复如是。其究罗睒摩罗树南有胎生龙王宫、胎生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和悲鸣，亦复如是。究罗睒摩罗树西有湿生龙宫、湿生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。究罗睒摩罗树北有化生龙王宫、化生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和悲鸣亦复如是。
    若卵生金翅鸟欲搏食龙时，从究罗睒摩罗树东枝飞下，以翅搏大海水，海水两{搏}[披?]二百由旬，取卵生龙食之，随意自在，而不能取胎生、湿生、化生诸龙。
    若胎生金翅鸟欲搏食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意。若胎生金翅鸟欲食胎生龙时，从树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，随意自在，而不能取湿生、化生诸龙食也。
    湿生金翅鸟欲食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意。湿生金翅鸟欲食胎生龙时，于树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，自在随意。湿生金翅鸟欲食湿生龙时，于树西枝飞下，以翅搏大海水，海水两披八百由旬，取湿生龙食之，自在随意，而不能取化生龙食。
    化生金翅鸟欲食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意。化生金翅鸟欲食胎生龙时，从树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，随意自在。化生金翅鸟欲食湿生龙时，从树西枝飞下，以翅搏大海水，海水两披八百由旬，取湿生龙食之。化生金翅鸟欲食化生龙时，从树北枝飞下，以翅搏大海水，海水两披千六百由旬，取化生龙食之，随意自在，是为金翅鸟所食诸龙。
    复有大龙，金翅鸟所不能{得}[食]，何者是？娑竭龙王、难陀龙王、跋难陀龙王、伊那婆罗龙王、提头赖咤龙王、善见龙王、阿卢龙王、伽拘罗龙王、伽毗罗龙王、阿波罗龙王、伽?龙王、瞿伽?龙王、阿耨达龙王、善住龙王、优睒伽波头龙王、得叉伽龙王，此诸大龙王皆不为金翅鸟之所搏食，其有诸龙在近彼住者，亦不为金翅鸟之所搏食。」
    佛告比丘：
    「若有众生奉持龙戒，心意向龙，具龙法者，即生龙中。若有众生奉持金翅鸟戒，心向金翅鸟，具其法者，便生金翅鸟中。或有众生持兔枭戒者，心向兔枭，具其法者，堕兔枭中。若有众生奉持狗戒，或持牛戒，或持鹿戒，或持痖戒，或持摩尼婆陀戒，或持火戒，或持月戒，或持日戒，或持水戒，或持供养火戒，或持苦行秽污法，彼作是念：『我持此痖法、摩尼婆陀法、火法、日月法、水法、供养火法、诸苦行法，我持此功德，欲以生天。』此是邪见。」
    佛言：
    「我说此邪见人必趣二处，若生地狱，有堕{四}[畜]生。或有沙门、婆罗门有如是论、如是见：『我、世间有常，此实余虚，我及世间无常，此实余虚，我及世间有常无常，此实余虚，我及世间非有常非无常，此实余虚。我、世[间]有边，此实余虚，我、世[间]无边，此实余虚，我、世[间]有边无边，此实余虚，我、世[间]非有边非无边，此实余虚。是命是身，此实余虚，是命异身异，此实余虚，非有命非无命，此实余虚，无命无身，此实余虚。』或有人言：『有如是他死，此实余虚。』有言：『无如是他死，此实余虚。』或言：『有如是无如是他死，此实余虚。』又言：『非有非无如是他死，此实余虚。』
    彼沙门、婆罗门若作如是论、如是见者，言世是常，此实余虚者，彼于行有我见、命见、身见、世间见，是故，彼作是言：『我、世间有常。』彼言无常者，于行有我见、命见、身见、世间见，是故，彼言：『我、世间无常。』彼言有常无常者，彼[于]行{于}有我见、命见、身见、世间见，故言：『世间有常无常。』彼言非有常非无常者，于行有我见、命见、身见、世间见，故言：『我、世间非有常非无常。』
    彼言我、世间有边者，于行有我见、命见、身见、世间见，[故]言：『命有边，身有边，世间有边，从初受胎至于冢间，所有四大身如是展转，极至七生，身、命行尽，我入清净聚。』是故，彼言：『我有边。』彼言我、世间无边者，于行有我见、命见、身见、世间见，言：『命无边，身无边。世间无边，从初受胎至于冢间，所有四大身如是展转，极至七生，身、命行尽，我入清净聚。』是言：『我、世间无边。』彼作是言：『此世间有边无边。』彼于行有我见、命见、身见、世间见：『命有边无边，从初受胎至于冢间，所有四大身如是展转，极至七生，身、命行尽，我入清净聚。』是故，言：『我有边无边。』彼作是言：『我、世间非有边非无边。』于行有我见、命见、身见、世间见：『命身非有边非无边，从初受胎至于冢间，所有四大身如是展转，极至七生，身、命行尽，我入清净聚。』是故，言：『我非有边非无边。』
    彼言是命是身者，于此身有命见，于余身有命见，是故，言：『是命是身。』言命异身异者，于此身有命见，于余身无命见，是故，言：『命异身异。』
    彼言身命非有非无者，于此身无命见，于余身有命见，是故，言：『非有非无。』彼言无身命者，此身无命见，余身无命见，是故，言：『无命无身。』彼言有如是他死者，其人见今有[身]命，后更有身、命游行，是故，言：『有如是他死。』无如是他死者，彼言今世有命，后世无命，是故，言：『无如是他死。』有如是他死无如是他死者，彼言今世命断灭，后世命游行，是故，言：『有如是他命无如是他命。』非有非无如是他死者，彼言今身、命断灭，后身、命断灭，是故，言：『非有非无如是他死。』」
    尔时，世尊告诸比丘言：
    「乃往过去有王名镜面，时，集生盲人聚在一处，而告之曰：『汝等生盲，宁识象不？』对曰：『大王！我不识、不知。』王复告言：『汝等欲知彼形类不？』对曰：『欲知。』时，王即敕侍者，使将象来，令众盲子手自扪{象}[摸?]。中有摸象得鼻者，王言此是象，或有摸象得其牙者，或有摸象得其耳者，或有摸象得其头者，或有摸象得其背者，或有摸象得其腹者，或有摸象得其?者，或有摸象得其膊者，或有摸象得其迹者，或有摸象得其尾者，王皆语言：『此是象也。』
    时，镜面王即却彼象，问盲子言：『象何等类？』其诸盲子，得象鼻者，言象如曲辕，得象牙者，言象如杵，得象耳者，言象如箕，得象头者，言象如鼎，得象背者，言象如丘阜，得象腹者，言象如壁，得象?者，言象如树，得象膊者，言象如柱，得象迹者，言象如臼，得象尾者，言象如絙。各各共诤，互相是非，此言如是，彼言不尔，云云不已，遂至鬪诤。时，王见此，欢喜大笑。尔时，镜面王即说颂曰：
    『诸盲人群集，于此竞诤讼，象身本一体，异相生是非。』」
    佛告比丘：
    「诸外道异学亦复如是，不知苦谛，不知习(集)谛、尽(灭)谛、道谛，各生异见，互相是非，谓己为是，便起诤讼。若有沙门、婆罗门能如实知苦圣谛、苦习圣谛、苦灭圣谛、苦出要谛，彼自思惟，相共和合，同一受，同一师，同一水乳，炽然佛法，安乐久住。」
    尔时，世尊而说偈言：
    「若人不知苦，不知苦所起，亦复不知苦，所可灭尽处，
      亦复不能知，灭于苦集道，失于心解脱，慧解脱亦失，不能究苦本，生老病死源。
      {苦}[若?]能谛知苦，知苦所起因，亦能知彼苦，所可灭尽处，又能善分别，灭苦集圣道。
      则得心解脱，慧解脱亦然，斯人能究竟，苦阴之根本，尽生老病死，受有之根原。
    诸比丘！是故，汝等当勤方便思惟苦圣谛、苦集圣谛、苦灭圣谛、苦出要谛。」
    {（七）?}第四分世记经阿须伦品第六
    佛告比丘：
    「须弥山北大海水底有罗呵阿须伦城，纵广八万由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，城高三千由旬，广二千由旬。其城门高一千由旬，广千由旬，金城银门，银城金门，……乃至无数众鸟相和而鸣亦复如是。其阿须伦王所治小城，当大城中，名轮输摩跋咤，纵广六万由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成，城高三千由旬，广二千由旬。其城门高二千由旬，广千由旬，金城银门，银城金门，……乃至无数众鸟相和而鸣亦复如是。
    于其城内别立议堂，名曰七尸利沙，堂墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成，议堂下基纯以车磲，其柱梁纯以七宝，其堂中柱围千由旬，高万由旬，当此柱下有正法座，纵广七百由旬，雕文刻镂，七宝所成。堂有四户，周匝栏楯，阶亭七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成，……乃至众鸟相和而鸣亦复如是。其议堂北有阿须伦宫殿，纵广万由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和悲鸣亦复如是。其议堂东有一园林，名曰娑罗，纵广万由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和悲鸣亦复如是。其议堂南有一园林，名曰极妙，纵广万由旬，如娑罗园。其议堂西有一园林，名曰睒摩，纵广万由旬，亦如娑罗园林。其议堂北有一园林，名曰乐林，纵广万由旬，亦如娑罗园林。
    娑罗、极妙二园中间生昼度树，下围七由旬，高百由旬，枝叶四布五十由旬。树墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。又其睒摩、乐林二园中间有跋难陀池，其水清凉，无有垢秽。宝堑七重，周匝砌厕，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成。于其池中生四种华，华叶纵广一由旬，香气流布亦一由旬，根如车毂，其汁流出，色白如乳，味甘如蜜，无数众鸟相和而鸣。又其池边有七重阶亭，门墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成，……乃至无数众鸟相和悲鸣亦复如是。
    其阿须伦王臣下宫殿，有纵广万由旬者，有九千、八千，极小宫殿至千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。其小阿须伦宫殿有纵广千由旬、九百、八百，极小宫殿至百由旬，皆宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成，……乃至无数众鸟相和悲鸣亦复如是。
    其议堂北有七宝阶道入于宫中，复有阶道趣娑罗园，复有阶道趣极妙园，复有阶道趣睒摩园，复有阶道趣乐林园，复有阶道趣昼度树，复有阶道趣跋难陀池，复有阶道趣大臣宫殿，复有阶道趣小阿须伦宫殿。若阿须伦王欲诣娑罗园游观时，即念毗摩质多阿须伦王，毗摩质多阿须伦王复自念言：『罗呵阿须伦王念我。』即自庄严驾乘宝车，无数大众侍从围繞，诣罗呵阿须伦王前，于一面立。时，阿须伦王复念波罗呵阿须伦王，波罗呵阿须伦王复自念言：『王今念我。』即自庄严驾乘宝车，无数大众侍从围繞，诣{我?}罗呵王前，于一面立。
    时，阿须伦王复念睒摩罗阿须伦王，睒摩罗阿须伦王复自念言：『今王念我。』即自庄严驾乘宝车，无数大众侍从围繞，诣罗呵王前，于一面立。时，王复念大臣阿须伦，大臣阿须伦复自念言：『今王念我。』即自庄严驾乘宝车，无数大众侍从围繞，诣罗呵王前，于一面立。时，王复念小阿须伦，小阿须伦复自念言：『今王念我。』即自庄严，与诸大众诣罗呵王前，于一面立。
    时，罗呵王身着宝衣，驾乘宝车，与无数大众前后围繞，诣娑罗林中，有自然风，吹门自开，有自然风，吹地令净，有自然风，吹花散地，花至于膝。时，罗呵王入此园已，共相娱乐，一日、二日，……乃至七日，娱乐讫已，便还本宫。其后游观极妙园林、睒摩园林、乐园林亦复如是。时，罗{匝}[呵?]王常有五大阿须伦侍卫左右：一名提持，二名雄力，三名武夷，四名头首，五名摧伏。此五大阿须伦常侍卫左右。其罗呵王宫殿在大海水下，海水在上，四风所持：一名住风，二名持风，三名不动，四者坚固。持大海水，悬处虚空，犹如浮云，去阿须伦宫一万由旬终不堕落。阿须伦王福报、功德、威神如是。」
    佛说长阿含第四分世记经四天王品第七
    佛告比丘：
    「须弥山王东千由旬提头赖咤天王城，名贤上，纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。须弥山南千由旬有毗楼勒天王城，名善见，纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，乃至无数众鸟相和而鸣亦复如是。须弥山西千由旬有毗楼婆叉天王城，名周罗善见，纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。须弥山北千由旬有毗沙门天王，王有三城：一名可畏，二名天敬，三名众归。各各纵广六千由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。
    众归城北有园林，名伽毗延头，纵广四千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣，亦复如是。园城中间有池名那邻尼，纵广四十由旬，其水清澄，无有垢秽，以七宝堑厕砌其边，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成，中生莲花，青、黄、赤、白、杂色，光照半由旬，其香芬熏闻半由旬，又其花根大如车毂，其汁流出，色白如乳，味甘如蜜，……乃至无数众鸟相和悲鸣亦复如是。
    除日月宫殿，诸四天王宫殿纵广四十由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣，亦复如是。其诸宫殿有四十由旬、二十由旬，极小纵广五由旬。从众归城有宝阶道至贤上城，复有阶道至善见城，复有阶道至周罗善见城，复有阶道至可畏城、天敬城，复有阶道至伽毗延头园，复有阶道至那邻尼池，复有阶道至四天王大臣宫殿。
    若毗沙门天王欲诣伽毗延头园游观时，即念提头赖天王，提头赖天王复自念言：『今毗沙门王念我。』即自庄严驾乘宝车，与无数干沓和神前后围繞，诣毗沙门天王前，于一面立。时，毗沙门王复念毗楼勒天王，毗楼勒天王复自念言：『今毗沙门王念我。』即自庄严驾乘宝车，与无数究盘荼神前后围繞，诣毗沙门天王前，于一面立。毗沙门王复念毗楼婆叉，毗楼婆叉复自念言：『今毗沙门王念我。』即自庄严驾乘宝车，无数龙神前后围繞，诣毗沙门王前，于一面立。毗沙门王复念四天王大臣，四天王大臣复自念言：『今毗沙门王念我。』即自庄严驾乘宝车，无数诸天前后导从，诣毗沙门天王前，于一面立。
    时，毗沙门天王即自庄严，着宝饰衣，驾乘宝车，与无数百千天神诣伽毗延头园。有自然风，吹门自开，有自然风，吹地令净，有自然风，吹花散地，花至于膝。时，王在园共相娱乐，一日、二日，……乃至七日，游观讫已，还归本宫。毗沙门王常有五大鬼神侍卫左右：一名般阇楼，二名檀陀罗，三名酰摩跋陀，四名提偈罗，五名修逸路摩。此五鬼神常随侍卫。毗沙门王福报、功德、威神如是。」
    佛说长阿含第四分世记经忉利天品第八
    佛告比丘：
    「须弥山王顶上有三十三天城，纵广八万由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，城高百由旬，上广六十由旬。城门高六十由旬，广三十由旬，相去五百由旬有一门，其一一门有五百鬼神守侍卫护三十三天，金城银门，银城金门，……乃至无数众鸟相和悲鸣亦复如是。其大城内复有小城，纵广六万由旬，其城七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，城高百由旬，广六十由旬，城门相去五百由旬，高六十由旬，广三十由旬，一一城门有五百鬼神侍卫门侧，守护三十三天。金城银门，银城金门，水精城琉璃门，琉璃城水精门，赤珠城马瑙门，马瑙城赤珠门，车磲城众宝门。
    其栏楯者，金栏银桄，银栏金桄，水精栏琉璃桄，琉璃栏水精桄，赤珠栏马瑙桄，马瑙栏赤珠桄，车磲栏众宝桄。其栏楯上有宝罗网，其金罗网下悬银铃，其银罗网下悬金铃，琉璃罗网悬水精铃，水精罗网悬琉璃铃，赤珠罗网悬马瑙铃，马瑙罗网悬赤珠铃，车磲罗网悬众宝铃。其金树者金根金枝银叶花实，其银树者银根银枝金叶花实，其水精树水精根枝琉璃花叶，其琉璃树琉璃根枝水精花叶，其赤珠树赤珠根枝马瑙花叶，马瑙树者马瑙根枝赤珠花叶，车磲树者车磲根枝众宝花叶。
    其七重城，城有四门，门有栏楯，七重城上皆有楼阁台观周匝围繞，有园林浴池，生众宝花，杂色参间，宝树行列，华果繁茂，香风四起，悦可人心，凫雁、鸳鸯、异类奇鸟，无数千种，相和而鸣。其小城外中间有伊罗钵龙宫，纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和悲鸣亦复如是。
    其善见城内有善法堂，纵广百由旬，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成。其堂下基纯以真金，上覆琉璃，其堂中柱围十由旬，高百由旬，当其柱下敷天帝御座，纵广一由旬，杂色间厕，以七宝成，其座柔软，软若天衣，夹座两边左右十六座。
    堂有四门，周匝栏楯，以七宝成，其堂阶道纵广五百由旬，门郭七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。善见堂北有帝释宫殿，纵广千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和悲鸣，亦复如是。善见堂东有园林，名曰粗涩，纵广千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰以七宝成，……乃至无数众鸟相和而鸣亦复如是。粗涩园中有二石垛，天金校饰，一名贤，二名善贤，纵广各五十由旬，其石柔软，软若天衣。
    善见宫南有园林，名曰画乐，纵广千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣，亦复如是。其园内有二石垛，七宝所成，一名昼，二名善昼，各纵广五十由旬，其垛柔软，软若天衣。善见堂西有园林，名杂，纵广千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，七宝所成，……乃至无数众鸟相和而鸣，亦复如是。其园中有二石垛，一名善见，二名顺善见，天金校饰，七宝所成，各纵广五十由旬，其垛柔软，软若天衣。善见堂北有园林，名曰大喜，纵广千由旬，园墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。其园中有二石垛，一名喜，二名大喜，车磲校饰，纵广五十由旬，其垛柔软，软若天衣。
    其粗涩园、畵乐园中间有难陀池，纵广百由旬，其水清澄，无有垢秽，七重宝堑周匝砌厕，栏楯七重、七重罗网、七重行树，周匝校饰，以七宝成。其池四面有四梯陛，周匝栏楯间以七宝，……乃至无数众鸟相和而鸣，亦复如是。又其池中生四种花，青、黄、赤、白、红缥杂色间厕，其一花叶荫一由旬，香气芬熏闻一由旬，根如车毂，其汁流出，色白如乳，味甘如蜜。其池四面复有园林。其杂园林、大喜园林二园中间有树名昼度，围七由旬，高百由旬，枝叶四布五十由旬。树外空亭纵广五百由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。
    其余忉利天宫殿纵广千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，……乃至无数众鸟相和而鸣亦复如是。其诸宫殿有纵广九百、八百，极小百由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，……乃至无数众鸟相和而鸣亦复如是。诸小天宫纵广百由旬，有九十、八十，极小至十二由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝围繞，以七宝成，……乃至无数众鸟相和而鸣亦复如是。
    善见堂北有二阶道至帝释宫殿，善见堂东有二阶道至粗涩园，复有阶道至畵乐园观，复有阶道至杂园中，复有阶道至大喜园，复有阶道至大喜池，复有阶道至昼度树，复有阶道至三十三天宫，复有阶道至诸天宫，复有阶道至伊罗钵龙王宫。若天帝释欲粗涩园中游观时，即念三十三天臣，三十三天臣即自念言：『今帝释念我。』即自庄严驾乘宝车，与无数众前后围繞至帝释前，于一面立。帝释复念其余诸天，诸天念言：『今帝释念我。』即自庄严，与诸天众相随至帝释前，于一面立。帝释复念伊罗钵龙王，伊罗钵龙王复自念言：『今帝释念我。』龙王即自变身出三十三头，一一头有六牙，一一牙有七浴池，一、一浴池有七大莲华，一一莲花有一百叶，一一花叶有七玉女，鼓乐弦歌，抃舞其上。时，彼龙王作此化已，诣帝释前，于一面立。
    时，释提桓因着众宝饰，璎珞其身，坐伊罗钵龙王第一顶上，其次两边各有十六天王，在龙顶上次第而坐。时，天帝释与无数诸天眷属围繞诣粗涩园。有自然风，吹门自开，有自然风，吹地令净，有自然风，吹花散地，众花积聚，花至于膝。时，天帝释于贤、善贤二石垛上随意而坐，三十三王各次第坐，复有诸天不得侍从见彼园观，不得入园五欲娱乐，所以者何？斯由本行功德不同。复有诸天得见园林而不得入，不得五欲共相娱乐，所以者何？斯由本行功德不同。复有诸天得见、得入，不得五欲共相娱乐，所以者何？斯由本行功德不同。复有诸天得入、得见，五欲娱乐，所以者何？斯由本行功德同故。
    游戏园中，五欲自娱，一日、二日，……至于七日，相娱乐已，各自还宫。彼天帝释游观畵乐园、杂园、大喜园时亦复如是。何故名之为粗涩园？入此园时，身体粗涩。何故名为畵乐园？入此园时，身体自然有种种畵色以为娱乐。何故名为杂园？常以月八日、十四日、十五日，除阿须伦女，放诸婇女与诸天子杂错游戏，是故，名为杂园。何故名为大喜园？入此园时，娱乐欢乐，故名大喜。何故名为善法堂？于此堂上思惟妙法，受清净乐，故名善法堂。何故名为昼度树？此树有神，名曰漫陀，常作伎乐以自娱乐，故名昼度。又，彼大树枝条四布，花叶繁茂如大宝云，故名昼度。
    释提桓因左右常有十大天子随从侍卫，何等为十？一者名因陀罗，二名瞿夷，三名毗楼，四名毗楼婆提，五名陀罗，六名婆罗，七名耆婆，八名灵酰嵬，九名物罗，十名难头。释提桓因有大神力，威德如是。阎浮提人所贵水花：优钵罗花、钵头摩花、拘物头花、分陀利花、须干头花，柔软香洁。其陆生花：解脱花、薝卜花、婆罗陀花、须曼周那花、婆师花、童女花。拘耶尼、欝单曰、弗于逮、龙宫、金翅鸟宫水陆诸花亦复如是。阿须伦宫水中生花：优钵罗花、钵头摩花、拘物头花、分陀利花，柔软香洁。陆生花：殊好花、频浮花、大频浮花、伽伽利花、大伽伽利花、曼陀罗花、大曼陀罗花。四天王、三十三天、焰摩天、兜率天、化自在天、他化自在天所贵水陆诸花亦复如是。
    天有十法，何等为十？一者飞去无限数。二者飞来无限数。三者去无碍。四者来无碍。五者天身无有皮肤、骨体、筋脉、血肉。六者身无不净大小便利。七者身无疲极。八者天女不产。九者天目不眴。十者身随意色，好青则青，好黄则黄，赤、白众色，随意而现。此是诸天十法。人有七色。云何为七？有人金色，有人火色，有人青色，有人黄色，有人赤色，有人黑色，有人魔色。诸天、阿须伦有七色亦复如是。
    诸比丘！萤火之明不如灯烛，灯烛之明不如炬火，炬火之明不如积火，积火之明不如四天王宫殿、城墎、璎珞、衣服、身色光明，四天王宫殿、城墎、璎珞、衣服、身色光明不如三十三天光明，三十三天光明不如焰摩天光明，焰摩天光明不如兜率天光明，兜率天光明不如化自在天光明，化自在天光明不如他化自在天光明，他化自在天光明不如梵迦夷天宫殿、衣服身色光明，梵迦夷天宫殿、衣服、身色光明不如光念天光明，光念天光明不如遍净天光明，遍净天光明不如果实天光明，果实天光明不如无想天光明，无想天光明不如无造天，无造天光明不如无热天，无热天光明不如善见天，善见天光明不如大善天，大善天光明不如色究竟天，色究竟天光明不如地自在天，地自在天光明不如佛光明。从萤火光至佛光明，合集尔所光明，不如苦谛光明，集谛、灭谛、道谛光明，是故，诸比丘！欲求光明者，当求苦谛、集谛、灭谛、道谛光明，当作是修行。
    阎浮提人身长三肘半，衣长七肘，广三肘半，瞿耶尼、弗于逮人身亦三肘半，衣长七肘，广三肘半，欝单曰人身长七肘，衣长十四肘，广七肘，衣重一两，阿须伦身长一由旬，衣长二由旬，广一由旬，衣重六铢，四天王身长半由旬，衣长一由旬，广半由旬，衣重半两，忉利天身长一由旬，衣长二由旬，广一由旬，衣重六铢，焰摩天身长二由旬，衣长四由旬，广二由旬，衣重三铢，兜率天身长四由旬，衣长八由旬，广四由旬，衣重一铢半，化自在天身长八由旬，衣长十六由旬，广八由旬，衣重一铢，他化自在天身长十六由旬，衣长三十二由旬，广十六由旬，衣重半铢。自上诸天，各随其身而着衣服。
    阎浮提人寿命百岁，少出多减。拘耶尼人寿命二百岁，少出多减。弗于逮人寿三百岁，少出多减。欝单曰人尽寿千岁，无有增减。饿鬼寿七万岁，少出多减。龙、金翅鸟寿一劫，或有减者。阿须伦寿天千岁，少出多减。四天王寿天五百岁，少出多减。忉利天寿天千岁，少出多减。焰摩天寿天二千岁，少出多减。兜率天寿天四千岁，少出多减。化自在天寿天八千岁，少出多减。他化自在天寿天万六千岁，少出多减。梵迦夷天寿命一劫，或有减者。光音天寿命二劫，或有减者。遍净天寿命三劫，或有减者。果实天寿命四劫，或有减者。无想天寿命五百劫，或有减者。无造天寿命千劫，或有减者。无热天寿命二千劫，或有减者。善见天寿命三千劫，或有减者。大善见天寿命四千劫，或有减者。色究竟天寿命五千劫，或有减者。空处天寿命万劫，或有减者。识处天寿命二万一千劫，或有减者。不用处天寿命四万二千劫，或有减者。有想无想天寿命八万四千劫，或有减者。齐此为众生，齐此为寿命，齐此为世界，齐此名为生、老、病、死往来所趣，界、入聚也。」
    佛告比丘：
    「一切众生以四食存，何谓为四？抟细滑食为第一，触食为第二，念食为第三，识食为第四。彼彼众生所食不同：阎浮提人种种饭、麨面、鱼肉以为{搏}[抟?]食，衣服、洗浴为细滑食。拘耶尼、弗于逮人亦食种种饭麨面、鱼肉以为{搏}[抟?]食，衣服、洗浴为细滑食。欝单曰人唯食自然粳米，天味具足以为{搏}[抟?]食，衣服、洗浴为细滑食。龙、金翅鸟食鼋鼍、鱼鳖以为{搏}[抟?]食，洗浴、衣服为细滑食。阿须伦食净{搏}[抟?]食以为{搏}[抟?]食，洗浴、衣服为细滑食。四天王、忉利天、焰摩天、兜率天、化自在天、他化自在天食净{搏}[抟?]食以为{搏}[抟?]食，洗浴、衣服为细滑食。自上诸天以禅定喜乐为食。何等众生触食？卵生众生触食。何等众生念食？有众生因念食得存，诸根增长，寿命不绝，是为念食。何等识食？地狱众生及无色天，是名识食。
    阎浮提人以金银、珍宝、谷帛、奴仆治生贩卖以自生活。拘耶尼人以牛羊、珠宝市易生活。弗于逮人以谷帛、珠玑市易自活。欝单曰人无有市易治生自活。阎浮提人有婚姻往来、男娶女嫁。拘耶尼人、弗于逮人亦有婚姻、男娶女嫁。欝单曰人无有婚姻、男女嫁娶。龙、金翅鸟、阿须伦亦有婚姻、男女嫁娶。四天王、忉利天，……乃至他化自在天亦有婚姻、男娶女嫁。自上诸天无复男女。阎浮提人男女交会，身身相触以成阴阳。拘耶尼、弗于逮、欝单曰人亦身身相触以成阴阳。龙、金翅鸟亦身身相触以成阴阳。阿须伦身身相近，以气成阴阳。四天王、忉利天亦复如是。焰摩天相近以成阴阳。兜率天执手成阴阳。化自在天熟视成阴阳。他化自在天暂视成阴阳。自上诸天无复淫欲。
    若有众生身行恶，口言恶，意念恶，身坏命终，此后识灭，泥梨初识生，因识有名色，因名色有六入。或有众生身行恶，口言恶，意念恶，身坏命终，堕畜生中，此后识灭，畜生初识生，因识有名色，因名色有六入。或有众生身行恶，口言恶，意念恶，身坏命终，堕饿鬼中，此后识灭，饿鬼初识生，因识有名色，因名色有六入。或有众生身行善，口言善，意念善，身坏命终，得生人中，此后识灭，人中初识生，因识有名色，因名色有六入。
    或有众生身行善，口言善，意念善，身坏命终，生四天王，此后识灭，四天王识初生，因识有名色，因名色有六入。彼天初生，如此人间一、二岁儿，自然化现，在天膝上坐，彼天即言：『此是我子。』由行报故，自然智生，即自念言：『我由何行，今生此间？』即复自念：『我昔于人间身行善，口言善，意念善，由此行故，今得生天。我设于此命终，复生人间者，当净身、口、意，倍复精勤，修诸善行。』儿生未久便自觉饥，当其儿前有自然宝器，盛天百味自然净食，若福多者饭色为白，其福中者饭色为青，其福下者饭色为赤。彼儿以手探饭着口中，食自然消化，如酥投火。彼儿食讫，方自觉渴，有自然宝器盛甘露浆，其福多者浆色为白，其福中者浆色为青，其福下者浆色为赤。其儿取彼浆饮，浆自消化，如酥投火。
    彼儿饮食已讫，身体长大，与余天等，即入浴池沐浴澡洗，以自娱乐。自娱乐已，还出浴池，诣香树下，香树曲躬，手取众香，以自涂身。复诣劫贝衣树，树为曲躬，取种种衣，着其身上。复诣庄严树，树为曲躬，取种种庄严，以自严身。复诣鬘树，树为曲躬，取鬘贯首。复诣器树，树为曲躬，即取宝器。复诣果树，树为曲躬，取自然果，或食或含，或漉汁而饮。复诣乐器树，树为曲躬，取天乐器，以清妙声和弦而歌，向诸园林。彼见无数天女鼓乐弦歌，语笑相向，其天游观，遂生染着，视东忘西，视西忘东，其初生时，知自念言：『我由何行，今得生此？』当其游处观时，尽忘此念，于是，便有婇女侍从。
    若有众生身行善，口言善，意念善，身坏命终，生忉利天，此后识灭，彼初识生，因识有名色，因名色有六入。彼天初生，如阎浮提二、三岁儿，自然化现，在天膝上，彼天即言：『此是我男，此是我女。』亦复如是。或有众生身、口、意善，身坏命终，生?摩天，其天初生，如阎浮提三、四岁儿。或有众生身、口、意善，身坏命终，生兜率天，其天初生，如此世间四、五岁儿。或有众生身、口、意善，身坏命终，生化自在天，其天初生，如此世间五、六岁儿。或有众生身、口、意善，身坏命终，生他化自在天，其天初生，如此世间六、七岁儿亦复如是。」
    佛告比丘：
    「半月三斋，云何为三？月八日斋、十四日斋、十五日斋，是为三斋。何故于月八日斋？常以月八日，四天王告使者言：『汝等案行世间，观视万民，知有孝顺父母，敬顺沙门、婆罗门，宗事长老，斋戒布施，济诸穷乏者不？』尔时，使者闻王教已，遍案行天下，知有孝顺父母，宗事沙门、婆罗门，恭顺长老，持戒守斋，布施穷乏者，具观察已，见诸世间不孝父母，不敬师长，不修斋戒，不济穷乏者，还{曰}[白]王言：『天王！世间孝顺父母，敬事师长，净修斋戒，施诸穷乏者，甚少！甚少！』尔时，四天王闻已，愁忧不悦，答言：『咄此为哉！世人多恶，不孝父母，不事师长，不修斋戒，不施穷乏，减损诸天众，增益阿须伦众。』若使者见世间有孝顺父母，敬事师长，勤修斋戒，布施贫乏者，则还白天王言：『世间有人孝顺父母，敬事师长，勤修斋戒，施诸穷乏者。』四天王闻已，即大欢喜，唱言：『善哉！我闻善言，世间乃能有孝顺父母，敬事师长，勤修斋戒，布施贫乏，增益诸天众，减损阿须伦众。』
    何故于十四日斋？十四日斋时，四天王告太子言：『汝当案行天下，观察万民，知有孝顺父母，敬事师长，勤修斋戒，布施贫乏者不？』太子受王教已，即案行天下，观察万民，知有孝顺父母，宗事师长，勤修斋戒，布施贫乏者，具观察已，见诸世间有不孝顺父母，不敬师长，不修斋戒，不施贫乏者，还白王言：『天王！世间孝顺父母，敬顺师长，净修斋戒，济诸贫乏者，甚少！甚少！』四天王闻已，愁忧不悦言：『咄此为哉！世人多恶，不孝父母，不事师长，不修斋戒，不济穷乏，减损诸天众，增益阿须伦众。』太子若见世间有孝顺父母，敬事师长，勤修斋戒，布施贫乏者，即还白王言：『天王！世间有人孝顺父母，敬顺师长，勤修斋戒，施诸贫乏者。』四天王闻已，即大欢喜，唱言：『善哉！我闻善言，世间能有孝事父母，宗敬师长，勤修斋戒，布施贫乏，增益诸天众，减损阿须伦众。』是故，十四日斋。
    何故于十五日斋？十五日斋时，四天王躬身自下，案行天下，观察万民，世间宁有孝顺父母，敬事师长，勤修斋戒，布施贫乏者不？见世间人多不孝父母，不事师长，不勤斋戒，不施贫乏。时，四天王诣善法殿，白帝释言：『大王！当知世间众生多不孝父母，不敬师长，不修斋戒，不施贫乏。』帝释及忉利诸天闻已，愁忧不悦言：『咄此为哉！世人多恶，不孝父母，不敬师长，不修斋戒，不施穷乏，减损诸天众，增益阿须伦众。』四天王若见世间有孝顺父母，敬事师长，勤修斋戒，布施贫乏者，还诣善法堂，白帝释言：『世人有孝顺父母，敬事师长，勤修斋戒，布施贫乏者。』帝释及忉利诸天闻是语已，皆大欢喜，唱言：『善哉！世间乃有孝顺父母，敬事师长，勤修斋戒，布施贫乏者，增益诸天众，减损阿须伦众。』是故，十五日斋戒，是故，有三斋。尔时，帝释欲使诸天倍生欢喜，即说偈言：
    『常以月八日，十四十五日，受化修斋戒，其人与我同。』」
    佛告比丘：
    「帝释说此偈，非为善受，非为善说，我所不可，所以者何？彼天帝释淫、怒、痴未尽，未脱生、老、病、死、忧、悲、苦恼。我说其人未离苦本。若我比丘漏尽阿罗汉，所作已办，舍于重担，自获己利，尽诸有结，平等解脱，如此，比丘应说此偈：
    『常以月八日，十四十五日，受化修斋戒，其人与我同。』」
    佛告比丘：
    「彼比丘说此偈者，乃名善受，乃名善说，我所印可，所以者何？彼比丘淫、怒、痴尽已，脱生、老、病、死、忧、悲、苦恼，我说其人离于苦本。」
    佛告比丘：
    「一切人民所居舍宅，皆有鬼神，无有空者。一切街巷四衢道中，屠儿市肆及丘冢间，皆有鬼神，无有空者。凡诸鬼神皆随所依，即以为名，依人名人，依村名村，依城名城，依国名国，依土名土，依山名山，依河名河。」
    佛告比丘：
    「一切树木极小如车轴者，皆有鬼神依止，无有空者。一切男子、女人初始生时，皆有鬼神随逐拥护，若其死时，彼守护鬼摄其精气，其人则死。」
    佛告比丘：
    「设有外道梵志问言：『诸贤！若一切男女初始生时，皆有鬼神随逐守护，其欲死时，彼守护鬼神摄其精气，其人则死者，今人何故有为鬼神所触娆者？有不为鬼神所触娆者？』设有此问，汝等应答彼言：『世人为非法行，邪见颠倒，作十恶业，如是人辈，若百若千乃至有一神护耳。譬如群牛、群羊，若百若千，一人守牧，彼亦如是，为非法行，邪见颠倒，作十恶业，如是人辈，若百若千乃，有一神护耳。若有人修行善法，见正信行，具十善业，如是一人有百千神护。譬如国王、国王大臣、有百千人卫护一人。彼亦如是，修行善法，具十善业，如是一人有百千神护。以是缘故，世人有为鬼神所触娆者，有不为鬼神所触娆者。』」
    佛告比丘：
    「阎浮提人有三事胜拘耶尼人，何等为三？一者勇猛强记，能造业行。二者勇猛强记，勤修梵行。三者勇猛强记，佛出其土，以此三事胜拘耶尼。拘耶尼人有三事胜阎浮提，何等为三？一者多牛，二者多羊，三者多珠玉，以此三事胜阎浮提。阎浮提有三事胜弗于逮，何等为三？一者勇猛强记，能造业行。二者勇猛强记，能修梵行。三者勇猛强记，佛出其土，以此三事胜弗于逮。弗于逮有三事胜阎浮提，何等为三？一者其土极广，二者其土极大，三者其土极妙。以此三事胜阎浮提。
    阎浮提有三事胜欝单曰，何等为三？一者勇猛强记，能造业行。二者勇猛强记，能修梵行。三者勇猛强记，佛出其土，以此三事胜欝单曰。欝单曰复有三事胜阎浮提，何等为三？一者无所系属，二者无有我，三者寿定千岁，以此三事胜阎浮提。阎浮提人亦以上三事胜饿鬼趣，饿鬼趣有三事胜阎浮提，何等为三？一者长寿，二者身大，三者他作自受，以此三事胜阎浮提。阎浮提人亦以上三事胜龙、金翅鸟，龙、金翅鸟复有三事胜阎浮提，何等为三？一者长寿，二者身大，三者宫殿。以此三事胜阎浮提。
    阎浮提以上三事胜阿须伦，阿须伦复有三事胜阎浮提，何等为三？一者宫殿高广，二者宫殿庄严，三者宫殿清净，以此三事胜阎浮提。阎浮提人以此三事胜四天王，四天王复有三事胜阎浮提，何等为三？一者长寿，二者端正，三者多乐，以此三事胜阎浮提。阎浮提人亦以上三事胜忉利天、焰摩天、兜率天、化自在天、他化自在天，此诸天复有三事胜阎浮提，何等为三？一者长寿，二者端正，三者多乐。」
    佛告比丘：
    「欲界众生有十二种，何等为十二？一者地狱，二者畜生，三者饿鬼，四者人，五者阿须伦，六者四天王，七者忉利天，八者焰摩天，九者兜率天，十者化自在天，十一者他化自在天，十二者魔天。色界众生有二十二种：一者梵身天，二者梵辅天，三者梵众天，四者大梵天，五者光天，六者少光天，七者无量光天，八者光音天，九者净天，十者少净天，十一者无量净天，十二者遍净天，十三者严饰天，十四者小严饰天，十五者无量严饰天，十六者严饰果实天，十七者无想天，十八者无造天，十九者无热天，二十者善见天，二十一者大善见天，二十二者阿迦尼咤天。无色界众生有四种，何等为四？一者空智天，二者识智天，三者无所有智天，四者有想无想智天。」
    佛告比丘：
    「有四大天神，何等为四？一者地神，二者水神，三者风神，四者火神。昔者，地神生恶见言：『地中无水、火、风。』时，我知此地神所念，即往语言：『汝当生念言：「地中无水、火、风。」耶？』地神报言：『地中实无水、火、风也。』我时语言：『汝勿生此念，谓地中无水、火、风，所以者何？地中有水、火、风，但地大多故，地大得名。』」
    佛告比丘：
    「我时为彼地神次第说法，除其恶见，示、教、利、喜，施论、戒论、生天之论，欲为不净，上漏为患，出要为上，敷演开示，清净梵行。我时知其心净，柔软欢喜，无有阴盖，易可开化，如诸佛常法，说苦圣谛、苦集谛、苦灭谛、苦出要谛，演布开示。尔时，地神即于座上远尘、离垢得法眼净，譬如净洁白衣，易为受色，彼亦如是，信心清净，遂得法眼，无有狐疑，见法决定，不堕恶趣，不向余道，成就无畏，而白我言：『我今归依佛，归依法，归依僧，尽形寿不杀、不盗、不淫、不欺、不饮酒，听我于正法中为优婆夷。』」
    佛告比丘：
    「昔者，水神生恶见言：『水中无地、火、风。』时，地神知彼水神心生此见，往语水神言：『汝实起此见，言：「水中无地、火、风。」耶？』答曰：『实尔。』地神语言：『汝勿起此见，谓水中无地、火、风，所以者何？水中有地、火、风，但水大多故，水大得名。』时，地神即为说法，除其恶见，示、教、利、喜，施论、戒论、生天之论，欲为不净，上漏为患，出要为上，敷演开示，清净梵行。时，地神知彼水神其心柔软，欢喜信解，净无阴盖，易可开化，如诸佛常法，说苦圣谛、苦集谛、苦灭谛、苦出要谛，演布开示。时，彼水神即远尘、离垢得法眼净。犹如净洁白衣，易为受色。彼亦如是，信心清净，得法眼净，无有狐疑，决定得果，不堕恶趣，不向余道，成就无畏，白地神言：『我今归依佛，归依法，归依僧，尽形寿不杀、不盗、不淫、不欺、不饮酒，听我于正法中为优婆夷。』」
    佛告比丘：
    「昔者，火神生恶见言：『火中无地、水、风。』时，地神、水神知彼火神心生此见，共语火神言：『汝实起此见耶？』答曰：『实尔。』二神语言：『汝勿起此见，所以者何？火中有地、水、风，但火大多故，火大得名耳。』时，二神即为说法，除其恶见，示、教、利、喜，施论、戒论、生天之论，欲为不净，上漏为患，出要为上，敷演开示，清净梵行。二神知彼火神其心柔软，欢喜信解，净无阴盖，易可开化，如诸佛常法，说苦圣谛、苦集谛、苦灭谛、苦出要谛，演布开示。时，彼火神即远尘、离垢得法眼净。犹如净洁白衣，易为受色。彼亦如是，信心清净，遂得法眼，无有狐疑，决定得果，不堕恶趣，不向余道，成就无畏，白二神言：『我今归依佛、法、圣众，尽形寿不杀、不盗、不淫、不欺、不饮酒，听我于正法中为优婆夷。』」
    佛告比丘：
    「昔者，风神生恶见言：『风中无地、水、火。』地、水、火神知彼风神生此恶见，往语之言：『汝实起此见耶？』答曰：『实尔。』三神语言：『汝勿起此见，所以者何？风中有地、水、火，但风大多故，风大得名耳。』时，三神即为说法，除其恶见，示、教、利、喜，施论、戒论、生天之论，欲为不净，上漏为患，出要为上，敷演开示，清净梵行。三神知彼风神其心柔软，欢喜信解，净无阴盖，易可开化，如诸佛常法，说苦圣谛、苦集、苦灭、苦出要谛，演布开示。时，彼风神即远尘、离垢得法眼净。譬如净洁白衣，易为受色。彼亦如是，信心清净，逮得法眼，无有狐疑，决定得果，不堕恶趣，不向余道，成就无畏，白三神言：『我今归依佛、法、圣众，尽形寿不杀、不盗、不淫、不欺、不饮酒，愿听我于正法中为优婆夷，慈心一切，不娆众生。』」
    佛告比丘：
    「云有四种，云何为四？一者白色，二者黑色，三者赤色，四者红色。其白色者地大偏多，其黑色者水大偏多，其赤色者火大偏多，其红色者风大偏多。其云去地或十里、二十里、三十里，至四十四千里，除劫初后时云上至光音天。
    电有四种，云何为四？东方电名身光，南方电名难毁，西方电名流炎，北方电名定明。以何缘故，虚空云中有此电光？有时身光与难毁相触，有时身光与流炎相触，有时身光与定明相触，有时难毁与流炎相触，有时难毁与定明相触，有时流炎与定明相触。以是缘故，虚空云中有电光起。
    复有何缘虚空云有雷声起？虚空中有时地大与水大相触，有时地大与火大相触，有时地大与风大相触，有时水大与火大相触，有时水大与风大相触。以是缘故，虚空云中有雷声起。
    相师占雨有五因缘不可定知，使占者迷惑，云何为五？一者云有雷电，占谓当雨，以火大多故，烧云不雨，是为占师初迷惑缘。二者云有雷电，占谓当雨，有大风起，吹云四散，入诸山间，以此缘故，相师迷惑。三者云有雷电，占谓当雨，时，大阿须伦接揽浮云，置大海中，以此因缘，相师迷惑。四者云有雷电，占谓当雨，而云师、雨师放逸淫乱，竟不降雨，以此因缘，相师迷惑。五者云有雷电，占谓当雨，而世间众庶非法放逸，行不净行，悭贪嫉妒，所见颠倒，故使天不降雨，以此因缘，相师迷惑。是为五因缘，相师占雨不可定知。」
    {（三○）?}第四分世记经三灾品第九
    佛告比丘：
    「有四事长久，无量无限，不可以日月岁数而称计也，云何为四？一者世间灾渐起，坏此世时，中间长久，无量无限，不可以日月岁数而称计也。二者此世间坏已，中间空旷，无有世间，长久迥远，不可以日月岁数而称计也。三者天地初起，向欲成时，中间长久，不可以日月岁数而称计也。四者天地成已，久住不坏，不可以日月岁数而称计也，是为四事长久，无量无限，不可以日月岁数而计量也。」
    佛告比丘：
    「世有三灾，云何为三？一者火灾，二者水灾，三者风灾。有三灾上际，云何为三？一者光音天，二者遍净天，三者果实天。若火灾起时，至光音天，光音天为际。若水灾起时，至遍净天，遍净天为际。若风灾起时，至果实天，果实天为际。云何为火灾？火灾始欲起时，此世间人皆行正法，正见不倒，修十善行，行此法时，有人得第二禅者，即踊身上升于虚空中，住圣人道、天道、梵道，高声唱言：『诸贤！当知无觉、无观第二禅乐，第二禅乐。』时，世间人闻此声已，仰语彼言：『善哉！善哉！唯愿为我说无觉、无观第二禅道。』时，空中人闻其语已，即为说无觉、无观第二禅道。此世间人闻彼说已，即修无觉无观第二禅道，身坏命终，生光音天。是时，地狱众生罪毕命终，来生人间，复修无觉、无观第二禅，身坏命终，生光音天，畜生、饿鬼、阿须伦、四天王、忉利天、{炎}[焰摩?]天、兜率天、化自在天、他化自在天、梵天众生命终，来生人间，修无觉、无观第二禅，身坏命终，生光音天。由此因缘地狱道尽，畜生、饿鬼、阿须伦乃至梵天皆尽。当于尔时，先地狱尽，然后畜生尽，畜生尽已，饿鬼尽，饿鬼尽已，阿须伦尽，阿须伦尽已，四天王尽，四天王尽已，忉利天{王}尽，忉利天王尽已，炎摩天尽，炎摩天尽已，兜率天尽，兜率天尽已，化自在天尽，化自在天尽已，他化自在天尽，他化自在天尽已，梵天尽，梵天尽已，然后人尽，无有遗余。人尽无余已，此世败坏，乃成为灾，其后天不降雨，百谷草木自然枯死。」
    佛告比丘：
    「以是当知：一切行无常，变易朽坏，不可恃怙，有为诸法，甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，吹大海水，海水深八万四千由旬，吹使两披，取日宫殿，置于须弥山半，去地四万二千由旬，安日道中，缘此世间有二日出。二日出已，令此世间所有小河、汱浍、渠流皆悉干竭。」
    佛告比丘：
    「以是当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，海水深八万四千由旬，吹使两披，取日宫殿，置于须弥山半，去地四万二千由旬，安日道中，缘此世间有三日出。三日出已，此诸大水，恒河、耶婆那河、婆罗河、阿夷罗婆提河、阿摩怯河、辛陀河、故舍河皆悉干竭，无有遗余。
    以是当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，海水深八万四千由旬，吹使两披，取日宫殿，置于须弥山半，安日道中，缘此世间有四日出。四日出已，此诸世间所有泉源、渊池，善见大池、阿耨[达]大池、四方陀延池、优钵罗池、拘物头池、分陀利池、离池，纵广五十由旬皆尽干竭。
    以是故，知，一切[行]无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，吹大海水，使令两披，取日宫殿，置于须弥山半，安日道中，缘此世间有五日出。五日出已，大海水稍减百由旬，至七百由旬。以是可知，一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。是时，大海稍尽，余有七百由旬、六百由旬、五百由旬、四百由旬乃至百由旬在。以是可知，一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。时，大海水稍稍减尽，至七由旬、六由旬、五由旬，……乃至一由旬在。」
    佛告比丘：
    「以是当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后海水稍尽，至七多罗树、六多罗树，……乃至一多罗树。」
    佛告比丘：
    「以是当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后海水转浅，七人、六人、五人、四人、三人、二人、一人，至腰、至膝，至于腨、踝。」
    佛告比丘：
    「以是当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后海水犹如春雨后，亦如牛迹中水，遂至涸尽，不渍人指。」
    佛告比丘：
    「以是当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，吹海底沙，深八万四千由旬，令着两岸飘，取日宫殿，置于须弥山半，安日道中，缘此世间有六日出。六日出已，其四天下及八万天下诸山、大山、须弥山王皆烟起燋燃，犹如陶家初然陶时，六日出时亦复如是。」
    佛告比丘：
    「以是当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后久久，有大黑风暴起，吹海底沙，八万四千由旬，令着两岸飘，取日宫殿，置于须弥山半，安日道中，缘此世间有七日出。七日出已，此四天下及八万天下诸山、大山、须弥山王皆悉洞然，犹如陶家然灶焰起，七日出时亦复如是。」
    佛告比丘：
    「以此当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。此四天下及八万天下诸山、须弥山皆悉洞然，一时，四天王宫、忉利天宫、炎摩天宫、兜率天、化自在天、他化自在天、梵天宫亦皆洞然。」
    佛告比丘：
    「是故，当知：一切行无常，变易朽坏，不可恃怙，凡诸有为法甚可厌患，当求度世解脱之道。此四天下，……乃至梵{大}[天?]火洞然已，风吹火焰至光音天，其彼初生天子见此火焰，皆生怖畏言：『咄！此何物？』先生诸天语后生天言：『勿怖畏也，彼火曾来，齐此而止。』以念前火光，故名光念天。此四天下，……乃至梵天火洞然已，须弥山王渐渐颓落，百由旬、二百由旬，至七百由旬。」
    佛告比丘：
    「以是当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。此四天下乃至梵天火洞然已，其后大地及须弥山尽无灰烬，是故，当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其此大地火烧尽已，地下水尽，水下风尽，是故，当知：一切行无常，变易朽坏，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。」
    佛告比丘：
    「火灾起时，天不复雨，百谷草木自然枯死。谁当信者？独有见者，自当知{耶}[耳]，如是，……乃至地下水尽，水下风尽。谁当信者？独有见者，自当知{耶}[耳]，是为火灾。
    云何火劫还复？其后久久，有大黑云在虚空中，至光音天，周遍降雨，{渧}[滴]如车轮，如是无数百千岁雨，其水渐长，高无数百千由旬，……乃至光音天。
    时，有四大风起，持此水住，何等为四？一名住风，二名持风，三名不动，四名坚固。其后此水稍减百千由旬，无数百千万由旬，其水四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚，风吹离水，在于空中自然坚固，变成天宫，七宝校饰，由此因缘有梵迦夷天宫。其水转减至无数百千万由旬，其水四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚，风吹{波}离水，在于空中自然坚固，变成天宫，七宝校饰，由此因缘有他化自在天宫。
    其水转减至无数千万由旬，其水四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚，风吹离水，在虚空中自然坚固，变成天宫，七宝校饰，由此因缘有化自在天宫。其水转减至无数百千由旬，有僧伽风，吹水令动，鼓荡涛波，起沫积聚，风吹离水，在虚空中自然坚固，变成天宫，七宝校饰，由此因缘有兜率天宫。其水转减至无数百千由旬，有僧伽风，吹水令动，鼓荡涛波，起沫积聚，风吹离水，在虚空中自然坚固，变成天宫，由此因缘有炎摩天宫。其水转减至无数百千由旬，水上有沫，深六十万八千由旬，其边无际，譬如此间，穴泉流水，水上有沫，彼亦如是。
    以何因缘有须弥山？有乱风起，吹此水沫造须弥山，高六十万八千由旬，纵广八万四千由旬，四宝所成，金、银、水精、琉璃。以何因缘有四阿须伦宫殿？其后乱风吹大{海水吹大}水沫，于须弥山四面起大宫殿，纵广各八万由旬，自然变成七宝宫殿。复何因缘有四天王宫殿？其后乱风吹大{海}水沫，于须弥山半四万二千由旬，自然变成七宝宫殿，以是故，名为四天王宫殿。以何因缘有忉利天宫殿？其后乱风吹大水沫，于须弥山上自然变成七宝宫殿。
    复以何缘有伽陀罗山？其后乱风吹大水沫，去须弥山不远，自然化成宝山，下根入地四万二千由旬，纵广四万二千由旬，其边无际，杂色间厕，七宝所成，以是缘故有伽陀罗山。复以何缘有伊沙山？其后乱风吹大水沫，去伽陀罗山不远，自然变成伊沙山，高二万一千由旬，纵广二万一千由旬，其边无际，杂色参间，七宝所成，以是缘故有伊沙山。其后乱风吹大水沫，去伊沙山不远，自然变成树辰陀罗山，高万二千由旬，纵广万二千由旬，其边无际，杂色参间，七宝所成，以是因缘有树辰陀罗山。其后乱风吹大水沫，去树辰陀罗山不远，自然变成阿般泥楼山，高六千由旬，纵广六千由旬，其边无际，杂色参间，七宝所成，以是缘故有阿般尼楼山。
    其后乱风吹大水沫，去阿般尼楼山不远，自然变成弥邻陀罗山，高三千由旬，纵广三千由旬，其边无际，杂色参间，七宝所成，以是因缘有尼邻陀罗山。其后乱风吹大水沫，去尼邻陀罗山不远，自然变成比尼陀山，高千二百由旬，纵广千二百由旬，其边无际，杂色参间，七宝所成，以是缘故有比尼陀山。其后乱风吹大水沫，去比尼陀山不远，自然变成金刚轮山，高三百由旬，纵广三百由旬，其边无际，杂色参间，七宝所成，以是因缘有金刚轮山。
    何故有[一]月、有七日宫殿？其后乱风吹大水沫，自然变成一月宫殿、七日宫殿，杂色参间，七宝所成，为黑风所吹还到本处，以是因缘有日、月宫殿。
    其后乱风吹大水沫，自然变成四天下及八万天下，以是因缘有四天下及八万天下。其后乱风吹大水沫，在四天下及八万天下，自然变成大金刚轮山，高十六万八千由旬，纵广十六万八千由旬，其边无限，金刚坚固，不可毁坏，以是因缘有大金刚轮山。其后久久，有自然云遍满空中，周遍大雨，{渧}[滴]如车轮，其水{弥}[弥]漫，没四天下，与须弥山等，其后乱风吹地为大坑，涧水尽入中，因此为海，以是因缘有四大海水。海水咸苦有三因缘，何等为三？一者有自然云遍满虚空，至光音天，周遍降雨，洗濯天宫，涤荡天下，从梵迦夷天宫、他化自在天宫，下至炎摩天宫、四天下、八万天下、诸山、大山、须弥山王皆洗濯涤荡，其中诸处有秽恶咸苦诸不净汁，下流入海，合为一味，故海水咸。二者昔有大仙人禁咒海水，长使咸苦，人不得饮，是故，咸苦。三者彼大海水杂众生居，其身长大，或百由旬、二百由旬，至七百由旬，呼哈吐纳，大小便中，故海水咸。是为火灾。」
    佛告比丘：
    「云何为水灾？水灾起时，此世间人皆奉正法，正见，不邪见，修十善业，修善行已。时，有人得无喜第三禅者，踊身上升于虚空中，住圣人道、天道、梵道，高声唱言：『诸贤！当知无喜第三禅乐，无喜第三禅乐。』时，世间人闻此声已，仰语彼言：『善哉！善哉！愿为我说是无喜第三禅道。』时，空中人闻此语已，即为演说无喜第三禅道，此世间人闻其说已，即修第三禅道，身坏命终，生遍净天。尔时，地狱众生罪毕命终，来生人间，复修第三禅道，身坏命终，生遍净天，畜生、饿鬼、阿须{轮}[伦]、四天王、忉利天、{炎}[焰?]摩天、兜率天、化自在天、他化自在天、梵天、光音天众生命终，来生人间，修第三禅道，身坏命终，生遍净天。由此因缘，地狱道尽，畜生、饿鬼、阿须伦、四天王，……乃至光音天趣皆尽。当于尔时，先地狱尽，然后畜生尽，畜生尽已，饿鬼尽，饿鬼尽已，阿须伦尽，阿须伦尽已，四天王尽，四天王尽已，忉利天尽，忉利天尽已，炎摩天尽，炎摩天尽已，兜率天尽，兜率天尽已，化自在天尽，化自在天尽已，他化自在天尽，他化自在天尽已，梵天尽，梵天尽已，光音天尽，光音天尽已，然后人尽无余。人尽无余已，此世间败坏，乃成为灾。
    其后久久，有大黑云暴起，上至遍净天，周遍大雨，纯雨热水，其水沸涌，煎熬天上，诸天宫殿皆悉消尽，无有遗余。犹如酥油置于火中，煎熬消尽，无有遗余，光音天宫亦复如是。以此可知，一切行无常，为变易法，不可恃怙，有为诸法，甚可厌患，当求度世解脱之道。
    其后此雨复浸梵迦夷天宫，煎熬消尽，无有遗余。犹如酥油置于火中，无有遗余，梵迦夷宫亦复如是。其后此雨复浸他化自在天、化自在天、兜率天、炎摩天宫，煎熬消尽，无有遗余。犹如酥油置于火中，无有遗余，彼诸天宫亦复如是。其后此雨复浸四天下及八万天下诸山、大山、须弥山王，煎熬消尽，无有遗余。犹如酥油置于火中，煎熬消尽，无有遗余，彼亦如是，是故，当知：一切行无常，为变易法，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后此水煎熬大地，尽无余已，地下水尽，水下风尽，是故，当知：一切行无常，为变易法，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。」
    佛告比丘：
    「[齐]遍净天宫煎熬消尽。谁当信者？独有见者，乃能知耳。梵迦夷宫煎熬消尽，……乃至地下水尽，水下风尽。谁当信者？独有见者，乃当知耳。是为水灾。
    云何水灾还复？其后久久，有大黑云充满虚空，至遍净天，周遍降雨，渧如车轮，如是无数百千万岁，其水渐长，至遍净天。有四大风，持此水住，何等为四？一名住风，二名持风，三名不动，四名坚固。其后此水稍减无数百千由旬，四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚，风吹离水，在虚空中，自然变成光音天宫，七宝校饰，由此因缘有光音天宫。其水转减无数百千由旬，彼僧伽风吹水令动，鼓荡涛波，起沫积聚，风吹离水，在虚空中，自然变成梵迦夷天宫，七宝校饰，如是乃至海水一味咸苦，亦如火灾复时。是为水灾。」
    佛告比丘：
    「云何为风灾？风灾起时，此世间人皆奉正法，正见，不邪见，修十善业，修善行时，时，有人得清净护念第四禅，于虚空中住圣人道、天道、梵道，高声唱言：『诸贤！护念清净第四禅乐，护念清净第四禅乐。』时，此世人闻其声已，仰语彼言：『善哉！善哉！愿为我说护念清净第四禅道。』时，空中人闻此语已，即为说第四禅道，此世间人闻其说已，即修第四禅道，身坏命终，生果实天。尔时，地狱众生罪毕命终，来生人间，复修第四禅，身坏命终，生果实天，畜生、饿鬼、阿须伦、四天王乃至遍净天众生命终，来生人间，修第四禅，身坏命终，生果实天。由此因缘，地狱道尽，畜生、饿鬼、阿须伦、四天王，……乃至遍净天趣皆尽。尔时，地狱先尽，然后畜生尽，畜生尽已，饿鬼尽，饿鬼尽已，阿须伦尽，阿须伦尽已，四天王尽，四天王尽已，如是展转至遍净天尽，遍净天尽已，然后人尽无余。人尽无余已，此世间败坏，乃成为灾。其后久久，有大风起，名曰大僧伽，……乃至果实天，其风四布，吹遍净天宫、光音天宫，使宫宫相拍，碎若粉尘。犹如力士执二铜杵，杵杵相拍，碎尽无余，二宫相拍亦复如是。以是当知：一切行无常，为变易法，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。
    其后此风吹梵迦夷天宫、他化自在天宫，宫宫相拍，碎如粉尘，无有遗余。犹如力士执二铜杵，杵杵相拍，碎尽无余，二宫相拍亦复如是。以是当知：一切行无常，为变易法，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后此风吹化自在天宫、兜率天宫、炎摩天宫，宫宫相拍，碎若粉尘，无有遗余。犹如力士执二铜杵，杵杵相拍，碎尽无余，彼宫如是碎尽无余。以是当知：一切行无常，为变易法，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。
    其后此风吹四天下及八万天下诸山、大山、须弥山王置于虚空，高百千由旬，山山相拍，碎若粉尘。犹如力士手执轻糠散于空中，彼四天下、须弥诸山碎尽分散亦复如是。以是可知，一切行无常，为变易法，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。其后风吹大地尽，地下水尽，水下风尽，是故，当知：一切行无常，为变易法，不可恃怙，凡诸有为甚可厌患，当求度世解脱之道。」
    佛告比丘：
    「遍净天宫、光音天宫，宫宫相拍，碎若粉尘。谁当信者？独有见者，乃能知耳。如是乃至地下水尽，水下风尽。谁能信者？独有见者，乃能信耳。是为风灾。
    云何风灾还复？其后久久，有大黑云周遍虚空，至果实天，而降大雨，渧如车轮，霖雨无数百千万岁，其水渐长，至果实天。时，有四风持此水住，何等为四？一名住风，二名持风，三名不动，四名坚固。其后此水渐渐稍减无数百千由旬，其水四面有大风起，名曰僧伽，吹水令动，鼓荡涛波，起沫积聚，风吹离水，在于空中自然变成遍净天宫，杂色参间，七宝所成，以此因缘有遍净天宫。其水转减无数百千由旬，彼僧伽风吹水令动，鼓荡涛波，起沫积聚，风吹离水，在于空中自然变成光音天宫，杂色参间，七宝所成，……乃至海水一味咸苦，亦如火灾复时。是为风灾。是为三灾，是为三复。」
    佛说长阿含第四分世记经战鬪品第十
    佛告比丘：
    「昔者，诸天与阿须伦共鬪。时，释提桓因命忉利诸天而告之曰：『汝等今往与彼共战，若得胜者，捉毗摩质多罗阿须伦，以五系系缚，将诣善法讲堂，吾欲观之。』时，忉利诸天受帝释教已，各自庄严。时，毗摩质多罗阿须伦命诸阿须伦而告之曰：『汝等今往与彼共战，若得胜者，捉释提桓因，以五系系缚，将诣七叶讲堂，吾欲观之。』时，诸阿须伦受毗摩质多阿须伦教已，各自庄严。
    于是，诸天、阿须伦众遂共战鬪，诸天得胜，阿须伦退。时，忉利诸天捉阿须伦王，以五系系缚，将诣善法堂所，示天帝释。时，阿须伦王见天上快乐，生慕乐心，即自念言：『此处殊胜，即可居止，用复还归阿须伦宫为？』发此念时，五系即得解，五乐在前。若阿须伦生念欲还诣本宫殿，五系还缚，五乐自去。时，阿须伦所被系缚，转更牢固。魔所系缚复过于是，计吾我人为魔所缚，不计吾我人魔缚得解，{爱}[受]我为缚，{爱}[受]爱为缚，我当有为缚，我当无为缚，有色为缚，无色为缚，有色无色为缚，我有想为缚，无想为缚，有想无想为缚，我为大患、为痈、为刺，是故，贤圣弟子知我为大患、为痈、为刺，舍吾我想，修无我行，观彼我为重担、为放逸、为有。当有我是有为，当有无我是有为，有色是有为，无色是有为，有色无色是有为，有想是有为，无想是有为，有想无想是有为，有为为大患、为{剌}[刺?]、为疮，是故，贤圣弟子知有为为大患、为{剌}[刺?]、为疮故，舍有为，为无为行。」
    佛告比丘：
    「昔者，诸天{子}与阿须伦共鬪。时，释提桓因命忉利天而告之曰：『汝等今往与阿须伦共鬪，若得胜者，捉毗摩质多罗阿须伦，以五系系缚，将诣善法讲堂，吾欲观之。』时，忉利诸天受帝释教已，各即自庄严。时，毗摩质多阿须伦复命诸阿须伦而告之曰：『汝等今往与彼共战，若得胜者，捉释提桓因，以五系系缚，将诣七叶讲堂，吾欲观之。』时，诸阿须伦受毗摩质多阿须伦教已，各自庄严。于是，诸天、阿须伦众遂共战鬪，诸天得胜，阿须伦退。忉利诸天捉阿须伦，以五系系缚，将诣善法堂所，示天帝释。[时，天帝释]仿徉游善法堂上，阿须伦王遥见帝释，于五系中恶口骂詈。时，天帝侍者于天帝前，即说偈言：
    『天帝何恐怖，自现己劣弱，须质面毁呰，默听其恶言。』
    时，天帝释即复以偈答侍者曰：
    『彼亦无大力，我亦不恐畏，如何大智士，与彼无智诤。』
    尔时，侍者复作偈颂白帝释言：
    『今不折愚者，恐后转难忍，宜加以杖捶，使愚自改过。』
    时，天帝释复作偈颂答侍者曰：
    『我常言智者，不应与愚诤，愚骂而智默，即为信胜彼。』
    尔时，侍者复作偈颂白帝释言：
    『天王所以默，恐损智者行，而彼愚騃人，谓王怀怖畏。
      愚不自忖量，谓可与王敌，没死来触突，欲王如牛退。』
    时，天帝释复作偈颂答侍者曰：
    『彼愚无知见，谓我怀恐怖，我观第一义，忍默为最上。
      恶中之恶者，于瞋复生瞋，能于瞋不瞋，为战中最上。
      夫人有二缘，为己亦为他，众人[有]诤{有}讼，不报者为胜。
      夫人有二缘，为己亦为他，见无诤讼者，{乃}[反]谓为愚騃。
      若人有大力，能忍无力者，此力为第一，于忍中最上。
      愚自谓有力，此力非为力，如法忍力者，此力不可沮。』」
    佛告比丘：
    「尔时，天帝释岂异人乎？勿造斯观。时，天帝释即我身是也。我于尔时，修习忍辱，不行卒暴，常亦称赞能忍辱者。若有智之人欲弘吾道者，当修忍默，勿怀忿诤。」
    佛告比丘：
    「昔者，忉利诸天与阿须伦共鬪。时，释提桓因语质多阿须伦言：『卿等何为严饰兵仗，怀怒害心，共战诤为？今当共汝讲论道义，知有胜负。』彼质多阿须伦语帝释言：『正使舍诸兵仗，止于诤讼论义者，谁知胜负？』帝释教言：『但共论议，今汝众中、我天众中，自有智慧知胜负者。』时，阿须伦语帝释言：『汝先说偈。』帝释报言：『汝是旧天，汝应先说。』尔时，质多阿须伦即为帝释而作颂曰：
    『今不折愚者，恐后转难忍，宜加以杖捶，使愚自改过。』
    时，阿须伦说此偈已，阿须伦众即大欢喜，高声称善，唯诸天众默然无言。时，阿须伦王语帝释言：『汝次说偈。』尔时，帝释即为阿须伦而说偈言：
    『我常言智者，不应与愚诤，愚骂而智默，即为胜彼愚。』
    时，天帝释说此偈已，忉利诸天皆大欢喜，举声称善，时，阿须伦众默然无言。尔时，天帝语阿须伦言：『汝次说偈。』时，阿须伦复说偈言：
    『天王所以默，恐损智者行，而彼愚騃人，谓王怀怖畏。
    愚不自忖量，谓可与王敌，没死来触突，欲王如牛退。』
    时，阿须伦王说此偈已，阿须伦众踊跃欢喜，举声称善，时，忉利天众默然无言。时，阿须伦王语帝释言：『汝次说偈。』时，天帝释为阿须伦而说偈言：
    『彼愚无知见，谓我怀恐畏，我观第一义，忍默为最上。
      恶中之恶者，于瞋复生瞋，能于瞋不瞋，为战中最胜。
      夫人有二缘，为己亦为他，众人为诤讼，不报者为胜。
      夫人有二缘，为己亦为他，见无诤讼者，{不}[反]谓为愚騃。
      若人有大力，能忍无力者，此力为第一，于忍中最上。
      愚自谓有力，此力非为力，如法忍力者，此力不可沮。』
    释提桓因说此偈已，忉利天众踊跃欢喜，举声称善，阿须伦众默然无言。时，天众、阿须伦众各小退却，自相谓言：『阿须伦王所说偈颂，有所触犯，起刀剑雠，生鬪讼根，长诸怨结，树三有本。天帝释所说偈者，无所触娆，不起刀剑，不生鬪讼，不长怨结，绝三有本。天帝所说为善，阿须伦所说不善。诸天为胜，阿须伦负。』」
    佛告比丘：
    「尔时，释提桓因岂异人乎？勿造斯观，所以者何？即我身是。我于尔时，以柔濡言，胜阿须伦众。」
    佛告比丘：
    「昔者，诸天复与阿须伦共鬪。时，阿须伦胜，诸天不如。时，释提桓因乘千辐宝车怖惧而走，中路见晱婆罗树上有一巢，巢有两子，即以偈颂告御者言，颂曰：
    『此树有二鸟，汝当回车避，正使贼害我，勿伤二鸟命。』
    尔时，御者闻帝释偈已，寻便住车回避[树?]鸟。尔时，车头向阿须伦，阿须伦众遥见宝车回向，其军即相谓言：『今天帝释乘千辐宝车回向我众，必欲还鬪，不可当也。』阿须伦众即便退散，诸天得胜，阿须伦退。」
    佛告比丘：
    「尔时，帝释者岂异人乎？勿造斯观，所以者何？即我身是也。我于尔时，于诸众生起慈愍心。诸比丘！汝等于我法中出家修道，宜起慈心，哀愍黎庶。」
    佛告比丘：
    「昔者，诸天与阿须伦共鬪。」尔时，诸天得胜，阿须伦退。时，天帝释战胜还宫，更造一堂，名曰最胜，东西长百由旬，南北广六十由旬。其堂百间，间间有七交露台，一一台上有七玉女，一一玉女有七使人。释提桓因亦不忧供给诸玉女衣被、饮食、庄严之具，随本所造，自受其福，以战胜阿须伦，因欢喜心而造此堂，故名最胜堂。又，千世界中所有堂观无及此堂，故名最胜。
    佛告比丘：
    「昔者，阿须伦自生念言：『我有大威德，神力不少，而忉利天、日月诸天常在虚空，于我顶上游行自在，今我宁可取彼日月以为耳珰，自在游行耶？』时，阿须伦王瞋恚炽盛，即念捶打阿须伦，捶打阿须伦即复念言：『今阿须伦王念我，我等当速庄严。』即敕左右备具兵仗，驾乘宝车，与无数阿须伦众前后导从，诣阿须伦王前，于一面立。时，王复念舍摩梨阿须伦，舍摩梨阿须伦复自念言：『今王念我，我等宜速庄严。』即敕左右备具兵仗，驾乘宝车，与无数阿须伦众前后导从，诣阿须伦王前，在一面立。
    时，王复念毗摩质多阿须伦，毗摩质多阿须伦复自念言：『今王念我，我等宜速庄严。』即敕左右备具兵仗，驾乘宝车，与无数阿须伦众前后导从，往诣王前，在一面立。时，王复念大臣阿须伦，大臣阿须伦即自念言：『今王念我，我等宜速庄严。』即敕左右备具兵仗，驾乘宝车，与无数阿须伦众前后导从，往诣王前，于一面立。时，王复念诸小阿须伦，诸小阿须伦复自念言：『今王念我，我等宜速庄严。』即自庄严，备具兵仗，与无数众相随，往诣王前，于一面立。时，罗呵阿须伦王即自庄严，身着宝铠，驾乘宝车，与无数百千阿须伦众兵仗严事，前后围繞出其境界，欲往与诸天共鬪。」
    尔时，难陀龙王、跋难陀龙王以身缠繞须弥山七匝，震动山谷，薄布微云，{渧渧}[滴滴]稍雨，以尾打大海水，海水波涌，至须弥山顶。时，忉利天即生念言：『今薄云微布，{渧渧}[滴滴]稍雨，海水波涌，乃来至此。将是阿须伦欲来战鬪，故有此异瑞耳。』
    尔时，海中诸龙兵众无数巨亿，皆持戈鉾(矛)、弓矢、刀剑，重被宝铠，器仗严整，逆与阿须伦共战，若龙众胜时，即逐阿须伦入其宫殿。若龙众退，龙不还宫，即奔趣伽楼罗鬼神所，而告之曰：『阿须伦众欲与诸天共战，我往逆斗，彼今得胜，汝等当备诸兵仗，众共并力，与彼共战。』时，诸鬼神闻龙语已，即自庄严，备诸兵仗，重被宝铠，与诸龙众共阿须伦斗，得胜时，即逐阿须伦入其宫殿。若不如时，不还本宫，即退走奔持华鬼神界，而告之言：『阿须伦众欲与诸天共斗，我等逆战，彼今得胜，汝等当备诸兵仗，众共并力，与彼共战。』
    诸持华鬼神闻龙语已，即自庄严，备诸兵仗，重被宝铠，众共并力，与阿须伦鬪，若得胜时，即逐阿须伦入其宫殿。若不如时，不还本宫，即退走奔常乐鬼神界，而告之言：『阿须伦众欲与诸天共斗，我等逆战，彼今得胜，汝等当备诸兵仗，与我并力，共彼战斗。』时，诸常乐鬼神闻是语已，即自庄严，备诸兵仗，重被宝铠，众共并力，与阿须伦斗，若得胜时，即逐阿须伦入其宫殿。若不如时，不还本宫，即退走奔四天王，而告之曰：『阿须伦众欲与诸天共斗，我等逆战，彼今得胜，汝等当备诸兵仗，众共并力，与彼共战。』
    时，四天王闻此语已，即自庄严，备诸兵仗，重被宝铠，众共并力，与阿须伦共鬪，若得胜时，即逐阿须伦入其宫殿。若不如者，四天王即诣善法讲堂，白天帝释及忉利诸天言：『阿须伦欲与诸天共鬪，今忉利诸天当自庄严，备诸兵仗，众共并力，往共彼战。』时，天帝释命一侍天而告之曰：『汝持我声往告焰摩天、兜率天、化自在天、他化自在天子言：「阿须伦与无数众欲来战鬪，今者诸天当自庄严，备诸兵仗，助我鬪战。」』时，彼侍天受帝[释]教已，即诣焰摩天，……乃至他化自在天，持天帝释声而告之曰：『彼阿须伦{数无}[无数?]众来战鬪，今者诸天当自庄严，备诸兵仗，助我战鬪。』
    时，焰摩天子闻此语已，即自庄严，备诸兵仗，重被宝铠，驾乘宝车，与无数巨亿百千天众前后围繞，在须弥山东面住。时，兜率天子闻此语已，即自庄严，备诸兵仗，重被宝铠，驾乘宝车，与无{敷}[数?]巨亿百千天众围繞，在须弥山南面住。时，化自在天子闻此语已，亦严兵众，在须弥山西面住。时，他化自在天子闻此语已，亦严兵众，在须弥山北住。
    时，天帝释即念三十三天忉利天，三十三天忉利天即自念言：『今帝释念我，我等宜速庄严。』即敕左右备诸兵仗，驾乘宝车，与无数巨亿诸天众前后围繞，诣天帝释前，于一面立。时，天帝释复念余忉利诸天，余忉利诸天即自念言：『今帝释念我，我等宜速庄严。』即敕左右备诸兵仗，驾乘宝车，与无数巨亿诸天众前后围繞，诣帝释前，于一面立。时，帝释复念妙匠鬼神，妙匠鬼神即自念言：『今帝释念我，我宜速庄严。』即勅左右备诸兵仗，驾乘宝车，无数千众前后围繞，诣帝释前立。时，帝释复念善住龙王，善住龙王即自念言：『今天帝释念我，我今宜往。』即诣帝释前立。
    时，帝释即自庄严，备诸兵仗，身被宝铠，乘善住龙王顶上，与无数诸天鬼神前后围繞，自出天宫与阿须伦{往}[共]鬪。所谓严兵仗、刀剑、鉾矟、弓矢、斫釿、钺斧、旋轮、罥索，以锋刃加诸天身，但触而已，不能伤损。如是欲行诸天共阿须伦斗，欲因欲是。」
    第四分世记经三中劫品第十一
    佛告比丘：
    「有三中劫，何等为三？一名刀兵劫，二名谷贵劫，三名疾疫劫。云何为刀兵劫？此世间人本寿四万岁，其后稍减寿二万岁，其后复减寿万岁，转寿千岁，转寿五百岁，转寿三百岁、二百岁，如今人寿于百岁少出多减，其后人寿稍减，当寿十岁，是时女人生五月行嫁。时，世间所有美味，酥油、蜜、石蜜、黑石蜜，诸有美味皆悉自然消灭，五谷不生，唯有稊稗。是时，有上服锦绫、缯绢、劫贝、刍摩皆无复有，唯有粗织草衣。尔时，此地纯生荆棘、蚊虻、蜂螫、蚖蛇、毒虫，金银、琉璃、七宝珠玉自然没地，唯有石沙秽恶充满。是时，众生但增十恶，不复闻有十善之名，乃无善名，况有行善者？尔时，人有不孝父母，不敬师长，能为恶者，则得供养，人所敬待，如今人孝顺父母，敬事师长，能为善者，则得供养，人所敬待。彼人为恶，便得供养，亦复如是。时人命终堕畜生中，犹如今人得生天上。时，人相见怀毒害心，但欲相杀。犹如猎师见彼群鹿，但欲杀之，无一善念。其人如是，但欲相杀，无一善念。尔时，此地沟?、溪谷、山陵、塠阜，无一平地，时，人[行?]来恐怖惶惧，衣毛为竖。
    时，七日中有刀剑劫起，时，人手执草木、瓦石，皆变成刀剑，刀剑锋利，所拟皆断，展转相害。其中有[烈-列+(里*吉)]慧者见刀兵相害，恐怖逃避，入山林、坑?无人之处，七日藏避，心口自言：『我不害人，人勿害我。』其人于七日中，食草木根，以自存活，过七日已，还出山林。时，有一人得共相见，欢喜而言：『今见生人，今见生人。』犹如父母与一子别，久乃相见，欢喜踊跃，不能自胜。彼亦如是，欢喜踊跃，不能自胜。是时，人民于七日中，哭泣相向，复于七日中，共相娱乐，欢喜庆贺。时人身坏命终，皆堕地狱中，所以者何？斯由其人常怀瞋怒，害心相向，无慈仁故，是为刀兵劫。」
    佛告比丘：
    「云何为饥饿劫？尔时，人民多行非法，邪见颠倒，为十恶业，以行恶故，天不降雨，百草枯死，五谷不成，但有茎秆。云何为饥饿？尔时，人民收扫田里、街巷、道陌、粪土遗谷，以自存活，是为饥饿。复次，饥饿时，其人于街巷、市里、屠杀之处及丘冢间，拾诸骸骨，煮汁饮之，以此自存，是为白骨饥饿。复次，饥饿劫时，所种五谷尽变成草木，时，人取华煮汁而饮。复次，饥饿时，草木华落，覆在土下，时，人掘地取华煮食，以是自存，是为草木饥饿。尔时，众生身坏命终，堕饿鬼中，所以者何？斯由其人于饥饿劫中，常怀悭贪，无施惠心，不肯分割，不念厄人故也，是为饥饿劫。」
    佛告比丘：
    「云何为疾疫劫？尔时，世人修行正法，正见，不颠倒见，具十善行。他方世界有鬼神来，此间鬼神放逸淫乱，不能护人，他方鬼神侵娆此世间人，挝打捶杖，接其精气，使人心乱，驱逼将去。犹如国王敕诸将帅有所守护，余方有贼寇来侵娆，此放逸之人劫于村国。此亦如是，他方世界有鬼神来，取此间人，挝打捶杖，接其精气，驱逼将去。」
    佛告比丘：
    「正使此间鬼神不放逸淫乱，他方世界有大力鬼神来，此间鬼神畏怖避去，彼大鬼神侵娆此人，挝打捶杖，接其精气，杀之而去。譬如国王、若王大臣，遣诸将帅守卫人民，将帅清慎，无有放逸，他方有强猛将帅人，兵众多来破村城，掠夺人物。彼亦如是，正使此间鬼神不敢放逸，他方世界有大力鬼神来，此间鬼神恐怖避去，彼大鬼神侵娆此人，挝打捶杖，接其精气，杀之而去。时，疾疫劫中人民身坏命终，皆生天上，所以者何？斯由时人慈心相向，展转相问：『汝病差不？身安隐不？』以此因缘得生天上，是故，名为疾疫劫。是为三中劫也。」
    佛说长阿含第四分世记经世本缘品第十二
    佛告比丘：
    「火灾过已，此世天地还欲成时，有余众生福尽、行尽、命尽，于光音天命终，生空梵处，于彼生染着心，爱乐彼处，愿余众生共生彼处。发此念已，有余众生福、行、命尽，于光音天身坏命终，生空梵处。时，先生梵天即自念言：『我是梵王大梵天王，无造我者，我自然有，无所承受，于千世界最得自在，善诸义趣，富有丰饶，能造化万物，我即是一切众生父母。』其后来诸梵复自念言：『彼先梵天即是梵王大梵天王，彼自然有，无造彼者，于千世界最尊第一，无所承受，善诸义趣，富有丰饶，能造万物，是众生父母，我从彼有。』彼梵天王颜貌容状常如童子，是故，梵王名曰童子。
    或有是时，此世还成世间，众生多有生光音天者，自然化生，欢喜为食，身光自照，神足飞空，安乐无碍，寿命长久。其后此世变成大水，周遍弥满。当于尔时，天下大暗，无有日月、星辰、昼夜，亦无岁月、四时之数。其后此世还欲变时，有余众生福尽、行尽、命尽，从光音天命终，来生此间，皆悉化生，欢喜为食，身光自照，神足飞空，安乐无碍，久住此间。尔时，无有男女、尊卑、上下，亦无异名，众共生世，故名众生。
    是时，此地有自然地味出，凝停于地，犹如醍醐，地味出时亦复如是，犹如生酥，味甜如蜜。其后众生以手试嘗知为何味，初嘗觉好，遂生味着。如是展转嘗之不已，遂生贪着，便以手掬，渐成抟食，抟食不已，余众生见，复效食之，食之不已。时，此众生身体粗涩，光明转灭，无复神足，不能飞行。尔时，未有日月，众生光灭，是时，天地大暗，如前无异。其后久久，有大暴风吹大海水，深八万四千由旬，使令两披飘，取日宫殿，着须弥山半，安日道中，东出西没，周旋天下。
    第二日宫从东出西没，时，众生有言：『是即昨日也。』或言：『非昨[日]也。』第三日宫绕须弥山，东出西没，彼时众生言：『定是一日。』日者，义言是前明因，是故，名为日。日有二义：一曰住常度，二曰宫殿。
    宫殿四方远见故圆，寒温和适，天金所成，颇梨间厕，二分天金，纯真无杂，外内清彻，光明远照，一分颇梨，纯真无杂，外内清彻，光明远照。日宫纵广五十一由旬，宫墙及地薄如梓柏。
    宫墙七重，七重栏楯、七重罗网、七重宝铃、七重行树，周匝校饰以七宝成，金墙银门，银墙金门，琉璃墙水精门，水精墙琉璃门，赤珠墙马碯(瑙)门，马碯墙赤珠门，车磲墙众宝门，众宝墙车磲门。又其栏楯，金栏银桄，银栏金桄，琉璃栏水精桄，水精栏琉璃桄，赤珠栏马碯桄，马碯栏赤珠桄，众宝栏车磲桄，车磲栏众宝桄。金网银铃，银网金铃，水精网琉璃铃，琉璃网水精铃，赤珠网马碯铃，马碯网赤珠铃，车磲网众宝铃，众宝网车磲铃。其金树者银叶华实，银树者金叶华实，琉璃树者水精华实，水精树者琉璃华实，赤珠树者马碯华实，马碯树者赤珠华实，车磲树者众宝华实，众宝树者车磲华实。宫墙四门，门有七阶，周匝栏楯，楼阁台观、园林浴池，次第相比，生众宝华，行行相当，种种果树，华叶杂色，树香芬馥，周流四远，杂类众鸟相和而鸣。
    其日宫殿为五风所持：一曰持风，二曰养风，三曰受风，四曰转风，五曰调风。日天子所止正殿，纯金所造，高十六由旬，殿有四门，周匝栏楯。日天子座纵广半由旬，七宝所成，清净柔软，犹如天衣。日天子自身放光照于金殿，金殿光照于日宫，日宫光出照四天下。日天子寿天五百岁，子孙相承，无有间异。其宫不坏，终于一劫。日宫行时，其日天子无有行意，言我行住，{以常}[常以?]五欲自相娱乐。日宫行时，无数百千诸大天神在前导从，欢乐无倦，好乐捷疾，因是日天子名为捷疾。
    日天子身出千光，五百光下照，五百光傍照，斯由宿业功德，故有此千光，是故，日天子名为千光。宿业功德云何？或有一人供养沙门、婆罗门，济诸穷乏，施以饮食、衣服、汤药、象马、车乘、房舍、灯烛，分布时与，随其所须，不逆人意，供养持戒诸贤圣人。由彼种种无数法喜光明因缘，善心欢喜。如剎利王水浇头种初登王位，善心欢喜亦复如是。以此因缘，身坏命终，为日天子，得日宫殿，有千光明，故言善业得千光明。
    复以何等故，名为宿业光明？或有人不杀生，不盗，不邪淫，不两舌、恶口、妄言、绮语，不贪取，不瞋恚、邪见，以此因缘，善心欢喜。犹如四衢道头有大浴池，清净无秽，有人远行，疲极热渴，来入此池，澡浴清凉，欢喜爱乐。彼十善者，善心欢喜亦复如是。其人身坏命终，为日天子，居日宫殿，有千光明，以是因缘故，名善业光明。
    复以何缘名千光明？或有人不杀、不盗、不淫、不欺、不饮酒，以此因缘，善心欢喜，身坏命终，为日天子，居日宫殿，有千光明，以是因缘故，名善业千光明。
    六十念顷名一罗耶，三十罗耶名摩睺多，百摩睺多名优波摩。日宫殿六月南行，日行三十里，极南不过阎浮提，日北行亦复如是。
    以何缘故日光炎热？有十因缘，何等为十？一者须弥山外有佉陀罗山，高四万二千由旬，{顶}[纵]广四万二千由旬，其边无量，七宝所成，日光照山，触而生热，是为一缘日光炎热。二者佉陀罗山表有伊沙陀山，高二万一千由旬，纵广二万一千由旬，周匝无量，七宝所成，日光照山，触而生热，是为二缘日光炎热。三者伊沙陀山表有树提陀罗山，上高万二千由旬，纵广万二千由旬，周匝无量，七宝所成，日光照山，触而生热，是为三缘日光炎热。四者去树提陀罗山表有山名善见，高六千由旬，纵广六千由旬，周匝无量，七宝所成，日光照山，触而生热，是为四缘日光炎热。五者善见山表{为}[有?]马祀山，高三千由旬，纵广三千由旬，周匝无量，七宝所成，日光照山，触而生热，是为五缘日光炎热。六者去马祀山表有尼弥陀罗山，高千二百由旬，纵广千二百由旬，周匝无量，七宝所成，日光照山，触而生热，是为六缘日光炎热。七者去尼弥陀罗山表有调伏山，高六百由旬，纵广六百由旬，周匝无量，七宝所成，日光照山，触而生热，是为七缘日光炎热。八者调伏山表有金刚轮山，高三百由旬，纵广三百由旬，周匝无量，七宝所成，日光照山，触而生热，是为八缘日光炎热。复次，上万由旬有天宫殿，名为星宿，{瑠}[琉?]璃所成，日光照彼，触而生热，是为九缘日光炎热。复次，日宫殿光照于大地，触而生热，是为十缘日光炎热。」尔时，世尊以偈颂曰：
    「以此十因缘，日名为千光，光明炎炽热，佛日之所说。」
    佛告比丘：
    「何故冬日宫殿寒而不可近，有光而冷？有十三缘，虽光而冷。云何为十三？一者须弥山、佉陀罗山中间有水，广八万四千由旬，周匝无量，其水生杂华：优钵罗华、拘勿头、钵头摩、分陀利、须乾提华，日光所照，触而生冷，是为一缘日光为冷。二者佉陀罗山、伊沙陀罗山中间有水，广四万二千由旬，纵广四万二千由旬，周匝无量，有水生诸杂华，日光所照，触而生冷，是为二缘日光为冷。三者伊沙陀罗山去树提陀罗山中间有水，广二万一千由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为三缘日光为冷。四者善见山、树提山中间有水，广万二千由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为四缘日光为冷。五者善见山、马祀山中间有水，广六千由旬，生诸杂华，日光所照，触而生冷，是为五缘日光为冷。六者马祀山、尼弥陀罗山中间有水，广千二百由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为六缘日光为冷。尼弥陀罗山、调伏山中间有水，广六百由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为七缘日光为冷。调伏山、金刚轮山中间有水，广三百由旬，周匝无量，生诸杂华，日光所照，触而生冷，是为八缘日光为冷。复次，此阎浮利地大海江河，日光所照，触而生冷，是为九缘日光为冷。阎浮提地河少，拘耶尼地水多，日光所照，触而生冷，是为十缘日光为冷。拘耶尼河少，弗于逮水多，日光所照，触而生冷，是为十一缘日光为冷。弗于逮河少，欝单曰河多，日光所照，触而生冷，是为十二缘日光为冷。复次，日宫殿光照大海水，日光所照，触而生冷，是为十三缘日光为冷。」
    佛时颂曰：
    「以此十三缘，日名为千光，其光明清冷，佛日之所说。」
    佛告比丘：
    「月宫殿有时损质盈亏，光明损减，是故，月宫名之为损。月有二义：一曰住常度，二曰宫殿。四方远见故圆，寒温和适，天银、琉璃所成，二分天银，纯真无杂，内外清彻，光明远照，一分琉璃，纯真无杂，外内清彻，光明远照。月宫殿纵广四十九由旬，宫墙及地薄如梓柏，宫墙七重，七重栏楯、七重罗网、七重宝铃、七重行树，周匝校饰以七宝成，……乃至无数众鸟相和而鸣。
    其月宫殿为五风所持：一曰持风，二曰养风，三曰受风，四曰转风，五曰调风。月天子所止正殿，琉璃所造，高十六由旬，殿有四门，周匝栏楯。月天子座纵广半由旬，七宝所成，清净柔软，犹如天衣。月天子身放光明，照琉璃殿，琉璃殿光照于月宫，月宫光出照四天下。月天子寿天五百岁，子孙相承，无有异{系}[继]。其宫不坏，终于一劫。月宫行时，其月天子无有行意，言我行住，常以五欲自相娱乐。月宫行时，无数百千诸大天神常在前导，{好}[欢]乐无倦，好乐捷疾，因是月天名为捷疾。
    月天子身出千光明，五百光下照，五百光傍照，斯由宿业功德故有此光明，是故，月天子名曰千光。宿业功德云何？世间有人供养沙门、婆罗门，施诸穷乏饮食、衣服、汤药、象马、车乘、房舍、灯烛，分布时与，随意所须，不逆人意，供养持戒诸贤圣人。{犹}[由]是种种无数法喜，善心光明。如剎利王水浇头种初登王位，善心欢喜亦复如是。以是因缘，身坏命终，为月天子，月宫殿有千光明，故言善业得千光明。
    复以何业得千光明？世间有人不杀，不盗，不邪淫，不两舌、恶口、妄言、绮语，不贪取、瞋恚、邪见，以此因缘，善心欢喜。犹如四衢道头有大浴池清净无秽，有人远行，疲极热渴，来入此池，澡浴清凉，欢喜快乐。彼行十善者，善心欢喜亦复如是。其人身坏命终，为月天子，居月宫殿，有千光明，以是因缘故，名善业千光。
    复以何因缘得千光明？世间有人不杀、不盗、不淫、不欺、不饮酒，以此因缘，善心欢喜。身坏命终，为月天子，居月宫殿，有千光明，以是因缘故，名善业千光。六十念顷名一罗耶，三十罗耶名摩睺多，百摩睺多名优婆摩。若日宫殿六月南行，日行三十里，极南不过阎浮提，是时，月宫殿半岁南行，不过阎浮提，月北行亦复如是。
    以何缘故月宫殿小小损减？有三因缘故月宫殿小小损减：一者月出于维，是为一缘故月损减。复次，月宫殿内有诸大臣身着青服，随次而上，住处则青，是故，月减，是为二缘月日日减。复次，日宫有六十光，光照于月宫，映使不现，是故，所映之处月则损减。是为三缘月光损减。
    复以何缘月光渐满？复有三因缘使月光渐满，何等为三？一者月向正方，是故，月光满。二者月宫诸臣尽着青衣，彼月天子以十五日处中而坐，共相娱乐，光明遍照，遏诸天光，故光普满。犹如众灯烛中燃大炬火，遏诸灯明。彼月天子亦复如是，以十五日在天众中，遏绝众明，其光独照亦复如是，是为二因缘。三者日天子虽有六十光照于月宫，十五日时月天子能以光明逆照，使不掩翳，是为三因缘月宫{团}[圆]满无有损减。复以何缘月有黑影？以阎浮树影在于月中，故月有影。」
    佛告比丘：
    「心当如月，清凉无热，至檀越家，专念不乱。复以何缘有诸江河？因日月有热，因热有炙，因炙有汗，因汗成江河，故世间有江河。有何因缘世间有五种子？有大乱风，从不败世界吹种子来生此国，一者根子，二者茎子，三者节子，四者虚中子，五者子子，是为五子。以此因缘，世间有五种子出。
    此阎浮提日中时，弗于逮日没，拘耶尼日出，郁单曰夜半，拘耶尼日中阎浮提日没，郁单曰日出，弗于逮夜半，郁单曰日中，拘耶尼日没，弗于逮日出，阎浮提夜半，若弗于逮日中，郁单曰日没，阎浮提日出，拘耶尼夜半。阎浮提东方，弗于逮为西方，阎浮提为西方，拘耶尼为东方，拘耶尼为西方，郁单曰为东方，郁单曰为西方，弗于逮为东方。
    所以阎浮提名阎浮者，下有金山，高三十由旬，因阎浮树生，故得名为阎浮金。阎浮树其果如蕈，其味如蜜。树有五大孤，四面四孤，上有一孤，其东孤孤果干闼和所食，其南孤者七国人所食：一曰拘楼国、二曰拘罗婆、三名毗提、四名善毗提、五名漫陀、六名婆罗、七名婆梨，其西孤果海虫所食，其北孤果者禽兽所食，其上孤果者星宿天所食。七大国北有七大黑山：一曰裸{十}[土?]，二曰白鹤，三曰守宫，四者仙山，五者高山，六者禅山，七者土山。此七黑山上有七婆罗门仙人，此七仙人住处，一名善帝，二名善光，三名守宫，四名仙人，五者护宫，六者伽那那，七者增益。」
    佛告比丘：
    「劫初众生食地味已，久住于世，其食多者颜色粗悴，其食少者颜色光润，然后乃知众生颜色形貌优劣，互相是非，言：『我胜汝，汝不如我。』以其心存彼我，怀诤竞故，地味消竭。又地皮生，状如薄饼，色味香洁。尔时，众生聚集一处，懊恼悲泣，椎胸而言：『咄哉为祸！今者地味{初}[忽]不复现。』犹如今人得盛美味，称言美善，后复失之以为忧恼，彼亦如是忧恼悔恨。后食地皮，渐得其味，其食多者颜色粗悴，其食少者颜色润泽，然后乃知众生颜色形貌优劣，互相是非，言：『我胜汝，汝不如我。』以其心存彼我，怀诤竞故，地皮消竭。
    其后复有地肤出，转更粗厚，色如天华，软若天衣，其味如蜜。时，诸众生复取共食，久住于世，食之多者颜色转损，食甚少者颜色光泽，然后乃知众生颜色形貌优劣，互相是非，言：『我胜汝，汝不如我。』以其心存彼我，怀诤竞故，地肤消竭。其后复有自然粳米，无有糠糩，不加调和，备众美味。尔时，众生聚集而言：『咄哉为祸！今者地肤忽不复现。』犹如今人遭祸逢难，称言：『苦哉！』尔时，众生亦复如是懊恼悲叹。
    其后众生便共取粳米食之，其身粗丑，有男女形，互相瞻视，遂生欲想，共在屏处为不净行。余众生见言：『咄此为非！云何众生共生有如此事？』彼行不净男子者，见他呵责，即自悔过言：『我所为非。』即身投地。其彼女人见其男子以身投地，悔过不起，女人即便送食。余众生见，问女人言：『汝持此食，欲以与谁？』答曰：『彼悔过众生堕不善行者，我送食与之。』因此言故，世间便有不善夫主之名，以送饭与夫，因名之为妻。
    其后众生遂为淫逸，不善法增，为自障蔽，遂造屋舍，以此因缘故，始有舍名。其后众生淫逸转增，遂成夫妻。有余众生寿、行、福尽，从光音天命终，来生此间，在母胎中，因此世间有处胎名。尔时，先造瞻婆城，次造伽尸婆罗捺城，其次造王舍城。日出时造，即日出时成。以此因缘，世间便有城郭、郡邑王所治名。
    尔时，众生初食自然粳米时，朝收暮熟，暮收朝熟，收后复生，无有茎秆。时，有众生默自念言：『日日收获，疲劳我为？今当并取以供数日。』即时并获，积数日粮。余人于后语此人言：『今可相与共取粳米。』此人答曰：『我已先积，不须更取。汝欲取者，自随意去。』后人复自念言：『前者能取二日余粮，我岂不能取三日粮耶？』此人即积三日余粮。复有余人语言：『共取粮去来。』此人答曰：『我已取三日余粮。汝欲取者，自随汝意。』此人念言：『彼人能取三日粮，我岂不能取五日粮耶？』取五日粮已。时，众生竞积余粮故，是时粳米便生糠糩，收已不生，有枯秆现。
    尔时，众生集在一处，懊恼悲泣，拍胸(胸)而言：『咄此为[祸]哉！』自悼责言：『我等本皆化生，以念为食，身光自照，神足飞空，安乐无碍。其后地味始生，色味具足，时，我等食此地味，久住于世。其食多者颜色转粗，其食少者色犹光泽，于是众生心怀彼我，生骄慢心言：「我色胜，汝色不如。」诤色骄慢故，地味消灭。更生地皮，色香味具。我等时复共取食之，久住于世。其食多者色转粗悴，其食少者色犹光泽，于是众生心怀彼我，生骄慢心言：「我色胜，汝色不如。」诤色骄慢故，地皮消灭。更生地肤，转更粗厚，色香味具。我等时复共取食之，久住于世。其食多者色转粗悴，其食少者色犹光泽，于是众生心怀彼我，生骄慢心言：「我色胜，汝色不如。」诤色骄慢故，地肤灭。更生自然粳米，色香味具。我等时复共取食之，朝获暮熟，暮获朝熟，收以随生，无有载收。由我尔时竞共积聚故，{便}[米]生糠糩，收已不生，现有根秆。我等今者宁可共封田宅，以分疅畔。』
    时，即共分田以异疅畔，计有彼我。其后遂自藏己米，盗他田谷。余众生见已，语言：『汝所为非，汝所为非。云何自藏己物，盗他财物？』即呵责言：『汝后勿复为盗。』如是不已，犹复为盗，余人复呵言：『汝所为非，何故不休？』即便以手杖打，将诣众中，告众人言：『此人自藏粳米，盗他田谷。』盗者复言：『彼人打我。』众人闻已，懊恼涕泣，拊胸而言：『世间转恶，乃是恶法生耶？』遂生忧结热恼苦报，此是生、老、病、死之原，坠堕恶趣因。有田宅疅畔别异，故生诤讼，以致怨雠，无能决者。『我等今者宁可立一平等主，善护人民，赏善罚恶，我等众人各共减割以供给之。』
    时，彼众中有一人形质长大，容貌端正，甚有威德，众人语言：『我等今欲立汝为主，善护人民，赏善罚恶，当共减割以相供给。』其人闻之，即受为主，应赏者赏，应罚者罚，于是始有民主之名。初民主有子，名曰珍宝。珍宝有子，名曰好味，好味有子，名曰静斋，静斋有子，名曰顶生，顶生有子，名曰善行，善行有子，名曰宅行，宅行有子，名曰妙味，妙味有子，名曰味帝，味帝有子，名曰水仙，水仙有子，名曰百智，百智有子，名曰嗜欲，嗜欲有子，名曰善欲，善欲有子，名曰断结，断结有子，名曰大断结，大断结有子，名曰宝藏，宝藏有子，名曰大宝藏，大宝藏有子，名曰善见，善见有子，名曰大善见，大善见有子，名曰无忧，无忧有子，名曰洲渚，洲渚有子，名曰殖生，殖生有子，名曰山岳，山岳有子，名曰神天，神天有子，名曰遣力，遣力有子，名曰牢车，牢车有子，名曰十车，十车有子，名曰百车，百车有子，名曰牢弓，牢弓有子，名曰百弓，百弓有子，名曰养牧，养牧有子，名曰善思。
    从善思已来有十族，转轮圣王相续不绝：一名伽?粗，二名多罗婆，三名阿叶摩，四名持施，五名伽楞伽，六名瞻婆，七名拘罗婆，八者般阇罗，九者弥私罗，十者声摩。伽?粗王有五转轮圣王，多罗婆王有五转轮圣王，阿叶摩王有七转轮圣王，持施王有七转轮圣王，伽楞伽王有九转轮圣王，瞻婆王有十四转轮圣王，拘{婆罗}[罗婆?]王有三十一转轮圣王，般阇罗王有三十二转轮圣王，弥私罗王有八万四千转轮圣王，声摩王有百一转轮圣王，最后有王，名大善生从。
    声摩王有子，名乌罗婆，乌罗婆有子，名渠罗婆，渠罗婆有子，名尼求罗，尼求罗有子，名师子颊，师子颊有子，名曰白净王，白净王有子，名菩萨，菩萨有子，名罗睺罗，由此本缘有剎利名。
    尔时，有一众生作是念言：『世间所有家属万物皆为刺棘痈疮，今宜舍离，入山行道，静处思惟。』时，即远离家刺，入山静处，树下思惟，日日出山，入村乞食。村人见已，加敬供养，众共称善：『此人乃能舍离家累，入山求道，以其能离恶不善法。』因是称曰为婆罗门。婆罗门众中有不能行禅者，便出山林，游于人间，自言：『我不能坐禅。』因是名曰无禅婆罗门，经过下村，为不善法，施行毒法，因是相生，遂便名毒。由此因缘，世间有婆罗门种。
    彼众生中习种种业以自营生，因是故，世间有居士种。
    彼众生中习诸技艺以自生活，因是世间有首陀罗种。
    世间先有此释种出已，然后有沙门种。剎利种中有人自思惟：『世间恩爱污秽不净，何足贪着也？』于是舍家，剃除须发，法服求道：『我是沙门，我是沙门。』婆罗门种、居士种、首陀罗种众中有人自思惟：『世间恩爱污秽不净，何足贪着？』于是舍家，剃除须发，法服求道：『我是沙门，我是沙门。』
    若剎利众中，有身行不善、口行不善、意行不善，行不善已，身坏命终，一向受苦。或婆罗门、居士、首陀罗，身行不善、口行不善、意行不善，彼行不善已，身坏命终，一向受苦。剎利种身行善、口行善、意{念}[行]善，身坏命终，一向受乐。婆罗门、居士、首陀罗，身行善、口行善、意等念善，身坏命终，一向受乐。剎利种身中有二种行，口、意有二种行，彼身、意行二种已，身坏命终，受苦乐报。婆罗门、居士、首陀罗，身二种行，口、意二种行，彼身、意行二种行已，身坏命终，受苦乐报。
    剎利众中剃除须发，服三法衣，出家求道，彼修七觉意，彼以信坚固出家为道，修无上梵行，于现法中自身作证：我生死已尽，梵行已立，所作已办，更不受后有。婆罗门、居士、首陀罗剃除须发，服三法衣，出家求道，彼修七觉意，彼以信坚固出家为道，修无上梵行，于现法中作证：我生死已尽，梵行已立，更不受后有。此四种中，出明行成，得阿罗汉为最第一。是时，梵天说是偈言：
    『剎利生为最，能集诸种姓，明行成具足，天人中为最。』」
    佛告诸比丘：
    「彼梵天说此偈为善说，非不善说，善受，非不善受，我所印可，所以者何？我今如来、至真、等正觉亦说此偈：
    『剎利生为最，能集诸种姓，明行成具足，天人中为最。』」
    尔时，诸比丘闻佛所说，欢喜奉行。
    长阿含具足。
    归命一切智，一切众安乐，众生处无为，我亦在其例。

经文比对(庄春江作)：
    「月八日斋」，「斋」即「布萨」(uposatha?)的另译，「月八日」，菩提比丘长老在SN.10.5, Note.573与MN.4, Note.59中解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有四个月，分为八个半月(pakkha)，第3与第7个半月有14天，其它为15天，在每个半月里的满月与新月夜晚(第14日或第15日)，以及半月形的夜晚(第8天)被认为特别吉祥，在佛教徒中这些日子成为布萨日。在满月与新月夜晚，比丘们诵戒，而在家众则在满月与新月日，加上半月形的第8天，到寺院守八关斋戒，闻法与修定(MN.4, Note.59)。半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5, Note.573)。
    「地味」等，参看《中阿含154经》比对。


主題索引
教理 觀念 生活 實踐 事蹟 譬喻 其它

教理
緣起的內容 識名色輾轉相依 無常 四大教法

觀念
有他世來生 | 測量不到識 | 緣起甚深 | 破認為有我
62種邪見 | 核心的戒與慧 | 經驗論 |

生活
不離自己的境界 布施的要領 倫理與理財 無殺戮的祭祀

實踐
自依止法依止 八解脫 逆順觀察緣起

事蹟
接引苦行者未果 | 帝釋是初果弟子 | 帝釋初次見佛 | 諸佛常法
梵天勸請 | 佛陀入滅 | 最後弟子 | 最後晚餐

譬喻
人間如糞坑 | 天生盲者 | 剖腹求子 | 吹法螺
鑽木取火 | 商隊遇害 | 雨天挑乾糞 | 詐賭的賭徒
不捨的挑麻者 | 豬鬥虎 |  |

其它
破四姓說 | 世界的轉回 | 人類壽命的變化 | 三十三天的壽量
各種苦行 | 經典的擴編 | 識入母胎 | 慧解脫與俱解脫
眾生的種類 | 忉利天會堂的座次 | 法數的結集 |
法數的整理 | 深信的基礎 | 經文的擴編 | 不以神通傳教


增壹阿含经/增支部/南北传经文对读/āgama(agama)/A?guttaranikāya

     增壹阿含经南北传对读/庄春江编译
    >>经文问答版
  经号：大正本 品 经
佛光本
  凡例：　(点选经号) (主题索引) (博士比丘的观点) (栏位操作)

1.北传经文以「大正本」为主，其他版本为辅，同义字或用现代常用字，罕用字使用unicode extB。南传巴利语经文与经号均依「台湾嘉义法雨道场流通的word版本」(缅甸版)。

2.巴利语经文之译词，以水野弘元《巴利语辞典》(昭和50年版)为主，其他辞典或Ven.Bhikkhu Bodhi之英译为辅，词性、语态尽量维持与巴利语原文相同，并采「直译」原则。译文之「性、数、格、语态」尽量符合原文，「呼格」(称呼；呼叫某人)以标点符号「！」表示。

3.SN表示《相应部》，MN表示《中部》，DN表示《长部》，AN表示《增支部》。SA表示《杂阿含经》，GA表示《别译杂阿含经》，MA表示《中阿含经》，DA表示《长阿含经》，AA表示《增壹阿含经》。

4.{ }表示依其它版本应删除或为[ ]订正者；{ ?}表示疑为应删除而无文献根据者；[ ]表示疑为应增入者；( )表示同义字。

5.SN,MN之英译采用Ven.Bhikkhu Bodhi, Wisdom Publication, 2000,1995年出版之译本，DN之英译采用Maurice Walshe, Wisdom Publication, 1995年出版之译本，AN之英译采用Ven.Bhikkhu Bodhi, Buddhist Publication Society, 1999年出版之译本，以及其译稿(2000～2010)。英译之汉译译词，以《大陆简明英汉辞典》(民国68年版)为主，其他辞典为辅。

6.「经文比对」中之「注释书」，《相应部》部分指觉音论师的注释书《显扬心义》，《中部》部分指觉音论师的注释书《破斥犹豫》，《增支部》部分指觉音论师的注释书《吉祥悦意》。

7.前后相关或对比的词就可能以「；」区隔强调，而不只限于句或段落。

经文栏位之操作：

8.经文栏位之操作：

①在经文页中，点击每个栏位最右边「>>」等之按钮，可将栏位取消或恢复。
②在经文页中，将游标移至各栏「天空色横条」分隔线之上端或右端，当游标转为「←∥→」等符号时，按住左键可任意拉移栏位宽度。

9.增一阿含经共有473经（包括序品）。其中234经有对应南传经文，其余239经无对应（序品、3品全、4品3.4.5.6.8.9.10经、5品2.3.4.5经、6品2.3.4经、7品2.3经、8品1.3.5.6.8.9经、10品全、11品1.2.3.4.9经、12品2.3.4.8.10经、13品1.2.7经、14品全、15品1.2.5.6.7.8.9.10经、16品1.2.3.5.6.7.8.9.10经、17品4.7.8.10经、18品2.4.5.7.8经、19品5.6.7.8.10经、20品1.2.3.4.6.8.9.10.12.13经、21品2.3.8.10经、22品1.2.7.8经、23品1.2.6.8.9.10经、24品2.3.5.9经、25品2.5.9经、26品9经、27品4.5.9.10经、28品1.4.6经、29品1.2.3.5.9.10经、30品全、31品2.4.5.7.10经、32品3.6.8经、33品2.5.6.8.9经、34品2.3.4.5.7.9.10经、35品1.2.3.4.5.6.8.10经、36品2.4.5经、37品2.4.7经、38品2.5.9.11.12经、39品8经、40品4.5.7经、41品2.3经、42品2.3.8.10经、43品9经、44品2.3.4.6.7.9.11经、45品1.4.7经、46品6.9.10经、47品2.3.5.6.7.8.9.10经、48品1.3.4.5.6经、49品2.4.6.9经、50品1.2.3.5.经、51品3.5.7.8.10经、52品1.2.7.8.9经。经序：0、11、12、13、14、15、16、17、18、19、20、23、24、25、26、28、29、30、32、33、34、35、37、38、39、41、42、43、45、47、48、50、51、63、64、65、66、67、68、69、70、71、72、73、74、75、76、81、84、85、86、90、92、93、94、99、100、101、102、103、104、105、106、107、108、109、110、111、114、115、116、117、118、119、120、121、122、124、125、126、127、128、129、133、136、137、139、142、144、145、147、148、155、156、157、158、160、162、163、164、165、167、169、170、171、173、174、176、177、182、184、185、186、191、192、195、196、200、202、203、204、206、207、209、213、216、219、223、233、238、239、243、244、245、248、250、252、253、254、256、260、261、262、263、264、266、268、269、271、274、278、281、283、289、292、293、295、296、299、300、301、302、304、306、307、308、309、310、311、312、313、315、317、319、321、322、324、326、329、334、337、341、343、344、352、358、359、361、366、367、371、372、377、379、388、391、392、393、395、396、398、400、401、404、407、413、416、417、419、420、422、423、424、425、426、427、428、430、431、432、433、435、437、439、442、444、445、446、448、456、458、460、461、463、464、465、470、471、472经）。

   目　录(请点选经号进入)：
序品
第 2品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第 3品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第 4品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第 5品：　 1 　 2 　 3 　 4 　 5
第 6品：　 1 　 2 　 3 　 4
第 7品：　 1 　 2 　 3
第 8品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第 9品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第10品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第11品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第12品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第13品：　 1 　 2 　 3 　 4 　 5 　 6 　 7
第14品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第15品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第16品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第17品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10 　 11
第18品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第19品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10 　 11
第20品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10 　 11 　 12 　 13
第21品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第22品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第23品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第24品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第25品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第26品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第27品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第28品：　 1 　 2 　 3 　 4 　 5 　 6 　 7
第29品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第30品：　 1 　 2 　 3
第31品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10 　 11
第32品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10 　 11 　 12
第33品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第34品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第35品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第36品：　 1 　 2 　 3 　 4 　 5
第37品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第38品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10 　 11 　 12
第39品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第40品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第41品：　 1 　 2 　 3 　 4 　 5
第42品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第43品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第44品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10 　 11
第45品：　 1 　 2 　 3 　 4 　 5 　 6 　 7
第46品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第47品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第48品：　 1 　 2 　 3 　 4 　 5 　 6
第49品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 7 　 8 　 9
第50品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第51品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9 　 10
第52品：　 1 　 2 　 3 　 4 　 5 　 6 　 7 　 8 　 9
  博士比丘的观点：
①台湾第一位博士比丘(1973)印顺法师(1906-2005)说：
以《杂阿含经》(《相应部》)为本的「四部阿含」(四部可以别配四悉檀)，是佛法的「第一义悉檀」，无边的甚深法义，都从此根源而流衍出来。(《契理契机之人间佛教》p.30/正闻/1989)
②台湾第二位博士比丘(1975)圣严法师(1930-2009)说：
我在33年前，也曾一度埋首于四部阿含，并作了大量的笔记，故我也知道阿含圣典，是大小诸宗佛法的根本，是一切佛法的源头活水。(〈序杨郁文居士《阿含要略》〉/东初/1993)


增壹阿含序品

增壹阿含序品[佛光本序品](序品)(庄春江标点)
    序品第一
    自归能仁第七仙，演说贤圣无上轨，永在生死长流河，世尊今为度黎庶
    尊长迦叶及{众僧}[圣众]，贤哲阿难无量闻，善逝泥曰供舍利，从拘夷国至摩竭。
    迦叶端思行四等，此众生类坠五道，正觉演道今去世，忆尊巧训怀悲泣。
    迦叶思惟正法本，云何流布久在世？最尊种种吐言教，总持怀抱不漏失。
    谁有此力集众法，在在处处因缘本？今此众中智慧士，阿难贤善无量闻。
    即击揵椎集四部，比丘八万四千众，尽得罗汉心解脱，以脱缚着处福田。
    迦叶哀愍于世故，加忆尊恩过去报，世尊授法付阿难，愿布演法长存世。
    云何次第不失绪？三阿僧祇集法宝，使后四部得闻法，已闻便得离众苦。
    阿难便辞吾不堪，诸法甚深若干种，岂敢分别如来教，佛法功德无量智。
    今尊迦叶能堪任，世雄以法付耆旧，大迦叶今为众人，如来在世请半坐。
    迦叶报言虽有是，年衰朽老多忘失，汝今总持智慧业，能使法本恒在世。
    我今有三清净眼，亦复能知他心智，一切众生种种类，无有能胜尊阿难。
    梵天下降及帝释，护世四王及诸天，弥勒兜术寻来集，菩萨数亿不可计。
    弥勒梵释及四王，皆悉叉手而启白：一切诸法佛所印，阿难是我法之器。
    若使不欲法存者，便为坏败如来教，愿存本要为众生，得济危厄度众难。
    释师出世寿极短，肉体虽逝法身在，当令法本不断绝，阿难勿辞时说法。
    迦叶最尊及圣众，弥勒梵释及四王，哀请阿难时发言，使如来教不灭尽。
    阿难仁和四等具，意转入微师子吼，顾眄四部瞻虚空，悲泣挥泪不自胜。
    便奋光明和{频}[颜]色，普照众生如日初，弥勒睹(睹)光及释梵，{收舍迟}[叉十希]闻无上法。
    四部寂静专一心，欲得闻法意不乱，尊长迦叶及圣众，直视睹颜目不眴。
    时阿难说经无量，谁能备具为一聚？我今当为作三分，造立十经为一偈。
    契经一分律二分，阿毗昙经{复}[为]三分，过去三佛皆三分：契经律法为三藏。
    契经今当分四段，{次}[先]名增一二名中，三名曰长多璎珞，杂经在后为四分。
    尊者阿难作是念：如来法身不败坏，永存于世不断绝，天人得闻成道果。
    或有一法义亦深，难持难诵不可忆，我今当集一法义，一一相从不失绪。
    亦有二法还就二，三法就三如连珠，四法就四五亦然，五法次六六次七，
    八法义广九次第，十法从十至十一，如是法宝终不忘，亦恒处世久存在，
    于大众中集此法，即时阿难升乎座，弥勒称善快哉说，诸法义合宜配之。
    更有诸法宜分部，世尊所说各各异，菩萨发意趣大乘，如来说此种种别。
    人尊说六度无极：布施持戒忍精进、禅智慧力如月初，逮度无极睹诸法。
    诸有勇猛施头目，身体血肉无所惜，妻妾国财及男女，此名檀度不应弃。
    戒度无极如金刚，不毁不犯无漏失，持心护戒如坏瓶，此名戒度不应弃。
    或有人来截手足，不起瞋恚忍力强，如海含容无增减，此名忍度不应弃。
    诸有造作善恶行，身口意三无厌足，妨人诸行不至道，此名进度不应弃。
    诸有坐禅出入息，心意坚固无乱念，正使地动身不倾，此名禅度不应弃。
    以智慧力知尘数，劫数兆载不可称，书?{业聚}[数业]意不乱，此名智度不应弃。
    诸法甚深论空理，难明难了不可观，将来后进怀狐疑，此菩萨德不应弃。
    阿难自陈有是念：菩萨之行愚不信，除诸罗汉信解脱，尔乃有信无犹豫。
    四部之众发道意，及诸一切众生类，彼有牢信不狐疑，集此诸法为一分。
    弥勒称善快哉说，发趣大乘意甚广，或有诸法断结使，或有诸法成道果。
    阿难说曰此云何？我见如来演此法，亦有不从如来闻，此法岂非当有疑？
    设我言见此义非，于将来众便有虚，今称诸经闻如是，佛处所在城国土，
    波罗捺国初说法，摩竭国降三迦叶，释翅拘萨迦尸国，瞻波句留毗舍离。
    天宫龙宫阿须伦，干沓和等拘尸城，正使不得说经处，当称原本在舍卫。
    吾所从闻一时事，佛在舍卫及弟子，祇桓精舍修善业，孤独长者所施园。
    时佛在中告比丘：当修一法专一心，思惟一法无放逸，云何一法谓念佛。
    法念僧念及戒念，施念去相次天念，息念安般及身念，死念除乱谓十念。
    此名十念更有十，次后当称尊弟子，初化拘邻真佛子，最后小者名须拔。
    以此方便了一法，二从二法三从三，四五六七八九十，十一之法无不了。
    从一增一至诸法，义丰慧广不可尽，一一契经义亦深，是故名曰增壹含。
    今寻一法难明了，难持难晓不可明，比丘自称功德业，今当称之尊{第一}[弟子]。
    犹如陶家所造器，随意所作无狐疑，如是阿含增一法，三乘教化无差别。
    佛经微妙极甚深，能除结使如流河，然此增一最在上，能净三眼除三垢。
    其有专心持增一，便为总持如来藏，正使今身不尽结，后生便得高才智。
    若有书写经卷者，缯彩花盖持供养，此福无量不可计，以此法宝难遇故。
    说此语时地大动，雨天{华香}[香华]至于膝，诸天在空叹善哉！上尊所说尽顺宜。
    契经一藏律二藏，阿毗昙经为三藏，方等大乘义玄邃，及诸契经为杂藏。
    安处佛语终不异，因缘本末皆随顺，弥勒诸天皆称善，释迦文经得久存。
    弥勒寻起手执华，欢喜持用散阿难，此经真实如来说，使阿难寻道果成。
    是时，尊者阿难及梵天将诸梵迦夷天皆来会集，化自在天将诸营从皆来会聚，他化自在天将诸营从皆悉来会，兜术天王将诸天之众皆来会聚，艳天将诸营从悉来会聚，释提桓因将诸三十三天众悉来集会，提头赖咤天王将干沓和等悉来会聚，毗留勒叉天王将诸厌鬼悉来会聚，毗留跛叉天王将诸龙众悉来会聚，毗沙门天王将阅叉、罗剎众悉来会聚。
    是时，弥勒大士告贤劫中诸菩萨等：
    「卿等劝励诸族姓子、族姓女讽诵受持增一尊法，广演流布，使天、人奉行。」
    说是语时，诸天、世人、干沓和、阿须伦、伽留罗、摩睺勒、甄陀罗等，各各白言：
    「我等尽共拥护是善男子、善女人讽诵受持增一尊法，广演流布，终不中绝。」
    时，尊者阿难告优多罗曰：
    「我今以此增一阿含嘱累于汝，善讽诵读，莫令漏减，所以者何？其有轻慢此尊经者，便为堕落为凡夫行，何以故？此，优多罗！增一阿含出三十七道品之教，及诸法皆由此生。」
    时，大迦叶问阿难曰：
    「云何，阿难！增一阿含乃能出生三十七道品之教，及诸法皆由此生？」
    阿难报言：
    「如是，如是，尊者迦叶！增一阿含出生三十七品，及诸法皆由此生。且置增一阿含，一偈之中，便出生三十七品及诸法。」
    迦叶问言：
    「何等偈中出生三十七品及诸法？」
    时，尊者阿难便说此偈：
    「诸恶莫作，诸善奉行，自净其意，是诸佛教。
    所以然者，诸恶莫作，是诸法本，便出生一切善法，以生善法，心意清净。是故，迦叶！诸佛世尊身、口、意行，常修清净。」
    迦叶问曰：
    「云何，阿难！增壹阿含独出生三十七品及诸法，余四阿含亦复出生乎？」
    阿难报言：
    「且置，迦叶！四阿含义，一偈之中，尽具足诸佛之教，及辟支佛、声闻之教，所以然者，诸恶莫作：戒具之禁、清白之行，诸善奉行：心意清净，自净其意：除邪颠倒，是诸佛教：去愚惑想。云何，迦叶！戒清净者，意岂不净乎？意清净者，则不颠倒；以无颠倒，愚惑想灭，诸三十七道品果便得成就；以成道果，岂非诸法乎？」
    迦叶问曰：
    「云何，阿难！以此增一付授优多罗，不嘱累余比丘一切诸法乎？」
    阿难报言：
    「增一阿含则是诸法，诸法则是增一阿含，一无有二。」
    迦叶问曰：
    「以何等故，以此增一阿含嘱累优多罗，不嘱累余比丘乎？」
    阿难报曰：
    「迦叶当知：昔者九十一劫，毗婆尸如来、至真、等正觉出现于世，尔时，此优多罗比丘名曰伊俱优多罗，尔时，彼佛以增一之法嘱累此人，使讽诵读。自此以后三十一劫，次复有佛名式诘如来、至真、等正觉，尔时，此优多罗比丘名目伽优多罗，式诘如来复以此法嘱累其人，使讽诵读。即彼三十一劫中，毗舍婆如来、至真、等正觉，复出于世，尔时，此优多罗比丘名龙优多罗，复以此法嘱累其人，使讽诵读。
    迦叶当知：此贤劫中有拘留孙如来、至真、等正觉，出现于世，尔时，优多罗比丘名雷电优多罗，复以此法嘱累其人，使讽诵读。此贤劫中次复有佛，名拘那含如来、至真、等正觉，出现于世，尔时，优多罗比丘名天优多罗，复以此法嘱累其人，使讽诵读。此贤劫中次复有佛，名迦叶如来、至真、等正觉，出现于世，尔时，优多罗比丘名梵优多罗，复以此法嘱累其人，使讽诵读。
    迦叶当知：今释迦文如来、至真、等正觉，出现于世，今此比丘名优多罗，释迦文佛虽般涅槃，比丘阿难犹存于世，世尊以法尽以嘱累我，我今复以此法授与优多罗，所以者何？当观其器，察知原本，然后授法，何以故？过去时，于此贤劫中，拘留孙如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出现于世，尔时，有王名摩诃提婆，以法治化，未曾阿曲，寿命极长，端正无双，世之希有，八万四千岁中于童子身而自游戏，八万四千岁中以太子身以法治化，八万四千岁中复以王法治化天下。
    迦叶当知：尔时世尊游甘梨园中，食后如昔常法中庭经行，我及侍者。尔时，世尊便笑，口出五色光。我见已，前长跪白世尊曰：『佛不妄笑，愿闻本末。如来、至真、等正觉，终不妄笑。』尔时，迦叶！佛告我言：『过去世时，于此贤劫中，有如来名拘留孙至真、等正觉，出现于世，复于此处为诸弟子而广说法。复次，于此贤劫中，复有拘那含如来、至真、等正觉，出现于世，尔时，彼佛亦于此处而广说法。次复，此贤劫中，迦叶如来、至真、等正觉，出现于世，迦叶如来亦于此处而广说法。』
    尔时，迦叶！我于佛前长跪白佛言：『愿令{后}释迦文佛亦于此处与诸弟子具足说法，此处便为四如来金刚之座，恒不断绝。』
    尔时，迦叶！释迦文佛于彼坐，便告我言：『阿难！昔者，此{坐}[座]贤劫之中有王出世，名摩诃提婆，乃至八万四千岁以王法教化，训之以德，经历年岁，便告劫比言：「若见我首有白发者，便时告吾。」尔时，彼人闻王教令，复经数年，见王首上有白发生，便前长跪白大王曰：「大王当知，首上已生白发。」时，王告彼人言：「捉取金镊，拔吾白发，着吾手中。」尔时，彼人受王教令，便执金镊，前拔白发。尔时，大王见白发已，便说此偈：
    「于今我首上，已生衰耗毛，天使已来至，宜当时出家。
    我今已食人中之福，宜当自勉升天之德，剃除须发，着三法衣，以信坚固出家学道，离于众苦。」
    尔时，王摩诃提婆便告第一太子，名曰长寿：「卿今知不？吾首已生白发，意欲剃除须发，着三法衣，以信坚固出家学道，离于众苦。汝绍吾位，以法治化，勿令有失，违吾言教，造凡夫行，所以然者，若有斯人违吾言者，便为凡夫之行。[夫]凡夫者，长处三涂、八难之中。」尔时，王摩诃提婆以王之位授太子已，复以财宝赐与劫比，便于彼处剃除须发，着三法衣，以信坚固出家学道，离于众苦，于八万四千岁善修梵行，行四等心：慈、悲、喜、护，身逝命终，生梵天上。
    时，长寿王忆父王教，未曾暂舍，以法治化，无有阿曲，未经旬日，便复得作转轮圣王，七宝具足。所谓七宝者，轮宝、象宝、马宝、珠宝、玉女宝、典藏宝、典兵宝，是谓七宝。复有千子，勇猛智慧，能除众苦，统领四方。时，长寿王以前王法如上，作偈：[
    「于今我首上，已生衰耗毛，天使已来至，宜当时出家。
    我今已食人中之福，宜当自勉升天之德，剃除须发，着三法衣，以信坚固出家学道，离于众苦。」
    时，长寿王告第一太子善观曰：「卿今知不？吾已首上生白发，意欲剃除须发，着三法衣，以信坚固出家学道，离于众苦，汝绍吾位，以法治化，勿令有失，违吾言教，造凡夫行，所以然者，若有斯人违吾言者，为凡夫之行，夫凡夫者，长处三涂、八难之中。」时，王长寿八万四千岁善修梵行，行四等心：慈、悲、喜、护，身逝命终，生梵天上。时，王善观忆父王教，未曾暂舍，以法治化，无有阿曲。』
    迦叶！知不？尔时摩诃提婆岂异人乎？莫作是观。尔时王者，今释迦文是；时长寿王者，今阿难身是；尔时善观者，今优多罗比丘是，恒受王法未曾舍忘，亦不断绝。时，善观王复兴父王敕，以法治化，不断王教，所以然者，以父王教，难得违故。」
    尔时，尊者阿难便说偈曰：]
    「敬法奉所尊，不忘本恩报，复能崇三业，智者之所贵。
    我观此义已，以此增一阿含授与优多罗比丘，何以故？一切诸法皆有所由。」
    时，尊者阿难告优多罗曰：
    「汝前作转轮圣王时，不失王教，今复以此法而相嘱累，不失正教，莫作凡夫之行。汝今当知：若有违失如来善教者，便堕凡夫地中，何以故？时，王摩诃提婆不得至竟解脱之地，未得解脱至安隐处，虽受梵天福报，犹不至究竟，如来善业，乃名究竟安隐之处，快乐无极，天、人所敬，必得涅槃，以是之故，优多罗！当奉持此法，讽诵读念，莫令缺漏。」
    尔时，阿难便说偈曰：
    「于法当念故，如来由是生，法兴成正觉，辟支罗汉道。
      法能除众苦，亦能成果实，念法不离心，今报后亦受。
      若欲成佛者，犹如释迦文，受持三藏法，句逗不错乱。
      三藏虽难持，义理不可穷，当诵四阿含，便断天人径。
      阿含虽难诵，经义不可尽，戒律勿令失，此是如来宝。
      禁律亦难持，阿含亦复然，牢持阿毗昙，便降外道术。
      宣畅阿毗昙，其义亦难持，当诵三阿含，不失经句逗。
      契经阿毗昙，戒律流布世，天人得奉行，便生安隐处。
      设无契经法，亦复无戒律，如盲投于冥，何时当见明？
      以是嘱累汝，并及四部众，当持勿轻慢，于释迦文{尼}[佛]。」
    尊者阿难说是语时，天地六反震动，诸尊神天在虚空中手执天华而散尊者阿难上，及散四部之众，一切天、龙、鬼神、干沓和、阿须伦、加留罗、甄陀罗、摩休勒等，皆怀欢喜而悉叹曰：
    「善哉！善哉！尊者阿难！上中下言，悉无不善，于法当恭敬。诚如所说，诸天、世人无不从法而得成就。若有行恶，便堕地狱、饿鬼、畜生。」
    尔时，尊者阿难于四部众中而师子吼，劝一切人奉行此法。
    尔时，座上三万天、人得法眼净。
    尔时，四部之众、诸天、世人，闻尊者所说，欢喜奉行。

经文比对(庄春江作)：
    「第七仙」，「仙人」(isi)，另译为「仙；仙者；圣者」，释迦牟尼佛也被称为「第七仙」(第七位佛)。
    「六度无极」，「度无极」为「波罗蜜多」(pāramitā)的另译，「波罗蜜多」原意为「完美的；最高的事物」，后来大乘时期转为指「到彼岸；涅槃」。印顺法师在《原始佛教圣典之集成》中说：「大众部末派的『增壹阿含经』」，并依据偈诵「人尊说六度无极、若有书写经卷者、三乘教化无差别、然此增一最在上」等句说：「在书写与大乘渐盛的时代，流行于北方的大众部的学派，成立〈序品〉，约为西元前后。」
    「阿僧祇」(asa?kheyya, asa?kha，义译为「无法数的；不可测的；无数的」)，为古印度一极大或不可数的数目单位。
    「檀度」，即「布施波罗蜜多」的另译，「檀」为「布施」(dāna)音译(檀那)的简略，「度」为「波罗蜜、波罗蜜多」(pāramitā)的义译，达彼岸(涅槃)的意思。
    「劫比」或为「劫北」之讹，应为「理发师」(kappaka?)的音译，参看《中阿含67经》。


增壹阿含2品1经

增壹阿含2品1经[佛光本1经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，去众乱想，逮沙门果，自致涅槃，云何为一法？所谓念佛，当善修行，当广演布，便成神通，去众乱想，逮沙门果，自致涅槃。
    是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念佛」，「佛的回忆」(Buddhānussati，逐字直译为「佛随念」)，菩提比丘长老英译为「佛的回忆；回忆佛」(Recollection of the Buddha)。


增壹阿含2品2经

增壹阿含2品2经[佛光本2经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，去众乱想，逮沙门果，自致涅槃，云何为一法？所谓念法，当善修行，当广演布，便成神通，去众乱想，逮沙门果，自致涅槃。
    是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念法」，「法的回忆」(Dhammānussati，逐字直译为「法随念」)，菩提比丘长老英译为「法的回忆；回忆法」(Recollection of the Dhamma)。


增壹阿含2品3经

增壹阿含2品3经[佛光本3经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，去众乱想，获沙门果，自致涅槃，云何为一法？所谓念众。当善修行，当广演布，便成神通，除众乱想，逮{汝}[沙]门果，自致涅槃。
    是故，诸比丘！当修行一法，当广演布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念众」，「僧团的回忆」(sa?ghānussati，逐字直译为「众随念」)，菩提比丘长老英译为「僧团的回忆；回忆僧团」(Recollection of the Sa?gha)。


增壹阿含2品4经

增壹阿含2品4经[佛光本4经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，除众乱想，逮沙门果，自致涅槃，云何为一法？所谓念戒。当善修行，当广演布，便成神通，除去众想，逮沙门果，自致涅槃。
    是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    是时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念戒」，「戒的回忆」(sīlānussati，逐字直译为「戒随念」)，菩提比丘长老英译为「比丘们！有德品行的回忆；回忆有德品行」(Recollection of the virtuous behavior)。


增壹阿含2品5经

增壹阿含2品5经[佛光本5经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，去众乱想，逮沙门果，自致涅槃，云何为一法？所谓念施。当善修行，当广演布，便成神通，除众乱想，逮沙门果，自致涅槃。
    如是，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念施」，「施舍的回忆」(cāgānussati，逐字直译为「施随念」)，菩提比丘长老英译为「慷慨的回忆；回忆慷慨」(Recollection of the generosity)。


增壹阿含2品6经

增壹阿含2品6经[佛光本6经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，除诸乱想，获沙门果，自致涅槃，云何为一法？所谓念天。当善修行，当广演布，便成神通，{除去诸想}[去诸乱想]，获沙门果，自致涅槃。
    是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「念天」，「天的回忆」(devatānussati，逐字直译为「天随念」)，菩提比丘长老英译为「天的回忆；回忆天」(Recollection of the devas)。


增壹阿含2品7经

增壹阿含2品7经[佛光本7经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，除诸乱想，获沙门果，自致涅槃，云何为一法？所谓念休息。当善修行，当广演布，便成神通，去诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含2品8经

增壹阿含2品8经[佛光本8经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，除诸乱想，获沙门果，自致涅槃，云何为一法？所谓念安般。当善修行，当广演布，便成神通，去诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含2品9经

增壹阿含2品9经[佛光本9经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念身非常。当善修行，当广演布，便成神通，去众乱想，得沙门果，自致涅槃。
    是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含2品10经

增壹阿含2品10经[佛光本10经/1法](十念品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，便成神通，除诸乱想，获沙门果，自致涅槃，云何为一法？所谓念死。当善修行，当广演布，便成神通，去众乱想，得沙门果，自致涅槃。
    是故，诸比丘！当修行一法，当广布一法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    佛、法、圣众念，戒、施及天念，休息、安般念，身、死念在后。

    附注说明：「佛、……死念在后」为本品的「摄颂」(uddāna)，《瑜伽师地论》译作「嗢拖南」，这是前面十经内容关键词的依序串集，一方面排定了经的顺序，另一方面帮助背诵经文的「持经者」之记忆。
南北传经文比对(庄春江作)：


增壹阿含3品1经

增壹阿含3品1经[佛光本11经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，已修行一法，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念佛。」
    佛告诸比丘：
    「云何修行念佛，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所说，唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别之。」
    答曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念佛：观如来形，未曾离目。已不离目，便念如来功德：如来体者，金刚所成，十力具足，四无所畏，在众勇健。如来颜貌，端正无双，视之无厌。戒德成就，犹如金刚而不可毁，清净无瑕，亦如琉璃。如来三昧，未始有减，已息永寂而无他念，骄慢、强梁诸情憺怕，欲意、恚想、愚惑之心、犹豫{网}[慢]结皆悉除尽。如来慧身智无崖底，无所罣碍。如来身者，解脱成就，诸趣已尽，无复生分，言我当更堕于生死。如来身者，度知见城，知他人根，应度、不度，此死生彼，周旋往来生死之际，有解脱者、无解脱者皆具知之。是谓修行念佛，便有名誉，成大果报，诸善普至，得甘露{昧}[味]，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离佛念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品2经

增壹阿含3品2经[佛光本12经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行、广布一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念法。」
    佛告诸比丘：
    「云何修行念法，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所说，唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    对曰：「如是，世尊！」诸比丘前受教已。
    佛告之曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念法：除诸欲爱，无有尘劳，渴爱之心，永不复兴。夫正法者，于欲至无欲，离诸结缚、诸盖之病。此法犹如众香之气，无有瑕疵乱想之念。是谓，比丘！修行念法者，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离法念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品3经

增壹阿含3品3经[佛光本13经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行一法已，便有名誉，成大功德，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念僧。」
    佛告诸比丘：
    「云何修行念僧，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所说，唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    对曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念众：如来圣众，善业成就，质直顺义，无有邪业，上下和穆，法法成就。如来圣众，戒成就，三昧成就，智慧成就，解脱成就，{度}[解脱]知见成就。圣众者，所谓四双八辈，是谓如来圣众，应当恭敬，承事礼顺，所以然者，是世福田故。于此众中，皆同一器，亦以自度，复度他人至三乘道，如此之业名曰圣众。是谓，诸比丘！若念僧者，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离僧念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品4经

增壹阿含3品4经[佛光本14经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念戒。」
    佛告诸比丘：
    「云何修行念戒，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所说，唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    诸比丘对曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念戒：所谓戒者，息诸恶故。戒能成道，令人欢喜，戒缨络身，现众好故。夫禁戒者，犹吉祥瓶，所愿便克，诸道品法皆由戒成。如是，比丘！行禁戒者，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离戒念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品5经

增壹阿含3品5经[佛光本15经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念施。」
    佛告诸比丘：
    「云何修行念施，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所说，唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    诸比丘对曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念施：我今所施，施中之上，永无悔心，无返报想，快得善利。若人骂我，我终不[还]报，设人害我，手{卷}[拳]相加，刀杖相向，瓦石相掷，当起慈心，不兴瞋恚。我所施者，施意不绝。是谓，比丘！名曰大施，便成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离施念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品6经

增壹阿含3品6经[佛光本16经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行一法已，便有名誉，成大果报，诸善普至，得甘露法，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念天。」
    佛告诸比丘：
    「云何修行念天，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所说，唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    诸比丘对曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念天：身、口、意净，不造秽行，行戒成身，身放光明，无所不照。成彼天身，善果[果]报。成彼天身，众行具足，乃成天身。如是，诸比丘！名曰念天，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离天念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品7经

增壹阿含3品7经[佛光本17经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念休息。」
    佛告诸比丘：
    「云何修行念休息，便有名誉，成大果报，众善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所说，唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    诸比丘对曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念休息：所谓休息者，心意想息，志性详谛，亦无卒暴，恒专一心，意乐闲居，常求方便，入三昧定。常念不贪，胜光上达。如是，诸比丘！名曰念休息，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离休息念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品8经

增壹阿含3品8经[佛光本18经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行一法已，便有名誉，成大果报，诸善普具，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念安般。」
    佛告诸比丘：
    「云何修行念安般，便有名誉，成大果报，众善普具，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所宣。唯愿世尊为诸比丘说此妙义，诸比丘从如来闻已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    诸比丘对曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念安般：所谓安般者，若息长时，亦当观知我今息长，若复息短，亦当观知我今息短，若息极冷，亦当观知我今息冷，若复息热，亦当观知我今息热。具观身体，从头至足皆当观知。若复息有长短，亦当观息有长有短，用心持身，知息长短，皆悉知之，寻息出入，分别晓了。若心持身知息长短，亦复知之，数息长短，分别晓了。如是，诸比丘！名曰念安般，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离安般念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品9经

增壹阿含3品9经[佛光本19经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为道，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念身。」
    佛告诸比丘：
    「云何修行念身，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所宣。唯愿世尊为诸比丘说此妙法，诸比丘从如来闻法已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    诸比丘对曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念身：所谓念身者，发、毛、爪、齿、皮、肉、筋、骨[、髓]、胆、肝、肺、心、脾、肾、大肠、小肠、白?、膀胱、屎、尿、百叶、{沧、荡、脾、泡}[仓、肠、胃、脬]、溺、泪、唾、涕、脓、血、肪脂、[泳-永+羡](涎)、髑髅、脑，何者是身为？地种是也？水种是也？火种是耶？风种是也？为父种、母种所造耶？从何处来？为谁所造？眼、耳、鼻、口、身、心，此终当生何处？如是，诸比丘！名曰念身，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离身念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含3品10经

增壹阿含3品10经[佛光本20经/1法](广演品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法，修行一法已，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，逮沙门果，自致涅槃，云何为一法？所谓念死。」
    佛告诸比丘：
    「云何修行念死，便有名誉，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃？」
    尔时，诸比丘白世尊曰：
    「诸法之本，如来所宣。唯愿世尊为诸比丘说此妙法，诸比丘从如来闻法已，便当受持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝广分别说。」
    诸比丘对曰：「如是，世尊！」诸比丘前受教已。
    世尊告曰：
    「若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念死：所谓死者，此没生彼，往来诸趣，命逝不停，诸根散坏，如腐败木，命根断绝，宗族分离，无形无响，亦无相貌。如是，诸比丘！名曰念死，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅槃。
    是故，诸比丘！常当思惟，不离死念，便当获此诸善功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    佛、法及圣众，乃至竟死念，虽与上同名，其义各别异。

经文比对(庄春江作)：
    「佛、……其义各别异」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含4品1经

增壹阿含4品1经[佛光本21经/1法](弟子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我声闻中第一比丘：
    宽仁博识，善能劝化，将养圣众，不失威仪，所谓阿若拘邻比丘是；初受法味，思惟四谛，亦是阿若拘邻比丘。
    善能劝导，福度人民，所谓优陀夷比丘是。
    速成神通，中不有{诲}[悔]，所谓摩诃男比丘是。
    恒飞虚空，足不蹈地，善肘比丘是。
    乘虚教化，意无荣冀，所谓婆破比丘是。
    居乐天上，不处人中，所谓牛迹比丘是。
    恒观恶露，不净之想，善胜比丘是。
    将养圣众，四事供养，所谓优留毗迦叶比丘是。
    心意寂然，降伏诸结，所谓江迦叶比丘是。
    观了诸法，都无所著，所谓象迦叶比丘是。」
    拘邻、陀夷、男，善肘、婆第五，牛迹及善胜，迦叶三兄弟。
南北传经文比对(庄春江作)：
    「资深的」(ratta??ūna?，逐字直译为「时间+知者+的」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)。


增壹阿含4品2经

增壹阿含4品2经[佛光本22经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    威容端正，行步庠序，所谓马师比丘是。
    智慧无穷，决了诸疑，所谓舍利弗比丘是。
    神足轻举，飞到十方，所谓大目揵连比丘是。
    勇猛精进，堪任苦行，所谓二十亿耳比丘是。
    十二头陀，难得之行，所谓大迦叶比丘是。
    天眼第一，见十方域，所谓阿那律比丘是。
    坐禅入定，心不错乱，所谓离曰比丘是。
    能广劝率，施立斋讲，陀罗婆摩罗比丘是。
    安造房舍，兴招提僧，所谓小陀罗婆摩罗比丘是。
    贵豪种族，出家学道，所谓罗咤婆罗比丘是。
    善分别义，敷演道教，所谓大迦旃延比丘是。」
    马师、舍利弗，拘律、耳、迦叶，阿那律、离曰，摩罗、咤、旃延。
南北传经文比对(庄春江作)：
    「资深的」(ratta??ūna?，逐字直译为「时间+知者+的」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)


增壹阿含4品3经

增壹阿含4品3经[佛光本23经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    堪任受筹，不违禁法，所谓军头波漠比丘是。
    降伏外道，履行正法，所谓宾头卢比丘是。
    瞻视疾病，供给医药，所谓识比丘是；四事供养衣被、饮食，亦是识比丘。
    能造偈颂叹如来德，鹏耆舍比丘是；言论辩了而无疑滞，亦是鹏耆舍比丘。
    得四辩才，触难答对，所谓摩诃拘絺罗比丘是。
    清净闲居，不乐人中，所谓坚牢比丘是。
    乞食耐辱，不避寒暑，所谓难提比丘是。
    独处静坐，专意念道，所谓今毗罗比丘是。
    一坐一食，不移乎处，所谓施罗比丘是。
    守持三衣，不离食、息，所谓浮弥比丘是。」
    军头、宾头卢，识、鹏、拘絺罗，{善}[坚]牢及难提，今毗、施罗、弥。

经文比对(庄春江作)：


增壹阿含4品4经

增壹阿含4品4经[佛光本24经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    树下坐禅，意不移转，所谓狐疑离曰比丘是。
    苦身露坐，不避风雨，所谓婆{嗟}[蹉]比丘是。
    独乐空闲，专意思惟，所谓陀素比丘是。
    着五纳衣，不着荣饰，所谓尼婆比丘是。
    常乐冢间，不处人中，所谓优多罗比丘是。
    恒坐草蓐，日福度人，所谓卢酰宁比丘是。
    不与人语，视地而行，所谓优钳摩尼江比丘是。
    坐起行步，常入三昧，所谓删提比丘是。
    好游远国，教授人民，所谓昙摩留支比丘是。
    喜集圣众，论说法味，所谓迦泪比丘是。」
    狐疑[离?]、婆蹉{离?}，陀苏、婆、优多，卢酰、优迦摩，息、昙摩留、泪。

经文比对(庄春江作)：


增壹阿含4品5经

增壹阿含4品5经[佛光本25经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    寿命极长，终不中夭，所谓婆拘罗比丘是；常乐闲居，不处众中，所谓婆拘罗比丘是。
    能广说法，分别义理，所谓满愿子比丘是。
    奉持戒律，无所触犯，优波离比丘是。
    得信解脱，意无犹豫，所谓婆迦利比丘是。
    天体端正，与世殊异，所谓难陀比丘是；诸根寂静，心不变易，亦是难陀比丘。
    辩才卒发，解人疑滞，所谓婆陀比丘是。
    能广说义，理不有违，所谓斯尼比丘是。
    喜着好衣，行本清净，所谓天须菩提比丘是。
    常好教授诸后学者，难陀迦比丘是。
    善诲禁戒比丘尼僧，所谓须摩那比丘是。」
    婆拘、满、波离，婆迦利、难陀，陀、尼、须菩提，难陀、须摩那。

经文比对(庄春江作)：
    「能广说法，……满愿子比丘是」，南传作「说法的[第一者]，即是满慈子」(Dhammakathikāna? yadida? pu??o mantā?iputto)，参看AN.1.196(《增壹阿含21经》)。
    「奉持戒律，……优波离比丘是」，南传作「持律的[第一者]，即是优波离」(Vinayadharāna? yadida? upāli)，参看AN.1.228(《增壹阿含27经》)。
    「诸根寂静，……难陀比丘」，南传作「守护根门的[第一者]，即是难陀」(Indriyesu guttadvārāna? yadida? nando)，参看AN.1.230(《增壹阿含27经》)。
    「善诲禁戒比丘尼僧，所谓须摩那比丘是」，南传作「比丘尼教诫的[第一者]，即是难陀迦」(Bhikkhunovādakāna? yadida? nandako)，参看AN.1.229(《增壹阿含27经》)。


增壹阿含4品6经

增壹阿含4品6经[佛光本26经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    功德盛满，所适无短，所谓尸婆罗比丘是。
    具足众行，道品之法，所谓优波先迦兰陀子比丘是。
    所说和悦，不伤人意，所谓婆陀先比丘是。
    修行安般，思惟恶露，所谓摩诃迦延那比丘是。
    计我无常，心无有想，所谓优头盘比丘是。
    能杂种论，畅悦心识，所谓拘摩罗迦叶比丘是。
    着弊恶衣，无所羞耻，所谓面王比丘是。
    不毁禁戒，诵读不懈，所谓罗云比丘是。
    以神足力，能自隐曀，所谓般兔比丘是。
    能化形体，作若干变，所谓周利般兔比丘是。」
    尸婆、优波先，婆陀、迦延那，优头、{王迦叶}[迦叶、王]，罗云、二般兔。

经文比对(庄春江作)：


增壹阿含4品7经

增壹阿含4品7经[佛光本27经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    豪族富贵，天性柔{知}[和]，所谓释王比丘是。
    乞食无厌足，教化无穷，所谓婆提婆罗比丘是；气力强盛，无所畏难，亦是婆提婆罗比丘是。
    音响清彻，声至梵天，所谓罗婆那婆提比丘是。
    身体香洁，熏乎四方，鸯迦阇比丘是。
    我声闻中第一比丘，知时明物，所至无疑，所忆不忘，多闻广远，堪任奉上，所谓阿难比丘是。
    庄严服饰，行步顾影，所谓迦持利比丘是。
    诸王敬待，群臣所宗，所谓月光比丘是。
    天人所奉，恒朝侍省，所谓输提比丘是；以舍人形，像天之貌，亦是输提比丘。
    诸天师导，旨授正法，所谓天比丘是。
    自忆宿命，无数劫事，所谓果衣比丘是。」
    释王、婆提波，罗婆、鸯迦阇，阿难、迦、月光，输提、天、婆酰。
南北传经文比对(庄春江作)：
    「知时明物」，南传作「机敏的」(Gatimantāna?，直译为「有行方的；有正行的」)，菩提比丘长老英译为「有步伐；流畅」(with pace)。
    「所至无疑」，南传作「果断的」(Dhitimantāna?，直译为「有坚固的；有坚固心的」)，菩提比丘长老英译为「果断者」(who are resolute)。
    「所忆不忘」，南传作「好记忆的」(Satimantāna?，直译为「有念的」)，菩提比丘长老英译为「有好记忆」(with good memory)。
    「奉上」，南传作「伺候的」(Upa??hākāna?，另译为「奉献的；随侍的；看护的」)，菩提比丘长老英译为「个人侍者」(personal attendants)。


增壹阿含4品8经

增壹阿含4品8经[佛光本28经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    体性利根，智慧渊远，所谓鸯掘魔比丘是。
    能降伏魔，外道邪业，所谓僧迦摩比丘是。 入水三昧，不以为难，所谓质多舍利弗比丘是；广有所识，人所敬念，亦是质多舍利弗比丘是。
    入火三昧，普照十方，所谓善来比丘是。
    能降伏龙，使奉三尊，所谓那罗陀比丘是。
    降伏鬼神，改恶修善，所谓鬼陀比丘是。
    降干沓和，勤行善行，所谓毗卢遮比丘是。
    恒乐空定，分别空义，所谓须菩提比丘是；志在空寂，微妙德业，亦是须菩提比丘。
    行无想定，除去诸念，所谓耆利摩难比丘是。
    入无愿定，意不起乱，所谓焰盛比丘是。」
    鸯掘、僧迦摩，质多、{婆}[善]、那罗，阅叉、浮卢遮，善业及摩难、[焰]。

经文比对(庄春江作)：
    「入火三昧……善来比丘是」，南传作「火界[三昧]熟练的[第一者]，即是善来」(Tejodhātukusalāna? yadida? sāgato)，参看AN.1.232(《增壹阿含27经》)。
    「善业」，即「须菩提」(Subhūti)的义译，另译为「善现」。


增壹阿含4品9经

增壹阿含4品9经[佛光本29经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    入慈三昧，心无恚怒，梵摩达比丘是。
    入悲三昧，成就本业，所谓须深比丘是。
    得喜行德，无若干想，所谓娑弥陀比丘是。
    常守护心，意不舍离，所谓跃波迦比丘是。
    行焰盛三昧，终不解脱，所谓昙弥比丘是。
    言语麁犷，不避尊贵，所谓比利陀婆遮比丘是。
    入金光三昧，亦是比利陀婆遮比丘。
    入金刚三昧，不可沮坏，所谓无畏比丘是。
    所说决了，不怀怯弱，所谓须泥多比丘是。
    恒乐静寂，意不处乱，所谓陀摩比丘是。
    义不可胜，终不可伏，所谓须罗陀比丘是。」
    梵[摩?]达、须深{摩?}，娑弥、跃、昙弥，{毗}[比]利陀、无畏，须泥、陀、须罗。

经文比对(庄春江作)：


增壹阿含4品10经

增壹阿含4品10经[佛光本30经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘：
    晓了星宿，预知吉凶，所谓那伽波罗比丘是。
    恒喜三昧，禅悦为食，所谓婆私咤比丘是。
    常以喜为食，所谓须夜奢比丘是。
    恒行忍辱，对至不起，所谓满愿盛明比丘是。
    修习日光三昧，所谓弥奚比丘是。
    明算术法，无有差错，所谓尼拘留比丘是。
    分别等智，恒不忘失，所谓鹿头比丘是。
    得雷电三昧者，不怀恐怖，所谓地比丘是。
    观了身本，所谓头那比丘是。
    最后取证，得漏尽通，所谓须拔比丘是。」
    那{迦}[伽]、咤、舍、那，弥奚、尼拘留，鹿头、地、头那，须拔最在后，此百贤圣，悉应广演。

经文比对(庄春江作)：


增壹阿含5品1经

增壹阿含5品1经[佛光本31经/1法](比丘尼品)(庄春江标点)
    「我声闻中第一比丘尼：
    久出家学，国王所敬，所谓大爱道瞿昙弥比丘尼是。
    智慧聪明，所谓谶摩比丘尼是。
    神足第一，感致诸神，所谓优钵华色比丘尼是。
    行头陀法，十一限碍，所谓机梨舍瞿昙弥比丘尼是。
    天眼第一，所照无碍，所谓奢拘梨比丘尼是。
    坐禅入定，意不分散，所谓奢摩比丘尼是。
    分别义趣，广演道教，所谓波头兰阇那比丘尼是。
    奉持律教，无所加犯，所谓波罗遮那比丘尼是。
    得信解脱，不复退还，所谓迦旃延比丘尼是。
    得四辩才，不怀怯弱，所谓最胜比丘尼是。」
    大爱及谶摩，优钵、机昙弥，拘利、奢、兰阇，{那}[波]罗、迦旃、胜。
南北传经文比对(庄春江作)：
    「大爱道瞿昙弥」即「摩诃波阇波提乔达弥」(mahāpajāpatigotamī)，其出家的典故，参看《中阿含116经》。
    「优钵华色」即「莲华色」(uppalava??ā，逐字直译为「莲华+容色(美貌)」)，「优钵华」为「莲华(花)」(uppala)的音译，「莲华色」意即「如莲花般的美貌」。


增壹阿含5品2经

增壹阿含5品2经[佛光本32经/1法](比丘尼)(庄春江标点)
    「我声闻中第一比丘尼：
    自识宿命，无数劫事，所谓拔陀迦毗离比丘尼是。
    颜色端正，人所敬爱，所谓酰摩阇比丘尼是。
    降伏外道，立以正教，所谓输那比丘尼是。
    分别义趣，广说分部，所谓昙摩提那比丘尼是。
    身着麁衣，不以为愧，所谓优多罗比丘尼是。
    诸根寂静，恒若一心，所谓光明比丘尼是。
    衣服齐整，常如法教，所谓禅头比丘尼是。
    能杂种论，亦无疑滞，所谓檀多比丘尼是。
    堪任造偈，赞如来德，所谓天与比丘尼是。
    多闻博知，恩慧接下，所谓瞿卑比丘尼是。」
    拔陀、阇、输那，昙摩那、优多，光明、禅、檀多，天与及瞿卑。

经文比对(庄春江作)：
    「自识宿命……拔陀迦毗离比丘尼是」，南传作「前世住处回忆的[第一者]，即是玻大葛碧拉尼」(Pubbenivāsa? anussarantīna? yadida? bhaddā kāpilānī)，参看AN.1.244(《增壹阿含31经》)。
    「身着麁衣……优多罗比丘尼是」，南传作「穿粗衣的[第一者]，即是居沙乔达弥」(Lūkhacīvaradharāna? yadida? kisāgotamī)，参看AN.1.246(《增壹阿含31经》)。


增壹阿含5品3经

增壹阿含5品3经[佛光本33经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘尼：
    恒处闲静，不居人间，所谓无畏比丘尼是。
    苦体乞食，不择贵贱，所谓毗舍佉比丘尼是。
    一处一坐，终不移易，所谓拔陀婆罗比丘尼是。
    遍行乞求，广度人民，所谓摩怒呵利比丘尼是。
    速成道果，中间不滞，所谓陀摩比丘尼是。
    执持三衣，终不舍离，所谓须陀摩比丘尼是。
    恒坐树下，意不改易，所谓珕须那比丘尼是。
    恒居露地，不念覆盖，所谓奢陀比丘尼是。
    乐空闲处，不在人间，所谓优迦罗比丘尼是。
    长坐草蓐，不着{服}[文]饰，所谓离那比丘尼是。
    着五纳衣，以次分{越}[卫]，所谓阿奴波摩比丘尼是。」
    无畏、多毗舍，{婆陀阿奴波}[拔陀、摩怒诃]，檀、须檀、奢{多}[陀?]，优迦、离、阿奴。

经文比对(庄春江作)：
    「速成道果……陀摩比丘尼是」，南传作「快速通达的[第一者]，即是玻大昆大拉给沙」(Khippābhi??āna? yadida? bhaddā ku??alakesā)，参看AN.1.243(《增壹阿含31经》)。


增壹阿含5品4经

增壹阿含5品4经[佛光本34经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘尼：
    乐空冢间，所谓优迦摩比丘尼是。
    多游于慈，愍念生类，所谓清明比丘尼是。
    悲泣众生，不及道者，所谓素摩比丘尼是。
    喜得道者，愿及一切，所谓摩陀利比丘尼是。
    护守诸行，意不远离，所谓迦罗伽比丘尼是。
    守空执虚，了之无有，所谓提婆修比丘尼是。
    心乐无想，除去诸着，所谓日光比丘尼是。
    修习无愿，心恒广济，所谓末那婆比丘尼是。
    诸法无疑，度人无限，所谓毗摩达比丘尼是。
    能广说义，分别深法，所谓普照比丘尼是。」
    优迦、明、素摩，摩陀、迦、提婆，日光、{摩}[末]那婆，毗摩达、普照。

经文比对(庄春江作)：


增壹阿含5品5经

增壹阿含5品5经[佛光本35经/1法](弟子品)(庄春江标点)
    「我声闻中第一比丘尼：
    心怀忍辱，如地容受，所谓昙摩提比丘尼是。
    能教化人，使立檀会，所谓须夜摩比丘尼是。
    办具床座，亦是须夜摩比丘尼是。
    心已永息，不兴乱想，所谓因陀阇比丘尼是。
    观了诸法，而无厌足，所谓龙比丘尼是。
    意强勇猛，无所染着，所谓拘那罗比丘尼是。
    入水三昧，普润一切，所谓婆须比丘尼是。
    入焰光三昧，悉照萠(萌)类，所谓降提比丘尼是。
    观恶露不净，分别缘起，所谓遮波罗比丘尼是。
    育养众人，施与所乏，守迦比丘尼是。
    我声闻中，最后第一比丘尼，拔陀军陀罗拘夷国比丘尼是。」
    昙摩、须夜摩，因提、龙、拘那，婆须、降、遮波，守迦、拔陀罗。
    此五十比丘尼，当广说如上。

经文比对(庄春江作)：


增壹阿含6品1经

增壹阿含6品1经[佛光本36经/1法](清信士品)(庄春江标点)
    「我弟子中[第一优婆塞]：
    初闻法药，成贤圣证，三果商客是。
    第一智慧，质多长者是。
    神德第一，所谓犍提阿蓝是。
    降伏外道，所谓掘多长者是。
    能说深法，所谓优波掘长者是。
    恒坐禅思，呵侈阿罗婆是。
    降伏魔宫，所谓勇健长者是。
    福德盛满，阇利长者是。
    大檀越主，所谓须达长者是。
    门族成就，泯兔长者是。」
    三果、质、乾提，掘、波及罗婆，勇、阇利、须达，泯兔是谓十。
南北传经文比对(庄春江作)：
    「以四种摄事」(Catūhi sa?gahavatthūhi)，菩提比丘长老英译为「以四个吸引的基础」(with the four bases of attraction)，另参看《中阿含40经》。


增壹阿含6品2经

增壹阿含6品2经[佛光本37经/1法](清信士品)(庄春江标点)
    「我弟子中第一优婆塞：
    好问义趣，所谓生漏婆罗门是。
    利根通明，所谓梵摩俞是。
    诸佛信使，御马摩纳是。
    计身无我，喜闻笒婆罗门是。
    论不可胜，毗裘婆罗门是。
    能造诵偈，优婆离长者是。
    言语速疾，亦是优波离长者。
    喜施好宝，不有悋心，所谓殊提长者是。
    建立善本，所谓优迦毗舍离是。
    能说妙法，所谓最上无畏优婆塞是。
    所说无畏，善察人根，所谓头摩大将领毗舍离是。」
    生漏、梵摩俞，御马及闻笒，毗裘、优波离，殊提、优、畏、摩。

经文比对(庄春江作)：


增壹阿含6品3经

增壹阿含6品3经[佛光本38经/1法](清信士品)(庄春江标点)
    「我弟子中第一优婆塞：
    好喜惠施，所谓毗沙王是。
    所施狭少，光明王是。
    建立善本，王波斯匿是。
    得无根善信，起欢喜心，所谓王阿阇世是。
    至心向佛，意不变易，所谓优填王是。
    承事正法，所谓月光王子是。
    供奉圣众，意恒平等，所谓造祇洹王子是。
    常喜济彼，不自为己，师子王子是。
    善恭奉人，无有高下，无畏王子是。
    颜貌端正，与人殊胜，所谓鸡头王子是。」
    毗沙王、光明，波斯匿、阇{王}[世]，月、祇桓、优填，师子、畏、鸡头。

经文比对(庄春江作)：


增壹阿含6品4经

增壹阿含6品4经[佛光本39经/1法](清信士品)(庄春江标点)
    「我弟子中第一优婆塞：
    恒行慈心，所谓不尼长者是。
    心恒悲念一切之类，所谓摩诃纳释种是。
    常行喜心，所谓拔陀释种是。
    恒行护心，不失善行，所谓毗阇先优婆塞是。
    堪任行忍，所谓师子大将是。
    能杂种论，所谓毗舍御优婆塞是。
    贤圣默然，难提婆罗优婆塞是。
    勤修善行，无有休息，所谓优多罗优婆塞是。
    诸根寂静，所谓天摩优婆塞是。
    我弟子中最后受证，所谓拘夷那摩罗是。」
    不尼、摩诃纳，拔陀、{优多罗}[毗阇先]，师子、毗舍、{离}[难]，优多、天、摩罗。
    四十优婆塞尽，当广说如上。

经文比对(庄春江作)：


增壹阿含7品1经

增壹阿含7品1经[佛光本40经/1法](清信女品)(庄春江标点)
    「我弟子中第一优婆斯：
    初受道证，所谓难陀难陀婆罗优婆斯是。
    智慧第一，久寿多罗优婆斯是。
    恒喜坐禅，须毗耶女优婆斯是。
    慧根了了，毗浮优婆斯是。
    堪能说法，鸯竭阇优婆斯是。
    善演经义，跋陀娑罗须焰摩优婆斯是。
    降伏外道，婆修陀优婆斯是。
    音响清彻，无优优婆斯是。
    能种种论，婆罗陀优婆斯是。
    勇猛精进，所谓须头优婆斯是。」
    难陀陀、久寿，须、毗、鸯竭阇，须焰及无优，婆罗陀、须头。
南北传经文比对(庄春江作)：


增壹阿含7品2经

增壹阿含7品2经[佛光本41经/1法](清信女品)(庄春江标点)
    「我弟子中第一优婆斯：
    供养如来，所谓摩利夫人是。
    承事正法，所谓须赖婆夫人是。
    供养圣众，舍弥夫人是。
    瞻视当来过去贤士，所谓月光夫人是。
    檀越第一，雷电夫人是。
    恒行慈三昧，所谓摩
    诃光优婆斯是。
    行悲哀愍，毗提优婆斯是。
    喜心不绝，拔{提}[陀]优婆斯是。
    行守护业，难陀母优婆斯是。
    得信解脱，照曜优婆斯是。」
    摩利、须赖婆，舍弥、{光月}[月光]、雷，大光、毗提、陀，难陀及照曜。

经文比对(庄春江作)：


增壹阿含7品3经

增壹阿含7品3经[佛光本42经/1法](清信女品)(庄春江标点)
    「我弟子中第一优婆斯：
    恒行忍辱，所谓无优优婆斯是。
    行空三昧，所谓毗雠先优婆斯是。
    行无想三昧，所谓优那陀优婆斯是。
    行无愿三昧，无垢优婆斯是。
    好教授彼，尸利夫人优婆斯是。
    善能持戒，鸯竭摩优婆斯是。
    形貌端正，雷焰优婆斯是。
    诸根寂静，最胜优婆斯是。
    多闻博知，泥罗优婆斯是。
    能造颂偈，修摩迦提须达女优婆斯是。
    无所怯弱，亦是须达女优婆斯是。
    我声闻中最后取证优婆斯者，所谓蓝优婆斯是。」
    无优、毗雠先，优那、无垢、尸，鸯竭、雷焰、胜，泥、{修蓝摩}[修摩、蓝]女。
    此三十优婆斯，广说如上。

经文比对(庄春江作)：
    「空三昧、无想三昧、无愿三昧」，参看《增壹阿含214经》比对。


增壹阿含8品1经

增壹阿含8品1经[佛光本43经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「受形大者，莫过阿须伦王。比丘！当知：阿须伦形广长八万四千由延，口纵广千由旬。比丘！当知：或有是时，阿须伦王欲触犯日时，倍复化身十六万八千由旬，{往}[住]日月前。日月王见已，各怀恐怖，不宁本处，所以然者，阿须伦形甚可畏故。彼日月王以怀恐惧，不复有光明，然，阿须伦不敢前捉日月，何以故？日月威德有大神力，寿命极长，颜色端正，受乐无穷。欲知寿命长短者，住寿一劫。复是此间众生福佑，令日月王不为阿须伦所见触恼。尔时，阿须伦便怀愁忧，即于彼没。
    如是，诸比丘！弊魔波旬恒在汝后，求其方便，坏败善根。波旬便化极妙奇异色、声、香、味、细滑之法，欲迷乱诸比丘意。波旬作是念：『我当会遇得比丘眼便，亦当得耳、鼻、口、身、意之便。』尔时，比丘虽见极妙六情之法，心不染着。尔时，弊魔波旬便怀愁忧，即退而去，所以然者，多萨阿竭、阿罗呵威力所致，何以故？诸比丘不近色、声、香、味、细滑法，尔时，比丘恒作是学：受人信施，极为甚难，不可消化，堕坠五趣，不得至无上正真之道，要当专意，未获者获，未得者得，未度者度，未得证者教令成证。
    是故，诸比丘！未有信施，不起想念，{以}[已]有信施，便能消化，不起染着。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含8品2经

增壹阿含8品2经[佛光本44经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，多饶益人，安隐众生，愍世群萌，欲使天、人获其福佑，云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓：一人出现于世，多饶益人，安隐众生，愍世群萌，欲使天、人获其福佑。
    是故，诸比丘！常兴恭敬于如来所。是故，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含8品3经

增壹阿含8品3经[佛光本45经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，便有一人入道在于世间，亦有二谛、三解脱门、四谛真法、五根、六邪见灭、七觉意、贤圣八道品、九众生居、如来十力、十一慈心解脱便出现于世，云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓：一人出现于世，便有一人入道在于世间，亦有二谛、三解脱门、四谛真法、五根、六邪见灭、七觉意、贤圣八道品、九众生居、如来十力、十一慈心解脱，便出现于世。
    是故，诸比丘！常兴恭敬于如来所，亦当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「九众生居」，参看《增壹阿含390经》。
    「如来十力」，参看《增壹阿含411经》。


增壹阿含8品4经

增壹阿含8品4经[佛光本46经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，便有智慧光明出现于世，云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓：一人出现于世，便有智慧光明出现于世。
    是故，诸比丘！当信心向佛，无有倾邪。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「出现」(pātubhāvā)，菩提比丘长老英译为「表现；显现」(the manifestation)。


增壹阿含8品5经

增壹阿含8品5经[佛光本47经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，无明大冥便自消灭。尔时，凡愚之士为此无明所见缠结，生死所趣如实不知，周旋往来今世、后世，从劫至劫，无有解已，若多萨阿竭、阿罗呵、三耶三佛出现世时，无明大暗便自消灭。
    是故，诸比丘！当念承事诸佛。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含8品6经

增壹阿含8品6经[佛光本48经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，便有三十七品出现于世。云何三十七品道？所谓四意止、四意断、四神足、五根、五力、七觉意、八真行，便出现于世，云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。
    是故，诸比丘！常当承事于佛，亦当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含8品7经

增壹阿含8品7经[佛光本49经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人没尽于世，人民之类多怀愁忧，天及人民普失荫覆，云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓：一人没尽于世，人民之类多怀愁忧，天及人民普失荫覆，所以然者，若多萨阿竭于世灭尽，三十七品亦复灭尽。
    是故，诸比丘！常当恭敬于佛。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含8品8经

增壹阿含8品8经[佛光本50经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，尔时天及人民便蒙光泽，便有信心于戒、闻、施、智慧，犹如秋时月光盛满而无尘秽，普有所照。此亦如是，若多萨阿竭、阿罗呵、三耶三佛出现世间，天及人民便蒙光泽，有信心于戒、闻、施、智慧，如月盛满，普照一切。
    是故，诸比丘！兴恭敬心于如来所。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含8品9经

增壹阿含8品9经[佛光本51经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，尔时天及人民皆悉炽盛，三恶众生便自减少，犹如国界圣王治化时，彼城中人民炽盛，邻国力弱。此亦如是，若多萨阿竭出现世时，三恶趣道便自减少。
    如是，诸比丘！当信向佛。是故，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含8品10经

增壹阿含8品10经[佛光本52经/1法](阿须伦品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，无与等者，不可摸则，独步无侣，无有俦匹，诸天、人民无能及者，信、戒、闻、施、智慧，无能及者，云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓一人出现于世，无与等者，不可摸则，独步无伴，无有俦匹，诸天、人民无能及者，信、戒、闻、施、智慧，皆悉具足。
    是故，诸比丘！当信敬于佛。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    须伦、益一道，光明及暗冥，道品、没尽、信，炽盛、无与等。
南北传经文比对(庄春江作)：

    「须伦……无与等」为第8品的摄颂，参看《增壹阿含10经》附注说明。
    「完全无相等的」(asamasamo)，菩提比丘长老英译为「无相等的」(without equal)，并解说，注释书解说为「等同无相等的」(编按：即将asamasamo拆解为asama-sama)，「无相等的」指过去与未来诸佛，但在其他地方samasama意为「完全相同」(exactly equal)，所以asamasama最好理解为「无相等的」(编按：即将asamasamo拆解为a-samasama)。
    「两足中第一的」(dvipadāna? aggo，直译为「两足的第一的」)，菩提比丘长老英译为「两足最好的」(the best of bipeds)，并引注释书解说，这是指天与人中最好的。


增壹阿含9品1经

增壹阿含9品1经[佛光本53经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「犹如母人，心怀笃信，唯有一子，恒作是念：『云何当教[授彼]，使成为人？』」
    尔时，诸比丘白世尊曰：
    「我等，世尊！不解此义。世尊是诸法之本，如来所陈，靡不承受。唯愿世尊与诸比丘说此深法，闻已奉行。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝分别其义。」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「犹彼优婆斯心怀笃信，作是教训：『汝今在家，当如质多长者，亦如象童子，所以然者，此是其限，此是其量。世尊受证弟子，所谓质多长者、象童子也。』若童子意欲剃除须发，着三法衣，出家学道，当如舍利弗、目犍连比丘，所以然者，此是其限，此是其量。所谓舍利弗、目犍连比丘，好学正法，莫作邪业，兴起非法，设汝生此染着之想，便当坠堕三恶趣中。善念专心，不得者得，不获者获，未得证者，今当受证，所以然者，诸比丘！信施之重，实不可消，令人不得至道。
    是故，诸比丘！莫生染着之意，已生当灭。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「此是其限，此是其量」，南传作「这是秤；这是衡量基准」(Esā…tulā eta? pamā?a?)，菩提比丘长老英译为「这是标准与轨范」(this is the standard and criterion)。
    「心意未达成」(appattamānasa?)，菩提比丘长老英译为「他心中的理想还未达成者」(one who has not yet reached his mind's ideal)。


增壹阿含9品2经

增壹阿含9品2经[佛光本54经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「笃信优婆斯唯有一女，彼当云何教训成就？」
    尔时，诸比丘白世尊曰：
    「我等，世尊！不解此义。世尊是诸法之本，如来所陈，靡不承受。唯愿世尊与诸比丘说此深法，闻已奉行。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，吾当为汝分别其义。」
    诸比丘对曰：
    「如是。」尔时，诸比丘从佛受教。
    世尊告曰：
    「犹彼笃信优婆斯教训女曰：『汝今在家者，当如拘雠多罗优婆斯、难陀母，所以然者，此是其限，此是其量。世尊受证弟子，所谓拘雠多罗优婆斯、难陀母是。』若女意欲剃除须发，着三法衣，出家学道者，当如谶摩比丘尼、优钵花色比丘尼，所以然者，此是其量，此是其限。所谓谶摩比丘尼、优钵华色比丘尼，好学正法，莫作邪业，兴起非法，设汝生此染着之想，{然}[便]当坠{坠}[堕]三恶趣中。善念专心，不果者果，不获者获，未得证者，今当受证，所以然者，诸比丘！信施之重，实不可消，令人不得至道之趣。
    是故，诸比丘！莫生染着之想，已生当灭。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「此是其限，此是其量」，南传作「这是秤；这是衡量基准」(Esā…tulā eta? pamā?a?)，菩提比丘长老英译为「这是标准与轨范」(this is the standard and criterion)。
    「心意未达成」(appattamānasa?)，菩提比丘长老英译为「他心中的理想还未达成者」(one who has not yet reached his mind's ideal)。
    「贤女」(ayye，原意为「高贵的；圣的，圣尼；大姊；贵妇人」)，菩提比丘长老英译为「亲爱的」(Dear)。


增壹阿含9品3经

增壹阿含9品3经[佛光本55经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我不见一法疾于心者，无譬可喻，犹如猕猴舍一取一，心不专定，心亦如是，前想、后想所不同者，以方便法不可摸则，心回转疾，是故，诸比丘！凡夫之人不能观察心意。
    是故，诸比丘！常当降伏心意，令趣善道，亦当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「异生，异灭」(SA.289)，南传作「依一个生起，依另一个被灭」(a??adeva uppajjati a??a? nirujjhati，逐字直译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)，并解说譬喻的重点不在于像猴子般的动个不停，而是心总离不开所缘。


增壹阿含9品4经

增壹阿含9品4经[佛光本56经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我不见一法疾于心者，无譬可喻，犹如猕猴舍一取一，心不专定，心亦如是，前想、后想所念不同，是故，诸比丘！凡夫之人不能观察心意所由。
    是故，诸比丘！常当降伏心意，得趣善道，是故，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「异生，异灭」(SA.289)，南传作「依一个生起，依另一个被灭」(a??adeva uppajjati a??a? nirujjhati，逐字直译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)，并解说譬喻的重点不在于像猴子般的动个不停，而是心总离不开所缘。


增壹阿含9品5经

增壹阿含9品5经[佛光本57经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我恒观见一人心中所念之事，此人如屈伸臂顷堕泥黎中，所以然者，由恶心故，心之生病坠堕地狱。」
    尔时，世尊便说偈言：
    「犹如有一人，心怀瞋恚想，今告诸比丘，广演其义趣。
      今正是其时，设有命终者，假令入地狱，由心秽行故。
    是故，诸比丘！当降伏心，勿生秽行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含9品6经

增壹阿含9品6经[佛光本58经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我恒观见一人心中所念之事，如屈伸臂顷而生天上，所以然者，由善心故，已生善心，便生天上。」
    尔时，世尊便说偈言：
    「设复有一人，而生善妙心，今告诸比丘，广演其义趣。
      今正是其时，设有命终者，便得生天上，由心善行故。
    是故，诸比丘！当发净意，勿生秽行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含9品7经

增壹阿含9品7经[佛光本59经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我于此众中，不见一法最胜最妙，眩惑世人，不至永寂，缚着牢狱，无有解已，所谓男子见女色已，便起想着，意甚爱敬，令人不至永寂，缚着牢狱，无有解已，意不舍离，周旋往来，今世后世，回转五道，动历劫数。」
    尔时，世尊便说偈曰：
    「梵音柔软声，如来说难见，或复有时见，系念在目前。
      亦莫与女人，往来与言语，恒罗伺捕人，不得至无为。
    是故，诸比丘！当除诸色，莫起想着。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含9品8经

增壹阿含9品8经[佛光本60经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我于此众中，不见一法最胜最妙，眩惑世人，不{生}[至]永寂，缚着牢狱，无有解已，所谓女见男子色已，便起想着，意甚爱敬，令人不至永寂，缚着牢狱，无有解已。意不舍离，周旋往来，今世后世，回转五道，动历劫数。」
    尔时，世尊便说偈曰：
    「若生颠倒想，兴念恩爱心，除念意染着，便无此诸秽。
    是故，诸比丘！当除诸色，莫起想着。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「遍取…后住立」(pariyādāya ti??hati)，菩提比丘长老英译为「缠住」(obsesses)。


增壹阿含9品9经

增壹阿含9品9经[佛光本61经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我于此众中，不见一法，无欲想便起欲想，已起欲想便增益；无瞋恚想便起瞋恚，已起瞋恚便增多；无睡眠想便起睡眠，已起睡眠便增多；无调戏想便起调戏，已起调戏便增多；无疑想便起疑想，已起疑想便增多，亦当观恶露不净想，设作乱想，无欲想便有欲想，已有欲想便增多。瞋恚、睡眠，本无疑想便起疑想，疑想已起便增多。
    是故，诸比丘！莫作乱想，常当专意。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「净相」(美丽的特征)等，参看《杂阿含715经》及其比对。


增壹阿含9品10经

增壹阿含9品10经[佛光本62经/1法](一子品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我于此法中，不见一法，未有欲想便不生欲想，已生欲想便能灭之；未生瞋恚想便不生，已生瞋恚想便能灭之；未生睡眠想便不生，已生睡眠想便能灭之；未生调戏想便不生，已生调戏想便能灭之；未生疑想便不生，已生疑想便能灭之，亦当观恶露不净，已观恶露不净，未生欲想便不生，已生便能灭之；未生瞋恚便不生，已生瞋恚便能灭之；……乃至疑，未生疑想便不生，已生疑想便能灭之。
    是故，诸比丘！常当专意观不净想。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    二斯及二心，一堕一生天，男女想受乐，二欲想在后。
南北传经文比对(庄春江作)：
    「恶露不净」，南传作「不净相」(asubhanimitta?)，菩提比丘长老英译为「无吸引力的特征」(the mark of the unattractive)。按：此即指32分身等之不净观修习。
    「二斯及二心……二欲想在后」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含10品1经

增壹阿含10品1经[佛光本63经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法；修行一法，广布一法已，便得神通，诸行寂静，得沙门果，至泥洹界，云何为一法？所谓无放逸行，云何为无放逸行？所谓护心也。云何护心？于是，比丘！常守护心有漏、有漏法；当彼守护心有漏、有漏法，于有漏法便得悦豫，亦有信乐，住不移易，恒专其意，自力劝勉。
    如是，比丘！彼无放逸行，恒自谨慎：未生欲漏便不生，已生欲漏便能使灭；未生有漏便不生，已生有漏便能使灭；未生无明漏便不生，已生无明漏便能使灭。比丘于彼无放逸行，闲静一处，恒自觉知而自游戏，欲漏心便得解脱，有漏心、无明漏心便得解脱。已得解脱，便得解脱智，生死已尽，梵行已立，所作已办，更不复受有，如实知之。」
    尔时，世尊便说斯偈：
    「无憍甘露迹，放逸是死径，无慢则不死，慢者即是死。
    是故，诸比丘！当念修行无放逸行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品2经

增壹阿含10品2经[佛光本64经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行一法，当广布一法；修行一法，广布一法已，便得神通，诸行寂静，得沙门果，至泥洹处，云何为一法？谓无放逸行于诸善法。云何无放逸行？所谓不触娆一切众生，不害一切众生，不恼一切众生，是谓无放逸行。彼云何名善法？所谓贤圣八道品：等见、等方便、等语、等行、等命、等治、等念、等定，是谓善法。」
    尔时，世尊便说偈曰：
    「施一切众生，不如法施人，虽施众生福，一人法施胜。
    是故，诸比丘！当修行善法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品3经

增壹阿含10品3经[佛光本65经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：「当云何观檀越施主？」
    尔时，诸比丘白世尊曰：
    「世尊是诸法之王，唯愿世尊与诸比丘而说此义，闻已尽当奉持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，我当与汝分别其义。」
    对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「檀越施主当恭敬，如子孝顺父母：养之、侍之，长益五阴，于阎浮利地现种种义。观檀越主能成人戒、闻、三昧、智慧，诸比丘多所饶益，于三宝中无所罣碍，能施卿等衣被、饮食、床榻、卧具、病瘦医药。是故，诸比丘！当有慈心于檀越所，小恩常不忘，况复大者。恒以慈心向彼檀越，说身、口、意清净之行，不可称量，亦无有限。身行慈，口行慈，意行慈，使彼檀越所施之物，终不唐捐，获其大果，成大福佑，有大名称，流闻世间，甘露法味。如是，诸比丘！当作是学。」
    尔时，世尊便说偈曰：
    「施以成大财，所愿亦成就，王及诸贼盗，不能侵彼物。
      施以得王位，绍继转轮处，七宝具足成，本施之所致。
      布施成天身，首着杂宝冠，与诸妓女游，本施之果报。
      施得天帝释，天王威力盛，千眼庄严形，本施之果报。
      布施成佛道，三十二相具，转无上法轮，本施之果报。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品4经

增壹阿含10品4经[佛光本66经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「檀越施主当云何承事、供养精进、持戒诸贤圣人？」
    尔时，诸比丘白世尊曰：
    「世尊是诸法之王，唯愿世尊与诸比丘而说此义，[闻已]尽当奉持。」
    尔时，世尊告诸比丘：
    「谛听！谛听！善思念之，我当与汝分别其义。」
    对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「檀越施主承事、供养精进、持戒诸多闻者，犹如与迷者指示其路，粮食乏短而给施食，恐怖之人令无忧恼，惊畏者教令莫惧，无所归者与作覆护，盲者作眼目，与病作医王，犹如田家农夫修治田业，除去秽草，便能成就谷食。比丘常当除弃五盛阴病，求入无畏泥洹城中。如是，诸比丘！檀越施主承事、供养精进、持戒诸多闻者，当施。」
    尔时，阿那邠持长者集在彼众，尔时，长者阿那邠持白世尊曰：
    「如是，世尊！如是，如来！一切施主及与受者犹吉祥瓶，诸受施人如毗沙王，劝人行施如亲父母，受施之人是后世良佑，一切施主及与受者犹如居士。」
    世尊告曰：
    「如是，长者！如汝所言。」
    阿那邠持长者白世尊曰：
    「自今已后，门不安守，亦不拒逆比丘、比丘尼、优婆塞、优婆斯，及诸行路乏粮食者。」
    尔时，阿那邠持长者白世尊曰：
    「唯愿世尊及比丘众受弟子请。」
    尔时，世尊默然受长者请。
    尔时，长者见世尊默然受请，即礼佛三匝，还归所在，到舍已，即其夜办具甘馔种种饭食，广敷坐具，自白：
    「时到，食具已办，唯愿世尊愿时临顾。」
    尔时，世尊将诸比丘众，着衣持钵，诣舍卫城，至长者家，到已，各自就座，诸比丘僧亦各随次坐。尔时，长者见佛、比丘众坐定，手自斟酌，行种种饮食。{以}[已]行种种饮食，各收钵坐，更取卑座，在如来前欲听闻法。
    尔时，长者白世尊言：
    「善哉！如来！听诸比丘随所须物三衣、钵盂、针筒、尼师坛、衣{带}[裳]、法澡罐，及余一切沙门杂物，尽听弟子家取之。」
    尔时，世尊告诸比丘：
    「汝等若须衣裳、钵器及尼师坛、法澡罐，及余一切沙门杂物，听使此取，勿足疑难，起想着心。」
    尔时，世尊与长者阿那邠持说微妙之法。说妙法已，便从坐起而去。
    当于尔时，阿那邠持复于四城门而广惠施，第五市中，第六在家，须食与食，须浆与浆，须车乘、妓乐、香熏、璎珞，悉皆与之。
    尔时，世尊闻长者阿那邠持于四城门中广作惠施，复于大市布施贫乏，复于家内布施无量。尔时，世尊告诸比丘：
    「我弟子中第一优婆塞好喜布施，所谓须达长者是。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品5经

增壹阿含10品5经[佛光本67经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，阿那邠持长者便往至世尊所，头面礼世尊足，在一面坐。
    世尊告曰：「云何，长者！贵家恒布施贫乏耶？」
    长者对曰：
    「如是，世尊！恒布施贫乏：于四城门而广布施，复在家中给与所须。世尊！我或时作是念：并欲布施野[兽]、飞鸟、猪(猪)、狗之属。我亦无是念：此应与，此不应与，亦复无是念：此应与多，此应与少，我恒有是念：一切众生皆由食而存其命，有食便存，无食便丧。」
    世尊告曰：
    「善哉！善哉！长者！汝乃以菩萨心，专精一意而广惠施，然此众生由食得济，无食便丧。长者！汝当获大果，得大名称，有大果报，声彻十方，得甘露法味，所以然者，菩萨之处恒以平等心而以惠施，专精一意，念众生类由食而存，有食便济，无食便丧，是谓，长者！菩萨心所安处而广惠施。」
    尔时，世尊便说偈曰：
    「尽当普惠施，终无悋悔心，必当遇良友，得济到彼岸。
    是故，长者！当平等意而广惠施。如是，长者！当作是学。」
    尔时，长者闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品6经

增壹阿含10品6经[佛光本68经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「如我今日审知众生根原所趣，亦知布施之报：最后一{搏}[抟?]之余，已不自食，惠施他人，尔时不起憎嫉之心如毛发许。以此众生不知施之果报，如我皆悉知之。施之果报，平等之报，心无有异。是故，众生不能平等施而自堕落，恒有悭嫉之心，缠裹心意。」
    尔时，世尊便说偈曰：
    「众生不自觉，如来之言教，常当普惠施，专向真人所。
      志性以清净，所获福倍多，等共分其福，后得大果报。
      所施今善哉，心向广福田，于此人间逝，必生于天上。
      以到彼善处，快乐自娱乐，吉祥甚欢悦，一切无乏短。
      以天威德业，玉女为营从，平等之施报，故获此福佑。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品7经

增壹阿含10品7经[佛光本69经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「汝等莫畏福报，所以然者，此是受乐之应，甚可爱敬，所以名为福者，有此大报。汝等当畏无福，所以然者，此名苦之原本，愁忧苦恼不可称记，无有爱乐，此名无福。比丘！昔我自念七年行慈心，复过七劫不来此世，复于七劫中生光音天，复于七劫生空梵天处为大梵天，无与等者统百千世界，三十六反为天帝释形，无数世为转轮王。是故，诸比丘！作福莫惓(倦)，所以然者，此名受乐之应，甚可爱敬，是谓名为福。汝等当畏无福，所以然者，苦之原本，愁忧苦恼不可称记，此名无福。」
    尔时，世尊便说此偈：
    「快哉福报，所愿者得，速至灭尽，到无为处。
      正使亿数，天魔波旬，亦不能娆，为福业者。
      彼恒自求，贤圣之道，便尽除苦，后无有忧。
    是故，诸比丘！为福莫厌。是故，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品8经

增壹阿含10品8经[佛光本70经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有承顺一法，不离一法，魔波旬不能得其便，亦不能来触娆人，云何为一法？谓功德福业，所以然者，自忆往昔在道树下，与诸菩萨集在一处，弊魔波旬将诸兵众数千万亿，种种形貌，兽头人身不可称计，天、龙、鬼、神、阿须伦、迦留罗、摩休勒等，皆来{运}[云]集。
    时，魔波旬而语我言：『沙门速投于地！』佛以福德大力，降伏魔怨，诸尘垢消，无有诸秽，便成无上正真道。诸比丘！当观此义，其有比丘功德具足者，弊魔波旬不能得其便，坏其功德。」
    尔时，世尊便说此偈：
    「有福快乐，无福者苦，今世后世，为福受乐。」
    是故，诸比丘！为福莫惓。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品9经

增壹阿含10品9经[佛光本71经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘修行一法，便不能坏败恶趣，一为趣善，一为趣泥洹：
    云何修行一法，不能坏败恶趣？所谓心无笃信，是谓修此一法不坏败恶趣。
    云何修行一法趣善处者？所谓心行笃信，是谓修此一法得趣善处。
    云何修行一法得至泥洹？所谓恒专心念，是谓修行此法得至泥洹。
    是故{谓}，诸比丘！专精心意，念诸善本。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含10品10经

增壹阿含10品10经[佛光本72经/1法](护心品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现于世，此众生类便增寿益算，颜色光润，气力炽盛，快乐无极，音声和雅，云何为一人？所谓如来、至真、等正觉。此谓一人出现于世，此众生类便增寿益算，颜色光润，气力炽盛，快乐无极，音声和雅。
    是故，诸比丘！常当专精一心念佛。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    无慢二、念、{坛}[檀]，二施、{坚}[悭]无厌，施福、魔波旬，恶趣及一人。

经文比对(庄春江作)：
    「无慢二、……恶趣及一人」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含11品1经

增壹阿含11品1经[佛光本73经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当灭一法，我证卿等成阿那含，云何为一法？所谓贪欲。诸比丘！当灭贪欲，我证卿等得阿那含。」
    尔时，世尊便说此偈：
    「贪淫之所染，众生堕恶趣，当勤舍贪欲，便成阿那含。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含11品2经

增壹阿含11品2经[佛光本74经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当灭一法，我证汝等成阿那含，云何为一法？所谓瞋恚是。诸比丘！当灭瞋恚，我证汝等得阿那含。」
    尔时，世尊便说此偈：
    「瞋恚之所染，众生堕恶趣，当勤舍瞋恚，便成阿那含。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含11品3经

增壹阿含11品3经[佛光本75经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当灭一法，舍离一法，我证汝等成阿那含，云何为一法？所谓愚痴。是故，诸比丘！当灭愚痴，我与卿等证阿那含。」
    尔时，世尊便说此偈：
    「愚痴之所染，众生堕恶趣，当勤舍愚痴，便成阿那含。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含11品4经

增壹阿含11品4经[佛光本76经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当灭一法，舍离一法，我证汝等成阿那含，云何为一法？所谓悭贪。是故，诸比丘！当灭悭贪，我证汝等[得]阿那含。」
    尔时，世尊便说此偈：
    「悭贪之所染，众生堕恶趣，当勤舍悭贪，便成阿那含。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含11品5经

增壹阿含11品5经[佛光本77经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我于此众，初不见一法不可降伏，难得时宜，受诸苦报，所谓心是。诸比丘！此心不可降伏，难得时宜，受诸苦报。是故，诸比丘！当分别心，当思惟心，善念诸善本。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含11品6经

增壹阿含11品6经[佛光本78经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我于此众，初不见一法易降伏者，易得时宜，受诸善报。所谓心是。诸比丘！当分别心，善念诸善本。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含11品7经

增壹阿含11品7经[佛光本79经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，若有一人而作是念我悉知之，然后此人不以饮食在大众中而虚妄语。我或复于异时，观见此人生染着心，念于财物，便于大众中而作妄语，所以然者，诸比丘！财物染着甚为难舍，令人坠堕三恶道中，不得至无为之处。
    是故，诸比丘！已生此心，便当舍离，设未生者，勿复兴心染着财物。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含11品8经

增壹阿含11品8经[佛光本80经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中而作是念：『正使命断，不于众中而作妄语。』我或复于异时，观见此人生染着心，念于财物，便于大众中而作妄语，所以然者，诸比丘！财物染着甚为难舍，令人堕三恶道中，不得至无为之处。
    是故，诸比丘！已生此心便当舍离，若未生者勿复兴心染着财物。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含11品9经

增壹阿含11品9经[佛光本81经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，世尊告诸比丘：
    「云何，诸比丘！颇有见提婆达兜清白之法乎？然复，提婆达兜为恶深重，受罪经劫不可疗治，于我法中不见毫厘之善可称记者，以是之故，我今说提婆达兜诸罪之原首不可疗治，犹如有人而堕深厕，形体没溺，无有一净处，有人欲来济拔其命，安置净处，遍观厕侧及彼人身颇有净处，吾欲手捉拔济出之，彼人熟视，无一净处而可捉者，便舍而去。如是，诸比丘！我观提婆达兜愚痴之人，不见毫厘之法而可记者，受罪经劫不可疗治，所以然者，提婆达兜愚痴专意，偏着利养，作五逆罪已，身坏命终，生恶趣中。如是，诸比丘！利养深重，令人不得至安隐之处。
    是故，诸比丘！以生利养心，便当舍离，若未生者，勿兴染心。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「受罪经劫不可疗治」，参看《增壹阿含82经》。


增壹阿含11品10经

增壹阿含11品10经[佛光本82经/1法](不还品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，有一比丘闻如来记别：调达受罪一劫不可疗治。时，彼比丘便至尊者阿难所，共相问讯已，在一面坐。尔时，彼比丘问阿难曰：
    「云何，阿难！如来尽观提婆达兜原本已，然后记别受罪一劫不可疗治乎？颇有所由可得而记耶？」
    时，阿难告曰：
    「如来所说终不虚设，身、口所行而无有异，如来真实记提婆达兜别，受罪深重，当经一劫不可疗治。」
    尔时，尊者阿难即从{坐}[座]起至世尊所，头面礼足，在一面住。尔时，阿难白世尊曰：
    「有一比丘来至我所，而作是说：『云何，阿难！如来尽观提婆达兜原本已，然后记别受罪一劫不可疗治乎？颇有因缘可得记别耶？』作是语已，各自舍去。」
    世尊告曰：
    「彼比丘者必晚暮学出家，未久方来至我法中耳。如来所说终不虚妄，云何于中复起犹豫？」
    尔时，世尊告阿难曰：
    「汝往至彼，语比丘言：『如来呼卿。』」
    阿难对曰：「如是，世尊！」
    是时，阿难受世尊教，便往至彼比丘所，到已，语彼比丘曰：「如来呼卿。」
    彼比丘对曰：「如是，尊者！」
    尔时，彼比丘便严衣服，共阿难至世尊所。到已，礼世尊足，在一面坐。
    尔时，世尊告彼比丘：
    「云何，愚人！汝不信如来所说乎？如来所教无有虚妄，汝今乃欲求如来虚妄。」
    时，彼比丘白世尊曰：
    「提婆达兜比丘者，有大神力，有大威势，云何世尊记彼一劫受{罪重}[重罪]耶？」
    佛告比丘曰：
    「护汝口语，勿于长夜受苦无量。」
    尔时，世尊便说此偈：
    「游禅世俗通，至竟无解脱，不造灭尽迹，复还堕地狱。
    若使我当见提婆达兜身有毫厘之善法者，我终不记彼提婆达兜受罪一劫不可疗治。是故，愚人！我不见提婆达兜有毫厘之善法，以是故，记彼提婆达兜受罪一劫不可疗治，所以然者，提婆达兜愚痴，贪着利养，起染着心，作五逆恶，身坏命终，入地狱中，所以然者，利养心重，败人善本，令人不到安隐之处。
    是故，诸比丘！设有利养心起，便当求灭，若不有心，勿兴想着。如是，诸比丘！当作是学。」
    尔时，彼比丘从坐起，整衣服，礼世尊足，白世尊曰：
    「今自悔过，唯愿垂恕！愚痴所致，造不善行。如来所说，无有二言，然我愚痴，起犹豫想，唯愿世尊受我悔过，改往修来。」乃至再三。
    世尊告曰：
    「善哉！比丘！悔汝所念，恕汝不及，莫于如来兴犹豫想。今受汝悔过，后更莫作。」乃至三四。
    尔时，世尊便说此偈：
    「设有作重罪，悔过更不犯，此人应禁戒，拔其罪根原。」
    尔时，彼比丘及四部众闻佛所说，欢喜奉行。
    四种阿那含，二心及二食，婆达二契经，智者当觉知。
南北传经文比对(庄春江作)：
    「有疑惑」，南传作「能来到歧异」(dvejjha? āpajjissati)，菩提比丘长老英译为「他能看到其中任何不确定」(can he see any ambiguity in it)。「歧异」(dvejjha?)，另译为「疑惑；矛盾」。
    「白净法」(sukkadhamma?, sukko dhammo，另译为「白法；净法」)，菩提比丘长老英译为「明亮的特质」(a bright quality)。
    「人根智」，南传作「人根之智」(purisindriya?ā?āni，逐字直译为「男子+根+智」)，菩提比丘长老英译为「人的机能之理解」(knowledges of a person's faculties)。
    「下晡」，南传作「在傍晚」(sāyanhasamaya?)，菩提比丘长老英译为「是黄昏时刻」(it is evening time)或「在黄昏」(in the evening, SN.35.232)。按：「晡」是指午后三点到五点，即「申时」。
    「隐喻」(pariyāyenāti，直译为「法门」)，菩提比丘长老英译为「隐喻地」(metaphorically)。
    「法之生起」(dhammasamuppādo)，菩提比丘长老英译为「性质的起源」(origination of qualities)。
    「衰退法」，南传作「退失法」(parihānadhammo)，菩提比丘长老英译为「属于衰退」(subject to decline)。
    「四种阿那含……智者当觉知」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含12品1经

增壹阿含12品1经[佛光本83经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有一入道，净众生行，除去愁忧，无有诸恼，得大智慧，成泥洹证，所谓：当灭五盖，思惟四意止。云何名为一入？所谓专一心，是谓一入，云何为道？所谓贤圣八品道：一名正见，二名正治，三名正业，四名正命，五名正方便，六名正语，七名正念，八名正定，是谓名道，是谓一入道。
    云何当灭五盖？所谓：贪欲盖、瞋恚盖、调戏盖、眠睡盖、疑盖，是谓：当灭五盖。
    云何思惟四意止？于是，比丘内自观身，除去恶念，无有愁忧，外自观身，除去恶念，无有愁忧；内外观身，除去恶念，无有愁忧。内观痛痛而自娱乐，外观痛痛，内外观痛痛。内观心而自娱乐，外观心，内外观心。内观法，外观法，内外观法而自娱乐。
    云何比丘内观身而自娱乐？于是，比丘观此身随其性行，从头至足，从足至头，观此身中皆悉不净，无有可贪。复观此身有毛、发、爪、齿、皮、肉、筋、骨、髓、脑、脂膏、肠、胃、心、肝、脾、肾之属，皆悉观知，屎、尿、生熟二藏、目泪、唾、涕、血脉、肪、胆，皆当观知，无可贪者。如是，诸比丘！当观身自娱乐，除去恶念，无有愁忧。
    复次，比丘还观此身有地种耶？水、火、风种耶？如是，比丘观此身。复次，比丘观此身，分别诸界：此身有四种，犹如巧能屠牛之士，若屠牛弟子解牛节，解而自观见：此是脚，此是心，此是节，此是头，如是，彼比丘分别此界，而自观察此身有地、水、火、风种。如是，比丘观身而自娱乐。
    复次，比丘观此身有诸孔，漏出不净，犹如彼人观竹园，若观苇丛，如是，比丘观此身有诸孔，漏出诸不净。
    复次，比丘观死尸，或死一宿，或二宿，或三宿、四宿，或五宿、六宿、七宿，身体膖胀，臭处不净，复自观身与彼无异：『吾身不免此患。』若复比丘观死尸，乌鹊、鵄鸟所见啖食，或为虎狼、狗犬、虫兽之属所见啖食，复自观身与彼无异：『吾身不离此患。』是谓：比丘观身而自娱乐。
    复次，比丘观死尸，或啖半散落在地，臭处不净，复自观身与彼无异：『吾身不离此法。』复次，观死尸，肉已尽，唯有骨在，血所涂染，复以此身观彼身亦无有异。如是，比丘观此身。复次，比丘观死尸筋缠束薪，复自观身与彼无异。如是，比丘观此身。
    复次，比丘观死尸骨节分散，散在异处，或手骨、脚骨各在一处，或膞骨，或腰骨，或尻骨，或臂骨，或肩骨，或胁骨，或脊骨，或项骨，或髑髅，复以此身与彼无异：『吾不免此法，吾身亦当坏败。』如是，比丘观身而自娱乐。
    复次，比丘观死尸白色、白珂色，复自观身与彼无异：『吾不离此法。』是谓：比丘自观身。
    复次，比丘若见死尸骨青瘀想，无可贪者，或与灰土同色，不可分别。如是，比丘自观身除去恶念，无有愁忧：此身无常，为分散法。如是，比丘内自观身，外观身，内外观身，解无所有。
    云何比丘内观痛痛？于是，比丘得乐痛时即自觉知我得乐痛，得苦痛时即自觉知我得苦痛，得不苦不乐痛时即自觉知我得不苦不乐痛，若得食乐痛时便自觉知我得食乐痛，若得食苦痛时便自觉知我得食苦痛，若得食不苦不乐痛时亦自觉知我[得]食不苦不乐痛，若得不食乐痛时便自觉知我得不食乐痛，若得不食苦痛时亦自觉知我不食苦痛，若得不食不苦不乐痛时亦自觉知我得不食不苦不乐痛。如是，比丘内自观痛。
    复次，若复比丘得乐痛时，尔时，不得苦痛，尔时，自觉知我受乐痛。若得苦痛时，尔时，不得乐痛，自觉知我受苦痛。若得不苦不乐痛时，尔时，无苦无乐，自觉知我受不苦不乐痛。彼习法而自娱乐，亦观尽法，复观习尽之法。或复有痛而现在前，可知、可见，思惟原本，无所依倚而自娱乐，不起世间想，于其中亦不惊怖，以不惊怖，便得泥洹：『生死已尽，梵行已立，所作已办，更不复受有，如真实知。』如是，比丘内自观痛，除去乱念，无有愁忧，外自观痛，内外观痛，除去乱念，无有愁忧。如是，比丘内外观痛。
    云何比丘观心心法而自娱乐？于是，比丘有爱欲心便自觉知有爱欲心，无爱欲心亦自觉知无爱欲心，有瞋恚心便自觉知有瞋恚心，无瞋恚心亦自觉知无瞋恚心，有愚痴心便自觉知有愚痴心，无愚痴心便自觉知无愚痴心，有爱念心便自觉知有爱念心，无爱念心便自觉知无爱念心，有受入心便自觉知有受入心，无受入心便自觉知无受入心，有乱念心便自觉知有乱心，无乱心便自觉知无乱心，有散落心亦自觉知有散落心，无散落心便自觉知无散落心，有普遍心便自觉知有普遍心，无普遍心便自觉知无普遍心，有大心便自觉知有大心，无大心便自觉知无大心，有无量心便自觉知有无量心，无无量心便自觉知无无量心，有三昧心便自觉知有三昧心，无三昧心便自觉知无三昧心，未解脱心便自觉知未解脱心，已解脱心便自觉知已解脱心。如是，比丘{心相观意止}[心心相观意止]。
    观习法，观尽法，并观习尽之法，思惟法观而自娱乐，可知、可见、可思惟、不可思惟，无所猗，不起世间想。已不起想，便无畏怖；已无畏怖，便无余；已无余，便涅槃：『生死已尽，梵行已立，所作已办，更不复受有，如实知之。』如是，比丘内自观心心意止，除去乱念，无有忧愁，外观心，内外观心心意止。如是，比丘心心相观意止。
    云何比丘法法相观意止？于是，比丘修念觉意，依观、依无欲、依灭尽，舍诸恶法，修法觉意，修精进觉意，修{念}[喜]觉意，修猗觉意，修三昧觉意，修护觉意，依观、依无欲、依灭尽，舍诸恶法。如是，比丘法法相观意止。
    复次，比丘于爱欲解脱，除恶不善法，有觉、有观，有猗念，乐于初禅而自娱乐。如是，比丘法法相观意止。
    复次，比丘舍有觉、有观，内发欢喜，专其一意，成无觉、无观，念猗喜安，游二禅而自娱乐。如是，比丘法法相观意止。
    复次，比丘舍于念，修于护，恒自觉知身觉乐，诸贤圣所求，护念清净，行于三禅。如是，比丘法法相观意止。
    复次，比丘舍苦乐心，无复忧喜，无苦无乐，护念清净，乐于四禅。如是，比丘法法相观意止。彼行习法，行尽法，并行习尽之法而自娱乐，便得法意止而现在前，可知、可见，除去乱想，无所依猗，不起世间想。已不起想，便无畏怖；已无畏怖，生死便尽：『梵行已立，所作已办，更不复受有，如实知之。』
    诸比丘！依一入道众生得清净，远[离]愁忧，无{复}[忧]喜想，便逮智慧，得涅槃证，所谓：灭五盖，修四意止也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含98经/念处经(因品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「有一道，净众生，度忧畏，灭苦恼，断啼哭，得正法，谓：四念处。若有过去诸如来、无所著、等正觉悉断五盖：心秽、慧羸，立心正住于四念处，修七觉支，得觉无上正尽之觉；若有未来诸如来、无所著、等正觉悉断五盖：心秽、慧羸，立心正住于四念处，修七觉支，得觉无上正尽之觉；我今现在如来、无所著、等正觉，我亦断五盖：心秽、慧羸，立心正住于四念处，修七觉支，得觉无上正尽之觉。
    云何为四？观身如身念处，{如是观觉心法}[观觉如觉念处，观心如心念处，观法]如法念处。
    云何观身如身念处？比丘者，行则知行，住则知住，坐则知坐，卧则知卧，眠则知眠，寤则知寤，眠{寐}[寤]则知眠寤。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，正知出入，善观分别，屈伸低{昂}[仰]，仪容庠序，善着僧伽梨及诸衣钵，行、住、坐、卧、眠、寤、语、默皆正知之。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，生恶不善念，以善法念治断灭止，犹木工师、木工弟子，彼持墨绳，用{拼}[絣]于木，则以利斧斫治令直，如是，比丘生恶不善念，以善法念治断灭止。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，齿齿相着，舌逼上腭，以心治心，治断灭止，犹二力士捉一羸人，处处捉旋，自在打锻，如是，比丘齿齿相着，舌逼上腭，以心治心，治断灭止。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，念入息即知念入息，念出息即知念出息，入息长即知入息长，出息长即知出息长，入息短即知入息短，出息短即知出息短，学一切身息入，{觉}[学]一切身息出，学止身行息入，学止口行息出。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，离生喜、乐，渍身润泽，普遍充满于此身中，离生喜、乐无处不遍，犹工浴人器盛澡豆，水和成抟，水渍润泽，普遍充满无处不周，如是，比丘离生喜、乐，渍身润泽，普遍充满于此身中，离生喜、乐，无处不遍。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，定生喜乐，渍身润泽，普遍充满，于此身中，定生喜乐，无处不遍，犹如山泉，清净不浊，充满流溢，四方水来，无缘得入，即彼泉底，水自涌出，流溢于外，渍山润泽，普遍充满，无处不周，如是，比丘定生喜乐，渍身润泽，普遍充满，于此身中，定生喜乐，无处不遍。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，无喜生乐，渍身润泽，普遍充满，于此身中，无喜生乐，无处不遍，犹青莲华，红赤白莲，水生水长，在于水底，彼根茎华叶，悉渍润泽，普遍充满，无处不周，如是，比丘无喜生乐，渍身润泽，普遍充满，于此身中，无喜生乐，无处不遍。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，于此身中以清净心意解遍满成就游，于此身中，以清净心无处不遍，犹有一人，被七肘衣或八肘衣，从头至足，于其身体无处不覆，如是，比丘于此身中，以清净心无处不遍。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，念光明想，善受善持，善忆所念，如前后亦然，如后前亦然，如昼夜亦然，如夜昼亦然，如下上亦然，如上下亦然，如是，不颠倒，心无有缠，修光明心，心终不为暗之所覆。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，善受观相，善忆所念，犹如有人坐观卧人，卧观坐人，如是，比丘善受观相，善忆所念。如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，此身随住，随其好恶，从头至足，观见种种不净充满：『我此身中有发、髦、爪、齿、麁细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、胃、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、{胆}[痰]、小便。』犹如器盛若干种子，有目之士，悉见分明，谓：稻、粟种、蔓菁、芥子，如是，比丘此身随住，随其好恶，从头至足，观见种种不净充满：『我此身中有发、髦、爪、齿、麁细薄肤、皮、肉、筋、骨、心、肾、肝、肺、大肠、小肠、脾、胃、抟粪、脑及脑根、泪、汗、涕、唾、脓、血、肪、髓、涎、痰、小便。』如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，观身诸界：『我此身中有地界、水界、火界、风界、空界、识界。』犹如屠儿杀牛，剥皮布{地于}[于地]上，分作六段，如是，比丘观身诸界：『我此身中，地界、水界、火界、风界、空界、识界。』如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，观彼死尸，或一、二日……至六、七日，乌鵄所啄，豺狼所食，火烧埋地，悉腐烂坏，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，如本见息道，骸骨青色，烂腐{食}[余]半，骨璅在地，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，如本见息道，离皮肉血，唯筋相连，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，如本见息道，骨节解散，散在诸方，足骨、膞骨、髀骨、髋骨、脊骨、肩骨、颈骨、髑髅骨，各在异处，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    复次，比丘观身如身：比丘者，如本见息道，骨白如螺，青犹鸽色，赤若血涂，腐坏碎粖，见已自比：『今我此身亦复如是，俱有此法，终不得离。』如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达，是谓：比丘观身如身。
    若比丘、比丘尼如是少少观身如身者，是谓：观身如身念处。
    云何观觉如觉念处？比丘者，觉乐觉时便知觉乐觉；觉苦觉时便知觉苦觉；觉不苦不乐觉时便知觉不苦不乐觉；觉乐身……苦身……不苦不乐身……乐心……苦心……不苦不乐心……乐食……苦食……不苦不乐食……乐无食……苦无食……不苦不乐无食……乐欲……苦欲……不苦不乐欲……乐无欲[觉]……苦无欲觉……不苦不乐无欲觉时便知觉不苦不乐无欲觉。如是，比丘观内觉如觉，观外觉如觉，立念在觉，有知有见，有明有达，是谓：比丘观觉如觉。若比丘、比丘尼如是少少观觉如觉者，是谓：观觉如觉念处。
    云何观心如心念处？比丘者，有欲心知有欲心如真，无欲心知无欲心如真，有恚无恚……有痴无痴……有秽污无秽污……有合有散……有下有高……有小有大……修不修……定不定……有不解脱心知不解脱心如真，有解脱心知解脱心如真。如是，比丘观内心如心，观外心如心，立念在心，有知有见，有明有达，是谓：比丘观心如心。若有比丘、比丘尼如是，少少观心如心者，是谓：观心如心念处。
    云何观法如法念处？眼缘色生内结：比丘者，内实有结知内有结如真，内实无结知内无结如真，若未生内结而生者知如真，若已生内结灭不复生者知如真。如是，耳、鼻、舌、身，意缘法生内结：比丘者，内实有结知内有结如真，内实无结知内无结如真，若未生内结而生者知如真，若已生内结灭不复生者知如真。如是，比丘观内法如法，观外法如法，立念在法，有知有见，有明有达，是谓：比丘观法如法，谓：内六处。
    复次，比丘观法如法：比丘者，内实有欲知有欲如真，内实无欲知无欲如真，若未生欲而生者知如真，若已生欲灭不复生者知如真。如是，瞋恚、睡眠、{调}[掉]悔，内实有疑知有疑如真，内实无疑知无疑如真，若未生疑而生者知如真，若已生疑灭不复生者知如真。如是，比丘观内法如法，观外法如法，立念在法，有知有见，有明有达，是谓：比丘观法如法，谓：五盖也。
    复次，比丘观法如法：比丘者，内实有念觉支知有念觉支如真，内实无念觉支知无念觉支如真，若未生念觉支而生者知如真，若已生念觉支便住不忘而不衰退，转修增广者知如真。如是，[择]法……精进……喜……息……定……比丘者，内实有舍觉支知有舍觉支如真，内实无舍觉支知无舍觉支如真，若未生舍觉支而生者知如真，若已生舍觉支便住不忘而不衰退，转修增广者知如真。如是，比丘观内法如法，观外法如法，立念在法，有知有见，有明有达，是谓：比丘观法如法，谓：七觉支。若有比丘、比丘尼如是少少观法如法者，是谓：观法如法念处。
    若有比丘、比丘尼七年立心正住四念处者，彼必得二果，或现法得究竟智，或有余得阿那含。置七年，六……五……四……三……二……一年……若有比丘、比丘尼七月立心正住四念处者，彼必得二果，或现法得究竟智，或有余得阿那含。置七月，六……五……四……三……二……一月……若有比丘、比丘尼七日七夜立心正住四念处者，彼必得二果，或现法得究竟智，或有余得阿那含。置七日七夜，六……五……四……三……二……置一日一夜……若有比丘、比丘尼少少须臾顷立心正住四念处者，彼朝行如是，暮必得升进；暮行如是，朝必得升进。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一道」(MA)，「一入道」(AA)，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「直接之道」(the direct path)或「单行道」(the one-way path, SN.47.1)，并解说，此词常被译为「唯一之道」(the only way, the sole way，编按：北传经文也有这样译者，如《别译杂阿含102经》就译为「唯有一道」，参看《杂阿含1189经》)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在MN.12清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination)(编按：原文为工具格的「ekāyanena maggena」，相当的AA.50.6该段译作：「若有人直从一道来，有目之士见已，便知之斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Pu??arika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。
    「乐食」(MA)，「食乐痛」(AA)，南传作「肉体的乐受」(sāmisa? vā sukha? vedana?)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling, SN.36.14)。按：「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「乐无食」(MA)，「不食乐痛」(AA)，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「或有余得阿那含」，南传作「或当存在有余依时，为不还者状态」(sati vā upādisese anāgāmitā)，菩提比丘长老英译为「或者，如果有执着的残渣，不返回」(or if there is a trace of clinging left, non-return)或「或者，如果有执着的残渣，不返回的状态」(or, if there is a residue of clinging, the state of nonreturning, SN.48.65)。
    「为了智与忆念的程度」(?ā?amattāya pa?issatimattāya)，菩提比丘长老英译为「为仅够的理解与深切注意」(for bare knowledge and mindfulness)。
    「色之想」(Rūpasa??ā)，菩提比丘长老英译为「色的认知」(perception of forms, SN.25.6)。
    「色之思」(Rūpasa?cetanā)，菩提比丘长老英译为「对色的意志力」(volition regarding forms, SN.25.7)。
    「色之渴爱」(Rūpata?hā The craving for sights)，菩提比丘长老英译为「对色的渴爱」(craving for forms, SN.25.8)。
    「色之寻」(Rūpavitakko)，Maurice Walshe先生英译为「景色的『想』」('Thinking' of sights, DN.22)。
    「色之伺」(Rūpavicāro)，Maurice Walshe先生英译为「景色的『沉思』」('Pondering' on sights, DN.22)。
    「有身体」(Atthi kāyoti )，菩提比丘长老英译为「有身体」(there is a body)。
    「如其住立、如其志向、有界之身」，参看《中阿含81经》比对。
    「出生、入[胎]、生起、再生」，参看《中阿含29经》「生则生，出则出，成则成」比对。


增壹阿含12品2经

增壹阿含12品2经[佛光本84经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我于是中不见一法速磨灭者：憎嫉梵行人。
    是故，诸比丘！当修行慈忍：身行慈，口行慈，意行慈。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含12品3经

增壹阿含12品3经[佛光本85经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有一人出现世时，诸天、人民、魔及魔天、沙门、婆罗门最尊最上，无与等者，福田第一，可事可敬，云何为一人？所谓多萨阿竭、阿罗呵、三耶三佛。是谓：一人出现世时，过诸天、人民、阿须伦、魔及魔天、沙门、婆罗门上，最尊最上，无与等者，福田第一，可事可敬。
    如是，诸比丘！常当供养如来。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含12品4经

增壹阿含12品4经[佛光本86经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「其有瞻视病者，则为瞻视我已；有看病者，则为看我已，所以然者，我今躬欲看视疾病。诸比丘！我不见一人于诸天、世间、沙门、婆罗门施中，最上无过是施，其行是施，尔乃为施，获大果报，得大功德，名称普至，得甘露法味。所谓如来、至真、等正觉，知施中最上无过是施，其行是施，尔乃为施，获大果报，得大功德。我今因此因缘而作是说：『瞻视病者，则为瞻视我已而无有异，汝等长夜获大福佑。』如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含12品5经

增壹阿含12品5经[佛光本87经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「其有叹誉阿练若者，则为叹誉我已，所以然者，我今恒自叹誉阿练若行；其有诽谤阿练若者，则为诽谤我已。其有叹说乞食[者]，则为叹誉我已，所以然者，我恒叹说能乞食者；其有谤毁乞食，则为[谤]毁我已。其有叹说独坐者，则为叹说我已，所以然者，我恒叹说能独坐者；其有毁独坐者，则为毁我已。其有叹誉一坐一食者，则为叹誉我已，所以然者，我恒叹誉一坐一食者；其有毁者，则为毁我已。若有叹说坐树下者，则为叹说我身无异，所以然者，我恒叹誉在树下者；若有毁彼在树下者，则为毁我已。其有叹说露坐者，则为叹说我已，所以者何？我恒叹说露坐者；其有毁辱露坐者，则[为]毁辱我已。其有叹说空闲处者，则为叹说我已，所以者何？我恒叹说空闲处者；其有毁辱空闲处者，则为毁辱我已。其有叹说着五纳衣者，则为叹说我已，所以者何？我恒叹说着五纳衣者；其有毁辱着五纳衣者，则为毁辱我已。其有叹说持三衣者，则为叹说我已，何以故？我恒叹说持三衣者；其有毁辱持三衣者，则为毁辱我已。其有叹说在冢间坐者，则为叹说我已，何以故？我恒叹说在塜间坐者；其有毁辱在冢间坐者，则为毁辱我已。其有叹[说]一食者，则为叹说我已，何以故？我恒叹说一食者；其有毁辱一食者，则为毁辱我已。其有叹说日正中食者，则为叹说我已，何以故？我恒叹说正中食者；其有毁辱正中食者，则为毁辱我已。其有叹说诸头陀行者，则为叹说我已，所以然者，我恒叹说诸头陀行；其有毁辱诸头陀行者，则为毁辱我已。
    我今教诸比丘，当如大迦叶所行，无有漏失者，所以然者，迦叶比丘有此诸行。是故，诸比丘！所学常当如大迦叶。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1140经[正闻本13240经/佛光本892经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告摩诃迦叶：
    「汝当为诸比丘说法，教诫、教授，所以者何？我常为诸比丘说法，教诫、教授，汝亦应尔。」
    尊者摩诃迦叶白佛言：
    「世尊！今诸比丘难可为说法，教诫、教授，有诸比丘闻所说法，不忍、不喜。」
    佛告摩诃迦叶：「汝何因缘作如是说？」
    摩诃迦叶白佛言：
    「世尊是法根、法眼、法依，唯愿世尊为诸比丘说法，诸比丘闻已，当受奉行。」
    佛告迦叶：「谛听！善思！当为汝说。」
    佛告迦叶：
    「昔日，阿练若比丘于阿练若比丘所，叹说阿练若法；于乞食比丘所，叹说乞食功德；于粪扫衣比丘所，叹说粪扫衣功德；若少欲、知足，修行远离，精勤方便，正念、正定，智慧漏尽身作证比丘所，随其所行，赞叹称说。
    迦叶！若于阿练若所叹说阿练若法；……乃至漏尽比丘所叹说漏尽身作证，若见其人，悉共语言，随宜慰劳：『善来{者?}！汝名何等？为谁弟子？』让座令坐，叹其贤善，如其法像类，有沙门义，有沙门欲，如是赞叹时，若彼同住、同游者，则便决定随顺彼行，不久，亦当同其所见，同其所欲。」
    佛告迦叶：
    「若是年少比丘，见彼阿练若比丘来，赞叹阿练若法；……乃至漏尽身作证，彼年少比丘应起出迎，恭敬礼拜、问讯，……乃至彼同住者，不久当得自义饶益，如是恭敬者，长夜当得安乐饶益。」
    佛告迦叶：
    「今日，比丘见彼来者，知见大德能感财利：衣被、饮食、床卧、汤药者，与共言语，恭敬问讯，叹言：『善来！何某名字？为谁弟子？』叹其福德能感大利：衣被、饮食、卧具、汤药，若与尊者相习近者，亦当丰足衣被、饮食、卧具、汤药。
    若复，年少比丘见彼来者大智大德，能感财利：衣被、饮食、卧具、汤药者，疾起出迎，恭敬问讯，叹言：『善来！大智大德能感大利：衣被、饮食、卧具、汤药。』迦叶！如是年少比丘，长夜当得非义、不饶益苦，如是，迦叶！斯等比丘为沙门患，为梵行溺，为大映障，恶不善法，烦恼之患，重受诸有，炽燃生死，未来苦报，生、老、病、死、忧、悲、苦、恼。
    是故，迦叶！当如是学：为阿练若，于阿练若所称誉赞叹；粪扫衣，乞食，少欲知足，修行远离，精勤方便，正念、正定，正智漏尽身作证者，称誉赞叹，当如是学。」
    佛说此经已，尊者摩诃迦叶闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含115经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者摩诃迦叶住旧园林毗舍佉讲堂。
    时，尊者迦叶于日没时，从禅定起，往诣佛所，顶礼佛足，在一面坐。
    佛告迦叶：
    「汝可教授诸比丘等，为其说法，所以者何？我常教授，汝亦应尔，我常为彼而说法要，汝亦应尔。」
    迦叶白佛言：
    「世尊！是诸比丘不能受语，难可教授。」
    佛告迦叶：
    「汝何以故而不教授，为其说法？」
    迦叶对曰：
    「世尊是法根本，是法之导，法所依凭，善哉！世尊！愿为敷演，我闻语已，至心受持。」
    佛告迦叶：
    「汝今善听！受持忆念，吾当为汝分别解说。」
    迦叶白佛：「唯然，世尊！愿乐欲闻。」
    佛告迦叶：
    「昔有比丘自修阿练若行，赞叹修阿练若行者，自行乞食，着粪扫衣，赞叹乞食着粪扫衣者，少欲知足，常乐空闲寂静之处，勤修精进，心不驰散，恒乐禅定，自尽诸漏，赞尽漏者，以是之故，一切比丘咸来亲近而问讯之，而此比丘语诸来者：『善来！比丘！可就此座，汝名为何？是谁弟子？履行贤良，应沙门法：夫出家者，宜应如汝作于沙门，若见汝者，学汝所为，不久必当获于己利。』
    新学比丘，睹斯事已，而作是念：『彼有比丘，共相恭敬，我今亦当习学其行，自修阿练若行，赞叹修阿练若行者，自行乞食，着粪扫衣。』赞叹乞食，着粪扫衣者，少欲知足，常乐空闲寂静之处，勤修精进，心不驰散，恒乐禅定，自尽诸漏，赞尽漏者，以是之故，一切比丘咸来亲近，安慰问讯，而此比丘语诸来者：『善来！比丘！可就此坐，汝名为何？是谁弟子？履行贤良，应沙门法：出家之人，宜应如汝，作于沙门，若见汝者，学汝所为，不久必当获己义利。』
    诸新学者，若生是念，长夜利益，得义、得乐，名自济拔，能令正法得久住世，是人进趣，终不退没。」
    佛告迦叶：
    「若有比丘生则有福，初始出家，多得利养：衣服、汤药、床敷、{敷}卧具四事丰饶，复有比丘见是比丘，亲近谈语，安慰问讯。时，此比丘语彼比丘：『汝名何等？是谁弟子？生则有福，多得利养：衣服、汤药、床敷、卧具四事丰饶，若有比丘亲近汝者，四事不乏。』若有新学比丘睹斯事已，应作是念：『彼有生福比丘，共相恭敬，我今亦当修如是行：衣服、卧具、饮食、汤药四事供养亦常丰饶。』若新学比丘作如是意，学如是事已，是名长夜衰耗，都无利益及以利乐，非沙门法，受诸苦恼，名自轻毁，梵行不立，没于淤泥，为恶所欺，具于结使，数受诸有，名生热恼，获得苦报，必当受于生老病死。」
    时，大迦叶及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「修行远离」，南传作「独住者」(pavivittā，另译为「已远离的；闲居的；独居的；独住的」)，菩提比丘长老英译为「隔离，孤独」(secluded, solitude)。
    「对同梵行者热衷者」(sabrahmacārikāmo，直译为「同梵行者欲者们」)，菩提比丘长老英译为「热衷于与他圣洁生活的兄弟结交」(keen on the company of his brothers in the holy life)。
    「梵行者被梵行之欲求所欲求了」(abhipatthanā brahmacārī brahmacāri-abhipatthanenāti)，菩提比丘长老依罗马拼音本(abhibhavanā brahmacārī brahmacārabhibhavanenā ti)英译为「那些导向圣洁生活者被那些征服导向圣洁生活者征服了」(those leading the holy life have been vanquished by the vanquishing of those who lead the holy life)。
    「具备作难顺从纠正法」(他们有令他们难以[被]告诫的特质)，参看《杂阿含1138经》比对。


增壹阿含12品6经

增壹阿含12品6经[佛光本88经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，尊者大迦叶住阿练若：到时乞食，不择贫富；一处一坐，终不移易，树下、露坐，或空闲处，着五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀，年高长大。
    尔时，尊者大迦叶食后，便诣一树下禅定，禅定已，从座起，整衣服，往至世尊所。
    是时，世尊遥见迦叶来，世尊告曰：「善来！迦叶！」
    时，迦叶便至世尊所，头面礼足，在一面坐。
    世尊告曰：
    「迦叶！汝今年高长大，志衰朽弊，汝今可舍乞食，……乃至诸头陀行，亦可受诸长者请，并受衣裳。」
    迦叶对曰：
    「我今不从如来教，所以然者？若{当}如来不成无上正真道者，我则成辟支佛，然彼辟支佛尽行阿练若，到时乞食，不择贫富，一处一坐，终不移易，树下，露坐，或空闲处，着五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀，如今不敢舍本所习，更学余行。」
    世尊告曰：
    「善哉！善哉！迦叶！多所饶益，度人无量，广及一切，天、人得度，所以然者？若，迦叶！此头陀行在世者，我法亦当久在于世；设法在世，{益增}[增益]天道，三恶道便减，亦成须陀洹、斯陀含、阿那含三乘之道，皆存于世。
    诸比丘！所学皆当如迦叶所习。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含41品5经[佛光本369经/7法](莫畏品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊语迦叶曰：
    「汝今年已朽迈，无少壮之意，宜可受诸长者衣裳及其饮食。」
    大迦叶白佛言：
    「我不堪任受彼衣食，今此纳衣、随时乞食快乐无比，所以然者，将来当有比丘形体柔软，心贪好衣食，便于禅退转，不复能行苦业，又，当作是语：『过去佛时，诸比丘等亦受人请、受人衣食，我等何为不法古时圣人乎？』坐贪着衣食故，便当舍服为白衣，使诸圣贤无复威神，四部之众渐渐减少；圣众已减少，如来神寺复当毁坏；如来神寺已毁坏故，经法复当雕落，是时，众生无复精光；以无精光，寿命遂短，是时，彼众生命终已，皆堕三恶趣，犹如今日众生之类，为福多者皆生天上，当来之世为罪多者，尽入地狱。」
    世尊告曰：
    「善哉！善哉！迦叶多所饶益，为世人民作良友福田。迦叶当知：吾般涅槃后千岁余，当有比丘于禅退转，不复行头陀之法，亦无乞食、着补纳衣，贪受长者请[受]其衣食，亦复不在树下闲居之处，好喜庄饰房舍，亦不用大小便为药，但着余药草，极甘美者，或于其中贪着财货，悋惜房舍，恒共鬪诤。尔时，檀越施主笃信佛法，好喜惠施，不惜财物，是时，檀越施主命终之后尽生天上，比丘懈怠者，死入地狱中。如是，迦叶！一切诸行皆悉无常，不得久保。
    又迦叶当知：将来之世当有比丘剃须发而习家业，左抱男，右抱女，又执筝箫在街巷乞食，尔时，檀越施主受福无穷，况复今日至诚乞食者。如是，迦叶！一切行无常，不可久停。
    迦叶当知：将来之世若有沙门比丘当舍八种道及七种之法，如我今日于三阿僧祇劫所集法宝，将来诸比丘以为歌曲，在众人中乞食以自济命，然后檀越施主饭彼比丘众，犹获其福，况复今日而不得其福乎！
    我今持此法付授迦叶及阿难比丘，所以然者，吾今年老以向八十，然如来不久当取灭度，今持法宝付嘱二人，善念诵持，使不断绝，流布世间，其有遏绝圣人言教者，便为堕边际。是故，今日嘱累汝经法，无令脱失。」
    是时，大迦叶及阿难即从座起，长跪叉手，白世尊言：
    「以何等故，以此经法付授二人，不嘱累余人乎？又复如来众中，神通{第一}[弟子]不可称计，然不嘱累？」
    世尊告迦叶曰：
    「我于天上、人中，终不见此人能受持此法宝，如迦叶、阿难之比。然，声闻中亦复不出二人上者，过去诸佛亦复有此二人受持经法，如今迦叶、阿难比丘之比，极为殊妙，所以然者，过去诸佛头陀行比丘，法存则存，法没则没，然，我今日迦叶比丘留住在世，弥勒佛出世然后取灭度，由此因缘，今迦叶比丘胜过去时比丘之众，又，阿难比丘云何得胜过去侍者？过去时诸佛侍者，闻他所说，然后乃解，然，今日阿难比丘，如来未发语便解，如来{不复语}[意须是、不须]是皆悉知之，由此因缘，阿难比丘胜过去时诸佛侍者。是故，迦叶！阿难！吾今付授汝、嘱累汝此法宝，无令缺减。」
    尔时，世尊便说偈言：
    「一切行无常，起者必有灭，无生则无死，此灭最为乐。」
    是时，大迦叶及阿难闻佛所说，欢喜奉行。

杂阿含1141经[正闻本13241经/佛光本893经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，诣世尊所，稽首礼足，退坐一面。
    尔时，世尊告摩诃迦叶言：
    「汝今已老，年耆根熟，粪扫衣重，我衣轻好，汝今可住僧中，着居士坏色轻衣。」
    迦叶白佛言：
    「世尊！我已长夜习阿练若，赞叹阿练若、粪扫衣、乞食。」
    佛告迦叶：
    「汝观几种义习阿练若、赞叹阿练若；粪扫衣、乞食，赞叹粪扫衣、乞食法？」
    迦叶白佛言：
    「世尊！我观二种义：现法得安乐住义，复为未来众生而作大明。
    未来世众生当如是念：『过去上座六神通，出家日久，梵行纯熟，为世尊所叹，智慧梵行者之所奉事，彼于长夜习阿练若、赞叹阿练若；粪扫衣、乞食，赞叹粪扫衣、乞食法。』诸有闻者净心随喜，长夜皆得安乐饶益。」
    佛告迦叶：
    「善哉！善哉！迦叶！汝则长夜多所饶益，安乐众生；哀愍世间，安乐天人。」
    佛告迦叶：
    「若有毁呰头陀法者，则毁于我；若有称叹头陀法者，则称叹我，所以者何？头陀法者，我所长夜称誉、赞叹，是故，迦叶！阿练若者，当称叹阿练若；粪扫衣、乞食者，当称叹粪扫衣、乞食法。」
    佛说此经已，摩诃迦叶闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含116经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者摩诃迦叶住旧园林毗舍佉讲堂。
    时，大迦叶于日没时，从禅定起，往至佛所，顶礼佛足，却坐一面。
    尔时，世尊告迦叶言：
    「汝今朽老，年既衰迈，着此商那粪扫纳衣，垢腻厚重，汝今还可诣于僧中，食于僧食，檀越施衣裁割坏色而以着之。」
    迦叶白佛言：
    「世尊！而此纳衣是我久服，我亦赞叹着纳衣者，云何可舍？」
    佛告迦叶：
    「汝见着纳衣者有何义利，长夜服玩，自行阿练若行，赞叹阿练若行者；自行乞食，赞叹乞食者？」
    迦叶白佛言：
    「世尊！我见纳衣者有二种利：于现在世安乐而住，未来之世为诸比丘作照明法，为后世人之所习学。后世人辈，当发是意：『昔佛在世，大德比丘久修梵行，善乐佛法，深达法式，少欲知足，自行阿练若行，赞叹阿练若行者；着粪扫衣，赞叹着彼粪扫衣者；次行乞食，赞叹乞食者。』未来世人多生此心，欣慕斯法，为作救拔，义利安乐。」
    佛赞迦叶：
    「善哉！善哉！汝若如是于长夜中怜悯世间，利益弘多，为作救济，义利安乐，若有沙门及婆罗门毁头陀者，是等即为毁呰于我；若有赞叹头陀功德，是等即为赞叹于我，所以者何？我以种种因缘，无数方便赞叹头陀所得功德，安立头陀，赞叹头陀诸行中胜，汝从今日已后，常应自行阿练若行，赞叹能行阿练若行者。」
    时，大迦叶及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「商那」，南传作「粗麻布」(sā?āni, sā?a)之音译，菩提比丘长老英译为「破旧的大麻衣」(worn-out hempen)。
    「佛陀的已觉弟子」(buddhānubuddhasāvakā，直译为「觉者之领悟者弟子」)，菩提比丘长老英译为「佛陀的已开化弟子们」(The enlightened disciples of the Buddha)。


增壹阿含12品7经

增壹阿含12品7经[佛光本89经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「利养甚重，令人不得至无上正真之道，所以然者？诸比丘！彼提婆达兜愚人取彼王子婆罗留支五百釜食供养，设彼不与者，提婆达兜愚人终不作此恶，以婆罗留支王子五百釜食日来供养，是故，提婆达兜起五逆恶，身坏命终生摩诃阿鼻地狱中。
    以此方便，当知利养甚重，令人不得至无上正真之道。若未生利养心不应生，已生当灭之。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说。欢喜奉行。

杂阿含1064经[正闻本1167经/佛光本1052经](比丘相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，提婆达多有利养起，摩竭陀王阿阇世毗提希子，日日侍从五百乘车来诣提婆达多所，日日持五百釜食供养提婆达多，提婆达多将五百人，别众受其供养。
    时，有众多比丘晨朝着衣持钵，入王舍城乞食，闻提婆达多有如是利养起，……乃至五百人别众受其供养。乞食已，还精舍，举衣钵，洗足毕，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等晨朝着衣持钵，入王舍城乞食，闻提婆达多有如是利养起，……乃至五百人别众受其供养。」
    佛告诸比丘：
    「汝等莫称是提婆达多所得利养，所以者何？彼提婆达多别受利养，今则自坏，他世亦坏，譬如：芭蕉、竹、芦生果即死，来年亦坏，提婆达多亦复如是，受其利养，今世则坏，他世亦坏。譬如：駏驉受胎必死，提婆达多亦复如是，受诸利养，今世亦坏，他世亦坏。彼愚痴提婆达多，随几时受其利养，当得长夜不饶益苦。是故，诸比丘！当如是学：我设有利养起，莫生染着。」
    尔时，世尊即说偈言：
    「芭蕉生果死，竹芦实亦然，駏驉坐妊死，士以贪自丧。
      常行非义行，多知不免愚，善法日损减，茎枯根亦伤。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。


增壹阿含12品8经

增壹阿含12品8经[佛光本90经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。
    尔时，提婆达兜坏乱众僧，坏如来足，教阿阇世取父王杀，复杀罗汉比丘尼，在大众中而作是说：
    「何处有恶？恶从何生？谁作此恶当受其报？我亦不作此恶而受其报。」
    尔时，有众多比丘入罗阅城乞食而闻此语：提婆达兜愚人在大众中而作是说：「何处有恶？恶从何生？谁作此恶而受其报？」尔时，众多比丘食后摄取衣钵，以尼师坛着右肩上，便往至世尊所，头面礼足，在一面坐。
    尔时，众多比丘白世尊曰：
    「提婆达兜愚人在大众中而作是说：『云何？为恶无殃，作福无报，无有受善恶之报。』」
    尔时，世尊告诸比丘：
    「有恶、有罪，善恶之行皆有报应。若彼提婆达兜愚人知有善恶报者，便当枯竭，愁忧不乐，沸血便从面孔出，以彼提婆达兜不知善恶之报，是故在大众中而作是说：『无善恶之报，为恶无殃，作善无福。』」
    尔时，世尊便说此偈：
    「愚者审自明，为恶{为}[无]有福，我今豫了知，善恶之报应。
    如是，诸比丘！当远离恶，为福莫惓(倦)。诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含12品9经

增壹阿含12品9经[佛光本91经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「受人利养甚重不易，令人不得至无为之处，所以然者，利养之报，断入人皮，以断皮，便断肉，以断肉，便断骨，以断骨，便彻髓。诸比丘！当以此方便，知利养甚重。若未生利养心{便}[应使]不生，已生求令灭之。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含12品10经

增壹阿含12品10经[佛光本92经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「受人利养甚为不易，令人不得至无为之处，所以然者，若彼师利罗比丘不贪利养者，不作尔许无量杀生，身坏命终，生地狱中。」
    尔时，世尊便说此偈：
    「受人利养重，坏人清白行，是故当制心，莫贪着于味。
      师利以得定，乃至天帝宫，便于神通退，堕于屠杀中。
    诸比丘！当以此方便，知受人利养甚为不易。如是，比丘！当作是学：未生利养心制令不生，已生此心求方便令灭。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含13品1经

增壹阿含13品1经[佛光本93经/1法](利养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「受人利养甚为不易，令人不得至无为之处，所以然者，若修罗陀比丘不贪利养者，终不于[我]法中舍三法衣而作居家。
    修罗陀比丘{大}[本]作阿练若行：到时乞食，一处一坐，或正中食，树下露坐，乐闲居之处，着五纳衣，或持三衣，或乐冢间，勤身苦行，行此头陀。
    是时，修罗陀比丘常受蒲呼国王供养，以百味之食，日来给与。尔时，彼比丘意染此食，渐舍阿练若行：到时乞食，一处一坐，正中食，树下露坐，闲居之处，着五纳衣，或持三衣，或乐冢间，勤身苦体。尽舍此已，去三法衣，还为白衣，屠牛杀生，不可称计，身坏命终，生地狱中。
    诸比丘！以此方便，知利养甚重，令人不得至无上正真之道。若未生利养[心]，制令不生，已生，求方便使灭。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含13品2经

增壹阿含13品2经[佛光本94经/1法](利养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当灭一法，我证汝等成{果?}神通，诸漏得尽，云何为一法？所谓味欲。是故，诸比丘！当灭此味欲，我证汝等成神通{果}，诸漏得尽。」
    尔时，世尊便说此偈：
    「众生着此味，死堕恶趣中，今当舍此欲，便成阿罗汉。
    是故，诸比丘！常当舍此味着之想。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含13品3经

增壹阿含13品3经[佛光本95经/1法](利养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，于舍卫城内有一长者，适丧一子，甚爱敬念，未曾能舍。彼见子死，便生狂惑，周旋往来，不停一处。若见人时，便作是语：「颇有见我儿乎？」
    尔时，彼人渐渐往至祇洹精舍，到世尊所，在一面住。
    尔时，彼人白世尊曰：
    「瞿昙沙门！颇见我儿乎？」
    世尊告长者曰：
    「何故颜貌不悦，诸根错乱？」
    尔时，长者报瞿昙曰：
    「焉得不尔？所以然者，我今唯有一子，舍我无常，甚爱敬念，未曾离目前，哀愍彼子，故令我生狂。我今问沙门，见我儿耶？」
    世尊告曰：
    「如是，长者！如汝所问，生、老、病、死，世之常法，恩爱[别]离苦、怨憎会苦，子舍汝无常，岂得不念乎？」
    尔时，彼人闻世尊所说，不入其怀，便舍而退去。前行见人，复作是语：
    「沙门瞿昙说言曰：『恩爱分别，便有快乐。』如沙门所说，为审尔不？」
    前人对曰：「恩爱别离，有何乐哉？」
    当于尔时，去舍卫城不远，有众多人而共博戏。尔时，彼人便作是念：
    「此诸男子聪明智慧，无事不知，我今当以此义问彼诸人。」
    尔时，即诣博戏所，问众人曰：
    「沙门瞿昙向我说曰：『恩爱别离苦、怨憎会苦，此者快乐。』诸人等今于意云何？」
    是时，诸博戏者报斯人曰：
    「恩爱别离，有何乐哉？言快乐者，此义不然。」
    是时，彼人便作是念：
    「审[知]如来言终不虚妄，云何恩爱别离，当有乐耶？此义不然。」
    尔时，彼人入舍卫城，至宫门外称：
    「沙门瞿昙而作是教：『恩爱别离、怨憎之会，此者快乐。』」
    尔时，舍卫城及中宫内，普传此语，靡不周遍。当于尔时，大王波斯匿及摩利夫人共在高楼之上相娱乐戏。尔时，王波斯匿告摩利夫人曰：
    「沙门瞿昙审有斯语：『恩爱离别、怨憎之会，此皆快乐。』」
    夫人报曰：
    「吾不从如来闻此言教，设当如来有此教者，事亦不虚。」
    王波斯匿告曰：
    「犹如师教弟子：『为是、舍是。』弟子报言：『如是，大师！』汝今摩利亦复如是，彼瞿昙沙门虽作是说，汝应作是言：『如是不异，无有虚妄。』然，卿速去，不须在吾前立。」
    尔时，摩利夫人语竹膊婆罗门曰：
    「汝今往诣祇洹精舍，到如来所，持我名字，{跪如来}[礼世尊]足，复以此义具白世尊云：『舍卫城内及中宫人有此言论：「沙门瞿昙言：『恩爱别离、怨憎合会，此皆快乐。』不审世尊有此教耶？」』若世尊{所有}[有所言]说者，汝善承受，还向我说。」
    是时，竹膊婆罗门受夫人教敕，寻往至祇洹精舍。到世尊所，共相问讯。共相问讯已，在一面坐。
    时，彼梵志白世尊曰：
    「摩利夫人礼世尊足，问讯如来{兴}[起]居轻利，游步康强乎？训化盲冥，得无劳耶？」
    复作是语：
    「此舍卫城内普传此言：『沙门瞿昙而作是教：「恩爱别离、怨憎之会，此乐快哉！」』不审世尊有是言教耶？」
    尔时，世尊告竹膊婆罗门曰：
    「于此舍卫城内，有一长者丧失一子，彼念此子，狂惑失性，东西驰走，见人便问：『谁见我子？』然，婆罗门！恩爱别离苦、怨憎会苦，此皆无有欢乐。昔日此舍卫城中，复有一老母无常，亦复狂惑不识东西，复有一老父无常，亦复有兄弟姊妹皆悉无常，彼见此无常之变，生狂失性不识东西。
    婆罗门！昔日此舍卫城中有一人，新迎妇，端正无双。尔时，彼人未经几时，便自贫穷。时，彼妇父母见此人贫，便生此念：『吾当夺女更嫁与余人。』彼人窃闻妇家父母欲夺吾妇，更嫁与余家，尔时，彼人衣里带利刀，便往至妇家。当于尔时，彼妇在墙外纺作。是时，彼人往至妇父母家问：『我妇今为所在？』妇母报言：『卿妇在墙外阴中纺作。』尔时，彼人便往至妇所。到已，问妇曰：『云卿父母欲夺汝更余嫁耶？』妇报言：『信有此语，然，我不乐闻此言耶。』尔时，彼人即拔利剑，取妇刺杀，复取利剑，自刺其腹，并复作是语：『我二人俱取死。』婆罗门！当以此方便，知：『恩爱别离、怨憎会苦，此皆愁忧，实不可言。』」
    尔时，竹膊婆罗门白世尊曰：
    「如是，世尊！有此诸恼，实苦不乐。所以然者，昔我有一子，舍我无常，昼夜追忆，不离心怀。时，我念儿，心意狂惑，驰走东西，见人便问：『谁见我儿？』沙门瞿昙今所说者，诚如所言。国事烦多，欲还所止。」
    世尊告曰：「今正是时。」
    竹膊婆罗门即从{坐}[座]起，繞佛三匝而去。往来至摩利夫人所，以此因缘具白夫人。
    时，摩利夫人复至波斯匿王所，到已，白大王曰：
    「今欲有所问，唯愿大王事事见报，云何，大王！为念琉璃王子不？」
    王报言：「甚念！爱愍不去心首。」
    夫人问曰：
    「若当王子有迁变者，大王！为有忧也？」
    王复报言：「如是，夫人！如汝所言。」
    夫人问曰：
    「大王当知：恩爱别离，皆兴愁想。云何，大王！为念伊罗王子乎？」
    王报言：「我甚爱敬。」
    夫人问曰：
    「大王！若当王子有迁变者，有愁忧耶？」
    王报言：「甚有愁忧。」
    夫人报言：
    「当以此方便，知恩爱别离，无有欢乐。云何，大王！念萨罗陀剎利种不？」
    王报言：「甚爱敬念！」
    夫人言：
    「云何，大王！若使萨罗陀夫人有变易者，大王为有忧耶？」
    王报言：「吾有愁忧。」
    夫人言：
    「大王！当知恩爱别离，此皆是苦。」
    夫人言：「王念我不？」
    王言：「我爱念汝。」
    夫人言：
    「设当我身有变易者，大王有愁忧乎？」
    王言：「设汝身有变易，便有愁忧。」
    「大王！当以此方便，知恩爱别离、怨憎合会，无欢乐心。」
    夫人言：
    「云何，大王！念迦尸、拘萨罗人民乎？」
    王言：
    「我甚爱念迦尸、拘萨罗人民！」
    夫人言：
    「迦尸、拘萨罗人民设当变易者，大王有愁忧乎？」
    王言：
    「迦尸、拘萨罗人民当有变易者，我命不存，况言愁忧乎？所以然者，我因迦尸、拘萨罗国人民力，当得自存，以此方便，知命尚不存，何况不生愁忧乎？」
    夫人言：
    「以此知之，恩爱别离，皆有此苦，无有欢乐。」
    尔时，王波斯匿右膝着地，叉手合掌而向世尊，作是说：
    「甚奇！甚奇！彼世尊而说此法。若当彼沙门瞿昙来者，尔乃可得共言论。」
    复语夫人：
    「自今以后，当更看汝胜于常日，所著服饰与吾无异。」
    尔时，世尊闻摩利夫人与大王立此论本，告诸比丘：
    「摩利夫人甚大聪明，设当王波斯匿问我此语者，我亦当以此义向彼王说之，如夫人向王所说而无有异。」
    又告诸比丘：
    「我声闻中第一得证优婆斯，笃信牢固，所谓摩利夫人是。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含216经/爱生经(例品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，有一梵志，唯有一儿，心极爱念，忍意温润，视之无厌，忽便命终。命终之后，梵志愁忧，不能饮食，不着衣裳，亦不涂香，但至冢哭，忆儿卧处。于是，梵志周遍仿徉，往诣佛所，共相问讯，却坐一面。
    世尊问曰：
    「梵志！今汝诸根不似自心住耶？」
    梵志答曰：
    「今我{根}[诸?]根何由当得自心住耶？所以者何？唯有一儿，心极爱念，忍意温润，视之无厌，忽便命终。彼命终已，我便愁忧，不能饮食，不着衣裳，亦不涂香，但至塜(冢)哭，忆儿卧处。」
    世尊告曰：
    「如是，梵志！如是，梵志！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    梵志语曰：
    「瞿昙！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？瞿昙！当知：若爱生时，生喜心乐。」
    世尊如是，至再三告曰：
    「如是，梵志！如是，梵志！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    梵志亦至再三语曰：
    「瞿昙！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？瞿昙！当知：若爱生时，生喜心乐。」
    时，彼梵志闻佛所说，不说言是，但说非已，即从{坐}[座]起，奋头而去。
    尔时，胜林于其门前有众多市郭儿而共博戏，梵志遥见已，便作是念：
    「世中若有聪明智慧者，无过博戏人，我今宁可往彼，若与瞿昙所共论者，尽向彼说。」于是，梵志往至众多市郭儿共博戏所，若与世尊所共论者，尽向彼说。
    众多市郭博戏儿闻已，语曰：
    「梵志！何言若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼耶？梵志！当知：若爱生时，生喜心乐。」
    梵志闻已，便作是念：
    「博戏儿所说，正与我同。」颔头而去。
    于是，此论展转广布，乃入王宫。拘萨罗王波斯匿闻沙门瞿昙作如是说：
    「若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」语末利皇后曰：
    「我闻瞿昙作如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』」
    末利皇后闻已，白曰：
    「如是，大王！如是，大王！若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    拘萨罗王波斯匿语末利皇后曰：
    「闻师宗说，弟子必同，沙门瞿昙是汝师，故作如是说，汝是彼弟子，故作如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』」
    末利皇后白曰：
    「大王！若不信者，可自往问，亦可遣使。」
    于是，拘萨罗王波斯匿即告那利鸯伽梵志曰：
    「汝往沙门瞿昙所，为我问讯沙门瞿昙圣体康强，安快无病，起居轻便，气力如常耶？作如是语：『拘萨罗王波斯匿问讯圣体康强，安快无病，起居轻便，气力如常耶？沙门瞿昙实如是说：「若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼，」耶？』那利鸯伽！若沙门瞿昙有所说者，汝当善受持诵，所以者何？如是之人，终不妄言。」
    那利鸯伽梵志受王教已，即诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！拘萨罗王波斯匿问讯圣体康强，安快无病，起居轻便，气力如常耶？沙门瞿昙实如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』耶？」
    世尊告曰：
    「那利鸯伽！我今问汝，随所解答。那利鸯伽！于意云何？若使有人母命终者，彼人发狂，心大错乱，脱衣裸形，随路遍走，作如是说：『诸贤！见我母耶？诸贤！见我母耶？』那利鸯伽！以此事故可知，若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。如是，父、兄、姊、妹也，儿妇命终，彼人发狂，心大错乱，脱衣裸形，随路遍走，作如是说：『诸贤！见我儿妇耶？诸贤！见我儿妇耶？』那利鸯伽！以此事故可知：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』那利鸯伽！昔有一人，妇暂归家，彼诸亲族欲夺更嫁，彼女闻之，即便速疾还至夫家，语其夫曰：『君！今当知：我亲族强欲夺君妇嫁与他人，欲作何计？』于是，彼人即执妇臂，将入屋中，作如是语：『俱至后世！俱至后世！』便以利刀斫杀其妇，并自害{已}[己?]。那利鸯伽！以此事故可知，若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    那利鸯伽梵志闻佛所说，善受持诵，即从{坐}[座]起，绕三匝而去，还至拘萨罗王波斯匿所，白曰：
    「{天}[大]王！沙门瞿昙实如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』」
    拘萨罗王波斯匿闻已，语末利皇后曰：
    「沙门瞿昙实如是说：『若爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。』」
    末利皇后白曰：
    「大王！我问大王，随所解答，于意云何？王爱鞞留罗大将耶？」
    答曰：「实爱。」
    末利复问：
    「若鞞留罗大将变易异者，王当云何？」
    答曰：
    「末利！若鞞留罗大将变易异者，我必生愁戚、啼哭、忧苦、烦惋、懊恼。」
    末利白曰：
    「以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    末利复问：
    「王爱尸利阿荼大臣……爱一奔陀利象……爱婆夷利童女……爱雨日盖……爱加尸及拘萨罗国耶？」
    答曰：「实爱。」
    末利复问：
    「若加尸及拘萨罗国变易异者，王当云何？」
    答曰：
    「末利！我所具足五欲功德自娱乐者，由彼二国，若加尸及拘萨罗国当变易异者，我乃至无命，况复不生愁戚、啼哭、忧苦、烦惋、懊恼耶？」
    末利白曰：
    「以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    末利问王：「于意云何？为爱我耶？」
    王复答曰：
    「我实爱汝。」
    末利复问：
    「若我一旦变易异者，王当云何？」
    答曰：
    「末利！若汝一旦变易异者，我必生愁戚、啼哭、忧苦、烦惋、懊恼。」
    末利白曰：
    「以此事故，知爱生时，便生愁戚、啼哭、忧苦、烦惋、懊恼。」
    拘萨罗王波斯匿语曰：
    「末利！从今日去，沙门瞿昙因此事是我师，我是彼弟子。末利！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，拘萨罗王波斯匿及末利皇后闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「自心住」，南传作「在自己的心中住立」(sake citte ?hitassa)，菩提比丘长老英译为「在自己的心控制中」(one in control of his own mind)。
    「爱生」，南传作「从可爱者所生」(Piyajātikā)，菩提比丘长老英译为「被从那些可爱的生出」(are born from those who are dear)。
    「市郭儿」，南传作「赌徒」(akkhadhuttā)，菩提比丘长老英译为「赌徒」(gamblers)。
    「变异」(a??athattanti)，菩提比丘长老英译为「发疯」(are deranged)。
    「一对」(ubho，直译为「两者」)，菩提比丘长老英译为「在一起」(together)。
    「贯通后看见」，参看《中阿含172经》比对。

    「一奔陀利」，参看《中阿含214经》比对。


增壹阿含13品4经

增壹阿含13品4经[佛光本96经/1法](利养品)(庄春江标点)
    闻如是：
    一时，佛在拔祇国尸牧摩罗山鬼林鹿园中。
    尔时，那忧罗公长者往至世尊所，头面礼足，在一面坐。
    须臾，退坐白世尊曰：
    「我今年朽，加复抱病，多诸忧恼，唯愿世尊随时教训，使众生类长夜获安隐。」
    尔时，世尊告长者曰：
    「如汝所言，身多畏痛，何可恃怙？但以薄皮而覆其上。
    长者当知：其有依凭此身者，正可须臾之乐，此是愚心，非智慧者所贵。
    是故，长者！虽{心}[身]有病，令心无病，如是，长者！当作是学。」
    尔时，长者闻说斯言，从坐起，礼世尊足，便退而去。
    尔时，长者复作是念：
    「我今可往至尊者舍利弗所问斯义。」
    舍利弗去彼不远，在树下坐。
    是时，那优罗公往至舍利弗所，头面礼足，在一面坐。
    是时，舍利弗问长者：
    「颜貌和悦，诸根寂静，必有所因，长者！故当从佛闻法耶？」
    时，长者白舍利弗言：
    「云何，尊者舍利弗！颜貌焉得不和悦乎？所以然者，向者世尊以甘露之法溉灌胸怀。」
    舍利弗言：
    「云何，长者！以甘露之法，溉灌胸怀。」
    长者报言：
    「于是，舍利弗！我至世尊所，头面礼足，在一面坐。
    尔时，我白世尊曰：『年朽长大，恒抱疾病，多诸苦痛，不可称计，唯愿世尊分别此身，普使众生获此安隐。』
    尔时，世尊便告我言：『如是，长者！此身多诸衰苦，但以薄皮而覆其上，长者当知：其有恃怙此身者，正可有斯须之乐，不知长夜受苦无量，是故，长者！此身虽有患，当使心无患，如是，长者！当作是学。』
    世尊以此甘露之法而见溉灌。」
    舍利弗言：
    「云何，长者！更不重问如来此义乎：云何身有患，心无患？云何身有病，心无病？」
    长者白舍利弗言：
    「实无此辩，重问世尊：身有患，心有患；身有患，心无患。尊者舍利弗必有此辩，愿具分别。」
    舍利弗言：「谛听！谛听！善思念之，吾当与汝广演其义。」
    对曰：「如是，舍利弗！从彼受教。」
    舍利弗告长者曰：
    「于是，长者！凡夫之人不见圣人，不受圣教，不顺其训，亦不见善知识，不与善知识从事，彼计色为我，色是我所，我是色所，色中有我，我中有色，彼色、我色合会一处，彼色、我色以集一处，色便败坏、迁移不停，于中复起愁忧苦恼；痛……想……行……识皆观我有识，识中有我，我中有识，彼识、我识合会一处，彼识、我识以会一处，识便败坏、迁移不停，于中复起愁忧苦恼，如是，长者！身亦有患，心亦有患。」
    长者问舍利弗曰：
    「云何身有患，心无患耶？」
    舍利弗言：
    「于是，长者！贤圣弟子承事圣贤，修行禁法，与善知识从事，亲近善知识，彼亦不观我有色，不见色中有我，我中有色，不见色是我所，我是色所，彼色迁转不住，彼色以移易，不生愁、忧、苦、恼，忧色之患；亦复不见痛……想……行……识，不见识中有我，我中有识，亦不见识我所，亦不见我所识，彼识、我识以会一处，识便败坏，于中不起愁、忧、苦、恼，如是，长者！身有患而心无患。
    是故，长者！当作是习，遗身去心，亦无染着，长者！当作是学。」
    尔时，那忧罗公闻舍利弗所说，欢喜奉行。

杂阿含107经[正闻本175经/佛光本109经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住婆祇国设首婆罗山鹿野深林中。
    尔时，有那拘罗长者，百二十岁，年耆、根熟，羸劣、苦病，而欲觐见世尊，及先所宗重知识比丘，来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我年衰老，羸劣、苦病，自力勉励，觐见世尊，及先所宗重知识比丘。唯愿世尊为我说法，令我长夜安乐！」
    尔时，世尊告那拘罗长者：
    「善哉！长者！汝实年老、根熟，羸劣、苦患，而能自力觐见如来，并余宗重知识比丘。长者！当知：于苦患身，常当修学不苦患{身}[心]。」
    尔时，世尊为那拘罗长者{宗}[示]、教、照、喜，默然而住。
    那拘罗长者闻佛所说，欢喜、随喜，礼佛而去。
    时，尊者舍利弗去世尊不远，坐一树下。
    那拘罗长者往诣尊者舍利弗所，稽首礼足，退坐一面。
    时，尊者舍利弗问长者言：
    「汝今诸根和悦，貌色鲜明，于世尊所得闻深法耶？」
    那拘罗长者白舍利弗：
    「今日世尊为我说法，示、教、照、喜，以甘露法灌我身、心，是故，我今诸根和悦，颜貌鲜明。」
    尊者舍利弗问长者言：
    「世尊为汝说何等法，示、教、照、喜，甘露润泽？」
    那拘罗长者白舍利弗：
    「我向诣世尊所，白世尊言：『我年衰老，羸劣、苦患，自力而来觐见世尊，及所宗重知识比丘。』
    佛告我言：『善哉！长者！汝实衰老，羸劣、苦患，而能自力诣我，及见先所宗重比丘。汝今于此苦患之身，常当修学不苦患{身}[心]。』世尊为我说如是法，示、教、照、喜，甘露润泽。」
    尊者舍利弗问长者言：
    「汝向何不重问世尊：『云何苦患身、苦患心？云何苦患身、不苦患心？』」
    长者答言：
    「我以是义故，来诣尊者，唯愿为我略说法要！」
    尊者舍利弗语长者言：
    「善哉！长者！汝今谛听！当为汝说。
    愚痴无闻凡夫于色集、色灭、色患、色味、色离不如实知；不如实知故，爱乐于色，言色是我、是我所，而取摄受，彼色若坏、若异，心识随转恼苦生；恼苦生已，恐怖、障阂、顾念、忧苦、结恋；于受、想、行、识，亦复如是，是名身、心苦患。
    云何身苦患、心不苦患？
    多闻圣弟子于色集、色灭、色味、色患、色离如实知；如实知已，不生爱乐、见色是我、是我所，彼色若变、若异，心不随转恼苦生；心不随转恼苦生已，得不恐怖、障碍、顾念、结恋；受、想、行、识，亦复如是，是名身苦患、心不苦患。」
    尊者舍利弗说是法时，那拘罗长者得法眼净。
    尔时，那拘罗长者见法、得法、知法、入法，度诸狐疑，不由于他，于正法中心得无畏，从座起，整衣服，恭敬合掌，白尊者舍利弗：
    「我已超、已度。我今归依佛、法、僧宝，为优婆塞，证知我！我今尽寿归依三宝。」
    尔时，那拘罗长者闻尊者舍利弗所说，欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「取摄受」，南传作「他有……的缠缚」(pariyu??ha??hāyī hoti)，菩提比丘长老英译为「他活在被……缠住中」(He lives obsessed by)。
    「尊者舍利弗说是法时」，表示正在说法时。


增壹阿含13品5经

增壹阿含13品5经[佛光本97经/1法](利养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，江侧婆罗门身负重担，便至世尊所。到已舍担一面，在世尊所默然而住。尔时，彼婆罗门作是思惟：
    「今日沙门瞿昙与数千万众前后围繞而为说法，我今清净与沙门瞿昙等无有异，所以然者，沙门瞿昙食好粳粮、种种肴馔，今我食果蓏以自济命。」
    尔时，世尊以知婆罗门心中所念，告诸比丘：
    「其有众生以二十一结染着心者，当观彼人必堕恶趣，不生善处，云何为二十一结？瞋心结、恚害心结、睡眠心结、调戏心结、疑是心结、怒为心结、忌为心结、恼为心结、疾为心结、憎为心结。无惭心结、无愧心结、幻为心结、奸为心结、伪为心结、诤为心结、憍为心结、慢为心结、妒为心结、增上慢为心结、贪为心结。诸比丘！若有人有此二十一结染着心者，当观其人必堕恶趣，不生善处，犹如白?新衣久久朽故，多诸尘垢，意欲染成其色：青、黄、赤、黑终不得成，何以故？以有尘垢故。如是，比丘！若有人以此二十一结染着心者，当观其人必堕恶趣，不生善处。
    设复有人无此二十一结染着心者，当知斯人必生天上，不堕地狱中，犹如新净白?，随意欲作何色：青、黄、赤、黑必成其色，终不败坏。所以然者，以其净故。此亦如是，其有无此二十一结染着心者，当观其人必生天上，不堕恶趣。
    若彼贤圣弟子起瞋恚心结，观已，便能息之。起恚害心结、起睡眠心结、起调戏心结、起疑心结、起怒心结、起忌心结、起恼心结、起疾心结、起憎心结、起无惭心结、起无愧心结、起幻心结、起奸心结、起伪心结、起诤心结、起憍心结、起慢心结、起妒心结、起增上慢心结、起贪心结。
    若彼贤圣弟子无瞋、无恚、无有愚惑，心意和悦，以慈心普满一方而自娱乐，二方、三方、四方亦尔，四维上下，于一切中，一切亦一切，一切世间以无限无量不可称计，心无恚怒而自游戏。以此慈心遍满其中，得欢喜已，心意便正。
    复以悲心普满一方而自娱乐，二方、三方、四方亦尔，四维上下，于一切中，一切亦一切，一切世间以无量无限不可称计，心无恚怒而自游戏。以此悲心遍满其中，得欢喜已，心意便正。
    复以喜心普满一方而自娱乐，二方、三方、四方亦尔，四维上下，于一切中，一切亦一切，一切世间以无量无限不可称计，心无恚怒而自游戏。以此喜心遍满其中，得欢喜已，心意便正。
    复以护心普满一方而自娱乐，二方、三方、四方亦尔，四维上下，于一切中，一切亦一切，一切世间以无量无限不可称计，心无恚怒而自游戏，以此护心遍满其中，得欢喜已，心意便正。
    便于如来所成于信根，根本不移，竖高显幢，不可移动，诸天、龙、神、阿须伦、沙门、婆罗门或世人民于中得欢喜，心意便正，此是如来、至真、等正觉、明行足为、善逝、世间解、无上士道法御、天人师、号佛、众佑，于中得欢喜，心意便正，亦复成就于法。如来法者，甚为清净，不可移动，人所爱敬，如是，智者当作是观，便于中而得欢喜，亦复成就于众。如来圣众甚为清净，性行纯和，法法成就、戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就。圣众者，四双八辈。此是，如来圣众可爱、可贵，实可承事，于中得欢喜，心意便正。
    彼复以此三昧心清净无瑕秽，诸结便尽，亦无沾污，性行柔软，逮于神通，便得自识无量宿命事：所从来处靡不知之，若一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、成败劫、不成败劫、成败不成败劫、无数成败劫、无数不成败劫：我曾在彼，字某、名某、姓某，如是生、如是食、受如是苦乐、受命长短，从彼终生彼间，从彼终生此间，如是自识无数宿命事。
    复以此三昧心清净无瑕秽，知众生心所念之事。
    彼复以天眼观众生类，有生者、有终者，善色、丑色，善趣、恶趣，若好、若丑，随众生行所作果报皆悉知之：或有众生身行恶、口行恶、心行恶，诽谤贤圣、邪见造邪见行，身坏命终，生三恶道，趣泥黎中。或复有众生身行善、口行善、意行善，不诽谤贤圣、正见、无有邪见，身坏命终，生天上善处。是谓：清净天眼观众生类：有生者、有终者，善色、丑色，善趣、恶趣，若好、若丑，随众生行所作果报皆悉知之。
    彼复以此三昧心清净无瑕秽，无有结使，心性柔软，逮于神通，复以漏尽通而自娱乐：彼观此苦如实知之，复观苦习，复观苦尽，复观苦出要如实知之。彼作是观已，欲漏心得解脱、有漏心、无明漏心得解脱。已得解脱，便得解脱智：『生死已尽，梵行已立，所作已办，更不复受有，如实知之。』如是，比丘！贤圣弟子心得解脱，虽复食粳粮、善美种种肴膳抟若须弥，终无有罪，所以然者，以无欲、尽爱故；以无瞋、尽恚故；以无愚痴、尽愚痴故。是谓：比丘中比丘，则内极沐浴已。」
    尔时，江侧婆罗门白世尊曰：
    「瞿昙沙门！可往至孙陀罗江侧沐浴。」
    世尊告曰：
    「云何，婆罗门！名之为孙陀罗江水？」
    婆罗门曰：
    「孙陀罗江水是福之深渊，世之光明，其有人物在彼河水浴者，一切诸恶皆悉除尽。」
    尔时，世尊便说此偈：
    「此身无数劫，经历彼河浴，及诸小陂池，靡不悉周遍。
      愚者常乐彼，暗行不清净，宿罪内充躯，彼河焉能救？
      净者常快乐，禁戒清亦快，清者作清行，彼愿必果成。
      设护不与取，行慈不杀生，守诚不妄语，心等无增减。
      汝今于此浴，必获安隐处，彼河何所至？犹盲投乎冥。」
    尔时，婆罗门白世尊曰：
    「止！止！瞿昙！犹如：軁者得伸，暗者见明，迷者示道，于暗室然明，无目者为作眼目，如是，沙门瞿昙！无数方便说此妙法，愿听为道。」
    尔时，江侧婆罗门即得作道，受具足戒，所以族姓子出家学道，修无上梵行：
    「生死已尽，梵行已立，所作已办，更不复受有，如实知之。」
    是时，尊者孙陀罗谛利即成阿罗汉。
    尔时，尊者孙陀罗谛利闻佛所说，欢喜奉行。

杂阿含1185经[正闻本1285经/佛光本1169经](婆罗门相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛{住}[在?]拘萨罗人间游行，住孙陀利河侧丛林中。
    时，有孙陀利河侧住止婆罗门，来诣佛所，面相问讯，慰劳已，退坐一面，问佛言：
    「瞿昙！至孙陀利河中洗浴不？」
    佛告婆罗门：
    「何用于孙陀利河中洗浴为？」
    婆罗门白佛：
    「瞿昙！孙陀利河是济度之数，是吉祥之数，是清净之数，若有于中洗浴者，悉能除人一切诸恶。」
    尔时，世尊即说偈言：
    「非孙陀利河，亦非婆休多，非伽耶萨罗，如是诸河等，作诸恶不善，能令其清净。
      恒河婆休多，孙陀利河等，愚者常居中，不能除众恶。
      其清净之人，何用洗浴为？其清净之人，何用布萨为？
      净业以自净，是生于受持，不杀亦不盗，不淫不妄语。
      信施除悭垢，于斯而洗浴，于一切众生，常起慈悲心。
      井水以洗浴，用伽耶等为？内心自清净，不待洗于外。
      下贱田舍儿，身体多污垢，以水洗尘秽，不能净其内。」
    尔时，孙陀利河侧婆罗门闻佛所说，欢喜、随喜，从座起而去。

别译杂阿含98经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗国。
    尔时，世尊止于孙陀利河岸。
    时，彼岸侧有住婆罗门，往诣佛所，问讯已讫，在一面坐，即白佛言：
    「汝欲入此河中浴耶？」
    佛问之曰：「入此河浴有何利益？」
    婆罗门言：
    「今此河者，古仙度处，若入洗浴，能除众恶，清净鲜洁，名为大吉。」
    佛闻是已，即说偈言：
    「非彼孙陀利，得闭及恒河，竭阇婆钵提，入是诸河浴，终不能洗除，已作之恶业。
      大力钵健提，并与愚下劣，设共于中洗，乃至百千年，终不能除恶，烦恼之垢秽。
      若人心真净，具戒常布萨，能修净业者，常得具足戒，不杀及不盗，不淫不妄语。
      能信罪福者，终不嫉于他，法水澡尘垢，宜于是处洗。
      虽于孙陀利，竭阇等诸河，此皆是世水，饮之及洗浴，不能除垢污，并祛诸恶业。
      饮浴何用为，实语而调顺，舍瞋不害物，此是真净水。
      若入净戒河，洗除诸尘劳，虽不除外秽，能祛于内垢。
      凶崄残害者，婴愚造诸恶，如是等不净，秽污垢恶者，水正洗身垢，不能除此恶。」
    时，婆罗门闻佛所说，赞言：
    「善哉！善哉！诚如所言，夫洗浴者，能除身垢，为恶业者，非洗能除。」

中阿含93经/水净梵志经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游郁鞞罗尼连然河岸，在阿耶惒罗尼拘类树下，初得道时。
    于是，有一水净梵志，中后仿佯往诣佛所。世尊遥见水净梵志来，因水净梵志故，告诸比丘：
    「若有二十一秽污于心者，必至恶处，生地狱中，云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、{慢}[憍]慠心秽、放逸心秽。若有此二十一秽污于心者，必至恶处，生地狱中。犹垢腻衣持与染家，彼染家得，或以淳灰、或以澡豆、或以土渍极浣，令净此垢腻衣，染家虽治或以淳灰、或以澡豆、或以土渍极浣令净，然，此污衣故有秽色。如是，若有二十一秽污于心者，必至恶处，生地狱中，云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、{慢}[憍]慠心秽、放逸心秽。若有此二十一秽污于心者，必至恶处，生地狱中。
    若有二十一秽不污心者，必至善处，生于天上，云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语{心}[结]心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍慠心秽、放逸心秽。若有此二十一秽不污心者，必至善处，生于天上，犹如白净波罗奈衣持与染家，彼染家得，或以淳灰、或以澡豆、或以土渍极浣令净，此白净波罗奈衣，染家虽治或以淳灰、或以澡豆、或以土渍极浣令净，然，此白净波罗奈衣本已净而复净。如是，若有二十一秽不污心者，必至善处，生于天上。云何二十一秽？邪见心秽、非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍慠心秽、放逸心秽。若有此二十一秽不污心者，必至善处，生于天上。
    若知邪见是心秽者，知已便断。如是，非法欲心秽、恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、{调}[掉]悔心秽、疑惑心秽、瞋缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽、无惭心秽、无愧心秽、慢心秽、大慢心秽、憍慠心秽，若知放逸是心秽者，知已便断。
    彼心与慈俱，遍满{十}[一]方成就游，如是，二三四方，四维上下，普周一切与慈俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结、无怨、无恚、无诤，极广甚大，无量善修，遍满一切世间成就游。梵志！是谓：洗浴内心，非浴外身。」
    尔时，梵志语世尊曰：
    「瞿昙！可诣多水河浴。」
    世尊问曰：
    「梵志！若诣多水河浴者，彼得何等？」
    梵志答曰：
    「瞿昙！彼多水河[浴]者，此是世间斋洁之相、度相、福相，瞿昙！若诣多水河浴者，彼则净除于一切恶。」
    尔时，世尊为彼梵志而说颂曰：
    「妙好首梵志，若入多水河，是愚常游戏，不能净黑业。
      好首何往泉，何义多水河，人作不善业，清水何所益？
      净者无垢秽，净者常说戒，净者清白业，常得清净行。
      若汝不杀生，常不与不取，真谛不妄语，常正念正知。
      梵志如是学，一切众生安，梵志何还家？家泉无所净。
      梵志汝当学，净洗以善法，何须弊恶水，但去身体垢。」
      梵志白佛曰：
    「我亦作是念：『净洗以善法，何须弊恶水。』」
      梵志闻佛教，心中大欢喜，即时礼佛足，归命佛、法、众。
    梵志白曰：
    「世尊！我已知，善逝！我已解。我今自归佛、法及比丘众，唯愿世尊受我为优婆塞，从今日始，终身自归，乃至命尽。」
    佛说如是，好首水净梵志及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「济度之数」，别译杂阿含经作「古仙度处」，中阿含经作「度相」，南传作「被认同能解脱」(Lokkhasammatā,疑为Mokkhasammatā之误)，菩提比丘长老英译为「被(许多人)以为产生释放」(is held by many to give liberation)。按：「被认同」(sammata)另译为「被考虑；被尊敬；被选为；同意；被商定；被指定」。
    「黑业」(ka?hakammo)，菩提比丘长老英译为「黑暗行为」(dark deeds)。
    「有怨的、已作罪垢的人」(Veri? katakibbisa? nara?)，菩提比丘长老英译为「做了残忍与兽性行为的人」(A man who has done cruel and brutal deeds)。
    「春斋」(phaggu)，菩提比丘长老英译为「春天的祭礼」(The Feast of Spring)，并解说phaggu为婆罗门在每年二、三月(Phaggu?a月)的清净日。
    「相信」(saddahāno)，菩提比丘长老英译为「具信仰」(With faith)。


增壹阿含13品6经

增壹阿含13品6经[佛光本98经/1法](利养品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘五百人俱。
    尔时，释提桓因日时已过，向暮便往至世尊所，头面礼足在一面坐。尔时，释提桓因即以偈颂问如来义：
    「能说能宣布，渡流成无漏，以渡生死渊，今问瞿昙义。
      我观此众生，所作福佑业，造行若干种，施谁福最尊。
      尊今灵鹫山，唯愿演此义，知释意所趣，亦为施者宣。」
    [尔时，世尊以偈答曰]：
    「四趣造福无，四果具足成，诸学得迹人，宜信奉其法。
      无欲亦无恚，愚尽成无漏，尽度一切渊，施彼成大果。
      诸此众生类，所作福德业，造行若干种，施僧获福多。
      此众度无量，犹海出珍宝，圣众亦如是，演慧光明法。
      {瞿昙}[拘翼]彼善处，能施众僧者，获福不可计，最胜之所说。」
    尔时，释提桓因闻佛所说已，即礼佛足，便于彼退而去。
    尔时，释提桓因闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「四果具足成」，南传作「与四种在果位上已住立者」(cattāro ca phale ?hitā)，菩提比丘长老英译为「与四种在果上已建立者」(And the four established in the fruit)。
    「作有依着的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「实行世俗型态的功绩」(Performing merit of the mundane type)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。


增壹阿含13品7经

增壹阿含13品7经[佛光本99经/1法](利养品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘五百人俱。
    尔时，尊者须菩提亦在王舍城耆阇崛山侧，别作屋庐而自禅思。尔时，尊者须菩提身得苦患，甚为沉重，便作是念：
    「我此苦痛为从何生？复从何灭？为至何所？」
    尔时，尊者须菩提便于露地而敷坐具，直身正意，专精一心，结跏趺坐，思惟诸入，欲害苦痛。
    尔时，释提桓因知尊者须菩提所念，便以偈敕波遮旬曰：
    「善业脱诸缚，居在灵鹫山，今得极重患，乐空诸根定。
      速来往问疾，觐省尊上颜，既得获大福，种德莫过是。」
    时，波遮旬对曰：「如是，尊者！」
    尔时，释提桓因将五百天人及波遮旬，譬如士夫屈伸臂顷，便从三十三天没，来至灵鹫山中，离尊者须菩提不远，复以此偈语波遮旬曰：
    「汝今觉善业，乐禅三昧定，柔和清净音，{今}[令]使从禅{坐}[起]。」
    波遮旬对曰：
    「如是。」
    尔时，波遮旬从释提桓因闻语已，便调琉璃之琴，前至须菩提所，便以此偈叹须菩提曰：
    「结尽永无余，诸念不错乱，诸尘垢悉尽，愿速从禅觉。
      心息渡有河，降魔度诸结，功德如大海，愿速从定起。
      眼净如莲花，诸秽永不着，无归与作归，空定速时起。
      渡四流无为，善解无老病，以脱有为灾，唯尊时定觉。
      五百天在上，释{种}[主]躬自来，欲觐圣尊颜，解空速时起。」
    尔时，尊者须菩提即从坐起，复叹波遮旬曰：
    「善哉！波[遮]旬！汝今音与琴合，琴与音合，而无有异。然琴音不离歌音，歌音不离琴音，二{事}[声]共合，乃成妙声。」
    尔时，释提桓因便往至尊者须菩提所，头面礼足在一面坐。尔时，释提桓因白须菩提言：
    「云何善业所抱患苦有增损乎？今此身病为从何生？身生耶？意生乎？」
    尔时，尊者须菩提语释提桓因言：
    「善哉！拘翼！法法自生，法法自灭，法法相动，法法自息，犹如，拘翼！有毒药，复有害毒药，天帝释！此亦如是，法法相乱，法法自息，法能生法，黑法用白法治，白法用黑法治。天帝释！贪欲病者用不净治，瞋恚病者用慈心治，愚痴病者用智慧治，如是，释提桓因！一切所有皆归于空：无我、无人，无寿、无命，无士、无夫，无形、无像，无男、无女，犹如，释提桓因！风坏大树，枝叶雕落，雷雹坏苗，华果初茂，无水自萎，天降时雨，生苗得存。如是，天帝释！法法相乱，法法自定，我本所患疼痛苦恼，今日已除，无复患苦。」
    是时，释提桓因白须菩提言：
    「我亦有愁忧苦恼，今闻此法无复有愁忧。众事猥多，欲还天上。已亦有事及诸天事，皆悉猥多。」
    时，须菩提言：「今正是时，宜可时去。」
    是时，释提桓因即从坐起，前礼须菩提足，繞三匝而去。
    是时，尊者须菩提便说此偈：
    「能仁说此语，根本悉具足，智者获安隐，闻法息诸病。」
    尔时，释提桓因闻尊者须菩提所说，欢喜奉行。
    调达及二经，皮及{利师}[师利]罗，竹膞、孙陀利，善业、释提桓。

经文比对(庄春江作)：
    「四流」(欲流、有流、无明流、见流)，参看《增壹阿含270经》。
    「调达及二经……释提桓」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含14品1经

增壹阿含14品1经[佛光本100经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于是众中，我不见一法修已、多修已，成地狱行、成畜生行、成饿鬼行，若生人中，受命极短，所谓杀生者也。诸比丘！若有人意好杀生，便堕地狱、饿鬼、畜生[中]，若生人中，受命极短，所以然者，以断他命故。
    是故，当学莫杀生。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品2经

增壹阿含14品2经[佛光本101经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，我不见一法修行已、多修行已，受人中福，受天上福，得泥洹证，所谓不杀生也。」
    佛告诸比丘：
    「若有人不行杀生，亦不念杀，受命极长，所以然者，以彼不娆乱故。是故，诸比丘！当学不杀生。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品3经

增壹阿含14品3经[佛光本102经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，我不见一法修行已、多修行已，成地狱行，饿鬼、畜生行，若生人中，极为贫匮，衣不盖形，食不充口，所谓劫盗也。诸比丘！若有人意好劫盗，取他财物，便堕[地狱、]饿鬼、畜生中，若生人中，极为贫匮，所以然者，以断他生业故。
    是故，诸比丘！当学远离不与取。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品4经

增壹阿含14品4经[佛光本103经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，我不见一法修行已、多修行已，受人中福，受天上福，得泥洹证，所谓广施也。」
    佛告诸比丘：
    「若有人广行布施，于现世中得色、得力，众{得}[德]具足，天上、人中食福无量。是故，诸比丘！当行布施，勿有悭心。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品5经

增壹阿含14品5经[佛光本104经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，[我]不见一法修行已、多修行已，成地狱、饿鬼、畜生行，若生人中，居家奸淫，无有净行，为人所讥，常被诽谤。云何一法？所谓邪淫也。」
    佛告诸比丘：
    「若有人淫泆无度，好犯他妻，便堕地狱、饿鬼、畜生中，若生人中，闺门淫乱。是故，诸比丘！常当正意，莫兴淫想，慎莫他淫。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品6经

增壹阿含14品6经[佛光本105经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，佛告诸比丘：
    「于此众中，我不见一法修行已、多修行已，受人中福，受天上福，得泥洹证，所谓不他淫，身体香洁，亦无邪想。」
    佛告诸比丘：
    「若有人贞洁不淫，便受天上、人中之福。是故，诸比丘！莫行邪淫以兴淫意。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品7经

增壹阿含14品7经[佛光本106经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，我不见一法修行已、多修行已，成地狱行，饿鬼、畜生行，若生人中，口气臭恶，为人所憎，所谓妄语。诸比丘！若有人妄言、绮语、鬪乱是非，便堕[地狱、]畜生、饿鬼中。所以者何？以其妄语故也。
    是故，[诸比丘！常]当至诚，莫得妄语。是故，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品8经

增壹阿含14品8经[佛光本107经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，我不见一法修行已、多修行已，受人中福，受天上福，得泥洹{澄}[证?]，云何为一法？所谓不妄语也。诸比丘！其不妄语者，口气香芬，名德远闻。
    是故，诸比丘！当行{莫}[不]妄语。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品9经

增壹阿含14品9经[佛光本108经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，我不见一法修行已、多修行已，受畜生、饿鬼、地狱罪，若生人中，狂愚痴惑，不识真伪，所谓饮酒也。诸比丘！若有人心好饮酒，所生之处，无有智慧，常怀愚痴。
    如是，诸比丘！慎莫饮酒。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含14品10经

增壹阿含14品10经[佛光本109经/1法](五戒品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于此众中，无有一法胜此法者，若修行已、多修行已，受人中福，受天上福，得泥洹证，云何为一法？所谓不饮酒也。诸比丘！若有人不饮酒，生便聪明，无有愚惑，博知经籍，意不错乱。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    第五地狱经，此名不善行，五者天及人，令知次第数。

经文比对(庄春江作)：
    「第五地狱经……令知次第数」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含15品1经

增壹阿含15品1经[佛光本110经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当知有此二见，云何为二？所谓有见、无见。诸有沙门、婆罗门于此二见习已、诵已，终不从其法，如实而不知，此则非沙门、婆罗门。于沙门，则犯沙门法，于婆罗门，则犯婆罗门法，此沙门、[婆罗门]终不以身作证而自游戏。诸有沙门、婆罗门于此二见诵读、讽念，知舍，如实而知，此则沙门持沙门行，婆罗门知婆罗门行，自身取证而自游戏：生死已尽，梵行已立，[所作已办，]更不复受有，如真知之。是故，诸比丘！于此二见不应习行，不应讽诵，尽当舍离。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含15品2经

增壹阿含15品2经[佛光本111经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二见，云何为二见？所谓有见、无见。
    彼云何为有见？所谓欲有见、色有见、无色有见。彼云何为欲有见？所谓五欲是也，云何为五欲？所谓眼见色，甚爱敬念，未曾舍离，世人宗奉。若耳闻声，鼻嗅香，口知味，身知细滑，意了诸法，是谓有见。
    彼云何名为无见？所谓有常见、无常见、有断灭见、无断灭见、有边见、无边见、有身见、无身见、有命见、无命见、异身见、异命见，此六十二见，名曰无见，亦非真见，是谓名为无见。
    是故，诸比丘！当舍此二见。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「六十二见」，参看《长阿含21经》。


增壹阿含15品3经

增壹阿含15品3经[佛光本112经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二施，云何为二？所谓法施、财施。诸比丘！施中之上者，不过法施。是故，诸比丘！常当学法施。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「财施」，南传作「物质的布施」(āmisadāna?ca)，菩提比丘长老英译为「物资的礼物；物品的礼物」(The gift of material goods)。「物质」(āmisa)，另译为「财，食(物)，味，利益」。


增壹阿含15品4经

增壹阿含15品4经[佛光本113经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二业，云何为二业？有法业、有财业。业中之上者，不过法业。
    是故，诸比丘！当学法业，不学财业。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「资深的」(ratta??ūna?，逐字直译为「时间+知者+的」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)


增壹阿含15品5经

增壹阿含15品5经[佛光本114经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二恩，云何为二？所谓法恩、财恩。恩中之上者，所谓不过法恩也。是故，诸比丘！当修行法恩。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含15品6经

增壹阿含15品6经[佛光本115经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「愚者有此二相像貌，云何为二？于是，愚者所不能办者而办之，垂办之事厌而舍之，是谓，诸比丘！愚者有此二相像貌。
    复次，比丘！智者有二相像貌，云何为二？于是，智者所不能{辨}[办?]事亦不成办，垂办之事亦不厌舍。
    是故，诸比丘！愚者二相像貌当舍离之，当念修行智者二相[像貌]。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含15品7经

增壹阿含15品7经[佛光本116经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二法，内自思惟，专精一意，当礼如来，云何为二法？一为智慧，二为灭尽。是谓，比丘！内自思惟，专精一意，当礼如来。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含15品8经

增壹阿含15品8经[佛光本117经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二法，内自思惟，专精一意，当礼法宝，亦礼如来神庙。云何[为]二法？有力、有无畏。是谓，比丘！有此二法，内自思惟，专精一意，当礼法宝及如来神庙。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含15品9经

增壹阿含15品9经[佛光本118经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二法，内自思惟，专精一意，礼如来寺，云何为二法？如来与世间人民无与等者、如来有大慈大悲矜念十方。是谓，比丘！有此二法，内自思惟，专精一意，礼如来寺。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含15品10经

增壹阿含15品10经[佛光本119经/2法](有无品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有二因二缘起于正见，云何为二？受法教化、内思止观。是谓，比丘！有此二因二缘起于正见。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    二见及二施，愚者有二相，礼法如来庙，正见最在后。

经文比对(庄春江作)：
    「二见及二施，……正见最在后」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含16品1经

增壹阿含16品1经[佛光本120经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者难陀在舍卫城象华园中。是时，尊者难陀在闲静处，便生是念：
    「如来出世甚为难遇，亿劫乃出，实不可见，如来久远长夜时乃出耳，犹如优昙钵花时乃出现。此亦如是，如来出世甚为难遇，亿劫乃出，实不可见，此处亦难遇，一切诸行悉休息止，爱尽无余，亦无染污，灭尽泥洹。」
    尔时，有一魔行天子知尊者难陀心中所念，便往至孙陀利释种女所，飞在虚空，以颂而嗟叹曰：
    「汝今发欢喜，严服作五乐，难陀今舍服，当来相娱乐。」
    尔时，孙陀利释种女闻天语已，欢喜踊跃，不能自胜，便自庄严，修饰房舍，敷好坐具，作倡妓乐，如难陀在家无异。
    尔时，王波斯匿集在普会讲堂，闻难陀比丘还舍法服，习于家业，所以然者，有天在空中告其妻曰。是时，王波斯匿闻是语已，便怀愁忧，即乘驾白象，往至彼园。到已，便入华象池中，遥见尊者难陀，便前至难陀所，头面礼足，在一面坐。
    尔时，尊者难陀告波斯匿曰：
    「大王！何故来至此间，颜色变异？复有何事来至吾所？」
    波斯匿报曰：
    「尊者当知，向在普{集}[会]讲堂，闻尊者舍法服，还作白衣，闻此语已，故来至此，不审尊者何所敕告？」
    是时，难陀含笑徐告王曰：
    「不见不闻，大王何故作此语耶？大王！岂不从如来边闻：我诸结已除，生死已尽，梵行已立，所作已办，更不复受胞胎，如实而知，今成阿罗汉，心得解脱？」
    波斯匿曰：
    「我不从如来闻难陀比丘生死已尽，得阿罗汉，心得解脱，所以然者，有天来告孙陀利释种女曰，是时，孙陀利夫人闻此语已，便作倡妓乐，修治服饰，敷诸坐具，我闻此语已，便来至尊者所。」
    难陀告曰：
    「王不知不闻，何故大王而作是语？诸有沙门、婆罗门无不乐此休息乐、善逝乐、沙门乐、涅槃乐，而不自观此淫火之坑，复当就者此事不然，骨犹如锁，肉如聚石，犹蜜涂刀，坐贪小利，不虑后患，亦如果繁折枝，亦如假借不久当还；犹如剑树之薮，亦如毒害药，亦如毒{药}[叶]，如毒华果，观此淫欲亦复如是。意染著者此事不然，从火坑之欲乃至毒果，不观此事，欲得度欲流、有流、见流、无明流者，此事不然。以不度欲流、有流、见流、无明流，而欲得入无余泥洹界而般泥洹者，此事不然。大王！当知：诸有沙门、婆罗门观察此休息乐、善逝乐、沙门乐、涅槃乐，此事{不}[必]然。彼以作是观察，解了淫坑之火，犹如骨锁、肉聚、蜜涂利刀、果繁折枝、假借不久，亦如剑树、毒树，如毒害药，悉观了知，此则有处。已解了知淫火所兴，便能得渡欲流、有流、见流、无明流，此事必然。彼已渡欲流、有流、见流、无明流，此事必然。云何，大王！以何见何知而作是说？今我，大王！已成罗汉，生死已尽，梵行已立，所作已{辨}[办]，更不复受母胞胎，心得解脱。」
    尔时，王波斯匿心怀欢喜，善心生焉，白尊者难陀曰：
    「我今无狐疑如毛发许，方知尊者成阿罗汉，今请辞还，国事众多。」
    难陀对曰：「宜知是时。」
    尔时，王波斯匿即从{坐}[座]起，头面礼足，便退而去。波斯匿王去未几时，时彼魔天来至尊者难陀所，住虚空中，复以此偈向难陀曰：
    「夫人面如月，金银璎珞身，忆彼姿容颜，五乐恒自娱。
      弹琴鼓弦歌，音响甚柔软，能除诸愁忧，乐此林间为。」
    是时，尊者难陀便作是念：「此是魔行天人。」觉知此已，复以偈报曰：
    「我昔有此心，淫泆无厌足，为欲所缠裹，不觉老病死。
      我度爱欲渊，无污无所染，荣位悉是苦，独乐真如法。
      我今无诸结，淫怒痴悉尽，更不习此法，愚者当觉知。」
    尔时，彼魔行天人闻此语，便怀愁忧，即于彼没不现。
    尔时，众多比丘以此因缘具白世尊。
    尔时，世尊告诸比丘：
    「端正比丘者，无有胜难陀比丘；诸根淡泊，亦难陀比丘是；无有欲心，亦是难陀比丘；无有瞋恚，亦是难陀比丘；无有愚痴，亦是难陀比丘；成阿罗汉，亦是难陀比丘，所以然者，难陀比丘端正，诸根寂静。」
    尔时，世尊告诸比丘：
    「我声闻中{弟子}[第一]端正者，难陀比丘是；诸根寂静，是亦难陀比丘。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「假借不久当还」等譬喻，参看《中阿含200经》。
    「四流」(欲流、有流、见流、无明流)，参看《增壹阿含270经》。


增壹阿含16品2经

增壹阿含16品2经[佛光本121经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二{法}涅槃界，云何为二？有余涅槃界、无余涅槃界。
    彼云何名为有余涅槃界？于是，比丘灭五下分结，即彼般涅槃，不还来此世，是谓名为有余涅槃界。
    彼云何名为无余涅槃界？{如}[于?]是，比丘尽有漏成无漏，意解脱、智慧解脱，自身作证而自游戏：生死已尽，梵行已立，[所作已办，]更不受有，如实知之，是谓为无余涅槃界。
    此二涅槃界，当求方便，至无余涅槃界。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含16品3经

增壹阿含16品3经[佛光本122经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说乌喻，亦当说猪(猪)喻，善思念之，吾当演说。」
    对曰：「如是，世尊！」
    是时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为人喻如乌？犹如有人在寂静处恒习淫欲，作诸恶行，后便羞耻，便自悔过，向人演说，陈所作事，所以然者，或为诸梵行人所见讥弹：『此人习欲，作诸恶行。』彼作诸恶行已，向人悔过，自知羞耻，犹如彼乌恒患苦饥，便食不净，寻即拭?诼??餽黩蟽[乌]见言：『此乌食不净。』此亦如是。若有一人在闲静处，习于淫欲，作不善行，后便羞耻而自悔过，向人演说陈所作事，所以然者，或为诸梵行人所见记识：『此人习欲，作诸恶行。』是谓名为人犹如乌。
    彼云何名为人如猪。若有一人在闲静处长习淫欲，作诸恶行，亦不羞耻，复{非}[不]悔过，向人自誉，贡高自用：『我能得五欲自娱，此诸人等不能得五欲。』彼作恶已，不[知]羞耻，此人喻如猪，恒食不净，卧于不净，便自跳踉向于余猪。此亦如是，若有一人习于淫欲，作诸恶行，亦不羞耻，复{非}[不]悔过，向人自誉，贡高自用：『我能得五欲自娱，此诸人不能得五欲自娱。』是名为人如猪。
    是故，诸比丘！当舍远离。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含16品4经

增壹阿含16品4经[佛光本123经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说人有似驴者，有似牛者，谛听！谛听！善思念之。」
    诸比丘对曰：
    「如是，世尊！」是时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名人像驴者？若有一人，剃除须发，着三法衣，以信牢固，出家学道。尔时，彼人诸根不定，若眼见色，随起色想，流驰万端，尔时眼根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于眼根。耳闻声，鼻嗅香，舌知味，身知细滑，意知法，随起识病，流驰万端，尔时意根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于意根。无有威仪礼节之宜，行步进止，屈伸低仰，执持衣钵，都违禁戒，便为梵行人所见讥弹：『咄，此愚人像如沙门？』便取弹举：『设是沙门者，宜不应尔。』彼作是说：『我亦是比丘！我亦是比丘！』犹如驴入牛群之中而自称曰：『我亦是牛！我亦是牛！』然，观其两耳复不似牛，角亦不似，尾亦不似，音声各异。尔时，群牛或以角抵，或以脚蹋，或以口啮者。今此比丘亦复如是，诸根不定，若眼见色，随起色想，流驰万端，尔时眼根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护于眼根。耳闻声，鼻嗅香，舌知味，身了细滑，意知法，随起识病，流驰万端，尔时意根则非清净，生诸乱想，不能制持，众恶普至，亦复不能护念意根。无有威仪礼节之宜，行步进止，屈伸低仰，执持禁戒，便为梵行人所见讥弹：『咄，此愚人像如沙门？』便见弹举：『设是沙门者，宜不应尔。』尔时彼作是说：『我是沙门！』犹如驴入于牛群，是谓人像驴者也。
    彼人云何像牛者耶？若有一人，剃除须发，着三法衣，以信牢固，出家学道。尔时，彼人诸根寂定，饮食知节，竟日经行，未曾舍离意游三十七道品之法。若眼见色，不起色想，亦无流驰之念，尔时眼根则应清净，生诸善想，亦能制持，无复诸恶，常拥护于眼根。耳声、鼻香、口味、身细滑、意法不起识病，尔时意根则得清净。彼人便到诸梵行人所，诸梵行人遥以见来，各自扬声：『善来！同学！』随时供养，不使有短，犹如良牛入牛众中，而自称说：『我今是牛！』然其毛尾、耳角、音声都悉是牛，诸牛见已，各来舐体。此亦如是，剃除须发，着三法衣，以信牢固，出家学道。尔时，彼人诸根寂定，饮食知节，竟日经行，未曾舍离意游三十七道品之法。若眼见色，不起色想，亦无流驰之念，尔时眼根则得清净，生诸善想，亦能制持，无复诸恶，常拥护于眼根。耳声、鼻香、口味、身细滑、意法不起识病，尔时意根则得具足，是谓此人像牛者也。
    如是，诸比丘！当学如牛，莫像如驴也。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含828经[正闻本1119经/佛光本840经](学相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：驴随群牛而行，而作是念：『我作牛声。』然，其彼形亦不似牛，色亦不似牛，声出不似，随大群牛，谓：已是牛而作牛鸣，而去牛实远。
    如是，有一愚痴男子，违律犯戒，随逐大众，言：『我是比丘，我是比丘。』而不学习胜欲增上戒学、增上意学、增上慧学，随逐大众，自言：『我是比丘，我是比丘。』其实去比丘大远。」
    尔时，世尊即说偈言：
    「同蹄无角兽，四足具声口，随逐大群牛，常以为等侣。
      形亦非牛类，不能作牛声，如是愚痴人，不随系心念。
      于善逝教诫，无欲勤方便，懈怠心轻慢，不获无上道。
      如驴在{群牛}[牛群]，去牛常自远，彼虽随大众，内行常自乖。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含16品5经

增壹阿含16品5经[佛光本124经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说善、不善行，谛听！谛听！善思念之。」
    诸比丘对曰：「如是，世尊！」
    世尊告彼：
    「云何名为不善？云何名为善？所谓杀生为不善，不杀为善；不与取为不善，与取为善；淫泆为不善，不淫为善；妄语为不善，不妄语为善；绮语为不善，不绮语为善；两舌为不善，不两舌为善；鬪乱彼此为不善，不鬪乱彼此为善；贪他为不善，不贪他为善；起恚为不善，不起恚为善；邪见为不善，正见为善。如是，比丘！行此恶已，堕畜生、饿鬼、地狱中。设行善者，便生人中、天上，及诸善趣阿须伦中。
    是故，当远离恶行，修习善行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含16品6经

增壹阿含16品6经[佛光本125经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我当与汝等说微妙法，初善、中善、至竟亦善，有义、有味，得修具足梵行之法，所谓二法也。谛听！谛听！善思念之，吾当与汝具足说之。」
    诸比丘对曰：
    「如是，世尊！」是时，诸比丘从佛受教。
    世尊告曰：
    「彼云何为二法？所谓邪见、正见；邪治、正治；邪语、正语，邪业、正业；邪命、正命；邪方便、正方便；邪念、正念；邪三昧、正三昧，是谓，比丘！名为二法。
    我今已与汝说此二法，如来所应为者，今已周讫。善念、{观}[讽]诵，勿有懈惓(倦)，今不行者，后悔无及。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含16品7经

增壹阿含16品7经[佛光本126经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说烛明之法，亦当说由烛趣道之业。谛听！谛听！善思念之。」
    诸比丘对曰：
    「如是，世尊！」
    尔时，世尊告诸比丘：
    「彼云何名烛明者？所谓贪淫、瞋恚、愚痴尽。
    彼云何名为由烛趣道之业？所谓正见、正治、正语、正业、正命、正方便、正念、正三昧，是谓由烛趣道之业。
    我{由此}[为比丘]已说烛明，亦说由烛趣道之业，如来所应为者，今已周讫。善念、讽诵，勿有懈怠，今不行者，后悔无及。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含16品8经

增壹阿含16品8经[佛光本127经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二力，云何{得}[为?]二力？所谓忍力、思惟力。设吾无此二力者，终不成无上正真等正觉，又，无此二力者，终不于优留毗处六年苦行，亦复不能降伏魔怨，成无上正真之道，坐于道场。以我有[此]忍力、思惟力故，便能降伏魔众，成无上正真之道，坐于道场。
    是故，诸比丘！当求方便，修此二力：忍力、思惟力，便成须陀洹道、斯陀含道、阿那含道、阿罗汉道，于无余涅槃界而般涅槃。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含16品9经

增壹阿含16品9经[佛光本128经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者阿那律在拘尸那竭国本所生处。尔时，释、梵、四天王及五百天人，并二十八大鬼神王，便往至尊者阿那律所。到已，头面礼足，在一面住。复以此偈叹阿那律曰：
    「归命人中上，众人所敬奉，我等今不知，为依何等禅？」
    尔时，有梵志名曰阇拔咤，是梵摩喻弟子，复至尊者阿那律所，头面礼足，在一面坐。尔时，彼梵志问阿那律曰：
    「我昔在王宫生，未曾闻此自然之香，为有何人来至此间，为是天、龙、鬼神、人、非人乎？」
    尔时，阿那律报梵志曰：
    「向者释、梵、四天王及五百天人，并二十八大鬼神王，来至我所，头面礼足，在一面住。复以此偈而叹我曰：『自归人中上，众人所敬奉，我等今不知，为依何等禅？』」
    梵志问曰：
    「以何等故，我今不见其形？释、梵、四天王为何所在？」
    阿那律报曰：
    「以汝无有天眼故也，是故不见释、梵、四天王及五百天人，及二十八大鬼神王。」
    梵志问曰：
    「设我能得天眼者，见此释、梵、四天王及二十八大鬼神王耶？」
    阿那律报曰：
    「设当得天眼者，便能见释、梵、四天王及五百天人，并二十八大鬼神王。然复，梵志！此天眼者何足为奇！有梵天名曰千眼，彼见此千世界，如有眼之士自手掌中观其宝冠，此梵天亦如是，见此千世界无有罣碍，然，此梵天不自见身所著衣服。」
    梵志问曰：
    「何以故？千眼梵天不自见形所著服饰？」
    阿那律曰：
    「以其彼天无有无上智慧眼故，故不自见己身所著服饰。」
    梵志问曰：
    「设我得无上智慧眼者，见此身所著服饰不耶？」
    阿那律曰：
    「若能得无上智慧眼者，则能见己形所著服饰。」
    梵志问曰：
    「愿尊与我说极妙之法，使得无上智慧之眼。」
    阿那律曰：「汝有戒耶？」
    梵志问曰：「云何名之为戒？」
    阿那律曰：「不作众恶，不犯非法。」
    梵志报曰：「如此戒者，我堪奉持如此之戒。」
    阿那律曰：
    「汝今，梵志！当持禁戒，无失毫厘，亦当除去骄慢之结，莫计吾我染着之想。」
    时，梵志复问阿那律曰：
    「何者是吾？何者是我？何者是骄慢结？」
    阿那律曰：
    「吾者是神识也，我者是形体之具也。于中起识生吾、我者，是名为骄慢结也。是故，梵志！当求方便，除此诸结。如是，梵志！当作是学。」
    梵志即从座起，礼阿那律足，繞三匝而去。未至所在，于中道思惟此义，诸尘垢尽得法眼净。
    尔时，有天昔与此梵志亲友，知识梵志心中所得诸尘垢尽得法眼净。尔时，彼天{复}[便]往至尊者阿那律所，头面礼足，在一面住。即以此偈叹阿那律曰：
    「梵志未至家，中道得道迹，垢尽法眼净，无疑无犹豫。」
    尔时，尊者阿那律复以偈告天曰：
    「我先观彼心，中间应道迹，彼人迦叶佛，曾闻此法教。」
    尔时，尊者阿那律即其时离彼处，在人间游，渐渐至舍卫国，到世尊所，头面礼足，在一面住。尔时，世尊具以法语告阿那律，阿那律受佛教已，便从坐起，头面礼足，便退而去。
    尔时，世尊告诸比丘：
    「我声闻中弟子，得天眼第一者，所谓阿那律比丘是。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「为依何等禅」，参看《杂阿含926经》。


增壹阿含16品10经

增壹阿含16品10经[佛光本129经/2法](火灭品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者罗云奉修禁戒，无所触犯，小罪尚避，况复大者，然，不得有漏心解脱。尔时，众多比丘便至世尊所，头面礼足，在一面坐。尔时，众多比丘白世尊曰：
    「罗云比丘奉修禁戒，无所触犯，然，故有漏心不解脱。」
    尔时，世尊便说此偈：
    「具足禁戒法，诸根亦成就，渐渐当逮得，一切结使尽。
    是故，诸比丘！常当念修治正法，无有漏失。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    难陀、涅槃、乌，驴不善有二，烛及忍思惟，梵志及罗云。

经文比对(庄春江作)：
    「难陀、……梵志及罗云」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含17品1经

增壹阿含17品1经[佛光本130经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊到时，着衣持钵，将罗云入舍卫城分卫。
    尔时，世尊右旋顾谓罗云：「汝今当观色为无常。」
    罗云对曰：「如是，世尊！色为无常。」
    世尊告曰：「罗云！痛、想、行、识皆悉无常。」
    罗云对曰：「如是，世尊！痛、想、行、识皆为无常。」
    是时，尊者罗云复作是念：
    「此有何因缘，今方向城分卫，又在道路，何故世尊而面告诲我？今宜当还归所在，不应入城乞食。」
    尔时，尊者罗云即中道还到祇桓精舍，持衣钵，诣一树下，正身正意，结跏趺坐，专精一心，念色无常，念痛、想、行、识无常。
    尔时，世尊于舍卫城乞食已，食后在祇桓精舍而自经行，渐渐至罗云所。到已，告罗云曰：
    「汝当修行安般之法，修行此法，所有愁忧之想皆当除尽；汝今复当修行恶露不净想，所有贪欲尽当除灭；汝今，罗云！当修行慈心，已行慈心，所有瞋恚皆当除尽；汝今，罗云！当行悲心，已行悲心，所有害心悉当除尽；汝今，罗云！当行喜心，已行喜心，所有嫉心皆当除尽；汝今，罗云！当行护心，已行护心，所有骄慢悉当除尽。」
    尔时，世尊向罗云便说此偈：
    「莫数起着想，恒当自顺法，如此智之士，名称则流布。
      与人执炬明，坏于大暗冥，天龙戴奉敬，敬奉师长尊。」
    是时，罗云比丘复以此偈报世尊曰：
    「我不起着想，恒复顺于法，如此智之士，则能奉师长。」
    尔时，世尊作是教敕已，便舍而去，还诣静室。
    是时，尊者罗云复作是念：
    「今云何修行安般，除去愁忧，无有诸想？」
    是时，罗云即从坐起，便往世尊所。到已，头面礼足，在一面坐。须臾退坐，白世尊曰：
    「云何修行安般，除去愁忧，无有诸想，获大果报，得甘露味？」
    世尊告曰：
    「善哉！善哉！罗云！汝乃能于如来前而师子吼，问如此义：『云何修行安般，除去愁忧，无有诸想，获大果报，得甘露味？』汝今，罗云！谛听！谛听！善思念之。吾当为汝具分别说。」
    对曰：「如是，世尊！」尔时，尊者罗云从世尊受教。
    世尊告曰：
    「{于}[如]是，罗云！若有比丘乐于闲静无人之处，便正身正意，结跏趺坐，无他异念，系意鼻头，出息长知息长，入息长亦知息长，出息短亦知息短，入息短亦知息短，出息冷亦知息冷，入息冷亦知息冷，出息暖亦知息暖，入息暖亦知息暖，尽观身体入息、出息，皆悉知之，有时有息亦复知有，{又}[有]时无息亦复知无，若息从心出亦复知从心出，若息从心入亦复知从心入。如是，罗云，能修行安般者，则无愁忧恼乱之想，获大果报，得甘露味。」
    尔时，世尊具足与罗云说微妙法已，罗云即从坐起，礼佛足，繞三匝而去，往诣安陀园，在一树下，正身正意，结跏趺坐，无他余念，系心鼻头，出息长亦知息长，入息长亦知息长，出息短亦知息短，入息短亦知息短，出息冷亦知息冷，入息冷亦知息冷，出息暖亦知息暖，入息暖亦知息暖。尽观身体入息、出息，皆悉知之。有时有息亦复知有，有时无息亦复知无。若息从心出亦复知从心出。若息从心入亦复知从心入。
    尔时，罗云作如是思惟，欲心便得解脱，无复众恶。有觉、有观，念持喜安，游于初禅。有觉、有观息，内自欢喜，专其一心，无觉、无观，三昧念喜，游于二禅。无复喜念，自守觉知身乐，诸贤圣常所求护喜念，游于三禅。彼苦乐已灭，无复愁忧，无苦无乐，护念清净，游于四禅。
    彼以此三昧，心清净无尘秽，身体柔软，知所从来，忆本所作，自识宿命无数劫事，亦知一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、万生、数十万生，成劫、败劫，无数成劫、无数败劫，亿载不可计，我曾生彼，名某姓某，食如此食，受如此苦乐，寿命长短，彼终生此，此终生彼。
    彼以此三昧，心清净无瑕秽，亦无诸结，亦知众生所起之心，彼复以天眼清净无瑕秽，观众生类：生者、逝者，善色、恶色，善趣、恶趣，若好、若丑，所行、所造，如实知之：或有众生身行恶、口行恶、意行恶，诽谤贤圣，行邪见，造邪见行，身坏命终，入地狱中。或复众生身行善、口行善、意行善，不诽谤贤圣，恒行正见、造正见行，身坏命终，生善处天上。是谓天眼清净无瑕秽，观众生类：生者、逝者，善色、恶色，善趣、恶趣，若好、若丑，所行、所造，如实知之。
    复更施意，成尽漏心，彼观此苦，如实知之。复观苦习(集)，亦知苦尽，亦知苦出要，如实知之。彼以作是观，欲漏心得解脱，有漏、无明漏心得解脱，已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是时，尊者罗云便成阿罗汉。
    是时，尊者罗云已成罗汉，便从坐起，更整衣服，往至世尊所，头面礼足，在一面住，白世尊曰：
    「所求已得，诸漏除尽。」
    尔时，世尊告诸比丘：
    「诸得阿罗汉者，无有与罗云等也；论有漏尽，亦是罗云比丘；论持禁戒者，亦是罗云比丘，所以然者，诸过去如来、等正觉亦有此罗云比丘；欲言佛子，亦是罗云比丘，亲从佛生，法之上者。」
    尔时，世尊告诸比丘：
    「我声闻中第一弟子能持禁戒，所谓罗云比丘是。」
    尔时，世尊便说此偈：
    「具足禁戒法，诸根亦成就，渐渐当逮得，一切结使尽。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「等同地之修习」(Pathavīsama?…bhāvana?)，菩提比丘长老英译为「像地之默想」(meditation that is like the earth)。
    「那些最后的呼吸」(te carimakā assāsā)，菩提比丘长老英译为「最后的吸入与呼出[复数]」(the final in-breaths and out-breaths)。


增壹阿含17品2经

增壹阿含17品2经[佛光本131经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「二人出现于世甚为难得，云何为二人？所谓如来、至真、等正觉出现于世甚为难得，转轮圣王出现于世甚为难得。此二人出现于世间甚为难得。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含17品3经

增壹阿含17品3经[佛光本132经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「二人出现于世甚为难得，云何为二人？所谓辟支佛出现世间甚为难得，如来弟子漏尽阿罗汉出现世间甚为难得。是谓，比丘！此二人者出现于世甚为难得。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含17品4经

增壹阿含17品4经[佛光本133经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二法，在于世间甚为烦恼，云何为二法？所谓作众恶本，起诸怨嫌，复不造善行诸德之本。是谓，比丘！[有此]二法甚为烦恼。
    是故，诸比丘！当觉知此烦恼法，亦当觉知不烦恼法。诸烦恼之法当念断除，不烦恼之法当念修行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含17品5经

增壹阿含17品5经[佛光本134经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「邪见众生所念、所趣及余诸行，一切无可贵者，世间人民所不贪乐，所以然者，以其邪见不善故也，犹如有诸苦果之子，所谓苦果、苦蔘子、葶苈子、毕地盘持子，及诸余苦子，便于良地种此诸子，然后生苗犹复故苦，所以然者，以其子本苦故。此邪见众生亦复如是，所作身行、口行、意行，所趣、所念及诸恶行，一切无可贵者，世间人民所不贪乐，所以然者，以其邪见恶不善故。
    是故，诸比丘！当除邪见，习行正见。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「完成、受持」、「思」、「行」，参看AN.10.104(《杂阿含788经》)比对。


增壹阿含17品6经

增壹阿含17品6经[佛光本135经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「正见众生所念、所趣及诸余行，一切尽可贵敬，世间人民所可贪乐，所以者何？以其正见妙故，犹如有诸甜果，若甘蔗、若蒲桃果，及诸一切甘美之果，有人修治良地而取种之，然后生子皆悉甘美，人所贪乐，所以然者，以其果子本甘美故。此正见众生亦复如是，所念、所趣及诸余行，一切皆可贪乐，世间人民无不喜者，所以者何？以其正见妙故。
    是故，诸比丘！当习行正见。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「完成、受持」、「思」、「行」，参看AN.10.104(《杂阿含788经》)比对。


增壹阿含17品7经

增壹阿含17品7经[佛光本136经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者阿难在闲静之处，独自思惟，便生是念：
    「诸有生民，兴爱欲想，便生欲爱，昼夜习之，无有厌足。」
    尔时，尊者阿难向暮即从{坐}[座]起，着衣正服，便往至世尊所。到已，头面礼足，在一面坐。尔时，尊者阿难白世尊曰：
    「向在{静闲}[闲静]之处，便生此念：『诸有众生，兴欲爱想，便生欲爱，长夜习之，无有厌足。』」
    世尊告曰：
    「如是，阿难！如汝所言：『诸有人民，兴欲爱想，便增欲想，长夜习之，无有厌足。』所以者何？昔者，阿难！过去世时有转轮圣王，名曰顶生，以法治化，无有奸罔，七宝成就。所谓七宝者：轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝，是谓七宝。复有千子，勇猛强壮，能降伏诸恶，统领四天下不加刀杖。阿难！当知尔时顶生圣王便生此念：『我今有此阎浮提地，人民炽盛，多诸珍宝，我亦曾从耆年长老边闻：「西有瞿耶尼土，人民炽盛，多诸珍宝。」我今当往统彼国土。』尔时，阿难！顶生适生斯念，将四部兵，从此阎浮地没，便往至瞿耶尼土。
    尔时，彼土人民见圣王来，皆悉前迎，礼跪问讯：『善来！大王！今此瞿耶尼国，人民炽盛，唯愿圣王当于此治化诸人民，使从法教！』尔时，阿难！圣王顶生即于瞿耶尼统领人民，乃经数百千年。
    是时，圣王顶生复于余时便生此念：『我有阎浮提，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝，今亦复有此瞿耶尼，人民炽盛，多诸珍宝，我亦曾从长年许闻：「复有弗于逮，人民炽盛，多诸珍宝。」我今当往统彼国土，以法治化。』尔时，阿难！顶生圣王适生斯念，将四部兵，从瞿耶尼没，便往至弗于逮。
    尔时，彼土人民见圣王来，皆悉前迎，礼跪问讯，异口同响而作是语：『善来！大王！今此弗于逮，人民炽盛，多诸珍宝，唯愿大王当于此治化诸人民，使从法教！』尔时，阿难！顶生圣王即于弗于逮统领人民，乃经百千万岁。
    是时，圣王顶生复于余时便生此念：『我于阎浮提，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝，今亦复有此瞿耶尼，人民炽盛，多诸珍宝，今亦复有此弗于逮国，人民炽盛，多诸珍宝。我亦曾从耆年长老边闻：「复有欝单越，人民炽盛，多诸珍宝，所为自由，无固守者，寿不中夭，正寿千岁。在彼寿终必生天上，不堕余趣，着劫波育衣，食自然粳米。」我今当往统领彼国土，以法治化。』
    尔时，阿难！顶生圣王适生斯念，将四部兵，从弗于逮没，便往至欝单越。遥见彼土欝然青色，见已，便问左右臣曰：『汝等普见此土欝然青色不乎？』对曰：『唯然，见之。』王告群臣曰：『此是柔软之草，软若天衣而无有异，此等诸贤{当][常]于斯坐。』小复前行，遥见彼土晃然黄色，便告诸臣曰：『汝等普见此土晃然黄色不乎？』对曰：『皆悉见之。』大王曰：『此名自然粳米，此等诸贤恒食此食，如今卿等，亦当食此粳米。』尔时，圣王小复前行，复见彼土普悉平正，遥见高台显望殊特，复告诸臣：『汝等颇见此土普地平正乎？』对曰：『如是，皆悉见之。』大王报曰：『此名劫波育树衣，汝等亦复当着此树衣。』
    尔时，阿难！彼土人民见大王来，皆起前迎，礼跪问讯，异音同响而作是说：『善来！圣王！此欝单越，人民炽盛，多诸珍宝，唯愿大王当于此治化诸人民，使从法教。』尔时，阿难！顶生圣王即于欝单越统领人民，乃经百千万岁。
    是时，顶生圣王复于余时便生此念：『我今有阎浮地，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝，今亦复有此瞿耶尼、弗于逮及此欝单越，人民炽盛，多诸珍宝。我亦曾从耆年长老边闻：「有三十三天，快乐无比，寿命极长，衣食自然，玉女营从，不可称计。」我今当往领彼天宫，以法治化。』
    尔时，阿难！顶生圣王适生斯念，将四部兵，从欝单越没，便往至三十三天上。尔时，天帝释遥见顶生圣王来，便作是说：『善来！大王！可就此坐。』尔时，阿难！顶生圣王即共释提桓因一处坐。二人共坐，不可分别，颜貌举动，言语声响，一而不异。尔时，阿难！顶生圣王在彼，乃经数千百岁已，便生此念：『我今有此阎浮地，人民炽盛，多诸珍宝，亦雨七宝，乃至于膝，亦有瞿耶尼，亦复有弗于逮，亦复有欝单越，人民炽盛，多诸珍宝。我今至此三十三天，我今宜可害此天帝释，便于此间独王诸天。』尔时，阿难！顶生圣王适生此念，即于座上而自退堕，至阎浮里地，及四部兵皆悉{落堕}[堕落]。尔时，亦失轮宝，莫知所在，象宝、马宝同时命终，珠宝自灭，玉女宝、居士宝、典兵宝斯皆命终。
    尔时，顶生圣王身得重病，诸宗族亲属普悉{运}[云]集，问讯王病：『云何，大王！若使大王命终之后，有人来问此义：「顶生大王临命终时，有何言教？」设有此问，当何以报之？』顶生圣王报曰：『若使我命终，命终之后有人问者，以此报之：「顶生王者，领此四天下而无厌足，复至三十三天，在彼经数百千岁，意犹生贪，欲害天帝，便自堕落，即取命终。」』
    汝今，阿难！勿怀狐疑。尔时，顶生王者岂异人乎？莫作是观，所以然者，时顶生王者即我身是。尔时，我领此四天下，及至三十三天，于五欲中，无有厌足。阿难！当以此方便，证知所趣，兴贪欲心，倍增其想，于爱欲中而无厌足，欲求厌足，当从圣贤智慧中求。」
    尔时，世尊于大众中，便说此偈：
    「贪淫如时雨，于欲无厌足，乐少而苦多，智者所屏弃。
      正使受天欲，五乐而自娱，不如断爱心，正觉之弟子。
      {贪欲延}[食福经]亿劫，福尽还入狱，受乐讵几时，辄受地狱痛。
    是故，阿难！当以此方便，知于欲而去欲，永不兴其想。当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。

中阿含60经/四洲经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者阿难在安静处，燕坐思惟而作是念：
    「世人甚少少能于欲有满足意，少有厌患于欲而命终者。世人于欲有满足意，厌患于欲而命终者，为甚难得。」
    尊者阿难则于晡时从燕坐起，往诣佛所，到已作礼，却住一面，白曰：
    「世尊！我今在安静处，燕坐思惟而作是念：世人甚少少能于欲有满足意，少有厌患于欲而命终者。世人于欲有满足意，厌患于欲而命终者，为甚难得。」
    佛告阿难：
    「如是，如是，世人甚少少能于欲有满足意，少有厌患于欲而命终者。阿难！世人于欲有满足意，厌患于欲而命终者，为甚难得。阿难！世人极甚难得、极甚难得于欲有满足意，厌患于欲而命终者。阿难！但世间人甚多、甚多于欲无满足意，不厌患欲而命终也，所以者何？阿难！往昔有王名曰顶生，作转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王，成就七宝。彼七宝者，轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是为七。千子具足，颜貌端正，勇猛无畏，能伏他众。彼必统领此一切地乃至大海，不以刀杖，以法教令，令得安乐。阿难！彼顶生王而于后时极大久远，便作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，我欲于宫雨宝七日，积至于膝。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即于宫中雨宝七日，积至于膝。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我忆曾从古人闻之，西方有洲名瞿陀尼，极大富乐，多有人民，我今欲往见瞿陀尼洲，到已整御。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即以如意足乘虚而去，及四种军。阿难！彼顶生王即时往到住瞿陀尼洲，阿难！彼顶生王住已整御瞿陀尼洲，乃至无量百千万岁。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我亦复有瞿陀尼洲。我复曾从古人闻之，东方有洲名弗婆鞞陀提，极大富乐，多有人民，我今欲往见弗婆鞞陀提洲，到已整御。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即以如意足乘虚而去，及四种军。阿难！彼顶生王即时往到住弗婆鞞陀提洲，阿难！彼顶生王住已整御弗婆鞞陀提洲，乃至无量百千万岁。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲。我复曾从古人闻之，北方有洲名郁单曰，极大富乐，多有人民；彼虽无我想亦无所受，我今欲往见郁单曰洲，到已整御，及诸眷属。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即以如意足乘虚而去，及四种军。
    阿难！彼顶生王遥见平地白，告诸臣曰：『卿等见郁单曰平地白耶？』诸臣对曰：『见也，天王！』王复告曰：『卿等知不？彼是郁单曰人自然粳米，郁单曰人常所食者，卿等亦应共食此食。』阿难！彼顶生王复遥见郁单曰洲中若干种树，净妙严饰，种种彩色，在栏楯里，告诸臣曰：『卿等见郁单曰洲中，若干种树，净妙严饰，种种彩色，在栏楯里耶？』诸臣对曰：『见也，天王！』王复告曰：『卿等知不？是郁单曰人衣树，郁单曰人取此衣着，卿等亦应取此衣着。』阿难！彼顶生王即时往到住郁单曰洲，阿难！彼顶生王住已整御郁单曰洲，乃至无量百千万岁，及诸眷属。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲，亦有郁单曰洲。我复曾从古人闻之，有天名曰三十三天，我今欲往见三十三天。』阿难！彼顶生王有大如意足，有大威德，有大福佑，有大威神，适发心已，即以如意足乘虚而往，及四种军，向日光去。阿难！彼顶生王遥见三十三天中须弥山王上犹如大云，告诸臣曰：『卿等见三十三天中须弥山王上犹如大云耶？』诸臣对曰：『见也，天王！』王复告曰：『卿等知不？是三十三天昼度树也，三十三天在此树下，于夏四月，具足五欲而自娱乐。』
    阿难！彼顶生王复遥见三十三天中须弥山王上近于南边犹如大云，告诸臣曰：『卿等见三十三天中须弥山王上近于南边犹如大云耶？』诸臣对曰：『见也，天王！』王复告曰：『卿等知不？是三十三天正法之堂，三十三天于此堂中，八日、十四日；十五日，为天、为人思法、思义。』阿难！彼顶生王即到三十三天。彼顶生王到三十三天已，即入法堂，于是，天帝释便与顶生王半座令坐。彼顶生王即坐天帝释半座。于是，顶生王及天帝释都无差别，光光无异，色色无异，形形无异，威仪礼节及其衣服亦无有异，唯眼眴异。
    阿难！彼顶生王而于后时极大久远，复作是念：『我有阎浮洲，极大富乐，多有人民；我有七宝，千子具足，及于宫中雨宝七日，积至于膝。我亦复有瞿陀尼洲，亦有弗婆鞞陀提洲，亦有郁单曰洲。我又已见三十三天云集大会，我已得入诸天法堂。又，天帝释与我半座，我已得坐帝释半座。我与帝释都无差别，光光无异，色色无异，形形无异，威仪礼节及其衣服亦无有异，唯眼眴异，我今宁可驱帝释去，夺取半座，作天人王，由己自在。』阿难！彼顶生王适发此念，不觉已下在阎浮洲，便失如意足，生极重病。命将终时，诸臣往诣顶生王所白曰：『天王！若有梵志、居士及臣人民来问我等：「顶生王临命终时说何等事？」天王！我等当云何答梵志、居士及臣人民？』
    时，顶生王告诸臣曰：『若梵志、居士及臣人民来问卿等：「顶生王临命终时说何等事？」卿等应当如是答之：「顶生王得阎浮洲，意不满足而命终；顶生王得七宝，意不满足而命终；千子具足，意不满足而命终；顶生王七日雨宝，意不满足而命终；顶生王得瞿陀尼洲，意不满足而命终；顶生王得弗婆鞞陀提洲，意不满足而命终；顶生王得郁单曰洲，意不满足而命终；顶生王见诸天集会，意不满足而命终；顶生王具足五欲功德：色、声、香、味、触，意不满足而命终。若梵志、居士及臣人民来问卿等：「顶生王临命终时说何等事？」卿等应当如是答之。』」
    于是，世尊而说颂曰：
    「天雨妙珍宝，欲者无厌足，欲苦无有乐，慧者应当知。
      若有得金积，犹如大雪山，一一无有足，慧者作是念。
      得天妙五欲，不以此五乐，断爱不着欲，等正觉弟子。」
    于是，世尊告曰：
    「阿难！昔顶生王，汝谓异人耶？莫作斯念，当知即是我也。阿难！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行；不究竟梵行讫，尔时不离生老病死、啼哭忧戚，亦未能得脱一切苦。阿难！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上{土}[士]、道法御、天人师，号佛、众佑，我今自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行；究竟梵行讫，我今得离生老病死、啼哭忧戚，我今已得脱一切苦。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「雨宝；雨七宝」，「雨」作动词，「宝；七宝」为受词，宝物像雨一样落下来。


增壹阿含17品8经

增壹阿含17品8经[佛光本137经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，生漏婆罗门便往至世尊所，共相问讯，在一面坐。是时，生漏婆罗门白世尊曰：
    「当云何观恶知识人？」
    世尊告曰：「当观如观月。」
    婆罗门曰：「当云何观善知识？」
    世尊告曰：「当观如观月。」
    婆罗门曰：
    「沙门瞿昙今所说者，略说其要，未解广义，唯愿瞿昙广普说义，使未解者解。」
    世尊告曰：
    「婆罗门！谛听！谛听！善思念之，吾当与汝广演其义。」
    婆罗门对曰：
    「如是，瞿昙！」生漏婆罗门从佛受教。
    世尊告曰：
    「犹如，婆罗门！月末之月，昼夜周旋，但有其损，未有其盈，彼以减损，或复有时而月不现，无有见者。此亦如是，婆罗门！若恶知识，经历昼夜，渐无有信，无有戒，无有闻，无有施，无有智慧，彼以无有信、戒、闻、施、智慧，是时，彼恶知识身坏命终，入地狱中。是故，婆罗门！我今说是恶知识者，犹如月末之月。
    犹如，婆罗门！月初生时，随所经过日夜，光明渐增，稍稍盛满，便于十五日具足盛满，一切众生靡不见者。如是，婆罗门！若善知识，经历日夜，增益信、戒、闻、施、智慧，彼以增益信、戒、施、闻、智慧，尔时，善知识身坏命终，生天上善处。是故，婆罗门！我今说此善知识所趣，犹月盛满。」
    尔时，世尊便说此偈：
    「若人有贪欲，瞋恚痴不尽，于善渐有减，犹如月向尽。
      若人无贪欲，瞋恚痴亦尽，于善渐有增，犹如月盛满。
    是故，婆罗门！当学如月初！」
    尔时，生漏婆罗门白世尊曰：
    「善哉！瞿昙！犹如屈者得伸，冥者见明，迷者见路，于暗冥然明。此亦如是，沙门瞿昙无数方便为我说法，我今自归世尊及法、众僧，自今以往，听我为优婆塞，尽形寿不杀生。」
    尔时，生漏闻佛所说，欢喜奉行。

中阿含148经/何苦经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，生闻梵志中后仿徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！我欲有所问，听乃敢陈。」
    世尊告曰：「梵志！恣汝所问。」
    ……（编译者删略）
    生闻梵志复问曰：
    「瞿昙！云何观恶知识？」
    世尊答曰：
    「梵志！当观恶知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何当观恶知识犹如月耶？」
    世尊答曰：
    「梵志！如向尽月，日日稍减，宫殿亦减，光明亦减，形色亦减，日日尽去。梵志！有时，月乃至于尽，都不复见。梵志！恶知识人于如来正法律亦得其信，彼得信已，则于后时而不孝顺，亦不恭敬，所行不顺，不立正智，不趣向法、次法，彼便失信，持戒、博闻、庶几、智慧亦复失之。梵志！有时，此恶知识教灭善法，犹如月尽。梵志！如是，当观恶知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何观善知识？」
    世尊答曰：
    「梵志！当观善知识犹如月也。」
    生闻梵志复问曰：
    「瞿昙！云何当观善知识犹如月耶？」
    世尊答曰：
    「梵志！犹如月初生，少壮明净，日日增长。梵志！或时月十五日，其殿丰满，梵志！如是，善知识于如来正法律得信，彼得信已，而于后时孝顺恭敬，所行随顺，立于正智，趣向法、次法，彼增长信，持戒、博闻、庶几、智慧亦复增长。梵志！有时，彼善知识善法具足，如十五日月。梵志！如是，当观善知识犹如月也。」
    于是，世尊说此颂曰：
    「譬如月无垢，游于虚空界，一切世星宿，悉翳其光明。
      如是信博闻，庶几无悭贪，世间一切悭，悉翳施光明。
      犹如有大龙，兴起云雷电，雨下极滂沛，充满一切地。
      如是信博闻，庶几无悭贪，施饮食丰足，乐劝增广施。
      如是极雷震，如天降时雨，彼福雨广大，施主之所雨。
      钱财多名誉，得生于善处，彼当受于福，死已生天上。」
    佛说如是，生闻梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含17品9经

增壹阿含17品9经[佛光本138经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说善知识法，亦当说恶知识法，谛听！谛听！善思念之。」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为恶知识法？于是，比丘！恶知识人便生此念：『我于豪族出家学道，余比丘者卑贱家出家。』依己姓望，毁訾余人，是谓名为恶知识法。
    复次，恶知识人便生此念：『我极精进奉诸正法，余比丘者不精进持戒。』复以此义毁呰他人，而自贡高，是谓为恶知识法。
    复次，恶{如}[知?]识者复作是念：『我三昧成就，余比丘者无有三昧，心意错乱，而不一定。』彼依此三昧常自贡高，毁呰他人，是谓名为恶知识法。
    复次，恶知识复作是念：『我智慧第一，此余比丘无有智慧。』彼依此智慧而自贡高，毁呰他人，是谓名为恶知识法。
    复次，恶知识人复作是念：『我今常得饭食、床褥、卧具、病瘦医药，此余比丘不能得此供养之具。』彼依此利养之物而自贡高，毁呰他人，是谓名为恶知识法。是谓，比丘！恶知识人行此邪业。
    彼云何为善知识之法？于是，比丘！善知识人不作是念：『我豪族家生，此余比丘不是豪族家。』己身与彼而无有异，是谓名为善知识法。
    复次，善知识人不作是念：『我今持戒，此余比丘不持戒行。』己身与彼无有增减，彼依此戒，不自贡高，不毁他人，是谓，比丘！名为善知识法。
    复次，比丘！善知识人复不作是念：『我三昧成就，此余比丘意乱不定。』己身与彼亦无增减，彼依此三昧，不自贡高，亦不毁呰他人，是谓，比丘！名为善知识法。
    复次，比丘！善知识人不作是念：『我智慧成就，此余比丘无有智慧。』己身与彼亦无增减，彼依此智慧，不自贡高，亦不毁他人，是谓，比丘！名为善知识法。
    复次，比丘！善知识人不作是念：『我能得衣被、饭食、床褥、卧具、疾病医药，此余比丘不能得衣被、饭食、床褥、卧具、疾病医药。』己身与彼亦无增减，彼依此利养，不自贡高，亦不毁他人，是谓，比丘！名为善知识法。」
    尔时，世尊告诸比丘：
    「我今与汝分别恶知识法，亦复与汝说善知识法。是故，诸比丘！恶知识法当共远离，善知识法念共修行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含85经/真人经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我今为汝说真人法及不真人法，谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「云何不真人法？或有一人是豪贵族出家学道，余者不然。彼因是豪贵族故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此是豪贵族故，断淫、怒、痴。』或有一人不是豪贵出家学道，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人端正可爱，余者不然。彼因端正可爱故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此端正可爱故，断淫、怒、痴。』或有一人不端正可爱，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人才辩工谈，余者不然。彼因才辩工谈故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此才辩工谈故，断淫、怒、痴。』或有一人无才辩工谈，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人是长老，为王者所识及众人所知而有大福，余者不然。彼因是长老，为王者所识及众人所知而有大福故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此是长老，为王者所识及众人所知而有大福故，断淫、怒、痴。』或有一人非是长老，不为王者所识及众人所知，亦无大福，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人诵经，持律，学阿毗昙，谙阿含慕，多学经书，余者不然。彼因谙阿含慕，多学经书故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此谙阿含慕，多学经书故，断淫、怒、痴。』或有一人不谙阿含慕，亦不多学经书，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人着粪扫衣，摄三法服，持不慢衣，余者不然。彼因持不慢衣故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此持不慢衣故，断淫、怒、痴。』或有一人不持不慢衣，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人常行乞食，饭齐五升，限七家食，或复一食，过中不饮浆，余者不然。彼因过中不饮浆故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此过中不饮浆故，断淫、怒、痴。』或有一人不断过中饮浆，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人在无事处、山林树下，或住高岩，或止露地，或处冢间，或能知时，余者不然。彼因此知时故，自贵贱他，是谓：不真人法。真人法者作如是观：『我不因此知时故，断淫、怒、痴。』或有一人而不知时，彼行法如法，随顺于法，向法、次法，彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人逮得初禅，彼因得初禅故，自贵贱他，是谓：不真人法。真人法者作如是观：『初禅者，世尊说无量种，若有计者是谓爱也。』 彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    复次，或有一人得第二、第三、第四禅，得空处、识处、无所有处、非有想非无想处，余者不然。彼因得非有想非无想处故，自贵贱他，是谓：不真人法。真人法者作如是观：『非有想非无想处，世尊说无量种，若有计者是谓爱也。』彼因此故，得供养、恭敬。如是，趣向得真谛法者，不自贵、不贱他，是谓：真人法。
    诸比丘！是谓：真人法、不真人法。汝等当知真人法、不真人法；知真人法、不真人法已，舍离不真人法，学真人法，汝等当学如是，」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
    豪贵、端正、谈，长老、诵诸经，衣、食、无事、禅，四无色在后。
南北传经文比对(庄春江作)：
    「行法如法」，南传作「如法而行者」(sāmīcippa?ipanno)，菩提比丘长老英译为「进入适当的方式」(entered upon the proper way)或「行适当路」(practising the proper way, SN.40.10)。
    「无量种」，南传作「无参与性」(atammayatā)，菩提比丘长老英译为「非-视为同一；非-密切联系」(Non-identification)，并解说，此之直译为「不由那个组成」，注释书将之解说为「无渴爱」，但经文下一句「无慢」(the absence of conceit)也许是其含意。按：北传经文下一句「若有计者是谓爱也」，与注释书的解说相合。
    「若有计者是谓爱也」，南传作「因为，不管以任何方式思量，实际上都不是想的那样」(Yena yena hi ma??anti tato ta? hoti a??athāti，直译为「因为，据彼、据彼思量，从那里，彼是相异地」)，菩提比丘长老英译为「因为，他们不管以任何方式想象，事实都是其他的而不是那个」(for in whatever way they conceive, the fact is ever other than that)，并解说，注释书没解说此句，但自说经的注释书(Udāna commentary, to Ud 3:10)解说为凡夫都认为任一五蕴为我或我所，但所认为的事原来与其所被描述的不同，不是「我」或「我所」。
    「豪贵、……四无色在后」为经文内容的「摄颂」。「摄颂」，参看《增壹阿含10经》附注说明。
    「他只在道迹里做」(So pa?ipada?yeva antara? karitvā)，菩提比丘长老英译为「将道的实行放在第一」(putting the practice of the way first)。
    「以一座食的状态」(ekāsanikattena，另译为「一天只吃一次的状态」)，菩提比丘长老英译为「因为他的作为一位一餐期的食者」(because of his being a one-session eater)。
    「他只在无参与性里做」(So atammayata??eva antara? karitvā)，菩提比丘长老英译为「将非-密切联系放在第一」(putting non-identification first)。
    「无论什么都不思量」(na ki?ci ma??ati)，菩提比丘长老英译为「不想象什么」(does not conceive anything)，并解说，在巴利语经典中的意思是「(从自己主观想象而)曲解真实的想」(distortional thinking)，依据论师的意见，这种想由「渴爱(ta?hā)、慢(māna)、见(di??hi)」三种杂染所支配(MN.1, note 6)。按：「思量」(ma??ati)，另译为「想；认为；考虑；思考；思惟」，《杂阿含226经》译为「计」。


增壹阿含17品10经

增壹阿含17品10经[佛光本139经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在释翅尼拘留园，与大比丘众五百人俱。
    尔时，国中豪贵诸大释种五百余人，欲有所论，集普义讲堂。尔时，世典婆罗门便往诣彼释种所，语彼释种言：
    「云何，诸君！此中颇有沙门、婆罗门及世俗人，能与吾共论议乎？」
    尔时，众多释报世典婆罗门曰：
    「此中今有二人，高才博学，居在迦毗罗越国，云何为二人？一名周利盘特比丘，二名瞿昙：释种如来、至真、等正觉。众中少知无闻，亦无智慧，言语丑陋，不别去就，如此盘特之比。又，此迦维罗越一国之中，无知无闻，亦无黠慧，为人丑陋，多诸秽恶，如此瞿昙之比。汝今可与彼论议。设婆罗门能与彼二人论议得胜者，我等五百余人便当供养随时所须，亦当相惠千镒纯金。」
    尔时，[彼]婆罗门便生此心：
    「此迦毗罗越释种悉皆聪明，多诸技术，奸宄虚伪，无有正行，设吾与彼二人论议而得胜者，何足为奇，或复彼人得吾便者，便为愚者所伏。」思此二理，「吾不堪与彼论议也。」作是语已，便退而去。
    是时，周利盘特到时[着衣]持钵，入迦毗罗越乞食。时，世典婆罗门遥见周利盘特来，便作是念：「我今当往问彼人义。」
    时，世典婆罗门便往至比丘所，语周利盘特曰：「沙门！为字何等？」
    周利盘特曰：「止！婆罗门！何须问字？所以来此欲问义者，时可问之。」
    婆罗门言：「沙门！能与吾共论议乎？」
    周利盘特言：「我今尚能与梵天论议，何况与汝盲无目人乎？」
    婆罗门言：
    「盲者即非无目人乎？无目则非盲耶？此是一义，岂非烦重。」
    是时，周利盘特便腾逝空中作十八变。尔时，婆罗门便作是念：
    「此沙门止有神足，不解论议，设当与吾解此义者，身便当与作弟子。」
    是时，尊者舍利弗以天耳听闻有是语：「周利盘特与世典婆罗门作此论议。」是时，尊者舍利弗即变身作盘特形，隐盘特形，使不复现，语婆罗门曰：
    「汝婆罗门！若作是念：『此沙门止有神足，不堪论议。』者，汝今谛听，吾当说之，报汝向议，依此论本，当更引喻。汝今，婆罗门！名字何等？」
    婆罗门曰：「吾名梵天。」
    周利盘特问曰：「汝是丈夫乎？」
    婆罗门曰：「吾是丈夫。」
    复问：「是人乎？」
    婆罗门报曰：「是人。」
    周利盘特问曰：
    「云何，婆罗门！丈夫亦是人，人亦是丈夫，此亦是一义，岂非烦重乎？然，婆罗门！盲与无目，此义不同。」
    婆罗门曰：「云何，沙门！名之为盲？」
    周利盘特曰：
    「犹如不见今世、后世，生者、灭者，善色、恶色，若好、若丑，众生所造善恶之行，如实而不知，永无所睹，故称之为盲。」
    婆罗门曰：「云何为无眼者乎？」
    周利盘特曰：「眼者，{无?}上智慧之眼，彼人无此智慧之眼，故称之为无目也。」
    婆罗门言：
    「止！止！沙门！舍此杂论，我今欲问深义。云何，沙门！颇不依法得涅槃乎？」
    周利[盘特]报曰：「不依五盛阴而得涅槃。」
    婆罗门曰：「云何，沙门！此五盛阴有缘生耶？无缘生乎？」
    周利盘特对曰：「此五盛阴有缘生，非无缘也。」
    婆罗门曰：「何等是五盛阴缘？」
    比丘曰：「爱是缘也。」
    婆罗门曰：「何者是爱？」
    比丘报曰：「生者是也。」
    婆罗门曰：「何者名为生？」
    比丘曰：「即爱是也。」
    婆罗门曰：「爱有何道？」
    沙门曰：
    「贤圣八品道是，所谓正见、正业、正语、正命、正行、正方便、正念、正定，是谓名为贤圣八品道。」
    尔时，周利盘特广为说法已，婆罗门从比丘闻如此教已，诸尘垢尽得法眼净，即于其处，身中刀风起而命终。是时，尊者舍利弗还复其形，飞在空中，还诣所止。
    是时，尊者周利盘特比丘往至普集讲堂众多释种所。到已，语彼释言：
    「汝等速办{苏}[酥]油、薪柴，往耶维世典婆罗门。」
    是时，释种即办{苏}[薪]、油，往耶维世典婆罗门。于四道头起鍮婆，各各相率，便往至尊者周利盘特比丘所。到已，头面礼足，在一面坐。
    时，诸释种以此偈，向尊者周利盘特说曰：
    「耶维起鍮婆，不违尊者教，我等获大利，得遇此福佑。」
    是时，尊者周利盘特便以此偈而报释曰：
    「今转尊法轮，降伏诸外道，智慧如大海，此来降梵志。
      所作善恶行，去来今现在，亿劫不忘失，是故当作福。」
    是时，尊者周利盘特广与彼诸释种说法已，诸释白周利盘特言：
    「若尊者须衣被、饮食、床褥、卧具、病瘦医药，我等尽当事事供给，唯愿受请，勿拒微情。」
    时，尊者周利盘特默然可之。
    尔时，诸释种闻尊者周利盘特所说，欢喜奉行。

经文比对(庄春江作)：
    「鍮婆」，thūpa(Sk. sthūpa)的音译，又音译作「塔婆、窣睹波、窣堵波」，义译为「方坟、圆冢」，即「供奉舍利(遗骸)的塔」，另作「偷婆、塔婆、塔庙」，「鍮」读作「偷」。


增壹阿含17品11经

增壹阿含17品11经[佛光本140经/2法](安般品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘五百人俱。
    尔时，提婆达兜恶人便往至婆罗留支王子所，告王子言：
    「昔者，民氓寿命极长，如今人寿不过百年，王子当知：人命无常，备不登位，中命终者不亦痛哉！王子！时可断父王命，统领国人。我今当杀沙门瞿昙，作无上至真、等正觉，于摩竭国界，新王、新佛，不亦快哉！如日贯云，靡所不照，如月云消，众星中明。」
    尔时，婆罗留支王子即收父王，着铁牢中，更立臣佐，统领人民。
    尔时，有众多比丘入罗阅城乞食，便闻提婆达兜教王子收父王，着铁牢中，更立臣佐。是时，众多比丘乞食[已]，还归所在，摄举衣钵，往至世尊所，头面礼足，白世尊曰：
    「朝入城乞食，闻提婆达兜愚人教王子使收父王，闭着牢狱，更立臣佐，复敕王子言：『汝杀父王，我害如来，于此摩竭国界，新王、新佛，不亦快哉！』」
    [尔时，世尊告诸比丘：「若主治化，不以正理，]尔时，臣佐亦行非法，臣佐已行非法，尔时，王太子亦行非法；太子已行非法，尔时，群臣、长吏亦行非法；群臣、长吏已行非法，尔时，国界人民亦行非法；国界人民已行非法，尔时，人众、兵马亦行非法；兵众已行非法，尔时，日月倒错，运度失时；日月已失时，便无年岁；已无年岁，日差月错，无复精光；日月已无精光，尔时，星宿现怪；星宿已现变怪，便有暴风起；已有暴风起，神祇瞋恚；神祇已瞋恚，尔时，风雨不时；尔时，谷子在地者便不长大，人民之类、蜎飞蠕动，颜色改变，寿命极短。
    若复有时，王法治正，尔时，群臣亦行正法；群臣已行正法，时，王太子亦行正法；王太子已行正法，尔时，长吏亦行正法；长吏已行正法，国界人民亦行正法，日月顺常，风雨以时，灾怪不现，神祇欢喜，五谷炽盛，君臣和穆，相视如兄如弟，终无增损，有形之类，颜色光润，食自消化，无有灾害，寿命极长，人所爱敬。」
    尔时，世尊便说此偈：
    「犹如牛渡水，导者而不正，一切皆不正，斯由本导故。
      众生亦如是，众中必有导，导者行非法，况复下细人。
      萠类尽受苦，由王法不正，以知非法行，一切民亦然。
      犹如牛渡水，导者而行正，从者亦皆正，斯由本导故。
      众生亦如是，众中必有导，导者行正法，况复下庶人。
      萠类尽受乐，由王法教正，以知正法行，一切民亦{便}[然?]。
    是故，诸比丘！当舍非法而行正法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「失序」(apa?jasā，原意为「不正的；不正直的；不正确的；不顺正的」) ，菩提比丘长老英译为「随机地」(at random)。
    「睡不好」(dukkha? seti)，参看《杂阿含1236经》「苦卧」比对。


增壹阿含18品1经

增壹阿含18品1经[佛光本141经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有二妙法拥护世间，云何为二法？所谓有惭、有愧也。诸比丘！若无此二法，世间则不别有父、有母、有兄、有弟、有妻子、知识、尊长、大小，便当与猪(猪)、鸡、狗、牛、羊六畜之类而同一等。以其世间有此二法拥护世间，则别有父母、兄弟、妻子、尊长、大小，亦不与六畜共同。
    是故，诸比丘！当习有惭、有愧。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1243经[正闻本13336经/佛光本987经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有二净法，能护世间，何等为二？所谓：惭、愧。
    假使世间无此二净法者，世间亦不知有父母、兄弟、姊妹、妻子、宗亲、师长、尊卑之序，颠倒浑乱，如畜生趣。以有二种净法，所谓：惭、愧，是故，世间知有父母，……乃至师长、尊卑之序，则不浑乱如畜生趣。」
    尔时，世尊即说偈言：
    「世间若无有，惭愧二法者，违越清净道，向生老病死。
      世间若成就，惭愧二法者，增长清净道，永闭生死门。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含18品2经

增壹阿含18品2经[佛光本142经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「世有二人，无有厌足而取命终，云何为二人？所谓得财物恒藏举之，复有得物而喜与人，是谓二人，无有厌足而取命终。」
    尔时，有比丘白世尊曰：
    「我等，世尊！不解此略说之义，云何得物藏举？云何得物与人？唯愿世尊广演其义。」
    世尊告曰：
    「谛听！谛听！善思念之，吾当为汝分别其义。」
    对曰：「如是。」
    尔时，佛告诸比丘：
    「于是，有族姓子学诸技术，或习田作，或习书疏，或习计算，或习天文，或习地理，或习卜相，或学远使，或作王佐，不避寒暑、饥寒、勤苦而自营己。彼作是功力而获财物，彼人不能食啖，亦不与妻子，亦不与奴婢亲亲之属，皆悉不与。彼所得财物，或王劫夺，或复被贼，或火烧水漂，分散异处，不获其利，即于家中有人分散此物，不得停住。是谓，比丘！得财藏举者也。
    彼云何得财分布？有族姓子学诸{伎}[技]术，或习田作，或习书?，或习计算，或习天文、地理，或习卜相，或学远使，或作王佐，不避寒暑、饥寒、勤苦而自营己。彼作是功力而获财物，彼人惠施众生，给与父母、奴婢、妻子，亦复广及沙门、婆罗门，造诸功德，种天上之福。是谓，比丘！得而惠施。
    是谓，比丘！二人无厌足。如前一人得财物而举者，当念舍离，第二人得而广布，当学此业。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含18品3经

增壹阿含18品3经[佛光本143经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「常当法施，勿习食施。所以然者，汝等今有果报之佑，使我弟子恭敬于法，不贪利养，设贪利养者，则有大过于如来所，何以故？谓：众生类不分别法，毁世尊教，已毁世尊教，后不复得至涅槃道，我便有耻。所以然者，谓：如来弟子贪着利养，不行于法，不分别法，毁世尊教，不顺正法，已毁世尊教，复不至涅槃道。汝今，比丘！当念法施，勿思欲施，便得称誉，{多}[名]闻四远，恭敬于法，不贪财物，此则无有羞耻。所以然者，如来弟子以好法施，不贪思欲之施。是谓，比丘！当念法施，勿学财施。汝等比丘！吾说此义，为因何义而说此缘乎？」
    尔时，诸比丘白世尊曰：
    「唯愿世尊事事分别！」
    尔时，世尊告诸比丘：
    「昔有一人请吾供养，然，吾尔时有遗余法而可除弃。有二比丘从远方来，形体困笃，颜色变易。尔时，我便语彼比丘，作是语：『有遗余法而可除弃，随时须者便可取之而自营己。』
    时，一比丘便作是念：『世尊今日有遗余法而可除弃，随时须者便可取之。设复我等不取食者，便当以此食舍于净地，若着水中。然，今我等宜取此食，以充虚乏，加得气力。』尔时，彼比丘复作是学，佛亦作是说：『当行法施，莫行思欲之施。所以然者，施中之上，无过财施，然复，法施于中最尊。』我今堪任竟日不食，犹得自济，不须受彼信施之福。尔时，彼比丘便自息意，不取彼施，形体困笃，不自顾命。
    彼时，第二比丘复作是念：『世尊亦有遗余之法而可除者，设我等不取食者，便当困笃，今以此食用充虚乏，加得气力，昼夜安宁。』尔时，彼比丘便取食之，昼夜安隐，气力充足。」
    佛告诸比丘：
    「彼比丘虽复取彼供养，除去虚乏，气力充足，不如先前比丘可敬、可贵，甚可尊重。彼比丘长夜名称远闻，于律知足，易充易满。诸比丘当学法施，勿学思欲之施。我前所说者，由此因缘。」
    尔时，世尊说此语已，便从{坐}[座]起而去。
    是时，众多比丘复作是念：
    「向者，世尊略说其要，竟不广普，便从{坐}[座]起，入寂静室。今此众中，谁能堪任于此略义而广普演其义者也？」
    是时，众多比丘复作是念：
    「今尊者舍利弗，世尊所誉，我当尽共诣彼舍利弗所。」
    是时，众多比丘便往至尊者舍利弗所，共相礼拜，在一面坐。在一面坐已，是时，众多比丘所可从世尊闻事，尽向舍利弗说之。
    是时，尊者舍利弗告诸比丘：
    「云何世尊弟子贪着利养，不修行法？云何世尊弟子贪修行法，不贪利养？」
    尔时，众多比丘白舍利弗曰：
    「我等乃从远来，请问其义，得修行之，尊者舍利弗堪任者，便与我等广演其义。」
    舍利弗告曰：
    「谛听！谛听！善思念之，吾当与汝广演其义。」
    尔时，众多比丘对曰：「如是。」
    舍利弗告曰：
    「世尊弟子所学寂静念安，声闻弟子不如是学；世尊吐教所应灭法，而诸比丘亦不灭之；于中懈怠起诸乱想，所应为者而不肯行，所不应为者便修行之。尔时，诸贤长老比丘于三处便有羞耻，云何为三？世尊常乐寂静之处，尔时，声闻不作是学，长老比丘便有{差}[羞?]耻。世尊教人当灭此法，然，[彼]比丘不灭此法，长老比丘便有羞耻。于中起乱想之念，意不专一，长老比丘便有羞耻。
    诸贤当知：中比丘于三处便有羞耻，云何为三？世尊常乐寂静之处，尔时声闻不作是学，中比丘便有羞耻。世尊教人当灭此法，然，彼比丘不灭此法，中比丘便有羞耻。于中起乱想之念，意不专一，中比丘便有羞耻。
    诸贤当知：年少比丘于三处便有羞耻，云何为三？世尊弟子常乐寂静之处，尔时声闻不作是学，年少比丘便有羞耻。世尊教人当灭此法，然，彼比丘不灭此法，年少比丘便有羞耻。于中复起乱想之念，意不专一，年少比丘便有羞耻。是谓，诸贤！贪着于财，不着于法。」
    诸比丘白舍利弗曰：
    「云何比丘贪着于法，不着于财？」
    舍利弗曰：
    「于是，比丘！世尊乐寂静之处，声闻亦学如来乐寂静之处；世尊所说当灭此法，诸比丘便灭此法；不懈怠，[意]亦不乱，所应行者便修行之，所不应行者便不行之。诸贤当知：长老比丘于三处便有名称，云何为三？世尊乐寂静之处，声闻亦乐寂静之处，长老比丘便有名称。世尊教人当灭此法，尔时，比丘便灭此法，长老比丘便有名称。于中不起乱想之念，意常专一，长老比丘便有名称。
    诸贤当知：中比丘于三处便有名称，云何为三？世尊乐寂静之处，声闻亦乐寂静之处，中比丘便有名称。世尊教人当灭此法，尔时，比丘便灭此法，中比丘便有名称。于中不起乱想之念，意常专一，中比丘便得名称。
    诸贤当知：年少比丘于三处便有名称，云何为三？于是，比丘！世尊乐寂静之处，年少比丘亦乐寂静之处，年少比丘便有名称。世尊教人当灭此法，尔时比丘便灭此法，年少比丘便有名称。于中不起乱想之念，意常专一，年少比丘便有名称。
    诸贤当知：贪之为病，甚大灾患，瞋恚亦然。贪淫、瞋恚灭者，便得处中之道，眼生、智生，诸缚休息，得至涅槃。悭、{疾}[嫉]为病亦复极重，烦恼烧煮、骄慢亦深，幻伪、不真，无惭、无愧，不能舍离，淫欲、败正，慢、增上慢亦复不舍。此二慢灭，便得处中之道，眼生、智生，诸缚休息，得至涅槃。」
    比丘白曰：
    「云何，尊者舍利弗！处中之道，眼生、智生，诸缚休息，得至涅槃？」
    舍利弗言：
    「诸贤当知：所谓贤圣八品道是。所谓正见、正治、正语、正行、正命、正方便、正念、正三昧。是谓，诸贤！处中之道，眼生、智生、诸缚休息，得至涅槃。」
    尔时，众多比丘闻尊者舍利弗所说，欢喜奉行。

中阿含88经/求法经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游拘娑罗国，与大比丘众俱，往诣五娑罗村北尸摄惒林中，及诸名德上尊长老大弟子等，谓：尊者舍梨子、尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者丽越、尊者阿难，如是比，余名德上尊长老大弟子等，亦在五娑罗村并皆近佛叶屋边住。
    尔时，世尊告诸比丘：
    「汝等当行求法，莫行求饮食，所以者何？我慈愍弟子故，欲令行求法，不行求饮食。若汝等行求饮食，不行求法者，汝等既自恶，我亦无名称。若汝等行求法，不行求饮食者，汝等既自好，我亦有名称。
    云何诸弟子为求饮食故而依佛行，非为求法？我饱食讫，食事已办，犹有残食，于后有二比丘来，饥渴、力羸，我语彼曰：『我饱食讫，食事已办，犹有残食，汝等欲食者便取食之，若汝不取者，我便取以泻着净地，或复泻着无虫水中。』彼二比丘，第一比丘便作是念：『世尊食讫，食事已办，犹有残食，若我不取者，世尊必取泻着净地，或复泻着无虫水中，我今宁可取而食之。』即便取食。彼比丘取此食已，虽一日一夜乐而得安隐，但彼比丘因取此食故，不可佛意，所以者何？彼比丘因取此食故，不得少欲，不知厌足，不得易养，不得易满，不得知时，不知节限，不得精进，不得宴坐，不得净行，不得远离，不得一心，不得精勤，亦不得涅槃。是以彼比丘因取此食故，不可佛意。是谓：诸弟子为行求饮食故而依佛行，非为求法。
    云何诸弟子行求法，不行求饮食？彼二比丘，第二比丘便作是念：『世尊食讫，食事已办，犹有残食，若我不取者，世尊必取泻着净地，或复泻着无虫水中。又，世尊说食中之下极者，谓：残余食也，我今宁可不取此食。』作是念已，即便不取。
    彼比丘不取此食已，虽一日一夜苦而不安隐，但彼比丘因不取此食故，得可佛意，所以者何？彼比丘因不取此食故，得少欲，得知足，得易养，得易满，得知时，得节限，得精进，得宴坐，得净行，得远离，得一心，得精勤，亦得涅槃。是以彼比丘因不取此食故，得可佛意。是谓：诸弟子为行求法故而依佛行，非为求饮食。」
    于是，世尊告诸弟子：
    「若有法律，尊师乐住远离，上弟子不乐住远离者，彼法律不饶益多人，多人不得乐，非为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律，尊师乐住远离，中、下弟子不乐住远离者，彼法律不饶益多人，多人不得乐，非为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律，尊师乐住远离，上弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。若有法律，尊师乐住远离，中、下弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。」
    是时，尊者舍梨子亦在众中，彼时，世尊告曰：
    「舍利子！汝为诸比丘说法如法，我患背痛，今欲小息。」
    尊者舍利子即受佛教：
    「唯然，世尊！」
    于是，世尊四迭优多罗僧以敷床上，卷僧伽梨作枕，右胁而卧，足足相累，作光明想，正念、正智，常念欲起。
    是时，尊者舍梨子告诸比丘：
    「诸贤！当知世尊向略说法，若有法律，尊师乐住远离，上弟子不乐住远离者，彼法律不饶益多人，多人不得乐，不为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律，尊师乐住远离，中、下弟子不乐住远离者，彼法律不饶益多人，多人不得乐，不为愍伤世间，亦非为天为人求义及饶益，求安隐快乐。若有法律，尊师乐住远离，上弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。若有法律，尊师乐住远离，中、下弟子亦乐住远离者，彼法律饶益多人，多人得乐，为愍伤世间，亦为天为人求义及饶益，求安隐快乐。然世尊说此法极略，汝等云何解义？云何广分别？」
    彼时，众中或有比丘作如是说：
    「尊者舍梨子！若诸长老上尊自说：『我得究竟智：「我生已尽，梵行已立，所作已办，不更受有，知如真。」』诸梵行者闻彼比丘自说：『我得究竟智。』便得欢喜。」
    复有比丘作如是说：
    「尊者舍梨子！若中、下弟子求愿无上涅槃，诸梵行者见彼行已，便得欢喜，如是，彼比丘而说此义，不可尊者舍梨子意。」
    尊者舍梨子告彼比丘：
    「诸贤等！听我为汝说，诸贤！若有法律，尊师乐住远离，上弟子不乐住远离者，上弟子有三事可毁，云何为三？尊师乐住远离，上弟子不学舍离，上弟子以此可毁。尊师若说可断法，上弟子不断彼法，上弟子以此可毁。所可受证，上弟子而舍方便，上弟子以此可毁。若有法律，尊师乐住远离，上弟子不乐住远离者，上弟子有此三事可毁。诸贤！若有法律，尊师乐住远离，中、下弟子不乐住远离者，中、下弟子有三事可毁，云何为三？尊师乐住远离，中、下弟子不学舍离，中、下弟子以此可毁。尊师若说可断法，中、下弟子不断彼法，中、下弟子以此可毁。所可受证，中、下弟子而舍方便，中、下弟子以此可毁。若有法律尊师乐住远离，中、下弟子不乐住远离者，中、下弟子有此三事可毁。
    诸贤！若有法律，尊师乐住远离，上弟子亦乐住远离者，上弟子有三事可称，云何为三？尊师乐住远离，上弟子亦学舍离，上弟子以此可称。尊师若说可断法，上弟子便断彼法，上弟子以此可称。所可受证，上弟子精进勤学，不舍方便，上弟子以此可称。诸贤！若有法律，尊师乐住远离，上弟子亦乐住远离者，上弟子有此三事可称。诸贤！若有法律，尊师乐住远离，中、下弟子亦乐住远离者，中、下弟子有三事可称，云何为三？尊师乐住远离，中、下弟子亦学舍离，中、下弟子以此可称。尊师若说可断法，中、下弟子便断彼法，中、下弟子以此可称。所可受证，中、下弟子精进勤学，不舍方便，中、下弟子以此可称。诸贤！若有法律，尊师乐住远离，中、下弟子亦乐住远离者，中、下弟子有此三事可称。」
    尊者舍梨子复告诸比丘：
    「诸贤！有中道能得心住，得定得乐，顺法、次法，得通得觉，亦得涅槃。诸贤！云何有中道能得心住，得定得乐，顺法、次法，得通得觉，亦得涅槃？诸贤！念欲恶，恶念欲亦恶，彼断念欲，亦断恶念欲；如是，恚、怨结、悭嫉、欺诳、谀谄、无惭、无愧、慢、最上慢、贡高、放逸、豪贵、憎诤。诸贤！贪亦恶，着亦恶，彼断贪，亦断着，诸贤！是谓：中道能得心住，得定得乐，顺法、次法，得通得觉，亦得涅槃。诸贤！复有中道，能得心住，得定得乐，顺法、次法，得通得觉，亦得涅槃。诸贤！云何复有中道能得心住，得定得乐，顺法、次法，得通得觉，亦得涅槃？谓：八支圣道，正见……乃至正定，是为八，诸贤！是谓：复有中道能得心住，得定得乐，顺法、次法，得通得觉，亦得涅槃。」
    于是，世尊所患即除而得安隐，从卧寤起，结跏趺坐，叹尊者舍梨子：
    「善哉！善哉！舍梨子为诸比丘说法如法，舍梨子！汝当复为诸比丘说法如法，舍梨子！汝当数数为诸比丘说法如法。」
    尔时，世尊告诸比丘：
    「汝等当共受法如法，诵习执持，所以者何？此法如法，有法、有义，为梵行本，得通得觉，亦得涅槃。诸族姓子剃除须发，着袈裟衣，至信舍家无家学道者，此法如法，当善受持。」
    佛说如是，尊者舍梨子及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「远离」(MA)，「寂静之处」(AA)，南传作「远离」(viveka?，另译为「独处」)，菩提比丘长老英译为「隔离；隐退；隐遁」(seclusion)。
    「上弟子」(MA)，「长老比丘」(AA)，南传作「上座比丘们」(therā bhikkhū，另译作「长老比丘们；年长比丘们」)，菩提比丘长老英译为「长老比丘们」(the elder bhikkhus)，并解说，这是指出家十年以上者，中座比丘(majjhimā bhikkhū，另译为「中比丘们」)为出家5-10年者，新比丘(navā bhikkhū，MA译为「下弟子」，AA译为「年少比丘」)为出家少于5年者。
    「不学舍离」，南传作「不随学远离」(viveka? nānusikkhanti)，菩提比丘长老英译为「不在隔离上训练」(do not train in seclusion)。「舍离；远离」(viveka?，另译为「离；分离；远离；独处；隔离」)，AA译作「寂静之处」。
    「最上慢」(MA)，「增上慢」(AA)，南传作「极慢」(atimāno，另译为「过慢」)，菩提比丘长老英译为「自大；傲慢」(arrogance)。
    「法之继承人」(dhammadāyādā，另译为「法嗣」)，菩提比丘长老英译为「在正法上的继承人」(heirs in Dhamma)。
    「在远离上卸下责任者」(paviveke nikkhittadhurā)，菩提比丘长老英译为「隔离的怠慢」(neglectful of)。
    「藏恶与欺瞒是邪恶的」(makkho ca pāpako pa?āso ca pāpako)，菩提比丘长老英译为「轻蔑与傲慢」(contempt and insolence…)。按：英译之意思颇有差距，不知是否为所依版本的不同。
    「是在堕落上卸下责任者」(okkamane nikkhittadhurā)，菩提比丘长老英译为「他们是避免堕落的热心者」(they are keen to avoid backsliding)。


增壹阿含18品4经

增壹阿含18品4经[佛光本144经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，世尊到时，着衣持钵，入罗阅城乞食，在一街巷。尔时，彼巷有一梵志妇，欲饭食婆罗门，即出门，遥见世尊，便往至世尊所，问世尊曰：「颇见婆罗门不？」
    尔时，尊者大迦叶先在其巷。世尊便举手指示曰：「此是婆罗门。」
    是时，梵志妇熟视如来面，默然不语。尔时，世尊便说此偈：
    「无欲无恚者，去愚无有痴，漏尽阿罗汉，是谓名梵志。
      无欲无恚者，去愚无有痴，以舍结使聚，是谓名梵志。
      无欲无恚者，去愚无有痴，以断吾我慢，是谓名梵志。
      若欲知法者，三佛之所说，至诚自归彼，最尊无有上。」
    尔时，世尊告大迦叶曰：
    「汝可往为此梵志妇，便现身，得免宿罪。」
    是时，迦叶从佛受教，往至梵志妇舍已，就座而坐。
    是时，彼婆罗门妇便供办肴膳种种饮食，以奉迦叶。
    是时，迦叶即受食饮，欲度人故，而为彼人说此达嚫：
    「祠祀火为上，众书颂为最，王为人中尊，众流海为上。
      众星月为首，照明日为先，四维及上下，于诸方域境。
      天与世间人，佛为最尊上，欲求其福者，当归于三佛。」
    是时，彼梵志妇闻此语已，即欢喜踊跃，不能自胜，前白大迦叶曰：
    「唯愿梵志恒受我请，在此舍食。」
    是时，大迦叶即受彼请，在彼处受彼食。
    是时，婆罗门妇见迦叶食讫，更取一卑座，在迦叶前坐。
    是时，迦叶以次与说微妙之法，所谓论者：施论、戒论、生天之论，欲为不净，断漏为上，出家为要。尊者大迦叶已知彼梵志妇心开意解，甚怀欢喜。诸佛所可常说法者，苦、{习}[集]、尽、道。
    是时，尊者大迦叶悉为梵志妇说之时，梵志妇即于座上诸尘垢尽得法眼净，犹如新净白亵，无有尘垢，易染为色，时，梵志妇亦复如是，即于座上得法眼净，彼已得法、见法，分别其法，无有狐疑，已逮无畏，自归三尊：佛、法、圣众，受持五戒。是时，尊者大迦叶重为梵志妇说微妙法已，即从坐起而去。
    迦叶去未久时，妇夫婿来至家，婆罗门见妇颜色甚悦，非复常人。时，婆罗门即问其妇，妇即以此因缘具向夫婿说之。时，婆罗门闻是语已，便将其妇共诣精舍，往至世尊所。时，婆罗门与世尊共相问讯，在一面坐，婆罗门妇头面礼世尊足，在一面坐。时，婆罗门白世尊曰：
    「向有婆罗门来至我家，今为所在？」
    尔时，尊者大迦叶去世尊不远，结跏趺坐，正身正意，思惟妙法。
    尔时，世尊遥指示大迦叶曰：「此是尊长婆罗门也。」
    婆罗门曰：
    「云何，瞿昙！沙门即是婆罗门耶？沙门与婆罗门岂不异乎？」
    世尊告曰：
    「欲言沙门者，即我身是，所以然者，我即是沙门，诸有奉持沙门戒律，我皆已得。如今欲论婆罗门者，亦我身是，所以然者，我即是婆罗门也，诸过去婆罗门所持法行，吾已悉知。欲论沙门者，即大迦叶是，所以然者，诸有沙门律，迦叶比丘皆悉包揽，欲论婆罗门者，亦是迦叶比丘，所以然者，诸有婆罗门奉持禁戒，迦叶比丘皆悉了知。」
    尔时，世尊便说此偈：
    「我不说梵志，能知咒术者，唱言生梵天，此则不离缚。
      无缚无生趣，能脱一切结，不复称天福，即沙门梵志。」
    尔时，婆罗门白世尊曰：
    「言结缚者，何等名为结乎？」
    世尊告曰：
    「欲爱是结，瞋恚是结，愚痴是结。如来者，无此欲爱，永灭无余，瞋恚、愚痴亦复如是，如来无复此结。」
    婆罗门曰：
    「唯愿世尊说深妙法，无复有此诸结缚着。」
    是时，世尊渐与彼婆罗门说微妙之论，所谓论者：施论、戒论、生天之论，欲为不净，断漏为上，出家为要。尔时，世尊知彼婆罗门心开意解，甚怀欢喜，古昔诸佛常所说法：苦、{习}[集]、尽、道，尔时，世尊尽为婆罗门说之。
    时，婆罗门即于座上诸尘垢尽得法眼净，犹如新净白亵，无有尘垢，易染为色，时，婆罗门亦复如是，即于座上得法眼净，彼已得法、见法，分别其法，无有狐疑，已逮无畏，自归三尊：佛、法、圣众，受持五戒，为如来真子，无复退还。
    尔时，彼婆罗门夫妇闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含18品5经

增壹阿含18品5经[佛光本145经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，王阿阇世有象，名那罗祇梨，极为凶弊暴虐，勇健能降外怨，缘彼象力，使摩竭一国，无不靡伏。
    尔时，提婆达兜便往至王阿阇世所。到已，而作是说：
    「大王当知：今此象恶能降伏众怨，可以醇酒饮彼象醉，清旦，沙门瞿昙必来入城乞食，当放此醉象蹋蹈杀之。」
    时，王阿阇世闻提婆达兜教，即告令国中：
    「明日清旦，当放醉象，勿令人民在里巷游行。」
    是时，提婆达兜告王阿阇世曰：
    「若彼沙门瞿昙有一切智，知当来事者，明日必不入城乞食。」
    王阿阇世曰：
    「亦如尊教，设有一切智者，明日清旦不入城乞食。」
    尔时，罗阅城内男女大小事佛之者，闻王阿阇世清旦当放醉象害于如来，闻已，各怀愁忧，便往至世尊所，头面礼足，在一面住，白世尊曰：
    「明日清旦，愿世尊勿复入城，所以然者，王阿阇世今有教令，敕语城内人民之类：『明日勿复在里巷行来，吾欲放醉象，害沙门瞿昙。设沙门有一切智，明日清旦不入城乞食。』唯愿世尊勿复入城，伤害如来，世人丧目，无复救护。」
    世尊告曰：
    「止！止！诸优婆塞！勿怀愁恼，所以然者，如来之身非俗数身，然，不为他人所害，终无此事。诸优婆塞当知，阎浮里地东西广七千由旬，南北长二十一千由旬，瞿耶尼纵广八千由旬，如半月形，弗于逮纵广九千由旬，土地方正，欝单越纵广十千由旬，土地圆如满月，正使此四天下醉象满其中，如似稻、麻、丛林，其数如是，犹不能得动如来毫毛，况复得害于如来？终无此事！
    则舍四天下，复有如千天下、千日月、千须弥山、千四海水、千阎浮提、千瞿耶尼、千弗于逮、千欝单越、千四天王[天]、千三十三天、千兜术天、千艳天、千化自在天、千他化自在天，此名千世界，乃至二千世界，此名中千世界，乃至三千世界，此名三千大千世界，满其中伊罗钵龙王，犹不能动如来一毛，况复此象欲害如来哉？终无是处，所以然者，如来神力不可思议，如来出世，终不为人所伤害也。汝等各归所在，如来自当知此变趣。」尔时，世尊与四部众广为说微妙之法。时，优婆塞、优婆斯闻正法已，各从坐起，头面礼足，便退而去。
    尔时，世尊清旦着衣持钵，欲入罗阅城乞食。是时，提头赖咤天王将干沓惒等，从东方来，侍从世尊；是时，毗留勒王将拘盘{茶}[荼]众[，从南方来]，侍从如来；西方[天王]毗留波叉将诸龙众，侍从如来；北方天王拘毗罗将罗剎鬼众，侍从如来；是时，释提桓因将诸天人数千万众，从兜术天没，来至世尊所；时，梵天王将诸梵天数千万众，从梵天上来至世尊所，释、梵、四天王及二十八天，大鬼神王各各相谓言：
    「我等今日当观二神，龙象共鬪，谁者胜负？」
    时，罗阅城四部之众遥见世尊将诸比丘入城乞食，时，城内人民皆举声唤曰。王阿阇世复闻此声，问左右曰：
    「此是何等声响，乃彻此间？」
    侍臣对曰：
    「此是如来入城乞食，人民见已，故有此声。」
    阿阇世曰：
    「沙门瞿昙亦无圣道，不知人心来变之验。」
    王阿阇世即敕象师：
    「汝速将象饮以醇酒，鼻带利剑，即放使走。」
    尔时，世尊将诸比丘诣城门，适举足入门。时，天地大动，诸神尊天在虚空中散种种之华。时，五百比丘见醉象来，各各驰走，莫知所如。时，彼暴象遥见如来，便走趣向。侍者阿难见醉象来，在世尊后，不自安处，白世尊曰：
    「此象暴恶，将恐相害，宜可远之。」
    世尊告曰：
    「勿惧！阿难！吾今当以如来神{手}[力]降伏此象。」
    如来观察暴象不近不远，便化左右作诸师子王，于彼象后作大火坑。时，彼暴象见左右师子王及见火坑，即失尿放粪，无走突处，便前进向如来。尔时，世尊便说此偈：
    「汝莫害于龙，龙现甚难遇，不由害龙已，而得生善处。」
    尔时，暴象闻世尊说此偈，如被火燃，即自解剑，向如来跪双膝，投地以鼻舐如来足。时，世尊伸右手摩象头，而作是说：
    「瞋恚生地狱，亦作蛇蚖形，是故当舍恚，更莫受此身。」
    尔时，神尊诸天在虚空中，以若干百千种花散如来上。是时，世尊与四部之众、天、龙、鬼神说微妙法。尔时，见降象男女六万余人诸尘垢尽得法眼净，八万天人亦得法眼净。
    时，彼醉象身中刀风起，身坏命终，生四天王宫。
    尔时，[诸]比丘、比丘尼，诸优婆塞、优婆夷，及天、龙、鬼神，闻世尊所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含18品6经

增壹阿含18品6经[佛光本146经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者难陀着极妙之衣，色曜人目，着金厕履屣，复{抆}[文]饰两目，手执钵器，欲入舍卫城。尔时，众多比丘遥见尊者难陀着极妙之衣，入舍卫城乞食。尔时，众多比丘便往至世尊所，头面礼足，在于一面坐，须臾退坐，白世尊曰：
    「向者，难陀比丘着极妙之衣，色曜人目入舍卫城乞食。」
    尔时，世尊告一比丘：
    「汝速往至难陀比丘所：『如来呼卿。』」
    对曰：「如是，世尊！」
    时，彼比丘受世尊教，头面礼足而去。
    往至难陀比丘所，到已，语难陀曰：「世尊呼卿。」
    是时，难陀闻比丘语，即来至世尊所。
    到已，头面礼足，在一面坐。
    是时，世尊告难陀曰：
    「汝今何故着此极妙之衣，又{则}着[金厕]履屣入舍卫城乞食？」
    时，尊者难陀默然不语。
    世尊复重告曰：
    「云何，难陀！汝岂不以信牢固出家学道乎？」
    难陀对曰：「如是，世尊！」
    世尊告曰：
    「汝今，族姓子不应律行，以信牢固出家学道，何由复着极妙之衣，摩治形服，欲入舍卫城乞食？与彼白衣有何差别？」
    尔时，世尊便说此偈：
    「何日见难陀，能{治}[持]阿练行，心乐沙门法，头陀度无极？
    汝今，难陀！更莫造此如是之行。」
    尔时，尊者难陀及四部众闻佛所说。欢喜奉行。

杂阿含1067经[正闻本1170经/佛光本1055经](比丘相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，尊者难陀，是佛姨母子，好着好衣染色，捣治光泽，执持好钵，好作嬉戏，调笑而行。
    时，有众多比丘来诣佛所，稽首佛足，退坐一面。白佛言：
    「世尊！尊者难陀，是佛姨母子，好着好衣，捣治光泽，执持好钵，好作嬉戏，调笑而行。」
    尔时，世尊告一比丘：
    「汝往诣难陀比丘所，语言：『难陀！大师语汝。』」
    时，彼比丘受世尊教，往语难陀言：「世尊语汝。」
    难陀闻已，即诣佛所，稽首佛足，退住一面。佛告难陀：
    「汝实好着好衣，捣治光泽，好作嬉戏，调笑而行不？」
    难陀白佛：「实尔，世尊！」
    佛告难陀：
    「汝佛姨母子，贵姓出家，不应着好衣服，捣令光泽，执持好钵，好作嬉戏，调笑而行，汝应作是念：『我是佛姨母子，贵姓出家，应作阿练若、乞食、着粪扫衣、常应赞叹着粪扫衣、常处山泽、不顾五欲。』」
    尔时，难陀受佛教已，修阿兰若，行乞食，着粪扫衣，亦常赞叹着粪扫衣者，乐处山泽，不顾爱欲。
    尔时，世尊即说偈言：
    「难陀何见汝，修习阿兰若，家家行乞食，身着粪扫衣，乐处于山泽，不顾于五欲？」
    佛说此经已，尊者难陀闻佛所说，欢喜奉行。

别译杂阿含5经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，长老难陀着鲜净衣，执持好钵，意气骄慢，陵蔑余人，自贡高言：
    「我是佛弟；姨母之子。」
    尔时，众多比丘往至佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！难陀比丘着鲜洁衣，手持净钵，称是佛弟，云是姨子，内自骄慢，陵蔑余人。」
    佛闻语已，遣一比丘，往召难陀。
    时，一比丘受佛敕已，往至其所，语难陀言：「世尊唤汝。」
    难陀闻已，即诣佛所，顶礼佛足，在一面立。
    佛告难陀：
    「汝实着鲜洁衣，手持好钵，称是佛弟姨母之子，骄慢于人，有是事不？」
    难陀答言：「实尔，世尊！」
    佛告难陀：
    「汝今不应作如是事，汝今应当乐阿练若，处冢间树下，纳衣，乞食，若是我弟；姨母所生，应当修行如是等事。」
    尔时，世尊即说偈言：
    「我当云何见，难陀乐苦行，如彼阿练若，冢间坐乞食，山林闲静处，舍欲而入定？」
    佛说是偈已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「我是佛弟；姨母之子」，因为尊者难陀是佛陀的父亲与佛陀姨母(也是继母；养母)的儿子之故。


增壹阿含18品7经

增壹阿含18品7经[佛光本147经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者难陀不堪行梵行，欲脱法衣，习白衣行。
    尔时，众多比丘往至世尊所，头面礼足，在一面坐。
    尔时，众多比丘白世尊曰：「难陀比丘不堪行梵行，欲脱法服，习居家行。」
    尔时，世尊告一比丘：「汝往至难陀所，云：『如来唤卿。』」
    对曰：「如是，世尊！」
    时，彼比丘受世尊教，即从坐起，礼世尊足，便退而去。
    至彼难陀比丘所云：「世尊唤。」
    难陀对曰：「如是。」
    尔时，难陀比丘寻随此比丘至世尊所，头面礼足，在一面坐。
    是时，世尊告难陀曰：
    「云何，难陀！不乐修梵行，欲脱法衣，修白衣行乎？」
    难陀对曰：「如是，世尊！」
    世尊告曰：「何以故？难陀！」
    难陀对曰：「欲心炽然，不能自禁。」
    世尊告曰：「云何，难陀！汝非族姓子出家学道乎？」
    难陀对曰：「如是，世尊！我是族姓子，以信牢固出家学道。」
    世尊告曰：
    「汝族姓子！此非其宜，{以}[已]舍家学道修清净行，云何舍于正法[而]欲习秽污？难陀当知：有二法无厌足，若有人习此法者终无厌足，云何为二法？所谓淫欲及饮酒，是谓二法无厌足。若有人习此二法，终无厌足，缘此行果，亦不能得无为之处。是故，难陀！当念舍此二法，后必成无漏之报，汝今，难陀！善修梵行，趣道之果，靡不由之。」
    尔时，世尊便说此偈：
    「盖屋不密，天雨则漏，人不惟行，漏淫怒痴。
      盖屋善密，天雨不漏，人能惟行，无淫怒痴。」
    尔时，世尊复作是念：「此族姓子欲意极多，我今宜可以火灭火。」
    是时，世尊即以神力手执难陀，犹如力人屈伸臂顷，将难陀至香山上。尔时，山上有一{严}[岩?]穴，复有一瞎猕猴在彼住止。
    是时，世尊右手执难陀而告之曰：「汝，难陀！颇见此瞎猕猴不？」
    对曰：「如是，世尊！」
    世尊告曰：
    「何者为妙？为孙陀利释种妙耶？为此瞎猕猴妙乎？」
    难陀对曰：
    「犹如有人伤极恶犬鼻，复加毒涂，彼犬倍恶，此亦如是，孙陀利释女今以此瞎猕猴相比，不可为喻，犹如大火积焚烧山野，加益以干薪，火转炽然，此亦如是，我念彼释女，不去心怀。」
    尔时，世尊如屈伸臂顷，从彼山不现，便至三十三天。尔时，三十三天上诸天普集善法讲堂，去善法讲堂不远，复有宫殿，五百玉女自相娱乐，纯有女人，无有男子。尔时，难陀遥见五百天女，作倡伎乐，自相娱乐，见已，问世尊曰：
    「此是何等，五百天女作倡伎乐，自相娱乐？」
    世尊告曰：「汝难陀自往问之。」
    是时，尊者难陀便往至五百天女所，见彼宫舍，敷好坐具若干百种，纯是女人，无有男子。是时，尊者难陀问彼天女曰：
    「汝等是何天女，各相娱乐，快乐如是？」
    天女报曰：
    「我等有五百人，悉皆清净，无有夫主。我等闻有世尊弟子，名曰难陀，是佛姨母儿，彼于如来所，清净修梵行，命终之后当生此间，与我等作夫主，共相娱乐。」
    是时，尊者难陀甚怀喜悦，不能自胜，便作是念：
    「我今是世尊弟子，且又复是姨母儿，此诸天女皆当为我作妇。」
    是时，难陀便退而去，至世尊所。
    世尊告曰：
    「云何，难陀！彼玉女何所言说？」
    难陀报曰：
    「彼玉女各作是说：『我等各无夫主，闻有世尊弟子善修梵行，命终之后，当来生此。』」
    世尊告曰：
    「难陀，汝意云何？难陀！汝意云何？」
    难陀报曰：
    「尔时，即自生念：『我是世尊弟子，又且复是佛姨母儿，此诸天女尽当与我作妻。』」
    世尊告曰：
    「快哉，难陀！善修梵行，我当与汝作证，使此五百女人皆为给使。」
    世尊复告[曰]：
    「云何，难陀！孙陀利释女妙耶？为是五百天女妙乎？」
    难陀报曰：
    「犹如山顶瞎猕猴在孙陀利前，无有光泽，亦无有色，此亦如是，孙陀利在{他}[彼]天女前，亦复如是，无有光泽。」
    世尊告曰：
    「汝善修梵行，我当证汝得此五百天{人}[女]。」
    尔时，世尊便作是念：「我今当以火灭难陀火。」犹如力人屈伸臂顷，世尊右手执难陀臂将至地狱中。尔时，地狱众生受若干苦恼。尔时，彼地狱中有一大镬，空无有人。见已，便生恐惧，衣毛皆竖，前白世尊曰：
    「此诸众生皆受苦痛，唯有此釜而独空无人。」
    世尊告曰：「此者名为阿毗地狱。」
    尔时，难陀倍复恐怖，衣毛皆竖，白世尊曰：
    「此是阿毗地狱，而{独}[狱]自空，亦无罪人？」
    世尊告曰：「汝难陀自往问之。」
    是时，尊者难陀便[往]自问曰：
    「云何，狱卒！此是何狱？此是何狱空无有人？」
    狱卒报曰：
    「比丘！当知：释迦文佛弟子名曰难陀，彼于如来所，净修梵行，身坏命终，生善处天上，于彼寿千岁，快自娱乐，复于彼终，生此阿毗地狱中，此空镬者即是其室。」
    时，尊者难陀闻此语已，便怀怖懅，衣毛皆竖，即生此念：「此之空釜，正为我耳。」来至世尊所，头面礼足，白世尊曰：
    「愿受忏悔，我自罪缘，不修梵行，触娆如来。」
    尔时，尊者难陀便说此偈：
    「人生不足贵，天寿尽亦丧，地狱痛酸苦，唯有涅槃乐。」
    尔时，世尊告难陀曰：
    「善哉！善哉！如汝所言，涅槃者最是快乐。难陀！听汝忏悔，汝愚、汝痴，自知有咎于如来所，今受汝悔过，后更莫犯。」
    尔时，世尊屈伸臂顷，手执难陀，从地狱不现，便至舍卫城祇树给孤独园。尔时，世尊告难陀曰：
    「汝今，难陀！当修二法，云何为二法？所谓止与观也。复当更修二法，云何为二法？生死不可乐，知涅槃为乐，是谓二法。复当更修二法，云何为二法？所谓智与辩也。」
    尔时，世尊以此种种法向难陀说。
    是时，尊者难陀从世尊受教已，从坐起，礼世尊足，便退而去，至安陀园。到已，在一树下结{加}[跏]趺坐，正身正意，系念在前，思惟如来如此言教。是时，尊者在闲静处，恒思惟如来教，不去须臾，所以族姓子以信牢固出家学道，修无上梵行，生死已尽，梵行已立，所作已办，更不复受有，如实知之。是时，尊者难陀便成阿罗汉。
    已成阿罗汉，即从坐起，整衣服至世尊所，头面礼足，在一面坐。是时，尊者难陀白世尊曰：
    「世尊前许证弟子五百天女者，今尽舍之。」
    世尊告曰：
    「汝今生死已尽，梵行已立，吾即舍之。」
    尔时，便说偈曰：
    「我今见难陀，修行沙门法，诸恶皆以息，头陀无有失。」
    尔时，世尊告诸比丘言：
    「得阿罗汉者，今难陀比丘是：无淫、怒、痴，亦是难陀比丘。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含18品8经

增壹阿含18品8经[佛光本148经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在释翅瘦迦毗罗越尼拘留园中，与大比丘五百人俱。
    尔时，大爱道瞿昙弥便往至世尊所，头面礼足，白世尊曰：
    「愿世尊长化愚冥，恒护生命。」
    世尊告曰：
    「瞿昙弥！不应向如来作是言：『如来延寿无穷，恒护其命。』」
    是时，大爱道瞿昙弥即说此偈：
    「云何礼最胜，世间无与等，能断一切疑，由是说此语？」
    尔时，世尊复以偈报瞿昙弥曰：
    「精进意难缺，恒有勇猛心，平等视声闻，此则礼如来。」
    是时，大爱道白世尊曰：
    「自今以后当礼世尊，[如今]如来今敕{礼}[视]一切众生，意无增减。天上、人中及阿须伦，如来为最上。」
    是时，世尊可大爱道所说，[大爱道]即从{坐}[座]起，头面礼足，便退而去。
    尔时，世尊告诸比丘：
    「我声闻中第一弟子广识多知，所谓大爱道是。」
    是时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含18品9经

增壹阿含18品9经[佛光本149经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二人，于如来众而兴诽谤，云何为二人？谓非法言是法，谓法[言]是非法，是谓二人，诽谤如来。复有二人不诽谤如来，云何为二？所谓非法即是非法，真法即是真法，是谓二人不诽谤如来。
    是故，诸比丘！非法当言非法，真法当言真法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不了义」(neyyattha?，另译为「未了义；应被引导推论的」)，菩提比丘长老英译为「其含义需要解释」(whose meaning requires interpretation)。


增壹阿含18品10经

增壹阿含18品10经[佛光本150经/2法](惭愧品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二人获福无量，云何为二？所谓：应称誉者便叹誉之，不应称者亦不称叹之，是谓二人获福无量。复有二人受罪无量。何等为二？所谓：可称叹反更诽谤，不应称叹者而更称叹。诸比丘！莫作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含19品1经

增壹阿含19品1经[佛光本151经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在摩竭国道场树下。
    尔时，世尊得道未久，便生是念：
    「我今甚深之法难晓难了，难可觉知，不可思惟，休息微妙，智者所觉知，能分别义理，习之不厌，即得欢喜。设吾与人说妙法者，人不信受，亦不奉行者，唐有其劳，则有所损，我今宜可默然，何须说法！」
    尔时，梵天在梵天上，遥知如来所念，犹如士夫屈伸臂顷，从梵天上没不现，来至世尊所，头面礼足，在一面住。
    尔时，梵天白世尊曰：
    「此阎浮提必当坏败，三界{[衷-口+(罩-卓)]}[丧?]目。如来、至真、等正觉出现于世，应演法宝，然今复不畅演法味，唯愿如来普为众生广说深法！又，此众生根原易度，若不闻者，永失法眼，此应为法之遗子，犹如优钵莲华、拘牟头华、分陀利华，虽出于地，未出水上，亦未开敷，是时，彼华渐渐欲生，故未出水，或时，此华以出水上，或时，此华不为水所著。此众生类亦复如是，为生、老、病、死所见逼促，诸根应熟，然，不闻法而便丧者，不亦苦哉！今正是时，唯愿世尊当为说法。」
    尔时，世尊知梵天心中所念，又慈愍一切众生故，说此偈曰：
    「梵天今来劝，如来开法门，闻者得笃信，分别深法要。
      犹在高山顶，普观众生类，我今有此法，升堂现法眼。」
    尔时，梵天便作是念：
    「如来必为众生说深妙法。」
    欢喜踊跃，不能自胜，头面礼足已，即还天上。
    尔时，梵天闻佛所说，欢喜奉行。
经文比对(庄春江作)：
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「特定的缘性」，参看《杂阿含296经》「法尔」比对。
    「一切眼者」(samantacakkhu，另译为「普眼者」)，菩提比丘长老英译为「普遍性的眼」(universal eye)，并引注释书的解说，这是指佛知一切之智，五眼之一，其他四眼为「佛眼、法眼、天眼、肉眼」。参看《杂阿含1192经》「有眼者」比对。
    「佛眼」(buddhacakkhunā)，菩提比丘长老英译为「佛之眼」(the eye of a Buddha)，并引注释书的解说，这是指佛了知众生根器之智，五眼之一。
    「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
    「恼害想的熟知者」(Vihi?sasa??ī pagu?a? )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN.6.1)，或「认为会是麻烦」(Thinking it would be troublesome, MN.26)。


增壹阿含19品2经

增壹阿含19品2经[佛光本152经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在波罗?国仙人鹿苑中。
    尔时，世尊告诸比丘：
    「有此二事，学道者不应亲近，云何为二事？所谓着欲及乐之法，此是下卑凡贱之法，又此诸苦众恼百端，是谓二事学道者不应亲近。如是，舍此二事已，我自有至要之道得成正觉，眼生、智生，意得休息，得诸神通，成沙门果，至于涅槃，云何为至要之道得成正觉，眼生、智生，意得休息，得诸神通，成沙门果，至于涅槃？所谓此贤圣八品道是：所谓等见、等治、等语、等业、等命、等方便、等念、等定，此名至要之道，{今}[令]我得成正觉，眼生、智生，意得休息，得诸神通，成沙门果，至于涅槃。
    如是，诸比丘！当学舍上二事，习于至要之道。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    罗云、迦叶、龙，二难、大爱道，诽谤非、梵{法}[请]，二事最在后。
南北传经文比对(庄春江作)：
    「罗云、……二事最在后」显然是「摄颂」，但却不是本品的，而是从《增壹阿含144经》到《增壹阿含152经》，这横跨了第18品与第19品，留下了经典重新编集的遗痕。「摄颂」，参看《增壹阿含10经》附注说明。
    「三转」(tipariva??a)，菩提比丘长老英译为「三阶段」(three phases)，即对四圣谛第一转的「知」，第二转的「应遍知/应断/应修/应证」以及第三转的「已遍知/已断/已修/已证」。后来「慧远」(523～592AD)在其《大乘起信论义疏》中，分别以「示转」、「劝转」、「证转」称之，也很贴切。
    「十二行」(dvādasākāra)，菩提比丘长老英译为「十二种情况」(twelve aspects)，这就是四圣谛在每一转时的内容。
    「阿若憍陈如」(a??āsiko??a??a)，「阿若」(a??ā)为音译，义译为「已了知」，「拘邻」(ko??a??a)为「憍陈如」的另译，菩提比丘长老英译为「已了知的憍陈如」(ko??a??a Who Has Understood)。


增壹阿含19品3经

增壹阿含19品3经[佛光本153经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，释提桓因至世尊所。到已，头面礼足，在一面住，白世尊曰：
    「云何比丘断于爱欲，心得解脱，乃至究竟安隐之处，无有诸患，天、人所敬？」
    尔时，世尊告释提桓因曰：
    「于是，拘翼！若是比丘闻此空法解无所有，则得解了一切诸法，如实知之。身所觉知苦乐之法，若不苦不乐之法，即于此身观悉无常，皆归于空。彼已观此不苦不乐之变，亦不起想，以无有想，则无恐怖，以无恐怖，则般涅槃：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓，释提桓因！比丘断于爱欲，心得解脱，乃至究竟安隐之处，无有灾患，天、人所敬。」
    尔时，释提桓因礼世尊足已，绕三匝而退。
    当于尔时，尊者大目犍连去世尊不远结跏趺坐，正身正意，系念在前。尔时，尊者大目犍连便作是念：
    「向者，帝释得道迹而问事耶？为不得道迹而问义耶？我今当试之。」尔时，尊者大目犍连即以神足，如[人]屈伸臂顷，便至三十三天。
    尔时，释提桓因遥见大目犍连远来，即起奉迎，并作是语：
    「善来！尊者大目犍连！尊自不至此，亦大久矣！愿欲与尊论说法义，愿在此处坐。」
    是时，目犍连问释提桓因曰：
    「世尊与汝说断爱欲之法，我欲闻之，今正是时，可与我说之。」
    释提桓因白言：
    「我今诸天事猥多，或自有事，或复有诸天事，我所闻者即时而忘。昔者，目连，与诸阿须伦共鬪，当鬪之日，诸天得胜，阿须伦退。尔时，我身躬往自战，寻复领诸天还上天宫，坐最胜讲堂。因鬪胜故，故名为最胜讲堂，阶巷成行，陌陌相值，一一阶头，七百楼阁，一一楼阁上，各七玉女，一一玉女各有七使人，愿尊目连在彼观看。」
    尔时，释提桓因及毗沙门天王在尊者目连后，往至最胜讲堂所。是时，释提桓因及毗沙门天王，白大目犍连曰：
    「此是最胜讲堂，悉可游看。」
    目犍连曰：
    「天王！此处极为微妙，皆由前身所作福佑故，致此自然宝堂，犹如人间小有乐处，各自庆贺，如天宫无异，皆由前身作福所致。」
    尔时，释提桓因左右玉女，各各驰走，莫知所如，犹如人间有所禁忌，皆怀惭愧。是时，释提桓因所将玉女亦复如是。遥见大目犍连来，各各驰走，莫知所凑。
    时，大目犍连便作是念：
    「此释提桓因意甚放逸，我{令}[今?]宜可使怀恐怖。」是时，尊者大目犍连即以右脚指案地，彼宫殿六变震动。是时，释提桓因及毗沙门天王皆怀恐怖，衣毛皆竖，而作是念：
    「此大目犍连有大神足，乃能使此宫殿六返震动，甚奇！甚特！未曾有是！」
    是时，大目犍连便作是念：
    「今此释身以怀恐怖，我今宜可问其深义。」「云何，拘翼！如来所说除爱欲经者，今正是时，唯愿与我等说。」
    释提桓因报言：
    「目连！我前至世尊所，头面礼足，在一面住。是时，我即白世尊曰：『云何比丘断于爱欲，心得解脱，乃至究竟至无为处，无有患苦，天、人所敬？』尔时，世尊便告我言：『于是，拘翼！诸比丘闻法已，都无所著，亦不着色，尽解一切诸法，了无所有。以知一切诸法已，若苦、若乐、若不苦不乐，观了无常，灭尽无余，亦无断坏。彼以观此，已都无所著，已不起世间想，复无恐怖，以无恐怖，便般涅槃：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓，释提桓因！比丘断欲，心得解脱，乃至究竟无为之处，无有患苦，天、人所敬。』尔时，我闻此语已，便礼世尊足，繞三匝，即退而去，还归天上。」
    是时，尊者大目犍连以深法之语，向释提桓因及向毗沙门具分别之。尔时，目犍连具说法已，犹如士夫屈伸臂顷，从三十三天没不现，便来至舍卫城祇树给孤独园，至世尊所，头面礼足，在一面坐。
    尔时，目犍连即于座上白世尊曰：
    「如来前与释提桓因说除欲之法，唯愿世尊当与我说之。」
    尔时，世尊告目犍连曰：
    「汝当知之，释提桓因来至我所，头面礼足，在一面立。尔时，释提桓因问我此义：『云何，世尊！比丘断爱欲，心得解脱？』尔时，我告释提桓因曰：『拘翼！若有比丘解知一切诸法空无所有，亦无所著，尽解一切诸法了无所有，以知一切诸法无常，灭尽无余，亦无断坏。彼已观此，已都无所著，已不起世间想，复无恐怖，已无恐怖，便般涅槃：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是谓，释提桓因，比丘断欲，心得解脱。』尔时，释提桓因即从{坐}[座]起，头面礼我足，便退而去。还归天上。」
    尔时，大目犍连闻佛所说，欢喜奉行。

杂阿含505经[正闻本1561经/佛光本504经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城。
    时，尊者大目揵连在耆阇崛山中。
    尔时，尊者大目揵连独一静处禅思，作是念：
    「昔有时，释提桓因于界隔山石窟中问世尊爱尽解脱之义，世尊为说，闻已随喜，似欲更有所问义，我今当往，问其喜意。」
    作是念已，如力士屈{申}[伸]臂顷，于耆阇崛山没，至三十三天，去一分陀利池不远而住。
    时，天帝释与五百婇女游戏浴池，有诸天女音声美妙。
    尔时，帝释遥见尊者大目揵连，语诸天女言：「莫歌！莫歌！」
    时，诸天女即便默然。
    天帝释即诣尊者大目犍连所，稽首礼足，退住一面。
    尊者大目揵连问帝释言：
    「汝先于界隔山中，问世尊爱尽解脱义，闻已随喜，汝意云何？为闻说随喜，为更欲有所问故随喜耶？」
    天帝释语尊者大目揵连：
    「我三十三天多着放逸乐，或忆先事，或时不忆。世尊今在王舍城迦兰陀竹园，尊者欲知我先界隔山中所问事者，今可往问世尊，如世尊说，汝当受持，然我此处有好堂观，新成未久，可入观看。」
    时，尊者大目揵连默然受请，即与天帝释共入堂观。
    彼诸天女遥见帝释来，皆作天乐，或歌、或舞。
    诸天女辈着身璎珞庄严之具，出妙音声，合于五乐，如善作乐，音声不异。
    诸天女辈既见尊者大目揵连，悉皆惭愧，入室藏隐。
    时，天帝释语尊者大目揵连：
    「观此堂观地好平正，其壁柱、梁、重阁、窗牖、罗网、帘障，悉皆严好。」
    尊者大目揵连语帝释言：
    「憍尸迦！先修善法福德因缘，成此妙果。」
    如是，帝释三自称叹，问尊者大目揵连，尊者大目揵连亦再三答。
    时，尊者大目揵连作是念：
    「今此帝释极自放逸，着界神住，叹此堂观，我当令彼心生厌离。」
    即入三昧，以神通力，以一足指撇其堂观，悉令震动。
    时，尊者大目揵连即没不现。
    诸天女众见此堂观震掉、动摇，颠沛恐怖，东西驰走，白帝释言：
    「此是憍尸迦大师，有此大功德力耶？」
    时，天帝释语诸天女：
    「此非我师，是大师弟子大目揵连，梵行清净，大德大力者。」
    诸天女言：
    「善哉！憍尸迦！乃有如此梵行大德、大力同学，大师德力，当复如何！」
南北传经文比对(庄春江作)：
    「毗沙门天王」(AA)，南传作「毗沙门天大王」(vessava?o mahārājā)，菩提比丘长老英译为「毗沙门天大王」(the divine King Vessava?a)，并解说他是统治夜叉的四大王之一，其国度在北方。
    「爱尽解脱」，增壹阿含经作「断于爱欲心得解脱」、断欲心得解脱」，南传作「渴爱之消灭而解脱」(ta?hāsa?khayavimutti?)，菩提比丘长老英译为「在渴爱的破坏中自由」(liberated in the destruction of craving)，或译为「在渴爱的消灭上是自由者」(who are liberated in the extinction of craving)。「爱尽解脱」的内容，另参看《杂阿含988经》。


增壹阿含19品4经

增壹阿含19品4经[佛光本154经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「世间有此二人，若见雷电霹雳，无有恐怖，云何为二人？兽王师子、漏尽阿罗汉。是谓，比丘！有此二人在于世间，若见雷电霹雳，不怀恐怖。
    是故，诸比丘！当学漏尽阿罗汉。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含19品5经

增壹阿含19品5经[佛光本155经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二法，令人无有智慧，云何为二法？不喜问胜人，但贪睡眠无精进意。是谓，比丘！有此二法，令人无有智慧。
    复有二法，令人成大智慧，云何为二法，好问他义，不贪睡眠有精进意。是谓，比丘！有此二法，令人有智慧，当学远离恶法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含19品6经

增壹阿含19品6经[佛光本156经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二法，令人贫贱，无有财货，云何为二法？若见他施时，便禁制之，又自不肯布施。是谓，比丘！有此二法，令人贫贱，无有财宝。
    比丘！复有二法，令人富贵，云何为二法？若见人与他物时，助其欢喜，己好布施。是谓，比丘！有此二法，令人富贵。如是，诸比丘！当学惠施，勿有贪心。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含19品7经

增壹阿含19品7经[佛光本157经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二法，令人生贫贱家，云何为二法？不孝父母、诸尊师长，亦不承事胜己者。是谓，比丘！有此二法，令人生贫贱家。
    诸比丘！复有二法，生豪族家，云何为二？恭敬父母、兄弟、宗族，将至己家，惠施所有。是谓，比丘！有此二法，生豪族家。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含19品8经

增壹阿含19品8经[佛光本158经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，梵志女名须深，往至尊者大拘絺罗所。到已，头面礼足，在一面坐。尔时，彼梵志女须深白拘絺罗曰：
    「优蹋蓝弗、罗勒迦蓝，此深法中竟不受化，各取命终，世尊记此二人曰：『一人生不用处，一人生有想无想处，此二人尽其寿命，各复命终，一人当为边地国王，伤害人民，不可称计，一人当为着翅恶狸，飞行走兽，无得脱者，命终之后各生地狱中。』然，复世尊不记彼人何时当尽苦际，何故世尊不记彼人当尽苦际？」
    尔时，尊者拘絺罗语须深女人曰：
    「所以世尊不说者，皆由无人问此义故，是故，世尊不记彼人何时当尽苦际。」
    须深女人曰：
    「于是如来以取涅槃，是故不得问之，若当在世者，[便]往问其义。如今尊者拘絺罗与我说之，彼人何时当尽苦际？」
    尔时，尊者拘絺罗便说此偈：
    「种种果不同，众生趣亦然，自觉觉人者，我无此辩说。
      禅智解脱辩，忆本天眼通，能尽苦原本，我无此辩说。」
    尔时，须深女人便说此偈：
    「善逝有此智，质直无瑕秽，勇猛有所伏，求于大乘行。」
    是时，尊者拘絺罗复说此偈：
    「是意甚难得，能获异法要，难为能办之，向于奇特事。」
    尔时，尊者与彼须深女人具说法要，便发喜心。
    时，彼女人即从{坐}[座]起，头面礼足，便退而去。
    时，须深女人闻尊者拘絺罗所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含19品9经

增壹阿含19品9经[佛光本159经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，尊者摩诃迦遮延游婆那国深池水侧，与大比丘众五百人俱。
    尔时，尊者迦遮延有此名闻，流闻四远。尊者长老奸{茶}[荼]婆罗门在此游化。尔时，婆罗门闻尊者迦遮延在此池侧游化，将五百比丘，尊者长老功德具足，「我今可往问讯彼人。」是时，上色婆罗门将五百弟子，往至尊者迦遮延所，共相问讯，在一面坐。尔时，彼婆罗门问尊者迦遮延曰：
    「如迦遮延所行，此非法、律，年少比丘不向我等诸高德婆罗门作礼。」
    迦遮延曰：
    「婆罗门当知，彼如来、至真、等正觉，说此二地，云何为二地？一名老地，二名壮地。」
    婆罗门问曰：
    「何者为老地？何者为壮地？」
    迦遮延曰：
    「正使婆罗门年在八十、九十，彼人不止淫欲，作诸恶行，是谓婆罗门虽可言老，今在壮地。」
    婆罗门曰：
    「何者年壮住在老地？」
    迦遮延曰：
    「婆罗门！若有比丘年在二十，或三十、四十、五十，彼亦不习淫欲，亦不作恶行，是谓婆罗门年壮在老地。」
    婆罗门曰：
    「此大众中颇有一比丘不行淫法，不作恶行乎？」
    迦遮延曰：
    「我大众中无有一比丘习欲作恶者。」
    时，婆罗门即从坐起，礼诸比丘足，并作是语：
    「汝今年少住于老地，我今年老住于少地。」尔时，彼婆罗门复往至迦遮延所，头面礼足，而自陈说：
    「我今自归迦遮延及比丘僧，尽形寿不杀。」
    迦遮延曰：
    「汝今莫自归我，我所自归者汝可趣向之。」
    婆罗门曰：
    「尊者迦遮延，为自归谁？」
    时，尊者迦遮延便长跪向如来所般涅槃处：
    「有释种子出家学道，我恒自归彼，然彼人即是我师。」
    婆罗门曰：
    「此沙门瞿昙为在何处？我今欲见之。」
    迦遮延曰：
    「彼如来已取涅槃。」
    婆罗门言：
    「若如来在世者，我乃可百千由旬往问讯之。彼如来虽取涅槃，我今重自归作礼及佛、法、众，尽其形寿，不复杀生。」
    尔时，上色婆罗门闻尊者迦遮延所说，欢喜奉行。

杂阿含547经[正闻本1622经/佛光本546经](大迦旃延相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园，尊者摩诃迦旃延在婆罗那乌泥池侧，与众多比丘集于食堂，为持衣事。
    时，有执杖梵志年耆根熟，诣食堂所，于一面{柱}[拄]杖而住。须臾默然已，语诸比丘：
    「诸长老！汝等何故见老宿士不共语问讯，恭敬命坐？」
    时，尊者摩诃迦旃延亦在众中坐。
    时，尊者摩诃迦旃延语梵志言：
    「我法有宿老来，皆共语问讯，恭敬礼拜，命之令坐。」
    梵志言：
    「我见此众中无有老于我者，不恭敬礼拜、命坐，汝云何言：『我法见有宿老，恭敬礼拜，命其令坐。』？」
    摩诃迦旃延言：
    「梵志！若有耆年八十、九十，发白齿落，成就年少法者，此非宿士；虽复年少年二十五，色白发黑，盛壮美满，而彼成就耆年法者，为宿士数。」
    梵志问言：
    「云何名为八十、九十，发白齿落，而复成就年少之法；年二十五，肤白发黑，盛壮美色，为宿士数？」
    尊者摩诃迦旃延语梵志言：
    「有五欲功德，谓：眼识色，爱、乐、念，耳识声、鼻识香、舌识味、身识触，爱、乐、念，于此五欲功德不离贪、不离欲、不离爱、不离念、不离{浊}[渴]，梵志！若如是者，虽复八十、九十，发白齿落，是名成就年少之法；虽年二十五，肤白发黑，盛壮美色，于五欲功德离贪、离欲、离爱、离念、离{浊}[渴]，若如是者，虽复年少年二十五，肤白发黑，盛壮美色，成就老人法，为宿士数。」
    尔时，梵志语尊者摩诃迦旃延：
    「如尊者所说义，我自省察，虽老则少；汝等虽少，成耆年法。世间多事，令便请还。」
    尊者摩诃迦旃延言：
    「梵志！汝自知时。」
    尔时，梵志闻尊者摩诃迦旃延所说，欢喜、随喜，还其本处。
南北传经文比对(庄春江作)：
    「被欲寻吃掉」(kāmavitakkehi khajjati )，菩提比丘长老英译为「被感官快乐的想法消耗、」(is consumed with thoughts of sensual pleasures)。
    「老地」，南传作「年老阶位」(vuddhabhūmi，逐字直译为「老地」)，菩提比丘长老英译为「长辈层级」(the stage of an elder)。


增壹阿含19品10经

增壹阿含19品10经[佛光本160经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有二人出现世间，甚难得遇，云何为二人？能说法人出现于世，甚难得值，能闻法人受持奉行，甚难得值。是谓，比丘！有此二人出现世间，甚难得遇。
    是故，诸比丘！当学说法，当学闻法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含19品11经

增壹阿含19品11经[佛光本161经/2法](劝请品)(庄春江标点)
    闻如是：
    一时，佛游摩竭国界，渐来至毗舍离城。尔时，在毗舍离北暗婆婆利园中，与大比丘众五百人俱。
    尔时，暗婆婆利女闻世尊来在园中，与大比丘五百人俱。
    尔时，彼女驾乘羽宝之车，便往出毗舍离城，至侠道口，即到世尊所，自下车往至世尊所。
    尔时，世尊遥见彼女来，便告诸比丘：
    「皆悉专精，勿起邪想。」
    是时，女人至世尊所，头面礼足，在一面坐，尔时，世尊说极妙之法。
    说极妙之法已，女白佛言：
    「唯{然}[愿]世尊当受我请，及比丘僧。」
    尔时，世尊默然受女请。女见世尊默然受请已，即从坐起，头面礼足，复道而归。
    尔时，毗舍离城男女大小，闻世尊在暗婆婆利园中，与大比丘众五百人俱。时，城中有五百{亿}童子乘种种羽宝之车，其中或乘白车白马，衣盖、幢幡、侍从皆白，其中或乘赤车赤马，衣盖、幢幡、侍从皆赤，或乘青车青马，衣盖、幢幡、侍从皆青，或乘黄车黄马，衣盖、幢幡、侍从皆黄，威容严饰，如诸王法，出毗舍离城，往至世尊所，未到之顷，道逢彼女，走{打车}[车打]牛，驰向城内。
    是时，诸童子问女曰：
    「汝是女人，应当羞辱，何以打牛走车，驰向城内？」
    时女报曰：
    「诸贤当知，我明日请佛及比丘僧，是故走车耳。」
    童子报曰：
    「我亦欲饭佛及比丘僧，今与汝千两纯金，可限明日使我等饭。」
    时女报曰：「止！止！族姓子！我不听许。」
    童子复报：
    「与汝二千两、三千、四千、五千，……乃至百千两金，是非听许，明日使我等饭佛及比丘僧。」
    女报言：
    「我不听许，所以然者，世尊恒说：『有二希望，世人不能舍离，云何为二？利望、命望。』谁能保我至明日者，我以先请如来，今当办具。」
    时，诸童子各振其手：
    「我等尔许人，不如女人也。」
    作是语已，各自别去。
    时，诸童子往至世尊所，头面作礼，在一面住。
    尔时，世尊见童子来，告诸比丘：
    「汝等比丘，观诸童子威容服饰，如天帝释出游观时，等无差别。」
    尔时，世尊告童子曰：
    「世间有二事，最不可得，云何为二？有反复之人，作小恩常不忘，况复大者？是谓，诸童子！有此二事，最不可得。童子当知：念有反复，亦{识使}[使识]小恩不忘，况复大者。」
    尔时，世尊便说此偈：
    「知恩识反复，恒念教授人，智者所敬侍，名闻天世人。
    如是，诸童子！当知作是学。」
    尔时，世尊具与诸童子说微妙法。闻已，各从{坐}[座]起，头面礼足，便退而去。
    是时，女人即其夜，办种种甘馔饮食，敷诸坐具，清旦便白：
    「时到，今正是时，唯愿世尊临顾鄙舍。」
    尔时，世尊着衣持钵，将诸比丘前后围繞，往至毗舍离城，到女舍。是时，女见世尊坐定，手{目}[自?]擎食上佛及比丘僧。饭佛及比丘僧已，行清净水已，更取小金镂座，在佛前坐。
    尔时，女白世尊曰：
    「此暗婆婆利园用奉上如来及比丘僧，使当来、过去、现在众僧得止住中，愿世尊受此园。」
    尔时，世尊为彼女故，便受此园，世尊便说此咒愿：
    「园果施清凉，桥梁渡人民，近道作圊厕，人民得休息。
      昼夜获安隐，其福不可计，诸法戒成就，死必生天上。」
    尔时，世尊说此{记}[语]已，即起而去。
    尔时，女闻佛所说，欢喜奉行。
    断爱及师子，无智、少于财，家贫、须深女，迦旃、法说、女。

长阿含2经/游行经(第一分)(庄春江标点)
    ……（编译者删略）
    尔时，世尊随宜住已，告阿难俱诣毗舍离国。即受教行，着衣持钵，与大众俱侍从世尊，路由跋祇到毗舍离，坐一树下。
    有一淫女，名庵婆婆梨，闻佛将诸弟子来至毗舍离，坐一树下，即严驾宝车，欲往诣佛所礼拜供养。未至之间，遥见世尊颜貌端正，诸根特异，相好备足，如星中月，见已欢喜，下车步进，渐至佛所，头面礼足，却坐一面。
    尔时，世尊渐为说法，示、教、利、喜。闻佛所说，发欢喜心，即白佛言：
    「从今日始，归依三尊，唯愿听许于正法中为优婆夷，尽此形寿不杀、不盗、不邪淫、不妄语、不饮酒。」
    又白佛言：
    「唯愿世尊及诸弟子明受我请，即于今暮止宿我园。」
    尔时，世尊默然受之。女见佛默然许可，即从座起，头面礼足，繞佛而归。
    其去未久，佛告阿难：
    「当与汝等诣彼园观。」
    对曰：「唯然。」
    佛即从座起，摄持衣钵，与众弟子千二百五十人俱诣彼园。
    时，毗舍离诸隶车辈，闻佛在庵婆婆梨园中止住，即便严驾五色宝车，或乘青车青马，衣、盖、幢幡、官属皆青，五色车马，皆亦如是。时，五百隶车服色尽同，欲往诣佛。庵婆婆梨辞佛还家，中路逢诸隶车。时，车行奔疾，与彼宝车共相钩拨，损折幢盖而不避道，隶车责曰：
    「汝恃何势，行不避道，冲拨我车，损折麾葢？」
    报曰：
    「诸贵！我已请佛明日设食，归家供办，是以行速，无容相避。」
    诸隶车即语女曰：
    「且置汝请，当先与我，我当与汝百千两金？」
    女寻答曰：「先请已定，不得相与。」
    时，诸隶车又语女曰：
    「我更与汝十六倍百千两金，必使我先？」
    女犹不肯：「我请已定，不可尔也。」
    时，诸隶车又语女曰：
    「我今与尔中分国财，可先与我？」
    女又报曰：
    「设使举国财宝，我犹不取，所以然者，佛住我园，先受我请，此事已了，终不相与。」
    诸隶车等各振手叹咤：
    「今由斯女阙我初福。」即便前进径诣彼园。
    ……（编译者删略）
    时，庵婆婆梨女即于其夜种种供办，明日时到，世尊即与千二百五十比丘整衣持钵，前后围繞，诣彼请所，就座而坐。
    时，庵婆婆梨女即设上馔，供佛及僧。食讫去钵，并除机案。时，女手执金瓶，行澡水毕，前白佛言：
    「此毗耶离城所有园观，我园最胜，今以此园贡上如来，哀愍我故，愿垂纳受。」
    佛告女曰：
    「汝可以此园施佛为首及招提僧。所以然者？如来所有园林、房舍、衣钵六物，正使诸魔、释、梵、大神力天，无有能堪受此供者。」
    时，女受教，即以此园施佛为首及招提僧，佛愍彼故，即为受之，而说偈言：
    「起塔立精舍，园果施清凉，桥船以渡人，旷野施水草。
      及以堂阁施，其福日夜增，戒具清净者，彼必到善方。」
    时，庵婆婆梨女取一小床于佛前坐，佛渐为说法，示、教、利、喜：施论、戒论、生天之论，欲为大患，秽污不净，上漏为碍，出要为上。尔时，世尊知彼女意柔软和悦，荫盖微薄，易可开化，如诸佛法，即为彼女说苦圣谛，苦集、苦灭、苦出要谛。
    时，庵婆婆梨女信心清净，譬如净洁白毡易为受色，即于座上远尘、离垢诸法法眼生，见法、得法，决定正住，不堕恶道，成就无畏，而白佛言：
    「我今归依佛，归依法，归依僧。」如是再三。「唯愿如来听我于正法中为优婆夷！自今已后，尽寿不杀、不盗、不邪淫、不欺、不饮酒。」
    时，彼女从佛受五戒已，舍本所习，秽垢消除，即从座起，礼佛而去。
    ……（编译者删略）
南北传经文比对(庄春江作)：
    「断爱及师子，……法说、女」，此为《增壹阿含153经》到《增壹阿含161经》的「摄颂」。「摄颂」，参看《增壹阿含10经》附注说明。
    「交错[而过]」(pa?iva??esi，原意为「反转；逆转」)，Maurice Walshe先生英译为「遇见」(met)，Sister Vajira & Francis Story英译为「对开；错车」(drove up against)。


增壹阿含20品1经

增壹阿含20品1经[佛光本162经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当亲近善知识，莫习恶行，信于恶业，所以然者，诸比丘！亲近善知识已，信便增益，闻、施、智慧普悉增益。若比丘亲近善知识，莫习恶行，所以然者，若近恶知识，便无信、戒、闻、施、智慧。
    是故，诸比丘！当亲近善知识，莫近恶知识。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含20品2经

增壹阿含20品2经[佛光本163经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦罗陀竹园所，与大比丘五百人俱，前后围繞而为说法。
    尔时，提婆达兜将五百比丘去如来不远而{径}[经]过，世尊遥见提婆达兜自将门徒，便说此偈：
    「莫亲恶知识，亦莫愚从事，当近善知识，人中最胜者。
      人本无有恶，习近恶知识，后必种恶根，永在暗冥中。」
    是时，提婆达兜五百弟子闻世尊说此偈已，便来至世尊所，头面礼足，在一面坐。斯须退坐，向世尊悔过：
    「我等愚惑，无所识知，唯愿世尊受我等忏悔。」
    尔时，世尊受彼五百比丘忏悔，便与说法，令得信根。
    尔时，五百比丘在闲静之处思惟深法，所以然者，族姓子出家学道，以信坚固，修无上梵行。尔时，彼五百比丘便成阿罗汉：生死已尽，所作已办，梵行已立，更不复受胎有，如实知之。尔时，五百人成阿罗汉。
    [是时，]诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含20品3经

增壹阿含20品3经[佛光本164经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊与无央数之众围繞说法。
    是时，昙摩留支在静室中，独自思惟，入禅三昧，观见前身在大海中作鱼，身长七百由旬。即从静室起，犹如力士屈{申}[伸]臂顷，便往至大海中故死尸上而经行。
    尔时，昙摩留支便说此偈：
    「生死无数劫，流转不可计，各各求所安，数数受苦恼。
      设复见身已，意欲造舍宅，一切支节坏，形体不得全。
      心已离诸行，爱着永无余，更不受此形，长乐涅槃中。」
    尔时，尊者昙摩留支说此偈已，即从彼没，来至舍卫祇洹精舍，往至世尊所。尔时，世尊见昙摩留支来，作是告曰：
    「善哉！昙摩留支！久来此间。」
    {瞿}[昙?]摩留支白世尊曰：
    「如是，世尊！久来此间。」
    尔时，上{坐}[座]及诸比丘各生斯念：
    「此昙摩留支恒在世尊左右，然，今世尊告曰：『善哉！昙摩留支！久来此间。』」
    尔时，世尊知诸比丘心中所念，欲断狐疑故，便告诸比丘：
    「非为昙摩留支久来此间，故我言此义，所以然者，昔者过去无数劫时，有定光如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，为佛、众佑出现于世，治在钵摩大国，与大比丘众十四万八千人俱。尔时，四部之众不可称计，国王、臣吏、人民之类，皆来供养给其所须。
    尔时，有梵志，名耶若达，在雪山侧住，看诸秘谶，天文、地理靡不贯博，书?文字亦悉了知，讽诵一句五百言大人之相亦复了知，事诸火神、日月、星宿，教五百弟子宿夜不惓(倦)。耶若达梵志有弟子名曰云雷，颜貌端政(正)，世之希有，发绀青色。云雷梵志聪明博见，靡事不通，恒为耶若达所见爱敬，不去须臾。是时，婆罗门所行咒术，尽皆备举。
    尔时，云雷梵志便作是念：『我今所应学者悉皆备已。』然，复自念：『书籍所载，诸有学梵志行术过者，当报师恩，又，我今日所应学者皆复知之，我今宜可报于师恩，然，复贫匮，空无所有可用供养师者，宜当往诣国界求所须者。』
    尔时，云雷梵志便往至师所，而白师曰：『梵志所学技术之法，今悉知已，然，复书籍所载，诸有学术过者，当报师恩，然，复贫乏，无有金银珍宝可用供养者，今欲诣国界求索财物，用供养师。』
    尔时，耶若达婆罗门便作是念：『此云雷梵志我之所爱，不去心首，设吾死者尚不能别离，何况今日欲舍吾去，我今当作何方宜，使留得住耶？』
    是时，耶若达梵志即告云雷曰：『汝，梵志！今故有婆罗门所应学者，卿尚不知。』是时，云雷梵志便前白师：『唯愿见教，何者未诵？』是时，耶若达梵志便思惟造五百言诵，告云雷曰：『今有此书名五百言诵，汝可受之。』云雷白言：『愿师见授，欲得讽诵。』
    比丘！当知：尔时，耶若达便授弟子此五百言诵，未{径}[经]几日，悉皆流利。是时，耶若达婆罗门告五百弟子曰：『此云雷梵志技术悉备，无事不通，即以立名，名曰超术。此超术梵志极为高才，天文、地理靡不观博，书?文字亦悉了知。』尔时，超术梵志复经数日，复白师曰：『梵志所学技术之法，今悉知已，然复，书籍所载，诸有学术过者，当报师恩，加复贫乏，无有金银珍宝可用供养师者，今欲诣国界求索财物，用供养师，唯愿听许。』尔时，耶若达梵志告曰：『汝知是时。』超术梵志前礼师足，便退而去。
    尔时，钵摩大国去城不远，有众梵志普集一处，欲共大祠，亦欲讲论。时，有八万四千梵志共集，第一上{坐}[座]亦复讽诵外道书?，莫不练知，天文、地理、星宿变怪，皆悉了知。各欲散时，便以五百两金及金杖一枚，金澡罐一枚，牛千头，用奉上师，与第一上{坐}[座]。
    尔时，超术梵志闻，去钵摩大国不远，有诸梵志八万四千集在一处，其有试术过者，便与五百两金及金杖一枚，金澡罐一{杖}[枚?]，大牛千头。是时，超术梵志自念：『我今何故家家乞求？不如诣彼大众共捔技术。』是时，超术梵志便往至大众所。
    尔时，众多梵志遥见超术梵志，各各高声唤曰：『善哉！祠主，今获大利，乃使梵天躬自下降。』时，八万四千诸梵志等各起共迎，异口同音而作是语：『善来！大梵神天！』时，超术梵志便生此念：『此诸梵志谓呼吾是梵天，然复，吾亦非梵天。』是时，超术梵志语诸婆罗门曰：『止！止！诸贤！勿呼吾是梵天也。汝等岂不闻乎？雪山北有大梵志众师，名耶若达，天文、地理靡不贯练。』诸梵志曰：『吾等闻之，但不见耳。』超术梵志曰：『我是其弟子，名曰超术。』是时，超术梵志便向彼众第一上{坐}[座]而告之曰：『设知技术者，向吾说之。』
    尔时，彼众第一上{坐}[座]即向超术梵志诵三藏技术，无有漏失。时，超术婆罗门复语彼{坐}[座]曰：『一句五百言，今可说之。』是时，彼上{坐}[座]曰：『我不解此义，何等是一句五百言者？』时，超术梵志告曰：『诸贤！默然！听说一句五百言大人之相。』
    比丘！当知：尔时，超术梵志便诵三藏之术，及一句五百言大人之相。尔时，八万四千梵志叹未曾有：『甚奇！甚特！我等初不闻一句五百言大人之相，今尊者宜在上头第一上{坐}[座]。』
    尔时，超术梵志移彼上{坐}[座]已，便在第一上头坐。尔时，彼众上{坐}[座]极怀瞋恚，发此誓愿：『今此人移我坐处，自补其处。我今所诵经籍，持戒苦行，设当有福者，尽持用作誓：「此人所生之处，所欲作事，我恒当坏败其功。」』
    是时，彼施之主即出五百两金及金杖一枚，金澡罐一枚，牛千头，好女一人，持用与上{坐}[座]使咒愿。尔时，上{坐}[座]告主人曰：『我今受此五百两金及金杖、金澡罐，当用供养师。此女人，及牛千头还施主人，所以然者，吾不习欲，亦不积财。』
    是时，超术梵志受此金杖、澡罐已，便往诣钵摩大国。其王名曰光明。时，彼国王请定光如来及比丘众衣食供养。时，彼国王告令城内：『其有人民有香华，尽不得卖，若有卖者当重罚之，吾自出买，不须转卖。』复敕人民，扫洒令净，勿使有土沙秽恶，悬缯幡盖，香汁涂地，作倡妓乐，不可称计。
    尔时，彼梵志见已，便问行道人曰：『今是何日？扫洒道路，除治不净，悬缯幡盖，不可称计，将非国主太子有所娉娶？』彼行道人报曰：『梵志不知耶？钵摩大国王今请定光如来、至真、等正觉衣食供养，故平治道路，悬缯幡盖耳。』然，梵志秘记亦有此语：『如来出世，甚难得遇，时时乃出，实不可见，犹如优昙钵华，时时乃出。』此亦如是，如来出现于世，甚不可值，又，梵志书亦有[此]语：『有二人出世甚难得值，云何二人？如来及转轮圣王。此二人出现甚难得值。』尔时，彼复作是念：『我今{可}[何]急速报{佛}[师]恩，今且以此五百两金奉上定光如来。』复作是念：『书记所载，如来不受金银珍宝，我可持此五百两金，用买{华香}[香华]，散如来上。』
    是时，梵志即入城内求买华香。尔时，城中行人报曰：『梵志不知耶？国王有教令，其有香华卖者当重罚之。』时，彼超术梵志便作是念：『是我薄佑，求华不获，将知如何？』便还出城，在门外立。
    尔时，有婆罗门女名曰善味，持水瓶行取水，手执五枚华。梵志见已，语彼女人曰：『大妹！我今须华，愿妹见卖与我。』梵志女曰：『我何时是汝妹？为识我父母不？』时，超术梵志复生此念：『此女人性行宽博，意在戏笑。』即复语言：『贤女！我当与价，是非见惠此华。』梵志女曰：『岂不闻大王有严教，不得卖华乎？』
    梵志曰：『贤女！此事无苦，王不奈汝何！我今急须此五枚华，我得此华，汝得贵价。』梵志女曰：『汝急须华，欲作何等？』梵志报曰：『我今见有良地，欲种此华。』梵志女曰：『此华{以}[已]离其根，终不可生，云何方言我欲种之？』梵志报曰：『如我今日所见良田，种死灰尚生，何况此华？』
    梵志女曰：『何者是良田，种死灰乃生乎？』梵志报曰：『贤女！有定光佛、如来、至真、等正觉，出现于世。』梵志女曰：『定光如来为何等类？』梵志即报彼女曰：『定光如来者，有如是之德，有如是之戒，成诸功德。』梵志女曰：『设有功德者，欲求何等福？』梵志报曰：『愿我后生当如定光如来、至真、等正觉，禁戒、功德亦当如是。』
    梵志女曰：『设汝许我世世作夫妇，我便与汝华。』梵志曰：『我今所行，意不着欲。』梵志女曰：『如我今身不求为汝作妻，使我将来世与汝作妻。』超术梵志曰：『菩萨所行，无有爱惜，设与我作妻者，必坏我心。』梵志女曰：『我终不坏汝施意，正使持我身施与人者，终不坏施心。』是时，便持五百金钱，用买五枚华，与彼女人，共作誓愿，各自别去。
    是时，定光如来、至真、等正觉时到着衣持钵，与比丘僧前后围绕，入钵摩大国。时，超术梵志遥见定光如来颜貌端政，见莫不欢，诸根寂静，行不错乱，有三十二相、八十种好，犹如澄水无有秽浊，光明彻照，无所罣碍，亦如宝山，出诸山上。见已，便发欢喜心，于如来所持此五茎华至定光如来所。到已，在一面住。
    时，超术梵志白定光佛言：『愿见采受，{说}[设?]世尊今不授决者，便当于此处断其命根，不愿此生。』尔时，世尊告曰：『梵志！不可以此五茎华授无上等正觉。』梵志白言：『愿世尊与我说菩萨所行法！』定光佛告曰：『菩萨所行，无所爱惜。』
    尔时，梵志便说偈言：
    『不敢以父母，持施与外人，诸佛真人长，亦复不敢施。
      日月周行世，此二不可施，余者尽可施，意决无有难。』
    尔时，定光佛复以此偈报梵志曰：
    『如汝所说施，亦不如来言，当忍亿劫苦，施头身耳目。
      妻子国财宝，车马仆从人，设能堪与者，今当授汝决。』
    尔时，摩纳复说此偈：
    『大山炽如火，亿劫堪顶戴，不能坏道意，唯愿时授决。』
    尔时，定光如来默然不语。时，彼梵志手执五茎华，右膝着地，散定光如来，并作是说：『持是福佑，使将来世当如定光如来、至真、等正觉，而无有异。』即自散发在于淤泥。『若如来授我决者，便当以足蹈我发上过。』
    比丘！当知：尔时，定光如来观察梵志心中所念，便告梵志曰：『汝将来世当作释迦文佛、如来、至真、等正觉。』
    时，超术梵志有同学，名昙摩留支，在如来边，见定光佛授超术梵志决，又足蹈发上。见已，便作是说：『此秃头沙门何忍，乃举足蹈此清净梵志发上？此非人行！』」
    佛告诸比丘：
    「尔时耶若达梵志者，岂异人乎？莫作是观，所以然者，尔时耶若达者，今白净王是。尔时八万四千梵志上{坐}[座]者，今提婆达兜身是也。时超术梵志者，即我身是也。是时梵志女卖华者，今瞿夷是也。尔时祠主者，今执杖梵志是也。尔时昙摩留支，口所造行，吐不善响，今昙摩留支是也。然复，昙摩留支无数劫中恒作畜生，最后受身在大海作鱼，身长七百由旬，从彼命终，来生此间，与善知识从事，恒亲近{在}善知识，习诸善法，根门通利。以此因缘故，我言：『久来此间。』昙摩留支亦复自陈：『如是，世尊！久来此间。」
    是故，诸比丘！常当修习身、口、意行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「大人之相」(大丈夫相；伟大男人的标志)，参看《中阿含161经》比对。


增壹阿含20品4经

增壹阿含20品4经[佛光本165经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说，有人似师子者，有似羊者，汝等谛听！善思念之。」
    诸比丘对曰：「如是，世{界}[尊?]！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼人云何似师子者？于是，比丘！或有人得供养衣被、饮食、床卧具、病瘦医药，彼得已，便自食啖，不起染着之心，亦无有欲意，不起诸想，都无此念，自知出要之法，设使不得利养，不起乱念，无增减心。犹师子王食啖小畜，尔时，彼兽王亦不作是念：此者好，此者不好，不起染着之心，亦无欲意，不起诸想。此人亦复如是，若得供养衣被、饭食、床卧具、病瘦医药，彼得已，便自食啖，不起想着之意，设使不得，亦无诸念。
    犹如有人受人供养衣被、饭食、床卧具、病瘦医药，得已，便自食啖，起染着之心，生爱欲意，不知出要之道，设使不得，恒生此想念。彼人得供养已，向诸比丘而自贡高，毁蔑他人：『我所能得衣被、饭食、床卧具、病瘦医药，此诸比丘不能得之。』犹如大群羊中有一羊，出群已，诣大粪聚，此羊饱食屎已，还至羊群中，便自贡高：『我能得好食，此诸羊不能得食。』此亦如是，若有一人，得利养衣被、床卧具、病瘦医药，起诸乱想，生染着心，便向诸比丘而自贡高：『我能得供养，此诸比丘不能得供养。』
    是故，诸比丘！当学如师子王，莫如羊也。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含20品5经

增壹阿含20品5经[佛光本166经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有众生知反复者，此人可敬，小恩尚不忘，何况大恩！设使离此间千由旬、百千由旬，故不为远，犹近我不异，所以然者，比丘！当知：我恒叹誉知返复者。
    诸有众生不知反复者，大恩尚不忆，何况小者！彼非近我，我不近彼，正使着僧伽梨在吾左右，此人犹远，所以然者，我恒不说无反复者。
    是故，诸比丘！当念反复，莫学无反复。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「拥护」(upa??āta?，原意为「已识知的；已发现的」)，菩提比丘长老英译为「赞美」(extolled)，Thanissaro Bhikkhu英译为「拥护；提倡」(advocated)。


增壹阿含20品6经

增壹阿含20品6经[佛光本167经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有人懈惰，种不善行，于事有损。若能不懈惰[而]精进者，此者最妙，于诸善法便有增益，所以然者，弥勒菩萨经三十劫应当作佛、至真、等正觉，我以精进力、勇猛之心，使弥勒在后。过去恒沙多萨阿竭、阿罗诃、三耶三佛，皆由勇猛而得成佛。以此方便，当知懈惰为苦，作诸恶行，于事有损。若能精进勇猛心强，诸善功德便有增益。
    是故，诸比丘！当念精进，勿有懈怠。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含20品7经

增壹阿含20品7经[佛光本168经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「阿练比丘当修行二法，云何二法？所谓止与观也。若阿练[若?]比丘得休息止，则戒律成就，不失威仪，不犯禁行，作诸功德。若复阿练比丘得观已，便观此苦，如实知之；观苦习(集)、观苦尽、观苦出要，如实知之。彼如是观已，[得]欲漏心解脱，有漏心、无明漏心得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更{亦}不复受有，如实知之。
    过去诸多萨阿竭、阿罗诃、三耶三佛皆由此二法而得成就，所以然者，犹如菩萨坐树王下时，先思惟此法止与观也。若菩萨摩诃萨得止已，便能降伏魔怨，若复菩萨得观已，寻成三达智，成无上至真、等正觉。
    是故，诸比丘！阿练比丘当求方便，行此二法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「明的一部分」(vijjābhāgiyā，另译为「明分的；有益于明的；与明连接的」)，菩提比丘长老英译为「属于真实的理解」(pertain to true knowledge)。
    「以贪的褪去而有心解脱；以无明的褪去而有慧解脱」(rāgavirāgā cetovimutti, avijjāvirāgā pa??āvimuttīti)，菩提比丘长老英译为「通过欲望的褪去有心的释放；通过无知的褪去有以慧释放」(through the fading away of lust there is liberation of mind; and through the fading away of ignorance there is liberation by wisdom)。按：本句《杂阿含710经》作「离贪欲者心解脱；离无明者慧解脱」。
    「摩诃萨」(mahāsatta)，为音译，义译为「大众生、大有情」，具有大心、大行的众生。


增壹阿含20品8经

增壹阿含20品8经[佛光本169经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有阿练[若?]比丘在闲静处，不在众中，恒当恭敬，发欢喜心。若复阿练比丘在闲静处，无有恭敬，不发欢喜心，正使在大众中为人所论不知阿练之法，云：『此阿练比丘无恭敬心，不发欢喜。』
    复次，比丘！阿练比丘在闲静处，不在众中，常当精进，莫有懈慢，悉当解了诸法之要。若复阿练比丘在闲静之处，有懈慢心，作诸恶行，彼在众中为人所论：『此阿练比丘懈怠，无有精进。』
    是故，比丘！阿练比丘在闲静处，不在众中，常当下意发欢喜心，莫有懈慢、无有恭敬，念行精进，意不移转，于诸善法悉当具足。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含20品9经

增壹阿含20品9经[佛光本170经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有二人不能善说法语，云何为二人？无信之人与说信法，此事甚难，悭贪之人为说施法，此亦甚难。若复，比丘！无信之人与说信法，便兴瞋恚，起伤害心，犹如狗恶，加复伤鼻，倍更瞋恚。诸比丘！此亦如是，无信之人与说信法，便起瞋恚，生伤害心。若复，比丘！悭贪之人与说施法，便生瞋恚，起伤害心，犹如痈疮未熟，复加刀割，痛不可忍。此亦如是，悭贪之人与说施法，倍复瞋恚，起伤害心。是谓，比丘！此二人难为说法。
    复次，比丘！有二人易为说法，云何为二？有信之人与说信法，不悭贪人与说施法。若，比丘！有信之人与说信法，便得欢喜，意不变悔，犹如有病之人，与说除病之药，便得平复。此亦如是，有信之人与说信法，便得欢喜，心不改变。若复无贪之人与说施法，即得欢喜，无有悔心，犹如有男女端政(正)，自喜沐浴手面，复有人来，持好华奉上，倍有颜色，复以好衣服饰奉上其人，彼人得已，益怀欢喜。此亦如是，无悭贪之人与说施法，便得欢喜，无有悔心。是谓，比丘！此二人易为说法。
    是故，诸比丘！当学有信，亦当学布施，莫有悭贪。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含20品10经

增壹阿含20品10经[佛光本171经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有二法与凡夫人，得大功德，成大果报，得甘露味，至无为处，云何为二法？供养父母，是谓二人获大功德，成大果报。若复供养一生补处菩萨，获大功德，得大果报。是谓，比丘！施此二人获大功德，受大果报，得甘露味，至无为处。
    是故，诸比丘！常念孝顺供养父母。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含20品11经

增壹阿含20品11经[佛光本172经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「教二人作善不可得报恩，云何为二？所谓父母也。若复，比丘！有人以父着左肩上，以母着右肩上，至千万岁，衣被、饭食、床蓐卧具、病瘦医药，即于肩上放于屎溺，犹不能得报恩。比丘！当知：父母恩重，抱之、育之，随时将护，不失时节，得见日月，以此方便，知此恩难报。
    是故，诸比丘！当供养父母，常当孝顺，不失时节。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「能扛[着]…照顾」(parihareyya，原意为「照顾；保护；运搬」)，菩提比丘长老英译为「携带」(carry)。


增壹阿含20品12经

增壹阿含20品12经[佛光本173经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者盘特告弟朱利槃特曰：「若不能持戒者，还作白衣。」
    是时，朱利槃特闻此语已，便诣祇洹精舍门外立而堕泪。
    尔时，世尊以天眼清净，观是朱利槃特比丘在门外立，而悲泣不能自胜。时，世尊从静室起，如似经行至祇洹精舍门外，告朱利槃特曰：
    「比丘！何故在此悲泣？」
    朱利槃特报曰：
    「世尊！兄见驱逐：『若不能持戒者，还作白衣，不须住此。』是故悲泣耳。」
    世尊告曰：
    「比丘！勿怀畏怖，我成无上等正觉，不由卿兄槃特得道。」
    尔时，世尊手执朱利槃特诣静室教使就坐，世尊复教使执扫篲：
    「汝诵此字，为字何等？」
    是时，朱利槃特诵得扫，复忘篲，若诵得篲，复忘扫。
    尔时，尊者朱利槃特诵此{篲扫}[扫篲?]乃经数日。
    然，此扫篲复名除垢，朱利槃特复作是念：
    「何者是除？何者是垢？垢者灰土瓦石，除者清净也。」
    复作是念：
    「世尊何故以此教{悔}[诲]我？我今当思惟此义。」
    以思惟此义，复作是念：
    「今我身上亦有尘垢，我自作喻，何者是除？何者是垢？」
    彼复作是念：
    「缚结是垢，智慧是除，我今可以智慧之篲扫此结缚。」
    尔时，尊者朱利槃特思惟五盛阴成者、败者：所谓此色、色习(集)、色灭，是谓痛、想、行、识，成者、败者。尔时，思惟此五盛阴已，欲漏心得解脱，有漏心、无明漏心得解脱。已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受胎有，如实知之。尊者朱利槃特便成阿罗汉。已成阿罗汉，即从{坐}[座]起，诣世尊所，头面礼足，在一面坐。白世尊曰：
    「今已有智，今已有慧，今已解扫篲。」
    世尊告曰：「比丘！云何解之？」
    朱利槃特报曰：「除者谓之慧，垢者谓之结。」
    世尊告曰：「善哉！比丘！如汝所言，除者是慧，垢者是结。」
    尔时，尊者朱利槃特向世尊而说此偈：
    「今诵此已足，如尊之所说，智慧能除结，不由其余行。」
    世尊告曰：「比丘！如汝所言，以智慧，非由其余。」
    尔时，尊者闻世尊所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含20品13经

增壹阿含20品13经[佛光本174经/2法](善知识品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此二法，不可敬待，亦不足爱着，世人所捐弃，云何为二法？怨憎共会，此不可敬待，亦不足爱着，世人所捐弃。恩爱别离，不可敬待，亦不足爱着，世人所捐弃。是谓，比丘！有此二法，世人所不喜，不可敬待。
    比丘！复有二法，世人所不弃，云何为二法？怨憎别离，世人之所喜。恩爱集一处，甚可爱敬，世人之所喜。是谓，比丘！有此二法，世人所喜。
    我今说此怨憎共会、恩爱别离，复说怨憎别离、恩爱共会，有何义？有何缘？」
    比丘报曰：
    「世尊诸法之王，唯愿世尊与我等说，诸比丘闻已，当共奉行。」
    世尊告曰：
    「谛听！善思念之，吾当为汝分别说之。诸比丘！此二法由爱兴，由爱生，由爱成，由爱起，当学除其爱，不令使生。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含21品1经

增壹阿含21品1经[佛光本175经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国{给}[祇?]树给孤独园。
    尔时，世尊告诸比丘：
    「有三自归之德，云何为三？所谓归佛第一之德，归法第二之德，归僧第三之德。
    彼云何名为归佛之德？诸有众生：二足、四足、众多足者，有色、无色，有想、无想，至尼维先天上，如来于中最尊、最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐，然复，醍醐于中最尊、最上，无能及者。此亦如是，诸有众生：二足、四足、众多足者，有色、无色，有想、无想，至尼维先天上，如来于中最尊、最上，无能及者。诸有众生承事佛者，是谓承事第一之德。以获第一之德，便受天上、人中之福，此名第一之德。
    云何名为自归法者？所谓诸法：有漏、无漏，有为、无为，无欲、无染，灭尽、涅槃，然，涅槃法于诸法中最尊、最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐，然复，醍醐于中最尊、最上，无能及者。此亦如是，所谓诸法：有漏、无漏，有为、无为，无欲、无染，灭尽、涅槃，然，涅槃法于诸法中最尊、最上，无能及者。诸有众生承事法者，是谓承事第一之德，以获第一之德，便受天上、人中之福，此名第一之德。
    云何名为自归圣众？所谓圣众者，大众大聚有形之类。众生之中，如来众僧于此众中最尊、最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐，然复，醍醐于中最尊、最上，无能及者。此亦如是，所谓圣众者，大众大聚者，有形之类众生之中，如来众僧于此众中最尊、最上，无能及者。是谓承事第一之德，以获第一之德，便受天上、人中之福，此名第一之德。」
    尔时，世尊便说此偈：
    「第一承事佛，最尊无有上，次复承事法，无欲无所著，
      敬奉贤圣众，最是良福田，彼人第一智，受福最在前。
      若在天人中，处众为正导，亦得最妙座，自然食甘露。
      身着七宝衣，为人之所敬，戒具最完全，诸根不缺漏。
      亦获智慧海，渐至涅槃界，有此三归者，趣道亦不难。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含902经[正闻本13174经/佛光本616经](不坏净相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若有众生，无足、二足、四足、多足、色、无色、想、无想、非想非非想，于一切如来最第一，……乃至圣戒亦如是说。」

杂阿含903经[正闻本13175经/佛光本617经](不坏净相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若诸世间众生所作，彼一切皆依于地而得建立，如是，一切法：有为、无为，离贪欲法最为第一，如是广说，……乃至圣戒亦如是说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含904经[正闻本13176经/佛光本618经](不坏净相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若诸世间众生，彼一切皆依于地而得建立，如是，一切诸众，如来声闻众最为第一，如是广说，……乃至圣戒。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

    附注：
    增壹阿含21品1经与增支部4集34经，显然为《杂阿含902经》、《杂阿含903经》、《杂阿含904经》三经合并的对应，另参看《杂阿含882经》、《杂阿含901经》。
南北传经文比对(庄春江作)：
    「尼维先天」，显然是「非想非非想」(neva-sa??ā-nāsa??ā)的半音译（尼维：neva）半义译（先天，最高天）。
    「阿赖耶的根除」(ālayasamugghāto)，菩提比丘长老英译为「执着的根绝」(the uprooting of attachment)。「阿赖耶」(ālaya)，另译为「执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。


增壹阿含21品2经

增壹阿含21品2经[佛光本176经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此三福之业，云何为三？施为福业，平等为福业，思惟为福业。
    彼云何名施为福业？若有一人，开心布施沙门、婆罗门、极贫穷者、孤独者、无所趣向者，须食与食，须浆给浆，衣被、饭食、床卧之具、病瘦医药、香花、宿止，随身所便，无所爱惜，此名曰施福之业。
    云何名平等为福业？若有一人不杀、不盗，恒知惭愧，不兴恶想，亦不盗窃，好惠施人，无贪悋心，语言和雅，不伤人心，亦不他淫，自修梵行，{已}[己?]色自足，亦不妄语，恒念至诚，不欺诳言，世人所敬，无有增损，亦不饮酒，恒知避乱。复以慈心遍满一方，二方、三方、四方亦尔，八方、上下遍满其中，无量无限，不可限，不可称计，以此慈心普覆一切，令得安隐。复以悲、喜、护心普满一方，二方、三方、四方亦尔，八方、上下悉满其中，无量无限，不可称计，以此悲、喜、护心悉满其中，是谓名为平等为福之业。
    彼法云何名思惟为福业？于是，比丘！修行念觉意，依无欲、依无观、依灭尽、依出要，修法觉意，修念觉意，修猗觉意，修定觉意，修护觉意，依无欲、依无观、依灭尽、依出要。是谓名思惟为福业。
    如是，比丘！有此三福之业。」
    尔时，世尊便说此偈：
    「布施及平等，慈心护思惟，有此三处所，智者所亲近。
      此间受其报，天上亦复然，缘有此三处，生天必不疑。
    是故，诸比丘！当求方便，索此三处。如是，诸比丘！当作如是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含21品3经

增壹阿含21品3经[佛光本177经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三因缘，识来受胎，云何为三？于是，比丘！母有欲意，父母共集一处，与共止宿，然复，外识未应来趣，便不成胎。若复，{欲识}[识欲]来趣，父母不集，则非成胎。若复，母人无欲，父母共集一处，尔时，父欲意盛，母不大殷勤，则非成胎。若复，父母集在一处，母欲炽盛，父不大殷勤，则非成胎。
    若复，父母集在一处，父有风病，母有冷病，则不成胎。若复，父母集在一处，母有风病，父有冷病，则非成胎。若复，有时父母集在一处，父身水气偏多，母无此患，则非成胎。
    若复，有时父母集在一处，父相有子，母相无子，则不成胎。若[复]，有时父母集在一处，母相有子，父相无子，则不成胎。若复，有时父母俱相无子，则非成胎。
    若复，有时识神趣胎，父行不在，则非成胎。若复，有时父母应集一处，然，母远行不在，则不成胎。若复，有时父母应集一处，然，父身遇重患，时，识神来趣，则非成胎。若复，有时父母应集一处，识神来趣，然，母身得重患，则非成胎。若复，有时父母应集一处，识神来趣，然复，父母身俱得疾病，则非成胎。
    若复，比丘！父母集在一处，父母无患，识神来趣，然复，父母俱相有儿，此则成胎。是谓有此三因缘而来受胎。
    是故，比丘，当求方便，断三因缘。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「外识」，《中阿含201经》作「香阴」，MN.38作「乾达婆」(gandhabbo)，参看《中阿含151经》「香阴」比对。


增壹阿含21品4经

增壹阿含21品4经[佛光本178经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有众生，欲起慈心，有笃信意，承受奉事父母、兄弟、宗族、室家、朋友、知识，当安三处，令不移动，云何为三？
    当发欢喜，于如来所心不移动：彼如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、世尊。
    复当发意于正法中：如来法者，善说无碍，极为微妙，由此成果，如是，智者当学知之。
    亦当发意{此}[于?]圣众所：如来圣众悉皆和合，无有错乱，法法成就：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就。所谓圣众者，四双八辈、十二贤圣，此是如来圣众，可敬、可贵，此是世间无上福田。
    诸有比丘学此三处，则成大果报。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含21品5经

增壹阿含21品5经[佛光本179经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，瞿波离比丘至世尊所，头面礼足，在一面坐。尔时，彼比丘白世尊曰：
    「此舍利弗、目揵连比丘所行甚恶，造诸恶行。」
    世尊告曰：
    「勿作是语。汝发欢喜心于如来所，舍利弗、目揵连比丘所行纯善，无有诸恶。」
    是时，瞿波离比丘再三白世尊曰：
    「如来所说诚无虚妄，然，舍利弗、目揵连比丘所行甚恶，无有善本。」
    世尊告曰：
    「汝是愚人，不信如来之所说乎？方言：『舍利弗、目揵连比丘所行甚恶。』汝今造此恶行，后受报不久。」
    尔时，彼比丘即于{坐}[座]上身生恶疮，大如芥子，转如大豆，渐如阿摩勒果，稍如胡桃，遂如合掌，脓血流{逸}[溢]，身坏命终，生莲华地狱中。
    是时，尊者大目揵连闻瞿波离命终，便至世尊所，头面礼足，在一面坐。{斯须}[须臾]退坐，白世尊曰：
    「瞿波离比丘为生何处？」
    世尊告曰：
    「彼命终者生莲华地狱中。」
    是时，目连白世尊曰：
    「我今欲往至彼地狱，教化彼人。」
    世尊告曰：「目连！不须往彼。」
    目连复重白世尊曰：
    「欲往至彼地狱中，教化彼人。」
    尔时，世尊亦默然不对。
    是时，尊者大目揵连如力士屈{申}[伸]臂顷，从舍卫没不现，便至莲华大地狱中。当尔时，瞿波离比丘身体火然，又有百头牛，以犁其舌。
    尔时，尊者大目揵连在虚空中结跏趺坐，弹指告彼比丘。
    彼比丘即仰问曰：「汝是何人？」
    目揵连报曰：
    「瞿波离！我是释迦文佛弟子，字目揵连，姓拘利陀。」
    是时，比丘见目连已，吐此恶言：
    「我今堕此恶趣，犹不免汝前乎？」
    说此语讫，即其时以有千头牛以犁其舌。
    目连见已，倍增愁悒，生变悔心，即于彼没，还至舍卫国至世尊所，头面礼足，在一面住。尔时，目连以此因缘具白世尊。
    世尊告曰：
    「我前语汝，不须至彼见此恶人。」
    尔时，世尊便说此偈：
    「夫士之生，斧在口中，所以斩身，由其恶言，彼息我息，此二俱善。
      已造恶行，斯堕恶趣，此为最恶，有尽无尽，向如来恶，此者最重。
      一万三千，六一灰狱，谤圣堕彼，身口所造。」
    尔时，世尊告诸比丘：
    「当学三法，成就其行，云何为三？身行善、口行善、意行善。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1278经[正闻本1391经/佛光本1275经](诸天相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有瞿迦梨比丘，是提婆达多伴党，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告瞿迦梨比丘：
    「瞿迦梨！汝何故于舍利弗、目揵连清净梵行所起不清净心，长夜当得不饶益苦。」
    瞿迦梨比丘白佛言：
    「世尊！我今信世尊语，所说无异，但舍利弗、大目揵连心有恶欲。」
    如是第二，第三说，瞿迦梨比丘提婆达多伴党，于世尊所再三说中，违反不受，从座起去。
    去已，其身周遍生诸疱疮，皆如栗，渐渐增长皆如桃李。
    时，瞿迦梨比丘患苦痛，口说是言：
    「极烧！极烧！」脓血流出，身坏命终，生大钵昙摩地狱。
    时，有三天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面。
    时，一天子白佛言：
    「瞿迦梨比丘提婆达多伴党，今已命终。」
    时，第二天子作是言：
    「诸尊！当知：瞿迦梨比丘命终，堕地狱中。」
    第三天子即说偈言：
    「士夫生世间，斧在口中生，还自斩其身，斯由其恶言。
      应毁便称誉，应誉而便毁，其罪生于口，死堕恶道中。
      博弈亡失财，是非为大咎，毁佛及声闻，是则为大过。」
    彼三天子说是偈已，即没不现。
    尔时，世尊夜过晨朝，来入僧中，于大众前敷座而坐，告诸比丘：
    「昨后夜时，有三天子来诣我所，稽首我足，退坐一面。
    第一天子语我言：『世尊！瞿迦梨比丘提婆达多伴党，今已命终。』
    第二天子语余天子言：『瞿迦梨比丘命终，堕地狱中。』
    第三天子即说偈言：『士夫生世间，斧在口中生，还自斩其身，斯由其恶言。
      应毁便称誉，应誉而便毁，其罪口中生，死则堕恶道。』
    说是偈已，即没不现。
    诸比丘！汝等欲闻生阿浮陀地狱众生其寿齐限不？」
    诸比丘白佛：
    「今正是时，唯愿世尊为诸大众说阿浮陀地狱众生寿命齐限，诸比丘闻已，当受奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    譬如：拘萨罗国四斗为一阿罗，四阿罗为一独笼那，十六独笼那为一阇摩那，十六阇摩那为一摩尼，二十摩尼为一佉梨，二十佉梨为一仓，满中芥子。若使有人百年、百年取一芥子，如是，乃至满仓芥子都尽，阿浮陀地狱众生寿命犹故不尽，如是，二十阿浮陀地狱众生寿等一尼罗浮陀地狱众生寿；二十尼罗浮陀地狱众生寿等一阿咤咤地狱众生寿；二十阿咤咤地狱众生寿等一阿波波地狱众生寿；二十阿波波地狱众生寿等一阿休休地狱众生寿；二十阿休休地狱众生寿等一优钵罗地狱众生寿；二十优钵罗地狱众生寿等一钵昙摩地狱众生寿；二十钵昙摩地狱众生寿等一摩诃钵昙摩地狱众生寿。
    比丘！彼瞿迦梨比丘命终，堕摩诃钵昙摩地狱中，以彼于尊者舍利弗、大目揵连比丘生恶心诽谤故。
    是故，诸比丘！当作是学：于彼烧燋炷所尚不欲毁坏，况毁坏有识众生！」
    佛告诸比丘：「当如是学！」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含276经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，提婆达多友瞿迦梨往诣佛所，在一面立。
    佛告瞿迦梨：
    「汝于舍利弗有缘，莫生嫌想，舍利弗、目连净修梵行，心意柔软，汝莫生嫌根，长夜受诸苦恼。」
    瞿迦梨言：
    「我信佛语，我随于佛，然，舍利弗、目连实有恶欲，恶欲于彼实得自在，彼随恶欲。」
    佛复告瞿迦梨：
    「汝今勿于彼二人所，生嫌恨心。」
    如是至三，而瞿迦梨虽闻佛言，恶心不改，舍佛而去。
    去佛不远，身生恶疮，初如芥子，须臾之顷，犹如豆许，复渐长大，如毗梨果，身体烂溃，脓血流出，身坏命终堕大莲华地狱。
    时，有三天，光色倍常，于其夜中来至佛所，顶礼佛足，在一面立。
    第一天白佛言：
    「世尊！瞿迦梨是夜命终。」
    第二天言：「堕大莲华地狱。」
    第三天即说偈言：
    「夫人生世，斧在口中，由其恶言，自斩其身。
      应赞而毁，应毁而赞，口出绮语，后受苦殃。
      绮语夺财，是故小过，谤佛圣贤，是名大患。
      受苦长远，具满百千，入尼罗浮，及三十六，入阿浮陀。
      乃至堕彼，五阿浮陀，诽谤贤圣，口意造恶，入斯地狱。」
    时，彼三天礼佛足已，还于天宫。
    尔时，佛告诸比丘：
    「汝等欲闻彼阿浮陀地狱寿命长短以不？」
    比丘白言：
    「愿为我说，我等闻已，信受忆持。」
    尔时，世尊告诸比丘：
    「二十佉利胡麻得波罗捺，满溢一车，有长寿人足满百年取其一粒，如是，胡麻一切都尽，此阿浮陀地狱所得寿命犹故未尽。
    此二十阿浮陀抵成一尼罗浮陀；二十尼罗浮陀抵一呵咤咤；二十呵咤咤抵一睺睺；二十睺睺抵一莲华地狱；二十莲华地狱抵一大莲华地狱，瞿迦梨比丘以谤舍利弗目连故，堕是大莲华地狱中。」
    佛告诸比丘：
    「被烧燋柱尚不应谤，况情识类。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「佉梨」(古印度计重量单位)，参看《杂阿含1148经》「担着一佉梨重的东西」比对。
    「尼罗浮陀……」均为音译，对照原文如下：尼罗浮陀：nirabbuda，阿浮陀：abbuda，尼罗部陀：nirabbuda，阿婆婆：ababa，阿得得：a?a?a，阿诃诃(阿侯侯；呕喉喉)：ahaha，古木达：kumuda(莲；黄莲；白睡莲)，受更狄迦：sogandhika(好香莲华；白睡莲；青莲)，优钵罗：uppala(青莲；水莲)，分陀利迦：pu??arika(pu??arīka)(白莲；莲华)，钵昙摩：paduma(红莲；赤莲莲；莲华；波头摩)。


增壹阿含21品6经

增壹阿含21品6经[佛光本180经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘成就三法，于现法中善得快乐，勇猛精进，得尽有漏，云何为三？于是，比丘！诸根寂静，饮食知节，不失经行。
    云何比丘诸根寂静？于是，比丘若眼见色，不起想着，无有识念，于眼根而得清净，因彼求于解脱，恒护眼根。若耳闻声，鼻嗅香，舌知味，身知细滑，意知法，不起想着，无有识念，于意根而得清净，因彼求于解脱，恒护意根。如是，比丘诸根寂静。
    云何比丘饮食知节？于是，比丘思惟饮食所从来处，不求肥白，趣欲支形，得全四大，我今当除故痛，使新者不生，令身有力，得修行道，使梵行不绝，犹如男女身生恶疮，或用脂膏涂疮，所以涂疮者，欲使时愈故。此亦如是，诸比丘！饮食知节，于是，比丘思惟饭食所从来处，不求肥白，趣欲支形，得全四大，我今当除故痛，使新者不生，令身有力，得修行道，使梵行不绝，犹如重载之车所以膏毂者，欲致重有所至。比丘亦如是，饮食知节，思惟所从来处，不求肥白，趣欲支形，得全四大，我今当除故痛，使新者不生，令身有力，得修行道，使梵行不绝。如是，比丘饮食知节。
    云何比丘不失经行？于是，比丘前夜、后夜，恒念经行，不失时节，常念系意在道品之中。若在昼日，若行、若坐，思惟妙法，除去阴盖。复于初夜，若行、若坐，思惟妙法，除去阴盖。复于中夜，右胁[而]卧，思惟系意在明。彼复于后夜起，{行}[若行、若坐，]思惟深法，除去阴盖。如是，比丘不失经行。
    若有比丘诸根寂静，饮食知节，不失经行，常念系意在道品之中，此比丘便成二果，于现法中得阿那含，犹如善御之士，在平正道中，御四马之车，无有凝滞，所欲到处，必果不疑。此比丘亦复如是，若诸根寂静，饮食知节，不失经行，常念系意在道品之中，此比丘便成二果：于现法中漏尽、得阿那含。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含21品7经

增壹阿含21品7经[佛光本181经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三大患，云何为三？所谓风为大患，痰为大患，冷为大患，是谓，比丘！有此三大患。然复，此三大患有三良药，云何为三？若风患者酥为良药，及酥所作饭食。若痰患者蜜为良药，及蜜所作饭食。若冷患者油为良药，及油所作饭食。是谓，比丘！此三大患有此三药。
    如是，比丘亦有此三大患，云何为三？所谓贪欲、瞋恚，愚痴，是谓，比丘！有此三大患。然复，此三大患，有三良药，云何为三？若贪欲起时，以不净往治，及思惟不净道。瞋恚大患者，以慈心往治，及思惟慈心道。愚痴大患者，以智慧往治，及因缘所起道。是谓，比丘！此三患有此三药。
    是故，比丘！当求方便，索此三药。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「生法的众生从生脱离」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


增壹阿含21品8经

增壹阿含21品8经[佛光本182经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三恶行，云何为三？所谓身恶行、口恶行、意恶行，是谓，比丘！有三恶行。当求方便，修三善行，云何为三？身恶行者，当修身善行，口恶行者，当修口善行，意恶行者，当修意善行。」
    尔时，世尊便说此偈：
    「当护身恶行，修习身善行，念舍身恶行，当学身善行。
      当护口恶行，修习口善行，念舍口恶行，当学口善行。
      当护意恶行，修习意善行，念舍意恶行，当学意善行。
      身行为善哉，口行亦复然，意行为善哉，一切亦如是。
      护口意清净，身不为恶行，净此三行迹，至仙无为处。
    如是，诸比丘！当舍三恶行，修三善行。如是，比丘！当作如是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含21品9经

增壹阿含21品9经[佛光本183经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，有众多比丘到时，着衣持钵，入城乞食。
    是时，众多比丘便生此念：
    「我等入城乞食，日时犹早，今可相率至外道梵志所。」
    尔时，众多比丘便往至异学梵志所。到已，共相问讯，在一面坐。
    是时，梵志问沙门曰：
    「瞿昙道士恒说欲论、色论、痛论、想论，如此诸论有何差别？我等所论亦是沙门所说，沙门所说亦是我等所论，说法同我说法，教诲同我教诲。」
    是时，众多比丘闻彼语已，亦不言善，复非言恶，即从{坐}[座]起而去，并作是念：「我等当以此义往问世尊。」
    尔时，众多比丘食后便至世尊所。到已，头面礼足，在一面坐。
    是时，众多比丘从梵志所问事因缘本末，尽白世尊。
    尔时，世尊告诸比丘：
    「设彼梵志作是问者，汝等当以此义，酬彼来问：『欲有何味，复有何过，当舍离欲？色有何味，复有何过，当舍离色？痛有何味，复有何过，当舍离痛？』汝等设以此语酬彼来问者，彼诸梵志默然不对。设有所说者，亦不能解此深义，遂增愚惑，堕于边际，所以然者，非彼境界。然复，比丘！魔及魔天、释、梵、四天王、沙门、婆罗门、人及非人能解此深义者，除如来、等正觉及如来圣众，受吾教者，此即不论。
    欲有何味？所谓五欲者是，云何为五？眼见色，为起眼识，甚爱敬念，世人所喜；若耳闻声、鼻嗅香、舌知味、身知细滑，甚爱敬念，世人所喜。若复于此五欲之中，起苦、乐心，是谓欲味。
    云何欲有何过者？若有一族姓子，学诸伎术而自营己：或学田作，或学书踈(疏)，或学佣作，或学算数，或学权诈，或学{克}[刻]镂，或学通信，至彼来此，或学承事王身，不避寒暑，记累勤苦，不自由己，作此辛苦而获财业，是为欲为大过，现世苦恼，由此恩爱，皆由贪欲。
    然复，彼族姓子作此勤劳，不获财宝，彼便怀愁忧，苦恼不可称记，便自思惟：『我作此功劳，施诸方计，不得财货。』如此之比者，当念舍离，是为当舍离欲。
    复次，彼族姓子或时作此方计而获财货，以获财货，广施方宜，恒自拥护，恐王敕夺，为贼偷窃，为水所漂，为火所烧。复作是念：『正欲藏窖，恐后亡失；正欲出利，复恐不克，或家生恶子，费散吾财。』是为欲为大患，皆缘欲本，致此灾变。
    复次，族姓子恒生此心，欲拥护财货。后，犹复为国王所夺，为贼所劫，为水所漂，为火所烧，所藏窖者亦复不克，正使出利亦复不获，居家生恶子，费散财货，万不获一，便怀愁忧苦恼，椎胸唤呼：『我本所得财货，今尽{忘}[亡]失！』遂成愚惑，心意错乱，是谓欲为大患，缘此欲本，不至无为。
    复次，缘此欲本，着铠执仗，共相攻伐。以相攻伐，或在象众前，或在马众前，或在步兵前，或在车众前，见马共马鬪，见象共象鬪，见车共车鬪，见步兵共步兵鬪，或相斫射，以矟相斫刺。如此之比，欲为大患。缘欲为本，致此灾变。
    复次，缘此欲本，着铠执仗，或在城门、或在城上，共相斫射，或以矟刺，或以铁轮而轹其头，或消铁相洒。受此苦恼，死者众多。
    复次，欲者亦无有常，皆代谢变易，不停不解，此欲变易、无常者，此谓欲为大患。
    云何当舍离欲？若能修行除贪欲者，是谓舍欲。谓：诸有沙门、婆罗门不知欲之大患，亦复不知舍欲之原，如实不知沙门、沙门威仪，不知婆罗门、婆罗门威仪，此非沙门、婆罗门，亦复不能举身作证而自游戏。谓：诸沙门、婆罗门审知欲为大患，能舍离欲，如实不虚，知沙门有沙门威仪，知婆罗门有婆罗门威仪，{已}[己?]身作证而自游戱(戏)，是为舍离于欲。
    云何色味？设有见剎利女种、婆罗门女种、长者女种，年十四、十五、十六，不长不短，不肥不瘦，不白不黑，端{政}[正]无双，世之希有，彼最初见彼颜色，起喜乐想，是谓色味。
    云何为色大患？复次，若后见彼女人，年八十、九十，乃至百岁，颜色变异，年过少壮，牙齿缺落，头发皓白，身体垢堺，皮缓面皱，脊偻呻吟，身如故车，形体战掉，扶杖而行，云何，比丘！初见妙色，后复变易，岂非是大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告诸比丘：「是谓：色为大患。
    复次，此若见彼女人，身抱重患，卧于床褥，失大小便，不能起止，云何，比丘！本见妙色，今致此患，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「诸比丘！是谓：色为大患。
    复次，比丘！若见彼女人身坏命终，将诣塜(冢)间，云何，比丘！本见妙色，今以变改，于中{见}[现]起苦乐想，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人，死经一日、二日、三日、四日、五日，乃至七日，身体胮胀烂臭，散落一处。云何，比丘！本有妙色，今致此变，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人，乌、鹊、鵄、鹫竞来食啖，或为狐、狗、狼、虎所见食啖，或为蜎飞蠢动、极细蠕虫而见食啖，云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人身，虫鸟以食其半，肠胃肉血污秽不净，云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，此非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人身，血肉以尽，骸骨相连，云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，此岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人身，血肉以尽，唯有筋缠束薪，云何，比丘！本有妙色，今致此变，于中起苦、乐想，此非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若复见彼女人身，骸骨散落，各在一处，或脚骨一处，或膊骨一处，或?(髀)骨一处，或臗骨一处，或胁肋一处，或肩臂骨一处，或颈骨一处，或{触}[髑?]髅一处，云何，诸比丘！本有妙色，今致此变，于中起苦、乐想，此岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人身，骨皓白色，或似鸽色，云何！比丘！本有妙色，今致此变，于中起苦、乐想，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，若见彼女人，骸骨经无数岁，或有腐烂坏败，与土同色，云何，比丘！彼本有妙色，今致此变，于中起苦、乐想，岂非大患乎？」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：「是谓：色为大患。
    复次，此色无常、变易，不得久停，无有{老幼}[牢强]，是谓：色为大患。
    云何色为出要？若能舍离于色，除诸乱想，是谓：舍离于色。
    谓：诸沙门、婆罗门，于色着色，不知大患，亦不舍离，如实而不知，此非沙门、婆罗门，于沙门不知沙门威仪，于婆罗门不知婆罗门威仪，不能己身作证而自游戏。谓：诸有沙门、婆罗门，于色不着色，深知为大患，能知舍离，是谓：于沙门知沙门威仪，于婆罗门知婆罗门威仪，己身作证而自游戏，是谓：舍离于色。
    云何为名痛味？于是，比丘！得乐痛时便知我得乐痛；得苦痛时便知我得苦痛；若得不苦不乐痛时便知我得不苦不乐痛，若得食乐痛时便知我得食乐痛；若得食苦痛时便知我得食苦痛；若得食不苦不乐痛时便知我得不苦不乐痛，不食苦痛时便自知我不食苦痛；{苦}[若?]不食乐痛时便自知我不食乐痛；若不食不苦不乐痛时便自知我不食不苦不乐痛。
    复次，比丘！若得乐痛，尔时，不得苦痛，亦复无不苦不乐痛，尔时，我唯有乐痛。若得苦痛时，尔时，无有乐痛，亦无不苦不乐痛，唯有苦痛。若复，比丘！得不苦不乐痛时，尔时，无有乐痛、苦痛，唯有不苦不乐痛。
    复次，痛者无常、变易之法，以知痛无常、变易法者，是谓：痛为大患。
    云何痛为出要？若能于痛舍离于痛，除诸乱想，是谓：舍离于痛。
    诸有沙门、婆罗门于痛着痛，不知大患，亦不舍离，如实而不知，此非沙门、婆罗门，于沙门不知沙门威仪，于婆罗门不知婆罗门威仪，不能以身作证而自游戏。诸有沙门、婆罗门于痛不着痛，深知为大患，能知舍离，是谓：于沙门知沙门威仪，于婆罗门知婆罗门威仪，以身作证而自游戏，是谓：舍离于痛。
    复次，比丘！若有沙门、婆罗门不知苦痛、乐痛、不苦不乐痛，如实而不知，复教{化}[他]人使行者，此非其宜。若有沙门、婆罗门能舍离痛，如实而知，复劝教人使远离之，此正其宜，是谓：舍离于痛。
    我今，比丘！以说着欲、味欲，欲为大患，复能舍者，亦说着色、味色，色为大患，能舍离色，以说着痛、味痛，痛为大患，能舍离痛，诸如来所应行者，所谓施设者，我今周讫。常当念在树下空闲之处，坐禅思惟，莫有懈怠！是谓：我之教敕。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含99经/苦阴经(上)(因品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，诸比丘于中食后，少有所为，集坐讲堂。
    于是，众多异学中后仿佯往诣诸比丘所，共相问讯，却坐一面，语诸比丘：
    「诸贤！沙门瞿昙施设知、断欲，施设知、断色，施设知、断觉。诸贤！我等亦施设知、断欲，施设知、断色，施设知、断觉。沙门瞿昙及我等此{二}[三?]知{二}[三?]断，为有何胜、有何差别？」
    于是，诸比丘闻彼众多异学所说，不是亦不非，默然起去，并作是念：「如此所说，我等当从世尊得知。」便诣佛所，稽首作礼，却坐一面，谓与众多异学所可共论，尽向佛说。
    彼时，世尊告诸比丘：
    「汝等即时应如是问众多异学：『诸贤！云何欲味？云何欲患？云何欲出要？云何色味？云何色患？云何色出要？云何觉味？云何觉患？云何觉出要？』诸比丘！若汝等作如是问者，彼等闻已，便更互相难说外余事，瞋诤转增，必从座起，默然而退，所以者何？我不见此世：天及魔、梵、沙门、梵志、一切余众，能知此义而发遣者，唯有如来、如来弟子或从此闻。」
    佛言：
    「云何欲味？谓：因五欲功德生乐生喜，极是欲味，无复过是，所患甚多。
    云何欲患？族姓子者，随其{伎}[技]术以自存活，或作田业，或行治生，或以学书，或明算术，或知工数，或巧刻印，或作文章，或造手笔，或晓经书，或作勇将，或奉事王。彼寒时则寒，热时则热，饥渴、疲劳、蚊虻所蜇，作如是业求图钱财。彼族姓子如是方便，作如是行，作如是求，若不得钱财者，便生忧苦、愁戚、懊恼，心则生痴，作如是说：『唐作唐苦！所求无果。』彼族姓子如是方便，作如是行，作如是求，若得钱财者，彼便爱惜，守护密藏，所以者何？『我此财物，莫令王夺、贼劫、火烧、腐坏、亡失，出财无利，或作诸业而不成就。』彼作如是守护密藏，若有王夺、贼劫、火烧、腐坏、亡失，便生忧苦、愁戚、懊恼，心则生痴，作如是说：『{苦}[若]有长夜所可爱念者，彼则亡失。』是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，母共子诤，子共母诤，父子、兄弟、姊妹、亲族展转共诤。彼既如是共鬪诤已，母说子恶，子说母恶，父子、兄弟、姊妹、亲族更相说恶，况复他人，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，王王共诤，梵志梵志共诤，居士居士共诤，民民共诤，国国共诤。彼因鬪诤共相憎故，以种种器仗转相加害，或以拳扠石掷，或以杖打刀斫。彼当鬪时，或死、或怖，受极重苦，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯入在军阵。或以象鬪，或马、或车，或以步军，或以男女鬪。彼当鬪时，或死、或怖，受极重苦，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯往夺他国，攻城破坞，共相格战，打鼓吹角，高声唤呼。或以槌打，或以鉾戟，或以利轮，或以箭射，或乱下石，或以大弩，或以融铜珠子洒之。彼当鬪时，或死、或怖，受极重苦，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，着铠被袍，持矟弓箭，或执刀楯入村、入邑、入国、入城，穿墙发藏，劫夺财物，断截王路。或至他巷，坏村、害邑、灭国、破城。于中，或为王人所捉，种种{考}[拷]治：截手、截足或截手足，截耳、截鼻或截耳鼻，或脔脔割，拔须、拔发，或拔须发，或着槛中，衣裹火烧，或以沙壅，草缠火[火*苪]，或内铁驴腹中，或着铁猪口中、或置铁虎口中烧，或安铜釜中、或着铁釜中煮，或段段截，或利叉刺，或铁钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或龙蛇蜇，或以鞭鞭，或以杖挝，或以棒打，或生贯高标上，或枭其首。彼在其中或死或怖，受极重苦，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，行身恶行，行口、意恶行。彼于后时，疾病着床，或坐、卧地，以苦逼身，身受极重，苦不可爱乐。彼若有身恶行，口、意恶行，彼临终时，在前覆障，犹日将没大山岗侧，影障覆地。如是，彼若有身恶行，口、意恶行，在前覆障，彼作是念：『我本恶行在前覆我，我本不作福业，多作恶业。若使有人作恶、凶暴，唯为罪，不作福、不行善，无所畏、无所依、无所归，随生处者，我必生彼。』从是有悔，悔者不善死，无福命终，是谓：现法苦阴，因欲、缘欲，以欲为本。
    复次，众生因欲、缘欲，以欲为本故，行身恶行，行口、意恶行。彼因身、口、意恶行故，因此、缘此，身坏命终，必至恶处，生地狱中，是谓：后世苦阴，因欲、缘欲，以欲为本，是谓：欲患。
    云何欲出要？若断除欲，舍离于欲，灭欲欲尽，度欲出要，是谓：欲出要。
    若有沙门、梵志，欲味、欲患、欲出要不知如真者，彼终不能自断其欲，况复能断于他欲耶？若有沙门、梵志，欲味、欲患、欲出要知如真者，彼既自能除，亦能断他欲。
    云何色味？若剎利女、梵志、居士、工师女，年十四、五，彼于尔时，美色最妙。若因彼美色、缘彼美色故，生乐生喜，极是色味无复过是，所患甚多。
    云何色患？若见彼姝而于后时极大衰老，头白齿落，背偻脚戾，拄杖而行，盛壮日衰，寿命垂尽，身体震动，诸根毁熟，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝疾病着床，或坐、卧地，以苦逼身，受极重苦，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝死，或一、二日至六、七日，乌鵄所啄，豺狼所食，火烧埋地，悉烂腐坏，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝息道，骸骨青色烂腐，{食}[余]半骨璅在地，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝息道，离皮肉血，唯筋相连，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝息道，骨节解散，散在诸方，足骨、{抟}[距-巨+专]骨、髀骨、髋骨、脊骨、肩骨、颈骨、髑髅骨各在异处，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「复次，若见彼姝息道，骨白如螺，青犹鸽色，赤若血涂，腐坏碎末，于汝等意云何？若本有美色，彼灭生患耶？」
    答曰：「如是。」
    「是谓：色患。
    云何色出要？若断除色，舍离于色，灭色色尽，度色出要，是谓：色出要。
    若有沙门、梵志，色味、色患、色出要不知如真者，彼终不能自断其色，况复能断于他色耶？若有沙门、梵志，色味、色患、色出要知如真者，彼既自能除，亦能断他色。
    云何觉味？比丘者，离欲、离恶不善之法，至得第四禅成就游。彼于尔时，不念自害，亦不念害他。若不念害者，是谓：觉乐味，所以者何？不念害者，成就是乐，是谓：觉味。
    云何觉患？觉者是无常法、苦法、灭法，是谓：觉患。
    云何觉出要？若断除觉，舍离于觉，灭觉觉尽，度觉出要，是谓：觉出要。
    若有沙门、梵志，觉味、觉患、觉出要不知如真者，彼终不能自断其觉，况复能断于他觉耶？若有沙门、梵志，觉味、觉患、觉出要知如真者，彼既自能除，亦能断他觉。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「巧刻印」，南传作「以查验」(muddāya，另译为「印；印契；印算；指算；暗算；记号；符号术」)，菩提比丘长老英译为「查验」(checking)。
    「现世的」(sandi??hiko，另译为「直接可见的；已被现见的；现证的；自见的」)，菩提比丘长老英译为「这里与现在可见的」(visible here and now)。
    「断截王路」，南传作「拦路抢劫」(ekāgārikampi karonti, paripanthepi ti??hanti，直译为「强盗-作-在路上-站立」)，菩提比丘长老英译为「在公路埋伏」(ambush highways)。
    「不念害者，成就是乐」，南传作「不加害是受的最胜乐味」(Abyābajjhaparamāha?…vedanāna? assāda?，逐字直译为「最胜不加害-[是-]受的-乐味」)，菩提比丘长老英译为「就感受来说，最高的满足是免于苦恼」(The highest gratification in the case of feelings is freedom from affliction)。
    「非彼境界」，南传作「不在[感官的]境域中」(avisayasmin，直译为「于非境中」)，菩提比丘长老英译为「那不在他的领域中」(that would not be within his domain)。
    「营己」，南传作「营生」(jīvika? kappeti)，菩提比丘长老英译为「谋生」(makes a living)或「赚取生活」(earns his living, AN.8.54)。
    「食乐痛」，参看《中阿含98经》比对。
    「得不到财富」(bhogā nābhinipphajjanti，直译为「财富不来；财富不被得到」)，菩提比丘长老英译为「没有财产来」(no property comes to)。
    「在箭、矛急飞中」(usūsupi khippamānesu sattīsupi khippamānāsu，直译为「在急速的箭中，在急速的矛中」)，菩提比丘长老英译为「有用箭和矛飞」(with arrows and spears flying)。
    「湿滑的保垒」(addāvalepanā upakāriyo，直译为「湿涂布的堡垒」)，菩提比丘长老英译为「滑的堡垒」(slippery bastions)。


增壹阿含21品10经

增壹阿含21品10经[佛光本184经/3法](三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三不牢要，云何为三？身不牢要、命不牢要、财不牢要，是谓，比丘！有此三不牢要。于此，比丘！三不牢要中，当求方便，成三牢要，云何为三？不牢要身求于牢要，不牢要命求于牢要，不牢要财求于牢要。
    云何不牢要身求于牢要？所谓谦敬礼拜，随时问讯，是谓不牢要身求于牢要。
    云何不牢要命求于牢要？于是，若有善男子、善女人，尽形寿不杀生，不加刀杖，常知惭愧，有慈悲心，普念一切众生；尽形寿不盗，恒念惠施，心无悋{相}[想]；尽形寿不淫，亦不他淫；尽形寿不妄语，常念至诚，不欺世人；尽形寿不饮酒，意不错乱，持佛禁戒，是谓命不牢要求于牢要。
    云何财不牢要求于牢要？若有善男子、善女人，常念惠施与沙门、婆罗门、诸贫匮者，须食者与食，须浆与浆，衣被、饮食、床敷卧具、病瘦医药、舍宅、城郭，所须之具悉皆与之，如是，财不牢要求于牢要。
    是谓，比丘！以此三不牢要，求此三牢要。」
    尔时，世尊便说此偈：
    「知身不牢要，命亦不牢固，财货衰耗法，当求牢要者。
      人身甚难得，命亦不久停，财货磨灭法，欢喜念惠施。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    第一德、福业，三因、三安、瞿，三夜、病、恶行，苦除、不牢要。

经文比对(庄春江作)：
    「第一德、……不牢要」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含22品1经

增壹阿含22品1经[佛光本185经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三人，世人所应供养，云何为三？如来、至真、等正觉世人所应供养，如来弟子漏尽阿罗汉世人所应供养，转轮圣王世人所应供养。
    有何因缘，如来世人所应供养乎？夫如来者，不伏者伏，不降者降，不度者度，未得解脱者令得解脱，未般涅槃者使成涅槃，无救护者与作救护，盲者与作眼目，病者与作救护，最尊第一，魔、若魔天、天及人民，于中最尊福田，可敬可贵，与人作导，令知正路，未知道者与说{导}[道]教，以此因缘，如来世人所应供养。
    复有何因缘，如来弟子漏尽阿罗汉世人所应供养乎？比丘！当知：漏尽阿罗汉以度生死源，更不复受有，以得无上法，淫、怒、痴尽，永不得全，是世福田，以此因缘本末，使漏尽阿罗汉世人所应供养。
    复以何因缘，转轮圣王世人所应供养？比丘！当知：转轮圣王以法治化：终不杀生，复教化人使不杀生；自不盗窃，亦复教他人使不偷盗；自不淫泆，复教他人不行淫泆；自不妄语，亦复教[他]人使不妄语；自不两舌，鬪乱彼此，亦复教他人使不两舌；自不嫉妒、恚、痴，亦复教他人不习此法；自行正见，复教他人使不邪见，以此因缘，以此本末，使转轮圣王世人所应供养。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含22品2经

增壹阿含22品2经[佛光本186经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告阿难：
    「有三善根，不可穷尽，渐至涅槃界，云何为三？所谓于如来所而种功德，此善根不可穷尽。于正法[中]而种功德，此善根不可穷尽。于圣众[所]而种功德，此善根不可穷尽。是谓，阿难！此三善根不可穷尽，得至涅槃界。
    是故，阿难！当求方便，获此不可穷尽之福。如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含22品3经

增壹阿含22品3经[佛光本187经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此三痛，云何为三？所谓乐痛、苦痛、不苦不乐痛。诸比丘！当知：彼乐痛者，欲爱使也，彼苦痛者，瞋恚使也，不苦不乐痛者，是痴使也。
    是故，诸比丘！当学方便，求灭此使，所以然者，当自炽然，当自修行法，得无比法。诸比丘！当知：我灭度后，其有比丘念自炽然，修其行法，得无比法，此则是第一声闻。
    云何，比丘！当自炽然，当自修行，得修行法，获无比法？于是，比丘！内自观身，外自观身，内外自观身而自游戏；内观痛，外观痛，内外观痛；内观意，外观意，内外观意；内观法，外观法，内外观法而自游戏。如是，比丘！当自炽然，{盛}修行其法，得无比法。诸比丘行此法者，于声闻中第一弟子。
    如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含468经[正闻本731经/佛光本467经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者罗睺罗往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢系着使？」
    佛告罗睺罗：
    「有三受：苦受、乐受、不苦不乐受，观于乐受，为断乐受贪使故，于我所修梵行；断苦受瞋恚使故，于我所修梵行；断不苦不乐受痴使故，于我所修梵行。
    罗睺罗！若比丘乐受贪使已断、已知；苦受恚使已断、已知；不苦不乐受痴使已断、已知者，是名比丘断除爱欲缚，去诸结，慢无间等，究竟苦边。」
    尔时，世尊即说偈言：
    「乐受所受时，则不知乐受，贪使之所使，不见出要道。
      苦受所受时，则不知苦受，瞋恚使所使，不见出要道。
      不苦不乐受，正觉之所说，不善观察者，终不度彼岸。
      比丘勤精进，正知不动转，如此一切受，慧者能觉知。
      觉知诸受者，现法尽诸漏，明智者命终，不堕于众数，众数既已断，永处般涅槃。」
    佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含22品4经

增壹阿含22品4经[佛光本188经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三事，覆则妙，露则不妙，云何为三？一者女人，覆则妙，露则不妙；婆罗门咒术，覆则妙，露则不妙；邪见之业，覆则妙，露则不妙。是谓，比丘！有此三事，覆则妙，露则不妙。
    复有三事，露则妙，覆则不妙，云何为三？日、月，露则妙，覆则不妙；如来法语，露则妙，覆则不妙。是谓，比丘！有此三事，露则妙，覆则不妙。」
    尔时，世尊便说此偈：
    「女人及咒术，邪见不善行，此是世三法，覆隐而最妙。
      日月广所照，如来正法语，此是三世法，露则第一妙。
    是故，诸比丘！当露现如来法，勿使覆隐。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「月」，南传作「月轮」(Candama??ala?)，菩提比丘长老英译为「月亮」(The moon)。
    「活跃」(āvahanti，原意为「带来；持来；给与」)，菩提比丘长老英译为「活跃；繁荣；兴旺」(flourish)。


增壹阿含22品5经

增壹阿含22品5经[佛光本189经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「此三有为有为相，云何为三？知所从起，知当迁变，知当灭尽。
    彼云何知所从起？所谓生，长大成五阴形，得诸持、入，是谓[知]所从起。
    彼云何为灭尽？所谓死，命过不住、无常，诸阴散坏，宗族别离，命根断绝，是谓为灭尽。
    彼云何变易？齿落、发白、气力竭尽，年遂衰微，身体解散，是谓为变易法。
    是为，比丘！三有为有为相，当知此三有为相，善分别之。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有为有为相；有为的有为相」(sa?khatassa sa?khatalakkha?āni)，菩提比丘长老英译为「定义为条件所支配的特征」(characteristics that define the conditioned)，并解说，直译为「为条件所支配的为条件所支配特征」(conditioned characteristics of the conditioned)，其重点不在于为条件所支配本身的特征，而是它们决定了为条件所支配的(The point, however, is not that the characteristics themselves are conditioned or unconditioned, but that they determine the conditioned and the unconditioned as such)。
    「得诸持、入」，《杂阿含298经》作「得界、得入处」(按：即「六界与六入处」)。


增壹阿含22品6经

增壹阿含22品6经[佛光本190经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「愚人有三相三法，不可恃怙，云何为三？于是，愚者不可思惟而思惟之，不可论说而论说之，不可行者而修习之。
    云何愚者不可思惟而思念之？于是，愚者意三行便思忆之，云何为三？于是，愚者起嫉心，于他财物及于女色，心念恶言悉兴嫉心：『彼之所有，愿是我许。』如是，愚者不可思惟而思惟之。
    云何愚者不可论说而论说之？于是，愚者造口四过，云何为四？于是，愚者恒喜妄言、绮语、恶口、鬪乱彼此，如是，愚者造口四过。
    云何愚者造于恶行？于是，愚者造身恶行，常念杀生、窃盗、淫泆，如是，愚者造于恶行。
    如是，比丘！愚者有此三行，愚痴之人习此三事。
    复次，比丘！智者有三事，当念修行，云何为三？于是，智者应思惟者便思惟之，应论说者便论说之，应行善者便修行善。
    彼云何智者应思惟事便思惟之？于是，智者思惟意三行，云何为三？于是，智者不嫉妒、恚、痴，常行正见，见他财货不生想念，如是，智者应思惟者，便思惟之。
    云何智者应论[说者便论]说之？于是，智者成就口四行，云何为四？于是，智者不行妄语，亦不教人妄语，见人妄语者意不喜乐，是谓智者而护其口。复次，智者不行绮语、恶口、鬪乱彼此，亦不教人使行绮语、恶口、鬪乱。如是，智者成就口四行。
    云何智者成就身三行？于是，智者思惟身行，无所触犯，然复，智者自不杀生，亦不教人杀生，见人杀者心不喜乐；自不偷窃，不教人盗，见人盗者心不喜乐；亦不淫泆，见他女{人}色，心不起想，亦不教人使行淫泆，设见老母，视之如己亲，中者如姊，小者如妹，意无高下。如是，智者身成就三行，是谓智者所行。
    如是，比丘！有此三有为之相。
    是故，诸比丘！愚者三相常当舍离，此三智者所行，不{发}[废]斯须。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「以其业为相」(kammalakkha?o)，菩提比丘长老英译为「被他的行为所赋予特色」(is characterized by his actions)。
    「在其生活表现中，智慧照耀」(apadānasobhanī pa??āti)，菩提比丘长老英译为「在其表现中，智慧照耀」( Wisdom shines in its manifestation)，并引注释书的解说，这句话的意思是：愚者与贤智者分别经由他们的行为被认知。按：「在其生活表现中」(apadāna, 此处采用Ee版的Apadāne, 处格)，原意为「譬喻；伟人传；传说」。
    「应该被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。
    「我们将受持后转起」(samādāya vattissāmāti)，菩提比丘长老英译为「我们将承担并遵守」(We will undertake and observe)。


增壹阿含22品7经

增壹阿含22品7经[佛光本191经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此三法，不可觉知，不见、不闻，经历生死，未曾瞻睹，我及尔等{曾不}[不曾]见闻，云何为三？所谓贤圣戒，不可觉知，不见、不闻，经历生死，未曾瞻睹，我及尔等曾不见闻。贤圣三昧、贤圣智慧，不可觉知，不见、不闻。
    如今，我身并及汝等皆悉觉知贤圣禁戒、贤圣三昧、贤圣智慧，皆悉成就，不复受有，已断生死根原。是故，诸比丘！当念修行此三法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含22品8经

增壹阿含22品8经[佛光本192经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三法甚可敬爱，世人所贪，云何为三？所谓：少壮甚可爱敬，世人所贪；无病甚可爱敬，世人所贪；寿命甚可爱敬，世人所贪，是谓，比丘！有此三法，甚可爱敬，世人所贪。
    复次，比丘！虽有此三法甚可爱敬，世人所贪，然，更有三法不可爱敬，世人所不贪，云何为三？虽有少壮，然，必当老，不可爱敬，世人所不贪；比丘！当知：虽有无病，然，必当病，不可爱敬，世人所不贪；比丘！当知：虽有寿命，然，必当死，不可爱敬，世人所不贪。
    是故，诸比丘！{设}[虽]有少壮，当求不老，至涅槃界；虽有无病，当求方便，使不有病；虽有寿命，当求方便，使不命终。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含22品9经

增壹阿含22品9经[佛光本193经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「犹如春时天雨大雹，设如来不出世，众生入地狱亦复如是。是时，女人入地狱多于男子，所以然者，比丘！当知：以三事故，众生之类，身坏命终，入三恶趣，云何为三？所谓贪欲、睡眠、调戏，有此三事缠着心意，身坏命终，入三恶趣。
    女人竟日习玩三法而自娱乐，云何为三？晨朝以嫉妒心而自缠缚，若至日中，复以睡眠结而自缠裹，向暮以贪欲心而自缠缚，以此因缘使彼女人身坏命终，生三恶趣。是故，诸比丘！当念离此三法。」
    尔时，世尊便说此偈：
    「嫉妒睡眠调，贪欲是恶法，牵人至地狱，至竟无解脱。
      是以当舍离，嫉妒及睡调，亦当舍于欲，莫造彼恶行。
    是故，诸比丘！当念去离嫉妒，无悭悋心，常行惠施，不着睡眠，当行不染，不着贪欲。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含22品10经

增壹阿含22品10经[佛光本194经/3法](三供养品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此三法，习之、玩之不知厌足，亦复不能至休息处，云何为三？所谓贪欲，若有人习此法，初无厌足；若复有人习饮酒者，初无厌足；若复有人修习睡眠，初无厌足。是谓，比丘！若有人习此三法者，初无厌足，亦复不能至灭尽之处。
    是故，诸比丘！常当舍离此三法，不亲近之。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    供养、三善根，三痛、三覆露，相、法、三不觉，爱敬、春、无足。
南北传经文比对(庄春江作)：
    「贪欲」，南传作「对淫法等至之受用」(Methunadhammasamāpattiyā…pa?isevanāya)，菩提比丘长老英译为「沉迷于性交」(indulging in sexual intercourse)。按：「受用」(pa?isevanāya)，另译为「使用；从事」。「等至」(samāpattiyā)，另译为「三摩钵底；正受；入定；达成」。
    「无厌足」，南传作「无满足」(natthi titti，原意为「没有满足」，另译为「无厌足」)，菩提比丘长老英译为「不饱足」(no satiation)。
    「供养、……无足」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含23品1经

增壹阿含23品1经[佛光本195经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，王波斯匿告诸群臣曰：
    「汝等催严羽宝之车，吾欲往诣世尊所，礼拜问讯。」
    是时，左右受王教令，寻严驾羽宝之车，即白王曰：
    「严驾已办，今正是时。」
    尔时，王波斯匿即乘宝羽之车，步骑数千，前后围{遶}[绕?]，出舍卫国，至祇洹精舍，往诣世尊所。如诸王法，除去五饰，所谓盖、天冠、剑、履屣及金拂，舍着一面，至世尊所。头面礼足，在一面坐。
    尔时，世尊与说深法，劝乐令喜。是时，王波斯匿闻说法已，白世尊曰：
    「唯愿世尊受我三月请，及比丘僧，莫在余处。」
    是时，世尊默然受波斯匿请。
    时，王波斯匿见世尊默然受请，即从{坐}[座]起，头面礼足，便退而去。还至舍卫城，敕诸群臣曰：
    「吾欲饭佛及比丘僧三月供养，给所须物：衣被、饭食、床卧具、病瘦医药，汝等亦当发欢喜心。」
    诸臣对曰：「如是。」
    时，王波斯匿即于宫门外作大讲堂，极为殊妙，悬缯幡盖，作倡妓乐，不可称计，施诸浴池，办诸油灯，办种种饭食，味有百种。
    是时，王波斯匿即白：「时到，唯愿世尊临顾此处。」
    尔时，世尊以见时到，着衣持钵，将诸比丘僧，前后围繞，入舍卫城，至彼讲堂所。到已，就座而坐，及比丘僧各随次而坐。
    是时，王波斯匿将诸宫人，手自行食，供给所须，乃至三月，无所短乏，给与衣被、饭食、床卧具、病瘦医药。见世尊食讫，持种种华散世尊及比丘僧上，更取小座于如来前坐，白世尊曰：
    「我曾从佛闻以因缘本末：施畜生食者，获福百倍，与犯戒人食者，获福千倍，施持戒人食者，获福万倍，施断欲仙人食者，获福亿倍，与向须陀洹食者，获福不可计。况复成须陀洹乎？况向斯陀含、得斯陀含道，况向阿那含、得阿那含道，况向阿罗汉、得阿罗汉道，况向辟支佛、得辟支佛，况向如来、至真、等正觉，况成佛及比丘僧！其福功德不可称计，我今所作功德，今日已办。」
    世尊告曰：
    「大王！勿作是语，作福无厌，今日何故说所作已办？所以然者，生死长远，不可称记。
    过去久远，有王名曰地主，统领此阎浮里地。彼王有臣名曰善明，少小与王周旋，无所畏难。是时，彼王分阎浮地半与彼臣使治。是时，善明小王自造城郭，东西十二由旬，广七由旬，土地丰熟，人民众多。
    尔时，彼城名曰远照，善明王主第一夫人名日月光，不长、不短，不肥、不瘦，不白、不黑，颜貌端政(正)，世之希有，口出优钵华香，身作旃檀香。未经几日，身便怀妊。彼夫人即往白王：『我今有娠。』王闻此语，欢喜踊跃，不能自胜，便敕左右，更施设{座}[坐]具，快乐无比。夫人怀妊日数遂满，生一男儿。当生之时，阎浮里{见}[内?]晃然金色，颜貌端政，三十二相，身体金色。善明大王见此太子，欢喜踊跃，庆贺无量，便召诸师：婆罗门、道士，躬抱太子，便彼瞻相：『我今{以}[已]生此子，卿等与吾瞻相，便立名字。』
    时，诸相师受王教令，各共抱瞻，观察形貌，咸共白王：『圣王！太子端政无双，诸根不缺，有三十二相，今此王子当有两趣：若当在家者，便为转轮圣王，七宝具足。所谓七宝者，轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝，是为七。当有千子，勇悍刚强，能却众敌，于此四海之内，不加刀杖，自然靡伏。若此王子出家学道者，成无上正觉，名德远布，弥满世界。生此王子，当此之日光明远照，今字王子名曰灯光。』时，诸相师以立名字，各退坐而去。
    时，王竟日抱此太子，未{常}[尝]离目。时，王为此王子立三讲堂，秋、冬、夏节随适所宜，宫人婇女充满宫里，使吾太子于此游戏。
    时，王太子年二十九，以信坚固出家学道，即日出家，即夜成佛。尔时，阎浮里地悉共闻知：『彼王太子出家学道，即日成佛。』父王清旦闻王太子出家学道，即夜成佛。时，父王便作是念：『昨夜吾闻诸天在空皆共称善，此必善应，非有恶向，我今可往而共相见。』
    时，王将四十亿众，男女围绕，便诣灯光如来所。到已，头面礼足，在一面坐，及四十亿众，各共礼足，在一面坐。是时，如来与父王及四十亿众渐说妙论，所谓论者，施论、戒论、生天之论，欲为秽污，漏不净行，出家为要，获清净报。尔时，如来观众生意，心性柔和，诸佛如来常所说法，苦、习(集)、尽、道，尽与彼四十亿众广说其义，即于{坐}[座]上，诸尘垢尽得法眼净。
    时，四十亿众白灯光如来曰：『我等意愿剃除须发，出家学道。』大王当知：尔时，四十亿众尽得出家学道，即以其日成阿罗汉。
    尔时，灯光如来将四十亿众，皆是无着，游彼国界。国土人民四事供养，衣被、饮食、床卧具、病瘦医药，无所渴乏。是时，地主大王闻子灯光成无上正真、等正觉，将四十亿众，皆是无着，游彼国界。『我今当遣信，往请如来在此游化，若使来者，充我本愿，若不来者，我躬自当往拜跪问讯。』即勅一臣：『汝往至彼问讯如来，持我名字，头面礼足，兴居轻利，游步康强，云：「王地主问讯如来，兴居轻利，游步康强，唯愿世尊临顾此土。」』
    尔时，彼人受王教敕便往至彼国界。到已，头面礼足，在一面立，便作是说：『大王地主礼如来足，问讯礼竟，兴居轻利，游步康强，唯愿世尊临顾彼国。』尔时，世尊默然受彼请。
    时，灯光如来将诸大众，以渐人间游行，与大比丘四十亿众俱，在在处处，靡不恭敬者，衣被、饭食、床卧具、病瘦医药，皆悉贡献，渐至地主国界，时，地主大王闻灯光如来至此国界，在北婆罗园中，将大比丘众四十亿人：『我今可躬自往迎。』时，地主大王复将四十亿众往诣灯光如来所。到已，头面礼足，在一面坐。及四十亿众礼足已，在一面坐。
    尔时，灯光如来渐与彼王及四十亿众面说妙论，所谓论者，施论、戒论、生天之论，欲为秽污，漏不净行，出家为要，获清净报。尔时，如来观众生意，心性柔和，诸佛如来常所说法：苦、习(集)、尽(灭)、道，尽与彼四十[忆>亿]众广说其义，即于坐上，诸尘垢尽得法眼净。
    时，四十亿众白灯光如来曰：『我等意愿剃除须发，出家学道。』大王当知：尔时，四十亿众尽得出家学道，即以其日，成阿罗汉道。时，地主国王即从坐起，头面礼足，便退而去。
    时，灯光如来将八十亿众，皆是阿罗汉，游彼国界，国土人民四事供养：衣被、饭食、床卧具、病瘦医药，事事供给，无所乏短。是时，地主国王复{与}[于?]余时，将诸群臣至彼如来所，头面礼足，在一面坐。是时，灯光如来与彼国王说微妙法，地主大王白如来曰：『唯愿世尊尽我形寿受我供养，及比丘僧，当供给衣被、饭食、床卧具、病瘦医药，悉当供给。』尔时，灯光如来默然受彼王请。
    时，王见佛默然受请，重白世尊：『我今从世尊求愿，唯见听许。』世尊告{白}[曰?]：『如来法者，以过此愿。』王白世尊：『我今求愿[者?]，极为净妙。』世尊告曰：『所求之愿，云何净妙？』王白世尊：『如我意中，今日众僧在一器食，明日复用余器食；今日众僧着一种服，明日复更易服；今日众僧坐一种座，明日复更坐余座；今日使人与众僧使，明日复更易使人，我所求愿者，正谓此耳。』灯光如来告曰：『随汝所愿，今正是时。』
    [时，]地主大王欢喜踊跃，不能自胜，即从坐起，头面礼足，便退而去。还至宫中。到已，告诸群臣：『我今意欲尽其形寿供养灯光如来、至真、等正觉及比丘众衣被、饭食、床卧具、病瘦医药，汝等亦当劝发佐吾供办。』诸臣对曰：『如大王教。』去城不远，一由旬内，造立堂舍，雕文刻镂，五色玄黄，悬缯幡盖，作倡伎乐，香汁洒地，修治浴池，办具灯明及甘馔、饮食、施设坐具。便白：『时到，今正是时，愿尊屈顾。』
    时，灯光如来以知时至，着衣持钵，将比丘众，前后围繞，便往至讲堂所，各各就座而坐。时，地主大王见佛、比丘僧坐讫，将宫人婇女及诸大臣，手自斟酌，行种种饮食，味各百种。大王当知：尔时，地主国王七万岁中供养灯光如来，及八十亿众诸阿罗汉，未曾懈废。时，彼如来教化周讫，便于无余涅槃界而般涅槃。
    时，地主大王以若干百种香花供养，于四衢道路起四庙寺，各用七宝金、银、琉璃、水精，悬缯{翻}[幡?]盖，及八十亿众各各以渐于无余涅槃界而般涅槃。尔时，大王取八十亿众，收其舍利，各各兴起神寺，皆悬缯幡盖，香华供养。大王当知：尔时，地主大王复供养灯光如来寺及八十亿罗汉寺，复经七万岁，随时供养，然灯、散华，悬缯幡盖。大王当知：灯光如来遗法灭尽，然后彼王方取灭度。
    尔时，地主大王者岂是异人乎？莫作是观，所以然者，尔时地主大王者，即我身是。我于尔时，七万岁中，以衣被、饭食、床卧具、病瘦医药供养彼佛，令不减少。般涅槃后，复于七万岁中供养形像舍利，烧香、然灯，悬缯幡盖，无所渴乏。我于尔时，以此功德，求在生死获此福佑，不求解脱。大王当知：尔时所有福德，今有遗余耶？莫作是观！如我今日观彼{富有}[福佑]，无有毫厘如毛发许，所以然者，生死长远，不可称记，于中悉食福尽，无有毫厘许在。是故，大王！莫作是说言：『我所作福佑，今日已办。』大王！当作是说：『我今身、口、意所作众行，尽求解脱，不求在生死[食其]福业，便于长夜安隐无量。』」
    尔时，王波斯匿便怀恐惧，衣毛皆竖，悲泣交集，以手抆泪，头面礼世尊足，自陈过状：
    「如愚、如騃，无所觉知，唯愿世尊受我悔过！今五体投地，改已往之失，更不造此言教，唯愿世尊受我悔过。」如是再三。
    世尊告曰：
    「善哉！善哉！大王！今于如来前悔其非法，改往修来，我今{要}受汝悔过，更莫复造。」
    尔时，于大众中有一比丘尼，名迦旃延，即从坐起，头面礼足，白世尊曰：
    「今世尊所说，甚为微妙，又，世尊告波斯匿王作是语：『大王当知：身、口、意所作众行，尽求解脱，莫求在生死食其福业，更于长夜获安隐无量。』所以然者，我自忆三十一劫，{饭}[有]式诘如来、至真、等正觉，出现于世，明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，游在野马世界。
    尔时，彼佛到时着衣持钵，入野马城乞食。是时，城内有一使人，名曰纯黑。时，彼使人见如来执钵入城乞食，见已，便作是念：『今如来入城必须饮食。』即入家出食施与如来，兴发此愿：『持此功德，莫堕三恶趣中，使我当来之世，亦当值如此圣尊，亦当使彼圣尊为我说法，时得解脱。』世尊并波斯匿王咸共知之。当尔时，纯黑使人者岂异人乎？莫作是观，所以然者，尔时纯黑使人者，即我身是。我于尔时，饭式诘如来作此誓愿：『使将来之世，值如此圣尊，与我说法，时得解脱。』我于三十一劫不堕三恶趣中，生天、人中，最后今日受此身分，遭值圣尊得出家学道，尽诸有漏，成阿罗汉。若世尊所说极为微妙，语波斯匿王：『身、口、意所作众行，尽求解脱，莫在生死食此福业。』我若见比丘、比丘尼、优婆塞、优婆斯，欢喜心意向如来者，我便生此念：『此诸贤士，用意犹不爱敬供奉如来？』{说}[设?]我见四部之众，即往告曰：『汝等诸贤，为须何物，衣钵耶？尼师檀耶？针筒耶？澡罐耶？及余沙门什物，我尽当供给。』我已许之，便在处处乞求。若我得者是其大幸，若使不得，便往至欝单越、瞿耶尼、弗于逮求索{求}[来?]与，所以然者，皆由此四部之众得涅槃道。」
    尔时，世尊观察迦旃延比丘尼心，便告诸比丘：
    「汝等颇见如此之比信心解脱，如迦旃延比丘尼乎？」
    诸比丘对曰：「不见也，世尊！」
    世尊告曰：
    「我声闻中第一比丘尼，得信解脱者，所谓迦旃延比丘尼是也。」
    尔时，迦旃延比丘尼及波斯匿王、四部之众，闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「施畜生食者，获福百倍」等，参看《中阿含180经》。


增壹阿含23品2经

增壹阿含23品2经[佛光本196经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。
    尔时，尊者婆拘卢在一山曲，补纳故衣。是时，释提桓因遥见尊者婆拘卢在一山曲补纳故衣，见已，便作是念：
    「此尊者婆拘卢已成阿罗汉，诸缚已解，长寿无量，恒自降伏，思惟非常、苦、空、非身，不着世事，亦复不与他人说法，寂默自修如外道异学，不审此尊能与他说法？为不堪任乎？我今当与试之。」
    尔时，天帝释便从三十三天没不现，来至耆阇崛山，在尊者婆拘卢前住，头面礼足，在一面立。尔时，释提桓因便说此偈：
    「智者所叹说，何故不说法？坏结成圣行，何为寂然住？」
    尔时，尊者婆拘卢复以此偈，报释提桓因{白}[曰?]：
    「有佛舍利弗，阿难均头盘，亦及诸尊长，善能说妙法。」
    尔时，释提桓因白尊者婆拘卢曰：
    「众生之根有若干种，然，尊当知：世尊亦说众生种类多于地土，何故尊者婆拘卢不与他人说法？」
    婆拘卢报曰：
    「众生之类难可觉知，世界若干国土不同，皆着我所，非我所，我今观察此义已，故不与人说法。」
    释提桓因曰：
    「愿尊与我说我所、非我所之义。」
    尊者婆拘卢曰：
    「我人寿命，若男、若女士夫之类，尽依此命而得存在。然复，拘翼！世尊亦说：『比丘！当知：当自炽然，无起邪法，亦当贤圣默然。』我观此义已，故默然耳。」
    是时，释提桓因遥向世尊叉手，便说此偈：
    「归命十力尊，圆光无尘翳，普为一切人，此者甚奇特。」
    尊者婆拘卢报曰：
    「何故帝释而作是说：『此者甚奇特』？」
    释提桓因报言：
    「自念我昔至世尊所，到已，礼世尊足，而问此义：『天、人之类有何想念？』尔时，世尊告我曰：『此世界若干种，各各殊异，根原不同。』我闻此语已，寻对曰：『如是，世尊所说世界若干种，各各不同，设与彼众生说法，咸共受持有成果者。』我以此故说：『此者甚奇特。』然，尊者婆拘卢所说，亦复如是。世界若干种，各各不同。」
    是时，释提桓因便作是念：「此尊堪任与人说法，非为不能。」
    是时，释提桓因即从坐起而去。
    尔时，释提桓因闻尊者婆拘卢所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含23品3经

增壹阿含23品3经[佛光本197经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在占波国雷声池侧。
    是时，尊者二十亿耳在一静处，自修法本，不舍头陀十二法行，昼夜经行，不离三十七道品之教，若坐、若行，常修正法，初夜、中夜、竟夜，恒自克励，不舍斯须(须臾)，然复不能于欲漏法心得解脱。
    是时，尊者二十亿耳所经行处，脚坏血流，盈满路侧，犹如屠牛之处，乌鹊食血，然复不能于欲漏心得解脱。
    是时，尊者二十亿耳便作是念：
    「释迦文佛苦行精进弟子中，我为第一，然，我今日漏心不得解脱。又，我家业多财饶宝，宜可舍服，还作白衣，持财物广惠施，然，今作沙门甚难不易。」
    尔时，世尊遥知二十亿耳心之所念，便腾游虚空，至彼经行处，敷坐具而坐。
    是时，尊者二十亿耳前至佛所，头面礼足，在一面坐。
    尔时，世尊问二十亿耳曰：
    「汝向何故作是念：『释迦文{尼}佛精进苦行弟子中，我为第一，然，我今日漏心不得解脱。又，我家业饶财多宝，宜可舍服，还作白衣，持财物广施，然，今作沙门甚难不易？』」
    二十亿耳对曰：「如是，世尊！」
    世尊告曰：
    「我今还问汝，随汝报我。云何，二十亿耳！汝本在家时善弹琴乎？」
    二十亿耳对曰：「如是，世尊！我本在家时善能弹琴。」
    世尊告曰：
    「云何，二十亿耳！若弹弦极急，{向}[响]不齐等，尔时，琴音可听采不？」
    二十亿耳对曰：「不也，世尊！」
    世尊告曰：
    「云何，二十亿耳！若琴弦复缓，尔时，琴音可听采不？」
    二十亿耳对曰：「不也，世尊！」
    世尊告曰：
    「云何，二十亿耳！若琴弦不急不缓，尔时琴音可听采不？」
    二十亿耳对曰：「如是，世尊！若琴弦不缓不急，尔时琴音便可听采。」
    世尊告曰：
    「此亦如是，极精进者，犹如调戏，若懈怠者，此堕邪见，若能在中者，此则上行，如是，不久当成无漏人。」
    尔时，世尊与二十亿耳比丘说微妙法已，还雷音池侧。
    尔时，尊者二十亿耳思惟世尊教敕，不舍须臾，在闲静处修行其法，所以族姓子出家学道，剃除须发，修无上梵行：「生死已尽，梵行已立，所作已办，更不复受有。」如实知之。
    尊者二十亿耳便成阿罗汉。
    尔时，世尊告诸比丘：
    「我声闻中第一弟子精勤苦行，所谓二十亿耳比丘是。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含254经[正闻本380经/佛光本256经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者二十亿耳住耆阇崛山，常精勤修习菩提分法。
    时，尊者二十亿耳独静禅思，而作是念：
    「于世尊弟子精勤声闻中，我在其数，然我今日未尽诸漏。我是名族姓子，多饶财宝，我今宁可还受五欲，广行施作福。」
    尔时，世尊知二十亿耳心之所念，告一比丘：
    「汝等今往二十亿耳所，告言：『世尊呼汝。』」
    是一比丘受佛教已，往诣二十亿耳所，语言：「世尊呼汝。」
    二十亿耳闻彼比丘称大师命，即诣世尊所，稽首礼足，退住一面。
    尔时，世尊告二十亿耳：
    「汝实独静禅思，作是念：『世尊精勤修学声闻中，我在其数，而今未得漏尽解脱。我是名族姓子，又多钱财，我宁可还俗受五欲乐，广施作福。』耶？」
    时，二十亿耳作是念：
    「世尊已知我心。」惊怖毛竖，白佛言：「实尔，世尊！」
    佛告二十亿耳：「我今问汝，随意答我。
    二十亿耳！汝在俗时，善弹琴不？」
    答言：「如是，世尊！」
    复问：
    「于意云何？汝弹琴时，若急其弦，得作微妙和雅音不？」
    答言：「不也，世尊！」
    复问：
    「云何？若缓其弦，宁发微妙和雅音不？」
    答言：「不也，世尊！」
    复问：
    「云何？善调琴弦，不缓、不急，然后发妙和雅音不？」
    答言：「如是，世尊！」
    佛告二十亿耳：
    「精进太急，增其掉悔；精进太缓，令人懈怠。是故，汝当平等修习摄受，莫着、莫放逸、莫取相。」
    时，尊者二十亿耳闻佛所说，欢喜、随喜，作礼而去。
    时，尊者二十亿耳，常念世尊说弹琴譬，独静禅思，如上所说，……乃至漏尽，心得解脱，成阿罗汉。
    尔时，尊者二十亿耳得阿罗汉，内觉解脱喜、乐，作是念：
    「我今应往问讯世尊。」
    尔时，尊者二十亿耳，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！于世尊法中得阿罗汉，尽诸有漏，所作已作，舍离重担，逮得己利，尽诸有结，正智心解脱，当于尔时，解脱六处。
    云何为六？离欲解脱、离恚解脱、远离解脱、爱尽解脱、诸取解脱、心不忘念解脱。
    世尊！若有依少信心，而言：『离欲解脱。』此非所应，贪、恚、痴尽，是名真实离欲解脱。
    若复有人依少持戒，而言：『我得离恚解脱。』此亦不应，贪、恚、痴尽，是名真实[离恚]解脱。
    若复有人依于修习利养远离，而言：『远离解脱。』是亦不应，贪、恚、痴尽，是真实远离解脱。
    贪、恚、痴尽，亦名离爱，亦名离取，亦名离忘念解脱。
    如是，世尊！若诸比丘未得罗汉，未尽诸漏，于此六处不得解脱。
    若复比丘在于学地，未得增上乐涅槃，习向心住，尔时，成就学戒，成就学根，后时当得漏尽，无漏心解脱，……乃至自知不受后有，当于尔时，得无学戒，得无学诸根。譬如：婴童愚小仰卧，尔时，成就童子诸根，彼于后时渐渐增长，诸根成就，当于尔时，成就长者诸根。在学地者，亦复如是，未得增上安乐，乃至成就无学戒，无学诸根。
    若眼常识色，终不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭，……乃至无常。耳识声，鼻识香，舌识味，身识触，意识法，不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。譬如：村邑近大石山，不断、不坏、不穿，一向厚密，假使四方风吹，不能动摇，不能穿过。彼无学者亦复如是，眼常识色，乃至意常识法，不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。」
    尔时，二十亿耳重说偈言：
    「离欲心解脱，无恚脱亦然，远离心解脱，贪爱永无余，诸取心解脱，及意不忘念。
      晓了入处生，于彼心解脱，彼心解脱者，比丘意止息，诸所作已作，更不作所作。
      犹如大石山，四风不能动，色声香味触，及法之好恶，六入处常对，不能动其心。
      心常住坚固，谛观法生灭。」
    尊者二十亿耳说是法时，大师心悦，诸多闻梵行者闻尊者二十亿耳所说，皆大欢喜。
    尔时，尊者二十亿耳闻佛说法，欢喜、随喜，作礼而去。
    尔时，世尊知二十亿耳去，不久，告诸比丘：
    「善心解脱者，应如是记说，如二十亿耳，以智记说，亦不自举，亦不下他，正说其义，非如增上慢者，不得其义而自称叹得过人法，自取损减。」

中阿含123经/沙门二十亿经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，尊者沙门二十亿亦游舍卫国，在暗林中，前夜、后夜学习不眠，精勤正住，修习道品。
    于是，尊者沙门二十亿安静独住，宴坐思惟，心作是念：
    「若有世尊弟子精勤学习正法律者，我为第一，然，诸漏心不得解脱，我父母家极大富乐，多有钱财，我今宁可舍戒罢道行，欲布施修诸福业耶？」
    尔时，世尊以他心智知尊者沙门二十亿心之所念，便告一比丘：
    「汝往至彼，呼沙门二十亿来。」
    于是，一比丘白曰：
    「唯然。」即从坐起，稽首礼足，繞三匝而去，往至尊者沙门二十亿所而语彼曰：
    「世尊呼汝。」
    尊者沙门二十亿闻比丘语，即诣佛所，稽首作礼，却坐一面。
    世尊告曰：
    「沙门！汝实安静独住，宴坐思惟，心作是念：『若有世尊弟子精勤学习正法律者，我为第一，然诸漏心不得解脱，我父母家极大富乐，多有钱财，我今宁可舍戒罢道行，欲布施修诸福业耶？』」
    彼时，尊者沙门二十亿羞耻(耻)惭(惭)愧，则无无畏：「世尊知我心之所念。」叉手向佛，白曰：「实尔。」
    世尊告曰：「沙门！我今问汝，随所解答。
    于意云何？汝在家时善调弹琴，琴随歌音，歌随琴音耶？」
    尊者沙门二十亿白曰：「如是，世尊！」
    世尊复问：
    「于意云何？若弹琴弦急，为有和音可爱乐耶？」
    沙门答曰：「不也，世尊！」
    世尊复问：
    「于意云何？若弹琴弦缓，为有和音可爱乐耶？」
    沙门答曰：「不也，世尊！」
    世尊复问：
    「于意云何？若弹琴调弦不急不缓，适得其中，为有和音可爱乐耶？」
    沙门答曰：「如是，世尊！」
    世尊告曰：「如是，沙门！极大精进，令心调乱；不极精进，令心懈怠，是故，汝当分别此时，观察此相，莫得放逸。」
    尔时，尊者沙门二十亿闻佛所说，善受善持，即从坐起，稽首佛足，绕三匝而去。
    受佛弹琴喻教，在远离独住，心无放逸，修行精勤。
    彼在远离独住，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」
    尊者沙门二十亿知法已，至得阿罗诃。
    彼时，尊者沙门二十亿得阿罗诃已，而作是念：
    「今正是时，我宁可往诣世尊所，说得究竟智耶？」
    于是，尊者沙门二十亿往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！若有比丘得无所著，诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正知解脱者，彼于尔时，乐此六处：乐于无欲、乐于远离、乐于无诤、乐于爱尽、乐于受尽、乐心不移动。
    世尊！或有一人而作是念：『此贤者以依信故，乐于无欲。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于无欲。
    世尊！或有一人而作是念：『此贤者以贪利称誉求供养故，乐于远离。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于远离。
    世尊！或有一人而作是念：『此贤者以依戒故，乐于无诤。』者，不应如是观，但欲尽、恚尽、痴尽，是乐于无诤、乐于爱尽、乐于受尽、乐心不移动。
    世尊！若有比丘得无所著，诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正智正解脱者，彼于尔时，乐此六处。
    世尊！若有比丘学未得意，求愿无上安隐涅槃者，彼于尔时，成就学根及学戒，彼于后时，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有。』知如真者，彼于尔时，成就无学根及无学戒。世尊！犹幼少童子，彼于尔时，成就小根及小戒。彼于后时，具足学根者，彼于尔时，成就学根及学戒。如是，世尊！若有比丘学未得意，求愿无上安隐涅槃者，彼于尔时，成就学根及学戒，彼于后时，诸漏已尽而得无漏，心解脱、慧解脱，于现法中自知自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有。』知如真者，彼于尔时，成就无学根及无学戒。
    彼若有眼所知色与对眼者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。若有耳所知声、鼻所知香、舌所知味、身所知触、意所知法与对意者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。世尊！犹去村不远有大石山，不破不缺不脆，坚住不空合一，若东方有大风雨来，不能令摇，不动转移，亦非东方风移至南方；若南方有大风雨来，不能令摇，不动转移，亦非南方风移至西方；若西方有大风雨来，不能令摇，不动转移，亦非西方风移至北方；若北方有大风雨来，不能令摇，不动转移，亦非北方风移至诸方。如是，彼若有眼所知色与对眼者，不能令失此心解脱、慧解脱，心在内住，善制守持，观兴衰法。若有耳所知声、鼻所知香、舌所知味、身所知触、意所知法与对意者，不能令失此心解脱、慧解脱，心在内住，善制守护，观兴衰法。」
    于是，尊者沙门二十亿说此颂曰：
    「乐在无欲，心存远离，喜于无诤，受尽欣悦，亦乐受尽，心不移动。
      得知如真，从是心解，得心解已，比丘息根，作已不观，无所求作。
      犹如石山，风不能动，色声香味，身触亦然，爱不爱法，不能动心。」
    尊者沙门二十亿于佛前说得究竟智已，即从坐起，稽首佛足，绕三匝而去。
    尔时，世尊[于]尊者沙门二十亿去后不久，告诸比丘：
    「诸族姓子！应如是来于我前说得究竟智，如沙门二十亿来于我前说得究竟智：不自誉、不慢他，说义现法随诸处也，莫令如痴增上慢所缠，来于我前说得究竟智，彼不得义，但大烦劳。沙门二十亿来于我前说得究竟智，不自誉、不慢他，说义现法随诸处也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「菩提分法」即「七觉分」，参看《杂阿含713经》。
    「莫取相」(SA)，「观察此相」(MA)，南传作「取[禅]相」(nimitta? ga?hāhī)，菩提比丘长老英译为「紧抓住你的目标」(seize your object)，并引注释书的解说：「当信与慧相连结，活力与定相连结，则诸根的平衡被建立，当有这样的平衡时，目标(所缘)能清楚的生起，就像镜中所反射的脸孔，你应当把握这个目标(所缘)，使它为宁静(轻安)、观(毗婆舍那)，道或果。」
    「解脱六处」(SA)，「乐此六处」(MA)，南传作「倾心于六件事」(cha ?hānāni adhimutto hoti)，菩提比丘长老英译为「他献身于六件事」(he is dedicated to six things)。
    「离欲解脱」(SA)，「乐于无欲」(MA)，南传作「倾心于离欲」(nekkhammādhimutto)，菩提比丘长老英译为「他献身于放弃」(he is dedicated to renunciation)。「离欲」(nekkhamma)，另译作「出离；放弃；放弃世俗生活；远离」，「倾心」(adhimutta)，另译作「信解、胜解」。
    「心不忘念解脱」(SA)，「乐心不移动」(MA)，南传作「倾心于无痴」(asammohādhimutto)，菩提比丘长老英译为「他献身于不混乱」(he is dedicated to non-confusion)。
    「占据」(pariyādiyanti，另译为「遍取」，另有「终息；终结平息」之意)，北传经文的「妨」与之相当，菩提比丘长老英译为「缠住」(obsess)，或「击败」(overpower)。
    「增其掉悔」(SA)，「令心调乱」(MA)，「犹如调戏」(AA)，南传作「导向掉举」(uddhaccāya sa?vattati)，菩提比丘长老英译为「它将导向不安」(it will lead to restlessness)。
    「依少持戒」(SA)，「以依戒故」(MA)，南传作「返回戒禁取为核心」(sīlabbataparāmāsa?……sārato paccāgacchanto)，菩提比丘长老英译为「他想着本质上粘着于规定与誓约」(he thinks it essential to adhere to rules and vows)。
    「诸取解脱」(SA)，「乐于受尽」(MA)，南传作「倾心于执取的灭尽」(upādānakkhayādhimutto)，菩提比丘长老英译为「他献身于执着的破坏」(he is dedicated to the destruction of clinging)。


增壹阿含23品4经

增壹阿含23品4经[佛光本198经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，舍卫城中婆提长者遇病命终，然，彼长者无有子息，所有财宝尽没入官。尔时，王波斯匿尘土坌身来至世尊所，头面礼足，在一面坐。
    是时，世尊问王曰：
    「大王！何故尘{土}[土?]坌身来至我所？」
    波斯匿王白世尊曰：
    「此舍卫城内有长者名婆提，今日命终，彼无子{姓}[息]，躬往收摄财宝，理使入官，纯金八万斤，况复余杂物乎！然，彼长者存在之日，所食如此之食，极为弊恶，不食精细，所著衣服垢坌不净，所乘车骑极为瘦弱。」
    世尊告曰：「如是，大王！如王来言：夫悭贪之人得此财货，不能{贪}[食?]啖，不与父母、妻子、仆从、奴婢，亦复不与朋友、知识，亦复不与沙门、婆罗门、诸尊长者，若有智之士得此财宝，便能惠施广济，一切无所爱惜，供给沙门、婆罗门、诸高德者。」
    时，王波斯匿说曰：
    「此婆提长者命终为生何处？」
    世尊告曰：
    「此婆提长者命终，生涕哭大地狱中，所以然者？此断善根之人身坏命终，生涕哭地狱中。」
    波斯匿王曰：
    「婆提长者断善根耶？」
    世尊告曰：
    「如是，大王！如王所说，彼长者断于善根，然，彼长者故福已尽，更不造新。」
    王波斯匿曰：
    「彼长者颇有遗余福乎？」
    世尊告曰：
    「无也，大王！乃无毫厘之余有存在者，如彼田家公，但收不种，后便穷困，渐以命终，所以然者？但食故业，更不造新，此长者亦复如是，但食故福，更不造新福，此长者今夜当在涕哭地狱中。」
    尔时，波斯匿王便怀恐怖，{收}[抆]泪而曰：
    「此长者昔日作何功德福业生在富家？复作何不善根本不得食此极富之货，不乐五乐之中？」
    尔时，世尊告波斯匿王曰：
    「过去久远，迦叶佛时，此长者在此舍卫城中为田家子，尔时，佛去世后，有辟支佛出世，往诣此长者家，尔时，此长者见辟支佛在门外，见已，便生是念：『如此尊者出世甚难，我今可以饮食往施此人。』尔时，长者便施彼辟支佛食，辟支佛得食已，便飞在虚空而去，时，彼长者见辟支佛作神足，作是誓愿：『持此善本之愿，使世世所生之处，不堕三恶趣，常多财宝。』后有悔心：『我向所有食，应与奴仆，不与此秃头道人使食。』尔时田家长者岂异人乎？莫作是观，所以然者，尔时田家长者，今此婆提长者是。是时施已，发此誓愿，持此功德，所生之处不堕恶趣，恒多财饶宝，生富贵之家，无所渴乏，既复施已，后生悔心：『我宁与奴仆使食，不与此秃头道人使食。』以此因缘本末，不得食此极有之货，亦复不乐五乐之中，不自供养，复不与父母、兄弟、妻子、仆从、朋友、知识，不施沙门、婆罗门、诸尊长者，但食故业，不造新者。
    是故，大王！若有智之士得此财货，当广布施，莫有所惜，复当得无极之财，如是，大王！当作是学。」
    尔时，波斯匿王白世尊曰：
    「自今已后，当广布施沙门、婆罗门四部之众，诸外道异学来乞求者，我不堪与。」
    世尊告曰：
    「大王！莫作是念，所以然者？一切众生皆由食得存，无食便丧。」
    尔时，世尊便说此偈：
    「念当广惠施，终莫断施心，必当值贤圣，度此生死源。」
    尔时，波斯匿王白世尊曰：
    「我今倍复欢庆{于}向如来，所以然者：『一切众生皆由食得存，无食不存。』」
    尔时，波斯匿王曰：
    「自今已后，当广惠施，无所悋惜。」
    是时，世尊与王说微妙之法。
    时，王即从座起，头面礼足，便退而去。
    尔时，王波斯匿闻佛所说，欢喜奉行。

杂阿含1233经[正闻本1236经/佛光本1120经](剎利相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，舍卫国有长者名摩诃男，命终无有儿息，波斯匿王以无子、无亲属之财悉入王家。
    波斯匿王日日挍阅财物，身蒙尘土，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告波斯匿王：
    「大王！从何所来？身蒙尘土，似有疲倦。」
    波斯匿王白佛：
    「世尊！此国长者摩诃男命终，有无子之财，悉入王家，瞻视料理，致令疲劳，尘土坌身，从其舍来。」
    佛问波斯匿王：
    「彼摩诃男长者，大富多财耶？」
    波斯匿王白佛：
    「大富，世尊！钱财甚多，百千巨亿金{钱}[银]宝物，况复余财！
    世尊！彼摩诃男在世之时，麁衣、恶食，如上广说。」
    佛告波斯匿王：
    「彼摩诃男过去世时，遇多迦罗尸弃辟支佛，施一饭食，非净信心，不恭敬与，不自手与，施后变悔，言：『此饭食自可供给我诸仆使，无辜持用施于沙门。』由是施福，七反往生三十三天，七反生此舍卫国中最胜族姓、最富钱财，以彼施辟支佛时不净信心，不手自与，不恭敬与，施后随悔故，在所生处虽得财富，犹故受用麁衣、麁食，麁弊卧具、屋舍、车乘，初不尝得上妙色、声、香、味、触，以自安身。
    复次，大王！时，彼摩诃男长者杀其异母兄，取其财物，缘斯罪故，经百千岁堕地狱中，彼余罪报生舍卫国，七反受身，常以无子财没入王家。
    大王！摩诃男长者今此寿终，过去施报尽于此身，以彼悭贪，于财放逸，因造过恶，于此命终，已堕地狱受极苦恼。」
    波斯匿王白佛言：
    「世尊！摩诃男长者命终，已入地狱受苦痛耶？」
    佛言：「如是，大王！已入地狱。」
    时，波斯匿王念彼悲泣，以衣拭泪而说偈言：
    「财物真金宝，象马庄严具，奴仆诸僮使，及诸田宅等，一切皆遗弃，裸神独游往。
    福运数已穷，永舍于人身，彼今何所有，何所持而去？于何事不舍，如影之随形？」
    尔时，世尊说偈答言：
    「唯有罪福业，若人已作者，是则己之有，彼则常持去，生死未曾舍，如影之随形。
      如人少资粮，涉远遭苦难，不修功德者，必经恶道苦。
      如人丰资粮，安乐以远游，修德淳厚者，善趣长受乐。
      如人远游行，岁久安隐归，宗亲善知识，欢乐欣集会。
      善修功德者，此没生他世，彼诸亲眷属，见则心欢喜。
      是故当修福，积集期永久，福德能为人，建立他世乐。
      福德天所叹，等修正行故，现世人不毁，终则生天上。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含60经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，城中有大长者名摩诃南，无有子胤，遇患命终。
    尔时国法，若不生男，命终之后，家财入官，以是之故，摩诃南所有财产应入国主。
    时，波斯匿王身体坌尘，往诣佛所，既顶礼已，却坐一面。
    佛告王曰：
    「今日何故身体坌尘，颜容改常而来至此？」
    波斯匿王，白佛言：
    「世尊！舍卫城中有大长者，名摩诃南，昨日命终，以无子故，所有财宝税入于宫，视其财宝，冒涉风尘，是以坌身。」
    佛问王曰：
    「摩诃南实巨富耶？」
    王即答言：
    「实尔，世尊！云何大富？金银珍宝数千亿万不可称计，况复余财，虽有珍宝多诸储积，以悭贪故，惜不啖食，所可食者，秕稗杂糠，极为麁涩，若作羹时，煮姜一罢，煮已还取卖为财用；所可著者，唯衣麁布，五总麁弊以为内衣；乘朽故车，进缀树叶以为伞盖，未曾见其修少布施沙门、婆罗门、贫穷、乞儿。」
    佛言：
    「如此愚人非善丈夫，何以故？虽有财宝不能开意正直受乐，又复，不能供养父母及与妻子；亦不赐与奴婢、仆使；不时时施与沙门及婆罗门；亦复不求生天善报。」
    佛告王曰：
    「此摩诃南乃往昔时，已曾于多伽罗瑟辟支佛所种少善根，尔时，布施饮食，不至心施，不信心施，不手自施，不恭敬施，撩掷而与，布施已讫，后复生悔，作是念言：『我之饮食，云何与此剃头沙门？不如自与家中仆使。』
    于其舍身，得生舍卫城第一巨富大长者家，虽复生彼富长者家，由先施食有悔心故，自然不喜着好衣裳，亦复不喜食于美食，鞍马车乘严饰之具，悉不喜乐。
    大王！当知：摩诃南于昔往日，其家豪富，为钱财故，杀异母弟，以是因缘，入于地狱，无量年岁受诸苦恼，由是之故，钱财七返常没于官，摩诃南于多伽罗瑟辟支佛所施食因缘，受福已尽，如大罪人，舍身之后入于地狱，摩诃南舍身亦复如是，入大叫唤地狱。」
    时，波斯匿王复白佛言：
    「世尊！彼摩诃南舍身，实入大叫唤地狱耶？」
    佛言：
    「实入。」
    时，王闻已，悲泣流泪，王整衣服偏袒右肩，合掌说偈：
    「钱财谷帛并珍宝，奴婢仆使及眷属，一切无随无随者，亦不能取其少分。
      为死所侵舍故尸，一切财宝虽罗列，都无一物是储有，亦复不能持少去。
      为有何物随逐人，譬如有影随其形，善恶受报必不失，唯此随人犹如影。」
    尔时，世尊以偈答言：
    「善恶随逐人，譬如影随形，随其所趣向，未曾相舍离。
      譬如少资粮，越险增苦恼，行恶亦如是，不能至善径。
      譬如丰资粮，安乐越险道，修福者亦尔，安隐至善处。
      譬如久别离，至于旷远处，安隐得还家，其心甚悦豫。
      妻子及眷属，欢喜极快乐，修善者亦尔，善业来迎接。
      亦如离眷属，会合得欢喜，是以应积善，当为后世故。
      欲得后世福，应修行正行，今不被讥呵，后受于快乐。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大叫唤地狱」，增壹阿含经作「涕哭大地狱」，南传作「大叫唤地狱」(mahāroruva? niraya?)，菩提比丘长老英译为「大罗卢瓦地狱」(the Great Roruva Hell)，并解说有两个大叫唤地狱：「烟叫唤」(dhūmaroruva)与「焰叫唤」(jālaroruva)，前者是另一个地狱(separate hell)，而后者是大无间地狱(the great hell Avīci，大阿鼻地狱)的另名，被称为「叫唤」，是因为那里的众生被烤时，「他们一再地哭吼嚎叫」(punappuna? rava? ravanti, they cry out again and again)(SN.1.39, note.93)。


增壹阿含23品5经

增壹阿含23品5经[佛光本199经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者阿难在闲静处，便生此念：
    「世间颇有此香，亦逆风香，亦顺风香，亦逆、顺风香乎？」
    尔时，尊者阿难便从座起，往诣世尊所，头面礼足，在一面坐。
    尔时，尊者阿难白世尊曰：
    「我于闲静之处，便生此念：『世间颇有此香，亦逆风香，亦顺风香，亦逆、顺风香乎？』」
    尔时，世尊告阿难曰：
    「有此妙香，亦逆风香，亦顺风香，亦逆、顺风香。」
    是时，阿难白世尊曰：
    「此是何者香？亦逆风香，亦顺风香，亦逆、顺风香。」
    {世尊告曰：「有此之香，然此香气力亦逆风香，亦顺风香，亦逆、顺风香。」
    阿难白佛言：「此何等香？亦逆风香，亦顺风香，亦逆、顺风香？」}
    世尊告曰：「此三种香，亦逆风香，亦顺风香，亦逆、顺风香。」
    阿难言：「何等为三？」
    世尊告曰：
    「戒香、闻香、施香，是谓，阿难！有此香种，然复此，逆风香，亦顺风香，亦逆、顺风香，诸世间所有之香，此三种香最胜、最上，无与等者、无能及者，犹如由牛有酪，由酪有酥，由酥有醍醐，然此醍醐最胜、最上，无与等者，亦不能及，此亦如是，诸所有世间诸香，此三种{者}[香?]最胜、最上，无能及者。」
    尔时，世尊便说此偈：
    「木蜜及旃檀，优钵及诸香，此诸种种香，戒香最为胜。
      此戒以成就，无欲无所染，等智而解脱，逝处魔不知。
      {亦}[此]香虽为妙，及诸檀蜜香，戒香之为妙，十方悉闻之。
      旃檀虽有香，优钵及余香，此诸众香中，闻香最第一。
      旃檀虽有香，优钵及余香，此诸众香中，施香最第一。
    是谓：此三种香，亦逆风香，亦顺风香，亦逆、顺风香。
    是故，阿难！当求方便，成此三香，如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。

杂阿含1073经[正闻本1176经/佛光本1061经](比丘相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，尊者阿难独一静处，作是思惟：
    「有三种香，顺风而熏，不能逆风，何等为三？谓：根香、茎香、华香。或复有香，顺风熏，亦逆风熏，亦顺风、逆风熏耶？」
    作是念已，晡时从禅觉，往诣佛所，稽首佛足，退住一面，白佛言：
    「世尊！我独一静处，作是思惟：『有三种香顺风而熏，不能逆风，何等为三？谓：根香、茎香、华香。或复有香，顺风熏，逆风熏，亦顺风、逆风熏耶？」
    佛告阿难：
    「如是，如是，有三种香，顺风熏，不能逆风，谓：根香、茎香、华香。
    阿难！亦有香，顺风熏，逆风熏，顺风、逆风熏。阿难！顺风熏，逆风熏，顺风、逆风熏者，阿难！有善男子、善女人，在所城邑、聚落成就真实法，尽形寿不杀生、不偷盗、不邪淫、不妄语、不饮酒，如是善男子、善女人八方上下崇善士夫无不称叹言：『某方、某聚落善男子、善女人持戒清净，成真实法，尽形寿不杀、……乃至不饮酒。』阿难！是名有香，顺风熏，逆风熏，顺风、逆风熏。」
    尔时，世尊即说偈言：
    「非根茎华香，能逆风而熏，唯有善士女，持戒清净香，逆顺满诸方，无不普闻知。
      多迦罗旃檀，优钵罗末利，如是比诸香，戒香最为上。
      旃檀等诸香，所熏少分限，唯有戒德香，流熏上升天。
      斯等净戒香，不放逸正受，正智等解脱，魔道莫能入。
      是名安隐道，是道则清净，正向妙禅定，断诸魔结缚。」
    佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。

别译杂阿含12经(庄春江标点)
    如是我闻：
    一时，佛住王舍城仙人山中。
    时，尊者阿难处于闲静，默自思惟：
    「世尊昔来说三种香，所谓：根、茎、华香，一切诸香不出此三，然，三种香顺风则闻，逆风不闻。」
    尊者阿难思惟是已，即从坐起，往至佛所，礼佛足毕，在一面立，白佛言：
    「世尊！我于向者独处闲静，默自思惟：『世尊所说根、茎、华等三种之香，众香中上，然，其香气顺风则闻，逆则不闻，世尊！颇复有香，逆风、顺风皆能闻不？』」
    佛告阿难：
    「如是，如是，世有好香，顺、逆皆闻，何者是耶？若聚落城邑，若男、若女修治不杀、不盗、不淫、不妄语、不饮酒，若诸天及得天眼者，尽皆称叹。彼城邑聚落，若男、若女持五戒者，如是戒香，顺、逆皆闻。」
    尔时，世尊即说偈言：
    「若旃檀沉水，根茎及花叶，此香顺风闻，逆风无闻者。
      持戒香丈夫，芳馨遍世界，名闻满十方，逆顺悉闻之。
      旃檀及沉水，优钵罗拔师，如此香微劣，不如持戒香。
      如是种种香，所闻处不远，戒香闻十方，殊胜诸天香。
      如此清净戒，不放逸为本，安住无漏法，正智得解脱。
      众魔虽欲求，莫知其方所，是名安隐道，此道最清净，永离于诸向，舍弃于众趣。」
    说是偈已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「冷凌香」(tagara)，有译作「缬草」者。


增壹阿含23品6经

增壹阿含23品6经[佛光本200经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，世尊到时着衣持钵，入罗阅城乞食。
    尔时，提婆达兜亦入城乞食。
    时，提婆达兜所入巷中，佛亦往至彼，然，佛遥见提婆达兜来，便欲退而去。
    是时，阿难白世尊曰：「何故欲远此巷？」
    世尊告曰：「提婆达兜今在此巷，是以避之。」
    阿难白佛言：「世尊！岂畏提婆达兜乎？」
    世尊告曰：「我不畏提婆达兜也，但此恶人不应与相见。」
    阿难曰：「然，世尊！可使此提婆达兜乃可使在他方。」
    尔时，世尊便说此偈言：
    「我终无此心，使彼在他方，彼自当造行，便自在他所。」
    阿难白世尊曰：「然，提婆达兜有过于如来所。」
    世尊告曰：「愚惑之人不应与相见。」
    是时，世尊向阿难而说此偈：
    「不应见愚人，莫与愚从事，亦莫与言论，说于是非事。」
    是时，阿难复以此偈报世尊曰：
    「愚者何所能，愚者有何过，正使共言说，竟有何等失？」
    尔时，世尊复以此偈报阿难曰：
    「愚者自造行，所作者非法，正见反常律，邪见日以滋。
    是故，阿难！莫与恶知识从事，所以然者，与愚人从事，无信、无戒、无闻、无智，与善知识从事，便增益诸功德，戒具成就。如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含23品7经

增壹阿含23品7经[佛光本201经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与五百人俱。
    尔时，王阿阇世恒以五百釜食给与提婆达兜，彼时，提婆达兜名闻四远，戒德具足，名称悉备，乃能使王日来供养。
    是时，提婆达兜得此利养已，诸比丘闻之，白世尊曰：
    「国中人民叹说提婆达兜名称远布，乃使王阿阇世恒来供养。」
    尔时，世尊告诸比丘：
    「汝等比丘，莫施此心，贪提婆达兜利养，所以然者，提婆达兜愚人造此三事：身、口、意行，终无惊惧，亦不恐怖，如今提婆达兜愚人当复尽此诸善功德，如取恶狗鼻坏之，倍复凶恶。提婆达兜愚人亦复如是，受此利养，遂起贡高。是故，诸比丘！亦莫兴意着于利养，设有比丘着于利养，而不获三法，云何为三？所谓贤圣戒、贤圣三昧、贤圣智慧而不成就。若有比丘不着利养，便获三法，云何为三？所谓贤圣戒、贤圣三昧、贤圣智慧。若欲成此三法，当发善心，不着利养。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1064经[正闻本1167经/佛光本1052经](比丘相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，提婆达多有利养起，摩竭陀王阿阇世毗提希子，日日侍从五百乘车来诣提婆达多所，日日持五百釜食供养提婆达多，提婆达多将五百人，别众受其供养。
    时，有众多比丘晨朝着衣持钵，入王舍城乞食，闻提婆达多有如是利养起，……乃至五百人别众受其供养。乞食已，还精舍，举衣钵，洗足毕，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等晨朝着衣持钵，入王舍城乞食，闻提婆达多有如是利养起，……乃至五百人别众受其供养。」
    佛告诸比丘：
    「汝等莫称是提婆达多所得利养，所以者何？彼提婆达多别受利养，今则自坏，他世亦坏，譬如：芭蕉、竹、芦生果即死，来年亦坏，提婆达多亦复如是，受其利养，今世则坏，他世亦坏。譬如：駏驉受胎必死，提婆达多亦复如是，受诸利养，今世亦坏，他世亦坏。彼愚痴提婆达多，随几时受其利养，当得长夜不饶益苦。是故，诸比丘！当如是学：我设有利养起，莫生染着。」
    尔时，世尊即说偈言：
    「芭蕉生果死，竹芦实亦然，駏驉坐妊死，士以贪自丧。
      常行非义行，多知不免愚，善法日损减，茎枯根亦伤。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含3经(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹林。
    尔时，提婆达多获得四禅，而作是念：
    「此摩竭提国谁为最胜？」
    覆自思惟：
    「今日太子阿阇世者，当绍王位，我今若得调伏彼者，则能控御一国人民。」
    时，提婆达多作是念已，即往诣阿阇世所，化作象宝，从门而入，非门而出；又化作马宝，亦复如是；又复化作沙门，从门而入，飞虚而出；又化作小儿，众宝璎珞，庄严其身，在阿阇世膝上。
    时，阿阇世抱取呜唼，唾其口中，提婆达多贪利养故，即咽其唾。
    提婆达多变小儿形，还伏本身。
    时，阿阇世见是事已，即生邪见，谓：提婆达多神通变化，逾于世尊。
    时，阿阇世于提婆达多所，深生敬信，日送五百车食而以与之，提婆达多与其徒众五百人俱共受其供。
    时，有众多比丘着衣持钵，入城乞食，饮食已讫，往诣佛所，白佛言：
    「世尊！向以时到，入城乞食，见提婆达多招集远近，大获供养。」
    佛告诸比丘：
    「汝等不应于提婆达所生愿羡心，所以者何？此提婆达必为利养之所伤害，譬如：芭蕉生实则死；芦、竹、駏驉骡怀妊等亦复如是，提婆达多得于利养，如彼无异，提婆达多愚痴无智，不识义理，长夜受苦，是故，汝等若见于彼提婆达多为于利养之所危害，宜应舍弃贪求之事，审谛观察，当作是解，莫贪利养。」
    即说偈言：
    「芭蕉生实死，芦竹苇亦然，贪利者如是，必能自伤损。
      而此利养者，当为衰损减，婴愚为利养，能害于净善，譬如多罗树，斩则更不生。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含23品8经

增壹阿含23品8经[佛光本202经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此三不善根，云何为三？贪不善根、恚不善根、痴不善根。若比丘有此三不善根者，堕三恶趣，云何为三？所谓地狱、饿鬼、畜生。如是，比丘！若有此三不善根者，便有三恶趣。
    比丘！当知：有此三善根，云何为三？不贪善根、不恚善根、不痴善根，是谓：比丘有此三善根。若有此三善根者，便有二善处，涅槃为三。云何二趣？所谓人、天是也。是谓：比丘有此三善者，则生此善处。
    是故，诸比丘！当离三不善根，修三善根。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含23品9经

增壹阿含23品9经[佛光本203经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此三聚，云何为三？所谓等聚、邪聚、不定聚。
    彼云何为等聚？所谓等见、等治、等语、等业、等命、等方便、等念、等定，是谓等聚。
    彼云何名为邪聚？所谓邪见、邪治、邪语、邪业、邪命、邪方便、邪念、邪定，是谓邪聚。
    彼云何名为不定聚？所谓不知苦、不知习(集)、不知尽、不知道、不知等聚、不知邪聚，是谓名为不定聚。
    诸比丘！当知：复有三聚，云何为三？所谓善聚、等聚、定聚。
    彼云何名善聚？所谓三善根，何等[三]善根？所谓：不贪善根、不恚善根、不痴善根，是谓善聚。
    云何名为等聚？所谓贤圣八品道，等见、等治、等语、等业、等命、等方便、等念、等三昧，是谓等聚。
    彼云何名为定聚？所谓知苦、知习、知尽、知道、知善聚、知恶趣、知定聚，是谓名为定聚。
    是故，诸比丘！此三聚中，邪聚、不定聚，当远[离]之，此正聚者当奉行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「等聚」，「等」为「正」(sammā，另译为「正确地」)的另译，「聚」或为「蕴」(khandha，另译为「聚集；犍度」)的另译。


增壹阿含23品10经

增壹阿含23品10经[佛光本204经/3法](地主品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此三观想，云何为三？所谓观欲想、瞋恚想、杀害想，是谓：比丘有此三想。比丘！当知：若有观欲想，命终时便堕地狱中；若观瞋恚想，命终时生畜生中，所谓鸡狗之属，蛇蚖之类而生其中；若观害想，亦命终者生饿鬼中，形体烧然，苦痛难陈。是谓，比丘！有此三想生地狱中、饿鬼、畜生。
    复有三想，云何为三？所谓出要想、不害想、不恚想。若有人有出要想者，命终之时生此人中。若有不害想者，命终时[生]自然天上。若有人不杀心者，命终时断五结，便于彼处而般涅槃。
    是谓，比丘！有此三想，常念修行，此三恶想当远离之。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    地主、婆拘、耳，婆提、逆顺香，愚、世、三不善，三聚、观在后。

经文比对(庄春江作)：
    「地主、…观在后」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含24品1经

增壹阿含24品1经[佛光本205经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「昔者，天帝释告三十三天：『卿等若入大战中时，设有恐怖畏惧之心者，汝等还顾视我高广之幢，设见我幢者，便无畏怖。若不忆我幢者，当忆伊沙天王幢，以忆彼幢者，所有畏怖，便自消灭。若不忆我幢，及不忆伊沙幢者，尔时当忆婆留那天王幢，以忆彼幢，所有恐怖，便自消灭。』
    我今亦复告汝等，设有比丘、比丘尼、优婆塞、优婆夷，若有畏怖衣毛竖者，尔时当念我身：此是如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑出现于世。设有恐怖衣毛竖者，便自消灭。
    若复不念我者，尔时当念于法：如来法者甚为微妙，智者所学。以念法者，所有恐怖，便自消灭。
    设不念我，复不念法，尔时当念圣众：如来圣众极为和顺，法法成就：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就。所谓四双八辈，此是如来圣众，可敬可事，世间福田，是谓如来圣众。尔时若念僧已，所有恐怖，便自消灭。
    比丘！当知：释提桓因犹有淫、怒、痴，然，三十三天念其主即无恐怖，况复如来无有欲、怒、痴心，当念有恐怖乎？若有比丘有恐怖者，便自消灭。
    是故，诸比丘！当念三尊：佛、法、圣众。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含981经[正闻本13322经/佛光本973经](杂相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘住于空闲、树下、空舍，有时恐怖，心惊毛竖者，当念如来事，及法事、僧事，……如前广说。」念如来事、法事、僧事之时，恐怖即除。
    「诸比丘！过去世时，释提桓因与阿修罗共战。尔时，帝释语诸三十三天言：『诸仁者！诸天、阿修罗共鬥战时，若生恐怖，心惊毛竖者，汝当念我伏敌之幢，念彼幢时，恐怖即除。』
    如是，比丘！若于空闲、树下、空舍而生恐怖，心惊毛竖者，当念如来：『如来、应、等正觉、……乃至佛、世尊。』彼当念时，恐怖即除，所以者何？彼天帝释怀贪、恚、痴，于生、老、病、死、忧、悲、恼、苦不得解脱，有恐怖、畏惧、逃窜、避难，而犹告诸三十三天，令念我摧伏敌幢，况复如来、应、等正觉、……乃至佛、世尊，离贪、恚、痴，解脱生、老、病、死、忧、悲、恼、苦，无诸恐怖、畏惧、逃避，而不能令其念如来者除诸恐怖！」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含24品2经

增壹阿含24品2经[佛光本206经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，拔祇国界有鬼，名为毗沙，在彼国界极为凶暴，杀民无量，恒日杀一人，或日杀二人、三人、四人、五人、十人、二十人、三十人、四十人、五十人。尔时，诸鬼神、罗剎充满彼国。
    是时，拔祇人民皆共集聚，而作是说：「我等可得避此国至他国界，不须住此。」
    是时，毗沙恶鬼知彼人民心之所念，便语彼人民曰：
    「汝等莫离此处至他邦土，所以然者，终不免吾手，卿等日日持一人祠吾，吾{要}[便]不触扰汝。」
    是时，拔祇人民日取一人祠彼恶鬼。
    是时，彼鬼食彼人已，取骸骨掷着他方山中，然彼山中骨满{溪}[溪?]谷。
    尔时，有长者名善觉，在彼住止，饶财多宝，积财千亿，骡、驴、骆驼不可称计，金、银、珍宝、车磲、马瑙、真珠、虎珀亦不可称[计]。尔时，彼长者有儿，名那优罗，唯有一子，甚爱敬念，未曾离目前。尔时，有此限制，那优罗小儿次应祠鬼。
    是时，那优罗父母沐浴此小儿，与着好衣，将至冢间，至彼鬼所。到已，啼哭唤呼，不可称计，并作是说：
    「诸神、地神皆共证明：我等唯有此一子，愿诸神明当证明此，及二十八大鬼神王当共护此，无令有{乏}[厄]，及四天王咸共归命，愿拥护此儿，使得免济，及释提桓因亦向归命，愿济此儿命，及梵天王亦复归命，愿脱此命，诸有鬼神护世者亦向归命，使脱此厄，诸如来弟子漏尽阿罗汉，我今亦复归命，使脱此厄，诸辟支佛无师自觉亦复自归，使脱此厄，彼如来今亦自归，不降者降，不度者度，不获者获，不脱者脱，不般涅槃者使般涅槃，无救者与作救护，盲者作眼目，病者作大医王，若天、龙、鬼神、一切人民、魔及魔天，最尊、最上，无能及者，可敬可贵，为人作良佑福田，无有出如来上者。然，如来当鉴察之，愿如来当照此至心。」
    是时，那优罗父母即以此儿付鬼已，便退而去。
    尔时，世尊以天眼清净，复以天耳彻听，闻有此言，那优罗父母啼哭不可称计。尔时，世尊以神足力，至彼山中恶鬼住处。时，彼恶鬼集在雪山北鬼神之处。是时，世尊入鬼住处而坐，正身正意，结跏趺坐。
    是时，那优罗小儿渐以至彼恶鬼住处。是时，那优罗小儿遥见如来在恶鬼住处，光色炳然，正身正意，系念在前，颜色端政(正)，与世有奇，诸根寂静，得诸功德，降伏诸魔，如此诸德不可称计，有三十二相、八十种好，庄严其身，如须弥山，出诸山顶，面如日月，亦如金山，光有远照。见已，便起欢喜心向于如来，便生此念：
    「此必不是毗沙恶鬼，所以然者，我今见之，极有欢喜之心，设当是恶鬼者，随意食之。」
    是时，世尊告曰：
    「那优罗！如汝所言，我今是如来、至真、等正觉，故来救汝，及降此恶鬼。」
    是时，那优罗闻此语已，欢喜踊跃，不能自胜，便来至世尊所，头面礼足，在一面坐。
    是时，世尊与说妙义，所谓论者，施论、戒论、生天之论，欲为秽恶，漏不净行，出家为要，去诸乱想。尔时，世尊以见那优罗小儿心意欢喜，意性柔软，诸佛世尊常所说法，苦、习(集)、尽、道，是时，世尊具与彼说。彼即于{坐}[座]上诸尘垢尽得法眼净。彼以见法、得法，成就诸法、承受诸法，无有狐疑，解如来教，归佛、法、圣众，而受五戒。
    是时，毗沙恶鬼还来到本住处。尔时，恶鬼遥见世尊端坐思惟，身不倾动。见以，便兴恚怒，雨雷电霹雳向如来所，或雨刀剑，未堕地之顷，便化[作]优钵莲华。是时，彼鬼倍复瞋恚，雨诸山河石壁，未堕地之顷，化作种种饮食。是时，彼鬼复化作大象，吼唤向如来所。尔时，世尊复化作师子王。是时，彼鬼倍化作师子形向如来所。尔时，世尊化作大火聚。是时，彼鬼倍复瞋恚，化作大龙而有七首。尔时，世尊化作大金翅鸟。
    是时，彼鬼便生此念：
    「我今所有神力，今以现之，然，此沙门衣毛不动，我今当往问其深义。」
    是时，彼鬼问世尊曰：
    「我今毗沙欲问深义，设不能报我者，当持汝两脚掷着海南。」
    世尊告曰：
    「恶鬼当知：我自观察，无天及人民、沙门、婆罗门、若人、非人，能持我两脚掷海南者。但今欲问义者，便可问之。」
    是时，恶鬼问曰：
    「沙门！何等是故行？何等是新行？何等是行灭？」
    世尊告曰：
    「恶鬼当知：眼是故行，曩时所造，缘痛成行，耳、鼻、口、身意，此是故行，曩时所造，缘痛成行，是谓，恶鬼，此是故行。」
    毗沙鬼曰：「沙门！何等是新行？」
    世尊告曰：
    「今身所造身三、口四、意三，是谓，恶鬼！此是新行。」
    时恶鬼曰：「何等是行灭？」
    世尊告曰：
    「恶鬼当知：故行灭尽，更不兴起，复不造行，能取此行，永以不生，永尽无余，是谓行灭。」
    是时，彼鬼白世尊曰：
    「我今极饥，何故夺我食？此小儿是我所食，沙门！可归我此小儿。」
    世尊告曰：
    「昔我未成道时，曾为菩萨，有鸽投我，我尚不惜身命，救彼鸽厄，况我今日已成如来，能舍此小儿令汝食啖？汝今恶鬼尽其神力，吾终不与汝此小儿。云何？恶鬼，汝曾迦叶佛时，曾作沙门，修持梵行，后复犯戒，生此恶鬼。」
    尔时，恶鬼承佛威神，便忆曩昔所造诸行。尔时，恶鬼至世尊所，头面礼足，并作是说：
    「我今愚惑，不别真伪，乃生此心向于如来，唯愿世尊受我忏悔。」如是三、四。
    世尊告曰：「听汝悔过，勿复更犯。」
    尔时，世尊与毗沙鬼说微妙法，劝令欢喜。
    时，彼恶鬼手擎数千两金，奉上世尊，白世尊曰：
    「我今以此山谷施招提僧，唯愿世尊与我受之，及此数千两金。」如是再三。
    尔时，世尊即受此山谷，便说此偈：
    「园果施清凉，及作水桥梁，设能造大船，及诸养生具。
      昼夜无懈息，获福不可量，法义戒成就，终后生天上。」
    是时，彼鬼白世尊曰：「不审世尊更有何教？」
    世尊告曰：
    「汝今舍汝本形，着三衣，作沙门，入拔秖城，在在处处作此教令：『诸贤当知，如来出世，不降者降，不度者度，不解脱者令知解脱，无救者与作救护，盲者作眼目，诸天、世人、天、龙、鬼神、魔、若魔天、若人、非人最尊、最上，无与等者，可敬、可贵，为人作良佑福田，今日度那优罗小儿及降毗沙恶鬼，汝等可往至彼受化。』」
    对曰：「如是，世尊！」
    尔时，毗沙鬼作沙门，披服着三法衣，入诸里巷，作此教令：
    「今日世尊度那优罗小儿，及降伏毗沙恶鬼，汝等可往受彼教诲。」
    当于尔时，拔祇国界人民炽盛。是[时]，长者善觉闻此语已，欢喜踊跃，不能自胜，将八万四千人民众生，至彼世尊所。到已，头面礼足，在一面坐。尔时，拔祇人民或有礼足者，或有擎手者。尔时，八万四千之众，已在一面坐。
    是时，世尊渐与说微妙之法。所谓论者，施论、戒论、生天之论，欲不净想，漏为大患。尔时，世尊观察彼八万四千众，心意欢悦。诸佛世尊常所说法：苦、习(集)、尽(灭)、道，普与彼八万四千众而说此法，各于座上诸尘垢尽得法眼净，犹如白净之衣，易染为色。此八万四千众亦复如是，诸尘垢尽得法眼净，得法、见法、分别诸法，无有狐疑，得无所畏，自归三尊：佛、法、圣众，而受五戒。
    尔时，那优罗父长者白世尊曰：「唯愿世尊当受我请。」
    尔时，世尊默然受请。
    时彼长者以见世尊默然受已，即从{坐}[座]起，头面礼足，退还所在，办种种饮食，味若干种，清旦自白：「时到。」
    尔时，世尊到时，着衣持钵，入拔祇城，至长者家，就座而坐。是时，长者以见世尊坐定，自手斟酌，行种种饮食，以见世尊食讫，行清净水已，便取一座，在如来前坐，白世尊曰：
    「善哉！世尊！若四部之众，须衣被、饮食、床卧具、病瘦医药，尽使在我家取之。」
    世尊告曰：「如是，长者！如汝所言。」
    世尊即与长者说微妙之法，以说法竟，便从{坐}[座]起而去。
    尔时，世尊如屈{申][伸]臂顷，从拔祇不现，还来至舍卫祇洹精舍。尔时，世尊告诸比丘：
    「若四部之众，须衣被、饮食、床卧具、病瘦医药者，当从那优罗父舍取之。」
    尔时，世尊复告比丘：
    「如我今日优婆塞中第一弟子，无所爱惜，所谓那优罗父是。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    此段情节类似《杂阿含1324经》的针毛鬼。


增壹阿含24品3经

增壹阿含24品3经[佛光本207经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在释翅尼拘留园中，与大比丘众五百人俱。
    尔时，释种诸豪姓者数千人众，往诣世尊所，到已，头面礼足，在一面坐。
    尔时，诸释白世尊曰：
    「今日当作王，治领此国界，我等种姓便为不朽，无令转轮圣王位于汝断灭。若当世尊不出家者，当于天下作转轮圣王，统四天下，千子具足，我等种姓名称远布，转轮圣王出于释姓，以是故，世尊！当作王治，无令王种断绝。」
    世尊告曰：
    「我今正是王身，名曰法王，所以然者，我今问汝：『云何，诸释！言转轮圣王七宝具足，千子勇猛？』我今于三千大千剎土中最尊、最上，无能及者，成就七觉意宝，无数千声闻之子以为营从。」
    尔时，世尊便说此偈：
    「今用此位为？得已后复失，此位最为胜，无终无有始。
      以胜无能夺，此胜最为胜，然佛无量行，无迹谁迹将？
    是故，诸瞿昙！当求方便，正法王治。如是，诸释！当作是学。」
    尔时，诸释闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含24品4经

增壹阿含24品4经[佛光本208经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，有一比丘至世尊所，头面礼足，在一面坐。尔时，彼比丘白世尊曰：
    「颇有此色恒在不变易耶？久在于世，亦不移动[耶]？颇有痛、想、行、识恒在不变易耶？久存于世，亦不移动耶？」
    世尊告曰：
    「比丘！无有此色恒在不变易，久存于世者；亦复无痛、想、行、识恒在不变易，久存于世者，若复，比丘！当有此色恒在不变易，久存于世者，则梵行之人不可分别；若痛……想……行……识久存于世不变易者，梵行之人不可分别。
    是故，比丘！以色{不}可分别，不久存于世故，是故，梵行之人乃能分别，尽于苦本；{亦无}痛、想、行、识不久存于世，是故，梵行乃可分别，尽于苦本。」
    尔时，世尊取少许土，着爪上，语彼比丘曰：
    「云何？比丘！见此爪上土不？」
    比丘对曰：「唯然，见已，世尊！」
    佛告比丘：
    「设当有尔许色恒在于世者，则梵行之人不可分别，得尽苦际。
    以是，比丘！以无尔许色在，便得行梵行，得尽苦本，所以然者？
    比丘！当知：我昔曾为大王，领四天下，以法治化，统领人民，七宝具足，所谓七宝者，轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝。
    比丘！当知：我于尔时，作此转轮圣王，领四天下，有八万四千神象，象名菩呼。
    复有八万四千羽宝之车，或用师子皮覆，或用狼狗皮覆者，尽悬幢高盖。
    复有八万四千高广之台，犹如天帝所居之处。
    复有八万四千讲堂，如法讲堂之比。
    复有八万四千玉女之众，像如天女。
    复有八万四千高广之座，皆用金银七宝厕间。
    复有八万四千衣被服饰，皆是文绣柔软。
    复有八万四千饮食之具，味若干种。
    比丘！当知：我尔时，乘一大象，色极白好，口有六牙，金银{交}[校]具，身能飞行，亦能隐形，或大、或小，象名菩呼；我尔时，乘一神马，毛尾朱色，行不身动，金银{交}[校]饰，身能飞行，亦能隐形，或大、或小，马名毛王；我于尔时，八万四千高广之台，住一台中，台名须尼摩，纯金所作；尔时，我在一讲堂中止宿，讲堂名法说，纯金所造；我于尔时，乘一宝羽之车，车名最胜，纯金所造；我于尔时，将一玉女，左右使令，亦如姊妹；我于尔时，于八万四千高广之座，在一座上，金银、璎珞不可称计；我于尔时，着一妙服，像如天衣；所食之食，味如甘露。
    当于尔时，我作转轮圣王。
    时，八万四千神象朝朝来至，门外多有伤害，不可称计，我于尔时，便作是念：『此八万四千神象朝朝来至，门外多有伤害，不可称计，我今意中欲使分为二分，四万二千朝朝来贺。』
    尔时，比丘！我作是念：『昔作何福？复作何德？今得此威力？乃至……。』
    于是，复作是念：『由三事因缘故，使我获此福佑，云何为三？所谓：惠施、慈仁、自守。』
    比丘当观：尔时诸行永灭无余，尔时游于欲意无有厌足，所谓厌足，于贤圣戒律乃为厌足。
    云何？比丘！此色有常耶？无常耶？」
    比丘对曰：「无常也，世尊！」
    「若复无常，为变易法，汝可得生此心：此是我许，我是彼所乎？」
    对曰：「不也，世尊！」
    「痛、想、行、识是常也？是无常耶？」
    比丘对曰：「无常也，世尊！」
    「设使无常，为变易法，汝可得生此心：此是我许，我是彼所[乎]？」
    对曰：「不也，世尊！」
    「是故，比丘！诸所有色，过去、当来、今现在者，若大、若小，若好、若丑，若远、若近，此色亦非我所，我亦非彼所，此是智者之所{学}[觉]也；诸所有痛，过去、当来、今现在，若远、若近，此痛亦非我所，我亦非彼所，如是，智者之所觉知，比丘当作是观。
    若声闻之人厌患于眼，厌患于色，厌患眼识，若缘眼生苦乐，亦复厌患；亦厌患于耳，厌于声，厌于耳识，若依耳识生苦乐者，亦复厌患；鼻……舌……身……意、法亦复厌患，若依意生苦乐者，亦复厌患；已厌患，便解脱；已解脱，便得解脱之智：『生死已尽，梵行已立，所作已办，更不复受有，如实知之。』」
    尔时，彼比丘得世尊如是之教，在闲静之处，思惟自修，所以族姓子，剃除须发，着三法衣，离家修无上梵行：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是彼比丘便成阿罗汉。
    尔时，彼比丘闻佛所说，欢喜奉行。

杂阿含264经[正闻本47经/佛光本41经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，有异比丘于禅中思惟，作是念：
    「颇有色常、恒、不变易、正住耶？如是，受、想、行、识常、恒、不变易、正住耶？」
    是比丘晡时从禅起，往诣佛所，头面礼足，却住一面，白佛言：
    「世尊！我于禅中思惟作是念：『颇有色常、恒、不变易、正住耶？如是，受、想、行、识常、恒、不变易、正住耶？』今{日}[白]世尊：『颇有色常、恒、不变易、正住耶？颇有受、想、行、识常、恒、不变易、正住耶？』」
    尔时，世尊手执小土抟，告彼比丘言：
    「汝见我手中土抟不？」
    比丘白佛：「已见，世尊！」
    「比丘！如是少土，我不可得；若我可得者，则是常、恒、不变易、正住法。」
    佛告比丘：
    「我自忆宿命，长夜修福，得诸胜妙可爱果报之事：
    曾于七年中修习慈心，经七劫成坏，不还此世。
    七劫坏时，生光音天。
    七劫成时，还生梵世空宫殿中，作大梵王，无胜、无上，领千世界。
    从是已(以)后，复三十六反作天帝释。
    复百千反作转轮圣王，领四天下，正法治化，七宝具足，所谓：轮宝、象宝、马宝、摩尼宝、玉女宝、主藏臣宝、主兵臣宝，千子具足，皆悉勇健。于四海内，其地平正，无诸毒刺。不威、不迫，以法调伏。
    灌顶王法，有八万四千龙象，皆以众宝庄严而挍餝之，宝网覆上，建立宝幢，布萨象王最为导首，朝、晡二时自会殿前。我时念言：是大群象，日日再反往来，蹈杀众生无数。愿令四万二千象，百年一来。即如所愿，八万四千象中，四万二千象百年一至。
    灌顶王法，复有八万四千匹马，亦以纯金为诸乘具，金网覆上，婆罗马王为其导首。
    灌顶王法，有八万四千四种宝车，所谓：金车、银车、琉璃车、颇梨车，师子、虎、豹皮、杂色钦婆罗以为覆衬，跋求毗阇耶难提音声之车为其导首。
    灌顶王法，领八万四千城，安隐丰乐，人民炽盛，拘舍婆提王[城]而为上首。
    灌顶王法，有八万四千四种宫殿，所谓：金、银、琉璃、颇梨、摩尼琉璃，由诃而为上首。
    比丘！灌顶王法，有八万四千四种宝床，所谓：金、银、琉璃、颇梨，种种缯褥、氍氀、毾?、迦陵伽卧具以敷其上，安置丹枕。
    复次，比丘！灌顶王法，复有八万四千四种衣服，所谓：迦尸细衣，刍摩衣，头鸠罗衣，拘沾婆衣。
    复次，比丘！灌顶王法，有八万四千玉女，所谓：剎利女，似剎利女，况复余女。
    复次，比丘！灌顶王法，有八万四千{饮}[釜]食，众味具足。
    比丘！八万四千玉女中，唯以一人以为给侍；八万四千宝衣，唯着一衣；八万四千宝床，唯卧一床；八万四千宫殿，唯处一殿；八万四千城，唯居一城，名拘舍婆提；八万四千宝车，唯乘一车，名毗阇耶难提瞿沙，出城游观；八万四千宝马，唯乘一马，名婆罗诃，毛尾绀色；八万四千龙象，唯乘一象，名布萨陀，出城游观。
    比丘！此是何等业报，得如是威德自在耶？
    此是三种业报，云何为三？一者、布施，二者、调伏，三者、修道。
    比丘！当知：凡夫染习五欲，无有厌足，圣人智慧成满而常知足。
    比丘！一切诸行过去尽灭、过去变易，彼自然众具及以名称，皆悉磨灭。
    是故，比丘！永息诸行，厌离、断欲、解脱。
    比丘！色为常？[为]无常？」
    比丘白佛言：「无常，世尊！」
    「若无常者是苦耶？」
    比丘白佛言：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，圣弟子宁复于中计我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    「如是，受……想……行……识为常？为无常？」
    比丘白佛言：「无常，世尊！」
    「若无常者是苦耶？」
    比丘白佛言：「是苦，世尊！」
    「比丘！若无常、苦，是变易法，圣弟子宁复于中计我、异我、相在不？」
    比丘白佛：「不也，世尊！」
    佛告比丘：
    「诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。
    如是，受……想……行……识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在。
    比丘！于色当生厌{离，厌}、离欲、解脱。
    如是，于受……想……行……识当生厌、离欲、解脱、解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    时，彼比丘闻佛所说，踊跃欢喜，作礼而去，常念土抟譬教授，独一静处，精勤思惟，不放逸住；不放逸住已，所以善男子剃除须发，正信非家出家学道，为究竟无上梵行，见法，自知身作证：「我生已尽，梵行已立，所作已作，自知不受后有。」
    时，彼尊者亦自知法，心得解脱，成阿罗汉。

中阿含61经/牛粪喻经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，有一比丘在安静处，燕坐思惟而作是念：
    「颇复有色常住不变而一向乐，恒久存耶？颇有觉、想、行、识常住不变而一向乐，恒久存耶？」
    彼一比丘则于晡时从燕坐起，往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！我今在安静处燕坐思惟而作是念：『颇复有色常住不变而一向乐，恒久存耶？颇有觉、想、行、识常住不变而一向乐，恒久存耶？』」
    佛告比丘：
    「无有一色常住不变而一向乐，恒久存者；无有觉、想、行、识常住不变而一向乐，恒久存者。」
    于是，世尊以手指爪抄少牛粪，告曰：
    「比丘！汝今见我以手指爪抄少牛粪耶？」
    比丘白曰：「见也，世尊！」
    佛复告曰：
    「比丘！如是，无有少色常住不变而一向乐，恒久存也；如是，无有少觉、想、行、识常住不变而一向乐，恒久存也，所以者何？比丘！我忆昔时，长夜作福；长作福已，长受乐报。
    比丘！我在昔时，七年行慈，七反成败不来此世。
    世败坏时，生晃昱天。
    世成立时，来下生空梵宫殿中，于彼梵中作大梵天。
    余处千反作自在天王，三十六反，作天帝释。
    复无量反，作剎利顶生王。
    比丘！我作剎利顶生王时，有八万四千大象，被好乘具，众宝校饰，白珠珞覆，于娑贺象王为首。
    比丘！我作剎利顶生王时，有八万四千马，被好乘具，众宝庄饰，金银珓珞，?马王为首。
    比丘！我作剎利顶生王时，有八万四千车，四种校饰，庄以众好：师子、虎、豹斑文之皮，织成杂色，种种庄饰，极利疾，名乐声车为首。
    比丘！我作剎利顶生王时，有八万四千大城，极大富乐，多有人民，拘舍惒堤王城为首。
    比丘！我作剎利顶生王时，有八万四千楼，四种宝楼：金、银、琉璃及水精，正法殿为首。
    比丘！我作剎利顶生王时，有八万四千御座，四种宝座：金、银、琉璃及水精，敷以氍氀毾?，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那。
    比丘！我作剎利顶生王时，有八万四千双衣：初摩衣、锦衣、缯衣、劫贝衣、加陵伽波惒逻衣。
    比丘！我作剎利顶生王时，有[八]万四千女，身体光泽，晈(皎)洁明净，美色过人，小不及天，姿容端正，睹者欢悦，众宝璎珞严饰具足，尽剎利种女，余族无量。
    比丘！我作剎利顶生王时，有八万四千种食，{尽}[昼?]夜常供，为我故设，欲令我食。
    比丘！彼八万四千种食中，有一种食，极美净洁，无量种味是我常所食。
    比丘！彼八万四千女中，有一剎利女，最端正姝好，常奉侍我。
    比丘！彼八万四千双衣中，有一双衣，或初摩衣，或锦衣，或缯衣，或劫贝衣，或加陵伽波惒逻衣，是我常所著。
    比丘！彼八万四千御座中，有一御座，或金，或银，或琉璃，或水精，敷以氍氀毾?，覆以锦绮罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉多罗那，是我常所卧。
    比丘！彼八万四千楼观中，有一楼观，或金，或银，或琉璃，或水精，名正法殿，是我常所住。
    比丘！彼八万四千大城中，而有一城，极大富乐，多有人民，名拘舍惒堤，是我常所居。
    比丘！彼八万四千车中，而有一车，庄以众好：师子、虎、豹斑文之皮，织成杂色，种种庄饰，极利疾，名乐声车，是我常所载，至观望园观。
    比丘！彼八万四千马中，而有一马，体绀青色，头像如乌，名?马王，是我常所骑，至观望园观。
    比丘！彼八万四千大象中，而有一象，举体极白，七支尽正，名于娑贺象王，是我常所乘，至观望园观。
    比丘！我作此念：『是何业果？为何业报？令我今日有大如意足，有大威德，有大福佑，有大威神？』
    比丘！我复作此念：『是三业果，为三业报令我今日有大如意足，有大威德，有大福佑，有大威神：一者、布施，二者、调御，三者、守护。』
    比丘！汝观彼一切所有尽灭，如意足亦失。
    比丘！于意云何？色为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：
    「若无常者，是苦？非苦耶？」
    答曰：「苦{变易也}，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    复问曰：
    「比丘！于意云何？觉……想……行……识为有常？为无常耶？」
    答曰：「无常也，世尊！」
    复问曰：「若无常者，是苦？非苦耶？」
    答曰：「苦{变易也}，世尊！」
    复问曰：
    「若无常、苦、变易法者，是多闻圣弟子颇受是我，是我所，我是彼所耶？」
    答曰：「不也，世尊！」
    「是故，比丘！汝应如是学：若有色，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。
    若有觉……想……行……识，或过去、或未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远，彼一切非我，非我所，我非彼所，当以慧观知如真。
    比丘！若多闻圣弟子如是观者，彼便厌色；厌觉、想、行、识。
    厌已便无欲，无欲已便解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』」
    于是，彼比丘闻佛所说，善受善持，即从坐起，稽首佛足，绕三匝而去。
    彼比丘受佛化已，独住远离，心无放逸，修行精勤。
    彼独住远离，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」
    如是，彼比丘知法已，……乃至得阿罗诃。
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「正住」(SA)，「恒久存」(MA)，「恒在」(AA)，南传作「将保持着同样的永恒」(sassatisama? tatheva ?hassati)，菩提比丘长老英译为「那将保持相同状态，就像他自身的永恒」(that will remain the same just like eternity itself)。
    「似剎利女」，南传作「伟拉米迦女」(velāmika)，菩提比丘长老引注释书说这是「婆罗门族」与「剎帝利族」通婚所生的女儿。
    「一切诸行」，南传作「那一切行」(sabbe te sa?khārā)，菩提比丘长老英译为「那一切形成物」(all those formations)。按：这里的「一切行」(sabbe sa?khārā，与传统汉译的「诸行」相当)，是指「一切有为法」(all conditioned phenomena)，而不是指五蕴中的「行蕴」，「行蕴」一般是涵盖所有「受、想、识」以外的心理因素。
    「俱胝」(ko?i)，义译为「一千万」，但，菩提比丘长老解说为，在平常的交谈中，这是指「二十对衣服」(twenty pairs of cloth)，而这里是「十件衣服」(ten garments)的意思。
    「大阵列」(mahāviyūha)，菩提比丘长老英译为「大阵列」(Great Array, SN.22.96)，Maurice Walshe先生英译为「大的」(great, DN.17)。


增壹阿含24品5经

增壹阿含24品5经[佛光本209经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在摩竭国道场树下，初始得佛。
    尔时，世尊便作是念：
    「我今以得此甚深之法，难解、难了、难晓、难知，极微极妙智所觉知，我今当先与谁说法？使解吾法者是谁？」
    尔时，世尊便作是念：「罗勒迦蓝诸根纯熟，应先得度，又且待我有法。」
    作此念已，虚空中有天白世尊曰：「罗勒迦蓝死已七日。」
    是时，世尊复作念曰：
    「何其苦哉，不闻吾法而取命终，设当闻吾法者，即得解脱。」
    是时，世尊复作是念：
    「我今先与谁说法，使得解脱？今欝头蓝弗先应得度，当与说之，闻吾法已，先得解脱。」
    世尊作是念，虚空中有天语言：「昨日夜半，以取命终。」
    是时，世尊便作是念：
    「欝头蓝弗何其苦哉！不闻吾法，而取命过，设得闻吾法者，即得解脱。」
    尔时，世尊复作是念：「谁先闻法而得解脱？」
    是时，世尊重更思惟：「五比丘多所饶益，我初生时，追随吾后。」
    是时，世尊复作是念：「今五比丘竟为所在？」
    即以天眼观五比丘，乃在波罗?仙人鹿园所止之处。
    「我今当往先与五比丘说法，闻吾法已，当得解脱。」
    尔时，世尊七日之中熟视道树，目未曾眴。尔时，世尊便说此偈：
    「我今此坐处，经历生死苦，执御智慧斧，永断根元栽。
      天王来至此，及诸魔怨属，复以方便降，令着解脱冠。
      今于此树下，坐于金刚床，以获一切智，逮无所碍慧。
      我坐此树下，见生死之苦，已却死元本，老病永无余。」
    尔时，世尊说此偈已，便从坐起而去，欲向波罗?国。
    是时，优毗伽梵志遥见世尊光色炳然，翳日月明，见已，白世尊曰：
    「瞿昙！师主今为所在？为依何人出家学道？恒喜说何法教？为从何来？为欲所至？」
    尔时，世尊向彼梵志，而说此偈：
    「我成阿罗汉，世间最无比，天及世间人，我今最为上。
      我亦无师保，亦复无与等，独尊无过者，冷而无复温。
      今当转法轮，往诣加尸邦，今以甘露药，开彼盲冥者。
      波罗?国界，加尸国王土，五比丘住处，欲说微妙法。
      使彼早成道，及得漏尽通，以除恶法元，是故最为胜。」
    时，彼梵志叹咤，俨头叉手，弹指含笑，引道而去。
    时，世尊往诣波罗?。是时，五比丘遥见世尊来，见已各共论议：
    「此是沙门瞿昙从远而来，情性错乱，心不专精。我等勿复共语，亦莫起迎，亦莫请坐。」
    尔时，五人便说此偈：
    「此人不应敬，亦莫共亲视，勿复称善来！亦莫请使坐。」
    尔时，五人说此偈已，皆共默然。尔时，世尊至五比丘所，渐渐欲至。时，五比丘渐起来迎，或与敷{床}[座?]者，或与取水者。尔时，世尊即前就坐，作是思惟：「此是愚痴之人，竟不能全其本限。」
    尔时，五比丘称世尊为卿，是时，世尊告五比丘曰：
    「汝等莫卿无上至真、等正觉，所以然者，我今已成无上至真、等正觉，已获甘露善，自专念，听吾法语。」
    尔时，五比丘白世尊曰：
    「瞿昙！本苦行时，尚不能得上人之法，况复今日意情错乱，言得道乎？」
    世尊告曰：「云何，五人！汝等曾闻吾妄语乎？」
    五比丘曰：「不也，瞿昙！」
    世尊告曰：「如来、等正觉已得甘露，汝等悉共专心，听吾说法。」
    是时，世尊便复作是念：「我今堪任降此五人。」
    是时，世尊告五比丘：
    「汝等当知，有此四谛，云何为四？苦谛、苦习(集)谛、苦尽谛、苦出要谛。彼云何名为苦谛？所谓生苦、老苦、病苦、死苦、忧悲恼苦、愁忧苦痛，不可称记。怨憎会苦、恩爱别苦、所欲不得，亦复是苦，取要言之，五盛阴苦，是谓苦谛。
    云何苦习谛？所谓受爱之分，习(集)之不惓(倦)，意常贪着，是谓苦习谛。
    彼云何苦尽谛？能使彼爱灭尽无余，亦不更生，是谓苦尽谛。
    彼云何名为苦出要谛？所谓贤圣八品道，所谓等见、等治、等语、等业、等命、等方便、等念、等定。
    是谓名为四谛之法。
    然复，五比丘！此四谛之法，苦谛者[，本未闻法，]眼生、智生、明生、觉生、光生、慧生{本未闻法}。复次，苦谛者，实、定，不虚不妄，终不有异，世尊之所说，故名为苦谛。苦习谛者，本未闻法，眼生、智生、明生、觉生、光生、慧生。复次，苦习谛者，实、定，不虚不妄，终不有异，世尊之所说，故名为苦习谛。苦尽谛者，本未闻法，眼生、智生、明生、觉生、慧生、光生。复次，苦尽谛者，实、定，不虚不妄，终不有异，世尊之所说，故名为苦尽谛。苦出要谛者，本未闻法，眼生、智生、明生、觉生、光生、慧生。复次，苦出要谛者，实、定，不虚不妄，终不有异，世尊之所说，故名为苦出要谛。
    五比丘！当知：此四谛者，三转、十二行如实不知者，则不成无上正真、等正觉，以我分别此四谛三转、十二行如实知之，是故成无上至真、等正觉。」
    尔时，说此法时，阿若拘邻诸尘垢尽得法眼净。
    是时，世尊告拘邻曰：「汝今以逮法、得法？」
    拘邻报曰：「如是，世尊！以得法、逮法。」
    是时，地神闻此语已，作是唱：
    「今如来在波罗?国转法轮，诸天、世人、魔、若魔天、人及非人所不能转者，今日如来转此法轮，阿若拘邻已得甘露之法。」
    是时，四天王从地神闻唱令声，复传告曰：「阿若拘邻以得甘露之法。」
    是时，三十三天复从四天王闻，艶天从三十三天闻，乃至兜术天展转闻声，乃至梵天亦复闻声：
    「如来在波罗?转法轮，诸天、世人、魔、若魔天、人及非人所不转者，今日如来转此法轮。」尔时，便名为阿若拘邻。
    尔时，世尊告五比丘：
    「汝等二人住受教诲，三人乞食，三人所得食者，六人当共食之，三人住受教诲，二人往乞食，二人所得食者，六人当取食之。」
    尔时教诲，此时成无生涅槃法，亦成无生、无病、无老、无死。是时，五比丘尽成阿罗汉。是时，三千大千剎土有五阿罗汉，佛为第六。
    尔时，世尊告五比丘：
    「汝等尽共人间乞食，慎莫独行，然复，众生之类诸根纯熟应得度者，我今当往优留毗村聚，在彼说法。」
    尔时，世尊便往至优留毗村聚所。尔时，{连若}[尼连]河侧有迦叶在彼止住，知天文、地理，靡不贯博，算数树叶皆悉了知，将五百弟子，日日教化。去迦叶不远有石室，于石室中有毒龙在彼止住。
    尔时，世尊至迦叶所。到已，语迦叶言：
    「吾欲寄在石室中一宿，若见听者，当往止住。」
    迦叶报曰：「我不爱惜，但彼有毒龙，恐相伤害耳。」
    世尊告曰：「迦叶！无苦，龙不害吾，但见听许止住一宿。」
    迦叶报曰：「若欲住者，随意往住。」
    尔时，世尊即往石室，敷座而宿，结跏趺坐，正身正意，系念在前。是时，毒龙见世尊坐，便吐火毒。尔时，世尊入慈三昧，从慈三昧起，入焰光三昧。尔时，龙火、佛光一时俱作。
    尔时，迦叶夜起，瞻视星宿，见石室中，有大火光。见已，便告弟子曰：
    「此瞿昙沙门容貌端政(正)，今为龙所害，甚可怜{慜}[愍]，我先亦有此言：『彼有恶龙，不可止宿。』」
    是时，迦叶告五百弟子：
    「汝持水瓶及舆高梯，往救彼火，使彼沙门得济此难。」
    尔时，迦叶将五百弟子，往诣石室而救此火，或持水洒者，或施梯者，而不能使火时灭，皆是如来威神所致。尔时，世尊入慈三昧，渐使彼龙无复瞋恚。时，彼恶龙心怀恐怖，东西驰走，欲得出石室，然，不能得出石室。是时，彼恶龙来向如来，入世尊钵中住。
    是时，世尊以右手摩恶龙身，便说此偈：
    「龙出甚为难，龙与龙共集，龙勿起害心，龙出甚为难。
      过去恒沙数，诸佛般涅槃，汝竟不遭遇，皆由瞋恚火。
      善心向如来，速舍此恚毒，已除瞋恚毒，便得生天上。」
    尔时，彼恶龙吐舌，舐如来手，熟视如来面。
    是时，世尊明日清旦，手擎此恶龙，往诣迦叶，语迦叶曰：
    「此是恶龙，极为凶暴，今{以}[已]降之。」
    尔时，迦叶见恶龙已，便怀恐怖，白世尊曰：
    「止！止！沙门！勿复来前，龙备相害。」
    世尊告曰：
    「迦叶！勿惧，我今已降之，终不相害，所以然者，此龙已受教化。」
    是时，迦叶及五百弟子叹未曾有：
    「甚奇！甚特！此瞿昙沙门极大威神，能降此恶龙，使不作恶，虽尔，故不如我得道真。」
    尔时，迦叶白世尊曰：
    「大沙门！当受我九十日请，所须衣被、饭食、床卧具、病瘦医药，尽当供给。」
    尔时，世尊默然受迦叶请。时，世尊以此神龙着大海中，而彼恶龙随寿长短，命终之后生四天王天上。是时，如来还止石室。
    迦叶供办种种饭食已，往白世尊：「饭食已办，可往就食。」
    世尊告曰：「迦叶在前，吾正尔当往。」
    迦叶去后，便往至阎浮提界上，阎浮树下取阎浮果。还，先至迦叶石室中坐。
    是时，迦叶见世尊在石室中，白世尊曰：
    「沙门！为从何道来至石室？」
    佛告迦叶：
    「汝去之后，吾至阎浮提界上取阎浮果，还来至此坐。迦叶当知，此果甚为香美，可取食之。」
    迦叶对曰：「我不须是，沙门自取食之。」
    是时，迦叶复作是念：
    「此沙门极有神足，有大威力，乃能至阎浮界上，取此美果，虽尔，故不如我道真。」
    是时，世尊食已，还在彼止宿。
    迦叶清朝至世尊所，到已，白世尊曰：「食时{以}[已]至，可往就食。」
    佛告迦叶：「汝并在前，吾后当往。」
    迦叶去后，便至阎浮[提]界上取阿摩勒果。还，先至迦叶石室中坐。
    迦叶白世尊曰：「沙门！为从何道，来至此间？」
    世尊告曰：
    「汝去之后，至阎浮[提]界上取此果来，极为香美，若须者便取食之。」
    迦叶对曰：「吾不须是，沙门自取食之。」
    是时，迦叶复作是念：
    「此沙门极有神力，有大威神，吾去之后，取此果来，虽尔，故不如我，我已得道[真]。」
    是时，世尊食已，还彼止宿。
    明日，迦叶至世尊所而作是说：「食时已至，可往就食。」
    佛告迦叶：「汝并在前，吾后当往。」
    迦叶去后，世尊至北欝单曰取自然粳米来，还至迦叶石室。
    迦叶问佛：「沙门！为从何道，来至此坐？」
    世尊告曰：
    「迦叶当知，汝去之后，吾至欝单曰取自然粳米，极为香好，迦叶！须者便取食之。」
    迦叶对曰：「吾不须是，沙门自取食之。」
    迦叶复作是念：
    「此沙门极有神足，有大神力。虽尔，故不如我得道真。」
    是时，世尊食已，还彼止宿。
    明日，迦叶至世尊所，而作是说：「食时已至，可往就食。」
    佛告迦叶：「汝并在前，吾后当往。」
    迦叶去后，世尊至瞿耶尼取呵梨勒果，先至迦叶石室中坐。
    迦叶问佛：「沙门！为从何道，来至此坐？」
    佛告迦叶：
    「汝去之后，吾至瞿耶尼取此果来，极为香美，迦叶！须者可取食之。」
    迦叶对曰：「不须是，沙门自取食之。」
    迦叶复作是念：
    「此沙门极有神力，有大威神。虽尔，故不如我得道真。」
    是时，世尊食已，还彼止宿。
    明日，迦叶至世尊所而白：「时至，可往就食。」
    佛告迦叶：「汝并在前，吾后当往。」
    迦叶去后，世尊至弗于逮取毗酰勒果，先至迦叶石室中坐。
    迦叶问佛：「沙门！为从何道，来至此坐？」
    佛告迦叶：
    「汝去之后，吾至弗于逮取此果来，极为香好，迦叶！须者可取食之。」
    迦叶对曰：「吾不须是，沙门自取食之。」
    迦叶复作是念：
    「此沙门极有神力，有大神足。虽尔，故不如我得道真。」
    是时，世尊食已，还彼止宿。
    是时，迦叶时欲大祠，五百弟子执斧破薪，手擎斧而斧不下。是时，迦叶复作是念：「此必沙门所为。」
    是时，迦叶问世尊曰：「今欲破薪，斧何故不下也？」
    世尊告曰：「欲得斧下耶？」
    曰：「欲使下。」斧寻时下。
    是时，彼斧既下，复不得举。
    迦叶复白佛言：「斧何故不举？」
    世尊告曰：「欲使斧举耶？」
    曰：「欲使举。」斧寻得举。
    尔时，迦叶弟子意欲然火，火不得然。
    是时，迦叶复作是念：「此必沙门瞿昙所为。」
    迦叶白佛：「火何故不然？」
    佛告迦叶：「欲使火然耶？」
    曰：「欲使然。」火寻时然。
    尔时，意欲灭火，火复不灭。
    迦叶白佛：「火何故不灭？」
    佛告迦叶：「欲使火灭耶？」
    曰：「欲使灭。」火寻时灭。
    迦叶便作是念：
    「此沙门瞿昙面目端政，世之希有，吾明日欲大祠，国王人民尽当来集，设当见此沙门者，吾不复得供养，此沙门明日不来者，便为大幸。」
    是时，世尊知迦叶心中所念，明日清旦，至欝单曰取自然粳米，瞿耶尼取乳汁，往至阿耨达泉而食，竟日在彼住，向暮还至石室止宿。
    迦叶明日至世尊所，问曰：「沙门！昨日何故不来？」
    佛告迦叶：
    「汝昨日作是念：『此瞿昙极为端政，世之希有。吾明日大祠，若国王人民见者，便断吾供养，设不来者，便是大幸。』我寻知汝心之所念，乃至欝单曰取自然粳米，瞿耶尼取乳汁，往阿耨达泉上食，竟日在彼，向暮还至石室中止宿。」
    是时，迦叶复作是念：
    「此大沙门，极有神足，实有威神，虽尔，故不如我得道真。」
    是时，世尊食已，还石室止宿。即夜，四天王至世尊所而听经法，四天王亦有光明，佛亦大放光，照彼山野，洞然一色。
    时，彼迦叶夜见光明。明日清旦至世尊所，到已，白世尊曰：
    「昨夜是何光明照此山野？」
    世尊告曰：「昨夜四天王来至我所而听法，是彼四天王之光明。」
    是时，迦叶复作是念：
    「此沙门极有神力，乃能使四天王来听经法，虽{有此力}[尔，故]不如我得道真。」
    是时，世尊食已，还在彼宿。夜半，释提桓因来至世尊所而听法，天帝光明复照彼山。
    时，彼迦叶夜起瞻星，见此光明。明日清旦，迦叶至世尊所，问曰：
    「瞿昙！昨夜光明极为殊特，有何因缘，有此光明？」
    世尊告曰：
    「昨夜天帝释来至此听经，故有此光明耳。」
    时，迦叶复作是念：
    「此沙门瞿昙极有神力，有大威神，乃能使天帝释来听经法，虽尔，故不如我得道真。」
    是时，世尊食已，还在彼宿。夜半，梵天王放大光明照彼山中，至世尊所而听经法。
    时，迦叶夜起见光明，明日至世尊所而问曰：
    「昨夜光明倍有所照，胜于日月光明，有何等因缘，致此光明？」
    世尊告曰：
    「迦叶当知，昨夜大梵天王来至我所而听经法。」
    是时，迦叶复作是念：
    「此沙门瞿昙极有神力，乃能使我祖父来至此沙门所而听经法，虽尔，故不如我得道真。」
    尔时，世尊得弊坏五纳衣，意欲浣濯，便作是念：「我当于何处而浣此衣？」
    是时，释提桓因知世尊心中所念，即化作浴池，白世尊曰：「可在此浣衣。」
    是时，世尊复作是念：「吾当于何处蹋浣此衣？」
    时，四天王知世尊心中所念，便举大方石着水侧，白世尊曰：「可在此而蹋衣。」
    是时，世尊复作是念：「吾[于]何处而曝此衣？」
    时，树神知世尊心中所念，便垂树枝，白世尊曰：「唯愿在此{[暻-京+恭}[曝?]衣。」
    明日清旦，迦叶至世尊所，问世尊曰：
    「本无此池，今有此池；本无此树，今有此树；本无此石，今有此石，有何因缘而有此变？」
    世尊告曰：
    「此是昨夜天帝释知吾欲浣衣，故作此浴池。吾复作是念：『当于何处蹋浣此衣？』时，四天王知吾心中所念，便持此石来。吾复作是念：『当于何处而{[暻-京+恭}[曝?]此衣？』时，树神知我心中所念，便垂此树枝耳。」
    是时，迦叶复作是念：「此沙门瞿昙虽神，故不如我得道真。」
    是时，世尊食已，还于彼宿。是时，夜半有大黑云起而作大雨，{连若}[尼连]大河极为瀑溢。
    是时，迦叶复作是念：「此河瀑溢，沙门必当为水所漂，我今看之。」
    是时，迦叶及五百弟子往至河所。尔时，世尊在水上行，脚不为水所渍。是时，迦叶遥见世尊在水上行。
    是时，迦叶便作是念：
    「甚奇！甚特！沙门瞿昙乃能在水上行，我亦能在水上行，但不能使脚不污耳，此沙门虽神，故不如我得道真。」
    是时，世尊语迦叶言：
    「汝亦非阿罗汉，复不知阿罗汉道，汝尚不识阿罗汉名，况得道乎？汝是盲人，目无所睹，如来现尔许变化，故言：『不如我得道真。』汝方作是语：『吾能在水上行。』今正是时，可共在水上行耶？汝今可舍邪见之心，无令长夜受此苦恼。」
    是时，迦叶闻世尊语已，便前头面礼足：
    「我今悔过，深知非法，乃触如来，唯愿受悔。」如是再三。
    世尊告曰：「听汝改过，乃能自知触扰如来。」
    是时，迦叶告五百弟子曰：「汝等各随所宜，我今自归沙门瞿昙。」
    是时，五百弟子白迦叶言：
    「我等先亦有心于沙门瞿昙，当降龙时，寻欲归命。若师自归瞿昙者，我等五百弟子尽自归于瞿昙所。」
    迦叶报言：
    「今正是时，然复，我心执此愚痴，见尔许变化，意{由}[犹]不解，故自称言：『我道真正。』」
    是时，迦叶将五百弟子，前后围绕，至世尊所，头面礼足，在一面立，白世尊曰：
    「唯愿世尊听我等得作沙门！修清净行。」
    诸佛常法，若称：「善来！比丘！」便成沙门。
    是时，世尊告迦叶曰：「善来！比丘！此法微妙，善修梵行。」
    是时，迦叶及五百弟子所著衣裳尽变作袈裟，头发自落，如似剃发，{以}[已]经七日。是时，迦叶学术之具及于咒术，尽投水中。
    时，五百弟子白世尊曰：「唯愿世尊听我等得作沙门。」
    世尊告曰：「善来！比丘！」
    时，五百弟子即成沙门，袈裟着身，头发自落。
    尔时，顺水下流，有梵志，名江迦叶，在水侧住。是时，江迦叶见咒术之具，尽为水所漂，便作是念：「咄哉！我大兄为水所溺？」
    是时，江迦叶将三百弟子，顺水上流，求兄尸骸。遥见世尊在一树下坐，及大迦叶五百弟子前后围绕而为说法。见已，便前至迦叶所，而作是语：
    「此事为好耶？本为人师，今为弟子，大兄何故与沙门作弟子乎？」
    迦叶对曰：「此处为妙，无过此处。」
    是时，优毗迦叶向江迦叶而说此偈：
    「此师人天贵，我今师事之，诸佛兴出世，甚为难得遇。」
    是时，江迦叶闻佛名号，甚怀欢喜，踊跃不能自胜，前白世尊：「愿听为道。」
    世尊告曰：「善来！比丘！善修梵行，尽于苦际。」
    是时，江迦叶及三百弟子即成沙门，袈裟着身，头发自落。是时，江迦叶及三百弟子咒术之具，尽投水中。
    尔时，顺水下头有梵志，名伽夷迦叶，在水侧住。遥见咒术之具，为水所漂，便作是念：
    「我有二兄，在上学道。今咒术之具，尽为水所漂，二大迦叶必为水所害。」
    即将二百弟子，顺水上流，乃至学术之处，遥见二兄而作沙门，便作是语：
    「此处好耶？本为人尊，今为沙门弟子。」
    迦叶报曰：「此处最妙，无过此处。」
    是时，伽夷迦叶便作是念：
    「今我二兄多知博学，此处必是善地，使我二兄在中学道，我今亦可在中学道。」
    是时，伽夷迦叶前白世尊：「唯愿世尊听作沙门。」
    世尊告{白}[曰?]：「善来！比丘！善修梵行，尽于苦际。」
    是时，伽夷迦叶即成沙门，袈裟着身，头发自落，如似剃头，以经七日。
    是时，世尊在彼河侧住尼拘类树下，成佛未久，将千弟子，是皆耆旧宿长。是时，世尊以三事教化，云何为三？所谓神足教化，言教教化，训诲教化。
    彼云何名为神足教化？尔时，世尊或作若干形，还合为一，或不现，或现，石壁皆过，无所罣碍，或出地，或入地，犹如流水无所触碍，或结跏趺坐，满虚空中，如鸟飞空，无有罣碍，亦如大火山，烟出无量，此日月有大神力，不可限量，以手往捉，身乃至梵天，如是，世尊现神足。
    彼云何名为言教教化？尔时，世尊教诸比丘：「当舍是、置是；当近是、远是；当念是、去是；当观是、不观是。」彼云何当修是、不修是者，当修七觉意，灭三结；彼云何当观、当不观者？当观三结沙门善：所谓出要乐、无恚乐、无怒乐，彼云何不观？所谓三沙门苦，云何为三？所谓欲观、恚观、怒观；彼云何念、云何不念？尔时，当念苦谛，当念习(集)谛，当念尽谛，当念道谛，莫念邪谛：有常见、无常见、有边见、无边见、彼命彼身、非命非身、如来命终、如来不命终、有终有不终，亦不有终亦不无终，莫作是念。
    彼云何名为训诲教化？复次，当作是去、不应作是去；作是来、不应作是来；默然、作是言说：「当持如是衣、不应持如是衣，应如是入村、不应如是入村。」是谓名为训诲教化。
    是时，世尊以此三事，教化千比丘。是时，彼比丘受佛教已，千比丘尽成阿罗汉。是时，世尊以见千比丘得罗汉，尔时，阎浮里地有千阿罗汉及五比丘，佛为六师，回坐向迦毗罗卫。
    是时，优毗迦叶便作是念：「世尊何故向迦毗罗卫坐？」
    是时，优毗迦叶即前长跪，白世尊曰：「不审如来，何故向迦毗罗卫坐耶？」
    世尊告曰：
    「如来在世间，应行五事，云何为五？一者当转法轮，二者当与父说法，三者当与母说法，四者当导凡夫人立菩萨行，五者当授菩萨别。是谓，迦叶！如来出世当行此五法。」
    是时，优毗迦叶复作是念：「如来故念亲族本邦，故向彼坐耳。」
    是时，五比丘渐来至尼连水侧，到世尊所，头面礼足，在一面坐。
    是时，尊者优陀耶遥见世尊向迦毗罗卫坐，见已，便作是念：「世尊必当欲往至迦毗罗卫见诸亲里。」
    是时，优陀耶即前长跪，白世尊曰：「我今堪任欲有所问，唯愿敷演。」
    世尊告曰：「欲[有]所问者便问之。」
    优陀耶白世尊曰：「观如来意，欲向迦毗罗卫。」
    世尊告曰：
    「如是，如汝所言。优陀耶当知，先至白净王所，吾比后当往，所以然者，剎利之种先当遣使令知，然后如来当往。汝到，语王：『却后七日，如来当来见王。』」
    优陀耶对曰：「如是，世尊！」
    是时，优陀耶即从{坐}[座]起，整衣服，礼世尊足，于世尊前不现，往至迦毗罗卫，到真净王所。到已，在王前立。
    尔时，真净王在大殿上坐，及诸婇女。是时，优陀耶飞在空中，时，真净王见优陀耶手执钵，持杖而在前立，见已便怀恐怖，而作是说：
    「此是何人？人耶？非人耶？天耶？鬼耶？阅叉、罗剎、天、龙、鬼神耶？」
    时，真净王问优陀耶曰：「汝是何人？」
    又以此偈向优陀耶说：
    「为天为是鬼？干沓惒等乎？汝今名为谁？我今欲知之？」
    是时，优陀耶复以此偈报王曰：
    「我亦非是天，非是干沓惒，于是迦毗国，大王邦土人。
      昔坏十八亿，弊魔波旬众，我师释迦文，是彼真弟子。」
    时，真净王复以此偈，向优陀耶说：
    「谁坏十八亿，弊魔波旬众？谁字释迦文？汝今叹说之。」
    是时，优陀耶复说此偈：
    「如来初生时，天地普大动，誓愿悉成办，今曰号悉达。
      彼降十八亿，弊魔波旬众，彼名释迦文，今日成佛道。
      彼人释师子，瞿昙次弟子，今日作沙门，本字优陀耶。」
    是时，真净王闻此语已，便怀欢喜，不能自胜，语优陀耶曰：
    「云何，优陀耶！悉达太子今故在耶？」
    优陀耶报言：「释迦文佛今日现在。」
    时王问言：「今已成佛耶？」
    优陀耶报言：「今已成佛。」
    王复问言：「今日如来竟为所在？」
    优陀耶报言：「如来今在摩竭国界尼拘类树下。」
    时王报言：「翼从弟子斯是何人？」
    优陀耶报曰：「诸天亿数及千比丘、四天王，恒在左右。」
    时王问言：「所著衣服，为像何类？」
    优陀耶报言：「如来所著衣裳，名曰袈裟。」
    时王问言：「食何等食？」
    优陀耶报言：「如来身者，以法为食。」
    王复问曰：「云何，优陀耶！如来可得见不？」
    优陀耶报言：「王勿愁悒，却后七日，如来当来入城。」
    是时，王极欢喜，不能自胜，手自斟酌，供养优陀耶。
    是时，真净王击大鸣鼓，敕国界人民，平治道路，除去不净，以香汁洒地，悬缯幡盖，作倡伎乐，不可称计。复敕国中诸有聋、盲、喑、痖者，尽使不现，却后七日，悉达当来入城。是时，真净王闻佛当来入城，七日之中，亦不睡眠。
    是时，世尊以至七日，便作是念：「我今宜可以神足力，往诣迦毗罗卫国。」
    是时，世尊即将诸比丘，前后围繞，往诣迦毗罗卫国。到已，便诣城北萨卢园中。
    是时，真净王闻世尊已达迦毗罗卫城北萨卢园中。是时，真净王将诸释众，往诣世尊所。
    是时，世尊复作是念：
    「若真净王躬自来者，此非我宜，我今当往与共相见，所以然者，父母恩重，育养情甚。」
    是时，世尊将诸比丘众，往诣城门，飞在虚空，去地七仞。是时，真净王见世尊端政无比，世之希有，诸根寂静，无众多念，身有三十二相、八十种好，而自庄{身}[严]，发欢喜之心，即便头面礼足，而作是说：
    「我是剎利王种，名曰真净王。」
    世尊告曰：
    「令大王享寿无穷。是故，大王！当以正法治化，勿用邪法。大王当知，诸有用正法治化者，身坏命终，生善处天上。」
    是时，世尊即空中行，至真净王宫中。到已，就座而坐。
    时，王见世尊坐定，手自斟酌，行种种饮食，见世尊食竟，行净水，更取一小座而听{经}[法]。
    尔时，世尊与真净王渐说妙义，所谓论者：施论、戒论、生天之论，欲不净行，出要为乐。尔时，世尊见王心开意解，诸佛世尊常所说法，苦、习(集)、尽(灭)、道，尽向王说。
    是时，真净王即于座上诸尘垢尽得法眼净。
    是时，世尊与王说法已，即从座起而去。
    是时，真净王普集释众，而作是说：
    「诸沙门等，颜貌极丑，剎利之种，将诸梵志众，此非其宜，剎利释种还得剎利众，此乃为妙。」
    诸释报言：
    「如是，大王！如大王教，剎利还得剎利众，此乃为妙。」
    是时，王告国中：
    「诸有兄弟二人，当取一人作道，其不尔者，当重谪罚。」
    时，诸释众闻王教令：「诸有兄弟二人，当取一人为道，其不从教，当重谪罚。」是时，提婆达兜释种语阿难释言：
    「真净王今日有教：『诸有兄弟二人，当分一人作道。』汝今出家学道，我当在家修治家业。」
    是时，阿难释欢喜踊跃，报言：「如兄来教。」
    是时，难陀释语阿那律释言：
    「真净王有教：『其有兄弟二人者，当分一人作道，其不尔者，当重谪罚。』汝今出家，我当在家。」
    是时，阿那律释闻此语已，欢喜踊跃，不能自胜，报曰：「如是，如兄来教。」
    是时，真净王将斛净、叔净释、甘露释至世尊所。尔时，驾四马之车：白车、白盖，白马驾之，第二释乘青车、青盖，青马驾之，第三释乘黄车、黄盖，黄马驾之，第四释乘赤车、赤盖，赤马驾之。是时，诸释有乘象者，有乘马者，皆悉来集。
    是时，世尊遥见真净王将诸释众而来，告诸比丘：
    「汝等观此释众，并观真净王众，比丘！当知：三十三天出园观时，亦如此法，[而]无有异。」
    是时，阿难乘大白象、白衣、白盖。见已，告诸比丘：
    「汝等见此阿难释乘白象、白衣不乎？」
    诸比丘对曰：「唯然，世尊！我等见之。」
    佛告比丘：
    「此人当出家学道，第一多闻，堪侍左右。汝等见此阿那律不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告比丘：「此人当出家学道，天眼第一。」
    是时，真净王及兄弟四人，并难陀、阿难皆步进前，除去五好，至世尊所，头面礼足，在一面坐。尔时，真净王白佛言：
    「昨日夜生此念：『剎利之众不应将梵志众，还将剎利众，此是其宜。』我便告令国中：『诸有兄弟二人者，便取一人，使出家学道。』唯愿世尊听出家学道。」
    世尊告曰：
    「善哉！大王！多所饶益，天、人得安，所以然者，此[是]善知识良佑福田，我亦缘善知识得脱此生、老、病、死。」
    是时，诸释众便得为道。是时，真净王白世尊曰：
    「唯愿世尊教诲此新比丘，当如教诲优陀耶，所以然者，此优陀耶比丘极有神力。愿优陀耶比丘恒在宫中教化，使众生之类，长夜获安隐，所以然者，此比丘极有神力，我初见优陀耶比丘，便发欢喜之心，我便作此念：『弟子尚有神力，况彼如来而无此神力乎？』」
    世尊告曰：
    「如是，大王！如大王教，此优陀耶比丘极有神力，有大威德。」
    尔时，世尊告诸比丘：
    「第一弟子，博识多知，国王所念，所谓阿若拘邻比丘是。能劝化人民，优陀耶比丘是。有速疾智，所谓摩诃男比丘是。恒喜飞行，所谓须婆休比丘是。空中往来，所谓婆破比丘是。多诸弟子，所谓优毗迦叶比丘是。意得观空，所谓江迦叶比丘是。意得止观。所谓象迦叶比丘是。」
    尔时，世尊广与真净王说微妙之法。尔时，王闻法已，即从坐起，头面礼足，便退而去。
    尔时，诸比丘及真净王闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    本段参看《中部26经》(《中阿含204经》)。
    本段参看《相应部56相应11经》(《杂阿含379经》)。
    「慎莫独行」，正好与《杂阿含1096经》所说「不须伴行，一一而去」相反，《相应部4相应5经》也说「不要两个[人]走一条路」。
    本段参看《杂阿含197经》。


增壹阿含24品6经

增壹阿含24品6经[佛光本210经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「十五日中有三斋法，云何为三？八日、十四日、十五日。
    比丘！当知：或有是时，八日斋日，四天王遣诸辅臣观察世间，谁有作善恶者？何等众生有慈孝父母、沙门、婆罗门及尊长者？颇有众生好喜布施、修戒、忍辱、精进、三昧、演散经义、持八关斋者？具分别之。设无众生孝顺父母、沙门、婆罗门及尊长者，是时辅臣白四天王：『今此世间无有众生孝顺父母、沙门、道士，行四等心，慈愍众生。』时，四天王闻已，便怀愁忧，惨然不悦。是时四天王即往忉利天上，集善法讲堂，以此因缘具白帝释：『天帝当知，今此世间无有众生孝顺父母、沙门、婆罗门及尊长者。』是时，帝释、三十三天闻斯语已，皆怀愁忧，惨然不悦，减诸天众，增益阿须伦众。
    设复有时，若世间众生之类有孝顺父母、沙门、婆罗门及尊长者，持八关斋，修德清净，不犯禁戒大如毛发。尔时，使者欢喜踊跃，不能自胜，即白四王：『今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。』天王闻已，甚怀喜悦，即往释提桓因所，以此因缘具白帝释：『天帝当知，今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。』时，帝释、三十三天皆怀欢喜，不能自胜，增益诸天众，减损阿须伦众，地狱拷掠自然休息，毒痛不行。
    若十四日斋日之时，遣太子下，察行天下，伺察人民，施行善恶，颇有众生信佛、信法、信比丘僧，孝顺父母、沙门、婆罗门及尊长者，好喜布施，持八关斋，闭塞六情，防制五欲。设无众生修{五}[正]法者：孝顺父母、沙门、婆罗门。尔时，太子白四天王。四天王闻已，便怀愁忧，惨然不悦，往至释提桓因所，以此因缘具白天帝：『大王当知，今此世间无有众生孝顺父母、沙门、婆罗门及尊长者。』是时，天帝、三十三天皆怀愁忧，惨然不悦，减诸天众，增益阿须伦众。
    设复众生有孝顺父母、沙门、婆罗门及尊长者，持八关斋。尔时，太子欢喜踊跃，不能自胜，即往白四天王：『大王当知，今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。』是时，四天王闻此语已，甚怀喜悦，即往诣释提桓因所，以此因缘具白天帝：『圣王当知，今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长，受三自归，慈心谏诤，诚信不欺。』时，天帝、四王及三十三天皆怀欢喜，不能自胜，增益诸天众，减损阿须伦众。
    比丘！当知：十五日说戒之时，四天王躬自来下，案行天下，伺察人民：何等众生孝顺父母、沙门、婆罗门及尊长者，好喜布施，持八关斋如来斋法。设无众生孝顺父母、沙门、婆罗门及尊长者，时四天王便怀愁悒，惨然不悦，往至帝释所，以此因缘具白天帝：『大王当知，今此世间无有众生孝顺父母、沙门、婆罗门及诸尊长者。』是时，释提桓因、三十三天皆怀愁忧，惨然不悦，减诸天众，增益阿须伦众。
    设复是时，众生之类有孝顺父母、沙门、婆罗门及诸尊长，持八关斋，尔时，四天王便怀欢喜，踊跃不能自胜，即往帝释所，以此因缘具白天帝：『大王当知，今此世间多有众生孝顺父母、沙门、婆罗门及诸尊长。』是时，释提桓因、三十三天及四天王皆怀欢喜，踊跃不能自胜，增益诸天众，减损阿须伦众。」
    尔时，世尊告诸比丘：
    「云何十五日持八关斋法？」
    是时，诸比丘白世尊曰：
    「如来是诸法之王，诸法之印，唯愿世尊当为诸比丘布演此义，诸比丘闻已，当奉行之。」
    世尊告曰：
    「谛听！谛听！善思念之，吾当为汝具分别说。于是，比丘！若有善男子、善女人，于月[八日、]十四、十五日说戒、持斋时，到四部众中，当作是语：『我今斋日，欲持八关斋法，唯愿尊者当与我说之。』是时，四部之众当教与说八关斋法。先教作是语：『善男子，当自称名字。』彼已称名字，便当与说八关斋法。是时，教授者当教前人作是语：『我今奉持如来斋法，至明日清旦，修清净戒，除去恶法。若身[行]恶行，口吐恶语，意生恶念，身三、口四、意三诸有恶行，已作、当作，或能以贪欲故所造，或能以瞋恚所造，或能以愚痴所造，或能以豪族故[所]造，或能因恶知识所造，或能今身、后身、无数身，或能不识佛、不识法，或能鬪[乱]比丘僧，或能杀害父母诸尊师长，我今自忏悔，不自覆藏，依戒、依法成其戒行，受八关如来斋法。』
    云何为八关斋法？持心如真人，尽形寿不杀，无有害心，于众生有慈心之念：『我今字某，持斋至明日清旦，不杀、无有害心，有慈心于一切众生。
    如阿罗汉无有邪念，尽形寿不盗，好喜布施，我今字某，尽形寿不盗，自今至明日持心。
    如{是}真人，我今尽形寿，不淫泆，无有邪念，恒修梵行，身体香洁，今日持不淫之戒，亦不念己妻，复不念他女人想，至明日清旦，无所触犯。
    如阿罗汉尽形寿不妄语，恒知至诚，不欺他人。自今至明日不妄语，我自今以后不复妄语。
    如阿罗汉不饮酒，心意不乱，持佛禁戒，无所触犯，我今亦当如是，自今日至明旦，不复饮酒，持佛禁戒，无所触犯。
    如阿罗汉尽形寿不坏斋法，恒以时食，少食知足，不着于味，我今亦如是，尽形寿不坏斋法，恒以时食，少食知足，不着于味，从今日至明旦。
    如阿罗汉恒不在高广之床上坐，所谓高广之床：金、银、象牙之床，或角床、佛座、辟支佛座、阿罗汉座、诸尊师座，是时，阿罗汉不在此八种座，我亦上坐不犯此坐。
    如阿罗汉不着香华、脂粉之饰，我今亦当如是，尽形寿不着香华、脂粉之好。
    我今字某，离此八事，奉持八关斋法，不堕三恶趣，持是功德，不入地狱、饿鬼、畜生八难之中，恒得善知识，莫与恶知识从事，恒得好父母家生，莫生边地无佛法处，莫生长寿天上，莫与人作奴婢，莫作梵天，莫作释身，亦莫作转轮圣王，恒生佛前，自见佛，自闻法，使诸根不乱。若我誓愿向三乘行，速成道果。』
    比丘！当知：若有优婆塞、优婆夷，持此八关斋法，彼善男子、善女人，当趣三道：或生人中，或生天上，或般涅槃。」
    尔时，世尊便说此偈：
    「不杀亦不盗，不淫不妄语，避酒远香花，着味犯斋者。
      歌舞作倡伎，学舍如罗汉，今持八关斋，昼夜不忘失。
      不有生死苦，无有周旋期，莫与恩爱集，亦莫怨憎会。
      愿灭五阴苦，诸痛生死恼，涅槃无诸患，我今自归之。
    是故，诸比丘！若有善男子、善女人欲持八关斋离诸苦者，得善处者，欲得尽诸漏入涅槃城者，当求方便，成此八关斋法，所以然者，人中荣位不足为贵，天上快乐不可称计。若善男子、善女人欲求无上之福者，当求方便，成此斋法。
    我今重告敕汝，若有善男子、善女人成八关斋者，欲求生四天王[天]上，亦获此愿。持戒之人，所愿者得，我以是故，而说此义耳。人中荣位不足为贵，若善男子、善女人，持八关斋者，身坏命终，生善处天上，亦生艶天、兜术天、化自在天、他化自在天，终不有虚，所以然者，以其持戒之人所愿者得。
    诸比丘！我今重告汝，若有男子、女人持八关斋者，生欲天者、生色天者，亦成其愿，何以故尔？以其持戒之人所愿者得。若复善男子、善女人持八关斋，欲得生无色天者，亦果其愿。
    比丘！当知：若善男子、善女人持八关斋者，欲生四姓家者，亦复得生。又善男子、善女人持八关斋人，欲求作一方天子，二方、三方、四方天子，亦获其愿。欲求作转轮圣王者，亦获其愿，所以然者，以其持戒之人所愿者得。若善男子、善女人，欲求作声闻、缘觉、佛乘者，悉成其愿。吾今成佛，由其持戒，五戒、十善，无愿不获，诸比丘！若欲成其道者，当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1117经[正闻本1221经/佛光本1105经](帝释相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「于月八日，四大天王敕遣大臣，案行世间：『为何等人供养父母、沙门、婆罗门、宗亲尊重、作诸福德？见今世恶，畏后世罪，行施作福，受持斋戒？于月八日、十四日；十五日，及神变月，受戒布萨？』
    至十四日，遣太子下观察世间：『为何等人供养父母、……乃至受戒布萨？』
    至十五日，四大天王自下世间，观察众生：『为何等人供养父母、……乃至受戒布萨？』
    诸比丘！尔时，世间无有多人供养父母、……乃至受戒布萨者，时，四天王即往诣三十三天集法讲堂，白天帝释：『天王！当知：今诸世间，无有多人供养父母、……乃至受戒布萨。』
    时，三十三天众闻之不喜，转相告语：『今世间人不贤、不善、不好、不类，无真实行，不供养父母、……乃至不受戒布萨，缘斯罪故，诸天众减，阿修罗众当渐增广。』
    诸比丘！尔时，世间若复多人供养父母、……乃至受戒布萨者，四天王至三十三天集法讲堂，白天帝释：『天王！当知：今诸世间，多有人民供养父母、……乃至受戒布萨。』
    时，三十三天心皆欢喜，转相告语：『今诸世间贤{圣}[善]，真实、如法，多有人民供养父母、……乃至受戒布萨，缘斯福德，阿修罗众减，诸天众增广。』
    时，天帝释知诸天众皆欢喜已，即说偈言：
    『若人月八日，十四十五日，及神变之月，受持八支斋，如我所修行，彼亦如是修。』」
    尔时，世尊告诸比丘：
    「彼天帝释所说偈言：
    『若人月八日，十四十五日，及神变之月，受持八支斋，如我所修行，彼亦如是修。』
    此非善说，所以者何？彼天帝释自有贪、恚、痴患，不脱生、老、病、死、忧、悲、恼、苦故。若阿罗汉比丘诸漏已尽，所作已作，离诸重担，断诸有结，心善解脱，说此偈言：
    『若人月八日，十四十五日，及神变之月，受持八支斋，如我所修行，彼亦如是修。』
    如是说者，则为善说，所以者何？阿罗汉比丘离贪、恚、痴，已脱生、老、病、死、忧、悲、恼、苦，是故，此偈则为善说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含46经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，佛告诸比丘：
    「月八日，四天王遣使者案行天下，伺察世间有慈孝父母、敬顺尊长、奉事沙门、婆罗门、修于善法、及行恶者，是故，宜应修行善法，灭除众恶，捡情守戒。
    至十四日，四天王复遣太子案行天下。
    至十五日，四天王自案行伺察，亦复如是。
    时，四天王既伺察已，往帝释善法堂上，启白帝释并语：『诸天世间人中，多有不孝父母、不敬沙门、婆罗门者，不奉事师及家尊长、……乃至无有多持戒者。』
    尔时，帝释及诸天众闻斯语已，惨然不乐，诸天咸作是言：『损诸天众，益阿修罗。』
    若世间中，有人常能孝顺父母、供养沙门、婆罗门、……乃至多能持戒，四天王上启帝释，时，诸天等极大欢喜，咸作是言：『世间人中修行善事，极为贤善，作所应作，增益诸天，损阿修罗。』
    帝释欢喜，即说偈言：
    『月八十四日，及以十五日，并及神足月，受持清净戒，是人得生天，功德如我身。』」
    佛告诸比丘：
    「帝释所说，不名善说，所以者何？若漏尽阿罗汉、所作已办，应作是偈：
    『月八十四日，及以十五日，并及神足月，受持清净戒，斯人获胜利，功德如我身。』
    佛与罗汉应说斯偈，名称实说，名为善说。」
    佛说是已，诸比丘，闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「受持八支斋(SA)；捡情守戒(GA)；持八关斋(AA)」，南传作「善具备八支」，参看《杂阿含1325经》「受八支斋」比对。
    「神变月」，参看《杂阿含1325经》「经文比对」。
    「八日；半月的第八日」，参看《杂阿含1325经》「及月分八日」比对。
    「警护」(pa?ijāgaronti，疑为pa?ijagganti，动词)，菩提比丘长老英译为「遵守这特别的仪式日」(keep the extra observance days)。


增壹阿含24品7经

增壹阿含24品7经[佛光本211经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三事现在前，尔时善男子、善女人获福无量，云何为三？信现在前，善男子、善女人获福无量；若财现在前，尔时善男子、善女人获福无量；若复持梵行现在前，尔时善男子、善女人获福无量，是谓，比丘！有此三事现在前，获福无量。」
    尔时，世尊便说此偈：
    「信财梵难得，受者持戒人，觉此三事已，智者随时施。
      长夜获安隐，诸天恒扶将，在彼自娱乐，五欲无厌足。
    以是，诸比丘！若善男子、善女人，当求方便，成此三法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「财」，南传作「施物(的)」(Deyyadhammassa，另译为「所施物；施法」)，菩提比丘长老英译为「被给与的东西」(an object to be given)。


增壹阿含24品8经

增壹阿含24品8经[佛光本212经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在拘深城瞿师罗园中。
    尔时，拘深比丘恒好鬪讼，犯诸恶行，面相谈说，或时刀杖相加。尔时，世尊清旦往诣彼比丘所。到已，世尊告彼比丘：
    「汝等比丘！慎莫斗讼，莫相是非。诸比丘！当共和合，共一师侣，同一水乳，何为斗讼？」
    尔时，拘深比丘白世尊曰：
    「唯愿世尊勿忧此事，我当自虑此理，如此过状，自识其罪。」
    世尊告曰：
    「汝等云何？为王种作道？为畏恐故作道？为以世{俭}[险]故作道耶？」
    诸比丘对曰：「非也，世尊！」
    世尊告曰：
    「云何？比丘！汝等岂非欲离生死，求无为道故作道乎？然，五阴之身实不可保。」
    诸比丘对曰：
    「如是，世尊！如世尊教，我等族姓子所以出家学道者，以求无为道，灭五阴身，是以学道。」
    世尊告曰：
    「诸比丘！不应作道而复斗诤，手拳相加，面相是非，恶声相向。汝等当应成就此行：共同一法，共一师受，亦当行此六种之法，亦当行此身、口、意行，亦当行此供养诸梵行者。」
    诸比丘对曰：
    「此是我等事，世尊勿足虑此事。」
    尔时，世尊告拘深比丘：
    「云何，愚人！汝等不信如来语乎？方语如来勿虑此事，然，汝等自当受此邪见之报。」
    尔时，世尊重告彼比丘曰：
    「过去久远，此舍卫城中有王名曰长寿王，聪明黠慧，无事不知。然，善明刀剑之法，又乏宝物，诸藏无充，财货减少，四部之兵亦复不多，臣佐之属亦复减少。当于尔时，波罗?国有王名梵摩达，勇猛刚健，靡不降伏，钱财、七宝悉皆满藏，四部之兵亦复不乏，臣佐具足。
    尔时，梵摩达王便作是念：『此长寿王无有臣佐，又乏财货，无有珍宝，我今可往攻{罚}[伐]其国。』尔时，梵摩达王即便兴兵，往{罚}[伐]其国。
    尔时，长寿王闻兴兵攻{罚}[伐]其国，即设方计：我今虽无七宝之财，臣佐之属，四部之兵，彼王虽复多诸兵众，如我今日一夫之力，足能坏彼百千之众，杀害众生，不可称计，不可以一世之荣，作永世之罪，我今可出此城，更在他国，使无斗诤。
    尔时，长寿王不语臣佐，将第一夫人，及将一人，出舍卫城，入深山中。是时，舍卫城中臣佐、人民，以不见长寿王，便遣信使，往诣梵摩达王所，而作是说：『唯愿大王来至此土，今长寿王莫知所在。』是时，梵摩达王来至迦尸国中而自治化。
    然，长寿王有二夫人，皆怀妊，临欲在产。是时，夫人自梦在都市中生，又日初出，四部之兵手执五尺刀，各共围绕，而独自产，无有佐者。见已，便自惊觉，以此因缘白长寿王。王告夫人曰：『我今在此深山之中，何缘乃当在舍卫城内，在都市中产乎？汝今欲生者，当如鹿生。』是时，夫人曰：『设我不得如此产者，正尔取死。』是时，长寿王闻此语已，即于其夜，更改衣服，不将人众，入舍卫城。
    时，长寿王有一大臣，名曰善华，甚相爱念，有小事缘出城，而见长寿王入城。时，彼善华大臣熟视王已，便舍而去，叹息堕泪，复道而行。时，长寿王便逐彼大臣，将在屏处而语言：『慎莫出口。』大臣对曰：『如大王教，不审明王有何教敕？』长寿王曰：『忆我旧恩，便有反复。』时，臣对曰：『大王有教令，我当办之。』长寿王曰：『我夫人者，昨夜梦在[都]市中产，又有四部之兵而见围繞，生一男儿，极自端正，若不如梦产者，七日之中，当取命终。』大臣报曰：『我{令}[今?]堪办此事，如王来敕。』作此语已，各舍而去。
    是时，大臣便往至梵摩达王所，到已，而作是说：『七日之中，意欲观看大王军众：象兵、马兵、车兵、步兵竟为多少。』是时，梵摩达敕左右曰：『时催上兵众，如善华语。』是时，善华大臣七日之中即集兵众，在舍卫都市中。是时，彼夫人七日之中，来在都市中。时，善华大臣遥见夫人来，便作是说：『善来！贤女！今正是时。』
    尔时，夫人见四部兵众已，便怀欢喜，敕左右人，施张大幔。时，夫人日初出时，便生男儿，端{政}(正)无双，世之希有。时，夫人抱儿还诣山中。时，长寿王遥见夫人抱儿而来，便作是语：『使儿老寿，受命无极。』夫人白王：『愿王当与立字。』时，王即以立字名曰：『长生。』时，长生太子年向八岁，父王长寿有小因缘入舍卫城。尔时，长寿王昔臣劫比，见王入城，从头至足而熟观视。见已，便往至梵摩达王所，到已，而作是说：『大王！极为放逸，长寿王者今在此城。』时，王瞋恚，敕左右人催收捕长寿王。
    是时，左右大臣将此劫比，东西求索。时，劫比遥见长寿王，便目示语大臣曰：『此是长寿王。』即前收捕，至梵摩达王所。到已，白言：『大王！长寿王者此人身。』是国中人民，悉皆闻知捉得长寿王身。
    时，夫人亦复闻长寿王为梵摩达所捉得。闻已，便作是念：『我今复用活为？宁共大王一时同命。』是时，夫人即将太子入舍卫城。夫人语太子曰：『汝今更求活处。』时，长生太子闻已，默然不语。时，夫人径往至梵摩达王所。王遥见来，欢喜踊跃，不能自胜，即敕大臣：『将此夫人及长寿王，至四衢道头，分作四分。』时，诸大臣受王教令，将长寿王及夫人身皆取返缚，繞舍卫城，使万民见。尔时，人民之类莫不痛心。
    时，长生太子在大众中，见将父母诣市取杀，颜色不变。时，长寿王还顾告长生曰：『汝莫见长，亦莫见短。』尔时，便说此偈：
    『怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。』
    是时，诸臣自相谓曰：『此长寿王极为愚惑，长生太子竟是何人，在我等前而说此偈？』时，长寿王告诸臣曰：『我不愚惑，但其中智者乃明吾语耳。诸贤当知：以我一夫之力，足能坏此百万之众，然，我复作是念：「此众生类死者难数，不可以我一身之故，历世受罪。」怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。』
    时，彼诸臣将长寿王及夫人身到四衢道头，分作四分，即而舍去，各还所在。时，长生太子向暮收拾薪草，耶维父母而去。
    尔时，梵摩达王在高楼上，遥见有小儿耶维长寿王及夫人身。见已，敕左右曰：『此必是长寿王亲里，汝催收捉来。』时，诸臣民即往诣彼，未到之顷，儿已走去。
    时，长生太子便作是念：『此梵摩达王杀我父母，又住我国中，我今当报父母之怨。』是时，长生太子便往至弹琴师所。到已，便作是说：『我今欲学弹琴。』时，琴师问曰：『今汝姓谁？父母为所在？』小儿对曰：『我无父母，我本住此舍卫城中，父母早死。』琴师报曰：『欲学者便学之。』
    比丘当知：尔时，长生太子便学弹琴歌曲。时，长生太子素自聪明，未经数日，便能弹琴歌曲，无事不知。是时，长生太子抱琴诣梵摩达王所，在象厩(厩)中，非人之时而独弹琴，并复清歌。
    尔时，梵摩达王在高楼上，闻弹琴歌曲之声，便问敕左右人曰：『此何人在象厩中，而独弹琴歌戱(戏)？』臣佐报曰：『此舍卫城中有小儿，而独弹琴歌戱。』时，王告侍者曰：『汝可约敕，使此小儿来在此戱，吾欲见之。』时，彼使人唤此小儿，来至王所。是时，梵摩达王问小儿：『汝昨夜在象厩中弹琴乎？』对曰：『如是，大王！』梵摩达曰：『汝今可在吾侧，弹琴歌舞，我当供给衣被、饭食。』
    比丘当知：尔时，长生太子在梵摩达前，弹琴歌舞，极为精妙。时，梵摩达王闻此琴音，极怀欢喜，便告长生太子：『当与吾守藏珍宝。』时，长生太子受王教敕，未曾有失，恒随王意，先笑后语，恒认王意。尔时，梵摩达王复告敕曰：『善哉！善哉！汝今作人极为聪明，今复敕汝宫内可否，汝{斯}[悉]知之。』是时，长生太子在内宫中，以此琴音教诸妓女，亦复{使}[教]乘象、马{妓}[技]术，无事不知。
    是时，梵摩达意欲出游园馆(馆)，共相娱乐，即敕长生，催驾宝羽之车。时，长生太子即受王教，令寻驾宝羽之车，被象金银鞍勒，还来白王：『严驾已办，王知是时。』梵摩达王乘宝羽之车，使长生御之，及将四部兵众。
    时，长生太子御车引导，恒离大众。时，梵摩达王问长生太子曰：『今日军众，{斯}[悉]为所在？』长生对曰：『臣亦不知军众所在？』时，王告曰：『可小停住，吾体疲极，欲小止息。』时，长生太子即自停住，使王{懈}[憩]息。比顷，军众未至。
    比丘当知：尔时，梵摩达王即枕太子长生膝上睡眠。时，长生太子以见王眠，便作是念：『此王于我极是大怨，又取我父母杀之，加住我国界，今不报怨者，何时当报怨？我今[正尔]断其命根。』时，长生太子右手自拔剑，左手{摸}[捉]王发。然，复作是念：『我父临欲命终时，而告我言：「长生当知：『亦莫见长，亦莫见短。』」加说此偈：「怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。」我今舍此怨。』即还内剑，如是再三。复作是念：『此王于我极是大怨，又取我父母杀之，加住我[国]界，今不报怨者，何日当克(克)？我今正尔断{此}[其]命根，乃名为报怨。』是时，复作忆念：『汝长生！亦莫见长，亦莫见短。父王有是教敕：「怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。」我今可舍此怨，即还内剑。』
    是时，王梵摩达梦见长寿王儿长生太子，欲取我杀，即便恐惧，寻时得觉。时，长生太子曰：『大王！何故惊起乃至于斯？』梵摩达曰：『向者睡眠，梦见长寿王儿长生太子拔剑欲取吾杀，是故惊耳。』
    是时，长生太子便作是念：『今此王已知我是长生太子。』即右手拔剑，左手捉发，而语王曰：『我今正是长寿王儿长生太子。然，王是我大怨，又取我父母杀之，加住我国界，今不报怨，何日当克？』时，梵摩达王即向长生而作是说：『我今命在汝手，愿垂原舍，得全生命。』长生报曰：『我可活王，然，王不全我命。』王报长生：『唯愿垂济，吾终不取汝杀。』是时，长生太子与王共作言誓：『俱共相济命者，终不相害。』比丘当知：尔时，长生太子即活王命。是时，梵摩达王语长生太子言：『愿太子还与我严驾宝羽之车，还诣国界。』是时，太子即严驾宝羽之车，二人共乘，径来至舍卫城。
    时，王梵摩达即集群臣而作是说：『设卿等见长寿王儿，欲取何为？』其中或有大臣而作是说：『当断手足。』或有言：『当分身三段。』或有言：『当取杀之。』是时，长生太子在王侧坐，正身正意，思惟来言。时，梵摩达王躬自手捉长生太子，语诸人言：『此是长寿王儿长生太子，此人身是，卿等勿得复有语，敢有所说，所以然者，长生太子见活吾命，吾亦活此人命。』时，诸群臣闻此语已，叹未曾有：『此王、太子甚奇！甚特！{及}[乃]能于怨而不报怨。』
    时，梵摩达王问长生曰：『汝应取我杀，何故见放，复不杀之，将有何因缘？今愿闻之。』长生对曰：『大王！善听！父王临欲命终之时，而作是说：「汝今亦莫见长，亦莫见短。」又作是语：「怨怨不休息，自古有此法，无怨能胜怨，此法终不朽。」是时，群臣闻父王此语，皆相谓言：「此[王]狂惑，多有所说，长生者竟是何人？」长寿王对曰：「卿等当知：其中有智之人，乃明此语耳。」忆父王此语已，是故全王命根耳。』梵摩达王闻此语已，甚奇所作，叹未曾有，乃能守亡父教敕，不有所堕。
    时，梵摩达王语太子曰：『汝今所说之义，吾犹不解，今可与吾说其义，使得意解。』时，长生太子对曰：『大王！善听！我当说之：梵摩达王取长寿王杀，设复长寿王本所有群臣极有亲者，亦当取王杀之，设复梵摩达王所有臣佐，复当取长寿王臣佐杀之，是谓：怨怨终不断绝。欲使怨断者，唯有无报人，我今观此义已，是故不害王也。』是时，梵摩达王闻此语已，甚怀踊跃，不能自胜。此王太子极为聪明，乃能广演其义。
    时，王梵摩达即向忏悔：『是我罪过，而取长寿王杀之。』即自脱天冠与长生使着，复加嫁女，还付舍卫国土、人民，寻付长生使领，王还波罗?治。
    比丘！当知：然，古昔诸王有此常法，虽有此诤国之法，犹相堪忍，不相伤害，况汝等比丘以信坚固出家学道，舍贪欲、瞋恚、愚痴心，今复诤竞不相和顺，各不相忍而不忏改。诸比丘！当以此因缘知斗非其宜然，同一师侣，共一水乳，勿共斗讼。」
    尔时，世尊便说此偈：
    「无斗无有诤，慈心愍一切，无患于一切，诸佛所叹誉。
    是故，诸比丘！当修行忍辱，如是，诸比丘！当作是学。」
    是时，拘深比丘白世尊曰：
    「唯愿世尊勿虑此事，我等自当分明此法，世尊虽有此语，其事不然。」是时，世尊便舍而去，诣跋耆国。
    尔时，跋耆国中有三族姓子：阿那律、难提、金毗罗。然，彼族姓子共作制限：其有出乞食者，后住者便扫洒地使净，事事不乏，其得食来者分与使食，足者则善，不足者随意所如，有遗余者，泻着器中，便舍而去，若复最后乞食来者，足者则善，不足者便取器中食而自着钵中。尔时，便取水瓶，更着[水安置]一处，即当一日扫除房舍。复更在闲静之处，正身正意，系念在前，思惟妙法，然，复彼人终不共语，各自寂然。
    尔时，尊者阿那律思惟欲不净想，念恃喜安而游初禅。是时，难提、金毗罗知阿那律心中所念，亦复思惟欲不净想，念恃喜安而游初禅。若复尊者阿那律思惟二禅、三禅、四禅，尔时，尊者难提、金毗罗亦复思惟二禅、三禅、四禅。若复尊者阿那律思惟空处、识处、不用处、有想无想处，是时，尊者难提[、金毗罗]亦复思惟空处、识处、不用处、有想无想处。若复尊者阿那律思惟灭尽定，尔时，尊者难提[、金毗罗]亦复思惟灭尽定。如此诸法，诸贤思惟此法。
    尔时，世尊往师子国中。尔时，守国人遥见世尊来，便作是说：
    「沙门勿来入国中，所以然者，此国中有三族姓子，名阿那律、难提、金毗罗，慎莫触娆。」
    是时，尊者阿那律以天眼清净及天耳通，闻守国人与世尊作如是说，使世尊不得入国。是时，尊者阿那律即出告守门人曰：
    「勿遮！世尊今来，欲至此看。」
    是时，尊者阿那律寻入告金毗罗曰：
    「速来！世尊今在门外。」
    是时，尊者三人即从三昧起，往至世尊所。到已，头面礼足，在一面住，各自称言：
    「善来！世尊！」尊者阿那律前取世尊钵，尊者难提前敷座，尊者金毗罗取水与世尊洗足。
    尔时，世尊告阿那律曰：
    「汝等三人在此和合，无有他念，乞食如意乎？」
    阿那律曰：
    「如是，世尊！乞食不以为劳，所以然者，若我思惟初禅时，尔时难提、金毗罗亦复思惟初禅。若我思惟二禅、三禅、四禅、空处、识处、不用处、有想无想处、灭尽三昧，尔时难提、金毗罗亦复思惟二禅、三禅、四禅、空处、识处、不用处、有想无想处、灭尽定。如是，世尊！我等思惟此法。」
    世尊告曰：
    「善哉！善哉！阿那律！汝{为}[等]颇有是时，更得上人法乎？」
    阿那律报曰：
    「如是，世尊！我等更得上人法。」
    世尊告曰：「何者是上人之法？」
    阿那律曰：
    「有此妙法，出上人法上，若复我等以慈心，遍满一方，二方、三方、四方亦复如是，四维上下亦复如是，一切中一切，以慈心遍满其中，无数无限，不可称计，而自游戏。复以悲心、喜心、护心，遍满一方，二方、三方、四方亦复如是，四维上下而自游戏。是谓，世尊！我等更得此上人之法。」
    尔时，尊者难提、金毗罗语阿那律曰：
    「我等何日至汝许问此义乎？今在世尊前而自称说。」
    阿那律曰：
    「汝等亦未曾至我许而问此义，但诸天来至我所而说此义，是故，在世尊前而说此义耳，但我长夜之中知诸贤心意，然，诸贤得此三昧故，在世尊前说此语耳。」
    尔时，说此法时，长寿大将至世尊所，头面礼足，在一面坐。是时，长寿大将白世尊曰：
    「今日，世尊与此诸人而说法乎？」
    是时，世尊以此因缘具向长寿大将说之。
    是时，大将白世尊曰：
    「跋耆大国快得大利，有此三族姓子而自游化：阿那律、难提、金毗罗。」
    世尊告曰：
    「如是，大将！如汝所言，跋耆大国快得善利。且舍跋耆大国，摩竭大国快得善利，乃有此三族姓子，若当摩竭大国人民之类，忆此三族姓子，便长夜获安隐。大将当知：若县邑城郭有此三族姓子者，彼城郭之中，人民之类长夜获安隐。此三族姓子所生之家亦获大利，乃能生此上尊之人，彼父母五种亲族，若当忆此三人者，亦获大利，若复天、龙、鬼神忆此三族姓子者，亦获大利，若有人叹说阿罗汉者，亦当叹说此三人，若有人叹说无贪欲、无愚痴、无瞋恚者，亦当叹说此三人，若有人叹说此福田者，亦当叹说此三人，如我于三阿僧祇劫所行勤苦，成无上道，使此三人成此法义。是故，大将！当于此三族姓子起{叹}[欢?]喜心，如是，大将！当作是学。」
    尔时，大将闻世尊所说，欢喜奉行。

中阿含72经/长寿王本起经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游拘舍弥，在瞿师罗园。
    尔时，拘舍弥诸比丘数共斗诤。于是，世尊告拘舍弥诸比丘曰：
    「比丘！汝等莫共斗诤，所以者何？若以诤止诤，至竟不见止，唯忍能止诤，是法可尊贵，所以者何？昔过去时，有拘娑罗国王名曰长寿，复有加赦国王名梵摩达哆，彼二国王常共战诤。于是，加赦国王梵摩达哆兴四种军：象军、马军、车军、步军；兴四种军已，加赦国王梵摩达哆自引军往，欲与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆兴四种军：象军、马军、车军、步军；兴四种军已，来与我战。拘娑罗国王长寿闻已，亦兴四种军：象军、马军、车军、步军；兴四种军已，拘娑罗国王长寿自引军出，往至界上，列阵共战，即摧破之。于是，拘娑罗国王长寿尽夺取彼梵摩达哆四种军：象军、马军、车军、步军，乃复生擒加赦国王梵摩达哆身。得已，即放而语彼曰：『汝穷厄人！今原赦汝，后莫复作。』
    加赦国王梵摩达哆复再三兴四种军：象军、马军、车军、步军；兴四种军已，复自引军往与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆复兴四种军：象军、马军、车军、步军，兴四种军已，来与我战。拘娑罗国王长寿闻已，便作是念：『我已{克}[克]彼，何须复{克}[克]？我已伏彼，何足更伏？我已害彼，何须复害？但以空弓，足能伏彼。』拘娑罗国王长寿作是念已，晏然不复兴四种军：象军、马军、车军、步军，亦不自往。于是，加赦国王梵摩达哆得来破之，尽夺取拘娑罗国王长寿四种军众：象军、马军、车军、步军。
    于是，拘娑罗国王长寿闻加赦国王梵摩达哆来，尽夺取我四种军众：象军、马军、车军、步军已，复作是念：『斗为甚奇！斗为甚恶！所以者何？{克}[克]当复{克}[克]，伏当复伏，害当复害，我今宁可独将一妻，共乘一车，走至波罗[木*奈]。』于是，拘娑罗国王长寿即独将妻，共乘一车，走至波罗[木*奈]。拘娑罗国王长寿复作是念：『我今宁可至村村邑邑，受学博闻。』拘娑罗国王长寿作是念已，即便往至村村邑邑，受学博闻。以博闻故，即转名为长寿博士。
    长寿博士复作是念：『所为学者，我今已得，我宁可往波罗[木*奈]都邑中，住街街巷巷，以欢悦颜色作妙音伎，如是，波罗[木*奈]诸贵豪族闻已，当极欢喜而自娱乐。』长寿博士作是念已，便往至波罗[木*奈]都邑中，住街街巷巷，以欢悦颜色作妙音伎，如是，波罗[木*奈]诸贵豪族闻已，极大欢喜而自娱乐。于是，加赦国王梵摩达哆外眷属闻，中眷属、内眷属及梵志国师展转悉闻。梵志国师闻已，便呼见之。于是，长寿博士往诣梵志国师所，向彼而立，以欢悦颜色作妙音伎。梵志国师闻已，极大欢喜而自娱乐。于是，梵志国师告长寿博士：『汝从今日可依我住，当相供给。』长寿博士白曰：『尊者！我有一妻，当如之何？』梵志国师报曰：『博士！汝可将来依我家住，当供给之。』于是，长寿博士即将其妻依梵志国师家住，梵志国师即便供给彼。
    于后时，长寿博士妻心怀忧戚，作如是念：『欲令四种军阵列卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮。』长寿博士妻作是念已，便白长寿博士：『我心怀忧戚，作如是念：「欲令四种军阵列卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮。」』长寿博士即告妻曰：『卿莫作是念，所以者何？我等今为梵摩达哆王所破坏，卿当何由得见四种军阵列卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮耶？』妻复白曰：『尊若能得者，我有活望；若不得者，必死无疑。』
    长寿博士即便往诣梵志国师所，向彼而立，颜色愁惨，以恶微声作诸音伎，梵志国师闻已不得欢喜。于是，梵志国师问曰：『博士！汝本向我立，以欢悦颜色作妙音伎，我闻已极大欢喜而自娱乐，汝今何以向我立，颜色愁惨，以恶微声作诸音伎？我闻已不得欢喜。长寿博士！汝身无疾患，意无忧戚耶？』长寿博士白曰：『尊者！我身无患，但意有忧戚耳。尊者！我妻心怀忧戚，作如是念：「我欲得四种军阵列卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮。」我即报妻曰：「卿莫作是念，所以者何？我今如此，卿当何由得四种军阵列卤簿，拔白露刃，徐庠而过，我欲遍观，亦复欲得磨刀水饮耶？」妻复白我曰：「尊若能得者，我有活望；若不得者，必死无疑。」尊者！若妻不全，我亦无理。』
    梵志国师问曰：『博士！汝妻可得见不？』白曰：『尊者！可得见耳。』于是，梵志国师将长寿博士往至妻所。是时，长寿博士妻怀有德子，梵志国师见长寿博士妻怀有德子故，便以右膝跪地，叉手向长寿博士妻，再三称说：『生拘娑罗国王！生拘娑罗国王！』教敕左右曰：『莫令人知。』梵志国师告曰：『博士！汝勿忧戚！我能令汝妻得见四种军阵列卤簿，拔白露刃，徐庠而过，亦能令得磨刀水饮。』
    于是，梵志国师往诣加赦国王梵摩达哆所，到已，白曰：『天王！当知有德星现，唯愿天王严四种军，阵列卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀，唯愿天王自出观视，天王！若作是者，必有吉应。』加赦国王梵摩达哆即敕主兵臣：『卿！今当知：「有德星现，卿宜速严四种之军，阵列卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀，我自出观，若作是者，必有吉应。」』时，主兵臣即受王教，严四种军，阵列卤簿，拔白露刃，徐庠导引，出曜军威，以水磨刀，梵摩达哆即自出观。
    因是，长寿博士妻得见四种军阵列卤簿，拔白露刃，徐庠导引，出曜军威，并亦复得磨刀水饮。饮磨刀水已，忧戚即除，寻生德子，便为作字，名长生童子，寄人密养，渐已长大。长生童子若诸剎利顶生王者，整御天下得大国土，种种伎艺：乘象、骑马、调御、驰骤、射戏、手搏、掷羂、掷钩、乘车、坐辇，如是，种种诸妙伎艺皆善知之，若干种妙触事殊胜，猛毅超世，聪明挺出，幽微隐远，无不博达。
    于是，梵摩达哆闻拘娑罗国王长寿彼作博士，转名在此波罗[木*奈]城中。梵摩达哆即敕左右：『卿等速往收拘娑罗国王长寿，反缚两手，令彼骑驴，打破败鼓，声如驴鸣，遍宣令已，从城南门出，坐高标下，诘问其辞。』左右受教，即便往收拘娑罗国王长寿，反缚两手，令彼骑驴，打破败鼓，声如驴鸣，遍宣令已，从城南门出，坐高标下，诘问其辞。是时，长生童子寻随父后，或在左右而白父曰：『天王勿怖！天王勿怖！我即于此，必能拔济！必能拔济！』拘娑罗王长寿告曰：『童子！可忍！童子！可忍！莫起怨{诘}[结?]，但当行慈。』众人闻长寿王而作此语，便问于王：『所道何等？』王答众人曰：『此童子聪明，必解我语。』
    尔时，长生童子劝波罗[木*奈]城中诸贵豪族：『诸君！行施修福，为拘娑罗国王长寿咒愿，以此施福，愿拘娑罗国王长寿令安隐得解脱。』于是，波罗[木*奈]城中诸贵豪族为长生童子所劝，行施修福，为拘娑罗国王长寿咒愿，以此施福，愿拘娑罗国王长寿令安隐得{加}[解]脱。加赦国王梵摩达哆闻此波罗[木*奈]诸贵豪族行施修福，为拘娑罗国王长寿咒愿，以此施福愿拘娑罗国王长寿令安隐，得解脱，闻即大怖，身毛皆竖：『莫令此波罗[木*奈]城中诸贵豪族反于我耶？且置彼事，我今急当先灭此事。』于是，加赦国王梵摩达哆教敕左右：『汝等速去！杀拘娑罗国王长寿，斩作七段。』左右受教，即便速往，杀长寿王，斩作七段。
    于是，长生童子劝波罗[木*奈]城中诸贵豪族而作是语：『诸君看此！加赦国王梵摩达哆酷暴无道，彼取我父拘娑罗国王长寿无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段。诸君可往，以新缯迭收敛我父，取七段尸，以一切香香木积聚而阇维之，立于庙堂，为我作书与梵摩达哆言：「拘娑罗国王长生童子，彼作是语：『汝不畏后为子孙作患耶？』」』于是，波罗[木*奈]诸贵豪族为长生童子所劝，以新缯迭即往敛，取彼七段尸，以一切香香木积聚而阇维之，为立庙堂，亦为作书与梵摩达哆言：『拘娑罗国王长生童子，彼作是语：「汝不畏后为子孙作患耶？」』
    于是，长寿王妻告长生童子曰：『汝当知此加赦国王梵摩达哆酷暴无道，彼取汝父拘娑罗国王长寿无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段。童子！汝来！共乘一车，走出波罗[木*奈]，若不去者，祸将及汝。』于是，长寿王妻与长生童子共乘一车，走出波罗[木*奈]。尔时，长生童子作如是念：『我宁可往至村村邑邑，受学博闻。』长生童子作是念已，便往至村村邑邑，受学博闻，以博闻故，即转名为长生博士。
    长生博士复作是念：『所为学者，我今已得，我宁可往波罗[木*奈]都邑中，住街街巷巷，以欢悦颜色作妙音伎，如是，波罗[木*奈]诸贵豪族闻已，当大欢喜而自娱乐。』长生博士作是念已，便往至波罗[木*奈]都邑中，住街街巷巷，欢悦颜色作妙音伎，如是，波罗[木*奈]诸贵豪族闻已，极大欢喜而自娱乐。于是，加赦国王梵摩达哆外眷属闻，中眷属、内眷属、梵志国师，展转乃至加赦国王梵摩达哆闻，便呼见。
    于是，长生博士即往诣加赦国王梵摩达哆所，向彼而立，以欢悦颜色作妙音伎。如是，加赦国王梵摩达哆闻已，极大欢喜而自娱乐。于是，加赦国王梵摩达哆告曰：『博士！汝从今日可依我住，当相供给。』于是，长生博士即依彼住，加赦国王梵摩达哆即供给之。后遂信任，一以委付，即持卫身刀剑授与长生博士。
    尔时，加赦国王梵摩达哆便敕御者：『汝可严驾，我欲出猎。』御者受教，即便严驾讫，还白曰：『严驾已{辨}[办]，随天王意。』于是，加赦国王梵摩达哆便与长生博士共乘车出。长生博士即作是念：『此加赦国王梵摩达哆酷暴无道，彼取我父拘娑罗国王长寿无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段，我今宁可御车，使离四种军众各在异处。』长生博士作是念已，即便御车离四种军，各在异处。
    彼时，加赦国王梵摩达哆冒涉涂路，风热所逼，烦闷渴乏，疲极欲卧，即便下车，枕长生{烦}博士膝眠。于是，长生博士复作是念：『此加赦国王梵摩达哆酷暴无道，彼取我父无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段，然于今日已在我手，但当报怨。』长生博士作是念已，即拔利刀，着加赦国王梵摩达哆颈上而作是语：『我今杀汝！我今杀汝！』长生博士复作是念：『我为不是，所以者何？忆父昔日在标下时，临终语我：「童子！可忍！童子！可忍！莫起怨结，但当行慈。』忆已，举刀还内鞘中。
    彼时，加赦国王梵摩达哆梦见拘娑罗国王长寿儿长生童子手拔利刀，着我颈上而作此言：『我今杀汝！我今杀汝！』见已恐怖，身毛皆竖，便疾惊寤，起语长生博士：『汝今当知，我于梦中见拘娑罗国王长寿儿长生童子，手拔利刀，着我颈上而作是言：「我今杀汝！我今杀汝！」』长生博士闻已，白曰：『天王！勿怖！天王！勿怖！所以者何？彼拘娑罗国王长寿儿长生童子者，即我身是。天王！我作是念：「加赦国王梵摩达哆酷暴无道，彼取我父无过之人，夺取其国仓库财物，怨酷枉杀，斩作七段，而于今日已在我手，但当报怨。」天王！我拔利刃，着王颈上而作是语：「我今杀汝！我今杀汝！」天王！我复作是念：「我为不是，所以者何？忆父昔日在标下时，临终语我：『童子！可忍！童子！可忍！莫起怨结，但当行慈。』」忆已举刀还内鞘中。』
    加赦国王梵摩达哆语曰：『童子！汝作是说：「童子！可忍！童子！可忍！」我已{和}[知]此义。童子又言：「莫起怨结，但当行慈者，此谓何义？」』长生童子答曰：『天王！莫起怨结，但当行慈者，即谓此也。』加赦国王梵摩达哆闻已，语曰：『童子！从今日始，我所领国尽以相与，汝父本国还持付卿，所以者何？汝所作甚难，乃惠我命。』长生童子闻已，白曰：『天王本国自属天王，我父本国可以见还。』
    于是，加赦国王梵摩达哆与长生童子共载还归，入波罗[木*奈]城，坐正殿上，告诸臣曰：『卿等若见拘娑罗国王长寿儿长生童子者，当云何耶？』诸臣闻已，或有白曰：『天王！若见彼者，当截其手。』或复作是语：『天王！若见彼者，当截其足。』或复作是语：『当断其命。』加赦国王梵摩达哆告诸臣曰：『卿等欲见拘娑罗国王长寿儿长生童子者，即此是也。汝等莫起恶意向此童子，所以者何？此童子所作甚难，惠与我命。』于是，加赦国王梵摩达哆以王沐浴浴长生童子，涂以王香，衣以王服，令坐金御床，以女妻之，还其本国。
    比丘！彼诸国王剎利顶生王为大国主，整御天下，自行忍辱，复称叹忍；自行慈心，复称叹慈；自行恩惠，复称恩惠。诸比丘！汝亦应如是，至信舍家无家学道，当行忍辱，复称叹忍；自行慈心，复称叹慈；自行恩惠，复称恩惠。」
    于是，诸比丘闻佛所说，有作是言：
    「世尊法主今且住也，彼导说我，我那得不导说彼。」
    于是，世尊不悦可拘舍弥诸比丘所行威仪、礼节、所学、所习，即从{坐}[座]起，而说颂曰：
    「以若干言语，破坏最尊众，破坏圣众时，无有能诃止。
      碎身至断命，夺象牛马财，破国灭亡尽，彼犹故和解。
      况汝小言骂，不能制和合，若不思真义，怨结焉得息？
      骂詈责数说，而能制和合，若思真实义，怨结必得息。
      若以诤止诤，至竟不见止，唯忍能止诤，是法可尊贵。
      瞋向慧真人，口说无赖言，诽谤牟尼圣，是下贱非智。
      他人不解义，唯我独能知，若有能解义，彼恚便得息。
      若得定为侣，慧者共修善，舍本所执意，欢喜常相随。
      若不得定伴，慧者独修善，如王严治国，如象独在野。
      独行莫为恶，如象独在野，独行为善胜，勿与恶共会。
      学不得善友，不与己等者，当坚意独住，勿与恶共会。」
    尔时，世尊说此颂已，即以如意足乘虚而去，至婆罗楼罗村。于是，婆罗楼罗村有尊者婆咎释家子，昼夜不眠，精勤行道，志行常定，住道品法。尊者释家子遥见佛来，见已往迎，摄佛衣钵，为佛敷床，汲水洗足。佛洗足已，坐尊者释家子婆咎座，坐已，告曰：
    「婆咎比丘！汝常安隐，无所乏耶？」
    尊者释家子婆咎白曰：
    「世尊！我常安隐，无有所乏。」
    世尊复问：
    「婆咎比丘！云何安隐，无所乏耶？」
    尊者婆咎白曰：
    「世尊！我昼夜不眠，精勤行道，志行常定，住道品法。世尊！如是，我常安隐，无有所乏。」
    世尊复念：
    「此族姓子游行安乐，我今宁可为彼说法。」
    作是念已，便为尊者婆咎说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，从{坐}[座]起去，往至护寺林。入护寺林中，至一树下，敷尼师檀，结跏趺坐。
    世尊复念：
    「我已得脱彼拘舍弥诸比丘辈数数斗讼，相伏相憎，相瞋共诤，我不喜念彼方，谓：拘舍弥诸比丘辈所住处也。」
    当尔之时，有一大象为众象王，彼离象众而独游行，亦至护寺林。入护寺林中，至贤娑罗树，倚贤娑罗树立。
    尔时，大象而作是念：
    「我已得脱彼群象辈，牝象、牡象、大小象子，彼群象辈常在前行，草为之蹋，水为之浑，我于尔时，食彼蹋草，饮浑浊水，我今饮食新草、清水。」
    于是，世尊以他心智知彼大象心之所念，即说颂曰：
    「一象与象等，成身具足牙，以心与心等，若乐独住林。」
    于是，世尊从护寺林摄衣持钵，往至般那蔓阇寺林。尔时，般那蔓阇寺林有三族姓子共在中住：尊者阿那律陀、尊者难提、尊者金毗罗。彼尊者等所行如是：若彼乞食有前还者，便敷床，汲水出洗足器，安洗足{蹬}[橙(凳)]，及拭脚巾、水瓶、澡罐，若所乞食能尽食者，便尽食之，若有余者，器盛覆举。食讫收钵，澡洗手足，以尼师檀着于肩上，入室宴坐，若彼乞食有后还者，能尽食者，亦尽食之，若不足者，取前余食，足而食之，若有余者，便泻着净地，及无虫水中。取彼食器，净洗拭已，举着一面，收{卷}[卷]床席，敛洗足{蹬}[橙]，收拭脚巾，举洗足器，及水瓶、澡罐。扫洒食堂，粪除净已，收举衣钵，澡洗手足，以尼师檀着于肩上，入室宴坐。彼尊者等至于晡时，若有先从宴坐起者，见水瓶、澡罐空无有水，便持行取，若能胜者，便举持来，安着一面，若不能胜，则便以手招一比丘，两人共举，持着一面，各不相语，各不相问。彼尊者等五日一集，或共说法，或圣默然。
    于是，守林人遥见世尊来，逆诃止曰：
    「沙门！沙门！莫入此林！所以者何？今此林中有三族姓子：尊者阿那律陀、尊者难提、尊者金毗罗，彼若见汝，或有不可。」
    世尊告曰：
    「汝，守林人！彼若见我，必可，无不可。」
    于是，尊者阿那律陀遥见世尊来，即诃彼曰：
    「汝，守林人！莫诃世尊！汝，守林人！莫止善逝！所以者何？是我尊来，我善逝来。」尊者阿那律陀出迎世尊，摄佛衣钵，尊者难提为佛敷床，尊者金毗罗为佛取水。
    尔时，世尊洗手足已，坐彼尊者所敷之座，坐已，问曰：
    「阿那律陀！汝常安隐，无所乏耶？」
    尊者阿那律陀白曰：
    「世尊！我常安隐，无有所乏。」
    世尊复问阿那律陀：
    「云何安隐，无所乏耶？」
    尊者阿那律陀白曰：
    「世尊！我作是念：『我有善利，有大功德，谓：我与如是梵行共行。世尊！我常向彼梵行行慈身业，见与不见，等无有异；行慈口业、行慈意业，见与不见，等无有异。』世尊！我作是念：『我今宁可自舍己心，随彼诸贤心。』世尊！我便自舍己心，随彼诸贤心。世尊！我未曾有一不可心。世尊！如是，我常安隐，无有所乏。」问尊者难提，答亦如是。
    复问尊者金毗罗曰：
    「汝常安隐，无所乏耶？」
    尊者金毗罗白曰：
    「世尊！我常安隐，无有所乏。」
    问曰：
    「金毗罗！云何安隐，无所乏耶？」尊者金毗罗白曰：
    「世尊！我作是念：『我有善利，有大功德，谓：我与如是梵行共行。世尊！我常向彼梵行行慈身业，见与不见，等无有异；行慈口业、行慈意业，见与不见，等无有异。』世尊！我作是念：『我今宁可自舍己心，随彼诸贤心。』世尊！我便自舍己心，随彼诸贤心。世尊！我未曾有一不可心。世尊！如是，我常安隐，无有所乏。」
    世尊叹曰：
    「善哉！善哉！阿那律陀！如是，汝等常共和合，安乐无诤，一心一师，合一水乳，颇得人上之法而有差降安乐住止耶？」
    尊者阿那律陀白曰：
    「世尊！如是，我等常共和合，安乐无诤，一心一师，合一水乳，得人上之法而有差降安乐住止。世尊！我等得光明便见色，彼见色，光明寻复灭。」
    世尊告曰：
    「阿那律陀！汝等不达此相，谓：相得光明而见色者，彼见色，光明寻复灭。阿那律陀！我本未得觉无上正真道时，亦得光明而见色，彼见色，光明寻复灭。阿那律陀！我作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我行精勤无懈怠，身止住，有正念、正智，无有愚痴，得定、一心。阿那律陀！我作是念：『我行精勤无懈怠，身止住，有正念、正智，无有愚痴，得定、一心，若世中无道，我可见、可知彼耶？』我心中生此疑患，因此疑患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生无念患，因此无念患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患，亦不生无念患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生身病想患，因此身病想患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患，亦不生身病想患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生睡眠患，因此睡眠患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患，亦不生睡眠患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生过精勤患，因此过精勤患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！犹如力士捉蝇太急，蝇即便死。如是，阿那律陀！我心中生过精勤患，因此过精勤患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患，亦不生过精勤患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生太懈怠患，因此太懈怠患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！犹如力士捉蝇太缓，蝇便飞去。阿那律陀！我心中生太懈怠患，因此太懈怠患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生大精勤患，亦不生太懈怠患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生恐怖患，因此恐怖患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！犹如人行道，四方有怨贼来，彼人见已，畏惧恐怖，举身毛竖。如是，阿那律陀！我心中生恐怖患，因此恐怖患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生{大}[太]精勤患、不生太懈怠患，亦不生恐怖患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生喜悦患，因此喜悦患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！犹若如人本求一宝藏，顿得四宝藏，彼见已，便生悦欢喜。如是，阿那律陀！我心中生喜悦患，因此喜悦患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生太精勤患、不生太懈怠患、不生恐怖患，亦不生喜悦患。阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生自高心患，因此自高心患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生太精勤患、不生太懈怠患、不生恐怖患、不生喜悦患，亦不生自高心患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生若干想患，因此若干想患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生太精勤患、不生太懈怠患、不生恐怖患、不生喜悦患、不生自高心患，亦不生若干想患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色，彼见色，光明寻复灭。
    阿那律陀！我复作是念：『我心中有何患令我失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭？』阿那律陀！我复作是念：『我心中生不观色患，因此不观色患故，便失定而灭眼，眼灭已，我本所得光明而见色，彼见色，光明寻复灭。』阿那律陀！我今要当作是念：『我心中不生疑患、不生无念患、不生身病想患、不生睡眠患、不生太精勤患、不生太懈怠患、不生恐怖患、不生喜悦患、亦不生自高心患、不生若干想患，亦不生不观色患。』阿那律陀！我欲不起此患故，便在远离独住，心无放逸，修行精勤。因在远离独住，心无放逸，修行精勤故，便得光明而见色。阿那律陀！若我心生疑患，彼得心清净；无念、身病想、睡眠、太精勤、太懈怠、恐怖、喜悦、高心、生若干想、不观色心患，彼得心清净。
    阿那律陀！我复作是念：『我当修学三定：修学有觉有观定，修学无觉少观定，修学无觉无观定。』阿那律陀！我便修学三定：修学有觉有观定，修学无觉少观定，修学无觉无观定，若我修学有觉有观定者，心便顺向无觉少观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学有觉有观定。阿那律陀！我尔时行此住止行，若我修学有觉有观定者，心便顺向无觉无观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学有觉有观定。阿那律陀！我尔时行此住止行。
    阿那律陀！若我修学无觉少观定者，心便顺向有觉有观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学无觉少观定。阿那律陀！我尔时行此住止行，若我修学无觉少观定者，心便顺向无觉无观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学无觉少观定。阿那律陀！我尔时行此住止行。
    阿那律陀！若我修学无觉无观定者，心便顺向有觉有观定，如是，我必不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学无觉无观定。阿那律陀！我尔时行此住止行，若我修学无觉无观定者，心便顺向无觉少观定，如是，我不失此智见。阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜修学无觉无观定。阿那律陀！我尔时行此住止行。
    阿那律陀！有时，我知光明而不见色。阿那律陀！我作是念：『何因、何缘知光明而不见色？』阿那律陀！我复作是念：『若我念光明相，不念色相者，尔时，我知光明而不见色。』阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜知光明而不见色。阿那律陀！我尔时行此住止行。阿那律陀！有时，我见色而不知光明。阿那律陀！我作是念：『何因、何缘我见色而不知光明？』阿那律陀！我复作是念：『若我念色相，不念光明相者，尔时，我知色而不知光明。』阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜知色而不知光明。阿那律陀！我尔时行此住止行。
    阿那律陀！有时，我少知光明，亦少见色。阿那律陀！我作是念：『何因、何缘我少知光明，亦少见色？』阿那律陀！我复作是念：『若我少入定，少入定故，少眼清净；少眼清净故，我少知光明，亦少见色。』阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜少知光明，亦少见色。阿那律陀！尔时，我行此住止行。
    阿那律陀！有时我广知光明，亦广见色。阿那律陀！我作是念：『何因、何缘我广知光明，亦广见色？』阿那律陀！我复作是念：『若我广入定，广入定故，广眼清净；广眼清净故，我广知光明，亦广见色。』阿那律陀！如是，我知如是已，竟日、竟夜、竟日夜广知光明，亦广见色。阿那律陀！尔时我行此住止行。
    阿那律陀！若我心中生疑患，彼得心清净；无念、身病想、睡眠、太精勤、太懈怠、恐怖、喜悦、高心、生若干想、不观色心患，彼得心清净，有觉有观定修学极修学，无觉少观定修学极修学，无觉无观定修学极修学，一向定修学极修学，杂定修学极修学，少定修学极修学，广无量定修学极修学，我生知见极明净，趣向定住，精勤修道品：『生已尽，梵行已立，所作已办，不更受有，知如真。』阿那律陀！尔时我行此住止行。」
    佛说如是，尊者阿那律陀、尊者难提、尊者金毗罗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「疑患」，南传作「疑之心的小杂染」(vicikiccha? cittassa upakkilesa?)，菩提比丘长老英译为「疑，一种心的缺点」(doubt, an imperfection of the mind)，并解说这里是指修定时的缺点。按：「小杂染」(upakkilesa?)，另译为「随烦恼；随染；垢秽；锈」，参看《中阿含93经》「秽」比对。
    「无念患」，南传作「不作意之心的小杂染」(amanasikāra? cittassa upakkilesa?)，菩提比丘长老英译为「不注意，一种心的缺点」(inattention, an imperfection of the mind)。
    「身病想患」，南传作「粗重之心的小杂染」(du??hulla? cittassa upakkilesa?)，菩提比丘长老英译为「迟钝(惰性)，一种心的缺点」(inertia, an imperfection of the mind)。
    「过精勤患」，南传作「过于发动活力之心的小杂染」(accāraddhavīriya? cittassa upakkilesa?)，菩提比丘长老英译为「过度活力，一种心的缺点」(excess of energy, an imperfection of the mind)。
    「四方有怨贼来」，南传作「如果鹌鹑从他的两旁飞起」(tassa ubhatopasse va??akā uppateyyu?)，菩提比丘长老依锡兰本(tassa ubhatopasse vadhakā uppateyyu?)英译为「杀手从他两边跳出」(murderers leaped out on both sides of him)。
    「喜悦患」，南传作「浮扬之心的小杂染」(uppila? cittassa upakkilesa?)，菩提比丘长老英译为「得意洋洋，一种心的缺点」(elation, an imperfection of the mind)。
    「若干想患」，南传作「种种想之心的小杂染」(nānattasa??ā cittassa upakkilesa?)，菩提比丘长老英译为「多样之认知，一种心的缺点」(perception of diversity, an imperfection of the mind)。
    「不观色患」，南传作「过度静观于色之心的小杂染」(atinijjhāyitatta? rūpāna? cittassa upakkilesa?)，菩提比丘长老英译为「过度集中贯注于色，一种心的缺点」(excessive meditation upon forms, an imperfection of the mind)，并引注释书的解说，当种种想生起时，我想我要做意于一色，不论是合意的或不合意的，当我这样做时，我的过度静观于色生起。
    「无觉少观定」，南传作「无寻而只有伺之定」(avitakkampi vicāramatta? samādhi?)，菩提比丘长老英译为「无应用想法但只持续想法之贯注集中」(concentration without applied thought but with sustained thought only)，并解说，从阿毗达摩所说的五禅支(寻、伺、喜、乐、一心)来看，这属于那些无法同时做到无寻无伺的第二禅者。
    「以舌锋」(mukhasattīhi，直译为「以口刀；以口刃」)，菩提比丘长老英译为「以言辞上的剑」(with verbal daggers)。
    「无为者」(appossukko，另译为「无关心的；不活动的」)，菩提比丘长老英译为「自在地生活」(live at ease)。
    「欲得到形色」(attakāmarūpā)，菩提比丘长老英译为「追寻他们自己的好处」(seeking their own good)。
    「法主」(dhammassāmī)，菩提比丘长老英译为「法主」(the Lord of the Dhamma)。
    「光之相」(obhāsanimitta?)，菩提比丘长老英译为「光的形迹」(the sign of light)。
    「悦意俱行之定」(sātasahagatampi samādhi?)，菩提比丘长老英译为「伴随着享受的集中贯注」(concentration accompanied by enjoyment)。


增壹阿含24品9经

增壹阿含24品9经[佛光本213经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有三结使，系缚众生，不能从此岸至彼岸，云何为三？所谓身邪、戒盗、疑。
    彼云何名为身邪？所谓计身有我，生吾我之想，有众生想，有命、有寿、有人、有士夫、有缘、有着，是谓名为身邪之结。
    [彼]云何名为疑结？所谓有我耶？无我耶？有生耶？无生耶？有我、人、寿命耶？无我、人、寿命耶？有父母耶？无父母耶？有今世、后世耶？无今世、后世耶？有沙门、婆罗门耶？无沙门、婆罗门耶？世有阿罗汉耶？世无阿罗汉耶？有得证者耶？无得证者耶？是谓名为疑结。
    彼云何名为戒盗结？所谓戒盗者，我当以此戒生大姓家，生长者家，生婆罗门家，若生天上及诸神中，是谓名为戒盗结。
    是谓，比丘！有此三结系缚众生，不能从此岸至彼岸，犹如两牛同一轭，终不相离。此众生类，亦复如是，三结所系，不能得从此岸至彼岸。云何此岸？云何彼岸？所谓此岸者身邪是，彼岸者所谓身邪灭是。是谓，比丘！三结系缚众生，不能从此岸至彼岸。
    是故，诸比丘！当求方便，灭此三结。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含24品10经

增壹阿含24品10经[佛光本214经/3法](高幢品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「此三三昧，云何为三？空三昧、无愿三昧、无想三昧。
    彼云何名为空三昧？所谓空者，观一切诸法，皆悉空虚，是谓名为空三昧。
    彼云何名为无想三昧？所谓无想者，于一切诸法，都无想念，亦不可见，是谓名为无想三昧。
    云何名为无愿三昧？所谓无愿者，于一切诸法，亦不愿求，是谓名为无愿三昧。
    如是，比丘！有不得此三三昧，久在生死，不能自觉寤。如是，诸比丘！当求方便，得此三三昧。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    幢、毗沙、法王，瞿默、神足化，斋戒、现在前，长寿、结、三昧。
南北传经文比对(庄春江作)：
    「空三昧」，南传作「空定」(Su??ato samādhi)，菩提比丘长老英译为「空的贯注」(Emptiness concentration)。另参看《杂阿含236经》、《杂阿含567经》。
    「无愿三昧」，南传作「无愿定」(appa?ihito samādhi)，菩提比丘长老英译为「无愿望的贯注」(wishless concentration)，或「无指向的贯注」(Undirected concentration, SN.43.12)。
    「无想三昧；无相三昧」，南传作「无相定」(animitto samādhi)，菩提比丘长老英译为「无形迹的贯注」(signless concentration)。
    「幢、……三昧」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含25品1经

增壹阿含25品1经[佛光本215经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修行四谛之法，云何为四？所谓初苦谛，义不可尽，义不可穷，说法无尽。第二者苦习(集)谛，义不可尽，义不可穷，说法无尽。第三者苦尽谛，义不可尽，义不可穷，说法无尽。第四者苦出要谛，义不可尽，义不可穷，说法无尽。
    彼云何名为苦谛？所谓苦谛者，生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别离苦、所欲不得苦，取要言之，五盛阴苦，是谓名为苦谛。
    彼云何名为苦习谛？所谓习谛者，爱与欲相应，心恒染着，是谓名为苦习谛。
    彼云何名为苦尽谛？所谓尽谛者，欲爱永尽无余，不复更造，是谓名为苦尽谛。
    彼云何名为苦出要谛？所谓苦出要谛者，谓贤圣八品道，所谓正见、正治、正语、正行、正命、正方便、正念、正三昧，是谓名为苦出要谛。
    如是，比丘！有此四谛，实有不虚，世尊之所说，故名为谛。诸有众生：二足、三足、四足[、多足]，欲者、色者、无色者，有想、无想者，如来最上，然成此四谛，故名为四谛。是谓，比丘！有此四谛，然不觉知，长处生死，轮转五道，我今{以}[已]得此四谛从此岸至彼岸，成就此义，断生死根本，更不复受有，如实知之。」
    尔时，世尊便说此偈：
    「今有四谛法，如实而不知，轮转生死中，终不有解脱。
      如今有四谛，以觉以晓了，以断生死根，更亦不受有。
    若有四部之众，不得此谛，不觉不知，便{随}[堕]五道。是故，诸比丘！当作方便，成此四谛。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含403经[正闻本595经/佛光本402经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛在摩竭国人间游行，于王舍城波罗利弗，是中间竹林聚落，国王于中造福德舍。
    尔时，世尊与诸大众于中宿止。
    尔时，世尊告诸比丘：
    「我与汝等于四圣谛无知、无见，无随顺觉，无随顺受者，应当长夜驱驰生死，何等为四？谓：苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。我与汝等于四圣谛无知、无见，无随顺觉，无随顺受者，应当长夜驱驰生死。
    以我及汝于此苦圣谛顺知、顺入，断诸有流，尽诸生死，不受后有；于苦集圣谛、苦灭圣谛、苦灭道迹圣谛顺知、顺入，断诸有流，尽诸生死，不受后有。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，修无间等。」
    尔时，世尊即说偈言：
    「我常与汝等，长夜涉生死，不见圣谛故，大苦日增长。
      若见四圣谛，断有大流海，生死永已除，不复受后生。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含25品2经

增壹阿含25品2经[佛光本216经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此四法，多饶益人，云何为四？第一法者当亲近善知识，第二者当闻法，第三者当知法，第四者当法法相明，是谓，比丘！有此四法，多饶益人。
    是故，诸比丘！当求方便，成此四法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「知法」，《杂阿含843经》、《杂阿含1125经》作「内正思惟」(如理作意)。
    「法法相明」，《杂阿含843经》、《杂阿含1125经》作「法、次法向」(法、随法行)。


增壹阿含25品3经

增壹阿含25品3经[佛光本217经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告阿难曰：
    「若如来出现于世时，便有四未曾有法出现于世，云何为四？
    此众生类多有所著，若说不染着法时，亦复承受，念修行之，心不远离。若如来出现于世时，有此四未曾有法出现于世，是谓初未曾有法出现于世。
    复次，阿难！轮转不住，恒在五道，正使欲说法时，亦复承受，心不远离。若如来出现世时，有此二未曾有法出现于世。
    复次，阿难！此众生类恒怀骄慢，不去心首，若使说法，亦复承受，心不远离。然复，阿难！此众生类恒怀骄慢，不去须臾，设复说法时，亦复承受，是谓第三未曾有法出现于世。
    复次，阿难！此众生类无明所覆，设复说有明法时，亦复承受而不忘失。若复，阿难！说此有明、无明法时，而心意柔和，恒喜修行。
    是谓，阿难！若如来出现世时，便有此四未曾有法出现于世。若有多萨阿竭现在时，便有此四未曾有法出现于世。是故，阿难！当发喜心向如来所。如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不染着法」，南传作「无阿赖耶的法」(anālaye dhamme)，菩提比丘长老英译为「关于不执着的法」(the Dhamma about nonattachment)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「无明所覆」，南传作「已进入了无明」(Avijjāgatā，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「陷入无知」(immersed in ignorance)，或「无知的；愚昧的」(ignorant, SN.22.82)。
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。


增壹阿含25品4经

增壹阿含25品4经[佛光本218经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说担，亦当说持担人，亦当说担因缘，亦当说舍担。汝等比丘，谛听！谛听！善思念之，我今当说。」
    诸比丘对曰：「如是，世尊！」
    是时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为担？所谓五盛阴是，云何为五？所谓：色、痛、想、行、识阴，是谓名为担。
    彼云何名为持担人？所谓持担人者，人身是也，字某、名某，如是生，食如是食，受如是苦乐，寿命长短，是谓名为持担人。
    彼云何名为担因缘？所谓担因缘者，爱着因缘是：与欲共俱，心不远离，是谓名为担因缘。
    彼云何名为当舍离担？所谓能使彼爱永尽无余，已除，已吐，是谓，比丘！名舍离担。
    如是，比丘！我今已说担，已说担因缘，已说持担人，已说舍担。
    然，诸如来所应行者，我今已办，若树下、空处、露坐，常念坐禅，莫行放逸。」
    尔时，世尊便说此偈：
    「当念舍重担，更莫造新担，担是世间病，舍担第一乐。
      亦当除爱结，及舍非法行，尽当舍离此，更不复受{爱}[有]。
    是故，诸比丘！当作方便，舍离于担。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含73经[正闻本127经/佛光本64经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说：重担、取担、舍担、担者，谛听！善思！当为汝说。
    云何重担？谓：五受阴，何等为五？色受阴，受，想、行、识受阴。
    云何取担？当来有爱、贪喜俱、彼彼乐着。
    云何舍担？若当来有爱、贪喜俱、彼彼乐着永断无余，已灭，已吐尽，离欲，灭没。
    云何担者？谓：士夫。是士夫者，如是名，如是生，如是姓族，如是食，如是受苦乐，如是长寿，如是久住，如是寿命齐限。
    是名为重担、取担、舍担、担者。」
    尔时，世尊而说偈言：
    「已舍于重担，不复应更取，重任为大苦，舍任为大乐。
      当断一切爱，则尽一切行，晓了有余境，不复转还有。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「取担」(SA)，「担因缘」(AA)，南传作「取负担」(bhārādāna)，菩提比丘长老英译为「拿起负担」(the taking up of burden)。「取担」就是「四圣谛」中的「集谛」，舍担就是「四圣谛」中的「灭谛」。
    「不复转还有」即增壹阿含经的「更不复受有」 ，就是指阿罗汉的「不受后有」。
    「根除渴爱后」，菩提比丘长老引注释书的解说，「渴爱的根」就是「无明」。


增壹阿含25品5经

增壹阿含25品5经[佛光本219经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此四生，云何为四？所谓卵生、胎生、湿生、化生。
    彼云何名为卵生？所谓卵生者，鸡、雀、乌、鹊、孔雀、蛇、鱼、蚁子之属，皆是卵生，是谓：名为卵生。
    彼云何名为胎生？所谓人及畜生，至二足虫，是谓名为胎生。
    彼云何名为因缘生？所谓腐肉中虫、厕中虫、如尸中虫，如是之属，皆名为因缘生。
    彼云何名为化生？所谓诸天、大地狱、饿鬼、若人、若畜生，是谓：名为化生。
    是谓，比丘！有此四生。诸比丘！舍离此四生，当求方便，成四谛法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含25品6经

增壹阿含25品6经[佛光本220经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，尊者舍利弗、尊者目揵连在罗阅城迦兰陀竹园所。
    尔时，舍利弗告诸比丘：
    「世间有此四人，云何为四？所谓第一人者与结相随，然内有结而不知；或有一人与结相随，然内有结如实知之；或有一人不与结相随，然内无结如实而不知；或有一人不与结相随，然内无结如实知之。
    诸贤当知：第一人者与结相随，然内有结而不知，此二有结人中，此人最为下贱；所谓彼第二人与结相随，内有结如实知之，此人极为妙；彼第三人不与结相随，内无结如实而不知，此人于二无结人中，此人最为下贱；所谓彼第四人不与结相随，内无结如实知之，此人于无结人中最为第一，诸贤当知：世间有此四人。」
    是时，尊者目连问舍利弗曰：
    「有何因缘，有结相随人，一人下贱，一人最妙？复有何因缘，此二无结人相随，一人下贱，一人最妙？」
    舍利弗对曰：
    「彼与结相随，内有结如实不知，彼人作是念：『我当作净想。』彼便思惟，作净想。当作净想时，便起欲心，以起欲心已，便有贪欲、瞋恚、[愚]痴心而命终。尔时，不求方便灭此欲心，便有瞋恚、愚痴之心而命终。目连当知：犹如有人诣市买得铜器，尘土垢坌，极为不净，彼人不随时摩抆，不随时净洗，然，彼铜器倍更生垢，极为不净，此第一人亦复如是，与垢相随，内有结如实不知，彼便作是念：『我当思惟净想。』已思惟净想，便生欲心，已生欲心，则有贪欲、瞋恚、愚痴而命终，不求方便灭此欲心。
    彼第二人与结相随，内有结如实知：『我今可舍净想，思惟不净想。』彼已舍净想，思惟不净想。彼{以}[已]思惟不净想，便不生欲心，求方便：不得者得，不获者获，不及者及，便无贪欲、瞋恚、愚痴，亦复无结而命终，犹如有人从市中买得铜器，尘垢所染，彼人随时修治，洗荡使净，此人亦复如是，与结相随，内有结如实知之。彼人便舍净想，思惟不净想，彼思惟不净想，更求方便：不得者得，不获者获，不作证者教令得证，已无欲心、无瞋恚、愚痴而命终。是谓，目连！有此二人与结相随，一人下贱，一人最妙。」
    目连曰：
    「复以何因缘，使此二人不与结相随，一人下贱，一人最妙？」
    舍利弗曰：
    「彼第三人不与结相随，内无结如实而不知，彼便作是思惟：『我不求方便思惟：不得者得，不获者获，不作证者而作证。』彼人有欲心、瞋恚、愚痴所缚而命终，犹如有人诣市买铜器，尘垢所染，然，不随时洗治，亦不随时修治，此第三人亦复如是，不与结相随，内无结如实不知，亦不作是学：我当求方便灭此诸结，而有贪欲、瞋恚、愚痴之心而命终。
    彼第四人不与结俱，内无结如实知之，彼便作是思惟：『求方便：不得者得，不获者获，不作证者令作证。』彼以无此结而命终，犹如有人诣市，得好铜器极净洁，复加随时修治，磨洗其器。尔时，彼器倍复净好，此第四人亦复如是，不与结相随，内无结如实知之，彼便作是思惟，求方便：不获者获，不得者得，不作证者而作证，彼便无结使贪欲、瞋恚、愚痴，身坏命终。是谓，目连！有此二人不与结相随，内无结如实知之，一人为上，一人下贱。」
    是时，尊者目连问舍利弗曰：
    「何以故名曰结？」
    舍利弗曰：
    「目连当知：恶不善法，起诸邪见，故名为结。或复有人而作是念：『如来问我义已，然后与诸比丘说法，不问余比丘义，而如来与比丘说法。』或复有是时，世尊语余比丘而说法，然，不语彼比丘如来说法。『如来不语我与比丘说法。』或有不善，或有贪欲。既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我恒在诸比丘前而入村乞食，不使余比丘在比丘前而入村乞食。』或有是时，余比丘在前而入村乞食，不使彼比丘在比丘前而入村乞食。『我不在比丘前而入村乞食。』既有不善，又有贪欲，此二俱不善。
    目连当知：或复有是时，比丘作是念：『我当在比丘前坐，先前受水，先前得食，不使余比丘先比丘坐，先前受水，先前得食。』或复有时，余比丘在比丘前坐，先前受水，先前得食，不使彼比丘在比丘前坐，先前受水，先前得食。『我不在比丘前坐，先前受水，先前得食。』既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我食已与檀越说法，不使余比丘食讫与檀越说法。』或复有时，余比丘食竟与檀越说法，不使彼比丘食竟与檀越说法。『不使我食竟与檀越说法。』既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我当至园中与长者婆罗门说法，不使余比丘至园中与长者婆罗门说法。』或复有时，余比丘至园中与长者婆罗门说法，不使余比丘至园中与长者婆罗门说法。『不使我至园中与长者婆罗门说法。』既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我今犯戒，使诸比丘不知我犯戒。』或复有时，彼比丘犯戒，诸比丘知此比丘犯戒，既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我今犯戒，不使余比丘语我言犯戒。』或复有时，彼比丘犯戒，余比丘语[我]言犯戒，既有不善，又有贪欲，此二俱不善。
    或复有时，彼比丘作是念：『我今犯戒，使清净比丘告我，不使不清净比丘告我。』或复有时，不清净比丘告彼比丘言：『彼比丘犯戒。』既有不善，又有贪欲，此二俱不善。
    或复有时，比丘作是念：『我今犯戒，若有比丘告我者，当在屏处，不在大众之中。』或复有时，彼比丘犯戒，在大众中告语，不在屏处。比丘复作是念：『此诸比丘在大众中告我，不在屏处。』既有不善，又有贪欲，此二俱不善。
    目连当知：此诸法之本，兴起此行者，名为结使。目连！复知：诸有四部之众，犯此行者，皆共闻知，虽言：『我行阿练若，在闲静之处，正使着五纳衣，恒行乞食，不择贫富，行不卒暴，往来住止，坐起动静，言语默然。』彼比丘作是念：『使比丘、比丘尼、优婆塞、优婆夷斯诸梵行者，恒来供养我。』彼比丘虽有是念，然，四部众亦不随时供养，所以然者，以彼比丘恶不善行未除故，见、闻、念知，犹如有人，一铜器极为清净，复以不净盛着铜器中，复以余器盖其上，持行诣国界，众人见已，问彼人曰：『君所持者是何物乎？我等欲得观见。』是时，众人素既饥俭，谓呼：『是好饮食。』寻发器盖。然，是不净，皆共得见。此比丘亦复如是，虽有阿练若行，随时乞食，着五纳衣，正身正意，系念在前，彼虽生此念：『欲使诸梵行者随时来供养。』然复，诸梵行人不随时供养，所以然者，以彼比丘恶不善法结使未尽故。
    目连当知：诸有比丘无此恶不善法，结使已尽，见、闻、念知，虽在城傍行，犹是持法之人，或受人请，或受长者供养，彼比丘无此贪欲之想，是时，四部之众及诸梵行者皆来供养，所以然者，以彼比丘行清净故，皆见、闻、念知，犹如有人有好铜器，盛好饮食，气味极香，复以物盖其上，持行诣国界，众人见已，问彼人曰：『此是何物？我等欲得观见。』时，寻发看，见是饮食，皆共取食。此亦如是，比丘见、闻、念知，虽在城傍行，受长者供养，彼不作是念：『使诸梵行者来供养我。』然复，诸梵行者皆来供养之，所以然者，以彼比丘恶不善行{以}[已]除尽故。是故，目连！以此诸行故，名为结使。」
    是时，尊者大目揵连叹曰：
    「善哉！善哉！舍利弗！所以然者，我昔游此罗阅城迦兰陀竹园所，到时，着衣持钵，入罗阅城乞食，至彼车师舍，在门外默然而立。是时，彼工师手执斧而斫材。是时，更有长老工师有少事缘，来至此工师舍。是时，彼工师修治材板。是时，彼老工师而生此念：『此小工师斫材如我意不？我今当观之。』是时，彼工师所嫌之处，彼工师尽取斫之。是时，彼老工师甚怀欢喜，而作是念：『善哉！善哉！卿所斫材尽如我意。』此亦如是，诸有比丘心不柔和，舍沙门行，心怀奸伪，不从沙门之法，性行麁踈(疏)，不知惭愧，强颜耐辱，为卑贱行，无有勇猛，或喜多忘失，不忆所行，心意不定，所作错乱，诸根不定，然今，尊者舍利弗观察性行已，而修治之。
    诸有族姓子，以信坚固出家学道，甚恭敬戒，不舍沙门贤圣之法，无有幻伪，不行卒暴，心意柔和，言常含笑，不伤人意，心恒一定，无有是非，诸根不乱，彼闻尊者舍利弗语已，便自承受，亦不忘失，犹如若男、若女，端正无双，极自沐浴，着好新衣，用香涂身，若复有人复加以优钵华，持用奉上，彼人得已，即着头上，欢喜踊跃，不能自胜。此亦如是，若有族姓子，以信坚固出家学道，恭敬于戒，不失沙门之法，无有幻伪，不行卒暴，心意柔和，言常含笑，不伤人意，心恒一定，无有是非，诸根不乱，彼从尊者舍利弗闻是语已，甚怀欢喜，不能自胜，而受其教，如此诸族姓子说此法教。」
    尔时，诸贤各各闻其所说，欢喜奉行。

中阿含87经/秽经(秽品)(庄春江标点)
    我闻如是：
    一时，佛游婆奇瘦，在鼍山怖林鹿野园中。
    尔时，尊者舍梨子告诸比丘：
    「诸贤！世有四种人，云何为四？或有一人内实有秽不自知，内有秽不知如真；或有一人内实有秽自知，内有秽知如真；或有一人内实无秽不自知，内无秽不知如真；或有一人内实无秽自知，内无秽知如真。
    诸贤！若有一人内实有秽不自知，内有秽不知如真者，此人于诸人中为最下贱；若有一人内实有秽自知，内有秽知如真者，此人于诸人中为最胜也。若有一人内实无秽不自知，内无秽不知如真者，此人于诸人中为最下贱；若有一人内实无秽自知，内无秽知如真者，此人于诸人中为最胜也。」
    于是，有一比丘即从{坐}[座]起，偏袒着衣，叉手向尊者舍梨子，白曰：
    「尊者舍梨子！何因、何缘说前二人俱有秽，秽污心，一者下贱，一者最胜？复何因缘说后二人俱无秽，不秽污心，一者下贱，一者最胜？」
    于是，尊者舍梨子答彼比丘曰：
    「贤者！若有一人内实有秽不自知，内有秽不知如真者，当知：彼人不欲断秽，不求方便，不精勤学，彼便有秽，秽污心命终。彼因有秽，秽污心命终故，便不贤死，生不善处，所以者何？彼因有秽，秽污心命终故。贤者！犹如有人或从市肆，或从铜作家买铜盘来，尘垢所污。彼持来已，不数洗尘，不数揩拭，亦不日炙，又着饶尘处，如是，铜盘增受尘垢。贤者！如是，若有一人内实有秽不自知，内有秽不知如真者，当知：彼人不欲断秽，不求方便，不精勤学，彼便有秽，秽污心命终。彼因有秽，秽污心命终故，便不贤死，生不善处，所以者何？彼因有秽，秽污心命终故。
    贤者！若有一人：『我内有秽，我内实有此秽。』知如真者，当知：彼人欲断此秽，求方便，精勤学，彼便无秽，不秽污心命终。彼因无秽，不秽污心命终故，便贤死，生善处，所以者何？彼因无秽，不秽污心命终故。贤者！犹如有人或从市肆，或从铜作家买铜盘来，尘垢所污。彼持来已，数数洗尘，数数揩拭，数数日炙，不着饶尘处，如是，铜盘便极净洁。贤者！如是，若有一人：『我内有秽，我内实有此秽。』知如真者，当知：彼人欲断此秽，求方便，精勤学，彼便无秽，不秽污心命终。彼因无秽，不秽污心命终故，便贤死，生善处，所以者何？彼因无秽，不秽污心命终故。
    贤者！若有一人：『我内无秽，我内实无此秽。』不知如真者，当知：彼人不护由眼、耳所知法。彼因不护由眼、耳所知法故，则为欲心缠，彼便有欲、有秽，秽污心命终。彼因有欲、有秽，秽污心命终故，便不贤死，生不善处，所以者何？彼因有欲、有秽，秽污心命终故。贤者！犹如有人或从市肆，或从铜作家买铜盘来，无垢净洁。彼持来已，不数洗尘，不数揩拭，不数日炙，着饶尘处，如是，铜盘必受尘垢。贤者！如是，若有一人：『我内无秽，我内实无此秽。』不知如真者，当知：彼人不护由眼、耳所知法。彼因不护由眼、耳所知法故，则为欲心缠，彼便有欲、有秽，秽污心命终。彼因有欲、有秽，秽污心命终故，便不贤死，生不善处，所以者何？彼因有欲、有秽，秽污心命终故。
    贤者！若有一人：『我内无秽，我内实无此秽。』知如真者，当知：彼人护由眼、耳所知法。彼因护由眼、耳所知法故，则不为欲心缠，彼便无欲、无秽，不秽污心命终。彼因无欲、无秽，不秽污心命终故，便贤死，生善处，所以者何？彼因无欲、无秽，不秽污心命终故。贤者！犹如有人或从市肆，或从铜作家买铜盘来，无垢净洁。彼持来已，数数洗磨，数数揩拭，数数日炙，不着饶尘处，如是，铜盘便极净洁。贤者！如是，若有一人：『我内无秽，我内实无此秽。』知如真者，当知：彼人护由眼、耳所知法。彼因护由眼、耳所知法故，则不为欲心缠，彼便无欲、无秽，不秽污心命终。彼因无欲、无秽，不秽污心命终故，便贤死，生善处，所以者何？彼因无欲、无秽，不秽污心命终故。贤者！因是、缘是，说前二人俱有秽，秽污心，一者下贱，一者最胜；因是、缘是，说后二人俱无秽，[不]秽污心，一者下贱，一者最胜。」
    于是，复有比丘即从{坐}[座]起，偏袒着衣，叉手向尊者舍梨子，白曰：
    「尊者舍梨子！所说秽者，何等为秽？」
    尊者舍梨子答比丘曰：
    「贤者！无量恶不善法从欲生，谓之秽，所以者何？或有一人心生如是欲：『我所犯戒，莫令他人知我犯戒。』贤者！或有他人知彼犯戒，彼因他人知犯戒故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『我所犯戒，当令他人于屏处诃，莫令在众诃我犯戒。』贤者！或有他人于众中诃，不在屏处，彼因他人在众中诃，不在屏处故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『我所犯戒，令胜人诃，莫令不如人诃我犯戒。』贤者！或有不如人诃彼犯戒，非是胜人，彼因不如人诃，非胜人故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『令我在佛前坐，问世尊法，为诸比丘说，莫令余比丘在佛前坐，问世尊法，为诸比丘说。』贤者！或有余比丘在佛前坐，问世尊法，为诸比丘说，彼因余比丘在佛前坐，问世尊法，为诸比丘说故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『诸比丘入内时，令我最在其前，诸比丘侍从我将入内，莫令余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内。』贤者！或有余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内，彼因余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『诸比丘已入内时，令我最在上坐，得第一座、第一澡水，得第一食，莫令余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食。』贤者！或有余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食，彼因余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『诸比丘食竟，收摄食器，行澡水已，令我为诸居士说法，劝发渴仰，成就欢喜，莫令余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜。』贤者！或有余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜，彼因余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『诸居士往诣众园时，令我与共会、共集，共坐、共论，莫令余比丘诸居士往诣众园时，与共会、共集，共坐、共论。』贤者！或有余比丘诸居士往诣众园时，与共会、共集，共坐、共论，彼因余比丘诸居士往诣众园时，与共会、共集，共坐、共论故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『令我为王者所识，及王大臣、梵志、居士、国中人民所知重，莫令余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重。』贤者！或有余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重，彼因余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『令我为四众：比丘、比丘尼、优婆塞、优婆私所敬重，莫令余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重。』贤者！或有余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重，彼因余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！或有一人心生如是欲：『令我得衣被、饮食、床褥、汤药、诸生活具，莫令余比丘得衣被、饮食、床褥、汤药、诸生活具。』贤者！或有余比丘得衣被、饮食、床褥、汤药、诸生活具，彼因余比丘得衣被、饮食、床褥、汤药、诸生活具故，心便生恶。若彼心生恶及心生欲者，俱是不善。
    贤者！如是，彼人若有诸智梵行者不知彼生如是无量恶不善心欲者，如是，彼非沙门沙门想，非智沙门智沙门想，非正智正智想，非正念正念想，非清净清净想。贤者！如是，彼人若有诸智梵行者知彼生如是无量恶不善心欲者，如是，彼非沙门非沙门想，非智沙门非智沙门想，非正智非正智想，非正念非正念想，非清净非清净想。贤者！犹如有人或从市肆，或从铜作家买铜合盘来，盛满中粪，盖覆其上便持而去，经过店肆，近众人行。彼众见已，皆欲得食，意甚爱乐，而不憎恶，则生净想。彼持去已，住在一处便开示之，众人见已，皆不欲食，无爱乐意，甚憎恶之，生不净想，若欲食者则不复用，况其本自不欲食耶？贤者！如是，彼人若有诸智梵行者不知彼生如是无量恶不善心欲者，如是，彼非沙门沙门想，非智沙门智沙门想，非正智正智想，非正念正念想，非清净清净想。贤者！如是，彼人若有诸智梵行者知彼生如是无量恶不善心欲者，如是，彼非沙门非沙门想，非智沙门非智沙门想，非正智非正智想，非正念非正念想，非清净非清净想。贤者！当知：如是人莫得亲近，莫恭敬礼事。若比丘不应亲近便亲近，不应恭敬礼事便恭敬礼事者，如是，彼便长夜得无利、无义，则不饶益，不安隐快乐，生苦忧戚。
    贤者！或有一人心不生如是欲：『我所犯戒，莫令他人知我犯戒。』贤者！或有他人知彼犯戒，彼因他人知犯戒故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『我所犯戒，当令他人于屏处诃，莫令在众诃我犯戒。』贤者！或有他人于众中诃，不在屏处，彼因在众中诃，不在屏处故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『我所犯戒，令胜人诃，莫令不如人诃我犯戒。』贤者！或有不如人诃彼犯戒，非是胜人，彼因不如人诃，非胜人故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『令我在佛前坐，问世尊法，为诸比丘说，莫令余比丘在佛前坐，问世尊法，为诸比丘说。』贤者！或有余比丘在佛前坐，问世尊法，为诸比丘说，彼因余比丘在佛前坐，问世尊法，为诸比丘说故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『诸比丘入内时，令我最在其前，诸比丘侍从我将入内，莫令余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内。』贤者！或有余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内，彼因余比丘诸比丘入内时，最在其前，诸比丘侍从彼将入内故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『诸比丘已入内时，令我最在上坐，得第一座、第一澡水，得第一食，莫令余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食。』贤者！或有余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食，彼因余比丘诸比丘已入内时，最在上坐，得第一座、第一澡水，得第一食故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『诸比丘食竟，收摄食器，行澡水已，我为诸居士说法，劝发渴仰，成就欢喜，莫令余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜。』贤者！或有余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜，彼因余比丘诸比丘食竟，收摄食器，行澡水已，为诸居士说法，劝发渴仰，成就欢喜故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『诸居士往诣众园时，令我与共会、共集，共坐、共论，莫令余比丘诸居士往诣众园时，与共会、共集，共坐、共论。』贤者！或有余比丘诸居士往诣众园时，与共会、共集，共坐、共论，彼因余比丘诸居士往诣众园时，与共会、共集，共坐、共论故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『令我为王者所识，及王大臣、梵志、居士、国中人民所知重，莫令余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重。』贤者！或有余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重，彼因余比丘为王者所识，及王大臣、梵志、居士、国中人民所知重故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『令我为四众：比丘、比丘尼、优婆塞、优婆私所敬重，莫令余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重。』贤者！或有余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重，彼因余比丘为四众：比丘、比丘尼、优婆塞、优婆私所敬重故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！或有一人心不生如是欲：『令我得衣被、饮食、床褥、汤药、诸生活具，莫令余比丘得衣被、饮食、床褥、汤药、诸生活具。』贤者！或余比丘得衣被、饮食、床褥、汤药、诸生活具，彼因余比丘得衣被、饮食、床褥、汤药、诸生活具故，心不生恶。若彼心无恶，心不生欲者，是二俱善。
    贤者！如是，彼人若有诸智梵行者不知彼生如是无量善心欲者，如是，彼沙门非沙门想，智沙门非智沙门想，正智非正智想，正念非正念想，清净非清净想。贤者！如是，彼人若有诸智梵行者知彼生如是无量善心欲者，如是，彼沙门沙门想，智沙门智沙门想，正智正智想，正念正念想，清净清净想。贤者！犹如有人或从市肆，或从铜作家买铜合盘来，盛满种种净美饮食，盖覆其上便持而去，经过店肆，近众人行。彼众见已，皆不欲食，无爱乐意，甚憎恶之，生不净想，便作是说：『即彼粪去！即彼粪去！』彼持去已，住在一处便开示之，众人见已，则皆欲食，意甚爱乐而不憎恶，则生净想，彼若本不用食者，见已欲食，况复其本欲得食耶？贤者！如是，彼人若有诸智梵行者，不知彼生如是无量善心欲者，如是，彼沙门非沙门想，智沙门非智沙门想，正智非正智想，正念非正念想，清净非清净想。贤者！如是，彼人若有诸智梵行者，知彼生如是，无量善心欲者，如是，彼沙门沙门想，智沙门智沙门想，正智正智想，正念正念想，清净清净想。贤者！当知：如是人应亲近之，恭敬礼事。若比丘应亲近者便亲近，应恭敬礼事者便恭敬礼事，如是，彼便长夜得利得义，则得饶益安隐快乐，亦得无苦，无忧愁戚。」
    尔时，尊者大目揵连在彼众中，于是，尊者大目揵连白曰：
    「尊者舍利子！我今欲为此事说喻。听我说耶？」
    尊者舍梨子告曰：
    「{贤}[尊]者大目揵连！欲说喻者便可说之。」
    尊者大目揵连则便白曰：
    「尊者舍梨子！我忆一时游王舍城，在岩山中。我于尔时，过夜平旦，着衣持钵，入王舍城而行乞食，诣旧车师无衣满子家。
    时，彼比舍更有车师斫治车轴。是时，旧车师无衣满子往至彼家。于是，旧车师无衣满子见彼治轴，心生是念：『若彼车师执斧治轴，斫彼彼恶处者，如是，彼轴便当极好。』时，彼车师即如旧车师无衣满子心中所念，便持斧斫彼彼恶处。于是，旧车师无衣满子极大欢喜，而作是说：『车师子！汝心如是，则知我心，所以者何？以汝持斧斫治车轴彼彼恶处，如我意故。』如是，尊者舍梨子！若有谀谄、欺诳、嫉妒、无信、懈怠，无正念、正智，无定无慧，其心狂惑，不护诸根，不修沙门，无所分别，尊者舍梨子！心为知彼心故，而说此法。尊者舍梨子！若有人不谀谄，不欺诳，无嫉 妒，有信，精进而无懈怠，有正念、正智，修定修慧，心不狂惑，守护诸根，广修沙门而善分别，彼闻尊者舍梨子所说法者，犹饥欲得食，渴欲得饮，口及意也。
    尊者舍梨子！犹剎利女，梵志、居士、工师女，端正姝好，极净沐浴，以香涂身，着明净衣，种种璎珞严饰其容。或复有人为念彼女，求利及饶益，求安隐快乐，以青莲华鬘，或薝卜华鬘，或修摩那华鬘，或婆师华鬘，或阿提牟哆华鬘持与彼女。彼女欢喜，两手受之，以严其头。尊者舍梨子！如是，若有人不谀谄，不欺诳，无{妬嫉}[嫉妬]，有信，精进而无懈怠，有正念、正智，修定修慧，心不狂惑，守护诸根，广修沙门而善分别，彼闻尊者舍梨子所说法者，犹饥欲食，渴欲得饮，口及意也。尊者舍梨子甚奇！甚特！尊者舍梨子常拔济诸梵行者，令离不善，安立善处。」
    如是，二尊更相称说，从座起去。
    尊者舍梨子所说如是，尊者大目揵连及诸比丘闻尊者舍梨子所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「饶尘处」，南传作「于尘埃角落」(rajāpathe，逐字直译为「在尘道处」)，菩提比丘长老英译为「尘埃角落」(dusty corner)。
    「过失」(āpatti?ca，另译为「罪；罪过；犯戒」)，菩提比丘长老英译为「犯罪」(an offence)。
    「屏处」，南传作「私下」(anuraho，另译为「秘密地；暗中」)，菩提比丘长老英译为「私下」(in private)。
    「欲求领域的」(icchāvacarāna?)，菩提比丘长老英译为「愿望」(wishes)。
    「珍宝」(ja??aja??a?，逐字直译为「高贵的+高贵的；美的+美的」)，菩提比丘长老英译为「珍宝」(a treasure)。
    「善思花环」(atimuttakamāla?)，菩提比丘长老英译为「玫瑰花环」(a garland of roses)。按：「善思花」(atimuttaka)，另作「风车藤」，植物名或花名。


增壹阿含25品7经

增壹阿含25品7经[佛光本221经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有此四果，云何为四？或有果生而似熟，或有果熟而似生，或有果熟而似熟，或有果生而似生，是谓，比丘！世间有此四果。世间有此四人，亦复如是，云何为四？或有人熟而像生，或有人生而像熟，或有人生而似生，或有人熟而似熟。
    [彼]何等人生而似熟？或有人往来行步不行卒暴，眼目视瞻恒随法教，着衣持钵亦复随法行步，视地不左右顾望，然复犯戒不随正行，实非沙门而似沙门，不行梵行而自言行梵行，尽坏败正法，根败之种，是谓：此人生而像熟。
    彼人云何熟而像生？或有比丘性行似踈，视瞻不端，亦不随法行，喜左右顾视，然复精进多闻，修行善法，恒持戒律，不失威仪，见少非法，便怀恐惧，是谓：此人熟而像生。
    彼云何人生而像生？或有比丘不持禁戒，不知行步礼节，亦复不知出入行来，亦复不知着衣持钵，诸根错乱，心着色、声、香、味、细滑之法，彼犯禁戒，不行正法，不是沙门而似沙门，不行梵行而似梵行，根败之人，不可修饰，是谓：此人生而似生。
    彼云何有人{热}[熟?]而似熟？或有比丘持戒禁限，出入行步不失时节，看视不失威仪，然极精进，修行善法，威仪礼节皆悉成就，见小非法，便怀恐怖，况复大者，是谓：此人熟而似熟。
    是谓，比丘！世间有此四果之人，当学熟果之人。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「端正者」(pāsādika?，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信任」(inspires confidence)。


增壹阿含25品8经

增壹阿含25品8经[佛光本222经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今日空中有随岚风，设复有飞鸟至彼者，若{鸟}[乌]、鹊、鸿、鹄值彼风者，头脑、羽翼各在一处。此间一比丘亦复如是，舍禁戒已，作白衣行，是时三衣、钵器、针筒六物之属各在一处，犹随岚之风吹杀彼鸟。
    是故，诸比丘！当修行梵行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随岚风」，南传作「迅猛风的风」(verambhā…vātā )，菩提比丘长老英译为「疾风；暴风」(the gale winds)。「迅猛风」(verambhā)，另译为「毗岚婆；季节风；台风；旋风」。


增壹阿含25品9经

增壹阿含25品9经[佛光本223经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「比丘！当知：有此四鸟，云何为四？或有鸟声好而形丑，或有鸟形好而声丑，或有鸟声丑形亦丑，或有鸟形好声亦好。
    彼云何鸟声好而形丑？拘翅罗鸟是也，是谓：此鸟声好而形丑。
    彼云何鸟形好而声丑？所谓鸷鸟是也，是谓：此鸟形好而声丑。
    彼云何鸟声丑形亦丑？所谓兔枭是也，是谓：此鸟声丑形亦丑。
    复有何鸟声好形亦好？所谓孔雀鸟是也，是谓：此鸟声好形亦好。
    是谓，比丘！有此四鸟，当共觉知。
    此亦如是，世间亦有四人似鸟，当共觉知，云何为四？于是，或有比丘颜貌端政(正)，出入行来，着衣持钵，屈{申}[伸]俯仰，威仪成就，亦复不能有所讽诵诸所有法初善、中善、竟善，不能承法之教，亦复不能善讽诵读，是谓：此人形好而声不好。
    复有何等人声好而形丑？或有一比丘出入行来，屈申俯仰，着衣持钵，威仪不成就，恒好广说，然复彼人精进持戒，闻法能知所学，多闻诸所有法初善、中善、竟善，义理深邃，具足修梵行，然复彼法善持善诵，是谓：此人声好而形丑。
    彼复有何等人声丑形亦丑？或有一人犯戒、不精进、不多闻，所闻便失，彼于此法应具足行梵行，然不肯承受，是谓：此人声{亦}丑形亦丑。
    彼何等人声亦好形亦好？或有比丘颜貌端政，出入行来，着衣持钵，不左右顾视，然复精进修行善法，然戒律具足，见小非法尚怀恐惧，何况大者，亦复多闻，所受不忘，诸所有法初善、中善、竟善，修其善行，如此之法善讽诵读，是谓：此人声好形亦好。
    是谓世间有此四人，在世间者，当共觉知。
    是故，诸比丘！当学声好形亦好。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含25品10经

增壹阿含25品10经[佛光本224经/4法](四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四种云，云何为四？或有云雷而不雨，或有云雨而不雷，或有云亦雨亦雷，或有云亦不雨亦不雷，是谓四种云。世间四种人而像云，何等四人？或有比丘雷而不雨，或有比丘雨而不雷，或有比丘亦不雨亦不雷，或有比丘亦雨亦雷。
    彼云何比丘雷而不雨？或有比丘高声诵习，所谓契经、祇夜、受决、偈、本末、因缘、已说、生经、颂、方等、未曾有法、譬喻，如是诸法善讽诵读，不失其义，不广与人说法，是谓：此人雷而不雨。
    彼云何人雨而不雷？或比丘有颜色端政(正)，出入行来，进止之宜皆悉具知，修诸善法，无毫厘之失，然不多闻，亦不高声诵习，复不修行契经、本末、授决、偈、因缘、譬喻、生经、方等、未曾有法，然从他承受，亦不忘失，好与善知识相随，亦好与他说法，是谓：此人雨而不雷。
    彼何等人亦不雨亦复不雷？或有一人颜色不端政，出入行来，进止之宜皆悉不具，不修诸善法，然不多闻，亦不高声诵习{读}，复不修行契经至方等，亦复不与他说法，是谓：此人亦不雨亦不雷。
    复有何等人亦雨亦雷？或有一人颜色端政，出入行来，进止之宜亦悉具知，好喜学问，所受不失，亦好与他说法，劝进他人，令使承受，是谓：此人亦雷亦雨。
    是谓，比丘！世间有此四人。是故，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    谛、饶益、阿难，重担、四生、结，四果、随岚风，四鸟、雷在后。
南北传经文比对(庄春江作)：
    「契经、……譬喻」为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「谛、……雷在后」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含26品1经

增壹阿含26品1经[佛光本225经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「犹如山河、石壁、百草、五谷皆依于地而得长大，然复，此地最尊、最上，此亦如是，诸善[三十七]道品之法住不放逸之地，使诸善法而得长大。
    无放逸比丘修四意断、多修四意断，云何为四？于是，比丘未生弊恶法求方便令不生，心不远离，恒欲令灭；已生弊恶法求方便令不生，心不远离，恒欲令灭；未生善法求方便令生；已生善法求方便令增多，不忘失，具足修行，心意不忘，如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含882经[正闻本12954经/佛光本596经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：百草、药木皆依于地而得生长，如是，种种善法皆依不放逸为本，如上说……乃至涅槃。
    譬如：黑沉水香是众香之上，如是，种种善法不放逸最为其上。
    譬如：坚固之香，赤旃檀为第一，如是，一切善法一切皆不放逸为根本，如是……乃至涅槃。
    譬如：水陆诸华，优钵罗华为第一，如是，一切善法皆不放逸为根本，……乃至涅槃。
    譬如：陆地生华，摩利沙华为第一，如是，一切善法不放逸为其根本，……乃至涅槃。
    譬如：比丘！一切畜生迹中，象迹为上，如是，一切诸善法不放逸最为根本，如上说……乃至涅槃。
    譬如：一切畜生，狮子为第一，所谓：畜生主，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切屋舍、堂阁，以栋为第一，如是，一切善法不放逸为其根本。
    譬如：一切阎浮果，唯得阎浮名者果最为第一，如是，一切善法不放逸为其根本。
    {如是}[譬如：]一切俱毗陀罗树，萨婆耶旨罗俱毗陀罗树为第一，如是，一切善法不放逸为根本，如上说……乃至涅槃。
    譬如：诸山，以须弥山王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切金，以阎浮提金为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切衣中，伽尸细毡为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切色中，以白色为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：众鸟，以金翅鸟为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸王，转轮圣王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切天王，四大天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切三十三天，以帝释为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：焰摩天中，以宿焰摩天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：兜率陀天，以兜率陀天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：化乐天，以善化乐天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：他化自在天，以善他化自在天子为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：梵天，大梵王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：阎浮提一切众流，皆顺趣大海，其大海者最为第一，以容受故，如是，一切善法皆顺不放逸，如上说……乃至涅槃。
    譬如：一切雨渧皆归大海，如是，一切善法皆顺趣不放逸海，如上说……乃至涅槃。
    譬如：一切萨罗，阿耨大萨罗为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：阎浮提一切河，四大河为第一，谓：恒河、新头、{抟}[博]叉、司陀，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：众星光明，月为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：诸大身众生，罗睺罗阿修罗最为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸受五欲者，顶生王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：欲界诸神力，天魔波旬为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切众生：无足、两足、四足、多足、色、无色、想、无想、非想非无想，如来为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：所有诸法：有为、无为，离贪欲为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切诸法众，如来众为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。
    譬如：一切所有诸界、苦行、梵行，圣界为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含141经/喻经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：作田业，彼一切因地、依地、立地得作田业，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：种子村及与鬼村，百谷、药木得生长养，彼一切因地、依地、立地得生长养，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：诸根香，沉香为第一；犹：诸树香，赤旃檀为第一：犹：诸水华，青莲华为第一；犹：诸陆华，须摩那华为第一；犹：诸兽迹，彼一切悉入象迹中，象迹尽摄，彼象迹者为最第一，谓：广大故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：诸兽中彼师子王为最第一；犹如列阵共斗战时，唯要誓为第一；犹：楼观椽，彼一切皆依承椽梁立，承椽梁、承椽梁皆摄持之，承椽梁者为最第一，谓：尽摄故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹如诸山，须弥山王为第一；犹如诸泉，大{泉}[海]摄水，大海为第一；犹：诸大身，阿须罗王为第一；犹：诸瞻侍，魔王为第一；犹：诸行欲，顶生王为第一；犹如诸小王，转轮王为第一；犹如虚空，诸星宿、月殿为第一；犹：诸彩衣，白练为第一；犹：诸光明，慧光明为第一；犹如诸众，如来弟子众第一；犹如诸法：有为及无为，爱尽、无欲、灭尽、涅槃为第一；犹诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙；犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精，酥精为第一，为大、为上、为最、为胜、为尊、为妙，如是，若有诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙。」
    于是，世尊说此颂曰：
    「若有求财物，极好转增多，称誉不放逸，事无事慧说。
      有不放逸者，必取二俱义：即此世能获，后世亦复得，雄猛观诸义，慧者必解脱。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


增壹阿含26品2经

增壹阿含26品2经[佛光本226经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「比丘！当知：诸有粟散国王及诸大王皆来附近于转轮王，转轮王于彼最尊、最上，此亦如是，诸善三十七道品之法，无放逸之法最为第一。
    无放逸比丘修四意断：于是，比丘未生弊恶法求方便令不生，心不远离，恒欲令灭；已生弊恶法求方便令不生，心不远离，恒欲令灭；未生善法求方便令生；已生善法重令增多，终不忘失，具足修行，心意不忘，如是，诸比丘修四意断。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含882经[正闻本12954经/佛光本596经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：百草、药木皆依于地而得生长，如是，种种善法皆依不放逸为本，如上说……乃至涅槃。
    譬如：黑沉水香是众香之上，如是，种种善法不放逸最为其上。
    譬如：坚固之香，赤旃檀为第一，如是，一切善法一切皆不放逸为根本，如是……乃至涅槃。
    譬如：水陆诸华，优钵罗华为第一，如是，一切善法皆不放逸为根本，……乃至涅槃。
    譬如：陆地生华，摩利沙华为第一，如是，一切善法不放逸为其根本，……乃至涅槃。
    譬如：比丘！一切畜生迹中，象迹为上，如是，一切诸善法不放逸最为根本，如上说……乃至涅槃。
    譬如：一切畜生，狮子为第一，所谓：畜生主，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切屋舍、堂阁，以栋为第一，如是，一切善法不放逸为其根本。
    譬如：一切阎浮果，唯得阎浮名者果最为第一，如是，一切善法不放逸为其根本。
    {如是}[譬如：]一切俱毗陀罗树，萨婆耶旨罗俱毗陀罗树为第一，如是，一切善法不放逸为根本，如上说……乃至涅槃。
    譬如：诸山，以须弥山王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切金，以阎浮提金为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切衣中，伽尸细毡为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切色中，以白色为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：众鸟，以金翅鸟为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸王，转轮圣王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切天王，四大天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切三十三天，以帝释为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：焰摩天中，以宿焰摩天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：兜率陀天，以兜率陀天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：化乐天，以善化乐天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：他化自在天，以善他化自在天子为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：梵天，大梵王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：阎浮提一切众流，皆顺趣大海，其大海者最为第一，以容受故，如是，一切善法皆顺不放逸，如上说……乃至涅槃。
    譬如：一切雨渧皆归大海，如是，一切善法皆顺趣不放逸海，如上说……乃至涅槃。
    譬如：一切萨罗，阿耨大萨罗为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：阎浮提一切河，四大河为第一，谓：恒河、新头、{抟}[博]叉、司陀，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：众星光明，月为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：诸大身众生，罗睺罗阿修罗最为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸受五欲者，顶生王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：欲界诸神力，天魔波旬为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切众生：无足、两足、四足、多足、色、无色、想、无想、非想非无想，如来为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：所有诸法：有为、无为，离贪欲为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切诸法众，如来众为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。
    譬如：一切所有诸界、苦行、梵行，圣界为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含141经/喻经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：作田业，彼一切因地、依地、立地得作田业，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：种子村及与鬼村，百谷、药木得生长养，彼一切因地、依地、立地得生长养，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：诸根香，沉香为第一；犹：诸树香，赤旃檀为第一：犹：诸水华，青莲华为第一；犹：诸陆华，须摩那华为第一；犹：诸兽迹，彼一切悉入象迹中，象迹尽摄，彼象迹者为最第一，谓：广大故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：诸兽中彼师子王为最第一；犹如列阵共斗战时，唯要誓为第一；犹：楼观椽，彼一切皆依承椽梁立，承椽梁、承椽梁皆摄持之，承椽梁者为最第一，谓：尽摄故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹如诸山，须弥山王为第一；犹如诸泉，大{泉}[海]摄水，大海为第一；犹：诸大身，阿须罗王为第一；犹：诸瞻侍，魔王为第一；犹：诸行欲，顶生王为第一；犹如诸小王，转轮王为第一；犹如虚空，诸星宿、月殿为第一；犹：诸彩衣，白练为第一；犹：诸光明，慧光明为第一；犹如诸众，如来弟子众第一；犹如诸法：有为及无为，爱尽、无欲、灭尽、涅槃为第一；犹诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙；犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精，酥精为第一，为大、为上、为最、为胜、为尊、为妙，如是，若有诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙。」
    于是，世尊说此颂曰：
    「若有求财物，极好转增多，称誉不放逸，事无事慧说。
      有不放逸者，必取二俱义：即此世能获，后世亦复得，雄猛观诸义，慧者必解脱。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


增壹阿含26品3经

增壹阿含26品3经[佛光本227经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「诸有星宿之光，月光最为第一，此亦如是，诸善功德三十七[道]品之法，无放逸行最为第一，最尊、最贵。
    无放逸比丘修四意断，云何为四？于是，比丘若未生弊恶法，求方便令不生；若已生弊恶法，求方便令灭；若未生善法，求方便令生；若已生善法，求方便重令增多，终不忘失，具足修行，心意不忘，如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含882经[正闻本12954经/佛光本596经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：百草、药木皆依于地而得生长，如是，种种善法皆依不放逸为本，如上说……乃至涅槃。
    譬如：黑沉水香是众香之上，如是，种种善法不放逸最为其上。
    譬如：坚固之香，赤旃檀为第一，如是，一切善法一切皆不放逸为根本，如是……乃至涅槃。
    譬如：水陆诸华，优钵罗华为第一，如是，一切善法皆不放逸为根本，……乃至涅槃。
    譬如：陆地生华，摩利沙华为第一，如是，一切善法不放逸为其根本，……乃至涅槃。
    譬如：比丘！一切畜生迹中，象迹为上，如是，一切诸善法不放逸最为根本，如上说……乃至涅槃。
    譬如：一切畜生，狮子为第一，所谓：畜生主，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切屋舍、堂阁，以栋为第一，如是，一切善法不放逸为其根本。
    譬如：一切阎浮果，唯得阎浮名者果最为第一，如是，一切善法不放逸为其根本。
    {如是}[譬如：]一切俱毗陀罗树，萨婆耶旨罗俱毗陀罗树为第一，如是，一切善法不放逸为根本，如上说……乃至涅槃。
    譬如：诸山，以须弥山王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切金，以阎浮提金为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切衣中，伽尸细毡为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切色中，以白色为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：众鸟，以金翅鸟为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸王，转轮圣王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切天王，四大天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切三十三天，以帝释为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：焰摩天中，以宿焰摩天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：兜率陀天，以兜率陀天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：化乐天，以善化乐天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：他化自在天，以善他化自在天子为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：梵天，大梵王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：阎浮提一切众流，皆顺趣大海，其大海者最为第一，以容受故，如是，一切善法皆顺不放逸，如上说……乃至涅槃。
    譬如：一切雨渧皆归大海，如是，一切善法皆顺趣不放逸海，如上说……乃至涅槃。
    譬如：一切萨罗，阿耨大萨罗为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：阎浮提一切河，四大河为第一，谓：恒河、新头、{抟}[博]叉、司陀，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：众星光明，月为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：诸大身众生，罗睺罗阿修罗最为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸受五欲者，顶生王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：欲界诸神力，天魔波旬为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切众生：无足、两足、四足、多足、色、无色、想、无想、非想非无想，如来为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：所有诸法：有为、无为，离贪欲为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切诸法众，如来众为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。
    譬如：一切所有诸界、苦行、梵行，圣界为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含141经/喻经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：作田业，彼一切因地、依地、立地得作田业，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：种子村及与鬼村，百谷、药木得生长养，彼一切因地、依地、立地得生长养，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：诸根香，沉香为第一；犹：诸树香，赤旃檀为第一：犹：诸水华，青莲华为第一；犹：诸陆华，须摩那华为第一；犹：诸兽迹，彼一切悉入象迹中，象迹尽摄，彼象迹者为最第一，谓：广大故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：诸兽中彼师子王为最第一；犹如列阵共斗战时，唯要誓为第一；犹：楼观椽，彼一切皆依承椽梁立，承椽梁、承椽梁皆摄持之，承椽梁者为最第一，谓：尽摄故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹如诸山，须弥山王为第一；犹如诸泉，大{泉}[海]摄水，大海为第一；犹：诸大身，阿须罗王为第一；犹：诸瞻侍，魔王为第一；犹：诸行欲，顶生王为第一；犹如诸小王，转轮王为第一；犹如虚空，诸星宿、月殿为第一；犹：诸彩衣，白练为第一；犹：诸光明，慧光明为第一；犹如诸众，如来弟子众第一；犹如诸法：有为及无为，爱尽、无欲、灭尽、涅槃为第一；犹诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙；犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精，酥精为第一，为大、为上、为最、为胜、为尊、为妙，如是，若有诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙。」
    于是，世尊说此颂曰：
    「若有求财物，极好转增多，称誉不放逸，事无事慧说。
      有不放逸者，必取二俱义：即此世能获，后世亦复得，雄猛观诸义，慧者必解脱。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


增壹阿含26品4经

增壹阿含26品4经[佛光本228经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「诸有华之属：瞻卜之华、须摩那华，天上、人中婆师华最为第一，此亦如是，诸善功德三十七道品之法，无放逸行[最]为第一。
    若无放逸比丘修四意断，云何为四？于是，比丘若未生弊恶法，求方便令不生；已生弊恶法，求方便令灭；若未生善法，求方便令生；已生善法，求方便令增多，终不忘失，具足修行，心意不忘，如是，比丘修四意断。是故，诸比丘！当求方便，修四意断。
    是故，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含882经[正闻本12954经/佛光本596经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「譬如：百草、药木皆依于地而得生长，如是，种种善法皆依不放逸为本，如上说……乃至涅槃。
    譬如：黑沉水香是众香之上，如是，种种善法不放逸最为其上。
    譬如：坚固之香，赤旃檀为第一，如是，一切善法一切皆不放逸为根本，如是……乃至涅槃。
    譬如：水陆诸华，优钵罗华为第一，如是，一切善法皆不放逸为根本，……乃至涅槃。
    譬如：陆地生华，摩利沙华为第一，如是，一切善法不放逸为其根本，……乃至涅槃。
    譬如：比丘！一切畜生迹中，象迹为上，如是，一切诸善法不放逸最为根本，如上说……乃至涅槃。
    譬如：一切畜生，狮子为第一，所谓：畜生主，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切屋舍、堂阁，以栋为第一，如是，一切善法不放逸为其根本。
    譬如：一切阎浮果，唯得阎浮名者果最为第一，如是，一切善法不放逸为其根本。
    {如是}[譬如：]一切俱毗陀罗树，萨婆耶旨罗俱毗陀罗树为第一，如是，一切善法不放逸为根本，如上说……乃至涅槃。
    譬如：诸山，以须弥山王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切金，以阎浮提金为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切衣中，伽尸细毡为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切色中，以白色为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：众鸟，以金翅鸟为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸王，转轮圣王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切天王，四大天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切三十三天，以帝释为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：焰摩天中，以宿焰摩天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：兜率陀天，以兜率陀天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：化乐天，以善化乐天王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：他化自在天，以善他化自在天子为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：梵天，大梵王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：阎浮提一切众流，皆顺趣大海，其大海者最为第一，以容受故，如是，一切善法皆顺不放逸，如上说……乃至涅槃。
    譬如：一切雨渧皆归大海，如是，一切善法皆顺趣不放逸海，如上说……乃至涅槃。
    譬如：一切萨罗，阿耨大萨罗为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：阎浮提一切河，四大河为第一，谓：恒河、新头、{抟}[博]叉、司陀，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：众星光明，月为第一，如是，一切善法不放逸为第一，如上说……乃至涅槃。
    譬如：诸大身众生，罗睺罗阿修罗最为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：诸受五欲者，顶生王为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：欲界诸神力，天魔波旬为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切众生：无足、两足、四足、多足、色、无色、想、无想、非想非无想，如来为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：所有诸法：有为、无为，离贪欲为第一，如是，一切善法不放逸为其根本，如上说……乃至涅槃。
    譬如：一切诸法众，如来众为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。
    譬如：一切所有诸界、苦行、梵行，圣界为第一，如是，一切善法，不放逸为其根本，如上说……乃至涅槃。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含141经/喻经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：作田业，彼一切因地、依地、立地得作田业，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：种子村及与鬼村，百谷、药木得生长养，彼一切因地、依地、立地得生长养，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首；不放逸者，于诸善法为最第一。
    犹：诸根香，沉香为第一；犹：诸树香，赤旃檀为第一：犹：诸水华，青莲华为第一；犹：诸陆华，须摩那华为第一；犹：诸兽迹，彼一切悉入象迹中，象迹尽摄，彼象迹者为最第一，谓：广大故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹：诸兽中彼师子王为最第一；犹如列阵共斗战时，唯要誓为第一；犹：楼观椽，彼一切皆依承椽梁立，承椽梁、承椽梁皆摄持之，承椽梁者为最第一，谓：尽摄故，如是，若有无量善法可得，彼一切以不放逸为本，不放逸为习，因不放逸生，不放逸为首，不放逸者，于诸善法为最第一。
    犹如诸山，须弥山王为第一；犹如诸泉，大{泉}[海]摄水，大海为第一；犹：诸大身，阿须罗王为第一；犹：诸瞻侍，魔王为第一；犹：诸行欲，顶生王为第一；犹如诸小王，转轮王为第一；犹如虚空，诸星宿、月殿为第一；犹：诸彩衣，白练为第一；犹：诸光明，慧光明为第一；犹如诸众，如来弟子众第一；犹如诸法：有为及无为，爱尽、无欲、灭尽、涅槃为第一；犹诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙；犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精，酥精为第一，为大、为上、为最、为胜、为尊、为妙，如是，若有诸众生：无足、二足、四足、多足，色、无色，有想、无想，……乃至非有想非无想，如来于彼为极第一，为大、为上、为最、为胜、为尊、为妙。」
    于是，世尊说此颂曰：
    「若有求财物，极好转增多，称誉不放逸，事无事慧说。
      有不放逸者，必取二俱义：即此世能获，后世亦复得，雄猛观诸义，慧者必解脱。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


增壹阿含26品5经

增壹阿含26品5经[佛光本229经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，王波斯匿乘宝羽之车，出舍卫城，至祇洹精舍，欲觐世尊。诸王常法有五威容，舍着一面，前至世尊所，头面礼足，在一面坐。
    尔时，世尊告大王曰：
    「大王当知，世间有四种人出现于世，云何为四？或有一人，先暗而后明，或有一人，先明而后暗，或有一人，先暗而后暗，或有一人，先明而后明。
    彼人云何先暗而后明？于是，或有一人生卑贱家，或旃陀罗种、或啖人种、或工师种、或淫泆家生，或无目、或无手足、或时裸跣、或诸根错乱，然复身、口行善法，意念善法。彼若见沙门、婆罗门、诸尊长者，恒念礼拜，不失时节，迎来起送，先笑后语，随时供给。若复有时见乞儿者，若沙门、婆罗门，若路行者，若贫匮者，若有钱财，便持施与，设无财货者，便往至长者家，乞求施与。若复见彼施者，便还欢喜踊跃，不能自胜。身行善法，口修善法，意念善法，身坏命终，生善处天上，犹如有人，从地至床，从床乘马，从马乘象，从象{乘}[入]讲堂，由是故我今说，此人先暗而后明。如是，大王！此人名曰先暗而后明。
    彼人云何先明而后暗？于是，或有一人在大家生，若剎利种，若长者种，若婆罗门种，饶财多宝：金、银、珍宝、车磲、马{碯}[瑙?]、水精、琉璃，仆从、奴婢不可称计，象、马、猪、羊皆悉具足。然复，此人颜貌端政(正)，如桃华色，彼人恒怀邪见，[与]边见相应，彼便有此见：无施、无受，亦无前人何所施物，亦无善恶之行，亦无今世、后世，亦无得道者，世无阿罗汉可承敬者，于今世、后世可作证者，彼若见沙门、婆罗门，便起瞋恚，无恭敬心，若见人惠施者，心不喜乐，身、口、意所作行而不平均，以行非法之行，身坏命终，生地狱中，犹如有人从讲堂至象，从象至马，从马至床，从床至地，由是故，我今说此人：如是，大王！所谓：此人先明而后暗。
    彼云何有人从暗至暗？若复有人生卑贱家，或旃陀罗家，或啖人家，或极下穷家，此人必生此中，或复有时诸根不具，颜色麁恶。然复，彼人恒怀邪见，彼便有此见：无今世、后世，无沙门、婆罗门，亦无得道者，亦无阿罗汉可承敬者，亦无今世、后世可作证者，彼若见沙门、婆罗门，便起瞋恚，无恭敬心，若见人来惠施者，心不喜乐，身、口、意所作行而不平等，诽谤圣人，毁辱三尊，彼既自不施，又见他施，甚怀瞋恚，以行瞋恚，身坏命终，生地狱中，犹如有人从暗至暗，从火焰至火焰，舍智就愚，由是而言，此人可谓先暗而后暗，大王当知：故名此人从暗至暗。
    彼名何等人从明至明？或有一人生豪族家，或剎利种，或国王家，或大臣家，饶财多宝，不可称计。然复，彼人颜色端政，如桃华色，彼人恒有正见，心无错乱，彼有此正见：有施、有福、有受者，有善、恶之报，有今世、后世，有沙门、婆罗门，设复彼人若见沙门、婆罗门，起恭敬心，和颜悦色，己身恒喜布施，亦复劝人使行布施之，设布施之日，心怀踊跃，不能自胜，彼身行善，口行善，意行善，身坏命终生善处，犹如有人从讲此堂至讲堂，从宫至宫。由是而言，我今说此人从明至明。
    是为，大王！世间有此四人。」
    尔时，世尊便说此偈：
    「王当知贫人，有信好布施，见沙门婆罗，及诸可施者，能复起迎逆，而教于正见。
      施时极欢喜，所求不逆人，彼人是良友，终不为恶行，恒喜行正见，常念求善法。
      大王如彼人，死时有所适，必生兜术天，先暗而后明。
      如人极为富，不信好喜恚，悭贪心怯弱，邪见而不改。
      见沙门梵志，及诸乞求者，恒喜呵骂詈，邪见言无有，见施起瞋恚，不令有施人。
      彼人行极弊，造诸恶元本，如是彼人者，临欲命终时，当生地狱中，先明而后暗。
      如有贫贱人，无信好瞋恚，造诸不善行，邪见不信正。
      设见沙门士，及诸可事者，而取轻毁之，悭贪无有信，施时而不喜，见他施亦然。
      彼人所造行，所适无安处，如此彼之人，必当取命终，当生地狱中，先暗而后暗。
      如人极有财，有信好布施，正见不他念，恒喜求善法。
      设见诸道士，及诸可施者，起恭迎敬之，而学于正见，与时极和悦，常念于平均。
      惠施无悋惜，不逆于人心，彼人受命决，不造诸非法。
      当知彼之人，临欲命终时，必生好善处，先明而后明。
    是故，大王！当学先明而后明，莫学先明而后暗，如是，大王！当作是学。」
    尔时，波斯匿王闻佛所说，欢喜奉行。

杂阿含1146经[正闻本1245经/佛光本1129经](剎利相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    时，波斯匿王来诣佛所，稽首佛足，退坐一面，白佛言：
    「云何，世尊！为婆罗门死还生自姓婆罗门家，剎利……鞞舍……首陀罗[还生自姓首陀罗]家耶？」
    佛言：「大王！何得如是？
    大王！当知有四种人，何等为四？有一种人从冥入冥、有一种人从冥入明、有一种人从明入冥、有一种人从明入明。
    大王！云何为一种人从冥入冥？谓：有人生卑姓家：若生旃陀罗家、鱼猎家、竹作家、车师家，及余种种下贱工巧业家，贫穷短命，形体憔悴，而复修行卑贱之{家}[业]，亦复为人下贱作使，是名为冥；处斯冥中，复行身恶行，行口恶行，行意恶行，以是因缘，身坏命终当生恶趣，堕泥梨中，犹如有人从暗入暗，从厕入厕，以血洗血，舍恶受恶，从冥入冥者，亦复如是，是故，名为从冥入冥。
    云何名为从冥入明？谓：有世人生卑姓家：……乃至为人作诸鄙业，是名为冥。
    然，其彼人于此冥中，行身善行，行口善行，行意善行，以是因缘，身坏命终生于善趣，受天化生，譬如：有人登床跨马，从马升象，从冥入明亦复如是，是名有人从冥入明。
    云何有人从明入冥？谓：有世人生富乐家：若剎利大姓、婆罗门大姓家、长者大姓家，及余种种富乐家生，多诸钱财、奴婢、客使，广集知识，受身端正，聪明黠慧，是名为明。
    于此明中，行身恶行，行口恶行，行意恶行，以是因缘，身坏命终生于恶趣，堕泥梨中，譬如：有人从高楼下乘于大象，下象乘马，下马乘舆，下舆坐床，下床堕地，从地落坑，从明入冥者亦复如是。
    云何有人从明入明？谓：有世人生富乐家：……乃至形相端严，是名为明。
    于此明中，行身善行，行口善行，行意善行，以是因缘，身坏命终生于善趣，受天化生，譬如：有人从楼观至楼观，如是，乃至从床至床，从明入明者亦复如是，是名有人从明入明。」
    尔时，世尊复说偈言：
    「贫穷困苦者，不信增瞋恨，悭贪恶邪想，痴惑不恭敬。
      见沙门道士，持戒多闻者，毁呰而不誉，障他施及受。
      如斯等士夫，从此至他世，当堕泥梨中，从冥入于冥。
      若有贫穷人，信心少瞋恨，常生惭愧心，惠施离悭垢。
      见沙门梵志，持戒多闻者，谦虚而问讯，随宜善供给。
      劝人令施与，叹施及受者，如是修善人，从此至他世， 善趣上生天，从冥而入明。
      有富乐士夫，不信多瞋恨，悭贪{疾}[嫉]恶想，邪惑不恭敬，
      见沙门梵志，毁呰而不誉，障他人施惠，亦断受施者。
      如是恶士夫，从此至他世，当生苦地狱，从明入冥中。
      若有富士夫，信心不瞋恨，常起惭愧心，惠施离瞋姤(垢?)。
      见沙门梵志，持戒多闻者，先奉迎问讯，随宜给所须。
      劝人令供养，叹施及受者，如是等士夫，从此至他世，生三十三天，从明而入明。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含69经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王往诣佛所，顶礼佛足，在一面坐，白佛言：
    「世尊！婆罗门种常生婆罗门家，剎利种常生剎利家不？」
    佛告王曰：
    「汝今不应作如是语，何以故？有四种人，一者、从明入明，二者、从明入冥，三者、从冥入明，四者、从冥入冥。
    何谓从冥入冥？若有众生生于下贱贫穷之者，或生魁脍技巧之家，或身羸瘦，其形极黑，聋盲喑哑，诸根不具，为他作使，不得自在。如此之人或身行恶业，或口作恶业，或心念不善，身坏命终堕于地狱，是名从冥入冥，如：从厕出复入一厕，我说此人从冥入冥。
    若如此人，生于下贱及魁脍技巧，或身羸瘦，其形极黑，聋盲喑哑，诸根不具，为他走使，不得自在，是名为冥。若如此人能身行善，能口行善，能意行善，身坏命终，得生天上，如此人，从地而起，得升于床，从床而起，得乘于车，从车而起，得乘于马，从马而起，得乘于象，从象而起，得升宫殿，以是缘故，我说从冥入明。
    何谓从明入冥？若有人生于剎利家，或复生于婆罗门家，或生大长者家，多饶财宝，巨富无量，库藏盈溢，多诸仆从，辅相大臣，亲友眷属，亦甚众多，身形端正，有大威力，如是之人，是名为明。若此之人身行恶业，口行恶业，意行恶业，身坏命终，堕于地狱，如人从宫殿下堕于象上，从象上下而乘于马，从马上下而乘于车，从车上下而坐于床，从床而下堕落于地，从地而堕坠于粪坑，我说此人从明入冥。
    何谓从明入明？若有人生于剎利大婆罗门家，或生长者，多饶财宝，巨富无量，库藏盈溢，多诸仆从，辅相大臣，亲友眷属，亦甚众多，身形端正，有大威力，此名为明。如此之人，身行善业，口行善业，意行善业，身坏命终得生天上，如似从一宫殿至于宫殿，从象至象，从马至马，从车至车，从床至床，如此之人，我说从明入明。」
    尔时，世尊即说偈言：
    「大王汝当知，贫穷不信者，瞋恚怀嫉妒，恒起恶觉观，邪见无恭敬。
      沙门、婆罗门，持戒及多闻，见则加骂辱，设有少财物，无有奉施心，毁骂施与者。
      如此之业缘，必堕于地狱，是业堕地狱，名从暗入暗。
      大王今当知，贫穷好施者，有信无瞋恚，惭愧而好施。
      沙门、婆罗门，持戒及多闻，起敬礼问讯，常行正善行，自施赞施者，受者亦赞叹。
      如是至后世，生三十三天，此名从此暗，将入于明处。
      大王又当知，大富而不信，心常怀瞋恚，常起贪嫉妒，邪见不恭敬。
      沙门、婆罗门，持戒及多闻，见则加骂辱，无有奉施心。
      从此而命终，堕于恶地狱，名从明入暗。
      大王又当知，大富信无瞋，惭愧得具足，能舍大悭心。
      沙门、婆罗门，持戒及多闻，起敬而问讯，常行于正善，自施赞施者，受者所叹誉。
      舍此身命已，以是果报故，生三十三天，此名从于明，而入于明处。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含26品6经

增壹阿含26品6经[佛光本230经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者阿难至世尊所，头面礼足，在一面住，斯须，复以两手摩如来足已，复以口鸣如来足上，而作是说：
    「天尊之体，何故乃尔？身极缓尔，如来之身不如本故。」
    世尊告曰：
    「如是，阿难！如汝所言，今如来身皮肉已缓，今日之体不如本故，所以然者？夫受形体，为病所逼，若应病众生，为病所困；应死众生，为死所逼，今日如来年已衰微，年过八十。」
    是时，阿难闻此语已，悲泣哽噎，不能自胜，并作是语：
    「咄嗟！老至乃至于斯！」
    是时，世尊到时，着衣持钵，入舍卫城乞食。
    是时，世尊渐渐乞食，至王波斯匿舍。
    当于尔时，波斯匿门前有故坏车数十乘，舍在一面。
    是时，尊者阿难以见车弃在一面，见已，白世尊曰：
    「此车，王波斯匿车，昔日作时，极为精妙，如今日观之，与瓦石同色。」
    世尊告曰：「如是，阿难！如汝所言，如今观所有车，昔日之时极为精妙，金银所造，今日坏败，不可复用，如是外物尚坏败，况复内者？」
    尔时，世尊便说此偈：
    「咄此老病死，坏人极盛色，初时甚悦意，今为死使逼。
      虽当寿百岁，皆当归于死，无免此患苦，尽当归此道。
      如内身所有，为死之所驱，外诸四大者，悉趣于本无。
      是故求无死，唯有涅槃耳，彼无死无生，都无此诸行。」
    尔时，世尊即就波斯匿王坐。
    是时，王波斯匿与世尊办种种饮食。
    观世尊食竟，王更取一小座，在如来前坐，白世尊曰：
    「云何，世尊！诸佛形体皆金刚数，亦当有老、病、死乎？」
    世尊告曰：
    「如是，大王！如大王语，如来亦当有此生、老、病、死，我今亦是人数，父名真净，母名摩耶，出转轮圣王种。」
    尔时，世尊便说此偈：
    「诸佛出于人，父名曰真净，母名极清妙，豪族剎利种。
      死径为极困，都不观尊卑，诸佛尚不免，况复余凡俗。」
    尔时，世尊与波斯匿王而说此偈：
    「祠祀火为上，诗书颂为尊，人中王为贵，众流海为首。
      众星月为上，光明日为先，八方上下中，世界之所载。
      天及世人民，如来最为尊，其欲求福禄，当供养三佛。」
    是时，世尊说此偈已，便从座起而去，还祇洹精舍，就座而坐。
    尔时，世尊告诸比丘：
    「有四法在世间人所爱敬，云何为四？少壮之年世间人民之所爱敬、无有病痛人所爱敬、寿命人所爱敬、恩爱集聚人所爱敬，是谓，比丘！有此四法世间人民之所爱敬。
    复次，比丘！复有四法世间人民所不爱敬，云何为四？比丘当知：少壮之年若时老病世人所不喜、若无病者后便得病世人所不喜、若有得寿命后便命终世人所不喜、恩爱得集后复别离是世人所不喜，是谓，比丘！有此四法与世回转，诸天、世人，乃至转轮圣王、诸佛世尊，共有此法，是为，比丘！世间有此四法与世回转。
    若不觉此四法时，便流转生死，周旋五道，云何为四？{圣贤}[贤圣]戒、贤圣三昧、贤圣智慧、贤圣解脱，是为，比丘！有此四法而不觉知者，则受上四法，我今及汝等以觉知此贤圣四法，断生死根，不复受有，如今，如来形体衰老，当受此衰耗之报，是故，诸比丘！当求此永寂涅槃：不生、不老、不病、不死，恩爱别离，常念无常之变，如是，比丘！当作是念。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1240经[正闻本1243经/佛光本1127经](剎利相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    时，波斯匿王独静思惟，作是念：
    「此有三法一切世间所不爱念，何等为三？谓：老、病、死，如是三法一切世间所不爱念。若无此三法世间所不爱者，诸佛世尊不出于世，世间亦不知有诸佛、如来所觉知法为人广说；以有此三法世间所不爱念，谓：老、病、死故，诸佛如来出兴于世，世间知有诸佛、如来所觉知法广宣说者。」
    波斯匿王作是念已，来诣佛所，稽首佛足，退坐一面，以其所念广白世尊。
    佛告波斯匿王：「如是，大王！如是，大王！此有三法世间所不爱念，谓：老、病、死，……乃至世间知有如来所觉知法为人广说。」
    尔时，世尊复说偈言：
    「王所乘宝车，终归有朽坏，此身亦复然，迁移会归老。
      唯如来正法，无有衰老相，禀斯正法者，永到安隐处。
      但凡鄙衰老，丑弊恶形类，衰老来践蹈，迷魅愚夫心。
      若人寿百岁，常虑死随至，老病竞追逐，伺便辄加害。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含67经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王于闲静处作是思惟：
    「世有三法，一者、可憎，二、不可爱，三、不可追念，何谓可憎？所谓老也。何谓不可爱？所谓病也。何谓不可追念？所谓死也。」
    波斯匿王思惟是已，即从坐起，往诣佛所，顶礼佛已，在一面坐，白佛言：
    「世尊！我于静处作是思惟：『世有三法，一者、可憎，二者、不可爱，三者、不可追念，何谓可憎？所谓老也。何谓不可爱？所谓病也。何谓不可追念？所谓死也。』」
    佛告王曰：「如是，如是，此三种法，实如王言。」
    佛言：
    「大王！世间若无此三，佛不出世，亦不说法；以有此三故，佛出世为众说法。」
    尔时，世尊！即说偈言：
    「王车严饰盛，庄挍甚奇妙，久故色毁败，如身必归老。
      实法无衰老，展转相付故，咄哉老贼恶，端正殊妙色。
      汝能坏败也，设寿满百年，必入于死径，病来夺其力。
      老将付与死，是故常乐禅，捡心勤精进，了知生边际，胜彼魔军众，度有生死岸。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「破裂法」(bhedanadhammo)，如陶器的破裂，参看《杂阿含1227经》。


增壹阿含26品7经

增壹阿含26品7经[佛光本231经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，王波斯匿即敕臣佐，严宝羽之车，欲出舍卫城观地讲堂。
    当于尔时，波斯匿王母命过，年极衰老，垂向百岁，王甚尊敬，念未曾离目。
    是时，波斯匿王边有大臣，名不奢蜜，高才盖世，世人尊重。
    时，大臣便作是念：
    「此波斯匿王母年向百岁，今日命终，设当闻者，王甚愁忧，不能饮食而得重病，我今当设方便，使王不愁忧，亦使不病。」
    是时，大臣即严驾五百白象，亦严驾五百匹马，复严[驾]五百步兵，复严驾五百妓女，复严驾五百老母，复严驾五百婆罗门，复有五百沙门，复严驾五百衣裳，复严驾五百珍宝，与亡者作好大棺，彩画极令使妙，悬缯幡盖，作倡妓乐，不可称计，出舍卫城。
    是时，波斯匿王还来入城。
    是时，王波斯匿有少事。
    是时，王遥见亡者，问左右曰：
    「此是何人，供养乃至于斯？」
    时，不奢蜜曰：
    「此舍卫城中有长者母无常，是彼之具。」
    时，王复告曰：
    「此诸象马车乘复用为？」
    大臣报曰：
    「此五百老母者，用奉上阎罗王，持用赎命。」
    时，王便笑而作是说：
    「此是愚人之法，命也难保，有何可克？如：有人堕摩竭鱼口，欲求出者，实复难得，此亦如是，堕阎罗王边，欲求出，实难可得。」
    「此五百妓女亦用赎命。」
    王报曰：「此亦难得。」
    时大臣曰：
    「若此妓女不可得者，当用余者赎之。」
    王曰：「此亦难得。」
    大臣曰：
    「若此不可得者，当用五百珍宝赎之。」
    王报曰：「此亦难得。」
    大臣曰：
    「此不可得者，用五百衣裳赎之。」
    王曰：「此亦难得。」
    臣曰：
    「若此衣裳不可得者，当用此五百梵志咒术，咒术取之。」
    王曰：「此亦难得。」
    大臣曰：
    「若此五百梵志不可得者，复当持此沙门高才说法，持用赎之。」
    王曰：「此不可得。」
    大臣曰：
    「若说法不可得者，当集兵众，共大战斗而取之。」
    时，波斯匿王大笑而曰：
    「此是愚人之法，以堕摩竭鱼口，终不得出。」
    时，王曰：
    「汝当知之：颇有生而不死乎？」
    时，大臣曰：「此实不可得也。」
    时，大王报曰：
    「实不可得，诸佛亦作是说：『夫生有死，命亦难得。』」
    是时，不奢蜜跪白王曰：
    「是故，大王！甚莫愁忧，一切众生皆归于死。」
    时，王问曰：「我何故愁忧？」
    时，臣白王：
    「王当知之：大王母者，今日已死。」
    是故，波斯匿王闻此语已，八九叹息而语大臣曰：
    「善哉！如汝所言，乃能知善权方便。」
    是时，王波斯匿还入城，{辨}[办?]种种香华，供养亡母。
    供养亡母已，便还驾乘至世尊所，到已，头面礼足，在一面坐。
    是时，世尊问曰：
    「大王！何故尘土坌身？」
    王白世尊：
    「天母命终，向送至城外，今来诣世尊所，问其所由。
    然，天母在时，持戒精进，恒修善法，年向百岁，今日已命终，故来至世尊所耳。
    若当我持象赎命可得者，亦当用象赎之；若当马赎命可得者，当用马赎之；若当车乘赎命可得者，便当用车乘赎之；若当金银珍宝赎命可得者，当用金银珍宝赎之；若当以奴婢、仆从、城郭、国界赎命可得者，当以城郭、国界赎{命}[之]；若以加尸国界人民赎命可得者，当以加尸人民赎之，莫令我天母命终。」
    世尊告曰：
    「是故，大王！甚莫愁忧，一切众生皆归于死，一切变易之法，欲令不变易者，终不有此事。
    大王当知：人身之法犹如雪{揣}[抟]，要当归坏；亦如土坏，同亦归坏不可久保；亦如野马幻化，虚伪不真；亦如空拳，以诳小儿，是故，大王！莫怀愁忧，恃怙此身。
    大王当知：有此四大恐怖来至此身，不可障护，亦不可以言语、咒术、药草、符书，所可除去，云何为四？一者、名为老，坏败少壮，使无颜色，二者、名[为]病尽，坏败无病，三者、名为死尽，坏败命根，四者、有常之物归于无常，是谓，大王！有此四法不可障护，非力所能伏也。
    大王当知：犹如四方有四大山，从四方来，使压众生，非力所却。是故，大王！非牢固物，不可恃怙。
    是故，大王！当以法治化，莫以非法，王亦不久当至生死之海，王亦当知：诸以法治化者，身坏命终，生善处天上；若复以非法治化者，身坏命终，生地狱中。是故，大王！当以法治化，莫以非法。如是，大王！当作是学。」
    尔时，波斯匿王白世尊曰：
    「此法名何等？当云何奉行？」
    世尊告曰：「此法名为除愁忧之刺。」
    王白佛言：
    「实尔，世尊！所以然者，我闻此法已，所有愁忧之刺今日已除。
    然，世尊！国界事猥，欲还所在。」
    世尊告曰：「宜知是时。」
    波斯匿王即从{坐}[座]起，头面礼足，便退而去。
    尔时，波斯匿王闻佛所说，欢喜奉行。

杂阿含1227经[正闻本1230经/佛光本1114经](剎利相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    时，波斯匿王有祖母，极所敬重，忽尔命终。
    出城阇维，供养舍利毕，弊衣乱发，来诣佛所，稽首佛足，退坐一面。
    尔时，世尊告波斯匿王：
    「大王！从何所来弊衣乱发？」
    波斯匿王白佛：
    「世尊！我亡祖母，极所敬重，舍我命终，出于城外，阇维供养毕，来诣世尊。」
    佛告大王：「极爱重敬念祖亲耶？」
    波斯匿王白佛：
    「世尊！极敬重爱恋。世尊！若国土所有象、马、七宝，乃至国位，悉持与人，能救祖母命者，悉当与之。
    既不能救，生死长辞，悲恋忧苦，不自堪胜，曾闻世尊所说：『一切众生、一切虫、一切神，生者皆死，无不穷尽，无有出生而不死者。』今日乃知世尊善说。」
    佛言：
    「大王！如是，如是，一切众生、一切虫、一切神，生者辄死，终归穷尽，无有一生而不死者。」
    佛告大王：
    「正使婆罗门大姓、剎利大姓、长者大姓，生者皆死，无不死者。正使剎利大王灌顶居位，王四天下，得力自在，于诸敌国无不降伏，终归有极，无不死者。
    若复，大王！生长寿天，王于天宫自在快乐，终亦归尽，无不死者。
    若复，大王！罗汉比丘诸漏已尽，离诸重担，所作已作，逮得己利，尽诸有结，正智心善解脱，彼亦归尽，舍身涅槃。
    若复，缘觉善调、善寂，尽此身命，终归涅槃。
    诸佛世尊十力具足，四无所畏，胜师子吼，终亦舍身取般涅槃。
    以如是比，大王！当知：一切众生、一切虫、一切神，有生辄死，终归磨灭，无不死者。」
    尔时，世尊复说偈言：
    「一切众生类，有命终归死，各随业所趣，善恶果自受。
      恶业堕地狱，为善上升天，修习胜妙道，漏尽般涅槃。
      如来及缘觉，佛声闻弟子，会当舍身命，何况俗凡夫。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含54经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王禀性仁孝，母初崩背，哀号恋慕，不自堪胜。
    烧葬母已，便自沐浴，衣发故湿，于日中时，往诣佛所，礼佛足已，在一面坐。
    佛告王曰：「王从何来，衣发故湿？」
    波斯匿王白佛言：
    「世尊！我之慈母，情特尊敬，一旦崩背，我送母丧，远至旷野，殡葬已讫，新浴洗故，衣发犹湿。」
    佛告大王：「汝于母所，极爱敬不？」
    王即答言：
    「实为爱敬，设令有人能使我母还得活者，我以象军、车军、马军、步军，悉以与之，续我母命，心无悔恨；设以半国赏之，亦不生恨。」
    王复言曰：
    「佛语诚实：『一切生者，会必归死。』」
    佛言：
    「实尔！实尔！生必有死，五趣四生，无不终者：王者、臣民、婆罗门众会归当死；灌顶人王威力自在，统领国土，会归终没；转轮圣王，王四天下，七宝具足，亦会当死；五通神仙，在于山薮，饮水食果，亦归于死；三十三天，极受快乐，光色炽盛，处天宫殿，寿命延长，亦归终没；诸罗汉等，舍于重担，逮得己利，尽诸有结，心得自在，正智解脱，后边之身，亦归散灭；诸辟支佛，独一无侣，常在闲静，亦当散灭；诸佛正觉，具于十力，有四无畏，得四无碍，能师子吼，身亦无常，会归散灭。」
    佛言：
    「大王！我为大王种种分别：生必有死，略而言之，无生不终。」
    佛即说偈言：
    「一切生皆死，寿命必归终，随业受缘报，善恶各获果。
      修福上升天，为恶入地狱，修道断生死，永入于涅槃。
      非空非海中，非入山石间，无有地方所，脱之不受死。
      诸佛与缘觉，菩萨及声闻，犹舍无常身，何况诸凡夫。」
    时，波斯匿王闻佛所说，心开意解，更不忧愁，欢喜而去。
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阇维」(火葬)，参看《杂阿含979经》比对。
    「舍利」(sarīra)，义译为「遗骸；遗骨」。
    「十力具足，四无所畏」，参看《杂阿含684经》。


增壹阿含26品8经

增壹阿含26品8经[佛光本232经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今非独在比丘、比丘尼、清信士、清信女中为尊，乃至世间人民中独尊，今有四法本末，我躬自知之，而作证于四部之众、天上、人中，云何为四？一者、一切诸行皆悉无常，我今知之，于四部之众、天上、人中而作证，二者、一切诸行苦，三者、一切诸行无我，四者、涅槃休息，我今知之，于四部之众、于天上、人中而作证。是谓，比丘！四法之本，是故，于天上、人中而独得尊。」
    尔时，诸比丘闻佛所说，欢喜奉行。
杂阿含972经[正闻本13313经/佛光本964经](外道出家相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多婆罗门出家，住须摩竭陀池侧，集聚一处，作如是论：
    「如是婆罗门真谛，如是婆罗门真谛。」
    尔时，世尊知彼众多婆罗门出家心念，往到须摩竭陀池侧。
    时，众多婆罗门出家遥见佛来，即为佛敷床座，请佛就坐。
    佛即就坐，告诸婆罗门出家：
    「汝等于此须摩竭陀池侧众共集聚，何所论说？」
    婆罗门出家白佛言：
    「瞿昙！我等众多婆罗门出家集于此坐，作如是论：『如是婆罗门真谛，如是婆罗门真谛。』」
    佛告婆罗门出家：
    「有三种婆罗门真{实}[谛]，我自觉悟成等正觉，而复为人演说：
    汝婆罗门出家作如是说：『不害一切众生，是婆罗门真谛，非为虚妄。』彼于彼言我胜，言相似，言我卑，若于彼真谛不系着，于一切世间作慈心色像，是名第一婆罗门真谛，我自觉悟成等正觉，为人演说。
    复次，婆罗门作如是说：『所有集法，皆是灭法。』此是真谛，非为虚妄，……乃至于彼真谛不计着，于一切世间观察生灭，是名第二婆罗门真谛。
    复次，婆罗门作如是说：『无我处所及事，都无所有{无我处所及事都无所有}。』此则真谛，非为虚妄，如前说，……乃至于彼无所系着，一切世间无我像类，是名第三婆罗门真谛，我自觉悟成等正觉，而为人说。」
    尔时，众多婆罗门出家，默然住。
    时，世尊作是念：「今映彼愚痴杀彼恶者，今此众中无一能自思量欲造因缘，于沙门瞿昙法中修行梵行。」
    如是知已，从坐起而去。

别译杂阿含206经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林中。
    当于是时，摩竭提国诸外道辈相与聚集须摩竭陀池上，作斯论言：
    「此是婆罗门谛，此是婆罗门谛。
    尔时，如来在于精舍以禅净天耳闻其所说，即从定觉，往诣于彼须摩竭陀池上。
    诸婆罗门遥见佛来，悉从座起，为佛敷座，白佛就座。
    佛即就坐，而告之曰：
    「汝等聚集作何谈论？」
    诸婆罗门各白佛言：
    「瞿昙！当知：我等今日共相聚集，作是说言：『此是婆罗门谛，此是婆罗门谛。』」
    佛告之曰：
    「如是，如是，我昔求道，初成正觉，已证知竟，取要言之，一切世间不过三谛，吾当分别，何等为三？所谓：
    一切不杀，此语是实，非虚妄说，此事若实，应勤精进，于诸众生恒生慈心，此是婆罗门初谛，我知是已广为人说。
    复次，婆罗门！一切苦集是生灭法，如斯之言，真实不虚，此事若实，应勤精进，于其中间常宜修心，作生灭相，应如是住，是名婆罗门第二谛，我以知此生灭相故，成等正觉，常为众生说如是法。
    复次，婆罗门！第三谛者，离我、我所，真实无我，若离如是三法相者，便能远离一切诸恶，此事若实，应勤精进，求离众恶，应如是住。」
    佛说是已，众多外道闻佛所说，默然而坐。
    尔时，世尊而作是念：
    「斯愚痴人常为诸魔之所覆蔽，是大众中乃至无有一人能信斯语，生志学想，修持梵行。」
    于时，如来作斯念已，从坐起去，佛去不久。
    尔时，须摩竭陀池神，而说偈言：
    「譬如画水欲求迹，下种卤地求苗稼，如以芳香熏臭秽，水浸注波求濡弱。
      吹彼铁杵求妙声，如于盛冬求野马，彼诸外道亦如是，虽闻妙法不信受。」
    尔时，诸婆罗门闻此池神说是偈已，竞随佛后求索出家，佛即听许。
    既出家已，精懃修道，得阿罗汉果。
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无我处所及事，都无所有」，别译杂阿含经作「离我、我所，真实无我」，南传作「我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我」(nāha? kvacani kassaci ki?canatasmi? na ca mama kvacani katthaci ki?canatatthīti)，菩提比丘长老英译为「我不属于任何人、任何地方；任何地方的任何事物，在任何地方也不属于我」(I do not belong to anyone anywhere, nor does anything belong to me anywhere at any place)。
    「只行无所有道迹」(āki?ca??a?yeva pa?ipada? pa?ipanno hoti)，菩提比丘长老英译为「他单纯地实行无之道」(he is practicing simply the path of nothingness)。


增壹阿含26品9经

增壹阿含26品9经[佛光本233经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊与大比丘众五百人俱。尔时，世尊欲诣罗阅城夏坐，舍利弗亦欲诣罗阅城夏坐，千二百五十弟子皆欲诣罗阅城夏坐，然，舍利弗、目揵连夏坐竟，当取涅槃。
    尔时，世尊将诸比丘：舍利弗、目揵连等，游罗阅城迦兰陀竹园，受夏坐已。尔时，世尊告舍利弗：
    「今千二百五十弟子，为汝等在此夏坐，然，舍利弗、目揵连比丘当取灭度，云何，舍利弗！堪任与诸比丘说妙法乎？我今脊痛，欲小止息。」
    舍利弗对曰：「如是，世尊！」
    尔时，世尊躬襞僧迦利，右胁着地，脚脚相累，计意在明。
    尔时，尊者舍利弗告诸比丘：
    「我初受戒时，以经半月，得四辩才而作证，义理具足。我今当说之，分别其义，使汝等知，布现分别之，谛听！善思念之。」
    诸比丘对曰：「如是。」
    是时，诸比丘从舍利弗受教。
    舍利弗告曰：
    「何等是四辩才？我得证者所谓义辩、我由此得证所谓法辩、我由此得证所谓应辩、我由此得证所谓自辩，我今当广分别其义。若当四部之众有狐疑者，我今现在，可问其义，若复，诸贤！于四禅有狐疑者，若复，诸贤！于四等心有狐疑者，可问我，今当说之，设复，诸贤！于四意断有狐疑者，可问我义，我今当说，四神足、四意止、四谛有狐疑者，便来问我义，我今当说之，今不问者，后悔无益，我今唯有世尊、无所著、等正觉所有深法，所行众事，亦问我义，我当说之，[今不问者，]后勿有悔。」
    是时，尊者大目揵连到时，着衣持钵，欲入罗阅城乞食。是时，执杖梵志遥见目连来，各各相诣谓曰：
    「此是沙门瞿昙弟子中，无有出此人上，我等尽共围已，而取打杀。」
    是时，彼梵志便共围捉，各以瓦石打杀而便舍去，身体无处不遍，骨肉烂尽，酷痛苦恼，不可称计。
    是时，大目揵连而作是念：
    「此诸梵志围我取打，骨肉烂尽，舍我而去。我今身体无处不痛，极患疼痛，又无气力可还至园，我今可以神足还至精舍。」
    是时，目连即以神足还至精舍，到舍利弗所，在一面坐。是时，尊者大目揵连语舍利弗言：
    「此执杖梵志围我取打，骨肉烂尽，身体疼痛，实不可堪，我今欲取般涅槃，故来辞汝。」
    时舍利弗言：
    「世尊弟子之中，神足第一，有大威力，何故不以神足而避乎？」
    目连报言：
    「我本所造行极为深重，要索受报，终不可避，非是空中而受此报，然，我今日身极患疼痛，故来辞汝，取般涅槃。」
    舍利弗言：
    「诸有比丘、比丘尼修四神足，多广演其义，若彼人意中欲住劫、过劫，乃至不灭度，何以不住而灭度乎？」
    目连报言：
    「如是，舍利弗！如来言：『若比丘、比丘尼修四神足，欲住寿经劫者，亦可得耳。』但如来住劫住者，我亦住耳。但今日世尊不久当取般涅槃，众生之类寿命极短，又我不忍见世尊取般涅槃，然，我身体极为疼痛，欲取般涅槃。」
    尔时，舍利弗语目连言：「汝今小停，我当先取灭度。」
    是时，目连默然不对。是时，舍利弗往至世尊所，头面礼足，在一面坐。
    时，舍利弗白世尊言：「我今欲取灭度，唯愿听许。」
    是时，世尊默然不对。
    时舍利弗再三白世尊言：「我今正是时，欲取般涅槃。」
    是时，世尊告舍利弗：「汝今何故不住一劫，乃过一劫？」
    舍利弗白世尊言：
    「我躬从世尊闻，躬自承受，众生之类受命极短，极寿不过百岁，以众生命短，故如来寿亦短。若当如来住寿一劫者，我当亦住寿一劫。」
    世尊告曰：
    「如舍利弗言：『以众生命短，故如来寿亦短。』然复此事亦不可论，所以然者，过去久远阿僧祇劫，有佛名善念誓愿如来、至真、等正觉出现于世，当于尔时，人寿八万岁，无有中夭者。彼善念誓愿如来当成佛时，即其日便化作无量佛，立无量众生在三乘行，有在不退转地住者，复立无量众生在四姓家，复立无量众生在四天王宫、艶天、兜术天、化自在天、他化自在天、梵迦夷天、欲天、色天、无色天，亦于其日，于无余涅槃界而般涅槃。而今舍利弗言：『以众生寿短，故如来寿命亦短。』云何，舍利弗！而作是说：『如来当住一劫，至一劫，我亦当住一劫，至一劫。』然复众生不能知如来寿命长短。舍利弗当知，如来有四不可思议事，非小乘所能知，云何为四？世[界]不可思议，众生不可思议，龙不可思议，佛土境界不可思议，是谓，舍利弗！有四不可思议。」
    舍利弗言：
    「如是，世尊！有四不可思议，世界、众生、龙宫、佛土实不可思议。然，长夜恒有此念：『释迦文佛终不住一劫。』又复诸天来至我所，而语我言：『释迦文佛不久在世，年向八十，然今世尊不久当取涅槃。』我今不堪见世尊取般涅槃。又，我躬从如来闻此语：『诸过去、当来、今现在，诸佛上足弟子先取般涅槃，然后佛取般涅槃，又最后弟子亦先取般涅槃，然后世尊不久当取灭度。』唯愿世尊听取灭度。」
    世尊告曰：「今正是时。」
    舍利弗即住如来前坐，正身正意，系念在前，而入初禅，从初禅起，[复]入二禅，从二禅起，复入三禅，从三禅起，复入四禅，从四禅起，复入空处、识处、不用处、有想无想处，从有想无想起，入灭尽定，从灭尽定起，入有想无想处，从有想无想起，入不用处、识处、空处，从空处起，入第四禅，从第四禅起，入[第]三禅，从第三禅起，入第二禅，从第二禅起，入初禅，从初禅起，入第二禅，从第二禅起，入第三禅，从第三禅起，入第四禅。
    时，尊者舍利弗从四禅起已，告诸比丘：「此名师子奋迅三昧。」
    是时，诸比丘{欢}[叹?]未曾有：
    「甚奇！甚特！尊者舍利弗入三昧，速疾乃尔。」
    尔时，舍利弗即从坐起，头面礼世尊足，便退而去。
    当于尔时，众多比丘从舍利弗后。
    时舍利弗还顾语：「诸贤！各欲所至？」
    众多比丘报曰：「我等欲得供养尊者舍利。」
    舍利弗言：
    「止！止！诸贤！此则为供养已，吾自有沙弥，足得供养我耳，汝等各还所在，思惟道化，善修梵行，尽于苦际。如来出世，甚难可遇，时时乃出，犹优昙钵华时时乃出，如来亦复如是，亿劫乃出，人身亦复难克，有信成就亦复难得，欲求出家学如来法亦复难得，一切诸行欲使不灭尽，此亦难得，灭于爱欲永尽无余，灭尽涅槃。今有四法本末，如来之所说，云何为四？一切诸行无常，是谓初法本末，如来之所说。一切诸行苦，是谓第二法本末，如来之所说。一切诸行无我，是谓第三法本末，如来之所说。涅槃为永寂，是谓第四法本末，如来之所说。是谓，诸贤！四法本末，如来之所说。」
    尔时，诸比丘咸共堕泪：「今舍利弗灭度，何速乃尔。」
    尔时，尊者舍利弗告诸比丘：
    「止！止！诸贤！慎莫愁忧，变易之法，欲使不变易者，此事不然。须弥山王尚有无常之变，况复芥子之体，舍利弗比丘而免此患乎？如来金刚之身，不久亦当取般涅槃，何况我身？然汝等各修其法行，得尽苦际。」
    是时，尊者舍利弗往诣精舍。到已，收摄衣钵，出于竹园，往诣本生住处。是时，尊者舍利弗渐渐乞食至摩瘦国。尔时，尊者舍利弗游于摩瘦本生之处，身遇疾病，极为苦痛。时，唯有均头沙弥供养，目下除去不净，供给清净。
    是时，释提桓因知舍利弗心中所念，譬如力士屈{申}[伸]臂顷，从三十三天没不现，来至舍利弗精舍中。至已，头面礼足，复以两手摩舍利弗足，自称姓名，而作是说：「我是天王帝释。」
    舍利弗言：「快哉！天帝！受命无穷。」
    释提桓因报言：「我今欲供养尊者舍利。」
    时舍利弗报言：
    「止！止！天帝！此则为供养已，诸天清净，阿须轮、龙、鬼及诸天之众。我今自有沙弥，足堪使令。」
    时，释提桓因再三白舍利弗言：
    「我今欲作福业，莫见违愿，今欲供养尊者舍利。」
    是时，舍利弗默然不对。时，释提桓因躬自除粪，不辞谦苦。是时，尊者舍利弗即以其夜而般涅槃。是时，此地六变震动，有大音声，雨诸天华，作倡伎乐，诸天侧塞虚空，神妙诸天亦散拘牟头华，或以旃檀杂碎之香而散其上。时，舍利弗已取灭度，诸天皆在空中，悲号啼哭，不能自胜，虚空之中，欲天、色天、无色天，悉共堕泪，亦如春月细雨和畅，尔时，亦复如是：「今尊者舍利弗取般涅槃，何其速哉。」
    是时，释提桓因集一切众香，而耶维尊者舍利弗身，种种供养已，而收舍利及衣钵，而付均头沙弥，又告之曰：
    「此是汝师舍利及衣钵，往奉世尊。到已，以此因缘，具白世尊，若有所说者，便奉行之。」
    是时，均头报言：「如是，拘翼！」
    是时，均头沙弥捉衣、持钵及舍利，往至阿难所，白阿难曰：
    「我师已取灭度，今持舍利、衣钵{来用}[用奉]上世尊！」
    时，阿难见已，即堕泪而作是语：
    「汝亦来共至世尊所，以此因缘，共白世尊。若世尊有所说，我等常奉行之。」
    均头报言：「如是，尊者！」
    是时，阿难将均头沙弥至世尊所，头面礼足，白世尊曰：
    「此均头沙弥来至我所，白我言：『我师已灭度，今持衣钵来奉上如来。』我今日心意烦恼，志性迷惑，莫知东西，闻尊者舍利弗取般涅槃，怅然伤心。」
    世尊告曰：「云何，阿难！舍利弗比丘用戒身般涅槃乎？」
    阿难对曰：「非也，世尊！」
    世尊告曰：
    「云何，阿难！用定身、慧身、[解脱身、]解脱所见身，而取灭度乎？」
    阿难白佛言：
    「舍利弗比丘不用戒身、定身、慧身、解脱身、解脱所见身，而取灭度，但，舍利弗比丘恒喜教化，说法无厌足，与诸比丘教诫，亦无厌足，我今忆此舍利弗深恩过多，是以愁悒耳。」
    世尊告曰：
    「止！止！阿难！莫怀愁忧，不常之物，欲使恒在者，此事不然，夫生有死，云何，阿难！过去诸佛尽非灭度乎？譬如灯炷，油尽即灭，如从宝藏、定光至今七佛及弟子众，尽非般涅槃乎？如是辟支佛审谛、高称、远闻、尼嗟优尼般嗟伽罗，优般伽罗，尔许辟支佛尽非灭度乎？贤劫之初，大国圣王名曰善悦摩诃提婆，如是转轮圣王今为所在，岂非尽{非}般涅槃乎？」
    尔时，世尊便说此偈：
    「一切行无常，生者当有死，不生不复灭，此灭最第一。」
    世尊告阿难曰：「汝今授舍利弗舍利来。」
    阿难对曰：「如是，世尊！」
    是时，阿难即授舍利在世尊手。
    尔时，世尊手执舍利已，告诸比丘：
    「今此是舍利弗比丘舍利，智慧聪明高才之智，若干种智，智不可穷，智无涯底，智有速疾之智，有轻便之智，有利机之智，有甚深之智，有审谛之智，少欲知足，乐闲静之处，有猛勇意，所为不乱，无怯弱心，能有所忍，除去恶法，体性柔和，不好鬪讼，恒修精进，行三昧，习智慧，念解脱，修行解脱所知见身。比丘！当知：犹如大树而无其枝，然，今日比丘僧，如来是大树，舍利弗比丘而取灭度，似树无枝。若舍利弗所游之方，彼方便遇大幸云：『舍利弗在彼方止。』所以然者，舍利弗比丘能与外道异学共议论，无不降伏者。」
    是时，大目揵连闻舍利弗灭度，即以神足，至世尊所，头面礼足，在一面住。尔时，大目揵连白世尊曰：
    「舍利弗比丘今已灭度，我今辞世尊，欲取灭度。」
    尔时，世尊默然不对。
    如是再三白世尊曰：「我欲取灭度。」
    尔时，世尊亦复默然不报。
    尔时，目连以见世尊默然不报，即礼世尊足，便退而去。还诣精舍，收摄衣钵，出罗阅城，自往本生处。尔时，有众多比丘从尊者目连后。是时，众多比丘共目连到摩瘦村，在彼游化，身抱重患。
    是时，目连躬自露地敷座而坐，而入初禅，从初禅起，入第二禅，从第二禅起，入第三禅，从第三禅起，入第四禅，从第四禅起，入空处，从空处起，入识处，从识处起，入不用处，从不用处起，入有想无想处，从有想无想处起，入火光三昧，从火光三昧起，入水光三昧，从水光三昧起，入灭尽定，从灭尽定起，入水光三昧，从水光三昧起，入火光三昧，从火光三昧起，入有想无想定，从有想无想定起，入不用处，从不用处起，入识处、空处、四禅、三禅、二禅、初禅。从初禅起，飞在空中，坐卧经行，身上出火，身下出水，或身下出火，身上出水，作十八变，神足变化。
    是时，尊者大目揵连还下就座，结跏趺坐，正身正意，系念在前，复入初禅，从初禅起，入第二禅，从第二禅起，入第三禅，从第三禅起，入第四禅，从第四禅起，入空处，从空处起，入识处，从识处起，入不用处，从不用处起，入有想无想处，从有想无想处起，入火光三昧，从火光三昧起，入水光三昧，从水光三昧起，入灭尽定，从灭尽定起，还入水光、火光、有想无想处、不用处、识处、空处、四禅、三禅、二禅、初禅。复从初禅起，入第二禅，从第二禅起，入第三禅，从第三禅起，入第四禅，从第四禅起，寻时取灭度。尔时，大目揵连已取灭度。
    是时，此地极大震动，诸天各各相告来下，省觐大目揵连，持用供养尊德，或以种种香华来供养者，诸天在空中作倡伎乐，弹琴、歌舞用供养尊者目揵连上。
    尔时，尊者大目揵连已取灭度。是时，那罗陀村中一由旬内，诸天侧满其中。尔时，复有众多比丘持种种香华，散尊者目揵连尸上。
    尔时，世尊从罗阅城渐渐乞食，将五百比丘人中游化，往诣那罗陀村，五百比丘俱。尔时，舍利弗、目连取灭度未久。尔时，世尊在露地而坐，默然察诸比丘已，默然观诸比丘已，告诸比丘：
    「我今观此众人中，大有{捐}[损?]减，所以然者，今此众中无有舍利弗、目揵连比丘。若舍利弗、目揵连所游之方，彼方便为不空。闻舍利弗、目揵连今在此一方，所以然者，舍利弗、目揵连比丘堪任降此外道。」
    尔时，世尊告诸比丘：
    「诸佛所造甚奇！甚特！有此二智慧、神足弟子取般涅槃，然，如来无有愁忧。正使过去恒沙如来，亦复有此智慧、神足弟子，正使当来诸佛出世，亦当有此智慧、神足弟子。比丘！当知：世间有二施业，云何为二？所谓财施、法施。比丘！当知：若论财施者，当从舍利弗、目连比丘求，若欲求法施者，当从我求之，所以然者，我今如来无有财施，汝等今日可供养舍利弗、目揵连比丘舍利。」
    尔时，阿难白佛言：「云何得供养舍利弗、目揵连舍利？」
    世尊告曰：
    「当集种种香华，于四衢道头起四寺偷婆，所以然者，若有起寺，此人有四种应起偷婆，云何为四？转轮圣王应起偷婆，漏尽阿罗汉应起偷婆，辟支佛应起偷婆，如来应起偷婆。」
    是时，阿难白世尊曰：
    「有何因缘如来应起偷婆？复有何因缘辟支佛、漏尽阿罗汉、转轮圣王应起偷婆？」
    世尊告曰：
    「汝今当知：转轮圣王{加}[自]行十善，修十功德，亦复教人行十善功德，云何为十？己身不杀生，复教他人使不杀生；己身不盗，复教他人使不盗；己身不淫，复教他人使不淫；己身不妄语，复教他人使不妄语；己身不绮语，复教他人使不绮语；己身不嫉妒，复教他人使不嫉妒；己身不鬪讼，复教他人使不鬪讼；己身意正，复教他人使不乱意；身自正见，复教他人使行正见，比丘！当知：转轮圣王有此十功德，是故应与起偷婆。」
    是时，阿难白世尊曰：「复以何因缘如来弟子应与起偷婆？」
    世尊告曰：
    「阿难！当知：漏尽阿罗汉以更不复受有，净如天金，三毒五使永不复现，以此因缘如来弟子应与起偷婆。」
    阿难白佛：「以何因缘辟支佛应与起偷婆？」
    世尊告曰：「有辟支佛无师自悟，去诸结使，更不受胎，是故应与起偷婆。」
    是时，阿难白世尊曰：「复以何因缘如来应与起偷婆？」
    世尊告曰：
    「于是，阿难！如来有十力、四无所畏，不降者降，不度者度，不得道者令得道，不般涅槃者令般涅槃。众人见已，极怀欢喜。是谓，阿难！如来应与起偷婆，是谓如来应与起偷婆。」
    尔时，阿难闻世尊所说，欢喜奉行。

经文比对(庄春江作)：
            此段参看《杂阿含638经》。
            参看《杂阿含684经》。


增壹阿含26品10经

增壹阿含26品10经[佛光本234经/4法](四意断品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者婆迦梨身得重患，卧在大小便上，意欲自{刀杀}[杀，然]无此势可自坐起。
    是时，尊者婆迦梨告侍者：
    「汝今可持刀来，吾欲自杀，所以然者，如今日释迦文佛弟子之中，信解脱者无出我上，然，我今日有漏心不解脱，所以然者，然，如来弟子遇苦恼时，亦复求刀自杀，我今用此命，为不能从此岸至彼岸。」
    是时，婆迦梨弟子出家未久，未知今世、后世，不知从此岸至彼岸，亦复不知死此生彼，便授刀与之。
    时，婆迦梨手执刀已，以信坚固，持刀自刺。
    是时，婆迦梨以刀自刺，而作是念：
    「释迦文佛弟子之中，所作非法，得恶利，不得善利，于如来法中，不得受证而取命终。」
    是时，尊者婆迦梨便思惟是五盛阴，是谓：此色，是谓：色习(集)，是谓：色灭尽；是谓：痛、想、行、识，是谓：痛、想、行、识集，是谓：痛、想、行、识灭尽，彼于此五盛阴熟思惟之：诸有生法皆是死法。知此已，便于有漏心得解脱。
    尔时，尊者婆迦梨于无余涅槃界而般涅槃。
    尔时，世尊以天耳听闻尊者婆迦梨求刀自杀。
    尔时，世尊告阿难：
    「诸比丘在舍卫城者尽集一处，吾欲所敕。」
    是时，尊者阿难受世尊教，即集诸比丘在普集讲堂，还白世尊曰：
    「今日比丘已集一处。」
    是时，世尊将比丘僧，前后围繞至彼婆迦梨比丘精舍。
    当于尔时，弊魔波旬欲得知尊者婆迦梨神识所在：为在何处？为在人耶？为非人耶？天、龙、鬼神、干沓惒、阿须伦、迦留罗、摩休勒、阅叉？今此神识竟为所在？在何处生游？不见东西南北，四维上下，皆悉周遍而不知神识之处。
    是时，魔波旬身体疲极，莫知所在。
    尔时，世尊将比丘僧，前后围繞至彼精舍。
    尔时，世尊观魔波旬欲得知神识所在。
    世尊告诸比丘：
    「汝等颇闻此精舍之中有大声乎？又{在}[有?]光怪？」
    诸比丘对曰：「如是，世尊！我等已见。」
    世尊告曰：
    「此弊魔波旬，欲得知婆迦梨神识所在。」
    是时，尊者阿难白世尊曰：
    「唯愿世尊说婆迦梨比丘神识为何所在。」
    世尊告曰：
    「婆迦梨比丘神识永无所著，彼族姓子以般涅槃，当作如是持。」
    是时，尊者阿难白世尊曰：
    「此婆迦梨比丘何日得此四谛？」
    世尊告曰：「今日之中得此四谛。」
    阿难白佛：
    「此比丘抱病经久，本是凡人。」
    世尊告曰：
    「如是，阿难！如汝所言，但彼比丘{嫌}[谦?]苦甚久，诸有释迦文佛弟子之中，信解脱者此人最胜，然有漏心未得解脱：『我今可求刀自刺。』是时，彼比丘临自刺时，即思惟如来功德，舍寿之日，思惟五盛阴，是谓：此色习(集)、此色灭尽，尔时，彼比丘思惟此已，诸有习(集)之法皆悉灭尽，此比丘已般涅槃。」
    尔时，阿难闻佛所说，欢喜奉行。
    四意断之法，四暗、老耄法，
    阿夷、法本末，舍利、婆迦梨。

杂阿含1265经[正闻本13358经/佛光本1009经](病相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，有尊者跋迦梨，住王舍城金师精舍，疾病困苦，尊者富邻尼瞻视供养。
    时，跋迦梨语富邻尼：
    「汝可诣世尊所，为我稽首礼世尊足，问讯世尊：『少病、少恼、起居轻利、安乐住不？』言：『跋迦梨住金师精舍，疾病困笃，委积床褥，愿见世尊；疾病困苦，气力羸惙，无由奉诣，唯愿世尊降此金师精舍，以哀愍故。』」
    时，富邻尼受跋迦梨语已，诣世尊所，稽首礼足，退住一面，白佛言：
    「世尊！尊者跋迦梨稽首世尊足，问讯世尊：『少病、少恼、起居轻利、安乐住不？』」
    世尊答言：「令彼安乐！」
    富邻尼白佛言：
    「世尊！尊者跋迦梨住金师精舍，疾病困笃，委在床褥，愿见世尊，无有身力来诣世尊，善哉！世尊！诣金师精舍，以哀愍故。」
    尔时，世尊默然听许。
    时，富邻尼知世尊听许已，礼足而去。
    尔时，世尊晡时从禅觉，往诣金师精舍，至跋迦梨住房。
    跋迦梨比丘遥见世尊，从床欲起。
    佛告跋迦梨：「且止，勿起！」
    世尊即坐异床，语跋迦梨：
    「汝心堪忍此病苦不？汝身所患，为增？为损？」
    跋迦梨白佛：如前{又}[叉]摩比丘修多罗广说。
    「世尊！我身苦痛极难堪忍，欲求刀自杀，不乐苦生。」
    佛告跋迦梨：「我今问汝，随意答我。云何，跋迦梨！色是常耶？为非常耶？」
    跋迦梨答言：「无常，世尊！」
    复问：「若无常，是苦耶？」
    答言：「是苦，世尊！」
    复问跋迦梨：
    「若无常、苦者，是变易法，于中宁有可贪、可欲不？」
    跋迦梨白佛：「不也，世尊！」
    受、想、行、识亦如是说。
    佛告跋迦梨：
    「若于彼身无可贪、可欲者，是则善终，后世亦善。」
    尔时，世尊为跋迦梨种种说法，示、教、照、喜已，从座起去。
    即于彼夜，尊者跋迦梨思惟解脱，欲执刀自杀，不乐久生。
    时，有二天，身极端正，于后夜时诣世尊所，稽首礼足，退住一面，白佛言：
    「世尊！尊者跋迦梨疾病困苦，思惟解脱，欲执刀自杀，不乐久生。」
    第二天言：
    「彼尊者跋迦梨已于善解脱而得解脱。」
    说此语已，俱礼佛足，即没不现。
    尔时，世尊夜过晨朝，于大众前敷座而坐，告诸比丘：
    「昨夜有二天子，形体端正，来诣我所，稽首作礼，退住一面，而作是言：『尊者跋迦梨住金师精舍，疾病困苦，思惟解脱，欲执刀自杀，不乐久生。』第二天言：『尊者跋迦梨已于善解脱而得解脱。』说此语已，稽首作礼，即没不现。」
    尔时，世尊告一比丘：
    「汝当往诣尊者跋迦梨比丘所，语跋迦梨言：『昨夜有二天来诣我所，稽首作礼，退住一面，语我言：「尊者跋迦梨疾病困笃，思惟解脱，欲执刀自杀，不乐久生。」第二天言：「尊者跋迦梨于善解脱而得解脱。」说此语已，即没不现，此是天语，佛复记汝：「汝于此身不起贪欲，是则善终，后世亦善。」』」
    时，彼比丘受世尊教已，诣金师精舍跋迦梨房。
    尔时，跋迦梨语侍病者：
    「汝等持绳床，共举我身着精舍外，我欲执刀自杀，不乐久生。」
    时，有众多比丘出房舍，露地经行。
    受使比丘诣众多比丘所，问众多比丘言：
    「诸尊！跋迦梨比丘住在何所？」
    诸比丘答言：
    「跋迦梨比丘告侍病者，令举绳床出精舍外，欲执刀自杀，不乐久生。」
    受使比丘即诣跋迦梨所。
    跋迦梨比丘遥见使比丘来，语侍病者：
    「下绳床着地，彼比丘疾来，似世尊使。」
    彼侍病者，即下绳床着地。
    时，彼使比丘语跋迦梨：
    「世尊有教，及天有所说。」
    时，跋迦梨语侍病者：
    「扶我着地，不可于床上受世尊教，及天所说。」
    时，侍病者即扶跋迦梨下，置于地。
    时，跋迦梨言：
    「汝可宣示世尊告敕，及天所说。」
    使比丘言：
    「跋迦梨！大师告汝：『夜有二天来白我言：「跋迦梨比丘疾病困笃，思惟解脱，欲执刀自杀，不乐久生。」第二天言：「跋迦梨比丘已于善解脱而得解脱。」说此语已，即没不现。世尊复记说汝：「善于命终，后世亦善。」』」
    跋迦梨言：
    「尊者！大师善知所知，善见所见；彼二天者亦善知所知，善见所见，然我今日，于色{常}无常，决定无疑；无常者是苦，决定无疑；若无常、苦者，是变易法，于彼无有可贪、可欲，决定无疑；受、想、行、识亦复如是。然，我今日疾病苦痛犹故随身，欲刀自杀，不乐久生。」即执刀自杀。
    时，使比丘供养跋迦梨死身已，还诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我以世尊所敕，具告尊者跋迦梨，彼作是言：『大师善知所知，善见所见；彼二天者，亦善知所知，善见所见，广说……』乃至执刀自杀。」
    尔时，世尊告诸比丘：
    「共诣金师精舍跋迦梨尸所。」
    见跋迦梨死身，有远离之色。
    见已，语诸比丘：
    「汝等见是跋迦梨比丘死身在地，有远离之色不？」
    诸比丘白佛：「已见，世尊！」
    复告诸比丘：
    「繞跋迦梨身、四面周匝有暗冥之相，围繞身不？」
    诸比丘白佛：「已见，世尊！」
    佛告诸比丘：
    「此是恶魔之像，周匝求觅跋迦梨善男子识神当生何处。」
    佛告诸比丘：
    「跋迦梨善男子不住识神，以刀自杀。」
    尔时，世尊为彼跋迦梨说第一记
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「[叉]摩比丘修多罗」，「叉摩」应为「差摩」的另译，指《杂阿含103经》。
    「思惟解脱」，南传作「意图解脱」(vimokkhāya cetetīti)，菩提比丘长老英译为「意图于释放」(is intent on deliverance)，并解说，虽然vimokkha与vimutti的字根相同(vi + muc)，但他们通常出现在不同的场合，为了避免混淆，将前者译为deliverance，后者译为liberation，而这里，它们为同义词。
    「四意断之法，……」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。
    「凡见法者则见我；凡见我者则见法」(Yo…dhamma? passati so ma? passati; yo ma? passati so dhamma? passati)，菩提比丘长老英译为「看见法者看见我；看见我者看见法」(One who sees the Dhamma sees me; one who sees me sees the Dhamma)。按：《中阿含30经》说：「若见缘起便见法；若见法便见缘起。」《中部28经》作「凡见缘起者则见法；凡见法者则见缘起。」(yo pa?iccasamuppāda? passati so dhamma? passati; yo dhamma? passati so pa?iccasamuppāda? passatīti)，菩提比丘长老英译为「看见依之而开始者看见法；看见法者看见依之而开始」(One who sees dependent origination sees the Dhamma; one who sees the Dhamma sees dependent origination)。两者连接，则可说「见缘起者则见我(佛)」。


增壹阿含27品1经

增壹阿含27品1经[佛光本235经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「是谓，比丘！我等常所说法，所谓四谛，以无数方便而观察此法，分别其义，广与人演，云何为四？所谓：苦谛之法，以无数方便而观察此法，分别其义，广与人演；以无数方便说习(集)、尽、道谛，而观察此法，分别其义，广与人演。
    汝等比丘！当亲近舍利弗比丘，承事供养，所以然者，彼舍利弗比丘以无数方便，说此四谛，广与人演。当舍利弗比丘与诸众生及四部众，分别其义，广与人演时，不可计众生诸尘垢尽得法眼净。
    汝等比丘！当亲近舍利弗、目犍连比丘，承事供养，所以然者，舍利弗比丘众生之父母，以生已长养令大者目犍连比丘，所以然者，舍利弗比丘与人说法要，成四谛；目犍连比丘与人说法要，成第一义，成无漏行，汝等当亲近舍利弗、目犍连比丘。」世尊作是语已，还入静室。
    世尊去未久，尔时舍利弗告诸比丘：
    「其有能得四谛法者，彼人快得善利，云何为四？所谓苦谛，以无数方便广演其义，云何为苦谛？所谓生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所求不得苦，取要言之，五盛阴苦，是谓苦谛。
    云何苦习谛？所谓爱结是也。
    云何为尽谛？所谓：尽谛者，爱欲结永尽无余，是谓尽谛。
    云何为道谛？所谓：贤圣八品道是，正见、正治、正语、正方便、正命、正业、正念、正定，是谓道谛也。彼众生快得善利，乃能闻此四谛之法。」
    尔时，尊者舍利弗当说此法，无量不可计众生闻此法时，诸尘垢尽得法眼净。
    我等亦快得善利，世尊与我说法，安处福地。
    是故，四部之众求于方便，行此四谛。如是，诸比丘！当作是学。
    尔时，诸比丘闻佛所说，欢喜奉行。
中阿含31经/分别圣谛经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「此是正行说法，谓：四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。过去诸如来、无所著、等正觉，彼亦有此正行说法，谓：四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向；未来诸如来、无所著、等正觉，彼亦有此正行说法，谓：四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向；我今现如来、无所著、等正觉，亦有此正行说法，谓：四圣谛广摄、广观、分别、发露、开仰、施设、显示、趣向。
    舍梨子比丘聪慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧、辩才慧，舍梨子比丘成就实慧，所以者何？谓：我略说此四圣谛，舍梨子比丘则能为他广教、广观、分别、发露、开仰、施设、显现、趣向，舍梨子比丘广教、广示此四圣谛，分别、发露、开仰、施设、显现、趣向时，令无量人而得于观，舍梨子比丘能以正见为导御也。目干连比丘能令立于最上真际，谓：究竟漏尽。舍梨子比丘生诸梵行，犹如生母，目连比丘长养诸梵行，犹如养母。是以，诸梵行者应奉事、供养、恭敬礼拜舍梨子、目干连比丘，所以者何？舍梨子、目干连比丘为诸梵行者求义及饶益，求安隐快乐。」
    尔时，世尊说如是已，即从{坐}[座]起，入室燕坐。
    于是，尊者舍梨子告诸比丘：
    「诸贤！世尊为我等出世，谓：为他广教、广示此四圣谛，分别、发露、开仰、施设、显现、趣向，云何为四？谓：苦圣谛，苦{习}[集]、苦灭、苦灭道圣谛。诸贤！云何苦圣谛？谓：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得苦、略五盛阴苦。
    诸贤！说生苦者，此说何因？诸贤！生者，谓：彼众生、彼彼众生种类，生则生，出则出，成则成，兴起五阴，已得命根，是名为生。诸贤！生苦者，谓：众生生时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉，心热受、遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍受、觉、遍觉。诸贤！说生苦者，因此故说。
    诸贤！说老苦者，此说何因？诸贤！老者，谓：彼众生、彼彼众生种类，彼为老耄，头白齿落，盛壮日衰，身曲脚戾，体重气上，拄杖而行，肌缩皮缓，皱如麻子，诸根毁熟，颜色丑恶，是名为老。诸贤！老苦者，谓：众生老时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉、心热受、遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍受、觉、遍觉。诸贤！说老苦者，因此故说。
    诸贤！说病苦者，此说何因？诸贤！病者，谓：头痛、眼痛、耳痛、鼻痛、面痛、唇痛、齿痛、舌痛、[齿*虐]痛、咽痛、风喘、咳嗽、喝吐、喉{啤}[痹]、癫癎(痫)、癕(痈)瘿、经溢、赤胆、壮热、枯槁、痔瘘、下{利}[痢]，若有如是比，余种种病，从更乐触生，不离心，立在身中，是名为病。诸贤！病苦者，谓：众生病时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉，心热受、遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍受、觉、遍觉。诸贤！说病苦者，因此故说。
    诸贤！说死苦者，此说何因？诸贤！死者，谓：彼众生、彼彼众生种类，命终无常，死丧散灭，寿尽破坏，命根闭塞，是名为死。诸贤！死苦者，谓：众生死时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉，心热受、遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍受、觉、遍觉。诸贤！说死苦者，因此故说。
    诸贤！说怨憎会苦者，此说何因？诸贤！怨憎会者，谓：众生实有内六处，不爱眼处，耳、鼻、舌、身、意处，彼同会一，有摄、和、习(集)，共合为苦。如是，外处、更乐、觉、想、思、爱亦复如是。诸贤！众生实有六界，不爱地界，水、火、风、空、识界，彼同会一，有摄、和、习(集)，共合为苦，是名怨憎会。诸贤！怨憎会苦者，谓：众生怨憎会时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉。诸贤！说怨憎会苦者，因此故说。
    诸贤！说爱别离苦者，此说何因？诸贤！爱别离苦者，谓：众生实有内六处，爱眼处，耳、鼻、舌、身、意处，彼异分散，不得相应，别离不会，不摄、不习(集)、不和合为苦。如是，外处、更乐、觉、想、思、爱亦复如是。诸贤！众生实有六界，爱地界，水、火、风、空、识界，彼异分散，不得相应，别离不会，不摄、不习(集)、不和合为苦，是名爱别离。诸贤！爱别离苦者，谓：众生别离时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、遍觉，身心受苦受、遍受、觉、遍觉。诸贤！说爱别离苦者，因此故说。
    诸贤！说所求不得苦者，此说何因？诸贤！谓：众生生法，不离生法，欲得令我而不生者，此实不可以欲而得。老法……死法……愁忧戚法，不离忧戚法，欲得令我不忧戚者，此亦不可以欲而得。诸贤！众生实生苦而不可乐、不可爱念，彼作是念：『若我生苦而不可乐、不可爱念者，欲得转是：令可爱念。』此亦不可以欲而得。诸贤！众生实生乐而可爱念，彼作是念：『若我生乐可爱念者，欲得令是常、恒、久住、不变易法。』此亦不可以欲而得。诸贤！众生实生思想而不可乐、不可爱念，彼作是念：『若我生思想而不可乐、不可爱念者，欲得转是：令可爱念。』此亦不可以欲而得。诸贤！众生实生思想而可爱念，彼作是念：『若我生思想可爱念者，欲得令是常、恒、久住、不变易法。』此亦不可以欲而得。诸贤！说所求不得苦者，因此故说。
    诸贤！说略五盛阴苦者，此说何因？谓：色盛阴，觉、想、行、识盛阴。诸贤！说略五盛阴苦者，因此故说。
    诸贤！过去时是苦圣谛，未来、现在时是苦圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实，合如是谛，圣所有，圣所知，圣所见，圣所了，圣所得，圣所等正觉，是故，说苦圣谛。
    诸贤！云何爱习(集)苦习(集)圣谛？谓：众生实有爱内六处，眼处，耳、鼻、舌、身、意处，于中，若有爱、有腻、有染、有著者，是名为习(集)。诸贤！多闻圣弟子知：『我如是知此法，如是见、如是了、如是视、如是觉，是谓：爱习(集)苦习(集)圣谛。』如是知之，云何知耶？若有爱妻、子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，为所作业有爱、有腻、有染、有著者，是名为习(集)，彼知此爱习(集)苦习(集)圣谛。如是，外处、更乐、觉、想、思、爱亦复如是。诸贤！众生实有爱六界：地界，水、火、风、空、识界，于中，若有爱、有腻、有染、有著者，是名为习(集)。诸贤！多闻圣弟子知：『我如是知此法，如是见，如是了，如是视，如是觉，是谓：爱习(集)苦习(集)圣谛。』如是知之，云何知耶？若有爱妻、子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，为所作业有爱、有腻、有染、有著者，是名为习(集)，彼知是爱习(集)苦习(集)圣谛。诸贤！过去时是爱习(集)苦习(集)圣谛，未来、现在时是爱习(集)苦习(集)圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实，合如是谛，圣所有，圣所知，圣所见，圣所了，圣所得，圣所等正觉，是故说爱习(集)苦习(集)圣谛。
    诸贤！云何爱灭苦灭圣谛？谓：众生实有爱内六处：眼处，耳、鼻、舌、身、意处。彼若解脱，不染、不着、断舍、吐尽、无欲、灭、止没者，是名苦灭。诸贤！多闻圣弟子知：『我如是知此法，如是见，如是了，如是视，如是觉，是谓：爱灭苦灭圣谛。』如是知之，云何知耶？若有不爱妻、子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，不为所作业，彼若解脱，不染、不着、断舍、吐尽、无欲、灭、止没者，是名苦灭，彼知是爱灭苦灭圣谛。如是，外处，更乐、觉、想、思、爱亦复如是。诸贤！众生实有爱六界：地界，水、火、风、空、识界。彼若解脱，不染、不着、断舍、吐尽、无欲、灭、止没者，是名苦灭。诸贤！多闻圣弟子知：『我如是知此法，如是见，如是了，如是视，如是觉，是谓：爱灭苦灭圣谛。』如是知之，云何知耶？若有不爱妻、子、奴婢、给使、眷属、田地、屋宅、店肆、出息财物，不为所作业，彼若解脱，不染、不着、断舍、吐尽、无欲、灭、止没者，是名苦灭，彼知是爱灭苦灭圣谛。诸贤！过去时是爱灭苦灭圣谛，未来、现在时是爱灭苦灭圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实，合如是谛，圣所有，圣所知，圣所见，圣所了，圣所得，圣所等正觉，是故说爱灭苦灭圣谛。
    诸贤！云何苦灭道圣谛？谓：正见、正志、正语、正业、正命、正方便、正念、正定。
    诸贤！云何正见？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，择、遍择、{次}[决]择、择法，视、遍视，观察明达，是名正见。
    诸贤！云何正志？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，心伺、遍伺、随顺伺，可念则念，可望则望，是名正志。
    诸贤！云何正语？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，除口四妙行，诸余口恶行远离、除断、不行、不作、不合、不会，是名正语。
    诸贤！云何正业？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，除身三妙行，诸余身恶行远离、除断、不行、不作、不合、不会，是名正业。
    诸贤！云何正命？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，非无理求，不以多欲无厌足，不为种种伎术、咒说、邪命活，但以法求衣，不以非法，亦以法求食、床座，不以非法，是名正命。
    诸贤！云何正方便？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，若有精进方便，一向精勤求，有力趣向，专著不舍，亦不衰退，正伏其心，是名正方便。
    诸贤！云何正念？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，若心顺念、背不向念、念遍、念忆、复忆、心{心}[正]、不忘心之所应，是名正念。
    诸贤！云何正定？谓：圣弟子念苦是苦时，习(集)是习(集)、灭是灭，念道是道时，或观本所作，或学念诸行，或见诸行灾患，或见涅槃止息，或无着念观善心解脱时，于中，若心住、禅住、顺住，不乱不散，摄止正定，是名正定。
    诸贤！过去时是苦灭道圣谛，未来、现在时是苦灭道圣谛，真谛不虚，不离于如，亦非颠倒，真谛审实。合如是，谛，圣所有，圣所知，圣所见，圣所了，圣所得，圣所等正觉，是故说苦灭道圣谛。」
    于是，颂曰：
    「佛明达诸法，见无量善德，苦习(集)灭道谛，善显现分别。」
    尊者舍梨子所说如是，彼诸比丘闻尊者舍梨子所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「最上真际」(MA)，「成第一义」(AA)，南传作「在最上目的上」(uttamatthe)，菩提比丘长老英译为「为无上的目标」(for the supreme goal)，并引注释书上的解说，这是指证得阿罗汉果。
    「生则生，出则出，成则成」(出生、入[胎]、生起、再生)，参看《中阿含29经》比对。
    「生法」(jātidhammā)，菩提比丘长老英译为「属于出者」(subject to birth)。
    「伺」」(vicāra?)，菩提比丘长老英译为「检查」(examination)。


增壹阿含27品2经

增壹阿含27品2经[佛光本236经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，众多比丘入舍卫城。时，众多比丘便作是念：
    「然我等乞食日犹故早，我等可往至外道异学村与共论义。」
    是时，众多比丘便往至外道村中。到已，共相问讯，在一面坐{已在一面坐}。尔时，异学问道人曰：
    「沙门瞿昙与诸弟子而说此法：『汝等比丘尽当学此法，悉当了知，以了知已，当共奉行。』我等亦与诸弟子而说此法：『汝等尽当而学此法，悉当了知，以了知已，当共奉行。』沙门瞿昙与我等有何等异？有何增减？所谓彼说法，我亦说法，彼教诲，我亦教诲。」
    尔时，众多比丘闻此语已，亦不言是，复不言非，即从{坐}[座]起而去。
    尔时，众多比丘自相谓曰：
    「我等当以此义，往白世尊。」
    尔时，众多比丘入舍卫城乞食，食已，收摄衣钵，以尼师檀着左肩上，往诣世尊所，头面礼足，在一面坐。尔时，众多比丘以此因缘，具白世尊。
    尔时，世尊告诸比丘：
    「若彼外道作此问者，汝等当以此语报彼曰：『为一究竟？为众多究竟乎？』或能彼梵志平等说者，应作是说：『是一究竟，非众多究竟。』彼究竟者，为是有欲究竟？为无欲究竟？所谓彼究竟者，谓无欲究竟。云何彼究竟者，有恚究竟？为无恚究竟？所谓彼究竟者，无恚究竟，非有恚究竟。云何有痴究竟、无痴究竟？所谓彼究竟者，无痴究竟。云何彼究竟者，为是有爱究竟？为无爱究竟？所谓彼究竟者，无爱究竟。云何彼究竟者，有受究竟？为无受究竟？所谓彼究竟者，无受究竟。云何彼究竟者，为是智者？为非智者？所谓智者所究竟。此究竟者，为是怒者所究竟？为非怒者所究竟？所谓此究竟，彼当作是说，非怒者所究竟。
    比丘！有此二见，云何为二见？所谓有见、无见。诸有沙门、婆罗门不知此二见之本末，彼便有欲心、有瞋恚心、有愚痴心、有爱心、有受心，彼是无知。彼有怒心，不与行相应，彼人不脱生、老、病、死、愁、忧、苦、恼，辛酸万端不脱于苦。诸有沙门、婆罗门如实而知之，彼便无愚痴、瞋恚之心，恒与行相应，便得脱生、老、病、死。今说苦之元本，如是，比丘！有此妙法，斯名平等之法，诸不行平等法者，则堕五见。
    今当说四受，云何为四受？所谓欲受、见受、戒受、我受，是谓四受。若有沙门、婆罗门尽知欲受之名，彼虽知欲受之名，复不相应者，彼尽分别诸受之名，先分别欲受之名，而不分别见受、戒受、我受之名，所以然者，以彼沙门、婆罗门不能分别此三受之名。是故，或有沙门、婆罗门尽分别此诸受，彼便分别欲受、见受，不分别戒受、我受，所以然者，以彼沙门、婆罗门不能分别二受。若使沙门、婆罗门尽能分别诸受，或复有不具者，彼便能分别欲受、见受、戒受，不分别我受，所以然者，以彼沙门、婆罗门不能分别我受故。是故，复有沙门、婆罗门尽分别诸受，然复有不具者。
    此名四受，有何等义？云何分别？所谓四受者，由爱而生。如是，比丘！有是妙法所应分别。若有不行此诸受，此不名为平等，所以然者，诸法之义难了难解。如此非法之义者，非三耶三佛之所说也。比丘！当知：如来尽能分别一切诸受，以能分别一切诸受，则与相应，则能分别欲受、见受、我受、戒受。是故，如来尽分别诸受，则与法共相应，无有相违。
    此四受由何而生？然此四受由爱而生，由爱而长，成就此受，彼便不能起于诸受，以不起诸受，则不恐惧，以不恐惧，便般涅槃：生死已尽，梵行已立，所造已办，更不复受有，如实知之。如是，比丘！有此妙法，如实而知之，具足诸法、法行之本，所以然者，以其此法极微妙故，诸佛之所说，则于诸行无有缺漏。
    于是，比丘！有初沙门、第二沙门、第三沙门、第四沙门，更无复有沙门出此上者、能胜此者，作如是师子之吼。」
    诸比丘闻佛所说，欢喜奉行。

中阿含103经/师子吼经(因品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「此中有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志，汝等随在众中作如是正师子吼。
    比丘！或有异学来问汝等：『诸贤！汝有何行，有何力，有何智，令汝等作如是说：「此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。」汝等随在众中作如是正师子吼？』比丘！汝等应如是答异学：『诸贤！我世尊有知有见如来、无所著、等正觉说四法，因此四法故，令我等作如是说：「此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。」我等随在众中作如是正师子吼，云何为四？诸贤！我等信尊师、信法、信戒德具足、爱敬同道，恭恪奉事。诸贤！我世尊有知有见如来、无所著、等正觉说此四法，因此四法故，令我等作如是说：「此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。」我等随在众中，作如是，正师子吼。』
    比丘！异学或复作是说：『诸贤！我等亦信尊师，谓我尊师也；信法，谓我法也；戒德具足，谓我戒也；爱敬同道，恭恪奉事，谓我同道出家及在家者也。诸贤！沙门瞿昙及我等此二种说，有何胜？有何意？有何差别耶？』
    比丘！汝等应如是问异学：『诸贤！为一究竟？为众多究竟耶？』比丘！若异学如是答：『诸贤！有一究竟，无众多究竟。』
    比丘！汝等复问异学：『诸贤！为有欲者得究竟是耶？为无欲者得究竟是耶？』比丘！若异学如是答：『无欲者得究竟是，非有欲者得究竟是。』
    比丘！汝等复问异学：『诸贤！为有恚者得究竟是耶？为无恚者得究竟是耶？』比丘！若异学如是答：『无恚者得究竟是，非有恚者得究竟是。』
    比丘！汝等复问异学：『诸贤！为有痴者得究竟是耶？为无痴者得究竟是耶？』比丘！若异学如是答：『诸贤！无痴者得究竟是，非有痴者得究竟是。』
    比丘！汝等复问异学：『诸贤！为有爱、有受者得究竟是耶？为无爱、无受者得究竟是耶？』比丘！若异学如是答：『诸贤！无爱、无受者得究竟是，非有爱、有受者得究竟是。』
    比丘！汝等复问异学：『诸贤！为无慧、不说慧者得究竟是耶？为有慧、说慧者得究竟是耶？』比丘！若异学如是答：『诸贤！有慧、说慧者得究竟是，非无慧、不说慧者得究竟是。』
    比丘！汝等复问异学：『诸贤！为有憎、有诤者得究竟是耶？为无憎、无诤者得究竟是耶？』比丘！若异学如是答：『诸贤！无憎、无诤者得究竟是，非有憎、有诤者得究竟是。』
    比丘！汝等为异学应如是说：『诸贤！是为如汝等说：「有一究竟是，非众多究竟是；无欲者得究竟是，非有欲者得究竟是；无恚者得究竟是，非有恚者得究竟是；无痴者得究竟是，非有痴者得究竟是；无爱、无受者得究竟是，非有爱、有受者得究竟是；有慧、说慧者得究竟是，非无慧、不说慧者得究竟是；无憎、无诤者得究竟是，非有憎、有诤者得究竟是。」
    若有沙门、梵志依无量见，彼一切依猗二见，有见及无见也。若依有见者，彼便着有见，依猗有见，猗住有见，憎诤无见。若依无见者，彼便着无见，依猗无见，猗住无见，憎诤有见。
    若有沙门、梵志不知因、不知习(集)、不知灭、不知尽、不知味、不知患、不知出要如真者，彼一切有欲、[有]恚、有痴、有爱、有受、无慧、非说慧、有憎、有诤，彼则不离生老病死，亦不能脱愁戚啼哭、忧苦懊恼，不得苦边。若有沙门、梵志于此[二]见知因、知习(集)、知灭、知尽、知味、知患、知出要如真者，彼一切无欲、无恚、无痴、无爱、无受、有慧、说慧、无憎、无诤，彼则得离生老病死，亦能得脱愁戚啼哭、忧苦懊恼，则得苦边。
    或有沙门、梵志施设断受，然不施设断一切受：施设断欲受，不施设断戒受、见受、我受，所以者何？彼沙门、梵志不知三处如真，是故，彼虽施设断受，然，不施设断一切受。
    复有沙门、梵志施设断受，然不施设断一切受：施设断欲受、戒受，不施设断见受、我受，所以者何？彼沙门、梵志不知二处如真，是故，彼虽施设断受，然不施设断一切受。
    复有沙门、梵志施设断受，然不施设断一切受：施设断欲受、戒受、见受，不施设断我受，所以者何？彼沙门、梵志不知一处如真，是故，彼虽施设断受，然不施设断一切受。如是法律，若信尊师者，彼非正、非第一；若信法者，亦非正、非第一；若具足戒德者，亦非正、非第一；若爱敬同道、恭恪奉事者，亦非正、非第一。
    若有如来出世，无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，彼施设断受，于现法中施设断一切受：施设断欲受、戒受、见受、我受。此四受何因何习？从何而生？以何为本？此四受因无明，习无明，从无明生，以无明为本。
    若有比丘无明已尽，明已生者，彼便从是不复更受欲受、戒受、见受、我受。彼不受已，则不恐怖；不恐怖已，便断因缘，必般涅槃：生已尽，梵行已立，所作已{辨}[办]，不更受有，知如真。如是正法律，若信尊师者，是正、是第一；若信法者，是正、是第一；若戒德具足者，是正、是第一；若爱敬同道、恭恪奉事者，是正、是第一。
    诸贤！我等有是行，有是力，有是智，因此故，令我等作如是说：「此有第一沙门，第二、第三、第四沙门，此外更无沙门、梵志，异道一切空无沙门、梵志。」以是故，我等随在众中作如是正师子吼。』」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「异道」，南传作「其它的议论者」(parappavādā)，菩提比丘长老英译为「其它的教义」(The doctrines of others)。
    「有何行」，南传作「什么自信」(ko…assāso)，菩提比丘长老英译为「什么[权威]的支持」(the support of what [authority])。「自信」(assāso)，另译为「苏息」，PTS巴利语辞典作breathing easily, freely or quietly, relief, comfort, consolation, confidence。
    「智者」(AA)，「有慧、说慧者」(MA)，南传作「有智者的」(viddasuno)，菩提比丘长老英译为「有眼光者」(who has vision)。
    「怒者」(AA)，「有憎、有诤者」(MA)，南传作「同意与反对者的」(nuruddhappa?iviruddhassa)，菩提比丘长老英译为「偏爱与反对者」(for one who favours and opposes)。
    「有见、无见」(AA)，「有见及无见」(MA)，南传作「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「存在的见解与非存在的见解」(the view of being and the view of non-being)或「实存的见解与根绝的见解」(the view of existence and the view of extermination, SN.22.80)，并引注释书说：前者是常见，后者是断见。
    「断受」，南传作「一切取论的遍知者」(sabbupādānapari??āvādā)，菩提比丘长老英译为「提出所有种类的取之完全理解」(to propound the full understanding of all kinds of clinging)，并引注释书的解说，「遍知」是指「已超越的」(samatikkama)；「断遍知；舍断与遍知」(pahānapari??ā)。按：MA将「取；执取」(upādā)译为「受」，AA此经也是。
    「一究竟」(AA/MA)，南传作「目标是一个」(ekā ni??hā，直译为「一究竟；一终结」)，菩提比丘长老英译为「目标是一个」(the goal one)。


增壹阿含27品3经

增壹阿含27品3经[佛光本237经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，阿那邠邸长者往至世尊所，头面礼足，在一面坐。尔时，世尊问长者曰：
    「云何，长者！汝家中恒布施耶？」
    长者白佛：
    「贫家恒行布施，又饮食麁弊，不与常同。」
    世尊告曰：
    「若布施之时，若好、若丑，若多、若少，然，不用心意，复不发愿，复无信心，由此行报，所生之处不得好食，意不贪乐，意亦复不乐着于好衣裳，亦复不乐着好田业，心亦不着五欲之中，正使有仆从奴婢，亦复不受其教，所以然者，正由其中不用心故，故受其报。
    若长者布施之时，若好、若丑，若多、若少，当至诚用心，勿有增损，废后世桥梁，彼若所生之处，饮食自然，七财具足，心恒乐五欲之中，正使有奴婢使人，恒受其教。所以然者，由于中发欢喜心故。
    长者当知：过去久远有梵志名毗罗摩，饶财多宝：真珠、虎珀、砗磲、玛瑙、水精、琉璃，好喜布施。尔时，布施之时，用八万四千银钵盛满碎金，复有八万四千金钵盛满碎银，作如是施，复以八万四千金银澡罐施，复以八万四千牛，皆以金银覆角，皆作如是布施，复以八万四千玉女布施，衣裳自覆，复以八万四千卧具，皆用氍氀文绣毾?自覆，复以八万四千衣裳布施，复以八万四千龙象布施，皆用金银挍饰，复以八万四千匹马布施，皆用金银鞍勒自副，复以八万四千车布施，作如是大施，复以八万四千房舍布施，于四城门中布施，须食与食，须衣与衣，衣被、饮食、床卧具、病瘦医药，皆悉与之。
    长者当知：彼毗罗摩虽作是布施，不如作一房舍，持用布施招提僧，此福不可计量。正使彼作如是施，及作房舍持用施招提僧，不如受三自归佛、法、圣众，此福不可称计。正使彼人作如是施，及作房舍，又受三自归，虽有此福，犹不如受持五戒。正使彼人作如是施，及作房舍，受三自归，受持五戒，虽有此福，故不如弹指之顷，慈愍众生，此福功德不可称计。
    正使彼人作如是施，作僧房舍，受三自归，奉持五戒，及弹指之顷，慈愍众生，虽有此福，故不如须臾之间起于世间不可乐想，此福功德不可称量。然，彼所作功德，我尽证明，作僧房舍，我亦知此福，受三自归，我亦知此福，受持五戒，我亦知此福，弹指之顷，慈愍众生，我亦知此福，须臾之间起于世间不可乐想，我亦知此福。
    尔时，彼婆罗门作如是大施者，岂是异人乎？莫作是观也，所以然者，尔时，施主者即我身是也。长者当知：过去久远所作功德，信心不断，不起着想，是故，长者！若欲布施之时，若多、若少，若好、若丑，欢喜惠施，勿起想着，手自布施，莫使他人，发愿求报，后求受福，长者当获无穷之福。如是，长者！当作是学。」
    尔时，长者闻佛所说，欢喜奉行。

中阿含155经/须达哆经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，须达哆居士往诣佛所，稽首作礼，却坐一面。
    世尊问曰：「居士家颇行施耶？」
    须达哆居士答曰：
    「唯然，世尊！家行布施，但为至麁，不能好也，糠饭麻羹，姜菜一片。」
    世尊告曰：
    「居士！若施麁食及施妙食，俱得报耳。居士！若行麁施，不信施、不故施、不自手施、不自往施、不思惟施、不由信施、不观业果报施者，当观如是受报：心不欲得好家，不欲得好乘，不欲得好衣被，不欲得好饮食，不欲得好五欲功德，所以者何？以不至心故行施也。居士！当知受报如是。
    居士！若行麁施，信施、故施、自手施、自往施、思惟施、由信施、观业果报施者，当观如是受报：心欲得好家，欲得好乘，欲得好衣被，欲得好饮食，欲得好五欲功德，所以者何？以其至心故行施也。居士！当知受报如是。
    居士！若行妙施，不信施、不故施、不自手施、不自往施、不思惟施、不由信施、不观业果报施者，当观如是受报：心不欲得好家，不欲得好乘，不欲得好衣被，不欲得好饮食，不欲得好五欲功德，所以者何？以不至心故行施也。居士！当知受报如是。
    居士！若行妙施，信施、故施、自手施、自往施、思惟施、由信施、观业果报施者，当观如是受报：心欲得好家，欲得好乘，欲得好衣被，欲得好饮食，欲得好五欲功德，所以者何？以其至心故行施也。居士！当知受报如是。
    居士！昔过去时，有梵志大长者名曰随蓝，极大富乐，资财无量，封户、食邑多诸珍宝，畜牧产业不可称计，彼行布施其像如是：八万四千金钵盛满碎银，行如是大施；八万四千银钵盛满碎金，行如是大施；八万四千金钵盛满碎金，行如是大施；八万四千银钵盛满碎银，行如是大施；八万四千象，庄{珓}[校]严饰，白络覆上，行如是大施；八万四千马，庄{严珓}[校严]饰，白络金合霏那，行如是大施；八万四千牛，衣绳衣覆，毂之皆得一斛乳汁，行如是大施；八万四千女，姿容端正，睹者欢悦，众宝璎珞，严饰具足，行如是大施，况复其余食噉含消？
    居士！若梵志随蓝行如是大施，若复有施满阎浮场凡夫食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，若复有施一须陀洹食者，此于彼施最为胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹食，若复有施一斯陀含食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含食，若复有施一阿那含食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含食，若复有施一阿罗诃食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃食，若复有施一辟支佛食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，若复有施一如来、无所著、等正觉食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，若有作房舍，施四方比丘众者，此于彼施为最胜也。
    居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，若有欢喜心归命三尊：佛、法、比丘众及受戒者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，欢喜心归命三尊佛、法、比丘众及受戒，若有为彼一切众生行于慈心，乃至毂牛顷者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，作房舍施四方比丘众，欢喜心归命三尊佛、法、比丘众及受戒，为一切众生行于慈心，乃至毂牛顷，若有能观一切诸法无常、苦、空及非神者，此于彼施为最胜也。
    于居士意云何？昔时梵志大长者名随蓝者，谓异人耶？莫作斯念，所以者何？当知即是我也。我昔为梵志大长者，名曰随蓝。居士！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐，尔时说法不至究竟，不究竟白净、不究竟梵行、不究竟梵行讫，尔时，不离生老病死、啼哭忧戚，亦未能得脱一切苦。
    居士！我今出世如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，我今自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐，我今说法得至究竟，究竟白净、究竟梵行、究竟梵行讫，我今已离生老病死、啼哭忧戚，我今已得脱一切苦。」
    佛说如是，须达哆居士及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不至心故行施」(MA)，「不用心」(AA)，南传作「不诚心地施与」(acittīkatvā deti，另译为「不至心施，不尊敬地施与」)，菩提比丘长老英译为「轻率地给」(gives inconsiderately)。
    「不故施」，南传作「丢弃式地施与」(apaviddha? deti)，菩提比丘长老英译为「给那些要被丢弃的」(gives what would be discarded)。
    「可以舔的食物」(leyyassa)，菩提比丘长老英译为「小吃；茶点」(refreshments)，并说明意思是「可以舔的食物」(something to be licked)，也许像：蜂蜜、糖浆、棕榈糖。
    「毂牛顷」，南传作「如挤牛奶时拉一次奶头那样短的时间」(gandhohanamattampi，疑为gadduhanamattampi之讹)，菩提比丘长老英译为「拉一次牛的乳房所花的时间」(the time it takes to pull a cow's udder)。
    「不观业果报施」，南传作「[以果报]不到来的见解而施与」(anāgamanadi??hiko deti)，菩提比丘长老英译为「以将来无结果的见解而给」(gives without a view of future consequences)。
    「不欲得好饮食」，南传作「心对上妙食物的受用不弯曲」(na u?ārāya bhattabhogāya citta? namati)，菩提比丘长老英译为「一个人的心对极好食物的享受不倾斜」(one's mind does not incline towards the enjoyment of superb food)。按：此处的「弯曲」(namati)为「倾心；有倾向」的意思，该字另译为「弯下；屈，鞠躬」。
    「业」(kammāna?)，菩提比丘长老英译为「行动」(actions)。
    「有欢喜心」，南传作「有明净心」(pasannacitto)，菩提比丘长老英译为「有信任心」(with a mind of confidence)。
    「食」，南传作「如果使食用」(bhojeyya，原型bhojeti(使食；养育；喂，宴请)为「食；受用」(bhu?jati)的使役动词)，菩提比丘长老英译为「使吃」(would it be to feed)。


增壹阿含27品4经

增壹阿含27品4经[佛光本238经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若日初出之时，人民之类普共田作，百鸟悲鸣，婴{姟}[孩]哀唤。我今，比丘！当知：此是譬喻，当解其义。此义云何当解？若日初出之时，此譬如来出世。人民之类普共田作，此譬如檀越施主，随时供给衣被、饭食、床卧具、病瘦医药。百鸟悲鸣者，此高德法师之喻，能与四部之众说微妙之法。婴{姟}[孩]唤呼者，此弊魔波旬之喻。
    是故，诸比丘！如日初出，如来出世，除去暗冥，靡不照明。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含27品5经

增壹阿含27品5经[佛光本239经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，弥勒菩萨至如来所，头面礼足，在一面坐。尔时，弥勒菩萨白世尊言：
    「菩萨摩诃萨成就几法，而行檀波罗蜜，具足六波罗蜜，疾成无上正真之道？」
    佛告弥勒：
    「若菩萨摩诃萨行四法本，具足六波罗蜜，疾成无上正真等正觉，云何为四？于是，菩萨惠施佛、辟支佛，下及凡人，皆悉平均不选择人，恒作斯念：『一切由食而存，无食则丧。』是谓菩萨成就此初法，具足六度。
    复次，菩萨若惠施之时，头、目、髓、脑，国、财、妻、子，欢喜惠施，不生着想。由如：应死之人临时还活，欢喜踊跃，不能自胜，尔时，菩萨发心喜悦，亦复如是，布施誓愿不生想着。
    复次，弥勒！菩萨布施之时，普及一切，不自为己使成无上正真之道，是谓成就此三法，具足六度。
    复次，弥勒！菩萨摩诃萨布施之时，作是思惟：『诸有众生之类，菩萨最为上首，具足六度，了诸法本，何以故？食已，诸根寂静，思惟禁戒，不兴瞋恚，修行慈心，勇猛精进，增其善法，除不善法，恒若一心，意不错乱，具足辩才，法门终不越次，使此诸施具足六度，成就檀波罗蜜。』
    若菩萨摩诃萨行此四法，疾成无上正真等正觉。
    是故，弥勒！若菩萨摩诃萨欲施之时，当发此誓愿，具足诸行。如是，弥勒！当作是学。」
    尔时，弥勒闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「摩诃萨」(mahāsatta)，为音译，义译为「大众生、大有情」，具有大心、大行的众生。
    「檀波罗蜜」(dāna pāramitā)，为音译，义译为「布施达彼岸」，另译为「檀度；布施波罗蜜多」。「波罗蜜多」(pāramitā)，原意为「完美的；最高的事物」，后来大乘时期转为指达彼岸(涅槃)。


增壹阿含27品6经

增壹阿含27品6经[佛光本240经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「如来出世有四无所畏，如来得此四无所畏，便于世间无所著，在大众中而师子吼转于梵轮，云何为四？
    我今已办此法，正使沙门、婆罗门、魔、若魔天，蜎飞蠕动之类在大众中言我不成此法，此事不然，于中得无所畏，是为第一无所畏。
    如我今日诸漏已尽，更不受胎，若有沙门、婆罗门，众生之类，在大众中言我诸漏未尽者，此事不然，是谓第二无所畏。
    我今已离愚暗法，欲使还就愚暗之法者，终无此处，若复沙门、婆罗门、魔、若魔天，众生之类，在大众中言我还就愚暗之法者，此事不然，是谓如来三无所畏。
    诸贤圣出要之法，尽于苦际，欲使不出要者，终无此处，若有沙门、婆罗门、魔、若魔天，众生之类，在大众中言如来不尽苦际者，此事不然，是谓如来四无所畏。
    如是，比丘！如来四无所畏，在大众之中，能师子吼转于梵轮。
    如是，比丘！当求方便，成四无所畏。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无所畏」，南传作「无畏」(vesārajjāni，另译为「无所畏；自信」)，菩提比丘长老英译为「自信」(self-confidence)
    「抗论」(vādapathā，另译作「语法；语路」)，菩提比丘长老英译为「教义路线」(pathways of doctrine, AN.4.8, courses of doctrine, MN.77)，并解说，这可以理解为像梵网经(梵动经)理说的那些邪见(大意)(MN.77)。

    「已到有的彼岸者」(bhavassa pāragunti)，菩提比丘长老英译为「已到存在的远岸者」(who has gone to the far shore of existence)


增壹阿含27品7经

增壹阿含27品7经[佛光本241经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今有四人，聪明勇悍，博古明今，法法成就，云何为四？比丘多闻博古明今，在大众中最为第一。比丘尼多闻博古明今，在大众中最为第一，优婆塞多闻博古明今，在大众中最为第一，优婆斯多闻博古明今，在大众中最为第一。是谓，比丘！有此四人在大众中最为第一。」
    尔时，世尊便说此偈：
    「勇悍无所畏，多闻能说法，在众为师子，能除怯弱法。
      比丘戒成就，比丘尼多闻，优婆塞有信，优婆斯亦尔。
      在众为第一，若能和顺众，欲知此义者，如日初出时。
    是故，诸比丘！当学博古明今，法法成就。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含873经[正闻本12922-12930经/佛光本587经](修证相应/杂因诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四种善好调伏众，何等为四？谓：比丘调伏、比丘尼调伏、优婆塞调伏、优婆夷调伏，是名四众。」
    尔时，世尊即说偈言：
    「若才辩无畏，多闻通达法，行法、次法向，是则为善众。
      比丘持净戒，比丘尼多闻，优婆塞净信，优婆夷亦然，是名为善众，如日光自照。
      如则善好僧，是则僧中好，是法令僧好，如日光自照。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
    如调伏，如是辩、柔和、无畏、多闻、通达法、说法、法次法向、随顺法行亦如是说。
南北传经文比对(庄春江作)：


增壹阿含27品8经

增壹阿含27品8经[佛光本242经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四种金翅鸟，云何为四？有卵生金翅鸟，有胎生金翅鸟，有湿生金翅鸟，有化生金翅鸟，是四种金翅鸟。如是，比丘！有四种龙，云何为四？有卵生龙，有胎生龙，有湿生龙，有化生龙。是谓，比丘！有四种龙。
    比丘！当知：若彼卵生金翅鸟欲食龙时，上铁叉树上，自投于海，而彼海水纵广二十八万里，下有四种龙宫，有卵种龙，有胎种龙，有湿种龙，有化种龙。是时，卵种金翅鸟以大翅搏水两向，取卵种龙食之，设当向胎种龙者，金翅鸟身即当丧亡。尔时，金翅鸟搏水取龙，水犹未合，还上铁叉树上。
    比丘！当知：若胎生金翅鸟欲食龙时，上铁叉树上，自投于海，然彼海水纵广二十八万里，搏水下至值胎种龙。若值卵生龙者，亦能捉之衔出海水，若值湿生龙者，鸟身即死。
    比丘！当知：若湿生金翅鸟欲食龙时，上铁叉树上，自投于海。彼若得卵生龙、胎生龙、湿生龙，皆能捉之，设值化生龙者，鸟身即死。
    若，比丘！化生金翅鸟欲食龙时，上铁叉树上，自投于海，然彼海水纵广二十八万里，搏水下至值卵种龙、胎种龙、湿种龙、化种龙，皆能捉之，海水未合之顷，还上铁叉树上。
    比丘！当知：若使龙王身事佛者，是时金翅鸟不能食啖，所以然者，如来恒行四等之心，以是故，鸟不能食龙，云何为四等？如来恒行慈心，恒行悲心，恒行喜心，恒行护心。是谓，比丘！如来恒有此四等心，有大筋力，有大勇猛，不可沮坏，以是之故，金翅之鸟不能食龙。
    是故，诸比丘！当行四等之心。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

长阿含30经/世记经(第四分)(庄春江标点)
    ……（编译者删略）
    佛说长阿含第四分世记经龙鸟品第五
    佛告比丘：
    「有四种龙。何等为四？一者卵生，二者胎生，三者湿生，四者化生，是为四种。有四种金翅鸟。何等为四？一者卵生，二者胎生，三者湿生，四者化生，是为四种。
    大海水底有娑竭龙王宫，纵广八万由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝严饰，皆七宝成，乃至无数众鸟相和而鸣亦复如是。须弥山王与佉陀罗山二山中间，有难陀、{婆}[跋]难陀二龙王宫，各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，乃至无数众鸟相和而鸣亦复如是。
    大海北岸有一大树，名究罗睒摩罗，龙王、金翅鸟共有此树。其树下围七由旬，高百由旬，枝叶四布五十由旬。此大树东有卵生龙王宫、卵生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，乃至无数众鸟相和悲鸣亦复如是。其究罗睒摩罗树南有胎生龙王宫、胎生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，乃至无数众鸟相和悲鸣亦复如是。究罗睒摩罗树西有湿生龙宫、湿生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，乃至无数众鸟相和而鸣亦复如是。究罗睒摩罗树北有化生龙王宫、化生金翅鸟宫，其宫各各纵广六千由旬，宫墙七重，七重栏楯、七重罗网、七重行树，周匝校饰，以七宝成，乃至无数众鸟相和悲鸣亦复如是。
    若卵生金翅鸟欲搏食龙时，从究罗睒摩罗树东枝飞下，以翅搏大海水，海水两{搏}[披?]二百由旬，取卵生龙食之，随意自在，而不能取胎生、湿生、化生诸龙。
    若胎生金翅鸟欲搏食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意。若胎生金翅鸟欲食胎生龙时，从树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，随意自在，而不能取湿生、化生诸龙食也。
    湿生金翅鸟欲食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意。湿生金翅鸟欲食胎生龙时，于树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，自在随意。湿生金翅鸟欲食湿生龙时，于树西枝飞下，以翅搏大海水，海水两披八百由旬，取湿生龙食之，自在随意，而不能取化生龙食。
    化生金翅鸟欲食卵生龙时，从树东枝飞下，以翅搏大海水，海水两披二百由旬，取卵生龙食之，自在随意。化生金翅鸟欲食胎生龙时，从树南枝飞下，以翅搏大海水，海水两披四百由旬，取胎生龙食之，随意自在。化生金翅鸟欲食湿生龙时，从树西枝飞下，以翅搏大海水，海水两披八百由旬，取湿生龙食之。化生金翅鸟欲食化生龙时，从树北枝飞下，以翅搏大海水，海水两披千六百由旬，取化生龙食之，随意自在。是为金翅鸟所食诸龙。
    复有大龙，金翅鸟所不能{得}[食]，何者是？娑竭龙王、难陀龙王、跋难陀龙王、伊那婆罗龙王、提头赖咤龙王、善见龙王、阿卢龙王、伽拘罗龙王、伽毗罗龙王、阿波罗龙王、伽?龙王、瞿伽?龙王、阿耨达龙王、善住龙王、优睒伽波头龙王、得叉伽龙王，此诸大龙王皆不为金翅鸟之所搏食，其有诸龙在近彼住者，亦不为金翅鸟之所搏食。」
    ……（编译者删略）
南北传经文比对(庄春江作)：


增壹阿含27品9经

增壹阿含27品9经[佛光本243经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若善知识惠施之时，有四事功德，云何为四？知时而施，非不知时；自手惠施，不使他人；布施常净洁，非不净洁；施极微妙，不有秽浊，善知识惠施之时，有此四功德。
    是故，诸比丘！善男子、善女人布施之时，当具此四功德，以具此功德，获大福业，得甘露灭。然，此福德不可称量，言：当有尔许福业，虚空所不能容受。犹如海水不可计量，言一斛、半斛、一合、半合，称数之名，但其福业不可具陈。如是，善男子、善女人所作功德不可称计，获大福业，得甘露灭，言：当有尔许福德。
    是故，[诸]比丘！善男子、善女人当具此四功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含27品10经

增壹阿含27品10经[佛光本244经/4法](等趣四谛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今有四种之人，可敬可贵，世之福田，云何为四？所谓持信、奉法、身证、见到。
    彼云何名为持信人？或有一人受人教诫，有笃信心，意不疑难，有信于如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、世尊。亦信如来语，亦信梵志语，恒信他语，不任己智，是谓名为持信人。
    彼云何名为奉法人？于是，有人分别于法，不信他人，观察于法，有耶？无耶？实耶？虚耶？彼便作是念：『此是如来语，此是梵志语。』以是知如来{诸}[语]法者，便奉持之，诸有外道语者，而远离之，是谓名为奉法人。
    彼云何为身证人？于是，有人身自作证，亦不信他人，亦不信如来语，诸尊所说言教亦复不信，但任己性而游，是谓名为身证人。
    彼云何名为见到人？于是，有人断三结，成须陀洹不退转法，彼有此见便有惠施，有受者，有善恶之报，有今世、后世，有父，有母，有阿罗汉等受教者，身信作证而自游化，是谓名为见到人。
    是谓，比丘！有此四人，当念除上三人，念修身证之法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「身证、见到」，参看《中阿含195经》。


增壹阿含28品1经

增壹阿含28品1经[佛光本245经/4法](声闻品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    是时，四大声闻集在一处，而作是说：
    「我等共观此罗阅城中，谁有不供奉佛、法、众作功德者，由来无信者，当劝令信如来、法、僧。」尊者{目大}[大目?]揵连、尊者迦叶、尊者阿那律、尊者宾头卢。
    尔时，有长者名跋提，饶财多宝，不可称计：金、银、珍宝、砗磲、玛瑙、真珠、{虎魄}[琥珀]、象马、车乘、奴婢、仆从，皆悉备具。又复悭贪不肯布施，于佛、法、众无有毫厘之善，无有笃信，故福已尽，更不造新，恒怀邪见：无施、无福、亦无受者，亦无今世、后世、善恶之报，亦无父母及得阿罗汉者，亦复无有而取证者。彼长者有七重门，门门有守人，不得使乞者诣门，复以铁笼络覆中庭中，恐有飞鸟来至庭中。
    长者有姊名难陀，亦复悭贪不肯惠施，不种功德之本，故者已灭，更不造新，亦怀邪见：无施、无福、亦无受者，亦无今世、后世、善恶之报，亦无父母、得阿罗汉，亦复无有而取证者。难陀门户亦有七重，亦有守门人，不令有来乞者，亦复以铁笼覆上，不使飞鸟来入家中。
    「我等今日可使难陀母笃信佛、法、众。」
    尔时，{拔}[跋]提长者清旦食饼。是时，尊者阿那律到时，着衣持钵，便从长者舍地中踊出，舒钵向长者。是时，长者极怀愁忧，即授少许饼与阿那律。是时，阿那律得饼已，还诣所在。
    是时，长者便兴瞋恚，语守门人言：
    「我有教勅：『无令有人入门内。』何故使人来入？」
    时，守门者报曰：「门合牢固，不知此道士为从何来？」
    尔时，长者默然不言。时，长者已食饼竟，次食鱼肉。尊者大迦叶着衣持钵，诣长者家，从地中踊出，舒钵向长者。时，长者甚怀愁忧，授{小}[少?]许鱼肉与之。是时，迦叶得肉，便于彼没，还归所在。
    是时，长者倍复瞋恚，语守门者言：
    「我先有教令：『不使人入家中。』何故复使二沙门入家乞食？」
    时，守门人报曰：「我等不见此沙门为从何来入？」
    长者报曰：
    「此秃头沙门善于幻术，{狂}[诳]惑世人，无有正行。」
    尔时，长者妇去长者不远而坐观之。然此长者妇是质多长者妹，从摩师山中取之。时，妇语长者言：
    「可自护口，勿作是语，言：『沙门学于幻术。』所以然者，此诸沙门有大威神，所以来至长者家者，多所饶益，长者！竟识先前比丘者乎？」
    长者报曰：「我不识之。」
    时妇报言：
    「长者！颇闻迦毗罗卫国斛净王子名阿那律，当生之时，此地六变震动，繞舍一由旬内，伏藏自出？」
    长者报言：「我闻有阿那律，然不见之耳。」
    时，妇语长者言：
    「此豪族之子，舍居家已，出家学道，修于梵行，得阿罗汉道，天眼第一，无有出者，然如来亦说：『我弟子中天眼第一，所谓阿那律比丘是。』次第二比丘来入乞者，为识不乎？」
    长者报言：「我不识之。」
    其妇语言：
    「长者！颇闻此罗阅城内大梵志名迦毗罗，饶财多宝，不可称计，有九百九十九头耕牛田作？」
    长者报言：「我躬自见此梵志身。」
    其妇报言：
    「长者！颇闻彼梵志息，名曰比波罗耶檀那，身作金色，妇名婆陀，女中殊胜者，设举紫磨金在前犹黑比白？」
    长者报言：
    「我闻此梵志有子，名曰比波罗耶檀那，然复不见。」
    其妇报言：
    「向者，后来比丘即是。其身舍此玉女之宝，出家学道，今得阿罗汉，恒行头陀，诸有头陀之行具足法者，无有出尊迦叶上也。世尊亦说：『我弟子中第一比丘头陀行者，所谓大迦叶是。』今长者快得善利，乃使贤圣之人来至此间乞食，我观此义已，故作是言：『善自护口，莫诽谤贤圣之人，言作幻化。』此释迦弟子皆有神德，当说此语。」
    时，尊者大目揵连着衣持钵，飞腾虚空，诣长者家，破此铁笼，落在虚空中，结跏趺坐。
    是时，跋提长者见目犍连在虚空中坐，便怀恐怖，而作是说：「汝是天耶？」
    目连报言：「我非天也。」
    长者问言：「汝是干沓惒耶？」
    目连报言：「我非干沓惒。」
    长者问言：「汝是鬼耶？」
    目连报言：「我非鬼也。」
    长者问言：「汝是罗剎噉人鬼耶？」
    目连报言：「我亦非罗剎啖人鬼也。」
    是时，跋提长者便说此偈：
    「为天干沓惒？罗剎鬼神耶？又言非是天，罗剎鬼神者。
      不似干沓惒，方域所游行，汝今名何等？我今欲得知？」
    尔时，目连复以偈报曰：
    「非天干沓惒，非鬼罗剎种，三世得解脱，今我是人身。
      所可降伏魔，成于无上道，师名释迦文，我名大目连。」
    是时，跋提长者语目连言：「比丘！何所教勅？」
    目连报言：「我今欲与汝说法，善思念之。」
    时，长者复作是念：
    「此诸道士长夜着于饮食，然今欲论者，正当论饮食耳，若当从我索食者，我当言无也。」
    然复作是念：「我今少多听此人所说。」
    尔时，目连知长者心中所念，便说此偈：
    「如来说二施，法施及财施，今当说法施，专心一意听。」
    是时，长者闻当说法施，便怀欢喜，语目连言：「愿时演说，闻当知之。」
    目连报言：
    「长者当知，如来说五事大施，尽形寿当念修行。」
    时，长者复作是念：「目连向者欲说法施行，今复言有五大施。」
    是时，目连知长者心中所念，复告长者言：
    「如来说有二大施，所谓法施、财施，我今当说法施，不说财施。」
    长者报言：「何者是五大施？」
    目连报言：
    「一者不得杀生，此名为大施，长者！当尽形寿修行之；二者不盗，名为大施，当尽形寿修行；不淫……；不妄语……；不饮酒，当尽形寿而修行之，是谓，长者！有此五大施，当念修行。」
    是时，跋提长者闻此语已，极怀欢喜，而作是念：
    「释迦文佛所说甚妙，今所演说者，乃不用宝物，如我今日不堪杀生，此可得奉行，又我家中饶财多宝，终不偷盗，此亦是我之所行，又我家中有上妙之女，终不淫他，是我之所行，又我不好妄语之人，何况自当妄语，此亦是我之所行，如今日意不念酒，何况自尝，此亦是我之所行。」
    是时，长者语目连言：「此五施者我能奉行。」
    是时，长者心中作是念：「我今可饭此目连。」
    长者仰头语目连言：「可屈神下顾，就此而坐。」
    是时，目连寻声下坐。是时，跋提长者躬自办种种饮食与目连，目连食讫，行净水。
    长者作是念：「可持一端?奉上目连。」
    是时，入藏内而选取白?，欲取不好者，便得好者，寻复舍之，而更取?，又故尔好，舍之，复更取之。
    是时，目连知长者心中所念，便说此偈：
    「施与心鬪诤，此福贤所弃，施时非鬪时，可时随心施。」
    尔时，长者便作是念：「今目连知我心中所念。」
    便持白?奉上目连。是时，目连即与咒愿：
    「观察施第一，知有贤圣人，施中最为上，良田生果实。」
    时，目连咒愿已，受此白?，使长者受福无穷。
    是时，长者便在一面坐，目连渐与说法妙论，所谓论者：施论、戒论、生天之论，欲不净想，出要为乐。诸佛世尊所说之法，苦、习(集)、尽、道，时，目连尽与说之，即于座上得法眼净，如极净之衣易染为色，此跋提长者亦复如是，即于座上得法眼净，以得法、见法、无有狐疑，而受五戒，自归佛、法、圣众。
    时，目连以见长者得法眼净，便说此偈：
    「如来所说经，根原悉备具，眼净无瑕秽，无疑无犹豫。」
    是时，跋提长者白目连曰：
    「自今已后恒受我请，及四部众，当供给衣被、饭食、床卧具、病瘦医药，无所爱惜。」
    是时，目连与长者说法已，便从{坐}[座]起而去。
    余大声闻，尊者大迦叶、尊者阿那律，语尊者宾头卢言：
    「我等已度跋提长者，汝今可往降彼老母难陀。」
    宾头卢报曰：「此事大佳。」
    尔时，老母难陀躬作酥饼。尔时，尊者宾头卢到时，着衣持钵，入罗阅城乞食，渐渐至老母难陀舍，从地中踊出，舒手持钵，从老母难陀乞食。是时，老母见宾头卢已，极怀瞋恚，并作是恶言：
    「比丘！当知：设汝眼脱者，我终不{乞}[与]汝食也。」
    是时，宾头卢即入三昧，使双眼脱出。是时，母难陀倍复瞋恚，复作恶言：
    「正使沙门空中倒悬者，终不与汝食。」
    是时，尊者宾头卢复以三昧力，在空中倒悬。时，母难陀倍复瞋恚而作恶言：
    「正使沙门举身烟出者，我终不与汝食。」
    是时，宾头卢复以三昧力举身出烟。是时，老母见已，倍复恚怒，而作是语：
    「正使沙门举身燃者，我终不与汝食也。」
    是时，宾头卢即以三昧，使身体尽燃。老母见已，复作是语：
    「正使沙门举身出水者，我终不与汝食也。」
    时，宾头卢复以三昧力，便举身皆出水。老母见已，复作是语：
    「正使沙门在我前死者，我终不与汝食也。」
    是时，尊者宾头卢即入灭尽三昧，无出入息，在老母前死。时，老母以不见出入息，即怀恐怖，衣毛皆竖，而作是语：
    「此沙门释种子，多所识知，国王所敬，设闻在我家死者，必遭官事，恐不免济。」
    并作是语：「沙门还活者，我当与沙门食。」
    是时，宾头卢即从三昧起。时，母难陀复作是念：
    「此饼极大，当更作小者与之。」时，老母取少许面作饼，饼遂长大。老母见已，复作是念：
    「此饼极大，当更作小者，然饼遂大，当取先前作者持与之。」
    便前取之，然复诸饼皆共相连。时，母难陀语宾头卢曰：
    「比丘！须食者便自取，何故相娆乃尔？」
    宾头卢报曰：「大姊当知，我不须食，但须[老]母欲有所说耳。」
    母难陀报曰：「比丘！何所{戒}[诫]勅？」
    宾头卢曰：
    「老母今当知，{今}[尔]持此饼往诣世尊所，若世尊有所戒敕者，我等当共奉行。」
    老母报曰：「此事甚快。」
    是时，老母躬负此饼从尊者宾头卢后往至世尊所。到已，头面礼足，在一面立。
    尔时，宾头卢白世尊曰：
    「此母难陀是跋提长者姊，悭贪独食不肯施人，唯愿世尊为说笃信之法，使得开解。」
    尔时，世尊告母难陀：「汝今持饼施与如来及与比丘僧。」
    是时，母难陀即以奉上如来及余比丘僧。故有遗余饼在，母难陀白世尊言：「故有残饼。」
    世尊曰：「更饭佛、比丘僧。」
    母难陀受佛教令，复持此饼饭佛及比丘僧。然后复故有饼在，是时，世尊告母难陀：
    「汝今当持此饼与比丘尼众、优婆塞、优婆夷众。」
    然故有饼在，世尊告曰：「可持此饼施与诸贫穷者。」
    然故有饼在，世尊告曰：
    「可持此饼弃于净地，若着极清净水中，所以然者，我终不见沙门、婆罗门、天及人民能消此饼，除如来、至真、等正觉。」
    对曰：「如是，世尊！」
    是时，母难陀即以此饼舍着净水中，即时火焰起。母难陀见已，寻怀恐惧，往至世尊所，头面礼足，在一面坐。
    是时，世尊渐与说法，所谓论者：施论、戒论、{在}[生?]天之论，欲不净想，漏为秽污，出家为要。尔时，世尊以见母难陀心意开解，诸佛世尊常所说法，苦、习(集)、尽(灭)、道，尔时世尊尽与母难陀说之。
    是时，老母即于座上得法眼净，犹如白?易染为色。此亦如是，时母难陀诸尘垢尽得法眼净。彼以得法、成法无有{孤}[狐?]疑，已度犹豫，得无所畏，而承事三尊，受持五戒。尔时，世尊重与说法，使发欢喜。
    尔时，难陀白世尊曰：
    「自今已后，使四部之众在我家取施，自今已去恒常布施，修诸功德，奉诸贤圣。」
    即从坐起，头面礼足，便退而去。是时，跋提长者及母难陀，有弟名曰优婆迦尼，是阿阇世王少小同好，极相爱念。尔时，优婆迦尼长者经营田作，闻兄跋提及姊难陀受如来法化，闻已，欢喜{诵}[踊?]跃，不能自胜，七日之中不复睡眠，亦不饮食。是时，长者办田作已，还诣罗阅城中道，复作是念：「我今先至世尊所，然后到家。」
    尔时，长者往至世尊所，头面礼足，在一面坐。
    尔时，长者白世尊曰：「我兄跋提及姊难陀，受如来法化乎？」
    世尊告曰：「如是，长者！今跋提、难陀以见四谛，修诸善法。」
    尔时，优婆迦尼长者白世尊曰：「我等居门极获大利。」
    世尊告曰：
    「如是，长者！如汝所言，汝今父母极获大利，种后世之福。」
    尔时，世尊与长者说微妙之法，长者闻法已，即从坐起，头面礼足，便退而去。往诣王阿阇世所，在一面坐。
    尔时，王问长者曰：「汝兄及姊受如来化耶？」
    对曰：「如是，大王！」
    王闻此语，欢喜踊跃，不能自胜，即击锺鸣鼓，告敕城内：
    「自今已后，无令事佛之家有所赀输，亦使事佛之人来迎去送，所以然者，此皆是我道法兄弟。」
    尔时，王阿阇世出种种饮食持与长者，时，长者便作是念：
    「我竟不闻世尊说夫优婆塞之法，为应食何等食？应饮何等浆？我今先往至世尊所，问此义，然后当食。」
    尔时，长者告左右一人曰：
    「汝往至世尊所，到已，头面礼足，持我声而白世尊云：『优婆迦尼长者白世尊曰：「夫贤者之法当持几戒？又犯几戒非清信士？当应食何等食？饮何等浆？」』」
    尔时，彼人受长者教，往至世尊所，头面礼足，在一面立。尔时，彼人持长者名，白世尊曰：
    「夫清信士之法应持几戒？犯几戒非优婆塞？又应食何等食？饮何等浆？」
    世尊告曰：
    「汝今当知食有二种，有可亲近，有不可亲近，云何为二？若亲近食时，起不善法，善法有损，此食不可亲近，若得食时，善法增益，不善法损，此食可亲近。浆亦有二事，若得浆时，起不善法，善法有损，此不可亲近，若得浆时，不善法损，善法有益，此可亲近。夫清信士之法，限戒有五，其中能持一戒、二戒、三戒、四戒，乃至五戒，皆当持之。当再三问，能持者使持之，若清信士犯一戒已，身坏命终，生地狱中。若复清信士奉持一戒，生善处天上，何况二、三、四、五？」
    是时，彼人从佛受教已，头面礼足，便退而去。彼人去不远，是时，世尊告诸比丘：
    「自今已后，听授优婆塞五戒及三自归。若比丘欲授清信士、女戒时，教使露臂、叉手合掌，教称姓名，归佛、法、众，再三教称姓名，归佛、法、众，复更自称，『我今已归佛，归法，归比丘僧。』如释迦文佛最初五百贾客受三自归，尽形寿不杀、不盗、不淫、不欺、不饮酒。若持一戒，余封四戒，若受二戒，余封三戒，若受三戒，余封二戒，若受四戒，余封一戒，若受五戒，当具足持之。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含28品2经

增壹阿含28品2经[佛光本246经/4法](声闻品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今日月有四重翳，使不得放光明，何等为四？一者云也，二者风尘，三者烟，四者阿须伦，使覆日月不得放光明，是谓，比丘！日月有此四翳，使日月不得放大光明。
    此亦如是，比丘！有四结覆蔽人心不得开解，云何为四？一者欲结，覆蔽人心不得开解，二者瞋恚，三者愚痴，四者利养，覆蔽人心不得开解，是谓，比丘！有此四结覆蔽人心不得开解。
    当求方便，灭此四结。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「包围」(parikki??hā, 疑为parikkhittā之讹)，菩提比丘长老英译为「被拖着绕」(are dragged around)， Thanissaro Bhikkhu 英译为「被遮蔽」(Obscured by)。
    「愚人」(magā，另译为「兽人」)，菩提比丘长老英译为「生物」(creatures)。


增壹阿含28品3经

增壹阿含28品3经[佛光本247经/4法](声闻品)(庄春江标点)
    闻如是：
    一时，佛在阿罗毗祠侧。
    尔时，极为盛寒，树木雕落。
    尔时，手阿罗婆长者子出彼城中，在外经行，渐来至世尊所。到已，头面礼足，在一面坐。
    尔时，彼长者子白世尊言：
    「不审宿昔之中得善眠乎？」
    世尊告曰：
    「如是，童子！快善眠也。」
    时，长者子白佛：
    「今盛寒日，万物雕落，然复世尊坐用草蓐，所著衣裳，极为单薄，云何世尊作是说：『我快得善眠。』？」
    世尊告曰：
    「童子！谛听！我今还问汝，随所报之，犹如长者家牢治屋舍，无有风尘，然彼屋中有床蓐、氍氀、毾?，事事俱具，有四玉女颜貌端政(正)，面如桃华，世之希有，视无厌足，然好明灯，然彼长者{怯}[快?]得善眠乎？」
    长者子报曰：
    「如是，世尊！有好床卧，快得善眠。」
    世尊告曰：
    「云何，长者子！若彼人快得善眠，时有欲意起，缘此欲意不得眠乎？」
    长者子对曰：
    「如是，世尊！若彼人欲意起者，便不得眠也。」
    世尊告曰：
    「如彼欲意盛者，今如来永尽无余，无复根本，更不复兴。云何，长者子！设有瞋恚、愚痴心起者，岂得善眠乎？」
    童子报言：
    「不得善眠也，所以然者，由有三毒心故。」
    世尊告曰：
    「如来今日无复此心，永尽无余，亦无根本，童子当知：我今当说四种之{坐}[座]，云何为四？有卑{坐}[座]、有天{坐}[座]、有梵{坐}[座]、有佛{坐}[座]。童子当知：
    卑{坐}[座]者，是转轮圣王坐也；天{坐}[座]者，释提桓因坐也；梵{坐}[座]者，梵天王之坐也；佛{坐}[座]者，是四谛之坐也。
    卑{坐}[座]者，向须陀洹坐也；天{坐}[座]者，得须陀洹坐也；梵{坐}[座]者，向斯陀含坐也；佛{坐}[座]者，四意止之坐也。
    卑{坐}[座]者，得斯陀含之坐也；天{坐}[座]者，向阿那含之坐也；梵{坐}[座]者，得阿那含果坐也；佛{坐}[座]者，四等之坐也。
    卑{坐}[座]者，欲界之坐也；天{坐}[座]者，色界之坐也；梵{坐}[座]者，无色界之坐也；佛{坐}[座]者，四神足之坐也。
    是故，童子！如来以坐四神足{坐}[座]，快得善眠，于中不起淫、怒、痴，以不起此三毒之心，便于无余涅槃界而般涅槃：生死已尽，梵行已立，所作已办，更不复受有，如实知之。是故，长者子，我观此义已，是故说如来快得善眠。」
    尔时，长者子便说此偈：
    「相见日极久，梵志般涅槃，以逮如来力，明{眠}[眼?]取灭度。
      卑坐及天坐，梵坐及佛坐，如来悉分别，是故得善眠。
      自归人中尊，亦归人中上，我今未能知，为依何等禅。」
    长者子作是语已，世尊然可之。是时，长者子便作是念：
    「世尊以然可，我极怀欢喜，不能自胜。」
    即从坐起，头面礼足，便退而去。
    尔时，彼童子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「童子」，南传作「少年」(kumāra，另译为「童子；儿童；年青人」)，菩提比丘长老英译为「王子」(Prince)。


增壹阿含28品4经

增壹阿含28品4经[佛光本248经/4法](声闻品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。
    尔时，世尊从静室起，下灵鹫山，及将鹿头梵志，而渐游行到大畏塜间。尔时，世尊取死人髑髅授与梵志，作是说：
    「汝今，梵志！明于星宿，又兼医药，能疗治众病，皆解诸趣，亦复能知人死因缘，我今问汝，此是何人髑髅，为是男耶？为是女乎？复由何病而取命终？」
    是时，梵志即取髑髅反复观察，又复以手而取击之，白世尊曰：
    「此是男子髑髅，非女人也。」
    世尊告曰：「如是，梵志！如汝所言，此是男子，非女人也。」
    世尊问曰：「由何命终？」
    梵志复[以]手捉击之，白世尊言：「此众病集凑，百节酸疼故致命终。」
    世尊告曰：「当以何方治之？」
    鹿头梵志白佛言：「当取呵梨勒果，并取蜜和之，然后服之，此病得愈。」
    世尊告曰：
    「善哉！如汝所言，设此人得此药者，亦不命终。此人今日命终，为生何处？」
    时，梵志闻已，复捉髑髅击之，白世尊言：
    「此人命终生三恶趣，不生善处。」
    世尊告曰：
    「如是，梵志！如汝所言，生三恶趣，{生不}[不生?]善处。」
    是时，世尊复更捉一髑髅授与梵志，问梵志曰：
    「此是何人？男耶？女耶？」
    是时，梵志复以手击之，白世尊言：「此髑髅，女人身也。」
    世尊告曰：「由何疹病致此命终？」
    是时，鹿头梵志复以手击之，白世尊言：「此女人怀妊故致命终。」
    世尊告曰：「此女人者，由何命终？」
    梵志白佛：「此女人者，产月未满，复以产儿故致命终。」
    世尊告曰：
    「善哉！善哉！梵志！如汝所言。又彼怀妊，以何方治？」
    梵志白佛：
    「如此病者，当须好酥醍醐，服之则差。」
    世尊告曰：
    「如是，如是，如汝所言。今此女人以取命终，为生何处？」
    梵志白佛：「此女人以取命终，生畜生中。」
    世尊告曰：「善哉！善哉！梵志！如汝所言。」
    是时，世尊复更捉一髑髅授与梵志，问梵志曰：「男耶？女耶？」
    是时，梵志复以手击之，白世尊言：「此髑髅者，男子之身。」
    世尊告曰：「善哉！善哉！如汝所言。由何疹病致此命终？」
    梵志复以手击之，白世尊言：「此人命终饮食过差，又遇暴下，故致命终。」
    世尊告曰：「此病以何方治？」
    梵志白佛：「三日之中绝粮不食，便得除愈。」
    世尊告曰：「善哉！善哉！如汝所言。此人命终，为生何处？」
    是时，梵志复以手击之，白世尊言：
    「此人命终生饿鬼中，所以然者，意想着水故。」
    世尊告曰：「善哉！善哉！如汝所言。」
    尔时，世尊复更捉一髑髅授与梵志，问梵志曰：「男耶？女耶？」
    是时，梵志复以手击之，白世尊言：「此髑髅者，女人之身。」
    世尊告曰：「善哉！善哉！如汝所言。此人命终由何疹病？」
    梵志复以手击之，白世尊言：「当产之时以取命终。」
    世尊告曰：「云何当产之时以取命终？」
    梵志复以手击之，白世尊言：「此女人身，气力虚竭，又复饥饿以致命终。」
    世尊告曰：「此人命终，为生何处？」
    是时，梵志复以手击之，白世尊言：「此人命终生于人道。」
    世尊告曰：
    「夫饿死之人欲生善处者，此事不然，生三恶趣者可有此理。」
    是时，梵志复以手击之，白世尊言：「此女人者，持戒完具而取命终。」
    世尊告曰：
    「善哉！善哉！如汝所言，彼女人身，持戒完具致此命终，所以然者，夫有男子、女人，禁戒完具者，设命终时，当堕二趣：若天上、人中。」
    尔时，世尊复捉一髑髅授与梵志，问曰：「男耶？女耶？」
    是时，梵志复以手击之，白世尊言：「此髑髅者，男子之身。」
    世尊告曰：「善哉！善哉！如汝所言{者}，此人由何疹病致此命终？」
    梵志复以手击之，白世尊言：「此人无病，为人所害故致命终。」
    世尊告曰：「善哉！善哉！如汝所言，为人所害故致命终。」
    世尊告曰：「此人命终，为生何处？」
    是时，梵志复以手击之，白世尊言：「此人命终生善处天上。」
    世尊告曰：「如汝所言，前论、后论而不相应。」
    梵志白佛：「以何缘本而不相应？」
    世尊告曰：
    「诸有男女之类，为人所害而取命终，尽生三恶趣，汝云何言生善处天上乎？」
    梵志复以手击之，白世尊言：
    「此人奉持五戒，兼行十善，故致命终生善处天上。」
    世尊告曰：
    「善哉！善哉！如汝所言，持戒之人无所触犯，生善处天上。」
    世尊复重告曰：「此人为持几戒而取命终？」
    是时，梵志复专精一意，无他异想，以手击之，白世尊言：
    「持一戒耶？非耶？二、三、四、五耶？非耶？然，此人持八关斋法而取命终。」
    世尊告曰：「善哉！善哉！如汝所言，持八关斋而取命终。」
    尔时，东方境界普香山南有优陀延比丘，于无余涅槃界而取般涅槃。尔时，世尊屈{申}[伸]臂顷，往取彼髑髅来授与梵志，问梵志曰：「男耶？女耶？」
    是时，梵志复以手击之，白世尊言：
    「我观此髑髅，元本亦复非男，又复非女，所以然者，我观此髑髅，亦不见生，亦不见断，亦不见周旋往来，所以然者，观八方上下，都无音向，我今，世尊！未审此人是谁髑髅？」
    世尊告曰：
    「止！止！梵志！汝竟不识是谁髑髅？汝当知之：此髑髅者，无终、无始、亦无生死，亦无八方、上下所可适处，此是东方境界普香山南优陀延比丘，于无余涅槃界取般涅槃，是阿罗汉之髑髅也。」
    尔时，梵志闻此语已，叹未曾有，即白佛言：
    「我今观此，蚁子之虫所从来处，皆悉知之，鸟兽音向即能别知：此是雄，此是雌，然，我观此阿罗汉，永无所见，亦不见来处，亦不见去处，如来正法甚为奇特！所以然者，诸法之本出于如来神口，然，阿罗汉出于经法之本。」
    世尊告曰：
    「如是，梵志！如汝所言，诸法之本出如来口，正使诸天、世人，魔、若魔天，终不能知罗汉所趣。」
    尔时，梵志头面礼足，白世尊言：
    「我能尽知九十六种道所趣向者，皆悉知之，如来之法所趣向者，不能分别，唯愿世尊得在道次。」
    世尊告曰：「善哉！梵志！快修梵行，亦无有人知汝所趣向处。」
    尔时，梵志即得出家学道，在闲静之处，思惟道术。所谓族姓子，剃除须发，着三法衣，生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是时，梵志即成阿罗汉。
    尔时，尊者鹿头白世尊言：「我今以知阿罗汉行所修之法。」
    世尊告曰：「汝云何知阿罗汉之行？」
    鹿头白佛：
    「今有四种之界，云何为四？地界、水界、火界、风界，是谓，如来！有此四界。彼时人命终，地即自属地，水即自属水，火即自属火，风即自属风。」
    世尊告曰：「云何，比丘！今有几界？」
    鹿头白佛：「其实四界，义有八界。」
    世尊告曰：「云何四界，义有八界？」
    鹿头白佛：
    「今有四界，云何四界？地、水、火、风，是谓四界。彼云何义有八界？地界有二种，或内地、{成}[或?]外地。彼云何名为内地种？发、毛、爪、齿、身体、皮肤、筋、骨、髓、脑、肠、胃、肝、胆、脾、肾，是谓名为内地种。云何为外地种？诸有坚牢者，此名为外地种，此名为二地种。
    彼云何为水种？水种有二，或内水种、或外水种。内水种者：唌、唾、泪、尿、血、髓，是谓名为内水种。诸外软溺物者，此名为外水种。是名二水种。
    彼云何名为火种？然火种有二，或内火、或外火。彼云何名为内火？所食之物，皆悉消化无有遗余，此名为内火。云何名为外火？诸外物热盛物，此名为外火种。
    云何名为风种？又风种有二，或有内风、或有外风。所谓唇内之风、眼风、头风、出息风、入息风，一切支节{之}间[之]风，此名为内风。彼云何名为外风？所谓轻飘动摇、速疾之物，此名为外风。
    是谓，世尊！有二种，其实有四，数有八。如是，世尊！我观此义，人若命终时，四种各归其本。」
    世尊告曰：
    「无常之法亦不与有常并，所以然者，地种有二，或内、或外，尔时，内地种是无常法、变易之法，外地种者，恒住、不变易，是谓地有二种，不与有常、无常相应。余三大者亦复如是，不与有常、无常共相应。是故，鹿头！虽有八种，其实有四。如是，鹿头，当作是学。」
    尔时，鹿头闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「持八关斋」，南传作「善具备八支」，参看《杂阿含1325经》「受八支斋」比对。


增壹阿含28品5经

增壹阿含28品5经[佛光本249经/4法](声闻品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今有四大广演之义，云何为四？所谓契经、律、阿毗昙、戒，是谓为四。比丘！当知：若有比丘从东方来，诵经、持法，奉行禁戒，彼便作是语：『我能诵经、持法，奉行禁戒，博学多闻。』正使彼比丘有所说者，不应承受，不足笃信，当取彼比丘而共论议，案法共论。
    云何案法共论？所谓案法论者，此四大广演之论，是谓契经、律、阿毗昙、戒，当向彼比丘说契经、布现律、分别法。正使说契经时，布现律、分别法时，若彼布现，所谓与契经相应，律、法相应者，便受持之。设不与契经、律、阿毗昙相应者，当报彼人作是语：『卿当知之，此非如来所说，然，卿所说者，非正经之本，所以然者，我今说契经、律、阿毗昙都不与相应。』以不相应，当问戒行，设不与戒行相应者，当语彼人：『此非如来之藏也。』即当发遣使去，此名初演大义之本。
    复次，比丘！若有比丘从南方来，而作是语：『我能诵经、持法，奉行禁戒，博学多闻。』正使比丘有所说，不应承受，不足笃信，当取彼比丘而共论议。正使比丘有所说不与义相应者，当发遣之。设与义相应者，当报彼人曰：『此是义说，非正经本。』尔时，当取彼义勿受经本，所以然者，义者解经之源，是谓第二演大义之本。
    复次，比丘！若有比丘从西方来，诵经、持法，奉行禁戒，博学多闻。当向彼比丘说契经、律、阿毗昙，然，彼比丘正解味，不解义，当语彼比丘作是语：『我等不明此语为是如来所说也？为非也？』正使说契经、律、阿毗昙时，解味不解义，虽闻彼比丘所说，亦不足誉善，亦不足言恶，复以戒行而问之，设与相应者念承受之，所以然者，戒行与味相应，义不可明故，是谓第三演义也。
    复次，比丘！若有比丘从北方来，诵经、持法，奉行禁戒：『诸贤，有疑难者，便来问义，我当与汝说之。』设彼比丘有所说者，不足承受，不足讽诵，然，当向彼比丘问契经、律、阿毗昙、戒，共相应者，便当问义，若复与义相应，便当叹誉彼比丘：『善哉！善哉！贤士！此真是如来所说，义不错乱，尽与契经、律、阿毗昙、戒共相应。』
    当以法供养{得}[待]彼比丘，所以然者，如来恭敬法故：『其有供养法者，则恭敬我已；其观法者，则观我已。有法则有我已，有法则有比丘僧；有法则有四部之众；有法则有四姓在世，所以然者，由法在世，则贤劫中有大威王出世，从是已来便有四姓在世。若法在世，便有四姓在世：剎利、婆罗门、工师、居士种。若法在世者，便有转轮圣王位不绝。若法在世者，便有四天王种、兜术天、艶天、化自在天、他化自在天便在于世。若法在世者，便有欲界天、色界天、无色界天在于世间。若法在世者，便有须陀洹果、斯陀含果、阿那含果、阿罗汉果、辟支佛果、佛乘便现于世。是故，比丘！当善恭敬于法。』彼比丘随时供养，给其所须，当语彼比丘作是语：『善哉！善哉！如汝所言，今日所说者，真是如来所说。』
    是谓，比丘！有此四大广演{说}之义。
    是故，诸比丘！当持心执意行此四事，勿有漏脱。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

长阿含2经/游行经(第一分)(庄春江标点)
    ……（编译者删略）
    佛告诸比丘：
    「当与汝等说四大教法，谛听！谛听！善思念之。」
    诸比丘言：
    「唯然！世尊！愿乐欲闻。」
    何谓为四？若有比丘作如是言：『诸贤！我于彼村、彼城、彼国躬从佛闻，躬受是教。』从其闻者，不应不信，亦不应毁，当于诸经推其虚实，依律、依法究其本末。若其所言非经、非律、非法，当语彼言：『佛不说此，汝谬受耶！所以然者，我依诸经、依律、依法，汝先所言，与法相违。贤士！汝莫受持，莫为人说，当捐舍之。』若其所言依经、依律、依法者，当语彼言：『汝所言是真佛所说，所以然者，我依诸经、依律、依法，汝先所言与法相应。贤士！汝当受持，广为人说，慎勿捐舍。』此为第一大教法也。
    复次，比丘作如是言：『我于彼村、彼城、彼国和合众僧、多闻耆旧，亲从其闻，亲受是法、是律、是教。』从其闻者，不应不信，亦不应毁，当于诸经推其虚实，依法、依律究其本末，若其所言非经、非律、非法者，当语彼言：『佛不说此，汝于彼众谬听受耶！所以然者，我依诸经、依律、依法，汝先所言与法相违。贤士！汝莫持此，莫为人说，当捐舍之。』若其所言依经、依律、依法者，当语彼言：『汝所言是真佛所说，所以者何？我依诸经、依律、依法，汝先所言，与法相应。贤士！汝当受持，广为人说，慎勿捐舍。』此为第二大教法也。
    复次，比丘作如是言：『我于彼村、彼城、彼国众多比丘持法、持律、持律仪者，亲从其闻，亲受是法、是律、是教。』从其闻者，不应不信，亦不应毁，当于诸经推其虚实，依法、依律究其本末。若其所言非经、非律、非法者，当语彼言：『佛不说此，汝于众多比丘谬听受耶！所以然者，我依诸经、依律、依法，汝先所言，与法相违。贤士！汝莫受持，莫为人说，当捐舍之。』若其所言依经、依律、依法者，当语彼言：『汝所言是真佛所说，所以然者？我依诸经、依律、依法，汝先所言，与法相应。贤士！汝当受持，广为人说，慎勿捐舍。』是为第三大教法也。
    复次，比丘作如是言：『我于彼村、彼城、彼国一比丘持法、持律、持律仪者，亲从其闻，亲受是法、是律、是教。』从其闻者，不应不信，亦不应毁，当于诸经推其虚实，依法、依律究其本末。若所言非经、非律、非法者，当语彼言：『佛不说此，汝于一比丘所谬听受耶！所以然者，我依诸经、依法、依律，汝先所言与法相违。贤士！汝莫受持，莫为人说，当捐舍之。』若其所言依经、依律、依法者，当语彼言：『汝所言是真佛所说，所以然者，我依诸经、依律、依法，汝先所言，与法相应。贤士！当勤受持，广为人说，慎勿捐舍。』是为第四大教法也。」
    ……（编译者删略）
南北传经文比对(庄春江作)：
    「四大广演」(AA)，「四大教法」(DA)，南传作「四大法教」(cattāro… mahāpadese)，菩提比丘长老英译为「四大参考」(four great references)。「法教」(padese)，另译为「教示；指示」，又译为「地方；国土；场所；部分；限定；区域」，后者应该不适合于本经。
    「应该能被进入经中」(sutte otāretabbāni)，菩提比丘长老英译为「在经中核对它们」(check for them in the discourses)。
    「错误把握」(duggahitanti，另译为「错持；误解；恶握持」)，菩提比丘长老英译为「不良地受教」(badly learnt)。
    「通晓阿含」(āgatāgamā)，菩提比丘长老英译为「传承的继承人」(heirs to the heritage)。
    「持法、持律、持母的」(dhammadharā vinayadharā mātikādharā)，参看《中阿含196经》「持经、持律、持母者」比对。


增壹阿含28品6经

增壹阿含28品6经[佛光本250经/4法](声闻品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，王波斯匿清旦集四种兵，乘宝羽之车往至世尊所，头面礼足，在一面坐。尔时，世尊问大王曰：
    「大王！为从何来？又尘土坌体，集四种兵有何事缘？」
    波斯匿王白世尊曰：
    「今此国界有大贼起，昨夜半兴兵擒获，然身体疲惓(倦)，欲还诣宫，然，中道复作是念：『我应先至如来所，然后入宫。』以此事缘，寤寐不安，今以坏贼功劳有在，欢喜踊跃不能自胜，故来至拜跪觐省。设我昨夜不即兴兵者，则不获贼。」
    尔时，世尊告曰：
    「如是，大王！如王所说。王当知：此有四事缘本，先苦而后乐，云何为四？清旦早起先苦而后乐，设服油酥先苦而后乐，若服药时先苦而后乐，家业娉娶先苦而后乐：是谓，大王！有此四事缘本，先苦而后乐。」
    尔时，波斯匿王白世尊言：
    「世尊所说诚得其宜，有此四事缘本，先苦而后乐，所以然者，如我今日观此四事，如掌观珠，皆是先苦而后乐义。」
    尔时，世尊与波斯匿王说微妙之法，发欢喜心。
    王闻法已，白世尊言：「国事猥多，欲还归所在。」
    世尊告曰：「宜知是时。」
    时，波斯匿王即从坐起，头面礼足，绕佛三匝，便退而去。
    王去未久，是时，世尊告诸比丘：
    「今有此四事缘本，先苦[而]后乐，云何为四？修习梵行先苦而后乐，诵习经文先苦而后乐，坐禅念定先苦而后乐，数出入息先苦而后乐，是谓，比丘！行此四事者，先苦而后乐也，其有比丘行此先苦而后乐之法，必应沙门后得果报之乐，云何为四？
    若有比丘勤于此法，无欲恶法，念持喜安，游心初禅，得沙门之乐。复次，有觉、有观息，内有喜心，专精一意，无觉、无观，念持喜安，游于二禅，是谓得第二沙门之乐。复次，无念游心于护，恒自觉知，觉身有乐，诸贤圣所喜望者，护念乐，游心三禅，是谓获第三沙门之乐。复次，苦乐已尽，先无有忧戚之患，无苦无乐，护念清净，游心四禅，是谓有此四沙门之乐。
    复次，比丘！若有比丘行此先苦后获沙门四乐之报，断三结网，成须陀洹不退转法，必至灭度。复次，比丘！若断此三结，淫、怒、痴薄，成斯陀含，来至此世，必尽苦际。复次，比丘！若有比丘断五下分结，成阿那含，于彼般涅槃，不来此世。复次，比丘！若有比丘有漏尽，成无漏心解脱、智慧解脱，于现法中身作证而自游戏：生死已尽，梵行已立，所作已办，更不复受胎，如实知之，是彼比丘修此先苦之法，后获沙门四果之乐。
    是故，诸比丘！当求方便，成此先苦而后乐。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含28品7经

增壹阿含28品7经[佛光本251经/4法](声闻品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四种之人出现于世，云何为四？有似黄蓝花沙门，有似邠陀利华沙门，有似柔软沙门，于柔软中柔软沙门。
    彼云何名为似黄蓝花沙门？或有一人，断三结使，成须陀洹不退转法，必至涅槃，极迟经七死七生，或复家家、一种，犹如黄蓝之花朝取暮长，此比丘亦复如是，三结使尽，成须陀洹，不退转法必至涅槃，极迟至七死七生，若求方便勇猛意者，家家、一种便成道迹，是谓名为黄蓝花沙门。
    彼云何名为邠陀利花沙门？或有一人，三结使尽，淫、怒、痴薄，成斯陀含，来至此世尽于苦际。若小迟者，来至此世尽于苦际，若勇猛者，即于此间尽于苦际，犹如邠陀利花，晨朝剖花，向暮萎死，是谓邠陀利花沙门。
    彼云何柔软沙门？或有一人断五下分结，成阿那含，即于彼般涅槃，不来此世，是谓柔软沙门。
    彼云何柔软中柔软沙门？或有一人有漏尽，成无漏心解脱、智慧解脱，于现法中自身作证而自游戏：生死已尽，梵行已立，所作已办，更不复受胎，如实知之，是谓柔软中柔软沙门。
    是谓，比丘！有此四人出现于世。是故，诸比丘！当求方便，于柔软中作柔软沙门。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    修陀、修摩均，宾头、{尘}[卢]、翳、手，鹿头、广演义，后乐、柔软经。
南北传经文比对(庄春江作)：
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。
    「修陀、……柔软经」显然是「摄颂」，但却分别是30品1-3经与28品1-7经的摄颂，留下了经典重新编集的遗痕。「摄颂」，参看《增壹阿含10经》附注说明。


增壹阿含29品1经

增壹阿含29品1经[佛光本252经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今有四人出现于世，云何为四？或有人先苦而后乐，或有人先乐而后苦，或有人先苦而后苦，或有人先乐而后乐。
    云何人先苦而后乐？或有一人生卑贱家，或杀人种、或工师种、或邪道家生，及余贫匮之家，衣食不充，彼人便生彼家。然复，彼人无有邪见，彼便有此见：有施、有受者，有今世、有后世，有沙门、婆罗门，有父、有母，世有阿罗汉等受教者，亦有善恶果报。若彼有极富之家，以知昔日施德之报，不放逸报。彼若复见无衣食家者，知此人等不作施德，恒值贫贱。我今复值贫贱，无有衣食，皆由曩日不造福故，诳惑世人，行放逸法，缘此恶行之报，今值贫贱，衣食不充。若复见沙门、婆罗门修善法者，便向忏悔，改往所作，若复所有之遗余，与人等分。彼身坏命终，生善处，若生人中，多财饶宝，无所乏短，是谓：此人先苦而后乐。
    何等人先乐而后苦？于是，或有一人生豪族家，或剎利种、或长者种、或大姓家，及诸富贵之家，衣食充足，便生彼家。然，彼人恒怀邪见，与边见共相应，彼便有此见：无施、无受者，亦无今世、后世之报，亦无父母，世无阿罗汉，亦无有得证者，亦复无有善恶之报。彼人有此邪见，若复见有富贵之家而作是念：『此人久有此财宝耳，男者久是男，女者久是女，畜生者久是畜生。』不好布施，不持戒律。若彼见沙门、婆罗门奉持戒者，起瞋恚心：『此人虚伪，何处当有福报之应？』彼人身坏命终之后，生地狱中，若得作人，在贫穷家生，无有衣食，身体倮露，衣食不充，是谓：此人先乐而后苦。
    何等人先苦而后苦？于是，有人生贫贱家，或杀人种、或工师种，及诸下劣之家，无有衣食，而此人生彼家。然复，彼人身抱邪见，与边见共相应，彼人便有此见：无施、无有受者，亦无今世、后世善恶之报，亦无父母，世无阿罗汉。不好布施，不奉持戒，若复见沙门、婆罗门，即兴瞋恚向贤圣人，彼人见贫者，言久来有是，见富者，言久来有是，见父者，昔者是父，见母者，昔者是母。彼若身坏命终，生地狱中，若生人中，极为贫贱，衣食不充，是谓此人先苦而后苦。
    彼云何人先乐而后乐？彼或有一人生富贵家，或剎利种、或梵志种、或生国王种、或长者种生，及诸饶财多宝家生，所生之处无有乏短，彼人便生此家。然后彼人有正见，无有邪见，彼便有此见：有施、有受者，有今世、后世，世有沙门、婆罗门，亦有善恶之报，有父、有母，世有阿罗汉。彼人若复见富贵之家饶财多宝者，便作是念：『此人昔日布施之所致。』若复见贫贱之家：『此人昔者皆由不布施故，故我今可随时布施，莫后更生贫贱之家，然常好喜施惠于人。』彼人若见沙门、道士者，随时问讯可否之宜，供给衣被、饮食、床卧具、病瘦医药，尽惠施之。若复命终之后，生善处天上，若人中，生富贵之家，饶财多宝，是谓此人先乐而后乐。」
    是时，有一比丘白世尊曰：
    「我观今世众生先苦而后乐，或有众生于今世先乐而后苦，或有众生于今世先苦而后苦，或有众生先乐而后乐。」
    尔时，世尊告彼比丘：
    「有此因缘，使众生之类先苦而后乐，亦复有此众生先乐而后苦，亦复有此众生先苦而后苦，亦复有众生先乐而后乐。」
    比丘白佛：
    「复以何因缘先乐而后苦？复以何因缘先苦而后乐？复以何因缘先苦而后苦？复以何因缘先乐而后乐？」
    世尊告曰：
    「比丘！当知：若人寿百岁，正可十十耳。若使寿终冬、夏、春、秋。若复，比丘！百岁之中作诸功德，百岁之中造诸恶业，作诸邪见，彼于异时，或冬受乐，夏受苦。若百岁之中，功德具足，未曾有短，若复在中百岁之内，在诸邪见造不善行，先受其罪，后受其福。若复少时作福，长时作罪，后生之时少时受福，长时受罪。若复少时作罪，长复作罪，彼人后生之时先苦而后苦。若复于少时作诸功德，分檀布施，彼于后生先乐而后乐，是谓：比丘！以此因缘先苦而后乐，亦由此因缘先乐而后苦，亦由此因缘先苦而后苦，亦由此因缘先乐而后乐。」
    比丘白佛言：
    「唯{愿}[然]，世尊！若有众生欲先乐而后乐，当行布施，求此先乐而后乐。」
    世尊告曰：
    「如是，比丘！如汝所言，若有众生欲成涅槃及阿罗汉道，……乃至佛道，当于中行布施，作诸功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含29品2经

增壹阿含29品2经[佛光本253经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四人出现于世，云何为四？或有人身乐心不乐，或有人心乐身不乐，或有人心亦不乐身亦不乐，或有人身亦乐心亦乐。
    彼何等人身乐心不乐？于是，作福凡夫人于四事供养：衣被、饮食、床卧具、病瘦医药无所短乏，但不免饿鬼、畜生、地狱道，亦复不免恶趣中，是谓：此人身乐心不乐。
    彼何等人心乐身不乐？所谓阿罗汉不作功德，于是四事供养之中不能自办，终不能得，但免地狱、饿鬼、畜生之道，犹如罗汉唯喻比丘，是谓：此人心乐身不乐。
    彼何等人身亦不乐心亦不乐？所谓凡夫之人不作功德，不能得四事供养：衣被、饮食、床卧具、病瘦医药，{恒}[复]不免地狱、饿鬼、畜生道，是谓：此人身亦不乐心亦不乐。
    彼何等人身亦乐心亦乐？所谓作功德阿罗汉，四事供养无所短乏：衣被、饮食、床卧具、病瘦医药，复免地狱、饿鬼、畜生道，所谓尸波罗比丘是。
    是谓，比丘！世间有此四人。
    是故，比丘！当求方便，当如尸波罗比丘。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含29品3经

增壹阿含29品3经[佛光本254经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今当说四梵之福，云何为四？若有信善男子、善女人，未曾起偷婆处，于中能起偷婆者，是谓初梵之福也。复次，信善男子、善女人，补治故寺者，是谓第二受梵之福也。复次，信善男子、善女人和合圣众者，是谓第三受梵之福。复次，若多萨阿竭初转法轮时，诸天、世人劝请转法轮，是谓第四受梵之福，是谓四受梵之福。」
    尔时，有异比丘白世尊言：「梵天之福竟为多少？」
    世尊告曰：「谛听！谛听！善思念之，吾今当说。」
    诸比丘对曰：「如是。」
    世尊告曰：
    「阎浮里地东西七千由旬，南北二万一千由旬，地形像车，其中众生所有功德，正可与一轮王功德等。
    瞿耶尼纵广三十二万里，地形如半月。比丘！当知：阎浮地人民及一轮王之德，比彼人者，与彼一人德等。
    复次，比丘！弗于逮里地纵广三十六万里，地形方正，计阎浮里地及瞿耶尼二方之福，故不如彼弗于逮一人之福。
    比丘！当知：欝单曰纵广四十万里，地形如月满，计三方人民之福，故不如欝单曰一人之福。
    比丘！当知：计四天下人民之福，故不如四天王之德；计四天下人民之福及四天王，故不如三十三天之福；计四天下及四天王、三十三天，故不如释提桓因一人之福；计四天下及四天王及三十三天及释提桓因，故不如一艳天之福；计四天下及四天王、三十三天、释提桓因及艳天，故不如一兜术天福；计从四天下至兜术天之福，故不如一化自在天之福；计从四天下至化自在天之福，故不如一他化自在天之福；计从四天下至他化自在天之福，故不如一梵天王之福。
    比丘！当知：此是梵天之福。若有善男子、善女人，求其福者，此是其量也。是故，比丘！欲求梵天福者，当求方便，成其功德。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含29品4经

增壹阿含29品4经[佛光本255经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「众生之类有四种食，长养众生，何等为四？所谓抟食或大或小、更乐食、念食、识食，是谓四食。
    彼云何名为抟食？彼抟食者，如今人中所食，诸入口之物可食啖者，是谓名为抟食。
    云何名更乐食？所谓更乐食者，衣裳、伞盖、杂香华、熏火及香油，与妇人集聚，诸余身体所更乐者，是谓名为更乐之食。
    彼云何名为念食？诸意中所念想、所思惟者，或以口说，或以体触，及诸所持之法，是谓名为念食。
    彼云何为识食？所念识者，意之所知，梵天为首，乃至有想、无想天，以识为食，是谓名为识食。
    是谓，比丘！有此四食，众生之类以此四食流转生死，从今世至后世。是故，诸比丘！当共舍离此四食。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含371经[正闻本534经/佛光本370经](食相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四食，资益众生，令得住世，摄受长养，何等为四？谓：一、麁抟食、二、细触食，三、意思食，四、识食。
    此四食何因？何集？何生？何触？谓：此诸食，爱因、爱集、爱生、爱触。
    此爱何因？何集？何生？何触？谓：爱，受因、受集、受生、受触。
    此受何因？何集？何生？何触？谓：受，触因、触集、触生、触触。
    此触何因？何集？何生？何触？谓：触，六入处因、六入处集、六入处生、六入处触。
    六入处集是触集，触集是受集，受集是爱集，爱集是食集，食集故未来世生、老、病、死、忧、悲、恼、苦集，如是，纯大苦聚集。
    如是，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则食灭，食灭故于未来世生、老、病、死、忧、悲、恼、苦灭，如是，纯大苦聚灭。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含29品5经

增壹阿含29品5经[佛光本256经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四辩，云何为四？所谓义辩、法辩、辞辩、应辩。
    彼云何名为义辩？所谓义辩者，彼彼之所说，若天、龙、鬼神之所说，皆能分别其义，是谓名为义辩也。
    彼云何名为法辩？十二部经如来所说，所谓契经、祇夜、本末、偈、因缘、授决、已说、造颂、生经、方等、合集、未曾有，及诸有为法、无为法，有漏法、无漏法，诸法之实不可沮坏，所可总持者，是谓名为法辩。
    彼云何名为辞辩？若前众生长短之语，男语，女语，佛语，梵志、天、龙、鬼神之语，阿须伦、迦留罗、甄陀罗彼之所说，随彼根原与其说法，是谓名为辞辩。
    彼云何名为应辩？当说法时，无有怯弱，无有畏惧，能和悦四部之众，是谓名为应辩。
    我今当教敕汝，当如摩诃拘絺罗，所以然者，拘絺罗有此四辩，能与四部之众广分别说，如我今日观诸众中，得四辩才，无有出拘絺罗[者]，若此四辩，如来之所有。
    是故，当求方便，成四辩才。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「契经、……未曾有」为「十二分教」，参看《增壹阿含224经》比对。


增壹阿含29品6经

增壹阿含29品6经[佛光本257经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四事终不可思[惟][议]，云何为四？众生不可思{义}[议]，世界不可思议，龙国不可思议，佛国境界不可思议，所以然者，不由此处得至灭尽涅槃。
    云何众生不可思议？此众生为从何来？为从何去？复从何起，从此终当从何生？如是，众生不可思议。
    云何世界不可思议？诸有邪见之人：世界断灭、世界不断灭，世界有边、世界无边，是命是身，非命非身，梵天之所造，诸大鬼神作此世界{邪}[耶?]？」
    尔时，世尊便说此偈：
    「梵天造人民，世间鬼所造，或能诸鬼作，此语谁当定？
      欲恚之所缠，三者俱共等，心不得自在，世俗有灾变。
    如是，比丘！世{间}[界]不可思议。
    云何龙界不可思议？云何此雨为从龙口出耶？所以然者，雨渧不从龙口出也。为从眼、耳、鼻出耶？此亦不可思议，所以然者，雨渧不从眼、耳、鼻出，但龙意之所念，若念恶亦雨，若念善亦雨，亦由行本而作此雨，所以然者，今须弥山腹有天，名曰大力，知众生心之所念，亦能作雨，然雨不从彼天口出，眼、耳、鼻出也，皆由彼天有神力故，而能作雨。如是，比丘！龙境界不可思议。
    云何佛国境界不可思议？如来身者，为是父母所造耶？此亦不可思议，所以然者，如来身者，清净无秽受诸天气。为是人所造耶？此亦不可思议，所以然者，以过人行。如来身者，为是{大}[天]身[耶]？此亦不可思议，所以然者，如来身者，不可造作，非诸天所及。如来寿为短耶？此亦不可思议，所以然者，如来有四神足。如来为长寿耶？此亦不可思议，所以然者，然复如来故{兴}[与]世间周旋，与善权方便相应。如来身者，不可摸则，不可言长、言短。音声亦不可法则，如来梵音，如来智慧、辩才不可思议，非世间人民之所能及。如是佛境界不可思议。
    如是，比丘！有此四处不可思议，非是常人之所思议，然，此四事无善根本，亦不由此得修梵行，不至休息之处，乃至不到涅槃之处，但令人狂惑，心意错乱，起诸疑结，所以然者，比丘！当知：过去久远，此舍卫城中有一凡人，便作是念：『我今当思议世界。』是时，彼人出舍卫城，在一华池水侧，结跏趺坐，思惟世界：『此世界云何成？云何败？谁造此世界？此众生类为从何来？为从何出？为何时生？』是时，彼人思议。此时，便见池水中有四种兵出入。是时，彼人复作是念：『我今狂惑，心意错乱，世间无者，我今见之。』时，彼人还入舍卫城，在里巷之中作是说：『诸贤当知，世界无者，我今见之。』是时，众多人报彼人曰：『云何世间无者，汝今见之？』时，此人报众多人曰：『我向者作是思惟：「世界为从何生？」便出舍卫城，在华池侧，作是思议：「世界为从何来？谁造此世界？此众生类从何而来？为谁所生？若命终者当生何处？」我当思议，此时，便见池水中有四种兵出入，世界无者，我今见之。』是时，众多人报彼人曰：『如汝实狂愚，池水之中那得四种兵？诸世界狂愚之中，汝最为上。』
    是故，比丘！我观此义已，故告汝等耳，所以然者，此非善本功德，不得修梵行，亦复不得至涅槃处，然，思议此者，则令人狂，心意错乱。然比丘！当知：彼人实见四种之兵，所以然者，昔日诸天与阿须伦共鬪，当共鬪时，诸天得胜，阿须伦不如。是时，阿须伦便怀恐怖，化形极使小，从藕根孔中过。佛眼之所见非余者所及。
    是故，诸比丘！当思议四谛，所以然者，此四谛者，有义、有理，得修梵行，行沙门法，得至涅槃。
    是故，诸比丘！舍离此世界之法，当求方便，思议四谛。{知}[如]是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含407经[正闻本599经/佛光本406经](谛相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    时，有众多比丘集于食堂，思惟世间而思惟。
    尔时，世尊知诸比丘心之所念，往诣食堂，敷座而坐，告诸比丘：
    「汝等比丘慎莫思惟世间思惟！所以者何？世间思惟非义饶益，非法饶益，非梵行饶益，非智、非觉，不顺涅槃。
    汝等当正思惟：此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛，所以者何？如此思惟，则义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。
    过去世时，有一士夫出王舍城，于拘絺罗池侧，正坐思惟世间思惟。
    当思惟时，见四种军：象军、马军、车军、步军，无量无数，皆悉入于一藕孔中。见已，作是念：『我狂失性，世间所无而今见之。』
    尔时，去池不远，更有大众一处聚集。
    时，彼士夫诣大众所，语言：『诸人！我今发狂，我今失性，世间所无而我今见。』如上广说。
    时，彼大众，皆谓士夫狂发、失性，世间所无而彼见之。」
    佛告比丘：
    「然，彼士夫非狂、失性，所见真实，所以者何？尔时，去拘絺罗池不远，有诸天、阿修罗兴四种军战于空中。时，诸天得胜，阿修罗军败退，入彼池一藕孔中。
    是故，比丘！汝等慎莫思惟世间！所以者何？世间思惟，非义饶益，非法饶益，非梵行饶益，非智、非觉，非正向涅槃，当思惟四圣谛，何等为四？苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「是命是身，非命非身」，《杂阿含168经》作「命即是身，命异身异」。
    「思惟世间思惟」(SA)，「思议世界」(AA)，南传作「思惟世间之思惟」(lokacinta? cintento)，菩提比丘长老英译为「思考关于世界[之事]」(reflecting about the world)，并引注释书的举例：如思考谁创造日月？大地？海洋？谁生众生？山？芒果、棕榈、椰子？
    「佛国境界」，南传作「佛境界」(buddhavisayo)，菩提比丘长老英译为「诸佛的领域」(The domain of the Buddhas )。


增壹阿含29品7经

增壹阿含29品7经[佛光本258经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四神足，云何为四？自在三昧行尽神足，心三昧行尽神足，精进三昧行尽神足，诫三昧行尽神足。
    彼云何为自在三昧行尽神足？所谓诸有三昧，自在意所欲，心所乐，使身体轻便，能隐形极细，是谓第一神足。
    彼云何心三昧行尽神足？所谓心所知法，遍满十方，石壁皆过，无所罣碍，是谓名为心三昧行尽神足。
    彼云何名为精进三昧行尽神足？所谓此三昧无有懈惓(倦)，亦无所畏，有勇猛意，是谓名为精进三昧行尽神足。
    彼云何名为诫三昧行尽神足？诸有三昧，知众生心中所念，生时、灭时，皆悉知之。有欲心、无欲心，有瞋恚心、无瞋恚心，有愚痴心、无愚痴心，有疾心、无疾心，有乱心、无乱心，有少心、无少心，有大心、无大心，有量心、无量心，有定心、无定心，有解脱心、无解脱心，一切了知，是谓名为诫三昧行尽神足。
    如是，比丘！有此四神足，欲知一切众生心中所念者，当修行此四神足。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「自在三昧行尽神足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda)，参看《中阿含70经》「欲定如意足」比对。
    「前后有感知的」(Pacchāpuresa??ī)，参看《中阿含83经》「后前想」比对。


增壹阿含29品8经

增壹阿含29品8经[佛光本259经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四{爱}起[爱]之法，若比丘爱起时便起，云何为四？比丘缘衣服故便起爱，由乞食故便起爱，由床{坐}[座]故便起爱，由医{乐}[药?]故比丘便起爱，是谓，比丘！有此四起爱之法，有所染着。
    其有比丘着衣裳者，我不说此人，所以然者，彼未得衣时，便起瞋恚，兴想着念。其有比丘着是食者，我不说此人，所以然者，彼未得乞食时，便兴瞋恚，兴想着念。其有比丘着床{坐}[座]者，[我]不说此人，所以然者，彼未得床座时，便起瞋恚，兴想着念。其有比丘着医药者，我不说此人，所以然者，彼未得医药时，便兴瞋恚，起想着念。
    比丘！当知：我今当说衣裳二事，亦当亲近，亦当不亲近，云何亲近？云何不亲近？若得衣裳，极爱着衣者起不善法，此不可亲近，若复得衣裳起善法心不爱着，此可亲近。若乞食时起不善法，此不可亲近，若乞食时起善法，此可亲近。若得床座时起不善法，此不可亲近，若得床座时起善法，{亦}[此?]可亲近，医药亦尔。
    是故，诸比丘！当亲近善法，除去恶法。如是，诸比丘！当作是学，欲使檀越施主，获其功德，受福无穷，得甘露灭。」
    尔时，世尊便说此偈：
    「衣裳用布施，饮食床卧具，于中莫起爱，不生诸世界。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有这四种比丘的渴爱生起」(Cattārome bhikkhave, ta?huppādā yattha bhikkhuno ta?hā uppajjamānā uppajjati，直译为「比丘们！有这四种渴爱的生起，在那里，当比丘的渴爱生起时生起」)，菩提比丘长老英译为「比丘们！有这四种方式，于其中渴爱生起于比丘里」(Bhikkhus, there are these four ways in which craving arises in a bhikkhu)。
    「因为成为或不成为这样」(itibhavābhavahetu，逐字直译为「像这样+成为+不成为+因为(因；原因；理由)」)，菩提比丘长老英译为「为了成为这个或那个」(for the sake of becoming this or that)。


增壹阿含29品9经

增壹阿含29品9经[佛光本260经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今有四大河水从阿耨达泉出，云何为四？所谓恒伽、新头、婆叉、私陀。彼恒伽水牛头口出向东流，新头南流师子口出，私陀西流象口中出，婆叉北流从马口中出。是时，四大河水繞(绕)阿耨达泉已，恒伽入东海，新头入南海，婆叉入西海，私陀入北海。
    尔时，四大河入海已，无复本名字，但名为海。此亦如是，有四姓，云何为四？剎利、婆罗门、长者、居士种，于如来所，剃除须发，着三法衣，出家学道，无复本姓，但言沙门释迦子，所以然者，如来众者，其犹大海，四谛其如四大河，除去结使，入于无畏涅槃城。
    是故，诸比丘！诸有四姓，剃除须发，以信坚固出家学道者，彼当灭本名字，自称释迦弟子，所以然者，我今正是释迦子，从释种中出家学道。比丘！当知：欲论生子之义者，当名沙门释种子是，所以者何？生皆由我生，从法起，从法成。
    是故，比丘！当求方便，得作释种子。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含29品10经

增壹阿含29品10经[佛光本261经/4法](苦乐品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    {尔?}尔时，世尊告诸比丘：
    「有四等心，云何为四？慈、悲、喜、护，以何等故名为梵堂？比丘！当知：有梵、大梵名千，无与等者，无过上者，统千国界，是彼之堂，故名为梵堂。比丘！此四梵堂所有力势，能观此千国界，是故名为梵堂。
    是故，诸比丘！若有比丘欲度欲界之天，处无欲之地者，彼四部之众当求方便，成此四梵堂。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含30品1经

增壹阿含30品1经[佛光本262经/4法](须陀品)(庄春江标点)
    闻如是：
    一时，佛在摩竭国波沙山中，与大比丘众五百人俱。
    尔时，世尊清旦从静室起，在外经行。是时，须陀沙弥在世尊后而经行。
    尔时，世尊还顾，谓沙弥曰：「我今欲问卿义，谛听！善思念之。」
    须陀沙弥对曰：「如是，世尊！」
    是时，世尊告曰：「有常色及无常色，为是一义？为有若干之貌？」
    须陀沙弥白佛言：
    「有常色及与无常色者，此义若干，非一义也，所以然者，有常色者是内，无常色者是外，以是之故，义有若干，非有一也。」
    世尊告曰：
    「善哉！善哉！须陀！如汝所言，快说此义：有常色、无常色此义若干，非一义也。云何，须陀！有漏义、无漏义为是一义？为若干义乎？」
    须陀沙弥对曰：
    「有漏义、无漏义是若干，非一义也，所以然者，有漏义是生死结使，无漏义者是涅槃之法，以是之故，义有若干，非一义也。」
    世尊告曰：「善哉！善哉！须陀！如汝所言，有漏是生死，无漏是涅槃。」
    世尊告曰：「聚法、散法，为是一义？为是若干义乎？」
    须陀沙弥白佛言：
    「聚法之色、散法之色，此义若干，非一义也，所以然者，聚法之色者，四大形也，散法之色者，苦尽谛也，以是言之，义有若干，非一义也。」
    世尊告曰：
    「善哉！善哉！须陀！如汝所言，聚法之色、散法之色，义有若干，非一义也。云何，须陀！受义、阴义，为是一义？为有若干乎？」
    须陀沙弥白佛言：
    「受与阴义有若干，非一义也，所以然者，受者，无形不可见，阴者，有色可见，以是之故，义有若干，非一义也。」
    世尊告曰：
    「善哉！善哉！须陀！如汝所言，受义[、阴义]，事有若干，非一义也。」
    世尊告曰：「有字、无字，义有若干？为是一义？」
    沙弥白佛言：
    「有字、无字，义有若干，非一义也，所以然者，有字者，是生死结，无字者，是涅槃也，以是言之，义有若干，非一义也。」
    世尊告曰：
    「善哉！善哉！须陀！如汝所言，有字者，是生死，无字者，是涅槃。」
    世尊告曰：「云何，须陀！何以故，名有字是生死，无字是涅槃？」
    沙弥白佛言：
    「有字者，有生、有死，有终、有始，无字者，无生、无死，无终、无始。」
    世尊告曰：
    「善哉！善哉！须陀！如汝所言，有字者，是生死之法，无字者，是涅槃之法。」
    尔时，世尊告沙弥曰：「快说此言，今即听汝为大比丘。」
    尔时，世尊还诣普集讲堂，告诸比丘：
    「摩竭国界快得善利，使须陀沙弥游此境界，其有以衣被、饮食、床卧具、病瘦医药持供养者，亦得善利，彼所生父母亦得善利，乃得生此须陀比丘，若须陀比丘所{生}[至]之家，彼家便为获其大幸。我今告诸比丘，当学如须陀比丘，所以者何？此须陀比丘极为聪明，说法无滞碍，亦无怯弱。
    是故，诸比丘！当学如须陀比丘！[如]是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「有」，即十二缘起支的「有」(bhava)，另译为「存在；生存」。


增壹阿含30品2经

增壹阿含30品2经[佛光本263经/4法](须陀品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，世尊与无央数之众，前后围繞而为说法，尔时，有长老比丘在彼众中，向世尊舒脚而睡，尔时，修摩那沙弥年向八岁，去世尊不远结{加}[跏]趺坐，{计}[系]念在前。
    尔时，世尊遥见长老比丘舒脚而眠，复见沙弥端坐思惟。世尊见已，便说此偈：
    「所谓长老者，未必剃发须，虽复年齿长，不免于愚行。
      若有见谛法，无害于群萌，舍诸秽恶行，此名为长老。
      我今谓长老，未必先出家，修其善本业，分别于正行。
      设有年幼少，诸根无漏缺，此谓名长老，分别正法行。」
    尔时，世尊告诸比丘：「汝等颇见此长老舒脚而睡乎？」
    诸比丘对曰：「如是，世尊！我等悉见。」
    世尊告曰：
    「此长老比丘五百世中恒为龙身，今设当命终者，当生龙中，所以然者，无有恭敬之心于佛、法、众。若有众生无恭敬之心于佛、法、众者，身坏命终，皆当生龙中。汝等颇见修摩那沙弥年向八岁，去我不远，端坐思惟？」
    诸比丘对曰：「如是，世尊！」
    是时，世尊告诸比丘：
    「此沙弥却后七日，当得四神足，及得四谛之法，于四禅而得自在，善修四意断，所以然者，此修摩那沙弥，有恭敬之心向佛、法、众。以是之故，诸比丘！恒当勤加恭敬佛、法、之众。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含30品3经

增壹阿含30品3经[佛光本264经/4法](须陀品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊与大比丘众千二百五十人俱。
    尔时，有长者名阿那邠邸，饶财多宝：金银、珍宝、车磲、马瑙、真珠、{虎魄}[琥珀]、水精、琉璃、象、马、牛、羊、奴婢、仆使，不可称计。尔时，满富城中有长者名满财，亦饶财多宝：车磲、马瑙、真珠、{虎魄}[琥珀]、水精、琉璃、象、马、牛、羊、奴婢、仆使，不可称量，复是阿那邠邸长者少小旧好，共相爱敬，未曾忘舍。然复，阿那邠邸长者恒有数千万珍宝财货在彼满富城中贩卖，使满财长者经纪将护，然，满财长者亦有数千万珍宝财货在舍卫城中贩卖，使阿那邠邸长者经纪将护。
    是时，阿那邠邸有女名修摩提，颜貌端正，如桃华色，世之希有。尔时，满财长者有少事缘到舍卫城，往至阿那邠邸长者家，到已，就座而坐。是时，修摩提女从静室出，先拜跪父母，后拜跪满财长者，还入静室。
    尔时，满财长者见修摩提女颜貌端正，如桃华色，世之希有，见已，问阿那邠邸长者曰：「此是谁家女？」
    阿那邠邸报曰：「向{者}[见]女者，是我所生。」
    满财长者曰：「我有小息，未有婚对，可得适{贪}[贫?]家不？」
    是时，阿那邠邸长者报曰：「事不宜尔。」
    满财长者曰：「以何等故事不宜尔？为以姓望？为以财货耶？」
    阿那邠邸长者报曰：
    「种姓、财货足相酬匹，但所事神祠与我不同，此女事佛释迦弟子，汝等事外道异学，以是之故不赴来意。」
    时，满财长者曰：「我等所事自当别祀，此女所事别自供养。」
    阿那邠邸长者曰：
    「我女设当适汝家者，所出财宝不可称计，长者亦当出财宝不可称计。」
    满财长者曰：「汝今责几许财宝？」
    阿那邠邸长者曰：「我今须六万两金。」
    是时，[满财]长者即与六万两金。
    时，阿那邠邸长者复作是念：「我以方便前却，犹不能使止。」
    语彼长者曰：「设我嫁女，当往问佛，若世尊有所教敕，当奉行。」
    是时，阿那邠邸长者假设事务，如似小行，即出门往至世尊所，头面礼足，在一面立。尔时，阿那邠邸长者白世尊曰：
    「修摩提女为满富城中满财长者所求，为可与？为不可与乎？」
    世尊告曰：
    「若当修摩提女适彼国者，多所饶益，度脱人民不可称量。」
    是时，阿那邠邸长者复作是念：「世尊以方便智应适彼土。」
    是时，长者头面礼足，繞佛三匝便退而去，还至家中，供办种种甘馔饮食与满财长者。
    满财长者曰：「我用此食为？但嫁女与我不也？」
    阿那邠邸曰：「意欲尔者便可相从，却后十五日，使儿至此。」
    作此语已，便退而去。
    是时，满财长者办具所须，乘宝羽之车，从八十由延内来，阿那邠邸长者复庄严己女，沐浴香熏，乘宝羽之车，将此女往迎满财长者男，中道相遇。时，满财长者得女便将至满富城中。
    尔时，满富城中人民之类各作制限：
    「若此城中有女出适他国者，当重刑罚，若复他国取妇将入国者，亦重刑罚。」
    尔时，彼国有六千梵志，国人所奉制限。
    有言：「设犯制者，当饭六千梵志。」
    尔时，长者自知犯制，即饭六千梵志。然，梵志所食，均食猪肉，及猪肉羹，重酿之酒。又，梵志所著衣服，或被白氎，或披毳衣。然，彼梵志之法，入国之时，以衣偏着右肩，半身露见。
    尔时，长者即白：「时到，饮食已具。」
    是时，六千梵志皆偏着衣裳，半身露见，入长者家。
    时，长者见梵志来，膝行前迎，恭敬作礼，最大梵志举手称善，前抱长者项，往诣{坐}[座]所，余梵志者各随次而坐。
    尔时，六千梵志坐已定讫。
    时，长者语修摩提女曰：「汝自庄严，向我等师作礼。」
    修摩提女报曰：「止！止！大家，我不堪任向裸人礼。」
    长者曰：「此非裸人，非不有惭，但所著衣者，是其法服。」
    修摩提女曰：
    「此无惭愧之人，皆共露形体在外，有何法服之用？长者愿听！世尊亦说有二事因缘，世人所贵。所谓有惭、有愧。若当无此二事者，则父母、兄弟、宗族五亲，尊卑高下则不可分别。如今有鸡、犬、猪、羊、驴、骡之属，皆共同类无有尊卑。以有此二法在世故，则知有尊卑之{异}[序]。然，此等之人离此二法，似鸡、犬、猪、羊、驴、骡同群，实不堪任向作礼拜。」
    时，修摩提夫语其妇曰：「汝今可起向我等师作礼，此诸人皆是我所事之天。」
    修摩提女报曰：
    「且止！族姓子！我不堪任向此无惭愧裸人作礼，我今是人向驴犬作礼。」
    夫复语曰：
    「止！止！贵女！勿作是言，自护汝口，勿有所犯。此亦非驴，复非诳惑，但所著之衣，正是法衣。」
    是时，修摩提女涕零悲泣，颜色变异，并作是说：
    「我父母五亲宁形毁，五刻断其命根，终不堕此邪见之中。」
    时，六千梵志各共高声而作是说：
    「止！止！长者！何故使此婢骂詈乃尔？若见请者，时供办饮食。」
    是时，长者及修摩提夫即办猪肉、猪肉羹、重酿之酒，食六千梵志，皆使充足。诸梵志食已，少多论议，便起而去。
    是时，满财长者在高楼上，烦冤愁惋，独坐思惟：
    「我今取此[女]来，便为破家，无异辱我门{尸}[户?]。」
    是时，有梵志名修跋，得五通，亦得诸禅，然满财长者所见贵重。
    时，修跋梵志而作是念：「我与长者别来日久，今可往相见。」
    是时，梵志入满富城，往诣长者家，问守门者曰：「长者今为所在？」
    守门人报曰：「长者在楼上，极为愁忧，大不可言。」
    时，梵志径上楼上，与长者相见，梵志问长者曰：
    「何故愁忧乃至于斯，无县官、盗贼、水、火灾变所侵抂乎？又非家中不和顺耶？」
    长者报曰：「无有县官、盗贼之变，但小家中事缘不遂。」
    梵志问曰：「{须}[愿]闻其状，有何事缘？」
    长者报曰：
    「昨日为儿娶妇，又犯国限，五亲被辱，请诸师在舍，将儿妇往礼拜而不从命。」
    梵志修跋报曰：「此女家者，为在何国近远娉娶？」
    长者曰：「此女舍卫城中阿那邠邸女。」
    时，彼梵志修跋闻此语已，愕然惊怪，两手掩耳，而作是说：
    「咄！咄！长者！甚奇！甚特！此女乃能故在，又不自杀，不投楼下，甚是大幸，所以然者，此女所事之师，皆是梵行之人，今日现在，甚奇！甚特！」
    长者曰：
    「我闻汝语，复欲嗤笑，所以然者，汝为外道异学，何故叹誉沙门释种子行？此女所事之师，有何威德？有何神变？」
    梵志报言：「长者！欲闻此女师神德乎？我今粗说其原。」
    长者曰：「愿闻其说。」
    梵志报曰：
    「我昔日诣雪山北，人间乞食，得食已，飞来诣阿耨达泉。时，彼天、龙、鬼神遥见我来，皆护持刀剑而来向我，并语我言：『修跋仙士，莫来止此泉边，莫污辱此泉，设不随我语者，正尔命根断坏。』我闻此语，即离彼泉不远而食。
    长者当知：此女所事之师，最小弟子名均头沙弥，然此沙弥亦至雪山北乞食，飞来诣阿耨达泉，叉手执塜间死人之衣，血垢污染。是时，阿耨达大神天、龙、鬼神皆起前迎，恭敬问讯：『善来！人师，可就此坐。』时，均头沙弥往至泉水之处。又复，长者！当泉水中央有纯金之案。尔时，沙弥以此死人之衣渍着水中，却后坐食，食竟，荡钵，在金案上结{加}[跏]趺坐，正身正意，系念在前，便入初禅，从初禅起，入第二禅，从第二禅起，入第三禅，从第三禅起，入第四禅，从第四禅起，入空处，从空处起，入识处，从识处起，入不用处，从不用处起，入有想无想处，从有想无想处起，入灭尽三昧，从灭尽三昧起，入炎光三昧，从炎光三昧起，入水气三昧，从水气三昧起，入炎光三昧，次复入灭尽三昧，次复入有想无想三昧，次复入不用处三昧，次复入识处三昧，次复入空处三昧，次复入四禅，次复入三禅，次复入二禅，次复入初禅，从初禅起而浣死人之衣。是时，天、龙、鬼神或与蹹衣者，或以洗者，或取水而饮者。尔时，浣衣已，举着空中而曝之。尔时，彼沙弥收摄衣已，便飞在空中，还归所在。
    长者当知：我尔时遥见而不得近。此女所事之师，最小弟子有此神力，况复最大弟子有何可及乎？何况彼师如来、至真、等正觉而可及乎？观此义已而作是说：『甚奇！甚特！此女乃能而不自杀，不断命根。』」
    是时，长者语梵志曰：「我等可得见此女所事师乎？」
    梵志报曰：「可还问此女。」
    是时，长者问须摩提女曰：「吾今欲得见汝所事师，能使来不乎？」
    时，女闻已，欢喜踊跃，不能自胜，而作是说：
    「愿时办具饮食，明日如来当来至此，及比丘僧。」
    长者报曰：「汝今自请，吾不解法。」
    是时，长者女沐浴身体，手执香炉，上高楼上，叉手向如来而作是说：
    「唯愿世尊当善观察无能见顶者，然，世尊无事不知，无事不察，女今在此困厄，唯愿世尊当善观察。」
    又以此偈而叹曰：
    「观世靡不周，佛眼之所察，降鬼诸神王，及降鬼子母。
      如彼啖人鬼，取人指作鬘，后复欲害母，然佛取降之。
      又在罗阅城，暴象欲来害，且如自归命，诸天叹善哉。
      复至马提国，复值恶龙王，见密迹力士，而龙自归命。
      诸变不可计，皆使立正道，我今复值厄，唯愿尊屈神。」
    尔时香如云，玄在虚空中，遍满祇洹舍，住在如来前。
    诸释虚空中，欢喜而作礼，又见香在前，须摩提所请。
    雨诸种种花，而不可计量，悉满祇洹林，如来笑放光。
    尔时，阿难见祇洹中有此妙香。见已，至世尊所。到已，头面礼足，在一面立。
    尔时，阿难白世尊言：
    「唯愿，世尊！此是何等香，遍满祇洹精舍中？」
    世尊告曰：
    「此香是佛使，满富城中须摩提女所请，汝今呼诸比丘！尽集一处而行筹，作是告敕：『诸比丘有漏尽阿罗汉，得神足者，便取舍罗，明日当诣满富城中，受须摩提请。』」
    阿难白佛：「如是，世尊！」
    是时，阿难受佛教已。即集诸比丘在普会讲堂，而作是念：「诸有得道罗汉者，便取舍罗。」
    当于尔时，众僧上{坐}[座]，名君头波汉，得须陀洹，结使未尽，不得神足。是时，上{坐}[座]而作是念：
    「我今大众之中最是上{坐}[座]，又结使未尽，未得神足，我明日不能得至满富城中食，然，如来众中最下{坐}[座]者，名均头沙弥，此有神足，有大威力，得至彼受请，我今亦当往受彼请。」
    尔时，上{坐}[座]以心清净，居在学地而受舍罗。
    尔时，世尊以天眼清净，见君头波汉居学地而受舍罗，即得无学。
    尔时，世尊告诸比丘：「我弟子中第一受舍罗者，君头波汉比丘是也。」
    尔时，世尊告诸神足比丘：大目连、大迦叶、阿那律、离越、须菩提、优毗迦叶、摩诃迦匹那、尊者罗云、均利般特、均头沙弥：「汝等以神足先往至彼城中。」
    诸比丘对曰：「如是，世尊！」
    是时，众僧使人，名曰干荼，明日清旦，躬负大釜，飞在空中，往至彼城。
    是时，彼长者及诸人民，上高楼上欲觐世尊，遥见使人负釜而来。时，长者与女便说此偈：
    「白衣而长发，露身如疾风，又复负大釜，此是汝师耶？」
    是时，女人复以偈报曰：
    「此非尊弟子，如来之使人，三道具五通，此人名干{茶][荼]。」
    尔时，干{茶][荼]使人繞城三匝，往诣长者家。
    是时，均头沙弥化作五百华树，色若干种，皆悉敷茂，其色甚好优钵莲华，如是之华不可计限，往{至}[诣]彼城。
    是时，长者遥见沙弥来，复以此偈问[女]曰：
    「此华若干种，尽在虚空中，又有神足人，为是汝师乎？」
    是时，女复以偈报曰：
    「须跋前所说，{众}[泉]上沙弥者，师名舍利弗，是彼之弟子。」
    是时，均头沙弥繞城三匝，往诣长者家。
    是时，尊者般特化作五百头牛，衣毛皆青，在牛上结{加}[跏]趺坐，往诣彼城。
    是时，长者遥见，复以此偈问女曰：
    「此诸大群牛，衣毛皆青色，在上而独坐，此是汝师耶？」
    女复以偈报曰：
    「能化千比丘，在耆域园中，心神极为朗，此名为般特。」
    尔时，尊者周利般特繞彼城三匝已，往诣长者家。
    尔时，罗云复化作五百孔雀，色若干种，在上结{加}[跏]趺坐，往诣彼城。
    长者见已，复以此偈问女曰：
    「此五百孔雀，其色甚为妙，如彼军大将，此是汝师耶？」
    时，女复以此偈报曰：
    「如来说禁戒，一切无所犯，于戒能护戒，佛子罗云者。」
    是时，罗云繞城三匝，往诣长者家。
    是时，尊者迦匹那化作五百金翅鸟，极为勇猛，在上结{加}[跏]趺坐，往诣彼城。
    时，长者遥见已，复以此偈问女曰：
    「五百金翅鸟，极为盛勇猛，在上无所畏，此是汝师耶？」
    时，女以偈报曰：
    「能行出入息，回转心善行，慧力极勇盛，此名迦匹那。」
    时，尊者迦匹那繞城三匝，往诣长者家。
    尔时，优毗迦叶化作五百龙，皆有七头，在上结{加}[跏]趺坐，往诣彼城。
    长者遥见已，复以偈问女曰：
    「今此七头龙，威颜甚可畏，来者不可计，此是汝师耶？」
    时女报曰：
    「恒有千弟子，神足化毗沙，优毗迦叶者，可谓此人是。」
    时，优毗迦叶繞城三匝，往诣长者家。
    是时，尊者须菩提化作琉璃山，入中结{加}[跏]趺坐，往诣彼城。
    尔时，长者遥见已，以偈问女曰：
    「此山为极妙，尽作琉璃色，今在窟中坐，此是汝师耶？」
    时，女复以此偈报曰：
    「由本布施报，今获此功德，{以}[已]成良福田，解空须菩提。」
    尔时，须菩提繞城三匝，往诣长者家。
    时，尊者大迦旃延复化作五百鹄，色皆纯白，往诣彼城。
    是时，长者遥见已，以此偈问女曰：
    「今此五百鹄，诸色皆纯白，尽满虚空中，此是汝师耶？」
    时，女复以此偈报曰：
    「佛经之所说，分别其义句，又演结使聚，此名迦旃延。」
    是时，尊者大迦旃延繞彼城三匝，往诣长者家。
    是时，离越化作五百虎，在上坐，而往诣彼城。
    长者见已，以此偈问女曰：
    「今此五百虎，衣毛甚悦泽，又在上坐者，此是汝师耶？」
    时，女以偈报曰：
    「{皆}[昔]在祇洹寺，六年不移动，坐禅最第一，此名离越者。」
    是时，尊者离越繞城三匝，[往]诣长者家。
    是时，尊者阿那律化作五百师子，极为勇猛，在上坐，往诣彼城。
    是时，长者见已，以偈问女曰：
    「此五百师子，勇猛甚可畏，在上而坐者，此是汝师耶？」
    时，女以偈报曰：
    「生时天地动，珍宝出于地，清净眼无垢，佛弟阿那律。」
    是时，阿那律繞城三匝，往诣长者家。
    是时，尊者大迦叶化作五百匹马，皆朱毛尾，金银{校}[挍?]饰，在上而坐，并雨天华，往诣彼城。
    长者遥见[已]，以偈问女曰：
    「金马朱毛尾，其数有五百，为是转轮王，为是汝师耶？」
    女复以偈报曰：
    「头陀行第一，恒愍贫穷者，如来与半坐，最大迦叶是。」
    是时，大迦叶繞城三匝，往诣长者家。
    是时，尊者大目犍连化作五百白象，皆有六牙，七处平整，金银校饰，在上坐而来，放大光明悉满世界，诣城，在虚空之中，作倡伎乐，不可称计，雨种种杂华。又虚空之中，悬缯、幡盖，极为奇妙。
    尔时，长者遥见已，以偈问女曰：
    「白象有六牙，在上如天王，今闻伎乐音，是释迦文耶？」
    时，女以偈报曰：
    「在彼大山上，降伏难陀龙，神足第一者，名曰大目连。
      我师故未来，此是弟子众，圣师今当来，光明靡不照。」
    是时，尊者大目干连繞城三匝，往诣长者家。
    是时，世尊以知时到，被僧伽梨，在虚空中，去地七仞。是时，尊者阿若拘邻在如来右，舍利弗在如来左。尔时，阿难承佛威神，在如来后，而手执拂，千二百弟子前后围繞，如来最在中央，及诸神足弟子，阿若拘邻化作月天子，舍利弗化作日天子，诸余神足比丘，或化作释提桓因，或化作梵天者，或有化作提头赖咤，毗留勒形者，毗留博叉，或作毗沙门形者，领诸鬼神，或有作转轮圣王形者，或有入火光三昧，或有入水精三昧，或有放光者，或有放烟者，作种种神足。是时，梵天王在如来右，释提桓因在如来左，手执拂，密迹金刚力士在如来后，手执金刚杵，毗沙门天王手执七宝之盖，处虚空中，在如来上，恐有尘土坋如来身。是时，般遮旬手执琉璃琴，叹如来功德，及诸天神悉在虚空之中，作倡伎乐数千万种，雨天杂华散如来上。
    是[时]，波斯匿王、阿那邠邸长者，及舍卫城内人民之类，皆见如来在虚空中，去地七仞，见已，皆怀欢喜，踊跃不能自胜。
    是时，阿那邠邸长者便说此偈：
    「如来实神妙，爱民如赤子，快哉须摩提，当受如来法。」
    尔时，波斯匿王及阿那邠邸长者散种种名香杂华。是时，世尊将诸比丘众，前后围繞，及诸神天不可称计，如似凤凰王在虚空中，往诣彼城。
    是时，般遮旬以偈叹佛：
    「诸生结永尽，意念不错乱，以无尘垢碍，入彼旧邦土。
      心性极清净，断魔邪恶念，功德如大海，今入彼邦土。
      颜貌甚殊特，诸使永不起，为彼不自处，今入彼邦土。
      以渡四流渊，脱于生老死，以断有根原，今入彼邦土。」
    是时，满财长者遥见世尊从远来，诸根惔怕，世{尊?}之希有，净如天金，有三十二相、八十种好，庄严其身，犹须弥山出众山上，亦如金聚放大光明。
    是时，长者以偈问须摩提曰：
    「此是日光耶？未曾见此容，数千万亿光，未敢能熟视。」
    是时，须摩提女长跪叉手向如来，以此偈报长者曰：
    「非日非不日，而放千种光，为一切众生，亦复是我师。
      皆共叹如来，如前之所说，今当获大果，勤加供养之。」
    是时，满财长者右膝着地，复以偈叹如来曰：
    「自归十力尊，圆光金色体，天人所叹敬，今日自归命。
      尊今是日王，如月星中明，以度不度者，今日自归命。
      尊如天帝像，如梵行慈心，自脱脱众生，今日自归命。
      天世人中尊，诸鬼神王上，降伏诸外道，今日自归命。」
    是时，须摩提女长跪叉手，叹世尊曰：
    「自降能降他，自正能正人，以度度人民，已解复脱人。
      度垢使度垢，自照照群萌，靡不有度者，除鬪无鬪讼。
      极自净洁住，心意不倾动，十力哀愍世，重自顶礼敬。
    有慈、悲、喜、护之心，具空、无相、愿，于欲界中最尊第一，天中之上七财具足，诸天人自然梵生，亦无与等，亦不可像貌，我今自归命。」
    是时，六千梵志见世尊作如此神变，各各自相谓言：
    「我等可离此国，更适他土，此沙门瞿昙以降此国中人民。」
    是[时]，六千梵志寻出国去，更不复入国，犹如师子兽王，出于山谷，而观四方，复三鸣吼，方行所求，诸有兽虫之类各奔所趣，莫知所如，飞逝沉伏。若复有力神象闻师子声，各奔所趣，不能自安，所以然者，由师子兽王极有威神故，此亦如是，彼六千梵志闻世尊音响之声，各各驰走，不得自宁，所以然者，由沙门瞿昙有大威力故。
    是时，世尊还舍神足，如常法则，入满富城中。是时，世尊足蹈门阈上，是时天地大动，诸尊神天散华供养。是时，人民见世尊容貌，诸根寂静，有三十二相、八十种好，而自庄严。
    人民之类便说此偈：
    「二足尊极妙，梵志不敢当，无故事梵志，失此人中尊。」
    是时，世尊往诣长者家，就座而坐。尔时，彼国人民极为炽盛。时，长者家有八万四千人民之类，皆悉{运}[云]集，欲坏长者房舍，见世尊及比丘僧。尔时，世尊便作是念：
    「此人民之类必有所损，可作神力，使举国人民尽见我身及比丘僧。」
    尔时，世尊化长者屋舍作琉璃色，内外相视，如似观掌中珠。
    尔时，须摩提女前至世尊所，头面礼足，悲喜交集，便说此偈：
    「一切智慧具，尽度一切法，复断欲爱结，我今而自归。
      宁使我父母，而毁我双目，不来适此间，邪见五逆中。
      宿作何恶缘，得来至此处，如鸟入罗网，愿断此疑结。」
    尔时，世尊复以偈报女曰：
    「汝今快勿虑，惔怕自开意，亦莫起想着，如来今当演。
      汝本无罪缘，得来至此间，愿誓之果报，欲度此众生。
      今当拔根原，不堕三恶趣，数千众生类，汝前当得度。
      今日当净除，使得智慧明，使天人民类，见汝如观珠。」
    是时，须摩提女闻此语已，欢喜踊跃，不能自胜。
    是时，长者将己仆从，供给饮食，种种甘馔，见世尊食已讫，行清净水，更取一小座，在如来前坐，及诸营从及八万四千众各各次第坐，或有自称姓名而坐。
    尔时，世尊渐与彼长者及八万四千人民之类说于妙论，所谓论者：戒论、施论、生天之论，欲不净想，漏为秽恶，出家为要。尔时，世尊以见长者及须摩提女，八万四千人民之类心开意解，诸佛世尊常所说法，苦、习(集)、尽、道，普与此众生说之。彼各于{坐}[座]上，诸尘垢尽得法眼净，犹如极净白氎易染为色。此亦如是，满财长者、须摩提女，及八万四千人民之类，诸尘垢尽得法眼净，无复狐疑，得无所畏，皆自归三尊，受持五戒。
    是时，须摩提女即于佛前，而说此偈：
    「如来耳清彻，闻我遇此苦，降神至此已，诸人得法眼。」
    尔时，世尊以说法讫，即从{坐}[座]起，还诣所在。
    是时，诸比丘白佛言：
    「须摩提女本作何因缘，生富贵家？复作何因缘，堕此邪见之家？复作何善功德，今得法眼净？复作何功德，使八万四千人皆得法眼净？」
    尔时，世尊告诸比丘：
    「过去久远此贤劫中，有迦叶佛、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑在波罗柰国界于中游化，与大比丘众二万人俱。尔时，有王名曰哀愍，有女名须摩那。是时，此女极有敬心，向迦叶如来奉持禁戒，恒好布施，又四事供养，云何为四？一者[布]施，二者爱敬，三者利人，四者等利。于迦叶如来所而诵法句，在高楼上高声诵习，普作此愿：『恒有此四受之法，又于如来前而诵法句，其中设有毫{牦}[厘?]之福者，所生之处不堕三恶趣，亦莫堕贫家，当来之世亦当复值如此之尊，使我莫转女人身，得法眼净。』
    是时，城中人民之类，闻王女作如此誓愿，皆共聚集，至王女所，而作是说：『王女今日极为笃信，作诸功德，四事不乏：布施、兼爱、利人、等利。复作誓愿：「使当来之世值如此之尊，若为我说法，寻得法眼净。今日王女以作愿誓，并及我等国土人民同时得度。」』尔时，王女报曰：『我持此功德，并施汝等，设值如来说法者，同时得度。』汝等比丘岂有疑乎？莫作是观，尔时哀愍王，今须达长者是，尔时王女者，今须摩提女是也，尔时国土人民之类，今八万四千众是。由彼誓愿，今值我身，闻法得道，及彼人民之类尽得法眼净，此是其义，当念奉行，所以然者，此四事者最是福田。若有比丘亲近四事者，便获四谛，当求方便，成四事法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「舍罗」，此处应为「筹」(salākā)的音译，指计算人数的东西。


增壹阿含31品1经

增壹阿含31品1经[佛光本265经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，生漏婆罗门往至世尊所，共相问讯，在一面坐。
    尔时，婆罗门白世尊曰：
    「在闲居穴处，甚为苦哉！独处只步，用心甚难。」
    世尊告曰：
    「如是，梵志！如汝所言：『闲居穴处，甚为苦哉！独处只步，用心甚难。』所以然者，我曩昔未成佛道时，为菩萨行，恒作是念：『在闲静穴处，甚为苦哉，独处只步，用心甚难。』」
    婆罗门白佛言：
    「若有族姓子，以信坚固出家学道，今沙门瞿昙最为上首，多所饶益，为彼萠(萌)类而作奖导。」
    世尊告曰：
    「如是，婆罗门！如汝所言：『诸有族姓子，以信坚固出家学道，我最为上首，多所饶益，与彼萠类而作奖导。』设彼见我皆起惭愧，诣山泽之中闲静穴处，我尔时便作是念：『诸有沙门、婆罗门身行不净，亲近闲居无人之处，身行不净，唐劳其功，不是真行，畏恶不善法，然，我今日身行非为不净亲近闲居之处，诸有身行不净亲近闲静之处者，此非我之所有，所以然者，我今身行清净，诸阿罗汉身行清净者，乐闲居穴处，我最为上首。』如是，婆罗门！我自观身所行清净，乐闲居之处，倍复喜悦。
    我尔时便作是念：『诸有沙门、婆罗门，意行不清净、命不清净亲近闲居无人之处，彼虽有此行，犹不真正，恶不善法彼皆悉备具，此非我有，所以然者，我今所行身、口、意、命清净。[诸]有沙门、婆罗门，身、口、意、命清净乐在闲居清净之处，彼则我所有，所以然者，我今所行身、口、意、命清净，诸有阿罗汉身、口、意、命清净者，乐在闲静之处，我最为上首。』如是，婆罗门！当我身、口、意、命清净，在闲静之处时，倍增喜悦。
    尔时，我便作是念：『是谓：沙门、婆罗门多所畏惧，处在闲静之处，尔时便畏惧恶不善法，然，我今日永无所畏，在无人闲静之处，谓诸沙门、婆罗门有畏惧之心，在闲静处，谓彼非我有，所以然者，我今永无畏惧在闲静之处而自游戏，诸有畏惧之心在闲居者，此非我[有]也，所以然者，我今以离苦患，不与此同也。』如是，婆罗门！我观此义已，无有恐怖，增于喜悦。
    『诸有沙门、婆罗门毁彼自誉，虽在闲居之处，犹有不净之想，然，我，梵志！亦非毁他，复非自誉，诸有自叹复毁他者，此非我有，所以然者，我今无有慢故，诸贤圣无有慢者，我最为上首。』我观此义已，倍复喜悦。
    『诸有沙门求于利养，不能自休，然，我今日无有利养之求，所以然者，我今无求于人，亦{同}[自]知足，然我知足之中，我最为上首。』我观此义已，倍复欢喜。
    『诸有沙门、婆罗门心怀懈怠，不勤精进亲近闲静之处，彼非我有，所以然者，我今有勇猛之心，故中不懈惓(倦)，诸有贤圣勇猛之心者，我最为上首也。』我自观此义已，倍增欢喜。
    我尔时复作是念：『诸有沙门、婆罗门多诸忘失，居在闲处，虽有此行，犹有恶不善法，然，我今日无有诸忘失，设复，梵志！有忘失之人者，彼非我有，诸有贤圣之人不忘失者，我最为上首。』我今观此义已，在闲居处，倍增欢喜。
    尔时，我复作是念：『诸有沙门、婆罗门意乱不定，彼便有恶不善法，与恶行共并，然，我今日意终不乱，恒若一心，诸有乱意心不定者，彼非我有，所以然者，我恒一心，设有贤圣心一定者，我最为上首。』我今观此[义]已，虽居闲静之处，倍增欢喜。
    我尔时复作是念：『诸有沙门、婆罗门愚痴、暗冥亦如群羊，彼人便有恶不善法，彼非我有，然，我今日恒有智慧，无有愚痴，处在闲居，设有如此行者，彼{是}[非]我有，我今智慧成就，诸有贤圣智慧成就者，我最为上首。』我今观此义已，虽在闲居，倍增欢喜。
    我当在闲居之中时，设使树木摧折、鸟兽驰走，尔时，我作是念：『此是大畏之林。』尔时，复作是念：『设使畏怖来者，当求方便，不复使来。』若我经行有畏怖来者，尔时，我亦不坐卧，要除畏怖，然后乃坐；设我住时有畏怖来者，尔时，我亦非经行，亦复不坐，要使除其畏怖，然后乃坐；设我坐时有畏怖来者，[尔时，]我不经行，要除畏怖，然后乃坐；若我卧时有畏怖来者，尔时，我亦非经行，亦复不坐，要使除其畏怖，然后乃卧。
    梵志当知：诸有沙门、婆罗门日夜之中不解道法，我今说彼人极为愚惑，然，我，梵志！日夜之中解于道法，加有勇猛之心，亦不虚妄，意不错乱，恒若一心，无贪欲想，有觉、有观，念持喜、乐，游于初禅，是谓，梵志！是我初心于现法中而自娱乐。若除有觉、有观，内有欢喜，兼有一心，无觉、无观，定念喜，游于二禅，是谓，梵志！第二之心于现法中而得欢乐。我自观知内无念欲，觉身快乐，诸贤圣所希望，护念欢乐，游于三禅，是谓，梵志！第三之心。若复苦乐已除，无复忧喜，无苦无乐，护念清净，游于四禅，是谓，梵志！第四增上之心，而自觉知游于心意。
    当我在闲居之时，有此四增上之心，我以此三昧之心，清净无瑕秽，亦无结使，得无所畏，自识宿命无数劫事。尔时，我忆宿命之事，一生、二生、三生、四生、五生、十生、二十、三十、四十、五十、百生、千生，成败之劫皆悉分别：我曾生彼，字某、名某，食如是之食，受如是苦乐，从彼终而此间生，死此生彼，因缘本末皆悉明了。梵志当知：我初夜时而得初明，除其无明，无复暗冥，心乐闲居而自觉知。
    复以三昧心无瑕秽，亦无结使，心意在定，得无所畏，复知：众生生者、死者，我复以天眼观众生类，生者、死者，善色、恶色，善趣、恶趣，若好、若丑，随行善恶，皆悉分别。诸有众生身行恶，口行恶，意行恶，诽谤贤圣，恒怀邪见，与邪见相应，身坏命终，生地狱中。诸有众生身行善行，口修善行，意修善行，不诽谤贤圣，恒修正见，与正见相应，身坏命终，生善处天上。复以天眼清净无瑕秽，观众生类，生者、死者，善色、恶色，善趣、恶趣，若好、若丑，随其行本皆悉知之。梵志当知：若中夜时得第二明，无复暗冥，而自觉知乐于闲居。
    我复以三昧心清净无瑕秽，亦无结使，心意得定，得无所畏，得尽漏心，亦知此苦如实不虚，当我尔时得此心时，欲漏、有漏、无明漏心得解脱，以得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是谓，梵志！我后夜时得第三明，无复暗冥。
    云何，梵志！颇有此心：如来有欲心、瞋恚心、愚[痴]心，未尽在闲居之处？梵志！莫作是观，所以然者，如来今日诸漏永除，恒乐闲居，不在人间，然，我今日观此[二]义已，乐闲居之处，云何为二？又自游闲居之处，兼度众生，不可称计。」
    尔时，生漏梵志白佛言：
    「以为众生愍，度一切。」
    梵志复白佛言：
    「止！止！世尊！所说过多，犹如偻者得{申}[伸]，迷者得道，盲者得眼目，在暗见明。如是，沙门瞿昙无数方便而为说法，我今归佛、法、众，自今以后受持五戒，不复杀生，为优婆塞。」
    尔时，生漏梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有憎恶之意向的」(padu??hamanasa?kappo，另译为「恶意、憎恶的思惟」)，菩提比丘长老英译为「憎恨的意向」(intentions of hate)，或「带着被憎恨腐化的意向」(with intentions corrupted by hate, SN.22.80)。「憎恶」(padu??ha)，另译为「邪恶的；秽恶的；污秽不纯洁的」，「意向」(sa?kappo)，另译为「(意)志；思惟」。
    「慧圆满具足」(pa??āsampada?，另译为「慧具足」)，菩提比丘长老英译为「智慧持有」(possessed of wisdom)，并解说，因为此时佛陀是在正觉之前，所以选择将「具足」(sampannā)或「圆满具足」(sampadā)译为「持有」(possessed of)，注释书解说，这里的慧不是毗婆舍那或证果的慧，而是指其目标的本性(but the wisdom that defines the nature of its object)。按：前段「定」的情形也一样。
    「被标记的」(abhilakkhitā)，菩提比丘长老英译为「吉兆的；幸运的」(auspicious)，Thanissaro hikkhu英译为「被指定的」(designated) 。
    「十四、十五与半月的第八日」(cātuddasī pa?cadasī a??hamī ca pakkhassa)，菩提比丘长老英译为「他们举行(遵守)布萨日」(the fourteenth, the fifteenth, and the eighth of the fortnight)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有四个月，分为八个半月(pakkha)，第3与第7个半月有14天，其它为15天，在每个半月里的满月与新月夜晚(第14日或第15日)，以及半月形的夜晚(第8天)被认为特别吉祥，在佛教徒中这些日子成为布萨日。在满月与新月夜晚，比丘们诵戒，而在家众则在满月与新月日，加上半月形的第8天，到寺院守八关斋戒，闻法与修定(MN.4, Note.59)。半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5, Note.573)。
    「不痴迷法」(asammohadhammo)，菩提比丘长老英译为「不属于妄想的」(not subject to delusion)。


增壹阿含31品2经

增壹阿含31品2经[佛光本266经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在拘深瞿师园中，过去四佛所居之处。
    尔时，王优填及五百女人、舍弥夫人等，欲诣园观游戏。
    当于尔时，舍卫城中有一比丘，便作是念：
    「与世尊别久，欲往礼敬、承受、问讯。」
    尔时，彼比丘到时，着衣持钵，入舍卫城乞食。食后，除去衣钵坐具，又以神足飞在虚空，往诣拘深园中。尔时，彼比丘还舍神足，往诣林中，在一闲静之处，结{加}[跏]趺坐，正身正意，系念在前。
    尔时，舍弥夫人将五百女人等往到此林。是时，舍弥夫人遥见比丘以道神足在树下坐，见已，往至比丘前，头面礼足，在前叉手而住，及五百夫人皆悉头面礼足，亦复叉手而围遶之。
    尔时，优填王遥见五百女人叉手，繞此比丘而住，见已，便作是念：
    「此中必当有群鹿，若当有杂兽，必然不疑。」
    尔时，王乘马急走，往诣女人聚中。是时，舍弥夫人遥见王来，便作是念：
    「此优填王极为凶恶备，能取此比丘害之。」
    是时，夫人举右手白王曰：「大王当知，此是比丘，勿复惊怖。」
    是时，王即下马舍弓，来至比丘所，谓比丘言：「比丘！与我说法。」
    是时，彼比丘即举眼仰观王，默然不语。
    尔时，王复语比丘曰：
    「速与我说法。」
    尔时，比丘复举眼仰观王已，默然不语。
    是时，王复作是念：
    「我今可问禅中间事，若当与我说者，当供养之，尽其形寿施与衣被、饮食、床敷卧具、病瘦医药，设不与我说者，当取杀之。」
    尔时，王复语比丘言：「比丘！与我说法。」
    尔时，彼比丘亦默然不对。尔时，树神即知其心，便遥化作鹿群，欲乱王耳目，使起异想。是时，王遥见鹿已，便作是念：「今且舍此沙门！沙门竟当何所至凑！」即乘马往射群鹿。
    是时，夫人白道人曰：「比丘！今为所诣？」
    比丘曰：「欲至四佛住处往{观}[觐?]世尊！」
    夫人白言：
    「比丘！今正是时，速往所在，勿复住此，为王所害者，罪王甚重。」
    是时，彼比丘即从{坐}[座]起，收摄衣钵，飞在虚空，远逝而去。是时，夫人见道人在虚空中高飞而去，便遥语王曰：
    「唯愿大王观此比丘有大神足，今在虚空踊没自在，今此比丘尚有此力，何况释迦文佛而可及乎？」
    是时，彼比丘到瞿师园中，还舍神足，以常凡法至世尊所，头面礼足，在一面坐。尔时，世尊问比丘曰：
    「云何，比丘！在舍卫城劳于夏坐乎？随时乞食不亦惓(倦)耶？」
    比丘曰：「我在舍卫城实无所惓。」
    佛语比丘：「今日何故来至此间？」
    比丘白佛：「故来觐尊，问讯起居。」
    世尊告曰：
    「汝今见我及见此四佛住处耶？汝今得脱王手甚为大奇，汝何为不与王说法？又复优填王作是言：『比丘！今当为我说法，汝今何故不为我说法？』若当比丘与王说法者，优填王极怀欢喜，已有欢喜，尽其形寿供养衣被、饮食、床敷卧具、病瘦医药。」
    是时，比丘白佛言：「时，王欲问禅中间事，是故不报此义耳。」
    世尊告曰：「汝比丘！何故不与王说禅中间事？」
    比丘报曰：
    「优填王用此禅为？本怀凶暴无有慈心，杀害众生不可称计，与欲相应，三毒炽盛，没在深渊，不睹正法，习惑无知，诸恶普集，行于骄慢，依王力势贪着财宝，轻慢世人，盲无有眼，此人复用禅为？夫禅定法，诸法中妙，难可觉知，无有形相，非心所测，此非常人所及，乃是智者所知，以是之故，不与王说法。」
    是时，世尊告曰：
    「若有朽故之衣，要须浣之乃净：极盛欲心，要当观不净之想，然后乃除；若瞋恚盛者，以慈心除之；愚痴之暗，以十二缘法然后除尽，比丘！何故不与优填王说法？设当与说法者，王极欢喜，正使极盛之火犹可灭之，何况人哉？」
    尔时，彼比丘默然不语。
    尔时，佛告比丘：
    「如来处世，甚奇！甚特！设天、龙、鬼神、干沓惒问如来义者，吾当与说之，若使国王、大臣、人民之类问如来义者，亦当与说之，若剎利四姓来问义者，亦当与说之，所以然者，今日如来得四无所畏，说法无有怯弱，亦得四禅，于中自在，兼得四神足，不可称计，行四等心，是故如来说法无有怯弱，非罗汉、辟支佛所能及也，是故，如来说法亦无有难。汝今，诸比丘！当求方便，行四等心，慈、悲、喜、护。如是，诸比丘！当作是学。
    所[以?]然者，若比丘所为众生善知识遇，及一切父母知亲，尽当以四事教令知法，云何为四？一者当恭敬于佛，是时如来者，至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，度人无量。当求于法，修行正真之法，除秽恶之行，此是智者之所修行。复当方便供养众僧，如来众者，恒共和合，无有诤讼，法成就、戒成就、三昧成就、智慧成就、解脱成就、解脱知见成就。所谓四双八辈、十二贤士，此是如来圣众，可尊、可贵，世间无上福田。复当劝助使行贤圣法、律，无染无污，寂静无为。若有比丘欲行道者，普共行此四事之法，所以然者，法之供养，三尊最尊、最上，无能及者。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「四无所畏」，参看《增壹阿含240经》。


增壹阿含31品3经

增壹阿含31品3经[佛光本267经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四事行迹，云何为四？有乐行迹所行愚惑，此名初行迹，复有乐行迹所行速疾，复有苦行迹所行愚惑，复有苦行迹所行速疾。
    彼云何名为乐行迹所行愚惑？或有一人贪欲炽盛，瞋恚、愚痴炽盛，所行甚苦，不与行本相应，彼人五根愚暗亦不捷疾，云何为五？所谓信根、精进根、念根、慧根、定根。若以愚意求三昧尽有漏者，是谓名为乐行迹钝根得道者也。
    彼云何名为乐根行迹速疾？或有一人无欲、无淫，然于贪欲，恒自偏少不殷勤，为瞋恚、愚痴极为减少，五根捷疾无有放逸，云何为五？所谓信根、精进根、念根、定根、慧根，是谓五根。然得五根成于三昧，尽有漏成无漏，是谓名为利根行于道迹也。
    彼云何名为苦行迹行于愚惑？或有一人淫意偏多，瞋恚、愚痴炽盛。彼以此法而自娱乐，尽有漏成无漏，是谓名为苦行迹钝根者也。
    云何苦行迹行于速疾？于是，或有一人少欲少淫，无有瞋恚，亦不起想，行此三法。尔时，有此五根，无有缺漏，云何为五？所谓信根、精进根、念根、定根、慧根，是谓为五。彼以此法得三昧，尽有漏成无漏，是谓苦行迹利根者也。
    是谓比丘有此四行迹，当求方便，舍前三行迹，后一行者当共奉行，所以然者，苦行迹三昧者难得，以得便成道，久存于世，所以然者，不可以乐求乐，由苦然后成道。是故，诸比丘！恒以方便，成此行迹。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「四事行迹」(AA)，「四断(MA)；四道(DA」，南传作「四种行道」(Catasso…pa?ipadā)，菩提比丘长老英译为「四种实行模式」(four modes of practice)。「行道」(pa?ipadā)，另译为「道；行道；道迹」，另参看《中阿含215经》、《长阿含9经》。
    「乐行迹所行愚惑」(AA)，「断乐迟」(MA)，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。
    「捷疾」，南传作「杰出的」(adhimattāni，另译为「增上；极度的；极端地；非常的」)，菩提比丘长老英译为「突出的；杰出的」(prominent)。
    「自然」(MA.174)，南传作「本来」(pakatiyā，另译为「自然」)，菩提比丘长老英译为「本性；天生」(by nature)。


增壹阿含31品4经

增壹阿含31品4经[佛光本268经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，四梵志皆得五通，修行善法，普集一处，作是论议：
    「此伺命来时不避豪强，各共隐藏，使伺命不知来处。」
    尔时，一梵志飞在空中，欲得免死，然不免其死，即在空中而命终。第二梵志复入大海水底，欲得免死，即于彼命终。彼第三梵志欲得免死，入须弥山腹中，复于中死。彼第四梵志入地至金刚际，欲得免死，复即彼而命终。
    尔时，世尊以天眼观见四梵志，各各避死，普共命终。尔时，世尊便说此偈：
    「非空非海中，非入山石间，无有地方所，脱{止}[之]不受死。」
    尔时，世尊告诸比丘：
    「于是，比丘！有梵志四人集在一处，欲得免死，各归所奔，故不免死：一人在空，一人入海水，一人入山腹中，一人入地，皆共同死。是故，诸比丘！欲得免死者，当思惟四法本，云何为四？一切行无常，是谓初法本，当念修行。一切行苦，是谓第二法本，当共思惟。一切法无我，此第三法本，当共思惟。灭尽为涅槃，是谓第四法本，当共思惟。如是，诸比丘！当共思惟此四法本，所以然者，便脱生、老、病、死、愁、忧、苦、恼，此是苦之元本。
    是故，诸比丘！当求方便，成此四法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含31品5经

增壹阿含31品5经[佛光本269经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「三十三天有四园观，诸天于中而自娱乐，五乐自娱，云何为四？难檀盘那园观、麁涩园观、昼夜园观、杂种园观。然四园之内有四浴池：极冷浴池、香味浴池、轻便浴池、清{彻}[澈]浴池，云何为四？一者难陀浴池，二名难陀顶浴池，三名苏摩浴池，四名欢悦浴池。
    比丘！当知：四园之内有此四浴池，令人身体香洁无有尘垢。何以故名为难檀盘那园？若三十三天入难檀盘那园已，心性喜悦，不能自胜，于中而自娱乐，故名为难檀盘那园。
    复以何故名为麁涩园观？若三十三天入此园中已，身体极麁，犹如冬时以香涂身，身体极麁。此亦如是，若三十三天入此园中已，身体极麁不与常同，以是之故，名为麁涩园观。
    复以何故名为昼夜之园？若使三十三天入此园中已，尔时诸天颜色各异，作若干种形体，犹如妇女着种种衣裳，不与本形同，此亦如是，若三十三天入此园中已，作若干种色不与本同，以是故名为昼夜之园。
    复以何故名为杂种之园？尔时，最尊之天及中天、下天，入此园已，皆同一类，设复最下之天{大}不得入余三园中，犹如转轮圣王所入之园，余王不复得入园中浴洗，人民之类正可得遥见耳，此亦如是，若最尊神天所入园中浴洗，余小天不复得入，是故名为杂种浴池。
    复以何故名为难陀浴池？若三十三天入此池中已，极怀欢悦，是故名为难陀浴池。
    复以何故名为难陀顶浴池？若三十三天入此池中已，两两捉手摩其顶而浴洗，正使天女亦复如是，以是之故，名为难陀顶浴池。
    复以何故名为苏摩浴池？[若]三十三天入此池中已，尔时，诸天颜貌尽同人色，无有若干，是故名为苏摩浴池。
    复以何故名为欢悦浴池？若三十三天入此池中已，尽无骄慢上下之想，望意偏少，尔时，尽同一心而浴洗，故名为欢悦浴池。
    是谓，比丘！有此因缘，便有此之名。
    今如来正法之中亦复如是，有四园之名，云何为四？一者慈园，二者悲园，三者喜园，四者护园。是谓，比丘！如来正法之中有此四园。
    复以何故名为慈园？比丘！当知：由此慈园生梵天上，从梵天终，当生豪尊之家，饶财多宝，恒有五乐自娱，未曾离目，以是之故，名为慈园。
    复以何故名为悲园？比丘！当知：若能亲近悲解脱心，生梵光音天。若来生人中，生豪族家，无有瞋恚，亦饶财多宝，故名为悲园。
    复以何故名为喜园？若能亲近喜园者，生光音天。若来生人间，国王家生，恒怀欢喜，故名为喜园。
    复以何故名为护园？若有人亲近护者，生无想天，寿八万四千劫。若复来生人中，当生中国家，亦无瞋恚，恒护一切非法之行，以是故名为护园。
    比丘！当知：如来正法之中有此四园，使诸声闻得游戏其中，然如来此四园之中有四浴池，使我声闻于中洗浴而自游戏，尽有漏成无漏，无复尘垢，云何为四？一名有觉有观浴池，二名无觉无观浴池，三名护念浴池，四名{无}[不]苦{无}[不]乐浴池。
    以何等故名为有觉有观浴池？若有比丘得初禅已，于诸法中恒有觉、观，思惟诸法，除去结缠，永无有余，以是之故，名为有觉有观。
    复以何故名为无觉无观浴池？若有比丘得二禅已，灭有觉、有观，以禅为食，以是故名之为无觉无观。
    复以何故名为护念浴池？若比丘得三禅已，灭有觉、有观，无觉、无观，恒护念三禅，以是之故，名为护念浴池。
    复以何故名为不苦不乐浴池？若有比丘得四禅已，亦不念乐，复{非}[不]念苦，亦不念过去当来之法，但用心于现在法中，以是之故，名为不苦不乐浴池。
    是故，诸比丘！如来正法之中有此四浴池，使我声闻于中洗浴，灭二十一结，度生死海，入涅槃城。是[故]，诸比丘！若欲度此生死海者，当求方便，灭二十一结，入涅槃城。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含31品6经

增壹阿含31品6经[佛光本270经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「犹如四大毒蛇极为凶暴，举着一函中，若有人从四方来，欲令活、不求死，欲求乐、不求苦，不愚不暗，心意不乱，无所系属，是时，若王、若王大臣唤此人而告之曰：『今有四大毒蛇极为凶暴，汝今当随时将养，沐浴令净，随时饮食，无令使乏，今正是时，可往施行。』
    是时，彼人心怀恐惧，不敢直前，便舍，驰走莫知所凑。
    {深}复重告彼人作是语：『今使五人皆持刀剑而随汝后，其有获汝者，当断其命，不足稽迟！』
    是时，彼人畏四大毒蛇，复畏五人捉持刀剑者，驰走东西，不知如何。
    复告彼人曰：『今复使六怨家使随汝后，其有得者，当断其命，欲所为者，可时{辨}[办?]之。』
    是时，彼人畏四大毒蛇，复畏五人持刀杖者，复畏六怨家，便驰走东西，彼人若见空墟之中，欲入中藏，若值空舍，若破墙间无坚牢处，若见空器，尽无所有。
    若复有人与此人亲友，欲令免济，便告之曰：『此间空闲之处多诸贼寇，欲所为者，今可随意。』
    是时，彼人复畏四大毒蛇，复畏五人持刀杖者，复畏六怨家，复畏空墟村中，便驰走东西。
    彼人前行，若见大水极深且广，亦无人民及桥梁可度得至彼岸，然复，彼人所立之处多诸恶贼，是时，彼人作是思惟：『此水极为深广，饶诸贼寇，当云何得度彼岸？我今可集聚材木草蘘作栰，依此栰从此岸得至彼岸。』
    是时，彼人便集薪草作栰已，即得至彼岸，志不移动。
    诸比丘当知：我今作喻，当念解之，说此义时，为有何义？
    言四毒蛇者，即四大是也，云何为四大？所谓：地种、水种、火种、风种，是谓四大。
    五人持刀剑者，此是五盛阴也，云何为五？所谓：色阴、痛阴、想阴、行阴、识阴是也。
    六怨家者，欲爱是也。
    空村者，内六入是也，云何为六？所谓六入者：眼入、耳入、鼻入、口入、身入、意入，若有智慧者而观眼时，尽空无所有，亦不牢固；若复观耳、鼻、口、身、意时，尽空无所有，皆虚、皆寂，亦不牢固。
    云水者，四流是也，云何为四？所谓：欲流、有流、无明流、见流。
    大栰者，贤圣八品道是也，云何为八？正见、正治、正语、正方便、正业、正命、正念、正定，是谓贤圣八品道也。
    水中求度者，善权方便精进之力也。
    此岸者，身邪也；彼岸者，灭身邪也，此岸者，阿阇世国界也；彼岸者，毗沙王国界也，此岸者，波旬国界也；彼岸者，如来之境界也。」
    是时，诸比丘闻佛所说，欢喜奉行。

杂阿含1172经[正闻本390经/佛光本266经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「譬如：有四蚖蛇，凶恶毒虐，盛一箧中。
    时，有士夫聪明不愚，有智慧，求乐厌苦，求生厌死。
    时，有一士夫语向士夫言：『汝今取此箧盛毒蛇，摩拭洗浴，恩亲养食，出内以时，若四毒蛇脱有恼者，或能杀汝，或令近死，汝当防护。』
    尔时，士夫恐怖驰走。
    忽有五怨，拔刀随逐，要求欲杀：『汝当防护。』
    尔时，士夫畏四毒蛇及五拔刀怨，驱驰而走，人复语言：『士夫！内有六贼，随逐伺汝，得便当杀，汝当防护。』
    尔时，士夫畏四毒蛇、五拔刀怨及内六贼，恐怖驰走，还入空村，见彼空舍，危朽腐毁，有诸恶物，捉皆危脆，无有坚固，人复语言：『士夫！是空聚落，当有群贼来，必奄害汝。』
    尔时，士夫畏四毒蛇、五拔刀贼、内六恶贼、空村群贼而复驰走，忽尔道路临一大河，其水浚急，但见此岸有诸怖畏，而见彼岸安隐快乐，清凉无畏，无桥、船可渡得至彼岸，作是思惟：『我取诸草木，缚束成筏，手足方便，渡至彼岸。』
    作是念已，即拾草木，依于岸傍、缚束成筏，手足方便，截流横渡。
    如是，士夫免四毒蛇、五拔刀怨、六内恶贼，复得脱于空村群贼，渡于浚流，离于此岸种种怖畏，得至彼岸安隐快乐。
    我说此譬，当解其义。
    比丘！箧者，譬此身色：麁四大、四大所造，精血之体，秽食长养，沐浴、衣服，无常、变坏、危脆之法。
    毒蛇者，譬四大：地界，水界，火界，风界，地界若诤，能令身死，及以近死；水、火、风诤亦复如是。
    五拔刀怨者，譬五受阴。
    六内贼者，譬六爱喜。
    空村者，譬六内入：善男子！观察眼入处，是无常变坏，执持眼者亦是无常虚伪之法；耳、鼻、舌、身、意入处亦复如是。
    空村群贼者，譬外六入处：眼为可意、不可意色所害，耳、声，鼻、香，舌、味，身、触，意为可意、不可意法所害。
    浚流者，譬四流：欲流、有流、见流、无明流。
    河者，譬三爱：欲爱、色爱、无色爱。
    此岸多恐怖者，譬有身。
    彼岸清凉安乐者，譬无余涅槃。
    筏者，譬八正道。
    手足方便截流渡者，譬精进勇猛。
    到彼岸婆罗门住处者，譬如来、应、等正觉。
    如是，比丘！大师慈悲，安慰弟子，为其所作，我今已作，汝今亦当作其所作：于空闲树下，房舍清净，敷草为座，露地冢间，远离边坐，精勤禅思，慎莫放逸，令后悔恨，此则是我教授之法。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「所害」，南传作「被冲撞」(ha??ati)，菩提比丘长老英译为「被攻击」(is attacked)。按：「被冲撞」(ha??ati)，另译为「被害(被杀)；被破坏」，此处应该是「被冲撞」(struck)的意思。
    「内应间谍」(antaracaro，直译为「内的+间谍」，另译为「闯入者」)，菩提比丘长老英译为「一个亲密同伴」(an intimate companion)。


增壹阿含31品7经

增壹阿含31品7经[佛光本271经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。尔时世尊与大比丘众五百人俱。
    尔时，舍卫城中有一优婆塞，而命终还生舍卫城中大长者家最大夫人妊身。尔时，世尊以天眼观，清净无瑕秽，见此优婆塞生舍卫城中最富长者家。即于其日，复有梵志身坏命终，生地狱中，尔时，世尊亦以天眼观。复即以其日，阿那邠邸长者命终，生善处天上，是时，世尊亦以天眼观。即[以]其日，有一比丘而取灭度，世尊亦以天眼观见。
    尔时，世尊见此四事已，便说斯偈：
    「若人受胞胎，恶行入地狱，善者生天上，无漏入涅槃。
      贤者今受胎，梵志入地狱，须达生天上，比丘取灭度。」
    是时，世尊从静室起，诣普集讲堂而就坐。
    尔时，世尊告诸比丘：
    「今有四事，若人能修行者，身坏命终，得生人中，云何为四？所谓身、口、意、命清净无瑕秽者，若命终时得生人中。
    若复，比丘！更有四法，有人习行者，入地狱中，云何为四？所谓身、口、意、命不清净。是谓，比丘！有此四法。若有人亲近者，身坏命终，生地狱中。
    复次，比丘！复有四法，习修行者，生善处天上，云何为四？惠施、仁爱、利人、等利。是谓，比丘！有人行此法者，身坏命终，生善处天上。
    复次，比丘！更有四法，若有人{修行}[行此法]者，身坏命终，尽有漏，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已{辨}[办?]，更不复受胎，如实知之，云何为四？有觉有观禅、无觉无观禅、护念禅、苦乐灭禅，是{为}[谓?]比丘有四事法，若有人习行者，尽有漏，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已[辨>办]，更不复受胎，如实知之。
    是故，诸比丘！若有族姓子、四部之众，欲生人中者，当求方便，行身、口、意、命清净，若得生天上者，亦当求方便，行四恩，若得尽有漏，成无漏心解脱、智慧解脱，亦当求方便，行四禅。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含31品8经

增壹阿含31品8经[佛光本272经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离城外林中。
    尔时，世尊告诸比丘：
    「我昔未成佛道时，尔时，依彼大畏山而住。是时，彼山其有欲心、无欲心入中者衣毛皆竖。若复极盛热时，野马纵横，露其形体而坐，夜便入深林中。若复极寒之日，风雨交流，昼便入林中，夜便露坐。
    我尔时，正能诵一偈，昔所未闻，昔所未见也：
    『淡淡夜安，大畏山中，露其形体，是我誓愿。』
    若我至冢间，取彼死人之衣而覆形体，尔时，若案咤村人来，取木支着我耳中，或着鼻中，或有唾者，或有溺者，或以土坌其身上，然，我尔时终不起意向彼人民，尔时，有此护心。
    尔时，有牦牛之处，设见犊子屎，便取食之，若无犊子屎者，便取大牛屎食之。尔时，食此之食，我复作是念：『今用食为？乃可终日不食。』时，我以生此念，诸天便来到我所，而作是言：『汝今勿复断食，若当断食者，我当以甘露精气相益，使存其命。』尔时，我复作是念：『今{以}[已]断食，何缘复使诸天送甘露与我？今身将有虚诈。』是时，我复作是念：『今可食麻米之余。』
    尔时，日食一麻一米，形体劣弱，骸骨相连，顶上生疮，皮肉自堕，犹如败坏瓠卢，亦不成就我头，尔时亦复如是，顶上生疮，皮肉自堕，皆由不食故也。亦如深水之中星宿现中，尔时，我眼亦复如是，皆由不食故。犹如故车败坏，我身亦复如是，皆悉败毁不可承顺。亦如骆驼脚迹，两尻亦复如是。若我以手按摩腹时，便值脊骨，若按脊时，复值腹皮，身体羸弱者，皆由不食故。
    我尔时复以一麻、一米，以此为食，竟无所益，亦复不得上尊之法。若我意中欲大小便者，即便倒地不能自起居。是时，诸天见已，便作是说：『此沙门瞿昙以取灭度。』或复有诸天而作是说：『此沙门未命终，今必命终。』或复有诸天而作是说：『此沙门亦非命终，此沙门实是阿罗汉，夫罗汉之法有此苦行。』
    我尔时，犹有神识，知外来机趣。时，我复作是念：『今可入无息禅中。』便入无息禅中，数出入息，我今以数出入息，觉知有气从耳中出，是时风声如似雷鸣。尔时，复作是念：『我今闭口塞耳，使息不出。』息以不出，是时内气便从手脚中出，正使气不得从耳、鼻、口出，尔时内声如似雷吼，我尔时亦复如是。是时，神识犹随身回。
    是时，复作是念：『我宜更入无息禅中。』是时，尽塞诸孔之息。我以塞诸出入息，是时便患头额痛，如似有人以钻钻头，我亦如是，极苦头痛。尔时，我故有神识，尔时，我复作是念：『我今更可坐禅，息气不得出入。』尔时，我便塞出入息，是时诸息尽集腹中。尔时，息转时极为少类，犹如屠牛之家，以刀杀牛，我亦如是，极患苦痛。亦如两健人共执一劣人于火上炙，极患疼痛不可堪忍，我亦如是，此苦疼痛不可具陈。尔时，我犹有神识存，当我尔时坐禅之日，形体不作人色，其中有人见已而作是说：『此沙门颜色极黑。』有人见已而作是说：『此沙门颜色似终。』比丘！当知：我六年之中作此苦行，不得上尊之法。
    尔时，我作是念：『今日可食一果。』尔时，我便食一果。当我食一果之日，身形萎弱不能自起居，如年百二十，骨节离散，不能扶持。比丘！当知：尔时一果者，如似今日小枣耳。尔时，我复作是念：『[此]非{我}成道之本，故当更有余道。』尔时，我复作是念：『我自忆昔日在父王树下，无淫、无欲，除去恶不善法，游于初禅，无觉、无观，游于二禅，[护]念清净无有众想，游于三禅，无复苦乐，意念清净，游于四禅，此或能是道，我今当求此道。』
    我六年之中勤苦求道而不克获，或卧荆棘之上，或卧板木铁钉之上，或悬鸟身体远地，两脚在上而头首向地，或交脚蹲踞，或养长须发未曾揃除，或日暴火炙，或盛冬坐冰，身体没水，或寂寞不语，或时一食，或时二食，或时三食、四食，乃至七食，或食菜果，或食稻麻，或食草根，或食木实，或食花香，或食种种果蓏，或时倮形，或时着弊坏之衣，或着莎草之衣，或着毛毳之衣，或时以人发覆形，或时养发，或时取他发益戴。如是，比丘！吾昔苦行乃至于斯，然，不获四法之本，云何为四？所谓贤圣戒律难晓难知，贤圣智慧难晓难知，贤圣解脱难晓难知，贤圣三昧难晓难知。是谓，比丘！有此四法，吾昔苦行不获此要。
    尔时，我复作是念：『吾今要当求无上之道。』何者是无上之道？所谓向四法是也：贤圣戒律、贤圣三昧、贤圣智慧、贤圣解脱。尔时，我复作是念：『不可以此羸劣之体求于上尊之道，多少食精微之气，长育身体，气力炽盛，然后得修行道。』当食精微之气，时，五比丘舍我还退：『此沙门瞿昙性行错乱，以舍真法而就邪业。』
    当我尔时，即从{坐}[座]起，东向经行。是时，我复作是念：『过去久远恒沙诸佛，成道之处为在何所？』是时，虚空神天住在上，而语我曰：『贤士当知：过去恒沙诸佛世尊，坐于道树清凉荫下而得成佛。』时，我复作是念：『为坐何处得成佛道？坐耶？立耶？』是时，诸天复来告我而作是说：『过去恒沙诸佛世尊，坐于草蓐，然后成佛。』
    是时，去我不远，有吉祥梵志在侧刈草，即往至彼，问：『汝是何人，为名何等，为有姓耶？』梵志报曰：『我名吉祥，其姓弗星。』我尔时语彼人曰：『善哉！善哉！如是姓字，世之希有，姓名不虚，必成其号，当使现世吉无不利，生老病死永使除尽，汝姓弗星，与我共同，吾今欲[有]所求，见惠少草。』吉祥问曰：『瞿昙！今日用斯草为？』尔时，我报吉祥曰：『吾欲敷树王下求于四法，云何为四？所谓贤圣戒律、贤圣三昧、贤圣智慧、贤圣解脱。』
    比丘！当知：尔时，吉祥躬自执草诣树王所，吾即坐其上，正身正意，结{加}[跏]趺坐，{计}[系]念在前。尔时，贪欲意解，除诸恶法，有觉、有观，游志初禅，有觉、有观除尽，游志二、三禅，护念清净，忧喜除尽，游志四禅。
    我尔时以清净之心，除诸结使，得无所畏，自识宿命无数来变，我便自忆无数世事：或一生、二生、三、四、五生、十生、二十、三十、四十、五十、百生、千生、百千万生、成劫、败劫、无数成劫、无数败劫、无数成败之劫，我曾死此生彼，从彼命终而来生此，{无}[原]其本末因缘所从，忆如此无数世事。
    我复以天眼清净无瑕秽，观众生类生者、终者，善趣、善色，恶趣、恶色，若好、若丑，随其行本，皆悉知之：或有众生身修恶行，口修恶行，意修恶行，诽谤贤圣，造邪业本，与邪见相应，身坏命终，生地狱中，或有众生之类，身、口、意行善，不诽谤贤圣，与正见相应，身坏命终，生于人间，是谓此众生身、口、意行无有邪业。
    我以三昧之心清净无瑕秽，有漏尽，成无漏心解脱、智慧解脱，生死已尽，梵行已立，所作已办，更不复受胎，如实知之。即成无上正真之道。
    若使，比丘！或有沙门、婆罗门明了诸趣，然此趣{无}[原]本吾昔未始不行，除一净居天上不来此世，或复沙门、婆罗门当可所生之处，然我不生者，则非其宜，已生净居天，不复来此世间。卿等以得贤圣戒律，我亦得之，贤圣三昧，卿等亦得，我亦得之，贤圣智慧，卿等亦得，我亦得之，贤圣解脱，卿等亦得，我亦得之，贤圣解脱知见，卿等亦得，我亦得之，以断胞胎之根，生死永尽，更不复受胞胎。
    是故，诸比丘！当求方便，成就四法，所以然者，若比丘得此四法者，成道不难，如我今日成无上正真之道，皆由四法而得成果。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「皮屑生起」(papa?ikajāta?)，菩提比丘长老英译为「一块块剥落」(cakes and flakes off)。
    「(他)被冰冻」(sosinno，疑为sosīno之讹)，菩提比丘长老英译为「被夜晚所冰冻」(Chilled by night)。
    「记性」(gatiyā)，菩提比丘长老英译为「保持力；好记性」(retentiveness)，并引注释书的解说，「记忆(念)」(sati)是心中能把握百个或千个所说词句的能力，「记性」(gati)是将那些词句系存于心中的能力，「果断」(dhiti) 是能复诵那些把握的与系存的词句，「聪明慧」(pa??āveyyatti)是那些词句的含意与逻辑的分辨能力。按：「记性」(gatiyā)，原意为「趣、行方、去处」，此处显然不是这个意思，今依英译转意。
    「不痴迷法」(asammohadhammo)，菩提比丘长老英译为「不属于妄想的」(not subject to delusion)。
    「不求来尊」(另译为「不来尊」,MA)，「不受请食」(DA)，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，菩提比丘长老英译为「当受邀时不来」(not coming when asked)，Walshe先生英译亦同。
    「不住尊(MA)」，南传作「受邀不住立者」(na ti??habhaddantiko)，菩提比丘长老英译为「当受邀时不停下来」(not stopping when asked)，Walshe先生英译亦同。
    「护心」，南传作「所处的平静住处」(upekkhāvihārasmi?)，菩提比丘长老英译为「住于平净」(abiding in equanimity)。按：「护」，SA/MA译为「舍」，即「平净」(upekkhā)的对译。
    「深水之中星宿」，南传作「水光」(udakatārakā)，菩提比丘长老英译为「水的闪光；水的微光」(a gleam of water)。按：「星宿」，应为「光」(tārakā，另译为「星；恒星；辉耀光亮之物」)的对译。
    「绕着…到处避」(sampatati，原意为「绕着到处跳；绕着到处飞」)，菩提比丘长老英译为「逃离」(flee from)。
    「脱离正行」(muttācāro)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156, MN.12)，Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)。


增壹阿含31品9经

增壹阿含31品9经[佛光本273经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「过去久远，三十三天释提桓因及将诸玉女，诣难檀盘那园游。是时，有一天人便说此偈：
    『不见难檀园，则不知有乐，诸天之所居，无有过是者。』
    是时，[更]有天语彼天言：『汝今无智，不能分别正理，忧苦之物，反言是乐，无牢之物，而言是牢，无常之物，反言是常，不坚要之物，复言坚要，所以然者，汝竟不闻如来说偈乎？「一切行无常，生者必有死，不生必不死，此灭最为乐。」彼有此义，又有此偈，云何方言此处最为乐耶？
    汝今当知，如来亦说有四流法，若一切众生没在此流者，终不得道，云何为四？所谓：欲流、有流、见流、无明流。
    云何名为欲流？所谓五欲是也，云何为五？所谓：若眼见色，起眼{色}[识]想；若耳闻声，起识想；若鼻嗅香，起识想；若舌知味，起识想；若身知细滑，起识想，是谓名为欲流。
    云何名为有流？所谓有者，三有是也，云何为三？所谓欲有、色有、无色有，是谓名为有流也。
    云何名为见流？所谓见流者，世有常、无常；世有边见、无边见；彼身彼命、非身非命；有如来死、无如来死、若有如来死[若]无如来死、亦非有如来死亦非无如来死，是谓名为见流。
    彼云何无明流？所谓无明者，无知、无信、无见、心意贪欲、恒有希望，及其五盖：贪欲盖、瞋恚盖、睡眠盖、调戏盖、疑盖，若复不知苦、不知习(集)、不知尽(灭)、不知道，是谓名为无明流。
    天子当知：如来说此四流，若有人没在此者，亦不能得道。』
    是时，彼天闻此语已，犹如力士屈{申}[伸]臂顷，从三十三天没，来至我所，头面礼足，在一面立。
    尔时，彼天而白我言：『善哉！世尊！快说此语，如来乃说四流，若凡夫之人不闻此四流者，则不获四乐，云何为四？所谓{伏}[休?]息乐、正觉乐、沙门乐、涅槃乐，若凡夫之人不知此四流者，不获此四乐。』
    作是语已，我复告曰：『如是，天子！如汝所言，若不觉此四流，则不觉此四乐。』
    我时与彼天人渐渐共论，所谓论者，施论、戒论、生天之论、欲不净想、漏为大患、出要为乐。
    尔时，天人以发欢喜之心，是时，我便广演说四流之法，及说四乐。
    尔时，彼天专心一意，思惟此法已，诸尘垢尽得法眼净。
    我今亦说此四法、四乐，便得四谛之法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含576经[正闻本1352经/佛光本1236经](诸天相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    时，有一天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，身诸光明，遍照祇树给孤独园。
    时，彼天子说偈白佛：
    「不处难陀林，终不得快乐，忉利天宫中，得天帝名称。」
    尔时，世尊说偈答言：
    「童蒙汝何知！阿罗汉所说，一切行无常，是则生灭法，生者既复灭，俱寂灭为乐。」
    时，彼天子复说偈言：
    「久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱。」
    时，彼天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含161经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    时，有一天，光色倍常，来诣佛所，身光显照，遍于祇洹，赫然大明，却坐一面而说偈言：
    「不生欢喜园，终不能得乐，是三十三天，名称满世间，常是彼天人，之所居住处。」
    尔时，世尊以偈答曰：
    「汝如小婴愚，非尔智所及，如斯之妙法，乃是罗汉语：
      诸行斯无常，是生灭之法，其生灭灭已，寂灭乃为乐。」
    天复以偈赞曰：
    「往昔已曾见，婆罗门涅槃，嫌怖久弃舍，能度世间爱。」
    尔时，此天说此偈已，欢喜还宫。
南北传经文比对(庄春江作)：
    「难陀林」(SA)，「难檀盘那园」(AA)，即别译杂阿含经与南传经文「欢喜园」(Nandana，三十三天的园林)的音译。


增壹阿含31品10经

增壹阿含31品10经[佛光本274经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当修无常想，当广布无常想；已修无常想，广布无常想，断欲界爱、色爱、无色爱，尽断无明，尽断骄慢。犹如燎烧草木，皆悉除尽，此亦如是，若修无常想，尽除断一切诸结，所以然者，往昔久远有一天子，将五百玉女前后导从，出游难檀盘那园中戏{庐}[卢]，转诣迦尼树下五欲自娱乐。时，彼天子登树游戏，心意错乱，并复采华，即便堕树而命终，生此舍卫城中大长者家。是时，五百玉女椎胸唤呼，不能自胜。
    我尔时，以天眼观见天子而命终生舍卫城中大长者家，经八、九月便生男儿，端正无双，如桃华色。是时，长者子渐渐长大，父母便求妇处。取妇未久便复命终，生大海中，作龙蛇形。是时，彼长者居门大小，追慕号哭，痛毒伤心。是时，彼龙复为金翅鸟所食，身坏命终，生地狱中。是时，诸龙女追慕情切，实不可言。」
    尔时，世尊便说此偈：
    「彼天采华时，心意乱不宁，犹水飘村落，悉没不得济。
      是时玉女众，围繞而啼哭，颜貌极端正，爱华而命终。
      人中亦啼哭，失我穷肠子，寻{腹}[复?]取命终，无常之所坏。
      龙女随后追，诸龙皆共集，七头极勇猛，金翅之所害。
      诸天亦愁忧，人中亦复尔，龙女亦愁忧，地狱受苦痛。
      四谛之妙法，如实而不知，有生亦有死，不脱长流海。
      是故当起想，修诸清净法，必当离苦恼，更不受有患。
    是故，诸比丘！常当修行无常想，广布无常想，便断色爱、无色爱，亦断骄慢，无明永尽无余。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「修无常想」，另参看《杂阿含270经》、《中阿含56经》。


增壹阿含31品11经

增壹阿含31品11经[佛光本275经/4法](增上品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，目连弟子、阿难弟子二人共谈：
    「我等二人同声经呗，谁者为胜？」
    是时，众多比丘闻此二人各各共论，闻已，便往至世尊所，头面礼足，在一面坐。尔时，众多比丘白世尊言：
    「今有二人共论：『我等二人共诵经呗，何者为妙？』」
    尔时，世尊告一比丘：
    「汝往呼此二比丘使来。」
    比丘对曰：「如是，世尊！」
    比丘从佛受教，即往至彼二人所，语彼二人曰：「世尊唤卿。」
    是时，二人闻比丘语已，即至世尊所，头面礼足，在一面住。
    尔时，世尊告二人曰：
    「汝等愚人实有此语：『我等共诵经呗，何者为妙？』」
    二人对曰：「如是，世尊！」
    世尊告曰：
    「汝等颇闻我说此法共竞诤乎？如此之法，何异梵志？」
    诸比丘对曰：「不闻如来而说此法。」
    世尊告曰：
    「我由来不与诸比丘而说此法，当诤胜负耶？然我今日所说法，欲有降伏，有所教化。若有比丘受法之时，当念思惟四缘之法，意与契经、阿毗昙、律共相应不？设共相应者，当念奉行。」
    尔时，世尊便说此偈：
    「多诵无益事，此法非为妙，犹算牛头数，{非}[非]此沙门要。
      若少多诵习，于法而行法，此法极为上，可谓沙门法。
      虽诵千章，不义何益？不如一句，闻可得道。
      虽诵千言，不义何益？不如一义，闻可得道。
      千千为敌，一夫胜之，未若自胜，已忍者上。
    是故，诸比丘！自今以后，未复诤讼有胜负心，所以然者，{念}当[念]降伏一切人民。若复比丘有胜负心，共诤讼心而共竞者，即以法、律治彼。比丘！以是之故，当自修行。」
    是故，二比丘闻佛此语已，即从坐起，礼世尊足，而求悔过：
    「自今已后，更不复为，唯愿世尊受其悔过。」
    世尊告曰：
    「大法之中快得改过，自知有诤竞之心，听汝悔过。诸比丘！更莫复尔。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    增上、坐、行迹，无常、园观池，无漏、无息、禅，四乐、无诤讼。

杂阿含1138经[正闻本13238经/佛光本890经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂。
    时，尊者摩诃迦叶晡时从禅觉，往诣佛所，稽首礼足，退坐一面。
    尔时，世尊告尊者摩诃迦叶：
    「汝当为诸比丘说法，教诫、教授，所以者何？我常为诸比丘说法，教诫、教授，汝亦应尔。」
    尊者摩诃迦叶白佛言：
    「世尊！今{世}[诸]比丘难可教授，或有比丘不忍闻说。」
    佛告摩诃迦叶：「汝何因缘作如是说？」
    摩诃迦叶白佛言：
    「世尊！我见有两比丘，一名盘稠，是阿难弟子，二名阿浮毗，是摩诃目揵连弟子，彼二人共诤多闻，各言：『汝来！当共论议，谁所知多、谁所知胜。』」
    时，尊者阿难住于佛后，以扇扇佛，语尊者摩诃迦叶言：
    「且止，尊者摩诃迦叶！且忍，尊者迦叶！此年少比丘，少智、恶智。」
    尊者摩诃迦叶语尊者阿难言：
    「汝且默然，莫令我于僧中问汝事。」
    时，尊者阿难，即默然住。
    尔时，世尊告一比丘：
    「汝往至彼盘{禂}[稠]比丘、阿浮毗比丘所，作是言：『大师语汝。』」
    时，彼比丘即受教至盘{禂}[稠]比丘、阿浮毗比丘所，作是言：
    「大师语汝。」
    时，盘{禂}[稠]比丘、阿浮毗比丘答言：「奉教。」
    即俱往佛所，稽首礼足，退住一面。
    尔时，世尊告二比丘：
    「汝等二人实共诤论，各言：『汝来！试共论议，谁多、谁胜。』耶？」
    二比丘白佛言：「实尔，世尊！」
    佛告二比丘：
    「汝等持我所说修多罗、祇夜、受记、伽陀、优陀那、尼陀那、阿波陀那、伊帝目多伽、阇多伽、毗富罗、阿浮多达摩、优波提舍等法而共诤论，各言：『汝来！试共论议，谁多、谁胜。』耶？」
    二比丘白佛：「不也，世尊！」
    佛告二比丘：
    「汝等不以我所说修多罗、……乃至优波提舍而自调伏、自止息、自求涅槃耶？」
    二比丘白佛：「如是，世尊！」
    佛告二比丘：
    「汝知我所说修多罗、……乃至优波提舍，汝愚痴人！应共诤论，谁多、谁胜耶？」
    时，二比丘前礼佛足，重白佛言：
    「悔过，世尊！悔过，善逝！我愚、我痴，不善、不辩，而共诤论。」
    佛告二比丘：
    「[汝]实知罪悔过，愚痴、不善、不辩而共诤论，今已自知罪、自见罪、知见悔过，于未来世律仪戒生，我今受汝，怜悯故，令汝善法增长，终不退减，所以者何？若有自知罪、自见罪、知见悔过，于未来世律仪戒生，终不退减。」
    时，二比丘闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含113经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者摩诃迦叶在彼舍卫旧园林中毗舍佉讲堂。
    时，尊者摩诃迦叶即于其夜，从定而起；从定起已，往诣佛所，顶礼佛足，在一面坐。
    佛告迦叶：
    「汝当教授诸比丘等，指导教照禅定之法，为说法要，何以故？我恒教授是比丘等，汝亦应尔；我常为诸比丘说于法要，汝亦应尔。」
    迦叶白佛：
    「是诸比丘不能受语，难可教授。」
    佛告迦叶：
    「汝于今者以何因缘不为说法？」
    迦叶复白佛言：
    「今二比丘，一是阿难共行弟子，名曰难荼，二是目连弟子，名阿毗浮，是二弟子互诤胜负，各自称言：『我知见胜、我所说胜。』互共相引，欲决知见，及以言说为我说妙，为汝说妙；为我句义具足，为汝句义具足。」
    尔时，阿难侍于世尊，以扇扇佛。
    尔时，阿难语迦叶言：
    「止！止！尊者！听我忏悔：如此比丘新入佛法，愚无智慧，未有所解。」
    尊者迦叶语阿难言：
    「尔止！阿难！汝莫僧中作偏党语。」
    尔时，世尊告一比丘：
    「汝可往唤彼二比丘。」
    时，彼比丘奉教，往唤语二比丘言：
    「世尊唤汝。」
    时，二比丘承佛敕命，即往佛所，顶礼佛足，在一面立。
    尔时，世尊告二比丘：
    「汝等二人实作是语：『我读诵多、我所知多、我所说言句偈不阙，欲决胜负。』为有是不？」
    时，二比丘白佛言：「实尔，世尊！」
    佛复告言：
    「汝若解我所说修多罗、祇夜、授记、说偈、优他那、尼他那、伊帝目多伽、本生、毗佛略、未曾有、优波提舍、本事，是十二部，汝若读诵，令通利者，是等经中为有胜负以不？」
    时，二比丘白佛言：
    「世尊！是十二部实无是说。」
    佛复告二比丘言：
    「说十二部经为欲除灭诤讼、胜负，汝今云何作如是说？汝等愚人，作如是解，我岂可有如是说耶？
    若生诤讼，此非佛法，又复不应出家之法，我佛法中终不如是：我胜汝负，……乃至我所说法句义具足，汝之所说句义不足，如是诤讼，实非我说，汝二比丘，如斯之事，汝应作不？」
    时，二比丘即礼佛足，白佛言：
    「我等闻佛所说，自知有过，实如婴愚，无所知解，作不应作，所作不善，乃共相决种种胜负，实有是过，唯愿世尊怜悯我故，听许忏悔。」
    佛言：
    「知汝诚心殷重忏悔，汝实婴愚，无所知解，所作不善，不如佛教，非出家法，乃诤胜负：各云多知，……乃至我所言说句义具足，汝不具足，如是胜负，实不应作，吾今受汝诚心忏悔，使汝善法增长，无有退失，何以故？若能至心实知有罪，然后忏悔，后莫复作，如是忏者，善法增长，无有退失。」
    诸比丘闻佛所说，欢喜顶礼而去。
南北传经文比对(庄春江作)：
    「修多罗、祇夜、……」为《十二分教》，别译杂阿含经作「十二部」，参看《中阿含1经》比对。另参看《原始佛教圣典之集成》p.493-628。
    「具备作难顺从纠正法」(dovacassakara?ehi dhammehi samannāgat)，菩提比丘长老英译为「他们有令他们难以[被]告诫的特质」(they have qualities which make them difficult to admonish)，并解说《中部15经》中列有其详细内容(按：计16项，《中阿含89经》计列17项，又，《杂阿含1139经》所列也相近)。
    「增上、……无诤讼」为本频的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含32品1经

增壹阿含32品1经[佛光本276经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说善聚，汝等善思念之。」
    诸比丘对曰：
    「如是，世尊！」诸比丘从佛受教。
    世尊告曰：
    「彼云何名为善聚？所谓五根是也，云何为五？所谓信根、精进根、念根、定根、慧根。是谓，比丘！有此五根。若有比丘修行五根者，便成须陀洹，得不退转法，必成至道，转进其行成斯陀含，而来此世尽其苦际，转进其道成阿那含，不复来此世，即复取般涅槃，转进其行，有漏尽，成无漏心解脱、智慧解脱，自身作证而自游戏：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。
    言善聚者，即五根是也，所以然者，此最大聚，众聚中妙。若不行此法者，则不成须陀洹、斯陀含、阿那含、阿罗汉、辟支佛，及如来、至真、等正觉也。若得此五根者，便有四果、三乘之道。言善聚者，此五根为上。
    是故，诸比丘！当求方便，行此五根。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含644经[正闻本816经/佛光本656经](根相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有五根，何等为五？谓：信根、精进根、念根、定根、慧根。
    若比丘于此五根{如实善观察}如实善观察者，于三结断知，谓：身见、戒取、疑，是名须陀洹，不堕恶趣法，决定，正向于正觉，七有天人往生，究竟苦边。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含32品2经

增壹阿含32品2经[佛光本277经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说不善之聚，汝等当善思念之。」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为不善聚？所谓五盖，云何为五？贪欲盖、瞋恚盖、睡眠盖、调戏盖、疑盖，是谓名为五盖。欲知不善聚者，此名为五盖，所以然者，比丘！当知：若有此五盖，便有畜生、饿鬼、地狱之分，诸不善法皆由此起。
    是故，诸比丘！当求方便，灭贪欲盖、瞋恚盖、睡眠盖、调戏盖、疑盖。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含32品3经

增壹阿含32品3经[佛光本278经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「承事礼佛有五事功德，云何为五？一者端正，二者好声，三者多财饶宝，四者生长者家，五者身坏命终，生善处天上，所以然者，如来无与等也。如来有信、有戒、有闻、有慧、有善色成就，是故，成就五功德。
    复以何因缘礼佛而得端正？以见佛形像已，发欢喜心，以此因缘而得端正。
    复以何因缘得好音声？以见如来形像已，三自称号：南无如来、至真、等正觉，以此因缘得好音声。
    复以何因缘多财饶宝？缘彼见如来而作大施，散华、然灯，及余所施之物，以此因缘获大财宝。
    复以何因缘生长者家？若见如来形已，心无染着，右膝着地，长跪叉手，至心礼佛，以此因缘生长者家。
    复以何因缘，身坏命终，生善处天上？诸佛世尊常法，诸有众生以五事因缘礼如来者，便生善处天上。
    是谓，比丘！有此五因缘礼佛功德。
    是故，诸比丘！若有善男子、善女人欲礼佛者，当求方便，成此五功德。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含32品4经

增壹阿含32品4经[佛光本279经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「犹如屋舍有两门相对，有人在中住，复有人在上住，观其下出入行来皆悉知见，我亦如是，以天眼观众生之类，生者、终者、善趣、恶趣、善色、恶色、若好、若丑，随行所种，皆悉知之。
    若复有众生身行善，口行善，意行善，不诽谤贤圣，行{正}[等]见法与等见相应，身坏命终，生善处天上，是谓名众生行善。若复有众生，行此善法不造恶行，身坏命终，来生人中。若复有众生，身、口、意行恶，造不善行，命终之后，生饿鬼中。或复有众生，身、口、意行恶，诽谤贤圣与邪见相应，命终之后，生畜生中。或复有众生，身、口、意行恶，造不善行，诽谤贤圣，命终之后，生地狱中。
    是时，狱卒将此罪人示阎罗王，并作是说：『大王当知：此人前世身、意行恶，作诸恶行已，生此地狱中。大王！当观此人以何罪治？』是时，阎罗王渐与彼人私问其罪，告彼人曰：『云何，男子！汝本前世为人身时，不见人有生者得作人身，处胎之时极为困厄，痛实难处，及其长大，将养乳哺，沐浴身体耶？』是时，罪人报曰：『实见，大王！』阎罗王曰：『云何，男子！汝自不知生法之要行耶？身、口、意法修诸善趣。』罪人报曰：『如是，大王！如大王教，但为愚惑，不别善行。』阎罗王曰：『如卿所说，其事不异，亦复知卿不作身、口、意行，但为今日，当究汝放逸罪行非父母为，亦非国王、大臣之所为也，本自作罪，今自受报。』是时，阎罗王先问其罪，{却}[约]勅(敕)治之。
    次复第二天使问彼人曰：『汝本为人时，不见老人形体极劣，行步苦竭，衣裳垢坌，进止战掉，气息呻吟，无复少壮之心。』是时，罪人报曰：『如是，大王！我已见之。』阎罗王报曰：『汝当自知：我今亦有此形老之法，为老所厌，当修其善行。』罪人报曰：『如是，大王！尔时实不信之。』阎罗王报曰：『我实知之，汝不作身、口、意行，今当治汝罪，使后不犯。汝所作恶，非父母为，亦非国王、大臣、人民所造，汝今自造其罪，当自受报。』是时，阎罗王以此第二天使约敕已。
    复以第三天使告彼人曰：『汝前身作人时，不见有病人乎？卧在屎尿之上，不能自起居。』罪人报曰：『如是，大王！我实见之。』阎罗王曰：『云何，男子！汝不自知：我亦当有此病，不免此患？』罪人报曰：『实尔，大王！我实不见之。』阎罗王曰：『我亦知之，愚惑不解，我今当处汝罪，使后不犯此之罪行：非父、非母为，亦非国王、大臣之所造作。』是时，阎罗王以此教敕已。
    复以第四天使告彼人曰：『云何，男子！身如枯木，风去火歇而无情想，五亲围繞而号哭？』罪人报曰：『如是，大王！我已见之。』阎罗王曰：『汝何故不作是念：我亦当不免此死。』罪人报曰：『实尔，大王！我实不觉。』阎罗王曰：『我亦信汝不觉此法，今当治汝使后不犯。此不善之罪非父、非母为，亦非国王、大臣、人民所造，汝本自作，今自受罪。』
    是时，阎罗王复以第五天使告彼人曰：『汝本为人时，不见有贼穿墙破舍，取他财宝，或以火烧，或道路隐藏，设当为国王所擒得者，或截手足，或取杀之，或闭着牢狱，或反缚诣市，或使负沙石，或取倒悬，或攒箭射，或以融铜而灌其身，或以火炙，或剥其皮还使食之，或开其腹以草擆之，或以汤中煮之，或以刀斫轮轹其头，或以象脚蹈杀，或着标头乃至于死？』罪人报曰：『我实见之。』阎罗王曰：『汝何故私盗他物？情知有事何为犯之？』『如是，大王！我实愚惑。』阎罗王曰：『我亦信汝所言，今当治汝罪，使后不犯。此之罪者，非父母为，亦非国王、大臣、人民所为，自作其罪，还自受报。』
    是时，阎罗王以问罪已，便敕狱卒：『速将此人往着狱中！』是时，狱卒受王教令，将此罪人往着狱中。地狱左侧极为火然，铁城、铁廓，地亦铁作，有四城门极为臭处，如似屎尿所见染污，刀山、剑树围繞四面，复以铁疏笼而覆其上。」
    尔时，世尊便说此偈：
    「四壁四城门，广长实为牢，铁笼之所覆，求出无有期。
      彼时铁地上，火然极为炽，壁方百由旬，洞然一种色。
      中央有四柱，睹之实恐畏，及其剑树上，铁觜乌所止
      臭处实难居，睹之衣毛竖，种种之畏器，{隔}[鬲]子有十六。」
    「比丘当知：是时，狱卒以若干苦痛[歹*支]打此人，若彼罪人举脚着狱中时，血肉斯尽，唯有骨在。是时，狱卒将此罪人复以利斧斫其形体，苦痛难计，求死不得，要当罪灭之后，尔乃得脱，彼于人间所作罪业，要使除尽，后乃得出。
    是时，彼狱卒将此罪人缘刀剑树，或上或下。是时，罪人以在树上便为此铁觜乌所食，或啄其头，取脑食之，或取手脚，打骨取髓。然罪未毕，若罪毕者，然后乃出。
    是时，狱卒取彼罪人使抱热铜柱坐。前世时，喜淫泆故，故致此罪，为罪所追，终不得脱。是时，狱卒从脚跟拔筋，乃至项中而前挽之，或使车载，或进、或退不得自在，其中受苦不可称计，要当使罪灭，然后乃出。
    是时，狱卒取彼罪人，着火山上驱使上下。是时，极为烂尽，然后乃出。是时，罪人由此因缘求死不得，要当使罪除尽，然后乃出。
    是时，狱卒复取罪人，拔其舌掷着背后，于中受苦不可称计，求死不得。是时，狱卒复取罪人着刀山上，或断其脚，或断其头，或断其手，要当使罪灭，然后乃出。
    是时，狱卒复以热大铁叶覆罪人身，如生时着衣，当时苦痛毒为难处，皆由贪欲之故，故致斯罪。是时，狱卒复使罪人五种作役：驱令偃卧，取其铁钉钉其手足，复以一钉而钉其心，于中受斯苦痛，实不可言，要当使罪灭，然后乃出。
    是时，狱卒复取罪人颠倒其身，举着镬中。时，身至下皆悉烂尽，若还至上亦复烂尽，若至四边亦复烂尽，酸楚毒痛不可称计，现亦烂，不现亦烂，犹如大釜而煮小豆，或上或下，今此罪人亦复如是，现亦烂，不现亦烂，于中受苦不可称计，要当受罪毕，然后乃出。
    比丘当知：或复有时，彼地狱中经历数年，东门乃开。是时，罪人复往趣门，门自然闭。是时，彼人皆悉倒地，于中受苦不可具称。或时，各各自称怨{债}[责]：『我由汝等，不得出门。』」
    尔时，世尊便说此偈：
    「愚者常喜悦，亦如光音天，智者常怀忧，如似狱中囚。」
    「是时，大地狱中经历百千万岁，北门复开。是时，罪人复向北门，门便复闭，要当使罪灭，然后乃出。是时，彼罪人复经数百万岁，乃复得出，人中所作罪，要当使毕。是时，狱卒复取罪人，以铁斧斫罪人身，经尔许之罪，使令更之，要当使罪苦毕尽，然后乃出。
    比丘当知：或复有时，彼东门复更一开。是时，彼众生复诣东门，门复自闭而不得出，设复得出，外复有大山，而往趣之。彼入山中，为两山所压，犹如压麻油，于中受苦不可称计，要当苦尽，然后乃出。
    尔时，彼罪人转得前进，复值热灰地狱，纵广数千万由旬，于中受苦不可称计，要当毕其罪原，然后乃出。
    转复前进，次有刀刺地狱。是时，罪人复入此刀刺地狱中，便有大风起，坏此罪人身体筋骨，于中受苦不可称计，要当罪灭，然后乃出。
    次复，有大热灰地狱。是时，罪人复入此大热灰地狱中，形体融烂，受苦无量，要当使罪灭，然后乃出。
    是时，罪人虽得出此热灰地狱，复值刀剑地狱，纵广数千万里。是时，罪人入此刀剑地狱中，于中受苦不可称计，要当使罪灭，然后乃出。
    次复，有沸屎地狱，中有细虫，入骨彻髓食此[罪]人，虽得出此地狱，前值狱卒。是时，狱卒问罪人曰：『卿等欲何所至？为从何来？』罪人报曰：『我等不知所从来处，亦复不知当何所至，但我等今日极为饥困，意欲须食。』狱卒报曰：『我等当相供给。』是时，狱卒取罪人仰卧，取大热铁丸，使罪人吞之，然，罪人受苦不可称计。是时，热铁丸从口下过，肠胃烂尽，受苦难量，要当使罪灭，然后乃出。
    然彼罪人不堪受此苦痛，还复入热屎地狱、刀剑地狱、大热灰地狱，还来经尔许地狱。是时，彼众生不堪受苦，还回头至热屎地狱中。是时，狱卒语彼众生曰：『卿等欲何所至？为从何来？』罪人报曰：『我等不能自知为从何所来，今复不知当何所至。』狱卒问曰：『今须何物？』罪人报曰：『我等极渴，欲须水饮。』是时，狱卒取罪人仰卧，融铜灌口，使令下过，于中受罪不可具计，要当使罪灭，然后乃出。是时，彼人不堪受此苦，还入沸屎地狱、剑树地狱、热灰地狱，还入大地狱中。
    比丘当知：尔时，罪人苦痛难可称计，设彼罪人眼见色者，心不爱乐，设复{闻声嗅香}[耳闻声，鼻嗅香，舌]知味，身更细滑，意知法，皆起瞋恚，所以然者，由本不作善行之报，恒作恶业，故致斯罪。
    是时，阎罗王敕彼罪人曰：『卿等不得善利，昔在人中受人中福，身、口、意行不与相应，亦不惠施、仁爱、利人、等利，以是之故，今受此苦。此之恶行，非父母为，亦非国王、大臣之所为也。诸有众生身、口、意清净，无有沾污，如似光音天，诸有众生作诸恶行，如似地狱中，卿等身、口、意不净，故致斯罪。』
    比丘当知，阎罗王便作是说：『我当何日脱此苦难，于人中生？已得人身，便得出家，剃除须发，着三法衣，出家学道。』阎罗王尚作是念，何况汝等今得人身，得作沙门。是故，诸比丘！常当念行身、口、意行，无令有缺；当灭五结，修行五根，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含64经/天使经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真：若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中；若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。
    犹大雨时，水上之泡或生或灭，若有目人住一处，观生时、灭时，我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。
    犹大雨时，雨堕之渧或上或下，若有目人住一处，观上时、下时，我亦如是，以净天眼出过于人，见此众生，死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。
    犹琉璃珠，清净自然，生无瑕秽，八楞善治，贯以妙绳，或青或黄，或赤、黑、白，若有目人住一处，观此琉璃珠，清净自然，生无瑕秽，八楞善治，贯以妙绳，或青或黄，或赤、黑、白，我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。
    犹如两屋共一门，多人出入，若有目人住一处，观出时、入时，我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。
    若有目人住高楼上，观于下人往来周旋、坐卧走踊，我亦如是，以净天眼出过于人，见此众生死时、生时，好色、恶色，或妙、不妙，往来善处及不善处，随此众生之所作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，乃生天上。
    若有众生生于人间，不孝父母，不知尊敬{门沙}[沙门]、梵志，不行如实，不作福业，不畏后世罪，彼因缘此，身坏命终，生阎王境界。阎王人收，送诣王所，白曰：『天王！此众生本为人时，不孝父母，不知尊敬沙门、梵志，不行如实，不作福业，不畏后世罪，唯愿天王处当其罪。』
    于是，阎王以初天使善问、善捡、善教、善诃：『汝颇曾见初天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见一村邑中，或男或女，幼小婴孩，身弱柔软，仰向自卧大小便中，不能语父母，父母抱移离不净处，澡浴其身，令得净洁？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我自有生法，不离于生，我应行妙身、口、意业？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶业非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此初天使善问、善捡、善教、善诃已，复以第二天使善问、善捡、善教、善诃：『汝颇曾见第二天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见一村邑中，或男或女，年耆极老，寿过苦极，命垂欲讫，齿落头白，身曲軁(偻)步，拄杖而行，身体战动耶？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我自有老法，不离于老，我应行妙身、口、意业？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶业非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此第二天使善问、善捡、善教、善诃已，复以第三天使善问、善捡、善教、善诃：『汝颇曾见第三天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见一村邑中，或男或女，疾病困笃，或坐卧床，或坐卧榻，或坐卧地，身生极苦甚重苦，不可爱念，令促命耶？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我自有病法，不离于病，我应行妙身、口、意业？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶{行}[业?]非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此第三天使善问、善捡、善教、善诃已，复以第四天使善问、善捡、善教、善诃：『汝颇曾见第[四]天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见一村邑中，或男或女，若死亡时，或一、二日……至六、七日，乌鵄所啄，豺狼所食，或以火烧，或埋地中，或烂腐坏耶？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我自有死法，不离于死，我应行妙身、口、意业？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶业非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此第四天使善问、善捡、善教、善诃已，复以第五天使善问、善捡、善教、善诃：『汝颇曾见第五天使来耶？』彼人答曰：『不见也，天王！』
    阎王复问：『汝本不见王人捉犯罪人，种种{考}[拷]治，截手截足，或截手足，截耳截鼻，或截耳鼻，或脔脔割，拔须、拔发，或拔须发，或着槛中，衣裹火烧，或以沙壅，草缠火烧，或内铁驴腹中，或着铁猪口中，或置铁虎口中烧，或安铜釜中，或着铁釜中煮(煮)，或段段截，或利叉刺，或以钩钩，或卧铁床以沸油浇，或坐铁臼以铁杵捣，或以龙蛇{[虫*哲]}[蜇]，或以鞭鞭，或以杖挝，或以棒打，或生贯高标上，或枭其首耶？』彼人答曰：『见也，天王！』
    阎王复问：『汝于其后有识知时，何不作是念：「我今现见恶不善法？」』彼人白曰：『天王！我了败坏，长衰永失耶？』阎王告曰：『汝了败坏，长衰永失。今当{考}[拷]汝，如治放逸行、放逸人。汝此恶业非父母为，非王、非天，亦非沙门、梵志所为，汝本自作恶不善业，是故，汝今必当受报。』
    阎王以此第五天使善问、善捡、善教、善诃已，即付狱卒，狱卒便捉持，着四门大地狱中。于是，颂曰：
    『四柱有四门，壁方十二楞，以铁为垣墙(墙)，其上铁覆盖。
      地狱内铁地，炽燃铁火布，深无量由延，乃至地底住。
      极恶不可受，火色难可视，见已身毛竖，恐惧怖甚苦。
      彼堕生地狱，脚上头在下，诽谤诸圣人，调御善清善。』
    有时，于后极大久远，为彼众生故，四门大地狱东门便开，东门开已，彼众生等[走?]来趣向，欲求安处，求所归依。彼若集聚无量百千已，地狱东门便还自闭，彼于其中受极重苦，啼哭唤呼，心闷卧地，终不得死，要令彼恶不善业尽。
    极大久远，南门……西门……北门复开，北门开已，彼众生等走来趣向，欲求安处，求所归依。彼若集聚无量百千已，地狱北门复还自闭，彼于其中受极重苦，啼哭唤呼，心闷卧地，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从四门大地狱出，四门大地狱次生峰岩地狱，火满其中，无烟无焰，令行其上，往来周旋。彼之两足皮肉及血，下足则尽，举足则生，还复如故。治彼如是，无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从峰岩大地狱出，峰岩大地狱次生粪屎大地狱，满中粪屎，深无量百丈，彼众生等尽堕其中。彼粪屎大地狱中生众多虫，虫名凌瞿来，身白头黑，其觜(嘴)如针，此虫钻破彼众生足；破彼足已，复破膞腸(肠)骨；破膞膓(肠)骨已，复破髀骨；破髀骨已，复破臗骨；破臗骨已，复破脊骨；破脊骨已，复破肩骨、颈骨、头骨；破头骨已，食头脑尽。彼众生等如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从粪屎大地狱出，粪屎大地狱次生铁鍱林大地狱。彼众生见已，起清凉想，便作是念：「我等往彼，快得清凉。」彼众生等走往趣向，欲求安处，求所归依。彼若集聚无量百千已，便入铁鍱林大地狱中。
    彼铁鍱林大地狱中，四方则有大热风来。热风来已，铁鍱便落。铁鍱落时，截手、截足，或截手足，截耳、截鼻，或截耳鼻及余支节，截身血涂无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复次，彼铁鍱林大地狱中生极大狗，牙齿极长，擥(揽)彼众生，从足剥皮，至头便食；从头剥皮，至足便食。彼众生等如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复次，彼铁鍱林大地狱中生大乌鸟，两头铁喙，住众生额，生挑眼吞，{喙}[啄?]破头骨，取脑而食。彼众生等如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从铁鍱林大地狱出，铁鍱林大地狱次生铁剑树林大地狱，彼大剑树高一由延，刺长尺六，令彼众生使缘上下，彼上树时，刺便下向，若下树时，刺便上向。彼剑树刺贯刺众生，刺手、刺足，或刺手足，刺耳、刺鼻，或刺耳鼻及余支节，刺身血涂无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复于后时，极大久远，彼众生等从铁剑树林大地狱出，铁剑树林大地狱次生灰河，两岸极高，周遍生刺，沸灰汤满，其中极暗。彼众生见已，起冷水想：「当有冷水。」彼起想已，便作是念：「我等往彼，于中洗浴，恣意饱饮，快得凉乐。」彼众生等竞走趣向，入于其中，欲求乐处，求所归依。彼若集聚无量百千已，便堕灰河。
    堕灰河已，顺流、逆流，或顺逆流。彼众生等顺流、逆流、顺逆流时，皮熟堕落，肉熟堕落，或皮肉熟俱时堕落，唯骨[骨*巢](锁)在。灰河两岸有地狱卒，手捉刀剑、大棒、铁叉，彼众生等欲度上岸，彼时狱卒还推着中。
    复次，灰河两岸有地狱卒，手捉钩羂，钩挽众生从灰河出，着热铁地，洞燃俱炽，举彼众生极扑着地，在地旋转而问之曰：『汝从何来？』彼众生等佥共答曰：『我等不知所从来处，但我等今唯患大饥。』彼地狱卒便捉众生着热铁床，洞然俱炽，强令坐上，以热铁钳钳开其口，以热铁丸洞然俱炽，着其口中。彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧大肠，烧大肠已烧小肠，烧小肠已烧{[月*胃]}[胃]，烧{[月*胃]}[胃]已从身下过。彼如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    复次，彼地狱卒问众生曰：『汝欲何去？』众生答曰：『我等不知欲何所去，但患大渴。』彼地狱卒便捉众生着热铁床，洞然俱炽，强令坐上，以热铁钳钳开其口，以沸洋铜灌其口中。彼沸洋铜烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧大肠，烧大肠已烧小肠，烧小肠已烧胃，烧胃已从身下过。彼如是，逼迫无量百千岁，受极重苦，终不得死，要令彼恶不善业尽。
    若彼众生地狱恶不善业不悉尽，不一切尽、尽无余者，彼众生等复堕灰河中，复上下铁剑树林大地狱，复入铁鍱林大地狱，复堕粪屎大地狱，复往来峰岩大地狱，复入四门大地狱中。若彼众生地狱恶不善业悉尽，一切尽、尽无余者，彼于其后或入畜生，或堕饿鬼，或生天中。
    若彼众生本为人时，不孝父母，不知尊敬沙门、梵志，不行如实，不作福业，不畏后世罪，彼受如是不爱、不念、不喜苦报，譬犹若彼地狱之中。若彼众生本为人时，孝顺父母，知尊敬沙门、梵志，行如实事，作福德业，畏后世罪，彼受如是可爱、可念、{不}[可]喜乐报，犹虚空神宫殿之中。
    昔者，阎王在园观中而作是愿：『我此命终，生于人中，若有族姓极大富乐，资财无量，畜牧产业不可称计，封户、食邑种种具足，彼为云何？谓：剎利大长者族、梵志大长者族、居士大长者族。若更有如是族极大富乐，资财无量，畜牧产业不可称计，封户、食邑种种具足，生如是家。生已觉根成就，如来所说正法之律愿得净信。得净信已，剃除须发，着袈裟衣，至信舍家无家学道。族姓子所为剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：「生已尽，梵行已立，所作已办，不更受有，知如真。」』
    昔者阎王在园观中而作是愿。于是颂曰：
    『为天使所诃，人故放逸者，长夜则忧戚，谓弊欲所覆。
      为天使所诃，真实有上人，终不复放逸，善说妙圣法。
      见受使恐怖，求愿生老尽，无受灭无余，便为生老讫。
      彼到安隐乐，现法得灭度，度一切恐怖，亦度世间{洒}[流]。』」
      佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「八楞善治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「阎王；阎摩王」(yamo rājā)，菩提比丘长老英译为「阎摩王」(King Yama)，并解说，祂是死神，注释书说祂是拥有天宫的夜叉王(king of spirits)，有时在天宫享受天乐，有时则感受其业报。祂是正义之王(a righteous king)，注释书并加注有四位阎摩王分驻于(地狱?)四门。
    「天使」(devadūta?)，菩提比丘长老英译为「天使；天的使者；天的信差」(divine messenger)。
    「生法」(jātidhammo)，菩提比丘长老英译为「属于出生者」(subject to birth)。
    「不尊敬沙门、不尊敬婆罗门」(asāma??o abrāhma??o，原意为「非沙门性、非婆罗门性；非沙门位、非婆罗门位」，DN.26作asāma??atā abrahma??atā)，菩提比丘长老英译为「虐待禁欲修道者，虐待婆罗门」(ill-treated recluses, ill- treated brahmins)。按：依前后文义，「非沙门、非婆罗门」应该是「不尊敬沙门、不尊敬婆罗门」。


增壹阿含32品5经

增壹阿含32品5经[佛光本280经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国东苑鹿母园中，与大比丘众五百人俱。
    是时，世尊七月十五日于露野地敷座，[诸]比丘僧前后围繞。
    佛告阿难曰：
    「汝今于露地速击揵椎，所以然者，今七月十五日是受岁之日。」
    是时，尊者阿难右膝着地，长跪叉手，便说此偈：
    「净眼无与等，无事而不练，智慧无染着，何等名受岁？」
    尔时，世尊复以偈报阿难曰：
    「受岁三业净，身口意所作，两两比丘对，自陈所作短。
      还自称名字，今日众受岁，我亦净意受，唯愿原其过。」
    尔时，阿难复以偈问其义曰：
    「过去恒沙佛，辟支及声闻，尽是诸佛法，独是释迦文？」
    尔时，佛复以偈报阿难曰：
    「恒沙过去佛，弟子清净心，皆是诸佛法，非今释迦文。
      辟支无此法，无岁无弟子，独逝无伴侣，不与他说法。
      当来佛世尊，恒沙不可计，彼亦受此岁，如今瞿昙法。」
    是时，尊者阿难闻此语已，欢喜踊跃，不能自胜，即升讲堂，手执揵椎，并作是说：
    「我今击此如来信鼓，诸有如来弟子众者，尽当普集。」
    尔时，复说此偈：
    「降伏魔力怨，除结无有余，露地击揵椎，比丘闻当集。
      诸欲闻法人，度流生死海，闻此妙响音，尽当{运}[云]集此。」
    尔时，尊者阿难已击揵椎，至世尊所，头面礼足，在一面住，白世尊言：
    「今正是时，唯愿世尊何所敕使。」
    是时，世尊告阿难曰：
    「汝随次坐，如来自当知时。」
    是时，世尊坐于草座告诸比丘：
    「汝等尽当坐于草座。」
    诸比丘对曰：「如是，世尊！」
    时，诸比丘各坐草座。
    是时，世尊默然观诸比丘已，便敕诸比丘：
    「我今欲受岁，我无过咎于众人乎？又不犯身、口、意？」
    如来说此语已，诸比丘默然不对。
    是时，复再三告诸比丘：
    「我今欲受岁，然我无过于众人乎？」
    是时，尊者舍利弗即从{坐}[座]起，长跪叉手，白世尊言：
    「诸比丘众观察如来，无身、口、意过，所以然者？世尊今日不度者度，不脱者脱，不般涅槃者令般涅槃，无救者为作救护，盲者作眼目，为病者作大医王，三界独尊无能及者，最尊、最上；未起道意者使发道意，众人未寤尊令寤之，未闻法者使令闻之，为迷者作径路，恒以正法，以此事缘，如来无咎于众人，亦无身、口、意过。」
    是时，舍利弗白世尊言：
    「我今向如来自陈，然无咎于如来及比丘僧乎？」
    世尊告曰：
    「汝今，舍利弗！都无身、口、意所作非行，所以然者，汝今智慧无能及者，种种智慧、无量智慧、无边之智、无与等智、疾智、捷智、甚深之智、平等之智，少欲知足，乐静之处，多诸方便，念不错乱，总持三昧，根原具足：戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就，勇悍能忍，所说无恶，不为非法，心性庠序，不行卒暴，犹如转轮圣王最大太子，当绍王位，转于法轮，舍利弗亦如是，转于无上法轮，诸天、世人及龙、鬼、魔、若魔天本所不转，汝今所说，常如法义，未曾违理。」
    是时，舍利弗白佛言：
    「此五百比丘尽当受岁，此五百人尽无咎于如来乎？」
    世尊告曰：
    「亦不责此五百比丘身、口、意行，所以然者？此舍利弗大众之中极为清净，无有瑕秽，今此众中最小下坐，得须陀洹道，必当上及不退转法，以是之故，我不怨责此众。」
    尔时，多耆奢在此众中即从{坐}[座]起，前至世尊所，头面礼足，白世尊言：
    「我今堪任欲有所论。」
    世尊告曰：「欲有所说，今正是时。」
    多耆奢即于佛前叹佛及比丘僧，而说此偈：
    「十五清净日，五百比丘集，诸结缚悉解，无爱更不生。
      转轮大圣王，群臣所围繞，普遍诸世界，天上及世间。
      大将人中尊，为人作导师，弟子乐徒从，三达六通彻。
      皆是真佛子，无有尘垢者，能断欲爱刺，今日自归命。」
    尔时，世尊可多耆奢所说。
    是时，多耆奢作是念：「如来今日可我所说。」欢喜踊跃，不能自胜，即从{坐}[座]起，礼佛却退，还就本位。
    尔时，世尊告诸比丘：
    「我声闻中第一造偈弟子，所谓多耆奢比丘是，所说无疑难，亦是多耆奢比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1212经[正闻本1312经/佛光本1196经](婆耆舍相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园，夏安居，与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，断除有结，正智心善解脱，除一比丘，谓：尊者阿难，世尊记说彼现法当得无知证。
    尔时，世尊临十五日月食受时，于大众前敷座而坐。
    坐已，告诸比丘：
    「我为婆罗门，得般涅槃，持后边身，为大医师，拔诸剑刺；我为婆罗门，得般涅槃，持此后边身，无上医师，能拔剑刺，汝等为子，从我口生，从法化生，得法余财，[诸比丘！]当怀受我，莫令我若身、若口、若心有可嫌责事。」
    尔时，尊者舍利弗在众会中，从座起，整衣服，为佛作礼，合掌白佛：
    「世尊向者作如是言：『我为婆罗门，得般涅槃，持最后身，无上大医，能拔剑刺，汝为我子，从佛口生，从法化生，得法余财，诸比丘！当怀受我，莫令我身、口、心有可嫌责。』我等不见世尊身、口、心有可嫌责事，所以者何？世尊不调伏者能令调伏，不寂静者能令寂静，不稣息者能令稣息，不般涅槃者能令般涅槃，如来知道、如来说道、如来向道，然后声闻成就随道、宗道，奉受师教；如其教授，正向欣乐真如善法，我于世尊都不见有可嫌责身、口、心行。
    我今于世尊所，乞愿怀受，见、闻、疑罪，若身、口、心有嫌责事。」
    佛告舍利弗：
    「我不见汝有见、闻、疑，身、口、心可嫌责事，所以者何？汝舍利弗持戒、多闻，少欲、知足，修行远离，精勤方便，正念、正受，捷疾智慧、明利智慧、出要智慧、厌离智慧、大智慧、广智慧、深智慧、无比智慧，智宝成就，示、教、照、喜，亦常赞叹示、教、照、喜，为众说法，未曾疲倦，譬如：转轮圣王第一长子，应受灌顶而未灌顶；已住灌顶仪法，如父之法，所可转者亦当随转，汝今如是，为我长子，邻受灌顶而未灌顶，住于仪法，我所应转法轮汝亦随转，得无所起，尽诸有漏，心善解脱。
    如是，舍利弗！我于汝所，都无见、闻、疑，身、口、心可嫌责事。」
    舍利弗白佛言：
    「世尊！若我无有见、闻、疑，身、口、心可嫌责事，此{诸}五百诸比丘得无有见、闻、疑，身、口、心可嫌责事耶？」
    佛告舍利弗：
    「我于此五百比丘，亦不见有见、闻、疑，身、口、心可嫌责事，所以者何？此五百比丘皆是阿罗汉，诸漏已尽，所作已作，已舍重担，断诸有结，正智心善解脱，除一比丘，谓：尊者阿难，我记说彼于现法中得无知证。
    是故，诸五百比丘我不见其有身、口、心，见、闻、疑罪可嫌责者。」
    舍利弗白佛言：
    「世尊！此五百比丘既无有见、闻、疑，身、口、心可嫌责事，然此中几比丘得三明？几比丘俱解脱？几比丘慧解脱？」
    佛告舍利弗：
    「此五百比丘中，九十比丘得三明，九十比丘得俱解脱，余者慧解脱，舍利弗！此诸比丘离诸飘转，无有皮肤，真实坚固。」
    时，尊者婆耆舍在众会中作是念：
    「我今当于世尊及大众面前叹说怀受偈。」
    作是念已，即从座起，整衣服，为佛作礼，右膝着地，合掌白佛：
    「世尊！欲有所说，善逝！欲有所说。」
    佛告婆耆舍：「随所乐说。」
    时，婆耆舍即说偈言：
    「十五清净日，其众五百人，断除一切结，有尽大仙人。
      清净相习近，清净广解脱，不更受诸有，生死已永绝。
      所作者已作，得一切漏尽，五盖已云除，拔刺根本爱。
      师子无所畏，离一切有余，害诸有怨结，超越有余境，诸有漏怨敌，皆悉已潜伏。
      犹如转轮王，怀受诸眷属，慈心广宣化，海内悉奉用。
      能伏魔怨敌，为无上导师，信敬心奉事，三明老死灭。
      为法之真子，无有飘转患，拔诸烦恼刺，敬礼日种胤。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含228经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林，夏坐安居。
    尔时，世尊与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，所作已办，舍于重担，尽诸有结，正智心得解脱，唯除一人，如来记彼现身尽漏，于七月十五日自恣时到，佛于僧前敷座而坐。
    尔时，世尊告诸比丘：
    「汝等当知我是婆罗门，于般涅槃，受最后身，无上良医，拔于毒箭，汝等皆是我子，悉从于我心口而生，是我法子，从法化生，我今欲自恣，我身、口、意，无过失不？」
    尔时，尊者舍利弗在众中坐，从坐而起，整其衣服，合掌向白佛言：
    「世尊！如佛所说：『我是婆罗门，于般涅槃，受最后身，无上良医，拔于毒箭，汝等皆是我子，悉从于我心口而生，是我法子，从法化生。』我等不见如来身、口有少过失，何以故？世尊能使不调者调，不寂灭者使得寂灭，苦恼之者能使安隐，未入涅槃者使得涅槃；如来是知道者，是示道者，是说道者，是导道者，将来弟子相续不绝；世尊教法，次第修道，恒相教习，随顺正法，常应拥护亲爱善法，我等不见世尊若身、口、意有少过失。」
    舍利弗言：
    「世尊！自恣说我若身、口、意有所阙短，垂哀教敕。」
    佛告舍利弗：
    「我不见汝有少过失，何以故？汝舍利弗坚持净戒，多闻、少欲、知足，远离愦闹，乐于闲静，有精进，具足定心、智慧、疾智、捷智、展转智，有大种智、别智，唯除如来，诸余智慧无能及汝深远之智，成就实智，示、教、利、喜，心无嫉妒，见他有能，示、教、利、喜，随喜赞叹，若为四众：比丘、比丘尼、优婆塞、优婆夷，说法无有疲厌，是故，汝今若身、口、意无有少过。」
    舍利弗白言：
    「世尊！颇见是五百比丘于身、口、意有少过不？」
    佛告舍利弗：
    「我不见五百比丘于身、口、意有少过失，何以故？是五百比丘皆是阿罗汉，诸漏已尽，所作已办，舍于重担，逮得己利，尽诸有结，正智心得解脱，以是义故，我不见是五百比丘若身、口、意有少过失。」
    舍利弗复白佛言：
    「世尊！终不讥彼小阙，亦不见五百比丘若身、口、意有少过失，世尊！此五百比丘几具三明？几得俱解脱？几得慧解脱？」
    佛言：
    「此比丘众中，九十比丘具于三明，有百八十得俱解脱，其余之者，尽慧解脱。」
    舍利弗言：
    「此五百人离诸尘垢，无有腐败，悉皆贞实。」
    尔时，婆耆奢在彼众中，而作是念：
    「佛今自恣，我今欲说赞自恣偈。」
    婆耆奢合掌向佛，白佛言：
    「世尊！唯愿听我所说。」
    佛言：「婆耆！随汝所说。」
    婆耆奢即说偈言：
    「此十五日清净朝，五百比丘同共处，皆悉断于结使缚，尽于后有之大仙。
      诚心亲近净世尊，悉得解脱离后有，断于生死所作办，诸漏已尽灭掉悔。
      除贪骄慢断有结，拔爱毒箭灭爱有，人中师子离诸取，尽诸有结灭怖畏。
      如似转轮大圣王，群臣翼从而围繞，游行大地至巨海，譬如斗战得大胜。
      无上商主弟子众，悉具三明灭于死，斯等皆是佛真子，离诸垢秽纯清净，如日亲友今敬礼。」

中阿含121经/请请经(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林{加}[迦]兰哆园，与大比丘众五百人俱，共受夏坐。
    尔时，世尊月十五日说从解脱相请请时，在比丘众前敷座而坐，告诸比丘：
    「我是梵志，而得灭讫，无上医王，我今受身，最是后边；我是梵志，得灭讫后，无上医王，我今受身，最是后边，谓：汝等辈是我真子，从口而生，法法所化；谓：汝等辈是我真子，从口而生，法法所化，汝当教化，转相教诃。」
    尔时，尊者舍梨子亦在众中。
    于是，尊者舍梨子即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊向之所说：『我是梵志，而得灭讫，无上医王，我今受身，最是后边；我是梵志，得灭讫后，无上医王，我今受身，最是后边，谓：汝等辈是我真子，从口而生，法法所化；谓：汝等辈是我真子，从口而生，法法所化，汝当教化，转相教诃。』世尊诸不调者令得调御，诸不息者令得止息，诸不度者而令得度，诸不解脱者令得解脱，诸不灭讫者令得灭讫，未得道者令其得道，不施设梵行[者]令施设梵行，知道、觉道、识道、说道，世尊弟子于后得法，受教、受诃；受教、诃已，随世尊语，即便趣行，得如其意，善知正法，唯然，世尊不嫌我身、口、意行耶？」
    彼时，世尊告曰：
    「舍梨子！我不嫌汝身、口、意行，所以者何？舍梨子！汝有聪慧、大慧、速慧、捷慧、利慧、广慧、深慧、出要慧、明达慧，舍梨子！汝成就实慧，舍梨子！犹转轮王而有太子，不越教已，则便受拜父王所传，而能复传，如是，舍梨子！我所转法轮，汝复能转。舍梨子！是故，我不嫌汝身、口、意行。」
    尊者舍梨子复再叉手向佛，白曰：
    「唯然，世尊不嫌我身、口、意行，世尊不嫌此五百比丘身、口、意行耶？」
    世尊告曰：
    「舍梨子！我亦不嫌此五百比丘身、口、意行，所以者何？舍梨子！此五百比丘尽得无着，诸漏已尽，梵行已立，所作已办，重担已舍，有结已尽，而得善义，正智正解脱，唯除一比丘，我亦本已记于现法中得究竟智：『生已尽，梵行已立，所作已办，不更受有，知如真。』舍梨子！是故，我不嫌此五百比丘身、口、意行。」
    尊者舍梨子复三叉手向佛，白曰：
    「唯然，世尊不嫌我身、口、意行，亦不嫌此五百比丘身、口、意行，世尊！此五百比丘几比丘得三明达？几比丘得俱解脱？几比丘得慧解脱耶？」
    世尊告曰：
    「舍梨子！此五百比丘，九十比丘得三明达，九十比丘得俱解脱，余比丘得慧解脱，舍梨子！此众无枝无叶，亦无节戾，清净真实，得正住立。」
    尔时，尊者傍耆舍亦在众中。
    于是，尊者傍耆舍即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「唯然，世尊加我威力，唯愿善逝加我威力，令我在佛及比丘众前，以如义相应而作赞颂。」
    世尊告曰：「傍耆舍！随汝所欲。」
    于是，尊者傍耆舍在佛及比丘众前，以如义相应而赞颂曰：
    「今十五请日，集坐五百众，断除诸结缚，无碍有尽仙。
      清净光明照，解脱一切有，生老病死尽，漏灭所作办。
      掉悔及疑结，慢有漏已尽，拔断爱结刺，上医无复有。
      勇猛如师子，一切恐畏除，已度于生死，诸漏已灭讫。
      犹如转轮王，群臣所围绕，悉领一切地，乃至于大海。
      如是勇猛伏，无上商人主，弟子乐恭敬，三达离死怖。
      一切是佛子，永除枝叶节，转无上法轮，稽首第一尊。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随转」，南传作「接着转动」(anuppavatteti，另译为「随转」)，菩提比丘长老英译为「保持转动」(keep in motion)。
    「有尽大仙人」(SA)，「尽于后有之大仙」(GA)，「有尽仙」(MA)，「无爱更不生」(AA)，南传作「再生已尽的仙人」(khī?apunabbhavā isī)，菩提比丘长老英译为「已结束重新存在的先知」(seers who have ended renewed existence)。
    「敬礼日种胤」(SA)，「如日亲友今敬礼」(GA)，南传作「我礼拜太阳族人」(vande ādiccabandhunanti)，菩提比丘长老英译为「我礼拜太阳族者」(I worship the Kinsman of the Sun)。「太阳族人」(ādiccabandhu，另译为「日种；日种族；日种姓尊(SA.265)；日亲(MA.124)」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。
    「无上商主弟子众」，南传作「无上的商队领导者」(satthavāha? anuttara?，另译为「无上的商主」)，菩提比丘长老英译为「无可凌驾的旅行商队领导者」(The unsurpassed caravan leader)。


增壹阿含32品6经

增壹阿含32品6经[佛光本281经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，三十三天有一天子，身形有五死瑞应，云何为五？一者华冠自萎，二者衣裳垢坋，三者腋下流汗，四者不乐本位，五者玉女违叛。尔时，彼天子愁忧苦恼，捶胸叹息。
    时，释提桓因闻此天子愁忧苦恼，捶胸叹息，便敕一天子：「此何等音声，乃彻此间？」
    彼天子报言：
    「天{子}[王]当知：今有一天子，命将欲终，有五死瑞应：一者华冠自萎，二者衣裳垢坋，三者腋下流汗，四者不乐本位，五者玉女违叛。」
    尔时，释提桓因往至彼欲终天子所，语彼天子言：
    「汝今何故愁忧苦恼，乃至于斯？」
    天子报言：
    「尊者因提，那得不愁忧苦恼，命将欲终，有五死怪，华[冠自]萎，衣裳垢腻，腋下流汗，不乐本处，玉女违叛，今此七宝宫殿悉当忘失，及五百玉女亦当星散，我所食甘露者今无气味。」
    是时，释提桓因语彼天子言：
    「汝岂不闻如来说偈乎？
    一切行无常，生者必有死，不生则不死，此灭为最乐。
    汝今何故愁忧乃至于斯，一切行无常之物，欲使有常者，此事不然。」
    天子报言：
    「云何，天帝！我那得不愁忧，我今天身清净无瑕秽，光喻日月，靡所不照，舍此身已，当生罗阅城中猪(猪)腹中生，生恒食屎，死时为刀所割。」
    是时，释提桓因语彼天子言：
    「汝今可自归佛、法、众，若当尔时，便不堕三恶趣。」
    是时，天子报言：「岂当以归三尊，不堕三恶趣乎？」
    释提桓因曰：
    「如是，天子！其有自归三尊者，终不堕三恶趣也，如来亦说此偈：
    『诸有自归佛，不堕三恶趣，尽漏处天人，便当至涅槃。』」
    尔时，彼天问释提桓因：「今如来竟为所在？」
    释提桓因曰：
    「今如来在摩竭国罗阅城中，迦兰陀竹园所，与大比丘众五百人俱。」
    天子报言：「我今无有此力，可得至彼觐省如来。」
    释提桓因报言：
    「天子当知：右膝着地，长跪叉手，向下方界而作是说：『唯愿世尊善观察之，今在垂穷之地，愿矜愍之！今自归三尊，如来无所著。』」
    是时，彼天子随释提桓因言，即便长跪向下方，自称姓名，自归佛、法、众，尽其形寿为真佛子，非用天子。如是，至三说此语已，不复处猪胎，乃当更生长者家。
    是时，彼天见此缘已，即向释提桓因而说此偈：
    「善缘非恶缘，为法非为财，导引以正道，此者尊所叹。
      蒙尊不堕恶，猪胎甚难因，自察生长者，因彼当见佛。」
    是时，天子随时寿长短，生罗阅城中大长者家。
    是时，长者妇自知有娠，十月欲满，生一男儿，端正无双，世之希有。是时，释提桓因以知此儿向十岁，数数往告：
    「汝可忆本所作缘本，自言：『我当因彼见佛。』今正是时，可见世尊，若不往者，后必有悔。」
    是时，尊者舍利弗到时，着衣持钵，入罗阅城乞食，渐渐往至彼长者家，在门外静然而住。
    尔时，长者子见舍利弗着衣持钵，容貌殊特，见已，便往至舍利弗前，而作是说：
    「汝今是谁？为谁弟子？为行何法？」
    舍利弗言：
    「我师出释种，于中出家学道，师名如来、至真、等正觉，恒从彼受法。」
    是时，小儿即向舍利弗而说此偈：
    「尊今静然立，持钵容貌整，今欲求何等？与谁在此住？」
    是时，舍利弗复以偈报曰：
    「我今不求财，非食非服饰，故来为汝故，善察听我语。
      忆汝本所说，天上言誓时，人中当见佛，故来相告耳。
      诸佛出兴难，说法亦复然，人身不可获，亦如优昙花。
      汝今随我来，俱觐如来容，必当为汝说，至要之善趣。」
    是时，长者子闻舍利弗语已，即往至父母所，头面礼足，在一面立。
    是时，长者子白父母言：「唯愿听许，至世尊所，承事礼敬，问讯康强。」
    父母报曰：「今正是时。」
    长者子即集香花及好白?，共尊者舍利弗，相随往至世尊所，头面礼足，在一面住。
    尔时，舍利弗白世尊言：
    「此长者子居此罗阅城中，不识三尊，唯愿世尊善与说法，令得度脱。」
    是时，长者子遥见世尊威容端正，诸根寂静，有三十二相、八十种好，庄严其身，亦如须弥山王，面如日月，视之无厌。前进礼足，在一面住。尔时，长者子即以香华散如来上，复以新白?奉上如来，头面礼足，在一面住。
    是时，世尊渐与说法，所谓论者：施论、戒论、生天之论，欲[为]不净，漏为是大患，出家为要。是时，世尊以知小儿心开意解，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，是时世尊尽与彼长者子说。
    是时，长者子即于坐上，诸尘垢尽得法眼净，无复瑕秽。
    是时，长者子即从坐起，头面礼足，白世尊言：「唯愿世尊听使出家，得作沙门。」
    世尊告曰：「夫为道者，不辞父母，不得作沙门。」
    是时，长者子白世尊言：「要当使父母听许。」
    世尊告曰：「今正是时。」
    尔时，长者子即从坐起，头面礼足，便退而去。还至所在，白父母言：「唯愿听许，得作沙门。」
    父母报言：
    「我等今日唯有一子，然家中生业饶财多宝，行沙门法，甚为不易。」
    长者子报言：
    「如来出世，亿劫乃有，甚不可遇，时时乃出耳，亦如优昙钵华时时乃有耳，如来亦复如是，亿劫乃出耳。」
    是时，长者子父母各共叹息而作是言：「今正是时，随汝所宜。」
    是时，长者子头面礼足，便辞而去。往至世尊所，头面礼足，在一面立。
    尔时，彼长者子白世尊言：「父母见听，唯愿世尊听使作道。」
    尔时，世尊告舍利弗：「汝今度此长者子使作沙门。」
    舍利弗对曰：「如是，世尊！」
    尔时，舍利弗从佛受教，度作沙弥，日日教诲。
    是时，彼沙弥在闲静处而自克修，所以族姓子出家学道，剃除须发，修无上梵行者，欲得离苦。是时，沙弥即成阿罗汉，往至世尊所，头面礼足，白世尊言：「我今已见佛闻法，都无有疑。」
    世尊告曰：「汝今云何见佛闻法而无狐疑？」
    沙弥白佛言：
    「色者无常，无常者即是苦，苦者是无我，无我者即是空，空者非有、非不有，亦复无我，如是智者所觉知，痛、想、行、识无常，无常者是苦，苦者无我，无我者是空，空者非有、非不有，此智者所觉知，此[五]盛阴无常、苦、空、无我、非有，多诸苦恼，不可疗治，恒[在]臭处，不可久保，悉观无有我，今日观察此法，便为见如来已。」
    世尊告曰：「善哉！善哉！沙弥！即听汝为大沙门。」
    尔时，彼沙弥闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含32品7经

增壹阿含32品7经[佛光本282经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，尊者那罗陀在波罗梨国长者竹林中。
    尔时，文茶王第一夫人而取命终，王甚爱敬，念未曾去怀。
    是时，有一人至王所，而白王言：
    「大王当知，第一夫人今已命终。」
    是时，王闻夫人无常，即怀愁忧，告来人曰：
    「汝速舆夫人死尸，着麻油中，使我见之。」
    是时，彼人受王教命，即往持夫人身，着麻油中。
    尔时，王闻夫人逝丧，极怀愁恼，不食不饮，复不持法，不理王事。
    是时，左右有一人名曰善念，恒与大王执剑，白大王曰：
    「大王当知：此国界中有沙门，名那罗陀，得阿罗汉，有大神足，博识多知，无事不练，辩才勇慧，语常含笑，愿王当往至彼，听其说法，若王闻法，无复愁忧苦恼。」
    王报之曰：
    「善哉！善哉！善说此语。汝今，善念！先往语彼沙门，所以然者，夫转轮圣王欲有所至，先当遣人，不先遣信而至者，此事不然。」
    时，善念报曰：「如大王教。」
    即受王教，往至长者竹园中，至那罗陀所，头面礼足，在一面立。
    尔时，善念白尊者那罗陀言：
    「尊当知之：大王夫人今已命终，缘此苦恼，不食不饮，亦复不治王法、国事，今欲来觐省尊颜，唯愿善与说法，使王无复愁苦。」
    那罗陀报言：「欲来者，今正是时。」
    是时，善念已闻教令，即头面礼足，便退而去。往至王所，而白王言：
    「已语沙门！王宜知之。」
    是时，即敕善念：
    「汝速严驾宝羽之车，吾今欲往与沙门相见。」
    是时，善念即严驾宝羽之车，前白王言：
    「严驾已办，王知是时。」
    是时，王乘宝羽之车，出城诣那罗陀所，步入长者竹园中。夫人王法，除五威容，舍着一面，至那罗陀所，头面礼足，在一面坐。
    是时，那罗陀告王曰：
    「大王当知：梦幻之法起于愁忧，泡沫之法及以雪揣而起愁忧，亦复不可以华法之想起于愁忧，所以然者，今有五事最不可得，是如来之所说也，云何为五？夫物应尽，欲使不尽者，此不可得，夫物应灭，欲使不灭者，此不可得，夫老之法，欲使不老者，此不可得，复次，病法，欲使不病者，此不可得，复次，死法，欲使不死者，此不可得。是谓，大王！此有五事最不可得，是如来之所说。」
    尔时，那罗陀便说此偈：
    「不以愁忧恼，而获其福佑，设有怀愁忧，外境得其便。
      若使有智者，终不思惟是，外敌便有愁，而不得其便。
      威仪礼节具，好施无悋心，当求此方便，使获其大利。
      设使不可得，我及彼众人，无愁便无患，行报知如何。
    又，大王当知：应失之物便失之，已失便愁、忧、苦、恼，痛不可言。我所爱者今日已失，是谓失物便失之，于中起愁、忧、苦、恼，痛不可言，是谓，大王！第一愁刺，染着心意，凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应失物便失之，是时彼人不起愁、忧、苦、恼，当作是学：我今所失非独一已，余人亦有此法，设我于中起愁忧者，此非其宜，或能使亲族起愁忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去忧畏之刺，便脱生、老、病、死，无复灾患苦恼之法。
    复次，大王！应灭之物便灭之，已灭便愁、忧、苦、恼，痛不可言。我所爱者今日已灭，是谓灭物便灭之，于中起愁、忧、苦、恼，痛不可言，是谓，大王！第二愁刺，染着心意，凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应灭物便灭之，是时彼人不起愁、忧、苦、恼，当作是学：我今所灭非独一已，余人亦有此法，设我于中起愁忧者，此非其宜，或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去忧畏之刺，便脱生、老、病、死，无复灾患苦恼之法。
    复次，大王！应老之物便老，已老便愁、忧、苦、恼，痛不可言。我所爱者今日已老，是谓老物便老，于中起忧、愁、苦、恼，痛不可言，是谓，大王！第三愁忧之刺，染着心意，凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应老物便老，是时彼人不起愁、忧、苦、恼，当作是学：我今所老非独一已，余人亦有此法，设我于中起愁[忧]者，此非其宜，或能[使]亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去忧畏之刺，脱生、老、病、死，无复灾患苦恼之法。
    次复，大王！应病之物便病，已病便愁、忧、苦、恼，痛不可言。我所爱者今日以病，是谓病物便病，于中起愁、忧、苦、恼，痛不可言，是谓，大王！第四愁忧之刺，染着心意。凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应病物便病，是谓彼人不起愁、忧、苦、恼，当作是学：我今所病非独一已，余人亦有此法，设我于中起愁忧者，此非其宜，或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去愁畏之刺，脱生、老、病、死，无复灾患苦恼之法。
    复次，大王！应死之物便死，已死是谓死物，于中起愁、忧、苦、恼，痛不可言，是谓，大王！第五愁忧之刺，染着心意，凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应死者便死，是时彼人不起忧愁苦恼，当作是学：我今死者非独一已，余人亦有此法，我设于中起愁忧者，此非其宜，或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去愁畏之刺，脱生、老、病、死，无复灾患苦恼之法。」
    是时，大王白尊者那罗陀曰：
    「此名何法？当云何奉行？」
    那罗陀言：
    「此经名曰除忧之患，当念奉行。」
    时王报言：
    「实如所说，除去愁忧，所以然者，我闻此法已，所有愁苦今日永除。若尊者有所教敕者，数至宫中，当相供给，使国土人民长受福无穷。唯愿尊者广演此法，永存于世，使四部之众长夜安隐，我今自归尊者那罗陀。」
    那罗陀曰：
    「大王！莫自归我，当自归于佛。」
    时王问曰：「今佛在何处？」
    那罗陀曰：
    「大王当知，迦毗罗卫大国，转轮圣王种出于释姓，彼王有子，名曰悉达，出家学道，今自致成佛，号释迦文，当自归彼。」
    大王复问：「今在何方？去此几所？」
    那罗陀曰：「如来已取涅槃。」
    大王曰：
    「如来取灭度何其速疾？若当在世者，经数千万由旬，当往觐省。」
    是时，即从坐起，长跪叉手，而作是说：
    「我自归如来、法及比丘僧，尽形寿听为优婆塞，不复杀生。国事猥多，今欲还宫。」
    那罗陀曰：「今正是时。」
    是时，王从坐起，礼足繞三匝而去。
    尔时，文茶王闻那罗陀所说，欢喜奉行。

增壹阿含34品6经[佛光本303经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「世间五事最不可得，云何为五？应丧之物欲使不丧者，此不可得，灭尽之法欲使不尽者，此不可得，夫老之法欲使不老者，此不可得，夫病之法欲使不病者，此不可得也，夫死之法欲使不死者，此不可得，是谓，比丘！有此五事最不可得，若如来出世，若如来不出[世]，此法界恒住如故，而不朽败，有丧灭之声，生、老、病、死，若生、若逝，皆归于本，是谓，比丘！此五难得之物。
    当求方便，修行五根，云何为五？所谓信根、精进根、念根、定根、慧根，是谓，比丘！行此五根已，便成须陀洹，家家、一种，转进成斯陀含，转进灭五结使，成阿那含，于彼般涅槃，不来此世，转进有漏尽，成无漏心解脱、智慧解脱，自身作证而自游化，更不复受胎，如实知之。
    当求方便，除前五事，修后五根。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「老之法；老法」(Jarādhamma?)，菩提比丘长老英译为「属于年老的」(subject to old age)。
    「我会没食欲」(bhattampi me nacchādeyya，直译为「会不喜欢我的食物」)，菩提比丘长老英译为「我会失去我的食欲」(I would lose my appetite)。


增壹阿含32品8经

增壹阿含32品8经[佛光本283经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「疾病之人成就五法，不得时差，恒在床褥，云何为五？于{时}[是]，病人不择饮食、不随时而食、不亲近医药、多忧喜瞋、不起慈心向瞻病人，是谓，比丘！疾病之人成就此五法，不得时差。
    若复病人成就五法，便得时差，云何为五？于是，病人选择而食、随时而食、亲近医药、不怀愁忧、咸起慈心向瞻病人，是谓，比丘！病人成就此五法，便得时差。
    如是，比丘！前五法者当念舍离，后五法者当共奉行。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含32品9经

增壹阿含32品9经[佛光本284经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若瞻病人成就五法，不得时差，恒在床褥，云何为五？于是，瞻病之人不别良药、懈怠无勇猛心、常喜瞋恚、亦好睡眠、但贪食故瞻视病人，不以法供养故，亦不与病人语谈往返。是谓，比丘！若瞻病之人成就此五法者，不得时差。
    若复，比丘！瞻病之人成就五法，便得时差，不着床褥，云何为五？于是，瞻病之人分别良医、亦不懈怠、先起后卧、恒喜言谈、少于睡眠以法供养、不贪饮食，堪任与病人说法。是谓，比丘！瞻病之人成就此五法者，便得时差。
    是故，比丘！若瞻病人时，当舍前五法，就后{王}[五?]法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「食」，南传作「为财」(āmisantaro)，菩提比丘长老英译为「为了物质报酬」(for the sake of material rewards)。「财」(āmisa)，另译为「物质；食；味；利益」。


增壹阿含32品10经

增壹阿含32品10经[佛光本285经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离猕猴林中，与大比丘众五百人俱。
    尔时，师子大将便往至世尊所，头面礼足，在一面坐。尔时，佛告师子：
    「云何，师子！家中恒布施乎？」
    师子白佛言：
    「常于四城门外及都市，随时布施，不令有缺，须食给食，衣裳、香华、车马、坐具，随彼所须，皆令给与。」
    佛告师子：
    「善哉！善哉！乃能惠施，不怀悋想。施主檀越随时惠施，有五功德，云何为五？于是，檀越施主名闻四远，众人叹誉：『某甲村落有檀越施主，恒喜接纳沙门、婆罗门，随所给与，不令有乏。』是谓，师子！檀越施主获此第一之德。
    复次，师子！檀越施主若至沙门、剎利、婆罗门、长者众中，不怀惭愧，亦无所畏，犹如师子兽王在群鹿中亦无畏难。是谓，师子，檀越施主获此第二之德。
    复次，师子！檀越施主众人敬仰，见者欢悦，如子见父，瞻视无厌。是谓，师子，檀越施主获此第三之德。
    复次，师子！檀越施主命终之后，当生二处，或生天上，或生人中，在天为天所敬，在人为人尊贵。是谓，师子，檀越施主获此第四之德。
    复次，师子！檀越施主智慧远出众人上，现身尽漏，不经后世。是谓，师子！檀越施主获此第五之德。夫人惠施有五德，恒随己身。」
    尔时，世尊便说斯偈：
    「心常喜惠施，功德具足成，在众无疑难，亦复无所畏。
      智者当惠施，初无变悔心，在三十三天，玉女而围繞。
    所以尔者，师子当知：檀越施主生二善处，现身尽漏，至无为处。」
    尔时，世尊便说此偈：
    「施为后世粮，要至究竟处，善神常将护，亦复致欢喜。
    所以然者，师子当知：布施之时，恒怀欢悦，身意牢固，诸善功德皆悉具足，得三昧意，亦不错乱，如实而知之。云何如实而知？[苦谛如实而知]，苦集、苦尽、苦出要如实而知。是故，师子！当求方便，随时惠施，若欲得声闻道、辟支佛道，皆悉如意。如是，师子！当作是学。」
    尔时，师子闻佛所说，欢喜奉行。

增壹阿含52品6经[佛光本469经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离摩诃婆那园中，与大比丘众五百人俱。
    尔时，师子大将便往至世尊所，头面礼足，在一面坐。
    尔时，如来告大将曰：
    「施主檀越有五功德，云何为五？
    于是，施主名闻远布，某甲村中有此好施之人，周穷济乏，无有爱惜，是谓，师子大将，第一功德[由]施主所致。
    复次，师子大将，施主檀越若至剎利众、婆罗门众、沙门众中皆无所畏，亦无疑难，是谓，师子！第二功德。
    复次，施主檀越多为人所爱念，普来宗仰，如子爱母，其心不相离，施主亦复如是，多为人所爱。
    复次，师子！施主檀越布施之时，发欢喜心，以有欢喜{即}[则?]有悦豫，意性坚固，是时，便自觉有乐有苦，亦[不]变悔，如实而自知，云何自知？知有苦谛、苦习(集)、苦尽(灭)、[苦]出要谛，如实知之。」
    尔时，世尊便说斯偈：
    「施为众福具，而逮第一义，其能忆施者，便发欢喜心。
    复次，师子长者！施主檀越布施之时，身坏命终，生三十三天，又有五事胜彼诸天，云何为五？一者颜貌豪贵，威神光明，二者所欲自在，无事不果，三者若檀越施主生人中者，值富贵家，四者饶财多宝，五者言从语用。
    是谓，师子！檀越有此五功德引入善道。」
    尔时，师子大将闻佛所说，欢喜踊跃，不能自胜，前白佛言：
    「唯愿世尊及比丘僧当受我请。」
    尔时，世尊默然受请。时，师子大将{以}[已]见世尊默然受请，即从{坐}[座]起，头面礼足，便退而去，还至家中，办具种种饮食，敷好坐具，即白：
    「时至，今正是时，唯愿大圣垂愍临顾。」
    尔时，世尊到时，着衣持钵，将诸比丘众，前后围繞，至大将家，各次第坐。尔时，师子将军见佛及比丘僧已次第坐，手自斟酌行种种饮食。尔时，大将行食之时，诸天在虚空中而告之曰：
    「此是阿罗汉，斯人向阿罗汉，施此得福多，施此得福少，此是阿那含，此人向阿那含，此人是斯陀含，斯人向斯陀含道，此人是须陀洹，斯人向须陀洹道，是人七生往返，此人一生，[此]是持信，此人奉法，此是利根，此是钝根，此人下卑，此人精进持戒，此人犯戒，施此人得福多，施此人得福少。」
    尔时，师子大将闻诸天语已，亦不经怀，见如来食已讫，除去钵器，更取小座，[在]如来前坐。
    尔时，师子大将白世尊言：
    「我向者有诸天来至我所，而告之曰：『从罗汉，至犯戒。』皆具白如来。虽闻斯言，亦不经怀，亦不生此念：『我当舍此施彼，舍彼施此。』然，我复生斯念：『应施一切众生，有形之类由食而存，无食则丧，我躬自从如来闻说斯偈，恒在心怀而不忘失，云何名为偈？
    「施当普平等，终不有所逆，必当遇圣贤，缘斯而得度。」
    是谓，世尊！斯偈所说。』我躬从如来闻之，恒念奉行。」
    佛告大将：
    「善哉！斯名菩萨之心，平等惠施。若菩萨布施之时，亦不生此念：『我当与此，置此。』恒有平等而惠施，亦复有此念：『一切众生有食则存，无食则亡。』菩萨行施之时，亦复思惟此业。」
    便说斯偈：
    「夫人修其行，行恶及其善，彼彼自受报，行终不衰耗。
      如人寻其行，即受其果报，为善获其善，作恶受恶报。
      为恶及其善，随人之所习，如似种五谷，各获其果实。
    师子大将！当以此方便，知善恶各有其行，所以然者，从初发意至于成道，心无增减，不选择人，亦不观其地。是故，师子！若欲惠施之时，恒念平等，勿兴是非之心。如是，师子！当作是学。」
    尔时，世尊复说嚫曰：
    「施欢人所爱，众人所称叹，所至无疑难，亦无嫉妒心。
      是故智者施，除去诸恶想，长夜至善处，诸天所嘉叹。」
    尔时，世尊说斯语已，便从{坐}[座]起而去。
    尔时，师子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无所畏」，南传作「有自信地」(visārado，另译为「无畏的；无所畏」)，菩提比丘长老英译为「自信地」(confidently)。
    「无疑难」，南传作「不心虚地」(ama?kubhūto，另译为「大胆的；不为难困惑的」)，菩提比丘长老英译为「镇定的；沉着的」(composed)。
    「作者」(kārako)，菩提比丘长老英译为「赞助者」(a sponsor)。
    「无依止者的」(asitassa，另译为「独立者的」)，菩提比丘长老英译为「离着的稳定者」(the unattached Stable One)。


增壹阿含32品11经

增壹阿含32品11经[佛光本286经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若檀越施主惠施之日得五事功德，云何为五？一者施命，二者施色，三者施安，四者施力，五者施辩，是谓为五。
    复次，檀越施主施命之时，欲得长寿；施色之时，欲得端正；施安之时，欲得无病；施力之时，欲令无能胜；施辩之时，欲得无上正真之辩。比丘！当知：檀越施主惠施之{曰}[日?]有此五功德。」
    尔时，世尊便说此偈：
    「施命色及安，力辩为第五，五功德已备，后受无穷福。
      智者当念施，除去贪欲心，今身有名誉，生天亦复然。
    若有善男子、善女人欲得五功德者，当行此五事。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有分者」(bhāgī)，菩提比丘长老英译为「分享」(partakes)。按：巴利原文为名词，英译转为动词。


增壹阿含32品12经

增壹阿含32品12经[佛光本287经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「应时之施有五事，云何为五？一者施远来人，二者施远去人，三者施病人，四者俭时施，五者若初得新果蓏、若谷食，先[施]与持戒精进人，然后自食。是谓，比丘！应时之施，有此五事。」
    尔时，世尊便说此偈：
    「智者应时施，信心不断绝，于此快受乐，生天众德备。
      随时念惠施，受福如响应，永已无短乏，所生常富贵。
      施为众行具，得至无上位，亿施不起想，欢喜遂增益。
      心中生此念，乱意永无余，觉知身安乐，心便得解脱。
      是故有智人，不问男与女，当行此五施，无失方便宜。
    是故，诸比丘！若善男子、善女人，欲行此五事者，当念随时施。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    善、不善、礼佛，天使、岁、五瑞，文茶、亲、瞻病，五施、随时施。
南北传经文比对(庄春江作)：
    「善、……随时施」本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。
    「缺」(ūnā，另译为「不足的；欠缺的；少的；减的」)，菩提比丘长老英译为「错失」(miss out)。
    「有分者」(bhāgino)，参看《增壹阿含286经》比对。


增壹阿含33品1经

增壹阿含33品1经[佛光本288经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，五大国王波斯匿为首，集在园观之中，各作此论，云何为五王？所谓波斯匿王、毗沙王、优填王、恶生王、优陀延王。
    尔时，五王集在一处，各作此论：
    「诸贤当知：如来说此五欲，云何为五？若眼见色甚爱敬念，世人所希望；若耳闻声、鼻嗅香、舌知味、身知细滑，如来说此五欲，此五欲中何者最妙？为眼见色妙耶？为耳闻声妙耶？为鼻嗅香妙耶？为舌知味妙耶？为身知细滑妙耶？此五事何者为最妙？」
    其中或有国王而作是说：「色最为妙。」
    或有作是论：「声最为妙。」
    或有作是论：「香最为胜。」
    或有作是论：「味最为妙。」
    或有作是论：「细滑为最胜。」
    是时，言色妙者，优陀延王之所说也；言声妙者，优填王之所论也；言香妙者，恶生王之所论也；言味妙者，波斯匿王之所论也；言细滑妙者，毗沙王之所论也。
    是时，五王各相谓言：
    「我等共论此五欲，然复不知何者为妙？」
    是时，波斯匿王语四王曰：
    「今，如来近在舍卫国祇树给孤独园，我等尽共至世尊所，问斯义，若世尊有所教敕，当共奉行。」
    是时，诸王闻波斯匿王语已，便共相将至世尊所，头面礼足，在一面坐。
    是时，波斯匿王以所共论五欲者，具白如来。
    尔时，世尊告诸五王曰：
    「诸王所论，各随时宜，所以然者，夫人性行{深}[染]着色者，睹无厌足，此人于色最妙、最上，无复过者，尔时，彼人不着声、香、味、细滑之法，五欲之中色为最妙。
    若复有人性行着声，彼闻声已，极怀欢喜而无厌足，此人于声最妙、最上，五欲之中声最为妙。
    若复有人性行着香，彼闻香已，极怀欢喜而无厌足，此人于香最妙、最上，五欲之中香最为妙。
    若复有人性行着味，彼知味已，极怀欢喜而无厌足，此人于味最妙、最上，五欲之中味最为妙。
    若复有人性行着细滑，彼得细滑已，极怀欢喜而无厌足，此人于细滑最上、最妙，五欲之中细滑最为妙。
    若复彼人心以着色，尔时，彼人不着声、香、味、细滑之法；若复彼人性行着声，尔时，彼人不着色、香、味、细滑之法；若复彼人性行着香，尔时，彼人不着色、声、味、细滑之法；若复彼人性行着味，尔时，彼人不着色、声、香、细滑之法；若复彼人性行着细滑，尔时，彼人不着色、声、香、味之法。」
    是时，世尊便说此偈：
    「欲意炽盛时，所欲必可克，得已倍欢喜，所愿无有疑。
      彼以得此欲，贪欲意不解，以此为欢喜，缘之最为妙。
      若复听声时，所欲必可克，闻已倍欢喜，所愿无有疑。
      彼以得此声，贪之意不解，以此为欢喜，从之最为妙。
      若复嗅香时，所欲必可克，嗅已倍欢喜，所欲无有疑。
      彼以得此香，贪之意不解，以此为欢喜，从之最为妙。
      若复得味时，所欲必可克，得已倍欢喜，所欲无有疑。
      彼以得此味，贪之意不解，以此为欢喜，从之最为妙。
      若得细滑时，所欲必可克，得已倍欢喜，所欲无疑难。
      彼以得细滑，贪之意不解，以此为欢喜，从之最为妙。
    是故，大王！若言色妙者，当平等论之，所以然者，于色有气味，若色无味者，众生终不染着；以其有味故，五欲之中色为最妙。
    然，色有过失，若当色无过失，众生则无厌患；以其有过失故，众生厌患之。
    然，色有出要，若当色无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，五欲之中色为最妙。
    然复，大王！若言声妙者，当平等论之，所以然者，于声有气味故，若声无味者，众生终不染着；以其有味故，五欲之中声为最妙。
    然，声有过失，若当声无过失，众生则无厌患；以其有过失故，众生厌患之。
    然，声有出要，若当声无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，五欲之中声为最妙。
    大王当知：若言香妙者，当平等论之，所以然者，于香有气味故，若香无气味者，众生之类终不染着；以其有味故，五欲之中香为最妙。
    然，香有过失，若香无过失者，众生则不厌患；以其有过失故，众生厌患之。
    然，香有出要，若当香无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，五欲之中香为最妙。
    然复，大王！若言味妙者，当平等论之，所以然者，于味有气味故，若味无气味者，众生之类终不染着；以其有气味故，五欲之中味为最妙。
    然，味有过失，若当味无过失者，众生则不厌患；以其有过失故，众生厌患之。
    然，味有出要，若当味无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，[五欲之中]味为最妙。
    然复，大王当知：[若]言细滑妙者，当平等论之，所以然者，于细滑[有气味，若细滑]无气味者，众生终不染着；以其有味故，五欲之中细滑为最妙。
    然，细滑有过失，若细滑无过失者，众生之类则不厌患之；以其有过失故，众生厌患之。
    然，细滑有出要，若当细滑无出要者，此众生类不得出生死之海；以其出要故，众生得至无畏涅槃城中，五欲之中细滑为最妙。
    是故，大王！所乐之处，心即染着，如是，大王！当作是知！」
    尔时，五王闻佛所说，欢喜奉行。

杂阿含1149经[正闻本1248经/佛光本1132经](剎利相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    时，波斯匿王为首，并七国王及诸大臣，悉共集会，作如是论议：
    「五欲之中，何者第一？」
    有一人言：「色最第一。」
    又复有称：
    「声、香、味、触为第一者。」
    中有人言：
    「我等人人各说第一，竟无定判，当诣世尊，问如此义，如世尊说，当共忆持。」
    尔时，波斯匿王为首，与七国王、大臣、眷属来诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我等七王与诸大臣如是论议：『五欲功德何者为胜？』其中有言：『色胜。』有言：『声胜。』有言：『香胜。』有言：『味胜。』有言：『触胜。』竟无决定，来问世尊，竟何者胜？」
    佛告诸王：
    「各随意适，我悉有余说，以是因缘，我说五欲功德。
    然，自有人于色适意，止爱一色，满其志愿，正使过上有诸胜色，非其所爱，不触、不视，言己所爱最为第一，无过其上。
    如爱色者，声、香、味、触亦皆如是，当其所爱，辄言最胜，欢喜乐着，虽更有胜过其上者，非其所欲，不触、不视，唯我爱者最胜最妙，无比无上。」
    尔时，座中有一优婆塞，名曰旃檀，从座起，整衣服偏袒右肩，合掌白佛：
    「善说，世尊！善说，善逝！」
    佛告优婆塞：
    「善说，旃檀！快说，旃檀！」
    时，旃檀优婆塞即说偈言：
    「央伽族姓王，服珠璎珞铠，摩竭众庆集，如来出其国。
      名闻普流布，犹如雪山王，如净水莲华，清净无瑕秽。
      随日光开敷，芬香熏其国，央耆国明显，犹如空中日。
      观如来慧力，如夜然炬火，为眼为大明，来者为决疑。」
    时，诸国王叹言：
    「善说，旃檀优婆塞！」
    尔时，七王脱七宝上衣，奉优婆塞。
    时，彼七王闻佛所说，欢喜、随喜，从座起去。
    尔时，旃檀优婆塞知诸王去已，从座起，整衣服偏袒右肩，合掌白佛：
    「今七国王遗我七领上衣，唯愿世尊受此七衣，以哀愍故。」
    尔时，世尊为哀愍故，受其七衣。
    旃檀优婆塞欢喜、随喜，作礼而去。

别译杂阿含72经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，有五国王共集一处，各相谓言：
    「五欲之中，何者最妙？」
    一王说曰：「色为第一。」
    次王说言：「声为第一。」
    次王说言：「味为第一。」
    第四王言：「香为第一。」
    第五王言：「细滑第一。」
    诸王心意，人各不同，各见第一，乃相谓言：
    「我等心意，所美不同，各竞其理，可诣佛所，禀受分别。」
    波斯匿王而为上首，共诣佛所。
    五王，尔时，礼佛足已，在一面立，白佛言：
    「世尊！我等五王私共议论：『五欲之中，何者第一？』一王说言：『色为第一。』如此，五王所说不同，各称第一，所说不同故，来诣佛所，谘问斯义，何者第一。」
    佛说：
    「若于色中，取其像貌，心意封着，称适其意，当于尔时，设有妙色胜于此者，但以所著为胜，不顾色妙，声、香、味、触亦复如是，乃至于触受，其相貌心意计着，以为最胜。」
    尔时，有一婆罗门，名曰卑嶷，即从坐起，偏袒右肩，右膝着地，合掌向佛，白言：
    「世尊！欲有所说，唯愿听许。」
    佛告卑嶷：「宜知是时。」
    卑嶷即说偈言：
    「央伽大王畜宝铠，摩竭提主得大利，佛出其国最上宝，名称普闻如山王。
      譬如莲华新敷荣，光映泉池香遍至，佛亦如日处虚空，光明周普照世界。
      谛视如来智慧力，犹如猛火炎炽盛，开诸眼目作大明，诸有疑惑来禀化，一切悉得决所疑。」
    五王皆赞美偈讫，各以上衣以用赏之。
    尔时，五王闻佛所说，皆大欢喜，从坐而去。
    王去已后，卑嶷合掌向佛，即以五衣奉上于佛：「唯愿纳受。」
    佛即纳受。
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「放光者」(A?gīrasa?)，菩提比丘长老英译为「放光者」(the Radiant One)，并解说这与佛陀属太阳族(日种姓)的传说有关。


增壹阿含33品2经

增壹阿含33品2经[佛光本289经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，舍卫城中有月光长者，饶财多宝，象马七珍皆悉备具，金、银、珍宝不可称计，然，月光长者无有儿息。尔时，长者以无儿故，求祷天神，请求日、月、天神、地神、鬼子母、四天王、二十八大神鬼王、释及梵天、山神、树神、五道之神、树木、药草，靡处不周，皆悉归命，见赐一男儿。
    尔时，月光长者妇经数日中便自怀妊，即语长者：{我自怀妊即语长者}「我自觉有娠。」
    长者闻已，欢喜{跃踊}[踊跃?]，不能自胜，即与夫人敷好床座，食好甘食，着好衣裳。
    是时，夫人经八、九月，便生男儿，颜色端正，世之希有，如桃华色。是时，此儿两手执无价摩尼珠，即时，便说此偈：
    「此家颇有财，宝物及谷食，我今欲惠施，使贫无有乏。
      若此无物者，财宝及谷食，今有无价珠，常用惠施人。」
    是时，父母及家中人闻此语已，各各驰走：「云何乃生此鬼魅种？」唯有父母哀愍儿故，不东西驰走，即时，母向儿说此偈：
    「为天干沓和，鬼魅及罗剎，是谁姓字何，我今欲知之。」
    是时，小儿复以偈报母曰：
    「非天干沓和，非鬼魅罗剎，我今父母生，是人不足疑。」
    是时，夫人闻此语已，欢喜踊跃，不能自胜，以此因缘，尽向月光长者说是语。
    时，长者便作是念：「此将是何缘？我今当以此事向尼犍子说。」
    即抱此儿诣尼犍子所，头面礼足，在一面坐。是时，月光长者以此因缘具向尼犍子说。时，尼犍子闻此语已，告长者：
    「此儿薄福之人，无益于身，当取杀之。若不杀者，门户衰耗，皆当死尽。」
    是时，月光长者作是思惟：
    「我前后来无有儿息，由此因缘，请求天地，无处不遍，乃经历尔许年岁方生此儿，我今不堪取此儿杀，当更问余沙门、婆罗门，令断我疑。」
    尔时，如来成佛未久，众人称号名大沙门。
    是时，月光长者便作是念：「我可以[此]因缘，具向大沙门说之。」
    是时，长者即从座起，抱此儿往诣世尊所，中道复作是念：
    「今有长老梵志年过耆艾，聪明黠慧，众人所敬待，彼尚不知、不见，况此沙门瞿昙！年少学道未久，岂能知此事乎？将恐不解吾疑，我今宜可中道还家。」
    是时，有天神昔与长者知旧，知长者心中所念，在虚空中而告之曰：
    「长者当知：小可前进，必当获利，得大果报，亦当至甘露之处。如来出世甚为难遇，如来降甘露雨，时时乃有。又复，长者！有四事最小不可轻，云何为四？国王虽小最不可轻、火虽小亦不可轻、龙虽小复不可轻、学道之人虽复年幼亦不可轻，是谓，长者！有此四事最不可轻。」
    是时，天神便说此偈：
    「国王虽复小，斩害由其法，小火虽未炽，焚烧山草木。
      神龙虽现小，降雨随时宜，学者年幼稚，度人无有量。」
    尔时，月光长者心开意解，欢喜踊跃，不能自胜，即前进至世尊所，头面礼足，在一面坐。以此因缘，具白世尊。
    尔时，世尊告长者曰：
    「今此小儿极有大福，此小儿若当大者，当将五百徒众来至我所，而出家学道得阿罗汉，我声闻中福德第一，无能及者。」
    是时，长者闻此语已，欢喜踊跃，不能自胜，白世尊言：「如世尊教，非如尼揵子语。」
    是时，月光长者重白世尊：「唯愿受请及比丘僧并愍此小儿。」
    尔时，世尊默然受请。
    时，长者以见默然受请，即从座起，头面礼足，便退而去。还至家中，供办种种甘馔饮食，敷好坐具，清旦自白：「时到，唯愿降神。」
    是时，世尊以知时到，将诸比丘前后围繞，入舍卫城，至长者家，即就于座。是时，长者见佛、比丘僧坐已定，即办种种饮食，自手斟酌，欢喜不乱，以见食竟，除去钵器，行清净水，更取小座，如来前坐，欲得闻佛所说妙法。是时，月光长者白世尊言：
    「我今持居家田业尽与此儿，唯愿世尊当与立名。」
    世尊告曰：
    「此儿生时，人皆驰走东西，云是尸婆罗鬼，今即立字尸婆罗。」
    尔时，世尊渐与长者及长者妇而说妙论，所谓论者：施论、戒论、生天之论，欲不净想，漏为大患，出要为妙。尔时，世尊以见长者及长者妇，心开意解，无复狐疑，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，是时世尊尽与长者说之，令发欢喜之心。长者夫妇即于座上诸尘垢尽得法眼净，犹如新白?易染为色。是时，长者夫妇亦复如是，即于座上得法眼净，彼以见法，分别诸法，以度犹豫，无复狐疑，得无所畏，解如来深奥之法，即受五戒。
    尔时，世尊便说此偈：
    「{祀}[祠祀?]火为上，诸论颂为首，王为人中尊，海为众流源，月为星中明，日为众明最。
      八方及上下，所生万品物，欲求其福者，三佛最为尊。」
    尔时，世尊说此偈已，即从座起而去。
    是时，长者求五百童子，使侍卫尸婆罗。是时，尸婆罗年向二十，往至父母所，白父母言：「唯愿二尊许使出家学道。」
    尔时，二亲即便听许，所以然者，世尊先以记之，当将五百童子至世尊所，求作沙门。是时，尸婆罗及五百人礼父母足，便退而去，至世尊所，头面礼足，在一面立。
    尔时，尸婆罗白世尊言：「唯愿听许，得在道次。」
    是时，世尊即便听许使作沙门。未经几日，便成阿罗汉，六通清彻，具八解脱。
    是时，五百童子前白佛言：「唯愿世尊听作沙门。」
    世尊默然可之，出家未经几日，便成罗汉。
    尔时，尊者尸婆罗还在舍卫国本邦之处众人敬仰，得四事供养：衣被、饮食、床褥卧具、病瘦医药。
    是时，尊者尸婆罗便作是念：「我今在此本邦之中，极为烦闹，今可在人间游化。」
    是时，尊者尸婆罗到时，着衣持钵，入舍卫城乞食，乞食已，还诣所止，收摄坐具，着衣持钵，出祇桓精舍，将五百比丘，前后围繞，在人间游化，所至到处，无不供养者，皆供给衣被、饮食、床褥卧具、病瘦医药。复有诸天告诸村落：
    「今有尊者尸婆罗，得阿罗汉福德第一，将五百比丘，在人间游化，诸贤可往供养，今不为者，后悔无益。」
    是时，尊者尸婆罗便作是念：
    「今甚厌患此供养，当何处避之，令人不知吾处？」
    是时，即入深山之中。诸天复在村落间，各各告曰：
    「今尊者尸婆罗在此山中，可往供养，今不为者，后悔无益。」
    是时，人民闻天语已，即负饮食，往诣尊者尸婆罗所：「唯愿尊住，为我等故。」
    是时，尸婆罗渐渐人中游化，来至罗阅城迦兰陀竹园所，与大比丘五百人俱，亦得供养衣被、饮食、床褥卧具、病瘦医药。
    时，尸婆罗复作是念：「我今向在何处夏坐，令人不知吾处？」
    复重作[是]念：「当在耆阇山东，广普山西，于中夏坐。」
    即将五百比丘，在彼山中而受夏坐。
    是时，释提桓因知尸婆罗心中所念，即于山中化作浮图，园果树木皆悉备具，周匝有浴池，化作五百高台，复化作五百床座，复化作五百小床座，复化作五百绳床，以天甘露而食之。是时，尊者尸婆罗便作是念：
    「我今已夏坐讫，不见如来甚久，今可往亲觐世尊。」
    即将五百比丘，往舍卫城。尔时盛热，比丘众皆悉汗出，污染身体。是时，尊者尸婆罗作是念：
    「今日比丘众身体极热，得少许云在上及细雨者，甚是佳事，值小浴池及得少浆。」
    以生此念，即空中有大云，及作细雨，亦有浴池，有四非人负好甘浆：
    「毗沙门王所遣，唯愿尊者受此甘浆，及施比丘僧。」
    尔时，受此浆已，与比丘僧使饮之。
    尔时，尸婆罗复作是念：「我今可在此间止宿。」
    是时，释提桓因知尸婆罗心中所念，即于道侧化作五百房舍，床卧备具。是时，诸天奉上饮食，尸婆罗食讫，即从{坐}[座]起而去。
    尔时，尊者尸婆罗叔父在舍卫城内住，饶财多宝，无所短乏，然复悭贪，不肯布施，不信佛、法、众，不造功德。是时，诸亲族语此人曰：
    「长者！用此财货为？然复不作后世{遗}[资]粮。」
    尔时，彼长者闻此语已，一日之中以百千两金布施与外道梵志，不向三尊。
    是时，尊者尸婆罗闻叔父以百千两金施与外道异学，不布施与三尊。是时，尊者尸婆罗往诣祇洹精舍，至世尊所，头面礼足，在一面坐。尔时，世尊与尸婆罗说微妙之法。是时，尊者尸婆罗从如来闻法已，即从坐起，礼世尊足，右绕三匝，便退而去。
    是时，尊者尸婆罗即其日着衣持钵，入舍卫城乞食，渐渐往诣叔父家。到已，在门外默然立。是时，长者见尊者尸婆罗在门外乞食，即语之曰：
    「汝昨日何故不来？我昨日以百千两金惠施，我可以一张?，持用施卿。」
    尸婆罗对曰：「我今不用?为，今日来者，故乞食耳。」
    长者对曰：「我昨日以用百千两金惠施，更不能复惠施。」
    是时，尊者尸婆罗欲得度长者故，便飞在空中，身出水火，坐卧经行，随意所造。
    是时，长者见此变化已，便作是说：「可还来下就坐，今当相施。」
    是时，尊者尸婆罗即舍神足，寻来就坐。是时，彼长者以弊恶饮食极为麁丑，与尊者尸婆罗使食之。是时，尊者尸婆罗生长豪家，饮食自恣，但以彼长者故，而受此食，便取食之。是时，尊者尸婆罗食讫，还诣所在。
    即其夜，虚空[中]神天来语长者曰：
    「善施极大施，乃与尸婆罗，无欲以解脱，爱断以无疑。」
    夜半、清旦二时说此偈：
    「善施极大施，乃与尸婆罗，无欲以解脱，爱断以无疑。」
    是时，长者闻天人语，便作是念：
    「我昨日以百千两金施与外道，乃无此应，我今日以弊恶食施与尸婆罗，乃致此应，何时当晓？自当以百千两金施[与]尸婆罗。」
    是时，长者即其日检校家中有直百千两金者，即持诣尸婆罗所。到已，头面礼足，在一面住。尔时，长者以百千两金，奉上尸婆罗，并作是语：「唯愿受此百千两金。」
    是时，尊者尸婆罗报曰：
    「当使长者受福无穷，长寿自然，然复，如来不许比丘受百千两金。」
    是时，长者便往至世尊所。到已，头面礼足，在一面坐。尔时，彼长者白世尊言：
    「唯愿世尊使尸婆罗比丘受此百千两金，使我蒙其福。」
    尔时，世尊告一比丘：「汝往至尸婆罗比丘所，云吾唤卿。」
    比丘对曰：「如是，世尊！」
    是时，彼比丘从佛受教，即往至彼尸婆罗所，以如来语而告之。
    是时，尊者尸婆罗承彼比丘语，即往至世尊所，头面礼足，在一面坐。
    尔时，世尊告尸婆罗曰：
    「汝今可受此长者百千两金，使蒙其福，此是宿缘之业，可受其报。」
    尸婆罗对曰：「如是，世尊！」
    是时，尊者尸婆罗即时而说达嚫：
    「施衣及余物，欲求其福德，往至天世人，五乐自娱乐。
      从天至人中，度有无疑难，涅槃无为处，诸佛之所乐。
      施惠无难者，蒙此获福佑，当起慈惠心，作福无有懈。」
    是时，尊者尸婆罗语长者言：「可持此百千两金，着我房中。」
    尔时，长者承受其教，持此百千两金，着尊者尸婆罗房中，便退而去。
    是时，尸婆罗告诸比丘：
    「诸有所乏者，来至此而取之，若复须衣被、饮食、床敷卧具、病瘦医药，皆来取之，勿在余处而求之也，展转相告令知之。」
    是时，众多比丘白世尊言：
    「此尸婆罗昔作何福，生长者家，端正无双，如桃华色？复作何福，两手捉珠出母胎中？复作何福，将五百人，诣如来所，出家学道，值如来世？复作何福，所至到处，衣食自然无所短乏，余比丘无能及者？」
    尔时，世尊告诸比丘：
    「过去久远九十一劫，有佛号毗婆尸如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、世尊出现于世，游在盘头国界，与六十万八千众俱，四事供养：衣被、饮食、床敷卧具、病瘦医药。
    尔时，有梵志名曰耶若达，住彼土界，饶财多宝，金银、珍宝、车磲、马瑙、真珠、琥珀不可称计。是时，耶若达出彼国界，往至毗婆尸如来所。到已，共相问讯，在一面坐。是时，毗婆尸如来渐与说法，便发欢喜之心，是时，耶若达白毗婆尸如来：『唯愿当受我请，欲饭佛及比丘僧。』是时，如来默然受请。耶若达梵志以见世尊默然受请，即从座起，繞佛三匝而去，至家中办种种甘馔饮食。
    是时，耶若达夜半便作是念：『我今已办种种饮食，唯{乏}无[有]酪，明日清旦当往城门中，其有卖酪者，尽当买之。』是时，耶若达清旦敷好坐具，寻复诣城门中求酪。
    当于尔时，有放牛人持酪，名尸婆罗，欲往祠祀。是时，耶若达梵志语放牛人曰：『卿酪卖者，吾当与价。』尸婆罗报曰：『我今欲祠祀。』婆罗门报曰：『汝今祀天为何所求？但卖与我，当重顾价。』放牛人报曰：『梵志！今用酪为？』梵志报曰：『我今请毗婆尸如来及比丘僧，然，饮食尽办，唯无有酪。』是时，尸婆罗问梵志曰：『毗婆尸如来者，为何等相貌？』梵志报曰：『如来者，无与等，戒具清净，慧、定三昧不可及，天上、人中无能及者。』
    是时，耶若达梵志叹说如来之德，尸婆罗闻已心开意解。是时，尸婆罗语梵志曰：『我今躬持此酪往施如来，复用祀天为？』是时，耶若达梵志将此放牛人往至家中，[往诣佛所，]即白：『时到，今正是时，唯尊屈顾。』
    时，如来以知时到，着衣持钵，将诸比丘，前后围繞，至耶若达梵志家，各次第坐。是时，放牛人见如来容貌世之希有，诸根惔怕，有三十二相、八十种好，庄严其身，亦如日月，犹如须弥山出众山上，光明远照，靡不蒙润。见已欢喜，便前进世尊所，而作是说：『设当如来功德如梵志所论者，使此一瓶酪尽充众僧。』尔时，尸婆罗白世尊言：『愿受此酪！』是时，如来即舒钵受酪，亦复与比丘僧，犹故有酪。
    尔时，放牛人白世尊言：『今故有余酪。』时，如来告曰：『汝今更持此酪施佛及比丘众。』时，放牛人对曰：『如是，世尊！』是时，放牛人更重行酪，犹故遗余酪在。放牛人复白佛言：『今故有遗余酪在。』是时，如来告此人曰：『今可持此酪与比丘尼众、优婆塞、优婆夷众，使得充饱。』故有遗余酪在。尔时，佛语放牛人：『汝今持此酪与檀越主人。』对曰：『如是。』寻复与檀越主人，故有遗余酪在。复施与乞人贫匮者，亦有遗余酪在。来白佛言：『故有遗余酪在。』时，佛告曰：『今持此酪，泻着净地，若着水中，所以然者，我不见有人、天及世能消此酪者，唯除如来。』放牛人即受佛教，持此酪而着水中。寻时，水中大火炎出，高数十仞。
    是时，放牛人见此变怪已，叹未曾有，还至世尊所，头面礼足，叉手而住，复作此誓愿：『今持此酪施与四部之众，设当有福德者，缘此福佑，莫堕八难之处，莫生贫匮之家，所生之处，六情完具，面目端正，亦莫在家，使将来之世亦值如此圣尊。』
    比丘！当知：三十一劫复有佛名式诘如来出现于世，是时，式诘如来游化于野马世界，与大比丘十万人俱。是时，式诘如来到时，着衣持钵，入城乞食。时，彼城中有大商客，名曰善财，遥见式诘如来诸根寂静，容貌端正，有三十二相、八十种好，庄严其身，面如日月，见已，便发欢喜之心，前至世尊所，头面礼足，在一面坐。尔时，贾人以好宝珠散如来上，现其微心，普作誓愿：『持此功德，所生之处，饶财多宝，无所乏短，无令手中有空缺时，乃至母胞胎中亦使不空。』
    于此劫中复有毗舍罗婆如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、世尊。尔时，有长者名善觉，饶财多宝，复请毗舍罗婆如来、至真、等正觉，及比丘僧。时，彼长者少于使人。是时，长者躬自办种种甘馔饮食，饭彼如来，作是誓愿：『我持[此]功德，所生之处，常值三尊，无所短乏，恒多使人令将来之世值如来，如今日也。』
    今此贤劫中有佛名拘屡孙如来、至真、等正觉，出现于世。尔时，有长者名多财，复请拘屡孙如来，七日之中饭佛及比丘僧，供养衣被、饮食、床敷卧具、病瘦医药：『所生之处常饶财多宝，莫生贫贱之家，使我所生之处恒得四事供养，为四部之众、国王、人民所见宗敬，天、龙、鬼神、人若非人所见接遇。』
    诸比丘！当知：尔时耶若达梵志岂异人乎？莫作是观，所以然者，今月光长者今身是也。尔时放牛人，名尸婆罗，以酪供养佛者，今比丘尸婆罗是也。尔时善财贾人岂异人乎？莫作是观，今尸婆罗比丘是也。尔时善觉长者岂异人乎？莫作是观，今尸婆罗比丘是[也]。尔时多财长者岂异人乎？莫作是观，今日尸婆罗比丘是也。
    诸比丘！当知：尸婆罗比丘作此誓愿：『使我所生之处，恒端正无双，常在富贵家生，使将来之世值遇世尊，设为我说[法]者，即得解脱，得出家作沙门。』缘此功德，今尸婆罗比丘得生富贵家，端正无双，今遭值我，即得阿罗汉。然，比丘！当知：复以宝珠散如来上，持是功德，今处母胎，手执双珠出母胎中，价直阎浮提，当生之日便作是说。复请拘屡孙如来求多使人，今将五百徒众至我所，出家学道，得阿罗汉。复于七日之中供养拘屡孙如来，求得四事供养，今日不乏衣被、饮食、床敷卧具、病瘦医药。缘此功德，余比丘所不及，释提桓因身来供养给其所须，又且诸天转告村落，使四部之众知有尸婆罗，此其义也。我弟子中第一福德者，尸婆罗比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「有四事最小不可轻……」，参看《杂阿含1226经》。
    「八解脱」，参看《中阿含97经》。
        参看《杂阿含571经》。


增壹阿含33品3经

增壹阿含33品3经[佛光本290经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「五健丈夫堪任战鬪出现于世，云何为五？于是，有人着铠持仗，{人}[入?]军战鬪，遥见风尘便怀恐怖，是谓第一战鬪人也。
    复次，第二战鬪人，着铠持仗，欲入军战，若见风尘不怀恐怖，但见高幢便怀恐怖，不堪前鬪，是谓第二人。
    复次，第三战鬪人，着铠持仗，欲入军战鬪，彼若见风尘，若见高幢，不怀恐怖，若见弓箭便怀恐怖，不堪战鬪，是谓第三人也。
    复次，第四战鬪人，着铠持仗，入军共鬪，彼若见风尘，若见高幢，若见[弓]箭，不怀恐惧，但入阵时，便为他所捉，或断命根，是谓第四战鬪人也。
    复次，第五战鬪人，着铠持仗，欲入阵鬪，彼若见风尘，若见高幢，若见箭，若为他所捉，乃至于死，不怀恐怖，能坏他军境界{无}[内]外而领人民，是谓第五战鬪人也。
    如是，比丘！世间有此五种人。今比丘众中亦有此五种之人出现于世，云何为五？或有一比丘游他村落，彼闻村中有妇人端正无双，面如桃华色，彼闻已，到时，着衣持钵，入村乞食，即见此女人颜貌无双，便起欲想，除去三衣，还佛禁戒，而作居家，犹如彼鬪人，小见风尘，以怀恐怖，似此比丘也。
    复次，有比丘闻有女人在村落中住，端正无比，到时，着衣持钵，入村乞食，彼若见女人不起欲想，但与彼女人共相调戏，言语往来，因此调戏，便舍法服，还为白衣，如彼第二人，见风尘不怖，但见高幢便怀恐怖，此比丘亦复如是。
    复次，有一比丘闻村落中有女人，容貌端正，世之希有，如桃华色，到时，着衣持钵，入村乞食，若见女人不起欲想，设共女人共[相]调戏，亦复不起欲意之想，但与彼女人手拳相加，或相捻挃，于中便起欲想，舍三法衣，还为白衣，习于家业，如彼第三人入阵时，见风尘、见高{憧}[幢]不恐怖，见弓箭便怀恐怖。
    复次，有一比丘闻村落中有女人，面容端正，世之希有，到时，着衣持钵，入村乞食，彼若见女人不起欲想，设共言语，亦复不起欲想，设彼女人共相捻挃，便起欲想，然，不舍法服，习于家业，如彼第四人入军，为他所获，或丧命根，而不得出。
    复次，有一比丘，依村落而住，彼闻村中有女人，然比丘到时，着衣持钵，入村乞食，彼若见女人不起欲想，设共言笑，亦不起欲想，设复共相捻挃，亦复不起欲想，是时，比丘观此身中三十六物恶秽不净，谁着此者？由何起欲？此欲为止何所？为从头耶？形体出耶？观此诸物了无所有，从头至足亦复如是，五藏所属，无有想象，亦无来处，彼观缘本，不知所从来处。彼复作是念：『我观此欲从因缘生。』彼比丘观此已，欲漏心得解脱，有漏心得解脱，无明漏心得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受胎，如实知之，如彼第五战鬪之人，不难众敌而自游化。由是故，我今说此人舍于爱欲，入于无畏之处，得至涅槃城。是谓，比丘！有此五种之人，出现于世。」
    尔时，世尊便说此偈：
    「欲我知汝本，意以思想生，非我思想生，且汝而不有。
    是故，诸比丘！当观恶秽淫不净行，除去色欲。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「风尘」，南传作「扬尘」(rajagga??eva，逐字直译为「尘+顶」)，菩提比丘长老英译为「尘云；云状尘」(the cloud of dust)，并引注解书的解说，这是源于象与马践踏土地所扬起的尘聚(rajakkhandha?)。
    「高幢」，南传作「旗帜顶端」(dhajagga??eva)，菩提比丘长老英译为「旗帜的冠饰」(the crest of the standard)。
    「(有)胜利战场」(vijitasa?gāmo)，菩提比丘长老英译为「他在战争中浮现胜利」(he emerges victorious in battle)。
    「学的薄弱」(vijitasa?gāmo)，菩提比丘长老英译为「他在训练中的弱点」(his weakness in the training)。
    「淫欲法」(methuna? dhamma?，另译为「淫法；不净法」)，菩提比丘长老英译为「与她性交」(sexual intercourse with her)。


增壹阿含33品4经

增壹阿含33品4经[佛光本291经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有五战鬪之人出现于世，云何为五？或有一人着铠持仗，入军战鬪，彼见风尘便怀恐怖，不敢入彼大阵之中，是谓第一之人。
    复次，第二战鬪之人着铠持仗，入军战鬪，彼见风尘，不生畏惧，但闻击鼓之音便怀恐怖，是谓第二之人。
    复次，第三之人着铠持仗，入军战鬪，彼见风尘，不生畏惧，设闻鼓角之声，不起畏惧，彼若见高幢便怀恐怖，不堪战鬪，是谓第三之人。
    复次，第四战鬪之人着铠持仗，入军战鬪中，若见风尘，不起畏惧，若闻鼓角之音，复{非}[不]恐惧，若见高幢，亦非怖畏，设为他所捉，或断命根，是谓第四之人。
    复次，第五有人着铠持仗，入军共鬪，彼尽能有所坏，广接国界，是谓第五之人出现于世。
    比丘！当知：今比丘亦有五种之人，出现于世间，云何为五？或有一比丘住村落中，彼闻有女人，端正无双，如桃华色，彼比丘到时，着衣持钵，入村乞食，不守根门，不护身、口、意法，彼若见女人便起欲意，还舍禁戒，习白衣法，如彼初人闻扬尘之声，不堪战鬪，便怀恐怖，我由是故而说此人。
    复次，有比丘住在村落，彼闻村中有女人，端正无比，面如桃华色，而便舍戒，习白衣法，如彼第二鬪人，但闻鼓角之声，不堪战鬪，此亦如是。
    复次，有比丘住在村落，闻有女人在彼村落，彼闻已，便起欲意，若见女人不起欲想，但共女人共相调戏，于中便舍禁戒，习白衣法，如彼第三人遥见幢已，便怀恐怖，不堪战鬪，由是故，今说此人，是谓第三战鬪之人。
    复次，有比丘住在村落，彼比丘闻村中有女人，闻已，着衣持钵，入村乞食，不守护身、口、意，彼见女人端正无双，于中便起欲意，或与女人共相捻挃或手拳相加，便舍禁戒，还为白衣，如彼第四战鬪之人，在大军中为他所捉，丧失命根，由是之故，今说此人。
    复次，有比丘闻村落中有女人，世之希有，彼虽闻此不起欲想，彼比丘到时，着衣持钵，入村乞食，而守护身、口、意，彼虽见女人，不起欲想，无有邪念，设共女[人]言语往返，亦不起欲想，亦无邪念，设共女人共相捻挃，手拳相加，尔时便起欲想，身、口、意便炽盛。欲意已炽盛，还诣园中，至长老比丘所，以此因缘，向长老比丘说之：『诸贤当知，我今欲意炽盛，不能自禁制，唯愿说法，使脱欲之恶露不净。』是时，长老比丘告曰：『汝今当观此欲为从何生？复从何灭？如来所说，夫去欲者，以不净观除之，及修行不净观之道。』
    是时，长老比丘便说此偈言：
    『设知颠倒者，加心而炽盛，当去诸炽心，欲意{止}[便]休息。
    诸贤知之，欲从想生，以兴想念，便生欲意。或能自害，复害他人，起若干灾患之变，于现法中受其苦患，复于后世受苦无量。欲意以除，亦不自害，[复]不害他人，于现法报不受其苦。是故，今当除想念。以无想念，便无欲心，以无欲心，便无乱想。』
    尔时，彼比丘受如此教敕，即思惟不净之{相}[想]。以思惟不净之想，尔时有漏心得解脱，至无为处，如彼第五人着铠持仗入军战鬪，彼见众敌无有恐惧，设有来害者心不移动，能破外寇，居他界中。由是故，今说此人能破魔众，去诸乱想，至无为处，是谓第五人出现于世。
    比丘！当知：世间有此五人出现世间。是故，诸比丘！当念修行欲不净想。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「复原」(vu??hāti，原意为「出定；出起；出罪」)，菩提比丘长老英译为「复原」(recovers)。
    「已集合的」(viyū?ha?，另译为「厚的；已集积的；已整理条列的；已被整备的 」)，菩提比丘长老英译为「骚动；斗争」(the fray)。Thanissaro Bhikkhu英译为「厚的」(the thick)。
    「(有)胜利战场」(vijitasa?gāmo)，菩提比丘长老英译为「他在战争中浮出胜利」(he emerges victorious in battle)。
    「淫欲法」(methuna? dhamma?，另译为「淫法；不净法」)，菩提比丘长老英译为「与她性交」(sexual intercourse with her)。


增壹阿含33品5经

增壹阿含33品5经[佛光本292经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「夫扫地之人有五事不得功德，云何为五？于是，扫地之人不知逆风，不知顺风，复不作聚，复不除粪，然扫地之处复非净洁，是谓，比丘！扫地之人，虽有五事，不成大功德。
    复次，比丘！扫地之人成五功德，云何为五？于是，扫地之人知逆风、顺风之理，亦知作聚，亦能除之，不留遗余极令净好，是谓，比丘！有此五事成大功德。
    是故，诸比丘！当除前五事，修后五法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含33品6经

增壹阿含33品6经[佛光本293经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有人扫偷婆不得五功德，云何为五？于是，有人扫偷婆不以水洒地，不除去瓦石，不平整其地，不端意扫地，不除去秽恶，是谓，比丘！扫地之人不成五功德。
    比丘！当知：扫地之人成五功德，云何为五？于是，扫偷婆之人以水洒地、[除]去瓦石、平整其地、端意扫地、除去秽恶，是谓，比丘！有五事令人得功德。
    是故，诸比丘！欲求其功德者，当行此五事。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含33品7经

增壹阿含33品7经[佛光本294经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「长游行之人有五艰难，云何为五？于是，恒游行人不诵法教，所诵之教而忘失之，不得定意，以(已)得三昧复忘失之，闻法不能持，是谓，比丘！多游行人有此五难。
    比丘！当知：不多游行人有五功德，云何为五？未曾得法而得法，已得不复忘失，多闻能有所持，能得定意，以(已)得三昧不复失之，是谓，比丘！不多游行人有此五功德。
    是故，诸比丘！莫多游行。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「长游行」(dīghacārika?)，菩提比丘长老英译为「长的游走」(lengthy wandering)。
    「不住立游行」(anavatthacārika?， 疑为anava??hacārika?之讹)，菩提比丘长老英译为「不安顿下来的游走」(unsettled wandering)。
    「使遍纯净」(pariyodāpeti， 疑为pariyodapeti之讹)，菩提比丘长老英译为「澄清；弄清楚」(clarify)。


增壹阿含33品8经

增壹阿含33品8经[佛光本295经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘恒一处止，有五非法，云何为五？于是，比丘一处住者，意着屋舍，畏恐人夺，或意着财产，复恐人夺，或多集物，犹如白衣，贪着亲亲，不欲使人至亲亲家，恒共白衣而相往来，是谓，比丘！一处住人有此五非法。
    是故，诸比丘！当求方便，勿一处住。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含33品9经

增壹阿含33品9经[佛光本296经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「不一处住人有五功德，云何为五？不贪屋[舍]，不贪器物，不多集财物，不着亲族，不与白衣共相往来，是谓，比丘！不住一处人有此五功德。
    是故，诸比丘！当求方便，行此五事。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含33品10经

增壹阿含33品10经[佛光本297经/5法](五王品)(庄春江标点)
    闻如是：
    一时，佛在摩竭国光明池侧，尔时世尊与大比丘众五百人俱，在人间游化。
    尔时，世尊遥见大树为火所烧，见已，如来更诣一树下。到已，就树下坐。尔时，世尊告诸比丘：
    「云何，比丘！宁持身投此火中？为宁与端正女人而共交游？」
    尔时，诸比丘白佛言：
    「宁与女人共相交游，不投身入此火中，所以然者，此火毒热不可称计，断其命根，受苦无量。」
    世尊告曰：
    「我今告汝等：非沙门行言是沙门、非梵行人言是梵行、不闻正法言我闻[正]法、无清白法，如是之人宁投[身]入此火中，不与女人共相交游，所以然者，彼人宁受此苦痛，不以此罪入地狱中受苦无量。
    云何，比丘！宁受人礼拜恭敬？为宁使人取利剑断其手足？」
    诸比丘对曰：
    「宁受恭敬礼拜，不使人以剑断其手足，所以然者，断其手足，痛不可称计。」
    世尊告曰：
    「我今告汝等：非沙门行言是沙门、非梵行人言是梵行、不闻正法言闻正法、无清白行、断善根，如是之人宁投身受此利剑，不以无戒受他恭敬，所以然者，此痛斯须间耳，地狱苦痛不可称计。
    云何，比丘！宁受人衣裳？为宁以热铁鍱用缠裹身？」
    诸比丘对曰：
    「宁以受人衣裳，不受此苦痛，所以然者，此毒痛不可称计。」
    世尊告曰：
    「我今重告汝：无戒之人宁以热铁鍱缠裹其身，不受人衣裳，所以然者，此痛须臾间耳，地狱苦痛不可称计。
    云何，比丘！宁受人信施之食？为宁以吞热铁丸乎？」
    诸比丘对曰：
    「宁受人信施之食，不吞热铁丸，所以然者，此痛不可堪处。」
    世尊告曰：
    「我今语汝，宁吞热铁丸，不以无戒受人信施，所以然者，吞热铁丸，痛斯须间，不以无戒受他信施。
    云何，比丘！宁受人床敷之具？为宁卧热铁床上？」
    诸比丘对曰：
    「我等，世尊！宁受人床卧之具，不卧[热]铁床上，所以然者，此之毒痛不可称计。」
    世尊告曰：
    「彼愚痴之人无有戒行、非沙门言是沙门、无有梵行言修梵行，宁当卧铁床上，不以无戒受他信施，何以故？卧铁床上，痛斯须间，不以无戒受他信施。
    比丘当知：如我今日观无戒之人所趣向处，设彼人{间}[闻]者，形体枯悴，沸血从面孔出，便取命终，不与女人共相交游，不受人礼敬之德，不受人衣被、饭食、床敷卧具、病瘦医药。以其无戒之人，不观后世、前世之罪，不顾命根受此苦痛，无戒之人{意}[当?]生三恶趣中，所以然者，以其造恶行之所致也。
    如来今日观察善行人之所趣向，正使中毒，为刀所伤，自断命根，何以故？欲舍此身受天之福，当生善处，皆由前世受善行报之所致也。
    是故，[诸]比丘！当念修行戒身、定身、慧身、解脱身、解脱{所}[知]见身。欲使今世获其果报，得甘露道，正使受人衣被、饮食、床敷卧具、病瘦医药而无过失，又使檀越受福无穷。如是，诸比丘！当作是学。」
    尔时，说此法时，六十比丘漏尽意解；六十比丘还法服而作白衣。
    尔时，诸比丘闻佛所说，欢喜奉行。
    五王及月光，尸婆、二种斗，二扫、二行法，去住有二种，枯树最在后。

中阿含5经/木积喻经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游拘萨罗，在人间，与大比丘众翼从而行。
    尔时，世尊则于中路，忽见一处有大木积，洞燃俱炽。
    世尊见已，便下道侧，更就余树敷尼师檀，结{加}[跏]趺坐。
    世尊坐已，告诸比丘：
    「汝等见彼有大木积洞燃俱炽耶？」
    时，诸比丘答曰：「见也，世尊！」
    世尊复告诸比丘曰：
    「于汝意云何？谓：大木积洞燃俱炽，若抱、若坐、若卧，谓：剎利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞严饰其身，若抱、若坐、若卧，何者为乐？」
    时，诸比丘白曰：
    「世尊！谓：大木积洞燃俱炽，若抱、若坐、若卧，甚苦，世尊！谓：剎利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞严饰其身，若抱、若坐、若卧，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁抱木积洞燃俱炽，若坐、若卧，彼虽因此受苦或死，然，不以是，身坏命终，趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，若抱剎利女，梵志、居士、工师女，年在盛时，沐浴香熏，着明净衣，华鬘、璎珞严饰其身，若坐、若卧者，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以紧索毛绳绞勒其{抟}[距-巨+专]断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住，若从剎利、梵志、居士、工师受其信施，按摩身体、支节、手足，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以紧索毛绳绞勒其{抟}[距-巨+专]断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住，甚苦，世尊！若从剎利、梵志、居士、工师受其信施，按摩身体、支节、手足，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以紧索毛绳绞勒其{抟}[距-巨+专]断皮，断皮已断肉，断肉已断筋，断筋已断骨，断骨已至髓而住，彼虽因此受苦或死，然，不以是，身坏命终，趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受其信施，按摩身体、支节、手足，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以莹磨利刀截断其髀，若从剎利、梵志、居士、工师受信施、礼拜、恭敬将迎，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以莹磨利刀截断其髀，甚苦，世尊！若从剎利、梵志、居士、工师受信施、礼拜、恭敬将迎，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以莹磨利刀截断其髀，彼虽因此受苦或死，然，不以是，身坏命终，趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受信施、礼拜、恭敬将迎，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以铁铜鍱洞燃俱炽缠络其身，若从剎利、梵志、居士、工师受信施衣服，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以铁铜鍱洞燃俱炽缠络其身，甚苦，世尊！若从剎利、梵志、居士、工师受信施衣服，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以铁铜鍱洞燃俱炽缠络其身，彼虽因此受苦或死，然，不以是，身坏命终，趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受信施衣服，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以热铁钳钳开其口，便以铁丸洞燃俱炽着其口中，彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧肠胃，烧肠胃已下过，若从剎利、梵志、居士、工师受信施食无量众味，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以热铁钳钳开其口，便以铁丸洞燃俱炽着其口中，彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧肠胃，烧肠胃已下过，甚苦，世尊！若从剎利、梵志、居士、工师受信施食无量众味，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以热铁钳钳开其口，便以铁丸洞燃俱炽着其口中，彼热铁丸烧唇，烧唇已烧舌，烧舌已烧龂，烧龂已烧咽，烧咽已烧心，烧心已烧肠胃，烧肠胃已下过，彼虽因此受苦或死，然，不以是，身坏命终，趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受信施食无量众味，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以铁铜床洞燃俱炽强逼使人坐卧其上，若从剎利、梵志、居士、工师受其信施床榻卧具，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以铁铜床洞燃俱炽强逼使人坐卧其上，甚苦，世尊！若从剎利、梵志、居士、工师受其信施床榻卧具，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以铁铜床洞燃俱炽强逼使人坐卧其上，彼虽因此受苦或死，然，不以是，身坏命终，趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受其信施床榻卧具，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    世尊复告诸比丘曰：
    「于意云何？若有力士以大铁铜釜洞燃俱炽撮举人已，倒着釜中，若从剎利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火{熅}[温]暖，何者为乐？」
    时，诸比丘白曰：
    「世尊！若有力士以大铁铜釜洞燃俱炽撮举人已，倒着釜中，甚苦，世尊！若从剎利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火{熅}[温]暖，甚乐，世尊！」
    世尊告曰：
    「我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，宁令力士以大铁铜釜洞燃俱炽撮举人已，倒着釜中，彼虽因此受苦或死，然，不以是，身坏命终，趣至恶处，生地狱中。若愚痴人犯戒、不精进，生恶不善法，非梵行称梵行，非沙门称沙门，从剎利、梵志、居士、工师受信施房舍，泥治垩洒，窗户牢密，炉火{熅}[温]暖，彼愚痴人因是，长夜不善、不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故，汝等当观自义、观彼义、观两义，当作是念：『我出家学，不虚、不空，有果、有报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸施主得大福佑，得大果报，得大光明者。』当作是学。」
    说此法时，六十比丘漏尽结解，六十比丘舍戒还家，所以者何？世尊教诫甚深、甚难，学道亦复甚深、甚难。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「观两义」，南传作「以两者的利益考虑时」(ubhayattha?…sampassamānena)，菩提比丘长老英译为「考虑着两者的利益」(considering the good of both)。
    「下过」，南传作「会从下方出去」(adhobhāgā nikkhameyya)，菩提比丘长老英译为「沿着自己的内脏从下面出来」(comes out from below taking along one's entrails)。
    「泥治垩洒」(泥膜覆盖)，参看《中阿含3经》「泥涂垩洒」比对。
    「五王及月光，……枯树最在后。」为「摄颂」。


增壹阿含34品1经

增壹阿含34品1经[佛光本298经/5法](等见品)(庄春江标点)
    闻如是：
    一时，尊者舍利弗在舍卫城祇树给孤独园，与大比丘众五百人俱。
    尔时，众多比丘到舍利弗所，共相问讯，在一面坐。尔时，众多比丘白舍利弗言：
    「戒成就比丘当思惟何等法？」
    舍利弗报言：
    「戒成就比丘当思惟五盛阴无常、为苦、为恼、为多痛畏，亦当思惟苦、空、无我，云何为五？所谓：色阴、痛阴、想阴、行阴、识阴。尔时，戒成就比丘思惟此五盛阴，便成须陀洹道。」
    比丘白舍利弗言：
    「须陀洹比丘当思惟何等法？」
    舍利弗报言：
    「须陀洹比丘亦当思惟此五盛阴为苦、为恼、为多痛畏，亦当思惟苦、空、无我。诸贤！当知若须陀{恒}[洹?]比丘思惟此五盛阴时，便成斯陀含果。」
    诸比丘问曰：
    「斯陀含比丘当思惟何等法？」
    舍利弗报言：
    「斯陀含比丘亦当思惟此五盛阴为苦、为恼、为多痛畏，亦当思惟苦、空、无我。尔时，斯陀含比丘当思惟此五盛阴时，便成阿那含果。」
    诸比丘问曰：
    「阿那含比丘当思惟何等法？」
    舍利弗报言：
    「阿那含比丘亦当思惟此五盛阴为苦、为恼、为多痛畏，亦当思惟此五盛阴[苦、空、无我。尔?]时，便成阿罗汉。」
    诸比丘问曰：
    「阿罗汉比丘当思惟何等法？」
    舍利弗报言：
    「汝等所问何其过乎！罗汉比丘所作以(已)过，更不造行，有漏心得解脱，不向五趣生死之海，更不受有，有所造作。
    是故，诸贤！持戒比丘、须陀{恒}[洹?]、斯陀含、阿那含当思惟此五盛阴。如是，诸比丘！当作是学。」
    尔时，诸比丘闻舍利弗所说，欢喜奉行。

杂阿含259经[正闻本42经/佛光本36经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗共摩诃拘絺罗在耆阇崛山。
    摩诃拘絺罗晡时从禅起，诣舍利弗所，共相问讯，相娱悦已，却坐一面。
    时，摩诃拘絺罗语舍利弗：
    「欲有所问，仁者宁有闲暇见答以不？」
    舍利弗言：「仁者且问，知者当答。」
    时摩诃拘絺罗问舍利弗言：
    「若比丘未得无间等法，欲求无间等法，云何方便求？思惟何等法？」
    舍利弗言：
    「若比丘未得无间等法，欲求无间等法，精勤思惟：五受阴为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？是所应处故。若比丘于此五受阴精勤思惟，得须陀洹果证。」
    又问舍利弗：
    「得须陀洹果证已，欲得斯陀含果证者，当思惟何等法？」
    舍利弗言：
    「拘絺罗！已得须陀洹果证已，欲得斯陀含果证者，亦当精勤思惟：此五受阴法为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？是所应处故。若比丘于此五受阴精勤思惟，得斯陀含果证。」
    摩诃拘絺罗又问舍利弗言：
    「得斯陀含果证已，欲得阿那含果证者，当思惟何等法？」
    舍利弗言：
    「拘絺罗！得斯陀含果证已，欲得阿那含果证者，当复精勤思惟：此五受阴法为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？是所应处故。若比丘于此五受阴精勤思惟，[得阿那含果证。」
    摩诃拘絺罗又问舍利弗言：
    「得阿那含果证已，欲得阿罗汉果证者，当思惟何等法？」
    舍利弗言：
    「拘絺罗！]得阿那含果证已，欲得阿罗汉果证者，当复精勤思惟：此五受阴法为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？是所应处故。若比丘于此五受阴法精勤思惟，得阿罗汉果证。」
    摩诃拘絺罗又问舍利弗：
    「得阿罗汉果证已，复思惟何等法？」
    舍利弗言：
    「摩诃拘絺罗！阿罗汉亦复思惟：此五受阴法为病、为痈、为刺、为杀，无常、苦、空、非我，所以者何？为得未得故，证未证故，见法乐住故。」
    时，二正士各闻所说，欢喜而去。
南北传经文比对(庄春江作)：


增壹阿含34品2经

增壹阿含34品2经[佛光本299经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在波罗奈仙人鹿野苑中。
    尔时，如来成道未久，世人称之为大沙门，尔时，波斯匿王新绍王位。是时，波斯匿王便作是念：
    「我今新绍王位，先应取释家女，设与我者，乃适我心，若不见与，我今当以力往逼之。」
    尔时，波斯匿王即告一臣曰：
    「往至迦毗罗卫至释种家，持我名字，告彼释种云：『波斯匿王问讯起居轻利，致问无量。』又语彼释：『吾欲取释种女，设与我者，抱德永已，若见违者，当以力相逼。』」
    尔时，大臣受王教敕，往至迦毗罗国。尔时，迦毗罗卫释种五百人，集在一处。是时，大臣即往至五百释种所，持波斯匿王名字，语彼释种言：
    「波斯匿王问讯殷勤，起居轻利，致意无量。吾欲取释种之女，设与吾者，是其大幸，若不与者，当以力相逼。」
    时，诸释种闻此语已，极怀瞋恚：「吾等大姓，何缘当与婢子结亲？」
    其众中或言当与，或言不可与。
    尔时，有[一]释集彼众中，名摩呵男，语众人言：
    「诸贤勿共瞋恚，所以然者，波斯匿王为人暴恶，设当波斯匿王来者，坏我国界，我今躬自当往与波斯匿王相见，说此事情。」
    时，摩呵男家中婢生一女，面貌端正，世之希有。时，摩呵男沐浴此女，与着好衣，载宝羽车，送与波斯匿王，又白王言：「此是我女，可共成亲。」
    时，波斯匿王得此女极怀欢喜，即立此女为第一夫人，未经数日，而身怀妊，复经八九月生一男儿，端正无双，世所殊特。时，波斯匿王集诸相师与此太子立字。
    时，诸相师闻王语已，即白王言：
    「大王当知，求夫人时，诸释共诤，或言当与，或言不可与，使彼此流离，今当立名，名曰毗流勒。」
    相师立号已，各从{坐}[座]起而去。
    时，波斯匿王爱此流离太子，未曾离目前，然流离太子年向八岁，王告之曰：
    「汝今已大，可诣迦毗罗卫学诸射术。」
    是时，波斯匿王给诸使人，使乘大象往诣释种家，至摩呵男舍，语摩呵男言：
    「波斯匿王使我至此学诸射术，唯愿祖父母事事教授。」
    时，摩呵男报曰：「欲学术者善可习之。」
    是时，摩呵男释种集五百童子，使共学术。时，流离太子与五百童子共学射术。
    尔时，迦毗罗卫城中新起一讲堂，天及人民、魔、若魔天[不]在此讲堂中住。时，诸释种各各自相谓言：
    「今此讲堂成来未久，画彩已竟，犹如天宫而无有异，我等先应请如来于中供养及比丘僧，令我等受福无穷。」
    是时，释种即于堂上敷种种坐具，悬{绘}[缯?]幡盖，香汁洒地，烧众名香，复储好水，燃诸明灯。
    是时，流离太子将五百童子往至讲堂所，即升师子之座，时，诸释种见之，极怀瞋恚，即前捉臂逐出门外，各共骂之：
    「此是婢子，诸天、世人未有居中者，此婢生物敢入中坐？」
    复捉流离太子扑之着地。是时，流离太子即从地起，长叹息而视后。是时，有梵志子名好苦，是时，流离太子语好苦梵志子曰：
    「此[诸]释种取我毁辱乃至于斯，设我后绍王位时，汝当告我此事。」
    是时，好苦梵志子报曰：「如太子教。」
    时，彼梵志子日三时白太子曰：「忆释所辱。」
    便说此偈：
    「一切归于尽，果熟亦当堕，合集必当散，有生必有死。」
    是时，波斯匿王随寿在世，后取命终，便立流离太子为王。
    是时，好苦梵志至王所，而作是说：「王当忆本释所毁辱。」
    是时，流离王报曰：「善哉！善哉！善忆本事。」
    是时，流离王便起瞋恚，告群臣曰：「今人民主者为是何人？」
    群臣报曰：「大王！今日之所统领。」
    流离王时曰：「汝等速严驾，集四部兵，吾欲往征释种。」
    诸臣对曰：「如是。大王！」
    是时，群臣受王教令，即{运}[云]集四种之兵。是时，流离王将四部之兵，往至迦毗罗越。
    尔时，众多比丘闻流离王往征释种，至世尊所，头面礼足，在一面立，以此因缘具白世尊。
    是时，世尊闻此语已，即往逆流离王，便在一枯树下，无有枝叶，于中结{加}[跏]趺坐。是时，流离王遥见世尊在树下坐，即下车至世尊所，头面礼足，在一面立。
    尔时，流离王白世尊言：
    「更有好树，枝叶繁茂，尼拘留之等，何故此枯树下坐？」
    世尊告曰：「亲族之荫，故胜外人。」
    是时，流离王便作是念：
    「今日世尊故为亲族，然我今日应还本国，不应往征迦毗罗越。」
    是时，流离王即辞还退。
    是时，好苦梵志复白王言：「当忆本为释所辱。」
    是时，流离王闻此语已，复兴瞋恚：
    「汝等速严驾，集四部兵，吾欲往征迦毗罗越。」
    是时，群臣即集四部之兵，出舍卫城，往诣迦毗罗越征伐释种。
    是时，众多比丘闻已，往白世尊：「今流离王兴兵众，往攻释种。」
    尔时，世尊闻此语已，即以神足，往在道侧，在一[枯]树下坐。时，流离王遥见世尊在树下坐，即下车至世尊所，头面礼足，在一面立。尔时，流离王白世尊言：
    「更有好树，不在彼坐，世尊今日何故在此枯树下坐？」
    世尊告曰：「亲族之荫，胜外人也。」
    是时，世尊便说此偈：
    「亲族之荫凉，释种出于佛，尽是我枝叶，故坐斯树下。」
    是时，流离王复作是念：
    「世尊今日出于释种，吾不应往征，宜可齐此还归本土。」
    是时，流离王即还舍卫城。
    是时，好苦梵志复语王曰：「王当忆本释种所辱。」
    是时，流离王闻此语已，复集四种兵出舍卫城，诣迦毗罗越。
    是时，大目干连闻流离王往征释种，闻已，至世尊所，头面礼足，在一面立。尔时，目连白世尊言：
    「今日流离王集四种兵往攻释种，我今堪任使流离王及四部兵，掷着他方世界。」
    世尊告曰：「汝岂能取释种宿缘，着他方世界乎？」
    时，目连白佛言：「实不堪任使宿命缘，着他方世界。」
    尔时，世尊语目连曰：「汝还就坐。」
    目连复白佛言：「我今堪任移此迦毗罗越，着虚空中。」
    世尊告曰：「汝今堪能移释种宿缘，着虚空中乎？」
    目连报曰：「不也，世尊！」
    佛告目连：「汝今还就本位。」
    尔时，目连复白佛言：「唯愿听许以铁笼疏覆迦毗罗越城上。」
    世尊告曰：「云何，目连！能以铁笼疏覆宿缘乎？」
    目连白佛：「不也，世尊！」
    佛告目连：「汝今还就本位，释种今日宿缘已熟，今当受报。」
    尔时，世尊便说此偈：
    「欲使空为地，复使地为空，本缘之所系，此缘不腐败。」
    是时，流离王往诣迦毗罗越。
    时，诸释种闻流离王将四部之兵来攻我等，复集四部之众，一由旬中往逆流离王。是时，诸释一由旬内遥射流离王，或射耳孔，不伤其耳，或射头髻，不伤其头，或射弓坏，或射弓弦，不害其人，或射铠器，不伤其人，或射床座，不害其人，或射车轮坏，不伤其人，或坏幢麾，不害其人。是时，流离王见此事已，便怀恐怖，告群臣曰：「汝等观此箭为从何来？」
    群臣报曰：「此诸释种，去此一由旬中射箭使来。」
    流离王报言：「彼设发心欲害我者，普当死尽，宜可于中还归舍卫。」
    是时，好苦梵志前白王言：
    「大王勿惧，此诸释种皆持戒，虫尚不害，况害人乎！今宜前进，必坏释种。」
    是时，流离王渐渐前进向彼释种。
    是时，诸释退入城中。
    时，流离王在城外而告之曰：「汝等速开城门。若不尔者，尽当取汝杀之。」
    尔时，迦毗罗越城有释童子，年向十五，名曰奢摩，闻流离王今在门外，即着铠持仗至城上，独与流离王[兵]共鬪。是时，奢摩童子多杀害兵众，各各驰散，并作是说：
    「此是何人？为是天也？为是鬼神也？遥见如似小儿。」
    是时，流离王便怀恐怖，即入地孔中而避之。
    时，释种闻坏流离王众。是时，诸释即呼奢摩童子而告之曰：
    「汝年幼小，何故辱我等门户？岂不知诸释修行善法乎？我等尚不能害虫，况复人命乎？我等能坏此军众，一人敌万人，然我等复作是念：『然杀害众生不可称计。』世尊亦作是说：『夫人杀人命，死入地狱，若生人中，寿命极短。』汝速去，不复住此。」
    是时，奢摩童子即出国去，更不入迦毗罗越。
    是时，流离王复至门中语彼人曰：「速开城门，不须稽留。」
    是时，诸释自相谓言：「可与开门，为不可乎？」
    尔时，弊魔波旬在释众中作一释形，告诸释言：「汝等速开城门，勿共受困于今日。」
    是时，诸释即与开城门。是时，流离王即告群臣曰：
    「今此释众人民极多，非刀剑所能害尽，尽取埋脚地中，然后使暴象蹈杀。」
    尔时，群臣受王教敕，即以象蹈杀之。
    时，流离王敕群臣曰：「汝等速选[好]面手释女五百人。」
    时，诸臣受王教令，即选五百端正女人，将诣王所。
    是时，摩呵男释至流离王所，而作是说：「当从我愿。」
    流离王言：「欲何等愿？」
    摩呵男曰：
    「我今没在水底，随我迟疾，使诸释种并得逃走，若我出水，随意杀之。」
    流离王曰：「此事大佳。」
    是时，摩呵男释即入水底，以头发系树根而取命终。
    是时，迦毗罗越城中诸释，从东门出，复从南门入，或从南门出，还从北门入，或从西门出，而从北门入。
    是时，流离王告群臣曰：「摩呵男父何故隐在水中，如今不出？」
    尔时，诸臣闻王教令，即入水中出摩呵男，已取命终。尔时，流离王以见摩呵男命终，时，王方生悔心：
    「我今祖父已取命终，皆由爱亲族故，我先不知当取命终，设当知者，终不来攻伐此释。」
    是时，流离王杀九千九百九十万人，流血成河，烧迦毗罗越城，往诣尼拘留园中。
    是时，流离王语五百释女言：「汝等慎莫愁忧，我是汝夫，汝是我妇，要当相接。」
    是时，流离王便舒手捉一释女而欲弄之。
    时，女问曰：「大王欲何所为？」
    时王报言：「欲与汝情通。」
    女报王曰：「我今何故与婢生种情通。」
    是时，流离王甚怀瞋恚，敕群臣曰：「速取此女，兀其手足，着深坑中。」
    诸臣受王教令，兀其手足，掷着[深]坑中。
    及五百女人皆骂王言：「谁持此身与婢生种共交通？」
    时，王瞋恚尽取五百释女，兀其手足，着深坑中。
    是时，流离王悉坏迦毗罗越已，还诣舍卫城。
    尔时，祇陀太子在深宫中与诸妓女共相娱乐。
    是时，流离王闻作倡伎声，即便问之：「此是何音声乃至于斯？」
    群臣报王言：「此是祇陀王子在深宫中，作倡伎乐而自娱乐。」
    时，流离王即敕御者：「汝{回}[回?]此象诣祇陀王子所。」
    是时，守门人遥见王来而白言：
    「王小徐行，祇陀王子今在宫中五乐自娱，勿相触娆。」
    是时，流离王即时拔剑，取守门人杀之。
    是时，祇陀王子闻流离王在门外住，竟不辞诸妓女，便出在外与王相见：「善来！大王！可入小停驾。」
    时，流离王报言：「岂不知吾与诸释共鬪乎？」
    祇陀对曰：「闻之。」
    流离王报言：「汝今何故与妓女游戏而不佐我也？」
    祇陀王子报言：「我不堪任杀害众生之命。」
    是时，流离王极怀瞋恚，即复拔剑斫杀祇陀王子。是时，祇陀王子命终之后，生三十三天中，与五百天女共相娱乐。
    尔时，世尊以天眼观祇陀王子以取命终，生三十三天，即便说此偈：
    「人天中受福，祇陀王子德，为善后受报，皆由现报故。
      此忧彼亦忧，流离二处忧，为恶后受恶，皆由现报故。
      当依福佑功，前作后亦然，或独而为者，或复人不知。
      作恶有知恶，前作后亦然，或独而为者，或复人不知。
      人天中受福，二处俱受福，为善后受报，皆由现报故。
      此忧彼亦忧，为恶二处忧，为恶后受报，皆由现报故。」
    是时，五百释女自归，称唤如来名号：
    「如来于此[生]，亦从此间出家学道，而后成佛，然佛今日永不见忆，遭此苦恼，受此毒痛，世尊何故而不见忆？」
    尔时，世尊以天耳清彻，闻诸释女称怨向佛。尔时，世尊告诸比丘：
    「汝等尽来，共观迦毗罗越，及看诸亲命终。」
    比丘对曰：「如是，世尊！」
    尔时，世尊将诸比丘出舍卫城，往至迦毗罗越。时，五百释女遥见世尊将诸比丘来，见已，皆怀惭愧。
    尔时，释提桓因及毗沙门王在世尊后而扇。
    尔时，世尊还顾语释提桓因言：「此诸释女皆怀惭愧。」
    释提桓因报言：「如是，世尊！」
    是时，释提桓因即以天衣覆此五百女身体上。
    尔时，世尊告毗沙门王曰：
    「此诸女人饥渴日久，当作何方{宣}[宜?]？」
    毗沙门王白佛言：「如是，世尊！」
    {是}[时]，毗沙门天王即办自然天食，与诸释女皆悉充足。
    是时，世尊渐与诸女说微妙法：
    「所谓诸法皆当离散，会有别离。诸女当知：此五盛阴皆当受此苦痛诸恼，堕五趣中。夫受五盛阴之身，必当受此行报，以有行报，便当受胎，已受胎分，复当受苦乐之报。设当无五盛阴者，便不复受形，若不受形，则无有生，以无有生，则无有老，以无有老，则无有病，以无有病，则无有死，以无有死，则无合会别离之恼。是故，诸女！当念此五阴成败之变，所以然者，以知五阴，则知五欲，以知五欲，则知爱法，以知爱法，则知染着之法，知此众事已，则不复受胎，以不受胎，则无生、老、病、死。」
    尔时，世尊与众释女渐说此法，所谓论者：施论、戒论、生天之论，欲不净想，出要为乐。尔时，世尊观此诸女心开意解，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，尔时世尊尽与彼说之。尔时，诸女诸尘垢尽得法眼净，各于其所而取命终，皆生天上。
    尔时，世尊诣城东门，见城中烟火洞然，即时而说此偈：
    「一切行无常，生者必有死，不生则不死，此灭为最乐。」
    尔时，世尊告诸比丘：「汝等尽来往诣尼拘留园中，就座而坐。」
    尔时，世尊告诸比丘：
    「此是尼拘留园，我昔在中与诸比丘广说其法，如今空虚无有人民。昔日之时，数千万众于中得道，{使}[获]法眼净，自今以后，如来更不复至此间。」
    尔时，世尊与诸比丘说法已，各从坐起而去，往舍卫祇树给孤独园。
    尔时，世尊告诸比丘：
    「今流离王及此兵众不久在世，却后七日尽当磨灭。」
    是时，流离王闻世尊所记：「流离王及诸兵众，却后七日尽当消灭。」闻已恐怖，告群臣曰：
    「如来今以记之云：『流离王不久在世，却后七日及兵众尽当没灭。』汝等观外境，无有盗贼、水火灾变来侵国者，何以故？诸佛如来语无有二，所言终不异。」
    尔时，好苦梵志白王言：
    「王勿恐惧，今外境无有盗贼畏难，亦无水火灾变，今日大王快自娱乐。」
    流离王言：「梵志当知，诸佛世尊，言无有异。」
    时，流离王使人数日至七日头，大王欢喜踊跃，不能自胜。将诸兵众及诸婇女，往阿脂罗河侧而自娱乐，即于彼宿。是时，夜半有非时云起，暴风疾雨，是时，流离王及兵众尽为水所漂，皆悉消灭，身坏命终，入阿鼻地狱中，复有天火烧[城]内宫殿。
    尔时，世尊以天眼观见流离王及四种兵为水所漂，皆悉命终，入地狱中。
    尔时，世尊便说此偈：
    「作恶极为甚，皆由身口行，今身亦受恼，寿命亦短促。
      设在家中时，为火之所烧，若其命终时，必生地狱中。」
    尔时，众中多比丘白世尊言：
    「流离王及四部兵，今已命绝，为生何处？」
    世尊告曰：「流离王者，今入阿鼻地狱中。」
    诸比丘白世尊言：
    「今此诸释昔日作何因缘，今为流离王所害？」
    尔时，世尊告诸比丘：
    「昔日之时，此罗阅城中有捕鱼村。时，世极饥俭，人食草根，一升金贸一升米。时，彼村中有大池水，又复饶鱼。时，罗阅城中人民之类往至池中而捕鱼食之。当于尔时，水中有二种鱼：一名拘璅，二名两舌。是时，二鱼各相谓言：『我等于此众人，先无过失，我是水性之虫，不处平地，此人民之类，皆来食啖我等，设前世时，少多有福德者，其当用报怨。』尔时，村中有小儿年向八岁，亦不捕鱼，复非害命。然复彼鱼在岸上者，皆悉命终，小儿见已，极怀欢喜。
    比丘！当知：汝等莫作是观，尔时，罗阅城中人民之类，岂异人乎？今释种是也，尔时拘璅鱼者，今流离王是也，尔时两舌鱼者，今好苦梵志是也，尔时小儿见鱼在{堓}[岸]上而笑者，今我身是也。尔时释种坐取鱼食，由此因缘，无数劫中入地狱中，今受此对，我尔时坐见而笑之，今患头痛，如似石押，犹如以头戴须弥山，所以然者，如来更不受形，以舍众行，度诸厄难，是谓，比丘！由此因缘今受此报。
    诸比丘当护身、口、意行，当念恭敬、承事梵行人。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含34品3经

增壹阿含34品3经[佛光本300经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当天子欲命终时，有五未曾有瑞应而现在前，云何为五？一者华[冠自]萎，二者衣裳垢坋，三者身体{污}[汗]臭，四者不乐本座，五者天女星散，是谓：天子当命终时有此五瑞应。尔时，天子极怀愁忧，椎胸唤叫。尔时，诸天子来至此天子所，语此天子言：『汝今尔来可生善处，快得善处，快得善利，以得善利，当念安处善业。』尔时，诸天而教授之。」
    尔时，有一比丘白世尊言：
    「三十三天云何得生善处？云何快得善利？云何安处善业？」
    世尊告曰：
    「人间于天则是善处，得善处、得善利者，生正见家，与善知识从事，于如来法中得信根，是谓名为快得善利。彼云何名为安处善业？于如来法中而得信根，剃除须发，以信坚固出家学道，彼以学道，戒性具足，诸根不缺，饭食知足，恒念经行，得三达明，是谓名为安处善业。」
    尔时，世尊便说此偈：
    「人为天善处，良友为善利，出家为善业，有漏尽无漏。
    比丘！当知：三十三天着于五欲，彼以人间为善趣，于如来[法]得出家，为善利而得三达，所以然者，[诸]佛世尊皆出人间，非由天而得也。是故，比丘！于此命终当[不?]生天上。」
    尔时，彼比丘白世尊：「云何比丘当生善趣？」
    世尊告曰：
    「涅槃者，即是比丘善趣。汝今，比丘！当求方便，得至涅槃。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含34品4经

增壹阿含34品4经[佛光本301经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「沙门出家有五毁辱之法，云何为五？一者头发长，二者爪长，三者衣裳垢坋，四者不知时宜，五者多有所论，所以然者，多有论说比丘复有五事，云何为五？一者人不信言，二者不受其教，三者人所不喜见，四者妄言，五者鬪乱彼此，是谓多论说之人有此五事。
    比丘！当除此五，而无邪想。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含34品5经

增壹阿含34品5经[佛光本302经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。尔时，世尊与诸比丘五百人俱。
    尔时，频毗娑罗王敕诸群臣：
    「速严驾宝羽之车，吾[欲]至舍卫城亲觐世尊。」
    是时，群臣闻王教敕，即驾宝羽之车，前白王言：
    「严驾已讫，王知是时。」
    尔时，频毗娑罗王乘宝羽之车出罗阅城，往诣舍卫城。渐至祇洹精舍，欲入祇洹精舍，夫水灌头王法有五威容，悉舍之一面，至世尊所，头面礼足，在一面坐。
    尔时，世尊渐与说微妙之法。尔时，王闻法已，白世尊言：
    「唯愿如来当在罗阅城夏坐，亦当供给衣被、饭食、床敷卧具、病瘦医药。」
    尔时，世尊默然受频毗娑罗王请。是[时]，王以见世尊默然受请，即从坐起，头面礼足，绕三匝便退而去，还诣罗阅城入于宫中。
    尔时，频毗娑罗王在闲静处，便生此念：
    「我亦堪任供养如来及比丘僧，尽其形寿，衣被、饮食、床敷卧具、病瘦医药，但当愍其下劣。」
    是时，频毗娑罗王寻其日告群臣曰：
    「我昨日而生此念：『我能尽形寿供养如来及比丘僧，衣被、饮食、床敷卧具、病{庾}[瘦?]医药，亦复当愍诸下劣。』汝等各各相率，次第饭如来诸贤，长夜受福无穷。」
    尔时，摩竭国王即于宫门前起大讲堂，复办种种食具。
    尔时，世尊出舍卫国，及将五百比丘，渐渐人间游化，至罗阅城迦兰陀竹园所。是时，频毗娑罗王闻世尊来至迦兰陀竹园中，寻时乘羽宝之车至世尊所，头面礼足，在一面坐。尔时，频毗娑罗王白世尊言：
    「我在闲静之处，便生此念：『如我今日能供办衣被、饭食、床[敷]卧{敷}具、病瘦医药，{便}[但]念下劣之家。』即告群臣：『汝等各各供办饮食之具，次第饭佛。』云何，世尊！此是其宜？为非其宜？」
    世尊告曰：「善哉！善哉！大王！多所饶益，为天、世人而作福田。」
    尔时，频毗娑罗王白世尊言：「唯愿世尊明日就宫中食。」
    尔时，频毗娑罗王以见世尊默然受请。时王寻起，头面礼足，便退而去。
    尔时，世尊明日清旦，着衣持钵，入城至王宫中各次第坐。尔时，王给以百味食，手自斟酌，欢喜不乱。尔时，频毗娑罗王见世尊食讫，除去钵器，便取一卑座，在如来前坐。
    尔时，世尊渐与王说微妙之法，令发欢喜之心。尔时，世尊与诸大王及群臣之类，说微妙之法，所谓论者：施论、戒论、生天之论，欲不净想，淫为秽恶，出要为乐。
    尔时，世尊以知彼众生心开意解，无复狐疑，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，尔时，世尊尽与说之。当于{坐}[座]上六十余人诸尘垢尽得法眼净，六十大臣及五百天人诸尘垢尽得法眼净。
    尔时，世尊即与频毗娑罗王及诸人民说此颂偈：
    「祠祀火为上，书中颂为最，王为人中尊，众流海为源。
      星中月照明，光明日为上，上下及四方，诸所有万物。
      天及世人民，佛为最尊上，欲求其福者，当供养于佛。」
    尔时，世尊说此偈已，便从{坐}[座]起而去。尔时，罗阅城中人民之类，随其贵贱，从家多少，饭佛及比丘僧。
    尔时，世尊在迦兰陀竹园中住，国界人民靡不供养者。
    尔时，罗阅城中诸梵志等次应作食，是时，彼梵志集在一处，各作是论：「吾等各各出三两金钱，以供食具。」
    尔时，罗阅城中有梵志，名曰鸡头，极为贫匮，趣自存活，无金钱可输，便为诸梵志所驱逐，使出众中。
    是时，鸡头梵志还至家中，而告其妇：
    「卿今当知，诸梵志等所见驱逐，不听在众，所以然者，由无金钱故。」
    时，妇报言：「还入城中，随人举债，必当得之。」
    又语其主：「七日之后，当相报偿，设不偿者，我身及妇没为奴婢。」
    是时，梵志随其妇言，即入城中，处处求索，了不能得，还至妇所，而告之曰：「吾所在求索了不能得，当如之何？」
    时妇报曰：
    「罗阅城东有大长者，名不奢蜜多罗，饶财多宝，可往至彼而求债之：『见与三两金钱，七日之后自当相还，设不还者，我身及妇没为奴婢。』」
    是时，梵志从妇受语，往诣不奢蜜多罗，从求金钱：
    「不过七日自当相还，若不相还者，我与妇没身为奴婢。」
    是时，不奢蜜多罗即与金钱。
    是时，鸡头梵志持此金钱还至妇所，而告之曰：
    「以(已)得金钱，当何方宜？」
    时妇报言：「可持此钱，众中输之。」
    时，彼梵志即持金钱，往众中输之，诸梵志等语此梵志曰：
    「我等办具已讫，可持此金钱还归所在，不须住此众中。」
    时，彼梵志即还到舍，以此因缘，向妇说之，其妇报言：
    「我等二人共至世尊所，自宣微意。」
    尔时，梵志即将其妇至世尊所，共相问讯，在一面坐。又复，其妇礼如来足，在一面坐。尔时，梵志以此因缘具白世尊，尔时，世尊告梵志曰：
    「如今可为如来及比丘僧办{其}[具]饮食。」
    尔时，梵志还熟视其妇。
    时，妇报曰：「但随佛教，不足疑难。」
    尔时，梵志即从坐起，前白佛言：
    「唯愿世尊及比丘众当受我[请?]。」
    是时，世尊默然受梵志请。
    尔时，释提桓因在世尊后，叉手侍焉。尔时，世尊回顾谓释提桓因：「汝可佐此梵志共办食具。」
    释提桓因白佛言：「如是，世尊！」
    尔时，毗沙门天王去如来不远，将诸鬼神众不可称计，遥扇世尊。
    是时，释提桓因语毗沙门天王曰：「汝亦可佐此梵志办此食具。」
    毗沙门报曰：「甚善，天王！」
    是时，毗沙门天王前至佛所，头面礼足，繞佛三匝，自隐其形，化作人像，领五百鬼神共办食具。
    是时，毗沙门天王敕诸鬼神：「汝等速往至旃檀林中而取旃檀，[着铁厨中。」
    尔时，厨中[铁厨中]有五百鬼神于中作食。
    是时，释提桓因告自在天子曰：
    「毗沙门今日{以}[已]造铁厨，与佛、比丘僧作饭食，汝今可化作讲堂，使佛、比丘僧于中得饭食。」
    自在天子报曰：「此事甚佳。」
    是时，自在天子闻释提桓因语，去罗阅城不远，化作七宝讲堂。所谓七宝者：金、银、水精、琉璃、马瑙、赤珠、车磲，复化作四梯陛：金、银、水精、琉璃。金梯陛上化作银树，银梯陛上化作金树，金根、银茎、银枝、银叶。若复金梯陛上化作银叶、银枝，水精梯[陛]上化作琉璃树，亦各杂种不可称计，复以杂宝而厕其间，复以七宝而覆其上，周匝四面悬好金铃，然彼铃声皆出八种之音，复化作好床座，敷以好褥，悬缯幡盖，世所希有。尔时，以牛头旃檀然火作食，罗阅城侧十二由旬，香熏遍满其中。
    是时，摩竭国王告诸群臣：
    「我生长深宫，初不闻此香，罗阅城侧何缘闻此好香。」
    羣臣白王：
    「此是鸡头梵志在食厨中，然天旃檀香，是其瑞应。」
    是时，频毗娑罗王敕诸群臣：
    「速严驾羽宝之车，吾欲往至世尊所问讯此缘。」
    是时，诸臣报王：「如是，大王！」
    频毗娑罗王即往至世尊所，头面礼足，在一面立。尔时，国王见此铁厨中有五百人作食，见已，便作是语：「此是何人所作饮食？」
    时，诸鬼神以人形报曰：「鸡头梵志请佛及比丘僧而供养之。」
    是时，{诸}国王复遥见高广讲堂，问侍人曰：
    「此是何人所造讲堂？昔所未有，为谁所造？」
    群臣报曰：「不知此缘。」
    是时，频毗娑罗王作是念：
    「我今至世尊所问此义，然佛世尊无事不知，无事不见。」
    是时，摩竭国频毗娑罗王往至世尊所，头面礼足，在一面坐。尔时，频毗娑罗王白世尊言：
    「昔日不见此高广讲堂，今日见之。昔日不见此铁厨，今日见之。将是何物？为是谁变？」
    世尊告曰：
    「大王当知，此毗沙门天王所造[铁厨]，及自在天子造此讲堂。」
    是时，摩竭国王即于{坐}[座]上悲泣交集，不能自胜。
    世尊告曰：「大王！何故悲泣乃至于斯。」
    时，频毗娑罗王白佛言：
    「不敢悲泣，但念后生人民不睹圣兴，当来之人悭着财物，无有威德，尚不闻此奇宝之名，何况见乎！今蒙如来有奇特之变出现于世，是故悲泣。」
    世尊告曰：「当来之世，国王、人民实不睹此变。」
    尔时，世尊即与国王说法，使发欢喜之心。王闻法已，即从坐而去。
    是时，毗沙门天王即其日语鸡头梵志曰：「汝舒右手。」
    是时，鸡头即舒右手，毗沙门天王即授与金铤。
    又告之曰：「自以此金铤投于地上。」
    是时，梵志即投于地上，乃成百千两金。
    毗沙门天王报曰：「汝持此金铤入城中买种种饮食，持来此间。」
    是时，梵志受天王教，即持此金入城买种种饮食，持来厨所。
    是时，毗沙门天王沐浴梵志，与着种种衣裳，手执香火，教白：
    「时到，今正是时，愿尊屈顾。」
    是时，梵志即受其教，手执香炉而白：「时到，唯愿屈顾。」
    尔时，世尊以知时至，着衣持钵，将诸比丘众往至讲堂所，各次第坐，及比丘[尼]众亦次第坐。是时，鸡头梵志见饮食极多，然众僧复少，前白世尊言：
    「今日[饮]食{饮}极为丰多，然比丘僧少，不审云何？」
    世尊告曰：
    「汝今，梵志！手执香炉，上高台上，向东、南、西、北，并作是说：『诸释迦文佛弟子得六神通，漏尽阿罗汉者，尽集此讲堂。』」
    梵志白言：「如是，世尊！」
    是时，梵志从佛受教，即上楼上请诸漏尽阿罗汉。是时，东方有二{十}[万]一千阿罗汉，从东方来诣此讲堂，南方二十一千，西方二十一千，北方二十一千阿罗汉集此讲堂。尔时，讲堂上有八万四千阿罗汉集在一处。
    是时，频毗娑罗王将诸群臣至世尊所，头面礼足及礼比丘僧。
    是时，鸡头梵志见比丘僧已，欢喜踊跃，不能自胜，以饭食之具，饭佛及比丘僧，手自斟酌，欢喜不辞，然，故有遗余之食。
    是时，鸡头梵志前白佛言：「今饭佛及比丘僧，故有遗余饭食在。」
    世尊告曰：「汝今可请佛及比丘僧七日供养。」
    梵志对曰：「如是，瞿昙！」
    是时，鸡头梵志即前长跪，白世尊言：
    「今请佛及比丘僧七日供养，自当供给衣被、饭食、床敷卧具、病瘦医药。」
    尔时，世尊默然受请。
    尔时，大众之中有比丘尼名舍鸠利，是时，比丘尼白世尊言：
    「我今心中生念：『颇有释迦文佛弟子漏尽阿罗汉不集此乎？』又以天眼观东方界，南方、西方、北方皆悉观之，靡不来者，皆悉{运}[云]集，今此大会纯是罗汉真人{运}[云]集。」
    世尊告曰：
    「如是，舍鸠利，如汝所言，此之大会纯是真人，东、西、南、北无不集者。」
    尔时，世尊以此因缘，告诸比丘：
    「汝等颇见比丘尼中天眼彻睹，如此比丘尼等乎？」
    诸比丘对曰：「不见也。世尊！」
    尔时，世尊告诸比丘：
    「我声闻中第一弟子天眼第一者，所谓舍鸠利比丘尼是。」
    时，鸡头梵志七日之中供养圣众衣被、饭食、床敷卧具、病瘦医药，复以华香散如来上，是时，此华在虚空中化作七宝交露台，是时，梵志见交露台已，欢喜踊跃，不能自胜，前白佛言：
    「唯愿世尊听在道次，得作沙门。」
    尔时，鸡头梵志即得为道，诸根寂静，自修其志，除去睡眠，设眼见色亦不起想念，其眼根亦无恶想流驰诸念而护眼根，若耳闻声，鼻嗅香，舌知味，身知细滑，不起细滑之想，意知法亦然，是时，便灭五结盖：覆蔽人心者，令人无智慧。
    亦无杀害之意，而净其心，不杀，不念杀，不教人杀，手不执刀杖，起仁慈之心向一切众生，除去不与取，不起盗心，而净其意，恒有施心于一切众生，亦使不盗。{已}[己?]不淫{妷}[泆]，亦复教人使不淫[泆]，恒修梵行，清净无瑕秽，于梵行中而净其心。亦不妄语，亦不教人使行妄语，恒念至诚，无有虚诈诳惑世人，于中而净其心。复{非}[不]两舌，亦不教人使两舌。若此间语不传至彼，设彼间语不传至此，于中而净其意。
    于食知足，不着气味，不着荣色，不着肥白，但欲支其形体，使全其命，欲除故痛，使新者不生，得修行道，长处无为之地，犹如有男女，以脂膏涂疮者，但欲除愈故也，此亦如是，所以于食知足者，欲使故痛除愈，新者不生。
    或复，是时，达晓行道，不失时节，不失三十七道品之行：或坐、或行，除去睡眠之盖，或初夜时，或坐或行，除去睡眠之盖，或中夜时右胁着地，脚脚相累，系意在明。彼复以后夜时，或坐、或经行而净其意。
    是时，饮食知足，经行不失时节，除去欲不净想，无诸恶行，而游初禅，有觉、有观，息念、猗欢乐，而游二禅，无有乐，护念清净，自知身有乐，诸贤所求护念清净者而游三禅，彼苦乐已灭，无有愁忧，无苦无乐，护念清净，游于四禅。
    彼以三昧心，清净无瑕秽，亦得无所畏，复得三昧，自忆无数世事，彼便忆过去之事：若一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、万生、数千万生、成劫、败劫、成败之劫，我曾生彼处，姓某、字某，食如此之食，受如是苦乐，寿命长短，彼死此生，死此生彼，因缘本末，皆悉知之。
    彼复以三昧心清净无瑕秽，得无所畏，观众生类生者、死者，彼复以天眼观众生类，生者、死者，善趣、恶趣，善色、恶色，若好、若丑，随行所种，皆悉知之：或有众生类身、口、意行恶，诽谤贤圣，造邪业本，身坏命终，生地狱中，或复有众生身、口[、意]行善，不诽谤贤圣，身坏命终，生善处天上，复以清净天眼观众生类若好、若丑，善趣、恶趣，善色、恶色，皆悉知之，得无所畏。
    复施心尽漏，后观此苦，{以}[如]实知之：此是苦，此是苦习(集)、苦尽(灭)、苦出要，如实知之。彼作是观已，欲漏心、有漏心、无明漏心得解脱。已得解脱，便得解脱智：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。
    是时，鸡头梵志便成阿罗汉。
    尔时，尊者鸡头闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含34品6经

增壹阿含34品6经[佛光本303经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「世间五事最不可得，云何为五？应丧之物欲使不丧者，此不可得，灭尽之法欲使不尽者，此不可得，夫老之法欲使不老者，此不可得，夫病之法欲使不病者，此不可得也，夫死之法欲使不死者，此不可得，是谓，比丘！有此五事最不可得，若如来出世，若如来不出[世]，此法界恒住如故，而不朽败，有丧灭之声，生、老、病、死，若生、若逝，皆归于本，是谓，比丘！此五难得之物。
    当求方便，修行五根，云何为五？所谓信根、精进根、念根、定根、慧根，是谓，比丘！行此五根已，便成须陀洹，家家、一种，转进成斯陀含，转进灭五结使，成阿那含，于彼般涅槃，不来此世，转进有漏尽，成无漏心解脱、智慧解脱，自身作证而自游化，更不复受胎，如实知之。
    当求方便，除前五事，修后五根。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含32品7经[佛光本282经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，尊者那罗陀在波罗梨国长者竹林中。
    尔时，文茶王第一夫人而取命终，王甚爱敬，念未曾去怀。
    是时，有一人至王所，而白王言：
    「大王当知，第一夫人今已命终。」
    是时，王闻夫人无常，即怀愁忧，告来人曰：
    「汝速舆夫人死尸，着麻油中，使我见之。」
    是时，彼人受王教命，即往持夫人身，着麻油中。
    尔时，王闻夫人逝丧，极怀愁恼，不食不饮，复不持法，不理王事。
    是时，左右有一人名曰善念，恒与大王执剑，白大王曰：
    「大王当知：此国界中有沙门，名那罗陀，得阿罗汉，有大神足，博识多知，无事不练，辩才勇慧，语常含笑，愿王当往至彼，听其说法，若王闻法，无复愁忧苦恼。」
    王报之曰：
    「善哉！善哉！善说此语。汝今，善念！先往语彼沙门，所以然者，夫转轮圣王欲有所至，先当遣人，不先遣信而至者，此事不然。」
    时，善念报曰：「如大王教。」
    即受王教，往至长者竹园中，至那罗陀所，头面礼足，在一面立。
    尔时，善念白尊者那罗陀言：
    「尊当知之：大王夫人今已命终，缘此苦恼，不食不饮，亦复不治王法、国事，今欲来觐省尊颜，唯愿善与说法，使王无复愁苦。」
    那罗陀报言：「欲来者，今正是时。」
    是时，善念已闻教令，即头面礼足，便退而去。往至王所，而白王言：
    「已语沙门！王宜知之。」
    是时，即敕善念：
    「汝速严驾宝羽之车，吾今欲往与沙门相见。」
    是时，善念即严驾宝羽之车，前白王言：
    「严驾已办，王知是时。」
    是时，王乘宝羽之车，出城诣那罗陀所，步入长者竹园中。夫人王法，除五威容，舍着一面，至那罗陀所，头面礼足，在一面坐。
    是时，那罗陀告王曰：
    「大王当知：梦幻之法起于愁忧，泡沫之法及以雪揣而起愁忧，亦复不可以华法之想起于愁忧，所以然者，今有五事最不可得，是如来之所说也，云何为五？夫物应尽，欲使不尽者，此不可得，夫物应灭，欲使不灭者，此不可得，夫老之法，欲使不老者，此不可得，复次，病法，欲使不病者，此不可得，复次，死法，欲使不死者，此不可得。是谓，大王！此有五事最不可得，是如来之所说。」
    尔时，那罗陀便说此偈：
    「不以愁忧恼，而获其福佑，设有怀愁忧，外境得其便。
      若使有智者，终不思惟是，外敌便有愁，而不得其便。
      威仪礼节具，好施无悋心，当求此方便，使获其大利。
      设使不可得，我及彼众人，无愁便无患，行报知如何。
    又，大王当知：应失之物便失之，已失便愁、忧、苦、恼，痛不可言。我所爱者今日已失，是谓失物便失之，于中起愁、忧、苦、恼，痛不可言，是谓，大王！第一愁刺，染着心意，凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应失物便失之，是时彼人不起愁、忧、苦、恼，当作是学：我今所失非独一已，余人亦有此法，设我于中起愁忧者，此非其宜，或能使亲族起愁忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去忧畏之刺，便脱生、老、病、死，无复灾患苦恼之法。
    复次，大王！应灭之物便灭之，已灭便愁、忧、苦、恼，痛不可言。我所爱者今日已灭，是谓灭物便灭之，于中起愁、忧、苦、恼，痛不可言，是谓，大王！第二愁刺，染着心意，凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应灭物便灭之，是时彼人不起愁、忧、苦、恼，当作是学：我今所灭非独一已，余人亦有此法，设我于中起愁忧者，此非其宜，或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去忧畏之刺，便脱生、老、病、死，无复灾患苦恼之法。
    复次，大王！应老之物便老，已老便愁、忧、苦、恼，痛不可言。我所爱者今日已老，是谓老物便老，于中起忧、愁、苦、恼，痛不可言，是谓，大王！第三愁忧之刺，染着心意，凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应老物便老，是时彼人不起愁、忧、苦、恼，当作是学：我今所老非独一已，余人亦有此法，设我于中起愁[忧]者，此非其宜，或能[使]亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去忧畏之刺，脱生、老、病、死，无复灾患苦恼之法。
    次复，大王！应病之物便病，已病便愁、忧、苦、恼，痛不可言。我所爱者今日以病，是谓病物便病，于中起愁、忧、苦、恼，痛不可言，是谓，大王！第四愁忧之刺，染着心意。凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应病物便病，是谓彼人不起愁、忧、苦、恼，当作是学：我今所病非独一已，余人亦有此法，设我于中起愁忧者，此非其宜，或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去愁畏之刺，脱生、老、病、死，无复灾患苦恼之法。
    复次，大王！应死之物便死，已死是谓死物，于中起愁、忧、苦、恼，痛不可言，是谓，大王！第五愁忧之刺，染着心意，凡夫之人有此法，不知生、老、病、死之所来处。
    又，复闻：贤圣弟子所应死者便死，是时彼人不起忧愁苦恼，当作是学：我今死者非独一已，余人亦有此法，我设于中起愁忧者，此非其宜，或能使亲族起忧，怨家欢喜，食不消化，即当成病，身体烦热，由此缘本，便致命终，尔时，便能除去愁畏之刺，脱生、老、病、死，无复灾患苦恼之法。」
    是时，大王白尊者那罗陀曰：
    「此名何法？当云何奉行？」
    那罗陀言：
    「此经名曰除忧之患，当念奉行。」
    时王报言：
    「实如所说，除去愁忧，所以然者，我闻此法已，所有愁苦今日永除。若尊者有所教敕者，数至宫中，当相供给，使国土人民长受福无穷。唯愿尊者广演此法，永存于世，使四部之众长夜安隐，我今自归尊者那罗陀。」
    那罗陀曰：
    「大王！莫自归我，当自归于佛。」
    时王问曰：「今佛在何处？」
    那罗陀曰：
    「大王当知，迦毗罗卫大国，转轮圣王种出于释姓，彼王有子，名曰悉达，出家学道，今自致成佛，号释迦文，当自归彼。」
    大王复问：「今在何方？去此几所？」
    那罗陀曰：「如来已取涅槃。」
    大王曰：
    「如来取灭度何其速疾？若当在世者，经数千万由旬，当往觐省。」
    是时，即从坐起，长跪叉手，而作是说：
    「我自归如来、法及比丘僧，尽形寿听为优婆塞，不复杀生。国事猥多，今欲还宫。」
    那罗陀曰：「今正是时。」
    是时，王从坐起，礼足繞三匝而去。
    尔时，文茶王闻那罗陀所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「老之法；老法」(Jarādhamma?)，菩提比丘长老英译为「属于年老的」(subject to old age)。
    「我会没食欲」(bhattampi me nacchādeyya，直译为「会不喜欢我的食物」)，菩提比丘长老英译为「我会失去我的食欲」(I would lose my appetite)。


增壹阿含34品7经

增壹阿含34品7经[佛光本304经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今有五人不可疗治，云何为五？一者谀谄之人不可疗治，奸邪之人不可疗治，恶口之人不可疗治，嫉妒之人不可疗治，无反复之人不可疗治，是谓，比丘！有此五人不可疗治。」
    尔时，世尊便说此偈：
    「奸邪恶口人，嫉妒无反复，此人不可疗，智者之所弃。
    是故，诸比丘！常当学正意，除去嫉妒，修行威仪，所说如法，当知反复，识其恩养，小恩尚不忘，何况大者，勿怀悭贪，又不自誉，复不毁他人。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含34品8经

增壹阿含34品8经[佛光本305经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「昔者，释提桓因告三十三天曰：『若诸贤与阿须伦共斗时，设阿须伦不如，诸天得胜者，汝等捉毗摩质多罗阿须伦，将来至此，身为五系。』
    是时，毗摩质多罗阿须伦复告诸阿须伦曰：『卿等！今日与诸天共斗，设得胜者，便捉释提桓因，缚送此间。』
    比丘！当知：尔时，二家共斗，诸天得胜，阿须伦不如。
    是时，三十三天躬捉毗摩质多罗阿须伦王，束缚其身，将诣释提桓因所，着中门外，自观彼五系。
    是时，毗摩质多罗阿须伦王便作是念：『此诸天法{整}[正]，阿须伦所行非法，我今不乐阿须伦，便当即住此诸天宫。』是时，以生此念言：『诸天法{整}[正]，阿须伦非法，我欲住此间。』作此念已，是时，毗摩质多罗阿须伦王便自觉知身无缚系，五欲而自娱乐。
    设毗摩质多罗阿须伦王生此念已，言：『诸天非法，阿须伦法{整}[正]，我不用此三十三天，还欲诣阿须伦宫。』是时，阿须伦王身被五系，五欲娱乐自然消灭。
    比丘！当知：缠缚之急，莫过此事，魔之所缚，复甚于斯，设{与}[兴]结使，魔以被缚，动，魔被缚，不动，魔不被缚，是故，诸比丘！当求方便，使心不被缚，乐闲静之处，所以然者，此诸结使是魔境界，若有比丘在魔境界者，终不脱生、老、病、死，不脱愁、忧、苦、恼，我今说此苦际，若复比丘心不移动，不着结使，便脱生、老、病、死、愁、忧、苦、恼，我今说此苦际。
    是故，诸比丘！当作是学，无有结使，越出魔界，如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1110经[正闻本1213经/佛光本1098经](帝释相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「过去世时，有天帝释、天阿修罗对阵欲战。
    释提桓因语三十三天众言：『今日，诸天与阿修罗军战，诸天得胜，阿修罗不如者，当生擒毗摩质多罗阿修罗王，以五系缚，将还天宫。』
    毗摩质多罗阿修罗王告阿修罗众：『今日，诸天、阿修罗共战，若阿修罗胜，诸天不如者，当生擒释提桓因，以五系缚，将还阿修罗宫。』
    当其战时，诸天得胜，阿修罗不如。
    时，彼诸天捉得毗摩质多罗阿修罗王，以五系缚，将还天宫，缚在帝释断法殿前门下。
    帝释从此门入出之时，毗摩质多罗阿修罗缚在门侧，瞋恚骂詈。
    时，帝释御者见阿修罗王身被五缚，在于门侧，帝释出入之时，辄瞋恚骂詈，见已，即便说偈白帝释言：
    『释今为畏彼，为力不足耶？能忍阿修罗，面前而骂辱。』
    释即答言：
    『不以畏故忍，亦非力不足，何有黠慧人，而与愚夫对？』
    御者复白言：
    『若但行忍者，于事则有阙，愚痴者当言，畏怖故行忍，是故当苦治，以智制愚痴。』
    帝释答言：
    『我常观察彼，制彼愚夫者，见愚者瞋盛，智以静默伏。
      非力而为力，是彼愚痴力，愚痴违远法，于道则无有。
      若使有大力，能忍于劣者，是则为上忍，无力何有忍？
      于他极骂辱，大力者能忍，是则为上忍，无力何所忍？
      于己及他人，善护大恐怖，知彼瞋恚盛，还自守静默。
      于二义俱备，自利亦利他，谓言愚夫者，以不见法故。
      愚夫谓胜忍，重增其恶口，未知忍彼骂，于彼常得胜。
      于胜己行忍，是名恐怖忍，于等者行忍，是名忍诤忍，于劣者行忍，是则为上忍。』」
    佛告诸比丘：
    「释提桓因于三十三天为自在王，常行忍辱，赞叹于忍，汝等比丘正信非家出家学道，亦应如是行忍，赞叹于忍，应当学。」
    佛说经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含39经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「往昔之时，释提桓因共阿修罗将欲战斗，治严已办。
    尔时，释提桓因告诸天言：『我等诸天若得胜者，必以五缚系阿修罗，将诣天宫。』
    时，阿修罗亦敕己众：『我等若胜，亦以五缚系释提桓因，诣阿修罗宫。』
    尔时，诸天众胜，即以五缚系毗摩质多罗，将诣天宫。
    毗摩质多见帝释时，瞋恚骂詈，极出恶言，帝释尔时亲闻骂声默不加报。
    尔时，御者摩得伽即说偈言：
    『释脂之夫摩佉婆，汝为怖畏无力耶？毗摩质多面前骂，极出恶言云何忍？』
    尔时，帝释说偈答言：
    『我不怖畏而生忍，亦不以我无力故，而畏毗摩质多罗，我以胜智自修忍。
      愚者浅识智无及，而常诤讼心不息，若我以力用禁制，与彼愚者同无异。』
    御者复说偈言：
    『婴愚若放纵，转剧不休息，如彼后行牛，腾陌前牛上，健者为以力，禁制彼愚者。』
    帝释复说偈言：
    『我观制禁愚，莫过于忍默，瞋恚炽盛时，唯忍最能制。
      愚者谓有力，而实是无力，愚不识善恶，无法可禁制。
      我身有勇力，能忍愚劣者，是名第一忍，忍中之善者。
      微者于有力，不得不行者，是名怖畏忍，不名为实忍。
      威力得自在，为他所毁骂，默然不加报，是名为胜忍。
      微劣怖威力，默然不能报，是名为怖畏，不名为行忍。
      婴愚无智等，恶害以加他，见他默然忍，便以己为胜。
      贤圣有智者，谓忍最为胜，是以圣贤众，恒赞忍功德。
      除己并与他，灭除诸难畏，见他瞋恚盛，但能行默忍。
      彼瞋自然灭，不烦刀杖力，彼此得大利，自利亦利他。
      愚者谓忍怯，贤智之所赞，忍于胜己者，怖畏患害故。
      若于等己诤，畏俱害故忍，能忍卑劣者，忍中最为上。』」
    佛告诸比丘：
    「帝释于三十三天最为自在，行于王法，尚能修忍，赞叹于忍，况诸比丘毁形入法，应当修忍，赞叹于忍，若能修忍，及赞叹者，是出家法。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「以五系缚」(SA)，「以五缚系」(GA)，「身为五系」(AA)，南传作「以颈部为第五绑」(ka??hapa?camehi bandhanehi)，菩提比丘长老英译为「绑他的四肢与颈部」(bind…by his four limbs and neck)。
    「[它应该]超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting [here] for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


增壹阿含34品9经

增壹阿含34品9经[佛光本306经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者阿难至世尊所，头面礼足，在一面立。
    是时，阿难白世尊言：「夫言尽者，名何等法言尽乎？」
    世尊告曰：
    「阿难！色者无为因缘而有此名，无欲、无为，名灭尽法，彼尽者，名曰灭尽。痛、想、行、识，无为、无作，皆是磨灭之法，无欲、无污，彼灭尽者，故名灭尽。阿难！当知：五盛阴无欲、无作，为磨灭法，彼灭尽者，名为灭尽，此五盛阴永以灭尽，更不复生，故名灭尽。」
    是时，尊者阿难闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含34品10经

增壹阿含34品10经[佛光本307经/5法](等见品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，生漏梵志往至世尊所，头面礼足，在一面坐。
    是时，生漏梵志白世尊言：
    「云何，瞿昙！有何因缘，有何宿行，使此人民之类有尽、有灭、有减少者？本为城廓，今日已坏，本有人民，今日丘荒。」
    世尊告曰：
    「梵志！欲知由此人民所行非法故，使本有城廓，今日磨灭，本有人民，今日丘荒，皆由生民悭贪结缚习行，爱欲之所致故，使风{雨}[以]不时，雨以不时，所种根栽不得长大，其中人民死者盈路，梵志当知：由此因缘使国毁坏，民不炽盛。
    复次，梵志！人民之类所行非法，便有雷电霹雳自然之应，天降雹雨，坏败生苗，尔时人民死者难计。
    复次，梵志！人民之类所行非法，共相诤竞，或以手拳相加，瓦石相掷，各各自丧其命。
    复次，梵志！彼人民之类已共诤竞，不安其所，国主不宁，各兴兵众共相攻伐，至大众死者难计，或有被刀[死]者，或有矟箭死者，如是，梵志！由此因缘使民减少不复炽盛。
    复次，梵志！人民之类所行非法故，使神祇不佑而得其便，或遭困厄，疾病着床，除降者少，疫死者多，是谓，梵志！由此因缘，使民减少不复炽盛。」
    是时，生漏梵志白世尊言：
    「瞿昙！所说甚为快哉！说此人本减少之义，实如来教：本有城廓，今日磨灭，本有人民，今日丘荒，所以然者，以有非法，便生悭{疾}[嫉]，以生悭{疾}[嫉]，便生邪业，以生邪业，故{便}[使]天雨不时，五谷不熟，人民不炽，故使非法流行，天降灾变，坏败生苗。彼以行非法，着贪悭{疾}[嫉]，是时，国主不宁，各兴兵众，共相攻伐，死者叵计，故使国土流荒，人民迸散。今日世尊所说甚善！快哉，由非法故致此灾患，正使为他所捉，便断其命，由非法故便生盗心，以生盗心，后为王杀，以生邪业，非人得其便，由此因缘便取命终，人民减少，故使无有城廓之所居处。
    瞿昙！今日所{出以}[话已]自过多，犹如偻者得{申}[伸]，盲者得眼目，冥中得明，无目者为作眼目，今沙门瞿昙无数方便而说法，我今重自归佛、法、众，愿听为优婆塞，尽形寿，不敢复杀。若沙门瞿昙见我若乘象骑马，我由恭敬，所以然者，我为王波斯匿、频毗娑罗王、优填王、恶生王、优陀延王受梵之福，我恐失此之德。设我偏露右肩时，唯愿世尊受我礼拜！设我步行时，见瞿昙来，我当去履，唯愿世尊受我等礼。」
    尔时，世尊俨头可之，是时，生漏梵志欢喜踊跃，不能自胜，前白佛言：
    「我今重自归沙门瞿昙！唯愿世尊听为优婆塞。」
    尔时，世尊渐与说法，使发欢喜之心。梵志闻法已，即从坐起，便退而去。
    尔时，生漏梵志闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含35品1经

增壹阿含35品1经[佛光本308经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有人在邪见聚者，有何相像？有何相貌？」
    尔时，诸比丘白世尊言：
    「如来是诸法之王，诸法之尊，善哉！世尊！当与诸比丘而说此义。我等闻已，当奉行之。」
    世尊告曰：「汝[等]善思念之，吾当为汝分别其义。」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「在邪聚之人，当以五事知之，以见五事则知此人为住邪聚，云何为五？应笑而不笑，应欢喜时而不欢喜，应起慈心而不起慈心，作恶而不耻，闻其善语而不着意，当知此人必住邪聚，若有众生住邪聚者，当以此五事知之。
    复次，有众生有住正聚者，有何相貌？有何因缘？」
    尔时，诸比丘白佛言：
    「如来是诸法之王，诸法之尊，唯愿，世尊！当与诸比丘而说此义。我等闻已，当奉行之。」
    世尊告曰：「汝等善思念之，吾当为汝分别其义。」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「在正聚之人，当以五事知之，以见五事则知此人为住正聚，云何为五？应笑则笑，应欢喜则欢喜，应起慈心则起慈心，可耻则耻，闻善着意，当知此人已住正聚。
    是故，诸比丘！当除邪聚，住于正聚。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含35品2经

增壹阿含35品2经[佛光本309经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「如来出现世时，必当为五事，云何为五？一者当转法轮，二者当度父母，三者无信之人立于信地，四者未发菩萨意使发菩萨心，五者当授将来佛决，若如来出现世时，当为此五事。
    是故，诸比丘！当起慈心向于如来。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含35品3经

增壹阿含35品3经[佛光本310经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有五惠施不得其福，云何为五？一者以刀施人，二者以毒施人，三者以野牛施人，四者淫女施人，五者造作神祠，是谓，比丘！有此五施不得其福。
    比丘！当知：复有五施令得大福，云何为五？一者造作园观，二者造作林树，三者造作桥梁，四者造作大船，五者与当来、过去造作房舍住处，是谓，比丘！有此五事令得其福。」
    尔时，世尊便说此偈：
    「园观施清凉，及作好桥梁，河津渡人民，并作好房舍。
      彼人日夜中，恒当受其福，戒定以成就，此人必生天。
    是故，诸比丘！当念修行此五{德}[惠]施。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含35品4经

增壹阿含35品4经[佛光本311经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「女人有五力轻慢夫主，云何为五？一者色力，二者亲族之力，三者田业之力，四者儿力，五者自守力，是谓女人有此五力。
    比丘！当知：女人依此五力已，便轻慢夫主，设复夫[主]以一力尽覆蔽彼女人，云何为一力？所谓富贵力也，夫人以贵色力不如，亲族、田业、儿、自守尽不如也，皆由一力胜尔许力也。
    今弊魔波旬亦有五力，云何为五？所谓色力、声力、香力、味力、细滑力，夫愚痴之人着色、声、香、味、细滑之法者，不能得度波旬境界。若圣弟子成就一力，胜尔许力，云何为一力？所谓无放逸力，设贤圣弟子成就无放逸者，则不为色、声、香、味、细滑之所拘系，以不为五欲所系，则能分别生、老、病、死之法，胜魔五力，不堕魔境界，度诸畏难，至无为之处。」
    尔时，世尊便说此偈：
    「戒为甘露道，放逸为死径，不贪则不死，失道为自丧。」
    佛告诸比丘：
    「当念修行而不放逸。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含35品5经

增壹阿含35品5经[佛光本312经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「女人有五欲想，云何为五欲想？一者生豪贵之家，二者嫁适富贵之家，三者使我夫主言从语用，四者多有儿息，五者在家独得由己，是谓，比丘！女人有此五事可欲之想。
    如是，比丘！我比丘亦有五事可欲之想，云何为五？所谓禁戒、多闻、三昧成就、智慧、智慧解脱，是谓，比丘！有此五事可欲之法。」
    尔时，世尊便说此偈：
    「我生豪族种，亦适富贵家，能役使夫主，非福不克获。
      使我饶儿息，香华自严饰，虽有此想念，非福不克获。
      信戒而成就，三昧不移动，智慧亦成就，懈怠而不克。
      寻欲得道果，不由生死渊，愿欲至涅槃，懈怠而不克。
    如是，诸比丘！当求方便，行于善法，除去不善法，渐当前进，无有中悔之心。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含35品6经

增壹阿含35品6经[佛光本313经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有五时不应向人礼，云何为五？若在偷婆中不应向礼，在大众中不应向礼，又在道路不应向礼，病痛着床不应向礼，若饮食时不应向礼，是谓，比丘！有此五事不应向礼。
    复有五事知时之礼，云何为五？不在偷婆中，不在大众中，不在道路，亦不病痛，复非饮食，此应向礼。
    是故，诸比丘！当作方便，知时之行。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含35品7经

增壹阿含35品7经[佛光本314经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，世尊告优头盘：
    「汝今入罗阅城求少温汤，所以然者，如我今日脊患风痛。」
    优头盘白佛：「如是，世尊！」
    是时，优头盘受佛教已，到时着衣持钵，入罗阅城求汤。尔时，尊者优头盘便作是念：
    「世尊有何因缘，使我求汤？如来诸结已尽，诸善普会，然，如来复作是语：『我今患风。』又复世尊不授姓名，当至谁家？」
    是时，尊者优头盘以天眼观罗阅城男子之类，必应度者，是时，见罗阅城中有长者名毗舍罗，先不种善根：无戒、无信、邪见，于佛、法、众与边见共相应，彼便有此见：无施、无与、无有受者，亦复无有善恶果报，无今世、后世、无父、无母，世无沙门、婆罗门等成就者，于今世、后世自身作证而自游化，寿命极短，余五日之后当取命终，又事五道大神。是时，优头盘便作是念：
    「如来必欲度此长者，所以然者，此长者命终之后，当生啼哭地狱中。」
    是时，优头盘便笑，五道大神遥见笑，即隐其形而作人像，来至优头盘所而给使令。
    是时，尊者优头盘将此使人往至长者门外住，默然不语。
    是时，长者遥见有道人在门外立，即时便说此偈：
    「汝今默然住，剃头着袈裟，为欲求何等，因由何故来？」
    尔时，优头盘复以此偈报曰：
    「如来无着尊，今日患风发，设有温汤者，如来欲洗浴。」
    是时，长者默然不报。
    是时，五道大神告毗舍罗先曰：
    「长者可以汤相惠，必当获福无量，当得甘露之报。」
    是时，长者报曰：
    「我自有五道大神，用此沙门为？能加益何等事？」
    是时，五道大神便说此偈：
    「如来当生时，天帝来下侍，更谁出是者，能与共俦匹。
      用五道神为，不能有所济，宁供养释师，便获大果报。」
    尔时，五道大神复重语长者曰：
    「汝好自守护身、口、意行，汝不知五道大神之威力乎？」
    是时，五道大神即化作大鬼神形，右手执剑语长者曰：
    「今我身者是五道大神，速与此沙门汤，勿足稽留。」
    是时，长者便作是念：
    「甚奇！甚特！五道大神乃供养此沙门。」
    即以香汤授与道人，复以石蜜授与沙门。
    是时，五道大神自执此香汤，共优头盘至世尊所，以此香汤奉上如来。
    尔时，世尊以此香汤，沐浴身体，风寻时差，更不增剧。
    是时，长者后五日便取命终，生四天王中。
    是时，尊者优头盘闻长者命终，即往至世尊所，头面礼足，在一面坐。
    是时，优头盘白如来言：
    「此长者命终为生何处？」
    世尊告曰：
    「此长者命终生四天王中。」
    优头盘白佛言：
    「此长者于彼命终当生何处？」
    世尊告曰：
    「于彼命终当生四天王中，三十三天，乃至生他化自在天，于彼命终，复来生四天王中，此长者身六十劫中不堕恶趣，最后得作人身，剃除须发，着三法衣，出家学道，成辟支佛，所以然者，汤施之德，其福乃尔。
    是故，优头盘！恒念浴众僧，闻说道教。如是，优头盘！当作是学。」
    尔时，尊者优头盘闻佛所说，欢喜奉行。

杂阿含1181经[正闻本1281经/佛光本1165经](婆罗门相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，至浮梨聚落，住天作婆罗门庵罗园中，尊者优波摩为侍者。
    尔时，世尊患背痛，告尊者优波摩：
    「汝举衣钵已，往至天作婆罗门舍。」
    时，天作婆罗门处于中堂，令梳头者理剃须发，见尊者优波摩于{外门}[门外]住，见已即说偈言：
    「何等剃须发，身着僧迦梨，住于彼门外，为欲何所求？」
    尊者优波摩说偈答言：
    「罗汉世善逝，所患背风疾，颇有安乐水，疗牟尼疾不？」
    时，天作婆罗门以满钵酥、一瓶油、一瓶石蜜，使人担持，并持暖水，随尊者优波摩诣世尊所，以涂其体，暖水洗之，酥、蜜作饮，世尊背疾即得安隐。
    时，天作婆罗门晨朝早起，往诣佛所，稽首礼足退坐一面，而说偈言：
    「何言婆罗门？施何得大果？何等为时施？云何净福田？」
    尔时，世尊说偈答言：
    「若得宿命智，见天定趣生，得尽诸有漏，牟尼起三明。
      善知心解脱，解脱一切贪，说名婆罗门，施彼得大果，施彼为时施，随所欲福田。」
    时，天作婆罗门闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含95经(庄春江标点)
    如是我闻：
    一时，佛游拘萨罗。
    尔时，彼国有婆罗门，名曰天敬，其聚落中，有止客舍。
    尔时，尊者优波摩那为佛侍者，止客舍中。
    如来于时微患风动，苦于背痛。
    尊者优婆摩那着衣持钵，诣天敬婆罗门家。
    尔时，天敬在于门中剃发而坐，彼婆罗门遥见尊者，即说偈言：
    「落发服法衣，手中执应器，住立我门侧，将欲何所求？」
    时，尊者优波摩那以偈答言：
    「大罗汉善逝，牟尼患背痛，须少燸药水，故来从汝乞。」
    时，婆罗门即取钵盛满苏油、黑石蜜一箧、燸药水一车而以与之。
    尔时，尊者既得之已，赍诣佛所，即以此油，并燸药水洗涂佛身，饮黑蜜浆，背痛即愈。
    时，天敬婆罗门于后日朝，往诣佛所，问讯世尊，在一面坐。
    尔时，世尊以偈问婆罗门言：
    「云何婆罗门？行婆罗门法？施何获大果？何者是施时？于何福田中，获得于胜报？」
    时，婆罗门复以偈答言：
    「有多教学者，多闻能总持，父母真正净，颜容悉端严。
      如是等名为，三明婆罗门，若施如斯处，能获大果报，随时施衣食，是名胜福田。」
    时，婆罗门复以偈问佛：
    「瞿昙说何种，名为婆罗门？云何为三明？施何得大果？何者是施时？云何胜福田？」
    尔时，世尊以偈答言：
    「明知于三世，见人天恶趣，得尽于生死，并获诸神通。
      心智得解脱，是谓为三明，施彼得大果，是名胜福田。」
    时，天敬婆罗门，闻佛所说，欢喜而去。
南北传经文比对(庄春江作)：


增壹阿含35品8经

增壹阿含35品8经[佛光本315经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，有异比丘不乐修梵行，欲舍禁戒还为白衣。
    是时，彼比丘往至世尊所，头面礼足，在一面坐。
    尔时，彼比丘白世尊言：「我今不乐修于梵行，欲舍禁戒还为白衣。」
    世尊告曰：「汝今何故不乐修梵行，欲舍禁戒还为白衣？」
    比丘报曰：
    「我今心意炽盛，身中火燃：若我见女人时，端正无双，我尔时便作是念：『使此女人与我共交。』又复作是念：『此非正法，设我从此心者，则非正理。』我尔时复作是念：『此是恶利，非为善利，此是恶法，非为善法。』我今欲舍禁戒还为白衣，沙门禁戒实不可犯，我于俗人中可分檀布施。」
    世尊告曰：
    「夫为女人有五种恶，云何为五？一者秽恶，二者两舌，三者嫉妒，四者瞋恚，五者无反复。」
    尔时，世尊便说此偈：
    「非喜由财义，现善内怀毒，坏人趣道善，如鹰舍污池。
    是故，比丘！当除不净之想，思惟净观，比丘思惟净观已，尽断欲爱、色爱、无色爱、尽断无明、骄慢。汝今，比丘！欲从何生？为从发生？然，发恶露不净，皆由幻化诳惑世人。手、爪、齿、形体之属，乃无净处，何者是真？何者是实？从头至足皆悉如是。肝、胆、五藏、有形之物，无一可贪，何者是真？汝今，比丘！欲从何生，汝今善修梵行，如来正法必当尽苦，人命极短不久存世，虽复极寿不过百岁，所出无几。
    比丘！当知：如来出世，甚为难值，闻法亦难，受四大形，亦复难得，诸根具足，亦复难得，得生中国，亦复难值，与善知识相遭，亦复难得，闻法亦难，分别义理，亦复难得，法法成就，此事亦难。汝今，比丘！设与善知识从事者，便能分别诸法，亦当与人广演其义。设当闻法已，则能分别，能分别法已，则能说其义，无有欲想、瞋恚、愚痴之想，以离三毒，便脱生、老、病、死，我今粗说其义。」
    尔时，彼比丘从佛受教，便从{坐}[座]起，礼世尊足，便退而去。
    是时，彼比丘在闲静之处，思惟其法。所以族姓之子剃除须发，出家学道，欲修无上梵行：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。尔时，彼比丘便成阿罗汉。
    尔时，彼比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含35品9经

增壹阿含35品9经[佛光本316经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，阿难、多耆奢时到，着衣持钵，入城乞食。
    是时，多耆奢在一巷中见一女人极为端正，与世奇特，见已，心意错乱，不与常同。
    是时，多耆奢即以偈向阿难说：
    「欲火之所烧，心意极炽然，愿说灭此义，多有所饶益。」
    是时，阿难复以此偈报曰：
    「知欲颠倒法，心意极炽然，当除想象念，欲意便自休。」
    是时，多耆奢复以偈报曰：
    「心为形之本，眼为候之原，睡卧见扶接，形如乱草萎。」
    是时，尊者阿难即前进，以右手摩多耆奢头，尔时，即说此偈：
    「念佛无贪欲，度彼欲难陀，睹天现地狱，制意离五趣。」
    是时，多耆奢闻尊者阿难语已，便作是说：「止！止！阿难！」
    俱乞食讫，还至世尊所。
    是时，彼女人遥见多耆奢便笑。
    时，多耆奢遥见女人笑，便生此想念：
    「汝今形体骨立皮缠，亦如画瓶，内盛不净，诳惑世人，令发乱想。」
    尔时，尊者多耆奢观彼女人，从头至足：
    「此形体中有何可贪？三十六物皆悉不净，今此诸物为从何生？」
    是时，尊者多耆奢复作是念：
    「我今观他形，为不如自观身中，此欲为从何生？为从地种生耶？水、火、风种生耶？设从地种生，地种坚强不可沮坏；设从水种生，水种极濡不可获持；设从火种生，火种不可获持；设从风种生，风种无形而不可获持。」
    是时，尊者便作是念：
    「此欲者，但从思想生。」
    尔时，便说此偈{上文火种类余应少二字本同未详}：
    「欲我知汝本，但以思想生，非我思想汝，则汝而不有。」
    尔时，尊者多耆奢又说此偈，如思惟不净之想，即于彼处有漏心得解脱。
    时，阿难及多耆奢出罗阅城至世尊所，头面礼足，在一面坐。
    是时，多耆奢白世尊言：
    「我今快得善利，以有所觉。」
    世尊告曰：「汝今云何自觉？」
    多耆奢白佛言：
    「色者无牢，亦不坚固，不可睹见，幻伪不真；痛者无牢，亦不坚固，亦如水上泡，幻伪不真；想者无牢，亦不坚固，幻伪不真，亦如野马；行亦无牢，亦不坚固，亦如芭蕉之树，而无有实；识者无牢，亦不坚固，幻伪不真。」
    重白佛言：
    「此五盛阴无牢，亦不坚固，幻伪不真。」
    是时，尊者多耆奢便说此偈：
    「色如聚沫，痛如浮泡，想如野马，行如芭蕉，识为幻法，最胜所说。
      思惟此已，尽观诸行，皆悉空寂，无有真正，皆由此身，善逝所说。
      当灭三法，见色不净，此身如是，幻伪不真。
      此名害法，五阴不牢，已解不真，今还上迹。
    如是，世尊！我今所觉，正谓此耳。」
    世尊告曰：
    「善哉！多耆奢！善能观察此五盛阴本，汝今当知：夫为行人当观察此五阴之本，皆不牢固，所以然者，我当观察此五盛阴时，在道树下成无上等正觉，亦如卿今日所观。」
    尔时，说此法时，座上六十比丘漏尽意解。
    尔时，尊者多耆奢闻佛所说，欢喜奉行。

杂阿含1214经[正闻本1314经/佛光本1198经](婆耆舍相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，尊者阿难陀晨朝着衣持钵，入舍卫城乞食，以尊者婆耆舍为伴。
    时，尊者婆耆舍见女人有上妙色，见已贪欲心起。
    时，尊者婆耆舍作是念：
    「我今得不利，得苦；非得乐，我今见年少女人有妙绝之色，贪欲心生。」
    今为生厌离故，而说偈言：
    「贪欲所覆故，炽然烧我心，今尊者阿难，为我灭贪火，慈心哀愍故，方便为我说。」
    尊者阿难说偈答言：
    「以彼颠倒想，炽然烧其心，远离于净想，长养贪欲者，当修不净观，常一心正受。
      速灭贪欲火，莫令烧其心，谛观察诸行，苦空非有我。
      系念正观身，多修习厌离，修习于无相，灭除骄慢使，得慢无间等，究竟于苦边。」
    尊者阿难说是语时，尊者婆耆舍闻其所说，欢喜奉行。

别译杂阿含230经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者婆耆奢与阿难俱，着衣持钵，入城乞食，见一女人，年在盛壮，容貌端正，便起欲想。
    尔时，婆耆寻自觉知，极自呵责：
    「我今名为不得出家之利，我之寿命极为难得，若生是心，名为不善，宁舍寿命，不作欲想，我于今者，不名出家，何以故？见于盛壮端正女人，即起爱心，若生此心，非我所宜。」即向阿难，而说偈言：
    「为欲结所胜，燋然于我心，唯愿为我说，除欲善方便。」
    尔时，阿难即说偈言：
    「起于颠倒想，能烧然其心，净想能生欲，应修不净观。
      独处而坐禅，速灭于贪欲，莫数受烧然，当观察诸行。
      无常无有乐，并及无我法，安心念此身，多厌恶生死。
      修习正智慧，除七慢结使，若知断慢已，苦则有边际。」。
南北传经文比对(庄春江作)：
    「修习于无相」，南传作「你要修习无相」(Animitta?ca bhāvehi)，菩提比丘长老英译为「在无征候上开发默想」(Develop meditation on the signless)，并引注释书说，这是「毗婆舍那」(vipassanā)，这么称呼，是因为它除掉了「常」等相。


增壹阿含35品10经

增壹阿含35品10经[佛光本317经/5法](邪聚品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，僧迦摩长者子往至世尊所，头面礼足，在一面坐，是时，长者子白佛言：
    「唯愿世尊听在道次。」
    是时，长者子即得为道，在闲静之处，克己修行，成其法果。所以族姓子剃除须发，出家学道：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。
    是时，僧迦摩便成阿罗汉。
    是时，在闲静之处，便生此念：
    「如来出现甚为难遇，多萨阿竭时时乃出，亦如优昙钵花时时乃出，此亦如是，如来出现于世时时乃有，一切行灭亦复难遇，出要亦难，爱尽、无欲、涅槃，此乃为要。」
    尔时，僧迦摩妇母闻女婿作道人，不复着欲，舍于家累，又捐我女，如弃聚唾，尔时，此母往至女所，而语女曰：
    「汝婿实作道乎？」
    其女报曰：
    「女亦不{许}[详?]为作道不耶？」
    其老母曰：
    「汝今可自庄严，着好衣裳，抱此男、女，往至僧迦摩所。」
    尔时，母及女共相将至僧迦摩所。
    尔时，尊者僧迦摩在一树下结{加}[跏]趺坐。
    是时，妇、母二人在前，默然而立。
    是时，老母及女观僧迦摩从头至足，而语僧迦摩曰：
    「汝今何故不与我女共语乎？今此儿、女由汝而生，汝今所为实为非理，人所不许，汝今所思惟者，非是人行。」
    是时，尊者僧迦摩即时便说此偈：
    「此外更无善，此外更无妙，此外更无是，善念无过是。」
    是时，妇母语僧迦摩曰：
    「我女今有何罪？有何非法？今何故舍之出家学道？」
    是时，僧迦摩便说此偈：
    「臭处不净行，瞋恚好妄语，嫉妒心不正，如来之所说。」
    是时，老母语僧迦摩曰：
    「非独我女而有此事，一切女人皆同此耳，舍卫城中人民之类，见我女者，悉皆意乱，欲与交通，如渴欲饮，睹无厌足，皆起想着，汝今云何舍之学道，方更谤毁？设汝今日不用我女者，汝所生男、女还自录之。」
    尔时，僧迦摩复说此偈：
    「我亦无男女，田业及财宝，亦复无奴婢，眷属及营从。
      独步无有侣，乐于闲静处，行作沙门法，求于正佛道。
      有男有女者，愚者所习行，我常无我身，岂有男女哉？」
    是时，妇、母、男、女闻说此偈已，各作是念：
    「如我今日观察此意，必不还家。」
    复更观察，从头至足，长叹息已，前自长跪，而作是语：
    「设身、口、意所造非法者，尽共忍之。」
    即繞三匝而退所在。
    是时，尊者阿难到时着衣持钵，入舍卫城乞食，遥见老母及女而问之曰：
    「向者颇见僧迦摩乎？」
    其老母报曰：「虽见亦不为见。」
    阿难报曰：「颇共言语乎？」
    老母报曰：「虽共言语，不入我意。」
    是时，尊者阿难便说此偈：
    「欲使火生水，复使水生火，空法欲使有，无欲欲使欲。」
    是时，尊者阿难乞食已，还诣祇树给孤独园，往至僧迦摩所，在一面坐，语僧迦摩曰：
    「已知如真法乎？」
    僧迦摩报曰：「我已觉知如真法也。」
    阿难报曰：「云何觉知如真法乎？」
    僧迦摩报曰：
    「色者无常，此无常义即是苦，苦者即无我，无我者即是空也，痛、想、行、识皆悉无常，此无常义即是苦，苦[者]即无我，无我者即是空也，此五盛阴是无常义，无常义者即是苦义，我非彼有，彼非我有。」
    是时，僧迦摩便说此偈：
    「苦苦还相生，度苦亦如是，贤圣八品道，乃至灭尽处。
      更不还此生，流转天人间，当尽苦原本，永息无移动。
      我今见空迹，如佛之所说，今得阿罗汉，更不受胞胎。」
    是时，尊者阿难叹曰：
    「善哉！如真之法善能决了。」
    是时，阿难便说此偈：
    「善守梵行迹，亦能善修道，断诸一切结，真佛之弟子。」
    尔时，阿难说此偈已，即从坐起而去，往至世尊所，头面礼足，在一面立。
    尔时，阿难以此因缘，具白世尊。
    尔时，世尊告诸比丘：
    「欲平等论阿罗汉，当言僧迦摩比丘是也；能降伏魔官属者，亦是僧迦摩比丘，所以然者？僧迦摩比丘七变往降魔，今方成道，自今已后，听七变作道，过此限者，则为非法。」
    尔时，世尊告诸比丘：
    「我声闻中第一比丘能降伏魔，今方成道者，所谓：僧迦摩比丘是。」
    尔时，诸比丘闻佛所说，欢喜奉行 ?

杂阿含1072经[正闻本1175经/佛光本1060经](比丘相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    时，有尊者僧迦蓝于拘萨罗人间游行，至舍卫国祇树给孤独园。
    彼僧迦蓝比丘有本二在舍卫国中，闻僧迦蓝比丘于拘萨罗人间游行，至舍卫国祇树给孤独园。
    闻已，着好衣服，庄严华璎，抱其儿，来诣祇洹，至僧迦蓝比丘房前。
    尔时，尊者僧迦蓝出房露地经行。
    时，彼本二来到其前，作是言：
    「此儿幼小，汝舍出家，谁当养活？」
    时，僧迦蓝比丘不共语。
    如是再三，亦不共语。
    时，彼本二作如是言：
    「我再三告，不与我语，不见顾视，我今置儿着经行道头而去。」
    言：「沙门！此是汝子，汝自养活，我今舍去。」
    尊者僧迦蓝亦不顾视其子。
    彼本二复言：
    「是沙门今于此儿都不顾视，彼必得仙人难得之处，善哉！沙门！必得解脱。」
    情愿不遂，抱子而去。
    尔时，世尊入昼正受，以天耳过人之耳，闻尊者僧迦蓝本二所说，即说偈言：
    「来者不欢喜，去亦不忧戚，于世间和合，解脱不染着，我说彼比丘，为真婆罗门。
      来者不欢喜，去亦不忧戚，不染亦无忧，二心俱寂静，我说是比丘，是真婆罗门。」
    佛说此经已，尊者僧迦蓝闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含11经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，长老僧钳从骄萨罗国游行至舍卫国，到祇树给孤独园。
    尔时，本二知僧钳来至舍卫国，着衣服、璎珞、种种庄严，携将其子至僧钳房。
    时，尊者僧钳露地经行。
    到尊者所，而语之言：
    「我子稚小，不能自活，故来相见。」
    尊者虽与相见，不共其语。
    第二、第三亦作是说。
    尊者僧钳虽复相对，了不顾视，亦不与语，本二即言：
    「我来见尔，不共我语，此是尔子，尔自养活。」着经行道头，弃之而去，远住遥看。
    尔时，尊者亦复不共子语。
    本二复自思念：
    「今此沙门善得解脱，能断爱结，彼仙所断，尽以获得。」不满所愿，还来取儿，负还向家。
    尔时，世尊以净天耳过于人耳，具闻僧钳本二所说。
    尔时，世尊即说偈言：
    「见来亦不喜，见去亦不忧，舍除爱欲者，最上婆罗门。
      来时既不喜，去时亦不忧，离垢清净行，名智婆罗门。」
    说是偈已，诸比丘闻佛所说，欢喜奉行。
    善生及恶色，提婆并象首，二难陀、窒师，般阇罗、少年，长老并僧钳。
经文比对(庄春江作)：
    「本二」(pubbadutiya, 梵pūrvadvitīya，逐字直译为「先前-第二者(伴侣)」，即「先前的妻子」)，增壹阿含经作「妇」。
    「善生及恶色，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


增壹阿含36品1经

增壹阿含36品1经[佛光本318经/5法](听法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「随时听法有五功德，随时承受不失次第，云何为五？未曾闻者便得闻之、以得闻者重讽诵之、见不邪倾、无有狐疑、即解甚深之义，随时听法有五功德。
    是故，诸比丘！当求方便，随时听法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含52品5经[佛光本468经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「随时闻法有五功德，恒不失时，云何为五？未曾闻法便闻之、已闻便[受]持、除去狐疑、亦无邪见、解甚深之法，是谓，比丘！随时闻法有此五功德。
    是故，比丘！当念常听甚深之法，此是我之教诫。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「见不邪倾；亦无邪见」，南传作「导正见解」(di??hi? uju? karoti，直译为「作正见」)，菩提比丘长老英译为「矫正其见解」(one straightens out one's view)。
    「使遍纯净」(pariyodāpeti)，参看《增壹阿含294经》比对。
    「功德」，南传作「效益」(ānisa?sā，另译为「功德」)，菩提比丘长老英译为「利益」(benefits)。


增壹阿含36品2经

增壹阿含36品2经[佛光本319经/5法](听法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「造作浴室有五功德，云何为五？一者除风，二者病得差，三者除去尘垢，四者身体轻便，五者得肥白，是谓，比丘！造作浴室有此五功德。
    是故，诸比丘！若有四部之众欲求此五功德者，当求方便，造立浴室。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含36品3经

增壹阿含36品3经[佛光本320经/5法](听法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「施人杨枝有五功德，云何为五？一者除风，二者除涎唾，三者生藏得消，四者口中不臭，五者眼得清净，是谓，比丘！施人杨枝有五功德。
    若善男子、善女人求此五功德，当念以杨枝用惠施。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「当不嚼齿木时」(dantaka??hassa akhādane，逐字直译为「牙齿+木片-嚼」)，菩提比丘长老英译为「在不刷牙时」(in not brushing one's teeth)，并解说这是采用现代表示法，直译应为「在不嚼齿木时」(in not chewing on toothwood)，在佛陀时代，人们以像印度楝木(neem)之药用枝条摩擦(rubbing)来清洁他们的牙齿，现在仍在印度农村地区与南亚的森林寺院里实行着。「齿木」(dantaka??ha)，另译为「杨枝」。
    「生藏得消」，南传作「有食欲」(bhattamassa chādeti，直译为「对食物喜欢」)，菩提比丘长老英译为「他的食物合他的意」(one's food does agree with one)。另参看《增壹阿含303经》「我会没食欲」比对。
    「眼得清净」，南传作「对眼睛好」(Cakkhussa?，直译为「眼喜乐的；益于眼的」)，菩提比丘长老英译为「对一个人的眼睛好」(It is good for one's eyes)。


增壹阿含36品4经

增壹阿含36品4经[佛光本321经/5法](听法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「汝等颇见屠牛之人，以此财业后得乘车马、大象乎？」
    诸比丘对曰：「非也，世尊！」
    世尊告曰：
    「善哉！诸比丘！我亦不见、不闻屠牛之人杀害牛已，得乘车马、大象，所以然者，我亦不见屠牛之人得乘车马、大象，终无此理。
    云何，比丘！汝等颇见屠羊、杀猪(猪)，或猎捕鹿，如此之人作此恶已，得此财业后得乘车马、大象乎？」
    诸比丘对曰：「非也，世尊！」
    世尊告曰：
    「善哉！诸比丘！我亦不见、不闻屠牛之人杀害生类已，得乘车马、大象，终无此理。汝等比丘！若见杀牛之人乘车马者，此是前世之德，非今世福也，皆是前世宿行所致也，汝等若见杀羊之人得乘车马者，当知此人前世宿福之所种也，所以然者，皆由杀心不除故也，何以故？若有人亲近恶人，好喜杀生，种地狱之罪，若来人中，寿命极短。若复有人好喜偷盗，种地狱罪，如彼屠牛之人，贱取贵卖，诳惑世人，不按正法，屠牛之人亦复如是，由杀心故，致此罪咎，不得乘车马、大象。
    是故，诸比丘！当起慈心于一切众生。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含36品5经

增壹阿含36品5经[佛光本322经/5法](听法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。尔时世尊与大比丘众五百人俱。
    尔时，释提桓因如屈{申}[伸]臂顷，来至世尊所，头面礼足，在一面坐。
    尔时，释提桓因白世尊言：
    「如来亦说：『夫如来出世必当为五事，云何为五？当转法轮，当度父母，无信之人立于信地，未发菩萨心令发菩萨意，于其中间当{受}[授]佛决，此五因缘如来出现必当为之。』今如来母在三十三天欲得闻法，今如来在阎浮里内，四部围繞，国王人民皆来{运}[云]集，善哉！世尊！可至三十三天与母说法。」
    是时，世尊默然受之。
    尔时，难陀、优盘难陀龙王便作是念：
    「此诸秃[头]沙门在我上飞，当作方便，使不{陵易}[凌虚]。」
    是时，龙王便兴瞋恚，放大火风，使阎浮里内洞然火燃。
    是时，阿难白佛言：
    「此阎浮里内，何故有此烟火？」
    世尊告曰：
    「此二龙王便生此念：『[此]秃头沙门恒在我上飞，我等当共制之，令不{陵}[凌]虚。』便兴瞋恚，放此烟火，由此因缘，故致此变。」
    是时，大迦叶即从{坐}[座]起，白世尊言：
    「我今欲往，与彼共战。」
    世尊告曰：
    「此二龙王极为凶恶，难可受化，卿还就坐。」
    是时，尊者阿那律即从坐起，白世尊言：
    「我今欲往降彼恶龙。」
    世尊告曰：
    「此二恶龙极为凶暴，难可受化，卿还就坐。」
    是时，[尊者]离越、尊者迦旃延、尊者须菩提、尊者优陀夷、尊者婆竭，各从坐起，白世尊言：
    「我今欲往降伏恶龙。」
    世尊告曰：
    「此二龙王极为凶恶，难可受化，卿还就坐。」
    尔时，尊者大目揵连即从坐起，偏露右肩，长跪叉手，白佛言：
    「欲往诣彼，降伏恶龙。」
    世尊告曰：
    「此二龙王极为凶恶，难可降化，卿今云何化彼龙王？」
    目连白佛言：
    「我先至彼，化形极大，恐怯彼龙，后复化形极为微小，然后以常法则而降伏之。」
    世尊告曰：
    「善哉！目连！汝能堪任降伏恶龙，然今，目连！坚持心意，勿兴乱想，所以然者，彼龙凶恶备触娆汝。」
    是时，目连即礼佛足，屈{申}[伸]臂顷，于彼没不现，往至须弥山上。
    尔时，难陀、优盘难陀龙王繞须弥山七匝，极兴瞋恚，放大烟火。
    是时，目连自隐本形，化作大龙王，有十四头，繞须弥山十四匝，放大火烟，当在二龙王上住。
    是时，难陀、优盘难陀龙王见大龙王有十四头，便{坏}[怀?]恐怖，自相谓言：
    「我等今日当试此龙王威力，为审胜吾不乎？」
    尔时，难陀、优盘难陀龙王以尾掷大海中，以水洒三十三天，亦不着目连身。是时，尊者大目连复以尾着大海水中，水乃至到梵迦夷天，并复洒二龙王身上。
    是时，二龙王自相谓言：
    「我等尽其力势以水洒三十三天，然，此大龙王复过我上去，我等正有七头，今此龙王十四头，我等繞须弥山七匝，今此龙王繞须弥山十四匝，我今二龙王当共并力与共战鬪。」
    是时，二龙王极怀瞋恚，雷电霹雳放大火炎。 ，是时，尊者大目连便作是念：
    「凡龙战鬪以火霹雳，设我以火霹雳共战鬪者，阎浮里内人民之类，及三十三天皆当被害。我今化形极小，当与战鬪。」
    是时，目连即化形使小，便入龙口中，从鼻中出，或从鼻入，从耳中出，或入耳中，从眼中出，以出眼中，在眉上行。
    尔时，二龙王极怀恐惧，即作是念：
    「此大龙王极有威力，乃能从口中入，鼻中出，从鼻入，眼中出，我等今日实为不如。我等龙种今有四生，卵生、胎生、湿生、化生，然无有出我等者，今此龙王威力乃尔，不堪共鬪，我等性命死在斯须。」皆怀恐惧，衣毛皆竖。
    是时，目连以见龙王心怀恐惧，还隐其形，作常形容，在眼睫上行。
    是时，二龙王见大目连，自相谓言：
    「此是目连沙门，亦非龙王。甚奇！甚特！有大威力，乃能与我等共鬪。」
    是时，二龙王白目连言：
    「尊者何为触娆我乃尔，欲何所诫敕？」
    目连报曰：
    「汝等昨日而作是念：『云何秃头沙门恒在我上飞，今当制御之。』」
    龙王报曰：「如是，目连！」
    目连告曰：
    「龙王当知，此须弥山者是诸天道路，非汝所居之处。」
    龙王报曰：
    「唯愿恕之，不见重责，自今以后更不敢触娆，兴恶乱想，唯愿听为弟子。」
    目连报曰：
    「汝等莫自归我身，我所自归者，汝等便自归之。」
    龙王白目连：「我等今日自归如来。」
    目连告曰：
    「汝等不可依此须弥山，自归世尊，今可共我至舍卫城，乃得自归。」
    是时，目连将二龙王，如屈{申}[伸]臂顷，从须弥山上至舍卫城。
    尔时，世尊与无央数之众而为说法。
    是时，目连告二龙王曰：
    「汝等当知：今日世尊与无央数之众而为说法，不可作汝形至世尊所。」
    龙王报曰：「如是，目连！」
    是时，龙王还隐龙形，化作人形，不长不短，容貌端正，如桃华色。
    是时，目连至世尊所，头面礼足，在一面坐。
    是时，目连语龙王曰：
    「今正是时，宜可前进。」
    是时，龙王闻目连语，即从坐起，长跪叉手，白世尊言：
    「我等二族姓子，一名难陀，二名优盘难陀，自归如来，受持五戒，唯愿世尊听为优婆塞，尽形寿不复杀生。」
    尔时，世尊弹指可之。
    时，二龙王还复故坐，欲得闻法。
    尔时，波斯匿王便作是念：
    「有何因缘，使此阎浮利内烟火乃尔？」
    是时，王波斯匿乘宝羽之车出舍卫城，至世尊所。
    尔时，人民之类遥见王来，咸共起迎：
    「善来！大王！可就此坐。」
    时，二龙王默然不起。
    是时，波斯匿王礼世尊足，在一面坐。
    是时，大王白世尊言：
    「我今欲有所问，唯愿世尊事事敷演。」
    世尊告曰：
    「欲有所问，今正是时。」
    波斯匿王白佛言：
    「有何因缘，令此阎浮里内烟火乃尔？」
    世尊告曰：
    「难陀、优盘难陀龙王之所造，然今，大王！勿怀恐惧，今日更无烟火之变。」
    是时，波斯匿王便作是念：
    「我今是国之大王，人民宗敬，名闻四远，今此二人为从何来？见吾至此，亦不起迎，设住吾境界者当取闭之，设他界来者当取杀之。」
    是时，龙王知波斯匿心中所念，便兴瞋恚。
    尔时，龙王便作是念：
    「我等无过于此王所，更欲反害吾身，要当取此国王及迦夷国人，尽取杀之。」
    是时，龙王即从坐起，礼世尊足{即}便[退]而去，离祇洹不远，便不复现。
    是时，波斯匿王见此人去，未久，白世尊言：
    「国事猥多，欲还宫中。」
    世尊告曰：「宜知是时。」
    是时，波斯匿王即从坐起，便退而去。告群臣曰：
    「向者二人为从何道去？速捕取之。」
    是时，诸臣闻王教令，即驰走求之而不知处，便还宫中。
    是时，难陀、优盘难陀龙王各生此念：
    「我等无过于彼王所，方欲取我等害之，我等当共害彼人民，使无遗余。」
    是时，龙王复作是念：
    「国中人民有何过失？当取舍卫城人民害之。」
    复重作是念：
    「舍卫国人有何过失于我等？当取王宫官属尽取杀之。」
    尔时，世尊以知龙王心中所念，告目连曰：
    「汝今当救波斯匿王，无令为难陀、优盘难陀龙王所害。」
    目连对曰：「如是，世尊！」
    是时，目连受佛教诫，礼世尊足，便退而去，在王宫上，结{加}[跏]趺坐，令身不现。
    是时，二龙王雷吼霹雳，暴风疾雨在王宫上，或雨瓦石，或雨刀剑，未堕地之顷，便为优钵莲华在虚空中。
    是时，龙王倍复瞋恚，雨大高山于宫殿上。
    是时，目连复化使作种种饮食。
    是时，龙王倍复瞋恚炽盛，雨诸刀剑。
    是时，目连复化使作极好衣裳。
    是时，龙王倍复瞋恚，复雨大沙砾石，在波斯匿宫上，未堕地之顷，便化作七宝。
    是时，波斯匿王见宫殿中雨种种七宝，欢喜踊跃，不能自胜，便作是念：
    「阎浮里内有德之人无复过我，唯除如来，所以然者，我家中种粳米一根上生，收拾得一斛米，饭以甘蔗之浆，极为香美，今复于宫殿上雨七宝，我便能作转轮圣王乎！」
    是时，波斯匿王领诸婇女收摄七宝。
    是时，二龙王自相谓言：
    「今将有何意？我等来时欲害波斯匿王，今日变化乃至于斯，所有力势今日尽现，犹不能动波斯匿王毫牦之分。」
    是时，龙王见大目揵连在宫殿上结{加}[跏]趺坐，正身正意，形不倾斜，见已，便作是念：
    「此必是大目连之所为也。」
    是时，二龙王以见目连便退而去。
    是时，目连见龙[王]去，还舍神足至世尊所，头面礼足，在一面坐。
    时，波斯匿王便作是念：
    「今此种种饮食不应先食，当先奉上如来，然后自食。」
    是时，波斯匿王即车载珍宝，及种种饮食，往至世尊所：
    「昨日天雨七宝及此饮食，唯愿纳受。」
    尔时，大目揵连去如来不远，佛告王曰：
    「汝今可持七宝饮食之具与大目连，所以然者，蒙目连恩，得更生圣贤之地。」
    波斯匿王白佛言：
    「有何因缘，言我更生？」
    世尊告曰：
    「汝朝不至我所，欲得听法乎？尔时，有二人亦来听法，王生此念：『我于此国界，最为豪尊，众人所敬，然此二人为从何来？见我不起承迎。』」
    时王白佛：「实然，世尊！」
    世尊告曰：
    「此亦非人，乃是难陀、优盘难陀龙王。彼知王意，自相谓言：『我等无过于此人王，何故反来害我？要当方宜灭此国界。』我等寻知龙王心中所念，即敕目连：『今可救波斯匿王，无令为龙所害也。』即受我教，在宫殿上隐形不现，作此变化。是时，龙王极怀瞋恚，雨沙砾石于宫殿上，未堕地之顷，化作七宝、衣裳、饮食之具，由此因缘，大王！今日便为更生。」
    是时，波斯匿王便怀恐怖，衣毛皆竖，前跪膝行至如来前，而白佛言：
    「唯愿世尊恩垂过厚，得济生命。」
    复礼目连足，头面礼敬：
    「蒙尊之恩，得济生命。」
    尔时，国王便说此偈：
    「唯尊寿无穷，长夜护其命，度脱苦穷厄，蒙尊得脱难。」
    是时，波斯匿王以天香华散如来身，便作是说：
    「我今持此七宝奉上三尊，唯愿纳受。」
    头面礼足，繞佛三匝，便退而去。
    是时，世尊便作是念：
    「此四部之众多有懈怠，{替}[皆]不听法，亦不求方便使身作证，亦不复求未获者获，未得者得，我今宜可使四部之众渴仰于法。」
    尔时，世尊不告四部之众，复不将侍者，如屈{申}[伸]臂顷，从祇桓不现，往至三十三天。
    尔时，释提桓因遥见世尊来，将诸天众前迎世尊，头面礼足，请令就坐，并作是说：
    「善来！世尊！久违觐省。」
    是时，世尊便作是念：
    「我今当以神足之力自隐形体，使众人不见我为所在。」
    尔时，世尊复作是念：
    「我今于三十三天，化身极使广大。」
    尔时，天上善法讲堂有金石纵广一由旬。尔时，世尊石上结{加}[跏]趺坐，遍满石上。
    尔时，如来母摩耶将诸天女至世尊所，头面礼足，在一面坐，并作是说：
    「违奉甚久，今来至此，实蒙大幸，渴仰思见，佛今日方来。」
    是时，母摩耶头面礼足已，在一面坐，释提桓因亦礼如来足，在一面坐，三十三天礼如来足，在一面坐，是时，诸天之众见如来在彼，增益天众，减损阿须伦。
    尔时，世尊渐与彼诸天之众说于妙论，所谓论者：施论、戒论、生天之论，欲不净想，淫为秽恶，出要为乐。尔时，世尊以见诸来大众及诸天人心开意解，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，普与诸天说之。各于{坐}[座]上诸尘垢尽得法眼净。复有十八亿天女之众而见道迹，三万六千天众得法眼净。
    是时，如来母即从{坐}[座]起，礼如来足，还入宫中。
    尔时，释提桓因白佛言：
    「我今当以何食饭如来乎？为用人间之食，为用自然天食？」
    世尊告曰：
    「可用人间之食用食如来，所以然者，我身生于人间，长于人间，于人间得佛。」
    释提桓因白佛言：「如是，世尊！」
    是时，释提桓因复白佛言：
    「为用天上时节？为用人间时节？」
    世尊告曰：「用人间时节。」
    对曰：「如是，世尊！」
    是时，释提桓因即以人间之食，复以人间时节饭食如来。
    尔时，三十三天各各自相谓言：
    「我等今见如来竟日饭食。」
    是时，世尊便作是念：
    「我今当入如是三昧，欲使诸天进便进，欲使诸天退便退。」
    是时，世尊以入此三昧，进却诸天，随其时宜。
    是时，人间四部之众不见如来久，往至阿难所，白阿难言：
    「如来今为所在？渴仰欲见。」
    阿难报曰：
    「我等亦复不知如来所在。」
    是时，波斯匿王、优填王至阿难所，问阿难曰：
    「如来今日竟为所在？」
    阿难报曰：
    「大王！我亦不知如来所在。」
    是时，二王思睹如来，遂得苦患。
    尔时，群臣至优填王所，白优填王曰：
    「今为所患？」
    时王报曰：
    「我今以愁忧成患。」
    群臣白王：
    「云何以愁忧成患？」
    其王报曰：
    「由不见如来故也，设我不见如来者，便当命终。」
    是时，群臣便作是念：
    「当以何方便，使优填王不令命终？我等宜作如来形像。」
    是时，群臣白王言：
    「我等欲作形像，亦可恭敬承事作礼。」
    时，王闻此语已，欢喜踊跃，不能自胜，告群臣曰：
    「善哉！卿等所说至妙。」
    群臣白王：
    「当以何宝作如来形像？」
    是时，王即敕国界之内诸奇巧师匠，而告之曰：
    「我今欲作形像。」
    巧匠对曰：「如是，大王！」
    是时，优填王即以牛头旃檀作如来形像高五尺。
    是时，波斯匿王闻优填王作如来形像高五尺而供养。
    是时，波斯匿王复召国中巧匠，而告之曰：
    「我今欲造如来形像，汝等当时办之。」
    时，波斯匿王而生此念：
    「当用何宝，作如来形像耶？」
    斯须复作是念：
    「如来形体，黄如天金，今当以金作如来形像。」
    是时，波斯匿王纯以紫磨金作如来像高五尺。尔时，阎浮里内始有此二如来形像。
    是时，四部之众往至阿难所，白阿难曰：
    「我等渴仰于如来，所思欲觐尊，如来今日竟为所在？」
    阿难报曰：
    「我等亦复不知如来所在，但今共至阿那律所而问此义，所以然者，尊者阿那律天眼第一，清净无瑕秽，彼以天眼见千世界、二千世界、三千大千世界，彼能知见。」
    是时，四部之众共阿难往至阿那律所，白阿那律曰：
    「今此四部之众来至我所，而问我曰：『今日如来竟为所在？』唯愿尊者以天眼观如来今为所在。」
    是时，尊者阿那律报曰：
    「汝等且止！吾今欲观如来竟为所在。」
    是时，阿那律正身正意，系念在前，以天眼观阎浮里内而不见之，复以天眼观拘耶尼、弗于逮、欝单曰而不见之，复观四天王、三十三天、艳天、兜术天、化自在天、他化自在天，乃至观梵天而不见之。复观千阎浮地、千瞿耶尼、千欝单曰、千弗于逮、千四天王、千艳天、千兜术天、千化自在天、千他化自在天、千梵天，而不见如来。复观三千大千剎土而复不见。即从坐起语阿难曰：
    「我今已观三千大千剎土而不见之。」
    是时，阿难及四部之众默然而止。
    阿难作是念：「如来将不般涅槃乎？」
    是时，三十三天各各自相谓言：
    「我等快得善利，唯愿七佛常现于世，天及世人多所润益。」
    或有天[子]而作是语：
    「且置七佛，但使有六佛者，此亦甚善。」
    或有天子言：「但使有五佛。」
    或言：「四佛。」
    或言：「三佛。」
    或言：「二佛出现世者，多所润益。」
    时，释提桓因告诸天曰：
    「且置七佛，乃至二佛，但使今日释迦文佛久住世者，则多所饶益。」
    尔时，如来意欲使诸天来，诸天便来，意欲使诸天去，诸天便去。
    是时，三十三天各各自相谓言：
    「如来何故竟日而食？」
    是时，释提桓因告三十三天曰：
    「如来今日食，以人间时节，不用天上时节。」
    是时，世尊以经三月，便作是念：
    「阎浮里人四部之众不见吾久，甚有虚渴之想，我今当舍神足，使诸声闻知如来在三十三天。」
    是时，世尊即舍神足。
    时，阿难往阿那律所，白阿那律言：
    「今四部之众甚有虚渴，欲见如来。然今如来不取灭度乎？」
    是时，阿那律语阿难曰：
    「昨夜有天来至我所，云：『如来在三十三天善法讲堂。』汝今且止！吾今欲观如来所在。」
    是时，尊者阿那律即结{加}[跏]趺坐，正身正意，心不移动，以天眼观三十三天，见世尊在壁方一由旬石上坐。
    是时，阿那律即从三昧起，语阿难曰：
    「如来今在三十三天与母说法。」
    是时，阿难及四部之众欢喜踊跃，不能自胜，是时，阿难问四部众曰：
    「谁能堪任至三十三天问讯如来？」
    阿那律曰：
    「今尊者目连神足第一，愿屈神力往问讯佛。」
    是时，四部之众白目连曰：
    「今日如来在三十三天，唯愿尊者持四部姓名，问讯如来，又，持此义往白如来：『世尊在阎浮里内世间得道，唯屈威神还至世间。』」
    目连报曰：「甚善！诸贤！」
    是时，目连受四部之教，屈{申}[伸]臂顷，往至三十三天，到如来所。是时，释提桓因及三十三天遥见目连来，诸天各生此念：
    「正是僧使？若当是诸王之使？」
    是时，诸天皆起往迎：「善来！尊者！」
    是时，目连遥见世尊与无央数之众而为说法，见已，生此念：
    「世尊在此天中，亦复烦闹。」
    目连往至世尊所，头面礼足，在一面立。
    尔时，目连白佛言：
    「世尊！四部之众问讯如来，起居轻利，游步康强。」
    又白此事：
    「如来生长阎浮里内，于世间得道，唯愿世尊还来至世间，四部虚渴，欲见世尊。」
    世尊告曰：
    「使四部之众进业无惓(倦)，云何，目连！四部之众游化劳乎？无鬪讼耶？外道异学无触娆乎？」
    目连报曰：「四部之众行道无惓。」
    「但，目连！汝向者作是念言：『如来在此亦烦闹。』此事不然，所以然者，我说法时亦不经久，设我作是念：『欲使诸天来，[诸天]便来，欲使诸天不来，诸天则不来。』目连！汝还世间，却后七日，如来当往僧迦尸国大池水侧。」
    是时，目连屈{申}[伸]臂顷，还诣舍卫城祇树给孤独园，往诣四部众，而告之曰：
    「诸贤当知，却后七日，如来当来下至阎浮里地僧迦尸大池水侧。」
    尔时，四部众闻此语已，欢喜踊跃，不能自胜。
    是时，波斯匿王、优填王、恶生王、优陀延王、频毗娑罗王，闻如来却后七日，当至僧迦尸国大池水侧，极怀欢喜，不能自胜。
    是时，毗舍离人民之众，迦毗罗越释种，拘夷罗越人民之众，闻如来当来至阎浮里地，闻已，欢喜踊跃，不能自胜。
    尔时，波斯匿集四种之兵，诣池水侧，欲见世尊。
    是时，五王皆集兵众往世尊所，欲得觐省如来及人民之众，迦毗罗越释皆悉往世尊所，及四部之众皆悉往世尊所，欲得见如来。
    尔时，临七日头，释提桓因告自在天子曰：
    「汝今从须弥山顶至僧迦尸池水作三道路，观如来不用神足至阎浮地。」
    自在天子报曰：
    「此事甚佳，正尔时办。」
    尔时，自在天子即化作三道金、银、水精，是时，金道当在中央，{侠}[夹]水精道侧、银道侧，化作金树，当于尔时，诸神妙尊天七日之中皆来听法。
    尔时，世尊与数千万众前后围繞，而为说法，说：
    「五盛阴苦，云何为五？所谓色、痛、想、行、识，云何为色阴？所谓此四大身，是四大所造色，是谓名为色阴也。
    彼云何名为痛阴？所谓苦痛、乐痛、不苦不乐痛，是谓名为痛阴。
    彼云何名想阴？所谓三世共会，是谓名为想阴。
    彼云何名为行阴？所谓身行、口行、意行，此名行阴。
    彼云何名为识阴？所谓眼、耳、鼻、口、身、意[识]，此名识阴。
    彼云何名为色？所谓色者，寒亦是色，热亦是色，饥亦是色，渴亦是色。
    云何名为痛？所谓痛者，痛者名觉，为觉何物？觉苦、觉乐、觉不苦不乐，故名为觉也。
    云何名为想？所谓想者，想亦是知，知青、黄、白、黑，知苦乐，故名为知。
    云何名为行？所谓行者，能有所成，故名为行，为成何等？或成恶行，或成善行，故名为行。
    云何名为识？所谓识[者]，识别是非，亦识诸味，此名为识也。
    诸天子当知：此五盛阴知三恶道、天道、人道，此五盛阴灭，便知有涅槃之道。」
    尔时，说此法时，有六万天人得法眼净。
    尔时，世尊与诸天人说法已，即从坐起，诣须弥山顶，说此偈：
    「汝等当勤学，于佛法圣众，当灭死径路，如人钩调象。
      若能于此法，而无懈怠者，便当尽生死，无有苦原本。」
    尔时，世尊说此偈已，便诣中道，是时，梵天在如来右处银道侧，释提桓因在水精道侧，及诸天人在虚空中散华烧香，作倡伎乐，娱乐如来。
    是时，优钵华色比丘尼闻如来今日当至阎浮提僧迦尸池水侧，闻已，便生此念：
    「四部之众、国王、大臣、国中人民，靡不往者，设我当以常法往者，此非其宜，我今当作转轮圣王形容，往见世尊。」
    是时，优钵华色比丘尼还隐其形，作转轮圣王形，七宝具足。所谓七宝者，轮宝、象宝、马宝、珠宝、玉女宝、典兵宝、典藏宝，是谓七宝。
    尔时，尊者须菩提在罗阅城耆阇崛山中，在一山侧缝衣裳。是时，须菩提闻世尊今日当来至阎浮里地，四部之众靡不见者，我今者宜可时往问讯礼拜如来。
    尔时，尊者须菩提便舍缝衣之业，从坐起，右脚着地，是时，彼复作是念：
    「此如来形，何者是世尊？为是眼、耳、鼻、口、身、意乎？往见者复是地、水、火、风种乎？一切诸法皆悉空寂，无造、无作，如世尊所说偈言：
    『若欲礼佛者，及诸最胜者，阴持入诸种，皆悉观无常。
      曩昔过去佛，及以当来者，如今现在佛，此皆悉无常。
      若欲礼佛者，过去及当来，说于现在中，当观于空法。
      若欲礼佛者，过去及当来，现在及诸佛，当计于无我。』
    此中无我、无命、无人、无造作，亦无形容，有教、有授者，诸法皆悉空寂，何者是我？我者无主，我今归命真法之聚。」
    尔时，尊者须菩提还坐缝衣。
    是时，优钵华色比丘尼作转轮圣王形，七宝导从至世尊所。
    是时，五国王遥见转轮圣王来，欢喜踊跃，不能自胜，自相谓言：
    「甚奇！甚特！世间出二珍宝，如来、转轮圣王。」
    尔时，世尊将数万天人从须弥山顶来，至池水侧，是时，世尊举足蹈地，此三千大千世界六变震动。是时，化转轮圣王渐渐至世尊所，诸小国王及人民之类各各避之。是时，化圣王觉知以近世尊，还复本形，作比丘尼礼世尊足。
    五王见已，各自称怨，自相谓言：
    「我等今日极有所失，我等先应见如来，然今此比丘尼先见之。」
    是时，比丘尼至世尊所，头面礼足，而白佛言：
    「我今礼最胜尊，今日先得觐省，我优钵花色比丘尼是如来弟子。」
    尔时，世尊与彼比丘尼而说偈言：
    「善业以(已)先礼，最初无过者，空无解脱门，此是礼佛义。
      若欲礼佛者，当来及过去，当观空无法，此名礼佛义。」
    是时，五王及人民之众不可称计，往至世尊所，各自称名：
    「我是迦尸国王波斯匿。」
    「我是拔嗟国王，名曰优填。」
    「我是五都人民之主，名曰恶生。」
    「我是南海之主，名优陀延。」
    「我是摩竭国频毗娑罗王。」
    尔时，十一那术人民{运}[云]集，及四部之众，最尊长者，千二百五十人往至世尊所，头面礼足，在一面立。
    尔时，优填王手执牛头旃檀像，并以偈向如来说：
    「我今欲所问，慈悲护一切，作佛形像者，为得何等福？」
    尔时，世尊复以偈报曰：
    「大王今听之，少多演其义，作佛形像者，{令}[今?]当粗说之。
      眼根初不坏，后得天眼视，白黑而分明，作佛形像德。
      形体当完具，意正不迷惑，势力倍常人，造佛形像者。
      终不堕恶趣，终辄生天上，于彼作天王，造佛形像福。
      余福不可计，其福不思议，名闻遍四远，造佛形像福。
    善哉！善哉！大王！多所饶益，天、人蒙佑。」
    尔时，优填王极怀欢悦，不能自胜。
    尔时，世尊与四部众及与五王演说妙论，所谓论者：施论、戒论、生天之论，欲不净想，漏为大患，出要为妙。尔时，世尊以知四部之众心开意解，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，尽与彼说之。尔时，坐上天及人民六万余人，诸尘垢尽得法眼净。
    尔时，五王白世尊言：
    「此处福妙最是神地，如来始从{兜术}[忉利]天来下至此说法，今欲建立此处，使永存不朽。」
    世尊告曰：
    「汝等五王，于此处造立神寺，长夜受福，终不朽败。」
    诸王报曰：「当云何造立神寺？」
    尔时，世尊申右手，从地中出迦叶如来寺，视五王而告之曰：
    「欲作神寺者，当以此为法。」
    尔时，五王即于彼处起大神寺。
    尔时，世尊告诸比丘：
    「诸过去恒沙如来翼从多少，亦如今日而无有异，正使当来诸佛世尊翼从多少，亦如今日而无有异，今此经名游天法本，如是，诸比丘！当作是学。」
    尔时，四部之众及五国王闻佛所说，欢喜奉行。

杂阿含506经[正闻本1562经/佛光本505经](目犍连相应/杂因诵/弟子记说)(庄春江标点)
    如是我闻：
    一时，佛住三十三天骢色虚软石上，去波梨耶多罗、拘毗陀罗香树不远夏安居，为母及三十三天说法。
    尔时，尊者大目揵连在舍卫国祇树给孤独园安居。
    时，诸四众诣尊者大目揵连所，稽首礼足，退坐一面，白尊者大目揵连：「知世尊夏安居处不？」
    尊者大目揵连答言：
    「我闻世尊在三十三天骢色虚软石上，去波梨耶多罗、拘毗陀罗香树不远夏安居，为母及三十三天说法。」
    时，诸四众闻尊者大目揵连所说，欢喜、随喜，各从座起，作礼而去。
    时，诸四众过三月安居已，复诣尊者大目揵连所，稽首礼足，退坐一面。
    时，尊者大目揵连为诸四众种种说法，示、教、照、喜；示、教、照、喜已，默然而住。
    时，诸四众从座而起，稽首作礼，白尊者大目揵连：
    「尊者大目揵连！当知：我等不见世尊已久，众甚虚渴，欲见世尊。尊者大目揵连！若不惮劳者，愿为我等往诣三十三天，普为我等问讯世尊：『少病、少恼，起居轻利，安乐住不？』又白世尊：『阎浮提四众愿见世尊，而无神力升三十三天礼敬世尊，三十三天自有神力来下人中，唯愿世尊还阎浮提，以哀愍故。』」
    时，尊者大目犍连默然而许。
    时，诸四众知尊者大目犍连默然许已，各从座起，作礼而去。
    尔时，尊者大目犍连知四众去已，即入三昧，如其正受，如大力士屈伸臂顷，从舍卫国没，于三十三天骢色虚软石上，去波梨耶多罗、拘毗陀罗香树不远而现。
    尔时，世尊与三十三天众无量眷属围绕说法。
    时，尊者大目犍连遥见世尊，踊跃欢喜，作是念：
    「今日世尊诸天大众围绕说法，与阎浮提众会不异。」
    尔时，世尊知尊者大目犍连心之所念，语尊者大目犍连言：
    「大目犍连！非为自力，我欲为诸天说法，彼即来集；欲令其去，彼即还去，彼随心来、随心去也。」
    尔时，尊者大目犍连稽首佛足，退坐一面，白世尊言：
    「种种诸天大众云集，彼天众中，有曾从佛世尊闻所说法，得不坏净，身坏命终，来生于此？」
    佛告尊者大目犍连：「如是，如是，此中种种诸天来云集者，有从宿命闻法，得佛不坏净，法、僧不坏净，圣戒成就，身坏命终，来生于此。」
    时，天帝释见世尊与尊者大目犍连叹说诸天众，共语已，语尊者大目犍连：「如是，如是，尊者大目犍连！此中种种众会皆是宿命曾闻正法，得于佛不坏净，法、僧不坏净，圣戒成就，身坏命终，来生于此。」
    时，有异比丘见世尊与尊者大目犍连，及天帝释语，言善相述可已，语尊者大目犍连：「如是，如是，尊者大目犍连！是中种种诸天来会此者，皆是宿命曾闻正法，得于佛不坏净、法、僧不坏净，圣戒成就，身坏命终，而来生此。」
    时，有一天子从座起，整衣服偏袒右肩，合掌白佛：「世尊！我亦成就于佛不坏净故，来生此。」
    复有天子言：「我得法不坏净。」
    有言：「得僧不坏净。」
    有言：「圣戒成就故，来生此。」
    如是，诸天无量千数，于世尊前各自记说，得须陀洹法，悉于佛前即没不现。
    时，尊者大目犍连知诸天众去，不久，从座起，整衣服偏袒右肩，白佛言：
    「世尊！阎浮提四众稽首敬礼世尊足，问讯世尊：『少病、少恼，起居轻利，安乐住不？』四众思慕，愿见世尊！又白世尊：『我等人间无有神力升三十三天礼觐世尊，然彼诸天有大德力，悉能来下至阎浮提，唯愿世尊还阎浮提，愍四众故。』」
    佛告目犍连：
    「汝可还彼，语阎浮提人：『却后七日，世尊当从三十三天，还阎浮提僧迦舍城，于外门外优昙钵树下。』」
    尊者大目揵连受世尊教，即入三昧，譬如力[士]屈伸臂顷，从三十三天没，至阎浮提，告诸四众：
    「诸人当知！世尊却后七日，从三十三天还阎浮提，僧迦舍城，于外门外优昙钵树下。」
    如期七日，世尊从三十三天下阎浮提僧迦舍城优昙钵树下。
    天、龙、鬼神，……乃至梵天，悉从来下，即于此时，名此会名天下处。
南北传经文比对(庄春江作)：
    「作如来形像」，即造佛像，唯佛像的制作与流行，应该是在西元一世纪的事。


增壹阿含37品1经

增壹阿含37品1经[佛光本323经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「汝当思念六重之法，敬之、重之、执在心怀，无令忘失，云何为六？
    于是，比丘！身行念慈，如镜视其形，可敬、可贵，无令忘失。
    复次，口行念慈，意行念慈，可敬、可贵，无令忘失。
    复次，得法利之具，能与诸梵行者共之，亦无悋想，此法可敬、可贵，无令忘失。
    复次，诸有禁戒不朽、不败，极为完具，而无缺漏，智者之所贵，复欲使此戒分布与人，使同其味，此法可敬、可贵，无令忘失。
    复次，正见贤圣得出要，如是之见，欲与诸梵行者共同此法，亦可敬、可贵，无令忘失。
    是谓，比丘！有此六重之法，可敬、可贵，无令忘失。
    是故，诸比丘！常当修行身、口、意行，设得利养之具，当念分布，莫起贪想。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「重之法」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality)。另参看《中阿含196经》「慰劳法」比对。
    「身行念慈」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「法利」，南传作「如法利养」(dhammaladdhā，另译为「法利；法得；法利得」)，菩提比丘长老英译为「正直获得」(righteous gains, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。


增壹阿含37品2经

增壹阿含37品2经[佛光本324经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在阿耨达泉与大比丘众五百人俱，斯是罗汉，三达、六通神足自在，心无所畏，唯除一比丘，阿难是也。
    尔时，世尊坐金莲华，七宝为茎，及五百比丘各各坐宝莲华。
    尔时，阿耨达龙王至世尊所，头面礼足，在一面住。
    尔时，龙王遍观圣众已，白世尊曰：
    「我今观此众中，空缺不具，无尊者舍利弗，惟愿世尊遣一比丘唤舍利弗使来。」
    尔时，舍利弗在祇洹精舍，补纳故衣。尔时，世尊告目连曰：
    「汝至舍利弗所，语舍利弗云：『阿耨达龙王欲得相见。』」
    目连报曰：「如是，世尊！」
    是时，尊者大目连如人屈伸臂顷，往至祇洹精舍舍利弗所，语舍利弗言：
    「如来有教云：『阿耨达龙王欲得相见。』」
    舍利弗报曰：「汝并在前，吾后当往。」
    目连报曰：
    「一切圣众及阿耨达龙王迟想尊颜，欲得相见，唯愿时赴，勿轻时节。」
    舍利弗报曰：「汝先至彼，吾后当往。」
    是时，目连复重语曰：
    「云何，舍利弗！神足之中能胜吾乎？然今先遣使在前耶？若舍利弗不时起者，吾当捉臂将诣彼泉。」
    是时，舍利弗便作是念：「{曰}[今日]目连方便试弄吾耳。」
    尔时，尊者舍利弗躬解竭支带[在地]，语目连曰：
    「设汝神足第一者，今举此带使离于地，然后捉吾臂将诣阿耨达泉。」
    是时，目连作是念：
    「今舍利弗复轻弄我，将欲相试乎？今解带在地云：『能举者然后捉吾臂将诣泉所。』」
    是时，目连复作是想：「此必有因，事不苦尔。」
    即时，{申}[伸]手而取带举，然，不能使带移动如毫厘许。是时，目连尽其力势移此带，不能使动。是时，舍利弗取此带系着阎浮树枝。是时，尊者目连尽其神力，欲举此带，终不能移，当举此带时，此阎浮地大振动。
    尔时，舍利弗便作是念：
    「目连比丘尚能使此阎浮地动，何况此带？我今当持此带系着二天下。」
    尔时，目连亦复举之，系着三天下、四天下，亦能举之，如举轻衣。是时，舍利弗复作是念：
    「目连比丘堪任举四天下，而不足言，我今持此带，系着须弥山腹。」
    是时，目连复能动此须弥山及四天王宫，三十三天宫皆悉动摇。是时，舍利弗复以此带系千世界。是时，目连亦能使动。时，舍利弗复以此带系二千世界、三千世界，亦复能动。是时，天地大动，唯有如来坐阿耨达泉而不移动，犹如力士弄于树叶而无疑难。
    是时，阿耨达龙王白世尊言：
    「今此天地何故振动？」
    尔时，世尊具与龙王说此本缘，龙王白佛：
    「此二人神力何者最胜？」
    世尊告曰：「舍利弗比丘神力最大。」
    龙王白佛言：
    「世尊前记言：『目连比丘神足第一，无过是者。』」
    世尊告曰：
    「龙王当知，有四神足，云何为四？自在三昧神力、精进三昧神力、心三昧神力、试三昧神力，是谓，龙王！有此四神足之力。若有比丘、比丘尼有此四神力者，亲近修行而不放舍者，此则神力第一。」
    阿耨达龙王白佛：「目连比丘不得此四神足乎？」
    世尊告曰：
    「目连比丘亦得此四神足之力，亲近修行，初不放舍，然目连比丘欲住寿至劫，亦复能办，然，舍利弗所入三昧，目连比丘不知名字。」
    是时，尊者舍利弗复作是念：
    「三千大千剎土目连皆能移转，蠕虫死者不可称计，然我躬自闻：『如来座者不可移动。』我今可以此带系着如来座所。」
    是时，目连复以神足而举此带，然不能动。时，目连生此念：
    「非我于神足退乎？今举此带而不能动，我今往诣世尊所，而问此义。」
    尔时，目连舍此带已，即以神足至世尊所，遥见舍利弗在如来前坐，见已，目连复作是念：
    「世尊弟子神足第一，无出我者，然，我不如舍利弗乎？」
    尔时，目连白佛言：
    「我将不于神足退乎？所以然者，我先发祇洹精舍，然后舍利弗发，今舍利弗比丘先在如来前坐。」
    佛言：
    「汝不于神足有退，但舍利弗所入神足三昧之法，汝所不解，所以然者，舍利弗比丘智慧无有量，心得自在，不如舍利弗从心也，舍利弗心神足得自在，若舍利弗比丘心所念法，即得自在。」
    大目连即时默然。
    是时，阿耨达龙王欢喜踊跃，不能自胜：
    「今舍利弗比丘极有神力，不可思议，所入三昧，目连比丘而不知名字。」
    尔时，世尊与阿耨达龙王说微妙之法，劝令欢喜，即于彼说戒。清旦，将诸比丘僧，还诣舍卫国祇树给孤独园。
    尔时，诸比丘自相谓言：
    「世尊口自记：『我声闻中神足第一者，目连比丘是也。』然，今日不如舍利弗。」
    尔时，诸比丘起轻慢想于目连所。
    是时，世尊便作是念：「此诸比丘生轻慢之想向目连，受罪难计。」
    告目连曰：「现汝神力使此众见，无令大众起懈怠想。」
    目连对曰：「如是，世尊！」
    是时，目连礼世尊足，即于如来前没不现，往诣东方七恒河沙佛土，有佛名奇光如来、至真、等正觉出现彼土。是时，目连以凡常之服往诣彼土，在钵盂缘上行，又，彼土人民形体极大。
    是时，诸比丘见目连已，自相谓言：
    「汝等{视}[观?]此虫，正似沙门。」
    是时，诸比丘复持示彼佛：「唯然，世尊！今有一虫，正似沙门。」
    尔时，奇光如来告诸比丘曰：
    「西方去此七恒河沙[土]，彼{土}世界[名忍，有]佛名释迦文如来、至真、等正觉，出现于世，是彼弟子，神足第一。」
    尔时，彼佛告目连曰：
    「此诸比丘起轻慢意，现汝神足，使大众见之。」
    目连对曰：「如是，世尊！」
    是时，目连闻佛教已，以钵盂络盛彼五百比丘至梵天上。是时，目连以左脚登须弥山，以右脚着梵天上。
    尔时，便说此偈：
    「常当念勤加，修行于佛法，降伏魔众怨，如钩调于象。
      若能于此法，能行不放逸，当尽苦原际，无复有众恼。」
    是时，目连以此音响，遍满祇洹精舍，诸比丘闻已，往白世尊：「目连为住何处而说此偈。」
    世尊告曰：
    「此目连比丘去此佛土七恒河沙，正在东方，以绳络盛彼五百比丘，[以]左脚登须弥山，右脚着梵天上而说此偈。」
    尔时，诸比丘叹未曾有：
    「甚奇！甚特！目连比丘有大神足，我等起于懈慢于目连所，唯愿世尊使目连比丘将此五百比丘来至此间。」
    是时，世尊遥现道力，使目连知意。
    是时，目连将五百比丘来至舍卫城祇树给孤独园。尔时，世尊与数千万众而为说法。时，大目连将五百比丘至世尊所。然，释迦文佛弟子仰观彼比丘，是时，东方世界比丘礼世尊足，在一面坐。
    尔时，世尊告彼比丘[曰]：
    「汝等比丘为从何来？是谁弟子？道路为经几时？」
    彼五百比丘白释迦文佛：
    「我等世界今在东方，佛名奇光如来，是彼弟子，然，我等今日亦复不知为从何来？为经几日？」
    世尊告曰：「汝等知佛世界乎？」
    诸比丘对曰：「不也，世尊！」
    「汝等今日欲诣彼土乎？」
    诸比丘对曰：「唯然，世尊！欲还诣彼土。」
    尔时世尊告彼比丘：「今当与汝说六界法，善思念之。」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为六界之法？比丘！当知：六界之人禀父母精气而生，云何为六？所谓地界、水界、火界、风界、空界、识界，是谓，比丘！有此六界，人身禀此精气而生六入，云何为六？所谓眼入、耳入、鼻入、舌入、身入、意入，是谓，比丘！有此六入，由父母而得有，以依六入便有六识身，云何为六？若依眼识则有眼识身，……耳识……鼻识……舌识……身识……意识，是谓，比丘！此名六识身。若有比丘解此六界、六入、六识者，能度六天而更受形，设于彼寿终来生此间，聪明高才，于现身上尽于结使，得至涅槃。」
    尔时，世尊告目连曰：「汝今还将此比丘诣彼佛土。」
    目连报曰：「如是，世尊！」
    是时，目连复以络盛五百比丘，繞佛三匝，便退而去，如屈伸臂顷，{以}[已]至彼佛土。是时，目连舍此比丘已，礼彼佛足已，还来诣此忍界。是时，彼土比丘闻此六界已，诸尘垢尽得法眼净。
    尔时，世尊告诸比丘：
    「我弟子中第一声闻神足难及，所谓大目干连比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「自在三昧神力」即「自在三昧行尽神足」，参看《增壹阿含258经》比对
    「忍」即「娑婆[世界]」(saha)的义译。


增壹阿含37品3经

增壹阿含37品3经[佛光本325经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在拔耆国师子园中。
    诸神足高德比丘，贤者舍利弗、贤者大目干连、贤者迦叶、贤者离越、贤者阿难等五百人俱。是时，大目干连、大迦叶、阿那律晨旦至舍利弗所，然阿难遥见三大声闻诣舍利弗所，语离越言：
    「三大声闻往至舍利弗[所]，我等二人亦可往至舍利弗所，所以然者，备闻舍利弗说奇妙之法。」
    离越报曰：「此事可然。」
    是时，离越、阿难往至舍利弗所。
    是时，舍利弗言：
    「善来！诸贤！就此处坐。」
    是时，舍利弗语阿难曰：
    「我今欲有所问：『此牛师子园极为快乐，自然天香流布四远，云何当使此园快乐？』」
    阿难报曰：
    「若有比丘多有所闻不忘，总持诸法义味，具足修行梵行，如此诸法皆悉具足，亦不漏脱，与四部之众而为说法，不失次第，亦不卒暴，无有乱想，如是比丘在此牛师子园快乐。」
    是时，舍利弗语离越言：
    「阿难今日{以}[已]演说之。我今复欲问汝义。牛师子园快乐如是，汝今次说，义复云何？」
    离越报曰：
    「于是，比丘乐闲静之处，思惟坐禅，与{正}[止]、观相应，如是比丘乐牛师子园中。」
    是时，尊者舍利弗语阿那律曰：
    「汝今当说悦乐之义。」
    阿那律报曰：
    「若有比丘天眼彻视，观众生类死者、生者，善色、恶色，善趣、恶趣，若好、若丑，皆悉知之，或有众生身、口、意行恶，诽谤贤圣，身坏命终，生地狱中，或复有众生身、口、意行善，不诽谤贤圣，犹如士夫观空中，靡不备悉。有天眼比丘亦复如是，观[诸]世界无有疑难，如是比丘在牛师子园中快乐如是也。」
    是时，舍利弗语迦叶曰：
    「我今语汝，如是诸贤{以}[已]说快乐之义，汝今次应说之。」
    迦叶报曰：
    「若有比丘行阿练若行，复教他人使行阿练若，叹说闲静之德；己身着补纳之衣，复教他[人]使行头陀；身自知足在闲居之处，复教他人使修其行；己身戒德具足：三昧成就、智慧成就、解脱成就、解脱见慧成就，复教他人使行其法；叹说其法已能劝化，复教他人使行其法，教训无厌足，如是比丘在牛师子园中快乐无比。」
    尔时，尊者舍利弗语大目连曰：
    「诸贤圣{以}[已]说快乐之义，汝今次说快乐之义。牛师子园中快乐无双，汝今欲云何说之？」
    目连报曰：
    「于是，比丘有大神足，于神足而得自在，彼能变化无数千事而无疑难，亦能分一身作无数身，或复还合为一，石壁皆过，踊没自在。亦如{驶}[駃?]河，犹如飞鸟在空中无迹。譬如暴火燌烧山野，亦如日月靡所不照，亦能举手摩抆日月，亦能化身至梵天上，如此比丘宜牛师子园中。」
    是时，目连语舍利弗曰：
    「我等各随其辩而说之，我等今问舍利弗义，牛师子园极为快乐，何等比丘宜在其中？」
    舍利弗言：
    「若有比丘能降心，然，彼心不能降比丘，设彼比丘欲得三昧，即时彼比丘能得三昧，随意远近成三昧者，即能成办之，犹如长者家有好衣，盛着箱箧，尔时彼长者随意欲取何等衣，随意取之而无疑难，亦能随意入三昧中。此亦如是，心能使比丘，非比丘能使心，随意入三昧亦无疑难，如是比丘能使心，非心使比丘，如是之人宜在牛师子园中。」
    是时，舍利弗告诸贤曰：
    「我等随其辩而说，各随方宜，善说此义。今各相将往问世尊，云何比丘得乐此牛师子园？若世尊有所说，我等当奉行。」
    诸比丘报曰：「如是，舍利弗！」
    是时，大声闻等各各相将往至如来所。到已，头面礼足，在一面坐。尔时，大声闻以此因缘具白佛。尔时，世尊告曰：
    「善哉！如阿难所说。所以然者，阿难比丘闻法能持，总摄诸法，具足修行梵行。如此之法，善闻不忘，亦无邪见，与四部之众而说法，言不错乱，亦不卒暴。
    离越比丘所说亦复快哉！所以然者，乐闲静之处，不处人间，常念坐禅，无有诤讼，与止观相应，闲居寂寞。
    阿那律比丘亦复快哉！所以然者，阿那律比丘天眼第一，彼以天眼观三千世界，犹如有眼之人，掌中观珠，阿那律比丘亦复如是，彼以天眼观此三千大千世界而无疑难。
    今迦叶比丘亦复快哉！所以然者，迦叶比丘己身是阿练若行，复能叹说闲居之行；身能乞食，复能叹誉乞食之德；身着补纳衣，复能叹说补纳衣之德；己身知足，复能叹说知足之德；己身处岩穴，复[能]叹说岩穴之德；己身戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就，复能教人成此五分法身；身能教化，复能教人使行其法。
    善哉！善哉！如目连所说，所以然者，目连比丘有大威力，神足第一，心得自在，彼意欲所为，则能[成]办之，或化一身，分为万亿，或还合为一，石壁皆过，无有罣碍，踊没自在，亦如驶水亦无触碍，如空中之鸟亦无足迹，犹如日月靡所不照，能化身乃至梵天。
    善哉！如舍利弗之所说，所以然者，舍利弗能降伏心，非心能降伏舍利弗，若欲入三昧时，则能成办无有疑难，犹如长者好衣裳，随意取之而无疑难。舍利弗比丘亦复如是，能降伏心，非心能降伏舍利弗，随意入三昧，皆悉在前。
    善哉！善哉！诸比丘！汝等所说各随方便，但，今复听我所说，云何比丘乐牛师子园中？若有比丘依村落住，彼到时，着衣持钵，入村乞食。彼{已}乞食已，还归所在，洗手面，在一树下正身正意，结{加}[跏]趺坐，系念在前。彼比丘便作是念：『我今不坏于坐，要当尽有漏成无漏。』尔时，彼比丘即有漏心得解脱，如是比丘宜在牛师子园中，如是比丘恒勤精进，莫有懈怠，所在之处靡不宗奉者。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含184经/牛角娑罗林经(上)(双品)(庄春江标点)
    我闻如是：
    一时，佛游跋耆瘦，在牛角娑罗林，及诸多知识上尊比丘大弟子等：尊者舍梨子、尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆、尊者阿难，如是比丘多知识上尊比丘大弟子等，亦游跋耆瘦，在牛角娑罗林，并共近佛叶屋边住。
    于是，尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀过夜平旦，往诣尊者舍梨子所。尊者阿难遥见彼诸尊往已，白曰：
    「贤者离越哆！当知此尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀过夜平旦，往诣尊者舍梨子所。贤者离越哆！今可共彼诸尊往诣尊者舍梨子所，傥能因彼从尊者舍梨子少多闻法。」
    于是，尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆、尊者阿难过夜平旦，往诣尊者舍梨子所。
    尊者舍梨子遥见彼诸尊来已，尊者舍梨子因彼诸尊故说：
    「善来！贤者阿难！善来！阿难！善来！阿难！世尊侍者解世尊意，常为世尊之所称誉，及诸智梵行人，我今问贤者阿难，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者阿难！何等比丘起发牛角娑罗林？」
    尊者阿难答曰：
    「尊者舍梨子！若有比丘广学多闻，守持不忘，积聚博闻，所谓法者，初妙、中妙、竟亦妙，有义、有文，具足清净显现梵行。如是，诸法广学多闻，玩习至千，意所惟观，明见深达，彼所说法简要捷疾，与正相应，欲断诸结。尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「贤者离越哆！贤者阿难比丘已说随所知，我今复问贤者离越哆，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者离越哆！何等比丘起发牛角娑罗林？」
    尊者离越哆答曰：
    「尊者舍梨子！若有比丘乐于燕坐，内行止，不废坐禅，成就于观，常好闲居，喜安{靖}[静]处。尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「贤者阿那律陀！贤者离越哆比丘已说随所知，我今复问贤者阿那律陀，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿那律陀！何等比丘起发牛角娑罗林？」
    尊者阿那律陀答曰：
    「尊者舍梨子！若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！犹有目人住高楼上，于下露地有千土墼，彼少方便须臾尽见。尊者舍梨子！如是，若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「贤者迦旃延！贤者阿那律陀比丘已说随所知，我今复问贤者迦旃延，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天花。贤者迦旃延！何等比丘起发牛角娑罗林？」
    尊者大迦旃延答曰：
    「尊者舍梨子！犹二比丘法师共论甚深阿毗昙，彼所问事，善解悉知，答亦无碍，说法辩捷。尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「尊者大迦叶！贤者迦旃延比丘已说随所知，我今复问尊者大迦叶，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者大迦叶！何等比丘起发牛角娑罗林？」
    尊者大迦叶答曰：
    「贤者舍梨子！若有比丘自无事称说无事，自有少欲称说少欲，自有知足称说知足，自乐在远离独住称说乐在远离独住，自修行精勤称说修行精勤，自立正念、正智称说立正念、正智，自得定称说得定，自有智慧称说智慧，自诸漏已尽称说诸漏已尽，自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子！如是比丘起发牛角娑罗林。」
    尊者舍梨子复问曰：
    「贤者目揵连！尊者大迦叶已说随所知，我今复问贤者目揵连，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者目[揵]连！何等比丘起发牛角娑罗林？」
    尊者大目揵连答曰：
    「尊者舍梨子！若有比丘有大如意足，有大威德，有大福佑，有大威神，自在无量如意足。彼行无量如意足：变一为众，合众为一，一则住一，有知有见，彻过石壁，如空无碍，出入于地，犹若如水，履水如地而不陷没，上升虚空，结跏趺坐，犹若如鸟，今此日月有大如意足，有大威德，有大福佑，有大威神，以手扪摸，身至梵天，尊者舍梨子！如是比丘起发牛角娑罗林。」
    尊者大目揵连问曰：
    「尊者舍梨子！我及诸尊已各自说随其所知，我今问尊者舍梨子，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者舍梨子！何等比丘起发牛角娑罗林？」
    尊者舍梨子答曰：
    「贤者目揵连！若有比丘随用心自在而不随心，彼若欲得随所住止，中前游行，即彼住止中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止日中、晡时游行。贤者目揵连！犹王、王臣，衣服甚多，有若干种杂妙色衣，彼若欲得中前著者即取着之，彼若欲得日中、晡时著者即取着之。贤者目揵连！如是，若有比丘随用心自在而不随心，彼若欲得随所住止，中前游行，即彼住止中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止日中、晡时游行。贤者目揵连！如是比丘起发牛角娑罗林。」
    尊者舍梨子告曰：
    「贤者目揵连！我及诸贤已各自说随其所知，贤者目揵连！我等宁可共彼诸贤往诣佛所，向论此事，于中知谁最为善说？」
    于是，尊者舍梨子、尊者大目揵连、尊者大迦叶、尊者大迦旃延、尊者阿那律陀、尊者离越哆、尊者阿难往诣佛所，诸尊者等稽首佛足，却坐一面。尊者阿难亦稽首佛足，却住一面。
    尊者舍梨子白曰：
    「世尊！今日贤者大目揵连、尊者大迦叶、贤者迦旃延、贤者阿那律陀、贤者离越哆、贤者阿难过夜平旦，来诣我所。我遥见彼诸贤来已，因彼诸贤故说：『善来！贤者阿难！善来！阿难！善来！阿难！世尊侍者解世尊意，常为世尊之所称誉，及诸智梵行人，我今问贤者阿难，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿难！何等比丘起发牛角娑罗林？』贤者阿难即答我曰：『尊者舍梨子！若有比丘广学多闻，守持不忘，积聚博闻，所谓法者，初妙、中妙、竟亦妙，有义、有文，具足清净显现梵行。如是，诸法广学多闻，玩习至千，意所惟观，明见深达，彼所说法简要捷疾，与正相应，欲断诸结。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！实如阿难比丘所说，所以者何？阿难比丘成就多闻。」
    尊者舍梨子白曰：
    「世尊！贤者阿难如是说已，我复问曰：『贤者离越哆！贤者阿难比丘已说随所知，我今复问贤者离越哆，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者离越哆！何等比丘起发牛角娑罗林？』贤者离越哆即答我曰：『尊者舍梨子！若有比丘乐于燕坐，内行止，不废坐禅，成就于观，常好闲居，喜安{靖}[静]处。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如离越哆比丘所说，所以者何？离越哆比丘常乐坐禅。」
    尊者舍梨子白曰：
    「世尊！贤者离越哆如是说已，我复问曰：『贤者阿那律陀！贤者离越哆比丘已说随所知，我今复问贤者阿那律陀，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者阿那律陀！何等比丘起发牛角娑罗林？』贤者阿那律陀即答我曰：『尊者舍梨子！若有比丘逮得天眼，成就天眼，于千世界彼少方便须臾尽见。尊者舍梨子！犹有目人住高楼上，于下露地有千土墼，彼少有方便须臾尽见。尊者舍梨子！如是，若有比丘逮得天眼，成就天眼，于千世界微少方便须臾尽见。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如阿那律陀比丘所说，所以者何？阿那律陀比丘成就天眼。」
    尊者舍梨子白曰：
    「世尊！贤者阿那律陀如是说已，我复问曰：『贤者迦旃延！贤者阿那律陀比丘已说随所知，我今复问贤者迦旃延，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者迦旃延！何等比丘起发牛角娑罗林？』贤者迦旃延即答我曰：『尊者舍梨子！犹二比丘法师共论甚深阿毗昙，彼所问事，善解悉知，答亦无碍，说法辩捷。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如迦旃延比丘所说，所以者何？迦旃延比丘分别法师。」
    尊者舍梨子白曰：
    「世尊！贤者迦旃延如是说已，我复问曰：『尊者大迦叶！贤者迦旃延比丘已说随所知，我今复问尊者大迦叶，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者大迦叶！何等比丘起发牛角娑罗林？』尊者大迦叶即答我曰：『贤者舍梨子！若有比丘自无事称说无事，自有少欲称说少欲，自有知足称说知足，自乐在远离独住称说乐在远离独住，自修行精勤称说修行精勤，自立正念、正智称说立正念、正智，自得定称说得定，自有智慧称说{知}[智?]慧，自诸漏已尽称说诸漏已尽，自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如迦叶比丘所说，所以者何？迦叶比丘常行无事。」
    尊者舍梨子白曰：
    「世尊！尊者大迦叶如是说已，我复问曰：『贤者目揵连！尊者大迦叶已说随所知，我今复问贤者目揵连，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。贤者目揵连！何等比丘起发牛角娑罗林？』贤者大目揵连即答我曰：『尊者舍梨子！若有比丘有大如意足，有大威德，有大福佑，有大威神，自在无量如意足。彼行无量如意足，变一为众，合众为一，一则住一，有知有见，彻过石壁，如空无碍，出入于地，犹若如水，履水如地而不陷没，上升虚空，结跏趺坐，犹若如鸟。今此日月有大如意足，有大威德，有大福佑，有大威神，以手扪摸，身至梵天。尊者舍梨子！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！舍梨子！如目揵连比丘所说，所以者何？目揵连比丘有大如意足。」
    于是，尊者大目揵连即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！我及诸尊如是说已，便白尊者舍梨子曰：『尊者舍梨子！我及诸尊已各自说随其所知，我今问尊者舍梨子，此牛角娑罗林甚可爱乐，夜有明月，诸娑罗树皆敷妙香，犹若天华。尊者舍梨子！何等比丘起发牛角娑罗林？』尊者舍梨子即答我曰：『贤者目揵连！若有比丘随用心自在而不随心，彼若欲得随所住止，中前游行，即彼住止中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止日中、晡时游行。贤者目揵连！犹王、王臣，衣服甚多，有若干种杂妙色衣，彼若欲得中前著者即取着之，彼若欲得日中、晡时著者即取着之。贤者目揵连！如是，若有比丘随用心自在而不随心，彼若欲得随所住止，中前游行，即彼住止，中前游行；彼若欲得随所住止，日中、晡时游行，即彼住止，日中、晡时游行。贤者目揵连！如是比丘起发牛角娑罗林。』」
    世尊叹曰：
    「善哉！善哉！目揵连！如舍梨子比丘所说，所以者何？舍梨子比丘随用心自在。」
    于是，尊者舍梨子即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！我及诸贤如是说已，告曰：『贤者目揵连！我及诸贤已各自说随其所知。贤者目揵连！我等宁可共彼诸贤往诣佛所，向论此事，于中知谁最为善说？』世尊！我等谁为善说耶？」
    世尊答曰：
    「舍梨子！一切悉善，所以者何？此诸法者，尽我所说。舍梨子！听我所说，如是比丘起发牛角娑罗林：舍梨子！若有比丘随所依住城郭村邑，彼过夜平旦，着衣持钵，入村乞食，善守护身，善敛诸根，善立其念。彼乞食已，过日中后，收举衣钵，澡洗手足，以尼师坛着于肩上，或至无事处，或至树下，或至空安{靖}[静]处，敷尼师坛，结跏趺坐，不解结跏趺坐乃至漏尽，彼便不解结跏趺坐乃至漏尽。舍梨子！如是比丘起发牛角娑罗林。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「起发」，南传作「能辉耀」(sobheyyāti，另译为「能照耀；能使光彩；能发光」)，菩提比丘长老英译为「能照亮」(could illuminate)。
    「随所知」，南传作「如自己的辩才」(yathāsaka? pa?ibhāna?，另译为「如自己的顿才」)，菩提比丘长老英译为「根据自己的灵感」(according to his own inspiration)，并解说「灵感」，其他人译为「直觉」(intuition)或「想法」(ideal)或「能力」(capacity)。
    「内行止」，南传作「专修内心的止」(ajjhatta? cetosamathamanuyutto)，菩提比丘长老英译为「他专心于心的内在平静」(he is devoted to internal serenity of mind)。「止」(samatha)，音译为「奢摩他」。
    「轮辋的圆相」(nemima??alāna?)，菩提比丘长老英译为「轮辋；轮框；轮圈」(wheel-rims)。
    「进行的」(pavattinī，另译为「使好转的；推进者」)，菩提比丘长老英译为「运行」(rolls on)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned)。
    「观」(vipassanāya，音译为「毗婆舍那」)，菩提比丘长老英译为「洞察」(insight)。


增壹阿含37品4经

增壹阿含37品4经[佛光本326经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说咒愿有六德，汝等谛听！善思念之。」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为六德？于是，施主檀越成就三法，云何檀越施主成就三法？于是，檀越施主信根成就、戒德成就、闻成就，是谓檀越施主成就此三法。施物之法复成三法，云何为三？然彼物色成就、味成就、香成就，有此三法。是谓，比丘！有此六事获大功德，名德远闻，获甘露之报。
    是故，诸比丘！若欲成就此六事者，当念惠施。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含37品5经

增壹阿含37品5经[佛光本327经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊与无央数之众而为说法。
    尔时，{坐}[座]上有一比丘，便生此念：
    「愿如来告我有所论说。」
    尔时，世尊知比丘心中所念，告诸比丘：
    「若有比丘生此念：『如来躬教训我。』彼比丘戒具清净，无有瑕秽，修行止观，乐闲静之处。
    若[复]比丘意欲求衣被、饮食、床敷卧具、病瘦医药者，亦当戒德成就，在空闲处而自修行，与止观共相应。
    若复比丘欲求知足者，当念戒德具足，在闲静处而自修行，与止观共相应。
    若复比丘欲求使四部之众、国王、人民有形之类所见识知，彼当念戒德具足。
    若复比丘意欲求四禅，中无悔心，亦不变易，当念戒德成就。
    若复比丘意欲求四神足，彼亦当戒德具足。
    若复比丘意欲求八解脱门而无罣碍，彼当念戒德具足。
    若复比丘意欲求天耳彻听：闻天人{闻}声，当念戒德具足。
    若复比丘意欲求知他人心中所念，诸根缺漏，彼亦当念戒德具足。
    若复比丘意欲求知众生心意：有欲心、无欲心，有瞋恚心、无瞋恚心，有愚痴心、无愚痴心，如实知之。有爱心、无爱心，有受心、无受心，如实知之。有乱心、无乱心，有疾心、无疾心，有少心、无少心，有量心、无量心，有痛心、无痛心，有三昧心、无三昧心，有解脱心、无解脱心，如实知之，欲如是者，当念戒德具足。
    若复比丘意欲得无量神足：分一身作无数，复还合为一，踊没自在，化身乃至梵天，彼当念戒德具足。
    若复比丘意欲求自忆宿世无数劫事：或一生、二生，乃至千生、百千亿生、成劫、败劫、成败之劫，不可称计，我曾死此生彼，名某、字某，或从彼终，来生此间，自忆如此无数劫事，当念戒德具足而无他念。
    若复比丘意欲求天眼：彻视观众生类，善趣、恶趣，善色、恶色，若好、若丑，如实知之，或复有众生身、口、意行恶，诽谤贤圣，身坏命终，生地狱中，或复有众生身、口、意行善，不诽谤贤圣，心意正见，身坏命终，生善处天上，意欲如是者，当念戒德具足。
    若复比丘意欲求尽有漏，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已办，更不复受胎，如实知之，彼当念戒德具足，内自思惟无有乱想，居在闲处。
    诸比丘！当念戒德具足，无他余念，威仪成就具足，少过常恐，何况大者！若有比丘意欲使如来共论者，常念戒德具足，已戒德具足，当念闻具足，闻已具足，当念施具足，施已具足，当念智慧具足，解脱知见皆悉具足。若比丘戒身、定[身]、慧身、解脱身、解脱知见身具足者，便为天、龙、鬼神所见供养，可敬、可贵，天、人所奉。是故，诸比丘！当念五分法身具足者，是世福田，无能过者。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「八解脱」，参看《中阿含97经》。


增壹阿含37品6经

增壹阿含37品6经[佛光本328经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者舍利弗往诣世尊所，头面礼足，在一面坐，尔时，舍利弗白世尊言：
    「我今{以}[已]在舍卫城夏坐，意欲人间游化。」
    世尊告曰：「今正是时。」
    时，舍利弗即从{坐}[座]起，头面礼足，便退而去。
    时，舍利弗去未久，有一比丘怀诽谤意，白世尊言：
    「舍利弗与诸比丘共诤竞不忏悔，今游行人间。」
    尔时，世尊告一比丘：
    「汝速往持吾声，唤舍利弗。」
    比丘对曰：「如是，世尊！」
    佛敕目连、阿难：
    「汝等使诸房中召诸比丘诣世尊所，所以然者，舍利弗所入三昧，今当在如来前作师子吼。」
    是时，诸比丘闻佛教已，各集世尊所，头面礼足，在一面坐。是时，彼比丘受世尊教，即往至舍利弗所，语舍利弗言：
    「如来欲得相见。」
    尔时，舍利弗往至佛所，头面礼足，在一面坐。是时，佛告舍利弗言：
    「卿向者去未久，有秽行比丘来至我所，而白我言：『云舍利弗比丘与诸比丘共诤亦不悔过，在人间游化。』审实尔乎？」
    舍利弗白佛言：「如来自当知之。」
    世尊告曰：
    「我自知耳！但今大众各怀狐疑，汝今于大众中，可以己辩而自明净。」
    舍利弗白佛言：
    「自出母胎年向八十，每自思惟，未曾杀生，亦不妄语，正使于调戏之中亦不妄语，亦复未曾鬪乱彼此，设不专意之时，或能有此行耳，我今，世尊！心意清净，岂当与梵行人共斗诤乎？亦如此地，亦受净，亦受不净，屎、尿秽恶皆悉受之，脓、血、涕唾终不逆之，然，此地亦不言恶，亦不言善，我亦如是。
    世尊！心不移转，何得与梵行人共诤而远游行？心不专者能有此耳。我今心正，何得与梵行人共诤而远游乎？亦如水，亦能使好物净，亦能使不好物净，彼水不作是念：我净是、置是。{此}[我]亦如是，无有异想，何得与梵行人共斗而远游乎？
    犹如炽火焚烧山野，不择好丑，终无想念，我亦如是，岂当有意与梵行人共诤乎？
    亦如扫{洒}[箒]，不择好丑，皆能除之，终无想念。
    犹如牛无其双角，极自良善，亦不凶暴，善可将御，随意所至，终无疑难。唯然，世尊！我心如是，亦不{与}[兴]想有所伤害，岂当与梵行人共诤而远游乎？
    亦如旃陀罗女着弊坏衣，在人间乞食亦无禁忌，我亦如是，世尊！亦无想念，当兴诤讼而远游也。
    亦如脂釜，处处漏坏，有目之人皆悉观见处处漏出，我亦如是，世尊！九孔之中漏出不净，岂当与梵行人共诤？
    犹如女人年少端{政}[正]，复以死尸系彼女颈，而厌患之，世尊！我亦如是，厌患此身如彼无异，岂当与梵行人共诤而远游乎？此事不然，世尊！自当知之，彼比丘亦当知之。设当有是者，愿彼比丘受我忏悔。」
    尔时，世尊告彼比丘：
    「汝今可自悔过，所以然者，若不悔者头便破为七分。」
    是时，彼比丘心怀恐怖，衣毛皆竖，即从{坐}[座]起，礼如来足，白世尊言：
    「我今自知犯舍利弗，唯愿世尊受我忏悔。」
    世尊告曰：
    「汝比丘！自向舍利弗忏悔，若不尔者头便[破]为七分。」
    是时，彼比丘即向舍利弗头面礼足，白舍利弗言：
    「唯愿受我忏悔，愚不别真。」
    尔时，世尊告舍利弗：
    「汝今可受此比丘悔过，又以手摩头，所以然者，若当不受此比丘忏悔者，头破为七分。」
    尔时，舍利弗以手摩头，语比丘曰：
    「听汝忏悔！如愚如惑，此佛法中极为旷大，能随时悔过者，善哉！今受汝忏悔，后更莫犯。」如是再三。
    是时，舍利弗告彼比丘曰：
    「汝更莫犯，所以然者，有六法入地狱，六法生天，六法至涅槃处，云何为六？欲害他人；我{以}[已]起此害心，便欢喜踊跃，不能自胜；我当教人使害他，于中起害心；{以}[已]得害人于中起欢喜；我当得此不馨之问；未起此事便{快}[怀]愁忧，是谓：有此六法，令人堕恶趣。
    云何有六，令人至善处？所谓身戒具足，口戒具足，意戒具足，命根清净，{不}[无]杀害心，无妒嫉心，是谓：有此六法，生于善处。
    云何修六法至于涅槃？所谓六思念法，云何为六？所谓：身行慈无瑕秽；口行慈无瑕秽；意行慈无瑕秽；若得利养之具，能与人等共分之而无悋想；奉持禁戒无瑕疵，智者所贵；如是之戒能具足诸有邪见、正见、贤圣出要，能得尽苦本，如是诸见皆悉分明，是谓：六法得至涅槃。汝今，比丘！当求方便，行此六法，如是，比丘！当作是学。」
    尔时，彼比丘重从{坐}[座]起，礼舍利弗足：
    「我今重自忏[悔]，如愚如惑而不别真，唯愿舍利弗，受我悔过，后不复犯。」
    舍利弗曰：
    「听汝悔过，贤圣法中极为旷大，能自改往修来，莫复更犯。」
    尔时，彼比丘闻舍利弗所说，欢喜奉行。

中阿含24经/师子吼经(舍梨子相应品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊与大比丘众俱，于舍卫国而受夏坐，尊者舍梨子亦游舍卫国而受夏坐。于是，尊者舍梨子舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，往诣佛所，稽首礼足，却坐一面，白曰：
    「世尊！我于舍卫国受夏坐讫，世尊！我欲游行人间。」
    世尊告曰：
    「舍梨子！汝去随所欲，诸未度者当令得度，诸未脱者当令得脱，诸未般涅槃者令得般涅槃。舍梨子！汝去随所欲。」
    于是，尊者舍梨子闻佛所说，善受善持，即从{坐}[座]起，稽首佛足，绕三匝而去。还至己房，收举床座，摄衣持钵，即便出去游行人间。
    尊者舍梨子去后不久，有一梵行在于佛前犯相违法，白世尊曰：
    「今日尊者舍梨子轻慢我已，游行人间。」
    世尊闻已，告一比丘：
    「汝往舍梨子所，语舍梨子：『世尊呼汝，汝去不久，有一梵行在于我前犯相违法，而作是语：「世尊！今日尊者舍梨子轻慢我已，游行人间。」』」
    一比丘受教已，即从{坐}[座]起，礼佛而去。于是，尊者阿难住世尊后执拂侍佛。
    一比丘去后不久，尊者阿难即持户钥，遍至诸房，见诸比丘便作是语：
    「善哉！诸尊！速诣讲堂，今尊者舍梨子当在佛前而师子吼。若尊者舍梨子所说甚深息中之息，妙中之妙，如是说者，诸尊及我得闻此已，当善诵习，当善受持。」彼时，诸比丘闻尊者阿难语已，悉诣讲堂。
    尔时，一比丘往诣尊者舍梨子所，白曰：
    「世尊呼汝：『汝去不久，有一梵行在于我前犯相违法，而作是语：「世尊！今日尊者舍梨子轻慢我已，游行人间。」』」
    于是，尊者舍梨子闻已，即从{坐}[座]起，便还诣佛，稽首礼足，却坐一面。佛便告曰：
    「舍梨子！汝去不久，有一梵行在于我前犯相违法，而作是语：『世尊！今日尊者舍梨子轻慢我已，游行人间。』舍梨子！汝实轻慢一梵行已而游人间耶？」
    尊者舍梨子白曰：
    「世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？世尊！犹截角牛，至忍温良，善调善御，从村至村，从巷至巷，所游行处，无所侵犯。世尊！我亦如是，心如截角牛，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹旃陀罗子而截两手，其意至下，从村至村，从邑至邑，所游行处，无所侵犯。世尊！我亦如是，心如截手旃陀罗子，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹若如地，净与不净：大便、小便、涕、唾悉受，地不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如彼地，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹若如水，净与不净：大便、小便、涕、唾悉洗，水不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如彼水，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹若如火，净与不净：大便、小便、涕、唾悉烧，火不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如彼火，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切{间世}[世间]成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹若如风，净与不净：大便、小便、涕、唾悉吹，风不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如彼风，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹如扫箒(帚)，净与不净：大便、小便、涕、唾悉扫，[扫]帚不以此而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如扫帚，无结无怨，无恚无诤，极广甚大，无量善修，遍满[一?]切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹晡旃尼，净与不净：大便、小便、涕、唾悉拭，晡旃尼不以此故而有憎爱，不羞、不惭，亦不愧耻。世尊！我亦如是，心如晡旃尼，无结无怨，无恚无诤，极广{广}[甚?]大，无量善修，遍满一切世间成就游。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹如膏瓶处处裂破，盛满膏已而着日中，漏遍、漏津、遍津，若有目人来住一面，见此膏瓶处处裂破，盛满膏已而着日中，漏遍、漏津、遍津。世尊！我亦如是，常观此身九孔不净，漏遍漏津遍津。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？
    世尊！犹如有一自喜年少，沐浴澡洗，熏以涂香，着白净衣，璎珞自严，剃须治发，头冠华鬘，若以三尸：死蛇、死狗及以死人，青瘀膖胀，极臭烂坏，不净流漫，系着咽颈，彼怀羞惭，极恶秽之。世尊！我亦如是，常观此身臭处不净，心怀羞惭，极恶秽之。世尊！若无身身念者，彼便轻慢于一梵行而游人间。世尊！我善有身身念，我当云何轻慢一梵行而游人间？」
    于是，彼比丘即从{坐}[座]起，稽首佛足，白世尊曰：
    「悔过！世尊！自首！善逝！如愚如痴，如不定，如不善，所以者何？谓：我以虚妄言诬谤清净梵行舍梨子比丘。世尊！我今悔过，愿为受之，见已发露，后不更作。」
    世尊告曰：
    「如是，比丘！汝实如愚如痴，如不定，如不善，所以者何？谓：汝以虚妄言空无真实，诬谤清净梵行舍梨子比丘。汝能悔过，见已发露，后不更作；若有悔过，见已发露，后不更作者，如是，长养于圣法律，则不衰退。」
    于是，佛告尊者舍梨子：
    「汝速受彼痴人悔过，莫令彼比丘即于汝前头破七分。」
    尊者舍梨子即为哀愍彼比丘故，便受悔过。
    佛说如是，尊者舍利(梨)子及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「犯相违法」(MA)，南传作「抱怨」(khīyanadhamma? āpanno，直译为「来到不平法；犯责备法」)，菩提比丘长老英译为「作了抱怨」(has made a complaint)。
    「轻慢我」(MA)，「共诤竞」(AA)，南传作「撞到我」(ma?…āsajja，另译为「攻击我」)，菩提比丘长老英译为「撞我」(struck me)，并引注释书的解说，这是指肢体暴力(gha??etvā, implying physical violence)，并说明那位比丘怨恨尊者舍利弗的原因：当尊者舍利弗拜别世尊离开时，衣角(也有说只是擦身过的风)擦到那位比丘的身体，而那位比丘嫉妒尊者舍利弗带着大群随众离开，而意图阻碍其行程。
    「其意至下」，南传作「准备好谦虚的心后」(nīcacitta?yeva upa??hapetvā)，菩提比丘长老英译为「建立谦逊的心后」(after establishing a mind of humility)。
    「晡旃尼」，可能为「抹布；拭布」(pu?chanī)的音译。
    「我住于心与地相同」(pathavīsamena cetasā viharāmi)，菩提比丘长老英译为「我以像地之心而住」(I dwell with a mind like the earth)。


增壹阿含37品7经

增壹阿含37品7经[佛光本329经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说第一最空法，汝等善思念之！」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何{为}名[为]第一最空之法？若眼起时则起，亦不见来处；灭时则灭，亦不见灭处，除假号法、因缘法。
    云何假号、因缘？所谓：是有，则有；此生，则生，无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼，不可称计，如是，苦阴成此因缘。无是，则无；此灭，则灭。无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则更乐灭，更乐灭则痛灭，痛灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则死灭，死灭则愁、忧、苦、恼皆悉灭尽，除假号之法；耳、鼻、舌、身、意法亦复如是，起时，则起，亦不知来处；灭时，则灭，亦不知灭处，除其假号之法。彼假号法者，此起，则起；此灭，则灭，此六入亦无人造作，亦名色、六入法{六入亦无人造作}，由父母而有胎者，亦无，因缘而有。
    此亦假号，要前有对，然后乃有，犹如钻木求火，以前有对，然后火生，火亦不从木出，亦不离木，若复有人劈木求火，亦不能得，皆由因缘合会，然后有火。
    此六情起病，亦复如是，皆由缘会于中起病，此六入起时，则起，亦不见来；灭时，则灭，亦不见灭，除其假号之法，因由父母合会而有。」
    尔时，世尊便说此偈：
    「先当受胞胎，渐渐如冻酥，遂复如息肉，后转如像形。
      先生头项颈，转生手足指，支节各各生，发毛{瓜}[爪?]齿成。
      若母饮食时，种种若干馔，精气用活命，受胎之原本。
      形体以成满，诸根不缺漏，由母得出生，受胎苦如是。
    比丘！当知因缘合会，乃有此身耳。
    又复，比丘！一人身中，骨有三百六十，毛孔九万九千，脉有五百，筋有五百，虫八万户，比丘！当知六入之身有如是灾变。
    比丘！当念思惟：如是之患，谁作此骨？谁合此筋脉？谁造此八万户虫？」
    尔时，彼比丘作是念思惟，便获二果：[若]阿那含、若阿罗汉。
    尔时，世尊便说此偈：
    「三百六十骨，在此人身中，古佛之所演，我今亦说之。
      筋有五百枚，脉数亦如是，虫有八万种，九万九千毛。
      当观身如是，比丘勤精进，速得罗汉道，往至涅槃界。
      此法皆空寂，愚者之所贪，智者心欢悦，闻此空法本。
    是谓，比丘！此名第一最空之法，与汝等说如来之所{说}[施]行之法，我今{以}[已]为起慈哀心，我今{以}[已]办。
    常当念修行其法，在闲居之处，坐禅思惟，勿有懈怠，今不修行，后悔无益，此是我之教训。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含51品8经[佛光本461经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，阿那邠祁长者身抱重患，时，舍利弗以天眼观清净无瑕秽，见阿那邠祁长者身抱重患，寻告阿难曰：
    「汝来共至阿那邠祁长者所问讯。」
    时，阿难报曰：「宜知是时。」
    尔时，阿难到时[着衣]持钵，入舍卫城乞食，以次渐渐至阿那邠祁长者家，即便就座。
    时，舍利弗即于座上语阿那邠祁长者曰：
    「汝今所疾有增有损乎？觉知苦痛渐渐除，不至增剧耶？」
    长者报曰：
    「我今所患极为少赖，觉增不觉减。」
    舍利弗报曰：
    「如今，长者当忆佛，是谓如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，亦当追忆念法，如来法者，极为甚深，可尊可贵，无与等者，贤圣之所修行，亦当念僧，如来众者，上下和顺无有诤讼，法法成就。圣众者，戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就。所谓僧者，四双八辈，此名如来圣众，可尊可贵，是世间无上福田，长者！若修行念佛、念法、念比丘僧者，其德不可称计，获甘露灭尽之处，若善男子、善女人念三尊已：佛、法、圣众，堕三恶趣者，终无此事！若彼善男子、善女人修念三尊，必至善处天上、人中。
    然后，长者！不起于色，亦不依色而起于识；不起于声，不依声而起于识；不起香，不依香而起于识；不起于味，不依味而起于识；不起细滑，不依细滑而起于识；不起意，不依意而起于识，不起今世、后世，不依今世、后世而起于识；不起于爱，莫依爱而起于识，所以然者，缘爱有受，缘受有有，缘有有生、[缘生有]死、愁、忧、苦、恼，不可称计。是谓有此五苦盛阴，无有我、人、寿、命、士夫、萠兆、有形之类。
    若眼起时，亦不知来处，若眼灭时则灭，亦不知去处，无有而眼生，已有而眼灭，皆由合会诸法因缘，所谓因缘法者，缘是，有是；无是，则无，所谓：无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼、不可称计；耳、鼻、舌、身、意，亦复如是，无有而生，已有而灭，亦复不知来处，亦不知去处，皆由合会诸法因缘，是谓，长者！名为空行第一之法。」
    是时，阿那邠祁长者悲泣涕零不能自止。
    时，舍利弗语阿那邠祁曰：
    「以何因缘悲感乃尔乎？」
    长者报曰：
    「我不悲感，所以然者，我昔日来数承事佛，亦复尊敬诸长老比丘，亦不闻如斯尊重之法，如舍利弗之所演说。」
    是时，阿难语阿那邠祁曰：
    「长者当知：世间有二种之人如来之所说，云何为二？一者知乐，二者知苦，彼习乐之人，所谓尊者耶输提族姓子是，彼习苦之人，婆伽梨比丘是。又复，长者！耶输提比丘解空第一，信解脱者，婆伽梨比丘。又复，长者！知苦之人、知乐之人，二人心俱解脱，二俱如来弟子无与等者，由其不没不生，二人勤受佛教，亦无懈废，但心有增减故。人有知者，有不知者，如长者之所说：『我昔已来承事诸佛，恭敬长老比丘，初不闻如斯尊重之法，如舍利弗之所说。』耶输提比丘[观]视于地而心得解脱，婆伽梨比丘观视于刀，即时心得解脱。是故，长者！当作如婆伽梨比丘之比。」
    是时，舍利弗广与说法，劝令欢喜，使发无上之心，即从{坐}[座]起而去。
    舍利弗、阿难去未久，须臾之顷阿那邠祁长者命终，便生三十三天。尔时，阿那邠祁天子有五事功德，胜彼诸天，云何为五？所谓天寿、天色、天乐、天威神、天光明。尔时，阿那邠祁天子便作是念：
    「我今获此天身，皆由如来之恩，今我不宜于五欲自娱乐，先应至世尊所，拜跪问讯。」
    时，阿那邠祁天子将诸天人，前后围绕，持诸天花散如来身上，时，如来在舍卫祇树给孤独园。时，彼天子在虚空中，叉手向世尊，便说斯偈：
    「此是祇洹界，仙人众娱戏，法王所治处，当发欢悦心。」
    尔时，阿那邠祁天子说斯偈已，如来默然可之。
    时，彼天子即生此念：「如来已然可我。」即舍神足，在一面立。
    时，阿那邠祁天子白世尊言：
    「我是须达，又名阿那邠祁，人所明了，亦是如来弟子受圣尊教，今取命终，生三十三天。」
    世尊告曰：「汝由何恩今获此天身？」
    天子白佛：「蒙世尊之力，得受天身。」
    时，阿那邠祁天子复以天华散如来身上，亦散阿难及舍利弗身上，遍繞祇洹七匝还没不现。
    是时，世尊告阿难曰：
    「昨夜有天子来至我所，便说斯偈：
    『此是祇洹界，仙人众娱戏，法王所治处，当发欢悦心。』
    是时，彼天子绕祇洹七匝便退而去。汝今阿难！汝颇识彼天子乎？」
    阿难白佛言：
    「必当是阿那邠祁长者也。」
    佛告阿难：
    「如汝所言，善哉！乃能以未知智而识彼天子，所以然者，彼是阿那邠祁天子。」
    阿难白佛言：
    「阿那邠祁！今生天上为名何等？」
    世尊告曰：
    「即名阿那邠祁，所以然者，彼天即生之日诸天各各有此言：『此天子在人中时是如来弟子，恒等心普施一切，周穷济乏，作此功德已，此是三十三天，今故续名阿那邠祁。』」
    尔时，世尊告诸比丘：
    「[阿难比丘]有大功德智慧成就，阿难比丘今在学地，智慧无与等者，所以然者，阿罗汉所应知者，阿难便知之。过去诸佛世尊所应学者，阿难皆明了知。过去时亦有斯人，闻便了知，如我今日阿难比丘瞻望方知之：『如来须是，如来不须是。』过去诸佛弟子入三昧方知未然之事，如我今日阿难比丘睹便晓了。」
    尔时，世尊告诸比丘：
    「我声闻中博有所知，有勇猛精进，念不错乱，多闻第一，堪任执事，所谓阿难比丘是。」
    时，诸比丘闻佛所说，欢喜奉行。

杂阿含335经[正闻本456经/佛光本313经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「我今当为汝等说法，初、中、后善，善义、善味，纯一、满净，梵行清白，所谓第一义空经，谛听！善思！当为汝说。
    云何为第一义空经？
    诸比丘！眼生时，无有来处；灭时，无有去处，如是，眼不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗数法；耳、鼻、舌、身、意亦如是说，除俗数法。
    俗数法者，谓：此有故，彼有；此起故，彼起。如：无明缘行，行缘识……广说乃至纯大苦聚集起。
    又复，此无故，彼无；此灭故，彼灭，无明灭故行灭，行灭故识灭……如是广说，……乃至纯大苦聚灭。
    比丘！是名第一义空法经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


增壹阿含37品8经

增壹阿含37品8经[佛光本330经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，生漏梵志往至世尊所，共相问讯，在一面坐。尔时，生漏梵志白世尊言：
    「瞿昙！剎利今日意欲何求？有何行业？为着何教？为究竟何事？婆罗门意欲何求？有何行业？为着何教？究竟何事？国王今日意欲何求？有何行业？为着何教？为究竟何事？盗贼今日意欲何求？有何行业？为着何教？为究竟何事？女人今日意欲何求？有何行业？为着何教？为究竟何事？」
    尔时，世尊告梵志曰：
    「剎利种者，常好斗讼，多诸技术，好喜作务，所要究竟终不中休。」
    梵志问曰：「梵志意何所求？」
    世尊告曰：
    「梵志意好咒术，要作居家，乐闲静之处，意在梵天。」
    又问曰：「国王意何所求？」
    世尊告曰：
    「梵志当知：王意所欲得国政，意在兵仗，贪着财宝。」
    「盗贼意何所求？」
    世尊告曰：
    「贼意盗窃，心在奸邪，欲使人类不知所作。」
    「女人意何所求？」
    世尊告曰：
    「女人意在男子，贪着财宝，心系男女，心欲自由。」
    尔时，梵志白世尊言：
    「甚奇！甚特！尽知尔许之变，如实不虚，今日比丘意何所求？」
    世尊告曰：
    「戒德具足，心游道法，意在四谛，欲至涅槃，此是比丘之所求也。」
    是时，生漏梵志白世尊言：
    「如是，世尊！比丘所行意不可移转，其义实尔，瞿昙！涅槃者极为快乐。
    如来所说乃为过多，犹如盲者得视，聋者得听，在暗者见明，今日如来所说亦复如是，而无有异。我今国事猥多，欲还所止。」
    世尊告曰：「宜知是时。」
    是时，生漏梵志即从{坐}[座]起，绕佛三匝，便退而去。
    尔时，生漏梵志闻佛所说，欢喜奉行。

中阿含149经/何欲经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，生闻梵志中后仿徉，往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！欲有所问，听乃敢陈。」
    世尊告曰：「恣汝所问。」
    梵志即便问曰：
    「瞿昙！剎利何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「剎利者，欲得财物，行于智慧，所立以刀，依于人民，以自在为讫。」
    生闻梵志问曰：
    「瞿昙！居士何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「居士者，欲得财物，行于智慧，立以技术，依于作业，以作业竟为讫。」
    生闻梵志问曰：
    「瞿昙！妇人何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「妇人者，欲得男子，行于严饰，立以儿子，依于无对，以自在为讫。」
    生闻梵志问曰：
    「瞿昙！偷劫何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「偷劫者，欲不与取，行隐藏处，所立以刀，依于暗冥，以不见为讫。」
    生闻梵志问曰：
    「瞿昙！梵志何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「梵志者，欲得财物，行于智慧，立以经书，依于斋戒，以梵天为讫。」
    生闻梵志问曰：
    「瞿昙！沙门何欲、何行、何立、何依、何讫耶？」
    世尊答曰：
    「沙门者，欲得真谛，行于智慧，所立以戒，依于无处，以涅槃为讫。」
    生闻梵志白曰：
    「世尊！我已知，善逝！我已解。世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，生闻梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「欲」(MA)，「意欲；贪着」(AA)，南传作「欲求」(adhippāyā)，菩提比丘长老英译为「指望；立志要」(aim)。
    「行」(MA)，「行业」(AA)，南传作「近伺」(upavicārā，逐字直译为「近+伺(伺察)」，另译为「近行；思念」)，菩提比丘长老英译为「探索；探求」(quest)。
    「立」，南传作「加持」(adhi??hānā，另译为「确立；决意；受持；摄持；依处；住着」)，菩提比丘长老英译为「支持」(support)。
    「依」(MA)，「着」(AA)，南传作「执持」(abhinivesā，另译为「现贪；执着」)，菩提比丘长老英译为「意图于；热衷于」(intent on)。
    「讫」(MA)，「究竟」(AA)，南传作「最终目标」(pariyosānā，原意为「终结；完结」)，菩提比丘长老英译为「最终目标」(final goal)。
    「自在」(MA)，「自由」(AA)，南传作「主权」(issariya，另译为「自在；统治权」)，菩提比丘长老英译为「主权；统治权」(sovereignty)。
    「作业」，南传作「事业」(kammanta，另译为「业；作业；家业；职业；产业；业务」)，菩提比丘长老英译为「工作」(work)。
    「无对」，南传作「无第二夫人」(asapatī, asapattī，另译为「无敌妇的」)，菩提比丘长老英译为「为没有共同的妻子」(being without a co-wife)。
    「无处」，南传作「无所有」(āki?ca??a)，菩提比丘长老英译为「无；空」(nothingness)，并引注释书的解说，这是指他的心热衷于无执持的状态(niggaha?abhāve)。


增壹阿含37品9经

增壹阿含37品9经[佛光本331经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，生漏梵志往至世尊所，头面礼足，在一面坐。
    尔时，梵志白世尊言：
    「此中颇有比丘，云何得修梵行无有缺漏，清净修梵行？」
    世尊告曰：
    「若有人戒律具足而无所犯，此名清净修得梵行。
    复次，梵志！若有眼见色，不起想着，不起识念，除恶想，去不善法，得全眼根，是谓：此人清净修梵行。若耳闻声、鼻嗅香、舌知味、身知细滑、意知法，都无识想，不起想念，清净得修梵行，全其意根，如此之人得修梵行，无有缺漏。」
    婆罗门白佛言：
    「何等之人不修梵行，不具足清净行？」
    世尊告曰：
    「若有人俱会者，此名非梵行。」
    婆罗门白佛言：
    「何等之人漏[行]不具足？」
    世尊告曰：
    「若有人与女人交接，或手足相触，{擑}[戢]在心怀而不忘失，是谓，梵志！行不具足，漏诸淫泆，与淫、怒、痴共相应。
    复次，梵志！或与女人共相调戏，言语相加，是谓，梵志！此人行不全具，漏淫、怒、痴，梵行不具足修清净行。
    复次，梵志！若有女人恶眼相视而不移转，于中便起淫、怒、痴想，生诸乱念，是谓，梵志！此人梵行不净，不修梵行。
    复次，梵志！若复有人远闻或闻哭声，或闻笑声，于中起淫、怒、痴，起诸乱想，是谓，梵志！此人不清净修梵行，与淫、怒、痴共相应，行不全具。
    复次，梵志！若有人曾见女人，后更生想，忆其头目，于中生想，在屏闲之处生淫、怒、痴，与恶行相应，是谓，梵志！此人不修梵行。」
    是时，生漏梵志白世尊言：
    「甚奇！甚特！此沙门瞿昙亦知梵行，亦知不梵行，亦知漏行，亦知不漏行，所以然者，我今亦生此念，诸有人民[与]女人手足相加，起诸乱想，我时便生此念：『此人行不清净，与淫、怒、痴共相应。』第一更乐者，女人是也，第一可欲者，所谓眼眼相视，然彼女人或语、或笑，系缀男子，或共言语而系缀男子。是时，我便生此念：『此六人尽行不清净行。』如来今日所说甚过，犹如盲者得目，迷者见路，愚者闻道，有目之人见色，如来说法亦复如是，我今自归佛、法、众，自今之后不复杀生，唯愿受为优婆塞。」
    尔时，生漏梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「进入两两、两两」(dvaya?dvayasamāpatti?)，菩提比丘长老英译为「性交」(in intercourse)。
    「淫欲结」(methunena sa?yogena, methunasa?yogāna?)，菩提比丘长老英译为「性欲的束缚」(bonds of sexuality)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。


增壹阿含37品10经

增壹阿含37品10经[佛光本332经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离城外林中，与大比丘众五百人俱。
    尔时，尊者马师到时，着衣持钵，入城乞食。
    是时，萨遮尼健子遥见马师来，即往语马师曰：
    「汝师说何等义，有何教训，以何教诫向弟子说法乎？」
    马师报曰：
    「梵志！色者无常；无常者即是苦；苦者即是无我；无我者即是空也；空者彼不我有、我非彼有，如是者智人之所学也；痛……想……行……识无常，此五盛阴无常，[无常]者即是苦；苦者即是无我；无我者即是空；空者彼非我有；我非彼有，卿欲知者，我师教诫其义如是，与诸弟子说如是义。」
    是时，尼健子以两手掩耳，而作是言：
    「止！止！马师！我不乐闻此语，设瞿昙沙门有此教者，我实不乐闻，所以然者？如我义者，色者是常。
    沙门义者无常，何日当见沙门瞿昙与共论议，当除沙门瞿昙颠倒之心。」
    尔时，毗舍离城五百童子集在一处，欲有所论。
    是时，尼健子往至五百童子所，语童子曰：
    「汝等皆来，共至沙门瞿昙所，所以然者？意欲与彼沙门瞿昙共论，使彼沙门得见正谛之道，沙门所说者，色者无常，如我义者，色者是常。
    犹如力士手执长毛之羊，随意将东西亦无疑难，我今亦复如是，与彼沙门瞿昙论议，随我捉舍而无疑难。
    犹如猛象凶暴而有六牙，在深{山}[水]中戏亦无所难，我今亦复如是，与彼论议亦无疑难。
    犹如两健丈夫而捉一劣者，在火上炙，随意转侧亦无疑难，我今与彼论义亦无疑难。
    我论议中尚能害象，何况人乎！亦能使象东、西、南、北，岂不如人乎！
    今此讲堂梁柱无情之物，尚能使移转，何况与人共论能胜！我使彼血从面孔出而命终。」
    其中或有童子而作是言：
    「尼健子终不能与沙门论议，但恐沙门瞿昙与尼健子论议耳。」
    或有作是说：
    「沙门不与尼健子论议，尼健子能与沙门共论议。」
    是时，尼健子便作是念：
    「设令沙门瞿昙所说，如马师比丘者，足得相畴，若[更]有义者，闻已当知。」
    是时，尼健子将五百童子前后围绕，往至世尊所，共相问讯，在一面坐。
    是时，尼健子白世尊言：
    「云何，瞿昙！有何教诫？以何教诫训诸弟子？」
    佛告尼健子：
    「我之所说：色者无常；无常即是苦；苦者即是无我；无我者即是空；空者彼非我有、我非彼有；痛……想……行……识及五盛阴皆悉无常；无常即是苦；苦者无我；无我者是空；空者彼非我有、我非彼有，我之教诫其义如是。」
    尼健子报曰：
    「我不乐闻此义，所以然者？如我所解义，色者是常。」
    世尊告曰：
    「汝今且专心意，思惟妙理，然后说之。」
    尼健子报曰：
    「我今所说色者是常，此五百童子其义亦尔。」
    {世尊告曰：汝今所说，色者是常，此五百童子其义亦尔。}
    世尊告曰：
    「汝今以己之辩说之，何为引彼五百人乎？」
    尼健子报曰：
    「我今说色是常，沙门欲何等言论？」
    世尊告曰：
    「我今说色者无常，亦复无我，权诈合数有此色者，亦无真实，无固、无牢，亦如雪{搏}[抟?]，是{等}磨灭之法，是变易之法，汝今方说色者是常，我还问汝，随意报我，云何，尼健子！转轮圣王还于己国得自在不乎？又，彼大王不应脱者而脱之，不应系者而系之，可得尔乎？」
    尼健子报曰：
    「此圣王有此自在之力，不应杀者能杀之，不应系者能系之。」
    世尊告曰：
    「云何，尼健子！转轮圣王当复老乎？头白、面皱、衣裳垢坋？」
    是时，尼健子默然不报。
    世尊再三问之，彼亦再三默然不报。
    是时，密迹金刚力士手执金刚之杵，在虚空中而告之曰：
    「汝今不报论者，于如来前破汝头作七分。」
    尔时，世尊告尼健子曰：「汝今观虚空中。」
    是时，尼健子仰观空中，见密迹金刚力士，又闻空中语：
    「设汝不报如来论者，当破汝头作七分。」
    见已惊恐，衣毛皆竖，白世尊言：
    「唯愿瞿昙当见救济，今更问论，当畴对。」
    世尊告曰：
    「云何，尼健子！转轮圣王当复老乎？亦当头白、齿落、皮缓、面皱耶？」
    尼健子报曰：
    「沙门瞿昙！虽有此语，如我义者，色者是常。」
    世尊告曰：
    「汝善思惟而后报之，前之与后义不相应，但具论圣王当复老乎？亦当头白、齿落、皮缓、面皱耶？」
    尼健子报曰：「转轮圣王许使老。」
    世尊告曰：
    「转轮圣王常能于己国得自由，何以故不能却老、却病、却死？我不用老、病、死，我是常之，应欲使然者，其义可乎？」
    是时，尼健子默然不对，愁忧不乐，寂然不语。
    是时，尼健子身体汗出，{污}[汗]污衣裳，亦彻坐处，乃至于地。
    世尊告曰：
    「尼健子！汝在大众中而师子吼：『汝等童子共我至瞿昙所，与共论议，当降伏，如捉长毛之羊，随意东西而无疑难，亦如大象入深水中，随意自游亦无所畏，亦如两健丈夫捉一劣者，在火上炙，随意转侧。』
    又复，汝说：『我常能论害大象，如此梁柱草木斯皆无情，与共论议能使屈{申}[伸]低仰，亦能使腋下流汗。』」
    尔时，世尊举三法衣示尼健子曰：
    「汝观如来腋无流汗，然汝今日返更有汗，乃彻乎地。」
    是时，尼健子复默然不对。
    尔时，有童子名头摩，[仁-二+(亡/大)](集)在彼众[中]。
    是时，头摩童子白世尊言：
    「我今堪任有所施行，亦欲所说。」
    世尊告曰：「随意说之。」
    头摩童子白佛言：
    「犹如去村落不远有好浴池，然，彼浴池有虫饶脚，然，村落人民男女大小往至浴池所，而出此虫，各各以瓦石取此虫，打之伤破手脚，彼虫意欲还入水者，终无此事。
    此尼健子亦复如是，初意猛盛，与如来共论，心怀{姤}[妬]意，兼抱骄慢，如来尽以除之，永无有余，此尼健子更终不能重至如来所而共论议。」
    是时，尼健子语头摩童子曰：
    「汝今愚惑，不别真伪，亦不与汝共论，乃与沙门瞿昙共论。」
    是时，尼健子白佛言：「唯问义理，当更说之。」
    世尊告曰：
    「云何，尼健子！转轮圣王欲使老、病、死不至，可得尔乎？彼圣大王果此愿耶？」
    尼健子报曰：「不果此愿也。」
    「欲使有此色，欲使无此色，可果乎？」
    尼健子报曰：「不果也，瞿昙！」
    世尊告曰：
    「云何，尼健子！色者是常？为是无常？」
    尼健子报曰：「色者无常。」
    「设复无常，为变易法，汝复见此是我，许我是彼有乎？」
    对曰：「不也，瞿昙！」
    「痛……想……行……识为是常，为是非常？」
    对曰：「无常。」
    世尊告曰：
    「设复无常，为变易之法，汝颇见有乎？」
    对曰：「无也。」
    世尊告曰：
    「此五盛阴是常？无常{也}[耶]？」
    尼健子报曰：「无常也。」
    佛言：
    「设复无常，为变易法，汝颇见有乎？」
    对曰：「无也。」
    「云何，尼健子！汝言是常，此理不与义相违乎？」
    是时，尼健子白世尊言：
    「我今愚痴，不别真谛，乃兴此怀与瞿昙共论，言色是常。
    犹如猛兽师子遥见人来，有恐怖心乎？终无此事，今日如来亦复如是，无有毫牦，我今狂惑，未明深义，乃敢触娆沙门瞿昙，所说过多。
    犹如盲者得眼，聋者彻听，迷者见路，无目见色，沙门瞿昙亦复如是，无数方便而为说法。
    我今自归沙门瞿昙、法、比丘僧，自今以后尽形寿，听为优婆塞，不复杀生，唯愿瞿昙及比丘僧，当受我请，欲饭佛及比丘僧。」
    尔时，世尊默然受请。
    是时，尼健子见世尊默然受请，即从坐起，绕佛三匝，头面礼足而去，往诣毗舍离童子所，到已，语童子曰：
    「汝等所应供养我具，以当时给我，莫以非时，我今请沙门瞿昙及比丘僧，明当饭之。」
    是时，诸童子各办饮食之具，持用与之。
    是时，尼健子即以其夜，办种种甘馔饮食，敷好坐具，而白：
    「时到，今正是时，唯愿屈{神}[伸?]。」
    是时，世尊到时，着衣持钵，将诸比丘僧入毗舍离，往至尼健子家。
    到已就坐，及比丘僧各次第坐。
    是时，尼健子以(已)见佛、比丘僧坐定，自手斟酌，行种种饮食。
    见佛、比丘僧食讫，行清净水，便取一小座，在如来前坐，欲得闻法。
    尔时，世尊渐与说妙论，所谓论者，施论、戒论、生天之论、欲为秽恶、淫不净行、出要为乐。
    尔时，世尊以(已)见尼健子心开意解，诸佛世尊常所说法：苦、习、尽、道，尽与彼尼健子说之。
    是时，尼健子即于坐上诸尘垢尽得法眼净。
    是时，世尊便说此偈：
    「祠祀火为上，诗书颂为首，人中王为最，众流海为源，星中月为明，光明日最胜。
      上下及四方，诸地所出物，天及人民类，佛为无上尊，欲求其德者，三佛为最上。」
    尔时，世尊说此偈已，即从坐起而去。
    是时，尼健子五百弟子闻师受佛教化，闻已，各各自相谓言：
    「我等大师，云何师宗瞿昙？」
    是时，诸弟子出毗舍离城，在中道立。
    是时，尼健子欲至佛所听法。
    是时，世尊与尼健子说法，助令欢喜，尼健子闻法已，即从坐起，头面礼足，便退而去。
    是时，尼健子弟子遥见师来，各各自相谓言：
    「此沙门瞿昙弟子今着道来，各各取瓦石而打杀之。」
    时，诸童子闻尼健子为弟子所杀，往至世尊所，头面礼足，在一面坐。
    尔时，诸童子白世尊言：
    「如来所可教化尼健子者，今为弟子所杀，今以命终为生何处？」
    世尊告曰：
    「彼是有德之人，四谛具足，三结使灭，成须陀洹，必尽苦际，今日命终生三十三天，彼见弥勒佛已，当尽苦际，此是其义，当念修行。」
    尔时，诸童子白世尊言：
    「甚奇！甚特！此尼健子至世尊所，捔论议，还以己论而自缚，来受如来化，夫见如来者终无虚妄，犹如有人入海取宝，必有所克获，终不空还，此亦如是，其有众生至如来所者，要得法宝，终不空还。」
    尔时，世尊与诸童子说微妙法，使令欢喜。
    尔时，诸童子从佛闻法已，即从坐起，绕佛三匝，头面礼足，便退而去。
    尔时，诸童子闻佛所说，欢喜奉行。

杂阿含110经[正闻本178经/佛光本112经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧。
    毗舍离国有尼揵(犍)子，聪慧明哲，善解诸论，有聪明慢，所广集诸论，妙智入微，为众说法，超诸论师，每作是念：
    「诸沙门、婆罗门无敌我者，乃至如来亦能共论，诸论师辈闻我名者，头额津，腋下汗，毛孔流水，我论议风，能偃草折树，摧破金石，伏诸龙象，何况人间诸论师辈能当我者！」
    时，有比丘名阿湿波誓，晨朝着衣持钵，威仪详序，端视平涉，入城乞食。
    尔时，萨遮尼揵(犍)子有少缘事，诣诸聚落，从城门出，遥见比丘阿湿波誓，即诣其所，问言：
    「沙门瞿昙为诸弟子云何说法？以何等法教诸弟子令其修习？」
    阿湿波誓言：
    「火种居士！世尊如是说法，教诸弟子，令随修学，言：『诸比丘！于色当观无我；受、想、行、识当观无我，此五受阴勤方便观如病、如痈、如刺、如杀，无常、苦、空、非我。』」
    萨遮尼揵(犍)子闻此语，心不喜，作是言：
    「阿湿波誓！汝必误听，沙门瞿昙终不作是说，若沙门瞿昙作是说者，则是邪见，我当诣彼难诘令止。」
    尔时，萨遮尼犍子往诣聚落，诸离车等集会之处，语诸离车言：
    「我今日见沙门瞿昙第一弟子，名阿湿波誓，薄共论议，若如其所说者，我当诣彼沙门瞿昙，与共论议，进却回转，必随我意。
    譬如：士夫刈拔茇草，手执其茎，空中抖擞，除诸乱秽，我亦如是，与沙门瞿昙论议难诘，执其要领，进却回转，随其所欲，去其邪说。
    如：沽酒家执其酒囊，压取清醇，去其糟滓，我亦如是，诣沙门瞿昙论议难诘，进却回转，取其清真，去诸邪说。
    如：织席师以席盛诸秽物，欲市卖时，以水洗泽，去诸臭秽，我亦如是，诣沙门瞿昙所，与共论议，进却回转，执其纲领，去诸秽说。
    譬如：王家调象之师牵大醉象，入深水中，洗其身体，四支、耳、鼻，周遍沐浴，去诸{麁}[尘]秽，我亦如是，诣沙门瞿昙所，论议难诘，进却回转，随意自在，执其要领，去诸秽说。
    汝诸离车，亦应共往观其得失。」
    中有离车作如是言：
    「若萨遮尼犍子能与沙门瞿昙共论议者，无有是处。」
    复有说言：
    「萨遮尼犍子聪慧利根，能共论议。」
    时，有五百离车与萨遮尼犍子共诣佛所，为论议故。
    尔时，世尊于大林中坐一树下，住于天住。
    时，有众多比丘出房外，林中经行，遥见萨遮尼犍子来，渐渐诣诸比丘所，问诸比丘言：「沙门瞿昙住在何所？」
    比丘答言：「在大林中，依一树下，住于天住。」
    萨遮尼犍子即诣佛所，恭敬问讯，于一面坐。
    诸离车长者亦诣佛所，有恭敬者，有合掌问讯者，问讯已，于一面住。
    时，萨遮尼犍子白佛言：
    「我闻瞿昙作如是说法，作如是教授诸弟子，教诸弟子于色观察无我；受、想、行、识观察无我，此五受阴勤方便观察如病、如痈、如刺、如杀，无常、苦、空、非我，为是瞿昙有如是教，为是传者毁瞿昙耶？如说说耶？不如说说耶？如法说耶？法、次法说耶？无有异忍来相难诘，令堕负处耶？」
    佛告萨遮尼犍子：
    「如汝所闻，彼如说说，如法说，法、次法说，非为谤毁，亦无难问令堕负处，所以者何？我实为诸弟子如是说法，我实常教诸弟子令随顺法，教令观色无我；受、想、行、识无我，观此五受阴如病、如痈、如刺、如杀，无常、苦、空、非我。」
    萨遮尼犍子白佛言：「瞿昙！我今当说譬。」
    佛告萨遮尼犍子：「宜知是时。」
    「譬如：世间一切所作皆依于地，如是，色是我人，善恶从生；受、想、行、识是我人，善恶从生。
    又复，譬如：人界、神界、药草、树木皆依于地而得生长，如是色是我人；受、想、行、识是我人。」
    佛告火种居士：
    「汝言：色是我人；受、想、行、识是我人耶？」
    答言：「如是，瞿昙！色是我人；受、想，行、识是我人，此等诸众，悉作是说。」
    佛告火种居士：「且立汝论本，用引众人为？」
    萨遮尼犍子白佛言：「色实是我人。」
    佛告火种居士：「我今问汝，随意答我。
    譬如：国王于自国土，有罪过者若杀、若缚、若摈，若鞭，断绝手足，若有功者赐其象、马、车乘、城邑、财宝，悉能尔不？」
    答言：「能尔，瞿昙。」
    佛告火种居士：「凡是主者，悉得自在不？」
    答言：「如是，瞿昙。」
    佛告火种居士：
    「汝言：色是我；受，想、行、识即是我，得随意自在，令彼如是，不令如是耶？」
    时萨遮尼犍子默然而住。
    佛告火种居士：「速说，速说，何故默然？」
    如是再三，萨遮尼犍子犹故默然。
    时，有金刚力[士]鬼神持金刚杵，猛火炽然，在虚空中，临萨遮尼犍子头上，作是言：
    「世尊再三问，汝何故不答？我当以金刚杵碎破汝头，令作七分。」
    佛神力故，唯令萨遮尼犍子见金刚神，余众不见。
    萨遮尼犍子得大恐怖，白佛言：「不尔，瞿昙。」
    佛告萨遮尼犍子：
    「徐徐思惟，然后解说，汝先于众中说：色是我；受、想、行、识是我，而今言不，前后相违。汝先常说言：色是我；受、想、行、识是我。
    火种居士！我今问汝，色为常耶？为无常耶？」
    答言：「无常，瞿昙！」
    复问：「无常者，是苦耶？」
    答言：「是苦，瞿昙！」
    复问：「无常、苦者，是变易法，多闻圣弟子宁于中见我、异我、相在不？」
    答曰：「不也，瞿昙！」
    受、想、行、识亦如是说。
    佛告火种居士：「汝好思而后说。」
    复问火种居士：
    「若于色未离贪、未离欲、未离念、未离爱、未离渴，彼色若变、若异，当生忧悲恼苦不？」
    答曰：「如是，瞿昙！」
    受、想、行、识亦如是说。
    复问火种居士：
    「于色离贪、离欲、离念、离爱、离渴，彼色若变、若异，则不生忧悲恼苦耶？」
    答曰：「如是，瞿昙！如实无异。」
    受、想、行、识亦如是说。
    「火种居士！譬如：士夫身婴众苦，常与苦俱，彼苦不断、不舍，当得乐不？」
    答言：「不也，瞿昙！」
    「如是，火种居士！身婴众苦，常与苦俱，彼苦不断、不舍，不得乐也。
    火种居士！譬如：士夫持斧入山，求坚实材，见芭蕉树，洪大佣直，即断其根叶，剽剥其皮，乃至穷尽，都无坚实。
    火种居士！汝亦如是，自立论端，我今善求真实之义，都无坚实，如芭蕉树也，而于此众中敢有所说，我不见沙门、婆罗门中所知、所见，能与如来、应、等正觉所知所见共论议不摧伏者，而便自说：『我论议风，偃草折树，能破金石，调伏龙象，要能令彼额津、腋汗、毛孔水流。』汝今自论己义而不自立，先所夸说能伏彼相，今尽自取而不能动如来一毛。」
    尔时，世尊于大众中被欝多罗僧，现胸而示：
    「汝等试看！能动如来一毛以不？」
    尔时，萨遮尼犍子默然低头，惭愧失色。
    尔时，众中有一离车名突目佉，从座起，整衣服，合掌白佛言：
    「世尊！听我说譬。」
    佛告突目佉：「宜知是时。」
    突目佉白佛言：
    「世尊！譬如：有人执持斗斛，于大聚谷中取二三斛，今此萨遮尼犍子亦复如是。
    世尊！譬如：长者巨富多财，忽有罪过，一切财物悉入王家，萨遮尼犍子亦复如是，所有才辩，悉为如来之所摄受。
    譬如：城邑、聚落边有大水，男女大小悉入水戏，取水中蟹，截断其足，置于陆地，以无足故，不能还复入于大水，萨遮尼犍子亦复如是，诸有才辩，悉为如来之所断截，终不复敢重诣如来，命敌论议。」
    尔时，萨遮尼犍子忿怒炽盛，骂唾突目佉离车言：
    「汝麁疏物，不审谛，何为其鸣！吾自与沙门瞿昙论，何豫汝事？」
    萨遮尼犍子呵骂突目佉已，复白佛言：
    「置彼凡辈鄙贱之说，我今别有所问。」
    佛告萨遮尼犍子：「恣汝所问，当随问答。」
    「云何瞿昙为弟子说法，令离疑惑？」
    佛告火种居士：
    「我为诸弟子说：诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切如实观察，非我、非异我、不相在；受、想、行、识亦复如是。
    彼学必见迹不断坏，堪任成就，厌离知见，守甘露门，虽非一切悉得究竟，且向涅槃，如是，弟子从我教法，得离疑惑。」
    复问瞿昙：
    「复，云何教诸弟子于佛法得尽诸漏，无漏心解脱、慧解脱，现法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』？」
    佛告火种居士：
    「正以此法：诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切如实知，非我、非异我、不相在；受、想、行、识亦复如是。
    彼于尔时，成就三种无上：智无上，解脱无上，解脱知见无上；成就三种无上已，于大师所恭敬、尊重、供养如佛。
    世尊觉一切法，即以此法调伏弟子，令得安隐，令得无畏，调伏寂静，究竟涅槃，世尊为涅槃故，为弟子说法。
    火种居士！我诸弟子于此法中，得尽诸漏，得心解脱，得慧解脱，于现法中自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    萨遮尼犍子白佛言：
    「瞿昙！犹如壮夫锋刃乱下，犹可得免，瞿昙论手，难可得脱。
    如：盛毒蛇犹可得避，旷泽猛火犹可得避，凶恶醉象亦可得免，狂饿师子悉可得免，沙门瞿昙论议手中，难可得脱。
    非我凡品轻躁鄙夫论具不备，以论议故来诣瞿昙。
    沙门瞿昙！此毗舍离丰乐国土，有遮波梨支提，漆庵罗树支提，多子支提，瞿昙在拘楼陀支提，婆罗受持支提，舍重担支提，力士宝冠支提，世尊！当安乐于此毗舍离国，诸天、魔、梵，沙门、婆罗门及诸世间于世尊所常得恭敬、奉事、供养，令此诸天、魔、梵，沙门、婆罗门长夜安乐，唯愿止此，明朝与诸大众，受我薄食。」
    尔时，世尊默然而许。
    时，萨遮尼犍子知佛世尊默然受请已，欢喜、随喜，从座起去。
    尔时，萨遮尼犍子于彼道中语诸离车：
    「我已请沙门瞿昙及诸大众供设饭食，汝等人各办一釜食，送至我所。」
    诸离车各还其家，星夜供办，晨朝送至萨遮尼犍子所。
    萨遮尼犍子晨朝洒扫敷座，供办净水，遣使诣佛，白言：
    「时到。」
    尔时，世尊与诸大众着衣持钵，往萨遮尼犍子所，大众前坐。
    萨遮尼犍子自手奉施清净饮食，充足大众。
    食已，洗钵竟。
    萨遮尼犍子知佛食竟，洗钵已，取一卑床，于佛前坐。
    尔时，世尊为萨遮尼犍子说随喜偈言：
    「于诸大会中，奉火为其最，闱陀经典中，婆毗谛为最。
      人中王为最，诸河海为最，诸星月为最，诸明日为最，十方天人中，等正觉为最。」
    尔时，世尊为萨遮尼犍子种种说法，示、教、照、喜已，还归本处。
    时，诸比丘于彼道中众共论议：
    「五百离车各为萨遮尼犍子供办饮食，彼诸离车于何得福？萨遮尼犍子于何得福？」
    尔时，诸比丘还自住处，举衣钵，洗足已，至世尊所，头面礼足，退坐一面，白佛言：
    「世尊！我等向于路中自共论议：『五百离车为萨遮尼犍子供办饮食，供养世尊、诸大众，彼诸离车于何得福？萨遮尼犍子于何得福？』」
    佛告诸比丘：
    「彼诸离车供办饮食，为萨遮尼犍子，于萨遮尼犍子所因缘得福；萨遮尼犍子得福，佛功德；彼诸离车得施有贪、恚、痴因缘果报，萨遮尼犍子得施无贪、恚、痴因缘果报。」
    {彼}[波]多罗，十问，差摩，焰、仙尼，阿[少/兔]罗，长者，西，毛端，萨遮。
南北传经文比对(庄春江作)：
    「阿湿波誓」，南传作「阿说示」(assaji，另译为「马胜」)，《增壹阿含》译作「马师」，就是那位以仪态庄严著称，并因此而成为尊者舍利弗跟随佛陀出家因缘的尊者。
    「火种」，南传音译作「阿基毗舍那」(aggivessana)，其中，「阿基」(aggi)即是「火」的意思，这是尼乾陀的儿子萨遮迦」(saccako niga??haputto，北传译作「萨遮尼揵子」，《增壹阿含经》译作「尼健子」)的姓。
    「离车」(licchavi)，即住在毗舍离地区的离车族人。
    「洗其身体……」，南传作「玩名叫麻洗的游戏」，「麻洗」(sā?adhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并引《破斥犹豫》(中部注)的解说，说明这是一种大象学人以麻捆打水的喷水游戏。
    「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「色是我人」，南传作「色性之个人」(rūpattāya? purisapuggalo)，菩提比丘长老英译为「有物质色为自我之人」(a person has material form as self)。按：「个人」(purisapuggala，直译为「补特伽罗之人；个人之人」)一般通俗上指个个众生，但也常隐含有生命主体，也就是「我」(atta)的意涵。
    「金刚力[士]鬼神持金刚杵」、「金刚神」，南传作「金刚手夜叉」(vajirapā?i yakkho)，菩提比丘长老英译为「雷神」(a thunderbolt-wielding spirit)，并引注释书的意见指这是三十三天王「天帝释」(水野弘元《巴利语辞典》亦同)，《增壹阿含经》作「密迹金刚力士」。按：「金刚」(vajira)另译为「电光、金刚杵、金钢石、钻石」。
    「突目佉」，即南传经文的「督姆卡」(dummukha)之另一音译，《增壹阿含经》作「头摩」。
    「见迹」，参看《杂阿含282经》「学见迹」比对。
    「布施者将有」，菩提比丘长老解说，众离车人听从萨遮尼犍子之言，为他准备供养佛陀的食物，实则为布施给未离贪、瞋、痴的萨遮尼犍子，而萨遮尼犍子将众离车人布施给他的食物，连同自己准备的食物布施给僧团，以及离贪、瞋、痴的佛陀，众离车人与萨遮尼犍子两者因布施所得的福德，因布施对象的离贪、瞋、痴与否的不同而不同。依《中阿含180经》说，后者远大于前者。
    「……萨遮。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「自归」，即「归依」。
    「习、尽」，即「集、灭」的另译。
    「无情之物」，南传作「无意识的」(acetana?，直译为「无思」)，菩提比丘长老英译为「无感觉的；无意识的」(senseless)。
    「经常呈现」(bahulā pavattatī，直译为「多多转起」)，菩提比丘长老英译为「经常呈现」(is usually presented)。按：「呈现」(pavattati)，直接的意思是「转起；转动；起」，此外，此字另有「结果；存在；持续进行」的意思。
    「一切行是无常的，一切法是无我」(Sabbe sa?khārā aniccā, sabbe dhammā anattā，直译为「一切行无常，一切法无我」，另可译为「诸行无常，诸法无我」)，菩提比丘长老英译为「所有形成物是不持久的，所有事物(事相)是非自我」(all formations are impermanent, all things are not self，后者另译为all phenomena are nonself)，并解说，这里的「行」是指「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「我的真我」(meso attā)，菩提比丘长老英译为「我的自我」(my self )，并解说这是「邪见」之执(di??higāha, the grip of view)。
    「违反的」(aparaddho)，菩提比丘长老英译为「错误的」(mistaken)。
    「止」(samatha，音译为「舍摩他；阇摩他」)，菩提比丘长老英译为「平和」(peace)。


增壹阿含38品1经

增壹阿含38品1经[佛光本333经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有六凡常之力，云何为六？小儿以啼为力，欲有所说，要当先啼、女人以瞋恚为力，依瞋恚已，然后所说、沙门、婆罗门以忍为力，常念下，下于人然后自陈、国王以憍慠为力，以此豪势而自陈说、然阿罗汉以专精为力，而自陈说、诸佛世尊成大慈悲，以大悲为力弘益众生，是谓，比丘！有此六凡常之力。
    是故，比丘！常念修行此大慈悲。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含693经[正闻本890经/佛光本705经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘，如上说，差别者：
    「谓：自在王[者]力者，王者现自在威力、断事大臣力者，大臣现断事之[功]力、结恨女人力者，女人之法现结恨力、啼泣婴儿力者，婴儿之法现啼泣力、毁呰愚人力者，愚人之法触事毁呰、审谛黠慧力者，智慧之人常现审谛、忍辱出家力者，出家之人常现忍辱、计数多闻力者，多闻之人常现思惟计数。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    参看《杂阿含692经》。


增壹阿含38品2经

增壹阿含38品2经[佛光本334经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「汝等当思惟无常想，广布无常想；已思惟、广布无常想，尽断欲界爱，色界、无色界爱，亦断无明、骄慢，犹如以火烧焚草木，永尽无余，亦无遗迹，此亦如是，若修无常想，尽断欲爱、色爱、无色爱，无明、骄慢永无有余，所以然者，比丘！当修无常想时，而无欲心，彼以无欲心，便能分别法，思惟其义，无有愁、忧、苦、恼；彼以思惟法义，则无愚惑，{错误修行}[设修行人]若见有鬪诤者，彼便作是念：『此诸贤士不修无常想，不广布无常想，故致此鬪讼耳；彼以鬪诤，不观其义；以不观其义，则有迷惑之心；彼以执此愚惑，而命终入三恶道：饿鬼、畜生、地狱中。』
    是故，诸比丘！当修，无常想，广布无常想，便无瞋恚、愚惑之想，亦能观法，亦观其义，若命终之后生三善处：生天上、人中、涅槃之道。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含38品3经

增壹阿含38品3经[佛光本335经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在摩竭国忧迦支江水侧。
    尔时，世尊诣一树下，躬自敷座而坐，正身正意，系念在前。
    尔时，有一梵志往至彼处。
    是时，梵志见世尊脚迹为妙，见已，便生此念：
    「是何人之迹？为是天、龙、鬼神、干沓和、阿须伦、人、若非人？为我先祖梵天耶？」
    是时，梵志即逐迹前进，遥见世尊在一树下坐，正身正意，系念在前。见已，作是语：「为是天耶？」
    世尊告曰：「我非是天。」
    「为干沓和耶？」
    世尊告曰：「我非干沓和也。」
    「为是龙{子}乎？」
    对曰：「我非是龙也。」
    「为阅叉也？」
    佛报梵志：「我非阅叉。」
    「为是祖父也？」
    佛报曰：「我非祖父。」
    是时，婆罗门问世尊曰：
    「汝今是谁？」
    世尊告曰：
    「有爱者则有受；有受则有爱，因缘合会，然后各各相生如此，如此五苦盛阴无有断绝时。以知爱已，则知五欲，亦知外六尘、内六入，即知此盛阴之本末。」
    尔时，世尊便说此偈：
    「世间有五欲，意为第六生，以知内外六，当念尽苦际。」
    「是故，当求方便，灭内外六事，如是，梵志！当作是学。」
    尔时，彼梵志闻佛如是教，思惟玩习，不去心怀，即于{坐}[座]上，诸尘垢尽得法眼净。
    尔时，彼梵志闻佛所说，欢喜奉行。

杂阿含101经[正闻本1276经/佛光本1160经](婆罗门相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛在拘萨罗人间游行，有从迦帝聚落、堕鸠罗聚落二村中间，一树下坐，入昼正受。
    时，有豆磨种姓婆罗门，随彼道行，寻佛后来，见佛脚迹千辐轮相，印文显现，齐辐圆辋，众好满足，见已，作是念：
    「我未曾见人间有如是足迹，今当随迹以求其人。」
    即寻脚迹至于佛所，{来}见世尊坐一树下，入昼正受，严容绝世，诸根澄静，其心寂定，第一调伏，正观成就，光相巍巍，犹若金山，见已，白言：
    「为是天耶？」
    佛告婆罗门：「我非天也。」
    「为龙、夜叉、干闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人、非人等？」
    佛告婆罗门：
    「我非龙……乃至人、非人也。」
    婆罗门白佛：
    「若言非天、非龙……乃至非人、非非人，为是何等？」
    尔时，世尊说偈答言：
    「天龙干闼婆，紧那罗夜叉，无善阿修罗，诸摩睺罗伽，人与非人等，悉由烦恼生。
      如是烦恼漏，一切我已舍，已破已磨灭，如芬陀利生。
      虽生于水中，而未曾着水，我虽生世间，不为世间着。
      历劫常选择，纯苦无暂乐，一切有为行，悉皆生灭故。
      离垢不倾动，已拔诸剑刺，究竟生死{除}[际]，故名为佛陀。」
    佛说此经已，豆摩种婆罗门闻佛所说，欢喜、随喜，从路而去。

别译杂阿含267经(庄春江标点)
    如是我闻：
    一时，佛在憍萨罗国游行至沙林聚落。
    尔时，世尊舍于道次，在一树下正身端坐，系念在前。
    时，有一婆罗门，姓曰烟氏，在佛后来，见佛迹中千辐轮相，怪未曾有，即自思惟：
    「我未见人有如是迹，我当推寻是何人迹？」
    作是念已，即寻其迹往至佛所，瞻仰尊颜，容色悦豫，睹者信敬，诸相寂定，心意亦定，得最上调心寂灭之寂，身真金色，犹如金楼，即白佛言：
    「世尊！汝当得天也？」
    佛言：「婆罗门，我不得天也。」
    婆罗门言：
    「当得阿修罗？为得龙、揵闼婆、夜叉、紧那罗、摩睺罗伽也？」
    佛言：「我皆不得。」
    婆罗门言：「汝得人也？」
    佛言：「我不得人也。」
    婆罗门言：
    「我问汝为得天及龙、阿修罗、揵闼婆、夜叉、紧那罗、摩睺罗伽及人，汝皆言不得，为何所得也？」
    尔时，世尊即说偈言：
    「我非天龙阿修罗，紧那摩睺干闼婆，亦非夜叉及以人，我漏已尽断烦恼。
      我虽调驯如龙象，终不为他所制御，不为他制断疑故，断爱解脱离诸趣。
      一切尽知断后生，如芬陀利善开敷，处于水中得增长，终不为水之所著。
      清净香洁人所乐，八法不污如莲华，我亦如是生世间，同于世法不染着。
      无量劫来常观察，诸行所缘受苦恼，诸受生者皆终没，远尘离垢断众习。
      拔出毒箭断烦恼，皆得尽于生死际，以是之故号之为佛。」
    烟姓婆罗门闻佛所说，欢喜而去。
    慢、优竭提[、僧伽罗]，生听、极老，比丘、种作及梵天，佛陀、轮相为第十。
南北传经文比对(庄春江作)：
    「芬陀利」，南传作「白莲」(Pu??arīka)，菩提比丘长老英译为「白莲」(white lotus)。
    「虽生于水中，而未曾着水，我虽生世间，不为世间着。」《中阿含92经》作「水生水长，出水上，不着水。如是，如来世间生、世间长，出世间行，不着世间法。」
    「八法」，参看《杂阿含148经》「世八法」。
    「慢、……轮相为第十」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


增壹阿含38品4经

增壹阿含38品4经[佛光本336经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我本为菩萨时，未成佛道中有此念：『此世间极为勤苦，有生、有老、有病、有死，然此五盛阴不得尽本原。』
    是时，我复作是念：『由何因缘有生、老、病、死？复由何因缘致此灾患？』当思惟此时，复生此念：『有生则有老、病、死。』
    尔时，当思惟是时，复更生念：『由何因缘有生？』此由有而生。
    复生此念：『有者，何由而有？』当思惟是时，便生此念：『此有由受而有。』
    复念：『此受何由而有？』尔时，以智观之，由爱而有受。
    复更思惟：『此爱何由而生？』重观察之，由痛而有爱。
    复更思惟：『此痛何由而生？』当作是观察时，由更乐而有此痛。
    复重思惟：『此更乐何由而有？』我生此念时，缘六入而有此更乐。
    时，我重思惟：『此六入何由而有？』观察是时，由名色而有六入。
    时，我复作是念：『名色何由而有？』观察是时，{复}由识而有名色。
    『此识何由而有？』观察是时，由行生识。
    时，我复作是念：『行何由而生？』观察是时，行由痴而生。
    无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼，不可称计，如是，名为苦盛阴所习(集)。
    我尔时复作是念：『由何因缘灭生、老、病、死？』我观察是时，生灭，老、病、死灭。
    时，复生此念：『由何而无生？』观此生原，有灭，生则灭。
    复念：『由何而无有？』时，生此念：『无受则无有。』
    时，我生此念：『由何灭受？』观察是时，爱灭，受则灭。
    复生此念：『由何而灭爱？』重更观察，痛灭，爱则灭。
    复思惟：『由何而灭痛？』观察是时，更乐灭，则痛灭。
    复思惟：『更乐何由而灭？』观察是时，六入灭，则更乐灭。
    复观此六入何由而灭？当观察时，名色灭，则六入灭。
    复观名色何由而灭？识灭，则名色灭。
    复观察此识何由而灭？行灭，则识灭。
    复观此行何由而灭？痴灭，则行灭。
    行灭，则识灭；识灭，则名色灭；名色灭，则六入灭；六入灭，则更乐灭；更乐灭，则痛灭；痛灭，则爱灭；爱灭，则受灭；受灭，则有灭；有灭，则生灭；生灭，则老、病灭；老、病灭，则死灭，是谓：名为五盛阴灭。
    时，我复生此念：『此识最为原首，令人致此生、老、病、死，然，不能知此生、老、病、死{生}之原本。』
    犹如有人在山林中行，逐小径道。小复前行，见旧大道，古昔诸人在中行处。是时，彼人便复[行]此道，小复前进，见旧城郭、园观、浴池，皆悉茂盛，但，彼城中无有居民。此人见已，还归本国，前白王言：『昨游山林见好城郭，树木繁茂，但彼城中无有人民。大王！可使人民在彼城止住。』是时，国王闻此人语，即居止人民，然此城郭还复如故，人民炽盛，快乐无比。
    诸比丘！当知：我昔未成菩萨时，在山中学道，见古昔诸佛所游行处，便从彼道，即知生、老、病、死所起原本，有生有灭，皆悉分别，知生苦、生习(集)、生尽(灭)、生道，皆悉了知，有、受、爱、痛、更乐、六入、名色、识、行、痴，亦复如是。无明起则行起，行所造者复由于识，我今以明于识，今与四部之众而说此本，皆当知此原本所起，知苦、知习、知尽、知道，念使分明，以知六入，则知生、老、病、死，六入灭则生、老、病、死灭。
    是故，比丘！当求方便，灭于六入。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含287经[正闻本468经/佛光本325经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我忆宿命，未成正觉时，独一静处，专精禅思，作是念：『何法有故，老死有？何法缘故，老死有？』
    即正思惟，生如实无间等：『生有故，老死有；生缘故，老死有。』
    如是，有……取……爱……受……触……六入处……名色，『何法有故，名色有？何法缘故，名色有？』
    即正思惟，如实无间等生：『识有故，名色有；识缘故，有名色有。』
    我作是思惟时，齐识而还，不能过彼，谓：缘识名色；缘名色六入处；缘六入处触；缘触受；缘受爱；缘爱取；缘取有；缘有生；缘生老、病、死、忧、悲、恼、苦，如是，如是，纯大苦聚集。
    我时作是念：『何法无故，则老死无？何法灭故，老死灭？』
    即正思惟，生如实无间等：『生无故，老死无；生灭故，老死灭。』
    如是，生、有、取、爱、受、触、六入处、名色、识、行广说。
    我复作是思惟：『何法无故，行无？何法灭故，行灭？』
    即正思惟，如实无间等：『无明无故，行无；无明灭故，行灭；行灭故，识灭；识灭故，名色灭；名色灭故，六入处灭；六入处灭故，触灭；触灭故，受灭；受灭故，爱灭；爱灭故，取灭；取灭故，有灭；有灭故，生灭；生灭故，老病死、忧悲恼苦灭，如是，如是，纯大苦聚灭。』
    我时作是念：『我得古仙人道，古仙人径，古仙人道迹；古仙人从此迹去，我今随去。』
    譬如：有人游于旷野，披荒觅路，忽遇故道、古人行处，彼则随行。渐渐前进，见故城邑，故王宫殿，园观、浴池，林木清净，彼作是念：『我今当往白王令知。』即往白王：『大王！当知：我游旷野，披荒求路，忽见故道、古人行处，我即随行。我随行已，见故城邑，故王宫殿，园观、浴池，林流清净。大王可往，居止其中。』王即往彼，止住其中，丰乐安隐，人民炽盛。
    今我如是，得古仙人道，古仙人径，古仙人迹；古仙人去处，我得随去，谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定。我从彼道，见老病死，老病死集，老病死灭，老病死灭道迹。见生……有……取……爱……受……触……六入处……名色……识……行，行集，行灭，行灭道迹。我于此法，自知、自觉，成等正觉。为比丘、比丘尼、优婆塞、优婆夷，及余外道，沙门，婆罗门，在家、出家，彼诸四众，闻法正向，信乐知法善，梵行增广，多所饶益，开示显发。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「齐识而还」，相当于南传经文的「这识转回，往前不超越名色」，这与《杂阿含288经》所说的「然彼名色缘识生……然彼识缘名色生」的意义相同，为缘起十支说，相关的意义，印顺法师就从「认识」与「胎生」的角度来解说，参看《初期大乘佛教起源与开展》p.238-p.239。而南传经文后面出现「行」，北传经文出现「行」与「无明」，显然与「齐识而还」不符，疑为后来对经文之增修。
    北传经文没有「集！集！」(‘samudayo, samudayo’ti)与「灭！灭！」(‘nirodho, nirodho’ti)，经文依「苦、集、灭、道」之「四圣谛」的述说层次就没有南传经文的明显。这里的「集」(samudaya)，为「共同」(sam)与「生起；兴起」(udaya)的复合字，也就是在一定条件下生起的意思，菩提比丘长老英译为「开始；起源」(origination)，而「灭」(nirodha)，汉译有时也译作「灭尽」，菩提比丘长老英译为「停止」(cessation)。
    「眼生起，智生起，慧生起，明生起，光生起」(cakkhu? udapādi ?ā?a? udapādi pa??ā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light)，《杂阿含379经》作「生眼、智、明、觉」，经文中都用于证果时的场合。
    「有堡垒」(uddhāpavanta?)，菩提比丘长老英译为「壁垒；城墙；防御物」(ramparts)。按：uddhāpavanta?含意不明，今依英译转译。


增壹阿含38品5经

增壹阿含38品5经[佛光本337经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊与无央数百千万众而为说法，尔时，阿那律在彼{坐}[座]上，是时，阿那律在众中睡眠。
    尔时，佛见阿那律睡眠，便说此偈：
    「受法快睡眠，意无有错乱，贤圣所说法，智者之所乐。
      犹如深渊水，澄清无瑕秽，如是闻法人，清净心乐受。
      亦如大方石，风所不能动，如是得毁誉，心无有倾动。」
    是时，世尊告阿那律：「汝畏王法及畏盗贼而作道乎？」
    阿那律报曰：「不也，世尊！」
    佛告阿那律：「汝何故出家学道？」
    阿那律白佛言：
    「厌患此老、病、死、愁、忧、苦、恼，为苦所恼，故欲舍之，是故出家学道。」
    世尊告曰：
    「汝今，族姓子！信心坚固出家学道，世尊今日躬自说法，云何于中睡眠？」
    是时，尊者阿那律即从座起，偏露右肩，长跪叉手，白世尊言：
    「自今已后形融体烂，终不在如来前坐睡。」
    尔时，尊者阿那律达晓不眠，然，不能除去睡眠，眼根遂损。
    尔时，世尊告阿那律曰：
    「勤加精进者与调戏盖相应，设复懈怠与结相应，汝今所行当处其中。」
    阿那律白佛：「前已在如来前誓，今不能复违本要。」
    是时，世尊告耆域曰：「疗治阿那律眼根。」
    耆域报曰：「若阿那律小睡眠者，我当治目。」
    世尊告阿那律曰：
    「汝可寝寐，所以然者，一切诸法由食而存，非食不存，眼者以眠为食，耳者以声为食，鼻者以香为食，舌者以味为食，身者以细滑为食，意者以法为食，我今亦说涅槃有食。」
    阿那律白佛言：「涅槃者以何等为食？」
    佛告阿那律：「涅槃者以无放逸为食，乘无放逸，得至于无为。」
    阿那律白佛言：
    「世尊！虽言眼者以眠为食，然，我不堪睡眠。」
    尔时，阿那律缝故衣裳。是时，眼遂败坏，而得天眼，无有瑕秽。是时，阿那律以凡常之法而缝衣裳，不能得使缕通针孔中。
    是时，阿那律便作是念：「诸世间得道罗汉当与我贯针。」
    是时，世尊以天耳清净，闻此音声：
    「诸世间得道阿罗汉者，当与我贯针。」
    尔时，世尊至阿那律所而告之曰：「汝持针来，吾与贯之。」
    阿那律白佛言：
    「向所称说者，谓诸世间欲求其福者，与我贯针。」
    世尊告曰：
    「世间求福之人无复过我，如来于六法无有厌足，云何为六？一者施，二者教诫，三者忍，四者法说、义说，五者将护众生，六者求无上正真之道，是谓，阿那律！如来于此六法无有厌足。」
    阿那律曰：
    「如来身者真法之身，复欲更求何法？如来已度生死之海，又脱爱着，然今日故求为福之{首}[道]。」
    世尊告曰：
    「如是，阿那律！如汝所说，如来亦知此六法为无厌足，若当众生知罪恶之原身、口、意所行者，终不堕三恶趣，以其众生不知罪恶之原，故坠堕三恶趣中。」
    尔时，世尊便说此偈：
    「世间所有力，游在天人中，福力最为胜，由福成佛道。
    是故，阿那律！当求方便，得此六法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含38品6经

增壹阿含38品6经[佛光本338经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，有众多比丘入舍卫城乞食，闻王波斯匿宫门外有众多人民，于中举手唤呼皆称怨：
    「国界有贼名鸯掘魔，极为凶暴，杀害生类不可称计，无慈悲于一切众生，国界人民无不厌患，日取人杀，以指为鬘，故名为指鬘，唯愿大王当往共战！」
    是时，众多比丘乞食已，还诣祇洹精舍，收摄衣钵，以尼师檀着肩上，往至世尊所，头面礼足，在一面坐。
    尔时，众多比丘白世尊言：
    「我等众多比丘入舍卫城乞食，见众多人民在王宫门外，称怨诉辞：『今王国界有贼名鸯掘魔，为人凶暴，无有慈心，杀于一切众生，人亡国虚，皆由此人，又取人指以为华鬘。』」
    尔时，世尊闻彼比丘语已，即从座起，默然而行。
    是时，世尊寻到彼所，诸有取薪、负草、犁作之人，及牧牛羊者，见世尊诣彼道，各白佛言：
    「沙门！沙门！勿从彼道，所以然者，此路侧有贼名鸯掘魔，于中止住，诸有人民欲就此道者，要集十人、或二十人、或三十、四十、五十人，犹不得过，尽为鸯掘魔所擒获，然，沙门瞿昙独无有侣，为鸯掘魔所触娆者，于事不省。」
    世尊虽闻此语，故进不住。
    尔时，鸯掘魔母持食，诣鸯掘魔所。
    是时，鸯掘魔便作是念：「吾指鬘为充数不乎？」
    是时，即数指，[犹]未充数，复更重数，唯少一人指。
    是时，鸯掘魔左右顾视，求觅生人，欲取杀之，然，四远顾望，亦不见人，便作是念：
    「我师有教：『若能害母者，必当生天。』我今母躬来在此，即可取杀之，得指充数，生于天上。」
    是时，鸯掘魔左手捉母头，右手拔剑而语母言：「小住！阿母！」
    是时，世尊便作是念：「此鸯掘魔当为五逆。」即放眉间相，光明普照彼山林。
    是时，鸯掘魔见光明已，复语母言：
    「此是何光明照此山林？将非国王集诸兵众，攻伐我身乎？」
    是时，母告曰：
    「汝今当知：此非日月火光，亦非释、梵天王光明。」
    尔时，其母便说此偈：
    「此非火光明，非日月释梵，鸟狩不惊怖，和鸣殊于常。
      此光极清净，使人悦无量，必是尊最胜，十力至此间。
      于天世人中，天眼睹世界，故欲度汝身，世尊来至此。」
    是时，鸯掘魔闻佛音响，欢喜踊跃，不能自胜，便作是语：
    「我师亦有教诫而敕我曰：『设汝能害母，并杀沙门瞿昙者，必生梵天上。』」
    是时，鸯掘魔语母曰：
    「母！今且住！我先取沙门瞿昙杀，然后当食。」
    是时，鸯掘魔即放母而往逐世尊，遥见世尊来，亦如金聚，靡所不照。见已，并笑而说是语：
    「今此沙门定在我手，必杀不疑，其有人民欲行此道者，皆集大众而行此道，然，此沙门独无伴侣，我今当取杀之。」
    是时，鸯掘魔即拔腰剑，往逆世尊。
    是时，世尊寻还复道，徐而行步，而鸯掘魔奔驰而逐，亦不能及如来。
    是时，鸯掘魔白世尊言：「住！住！沙门！」
    世尊告曰：「我自住耳！汝自不住。」
    是时，彼鸯掘魔并走，遥说此偈：
    「去而复言住，语我言不住，与我说此义，彼住我不住。」
    尔时，世尊以偈报曰：
    「世尊言已住，不害于一切；汝今有杀心，不离于恶原。
      我住慈心地，愍护一切人；汝种地狱苦，不离于恶原。」
    是时，鸯掘魔闻此偈已，便作是念：
    「我今审为恶耶？又师语我言：『此是大祠，获大果报：能取千人杀，以指作鬘者，果其所愿，如此之人命终之后，生善处天上，设取所生母及沙门瞿昙杀者，当生梵天上。』」
    是时，佛作威神，[令彼]神识[怡-台+霍]寤：
    「诸梵志书籍亦有此言：『如来出世甚为难遇，时时亿劫乃出，彼出世时，不度者令度，不解脱者令得解脱，彼说灭六见之法，云何为六？言有我见者，即说灭六见之法；无有我者，亦与说灭无有我见之法；言有我见、无有我见，亦与说有我见、无我见之法；复自观察、说观察之法；自说无我之法；亦非我说、亦非我不说之法。』若如来出世，说此灭六见之法，又我奔走之时，能及象、马、车乘，亦及人民，然，此沙门行不暴疾，然，[我]今日不能及此，必当是如来。」
    是时，鸯掘魔便说此偈：
    「尊今为我故，而说微妙偈，恶者今识真，皆由尊威神。
      即时舍利剑，投于深坑中，今礼沙门迹，即求作沙门。」
    是时，鸯掘魔即前白佛言：「世尊！唯愿听作沙门！」
    世尊告曰：「善来！比丘！」
    即时，鸯掘魔便成沙门，着三法衣。
    尔时，世尊便说此偈：
    「汝今以剃头，除结亦当尔，结灭成大果，无复愁苦恼。」
    是时，鸯掘魔闻此语已，即时诸尘垢尽得法眼净。
    尔时，世尊将鸯掘魔比丘还诣舍卫城祇洹精舍。
    是时，王波斯匿集四部之众，欲往攻伐贼鸯掘魔。
    是时，王便作是念：
    「我今可往至世尊所，以此因缘，具白世尊，若世尊有所说者，当奉行之。」
    尔时，王波斯匿即集四部之兵，往世尊所，头面礼足，在一面坐。
    尔时，世尊问王曰：
    「大王！今日欲何所至，尘污身体，乃至于斯？」
    波斯匿王白佛言：
    「我今国界有贼名鸯掘魔，极为凶暴，无有慈心于一切众生，使国丘荒，人民流迸，皆由此贼，彼今取人杀之，以指为鬘，此是恶鬼，非为人也，我今欲诛伐此人。」
    世尊告曰：
    「若当大王见鸯掘魔信心坚固，出家学道者，王当奈之何？」
    王白佛言：
    「知复如何？但当承事供养，随时礼拜，然复，世尊！彼是恶人，无毫厘之善，恒杀害，能有此心出家学道乎？终无此理。」
    是时，鸯掘魔去世尊不远，结跏趺坐，正身正意，系念在前。
    尔时，世尊伸右手指示王曰：「此是贼鸯掘魔。」
    王闻此语，便怀恐怖，衣毛皆竖。
    世尊告王：
    「勿怀恐怖！可往至前，自当悟王意耳。」
    是时，王闻佛语，即至鸯掘魔前，语鸯掘魔曰：「汝今姓谁？」
    鸯掘魔曰：「我姓伽伽，母名满足。」
    是时，王礼足已，在一面坐。
    尔时，王问曰：
    「善乐此正法之中，勿有懈怠，修清净梵行，得尽苦际，我当尽形寿供养衣被、饮食、床卧具、病瘦医药。」
    是时，鸯掘魔默然不对。
    王即从座起，头面礼足，还诣世尊所，头{而}[面?]礼足，在一面坐。
    是时，王复白佛言：
    「不降者使降，不伏者使伏，甚奇！甚特！曾所不有，乃能降伏极恶之人，唯愿大尊受命无穷，长养生民，蒙世尊恩，得免此难！国事猥多，欲还城池。」
    世尊告曰：「王知是时。」
    尔时，国王即从座起，头面礼足，便退而去。
    尔时，鸯掘魔作阿练若，着五纳衣，到时持钵，家家乞食，周而复始，着补纳弊坏之衣，极为麁丑，亦复露坐，不覆形体。
    是时，鸯掘魔在闲静之处，自修其行，所以族姓子，出家学道者，欲修无上梵行：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。」
    时，鸯掘魔便成罗汉，六通清彻，无有尘垢，已成阿罗汉。
    到时，着衣持钵，入舍卫城乞食。
    是时，有妇女临产甚难，见已，便作是念：
    「众生类极为苦痛，受胎无限。」
    是时，鸯掘魔食后，收摄衣钵，以尼师檀着肩上，往至世尊所，头面礼足，在一面坐。
    尔时，鸯掘魔白世尊言：
    「我向着衣持钵，入舍卫城乞食，见一妇人身体重妊，是时，我便作是念：『众生受苦何至于斯？』」
    世尊告曰：
    「汝今往彼妇人所，而作是说：『我从贤圣生已来，未曾杀生。』持此至诚之言，使此母人胎得无他。」
    鸯掘魔对曰：「如是，世尊！」
    是时，鸯掘魔即其日，着衣持钵，入舍卫城，往至彼母人所，语彼母人曰：
    「我从贤圣生已来，更不杀生，持此至诚之言，使胎得解脱。」
    是时，母人胎即得解脱。
    是时，鸯掘魔城中乞食，诸男女大小见之，各各自相谓言：
    「此名鸯掘魔，杀害众生不可称计，今复在城中乞食。」
    是时，城中人民各各以瓦石打者，或有以刀斫者，伤坏头目，衣裳裂尽，流血污体，即出舍卫城至如来所。
    是时，世尊遥见鸯掘魔头目伤破，流血污衣而来，见已，便作是说：
    「汝今忍之，所以然者？此罪乃应永劫受之。」
    是时，鸯掘魔至世尊所，头面礼足，在一面坐。
    尔时，鸯掘魔在如来前，便说此偈：
    「坚固听法句，坚固行佛法，坚固亲善友，便成灭尽处。
      我本为大贼，名曰鸯掘魔，为流之所漂，蒙尊拔济之。，
      今观自归业，亦当观法本，今以逮三明，成就佛行业。
      我本名无害，杀害不可计，今名真谛实，不害于一切。
      设复身口意，都无害心识，此名无杀害，何况起思想。
      弓师能调角，水人能调水，巧匠调其木，智者自调身。
      或以鞭杖伏，或以言语屈，竟不加刀杖，今我自降伏。
      人前为过恶，后止不复犯，是照于世间，如云消月现。
      人前为过恶，后止不复犯，是照于世间，如云消日现。
      比丘老少壮，修行佛法行，是照于世间，如彼月云消。
      比丘老少壮，修行佛法者，是照此世间，如彼日云消。
      我今受痛少，饮食自知足，尽脱一切苦，本缘今已尽。
      更不受死迹，亦复不乐生，今正待时节，欢喜而不乱。」
    是时，如来可鸯掘魔所说。
    是时，鸯掘魔以见如来然可之，即从座起，礼世尊足，便退而去。
    是时，诸比丘白世尊言：
    「鸯掘魔本作何功德，今日聪明智慧、面目端{政}[正]、世之希有？复作何不善行，于今身上杀害生类不可称计？复作何功德，于今值如来得阿罗汉道？」
    尔时，世尊告诸比丘：
    「昔者，过去久远，于此贤劫之中，有佛名迦叶如来、至真、等正觉出现于世。
    迦叶如来去世之后，有王名大果，统领国界，典阎浮提。
    尔时，彼王有八万四千宫人婇女，各无儿息。
    尔时，大果王向诸树神、山神、日月、星宿，靡所不周，欲求男女。
    尔时，王第一夫人身即怀妊，经八、九月便生男儿，颜貌端{政}[正]，世之希有。
    是时，彼王便生是念：『我本无有儿息，经尔许时，今方生儿，宜当立字，于五欲之中，而自娱乐。』
    是时，王召诸群臣能瞻相者，而告之曰：『我今以生此儿，各与立字。』
    是时，群臣闻王教已，即白王言：『今此太子极为奇妙，端{政}[正]无比，面如桃华色，必当有大力势，今当立字，名曰大力。』
    是时，相师与太子立字已，各从座起而去。
    是时，国王爱慜此太子，未曾去目前。
    是时，太子年向八岁，将诸臣佐往父所，朝贺问讯。
    父王复作是念：『今此太子极自奇特。』即告之曰：『吾今与汝取妇何如乎？』
    太子白王：『子今年幼何须娉娶？』
    是时，父王权停不与取妇。
    复经二十岁，王复告曰：『吾欲与汝取妇。』
    太子白王：『不须取妇。』
    是时，父王告群臣人民曰：『我本无儿息，经历久远，方生一子，今不肯取妇，清净无瑕。』
    尔时，王太子转字名曰清净。
    是时，清净{大}[太]子年向三十，王复敕群臣曰：『吾今年已衰微，更无儿息，今唯有清净太子，今王高位应授与太子，然，太子不乐五欲之中，当云何理国事？』
    群臣报曰：『当为方便，使乐五欲。』
    是时，父王即椎钟鸣鼓，敕国中人：『其能使清净太子乐五欲者，吾当赐与千金及诸宝物。』
    尔时，有女人名曰淫种，尽明六十四变，彼女人闻王有教令：『其能使王太子习五欲者，当赐与[千]金{千斤}及诸宝物。』即往至父王所，而告之曰：『见与千金及诸宝物，能使王太子习于五欲。』
    父王报曰：『审能尔者，当重相赐，不负言信。』
    时，淫女白王：『太子为寢宿何处？』
    王报曰：『在东堂上，无有女人，唯有一男儿在彼侍卫。』
    女人白曰：『惟愿大王敕内宫中，勿见限遮，随意出入。』
    是时，淫女即其夜鼓二时，在太子门侧，佯举声哭。
    是时，太子闻女人哭声，便敕侍人曰：『此是何人于斯而哭？』
    侍人报曰：『此是女人在门侧哭。』
    太子告曰：『汝速往问所由哭耶？』
    时，彼侍臣往而问之所由哭耶？
    淫女报曰：『夫主见弃，是故哭耳。』
    侍臣还白太子：『此女人为夫主所弃，又畏盗贼，是故哭耳。』
    太子告曰：『将此女人着象厩中。』
    到彼复哭。
    复将至马厩中，复哭。
    太子复语侍臣：『将来在此。』
    即将入堂，复于中哭。
    太子躬自问曰：『何为复哭？』
    淫女报曰：『太子！女人单弱极怀恐怖，是故哭耳。』
    太子告曰：『上吾床上，可得无畏。』
    时，女人默然不语，亦复不哭。
    是时，女人即脱衣裳，前捉太子手，举着己胸上，即时惊觉，渐渐起欲想；以起欲心，便身就之。
    是时，清净太子明日清旦，往父王所。
    是时，父王遥见太子颜色，殊于常日，见已，便作是说：『汝今所欲者事果乎？』
    太子报曰：『如大王所言。』
    是时，父王欢喜踊跃，不能自胜，并作是说：『欲求何愿，吾当与之。』
    太子报曰：『所赐愿者，勿复中悔，当求其愿。』
    时王报曰：『如汝所言，终不中悔，欲求何愿？』
    太子白王：『大王！今日统领阎浮提内，皆悉自由；阎浮提里内诸未嫁女者，先适我家，然后使嫁。』
    是时王曰：『随汝所言。』
    王即敕国内人民之类曰：『诸有女未出门者，先使诣清净太子，然后嫁之。』
    尔时，彼城中有女名须蛮，次应至王所。
    是时，须蛮长者女露形、倮跣，在众人中行，亦无羞耻，众人见已，各相对谈：『此是长者女，名称远闻，云何露形在人中行？如驴何异？』
    女报众人曰：『我非为驴，汝等众人斯是驴耳！汝等颇见女人还见女人有相耻乎？城中生类尽是女人，唯有清净太子是男子矣！若我至清净太子门者，当着衣裳。』
    是时，城中人民自相谓言：『此女所说诚入我意，我等实是女，非男也，唯有清净太子乃是男也，我等今日当行男子之法。』
    是时，城中人民各办战具，着铠持杖，往至父王所，白父王曰：『欲求二愿，唯见听许！』
    王报之曰：『何等二愿？』
    人民白王：『王欲存者当杀清净太子，[太]子欲存者今当杀王，我等不堪任承事清净太子辱国常法。』
    是时，父王便说此偈：『为家忘一人，为村忘一家，为国忘一村，为身忘世间。』
    是时，父王说此偈已，告人民曰：『今正是时，随汝等意。』
    是时，诸人将清净太子取两手缚之，将诣城外，各相谓言：『我等咸共以瓦石打杀，何须一人杀乎？』
    是时，清净太子临欲死时，而作是说，又作誓愿：『诸人民取吾抂杀，然，父王自与我愿，我今受死亦不敢辞，使我将来之世，当报此怨，又使值真人罗汉，速得解脱。』
    是时，人民取太子杀已，各自散去。
    诸比丘！莫作是观，尔时大果王者，岂异人乎？今鸯掘魔师是也；尔时淫女者，今师妇是也；尔时人民者，今八万人民死者是也；尔时清净太子，今鸯掘魔比丘是也；临欲死时作是誓愿，今还报怨无免手者，缘此因缘，杀害无限，后作誓愿，愿欲值佛，今得解脱，成阿罗汉，此是其义，当念奉行。」
    尔时，世尊告诸比丘：
    「我弟子中，第一聪明捷疾智者，所谓鸯掘魔比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1077经[正闻本1180经/佛光本1065经](比丘相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛在央瞿多罗国人间游行，经陀婆阇梨迦林中，见有牧牛者、牧羊者、采柴草者、及余种种作人，见世尊行路，见已皆白佛言：
    「世尊！莫从此道去，前有央瞿利摩罗贼，脱恐怖人！」
    佛告诸人：「我不畏惧。」作此语已，从道而去。
    彼再三告，世尊犹去。
    遥见央瞿利摩罗手执刀楯走向，世尊以神力现身徐行，令央瞿利摩罗駃走不及。走极疲乏已，遥语世尊：
    「住！住！勿去。」
    世尊并行而答：
    「我常住耳，汝自不住。」
    尔时，央瞿利摩罗即说偈言：
    「沙门尚駃行，而言我常住，我今疲倦住，说言汝不住，
      沙门说云何，我住汝不住？」
    尔时，世尊以偈答言：
    「央瞿利摩罗！我说常住者，于一切众生，谓息于刀杖，汝恐怖众生，恶业不休息，
      我于一切虫，止息于刀杖；汝于一切虫，常逼迫恐怖，造作凶恶业，终无休息时。
      我于一切神，止息于刀杖；汝于一切神，长夜苦逼迫，造作黑恶业，于今不止息。
      我住于息法，一切不放逸；汝不见四谛，故不息放逸。」
    央瞿利摩罗说偈白佛：
    「久乃见牟尼，故随路而逐，今闻真妙说，当舍久远恶。」
    作如是说已，即放舍刀楯，投身世尊足：「愿听我出家。」
    佛以慈悲心，大仙多哀愍，告比丘：「善来！」出家受具足。
    尔时，央瞿利摩罗出家已，独一静处，专精思惟：所以族姓子剃除须发，着袈裟衣，正信非家出家学道，增修梵行，现法自知作证：「我生已尽，梵行已立，所作已作，自知不受后有。」
    时，央瞿利摩罗得阿罗汉，觉解脱喜乐，即说偈言：
    「本受不害名，而中多杀害，今得见谛名，永离于伤杀。
      身行不杀害，口意俱亦然，当知真不杀，不迫于众生。
      洗手常血色，名央瞿摩罗，浚流之所漂，三归制令息。
      归依三宝已，出家得具足，成就于三明，佛教作已作。
      调牛以捶杖，伏象以铁钩，不以刀捶杖，正度调天人。
      利刀以水石，直箭以熅火，治材以斧斤，自调以黠慧。
      人前行放逸，随后能自敛，是则照世间，如云解月现。
      人前放逸行，随后能自敛，于世恩爱流，正念而超出。
      少壮年出家，精勤修佛教，是则照世间，如云解月现。
      少壮年出家，精勤修佛教，于世恩爱流，正念以超出。
      若度诸恶业，正善能令灭，是则照世间，如云解月现。
      人前造恶业，正善能令灭，于世恩爱流，正念能超出。
      我已作恶业，必向于恶趣，已受于恶报，宿责食已食。
      若彼我怨憎，闻此正法者，得清净法眼，于我修行忍。
      不复兴斗讼，蒙佛恩力故，我怨行忍辱，亦常赞叹忍，随时闻正法，闻已随修行。」
    佛说此经已，央瞿利摩罗闻佛所说，欢喜奉行。

别译杂阿含16经(庄春江标点)
    如是我闻：
    一时，佛游化摩竭陀国桃河树林，见放牧人，称此林中有鸯掘魔罗贼，或伤害人。
    佛告牧人言：「彼贼或能不见伤害。」即便前进，复见牧人，亦作是语。佛如前答，至于再三，佛故答言：「彼恶人者，或不见害。」
    佛到林中，鸯掘魔罗遥见佛来，左手持鞘，右手拔刀，腾跃而来，彼虽奔走，如来徐步，不能得及。
    鸯掘魔罗极走力尽，而语佛言：「住！住！沙门！」
    佛语之言：「我今常住，汝自不住。」
    鸯掘魔罗即说偈言：
    「沙门行不止，自言我常住，我今实自住，今言我不住，云何尔言住，道我行不住。」
    尔时，世尊即说偈言：
    「我于诸众生，久舍刀杖害，汝恼乱众生，不舍是恶业，是故我言住，汝名为不住。
      我于有形类，舍诸毒恶害，汝不止恶业，常作不善业，是故我言住，汝名为不住。
      我于诸有命，舍除众恼害，汝害有生命，未除黑暗业，以是我言住，汝名为不住。
      我乐于己法，摄心不放逸，汝不见四部，一切所不住，是名我实住，汝名为不住。」
    鸯掘魔罗复说偈：
    「我久处旷野，未见如此人，婆伽婆来此，示我以善法。
      我久修恶业，今日悉舍离，我今听汝说，顺法断诸恶。」
    以刀内鞘中，投弃于深坑，即便稽首礼，归命于世尊，信心甚猛利，发意求出家。
    佛起大悲心，饶益诸世间，寻言：「汝善来！」便得成沙门。
    尔时，鸯掘魔罗族姓子须发自落，被服法衣，已得出家，处于空静，心无放逸，专精行道，勤修精进。
    以能专精，摄心正念，修无上梵行，尽诸苦际，于现法中，自身取证明知，己法自知：「我生已尽，梵所已立，所作已办，不受后有。」
    尔时，尊者无害已成罗汉，得解脱乐，即说偈言：
    「我今字无害，后为大残害，我今名有实，真实是无害。
      我今身离害，口意亦复然，终不害于他，是真名无害。
      我本血涂身，故名鸯掘摩，为大驶流漂，是故归依佛。
      归依得具戒，即逮得三明，具知佛教法，遵奉而修行。
      世间调御者，治以刀杖捶，铁钩及鞭辔，种种诸楚挞。
      世尊大调御，舍离诸恶法，去离刀杖捶，真是正调御。
      渡水须桥船，直箭须用火，匠由斤斧正，智以慧自调。
      若人先造恶，后止不复作，是照于世间，如月云翳消。
      若人先放逸，后止不放逸，正念离棘毒，专心度彼岸。
      作恶业已讫，必应堕恶趣，蒙佛除我罪，得免于恶业。
      诸人得我说，皆除怨结心，当以忍净眼，佛说无诤胜。」
南北传经文比对(庄春江作)：
    「宿责食已食」，南传作「我不负债地吃食物」(a?a?o bhu?jāmi bhojana?, a?a?o疑为ana?o之误)，菩提比丘长老英译为「并且我免于负债而吃」(And so I eat free from debt)，并引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.主人受用(sāmiparibhoga)：这是指阿罗汉(SN.16.11)。
    「十力」，唯佛有十力，故以此指佛陀，参看《杂阿含348经》、《杂阿含684经》。
    「想强行走来」(pasayha ma??e āgacchati)，菩提比丘长老英译为「就像被命运驱使」(as if driven by fate)。
    「恶法者」(pāpadhammassa)，菩提比丘长老英译为「恶性者；邪恶品德者」(one of evil character)。
    「分娩困难」(mū?hagabbha?，另译为「异常妊娠；难产的」)，菩提比丘长老英译为「分娩困难」(in difficult labour)，并引注释书的解说，这是胎儿横位，出口被阻住。
    「受苦」(kilissanti)，菩提比丘长老英译为「被折磨」(are afflicted)。按：「受苦」(kilissanti)，原意为「污染；沾染，弄湿」。
    「我证知无...；我不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。


增壹阿含38品7经

增壹阿含38品7经[佛光本339经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。
    尔时，世尊告诸比丘：
    「汝等见此灵鹫山乎？」
    诸比丘对曰：「唯然，见之。」
    「卿等当知：过去久远世时，此山更有异名。汝等复见此广普山乎？」
    诸比丘对曰：「唯然，见之。」
    「汝等当知：过去久远，此山更有异名，不与今同。汝等见白善山乎？」
    诸比丘对曰：「唯然，见之。」
    「过去久远，此山更有异名，不与今同。汝等颇见此负重山乎？」
    诸比丘对曰：「唯然，见之。」
    「汝等颇见此仙人掘山乎？」
    诸比丘对曰：「唯然，见之。」
    「此山过去久远亦同此名，更无异名，所以然者，此仙人山恒有神通菩萨、得道罗汉、诸仙人所居之处，又，辟支佛亦在中游戏。我今当说辟支佛名号，汝等谛听！善思念之！
    有辟支佛，名阿利咤、婆利咤，审谛重辟支佛、善观辟支佛、究竟辟支佛、聪明辟支佛、无垢辟支佛、帝奢念观辟支佛，无灭、无形、胜、最胜、极大、极雷电光明辟支佛，此，比丘！诸辟支佛若如来不出世时，尔时，此山中有此五百辟支佛居此仙人山中。如来在兜术天上欲来生时，净居天子自来在此，相告：『普敕世间，当净佛土，却后二岁，如来当出现于世。』
    是[时]，诸辟支佛闻天人语已，皆腾在虚空，而说此偈：
    『诸佛未出时，此处贤圣居，自悟辟支佛，恒居此山中。
      此名仙人山，辟支佛所居，仙人及罗汉，终无空缺时。』
    是时，诸辟支佛即于空中烧身取般涅槃，所以然者，世无二佛之号，故取灭度耳；一商客中终无二导师，一国之中亦无二王，一佛境界无二尊号，所以然者，过去久远，此罗阅城中有王名喜益，彼恒念地狱苦痛，亦念饿鬼、畜生之痛。尔时，彼王便作是念：『我今恒忆地狱、畜生、饿鬼之苦痛，我今不宜更入此三恶道中，今宜尽舍国王正位、妻子、仆从，以信坚固出家学道。』
    尔时，大王喜益，厌此酸苦，即舍王位，剃除须发，着三法衣，出家学道，在空闲之处而自克已，观五盛阴，观了无常。所谓此色，此色习(集)，此色尽(灭)；痛、想、行、识亦复如是，皆悉无常。当观此五盛阴时，诸可习法，尽是灭法，观此法已，然后成辟支佛道。
    是时，喜益辟支佛已成道果，便说此偈：
    『我忆地狱苦，畜生五道中，舍之今学道，独逝而无忧。』
    是时，此辟支佛在彼仙人山中。比丘！当知：以此方便，知此山中恒有神通菩萨、得道真人、学仙道者而居其中，是故名曰仙人之山，更无异名。若如来不出现于世时，此仙人山中诸天恒来恭敬，所以然者，斯山中纯是真人，无有杂错者。若弥勒佛降神世时，此诸山名各各别异，此仙人山更无异名。此贤劫之中，此山名亦不异。
    汝等，比丘！当亲近此山，承事恭敬，便当增益诸功德。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    编译者按：五百位辟支佛，经文中列名计15位(南传共112位)。
南北传经文比对(庄春江作)：
    「有之引导已被灭尽」(bhavanettikhī?ā)，菩提比丘长老英译为「不再导向生命；不再导向存在」(no more led to being)。


增壹阿含38品8经

增壹阿含38品8经[佛光本340经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「汝等专念而自修己，云何当专念？于是，比丘！可行知行，举动、进止、屈{申}[伸]、俯仰、着衣法则、睡眠、觉寤、或语或默皆悉知时。
    若复比丘心意专正，彼比丘欲漏未生便不生，已生便灭之；未生有漏使不生，已生令灭之；未生无明漏使不生，已生令灭之，若专念分别六入，终不堕恶道。
    云何六入为恶道？眼观此色，若好、若丑，见好则喜，见恶不喜；若耳闻声，若好、若丑，闻好则喜，闻不好则不喜；鼻、口、身、意亦复如是，犹如有六种之虫，性行各异，所行不同，若有人取绳缠缚之，取狗、野狐、猕猴、鳣鱼、蚖蛇、飞鸟，皆悉缚之，共系一处而放之，尔时，六种之虫各有性行，尔时，狗意中欲赴趣村中；野狐意中欲趣赴冢间；鳣鱼意中欲趣水中；猕猴意中欲向山林之间；毒蛇意中欲入穴中；飞鸟意中欲飞在空，尔时，六种之虫各各有性行而不共同。
    设复有人取此六种之虫系着一处，而不得东、西、南、北，是时，六种之虫虽复动转，亦不离故处。此内六情亦复如是，各各有所主，其事不同，所观别异，若好、若丑，尔时，比丘系此六情而着一处。
    是故，诸比丘！当念专精，意不错乱，是时，弊魔波旬终不得其便，诸善功德皆悉成就。
    如是，诸比丘！当念具足眼根，便得二果，于现法中得阿那含果，若得阿罗汉果。
    如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1171经[正闻本389经/佛光本265经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘睒弥国瞿师罗园。
    尔时，世尊告诸比丘：
    「譬如：士夫游空宅中，得六种众生：一者、得狗，即执其狗，系着一处，次得其鸟，次得毒蛇，次得野干，次得失收摩罗，次得猕猴，得斯众生，悉缚一处，其狗者乐欲入村，其鸟者常欲飞空，其蛇者常欲入穴，其野干者乐向冢间，失收摩罗者长欲入海，猕猴者欲入山林，此六众生悉系一处，所乐不同，各各嗜欲到所安处，各各不相乐于他处而系缚故，各用其力，向所乐方而不能脱，如是，六根种种境界，各各自求所乐境界，不乐余境界：眼根常求可爱之色，不可意色则生其厌；耳根常求可意之声，不可意声则生其厌；鼻根常求可意之香，不可意香则生其厌；舌根常求可意之味，不可意味则生其厌；身根常求可意之触，不可意触则生其厌；意根常求可意之法，不可意法则生其厌，此六种根，种种行处，种种境界，各各不求异根境界，此六种根，其有力者，堪能自在领悟境界。
    如彼士夫系六众生于其坚柱，正出用力，随意而去，往反疲极，以绳系故，终依于柱。
    诸比丘！我说此譬，欲为汝等显示其义：六众生者，譬犹六根；坚柱者，譬身念处，若善修习身念处，有念；不念色，见可爱色则不生着，不可爱色则不生厌，耳、声……鼻、香……舌、味……身、触……意、法，于可意法则不求欲，不可意法则不生厌。
    是故，比丘！当勤修习，多住身念处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「失收摩罗」，增壹阿含经作「鳣鱼」，南传作「鳄鱼」(Susumāra?，或为su?sumāra?之误)，菩提比丘长老英译为「鳄鱼」(crocodile)。按：「鳣」音义同「鳝」。


增壹阿含38品9经

增壹阿含38品9经[佛光本341经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在波罗奈鹿野园中，与大比丘众五百人俱。
    尔时，世尊告诸比丘：
    「当思惟无常想，广布无常想；{以}[已]思惟无常想，广布无常想，便断欲爱、色爱、无色爱，尽断骄慢、无明，何以故？昔者过去久远世时，有辟支佛名善目，颜貌端政(正)，面如桃华色，视{赡}[瞻?]审谛，口作优钵华香，身作旃檀香。
    是时，善目辟支佛到时，着衣持钵，入波罗柰城乞食。渐渐至大长者家，在门外默然而立。是时，长者女遥见有道士在门外立，端政无双，颜貌殊特，世之希有，口作优钵华香，体作旃檀香，便起欲心向彼比丘所，便作是说：『汝今端政，面如桃华色，世之希有，我今虽处女人，亦复端政，可共合会，然我家中饶多珍宝，资财无量，然作沙门，甚为不易。』
    是时，辟支佛问曰：『大妹！今为染着何处？』
    长者女报曰：『我今正着眼色，又复口中作优钵华香，身作旃檀香。』
    是时，辟支佛舒左手，以右手挑眼着掌中，而告之曰：『所爱眼者，此之谓也。大妹！今日为着何处？犹如痈疮，无一可贪，然此眼中亦漏不净，大妹当知：眼如浮泡，亦不牢固，幻伪非真，诳惑世人，{眼}耳、鼻、口、身、意皆不牢固，欺诈不真，口是唾器，出不净之物，纯含白骨，身为苦器，为磨灭之法，恒盛臭处，诸虫所扰，亦如画瓶，内盛不净。大妹！今日为着何处？是故，大妹！当专其心，思惟此法幻伪不真。如妹思惟眼、色无常，所有着欲之想自消灭；耳、鼻、口、身、意皆悉无常，思惟此已，所有欲意自当消除，思惟六入，便无欲想。』
    是时，长者女便怀恐惧，即前礼辟支佛足，白辟支佛言：『自今已去，改过修善，更不兴欲想，唯愿受悔过，如是再三修行。』
    辟支佛报曰：『止！止！大妹！此非汝咎，是我宿罪，受此形故，使人见起欲情意。当熟观眼，此眼非我，我亦非彼有，亦非我造，亦非彼为，乃从无有中而生，已有便自坏败，亦非往世、今世、后世，皆由合会因缘。所谓合会因缘者，缘是，有是；此起，则起；此无，则无；此灭，则灭；{眼}耳、鼻、口、身、意亦复如是，皆悉空寂。
    是故，大妹！莫着眼色，以不着色，便至安隐之处，无复情欲。如是，大妹！当作是学。』
    尔时，辟支佛与彼女人，说四非常之法已，升在虚空，现十八变，还归所止。
    尔时，彼女人观眼、耳、鼻、舌、身、意了无所有，便在闲静之处，思惟此法。彼女人复更思惟六情无主，得四等心，身坏命终，生梵天上。
    比丘！当知：若思惟无常想，广布无常想，尽断欲、色、无色爱，骄慢、无明皆悉除尽。是故，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含38品10经

增壹阿含38品10经[佛光本342经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王告御车人曰：
    「汝今办羽宝之车，吾欲出外游观。」
    是时，彼人受王教敕，即办羽宝之车，前白王曰：
    「已严驾羽宝之车，王宜知是时。」
    波斯匿王将此人便出舍卫城，至彼园观，观诸树木，皆无声响，亦无人民，寂然空虚，见已，便忆如来说诸法之本。是时，彼人在王后，执扇而扇王。
    「此园果树木皆无声响，亦无人民，寂然空虚，我今欲请如来、至真、等正觉在此游化，然，不知如来今为所在？我欲往觐。」
    侍人报曰：
    「释种有村名曰鹿堂，如来在彼游化。」
    波斯匿王告曰：「此鹿堂去此近远？」
    侍人白王：
    「如来住处去此不远，计其道里有三由旬。」
    是时，波斯匿王告曰：
    「速办羽宝之车，我今欲见如来。」
    是时，彼人受王教已，即办驾车，前白王曰：
    「车今已驾，王知是时。」王即乘车往诣彼村。
    尔时，众[多]比丘辈于露地而经行。是时，王下车，至众多比丘所。到已，头面礼足，在一面住。是时，王白比丘曰：
    「如来为所在？吾欲见之。」
    众多比丘报曰：
    「世尊在此讲堂中住，可往见之，勿以为难。王欲去时，徐举其足，无令有声。」
    是时，波斯匿王还顾视彼侍人，是时，侍人便作是念：
    「王今独与世尊相见，我应住此。」
    是时，王独往至世尊所。尔时，世尊以天眼观见波斯匿王在门外立。是时，世尊即从座起与王开门。王见世尊，头面礼足，自称姓名：
    「我是波斯匿王。」三自称号。
    世尊告曰：
    「汝今是王，我今释种出家学道。」
    时王白佛：
    「唯愿世尊延寿无穷，使天、人得安。」
    世尊告曰：
    「使大王当延寿无穷，以法治化，莫以非法。诸有以法[治]化者，皆生天上善处，正使命终之后，名称不朽。世人所传云：『昔有国王以法治化，未曾有枉。』设有人民住此王境界，叹王功德，思忆不忘者，王身在天上，增六事功德，云何为六？一者天寿，二者天色，三者天乐，四者天神足，五者天豪，六者天光。是故，大王！当以法治，莫以非法，我今日身中有此功德，应受人恭敬礼拜。」
    王白佛言：
    「如来功德应受人[礼]拜。」
    世尊告曰：
    「汝今云何言如来应受人礼拜？」
    王白佛言：
    「如来有六功德，应得受人礼拜，云何为六？如来正法甚为和雅，智者所修行，是谓：如来初功德，可事、可敬。
    复次，如来圣众极为和顺，法法成就：戒成就、[三昧成就]、智慧成就、解脱成就、解脱见慧成就，所谓圣众者四双八辈，此是如来圣众，可敬、可贵，世间之大福田，是谓：如来第二功德。
    复次，如来有四部之众，所施行法皆习行之，更不重受触扰如来，是谓：如来第三功德。
    复次，世尊！我见剎利之姓、婆罗门、居士、沙门高才盖世，皆来集论议：『我等当以此论往问如来，设彼沙门瞿昙，不报此论者，则有缺也，设当能报者，我等当称其善。』是时，四姓来至世尊所，而问此论，或有默然者。尔时，世尊与彼说法，彼闻法已，更不复问事，况复欲论！皆师事如来，是[谓如来]第四功德。
    复次，诸六十二见，欺诳世人，不解正法，由此致愚，然，如来能除此诸邪见业，修其正见，是谓：第五如来功德。
    复次，众生身、口、意行恶，彼若命终，忆如来功德，离三恶趣，得生天上，正使极恶之人，得生天上，是谓：第六如来功德。其有众生见如来者，皆起恭敬之心，而供养之。」
    世尊告曰：
    「善哉！善哉！大王！乃能如来前作师子吼，演如来功德。是故，大王！常当兴心向于如来。如是，大王！当作是学。」
    尔时，世尊与王波斯匿说微妙之法，使令欢喜。是时，大王闻佛说法已，即从座起，礼世尊足，便退而去。未久，佛告比丘：
    「汝等当持此法供养，善讽诵念，所以然者，此波斯匿王之所说也，汝等亦当与四部众广演其义。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含213经/法庄严经(例品)(庄春江标点)
    我闻如是：
    一时，佛游释中，在释家都邑，名弥娄离。
    尔时，拘萨罗王波斯匿与长作共俱有所为故，出诣邑名城。拘萨罗王波斯匿至彼园观，见诸树下寂无音声、远离、无恶、无有人民，随顺燕坐，见已，忆念世尊。拘萨罗王波斯匿告曰：
    「长作！今，此树下寂无音声、远离、无恶、无有人民、随顺燕坐，此处我数往见佛，长作！世尊今在何处？我欲往见。」
    长作答曰：
    「天王！我闻世尊游释中，在释家都邑，名弥娄离。」
    拘萨罗王波斯匿复问曰：
    「长作！释家都邑名弥娄离，去此几许？」
    长作答曰：
    「天王！去此三拘娄舍。」
    拘萨罗王波斯匿告曰：
    「长作！可敕严驾，我欲诣佛。」
    长作受教，即敕严驾，白曰：
    「天王！严驾已讫，随天王意。」拘萨罗王波斯匿即升乘出城外，往至释家都邑，名弥娄离。
    尔时，弥娄离门外众多比丘露地经行，拘萨罗王波斯匿往诣诸比丘所，问曰：
    「诸尊！世尊今在何处昼行？」
    众多比丘答曰：
    「大王！彼东向大屋，开窗闭户，世尊今在彼中昼行，大王！欲见便往诣彼，到已住外，謦咳敲户，世尊闻者，必为开户。」
    拘萨罗王波斯匿即便下车。若有王剎利顶来而得人处，教令大地，有五仪饰：剑、葢(盖)、华鬘及珠柄拂、严饰之屣。彼尽脱已，授与长作。
    长作念曰：
    「天王今者必当独入，我等应共住此待耳。」
    于是，拘萨罗王波斯匿眷属围繞，步往至彼东向大屋。到已住外，謦咳敲户。世尊闻已，即为开户。拘萨罗王波斯匿便入彼屋，前至佛所，稽首礼足，再三自称姓名：
    「我是拘萨罗王波斯匿，我是拘萨罗王波斯匿。」
    世尊答曰：
    「如是，大王！汝是拘萨罗王波斯匿，汝是拘萨罗王波斯匿。」
    拘萨罗王波斯匿再三自称姓名已，稽首佛足，却坐一面。
    世尊问曰：
    「大王！见我有何等义，而自下意稽首礼足，供养承事耶？」
    拘萨罗王波斯匿答曰：
    「世尊！我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』世尊！我坐都坐时，见母共子诤，子共母诤，父子、兄弟、姊妹、亲属展转共诤。彼斗诤时，母说子恶，子说母恶，父子、兄弟、姊妹、亲属{相更}[更相]说恶，况复他人？我见世尊弟子诸比丘众从世尊行梵行，或有比丘少多起诤，舍戒罢道，不说佛恶，不说诸法恶，不说众恶，但自责数：『我为恶，我为无德，所以者何？以我不能从世尊自尽形寿修行梵行。』是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志，或九月或十月，少多学行梵行，舍随本服，复为欲所染，染欲、着欲，为欲所缚，憍慠受入，不见灾患，不见出要而乐行欲。世尊！我见世尊弟子诸比丘众自尽形寿修行梵行，乃至亿数。我于此外不见如是清净梵行，如世尊家。是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志羸瘦憔悴，形色极恶，身生白疱，人不喜见。我作是念：『此诸尊何以羸瘦憔悴，形色极恶，身生白疱，人不喜见？此诸尊必不乐行梵行，或身有患，或屏处作恶，以是故，诸尊羸瘦憔悴，形色极恶，身生白疱，人不喜见。』我往问彼：『诸尊何故羸瘦憔悴，形色极恶，身生白疱，人不喜见，诸尊不乐行梵行耶？为身有患耶？为屏处作恶耶？是故诸尊羸瘦憔悴，形色极恶，身生白疱，人不喜见。』彼答我曰：『大王！是白病。大王！是白病。』世尊！我见世尊弟子诸比丘众乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行。我见已，作是念：『此诸尊何故乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行，此诸尊或得离欲，或得增上心现法乐居，易不难得，是故，此诸尊乐行端正，面{目}[色]悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行。』若行欲乐行端正者，我应乐行端正，何以故？我得五欲功德，易不难得。若此诸尊得离欲，得增上心于现法乐居，易不难得，是故，此诸尊乐行端正，面色悦泽，形体净洁，无为无求，护他妻，食如鹿，自尽形寿修行梵行，是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，{暗}[谙?]识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：『我等往至沙门瞿昙所，问如是、如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。』彼闻世尊游某村邑，往至佛所，尚不敢问于世尊事，况复欲难诘耶？是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，{暗}[谙?]识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：『我等往至沙门瞿昙所，问如是、如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。』彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，稽首佛足，绕三匝而去。是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，谙识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：『我等往至沙门瞿昙所，问如是、如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。』彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，即自归佛、法及比丘众，世尊受彼为优婆塞，终身自归，乃至命尽。是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我见一沙门梵志聪明智慧，自称聪明智慧，博闻决定，谙识诸经，制伏强敌，谈论觉了，名德流布，一切世间无不闻知，所游至处坏诸见宗，辄自立论，而作是说：『我等往至沙门瞿昙所，问如是、如是事，若能答者，当难诘彼；若不能答，亦难诘已，舍之而去。』彼闻世尊游某村邑，往至佛所，问世尊事，世尊为答。彼闻答已，便得欢喜，即从世尊求出家学，而受具足，得比丘法。佛便度彼而授具足，得比丘法。若彼诸尊出家学道而受具足，得比丘法已，独住远离，心无放逸，修行精勤。彼独住远离，心无放逸，修行精勤已，若族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』若彼诸尊知法已，……乃至得阿罗诃。得阿罗诃已，便作是念：『诸贤！我本几了、几失，所以者何？我本非沙门称沙门，非梵行称梵行，非阿罗诃称阿罗诃，我等今是沙门，是梵行，是阿罗诃。』是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我自若居国，无过者令杀，有过者令杀，然，在都坐，我故不得作如是说：『卿等并住，无人问卿事，人问我事，卿等不能断此事，我能断此事。』于其中间竞论余事，不待前论讫。我数见世尊大众围绕说法，彼中一人鼾眠作声，有人语彼：『君莫鼾眠作声！君不用闻世尊说法如甘露耶？』彼人闻已，即便默然。我作是念：『如来、无所著、正尽觉、众调御士，甚奇！甚特！所以者何？以无刀杖，皆自如法，安隐快乐。』是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我于仙余及宿旧二臣出钱财赐，亦常称誉，彼命由我，然，不能令彼仙余及宿旧二臣下意恭敬、尊重、供养、奉事于我，如为世尊下意恭敬、尊重、供养、奉事也。是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我昔出{仙}[征]，宿一小屋中，欲试仙余、宿旧二臣，知彼头向何处眠耶？为向我？为向世尊？于是，仙余、宿旧二臣则于初夜结跏趺坐，默然燕坐，至中夜闻世尊在某方处，便以头向彼，以足向我。我见已，作是念：『此仙余及宿旧二臣不在现胜事，是故，彼不下意恭敬、尊重、供养、奉事于我，如为世尊下意恭敬、尊重、供养、奉事也。』是谓：我于佛而有法靖，因此故，我作是念：『如来、无所著、正尽觉所说法善，世尊弟子众善趣向也。』
    复次，世尊！我亦国王，世尊亦法王；我亦剎利，世尊亦剎利；我亦拘萨罗，世尊亦拘萨罗；我年八十，世尊亦八十，世尊以此事故，我堪耐为世尊尽形寿下意恭敬、尊重、供养、奉事。
    世尊！我今多事，欲还请辞。」
    世尊告曰：
    「大王！自[当]知时。」
    于是，拘萨罗王波斯匿闻佛所说，善受持诵，即从{坐}[座]起，稽首佛足，绕三匝而去。
    尔时，尊者阿难住世尊后，执拂侍佛，于是，世尊回顾告曰：
    「阿难！若有{此}[比?]丘依弥娄离林住者，令彼一切集在讲堂。」
    于是，尊者阿难受佛教已，若诸{此}[比?]丘依弥娄离林住者，令彼一切集在讲堂。还诣佛所，白曰：
    「世尊！若有{此}[比?]丘依弥娄离林住者，彼一切已集讲堂，唯愿世尊自当知时。」
    于是，世尊将尊者阿难往至讲堂比丘众前，敷座而坐，告曰：
    「比丘！今拘萨罗王波斯匿在我前说此法庄严经已，即从座起，稽首我足，绕三匝而去。比丘！汝等当受持此法庄严经，善诵善习，所以者何？比丘！此法庄严经如义、如法，为梵行本，趣智趣觉，趣至涅槃。若族姓子至信舍家无家学道者，亦当受持，当诵当习此法庄严经。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「邑名城」(MA)，「舍卫城」(AA)，南传作「小城」(nagaraka?)，菩提比丘长老英译照录原文。
    「法靖」，南传作「法的推比」(dhammanvayo)，菩提比丘长老英译为「根据法推断」(infer according to Dhamma)。
    「善趣向」，南传作「善行者」(suppa?ipanno)，菩提比丘长老英译为「实行好的路」(practising the good way)。
    「无为无求」，南传作「不操心的」(appossukke，另译为「无关心的；无为的；不活动的；少狂热的」)，菩提比丘长老英译为「生活安心」(living at ease)。
    「仙余及宿旧」，南传作「梨师达多与富兰那」(isidattapurā?ā)，参看AN.6.44(《杂阿含991经》)。
    「法庄严」，南传作「法的塔庙」(dhammacetiyāni，另译为「法庙；法支提；法制多」)，菩提比丘长老英译为「对正法值得纪念的事迹」(monuments to the Dhamma)，并引注释书的解说，此即「表达对法的崇敬」，当对三宝之一表示崇敬时，同时也对其他两者表示了崇敬。
    「贤智、…」以下整段同MN.27(《中阿含146经》)。
    「友好」(mittūpahāra?，逐字直译为「朋友+带来」)，菩提比丘长老英译为「友好；友谊」(friendship)。


增壹阿含38品11经

增壹阿含38品11经[佛光本343经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城加兰陀竹园所，与大比丘众五百人俱。
    尔时，阿阇世王告群臣曰：
    「汝等速驾羽宝之车，吾欲往见世尊。」
    是时，群臣受王教敕，即驾羽宝之车，前白王言：
    「严驾已办，王宜知时。」
    时，王乘宝羽之车，往至世尊所，头面礼足，在一面坐。
    尔时，阿阇世王白世尊言：
    「唯愿世尊受我请，在罗阅城九十日夏坐。」
    尔时，世尊默然受王请。
    是时，王见世尊默然受请，即从座起，头面礼足，便退而去。
    是时，阿阇世王随时供养衣被、饮食、床卧具、病瘦医药。
    尔时，毗舍离城鬼神兴盛，人民死亡不可称计，一日之中死者百数，鬼神罗剎充满其中，面目黄色，或经三、四日而死者。
    是时，毗舍离人民恐惧，皆集一处而共论议：
    「此大城中极为炽盛，土人丰熟，富乐无限，如彼天宫释所住处，然，今日为此鬼神所害，尽当死亡，丘荒犹如山野，谁能有此神德却此灾患？」
    是时，人民各自相谓曰：
    「我等闻：『有沙门瞿昙所至到处，众邪恶鬼不得娆近。』若当如来来至此者，此诸鬼神各自驰散，但，今日世尊在此罗阅城住，为阿阇世所供养，将恐不来此间游化。」
    或复有作是说：
    「如来有大慈悲，愍念众生，遍观一切，未度者使令得度，不舍一切众生，如母爱子，设当有人请者，如来便来，阿阇世王终不留住。谁能堪往至阿阇世王界而白世尊云：『我等城中今遭此困厄，唯愿世尊慈愍屈顾。』」
    尔时，有大长者，名曰最大，集在彼众，是时，诸人语长者曰：
    「我等闻：『沙门瞿昙所至到处，诸邪恶鬼无能害者。』若当如来至此间者，便能除此灾患，汝可往世尊所，具白此意，使此城廓永得存在。」
    是时，长者默然从众人语，即从座起，往至家中。到已，办道路行具，将诸人使往至世尊所，头面礼足，在一面坐。
    尔时，长者白世尊言：
    「毗舍离城中人民遇此灾患，人民之类死亡者多，计彼城中一日之内连车载尸，动有百数，唯愿世尊垂愍接度，使余人拔择安处，令得无为。又闻：『世尊所至到处，天、龙、鬼神不敢娆近。』愿垂屈顾，至彼城中度彼人民，安处无为。」
    世尊告曰：
    「我今已受罗阅城阿阇世王请，诸佛世尊言无有二，若当阿阇世王见听者，如来当往。」
    最大长者白佛言：
    「此事甚难，阿阇世王终不放如来使至彼国，所以然者，阿阇世王于我国土无有毫厘之善，长夜求方便，欲害彼民，设当阿阇世王见我者，即取我杀，况复得陈此事！若当闻彼国人民为鬼神所害者，欢喜无量。」
    世尊告曰：
    「勿怀恐惧，汝今往至王所，而白此事言：『如来记{前}[莂]王身，终无虚妄，所言无二，父王无咎而取害之，当生阿鼻地狱中经历一劫，然，今日以(已)离此罪，改其过罪，于如来法中信根成就，缘此德本，得灭此罪，永无有余，于今身命终，当生拍球地狱中，于彼命终当生四天王上，于彼命终生艳天上，于艳天上命终生兜术天、化自在天、他化自在天，复还以次来至四天王中。大王当知：二十劫中不堕恶趣，恒在[天、]人中生，最后受身，以信坚固，剃除须发，着三法衣，出家学道，名曰除恶辟支佛。』彼王闻此语，便当欢喜踊跃不能自胜，亦当告汝作是语：『随汝所求要愿，吾不违之。』」
    是时，长者白世尊言：「我今当持世尊威神至彼王所。」
    即从座起，头面礼足，往彼王所。
    尔时，阿阇世王与诸群臣在高殿上有所讲论，是时，大长者往至王前，王遥见来，语群臣曰：
    「若当此人今至此所，汝等欲取何为？」
    或有作是说：「我等当取五兀之。」
    或言：「当枭其首。」
    阿阇世王言：「汝等催取杀之，不须见吾。」
    是时，长者闻此语已，极怀恐惧，寻时高声而作是语：
    「我是佛之所使。」
    王闻佛音已，即下{坐}[座]，右膝着地，向如来所，问彼长者曰：
    「如来何所教敕？」
    长者报曰：
    「世尊记{前}[莂]圣王而无虚妄，所吐言教，终无有二，如来言：『王取父王害之，缘此罪本当入阿鼻地狱中经历一劫，然复寻时改过于如来所，今当生拍球地狱中，于彼命终当生四天王中，展转生他化自在天中，还复次来生四[天]王{天}中，二十劫中不堕三恶趣，流转天、人之中，最后受身，以信坚固出家学道，名曰除恶辟支佛，出现于世。』」
    王闻此语已，欢喜踊跃，不能自胜，即告大长者曰：
    「汝今欲求何愿，吾当与之。」
    长者白王：「所求愿者，王勿见违。」
    阿阇世王告曰：「汝今但说欲求何愿，吾不违之。」
    长者白王：
    「毗舍离城人民遇灾，为鬼神所害，不可称计，如今罗剎鬼神极为暴虐，唯愿大王听放世尊至彼{世}[国]界，令彼鬼神各各驰散，所以然者，我等曾闻：『若如来所至到处，天、龙、鬼神不得其便。』唯愿大王听许世尊至彼国界。」
    王闻此语已，便长叹息，告长者曰：
    「此愿极大，非常人之所及，汝若当随吾求城廓、村落、国财、妻子，吾不悋之，我不虑汝，当屈{愿}[顾]世尊，然，我先以许所求之愿，今随汝意。」
    是时，长者极怀欢喜，即从座起，辞退而去，往至世尊所言：
    「阿阇世王以许放世尊诣彼国界。」
    世尊告曰：「汝并在前，如来自当知时。」
    是时，长者头面礼足，绕佛三匝，便退而去。
    是时，世尊清旦将诸比丘众，前后围绕出迦兰陀竹园所，往诣毗舍离城。尔时，阿阇世王在高楼上，及将持盖一人。尔时，王遥见世尊向彼国界，便自叹息告左右曰：
    「我等为此长者所欺，我今复用活为？乃使如来出此国界。」
    是时，阿阇世王持五百盖，往送世尊，恐有尘坋身。罗阅城中复有五百宝盖从如来后。是时，释提桓因知世尊心中所念，复以五百宝盖在虚空中，恐有尘土坋如来身，及诸河神复持五百宝盖在虚空中。是时，毗舍离城人民之类闻世尊今当入城，复持五百宝盖，前迎世尊。尔时，有二千五百宝盖悬在空中。
    尔时，世尊见此盖已，即时便笑。此是诸佛世尊常法，设如来笑时，口中便有五色光出，青、黄、白、黑、赤。
    侍者阿难见此光明，作此思惟：
    「此是何缘？设世尊笑，必有因缘，事不唐尔。」 是时，阿难长跪叉手，白世尊言：「如来终不妄笑，笑必当有缘。」
    世尊告曰：「汝今见此二千五百宝盖供养如来乎？」
    阿难白佛：「唯然，见之。」
    世尊告曰：
    「若如来不出家学道者，当二千五百世作转轮圣王，治化人民，以如来出家学道，更不受此宝盖。
    阿难！当知：过去久远，有王名善化治，在蜜絺罗国，以法治化，接纳有方，统此阎浮里地，靡不从令者。尔时，彼王有八万四千夫人婇女，皆是剎利种姓，第一夫人名曰日光，亦无儿息继嗣者。
    是时，彼王便作是念：『我今统此阎浮里地，然，今无有儿息。』便向诸山神、树神、天地神明求有儿息。又未经数日之中，夫人怀妊。是时，日光夫人白王言：『大王当知，我今觉知有娠，宜自将护。』复经八、九月，生一男儿，颜貌端政(正)，面如桃华色。夫人见已，极怀欢喜，往视{天}[大?]王，王见欢喜踊跃，不能自胜，及八万四千夫人见生太子，亦各欢喜。
    是时，国王召诸群臣国师、道士，使瞻相之，又与立字使世称传。尔时，相师前白王言：『今生太子极为端政，与世有异，其有见者莫不爱念，今当立名爱念。』自已立字竟，各还所在。是时，国王爱念太子，未曾离目，即与太子起三时讲堂，复以婇女充满其中，与王太子共相娱乐。
    尔时，太子便作是念：『此中婇女，颇有常存不离世间，亦不变易？然，观彼众中尽皆无常，无有常存于世者，悉是幻伪，无有真实，使人民之类染着爱乐，皆不知远离之，我今复用此为？可舍而学道。』是时，爱念太子即以其日，剃除须发，着三法衣，出家学道，寻即其夜，断诸结缚，思惟有习之法，皆是磨灭，成辟支佛。成佛已，便说此偈：
    『欲者无常法，变易无实定，知此为大患，独游不与俱。』
    是时，辟支佛说此偈已，即飞在虚空，繞彼蜜絺罗城三匝。
    是时，国王在高殿上，及诸宫人共相娱乐，见辟支佛繞城三匝，极怀欢喜，不能自胜：『我今太子腾在虚空，如彼飞鸟。』又不知成辟支佛，而告之曰：『儿！今来下至此殿上，与吾共相娱乐。』是时，阿难！彼辟支佛寻下殿上，欲度父母故。时，王语曰：『太子！今日何为着此婇女衣，又剃须发，与人有异？』辟支佛报曰：『子今所著甚为奇雅，非常人之所习。』时，王报曰：『何缘更不至宫中？』辟支佛言：『自今已后，不复习欲，亦不乐此五欲之中。』时，王语言：『设不乐此五欲中者，在吾后园中住。』
    尔时，国王即自至园中，造立屋舍。是时，辟支佛欲度父母故，便住彼园馆中受王供养，经历数时，便于无余涅槃界而般涅槃。王取舍利而耶维之，于彼处立大神{祠}[寺]。是王复以余日往至园中观看，见彼神寺雕落坏败，见已，便作是念：『此是我儿神寺，今以雕坏。』是时，国王即以己盖，覆彼神寺上，皆由爱心未尽。
    是故，阿难！莫作{是}[异?]观，尔时善化王者，即我身是，时，以儿故，以一盖覆寺上，缘此德本，流转天、人之间，数百千变为转轮圣王，或为帝释、梵天。我尔时不知是辟支佛，设我知是辟支佛者，其德不可称量。若如来不成无上正真道者，更二千五百变作转轮圣王，治化天下，以成道故，今有此二千五百盖自然应现。是谓，阿难！缘此因缘，如来笑耳。承事诸佛，功德乃尔不可称计。是故，阿难！当求方便，供养诸佛世尊。如是。阿难！当作是学。」
    是时，世尊将诸比丘众，往诣毗舍离城，住城门中，便说此偈：
    「今以成如来，世间最第一，持此至诚语，毗舍离无他。
      复以至诚法，得至涅槃界，持此至诚语，毗舍离无他。
      复以至诚僧，贤圣众第一，持此至诚语，毗舍离无他。
      二足获安隐，四足亦复然，行道亦吉祥，来者亦复然。
      昼夜获安隐，无有触娆者，持此至诚语，使毗舍无他。」
    如来说此语已，是时罗剎、鬼神各自驰走，不安其所，更不复入毗舍离城，诸有疾病之人各得除愈。
    尔时，世尊游在猕猴池侧，国土人民承事供养衣被、饭食、床卧具、病瘦医药，随其贵贱，各来饭佛及比丘僧，亦受八关斋，不失时节。
    是时，毗舍离城内有六师在彼游化，所谓六师者：不兰迦叶、阿夷端、瞿耶楼、波休迦旃、先比卢持、尼揵子等，是时，六师集在一处，而作是说：
    「此沙门瞿昙住此毗舍离城，为人民所供养，然，我等不为人民所供养，我等可往与彼论议，何者得胜？何者不如？」
    不兰迦叶曰：
    「诸有沙门、婆罗门不受他语，方便致诘，此非沙门、婆罗门之法，然，此瞿昙沙门不受他语，方便致难，我等那得与彼论议？」
    阿夷端言：
    「无施、无受，亦无与者，亦无今世、后世众生之类，亦无善恶之报。」
    瞿耶楼说曰：
    「在恒水侧杀害人民不可称计，积肉成山，在恒水左，作诸功德，缘此都无善恶之报。」
    {彼}[波]休迦旃言：
    「正使在恒水左，布施、持戒，随时供给不令有乏，亦复无此福报。」
    先比卢持言：
    「无有言语，亦无言语之报，唯默然快乐。」
    尼揵子曰：
    「有言语，亦有言语之报，沙门瞿昙亦是人，我亦是人，瞿昙有所知，我等亦有所知，沙门瞿昙有神足，我亦有神足，若彼沙门现一神足，我等当现二神足，彼现二神足，我现四神足，彼现四，我现八，彼现八，我现十六，彼现十六，我现三十二，恒使增多，终不为彼屈，足得与角力，设彼不受我等论者，即是彼之咎，人民闻已，不复供养，我等便得供养。」
    {如?}是时，有比丘尼闻此语云：
    「六师集在一处，生此论本：『沙门瞿昙不受人论，我等足得胜。』」
    是时，输卢尼比丘尼飞在虚空，向彼六师，而说此偈：
    「我师无等伦，最尊无过者，是彼尊弟子，名曰输卢尼。
      汝设有境界，便与我论议，我当事事报，如师子掩鹿。
      且舍我尊师，本无如来者，我今比丘尼，足能降外道。」
    是比丘尼说此语已，六师尚不能仰视颜色，况与论议。
    是时，毗舍离城人民之类，遥见比丘尼在虚空中，共六师而论议，然，六师不能报之，各各称庆，欢喜无量：「六师今日屈折于彼。」
    是时，六师极怀愁忧，出毗舍离城而去，更不入城。
    是时，众多比丘闻输卢比丘尼与六师共论而得胜，闻已，至世尊所，头面礼足，以此因缘，具白世尊。世尊告诸比丘：
    「输卢比丘尼有大神足，有大威神，智慧多闻，我长夜恒生此念：『更无有能与六师共论，唯有如来及此比丘尼。』」
    尔时，世尊告诸比丘：
    「汝等颇见余比丘尼能降伏外道如此比丘尼乎？」
    诸比丘对曰：「不也。世尊！」
    世尊告曰：
    「诸比丘！我声闻中第一比丘尼能降伏外道，所谓输卢比丘尼是。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「八关斋」，参看《增壹阿含210经》及其比对。


增壹阿含38品12经

增壹阿含38品12经[佛光本344经/6法](力品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有六细滑更乐入，云何为六？所谓眼、耳、鼻、舌、身、意入，是谓六入。
    凡夫之人若眼见色，便起染着之心，不能舍离，彼以见色，极起爱着，流转生死无有解时，六情亦复如是，起染着想，意不能舍离，由是流转，无有解时。
    若世尊贤圣弟子眼见色已，不起染着，无有污心，即能分别此眼是无常之法，苦、空、非身之法，六情亦复如是，不起染污心，分别此六情无常、苦、空、非身之法。当思惟此时，便获二果，于现法中得阿那含、若阿罗汉，犹如有人极饥，欲修治谷麦，扬治令净而取食之，除去饥渴，贤圣弟子亦复如是，于此六情思惟污露不净，即成道迹，入无余涅槃界。
    是故，比丘！当求方便，灭此六情。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含39品1经

增壹阿含39品1经[佛光本345经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘成就七法者，于现法中受乐无穷，欲得尽漏，便能获之，云何为七法？于是，比丘知法、知义、知时、又能自知、复能知足、亦复知入众中、观察众人，是谓七法。
    云何比丘知法？于是，比丘知法，所谓：契经、祇夜、偈、因缘、譬喻、本末、广演、方等、未曾有、广普、授决、生经。若有比丘不知法者，不知十二部经，此非比丘也，以其比丘能解了法故，名为知法。如是，比丘解了于法。
    云何比丘解了于义？于是，比丘知如来机趣，解了深义，无所疑难。若有比丘不解了义者，此非比丘也，以其比丘能知深义故，名为解义也。如是，比丘能分别义。
    云何比丘知其时宜？于是，比丘知其时节：可修观时便修观，可修止时便修止，可默知默，可行知行，可诵知诵，可授前人便授前人，可语知语。若有比丘不知此者：不知止观进止之宜，此非比丘。若复比丘知其时节，不失时宜，此名为随其方宜。如是，比丘知其时宜。
    云何比丘自能修己？于是，比丘能自知己：『我今有此见、闻、念、知，有如是智慧，行步进止，恒随正法。』若有比丘不能自知智慧之宜，出入行来，此非比丘也，以其比丘能自修己进止之宜，此名为自修己行。是谓：比丘能自知己。
    云何比丘自知止足？于是，比丘能自筹量睡眠、觉寤、坐卧、经行、进止之宜，皆能知止足。若有比丘不能知是者，则非比丘也，以其比丘能解了此故，名为知足。如是，比丘名为知足。
    云何比丘知入大众？于是，比丘分别大众：此是剎利种，此是婆罗门众，此是长者众，此是沙门众，我当以此法宜，则适彼众中，可语可默皆悉知之。若有比丘不知入众，此非比丘，以其比丘知入大众故，名为知入众也。是谓：比丘知入大众也。
    云何比丘知众人根元？比丘当知：有二人，云何为二？
    彼或有一人欲往至园中亲觐比丘，彼第二人不喜至彼观见比丘。彼人欲至园中亲觐比丘者，此人最为上。
    比丘！复有二人，云何为二？彼一人虽至比丘所，然，不问其宜，彼第二人亦不往至寺中见比丘，彼至寺人最为第一。
    比丘！复有二人，云何为二？彼一人至比丘所问讯时宜，彼第二人不至比丘所问讯时宜，彼人至寺者，最尊第一，出彼人上。
    比丘！复有二人，云何为二？彼一人至比丘所至心听法，彼第二人不至比丘所，不至心听法，彼至心听法者，于彼人最为第一。
    比丘！复有二人，云何为二？彼有一人能观察法，受持讽诵，彼第二人不能受持讽诵。彼人受持讽诵者，于此人上最为第一。
    比丘！复有二人，云何为二？彼有一人闻法解其义，彼第二人闻法不解其义。彼人闻法解义者，于此人最尊第一。
    比丘！复有二人，云何为二？彼有一人闻法，法成就，彼第二人不闻法，法不成就。彼人[闻]法，法成就者，于此人第一。
    比丘！复有二人，云何为二？彼一人闻法能堪忍修行，分别护持正法，第二人不能堪忍修行其法。彼能修行法者，于此诸人最尊第一，犹如：牛有酪，由酪有酥，由酥有醍醐，[醍醐]最为第一，无能及者，此亦如是，若有人能修行者，此人最为第一，无能及者，是谓比丘观察人根。若有人不了此者，则非比丘也，以其比丘闻法分别其义者，此为最上。如是，比丘观察人根。
    若有比丘成就七法者，于现法中快乐无为，意欲断漏亦无有疑。
    是故，比丘！当求方便，成此七法。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
中阿含1经/善法经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘成就七法者，便于贤圣得欢喜乐，正趣漏尽，云何为七？谓：比丘知法、知义、知时、知节、知己、知众、知人胜如。
    云何比丘为知法耶？谓：比丘知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说{是}义，是谓比丘为知法也。若有比丘不知法者，谓：不知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，如是比丘为不知法。若有比丘善知法者，谓：知正经、歌咏、记说、偈咃、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，是谓比丘善知法也。
    云何比丘为知义耶？谓：比丘知彼彼说义是彼义、是此义，是谓比丘为知义也。若有比丘不知义者，谓：不知彼彼说义是彼义、是此义，如是比丘为不知义。若有比丘善知义者，谓：知彼彼说义是彼义、是此义，是谓比丘善知义也。
    云何比丘为知时耶？谓：比丘知是时修下相、是时修高相、是时修舍相，是谓比丘为知时也。若有比丘不知时者，谓：不知是时修下相、是时修高相、是时修舍相，如是比丘为不知时。若有比丘善知时者，谓：知是时修下相、是时修高相、是时修舍相，是谓比丘善知时也。
    云何比丘为知节耶？谓：比丘知节，若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，是谓比丘为知节也。若有比丘不知节者，谓：不知若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，如是比丘为不知节。若有比丘善知节者，谓：知若饮若食、若去若住、若坐若卧、若语若默、若大小便，捐除睡眠，修行正智，是谓比丘善知节也。
    云何比丘为知己耶？谓：比丘自知我有尔所信、戒、闻、施、慧、辩、阿含及所得，是谓比丘为知己也。若有比丘不知己者，谓：不自知我有尔所信、戒、闻、施、慧、辩、阿含及所得，如是比丘为不知己。若有比丘善知己者，谓：自知我有尔所信、戒、闻、施、慧、辩、阿含及所得，是谓比丘善知己也。
    云何比丘为知众耶？谓：比丘知此剎利众、此梵志众、此居士众、此沙门众，我于彼众应如是去、如是住、如是坐、如是语、如是默，是谓比丘为知众也。若有比丘不知众者，谓：不知此剎利众、此梵志众、此居士众、此沙门众，我于彼众应如是去、如是住、如是坐、如是语、如是默，如是比丘为不知众。若有比丘善知众者，谓：知此剎利众、此梵志众、此居士众、此沙门众，我于彼众应如是去、如是住、如是坐、如是语、如是默，是谓比丘善知众也。
    云何比丘知人胜如？谓：比丘知有二种人：有信，有不信。若信者胜，不信者为不如也。
    谓：信人复有二种：有数往见比丘，有不数往见比丘。若数往见比丘者胜，不数往见比丘者为不如也。
    谓：数往见比丘人复有二种：有礼敬比丘，有不礼敬比丘。若礼敬比丘者胜，不礼敬比丘者为不如也。
    谓：礼敬比丘人复有二种：有问经，有不问经。若问经者胜，不问经者为不如也。
    谓：问经人复有二种：有一心听经，有不一心听经。若一心听经者胜，不一心听经者为不如也。
    谓：一心听经人复有二种：有闻持法，有闻不持法。若闻持法者胜，闻不持法者为不如也。
    谓：闻持法人复有二种：有闻法观义，有闻法不观义。若闻法观义者胜，闻法不观义者为不如也。
    谓：闻法观义人复有二种：有知法、知义，向法、次法，随顺于法，如法行之，有不知法、不知义，不向法、次法，不随顺法，不如法行。若知法、知义，向法、次法，随顺于法，如法行者胜，不知法、不知义，不向法、次法，不随顺法，不如法行者为不如也。
    谓：知法、知义，向法、次法，随顺于法，如法行人复有二种：有自饶益亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐，有不自饶益亦不饶益他，不饶益多人，不愍伤世间，不为天、不为人求义及饶益，求安隐快乐。若自饶益亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐者，此人于彼人中为极第一，为大、为上、为最、为胜、为尊、为妙。譬如：因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精。酥精者，于彼中为极第一，为大、为上、为最、为胜、为尊、为妙。如是，若人自饶益亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。
    此二人如上所说，如上分别，如上施设，此为第一，为大、为上、为最、为胜、为尊、为妙，是谓比丘知人胜如。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

    附注：在「我闻如是」前原译本有
    七法品第一(有十经)(初一日诵)(有五品半合有六十四经)
    善法．昼度树　城．水．木积喻
    善人往．世福　日．车．漏尽七
    （一）中阿含七法品善法经第一
    等四行，分别为「此品名称与经数」、「此品之摄颂」、「经名与编号」，今均略去，改编辑为「中阿含1经/善法经(七法品)」。
南北传经文比对(庄春江作)：
    「七法」(Sattahi…dhammehi)，菩提比丘长老英译为「七种特质(条件)」(seven qualities)。
    「知节(MA)；知足(AA)」，南传作「知量者」(matta??ū)，菩提比丘长老英译为「知道适度(节制)者」(who knows moderation)。
    「正经、……说义」(MA)，「契经、……生经」(AA)皆为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」)，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「下相、高相、舍相」，相当于《杂阿含1247经》的「止相、举相、舍相」(定相、努力相、平静相)。
    「这是学习的时机」(aya? kālo uddesassa，原意为「这是总说的时机」)，菩提比丘长老英译为「这是学习的时机」(This is the time for learning)，并解说，「uddesa」的意思通常是「摘要」(summary)，但这里似乎不太相关(seems less pertinent here)。
    「阿含及所得」(MA)，「行步进止；出入行来」(AA)，南传经文无。按：「阿含」应为āgama之音译，原意为「来」，演申为「传承、(传来之)圣教」之意，若以原意来解读，则MA与AA的含意就呈关联。另参看《增壹阿含249经》「通晓阿含」比对。


增壹阿含39品2经

增壹阿含39品2经[佛光本346经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「三十三天昼度树，本纵广五十由旬，高百由旬，东、西、南、北荫覆五十由旬，三十三天在彼四月自相娱乐。比丘当知：或有是时，彼昼度树华叶雕落，萎黄在地，尔时，诸天见此瑞应，普怀欢喜，欣情内发：『此树不久当更生华实。』
    比丘当知：或有是时，彼树华实皆悉雕落，捐弃在地，是时，三十三天倍复欢喜，自相谓言：『此树不久当作灰色。』
    比丘当知：复经历数时，彼树便作灰色，是时，三十三天已见此树而作灰色，甚怀喜悦，自相谓言：『而今此树已作灰色，不久当生罗网。』
    是时，三十三天见此昼度树已生罗网，不久当生雹节，尔时，三十三天见已，复怀欢喜：『此树今日已生雹节，不久当复开敷。』
    比丘当知：三十三天已见此树渐渐开敷，各怀欢喜：『此树{不久}[已]渐渐开敷，不久当尽着华。』
    比丘当知：或有是时，彼树普悉开敷，皆怀欢喜：『此树今日皆悉着华。』尔时，此香逆风，百由旬内无不闻香者，尔时，诸天四月之中于彼自相娱乐，乐不可计。
    此亦如是，若贤圣弟子意欲出家学道时，如似彼树始欲雕落。
    复次，贤圣弟子捐弃妻财，以信坚固出家学道，剃除须发，如似彼树叶落在地。
    比丘当知：若贤圣弟子无贪欲想，除不善法，念持欢喜，游志{一}[初]禅，{以}[似?]彼昼度树而作灰色。
    复次，贤圣弟子有觉、有观息，内有欢喜，专其一心，无觉、无观，游心二禅，如似彼树而生罗网。
    复次，贤圣弟子念而有护，自觉身有乐，诸贤圣所{救}[求]，护念具足，游{在}[心]三禅，如似彼树而生雹节。
    复次，贤圣弟子苦乐已尽，先无愁忧，无苦无乐，护念清净，游志四禅，如似彼树渐渐开敷。
    复次，贤圣弟子尽有漏，成无漏心解脱、智慧解脱，[于]现法中而自娱乐：生死已尽，梵行已立，所作已办，更不复受胎。』如实知之。如似彼树皆悉敷花。
    是时，贤圣弟子戒德之香遍闻四远，无不称誉者，四月之中而自娱乐，游心四禅，具足行本。
    是故，诸比丘！当求方便，成戒德之香。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含2经/昼度树经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若三十三天昼度树叶萎黄，是时，三十三天悦乐欢喜：昼度树叶不久当落。复次，三十三天昼度树叶已落，是时，三十三天悦乐欢喜：昼度树叶不久当还生。复次，三十三天昼度树叶已还生，是时，三十三天悦乐欢喜：昼度树不久当生网。复次，三十三天昼度树已生网，是时，三十三天悦乐欢喜：昼度树不久当生如鸟喙。复次，三十三天昼度树已生如鸟喙，是时，三十三天悦乐欢喜：昼度树不久当开如钵。复次，三十三天昼度树已开如钵，是时，三十三天悦乐欢喜：昼度树不久当尽敷开。若昼度树已尽敷开，光所照，色所映，香所熏，周百由延，是时，三十三天于中夏四月，以天五欲功德具足而自娱乐，是谓：三十三天于昼度树下集会娱乐也。
    如是义，圣弟子亦复尔：思念出家，是时，圣弟子名为叶黄，犹三十三天昼度树叶萎黄也。
    复次，圣弟子剃除须发，着袈裟衣，至信舍家无家学道，是时，圣弟子名为叶落，犹三十三天昼度树叶落也。
    复次，圣弟子离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游，是时，圣弟子名叶还生，犹三十三天昼度树叶还生也。
    复次，圣弟子觉、观已息，内静、一心，无觉、无观，定生喜、乐，得第二禅成就游，是时，圣弟子名为生网，犹三十三天昼度树生网也。
    复次，圣弟子离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游，是时，圣弟子名生如鸟喙，犹三十三天昼度树如鸟喙也。
    复次，圣弟子乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游，是时，圣弟子名生如钵，犹三十三天昼度树如钵也。
    复次，圣弟子诸漏已尽，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』是时，圣弟子名尽敷开，犹三十三天昼度树尽敷开也。彼为漏尽阿罗诃比丘，三十三天集在善法正殿，咨嗟称叹：某尊弟子于某村邑剃除须发，着袈裟衣，至信舍家无家学道，诸漏已尽，心解脱、慧解脱，于现法中自知、自觉，自作证成就游：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓：漏尽阿罗诃共集会也，如三十三天昼度树下共集会也。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「昼度树」，南传作「昼度黑檀树」(pāricchattako kovi?āro)，菩提比丘长老英译为「Pāricchattaka珊瑚树」(Pāricchattaka coral tree)。按：「昼度树」(pāricchattako)，另译为「珊瑚树，圆生树，刺桐树」；「黑檀树」(kovi?āro)，另译为「乌木，洋紫荆」。
    「当还生」(MA)，「当更生华实」(AA)，南传作「将发芽」(jālakajāto bhavissatīti，直译为「将是已发芽的」)，菩提比丘长老英译为「它的花之初始发生」(its floral initiation occurs)，并引注释书的解说，「发芽」(jālakajāto，另译为「已生网的」)指生出叶与花的网状物，而叶网与花网在一起长出来(It gives birth to webs of leaves and flower; the web of leaves and web of flowers come forth together)。
    「当生网」(MA)，「当生罗网」(AA)，南传作「将分芽」(khārakajāto bhavissatīti)，菩提比丘长老英译为「它的花之分化发生」(its floral differentiation occurs)，并引注释书的解说，「分芽」(Khārakajāta)指叶网与花网完全分开并且分别生长(It becomes possessed of a web of leaves and of flowers well divided and growing separately)。
    「当生如鸟喙」(MA)，「当生雹节」(AA)，南传作「将长花蕾」(ku?umalakajāto bhavissatīti)，菩提比丘长老英译为「它的花之形成发生」(its bud formation occurs)。按：「长花蕾」(ku?umalakajāto，锡兰本作ku?umalakajāto)，另译为「开花中的花蕾」。
    「当开如钵」(MA)，「当复开敷」(AA)，南传作「将开花」(korakajāto bhavissatīti)，菩提比丘长老英译为「它的花蕾之暴开发生」(its bud burst occurs)。按：「花」(koraka)，原意为「蕾；苞；蓓蕾；花蕾，或鞘；刀鞘；剑鞘」。
    「当尽敷开」(MA)，「当尽着华」(AA)，南传作「花将盛开」(sabbaphāliphullo bhavissatīti)，菩提比丘长老英译为「它完全地开花」(it fully blossoms)。
    「喜、忧本已灭」(SA：「忧、喜先已离」)，南传作「以之前喜悦与忧的灭没」(pubbeva somanassadomanassāna? attha?gamā)，菩提比丘长老英译为「带着以前喜悦与不快乐的消失」(with the previous passing away of joy and displeasure, SN.36.31)。
    「诸地居天」(bhummā devā)，菩提比丘长老英译为「地居天们」(the earth-dwelling devas)。
    「发声道」(saddamanussāventi)，菩提比丘长老英译为「喊叫起来」(raise a cry)。


增壹阿含39品3经

增壹阿含39品3经[佛光本347经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说七事水喻，人亦如是。谛听！谛听！善思念之。」
    诸比丘对曰：「如是，世尊！」
    世尊告曰：
    「彼云何七事水喻而似人？犹如有人没在水底，如复有人暂出水还没，如复有人出水观看，如复有人出头而住，如复有人于水中行，如复有人出水而欲到彼岸，如复有人已到彼岸，是谓，比丘！七事水喻出现于世。
    彼云何人没在水底而不得出？于是，或有一人不善之法遍满其体，当经历劫数，不可疗治，是谓：此人没在水底。
    彼何等人出水还没？或有一人信根渐薄，虽有善法而不牢固，彼身、口、意行善，后复身、口、意行不善法，身坏命终，生地狱中，是谓：此人出水还没。
    彼何等人出水观看？于是，或有人有信善根，身、口、意行更不增益其法，自守而住，彼身坏命终，生阿须伦中，是谓：此人出水而观。
    彼何等人出水住者？于是，或有人有信精进，断三结使，更不退转，必至究竟，成无上道，是谓：此人出水而住。
    彼何等人欲渡水者？于是，或有人信根精进，恒怀惭愧，断三结使，淫、怒、痴薄，来至此世而断苦际，是谓：此人欲渡水者。
    彼何等人欲至彼岸？或有人信根精进，断下五结，成阿那含，即彼般涅槃，更不来此世，是谓：此人欲至彼岸者也。
    何等人已至彼岸者？于是，或有一人信根精进而怀惭愧，尽有漏成无漏，于现法中而自娱乐，生死已尽，梵行已立，所作已办，更不复受胎。』如实知之。于此无余涅槃界而般涅槃，是谓：此人已渡彼岸者也。
    是谓，比丘！有此七人水喻向汝等说。
    诸佛世尊所应修行接度人民，今已施行，当在闲居静处，若在树下，当念坐禅，勿起懈怠，此是我之教诲。」
    尔时，诸比丘闻佛所说，欢喜奉行。
中阿含4经/水喻经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「我当为汝说七水人，谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「云何为七？或有一人常卧水中，或复有人出水还没，或复有人出水而住，或复有人出水而住；住已而观，或复有人出水而住；住已而观；观已而渡，或复有人出水而住；住已而观；观已而渡；渡已至彼岸，或复有人出水而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓：住岸人。如是，我当复为汝说七水喻人，谛听！谛听！善思念之。」
    时，诸比丘受教而听。
    佛言：
    「云何为七？或有人常卧[水中]，或复有人出已还没，或复有人出已而住，或复有人出已而住；住已而观，或复有人出已而住；住已而观；观已而渡，或复有人出已而住；住已而观；观已而渡；渡已至彼岸，或复有人出已而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓：住岸梵志。此七水喻人，我略说也，如上说，如上施设，汝知何义？何所分别？有何因缘？」
    时，诸比丘白世尊曰：
    「世尊为法本，世尊为法主，法由世尊，唯愿说之！我等闻已，得广知义。」
    佛便告曰：
    「汝等谛听！善思念之，我当为汝分别其义。」
    时，诸比丘受教而听。
    佛言：
    「云何有人常卧？谓：或有人为不善法之所覆盖，染污所染，受恶法报，造生死本，是谓：有人常卧，犹人没溺，卧于水中，我说彼人亦复如是，是谓：初水喻人，世间谛如有也。
    云何有人出已还没？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，失信不固，失持戒、布施、多闻、智慧而不坚固，是谓：有人出已还没，犹人溺水，既出还没，我说彼人亦复如是，是谓：第二水喻人，世间谛如有也。
    云何有人出已而住？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，是谓：有人出已而住，犹人溺水，出已而住，我说彼人亦复如是，是谓：第三水喻人，世间谛如有也。
    云何有人出已而住；住已而观？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。彼如是知、如是见，三结便尽，谓：身见、戒取、疑。三结已尽，得须陀洹，不堕恶法、定、趣正觉、极受七有：天上、人间七往来已，便得苦际，是谓：有人出已而住；住已而观，犹人溺水，出已而住；住已而观，我说彼人亦复如是，是谓：第四水喻人，世间谛如有也。
    云何有人出已而住；住已而观；观已而渡？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。如是知、如是见，三结便尽，谓：身见、戒取、疑。三结已尽，淫、怒、痴薄，得一往来天上、人间。一往来已，便得苦际，是谓：有人出已而住；住已而观；观已而渡，犹人溺水，出已而住；住已而观；观已而渡，我说彼人亦复如是，是谓：第五水喻人，世间谛如有也。
    云何有人出已而住；住已而观；观已而渡；渡已至彼岸？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。如是知、如是见，五下分结尽，谓：贪欲、瞋恚、身见、戒取、疑。五下分结尽已，生于彼间，便般涅槃，得不退法，不还此世，是谓：有人出已而住；住已而观；观已而渡；渡已至彼岸，犹人溺水，出已而住；住已而观；观已而渡；渡已至彼岸，我说彼人亦复如是，是谓：第六水喻人，世间谛如有也。
    云何有人出已而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓住岸梵志？谓：人既出，得信善法，持戒、布施、多闻、智慧修习善法，彼于后时，信固不失，持戒、布施、多闻、智慧坚固不失，住善法中，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓：有人出已而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓住岸梵志，犹人溺水，出已而住；住已而观；观已而渡；渡已至彼岸；至彼岸已，谓住岸人，我说彼人亦复如是，是谓：第七水喻人，世间谛如有也。我向所言，当为汝说七水人者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「阿须伦」，另译为「阿修罗」(asura)。


增壹阿含39品4经

增壹阿含39品4经[佛光本348经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「圣王在远国治化，七法成就，不为怨家盗贼所擒获，云何为七？然，彼城郭极为高峻，修治齐整，是谓：彼王先成就第一之法。复次，彼城门户牢固，是谓：彼城成就第二法。复次，彼城外堑极深且广，是谓：此城成就第三之法。复次，彼城内多诸谷米，仓库盈满，是谓：彼城成就第四之法。复次，彼城饶诸薪草，是谓：彼城成就第五之法。复次，彼城多诸器{杖}[仗]，备诸战具，是谓：彼城成就六法。复次，彼城主极聪明高才，豫知人情，可鞭则鞭，可治则治，是谓：彼城成就七法，外境不能来侵。是谓，比丘！彼城国主成就此七法，外人不得娆近。
    此比丘亦复如是，若成就七法，弊魔波旬不得其便，云何为七？于是，比丘！戒律成就，威仪具足，犯小律尚畏，何况大者！是谓：比丘成就此第一之法，弊魔[波旬]不得其便，犹如彼城，高广极峻，不可沮坏。
    复次，比丘！若眼见色，不起想着，亦不兴念，具足眼根，无所缺漏，而护眼根，耳声、鼻香、舌味、身触、意法亦复如是，亦不起想，具足意根而无乱想，具足拥护意根，是谓：比丘成就此第二法，弊魔波旬不得其便，如彼城郭，门户牢固。
    复次，比丘！多闻不忘，恒念思惟正法道教，昔所经历皆悉备知，是谓：比丘成就此第三法，弊魔波旬不得其便，如彼城郭，外堑极深且广。
    复次，比丘！多诸方便，所有诸法，初善、中善、竟善，具足清净得修梵行，是谓：比丘成就此第四法，如彼城郭，多诸谷米，外寇不敢来侵。
    复次，比丘！思惟四增上心之法，亦不脱漏，是谓：比丘成就此第五之法，弊魔波旬不得其便，如彼城郭，多诸薪草，外人不能来触娆。
    复次，比丘！得四神足，所为无难，是谓：比丘成就此第六之法，弊魔波旬不得其便，如彼城内，器{杖}[仗]备具。
    复次，比丘！具能分别阴、入、界，亦复分别十二因缘所起之法，是谓：比丘成就此七法，弊魔波旬不得其便，如彼城郭之主，聪明高才，可收则收，可舍则舍。
    今此比丘亦复如是，具知分别阴、持、入诸病，若有比丘成就此七法者，弊魔波旬终不得其便。是故，诸比丘！当求方宜，分别阴、持、入及十二因缘，不失次第，便度魔界不处其中。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含3经/城喻经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「如王边城七事具足、四食丰饶易不难得，是故王城不为外敌破，唯除内自坏。
    云何王城七事具足？谓：王边城造立楼橹，筑地使坚，不可毁坏，为内安隐，制外怨敌，是谓：王城一事具足。复次，如王边城掘凿池堑，极使深广，修备可依，为内安隐，制外怨敌，是谓：王城二事具足。复次，如王边城周匝通道，开除平博，为内安隐，制外怨敌，是谓：王城三事具足。复次，如王边城集四种军力：象军、马军、车军、步军，为内安隐，制外怨敌，是谓：王城四事具足。复次，如王边城豫备军器：弓、矢、鉾、戟，为内安隐，制外怨敌，是谓：王城五事具足。复次，如王边城立守门大将，明略智辩，勇毅奇谋，善则听入，不善则禁，为内安隐，制外怨敌，是谓：王城六事具足。复次，如王边城筑立高墙(墙)，令极牢固，泥涂垩洒，为内安隐，制外怨敌，是谓：王城七事具足也。
    云何王城四食丰饶，易不难得？谓：王边城水草樵木资有豫备，为内安隐，制外怨敌，是谓：王城一食丰饶，易不难得。复次，如王边城多收稻谷及储畜麦，为内安隐，制外怨敌，是谓：王城二食丰饶，易不难得。复次，如王边城多积秥豆及大小豆，为内安隐，制外怨敌，是谓：王城三食丰饶，易不难得。复次，如王边城畜酥、油、蜜及甘蔗、糖(糖)、鱼、盐、脯肉，一切具足，为内安隐，制外怨敌，是谓：王城四食丰饶，易不难得。如是，王城七事具足，四食丰饶，易不难得，不为外敌破，唯除内自坏。
    如是，若圣弟子亦得七善法，逮四增上心，易不难得，是故圣弟子不为魔王之所得便，亦不随恶不善之法，不为染污所染，不复更受生也。
    云何圣弟子得七善法？谓：圣弟子得坚固信，深着如来，信根已立，终不随外沙门、梵志，若天、魔、梵及余世间，是谓：圣弟子得一善法。复次，圣弟子常行惭耻，可惭知惭：恶不善法秽污烦恼，受诸恶报，造生死本，是谓：圣弟子得二善法。复次，圣弟子常行羞愧，可愧知愧：恶不善法秽污烦恼，受诸恶报，造生死本，是谓：圣弟子得三善法。复次，圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓：圣弟子得四善法。复次，圣弟子广学多闻，守持不忘，积聚博闻。所谓法者，初善、中善、竟亦善，有义、有文，具足清净显现梵行。如是，诸法广学多闻，玩习至千，意所惟观，明见深达，是谓：圣弟子得五善法。复次，圣弟子常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘，是谓：圣弟子得六善法。复次，圣弟子修行智慧，观兴衰法，得如此智：圣、慧明达，分别晓了，以正尽苦，是谓：圣弟子得七善法也。
    云何圣弟子逮四增上心，易不难得？谓：圣弟子离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游，是谓：圣弟子逮初增上心，易不难得。复次，圣弟子觉、观已息，内静、一心，无觉、无观，定生喜、乐，逮第二禅成就游，是谓：圣弟子逮第二增上心，易不难得。复次，圣弟子离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，逮第三禅成就游，是谓：圣弟子逮第三增上心，易不难得。复次，圣弟子乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，逮第四禅成就游，是谓：圣弟子逮第四增上心，易不难得。
    如是，圣弟子得七善法，逮四增上心，易不难得，不为魔王之所得便，亦不随恶不善之法，不为染污所染，不复更受生。
    如王边城造立楼橹，筑地使坚，不可毁坏，为内安隐，制外怨敌，如是，圣弟子得坚固信，深着如来，信根已立，终不随外沙门、梵志，若天、魔、梵及余世间，是谓：圣弟子得信楼橹，除恶不善，修诸善法也。
    如王边城掘凿池堑，极使深广，修备可依，为内安隐，制外怨敌，如是，圣弟子常行惭耻，可惭知惭：恶不善法秽污烦恼，受诸恶报，造生死本，是谓：圣弟子得惭池堑，除恶不善，修诸善法也。
    如王边城周匝通道，开除平博，为内安隐，制外怨敌，如是，圣弟子常行羞愧，可愧知愧：恶不善法秽污烦恼，受诸恶报，造生死本，是谓：圣弟子得愧平道，除恶不善，修诸善法也。
    如王边城集四种军力：象军、马军、车军、步军，为内安隐，制外怨敌，如是，圣弟子常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓：圣弟子得精进军力，除恶不善，修诸善法也。
    如王边城豫备军器：弓、矢、鉾、戟，为内安隐，制外怨敌，如是，圣弟子广学多闻，守持不忘，积聚博闻。所谓：法者，初善、中善、竟亦善，有义、有文，具足清净显现梵行。如是，诸法广学多闻，玩习至千，意所惟观，明见深达，是谓：圣弟子得多闻军器，除恶不善，修诸善法也。
    如王边城立守门大将，明略智辩，勇毅奇谋，善则听入，不善则禁，为内安隐，制外怨敌，如是，圣弟子常行于念，成就正念，久所曾习，久所曾闻，恒忆不忘，是谓：圣弟子得念守门大将，除恶不善，修诸善法也。
    如王边城筑立高墙，令极牢固，泥涂垩洒，为内安隐，制外怨敌，如是，圣弟子修行智慧，观兴衰法，得如此智：圣、慧明达，分别晓了，以正尽苦，是谓：圣弟子得智慧墙，除恶不善，修诸善法也。
    如王边城水草樵木资有豫备，为内安隐，制外怨敌，如是，圣弟子离欲、离恶不善之法，有觉、有观，离生喜、乐，逮初禅成就游，乐住无乏，安隐快乐，自致涅槃也。
    如王边城多收稻谷及储畜麦，为内安隐，制外怨敌，如是，圣弟子觉、观已息，内静、一心，无觉、无观，定生喜、乐，逮第二禅成就游，乐住无乏，安隐快乐，自致涅槃也。
    如王边城多积秥豆及大小豆，为内安隐，制外怨敌，如是，圣弟子离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{空?}，逮第三禅成就游，乐住无乏，安隐快乐，自致涅槃也。
    如王边城畜酥油、蜜及甘蔗、糖(糖)、鱼、盐、脯肉，一切充足，为内安隐，制外怨敌，如是，圣弟子乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，逮第四禅成就游，乐住无乏，安隐快乐，自致涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「泥涂垩洒」，南传作「具足涂布衣膜」(vāsanalepanasampanno，逐字直译为「衣+涂布+具足」)，菩提比丘长老英译为「以胶泥膜覆盖」(covered over by a coat of plaster)。「垩」：音「饿」，白色土。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是剎帝利种姓，母亲是?udra种姓的混血种姓，具有愤怒气质(wrathful temperament)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。


增壹阿含39品5经

增壹阿含39品5经[佛光本349经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说七神止处，汝等谛听！善思念之。」
    诸比丘对曰：「如是，世尊！」
    是时，世尊告诸比丘：
    「彼云何名为七神识住处？
    所谓众生若干种身[若干种]想，所谓人及天也。
    又复，众生若干种身而有一想，所谓梵迦夷天也，初出现世。
    又复，众生一身若干想，所谓光音天也。
    又复，众生一身一想，所谓遍净天也。
    又复，众生无量空，空处天也。
    又复，众生无量识，识处天也。
    又复，众生无有处，无有处天也。
    是谓，比丘！七识住处。
    我今已说七识处，诸佛世尊所可施行接度人民，今日已办，当在闲居树下，善修其行，勿有懈怠，此是我之教诲。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「七神识住处；七识住处」，南传作「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness)。


增壹阿含39品6经

增壹阿含39品6经[佛光本350经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    当于尔时，尊者均头身抱重患，卧在床褥，不能自起居。
    是时，均头便念：
    「如来世尊今日不见垂愍，又遭重患，命在不久，医药不接，又闻世尊言：『一人不度，吾终不舍。』然，今独见遗弃，将何苦哉！」
    尔时，世尊以天耳闻均头比丘作是称怨。
    是时，世尊告诸比丘：
    「汝等皆集至均头比丘所，问其所疾。」
    诸比丘对曰：「如是，世尊！」
    世尊将众多比丘，渐渐至均头比丘房。
    是时，均头遥见如来来，即自投地。
    尔时，世尊告均头曰：
    「汝今抱患极为笃重，不须下床，吾自有{坐}[座]。」
    尔时，世尊告均头曰：
    「汝所患为增为损，不增损乎？有能堪任受吾教也？」
    是时，均头比丘白佛言：
    「弟子今日所患极笃，但有增无损也，所服药草，靡不周遍。」
    世尊问曰：「视瞻病者竟为是谁？」
    均头白言：「诸梵行来见瞻视。」
    尔时，世尊告均头曰：
    「汝今堪与吾说七觉意乎？」
    均头是时三自称说七觉意名：
    「我今堪任于如来前说七觉意法。」
    世尊告曰：
    「若能堪任向如来说，今便说之。」
    是时，均头白佛言：
    「七觉意者，何等为七？所谓：念觉意，如来之所说，法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意，是谓，世尊！有此七觉意者，正谓此耳。」
    尔时，尊者均头说此语已，所有疾患，皆悉除愈，无有众恼。
    是时，均头白世尊言：
    「药中之盛，所谓此七觉意之法是也，欲言药中之盛者，不过此七觉意，今思惟此七觉意，所有众病皆悉除愈。」
    尔时，世尊告诸比丘：
    「汝等受持此七觉意法，善念讽诵，勿有狐疑于佛、法、众者，彼众生类所有疾患皆悉除愈，所以然者？此七觉意甚难晓了，一切诸法皆悉了知，照明一切诸法，亦如良药疗治一切众病，犹如甘露，食无厌足，若不得此七觉意者，众生之类流转生死。
    诸比丘！当求方便，修七觉意。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「力士聚落人间」(末罗国)，参看《杂阿含913经》「力士人间」比对。
    「契经阿毗昙」(经与论)，参看《杂阿含917经》「阿毗昙、律」比对。


增壹阿含39品7经

增壹阿含39品7经[佛光本351经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若转轮圣王出现世间时，便有七宝出现世间，所谓：轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝，是为七宝，是谓：转轮圣王出现世时，便有此七宝流布世间。
    若如来出现世间时，便有七觉意宝出现世间，云何为七？所谓：念觉意、法觉意、精进觉意、喜觉意、猗觉意、定觉意、护觉意出现于世，若如来出现世间时，便有此七觉意宝出现世间。
    是故，诸比丘！当求方便，修此七觉意。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含721经[正闻本918经/佛光本733经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「转轮圣王出世之时，有七宝现于世间：金轮宝、象宝、马宝、神珠宝、玉女宝、主藏臣宝、主兵臣宝，如是，如来出世，亦有七觉分宝现。
    斋戒，处楼观上，大臣围繞，有金轮宝从东方出，轮有千辐，齐毂圆辋，轮相具足：『有此吉瑞，必是转轮圣王，我今决定为转轮王。』即以两手承金轮宝，着左手中，右手旋转而说是言：『若是转轮圣王金轮宝者，当复转轮圣王古道而去。』
    于是，轮宝即发，王、蕃前随，而于东方乘虚而逝，向于东方，游古圣王正直之道，王随轮宝，四兵亦从：若所至方，轮宝住者，王于彼住，四兵亦住，东方诸国处处小王，见圣王来，悉皆归伏。
    如来出兴于世，有七觉分现于世间，所谓：念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含58经/七宝经(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若转轮王出于世时，当知便有七宝出世，云何为七？轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝，是谓为七，若转轮王出于世时，当知有此七宝出世。
    如是，如来、无所著、等正觉出于世时，当知亦有七觉支宝出于世间，云何为七？念觉支宝、择法觉支、精进觉支、喜觉支、息觉支、定觉支、舍觉支宝，是谓为七，如来、无所著、等正觉出于世时，当知有此七觉支宝出于世间。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含39品8经

增壹阿含39品8经[佛光本352经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若转轮圣王出现世间，尔时，便选择好地而起城郭，东、西十二由旬，南、北七由旬，土地丰熟，快乐不可言。尔时，彼城外郭，七重围绕，七宝厕其间，所谓七宝者，金、银、水精、琉璃、车璖、玛瑙、琥珀。然彼城中周匝有七重门，皆悉牢固，亦七宝所造。银门以金间施其间，金门以银间错其间，水精门以琉璃间错其间，琉璃门以水精间错其间，玛瑙门以琥珀间错其间，甚为快乐，实不可言。然彼城中四面有四浴池，一一浴池纵广一由旬，自然有水，金、银、水精所造。银{水}池[水]冻，便成银宝，金池水冻，便成金宝，然转轮圣王以此为用。
    尔时，彼地城中有七种音声，云何为七？所谓贝声、鼓声、小鼓声、钟声、细腰鼓声、舞声、歌声，是谓七种声。尔时，人民以此恒相娱乐，然彼众生无有寒温，亦无饥渴，亦无疾病。然转轮圣王在世游化，成就此七宝及四神足，无有缺减，终无亡失。转轮圣王云何成就七宝？所谓轮宝、象宝、马宝、珠宝、玉女宝、居士宝、典兵宝。复有千子，极为勇猛，能降伏外寇，此阎浮里地不以刀杖化彼国。」
    尔时，有一比丘白世尊言：
    「转轮圣王云何成就轮宝？」
    世尊告曰：
    「是时，转轮圣王十五日清旦沐浴洗头，在大殿上玉女围繞，是时，轮宝千辐具足，从东方来而在殿前，光曜煌煌，非人所造，去地七{刃}[仞]，渐渐至王前住，转轮圣王见已，便作是说：『吾从旧人边闻：「转轮王十五日沐浴头、手，在殿上坐，是时轮宝自然从东方来在王前住。」吾今当试此轮宝。』是时，转轮王以右手执轮宝，而作是说：『汝今以法回转，莫以非法。』是时，轮宝自然回转，又在空中住，转轮圣王复将四部兵，亦在虚空中。是时，轮宝回向东方，转轮圣王亦从宝轮而去。若轮宝住时，是时转轮圣王所将之众，亦在中住。是时，东方粟散王及人民之类，遥见王来皆悉起迎，又以金钵盛碎银，银钵盛碎金，奉上转轮圣王而白王言：『善来！圣王！今此方域人民炽盛，快乐不可称计，唯愿大王当于中治化。』是时，转轮圣王告彼民曰：『汝等当以法治化，莫以非法，亦莫杀生、窃盗、淫泆，慎莫非法治化。』是时，轮宝复移至南方、西方、北方，普绥化人民，还来至王治处，去地七{刃}[仞]而住，如是，比丘！转轮圣王成就此轮宝也。」
    是时，比丘白世尊言：
    「转轮圣王云何成就象宝？」
    世尊告曰：
    「比丘！当知：转轮圣王于十五日中，沐浴澡洗在大殿上，是时，象宝从南方来，而有六牙，衣毛极白，七处齐整，皆以金、银、珍宝而挍饰之，能飞行虚空。尔时，转轮圣王见已，便作是念：『今此象宝极为殊妙，世之希有，体性柔和，不行卒暴，我今当试此象宝。』是时，转轮圣王清旦日欲初出，乘此象宝，游四海外，治化人民，如是，转轮圣王成就象宝。」
    是时，比丘白世尊言：
    「转轮圣王云何成就马宝？」
    世尊告曰：
    「转轮圣王出现世时，是时马宝从西方来，毛衣极青，尾毛朱光，行不移动，能飞在虚空，无所罣碍。见已，极怀喜悦：『此马宝实为殊妙，今当役之，又体性良善，无有暴疾，吾今当试此马宝。』是时，转轮圣王即乘此马，经四天下，治化人民，还来至王治处，如是，比丘！转轮圣王成就马宝。」
    比丘白佛言：「复以何缘成就珠宝乎？」
    世尊告{白}[曰?]：
    「于是，比丘！转轮圣王出现世时，是时珠宝从东方来，而有八角，四面有火光，长一尺六寸，转轮圣王见已，便作是念：『此珠宝极为殊妙，吾今当试之。』是时，转轮圣王夜半悉集四部之兵，以此摩尼宝举着高幢头，是时光明照彼国界十二由旬。尔时，城中人民之类，见此光已，各各自相谓言：『日今已出，可理家事。』是时，转轮圣王在殿上普见人民已，还入宫中。是时，转轮圣王持此摩尼举着宫内，内外悉明，靡不周遍，如是，比丘！转轮圣王成就此珠宝也。」
    尔时，比丘白佛言：
    「转轮圣王云何成就玉女宝？」
    世尊告曰：
    「比丘！当知：若转轮圣王出现世时，自然有此玉女宝现，颜貌端政(正)，面如桃华色，不长不短，不白不黑，体性柔和，不行卒暴，口气作忧钵华香，身作旃檀香，恒侍从圣王左右，不失时节，常以和颜悦色，视王颜貌，如是，比丘！转轮圣王成就此玉女之宝。」
    是时，比丘白佛言：
    「转轮[圣]王云何成就居士宝？」
    世尊告曰：
    「于是，比丘！转轮圣王出现世时，便有此居士宝出现世间，不长不短，身体红色，高才智达，无事不开，又得天眼通。是时，居士来至王所，而白王言：『唯愿圣王延寿无穷，若王欲须金、银、珍宝者，尽当供给。』是时，居士以天眼观有宝藏者、无宝藏者，皆悉见之，王有所须宝，随时给施。是时，转轮圣王欲试彼居士时，便将此居士度水，未至彼岸，便语居士言：『我今欲须金、银、珍宝，正尔便办。』长者报曰：『前至岸上当供给。』转轮圣王言：『我今此间须宝，不须至岸上。』是时，居士即前长跪叉手向水，寻时水中七宝踊出。是时，转轮圣王语彼长者：『止！止！居士，更不须宝。』如是，比丘！转轮圣王成就此居士宝也。」
    是时，比丘白佛言：
    「转轮圣王云何成就典兵之宝？」
    世尊告曰：
    「于是，比丘！转轮圣王出现世时，便有此宝，自然来应，聪明盖世，豫知人情，身体好色，来至转轮圣王所，白圣王言：『唯愿圣王快自娱乐，若圣王欲须兵众，正尔给办，进止之宜，不失时节。』是时，典兵宝随王所念，{运}[云]集兵众，在王左右。是时，转轮圣王欲试典兵宝，是时，便作是念：『使我兵众正尔{运}[云]集。』寻时，兵众在王门外，若转轮圣王意欲使兵众住便住，进便进，如是，比丘！转轮圣王成就此典兵之宝。
    比丘！当知：转轮圣王成就此七宝。」
    是时，彼比丘白世尊言：
    「转轮圣王云何成就四神足快得善利？」
    佛告比丘：
    「于是，转轮圣王颜貌端政，世之希有，出过世人，犹彼天子无能及者，是谓转轮圣王成就此第一神足。
    复次，转轮圣王聪明盖世，无事不练，人中之雄猛，尔时智慧之丰，无过此转轮圣王，是谓成就此第二神足。
    复次，比丘！转轮圣王无复疾病，身体康强，所可饮食，自然消化，无便利之患，是谓，比丘！转轮圣王成就此第三之神足。
    复次，比丘！转轮圣王受命极长，寿不可计，尔时人之命，无过转轮圣王之寿，是谓，比丘！转轮圣王成就此第四神足。
    是谓，比丘！转轮圣王有此四神足。」
    尔时，彼比丘白佛言：
    「若转轮圣王命终之后，为生何处？」
    世尊告曰：
    「转轮圣王命终之后生三十三天，受命千岁，所以然者，转轮圣王自不杀生，复教他人使不杀生，自不窃盗，复教他人使不偷盗，自不淫泆，复教他人使不行淫，自不妄语，复教他人使不妄语，自行十善之法，复教他人使行十善，比丘！当知：转轮圣王缘此功德，命终之后生三十三天。」
    尔时，彼比丘便作是念：
    「转轮圣王甚可贪慕，欲言是人，复非是人，然其实非天，又施行天事，受诸妙乐，不堕三恶趣。若我今日持戒勇猛，所有之福，使将来之世得作转轮圣王者，不亦快哉！」
    尔时，世尊知彼比丘心中所念，告彼比丘曰：
    「今在如来前勿作是念，所以然者，转轮圣王虽成就七宝，有四神足，无能及者，犹不免三恶之趣：地狱、畜生、饿鬼之道，所以然者，转轮圣王不得四禅、四神足，不得四谛，由此因缘，复堕三恶趣。人身甚为难得，遭值八难，求出甚难：生正国中，亦复不易，求善良友，亦复不易，欲与善知识相遇，亦复不易，欲从如来法中学道者，亦复难遇，如来出现，甚不可遭，所演法教亦复如是，解脱、四谛及四非常，实不可得闻，转轮圣王于此四法亦不得究竟。若，比丘！如来出现世时，便有此七宝出现世间，如来七觉意宝，至[无]边究竟，天、人所誉。比丘！今日善修梵行，于此现身得尽苦际，用此转轮圣王七宝乎？」
    尔时，彼比丘闻如来如是之教，在闲静之处，思惟道教，所以族姓子，剃除须发，出家学道，欲修无上正业：生死已尽，梵行已立，所作已办，更不复受有，如实知之。
    尔时，彼比丘便成罗汉。
    尔时，彼比丘闻佛所说，欢喜奉行。

杂阿含722经[正闻本919经/佛光本734经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「转轮圣王出于世时，有七宝现于世间。
    云何转轮圣王出于世时金轮宝现？
    有时剎利灌顶圣王，月十五日沐浴清净，受持斋戒，于楼阁上大臣围繞，有金轮宝从东方出，轮有千辐，齐毂圆辋，轮相具足，天真金宝。[王作是念：]古昔传闻，剎利灌顶大王月十五日布萨时，沐浴清净，受持福善，[有轮宝现，今既如古有斯吉瑞，当知我是转轮圣王。即以两手承金轮宝，着左手中，右手旋转而作是言：『若是转轮圣王金轮宝者，当复转轮圣王古道而去。』作是语讫，于是轮宝即从王前乘虚而逝，向于东方，游古圣王正直之道。王及四兵，随轮去住。
    东方诸国处处小王见圣王来，皆称善哉：]『善来！大王！此是王国，此国安隐，人民丰乐，愿于中止，教化国人，我则随从。』圣王答言：『诸聚落主！汝今但当善化国人，有不顺者，当来白我，当如法化，莫作非法，亦令国人善化非法。若如是者，则从我化。』
    于是，圣王从东海度乘古圣王道至于南海；{至于南海}[乘古圣王之道]度于南海至西海；乘于古昔圣王之道度于西海至于北海。南、西、北方诸小国王，奉迎启请，亦如东方广说。
    于是，金轮宝、圣王、随从度于北海，还至王宫正治殿上，住虚空中，是为转轮圣王出兴于世，金轮宝现于世间。
    云何为转轮圣王出兴于世，白象宝现于世间？
    若剎利、灌顶大王纯色之象，其色鲜好，七支拄地，圣王见已，心则欣悦：『今此宝象来应于我，告善调象师，令速调此宝象，调已送来。』象师受命，不盈一日，象即调伏，一切调伏相悉皆具足，犹如余象经年调者，今此象宝一日调伏亦复如是。调已，送诣王所，上白大王：『此象已调，唯王自知时。』
    尔时，圣王观察此象，调相已备，即乘宝象，于晨旦时周行四海，至日中时还归王宫，是名转轮圣王出兴于世，如此象宝现于世间。
    何等为转轮圣王出兴于世，马宝现于世间？
    转轮圣王所有马宝，纯一青色，乌头、{泽}[朱]尾，圣王见马，心生欣悦：『今此神马来应我故，付调马师，令速调之，调已送来。』马师奉教，不盈一日，其马即调，犹如余马经年调者，马宝调伏亦复如是。知马调已，还送奉王，白言：『大王！此马已调。』
    尔时，圣王观察宝马调相已备，于晨旦时，乘此宝马周行四海，至日中时还归王宫，是名转轮圣王出兴于世，马宝现于世间。
    何等为转轮圣王出兴于世，摩尼珠宝现于世间？
    若转轮圣王所有宝珠，其形八楞，光泽明照，无诸类隙，于王宫内常为灯明。转轮圣王察试宝珠，阴雨之夜，将四种兵入于园林，持珠前导，光明照耀，面一由旬，是为转轮圣王出兴于世，摩尼宝珠现于世间。
    何等为转轮圣王出兴于世，贤玉女宝现于世间？
    转轮圣王所有玉女，不黑、不白，不长、不短，不麁、不细，不肥、不瘦，支体端正，寒时体暖，热时体凉，身体柔软，如迦陵伽衣，身诸毛孔，出旃檀香，口鼻出息，作优钵罗香，后卧先起，瞻王意色，随宜奉事，软言爱语，端心正念，发王道意，心无违越，况复身、口，是为转轮圣王宝女。
    云何为转轮圣王主藏臣宝现于世间？
    谓：转轮圣王主藏大臣，本行施故，生得天眼，能见伏藏，有主、无主，若水、若陆，若远、若近，悉能见之，转轮圣王须珍宝，即便告敕，随王所须，辄以奉上。
    于是，圣王有时试彼大臣，观其所能，乘船游海，告彼大臣：『我须宝物。』
    臣白王言：『小住岸边，当以奉上。』
    王告彼臣：『我今不须岸边之宝，且{尽}[须画时]与我。』
    于是，大臣即于水中出四金瓮，金宝满中，以奉圣王。王所须即取用之，若取足已，余则还归水中，圣王出世，则有如此主藏之臣现于世间。
    云何圣王出兴于世，有主兵之臣现于世间？
    谓：有主兵臣，聪明智辩，譬如世间善思量成就者，圣王所宜，彼则悉从，宜去、宜住，宜出、宜入，圣王四种兵行道里，顿止不令疲倦，悉知圣王宜所应作，现法、后世功德之事，以白圣王，转轮圣王出兴于世，有如是主兵之臣。
    如是，如来、应、等正觉出兴于世，有七觉分现于世间，何等为七？谓：念觉分、择法觉分、精进觉分、喜觉分、猗觉分、定觉分、舍觉分。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「四神足」，《中阿含33经》作「四未曾有法」，《中阿含199经》作「四种人如意足」，《中阿含68经》作「四种如意之德」，南传作「四种成就」(catūhi ca iddhīhi, DN.17)，Maurice Walshe先生英译为「四种特性」(four properties)，菩提阿难长老英译为「四种成就」(four kinds of success, MN.129)。按：「成就」(iddhi)，另外的意思是「神通；如意」，但此处显然不作此解。


增壹阿含39品9经

增壹阿含39品9经[佛光本353经/7法](等法品)(庄春江标点)
    闻如是：
    一时，尊者童真迦叶在舍卫国昼暗园中。
    是时，迦叶夜半而经行。
    尔时，有天来至迦叶所，在虚空中语迦叶言：
    「比丘！当知：此舍夜便有烟，昼日火然，婆罗门语智者曰：『汝今持刀凿山。
    当凿山时，必当见有负物，当拔济之。
    汝当凿山，当凿山时，必当见山，汝今当舍山。
    汝今当凿山，当凿山时，必见虾蟆，今当舍虾蟆。
    汝今当凿山，当凿山时，当见肉聚，已见肉聚，当舍离之。
    汝今当凿山，当凿山时，当见枷，已见枷，便舍离之。
    汝今当凿山，已凿山，当见二道，已见二道，当舍离之。
    汝今当凿山，已凿山，当见树枝，已见树枝，当舍离之。
    汝今当凿山，已凿山，[当]见龙，已见龙，勿共语，当自归命，慕令得所。』
    比丘！当善思念此义，设不解者，便往至舍卫城，到世尊所而问此义，若如来有所说[者?]，善念行之，所以然者，我今亦不见有人、沙门、婆罗门、魔、若魔天能解此义者，除如来及如来弟子，若从我闻。」
    是时，迦叶报天曰：「此事甚佳。」
    尔时，迦叶清旦至世尊所，到已，头面礼足，在一面坐，以此因缘，具白世尊。
    尔时，迦叶问世尊曰：
    「今当问如来义：天之所说，何所趣向？何以故舍夜有烟，昼便火然？何以故名为婆罗门？何以故名为智者？又言凿山者，其义何所趣向？言刀者，亦所不解？何以故名为负物？又言山者，其义云何？何以故复言虾蟆？何以故复言肉聚？何以故复言枷？何以故复言二道？树枝义其义云何？何以故名龙？」
    世尊告曰：
    「舍者，即是形体也，四大色所造，受父母血脉渐渐长大，恒当养食，不令有乏，是分散法。
    夜有烟者，众生之类心之所念是。
    昼日火然者，身、口、意所造行是也。
    婆罗门者，是阿罗汉也。
    智者，是学人也。
    凿山者，精进之心是也。
    刀者，智慧是也。
    负物者，是五结也。
    山者，是骄慢也。
    虾蟆者，瞋恚心是也。
    肉聚者，贪欲是也。
    枷者，五欲是也。
    二道者，疑是也。
    树枝者，是无明也。
    龙者，是如来、至真、等正觉是。
    彼天所说，其义如是，汝今当熟思惟，不久当尽有漏。」
    尔时，迦叶受如来如是之教，在闲静之处，而自修行，所以族姓子，剃除须发，出家学道者，欲修梵行：生死已尽，梵行已立，所作已办，更不复受胎，如实知之。」
    尔时，迦叶便成{陀}[阿?]罗汉。
    尔时，迦叶闻佛所说，欢喜奉行。

杂阿含1079经[正闻本1182经/佛光本1067经](比丘相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹园。
    时，有异比丘于后夜时，至拓补河边，脱衣置岸边，入水洗浴。
    浴已还上岸，着一衣待身干。
    时，有一天子，放身光明，普照拓补河侧，问比丘言：
    「比丘！比丘！此是丘冢，夜则起烟，昼则火然，彼婆罗门见已，而作是言：『坏此丘冢，发掘者智，持以刀剑。』
    又见大龟，婆罗门见已，作是言：『除此大龟，发掘者智，持以刀剑。』
    见有氍氀，婆罗门见已，作此言：『却此氍氀，发掘者智，持以刀剑。』
    见有肉段，彼婆罗门见已，作是言：『除此肉段，发掘者智，持以刀剑。』
    见有屠杀[处]，婆罗门见已，作是言：『坏是屠杀处，发掘者智，持以刀剑。』
    见有楞耆，彼婆罗门见已，作是言：『却此楞耆，发掘者智，持以刀剑。』
    见有二道，彼婆罗门见已，作是言：『除此二道，发掘者智，持以刀剑。』
    见有门扇，婆罗门见已，作是言：『却此门扇，发掘者智，持以刀剑。』
    见有大龙，婆罗门见已，作是言：『止！勿却大龙，应当恭敬。』
    比丘！汝来受此论，往问世尊，如佛所说，汝随受持，所以者何？除如来，我不见世间诸天、魔、梵，沙门、婆罗门，于此论心悦乐者，若诸弟子从我所闻，然后能说。」
    尔时，比丘从彼天所闻此论已，往诣世尊，稽首礼足，退坐一面，以彼天子所问诸论，广问世尊：
    「云何为丘冢？云何为夜则起烟？云何为昼则火然？云何是婆罗门？云何发掘？云何智者？云何刀剑？云何为大龟？云何氍氀？云何为肉段？云何为屠杀处？云何为楞耆？云何为二道？云何为门扇？云何为大龙？」
    佛告比丘：
    「丘冢者，谓：众生身麁四大色：父母遗体、抟食、衣服覆盖、澡浴摩饰长养，皆是变坏、磨灭之法。
    夜起烟者，谓：有人于夜时，起领悟、观察。
    [昼则火然者，谓：]昼行其教，身业、口业。
    婆罗门者，谓：如来、应、等正觉。
    发掘者，谓：精勤方便。
    智士者，谓：多闻圣弟子。
    刀剑者，谓：智慧刀剑。
    大龟者，谓：五盖。
    氍氀者，谓：忿恨。
    肉段者，谓：悭嫉。
    屠杀[处]者，谓：五欲功德。
    楞耆者，谓：无明。
    二道[者]，谓：疑惑。
    门扇者，谓：我慢。
    大龙者，谓：漏尽罗汉。
    如是，比丘！若大师为声闻所作，哀愍悲念，以义安慰，于汝已作，汝等当作所作，当于曝露林中、空舍、山泽、岩窟，敷草树叶，思惟禅思，不起放逸，莫令后悔，是则为我随顺之教。」
    即说偈言：
    「说身为丘冢，觉观夜起烟，昼业为火然，婆罗门正觉。
      精进勤发掘，黠慧明智士，以智慧利剑，厌离胜进者。
      五盖为巨龟，忿恨为氍氀，悭嫉为肉段，五欲屠杀处。
      无明为楞耆，疑惑于二道，门扇现我慢，漏尽罗汉龙，究竟断诸论，故我如是说。」
    佛说此经已，彼比丘闻佛所说，欢喜奉行。

别译杂阿含18经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，有一比丘于清晨朝往趣河边，脱衣洗浴。
    还出岸上，晞干其身。
    有天放光照于河岸，问比丘言：
    「比丘！此是巢窟，夜则烟出，昼则火燃，有婆罗门见是事已，破彼巢窟，并掘其地。
    时，有智人语婆罗门言：『以刀掘地。』
    见有一龟，婆罗门言：『取是龟来。』
    复语：『掘地。』见一蝮蛇，语：『令捉取。』
    复语：『掘地。』见一肉段，语：『令挽取。』
    复语：『掘地。』见一刀舍，婆罗门言：『此是刀舍。』语：『令掘取。』
    复语：『掘地。』见楞祇芒毒虫，语：『令掘取。』
    复语：『掘地。』见有二道，复语：『掘出。』
    语：『更掘地。』见有石聚，语：『令出石。』
    复语：『掘地。』见有一龙，婆罗门言：『莫恼于龙。』即跪彼龙天。」
    语比丘言：
    「莫忘我语，可以问佛，佛有所说，至心忆持，所以者何？我不见若天、若魔、若梵有能分别者，除佛及以声闻弟子比丘，无能得解如是问者。」
    尔时，比丘往至佛所，顶礼佛足，在一面立，所闻天语，具向佛说：
    「世尊！云何巢窟，夜则烟出，昼则火然？谁是婆罗门？谁是智人？云何是刀？云何是掘？云何为龟？云何蝮蛇？云何肉段？云何刀舍？云何楞祇芒毒虫？云何二道？云何石聚？云何名龙？」
    佛告比丘：「谛听！谛听！当为汝说。
    巢窟者，所谓是身：受于父母精气，四大和合，衣食长养，乃得成身，而此身者，会至散败[月*逢]胀虫烂，乃至碎坏。
    夜烟出者，种种觉、观。
    昼火然者，从身口业，广有所作。
    婆罗门者，即是如来。
    有智人者，即诸声闻。
    刀，喻智慧。
    掘地者，喻于精进。
    龟者，喻于五盖。
    蝮蛇者，喻瞋恼害。
    肉段者，喻悭，贪嫉妒。
    刀舍者，喻五欲。
    楞祇芒毒虫，喻如愚痴。
    二道者，喻于疑。
    诸石聚者，喻于我慢。
    龙者，喻于罗汉尽诸有结。」
    尔时，世尊即说偈言：
    「巢窟名为身，觉观如彼烟，造作如火然，婆罗门如佛。
      智人是声闻，刀即是智慧，掘地喻精进，五盖犹如龟。
      瞋恚如蝮蛇，贪嫉如肉段，五欲如刀舍，愚痴如楞祇。
      疑者如二道，我见如石聚，汝今莫恼龙，龙是真罗汉，善答问难者，唯有佛世尊。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders)。


增壹阿含39品10经

增壹阿含39品10经[佛光本354经/7法](等法品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    满愿子亦将五百比丘游本生处。
    尔时，世尊于罗阅城九十日夏坐已，渐渐在人间游化，来至舍卫城中祇树给孤独园。
    尔时，众多比丘各散在人间[游化]，亦来至世尊所。到已，头面礼足，在一面坐。
    尔时，世尊问诸比丘：
    「汝等为在何处夏坐？」
    诸比丘对曰：
    「在本所生处而受夏坐。」
    世尊告曰：
    「汝等所生之处比丘之中，能自行阿练若，复能称誉阿练若；自行乞食，复教他人使行乞食，不失时宜；自着补纳衣，复教他人使着补纳衣；自修知足，亦复叹誉知足之行；自行少欲，亦复叹说少欲之行；自乐闲静之处，复教他人在闲静之处；自守其行，复教他人使守其行；己身戒具清净，复教他人使修其戒；己身三昧成就，复教他人使行三昧；己身智慧成就，复教他人使行智慧；己身解脱成就，复教他人使行解脱；己身解脱见慧成就，复教他人使行此法，身能教化不有厌足，说法无懈倦？」
    尔时，诸比丘白世尊言：
    「比丘满愿子于此诸比丘中堪任教化，己身修阿练若行，亦复叹誉阿练若行；己身着补纳衣，少欲知足，精进勇猛，乞食，乐闲静之处，戒、三昧、智慧、解脱、解脱见慧成就，复教他人使行此法，自能教化，说法无厌足。」
    尔时，世尊与诸比丘说微妙法。是时，诸比丘闻佛说法已，小停左右，便从{坐}[座]起，繞佛三匝，便退而去。
    尔时，舍利弗去世尊不远，结跏趺坐，正身正意，系念在前。尔时，舍利弗便作是念：
    「今满愿子快得善利，所以然者，诸梵行比丘叹誉其德，然复世尊称可其语，亦不逆之，我当何日与彼人得共相见，与其谈论。」
    是时，满愿子于本生处，教化周讫，渐渐人间教化，来至世尊所，头面礼足，在一面坐。尔时，世尊渐与说法。是时，满愿子闻说法已，即从{坐}[座]起，头面礼足，便退而去，以尼师檀着右肩上，往诣昼暗园中。
    尔时，有一比丘遥见满愿子以尼师檀着右肩上，至彼园中。见已，即往至舍利弗所，白舍利弗言：
    「世尊常所叹满愿子方至如来所，从佛闻法，今诣园中，尊者宜知是时。」
    是时，舍利弗闻比丘语，即从{坐}[座]起，以尼师檀着右肩上，往至彼园中。
    是时，满愿子在一树下结跏趺坐，舍利弗亦复在一树下端坐思惟。
    是时，舍利弗便从{坐}[座]起，往至满愿子所。到已，共相问讯，在一面坐。尔时，舍利弗问满愿子曰：
    「云何，满愿子！为由世尊得修梵行，为弟子乎？」
    满愿子报曰：「如是，如是。」
    时，舍利弗复问曰：
    「复因世尊得修清净戒乎？」
    满愿子言：「非也。」
    舍利弗言：
    「为由心清净于如来所而修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「为见清净于如来所得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「云何，为无犹豫得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗曰：
    「为由行迹清净得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「云何，于道之中智修清净得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「云何，知见清净得修梵行乎？」
    满愿子报曰：「非也。」
    舍利弗言：
    「我今所问：『于如来所得修梵行乎？』汝复报吾言：『如是。』吾复问：『智慧、心清净、道知见清净得修梵行耶？』汝复言：『非也。』汝今云何于如来所得修梵行耶？」
    满愿子报曰：
    「戒清净义者，能使心清净；心清净义者，能使见清净；见清净义者，能使无犹豫清净；无犹豫清净义者，能使行迹清净；行迹清净义者，能使道清净；道清净义者，能使知见清净；知见清净义者，能使入涅槃义。是谓：于如来所得修梵行。」
    舍利弗言：
    「汝今所说义何所趣向？」
    满愿子言：
    「我今当引譬喻解此义，智者以譬喻解此义，智者自寤，犹如今日波斯匿王，从舍卫城至婆祇国，两国中间布七乘车。是时，波斯匿王出城先乘一车至第二车，即乘第二车，复舍第一车，小复前行，乘第三车而舍第二车，小复前行，乘第四车而舍第三车，小复前行，乘第五车而舍第四车，又复前行，乘第六车而舍第五车，又复前行，乘第七车而舍第六车，入婆祇国。是时，波斯匿王以至宫中。设有人问：『大王今日为乘何等车来至此宫？』彼王欲何报？」
    舍利弗报言：
    「设当有人问者，当如是报曰：『吾出舍卫城，先乘第一车至第二车，复舍第二车乘第三车，复舍第三车乘第四车，复舍第四车乘第五车，复舍第五车乘第六车，复舍第六车乘第七车至婆祇国，所以然者，皆由前车至第二车，展转相因得至彼国。』设有人问者，应当作是报之。」
    满{类}[愿?]子报曰：
    「戒清净义亦复如是，由心清净得见清净；由见清净得至除犹豫清净；由无犹豫义得至行迹清净；由行迹清净义得至道清净；由道清净义得至知见清净；由知见清净义得至涅槃义于如来所得修梵行，所以然者，戒清净义者是受入之貌，然如来说使除受入；心清净义亦是受入之貌，然如来说除受入；……乃至知见之义亦是受入，如来说除受入，乃至涅槃，如来所得修梵行。若当戒清净于如来所得修梵行者，凡夫之人亦当取灭度，所以然者，凡夫之人亦有此戒法。世尊所说者，以次成道得至涅槃界，非独戒清净得至灭度，犹如有[人]欲上七重楼上，要当以次而至，戒清净义亦复如是，渐渐至心，由心至见，由见至无犹豫，由无犹豫，{净至}[得至净]于行迹，由净行迹得至于道，由于净道得至知见，由净知见得至涅槃。」
    是时，舍利弗即称：
    「善哉！善哉！快说此义。汝今为名何等？诸比丘梵行之人，称汝何等号？」
    满愿子言：
    「我今名为满愿子，母姓弥多那尼。」
    舍利弗言：
    「善哉！善哉！满愿子！贤圣法中实无等伦，怀抱甘露，演布无穷，我今所问甚深之义，汝尽演说。设当诸梵行人以首戴行世间，犹不能得报其恩，其有来亲近问讯者，彼人快得善利，我今亦得其善利，承受其教。」
    满愿子报曰：
    「善哉！善哉！如汝所言。汝今为名何等？诸比丘为何等号？」
    舍利弗报曰：
    「我名忧波提舍，母名舍利，诸比丘号吾为舍利弗。」
    满愿子言：
    「我今与大人共论，先亦不知法之大主来至此间，设当知尊者舍利弗来至此者，亦无此辩共相酬答。然，尊问此甚深之义，寻时发遣。善哉！舍利弗！佛弟子中最为上首，恒以甘露法味而自娱乐。设当诸梵行人，以首戴尊者舍利弗行世间，从岁至岁犹不能报斯须之恩，其有众生来问讯尊者、亲近者，彼人快得善利，我等亦快得善利。」
    尔时，二贤在彼园共如是论议。
    是时，二人各闻所说，欢{善}[喜?]奉行。
    等法及昼度，水及城郭喻，识、均头、二轮，波蜜及七车。

中阿含9经/七车经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在竹林精舍与大比丘众共受夏坐，尊者满慈子亦于生地受夏坐。
    是时，生地诸比丘受夏坐讫，过三月已，补治衣竟，摄衣持钵，从生地出，向王舍城。展转进前，至王舍城，住王舍城竹林精舍。
    是时，生地诸比丘诣世尊所，稽首作礼，却坐一面。
    世尊问曰：
    「诸比丘！从何所来？何处夏坐？」
    生地诸比丘白曰：
    「世尊！从生地来，于生地夏坐。」
    世尊问曰：
    「于彼生地诸比丘中，何等比丘为诸比丘所共称誉：自少欲、知足，称说少欲、知足；自闲居，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰，成就欢喜，称说劝发渴仰，成就欢喜？」
    生地诸比丘白曰：
    「世尊！尊者满慈子于彼生地为诸比丘所共称誉：自少欲、知足，称说少欲、知足；自闲居，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰，成就欢喜，称说劝发渴仰，成就欢喜。」
    是时，尊者舍梨子在众中坐。尊者舍梨子作如是念：
    「世尊如事问彼生地诸比丘辈，生地诸比丘极大称誉贤者满慈子：自少欲、知足，称说少欲、知足；自闲居，称说闲居；自精进，称说精进；自正念，称说正念；自一心，称说一心；自智慧，称说智慧；自漏尽，称说漏尽；自劝发渴仰，成就欢喜，称说劝发渴仰，成就欢喜。」
    尊者舍梨子复作是念：
    「何时当得与贤者满慈子共聚集会，问其少义，彼或能听我之所问。」
    尔时，世尊于王舍城受夏坐讫，过三月已，补治衣竟，摄衣持钵，从王舍城出，向舍卫国展转进前，至舍卫国，即住胜林给孤独园。
    尊者舍梨子与生地诸比丘于王舍城共住少日，摄衣持钵，向舍卫国展转进前，至舍卫国，共住胜林给孤独园。
    是时，尊者满慈子于生地受夏坐讫，过三月已，补治衣竟，摄衣持钵，从生地出，向舍卫国展转进前，至舍卫国，亦住胜林给孤独园。
    尊者满慈子诣世尊所，稽首作礼，于如来前敷尼师檀，结{加}[跏]趺坐。
    时，尊者舍梨子问余比丘：
    「诸贤！何者是贤者满慈子耶？」
    诸比丘白尊者舍梨子：
    「唯然，尊者在如来前坐，白晰隆鼻，如鹦鹉[口*隽]，即其人也。」
    时，尊者舍梨子知满慈子色貌已，则善记念。
    尊者满慈子过夜平旦，着衣持钵，入舍卫国而行乞食。食讫中后，还举衣钵，澡洗手足，以尼师檀着于肩上，至安陀林经行之处。
    尊者舍梨子亦过夜平旦，着衣持钵，入舍卫国而行乞食。食讫中后，还举衣钵，澡洗手足，以尼师檀着于肩上，至安陀林经行之处。
    时，尊者满慈子到安陀林，于一树下敷尼师檀，结{加}[跏]趺坐。尊者舍梨子亦至安陀林，离满慈子不远，于一树下敷尼师檀，结{加}[跏]趺坐。
    尊者舍梨子则于晡时从燕坐起，往诣尊者满慈子所，共相问讯，却坐一面，则问尊者满慈子曰：
    「贤者！从沙门瞿昙修梵行耶？」
    答曰：「如是。」
    「云何，贤者！以戒净故，从沙门瞿昙修梵行耶？」
    答曰：「不也。」
    「以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，从沙门瞿昙修梵行耶？」
    答曰：「不也。」
    又复问曰：
    「我向问：『贤者从沙门瞿昙修梵行耶？』则言：『如是。』今问贤者：『以戒净故，从沙门瞿昙修梵行耶？』便言：『不也。』『以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，从沙门瞿昙修梵行耶？』便言：『不也。』然以何义从沙门瞿昙修梵行耶？」
    答曰：「贤者！以无余涅槃故。」
    又复问曰：
    「云何，贤者！以戒净故，沙门瞿昙施设无余涅槃耶？」
    答曰：「不也。」
    「以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，沙门瞿昙施设无余涅槃耶？」
    答曰：「不也。」
    又复问曰：
    「我向问仁：『云何，贤者！以戒净故，沙门瞿昙施设无余涅槃耶？』贤者言：『不。』『以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，沙门瞿昙施设无余涅槃耶？』贤者言：『不。』贤者所说为是何义？云何得知？」
    答曰：
    「贤者！若以戒净故，世尊沙门瞿昙施设无余涅槃者，则以有余称说无余。以心净故、以见净故、以疑盖净故、以道非道知见净故、以道迹知见净故、以道迹断智净故，世尊沙门瞿昙施设无余涅槃者，则以有余称说无余。贤者！若离此法，世尊施设无余涅槃者，则凡夫亦当般涅槃，以凡夫亦离此法故。
    贤者！但以戒净故，得心净；以心净故，得见净；以见净故，得疑盖净；以疑盖净故，得道非道知见净；以道非道知见净故，得道迹知见净；以道迹知见净故，得道迹断智净；以道迹断智净故，世尊沙门瞿昙施设无余涅槃也。
    贤者！复听！昔拘萨罗王波斯匿在舍卫国，于婆鸡帝有事，彼作是念：『以何方便，令一日行，从舍卫国至婆鸡帝耶？』复作是念：『我今宁可从舍卫国至婆鸡帝，于其中间布置七车。』
    尔时，即从舍卫国至婆鸡帝，于其中间布置七车。布七车已，从舍卫国出，至初车，乘初车至第二车，舍初车，乘第二车至第三车，舍第二车，乘第三车至第四车，舍第三车，乘第四车至第五车，舍第四车，乘第五车至第六车，舍第五车，乘第六车至第七车，[舍第六车]，乘第七车，于一日中至婆鸡帝。
    彼于婆鸡帝办其事已，大臣围绕，坐王正殿，群臣白曰：『云何，天王！以一日行，从舍卫国至婆鸡帝耶？』
    王曰：『如是。』
    『云何，天王！乘第一车，一日从舍卫国至婆鸡帝耶？』
    王曰：『不也。』
    『乘第二车，乘第三车，……至第七车，从舍卫国至婆鸡帝耶？』
    王曰︰『不也。』
    云何，贤者！拘萨罗王波斯匿群臣复问︰『当云何说？』
    王答群臣：『我在舍卫国，于婆鸡帝有事，我作是念：「以何方便，令一日行，从舍卫国至婆鸡帝耶？」我复作是念：「我今宁可从舍卫国至婆鸡帝，于其中间布置七车。」我时即从舍卫国至婆鸡帝，于其中间布置七车。布七车已，从舍卫国出，至初车，乘初车至第二车，舍初车，乘第二车至第三车，舍第二车，乘第三车至第四车，舍第三车，乘第四车至第五车，舍第四车，乘第五车至第六车，舍第五车，乘第六车至第七车，[舍第六车]，乘第七车，于一日中至婆鸡帝。』
    如是，贤者！拘萨罗王波斯匿答对群臣所问如是。
    如是，贤者！以戒净故，得心净；以心净故，得见净；以见净故，得疑盖净；以疑盖净故，得道非道知见净；以道非道知见净故，得道迹知见净；以道迹知见净故，得道迹断智净；以道迹断智净故，世尊施设无余涅槃。」
    于是，尊者舍梨子问尊者满慈子：
    「贤者名何等？诸梵行人云何称贤者耶？」
    尊者满慈子答曰：
    「贤者！我号满也，我母名慈，故诸梵行人称我为满慈子。」
    尊者舍梨子叹曰：
    「善哉！善哉！贤者满慈子为如来弟子所作智辩，聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游，以问贤者甚深义尽能报故。贤者满慈子！诸梵行人为得大利，得值贤者满慈子随时往见，随时礼拜，我今亦得大利，随时往见，随时礼拜。诸梵行人应当萦衣顶上戴贤者满慈子，为得大利。我今亦得大利，随时往见，随时礼拜。」
    尊者满慈子问尊者舍梨子：
    「贤者名何等？诸梵行人云何称贤者耶？」
    尊者舍梨子答曰：
    「贤者！我字优波鞮舍，我母名舍梨，故诸梵行人称我为舍梨子。」
    尊者满慈子叹曰：
    「我今与世尊弟子共论而不知，第二尊共论而不知，法将共论而不知，转法轮复转弟子共论而不知。若我知尊者舍梨子者，不能答一句，况复尔所深论。善哉！善哉！尊者舍梨子为如来弟子所作智辩，聪明决定，安隐无畏，成就调御，逮大辩才，得甘露幢，于甘露界自作证成就游，以尊者甚深甚深问故。尊者舍梨子！诸梵行人为得大利，得值尊者舍梨子，随时往见，随时礼拜，我今亦得大利，随时往见，随时礼拜。诸梵行人应当萦衣顶上戴尊者舍梨子，为得大利。我今亦得大利，随时往见，随时礼拜。」
    如是，二贤更相称说，更相赞善已，欢喜奉行，即从{坐}[座]起，各还所止。
南北传经文比对(庄春江作)：
    「生地」(MA)，「本所生处」(AA)，南传作「出生地的」(jātibhūmakā)，菩提比丘长老英译为「来自[幸福者]家乡的」(from [the Blessed One’s] native land)，并说明，中括号里的文字(按：即「幸福者」)，是来自注释书。按：「幸福者」即「世尊」，「出生地的比丘」即「在当地出生的比丘」。
    「戒净」(MA)，「清净戒」(AA)，南传作「戒清净」(sīlavisuddhi)，菩提比丘长老英译为「德行的洁净」(purification of virtue)，并解说，以下的「七清净」，在《尼科耶》并没有成为一组地被分析，但却是《清净道论》的全部架构(scaffolding for the entire Visuddhimagga)，书中以全面开发传统注释的止观定义了每个不同的阶段。
    「心净」(MA)，「心清净」(AA)，南传作「心清净」(cittavisuddhi)，菩提比丘长老英译为「心的洁净」(purification of mind)，并解说，这是克服五盖的禅定。
    「见净」(MA)，「见清净」(AA)，南传作「见清净」(di??hivisuddhi)，菩提比丘长老英译为「见解的洁净」(purification of view)。
    「疑盖净」(MA)，「无犹豫；无犹豫清净」(AA)，南传作「解疑清净」(ka?khāvitara?avisuddhi，另译为「度疑清净；解除疑惑清净」)，菩提比丘长老英译为「以克服疑惑而洁净」(purification by overcoming doubt)。
    「道非道知见净」(MA)，「行迹清净」(AA)，南传作「道非道智见清净」(maggāmagga?ā?adassanavisuddhi)，菩提比丘长老英译为「以什么是道与什么不是道之理解与见解而洁净」(purification by knowledge and vision of what is the path and what is not the path)。
    「道迹知见净」(MA)，「于道之中智修清净；道清净」(AA)，南传作「道迹智见清净」(pa?ipadā?ā?adassanavisuddhi)，菩提比丘长老英译为「以路之理解与见解而洁净」(purification by knowledge and vision of the way)。
    「道迹断智净」(MA)，「知见清净」(AA)，南传作「智见清净」(?ā?adassanavisuddhi)，菩提比丘长老英译为「以理解与见解而洁净」(purification by knowledge and vision)。
    「以有余称说无余」，南传作「就等同安立有取着为无取着般涅槃」(sa-upādāna?yeva samāna? anupādāparinibbāna? pa??apeyya)，菩提比丘长老英译为「他描述所有仍伴随着执着的为无执着最后涅槃」(he would have described what is still accompanied by clinging as final Nibbana without clinging)。
    「萦衣顶上戴」(MA)，「以首戴行世间」(AA)，南传作「以头顶着…兜裆布抬着他走」(Cela??ukena…muddhanā pariharantā)，菩提比丘长老英译为「将…放在头上到处带着」(it were by carrying…about on a cushion on their heads)。
    「等法及昼度，……波蜜及七车。」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。
    「接力车」(rathavinīta?，另译为「传车」)，菩提比丘长老英译为「接力战车」(relay chariots)。


增壹阿含40品1经

增壹阿含40品1经[佛光本355经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，众多比丘食后皆集普会讲堂，作如是论议：
    「此须弥山极为广大，非众山之所及，甚奇！甚特！高广极峻如是，不久当复坏败，无有遗余，依须弥山更有大山，亦复坏败。」
    尔时，世尊以天耳闻众多比丘而作是论，即从座起，往至彼讲堂所，即就坐。
    尔时，世尊告诸比丘：
    「汝等在此为何等论？欲何所施行？」
    诸比丘对曰：
    「诸人集此，论其法事，向所论说，皆自如法。」
    世尊告曰：
    「善哉！比丘！汝等出家正应法论，亦复不舍贤圣默然，所以然者，若比丘集聚一处，当施行二事，云何为二？一者当共法论，二者当贤圣默然，汝等论此二事，终获安隐，不失时宜。汝等向者，作何等如法之{义}[议]？」
    诸比丘对曰：
    「今众多比丘来集此堂，作如是论议：『甚奇！甚特！此须弥山极高广大，然此须弥山如是，不久当复败坏，及诸四面铁围山亦当如是坏败。』向者，集此作如法论也。」
    世尊告曰：
    「汝等欲闻此世间境界坏败之变乎？」
    诸比丘白佛言：
    「今正是时，唯愿世尊以时演说，使众生之类心得解脱。」
    世尊告诸比丘曰：
    「汝等善思念之，藏在心怀。」
    诸比丘对曰：
    「如是，世尊！」尔时，诸比丘从佛受教。
    世尊告曰：
    「须弥山者极为广大，非众山所及。若比丘欲知须弥山，出水上高八万四千由旬，入水亦深八万四千由旬。然，须弥山四种宝所造：金、银、水精、琉璃，又有四角，亦四种所造：金、银、水精、琉璃，金城银郭，银城金郭，水精城琉璃郭，琉璃城水精郭。然，须弥山上有五种天在彼居止，皆由宿缘而住彼间，云何为五？所谓彼银城中，有细脚天在彼居止；彼金城中，有尸利沙天在彼居止；水精城中，有欢悦天在彼居止；琉璃城中，有力盛天在彼居止；金、银城中间，毗沙门天王在彼居住，将诸阅叉不可称计；金城、水精城中间，有毗留博叉天王，将诸龙神在彼居止；水精城、琉璃城中间，有毗留勒叉天王在彼居止；琉璃城、银城中间，有提头赖咤天王在彼居止。
    比丘当知：须弥山下有阿须伦居止。若阿须伦欲与三十三天共斗时，先与细脚天共斗，设得胜，复至金城与尸利沙天共斗，已胜尸利沙天，复至水精城与欢悦天共斗，已胜彼，复至琉璃城，已胜彼天，便共三十三天共斗。
    比丘当知：须弥山顶三十三天在彼居止，昼夜照明，光自相照，故致此耳。依须弥山日月流行，日天子城郭纵广五十一由旬，月天子城郭纵广三十九由旬，最大星纵广一由旬，最小星纵广二百步。须弥山顶东、西、南、北纵广八万四千由旬，近须弥山南有大铁围山，长八万四千里，高八万里。又，此山表有尼弥陀山围彼山，去尼弥陀山，复有山名佉罗山，去此山，复更有山名{俾}[伊]沙山，去此山，复更有山名马头山，[去马头山]，复更有山名毗那耶山，次毗那耶有山名铁围大铁围山。
    铁围中间有八大地狱，一一地狱有十六隔子。然，彼铁围山于阎浮里地多所饶益：阎浮里地设无铁围山者，此间恒当臭处。铁围山表有香积山，香积山侧有八万四千白象王止住彼间，各有六牙，金银校饰。彼香山中有八万四千窟，诸象在彼居止，皆金、银、水精、琉璃所造。最上象者，释提桓因躬自乘之，最下[象]者，转轮圣王乘之。香积山侧有摩陀池水，皆生优钵莲华、拘牟头华，然彼诸象掘根而食。摩陀池水侧复有山名优阇伽罗，然彼山皆生若干种草木，鸟狩虫蠡悉在彼间。依彼山，皆有神通得道之人而往彼间。次复有山名般荼婆，次复有山名耆阇崛山，此是阎浮里地所依之处。
    比丘当知：或有是时，若此世间欲坏败时，然天不降雨，所种生苗不复长大，诸有小河泉源皆悉枯竭。一切诸行皆归无常，不得久住。比丘当知：或有是时，此四大驶河，所谓恒伽、私头、死陀、婆叉，亦复枯竭而无遗余。如是，比丘！无常百变正谓此耳。
    比丘！或有是时，若此世间有二日出时，是时，百草树木皆悉雕落。如是，比丘！无常变易，不得久停，是时，诸泉源小水皆悉枯竭。比丘当知：若二日出时，尔时，四大海水百由旬内皆悉枯竭，渐渐至七百由旬，水自然竭。
    比丘当知：若世间三日出现时，四大海水千由旬内，水自然竭，渐渐乃至七千由旬，水自然竭。
    比丘当知：若四日出现世时，四大海水深千由旬在。如是，比丘！一切诸行皆悉无常，不得久住。
    比丘当知：或有是时，若世间有五日出时，是时，四大海水余有七百由旬水，渐渐至百由旬。比丘当知：若五日出时，是时，海水一由旬在，渐渐水竭而无遗余。若五日出时，余正有七尺水在，五日出时，海水尽竭无有遗余。比丘当知：一切行无常，不得久住。
    比丘当知：或有是时，六日出时，此地厚六万八千由旬皆悉烟出，须弥山亦渐渐融坏。若六日出时，此三千大千国土皆悉融坏，犹如陶家烧瓦器也。是时，三千大千剎土亦复如是，洞然火出，靡不周遍。比丘当知：若六日出时，八大地狱亦复消灭，人民命终，依须弥山五种之天亦复命终，三十三天、艳天、……乃至他化自在天亦复命终，宫殿皆空。若六日出时，是时，须弥山及三千大千剎土皆悉洞然而无遗余。如是，比丘！一切行无常，不得久住。
    比丘当知：或有是时，若七日出，是时，此地虽厚六万八千由旬及三千大千剎土皆悉火起。若复七日出时，此须弥山渐渐融坏，百千由旬自然崩落，永无有余，亦复不见尘烟之分，况见灰乎！是时，三十三天、……乃至他化自在天宫殿，皆悉火然，此间火炎乃至梵天上。新生天子在彼天宫者，由来不见劫烧，见此炎光，普怀恐惧，畏为火所烧，然，彼旧生天子等曾见劫烧，便来慰劳后生天子：『汝等勿怀恐惧，此火终不来至此间。』比丘当知：七日出时，从此间至六天，乃至三千大千剎土悉为灰土，亦无形质之兆。如是，比丘！一切行无常，不可久保，皆归于尽。尔时，人民命终，尽生他方剎土，若生天上。设复地狱中众生宿罪已毕，生天上、若他方剎土，设彼地狱众生罪未毕者，复移至他方剎土。比丘当知：若七日出时，无复日月光明星宿之兆，是时，日月已灭，无复昼夜。是谓，比丘！由缘报故，致此坏败。
    比丘复当知：劫还成就时，或有是时，火还自灭，虚空之中有大云起，渐渐降雨。是时，此三千大千剎土水遍满其中，水乃至梵天上。比丘当知：是时，此水渐渐停住而自消灭。复有风起，名曰随岚，吹此水聚着一处。是时，彼风起千须弥山、千祇弥陀山、千尼弥陀山、千佉罗山、千伊沙山、千毗那[耶]山、千铁围山、千大铁围山，复生八千地狱，复生千马头山、千香积山、千般荼婆山、千优阇伽[罗]山、千阎浮提、千瞿耶尼、千弗于逮、千郁单曰，复生千[四]海水，复生千四天王宫、千三十三天、千艳天、千兜术天、千化自在天、千他化自在天。
    比丘当知：或有是时，水灭地复还生。是时，地上自然有地肥，极为香美，胜于甘露。欲知彼地肥气味，犹如甜蒲桃酒。比丘当知：或有此时，光音天自相谓言：『我等欲至阎浮提，观看彼地形还复之时。』光音天子来下世间，见地上有此地肥，便以指嘗(尝)着口中而取食之。是时，天子食地肥多者，转无威神，又无光明，身体遂重而生骨肉，即失神足，不复能飞。又，彼天子食地肥少[者]，身体不重，亦复不失神足，亦能在虚空中飞行。
    是时，天子失神足者，皆共{呼}[号]哭自相谓言：『我等今日极为穷厄，复失神足。』即住世间，不能复还天上，遂食此地肥，各各相视颜色。彼时，天子欲意多者，便成女人，遂行情欲，共相娱乐。是谓，比丘！初世成时，有此淫法，流布世间，是旧常之法，女人必出于世，亦复旧法非适今也。
    是时，余光音天见此天子以堕落，皆来呵骂而告之曰：『汝等何为行此不净之行？』是时，众生复作是念：『我等当作方便，宜共止宿，使人不见。』转转作屋舍，自覆形体。是谓，比丘！有此因缘，今有屋舍。
    比丘当知：或有是时，地肥自然入地，后转生粳米，极为鲜净，亦无皮表，极为香好，令人肥白，朝收暮生，暮收朝生。是谓，比丘！尔时，始有此粳米之名生。
    比丘！或有是时，人民懈怠不勤生活，彼人便作是念：『我今何为日日收此粳米？应当二日一收。』是时，彼人二日一收粳米。尔时，人民展转怀妊，由此转有生分。
    复有众生语彼众生言：『我等共取粳米。』是时，彼人报曰：『吾{以}[已]取二日食粮。』此人闻已，复生此念：『我当储四日食粮。』即时办四日食粮。复有众生语彼众生：『可共相将外收粳米。』此人报曰：『吾{以}[已]收四日食粮。』彼人闻已，便生此念：『吾当办八日食粮。』即办八日食储。尔时，彼粳米更不复生。
    是时，众生各生此念：『世间有大灾患，今此粳米遂不如本，今当分此粳米。』即时分粳米。尔时，众生复生此念：『我今可自藏粳米，当盗他粳米。』是时，彼众生自藏粳米，便盗他粳米。彼主见盗粳米，语彼人曰：『汝何故取吾粳米？今舍汝罪，后莫更犯。』尔时，世间初有此盗心。是时，复有众生闻此语，复自生念：『我今可{藏此已}[自藏]粳米，当盗他粳米。』是时，彼众生便舍己物，而取他物。彼主见已，语彼人曰：『汝今何为取我粳米乎？』然彼人默然不对。是时，物主即时手拳相加，自今已后，更莫相侵。
    是时，众多人民闻众生相盗，各共{运}[云]集，自相谓言：『世间有此非法，各共相盗，今当立守田人，使守护田，其有众生聪明高才者，当立为守田主。』是时，即选择田主而语之曰：『汝等当知世间有此非法窃盗，汝今守田当雇其直，诸人民来取他粳米者，即惩其罪。』尔时，即安田主。比丘当知：尔时，其守田者，号为剎利种，皆是旧法，非为{非}[今]法。」
    尔时，世尊便说此偈：
    「始有剎利种，姓中之上者，聪明高才人，天人所敬待。」
    尔时，其有人民侵他物者，是时，剎利取惩罚之。然，复彼人不改其愆，故复犯之，是时，剎利之主敕作刀杖，取彼人而枭其首。尔时，世间初有此杀生。是时，众多人民闻此教令：『其有窃盗粳米者，剎利主即取杀之。』皆怀恐惧，衣毛皆竖，各作草{卢}[芦?]于中坐禅，修其梵行，而一其心，舍离家业、妻子、儿妇，独静其志，修于梵行。因此已来，而有婆罗门之名姓。是时，便有此二种姓出现世间。
    比丘当知：彼时，由盗故便有杀生，由杀故便有刀杖。是时，剎利主告人民曰：『其有端政(正)高才者，当使统此人民。』又告之曰：『其有人民窃盗者，使惩其罪。』尔时，便有此毗舍种姓出现于世。
    尔时，多有众生便生此念：『今日众生之类各共杀生，皆由业之所致也，今可来往周旋，以自生活。』尔时，便有首陀罗种姓出现世间。」
    尔时，世尊便说此偈：
    「初有剎利种，次有婆罗门，第三名毗舍，次复首陀姓。
      有此四种姓，渐渐而相生，皆是天身来，而同为一色。」
    「比丘当知：尔时，有此杀、盗心，无复有此自然粳米。尔时，便有五种谷子：一者根子，二者茎子，三者枝子，四者华子，五者果子，及余所生之种子，是谓五种之子，皆是他方剎土风吹使来，取用作种，以此自济。如是，比丘！世间有此瑞应，便有生、老、病、死，致使今日有五盛阴身，不得尽于苦际，此名为劫成败时之变易也。
    吾与汝说，诸佛世尊常所应行，今尽与汝说之。当乐闲居静处，当念坐禅，勿起懈怠。今不精诚，后悔无益，此是我之教诲也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含8经/七日经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游鞞舍离，在?氏树园。
    尔时，世尊告诸比丘：
    「一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱，所以者何？
    有时不雨；当不雨时，一切诸树、百谷、药木皆悉枯槁，摧碎灭尽，不得常住。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时二日出世；二日出时，诸沟渠川流皆悉竭尽，不得常住。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时三日出世；三日出时，诸大江河皆悉竭尽，不得常住。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时四日出世；四日出时，诸大泉源从阎浮洲五河所出：一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，彼大泉源皆悉竭尽，不得常住。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时五日出世；五日出时，大海水减一百由延，转减乃至七百由延。五日出时，海水余有七百由延，转减乃至一百由延。五日出时，大海水减一多罗树，转减乃至七多罗树。五日出时，海水余有七多罗树，转减乃至一多罗树。五日出时，海水减一人，转减乃至七人。五日出时，海水余有七人，转减乃至一人。五日出时，海水减至颈、至肩、至腰、至{ [月*奇]}[胯]、至膝、至踝，有时海水消尽，不足没指。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时六日出世；六日出时，一切大地、须弥山王皆悉烟起，合为一烟。譬如：陶师始爨灶(灶)时，皆悉烟起，合为一烟，如是，六日出时，一切大地、须弥山王皆悉烟起，合为一烟。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    复次，有时七日出世；七日出时，一切大地、须弥山王洞燃俱炽，合为一{[火*佥]}[焰]。如是，七日出时，一切大地须弥山王洞燃俱炽，合为一{[火*佥]}[焰]，风吹火{[火*佥]}[焰]，乃至梵天。是时，晃昱诸天始生天者，不谙世间成败，不见世间成败，不知世间成败，见大火已，皆恐怖毛竖而作是念：火不来至此耶？火不来至此耶？前生诸天谙世间成败，见世间成败，知世间成败，见大火已，慰劳诸天曰：『莫得恐怖！火法齐彼，终不至此。』七日出时，须弥山王百由延崩散坏灭尽，二百由延、三百由延，乃至七百由延崩散坏灭尽。七日出时，须弥山王及此大地烧坏消灭，无余栽烬，如燃酥油，煎熬消尽，无余烟墨，如是，七日出时，须弥山王及此大地无余灾(灾)烬。是故，一切行无常、不久住法、速变易法、不可{猗}[倚]法，如是，诸行不当乐着，当患厌之，当求舍离，当求解脱。
    我今为汝说须弥山王当崩坏尽，谁有能信？唯见谛者耳；我今为汝说大海水当竭消尽，谁有能信？唯见谛者耳；我今为汝说一切大地当烧燃尽，谁有能信？唯见谛者耳，所以者何？比丘！昔有大师名曰善眼，为外道仙人之所师宗，舍离欲爱，得如意足。善眼大师有无量百千弟子，善眼大师为诸弟子说梵世法。若善眼大师为说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰摩天，或生兜率哆天，或生化乐天，或生他化乐天。若善眼大师为说梵世法时，诸弟子等设有具足奉行法者，彼修四梵室，舍离于欲，彼命终已，得生梵天。
    彼时，善眼大师而作是念：『我不应与弟子等同俱至后世共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天中。』彼时，善眼大师则于后时更修增上慈，修增上慈已，命终得生晃昱天中。善眼大师及诸弟子学道不虚，得大果报。
    诸比丘！于意云何？昔善眼大师为外道仙人之所师宗，舍离欲爱，得如意足者，汝谓异人耶？莫作斯念！当知即是我也。我于尔时名善眼大师，为外道仙人之所师宗，舍离欲爱，得如意足。我于尔时有无量百千弟子，我于尔时为诸弟子说梵世法。我说梵世法时，诸弟子等有不具足奉行法者，彼命终已，或生四王天，或生三十三天，或生焰摩天，或生兜率哆天，或生化乐天，或生他化乐天。我说梵世法时，诸弟子等设有具足奉行法者，修四梵室，舍离于欲，彼命终已，得生梵天。我于尔时而作是念：『我不应与弟子等同俱至后世共生一处，我今宁可更修增上慈，修增上慈已，命终得生晃昱天中。』我于后时更修增上慈，修增上慈已，命终得生晃昱天中。我于尔时及诸弟子学道不虚，得大果报。
    我于尔时亲行斯道，为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。尔时，说法不至究竟，不究竟白净，不究竟梵行，不究竟梵行讫，尔时，不离生、老、病、死、啼哭、忧戚，亦未能得脱一切苦。
    比丘！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，我今自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行，究竟梵行讫，我今已离生、老、病、死、啼哭、忧戚，我今已得脱一切苦。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「一切行无常」，「一切诸行皆归无常」(AA)，南传作「诸行是无常的」(Aniccā… sa?khārā)，菩提比丘长老英译为「条件所成的现象是不持久的」(conditioned phenomena are impermanent)，或「所有形成物是不持久的」(all formations are impermanent, MN.35)，在MN.35的注解中并解说，这里的「行」是指所有「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「(一切行)不可倚法」，南传作「诸行是不安的」(anassāsikā…sa?khārā，另译为「诸行是不安息的」)，菩提比丘长老英译为「条件所成的现象是不可靠的」(conditioned phenomena are unreliable)。
    「不足没指」，南传作「没有手指节高的高度」(a?gulipabbamattampi…na hoti)，菩提比丘长老英译为「不足浸湿一个人的手指节」(is not enough to wet the joints of one's fingers)。「没指」，应读作「莫指」。
    「地肥」，参看《中阿含154经》比对。
    「五种谷子」，参看《杂阿含39经》。
    「有眼者」(cakkhumā)，菩提比丘长老英译为「有眼光者」(the one with vision)，并在SN.6.1的注解中说明「有眼者」是指佛陀，参看《杂阿含1192经》「有眼者」比对。


增壹阿含40品2经

增壹阿含40品2经[佛光本356经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    是时，摩竭国王阿阇世，在群臣中而作是说：
    「此拔祇国极为炽盛，人民众多，吾当攻伐，摄彼邦土。」
    是时，阿阇世王告婆利迦婆罗门曰：
    「汝今往至世尊所，持吾姓名，往问讯世尊，礼敬承事，云：『王阿阇世白世尊言：「意欲攻伐拔祇国，为可尔不？」』设如来有所说者，汝善思惟，来向吾说，所以然者，如来语终不有二。」
    是时，婆罗门受王教敕，往至世尊所，共相问讯，在一面坐。是时，婆罗门白佛言：
    「王阿阇世礼敬世尊，承事问讯。」
    又复重白：
    「意欲往攻伐拔祇大国，先来问佛为可尔不？」
    尔时，彼婆罗门以衣覆头脚，着象牙屐，腰带利剑，不应说法。
    是时，世尊告阿难曰：
    「若拔祇人民修七法者，终不为外寇所坏，云何为七？若当拔祇国人民尽集一处而不散者，便不为他国所坏，是{调}[谓?]初法不为外寇所败。
    复次，阿难！拔祇国人上下和顺，拔祇人民不为外人所擒，是谓，阿难！第二之法不为外寇所坏。
    复次，阿难！若拔祇国人亦不淫他，着他女人色，是谓：第三之法不为外寇所坏。
    复次，阿难！若拔祇国不从此间而传至彼，亦复不从彼间传来至此，是谓：第四之法不为外寇所坏。
    复次，阿难！若拔祇国人供养沙门、婆罗门，承事礼敬梵行人者，是谓：第五之法，是时便不为外寇所{获}[坏]。
    复次，阿难！若拔祇国人民不贪着他财宝者，是谓：第六法不为外寇所坏。
    复次，阿难！若拔祇国人民皆同一心{不?}向神寺，专精其意，便不为外寇所坏也，是谓：第七之法不为外寇所坏。是谓，阿难！彼拔祇人修此七法者，终不为外人所坏。」
    是时，梵志白佛言：
    「设当彼人成就一法，犹不可坏，何况七法而可坏乎？」
    「止！止！世尊！国事猥多，欲还所止。」
    尔时，梵志即从{坐}[座]起而去。
    彼梵志[去]不远，尔时世尊告诸比丘：
    「我今当说七不退转法。汝等谛听！善思念之。」
    诸比丘白佛言：「唯然，世尊！」
    尔时，诸比丘从佛受教。世尊告曰：
    「云何为七不退转之法？比丘当知：若比丘共集一处，皆共和顺，上下相奉，转进于上，修诸善法而不退转，亦不为魔所得便，是谓：初法不退转。
    复次，众僧和合顺从其教，转进于上而不退转，不为魔王所坏，是谓：第二之法不退转也。
    复次，比丘！不着事务，不修世荣，转进于上，不为魔天所得其便，是谓：第三不退转之法也。
    复次，比丘！不讽诵杂书，终日策役其情意，转进于上，不为魔王得其便，是谓：第四不退转之法也。
    复次，比丘！勤修其法，除去睡眠，恒自警寤，转进于上，不为弊魔而得其便，是谓：第五不退转之法。
    复次，比丘！不学算术，亦不使人习之，乐闲静之处修习其法，转进于上，不为弊魔得其便也，是谓：第六不退转之法。
    复次，比丘！起一切世间不可乐想，习于禅行，忍诸法教，转进于上，不为魔所得其便，是谓：[第]七不退转法也。若有比丘成就此七法，共和顺者，便不为魔得其便也。」
    尔时，世尊说此偈言：
    「除去于事业，又非思惟乱，设不行此者，亦不得三昧。
      能乐于法者，分别其法义，比丘乐此行，便致三昧定。
    是故，比丘！当求方便，成此七法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含142经/雨势经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游王舍城，在鹫岩山中。
    尔时，摩竭陀王未生怨鞞陀提子与跋耆相憎，常在眷属数作是说：
    「跋耆国人有大如意足，有大威德，有大福佑，有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄。」
    于是，摩竭陀王未生怨鞞陀提子闻世尊游王舍城，在鹫岩山中，便告大臣雨势曰：
    「我闻沙门瞿昙游王舍城，在鹫岩山中。雨势！汝往至沙门瞿昙所，汝持我名问讯圣体安快无病，气力如常耶？当作是语：『瞿昙！摩竭陀王未生怨鞞陀提子问讯圣体安快无病，气力如常耶？瞿昙！摩竭陀王未生怨鞞陀提子与跋耆相憎，常在眷属数作是说：「跋耆国人有大如意足，有大威德，有大福佑，有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄。」沙门瞿昙当何所说？』雨势！若沙门瞿昙有所说者，汝善受持，所以者何？如是之人，终不妄说。」
    大臣雨势受王教已，乘最好乘，与五百乘俱出王舍城，即便往诣鹫岩山中。登鹫岩山，下车步进，往诣佛所，便与世尊共相问讯，却坐一面，白曰：
    「瞿昙！摩竭陀王未生怨鞞陀提子问讯圣体安快无病，气力如常耶？瞿昙！摩竭陀王未生怨鞞陀提子与跋耆相憎，常在眷属数作是说：『跋耆国人有大如意足，有大威德，有大福佑，有大威神，我当断灭跋耆人种，破坏跋耆，令跋耆人遭无量厄。』沙门瞿昙当何所说？」
    世尊闻已，告曰：
    「雨势！我昔曾游于跋耆国，彼国有寺名遮惒逻。雨势！尔时，我为跋耆国人说七不衰法，跋耆国人则能受行七不衰法。雨势！若跋耆国人行七不衰法而不犯者，跋耆必胜，则为不衰。」
    大臣雨势白世尊曰：
    「沙门瞿昙略说此事，不广分别，我等不能得解此义，愿沙门瞿昙广分别说，当令我等得知此义。」
    世尊告曰：
    「雨势！谛听！善思念之，我当为汝广说此义。」
    大臣雨势受教而听。
    是时，尊者阿难执拂侍佛，世尊回顾问曰：
    「阿难！颇闻跋耆数数集会、多聚集耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆数数集会、多聚集也。」
    世尊即告大臣雨势：
    「若彼跋耆数数集会、多聚集者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆共俱集会、俱作跋耆事、共俱起耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆共俱集会、俱作跋耆事、共俱起也。」
    世尊复告大臣雨势：
    「若彼跋耆共俱集会、俱作跋耆事、共俱起者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆未施设者不更施设，本所施设而不改易，旧跋耆法善奉行耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆未施设者不更施设，本所施设而不改易，旧跋耆法善奉行也。」
    世尊复告大臣雨势：
    「若彼跋耆未施设者不更施设，本所施设而不改易，旧跋耆法善奉行者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆不以力势而犯他妇、他童女耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆不以力势而犯他妇、他童女也。」
    世尊复告大臣雨势：
    「若彼跋耆不以力势而犯他妇、他童女者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受。」
    世尊复告大臣雨势：
    「若彼跋耆有名德尊重者，跋耆悉共宗敬、恭奉、供养，于彼闻教则受者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废，本之所为不减损耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废，本之所为不减损也。」
    世尊复告大臣雨势：
    「若彼跋耆所有旧寺，跋耆悉共修饰、遵奉、供养、礼事，本之所施常作不废，本之所为不减损者，跋耆必胜，则为不衰。」
    世尊复问尊者阿难：
    「颇闻跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具耶？」
    尊者阿难白曰：
    「世尊！我闻跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具。」
    世尊复告大臣雨势：
    「若彼跋耆悉共拥护诸阿罗诃，极大爱敬，常愿未来阿罗诃者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具者，跋耆必胜，则为不衰。雨势！跋耆行此七不衰法，诸受持此七不衰法者，跋耆必胜，则为不衰。」
    于是，大臣雨势即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「瞿昙！设彼跋耆成就一不衰法者，摩竭陀王未生怨鞞陀提子不能伏彼，况复具七不衰法耶？瞿昙！我国事多，请退还归。」
    世尊报曰：「欲去随意。」
    于是，大臣雨势闻佛所说，则善受持，起绕世尊三匝而去。
    大臣雨势去后不久，于是，世尊回顾告曰：
    「阿难！若有比丘依鹫岩山处处住者，宣令一切尽集讲堂，一切集已，便来白我。」
    尊者阿难即受佛教：「唯然，世尊！」
    是时，尊者阿难便行宣令，若有比丘依鹫岩山处处住者，今令一切尽集讲堂。一切集已，还诣佛所，稽首作礼，却住一面，白曰：
    「世尊！我已宣令，若有比丘依鹫岩山处处住者，悉令一切尽集讲堂，今皆已集，唯愿世尊自知其时。」
    于是，世尊将尊者阿难往诣讲堂，于比丘众前敷座而坐，告诸比丘：
    「今为汝说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘数数集会、多聚集者，比丘必胜，则法不衰。若比丘共齐集会、俱作众事、共俱起者，比丘必胜，则法不衰。若比丘未施设事不更施设，本所施设而不改易，我所说戒善奉行者，比丘必胜，则法不衰。若比丘此未来有爱、喜欲共俱、爱乐彼彼有起不随者，比丘必胜，则法不衰。若比丘有长老上尊俱学梵行，比丘悉共宗敬、恭奉、供养，于彼闻教则受者，比丘必胜，则法不衰。若比丘有无事处、山林、高岩、闲居静处，寂无音声，远离、无恶、无有人民，随顺宴坐，乐住不离者，比丘必胜，则法不衰。若比丘悉共拥护诸梵行者，至重爱敬，常愿未来诸梵行者而欲令来，既已来者乐恒久住，常使不乏衣被、饮食、床榻、汤药、诸生活具者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    于是，世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘尊师，恭敬、极重供养、奉事者，比丘必胜，则法不衰。若比丘法、众、戒、不放逸、供给、定，恭敬、极重供养、奉事者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘不行于业，不乐于业，不习业者，比丘必胜，则法不衰。不行哗说，不乐哗说，不习哗说者……不行聚会，不乐聚会，不习聚会者……不行杂合，不乐杂合，不习杂合者……不行睡眠，不乐睡眠，不习睡眠者……不为利，不为誉，不为他人行梵行者……不为暂尔，不为德胜，于其中间舍方便，令德胜者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘成就信财、戒财、惭财、愧财、博闻财、施财，成就慧财者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘成就信力、精进力、惭力、愧力、念力、定力，成就慧力者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘修念觉支，依舍离、依无欲、依灭尽、趣向出要，择法……精进……喜……息……定……修舍觉支，依舍离、依无欲、依灭尽、趣向出要者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「我为汝等更说七不衰法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为七？若比丘应与面前律与面前律，应与忆律与忆律，应与不痴律与不痴律，应与自发露与自发露，应与居与居，应与展转与展转，众中起诤，当以如弃粪扫止诤法止之者，比丘必胜，则法不衰。若比丘行此七不衰法，受持不犯者，比丘必胜，则法不衰。」
    世尊复告诸比丘曰：
    「今为汝等说六慰劳法，汝等谛听！善思念之。」
    时，诸比丘白曰：「唯然。」
    佛言：
    「云何为六？以慈身业向诸梵行，是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    如是，慈口业……慈意业……。
    若有法利如法得利，自所饭食，至在钵中，如是利分布施诸梵行，是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    若有戒：不缺、不穿、无秽、无黑、如地不随他、圣所称誉、具善受持，如是戒分布施诸梵行，是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    若有见是圣出要、明了深达、能正尽苦，如是见分布施诸梵行，是慰劳法：爱法、乐法、令爱、令重、令奉、令敬、令修、令摄、得沙门、得一心、得精进、得涅槃。
    我向所言六慰劳法者，因此故说。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。

长阿含2经/游行经(庄春江标点)
    如是我闻：
    一时，佛在罗阅城耆阇崛山中，与大比丘众千二百五十人俱。
    是时，摩竭王阿阇世欲伐跋祇，王自念言：
    「彼虽勇健，人众豪强，以我取彼，未足为难。」
    时，阿阇世王命婆罗门大臣禹舍，而告之曰：
    「汝诣耆阇崛山，至世尊所，持我名字，礼世尊足，问讯世尊：『起居轻利，游步强耶？』又白世尊：『跋祇国人自恃勇健，民众豪强，不顺伏我，我欲伐之，不审世尊何所诫敕？』若有教诫，汝善忆念，勿有遗漏，如所闻说。如来所言，终不虚妄。」
    大臣禹舍受王教已，即乘宝车诣耆阇崛山，到所止处，下车步进，至世尊所，问讯毕，一面坐，白世尊曰：
    「摩竭王阿阇世稽首佛足，敬问殷勤：『起居轻利，游步强耶？』又白世尊：『跋祇国人自恃勇健，民众豪强，不顺伏我，我欲伐之，不审世尊何所诫敕？』」
    尔时，阿难在世尊后执扇扇佛。佛告阿难：
    「汝闻跋祇国人数相集会，讲议正事不？」
    答曰：「闻之。」
    佛告阿难：
    「若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人君臣和顺，上下相敬不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人奉法晓忌，不违礼度不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人孝事父母，敬顺师长不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增{上}[盛]，其国久安，无能侵损。阿难！汝闻跋祇国人恭于宗庙，致敬鬼神不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增{上}[盛]，其国久安，无能侵损。阿难！汝闻跋祇国人闺门真正洁净无秽，至于戏笑，言不及邪不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。阿难！汝闻跋祇国人宗事沙门，敬持戒者，瞻视护养，未尝懈惓不？」
    答曰：「闻之。」
    「阿难！若能尔者，长幼和顺，转更增盛，其国久安，无能侵损。」
    时，大臣禹舍白佛言：
    「彼国人民若行一法，犹不可图，况复具七？国事多故，今请辞还归。」
    佛言：「可，宜知是时。」
    时，禹舍即从座起，繞佛三匝，揖让而退。
    其去未久，佛告阿难：
    「汝敕罗阅祇左右诸比丘尽集讲堂。」
    对曰：「唯然。」
    即诣罗阅祇城，集诸比丘，尽会讲堂，白世尊曰：
    「诸比丘已集，唯圣知时。」
    尔时，世尊即从座起，诣法讲堂，就座而坐，告诸比丘：
    「我当为汝说七不退法，谛听！谛听！善思念之。」
    时，诸比丘白佛言：「唯然，世尊！愿乐欲闻。」
    佛告诸比丘：
    「七不退法者：一曰：数相集会，讲论正义，则长幼和顺，法不可坏。二曰：上下和同，敬顺无违，则长幼和顺，法不可坏。三曰：奉法晓忌，不违制度，则长幼和顺，法不可坏。四曰：若有比丘力能护众，多诸知识，宜敬事之，则长幼和顺，法不可坏。五曰：念护心意，孝敬为首，则长幼和顺，法不可坏。六曰：净修梵行，不随欲态，则长幼和顺，法不可坏。七曰：先人后己，不贪名利，则长幼和顺，法不可坏。」
    佛告比丘：
    「复有七法，令法增长，无有损耗：一者乐于少事，不好多为，则法增长，无有损耗。二者乐于静默，不好多言。三者少于睡眠，无有昏昧。四者不为群党，言无益事。五者不以无德而自称誉。六者不与恶人而为伴党。七者乐于山林闲静独处。如是比丘，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，令法增长，无有损耗，何谓为七？一者有信，信于如来、至真、正觉……十号具足。二者知惭，耻于己阙。三者知愧，羞为恶行。四者多闻，其所受持，上中下善，义味深奥，清净无秽，梵行具足。五者精勤苦行，灭恶修善，勤习不舍。六者昔所学习，忆念不忘。七者修习智慧，知生灭法，趣贤圣要，尽诸苦本。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，令法增长，无有损耗，何谓为七？一者敬佛，二者敬法，三者敬僧，四者敬戒，五者敬定，六者敬顺父母，七者敬不放逸。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，则法增长，无有损耗，何谓为七法？一者观身不净，二者观食不净，三者不乐世间，四者常念死想，五者起无常想，六者无常苦想，七者苦无我想。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「复有七法，则法增长，无有损耗，何谓为七？一者修念觉意，闲静无欲，出要无为。二者修法觉意。三者修精进觉意。四者修喜觉意。五者修猗觉意。六者修定觉意。七者修护觉意。如是七法，则法增长，无有损耗。」
    佛告比丘：
    「有六不退法，令法增长，无有损耗，何谓为六？一者身常行慈，不害众生。二者口宣仁慈，不演恶言。三者意念慈心，不怀坏损。四者得净利养，与众共之，平等无二。五者持贤圣戒，无有阙漏，亦无垢秽，必定不动。六者见贤圣道，以尽苦际。如是六法，则法增长，无有损耗。」
    佛告比丘：
    「复有六不退法，令法增长，无有损耗，一者念佛，二者念法，三者念僧，四者念戒，五者念施，六者念天。修此六念，则法增长，无有损耗。」
    尔时，世尊于罗阅祇随宜住已，告阿难言：
    「汝等皆严，吾欲诣竹园。」
    对曰：「唯然。」即严衣钵，与诸大众侍从世尊，路由摩竭，次到竹园，往堂上坐，与诸比丘说戒、定、慧；修戒获定，得大果报；修定获智，得大果报；修智心净，得等解脱，尽于三漏：欲漏、有漏、无明漏。已得解脱，生解脱智：生死已尽，梵行已立，所作已办，不受后有。
    尔时，世尊于竹园随宜住已，告阿难曰：
    「汝等皆严，当诣巴陵弗城。」
    对曰：「唯然。」
    即严衣钵，与诸大众侍从世尊，路由摩竭，次到巴陵弗城，巴陵树下坐。……（编译者删略）
南北传经文比对(庄春江作)：
    「不衰法」，南传作「不衰退法」(satta aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「不乐于业」，南传作「是不乐于作业者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，并解说这里的「作业者」(kamma，另译为「业；行为」)，不是佛教佛教专用与的意思(按：即业报的「业」)，而是「被做的事」(things to be done)。菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
    「不习业者」，南传作「不乐于致力作业者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works)。菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work)。
    「不为暂尔，不为德胜」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosāna? āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)。菩提比丘长老英译为「他们的精神锻炼不因为一些小特质的成就而带到一个终结的中途」(do not bring their spiritual cultivation to a conclusion midway, on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字直译为「殊胜+到达(得达；证得)」。
    「面前律」等为「七灭诤」，参看《中阿含196经》。
    「慰劳法」(和睦法)等为「六合敬」，参看《中阿含196经》。
    「法利如法得利」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。「法利」，南传作「如法利养」(dhammaladdhā)，另译为「法利；法得；法利得」。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「除非以叛逆」(a??atra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda)。菩提比丘长老英译为「除非经由背叛」(except through treachery)。
    「除非以离间」(a??atra mithubhedā)，Maurice Walshe先生英译为「与设计他们彼此对立」(and setting them against one another)。菩提比丘长老英译为「除非经由内部的意见不合(内讧)」(except through internal dissension)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「保持一致」(keep consistently)。菩提比丘长老英译为「有德品行的共同方式」(common……ways of virtuous behavior)。
    「僧团父」(sa?ghapitaro)，Maurice Walshe先生英译为「教团的父亲们」(fathers of the order)。菩提比丘长老英译为「僧团的父亲们」(fathers of the Sa?gha)。
    「现起」(paccupa??hāpessanti)，Maurice Walshe先生英译为「展现」(show)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「慈身业(MA)；身常行慈(DA)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。


增壹阿含40品3经

增壹阿含40品3经[佛光本357经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说七使，汝等善思念之。」
    诸比丘对曰：「如是，世尊！」
    是时，诸比丘从佛受教。
    世尊告曰：
    「云何为七？一者贪欲使，二者瞋恚使，三者骄慢使，四者痴使，五者疑使，六者见使，七者欲世间使，是谓，比丘！有此七使，使众生之类，永处幽暗，缠结其身，流转世间，无有休息，亦不能知生死根原，犹如彼二牛，一黑、一白，共同一轭，共相牵引，不得相远，此众生类亦复如是，为此贪欲使、无明使所缠结，不得相离，其余五使亦复追从，五使适从，七使亦然。若凡夫之人，为此七使所缚，流转生死，不得解脱，不能知苦之元本。
    比丘！当知：由此七使便有三恶趣：地狱、畜生、饿鬼，由此七使不能得度弊魔境界。
    然此七使之法复有七药，云何为七？贪欲使者，念觉意治之，瞋恚使者，法觉意治之，邪见使者，精进觉意治之，欲世间使者，喜觉意治之，骄慢使者，猗觉意治之，疑使者，定觉意治之，无明使者，护觉意治之，是谓，比丘！此七使用七觉意治之。
    比丘！当知：我本未成佛道为菩萨行，坐道树下，便生斯念：『欲界众生为何等所系？』复作是念：『此众生类为七使流转生死，永不得解[脱]，我今亦为此七使所系，不得解脱。』尔时，复作是念：『此七使为用何治之？』复重思惟：『此七使者当用七觉意治之，我当思惟七觉意。』思惟七觉意时，有漏心尽，便得解脱，后成无上正真之道，七日之中结跏趺坐，重思惟此七觉意。
    是故，诸比丘！若欲舍七使者，当念修行七觉意法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「见使」，南传作「见烦恼潜在趋势」(di??hānusayo)，菩提比丘长老英译为「见解之表面下的趋势」(the underlying tendency to views)。
    「欲世间使」，南传作「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「存在欲望之表面下的趋势」(the underlying tendency to lust for existence)。
    「彼二牛」的譬喻，参看《杂阿含250经》、《杂阿含572经》。


增壹阿含40品4经

增壹阿含40品4经[佛光本358经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有七种之人可事、可敬，是世间无上福田，云何为七种人？所谓七人者：一者行慈，二者行悲，三者行喜，四者行护，五者行空，六者行无想，七者行无愿，是谓：七种之人可事、可敬，是世间无上福田，所以然者，其有众生行此七法者，于现法中获其果报。」
    尔时，阿难白世尊言：
    「何以故不说须陀洹、斯陀含、阿那含、阿罗汉、辟支佛、佛，乃说此七事乎？」
    世尊告曰：
    「行慈七人其行与须陀洹，乃至佛其事不同，虽供养须陀洹，乃至佛不现得报，然，供养此七人者于现世得报。
    是故，阿难！当勤加勇猛成办七法。如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含40品5经

增壹阿含40品5经[佛光本359经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离猕猴池侧，与大比丘众五百人俱。
    是时，世尊到时，着衣持钵，及将阿难入毗舍离乞食。
    尔时，毗舍离城内有大长者，名毗罗先，饶财多宝，不可称计，然复悭贪无惠施之心，唯食宿福，更不造新。尔时，彼长者将诸婇女在后宫作倡伎乐，自相娱乐。
    尔时，世尊往诣彼巷，知而问阿难曰：「今闻作倡伎乐为是何家？」
    阿难白佛：「是毗罗先长者家。」
    佛告阿难：
    「此长者却后七日命终，当生涕哭地狱中，所以然者，此是常法：若断善根之人命终之时，皆生涕哭地狱中。今此长者宿福已尽，更不造新。」
    阿难白佛言：「颇有因缘使此长者七日不命终乎？」
    佛告阿难：
    「无此因缘得不命终{乎}，昔所种行，今日已尽，此不可免。」
    阿难白佛：「颇有方宜令此长者不生涕哭地狱乎？」
    佛告阿难：「有此方宜可使长者不入地狱耳。」
    阿难白佛言：「何等因缘使长者不入地狱？」
    佛告阿难：「设此长者剃除须发，着三法衣出家学道者，便得免此罪也。」
    阿难白佛言：「今我能使此长者出家学道。」
    尔时，阿难辞世尊已，往至彼长者家，在门外立。
    是时，长者遥见阿难来，即出奉迎，便请使坐，时，阿难语长者曰：
    「今我是一切智人边闻，然如来今记：『汝身却后七日当身坏命终，生涕哭地狱中。』」
    长者闻已，即怀恐惧，衣毛皆竖，白阿难曰：
    「颇有此因缘使七日之中不命终乎？」
    阿难告曰：「无此因缘令七日中得免命终。」
    长者复白言：「颇有因缘我今命终，不生涕哭地狱中乎？」
    阿难告曰：
    「世尊亦有此教：『若当长者剃除须发，着三法衣出家学道者，便不入地狱中。』汝今可宜出家学道，得到彼岸。」
    长者白言：「阿难并在前去，我正尔当往。」
    是时，阿难便舍而去。
    长者便作是念：
    「言七日者犹{常}[尚]为远，吾今宜可五欲自娱乐，然后当出家学道。」
    是时，阿难明日复至长者家，语长者曰：
    「一日已过，余有六日在，可时出家。」
    长者白言：「阿难并在前，正尔当寻从。」
    然彼长者犹故不去。
    是时，阿难二日、三日，乃至六日至长者家，语长者曰：
    「可时出家，后悔无及。设不出家者，今日命终，当生涕哭地狱中。」
    长者白阿难曰：「尊者并在前，正尔当随后。」
    阿难告曰：「长者！今日以何神足至彼间？方言先遣吾耶？但今欲共一时俱往。」
    是时，阿难将此长者往至世尊所，到已，头面礼足，白佛言：
    「今此长者欲得出家学道，唯愿如来当与剃除须发，使得学道。」
    佛告阿难：「汝今躬可度此长者。」
    是时，阿难受佛教敕，即时与长者剃除须发，教令着三法衣，使学正法。是时，阿难教彼比丘曰：
    「汝当念修行，念佛、念法、念比丘僧、念戒、念施、念天、念休息、念安般、念身、念死，当修行如是之法，是谓，比丘！行此十念者，便获大果报，得甘露法味。」
    是时，毗罗先修行如是法已，即其日命终，生四天王中。
    是时，阿难即阇维彼身，还至世尊所，头面礼足，在一面立。
    尔时，阿难白世尊言：「向者，比丘毗罗先者今已命终，为生何处？」
    世尊告曰：「今此比丘命终生四天王[中]。」
    阿难白佛言：「于彼命终当生何处？」
    世尊告曰：
    「于彼命终当生三十三天，展转生艳天、兜术天、化自在天、他化自在天，从彼命终复还来生，乃至四天王中，是谓，阿难！毗罗先比丘七变周旋天人之中，最后得人身，出家学道，当尽苦际，所以然者，斯于如来有信心故。
    阿难！当知：此阎浮提地南北二万一千由旬，东西七千由旬，设有人供养阎浮里地人，其福为多不？」
    阿难白佛言：「甚多，甚多，世尊！」
    佛告阿难：
    「若有众生如撀牛顷信心不绝修行十念者，其福不可量，无有能量者。如是，阿难！当求方便，修行十念。如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含40品6经

增壹阿含40品6经[佛光本360经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我当说极妙之法，初、中、竟善，义理深邃，具足得修梵行，此经名为净诸漏法，汝等善思念之。」
    [诸]比丘对曰：
    「如是，世尊！」是时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为净诸漏法？或有有漏缘见得断，[或有有漏恭敬得断，]或有有漏亲近得断，或有有漏远离得断，或有有漏娱乐得断，或有有漏威仪得断，或有有漏思惟得断。
    彼云何有漏由见得断？于是，凡夫之人不睹圣人，不顺从如来之法，不能拥护贤圣之法，不亲近善知识，不与善知识从事，其闻法所应思惟法者亦不分别，不应思惟者而思惟之：未生欲漏而生，已生欲漏便增多；未生有漏而生，已生有漏便增多；未生无明漏而生，已生无明漏便增多，此法不应思惟而思惟之。
    彼云何法应思惟，然不思惟此法？所言思惟法者，未生欲漏使不生，已生欲漏而灭之；未生有漏令不生，已生有漏而灭之；未生无明漏令不生，已生无明漏而灭之，是谓：此法应可思惟而不思惟，所不应思惟者便思惟之。[所]应思惟者复不思惟之：未生欲漏而生，已生欲漏而增多；未生有漏而生，已生有漏而增多；未生无明漏而生，已生无明漏而增多。彼人作如是思惟：云何有过去久远？我今当有过去久远？或复思惟：无过去久远？云何当有过去久远？为谁有过去久远？云何复有当来久远？我今当有将来久远？或复言：『无将来久远？云何当有将来久远？为谁有将来久远？云何有此众生久远？此众生久远为从何来？从此命终当生何处？』彼人起此不祥之念，便兴六见，展转生{耶想}[邪见想]：有我见审有此见、无有我见审兴此见、有我见无我见于中起审见、又复自观身复兴此见，于己而不见己、复兴此见：于无我而不见无我，于中起此见、尔时，彼人复生此邪见：我者即是今世，亦是后世，常存于世而不朽败，亦不变易，复不移动，是谓：名为邪见之聚。邪见、灾患、忧、悲、苦、恼，皆由此生而不可疗治，亦复不能舍，遂增苦本。由是不为沙门之行、涅槃之道。
    又复，比丘！贤圣弟子修其法，不失次叙，善能拥护，与善知识共从事，彼能分别：不可思惟法亦能知[之]、所可思惟法亦能知之、彼所不应思惟法亦不思惟之、所应思惟法而思惟之。
    彼云何不应思惟法而不思惟之？于是，诸法未生欲漏而生，已生欲漏而增多；未生有漏而生，已生有漏而增多；未生无明漏而生，已生无明漏而增多。是谓：此法不应[思惟者而不]思惟之。
    彼何等法应思惟者而思惟之？于是，诸法未生欲漏而不生，已生欲漏而灭之；未生有漏而不生，已生有漏而灭之；未生无明漏而不生，已生无明漏而灭之。是谓：此法应可[思惟而]思惟之。
    彼不应思惟者亦不思惟之，可思惟者便思惟之，彼作如是思惟，便灭三法，云何为三？身{耶}[邪]、戒盗、疑。设不知、见，则增有漏之行，设见、闻、念、知者，则不增有漏之行，已知、已见，有漏便不生，是谓：此漏见所断也。
    彼云何漏恭敬所断？于是，比丘！堪忍饥寒，勤苦风雨、蚊虻、恶言、骂辱，身生痛{脑}[恼]，极为烦疼，命垂欲断，便能忍之。若不尔者，便起苦恼，设复能堪忍者如是不生，是谓：此漏恭敬所断。
    彼云何漏亲近所断？于是，比丘持心受衣，不兴荣饰，但欲支其形体，欲除寒热，欲令风雨不加其身，又覆形体不令外露。又持心随时乞食，不起染着之心，但欲趣支形体，使故痛得差，新者不生，守护众行，无所触犯，长夜安隐而修梵行，久存于世。复持心意亲近床座，亦不着荣华服饰，但欲除饥寒、风雨、蚊虻之类，趣支其形，得行道法。又复持心亲近医药，不生染着之心，于彼医药但欲使疾病除愈故，身体得安隐。设不亲近者，则生有漏之患，若亲近，则无有漏之患，是谓：此漏亲近所断。
    彼云何有漏远离所断？于是，比丘除去乱想，犹如恶象、骆驼、牛、马、虎、狼、狗、蛇蚖、深坑、危岸、柘棘、峻崖、湿泥，皆当远离之。莫与恶知识从事，亦复不与恶人相近，能熟思惟不去心首。设不将护者，则生有漏，设拥护者，则不生有漏，是谓：有漏远离所断。
    彼云何有漏娱乐所断？于是，比丘生欲想而不舍离，设起瞋恚想亦不舍离，设复起疾想亦不舍离。设不舍离者，则生有漏；[设]能舍离者，便能不起有漏，是谓：此漏娱乐所断。
    云何有漏威仪所断？于{此}[是]，比丘！若眼见色不起色想，亦不起染污之心，具足眼根，亦无缺漏而护眼根，若耳闻声、鼻嗅香、舌知味、身知细滑、意知法都不起染污之心，亦不起想着而护意根。若不摄其威仪，则生有漏，若摄其威仪者，则无有漏之患，是谓：此漏威仪所断。
    彼何等有漏思惟所断？于是，比丘修念觉意，依无欲、依无污、依灭尽而求出要，修法觉意；精进觉意、喜觉意、猗觉意、定觉意、护觉意，依无欲、依无污、依灭尽而求出要。若不修此者，则生有漏之患，设能修者，则不生有漏之患。是谓：此漏思惟所断。
    若复，比丘！于比丘中诸所有漏，见断者便见断之，恭敬断者便恭敬断之，亲近断者亲近断之，远离断者远离断之，[娱乐断者娱乐断之，]威仪断者威仪断之，思惟断者思惟断之，是谓，比丘！具足一切威仪，能断结、去爱，度于四流，渐渐越苦。是谓，比丘！除有漏之法。
    诸佛世尊常所施行慈念一切有形之类，今已施行，汝等常乐闲居树下，勤加精进，勿有懈怠。今不勤加者，后悔无益，此是我之训教。」
    尔时，[诸]比丘闻佛所说，欢喜奉行。

中阿含10经/漏尽经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，世尊告诸比丘：
    「以知、以见故，诸漏得尽，非不知、非不见也。云何以知、以见故，诸漏得尽耶？有正思惟、不正思惟：若不正思惟者，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。若正思惟者，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。
    然，凡夫愚人不得闻正法，不值真知识，不知圣法，不调御圣法，不知如真法。不正思惟者未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。正思惟者未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。不知如真法故，不应念法而念，应念法而不念；以不应念法而念，应念法而不念故，未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。
    多闻圣弟子得闻正法，值真知识，调御圣法，知如真法。不正思惟者未生欲漏而生，已生便增广；未生有漏、无明漏而生，已生便增广。正思惟者未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭。知如真法已，不应念法不念，应念法便念；以不应念法不念，应念法便念故，未生欲漏而不生，已生便灭；未生有漏、无明漏而不生，已生便灭也。
    有七断漏、烦恼、忧戚法，云何为七？有漏从见断，有漏从护断，有漏从离断，有漏从用断，有漏从忍断，有漏从除断，有漏从思惟断。
    云何有漏从见断耶？凡夫愚人不得闻正法，不值真知识，不知圣法，不调御圣法，不知如真法，不正思惟故，便作是念：『我有过去世？我无过去世？我何因过去世？我云何过去世耶？我有未来世？我无未来世？我何因未来世？我云何未来世耶？自疑己身何谓是？云何是耶？今此众生从何所来？当至何所？本何因有？当何因有？』彼作如是不正思惟，于六见中随其见生而生真有神，此见生而生真无神，此见生而生神见神，此见生而生神见非神，此见生而生非神见神，此见生而生此是神，能语、能知、能作、[能]教、{作}[能]起、教起，生彼彼处受善恶报，定无所从来，定不有，定不当有。是谓：见之弊，为见所动，见结所系，凡夫愚人以是之故，便受生、老、病、死苦也。
    多闻圣弟子得闻正法，值真知识，调御圣法，知如真法，知苦如真，知苦{习}[集]、知苦灭、知苦灭道如真。如是，知如真已，则三结尽：身见、戒取、疑，三结尽已，得须陀洹，不堕恶法、定、趣正觉、极受七有：天上、人间七往来已，便得苦际。若不知见者，则生烦恼、忧戚，知见则不生烦恼、忧戚，是谓：有漏从见断也。
    云何有漏从护断耶？比丘！眼见色，护眼根者，以正思惟不净观也，不护眼根者，不正思惟以净观也。若不护者，则生烦恼、忧戚；护则不生烦恼、忧戚。如是，耳、鼻、舌、身，意知法护意根者，以正思惟不净观也，不护意根者，不正思惟以净观也。若不护者，则生烦恼、忧戚；护则不生烦恼、忧戚，是谓：有漏从护断也。
    云何有漏从离断耶？比丘！见恶象则当远离，恶马、恶牛、恶狗、毒蛇、恶道、沟坑、屏厕、江河、深泉、山岩；恶知识、恶朋友、恶异道、恶闾里、恶居止：若诸梵行与其同处，人无疑者而使有疑，比丘者应当离。恶知识、恶朋友、恶异道、恶闾里、恶居止：若诸梵行与其同处，人无疑者而使有疑，尽当远离。若不离者，则生烦恼、忧戚；离则不生烦恼、忧戚，是谓：有漏从离断也。
    云何有漏从用断耶？比丘！若用衣服，非为利故，非以贡高故，非为严饰故，但为蚊虻、风雨、寒热故，以惭愧故也。若用饮食，非为利故，非以贡高故，非为肥悦故，但为令身久住，除烦恼、忧戚故，以行梵行故，欲令故病断，新病不生故，久住安隐无病故也。若用居止房舍、床褥、卧具，非为利故，非以贡高故，非为严饰故，但为疲{惓}[倦]得止息故，得静坐故也。若用汤药，非为利故，非以贡高故，非为肥悦故，但为除病恼故，摄御命根故，安隐无病故。若不用者，则生烦恼、忧戚；用则不生烦恼、忧戚，是谓：有漏从用断也。
    云何有漏从忍断耶？比丘！精进断恶不善，修善法故，常有起想，专心精勤，身体、皮肉、筋骨、血髓皆令干竭，不舍精进，要得所求，乃舍精进。比丘！复当堪忍饥渴、寒热、蚊虻蝇蚤虱、风日所逼，恶声捶杖亦能忍之。身遇诸病，极为苦痛，至命欲绝，诸不可乐，皆能堪忍。若不忍者，则生烦恼、忧戚；忍则不生烦恼、忧戚，是谓：有漏从忍断也。
    云何有漏从除断耶？比丘！生欲念不除断舍离，生恚念、害念不除断舍离，若不除者，则生烦恼、忧戚；除则不生烦恼、忧戚，是谓：有漏从除断也。
    云何有漏从思惟断耶？比丘！思惟初念觉支，依离、依无欲、依于灭尽，{起}[趣]至出要，[择]法、精进、喜、息、定，思惟第七舍觉支，依离、依无欲、依于灭尽，趣至出要。若不思惟者，则生烦恼、忧戚；思惟则不生烦恼、忧戚，是谓：有漏从思惟断也。
    若使比丘有漏从见断则以见断，有漏从护断则以护断，有漏从离断则以离断，有漏从用断则以用断，有漏从忍断则以忍断，有漏从除断则以除断，有漏从思惟断则以思惟断，是谓：比丘一切漏尽，诸结已解，能以正智而得苦际。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有漏从见断」(MA)，「有漏缘见得断」(AA)，南传作「有烦恼应该以见舍断」(Atthi…āsavā dassanā pahātabbā)，菩提比丘长老英译为「有污点应该被看见(了解)舍断」(there are taints that should be abandoned by seeing)。
    「护」(MA)，「威仪」(AA)，南传作「(以)自制」(sa?varā)，菩提比丘长老英译为「(以)自制」(by restraining)。
    「离」(MA)，「远离」(AA)，南传作「(以)回避」(parivajjanā)，菩提比丘长老英译为「(以)避免」(by avoiding)。
    「用」(MA)，「亲近」(AA)，南传作「(以)受用」(pa?isevanā)，菩提比丘长老英译为「(以)使用」(by using)。
    「忍」(MA)，「恭敬」(AA)，南传作「(以)忍受」(adhivāsanā)，菩提比丘长老英译为「(以)忍受」(by enduring, by patiently enduring, AN.6.58)。
    「除」(MA)，「娱乐」(AA)，南传作「(以)除去」(vinodanā)，菩提比丘长老英译为「(以)除去」(by removing, by dispelling, AN.6.58)。
    「思惟」(MA/AA)，南传作「(以)修习」(bhāvanā)，菩提比丘长老英译为「(以)开发」(by developing)。
    「真有神」(MA)，「有我见审有此见」(AA)，南传作「有我的真我」(Atthi me attāti)，菩提比丘长老英译为「自我为我存在」(self exists for me)。按：「真我」(attā)，另译为「我体」，音译为「阿特慢」，中阿含经译为「神」，其他也有译为「神我」者。
    「神见非神」，南传作「我就以真我认知无真我」(attanāva anattāna? sa?jānāmīti)，菩提比丘长老英译为「我以自我理解非自我」(I perceive not-self with self)。按：「认知」(sa?jānāmi)，另译为「解了；认出；知觉；想念；意识到」。「无真我」(anattāna?)，另译为「非真我；非我；无我」。
    「不起染着之心，但欲趣支形体，使故痛得差，新者不生，守护众行，无所触犯，长夜安隐而修梵行，久存于世」为定型句，《杂阿含275经》译为「不自高，不放逸，不着色，不着庄严，支身而已，任其所得，为止饥渴，修梵行故，故起苦觉令息灭，未起苦觉令不起故，成其崇向故，气力、安乐、无{闻}[间?]独住故」，南传作「不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。」
    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「语法」(vacanapathāna?，逐字直译为「语路」)，菩提比丘长老英译为「字眼」(words)，或「说话的方式」(ways of speech, AN.6.58)。
    「不当行境」(agocare，另译为「不行境；非行处」)，菩提比丘长老英译为「不当去处」(unsuitable resorts)，或「不当施舍处」(unsuitable alms resorts, SN.22.82)。
    「四流」(欲流、有流、见流、无明流)，参看《杂阿含576经》。
    「动摇见」(SA.962)，「见所动」(MA.10)，南传作「动摇之见(令人动摇的恶见)」(di??hivipphandita?)，菩提比丘长老英译为「动摇的见」(the vacillation of views)。


增壹阿含40品7经

增壹阿含40品7经[佛光本361经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在阿逾阇江水边，与大比丘众五百人俱。
    时，大均头在闲静之处，而作是念：
    「颇有此义：{恒}[增]益功德？为无此理？」
    是时，均头即从座起，往至世尊所，头面礼足，在一面坐。尔时，均头白佛言：
    「世尊！向者在闲静之处，而作是念：『颇有此理：所行众事，得益功德耶？』我今问世尊，唯愿说之。」
    世尊告曰：「可得增益功德。」
    均头白佛言：「云何得增益功德？」
    世尊告曰：
    「增益有七事，其福不可称量，亦复无人能算计此者，云何为七？
    于是，族姓子、若族姓女未曾起僧伽蓝处，于中兴立者，此[初]福不可计。
    复次，均头！若善男子、善女人能持床座施彼僧伽蓝者及与比丘僧，是谓，均头！第二之福不可称计。
    复次，均头！若善男子、善女人以食施彼比丘僧，是谓，均头！第三之福不可称计。
    复次，均头！若善男子、善女人以遮雨衣给施比丘僧者，是谓，均头！第四功德其福不可量。
    复次，均头！若族姓子、女若以药施比丘僧者，是谓：第五之福不可称计。
    复次，均头！若善男子、善女人旷野作好井者，是谓，均头！第六之功德也，不可称计。
    复次，均头！善男子、善女人近道作舍，使当来过去得止宿者，是谓，均头！第七功德不可称计。
    是谓，均头！七功德之法其福不可量。若行、若坐，正使命终，其福随后，如影随形，其德不可称计，言当有尔许之福，亦如大海水不可升斗量之，言当有尔许之水，此七功德亦复如是，其福不可称限。
    是故，均头！善男子、善女人当求方便，成办七功德。如是，均头！当作是学。」
    尔时，均头闻佛所说，欢喜奉行。

中阿含7经/世间福经(七法品)(庄春江标点)
    我闻如是：
    一时，佛游拘舍弥，在瞿沙罗园。
    尔时，尊者摩诃周那则于晡时从宴坐起，往诣佛所，到已作礼，却坐一面，白曰：
    「世尊！可得施设世间福耶？」
    世尊告曰：
    「可得，周那！有七世间福，得大福佑，得大果报，得大名誉，得大功德，云何为七？周那！有信族姓男、族姓女，施比丘众房舍、堂阁，周那！是谓：第一世间之福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，于房舍中施与床座、氍氀、毾?、毡褥、卧具，周那！是谓：第二世间之福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，于房舍中施与一切新净妙衣，周那！是谓：第三世间之福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，于房舍中常施于众朝粥、中食，又以园民供给使令，若风雨寒雪，躬往园所，增施供养，诸比丘众食已，不患风雨寒雪，{沽}[沾]渍衣服，昼夜安乐，禅寂思惟，周那！是谓：第七世间之福，得大福佑，得大果报，得大名誉，得大功德。
    周那！信族姓男、族姓女已得此七世间福者，若去若来，若立若坐，若眠若觉，若昼若夜，其福常生，转增转广。周那！譬如：恒伽水，从源流出，入于大海，于其中间转深转广，周那！如是，信族姓男、族姓女已得此七世间福者，若去若来，若立若坐，若眠若觉，若昼若夜，其福常生，转增转广。」
    于是，尊者摩诃周那即从{坐}[座]起，偏袒右肩，右膝着地，长跪叉手白曰：
    「世尊！可得施设出世间福耶？」
    世尊告曰：
    「可得，周那！更有七福出于世间，得大福佑，得大果报，得大名誉，得大功德，云何为七？周那！有信族姓男、族姓女，闻如来、如来弟子游于某处，闻已欢喜，极怀踊跃，周那！是谓：第一出世间福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，闻如来、如来弟子欲从彼至此，闻已欢喜，极怀踊跃，周那！是谓：第二出世间福，得大福佑，得大果报，得大名誉，得大功德。
    复次，周那！有信族姓男、族姓女，闻如来、如来弟子已从彼至此，闻已欢喜，极怀踊跃，以清净心躬往奉见，礼敬供养，既供养已，受三自归于佛、法及比丘众，而受禁戒，周那！是谓：第七出世间福，得大福佑，得大果报，得大名誉，得大功德。
    周那！信族姓男、族姓女若得此七世间之福及更有七出世间福者，其福不可数，有尔所福，尔所福果，尔所福报，唯不可限、不可量、不可得大福之数。周那！譬如：从阎浮洲有五河流：一曰恒伽，二曰摇尤那，三曰舍劳浮，四曰阿夷罗婆提，五曰摩企，流入大海，于其中间水不可数有尔所升斛，唯不可限、不可量、不可得大水之数，周那！如是，信族姓男、族姓女若得此七世间之福及更有七出世间福者，其福不可数，有尔所福，尔所福果，尔所福报，唯不可限、不可量、不可得大福之数。」
    尔时，世尊而说颂曰：
    「恒伽之河，清净易渡，海多珍宝，众水中王。
      犹若河水，世人敬奉，诸川所归，引入大海。
      如是人者，施衣饮食，床榻茵褥，及诸坐具。
      无量福报，将至妙处，犹若河水，引入大海。」
    佛说如是，尊者摩诃周那及诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


增壹阿含40品8经

增壹阿含40品8经[佛光本362经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「汝等当修行死想，思惟死想。」
    时，彼座上有一比丘白世尊言：
    「我常修行、思惟死想。」
    世尊告曰：
    「汝云何思惟、修行死想？」
    比丘白佛言：
    「思惟死想时，意欲存七日，思惟七觉意，于如来法中多所饶益，死后无恨，如是，世尊！我思惟死想。」
    世尊告曰：
    「止！止！比丘！此非行死想之行，此名为放逸之法。」
    复有一比丘白世尊言：
    「我能堪任修行死想。」
    世尊告曰：
    「汝云何修行、思惟死想？」
    比丘白佛言：
    「我今作是念：『意欲存在六日，思惟如来正法已，便取命终，此则有所增益。』如是思惟死想。」
    世尊告曰：
    「止！止！比丘！汝亦是放逸之法，非思惟死想也。」
    复有比丘白佛言：「欲存在五日。」
    或言四日，或言三日、二日、一日者。
    尔时，世尊告诸比丘：
    「止！止！比丘！此亦是放逸之法，非为思惟死想。」
    尔时，复有一比丘白世尊言：
    「我能堪忍修行死想。」
    比丘白佛言：
    「我到时，着衣持钵，入舍卫城乞食，[乞食]已，还出舍卫城，归所在，入静室中，思惟七觉意而取命终，此则思惟死想。」
    世尊告曰：
    「止！止！比丘！此亦非思惟、修行死想。汝等诸比丘所说者，皆是放逸之行，非是修行死想之法。」
    是时，世尊重告比丘：
    「其能如婆迦利比丘者，此则名为思惟死想。彼比丘者，善能思惟死想，厌患此身恶露不净。若比丘思惟死想，系意在前，心不移动，念出入息往还之数，于其中间思惟七觉意，则于如来法多所饶益，所以然者，一切诸行皆空、皆寂，起者、灭者皆是幻化，无有真实。
    是故，比丘！当于出入息中思惟死想，便脱生、老、病、死、愁、忧、苦、恼。如是，比丘！当知作如是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「则我所做的会有许多」(bahu vata me kata? assāti，直译为「被我作的确实会有许多」)，菩提比丘长老英译为「则许多能被我做」(Much could then be done by me)。


增壹阿含40品9经

增壹阿含40品9经[佛光本363经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王即敕群臣：
    「速严宝羽之车，吾欲往世尊所，礼拜问讯。」
    是时，大王即出城至世尊所，头面礼足，在一面坐。
    尔时，如来与无央数之众，围繞说法，是时，七尼健子，复有七裸形人，复有七黑梵志，复有七裸形婆罗门去世尊不远而过。
    是时，波斯匿王见此诸人去世尊不远而过，即白佛言：
    「观此诸人经过不住，皆是少欲知足，无有家业，今此世间阿罗汉者，此人最为上首，所以然者，于众人中极为苦行，不贪利养。」
    世尊告曰：
    「大王！竟未识真人罗汉，不以裸形露体名为阿罗汉。大王当知：此皆非真实之行，当念观察久远来变。又复，当观可亲、知亲、可近、知近，所以然者，过去久远世时，有七梵志在一处学，年极衰弊，以草为衣裳，食以果蓏，起诸邪见，各生此念：『我等持此苦行之法使后作大国王，或求释、梵、四天王。』
    尔时，有阿私陀天师，是诸婆罗门祖父，知彼梵志心中所念，即从梵天上没，来至七婆罗门所。
    是时，阿私陀天师去天服饰，作婆罗门形，在露地经行。
    是时，七梵志遥见阿私陀经行，各怀瞋恚，而作是语：
    『此是何等着欲之人，在我等梵行人前行，今当咒灰灭之。』
    是七梵志即手掬水洒彼，梵志咒曰：『汝今速为灰土！』然，婆罗门遂怀瞋恚，天师颜色倍更端政(正)，所以然者，慈能灭瞋。
    是时，七梵志便作是念：
    『我等将不为禁戒退转乎？我等正起瞋恚，彼人便自端政。』
    尔时，七人与天师便说此偈：
    『为天干沓和，罗剎鬼神乎？　是时名何等，我等欲知之。』
    是时，阿私陀[天]师即时报偈曰：
    『非天干沓和，非鬼罗剎神，天师阿私陀，今我身是也，我今知汝心中所念，故从梵天上来下耳。梵天去此极为玄远，彼帝释身亦复如是，转轮圣王亦不可得，不可以此苦行作释、梵、四天王。』
    是时，天师阿私陀便说此偈：
    『心内若干念，外服而麁犷，但勤修正见，远离于恶道。
      心戒清净行，口行亦复然，远离于恶念，必当生天上。』
    是时，七梵志白天师曰：『审是天师乎？』报曰：『是也，但{今}[念]梵志不以裸形得生天上，未必修此苦行得生梵天之处，又非露暴形体作若干苦行得生彼处，能摄心意，使不移动，便生天上，不可以卿等所习得生彼处。』
    大王！观察此义，不以裸形名为阿罗汉，其凡夫之人欲知真人者，此事不然，然复，真人能分别所习凡夫之行。又复，凡夫之人不能知凡夫之行，真人便能知凡夫之行。但，大王知之：当方便知久远已来，非适今也，当以观之，如是，大王！当以方便学之。」
    尔时，波斯匿王白世尊言：
    「如来所说甚为快哉！非世人所能晓了，然，国事猥多，欲还所止。」
    佛告王曰：「王宜知时。」
    尔时，王即从{坐}[座]起，礼世尊足，便退而去。
    尔时，波斯匿王闻佛所说，欢喜奉行。

中阿含151经/阿摄惒经(梵志品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，众多梵志于拘萨罗，集在学堂共论此事：
    「梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化，而沙门瞿昙说四种姓皆悉清净，施设显示。」
    彼作是念：
    「诸贤！为谁有力能至沙门瞿昙所，则以此事如法难诘？」
    彼复作是念：
    「阿摄惒逻延多那摩纳为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说，阿摄惒逻延多那摩纳有力，能至沙门瞿昙所，则以此事如法难诘。诸贤！可共诣阿摄惒逻延多那摩纳所，向说此事，随阿摄惒逻延多那摩纳所说，我等当受。」
    于是，拘萨罗众多梵志即诣阿摄惒逻延多那摩纳所，共相问讯，却坐一面，语曰：
    「摩纳！我等众多梵志于拘萨罗，集在学堂共论此事：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化，而沙门瞿昙说四种姓皆悉清净，施设显示。』我等作是念：『诸贤！为谁有力能至沙门瞿昙所，则以此事如法难诘？』我等复作是念：『阿摄惒逻延多那摩纳为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说，阿摄惒逻延多那摩纳有力，能至沙门瞿昙所，则以此事如法难诘。』愿阿摄惒逻延多那摩纳往诣沙门瞿昙所，则以此事如法难诘。」
    阿摄惒逻延多那摩纳语诸梵志曰：
    「诸贤！沙门瞿昙如法说法，若如[法]说法者，不可难诘也。」
    拘萨罗众多梵志语曰：
    「摩纳！汝未有屈事，未可豫自伏，所以者何？阿摄惒逻延多那摩纳为父母所举，受生清净，乃至七世父母不绝种族，生生无恶，博闻总持，诵过四典经，深达因、缘、正、文、戏五句说，阿摄惒逻延多那摩纳有力能至沙门瞿昙所，则以此事如法难诘。愿阿摄惒逻延多那摩纳往诣沙门瞿昙所，则以此事如法难诘。」
    阿摄惒逻延多那摩纳为拘萨罗众多梵志默然而受。
    于是，阿摄惒逻延多那摩纳与彼拘萨罗众多梵志往诣佛所，共相问讯，却坐一面，白曰：
    「瞿昙！欲有所问，听我问耶？」
    世尊告曰：「摩纳！恣汝所问。」
    阿摄惒逻延多那便问曰：
    「瞿昙！诸梵志等作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』未知沙门瞿昙当云何说？」
    世尊告曰：
    「我今问汝，随所解答。摩纳！颇闻余尼及剑浮国有二种姓：大家及奴，大家作奴，奴作大家耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！我闻余尼及剑浮国有二种姓：大家及奴，大家作奴，奴作大家也。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？颇独有梵志于此虚空不着不缚，不触不碍，剎利、居士、工师为不然耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！梵志于此虚空不着不缚，不触不碍，剎利、居士、工师亦然。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？颇独有梵志能行慈心，无结无怨，无恚无诤，剎利、居士、工师不然耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！梵志能行慈心，无结无怨，无恚无诤，剎利、居士、工师亦然。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？若百种人来，或有一人而语彼曰：『汝等共来，若生剎利族、梵志族者，唯彼能持澡豆至水洗浴，去垢极净。』摩纳！于意云何？为剎利族、梵志族者，彼能持澡豆至水洗浴，去垢极净耶？为居士族、工师族者，彼不能持澡豆至水洗浴，去垢极净耶？为一切百种人皆能持澡豆至水洗浴，去垢极净耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！彼一切百种人皆能持澡豆至水洗浴，去垢极净。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？若百种人来，或有一人而语彼曰：『汝等共来，若生剎利族、梵志族者，唯彼能以极燥娑罗及旃檀木用作火母，以钻钻之，生火长养。』摩纳！于意云何？为剎利族、梵志族者，彼能以极{澡}[燥?]娑罗及旃檀木用作火母，以钻钻之，生火长养耶？为居士族、工师族者，彼当以燥猪狗槽及伊兰檀木及余弊木用作火母，以钻钻之，生火长养耶？为一切百种人皆能以若干种木用作火母，以钻钻之，生火长养耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！彼一切百种人皆能以若干种木用作火母，以钻钻之，生火长养。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊问曰：
    「摩纳！于意云何？若彼百种人皆以若干种木用作火母，以钻钻之，生火长养，彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事，为彼火独有[火*佥]、有色、有热、有光，能作火事耶？为彼火独无[火*佥]、无色、无热、无光，不能作火事耶？为彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事耶？」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！若彼百种人皆以若干种木用作火母，以钻钻之，生火长养者，彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事。若彼火独有[火*佥]、有色、有热、有光，能为火事者，终无是处。若彼火独无[火*佥]、无色、无热、无光，不能为火事者，亦无是处。瞿昙！但彼一切火皆有[火*佥]、有色、有热、有光，皆能作火事。」
    「如是，摩纳！梵志若正趣者，彼得善解，自知如法。剎利、居士、工师若正趣者，亦得善解，自知如法。」
    阿摄惒逻延多那摩纳白曰：
    「瞿昙！甚奇！甚特！快说此喻，但诸梵志作如是说：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』」
    世尊告曰：
    「摩纳！若此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生剎利、居士、工师族者，即工师族数。摩纳！犹若如火，随所生者，即彼之数：若因木生者，即木火数；若因草粪薪生者，即薪火数。如是，摩纳！此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生剎利、居士、工师族者，即工师族数。」
    世尊问曰：
    「摩纳！于意云何？若剎利女与梵志男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母。汝云何说？彼为剎利？为梵志耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！剎利女与梵志男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母，我不说彼剎利，亦不说梵志，瞿昙！我但说彼他身。」
    「如是，摩纳！此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生剎利、居士、工师族者，即工师族数。」
    世尊问曰：
    「摩纳！若梵志女与剎利男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母。汝云何说？彼为梵志？为剎利耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！梵志女与剎利男共合会者，彼因合会，后便生子，或似父，或似母，或不似父母，我不说彼梵志，亦不说剎利，瞿昙！我但说彼他身。」
    「如是，摩纳！此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生剎利、居士、工师族者，即工师族数。」
    世尊问曰：
    「摩纳！于意云何？若人有众多草马，放一父驴，于中一草马与父驴共合会，彼因合会，后便生驹，汝云何说？彼为驴？为马耶？」
    阿摄惒逻延多那摩纳答{白}[曰?]：
    「瞿昙！若有马与驴共合会，彼因合会，后便生驹，我不说彼驴，亦不说马。瞿昙！我但说彼骡也。」
    「如是，摩纳！若此身随所生者，即彼之数：若生梵志族者，即梵志族数；若生剎利、居士、工师族者，即工师族数。」
    世尊告曰：
    「摩纳！乃往昔时，有众多仙人共住无事高处，生如是恶见：『梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。』于是，阿私罗仙人提鞞逻闻众多仙人共住无事高处，生如是恶见已，着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣{变}[屧]，不从门入，至仙人住处静室经行。
    于是，共住无事高处有一仙人见阿私罗仙人提鞞逻着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣{变}[屧]，不从门入，至仙人住处静室经行。见已，往诣共住无事高处众多仙人所，便作是语：『诸贤！今有一人着袈裟衣，以袈裟巾裹头，拄杖持伞，着白衣{变}[屧]，不从门入，至仙人住处静室经行，我等宁可共往咒之：「汝作灰！汝作灰！」耶？』
    于是，共住无事高处众多仙人即往诣彼阿私罗仙人提鞞逻所，到已，共咒：『汝作灰！汝作灰！』如其咒法咒之『汝作灰！汝作灰！』者，如是、如是光颜益好，身体悦泽。彼众多仙人便作是念：『我等本咒：「汝作灰！汝作灰！」者，彼即作灰。我今咒此人「汝作灰！汝作灰！」我等如其咒法咒此人，此人光颜益好，身体悦泽，我宁可问。』
    即便问之：『汝为是谁？』阿私罗仙人提鞞逻答曰：『诸贤！汝等颇闻有阿私罗仙人提鞞逻耶？』答曰：『闻有阿私罗仙人提鞞逻。』复语曰：『我即是也。』彼众多仙人即共辞谢阿私罗仙人提鞞逻曰：『[愿为忍恕！]愿为忍恕！我等不知尊是阿私罗仙人提鞞逻耳。』于是，阿私罗仙人提鞞逻语诸仙人曰：『我已相恕，汝等实生恶见：「梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。」』彼诸仙人答曰：『如是，阿私罗！』
    复问诸仙人曰：『汝等为自知己父耶？』彼诸仙人答曰：『知也，彼梵志取梵志妇，非非梵志，彼父复父，乃至七世父。彼梵志取梵志妇，非非梵志。』阿私罗复问诸仙人曰：『汝等为自知己母耶？』彼诸仙人答曰：『知也，彼梵志取梵志夫，非非梵志，彼母复母，乃至七世母。彼梵志取梵志夫，非非梵志。』阿私罗复问诸仙人曰：『汝等颇自知受胎耶？』彼诸仙人答曰：『知也，以三事等合会受胎：父母合会、无满堪耐、香阴已至。阿私罗！此事等会，入于母胎。』
    阿私罗复问诸仙人曰：『颇知受生为男？为女？知所从来？为从剎利族来？梵志、居士、工师族来耶？为从东方、南方、西方、北方来耶？』彼诸仙人答曰：『不知。』阿私罗复语彼仙人曰：『诸贤！不见不知此者，汝等不知受胎，谁从何处来，为男为女，为从剎利来，梵志、居士、工师来，为从东方、南方、西方、北方来，然，作是说：「梵志种胜，余者不如；梵志种白，余者皆黑；梵志得清净，非梵志不得清净；梵志梵天子，从彼口生，梵梵所化。」』摩纳！彼住无事高处众多仙人为阿私罗仙人提鞞逻如是，善教善诃，不能施设清净梵志，况汝师徒着皮草衣？」
    于是，阿摄惒逻延多那摩纳为世尊面诃诘{啧}[责]，内怀愁戚，低头默然，失辩无言。
    于是，世尊面诃诘{啧}[责]阿摄惒逻延多那摩纳已，复令欢悦，即便告曰：
    「摩纳！有一梵志作斋行施，彼有四儿，二好学问，二不学问，于摩纳意云何？彼梵志为先施谁第一座、第一澡水、第一食耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！若彼梵志其有二儿，好学问者，必先施彼第一座、第一澡水、第一食也！」
    世尊复问曰：
    「摩纳！复有一梵志作斋行施，彼有四儿，二好学问，然，不精进，喜行恶法。二不学问，然，好精进，喜行妙法，于摩纳意云何？彼梵志为先施谁第一座、第一澡水、第一食耶？」
    阿摄惒逻延多那摩纳答曰：
    「瞿昙！若彼梵志其有二儿，虽不学问，而好精进，喜行妙法者，必先施彼第一座、第一澡水、第一食也。」
    世尊告曰：
    「摩纳！汝先称叹学问，后称叹持戒。摩纳！我说四种姓皆悉清净，施设显示，汝亦说四种姓皆悉清净，施设显示。」
    于是，阿摄惒逻延多那摩纳即从{坐}[座]起，欲稽首佛足。尔时，彼大众唱高大音声：
    「沙门瞿昙甚奇！甚特！有大如意足，有大威德，有大福佑，有大威神，所以者何？如沙门瞿昙说，四种姓皆悉清净，施设显示，令阿摄惒逻延多那摩纳亦说四种姓皆悉清净。」
    尔时，世尊知彼大众心之所念，告曰：
    「止！止！阿摄惒逻延多那！但心喜足，可还复坐，我当为汝说法。」
    阿摄惒逻延多那摩纳稽首佛足，却坐一面。世尊为彼说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，默{念}[然]而住。
    于是，阿摄惒逻延多那摩纳，佛为说法，劝发渴仰，成就欢喜已，即从{坐}[座]起，稽首佛足，绕三匝而去。是时，拘萨罗众多梵志还去不远，种种言语责数阿摄惒逻延多那：
    「欲何等作？欲伏沙门瞿昙，而反为沙门瞿昙所降伏还，犹如有人，为眼入林中，而反失眼还。阿摄惒逻延多那！汝亦如是，欲伏沙门瞿昙，而反为沙门瞿昙所降伏还，犹如有人，为饮入池，而反渴还。阿摄惒逻延多那！汝亦如是，欲伏沙门瞿昙，而反为沙门瞿昙所降伏还。阿摄惒逻延多那！欲何等作？」
    于是，阿摄惒逻延多那摩纳语拘萨罗众多梵志曰：
    「诸贤！我前已说，沙门瞿昙如法说法，若如法说法者，不可难诘也。」
    佛说如是，阿摄惒逻延多那摩纳闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「余尼及剑浮国」，南传作「在臾那与剑浮阇」(yonakambojesu)，菩提比丘长老解说「臾那」(yona)可能是「爱奥尼亚」(Ionia)，为希腊在波斯的属地「巴克特里亚」(Bactrian Greeks)，而「剑浮阇」(kamboja)则是印度北方中部的国家(the north of the Middle Country)。
    「大家」，南传作「主人」(ayyo)，菩提比丘长老英译为「主人」(masters)。
    「驹」，南传作「仔」(kisoro)，菩提比丘长老英译为「仔」(foal)。
    「屧」(音「谢」)，南传作「靴」(pa?aliyo upāhanā)，菩提比丘长老英译为「坚固的凉鞋」(stout sandals)或「短靴」(boots, SN.11.9)。
    「合会」，南传作「结合」(sannipatitā，原意为「集合」)，菩提比丘长老英译为「结合」(union)。
    「无满堪耐」(MA.151)，「母满精堪耐」(MA.201)，南传作「母亲是受胎期者」(mātā ca utunī hoti，另译为「母亲是月经妇」)，菩提比丘长老英译为「母亲对时(在当季中)」(the mother is in season)。
    「香阴」，南传作「乾达婆」(gandhabbo)，菩提比丘长老英译照录原文，并解说，这不是有什么无形的精灵(disembodied spirit)站在旁边看着未来的父母性交，而是一位因那时将被生而被业力机制驱动的生命(a being driven on by the mechanism of kamma, due to be reborn on that occasion)。这个外来字(exact import of the word)在尼科耶中并未被解说，在DN.15中用的是「识」，这样，我们可以认定(identify)乾达婆是指带着过去业力累积与个人杂染的「识流」(the stream of consciousness)。按：「乾达婆」(gandhabbo)，也是「音乐神(以香气为滋养的神，服侍帝释的乐神之一)」的名字。
    「受胎」，南传作「胎的下生」(gabbhassa avakkanti hotīti)，菩提比丘长老英译为「下来形成胎」(the descent of an embryo comes about)。
    「混种」(Ku??a?hi，原意为「扭曲；弯曲；跛脚」)，菩提比丘长老英译为「因为它不属于两者的任何一种」(since it does not belong to either kind)。
    「你落入出生」(jāti? agamāsi)，菩提比丘长老英译为「你取你的立足点于出生」(you took your stand on birth)。「(你)落入」(agamāsi, 原形为gacchati)，另译为「到；去；行去；走」。「出生」(jāti?)，另译为「血统；诞生；种类」。
    「拿杓子」(dabbigāho)，菩提比丘长老英译为「他们的拿汤匙者」(their spoon-holder)，并引注释书解说，「富楼那」(pu??o)是那七位婆罗仙人的侍者，专门伺候他们饮食。


增壹阿含40品10经

增壹阿含40品10经[佛光本364经/7法](七日品)(庄春江标点)
    闻如是：
    一时，佛在释翅迦毗罗卫国尼拘屡园，与大比丘众五百人俱。
    尔时，世尊食后，从尼拘屡园往至毗罗耶致聚中，在一树下坐。是时，执杖释种出迦毗罗越至世尊所，在前默然而住。尔时，执杖释种问世尊言：
    「沙门作何敕教？为何等论？」
    世尊告曰：
    「梵志当知：我之所论，非天、龙、鬼神所能及也，亦非着世，复非住世，我之所论，正谓斯耳。」
    是时，执杖释种俨头叹咤已，便退而去。尔时，如来即从座起，还诣所止。
    尔时，世尊告诸比丘：
    「向者，在彼园中坐，有执杖释种来至我所，而问我言：『沙门为作何等论？』吾报之曰：『我之所论，非天、世人所能及也，亦非着世，复非住世，我之所论，正谓斯耳。』是时，执杖释种闻此语已，便退而去。」
    尔时，有一比丘白世尊言：
    「云何亦不着世，复非住世？」
    世尊告曰：
    「如我所论者，都不着世，如今于欲而得解脱，断于释种狐疑，无有众想，我之所论者，正谓此耳。」
    世尊作此语已，即起入室。
    是时，诸比丘各相谓言：
    「世尊向所论者，略说其义，谁能堪任广说此义乎？」
    是时，诸比丘自相谓言：
    「世尊恒叹誉尊者大迦旃延，今唯有迦旃延能说此义耳！」
    是时，众多比丘语迦旃延曰：
    「向者，如来略说其义，唯愿尊者当广演说之，事事分别，使诸人得解。」
    迦旃延报曰：
    「犹如聚落有人出于彼村，欲求真实之物，彼若见大树，便取斫杀，取其枝叶而舍之去，然，今汝等亦复如是，舍如来已，来从枝求实。然，彼如来皆观见之，靡不周遍，照明世间，为天、人导，如来者是法之真主，汝等亦当有此时节，自然当遇如来说此义。」
    时，诸比丘对曰：
    「如来虽是法之真主，广演其义，然，尊者为世尊记，堪任广说其义。」
    迦旃延报曰：
    「汝等谛听！善思念之，{语}[吾?]当演说分别其义。」
    诸比丘对曰：
    「甚善！」是时，诸比丘即受其教。
    迦旃延告曰：
    「今如来所言：『我之所论，非天、龙、鬼神之所能及，亦非着世，复非住世。然，我于彼而得解脱，断诸狐疑，无复犹豫。如今众生之徒，好喜斗讼，起诸乱想。』又如来言：『我不于中起染着心。』此是贪欲使，瞋恚、邪见、欲世间使，骄慢使，疑使，无明使，或遇刀杖苦痛之报，与人斗讼，起若干不善之行，起诸乱想，兴不善行。若眼见色而起识想，三事相因便有更乐，以有更乐便有痛，以有痛便有所觉，以有觉便有想，以有想便称量之，起若干种想着之念，耳闻声……鼻嗅香……舌甞(尝)味……身更细滑……意知法而起识想，三事相因便有更乐，以有更乐便有痛，以有痛便有觉，以有觉便有想，以有想便称量之，于中起若干种想着之念，此是贪欲之使、瞋恚使、邪见使、骄慢使、欲世间使、痴使、疑使，皆起刀杖之变，兴若干种之变，不可称计。
    若有人作是说：『亦无眼，亦无色而有更乐。』此事不然。设复言：『无更乐有痛者。』此亦不然。设言：『无痛而有想著者。』此事不然。设复有人言：『无耳、无声，无鼻、无香，无舌、无味，无身、无细滑，无意、无法而言有识者。』终无此理也。设言：『无识而有更乐者。』此事不然。设：『无更乐而言有痛者。』此事不然。设言：『无痛而有想著者。』此事不然。若复[有]人言：『有眼、有色，于中起识。』此是必然。若言：『耳声、鼻香、舌味、身细滑、意法，于中起识者。』此事必然。诸贤当知：由此因缘，世尊说曰：『我之所论，天及世人、魔、若魔天不能及者，亦不着世，复不住世。然，我于欲而得解脱，断于狐疑，无复犹豫。』世尊因此缘略说其义耳。汝等心不解者，更至如来所，重问此义，设如来有所说者，好念奉持。」
    是时，众多比丘闻迦旃延所说，亦不言善，复不言非，即从座起而去，自相谓言：
    「我等当持此义往问如来，设世尊有所说者，当奉行之。」
    是时，众多比丘往至世尊所，头{而}[面?]礼足，在一面坐。尔时，众多比丘以此缘本，具白世尊。尔时，如来告比丘曰：
    「迦旃延比丘聪明辩才，广演其义。设汝等至吾所问此义，我亦当以此与汝说之。」
    尔时，阿难在如来后。是时，阿难白佛言：
    「此经义理极为甚深，犹如有人行路[渴乏]而遇甘露，取而食之，极为香美，食无厌足，此亦如是，其善男子、善女人所至到处，闻此法而无厌足。」重白世尊：
    「此经名何等？当云何奉行？」
    佛告阿难：
    「此经名曰甘露法味，当念奉行。」
    尔时，阿难闻佛所说，欢喜奉行。

中阿含115经/蜜丸喻经(林品)(庄春江标点)
    我闻如是：
    一时，佛游释羇瘦，在迦维罗卫。
    尔时，世尊过夜平旦，着衣持钵，为乞食故，入迦维罗卫。食讫，中后收举衣钵，澡洗手足，以尼师坛着于肩上，往诣竹林释迦寺中，入彼大林，至一树下敷尼师檀，结{加}[跏]趺坐。
    于是，执杖释拄杖而行，中后仿徉，往诣佛所，共相问讯，拄杖立佛前，问世尊曰：
    「沙门瞿昙以何为宗本？说何等法？」
    世尊答曰：
    「释！若一切世间：天及魔、梵、沙门、梵志，从人至天，使不斗诤，修习离欲清净梵{志}[行]，舍离谄曲，除悔，不着有、非有，亦无想，是我宗本，说亦如是。」
    于是，执杖释闻佛所说不是、不非，执杖释奋头而去。
    于是，世尊执杖释去后不久，则于晡时，从燕坐起，往诣讲堂，比丘众前敷座而坐，告诸比丘：
    「我今平旦着衣持钵，为乞食故，入迦维罗卫。食讫，中后收举衣钵，澡洗手足，以尼师檀着于肩上，往诣竹林释迦寺中，入彼大林，至一树下敷尼师檀，结跏趺坐。于是，执杖释拄杖而行，中后仿徉，来诣我所，共相问讯。拄杖立我前，问我曰：『沙门瞿昙以何为宗本？说何等法？』我答曰：『释！若一切世间：天及魔、梵、沙门、梵志，从人至天，使不斗诤，修习离欲清净梵{志}[行]，舍离谄曲，除悔，不着有、非有，亦无想，是我宗本，说亦如是。』彼执杖释闻我所说不是、不非，执杖释奋头而去。」
    于是，有一比丘即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！云何一切世间：天及魔、梵、沙门、梵志，从人至天，使不斗诤？云何修习离欲，得清净梵{志}[行]？云何舍离谄曲，除悔，不着有、非有，亦无想耶？」
    世尊告曰：
    「比丘！若人所因念出家学道，思想修习，及过去、未来、今现在法不爱、不乐、不着、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。」
    佛说如是，即从{坐}[座]起，入室燕坐。
    于是，诸比丘便作是念：
    「诸贤当知：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『若人所因念出家学道，思想修习，及过去、未来、今现在法不爱、不乐、不着、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。』」彼复作是念：「诸贤谁能广分别世尊向所略说义？」彼复作是念：「尊者大迦旃延常为世尊之所称誉，及诸智梵行人，尊者大迦旃延能广分别世尊向所略说义，诸贤共往诣尊者大迦旃延所，请说此义，若尊者大迦旃延为分别者，我等当善受持。」
    于是，诸比丘往诣尊者大迦旃延所，共相问讯，却坐一面，白曰：
    「尊者大迦旃延！当知：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐：『比丘！若人所因念出家学道，思想修习，及过去、未来、今现在法不爱、不乐、不着、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。』我等便作是念：『诸贤谁能广分别世尊向所略说义？』我等复作是念：『尊者大迦旃延常为世尊之所称誉，及诸智梵行人，尊者大迦旃延能广分别世尊向所略说义，唯愿尊者大迦旃延为慈愍故而广说之。』」
    尔时，尊者大迦旃延告曰：
    「诸贤！听我说喻，慧者闻喻则解其义。诸贤！犹如有人欲得求实，为求实故，持斧入林，彼见大树成根、茎、节、枝叶、华实，彼人不触根、茎、节、实，但触枝叶。诸贤所说亦复如是，世尊现在舍，来就我而问此义，所以者何？诸贤！当知世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊，诸贤应往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，诸贤等当善受持。」
    时，诸比丘白曰：
    「唯然，尊者大迦旃延！世尊是眼、是智、是义、是法、法主、法将，说真谛义，现一切义由彼世尊，我等应往诣世尊所而问此义：『世尊！此云何？此何义？』如世尊说者，我等当善受持，然，尊者大迦旃延常为世尊之所称誉，及诸智梵行人，尊者大迦旃延能广分别世尊向所略说义，唯愿尊者大迦旃延为慈愍故而广说之。」
    尊者大迦旃延告诸比丘：
    「诸贤等共听我所说。诸贤！缘眼及色，生眼识，三事共会便有更触，缘更触便有所觉；若所觉便想；若所想便思；若所思便念；若所念便分别。比丘者，因是念出家学道，思想修习，此中过去、未来、今现在法不爱、不乐、不着、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。如是，耳、鼻、舌、身缘意及法，生意识，三事共会便有更触，缘更触便有所觉；若所觉便想；若所想便{念}[思]；若所思便{思}[念]；若所念便分别。比丘者，因是念出家学道，思想修习，此中过去、未来、今现在法不爱、不乐、不着、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使、斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。
    诸贤！比丘者，除眼、除色、除眼识，有更触施设更触者，是处不然。若不施设更触，有觉施设觉者，是处不然。若不施设觉，有施设念、出家学道、思想修习者，是处不然。如是，耳……鼻……舌……身……除意、除法、除意识，有更触施设更触者，是处不然。若不施设更触，有觉施设觉者，是处不然。若不施设觉，有施设念、出家学道、思想修习者，是处不然。
    诸贤！比丘者，因眼、因色、因眼识，有更触施设更触者，必有此处。因施设更触，有觉施设觉者，必有此处。因施设觉，有施设念、出家学道、思想修习者，必有此处。如是，耳……鼻……舌……身……因意、因法、因意识，有更触施设更触者，必有此处。因施设更触，有觉施设觉者，必有此处。因施设觉，有施设念、出家学道、思想修习者，必有此处。诸贤！谓：世尊略说此义，不广分别，即从{坐}[座]起，入室燕坐。比丘！若人所因念出家学道，思想修习，及过去、未来、今现在法不爱、不乐、不着、不住，是说苦边；欲使、恚使、有使、慢使、无明使、见使、疑使，斗诤、憎嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。此世尊略说不广分别义，我以此句、以此文广说如是。诸贤！可往向佛具陈，若如世尊所说义者，诸贤等便可受持。」
    于是，诸比丘闻尊者大迦旃延所说，善受持诵，即从{坐}[座]起，繞尊者大迦旃延三匝而去。往诣佛所，稽首作礼，却坐一面，白曰：
    「世尊！向世尊略说此义，不广分别，即从{坐}[座]起，入室宴坐，尊者大迦旃延以此句、以此文而广说之。」
    世尊闻已，叹曰：
    「善哉！善哉！我弟子中有眼、有智、有法、有义，所以者何？谓：师为弟子略说此义，不广分别，彼弟子以此句、以此文而广说之，如迦旃延比丘所说，汝等应当如是受持，所以者何？以说观义应如是也。比丘！犹如有人因行无事处、山林树间，忽得蜜丸，随彼所食而得其味，如是，族姓子于我此正法律，随彼所观而得其味，观眼得味，观耳、鼻、舌、身，观意得味。」
    尔时，尊者阿难执拂侍佛，于是，尊者阿难叉手向佛，白曰：
    「世尊！此法名何等？我当云何奉持？」
    世尊告曰：
    「阿难！此法名为蜜丸喻，汝当受持。」
    于是，世尊告诸比丘：
    「汝等受此蜜丸喻法，当讽诵读，所以者何？[诸?]比丘！此蜜丸喻有法有义，梵行之本，趣{通}[道]趣觉，趣于涅槃，若族姓子剃除须发，着袈裟衣，至信舍家无家学道者，当善受持此蜜丸喻。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「有、非有」，南传作「种种有」(bhavābhave，另译为「有与非有」)，菩提比丘长老英译为「任何种存在」(any kind of being)。
    「有使」(MA)，「欲世间使」(AA)，「有爱使」(SA.490)，南传作「有贪烦恼潜在趋势」(bhavarāgānusayāna?)，菩提比丘长老英译为「对存在的想要之在表面下的趋势」(the underlying tendency to desire for being)。
    「求实」，南传作「欲求心材」(sāratthiko)，菩提比丘长老英译为「需要心材」(needing heartwood)。
    「若所觉便想」，南传作「感受则认知」(ya? vedeti ta? sa?jānāti)，菩提比丘长老英译为「所有一个人感受的，则他认知」(What one feels, that one perceives)。「认知」(sa?jānāti，动词)，另译为「解了；认出；知觉；想念；意识到」。
    「若所想便思」(MA)，「以有痛便有所觉」(AA)，南传作「认知则寻思」(ya? sa?jānāti ta? vitakketi)，菩提比丘长老英译为「所有一个人认知的，则他想」(What one perceives, that one thinks about)。
    「若所思便念」(MA)，「以有觉便有想」(AA)，南传作「寻思则妄想」(ya? vitakketi ta? papa?ceti)，菩提比丘长老英译为「所有一个人想的，则他内心增生」(What one thinks about, that one mentally proliferates)。
    「有更触施设更触」，南传作「将使触的安立安立」(phassapa??atti? pa??āpessatīti)，菩提比丘长老英译为「指出接触的表现形式」(to point out the manifestation of contact)。按：「安立安立」，第一个「安立」(pa??atti?)为名词，第二个「安立」(pa??āpessati)为动词(将来式)，「安立」，另译为「施设」。
    「想没有烦恼潜在趋势」(sa??ā nānusenti)，菩提比丘长老英译为「认知不再躺在下面」(perceptions no more underlie)。按：「有烦恼潜在趋势」(anuseti, anusayati，为动词，应译为「潜伏；潜伏于其中；潜在里面」，但这是指烦恼杂染的潜伏，故译为「有烦恼潜在趋势」，古译为「随眠」或「使」，如《杂阿含15经》)，菩提比丘长老英译为「趋向；卧在潜伏的里面；躺在……之下面」(to tend toward, to lie latent within, to underlie)，或「对某事有在表面下的趋势」(has an underlying tendency toward something)。
    「袭击」(samudācaranti，原意为「执行、生起、实行、言说、谈话」)，菩提比丘长老英译为「袭击」(beset，或assail, SN.35.151)。
    「见使」、「邪见使」(AA)，南传作「见烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「躺在下面的见解」(the underlying tendency to views)。「使」(anusayo)，另译为「随眠；使)。
    「疑使」，南传作「疑烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「躺在下面的疑惑」(the underlying tendency to doubt)。
    「以想与名称之妄想」(papa?casa??āsa?khā)，菩提比丘长老英译为「认知与观念[所生的]心理增殖」(perceptions and notions [born of] mental proliferation)。按：「名称」(sa?khā)，另译为「称呼；思念，计算；算数」，「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。


增壹阿含41品1经

增壹阿含41品1经[佛光本365经/7法](莫畏品)(庄春江标点)
    闻如是：
    一时，佛在释翅迦毗罗卫尼拘屡园中。
    是时，摩呵男释往至世尊所，头面礼足，在一面坐。
    尔时，摩呵男释白世尊言：
    「躬从如来受此言教：『诸有善男子、善女人断三结使，成须陀洹，名不退转，必成道果，更不求诸外道异学，亦复不观察余人所说，设当尔者，此事不然。』我若见暴牛、马、骆驼，即时恐惧，衣毛皆竖，复作是念：『设我今日怀此恐惧，当取命终者，为生何处？』」
    世尊告摩呵男：
    「勿起恐畏之心，设当取命终，不堕三恶趣，所以然者？今有三消灭之义，云何为三？如有着于淫欲而起恼乱，复起害心向他人，已无此欲，则不起杀害之心，于现法中不起苦恼；诸有恶不善法，欲自害己，设无此者，则无扰乱，便无愁忧，是谓：摩呵男！此三义，诸恶不善法便堕在下，诸善之法便在于上，亦如酥瓶在水中坏，是时，瓦石便沉在下，酥便浮在上，此亦如是，诸恶不善之法便在于下，诸善之法便浮在上。
    摩呵男！当知：我昔日未成佛道，在优留毗六年勤苦，不食美味，身体羸瘦，如似百年之人，皆由不食之所致，若我欲起时，便自堕地。
    时，我复作是念：『设我于中命终者，当生何处？』
    时，我复作是念：『我今命终者，必不生恶道中，然复义趣，不可从乐至乐，要当由苦然{复}[后]至乐。』
    我尔时复游在仙人窟中。
    尔时，有[众]多尼揵子在彼学道。
    是时，尼揵子举手指日，曝体学道，或复有蹲而学道。
    我尔时往至彼所，语尼揵子：『汝等何故离坐、举手、翘足乎？』
    彼尼揵子曰：『瞿昙！当知：昔我先师作不善行，今所以苦者，欲灭其罪，今虽露形体，有惭辱分，亦有消灭此事，瞿昙！当知：行尽，苦亦尽；苦尽，行亦尽；苦行已尽，便至涅槃。』
    我尔时复语尼揵子曰：『此事不然！亦{无}[不]由行尽苦亦尽；亦不由苦尽行亦尽，得至涅槃，但{今}[令]苦行尽，得至涅槃者，此事然矣！但不可从乐至乐。』
    尼揵子曰：『频毗娑罗王从乐至乐，有何苦哉？』
    我尔时复语尼揵子曰：『频毗娑罗王乐何如我乐？』
    尼揵子报我言：『频毗娑罗王乐胜汝乐也！』
    我尔时复语尼揵子曰：『频毗娑罗王能使我七日七夜结跏趺坐，形体不移动乎？正使六、五、四、三、二，乃至一日结跏趺坐乎？』
    尼揵子报曰：『不也，瞿昙！』
    世尊告曰：『我能堪任结跏趺坐，形不移动。云何，尼揵子！谁者为乐？频毗娑罗王乐耶？为我乐耶？』
    尼揵子曰：『瞿昙！沙门乐。』
    如是，摩呵男，当{作}[以]此方便，知不可从乐至乐，要当从苦至乐。
    犹如，摩呵男！大村左{右}有大池水，纵横一由旬，水满其中，若复有人来取彼一渧水，云何，摩呵男！水何者为多？一渧水多，为池水多乎？」
    摩呵男曰：「池水多，非一渧水多也。」
    世尊告曰：
    「此亦如是，贤圣弟子诸苦已尽，永无复有，余存在者，如一渧水耳，如我众中最下道者，不过七死七生而尽苦际。若复勇猛精进，便为家家，即得道迹。」
    尔时，世尊重与摩呵男说微妙之法，彼闻法已，即从座起而去。
    尔时，摩呵男闻佛所说，欢喜奉行。

杂阿含930经[正闻本13270经/佛光本922经](释氏相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住迦毗罗卫国尼拘律园中。
    尔时，释氏摩诃男，来诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！此迦毗罗卫国，安隐丰乐，人民炽盛，我每出入时，众多羽从，狂象、狂人、狂乘常与是俱，我自恐与此诸狂，俱生、俱死，忘于念佛、念法、念比丘僧，我自思惟：命终之时，当生何处？」
    佛告摩诃男：
    「莫恐！莫怖！命终之后，不生恶趣，终亦无恶，譬如：大树顺下、顺注、顺输，若截根本，当堕何处？」
    摩诃男白佛：
    「随彼顺下、顺注、顺输。」
    佛告摩诃男：
    「汝亦如是，若命终时，不生恶趣，终亦无恶，所以者何？汝已长夜修习念佛、念法、念僧，若命终时，此身若火烧，若弃冢间，风飘日曝，久成尘末，而心、意、识久远长夜正信所熏，戒、施、闻、慧所熏，神识上升，向安乐处，未来生天。」
    时，摩诃男闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含155经(庄春江标点)
    如是我闻：
    一时，佛在迦毗罗卫国尼拘陀林。
    尔时，释摩男往诣佛所，顶礼佛足，却坐一面，而白佛言：
    「世尊！此迦毗罗人民炽盛，安隐丰乐，我常在中，每自思惟：『若有狂象、奔车、逸马、狂走之人来触于我，我于尔时，或当忘失念佛之心，或复忘失念法、僧心。』复自念言：『若当忘失三宝心者，命终之时，当生何处？入何趣中？受何果报？』」
    佛告之曰：
    「汝当尔时勿生怖畏，命终之后生于善处，不堕恶趣，不受恶报，譬如：大树初生长时，恒常东靡，若有斫伐，当向何方然后坠落？当知：此树必东向倒，汝亦如是，长夜修善，若堕恶趣受恶报者，无有是处。」
    时，释摩男闻佛所说，顶礼佛足，还其所止。
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含41品2经

增壹阿含41品2经[佛光本366经/7法](莫畏品)(庄春江标点)
    闻如是：
    一时，尊者那伽波罗在鹿野城中。
    是时，有一婆罗门年垂朽迈，昔与尊者那伽婆罗少小旧款。是时，婆罗门往至那伽婆罗所，共相问讯，在一面坐。
    尔时，梵志语那伽婆罗曰：
    「汝今于乐之中，最为快乐。」
    那伽婆罗曰：
    「汝观何等义，而作是说：『于乐之中，最为快乐。』？」
    婆罗门报曰：
    「我频七日中，七男儿死，皆勇猛高才，智慧难及，近六日之中，十二作使人无常，能堪作使，无有懈怠，近五日已来，四兄弟无常，多诸{妓}[技]术无事不闲，近四日已来，父母命终，年向百岁，舍我去世，近三日已来，二妇复死，颜貌端政(正)，世之希有，又复家中有八窖珍宝，昨日求之而不知处，如我今日遭此苦恼，不可称计。然，尊者！今日永离彼患，无复愁忧，正以道法而自娱乐，我观此义已，故作是说：『于乐之中，最为快乐！』」
    是时，尊者那伽婆罗告彼梵志曰：
    「汝何为不作方便，使彼尔许之人而不命终乎？」
    梵志对曰：
    「我亦多作方便，欲令不死，又不失财，亦复随时布施，作诸功德，祠祀诸天，供养诸长老梵志，拥护诸神，诵诸咒术，亦能瞻视星宿，亦复能和合药草，亦以甘馔饮食施彼穷厄，如此之比不可称也。然复不能济彼命根。」
    是时，尊者那伽婆罗便说此偈：
    「药草诸咒术，衣被饮食具，虽施而无益，犹抱身苦行。
      正使祭神祠，香花及沐浴，计挍此原本，无能疗治者。
      假使施诸物，精进持梵行，计挍此原本，无能疗治者。」
    是时，梵志问曰：
    「当行何法，使无此苦恼之患？」
    是时，尊者那伽婆罗便说此偈：
    「恩爱无明本，兴诸苦恼患，彼灭而无余，便无复有苦。」
    是时，彼梵志正闻语已，即时便说此偈：
    「虽老不极老，所行如弟子，愿听出家学，使得离此灾。」
    是时，尊者那伽婆罗即授彼三衣，使出家学[道]，又告之曰：
    「汝今，比丘！当观此身从头至足，此发、毛、爪、齿为从何来？形体、皮宍、骨髓、肠胃悉从何来？设从此去，当至何所？是故，比丘！勿多忧念世间苦恼，又当观此毛孔之中，求方便成四谛。」
    是时，尊者那伽婆罗便说此偈：
    「除想勿多忧，不久成法眼，无常行如电，不遇此大幸。
      一一观毛孔，生者灭者原，无常行如电，施心向涅槃。」
    是时，彼长老比丘受如是言教，在闲静之处，思惟此{业}[义]。所以{然}族姓子，剃除须发，以信坚固出家学道者，欲修无上梵行，生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是时，彼比丘便成阿罗汉。是时，有天是彼比丘旧知识，见彼比丘成阿罗汉已，便往至那伽婆罗所，在虚空中而说此偈：
    「以(已)得具足戒，在彼闲静处，得道心无着，除诸原恶本。」
    是时，彼天复以天华散尊者上，即于空中没不现。
    尔时，彼比丘及天闻尊者那伽婆罗所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含41品3经

增壹阿含41品3经[佛光本367经/7法](莫畏品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当观七处之善，又察四法，于此现法之中名为上人。云何，比丘！观七处之善？于是，比丘！以慈心遍满一方、二方、三方、四方，四维上下，亦复如是，尽于世间以慈心遍满其中。悲、喜、护心，空，无相、愿，亦复如是。诸根具足，饮食自量，恒自觉悟。如是，比丘！观七处。
    云何，比丘！察四处之法？于是，比丘！内自观身，除去愁忧，身意止，外复观身身意止，内外观身身意止。内自观痛痛意止，外自观痛痛意止，内外观痛痛意止。内观心心意止，外观心心意止，内外观心心意止，除去愁忧，无复苦患。内观法法意止，外观法法意止，内外观法法意止。如是，比丘！观四法之善。
    若复，比丘！[能]如是七处善及察四法，于此现法中[名]为上人。是故，比丘！当求方便，办七处之善及观四法。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含41品4经

增壹阿含41品4经[佛光本368经/7法](莫畏品)(庄春江标点)
    闻如是：
    一时，佛在释翅迦毗罗越城尼拘屡园，与大比丘众五百人俱。
    是时，众多比丘往至世尊所，头面礼足，在一面坐。
    尔时，众多比丘白世尊言：
    「我等欲诣北方游化。」
    世尊告曰：「宜知是时。」
    世尊复告比丘曰：
    「汝等为辞舍利弗比丘乎？」
    诸比丘对曰：「不也，世尊！」
    尔时，世尊告诸比丘：
    「汝等往辞舍利弗比丘，所以然者，舍利弗比丘恒与诸梵行人教诫其法，说法无厌足。」
    尔时，世尊与诸比丘说微妙之法，诸比丘闻法已，即从座起，礼世尊足，繞佛三匝，便退而去。
    尔时，舍利弗在释翅神寺中游。
    尔时，众多比丘往至舍利弗所，共相问讯，在一面坐。
    是时，众多比丘白舍利弗言：
    「我等欲诣北方人间游化，今以(已)辞世尊。」
    舍利弗言：
    「卿等当知：北方人民、沙门、婆罗门皆悉聪明，智慧难及，复有人民憙来相试，若当来问卿：『诸贤师，作何等论？』设当作是问者，欲云何报之？」
    诸比丘报曰：
    「设当有人来问者，我当以此义报之：『色者无常，其无常者即是苦也，苦者无我，无我者空，以空无我、彼空，如是智者之所观也；痛、想、行、识亦复无常、苦、空、无我，其实空者，彼无我、空，如是智者之所学也，此五盛阴皆空、皆寂，因缘合会皆归于磨灭，不得久住。八种之道，将从有七，我师所说正谓此耳。』若剎利、婆罗门、人民之类，来问我义者，我等当以此义报之。」
    是时，舍利弗语众多比丘曰：
    「汝等坚持心意，勿为轻举。」
    是时，舍利弗具足与诸比丘说微妙之法，即从座起而去。
    是时，众多比丘去不远，舍利弗告比丘：
    「当云何行八种之道及七种之法？」
    是时，众多比丘白舍利弗言：
    「我等乃从远来，欲闻其义，唯愿说之。」
    舍利弗报曰：
    「汝等谛听！谛听，善思念之，吾今当说。」是时，比丘而受其教。
    舍利弗告曰：
    「若一心念正见者，念觉意不乱也；等治者念一心一切诸法，法觉意也；等语者，身意精进，精进觉意也；等业者，一切诸法得生，喜觉意也；等命者，知足于贤圣之财，悉舍家财，安其形体，猗觉意也；等方便者，得贤圣四谛，尽除去诸结，定觉意也；等念者，观四意止，身无牢固，皆空无我，护觉意也；等三昧者，不获者获，不度者度，不得证者使得证也。设当有人来问此义：『云何修八种道及七法？』汝等当如是报之，所以然者，八种道及七法，其有比丘修此者，有漏心便得解脱。
    我今重告汝[等]：其有比丘修行思惟八种道及七法者，彼比丘便成二果而无狐疑，[得阿那含、]得阿罗汉。且舍此事，若不能多，一日之中行此八种道及七法者，其福不可称计，得阿那含、若阿罗汉。
    是故，诸贤，当求方便，行此八种道及七法者，于取道无有狐疑。」
    尔时，诸比丘闻舍利弗所说，欢喜奉行。

杂阿含108经[正闻本176经/佛光本110经](阴相应/五阴诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住释氏天现聚落。
    尔时，有西方众多比丘，欲还西方安居，诣世尊所，稽首佛足，退坐一面。
    尔时，世尊为其说法，示、教、照、喜。
    种种示、教、照、喜已，时，西方众多比丘从座起，合掌白佛言：
    「世尊！我西方众多比丘，欲还西方安居，今请奉辞。」
    佛告西方诸比丘：
    「汝辞舍利弗未？」
    答言：「未辞。」
    佛告西方诸比丘：
    「舍利弗淳修梵行，汝当奉辞，能令汝等以义饶益，长夜安乐。」
    时，西方诸比丘辞退欲去。
    时，尊者舍利弗，去佛不远，坐一坚固树下。
    西方诸比丘往诣尊者舍利弗所，稽首礼足，退坐一面，白尊者舍利弗言：
    「我等欲还西方安居，故来奉辞。」
    舍利弗言：
    「汝等辞世尊未？」
    答言：「已辞。」
    舍利弗言：
    「汝等还西方，处处异国，种种异众，必当问汝，汝等今于世尊所闻善说法，当善受、善持、善观、善入，足能为彼具足宣说，不毁佛耶？不令彼众难问诘责、堕负处耶？」
    彼诸比丘白舍利弗：
    「我等为闻法故，来诣尊者，唯愿尊者具为我说，哀愍故。」
    尊者舍利弗告诸比丘：
    「阎浮提人聪明利根，若剎利、若婆罗门、若长者、若沙门，必当问汝：『汝彼大师云何说法？以何教教？』
    汝当答言：『大师唯说调伏欲贪，以此教教。』
    当复问汝：『于何法中调伏欲贪？』
    当复答言：『大师唯说于彼色阴调伏欲贪，于受、想、行、识阴调伏欲贪，我大师如是说法。』
    彼当复问：『欲贪有何过患故，大师说于色调伏欲贪；受、想、行、识调伏欲贪？』
    汝复应答言：『若于色欲不断、贪不断、爱不断、念不断、渴不断者，彼色若变、若异，则生忧悲恼苦；受、想、行、识，亦复如是，见欲贪有如是过故，于色调伏欲贪，于受、想、行、识调伏欲贪。』
    彼复当问：『见断欲贪有何福利故，大师说于色调伏欲贪，于受、想、行、识调伏欲贪？』
    当复答言：『若于色断欲、断贪、断念、断爱、断渴，彼色若变、若异，不起忧悲恼苦；受、想、行、识亦复如是。』
    诸尊！若受诸不善法因缘故，今得现法乐住，不苦、不碍、不恼、不热，身坏命终，生于善处者，世尊终不说言当断诸不善法，亦不教人于佛法中修诸梵行，得尽苦边；以受诸不善法因缘故，今现法苦住、障碍、热恼，身坏命终，堕恶道中，是故，世尊说言当断不善法，于佛法中修诸梵行，平等尽苦，究竟苦边。
    若受诸善法因缘，现法苦住、障碍、热恼，身坏命终，堕恶道中者，世尊终不说受持善法，于佛法中修诸梵行，平等尽苦，究竟苦边；[以]受持善法，现法乐住，不苦、不碍、不恼、不热，身坏命终，生于善处，是故，世尊赞叹教人受诸善法，于佛法中修诸梵行，平等尽苦，究竟苦边。」
    尊者舍利弗说是法时，西方诸比丘不起诸漏，心得解脱。
    尊者舍利弗说是法时，诸比丘欢喜、随喜，作礼而去。
南北传经文比对(庄春江作)：
    「天现」，即「天臂」(devadaha)的另译，为中印度拘利国的城镇。


增壹阿含41品5经

增壹阿含41品5经[佛光本369经/7法](莫畏品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊语迦叶曰：
    「汝今年已朽迈，无少壮之意，宜可受诸长者衣裳及其饮食。」
    大迦叶白佛言：
    「我不堪任受彼衣食，今此纳衣、随时乞食快乐无比，所以然者，将来当有比丘形体柔软，心贪好衣食，便于禅退转，不复能行苦业，又，当作是语：『过去佛时，诸比丘等亦受人请、受人衣食，我等何为不法古时圣人乎？』坐贪着衣食故，便当舍服为白衣，使诸圣贤无复威神，四部之众渐渐减少；圣众已减少，如来神寺复当毁坏；如来神寺已毁坏故，经法复当雕落，是时，众生无复精光；以无精光，寿命遂短，是时，彼众生命终已，皆堕三恶趣，犹如今日众生之类，为福多者皆生天上，当来之世为罪多者，尽入地狱。」
    世尊告曰：
    「善哉！善哉！迦叶多所饶益，为世人民作良友福田。迦叶当知：吾般涅槃后千岁余，当有比丘于禅退转，不复行头陀之法，亦无乞食、着补纳衣，贪受长者请[受]其衣食，亦复不在树下闲居之处，好喜庄饰房舍，亦不用大小便为药，但着余药草，极甘美者，或于其中贪着财货，悋惜房舍，恒共鬪诤。尔时，檀越施主笃信佛法，好喜惠施，不惜财物，是时，檀越施主命终之后尽生天上，比丘懈怠者，死入地狱中。如是，迦叶！一切诸行皆悉无常，不得久保。
    又迦叶当知：将来之世当有比丘剃须发而习家业，左抱男，右抱女，又执筝箫在街巷乞食，尔时，檀越施主受福无穷，况复今日至诚乞食者。如是，迦叶！一切行无常，不可久停。
    迦叶当知：将来之世若有沙门比丘当舍八种道及七种之法，如我今日于三阿僧祇劫所集法宝，将来诸比丘以为歌曲，在众人中乞食以自济命，然后檀越施主饭彼比丘众，犹获其福，况复今日而不得其福乎！
    我今持此法付授迦叶及阿难比丘，所以然者，吾今年老以向八十，然如来不久当取灭度，今持法宝付嘱二人，善念诵持，使不断绝，流布世间，其有遏绝圣人言教者，便为堕边际。是故，今日嘱累汝经法，无令脱失。」
    是时，大迦叶及阿难即从座起，长跪叉手，白世尊言：
    「以何等故，以此经法付授二人，不嘱累余人乎？又复如来众中，神通{第一}[弟子]不可称计，然不嘱累？」
    世尊告迦叶曰：
    「我于天上、人中，终不见此人能受持此法宝，如迦叶、阿难之比。然，声闻中亦复不出二人上者，过去诸佛亦复有此二人受持经法，如今迦叶、阿难比丘之比，极为殊妙，所以然者，过去诸佛头陀行比丘，法存则存，法没则没，然，我今日迦叶比丘留住在世，弥勒佛出世然后取灭度，由此因缘，今迦叶比丘胜过去时比丘之众，又，阿难比丘云何得胜过去侍者？过去时诸佛侍者，闻他所说，然后乃解，然，今日阿难比丘，如来未发语便解，如来{不复语}[意须是、不须]是皆悉知之，由此因缘，阿难比丘胜过去时诸佛侍者。是故，迦叶！阿难！吾今付授汝、嘱累汝此法宝，无令缺减。」
    尔时，世尊便说偈言：
    「一切行无常，起者必有灭，无生则无死，此灭最为乐。」
    是时，大迦叶及阿难闻佛所说，欢喜奉行。

杂阿含1141经[正闻本13241经/佛光本893经](大迦叶相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，尊者摩诃迦叶住舍卫国东园鹿子母讲堂，晡时从禅觉，诣世尊所，稽首礼足，退坐一面。
    尔时，世尊告摩诃迦叶言：
    「汝今已老，年耆根熟，粪扫衣重，我衣轻好，汝今可住僧中，着居士坏色轻衣。」
    迦叶白佛言：
    「世尊！我已长夜习阿练若，赞叹阿练若、粪扫衣、乞食。」
    佛告迦叶：
    「汝观几种义习阿练若、赞叹阿练若；粪扫衣、乞食，赞叹粪扫衣、乞食法？」
    迦叶白佛言：
    「世尊！我观二种义：现法得安乐住义，复为未来众生而作大明。
    未来世众生当如是念：『过去上座六神通，出家日久，梵行纯熟，为世尊所叹，智慧梵行者之所奉事，彼于长夜习阿练若、赞叹阿练若；粪扫衣、乞食，赞叹粪扫衣、乞食法。』诸有闻者净心随喜，长夜皆得安乐饶益。」
    佛告迦叶：
    「善哉！善哉！迦叶！汝则长夜多所饶益，安乐众生；哀愍世间，安乐天人。」
    佛告迦叶：
    「若有毁呰头陀法者，则毁于我；若有称叹头陀法者，则称叹我，所以者何？头陀法者，我所长夜称誉、赞叹，是故，迦叶！阿练若者，当称叹阿练若；粪扫衣、乞食者，当称叹粪扫衣、乞食法。」
    佛说此经已，摩诃迦叶闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含116经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者摩诃迦叶住旧园林毗舍佉讲堂。
    时，大迦叶于日没时，从禅定起，往至佛所，顶礼佛足，却坐一面。
    尔时，世尊告迦叶言：
    「汝今朽老，年既衰迈，着此商那粪扫纳衣，垢腻厚重，汝今还可诣于僧中，食于僧食，檀越施衣裁割坏色而以着之。」
    迦叶白佛言：
    「世尊！而此纳衣是我久服，我亦赞叹着纳衣者，云何可舍？」
    佛告迦叶：
    「汝见着纳衣者有何义利，长夜服玩，自行阿练若行，赞叹阿练若行者；自行乞食，赞叹乞食者？」
    迦叶白佛言：
    「世尊！我见纳衣者有二种利：于现在世安乐而住，未来之世为诸比丘作照明法，为后世人之所习学。后世人辈，当发是意：『昔佛在世，大德比丘久修梵行，善乐佛法，深达法式，少欲知足，自行阿练若行，赞叹阿练若行者；着粪扫衣，赞叹着彼粪扫衣者；次行乞食，赞叹乞食者。』未来世人多生此心，欣慕斯法，为作救拔，义利安乐。」
    佛赞迦叶：
    「善哉！善哉！汝若如是于长夜中怜悯世间，利益弘多，为作救济，义利安乐，若有沙门及婆罗门毁头陀者，是等即为毁呰于我；若有赞叹头陀功德，是等即为赞叹于我，所以者何？我以种种因缘，无数方便赞叹头陀所得功德，安立头陀，赞叹头陀诸行中胜，汝从今日已后，常应自行阿练若行，赞叹能行阿练若行者。」
    时，大迦叶及诸比丘闻佛所说，欢喜奉行。

增壹阿含12品6经[佛光本88经/1法](壹入道品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，尊者大迦叶住阿练若：到时乞食，不择贫富；一处一坐，终不移易，树下、露坐，或空闲处，着五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀，年高长大。
    尔时，尊者大迦叶食后，便诣一树下禅定，禅定已，从座起，整衣服，往至世尊所。
    是时，世尊遥见迦叶来，世尊告曰：「善来！迦叶！」
    时，迦叶便至世尊所，头面礼足，在一面坐。
    世尊告曰：
    「迦叶！汝今年高长大，志衰朽弊，汝今可舍乞食，……乃至诸头陀行，亦可受诸长者请，并受衣裳。」
    迦叶对曰：
    「我今不从如来教，所以然者？若{当}如来不成无上正真道者，我则成辟支佛，然彼辟支佛尽行阿练若，到时乞食，不择贫富，一处一坐，终不移易，树下，露坐，或空闲处，着五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀，如今不敢舍本所习，更学余行。」
    世尊告曰：
    「善哉！善哉！迦叶！多所饶益，度人无量，广及一切，天、人得度，所以然者？若，迦叶！此头陀行在世者，我法亦当久在于世；设法在世，{益增}[增益]天道，三恶道便减，亦成须陀洹、斯陀含、阿那含三乘之道，皆存于世。
    诸比丘！所学皆当如迦叶所习。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「商那」，南传作「粗麻布」(sā?āni, sā?a)之音译，菩提比丘长老英译为「破旧的大麻衣」(worn-out hempen)。
    「佛陀的已觉弟子」(buddhānubuddhasāvakā，直译为「觉者之领悟者弟子」)，菩提比丘长老英译为「佛陀的已开化弟子们」(The enlightened disciples of the Buddha)。


增壹阿含42品1经

增壹阿含42品1经[佛光本370经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「凡夫之人不闻、不知说法时节，比丘当知：有八不闻时节，人不得修行，云何为八？若如来出现世时，广演法教，得至涅槃，如来之所行，然，此众生在地狱中，不闻不睹，是谓：初一难也。
    若复如来出现世时，广演法教，然，此众生在畜生中，不闻不睹，是谓：第二之难。
    复次，如来出现世时，广说法教，然，此众生在饿鬼中，不闻不睹，是谓：此第三之难也。
    复次，如来出现世时，广演法教，然，此众生在长寿天上，不闻不睹，是谓：第四之难也。
    复次，如来出现世时，广演法教，然，此众生在边地生，诽谤贤圣，造诸邪业，是谓：第五之难。
    复次，如来出现世时，广演法教，得至涅槃，然，此众生生于中国，又且六情不完具，亦复不别善恶之法，是谓：第六之难也。
    若复如来出现世时，广演法教，得至涅槃，然，此众生在于中国，虽复六情完具，无所缺漏，然，彼众生心识邪见：无人、无施、亦无受者，亦无善恶之报，无今世、后世，亦无父母，世无沙门、婆罗门等成就得阿罗汉者，自身作证而自游乐。是谓：第七之难也。
    复次，如来不出现世，亦复不说法使至涅槃者，又此众生生在中国，六情完具，堪任受法，聪明高才，闻法则解，修行正见：便有物、有施、有受者，有善恶之报，有今世、后世，世有沙门、婆罗门等修正见，取证得阿罗汉者。是谓：第八之难，非梵行所修行。是谓，比丘！有此八难，非梵行所修行。
    于是，比丘！有一时节法，梵行人所修行，云何为一？于是，如来出现世时，广演法教，得至涅槃，然，此人生在中国，世智辩聪，触物皆明，修行正见，亦能分别善恶之法，有今世、后世，世有沙门、婆罗门等修正见，取证得阿罗汉者，是谓：梵行人修行一法，得至涅槃。」
    尔时，世尊便说此偈：
    「八难非一类，令人不得道，如今现在前，世间不可遇。
      亦当学正法，亦莫失是处，追忆过去等，便生地狱中。
      于是断无欲，思惟于正法，久存于世间，而无断灭时。
      于是断无欲，思惟于正法，永断生死原，久存于世间。
      以得于人身，分别正真法，诸不得果者，必游八难处。
      今说有八难，佛法之要行，一难犹尚剧，如板浮大海。
      虽当离一难，然可有此理，设离一四谛，永离于正道。
      是故当专心，思惟于妙理，至诚听正法，便得无为处。
    是故，比丘！当求方便，远离八难之处，莫愿其中。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
中阿含124经/八难经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「人行梵行而有八难、八非时也，云何为八？
    若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生地狱中，是谓：人行梵行第一难、第一非时。
    复次，若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生畜生中……生饿鬼中……生长寿天中……生在边国夷狄之中，无信无恩，无有反复，若无比丘、比丘尼、优婆塞、优婆夷，是谓：人行梵行第五难、第五非时。
    复次，若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时虽生中国，而聋痖(哑)如羊鸣，常以手语，不能知说善恶之义，是谓：人行梵行第六难、第六非时。
    复次，若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时虽生中国，不聋、不痖(哑)，不如羊鸣，不以手语，又能知说善恶之义，然，有邪见及颠倒见，如是见、如是说：『无施、无斋，无有咒说，无善恶业、无善恶业报，无此世彼世、无父无母，世无真人往至善处，善去、善向此世、彼世自知、自觉、自作证成就游。』是谓：人行梵行第七难、第七非时。
    复次，若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，不出于世，亦不说法：趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生于中国，不聋、不痖(哑)，不如羊鸣，不以手语，又能知说善恶之义，而有正见、不颠倒见，如是见、如是说：『有施、有斋，亦有咒说，有善恶业，有善恶业报，有此世彼世、有父有母，世有真人往至善处，善去、善向此世、彼世自知、自觉，自作证成就游。』是谓：人行梵行第八难、第八非时。
    人行梵行有一不难、有一是时。云何人行梵行有一不难、有一是时？若时如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，出世说法，趣向止息，趣向灭讫，趣向觉道，为善逝所演，彼人尔时生于中国，不聋、不痖(哑)，不如羊鸣，不以手语，又能知说善恶之义，而有正见、不颠倒见，如是见、如是说：『有施、有斋，亦有咒说，有善恶业、有善恶业报，有此世彼世、有父有母，世有真人往至善处，善去、善向此世、彼世自知、自觉，自作证成就游。』是谓：人行梵行有一不难、有一是时。」
    于是，世尊说此颂曰：
    「若得人身者，说最微妙法，若有不得果，必不遇其时。
      多说梵行难，人在于后世，若得遇其时，是世中甚难。
      欲得复人身，及闻微妙法，当以精勤学，人自哀愍故。
      谈说闻善法，莫令失其时，若失此时者，必忧堕地狱。
      若不遇其时，不闻说善法，如商人失财，受生死无量。
      若有得人身，闻说正善法，遵奉世尊教，必遭遇其时。
      若遭遇此时，堪任正梵行，成就无上眼，日亲之所说。
      彼为常自护，进行离诸使，断灭一切结，降魔魔眷属，彼度于世间，谓得尽诸漏。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「中国」，南传作「中央地方」(majjhimesu janapadesu，另译为「中央国家；中国」)，菩提比丘长老英译为「中央国家」(the central countries)。
    「聋哑如羊鸣」，南传作「聋哑者」(e?amūgo，另译为「白痴；不贤善者」)，菩提比丘长老英译为「迟钝」(obtuse)。
    「眼日亲之所说」，南传作「已被有眼者、太阳族人教导」(cakkhumatā, desitādiccabandhunā)，菩提比丘长老说英译为「已被有眼者、太阳族人教导」(taught by the One with Eyes,the Kinsman of the Sun)。按：「已被太阳族人教导」(desitādiccabandhunā，按字逐译为「已被说示-日(太阳)-亲族」)，这里的「太阳族人」(ādiccabandhu，另译为「日种；日种族；日种姓尊(SA.265)；日亲(MA.124)」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。「眼」即「有眼者」(cakkhumatā)，也是佛陀的另一个称呼。
    「人身」，南传作「人的利得」(Manussalābha?，另译为「人的获得」)，或「人的状态」(manussatta?)，菩提比丘长老英译为「人类的状态」(the human state)。
    「正法的决定者」(saddhammassa niyāmata?)，菩提比丘长老英译为「于善法的固定进路」(on the fixed course of the good Dhamma)。


增壹阿含42品2经

增壹阿含42品2经[佛光本371经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有八大地狱，云何为八？一者还活地狱，二者黑绳地狱，三者等害地狱，四者涕哭地狱，五者大涕哭地狱，六者阿鼻地狱，七者炎地狱，八者大炎地狱。{如是}[是谓]，比丘！八大地狱。」
    尔时，世尊便说此偈：
    「还活及黑绳，等害二涕哭，五逆阿鼻狱，炎大炎地狱。
      此名八地狱，其中不可处，皆由恶行本，十六隔子围。
      然彼铁狱上，为火之所烧，遍一由旬内，炽火极热盛。
      四城四门户，其间甚平整，又以铁作城，铁板覆其上。
    斯由众生罪报之缘，令彼众生受苦无量，肉血消尽，唯有骨存。
    以何等故名为还活地狱？复有彼众生形体挺直，亦不动摇，为苦所逼，不能移转，形体以无肉血，是时，众生自相谓言：『众生还活、还活。』是时，彼众生便自还活，以此因缘故名为还活地狱。
    复以何因[缘]名为黑绳地狱？然彼众生形体筋脉皆化为绳，以锯锯身，故名为黑绳地狱。
    复以何因缘名等害地狱？是时，彼众生集在一处而枭其首，寻复还生，由此因缘名为等害地狱。
    复以何因缘名为涕哭地狱？然彼众生善本断灭，无毛发遗余在，在彼地狱中受恼无量，于中称怨唤呼，声不断绝，由此因缘名为涕哭地狱。
    复以何因缘名为大涕哭地狱？然彼众生在地狱中，受无量苦痛，不可称计，于中唤呼、椎胸、自掴，同声唱?，由此因缘名为大涕哭地狱。
    复以何因缘名为阿鼻地狱？然众生之类杀害父母，坏佛偷婆，鬪乱众僧，习邪倒见，与邪见共相应，一切不可疗治，以是之故名为阿鼻地狱。
    复以何因缘名为炎地狱？然众生之类在彼狱中，形体烟出，皆[悉]融烂，故名为炎地狱。
    复以何因缘名为大炎地狱？然彼众生在此狱中，都不见罪人之遗余[，故名大焰地狱]。
    是谓，比丘！由此因缘，名为八大地狱。
    [然，八地狱]一一地狱有十六隔子，其名优钵地狱、钵头地狱、拘牟头地狱、分陀利地狱、未曾有地狱、永无地狱、愚惑地狱、缩聚地狱、刀山地狱、汤火地狱、火山地狱、灰河地狱、荆棘地狱、沸屎地狱、剑树地狱、热铁丸地狱，如是比十六隔子不可称量，使彼众生[身坏命终]，生地狱中。
    彼或有众生毁正见者，诽谤正法而远离之，命终之后皆生还活地狱中。诸有众生好喜杀生，便生黑绳地狱中。其有众生屠杀牛、羊及种种类，命终之后生等害地狱中。其有众生不与取，窃他物者，便生涕哭地狱中。其有众生常喜淫泆，有复妄语，命终之后生大涕哭地狱中。其有众生杀害父母，破坏神寺，鬪乱圣众，诽谤圣人，习倒邪见，命终之后生阿鼻地狱中。其有众生，此间闻语，复传来至彼，设彼间闻，复传来至此，求人方便，彼人命终之后生炎地狱中。其有众生鬪乱彼此，贪着他物，兴起悭{疾}[嫉]，意怀犹豫，命终之后生大炎地狱中。其有众生造诸杂业，命终之后生十六隔子中。
    是时，狱卒役彼众生苦痛难量，或断手，或断脚，或断手脚，或截鼻，或断耳，或断耳鼻，或取材木押之，或以草着其腹，或取发悬之，或剥其皮，[或]割其肉，或分为二分，或还缝合之，或取五{则}[刖?]之，或取火侧炙之，或融铁洒之，或五磔之，或长其身，或以利斧而枭其首，寻复还生，要当人中罪毕，然后乃生。是时，狱卒取彼众生，大椎碎其形体，或取脊脉剥之，复驱逐使上剑树，复驱使使下，是时，有铁[口*(隹/乃)]乌寻复食之，复取五系之，不得动转，寻复举着大镬汤中，加以铁叉而害其身，风吹其身，复还生如故。是时，狱卒复使众生上刀山、火山不令停住，其中受苦不可称计，要当人中所作罪毕，然后乃出。
    是时，罪人不堪受此苦痛，复求入热灰地狱中受苦无量，复从中出，入逆刺地狱，其中风吹痛不可计，复从中出，入热屎地狱中。是时，热屎地狱中有濡细虫，啖彼骨肉。是时，众生不堪受苦痛，复移至剑树地狱，伤坏形体，痛不可忍。
    是时，狱卒语彼众生曰：『汝等为从何来？』是时罪人报曰：『我曹亦复不知为从何来？』又问：『为从何去？』报曰：『亦复不知当何所至？』又问：『今欲求何等？』报曰：『吾等极患饥渴。』是时，狱卒以热铁丸着彼罪人口中，烧烂身体，痛不可堪，要当毕其罪本，然后乃命终。是时，罪人复还历经尔许地狱，于中受苦数千万岁，然后乃出。
    比丘！当知：阎罗王便作是念：『诸有众生身、口、意行恶，尽当受如是之罪，诸有众生身、口、意行善者，如是之比皆当生光音天。』」
    是时，世尊便说此偈：
    「愚者常欢喜，如彼光音天，智者常怀惧，犹如处地狱。
    是时，{比丘}[罪人]闻阎罗王作是教令：『我今何日当灭昔所作罪，于此命终得受人形，生中国之中，与善知识共会，父母笃信佛法，于如来众中得出家学道，于现法中得尽有漏成无漏，我今重{苦}[告]汝：勤加用意，去离八难处，得生中国，与善知识相遇，得修梵行，所愿成果不失本誓。』
    是故，比丘！若善男子、善女人欲离八大地狱及十六隔子者，当求方便，修八正道。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「复驱逐使上剑树，……」，另参看《增壹阿含279经》。


增壹阿含42品3经

增壹阿含42品3经[佛光本372经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离?祇园中，与大比丘众五百人俱，渐渐复在人中游化。
    是时，世尊还顾观毗舍离城，寻时便说此偈：
    「今观毗舍离，更后不复睹，亦复更不入，于是当别去。」
    是时，毗舍离城中人民，闻说此偈，普怀愁忧，从世尊后，各各堕泪，自相谓曰：
    「如来灭度将在不久，世间当失光明。」
    世尊告曰：
    「止！止！诸人勿怀愁忧，应坏之物欲使不坏者，终无此理，吾先以有四事之教，由此得作证，亦复{以}[与]四部之众说此四事之教，云何为四？一切行无常，是谓一法；一切行苦，是谓二法；一切行无我，是谓三法；涅槃为灭尽，是谓第四法之本，如是，不久如来当取灭度，汝等当知四法之本，普与一切众生而说其义。」
    尔时，世尊欲使毗舍离城人民还归，即化作大坑，如来将诸比丘众在彼岸，国土人民而在此岸。
    是时，世尊即掷己钵在虚空中与彼人民，又告之曰：
    「汝等好供养此钵，亦当供养高才法师，长夜之中获福无量。」
    是时，世尊与彼钵已，即时诣拘尸那竭国。
    是时，拘尸那竭国人民五百余力士集在一处，各作此论：
    「我同共造奇特之事，使后命终之时，名称远布，子孙共传：『昔日拘尸那竭力士势叵及。』」
    斯须，复作是念：
    「当造立何功德？尔时，去拘尸那竭国不远有大方石，长百二十步，广六十步。我等当共竖之。」
    尽其筋力欲得竖立而不克获，亦不动摇，何况能举乎？
    是时，世尊便往至彼所，而告之曰：「诸童子，欲何所施为？」
    时，诸童子白佛言：
    「我[等]向者各作此论，欲移此石，使世世称传其名，施功已来，乃经七日，然，不能令此石移转。」
    佛告诸童子：「卿等欲使如来竖此石乎？」
    童子报言：「今正是时，唯愿世尊当安此石。」
    是时，世尊以右手摩抆此石，举着左手中，掷着虚空中，是时，彼石乃至梵天上。
    是时，拘尸那竭力士不见此石，而白世尊曰：
    「此石今何所至？我等今日咸共不见。」
    世尊告曰：「此石今乃至梵天上。」
    童子白佛言：「此石何时当来阎浮利地上。」
    世尊告曰：
    「我今当引譬喻，智者以譬喻自解。设复有人往梵天上，取此石投阎浮地者，十二年乃到，然，今如来威神所感，正尔当还。」
    如来说此语已，是时，彼石寻时还来，虚空之中雨诸天华若干百种。
    是时，彼童子五百余人遥见石来，各各驰散，不安本处。
    佛告童子：「勿怀恐惧，如来自当知时。」
    尔时，世尊舒左手{摇}[遥?]接彼石，着右手中而竖之。
    是时，三千大千剎土六变震动，虚空之中[诸]神妙之天散种种忧钵莲华，是时，五百童子皆叹未曾有：
    「甚奇！甚特！如来威神实不可及，此石今长百二十步，广六十步，然以一手而安处之。」
    是时，五百童子白佛言：
    「如来以何力移动此石，为神足之力，为用智慧之力安处此石乎？」
    佛告童子曰：
    「吾亦不用神足之力，亦复不用智慧之力，吾今用父母之力安处此石。」
    诸童子白佛：「不审如来用父母之力，其事云何？」
    世尊告曰：
    「吾今当与汝引譬，智者以譬喻自解。童子当知：十骆驼之力不如一凡象力，又复，十骆驼及一凡象之力，不如一迦罗勒象力，又复，十骆驼及一凡象力并迦罗勒象力，不如一鸠陀延象力也，正使十骆驼、一凡象力，乃至鸠陀延象力，不如一婆摩那象力也，复计此象之力，不如一迦泥留象力也，复计诸象之力，复不如一优钵象力也，复计尔许象之力，复不如一钵头摩象力也，复计挍尔许象力，复不如一拘牟陀象力也，复取计挍之，复不如一分陀利象力也，复取计挍[之]，复不如一香象之力，复取计挍之，复不如一摩呵那极之力，复[取]计挍之，复不如一那罗延之力，复取计挍之，复不如一转轮圣王之力，复取计挍之，不如一阿维越致之力，复取计挍之，不如一补处菩萨之力，复取计挍之，复不如一道树下坐菩萨之力，复取计挍之，复不如一如来父母遗体之力，吾今以父母之力安处此石。」
    尔时，五百童子复白世尊言：「如来神足力者，其事云何？」
    世尊告曰：
    「吾昔有弟子名目犍连，神足之中最为第一，尔时，共游在毗罗若竹园村中，尔时，国土至俭，人民相食，白骨盈路，然出家学{士}[道]乞求难得，圣众羸瘦，气力虚竭，又复，村中生民之类皆怀饥色，无复聊赖。是时，大目犍连来至我所，而白我言：『今此毗罗若极为饥俭，乞求无处，生民困悴，无复生路。我亦躬从如来受此言教：「今此地下有自然地肥，极为香美。」唯愿世尊，听许弟子反此地肥令在上，使此人民得食啖之，又使圣众得充气力。』
    我尔时告目连曰：『诸地中蠕动之虫，欲安处何所？』目连白言：『当化一手似此地形，又以一手反此地肥，使蠕动之虫各安其所。』我尔时复告目连曰：『汝当有何心识欲反此地？』目连白言：『我今反此地形，犹如力人反一树叶而无疑难也。』我尔时复语目连曰：『止！止！目连！不须反此地肥，所以然者，众生睹此当怀恐怖，衣毛皆竖，诸佛神寺亦当毁坏。』是时，目连前白佛言：『唯愿世尊听许圣众诣欝单曰乞食。』
    佛告目连：『此大众中无神足者，当云何诣彼乞食？』目连白佛言：『其无神足者，我当接诣彼土。』佛告目连：『止！止！目连！何须圣众诣彼乞食，所以然者，将来之世亦当如是饥俭，乞求难得，人无颜色，尔时，诸长者婆罗门当语比丘言：「汝等何不诣欝单越乞食？昔日释种弟子有大神足，遇此饥俭，皆共诣欝单曰乞食，而自存济，今日释迦弟子无有神足，亦无威神沙门之行。」便轻易比丘，使彼长者居士，普怀骄慢之心，受罪无量，目连当知：以此因缘，诸比丘众不宜尽往诣彼乞食。』
    诸童子当知：目连神足其德如是，计目连神足之力遍三千大千剎土，无空缺处，不如世尊神足之力百倍、千倍、巨亿万倍，不可以譬喻为比，如来神足其德不可量也。」
    诸童子白佛言：「如来智慧力者，何者是乎？」
    世尊告曰：
    「我昔亦有弟子名舍利弗，智慧之中最为第一，如大海水纵横八万四千由旬，水满其中，又须弥山高八万四千由旬，入水亦如是。然阎浮里地南北二万一千由旬，东西七千由旬，今取较之，以四大海水为墨，以须弥山为树皮，现阎浮地草木作笔，复使三千大千剎土人民尽能书，欲写舍利弗比丘智慧之业，然，童子当知：四大海水墨、笔、人之渐渐命终，不能使舍利弗比丘智慧竭尽，如是，童子！我弟子之中智慧第一，不出舍利弗智慧之上，计此舍利弗比丘遍满三千大千剎土，无空缺处，欲比如来之智慧百倍、千倍、巨亿万倍，不可以譬喻为比，如来智慧力者，其事如是。」
    是时，童子复白佛言：「颇更有力出此力者乎？」
    世尊告曰：
    「亦有此力出诸力之上，何者是？所谓无常力是，今日如来夜半在双树间，为无常力所牵，当取灭度。」
    尔时，诸童子咸共堕泪：「如来取灭度何其速哉，世丧眼目。」
    尔时，君茶罗系头比丘尼是婆罗陀长者女，此比丘尼便作是念：
    「吾闻世尊取灭度不久，然日数已尽，今宜可往至世尊所亲觐问讯。」
    是时，彼比丘尼即出毗舍离城，往至世尊所，遥见如来径将诸比丘众及五百童子，欲诣双树间。
    尔时，比丘尼至世尊所，头面礼足，白世尊言：
    「我闻世尊取灭度将在不久。」
    世尊告曰：「如来取灭度正在今日夜半耳。」
    是时，比丘尼白佛言：
    「我今所以出家学道，又不果所愿，然世尊舍我灭度，唯愿说微妙之法，使果其愿。」
    世尊告曰：「汝今当思惟苦之原本。」
    比丘尼复白佛言：「实苦，世尊！实苦，如来！」
    世尊告曰：「汝观何等义而言苦乎？」
    比丘尼白佛言：
    「生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别离苦，取要言之，五盛阴苦，如是，世尊！我观此义已，故言谓苦。」
    是时，比丘尼思惟义已，即于座上得三达智。
    是时，比丘尼白佛言：「我不堪见世尊取灭度，唯愿听许先取灭度。」
    是时，世尊默然可之。
    是时，比丘尼即从座起，礼世尊足，寻于佛前身飞虚空，作十八变：或行、或坐、或复经行，身放烟火，踊没自由无所触碍，或出水火，遍满空中。是时，比丘尼作无央数之变已，即于无余涅槃界而取灭度。是时，当取灭度之日，八万天子得法眼清净。
    尔时，世尊告诸比丘：
    「我声闻中第一比丘尼，智慧捷疾者，所谓君茶罗比丘尼是也。」
    是时，世尊告阿难曰：「汝往双树间与如来敷座，使头北首。」
    对曰：「如是，世尊！」
    即受佛教，往双树间，与如来敷座，还至世尊所，头面礼足，白世尊曰：
    「敷座已讫，使头北首，宜知是时。」
    即时，世尊往彼树间，就所敷座。
    是时，尊者阿难白世尊言：「有何因缘，如来敷座言头北向？」
    佛告阿难：
    「吾灭度后，佛法当在北天竺，以此因缘故，使敷座北向。」
    是时，世尊分别三衣，尔时，阿难白佛：
    「以何等故，如来今日分别三衣？」
    佛告阿难：
    「我以当来之世檀越施主故，分别此衣耳。欲使彼人受其福，故分别衣尔。」
    是时，世尊须臾之顷，口出五色光，遍照方域，尔时，阿难复白佛言：
    「复以何因缘，如来今日口出五色光？」
    世尊告曰：
    「我向作是念：『本未成道时长处地狱，吞热铁丸，或食草木，长此四大，或作骡、驴、骆驼、象、马、猪(猪)、羊，或作饿鬼，长[此]四大；[或作人]形，有受胎之厄，或受天福，食自然甘露，我今{以}[已]成如来，以根力觉道成如来身。』由此因缘故，口出五色光尔。」
    是时，须臾之间口出微妙之光，胜于前光。
    是时，阿难白世尊言：
    「复以何因缘，如来重出[妙]光胜于前者？」
    世尊告曰：
    「我向者作是念：『过去诸佛世尊取灭度[时]，遗法不久存于世。』我复重思惟：『以何方便，使我法得久存在世？如来身者金刚之数，意欲碎此身如芥子许，流布世间，使将来之世信乐檀越不见如来形像者，取供养之因，缘是福佑，当生四姓家、四天王家、三十三天、艳天、兜术天、化自在天、他化自在天，因此福佑，当生欲界、色界、无色界，或复有得须陀洹道、斯陀含道、阿那含道、阿罗汉道、辟支佛道，若成佛道。』由此因缘故，出斯光明尔。」
    是时，世尊躬自襞僧伽梨四迭，右胁着地，脚脚相累。
    是时，尊者阿难悲泣涕零，不能自胜，又自考责：
    「既未成道，为结所缚，然，今世尊舍我灭度，当何恃怙？」
    是时，世尊知而告诸比丘曰：「阿难比丘今为所在？」
    诸比丘对曰：
    「阿难比丘今在如来床后，悲号堕泪，不能自胜，又自考责：『既不成道，又不断结使，然，今世尊舍我涅槃。』」
    尔时，世尊告阿难曰：
    「止！止！阿难！无为愁忧，夫物处世，应当坏败，欲使不变易者，此事不然，勤加精进，念修正法，如是不久亦当尽苦际，成无漏行。过去世时，多萨阿竭、阿罗呵、三耶三佛亦有如此侍者，正使将来恒沙诸佛，亦当有此侍者如阿难比。转轮圣王有四未曾有法，云何为四？于是，转轮圣王欲出国界时，人民见者，莫不喜悦。尔时，转轮圣王有所言教，其有闻者，靡不喜悦，闻其言教，乃无厌足。尔时，转轮圣王默然，正使人民见王默然，亦复欢喜。是谓，比丘！转轮圣王有此四未曾有之法。比丘！当知：阿难今日亦有四未曾有法，云何为四？正使阿难比丘默然至大众中，其有见者，莫不喜悦。正使阿难比丘有所说者，其闻语者，皆共欢喜，假使默然亦复如是。正使阿难比丘至四部众中，剎利、婆罗门众中，入国王、居士众中，皆悉欢悦，兴恭敬心，视无厌足。正使阿难比丘有所说者，其闻法教，受无厌足。是谓，比丘！有此四未曾有之法。」
    是时，阿难白世尊曰：
    「当云何与女人从事？然今比丘到时，着衣持钵，家家乞食，福度众生。」
    佛告阿难：
    「莫与相见，设相见莫与共语，设共语者，当专心意。」
    尔时，世尊便说此偈：
    「莫与女交通，亦莫共言语，有能远离者，则离于八难。」
    当云何与车那比丘从事？」
    世尊告曰：「当以梵法罚之。」
    阿难白佛：「云何梵法罚之？」
    世尊告曰：
    「不应与车那比丘有所说，亦莫言善，复莫言恶，然此比丘亦复不向汝当有所说。」
    阿难白佛言：
    「设不究事者，此则犯罪不重乎？」
    世尊告曰：
    「但不与语，即是梵法之罚，然由不改者，当将诣众中诸人共弹使出，莫与说戒，亦莫与法会从事。」
    尔时，世尊便说此偈：
    「欲与彼怨家，而报其怨者，恒念莫与语，此恶无过者。」
    是时，拘尸那竭人民闻如来当取灭度，克在夜半，是时，国土人民往至双树间。到已，头面礼足，在一面坐。
    尔时，人民白世尊言：「今闻如来当取灭度，我等当云何兴敬？」
    是时，世尊顾视阿难，是时，阿难即作是念：
    「如来今日身体疲倦，欲使我旨授彼义。」
    是时，阿难右膝着地，长跪叉手，白世尊言：
    「今有二种之姓，一名婆阿陀，二名须拔陀，今来自归如来圣众：『唯愿世尊听为优婆塞，自今已后不复杀生。』复有名帝奢，二名优波帝奢，复有名佛舍，二名鸡头，如是之比皆来归如来：『唯愿世尊听为优婆塞，自今之后不复杀生，奉持五戒。』」
    是时，世尊广为说法，发遣使归。
    是时，五百摩罗众即从座起，绕佛三匝，便退而去。
    尔时，世尊告阿难曰：
    「吾最后受证弟子，所谓拘尸那竭五百摩罗是也。」
    尔时，须拔梵志从彼国来至拘尸那竭国，遥见五百人来，即问之曰：「汝等为从何来？」
    五百人报曰：「须拔当知，如来今日当取灭度，在双树间。」
    是时，须拔便作是念：
    「如来出现于世甚为难遇，如来出世时时乃有，如优昙钵华亿劫乃出，我今少多有疑不解诸法，唯彼瞿昙沙门能解我狐疑，我今可往至彼瞿昙所，而问此义。」
    是时，须拔梵志至双树间，到阿难所，白阿难曰：
    「吾闻世尊今日当取灭度，为审尔不？」
    阿难报曰：「审有其事。」
    须拔白言：
    「然我今日犹有狐疑，唯愿听许白世尊此言：『余人不解六师所说，为得见沙门瞿昙所说乎？』」
    阿难白言：「止！止！须拔！勿娆如来。」
    如是再三，复白阿难曰：
    「如来出世甚不可遇，如优昙钵华时时乃有，如来亦复如是，时时乃出，然我今观如来足能解我狐疑，我今所问义者盖不足言。又今，阿难！不与我往白世尊，又闻如来却观无穷，前睹无极，然今日独不见接纳。」
    是时，世尊以天耳{遇}[遥]闻须拔向阿难作如是论，尔时，世尊告阿难曰：
    「止！止！阿难！勿遮须拔梵志，所以然者，此来问义多所饶益，若我说法者即得度脱。」
    是时，阿难语须拔言：
    「善哉！善哉！如来今听在内问法。」
    是时，须拔闻此语已，欢喜踊跃，不能自胜，又复，须拔往至世尊所，头面礼足，在一面坐。
    尔时，须拔白世尊言：「我今欲有所问，唯愿听许。」
    是时，世尊告须拔曰：「今正是时，宜可时问。」
    是时，须拔白佛言：
    「诸异沙门，瞿昙！知诸算术，多所过度，所谓：不兰迦叶、阿夷端、瞿耶楼、{胝}[波]休迦旃、先毗卢持、尼揵子等，如此之比，知三世事乎？为不解耶？其六师之中复有胜如来乎？」
    尔时，世尊告曰：
    「止！止！须拔，勿问此义，何烦问此胜如来乎？然，我今日在此座上，当与汝说法，善思念之。」
    须拔白佛言：「今当为问深义，唯愿世尊以时说之。」
    尔时，世尊告曰：
    「我初学道时年二十九，欲度人民故，三十五年在外道中学，自是已来更不见沙门、婆罗门，其大众中无八贤圣道者，则无沙门四果。是谓，须拔，世间空虚，更无真人得道者也。以其贤圣法中有贤圣法者，则有沙门四果之报，所以然者，因有沙门四果之报，皆由贤圣八品道也。若须拔！若我不得无上正真之道，皆由不得贤圣八品道，以其得贤圣八品道，故成佛道，是故，须拔！当求方便，成贤圣道。」
    然须拔复白佛言：「我亦乐闻贤圣八品道，唯愿演说。」
    世尊告曰：
    「所谓八道者，等见、等治、等语、等命、等业、等方便、等念、等三昧，是谓，须拔！贤圣八品道。」
    是时，须拔即于座上得法眼净，尔时，须拔语阿难言：
    「尔我今快得善利，唯愿世尊听为沙门。」
    阿难报言：
    「汝今自往至世尊所，求作沙门。」
    是时，须拔往至世尊所，头面礼足，白世尊言：
    「唯愿世尊听作沙门。」
    尔时，须拔即成沙门身，着三法衣。
    时须拔仰观世尊颜，即于座上有漏心得解脱。
    尔时，世尊告阿难曰：「我最后弟子之中，所谓须拔是也。」
    尔时，须拔白佛言：
    「我今闻世尊夜半当取般涅槃，唯愿世尊先听我取涅槃，我不堪见如来先取灭度。」
    尔时，世尊默然可之，所以然者，过去恒沙诸佛世尊，最后取证弟子先取般涅槃，如来后取灭度，此是诸佛世尊常法，非适今日也。
    是时，须拔见世尊已可之，即在如来前，正身正意，系念在前，于无余涅槃界而取灭度，是时，此地六变振动。
    尔时，世尊便说此偈：
    「一切行无常，生者必有死，不生则不死，此灭为最乐。」
    是时，世尊告阿难曰：
    「自今已后，敕诸比丘不得卿仆相向，大称尊，小称贤，相视当如兄弟，自今已后不得称父母所作字。」
    是时，阿难白世尊言：「如今诸比丘当云何自称名号？」
    世尊告曰：
    「若小比丘向大比丘称长老，大比丘向小比丘称姓字，又诸比丘欲立字者，当依三尊，此是我之教诫。」
    是时，阿难闻世尊所说，欢喜奉行。

经文比对(庄春江作)：
    「如来灭度将在不久，……」，本经与《长阿含2经》、《长部16经》应为同源异本，但因为差异颇巨，所以没放在一起对读。
    「地肥」，参看《中阿含154经》及其比对。


增壹阿含42品4经

增壹阿含42品4经[佛光本373经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国鹿野苑中，与大比丘众五百人俱。
    是时，波呵罗阿须伦及牟提轮天子，非时至世尊所，头面礼足，在一面坐。
    是时，如来问阿须伦曰：
    「汝等甚乐大海中乎？」
    阿须伦白佛言：「实乐，非为不乐。」
    世尊告曰：
    「大海之中有何奇特之法，汝等见已，于中娱乐？」
    阿须伦白佛言：
    「大海之中有八未曾有之法，诸阿须伦娱乐其中，云何为八？
    于是，大海之中极深且广，是谓：初未曾有之法。
    复次，大海有此神德，四大江河，一一河者将从五百以投大海，便失本名字，是谓：第二{之法也}[未曾有法]。
    复次，大海皆同一味，是谓：第三{之法也}[未曾有法]。
    复次，大海以时{朝}[潮]贺，不失时节，是谓：第四未曾有之法。
    复次，大海鬼神所居，有形之类无不在大海中者，是谓：第五未曾有之法。
    复次，大海之中皆容极大之形，百由旬形、[千由旬形]……乃至七千由旬形，亦不逼迮，是谓：第六未曾有之法。
    复次，大海之中出若干种珍宝：砗磲、玛瑙、真珠、琥珀、水精、琉璃，是谓：第七未曾有之法。
    复次，大海之中下有金沙，又有须弥山，四宝所成，是谓：第八未曾有之法。此名八未曾有之法，使诸阿须伦娱乐其中。」
    是时，阿须伦白世尊：
    「如来法中有何奇特，使诸比丘见已，娱乐其中？」
    佛告阿须伦曰：
    「有八未曾有之法，使诸比丘娱乐其中，云何为八？
    又，我法中戒律具足，无放逸行，是谓：初未曾有之法。诸比丘见已，娱乐其中，如彼大海极深且广。
    复次，我法中有四种姓，于我法中作沙门，不录前名，更作余字，犹如彼海，四大江河皆投于海而同一味，更无余名，是谓：第二未曾有之法。
    复次，我法中施设禁戒，相随亦不越叙，是谓：第三未曾有之法。
    复次，我法中皆同一味，所谓贤圣八品道味，是谓：第四未曾有之法也，如彼大海悉同一味。
    复次，我法中种种法充满其中，所谓四意[止、四意]断、四神足、五根、五力、七觉意、八真直行，诸比丘见已，娱乐其中，如彼大海诸神居其中，是谓：第五未曾有之法。
    复次，我法中有种种珍宝，所谓念觉意宝、法觉意宝、精进觉意宝、喜觉意宝、猗觉意宝、定觉意宝、护觉意宝，是谓：第六未曾有之法。诸比丘见已，娱乐其中，如彼大海出种种珍宝。
    复次，我法中诸有众生[之]类，剃除须发，着三法衣，出家学道，于无余涅槃界而取灭度。然，我法中无有增减，如彼大海、诸河投之无有增减，是谓：第七未曾有之法，诸比丘见已，娱乐其中。
    复次，我法中有金刚三昧，有灭尽三昧，一切光明三昧，得不起三昧，种种三昧不可称计，诸比丘见已娱乐，如彼大海下有金沙，是谓：第八未曾有之法。诸比丘见已，娱乐其中，于我法中有此八未曾有之法，诸比丘[于其中]甚自娱乐。」
    是时，阿须伦白世尊曰：
    「如来法中使有一未曾有法者，胜彼海中八未曾有之法百倍、千倍不可为比，所谓贤圣八道是也。善哉！世尊！快说斯言。」
    尔时，世尊{暂}[渐]与说法，所谓施论、戒论、生天之论，欲不净想，漏为大患，出要为妙。尔时，[世尊]{以}[已]见彼心开意解，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，尽与说之。
    尔时，阿须伦便作是念：应有五谛，今世尊但说四谛，与诸天说五谛。是时，天子即于座上得法眼净。[时，]阿须伦白世尊言：
    「善哉！世尊！快说斯言，今欲还所在。」
    世尊告曰：
    「宜知是时。」即从座起，头面礼足，复道而去。
    时，天子语阿须伦曰：
    「汝今所念极为不善，云：『如来与诸天说五谛，与我说四谛。』所以然者，诸佛世尊终无二言，诸佛终不舍众生，说法亦无懈倦，说法亦复无尽，亦复不选择人与说法，平等心而说法，有四谛：苦、习、尽、道，汝今莫作是念，而呰如来言有五谛。」
    是时，阿须伦报曰：
    「我今所造不善，自当忏悔，要当至如来所便问此义。」
    尔时，阿须伦及天子闻佛所说，欢喜奉行。
中阿含35经/阿修罗经(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游鞞兰若，在黄芦园。
    尔时，婆罗逻阿修罗王、牟梨遮阿修罗子，色像巍巍，光耀暐晔，夜将向旦，往诣佛所，礼世尊足，却住一面。
    世尊问曰：
    「婆罗逻！大海中阿修罗无有衰退阿修罗寿、阿修罗色、阿修罗乐、阿修罗力？诸阿修罗乐大海中耶？」
    婆罗逻阿修罗王、牟梨遮阿修罗子答曰：
    「世尊！我大海中诸阿修罗无有衰退于阿修罗寿、阿修罗色、阿修罗乐、阿修罗力，诸阿修罗乐大海中。」
    世尊复问曰：
    「婆罗逻！大海中有几未曾有法，令诸阿修罗见已乐中？」
    婆罗逻！答曰︰「世尊！我大海中有八未曾有法，令诸阿修罗见已乐中，云何为八？
    世尊！我大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出。世尊！若我大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出者，是谓：我大海中第一未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海潮未曾失时。世尊！若我大海潮未曾失时者，是谓：我大海中第二未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海水甚深无底，极广无边。世尊！若我大海甚深无底，极广无边者，是谓：我大海中第三未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海水咸，皆同一味。世尊！若我大海水咸，皆同一味者，是谓：我大海中第四未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海中多有珍宝，无量璝(瑰)异，种种珍琦，充满其中。珍宝名者，谓：金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、螺璧、珊瑚、{虎}[琥]珀、马瑙、瑇(玳)瑁、赤石、琁珠。世尊！若我大海中多有珍宝，无量 璝异，种种珍琦，充满其中。珍宝名者，谓：金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、螺璧、珊瑚、{虎}[琥]珀、马瑙、瑇(玳)瑁、赤石、琁珠者，是谓：我大海中第五未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海中大神所居。大神名者，谓：阿修罗、干塔惒、罗剎、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有至三百由廷(延)，有至七百由延，身皆居海中。世尊！若大海中大神所居。大神名者，谓：阿修罗、干塔惒、罗剎、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中者，是谓：我大海中第六未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海清净，不受死尸，若有命终者，过夜，风便吹着岸上。世尊！若我大海清净，不受死尸，若有命终者，过夜，风便吹着岸上者，是谓：我大海中第七未曾有法，诸阿修罗见已乐中。
    复次，世尊！我大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，悉入大海，既入中已，各舍本名，皆曰大海。世尊！若我大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，悉入大海，既入中已，各舍本名，皆曰大海者，是谓：我大海中第八未曾有法，诸阿修罗见已乐中。
    世尊！是谓：我大海中有八未曾有法，诸阿修罗见已乐中。
    世尊！于佛正法律中有几未曾有法，令诸比丘见已乐中？」
    世尊答曰：
    「婆罗逻！我正法律中亦有八未曾有法，令诸比丘见已乐中，云何为八？婆罗逻！如大海从下至上，周回渐广，均调转上，以成于岸，其水常满，未曾流出，婆罗逻！我正法律亦复如是，渐作渐学，渐尽渐教。婆罗逻！若我正法律中渐作渐学，渐尽渐教者，是谓：我正法律中第一未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海潮，未曾失时，婆罗逻！我正法律亦复如是，为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒。婆罗逻！若我正法律中为比丘、比丘尼、优婆塞、优婆私施设禁戒，诸族姓子乃至命尽，终不犯戒者，是谓：我正法律中第二未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海水，甚深无底，极广无边，婆罗逻！我正法律亦复如是，诸法甚深，甚深无底，极广无边。婆罗逻！若我正法律中诸法甚深，甚深无底，极广无边者，是谓：我正法律中第三未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海水咸，皆同一味，婆罗逻！我正法律亦复如是，无欲为味，觉味、息味及道味。婆罗逻！若我正法律中无欲为味，觉味、息味及道味者，是谓：我正法律中第四未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海中多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓：金、银、水精、琉璃、摩尼、真珠、碧玉、白珂、螺璧、珊瑚、{虎}[琥]珀、马瑙、瑇(玳)瑁、赤石、琁珠。婆罗逻！我正法律亦复如是，多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓：四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道。婆罗逻！若我正法律中多有珍宝，无量璝异，种种珍琦，充满其中。珍宝名者，谓：四念处、四正勤、四如意足、五根、五力、七觉支、八支圣道者，是谓：我正法律中第五未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海中大神所居。大神名者，谓：阿修罗、干塔惒、罗剎、鱼摩竭、龟、鼍、婆留泥、帝麑、帝麑伽罗、提帝麑伽罗。复次，大海中甚奇！甚特！众生身体有百由延，有二百由延，有三百由延，有至七百由延，身皆居海中，婆罗逻！我正法律亦复如是，圣众大神皆居其中。大神名者，谓：阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹。婆罗逻！若我正法律中圣众大神皆居其中。大神名者，谓：阿罗诃、向阿罗诃、阿那含、向阿那含、斯陀含、向斯陀含、须陀洹、向须陀洹者，是谓：我正法律中第六未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海清净，不受死尸，若有命终者，过夜，风便吹着岸上。婆罗逻！我正法律亦复如是，圣众清净，不受死{尸}[尸]，若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽{堕}[随]在圣众之中，然，去圣众远，圣众亦复去离彼远。婆罗逻！若我正法律中圣众清净，不受死尸，若有不精进人恶生，非梵行称梵行，非沙门称沙门，彼虽{堕}[随]在圣众之中，然，去圣众远，圣众亦复去离彼远者，是谓：我正法律中第七未曾有法，令诸比丘见已乐中。
    复次，婆罗逻！如大海阎浮洲中有五大河，一曰恒伽，二曰摇尤那，三曰舍牢浮，四曰阿夷罗婆提，五曰摩企，悉入大海，既入中已，各舍本名，皆曰大海。婆罗逻！我正法律亦复如是，剎利种族姓子，剃除须发，着袈裟衣，至信舍家无家学道，彼舍本名，同曰沙门；梵志种、居士种、工师种族姓子，剃除须发，着袈裟衣，至信舍家无家学道，彼舍本名，同曰沙门。婆罗逻！若我正法律中剎利种族姓子剃除须发，着袈裟衣，至信舍家无家学道，彼舍本名，同曰沙门；梵志种、居士种、工师种族姓子，剃除须发，着袈裟衣，至信舍家无家学道，彼舍本名，同曰沙门者，是谓：我正法律中第八未曾有法，令诸比丘见已乐中。
    婆罗逻！是谓：正法律中有八未曾有法，令诸比丘见已乐中。
    婆罗逻！于意云何？若我正法律中有八未曾有法，若汝大海中有八未曾有法，此二种未曾有法，何者为上、为胜、为妙、为最？」
    婆罗逻白曰：
    「世尊！我大海中有八未曾有法，不及如来八未曾有法，不如千倍万倍，不可比，不可喻，不可称，不可数，但世尊八未曾有法为上、为胜、为妙、为最！世尊！我今自归于佛、法及比丘众，唯愿世尊受我为优婆塞！从今日始，终身自归，乃至命尽。」
    佛说如是，婆罗逻阿修罗王及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「干塔惒」，南传作「乾达婆」(gandhabbā)，菩提比丘长老英译照录原文。按：此为乐神。
    「恶法者」(pāpadhammo)，菩提比丘长老英译为「坏品德者」(of bad character)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并在SN.35.241中引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。


增壹阿含42品5经

增壹阿含42品5经[佛光本374经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「天地大动有八因缘，云何为八？
    比丘当知：此阎浮里地，南北二万一千由旬，东西七千由旬，厚六万八千由旬，水厚八万四千由旬，火厚八万四千由旬，火下有风厚六万八千由旬，风下际有金刚轮，过去诸佛世尊舍利尽在彼间。比丘当知：或有是时，大风正动，火亦动；火已动，水便动；水已动，地便动，是谓：第一因缘使地大动。
    复次，菩萨从兜术天降神来下，在母胎中，是时，地亦大动，是谓：第二因缘使地大动。
    复次，菩萨降神出母胎时，天地大动，是谓：第三因缘使地大动。
    复次，菩萨出家学道，成无上正真等正觉，是时，天地大动，是谓：第四因缘使地大动。
    复次，若如来入无余涅槃界而取灭度，是时，天地大动，是谓：第五因缘使地大动。
    复次，有大神足比丘心得自在，随意欲行无数变化，或分身为百千之数，复还为一，飞行虚空，石壁皆过，踊没自由，观地无地想，了悉空无，是时，地为大动，是谓：第六因缘地为大动。
    复次，诸天大神足，神德无量，从彼命终还生彼间，由宿福行，具足诸德，舍本天形，得作帝释、若梵天王，时，地为大动，是谓：第七因缘地为大动。
    复次，若众生命终福尽，是时，诸国王不乐本邦，各各相攻伐，或饥俭死者，或刀刃死者，是时，天地大动，是谓：第八因缘使地大动。如是，比丘！有八因缘使天地大动。」
    尔时，诸比丘闻佛所说，欢喜奉行。
中阿含36经/地动经(未曾有法品)(庄春江标点)
    我闻如是：
    一时，佛游金刚国，城名曰地。
    尔时，彼地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。于是，尊者阿难见地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。
    尊者阿难见已恐怖，举身毛竖，往诣佛所，稽首礼足，却住一面，白曰：
    「世尊！今地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。」
    于是，世尊语尊者阿难曰：
    「如是，阿难！今地大动，如是，阿难！地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。」
    尊者阿难白曰：
    「世尊！有几因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽？」
    世尊答曰：
    「阿难！有三因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽，云何为三？阿难！此地止水上，水止风上，风依于空。阿难！有时空中大风起，风起则水扰，水扰则地动，是谓：第一因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁[皆]崩坏尽。
    复次，阿难！比丘有大如意足，有大威德，有大福佑，有大威神，心自在如意足，彼于地作小想，于水作无量想。彼因是故，此地随所欲、随其意，扰复扰，震复震。护比丘天亦复如是，有大如意足，有大威德，有大福佑，有大威神，心自在如意足，彼于地作小想，于水作无量想。彼因是故，此地随所欲、随其意，扰复扰，震复震。是谓：第二因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。
    复次，阿难！若如来不久，过三月已，当般涅槃，由是之故，令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽，是谓：第三因缘令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。」
    于是，尊者阿难闻是语已，悲泣涕零，叉手向佛，白曰：
    「世尊！甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法，所以者何？谓：如来不久，过三月已，当般涅槃，是时，令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。」
    世尊语尊者阿难曰：
    「如是，阿难！如是，阿难！甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法，所以者何？谓：如来不久，过三月已，当般涅槃，是时，令地大动，地大动时，四面大风起，四方彗星出，屋舍墙壁皆崩坏尽。
    复次，阿难！我往诣无量百千剎利众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜；无量方便为彼说法，劝发渴仰，成就欢喜已，即彼处没。我既没已，彼不知谁：为人？为非人？阿难！如是，甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法。如是，梵志众、居士众、沙门众。
    阿难！我往诣无量百千四王天众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜；无量方便为彼说法，劝发渴仰，成就欢喜已，即彼处没。我既没已，彼不知谁：为天？为异天？阿难！如是，甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法。如是，三十三天、[火*佥]摩天、兜率哆天、化乐天、他化乐天、梵身天、梵富楼天、少光天、无量光天、晃昱天、少净天、无量净天、遍净天、无罣碍天、受福天、果实天、无烦天、无热天、善见天、善现天。
    阿难！我往诣无量百千色究竟天众，共坐谈论，令可彼意。共坐定已，如彼色像，我色像亦然；如彼音声，我音声亦然；如彼威仪礼节，我威仪礼节亦然。若彼问义，我答彼义。复次，我为彼说法，劝发渴仰，成就欢喜；无量方便为彼说法，劝发渴仰，成就欢喜已，即彼处没。我既没已，彼不知谁：为天？为异天？阿难！如是，甚奇！甚特！如来、无所著、等正觉成就功德，得未曾有法。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「于地作小想」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky)。
    「权衡不可比的与生成」(Tulamatula?ca sambhava?，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence)，并解说此偈难懂，注解书有两种解读：1.将tula?(可比的；个别的)与atula?(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasa?khāra?)是导致再生的业，2.将tula?解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atula?(不可比的)与sambhava?(生起；生成)对比解读，前者指涅槃，后者指生存，而「有行」是得到生存的业。长老认为后者的解读较适宜。《长阿含2经》译为「有无二行中」。
    「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence)。《长阿含2经》译为「吾今舍有为」。
    「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。《长阿含2经》译为「如鸟出于卵」。
    「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force)。


增壹阿含42品6经

增壹阿含42品6经[佛光本375经/8法](八难品)(庄春江标点)
    闻如是：
    一时，尊者阿那律游在四佛所居之处。
    是时，阿那律在闲静之处，便作是念：
    「诸释迦文佛弟子之中，戒德、智慧成就者皆依戒律，于此正法中而得长养，诸声闻之中不具足戒律者，斯等之类皆离正法，不与戒律相应。如今此二法：戒与闻，何者为胜？我今可以此因缘之本，往问如来是事如何？」阿那律复作是念：
    「此法，知足者之所行，非无厌者之所行；少欲者之所行，非为多欲者之所行；此法，应闲居者之所行，非在愦闹(闹)之所行；此法，持戒人之所行，非犯戒者之所行；三昧者之所行，非乱者之所行；智慧者之所行，非愚者之所行；多闻者之所行，非少闻者之所行。」
    是时，阿那律思惟此八大人念：
    「今我可往至世尊所，而问此义。」
    尔时，世尊在舍卫城祇树给孤独园。
    是时，王波斯匿请如来及比丘僧夏坐九十日。
    是时，阿那律渐渐人间，将五百比丘游化，转至舍卫国，到如来所，头面礼足，在一面坐。时，阿那律白世尊言：
    「我在闲静之处，思惟此义，戒与闻，此二法何者最胜乎？」
    是时，世尊与阿那律便说此偈：
    「戒胜闻胜耶？汝今起狐疑：戒胜于闻者，于中何狐疑？
    所以然者，阿那律当知：若比丘戒成就者，便得定意；已得定意，便获智慧；已得智慧，便得多闻；已得多闻，便得解脱；已得解脱，于无余涅槃而取灭度，以此明之，戒为最胜。」
    是时，阿那律向世尊说此八大人念。
    佛告阿那律曰：
    「善哉！善哉！阿那律！汝今所念者，正是大人之所思惟也：少欲知足、在闲居之处、戒成就、三昧成就、智慧成就、解脱成就、多闻成就。汝今，阿那律！当建是意，思惟八大人念，云何为八？此法精进者之所行，非懈怠者之所行，所以然者，弥勒菩萨应三十劫当成无上正真等正觉，我以精进之力超越成佛。阿那律知之：诸佛世尊皆同一类，同其戒律、解脱、智慧而无有异，亦复同空、无相愿，有三十二相、八十种好而庄严其身，视无厌足，无能见顶者，皆悉不异，唯有精进不同。于过去、当来诸佛、世尊精进者，吾最为胜。是故，阿那律！此第八大人之念，此为最为上，为尊为贵，为无有喻，犹如由乳有酪，由酪有酥，由酥有醍醐，然复醍醐于中最上，为无有比。此亦如是，精进之念，于八大人念中最上，实无有比。
    是故，阿那律！当奉八大人念，亦当与四部众分别其义。设当八大人念流布在世者，令我弟子皆当成须陀洹道、斯陀含道、阿那含道、阿罗汉道，所以然者，我法少欲者之所行，非多欲者所行也；我法知足者之所行，非无厌者之所行也；我法闲居者之所行，非众中者之所行也；我法持戒者之所行，非犯戒者之所行也；我法定者之所行，非乱者所行也；我法智者之所行，非愚者之所行也；我法多闻者之所行，非少闻者所行也；我法精进者之所行，非懈怠者所行也。是故，阿那律！四部之众当求方便，行此八大人念。如是，阿那律！当作是学。」
    尔时，阿那律闻佛所说，欢喜奉行。
中阿含74经/八念经(长寿王品)(庄春江标点)
    我闻如是：
    一时，佛游婆奇瘦，在鼍山怖林鹿野园中。
    尔时，尊者阿那律陀在枝提瘦水渚林中。
    彼时，尊者阿那律陀在安静处燕坐思惟，心作是念：
    「道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得。」
    于是，世尊以他心智知尊者阿那律陀心中所念、所思、所行。世尊知已，即入如其像定，以如其像定犹若力士屈{申}[伸]臂顷，如是，世尊从婆奇瘦鼍山怖林鹿野园中忽没不现，住枝提瘦水渚林中尊者阿那律陀前。是时，世尊便从定觉，叹尊者阿那律陀曰：
    「善哉！善哉！阿那律陀！谓：汝在安静处燕坐思惟，心作是念：『道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得。』阿那律陀！汝从如来更受第八大人之念，受已，便思：道从不戏、乐不戏、行不戏、非戏、非乐戏、非行戏得。
    阿那律陀！若汝成就此大人八念者，汝必能离欲、离恶不善之法，……至得第四禅成就游。阿那律陀！若汝成就大人八念而复得此四增上心现法乐居，易不难得者，如王、王臣有好缄簏，盛满种种衣，中前欲着，便取着之；中时、中后若欲着衣，便取着之，随意自在。阿那律陀！汝亦如是，得粪扫衣为第一服，汝心无欲，行此、住止行。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，如王、王臣有好厨宰，种种净妙甘美肴膳。阿那律陀！汝亦如是，常行乞食为第一馔，汝心无欲，行此、住止行。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，如王、王臣有好屋舍，或楼阁、宫殿。阿那律陀！汝亦如是，依树下止为第一舍，汝心无欲，行此、住止行。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，如王、王臣有好床座，敷以氍氀、毾?，覆以锦绮、罗縠，有衬体被，两头安枕，加陵伽波惒逻波遮悉哆罗那。阿那律陀！汝亦如是，草座、叶座为第一座，汝心无欲，行此、住止行。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，如是，汝若游东方，必得安乐，无众苦患；若游南方、西方、北方者，必得安乐，无众苦患。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，我尚不说汝诸善法住，况说衰退？但当昼夜增长善法而不衰退。
    阿那律陀！若汝成就大人八念，而复得此四增上心现法乐居，易不难得者，汝于二果必得其一，或于现世得究竟智，或复有余，得阿那含。
    阿那律陀！汝当成就此大人八念，亦应得此四增上心现法乐居，易不难得已，然后于枝提瘦水渚林中受夏坐也。」
    尔时，世尊为尊者阿那律陀说法，劝发渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，入如其像定，以如其像定，犹若力士屈申(伸)臂顷，如是，世尊从枝提瘦水渚林中忽没不见，住婆奇瘦鼍山怖林鹿野园中。
    彼时，尊者阿难执拂侍佛。于是，世尊便从定觉，回顾告曰：
    「阿难！若有比丘游鼍山怖林鹿野园中者，令彼一切皆集讲堂。集讲堂已，还来白我。」
    尊者阿难受佛教已，稽首礼足，即行宣敕，诸有比丘游鼍山怖林鹿野园中者，令彼一切皆集讲堂。集讲堂已，还诣佛所，头面礼足，却住一面，白曰：
    「世尊！诸有比丘游鼍山怖林鹿野园中者，已令一切皆集讲堂，唯愿世尊自当知时。」
    于是，世尊将尊者阿难往诣讲堂，于比丘众前敷座而坐。坐已，告曰：
    「诸比丘！我今为汝说大人八念，汝等谛听！善思念之。」
    时，诸比丘受教而听。佛言：
    「大人八念者，谓：道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得；道从定意，非乱意得；道从智慧，非愚痴得；道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得。
    云何道从无欲，非有欲得？谓：比丘得无欲，自知得无欲，不令他人知我无欲；得知足、得远离、得精勤、得正念、得定意、得智慧、得不戏，自知得不戏，不欲令他知我无欲，是谓：道从无欲，非有欲得。
    云何道从知足，非无厌得？谓：比丘行知足，衣取覆形，食取充躯，是谓：道从知足，非无厌得。
    云何道从远离，非乐聚会、非住聚会、非合聚会得？谓：比丘行远离，成就二远离，身及心俱远离，是谓：道从远离，非乐聚会、非住聚会、非合聚会得。
    云何道从精进，非懈怠得？谓：比丘常行精进，断恶不善，修诸善法，恒自起意，专一坚固，为诸善本，不舍方便，是谓：道从精勤，非懈怠得。
    云何道从正念，非邪念得？谓：比丘观内身如身，观内觉、心、法如法，是谓：道从正念，非邪念得。
    云何道从定意，非乱意得？谓：比丘离欲、离恶不善之法，……至得第四禅成就游，是谓：道从定意，非乱意得。
    云何道从智慧，非愚痴得？谓：比丘修行智慧，观兴衰法，得如是智：圣、慧明达，分别晓了，以正尽苦，是谓：道从智慧，非愚痴得。
    云何道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得？谓：比丘意常灭戏，乐住无余涅槃，心恒乐住，欢喜意解，是谓：道从不戏、乐不戏、行不戏，非戏、非乐戏、非行戏得。
    诸比丘！阿那律陀比丘成就此大人八念已，然后枝提瘦水渚林中受夏坐也。我以此教彼，在远离独住，心无放逸，修行精勤。彼在远离独住，心无放逸，修行精勤已，族姓子所为，剃除须发，着袈裟衣，至信舍家无家学道者，唯无上梵行讫，于现法中自知、自觉，自作证成就游：生已尽，梵行已立，所作已办，不更受有，知如真。」
    是时，尊者阿那律陀得阿罗呵，心正解脱，得长老上尊，则于尔时而说颂曰：
    「遥知我思念，无上世间师，正身心入定，乘虚忽来到。
      如我心所念，为说而复过，诸佛乐不戏，远离一切戏。
      既从彼知法，乐住正法中，逮得三昧达，佛法作已办。
      我不乐于死，亦不愿于生，随时任所适，立正念正智。
      鞞耶离竹林，我寿在彼尽，当在竹林下，无余般涅槃。」
    佛说如是，尊者阿那律陀及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大人之念」，南传作「大丈夫之寻」(mahāpurisavitakka?)，菩提比丘长老英译为「了不起的人之想法」(thoughts of a great person)。「大丈夫」(mahāpurisa)，另译为「大男子；大人；伟人」。
    「乐不戏」，南传作「好乐无妄想者的」(nippapa?caratino)，菩提比丘长老英译为「以无增殖为乐者」(who takes delight in non-proliferation)。按：「戏」，显然是「戏论」的简略，即「妄想」(papa?ca，另译为「障碍；戏论；迷执」)的对译。
    「缄簏」，南传作「衣柜」(dussakara??ako，另译为「衣箱」)，菩提比丘长老英译为「箱子；柜子」(chest)。
    「三十二相」，参看《中阿含59经》。
    「强欲者」(mahicchassa，逐字直译为「大欲者」)，菩提比丘长老英译为「凭借强大想要」(with strong desires)。
    「寻思」(vitakkesi)，菩提比丘长老英译为「深思」(have reflected on)。
    「牛尿发酵的药」(pūtimuttabhesajja?，另译为「腐尿药；陈弃药」)，菩提比丘长老英译为「发酵牛尿的药」(medicine of fermented cow's urine)。
    「(以)持续远离」(viveka??hena)，菩提比丘长老依锡兰本(vavaka??hena)英译为「引退」(withdrawn)。
    「使之离开的谈论」(uyyojanikapa?isa?yutta?yeva katha? kattā hoti)，菩提比丘长老英译为「总是关于打发他们走的谈话」(a talk invariably concerned with dismissing them)。
    「以意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body)。另参看《杂阿含857经》附注。


增壹阿含42品7经

增壹阿含42品7经[佛光本376经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有八部之众，汝等当知，云何为八？所谓剎利众、婆罗门众、长者众、沙门众、四天王众、三十三天众、魔众、梵天众。
    比丘！当知：我曩昔已来至剎利众中，共相问讯，言谈讲论，亦复无人与我等者，独步无侣，亦无俦匹：少欲知足，念不错乱，戒成就、三昧成就、智慧成就、解脱成就、多闻成就，精进成就。
    复自忆念，至婆罗门众中、长者众中、沙门众中、四天王众中、三十三天众中、魔王众中、梵天王众中，共相问讯，言谈讲论，独步无侣，亦无俦匹，于中最尊，亦无等伦：少欲知足，意不错乱，戒成就、三昧成就，智慧成就、解脱成就、多闻成就、精进成就。我当尔时，在八部众中独步无侣，与尔许众生作大覆盖，是时，八部之众无能见顶，亦不敢瞻颜，何况当共论议乎，所以然者，我亦不见天上、人中、魔、若魔天、沙门、婆罗门众中有能成就此八法者，除如来存不论之。
    是故，比丘！当求方便，行此八法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含42品8经

增壹阿含42品8经[佛光本377经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，阿那邠邸长者往至世尊所，头面礼足，在一面坐。
    是时，世尊告长者曰：「长者家中广施不乎？」
    长者白佛：
    「贫家惠施，昼夜不断，四城门中，及大市中，家中行路，及佛、比丘僧，是为八处惠施。如是，世尊！其有所须，须衣惠衣，须食与食，国中珍宝终不违逆，衣被、饮食、床卧具、病瘦医药，悉给施之。亦有诸天来至我所，在虚空中而告我曰：『分别尊卑，此者持戒，此者犯戒，与此获福，与彼无报。』然，我心正无有彼此，不起增减之心，普等慈心于一切众生。有其众生依命根存形，有食则存，非食命不济，施惠一切众生，其报无量，受其果报，无有增减。」
    佛告长者：
    「善哉！善哉！长者！平等施者福第一尊，然，众生之心复有胜，如施持戒人胜犯戒者。」
    是时，虚空神天称庆无量，即时而说此偈：
    「佛说择施尊，愚众有增减，求其良福田，何过如来众。
    然，今世尊所说极为快哉：施持戒人胜犯戒者。」
    尔时，世尊告阿那邠邸长者：
    「今当与汝说贤圣之众，善思念之，抱在心怀，或施少获福多，或施多获福多。」
    阿那邠邸长者白佛言：
    「唯愿世尊敷演其义：云何施少获福多？云何施多获福多？」
    佛告长者：
    「向阿罗汉、得阿罗汉、向阿那含、得阿那含、向斯陀含、得斯陀含、向须陀洹、得须陀洹，是谓，长者！贤圣之众，施少获福多，施多获福多。」
    尔时，世尊便说此偈：
    「四向成就人，四者成果实，此名贤圣众，惠施获福广。
    过去久远，诸佛世尊亦复有此贤圣之众，如我今日无异，正使当来诸佛世尊出现于世者，亦得如此贤圣之众，是故，长者！欢喜悦心，供养圣众。」
    是时，世尊与彼长者说微妙法，立不退转之地。
    长者闻法已，喜庆无量，即从{坐}[座]起，头面礼足，绕佛三匝，便退而去。
    是时，阿那邠邸长者闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含42品9经

增壹阿含42品9经[佛光本378经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若善男子、善女人以财物惠施，获八功德，云何为八？一者随时惠施，非为非时，二者鲜洁惠施，非为秽浊，三者手自斟酌，不使他人，四者誓愿惠施，无憍恣心，五者解脱惠施，不望其报，六者惠施求灭，不求生天，七者施求良田，不施荒地，八者然持此功德惠施众生，不自为己，如是，比丘！善男子、善女人以财物惠施，获八功德。」
    尔时，世尊便说斯偈：
    「智者随时施，无有悭贪心，所作功德已，尽用惠施人。
      此施为最胜，诸佛所加叹，现身受其果，逝则受天福。
    是故，比丘！欲求其果报者，当行此八事，其报无量，不可胜计，获甘露之宝，渐至灭度，如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「善人」(sappurisadānāni)，菩提比丘长老英译为「好人」(good person)。
    「审察后」(viceyya)，菩提比丘长老英译为「调查后」(after investigation)。
    「观慧者们」(vipassino)，菩提比丘长老英译为「那些具有深刻的洞察力者」(Those with deep insight)。


增壹阿含42品10经

增壹阿含42品10经[佛光本379经/8法](八难品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说趣泥犁之路，向涅槃之道，善思念之，无令漏失。」
    诸比丘白佛言：「如是，世尊！」
    诸比丘从佛受教。
    佛告比丘：
    「彼云何趣泥犁之路，向涅槃之道？邪见趣泥犁[之]路，正见向涅槃之道；邪治趣泥犁之路，正治向涅槃之道；邪语趣泥犁之路，正语向涅槃之道；邪业趣泥犁之路，正业向涅槃之道；邪命趣泥犁之路，正命向涅槃之道；邪方便趣泥犁之路，正方便向涅槃之道；邪念趣泥犁之路，正念向涅槃之道；邪定趣泥犁之路，正定向涅槃之道，是谓，比丘！趣泥犁之路，向涅槃之道。
    诸佛世尊常所应说法，今已果矣，汝等乐在闲居处，树下露坐，念行善法，无起懈慢，今不勤行，后悔无及。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    非时、泥犁、道，须伦天、地动，大人八念、众，善男子、施、道。

经文比对(庄春江作)：
    「非时、……施、道」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含43品1经

增壹阿含43品1经[佛光本380经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    马血天子非人之时，至世尊所，头面礼足，在一面立。
    尔时，天子白世尊言：
    「向者生此念：『在地步度，可尽此世界不乎？』我今问世尊，可以步尽世界不耶？」
    世尊告曰：「汝今以何义理而作此问？」
    天子白佛言：
    「我昔日，一时，至婆伽梵天所。是时，梵天遥见我来，而语我言：『善来！马血天子！此处无为之境，无生、无老、无病、无死、无终、无始，亦无愁、忧、苦、恼。』当我尔时，复作是念：『此是涅槃道耶？何以故？涅槃之中无生、老、病、死、愁、忧、苦、恼。此是世界之极边耶？设当是世界边际者，是为世间可步度耶？』」
    世尊告曰：「汝今神足为何等类？」
    天子白佛言：
    「犹如力士善于射术，箭去无碍；我今神足其德如是，无所罣碍。」
    世尊告曰：「我今问汝，随所乐报之。
    犹如有四男子善于射术，然，彼四人各向四方射，设有人来，意欲尽摄四面之箭，使不堕地，云何，天子！此人极为捷疾不耶？乃能使箭不堕于地。
    天子当知：上日月前有捷步天子，行来进止，复逾斯人之捷疾，然，日月宫殿行甚于斯，计彼人天子及日月宫殿之疾，故不如三十三天之速疾也；计三十三天之疾，不如艳天之疾，如是，诸天所有神足，各各不相及，假使汝今有此神德，如彼诸天，从劫至劫，乃至百劫，犹不能尽世境界，所以然者，地界方域不可称计。
    天子当知：我过去久远世时，曾作仙人，名为马血，与汝同字，欲爱已尽，飞行虚空，无所触碍。我尔时，神足与人有异，弹指之顷，{以}[已]能摄此四方箭，使不堕落，时，我以有此神足便作是念：『我今能以此神足，可尽境地边际乎？』即涉世界而不能尽其方域，命终之后，进德修业而成佛道，坐树王下，端坐思惟往昔经历所施为事：『本为仙人，以此神德犹不能尽其方面，当以何神力而{为}[得?]究其边际乎？』时，我复作是念：『要当乘{圣贤}[贤圣]八品之径路，然后乃得尽生死边际。』
    彼云何名为乘{圣贤}[贤圣]八品之径路？所谓：正见、正治、正语、正业、正命、正方便、正念、正三昧。
    天子！又知斯名贤圣八品道，得尽世界之边际，诸过去恒沙诸佛得尽世界者，尽用此贤圣八品道而究世界，正使将来诸佛世尊出现世者，当以此贤圣之道得尽边际。」
    尔时，世尊便说此偈：
    「步涉无究竟，得尽世界者，地种不可称，非神足所及。
      凡夫施设意，于中起迷惑，不别真正法，流转五道中。
      贤圣八品道，以此为舟船，诸佛之所行，而究世界边。
      正使当来佛，弥勒之等类，亦用八种道，得尽于世界。
      是故有智士，修此贤圣道，昼夜习行之，便至无为处。」
    是时，马血天子从如来闻说贤圣八品道，即于座上诸尘垢尽得法眼净。
    尔时，天子即以头面礼足，繞佛三匝，便退而去。
    是时，彼天子即其日，以天种种好华散如来上，即时便说斯偈：
    「流转生死久，欲涉度世界，贤圣八品道，不知又不见。
      今我以见谛，又闻八品道，便得尽边际，诸佛所到处。」
    尔时，世尊可彼天子所说。
    时，彼天子以见佛可之，即礼世尊足，便退而去。
    尔时，彼天子闻佛所说，欢喜奉行。

杂阿含1307经[正闻本1420经/佛光本1304经](诸天相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    时，有赤马天子，容色绝妙，于后夜时来诣佛所，稽首佛足，退坐一面，其身光明，遍照祇树给孤独园。
    时，彼赤马天子白佛言：
    「世尊！颇有能行过世界边，至不生、不老、不死处不？」
    佛告赤马：
    「无有能过世界边，至不生、不老、不死处者。」
    赤马天子白佛言：
    「奇哉！世尊！善说斯义，如世尊说言：『无过世界边，至不生、不老、不死处。』者，所以者何？世尊！我自忆宿命，名曰赤马，作外道仙人，得神通，离诸爱欲，我时作是念：『我有如是{揵}[捷?]疾神足，如健士夫以利箭横射过多罗树影之顷，能登一须弥至一须弥；足蹑东海，越至西海。』我时作是念：『我今成就如是{揵}[捷?]疾神力，今日宁可求世界边。』作是念已，即便发行，唯除食息、便利，减节睡眠，常行百岁，于彼命终，竟不能得过世界边，至不生、不老、不死之处。」
    佛告赤马：
    「我今但以一寻之身，说于世界、世界集、世界灭、世界灭道迹。
    赤马天子！何等为世间？谓：五受阴，何等为五？色受阴，受受阴，想受阴，行受阴，识受阴，是名世间。
    何等为色集？谓：当来有爱、贪喜俱、彼彼染着，是名世间集。
    云何为世间灭？若彼当来有爱、贪喜俱、彼彼染着无余断、舍、离、尽、无欲、灭、息、没，是名世间灭。
    何等为世间灭道迹？谓：八圣道：正见，正志，正语，正业，正命，正方便，正念，正定，是名世间灭道迹。
    赤马！了知世间，断世间；了知世间集，断世间集；了知世间灭，证世间灭；了知世间灭道迹，修彼灭道迹。
    赤马！若比丘于世间苦若知、若断；世间集若知、若断；世间灭若知、若证；世间灭道迹若知、若修，赤马！是名得世界边，度世间爱。」
    尔时，世尊重说偈言：
    「未曾远游行，而得世界边，无得世界边，终不尽苦边。
      以是故牟尼，能知世界边，善解世界边，诸梵行已立。
      于彼世界边，平等觉知者，是名贤圣行，度世间彼岸。」
    是时，赤马天子闻佛所说，欢喜、随喜，稽首佛足，即没不现。

别译杂阿含306经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    时，有天子，名曰赤马，光色倍常，来诣佛所，顶礼佛足，却坐一面，白佛言：
    「世尊，当于何处而能得有不生老死、不没、不出众生尽处，如是边际为可知不？」
    尔时，世尊告赤马天子言：
    「不生老死既不终没，亦不出生，无有人能行至边际，亦无有能往诣于彼尽其崖限。」
    时，赤马天子白佛言：
    「世尊！世尊所说甚善希有，不生老死、……乃至无能得其边际，所以者何？念我过去曾为仙人，号名赤马，断于欲结，得世五通，神力骏疾过于日月，举足一踔能渡大海，而作是念：『我今神力骏疾如是，我当行尽众生边际。』我于尔时，志欲专求众生边故，心意[怡-台+(公/心)][怡-台+(公/心)]，都无闲暇，唯除洗手并饮食时，及大小便，于百年中竟不能得众生边际，而便命终，以是故知，如来善说不生老死、不出、不没，欲往于彼，知其边际都无是处。」
    佛告赤马天子曰：「如是，如是，若有不生老死、不出、不没，众生边际实无是处，若欲知者，众生边际即是涅槃，若尽苦际，是即名为得其边际。」
    尔时，世尊即说偈言：
    「虽有是神力，终无有能得，行尽众生边，若不得边际，何能尽苦际？
      是故我牟尼，得名善知世，唯有胜智人，能晓了边际，梵行已得立，正智众生边，度边之彼岸。」
    时，赤马天子闻佛所说，欢喜顶礼，还于天宫。
南北传经文比对(庄春江作)：
    「一寻」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：「噚」=6英呎，约183公分。
    「不渴望」(nāsīsati)，菩提比丘长老英译为「对这世间与其它的不渴望」(Longs not)。按：「nāsīsati」含意不明，这里依英译转译。


增壹阿含43品2经

增壹阿含43品2经[佛光本381经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说贤圣八关斋法，汝等善思念之，随喜奉行。」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为八关斋法？一者不杀生，二者不与不取，三者不淫，四者不妄语，五者不饮酒，六者不过时食，七者不处高广之床，八者远离作倡伎乐、香华涂身，是谓，比丘！名为贤圣八关斋法。」
    是时，彼优波离白佛言：
    「云何修行八关斋法？」
    世尊告曰：
    「于是，优波离！若善男子、善女人，于八日、十四日；十五日往诣沙门若长老比丘所，自称名字，从朝至暮如罗汉，持心不移不动，刀杖不加群生，普慈于一切：『我今受斋法，一无所犯，不起杀心，习彼真人之教，不盗，不淫，不妄语，不饮酒，不过时食，不在高广之座，不习作倡伎乐、香华涂身。』设有智慧者，当作是说，假令无智者，当教彼如此之教。又，彼比丘当一一指授，无令失次，亦莫超越，复当教使发誓愿。」
    优波离白佛言：「云何当发愿？」
    世尊告曰：
    「彼发愿时：『我今以此八关斋法，莫堕地狱，饿鬼、畜生，亦莫堕八难之处，莫处边境，莫堕凶弊之处，莫与恶知识从事，父母专正，无习邪见，生中国中，闻其善法，分别思惟，法法成就，持此斋法功德，摄取一切众生之善，以此功德惠施彼人，使成无上正真之道，持此誓愿之福，施成三乘，使不中退。复持此八关{齐}[斋?]法用学佛道、辟支佛道、阿罗汉道，诸世界学正法者亦习此业，正使将来弥勒佛出现世时，如来、至真、等正觉值遇彼会，使得时度。弥勒出现世时，声闻三会，初会之时九十六亿比丘之众，第二之会九十四亿比丘之众，第三会九十二亿比丘之众，皆是阿罗汉，诸漏已尽，亦值彼王及国土教授师。』作如是之教，无令缺漏。」
    是时，优波离白世尊言：
    「设彼善男子、善女人虽持八关斋，于中不发誓愿者，岂不得大功德乎？」
    世尊告曰：
    「虽获其福，福不足言，所以然者，我今当说。
    过去世时，有王名宝岳，以法治化，无有阿曲，领此阎浮提境界。尔时，有佛名曰宝藏如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑出现于世。彼王有女名曰牟尼，颜貌殊特，面如桃华色，皆由前世供养诸佛之所致也。尔时，彼佛亦复三会，声闻初会之时一亿六万八千之众，第二之会一亿六万之众，第三之会一亿三万之众，皆是阿罗汉，诸漏已尽。
    是时，彼佛与诸弟子说如此之法：『诸比丘！当念坐禅，勿有懈怠，复求方便，诵习经戒。』彼佛侍者名曰满愿，多闻第一，如我今日阿难比丘多闻最胜。时，彼满愿比丘白宝藏佛言：『诸有比丘诸根暗钝，亦不精进于禅定法，又不诵习，今日世尊欲安此人着何聚中？』宝藏佛告曰：『设有比丘诸根暗钝，不堪任行禅法者，当修三上人法业，云何为三？所谓坐禅、诵经、佐劝众事。』如是，彼佛与诸弟子说如此微妙之法。
    尔时，有长老比丘亦不堪任修行禅法。时，彼比丘便作是念：『我今年衰长大，亦不能修其禅法，今当求愿行劝助之法。』是时，彼长老比丘入野马城中，求烛火、麻油，日来供养宝藏如来，使明不断。
    是时，王女牟尼见此长老比丘里巷乞求，即问彼比丘曰：『比丘！今日为何所求？』比丘报曰：『圣女当知，我年衰迈，不堪行禅法，故求乞脂油，用供养佛，续尊光明。』是时，彼女闻佛名号，欢喜踊跃，不能自胜，白彼长老比丘曰：『汝今，比丘！勿在余处乞求，我自相供给，麻油灯炷尽相惠施。』
    是时，长老比丘受彼女施，日来取油供养宝藏如来，持此功德福业，施与无上正真之道，口自演说：『年既衰大，又复钝根，无有智慧得行禅法，持此功德之业，所生之处莫堕恶趣，使将来之世值遇圣尊，如今宝藏如来无异，亦遇圣众如今圣众而无有异，说法亦当如今无异。』是时，宝藏如来知彼比丘心中所念，即时便笑，口出五色光，而告之曰：『汝今，比丘！将来无数阿僧祇劫当作佛，号曰灯光如来、至真、等正觉。』是时，长老比丘欢喜踊跃，不能自胜，身心坚固，意不退转，颜色特胜，不与常同。
    时，彼牟尼女人见彼比丘颜色殊常，即前问曰：『比丘！今日颜色极为殊妙，不与常同，得何意故？』比丘报曰：『王女当知：向者，如来以甘露见灌。』牟尼女问曰：『云何如来以甘露见灌？』比丘报曰：『我为宝藏如来所授决，言将来无数阿僧祇劫当得作佛，号曰灯光如来、至真、等正觉，身心牢固，意不退转。如是，王女！为彼如来之所授决也。』王女问曰：『彼佛颇授我决乎？』长老比丘报曰：『我亦不知为授汝莂不？』
    是时，王女闻比丘说已，即乘羽宝之车，往至宝藏如来所，头面礼足，在一面坐。尔时，王女白佛言：『我今{见}[是]檀越施主，所须脂油恒相供给，然，今世尊授彼比丘决，独不见授莂。』宝藏如来告曰：『发心求愿，其福难量，何况以财惠施乎？』牟尼女报曰：『设当如来不授我莂者，当自断其命根。』宝藏如来报曰：『夫处女人之身，求作转轮圣王者，终不获也，求作帝释者，亦不可获也，求作梵天王者，亦不可得也，求作魔王者，亦不可得也，求作如来者，亦不可得也。』女曰：『我定不能得成无上道乎？』宝藏佛报曰：『能也，牟尼女成无上正真道也。然，王女当知：将来无数阿僧祇劫有佛出世，是汝善知识，彼佛当授汝决。』
    是时，王女白彼佛言：『受者清净，施主秽浊乎？』宝藏佛告曰：『吾今所说者，心意清净，发愿牢固。』是时，王女语已，即从座起，头面礼足，繞佛三匝，便退而去。
    优波离当知：无数阿僧祇劫灯光佛乃出现于世，治在钵头摩大国，与大比丘众十六万八千众俱，国{主}[王]、人民悉来承事。是时，彼国有王名提波延那，以法治化，领此阎浮境界。是时，彼王请佛及比丘僧而饭食之。是时，灯光如来清旦着衣持钵，将诸比丘众入城。
    尔时，有梵志子名曰弥勒，颜貌端政(正)，众中独出，像如梵天，通诸经藏，靡不贯练，诸书咒术，皆悉明了，天文地理，靡不了知。是时，彼梵志遥见灯光佛来，颜貌殊特，世之奇异，诸根寂定，三十二相、八十种好，庄严其身，见已，便发喜豫之意，善心生焉：『书籍所载，如来出现，甚为难遇，时时乃出，犹如优钵华时乃出耳，我今当往试之。』是时，梵志手执五华往至世尊所，复作是念：『其有三十二相者，名曰成佛。』即以五根华散如来上，又求三十二相，唯见三十相，而不见二相，即兴狐疑：『今观世尊不见广长舌及阴马藏。』即时说此偈：
    『闻有三十二，大人之相貌，今不见二相，相好为具不？
      颇有阴马藏，贞洁不淫乎？岂有广长舌，舐耳覆面乎？
      为我现其相，断诸狐疑结，阴马及舌相，唯愿欲见之。』
    是时，灯光佛即入三昧定，使彼梵志见其二相。是时，灯光佛复出广长舌，左右舐耳放大光明，还从顶上入。是时，梵志见如来有三十二相具足，见已，欢喜踊跃，不能自胜，{普}[并]作是说：『唯愿世尊当见观察，我今持五华奉上如来，又持此身供养圣尊。』发此誓愿时，彼五华在空中化成宝台，极为殊妙，四柱四门。彼时，见交露台已，欢喜踊跃，不能自胜，发此誓愿：『使我将来之世作佛，当如灯光佛，弟子翼从，悉皆如是。』
    是时，灯光[佛]知彼梵志心中所念，即时便笑。[诸]佛世尊常法：若授决时世尊笑者，口出五色光明，遍照三千大千世界。是时，光明已照三千大千世界，日月无复光明，还从顶上入。设如来授决之时，光从顶上入，设授辟支佛决时，光从口出还入耳中，若授声闻莂者，光从肩上入，若授生天之决者，是时光明从臂中入，若莂生人中者，是时光明从两胁入，若授生饿鬼决者，是时光明从腋入，若授生畜生决者，光明从膝入，若授生地狱决者，是时光明从脚底入。
    是时，梵志见光从顶上入，欢喜踊跃，不能自胜，即布发在地，并作是说：『设如来不授我决者，即于此处自断坏，不成诸根。』是时，灯光佛知梵志心中所念，即告之曰：『汝速还起，将来之世，当成作佛，号释迦文如来、至真、等正觉。』是时，摩纳闻佛授决已，心怀踊跃，不能自胜，即于彼处，得遍现三昧，踊在虚空，去地七{刃}[仞]，叉手向灯光如来。
    汝优波离莫作异观，尔时宝藏如来时长老比丘岂是异人乎？尔时灯光如来是也。尔时王女牟尼，{我今}[今我?]是也。时宝藏如来立我名号字释迦文，我今以此因缘故，说此八关斋法，当发誓愿，无愿不果，所以然者，若彼女人作是誓愿，即于彼劫成其所愿也，若长老比丘不发誓愿者，终不成佛道，誓愿之福不可称记，得至甘露灭尽之处。如是，优波离！当作是学。」
    尔时，优波离闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「八关斋法(AA)；八支斋(SA/MA)；八戒(GA)」，南传作「善具备八支」(a??ha?gasusamāgata?)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)。


增壹阿含43品3经

增壹阿含43品3经[佛光本382经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在摩竭国界，与大比丘众五百人俱，渐至江水侧。
    尔时，世尊见江水中有大材木，为水所漂，即坐水侧一树下坐。
    尔时，世尊告诸比丘：
    「汝等颇见木为水所漂乎？」
    诸比丘白佛言：「唯然，见之。」
    世尊告曰：
    「设当此木不着此岸，不着彼岸，又不中没，复非在岸上，不为人所捉，复非为非人所捉者，复非为水所回转，复非腐败者，便当渐渐至海，所以然者，海、诸江之原本。
    汝等比丘亦如是，设不着此岸，不着彼岸，又不中没，复非在岸上，不为人、非人所捉，亦不为水所回转，亦不腐败，便当渐渐至涅槃处，所以然者，涅槃者，正见、正治、正语、正业、正命、正方便、正念、正定是涅槃之原本。」
    尔时，有牧牛人名曰难陀，凭杖而立。
    是时，彼牧牛人遥闻如是所说，渐来至世尊所而立。
    尔时，牧牛人白世尊言：
    「我今亦不着此岸，不在彼岸，又非中没，复非在岸上，不为人捉，复非为非人所捉，不为水所回转，亦非腐败，渐当至涅槃之处，唯愿世尊听在道次，得作沙门。」
    世尊告曰：
    「汝今还主牛已，然后乃得作沙门耳。」
    牧牛人难陀报曰：
    「斯牛哀念犊故，自当还家，唯愿世尊听在道次。」
    世尊告曰：
    「此牛虽当还家，故须汝往付授之。」
    是时，牧牛人即受其教，往付牛已，还至佛所，白世尊言：
    「今已付牛，唯愿世尊听作沙门。」
    是时，如来即听作沙门，受具足戒。
    有一异比丘白世尊言：
    「云何为此岸？云何为彼岸？云何为中没？云何在岸上？云何不为人所捉？云何不为非人所捉？云何不为水所回转？云何不腐败？」
    佛告比丘曰：
    「此岸者，身也；彼岸者，身灭耶；中没者，欲爱耶；在岸上者，五欲也；为人所捉者，如有族姓子发此誓愿：『持此功德福佑，作大国王，若作大臣。』非人所捉者，如有比丘有此誓愿：『生四天王中[及诸天中]而行梵行，今持功德生诸天之中。』是谓名为非人所捉；为水所回转者，此是邪疑也；腐败者，邪见、邪治、邪语、邪业、邪命、邪方便、邪念、邪定，此是腐败也。」
    是时，难陀比丘在闲静之处而自修克，所以族姓之子，剃除须发，出家学道者，修无上梵行：「生死已尽，梵行已立，所作已办，更不复受，即于座上成阿罗汉。
    尔时，难陀闻佛所说，欢喜奉行。

杂阿含1174经[正闻本392经/佛光本268经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住阿毗阇恒水边。
    时，有比丘来诣佛所，稽首佛足，退住一面，白佛言：
    「善哉！世尊！为我说法，我闻法已，独一静处，专精思惟，不放逸住：所以族姓子剃除须发，正信非家出家学道，于上增修梵行，见法自知作证：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    尔时，世尊观察[恒]水，见恒水中有一大树，随流而下，语彼比丘：
    「汝见此恒水中大树流不？」
    答言：「已见，世尊！」
    佛告比丘：
    「此大树不着此岸，不着彼岸，不沉水底，不阂洲渚，不入洄澓，人亦不取，非人不取，又不腐败，当随水流顺趣、流注、浚输大海不？」
    比丘白佛：「如是，世尊！」
    佛言：
    「比丘亦复如是，亦不着此岸，不着彼岸，不沉水底，不阂洲渚，不入洄澓，人亦不取，非人不取，又不腐败，[当随水流]临趣，流注、浚输涅槃。」
    比丘白佛：
    「云何此岸？云何彼岸？云何沉没？云何洲渚？云何洄澓？云何人取？云何非人取？云何腐败？」
    「善哉！世尊！为我广说，我闻法已，当独一静处，专精思惟，不放逸住，……乃至自知不受后有。」
    佛告比丘：
    「此岸者，谓六入处；彼岸者，谓六外入处；人取者，犹如有一习近俗人及出家者，若喜、若忧、若苦、若乐，彼彼所作，悉与共同，始终相随，是名人取；非人取者，犹如有人愿修梵行：『我今持戒、苦行、修诸梵行，当生在处{在?}处天上。』是非人取；洄澓者，犹如有一还戒退转；腐败者，犯戒、行恶不善法，腐败寡闻，犹莠稗、吹贝之声，非沙门为沙门像，非梵行为梵行像。
    如是，比丘！是名不着此、彼岸，……乃至浚输涅槃。」
    时，彼比丘闻佛所说，欢喜、随喜，作礼而去。
    时，彼比丘独一静处，思惟佛所说水流大树经教，……乃至自知不受后有，得阿罗汉。
    时，有牧牛人名难屠，去佛不远，执杖牧牛。
    比丘去已，诣世尊所，稽首礼足，于一面住，白佛言：
    「世尊！我今堪能不着此岸，不着彼岸，不沉没，不阂洲渚，非人所取，不非人取，不入洄澓，亦不腐败，我得于世尊正法律中，出家修梵行不？」
    佛告牧牛者：「汝送牛还主不？」
    牧牛者言：
    「诸牛中悉有犊牛，自能还归，不须送也，但当听我出家学道。」
    佛告牧牛者：
    「牛虽能还家，汝今已受{食}人衣食，要当还报其家主。」
    时，牧牛者闻佛教已，欢喜、随喜，作礼而去。
    时，尊者舍利弗在此会中，牧牛者去不久，白佛言：
    「世尊！难屠牧牛者求欲出家，世尊何故遣还归家？」
    佛告舍利弗：
    「难屠牧牛者若还住家受五欲者，无有是处，牛付主人已，辄自当还，于此法律出家学道，净修梵行，……乃至自知不受后有，得阿罗汉。」
    时，难屠牧牛者以牛付主人已，还至佛所，稽首礼足，退住一面，白佛言：
    「世尊！牛已付主，听我于正法律出家学道。」
    佛告难屠牧牛者：
    「汝得于此法律出家、受具足，得比丘分。」
    出家已思惟，所以族姓子剃除须发，着袈裟衣，正信非家出家学道，增修梵行，……乃至自知不受后有，成阿罗汉。
南北传经文比对(庄春江作)：
    「不阂洲渚」，南传作「不在高地搁浅」(na thale ussīdissati)，菩提比丘长老英译为「没冲上高地」(does not get cast up on high ground)。按：「(在)高地」(thale)，另译为「陆地, 干地」。「(将)搁浅」(ussīdissati)，字源应为「沉没；沉陷」(sīdati)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。
    「行为隐密者」(pa?icchannakammanto，直译为「被覆藏的业」)，菩提比丘长老英译为「他的行为诡异(隐隐藏藏)」(secretive in his acts)。
    「洄澓」，南传作「有漩涡」(sāva??a?)，菩提比丘长老英译为「漩涡」(whirlpools)。
    「禁戒」(誓约)，参看SN.24.8(《杂阿含163经》)比对。


增壹阿含43品4经

增壹阿含43品4经[佛光本383经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，提婆达兜以失神足，阿阇世太子日遣五百釜食而供养之。
    是时，众多比丘闻提婆达兜以失神足，又为阿阇世所供养，共相将诣佛所，头面礼足，在一面坐。
    是时，众多比丘白佛言：
    「提婆达兜者极大威力，今为阿阇世王所供养，日遣五百釜食。」
    尔时，世尊闻此语已，告诸比丘：
    「汝等莫兴此意，贪提婆达兜比丘利养，彼愚人由此利养自当灭亡，所以然者，于是，比丘！提婆达兜所以出家学者，不果其愿。
    比丘！当知：犹如有人出其村落，手执利斧，往诣大树，先意所望，欲望大树，及其到树，持枝叶而还，今此比丘亦复如是，贪着利养，由此利养，向他自誉，毁呰他人，比丘所行宜，则不果其愿。彼由此利养故，不求方便起勇猛心，如彼人求宝不得，为智者所弃。
    设有比丘得利养已，亦不自誉，复不毁他人，或时复向他人自称说：『我是持戒之人，彼是犯戒之士。』比丘所愿者而不果获，如人舍根，持枝还家，智者见已：『此人虽持枝还家，然，不识根。』此中比丘亦复如是，以得利养，奉持戒律，并修梵行，好修三昧，彼以此三昧心向他自誉：『我今得定，余人无定。』比丘所应行法亦不果获，犹如有人其求实木，往至大树，望其实，舍其枝叶，取其根持还，智者见已便作是说：『此人别其根。』今此比丘亦复如是，兴起利养，奉持戒律，亦不自誉，复非毁他人，修行三昧亦复如是，渐行智慧。夫智慧者，于此法中最为第一，提婆达兜比丘于此法中竟不获智慧、三昧，亦复不具戒律之法。」
    有一比丘白世尊言：
    「彼提婆达兜者，云何不解戒律之法？彼有神德成就诸行，有此智慧，云何不解戒律之法？有智慧则有三昧，有三昧则有戒律。」
    世尊告曰：
    「戒律之法者，世俗常数，三昧成就者，亦是世俗常数，神足飞行者，亦是世俗常数，智慧成就者，此是第一之义。」
    是时，世尊便说此偈：
    「由禅得神足，至上不究竟，不获无为际，还堕五欲中。
      智慧最为上，无忧无所虑，久毕获等见，断于生死有。
    比丘！当知：以此方便，知提婆达兜不解戒律之法，亦复不解智慧、三昧之行，汝等比丘莫如提婆达兜贪着利养。夫利养者，堕人恶处，不至善趣。若着利养，便习邪见，离于正见；习于邪治，离于正治；习于邪语，离于正语；习于邪业，离于正业；习于邪命，离于正命；习[于]邪方便，离正方便；习于邪念，离于正念；习于邪定，离于正定。
    是故，比丘！勿起利养之心，制令不起，已起利养之心，求方便而灭之。如是，比丘！当作是学。」
    当说此微妙之法，六十余比丘舍除法服，习白衣行，复有六十余比丘漏尽意解，诸尘垢尽得法眼净。
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「好品格者」(who are of good character)。
    「看得见」(passa?)，菩提比丘长老英译为「看见」(seeing)，并解说，注解书指这里的「智见」是指有能力看见正常看不见细微色的天眼。


增壹阿含43品5经

增壹阿含43品5经[佛光本384经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说船筏譬喻，汝等善思念之，戢在心怀。」
    诸比丘对曰：「如是，世尊！」
    诸比丘从佛受教。
    世尊告曰：
    「彼云何名为船筏譬喻？若汝等行路为贼所擒，当执心意，无起恶情；当起[慈、悲、喜]、护心，遍满诸方所，无量无限不可称计；持心当如地，犹如此地亦受于净，亦受于不净，屎尿秽恶皆悉受之，然，地不起增减之心，不言此好、此丑。汝今所行亦当如是，设为贼所擒获，莫生恶念，起增减心；亦如地、水、火、风，亦受于恶，亦受于好，都无增减之心；起慈、悲、喜、护之心，向一切众生，所以然者，行善之法犹可舍之，何况恶法而可玩习！
    如有人遭恐难之处，欲度难处至安隐之处，随意驰走，求其安处。彼见大河极为深广，亦无船、桥而可得渡至彼岸者，然，所立之处极为恐难，彼岸无为。尔时，彼人思惟方计：『此河水极深且广，今可收拾材木草叶，缚筏求渡，依此筏已，从此岸得至彼岸。』尔时，彼人即收拾材木草叶，缚筏而渡，从此岸至彼岸。彼人已渡岸，复作是念：『此筏于我，多所饶益，由此筏得济厄难，从有恐之地得至无为之处，我今不舍此筏，持用自随。』云何，比丘！彼人所至到处能用此筏自随乎？为不能耶？」
    诸比丘对曰：
    「不也，世尊！彼人所愿，今已果获，复用筏自随乎？」
    佛告比丘：
    「善法犹可舍，何况非法！」
    尔时，有一比丘白世尊言：
    「云何当舍于法，而况非法？我等岂非由法学道乎？」
    世尊告曰：
    「依骄慢灭骄慢、慢慢、增上慢、自慢、邪见慢、慢中慢、增上慢，以无慢灭慢慢，灭无慢、正慢，灭邪慢、增上之慢，尽灭四慢。
    我昔未成佛道，坐树王下时，便生此念：『欲界之中谁最豪贵我当降伏！此欲界之中，天及人民，皆悉靡伏。』时，我复重作是念：『闻有弊魔波旬，今当与彼战，以降波旬，一切骄慢豪贵之天，一切靡伏。』时，我，比丘！于座上笑，使魔波旬境界皆悉震动。
    虚空之中闻说偈声：
    『舍真净王法，出家学甘露，设克广愿者，空此三恶趣。
      我今集兵众，瞻彼沙门颜，设不用我计，执脚掷海表。』
    是时，弊魔波旬瞋恚炽盛，即告师子大将曰：『速集四部之众，欲往攻伐沙门。又当观察为有何力势，堪任与我共战斗耶？』我尔时复更思惟：『与凡人交战犹不默然，何况欲界豪贵者乎？要当与彼少多争竞。』时，我，比丘！着仁慈之铠，手执三昧之弓、智慧之箭，俟彼大众。是时，弊魔、大将兵众十八亿数，颜貌各异，猿猴、师子来至我所。
    尔时，罗剎之众，或一身若干头；或有数十身而共一头；或两肩有三颈，当心有口；或有一手；或有两手者；或复四手；或两手擎头，口衔死蛇；或头上火然，口出火光；或两手擘口，欲前啖之；或披腹相向，手执刀剑，担持戈矛；或执舂杵；或担山、负石、担持大树者；或两脚在上，头在下；或乘象、师子、虎、狼、毒虫；或步来者；或空中飞。是时，弊魔将尔许之众，围繞(绕)道树。
    时，魔波旬在我左侧而语我曰：『沙门速起。』时，我，比丘！默然不对，如是再三。魔语我曰：『沙门畏我不乎？』我告之曰：『我今执心无所畏惧。』时，波旬曰：『沙门！颇见我四部之众耶？然，汝一己，无有器杖兵刃，秃头露形，着此三衣，复言：吾无所畏。』
    尔时，我向波旬，便说此偈：
      『仁铠三昧弓，手执智慧箭，福业为兵众，今当坏汝军。』
    时，魔波旬复语我曰：『我于沙门多所饶益。设不从我语者，正尔取汝，灰灭其形。又复，沙门颜貌端政(正)，年壮可美，出处剎利转轮王种，速起此处，习于五乐，我当将和，使汝得作转轮圣王。』时，我复报波旬曰：『汝所说者，无常变易，不得久住，亦当舍离，非吾所贪。』时，弊魔波旬复语我曰：『沙门！今日为何所求？志愿何物？』时我报曰：『吾所愿者：无忧畏处，安隐恬泊，涅槃城中，使此众生流浪生死，沉翳苦恼者，导引正路。』
    魔报我曰：『设今沙门不速起乎{坐}[座]者，当执汝脚，掷着海表。』时，我报波旬曰：『我自观察天上、人中，魔、若魔天、人、若非人，及汝四部之众，不能使吾一毛动。』魔报我曰：『沙门！今日欲与吾战乎？』我报之曰：『思得交战。』魔报我曰：『汝怨是谁？』我复报曰：『骄慢者是，增上慢、自慢、邪慢、慢中慢、增上慢。』魔语我曰：『汝以何义灭此诸慢？』时，我报曰：『波旬当知：有慈{仁}三昧、悲三昧、憙(喜)三昧、护三昧、空三昧、无愿三昧、无相三昧。由慈三昧办悲三昧；缘悲三昧得喜三昧；缘喜三昧得护三昧。由空三昧得无愿三昧；因无愿三昧得无相三昧。以此三三昧之力，与汝共战。行尽则苦尽，苦尽则结尽，结尽则至涅槃。』
    魔语我曰：『沙门！颇以法灭法乎？』时，我报曰：『可以法灭法。』魔问我言：『云何以法灭法？』时，我告曰：『以正见灭邪见，以邪见灭正见；正治灭邪治，邪治灭正治；正语灭邪语，邪语灭正语；正业灭邪业，邪业灭正业；正命灭邪命，邪命灭正命；正方便灭邪方便，邪方便灭正方便；正念灭邪念，邪念灭正念；正定灭邪定，邪定灭正定。』魔语我曰：『沙门！今日虽有斯语，此处难克也，汝今速起，无令吾掷着海表。』
    时，我复语波旬曰：『汝作福，唯有一施，今得作欲界魔王，我昔所造功德，无能称计，汝今所说，方言甚难耶？』波旬报曰：『今{所}[我]作福，汝今证知，汝自称说造无数福，谁为证知？』时，我，比丘！即伸右手，以指案地，语波旬：『我所造功德，地证知之。』我当说此语，是时，地神从地涌出，叉手白言：『世尊！我当证知。』地神语适讫，时，魔波旬愁忧苦恼，即退不现。
    比丘！当以此方便知之：法犹尚灭，何况非法。我长夜与汝说一觉喻经，不录其文，况解其义，所以然者，此法玄邃，声闻、辟支佛所修此法者，获大功德，得甘露无为之处。彼云何名为乘筏之喻？所谓依慢灭慢，慢已灭尽，无复诸恼乱想之念，犹如野狸之皮极修治之，以手拳加之，亦无声响，无坚?处。此亦如是，若比丘慢尽都无增减。是故，我今告汝等曰：『设为贼所擒获者，勿兴恶念，当以慈心遍满诸方，犹如彼极柔之皮，长夜便获无为之处。』如是，比丘！当作是念！」
    当说此法时，于彼{坐}[座]上，三千天子诸尘垢尽得法眼净；六十余比丘还舍法服，习白衣行；六十余比丘漏尽意解，得法眼净。
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含200经/阿梨咤经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，阿梨咤比丘本伽陀婆棃，生如是恶见：
    「我知世尊如是说法：行欲者无障碍。」
    诸比丘闻已，往至阿梨咤比丘所，问曰：
    「阿梨咤！汝实如是说：『我知世尊如是说法：行欲者无障碍。』耶？」
    时，阿梨咤答曰：
    「诸贤！我实知世尊如是说法：行欲者无障碍。」
    诸比丘诃阿梨咤曰：
    「汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。阿梨咤！欲有障碍，世尊无量方便说欲有障碍。阿梨咤！汝可速舍此恶见也。」
    阿梨咤比丘为诸比丘所诃已，如此恶见其强力执，而一向说：
    「此是真实，余者虚妄。」如是，再三。
    众多比丘不能令阿梨咤比丘舍此恶见，从{坐}[座]起去，往诣佛所，稽首佛足，却坐一面，白曰：
    「世尊！阿梨咤比丘生如是恶见：『我知世尊如是说法：行欲者无障碍。』世尊！我等闻已，往诣阿梨咤比丘所，问曰：『阿梨咤！汝实如是说：「我知世尊如是说法：行欲者无障碍。』耶？』阿梨咤比丘答我等曰：『诸贤！我实知世尊如是说法：行欲者无障碍。』世尊！我等诃曰：『阿梨咤！汝莫作是说！莫诬谤世尊！诬谤世尊者不善，世尊亦不如是说。阿梨咤！欲有障碍，世尊无量方便说欲有障碍。阿梨咤！汝可速舍此恶见。』我等诃已，如此恶见其强力执，而一向说：『此是真实，余者虚妄。』如是，再三。世尊！如我等不能令阿梨咤比丘舍此恶见，从{坐}[座]起去。」
    世尊闻已，告一比丘：
    「汝往阿梨咤比丘所，作如是语：『世尊呼汝。』」
    于是，一比丘受世尊教，即从{坐}[座]起，稽首佛足，繞三匝而去，至阿梨咤比丘所，即语彼曰：「世尊呼汝。」阿梨咤比丘即诣佛所，稽首佛足，却坐一面。
    世尊问曰：
    「阿梨咤！实如是说：『我知世尊如是说法：行欲者无障碍。』耶？」
    阿梨咤答曰：
    「世尊！我实知世尊如是说法：行欲者无障碍。」
    世尊诃曰：
    「阿梨咤！汝云何知我如是说法？汝从何口闻我如是说法？汝愚痴人！我不一向说，汝一向说耶？汝愚痴人！闻诸比丘共诃，汝时应如法答，我今当问诸比丘也。」
    于是，世尊问诸比丘：
    「汝等亦如是知我如是说法：行欲者无障碍耶？」
    时，诸比丘答曰：「不也。」
    世尊问曰：
    「汝等云何知我说法？」
    诸比丘答曰：
    「我等知世尊如是说法：欲有障碍，世尊说欲有障碍也；欲如骨鏁(锁)，世尊说欲如骨鏁也；欲如肉脔，世尊说欲如肉脔也；欲如把炬，世尊说欲如把炬也；欲如火坑，世尊说欲如火坑也；欲如毒蛇，世尊说欲如毒蛇也；欲如梦，世尊说欲如梦也；欲如假借，世尊说欲如假借也；欲如树果，世尊说欲如树果也，我等知世尊如是说法。」
    世尊叹曰：
    「善哉！善哉！诸比丘！汝等知我如是说法，所以者何？我亦如是说：欲有障碍，我说欲有障碍；欲如骨鏁，我说欲如骨鏁；欲如肉脔，我说欲如肉脔；欲如把炬，我说欲如把炬；欲如火坑，我说欲如火坑；欲如毒蛇，我说欲如毒蛇；欲如梦，我说欲如梦；欲如假借，我说欲如假借；欲如树果，我说欲如树果。」
    世尊叹曰：
    「善哉！善哉！汝等知我如是说法，然，此阿梨咤愚痴之人颠倒受解义及文也。彼因自颠倒受解故，诬谤于我，为自伤害，有犯有罪，诸智梵行者所不喜也，而得大罪。汝愚痴人！知有此恶不善处{也}[耶]？」
    于是，阿梨咤比丘为世尊面诃责已，内怀忧戚，低头默然，失辩无言，如有所伺。
    于是，世尊面诃责数阿梨咤比丘已，告诸比丘：
    「若我所说法尽具解义者，当如是受持；若我所说法不尽具解义者，便当问我及诸智梵行者，所以者何？或有痴人颠倒受解义及文也，彼因自颠倒受解故，如是、如是知彼法，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，彼诤知此义，不受解脱知此义。彼所为知此法，不得此义，但受极苦，唐自疲劳，所以者何？彼以颠倒受解法故。譬若：如人欲得捉蛇，便行求蛇。彼求蛇时，行野林间，见极大蛇，便前以手捉其腰中，蛇回举头，或蜇手足及余{支}[肢]节。彼人所为求取捉蛇，不得此义，但受极苦，唐自疲劳，所以者何？以不善解取蛇法故。如是，或有痴人颠倒受解义及文也，彼因自颠倒受解故，如是、如是知彼法，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，彼诤知此义，不受解脱知此义。彼所为知此法，不得此义，但受极苦，唐自疲劳，所以者何？彼以颠倒受解法故。
    或有族姓子不颠倒善受解义及文。彼因不颠倒善受解故，如是、如是知彼法，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，彼不诤知此义，唯受解脱知此义。彼所为知此法，得此义，不受极苦，亦不疲劳，所以者何？以不颠倒受解法故。譬若：如人欲得捉蛇，便行求蛇。彼求蛇时，手执铁杖，行野林间，见极大蛇，先以铁杖押彼蛇{顶}[项]，手捉其头，彼蛇虽反尾回，或缠手足及余{支}[肢]节，然不能蜇。彼人所为求取捉蛇，而得此义，不受极苦，亦不疲劳，所以者何？彼以善解取蛇法故。如是，或有族姓子不颠倒善受解义及文，彼因不颠倒善受解故，如是、如是知彼法，谓：正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广解、未曾有法及说义，彼不诤知此义，唯受解脱知此义。彼所为知此法，得此义，不受极苦，亦不疲劳，所以者何？以不颠倒受解法故。
    我为汝等长夜说筏喻法，欲令弃舍，不欲令受故。云何我为汝等长夜说筏喻法，欲令弃舍，不欲令受？犹如山水甚深极广，长流驶疾，多有所漂，其中无{舡}[船]，亦无桥梁。或有人来，而于彼岸有事欲度，彼求度时，而作是念：『今此山水甚深极广，长流驶疾，多有所漂，其中无{舡}[船]亦无桥梁而可度者，我于彼岸有事欲度，当以何方便令我安隐至彼岸耶？』复作是念：『我今宁可于此岸边收聚草木，缚作椑栰，乘之而度。』彼便岸边收聚草木，缚作椑栰，乘之而度，安隐至彼，便作是念：『今我此栰多有所益，乘此栰已，令我安隐，从彼岸来，度至此岸，我今宁可以着右肩或头戴去。』彼便以栰着右肩上或头戴去，于意云何？彼作如是竟，能为栰有所益耶？」
    时，诸比丘答曰：「不也。」
    世尊告曰：
    「彼人云何为栰所作能有益耶？彼人作是念：『今我此栰多有所益，乘此栰已，令我安隐，从彼岸来，度至此岸，我今宁可更以此栰还着水中，或着岸边而舍去耶？』彼人便以此栰还着水中，或着岸边舍之而去。于意云何？彼作如是，为栰所作能有益耶？」
    时，诸比丘答曰：「益也。」
    世尊告曰：
    「如是，我为汝等长夜说栰喻法，欲令弃舍，不欲令受，若汝等知我长夜说栰喻法者，当以舍是法，况非法耶？
    复次，有六见处，云何为六？比丘者，所有色，过去、未来、现在，或内或外，或精或麁，或妙或不妙，或近或远，彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。所有觉、所有想、所有此见非我有，我非彼有，我当无我，当不有；彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。所有此见，若见、闻、识知、所得、所观、意所思念，从此世至彼世，从彼世至此世，彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。所有此见，此是神，此是世，此是我，我当后世有，常不变易，恒不磨灭法：彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。」
    于是，有一比丘从{坐}[座]而起，偏袒着衣，叉手向佛，白曰：
    「世尊！颇有因内有恐怖耶？」
    世尊答曰：「有也。」
    比丘复问曰：
    「世尊！云何因内有恐怖{也}[耶]？」
    世尊答曰：
    「比丘者，如是见、如是说：『彼或昔时无，设有我不得。』彼如是见、如是说，忧戚烦劳，啼哭椎胸而发狂痴。比丘！如是，因内有恐怖也。」
    比丘叹世尊已，复问曰：
    「世尊！颇有因内无恐怖{也}[耶]？」
    世尊答曰：「有也。」
    比丘复问曰：
    「世尊！云何因内无恐怖{也}[耶]？」
    世尊答曰：
    「比丘者，不如是见、不如是说：『彼或昔时无，设有我不得。』彼不如是见、不如是说，不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴。比丘！如是，因内无恐怖也。」
    比丘叹世尊已，复问曰：
    「世尊！颇有因外有恐怖耶？」
    世尊答曰：「有也。」
    比丘复问曰：
    「世尊！云何因外有恐怖耶？」
    世尊答曰：
    「比丘者，如是见、如是说：『此是神，此是世，此是我，我当后世有。』彼如是见、如是说，或遇如来，或遇如来弟子聪明智慧而善言语，成就智慧，彼或如来，或如来弟子灭一切自身故说法；舍离一切漏、一切我、我所作，灭慢使故说法。彼或如来，或如来弟子灭一切自身故说法；舍离一切漏、一切我、我所作，灭慢使故说法时，忧戚烦劳，啼哭椎胸而发狂痴，如是说：『我断坏，不复有。』所以者何？彼比丘所谓：长夜不可爱、不可乐、不可意念，比丘多行彼，便忧戚烦劳，啼哭椎胸而发狂痴。比丘！如是，因外有恐怖也。」
    比丘叹世尊已，复问曰：
    「世尊！颇有因外无恐怖耶？」
    世尊答曰：「有也。」
    比丘复问曰：
    「世尊！云何因外无恐怖耶？」
    世尊答曰：
    「比丘者，不如是见、不如是说：『此是神，此是世，此是我，我当后世有。』彼不如是见、不如是说，或遇如来，或遇如来弟子聪明智慧而善言语，成就智慧，彼或如来，或如来弟子灭一切自身故说法；舍离一切漏、一切我、我所作，灭慢使故说法。彼或如来，或如来弟子灭一切自身故说法；舍离一切漏、一切我、我所作，灭慢使故说法时，不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴，不如是说：『我断坏，不复有。』所以者何？彼比丘所谓：长夜可爱、可乐、可意念，比丘多行彼便不忧戚，不烦劳，不啼哭，不椎胸，不发狂痴。比丘！如是，因外无恐怖也。」
    尔时，比丘叹世尊曰：
    「善哉！善哉！」叹善哉已，闻佛所说，善受持诵，则便默然。
    于是，世尊叹诸比丘曰：
    「善哉！善哉！比丘受如是所可受，受已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴，汝等见所受所可受，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！汝等依如是见所可依，见已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴，汝等见依如是见所可依，见已，不生忧戚，不烦劳，不啼哭，不椎胸，不发狂痴耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！汝等受如是身，所有身常住不变易、不磨灭法，汝等见受如是身所可受身已，常住不变易、不磨灭法耶？」
    比丘答曰：「不也，世尊！」
    世尊叹曰：
    「善哉！善哉！所谓：因神故有我，无神{见}[则]无我，是为神、神所有不可得、不可施设，及心中有见处、结着、诸使亦不可得，不可施设。比丘！非为具足说见及见所相续，犹如阿梨咤比丘本为伽陀婆利耶？」
    比丘答曰：
    「如是，世尊！为具足说见及见所相续，犹如阿梨咤比丘本为伽陀婆梨。」
    「复次，有六见处，云何为六？比丘者，所有色，过去、未来、现在，或内或外，或精或麁，或妙或不妙，或近或远，彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。所有觉、{行}[所]有想、所有此见，非我有，我非彼有，{彼}[我]当无我，当不有：彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。所有此见，若见、闻、识知、所得、所观、意所思念，从此世至彼世，从彼世至此世，彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。所有此见，此是神，此是世，此是我，我当后世有，常不变易，恒不磨灭法：彼一切非我有，我非彼有，亦非是神，如是慧观，知其如真。
    {所}[若]有比丘此六见处不见是神，亦不见神所有，彼如是不见已，便不受此世；不受此世已，便无恐怖；因不恐怖已，便得般涅槃：『生已尽，梵行已立，所作已办，不更受有，知如真。』是谓：比丘度堑、过堑、破墎、无门、圣智慧镜。
    云何比丘度堑耶？无明堑已尽已知，拔绝根本，打破，不复当生，如是，比丘得度堑也。云何比丘过堑耶？有爱已尽已知，拔绝根本，打破，不复当生，如是，比丘得过堑也。
    云何比丘破墎耶？无穷生死已尽、已知，拔绝根本，打破，不复当生，如是，比丘得破墎也。
    云何比丘无门耶？五下分结已尽、已知，拔绝根本，打破，不复当生，如是，比丘得无门也。
    云何比丘圣智慧镜？我慢已尽、已知，拔绝根本，打破不复当生，如是，比丘圣智慧镜。
    是谓比丘度堑、过堑、破墎、无门、圣智慧镜。
    如是正解脱如来，有因提罗及天伊沙那，有梵及眷属，彼求不能得如来所依识。如来是梵，如来是冷，如来不烦热，如来是不异，我如是说。诸沙门、梵志诬谤我，虚妄言不真实：『沙门瞿昙御无所施设，彼实有众生，施设断灭坏。』若此中无，我不说。彼如来于现法中说无忧，若有他人骂詈如来，挝打如来，瞋恚责数者，如来因彼处不瞋恚、不憎嫉，终无害心。若人骂詈如来，挝打、瞋恚责数时，如来意云何？如来作是念：『若我本所作、本所造者，因彼致此言。』然，骂詈如来，挝打、瞋恚责数者，如来作是意。若有他人恭敬如来，供养礼事尊重者，如来因此不以为悦，不以为欢喜，心不以为乐。若他人恭敬如来，供养礼事尊重者，如来意云何？如来作是念：『若我今所知、所断，因彼致此。』若有他人恭敬如来，供养礼事尊重者，如来作是意。」
    于是，世尊告诸比丘：
    「若有他人骂詈汝等，挝打、瞋恚责数者，若有恭敬供养、礼事尊重者，汝等因此亦当莫瞋恚憎嫉，莫起害心，亦莫欢悦欢喜，亦莫心乐，所以者何？我等无神、无神所有，犹如今此胜林门外燥草枯木，或有他人持去火烧，随意所用。于意云何？彼燥草枯木颇作是念：他人持我去火烧，随意所用耶？」
    诸比丘答曰：「不也，世尊！」
    「如是，若有他人骂詈汝等，挝打、瞋恚责数者，若有恭敬供养、礼事尊重者，汝因此亦当莫瞋恚憎嫉，莫起害心，亦莫欢悦欢喜，亦莫心乐，所以者何？我等无神，无神所有。
    {有}我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人，若正智慧解脱命终者，彼不施设有无穷。
    我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人，若有五下分结尽而命终者，生于彼间，便般涅槃，得不退法，不还此世。
    我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人。彼三结已尽，淫、怒、痴薄，得一往来天上人间，一往来已，便得苦边。
    我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人，彼三结已尽，得须陀洹，不堕恶法，定、趣正觉，极七往来天上人间，七往来已，便得苦边。
    我法善说，发露广布，无有空缺，流布宣传，乃至天人。如是，我法善说，发露广布，无有空缺，流布宣传，乃至天人，若有信乐于我而命终者，皆生善处，如上有余。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「伽陀婆梨」，南传作「捕鹫者」(gaddhabādhi，另译为「鹰师；鹰饲」)，菩提比丘长老英译为「秃鹫杀手」(the vulture killers)。
    「障碍」，南传作「障碍法」(antarāyikā dhammā)，菩提比丘长老英译为「被称为阻碍的事」(things called obstructions)，并引注释书的解说，这是指与女人有性关系(to engage in sexual relations with women)，注疏说，包括「相拥与抚摸」(hugging and stroking)。
    「欲如骨璅」等譬喻，详细内容参看《中阿含203经》。
    「颠倒受解」，南传作「错误地把握」(duggahitena，逐字直译为「恶+取」)，菩提比丘长老英译为「以你错误的理解(抓取)」(by your wrong grasp)。
    「诤知此义」，南传作「以诘难效益」(upārambhānisa?sā)，菩提比丘长老英译为「为了批评他人」(for the sake of criticising others)。
    「不善解取蛇法」，南传作「对蛇错误地把握」(Duggahitattā…alagaddassa)，菩提比丘长老英译为「因为他的错误抓蛇」(Because of his wrong grasp of the snake)。按：此处的「抓」与对法的「把握」使用同字，为双关语。
    「铁杖」，南传作「羊足棒」(ajapadena da??ena)，菩提比丘长老英译为「裂口棒」(a cleft stick)。按：此即前端呈Y形开叉(如羊蹄)的棍子。
    「况非法耶」(MA)，「何况恶法而可玩习；况非法耶」(AA)，南传作「何况非法」(pageva adhammā)，菩提比丘长老英译为「何况违反教导(教义)的事」(how much more so things contrary to the teachings)，并解说，此处的「法」意义含糊，注释书解说为「好的情况」(good states)，如舍摩他与毗婆舍那，但长老认为应该指「教导」(teachings)，亦即：执取圣者的教导都会阻碍进展了，何况违反教导。
    「见处」(di??hi??hānāni)，菩提比丘长老英译为「见的立场」(standpoints for views)，并引注释书解说，这里的见是邪见本身以及其所引生更细的邪见。
    「意所思念」，南传作「被意所随行」(anuvicarita? manasā)，菩提比丘长老英译为「心理的沉思」(mentally pondered)或「被心涉及(衡量)」(ranged over by the mind,SN.24.2)，并解说，这一系列指的就是「识」：眼识、耳识、鼻舌身识(所觉)、意识(所得、所求、被意所随行)。
    断无明的「度堑」(MA.200, SA.71)，南传作「障碍已除去」(ukkhittapaligho)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界」(SA.71)，「破墎」(MA.200)，南传作「沟已填满」(sa?ki??aparikkho，疑为samāki??aparikho之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻」(SA.71)，「过堑」(MA.200)，南传作「柱已拔起」(abbū?hesiko)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢」(SA.71)，「圣智慧镜」(MA.200)，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    断五下分结的「断关」(SA.71)，「无门」(MA.200)，南传作「无门闩」(niragga?o，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    「我慢」(asmimāno)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,')。
    「如来」，南传作「像这样已去者」(tathāgatassa，另译为「如去；如来」)，菩提比丘长老英译为「像这样已去者」(one thus gone)。
    「已变热」(usmīkatopi，逐字直译为「热+已被作」)，菩提比丘长老英译为「点燃即使一点智慧的火花」(kindled even a spark of wisdom)。
    「在欲寻之外」(a??atra kāmavitakkehi)，菩提比丘长老英译为「无感官想要的想法」(without thoughts of sensual desire)。
    「像那样自由说话的效益」(itivādappamokkhānisa?sā)，菩提比丘长老英译为「为了在辩论中赢」(for winning in debates)。
    「他对不存在不战栗」(asati na paritassatīti)，菩提比丘长老英译为「他对关于所有为不存在的不被扰动」(he is not agitated about what is non-existent)。
    「见之依止」(di??hinissaya?)，菩提比丘长老英译为「那个观点的支持」(a support that view)。
    「我的属于真我的」(attaniya? me)，菩提比丘长老英译为「我的所有属于自我者」(for me what belongs to a self)，并解说「所有属于自我者」或「自我的所有物」(self's property)的观念归因于在五蕴中任一个不被认定为真我，一如个人外部的所有物。此段显示这一对「我」与「我所」的互相依存与同时站不住脚。按：「属于真我的」(attaniya?)，另译为「属我的；我所」。
    「愚者之法」(bāladhammoti)，菩提比丘长老英译为「愚者的教导」(foolish teaching)。
    「再有」(ponobbhaviko)，菩提比丘长老英译为「带来重新的生命」(brings renewed being)。
    「不被随知」(ananuvijjoti)，菩提比丘长老英译为「是无法追踪的」(is untraceable)。
    「以前所遍知之处」(pubbe pari??āta? tattha)，菩提比丘长老英译为「先前被完全地理解的那个」(which earlier was fully understood)，并解说这是指五蕴，被恭敬或辱骂的只是五蕴，不是「我」或「自我」(not an "I" or self)。
    「剥掉破旧衣」(chinnapilotiko)，菩提比丘长老英译为「免于补锭」(free of patchwork)或「剥下补锭」(stripped of patchwork, SN.384)。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。
    「此是神，此是世，此是我」，南传作「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。
    「真我论之取着」(attavādupādāna?)，菩提比丘长老英译为「自我之教义」(doctrine of self)，Thanissaro Bhikkhu英译为「执着自我之教义」(clinging to a doctrine of self)。
    「我的真我」(attā me)，菩提比丘长老英译为「我的自我」(for me a self)。
    「筏喻法」(MA)，「筏譬喻」(AA)，南传作「筏譬喻法」(kullūpama? dhamma?)，，菩提比丘长老英译为「佛法与木筏相似」(the Dhamma is similar to a raft)。


增壹阿含43品6经

增壹阿含43品6经[佛光本385经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在摩竭国神祇恒水侧，与大比丘众五百人俱。
    尔时，世尊告诸比丘：
    「犹如摩竭牧牛人愚惑、少智慧，意欲从恒水此岸渡牛至彼岸，亦复不观彼此之岸深浅之处，便驱牛入水：先渡瘦者，又犊尚小，在水中央极为羸劣，不能得至彼岸。复次，渡中流之牛不肥不瘦，亦不得渡，于中受其苦恼。次复，渡极有力者，亦在水中，受其困厄。
    今我众中比丘亦复如是，心意暗钝，无有慧明，不别生死位，不别魔之桥船，意欲渡生死之流，不习于禁戒之法，便为波旬得其便也，从邪道求于涅槃，望得灭度，终不果获，自造罪业，复堕他人着罪中。
    犹：摩竭牧牛人黠慧多智，意欲渡牛至彼此之岸：先观察深浅之处，前渡极盛力牛到彼岸。次渡中流之牛，不肥不瘦，亦得渡至彼岸。次渡极羸者，亦渡无他。小犊寻从其后而济渡无为。
    比丘！如来亦复如是，善察今世、后世，观生死之海，魔之径路，自以八正道度生死之难，复以此道度不度者，犹如{道}[导]牛之正，一正，余者悉从。
    我弟子亦复如是，尽有漏，成无漏心解脱、智慧解脱，于现法中以身作证而自游化，度魔境界至无为处，亦如彼有力之牛渡彼恒水得至彼岸。
    我声闻亦复如是，断五下结，成阿那含，于彼般涅槃不还来此间，度魔境界至无为处，如彼中流之牛不肥不瘦，得渡恒水而无疑难。
    我弟子亦复如是，断三结使，淫、怒、痴薄，成斯陀含，来至此世，尽于苦际，断魔境界至无为之处，如彼瘦[牛?]将诸小犊得渡彼恒水。
    我弟子亦复如是，断[三]结使，成须陀洹，必至得度，度魔境界，度生死之难，如彼小犊从母得渡，我弟子亦复如是，持信奉法，断魔诸缚，至无为处。」
    尔时，世尊便说斯偈：
    「魔王所应获，不究生死边，如来今究竟，世间现慧明。
      诸佛所觉了，梵志不明晓，犹涉生死岸，兼度未度者。
      今此五种人，及余不可计，欲度生死难，尽佛威神力。
    是故，比丘！当专其心无放逸行，亦求方便成贤圣八品之道；依贤圣道已，便能自度生死之海，所以然者？犹如彼愚牧牛之人，外道梵志是也，自溺生死之流，复堕他人着罪中，彼恒水者即是生死之海也。
    彼黠慧牧牛者，如来是也，度生死之难，由[贤]圣八品道。
    是故，比丘！当求方便，成八圣道。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1248经[正闻本13341经/佛光本992经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「过去世时，摩竭提国有牧牛者，愚痴无慧，夏末、秋初不善观察恒水此岸，亦不善观恒水彼岸，而驱群牛峻岸而下、峻岸而上，中间洄澓，多起患难。
    诸比丘！过去世时，摩竭提国有牧牛人不愚、不痴者，有方便慧，夏末、秋初能善观察恒水此岸，亦善观察恒水彼岸，善度其牛至平博山谷，好水草处。彼初度时，先度大牛能领群者，断其急流。次驱第二多力少牛，随后而度。然后第三驱羸小者，随逐下流，悉皆次第安隐得度。新生犊子爱恋其母，亦随其后，得度彼岸。
    如是，比丘！我说斯譬，当知其义：彼摩竭提牧牛者愚痴无慧，彼诸六师富兰那等亦复如是，习诸邪见向于邪道，如彼牧牛人愚痴无慧，夏末、秋初不善观察此岸、彼岸，高峻、山崄，从峻岸下，峻岸而上，中间洄澓，多生患难，如是，六师富兰那等愚痴无慧，不观此岸，谓：于此世；不观彼岸，谓：于他世；中间洄澓，谓：境诸魔，自遭苦难，彼诸见者习其所学，亦遭患难。
    彼摩竭提善牧牛者不愚、不痴有方便慧，谓：如来、应、等正觉，如牧牛者善观此岸，善观彼岸，善度其牛于平博山谷：先度大牛能领群者横截急流，安度彼岸，如是，我声闻能尽诸漏，……乃至自知不受后有，横截恶魔世间贪流，安隐得度生死彼岸。
    如摩竭提国善牧牛者次度第二多力少牛，截流横度，如是，我诸声闻断五下分结，得阿那含，于彼受生，不还此世，亦复断截恶魔贪流，安隐得度生死彼岸。
    如摩竭提国善牧牛者驱其第三羸小少牛，随其下流，安隐得度，如是，我声闻断三结，贪、恚、痴薄，得斯陀含，一来此世，究竟苦边，横截于彼恶魔贪流，安隐得度生死彼岸。
    如摩竭提国善牧牛者，新生犊子爱恋其母，亦随得度，如是，我声闻断三结，得须陀洹，不堕恶趣，决定，正向三菩提，七有天人往生，究竟苦边，断截恶魔贪流，安隐得度生死彼岸。」
    尔时，世尊即说偈言：
    「此世及他世，明智善显现，诸魔得未得，乃至于死魔。
      一切悉知者，三藐三佛智，断截诸魔流，破坏令消亡。
      开示甘露门，显现正真道，心常多欣悦，逮得安隐处。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「洄澓」(漩涡)，参看《杂阿含217经》比对。
    「善毗提诃」(suvidehāna?)，菩提比丘长老英译为「在毗提诃国」(in the Videhan country)。按：「毗提诃」(videha)为摩揭陀国北方的古国，以恒河与之为邻。


增壹阿含43品7经

增壹阿含43品7经[佛光本386经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆婆伽梨园中，与千二百五十弟子俱，尽是阿罗汉，诸漏已尽，六通清彻，唯除一人，阿难比丘也。
    尔时，王阿阇世七月十五日受岁时，夜半明星出现，告月光夫人曰：
    「今十五日月盛满，极为清明，当应施行何事？」
    夫人报曰：
    「今十五日说戒之日，应当作倡伎乐，五欲自娱乐。」
    时，王闻此语已，不入其怀。王复告优陀耶太子曰：
    「今夜极清明，应作何事？」
    优陀耶太子白王言：
    「如今夜半极清明，应集四种之兵，诸外敌异国不靡伏者，当往攻伐。」
    是时，王阿阇世闻此语已，亦复不入其意。复语无畏太子曰：
    「如今极清明之夜，应何所施行？」
    无畏王子报曰：
    「今不兰迦叶明诸算数，兼知天文地理，众人所宗仰，可往至彼问此疑难，彼人当与尊说极妙之理，永无留滞。」
    时，王闻此语已，亦不入其意。复语须尼摩大臣曰：
    「如今之夜极为清明，应何所施行？」
    须尼摩白王言：
    「如今夜半极为清明，然阿夷端近在不远，多所晓了，唯愿大王往问其宜。」
    王闻此语已，亦复不入其意。复告婆沙婆罗门曰：
    「如今夜半极为清明，应何所施行？」
    婆罗门报曰：
    「如今十五日极为清明，然有瞿耶楼近在不远，唯愿大王往问其义。」
    时，王闻此语已，复不合其意。复语摩特梵志曰：
    「如今夜半极为清明，应作何事？」
    梵志报曰：
    「大王当知，{彼}[波]休迦旃近在不远，唯愿大王往问其情。」
    王闻此语已，复不合其意。复告索摩典兵师曰：
    「如今夜半极为清明，应何所施行？」
    索摩报曰：
    「先毕卢持近在不远，明诸算术，可往问其义。」
    王闻此言已，亦不合其意。复告最胜大臣曰：
    「如今十五日极为清明，应何所施行？」
    最胜白王言：
    「今有尼揵子，博览诸经，师中最上，唯愿大王往问其义。」
    王闻此语已，不合其意。复作是思惟：
    「此诸人等，斯是愚惑，不别真伪，无有巧便。」
    尔时，耆婆伽王子在王左侧，王顾语耆婆伽曰：
    「如今夜半极为清明，应何所施行？」
    是时，耆婆伽即前长跪，而白王言：
    「今如来近在不远，游贫聚园中，将千二百五十弟子，唯愿大王往问其义，然彼如来为明为光，亦无疑滞，知三世事，靡不贯博，自当与王演说其事，王所有狐疑，?然自悟。」
    是时，王阿阇世闻耆婆伽语已，欢喜踊跃，善心生焉，即叹耆婆伽曰：
    「善哉！善哉！王子！快说斯言，所以然者，我今身心极为炽然，又复无故取父王杀，我恒长夜作是念：『谁堪任悟我心意者？』今耆婆伽向所说者，正入我意，甚奇！甚特！闻如来音响，?然大悟。」
    时，王向耆婆伽便说此偈：
    「今日极清明，心意不得悟，汝等人人说，应往问谁义。
      不兰阿夷端，尼揵梵弟子，斯等不可依，不能有所济。
      今日极清明，月满无瑕秽，今问耆婆伽，应往问谁义。」
    是时，耆婆伽复以偈报王曰：
    「闻其柔软音，得脱摩竭鱼，唯愿时诣佛，永处无畏境。」
    时，王复以偈报曰：
    「我昔所施行，于佛无益事，害彼真佛子，名曰频婆娑。
      今极怀羞耻，无颜见世尊，汝今云何说，使吾往见之？」
    是时，耆婆伽复以偈报王曰：
    「诸佛无彼此，诸结永已除，平等无二心，此是佛法义。
      设以旃檀香，以涂右手者，执刀断左手，心不起增减。
      如愍罗云子，一息更无二，持心向提婆，怨亲无有异。
      唯愿大王屈，往觐如来颜，当断其狐疑，勿足有留滞。」
    是时，王阿阇世告耆婆伽王子曰：
    「汝今速严驾五百牙象，五百牸象，然五百灯。」
    耆婆伽对曰：「如是，大王！」
    是时，耆婆伽王子即时严驾千象，及然五百灯，前白王言：
    「严驾已办，王知是时。」
    尔时，王阿阇世将诸营从，往诣梨园中，中路便怀恐怖，衣毛皆竖，还顾谓耆婆伽王子曰：
    「吾今将非为汝所误乎？将非持吾与怨家耶？」
    耆婆伽白王：
    「实无此理，唯愿大王小复前进，今如来去此不远。」
    时，王阿阇世意犹怀恐，重告耆婆伽曰：
    「将非为汝所惑，又闻如来将千二百五十弟子，今不闻其声？」
    耆婆伽报曰：
    「如来弟子恒入三昧，无有乱想，唯愿大王小复前进。」
    阿阇世王即下车，步入门至讲堂前，默然而立，观察诸圣众，还顾谓耆婆伽曰：「如来今在何处？」
    尔时，一切圣众尽入炎光三昧，照彼讲堂，靡不周遍。
    是时，耆婆伽即时长跪，伸右手指示如来言：
    「此是如来，最在中央，如日披云。」
    是时，王阿阇世语耆婆伽曰：
    「甚奇！甚特！今此圣众心定乃尔，复以何缘有此光明？」
    耆婆伽白王：「三昧之力故放光明耳。」
    王复告曰：
    「如我今日观察圣众，极为寂然，使我优陀耶太子亦当如是寂然无为。」
    时，王阿阇世叉手，自称说曰：
    「唯愿世尊当见观察。」
    世尊告曰：「善来！大王！」
    王闻如来音响，极怀欢喜，如来乃见称说王号。
    时，王阿阇世即至佛所，五体投地，以两手着如来足上，而自称说：
    「唯愿世尊当见垂愍，受其悔过。父王无罪而取害之，唯愿受悔，后更不犯，自改往修来。」
    世尊告曰：
    「今正是时，宜时悔过，无令有失。夫人处世，有过能自改者，斯名上人。于我法中，极为广大，宜时忏悔。」
    是时，王礼如来足已，住一面坐。
    时王白佛言：
    「唯愿欲有所问，如来听者，乃敢问耳。」
    佛告王曰：「有疑难者，宜时问之。」
    王白佛言：
    「于现世造福，得受现报不乎？」
    佛告王曰：
    「古昔已来颇以此义，曾问人乎？」
    王白佛言：
    「我昔曾以此义而问他人，[亦问]不兰迦叶：『云何，不兰迦叶！现世作福得受现报乎？』不兰迦叶报我言：『无福、无施，无今世、后世善恶之报，世无阿罗汉等成就者。』当我尔时问此受果之报，彼报曰：『无也。』如有人问以瓜义，报以?理，今此迦叶亦复如是。时，我作是念：『此梵志已不解义，豪族王种所问之义，此人方便引余事报。』时，我，世尊！我即欲断其头，即不受其语，寻发遣之。
    时，我复至阿夷端所而问此义，阿夷端报我言：『若于江左杀害众生，作罪无量，亦无有罪，亦无恶果之报。』时我，世尊！复作是念：『我今问现世受报之义，此人乃持杀害报吾，犹如有人问梨之义，以?报之。』即舍之去。
    复至瞿耶楼所而问此义，彼人报我曰：『于江右边造诸功德，不可称计，于中亦无善之报。』我尔时复作是念：『吾今所问义者，竟不报其理。』复舍之去。
    复往至{彼}[波]休迦旃所而问斯义，彼人报曰：『唯有一人出世，一人死，一人往返受其苦乐。』时，我复作是念：『我今所问现世之报，乃将生死来相答。』复舍之去。
    往问先毗卢持如此之义，彼人报我言：『过去者{以}[已]灭，更不复生，当来未至，亦复不有，现在不住，住者即变易。』时，我复作是念：『我今所问现世之报，乃持三世相酬，此非正理。』即复舍去。
    至尼揵子所而问此义：『云何，尼揵子！颇有现世作福得受现世报也？』彼报我言：『无因无缘众生结缚，亦无有因、亦无有缘众生着结缚，无因无缘众生清净。』时，我复作是念：『此梵志等斯是愚惑，不别真{为}[伪]，犹盲无目，所问之义，竟不相报，如似弄转轮圣王种。』寻复舍之去。今我，世尊！故问其义，现世作福现受报也？唯愿世尊演说其义。」
    尔时，世尊告曰：
    「大王！我今问汝义，随所乐报之。大王！颇有典酒、厨宰赏护物左右使人乎？」
    王白佛言：「唯然，有之。」
    「设彼使人执劳经久，复当赏遗不乎？」
    王白佛言：「随功叙用，不令有怨。」
    佛告王曰：
    「以此方便，知现世作福得受现报。云何，大王！既处高位，恤民以礼，当复赏遗不乎？」
    王白佛言：
    「唯然，世尊！食共同甘，并命不恨。」
    佛告王曰：
    「当以此方便，知：昔日出处极卑，渐渐积功，与王同欢，以是之故，现世作福得受现报。」
    佛告王曰：
    「彼有劳之人，经历年岁，来白王言：『我等功劳已立，王所{朋}[明]知，欲从王求意所愿。』王当以与不乎？」
    王白佛言：「随彼所愿而不违之。」
    佛告王曰：
    「彼有劳之人，欲得辞王，剃除须发，着三法衣，出家学道，修清净行，王听不乎？」
    王白佛言：「唯然，听之。」
    佛告王曰：
    「设王见彼剃除须发，出家学道，在我左右，王欲何所施为？」
    王白佛言：「承事供养，随时礼拜。」
    佛告王曰：
    「以此方便，知现作福得受现报。设彼有劳之人，持戒完具，无有所犯，王欲何所施行？」
    王白佛言：
    「尽其形寿供给衣被、饮食、床敷卧具、病瘦医药，不使缺减。」
    佛告王曰：
    「以此方便，知现身作福得受现报。设复彼人已作沙门，尽有漏，成无漏心解脱、智慧解脱，己身作证而自游化，生死已尽，梵行已立，所作已办，更不复受有，如实知之，王欲何为？」
    王白佛言：
    「我当尽形寿，承事供养衣被、饮食，床卧具、病瘦医药，不令有乏。」
    佛告王曰：
    「当以此方便，知现世作福得受现报。设复彼人尽其形寿，于无余涅槃界而般涅槃者，王欲何所施设？」
    王白佛言：
    「当于四道头起大神寺，兼以香华供养，悬缯、幡、盖，承事礼敬，所以然者，彼是天身，非为人身。」
    佛告王曰：
    「当以此方便，知现世作福得受现报。」
    王白佛言：
    「我今以此譬喻于中受解，今日世尊重演其义，自今已后信受其义，唯愿世尊受为弟子，自归于佛、法、比丘僧。今复忏悔，如愚、如惑，父王无过而取害之，今以身命自归，唯愿世尊除其罪愆，演其妙法，长夜无为，如我自知所作罪报，无有善本。」
    佛告王曰：
    「世有二种人，无罪而命终，如屈伸臂顷，得生天上，云何为二？一者不造罪本而修其善，二者为罪改其所造，是谓二人而取命终生于天上，亦无{流}[留]滞。」
    尔时，世尊便说此偈：
    「人作极恶行，悔过转微薄，日悔无懈息，罪根永已拔。
    是故，大王！当以法治化，莫以非法，夫以法治化者，身坏命终，生善处天上，彼{以}[已]命终，名誉远布，周闻四方，后人共传：『昔日有王，正法治化，无有阿曲。』人以称传彼人所生之处，增寿益算，无有中夭。是故，大王！当发欢喜之心，向三尊，佛、法、圣众。如是，大王！当作是学。」
    尔时，阿阇世王即从座起，头面礼佛足，便退而去。
    王去不远，佛告诸比丘：
    「今此阿阇世王不取父王害者，今日应得初沙门果证，在四双八辈之中，亦复得贤圣八品道，除去八爱，超越八难，虽尔，今犹获大幸，得无根之信。是故，比丘！为罪之人当求方便，成无根之信，我优婆塞中得无根信者，所谓阿阇世是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

长阿含27经/沙门果经(第三分)(庄春江标点)
    如是我闻：
    一时，佛在罗阅祇耆旧童子庵婆园中，与大比丘众千二百五十人俱。
    尔时，王阿阇世韦提希子以十五日月满时，命一夫人而告之曰：
    「今夜清明，与昼无异，当何所为作？」
    夫人白王言：
    「今十五日夜月满时，与昼无异，宜沐发澡浴，与诸婇女五欲自娱。」
    时，王又命第一太子优耶婆陀而告之曰：
    「今夜月十五日月满时，与昼无异，当何所施作？」
    太子白王言：
    「今夜十五日月满时，与昼无异，宜集四兵，与共谋议伐于边逆，然后还此共相娱乐。」
    时，王又命勇健大将而告之曰：
    「今十五日月满时，其夜清明，与昼无异，当何所为作？」
    大将白言：
    「今夜清明，与昼无异，宜集四兵，案{所}[行?]天下，知有逆顺。」
    时，王又命雨舍婆罗门而告之曰：
    「今十五日月满时，其夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？」
    时，雨舍白言：
    「今夜清明，与昼无异，有不兰迦叶于大众中而为导首，多有知识，名称远闻，犹如大海多所容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命雨舍弟须尼陀而告之曰：
    「今夜清明，与昼无异，宜诣何等沙门、婆罗门所能开悟我心？」
    须尼陀白言：
    「今夜清明，与昼无异，有末伽梨瞿舍利于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命典作大臣而告之曰：
    「今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？」
    典作大臣白言：
    「有阿耆多翅舍钦婆罗于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命伽罗守门将而告之曰：
    「今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？」
    伽罗守门将白言：
    「有婆浮陀伽旃那于大众中而为导首，多有知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命优陀夷漫提子而告之曰：
    「今夜清明，与昼无异，当诣何等沙门、婆罗门所能开悟我心？」
    优陀夷白言：
    「有散若夷毗罗梨沸于大众中而为导首，多所知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命弟无畏而告之曰：
    「今夜清明，与昼无异，当诣何{第}[等?]沙门、婆罗门所能开悟我心？」
    弟无畏白言：
    「有尼乾子于大众中而为导首，多所知识，名称远闻，犹如大海无不容受，众所供养，大王！宜往诣彼问讯，王若见者，心或开悟。」
    王又命寿命童子而告之曰：
    「今夜清明，与昼无异，当诣何等沙门、婆罗门所[能]开悟我心？」
    寿命童子白言：
    「有佛、世尊今在我庵婆园中，大王！宜往诣彼问讯，王若见者，心必开悟。」
    王勑寿命言：
    「严我所乘宝象及余五百白象。」
    耆旧受教，即严王象及五百象讫，白王言：
    「严驾已备，唯愿知时。」
    阿阇世王自乘宝象，使五百夫人乘五百牝象，手各执炬，现王威严，出罗阅祇，欲诣佛所。
    小行进路，告寿命曰：
    「汝今诳我，陷固于我，引我大众欲与冤家。」
    寿命白言：
    「大王！我不敢欺王，不敢陷固引王大众以与冤家，王但前进，必获福庆。」
    时，王小复前进，告寿命言：
    「汝欺诳我，陷固于我，欲引我众持与冤家。如是再三，所以者何？彼有大众千二百五十人，寂然无声，将有谋也。」
    寿命复再三白言：
    「大王！我不敢欺诳陷固，引王大众持与冤家，王但前进，必获福庆，所以者何？彼沙门法常乐闲静，是以无声，王但前进，园林已现。」
    阿阇世王到园门，下象、解剑、退盖，去五威仪，步入园门，告寿命曰：
    「今佛、世尊为在何所？」
    寿命报言：
    「大王！今佛在高堂上，前有明灯，世尊处师子座，南面而坐，王小前进，自见世尊。」
    尔时，阿阇世王往诣讲堂所，于外洗足，然后上堂，默然四顾，生欢喜心，口自发言：
    「今，诸沙门寂然静默，止观具足，愿使我太子优婆耶亦止观成就，与此无异。」
    尔时，世尊告阿阇世王曰：
    「汝念子故，口自发言：『愿使太子优婆耶亦止观成就，与此无异。』汝可前坐。」
    时，阿阇世王即前头面礼佛足，于一面坐，而白佛言：
    「今欲有所问，若有闲暇，乃敢请问。」
    佛言：
    「大王！欲有问者，便可问也。」
    阿阇世王白佛言：
    「世尊！如今人乘象、马车，习刀、{牟}[矛]、剑、弓矢、兵仗、战鬪之法，王子、力士、大力士、僮使、皮师、剃发师、织鬘师、车师、瓦师、竹师、苇师，皆以种种伎术以自存生，自恣娱乐，父母、妻子、奴仆、僮使共相娱乐，如此营生，现有果报，今诸沙门现在所修，现得果报不？」
    佛告王曰：
    「汝颇曾诣诸沙门、婆罗门所问如此义不？」
    王白佛言：
    「我曾诣沙门、婆罗门所问如是义。我念一时至不兰迦叶所，问言：『如人乘象、马车，习于兵法，乃至种种营生，现有果报，今此众现在修道，现得果报不？』彼不兰迦叶报我言：『王若自作，若教人作，{研}[斫?]伐残害，煮{灸}[炙?]切割，恼乱众生，愁忧啼哭，杀生偷盗，淫逸妄语，逾墙劫夺，放火焚烧，断道为恶，大王！行如此事，非为恶也。大王！若以利剑脔割一切众生，以为肉聚，弥满世间，此非为恶，亦无罪报。于恒水南[岸]脔割众生，亦无有恶报。于恒水北岸为大施会，施一切众，利人等利，亦无福报。』」
    王白佛言：
    「犹如有人问瓜报李，问李报瓜，彼亦如是，我问现得报不？而彼答{彼}[我?]无罪福报，我即自念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。」
    又白佛言：
    「我于一时至末伽梨拘舍梨所，问言：『如今人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者此众现在修道，现得报不？』彼报我言：『大王！无施、无与，无祭祀法，亦无善恶，无善恶报，无有今世，亦无后世，无父、无母，无天、无化、无众生，世无沙门、婆罗门平等行者，亦无今世、后世，自身作证，布现他人。诸言有者，皆是虚妄。』世尊！犹如有人问瓜报李，问李报瓜。彼亦如是，我问现得报不？彼乃以无义答。我即自念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。」
    又白佛言：
    「我于一时至阿夷陀翅舍钦婆罗所，问言：『大德！如人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者此众现在修道，现得报不？』彼报我言：『受四大人取命终者，地大还归地，水还归水，火还归火，风还归风，皆悉坏败，诸根归空，若人死时，床舆举身置于冢间，火烧其骨如鸽色，或变为灰土，若愚、若智取命终者，皆悉坏败，为断灭法。』世尊！犹如有人问李瓜报[，问瓜李报]，彼亦如是，我问现得报不？而彼答我以断灭。我即念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。」
    又白佛言：
    「我昔一时至{彼}[波]浮陀伽旃延所，问言：『大德！如人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者此众现在修道，[现]得报不？』彼答我言：『大王！无力、无精进，人无力、无方便，无因无缘众生染着，无因无缘众生清净，一切众生有命之类，皆悉无力，不得自在，无有冤雠定在数中，于此六生中受诸苦乐。』犹如问李瓜报，问瓜李报，彼亦如是，我问现得报不？彼已无力答我。我即自念言：『我是剎利王，水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。」
    又白佛言：
    「我昔一时至散若毗罗梨子所，问言：『大德！如人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者此众现在修道，现得报不？』彼答我言：『大王！现有沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现有无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。大王！现非有非无沙门果报，问如是，答此事如是，此事实，此事异，此事非异非不异。』世尊！犹如人问李瓜报，问瓜李报，彼亦如是，我问现得报不？而彼异论答我。我即自念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作是念已，即便舍去。」
    又白佛言：
    「我昔一时至尼乾子所，问言：『大德！犹如人乘象、马车，乃至种种营生，现有果报，今者此众现在修道，现得报不？』彼报我言：『大王！我是一切智、一切见人，尽知无余，若行，若住、坐、卧，觉{悟}[寤]无余，智常现在前。』世尊！犹如人问李瓜报，问瓜李报，彼亦如是，我问现得报不？而彼答我以一切智。我即自念言：『我是剎利王水浇头种，无缘杀出家人，系缚驱遣。』时，我怀忿结心，作此念已，即便舍去。
    是故，世尊！今我来此问如是义，如人乘象、马车，习于兵法，乃至种种营生，皆现有果报，今者沙门现在修道，现得报不？」
    佛告阿阇世王曰：
    「我今还问王，随意所答。云何？大王！王家僮使、内外作人，皆见王于十五日月满时，沐发澡浴，在高殿上与诸婇女共相娱乐，作此念言：『咄哉！行之果报乃至是乎？此王阿阇世以十五日月满时，沐发澡浴，于高殿上与诸婇女五欲自娱，谁能知此乃是行报者？』彼于后时，剃除须发，服三法衣，出家修道，行平等法。云何？大王！大王遥见此人来，宁复起念言：『是我仆使不耶？』」
    王白佛言：
    「不也。世尊！若见彼来，当起迎请坐。」
    佛言：「此岂非沙门现得报耶？」
    王言：
    「如是，世尊！此是现得沙门报也。」
    「复次，大王！若王界内寄居客人食王廪赐，见王于十五日月满时，沐发澡浴，于高殿上与诸婇女五欲自娱，彼作是念：『咄哉！彼行之报乃如是耶？谁能知此乃是行报者？』彼于后时，剃除须发，服三法衣，出家修道，行平等法。云何？大王！大王若遥见此人来，宁复起念言：『是我客民食我廪赐耶？』」
    王言：
    「不也，若我见其远来，当起迎礼敬，问讯请坐。」
    云何？大王！此非沙门[得]现得果报耶？」
    王言：「如是，现得沙门报也。」
    「复次，大王！如来、至真、等正觉出现于世，入我法者，乃至三明灭诸暗冥，生大智明，所谓漏尽智证，所以者何？斯由精勤，专念不忘，乐独闲静，不放逸故，云何？大王！此非沙门现在果报也。」
    王报言：
    「如是，世尊！实是沙门现在果报。」
    尔时，阿阇世王即从{坐}[座]起，头面礼佛足，白佛言：
    「唯愿世尊受我悔过，我为狂愚痴冥无识，我父摩竭瓶沙王以法治化，无有偏枉，而我迷惑五欲，实害父王，唯愿世尊加哀慈愍，受我悔过。」
    佛告王曰：
    「汝愚冥无识，但自悔过，汝迷于五欲乃害父王，今于贤圣法中能悔过者，即自饶益，吾愍汝故，受汝悔过。」
    尔时，阿阇世王礼世尊足已，还一面坐，佛为说法，示、教、利、喜。王闻佛教已，即白佛言：
    「我今归依佛，归依法，归依僧，听我于正法中为优婆塞，自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒，唯愿世尊及诸大众明受我请。」
    尔时，世尊默然许可。
    时，王见佛默然受请已，即起礼佛，繞三匝而还。
    其去未久，佛告诸比丘言：
    「此阿阇世王过罪损减，已拔重咎。若阿阇世王不杀父者，即当于此{坐}[座]上得法眼净，而阿阇世王今自悔过，罪咎损减，已拔重咎。」
    时，阿阇世王至于中路，告寿命童子言：
    「善哉！善哉！汝今于我多所饶益，汝先称说如来指授开发，然后将我诣世尊所得蒙开悟，深识汝恩，终不遗忘。」
    时，王还宫办诸肴膳种种饮食，明日时到，唯圣知时。
    尔时，世尊着衣持钵，与众弟子千二百五十人俱往诣王宫，就座而坐。时，王手自斟酌，供佛及僧，食讫去钵，行澡水毕，礼世尊足，白言：
    「我今再三悔过，我为狂愚痴冥无识，我父摩竭瓶沙王以法治化，无有偏抂，而我迷于五欲，实害父王，唯愿世尊加哀慈愍，受我悔过。」
    佛告王曰：
    「汝愚冥无识，迷于五欲乃害父王，今于贤圣法中能悔过者即自饶益，吾今愍汝，受汝悔过。」
    时，王礼佛足已，取一小座于佛前坐，佛为说法，示、教、利、喜。王闻佛教已，又白佛言：
    「我今再三归依佛，归依法，归依僧，唯愿听我于正法中为优婆塞，自今已后，尽形寿不杀、不盗、不淫、不欺、不饮酒。」
    尔时，世尊为阿阇世王说法，示、教、利、喜已，从{坐}[座]起而去。
    尔时，阿阇世王及寿命童子闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「大王！你想到亲情了」(Agamā kho tva?, mahārāja, yathāpemanti)，Maurice Walshe英译为「你的想法到了你爱的人吗，陛下？」(Do your thoughts go to the one you love, Your Majesty?)，Thanissaro Bhikkhu英译为「大王！你与你的感情一起来了吗？」(Have you come, great king, together with your affections?)。按：「想到」(Agamā)，原意为「去；行去」，「亲情」(yathāpema)，逐字直译为「如+爱(爱情)」，此处本译文都作了大幅度转译。阿阇世王窜位，将自己亲生父亲关进牢里致死，而他的儿子生贤(udayabhadda)也常企图杀他，无情的「子杀父」情节在他们之间重演着，也许是佛陀此时说这句话所指涉的。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors, AN.7.67)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是剎帝利种姓，母亲是?udra(sudda,首陀罗)种姓的混血种姓，具有愤怒气质(wrathful temperament)。Maurice Walshe英译为「优胜者与高级军官」(champions and senior officers)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors, AN.7.67)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。Maurice Walshe英译为「英雄」(heroes)。
    「无也」，南传作「不作业」(akiriya?)，菩提比丘长老英译为「不作」(non-doing, AN.8.12)。Maurice Walshe英译为「无行动」(non-action)。
    「疲累、使他疲累」(kilamato kilamāpayato)，菩提比丘长老英译为「当一个人虐待，或使他人施加虐待」(when one oppresses or make others inflict oppression, SN.24.6)，Maurice Walshe英译为「导致悲伤与疲惫」(by one who causes grief and weariness)。
    「非自作(SA.459)」，南传作「没有自作者」(natthi attakāre)，Maurice Walshe英译为「没有自己的力量」(There is no self-power, DN.2)。Thanissaro Bhikkhu英译为「没有任何自己引起的」(There is nothing self-caused, DN.2)。菩提比丘长老英译为「没有自己发动」(There is no self- initiative, AN.6.38)。K. Nizamis英译为「没有自己行为者」(There is no self-doer, AN.6.38)。
    「于此十四百千生门(SA.163)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义。
    「邪命外道」(ājīvaka，另译为「活命者；邪命者」)，菩提比丘长老英译照录原文。
    「八大士地(SA.163)」，南传作「人之八地」(a??hapurisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：「地」(bhūmi)，另译为「阶段」。
    「往来经历(SA.163)」，南传作「流转轮回后」(sandhāvitvā sa?saritvā)，菩提比丘长老英译为「漫游与流浪」(roam and wander)。
    「至地自住(SA.163)」，南传作「它逃离就被解开」(nibbe?hiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding)。
    「七无结胎(SA.163)」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。
    「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes)。
    「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle)。
    「长椅为第五」，参看《杂阿含156经》「舆床第五」。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
    「以所有的防止防止」(sabbavārivārito)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs)，并解说，「vāri」有两个意思，一个是「水」，另一个是「防止；妨碍」(从vāreti，动词)，此处以后者比较符合前后文意。
    「以所有的防止遍满」(sabbavāriphu?o)，菩提比丘长老英译为「以所有抑制主张」(claimed by all curbs)。
    「诡辩」(vikkhepa?，原意为「散乱；混乱」)，Maurice Walshe英译为「逃避」(evasion)。
    「命」(gati，另译为「趣；行方」)，Maurice Walshe英译为「命运」(destiny)。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābha? nijigīsanatā)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body, AN.8.30)。另参看《杂阿含957经》附注。


增壹阿含43品8经

增壹阿含43品8经[佛光本387经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有世八法随{生}[世?]回转，云何为八？一者利，二者衰，三者毁，四者誉，五者称，六者讥，七者苦，八者乐，是谓，比丘！有此八法随世回转。
    诸比丘！当求方便，除此八法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「世八法」，南传作「这八种世间法」(A??hime…lokadhammā )，菩提比丘长老英译为「这八种世间情况」(these eight worldly conditions)。
    「回转」，南传作「随…转」(anuparivattati)，菩提比丘长老英译为「回转；旋转」(revolves around)。
    「有的」(bhavassa)，菩提比丘长老英译为「存在」(existence)。「有的」(bhavassa)，就是十二缘起的「有支」。
    「利，衰」，南传作「得到与得不到」(Lābho ca, alābho ca，直译为「利得与非利得」)，菩提比丘长老英译为「获得与非获得」(gain and non-gain)，并解说，alābha这个字从AN.8.61的处理来看，译为「非获得」比「失去」(loss)精准。


增壹阿含43品9经

增壹阿含43品9经[佛光本388经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「如来出现世间，又于世界成佛道，然，不着世间八法，犹与周旋，犹如淤泥出生莲华，极为鲜洁，不着尘水，诸天所爱敬，见者心欢，如来亦复如是，由胞胎生，于中长养，得成佛身，亦如琉璃之宝、净水之珍，不为尘垢所染，如来亦复如是，亦生于世间，不为世间八法所染着。
    是故，比丘！当勤精进，修行八法。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「世间八法」，参看《增壹阿含387经》「世八法」比对。


增壹阿含43品10经

增壹阿含43品10经[佛光本389经/8法](马血天子问八政品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有八种之人，流转生死，不住生死，云何为八，趣须陀洹、得须陀洹、趣斯陀含、得斯陀含、趣阿那含、得阿那含、趣阿罗汉、得阿罗汉，是谓，比丘！有此八人流转生死，不住生死。
    是故，比丘！求其方便，度生死之难，勿住生死。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
    马血、斋、难陀，提婆达、船筏，牧牛、无根信，世法、善、八人。
南北传经文比对(庄春江作)：
    「马血、…善、八人」，为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。
    「作有依着的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「实行世俗型态的功绩」(Performing merit of the mundane type)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。


增壹阿含44品1经

增壹阿含44品1经[佛光本390经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔{世时}[时，世?]尊告诸比丘：
    「有九众生居处，是众生所居之处，云何为九？
    或有众生若干种身，若干种想，所谓天及人也。
    或有众生若干种身一想，所谓梵迦夷天，最初出现也。
    或有众生一身若干想，所谓光音天也。
    或有众生一身一想，所谓遍净天也。
    或有众生无量空，所谓空处天也。
    或有众生无量识，识处天也。
    或有众生不用处，所谓不用处天也。
    或有众生有想无想，有想无想处天也，诸所生之处名为九也。
    是谓，比丘！九众生居处，群萌之类，曾居、已居、当居。是故，比丘！当求方便，离此九处。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「众生居处」，南传作「众生住所」(sattāvāsā)，菩提比丘长老英译为「众生住所」(abodes of beings)。
    「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：北传缺此众生住所，但《中阿含97经》作「无想天」。


增壹阿含44品2经

增壹阿含44品2经[佛光本391经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当说嚫愿有九种之德，汝等善思念之！吾今当敷演其义。」
    是时，诸比丘受佛教诫。
    佛告比丘：
    「彼云何名为嚫愿九种之德？比丘！当知：檀越施主成就三法，所施之物亦成就三法，受物之人亦成就三法。
    彼檀越施主云何成就三法？于是，檀越施主信成就，誓愿成就，亦不杀生，是谓：檀越施主成就此三法。
    所施之物云何成就{此}三法？于是，施物色成就、香成就、味成就，是谓：施物三事成就。
    云何受物之人成就三事？于是，受物之人戒成就、智慧成就、三昧成就，是谓：受施之人成就三法。
    如是，达嚫成就此九法，获大果报，至甘露灭尽之处。夫为施主欲求其福者，当求方便，成就此九法。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含44品3经

增壹阿含44品3经[佛光本392经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「为成就九法，云何为九？强颜、耐辱、贪心、悭着、心念不舍离、健忘、少睡、隐匿淫泆、亦无返复为九，是谓，比丘！为成就此九法。恶比丘亦复成就九法，云何为九？于是，恶比丘强颜、耐辱、贪心、悭着、健忘、少睡、淫泆{静][隐]匿、亦无返复、念不舍离为九。
    云何恶比丘强颜？于是，恶比丘不应求者而求之，违沙门之行，如是，比丘名为强颜。
    云何恶比丘耐辱？于是，恶比丘在诸贤善比丘所，自称叹说，毁呰他人，如是，比丘名为耐辱。
    云何比丘生贪心？于是，比丘见他财物皆生贪心，此名为贪也。
    云何比丘悭着？于是，比丘所得衣钵不与人共，恒自藏举，如是，名为悭着。
    云何比丘健忘？于是，恶比丘恒多漏失妙善之言，亦不思惟方便，论说国事兵战之法，如是，恶比丘成就此健忘。
    云何恶比丘少于睡眠？于是，恶比丘所应思惟法而不思惟，如是，恶比丘少于睡眠。
    云何恶比丘匿处淫泆？于是，恶比丘所为隐匿，不向人说，『我今行淫勿令人知。』如是，比丘所隐匿淫泆。
    云何恶比丘无返复？于是，恶比丘无恭敬之心，不奉事师长、尊[敬]贵重之人，如是，恶比丘无有返复。
    若恶比丘成就此九法，念不舍离者，终不成道果。
    是故，比丘！诸恶之法念当舍之。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    本经摄颂中缺，也许是后编入的。


增壹阿含44品4经

增壹阿含44品4经[佛光本393经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「孔雀鸟成就九法，云何为九？于是，孔雀鸟颜貌端政(正)、音响清彻、行步庠序、知时而行、饮食知节、常念知足、念不分散、少于睡眠、亦复少欲知于返复，是谓，比丘！孔雀之鸟成就此九法。
    贤哲比丘亦复成就九法，云何为九？于是，贤善比丘颜貌端政、音响清彻、行步庠序、知时而行、饮食知节、常念知足、念不分散、少于睡眠、亦复少欲知于返复。
    云何贤善比丘颜貌端政？所谓彼比丘出入行来进止之宜，终不失叙，如是，贤善比丘颜貌端政。
    云何比丘音响清彻？于是，比丘善别义理，终不错乱，如是，比丘音响清彻。
    云何比丘行步庠序？于是，比丘知时而行，不失次叙，又知可诵知诵，可习知习，可默知默，可起知起，如是，比丘知于时节。
    云何比丘知时而行？于是，比丘应往即往，应住即住，随{节}[顺]听法，如是，比丘知时而行。
    云何比丘饮食知节？于是，比丘所得遗余，与人共分，不惜所有，如是，比丘饮食知节。
    云何比丘少[于]睡眠？于是，比丘初夜时习于警寤，习三十七品无有漏脱，恒以经行，卧觉而净其意，复于中夜思惟深奥，至后夜时，右胁着地，脚脚相累，思惟计明之想，复起经行而净其意，如是，比丘少于睡眠。
    云何比丘少欲知于返复？于是，比丘承事三尊，奉敬师长，如是，比丘少欲知于返复。
    如是，贤善比丘成就九法，今此九法当念奉行。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含44品5经

增壹阿含44品5经[佛光本394经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「女人成就九法系缚男子，云何为九？所谓歌、舞、伎、乐、笑、啼、常求方宜、自以幻术、颜色形体，计尔许事中唯有更乐缚人最急，百倍、千倍终不相比，如我今日观察诸义，更乐缚人最急，无出是者，随彼男子系之牢固也。
    是故，诸比丘！当念舍此九法。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「法」，南传作「相」(ākārehi，另译为「行相；相貌；样相」)，菩提比丘长老英译为「方式」(ways)。
    「以行仪」(ākappena，另译为「行为；举止」)，菩提比丘长老英译为「仪表；外观」(appearance)。


增壹阿含44品6经

增壹阿含44品6经[佛光本395经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在优迦罗竹园中，与大比丘众五百人俱。
    尔时，世尊告诸比丘：
    「我今与汝当说妙法，初善、中善、竟善，义理深邃，清净修行梵行，此经名曰一切诸法之本，汝等善思念之。」
    诸比丘对曰：「如是，世尊！」
    是时，诸比丘从佛受教。
    佛告之曰：
    「彼云何名为一切诸法之本？于是，比丘！凡夫之人不睹贤圣之教，亦不掌护如来言教，不亲近善知识，不受善知识言教，彼观此地如实知之，此是地如审是地，如实是地，亦复是水，亦复是火，亦复是风，四事合以为人，愚者之所娱乐。天自知为天，乐于天中{天}，梵天自知为梵天，大梵自知为大梵，无能出者，光音天还自相知由光音天来，遍净天自知为遍净天，果实天自知为果实天而不错乱，阿毗耶陀天自知为阿毗耶陀天，空处天自知为空处天，识处天自知为识处天，不用处天自知为不用处天，有想无想处天自知为有想无想处天，见者自知为见，闻者自知为闻，欲者自知为欲，智者自知为智，一类自知为一类，若干类自知为若干类，悉具足自知为悉具足，涅槃自知为涅槃，于中而自娱乐，所以然者，非智者之所说也。
    若圣弟子往觐圣人，承受其法，与善知识从事，恒亲近善知识，观此地种皆悉分明，知所来处，亦不着于地，无有污染之心；水、火、风亦复如是。人、天、梵王、光音、遍净、果实、阿毗耶陀天、空处、识处、不用处、有想无想处，见、闻、念、知，一种、若干种，……乃至于涅槃，亦不着于涅槃，不起涅槃之想，所以然者，皆由善分别、善观察。若彼比丘漏尽阿罗汉，所作已办，舍于重担，尽生死原本，平等解脱，彼能分别地种，都不起想着，地种、人、天、梵王，……乃至有想无想处，亦复如是，至于涅槃，不着涅槃，不起涅槃之想，所以然者，皆由坏淫、怒、痴之所致也。比丘！当知：如来、至真、等正觉善能分别于地，亦不着于地种，不起地种之想，所以然者，皆由破爱网之所致，因有有生，因生有老死，皆悉除尽，是故，如来成最正觉。」
    佛说此语时，是时，诸比丘不受其教，所以然者，由魔波旬闭塞心意故。
    「此经名曰一切诸法之本，我今具足说之，诸佛世尊所应修行，我今已具足施行。汝等当念闲居树下，端意坐禅，思惟妙义。今不为者，后悔无益，此是我之教诫也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含44品7经

增壹阿含44品7经[佛光本396经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，罗阅城中有一比丘身遇疾病，至为困悴，卧大小便，不能自起止，亦无比丘往瞻视者，昼夜称佛名号：
    「云何世尊独不见愍？」
    是时，如来以天耳闻彼比丘称怨，唤呼投归如来，尔时，世尊告诸比丘：「吾与汝等悉案行诸房，观诸住处。」
    诸比丘对曰：「如是，世尊！」
    是时，世尊与比丘僧前后围绕，诸房间案行。
    尔时，病比丘遥见世尊来，即欲从座起而不能自转摇。
    是时，如来到彼比丘所，而告之曰：
    「止！止！比丘！勿自动转，吾自有坐具，足得坐耳。」
    是时，毗沙门天王知如来[心中]所念，从野马世界没，来至佛所，头面礼足，在一面立；是时，释提桓因知如来心中所念，即来至佛所；梵天王亦复知如来心中所念，从梵天没，来至佛所，头面礼足，在一面坐；时，四天王知如来心中所念，来至佛所，头面礼足，在一面立。
    是时，佛告病比丘曰：「汝今患苦有损不至增乎？」
    比丘对曰：「弟子患苦遂增不损，极为少赖。」
    佛告比丘：「瞻病人今为所在？何人来相瞻视？」
    比丘白佛言：「今遇此病，无人相瞻视也。」
    佛告比丘：「汝昔日未病之时，颇往问讯病人乎？」
    比丘白佛言：「不往问讯诸病人。」
    佛告比丘：
    「汝今无有善利于正法中，所以然者，皆由不往瞻视病故也，汝今，比丘！勿怀恐惧，当躬供养，令不有乏。如我今日天上、人中独步无侣，亦能瞻视一切病人，无救护者与作救护，盲者与作眼目，救诸疾人。」
    是时，世尊自除不净，更与敷坐具。
    是时，毗沙门天王及释提桓因白佛言：
    「我等自当瞻此病比丘，如来勿复执劳。」
    佛告诸天曰：
    「汝等且止，如来自当知时。如我自忆昔日未成佛道，修菩萨行，由一鸽故，自投命根，何况今日{以}[已]成佛道，当舍此比丘乎？终无此处，又，释提桓因先不瞻此病比丘，毗沙门天王、护世之主亦不相瞻视。」
    是时，释提桓因及毗沙门天王皆默然不对。
    尔时，如来手执扫篲除去污泥，更施设坐具，复与浣衣裳，三法视之，扶病比丘令坐，净水沐浴。有诸天在上，以香水灌之。是时，世尊{以}沐浴比丘已，还坐床上，手自授食。
    尔时，世尊见比丘食讫，除去钵器，告彼比丘曰：
    「汝今当舍三世之病，所以然者，比丘！当知：生有处胎之厄，因生有老，夫为老者，形羸气竭，因老有病。夫为病者，坐卧呻吟，四百四病一时俱臻，因病有死。夫为死者，形神分离，往趣善恶：设罪多者，当入地狱，刀山、剑树，火车、炉炭、吞饮融铜，或为畜生，为人所使，食以刍草，受苦无量，复于不可称计无数劫中，作饿鬼形，身长数十由旬，咽细如针，复以融铜而灌其口，经历无数劫中得作人身，{榜}[搒?]笞拷掠，不可称计。复于无数劫中得生天上，亦经恩爱合会，又遇恩爱别离，欲无厌足，得贤圣道，尔乃离苦。
    今有九种之人，离于苦患，云何为九？所谓向阿罗汉、得阿罗汉、向阿那含、得阿那含、向斯陀含、得斯陀含、向须陀洹、得须陀洹、种性人为九，是谓，比丘！如来出现世间，甚为难值，人身难得，生正国中，亦复难遭，与善知识相遇，亦复如是，闻说法言，亦不可遇，法法相生，时时乃有。比丘！当知：如来今日现在世间，得闻正法，诸根不缺，堪任闻其正法，今不殷勤，后悔无及，此是我之教诫。」
    尔时，彼比丘闻如来教已，熟视尊颜，即于座上得三明，漏尽意解。
    佛告比丘：「汝以解病之原本乎？」
    比丘白佛：
    「我以解病之原本，去离此生、老、病、死。皆是如来神力所加，以四等之心覆护一切，无量无限不可称计，身、口、意净。」
    是时，世尊具足说法已，即从座起而去。
    尔时，世尊告阿难曰：
    「汝今速打揵椎，诸有比丘在罗阅城者，尽集普会讲堂。」
    是时，阿难从佛受教，即集诸比丘在普会讲堂，前白佛言：
    「比丘已集，唯愿世尊宜知是时。」
    尔时，世尊往至讲堂所，就座而坐。尔时，世尊告诸比丘：
    「汝等学道为畏国王、盗贼而出家乎？比丘！信坚固修无上梵行，欲得舍生、老、病、死、忧、悲、苦、恼，亦欲离十二牵连。」
    诸比丘对曰：「如是，世尊！」
    佛告诸比丘：
    「汝等所以出家者，共一师、同一水乳，然各[各]不相瞻视，自今已往，当展转相瞻视，设病比丘无弟子者，当于众中差次使看病人，所以然者，离此已，更不见所为之处，福胜视病之人者，其瞻病者瞻我无异。」
    尔时，世尊便说斯偈：
    「设有供养我，及过去诸佛，施我之福德，瞻病而无异。」
    尔时，世尊说此教已，告阿难曰：
    「自今已后诸比丘各各[当]相瞻视，若复比丘知而不为者，当案法律，此是我之教诫。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「种性人」，参看《增壹阿含397经》比对。


增壹阿含44品8经

增壹阿含44品8经[佛光本397经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有九种之人可敬可贵，供之得福，云何为九？所谓向阿罗汉、得阿罗汉、向阿那含、得阿那含、向斯陀含、得斯陀含、向须陀洹、得须陀洹、向种性人为九。
    是谓，比丘！九种之人，供之得福，终无耗减。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「种性人」，南传作「种姓者」(gotrabhū)，菩提比丘长老英译为「部族的加入者」(the clan-joiner)。


增壹阿含44品9经

增壹阿含44品9经[佛光本398经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    是时，满呼王子至世尊所，头面礼足，在一面坐。
    是时，满呼王子白世尊言：
    「我曾闻：『朱利槃特比丘与卢迦延梵志共论，然，此比丘不能答对。』我又曾闻：『如来弟子众中，诸根暗钝无有慧明，无出此比丘上者，如来优婆塞中在居家者，迦毗罗卫城中瞿昙释种，诸根暗钝，情意闭塞。』」
    佛告王子曰：
    「朱利槃特比丘有神足之力，得上人之法，不习世间谈论之宜，又，王子当知：此比丘者极有妙义。」
    是时，满呼王子白世尊言：
    「佛所说虽尔，然，我意中犹生此念：『云何有大神力，而不能与彼外道异学而共论议？』我今请佛及比丘僧，唯除朱利槃特一人。」
    是时，世尊默然受请，是时，王子已见世尊受请已，即从座起，头面礼世尊足，右繞三匝，便退而去。
    即其夜办种种甘馔饮食，敷好坐具，而白：「时到，今正是时。」
    尔时，世尊以钵使朱利槃特比丘捉在后住，将诸比丘众，前后围繞入罗阅城，至彼王子所，各次第坐。
    尔时，王子白世尊言：「唯愿如来手授我钵，我今躬欲自饭如来。」
    佛告王子曰：「今钵在朱利槃特比丘所，竟不持来。」
    王子白佛言：「愿世尊遣一比丘往取钵来。」
    佛告王子：「汝今自往取如来钵来。」
    尔时，朱利槃特比丘化作五百华树，其树下皆有朱利槃特比丘坐。
    尔时，王子闻佛教已，往取钵，遥见五百树下，皆有朱利槃特比丘于树下坐禅，系念在前，无有分散。见已，便作是念：「何者是朱利槃特比丘？」
    是[时，]满呼王子即还来世尊所，而白佛言：
    「往彼园中，均是朱利槃特比丘，不知何者是朱利槃特比丘？」
    佛告王子曰：
    「还至园中，最在中央住，而弹指作是说：『其实是朱利槃特比丘者，唯愿从座起。』」
    是时，满呼王子受教已，复至园中，在中央立而作是说：
    「其实是朱利槃特比丘者，便从座起。」
    王子作是语已，其余五百化比丘自然消灭，唯有一朱利槃特比丘在。是时，满呼王子共朱利槃特比丘至世尊所，头面礼足，在一面立。
    尔时，满呼王子白佛言：
    「唯愿世尊！今自悔责，不信如来言教：『此比丘有神足大威力。』」
    佛告王子曰：
    「听汝忏悔，如来所说终无有二。又，此世间有九种人周旋往来，云何为九？一者豫知人情，二者闻已便知，三者观相然后乃知，四者观察义理然后乃知，五者知味然后乃知，六者知义、知味然后乃知，七者不知义、不知味，八者学于思惟神足之力，九者所受义鮮，是谓，王子！九种之人出现世间。如是，王子！彼观相之人于八人中最为第一，无过是者。今此朱利槃特比丘习于神足，不学余法，此比丘恒以神足与人说法。我今阿难比丘观相便知，豫知人情，知如来须是、不用是，亦知如来应当说是、离是，皆令分明，如今无有出阿难比丘上者，博览诸经义，靡不周遍。又，此朱利槃特比丘能化一形作若干形，复还合为一，此比丘后日当于虚空中取灭度，吾更不见余人取灭度，如阿难比丘、朱利槃特比丘之比也。」
    是时，佛复告诸比丘曰：
    「我声闻中第一比丘，变化身形，能大能小，无有如朱利槃特比丘之比。」
    是时，满呼王子手自斟酌，供养众僧，除去钵器，更取小座，在如来前叉手白世尊言：
    「唯愿世尊听朱利槃特比丘恒至我家，随其所须衣被、杂物、沙门之法尽在我家取之，当尽形寿供给所须。」
    佛告王子：
    「汝今，王子！还向朱利槃特比丘忏悔，躬自请之，所以然者，非智之人欲别智者，此事难遇，欲言智者能别有智之人，可有此理耳。」
    是时，满呼王子即时向朱利槃特比丘礼，自称姓名，求其忏悔：
    「大神足比丘，生意轻慢，自今之后更不敢犯，唯愿受忏悔，更不敢犯。」
    朱利槃特比丘报曰：
    「听汝悔过，后莫复犯，亦莫复诽谤贤圣。王子当知：其有众生诽谤圣人者，必当堕三恶趣生地狱中，如是，王子！当作是学。」
    尔时，佛与满呼王子说极妙之法，劝发令喜，即于座上得演此咒愿：
    「祠祀火为上，经书颂为最，人中王为尊，众流海为首。
      星中月为先，光明日第一，上下及四方，诸所有形物。
      天及世间人，佛者最为尊，欲求其福者，供养三佛{业][陀]。」
    尔时，世尊说此偈已，即从座起。
    是时，满呼王子闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含44品10经

增壹阿含44品10经[佛光本399经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，阿难白世尊言：
    「所谓善知识者，即是半梵行之人也，将引善道以至无为。」
    佛告阿难：
    「勿作是言：『言善知识者，即是半梵行之人。』所以然者，夫善知识之人，即是全梵行之人，与共从事，将视好道，我亦由善知识成无上正真、等正觉，以成道果，度脱众生不可称计，皆悉免生、老、病、死，以此方便，知夫善知识之人，全梵行之人也。
    复次，阿难！若善男子、善女人与善知识共从事者，信根增益，闻、施、慧德皆悉备具，犹如月欲盛满，光明渐增，倍于常时。此亦如是，若有善男子、善女人亲近善知识，信、闻、念、施、慧皆悉增益，以此方便，知其善知识者即是全梵行之人也。
    若我昔日不与善知识从事，终不为灯光佛所见授决也，以与善知识从事故，得为与提和竭罗佛所见授决，以此方便，知其善知识者，即是全梵行之人也。
    若当，阿难！世间无善知识者，则无有尊卑之叙，父母、师长、兄弟、宗亲，则与彼猪(猪)犬之属与共一类，造诸恶缘，种地狱罪缘，有善知识故，便别有父母、师长、兄弟、宗亲。」
    是时，世尊便说此偈：
    「善知识非恶，亲法非为食，将导于善路，此亲最尊说。
    是故，阿难！勿复更说言：『善知识者是半梵行之人也。』」
    尔时，阿难从佛受教闻佛所说，欢喜奉行。

杂阿含726经[正闻本923经/佛光本738经](觉支相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城夹谷精舍。
    尔时，尊者阿难亦在彼住。
    时，尊者阿难独一静处，禅思思惟，作如是念：
    「半梵行者，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。」
    时，尊者阿难从禅觉，往诣佛所，稽首礼足，退坐一面，白佛言：
    「世尊！我独一静处，禅思思惟，作是念：『半梵行者，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。』」
    佛告阿难：
    「莫作是言：『半梵行者，谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。』所以者何？纯一、满{静}[净]梵行清白，所谓：善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。
    我为善知识故，有众生于我所取念觉分，依远离、依无欲、依灭、向于舍，如是，择法觉分、精进、喜、猗、定、舍觉分，依远离，依无欲，依灭、向于舍，以是故当知，阿难！纯一、满{静}[净]梵行清白，谓：善知识、善伴党、善随从，非恶知识，非恶伴党、非恶随从。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含1238经[正闻本1241经/佛光本1125经](剎利相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    时，波斯匿王独静思惟，作是念：
    「世尊正法，现法、离诸炽然、不待时节、通达现见、自觉证知，此法是善知识、善伴党，非是恶知识、恶伴党。」
    作是念已，往诣佛所，稽首佛足，退坐一面，白佛言：
    「世尊！我独静思惟，作是念：『世尊正法，现法、离诸炽然、不待时节、通达现见、自觉证知，是则善知识、善伴党，非恶知识、恶伴党。』」
    佛告波斯匿王：
    「如是，大王！如是，大王！世尊正法律，现法、离诸炽然、不待时节、通达现见、缘自觉证知，是则善知识、善伴党，非恶知识、恶伴党，所以者何？我为善知识，众生有生法者，解脱于生；众生有老病死、忧悲恼苦者，悉令解脱。
    大王！我于一时，住王舍城山谷精舍。
    时，阿难陀比丘独静思惟，作是念：『半梵行者，是善知识、善伴党，非恶知识、恶伴党。』作是念已，来诣我所，稽首我足，退坐一面，白我言：『世尊！我独静思惟，作是念：「半梵行者，是善知识、善伴党、非恶知识、恶伴党。」』
    我时告言：『阿难！莫作是语：「半梵行者是善知识、善伴党，非恶知识、恶伴党。」所以者何？纯一、满净，梵行清白，谓善知识、善伴党，非恶知识、恶伴党，所以者何？我常为诸众生作善知识，其诸众生有生故，当知世尊正法，现法令脱于生，有老病死、忧悲恼苦者，离诸炽然，不待时节现令脱恼苦，见通达，自觉证知，是则善知识、善伴党，非恶知识、恶伴党。』」
    尔时，世尊即说偈言：
    「赞叹不放逸，是则佛正教，修禅不放逸，逮得证诸漏。」
    佛说此经已，波斯匿王闻佛所说，欢喜、随喜，作礼而去。

别译杂阿含65经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王于闲静处作是思惟：
    「佛所教法，极有义利，能得现报，无有热恼，不待时节，能将于人到于善处，语诸人言：『汝等来！善示汝妙法，夫为智者，自身取证，深得解达，须善友，须善同伴，恒应亲友，如是善友，不向恶友，并恶知识，远离恶伴。』」
    思惟是已，从坐处起，往诣佛所，在一面坐，白佛言：
    「世尊！我于闲处，作是思惟：『佛所教法，有大义利，能招现报，无诸热恼，不待时节，……乃至不与恶友交游。』」
    佛告王曰：
    「实尔，实尔，佛所教法，有大义利，能招现报，……乃至不与恶伴交游。
    我于往时，在王舍城耆梨跋提林。
    尔时，阿难比丘独在静处，作是思惟：『善知识者，梵行半体。』阿难起已，来至我所，顶礼我已，而作是言：『善知识者，梵行半体，非恶知识、恶伴、恶友。』
    我告阿难：『止！止！莫作是语，所以者何？夫善知识、善友、善伴乃是梵行全体，又，善友伴者不与恶知识、恶友、恶伴而为徒党，何以故？我以善知识故，脱于生死，是故，当知：「善知识者，梵行全体。」』如是之事，应分别知，佛所说法，有大义利，能招现报，……乃至不与恶友、恶伴、恶知识等而为伴党。」
    尔时，世尊！即说偈言：
    「于诸善法中，不放逸最胜，若当放逸者，贤圣所讥嫌。
      若不放逸者，获于天帝位，于诸天中胜，于作无作中。
      不放逸最胜，若不放逸者，坐禅尽诸漏，逮得于胜果。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「半梵行之人(AA)；半梵行者(SA)；梵行半体(GA)」，南传作「这是梵行的一半」(upa??hamida?…… brahmacariya?)，菩提比丘长老英译为「这是圣洁生活的一半」(this is half of the holy life)，并引注释书的解说，尊者阿难认为，一位沙门修学成就，一半是靠善友，一半是靠自己的努力(SN.45.2, note.6)。
    「全梵行之人(AA)；纯一、满净，梵行清白(SA)；梵行全体(GA)」，南传作「这是梵行的全部」(Sakalamevida?……brahmacariya?)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life)，并引注释书的举例，以小孩来说，不可能说「多少来自父亲」，「多少来自母亲」。同样的人们不能说：「有多少正见等来自善友，有多少正见等来自自己的努力」，实际上世尊说：「四道、四果等，全都根植于善友」(The four paths, the four fruits, etc., are all rooted in the good friend)。
    「现观利益的坚固者」(Atthābhisamayā dhīro)，菩提比丘长老英译为「一个坚决者，以获得利益」(The steadfast one, by attaining the good)，并解说，注释书将「现观利益」(atthābhisamayā)注解为「利益的获得」(atthapa?ilābhā)(SN.3.17, note.242)。
    「生法的众生从生脱离」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


增壹阿含44品11经

增壹阿含44品11经[佛光本400经/9法](九众生居品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘之众五百人俱。
    是时，释提桓因从三十三天没，来至佛所，头面礼足，在一面立，白世尊言：「天及人民有何想念？意何所求？」
    佛告之曰：
    「世间流浪，其性不同，所趣各异，想念非一。天帝当知：昔我无数阿僧祇劫亦生此念：『天及众生之类，意何所趣向？为求何愿？』从彼劫至今日，不见一人心共同者。释提桓因当知：世间众生起颠倒之想，无常计常之想，无乐计乐之想，无我有我之想，不净有净之想，正路有邪路之想，恶有福想，福有恶想，以此方便，知众生之类，其根难量，性行各异。
    若当众生尽同一想，无若干想者，九众生居处则不可知，亦难分别九众生居，神识所止亦复难明，亦复不知有八大地狱，畜生所趣亦复难知，不别有地狱之苦，不知有四姓之豪贵，不知有阿须伦所趣之道，亦复不知三十三天。设当尽共同一心者，当如光音天，以众生若干种，想念亦若干种。是故，知有九众生居处、九神所止处，知有八大地狱、三恶道，至三十三天，亦复如是。以此方便，知众生类，其性不同，所行各异。」
    是时，释提桓因白世尊言：
    「如来所说甚为奇雅：『众生之性，其行不同，想念各异，以其众生所行不同故，致有青、黄、白、黑、长、短不均。』又且，世尊！诸天事猥，欲还天上。」
    佛告释提桓因曰：「宜知是时。」
    是时，释提桓因即从座起，头面礼足，便退而去。
    尔时，释提桓因闻佛所说，欢喜奉行。
    九止、嚫、孔雀，系缚、法之本，病、供养、盘特，梵行、若干想。

经文比对(庄春江作)：
    「九众生居处」，参看《增壹阿含390经》。
    「九止、……若干想」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。又，摄颂中缺《增壹阿含44品3经》(《增壹阿含392经》)，也许该经是后编入的。


增壹阿含45品1经

增壹阿含45品1经[佛光本401经/9法](马王品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，彼城中有婆罗门，名曰摩酰提利，善明外道经术，天文、地术靡不贯练，世间所可周旋之法，悉皆明了。彼婆罗门女，名曰意爱，极为聪朗，颜貌端政(正)，世之希有。
    是时，婆罗门[便作是念：
    「我等婆罗门]经籍有是语：『有二人出世甚为难遇，实不可值，云何为二人？所谓如来、至真、等正觉，转轮圣王。若转轮圣王出世之时，便有七宝自然向应。』我今有此女宝，颜貌殊妙，玉女中最第一，如今，无有转轮圣王。又我闻：『真净王子名曰悉达，出家学道，有三十二大人之相、八十种好，彼若当在家者，便当为转轮圣王，若出家学道者，便成佛道。』我今可将此女与彼沙门。
    是时，婆罗门即将此女，至世尊所，前白佛言：
    「唯愿沙门受此玉女。」
    佛告婆罗门曰：
    「止！止！梵志！吾不须此着欲之人。」
    时，婆罗门复再三白佛言：
    「沙门！受此玉女。方比世界，此女无比。」
    佛告梵志：
    「已受汝意，但吾已离家，不复习欲。」
    尔时，有长老比丘在如来后，执扇扇佛。是时，长老比丘白世尊言：
    「唯愿如来受此女人！若如来不须者，给我等使令。」
    是时，世尊告长老比丘：
    「汝为愚惑，乃能在如来前吐此恶意，汝云何转系意在此女人所？夫为女人有九恶法，云何为九？一者、女人臭秽不净，二者、女人恶口，三者女人无反复，四者、女人嫉妒，五者、女人悭嫉，六者、女人多喜游行，七者、女人多瞋恚，八者、女人多妄语，九者、女人所言轻举。是{诸}[谓]，比丘！女人有此九法弊恶之行。」
    尔时，世尊便说此偈：
    「常喜笑啼哭，现亲实不亲，当求他方便，汝勿兴乱念。」
    是时，长老比丘白世尊言：
    「女人虽有此九弊恶之法，然，我今日观察此女无有瑕疵。」
    佛告比丘：
    「汝今愚人，不信如来神口所说乎？吾今当说。
    过去久远婆罗?城中有商客名曰普富，将五百商人入海采宝。然，彼大海侧有罗剎所居之处，恒食啖人民。是时，海中风起吹此船筏，堕彼罗剎部中。是时，罗剎遥见商客来，欢喜无量，即隐罗剎之形，化作女人，端正无比，语诸商人曰：『善来！诸贤！此宝渚之上，与彼天宫不异，多诸珍宝，数千百种饶诸饭食，又有好女皆无夫主，可与我等共相娱乐。』
    比丘当知：彼商客众中其愚惑者，见女人已，便起想着之念。是时，普富商主便作是念：『此大海之中非人所居之处，那得有此女人止住？此必是罗剎，勿足狐疑。』是时，商主语女人言：『止！止！诸妹！我等不贪女色。』
    是时，月八日、十四日；十五日，马王在虚空[中]周旋，作此告敕：『谁欲渡大海之难，我能负度。』比丘当知：当尔之时，彼商主上高树上，遥见马王，闻音响之声，欢喜踊跃，不能自胜，往趣马王所。到已，语马王曰：『我等五百商人为风所吹，今来堕此极难之处，欲得渡海，唯愿渡之。』是时，马王语彼商人曰：『汝等悉来，吾当渡至海际。』
    是时，普富长者语众商人曰：『今马王近在，悉来就彼共渡海难。』
    是时，人众报曰：『止！止！大主！我等且在此间自相娱乐，所以在阎浮提勤苦者，欲求于快乐之处，珍奇、宝物及于玉女此间悉备，便可此间五欲自娱乐，后日渐渐合集财货，当共度难。』
    时，彼大商主告诸人曰：『止！止！愚人！此间无有女人，大海之中云何有人居处？』诸商人报曰：『且止！大主！我等不能舍此而去。』
    是时，普富商主便说偈言：
    『我等堕此难，无男无女想，斯是罗剎种，渐当食我等。
    设当汝等不与我共去者，各自将护，设我身、口、意所犯者，悉皆原舍，莫经心意。』
    是时，诸商人与说共别之偈：
    『与我问讯彼，阎浮亲里辈，在此而娱乐，不得时还家。』
    是时，商主复以偈报曰：
    『汝等实遭厄，惑此不肯归，如此不复久，尽为鬼所食。』
    说此偈已，便舍而去。往至马王所，头面礼足，即乘而去。是时，诸人遥见其主已乘马王，其中或有唤呼，或复有不称怨者。
    是时，最大罗剎之主，复向诸罗剎而说此偈：
    『已堕师子口，出外甚为难，何况入我渚，欲出实为难。』
    是时，罗剎之主即化作女人之形，极为端正，又以两手指胸说曰：『设不食汝等，终不为罗剎也。』
    是时，马王即负商主度至海岸。{泰尔}[尔时]，余五百商人尽受其困。
    尔时，波罗?城中有王名梵摩达，治化人民。是时，罗剎寻从大商主后：『咄！失我夫主！』是时，贾主即还诣家。是时，罗剎化抱男儿，至梵摩达王所，前白王言：『世间极有灾怪，尽当灭坏。』王告之曰：『世间有何灾怪，尽当灭坏耶？』罗剎白王：『为夫所弃，有我无过于夫主。』是时，梵摩达王见此女人极为殊妙，兴起想着，语女人曰：『汝夫主者，乃无人义而舍汝去。』是时，梵摩达王遣人呼其夫曰：『汝实弃此好妇乎？』商主报曰：『此是罗剎，非女人也。』罗剎女复白王言：『此人无夫主之义，今日见弃，复骂我言云是罗剎。』王问之曰：『汝实不用者，吾当摄之。』商主白王：『此是罗剎！随王圣意。』
    是时，梵摩达王即将此女内着深宫，随时接纳，不令有怨。
    是时，罗剎非人时取王食啖，唯有骨存，便舍而去。
    比丘！勿作斯观。尔时商主者，舍利弗比丘是也，尔时罗剎者，今此女人是也，尔时梵摩达王者，今长老比丘是也，是时马王者，今我身是，尔时五百商人者，今五百比丘是。以此方便，知欲为不净想，今故兴意起于想着乎？」
    尔时，彼比丘即礼佛足，白佛世尊言：
    「唯愿受悔，恕其重过！自今已后更不复犯。」
    是时，彼比丘受如来教已，即在闲静之处，克(克){已}[己?]自修，所以族姓子，勤修梵行者，欲得修无上梵行。是时，彼比丘便成阿罗汉。
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含136经/商人求财经(大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「乃往昔时，阎浮洲中诸商人等皆共集会在贾客堂，而作是念：『我等宁可乘海装船，入大海中取财宝来，以供家用。』复作是念：『诸贤入海不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰。』彼于后时，各各备办浮海之具：羖羊皮囊、大瓠、押栰，便入大海。彼在海中为摩竭鱼王破坏其船，彼商人等各各自乘浮海之具：羖羊皮囊、大瓠、押栰，浮向诸方。
    尔时，海东大风卒起，吹诸商人至海西岸。彼中，逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：『善来！诸贤！快来！诸贤！此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、车[(王*巨)/木}[砗磲]、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦。』彼商人等皆与妇人共相娱乐。彼商人等因共妇人合会，生男或复生女。彼于后时，阎浮洲有一智慧商人独住静处，而作是念：『以何等故，此妇人辈制于我等不令南行耶？我宁可伺共居妇人，知彼眠已，安徐而起，当窃南行。』
    彼阎浮洲一智慧商人则于后，伺{其}[共?]居妇人，知彼眠已，安徐而起，即窃南行。彼阎浮洲一智慧商人既南行已，遥闻大音高声唤叫，众多人声啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：『好阎浮洲安隐快乐，不复得见。』彼商人闻已，极大恐怖，身毛皆竖：『莫令人及非人触娆我者。』于是，阎浮洲一智慧商人自制恐怖，复进南行。彼阎浮洲一智慧商人进行南已，忽见东边有大铁城，见已，遍观不见其门，乃至可容猫子出处。
    彼阎浮洲一智慧商人见铁城北有大丛树，即往至彼大丛树所，安徐缘上，上已，问彼大众人曰：『诸贤！汝等何故，啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：「好阎浮洲安隐快乐，不复得见耶？」』时，大众人便答彼曰：『贤者！我等是阎浮洲诸商人也，皆共集会在贾客堂，而作是念：「我等宁可乘海装船，入大海中取财宝，求以供家用。」贤者！我等复作是念：「诸贤！我等入海，不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰。」贤者！我于后时各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰，便入大海。贤者！我等在海中，为摩竭鱼王破坏其船。贤者！我等商人各各自乘浮海之具：羖羊皮囊、大瓠、押栰，浮向诸方。尔时，海东大风卒起，吹我等商人至海西岸。彼中逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：「善来！诸贤！快来！诸贤！此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦。」贤者！我等与彼妇人共相娱乐。我等因共妇人合会，生男或复生女。贤者！若彼妇人不闻阎浮洲余诸商人在于海中，为摩竭鱼王破坏船者，则与我等共相娱乐。贤者！若彼妇人闻阎浮洲有诸商人在于海中，为摩竭鱼王破坏船者，便食我等，极遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之。若食人时，有血渧地，彼妇人等便以手爪掘地深四寸，取而食之。贤者！当知我等阎浮洲商人本有五百人，于中已啖二百五十，余有二百五十今皆在此大铁城中。贤者！汝莫信彼妇人语，彼非真人，是罗剎鬼耳。』
    于是，阎浮洲一智慧商人于大丛树安徐下已，复道而还彼妇人所本共居处，知彼妇人故眠未寤，即于其夜，彼阎浮洲一智慧商人速往至彼阎浮洲诸商人所，便作是语：『汝等共来，当至静处，汝各独往，勿将儿去，当共在彼，密有所论。』彼阎浮洲诸商人等共至静处，各自独去，不将儿息。
    于是，阎浮洲一智慧商人语曰：『诸商人！我则独住于安静处，而作是念：「以何等故，此妇人辈制于我等不令南行耶？我宁可伺共居妇人，知彼眠已，安徐而起，当窃南行。」于是，我便伺共居妇人，知彼眠已，我安徐起，即窃南行。我南行已，遥闻大音高声唤叫，众多人声啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：「好阎浮洲安隐快乐，不复得见。」我闻是已，极大恐怖，身毛皆竖：「莫令人及非人触娆我者。」于是，我便自制恐怖，复进南行。进南行已，忽见东边有大铁城。见已，遍观不见其门，乃至可容猫子出处。我复见于大铁城北有大丛树，即往至彼大丛树所，安徐缘上。上已，问彼大众人曰：「诸贤！汝等何故，啼哭懊恼，唤父呼母，呼唤妻子及诸爱念亲亲朋友：『好阎浮洲安隐快乐，不复得见耶？』」彼大众人而答我曰：「贤者！我等是阎浮洲诸商人，皆共集会在贾客堂，而作是念：『我等宁可乘海装船，入大海中取财宝来以供家用。』贤者！我等复作是念：『诸贤！我等入海，不可豫知安隐、不安隐，我等宁可各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰。』贤者！我等后时各各备办浮海之具，谓：羖羊皮囊、大瓠、押栰，便入大海。贤者！我等在海中，为摩竭鱼王破坏其船。贤者！我等商人各各自乘浮海之具：羖羊皮囊、大瓠、押栰，浮向诸方。尔时，海东大风卒起，吹我等商人至海西岸。彼中逢见诸女人辈，极妙端正，一切严具以饰其身。彼女见已，便作是语：『善来！诸贤！快来！诸贤！此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐，莫令阎浮洲商人南行，乃至于梦。』贤者！我等与彼妇人共相娱乐，我等因共妇人合会，生男或复生女。贤者！若彼妇人不闻阎浮洲更有商人在于海中，为摩竭鱼王破坏船者，则与我等共相娱乐。贤者！若彼妇人闻阎浮洲更有商人在于海中，为摩竭鱼王破坏船者，便食我等，极遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之。若食人时，有血渧地，彼妇人等便以手爪掘地深四寸，取而食之。贤者！当知我等阎浮洲商人本有五百人，于中已啖二百五十，余有二百五十，今皆在此大铁城中。贤者！汝莫信彼妇人语，彼非真人，是罗剎鬼耳。」』
    于是，阎浮洲诸商人问彼阎浮洲一智慧商人曰：『贤者不问彼大众人：「诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？」』阎浮洲一智慧商人答曰：『诸贤！我时脱不如是问也。』于是，阎浮洲诸商人语曰：『贤者！还去至本共居妇人处已，伺彼眠时，安徐而起，更窃南行。复往至彼大众人所问曰：「诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？」』于是，阎浮洲一智慧商人为诸商人默然而受。
    是时，阎浮洲一智慧商人还至共居妇人处已，伺彼眠时，安徐而起，即窃南行。复往至彼大众人所，问曰：『诸贤！颇有方便令我等及汝等从此安隐度至阎浮洲耶？』彼大众人答曰：『贤者！更无方便令我等从此安隐度至阎浮洲。贤者！我作是念：「我等当共破掘此墙，还归本所。」适发心已，此墙转更倍高于常。贤者！是谓：方便令我等不得从此安隐度至阎浮洲。贤者！别有方便可令汝等从此安隐度至阎浮洲，我等永无方便。诸贤！我等闻天于空中唱曰：「阎浮洲诸商人愚痴不定，亦不善解，所以者何？不能令十五日说从解脱时而南行。彼有?马王，食自然粳米，安隐快乐，充满诸根，再三唱曰：『谁欲度彼岸？谁欲使我脱？谁欲使我将从此安隐度至阎浮洲耶？』」汝等可共诣?马王而作是语：「我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。」贤者！是谓：方便令汝等从此安隐度至阎浮洲。商人汝来，可往至彼?马王所，而作是语：「我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。」』
    于是，阎浮洲有一智慧商人语曰：『诸商人！今时，往诣?马王所，而作是语：「我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。」诸商人随诸天意，诸商人若使十五日说从解脱时，?马王食自然粳米，安隐快乐，充满诸根，再三唱曰：「谁欲渡彼岸？谁欲从我脱？谁欲使我将从此安隐度至阎浮洲耶？」我等尔时即往彼所，而作是语：「我等欲得渡至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。」』
    于是，?马王后十五日说从解脱时，食自然粳米，安隐快乐，充满诸根，再三唱曰：『谁欲得度彼岸？我当脱彼，我当将彼从此安隐度至阎浮洲。』时，阎浮洲诸商人闻已，即便往诣?马王所而作是语：『我等欲得度至彼岸，愿脱我等，愿将我等从此安隐度至阎浮洲。』时，?马王语曰：『商人！彼妇人等必当抱儿共相将来而作是语：「诸贤！善来还此，此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐，设不用我者，当怜念儿子。」若彼商人而作是念：「我有男女，我有极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠。」者，彼虽骑我正当背中，彼必颠倒，落堕于水，便当为彼妇人所食，当遭逼迫。若食人时，有余发毛及爪齿者，彼妇人便当尽取食之，复次，若食人时，有血渧地，彼妇人等便以手爪掘地深四寸，取而食之。若彼商人不作是念：「我有男女，我有极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠。」者，彼虽持我身上一毛，彼必安隐度至阎浮洲。』」
    于是，世尊告诸比丘：
    「彼妇人等抱儿子来，而作是语：『诸贤！善来！还此！此间极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠尽与诸贤，当与我等共相娱乐。』若彼商人而作是念：『我有男女，我有极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠。』者，彼虽得骑?马王脊正当背中，彼必颠倒，落堕于水，便当为彼妇人所食，当遭逼迫。若食人时，有余发毛及爪齿者，彼妇人等尽取食之，复次，食彼人时，有血渧地，彼妇人等便以手爪掘地深四寸，取而食之。若彼商人不作是念：『我有男女，我有极乐最妙好处，园观浴池、坐卧处所、林木蓊郁，我多有钱财、金银、水精、琉璃、摩尼、真珠、碧玉、白珂、砗磲、珊瑚、{虎}[琥]珀、{马}[玛]瑙、瑇(玳)瑁、赤石、{旋}[琁]珠。』者，彼虽持?马王一毛者，彼必安隐度至阎浮洲。
    诸比丘！我说此喻，欲令知义，此说是义。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『眼是我，我有眼；耳、鼻、舌、身、意是我，我有意。』者，彼比丘必被害，犹如商人为罗剎所食。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『眼非是我，我无有眼；耳、鼻、舌、身、意非是我，我无有意。』者，彼比丘得安隐去，犹如商人乘?马王安隐得度。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『色是我，我有色；声、香、味、触、法是我，我有法。」者，彼比丘必被害，犹如商人为罗剎所食。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『色非是我，我无有色；声、香、味、触、法非是我，我无有法。』者，彼比丘得安隐去，犹如商人乘?马王安隐得度。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『色阴是我，我有色阴；觉、想、行、识阴是我，我有识阴。』者，彼比丘必被害，犹如商人为罗剎所食。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『色阴非是我，我无有色阴；觉、想、行、识阴非是我，我无有识阴。』者，彼比丘得安隐去，犹如商人乘?马王安隐得度。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『地是我，我有地；水、火、风、空、识是我，我有识。』者，彼比丘必被害，犹如商人为罗剎所食。我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。如是，我法善说，发露极广，善护无有空缺，如桥栰浮具，遍满流布，乃至天、人。
    若有比丘作如是念：『地非是我，我无有地；水、火、风、空、识非是我，我无有识。』者，彼比丘得安隐去，犹如商人乘?马王安隐得度。」
    于是，世尊说此颂曰：
    「若有不信于，佛说正法律，彼人必被害，如为罗剎食。
      若人有信于，佛说正法律，彼得安隐度，如乘髦马王。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含45品2经

增壹阿含45品2经[佛光本402经/9法](马王品)(庄春江标点)
    闻如是：
    一时，佛在释翅暗婆梨果园，与大比丘众五百人俱。
    是时，尊者舍利弗、尊者目干连于彼夏坐已，将五百比丘在人间游化，渐渐来至释翅村中。
    尔时，行来比丘及住比丘各各自相谓言，共相问讯，又且声音高大。
    尔时，世尊闻诸比丘音响高大，即告阿难曰：
    「今此园中是谁音响，声大乃尔，如似破木石之声。」
    阿难白佛言：
    「今，舍利弗及目连将五百比丘来在此，行来比丘{久}[与]住比丘共相问讯，故有此声耳。」
    佛告阿难曰：
    「汝速遣舍利弗、目干连比丘，不须住此。」
    是时，阿难受教已，即往至舍利弗、目干连比丘所，即语之曰：
    「世尊有教，速离此去，不须住此。」
    舍利弗报曰：「唯然受教。」
    尔时，舍利弗、目干连即出彼园中，将五百比丘涉道而去。
    尔时，诸释闻舍利弗、目干连比丘为世尊所遣，即往至舍利弗、目干连比丘所，头面礼足，白舍利弗曰：
    「诸贤！欲何所趣向？」
    舍利弗报曰：
    「我等为如来所遣，各求安处。」
    是时，诸释白舍利弗言：
    「诸贤！小留意，我等当向如来忏悔。」
    是时，诸释即往至世尊所，头面礼足，在一面坐，白世尊言：
    「唯愿世尊原舍远来比丘过咎，唯愿世尊以时教诲，其中，远来比丘初学道者新来入法中，未觐尊颜，备有变悔之心，犹如茂苗不遇润泽，便不成就，今，此比丘亦复如是，不觐如来而去者，恐能有变悔之心。」
    是时，梵天王知如来心中所念，犹如力士屈伸臂顷，从梵天没，来至如来所，头面礼足，在一面立。尔时，梵天王白世尊言：
    「唯愿世尊原舍远来比丘所作愆过，以时教诲，其中，或有比丘未究竟者，便怀变悔之心，彼人不睹如来颜像，便有变意，还就本业，亦如新生犊子，生失其母，忧愁不食，此亦如是，若新学比丘不得睹如来者，便当远离此正法。」
    尔时，世尊便受释种之谏，及梵天王犊子之喻，是时，世尊顾盻，阿难便生斯念：
    「如来{以}[已]受诸人民及天人之谏。」
    是时，阿难即往至舍利弗、目干连比丘所，而语之曰：
    「如来欲得与众僧相见，天及人民皆陈启此理。」
    尔时，舍利弗告诸比丘曰：
    「汝等各收摄衣钵，共往世尊所，然如来已受我等忏悔。」
    是时，舍利弗、目揵连将五百比丘至世尊所，头面礼足，在一面坐。
    是时，佛问舍利弗曰：
    「吾向者遣诸比丘僧，于汝意云何？」
    舍利弗言：
    「向者如来遣诸众僧，我便作是念：『如来好游闲静，独处无为，不乐在闹，是故遣诸圣众耳。』」
    佛告舍利弗曰：
    「汝后复生何念？圣众是{时}谁之累？」
    舍利弗白佛言：
    「时我，世尊！复生此念：『我亦当在闲静独游，不处市闹中。』」
    佛告舍利弗曰：
    「勿作是语，亦莫生此念，云：『我当在闲静之处也。』如今圣众之累，岂非依舍利弗、目干连比丘乎？」
    尔时，世尊告大目干连曰：
    「我遣诸众僧，汝有何念？」
    目干连白佛言：
    「如来遣众僧，我便生斯念：『如来欲得独处无为，故遣圣众耳。』」
    佛告目干连：「汝后复生何念？」
    目干连白佛言：
    「然，今如来遣诸圣众，我等宜还收集之，令不分散。」
    佛告目干连：
    「善哉！目连！如汝所说，众中之标首，唯吾与汝二人耳。自今已往，目干连当教诲诸后学比丘，使长夜之中永处安隐之处，无令中退，堕落生死。若有比丘成就九法者，于现法中不得长大，云何为九？与恶知识从事亲近、非事恒喜游行、恒抱长患、好畜财货、贪着衣钵、多虚干妄乱意非定、无有慧明、不解义趣、不随时受诲，是谓，目连！若比丘成就此九者，于现法中不得长大有所润及。
    设有比丘能成就九者便有所成办，云何为九？与善知识从事、修行正法不着邪业、恒游独处不乐人间、少病无患、亦复不多畜诸财宝、不贪着衣钵、勤行精进无有乱心、闻义便解更不{中}[重]受、随时听法无有厌足，是谓，目连！若有比丘成就此九法者，于现法中多所饶益。是故，目连，当念勤加往诲诸比丘，使长夜之中致无为之处。」
    尔时，世尊便说此偈：
    「常念自觉悟，勿着于非法，所修应正行，得度生死难。
      作是而获是，作此获此福，众生流浪久，断于老病死。
      以办更不习，复更造非行，如此放逸人，成于有漏行。
      设有勤加心，恒在心首者，展转相教诫，便成无漏{人}[行]。
    是故，目干连！当与诸比丘而作是诲，当念作是学。」
    是时，世尊与诸比丘说极妙之法，令发欢喜之心。
    是时，诸比丘闻法已，于彼众中六十余比丘漏尽意解。
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「无为」，南传作「不活动」(Appossukko；另译为「无关心的；无为的」)，菩提比丘长老英译为「不活动」(inactive)。
    「你不应该再生起『当生乐住处』这样的心」，本版原文只有『当生乐住处』(di??hadhammasukhavihāran"ti)，后面似乎遗漏了 na kho te sāriputta punapi evarūpa? citta? uppādetabbanti.一段。


增壹阿含45品3经

增壹阿含45品3经[佛光本403经/9法](马王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有比丘依村落住，善法消{灭}[减]，恶法遂增，彼比丘当作是学：『我今在村落居止，恶法遂增，善法渐减，念不专一，不得尽有漏，不至无为安隐之处，我所得衣被、饮食、床卧具、病瘦医药劳苦乃获。』彼比丘当作是学：『吾今住此村落之中，恶法遂增，善法消{灭}[减]，我亦不以衣被、饮食、床卧具、医药故，来作沙门，吾所求愿者，今不获果。』又，彼比丘当远离村落去。
    若复有比丘依村落住，善法增益，恶法消灭，所得衣{裳}[被]、饮食、床卧具勤劳乃获，彼比丘当作是学：『我今依此村落住，善法增益，恶法消灭，所得供养之具勤劳乃得，{有}[又]，我不以衣被故出家学道，修于梵行，我所学道求愿者必成其法，应当尽形寿承事供养。』」
    尔时，世尊便说偈曰：
    「衣被及饮食，床{卧}[具]及所安，不应贪着想，亦莫来此世。
      不以衣被故，出家而学道，所以学道者，必果其所愿。
      比丘寻应时，尽形住彼村，于彼般涅槃，尽其命根本。
    是时，彼比丘若在人间静处所游之村，善法增益，恶法自灭，彼比丘尽形寿住彼村中，不应远游。」
    是时，阿难白世尊言：
    「如来常不说四大依食得存，亦依于心所念法？诸善之法依心而生？又，彼比丘依村落住，劳苦精神乃求衣食，彼云何生善法，住彼村落而不远游？」
    佛告阿难：
    「衣被、饭食、床卧具、病瘦医药有三种，若复比丘专念四事供养，所欲不果，此依是苦。若复兴知足之心，不起想着，诸天、人民代其欢喜，又，比丘！当作是学，我由此故而说此义。
    是故，阿难！比丘当念少欲知足。如是，阿难！[当作是学。」
    尔时，阿难]闻佛所说，欢喜奉行。
中阿含107经/林经(上)(林品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「比丘者，依一林住：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索易不难得。』彼比丘依此林住。依此林住已，若无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃，然不得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索易不难得，彼比丘应作是观：『我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然，我依此林住，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃，然不得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索易不难得。』彼比丘如是观已，可舍此林去。
    比丘者，依一林住：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索易不难得。』彼比丘依此林住。依此林住已，或无正念便得正念，其心不定而得定心，若不得解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索甚难可得。彼比丘应作是观：『我出家学道，不为衣被故，不为饮食、床榻、汤药故，亦不为诸生活具故，然，依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索甚难可得。』彼比丘如是观已，可住此林。
    比丘者，依一林住：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索易不难得。』彼比丘依此林住。依此林住已，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃，然不得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索甚难可得，彼比丘应作是观：『我依此林住，或无正念不得正念，其心不定不得定心，若不解脱不得解脱，诸漏不尽不得漏尽，不得无上安隐涅槃，然不得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索，甚难可得。』彼比丘如是观已，即舍此林，夜半而去，莫与彼别。
    比丘者，依一林住：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索易不难得。』彼比丘依此林住。依此林住已，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索易不难得，彼比丘应作是观：『我依此林住，或无正念便得正念，其心不定而得定心，若不解脱便得解脱，诸漏不尽而得漏尽，不得无上安隐涅槃则得涅槃，学道者所须衣被、饮食、床榻、汤药、诸生活具，彼一切求索易不难得。』彼比丘如是观已，依此林住，乃可终身至其命尽。
    如依林住，塜(冢)间、村邑、依于人住亦复如是。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「考量后」(sa?khāpi, sa?khā，原意为「目算；算数；名称；称呼；思念」，都与经文上下意思无关，疑为sa?khāya的短化)，菩提比丘长老英译为「深思这样后」(Having reflected thus)。


增壹阿含45品4经

增壹阿含45品4经[佛光本404经/9法](马王品)(庄春江标点)
    闻如是：
    一时，佛在婆罗园中。
    尔时，世尊时到，着衣持钵，入婆罗村乞食。
    是时，弊魔波旬便作是念：
    「今此沙门欲入村乞食，我今当以方宜教诸男女不令与食。」
    是时，弊魔波旬寻告国界人民之类：「无令施彼沙门瞿昙之食。」
    尔时，世尊入村乞食，人民之类皆不与如来共言谈者，亦无有来承事供养者，如来乞食竟不得，便还出村。
    是时，弊魔波旬至如来所问佛言：「沙门！乞食竟不得乎？」
    世尊告曰：
    「由魔所为，使吾不得食，汝亦不久当受其报。魔！今听吾说，贤劫之中有佛名拘楼孙如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑出现于世，是时，彼亦依此村居止，将四十万众。尔时，弊魔波旬便作是念：『吾今求此沙门方便，终不果获。』时，魔复作是念：『吾今当约敕婆罗村中人民之类，使不施沙门之食。』是时，诸圣众着衣持钵，入村乞食。尔时，诸比丘竟不得食，即还出村。
    尔时，彼佛告诸比丘，说如此妙法：『夫观食有九事：四种人间食，五种出人间食。云何四种是人间食？一者揣食，二者更乐食，三者念食，四者识食，是谓：世间有四种之食。彼云何名为五种之食出世间之表？一者禅食，二者愿食，三者念食，四者八解脱食，五者喜食，是谓：名为五种之食，如是，比丘！{九}[五]种之食出世间之表，当共专念，舍除四种之食，求于方便办五种之食。如是，比丘！当作是学。』尔时，诸比丘受彼佛教已，即自克己，成办五种之食。是时，彼魔波旬不能得其便。
    是时，波旬便作是念：『吾今不能得此沙门方便，今当求眼、耳、鼻、口、身、意之便，吾今当住村中，教诸人民，使沙门众等{求}[未]得利养使令得之，以办利养倍增多也，使彼比丘贪着利养，不能暂舍，复欲从眼、耳、鼻、口、身、意得方便乎。』
    是时，彼佛、声闻到时，着衣持钵，入村乞食。是时，婆罗{门}村人民供给比丘衣被、饭食、床卧具、病瘦医药，不令有乏，皆前捉僧伽梨，以物强施。是时，彼佛与众声闻说如此之法：『夫利养者，堕人恶趣，不令至无为之处，汝等，比丘！莫趣想着之心，向于利养，当念舍离，其有比丘着利养者，不成五分法身，不具戒德。』是故，比丘！未生利养之心当使不生，已生利养之心时速灭之。如是，比丘！当作是学。」
    时，魔波旬即隐形去。
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含45品5经

增壹阿含45品5经[佛光本405经/9法](马王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当行慈心，广布慈心；以行慈心，所有瞋恚之心，自当消除，所以然者，比丘当知：昔{曰}[日?]有鬼极为弊暴，来在释提桓因座上而坐，是时，三十三天极为瞋恚：『云何此鬼在我主床上坐乎？』是时，诸天适兴恚心，彼鬼遂转端正，颜貌殊常。
    尔时，释提桓因在普集讲堂上坐，与玉女共相娱乐。
    是时，有天子往至释提桓因所，白帝释言：『{瞿}[拘]翼当知：今有恶鬼在尊座上坐，今三十三天极怀恚怒，诸天适兴恚怒，彼鬼遂转端正{正?}，颜貌胜常。』
    是时，释提桓因便作是念：『此鬼必是神妙之鬼。』
    是时，释提桓因往至彼鬼所。
    相去不远，自称姓名：『吾是释提桓因，诸天之主。』
    时，释提桓因自称姓名时，彼恶鬼转成丑形，颜貌可恶，是彼恶鬼即时消灭。
    比丘！当以此方便，知其行慈心而不舍离，其德如是。
    又且，比丘！吾昔日时，七岁之中恒修慈心，经历七成劫、败劫，不往来生死，劫欲坏时，便生光音天，劫欲成时，便生无想天上，或作梵天统领诸天，领十千世界，又复三十七{变}[反]为释提桓因，又无数变为转轮圣王。
    比丘！以此方便，知其行慈心，其德如是。
    复次，行慈心者，身坏命终，生梵天上，离三恶道，去离八难。
    复次，其行慈者，生中正之国。
    复次，行慈[心]者，颜貌端正，诸根不缺，形体完具。
    复次，其行慈心者，躬自见如来，承事诸佛，不乐在家，欲得出家学道{者}，着三法衣，剃除须发，修沙门之法，修无上梵行。
    比丘当知：犹如金刚，人取食之终不消化，要当下过，其行慈心之人亦复如是，若如来出世，要当作道，修无上梵行：生死已尽，梵行已立，所作已办，更不复受有，如实知之。」
    是时，尊者阿难白佛言：
    「世尊！设如来不出世时，彼善男子不乐在家，当何所趣向？」
    佛告阿难曰：
    「若如来不出时，然，善男子不乐在家，自剃须发，在闲静之处，克己自修，即于彼处，尽诸有漏，成无漏行。」
    是时，阿难白佛言：
    「云何，世尊！彼人自修梵行、三乘之行，彼人何所趣向？」
    佛告阿难：
    「如汝所言，吾恒说三乘之行；过去、将来三世诸佛，尽当说三乘之法。
    阿难！当知：或有是时，众生之类，颜貌寿命{转}[展]转减少，形器瘦弱，无复威神，多诸瞋怒、嫉妒、恚痴、奸伪、幻惑，所行不真，或复有利根捷疾，展转诤竞，共相斗讼，或以手拳、瓦石、刀杖，共相伤害，是时，众生之类执草便成刀剑，断{斯}[其]命根，其中众生行慈心者，无有瞋怒，见此变怪，皆怀恐惧，悉共驰走，离此恶处，在山野之中，自然剃除须发，着三法衣，修无上梵行，克己自修，尽有漏心而得解脱，便入无漏境，各各自相谓言：『我等已胜怨家。』阿难！当知：彼名为最胜。」
    是时，阿难复白佛言：
    「彼人为在何部？声闻部？辟支[佛]部？为佛部耶？」
    佛告阿难：
    「彼人当名正在辟支佛部，所以然者，此人皆由造诸功德，行众善本，修清净四谛，分别诸法，夫行善法者，即慈心是也，所以然者，履仁行慈，此德广大。
    吾昔[日]着此慈仁之铠，降伏魔官属，坐树王下，成无上道，以此方便，知慈最第一，慈者最胜之法也。
    阿难！当知：故名为最胜，行慈心者，其德如是，不可称计，当求方便，修行慈心，如是，阿难！当作是学。」
    尔时，阿难闻佛所说，欢喜奉行。
杂阿含1107经[正闻本1210经/佛光本1095经](帝释相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住鞞舍离国猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「过去世时，有一夜叉鬼，丑陋恶色，在帝释空座上坐。
    三十三天见此鬼丑陋恶色，在帝释空座上坐，见已，咸各瞋恚。
    诸天如是极瞋恚已，彼鬼如是如是随瞋恚渐渐端正。
    时，三十三天往诣天帝释[所]，白帝释言：『憍尸迦！当知：有一异鬼，丑陋恶色，在天王空座上坐，我等诸天见彼鬼丑陋恶色，坐天王座，极生瞋恚，随彼诸天瞋恚，彼鬼随渐端正。』
    释提桓因告诸三十三天：『彼是瞋恚对治鬼。』
    尔时，天帝释自往彼鬼所，整衣服偏袒右肩，合掌，三称名字而言：『仁者！我是释提桓因。』
    随释提桓因如是恭敬下意，彼鬼如是如是随渐丑陋，即复不现。
    时，释提桓因自坐已，而说偈言：
    『人当莫瞋恚，见瞋莫瞋报，于恶莫生恶，当破坏骄慢。
      不瞋亦不害，名住贤圣众，恶罪起瞋恚，坚住如石山。
      盛瞋恚能持，如制逸马车，我说善御士，非谓执绳者。』」
    佛告诸比丘：
    「释提桓因于三十三天为自在王，叹说不瞋，汝等如是正信非家出家学道，亦应赞叹不瞋，当如是学。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含36经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「昔所，有一夜叉，形状甚小，颜色鄙恶，身形又黑，人不喜见，坐帝释座上。
    尔时，三十三天见是夜叉坐于释处，皆大瞋忿，种种毁骂。
    尔时，夜叉恶相渐灭，善色转生，渐渐长大，诸天骂詈，瞋恚转多，夜叉遂复身形长大，颜色鲜盛。
    诸天相将，至帝释所，白帝释言：『有一夜叉极为丑陋，身形甚小，坐帝释处，我等诸天，尽共骂詈，而夜叉子颜色转好，身形渐大。』
    帝释语言：『有是夜叉，得诸骂詈，形色转好，名助人瞋。』
    尔时，帝释还向坐所，偏袒右肩，手擎香炉，语夜又言：『大仙！我是帝释，我是帝释。』三自称名，夜叉转小，形色转恶，于是消灭。
    帝释还复帝释坐，告诸天言：『自今以往，莫生瞋恚，若有恶对，慎莫加瞋。』即说偈言：
    『若他来侵欺，莫还侵欺彼，于来侵害者，皆生于慈心。
      无瞋无害者，常应亲近之，彼即是贤圣，亦贤圣弟子。
      诸有瞋恚者，为瞋山所障，若有瞋恚时，能少禁制者，是名为善法，如辔制恶马。』」
    佛告诸比丘：
    「帝释居天王位，受诸欲乐，犹能制瞋，又常赞叹禁制瞋者，况汝比丘信家非家出家入道，剃除须发，被服法衣，而不制瞋，赞离瞋者！是故，比丘！当如是学。」
    尔时，比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「瞋恚对治鬼」，增壹阿含经作「神妙之鬼」，南传作「食愤怒之夜叉」(kodhabhakkho yakkho，逐字直译为「愤怒+食的-夜叉」，菩提比丘长老英译为「食愤怒之夜叉」(the anger-eating yakkha)，并引注释书的资料，传说这是一位从色界来的梵天众，听说天帝释的耐性，特地来测试他的，因为不可能有怀恶意之夜叉(avaruddhaka-yakkha)能渗入这样戒备森严的地方。
    「善法」，南传作「德行」(dhammāni，直译为「法(复数)」)，菩提比丘长老英译为「德行」(virtues)，并解说这里的「dhammāni(一般译为「法」)」是「指个人德行，非精神的教义(教导)(法)」，在《本生经》V172/221中就是这样的用法。
    「愤怒之轮」(āvatta，原意为「已转起的」)，菩提比丘长老依注释书英译为「愤怒之轮」(anger's whirl)，这里依英译本转译。


增壹阿含45品6经

增壹阿含45品6经[佛光本406经/9法](马王品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者舍利弗清旦从静室起，至世尊所，头面礼足，在一面坐。
    尔时，佛告舍利弗曰：
    「汝今诸根清净，颜貌与人有异，汝今游何三昧？」
    舍利弗白佛言：「唯然，世尊！我恒游空三昧。」
    佛告舍利弗言：
    「善哉！善哉！舍利弗！乃能游于空三昧，所以然者？诸虚空三昧者最为第一，其有比丘游虚空三昧，计无吾我、人、寿命，亦不见有众生，亦复不见诸行本末；已不见，亦不造行本；已无行，更不受有；已无受有，不复受苦乐之报。
    舍利弗！当知我昔未成佛道，坐树王下，便作是念：『此众生类为不克获何法，流转生死不得解脱？』
    时，我复作是念：『无有空三昧者，便流浪生死，不得至竟解脱；有此空三昧但众生未克，使众生起想着之念；{以}[已]起世间之想，便受生死之分。
    若得是空三昧，亦无所愿，便得无愿三昧；以得无愿三昧，不求死此生彼，都无想念时，彼行者复有无想三昧可得娱乐。
    此众生类皆由不得[三]三昧故，流浪生死。
    观察诸法已，便得空三昧；已得空三昧，便成阿耨多罗三藐三菩提。』
    当我尔时，以得空三昧，七日七夜观视道树，目未曾眴。
    舍利弗！以此方便知空三昧者，于诸三昧最为第一三昧、王三昧者，空三昧是也。
    是故，舍利弗！当求方便，办空三昧，如是，舍利弗！当作是学。」
    尔时，舍利弗闻佛所说，欢喜奉行。

杂阿含236经[正闻本309经/佛光本238经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，尊者舍利弗晨朝着衣持钵，入舍卫城乞食。
    乞食已，还精舍，举衣钵，洗足已，持尼师檀，入林中昼日坐禅。
    时，舍利弗从禅觉，诣世尊所，稽首礼足，退坐一面。
    尔时，佛告舍利弗：「汝从何来？」
    舍利弗答言：
    「世尊！从林中昼日坐禅来。」
    佛告舍利弗：「今入何等禅住？」
    舍利弗白佛言：
    「世尊！我今于林中入空三昧禅住。」
    佛告舍利弗：
    「善哉！善哉！舍利弗！汝今入上{坐}[座?]禅住而坐禅。
    若诸比丘欲入上座禅者，当如是学：若入城时，若行乞食时，若出城时，当作是思惟：『我今眼见色，颇起欲、恩爱、爱念、着不？』舍利弗！比丘作如是观时，若眼识于色有爱、念、染著者，彼比丘为断恶不善故，当勤欲方便堪能，系念修学。
    譬如：有人火烧头衣，为尽灭故，当起增上方便，勤教令灭，彼比丘亦复如是，当起增上勤欲方便，系念修学。
    若比丘观察时，若于道路，若聚落中行乞食，若出聚落，于其中间，眼识于色无有爱、念、染著者，彼比丘愿以此喜乐善根，日夜精勤，系念修习，是名比丘于行、住、坐、卧净除乞食。
    是故，此经名清净乞食住。」
    佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「空三昧禅住」，南传作「住在空住处」(su??atāvihārena……viharāmī)，菩提比丘长老英译为「住在空中」(abide in voidness)，并引注释书说这是「证得阿罗汉果的空」。《增壹阿含经》在「空三昧」外续说到「无愿三昧」(无作三昧)、「无想三昧」(无相三昧)，参看《杂阿含567经》、《增壹阿含214经》(AN.3.183)。
    「上座禅住」，南传作「大丈夫住处」(mahāpurisavihāro)，菩提比丘长老英译为「在了不起的人的住处」(in the abiding of a great man)。「大丈夫」(mahāpurisa)，另译为「大男子；大人」。
    「受有」即「受后有」，《杂阿含14经》作「不再有再生」。


增壹阿含45品7经

增壹阿含45品7经[佛光本407经/9法](马王品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众千二百五十人俱。
    尔时，罗阅城中有长者名曰尸利掘，饶财多宝，金银、珍宝、车磲、马脑不可称计，又且踈薄佛法，但事外道尼乾子，国王、大臣皆悉识知。是时，外道梵志及尼乾子，在家、出家者自诽谤，言有我，言有我身，并六师辈皆悉{运}[云]集，共作此论：
    「今沙门瞿昙靡事不知，有一切智，然我等不得利养，今此沙门多得利养，要当作方宜，使不得利养，我等当往至尸利掘舍，教彼长者而作权宜。」
    是时，外道梵志尼乾子及彼六师往至尸利掘长者家，语长者曰：
    「大姓当知：汝是梵天所生，是梵天子，多所饶益，汝今可往至沙门瞿昙所，愍我等故，请沙门及比丘众来在家祠之，又，敕屋中作大火坑，极燃炽火，食皆着毒，请使来食，若沙门瞿昙有一切智，知三世事者，则不受请，设无一切智，便当受请，将诸弟子，尽为火所烧，天、人得安，无有{火}[灾]害。」
    是时，尸利掘默然，随六师语，即出城至世尊所，头面礼足，持杂毒之心，白如来言：
    「唯愿世尊及比丘僧当受我请。」
    尔时，世尊知彼心中所念，默然受请。
    是时，尸利掘以见如来默然受请，便从{坐}[座]起，头面礼足，便退而去，中道便作是念：
    「今，我六师所说审谛，然，沙门不知我心中所念，必当为大火所烧。」
    是时，尸利掘即还家敕作大坑，燃大烧火，复约敕办种种饭食，皆悉着毒，复于门外作大火坑，燃大火，又于火上施设敷床，皆以恶毒着食中，而白：「时至。」
    尔时，世尊以知时至，着衣持钵，将诸比丘众，前后围绕，往至彼家，又敕诸比丘僧：
    「诸人皆不得先吾前行，亦不得先吾前坐，亦复不得先吾前食。」
    是时，罗阅城中人民之类，闻尸利掘作大火坑，又作毒食，请佛及比丘僧，四部之众悉皆涕泣：「将非害如来及比丘僧乎？」
    或复有至世尊所，头面礼足，白佛言：
    「愿世尊莫至彼长者家，又，彼人作大火坑，兼作毒食。」
    佛告之曰：
    「诸人勿怀恐怖，如来终不为他所害，正使阎浮里内火至梵天，犹不能烧吾，何况此小火欲害如来，终无此理，优婆塞[当]知，吾无复害心。」
    尔时，世尊[与]比丘僧前后围繞，入罗阅城，至长者家。
    尔时，世尊告诸比丘：
    「汝等勿先入长者家，亦莫先食，要须如来食，然后乃食。」
    尔时，世尊适举足门阈上，尔时，火坑自然化作浴池，极为清凉，众华满其中，亦生莲花，大如车轮，七宝为茎，亦生余莲华，蜜蜂王游戏其中。尔时，释提桓因、梵天王及四天王，及干沓和、阿须轮，及诸阅叉、鬼神等，见火坑中生此莲华，各各称庆，异音同声，各各说曰：「便为如来胜中第一。」
    尔时，彼长者家有种种外道异学，集在其家。尔时，优婆塞、优婆夷见如来变化已，欢喜踊跃，不能自胜。外道异学见如来变化已，甚怀愁忧。上虚空中诸尊神天，散种种名华于如来身上。
    尔时，世尊履虚去地四寸，至长者家，如来举足之处，便生莲华，大如车轮。
    尔时，世尊右回告诸比丘：「汝等，悉皆蹈此莲花上。」
    时，诸声闻皆从莲华上至长者家。
    尔时，世尊便说古昔之喻说：
    「我过去[已]来，供养恒沙诸佛，承事、礼敬，未失圣意，持是至诚之誓，使此诸{坐}[座?]皆悉牢固。」
    尔时，世尊告诸比丘：
    「我今听诸比丘先以手凭座，然后乃坐，此是我之教也。」
    尔时，世尊及诸比丘僧皆悉就座，是座下皆生莲华，极为芬香。
    是时，尸利掘见如来如斯变化，便生斯念：
    「吾为外道异学所误，失我人中之行，永失天路，心意愦然，如饮杂毒，必当趣此三恶道中，实是如来出世难遇。」
    觉知此已，即时涕零，头面礼足，白佛言：
    「唯愿如来听我悔过，改往修来，自知有罪，触娆如来，唯愿世尊受我悔过，更不犯之。」
    佛告言：
    「长者！改过捐舍本意，乃能自知触犯如来。贤圣法中甚为旷大，听汝改过，随法而舍，我今受汝改悔，后更莫犯。」
    如是再三。
    尔时，阿阇世王闻尸利掘长者施大火坑，及杂毒食，欲害如来，闻已，瞋恚炽盛，告群臣曰：
    「要当消灭阎浮里地与此人同尸利掘名字者。」
    又复，阿阇世忆如来功德已，悲泣涕零，脱天冠已，告群臣曰：
    「吾今复用活为？乃使如来为火所烧，及比丘僧皆当被烧，汝等速来至长者家，观视如来。」
    尔时，耆婆伽王子白阿阇世王：
    「大王！勿怀愁忧，亦莫兴恶想，所以然者，如来终不为他所害，今日尸利掘长者当为如来弟子，唯愿大王当往观变化。」
    时，阿阇世为耆婆伽所诲喻，乘雪山大象，寻时至尸利掘长者家，下象即至尸利掘舍内。尔时，众人普集门外，有八万四千人。尔时，阿阇世王见莲华大如车轮，欢喜踊跃，不能自胜，并作是说：「使如来恒胜众魔。」
    告耆婆伽王子曰：「善哉！耆婆伽！乃信如来如斯之要。」
    时，阿阇世王至世尊所，头面礼足，在一面坐。尔时，阿阇世王见如来口出光明，亦复遍见如来颜色殊特，极怀欢喜，不能自胜。
    尔时，尸利掘长者白世尊言：
    「我所设食皆悉有毒，唯愿世尊小停，今当更施食，所以然者，无令如来体有增损。」
    佛告长者：
    「如来及弟子终不为他所害，但长者食已办者，随时供设。」
    尔时，长者手自斟酌，行种种饭食。
    尔时，世尊便说斯偈：
    「至诚佛法众，害毒无遗余，诸佛无有毒，至诚佛害毒。
      至诚佛法众，害毒无遗余，诸佛无有毒，至诚法害毒。
      至诚佛法众，害毒无遗余，诸佛无有毒，至诚僧害毒。
      贪欲瞋恚毒，世间有三毒，如来永无毒，至诚佛害毒。
      欲怒瞋恚毒，此三世间毒，如来法无毒，至诚法害毒。
      欲怒瞋恚毒，世间有三毒，如来僧无毒，至诚僧害毒。」
    尔时，世尊说此语已，便食杂毒之食。
    尔时，世尊告诸比丘：
    「汝等，皆莫先食，要须如来食已，然后乃食。」
    尔时，长者手自斟酌，行种种饮食，供养佛及比丘僧。尔时，尸利掘长者见如来食讫，除去钵器，更取小座，在如来前坐。尔时，世尊与长者及八万四千众说微妙之论，所谓论者：施论、戒论、生天之论，欲不净想，淫泆大患，出要为乐。如来观彼长者心意及八万四千众心开意解，无复尘垢，诸佛世尊常所说法，苦、习(集)、尽(灭)、道，尽与八万四千众说，广分别其行。
    尔时，众人即于座上诸尘垢尽得法眼净，犹如新衣易染为色。尔时，庶人亦复如是，各于{坐}[座]上以见道迹，以见法得法，分别诸法，度诸狐疑，得无所畏，更不事余师，自归佛、法、僧而受五戒。
    尔时，尸利掘长者自知得道迹，前白佛言：
    「宁施如来毒，获大果报，不与余外道异学甘露，更受其罪，所以然者，我今以毒食请佛及比丘僧，于现法中得此证验。长夜为此外道所惑，乃兴斯心于如来所，其有事外道异学者，皆堕边际。」
    佛告长者：「如汝所言而无有异，皆为他所诳。」
    尔时，尸利掘白佛言：
    「自今已后，不复信此外道异学，不听诸四部之众在家供养。」
    佛告长者：
    「勿作是说，所以然者，汝今恒供养斯诸外士，施诸畜生，其福难量，况复人乎？若有外道异学问曰：『尸利掘是谁弟子？』汝等云何报之？」
    尔时，尸利掘即从坐起，长跪叉手，白世尊言：
    「勇猛而解脱，今受此人身，是第七仙人，是释迦文弟子。」
    世尊告曰：「善哉！长者！乃能说此微妙之叹。」
    尔时，世尊重与长者说甚深之法，即时便说斯嚫：
    「祠祀火为上，诗书颂为最，人中王为尊，众流海为原，星中月为明，光明日为上。
      上下及四方，一切有形类，诸天及世间，佛为最第一，欲求其福者，当供养三佛。」
    尔时，世尊说此偈已，即从{坐}[座]起。
    尔时，尸利掘及诸来会闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「第七仙人」即指释迦牟尼佛，参看《杂阿含1158经》比对。


增壹阿含46品1经

增壹阿含46品1经[佛光本408经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有十事功德，如来与诸比丘说禁戒，云何为十？所谓承事圣众、和合将顺、安隐圣众、降伏恶人、使诸惭愧比丘不令有恼、不信之人使立信根、已有信者倍令增益、于现法中得尽有漏、亦令后世诸漏之病皆悉除尽、复令正法得久住世，常念思惟当何方便正法久存，是谓，比丘！十法功德，如来与诸比丘而说禁戒。
    是故，比丘！当求方便，成就禁戒，勿令有失。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「如来为弟子安立学处」(tathāgatena sāvakāna? sikkhāpada? pa??atta?，直译为「学处被如来为弟子安立」)，菩提比丘长老英译为「如来为弟子宣告调驯规定」(the Tathāgata has decreed the training rules for his disciples)。按：原文使用被动式，但译为主动式比较流畅，「诵说波罗提木叉」亦然。
    「(为了)防卫」(pa?ighātāya，另译为「防御；防除」)，菩提比丘长老英译为「为了驱散」(for the dispelling)。
    「为了律的资助」(vinayānuggahāya)，菩提比丘长老英译为「为了提升纪律」(for promoting discipline)。


增壹阿含46品2经

增壹阿含46品2经[佛光本409经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「圣所居之处有十事，三世诸圣常处其中，云何为十？于是，比丘！五事已除，成就六事，恒护一事，将护四部众，观诸劣弱，平等亲近，正向无漏，依倚身行，心善解脱，智慧解脱。
    云何比丘五事已除？于是，比丘五结已断，如是，五事已除。
    云何比丘成就六事？于是，比丘承六重之法，如是，比丘成就六事。
    云何比丘恒护一事？于是，比丘恒护于心，有漏、无漏、有为、无为，至涅槃门，如是，比丘恒护一事。
    云何比丘将护四部之众？于是，比丘成就四神足，如是，便为将护四部之众。
    云何比丘观于劣弱？于是，比丘生死众行已尽，如是，比丘[观于劣弱。」
    「云何比丘]平等亲近？于是，比丘三结已尽，是谓比丘平等亲近。
    云何比丘正向无漏？于是，比丘除去骄慢，如是，比丘正向无漏。
    云何比丘依倚身行？于是，比丘无明已除，如是，比丘依倚身行。
    云何比丘心善得解脱？于是，比丘爱已除尽，如是，比丘心善得解脱。
    云何比丘智慧解脱？于是，比丘观苦谛，习(集)、尽(灭)、道谛，如实知之，如是，比丘智慧解脱。
    是谓，比丘！圣贤十事所居之处。
    昔日贤圣亦居此处，{以}[已]居方居。是故，比丘！念除五事，成就六法，守护一法，将护四部之众，观察劣弱，平等亲近，正向无漏，依{猗}[倚]身行，心得解脱，智慧解脱。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「五事」，南传作「五支」(pa?ca?ga)，菩提比丘长老英译为「五个因素」(five factors)。按：「支」(a?ga)，另译为「部分；支分；成分；要素」。
    「或有所堪」(MA.77)，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「倚身行」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity)。


增壹阿含46品3经

增壹阿含46品3经[佛光本410经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「如来成就十力，自知为无着，在大众中能师子吼，转于无上梵轮而度众生：所谓此色，此色习(集)，此色尽(灭)，此色出要，观此痛、想、行、识，识习，识尽，识出要，因是，有是；此生，则生：无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘死，死缘愁、忧、苦、恼，不可称计。因此五阴之身，有此习法，此灭，则灭；此无，则无：无明尽行尽，行尽识尽，识尽名色尽，名色尽六入尽，六入尽更乐尽，更乐尽痛尽，痛尽爱尽，爱尽受尽，受尽有尽，有尽死尽，死尽愁、忧、苦、恼皆悉除尽。
    比丘！当知：我法甚为广大，无崖{之}[无]底，断诸狐疑，安隐处正法。若善男子、善女人，勤用心不令有缺，正使身体枯坏，终不舍精进之行，系意不忘。修行苦法，甚为不易，乐闲居之处，静寂思惟，莫舍头陀之行，如今如来现在善修梵行。
    是故，比丘！若自观察时，思惟微妙之法，又当察二义：无放逸行使成果实，至甘露灭尽之处；若当受他供养衣被、饮食、床卧具、病瘦医药，不唐其劳，亦使父母得其果报，承事诸佛，礼敬供养。如是，比丘！当如是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含348经[正闻本490经/佛光本347经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「如来成就十种力，得四无畏，知先佛住处，能转梵轮，于大众中震师子吼，言：『此有故，彼有；此起故，彼起，谓：缘无明，行；……广说乃至纯大苦聚集，……纯大苦聚灭。』
    诸比丘！此是真实教法显现，断生死流，……乃至其人悉善显现。
    如是，真实教法显现，断生死流，足令善男子正信出家，方便修习，不放逸住，于正法律精勤苦行，皮筋骨立，血肉枯竭，若其未得所当得者，不舍殷勤精进方便，坚固堪能，所以者何？懈怠苦住，能生种种恶不善法，当来有结炽然，增长于未来世生老病死，退其大义故；精进乐独住者，不生种种恶不善法，当来有结炽然苦报，不于未来世增长生老病死，大义满足，得成第一教法之场，所谓：大师面前亲承说法，寂灭涅槃，菩提正向，善逝正觉。
    是故，比丘！当观自利、利他，自他俱利，精勤修学，我今出家，不愚、不惑，有果、有乐，诸所供养衣服、饮食、卧具、汤药者，悉得大果、大福、大利，当如是学。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「十种力」的内容，参看《杂阿含684经》、《增壹阿含46品4经》(《增壹阿含411经》)，「四无畏」的内容，参看《增壹阿含27品6经》(《增壹阿含240经》)。
    「懈怠苦住」，南传作「怠惰者住于苦」(Dukkha?……kusīto viharati)，菩提比丘长老英译为「怠惰的人住在苦中」(the lazy person dwells in suffering)。
    「退其大义」，南传作「而疏忽自己的大利益」(mahanta?ca sadattha? parihāpeti)，菩提比丘长老英译为「以及他忽视个人幸福之大」(and great is the personal good that he neglects)。按：「自己的利益」(sadattha，另译为「自义」)，也有「善利；妙义」的意思，汉译经文的「义」常是「利益；益处」的对译。「疏忽」(parihāpeti)，水野弘元《巴利语辞典》译作「退失；衰损」。
    「如牛王地位」(āsabha? ?hāna?，另译为「最上位」)，菩提比丘长老英译为「兽群中牛王的位置」(the place of the chief bull of the herd)。


增壹阿含46品4经

增壹阿含46品4经[佛光本411经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「如来成十种力，得四无所畏，在大众中能师子吼，云何为十力？
    于是，如来是处如实知之，非处如实知之。
    复次，如来处所，知他众生因缘处所受其果报。
    复次，如来知若干种界、若干种持、若干种入，如实知之。
    复次，如来[知]若干种解脱、无量解脱如实知之。
    复次，如来知他众生智慧多少，如实知之。
    复次，如来知他众生心中所念，如实知之：有欲心知有欲心，无欲心知无欲心，有瞋恚心知有瞋恚心，无瞋恚心知无瞋恚心，有愚痴心知有愚痴心，无愚痴心知无愚痴心，有爱心知有爱心，无爱心知无爱心，有受心知有受心，无受心知无受心，乱心知有乱心，无乱心知无乱心，散心知有散心，无散心知无散心，少心知有少心，无少心知无少心，广心知有广心，无广心知无广心，无量心知无量心，有量心知有量心；如实知之：定心知有定心，无定心知无定心，解脱心知解脱心，无解脱心知无解脱心。
    复次，如来尽知一切所趣心之道，或一[生]、二生、三生、四生、五生、十生、五十生、百生、千生、亿百千生、无量生，成劫、败劫、无数成败劫中，我昔生彼处，名是、字是，食如此之食，受其苦乐，寿命长短，死此生彼，彼死生此，自忆如是无数宿命之事。
    复次，如来知众生生死之趣，以天眼观众生之类，善色、恶色，善趣、恶趣，随行所种皆悉知之：或复众生身、口、意行恶，诽谤贤圣，造邪见业，身坏命终，生地狱中；或复众生身、口、意行善，不诽谤贤圣，恒行正见，身坏命终，生善处天上，是谓：名为天眼清净，观众生类所趣之行。
    复次，如来有漏尽，成无漏心解脱、智慧解脱：生死已尽，梵行已立，所作已办，更不复受有，如实知之。
    是谓：如来有此十力，名为无着，得四无所畏，在大众中作师子吼，转于梵轮。
    云何如来得四无所畏？
    欲言如来成等正觉，若有众生欲言知者，则无此处；若复有沙门、婆罗门欲来诽谤佛不成等正觉者，则无此处；以无此处，则获安隐。
    然，我今日欲言已尽有漏，设复有沙门、婆罗门、天、若魔天来欲言未尽有漏者，则无此处；以无此处，则获安隐。
    复次，我所说法，贤圣得出要者，如实尽于苦际，设有沙门、婆罗门、天、若魔天来欲言未尽苦际者，无此处；以无此处，则获安隐。
    复次，我所说内法者、堕恶趣者，设复有沙门、婆罗门来欲言非者，则无此处。
    是谓，比丘！如来有四无所畏。
    设有外道异学言：『彼沙门瞿昙有何等之力，有何无畏，自称无着最尊？』汝等当持此十力往报之。
    设复外道异学重作是说：『我等亦成就十力。』汝等比丘复当问曰：『汝有何十力？』是时，外道异学则不能报也，遂增其惑，所以然者？我终不见沙门、婆罗门自称言得四无所畏，除如来者。
    是故，比丘！当求方便，成十力、四无所畏。
    如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含684经[正闻本881经/佛光本696经](力相应/道品诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘于色生厌、离欲、灭尽、不起、解脱，是名阿罗诃、三藐三佛陀；受、想、行、识亦如是说。
    若复，比丘于色生厌、离欲、[灭尽、]不起、解脱者，是名阿罗汉慧解脱；受、想、行、识亦如是说。
    诸比丘！如来、应、等正觉，阿罗汉慧解脱，有何种种别异？」
    诸比丘白佛：
    「世尊是法根、法眼、法依，唯愿为说，诸比丘闻已，当受奉行。」
    佛告比丘：「谛听！善思！当为汝说。
    如来、应、等正觉者先未闻法，能自觉知，现法自知，得三菩提，于未来世能说正法，觉诸声闻，所谓：四念处、四正断、四如意足、五根、五力、七觉分、八圣道分，是名如来、应、等正觉，所未得法能得，未制梵行能制，能善知道，善说道，为众将导，然后声闻成就随法、随道，乐奉大师教诫、教授，善于正法，是名如来、应、等正觉，阿罗汉慧解脱，种种别异。
    复次，五学力、如来十力。
    何等为学力？谓：信力、精进力、念力、定力、慧力。
    何等为如来十力？谓：如来处、非处如实知，是名如来初力，若成就此力者，如来、应、等正觉得先佛最胜处智，转于梵轮，于大众中能师子吼而吼。
    复次，如来于过去、未来、现在业法、受因、事报如实知，是名第二如来力，如来、应、等正觉成就此力，得先佛最胜处[智]，能转梵轮，于大众中作师子吼而吼。
    复次，如来、应、等正觉禅、解脱、三昧、正受，染恶、清净、处净如实知，是名如来第三力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来知众生种种诸根差别如实知，是名如来第四力，若成就此力，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来悉知众生种种意解如实知，是名第五如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来悉知世间众生种种诸界如实知，是名第六如来力，若于此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来于一切至处道如实知，是名第七如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来于过去宿命种种事忆念，从一生至百千生，从一劫至百千劫：我尔时于彼生，如是族、如是姓、如是名、如是食、如是苦乐觉、如是长寿、如是久住、如是寿分齐，我于彼处死，此处生；{彼处生此处死}[此处死，彼处生]，如是行、如是因、如是方、宿命所更，悉如实知，是名第八如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来以天眼净过于人眼，见众生死时、生时，妙色、恶色，下色、上色，向于恶趣、向于善趣，随业法受，悉如实知：此众生身恶业成就，口、意恶业成就，谤毁贤圣，受邪见业，以是因缘，身坏命终堕恶趣，生地狱中；此众生身善行，口、意善行，不谤贤圣，正见业法受，彼因、彼缘，身坏命终，生善趣天上，悉如实知，是名第九如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    复次，如来诸漏已尽，无漏心解脱、慧解脱，现法自知身作证：我生已尽，梵行已立，所作已作，自知不受后有，是名第十如来力，若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
    如此十力，唯如来成就，是名如来与声闻种种差别。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「处、非处」，南传作「可能是可能、不可能是不可能」(?hāna?ca ?hānato a??hāna?ca a??hānato)，菩提比丘长老英译为「可能为可能，以及不可能为不可能」(the possible as possible and the impossible as impossible)，另译为「因是因，以及非因是非因」(cause as cause and non-cause as non-cause)。按：「可能」(?hāna)，另译为「处；地方，住处，状态，点，理由，原因，道理」。
    「最胜处智」，此处南传作「最上位」(āsabha? ?hāna?，直译为「牛王之处；牛王之状态」)，菩提比丘长老英译为「牛群之王的地位」(the herd-leader's place)。按：在古印度，牛被认为是神圣的。


增壹阿含46品5经

增壹阿含46品5经[佛光本412经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「亲近国家有十非法，云何为十？于是，国家起谋害心欲杀国王，缘此阴谋，王致命终，彼人民类便作是念：『此沙门、道士数来往返，此必是沙门所为。』是谓：初非法亲国之难。
    复次，大臣叛逆，为王所收，皆取害之，是时，人民便作是念：『此沙门、道士数来往返，此必是沙门所为。』是谓：第二非法入国之难。
    复次，国家亡失财宝，[是?]时，收藏人复生此念：『今此宝物我恒守护，更无余人来入此者，必沙门取之。』是谓：沙门第三非法入国之难。
    复次，国王女年在盛时，犹未出适，身便怀妊，是时，人民作是念：『此中更无余人往返，必沙门所为。』是谓：第四非法亲国之难。
    复次，国王身抱重患，中他人药，是时，人民复作是念：『其中更无余人，此必是沙门所为。』是谓：第五非法亲国之难。
    复次，国王、大臣各共竞诤，共相伤害，是时，人民便作是念：『此诸大臣本共和合，今共竞诤，此非余人所为，必是沙门、道士。』是谓：第六非法亲国之难。
    复次，二国共鬪，各争胜余，[是时，]人民便作是念：『此沙门、道士数来在内，必是沙门所为。』是谓：第七非法亲国之难。
    复次，国王本好惠施，与民分财，后便悋悔，不肯惠施，是时，人民各生斯念：『我等国主本喜惠施，今复悭贪无惠施心，此必沙门所为。』是谓：第八非法亲国之难。
    复次，国王恒以正法取民财物，后复非法取民财宝，是时，人民各生斯意：『我等国主本以法取民财宝，今复以非法取民财宝，此必沙门所为。』是谓：第九非法亲国之难。
    复次，国土人民普得疫病，皆由宿缘，是时，人民各生斯念：『我等昔日无复疾病，今各得患，死者盈路，必是沙门咒术所致。』是谓：第十非法亲国之难。
    是谓，比丘！十非法入国之难。是故，比丘！莫复生心亲近国家。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「欲杀」，南传作「欲求」(pattheti)，菩提比丘长老英译为「渴望」(yearns)，并引注释书的解说：想要杀掉。


增壹阿含46品6经

增壹阿含46品6经[佛光本413经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若国王成就十法者，不得久存，多诸盗贼，云何为十？于时，国王悭贪，以小轻事便兴瞋恚，不观义理，{若}[是谓?]：王成就初法，则不得久存，国饶盗贼。
    复次，彼王贪着财物，不肯庶几，是谓：国王成就此二法，则不得久存。
    复次，彼王不受人谏，为人暴虐，无有慈心，是谓：第三法不得久存。
    复次，彼王枉诸人民，横取系闭，在牢狱中，无有出期，是谓：第四法不得久存。
    复次，国王非法相，佐不案正行，是谓：五法不得久存。
    复次，彼王贪着他色，远离己妻，是谓：彼王成就六法不得久存。
    复次，国王好喜嗜酒，不理官事，是谓：成就七法不得久存。
    复次，国王好喜歌舞戏乐，不理官事，是谓：第八法不得久存。
    复次，国王恒抱长患，无有强健之日，是谓：第九之法不得久存。
    复次，国王不信忠孝之臣，翅羽鮮少，无有强佐，是谓：国王成就此十法不得久存。
    今，比丘众亦复如是，若成就十法，不增善本功德，身坏命终，入地狱中，何谓十法？于是，比丘不持禁戒，亦无恭恪之心，是谓：比丘成就初法不得究竟有所至到。
    复次，比丘不承事佛，不信真言，是谓：比丘成就第二之法不得久住。
    复次，比丘不承事法，漏诸戒律，是谓：比丘成就第三之法不得久住。
    复次，比丘承事圣众，恒自卑意，不信彼受，是谓：比丘成就第四之法不得久住。
    复次，比丘贪着利养，心不放舍，是谓：比丘成就第五之法不得久住。
    复次，比丘不多学问，不勤加诵读玩习，是谓：比丘成就六法，不得久存。
    复次，比丘不与善知识从事，恒与恶知识从事，是谓：比丘第七之法不得久存。
    复次，比丘恒喜事役，不念坐禅，是谓：第八之法不得久存。
    复次，比丘复着算数，返道就俗，不习正法，是谓：比丘第九之法不得久存。
    复次，比丘不乐修梵行，贪着不净，是谓：比丘第十之法不得久存。
    是谓，比丘！成就此十法者，必堕三恶趣，不生善处。
    若国王成就十法，便得久住于世，云何为十？于是，国王不着财物，不兴瞋恚，亦复不以小事起怒害心，是谓：第一之法便得久存。
    复次，国王受群臣谏，不逆其辞，是谓：成就第二之法便得久存。
    复次，国王常好惠施，与民同欢，是谓：第三[之法便得久存。
    复次，国王]以法取物，不以非法，是谓：第四之法便得久存。
    复次，彼王不着他色，恒自守护其妻，是谓：成就第五之法便得久存。
    复次，国王亦不饮酒，心不荒乱，是谓：成就第六之法便得久存。
    复次，国王亦不戏笑，降伏外敌，是谓：成就第七之法便得久存。
    复次，国王案法治化，终无阿曲，是谓：成就第八之法便得久存。
    复次，国王与群臣和睦，无有{竟}[竞]争，是谓：成就第九之法便得久存。
    复次，国王无有病患，气力强盛，是谓：第十之法便得久存。若国王成就此十法者，便得久存，无奈之何。
    比丘众亦复如是，若成就十法者，如屈伸臂顷，便生天上，云何为十？于是，比丘奉持禁戒，戒德具足，不犯正法，是谓：比丘成就此初法，身坏命终，生善处天上。
    复次，比丘于如来所有恭敬之心，是谓：比丘成就此第二法得生善处。
    复次，比丘顺从法教，一无所犯，是谓：比丘成就第三之法得生善处。
    复次，比丘恭奉圣众，无有懈惰之心，是谓：成就第四之法得生天上。
    复次，比丘少欲知足，不着利养，是谓：比丘[成就]第五之法得生天上。
    复次，比丘不自用意，恒随戒法，是谓：成就第六之法生于善处。
    复次，比丘不着事务，常喜坐禅，是谓：成就第七之法得生天上。
    复次，比丘乐闲静之处，不在人间，是谓：成就第八之法生于善处。
    复次，比丘不与恶知识从事，常与善知识从事，是谓：成就第九之法得生善处。
    复次，比丘常修梵行，离于恶法，多闻学义，不失次叙，如是，比丘成就十法者，如屈伸臂顷，生善处天上。
    是谓，比丘！[十]非法之行入地狱者，当念舍离，十正法之行，当共奉修。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含46品7经

增壹阿含46品7经[佛光本414经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    是时，众多比丘时到，着衣持钵，入罗阅城乞食。
    是时，众多比丘便作是念：
    「我等入城乞食，日犹故早，我等可至外道异学，与共论议。」
    是时，众多比丘便至外道异学所。
    时，诸外道遥见诸沙门来，各各自[相]谓言：
    「各各寂寞，勿有高声语言，沙门瞿昙弟子今来此间，然，沙门之法称誉寂寞之人，令知我等正法，不{乱}[辞]有乱。」
    尔时，众多比丘便至外道异学所，共相问讯，在一面坐。
    尔时，外道问诸比丘：
    「汝等！沙门瞿昙与诸弟子说此妙法，是诸比丘尽解一切诸法而自游戏不{干}[乎]？我等亦复与诸弟子说此妙法而自游戏，我之所说，与汝有何等异？有何差别？说法、{戒教}[教诫]一类无异。」
    是时，众多比丘闻外道异学所说，亦不称善，复非言恶，即从{坐}[座]起，各退而去。
    是时，众多比丘自相谓言：
    「我等当持此义，往白世尊，若如来有所说者，我当念奉行。」
    尔时，众多比丘入罗阅城乞食已，还至房中，收摄衣钵，往至世尊所，头面礼足，住在一面。
    尔时，众多比丘以此缘本，尽向如来说之。
    尔时，世尊告诸比丘：
    「彼外道异学问此义已，汝等应持此语报之：『一论、一义、一演……乃至十论、十{议}[义?]、十演，说此语时有何等义？』设汝持此语往问者，彼人则不能报之，彼外道异学遂增愚惑，所以然者？非彼所有境界。
    是故，比丘！我不见天及人民、魔、若魔天、释、梵天王能报此语者，除如来及如来弟子从吾闻者，此则不论。
    一论、一义、一演，我虽说此义，由何故而说乎？一切众生由食而存，无食则死，彼比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽苦际，同一义而不二。[一论、一义、一演]，我所说者，正谓此耳。
    {一论一义一演乃至十论十义十演}二论、二义、二演，我虽说此义，由何说乎？名与色。彼何等谓名？所谓：痛、想、念、更[乐]、思惟，是谓名也。彼云何名为色耶？四大及四大所造色，是谓名为色，以此缘本，故名为色也。[二?]论、二义、二演者，由此因缘故，我今说之，若比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽其苦际。
    三论、三义、三演，由何等故而说此义乎？所谓：三痛，云何为三？所谓：苦痛、乐痛、不苦不乐痛。彼云何名为乐痛？所谓：心中乐想，亦不分散，是谓名为乐痛。彼云何名为苦痛？所谓：心中愦乱而不定一，思惟若干想，是谓名苦痛。彼云何名为不苦不乐痛？所谓：心中无苦无乐想，复非一定，复非乱想，亦不思惟法与非法，恒自寂默，心无有记，是故名为不苦不乐痛，是谓三痛。若比丘平等厌患，平等解脱，平等观察，平等分别其义，平等尽其苦际，我所说三论、三义、三演者，正谓此耳。
    四{义}[论]、四{论}[义]、四演，由何等故复说此义乎？所谓：四谛，云何为四？所谓：苦、习(集)、尽(灭)、道圣谛。彼云何为苦谛？所谓：生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所欲不得苦。彼云何名为集谛？所谓：爱本与欲相应者，是谓名为集谛。彼云何名为苦尽谛？所谓：彼爱永尽无余，更不复生，是谓名苦尽谛。彼云何名为苦[出]要谛？所谓贤圣八品道：正见、正治、正语、正命、正业、正方便、正念、正三昧，是名为八品之道也。若比丘平等厌患，平等解脱，平等分别其义，平等观察，平等尽其苦际，是谓四论、四义、四演，我所说者，正谓此耳。
    五论、五义、五演，我今所说，由何等故说？所谓：五根，云何为五？信根、精进根、念根、定根、慧根。云何名为信根？所谓：贤圣弟子信如来道法，彼如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑出现于世，是谓名为信根。彼云何名为精进根？所谓：身心意并勤劳不倦，灭不善法，使善增益，顺心执持，是谓名为精进根。彼云何名为念根？所谓念根者，所诵不忘，恒在心怀，总持不失，有为、无漏之法，终不忘失，是谓名为念根。彼云何名为定根？所谓定根者，心中无错乱，无若干想，恒专精一意，是谓名为三昧根。彼云何名智慧根？所谓：知苦、知集、知尽、知道，是谓名智慧之根，此名五根也。比丘于中平等解脱，平等分别其义，平等尽其苦际，五论、五义、五演，我所说者，正谓此耳。
    六论、六义、六演，我所说者，由何等故乎？所谓：六重之法也，云何为六？于是，比丘恒身行慈心，若在闲净室中，常若一心，可尊可贵，恒与和合，是谓比丘第一重法。复次，口行慈心，终无虚妄，可敬可贵，是谓第二重法。复次，意行慈，不起憎嫉，可敬可贵，是谓第三重法。复次，若得法利之养，钵中遗余与诸梵行之人等心施与，是谓第四重法可敬可贵。复次，奉持禁戒，无所脱失，贤[圣]人之所贵，是谓第五重法可敬可贵。复次，正见贤圣得出要，得尽苦际，意不错乱，与诸梵行之人等修其行，是谓第六[重]之法可敬可贵。尔时，比丘平等厌患，平等解脱，平等分别其义，平等尽于苦际，六论、六义、六演，我所说者，正谓此耳。
    七论、七义、七演，由何等故而说此乎？所谓：七神识止处，云何为七？或有众生若干想、若干种身，所谓天及人也。或有众生若干种身、一想，所谓梵迦夷天最初出时。或有众生一想、一身，所谓光音天是也。或有众生一身、若干想，所谓遍净天也。或有众生空处无量，所谓空处天是也。或有众生识处无量，所谓识处天是也。或有众生无所有处无量，所谓不用处天是也。或有众生有想无想处无量，所谓有想无想天是也，是谓，比丘！七神止处。于是，比丘平等解脱，……乃至平等尽于苦际，七论、七义、七演，我所说者，正谓此耳。
    八论、八义、八演，我所说者，由何等故而说此乎？所谓：世间八法是随世回转，云何为八？利、衰、毁、誉、称、讥、苦、乐，是谓世间八法随世回转。若比丘于中平等解脱，……乃至尽于苦际，八论、八义、八演，我所说者，正谓此耳。
    九论、九义、九演，我所说者，由何故而说此乎？所谓：九众生居处，云何为九？若有众生若干种身，所谓天及人。或有众生若干种身、一想，[所]谓梵迦夷天最初出时是也。或有众生一想、一身，所谓光音天是也。或有众生一身、若干想，所谓遍净天[是]也。或有众生空处无量，所谓空处天是也。或有众生识处无量，所谓识[处]天是也。或有众生无[所]有处无量，所谓不用处天是也。或有众生有想无想处无量，所谓有想无想天是也。无想众生及诸所生之类，为九神止处。于是，比丘平等解脱，……乃至尽于苦际，九论、九义、九演，我所说者，正谓此耳。
    十论、十义、十演，由何等说乎？所谓十念：念佛、念法、念比丘僧、念戒、念施、念天、念休息、念安般、念身、念死，是谓十念。若比丘平等解脱，……乃至尽于苦际，十论、十义、十演，如是，比丘！从一至十。
    比丘当知：若外道异学闻此语者，犹不能熟视颜色，况欲报之！其有比丘解此义者，于现法中最尊第一之人。
    若复比丘、比丘尼思惟此义，乃至十岁，必成二果：若阿罗汉、若阿那含。比丘且舍十岁，若一年之中思惟此义者，必成二果，终无中退。比丘且舍一年，其四部之众十月，若至一月思惟此义者，必成二果，亦不中退。 且舍一月，若四部之众七日之中思惟此义，必成二果，终不有疑。」
    尔时，阿难在世尊后执扇扇佛。
    尔时，阿难白佛言：
    「世尊！此法极为甚深，若所在方面有此法者，当知便遇如来。唯然，世尊！此法名何等？当云何奉行？」
    佛告阿难：
    「此经名为十法之义，当念奉行。」
    尔时，阿难及诸比丘闻佛所说，欢喜奉行。
杂阿含486经[正闻本756经/佛光本485经](受相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「若于一法生正厌离、不乐、背舍，得尽诸漏，所谓一切众生由食而存。
    复有二法，名及色。
    复有三法，谓：三受。
    复有四法，谓：四食。
    复有五法，谓：五受阴。
    复有六法，谓：六内外入处。
    复有七法，谓：七识住。
    复有八法，谓：世八法。
    复有九法，谓：九众生居。
    复有十法，谓：十业迹。
    于此十法，生厌、不乐、背舍，得尽诸漏。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「正厌离」，增壹阿含经作「平等厌患」，南传作「完全地厌」(sammā nibbindamāno；另译为「正厌」)，菩提比丘长老英译为「完全地清醒」(is completely disenchanted)。另参看《杂阿含1经》「厌离」比对。
    「世间八法」，参看《增壹阿含387经》「世八法」比对。
    「九众生居处」，参看《增壹阿含390经》比对。


增壹阿含46品8经

增壹阿含46品8经[佛光本415经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「其有修行十想者，便尽有漏，获通作证，渐至涅槃，云何为十？所谓白骨想、青瘀想、[月*逄]胀想、食不消想、血想、啖想、有常无常想、贪食想、死想、一切世间不可乐想，是谓，比丘！修此十想者，得尽有漏，得至涅槃界。又是，比丘！十想之中，一切世间不可乐想最为第一，所以然者，其有修行不可乐想，持信奉法，此二人必越次取证。
    是故，比丘！若在树下静处露坐，当思惟此十想。是故，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含46品9经

增壹阿含46品9经[佛光本416经/10法](结禁品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，有一比丘至世尊所，头面礼足，在一面坐。尔时，彼比丘白世尊言：
    「如来今日与诸比丘说：『十想之法，其能修者，断诸有漏，成无漏行。』如我，世尊！不堪任行此[十]想，所以然者，欲心多故，身意炽盛，不得宁息。」
    尔时，世尊告彼比丘：
    「汝今当舍净想，思惟不净想；舍有常想，思惟无常想；舍有我想，思惟无我想；舍可乐想，思惟不可乐想，所以然者，若比丘思惟净想，欲心便炽盛，若思惟不净想，便无欲心。比丘！当知：欲为不净，如彼屎聚；欲如鸜鹆，饶诸音响；欲无返复，如彼毒蛇；欲如幻化，如日消雪；当念舍欲，如弃塜间；欲还自害，如蛇怀毒；欲无厌患，如饮咸水；欲难可满，如海吞流；欲多可畏，如罗剎村；欲犹怨家，恒当远离；欲犹少味，如蜜涂刀；欲不可爱，如路白骨；欲现外形，如厕生华；欲为不真，如彼画瓶，内盛丑物，外见殊特；欲无牢固，亦如聚沫，是故，比丘！当念远离贪欲之想，思惟不净之想，汝今，比丘！当忆昔迦叶佛所奉行十想，今当重思惟十想，有漏心便解脱。」
    尔时，彼比丘悲泣堕泪不能自止，即时头面礼佛，白世尊言：
    「唯，世尊！愚惑积久，如来躬自说十想，方欲远离，今自忏悔，后更不犯！唯愿如来受其重过，原恕不及。」
    佛告比丘：
    「听汝改过，勿复更犯：又如来与汝说十想而不肯奉持。」
    是时，彼比丘闻世尊教诫已，在闲静之处，克己思惟，所以族姓子，剃除须发，着三法衣，修无上梵行者，欲升其所愿，生死已尽，梵行已立，所作已办，更不复受胎，如实知之，尔时，彼比丘便成阿罗汉。
    尔时，诸比丘闻佛所说，欢喜奉行。
    结禁、圣贤居，二力及十念，亲国、无罣碍，十{轮}[论]、想、观想。

经文比对(庄春江作)：
    「结禁、……观想」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。另外，从「二力及十念」的摄颂顺序来看，「二力」指本品的第3、第4经，「十念」指本品第10经，可见大正本本品的经文顺序是错乱的。


增壹阿含46品10经

增壹阿含46品10经[佛光本417经/10法](结禁品)(庄春江标点)
    闻如是：
    「一时。佛在舍卫国祇树给孤独园。
    尔时。世尊告诸比丘：
    「有十念，广分别修行，尽断欲爱、色爱、无色爱、骄慢、无明，云何为十？所谓念佛、念法、念比丘僧、念戒、念施、念天、念止观、念安般、念身、念死，是谓，比丘！有众生修行此十念者，尽断欲爱，色爱，无色爱，一切无明、骄慢、皆悉除尽。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    本经从「二力及十念」的摄颂顺序来看，应为本品的第5经，在《增壹阿含411经》后。


增壹阿含47品1经

增壹阿含47品1经[佛光本418经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有众生奉行十法，便生天上，又行十法，便生恶趣，又行十法，入涅槃界。
    云何修行十法生恶趣中？于是，有人杀生、盗劫、淫泆、妄言、绮语、恶口、两舌鬪乱彼此、嫉妒、瞋恚、兴起邪见，是谓十法，其有众生，行此十法，入恶趣中。
    云何修行十法得生天上？于是，有人不杀、不盗、不淫、不妄言、绮语、恶口，不两舌鬪乱彼此、嫉妒、恚害、兴起邪见，若有人行此十法者，便生天上。
    云何修行十法得至涅槃？所谓十念：念佛、念法、念比丘僧、念天、念戒、念施、念休息、念安般、念身、念死，是谓修行十法得至涅槃。
    比丘！当知：其生天及恶趣者，当念舍离，其十法得至涅槃者，善修奉行。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1056经[正闻本13398经/佛光本1044经](业报相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若成就十法者，如铁鉾钻水，身坏命终，下入恶趣、泥犁中，何等为十？谓：杀生、……乃至邪见。
    若成就十法，譬如铁鉾仰钻虚空，身坏命终，上生天上，何等为十？谓：不杀生、……乃至正见。」
    佛说是经已，诸比丘闻佛所说，欢喜奉行。


增壹阿含47品2经

增壹阿含47品2经[佛光本419经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「由十恶之本，外物衰耗，何况内法！云何为十？所谓杀、盗、淫、妄言、绮语、恶口、两舌鬪乱彼此、嫉妒、恚害、心怀邪见。由杀生报故，众生寿命极短，由不与取[报]故，众生生便贫贱，由淫泆报故，众生门不贞良，由妄语[报]故，众生口气丑弊，致不鲜洁，由绮语[报]故，致土地不平整，由两舌报故，土地生荆棘，由恶口报故，语有若干种，由嫉妒[报]故，以致谷不丰熟，由恚害报故，多诸秽恶之物，由邪见报故，自然生八大地狱。因此十恶报故，使诸外物衰秏，何况内物！
    是谓，比丘！当念舍离十恶之法，修行十善法。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含47品3经

增壹阿含47品3经[佛光本420经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王往至世尊所，头面礼足，在一面坐。
    尔时，波斯匿王往白世尊言：
    「如来审有是语：『施我获福多，余者获福少；施我弟子，勿施余人。』设有人作是语者，岂非毁如来法乎？」
    佛告王曰：
    「我无此语：『独应施我，勿施余人。』大王！当知：我恒有此语：『若比丘钵中遗余掷着水中，软虫食之犹得其福，何况施人而不获福乎？』但，大王！我有是语：『施持戒人，其福益多，胜于犯戒之人。』」
    尔时，波斯匿王前白佛言：
    「唯然，世尊！施持戒人，其福倍多于犯戒之人者上。」
    王复白佛言：
    「尼揵子来语我言：『沙门瞿昙知于幻术，能回转世人。』世尊！此语为审乎？为非耶？」
    佛告王曰：
    「如是，大王！如向来言：『我有幻法，能回转世人。』」
    王白佛言：「何者名为回转幻法？」
    佛告王曰：
    「其杀生者其罪难量，其不杀者受福无量；其不与取者获罪无量，其不盗者获福无量；夫淫泆者受罪无量，其不淫者受福无量；其邪见者受罪无量，其正见者获福无量，我所解幻法者，正谓此耳。」
    是时，波斯匿王白世尊言：
    「若当世间人民、魔、若魔天、有形之类，深解此幻术者则获大幸，自今已后，不复听外道异学入我国界，听四部之众恒在我宫，常当供养，随其所须。」
    佛告大王：
    「勿作是语，所以然者，施畜生之类犹获其福，及施犯戒之人亦获其福，施持戒之人福亦难量，施外仙道之人获一亿之福，施须陀洹、斯陀含、阿那含、阿罗汉、辟支佛及佛，其福不可量。
    是故，大王！当兴发意，供给当来过去诸佛、声闻弟子。如是，大王！当作是学。」
    尔时，波斯匿王闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「若比丘钵中遗余掷着水中，……胜于犯戒之人」，另参看《杂阿含95经》。
    「沙门瞿昙知于幻术，能回转世人」，参看《中阿含133经》。


增壹阿含47品4经

增壹阿含47品4经[佛光本421经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，众多比丘食后皆集普会讲堂，咸共论说此义，所谓论者，衣裳、服饰、饮食之论，邻国、贼寇、战鬪之论，饮酒、淫泆、五乐之论，歌舞、戏笑、妓乐之论，如此非要，不可称计。
    尔时，世尊以天耳听闻诸比丘各作是论，即往至普会讲堂所，问诸比丘：
    「汝等集此欲何所论说？」
    是时，诸比丘白世尊言：
    「我等集此共论此不要事。」
    是时，佛告诸比丘曰：
    「止！止！比丘！勿作此论，所以然者，此论非义，亦无善法之趣，不由此论得修梵行，不得灭尽涅槃之处，不得沙门平等之道，此皆俗论，非正趣之论，汝等已离俗修道，不应思惟败行之论。汝等设欲论者，当论十事功德之论，云何为十？若精勤比丘：少欲、知足、有勇猛心、多闻能与人说法、无畏无恐、戒律具足、三昧成就、智慧成就、解脱成就、解脱见慧成就，汝等设欲论者，当论此十事，所以然者，润及一切，多所饶益，得修梵行，得至灭尽无为之处，涅槃之要也，汝今族姓子已出家学道，应当思惟此十事。此论者，正法之论，去离恶趣。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「[你们将能]胜过」(pariyādiyeyyātha，原意为「遍取；占据；终熄」)，菩提比丘长老英译为「能胜过」(might surpass)。按：「胜过」(pariyādiyati)，原意为「遍取；占据；终熄」，今依前后文意转译。
    「说不乐聚会」(MA.56)，南传作「不交际论」(asa?saggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「说不乐于交际」(talk on not delighting in company)。
    「独居论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude)。


增壹阿含47品5经

增壹阿含47品5经[佛光本422经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，众多比丘皆集普会讲堂，各生此论：
    「今舍卫城谷米{勇}[涌]贵，乞求难果，世尊又说：『依于饮食，人身得存，四大依倚心所念法，法依善趣之本。』我等今日便当差次立人乞求，使乞求之人得见好妙色，得极妙更乐，得衣裳、饮食、床卧具、病瘦医药，不亦善耶？」
    尔时，世尊清净无瑕秽以天耳遥闻诸比丘各生此论。
    尔时，世尊即往至普会讲堂所，在众中坐，告诸比丘：
    「汝等集此为何论义？」
    比丘对曰：
    「我等所论：『今舍卫城乞求难得，欲共差次一人次第乞食，随时得见好色妙服，及衣被、饮食、床卧具、病瘦医药。』我等所论正论此耳。」
    佛告比丘：
    「若乞求比丘四事供养：衣被、饮食、床卧具、病瘦医药，复用见色、声、香、味、细滑法乎？我恒教敕乞食求有二事，可亲、不可亲：设得衣被、饮食、床卧具、病瘦医药增益恶法，无有善法，此不可亲；若得乞求衣被、饮食、床卧具、病瘦医药增益善法，不增恶法，此便可亲，汝等比丘于此法中，欲作何等之论？汝等所论者，非正法论，当舍此法，更莫思惟，不由此得至休息灭尽涅槃之处。
    设欲论者，当论此十法，云何为十？若精勤比丘：少欲、知足、有勇猛心、多闻能与人说法、无畏无恐、戒律具足、三昧成就、智慧成就、解脱成就、解脱见慧成就，汝等设欲论者，当论此十事，所以然者，润及一切，多所饶益，得修梵行，得至灭尽之处、无为涅槃界，此论者沙门之义，当念思惟，勿去离心。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含47品6经

增壹阿含47品6经[佛光本423经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，众多比丘各集普会讲堂，作是异论：
    「今舍卫城乞食难得，非比丘所安之处，我等可立一人次第乞食，此乞比丘能办衣被、饮食、床卧具、病瘦医药，无所乏短。」
    尔时，众中有一比丘白诸人曰：
    「我等不堪任在此乞求，各共诣摩竭国于彼乞求，又且谷米丰贱，饮食极饶。」
    更复有比丘说曰：
    「我等不宜在彼国乞食，所以然者，阿阇世王在彼治化，主行非法，又杀父王，与提婆达兜为友，以此因缘故，不宜在彼乞求。」
    复有比丘说曰：
    「今此拘留沙国土人民炽盛，饶财多宝，宜在彼土乞求。」
    复有比丘作是说：
    「我等不宜在彼土乞食，所以然者，恶生王于彼土治化，极为凶弊，无有慈仁，人民麁暴，好喜鬪讼，以此因缘，故不应在彼乞食。」
    复有比丘说曰：
    「我等宜在拘深婆罗?城，优填王所治之处，笃信佛法，意不移动，我等宜在彼土乞食，所愿无违。」
    尔时，世尊以天耳闻诸比丘各生此论，即严整衣服，至诸比丘所，在中央坐，问诸比丘曰：
    「汝等集此欲何等论，为说何事？」
    是{事}[时?]，比丘白佛言：
    「我等集此各兴此论：『今舍卫城谷米{勇}[涌]贵，乞求叵得，各当共诣摩竭国界，于彼乞求，又彼国土饶财多宝，所索易得。』其中，或有比丘说曰：『我等不宜彼国乞食，所以然者，阿阇世王在彼治化，主行非法，又杀父王，与提婆达兜为友，以此因缘，故不宜在彼乞求。』其中，复有比丘说曰：『今拘留沙国，人民炽盛，饶财多宝，宜在彼国乞食。』复有比丘作是说：『我等不宜在彼乞食，所以然者，恶生王于彼治化，为人凶恶，无有慈仁，好喜鬪讼，以此因缘，故不宜在彼乞食。』复有比丘说曰：『我等宜在拘深婆罗?城，优填王所治之处，笃信佛法，意不移动，宜在彼乞食，所愿无违。』在此所论，正谓此耳。」
    尔时，佛告诸比丘：
    「汝等莫称讥王治国家界，亦莫论王有胜劣。」
    尔时，世尊便说此偈：
    「夫人作善恶，行本有所因，彼彼获其报，终不有毁败。
      夫人作善恶，行本有所因，为善受善报，恶受恶果报。
    是故，比丘！勿兴斯意论国事缘，不由此论得至灭尽涅槃之处，亦不得沙门正行之法，设欲作是论，非是正业。汝等应当学十事论，云何为十？若精勤比丘：少欲、知足、有勇猛心、多闻能与人说法、无畏无恐、戒律具足、三昧成就、智慧成就、解脱成就、解脱见慧成就，汝设欲论者，当论此十事，所以然者，普润一切，得修梵行，得至灭尽涅槃之处，汝等已出家学道，离于世俗，当勤思惟，勿去离心。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含47品7经

增壹阿含47品7经[佛光本424经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，众多比丘集普会讲堂各兴此论：
    「今波斯匿王主行非法，犯圣律教，谶比丘尼得阿罗汉道，十二年中闭在宫内，与共交通，又，不事佛、法、比丘僧，无笃信之心向阿罗汉，则无信心于佛、法、圣众，我等宜应远离，勿止此土，所以然者，王行非法时，王大臣亦行非法；大臣以行非法，左右吏佐亦行非法；吏佐已行非法，诸庶人类亦行非法，我今宜在远国乞求，不止此邦，又，可观彼风俗之化，已见风俗之化，则见殊异之处。」
    尔时，世尊以天耳听闻诸比丘各兴此论，即往至诸比丘所，在中央坐。
    尔时，佛告诸比丘：「汝等集此为何论说？」
    众多比丘白世尊言：
    「我等在此论波斯匿王主行非法，犯圣律教，十二年中闭谶比丘尼在深宫内，接待以色。又，[彼]得道之人行过三界，然，王亦不事佛、法及众僧，无笃信之心向阿罗汉，已无此心，则无此心于三尊，我等宜远游，不须住此，所以然者，王行非法时，臣佐、人民亦复行恶，又，观世间风化之法。」
    尔时，世尊告曰：
    「汝等勿论国界之事，当自克己，思惟内省，挍计分别。言此论者不合至理，亦复不令人得修梵行，灭尽无为涅槃之处，当自修己，炽然法行，自归最尊。若比丘能自修己，兴隆法乐者，此人之类便为我躬自所生。
    云何，比丘！能自炽然，兴隆法乐，无有虚妄，自归最尊？于是，比丘！内自观身身意止，自摄其心，除去乱想，无有忧愁；外自观身身意止，自摄其心，除去乱想，无有愁忧；有复内外观身身意止，内观痛；外观痛；内外观痛，内观心；外观心；内外观心，内观法；外观法；内外观法法意止自摄其心，除去乱想，无有愁忧，如是，比丘！能自炽然其行，兴隆法乐，自归最尊，诸有将来、现在比丘，能自炽然不失行本，便为我之所生。
    是故，比丘！若欲有所论，当论于十事，云何为十？所谓精勤比丘：少欲、知足、有勇猛心、多闻能与人说法、无畏无恐、戒律具足、三昧成就、智慧成就、解脱成就、解脱见慧成就，汝等设欲论者，当论此十事，所以然者，润及一切，多所饶益，得修梵行，至灭尽之处、无为涅槃界，此论者，沙门之义，当念思惟，勿去离心。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含47品8经

增壹阿含47品8经[佛光本425经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，舍卫国城中有一长者，与罗云作坐禅屋。尔时，罗云随其日数止彼屋中，后便人间游化。
    时，彼长者窃生此心：「我当往觐尊者罗云。」
    尔时，长者见罗云房中，寂寞不见人住，见已，语诸比丘曰：
    「尊者罗云今为所在？」
    比丘报曰：「罗云在人间游化。」
    长者报曰：
    「唯愿诸贤差次人在吾房中住，世尊亦说：『造立园果，及作桥舡，近道作圊厕，持用惠施，长夜获其福，戒法成就，死必生天上。』以是之故，我与罗云作屋耳，今罗云不乐我房，唯愿诸贤差次人住我房中。」
    诸比丘对曰：「如长者教。」
    尔时，诸比丘即差次一比丘住房中。
    是时，尊者罗云便作是念：「我离世尊积久，今可往问讯。」
    是时，尊者罗云即往至世尊所，头面礼足，在一面坐。须臾之间，即从座起，还诣房中，见有异比丘在屋中住。
    见已，语彼比丘曰：「谁持我房与卿使住？」
    比丘报曰：「众僧差次令我住此房中。」
    是时，罗云还至世尊所，因此缘本，具白世尊：
    「不审如来，众僧差次我房，使道人在此止住耶？」
    佛告罗云：
    「汝往至长者家，语长者曰：『我所行法无有身、口、意行有过乎？又，非身三、口四、意三过乎？长者先持房施我，后复持与圣众。』」
    是时，罗云受佛教已，即往长者家，语长者曰：
    「我非有身三、口四、意三过乎？」
    长者报曰：「我亦不见罗云身、口、意过也。」
    罗云语长者曰：「何故夺我房舍持与圣众？」
    长者报曰：
    「我见房空，是故持施圣众。时，我复作是念：『尊者罗云必不乐我房中。』故持惠施耳。」
    是时，罗云闻长者语已，即还至世尊所，以此因缘，具白如来。
    是时，世尊即告阿难：「速打揵椎，诸有比丘在祇洹精舍者，尽集普会讲堂。」
    时，阿难即受佛教，召诸比丘在普会讲堂。
    尔时，世尊告诸比丘：「我今当说惠施清净，汝等善思念之。」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为惠施清净？于是，比丘！若有人以物惠施，后复还夺更与余人，此名为施不均整，非平等施。若复有人夺彼人物，持施圣众，若复有人还夺圣众，持用与人，此非为平等之施，亦非清净之施。转轮圣王自于境界犹得自在，比丘于己衣钵亦得自在，若复彼人口不见许，而取他人物与人者，此非平等之施。我今告诸比丘：施主见与，受主不见与者，此非平等之施。若复彼比丘会遇命终，当持此一房在众中结羯磨，传告唱令：『某甲比丘命终，今持此房在众分处，欲安处何人？随圣众教。诸贤！任使某甲比丘住者，各共忍之。』若不听者，今便说再三，亦当作是说之，若众僧一人不听而与者，则非平等之施，则为杂浊之物。今还与罗云房，清净受之。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含47品9经

增壹阿含47品9经[佛光本426经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    时，尊者大均头在静寂之处，兴此念想：
    「诸前后中央之见，云何得知？」
    尔时，大均头到时，着衣持钵，到世尊所，头面礼足，在一面坐。尔时，均头白世尊言：
    「今此诸见，前后相应，云何得灭此见，又使余者不生？」
    世尊告曰：
    「于是，均头！此见所出与所灭之处，皆是无常、苦、空，均头知之：当建此意。夫见之法六十二种，要当住十善之地，除去此见，云何为十？于是，均头！他好杀生，我等应当不杀；他好盗，我不盗；他犯梵行，我行梵行，他妄语，我不行妄语，他行两舌鬪乱彼此……绮语……恶口……嫉妬……恚……邪见，我行正见。
    均头当知：如从恶道得值正道，如从邪见得至正见，回邪就正，犹如有人自己没溺，复欲渡人者，终无此理；己未灭度，欲使他人灭度者，此事不然，如有人自不没溺，便能渡人，可有此理，今亦如是，自般涅槃，复使他人取灭度者，可有此理。是故，均头当念离杀，不杀灭度；离盗，不盗灭度；离淫，不淫灭度；离妄语，不妄语灭度；离绮语，不绮语灭度；离麁言，不麁言灭度；离鬪乱彼此，不鬪乱彼此灭度；离嫉妒，不嫉妒灭度；离恚，不恚灭度；离邪见，得正见灭度。
    均头当知：若凡夫之人便生此念：『为有我耶？为无我耶？有我无我耶？世有常耶？世无常耶？世有边耶？世无边耶？命是身耶？为命异身异耶？如来死耶？如来不死耶？为有死耶？为无死耶？为谁造此世？』生诸邪见：『为是梵天造此世？为是地主施设此世？又，梵天[造]此众生，地主造此世间，众生本无今有，已有便灭。』凡夫之人无闻、无见，便生此念。」
    尔时，世尊便说此偈：
    「自然有梵天，此是梵志语，此见不真正，如彼之所见。
      我主生莲华，梵天于中出，地主生梵天，自生不相应。
      地主剎利种，梵志之父母，云何剎利子，梵志还相生？
      寻其所生处，诸天之所说，此是叹誉言，还自着羇难。
      {焚}[梵?]天生人民，地主造世间，或言余者造，此语谁者审？
      恚欲之所惑，三事共合集，心不得自在，自称我世胜。
      天神造世间，亦非梵天生，设复梵天造，此非虚妄耶？
      寻迹遂复多，审谛方言虚，其行各各异，此行不审实。
    均头当知：众生之类所见不同，其念各异，此诸见者皆是无常，其有怀抱此见，则是无常变易之法。若他人杀生，我等当离杀生，设他盗者，当远离之，不习其行，专其心意，不使错乱，思惟挍计，邪见所兴，……乃至十恶之法皆当去离，不习其行。若他瞋恚，我等学于忍辱，他人怀嫉妒，我当舍离，他兴骄慢，我念舍离，若他自称、毁余人，我等不自称、不毁他人，他[人]不少欲，我等当学少欲，他人犯戒，我修其戒，他人有懈怠，我当精进，他人不行三昧，我行三昧，当作是学。他人愚惑，我行智慧，其能观察分别其法者，邪见消灭，余者不生。」
    是时，均头受如来教已，在闲静之处，思惟挍计，所以族姓子，出家学道，着三法衣，修无上梵行：生死已尽，梵行已立，所造已办，更不复受有，如实知之。是时，均头便成阿罗汉。
    尔时，均头闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    本段内容，另参看《中阿含91经》。
    「见之法六十二种」，即62邪见，参看《长阿含21经》。


增壹阿含47品10经

增壹阿含47品10经[佛光本427经/10法](善恶品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「地狱众生受其罪报，极至一劫，或有其中间夭者；受畜生罪报，极至一劫，其间有中夭者；受饿鬼报，极至一劫，其间有中夭者。比丘！当知：欝单曰人寿千岁，无有中夭者，所以然者，彼土人民无所系属，设于彼命终，生善处天上，无有堕落者。弗于逮人民寿五百岁，亦有中夭者，瞿耶尼人民寿二百五十岁，亦有中夭者，阎浮提人民极寿百岁，亦有中夭者多。
    正使人寿命极至十十，人民之兆以寿十十，其行不同，性分各异。初十幼小，无所识知，第二十少多有知，犹不贯了，第三十欲意炽盛，贪着于色，第四十多诸伎术，所行无端，第五十解义明了，所习不忘，第六十悭着财物，意不决了，第七十懈怠憙眠，体性迟缓，第八十无有少壮之心，亦无荣饰，第九十多诸病痛，皮缓面皱，第十十诸根衰秏，骨节相连，多忘意错。比丘知之：设人寿百岁，当经历尔许之难。设人寿百岁，当经三百冬、夏{春}、秋，计其寿命，盖不足言。若人寿百岁，当食三万六千食，其间或有不食时：瞋不食，不与不食，病不食，计彼食与不食，及饮母乳，取要言之，三万六千食。比丘！若人寿百岁其限岁数，饮食之法其状如是。
    比丘！当知：阎浮地人民，或寿极长与无量寿等。过去久远不可计世，有王名疗众病，寿命极长，颜色端正，受乐无量。尔时，无疾病、老、死之患。时，有夫妇二人生一子，子便命终。是时，父母抱举令坐，又持食与，然，彼子不饮、不食，亦不起坐，何以故尔？以命终故。是时，彼父母便生此念：『我子今日何为瞋恚，不肯食饮，亦不言语？』所以然者，由彼人民不闻死亡音响之所致也。
    尔时，彼父母便复念曰：『我子今已经七日不饮、不食，亦复不知何由默然？我今可以此因缘，往白疗病大王使知。』是时，父母往至王所，以此因缘具白大王。是时，大王便作是念：『今日已闻死亡音响。』王告之曰：『汝等可持此小儿到吾所。』尔时，父母即抱小儿至国王所。王见已，告父母曰：『此儿已命终。』时，父母白王言：『云何名为命终？』王告曰：『此儿更不行起、言对、谈说、饮食、戏乐，身体正直，无所复为，故名为命终。』是时，夫妇复白王言：『如此之变，当经几时？』王告之曰：『此儿不久身体烂坏，膖胀臭处，无所复任。』尔时，父母不信王语，复抱死儿还至家中，未经几时，身体尽坏，极为臭秽。是时，父母方信王语云：『此儿不久身体膖胀，尽当坏败。』
    是时，夫妇复抱此膖胀小儿至国王所，而白王言：『唯然，大王！今持此儿奉贡大王。』时，父母亦不啼哭，所以然者，由不闻死亡之音故。是时，大王剥取其皮而作大鼓，复敕作七重楼阁，持此鼓安处其上，即敕一人：『汝当知之，令守护此鼓，百岁一击，无令失时。』受王教诫，百岁一击。时，诸人民闻此鼓音，怪未曾有，语诸人曰：『何者音响，为是谁声，乃彻于斯？』王告之曰：『此是死人皮之响。』众生闻已，各兴念曰：『奇哉！乃闻此声。』
    汝等比丘，尔时王者，岂异人乎？莫作是观，所以然者，尔时王者，即我身是也。以此知之，昔日阎浮地寿命极长，如今阎浮地人民极为短命，灭者难限，所以然者，由杀害多故，致命极短，华色失乎，由此因缘，故致变怪。
    比丘！当知：阎浮地五十岁，四天王中一日一夜，计彼日夜之数，三十日为一月，十二月为一岁，四天王寿命五百岁，或复有中夭者。计人中之寿十八亿岁，还活地狱一日一夜，计彼一日一夜之数，三十日为一月，十二月为一岁，还活地狱极寿千岁，复有中夭者，计人中之寿三十六亿岁。计人中百岁，三十三天一日一夜，计彼日月年岁之数，三十三天寿千岁，其间或有中夭者。计人中之寿三十六亿岁，阿鼻地狱中一日一夜，复计彼日月之数，三十日为一月，十二月为一岁，计彼日夜之数寿二万岁，计人中之寿，寿一拘利。如是，比丘！计此之寿转转增倍，除无想天。无想天寿八万四千劫，除净居天不来此世。
    是故，比丘！勿怀放逸，于现身上得尽有漏。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

    （本经言。百岁当经三百冬夏秋。谓冬夏秋各一百故。言三百而不言春者。此顺西域三时也。言三时者。寒热雨三也。言冬即彼寒时。夏即彼热时。秋即彼雨时。然彼三时各四月。计一年有十二月。今以冬夏秋拟彼三时。而月数少。盖译者不善方言也）

经文比对(庄春江作)：
    本段内容，另参看《中阿含202经》。


增壹阿含48品1经

增壹阿含48品1经[佛光本428经/10法](十不善品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「其有众生修行杀生，广布杀生，种地狱罪，饿鬼、畜生行，若生人中，寿命极短，所以然者，由害他命。
    若有众生盗他物者，种三恶道之罪，若生人中恒遭贫匮，食不充口，衣不盖形，皆由盗故，劫夺物者即断他命根。
    若有众生好{贵}[喜?]贪泆，种三恶道，若生人中，门不贞良，窃盗淫泆。
    若有众生妄语者，种地狱罪，若生人中，为人所轻，言不信受，为人所贱，所以然者，皆由前世妄语所致。
    若有众生两舌者，种三恶道之罪，设生人中，心恒不定，常怀愁忧，所以然者，由彼人两头传虚言故。
    若有众生麁言者，种三恶道之罪，若生人中，为人丑弊，常喜骂呼，所以然者，由彼人言不专正之所致也。
    若有众生鬪乱彼此，种三恶道之罪，设生人中，多诸怨憎，亲亲离散，所以然者，皆由前世鬪乱之所致也。
    若有众生嫉妒者，种三恶道，若生人中，乏诸衣裳，所以然者，由彼人起贪嫉故。
    若有众生起害意，种三恶道，设生人中，恒多虚妄，不解至理，心乱不定，所以然者，皆由前世恚怒所致也，无有慈仁。
    若有众生，行邪见者，种三恶道，若生人中，乃在边地，不生中国，不睹三尊道法之义，或复聋盲喑痖，身形不正，不解善法、恶法之趣，所以然者，皆由前世无信根故，亦不信沙门、婆罗门、父母、兄弟。
    比丘知之：由此十恶之报致此殃舋。
    是故，比丘！当离十恶，修行正见。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含48品2

增壹阿含48品2经[佛光本429经/10法](十不善品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊十五日说戒时，将诸比丘，前后围繞，往诣普会讲堂。
    尔时，世尊默然观察，诸圣众寂寞不语。
    是时，阿难白佛言：
    「今日圣众尽集讲堂，唯然，世尊！当与诸比丘说禁戒。」
    尔时，世尊亦复默然不语。
    是时，阿难须臾复白佛言：
    「今正是时，宜说禁戒，初夜欲尽。」
    尔时，世尊复默不语。
    尔时，阿难须臾复白佛言：
    「中夜欲竟，众僧劳顿，唯愿世尊以时说戒。」
    尔时，世尊复默然不语。
    是时，阿难须臾复白佛言：
    「后夜欲尽，唯愿世尊以时说戒。」
    佛告阿难：
    「众中不净者，故不说戒，今听上座，使说禁戒。若僧上座不堪任说戒者，听持律说禁戒。若无持律者其能诵戒通利者，当唱之使说戒。自今已后，如来更不说戒，众中不净，如来于中说戒，彼人头破为七分，如彼酬罗果无异。」
    是时，阿难悲泣交集，并作是说：
    「圣众今日便为孤穷，如来正法去何速疾？不净之人出何速疾？」
    是时，大目干连便作是念：
    「此众中何等毁法之人，在此众中乃令如来不说禁戒？」
    是时，大目干连入三昧定，遍观圣众心中瑕秽。
    尔时，目连见马师、满宿二比丘在众会中，是时，目连即从座起，至彼比丘所而告之曰：
    「汝等速起，离此座中，如来见讥，由卿等故，如来不说禁戒。」
    尔时，二比丘默然不语。
    是时，目连复再三告曰：
    「汝等速起，不须住此。」
    是时，彼比丘默然不对。
    是时，目连即前捉手将至门外，还取门闭，前白佛言：
    「不净比丘已将在外，唯然，世尊！时说禁戒。」
    佛告目连：
    「止！止！目连！如来更不与比丘说戒，如来所说言不有二，还诣座所。」
    是时，目连复白佛言：
    「今此众中已生瑕秽，我不堪任行维那法，唯愿世尊更差余人。」
    尔时，世尊默然可之。
    是时，目连头面礼世尊足，还就本座。
    是时，阿难白世尊言：
    「毗婆尸如来出现世时，圣众多少？为经几时乃生瑕秽？乃至迦叶弟子多少？云何说戒？」
    佛告阿难：
    「九十一劫有佛出世，名毗婆尸如来、至真、等正觉出现世间。尔时，三会圣众，初一会时比丘有百千六万八千圣众，第二会时十六万圣众，第三会时十万圣众，皆是阿罗汉，彼佛寿八万四千岁，百岁之中圣众清净，彼佛恒以一偈为禁戒：
    『忍辱为第一，佛说无为最，　不以剃须发，害他为沙门。』
    是时，彼佛以此一偈，百岁之中而为禁戒，已生瑕秽，便立禁戒。
    复于三十一劫中，有佛名试诘如来、至真、等正觉出现于世。尔时，亦复三会圣众，初一会时有十六万圣众，第二会时十四万圣众，第三会时十万圣众，彼佛尔时八十年中清净无瑕秽，亦说一偈：
    『若眼见非邪，慧者护不着，弃捐于众恶，在世为黠慧。』
    尔时，彼佛八十年中说此一偈，后有瑕秽，更立禁戒，尔时，试诘佛寿七万岁。
    于彼劫中，复有佛出现世间，名曰毗舍罗婆，亦三会圣众，初会之时十万圣众，尽是罗汉，第二会时八万罗汉，第三会时七万罗汉，诸漏已尽，毗舍罗婆如来七十年中无瑕秽，尔时，复以一偈半为禁戒：
    『不害亦不非，奉行于大戒，于食知止足，床座亦复然，执志为专一，是则诸佛教。』
    七十年中以此一偈[半]为禁戒，后有瑕秽，更立禁戒，毗舍罗婆如来寿七万岁。
    于此贤劫中，有佛出世，名曰拘楼孙如来出现世间。尔时，二会圣众，初会之时七万圣众，皆是阿罗汉，第二会时六万阿罗汉，彼佛尔时六十年中无有瑕秽，彼佛尔时以二偈以为禁戒：
    『譬如蜂采华，其色甚香洁，以味惠施他，道士游聚落。
      不诽谤于人，亦不观是非，但自观身行，谛观正不正。』
    六十年中说此二偈以为禁戒，自此已来，以有瑕秽，便立禁戒，彼佛寿六万岁。
    于此贤劫中有佛出世，名曰拘那含牟尼如来、至真、等正觉，尔时，二会圣众，初会之时六十万圣众，皆是阿罗汉，第二会时四十万圣众，皆是阿罗汉，尔时，彼佛四十年中无有瑕秽，以一偈为禁戒：
    『执志莫轻戏，当学尊寂道，贤者无愁忧，常灭志所念。』
    四十年中说此一偈以为禁戒，自此已来，便有瑕秽，更立禁戒，彼佛寿四万岁。
    于此贤劫有佛名为迦叶出现世间，尔时，彼佛亦二会圣众，初会之时四十万众，第二会时三十万众，皆是阿罗汉，二十年中无有瑕秽，恒以一偈以为禁戒：
    『一切恶莫作，当奉行其善，自净其志意，是则诸佛教。』
    二十年中说此一偈以为禁戒，犯禁之后，更立制限，尔时，迦叶佛寿二万岁。
    我今如来出现于世，一会圣众千二百五十人，十二年中无有瑕秽，亦以一偈为禁戒：
    『护口意清净，身行亦清净，净此三行迹，修行仙人道。』
    十二年中说此一偈以为禁戒，以生犯律之人，转有二百五十戒，自今已后众僧集会，启白如律：『诸贤！咸听！今十五日说戒，今僧忍者，众僧和合。』说禁戒以启此已。设有比丘有所说者，不应说戒，各共默然。若无语者，应为说戒，乃至说戒序后，复当问：『诸贤！谁不清净？』如是再三，『谁不清净？』清净者，默然持之。然今人寿命极短，尽寿不过百年，是故，阿难！善受持之。」
    尔时，阿难白世尊言：
    「过去久远诸佛世尊寿命极长，犯律者少，无有瑕秽，然，今人民寿命为[极]短少，不过十十，过去诸佛灭度之后，有遗法住世，为经几时？」
    佛告阿难：
    「过去诸佛灭度之后，法不久存。」
    阿难白佛言：
    「设如来灭度之后，正法存世当经几时？」
    佛告阿难曰：
    「我灭度之后，法当久存。迦叶佛灭度后，遗法住七日中。汝今，阿难！如来弟子为少？莫作是观，东方弟子无数亿千，南方弟子无数亿千。是故，阿难！当建此意，我释迦文佛寿命极长，所以然者，肉身虽取灭度，法身存在，此是其义。当念奉行。」
    尔时，阿难及诸比丘闻佛所说，欢喜奉行。

中阿含122经/瞻波经(大品)(庄春江标点)
    我闻如是：
    一时，佛游瞻波，在恒伽池边。
    尔时，世尊月十五日说从解脱时，于比丘众前敷座而坐。世尊坐已，即便入定，以他心智观察众心。观众心已，至初夜竟，默然而坐。
    于是，有一比丘即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜已讫，佛及比丘众集坐来久，唯愿世尊说从解脱。」
    尔时，世尊默然不答。
    于是，世尊复至中夜默然而坐，彼一比丘再从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜已过，中夜将讫，佛及比丘众集坐来久，唯愿世尊说从解脱。」世尊亦再默然不答。
    于是，世尊复至后夜默然而坐，彼一比丘三从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久，佛及比丘众集坐极久，唯愿世尊说从解脱。」
    尔时，世尊告彼比丘：
    「于此众中有一比丘已为不净。」
    彼时，尊者大目揵连亦在众中。于是，尊者大目揵连便作是念：
    「世尊为何比丘而说此众中有一比丘已为不净？我宁可入如其像定，以如其像定他心之智观察众心。」
    尊者大目揵连即入如其像定，以如其像定他心之智观察众心。尊者大目揵连便知世尊所为比丘说此众中有一比丘已为不净。
    于是，尊者大目揵连即从定起，至彼比丘前，牵臂将出，开门置外：
    「痴人远去！莫于此住！不复得与比丘众会，从今已去，非是比丘。」闭门下钥，还诣佛所，稽首佛足，却坐一面，白曰：
    「世尊所为比丘说此众中有一比丘已为不净者，我已逐出。世尊！初夜既过，中夜复讫，后夜垂尽，将向欲明，明出不久，佛及比丘众集坐极久，唯愿世尊说从解脱。」
    世尊告曰：
    「大目揵连！彼愚痴人当得大罪，触娆世尊及比丘众，大目揵连！若使如来在不净众说从解脱者，彼人则便头破七分，是故，大目揵连！汝等从今已后说从解脱，如来不复说从解脱，所以者何？如是，大目揵连！或有痴人正知出入，善观分别，屈{申}[伸]低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之，似如真梵行，至诸真梵行所，彼或不知，大目揵连！若诸梵行知者，便作是念：『是沙门污，是沙门辱，是沙门憎，是沙门刺。』知已，便当共摈弃之，所以者何？莫令污染诸梵行者。
    大目揵连！犹如居士有良稻田，或有麦田，生草名秽麦，其根相似，茎、节、叶、花皆亦似麦。后生实已，居士见之，便作是念：『是麦污辱，是麦憎刺。』知已便拔，掷弃于外，所以者何？莫令污秽余真好麦。如是，大目揵连！或有痴人正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之，似如真梵行，至诸真梵行所，彼或不知，大目揵连！若诸梵行知者，便作是念：『是沙门污，是沙门辱，是沙门憎，是沙门刺。』知已，便当共摈弃之，所以者何？莫令污染诸梵行者。
    大目揵连！犹如居士秋时扬谷，谷聚之中若有成实者，扬便止住，若不成实及秕糠者，便随风去。居士见已，即持扫帚(帚)，扫治令净，所以者何？莫令污杂余净好稻。如是，大目揵连！或有痴人正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之，似如真梵行，至诸真梵行所，彼或不知，大目揵连！若诸梵行知者，便作是念：『是沙门污，是沙门辱，是沙门憎，是沙门刺。』知已，便当共摈弃之，所以者何？莫令污染诸梵行者。
    大目揵连！犹如居士为过泉水故，作通水槽，持斧入林，扣打诸树，若坚实者，其声便小，若空中者，其声便大，居士知已，便斫治节，拟作通水槽。如是，大目揵连！或有痴人正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之，似如真梵行，至诸真梵行所，彼或不知，大目揵连！若诸梵行知者，便作是念：『是沙门污，是沙门辱，是沙门憎，是沙门刺。』知已，便当共摈弃之，所以者何？莫令污染诸梵行者。」
    于是，世尊说此颂曰：
    「共会集当知，恶欲憎嫉恚，不语结恨悭，嫉妒谄欺诳。
      在众诈言息，屏处称沙门，阴作诸恶行，恶见不守护。
      欺诳妄语言，如是当知彼，往集不与会，摈弃不共止。
      欺诈诳说多，非息称说息，知时具净行，摈弃远离彼。
      清净共清净，常当共和合，和合得安隐，如是得苦边。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「默然而坐」，参看《中阿含37经》。
    「清净共清净」，南传作「清净者与清净者共住」(Suddhāsuddhehi sa?vāsa?)，菩提比丘长老英译为「纯正与纯正」(the pure with the pure)。
    「困扰」(visodhitena，疑为vihe?heyya之误)，菩提比丘长老英译为「扰乱；骚扰」(vex)。
    「去殻」(phu?amānassa，疑为opu?āmānassa之讹)，菩提比丘长老说英译为「吹开」(is being winnowed)。
    「斧背」(ku?hāripāsena，逐字直译为「斧+矢」)，菩提比丘长老英译为「他的斧闩」(the latch of his axe)。
    「空洞声」(daddara?，原意为「骚动声」)，菩提比丘长老英译为「空洞声」(a hollow sound)。
    「[以]寂静语」(Santavāco)，菩提比丘长老英译为「以平静的声音」(With a calm voice)。
    「恶行与行处」(pāpa-ācāragocare)，菩提比丘长老英译为「坏行为与去处」(bad conduct and resort)。
    「长久地忆念」(kappayavho patissatā)，菩提比丘长老英译为「永远铭记」(ever mindful)。
    「蛇行者」(Sa?sappī)，菩提比丘长老英译为「他是弯弯曲曲的」(he is devious)。


增壹阿含48品3经

增壹阿含48品3经[佛光本430经/10法](十不善品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园，与大比丘众五百人俱。
    尔时，阿难偏露右肩，右膝着地，白世尊言：
    「如来玄鉴，无事不察，当来、过去、现在三世皆悉明了，诸过去诸佛姓字、名号，弟子菩萨翼从多少，皆悉知之，一劫、百劫、若无数劫，悉观察知，亦复知国王、大臣、人民姓字，斯能分别，如今现在国界若干，亦复明了。将来久远，弥勒出现，至真、等正觉，欲闻其变，弟子翼从、佛境丰乐，为经几时？」
    佛告阿难：
    「汝还就座，听我所说弥勒出现，国土丰乐，弟子多少，善思念之，执在心怀。」
    是时，阿难从佛受教，即还就座。
    尔时，世尊告阿难曰：
    「将来久远，于此国界当有城郭名曰鸡头，东西十二由旬，南北七由旬，土地丰熟，人民炽盛，街巷成行，尔时，城中有龙王名曰水光，夜雨泽香，昼则清和。是时，鸡头城中有罗剎鬼名曰叶华，所行顺法，不违正教，伺人民寝寐之后，除去秽恶诸不净者，又以香汁而洒其地，极为香净。
    阿难！当知：尔时，阎浮地东、西、南、北十万由旬，诸山河石壁皆自消灭，四大海水各据一方。时，阎浮地极为平整，如镜清明，举阎浮地内，谷食丰贱，人民炽盛，多诸珍宝，诸村落相近，鸡鸣相接。是时，弊花果树枯竭，秽恶亦自消灭，其余甘美果树，香气殊好者，皆生乎地。尔时，时气和适，四时顺节，人身之中无有百八之患，贪欲、瞋恚、愚痴不大殷勤，人心平均，皆同一意，相见欢悦，善言相向，言辞一类无有差别，如彼欝单曰人而无有异。是时，阎浮地内人民大小皆同一向，无若干之差别也，彼时，男女之类意欲大小便，地自然开，事讫之后，地复还合。尔时，阎浮地内自然生粳米，亦无皮裹，极为香美，食无患苦。所谓金银、珍宝、车磲、玛瑙、真珠、虎珀，各散在地，无人省录。是时，人民手执此宝，自相谓言：『昔者之人由此宝故，各相伤害，系闭牢狱，更无数苦恼，如今此宝与瓦石同流，无人守护。』
    尔时，法王出现，名曰蠰佉，正法治化，七宝成就。所谓七宝者，轮宝、象宝、马宝、珠宝、玉女宝、典兵宝、守藏之宝，是谓七宝，领此阎浮地内，不以刀杖，自然靡伏。如今，阿难！四珍之藏，干陀越国伊罗钵宝藏，多诸珍琦异物，不可称计，第二弥梯罗国般绸大藏亦多珍宝，第三须赖咤大国有宝藏亦多珍宝，第四婆罗?蠰佉有大藏多诸珍宝，不可称计，此四大藏自然应现，诸守藏人各来白王：『唯愿大王以此宝藏之物，惠施贫穷！』尔时，蠰佉大王得此宝已，亦复不省{禄][录?]之，意无财物之想。时，阎浮地内自然树上生衣，极细柔软，人取着之，如今欝单曰人自然树上生衣而无有异。
    尔时，彼王有大臣，名曰修梵摩，是王少小同好，王甚爱敬，又且颜貌端正，不长、不短，不肥、不瘦，不白、不黑，不老、不少。是时，修梵摩有妻，名曰梵摩越，玉女中最极为殊妙，如天帝妃，口作优钵莲花香，身作旃檀香，诸妇人八十四态永无复有，亦无疾病乱想之念。尔时，弥勒菩萨于兜率天观察父母：不老、不少，便降神下应，从右胁生，如我今日右胁生无异，弥勒菩萨亦复如是。兜率诸天各各唱令：『弥勒菩萨已降神下。』是时，修梵摩即与子立字，名曰弥勒，有三十二相、八十种好，庄严其身，身黄金色。尔时，人寿极长，无有诸患，皆寿八万四千岁，女人年五百岁然后出适。尔时，弥勒在家未经几时，便当出家学道。
    尔时，去鸡头城不远，有道树名曰龙华，高一由旬，广五百步。时，弥勒菩萨坐彼树下，成无上道果，当其夜半，弥勒出家，即其夜成无上道。时，三千大千剎土六变震动，地神各各相告曰：『今弥勒已成佛。』转至闻四天王宫，『弥勒已成佛道。』转转闻彻三十三天、焰天、兜率天、化自在天、他化自在天，声展转乃至梵天：『弥勒已成佛道。』尔时，魔名大将以法治化，闻如来名教音响之声，欢喜踊跃，不能自胜，七日七夜不眠不寐。是时，魔王将欲界无数天人，至弥勒佛所，恭敬礼拜。
    弥勒圣尊与诸天渐渐说法微妙之论，所谓论者：施论、戒论、生天之论，欲不净想，出要为妙。尔时，弥勒见诸人民已发心欢喜，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，悉与诸天人广分别其义。尔时，座上八万四千天子诸尘垢尽得法眼净。尔时，大将魔王告彼界人民之类曰：『汝等速出家，所以然者，弥勒今日已度彼岸，亦当度汝等使至彼岸。』
    尔时，鸡头城中长者名曰善财，闻魔王教令，又闻佛音响，将八万四千众至弥勒佛所，头面礼足，在一面坐。尔时，弥勒渐与说法微妙之论，所谓论者：施论、戒论、生天之论，欲不净想，出要为妙。尔时，弥勒见诸人民心开意解，如诸佛世尊常所说法：苦、习(集)、尽(灭)、道，与诸人民广分别义。尔时，座上八万四千人，诸尘垢尽得法眼净。是时，善财与八万四千人等，即前白佛：『求索出家，善修梵行，尽成阿罗汉道。』尔时，弥勒初会八万四千阿罗汉。
    是时，蠰佉王闻弥勒已成佛道，便往至佛所，欲得闻法。时，弥勒与说法，初善、中善、竟善，义理深邃。尔时，大王复于异时立太子，赐剃头师珍宝，复以杂宝与诸梵志，将八万四千众{生}，往至佛所，求作沙门，尽成道果，得阿罗汉。
    是时，修梵摩大长者闻弥勒已成佛道，将八万四千梵志之众往至佛所，求作沙门，得阿罗汉，唯修梵摩一人，断三结使，必尽苦际。
    是时，佛母梵摩越复将八万四千婇女之众，往至佛所，求作沙门，是时，诸女人尽得罗汉，唯有梵摩越一人，断三结使，成须陀洹。
    尔时，诸剎利妇闻弥勒如来出现世间，成等正觉，数千万众往至佛所，头面礼足，在一面坐，各各生心，求作沙门，出家学道，或有越次取证，或有不取证者。尔时，阿难！其不越次取证者，尽是奉法之人，患厌一切世间不可乐想。尔时，弥勒当说三乘之教，如我今日弟子之中大迦叶者行十二头陀，过去诸佛所善修梵行，此人常佐弥勒，劝化人民。」
    尔时，迦叶去如来不远，结{加}[跏]趺坐，正身正意，系念在前。
    尔时，世尊告迦叶曰：
    「吾今年已衰耗，年向八十余，然，今如来有四大声闻堪任游化，智慧无尽，众德具足，云何为四？所谓大迦叶比丘、君屠钵汉比丘、宾头卢比丘、罗云比丘，汝等四大声闻要不般涅槃，须吾法没尽，然后乃当般涅槃。大迦叶亦不应般涅槃，要须弥勒出现世间，所以然者，弥勒所化弟子，尽是释迦文佛弟子，由我遗化得尽有漏。摩竭国界毗提村中，大迦叶于彼山中住。又，弥勒如来将无数千人众，前后围繞，往至此山中，遂蒙佛恩，诸鬼神当与开门，使得见迦叶禅窟。
    是时，弥勒伸右手指示迦叶，告诸人民：『过去久远释迦文佛弟子名曰迦叶，今日现在，头陀苦行最为第一。』是时，诸人民见已，叹未曾有，无数百千众生，诸尘垢尽得法眼净。或复有众生见迦叶身已，此名为最初之会，九十六亿人皆得阿罗汉，斯等之人皆是我弟子，所以然者，悉由受我教训之所致也，亦由四事因缘：惠施、仁爱、利人、等利。尔时，阿难！弥勒如来当取迦叶僧伽梨着之。是时，迦叶身体奄然星散。是时，弥勒复取种种香华，供养迦叶，所以然者，诸佛世尊有恭敬心于正法故，弥勒亦由我所受正法化，得成无上正真之道。
    阿难！当知：弥勒佛第二会时，有九十四亿人，皆是阿罗汉，亦复是我遗教弟子，行四事供养之所致也。又，弥勒第三之会九十二亿人，皆是阿罗汉，亦复是我遗教弟子。
    尔时，比丘姓号，皆名慈氏弟子，如我今日诸声闻皆称释迦弟子。尔时，弥勒与诸弟子说法：『汝等比丘当思惟无常之想、乐有苦想、计我无我想、实有空想、色变之想、青瘀之想、{腹}[膖]胀之想、食不消想、血想、一切世间不可乐想，所以然者，比丘！当知：此十想者，皆是过去释迦文佛与汝等说，令得尽有漏，心得解脱。
    『若复此众中释迦文佛弟子，过去时修于梵行来至我所，或于释迦文佛所奉持其法来至我所，或复于释迦文佛所供养三宝来至我所，或于释迦文佛所弹指之顷修于善本来至此间，或于释迦文佛所行四等心来至此者，或于释迦文佛所受持五戒、三自归来至我所，或于释迦文佛所起神寺庙来至我所，或于释迦文佛所补治故寺来至我所，或于释迦文佛所受八关斋法来至我所，或于释迦文佛所香花供养来至此者，或复于彼闻佛法悲泣堕泪来至我所，或复于释迦文佛专意听法来至我所，复尽形寿善修梵行来至我所，或复书读讽诵来至我所者，承事供养来至我所者。』
    是时，弥勒便说此偈：
    『增益戒闻德，禅及思惟业，善修于梵行，而来至我所。
      劝施发欢心，修行心原本，意无若干想，皆来至我所。
      或发平等心，承事于诸佛，饭食与圣众，皆来至我所。
      或诵戒契经，善习与人说，炽然于法本，今来至我所。
      释种善能化，供养诸舍利，承事法供养，今来至我所。
      若有书写经，颁宣于素上，其有供养经，皆来至我所。
      缯彩及众物，供养于神寺，自称南无佛，皆来至我所。
      供养于现在，诸佛过去者，禅定正平等，亦无有增减。
      是故于佛法，承事于圣众，专心事三宝，必至无为处。』
    阿难！当知：弥勒如来在彼众中当说此偈，尔时，众中诸天、人民思惟此十想，十一姟人诸尘垢尽得法眼净。
    弥勒如来千岁之中，众僧无有瑕秽，尔时，恒以一偈以为禁戒：
    『口意不行恶，身亦无所犯，当除此三行，速脱生死渊。』
    过千岁之后，当有犯戒之人，遂复立戒。
    弥勒如来当寿八万四千岁，般涅槃后，遗法当存八万四千岁，所以然者，尔时众生皆是利根。其有善男子、善女人，欲得见弥勒佛，及三会声闻众，及鸡头城，及见蠰佉王，并四大藏珍宝者，欲食自然粳米，并着自然衣裳，身坏命终生天上者，彼善男子、善女人，当勤加精进，无生懈怠，亦当供养诸法师，承事名华、?香，种种供养无令有失。如是，阿难！当作是学。」
    尔时，阿难及诸大会闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「受八关斋法」，南传作「善具备八支」，参看《杂阿含1325经》「受八支斋」比对。


增壹阿含48品4经

增壹阿含48品4经[佛光本431经/10法](十不善品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，众多比丘集普会讲堂，各生此念：
    「今如来甚奇！甚特！过去取般涅槃者，亦复知彼姓名、种族、持戒、翼从，皆悉分明，三昧，智慧、解脱、解脱见慧，身寿有长短，皆悉知之。云何，诸贤！为是如来分别法处，极为清净，知彼诸佛姓字所出之处乎？为是诸天来至佛所而告此耶？」
    尔时，世尊以天耳彻闻众多比丘各兴此论，便往至诸比丘所，在中央坐。
    尔时，世尊告诸比丘：「汝等集此为何等论？欲说何法？」
    诸比丘白佛言：
    「我等集此，论正法之要。诸人各兴此论议：『如来甚奇！甚特！乃能知过去诸佛世尊名字姓号，智慧多少，靡不贯博，甚可奇雅。云何，诸贤！为是如来分别法界，极为清净，知彼诸佛姓字所出之处乎？为是诸天来至佛所而告此耶？』」
    尔时，世尊告诸比丘：
    「汝等欲得闻过去诸佛神智之力乎？姓字名号、寿命长短耶？」
    诸比丘对曰：「今正是时，唯愿世尊敷演其义。」
    佛告诸比丘：
    「汝等善思念之，吾当与汝广演其义。」尔时，众多比丘从佛受教。
    世尊告曰：
    「比丘！当知：过去九十一劫有佛出世，号毗婆尸如来、至真、等正觉。复次，三十一劫有佛出世，名式诘如来、至真、等正觉。复于彼三十一劫内有佛，名毗舍罗婆如来出世。于此贤劫中有佛出世，名拘屡孙如来。复于贤劫中有佛出世，名拘那含牟尼如来、至真、等正觉。复于贤劫中有佛出世，名曰迦叶。复于贤劫中，我出现世，释迦文如来、至真、等正觉。」
    尔时，世尊便说此偈：
    「九十一劫中，有佛毗婆尸，三十一劫中，式诘如来出。
      复于彼劫中，毗舍如来现，今日贤劫中，四佛复出世。
      拘孙那迦叶，如日照世间，欲知名字者，其号悉如是。
    毗婆尸如来者出剎利种，式诘如来亦出剎利种，毗舍罗婆如来亦出剎利种，拘屡孙如来出婆罗门种，拘那含牟尼如来出婆罗门种，迦叶如来出婆罗门种，如我今出剎利种。」
    尔时，世尊便说此偈：
    「前佛有现者，皆出剎利种，拘孙至迦叶，出于婆罗门。
      最尊无能及，我今天人师，诸根而淡泊，出于剎利姓。
    {婆?}毗[婆?]尸如来姓瞿昙，式诘如来亦出瞿昙，{比}[毗]舍罗婆亦出瞿昙，迦叶如来出迦叶姓，拘楼孙、拘那含牟尼亦出迦叶姓，同上而无异，我今如来姓瞿昙。」
    尔时，世尊便说此偈：
    「如初诸三佛，出于瞿昙种，后三至迦叶，出于迦叶姓。
      如我今现在，天人所奉敬，诸根而淡泊，出于瞿昙姓。
    比丘！当知：毗婆尸如来姓拘邻若，式诘如来亦出拘邻若，毗舍罗婆如来亦出拘邻若，拘屡孙如来出婆罗堕，拘那含牟尼如来亦出婆罗堕，迦叶如来亦出婆罗堕，如我今如来、至真、等正觉出于拘邻若。」
    尔时，世尊便说此偈：
    「如初诸三佛，出于拘邻若，后三至迦叶，出于婆罗堕。
      如我今现在，天人所奉敬，诸根而淡泊，出于拘邻若。
    毗婆尸如来坐波罗利华树下而成佛道，式诘如来坐分陀利树下而成佛道，毗舍罗婆如来坐波罗树下而成佛道，拘屡孙如来坐尸利沙树下而成佛道，拘那含牟尼如来坐优头跋罗树下而成佛道，迦叶如来坐尼拘留树下而成道果，如我今日如来坐吉祥树下而成佛道。」
    尔时，世尊便说此偈：
    「初一成佛道，波罗利树下，式坐分陀利，毗舍坐波罗。
      拘孙坐尸利，拘那跋罗下，迦叶拘留树，吉祥我成道。
      七佛天中天，照明于世间，因缘坐诸树，各成其道果。
    毗婆尸如来弟子有十六万八千之众，式诘如来弟子之众有十六万，毗舍罗婆如来弟子之众十万，拘屡孙如来弟子之众有八万人，拘那含牟尼如来弟子之众有七万人，迦叶如来弟子之众有六万众，如我今日弟子之众有千二百五十人，皆是阿罗汉，诸漏永尽，无复诸缚。」
    尔时，世尊便说此偈：
    「百千六万八，毗婆尸弟子，百千及六万，式诘弟子众。
      百千比丘众，毗舍婆弟子，拘孙八万众，拘那含七万。
      迦叶六万众，皆是阿罗汉，我今释迦文，千二百五十。
      皆是真人行，布现于法教，遗法余弟子，其数不可计。
    毗婆尸如来侍者，名曰大导师，式诘如来侍者，名曰善觉，毗舍罗婆如来侍者，名曰胜众，拘屡孙如来侍者，名曰吉祥，拘那含牟尼如来侍者，名曰毗罗先，迦叶如来侍者，名曰导师，我今侍者，名曰阿难。」
    尔时，世尊便说此偈：
    「大道及善觉，胜众与吉祥，毗罗先导师，阿难第七侍。
      此人供养圣，无有不得时，讽诵又受持，不失其义理。
    毗婆尸如来寿八万四千岁，式诘如来寿七万岁，毗舍罗婆如来寿六万岁，拘屡孙如来寿五万岁，拘那含如来寿四万岁，迦叶如来寿二万岁，如我今日寿极减少，极寿不过百岁。」
    尔时，世尊便说斯偈：
    「初佛八万四，次佛七万岁，毗舍婆六万，拘留寿五万、
      {一}[二]万二万年，是拘那含寿，迦叶寿二万，唯我寿百年。
    如是，诸比丘！如来观知诸佛姓名号字，皆悉分明，种类出处靡不贯练，持戒、智慧、禅定、解脱皆悉了知。」
    尔时，阿难白世尊言：
    「如来亦说，过去恒沙诸佛取灭度者，如来亦知，当来恒沙诸佛方当来者，如来亦知。如来何故不记尔许佛所造？今但说七佛本末。」
    佛告阿难：
    「皆有因缘本末故，如来说七佛之本末，过去恒沙诸佛，亦说七佛本末，将来弥勒出现世时，亦当记七佛之本末，若师子应如来出时，亦当记七佛之本末，若承柔顺佛出世时，亦当记七佛之本末，若光焰佛出现世时，亦当记七佛之名号，若无垢佛出现世时，亦当记迦叶之本末，若宝光佛出现世时，亦当记释迦文之本末。」
    尔时，世尊便说此偈：
    「师子柔顺光，无垢及宝光，弥勒之次第，皆当成佛道。
      弥勒记式佛，师子记毗舍，柔顺记拘孙，光焰记牟尼。
      无垢记迦叶，皆说曩所缘，宝光成三佛，亦当记我号。
      过去诸三佛，及以将来者，皆当记七佛，曩所之本末。
    由此因缘故，如来记七佛名号耳。」
    尔时，阿难白世尊言：「此经名何等？当云何奉行？」
    佛告阿难：「此经名曰记佛名号，当念奉行。」
    尔时，阿难及诸比丘闻佛所说，欢喜奉行。

    附注：本经显然为《长阿含1经》的简略版，但本经后段所说的许多未来佛部分，该经无，此部分显然是后起的，而且似乎成了本经主要意趣之所在。

经文比对(庄春江作)：


增壹阿含48品5经

增壹阿含48品5经[佛光本432经/10法](十不善品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所。
    是时，师子长者往至舍利弗所，头面礼足，在一面坐。尔时，师子长者白舍利弗言：
    「唯愿尊者当受我请？」
    是时，舍利弗默然受请。是时，长者见尊者默然受请，便从{坐}[座]起，礼足而退，复至大目干连、离越、大迦叶、阿那律、迦旃延、满愿子、优婆离、须菩提、罗云、均头沙弥，如此上首者请五百人。是时，师子长者即还，办具种种极妙饮食，敷好{座}[坐?]具，又白：
    「时到，诸真人罗汉靡所不监，今食具已办，唯愿屈顾，临覆下舍。」
    尔时，诸大声闻各着三衣，持钵入城至长者家。时，长者见诸最尊坐已定，手自斟酌，行种种饮食。见诸圣众食已讫，行清净水。人施一白?，前受咒愿。
    是时，尊者舍利弗与长者说极妙之法，便从坐起而去。还诣静室。
    尔时，罗云至世尊所，头面礼足，在一面坐。
    尔时，世尊问曰：「汝今为从何来？」
    罗云报云：「师子长者今日来见请。」
    佛告之曰：「云何，罗云！饮食为妙？为不妙？为细耶？为麁耶？」
    罗云报曰：「饮食极妙，又且丰多，今此白?，从彼得之。」
    佛告罗云：「众僧斯有几人？上坐是谁？」
    罗云白佛言：「和上舍利弗最为上首，及诸神德弟子有五百人。」
    佛告罗云：「云何，罗云！彼长者获福为多乎？」
    罗云白佛言：
    「唯然，世尊！彼长者得福之报不可称计：施一罗汉其福难限，何况大神妙天人所敬奉？今五百人均是真人，其福有何可量？」
    佛告罗云：
    「今施五百罗汉之功德，若从众中僧次，请一沙门，请已，供养，计此众中差人之福，及与五百罗汉之福，百倍、千倍、巨亿万倍、不可以譬喻为比，所以然者，众中所差，其福难限，获甘露灭尽之处。罗云当知，犹如有人自誓说曰：『吾要当饮此江河诸水。』彼人为堪任不乎？」
    罗云白佛言：
    「不也，世尊！所以然者，此阎浮地极为广大，此阎浮地有四大河：一者恒伽，二者新头，三者私陀，四者博叉，一一河者，从有五百，然，此人终不能饮水使尽，但劳其功，事终不成也。」
    「彼人复作是说：『我自有方便因缘，可得饮诸水使尽。』云何有因缘得饮诸水？尔时，彼人便作是念：『我当饮海水，所以然者，一切诸流，皆归投乎海。』云何，罗云！彼人能得饮诸水乎？」
    罗云白佛言：
    「如此方便，可得饮水使尽，所以然者，一切诸流皆归乎海，由此因缘故，彼人得饮水尽。」
    佛告之曰：
    「如是，罗云！一切私施犹如彼流，或获福，或不获福，众僧者如彼大海，所以然者，流河决水以入于海，便灭本名，但有大海之名耳。罗云！此亦如是，今此十人皆从众中出，非众不成，云何为十？所谓向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含、向阿罗汉、得阿罗汉、辟支佛、佛，是谓：十人皆由众中，非独自立。罗云！当以此方便，知其众中差者，其福不可限量。是故，罗云！善男子、善女人欲求其福不可称计，当供养圣众。罗云当知，犹如有人以酥投水，凝，不得广普，若以油投水，则遍满其上。是故，罗云，当念供养圣众比丘僧。如是，罗云！当作是学。」
    尔时，师子长者闻如来叹说施众之福，不叹说余福。尔时，长者以余时往至世尊所，头面礼足，在一面坐。
    尔时，师子长者白世尊言：
    「适闻如来而叹说施众之福，不叹别请人之福，自今已后常当供养圣众。」
    佛告之曰：
    「我不作尔说：『当供养圣众，不供养余人。』今施畜生犹获其福，何况余人？但，我所说者，福有多少，所以然者，如来圣众可敬、可贵，是世间无上福田，今此众中有四向、四得及声闻乘、辟支佛乘、佛乘，其有善男子、善女人欲得三乘之道者，当从众中求之，所以然者，三乘之道皆出乎众，长者！我观此因缘义，故而说此语耳，亦不教人应施圣众，不应施余人。」
    尔时，长者白世尊言：
    「如是，如尊教敕，自今已后，若作福业，尽当供养圣众，不选择人施。」
    尔时，世尊与彼长者说微妙之法，令发欢悦之心。长者闻法已，即从座起，头面礼足，便退而去。
    尔时，师子长者意欲施立福业。
    尔时，诸天来告之曰：
    「此是向须陀洹之人，此是得须陀洹，施此得福多，施此得福少。」
    尔时，天人即叹颂曰：
    「如来叹择施，与此诸德士，施此获福多，如良田生苗。」
    尔时，师子长者默然不对。
    尔时，天人复语长者：
    「此是持戒人，此是犯戒人，此向须陀洹人，此是得须陀洹人，此向斯陀含人，此是得斯陀含人，此向阿那含，此得阿那含，此向阿罗汉，此得阿罗汉，此是声闻乘，此是辟支佛乘，此是佛乘，施此得福少，施此得福多。」
    尔时，师子长者默然不对。何以故尔？但忆如来教诫，不选择而施。
    尔时，师子长者复以余时，至世尊所，头面礼足，在一面坐：
    「我自忆念请圣众饭之，有天来告我言：『此是持戒，此是犯戒，此人向须陀洹，此人得须陀洹，……乃至三乘皆悉分别。』又说此偈：
    『如来叹择施，与此诸德士，施此获福多，如良田生苗。』
    时，我复作是念：『如来教诫不可违戾，岂当生心选择施乎？终无是非之心、高下之意也。』时，我复作是念：『我当尽施一切众生之类，汝自持戒受福无穷，若使犯戒自受其殃，但愍众生，非食不济命。』」
    佛告长者：
    「善哉！善哉！长者！行过弘誓，菩萨所施心恒平等。长者当知：若菩萨惠施之日，诸天来告之：『族姓子当知：此是持戒人，此是犯戒人，施此得福多，施此得福少。』尔时，菩萨终无此心：『此应施，此不应施。』然，菩萨执意而无是非，亦不言此持戒，亦不言此犯戒。是故，长者！当念平等惠施，长夜之中获福无量。」
    是时，师子长者忆如来教诫，熟视世尊，意不移动，即于座上得法眼净。是时，师子长者即从座起，头面礼足，便退而去。
    尔时，长者去未久，佛告诸比丘曰：
    「此师子长者忆平等施故，又视如来从头至足，即于座上得法眼净。」
    尔时，世尊告诸比丘：
    「我优婆塞中第一弟子平等施者，所谓师子长者是。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含48品6经

增壹阿含48品6经[佛光本433经/10法](十不善品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，尊者舍利弗在耆阇崛山中，屏猥之处，补纳故衣。
    尔时，有十千梵迦夷天从梵天没，来至舍利弗所，头面礼足，各围繞侍焉，又以此偈而叹颂曰：
    「归命人中上，归命人中尊，我等今不得，为依何等禅？」
    是时，十千梵迦夷天说此语已，舍利弗默然可之。
    尔时，诸天以见舍利弗默然可已，即礼足退去。
    诸天去未远，舍利弗即入金刚三昧。
    是时，有二鬼，一名伽罗，二名优婆伽罗，毗沙门天王使遣至毗留勒天王所，欲论人、天之事。
    是时，二鬼从彼虚空而过，遥见舍利弗结{加}[跏]趺坐，系念在前，意寂然定。
    伽罗鬼谓彼鬼言：
    「我今堪任以拳打此沙门头。」
    优婆伽罗鬼语第二鬼曰：
    「汝勿兴此意打沙门头，所以然者？此沙门极有神德，有大威力，此尊名舍利弗，世尊弟子中聪明高才无复过是，智慧弟子中最为第一，备于长夜受苦无量。」
    是时，彼鬼再三曰：
    「我能堪任打此沙门头。」
    优婆伽罗鬼报曰：
    「汝今不随我语者，汝便住此，吾欲舍汝去此。」
    恶鬼曰：「汝畏此沙门乎？」
    优婆伽罗鬼曰：
    「我实畏之，设汝以手打此沙门者，此地当分为二分，正尔，当暴风疾雨，地亦振动，诸天惊动；地已振动，四天王亦当惊怖；四天王已知于我等，不安其所。」
    是时，恶鬼曰：「我今堪任辱此沙门。」
    善鬼闻已，便舍而去。
    时，彼恶鬼即以手打舍利弗头。
    是时，天地大动，四面有暴风、疾雨寻时来至，地即分为二分，此恶鬼即以全身堕地狱中。
    尔时，尊者舍利弗即从三昧起，整衣服，下耆阇崛山，往诣竹园至世尊所，头面礼足，在一面坐。
    尔时，佛告舍利弗曰：
    「汝今身体无有疾病乎？」
    舍利弗言：「体素无患，唯苦头痛。」
    世尊告曰：
    「伽罗鬼以手打汝头，若当彼鬼以手打须弥山者，即时须弥山便为二分，所以然者？彼鬼有大力故，今此鬼受其罪报故，全身入阿鼻地狱中。」
    尔时，世尊告诸比丘：
    「甚奇！甚特！金刚三昧力乃至于斯！由此三昧力故，无所伤害，正使须弥山打其头者，终不能动其毫毛，所以然者？比丘听之：于此贤劫中有佛，名拘屡孙如来、至真、等正觉，彼佛有二大声闻：一名等寿，二名大智，比丘等寿，神足第一；比丘大智，智慧第一，如我今日舍利弗智慧第一，目干连神足第一。
    尔时，等寿、大智二比丘，俱得金刚三昧。
    当于一时，等寿比丘在闲静之处入金刚三昧。
    时，诸牧牛人、牧羊人、取薪草人见此比丘坐禅，各各自相谓言：『此沙门今日以取无常。』
    是时，牧牛人及取薪人集诸草木，积比丘身上，以火烧已，而舍之去。
    是时，等寿比丘即从三昧起，正衣服，便退而去。
    是时，比丘即以其日，着衣持钵，入村乞食。
    时，诸取薪草人见此比丘村中乞食，各各自相谓言：『此比丘昨日{以}[已]取命终，我等以火焚烧，今日复还活，今当立字，字曰：「还活。」』
    若有比丘得金刚三昧者，火所不烧，刀斫不入，水所不漂，不为他所中伤，如是，比丘！金刚三昧威德如是，今，舍利弗得此三昧，舍利弗比丘多游二处：空三昧、金刚三昧。
    是故，诸比丘！当求方便，行金刚三昧。
    如是，比丘！当作是学。」
    尔时，世尊告诸比丘：
    「我当教汝：如舍利弗比丘{比丘}智慧：大智、分别[智]、广智、无边智、捷疾之智、普游智、利智、甚深智、断智，少欲知足，闲静勇猛，念不分散，戒成就、三昧成就、智慧[成就]、解脱见慧成就，柔和无争，去恶辩了，忍诸言语，叹说离恶，常念去离，愍念生萠(萌)，然炽正法，与人说法无有厌足。」
    尔时，世尊便说此偈：
    「十千诸天人，尽是梵迦夷，自归舍利弗，于灵鹫山顶。
      归命人中上，归命人中尊，我今不能知，为依何等禅？
      如是弟子花，庄严佛道树，如天昼度园，快乐无有比。
    弟子华者，即是舍利弗比丘是，所以然者？此人则能庄严佛树；道树者，即如来是也，如来能覆盖一切众生。
    是故，比丘！当念勤加勇猛精进，如舍利弗比丘。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1330经[正闻本1443经/佛光本1327经](诸天相应/八众诵/祇夜)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，尊者舍利弗、尊者大目揵连住耆阇崛山中。
    时，尊者舍利弗新剃须发。
    时，有伽咤及优波伽咤鬼，优波伽咤鬼见尊者舍利弗新剃须发，语伽咤鬼言：
    「我今当往打彼沙门头。」
    伽咤鬼言：
    「汝，优波伽咤！莫作是语，此沙门大德、大力，汝莫长夜得大不饶益苦。」
    如是再三说。
    时，优波伽咤鬼再三不随伽咤鬼语，即以手打尊者舍利弗头。
    打已寻自唤言：
    「烧我，伽咤！煮我，伽咤！」
    再三唤已，陷入地中，堕阿毗地狱。
    尊者大目揵连闻尊者舍利弗为鬼所打声已，即往诣尊者舍利弗所，问尊者舍利弗言：
    「云何，尊者！苦痛可忍不？」
    尊者舍利弗答言：
    「尊者大目揵连！虽复苦痛，意能堪忍，不至大苦。」
    尊者大目揵连语尊者舍利弗言：
    「奇哉！尊者舍利弗真为大德、大力，此鬼若以手打耆阇崛山者，能令碎如糠糟，况复打人而不苦痛？」
    尔时，尊者舍利弗语尊者大目揵连：
    「我实不大苦痛。」
    时，尊者舍利弗、大目揵连共相慰劳。
    时，世尊以天耳闻其语声。
    闻已，即说偈言：
    「其心如刚石，坚住不倾动，染着心已离，瞋者不反报，若如此修心，何有苦痛处！」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含329经(庄春江标点)
    如是我闻：
    一时，佛在王舍城迦兰陀竹林。
    尔时，尊者舍利弗、大目犍连在灵鹫山。
    时，舍利弗新剃发竟，晨朝早起，正身端坐，以衣覆头。
    当于彼时，有二夜叉，一名为害，二名复害。
    尔时，复害见舍利弗，语为害言：
    「我于今者，欲以拳打剃头沙门。」
    为害答言：
    「而此比丘有大神德，汝勿为此长夜受苦。」
    第二、第三亦如是谏。
    复害故欲以拳打舍利弗，以不用其所谏晓故，乃至以身躬自抱捉。
    尔时，复害恶心炽盛，虽闻他谏，乃至抱捉，都不从顺，即以拳打舍利弗头。
    既打之已，复害夜叉语为害言：
    「今打比丘，便为烧煮于我，汝今应当救拔于我。」
    作是语时，地自开裂，现身陷入无间地狱。
    尔时，尊者大目揵连去舍利弗坐处不远，坐一树下，寻闻打于舍利弗声，往诣尊者舍利弗所，而语之言：
    「不能堪忍，受如是苦？将无惊怖，散坏身耶？」
    舍利弗言：
    「我身忍受，都无苦痛，亦不散坏。」
    尊者即赞叹言：
    「实有神德！假令复害以手打彼耆阇崛山，犹当碎坏，而舍利弗都无异相。」
    斯二尊者作是语时，尔时，世尊昼在房坐，以净天耳遥闻其言，即说偈言：
    「正心如大山，安住无动摇，诸所可染着，染不染着法，远离于爱乐，所谓爱乐者，即是尘欲法。
      若来加恼触，不报恼触者，是名不恼触，若如是修心，终不受于苦。」
    尔时，比丘闻佛所说，欢喜奉行。
    因陀罗、释迦、崛默、白山、宾迦罗、富那婆修、曼遮尼罗、箭毛、受斋、旷野、及雄、净、七岳并雪山、害及于无害，是名第十四。
经文比对(庄春江作)：
    「阿毗地狱」，别译杂阿含经作「无间地狱」，增壹阿含经作「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。
    「因陀罗、……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「为依何等禅」，参看《杂阿含926经》。
    「空三昧」，参看《杂阿含236经》、《杂阿含567经》。
    「舍利弗比丘智慧：……」，参看《杂阿含1306经》。


增壹阿含49品1经

增壹阿含49品1经[佛光本434经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若放牛儿成就十一法，牛群终不长益，亦复不能将护其牛，云何为十一？于是，放牛人亦不别其色、不解其相、应摩刷而不摩刷、不覆护疮痍、不随时放烟、不知良田茂草处、不知安隐之处、亦复不知渡牛处所、不知时宜、若撀牛时，不留遗余，尽取撀之，是时，诸大牛可任用者不随时将护，是谓，比丘！若牧牛人成就此十一法，终不能长养其牛，将护其身。
    今此众中比丘亦复如是，终不能有所长益，云何为十一？于是，比丘不别其色、不晓其相、应摩刷而不摩刷、不覆护疮痍、不随时放烟、不知良田茂草处、不知渡处、亦复不知安隐之处、不知时宜、食不知留遗余、诸长老比丘亦不敬待。
    云何比丘不知色？于是，比丘有四大及四大所造色，皆悉不知，如是，比丘不别其色。
    云何比丘不别其相？于是，比丘不知行愚，亦不知行智，如实而不知，如是，比丘不别其相。
    云何比丘应摩刷而不摩刷？于是，比丘若眼见色便起色想，有诸乱念，又且不守护眼根，以不善摄念，造众殃舋，不守护眼根，如是，比丘若耳闻声……鼻嗅香……舌知味……身知细滑……意知法起诸乱想，亦不守护意根，不改其行，如是，比丘应摩刷而不摩刷。
    云何比丘不覆护疮？于是，比丘起欲想而不舍离，亦不除去其念；若起瞋想、杀害想，起诸恶不善想终不舍之，如是，比丘不覆护疮。
    云何比丘不随时起烟？于是，比丘所讽诵法，不随时向人说，如是，比丘不随时放烟。
    云何比丘不知良田茂草[处]？于是，比丘不知四意止，如实而不知，如是，比丘不知良田茂草处。
    云何比丘不知渡处？于是，比丘不别贤圣八品道，如是，比丘不知渡处。
    云何比丘不知所爱？于是，比丘于十二部：契经、祇夜、授决、偈、因缘、本末、方等、譬喻、生经、说、广普、未曾有法，如是，比丘不知所爱。
    云何比丘不知时宜？于是，比丘便往轻贱家、博戏家，如是，比丘不知时宜。
    云何比丘不留遗余？于是，比丘有信梵志、优婆塞往而请之，然诸比丘贪着饮食不知止足，如是，比丘不留遗余。
    云何比丘不敬长老诸高德比丘？于是，比丘不起恭敬之心向诸有德人，如是，比丘多有所犯，是谓比丘不敬长老。
    若有比丘成就十一法，终不能于此法中多所饶益。
    若复牧牛人成就十一法者，能拥护其牛，终不失时，有所饶益，云何为十一？于是，牧牛人知其色、别其相、应摩刷而摩刷、覆护疮痍、随时而起烟、知良田茂草处、知渡要处、爱其牛、分别时宜，亦知性行、若撀牛时，知留遗余、亦复知随时将护可任用者，如是，牧牛人将护牛。
    如是，比丘！若牧牛人成就此十一法，不失时节者，终不可沮坏。
    如是，比丘若成就十一法者，于此现法中多所饶益，云何十一法？于是，比丘知色、知相、知摩刷、知覆护疮、知起烟、知良田茂草处、知所爱、知择道行、知渡处、知食止足、知敬奉长老比丘，随时礼拜。
    云何比丘而知色？于是，比丘知四大色，亦知四大所造色，是谓比丘知色。
    云何比丘知相？于是，比丘知愚相、知智相，如实而知之，如是，比丘知相。
    云何比丘知摩刷？于是，比丘若欲想起，念知舍离，亦不殷勤，永无欲想；若恚想、害想，及诸恶不善想起，念知舍离，亦不殷勤，永无恚想，如是，比丘为知摩刷。
    云何比丘知覆护疮？于是，比丘若眼见色不起色想，亦不染着而净眼根，除去愁忧恶不善法，心不贪乐，于中而护眼根；如是，比丘若耳闻声，鼻嗅香，舌知味，身知细滑，意知法，不起识想，亦不染着而净意根，如是，比丘知覆护疮。
    云何比丘知起烟？于是，比丘所从闻法广与人说，如是，比丘为知起烟。
    云何比丘知良田茂草处？于是，比丘贤圣八品道如实知之，是谓比丘知良田茂草处。
    云何比丘知所爱？于是，比丘若闻如来所说法宝，心便爱乐，如是，比丘为知所爱。
    云何比丘择道行？于是，比丘于十二部经择而行之，所谓契经、祇夜、授决、偈、因缘、本末、方等、譬喻、生经、说、广普、未曾有法，如是，比丘知择道行。
    云何比丘知渡处？于是，比丘知四意止，是谓比丘知渡处。
    云何比丘知食止足？于是，比丘有信梵志、优婆塞来请者，不贪饮食，能自止足，如是，比丘为知止足。
    云何比丘随时恭奉长老比丘？于是，比丘恒以身、口、意善行向诸长老比丘，如是，比丘随时恭奉长老比丘。
    如是，若成就十一法者，于现法中多所饶益。」
    尔时，世尊便说此偈：
    「牧牛不放逸，其主获其福，六牛六年中，展转六十牛。
      比丘戒成就，于禅得自在，六根而寂然，六年成六通。
    如是，比丘！若有人能离此恶法，成后十一法者，于现法中多所饶益。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含1249经[正闻本13342经/佛光本993经](譬喻相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若牧牛人成就十一法者，不能令牛增长，亦不能拥护大群牛令等安乐，何等为十一？谓：不知色、不知相、不去虫、不能覆护其疮、不能起烟、不知择路、不知择处、不知度处、不知食处、尽撀其乳、不善料理能领群者，是名十一法成就，不能党护大群牛。
    如是，比丘成就十一法者，不能自安，亦不安他，何等为十一？谓：不知色、不知相、不能除其害虫、不覆其疮、不能起烟、不知正路、不知止处、不知度处、不知食处、尽撀其乳、若有上座多闻耆旧久修梵行大师所叹，不向诸明智修梵行者称誉其德，悉令宗敬奉事供养。
    云何名不知色？诸所有色，彼一切四大及四大造，是名为色不如实知。
    云何不知相？事业是过相，事业是慧相，是不如实知，是名不知相。
    云何名不知去虫？所起欲觉能安不离、不觉、不灭；所起瞋恚、害觉能安不离、不觉、不灭，是名不去虫。
    云何不覆疮？谓：眼见色，随取形相，不守眼根，世间贪忧恶不善法心随生漏，不能防护；耳……鼻……舌……身……意根亦复如是，是名不覆其疮。
    云何不起烟？如所闻、如所受法不能为人分别显示，是名不起烟。
    云何不知{正}道？八正道及圣法律，是名为道，彼不如实知，是名不知道。
    云何不知止处？谓：于如来所知法不得欢喜、悦乐、胜妙、出离、饶益，是名不知止处。
    云何不知度处？谓：彼不知修多罗、毗尼、阿毗昙，不随时往到其所谘问请受：云何为善？云何不善？云何有罪？云何无罪？作何等法为胜非恶？于隐密法不能开发，于显露法不能广问，于甚深句义自所知者不能广宣显示，是名不知度处。
    云何不知放牧处？谓：四念处及贤圣法律，是名放牧处，于此不如实知，是名不知放牧处。
    云何为尽尽撀其乳？剎利、婆罗门、长者自在施与衣被、饮食、床卧、医药、资生众具，彼比丘受者不知限量，是名尽撀其乳。
    云何为上座大德多闻耆旧，乃至不向诸胜智梵行者所称其功德，令其宗重承事供养，令得悦乐？谓：比丘不称彼上座，乃至令诸智慧梵行者往诣其所，以随顺身、口、意业，承望奉事，是名不于上座多闻耆旧，乃至令智慧梵行往诣其所，承望奉事，令得悦乐。
    彼牧牛者成就十一法，堪能令彼群牛增长，拥护群牛，令其悦乐。
    何等为十一？谓：知色、知相、如上清净分说，……乃至能领群者随时料理，令得安乐，是名牧牛者十一事成就，能令群牛增长拥护，令得安乐。
    如是，比丘成就十一法者，能自安乐，亦能安他，何等十一？谓：知色、知相、……乃至十一，如清净分广说，是名比丘十一事成就，自安、安他。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「不能起烟」，增壹阿含经作「不随时放烟」，南传作「不是烟的治疗者」(na dhūma? kattā hoti)，菩提比丘长老英译为「他怠忽烟熏清理棚子」(he fails to smoke out the sheds)。
    「事业是过相」(「过」疑为「愚」之误)，增壹阿含经作「行愚」，南传作「愚者有行为的特相」(kammalakkha?o bālo，另译为「愚者有业特相；愚者有业相」)，菩提比丘长老英译为「愚者以他的行为具有特征」(A fool is characterised by his actions)。
    「修多罗、毗尼、阿毗昙」(经、律、论)，参看《杂阿含917经》比对。
    「契经、祇夜、……」，为《十二分教》，参看《中阿含1经》比对。另参看《原始佛教圣典之集成》p.493-628。
    「持论母者」(mātikādharā)，菩提比丘长老英译为「维护规则者」(who maintain the Codes)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
    「僧团父」(sa?ghapitaro)，菩提比丘长老英译为「僧团的父亲们」(the fathers of the Sa?gha)。


增壹阿含49品2经

增壹阿含49品2经[佛光本435经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘成就十一法者，必能有所成长，云何为十一？于是，比丘戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就、诸根寂静、饮食知止足、恒修行共法、亦知其方便、分别其义、不着利养，如是，比丘！若成就此十一法者，堪任长养，所以然者，一切诸行正有十一法。」
    尔时，阿难白世尊言：
    「何以故正有十一法，无有出者，云何为十一？」
    「所谓阿练若、乞食、一处坐、一时食、正中食、不择家食、守三衣、坐树下、露坐闲静之处、着补纳衣、若在冢间，是谓，比丘！有人成就此十一法，便能有所至。我今复重告汝，若有人十一年中学此法，即于现身成阿那含，转身便成阿罗汉。诸比丘！且舍十一年，若九、八、七、六、五、四、三、二、一年学此法者，便成二果：若阿那含、若阿罗汉。且舍十二月，若能一月之中修行其法，彼比丘必成二果：若阿那含、若阿罗汉，所以然者，十二因缘皆出十一法中，所谓：生、老、病、死、愁、忧、苦、恼。
    我今教诸比丘，当如迦叶比丘之比，设有人行谦苦之法，此行难及，所以然者，迦叶比丘成就此十一法。当知：过去多萨阿竭成等正觉，亦成就此十一苦法，今迦叶比丘皆愍念一切众生，若供养过去诸声闻，后身方当乃得受报，设供养迦叶者，现身便受其报，设我不成无上等正觉，后当由迦叶成等正觉。由此因缘故，迦叶比丘胜过去诸声闻，其能如迦叶比丘者，此则上行。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含49品3经

增壹阿含49品3经[佛光本436经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，佛与无数众生前后围繞而为说法。
    尔时，舍利弗将众多而经行，大目干连及大迦叶、阿那律、离越、迦旃延、满愿子、优波离、须菩提、罗云、阿难比丘各各将众多比丘自相娱乐，提婆达兜亦复将众多比丘而自经行。
    尔时，世尊见诸神足弟子各将其众而自经行，尔时，世尊告诸比丘：
    「人根情性各各相似，善者与善共并，恶者与恶共并，犹如乳与乳相应；酥与酥相应；粪{除}[与]屎、溺各自相应，此亦如是。
    众生根源所行法则各自相应：善者与善相应，恶者与恶相应，汝等颇见舍利弗比丘将诸比丘经行乎？」
    诸比丘白佛言：「唯然，见之。」
    佛告比丘：「如此，诸人皆智慧之士。」
    又告比丘：
    「汝等颇见目连比丘将诸比丘经行乎？」
    诸比丘白佛言：「唯然，见之。」
    佛告之曰：「此诸比丘皆是神足之士。」
    又问：
    「汝等见迦叶将诸比丘而经行乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：
    「此诸上士皆是十一头陀行法之人也。」
    又问：「汝等见阿那律比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：「此诸贤士皆天眼第一。」
    又问：「颇见离越比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告比丘：「此诸人皆是入定之士。」
    又问：「汝等颇见迦旃延比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：
    「此诸上士皆是分别义理之人。」
    又问：「汝等颇见满愿子比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告比丘：
    「此诸贤士皆是说法之人。」
    又问：
    「汝等颇见优波离将诸比丘而经行乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：「此诸人皆是持禁律之人。」
    又问：「汝等颇见须菩提比丘不乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：「此诸上人皆是解空第一。」
    又问：「汝等颇见罗云比丘不乎？」
    诸比丘白佛言：「唯然，见之。」
    佛告之曰：「此诸贤士皆是戒具足士。」
    又问：「汝等颇见阿难比丘不乎？」
    诸比丘白佛言：「唯然，见之。」
    佛告比丘：
    「此诸贤士皆是多闻第一，所受不忘。」
    又问：「汝等颇见提婆达兜比丘将诸人而经行乎？」
    诸比丘对曰：「唯然，见之。」
    佛告之曰：「此诸人为恶之首，无有善本。」
    尔时，世尊便说斯颂：
    「莫与恶知识，与愚共从事，当与善知识，智者而交通。
      若人本无恶，亲近于恶人，后必成恶因，恶名遍天下。」
    尔时，提婆达兜弟子三十余人闻世尊说此偈已，便舍提婆达兜来至佛所，头面礼足，求改重罪。
    又白世尊：
    「我等愚惑不识真伪，舍善知识，近恶知识，唯愿世尊当见原恕，后更不犯。」
    佛告比丘：
    「听汝悔过，改往修来，勿复更犯。」
    尔时，提婆达兜弟子承世尊教诫，在闲静之处，思惟妙义，克己行法，所以族姓子剃除须发，出家学道者，欲修无上梵行。
    尔时，诸比丘皆得阿罗汉。
    「比丘当知：众生根源皆自相类，恶者与恶相从，善者与善相从，过去、将来众生根源亦复如是，以类相从，犹如以净与净相应，不净者与不净相应。
    是故，比丘！当学与净相应，净，去离不净。
    如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含447经[正闻本695经/佛光本446经](界相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住王舍城迦兰陀竹园。
    尔时，世尊告诸比丘：
    「众生常与界俱，与界和合，云何与界俱？谓：众生不善心时与不善界俱，善心时与善界俱；鄙心时与鄙界俱，胜心时与胜界俱。
    时，尊者憍陈如与众多比丘于近处经行，一切皆是上座多闻大德，出家已久，具修梵行。
    复有尊者大迦叶与众多比丘于近处经行，一切皆是少欲知足，头陀苦行，不畜遗余。
    尊者舍利弗与众多比丘于近处经行，一切皆是大智辩才。
    时，尊者大目揵连与众多比丘于近处经行，一切皆是神通大力。
    时，阿那律陀与众多比丘于近处经行，一切皆是天眼明彻。
    时，尊者二十亿耳与众多比丘于近处经行，一切皆是勇猛精进，专勤修行者。
    时，尊者陀骠与众多比丘于近处经行，一切皆是能为大众修供具者。
    时，尊者优波离与众多比丘于近处经行，一切皆是通达律行。
    时，尊者富楼那与众多比丘于近处经行，皆是辩才善说法者。
    时，尊者迦旃延与众多比丘于近处经行，一切皆能分别诸经，善说法相。
    时，尊者阿难与众多比丘于近处经行，一切皆是多闻总持。
    时，尊者罗睺罗与众多比丘于近处经行，一切皆是善持律行。
    时，提婆达多与众多比丘于近处经行，一切皆是习众恶行。
    是名比丘常与界俱，与界和合。
    是故，诸比丘！当善分别种种诸界。」
    佛说是经时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含49品4经

增壹阿含49品4经[佛光本437经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在拘留沙法行城中，与大比丘众五百人俱。
    尔时，象舍利弗还舍法服，习白衣行。
    尔时，阿难着衣持钵，入城乞食，渐渐至象舍利弗家。
    尔时，象舍利弗{?潛凭]两女人肩上，阿难遥见已，便怀愁忧不欢之想。象舍利弗见阿难已，极怀惭愧，独处而坐。
    尔时，阿难乞食周讫，还出城至世尊所，头面礼足，在一面坐。
    尔时，阿难白佛言：
    「向入城乞食，渐渐至象舍利弗家，见扶两妇人肩上，当见之时，甚怀愁忧。」
    世尊告曰：「汝见已，为生何意？」
    阿难白佛言：
    「我念象舍利弗精进多闻，性行柔和，长与诸梵行之人说法无厌足，云何如今还舍法服，习白衣行？时，我见已，甚怀愁忧，然此象舍利弗有大神力，威德无量，自念：『我昔曾见与释提桓因共论，云何今日习欲为恶？』」
    世尊告曰：
    「如是，阿难！如汝所言，但非阿罗汉。夫阿罗汉者，终不还舍法服，习白衣行，但今，阿难！勿怀愁悒，象舍利弗却后七日当来至此间，尽有漏成无漏行，然，此象舍利弗宿行所牵，故致此耳，今行具满，当尽有漏。」
    尔时，象舍利弗却后七日至世尊所，头面礼足，在一面坐。
    须臾，退坐白佛言：「唯然，世尊！听在末行，修沙门行。」
    尔时，象舍利弗比丘即得作沙门，寻于{坐}[座]上得阿罗汉。
    尔时，象舍利弗着衣持钵，入城乞食。
    时，有梵志便生斯念：
    「此诸释种子无处不有，无处不遍，又遏绝我等所行咒术，吾今当向城中人民说此沙门瑕愆。」
    尔时，此梵志语城中人民曰：
    「汝等诸人颇见象舍利弗乎？昔日自称言是阿罗汉，中还舍法服，习白衣行，与五欲相娱乐，今复更作沙门，家家乞食，佯现贞廉，观诸妇人，兴欲情想，还至园中，思惟女色不去心首，亦如乏驴，不任负馱，寂然卧住，此释种子亦复如是，佯现乞食，观诸女色，思惟挍计。」
    尔时，象舍利弗闻此梵志有恶声响，便生此念：
    「此人极为愚痴，兴嫉妒心，见他得利养起悭嫉心，若己得利养便怀欢喜，至白衣家主行诽谤，吾今当制令不为恶，无令此人受罪无量。」
    尔时，象舍利弗飞在空中，告梵志曰：
    「无眼无巧便，兴意谤梵行，自造无益事，久受地狱苦。」
    尔时，象舍利弗说此偈已，便自退还，还归所在。
    是时，城中人民闻梵志诽谤，又闻象舍利弗说偈，各生斯念：
    「若当如梵志语者，然后现神足难及，又，我等见还舍法服，习白衣行。」
    是时，众多人民各各相将，至象舍利弗所，头礼足下，在一面坐。
    尔时，众多人民问象舍利弗曰：「颇有阿罗汉还舍法服，习白衣行[耶]？」
    象舍利弗报曰：「无有阿罗汉还舍法服，习白衣行。」
    是时，诸人民白象舍利弗言：「阿罗汉颇由本缘而犯戒乎？」
    象舍利弗报言：「{以}[已]得阿罗汉，终不犯戒。」
    诸人民复白言：「在学地之人由本缘故而犯戒乎？」
    象舍利弗报言：「有，若住学地之人由本缘故而犯禁戒。」
    时，诸人民复言：
    「尊者先以是阿罗汉，复舍法服，习白衣行，于五欲自相娱乐，今复出家学道，本先有神足，今何故乃尔？」
    尔时，象舍利弗便说此偈：
    「游于世俗禅，至竟不解脱，不得灭尽迹，复习于五欲。
      无薪火不燃，无根枝不生，石女无有胎，罗汉不受漏。」
    尔时，诸人民复问象舍利弗曰：「尊先非罗汉乎？」
    象舍利弗报曰：
    「我先非罗汉也。诸居士当知：五通与六通，各各差别，今当说十一通。夫五通仙人欲爱已尽，若生上界，复来堕欲界。六通阿罗汉如来弟子者，得漏尽通，即于无余涅槃界而般涅槃。」
    时，诸人民复白言：
    「我等观察[象]舍利弗所说，世间无有阿罗汉舍法服，习白衣行。」
    时，象舍利弗报曰：
    「如是，如汝所言，无有阿罗汉还舍法服，习白衣行者。有十一法，阿罗汉所不习者，云何为十一？漏尽阿罗汉终不舍法服，习白衣行、漏尽阿罗汉终不习不净行、漏尽阿罗汉终不杀生、漏尽阿罗汉终不盗、漏尽阿罗汉食终不留遗余、漏尽阿罗汉终不妄语、漏尽阿罗汉终不群类相佐、漏尽阿罗汉终不吐恶言、漏尽阿罗汉终不有狐疑、漏尽阿罗汉终不恐惧、漏尽阿罗汉终不受余师，又不更受胞胎，是谓，诸贤士！漏尽阿罗汉终不处十一之地。」
    尔时，诸人民白象舍利弗言：
    「我等闻尊者所说，观外道异学，如观空瓶而无所有，今察内法如似蜜瓶，靡不甘美，今如来正法亦复如是，今彼梵志受罪无量。」
    尔时，象舍利弗飞在虚空，结{加}[跏]趺坐，便说此偈：
    「不解彼此要，习于外道术，彼此而鬪乱，智者所不行。」
    尔时，拘留沙人民白象舍利弗言：
    「所说过多，实为难及，犹盲者得眼，耳聋者得听，今尊者所说亦复如是，无数方便而说法教。我等今日自归如来、法及比丘僧，唯愿尊者听为优婆塞，尽形寿不复杀生。」
    尔时，象舍利弗与诸人民说微妙之法，令发欢喜之心，各从坐起，礼足而去。
    尔时，尊者阿难闻梵志谤象舍利弗，然无所至，尚不能熟视象舍利弗，况与共论！即往世尊所，以此因缘，具白如来。
    尔时，世尊告阿难曰：
    「夫论平等阿罗汉，当说象舍利弗是也，所以然者，今象舍利弗已成阿罗汉，昔所传罗汉名者今日已获，世俗五通非真实行，后必还失，六通者是真实行，所以然者，此象舍利弗先有五通，今获六通。汝亦当学及象舍利弗，此是其义，当念奉行。」
    尔时，阿难闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含49品5经

增壹阿含49品5经[佛光本438经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「今当说因缘之法，善思念之，修习其行。」
    诸比丘白佛言：「唯然，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何名为因缘之法？所谓：无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘忧、悲、苦、恼、不可称计，如是，成此五阴之身。
    彼云何名为无明？所谓不知苦，不知习(集)，不知尽(灭)，不知道，此名为无明。
    彼云何名为行？所谓行者有三种，云何为三？所谓身行、口行、意行，是谓为行。
    彼云何名为识？所谓六识身是也，云何为六？所谓眼、耳、鼻、舌、身、意识，是谓为识。
    云何名为名？所谓名者，痛、想、念、更乐、思惟，是为名。彼云何为色？所谓四大身及四大身所造色，是谓名为色。色异、名异、故曰名色。
    彼云何六入？内六入，云何为六？所谓眼、耳、鼻、舌、身、意入，是谓六入。
    彼云何名为更乐？所谓六更乐身，云何为六？所谓眼、耳、鼻、舌、身、意更乐，是谓名为更乐。
    彼云何为痛？所谓三痛，云何为三？所谓乐痛、苦痛、不苦不乐痛，是谓名为痛。
    彼云何名为爱？所谓三爱身是也：欲爱、有爱、无有爱，[是谓为爱]。
    云何为受？所谓四受是，云何为四？所谓欲受、见受、戒受、我受，是谓四受。
    彼云何为有？所谓三有，云何为三？欲有、色有、无色有，是名为有。
    彼云何为生？所谓生者，等具出{家][处]，受诸有，得五阴，受诸入，是谓为生。
    彼云何为老？所谓彼彼众生于此身分，齿落发白，气力劣竭，诸根纯熟，寿命日衰，无复本识，是谓为老。
    云何为死？所谓彼彼众生展转受形，身体无熅，无常变易，五亲分张，舍五阴身，命根断坏，是谓为死，比丘！当知故名为老、病、死。
    此名为因缘之法，广分别其义。
    诸佛如来所应施行起大慈哀，吾今已办，当念在树下露坐，若在冢间，当念坐禅，勿怀恐难，今不精勤，后悔无益。」
    尔时，阿难白世尊言：
    「如来与诸比丘说甚深缘本，然我观察无甚深之义。」
    世尊告曰：
    「止！止！阿难！勿兴此意，所以然者，十二因缘者极为甚深，非是常人所能明晓。我昔未觉此因缘法时，流浪生死，无有出期，又复，阿难！不但今日汝言因缘不甚深，昔日已来言不甚深也，所以然者，乃昔过去世时，有须焰阿须伦王窃生此念，欲捉日月，出大海水，化身极大，海水齐腰，尔时，彼阿须伦王有儿名拘那罗，自白其父：『我今欲于海水沐浴。』须焰阿须伦报曰：『莫乐海水中浴，所以然者，海水极深且广，终不堪{住}[任?]海水中浴。』时，拘那罗白言：『我今观水齐大王腰，何以故复言甚深？』是时，阿须伦王即取儿着大海水中，尔时，阿须伦儿足不至水底，极怀恐怖。尔时，须焰告其子曰：『我先敕汝，海水甚深，汝言无苦，唯我能在大海水洗浴，非汝所能{欲}洗[浴]。』
    尔时须焰阿须伦者，岂异人乎？莫作是观，所以然者，须焰者即我身是也。尔时阿须伦儿，即汝身是也。尔时海水甚深，汝言无苦，今复言十二因缘甚深之法，汝复言无是甚深。其有众生不解十二缘法，流转生死，无有出期，皆悉迷惑，不识行本，于今世至后世，从后世至今世，永在五恼之中，求出甚难。我初成佛道，思惟十二因缘，降伏魔官属，以除无明而得慧明，诸暗永除，无尘垢，又，我，阿难！三转十二说此缘本时，即成觉道。以此方便，知十二缘法极为甚深，非常人所能宣畅。如是，阿难！当念甚深，奉持此十二因缘之法，当念作是学。」
    尔时，阿难闻佛所说，欢喜奉行。

杂阿含298经[正闻本479经/佛光本336经](因缘相应/杂因诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「我今当说缘起法，法说、义说，谛听！善思！当为汝说。
    云何缘起法法说？谓：此有故，彼有；此起故，彼起；谓：缘无明，行；……乃至纯大苦聚集，是名缘起法法说。
    云何义说？谓：缘无明行者，彼云何无明？若不知前际，不知后际，不知前后际；不知于内，不知于外，不知内外；不知业，不知报，不知业报；不知佛，不知法，不知僧；不知苦，不知集，不知灭，不知道；不知因，不知因所起法；不知善、不善，有罪、无罪，习、不习，若劣、若胜，染污、清净，分别缘起，皆悉不知，于六触入处不如实觉知，于彼彼不知、不见、无无间等、痴暗、无明、大冥，是名无明。
    缘无明行者，云何为行？行有三种：身行、口行、意行。
    缘行识者，云何为识？谓六识身：眼识身、耳识身、鼻识身、舌识身、身识身、意识身。
    缘识名色者，云何名？谓四无色阴：受阴、想阴、行阴、识阴。云何色？谓：四大、四大所造色，是名为色。此色及前所说名，是为名色。
    缘名色六入处者，云何为六入处？谓六内入处：眼入处、耳入处、鼻入处、舌入处、身入处、意入处。
    缘六入处触者，云何为触？谓六触身：眼触身、耳触身、鼻触身、舌触身、身触身、意触身。
    缘触受者，云何为受？谓三受：苦受、乐受、不苦不乐受。
    缘受爱者，彼云何为爱？谓三爱：欲爱、色爱、无色爱。
    缘爱取者，云何为取？四取：欲取、见取、戒取、我取。
    缘取有者，云何为有？三有：欲有、色有、无色有。
    缘有生者，云何为生？若彼彼众生，彼彼身种类一生，超越、和合、出生，得阴、得界、得入处、得命根，是名为生。
    缘生老死者，云何为老？若发白露顶、皮缓根熟、支弱背偻、垂头呻吟、短气前输、柱杖而行、身体黧黑、四体班驳、暗钝垂熟、造行艰难羸劣，是名为老，云何为死？彼彼众生，彼彼种类没、迁移、身坏、寿尽、火离、命灭、舍阴时到，是名为死。此死及前说老，是名老死。
    是名缘起义说。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

中阿含97经/大因经(因品)(庄春江标点)
    我闻如是：
    一时，佛游拘楼瘦，在剑磨瑟昙拘楼都邑。
    尔时，尊者阿难闲居独处，宴坐思惟，心作是念：
    「此缘起甚奇，极甚深、明亦甚深，然，我观见至浅至浅。」
    于是，尊者阿难则于晡时从宴坐起，往诣佛所，稽首佛足，却住一面，白曰：
    「世尊！我今闲居独处，宴坐思惟，心作是念：『此缘起甚奇，极甚深、明亦甚深，然，我观见至浅至浅。』」
    世尊告曰：
    「阿难！汝莫作是念：『此缘起至浅至浅。』所以者何？此缘起极甚深、明亦甚深。阿难！于此缘起不知如真，不见如实，不觉、不达故，{念}[令]彼众生如织机相锁，如蕴蔓草，多有{调}[稠]乱、匆匆喧闹，从此世至彼世，从彼世至此世，往来不能出过生死。阿难！是故，知此缘起极甚深、明亦甚深。
    阿难！若有问者：『老死有缘耶？』当如是答：『老死有缘。』若有问者：『老死有何缘？』当如是答：『缘于生也。』阿难！若有问者：『生有缘耶？』当如是答：『生亦有缘。』若有问者：『生有何缘？』当如是答：『缘于有也。』阿难！若有问者：『有有缘耶？』当如是答：『有亦有缘。』若有问者：『有有何缘？』当如是答：『缘于受也。』阿难！若有问者：『受有缘耶？』当如是答：『受亦有缘。』若有问者：『受有何缘？』当如是答：『缘于爱也。』阿难！是为缘爱有受，缘受有有，缘有有生，缘生有老死，缘老死有愁戚，啼哭、忧苦、懊恼皆缘老死有，如此具足纯生大苦阴。
    阿难！缘生有老死者，此说缘生有老死。当知：所谓缘生有老死，阿难！若无生，鱼鱼种、鸟鸟种、蚊蚊种、龙龙种、神神种、鬼鬼种、天天种、人人种，阿难！彼彼众生随彼彼处若无生，各各无生者，设使离生，当有老死耶？」
    答曰：「无也。」
    「阿难！是故，当知是老死因、老死习、老死本、老死缘者，谓：此生也，所以者何？缘生故，则有老死。
    阿难！缘有有生者，此说缘有有生。当知：所谓缘有有生，阿难！若无有，鱼鱼种、鸟鸟种、蚊蚊种、龙龙种、神神种、鬼鬼种、天天种、人人种，阿难！彼彼众生随彼彼处无有，各各无有者，设使离有，当有生耶？」
    答曰：「无也。」
    「阿难！是故，当知是生因、生习、生本、生缘者，谓：此有也，所以者何？缘有故，则有生。
    阿难！缘受有有者，此说缘受有有。当知：所谓缘受有有，阿难！若无受，各各无受者，设使离受，当复有有，施设有有耶？」
    答曰：「无也。」
    「阿难！是故，当知是有因、有习、有本、有缘者，谓：此受也，所以者何？缘受故，则有有。
    阿难！缘爱有受者，此说缘爱有受。当知：所谓缘爱有受，阿难！若无爱，各各无爱者，设使离爱，当复有受立于受耶？」
    答曰：「无也。」
    「阿难！是故，当知是受因、受习、受本、受缘者，谓：此爱也，所以者何？缘爱故，则有受。
    ……（编译者删略）
    「阿难！是故，当知是求因、求习、求本、求缘者，谓：此爱也，所以者何？缘爱故，则有求。
    阿难！欲爱及有爱，此二法因觉、缘觉致来。阿难！若有问者：『觉有缘耶？』当如是答：『觉亦有缘。』若有问者：『觉有何缘？』当如是答：『缘更乐也。』当知：所谓缘更乐有觉，阿难！若无有眼更乐，各各无眼更乐者，设使离眼更乐，当有缘眼更乐生乐觉、苦觉、不苦不乐觉耶？」
    答曰：「无也。」
    」阿难！若无耳、鼻、舌、身、意更乐，各各无意更乐者，设使离意更乐，当有缘意更乐生乐觉、苦觉、不苦不乐觉耶？」
    答曰：「无也。」
    「阿难！是故，当知是觉因、觉习、觉本、觉缘者，谓：此更乐也，所以者何？缘更乐故，则有觉。
    阿难！若有问者：『更乐有缘耶？』当如是答：『更乐有缘。』若有问者：『更乐有何缘？』当如是答：『缘名色也。』当知：所谓缘名色有更乐，阿难！所行、所缘有名身，离此行、离此缘有有对更乐耶？」
    答曰：「无也。」
    「阿难！所行、所缘有色身，离此行、离此缘有增语更乐耶？」
    答曰：「无也。」
    「设使离名身及色身，当有更乐施设更乐耶？」
    答曰：「无也。」
    「阿难！是故，当知是更乐因、更乐习、更乐本、更乐缘者，谓：此名色也，所以者何？缘名色故，则有更乐。
    阿难！若有问者：『名色有缘耶？』当如是答：『名色有缘。』若有问者：『名色有何缘？』当如是答：『缘识也。』当知：所谓缘识有名色，阿难！若识不入母胎者，有名色成此身耶？」
    答曰：「无也。」
    「阿难！若识入胎即出者，名色会精耶？」
    答曰：「不会。」
    「阿难！若幼童男、童女识初断坏不有者，名色转增长耶？」
    答曰：「不也。」
    「阿难！是故，当知是名色因、名色习、名色本、名色缘者，谓：此识也，所以者何？缘识故，则有名色。
    阿难！若有问者：『识有缘耶？』当如是答：『识亦有缘。』若有问者：『识有何缘？』当如是答：『缘名色也。』当知：所谓缘名色有识，阿难！若识不得名色，若识不立、不倚名色者，识宁有生、有老、有病、有死、有苦耶？」
    答曰：「无也。」
    「阿难！是故，当知是识因、识习、识本、识缘者，谓：此名色也，所以者何？缘名色故，则有识。阿难！是为：缘名色有识，缘识亦有名色，由是增语，增语说传，传说可施设有，谓：识、名色共俱也。
    ……（编译者删略）
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「超越、和合、出生」，南传作「出生、入[胎]、生起、诞生」(sa?jāti okkanti nibbatti abhinibbatti)，菩提比丘长老英译为「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production)。另参看《杂阿含78经》「起、住、出」比对。
    「念(AA)」，南传作「思」(cetanā)，菩提比丘长老英译为「意志」(volition)。
    「思惟(AA)」，南传作「作意」(manasikāro)，菩提比丘长老英译为「注意」(attention)。另参看《杂阿含2经》「如理作意」比对。
    「极甚深、明亦甚深」，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「那是深远的与在意含上深远的」(that is deep and deep in implications)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译。
    「至浅至浅」(MA)，「无甚深之义」(AA)，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear)。
    「不觉」，南传作「不领悟」(ananubodhā，另译为「不了悟」)，菩提比丘长老英译为「不理解」(not comprehending, SN.33.16)。
    「不达」，南传作「不通达」(appa?ivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)。
    「如织机相锁」(SA.216作「如狗肚藏」)，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN.35.229)。
    「如蕴蔓草」(SA.216作「如乱草蕴」)，南传作「为芦草与灯心草团」(mu?japabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN.35.229)。
    「缘」，南传作「特定条件」(idappaccayā，此缘；特定缘」)，Maurice Walshe先生英译为「一个条件」(a condition)，Thanissaro比丘英译为「一个显而易见的必要条件」(a demonstrable requisite condition)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN.46.4)。
    「有」(bhavoti)，Thanissaro比丘英译为「生成有」(becoming)。按：「有有」，一个是「有没有」的有(Atthi)，一个是十二缘起支的「有」(bhava，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。
    「人人种」，南传作「人状态下人的[生]」(manussāna? vā manussattāya)，Thanissaro比丘英译为「在人类状态下属于人类的」(of human beings in the human state)。
    「离生」，南传作「以生之灭」(jātinirodhā)，Maurice Walshe先生英译为「以出生的缺乏」(with the absence of all birth)，菩提比丘长老英译为「以出生的停止」(with the cessation of birth, SN.35.106)。
    「缘」(paccayo)，Maurice Walshe先生英译为「条件」(the condition)，Thanissaro比丘英译为「条件」(the condition)，菩提比丘长老英译为「条件」(condition, SN.22.82)。
    「名身(的)」(nāmakāyassa，另译为「名聚；名聚集」)，Maurice Walshe先生英译为「心的因素」(the mind-factor)，Thanissaro比丘英译为「名群；心理的活动」(name-group; mental activity)，菩提比丘长老英译为「心理因素的聚集」(collection of mental factors,信函)。
    「色身」(rūpakāyassa，另译为「色聚；色聚集」)，Maurice Walshe先生英译为「身的因素」(body-factor)，Thanissaro比丘英译为「色群」(form-group)。
    「增语更乐」，南传作「名称触」(adhivacanasamphasso，另译为「增语触；增上言词触；名辞触」)，Maurice Walshe先生英译为「抓住…的概念」(grasping at the idea of)，Thanissaro比丘英译为「名称触」(designation-contact)。
    「初断坏不有」，南传作「(如果)被切断」(vocchijjissatha)，Maurice Walshe先生英译为「这样被切断」(were thus cut off)。按：「不有」应为不存在(na bhava)的逐字直译。
    「有神」，南传作「真我」(attāna?, attā)，Maurice Walshe先生英译为「自我」(self)。
    「觉是神」，南传作「受是我的真我」(vedanā me attāti)，Maurice Walshe先生英译为「感受是我的自我」(Feeling is my self)。
    「神无所觉」，南传作「我的真我是无感受的」(appa?isa?vedano me attāti)，Maurice Walshe先生英译为「我的自我是无知觉的」(my self is impercipient)，Thanissaro比丘英译为「我的自我是[对感受]遗忘的」(My self is oblivious [to feeling])。
    「增语说传」，南传作「名称道」(adhivacanapatho，另译为「增语道」)，Maurice Walshe先生英译为「名称之路」(the way of designation)，Thanissaro比丘英译为「名称的手段」(means of designation)。
    「传说」，南传作「言语道」(niruttipatho)，Maurice Walshe先生英译为「概念之路」(the way of concepts)，Thanissaro比丘英译为「表示的手段」(means of expression)。
    「神施设而施设耶」，南传作「当安立真我时，在什么情形下安立呢」(Kittāvatā ca…attāna? pa??apento pa??apeti)，Maurice Walshe先生英译为「人们在哪些方面解释自我的性质」(In what ways…do people explain the nature of the self)，Thanissaro比丘英译为「当描绘自我时，在什么范围上描绘」(To what extent…does one delineate when delineating a self)。
    「少色」，南传作「有色的、少量的」(rūpī…paritto)，Maurice Walshe先生英译为「物质的与有限的」(material and limited)，Thanissaro比丘英译为「具有色与有限的」(possessed of form and finite)。
    「少无色」，南传作「无色的、少量的」(arūpī…paritto)，Maurice Walshe先生英译为「非物质的与有限的」(immaterial and limited)，Thanissaro比丘英译为「无色与有限的」(formless and finite)。
    「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness, AN.7.44)。
    「二处」(dve āyatanāni)，Maurice Walshe先生英译为「二个领域」(two realms)，Thanissaro比丘英译为「二个领域」(two spheres)，菩提比丘长老英译为「二个根据地」(two bases, AN.9.36)。
    「无想天」，南传作「无想众生处」(Asa??asattāyatana?)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
    「慧解脱」，南传作「慧解脱者」(pa??āvimutto)，Maurice Walshe先生英译为「以智慧而自由者」(one is liberated by wisdom)，并解说，这是没有下面经文所说「八解脱」帮助(促成)而解脱者。另参看《中阿含195经》、《杂阿含347经》。(
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「打结的线球」(kulaga??hikajātā)，菩提比丘长老英译为「像打结的线球」(like a knotted ball of thread, SN.35.229)。
    「安立道」(pa??attipatho)，Maurice Walshe先生英译为「理解的领域」(the sphere of understanding)，Thanissaro比丘英译为「描述的手段」(means of delineation)。
    「慧的领域」(pa??āvacara?)，Maurice Walshe先生英译没译，Thanissaro比丘英译为「识别领域扩张」(the sphere of discernment extends)。「界地」(avacara?)，另译为「界；行境」。
    「(为)安立转起轮转」(va??a? vattati itthatta? pa??āpanāya)，Maurice Walshe先生英译为「在此生中能被识别的循环」(the round…can be discerned in this life)，Thanissaro比丘英译为「为使明了(可分别)此世间的循环回转」(the cycle revolves for the manifesting (discernibility) of this world)。
    「互相为缘的状态」(a??ama??apaccayatā，逐字直译为「异+异+缘性；互相+缘性」)，Maurice Walshe先生英译没译，Thanissaro比丘英译没译。
    「我将令其成真」(tathattāya upakappessāmīti，直译为「为真实奉献」)，Maurice Walshe先生英译为「我将在那里获得」(I shall acquire it there)，Thanissaro比丘英译为「我将转换它成为这种方式」(I will convert it into being that way)。
    「真我为有色的、少量的之随见」(rūpi? parittattānudi??hi)，Maurice Walshe先生英译为「真我是物质的与有限的之见解」(the view that the self is material and limited)，Thanissaro比丘英译为「真我具有色与有限的固定见解」(a fixed view of a self possessed of form and finite)。「随见」(anudi??hi)，另译为「邪见；见」。
    「受法」(vedanādhammo)，Maurice Walshe先生英译为「属于感受性质」(of a nature to feel)，Thanissaro比丘英译为「属于感受」(subject to feeling)。按：从经文比对，北传「神法能觉」应对等于「我的真我是受法」，则应为「神能觉法」。
    「灭尽法」(khayadhammā)，菩提比丘长老英译为「属于破坏者」(subject to destruction, SN.22.19)。
    「灭法」(nirodhadhammā)，菩提比丘长老英译为「属于停止者」(subject to cessation, SN.22.22)。
    「出入」(samāpajjatipi vu??hātipi，原意为「入定、出定」)，Maurice Walshe先生英译为「进入他们与从他们出来」(entering them and emerging from them)。
    「因」(hetu，另译为「原因；理由」)，Maurice Walshe先生英译为「根本」(the root)，Thanissaro比丘英译为「原因」(a cause)，菩提比丘长老英译为「原因」(cause, MN.13)。
    「本」，南传作「因缘」(nidāna?，另译为「因；因由」)，Maurice Walshe先生英译为「原因」(the cause)，Thanissaro比丘英译为「理由」(a reason)，菩提比丘长老英译为「来源；根源」(source, MN.13)。
    「习(集)」，南传作「集」(samudayo，另译为「集起；生起；起因； 原因」)，Maurice Walshe先生英译为「起源」(the origin)，Thanissaro比丘英译为「起源」(an origination)。
    「缘利有分」，南传作「缘于获得而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「此二法」(ime dve dhammā)，Maurice Walshe先生英译为「这两件事」(these two things)，并引RD的注解，指渴爱的两方面：1.作为再生基础的原始渴爱2.行为的渴爱(samudācarā-ta?hā)。Thanissaro比丘英译为「这两现象」(these two phenomena)，并解说是指1.从渴爱导致生老死的条件链(the chain of conditions)2.从渴爱导致争吵等的条件链。按：「此二法」指1.「爱→老死」一段(北传将之归为「有爱」)2.「缘爱有求→刀杖、斗诤……」一段(北传将之归为「欲爱」)。
    「有对更乐」，南传作「有对触」(pa?ighasamphasso)，Maurice Walshe先生英译为「抓住感官反应」(grasping at the sensory reaction)，Thanissaro比丘英译为「抵抗触」(resistance-contact)，菩提比丘长老英译为「知觉器官冲击」(sensory impingement)。按：「有对」(pa?igha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」(不适用于此)。
    「来世」(tattha bhāvi?，逐字直译为「在那时+将成为的」)，Maurice Walshe先生英译为「在下一个世界中」(in the next world)，Thanissaro比丘英译为「未来/死后」(in the future/after death)。
    「生起与消散法」(uppādavayadhamma?)，Maurice Walshe先生英译为「属于生起与亡去」(subject to arising and passing away)。


增壹阿含49品6经

增壹阿含49品6经[佛光本439经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城迦兰陀竹园所，与大比丘众五百人俱。
    尔时，罗阅城中有梵志，名曰施罗，备知诸术，外道异学经籍所记，天文、地理靡不贯练，又复教授五百梵志童子。又彼城中有异学之士，名曰翅宁，多有所知，为频毗娑罗王所见爱敬，随时供养给与梵志所须之施。
    尔时，如来名称远布，如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，度人无量，出现世间。
    是时，翅宁梵志兴此念：
    「如来名号甚为难闻，今我欲往问讯，亲近礼敬。」
    是时，翅宁梵志便往佛所，头面礼足，在一面坐。
    尔时，梵志白世尊言：「沙门瞿昙！为姓何等？」
    佛告梵志：「吾姓剎利。」
    梵志问曰：
    「诸婆罗门各有此论：『吾姓最豪，无有出者。』或言：『姓白。』或言：『姓黑。』婆罗门自称言：『梵天所生。』今，沙门瞿昙！欲何等论说？」
    佛告之曰：
    「梵志当知，其有婚姻嫁娶，便当求豪贵之姓，然，我正法之中无有高下、是非之名姓也。」
    梵志复白言：「云何，瞿昙！生处清净，然后法得清净？」
    佛告梵志：「汝用法清净，生处清净为乎？」
    梵志又曰：
    「诸婆罗门各兴此论：『吾姓最豪，无有出者。』或言：『姓白。』或言：『姓黑。』婆罗门自称言：『梵天所生。』」
    佛告梵志：
    「若当剎利女[出]适婆罗门家，设生男儿者，当从何姓？」
    梵志报曰：
    「彼当言婆罗门种，所以然者，由父[遗]形故，得有此儿。」
    佛告梵志：
    「若复婆罗门女出适剎利家，生男儿者，彼当从何姓？」
    梵志报曰：
    「彼人当是剎利种，所以然者，由父遗形故，得有此儿。」
    佛告梵志：
    「熟自思惟，然后报吾，汝今所说前与后皆不相应，云何，梵志！设驴从马后生驹者，当言是马？为是驴也？」
    梵志报曰：「如此之类当言驴马，所以然者，由驴遗形故，得此驹也。」
    佛告梵志：
    「汝熟思惟，然后报吾，汝今所说前后不相应，汝前所说剎利女出适婆罗门家，若生儿者，便言婆罗门种，今驴逐马生驹者，便言驴马。将不违前语乎？设复，梵志！若马逐驴生驹者，名之云何？」
    梵志报曰：「当名为马驴。」
    佛告之曰：
    「云何，梵志！马驴、驴马岂复有异乎？若复有人言宝一斛，复有人言一斛宝，此二义岂有异乎？」
    梵志报曰：「此是一义，所以然者，宝一、一宝此义不异也。」
    佛告梵志：「云何马驴、驴马此非一义乎？」
    梵志报言：
    「今，沙门瞿昙！虽有斯言，然，婆罗门自称言：『吾姓最豪，无有出者。』」
    佛告梵志：
    「汝先称誉其母，后复叹说其父，若复父亦是婆罗门种，母亦是婆罗门种，后生二儿，彼时，其中一儿多诸技术，无事不览，第二子者了无所知，是时，父母为敬待何者？为当敬待有智者？为当敬待无所知者？」
    梵志报曰：
    「其父母应当敬待高德聪明者，不应敬待无有智者，所以然者，今此一子无事不了，无事不闲，正应敬待此子，不应敬待无智之子。」
    佛告梵志：
    「若彼二子，一聪明者便复兴意作杀、盗、淫泆十恶之法，彼一子不聪明者守护身、口、意行，十善之法一无所犯，彼父母应当敬待何者？」
    梵志报曰：「彼父母应当敬待行十善之子，彼行不善之人复敬待为？」
    佛告梵志：
    「汝先叹其多闻，后叹其戒，云何，梵志！若复有二子，一子父专正，母不专正，一子父不专正，母专正，彼子若母正、父不正者，无事不闲，博知经术，第二子父正、母不正者，既不博学，但持十善，然，其父母应敬待何者？为当敬待母净父不净者？为当敬待父净母不净者？」
    梵志报曰：
    「应当敬待母净之子，所以然者，由知经书，博诸伎术故。所谓第二子父净母不净，虽复持戒而无智慧，竟何所至？有闻则有戒。」
    佛告梵志：
    「汝前叹说父净，不叹说母净，今复叹说母净，不叹说父净，先叹闻德，后叹禁戒，复叹说戒，后方说闻，云何，梵志！若彼二梵志子，其中一子多闻博学，兼持十善，其第二子既有智慧，兼行十恶，彼父母应当敬待何者？」
    梵志报曰：
    「应当敬父净、母不净之子，所以然者，由其博览诸经，晓诸技术，由父净生得此子，兼行十善，无所触犯，一切具足诸德本故。」
    佛告之曰：
    「汝本说其姓，后说其闻，不说其姓，后复说戒，不说闻，后复说其闻，不说其戒，汝今叹说父母、闻、戒，岂不违前言乎？」
    梵志白佛言：
    「沙门瞿昙！虽有斯言，然，婆罗门自称言：『我姓最豪贵，无有出者。』」
    世尊告曰：
    「诸有嫁娶之处则论姓，然，我法中无有此义，汝颇闻边国远邦及余边地人乎？」
    梵志报曰：「唯然，闻之，有此诸人。」
    世尊告曰：
    「彼土人民有二种之姓，云何为二？一者人，二者奴，此二姓亦复不定。」
    又问：「云何不定？」
    世尊告曰：
    「或[先]作人，后作奴，或[先]作奴，后作人，然，众生之类尽同一类而无若干。若复，梵志！天地败毁，世间皆空，是时，山河石壁草木之徒皆悉烧尽，人亦命终。若天地还欲成时，未有日月年岁之限，尔时，光音天来至此间。是时，光音天福德稍尽，无复精光，展转相视，兴起欲想，欲意偏多者便成女人，欲意少者成男子，展转交接，便成胞胎，由此因缘故最初有人，转生四姓，流布天下，当以此方便知，人民尽出于剎利种。」
    尔时，梵志白世尊言：
    「止，瞿昙！如偻者得{申}[伸]，盲者得眼目，冥者得见明，沙门瞿昙亦复如是，无数方便与我说法。我今自归沙门瞿昙，唯愿与我说法，听为优婆塞。」
    尔时，梵志复白世尊：「唯愿如来当受我请，将诸比丘众当至我家。」
    尔时，世尊默然受请。
    是时，梵志见佛默然受请，即从坐起，头面礼足，便退而去，还至家中，办具饮食，敷诸坐具，香汁洒地，{普}[并]自吐言：「如来当于此{坐}[座]。」
    尔时，施罗梵志将五百弟子，至翅宁梵志家，遥见彼家敷好坐具，见已，问翅宁梵志：
    「汝今欲与男女嫁娶？为欲请摩竭国频毗娑罗王乎？」
    翅宁梵志报曰：
    「我亦不请频毗娑罗王，亦无嫁娶之事，我今欲施设大福业。」
    施罗梵志问曰：「愿闻其意，欲施何福业？」
    尔时，{梵志偏露右肩长跪叉手白世尊自陈姓名施罗}[翅宁梵志报施罗梵志曰]：「当知：有释种子出家学道，成无上至真、等正觉，我今请佛及比丘僧，是故，办具种种坐具耳。」
    是时，施罗梵志语翅宁梵志：「汝今言佛乎？」
    报曰：「吾今言佛。」
    又问：「甚奇！甚特！今乃闻佛音响，如来竟为所在？吾欲见之。」
    翅宁报曰：
    「今在罗阅城外竹园中住，将五百弟子自相娱乐，欲往见者，宜知是时。」
    时，此梵志即将五百弟子，往至佛所。到已，共相问讯，在一面坐。
    尔时，施罗梵志便生此念：
    「沙门瞿昙[极]为端正，身作黄金色，我等经籍亦有斯言：『如来出世之时，实不可遇，犹如优昙钵花时时乃现，若成就三十二相、八十种好，当趣二处：若在家者当作转轮圣王，七宝具足，若出家学道者，必成无上道，为三界世佑。』我今欲观佛三十二相。」
    尔时，梵志唯见三十相，而不覩二相，起狐疑犹豫，不见广长舌、阴马藏。
    尔时，施罗梵志即以偈问曰：
    「吾闻三十二，大人之相好，今不见二相，竟为在何所？
      贞洁阴马藏，其相甚难喻，颇有广长舌，舐耳覆面不？
      愿出广长舌，使我无狐疑，又使我见之，永无疑结网。」
    尔时，世尊即吐舌，左右舐耳，还复缩之。尔时，世尊即入三昧，使彼梵志见阴马藏。
    时，梵志见佛三十二相、八十种好，欢喜踊跃，不能自胜。
    尔时，施罗梵志白佛言：
    「我今婆罗门，沙门剎利种，然，沙门、婆罗门皆同一道，求一解脱，唯[愿]沙门听我等有得同一道乎？」
    佛告梵志：「汝有此见。」
    梵志报曰：「我有斯见。」
    佛告梵志：「汝当兴意向一解脱，所谓正见是也。」
    梵志白佛言：「正见即是一解脱，复更有解脱乎？」
    世尊告曰：
    「梵志！更有解脱得涅槃界，其事有八，所谓正见、正治、正语、正业、正命、正方便、正念、正定，是谓，梵志！八种之道，得至涅槃。」
    尔时，梵志白佛言：「颇有此众生知此八种道乎？」
    世尊告曰：「非一百千，梵志当知，无数百千众生知此八种之道。」
    梵志白佛言：「颇复有此众生不解此八种之道乎？」
    世尊告曰：「有此众生其不解者，非一人也。」
    梵志白佛言：「颇复有众生不得此法乎？」
    佛告之曰：
    「有此众生不得道，如此之人十一种，云何为十一？所谓：奸伪、恶语、难谏、无反复、好憎性、害父母、杀阿罗汉、断善根善事、反为恶、计有我、起恶念向如来，是谓，梵志！十一之人不能得此八种之道。」
    当说此八种道时，时，彼梵志诸尘垢尽得法眼净。
    尔时，施罗梵志告五百弟子曰：
    「汝等各所好者，各自诵习，吾欲于如来所，善修梵行。」
    诸弟子白曰：「我等亦复欲出家学道。」
    尔时，梵志及五百弟子各各长跪，白世尊言：「唯愿世尊听出家学道。」
    佛告诸梵志：「善来！比丘！于如来所善修梵行，渐尽苦原。」
    如来说此语时，五百梵志即成沙门。
    尔时，世尊渐与五百[人]说微妙之论，所谓论者：施论、戒论、生天之论，欲不净想，出要为乐，如诸佛世尊常所说法：苦、习(集)、尽(灭)、道，尔时，世尊广与诸人说之。时，五百人诸漏永尽，得上人法。
    尔时，翅宁梵志又白：「时到，唯愿屈神。」
    尔时，世尊告施罗等五百比丘：「汝等各着衣持钵。」
    千比丘围绕，至城中梵志所，就座而坐。
    尔时，翅宁梵志见五百婆罗门皆作沙门，即语之曰：
    「善哉！诸人，趣道之要莫复{是}过[是]。」
    尔时，施罗比丘为翅宁说此偈曰：
    「此外更无法，能胜此要者，如此之比像，善者无过是。」
    尔时，翅宁梵志白世尊言：
    「唯愿世尊小留神待时，正尔，更办饮食。」
    世尊告曰：「所办饮食，但时贡之，勿惧不足。」
    是时，翅宁梵志欢喜无量，躬自行食，供养佛及比丘僧。尔时，世尊饭食已讫，除去食器，以若干种华，散佛、比丘僧上，前白佛言：
    「唯愿世尊，男女大小尽求作优婆塞。」
    尔时，梵志妇怀妊，妇人白佛言：
    「我有娠，亦不知是男，是女耶？亦复自归如来，听为优婆夷。」
    尔时，如来与诸大众说微妙之法，即于座上而说此偈：
    「快哉斯福报，所愿必得果，渐至安隐处，永无忧厄患。
      死得生天上，设使诸魔天，亦复不能使，为福者堕罪。
      彼亦求方便，贤圣之智慧，当尽于苦本，长离去八难。」
    尔时，世尊说此偈已，便从{坐}[座]起而去。
    尔时，翅宁梵志闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    本段论辩，另参看《中部93经》(《中阿含151经》)。
    「边国远邦」，《中阿含151经》作「余尼及剑浮国」(臾那与剑浮阇)。
    本段详细过程，另参看《中阿含154经》。
    本段事迹，另参看《中部92经》，但其细节颇有差异。
    「佛三十二相」详细内容，参看《中阿含59经》。
    本段情节，另参看《中阿含161经》。


增壹阿含49品7经

增壹阿含49品7经[佛光本440经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我恒一坐而食，身体轻便，气力强盛。汝等比丘亦当一食，身体轻便，气力强盛，得修梵行。」
    尔时，跋提婆罗白世尊言：
    「我不堪任而一食，所以然者，气力弱劣。」
    佛告之曰：
    「若汝至檀越家，一分食之，一分持还家。」
    跋提婆罗白佛言：「我亦不堪行此法。」
    世尊告曰：「听汝坏斋，通日而食。」
    跋提婆罗白佛言：
    「我亦不堪任施行此法。」
    尔时，世尊默然不报。
    尔时，迦留陀夷向暮日入，着衣持钵，入城乞食。尔时，极为暗冥，时优陀夷渐{惭}[渐?]至长者家，又彼长者妇怀妊，闻沙门在外乞食，即自持饭出惠施之。然，优陀夷颜色极黑，又彼时天欲降雨，处处抴电。尔时，长者妇出门见沙门颜色极黑，即时惊怖乃呼：「是鬼！」自便称唤：「咄哉！见鬼！」即时伤胎儿，寻命终。
    是时，迦留陀夷寻还精舍，愁忧不欢，坐自思惟，悔无所及。
    尔时，舍卫城中有如此之恶声：
    「沙门释种子咒堕他子。」其中男女各相谓言：
    「今诸沙门，行无节度，食不知时，如在家白衣，有何等异？」
    尔时，众多比丘闻诸人民各论此理：
    「沙门释种子不知节度，行来无忌。」
    其中，持戒比丘戒完具者，亦自怨责：
    「实非我等之宜，食无禁限，行无时节，实是我等之非也。」
    各共相将至佛所，头面礼足，以此因缘，具白世尊。
    尔时，佛告一比丘：
    「汝往唤迦留陀夷使来。」
    是时，彼比丘受佛教已，即往唤优陀夷。
    时，{忧}[优]陀夷闻佛见呼，即来至世尊所，头面礼足，在一面坐。
    尔时，世尊问优陀夷曰：
    「汝审昨日暮入城乞食，至长者家，使长者妇胎堕乎？」
    优陀夷白佛言：「唯然，世尊！」
    佛告优陀夷：
    「汝何故不别时节，又复欲雨而入城乞食？此非汝宜，然，是族姓子出家学道而贪着于食。」
    尔时优陀夷即从{坐}[座]起，白世尊言：
    「自今之后，不敢复犯，唯愿世尊听受忏悔。」
    尔时，世尊告阿难曰：
    「速打揵稚，集诸比丘在普会讲堂。」
    阿难受佛教已，即集诸比丘集在讲堂，前白佛言：
    「诸比丘已集，世尊！宜知是时。」
    尔时，世尊即往讲堂，在中央坐，告诸比丘：
    「过去久远诸佛世尊皆一坐而食，诸声闻等亦一坐而食，正使将来诸佛及弟子众，亦当一坐而食，所以然者，此是行道之要法，应当一坐而食。若能一坐而食，身体轻便，心得开解；心已得解，得诸善根；已得善根，便得三昧；已得三昧，如实而知之。云何如实而知之？所谓苦谛如实而知之；苦习(集)谛如实而知之；苦尽(灭)谛如实而知之；苦出要谛如实而知之。汝等族姓子已出家学道，舍世八业而不知时节，如彼贪欲之人有何差别？梵志别有梵志之法，外道别有外道之法。」
    是时，优波离白世尊言：
    「过去如来、将来诸佛，皆一坐而食，唯愿世尊当与诸比丘限时而食。」
    世尊告曰：
    「如来亦有此智，但未犯者，要眼前有罪，乃当制限耳。」
    尔时，世尊告诸比丘：
    「我专一坐而食，汝等亦当一坐而食。今汝日中而食，不得过时。汝等亦当学乞食之法。云何比丘学乞食之法？于是，比丘！趣以支命，得亦不喜，不得亦不忧，设得食时，思惟而食，无有贪着之心，但欲使此身趣得存形，除去旧痛，更不造新，使气力充足。如是，比丘！名为乞食，汝等比丘！应当一坐而食。
    云何比丘一坐而食？起则犯食，更不应食。如是，比丘！名为一坐而食，汝等比丘亦当应得食而食之。云何比丘得而食之？于是，比丘！以得食已，更复有为齐此于？以食更得者不应复食。如是，比丘！得食而食之。汝等比丘亦当应着三衣，应坐树下，坐闲静处，应露坐苦行，应着补补纳衣，应在塜(冢)间，应着弊恶之衣。所以然者，叹说少欲之人。我今教汝等，当如迦叶比丘，所以然者，迦叶比丘自行头陀十一法，亦复教人行此要法。我今教诫汝等，当如面王比丘，所以然者，面王比丘着弊坏之衣，不着{校}[挍?]饰。是谓，比丘！我之教诫，当念修习。如是，比丘！当作是学。」
    尔时，跋提{波}[婆]罗及经三月不至世尊所。
    尔时，阿难临三月初，至跋提婆罗比丘所，而告之曰：
    「今诸众僧皆补纳衲衣裳，如是，如来当人间游行，今不往者后悔无益。」
    是时，阿难将跋提婆罗至世尊所，头面礼足，并复白佛言：
    「唯然，世尊！听我忏悔，自今已后，更不犯之。如来制禁戒，然，我不受之，唯愿垂恕。」如是再三。
    是时，佛告曰：
    「听汝悔过，后莫复犯，所以然者，我自念生死无数，或作驴、骡、骆驼、象、马、猪(猪)、羊，以草养此四大形；或在地狱中，以热铁丸噉之；或作饿鬼，恒食脓血；或作人形，食此五谷；或作天形，食自然甘露。无数劫中，形命共竞，初无厌足。优波离当知：如火获薪，初无厌足；如大海水吞流无足，今凡夫之人亦复如是，贪食无厌足。」
    尔时，世尊便说此偈：
    「生死不断绝，皆由贪欲故，怨憎长其恶，愚者之所习。
    是故，跋提婆罗！当念少欲知足，无起贪想，兴诸乱念。如是，优波离！当作是学。」
    尔时，跋提婆罗闻如来教诫已，在闲静之处，而自克责，所以族姓子，出家学道者，[欲]修无上梵行：『生死已尽，梵行已立，所作已办，更不复受有，如实而知。』尔时，跋提婆罗即成阿罗汉。
    尔时，世尊告诸比丘：
    「我弟子中第一声闻多饮食者，所谓吉护比丘是也。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含194经/跋陀和利经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园，与大比丘众俱而受夏坐。
    尔时，世尊告诸比丘：
    「我一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦当学一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。」
    尔时，尊者跋陀和利亦在众中。于是，尊者跋陀和利即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！我不堪任于一坐食，所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故，我不堪任一坐食也。」
    世尊告曰：
    「跋陀和利！若我受请，汝亦随我，听汝请食，持去一坐食。跋陀和利！若如是者，快得生活。」
    尊者跋陀和利又复白曰：
    「世尊！如是，我亦不堪于一坐食，所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。」
    世尊复至再三告诸比丘：
    「我一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。汝等亦当学一坐食，一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。」
    尊者跋陀和利亦至再三从{坐}[座]而起，偏袒着衣，叉手向佛，白曰：
    「世尊！我不堪任于一坐食，所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。」
    世尊复至再三告曰：
    「跋陀和利！若我受请，汝亦随我，听汝请食，持去一坐食。跋陀和利！若如是者，快得生活。」
    尊者跋陀和利复至再三白曰：
    「世尊！如是，我复不堪于一坐食，所以者何？若我一坐食者，同不了事，懊恼心悔。世尊！是故我不堪任一坐食也。」
    尔时，世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯尊者跋陀和利说不堪任，从{坐}[座]起去，所以者何？不学具戒及世尊境界诸微妙法故。于是，尊者跋陀和利遂藏一夏，不见世尊，所以者何？以不学具戒及世尊境界诸微妙法故。
    时，诸比丘为佛作衣，世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。尊者跋陀和利闻：「诸比丘为佛作衣，世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。」尊者跋陀和利闻已，往诣诸比丘所。诸比丘遥见尊者跋陀和利来，便作是语：
    「贤者跋陀和利！汝当知：『此为佛作衣，世尊于舍卫国受夏坐讫，过三月已，补治衣竟，摄衣持钵，当游人间。』跋陀和利！当彼处善自守护，莫令后时致多烦劳。」
    尊者跋陀和利闻此语已，即诣佛所，稽首佛足，白曰：
    「世尊！我实有过！我实有过！如愚如痴，如不了，如不善，所以者何？世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从{坐}[座]起去，所以者何？以不学具戒及世尊境界诸微妙法故。」
    世尊告曰：
    「跋陀和利！汝于尔时不知众多比丘、比丘尼于舍卫国而受夏坐，彼知我、见我：『有比丘名跋陀和利，世尊弟子，不学具戒及世尊境界诸微妙法。』跋陀和利！汝于尔时不知如此耶？跋陀和利！汝于尔时不知众多优婆塞、优婆夷居舍卫国，彼知我、见我：『有比丘名跋陀和利，世尊弟子，不学具戒及世尊境界诸微妙法。』跋陀和利！汝于尔时不知如此耶？跋陀和利！汝于尔时不知众多异学沙门、梵志于舍卫国而受夏坐，彼知我、见我：『有比丘名跋陀和利，沙门瞿昙弟子，名德，不学具戒及世尊境界诸微妙法。』跋陀和利！汝于尔时不知如此耶？跋陀和利！若有比丘俱解脱者，我语彼曰：『汝来入泥！』跋陀和利！于意云何？我教彼比丘，彼比丘宁当可住而移避耶？」
    尊者跋陀和利答曰：「不也。」
    世尊告曰：
    「跋陀和利！若有比丘设非俱解脱，有慧解脱；设非慧解脱，有身证者；设非身证，有见到者；设非见到，有信解脱；设非信解脱，有法行者；设非法行，有信行者，我语彼曰：『汝来入泥！』跋陀和利！于意云何？我教彼比丘，彼比丘宁当可住而移避耶？」
    尊者跋陀和利答曰：「不也。」
    世尊告曰：
    「跋陀和利！于意云何？汝于尔时得信行、法行、信解脱、见到、身证、慧解脱、俱解脱耶？」
    尊者跋陀和利答曰：「不也。」
    世尊告曰：
    「跋陀和利！汝于尔时非如空屋耶？」
    于是，尊者跋陀和利为世尊面呵责已，内怀忧戚，低头默然，失辩无言，如有所伺。
    于是，世尊面呵责尊者跋陀和利已，复欲令欢喜，而告之曰：
    「跋陀和利！汝当尔时于我无信法{靖}[静]，无爱法{靖}[静]，无诤法{靖}[静]，所以者何？我为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯汝说不堪任，从{坐}[座]起去，所以者何？以不学具戒及世尊境界诸微妙法故。」
    尊者跋陀和利白曰：
    「实尔，所以者何？世尊为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从{坐}[座]起去，所以者何？以不学具戒及世尊境界诸微妙法故。唯愿世尊受我过失，我见过已，当自悔过，从今护之，不复更作。」
    世尊告曰：
    「跋陀和利！如是，汝实如愚如痴，如不了、如不善，所以者何？我为比丘众施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯汝说不堪任，从{坐}[座]起去，所以者何？以汝不学具戒及世尊境界诸微妙法故。跋陀和利！若汝有过，见已自悔，从今护之，不更作者，跋陀和利！如是，则于圣法律中益而不损。若汝有过，见已自悔，从今护之，不更作者。
    跋陀和利！于意云何？若有比丘不学具戒者，彼住无事处、山林、树下，或居高岩寂无音声，远离，无恶，无有人民，随顺燕坐。彼住远离处，修行精勤，得增上心现法乐居。彼住远离处，修行精勤，安隐快乐，以诬谤世尊戒，及诬谤天诸智梵行者，亦诬谤自戒。彼诬谤世尊戒，及诬谤天诸智梵行者，亦诬谤自戒已，便不生欢悦；不生欢悦已，便不生喜；不生喜已，便不止身；不止身已，便不觉乐；不觉乐已，便心不定。跋陀和利！贤圣弟子心不定已，便不见如实、知如真。
    跋陀和利！于意云何？若有比丘学具戒者，彼住无事处、山林、树下，或居高岩寂无音声，远离，无恶，无有人民，随顺{法}燕坐。彼住远离处，修行精勤，得增上心现[法]乐居。彼住远离处，修行精勤，安隐快乐已，不诬谤世尊戒，不诬谤天诸智梵行者，亦不诬谤自戒。彼不诬谤世尊戒，不诬谤天诸智梵行者，亦不诬谤自戒已，便生欢悦；生欢悦已，便生喜；生喜已，便止身；止身已，便觉乐；觉乐已，便心定。
    跋陀和利！贤圣弟子心定已，便见如实、知如真；见如实、知如真已，便离欲、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游。跋陀和利！是谓：彼于尔时得第一增上心即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼觉、观已息，内{靖}[静]、一心，无觉、无观，定生喜、乐，得第二禅成就游。跋陀和利！是谓：彼于尔时得第二增上心即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼离于喜欲，舍无求游，正念、正智而身觉乐，谓：圣所说、圣所舍、念、乐住{室?}，得第三禅成就游。跋陀和利！是谓：彼于尔时得第三增上心即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。彼乐灭、苦灭，喜、忧本已灭，不苦不乐、舍念清净，得第四禅成就游。跋陀和利！是谓：彼于尔时得第四增上心即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅槃。
    彼如是得定心清净，无秽无烦，柔软善住，得不动心，{觉}[学]忆宿命智通作证：彼有行有相貌，忆本无量昔所经历，谓：一生、二生、百生、千生、成劫、败劫、无量成败劫，彼众生名某，彼昔更历，我曾生彼：如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫，此死生彼，彼死生此，我生在此：如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫。跋陀和利！是谓：彼于尔时得此第一明达，以本无放逸，乐住远离，修行精勤，谓：无智灭而智生，暗坏而明成，无明灭而明生，谓：忆宿命智作证明达。
    彼如是得定心清净，无秽无烦，柔软善住，得不动心，学于生死智通作证：彼以清净天眼出过于人，见此众生死时生时，好色恶色，妙与不妙，往来善处及不善处。随此众生之所作业，见其如真：若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成就邪见业，彼因缘此，身坏命终，必至恶处，生地狱中；若此众生成就身妙行，口、意妙行，不诽谤圣人，正见成就正见业，彼因缘此，身坏命终，必升善处，上生天中。跋陀和利！是谓：彼于尔时得第二明达，以本无放逸，乐住远离，修行精勤，无智灭而智生，暗坏而明成，无明灭而明生，谓：生死智作证明达。
    彼如是得定心清净，无秽无烦，柔软善住，得不动心，学漏尽智通作证：彼知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真；知此漏如真，知此漏{习}[集]、知此漏灭、知此漏灭道如真。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱，解脱已便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』跋陀和利！是谓：彼于尔时得第三明达，以本无放逸，乐住远离，修行精勤，无智灭而智生，暗坏而明成，无明灭而明生，谓：漏尽智作证明达。」
    于是，尊者跋陀和利即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！何因、何缘，诸比丘等同犯于戒，或有苦治？或不苦治？」
    世尊答曰：
    「跋陀和利！或有比丘数数犯戒，因数数犯戒故，为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已，便说异、异论外余事，瞋恚、憎嫉、发怒、广恶，触娆于众，轻慢于众，作如是说：『我今当作令众欢喜而可意。』作如是意。跋陀和利！诸比丘便作是念：『然，此贤者数数犯戒，因数数犯戒故，为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已，便说异、异论外余事，瞋恚、憎嫉、发怒、广恶，触娆于众，轻慢于众，作如是说：『我今当作令众欢喜而可意。』见已作是语：『诸尊！当观令久住。』跋陀和利！诸比丘如是，观令久住。
    或有比丘数数犯戒，因数数犯戒故，为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已，不说异、异论外余事，不瞋恚、憎嫉、发怒、广恶，不触娆众，不轻慢众，不如是说：『我今当作令众欢喜而可意。』不作如是意。跋陀和利！诸比丘便作是念：『然，此贤者数数犯戒，因数数犯戒故，为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已，不说异、异论外余事，不瞋恚、憎嫉、发怒、广恶，不触娆众，不轻慢众，不如是说：『我今当作令众欢喜而可意。』见已而作是语：『诸尊！当观令早灭。』跋陀和利！诸比丘如是观，令早灭，轻犯禁戒亦复如是。
    跋陀和利！或有比丘有信、有爱、有{靖}[静]，今此比丘有信、有爱、有{靖}[静]，若我等苦治于此贤者，今此贤者有信、有爱、有{靖}[静]因此必断，我等宁可善共将护于此贤者，诸比丘便善共将护。跋陀和利！譬若如人唯有一眼，彼诸亲属为怜念愍伤，求利及饶益，求安隐快乐，善共将护，莫令此人寒热、饥渴、有病、有忧、有病忧，莫尘、莫烟、莫尘烟，所以者何？复恐此人失去一眼，是故，亲属善将护之。跋陀和利！如是，比丘少信、少爱、少有{靖}[静]，诸比丘等便作是念：今此比丘少信、少爱、少有{靖}[静]，若我等苦治于此贤者，今此贤者少信、少爱、少有{靖}[静]因此必断，我等宁可善共将护于此贤者。是故，诸比丘善共将护，犹如亲属护一眼人。」
    于是，尊者跋陀和利即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！何因、何缘，昔日少施设戒，多有比丘遵奉持者？何因、何缘，世尊今日多施设戒，少有比丘遵奉持者？」
    世尊答曰：
    「跋陀和利！若比丘众不得利者，众便无喜好法；若众得利者，众便生喜好法。生喜好法已，世尊欲断此喜好法故，便为弟子施设于戒。如是，称誉、广大、上尊王所识知、大有福、多学问，跋陀和利！若众不多闻者，众便不生喜好法；若众多闻者，众便生喜好法。众生喜好法已，世尊欲断此喜好法故，便为弟子施设戒。跋陀和利！不以断现世漏故，为弟子施设戒；我以断后世漏故，为弟子施设戒。跋陀和利！是故，我为弟子断漏故施设戒，至受我教。
    跋陀和利！我于昔时为诸比丘说清净马喻法，此中何所因？汝忆不耶？」
    尊者跋陀和利白曰：
    「世尊此中有所因，所以者何？世尊为诸比丘施设一坐食戒，诸比丘众皆奉学戒及世尊境界诸微妙法，唯我说不堪任，从{坐}[座]起去，以不学具戒及世尊境界诸微妙法故。世尊！是谓：此中有所因。」
    世尊复告曰：
    「跋陀和利！此中不但因是，跋陀和利！若我为诸{此}[比]丘当说清净马喻法者，汝必不一心，不善恭敬，不思念听。跋陀和利！是谓：此中更有因也。」
    于是，尊者跋陀和利即从{坐}[座]起，偏袒着衣，叉手向佛，白曰：
    「世尊！今正是时，善逝！今正是时，若世尊为诸比丘说清净马喻法者，诸比丘从世尊闻已，当善受持。」
    世尊告曰：
    「跋陀和利！犹如知御马者得清净良马，彼知御者先治其口。治其口已，则有不乐于动转，或欲或不欲，所以者何？以未曾治故。跋陀和利！若清净良马从御者治，第一治得成就彼御马者，然复，更治勒口、绊脚，绊脚、勒口而令驱行，用令{上阈}[止闘]，堪任王乘无上行、无上息，治诸支节悉御令成，则有不乐于动转，或欲或不欲，所以者何？以数数治故。跋陀和利！若清净良马，彼御马者数数治时得成就者，彼于尔时调、善调，得无上调、得第一无上调，无上行、得第一行，便中王乘，食于王粟，称说王马。
    跋陀和利！如是，若时贤良智人成就十无学法，无学正见……乃至无学正智者，彼于尔时调、善调，得无上调、得第一无上调，无上止、得第一止，除一切曲，除一切秽，除一切怖，除一切痴，除一切谄，止一切尘，净一切垢而无所著，可敬可重，可奉可祠，一切天人良福田也。」
    佛说如是，尊者跋陀和利及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「寻命终」一节，参看《中阿含192经》。
    「信解脱、见到、身证」，参看《中阿含195经》。
    「有爱」，南传作「(以)情爱的量」(pemamattakena)，菩提比丘长老英译为「爱的量」(a measure of love)。
    「或会异议地扭身」(a??ena vā kāya? sannāmeyya)，菩提比丘长老英译为「或他会另外处置他的身体」(or would he dispose his body otherwise)。
    「顺从」(loma? pāteti，直译为「倒毛」)，菩提比丘长老英译为「顺从」(comply)。
    「能被烦恼住立的法」(āsava??hānīyā dhammā)，菩提比丘长老英译为「成为污点基础的事」(things that are the basis for taints)。
    「完成」(parinibbāyati，另译为「般涅槃」)，菩提比丘长老英译为「成为平和的」(becomes peaceful)。
    「一坐食；一坐而食」(日中一食)，参看《中阿含193经》比对。


增壹阿含49品8经

增壹阿含49品8经[佛光本441经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在鸯艺村中，与大比丘众五百人俱。
    尔时，世尊告诸比丘：
    「诸人民皆称汝等为沙门，设复问：『汝等是沙门乎？』汝等亦言：『是沙门。』吾今告汝：『沙门之行、婆罗门之行，汝等当念修习，后必成果，如实不异。』所以然者，有二种沙门：有习行沙门，有誓愿沙门。
    彼云何名为习行沙门？于是，比丘行来、进止、视瞻、容貌、着衣、持钵，皆悉如法，不着贪欲、瞋恚、愚痴，但持戒精进，不犯非法，等学诸戒，是谓：名为习行沙门。
    彼云何名誓愿沙门？于是，或有比丘威仪、戒律、出入、进止、行步、容貌、视瞻、举动，皆悉如法，尽有漏成无漏，于现法中身得证而自游化：生死已尽，梵行已立，所作已办，更不复受有，如实知之，是谓：名誓愿沙门，是谓，比丘！二种沙门。」
    尔时，阿难白世尊言：
    「彼云何名为沙门法行？婆罗门法行？」
    佛告阿难：
    「于是，比丘饮食知足，昼夜经行，不失时节，行诸道品。
    云何比丘诸根寂静？于是，比丘若眼见色，不起想着，兴诸乱念，于中，眼根而得清净，除诸恶念，不念不善之法；若耳闻声、鼻臭香、舌知味、身知细滑、意知法，不起想着，兴诸乱念，于意根而得清净。如是，比丘根得清净。
    云何比丘饮食知足？于是，比丘量腹而食，不求肥白，但欲使此身趣存而已，除去故痛，新者不生，得修梵行，犹如男女身生疮痍，随时以膏涂疮，常欲使疮愈故，今此比丘亦复如是，量腹而食。所以以膏膏车者，欲致远故，比丘量腹而食者，欲趣存命故也。如是，比丘饮食知足。
    云何比丘恒知景寤？于是，比丘初夜、后夜恒知景寤，思惟三十七道[品]之法。若昼日经行，除去恶念诸结之想；复于初夜、后夜经行，除去恶结不善之想；复于中夜右胁着地，以脚相累，唯向明之想；复于后夜，出入经行，除去不善之念。如是，比丘知时景寤。如是，阿难！此是沙门要行。
    彼云何名婆罗门要行？于是，比丘苦谛如实知之，苦习(集)、苦尽(灭)、苦出要如实而知之，后以解此欲漏心、有漏心、无明漏心而得解脱。已得解脱，便得解脱智：『生死已尽，梵行已立，所作已办，更不复受胎，如实知之。』此名为婆罗门要行之法。阿难当知：此名为要行之义也。」
    尔时，世尊便说此偈：
    「沙门名息心，诸恶永已尽，梵志名清净，除去诸乱想。」
    「是故，阿难！沙门法行、婆罗门法行，当念修行。其有众生行此诸法，然后乃称为沙门。复以何故名为沙门？诸结永息故名为沙门。复以何故名为婆罗门？尽除愚惑之法故名为梵志，亦名为剎利。复以何故名剎利？以其断淫、怒、痴故名为剎利，亦名为沐浴。以何故名为沐浴？以其洗二十一结故名为沐浴，亦名为觉。以何故名为觉？以其觉了愚法、慧法故名为觉，亦名为彼岸。以何等故名为彼岸？以其从此岸至彼岸故名为彼岸。阿难！能行此法者，然后乃名为沙门、婆罗门。此是其义，当念奉行。」
    尔时，阿难闻佛所说，欢喜奉行。

中阿含182经/马邑经(上)(双品)(庄春江标点)
    我闻如是：
    一时，佛游鸯骑国，与大比丘众俱，往至马邑，住马林寺，及比丘众。
    尔时，世尊告诸比丘：
    「人见汝等沙门是沙门，人问汝等沙门，汝自称沙门耶？」
    诸比丘白曰：「尔也，世尊！」
    佛复告曰：
    「是以，汝等以此，要以此沙门，当学如沙门法及如梵志法。学如沙门法及如梵志法已，要是真谛沙门、不虚沙门，若受衣被、饮食、床榻、汤药及若干种诸生活具者，彼所供给，得大福，得大果，得大功德，得大广报，汝等当学如是。
    云何如沙门法及如梵志法？身行清净，仰向发露，善护无缺。因此清净，不自举，不下他，无秽、无浊，为诸智梵行者所共称誉。若汝作是念：『我身行清净，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘若身清净，当复作何等？当学口行清净，仰向发露，善护无缺。因此口行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。若汝等作是念：『我身、口行清净，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘若身、口清净，当复作何等？当学意行清净，仰向发露，善护无缺。因此意行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。若汝等作是念：『我身、口、意行清净，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘若身、口、意行清净，当复作何等？当学命行清净，仰向发露，善护无缺。因此命行清净，不自举，不下他，无秽无浊，为诸智梵行者所共称誉。若汝等作是念：『我身、口、意、命行清净，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘身、口、意、命行清净，当复作何等？比丘当学守护诸根，常念闭塞，念欲明达，守护念心而得成就。恒欲起意：若眼见色，然，不受相，亦不味色，谓：忿诤故，守护眼根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护眼根。如是，耳、鼻、舌、身，若意知法，然，不受相，亦不味法，谓：忿诤故，守护意根，心中不生贪伺、忧戚、恶不善法，趣向彼故，守护意根。若汝等作是念：『我身、口、意、命行清净，守护诸根，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘身、口、意、命行清净，守护诸根，当复作何等？比丘当学正知出入，善观分别，屈伸低仰，仪容庠序，善着僧伽梨及诸衣钵，行住坐卧、眠寤语默，皆正知之。若汝等作是念：『我身、口、意、命行清净，守护诸根，正知出入，我所作已办，不复更学，已成德义，无复上作。』比丘！我为汝说：『莫令求沙门义失沙门义。』
    若欲求上学者，比丘身、口、意、命行清净，守护诸根，正知出入，当复作何等？比丘当学独住远离，在无事处，或至树下空安{靖}[静]处、山岩石室、露地穰[卄/积]，或至林中，或在冢间。彼已在无事处，或至树下空安静处，敷尼师坛，结跏趺坐，正身正愿，反念不向，断除贪伺，心无有诤，见他财物、诸生活具不起贪伺，欲令我得，彼于贪伺净除其心。如是，瞋恚、睡眠、掉悔，断疑度惑，于诸善法无有犹豫，彼于疑惑净除其心。
    彼断此五盖：心秽、慧羸，离欲、离恶不善之法，……至得第四禅成就游。彼已得如是定心清净，无秽无烦，柔软善住，得不动心，趣向漏尽智通作证：彼便知此苦如真，知此苦{习}[集]、知此苦灭、知此苦灭道如真，亦知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。彼如是知、如是见已，则欲漏心解脱，有漏、无明漏心解脱，解脱已，便知解脱：『生已尽，梵行已立，所作已办，不更受有，知如真。』是说沙门，说梵志，说圣，说净浴。
    云何沙门？谓：息止诸恶不善之法、诸漏秽污为当来有本、烦热苦报、生老病死因，是谓沙门。
    云何梵志？谓：远离诸恶不善之法、诸漏秽污为当来有本、烦热苦报、生老病死因，是谓梵志。
    云何为圣？谓：远离诸恶不善之法、诸漏秽污为当来有本、烦热苦报、生老病死因，是谓为圣。
    云何净浴？谓：净浴诸恶不善之法、诸漏秽污为当来有本、烦热苦报、生老病死因，是谓净浴。
    是谓沙门，是谓梵志，是谓为圣，是谓净浴。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「如梵志法」(MA)，「婆罗门法行」(AA)，南传作「婆罗门所作之法」(dhammā…brāhma?akara?ā)，菩提比丘长老英译为「那些成为婆罗门之事」(those things that make one a brahmin)。按：此处的「梵志；婆罗门」(brāhma?a)，是经文结尾处所说的恶不善法的「被排斥」(Bāhitāssa)状态，在巴利语中两者有谐音的关系。
    「息止」，南传作「被[他]静止」(Samitāssa)，菩提比丘长老英译为「他使之静下来」(He has quieted down)，并解说，此处的「沙门」与「静止」在巴利语有谐音的关系，其它「婆罗门」与「排斥」，「明智者」与「知道」，「闻解者」与「流失」、「圣者」与「远离」、「阿罗汉」与「远离」在巴利语也是谐音的关系。
    「(我们将)受持后转起」(samādāya vattissāma)(采取并且遵循)，参看《中阿含142经》比对。
    「从障碍法」(āvara?īyehi dhammehi)，菩提比丘长老英译为「属于妨碍的状态」(of obstructive states)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。


增壹阿含49品9经

增壹阿含49品9经[佛光本442经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在释翅迦毗罗越尼拘留园中，与大比丘众五百人俱。
    尔时，提婆达兜王子往至世尊所，头{而}[面?]礼足，在一面坐。
    是时，提婆达兜白佛言：「唯然，世尊！听我道次得作沙门。」
    佛告提婆达兜：「汝宜在家分檀惠施，夫为沙门，实为不易。」
    是时，提婆达兜复再三白佛言：「唯然，世尊！听在末行。」
    佛复告曰：「汝宜在家，不宜出家修沙门行。」
    尔时，提婆达兜便生此念：
    「此沙门怀嫉妒心，我今宜自剃头，善修梵行，何用是沙门为？」
    是时，提婆达兜即自退归，自剃须发，着袈裟，自称言：「我是释种子。」
    尔时，有一比丘名修罗陀，头陀行、乞食、着补纳衣，五通清彻。是时，提婆达兜往至彼比丘所，头面礼足，前言：「唯愿尊者当与我说教，使长夜而获安隐。」
    是时，修罗陀比丘即与说威仪礼节，思惟此法，舍此就彼。是时，提婆达兜如彼比丘教而不漏失。
    是时，提婆达兜比丘言：「唯愿尊者当与我说神足道，我能堪任修行此道。」
    尔时，比丘复与说神足之道：
    「汝今当学心意轻重，已知心意轻重，复当分别四大：地、水、火、风之轻重，已得知四大轻重，便当修行自在三昧，已行自在三昧，复当修勇猛三昧，已行勇猛三昧，复当修行心意三昧，已行心意三昧，复当行自戒三昧，已修行自戒三昧，如是不久便当成神足道。」
    尔时，提婆达兜受师教已，自知心意轻重，复知四大轻重，尽修诸三昧无所漏失，尔时，不久便成神足之道，如是，无数方便作变无量。尔时，提婆达兜名声流布四远。
    是时，提婆达兜以神足力，乃至三十三天，采取种种优钵莲花、拘牟头华，奉上阿阇世太子，又告之曰：「此花是三十三天所出，释提桓因遣来奉上太子。」
    尔时，王太子见提婆达兜神足如是，便随时供养，给其所须。
    太子复作是念：「提婆达兜神足极为难及。」
    时，提婆达兜复自隐形，作小儿身，在王太子膝上。
    时，诸婇女各作斯念：「此是何人，为是鬼耶？为是天耶？」
    语言未竟，便复化身，还复如故。
    是时，王太子及诸宫人皆称言：「此是提婆达兜。」即给与所须。
    又传此言：「提婆达兜名德不可具记。」
    尔时，众多比丘闻已，往至世尊所，头面礼足，白佛言：
    「提婆达兜者极大神足，能得衣裳、饮食、床卧具、病瘦医药。」
    佛告比丘：
    「汝等勿兴此意，着提婆达兜利养，又莫钦羡(羡)彼神足之力，彼人即当以此神足堕坠三恶道，提婆达兜所获利养及其神足当复秏尽，所以然者，提婆达兜自当造身、口、意行。」
    尔时，复兴此念：
    「沙门瞿昙有神足，我亦有神足，沙门瞿昙有所知，我亦有所知，沙门瞿昙姓贵，我亦姓贵，若沙门瞿昙现一神足，我当现二；沙门现二，我当现四[；彼四我八]；彼八我十六；彼十六我三十二，随其沙门所现变化，我当转倍。」
    尔时，众多比丘闻提婆达兜有此语，五百余比丘至提婆达兜所，及五百比丘受太子供养。
    时，舍利弗、目干连自相谓言：
    「我等共到提婆达兜所，听彼说法为何论说？」
    即共相将至提婆达兜所。
    尔时，提婆达兜遥见舍利弗、目干连来，即告诸比丘：「此二人是悉达弟子。」甚怀欢悦。到已，共相问讯，在一面坐。
    尔时，诸比丘各兴此念：「释迦文佛弟子今尽来向提婆达兜。」
    尔时，提婆达兜语舍利弗言：
    「汝今堪任与诸比丘说法乎？吾欲小息，又患脊痛。」
    是时，提婆达兜以脚相累右胁卧，以其欢喜心故便睡眠。
    尔时，舍利弗、目干连见提婆达兜眠，即以神足接诸比丘，飞在空中而去。
    是时，提婆达兜觉寤，不见诸比丘，极怀瞋恚，并吐斯言：
    「吾若不报怨者，终不名为提婆达兜也。」
    此是提婆达兜最初犯五逆恶，提婆达兜适生此念，即时失神足。
    尔时，众多比丘白世尊言：「提婆达兜比丘极有神足，乃能坏圣众。」
    尔时，世尊告诸比丘：
    「提婆达兜不但今坏圣众，乃过去世时恒坏圣众，所以然者，乃往过去时亦坏圣众，复兴恶念：『我要取沙门瞿昙杀之，于三界作佛，独尊无侣。』」
    是时，提婆达兜语阿阇世王：
    「古昔诸人寿命极长，如今遂短，{备}[使]王太子一旦命终者，则唐生于世间，何不取父王害之，绍圣王位？我当取如来害之，当得作佛，新王、新佛，不亦快哉。」
    尔时，阿阇世王即便差守门人，取父王闭在牢狱，自立为王，治化人民。
    时，诸群庶各相谓言：「此子未生则是怨家之子，因以为名阿阇世王。」
    尔时，提婆达兜见阿阇世王捡父王已，复兴此念：
    「吾要当取沙门瞿昙害之。」
    尔时，世尊在耆阇崛山一小山侧。尔时，提婆达兜到耆阇崛山，手擎大石长三十肘，广十五肘而掷世尊。是时，山神金毗罗鬼恒住彼山，见提婆达兜抱石打佛，即时{申}[伸]手接着余处。
    尔时，石碎一小片石，着如来足，即时出血。
    尔时，世尊见已，语提婆达兜曰：
    「汝今复兴意欲害如来，此是第二五逆之罪。」
    尔时，提婆达兜复自思惟：
    「我今竟不得害此沙门瞿昙，当更求方便。」
    舍而去，至阿阇世[王]所，启白王曰：
    「可饮黑象使醉，使害沙门，所以然者，此象凶暴必能害此沙门瞿昙。若当沙门有一切智者，明日必不来入城乞食，若无一切智者，明日入城乞食，必当为此恶象所害也。」
    尔时，阿阇世王即以醇酒饮象使醉，告令国中人民曰：
    「其欲自安惜己命者，明日勿复城中行来。」
    尔时，世尊到时，着衣持钵，入罗阅城乞食。国中男女大小四部之众，闻阿阇世王以酒饮象，欲害如来，皆共相将至世尊所，头面礼足，白佛言：
    「唯愿世尊莫入罗阅城乞食！何以故？王阿阇世饮象使醉，欲害如来。」
    佛告诸优婆塞：「夫等正觉终不为他人所害也。」
    尔时，世尊虽闻斯言，犹故入城。
    尔时，恶象遥见世尊来，瞋恚炽盛，奔趣如来，欲得害之。
    然，佛见象来，即说斯偈：
    「象莫害于龙，龙象出现难，不以害龙故，得生于善处。」
    尔时，彼象闻如来说此偈已，即前长跪舐如来足。
    尔时，彼象即以悔过，心不自宁，即便命终，生三十三天。
    尔时，王阿阇世及提婆达兜见象已死，惨然不悦，提婆达兜语王曰：
    「沙门瞿昙已取象杀。」
    王报之曰：「此沙门瞿昙有大神力，多诸伎术，乃能咒此龙象杀之。」
    时，王阿阇世复作是说：「此沙门必威德具足，竟不为恶象所害。」
    提婆达兜报言：
    「沙门瞿昙有幻惑之咒，能使外道异学皆悉靡伏，何况畜生之类。」
    是时，提婆达兜复作是念：「我今观察阿阇世王意欲变悔。」
    尔时，提婆达兜愁忧不乐，出罗阅城。
    尔时，法施比丘尼遥见提婆达兜来，语提婆达兜曰：
    「汝今所造极为过差，今悔犹易，恐后将难。」
    时，提婆达兜闻此语已倍复瞋恚，寻报之曰：
    「秃婢，有何过差，今易后难耶？」
    法施比丘尼报曰：「汝今与恶共，并造众不善之本。」
    尔时，提婆达兜炽火洞然，即以手打比丘尼杀。
    尔时，提婆达兜以害真人，往至己房，告诸弟子：
    「汝等当知，我今以兴意向沙门瞿昙，然其义理，不应以罗汉复兴恶意还向罗汉，吾今宜可向彼忏悔。」
    是时，提婆达兜以此愁忧不乐，寻得重病，提婆达兜告诸弟子：
    「我无此力，得往见沙门瞿昙，汝等当扶我至沙门所。」
    尔时，提婆达兜以毒涂十指爪甲，语诸弟子：「汝等舆我到彼沙门所。」
    尔时，诸弟子即舆将至世尊所。
    尔时，阿难遥见提婆达兜远来，即白世尊言：
    「提婆达兜今来必有悔心，欲向如来求改悔过。」
    佛告阿难：「提婆达兜终不得至世尊所。」
    尔时，阿难再三复白佛言：「今此提婆达兜已欲来至求其悔过。」
    佛告阿难：「此恶人终不得至如来所，此人今日命根已熟。」
    尔时，提婆达兜来至世尊所，语诸弟子：
    「我今不宜卧见如来，宜当下床乃见耳。」
    提婆达兜适下足在地，尔时，地中有大火风起生，繞提婆达兜身。尔时，提婆达兜为火所烧，便发悔心于如来所，正欲称南无佛，然不究竟，{这}[适]得称南无，便入地狱。
    尔时，阿难以见提婆达兜入地狱中，白世尊言：
    「提婆达兜今日以取命终，入地狱中耶？」
    佛告之曰：
    「提婆达兜不为灭尽至究竟处，今此提婆达兜兴起恶心向如来身，身坏命终，入阿鼻地狱中。」
    尔时，阿难悲泣涕泪，不能自胜。
    佛告阿难：「汝何为悲泣乃尔？」
    阿难白佛言：「我今欲爱心未尽，未能断欲，故悲泣耳。」
    尔时，世尊便说斯偈：
    「如人自造行，还自观察本，善者受善报，恶者受其殃。
      世人为恶行，死受地狱苦，设复为善行，转身受天禄。
      彼自招恶行，自致入地狱，此非佛怨{苦}[咎]，汝今何为悲？」
    尔时，阿难白世尊言：「提婆达兜身坏命终，为生何处？」
    佛告阿难：
    「今此提婆达兜身坏命终，入阿鼻地狱中，所以然者，由其造五逆恶，故致斯报。」
    尔时，阿难复重白佛：
    「如是，世尊！如圣尊教也，{已}[己?]身为恶，现身入地狱，所以我今悲泣涕泪者，由其提婆达兜不惜名号、姓族故，亦复不为父母、尊长辱诸释种，毁我等门户，然，提婆达兜现身入地狱，诚非其宜，所以然者，我等门族出转轮圣王位，然，提婆达兜身出于王种，不应现身入地狱中，提婆达兜应当现身尽有漏，成无漏心解脱、慧解脱，于此现身得受证果：生死已尽，梵行已立，所作已办，更不复受胎，如实知之，习真人迹，得阿罗汉，于无余涅槃{果}[界]而般涅槃，何图持此现身入地狱中？提婆达兜在时有大威神，极有神德，乃能往至三十三天，变化自由，岂得斯人复入地狱乎？不审，世尊！提婆达兜在地狱中为经历几许年岁？」
    佛告阿难：「此人在地狱中经历一劫。」
    是时，阿难复重白佛言：
    「然，劫有两种，有大劫、小劫，此人为应何劫？」
    佛告阿难：
    「斯人当经历大劫。所谓大劫者，即贤劫，是尽劫数，行尽命终，还复人身。」
    阿难白佛：
    「提婆达兜尽丧人根，遂复成就，所以然者，劫数长远，夫大劫者不过贤劫。」
    尔时，阿难倍复悲泣哽噎不乐，复重白佛：
    「提婆达兜从阿鼻地狱出，当生何处？」
    佛告阿难：「提婆达兜于彼命终，当生四天王上。」
    阿难复问：「于彼命终当生何处？」
    佛告阿难：
    「于彼命终展转当生三十三天、焰天、兜率天、化自在天、他化自在天。」
    阿难复问：「于彼命终当生何处？」
    佛告阿难：
    「于是，提婆达兜从地狱终，生善处天上，经历六十劫中不堕三{悉}[恶?]趣，往来天、人，最后受身，当剃除须发，着三法衣，以信坚固出家学道，成辟支佛，名曰南无。」
    尔时，阿难前白佛言：
    「如是，世尊！提婆达兜由其恶报，致地狱罪，为造何德，六十劫经历生死不受苦恼，后复成辟支佛，号名曰南无？」
    佛告阿难：
    「弹指之顷[发]善意，其福难喻，何况提婆达兜博古明今，多所诵习，总持诸法，所闻不忘！计彼提婆达兜昔所怨雠，起杀害心向于如来，复由曩昔缘报故，有喜悦心向于如来，由此因缘报故，六十劫中不坠堕三恶趣，复由提婆达兜最后命终之时，起和悦心，称南无故，后作辟支佛，号名曰南无。」
    尔时，阿难即前礼佛，重自陈说：「唯然，世尊！如神所教。」
    是时，大目干连前白佛言：
    「我今欲至阿鼻地狱中，与提婆达兜说要行，慰劳庆贺。」
    佛告目连：
    「汝宜知之，勿复卒暴，专心正意，无兴乱想，所以然者，极恶行众生难[雕][调]、难成，然后乃堕阿鼻地狱中，又，彼罪人不解人间音响，言语往来。」
    尔时，目连复白佛言：
    「我今所解六十四音，[言?]语开通，我当以此音响，往语彼人。」
    佛告目连：「汝宜知是时。」
    是时，阿难闻斯语，欢喜踊跃，不能自胜。
    时，大目连前礼佛足，绕佛三匝，即于佛前，犹如力士屈伸臂顷，即往至阿鼻地狱所。
    尔时，大目连当在阿鼻地狱上虚空中，弹指觉曰：「提婆达兜！」
    尔时，提婆达兜默然不应。
    时，诸狱卒语目连曰：「汝今为唤何者提婆达兜？」
    狱卒复白：
    「此间亦有拘楼孙佛时提婆达兜，拘那含牟尼佛时提婆达兜，迦叶佛时提婆达兜，亦有在家提婆达兜，出家提婆达兜，汝今，比丘！正命何者提婆达兜？」
    目连报曰：「吾今所命，释迦文佛叔父儿提婆达兜，故欲相见。」
    是时，狱卒手执铁叉，或执火焰，烧炙彼身，使令觉寤，尔时，提婆达兜身体火焰炽然，高三十肘，诸狱卒告曰：「汝今愚人何为眠寐？」
    尔时，提婆达兜众苦所逼，而报之曰：「汝等今日何所教勅？」
    狱卒复语：「汝今仰观空中。」
    寻随彼语，仰观虚空，见大目连结{加}[跏]趺坐，坐宝莲华，如日披云。
    提婆达兜见已，便说斯偈：
    「是谁现天光，如日披云出，犹如金山聚，永无尘秽污？」
    尔时，目连复以偈报：
    「我是释师子，瞿昙之族末，是彼次声闻，名曰大目连。」
    尔时，提婆达兜语目连曰：
    「尊者目连，何由故屈此间？此间众生造恶无量，难可开化，不作善根，命终之后来生此间。」
    目连报曰：「我是佛使故来适此，欲相愍念？拔苦{无}[元]本。」
    尔时，提婆达兜闻佛音响，欢喜踊跃，不能自胜，并吐此言：
    「唯愿尊者以时敷演，如来世尊有何言教？更不记说恶趣之{无}[元]乎？」
    目连报曰：
    「提婆达兜！勿怀恐怖，地狱极苦无过斯处。彼释迦文佛如来、至真、等正觉，愍念一切蜎飞蠢动，如母爱子，心无差别，以时演义，终不失叙，亦不违类所演过量。今神口所记，汝本兴起恶念欲害世尊，复教将余人，使趣{无由}[恶源]，由此缘报，入阿鼻地狱中，当经历一劫，终无出期。尽其劫数，行尽命终，当生四天王上，展转当生三十三天、焰天、兜率天、化自在天、他化自在天，六十劫中不趣恶道，周流人、天之间，最后受身，还复人形，剃除须发，着三法衣，以信坚固出家学道，当成辟支佛，号名曰南无，所以然者，由汝初死临断命时，称南无，故致斯号，今彼如来观此善言南无，故说名号，六十劫中作辟支佛。」
    尔时，提婆达兜闻斯语已，欢喜踊跃，善心生焉，复白目连：
    「如来所说言教，必然不疑，愍念群生，所济无量，大慈、大悲，兼化愚惑。设我今日以右胁卧阿鼻地狱中，经历一劫，心意专正，终无劳倦。」
    尔时，目连复告提婆达兜曰：「汝今云何，苦痛叵有增损乎？」
    提婆达兜报曰：
    「我身苦痛遂增无损，今闻如来见授名号，痛犹小损，盖不足言。」
    目连问曰：「汝今所患苦痛之原为像何类？」
    提婆达兜报曰：
    「以热铁轮轹我身坏，复以铁杵?咀我形，有黑暴象蹋蹈我身，复有火山来镇我面，昔日袈裟化为铜鍱，极为炽然来着我体，苦痛之原，其状如斯。」
    目连报曰：
    「汝颇自知罪过元本，受斯苦恼不乎？吾今一一分别，卿欲闻耶？」
    提婆达兜白言：「唯然，时说。」
    尔时，目连便说此偈：
    「汝本最胜所，坏乱比丘僧，今以热铁杵，?捣汝形体。
      然彼之大众，第一声闻者，鬪乱比丘僧，今以热轮轹。
      汝本教王放，醇酒饮黑象，今以群黑象，蹋蹈汝形体。
      汝本以大石，遥掷如来足，今以火山报，烧汝无遗余。
      汝本以手拳，杀彼比丘尼，今被热铜{[芸/木]}[叶?]，卷燋不得{申}[伸]。
      行报终不败，亦复不住空，是故当劝勉，离此诸恶元。
    汝本提婆达兜所造元本，正谓斯耳，当自专意向佛如来，长夜之中获福无量。」
    尔时，提婆达兜复白目连：
    「今寄目连，头面礼世尊足：『兴居轻利，游步康强。』亦复礼拜尊者阿难。」
    尔时，尊者大目干连放大神足，使阿鼻地狱苦痛休息。
    尔时，复说斯偈：
    「皆称南无佛，释师最胜者，彼能施安隐，除去诸苦恼。」
    尔时，地狱众生闻目连说此偈已，六万余人行尽罪毕，即彼命终生四天王上。
    尔时，目连即摄神足还至所在，到世尊所，头面礼足，在一面立。
    尔时，目连白世尊曰：
    「提婆达兜问讯敬奉无量：『兴居轻利，游步康强。』亦复问讯阿难！并作是说：『如来见记六十劫中成辟支佛，号名曰南无，设我以右胁卧阿鼻地狱中，终不辞劳。』」
    尔时，世尊告曰：
    「善哉！善哉！目连，多所饶益，多所润及，愍念群盲，天、人得安，使诸如来、声闻渐至灭尽涅槃之处。是故，目连！常当勤加成就三法，所以然者，若当提婆达兜修行善法：身三、口四、意三者，彼人终身不贪利养，亦复不造五逆罪入阿鼻地狱中，所以然者，夫人贪利养者，亦有恭敬之心向于三宝，亦复不奉持禁戒，不具足身、口、意行，当{贪}[念]专意身、口、意行。如是，目连，当作是学。」
    尔时，目连闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含49品10经

增壹阿含49品10经[佛光本443经/11法](放牛品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若有众生修行慈心解脱，广布其义，与人演说，当获此十一果报，云何为十一？卧安，觉安，不见恶梦，天护，人爱，不毒，不兵，水、火、盗贼终不侵抂，若身坏命终生梵天上，是谓，比丘！能行慈心，获此十一之福。」
    尔时，世尊便说斯偈：
    「若有行慈心，亦无放逸行，诸结渐渐薄，转见于道迹。
      以能行此慈，当生梵天上，速疾得灭度，永至无为处。
      不杀无害心，亦无胜负意，行慈普一切，终无怨恨心。
    是故，比丘！当求方便，行于慈心，广布其义。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「作为车辆」(yānīkatā)，菩提比丘长老英译为「使它为我们的交通工具」(make it our vehicle)。
    「已实行」(anu??hitā)，菩提比丘长老英译为「使它安定」(stabilize it)。
    「成为习惯」(paricitā)，菩提比丘长老英译为「于其中锻炼我们自己」(exercise ourselves in it)。
    「善精勤」(susamāraddhā)，菩提比丘长老英译为「彻底使它纯然无瑕」(and fully perfect it)。
    「觉安」，南传作「快乐地从睡眠中醒过来」(sukha? pa?ibujjhati)，菩提比丘长老英译为「快乐地醒来」(one awakens happily)。
    「终不侵抂」，南传作「不侵」(nāssa…kamati，直译为「不会影响」)，菩提比丘长老英译为「不伤害」(do not injure)。「抂」，音狂，乱貌。
    「明净」(vippasīdati，动词，另译为「大喜；明朗；清洁干净」)，菩提比丘长老英译为「是稳静的」(is serene)。
    「生梵天上」，南传作「到达梵天世界」(brahmalokūpago hoti，直译为「是梵天世界到达者」)，菩提比丘长老英译为「行至梵天世界」(fares on to the brahmā world)。


增壹阿含50品1经

增壹阿含50品1经[佛光本444经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若善男子、善女人欲礼拜如来神寺者，当行十一法礼如来寺，云何为十一？兴勇猛意，有所堪故、意不错乱，恒一心故、当念专意，诸止观故、诸念永息，入三昧故、意及无量，由智慧故、意难观察，由其形故、意淡然静，由威仪故、意无流驰，以名称故、意无想象，由其色故、梵音难及，由柔软响故，诸比丘！若善男子、善女人欲拜如来寺，当具此十一法礼如来神寺，长夜之中获德无量。如是，比丘！当作是学。」
    尔时，[诸]比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含50品2经

增壹阿含50品2经[佛光本445经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若善男子、善女人欲行礼法，当念十一事，然后礼法，云何名为十一？有慢当除慢、夫正法者于欲而除渴爱想、夫正法者于欲而除欲、夫正法能断生死渊流、夫行正法获平等法、然此正法断诸恶趣、寻此正法得至善处、夫正法者能断爱网、行正法者从有至无、行正法者明靡不照、夫正法者至涅槃界，若善男子、善女人欲行礼法，当思惟此十一法，然后便获福无量，长夜之中受福无限。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含50品3经

增壹阿含50品3经[佛光本446经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若善男子、善女人修礼僧者，当专十一法，然后乃当礼僧，云何为十一？如来众者正法成就、如来圣众上下和合、如来僧者法法成就、如来圣众戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就、如来圣众能掌护三宝、如来圣众能降伏外道异学、如来圣众是一切众生良友福田，若善男子、善女人欲礼僧者，当思惟此十一法，长夜之中获福无量。如是，比丘！当作是学。」
    尔时，诸比丘、天、龙、鬼神、干沓和、阿须伦、迦留罗、甄陀罗、摩休勒天及人民闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含50品4经

增壹阿含50品4经[佛光本447经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，婆伽婆在摩竭国蜜提{土反利}罗城东大天园中止，与大比丘僧千二百五十人俱。
    尔时，世尊食后起，与阿难共于树园中经行，佛便笑。
    阿难心念：
    「如来、无所著、等正觉不妄笑，今何以笑？必当有意，我当问之。」
    阿难整衣服，右膝着地，叉手问佛：
    「如来、无所著、等正觉不妄笑，今何以笑？必当有意，愿闻笑意。」
    佛语阿难：
    「我当为汝说。过去贤劫初，于此中间有转轮圣王主四天下，名曰大天，长寿无病，端正勇猛，治以正法，不枉人民，有自然七宝。何等为七？一者轮宝，二者象宝，三者马宝，四者珠宝，五者女宝，六者主藏宝，七者典兵宝。」
    佛语阿难：
    「此大天王为童子时八万四千岁，作太子时八万四千岁，登圣王位八万四千岁。」
    阿难问佛：「云何为轮宝？」
    佛语阿难：
    「月十五日，月盛满时，王沐浴清净，与婇女上东楼上，东向视，有千辐金轮，轮高七仞为一多罗。多罗者，独挺树，以树为限，高七多罗，纯以紫磨金为轮。王见轮已，心念：『此轮好轮，愿得提之耶？』念已，轮即就王左手，便举移右手中。王语此轮曰：『诸不伏者，为我伏之；非我地者，为我取之，如法，非不如法。』语竟，轮还住空，辋东向，毂北向。王敕左右具四种兵。具兵已，即将兵众，逐轮立空，随轮东引，巡行尽东界，暮则王与兵众，宿于轮下。东界诸小王皆来朝觐，所贡皆以金钵盛银粟，银钵盛金粟：『善来！大王！此东界土地、珍宝、人民尽是王有，愿当停驾住此，我等当禀承天教。』大天王答诸小王曰：『汝等欲承我教者，各还本国，以十善教民，勿行枉横。』诫敕已讫，轮即于海上，回转乘云而行。海中自然开道，广一由延。王与四种兵随轮如前巡行南界，南界诸小王亦来朝觐，皆以金钵盛银粟，银钵盛金粟，贡上曰：『善来！天王！此南界土地、珍宝、人民尽是王有，愿停驾住此，我等当禀承天命。』大天答诸王曰：『汝等欲承我命者，各还本土，以十善教民，勿行枉横。』诫敕已讫，轮则西回{按}[案?]行西界。西界诸王贡献劝请，如南方{比}[已]讫，轮复北回巡行北界。北界诸王亦皆朝觐，贡献劝请，尽如前法。周游四日，遍阎浮提四海，还本[土]蜜提罗城，于宫门前虚空中住，高七多罗，辋东向，王便入宫。」
    佛语阿难：「大天得轮宝如此。」
    阿难复问佛：「大天得象宝复云何？」
    佛语阿难：
    「大天以后十五日，月盛满时，沐浴清净，从诸婇女上东楼上，东向观见空中，有白象王，名满呼，乘虚而来，七肢平跱，口有六牙，头上金冠，金为璎珞，以真珠交络其体，左右佩金铃。象有神力，变形自在。大天见之，心自念曰：『我得此象可耶？当使有所为。』念讫，象便立空中于王前，王即教以五事。王复念曰：『当试此象为能以不？』至明日日出，王乘此象，须臾之间，周遍四海，还到本处，于宫门东，东向立。阿难！大天所得象宝如此。」
    阿难复问佛：「大天所得马宝复云何？」
    佛语阿难：
    「大天到后十五日，月盛满时，沐浴清净，从诸婇女上西楼上，西向视，见有绀马王，名婆罗含{秦言发乌朱发尾}，乘空而来，行不动身，头上金冠，宝为璎珞，披珠交络，左右垂铃。马有神力，变形自在。大天见之，自念言：『得此乘之可也？』念讫，至王前。王便乘欲试之，至明日日出，王乘东行，须臾之顷，周遍四海，还至本国，住宫门西，西向而立。阿难！大天所获马宝如此。」
    阿难问佛：
    「大天所得珠宝复云何？」
    佛语阿难：
    「大{王}[天?]至后十五日，月盛满时，沐浴清净，将诸婇女上东楼上，东向视，见有神珠，珠长一尺六寸，有八楞，作绀琉璃色，乘空而来，高七多罗。大天见之，心念曰：『得此珠观之可也？』如念获之。王欲试之，至夜半，合四种兵，以珠悬于幢头，出城而游，珠照辟方十二由延，兵众相见，如昼无异，珠光所及，人民惊起，皆言：『天明。』王即还宫，以幢竖之宫内，内外常明与昼不异。阿难！大天所获珠宝如此。」
    阿难问佛：
    「大天所得玉女宝复云何？」
    佛语阿难：
    「大天至十五日，月盛满时，沐浴清净，从诸婇女上东楼上，东向视，见有剎帝利女宝，名曼那呵利{秦言夺情}，端正无比，姝妙严净，不长、不短，不麁、不细，不白、不黑，冬则温暖，夏则清凉，身毛孔中出旃檀香，口出忧钵莲花香，亦无女人众恶姿态，情性调和，先意承旨，乘虚而来，径至王所。阿难！大天所获玉女宝如是。」
    阿难问佛：
    「大天所得主藏宝者复云何？」
    佛语阿难：
    「大天至十五日，月盛满时，沐浴清净，将诸婇女上北楼上，北向观，见主藏臣，名阿罗咃吱{秦言财幢}，端正姝妙，不长、不短、不肥、不瘦，身黄金色，发绀青色，眼白黑分明，又能视见地伏藏七宝，有主者为护之，无主者取共王用，聪明智慧，善有方谋，乘虚而来，径诣王前，而谓王曰：『自今已往，王快可自乐，勿复忧愁，我当给王宝，不令有乏。』王便试藏臣，与之乘船独共入海，王谓藏臣者言：『吾欲得金银财宝。』藏臣者白王：『还至岸边，当给财宝。』王曰：『吾欲得水中宝，不用岸上者。』主藏臣者便从{坐}[座]起，整衣服，跪右膝，叉手礼水，水中即自然出金顶，大如车毂，须臾满船。王曰：『可止！勿复上金，船将欲没。』阿难！大天所获典宝臣如此。」
    阿难复问佛：
    「大天所得典兵将军者复云何？」
    佛语阿难：
    「大天至十五日，月盛满时，沐浴清净，将诸婇女上南楼上，南向视，见南方有大将军，[名]比毗那{秦言无畏}，端正姝好，发如真珠色，身犹绿色，不长、不短，不肥、不瘦，眼能彻视，知他人心念，军策变谋，进退知时，乘虚而来，径诣王所，谓王曰：『愿王自{姿}[恣?]快乐，莫忧天下，征伐四方，臣自办之。』王欲试之，半夜思惟：『欲合四种兵。』念讫，四兵尽集。王复念：『欲使东引。』军即东引，王在中央，将军在前，四兵围繞(绕)，王念欲往即往，王念欲还即还。阿难！大天所获典兵将军宝如此。」
    佛语阿难：「大天所获七宝如此。」
    佛语阿难：
    「大天王治天下遂久，便语梳头侍者，名劫北：『若有白发者，便拔示我。』劫北视发遂久，见有一白发，便白王曰：『前所敕者，今已白见。』王曰：『拔来示我。』劫北即以金镊拔取白发，置王手中。
    王捉白发，便说斯偈：
    『我身首上，生此毁庄，身使来召，入道时到。』
    王心念曰：『我已极人五欲，今当出家，下须发，被法服。』召太子长生告曰：『童子！吾头已有白发出，世间五欲吾已厌之，今欲求天所欲，我今欲剃须发，着法服，出家为道。汝当领国政，立长为太子，好养劫北，使伺白发。白发出者，以国付太子，如我出家，下须发，被法服。』王告太子：『我今以此圣[王]位，殷勤累汝，当使圣位世世相绍，莫使种断。种断者，便为边地人也。若断善行者，便生无法处。』大天王诫敕已，便以国付太子长生，给劫北田业。」
    佛语阿难：
    「大天王于此城，于此园，于此地，下须发，着法服入道，于此处八万四千岁，行四梵行：慈、悲、喜、护，于是寿终得生梵天。大天出家七日后，女宝命终。
    长生登位已，至十五日，月盛满时，将诸婇女上东楼上，东向视，见有玉女端正如前，乘虚而来，长生还服七宝。王长生已领国政，统四天下。长生复语劫北：『从今而去，为我梳头时，见白发，辄来白我。』登圣王位，遂经八万四千岁，白发复生，劫北白王：『素发已生。』王曰：『拔来着吾掌中。』劫北即以金镊拔置王手中。王执白发，即说偈曰：
    『我身首上，生此毁庄，身使来召，入道时到。』
    王心念曰：『我已极人五欲，今当出家，下须发，被法服。』即召太子冠髻告曰：『童子！吾已头白，世间五欲吾已厌之，当求天欲，我今欲出家为道，剃除须发，被着法服。汝当领国政，立长为太子，好养劫北，使伺白{须}[发?]。白发出者，以国付太子，如我出家，下须发，被法服。』王告太子：『我今以此圣王位，殷勤累汝，当使圣王位，世世相绍，莫使种断。种断者，便为边地人也。若断善行者，便生无法处。』长生王诫敕已，即以国付太子冠髻，给劫北田业。」
    佛语阿难：
    「长生王亦于此城、此园、此地，下须发，着法服入道，于此处八万四千岁，行四梵行：慈、悲、喜、护也，于是寿终得生梵天。」
    佛语阿难：
    「王长生出家之后七日之中，七宝自然化去，冠髻王忧愁不乐。诸臣见王不悦，便问王曰：『天王何以不悦？』王答诸臣曰：『以七宝化去故也。』诸臣白王：『王勿[以?]为忧。』王曰：『何得不忧也？』臣等启曰：『父王梵行，近在园中，可往谘承，必当诲王致宝之法。』王即敕：『严驾！』诸臣便严驾讫，便白王。王与群臣乘七宝车，以五物为帜：宝冠、羽盖、剑、扇、宝屐，左右臣从，进诣园所。到则下车，{癈}[废?]却五物，步入园门，前至父王[所]，稽首礼足，却住一面，叉手白言：『王所有七宝，今皆化去。』父先定坐，闻所启白，仰头答曰：『童子！夫圣王法，不恃父之所有也，汝自行法承之。』
    王复问曰：『转轮圣王以何法化？』父便答曰：『敬法、重法、念法、养法、长法、炽法、大法，行此七法者，便应圣王治也，可以致宝也。』王复问曰：『云何敬法……乃至大法也？』父答曰：『当学给赐贫穷，教民孝养二亲，四时八节以时祭祠，诲以忍辱，除淫、嫉、痴行，此七法者，乃应圣王法也。』王即受教，辞退却礼，绕七匝已，便引还归。于是，王辄承父命，奉行七法，宣令远近，祇崇王教。王便开藏，给赐贫穷，侍养孤老，四方之民，莫不奉承。于是，王以十五日，月盛满时，沐浴清净，将诸婇女上东楼上，东向视，见有千辐紫磨金轮，轮高七多罗，去地亦七多罗，乘虚而来，住于空中。王心念曰：『愿得此轮可乎？』轮即下至王左手，复移之于右手。王语此轮：『诸不伏者，为我伏之；非我地者，为我取之，如法，非不如法。』王便以手投轮还之虚空，于宫门东，辋东向，毂{比}[北]向而住空中。轮后次有白象，次有绀马，次有神珠，次有玉女，次有主藏，次有将军，此七宝出，如大天王，比试亦如是。径八万四千岁竟，王赐劫北，并敕太子及付国事，出家入道，皆如前王法。」
    佛语阿难：
    「此冠髻王于此城园地，下须发，被法服，八万四千岁，修四梵行：慈、悲、喜、护，于是寿尽亦生梵天。」
    佛告阿难：
    「大[天]王子孙相绍，乃至八万四千岁，转轮圣王位善种不断。最后圣王名荏{晋言不眗，音如锦反}，治以正法，为人聪明，审谛不忘，相有三十二，色犹红莲花，好喜布施，供养沙门、婆罗门，侍养孤老，赈给贫穷。于四城门及城中央置设库藏，金银、杂宝、象、马、车乘、衣服、床褥、病瘦医药、香华、饮食，诸孤独者皆给妻妇，种种惠施随人所欲。王于六斋之日具敕内外皆持八关，于斯之日，首陀会天当悉来下，{受}[授]其八戒。帝释、三十三天皆叹其国人民：『快哉！善利！乃值斯法王耶！种种惠施，恣民所欲，又能清洁斋戒无阙。』天帝释告诸天子：『欲得见荏王不？』咸言：『欲见，可使来至此。』释提桓因即敕穷鼻尼{穷鼻尼者，晋言极端正也}天女：『汝诣蜜提罗城，告荏王曰：「卿！大得善利也，此间诸天皆叹卿功德巍巍，为吾致问殷勤，此诸天子甚思相见，暂可屈意来至于此？」』
    穷鼻尼受教便下，如人屈伸臂顷，忽然在王殿前，虚空中立。王侍一婇女，于殿上坐，思念世间，欲使一切皆得安隐，无众苦患。穷鼻尼于空中，弹指觉之。王举头见殿上光明，闻其声曰：『我是释提桓因侍者，故遣我诣王。』王答曰：『不审天帝何所约敕？』天女答曰：『天帝致意殷勤，此诸天子赞卿功德，预思相见，可暂屈意？』王默然许之。天女便还白天帝曰：『已达宣命，许当驰诣。』天帝即敕侍御严驾七宝飞行马车，下到蜜提罗城，迎于荏王。侍御受教，即驾马车，忽然便下。
    王与群臣会于都坐，车当王前，于空中止，御者告曰：『天帝今遣车相迎，诸天子俨然相待，便可上车，勿复顾恋。』诸臣大小，闻王当去，佥然不悦，皆起而立，叉手白言：『王去之后，臣等何所承命？』王答曰：『卿等勿忧，吾去之后，施惠、斋戒、养民、治国，如吾在时，我比还不久。』王诫敕讫，车即下地，王便上车。侍御问王：『当从何道？』王曰：『此言何谓？』侍御答曰：『夫行有两道：一者恶道，二者善道。行恶者，从恶道到苦处；修善者，游善道至乐处。』王曰：『今日行道，善恶皆欲从之。』御者闻之，久乃寤曰：『甚善！大王！』御者便引在两道之中，善恶悉睹，径诣三十三天。天帝及诸天子遥见王来，释提桓因曰：『善来！大王！』命令共坐。」
    佛语阿难：
    「王便就天帝坐，王与帝释貌相、被服、音声一揆。诸天子心中念言：『何者帝释？何者为王？』又复念曰：『人法当眴，而俱不眴？』各怀愕然，无以别之。天帝见诸天有疑心，复念言：『我当留王使住，然后乃寤耳。』帝释谓诸天子：『卿等欲使我留王住此不？』诸天子曰：『实欲使住。』天帝谓荏：『大王！可住此不？我当供给五欲。』因是诸天乃识。
    人王白天帝曰：『正尔，便为给赐已，愿诸天子寿命无极。』宾主请让，如是至三，帝释谓王：『何以不住？』王答曰：『我当出家修道，今在天上无缘学道。』天帝曰：『胡为作道？』王曰：『被父王遗令，若白发生，法当出家。』释闻遗令入道，默然不对。王于天上，须臾之间，五欲自恣，方之世间已十二年。
    王将欲别，与诸天子说审谛法。释敕侍御：『汝送荏王还于本国。』侍御受教，即严驾，驾讫，白王曰：『王可上车。』于是，王便与帝释及诸天子{诰}[告]别，即上车，循本道而归，到蜜提罗宫，侍御即还天上。王下数日，复敕劫北：『若见白发，便白我。』数日之中，头上白发，劫北以金镊拔白发，置王手中。王见已，便说偈曰
    『我身头上，生此毁庄，身使来召，入道时到。』
    王心念：『我已极人五欲，今当出家，剃须发，被法服。』王即召太子善尽告曰：『吾白发已出，世间五欲吾已厌之，当求天欲，当下须发，被法服，出家入道。童子！今以国事付汝，好养劫北，若白发出者，以国付太子，出家入道。童子！今以此圣王位累汝，莫使种断。种断者，便为边地人也。』」
    佛语阿难：
    「荏王即付太子国政，给劫北田业已，于此城园地，下须发，被法服，出家修道。修道之后于七日中，轮、珠化去，象、马、玉女、长者、将军，皆悉无常。王于园中八万四千岁，行四梵行：慈、悲、喜、护，命终生梵天。其后善尽王不承父业，正法替废，由是七宝不复来应，善行不继，五减遂至：人民短命、薄色、少力、多病、无智。五减以至，转复贫困，困穷窃盗相糾，诣王启曰：『此人不与取。』王即敕外行刑国人。闻不与取，王辄杀之，皆咸其恶，各兴利刀，刀自此始造，由是杀生从此起，便有两恶出。次复，淫犯他妻，夫主共诤，自言我不，便成四恶。两舌遘斗，是为五恶。斗则相骂，是为六恶。言不至诚，是为七恶。嫉他和合，是为八恶。含忿色变，是为九恶。心怀疑乱，是为十恶。十恶已具，五减转增。」
    佛语阿难：
    「欲知尔时大天王在贤劫初兴者不？则我是也。阿难！欲知尔时八万四千年王名荏，治政无枉者，则汝是也。欲知尔时最后名善尽王，暴逆不道，断圣王种者，调达是也。阿难！汝于往时，承继大天转轮圣王之善嗣，使其绍立不绝者，汝之功也，如法，非不如法。阿难！我今是无上法王，今我遗无上善法，殷勤嘱累汝，汝是释种子，莫作边地人，莫为断种行。」
    阿难问佛：「何以故当作断种行？」
    佛语阿难：
    「大天王虽行善法，未得漏尽，[未]出世间，未得度，未得断欲，未得破二十{亿}[一]结，六十二见未除，三垢未净，未得神通，未得解脱真道，不得涅槃，大天所行善法，不过生梵天。
    阿难！我明法究竟无为，我法得到真际，天、人之上，我法无漏、无欲、{减没度}[灭度、神]通、解脱、真沙门、至涅槃。阿难！我今以是无上道法，殷勤嘱累汝，莫增{灭}[减]我法，莫作边地人也。若有现行声闻，阿难！设有断此法者，便为边地人也，若能兴此法者，便为佛长子，即为眷属成就。阿难！汝当成就眷属，莫作灭族行。阿难！我前后所说法，尽嘱累汝，汝当学是。」
    佛说是已，阿难欢喜奉行。

中阿含67经/大天?林经(王相应品)(庄春江标点)
    我闻如是：
    一时，佛游鞞陀提国，与大比丘众俱，往至弥萨罗，住大天?林中。
    尔时，世尊行道中路欣然而笑，尊者阿难见世尊笑，叉手向佛，白曰：
    「世尊！何因缘笑？诸如来、无所著、等正觉若无因缘终不妄笑。愿闻其意。」
    彼时，世尊告曰：
    「阿{虽}[难]！在昔异时此弥萨罗?林之中，于彼有王，名曰大天，为转轮王，聪明智慧，有四种军，整御天下，由己自在，如法法王，成就七宝，得人四种如意之德。阿难！彼大天王成就七宝，为何谓耶？谓：轮宝、象宝、马宝、珠宝、女宝、居士>宝、主兵臣宝，是谓为七。
    阿难！彼大天王云何名为成就轮宝？阿难！时，大天王于月十五日说从解脱时，沐浴澡洗，升正殿上，有天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火?，光明昱烁。大天王见已，欢喜踊跃，心自念曰：『生贤轮宝，生妙轮宝，我亦曾从古人闻之，若顶生剎利王于月十五日说从解脱时，沐浴澡洗，升正殿上，有天轮宝从东方来，轮有千辐，一切具足，清净自然，非人所造，色如火?，光明昱烁，彼必当作转轮王也。我将无作转轮王耶？』
    阿难！昔大天王将欲自试天轮宝。时，集四种军：象军、马军、车军、步军。集四种军已，诣天轮宝所，以左手抚轮，右手转之，而作是语：『随天轮宝，随天轮宝之所转去。』阿难！彼天轮宝转已即去，向于东方。
    时，大天王亦自随后及四种军。若天轮宝有所住处，时，大天王即彼止宿及四种军。于是，东方诸小国王，彼皆来诣大天王所，白曰：『天王！善来！天王！此诸国土极大丰乐，多有人民，尽属天王，唯愿天王以法教之，我等亦当辅佐天王。』于是，大天王告诸小王曰：『卿等各各自领境界，皆当以法，莫以非法，无令国中有诸恶业、非梵行人。』
    阿难！彼天轮宝过东方去，度东大海，回至南方、西方、北方。阿难！随天轮宝周回转去，时，大天王亦自随后及四种军。若天轮宝有所住处，时，大天王即彼止宿及四种军。于是，北方诸小国王，彼皆来诣大天王所，白曰：『天王！善来！天王！此诸国土极大丰乐，多有人民，尽属天王，唯愿天王以法教之，我等亦当辅佐天王。』于是，大天王告诸小王曰：『卿等各各自领境界，皆当以法，莫以非法，无令国中有诸恶业、非梵行人。』阿难！彼天轮宝过北方去，度北大海，即时速还至本王城，彼大天王坐正殿上断理财物。时，天轮宝住于虚空，是谓：大天王成就如是天轮之宝。
    阿难！彼大天王云何名为成就象宝？阿难！时，大天王而生象宝，彼象极白而有七支，其象名曰于娑贺。大天王见已，欢喜踊跃，若可调者，极令贤善。阿难！彼大天王则于后时告象师曰：『汝速御象，令极善调。若象调已，便来白我。』尔时，象师受王教已，至象宝所，速御象宝，令极善调。彼时象宝受极御治，疾得善调，犹昔良象，寿无量百千岁，以无量百千岁受极御治，疾得善调。彼象宝者亦复如是，受极御治，疾得善调。阿难！尔时，象师速御象宝，令极善调。象宝调已，便诣大天王所，白曰：『天王！当知我以极御治之，象宝已调，随天王意。』阿难！昔大天王试象宝时，平旦日出，至象宝所，乘彼象宝，游一切地乃至大海，即时速还至本王城，是谓：大天王成就如是白象之宝。
    阿难！彼大天王云何名为成就马宝？阿难！时，大天王而生马宝。彼马宝者，极绀青色，头像如乌，以毛严身，名髦马王。天王见已，欢喜踊跃，若可调者，极令贤善。阿难！彼大天王则于后时告马师曰：『汝速御马，令极善调。若马调已，便来白我。』尔时，马师受王教已，至马宝所，速御马宝，令极善调。彼时，马宝受极御治，疾得善调，犹昔良马，寿无量百千岁，以无量百千岁受极御治，疾得善调，彼马宝者亦复如是，受极御治，疾得善调。阿难！尔时，马师速御马宝，令极善调。马宝调已，便诣大天王所，白曰：『天王！当知我以极御治之，马宝已调，随天王意。』阿难！昔大天王试马宝时，平旦日出，至马宝所，乘彼马宝，游一切地乃至大海，即时速还至本王城，是谓：大天王成就如是绀马之宝。
    阿难！彼大天王云何名为成就珠宝？阿难！时，大天王而生珠宝。彼珠宝者，明净自然，无有造者，八楞无垢，极好磨治，贯以五色绳：青、黄、赤、白、黑。阿难！时，大天王内宫殿中欲得灯明，即用珠宝。阿难！昔大天王试珠宝时，便集四种军：象军、马军、车军、步军。集四种军已，于夜暗中竖立高幢，安珠置上，出至园观，珠之光耀照四种军，明之所及方半由延，是谓：大天王成就如是明珠之宝。
    阿难！彼大天王云何名为成就女宝？阿难！时，大天王而生女宝。彼女宝者，身体光泽，{曒}[皎]洁明净，美色过人，少不及天，姿容端正，睹者欢悦，口出芬馥青莲华香，身诸毛孔出旃檀馨，冬则身温，夏则身凉。彼女至心承事于王，发言悦乐，所作捷疾，聪明智慧，欢喜行善。彼女念王，常不离心，况身、口行，是谓：大天王成就如是美女之宝。
    阿难！彼大天王云何成就居士之宝？阿难！时，大天王生居士宝，彼居士宝极大丰富，资财无量，多有畜牧、封户、食邑，种种具足福业之报，而得天眼，见诸宝藏，空、有悉见，见有守护无守护者，金藏、钱藏，作以不作皆悉见之。阿难！彼居士宝诣大天王，白曰：『天王！若欲得金及钱宝者，天王莫忧，我自知时。』阿难！昔大天王试居士宝时，彼王乘船入恒水中，告曰：『居士！我欲得金及以钱宝。』居士白曰：『天王！愿船至岸。』时，大天王告曰：『居士！正欲此中得，正欲此中得。』居士白曰：『天王！愿令船住。』阿难！时，居士宝至船前头，长跪申手，便于水中举四藏，出金藏、钱藏，作藏、不作藏，白曰：『天王！随意所欲，金及钱宝恣其所用，用已余者，还着水中。』是谓：大天王成就如是居士之宝。
    阿难！彼大天王云何成就主兵臣宝？阿难！时，大天王生主兵宝，彼主兵臣聪明智慧，辩才巧言，多识分别。主兵臣宝为大天王设现世义，劝安立之；设后世义，劝安立之；设现世义、后世义，劝安立之。彼主兵臣为大天王欲合军众，便能合之，欲解便解，欲令大天王四种军众不使疲乏，及劝助之，诸臣亦然，是谓：大天王成就如是主兵臣宝。
    阿难！是谓：大天王成就七宝。
    阿难！彼大天王云何得人四种如意之德？彼大天王寿命极长八万四千岁，为童子嬉戏八万四千岁，作小国王八万四千岁，为大国王八万四千岁，剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗，住大天?林中。阿难！若大天王寿命极长八万四千岁，为童子嬉戏八万四千岁，作小国王八万四千岁，为大国王八万四千岁，剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗，住大天?林中者，是谓：大天王第一如意之德。
    复次，阿难！彼大天王无有疾病，成就平等食味之道，不冷不热，安隐无诤。由是之故，其所饮食而得安消。阿难！若大天王无有疾病，成就平等食味之道，不冷不热，安隐无诤，由是之故，其所饮食而得安消者，是谓：大天王第二如意之德。
    复次，阿难！彼大天王身体光泽，{曒}[皎]洁明净，美色过人，{小}[少]不及天，端正姝好，睹者欢悦。阿难！若大天王身体光泽，皎洁明净，美色过人，少不及天，端正姝好，{观}睹者欢悦，是谓：大天王第三如意之德。
    复次，阿难！彼大天王常于爱念梵志、居士，如父念子；梵志、居士亦复敬重于大天王，如子敬父。阿难！昔大天王在园观中告御者曰：『徐徐御车，我欲久视梵志、居士。』梵志、居士亦告御者：『徐徐御车，我等欲久视大天王。』阿难！若大天王常于爱念梵志、居士，如父念子；梵志、居士亦复敬重{我}[于?]大天王，如子敬父者，是谓：大天王第四如意之德。
    阿难！是谓：大天王得人四种如意之德。
    阿难！彼大天王则于后时告剃{须}[发]人：『汝若见我头生白发者，便可启我。』于是，剃{须}[发]人受王教已，而于后时沐浴王头，见生白发，见已，启曰：『天王！当知天使已至，头生白发。』彼大天王复告剃{须}[发]人：『汝持金镊徐拔白发，着吾手中。』时，剃发人闻王教已，即以金镊徐拔白发，着王手中。阿难！彼大天王手捧白发而说颂曰：
    『我头生白发，寿命转衰减，天使已来至，我今学道时。』
    阿难！彼大天王见白发已，告太子曰：『太子！当知：天使已至，头生白发。太子！我已得人间欲，今当复求天上之欲。太子！我欲剃除须发，着袈裟衣，至信舍家无家学道。太子！我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。{大}[太]子！汝后若见天使已至，头生白发者，汝当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家无家学道。太子！我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。太子！云何我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边？太子！若此国中传授法绝，不复续者，是名人民堕在极边。太子！以是之故，我今为汝转。太子！我已为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。』
    阿难！彼大天王以此国政付授太子，善教敕已，便剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗大天{王}?林中。彼亦转轮王，成就七宝，得人四种如意之德。云何成就七宝，得人四种如意之德？如前所说七宝，得人四种如意之德。
    阿难！彼转轮王亦于后时告剃{须}[发]人：『汝若见我头生白发者，便可启我。』于是，剃{须}[发]人受王教已，而于后时沐浴王头，见生白发，见已，启曰：『天王！当知天使已至，头生白发。』彼转轮王复告剃{须}[发]人：『汝持金镊徐拔白发，着吾手中。』时，剃{须}[发]人闻王教已，即以金镊徐拔白发，着王手中。阿难！彼转轮王手捧白发而说颂曰：
    『我头生白发，寿命转衰减，天使已来至，我今学道时。』
    阿难！彼转轮王见白发已，告太子曰：『太子！当知天使已至，头生白发。太子！我已得人间欲，今当复求天上之欲。太子！我欲剃除须发，着袈裟衣，至信舍家无家学道，我今以此四天下付授于汝，汝当如法治化，莫以非法，无令国中有诸恶业、非梵行人。太子！汝后若见天使已至，头生白发者，汝亦当复以此国政授汝太子，善教敕之。授太子国已，汝亦当复剃除须发，着袈裟衣，至信舍家无家学道。太子！我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。太子！云何我今为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边？太子！若此国中传授法绝，不复续者，是名人民堕在极边。太子！以是之故，我今为汝转。太子！我已为汝转此相继之法，汝亦当复转此相继之法，莫令人民堕在极边。』
    阿难！彼转轮王以此国政付授太子，善教敕已，便剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗大天?林中。阿难！是为从子至子，从孙至孙，从族至族，从见至见，展转八万四千转轮王，剃除须发，着袈裟衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗大天?林中。彼最后王名曰尼弥，如法法王，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志乃至蜫虫，奉持法斋：月八日、十四日；十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。
    彼时，三十三天集坐善法讲堂，咨嗟称叹尼弥王曰：『诸贤！鞞陀提人有大善利，有大功德，所以者何？彼最后王名曰尼弥，如法法王，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志，乃至蜫虫，奉持法斋，月八日、十四日；十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。』
    时，天帝释亦在众中。于是，天帝释告三十三天曰：『诸贤！汝等欲得即在此见尼弥王耶？』三十三天白曰：『拘翼！我等欲得即在此见彼尼弥王。』尔时，帝释犹如力士屈申臂顷，于三十三天上忽没不现，已来至此尼弥王殿。于是，尼弥王见天帝释，见已，问曰：『汝为是谁？』帝释答曰：『大王！闻有天帝释耶？』答曰：『闻有帝释。』告曰：『我即是也。大王有大善利，有大功德，所以者何？三十三天为汝集坐善法讲堂，咨嗟称叹曰：诸贤！鞞陀提人有大善利，有大功德，所以者何？彼最后王名曰尼弥，如法法王，行法如法，而为太子、后妃、婇女及诸臣民、沙门、梵志，乃至蜫虫，奉持法斋，月八日、十四日；十五日修行布施，施诸穷乏沙门、梵志、贫穷、孤独、远来乞者，以饮食、衣被、车乘、华鬘、散华、涂香、屋舍、床褥、氍氀、綩綖、给使、明灯。大王！欲见三十三天耶？』答曰：『欲见。』帝释复告尼弥王曰：『我还天上，当敕严驾千象车来，大王乘车娱乐游戏升于天上。』时，尼弥王为天帝释默然而受。
    于是，帝释知尼弥王默然受已，犹如力士屈{申}[伸]臂顷，于尼弥王殿忽没不现。已还至彼三十三天，帝释到已，告御者曰：『汝速严驾千象车，往迎尼弥王，到已，白曰：「大王！当知天帝释遣此千象车来迎于大王，可乘此车娱乐游戏升于天上。」王乘车已，复白王曰：「王欲令我从何道送？为从恶受恶报道？为从妙受妙报道耶？」』
    于是，御者受帝释教已，即便严驾千象车，往至尼弥王所，到已，白曰：『大王！当知帝释遣此千象车来迎于大王，可乘此车娱乐游戏升于天上。』时，尼弥王升彼车已，御者复白王：『欲令我从何道送？为从恶受恶报道？为从妙受妙报道耶？』时，尼弥王告御者曰：『汝于两道中间送我，恶受恶报，妙受妙报。』于是，御者便于两道中间送王：恶受恶报、妙受妙报。于是，三十三天遥见尼弥王来，见已称善：『善来！大王！善来！大王！可与三十三天共住娱乐。』时，尼弥王为三十三天而说颂曰：
    『犹如假借乘，一时暂求车，此处亦复然，谓为他所有。
      我还弥萨罗，当作无量善，因是生天上，作福为资粮(粮)。』
    阿难！昔大天王者汝谓：异人耶？莫作是念！当知即是我也。阿难！我昔从子至子，从孙至孙，从族至族，从我展转八万四千转轮王，剃除须发，着袈{娑}[裟]衣，至信舍家无家学道，学仙人王修行梵行，在此弥萨罗大天?林中。阿难！我尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。尔时说法不至究竟，不究竟白净，不究竟梵行，不究竟梵行讫，尔时，不离生老病死、啼哭忧戚，亦未能得脱一切苦。
    阿难！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，我今为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法得至究竟，究竟白净，究竟梵行，究竟梵行讫，我今得离生老病死、啼哭忧戚，我今已得脱一切苦。
    阿难！我今为汝转相继法，汝亦当复转相继法，莫令佛种断。阿难！云何我今为汝转相继法，汝亦当复转相继法，莫令佛种断？谓：八支圣道，正见……乃至正定为八。阿难！是谓：我今为汝转相继法，汝亦当复转相继法，莫令佛种断。」
    佛说如是，尊者阿难及诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「八楞无垢，极好磨治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「四种如意之德」(四种成就)，参看《中阿含68经》比对。
    「极边」(MA)，「边地人」(AA)，南传作「最后一人」(antimapuriso)，菩提比丘长老英译为「最后的人」(the last man)。按：「边」(anta)与「最后」(antima)巴利语相近，不知何者为讹。
    「小国王」，南传作「副王」(oparajja?，直译为「副王位」)，菩提比丘长老英译为「副摄政」(vice regent)。
    「身使」(AA)，「天使」(天的使者；天的信差)，参看《中阿含64经》比对。
    「劫北」，应为「理发师」(kappaka?)的音译。
    「善行」，南传作「善的行法」(kalyā?a? vatta?)，菩提比丘长老英译为「良好的做法」(good practice)。「行法」(vatta?)，另译为「义务；本分；责任；仪法；德行，禁戒；禁行」。
    「半月的第八(日)」(a??hami?ca pakkhassa)，菩提比丘长老英译为「在两周的第八日」(eighth of the fortnight)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有8个半月，第3与第7个半月为14日，其余为15日，每半月与半月的第8日晚上作布萨(MN.4, Note59)，而半月的第8日称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5)。
    「太子儿」(tāta kumāra)，菩提比丘长老英译为「亲爱的王子」(Dear prince)。
    「当存在一对男子时」(purisayuge vattamāne)，菩提比丘长老英译为「当有两个男人活着；当有两个男人存在」(when there are two men living)，并引注释书的解说，一人是持戒比丘心想：「我证不了阿罗汉果」而不努力，另一人是败坏比丘(corrupt bhikkhu)。


增壹阿含50品5经

增壹阿含50品5经[佛光本448经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「有四大泥黎之人，云何为四？所谓末佉梨罪人、帝舍比丘是大罪人、提婆达兜是大罪人、瞿波离比丘是大罪人。末佉梨罪人者，身出火光，长六十肘。帝舍罪人者，身出火光，长四十肘。提婆达兜罪人者，身出火光，长三十肘。瞿波离罪人者，身出火光，长二十肘。
    比丘！当知：末佉梨教无数众生使行邪见颠倒之想，计有无之想。帝舍愚人者，断诸圣众应器遗余。提婆达兜愚人者，鬪乱众僧，杀阿罗汉比丘尼，起害意向于如来。瞿波离罪人者，诽谤舍利弗、目干连。
    又复，比丘！末佉梨罪人教无数众生，使行邪见，身坏命终，堕焰光泥黎中。帝舍罪人断圣众应器遗余，身坏命终，堕等害地狱中。提婆达兜罪人者，起谋害心向于如来，身坏命终，堕阿鼻地狱中。瞿波离罪人者，由其诽谤舍利弗、目干连，身坏命终，堕钵投摩地狱中。
    末佉离罪人者，是时狱卒生拔其舌，背着脊上，所以然者，由其曩昔教无数众生使行邪见。帝舍大罪人者，是时狱卒生擗其身，镕铜灌坏其心，又以热铁丸，使令吞之，所以然者，由其断应器遗余故。提婆达兜罪人者，以热铁轮轹坏其身，又以铁杵?咀其体，群暴恶象蹹蹈其身，又复大热铁山镇押面上，举身为热铜叶所裹，所以然者，由其曩昔鬪乱圣众，坏和合僧故，致铁轮轹断其头，又，此提婆达兜愚人教彼太子使害父王，由是果报故，使铁杵破坏其身，又，彼提婆达兜愚痴之人饮象使醉往害如来，由是果报，群象蹹蹈其体，又，彼提婆达兜恶人上耆阇崛山颠，执石掷佛，由斯果报故，使热铁山镇押其面，然彼提婆达兜愚人杀阿罗汉比丘尼，由斯果报故，使热铜铁叶缠裹其身。比丘！当知：瞿波离罪人者，在彼莲华地狱中千具犁牛以犁其舌，所以然者，由其{谤诽}[诽谤?]舍利弗、目连故，由此因缘果报，使千具犁牛而坏其舌。
    又复，比丘！末佉离罪人者身出火光，长六十肘。若有众生兴起此念：『当拔济饶益此人。』取四大海水，高四十肘，浇灌其身，然，彼海水寻时消尽，焰不增减，{由是}[犹如]热铁叶火烧四日，有人来以四渧水浇，然，水寻时消尽，此亦如是，若有人来以四大海水浇彼人身，欲令无为，终不可果，所以然者，由彼罪过极深重故。
    然彼帝舍罪人身出火光，长四十肘，设有众生愍念此人，以三大海水浇灌其身，然，彼海水寻时消尽，火焰不减，其犹有人以三渧水着热鏊上，水寻消灭，不得久停，此亦如是，若以三大海水浇帝舍身上，水寻时灭，火终不增减。
    提婆达兜罪人身出火光，长三十肘，若有众生兴起爱念之心，欲使提婆达兜身永处无为，以二大海水浇灌其身，水寻时尽，火终不灭，犹如以二渧水着热鏊上，终无增减，提婆达兜愚人亦如是，以二大海水浇灌其身，水寻时尽，火终不灭，提婆达兜身体苦痛如斯。
    瞿波离罪人身出火光，长二十肘，设有众生愍念斯人，取一大海水浇灌其身，然，彼海水寻时消尽，火终不灭，犹如一渧水着热鏊上，寻时消尽，不得久停，瞿波离比丘亦复如是，罪报所牵，故受斯罪。
    是谓，比丘！此四种人受罪极重，当自尽意远离斯患，承诸贤圣等修梵行者。如是，仁者，当作斯学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含50品6经

增壹阿含50品6经[佛光本449经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今明晓地狱，亦知趣地狱之径，亦复知彼地狱众生之本。设复众生造诸恶不善之行，身坏命终，入地狱中，我亦知之。
    又复，比丘！我亦知明晓畜生，亦知趣畜生之道，亦复知畜生之本，作诸恶元生彼者亦悉晓了。
    我今亦知饿鬼之道，其有作恶根元者，生饿鬼中，我亦知之。
    我今亦知人道向人之趣，其有众生得人身者，我亦知之。
    我亦知趣天之道，其有众生作诸德本，生彼天上，我亦知之。
    我亦知涅槃之趣，其有众生有漏尽，成无漏心解脱、智慧解脱，于现法中而取证果，我亦知之。
    比丘！当知：我知地狱之趣，以何因缘而说斯言乎？」
    佛告诸比丘：
    「我今观察众生心意，所谓：此人身坏命终，应入地狱中，然后时观此人以入地狱中，受苦酸酷{考}[拷]掠无数，愁忧苦恼不可称{记}[计]，犹如一大火坑无有尘烟，设有人来径趣斯处，又且有目之士观此人所趣，必当坠火终不虚也，然复后时观此人以堕火坑，吾所谓人者以堕火坑，今观察众生心意所念必入地狱不疑，如我后时观察此人，以定入地狱，受苦酸酷不可称记。云何斯人以入地狱？是谓：我观趣地狱众生作诸恶行不善之业，身坏命终，入地狱中，我悉知之，吾所说者，正谓此耳。
    我知畜生之道，亦知趣畜生者，以何缘本而说此乎？于是，比丘！我观察众生心中所念，此人身坏命终，生畜生中，{有}[又]，我后时观察此人，以生畜生中，愁忧苦恼不可称计。云何斯人以堕畜生中乎？犹如村落有大圊厕，屎满其中，设有斯人径趣斯处，有目之士见斯人来径趣斯处，此人不久径堕于厕，然，后时观此人已堕于厕，受厄穷困不可称记。云何斯人已堕于厕？我今观众生类亦复如是，斯人命终应生畜生中，又复[后]时观已生畜生中，受苦无量，我今观畜生众生皆悉明了，我所说者，正谓此耳。
    我亦知饿鬼众生，饿鬼之道，其身坏命终，生饿鬼者，我亦知之。其有众生身坏命终，趣饿鬼之道，我悉知之，我复于后时观见此众生，以入饿鬼受苦痛、乐痛。云何斯人以入饿鬼中乎？犹如大村落侧有一大树，生危崄之处，枝叶雕落，设有人来，往趣斯处，有目之士遥观此人，必趣树[下]不疑，复[于]后时观此人，或坐、或卧，受其苦乐之报。云何斯人以至树下坐卧乎？今我观众生之类亦复如是，身坏命终，必趣饿鬼不疑，受其苦乐之报不可称记，我知饿鬼趣，饿鬼之道，皆悉分明，我所说者，正谓此耳。
    我知人道，亦知趣人道，{亦}其有造行，身坏命终，生人中者，我亦知之。于是，比丘！我观众生类心中所念，此人必当身坏命终，应生人中，我复于后时观此人已生人中。云何斯人已生人中？犹如村落侧有一大树，在平正处，多诸阴凉，若有人直从一道来，有目之士见已便知之，斯人所趣向，定至此树不疑，我复于后时观此人，已至此树，受乐无量。云何斯人得至斯处？此亦如是，我观众生心意所念亦如是，身坏命终，必生人中不疑，我复于后时观此人已生人中受乐无量，我知人趣，亦知趣人之道，今生人中者，我亦知之，我所说者，正谓此耳。
    我亦知天，亦知趣天之道，其有众生作诸功业生天者，我亦知之。以何因缘而说此乎？我今观众生之类心中所念，此人必当身坏命终，生善处天上，然[于]后时观此人身坏命终，生善处天上，于彼受自然之福，快乐无比，是谓斯人已生天上，于彼受自然之福，快乐无比，犹如村落侧有好高广讲堂，雕文刻镂，悬缯幡盖，香汁洒地，敷好坐具，氍毹毾?，文绣綩綖，若有人直从一道来，有目之士直从一道来，此人所趣向，定至高广讲堂必不疑，复于后时观见此人，已到讲堂上，或坐、或卧，于中受福快乐无比，此亦如是，吾今观众生类身坏命终，应生善处天上，于彼受乐快不可计。云何斯人以生善处天上乎？我知天道，趣天之路乎？我所说者，正谓此耳。
    我今知涅槃，亦知涅槃之道，亦知众生应般涅槃者。或有众生尽有漏成无漏，心解脱、智慧解脱，现身取证而自游化，我悉知之。由何因缘而说此乎？于是，比丘！我观众生类心中所念，此人尽有漏成无漏，心解脱、智慧解脱，是谓：斯人以尽有漏成无漏，犹如去村落不远有大池，水极清彻，若有人直从一道来，有目之士遥见斯人来，知此人必至池水不疑，又后时观此人已至池水，沐浴澡洗，除诸秽污，去诸垢坋，在侧而坐，亦不与人共相诤竞，我今观众生类亦复如是，尽有漏成无漏，心解脱、智慧解脱，生死已尽，梵行已立，所作已办，名色知如真，是谓斯人已至此处，我知涅槃之道，亦知众生般涅槃者，皆悉知之，如来、至真、等正觉有此之智、无畏、力具皆悉成就。如来智无有量，如来能观过去无限无量不可计事，皆悉知之，将来现在无限无量皆悉分别。
    是故，比丘！当求方便，具足十力、无畏。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「径趣」，南传作「无岔路之道」(ekāyanena maggena)，菩提比丘长老英译为「以单行道向」(in one way only and directed to)。


增壹阿含50品7经

增壹阿含50品7经[佛光本450经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「依雪山上有大高广之树，五事长大，云何为五？根不移动、皮极厚大、枝、节远荫靡所不覆、叶极茂盛，是谓，比丘！依雪山上有此大树极为俊好。今善男子、善女人亦复如是，依豪族之处，五事长益，云何为五？所谓信长益、戒长益、闻长益、施长益、慧长益，是谓，比丘！信善男子、善女人依豪族家，成就此五事。是故，比丘！当求方便，成就信、戒、闻、施、智慧。」
    尔时，世尊便说斯偈：
    「犹如雪山树，五事功德成，根皮枝节广，阴叶极茂盛。
      有信善男{子}[女]，五事功德成，信戒闻惠施，智慧遂增益。
    如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「善男子」(kulaputta)，菩提比丘长老依锡兰本与罗马拼音版本(kulapati?)英译为「家族的首领」(the head of the family)。按：与本经相同的AN.3.49(缅甸本)也作kulapati?(家主)，从前后经文来看，「家主」比较合理。


增壹阿含50品8经

增壹阿含50品8经[佛光本451经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，茂罗破群比丘与诸比丘尼共相游处，然，诸比丘尼亦复好乐共相游处。{共}[其?]有人民称讥茂罗破群比丘者，是时，诸比丘尼极怀瞋恚，愁忧不悦；若复有人毁呰诸比丘尼者，是时，破群比丘亦复愁忧不悦。是时，{多众}[众多]比丘告破群比丘曰：
    「汝今云何亲近诸比丘尼？诸比丘尼亦复与汝交接？」
    破群报曰：
    「我今解如来所说教诫，其有犯淫者罪不足言。」
    众多比丘复告曰：
    「止！止！比丘！勿作斯言，莫诽谤如来言教，其诽谤如来言教者，罪咎不少。又复，世尊无数方便说淫之秽，其有习淫使无罪者，终无此理，汝今可舍此恶见，备于长夜受苦无量。」然，此破群比丘故与交通，而不改其行。
    尔时，众多比丘往至世尊所，头面礼足，而白世尊言：
    「舍卫城中有一比丘，名曰破群，与诸比丘尼共相交接，然，诸比丘尼亦与破群比丘交接往来。我等往彼劝喻使改其行，然，彼二人遂更增益，不舍此颠倒之见，亦不顺正法之业。」
    尔时，世尊告一比丘：
    「汝往至彼破群比丘所，云：『如来唤[卿]。』」
    尔时，比丘受如来教，即往到破群比丘所：
    「汝当知之，如来唤卿。」
    破群比丘闻彼比丘语，即往到世尊所，头面礼足，在一面坐。尔时，世尊问彼比丘曰：
    「汝审亲近诸比丘尼耶？」
    彼比丘对曰：「如是，世尊！」
    佛告比丘：
    「汝为比丘，云何与比丘尼共相交接？汝今是族姓子，剃除须发，着三法衣，以信坚固出家学道。」
    破群比丘白佛言：
    「唯然，世尊！我是族姓子，以信坚固出家学道。」
    佛告比丘：
    「非汝之法，云何与比丘尼共相交接？」
    破群比丘白佛言：
    「我闻如来所说，其习淫者，其罪盖不足言。」
    佛告比丘：
    「汝愚人！云何说如来习淫无罪？我无数方便说淫之秽污，汝今云何作是语：『如来说淫无罪。』汝好守护口过，无令长夜恒受其罪。」
    佛告之曰：
    「汝今且止！须吾更问诸比丘。」
    尔时，世尊告诸比丘曰：
    「汝等颇闻吾与诸比丘说淫无罪乎？」
    诸比丘对曰：
    「唯然，世尊！不闻如来说淫无罪，所以然者，如来无数方便说淫之秽污，设言无罪，此义不然。」
    佛告诸比丘：
    「善哉！善哉！诸比丘！如汝所言，我无数方便说淫之秽污。」
    尔时，世尊重告诸比丘曰：
    「汝等当知：若有愚人习于法行，所谓：契经、祇夜、偈、授决、因缘、本末、譬喻、生、方等、未曾有、说、广普，虽诵斯法，不解其义，以不观察其义，亦不顺从其法，所应顺法终不从其行。所以诵斯法者，从欲与人共竞诤，意计胜负，亦不自为己有所济及，彼诵法已，则犯制限，犹如有人出彼村落欲求恶蛇，彼若见极大之蛇，到已，以左手摩抆其尾，然，彼蛇回头螫蜇其手，由此缘报，便致命终。此亦如是，若有愚人玩习其法，十二部经靡不斟酌，亦不观察其义，所以然者，由不究竟正法义故。
    于是，若有善男子将护玩习其法：契经、祇夜、偈、授决、因缘、本末、譬喻、生、方等、未曾有、说、广普，彼人诵此法已，深解其义，以解彼深义之法，顺从其教，无所违失。所以诵法者，不以胜负之心，与彼竞诤；所以诵习法者，欲自纂修有察及；所以诵法者，果有所愿，由此因缘，渐至涅槃，犹如有人出彼村落，求觅恶蛇，彼见蛇已，手执铁钳，先镊其头，后便捉项，不令动摇，设彼恶蛇回尾欲害彼人，终无所至，所以然者，[诸]比丘！由其捉项故。此善男子亦复如是，诵习、诵读，靡不周遍，观察其义，顺从其法，终无违失，渐渐由此因缘得至涅槃，所以然者，由其执正法故。是故，诸比丘！其有解吾义者，当念奉行，其不解者，重来问我，如来方今现在，后悔无益。」
    尔时，佛告诸比丘：
    「设有比丘在大众中而作是说：『如来所说禁戒我悉解了，其习淫者罪盖不足言。』彼比丘当语斯比丘：『止！止！莫作斯言！莫诽谤如来言说斯语，如来终不说此言。』若此比丘改其所犯者善，若不改其行者，复当再三谏之。设当改者善，设不改者堕。若复[诸]比丘隐匿其事，不使露现者，诸人皆堕。是谓，比丘！我之禁戒。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含193经/牟犁破群那经([后]大品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，牟犁破群那与比丘尼数共集会，若有人向牟犁破群那比丘道说比丘尼者，彼闻已，便瞋恚憎嫉，乃至斗诤；若有人向诸比丘尼道说牟犁破群那比丘者，诸比丘尼闻已，便嗔(瞋)恚憎嫉，乃至斗诤。
    众多比丘闻已，便往诣佛，稽首佛足，却坐一面，白曰：
    「世尊！牟{梨}[犁]破群那比丘与比丘尼数共集会，若有人向牟犁破群那比丘道说比丘尼者，彼闻已，便瞋恚憎嫉，乃至斗诤；若有人向诸比丘尼道说牟犁破群那比丘者，诸比丘尼闻已，便瞋恚憎嫉，乃至斗诤。」
    世尊闻已，告一比丘：
    「汝往牟犁破群那比丘所，而语之曰：『世尊呼汝。』」
    一比丘闻已，『唯然，世尊！』即从{坐}[座]起，稽首佛足，绕三匝而去，至牟犁破群那比丘所，而语之曰：世尊呼汝。」
    牟犁破群那闻已，来诣佛所，为佛作礼，却坐一面。
    世尊告曰：
    「破群那！汝实与比丘尼数共集会，若有人向汝道说比丘尼者，汝闻已，便嗔恚憎嫉，乃至斗诤；若有人向诸比丘尼道说汝者，诸比丘尼闻已，便瞋恚憎嫉，乃至斗诤。破群那！汝实如是耶？」
    破群那答曰：「实尔，世尊！」
    世尊复问曰：
    「破群那！汝非至信舍家无家学道耶？」
    破群那答曰：「唯然，世尊！」
    世尊告曰：
    「破群那！是以，汝至信舍家无家学道者，应当学：『若有欲、有念依家，断是；若有欲、有念依于无欲，是习是修，是广布也。』破群那！汝当如是学。」
    尔时，世尊问诸比丘曰：
    「汝等非至信舍家无家学道耶？」
    诸比丘答曰：「唯然，世尊！」
    世尊复告诸比丘曰：
    「是以，汝等至信舍家无家学道者，应当学：『若有欲、有念依家，断是；若有欲、有念依于无欲，是习是修，是广布也。』汝等当如是学。昔时，我曾告诸比丘：『汝等！若有比丘多所知识，若有比丘少所知识，彼一切尽学一坐食，学一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐。』彼诸比丘多所知识及少知识，尽学一坐食，学一坐食已，无为无求，无有病痛，身体轻便，气力康强，安隐快乐，彼诸比丘可于我心，我亦不多教诃，诸比丘因此生念向法、次法，犹如马车，御者乘之，左手执辔，右手执策，随八道行，{在}[任]意所至。如是，诸比丘可于我心，我亦不多教诃，诸比丘因此生念向法、次法，犹如良地有娑罗树林，彼治林者，聪明黠慧而不懈怠，彼随时治娑罗树根，数数锄粪，以水溉灌，高者掘下，下者填满，若边生恶草，薅除弃之，若并生曲戾恶不直者，拔根着外，若枝生横曲，则落治之，若近边新生调直好者，便随时治，数数锄粪，以水溉灌，如是，彼良地娑罗树林转转茂盛。如是，诸比丘可于我心，我亦不多教诃。
    {彼}我不说彼善语恭顺，谓：因衣钵、饮食、床榻、汤药、诸生活具故，所以者何？彼比丘若不得是，还不善语恭顺，成就不善语恭顺法。若有比丘为远离、依远离、住远离善语恭顺，成就善语恭顺法者，我说彼善语恭顺，所以者何？或有一善护善逝行者，谓：因他无恶语言也。若他不恶语言者，便不瞋恚，亦不憎嫉，不忧缠住，不憎嗔(瞋)恚，不发露恶。彼诸比丘见已，便作是念：『此贤者忍辱、温和、堪耐、善制、善定、善息。』若他恶语言者，便嗔(瞋)恚、憎嫉，而忧缠住、憎恚、发恶。彼诸比丘见已，便作是念：『此贤者恶性、急弊、麁犷、不定、不制、不息。』所以者何？比丘！昔时有居士妇，名鞞陀提，极大富乐，多有钱财，畜牧产业不可称计，封户、食邑、米谷丰饶，及若干种诸生活具。尔时，居士妇鞞陀提如是大有名称，流布诸方：『居士妇鞞陀提忍辱、堪耐、温和、善制、善定、善息。』尔时，居士妇鞞陀提有婢名黑，本侍者，有妙善言，少多行善。彼黑婢作是念：『我大家居士妇鞞陀提如是有大名称，流布诸方：「居士妇鞞陀提忍辱、堪耐、温和、善制、善定、善息，我今宁可试大家居士妇鞞陀提，为实嗔(瞋)、为实不嗔(瞋)耶？」』于是，黑婢卧不早起。夫人呼曰：『黑婢！何不早起耶？』黑婢闻已，便作是念：『我大家居士妇鞞陀提实瞋，非不瞋也，但因我善能料理家业、善经营、善持故，令我大家居士妇{婢}[鞞]陀提如是有极大名称流布诸方：「居士妇鞞陀提忍辱、堪耐、温和、善制、善定、善息。」我今宁可复更大试大家居士妇鞞陀提，为实瞋、为实不瞋耶？』于是，黑婢卧极晚不起，夫人呼曰：『黑婢！何以极晚不起耶？』黑婢闻已，作是念：『我大家居士妇鞞陀提实瞋，非不瞋也，但因我善能料理家业、善经营、善持故，令我大家居士妇鞞陀提如是，有极大名称，流布诸方：「居士妇鞞陀提忍辱、堪耐、温和、善制、善定、善息耳。」我今宁可复更极大试大家居士妇鞞陀提，为实瞋、为实不瞋耶？』于是，黑婢卧至晡时乃起，夫人呼曰：『黑婢！何以乃至晡时起？既不自作，亦不教作？此黑婢不随我教！此黑婢轻慢于我！』便大瞋恚而生憎嫉，额三脉(脉)起，皱面自往，闭户下关，手执大杖以打其头，头破血流。于是，黑婢头破血流，便出语比邻，讼声纷纭，多所道说：『尊等！见是忍辱行人堪耐、温和、善制、善定、善息行耶？骂我曰：「黑婢！何以乃至晡时起？既不自作，亦不教作？此黑婢不随我教！此黑婢轻慢于我！」便大瞋恚而生憎嫉，额三脉(脉)起，皱面自来，闭户下关，手执大杖以打我头，头破血流。』尔时，居士妇鞞陀提如是便有极大恶名，流布诸方：『居士妇鞞陀提恶性、急弊、麁犷、不定、不制、不息。』如是，或有一善护善逝行者，谓：因他无恶语言也。若他不恶语言者，便不瞋恚，亦不憎嫉，不忧缠住，不增瞋恚，不发露恶。彼诸比丘见已，便作是念：『此贤者忍辱、温和、堪耐、善制、善定、善息。』若他恶语言者，便瞋恚憎嫉而忧缠住，憎恚发恶。彼诸比丘见已，便作是念：『此贤者恶性、急弊、麁犷、不定、不制、不息。』
    复次，有{互}[五]言道，若他说者，或时或非时，或真或非真，或软或坚，或慈或恚，或有义或无义。汝等！此{互}[五]言道，若他说时或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此{互}[五]言道：若他说时，心不变易，口无恶言，向怨家人缘彼起慈愍心，心与慈俱，遍满一方成就游，如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    犹如有人持大铧锹来，而作是语：『我能令此大地，使作非地。』彼便处处掘复掘，唾溺污之。说恶语{言}[者]作如是说：『令大地非地！』于意云何？彼人以此方便，能令大地作非地耶？」
    诸比丘答曰：
    「不也，世尊！所以者何？此大地甚深极广而不可量，是故，彼人以此方便不能令此大地使作非地，世尊！但使彼人唐自疲劳也。」
    「如是，此{互}[五]言道，若他说者，或时或非时，或真或不真，或软或坚，或慈或恚，或有义或无义。汝等！此{互}[五]言道，若他说时或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此{互}[五]言道：若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如地，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    犹如有人持大草炬，作如是语：『我以此草炬，用热恒伽水，令作沸汤。』于意云何？彼人以此方便，能令恒伽水热作沸汤耶？」
    诸比丘答曰：
    「不也，世尊！所以者何？世尊！彼恒伽水甚深极广，不可度量，是故，彼人以此方便，不能令恒伽水热使作沸汤。世尊！但使彼人唐自疲劳也。」
    「如是，此{互}[五]言道，若他说者，或时或非时，或{嗔}[真]或不{瞋}[真]，或软或坚，或慈或恚，或有义或无义。汝等！此{互}[五]言道，若他说时，或心变易者，或口恶言者，我说汝等因此必衰，汝等当学此{互}[五]言道：若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如恒伽水，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    犹如画师、画师弟子，持种种彩来，彼作是说：『我于此虚空画作形像，以彩庄染。』于意云何？彼画师、画师弟子以此方便，宁能于虚空画作形像，以彩庄染耶？」
    诸比丘答曰：
    「不也，世尊！所以者何？世尊！此虚空非色，不可见无对，是故彼画师、画师弟子以此方便，不能于虚空画作形像，以彩庄染。世尊！但使彼画师、画师弟子唐自疲劳也。」
    「如是，此{互}[五]言道，若他说者，或时或非时，或真或不真，或软或坚，或慈或恚，或有义或无义。汝等！此{互}[五]言道，若他说时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学此{互}[五]言道：若他说时，心不变易，口无恶言，向言说者，缘彼起慈愍心，心行如虚空，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    犹如猫皮囊柔治极软，除[车/瓦][车/瓦]声，无[车/瓦][车/瓦]声，彼或有人以手拳扠，石掷杖打，或以刀斫，或扑着地，于意云何？彼猫皮囊柔治极软，除[车/瓦][车/瓦]声，无[车/瓦][车/瓦]声，彼宁复有[车/瓦][车/瓦]声耶？」
    诸比丘答曰：
    「不也，世尊！所以者何？世尊！彼猫皮囊柔治极软，除[车/瓦][车/瓦]声，无[车/瓦][车/瓦]声，是故，无复有[车/瓦][车/瓦]声。」
    「如是，诸比丘！若有他人拳扠石掷，杖打刀斫，汝等若为他人拳扠石掷，杖打刀斫时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学：若为他人拳扠石掷，杖打刀斫时，心不变易，口不恶言，向捶打人缘彼起慈愍心，心行如猫皮囊，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。
    若有贼来，以利锯刀节节解截，汝等若有贼来，以利锯刀节节解截时，或心变易者，或口恶言者，我说汝等因此必衰。汝等当学：若有贼来，以利锯刀，节节解截，心不变易，口无恶言向割截人，缘彼起慈愍心，心与慈俱，遍满一方成就游，如是，二三四方，四维上下，普周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游。如是，悲……喜……心与舍俱，无结无怨，无恚无诤，极广甚大，无量善修，遍满一切世间成就游，汝等当学如是。」
    于是，世尊叹诸比丘曰：
    「善哉！善哉！汝等当数数念利锯刀喻沙门教，汝等数数念利锯刀喻沙门教已，汝等颇见他不爱、恶语言向我，我闻已，不堪耐耶？」
    诸比丘答曰：「不也，世尊！」
    世尊复叹诸比丘曰：
    「善哉！善哉！汝等当数数念利锯刀喻沙门教，汝等数数念利锯刀喻沙门教已，若汝游东方，必得安乐，无众苦患；若游南方、西方、北方者，必得安乐，无众苦患。善哉！善哉！汝等当数数念利锯刀喻沙门教，汝等数数念利锯刀喻沙门教已，我尚不说汝诸善法住，况说衰退？但当昼夜增长善法而不衰退。善哉！善哉！汝等当数数念利锯刀喻沙门教，汝等数数念利锯刀喻沙门教已，于二果中必得其一，或于现世得究竟智，或复有余，得阿那含。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「道说」(MA)，「称讥、毁呰」(AA)，南传作「贬损」(ava??a? bhāsati，直译为「说不名誉过；说不称赞」)，菩提比丘长老英译为「说毁谤；说谴责」(spoke dispraise)。
    「有念依家」，南传作「依存于家的寻」(gehasitā vitakkā)，菩提比丘长老英译为「基于屋主生活的想法」(thoughts based on the household life)。
    「一坐食」(ekāsanabhojana?)，菩提比丘长老英译为「在单一期间吃」(eat at a single session)，并解说这是指「日中一食」(eating a single meal in the forenoon only)，而这只是建议，并非强制(but not required)，因为根据「波罗提木叉」(pātimokkha)，比丘只在午后到隔日黎明前被禁止进食。按：《中阿含194经》称「一坐食戒」，《中部65经》称此为「学处」(sikkhāpade)，可见有一个时期的「波罗提木叉」应该定有此条，应有强制效力，现存的「波罗提木叉」没有此条，应该是佛陀立了后又开(解除或修订)了吧。
    「可于我心」，南传作「使我的心欢喜」(ārādhayi?su vata me…citta?，另译为「使我的心适意」)，菩提比丘长老英译为「使我的心欢喜」(satisfied my mind)。
    「善语恭顺」，南传作「易被说服的」(suvacoti，另译为「善语；从顺的」)，菩提比丘长老英译为「容易告诫」(easy to admonish)。
    「言道」，南传作「语法」(vacanapathā，另译为「语路」)，菩提比丘长老英译为「说话的过程」(courses of speech)，或「字眼」(words,MN.2)，或「说话的方式」(ways of speech, AN.6.58)。
    「缘彼」，南传作「且以他为所缘」(tadāramma?a?ca)，菩提比丘长老英译为「从他开始」(and starting with him)。
    「非地」(apathavi?)，菩提比丘长老英译为「没有地；地之外」(without earth)。
    「内瞋」(dosantaroti，另译为「瞋心」)，菩提比丘长老英译为「内在的恨」(inner hate)。
    「大家」(主人, ayiraka, ayya)，参看《中阿含135经》(《增壹阿含363经》)比对。
    「契经、……广普」为「十二分教」(十二部经)，参看《中阿含1经》「正经、……说义」比对。
    「欲求恶蛇」，另参看《中阿含200经》。


增壹阿含50品9经

增壹阿含50品9经[佛光本452经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，生漏梵志往至世尊所，共相问讯，在一面坐。
    尔时，生漏梵志白世尊曰：
    「为有几劫过去？」
    佛告梵志：「过去诸劫不可称计。」
    梵志白佛：
    「为可计数不乎？沙门瞿昙恒说三世，云何为三？所谓过去、将来、现在。沙门瞿昙亦知过去、当来、现在之世，唯愿沙门演说劫数之义。」
    佛告梵志：
    「若当我说因此劫，复次此劫，我既灭度，汝取命终，不知劫数之义，所以然者，如今人寿短促，极寿不过百年，计百年中数劫者，我取灭度，汝既命终，终不知劫数之义。梵志当知：如来亦有此知，具足分别劫数，众生寿命长短，受其苦乐，皆悉分明，今当与汝引譬，智者以譬喻得解，犹如恒沙之数，亦无有限，无有量，不可计算，过去劫者其数如是，不可称计，不可筹量。」
    梵志白佛：「当来劫颇有几数？」
    佛告梵志：
    「亦[如]恒沙之数，无有齐畔，不可称计，非算所及。」
    梵志复问佛：
    「颇有现在劫、成败劫乎？」
    佛告梵志：
    「有此成劫、败劫，非一劫、百劫，犹如器皿在危地，终不安住，设当住者要当颠倒，诸世界方域亦复如是，或有劫成，或有劫败，此数亦复叵计为几劫成，为几劫败，所以然者，生死长远无有边际，众生以无明结覆盖，漂浪流滞，从今世至后世，从后世至今世，长夜受苦恼，当可厌患去离此恼。是故，梵志！当作是学。」
    尔时，生漏梵志白世尊言：
    「沙门瞿昙！甚奇！甚特！知过去当来劫数之义，我今重复自归沙门瞿昙，唯愿沙门瞿昙听为优婆塞，尽其形寿不敢复杀，乃至饮酒。」
    尔时，生漏梵志闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含50品10经

增壹阿含50品10经[佛光本453经/11法](礼三宝品)(庄春江标点)
    闻如是：
    一时，佛在罗阅城耆阇崛山中，与大比丘众五百人俱。
    尔时，有一异比丘白世尊言：
    「劫颇有边际乎？」
    佛告比丘：
    「方便引譬，然劫数无穷尽。
    过去久远，于此贤劫中，有佛出，号曰俱楼孙至真、等正觉。尔时，此耆阇崛山更有姓号。尔时，罗阅城人民之类，上此耆阇崛山中，四日四夜，行乃彻顶。
    又复，比丘！拘那含牟尼佛时，此耆阇崛山更有姓号。尔时，罗阅城人民之类，三日三夜，行乃至此山顶。
    迦叶如来出现于世，此耆阇崛山更有姓号。时，罗阅城人民之类，二日二夜，行乃至此山顶。
    如我今日，释迦文佛出现于世，此山名耆阇崛山，须臾之顷，乃到此山顶。
    若弥勒如来出现于世，此山亦名耆阇崛山，所以然者，诸佛神力咸使{出}此山在。
    比丘！当以方便，知劫有衰尽，不可称计。
    然，劫有二种，大劫、小劫，若于劫中无佛出世，尔时，复有辟支佛出世，此名为小劫；若如来于劫中出世，尔时，彼劫中无有辟支佛出现于世，此名为大劫。
    比丘！当以此方便，知劫数长远，不可称计。
    是故，比丘！当忆此劫数之义。」
    尔时，异比丘闻佛所说，欢喜奉行。

杂阿含956经[正闻本13296经/佛光本948经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住王舍城毗富罗山侧。
    尔时，世尊告诸比丘：
    「一切行无常，一切行不恒、不安、变易之法，诸比丘！于一切行当生厌离，求乐解脱。
    诸比丘！过去世时，此毗富罗山名长竹山，有诸人民围繞山居，名低弥罗邑，低弥罗邑人寿四万岁，低弥罗邑人上此山顶，四日乃得往反。时，世有佛名迦罗迦孙提如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，出兴于世，说法教化：初、中、后善，善义、善味，纯一满净，梵行清白，开发显示，彼长竹山于今名字亦灭，低弥罗聚落、人民亦没，彼佛如来已般涅槃，比丘！当知一切诸行皆悉无常、不恒、不安、变易之法，于一切行当修厌离，离欲解脱。
    诸比丘！过去世时，此毗富罗山名曰朋迦，时，有人民繞山而居，名阿毗迦邑，彼时，人民寿三万岁，阿毗迦人上此山顶，经三日中乃得往反。时，世有佛名拘那含牟尼如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，出兴于世，演说经法：初、中、后善，善义、善味，纯一满净，梵行清白，开发显示，诸比丘！彼朋迦山名字久灭，阿毗迦邑人亦久亡没，彼佛世尊亦般涅槃，如是，比丘！一切诸行皆悉无常、不恒、不安、变易之法，汝等比丘当修厌离，求乐解脱。
    诸比丘！过去世时，此毗富罗山名宿波罗首，有诸人民繞山居止，名赤马邑，人寿二万岁，彼诸人民上此山顶，经二日中乃得往反。尔时，有佛名曰迦叶如来、应供、乃至出兴于世，演说经法：初、中、后善，善义、善味，纯一满净，梵行清白，开示显现，比丘！当知宿波罗首山名字久灭，赤马邑人亦久亡没，彼佛世尊亦般涅槃，如是，比丘！一切诸行皆悉无常、不恒、不安、变易之法，是故，比丘！当修厌离，离欲解脱。
    诸比丘！今日此山名毗富罗，有诸人民繞山而居，名摩竭提国，此诸人民寿命百岁，善自消息，得满百岁，摩竭提人上此山顶，须臾往反。我今于此得成如来、应、等正觉，……乃至佛、世尊，演说正法，教化令得寂灭涅槃，正道、善逝、觉知，比丘！当知：此毗富罗山名亦当磨灭，摩竭提人亦当亡没，如来不久当般涅槃，如是，比丘！一切诸行悉皆无常、不恒、不安、变易之法，是故，比丘！当修厌离，离欲解脱。」
    尔时，世尊即说偈言：
    「古昔长竹山，低弥罗村邑，次名朋迦山，阿毗迦聚落。
      宿波罗首山，聚落名赤马，今毗富罗山，国名摩竭陀。
      名山悉磨灭，其人悉没亡，诸佛般涅槃，有者无不尽。
      一切行无常，悉皆生灭法，有生无不尽，唯寂灭为乐。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含350经(庄春江标点)
    如是我闻：
    一时，佛在王舍城毗富罗山下。
    尔时，世尊告诸比丘：
    「诸行无常，是生灭法，无有住时，不可保信，是坏败法，以是义故，汝诸比丘于诸行所应知止足，生厌恶想，离于爱欲而求解脱。」
    复告比丘：
    「此毗富罗山往昔之时名曰婆耆半阇，尔时，此城名帝弥罗，彼时，人民寿四万岁，诸人民等欲上此山，经于四日然后乃能至彼山顶。时，世有佛，号迦孙如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，为诸弟子而说法要，初、中、后善，其义深远，其语巧妙，纯一无杂，具足清白梵行之相，比丘当知：尔时，婆耆半阇山相于今已灭，人民尽死，是佛、世尊入涅槃后，人寿转减，以是义故，诸行无常，是生灭法，无有住时，不可保信，是坏败法，是故，比丘！于诸行所应知止足，生厌恶想，离于爱欲而求解脱。」
    复告比丘：
    「乃往昔时，此山名曰朋迦，于时，此城名阿毗迦，时，彼世人寿三万岁，此诸众生若欲上山，经于三日便得往还。时，世有佛、世尊，号迦那含牟尼如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊。尔时，如来普为大众演说法要，所演说者初、中、后善，其义深远，其语巧妙，具足清净，显发梵行之相，比丘当知：彼佛世尊入涅槃后，人民转减，于时，山相于今已灭，人民死尽，是故，比丘！诸行无常，是变易法，不可恃怙，会归磨灭，汝等应当于诸行所宜知止足，生厌恶想，离于爱欲而求解脱。」
    佛复告诸比丘：
    「乃往古昔，此山名曰善边，尔时，国土名曰赤马，于时，人民寿二万岁，当尔之时，有佛出世，号曰迦叶如来、应供、正遍知、明行足、善逝、世间解、无上士调御丈夫、天人师、佛、世尊，广为大众敷演、分别诸法秘奥，其所说者，初、中、后善，其义深远，其语巧妙，纯一无杂，具足清白梵行之相，比丘当知：善边山名于今已灭，人皆终没，彼佛世尊入般涅槃，人命转减，以是义故，诸行无常，是变易法，无有住时，不可恃怙，会归磨灭，是故，宜应于诸行所生于止足厌恶之想，离于爱欲而求解脱。
    此山今复名毗富罗，而斯国土名摩竭提，是中，众生寿命百年，或增或减，此诸众生若欲上山，须臾之顷即便往还，我释迦文出现于世，十号具足，为众演说无量经典，其所说者，初、中、后善，其义深远，其语巧妙，纯一无杂，具足清白梵行之相。」
    复告比丘：
    「此山名字并及国人，不久亦当悉皆灭尽，我亦不久当入涅槃，以是义故，诸行无常，是变易法，无有住时，不可恃怙，会归磨灭，是故，比丘！宜应至心于诸行所生止足想厌恶之心，离于爱欲而求解脱。」
    尔时，世尊即说偈言：
    「婆耆半阇帝弥罗、阿毗迦罗朋伽迦、善边之山赤马国、毗富罗山摩竭提，诸山悉灭人亦终，佛入涅槃寿命灭。
      以是义故，诸行无常，是生灭法，生灭灭已，寂灭为乐时。」
    诸比丘闻佛所说，欢喜奉行。
    城、山、过去，无地方所，
    众生无不是，麁雨渧雨、如缚扫篲，
    掷杖、还转轮，毗富罗(此下与丹本第二十卷准)。
南北传经文比对(庄春江作)：
    「不安」(anassāsikā，另译为「不安息的」)，菩提比丘长老英译为「不可靠」(unreliable)。
    「城、山、过去，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


增壹阿含51品1经

增壹阿含51品1经[佛光本454经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「云何？比丘！汝等流转生死，经历苦恼，于中，悲号涕泣泪出为多耶？为恒水多乎？」
    尔时，[诸]比丘前白佛言：
    「我等观察如来所说义，经历生死，涕泣之泪多于恒水。」
    佛告比丘：
    「善哉！善哉！诸比丘！如汝所说，无有异：汝等在生死，泪多于恒水，所以然者？于生死中，亦更父母终亡，于中堕泪不可称计；长夜之中，父、兄、姊、妹、妻子五亲，及诸恩爱、追慕，悲泣不可称计。
    是故，比丘！当厌患生死，去离此法。
    如是，比丘！当作是学。」
    尔时，世尊说是法时，六十余比丘漏尽意解。
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含938经[正闻本13278经/佛光本930经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死以来，长夜轮转，不知苦之本际。」
    佛告诸比丘：
    「于意云何？恒河流水，……乃至四大海，其水为多？为汝等长夜轮转生死，流泪为多？」
    诸比丘白佛：
    「如我解世尊所说义，我等长夜轮转生死，流泪甚多，过于恒水及四大海。」
    佛告比丘：
    「善哉！善哉！汝等长夜轮转生死，流泪甚多，非彼恒水及四大海，所以者何？汝等长夜丧失父、母、兄、弟、姊、妹、宗亲、知识；丧失钱财，为之流泪，甚多无量。汝等长夜弃于冢间，脓血流出，及生地狱、畜生、饿鬼。
    诸比丘！汝等从无始生死，长夜轮转，其身血泪，甚多无量。」
    佛告诸比丘：「色为常耶？为无常耶？」
    比丘白佛：「无常，世尊。」
    佛告比丘：「若无常者，是苦耶？」
    比丘白佛：「是苦，世尊！」
    佛告比丘：
    「若无常、苦者，是变易法，多闻圣弟子，宁于其中见我、异我、相在不？」
    比丘白佛：「不也，世尊。」
    「受，想，行，识，亦复如是。
    诸比丘！圣弟子如是知、如是见，……乃至于色解脱，于受、想、行、识解脱，解脱生、老、病、死、忧、悲、恼、苦。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含331经(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，佛告诸比丘：
    「汝等当知：生死长远，无有边际，无有能知其根源者，一切众生皆为无明之所覆盖，爱结缠缚，流转生死，无有穷已，过去亿苦无能知者，譬如：恒河流注四海。」
    复告比丘：
    「生死长远，于昔过去受形已来，忧悲哭泣所出目泪为多？为恒河多？」
    时，诸比丘白佛言：
    「世尊！如我解佛所说义者，生死长远，目所出泪逾彼恒河，亦多四海。」
    佛告比丘：
    「善哉！善哉！所集目泪实多四海，诚如汝言。过去、来世父母弃背，伯叔、兄弟、姊妹、儿子、宗亲眷属悉皆死丧，及失钱财、象、马、牛、羊，或受鞭杖，或被伤刖、侵毁形体，乃至系闭，如斯众苦，悲恼流泪不可称计，譬如：瀑流漂众草木，聚沫塞路，爱之聚沫遮贤圣道，血渧受身，数受地狱、饿鬼、畜生及余恶趣。」
    佛问比丘：「色为是常？是无常乎？」
    比丘对曰：「色是无常。」
    佛复问言：
    「色若无常，为当是苦？为非苦耶？」
    比丘对曰：「无常故苦。」
    佛告比丘：
    「若无常苦，是败坏法，于斯法中，贤圣弟子宁计有我、及我所不？」
    比丘对曰：「不也，世尊！」
    佛又问言：
    「受……想……行……识为是常耶？是无常乎？」
    比丘对曰：「斯皆无常。」
    佛又问言：
    「若是无常，为是苦耶？为非苦乎？」
    比丘对曰：「无常故苦。」
    又问：
    「若无常苦，是败坏法，贤圣弟子宁计是中我、我所不？」
    比丘对曰：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！色是无常，无常故苦，苦即无我，若无有我则无我所，如是知实正慧观察；受、想、行、识亦复如是。
    是故，比丘！若有是色乃至少许，过去、未来、现在，若内、若外，若近、若远，此尽无我、及以我所，如是称实正见所见；若受……想……行……识，若多、若少，若内、若外，若远、若近，过去、未来、现在，都无有我，亦无我所，如实知见贤圣弟子见是事已，即名多闻，于色解脱；受、想、行、识亦得解脱，忧悲苦恼一切解脱。」
    佛说是已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含51品2经

增壹阿含51品2经[佛光本455经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「云何？比丘！汝等在生死中，身体毁坏，流血多耶？为恒水多乎？」
    尔时，诸比丘白佛言：
    「如我等观察如来所说者，流血多于恒水。」
    佛告诸比丘：
    「善哉！善哉！比丘！如汝所言，流血多于恒水，所以然者，在生死中，或作牛、羊、猪、犬、鹿、马、鸟兽，及余无数所经历苦恼，实可厌患，当念舍离。
    如是，比丘！当作是学。」
    尔时，世尊说是法时，六十余比丘漏尽意解。
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含937经[正闻本13277经/佛光本929经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    时，有四十比丘住波梨耶聚落，一切皆修阿练若行、粪扫衣、乞食，学人未离欲，来诣佛所，稽首佛足，退住一面。
    尔时，世尊作是念：
    「此四十比丘住波梨耶聚落，皆修阿练若行：粪扫衣，乞食，学人未离欲，我今当为说法，令其即于此生不起诸漏，心得解脱。」
    尔时，世尊告波梨耶聚落四十比丘：
    「众生无始生死，无明所盖，爱系其颈，长夜生死轮转，不知苦之本际。
    诸比丘！于意云何？恒水洪流趣于大海，中间恒水为多？汝等本来长夜生死轮转，破坏身体，流血为多？」
    诸比丘白佛：
    「如我解世尊所说义，我等长夜轮转生死，其身破坏，流血甚多，多于恒水百千万倍。」
    佛告比丘：
    「置此恒水，乃至四大海水为多？汝等长夜轮转生死，其身破坏，血流为多？」
    诸比丘白佛：
    「如我解世尊所说义，我等长夜轮转生死，其身破坏，流血甚多，逾四大海水也。」
    佛告诸比丘：
    「善哉！善哉！汝等长夜轮转生死所出身血，甚多无数，过于恒水及四大海，所以者何？汝于长夜曾生象中，或截耳、鼻、头、尾、四足，其血无量；或受马身、驼、驴、牛、犬、诸禽兽类，断截耳、鼻、头、足、四体，其血无量；汝等长夜或为贼盗、为人所害，断、截头、足、耳、鼻，分离四体，其血无量，汝等长夜身坏命终，弃于冢间，脓坏流血，其数无量，或堕地狱、畜生、饿鬼，身坏命终，其流血出亦复无量。」
    佛告比丘：「色为是常，为非常耶？」
    比丘白佛：「无常，世尊！」
    佛告比丘：「若无常者，是苦耶？」
    比丘白佛：「是苦，世尊！」
    佛告比丘：
    「若无常、苦者，是变易法，圣弟子宁复于中见是我、异我、相在不？」
    比丘白佛：「不也，世尊。」
    受、想、行、识亦复如是。
    佛告比丘：
    「若所有色：过去、未来、现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是，如实知；受、想、行、识亦复如是。
    圣弟子如是观者，于色厌离，于受、想、行、识厌离；厌已，不乐；不乐已，解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』」
    佛说是法时，四十比丘波梨耶聚落住者，不起诸漏，心得解脱。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含330经(庄春江标点)
    尔时，世尊在毗舍离猕猴陂岸大讲堂中。
    时，有四十波利蛇迦比丘，皆阿练若，着粪扫衣，尽行乞食，悉在学地，未离欲法，咸至佛所，顶礼佛足，在一面坐。
    尔时，世尊作是念：
    「此诸比丘皆阿练若，着粪扫衣，尽行乞食，悉是学人，未断诸结，吾当为彼如应说法，令诸比丘不起于坐，心得解悟，尽诸结漏。」
    佛告之曰：
    「比丘！当知：生死长远，无有边际，无有能知其根源者，一切众生皆为无明之所覆盖，爱结所使缠系其颈，生死长途流转无穷，过去亿苦无能知者。譬如：恒河流入四海，我今问汝：汝处生死所出血多？为恒河多？」
    时，诸比丘白佛言：
    「世尊！如我解佛所说义者，我处生死身所出血多彼恒河四大海水。」
    佛告诸比丘：
    「善哉！善哉！汝从往世所受象身，为他截鼻、截耳，或时截足、铁钩[邱-丘+(卯/亚)]头及以斩项，所出之血无量无边；又受牛、马、骡、驴、骆驼、猪、鸡、犬、豕种种禽兽，如受鸡形，截其羽翼，及其项、足，身所出血；是诸禽兽各被割截，所出之血不可计量。」
    复告诸比丘：「色为是常？是无常乎？」
    诸比丘白佛言：「世尊！色是无常。」
    佛复问言：
    「色若无常，为当是苦？为非苦乎？」
    比丘对曰：「无常故苦。」
    佛复告言：
    「若无常苦是败坏法，于此法中，贤圣弟子计有我、及我所不？」
    比丘对曰：「不也，世尊！」
    佛复告曰：
    「受……想……行……识为是常耶？为无常乎？」
    比丘对曰：「斯皆无常。」
    佛复问言：
    「若是无常，为是苦耶？为非苦耶？」
    比丘对曰：「无常故苦。」
    佛又问言：
    「若无常苦是败坏法，贤圣弟子宁计是中我、我所不？」
    比丘对曰：「不也，世尊！」
    佛告比丘：
    「善哉！善哉！色是无常；无常故，即无我；若无有我，则无我所，如是知实正慧观察；受、想、行、识亦复如是。
    是故，比丘！若有是色，乃至少时，过去、未来、现在，若内、若外，若近、若远，此尽无我、及以我所，如是称实正见所见。
    若受……想……若行……若识，若多、若少，若内、若外，若近、若远，过去、未来、现在，都无有我、亦无我所，如实知见。
    贤圣弟子见是事已，即名多闻，于色厌恶，受、想、行、识亦生厌恶；以厌恶故，得离欲；得离欲故，则解脱；得解脱故，则解脱知见；若得解脱知见，即知：『我生已尽，梵行已立，所作已办，更不受有。』」
    佛说是时，四十波利蛇迦比丘不受后有心得解脱。
    时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含51品3经

增壹阿含51品3经[佛光本456经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「当思惟无常想，广布无常想；以思惟、广布无常想，尽断欲爱、色爱、无色爱，无明、骄慢皆悉除尽，犹如以火焚烧草木，永尽无余，比丘！当知：若思惟无常想，广布无常想，尽断三界爱着。
    昔有国王名曰清净音响，统领阎浮地，有八万四千城郭，有八万四千大臣，有八万四千宫人婇女，一一婇女各有四侍人。尔时，音响圣王无有子息。时，彼大王便作是念：『吾今领此国界，以法治化，无有枉理，然，我今日亦无继嗣，设我终后，门族断灭。』时，彼国王以息因缘故，自归诸天、龙、神、日、月、星辰，自归释、梵、四天王、山神、树神，下及药草果神，愿求福，使我生息。
    尔时，三十三天有一天子，名曰须菩提，命将欲终，有五{应}瑞[应]自然逼己，云何为五？又此诸天华[冠]终不萎，此天子华冠自萎，是时诸天衣无垢坋，尔时[此?]天子衣生垢坋，且三十三天身体香洁，光明彻照，尔时彼天子身体臭处，不可亲近，又且三十三天恒有玉女，前后围绕作倡伎乐，五欲自恣。尔时，彼天子命将欲终，玉女离散，又且三十三天有自然之座，四尺入地，设天子起座，离地四尺，然，此天子命将欲终，不乐本座，是谓：五瑞应自然逼己。
    时，须菩提天子以有此瑞应，尔时释提桓因告一天子曰：『汝今往至阎浮地，语音响王曰：「释提桓因致敬无量，兴居轻利，游步康强。阎浮地无有德之人与王作息，但今三十三天有天子，名曰须菩提，今有五瑞应自然逼己，必当降神{兴}[与?]王作息。虽尔，年壮盛时必当出家学道，修无上梵行。」』{诸}[彼]天对曰：『如是，天王，受天王教。』犹如力士屈{申}[伸]臂顷，从三十三天没，来至阎浮地。
    尔时，音响大王在高楼上，及持盖一人。是时，彼天在楼上虚空中告王曰：『释提桓因致敬无量，游步康强，兴居轻利。阎浮地无有德之人与王作息，今三十三天有天子名须菩提，今有五瑞应以逼于己，当降神下应与王作息，但，年壮盛时必当出家学道，修无上梵行。』时，音响王闻此语已，欢喜踊跃，不能自胜，即报天曰：『今来所告，甚过大幸，但降神与我作息，欲求出家，终不违逆。』是时，彼天还至释提桓因所，即白天王：『音响王者甚爱所白，音响王言：「但使降神，欲出家者终不违逆。」』
    时，释提桓因便往至须菩提天子所，语须菩提天子言：『汝今发誓愿生音响人王宫中，所以然者，音响人王无有子息，恒以正法治化，汝昔有福，造众功德，今应降神生彼宫中。』须菩提天子曰：『止！止！天王！我不乐愿生人王宫中，意欲出家学道，在王宫者学道甚难。』释提桓因告曰：『汝但发愿生彼王宫中，我当将护，令汝出家学道。』比丘！当知：尔时，须菩提天子即发誓愿生王宫中。
    是时，音响人王与第一夫人共相交接，觉身怀妊。是时，夫人白音响王曰：『大王当知，我今觉身怀妊。』时，王闻已，踊跃欢喜，不能自胜，更以殊特布好坐具，食以甘美如王无异。是时，夫人经八、九月生一男儿，极为端正，颜貌奇特，世之希有。时，音响王召诸外道梵志群臣使令占相，以此因缘本末，具向诸相师说。诸婆罗门报曰：『唯愿大王当察此理：今生太子世之殊特，昔为天子名须菩提，今寻前号名须菩提。』时，诸相师立姓号已，各从座起而去。
    时，王子须菩提为王所敬重，未曾离目前。是时，音响王便作是念：『我昔日已来无有子息，缘子息故，祷谢诸天，使有一子，经历尔许时，今方生子，然，天帝所记，当出家学道，我今要设巧便，使不出家学道。』是时，音响王为太子故，设三时宫殿，寒时设温殿，热时设凉殿，不寒不热时设适时宫殿，与设四种宫女居处，第一宫有六万婇女，第二有六万婇女，第三有六万婇女，第四有六万婇女，各有侍从四人，作转关坐具，令彼太子于上而[坐]卧，若须菩提王子意欲在前游戏，是时诸婇女辄在前立，是时彼{座}[坐]具随身回转，前有六万婇女及侍者有四，若彼意欲在后游戏，是时座床辄随身回转，若复欲与诸婇女共相娱乐，是时座具随身回转，使王子须菩提意在五欲，不乐出家。
    是时，释提桓因夜半非人之时，便往至王子须菩提所，在虚空中告须菩提王子曰：『王子！昔日岂不作是念乎：「若我在家年壮盛时，当出家学道。」今日何故在五欲中而自娱乐？意不复愿出家学道乎？然我亦有斯言：「劝乐王子使出家学道。」今正是时，设不出家学道者，后悔无益！』释提桓因说斯语已，便退而去。
    时，王子须菩提在宫人中便生此念：『音响王者，已与我作爱欲罗网，因缘此爱欲罗网故，不得出家学道。我今可断此罗网，不与秽浊所拘牵，以信坚固出家学道，在空静之处，勤学经业，使令日新。』
    是时，王子须菩提重作是念：『音响父王有此{六}[数]万婇女前后围绕，我今当观察颇有斯理在世永存乎？』尔时，王子须菩提遍观宫里，无有女人久存世者。
    时，须菩提复作是念：『我今何故观于外物？当观身内因缘所起，今此身中颇有发、毛、爪、齿、骨、髓之属，久存于世乎？』从头至足观三十六物污露不净，然，自观察无一可贪，亦无真实，幻伪非真，皆归于空，不久存于世。
    是时，王子须菩提复作是念：『我今当断此罗网，出家学道。』是时，须菩提观此五受阴身，所谓：此色苦，此色习(集)，此色灭，此色出要，痛、想、行、识苦，识习，识灭，识出要。尔时，观此五阴身已，所谓：习法皆是尽法，即于座上得辟支佛。
    时，须菩提辟支佛以觉成佛，便说斯偈：
    『欲我知汝本，意以思想生，我不思想汝，则汝而不有。』
    是时，辟支佛说此偈已，飞在虚空而去，在一山中独在树下，于无余涅槃界而般涅槃。
    尔时，音响王告傍臣曰：『汝往观须菩提宫内，王子为寤寐安隐乎？』尔时，大臣受王教令，即往至王子宫内，然，所寝内室门户牢固。时，彼大臣还至王所，前白王言：『王子寤寐安隐，门户牢固。』时，王再三问：『汝往看王子为善眠乎？』尔时，彼臣复至宫门，然，门户牢固。复往白王：『王子在宫眠寐不觉，门户牢固，至今不开。』时，音响王复作是念：『我息王子少时犹不眠寐，何况今日年壮盛时有眠寐乎？宜自往看知子吉凶，我子将不得疾病也？』
    是时，音响王即往至须菩提宫内，至门外立告一人曰：『汝今施梯逾墙入内与吾开门。』彼人受王教敕，即施梯逾墙入内与王开门。时，王入内观内宫中，所卧床空，不见王子。不见已，告婇女曰：『王子须菩提今为所在？』诸婇女曰：『我等亦不知王子所在。』时，音响王闻斯语已，自投乎地，良久乃稣。是时，音响王告群臣曰：『我息小时犹生斯念：「设我长大，当剃除须发，着三法衣，以信坚固出家学道。」然，今王子必当舍我出家学道，汝等各各四面求索王子竟为所在？』即时，群臣乘驾流驰，处处求索。
    尔时，有臣径往至彼山中，中道复作是念：『若王子须菩提出家学道者，必当在此学道。』尔时，大臣遥见王子须菩提在一树下，结{加}[跏]趺坐。时，臣便生斯念：『此是王子须菩提。』熟视察之，还诣王所，前白王言：『王子须菩提近在山中树下，结{加}[跏]趺坐。』时，音响王闻斯语已，即往至彼山中，遥见须菩提在山树下结{加}[跏]趺坐，复自投于地：『我息昔日自誓愿曰：「设我[年]向二十，当出家学道。」今将不误。又且天告我言：「汝子必当学道。」』时，音响王直前语须菩提曰：『汝今何故舍我出家学道。』时，辟支佛默然不对。王复告曰：『汝母极怀愁忧，须见汝乃食，时起诣宫。』时，辟支佛不言不语默然而住。时，音响王即前捉手，亦不动摇。王复告群臣曰：『王子今日已取命终，释提桓因先来告我：「汝应得息，但当出家学道。」然，今王子已出家学道，今舆此舍利，诣王国界，当蛇旬之{时?}。』
    彼山中诸神祇，现半身白王曰：『此是辟支佛，非是王子，蛇旬舍利法，不如王子法，所以然者，我是过去诸佛弟子，诸佛亦有此教：世有四人应与起偷婆，云何为四？如来、至真、等正觉应起偷婆，辟支佛应起偷婆，如来弟子漏尽阿罗汉应起偷婆，[转轮圣王应起偷婆，]当蛇旬转轮圣王身时，蛇旬如来、辟支佛身亦复如是。』
    尔时，音响王复语天曰：『当云何供养蛇旬转轮[圣]王身？』树神报曰：『转轮圣王与作铁椁，盛满香油，沐浴转轮圣王身，以白净劫波育衣缠裹其身，复以{彩}[彩?]画之衣而覆其上，而着椁中，复以铁盖而盖其上，处处施钉，复以百张白迭而裹其椁，以种种杂香积在乎地，以铁椁安着其中，七日七夜之中华香供养，悬缯、幡盖，作倡伎乐，过七日后，复取王身而蛇旬之，以取舍利，蛇旬复经七日七夜[供养]不绝，于四{徼}[衢]道中而起偷婆，复以香华、幡盖种种供养。大王当知：供养转轮圣王舍利，其事如是，诸佛如来、辟支佛、阿罗汉亦复如是。』
    时，音响王语彼天曰：『以何因缘供养转轮圣王身？以何因缘供养佛、辟支佛、阿罗汉身？』天报王曰：『转轮圣王以法王治，自不杀生，复教他人使不行杀，自不与不取，复教他人使不窃盗，己不淫侄，复教他人不犯他妻，己不妄言……绮语……恶口……两舌鬪乱彼此……嫉妬……恚……痴……己意专正，恒行正见，亦使他人习其正见，是谓，大王！由此因缘，转轮圣王应起偷婆。』
    王问天曰：『复以何因缘漏尽阿罗汉应起偷婆？』天报王曰：『漏尽阿罗汉比丘欲爱已尽，瞋恚、愚痴已除，已度有至无为，是世间良佑福田，由此因缘，漏尽阿罗汉应起偷婆。』
    王复问曰：『以何因缘辟支佛应起偷婆？』天报王曰：『辟支佛者无师自觉，出世甚难，得现法报，脱于恶趣，令人生天上，由此因缘，辟支佛应起偷婆。』
    王复问曰：『以何因缘如来应起偷婆？』天报王曰：『如来十力具足，此十力者非声闻、辟支佛所能及逮，转轮圣王所不能及，世间群萌所不能及也，如来四无所畏在大众中能师子吼转于梵轮，如来不度者度，不脱者脱，不般涅槃者令般涅槃，无救护者与作覆荫，盲者作眼目，与诸疾病作大医王，天及世人、魔、若魔天，靡不宗奉，可敬可贵，回于恶趣令至善处，是谓，大王！由此因缘，如来应起偷婆。是谓，大王！由此因缘本末，四种之人应起偷婆。』尔时，音响王语彼天曰：『善哉！善哉！神天！我今受汝教，令供养此舍利，当如供养辟支佛。』
    尔时，音响王告诸人曰：『汝等各舆须菩提辟支佛舍利往王国界。』群臣闻王教已，卧着金床，舆诣国界。是时，音响王即敕使作铁椁，盛满香油，沐浴辟支佛身，以劫波育衣缠裹其身，复以杂{彩}[彩?]好衣，而覆其上，安处铁椁中，复以铁盖而盖其上，处处安钉，极令牢固，以百张白迭而覆其上，取种种好香以辟支佛身而着其中，七日七夜香华供养，过七日后，蛇旬辟支佛舍利，复供养七日作倡伎乐，于四衢道头起一偷婆，后以香华、缯彩、幡盖，作倡伎乐而供养之。
    比丘！当知：其有众生恭敬供养辟支佛舍利者，命终之后即生三十三天上，其有众生思惟无常之想，回三恶趣，生天人中。诸比丘！汝等莫作斯观，尔时音响王者岂异人乎？则我身是。其思惟无常想者，多所饶益，我今观此义已，告诸比丘：当思惟无常想，广布无常想。以思惟无常{之}想，[广布无常想，]便欲爱、色爱、无色爱尽断，无明、骄慢永无遗余，犹如以火焚烧草木、高好讲堂窗牖门间，比丘！思惟无常想亦复如是，尽断欲爱、色爱、无色爱，永无遗余。是故，比丘！当尽心意，无令违失。」当说斯法时，于彼座上六十余比丘漏尽意解。
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含51品4经

增壹阿含51品4经[佛光本457经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「若比丘、比丘尼心五弊而不断，不除心五结，彼比丘、比丘尼日夜于善法[损]减而无增益。
    云何心五弊而不断？于是，比丘有狐疑心于如来所，亦不解脱，亦不入其正法，彼人心不在讽诵，是谓：斯比丘心弊不断。
    复次，比丘有疑心于正法，亦不解脱，亦不入其正法，彼人亦不讽诵，是谓：斯人心弊不断。
    复次，比丘有疑心于圣众，亦不解脱，亦不施意向和合众，亦复不在道品法中，是谓：斯比丘心弊不断。
    复次，比丘犯于禁戒，不自悔过，彼比丘已犯禁戒，不自改悔，亦不施心在道品之中，是谓：斯比丘心弊不断。
    复次，比丘心意不定而修梵行：『我以此梵行之德生于天上若诸神祇。』然，彼比丘以此心行修于梵行，心不专在道品之中，心已不在道品之中，是谓：心弊不断。
    如是比丘心五弊不断。
    云何比丘[心]五结不断？于是，比丘懈怠不求方便。彼比丘已有懈怠不求方便，是谓：斯比丘心结不断。
    复次，比丘恒喜多妄，贪在眠寐。彼比丘以喜多妄，贪在眠寐，是谓：斯比丘第二心结不断。
    复次，比丘意不定，恒喜多乱。彼比丘心已乱不定，是谓：比丘第三心结不断。
    复次，比丘根门不定。彼比丘已根门不定，是谓：比丘第四心结不断。
    复次，比丘！恒喜在市，不在静处，是谓：比丘第五心结不断。
    若比丘、比丘尼有此五心弊、五心结不断，彼比丘、比丘尼昼夜之中善法断绝，无有增益，犹如鸡子若八、[若十、]若十二，不随时覆荫，不随[包*毛]，不随时将护，彼鸡虽生此念：『使我鸡子得全，无他。』然，此鸡子终不安隐，所以然者，皆由不随时将护之所致，后复断坏，不成其子。此亦如是，若比丘、比丘尼五心结不断，五心弊不除，昼夜之中于善法减，无有增益。
    若复比丘、比丘尼五心结断，五心弊除，昼夜之中善法增益，无有损减，犹如鸡子若八、[若十、]若十二，随时将护，随时育养，随时荫覆，彼鸡虽生斯念：『使我鸡子全不成就。』然，彼鸡子自然成就，安隐无为，所以然者，随时长养，令得无为，时，诸鸡子寻得出外。此亦如是，若比丘、比丘尼五心弊断，五心结除，彼比丘、比丘尼于长夜之中善法增益，无有损减。
    是故，比丘、若比丘尼当施设心无有犹豫狐疑于佛[、犹豫狐疑于法]、犹豫狐疑于众，具足于戒律，心意专正，无有错乱，亦不兴意希望余法，亦不侥幸修梵行：『我当以此行法作天人身，神妙尊豪。』若复有比丘、比丘尼无有狐疑犹豫于佛、法、圣众，亦无犯戒，无所漏失，我今告汝，重嘱累汝，彼比丘当趣二处：若生天上、若在人中，犹如人处极热之中，兼复饥渴，遇得阴凉之处，得冷泉水饮，彼人虽生斯念：『我虽遇阴凉冷水饮之，犹不断饥渴。』但彼人暑热已尽，饥渴已除。此亦如是，若比丘、比丘尼无狐疑犹豫于如来所者，彼比丘便趣二处：若生天上、若处人中。若比丘、比丘尼当求方便，断心五弊，除心五结。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

中阿含206经/心秽经(晡利多品)(庄春江标点)
    我闻如是：
    一时，佛游舍卫国，在胜林给孤独园。
    尔时，世尊告诸比丘：
    「若比丘、比丘尼不拔心中五秽，不解心中五缚者，是为比丘、比丘尼说必退法。云何不拔心中五秽？或有一疑世尊，犹豫、不开意、不解意、意不{靖}[静]。若有一疑世尊，犹豫、不开意、不解意、意不静者，是谓：不拔第一心秽，谓：于世尊也。如是，法、戒、教，若有诸梵行世尊所称誉，彼便责数、轻易、触娆、侵害，不开意、不解意、意不静，是谓：第五不拔心中秽，谓：于梵行也。
    云何不解心中五缚？或有一身不离染、不离欲、不离爱、不离渴。若有身不离染、不离欲、不离爱、不离渴者，彼心不趣向、不静、不住、不解，自方便断燕坐。若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第一不解心缚，谓：身也。
    复次，于欲不离染、不离欲、不离爱、不离渴。若有于欲不离染、不离欲、不离爱、不离渴者，彼心不趣向、不静、不住、不解，自方便断燕坐。若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第二不解心缚，谓：欲也。
    复次，有一所说圣义相应，柔软无疑盖，谓：说戒、说定、说慧、说解脱、说解脱知见、说损、说不聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，如是，比丘、沙门所说者，彼心不趣向、不静、不住、不解，自方便断燕坐。若有此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第三不解心缚，谓：说也。
    复次，数道俗共会，{调}[掉]乱、憍慠、不学问。若有数道俗共会，掉乱、憍慠、不学问者，彼心不趣向、不静、不住、不解，自方便断燕坐。若此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第四不解心缚，谓：聚会也。
    复次，少有所得故，于其中间住，不复求升进。若有少所得故，于其中间住，不复求升进者，彼心不趣向、不静、不住、不解，自方便断燕坐。若此心不趣向、不静、不住、不解，自方便断燕坐者，是谓：第五不解心缚，谓：升进也。
    若有比丘、比丘尼不拔此心中五秽，及不解此心中五缚者，是谓比丘、比丘尼必退法也。若有比丘、比丘尼善拔心中五秽，善解心中五缚者，是谓比丘、比丘尼清净法。
    云何善拔心中五秽？或有一不疑世尊，不犹豫、开意、意解、意静。若有不疑世尊，不犹豫、开意、意解、意静者，是谓：第一善拔心中秽，谓：于世尊也。如是，法、戒、教，若有梵行世尊所称誉，彼不责数、不轻易、不触娆、不侵害，开意、意解、意静，是谓：第五善拔心中秽，谓：于梵行也。
    云何解心中五缚？或有一身离染、离欲、离爱、离渴。若有身离染、离欲、离爱、离渴者，彼心趣向、静、住、解，自方便断燕坐。若有此心趣向、静、住、解，自方便断宴坐者，是谓：第一解心中缚，谓：身也。
    复次，于欲离染、离欲、离爱、离渴。若有于欲离染、离欲、离爱、离渴者，彼心趣向、静、住、解，自方便断燕坐。若有此心趣向、静、住、解，自方便断燕坐者，是谓：第二解心中缚，谓：欲也。
    复次，有一所说圣义相应，柔软无疑葢(盖)，谓：说戒、说定、说慧、说解脱、说解脱知见、说损、说不聚会、说少欲、说知足、说断、说无欲、说灭、说燕坐、说缘起，如是，比丘、沙门所说者，彼心趣向、静、住、解，自方便断燕坐。若有此心趣向、静、住、解，自方便断燕坐者，是谓：第三解心中缚，谓：说也。
    复次，不数道俗共会，不掉乱、不憍慠学问。若有不数道俗共会，不掉乱、不憍慠学问者，彼心趣向、静、住、解，自方便断燕坐。若有此心趣向、静、住、解，自方便断燕坐者，是谓：第四解心中缚，谓：不聚会也。
    复次，少有所得故，于其中间不住，复求升进。若有少所得故，于其中间不住，复求升进者，彼心趣向、静、住、解，自方便断燕坐。若此心趣向、静、住、解，自方便断燕坐者，是谓：第五解心中缚，谓：升进也。
    若有比丘、比丘尼善拔此心中五秽，及善解此心中五缚者，是谓比丘、比丘尼清净法。
    彼住此十支已，复修习五法，云何为五？修欲定心成就断如意足，依离、依无欲、依灭、依舍，趣向非品。修精进定、心定、思惟定成就断如意足，依离、依无欲、依灭、依舍，趣向非品。堪任第五。
    彼成就此堪任等十五法，成就自受者，必知、必见、必正尽觉，至甘露门，近住涅槃，我说无不至涅槃，犹如鸡生十卵，或十二，随时覆盖，随时温暖，随时看视。鸡设有放逸者，彼中，或鸡子以[此/束]以足，啄破其卵，自安隐出者，彼为第一。如是，比丘成就此堪任等十五法自受者，必知、必见、必正尽觉，必至甘露门，近住涅槃，我说无不得涅槃。」
    佛说如是，彼诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「秽」(MA)，「弊」(AA)，南传作「心荒芜」(cetokhilā)，菩提比丘长老英译为「心中的荒芜」(wildernesses in the heart)。
    「缚」(MA)，「结」(AA)，南传作「心系缚」(cetasovinibandhā)，菩提比丘长老英译为「心中的束缚」(shackles in the heart)。
    「堪任第五」，南传作「而热忱为第五」(usso?hīyeva pa?camī)，菩提比丘长老英译为「热忱是第五」(And enthusiasm is the fifth)。
    「贯通」(abhinibbidāya，疑为abhinibbhidā之讹，另译为「破壳而出」)，菩提比丘长老英译为「破出」(breaking out)。
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。
    「欲定……思惟定成就断如意足」，南传作「具备欲定勤奋之行的神足……具备考察定勤奋之行的神足」(持有基于想要与努力之意志形成的贯注集中之超常力量的基础……具备考察定勤奋之行的神足)，参看《中阿含70经》比对。


增壹阿含51品5经

增壹阿含51品5经[佛光本458经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「或有是时，王威不普，盗贼竞兴，贼已竞兴，村家、城廓、人民之类皆悉败亡，或遭遇饥馑，取命终者，设彼众生于饥馑取命终者，皆堕三恶趣。今，此精进比丘亦复如是，若持戒减少，尔时，恶比丘{兢}[竞?]起；恶比丘已竞起恶，正法渐衰，增益非法，非法已增益，其中众生皆堕三恶趣。
    若复是时，王威远接，贼便隐藏，王已远接，城廓、村落、人民炽盛。今，此精进比丘亦复如是，若持戒完具，尔时，犯戒比丘渐衰耗，正法兴隆，非法衰耗，其中众生命终之后皆生天上、人中。
    是故，比丘！当念具足戒律，威仪礼节，无令缺减。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含51品6经

增壹阿含51品6经[佛光本459经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「宁常眠寐，不于觉寤之中思惟乱想，身坏命终，生于恶趣；宁以火烧铁锥而烙于眼，不以视色兴起乱想，兴想比丘为识所败，比丘已为识所败，必当趣三恶道：地狱、畜生、饿鬼。今我所以说者何？彼人{宁}[常]当睡眠，不于觉寤之中思惟乱想；宁以利锥刺坏其耳，不以听声兴起乱想，兴想比丘为识所败，宁恒睡眠，不于觉寤起于乱想。
    宁[以]热钳坏其鼻根，不以闻香兴起乱想，兴想比丘为识所败，已为识所败，便堕三恶趣：地狱、畜生、饿鬼，我所说者，正谓此耳。
    宁以利剑截断其舌，不以恶言、麁语堕三恶趣：地狱、畜生、饿鬼。宁常睡眠，不于觉寤兴起乱想。
    宁以热铜叶缠裹其身，不共长者、居士、婆罗门女共相交接，设与交接言语往返者，必堕三恶趣：地狱、畜生、饿鬼，我所说者，正谓此耳。
    宁恒睡眠，不以觉寤意有所念，欲坏圣众。已坏圣众，堕五逆罪，亿千诸佛终不疗救。夫鬪乱众者，必当堕不救之罪，是故，我今说宁常睡眠，不于觉寤意有所念，欲坏圣众，受无救之罪。
    是故，比丘！当将护六情，无令漏失。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含241经[正闻本316经/佛光本243经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住毗舍离猕猴池侧重阁讲堂。
    尔时，世尊告诸比丘：
    「愚痴无闻凡夫，比丘！宁以火烧热铜筹以烧其目，令其炽然，不以眼识取于色相，取随形好，所以者何？取于色相，取随形好故，堕恶趣中，如沉铁丸。
    愚痴无闻凡夫，宁烧铁锥以钻其耳，不以耳识取其声相，取随声好，所以者何？耳识取声相，取随声好者，身坏命终，堕恶趣中，如沉铁丸。
    愚痴无闻凡夫，宁以利刀断截其鼻，不以鼻识取于香相，取随香好，所以者何？以取香相，取随香好故，身坏命终，堕恶趣中，如沉铁丸。
    愚痴无闻凡夫，宁以利刀断截其舌，不以舌识取于味相，取随味好，所以者何？以取味相，随味好故，身坏命终，堕恶趣中，如沉铁丸。
    愚痴无闻凡夫，宁以刚铁利枪以刺其身，不以身识取于触相及随触好，所以者何？以取触相及随触好故，身坏命终，堕恶趣中，如沉铁丸。
    诸比丘！睡眠者是愚痴活，是痴命，[无果、]无利、无福，然诸比丘宁当睡眠，不于彼色而起觉想。若起觉想者，必生缠缚、诤讼，能令多众起于非义，不能饶益安乐天人。
    彼多闻圣弟子作如是学：
    我今宁以炽然铁枪以贯其目，不以眼识取于色相，堕三恶趣，长夜受苦。我从今日，当正思惟，观眼无常、有为、心缘生法。若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦无常、有为，心缘生法。
    耳……鼻……舌……身入处当如是学：
    宁以铁枪贯其身体，不以身识取于触相及随触好故，堕三恶道。我从今日，当正思惟，观身无常、有为、心缘生法。若触，身识，身触，身触因缘生受：内觉若苦、若乐、不苦不乐，彼亦无常、有为，心缘生法。
    多闻圣弟子作如是学：
    睡眠者，是愚痴活，痴命，无果、无利、无福。我当不眠，亦不起觉想，起想者生于缠缚、诤讼，令多人非义饶益，不得安乐。
    多闻圣弟子如是观者，于眼生厌，若色，眼识，眼触，眼触因缘生受：内觉若苦、若乐、不苦不乐，彼亦生厌。厌故不乐，不乐故解脱，解脱知见：『我生已尽，梵行已立，所作已作，自知不受后有。』耳、鼻、舌、身、意亦复如是。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「燃烧法门的教法」(ādittapariyāya?…… dhammapariyāya?)，菩提比丘长老英译为「在燃烧论题上法的解说」(the Dhamma exposition on the theme of burning)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。「教法」(dhammapariyāya?，另译为「法门；法数」)，菩提比丘长老英译为「法的解说」(Dhamma exposition)。


增壹阿含51品7经

增壹阿含51品7经[佛光本460经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，阿那邠祁长者有四儿，不事佛、法、圣众，亦复不自归命佛、法、圣众。
    是时，阿那邠祁长者告四儿曰：
    「汝等各各自归佛、法、圣众，长夜之中获福无量。」
    诸儿白父：「我等诸子不堪自归佛、法、圣众。」
    阿那邠祁长者告曰：
    「我今各赐卿等纯金千两，随我教敕，自归命佛、法、圣众。」
    诸子白言：「我[等]不堪任自归佛、法、圣众。」
    父复告曰：
    「加赐汝二千、三千、四千、五千两纯金，宜当自归佛、法、圣众，长夜之中获福无量。」
    尔时，诸子闻斯语已，默然受之。是时，诸子白阿那邠祁长者曰：
    「我等当云何自归佛、法、圣众？」
    阿那邠祁长者报曰：
    「汝等尽来，随吾至世尊所，若世尊有所说者，汝等当念奉行。」
    诸子白父：「如来今为所在？去此远近？」
    其父报曰：「今，如来、至真、等正觉近在舍卫国，止吾园中。」
    时阿那邠祁将四儿往至世尊所。到已，头面礼足，在一面立。
    尔时，长者白世尊言：
    「我今四子不自归佛、法、圣众，近昨各赐五千两金，劝令事佛、法、圣众，唯愿世尊各与说法，使长夜之中受福无量。」
    尔时，世尊与长者四子渐渐说法，劝令欢喜。
    长者诸子闻[佛]说法，踊跃欢喜，不能自胜，前自长跪，白世尊言：
    「我等各各自归世尊、正法、圣众，自今已后，不复杀生，乃至不饮酒。」如是再三。
    时，阿那邠祁长者白世尊言：
    「若使有人出物雇人使事佛者，其福云何？」
    世尊告曰：
    「善哉！善哉！长者！乃致斯问，天、人得安，乃能问如来斯义，善思念之，吾当为汝说。」
    时，长者从佛受教。
    世尊告曰：
    「有四大藏，云何为四？有伊罗钵龙在干陀卫，此名一藏，无数珍宝积满其宫。复有斑稠大藏在蜜缔罗国，珍宝积聚不可称计。复有宾伽罗大藏在须赖咤国，珍宝积聚不可称计。复有蠰佉大藏在婆罗?国，珍宝积聚不可称计。设阎浮地男女大小，各各探抱四年四月四日取伊罗钵藏者，终不减少。斑稠藏，四年四月四日各来取者，不知减少。宾伽罗藏，四年四月四日各各取者，不知减少。蠰佉大藏在婆罗?国，四年四月四日取者，不知减少。是谓，长者！四大宝藏，若阎浮地男女大小，各各探抱经四年四月四日不知减少。
    将来之世有佛名弥勒，出现于世。尔时，国界名鸡头，王所治处，东西十二由延，南北七由延，人民炽盛，谷米丰登。鸡头王治处，绕城七匝有[四]池水，各纵广一由延，金沙在下，优钵莲华、拘勿头花、分陀利华各生其中，{外}[水]像金色、银色、水精色、琉璃色，设银水凝冻化成为银，若金水冻化成为金，若琉璃水冻化为琉璃，若水精[水]冻化为水精。长者当知：尔时，有四大城门，银池水中金作门阈，金池水中银作门阈，琉璃池中水精作门阈，水精池中琉璃作门阈。长者当知：尔时，鸡头城中周匝悬铃，是时，铃声{闻}皆出五乐之音。尔时，城中恒有七种之声，云何为七？贝声、鼓声、琴声、小鼓声、{员}[圆]鼓声、鞞鼓声，歌舞声为七。尔时，鸡头城中生自然粳米，皆长三寸，极为香美，出众味上，寻取寻生，皆不见所取之处。尔时，有王名蠰佉，以法[治]化，七宝具足。长者当知：尔时，典藏人名为善宝，高德智慧天眼第一，皆能知宝藏处所，有主之藏自然拥护，无主之藏便奉上王。尔时，伊罗钵龙王、般稠龙王、宾伽罗龙王、蠰佉龙王，是时，四龙王主典宝藏，皆往至善宝典藏所，而语之曰：『欲所须者，我等相给。』时，四龙王：『唯愿奉上四藏之宝，以自营己。』时，善宝典主即取四藏之宝，奉上蠰佉王金宝羽车。」
    尔时，世尊便说斯偈：
    「伊罗在干陀，{蜜絺在般稠[般稠在蜜絺]，宾伽须赖国，蠰佉婆罗国。
      此是四宝藏，种种藏充满，尔时{常}[当]出现，功德之所至。
      奉上彼圣王，金银宝羽车，诸神皆拥护，长者受其福。
    尔时，有佛出世名为弥勒至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑教化人民。长者当知：尔时，善宝典藏者，岂异人乎？莫作是观，所以然者，尔时藏主者，今长者是也。
    时，蠰佉王以金{车}[银]广作福德，将八万四千大臣，前后围绕，往至弥勒所，出家学道。尔时，典藏亦复广作福德，亦当出家学道，尽于苦际，皆由长者将{道}[导]四子，使自归于佛、法、比丘僧。缘是功德，不堕三恶趣，复缘此德得四大藏，亦缘此报与蠰佉作典藏主，即于彼世尽于苦际，所以然者，归佛、法、僧，其德不可量，其有自归佛、法、众者，其福如是。
    是故，长者！当慈愍有形之类，求其方便，向佛、法、众。如是，长者！当作是学。」
    尔时，阿那邠祁长者欢喜踊跃，不能自胜。即从{坐}[座]起，绕佛三匝，作礼而去，及其四子亦复如是。
    尔时，阿那邠祁长者及四子闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含51品8经

增壹阿含51品8经[佛光本461经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，阿那邠祁长者身抱重患，时，舍利弗以天眼观清净无瑕秽，见阿那邠祁长者身抱重患，寻告阿难曰：
    「汝来共至阿那邠祁长者所问讯。」
    时，阿难报曰：「宜知是时。」
    尔时，阿难到时[着衣]持钵，入舍卫城乞食，以次渐渐至阿那邠祁长者家，即便就座。
    时，舍利弗即于座上语阿那邠祁长者曰：
    「汝今所疾有增有损乎？觉知苦痛渐渐除，不至增剧耶？」
    长者报曰：
    「我今所患极为少赖，觉增不觉减。」
    舍利弗报曰：
    「如今，长者当忆佛，是谓如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑，亦当追忆念法，如来法者，极为甚深，可尊可贵，无与等者，贤圣之所修行，亦当念僧，如来众者，上下和顺无有诤讼，法法成就。圣众者，戒成就、三昧成就、智慧成就、解脱成就、解脱见慧成就。所谓僧者，四双八辈，此名如来圣众，可尊可贵，是世间无上福田，长者！若修行念佛、念法、念比丘僧者，其德不可称计，获甘露灭尽之处，若善男子、善女人念三尊已：佛、法、圣众，堕三恶趣者，终无此事！若彼善男子、善女人修念三尊，必至善处天上、人中。
    然后，长者！不起于色，亦不依色而起于识；不起于声，不依声而起于识；不起香，不依香而起于识；不起于味，不依味而起于识；不起细滑，不依细滑而起于识；不起意，不依意而起于识，不起今世、后世，不依今世、后世而起于识；不起于爱，莫依爱而起于识，所以然者，缘爱有受，缘受有有，缘有有生、[缘生有]死、愁、忧、苦、恼，不可称计。是谓有此五苦盛阴，无有我、人、寿、命、士夫、萠(萌)兆、有形之类。
    若眼起时，亦不知来处，若眼灭时则灭，亦不知去处，无有而眼生，已有而眼灭，皆由合会诸法因缘，所谓因缘法者，缘是，有是；无是，则无，所谓：无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼、不可称计；耳、鼻、舌、身、意，亦复如是，无有而生，已有而灭，亦复不知来处，亦不知去处，皆由合会诸法因缘，是谓，长者！名为空行第一之法。」
    是时，阿那邠祁长者悲泣涕零不能自止。
    时，舍利弗语阿那邠祁曰：
    「以何因缘悲感乃尔乎？」
    长者报曰：
    「我不悲感，所以然者，我昔日来数承事佛，亦复尊敬诸长老比丘，亦不闻如斯尊重之法，如舍利弗之所演说。」
    是时，阿难语阿那邠祁曰：
    「长者当知：世间有二种之人如来之所说，云何为二？一者知乐，二者知苦，彼习乐之人，所谓尊者耶输提族姓子是，彼习苦之人，婆伽梨比丘是。又复，长者！耶输提比丘解空第一，信解脱者，婆伽梨比丘。又复，长者！知苦之人、知乐之人，二人心俱解脱，二俱如来弟子无与等者，由其不没不生，二人勤受佛教，亦无懈废，但心有增减故。人有知者，有不知者，如长者之所说：『我昔已来承事诸佛，恭敬长老比丘，初不闻如斯尊重之法，如舍利弗之所说。』耶输提比丘[观]视于地而心得解脱，婆伽梨比丘观视于刀，即时心得解脱。是故，长者！当作如婆伽梨比丘之比。」
    是时，舍利弗广与说法，劝令欢喜，使发无上之心，即从{坐}[座]起而去。
    舍利弗、阿难去未久，须臾之顷阿那邠祁长者命终，便生三十三天。尔时，阿那邠祁天子有五事功德，胜彼诸天，云何为五？所谓天寿、天色、天乐、天威神、天光明。尔时，阿那邠祁天子便作是念：
    「我今获此天身，皆由如来之恩，今我不宜于五欲自娱乐，先应至世尊所，拜跪问讯。」
    时，阿那邠祁天子将诸天人，前后围绕，持诸天花散如来身上，时，如来在舍卫祇树给孤独园。时，彼天子在虚空中，叉手向世尊，便说斯偈：
    「此是祇洹界，仙人众娱戏，法王所治处，当发欢悦心。」
    尔时，阿那邠祁天子说斯偈已，如来默然可之。
    时，彼天子即生此念：「如来已然可我。」即舍神足，在一面立。
    时，阿那邠祁天子白世尊言：
    「我是须达，又名阿那邠祁，人所明了，亦是如来弟子受圣尊教，今取命终，生三十三天。」
    世尊告曰：「汝由何恩今获此天身？」
    天子白佛：「蒙世尊之力，得受天身。」
    时，阿那邠祁天子复以天华散如来身上，亦散阿难及舍利弗身上，遍繞祇洹七匝还没不现。
    是时，世尊告阿难曰：
    「昨夜有天子来至我所，便说斯偈：
    『此是祇洹界，仙人众娱戏，法王所治处，当发欢悦心。』
    是时，彼天子绕祇洹七匝便退而去。汝今阿难！汝颇识彼天子乎？」
    阿难白佛言：
    「必当是阿那邠祁长者也。」
    佛告阿难：
    「如汝所言，善哉！乃能以未知智而识彼天子，所以然者，彼是阿那邠祁天子。」
    阿难白佛言：
    「阿那邠祁！今生天上为名何等？」
    世尊告曰：
    「即名阿那邠祁，所以然者，彼天即生之日诸天各各有此言：『此天子在人中时是如来弟子，恒等心普施一切，周穷济乏，作此功德已，此是三十三天，今故续名阿那邠祁。』」
    尔时，世尊告诸比丘：
    「[阿难比丘]有大功德智慧成就，阿难比丘今在学地，智慧无与等者，所以然者，阿罗汉所应知者，阿难便知之。过去诸佛世尊所应学者，阿难皆明了知。过去时亦有斯人，闻便了知，如我今日阿难比丘瞻望方知之：『如来须是，如来不须是。』过去诸佛弟子入三昧方知未然之事，如我今日阿难比丘睹便晓了。」
    尔时，世尊告诸比丘：
    「我声闻中博有所知，有勇猛精进，念不错乱，多闻第一，堪任执事，所谓阿难比丘是。」
    时，诸比丘闻佛所说，欢喜奉行。

增壹阿含37品7经[佛光本329经/6法](六重品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「我今当说第一最空法，汝等善思念之！」
    诸比丘对曰：「如是，世尊！」
    尔时，诸比丘从佛受教。
    世尊告曰：
    「彼云何{为}名[为]第一最空之法？若眼起时则起，亦不见来处；灭时则灭，亦不见灭处，除假号法、因缘法。
    云何假号、因缘？所谓：是有，则有；此生，则生，无明缘行，行缘识，识缘名色，名色缘六入，六入缘更乐，更乐缘痛，痛缘爱，爱缘受，受缘有，有缘生，生缘死，死缘愁、忧、苦、恼，不可称计，如是，苦阴成此因缘。无是，则无；此灭，则灭。无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入灭，六入灭则更乐灭，更乐灭则痛灭，痛灭则爱灭，爱灭则受灭，受灭则有灭，有灭则生灭，生灭则死灭，死灭则愁、忧、苦、恼皆悉灭尽，除假号之法；耳、鼻、舌、身、意法亦复如是，起时，则起，亦不知来处；灭时，则灭，亦不知灭处，除其假号之法。彼假号法者，此起，则起；此灭，则灭，此六入亦无人造作，亦名色、六入法{六入亦无人造作}，由父母而有胎者，亦无，因缘而有。
    此亦假号，要前有对，然后乃有，犹如钻木求火，以前有对，然后火生，火亦不从木出，亦不离木，若复有人劈木求火，亦不能得，皆由因缘合会，然后有火。
    此六情起病，亦复如是，皆由缘会于中起病，此六入起时，则起，亦不见来；灭时，则灭，亦不见灭，除其假号之法，因由父母合会而有。」
    尔时，世尊便说此偈：
    「先当受胞胎，渐渐如冻酥，遂复如息肉，后转如像形。
      先生头项颈，转生手足指，支节各各生，发毛{瓜}[爪?]齿成。
      若母饮食时，种种若干馔，精气用活命，受胎之原本。
      形体以成满，诸根不缺漏，由母得出生，受胎苦如是。
    比丘！当知因缘合会，乃有此身耳。
    又复，比丘！一人身中，骨有三百六十，毛孔九万九千，脉有五百，筋有五百，虫八万户，比丘！当知六入之身有如是灾变。
    比丘！当念思惟：如是之患，谁作此骨？谁合此筋脉？谁造此八万户虫？」
    尔时，彼比丘作是念思惟，便获二果：[若]阿那含、若阿罗汉。
    尔时，世尊便说此偈：
    「三百六十骨，在此人身中，古佛之所演，我今亦说之。
      筋有五百枚，脉数亦如是，虫有八万种，九万九千毛。
      当观身如是，比丘勤精进，速得罗汉道，往至涅槃界。
      此法皆空寂，愚者之所贪，智者心欢悦，闻此空法本。
    是谓，比丘！此名第一最空之法，与汝等说如来之所{说}[施]行之法，我今{以}[已]为起慈哀心，我今{以}[已]办。
    常当念修行其法，在闲居之处，坐禅思惟，勿有懈怠，今不修行，后悔无益，此是我之教训。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含335经[正闻本456经/佛光本313经](入处相应/六入处诵/修多罗)(庄春江标点)
    如是我闻：
    一时，佛住拘留搜调牛聚落。
    尔时，世尊告诸比丘：
    「我今当为汝等说法，初、中、后善，善义、善味，纯一、满净，梵行清白，所谓第一义空经，谛听！善思！当为汝说。
    云何为第一义空经？
    诸比丘！眼生时，无有来处；灭时，无有去处，如是，眼不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗数法；耳、鼻、舌、身、意亦如是说，除俗数法。
    俗数法者，谓：此有故，彼有；此起故，彼起。如：无明缘行，行缘识……广说乃至纯大苦聚集起。
    又复，此无故，彼无；此灭故，彼灭，无明灭故行灭，行灭故识灭……如是广说，……乃至纯大苦聚灭。
    比丘！是名第一义空法经。」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
经文比对(庄春江作)：


增壹阿含51品9经

增壹阿含51品9经[佛光本462经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，阿那邠祁长者有儿妇名曰善生，颜貌端正，面如桃华色，王波斯匿大臣之女，凭其姓望，恃其豪族，亦不恭敬姑嫜及其夫聟(婿)，亦不事佛、法及比丘僧，亦不敬奉三尊。
    是时，阿那邠祁长者便往至世尊所，头面礼足，在一面坐。
    尔时，长者白世尊言：
    「近与儿取妇，是波斯匿王第一大臣之女，自恃其姓望，不承事三尊、长老尊卑，唯愿世尊当与说法，使发欢喜，心开意解。」
    尔时，如来默然许可长者所说。
    时，长者复白佛言：
    「唯愿世尊当受我请及比丘僧。」
    尔时，长者以见如来默然受请，即从座起，礼佛[遶]三匝而去。
    还至家中，办具种种饮食，敷好坐具，寻白：
    「时至，唯愿世尊当受我请，饮食已具。」
    尔时，世尊将诸比丘众，前后围绕，至长者家，就座而坐。
    尔时，长者更取小座，在如来前坐。
    尔时，世尊告善生女人曰：
    「长者女！当知：夫为妇人有四事，云何为四？有妇如似母，有妇似亲[亲]，有妇似贼，有妇似婢。
    汝今当知：妇似母者，随时瞻视夫主，不令有乏，承事供养，尔时，诸天便复将护，若人、非人不得其便，死便生天，是谓：长者[女]！此名妇人似母者也。
    彼云何有妇似亲亲？于是，长者妇见夫已，无有增减之心，同其苦乐，是谓：其人似亲亲者也。
    彼云何名为妇如似贼？于是，女人若见夫已，便怀瞋恚，憎{疾}[嫉]夫主，亦不承事恭敬礼拜，见辄欲害，心在他所，夫不亲妇，妇不亲夫，不为人所爱敬，诸天不拥护，恶鬼侵害，身坏命终，入地狱中，是谓：斯人如似贼也。
    彼云何名妇人如似婢也？于是，贤良之妇见夫主随时瞻视，忍其言语，终不还报，忍其寒苦，恒有慈心，于三尊所亦生斯念：『此存我在，此衰我耗。』以此之事，诸天拥护，若人、非人皆悉爱念，身坏命终，生善处天上。
    是谓：长者女！有此四妇，汝今为在何条？」
    时，彼女人{间}[闻?]世尊说此语已，前礼佛足，白世尊言：
    「唯愿世尊，我今改往修来，更不敢为，自今已后，常行礼法，如似婢也。」
    是时，善生女人还至夫所，头面礼足：「唯愿瞻视，当如婢也。」
    是时，善生女人复至世尊所，头面礼足，在一面坐。尔时，世尊渐与说法，所谓论者：施论、戒论、生天之论，欲为不净想，淫为大秽，是时，世尊已知女人心开意解，诸佛世尊常所说法：苦、习(集)、尽(灭)、道，尔时世尊尽与女人说之，即于座上得法眼净，犹如新衣易染为色，此亦如是，分别诸法，善解深妙之义，自归三尊，而受五戒。
    尔时，善生女人闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「恭敬」，南传作「顺从」(ādiyati，原意为「取；拿起」)，菩提比丘长老英译为「顺从」(obey)。
    「等同悍妇」(ayyasamā)，菩提比丘长老英译为「像一个暴君者」(one like a tyrant)。按：「悍妇」(ayyā)，原意为「贵妇；女主人」，依下文文意改译。
    「支持者」(U??hāyakāna?)，菩提比丘长老英译为「支持者」(supporters)。按：「支持者」(U??hāyaka)，原意为「奋起的；策励的；活跃的」，但依后文意，这显然是指养家的丈夫，今依英译改译。
    「有德者」(sīlavatī，另译为「有戒者；持戒者」)，菩提比丘长老英译为「有德的」(virtuous)。
    「无德形色者」(Dussīlarūpā)，菩提比丘长老英译为「不道德的；品行不良的」(immoral)。「无德」(Dussīla)，另译为「恶戒；破戒；劣戒」。
    「似亲[亲]」，南传作「等同朋友」(sakhīsamā)，菩提比丘长老英译为「像一个朋友者」(one like a friend)。


增壹阿含51品10经

增壹阿含51品10经[佛光本463经/11法](非常品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，尊者舍利弗便往至世尊所，头面礼足，在一面坐。
    须臾退坐，白世尊言：
    「[世]尊恒称誉豪尊高位，不说卑贱，然，我，世尊！不叹豪尊，不说卑贱，处中而说，使得出家学道。」
    佛告舍利弗：
    「汝等自称言：『不叹豪尊，不说卑贱，处中而说，得出家学道。』然，我今日亦不说上、中、下及受生分，所以然者，夫生甚苦，不足愿乐，如彼粪除，少尚极臭，何况积多！今受生分亦复如是，一生、二生犹尚苦难，何况流转终始而可甘处？由有有生，由生有老，由老有病，有死、愁、忧、苦、恼，何可贪乐？便成五盛阴身。吾今观此义已，而作是说：『一生、二生犹尚苦难，何况流转终始而可甘处？』
    若当舍利弗意欲生者，便当发愿生豪贵家，不生卑贱，所以然者，舍利弗！众生长夜为心所缚，不为豪族所缚。然，我，舍利弗！处豪贵家，是剎利种，出转轮圣王，设我不出家学道者，应为转轮圣王，今舍转轮圣王位，出家学道，成无上道。夫生卑贱家者，不得出家学道，反堕恶趣。
    是故，舍利弗！当求方便，降伏于心。如是，舍利弗！当作是学。」
    尔时，舍利弗闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含52品1经

增壹阿含52品1经[佛光本464经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离普会讲堂所，与大比丘众五百人俱。
    尔时，大爱道游于毗舍离城高台寺中，与大比丘尼众五百人俱，皆是罗汉，诸漏已尽。
    尔时，大爱道闻诸比丘说：
    「如来不久当取灭度，不过三月，当在拘夷那竭娑罗双树间。」
    尔时，大爱道便作是念：
    「我不堪任见如来取灭度，亦复不堪任见阿难取灭度，我今宜可先取灭度。」
    尔时，大爱道便往至世尊所，头面礼足，在一面坐。尔时，大爱道前白佛言：
    「我闻世尊不久当取灭度，却后不过三月，在拘夷那竭娑罗双树间，我今不堪见世尊及阿难取灭度也，唯愿世尊听我先取灭度。」
    尔时，世尊默然可之。
    尔时，大爱道重白佛言：
    「自今已后，唯愿世尊与诸比丘尼说戒。」
    佛告之曰：
    「我今听比丘尼，还与比丘尼{禁}[说?]禁戒，如我本所施行禁戒，无令差错。」
    尔时，大爱道前礼佛足，在佛前立。尔时，大爱道复白佛言：
    「我今更不见如来颜色，亦不见将来诸佛，不受胞胎，永处无为，今日违离圣颜，永更不睹。」
    时，大爱道绕佛七匝，亦复绕阿难七匝，尽绕诸比丘众，却退而去，还诸比丘尼众中，告诸比丘尼曰：
    「我今欲入无为涅槃界，所以然者，如来不久当取灭度，汝等各宜随所行。」
    尔时，差摩比丘尼、优钵色比丘尼、基利施比丘尼、舍仇梨比丘尼、奢摩比丘尼、钵陀{阑柘}[兰遮]比丘尼、婆罗柘罗比丘尼、迦旃延比丘尼、阇耶比丘尼及五百比丘尼往至世尊所，在一面立。尔时，五百比丘尼，差摩比丘尼最为上首，而白佛言：
    「我等诸人闻如来不久当取灭度，我等不忍见世尊及阿难先取灭度，唯愿世尊听我等先取灭度，我等今取涅槃，正是其宜。」
    尔时，世尊默然可之。
    时，差摩比丘尼及五百比丘尼见世尊默然可之，前礼佛足，绕三匝便退而去，还诣本房。
    时，大爱道闭讲堂门，击{干}[揵]椎，于露地敷坐具，腾在虚空，于虚空中坐、卧、经行，或出火焰，身下出烟，身上出火，身下出水，身上出烟，举身放焰，举身放烟，左胁出水，右胁出火，右胁出水，左胁出{烟}[火]，前出火，后出水，前出水，后出火，举身出火，举身出水。
    尔时，大爱道作若干变化，还在本座，结{加}[跏]趺坐，正身正意，系念在前，而入初禅，从初禅起而入二禅，从第二禅起而入第三禅，从三禅起入第四禅，从第四禅起入空处，从空处起入识处，从识处起入不用处，从不用处起入有想无想处，从有想无想处起入想知灭，从想知灭起还入有想无想处，从有想无想[处]起入不用处，从不用处起还入识处，从识处起还入空处，从空处起还入第四禅，从第四禅起还入三禅，从三禅起入二禅中，从二禅起还入初禅，从初禅起入二禅，从二禅起还入三禅，从三禅起还入四禅，已入四禅便取灭度。
    尔时，天地大动，东踊西没，西踊东没，四边都踊中央没，又四面凉风起，诸天在空作倡伎乐，欲界诸天涕零悲泣，犹如春月天降甘雨，神妙之天杂碎优钵华香，又杂碎旃檀而散其上。
    尔时，差摩比丘尼、优钵色比丘尼、基梨施瞿昙弥比丘尼、舍瞿离比丘尼、奢摩比丘尼、{波}[钵]陀兰遮{罗}比丘尼[、婆罗遮罗]、迦旃延比丘尼、阇耶比丘尼，如此上首五百比丘尼等，各各于露地敷坐，飞在虚空，于虚空之中坐卧经行，作十八变，乃至入想知灭，各取灭度。
    尔时，毗舍离城内有大将名曰耶输提，将五百童子集普会讲堂，有所讲说。时，耶输提及五百童子遥见五百比丘尼作十八变，见已，欢喜踊跃无量，各共叉手而向彼所。尔时，世尊而告阿难曰：
    「汝往至耶输提大将所，而告之曰：『速办五百床具，五百坐具，五百瓶酥，五百瓶油，五百舆花，五百裹香，五百车薪。』」
    尔时，阿难前白佛言：
    「不审世尊欲何施为？」
    佛告之曰：
    「大爱道已取灭度，及五百比丘尼埿(泥)洹，我等欲供养舍利。」
    尔时，阿难悲泣交集，不能自胜：「大爱道取灭度何其速哉。」
    尔时，阿难以手挥泪，便往至耶输提大将所。
    尔时，耶输提遥见阿难来，皆起前迎，并作是说：
    「善来！阿难！欲何告勅，又行非常。」
    尔时，阿难报曰：「我是佛使，欲有所告勅。」
    时，大将咸共问曰：「欲何所告勅？」
    阿难报曰：
    「世尊告大将曰：『当办五百床[具]，五百坐具，五百瓶酥，五百瓶油，五百舆花，五百裹香，五百车薪，大爱道及五百比丘尼皆取灭度，我等往供养舍利。』」
    尔时，大将悲泣交集，而作是说：
    「大爱道取灭度何其速哉！及五百比丘尼取灭度甚为速哉！谁当教授我等，教化分檀布施？」
    尔时，耶输提大将即办五百床，五百坐具，五百瓶油、酥、薪，及诸耶维之具，往至世尊所，头面礼足，在一面立。
    尔时，耶输提大将白世尊言：「如来所约敕供养之具，今日已办。」
    佛告曰：
    「汝今各取大爱道身及五百比丘尼身，出毗舍离到旷野之处，吾欲于彼供养舍利。」
    耶输提大将白佛言：「唯然，世尊！」
    是时，长者即往至大爱道等所，告一人曰：
    「汝今施梯，登墙入内，徐开门，无令有声。」
    是时，彼人如彼教敕，即入开门，复敕五百人各举舍利着于床上。尔时，有二沙弥尼在，一名难陀，二名优般难陀。是时，二沙弥尼语大将曰：
    「止！止！大将！勿触扰诸师。」
    耶输提大将报曰：「汝师不为睡眠，皆取灭度。」
    尔时，二沙弥[尼]闻诸师皆取灭度，心怀恐怖，即自思惟，观有习之法皆是尽法，即于坐处得三明六通。尔时，二沙弥尼即飞在虚空中，先至旷野之中作十八变，坐卧经行，身出水火，变化无量，即于无余涅槃界而取般涅槃。
    尔时，世尊将诸比丘僧，前后围繞，往至大爱道比丘尼寺中。
    尔时，世尊告阿难、难陀、罗云：「汝等举大爱道身，我当躬自供养。」
    是时，释提桓因知世尊心中所念，即从三十三天上，譬如力士屈伸臂顷来至毗舍离，到世尊所，头面礼足，在一面立。其中，漏尽比丘皆见释提桓因及三十三天，其不漏尽有欲比丘及{比丘}比丘尼、优婆塞、优婆夷未漏尽者，亦不见释提桓因及三十三天。
    尔时，梵天王遥知如来心中所念，将诸梵天从梵天上没，来至世尊所，头面礼足，在一面立。
    尔时，毗沙门天王知世尊心中所念，将[诸]阅叉、鬼神，到如来所，头面礼足，在一面立。
    尔时，提地赖咤天王将诸干沓和，从东方来至如来所，头面礼足，在一面立。毗娄勒叉天王将诸无数拘盘荼，从南方来至世尊所，头面礼足，在一面立。毗娄波叉天王将诸龙神来至如来所，头面礼足，在一面立，及欲界、色界、无色界诸天，各各知如来心中所念，来至世尊所，头面礼足，在一面立。
    尔时，释提桓因、毗沙门天王前白佛言：
    「唯愿世尊勿自劳神，我等自当供养舍利。」
    佛告诸天：
    「止！止！天王！如来自当知时，此是如来所应修行，非是天、龙、鬼神所及也，所以然者，父母生子多有所益，长养恩重，乳哺怀抱，要当报恩，不得不报恩，然，诸天当知：过去诸佛世尊所生母先取灭度，然后诸佛世尊皆自供养虵旬舍利，正使将来诸佛世尊所生之母先取灭度，然后诸佛皆自供养，以此方便，知如来应自供养，非天、龙、鬼神所及也。」
    尔时，毗沙门天王告五百鬼曰：
    「汝等往至旃檀林中，取香薪来，当供养蛇旬。」
    时，五百鬼闻天王语已，即往至旃檀林中，取旃檀薪来至旷野之间。
    是时，世尊躬自举床一脚，难陀举一脚，罗云举一脚，阿难举一脚，飞在虚空，往至彼冢间，其中[四?]部之众：比丘、比丘尼、优婆塞、优婆夷举五百比丘尼舍利至于冢间。
    尔时，世尊告耶输提大将曰：
    「汝今更办二床[具]，二坐具，二车薪、香花供养二沙弥尼身。」
    耶输提大将白佛言：「唯然，世尊！」
    寻时，即办供养之具。
    尔时，世尊以旃檀木各传与诸天。
    是时，世尊复告大将曰：
    「汝今各取五百舍利，各分别而供养之，二沙弥[尼]亦复使然。」
    时，大将受佛教已，各各分别而取供养，即取蛇旬。
    尔时，世尊复以{旃}[旃?]檀木着大爱道身上。
    尔时，世尊便说斯偈：
    「一切行无常，生者必有尽，不生则不死，此灭为最乐。」
    尔时，诸天、人民皆悉云集在于冢间：天、人大众十亿姟那术。
    时，大将火灭已，复取舍利而起偷婆。
    佛告大将曰：
    「汝今取五百比丘尼舍利与起偷婆，长夜之中受福无量，所以然者，世间有四人起于偷婆，云何为四？若有人与如来、至真、等正觉起于偷婆，[与]转轮圣王，与{声闻}辟支佛[及如来弟子漏尽阿罗汉]起偷婆者，受福无量。」
    尔时，世尊与诸天、人民说微妙之法，劝令欢喜，尔时，天与人有一亿，诸尘垢尽得法眼净。
    尔时，诸天、人民、干沓和、阿须轮、四部之众，闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含52品2经

增壹阿含52品2经[佛光本465经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园，与大比丘众五百人俱。
    尔时，舍卫城内有比丘尼名曰婆陀，将五百比丘尼于彼游化。
    时，婆陀比丘尼在闲静之处而自思惟，结{加}[跏]趺坐，系念在前，自忆无数宿命之事，复自笑。
    有比丘尼遥见婆陀比丘尼笑，见已，便往至比丘尼所：
    「今婆陀比丘尼独在树下而笑，将有何缘？」
    时，五百比丘尼即相将至婆陀比丘尼所，头面礼足。
    尔时，五百比丘尼白婆陀曰：「有何因缘独坐树下而笑耶？」
    尔时，婆陀比丘尼告五百比丘尼曰：
    「我向者在此树下，自忆无数宿命之事，复见昔日所经历身，死此生彼，皆悉观见。」
    时，五百比丘尼复白言：「唯愿当说曩昔之缘。」
    时，婆陀比丘尼告五百比丘尼曰：
    「过去久远九十一劫有佛出世，名曰毗婆尸如来、至真、等正觉、明行成为、善逝、世间解、无上士道法御、天人师，号佛、众佑出现于世。尔时，世界名盘头摩，人民炽盛不可称计。尔时，如来游彼国界，将十六万八千比丘众，前后围绕而为说法。时，佛名号流布四远：『毗婆尸佛者众相具足，是一切人良佑福田。』
    尔时，彼国界中有童子名曰梵天，颜貌端正，世之希有。时，彼童子手执宝盖而行诸街巷中。时，有居士妇亦复端正，亦从此道行，众人皆共观看。时，童子便作是念：『我今亦复端正，手执宝盖，众人皆不观视我身，此诸人民皆共观此女人，我今要当作方便，使人观视我。』时，彼童子即出彼城，往至毗婆尸佛所，手执宝华，供养七日七夜，亦作誓愿：『设当毗婆尸佛有此神足，有此神力，是世间、天上福田，持此功德，使我将来之世作女人身，人民见之莫不喜踊。』
    尔时，彼童子七日七夜供养彼佛已，随命长短，后便生三十三天，于彼作女人身，极为端正，玉女中第一，以五事功德胜彼天女，云何为五？所谓天寿、天色、天乐、天威福、天自在。时，三十三天见已，各自说曰：『此天女者极为殊妙，无与等者。』其中或有天子作是说：『此天女我应得以为天后。』各相竞争。时，大天王说曰：『汝等勿共鬪讼，其中能说极妙法者，便以此天女与之作妇。』
    尔时，有一天子便说斯偈：
    『若起若复坐，寤寐无有欢，设我眠睡时，然后乃无欲。』
    尔时，复有天子而说斯偈：
    『汝今故为乐，于眠无念想，我今兴欲念，如似打战鼓。』
    尔时，复有天子而说斯偈：
    『设复打战鼓，犹有休息时，我欲驰速疾，如水流不停。』
    尔时，复有天子而说斯偈：
    『如水漂大木，犹有休息时，我恒思想欲，如杀象不眴。』
    尔时，诸天中最尊天子与诸天人而说斯偈：
    『汝等犹闲暇，各能说斯偈，我今不自知，为存为亡乎？』
    尔时，诸天人白彼天子曰：『善哉！天子！所说偈者极为清妙。今{日}[以]此天女奉贡天王。』尔时，天女即入天王宫。
    汝等诸{天}[妹]勿有犹豫，所以然者，尔时童子供养佛上宝盖者，岂异人乎？莫作是观，尔时童子身者，即我身是也。
    过去三十一劫有式诘如来出现于世，游化于野马世界，与大比丘众十六万人俱。尔时，彼天女后便命终而生人中，受女人身，极为端正，世之希有。时，式诘如来到时，着衣持钵，入野马城乞食。时，彼天女人复为长者妇，以好饮食奉上式诘如来，{普}[亦]作誓愿：『持此功德之业，所生之处莫堕三恶趣，颜貌端正，与人殊异。』
    尔时，彼女人后便命终生三十三天，于彼复作女人身，极为端正，有五事功德胜彼诸天，尔时天女，岂异人乎？莫作是观，所以然者，彼女人者，则我身是。
    即于彼劫，毗舍罗婆如来出现于世，尔时，天女随寿长短，命终之后来生人中，受女人身，颜貌端正，世之希有，复与长者居士作妇。尔时，长者妇复以妙衣好服奉上如来，发此誓愿：『使我将来之世得作女身。』时，彼妇女命终之后生三十三天，颜貌端正，胜彼天女，尔时彼女人者，岂异人乎？莫作斯观，所以然者，尔时女人者，则我身是。
    时，彼女人随寿长短，命终之后，来生人中，在波罗?大城，与月光长者作妇婢，颜貌麁丑，人所恶见。
    自毗舍罗婆去世，更无佛[出]。尔时，{各}[辟支]佛游化。时，月光长者妇告其婢曰：『汝在外游行，求觅沙门，颜貌端正入吾意者，将来在家，吾欲供养。』尔时，彼婢即出家中，在外求觅沙门，遇见{各}[辟支]佛城内游乞，然，颜貌麁恶，姿色丑弊。时，彼婢使语{各}[辟支]佛曰：『大家欲见，愿屈至家。』即入白主：『沙门已至，可往相见。』
    时，长者妇见沙门已，心不欢乐，即语其婢：『此还发遣，吾不布施，所以然者，由其颜貌麁弊故。』尔时，其婢语夫人曰：『设夫人不惠施沙门者，我今日所应食分，尽用惠施。』时，彼夫人即出食分，细麨一升。时，彼婢便授与沙门，{各}[辟支]佛受此食已，飞在虚空作十八变。时，长者婢复作誓愿：『持此功德，所生之处莫堕三恶趣，使我将来之世，得作女人，极为端正。』
    时，彼{各}[辟支]佛手擎钵饭，繞城三匝。时，月光长者将五百商人集普会讲堂。时，彼城中男女大小见{各}[辟支]佛擎钵饭，飞在虚空，见已，相谓言：『斯是何人功德乃尔乎？[谁]遇此{各}[辟支]佛饭食惠施？』
    时，长者婢语夫人曰：『[愿]出观向沙门神德，飞在虚空作十八变，神德无量。』时，长者妇告其婢曰：『今所惠施沙门之食，设获福者，尽持与我，我当与汝二日食直。』其婢报曰：『不堪任以福相与。』夫人告曰：『与汝四日食直，乃至十日食直。』其婢报曰：『我不堪任以福相与。』夫人告曰：『我今与汝百枚金钱。』其婢报曰：『我不须。』夫人复告：『与汝二百，乃至千枚金钱。』其婢报曰：『我亦不须。』夫人告曰：『我免汝身，使不作婢。』婢报曰：『我亦不须求为良人。』夫人复告：『汝作夫人，我为婢使。』其婢报曰：『我亦不须求为夫人。』夫人告曰：『我今当取汝挝打，毁兀耳鼻，截汝手足，当断汝头。』其婢报曰：『如斯之痛，尽堪任受，终不以福而相惠施，身属大家，心善各异。』尔时，长者妇即挝其婢。
    时，五百商人各作斯论：『此神人者今来乞食，必当是我家施与。』时，月光长者发遣诸人，还来入家，见夫人取婢鞭打，即问之曰：『以何因缘而鞭此婢。』时，婢便以斯因缘具白。时，月光长者欢喜踊跃，不能自胜，即摄夫人以为婢使，使其婢代夫人处。
    尔时，波罗{捺}[??]城有王治化，名梵摩达。时，彼大王闻月光长者饭辟支佛，甚怀喜悦，乃遇真人随时惠施。梵摩达王即遣人召月光长者，而告之曰：『汝实饭神仙真人乎？』长者白王：『实遇真人，以食惠施。』时，梵摩达王寻时赏赐，更增职位。时，长者婢随寿长短，命终之后生三十三天，颜貌殊妙，世之希有，五事功德胜彼诸天。诸妹莫作是观，尔时长者婢，即我身是也。
    于此贤劫中有佛出世，名拘楼孙如来。时，彼天女随寿长短，命终之后生于人中。尔时，[与]耶若达梵志作女。时，此女人复饭如来，发誓愿，求作女人身。后，命终生三十三天，颜貌端正，胜诸天女。复从彼命终，生于人中。
    尔时，拘那含牟尼佛出现于世。时，彼天女为长者女，复以金华供养拘那含牟尼佛：『持此功德，所生之处，莫堕三恶趣，使我后身得作女人身。』时，此女人随寿长短，命终之后生三十三天，于彼端正，出众天女上，有五事功德而不可及。尔时长者女供养拘那含牟尼佛，岂异人乎？莫作斯观，尔时长者女人，则我身是。
    时，彼天女随寿长短，来生人中，复与长者作妇，颜貌殊特，世间希有。尔时，迦叶如来出现于世。时，长者妇七日七夜供养迦叶佛，发誓愿言：『使我将来世得作女人身。』时，长者妇随寿长短，命终之后生三十三天，有五事功德胜彼天女。尔时长者妇供养迦叶佛者，岂异人乎？莫作斯观，尔时长者妇，则我身是。
    于此贤劫释迦文[佛]出现于世，时，彼天女命终之后生罗阅城中，与劫毗罗婆罗门作女，颜貌端正，出诸女人表。劫毗[罗]婆罗门女正以紫磨金像，至彼女人所，黮如似墨，意不贪五欲。诸妹莫作斯观，此女人身岂异人乎？尔时婆罗门女者，则我身是也。诸妹当知：缘昔日功报，与比钵罗摩纳作妇，所谓摩诃迦叶是。尊大迦叶先自出家，后日我方出家，自忆昔日所经历女人之身，是以今故自笑耳。我以无智自蔽，供养六如来，求作女人身，以此因缘，故笑昔日所经历。」
    尔时，众多比丘闻婆陀比丘尼自忆宿命无数世时事，即往世尊所，头面礼足，在一面坐。以此因缘，具白如来。
    尔时，世尊告诸比丘：
    「汝等颇见声闻之中比丘尼，自忆无数世事如斯人乎？」
    [诸]比丘白佛：「不见，世尊！」
    佛告诸比丘：
    「我声闻中第一弟子自忆宿命无数世事，劫毗罗比丘尼是。」
    尔时，诸比丘闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    「大家」(主人, ayiraka, ayya)，参看《中阿含135经》(《增壹阿含363经》)比对。


增壹阿含52品3经

增壹阿含52品3经[佛光本466经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，有一比丘往至世尊所，头面礼足，在一面坐。
    须臾退坐，前白佛言：
    「劫为长短？为有限乎？」
    佛告比丘：
    「劫极长远，我今与汝引譬，专意听之！吾今当说。」
    尔时，比丘从佛受教。
    世尊告曰：
    「比丘当知：犹如铁城纵广一由旬，[高一由旬，]芥子满其中，无空缺处，设有人来，百岁取一芥子，其铁城芥子犹有减尽，然后乃至为一劫，不可称计，所以然者？生死长远，无有边际，众生恩爱缚着，流转生死，死此生彼，无有穷已，我于其中厌患生死。
    如是，比丘！当求巧便，免此爱着之想。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含948经[正闻本13288经/佛光本940经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「众生于无始生死，长夜轮转，不知苦之本际。」
    时，有异比丘从坐起，整衣服偏袒右肩，为佛作礼，右膝着地，合掌白佛：
    「世尊！劫长久如？」
    佛告比丘：「我能为汝说，而汝难知。」
    比丘白佛：「可说譬不？」
    佛言：
    「可说，比丘！譬如：铁城方一由旬，高下亦尔，满中芥子，有人百年取一芥子，尽其芥子，劫犹不竟。
    如是，比丘！其劫者如是长久；如是长劫，百千万亿大苦相续，白骨成丘，脓血成流，地狱、畜生、饿鬼恶趣。
    是名，比丘！无始生死，长夜轮转，不知苦之本际。
    是故，比丘！当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含341经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「生死长远，……亦如上说。」
    尔时，众中有一比丘，从坐而起，整衣服，合掌向佛白佛言：
    「世尊！劫为久近？」
    佛告比丘：
    「吾可为汝敷演而说，恐汝不解。」
    比丘白佛：「颇可方喻说不？」
    佛言：
    「可作方喻：以铁为城，纵横正等，高一由旬，设盛芥子满中流溢，假设：有人百年之中取一芥子，城中芥子可得都尽，劫之边际不可得知。」
    复告比丘：
    「劫之长远其喻如是，如斯长劫，百千亿万，乃至百亿万，苦恼无量无边，麁恶、痛苦、意所不喜，犹如聚沫；血渧受身，数受地狱、饿鬼、畜生恶趣之中，人中、恶趣。
    是故，应断后有，宜勤方便，远离诸有，汝等比丘，当作是学。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「芥子」(sāsapa，另译为「罂粟的种子」)，菩提比丘长老英译为「芥菜的种子」(mustard seeds)。


增壹阿含52品4经

增壹阿含52品4经[佛光本467经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，有一比丘至世尊所，头面礼足，在一面坐。
    尔时，彼比丘白佛言：
    「世尊！劫为长远？」
    佛告比丘：
    「劫极[长]远，不可以{筭}[算?]筹量，我今当与汝引譬喻，善思念之！吾今当为汝说。」
    尔时，彼比丘从佛受教。
    世尊告曰：
    「犹如大石山纵广一由旬，高一由旬，设有人来，手执天衣，百岁一拂，石犹磨灭，劫数难限，所以然者？劫数长远，无有边际，如此非一劫、百劫，所以然者？生死长远，不可限量，无有边际，众生之类，无明所{弊}[蔽]，流浪生死，无有出期，死此生彼，无有穷已，我于其中厌患生死。
    如是，比丘！当求巧便，免此爱着之想。」
    尔时，诸比丘闻佛所说，欢喜奉行。

杂阿含949经[正闻本13289经/佛光本941经](无始相应/道品诵/如来记说)(庄春江标点)
    如是我闻：
    一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「众生无始生死，长夜轮转，不知苦之本际。」
    时，有异比丘从坐起，整衣服，为佛作礼，右膝着地，合掌白佛：
    「世尊！劫长久如？」
    佛告比丘：「我能为汝说，汝难得知。」
    比丘白佛：「可说譬不？」
    佛言：
    「可说，比丘！如：大石山不断、不坏，方一由旬，若有士夫以迦尸劫贝，百年一拂，拂之不已，石山遂尽，劫犹不竟。
    比丘！如是长久之劫，百千万亿劫受诸苦恼。……乃至诸比丘！当如是学：『断除诸有，莫令增长。』」
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

别译杂阿含342经(庄春江标点)
    如是我闻：
    一时，佛在舍卫国祇树给孤独园。
    尔时，佛告诸比丘：
    「生死长远，……余如上说。」
    于彼众中，有一比丘即从坐起，偏袒右肩，胡跪、合掌白佛言：
    「世尊！劫为久近？」
    佛告比丘：「可为汝说，汝不能解。」
    比丘白佛：「为可作方喻以不？」
    佛言：「可作方喻。」
    佛告比丘：
    「如有硬石，无有孔穴，共同一体，纵、广、高下满一由旬，假使有人以细罗縠衣，或初摩细濡，或以细?，百年一拂，令其坏尽，劫犹未尽。是故，我说劫之长远，边际难得，劫之久近，其喻如是。
    如是长劫，数百、数千、数万、数千亿万，众生于斯长劫之中，受大苦恼，麁涩、痛苦、意所不喜，如似聚沫，血渧所受，数受地狱、饿鬼、畜生，入于恶趣。
    是故，汝等当断后有，勤修行道，离于诸有因缘，应作是学。」
    诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：


增壹阿含36品1经

增壹阿含52品5经[佛光本468经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「随时闻法有五功德，恒不失时，云何为五？未曾闻法便闻之、已闻便[受]持、除去狐疑、亦无邪见、解甚深之法，是谓，比丘！随时闻法有此五功德。
    是故，比丘！当念常听甚深之法，此是我之教诫。如是，比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。

增壹阿含36品1经[佛光本318经/5法](听法品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，世尊告诸比丘：
    「随时听法有五功德，随时承受不失次第，云何为五？未曾闻者便得闻之、以得闻者重讽诵之、见不邪倾、无有狐疑、即解甚深之义，随时听法有五功德。
    是故，诸比丘！当求方便，随时听法。如是，诸比丘！当作是学。」
    尔时，诸比丘闻佛所说，欢喜奉行。
南北传经文比对(庄春江作)：
    「见不邪倾；亦无邪见」，南传作「导正见解」(di??hi? uju? karoti，直译为「作正见」)，菩提比丘长老英译为「矫正其见解」(one straightens out one's view)。
    「使遍纯净」(pariyodāpeti)，参看《增壹阿含294经》比对。
    「功德」，南传作「效益」(ānisa?sā，另译为「功德」)，菩提比丘长老英译为「利益」(benefits)。


增壹阿含52品6经

增壹阿含52品6经[佛光本469经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离摩诃婆那园中，与大比丘众五百人俱。
    尔时，师子大将便往至世尊所，头面礼足，在一面坐。
    尔时，如来告大将曰：
    「施主檀越有五功德，云何为五？
    于是，施主名闻远布，某甲村中有此好施之人，周穷济乏，无有爱惜，是谓，师子大将，第一功德[由]施主所致。
    复次，师子大将，施主檀越若至剎利众、婆罗门众、沙门众中皆无所畏，亦无疑难，是谓，师子！第二功德。
    复次，施主檀越多为人所爱念，普来宗仰，如子爱母，其心不相离，施主亦复如是，多为人所爱。
    复次，师子！施主檀越布施之时，发欢喜心，以有欢喜{即}[则?]有悦豫，意性坚固，是时，便自觉有乐有苦，亦[不]变悔，如实而自知，云何自知？知有苦谛、苦习(集)、苦尽(灭)、[苦]出要谛，如实知之。」
    尔时，世尊便说斯偈：
    「施为众福具，而逮第一义，其能忆施者，便发欢喜心。
    复次，师子长者！施主檀越布施之时，身坏命终，生三十三天，又有五事胜彼诸天，云何为五？一者颜貌豪贵，威神光明，二者所欲自在，无事不果，三者若檀越施主生人中者，值富贵家，四者饶财多宝，五者言从语用。
    是谓，师子！檀越有此五功德引入善道。」
    尔时，师子大将闻佛所说，欢喜踊跃，不能自胜，前白佛言：
    「唯愿世尊及比丘僧当受我请。」
    尔时，世尊默然受请。时，师子大将{以}[已]见世尊默然受请，即从{坐}[座]起，头面礼足，便退而去，还至家中，办具种种饮食，敷好坐具，即白：
    「时至，今正是时，唯愿大圣垂愍临顾。」
    尔时，世尊到时，着衣持钵，将诸比丘众，前后围繞，至大将家，各次第坐。尔时，师子将军见佛及比丘僧已次第坐，手自斟酌行种种饮食。尔时，大将行食之时，诸天在虚空中而告之曰：
    「此是阿罗汉，斯人向阿罗汉，施此得福多，施此得福少，此是阿那含，此人向阿那含，此人是斯陀含，斯人向斯陀含道，此人是须陀洹，斯人向须陀洹道，是人七生往返，此人一生，[此]是持信，此人奉法，此是利根，此是钝根，此人下卑，此人精进持戒，此人犯戒，施此人得福多，施此人得福少。」
    尔时，师子大将闻诸天语已，亦不经怀，见如来食已讫，除去钵器，更取小座，[在]如来前坐。
    尔时，师子大将白世尊言：
    「我向者有诸天来至我所，而告之曰：『从罗汉，至犯戒。』皆具白如来。虽闻斯言，亦不经怀，亦不生此念：『我当舍此施彼，舍彼施此。』然，我复生斯念：『应施一切众生，有形之类由食而存，无食则丧，我躬自从如来闻说斯偈，恒在心怀而不忘失，云何名为偈？
    「施当普平等，终不有所逆，必当遇圣贤，缘斯而得度。」
    是谓，世尊！斯偈所说。』我躬从如来闻之，恒念奉行。」
    佛告大将：
    「善哉！斯名菩萨之心，平等惠施。若菩萨布施之时，亦不生此念：『我当与此，置此。』恒有平等而惠施，亦复有此念：『一切众生有食则存，无食则亡。』菩萨行施之时，亦复思惟此业。」
    便说斯偈：
    「夫人修其行，行恶及其善，彼彼自受报，行终不衰耗。
      如人寻其行，即受其果报，为善获其善，作恶受恶报。
      为恶及其善，随人之所习，如似种五谷，各获其果实。
    师子大将！当以此方便，知善恶各有其行，所以然者，从初发意至于成道，心无增减，不选择人，亦不观其地。是故，师子！若欲惠施之时，恒念平等，勿兴是非之心。如是，师子！当作是学。」
    尔时，世尊复说嚫曰：
    「施欢人所爱，众人所称叹，所至无疑难，亦无嫉妒心。
      是故智者施，除去诸恶想，长夜至善处，诸天所嘉叹。」
    尔时，世尊说斯语已，便从{坐}[座]起而去。
    尔时，师子闻佛所说，欢喜奉行。

增壹阿含32品10经[佛光本285经/5法](善聚品)(庄春江标点)
    闻如是：
    一时，佛在毗舍离猕猴林中，与大比丘众五百人俱。
    尔时，师子大将便往至世尊所，头面礼足，在一面坐。尔时，佛告师子：
    「云何，师子！家中恒布施乎？」
    师子白佛言：
    「常于四城门外及都市，随时布施，不令有缺，须食给食，衣裳、香华、车马、坐具，随彼所须，皆令给与。」
    佛告师子：
    「善哉！善哉！乃能惠施，不怀悋想。施主檀越随时惠施，有五功德，云何为五？于是，檀越施主名闻四远，众人叹誉：『某甲村落有檀越施主，恒喜接纳沙门、婆罗门，随所给与，不令有乏。』是谓，师子！檀越施主获此第一之德。
    复次，师子！檀越施主若至沙门、剎利、婆罗门、长者众中，不怀惭愧，亦无所畏，犹如师子兽王在群鹿中亦无畏难。是谓，师子，檀越施主获此第二之德。
    复次，师子！檀越施主众人敬仰，见者欢悦，如子见父，瞻视无厌。是谓，师子，檀越施主获此第三之德。
    复次，师子！檀越施主命终之后，当生二处，或生天上，或生人中，在天为天所敬，在人为人尊贵。是谓，师子，檀越施主获此第四之德。
    复次，师子！檀越施主智慧远出众人上，现身尽漏，不经后世。是谓，师子！檀越施主获此第五之德。夫人惠施有五德，恒随己身。」
    尔时，世尊便说斯偈：
    「心常喜惠施，功德具足成，在众无疑难，亦复无所畏。
      智者当惠施，初无变悔心，在三十三天，玉女而围繞。
    所以尔者，师子当知：檀越施主生二善处，现身尽漏，至无为处。」
    尔时，世尊便说此偈：
    「施为后世粮，要至究竟处，善神常将护，亦复致欢喜。
    所以然者，师子当知：布施之时，恒怀欢悦，身意牢固，诸善功德皆悉具足，得三昧意，亦不错乱，如实而知之。云何如实而知？[苦谛如实而知]，苦集、苦尽、苦出要如实而知。是故，师子！当求方便，随时惠施，若欲得声闻道、辟支佛道，皆悉如意。如是，师子！当作是学。」
    尔时，师子闻佛所说，欢喜奉行。

南北传经文比对(庄春江作)：
    「无所畏」，南传作「有自信地」(visārado，另译为「无畏的；无所畏」)，菩提比丘长老英译为「自信地」(confidently)。
    「无疑难」，南传作「不心虚地」(ama?kubhūto，另译为「大胆的；不为难困惑的」)，菩提比丘长老英译为「镇定的；沉着的」(composed)。
    「作者」(kārako)，菩提比丘长老英译为「赞助者」(a sponsor)。
    「无依止者的」(asitassa，另译为「独立者的」)，菩提比丘长老英译为「离着的稳定者」(the unattached Stable One)。


增壹阿含52品7经

增壹阿含52品7经[佛光本470经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王往至世尊所，头面礼足，在一面坐。
    是时，波斯匿王白世尊言：「夫施之家当施何处？」
    世尊告王：「随心所欢，便于彼施。」
    王复白佛：「为施何处，得大功德？」
    佛告王曰：「汝[前]所问当施何处，今复问获福功德。」
    王白佛言：「我今问如来为施何处，获其功德？」
    佛告王曰：
    「吾今还问，王随所乐，还报吾。云何？大王！若有剎利子来，婆罗门子来，然，愚惑无所知，心意错乱，恒不一定，来至王所，而问王言：『我等当恭奉圣王，随时所须。』云何？大王！须此人在左右乎？」
    王白佛言：
    「不须也，世尊！所以然者，由彼人无有黠慧，心识不定，不堪候外敌之所致也。」
    佛告王曰：
    「云何？大王！若剎利、婆罗门种多诸方便，无有恐难，亦不畏惧，能除外敌，来至王所，而白王言：『我等随时瞻奉圣王，唯愿恩垂当见纳受。』云何？大王！当受斯人不。」
    王白佛言：
    「唯然，世尊！我等当纳受斯人，所以然者，由彼人堪任候外敌，无有畏难，亦不恐惧。」
    佛告王曰：
    「今比丘亦复如是，诸根完具，舍五成六，护一降四，施此之人获福最多。」
    王白佛言：「云何比丘舍五成六，护一降四？」
    佛告王曰：
    「于是，比丘舍贪欲盖、瞋恚盖、睡眠、调(掉)、疑，如是比丘名为舍五。云何比丘成就六？王当知之：若比丘见色已，不起色想，缘此护眼根，除去恶不善念而护眼根，若耳、鼻、口、身、意不起意识而护意根，如是，比丘成就六。云何比丘而护一，于是，比丘系念在前，如是，比丘而护一。云何比丘而降四？于是，比丘降身魔、欲魔、死魔、天魔，皆悉降伏，如是，比丘降伏于四。如是，大王！舍五就六，护一降四，施如此之人，获福难量。大王！邪见与边见相应，如斯之人施盖无益。」
    时，王白佛言：
    「如是，世尊！施斯之人其福难量，若比丘成就一法，福尚难量，何况余者，云何为一法？所谓身念是也，所以然者，尼乾子恒计身行、意行，不计口行。」
    佛告王曰：
    「尼乾子者愚惑，意常错乱，心识不定，是彼师法故，致斯言耳。彼受身行之报[、口行之报]盖不足言，意行无形而不可见。」
    王白佛言：
    「此三行中何者最重？身行耶？口行耶？意行？」
    佛告王曰：
    「此三行中意行最重，口行、身行盖不足言。」
    王白佛言：
    「复何因缘故，说念意最为第一？」
    佛告王曰：
    「夫人所行，先意念，然后口发，口已发，便身行杀、盗、淫，舌根不定，亦无端绪，正使彼人命终，身根、舌根在。大王！彼人何以故身、口不有所设耶？」
    王白佛言：「彼人以无意根故，致斯变耳。」
    佛告王曰：「当以此方便，知意根最为重，余二者轻。」
    尔时，世尊便说斯偈：
    「心为法本，心尊心使，心之念恶，即行即施，于彼受苦，轮轹于辙。
      心为法本，心尊心使，中心念善，即行即为，受其善报，如影随形。」
    尔时，波斯匿王白世尊言：
    「如是，如来！为恶之人，身行恶，随行堕恶趣。」
    佛告王言：「汝为观何等义，而来问我为施何人获福益多？」
    王白佛言：
    「我昔至尼乾子所，问尼揵子曰：『当于何处惠施？』尼乾子闻我所问已，更论余事，亦不见报。时，尼乾子语我言：『沙门瞿昙作是说：「施我得福多，余者无福，当施我弟子，不应施余人，其有人民施我弟子者，其福不可量也。」』」
    佛告王曰：「尔时，为云何报之？」
    王白佛言：
    「时，我便作是念：『或有斯理，惠施如来，其福难量。』今故问佛：『为与何处，其福难量？』然，今世尊不自称誉，亦不毁人。」
    佛告王曰：
    「我口不作是说：『施我得福多，余者不得福。』但，我今日所说，钵中遗余持与人者，其福难量，以清净之心，着净水中，普生斯念，斯中有形之类，蒙佑无量，何况人形，但，大王！我今所说施持戒人，其福难量，与犯戒人者，盖不足言。
    大王当知：如田家子善治其地，除去秽恶，以好谷子着良田中，于中获子无有限量，亦如彼田家子不修治地，亦不除去秽恶而下谷子，所收盖不足言。今比丘亦复如是，若比丘舍五就六，护一降四，如斯之人，其施惠者，其福无量，与邪见之人，盖不足言，犹如，大王！剎利种、婆罗门种，意无疑难，能降外敌，当观亦如罗汉之人，彼婆罗门种意不专定者，{观}当[观]如邪见之人。」
    时，波斯匿王白世尊言：
    「施持戒之人，其福难量，自今已后，其有来求索者，终不违逆，若复四部之众有所求索者，亦不逆之，随时给与衣被、饮食、床卧具，亦复施与诸梵行者。」
    佛告之曰：
    「勿作是说，所以然者，施畜生之类，其福难量，况复人身乎，但，我今日所说者，施持戒人难计，非犯戒人。」
    波斯匿王白佛言：
    「我今重复自归，然，世尊殷勤，乃至于斯外道异学{传}[恒]诽世尊，又且世尊恒叹誉彼人，外道异学贪着利养，又复，如来不贪利养。国事多猥，欲还所止。」
    佛告王曰：「宜知是时。」
    尔时，波斯匿王闻佛所说，欢喜奉行。

经文比对(庄春江作)：


增壹阿含52品8经

增壹阿含52品8经[佛光本471经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，波斯匿王杀庶母百子，即怀变悔：
    「我造恶源，极为甚多，复用此为？由王位故，杀此百人，谁能堪任除我愁忧？」
    波斯匿王复作是念：「唯有世尊能去我忧耳。」
    时，复作斯念：
    「我今不宜怀此愁忧默然至世尊所，当驾王威至世尊所。」
    时，波斯匿王告群臣曰：
    「汝等催驾宝羽之车，如前王法，欲出舍卫城，亲近如来。」
    群臣闻王教已，即时严驾羽宝之车，即来白王言：
    「严驾已讫，王知是时。」
    时，波斯匿王即乘羽宝车，椎锺鸣鼓，悬缯幡盖，人从皆着铠器，诸臣围繞出舍卫城，往至祇洹，步入祇洹精舍，如前王法，除五威仪，盖、天冠、拂、剑、履屣，尽舍之。至世尊所，头面布地，复以手摩如来足，{普}[并]自陈启：
    「我今悔过，改往修来，愚惑不别真伪，杀庶母百子，[由]王威力故。今来自悔，唯愿纳受。」
    佛告王曰：
    「善哉，大王！还就本位，今当说法。」
    波斯匿王即从坐起，礼世尊足，还诣本位。
    佛告王曰：
    「命极危脆，极寿不过百年，所出无几。人寿百年，计三十三天一日一夜，计彼日夜三十日为一月，十二月为一岁，彼三十三天正寿千岁；计人中寿寿十万岁，复计还活地狱中一日一夜，复计彼日夜三十日为一月，十二月为一岁，还活地狱中五千岁，或寿半劫，或寿一劫，随人所作行，或有中夭者，计人中之寿百亿之岁。智者恒念普修此行，复用此恶为？乐少苦多，其殃难计。是故，大王！莫由己身、父母、妻子、国土、人民，施行罪业，亦莫为王身故而作罪本，犹如石蜜为初甜后苦，此亦如是，于短寿之中何为作恶？大王当知：有四大畏恒逼人身，终不可制约，亦复不可咒术、战鬪、药草所能抑折：生、老、病、死，亦如四大山从四方来，各各相就，摧坏树木，皆悉磨灭，此四事者亦复如是。大王当知：若生来时，使父母怀忧、愁、苦、恼，不可称计；若老来至，无复少壮，坏败形貌，支节渐缓；若病来至，丁壮之年无复气力，转转命促；若死来至，断于命根，恩爱别离，五阴各散。是谓，大王！有此四大，皆不得自在。
    若复有人亲近杀生，受诸恶原，若生人中，寿命极短。若人习盗，后生贫困，衣不盖形，食不充口，所以然者，皆由取他财物故，故致斯变，若生人中受苦无量。若人淫他，后生人中，妻不贞良。若人妄语，后生人中，言不信用，为人轻慢，皆由前世诈称虚伪故。若人恶言，受地狱罪，若生人中，颜色丑陋，皆由前世恶言，故致斯报。若人{?}[绮]语，受地狱罪，若生人中，家中不和，恒被鬪乱，所以然者，皆由前身所造之报。若人两舌鬪乱彼此，受地狱罪，若生人中，家不和，恒有诤讼，所以然者，皆由前世鬪乱彼此之所致也。若人憙憎嫉他，受地狱罪，若生人中，为人所憎，皆由前世行本之所致也。若人兴谋害之心，受地狱罪，若生人中，意不专定，所以然者，皆由前世兴斯心故。若复有人习于邪见，受地狱罪，若生人中，聋盲喑痖，人所恶见，所由尔者，皆因前世行本所致也。是谓，大王！由此十恶之报，致斯殃{亹}[舋]，受无量苦，况复外者乎。是故，大王！当以法治化，莫以非法，以理治民，亦莫非理。大王！诸以正法治民者，命终之后皆生天上，正使大王，命终之后，人民追忆，终不忘失，名称远布。
    大王当知：诸以非法治化人民，死后皆生地狱中，是时，狱卒以五缚系之，其中受苦不可称量：或鞭，或缚，或捶，或解诸支节，或取火炙，或以镕铜灌其身，或剥其皮，或以草着腹，或拔其舌，或刺其体，或锯解其身，或铁臼中捣，或轮坏其形，使走刀山剑树，不令停息，抱热铜柱，或挑其眼，或坏耳根，[或]截手足、耳鼻，已截复生，复举身形着大镬中，复以铁叉扰动其身，不令息住，复从镬中出，生拔脊筋，持用治车，复使入热炙地狱中，复入热屎地狱中，复入刺地狱中，复入灰[河]地狱中，复入刀树地狱中，复令仰卧以热铁丸使食之，肠胃五藏皆悉烂尽，从下而过，复以镕铜而灌其口，从下而过，于中受苦恼，要当罪毕，然后乃出。如是，大王！众生入地狱，其事如是，皆由前世治法不整之所致也。」
    尔时，世尊便说斯偈：
    「百年习放逸，后故入地狱，斯竟何足贪，受罪难称计。
    大王！以法治[化]，自济其身，父母、妻子、奴婢、亲族将护国事。是故，大王！常当以法治化，勿以非法。人命极短，在世须臾间耳，生死长远，多诸畏难，若死来至，于中呼哭，骨节离解，身体烦疼，尔时，无有救者，非有父母、妻子、奴婢、仆从、国土、人民所能救也。有此之难，谁堪代者？唯有布施、持戒，语常和悦，不伤人意，作众功德，行诸善本。」
    尔时，世尊便说斯偈：
    「智者当惠施，诸佛所嘉叹，是故清净心，勿有懈慢意。
      为死之所逼，受大极苦恼，至彼恶趣中，无有休息时。
      若复欲来时，极受于苦恼，诸根自然坏，由恶无休息。
      若医师来时，合集诸药草，不遍其身体，由恶无休息。
      若复亲族来，问其财货本，耳亦不闻声，由恶无休息。
      若复移在地，病人卧其上，形如枯树根，由恶无休息。
      若复已命终，身命识已离，形如墙壁土，由恶无休息。
      若复彼死尸，亲族举塜间，彼无可{持}[恃]者，唯福可怙耳。
    是故，大王！当求方便，施行福业，今不为者，后悔无益。」
    尔时，世尊便说斯偈：
    「如来由福力，降伏魔官属，今已{还}[逮]佛力，是故福力尊。
    是故，大王！当念作福，为恶寻当悔，更莫复犯。」
    尔时，世尊便说斯偈：
    「虽为极恶原，悔过渐复薄，是时于世间，根本皆消灭。
    是故，大王！莫由己身修行其恶，莫为父母、妻子、沙门、婆罗门施行于恶，习其恶行。如是，大王！当作是学。」
    尔时，世尊便说斯偈：
    「非父母兄弟，亦非诸亲族，能免此恶者，皆舍归于死。
    是故，大王！自今已后，当以法治化，莫以非法。如是，大王！当作是学。」
    尔时，波斯匿王闻佛所说，欢喜奉行。

经文比对(庄春江作)：
    此段「不要为他人行恶」，另参看《中阿含27经》。
    此段譬喻，另参看《杂阿含1147经》。


增壹阿含52品9经

增壹阿含52品9经[佛光本472经/11法](大爱道般涅槃品)(庄春江标点)
    闻如是：
    一时，佛在舍卫国祇树给孤独园。
    尔时，国王波斯匿夜梦见十事，王即觉悟，大用愁怖，惧畏亡国及身、妻、子。明日即召公卿、大臣、明智道士、婆罗门能解梦相者，悉来集会，王即为说夜梦十事，谁能解者。
    婆罗门言：「我能解之，恐王闻之，即当不乐。」
    王言：「便说之。」
    婆罗门言：「当亡国王及王太子、王妻。」
    王言：「云何，诸人！宁可禳厌不耶？」
    婆罗门言：
    「斯事可禳厌之，当杀太子及王所重大夫人、边傍侍者、仆从、奴婢，并所贵大臣，以用祠天王，所有卧具、珍琦宝物，皆当火烧，以祠于天，如是，王身及国可尽无他。」
    王闻婆罗门言，大用愁忧不乐，却入斋室，思念此事。
    王有夫人名曰摩利，就到王所，问王：
    「意故何以愁忧不乐，妾身将有过于王耶？」
    王言：「卿无过于我，但莫问是事，卿傥闻之，令汝愁怖？」
    夫人答王：「不敢愁怖。」
    王言：「不须问也，闻者愁怖。」
    夫人言：
    「我是王身之半，有急缓当杀妾一人，王安隐不以为怖，愿王说之。」
    王即为夫人说：
    「昨夜梦见十事，一者见三釜罗，两边釜满，中[央]釜空，两边釜沸气相交往，不入中央空釜中，二者梦见马口亦食、尻亦食，三者梦见大树生华，四者梦见小树生果，五者梦见一人索绳，然后有羊，羊主食绳，六者梦见狐坐金床上，食以金器，七者梦见大牛还从犊子嗽乳，八者梦见黑牛群从四面吼鸣来，相趣欲鬪，当合未合，不知牛处，九者梦见大陂池水，中央浊，四边清，十者梦见大溪水波流正赤。梦见已，即寤，大用惶怖，恐亡国及身、妻、子、人民。今召公卿、大臣、道人、婆罗门能解梦者，时，有一婆罗门言：『当杀王太子、所重夫人、大臣、奴婢，以祠于天。』以故致愁耳。」
    夫人报言：
    「大王！莫愁梦，如人行买金，又以火烧，兼石上磨，好恶自现。今佛近在祇洹精舍，可往问佛，佛解说者可随佛说，云何信此狂痴婆罗门语，以自愁苦，乃至于斯。」
    王方喜寤，即召左右傍臣，速严驾车骑，王乘高盖之车，乘骑侍从数千万人，出舍卫城到祇洹精舍，下步到佛所，头面礼足，长跪叉手，前白佛言：
    「昨夜梦见十事，愿佛哀我，事事解说。」
    佛告王曰：
    「善哉！大王！王所梦者，乃为将来后世现瑞应耳。后世人民不畏禁法，普当淫泆，贪有妻息，放情淫嫟无有厌足，妒忌愚痴不知惭，不知愧，贞洁见弃，佞谄乱国。王梦见三釜罗，两边釜满，中央釜空，两边釜沸气相交往，不入中央空釜中者，后世人民皆当不给足养亲贫穷，同生不亲近，反亲他人，富贵相从，共相馈遗，王梦见一事，正为此耳。
    {正}[王?]梦见马口亦食、尻亦食，后世人民、大臣、百官、长吏、公卿，廪食于官，复食于民，赋敛不息，下吏作奸，民不得宁，不安旧土，王梦见二事，正为此耳。
    王梦见大树生华，后世人民多逢驱役，心焦意恼，常有愁怖，年[未]满三十，头发皓白，王梦见三事正为此耳。
    王梦见小树生果，后世女人年未满十五，便行求嫁，抱儿来归，不知惭愧，王梦见四事，正为是耳。
    王梦见一人索绳后有羊，羊主食绳，末后世人夫聟(婿)行贾，或入军征，游洋街里，朋党交戏，不肖之妻在家与男子私通栖宿，食饮夫财，快情恣欲，无有愧陋，夫亦知之，效人佯愚，王梦见五事，正为是耳。
    王梦见狐上金床，食用金器，后世人贱者当贵，在金床上，坐食饮重味，贵族大姓当给走使，良人作奴婢，奴婢为良人，王梦见六事，正谓此耳。
    王梦见大牛还从犊子下嗽乳，后世人母，当为女作媒，将他男子与[共]房室，母住守门，从得财物，持用自给活，父亦同情，佯聋不知，王梦见七事，正谓是耳。
    王梦见黑牛从四面群来，相趣鸣吼欲鬪，当合未合，不知牛处，后世人国王、大臣、长吏、人民，皆当不畏大禁，贪淫嗜欲，畜财贮产，妻子大小皆不廉洁，淫侄饕{餐}[餮]，无有厌极，嫉妒、愚痴，不知惭愧，忠孝不行，佞谄破国，不畏上下，雨不时节，气不和适，风尘暴起，飞沙折木，蝗虫啖稼，使兹不熟，帝王人民施行如此，故天使然，又现四边起云，帝王人民皆喜，各言：『云以四合，今必当雨。』须臾之间云各自散，故现此怪，欲使万民改行，守善持戒，畏惧天地，不入恶道，贞廉自守，一妻一妇，慈心不怒，王梦见八事，正谓此耳。
    王梦见大陂水，中央浊、四边清，后世人在阎浮地内，臣当不忠，子当不孝，不敬长老，不信佛道，不敬明经道士，臣贪官赐，子贪父财，无有反复，不顾义理，边国当忠孝，尊敬长老，信乐佛道，给施明经道士，念报反复，王梦见九事，正谓此耳。
    王梦见大溪水流波正赤，后世人诸帝王、国王，当不厌其国，兴师共鬪，当作车兵、马兵，当相攻伐，还相杀害，流血正赤，王梦见十事，正谓是耳。
    尽皆为后世人之事耳，后世人若能心存佛道，奉事明经道人者，死皆生天上，若作愚行，更共相残者，死入三恶道，不可复陈。」
    王即长跪，叉手受佛教，心中欢喜，得定慧，无复恐怖，王便稽首作礼，头面着佛足。还宫，重赐夫人，拜为正后，多给财宝，资令施人，国遂丰乐，皆夺诸公卿、大臣、婆罗门俸禄，悉逐出国，不复信用。一切人民皆发无上正真之道，王及夫人礼佛而去。
    尔时，波斯匿王闻佛所说，欢喜奉行。

经文比对(庄春江作)：


主題索引
教理 觀念 生活 實踐 事蹟 譬喻 其它

教理
由愛生 | 我與欲貪的關係 | 諸行無常 | 三結
導致再生的渴愛 | 識無住處 | 四聖諦 | 四法印
四種食物營養 | 諸行無常 | 無常苦空非我 | 生者必有死
諸法皆當離散 | 流轉與還滅 | 緣起法 | 四聖諦的內容
六根的運作 | 不諍論 | 四法印 | 走到世界之邊
善法猶捨況惡法 |  |  |

觀念
心念疾速 | 可愛者帶來憂苦 | 給多病的人 | 法施最上
貪得無厭 | 無關身分與定力 | 不尊敬有五欲者 | 報答父母
再多的福都耗盡 | 破四姓說 | 生者必死 | 無老病死則無佛
佛出人間 | 生者必死 | 何謂長老 | 法供養最上
老病死的訊息 | 神通不敵業力 | 天以人間為善趣 | 五事不可得
誰先見佛 | 不實來實去 | 有業報而無作者 | 世無二佛
非修苦行生天 | 非修苦行解脫 | 溺者無法救人 | 地獄業報最長一劫
施僧團得福多於個人 | 緣起甚深 | 禪定仍世俗 | 出生豪貴亦苦
無實來實去 | 意行最重 | 施持戒者福較多 | 人命極短生死長遠

生活
利養的可怕 | 心靈的沐浴 | 不要貪求物質 | 三種不飽足
福德為資糧 | 怨恨不息怨恨 | 布施的要領 | 不決勝敗
病人當做的 | 看護當做的 | 有關布施 | 六和敬
布施得福 | 八風也無常 | 探病 | 選擇依住處
不要為他人行惡 | 當老死來臨 |  |

實踐
四念住 | 身苦心不苦 | 精進超越彌勒 | 貪瞋癡的對治
從受著手 | 鬆緊適中 | 念佛法僧 | 三種三昧
臨終該做的 | 修無常想斷愛無明 | 對治淫慾 | 不放逸勝魔力
心如大地不厭嫌 | 逆順觀察緣起 | 守護與自制 | 身念處
無常想斷欲愛 | 凡夫與聖人的差別 | 涅槃以不放逸為食 | 修學資糧
修行次第 | 八大人念 | 八關齋戒 | 觀空三昧
從正行破邪見鏈 | 修學歷程 |  |

事蹟
提婆達多墮地獄一劫 | 勸捨陀頭行 | 讚陀頭行 | 五百車供養
關父害佛 | 佛伏醉象 | 難陀的裝扮 | 降伏難陀之欲
目揵連震動天宮 | 佛初不說法 | 朱利槃特的解脫 | 部份佛傳
佛勸解僧團被拒 | 目揵連被打死 | 關於自殺 | 世尊背痛
舍利弗病逝 | 下雪露天也安眠 | 持戒生人天 | 阿羅漢無所趣
神通者避死不成 | 從苦行到成佛 | 讚美舍利弗 | 聽法中證果
聽法後還俗 | 佛救祖國不成 | 摩訶男自溺救人 | 前妻的測試
許七次還俗 | 佛到忉利天說法 | 舍利弗受誣告 | 金剛護法
舍利弗神通勝目連 | 成佛之夜 | 關於鴦掘摩羅 | 挖眼相贈
佛為阿那律穿針 | 世間的毀滅 | 最後弟子 | 佛陀入滅
魔威脅利誘佛 | 制戒照顧病患 | 魔使佛空鉢而回 | 毒害佛陀未果
佛陀不再參加布薩 | 夜叉打舍利弗 | 提婆達傳 | 佛葬養母
發願為美女 | 大迦葉妻的前生 | 喪妻之痛 | 正覺之夜證三明
各種苦行 |  |  |

譬喻
獼猴攀樹 | 染衣 | 驢子不會是牛 | 善惡人皆如月
從牛乳到醍醐 | 善調琴絃 | 如見帝釋旗幟 | 五取蘊為重擔
四種生熟芒果 | 生母與養母 | 如來出世如日出 | 大醫王
古仙人道 | 六種動物 | 晝度樹開花 | 水中的七種人
要塞堡壘 | 七覺支如七寶 | 如河流入海 | 漂流木
渡河的筏 | 驅牛群渡河 | 欲的譬喻 | 四念住如牧場
自制如裹傷 | 不善覺如蠅卵 | 抓蛇 | 孵雞蛋
寧壞六根 | 從樹皮到樹心 |  |

其它
有餘涅槃阿那含 | 佛陀的本生 | 人與動物的差別 | 大乘雛形
為富不仁 | 四聖諦的重要 | 四類出生模式 | 布施果報比較
建舍利塔 | 金翅鳥取龍 | 歸依儀式 | 認定佛法的標準
出家姓釋 | 閻王願為人出家 | 描述地獄 | 自恣日
佛頭痛因緣 | 在人間成佛 | 現在他方佛出現 | 眼以眠為食
無上福田 | 十二分教 | 轉輪王的七寶 | 修慈心的果報
國家團體的興盛 | 八種不適時 | 八大地獄 | 善友是梵行全部
如來的十種力 | 如來的四無畏 | 佛制戒的理由 | 未來彌勒佛世界
本生形式 |  |  |


相应部/Sa?yuttanikāyo

     汉译相应部/庄春江译
经号：

  凡例：(经号输入范例:22相应1经=22.1) (点选经号)

1.巴利语经文与经号均依「台湾嘉义法雨道场流通的word版本」(缅甸版)。

2.巴利语经文之译词，以水野弘元《巴利语辞典》(昭和50年版)为主，其他辞典或Ven.Bhikkhu Bodhi之英译为辅，词性、语态尽量维持与巴利语原文相同，并采「直译」原则。译文之「性、数、格、语态」尽量符合原文，「呼格」(称呼；呼叫某人)以标点符号「！」表示。

3.注解中作以比对的英译，采用Ven.Bhikkhu Bodhi, Wisdom Publication, 2000年版为主。

4.前后相关或对比的词就可能以「；」区隔强调，而不只限于句或段落。

    请点选各「相应」之编号：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 |  |
12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 |  |  |
22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34
35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 |  |  |
45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 |
1.诸天相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 |  |  |  |  |  |  |  |  |
2.天子相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
3.憍萨罗相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 |  |  |  |  |
4.魔相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 目录 |  |  |
5.比丘尼相应(请点选经号进入)：

1

2

3

4

5

6

7

8

9

10

6.梵天相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15
7.婆罗门相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22
8.婆耆沙相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12
9.林相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14
10.夜叉相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12
11.帝释相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 目录
12.因缘相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72-81 | 82 | 83-93
13.现观相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 目录
14.界相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39
15.无始相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
16.迦叶相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13
17.利得恭敬相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13-20 | 21 | 22 | 23 | 24 | 25 | 26 | 27
28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37
38-43
18.罗睺罗相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12-20 | 21 | 22
19.勒叉那相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21
20.譬喻相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12
21.比丘相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 目录
22.蕴相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 | 153 | 154 | 155 | 156 | 157 | 158 | 159
23.罗陀相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23-33 | 34 | 35-45 | 46 | 目录
24.见相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20-36
37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46-70
71 | 72-96
25.入相应(请点选经号进入)：

1

2

3

4

5

6

7

8

9

10

26.生相应(请点选经号进入)：

1

2

3

4

5

6

7

8

9

10

27.烦恼相应(请点选经号进入)：

1

2

3

4

5

6

7

8

9

10

28.舍利弗相应(请点选经号进入)：

1

2

3

4

5

6

7

8

9

10

29.龙相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11-20 | 21-50
30.金翅鸟相应(请点选经号进入)：

1

2

3

4-6

7-16

17-46

31.乾达婆众相应(请点选经号进入)：

1

2

3

4-12

13-22

23-112

目录

32.云相应(请点选经号进入)：

1

2

3-12

13-52

53

54

55

56

57

33.婆蹉氏相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6-10 | 11-15 | 16-20 | 21-25 | 26-30
31-35 | 36-40 | 41-45 | 46-50 | 51-54 | 55
34.禅相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20-27
28-34 | 35-40 | 41-45 | 46-49 | 50-52 | 53-54 | 55 | 目录
35.六处相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33-42 | 43-51 | 52 | 53 | 54 | 55 | 56 | 57
58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67
68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77
78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87
88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 | 96 | 97
98 | 99 | 100 | 101 | 102 | 103 | 104 | 105 | 106 | 107
108 | 109 | 110 | 111 | 112 | 113 | 114 | 115 | 116 | 117
118 | 119 | 120 | 121 | 122 | 123 | 124 | 125 | 126 | 127
128 | 129 | 130 | 131 | 132 | 133 | 134 | 135 | 136 | 137
138 | 139 | 140 | 141 | 142 | 143 | 144 | 145 | 146 | 147
148 | 149 | 150 | 151 | 152 | 153 | 154 | 155 | 156 | 157
158 | 159 | 160 | 161 | 162 | 163 | 164 | 165 | 166 | 167
168 | 169 | 170 | 171-173 | 174-176 | 177-179 | 180-182 | 183-185 | 186 | 187
188 | 189-191 | 192-194 | 195-197 | 198-200 | 201-203 | 204 | 205 | 206 | 207-209
210-212 | 213-215 | 216-218 | 219-221 | 222 | 223 | 224 | 225 | 226 | 227
228 | 229 | 230 | 231 | 232 | 233 | 234 | 235 | 236 | 237
238 | 239 | 240 | 241 | 242 | 243 | 244 | 245 | 246 | 247
248 | 目录
36.受相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31
37.妇女相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21
22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32
33 | 34
38.阎浮车相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16
39.沙门达迦相应(请点选经号进入)：

1

2

目录

40.目揵连相应(请点选经号进入)：

1

2

3

4

5

6

7

8

9

10

11

41.质多相应(请点选经号进入)：

1

2

3

4

5

6

7

8

9

10

42.聚落主相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13
43.无为相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14-43 | 44
44.无记相应(请点选经号进入)：

1

2

3

4

5

6

7

8

9

10

11

45.道相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42-47 | 48 | 49 | 50-54 | 55 | 56 | 57-61 | 62 | 63
64-68 | 69 | 70 | 71-75 | 76 | 77 | 78-82 | 83 | 84 | 85-89
90 | 91 | 92-95 | 96 | 97 | 98-102 | 103 | 104-108 | 109 | 110-114
115 | 116-120 | 121 | 122-126 | 127 | 128-132 | 133 | 134-138 | 139 | 140
141-145 | 146-148 | 149 | 150 | 151 | 152 | 153 | 154 | 155 | 156
157 | 158 | 159 | 160 | 161 | 162 | 163 | 164 | 165 | 166
167 | 168 | 169 | 170 | 171 | 172 | 173 | 174 | 175 | 176
177 | 178 | 179 | 180 | 181 | 目录
46.觉支相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77-88 | 89-98 | 99-110 | 111-120
121-129 | 130 | 131-142 | 143-152 | 153-164 | 165-174 | 175-184
47.念住相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51-62 | 63-72 | 73-84 | 85-94 | 95-104 | 目录
48.根相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71-82 | 83-114 | 115-124 | 125-136 | 137-168 | 169-178
49.正勤相应(请点选经号进入)：

1-12

13-22

23-34

35-44

45-54

50.力相应(请点选经号进入)：

1-12

13-24

25-44

45-54

55-66

67-87

88-98

99-108

51.神足相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33-44 | 45-76 | 77-86
52.阿那律相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 目录
53.禅相应(请点选经号进入)：

1-12

13-44

45-54

54.入出息相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
55.入流相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74
56.谛相应(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96-101 | 102 | 103 | 104 | 105-107
108-110 | 111-113 | 114-116 | 117-119 | 120-122 | 123-125 | 126-128 | 129-130 | 131 | 目录


相应部1相应1经/暴流之渡过经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(1)有偈篇
1.诸天相应
1.芦苇品
相应部1相应1经/暴流之渡过经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这么说：
    「亲爱的先生！你怎样渡过暴流呢？」
    「朋友！我无住立、无用力地渡过暴流。」
    「亲爱的先生！但，你怎样我无住立、无用力地渡过暴流呢？」
    「朋友！当我住立时，那时，我沉没；朋友！当我用力时，那时，我被飘走，朋友！这样，我无住立、无用力地渡过暴流。」
    「经过好久后，终于，我看见了般涅槃的婆罗门，
      无住立地、无用力地，已渡对世间的执着。」
    这就是那位天神所说，大师认可了。
    那时，那位天神[心想]：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：
    「无所攀缘，亦无所住(SA.1267)；无可攀挽、无安足处(GA)」，南传作「无住立地、无用力地」(Appati??ha? anāyūha?，原文为形容词「无住立的、无用力的」)，菩提比丘长老英译为「以不停止行进，与以不使劲」(By not halting…and by not straining)，并引注释书的解说，「住立」是指停留在杂染上，「用力」(āyūhati，原意为「努力、积聚」)，十二缘起中的「行」被称为「用力」，另外，如说「一颗用力的心远离定」(a strained mind is far from concentration)，又如说「业的积聚」。


相应部1相应2经/解脱经

相应部1相应2经/解脱经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这么说：
    「亲爱的先生！你知道众生的解脱、已解脱、远离吗？」
    「朋友！我知道众生的解脱、已解脱、远离。」
    「亲爱的先生！但，你怎样知道众生的解脱、已解脱、远离呢？」
    「以有之欢喜的遍尽、以想与识的灭尽、以受的灭与寂静，朋友！这样，我知道众生的解脱、能被解脱、远离。」
汉巴经文比对(庄春江作)：
    「解脱、已解脱、远离」(nimokkha? pamokkha? vivekanti)，菩提比丘长老英译为「脱离、解开、隔离」(emancipation, release, seclusion)，并引注释书的解说，nimokkha?指解脱之「道」，pamokkha?指解脱之「果」，viveka指「涅槃」(涅槃众生与苦分离)，或者三者都指「涅槃」。按：「已解脱」(pamokkha)，水野弘元《巴利语辞典》解为「能被解脱的」(pamu?cati的未来被动分词)，PTS英巴辞典解为「解脱」(release, deliverance)，今依注释书的解说：pamokkha?指解脱之「果」，译为「已解脱」。
    「以有之欢喜的遍尽」(Nandībhavaparikkhayā)，菩提比丘长老英译为「以对存在欢乐的被完全破坏」(By the utter destruction of delight in existence)，并解说，这是灭尽对三(界)有的渴爱者(one who has destroyed craving for the three realms of existence)。


相应部1相应3经/该被带走经

相应部1相应3经/该被带走经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「生命被带走，寿命是短的，对已被带到老年者，没有救护所，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「生命被带走，寿命是短的，对已被带到老年者，没有救护所，
      观看着这死亡的恐怖，期待寂静者应该舍去世间诱惑物。」
汉巴经文比对(庄春江作)：
    「冥运持命去(SA.1001)；人生寿不定，日日趣死径(GA)」，南传作「生命被带走」(Upanīyati jīvitam)，菩提比丘长老英译为「生命被席卷」(Life is swept along)，并引注释书的解说，这是指生命总是被破坏、朝向死亡。按：「被带走」(Upanīyati)；另译为「被导引；被导近」，经名「该被带走」(Upanīya，另译为「该被导引」)，为未来被动分词语态。
    「乐往至乐所(SA.1001)；作福得趣乐(GA)」，南传作「应该作福德取得安乐」(pu??āni kayirātha sukhāvahānī)，菩提比丘长老英译为「人们应该作带来快乐的功绩之行为」(One should do deeds of merit that bring happiness)，并引注释书的解说，这里的「作福德」是指修禅定，以往生色界、无色界的常寿天。
    「期待寂静者」(santipekkho)，菩提比丘长老英译为「平和的寻求者」(A seeker of peace)，并引注释书的解说，这里的「寂静」是指「涅槃」。
    「世间的利得」(lokāmisa?，另译为「世间财」)，菩提比丘长老英译为「世间的诱惑」(the world's bait)。


相应部1相应4经/时间飞逝经

相应部1相应4经/时间飞逝经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「时间飞逝，夜晚迅速渡过，种种年龄时代次第地抛弃[我们]，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「时间飞逝，夜晚迅速渡过，种种年龄时代 次第地抛弃[我们]，
      观看着这死亡的恐怖，期待寂静者应该舍去世间的诱惑物。」
汉巴经文比对(庄春江作)：
    「种种年龄时代」(vayogu?ā，逐字直译为「年龄(年代)+种类」)，菩提比丘长老英译为「生命的阶段」(The stages of life)，并引注释书的解说，年轻抛弃了中年人，中年抛弃了老年人，死亡则抛弃三者。
    「乐往至乐所(SA.1001)；作福得趣乐(GA)」，南传作「应该作福德取得安乐」(pu??āni kayirātha sukhāvahānī)，菩提比丘长老英译为「人们应该作带来快乐的功绩之行为」(One should do deeds of merit that bring happiness)，并引注释书的解说，这里的「作福德」是指修禅定，以往生色界、无色界的常寿天。
    「期待寂静者」(santipekkho)，菩提比丘长老英译为「平和的寻求者」(A seeker of peace)，并引注释书的解说，这里的「寂静」是指「涅槃」。
    「世间的利得」(lokāmisa?，另译为「世间财」)，菩提比丘长老英译为「世间的诱惑」(the world's bait)。


相应部1相应5经/切断多少经

相应部1相应5经/切断多少经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天子在世尊面前说这偈颂：
    「应该切断多少、应该舍断多少，应该再修习多少，
      比丘越过多少染着，被称为『已渡暴流者』？」
    「应该切断五、应该舍断五，且应该再修习五，
      比丘越过五染着，被称为『已渡暴流者』。」
汉巴经文比对(庄春江作)：
    「断除五舍五(SA.1002)；能断于五盖，弃舍于五欲(GA)」，南传作「该切断五，应该舍断五」(Pa?ca chinde pa?ca jahe)，菩提比丘长老英译为「一个人必须切断五，舍断五」(One must cut off five, abandon five)，并引注释书的解说，「切断五」指「断五下分结」(身见、疑、戒禁取、贪、瞋)；「舍断五」指「断五上分结」(色贪、无色贪、慢、掉举、无明)。
    「增修于五根(SA.1002)；增上修五根(GA)」，南传作「且应该更修习五」(pa?ca cuttari bhāvaye)，菩提比丘长老英译为「且必须更进一步开发五」(And must develop a further five)，并引注释书的解说，「修习五」指「修习五超常根(the five spiritual faculties，信、活力(精进)、念、定、慧)」。
    「超越五和合(SA.1002)；成就五分法(GA)」，南传作「越过五染着」(Pa?ca sa?gātigo，另译为「打胜五染着」)，菩提比丘长老英译为「已克服五羁绊」(has surmounted five ties)，并引注释书的解说，这里的「五羁绊」是指「贪、瞋、痴、慢、见」(见于《清净道论》，但未见于《尼柯耶》)。
    「度流渊(SA.1002)；渡驶流水」，南传作「已渡洪水者」(oghati??oti)，菩提比丘长老英译为「渡洪水者」(crosser of the flood)，并引注释书的解说，这是指越过「欲流、有流、见流、无明流」(参看《杂阿含490经》)。


相应部1相应6经/清醒经

相应部1相应6经/清醒经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「当其它清醒时，多少已睡？当其它已睡时，多少清醒？
      以多少，他抓取了尘垢？以多少，他被清净？」
    「当其它清醒时，五已睡，当其它已睡时，五清醒，
      以五事，他抓取了尘垢，以五事，他被清净。」
汉巴经文比对(庄春江作)：
    「五」，南传注释书解说为「五根」与「五盖」，即：「当五根已睡时，五盖清醒，以五盖，他抓取了尘垢，以五根，他被清净。」


相应部1相应7经/未确知者经

相应部1相应7经/未确知者经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「凡未确知法者，会被引导到异教，
      已熟睡，他们未觉醒，是他们觉醒的时候。」
    「凡已善确知法者，不会被引导到异教，
      那些正觉者正确了知，在不平等中平等地行。」
汉巴经文比对(庄春江作)：
    「不随于诸见、不随余异见(SA.580)；不依止邪见(GA)」，南传作「不会被引导到异教」(paravādesu na nīyare)。
    「崄恶世平等(SA.579)」，南传作「在不平等中平等地行」(caranti visame samanti)，菩提比丘长老英译为「在不平等中平等地过活」(Fare evenly amidst the uneven)。按：「不平等」(visama)，另译为「不正的；非理的；険难的；不平顺的；不调和的」，平等(sama)，另译为「正确的；正当的」。


相应部1相应8经/极忘失者经

相应部1相应8经/极忘失者经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「凡极忘失法者，会被引导到异教，
      已熟睡，他们未觉醒，是他们觉醒的时候。」
    「凡不忘失法者，不会被引导到异教，
      那些正觉者正确了知，在不平等中平等地行。」
汉巴经文比对(庄春江作)：
    「不随于诸见、不随余异见(SA.580)；不依止邪见(GA)」，南传作「不会被引导到异教」(paravādesu na nīyare)。
    「崄恶世平等(SA.579)」，南传作「在不平等中平等地行」(caranti visame samanti)，菩提比丘长老英译为「在不平等中平等地过活」(Fare evenly amidst the uneven)。按：「不平等」(visama)，另译为「不正的；非理的；険难的；不平顺的；不调和的」，平等(sama)，另译为「正确的；正当的」。


相应部1相应9经/慢之爱欲者经

相应部1相应9经/慢之爱欲者经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「这里，对慢之爱欲者来说，没有调御，对不得定的来说，没有智慧，
      单独放逸地住在林野，不能渡死亡领域彼岸。」
    「舍断慢后善得定，由善心，已于一切处挣脱，
      单独不放逸地住在林野，他能渡死亡领域的彼岸。」
汉巴经文比对(庄春江作)：
    「寂默(SA.996)」，南传作「智慧」(mona?，另译为「寂默；沉默，牟那；牟尼」)，菩提比丘长老英译为「贤人之道」(sagehood)，并引注释书的解说，这是指四圣谛之智(the knowledge of the four supramundane paths)。


相应部1相应10经/林野经

相应部1相应10经/林野经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神以偈颂对世尊说：
    「住在林野的寂静梵行者，
      日食一餐，为何容色明净？」
    「他们不悲伤过去，不希求未来，
      他们以眼前的维生，因此容色明净。
      由于希求未来的，由于悲伤过去的，
      以此，愚者干枯，如被割断的绿芦苇。」
    芦苇品第一，其摄颂：
    「暴流、解脱、该被带走，时间飞逝、切断多少，
      清醒、未确知者，极忘失者、慢之爱欲者，
      林野被说为第十，此被称为品。」
汉巴经文比对(庄春江作)：


相应部1相应11经/欢喜园经

2.欢喜园品
相应部1相应11经/欢喜园经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，某位三十三天众的天神在欢喜园中由天女众围绕着，具备、具有天的五种欲自娱，那时候，他说了这偈颂：
    『凡没见过欢喜园者，他们不了知乐。
      这是属于三十三天的、有名声男性天神们的住所。』
    比丘们！当这么说时，某位天神以偈颂回应那位天神：
    『愚痴的你不了知，如诸阿罗汉之语：
      一切行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。』」
汉巴经文比对(庄春江作)：
    「难陀林(SA.576)；难檀盘那园(AA)」，即别译杂阿含经与南传经文「欢喜园」(Nandana，三十三天的园林)的音译。


相应部1相应12经/欢喜经

相应部1相应12经/欢喜经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「有孩子的欢喜孩子，像这样，有牛的欢喜牛，
      依着确实是人们的欢喜，凡无依着者，他不欢喜。」
    「有孩子的忧愁孩子，就像这样，有牛的忧愁牛，
      依着确实是人们的忧愁，凡无依着者，他不忧愁。」
汉巴经文比对(庄春江作)：


相应部1相应13经/没有等同儿子者经

相应部1相应13经/没有等同儿子者经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「没有等同对儿子的爱，没有等同牛之财，
      没有等同太阳的光明，大海是流动的中之最胜的。」
    「没有等同对自我的爱，没有等同谷物之财，
      没有等同慧的光明，雨是流动的中之最胜的。」
汉巴经文比对(庄春江作)：


相应部1相应14经/剎帝利经

相应部1相应14经/剎帝利经(诸天相应/有偈篇/祇夜)(庄春江译)
    「剎帝利是两足中最上的；四足中则是公牛，
      处女是妻子中最上的；对儿子来说则是先出生的。」
    「正觉是两足中最上的；四足中则是骏马，
      顺从的是妻子中最上的；对儿子来说则是孝顺的。」
汉巴经文比对(庄春江作)：


相应部1相应15经/呢喃经

相应部1相应15经/呢喃经(诸天相应/有偈篇/祇夜)(庄春江译)
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那恐怖出现于我心中。」
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那喜乐出现于我心中。」
汉巴经文比对(庄春江作)：


相应部1相应16经/睡眠与懒惰经

相应部1相应16经/睡眠与懒惰经(诸天相应/有偈篇/祇夜)(庄春江译)
    「睡眠、懒惰、打哈欠，不乐、餐后的睡意，
      这里的众生，以此而圣道不显现。」
    「睡眠、懒惰、打哈欠，不乐、餐后的睡意，
      以活力驱逐它后，圣道变得清澈。」
汉巴经文比对(庄春江作)：
    「众生」(pā?inan，疑为pā?āni之讹；另译为「生物；有情；生类；生命」)，菩提比丘长老英译为「在生命中」(among beings)。


相应部1相应17经/困难经

相应部1相应17经/困难经(诸天相应/有偈篇/祇夜)(庄春江译)
    「沙门身分是困难的，难以为无能者忍耐，
      因为多数在那里有障碍，愚者在该处沉没。
      能行多少沙门身分，如果不防护心？
      会在一步步中沉没，随顺于意向的控制。」
    「如龟的肢体在自己的龟壳中，比丘收妥于意之寻中，
      不依止的、不恼害其他人，已般涅槃，不会非难任何人。」
汉巴经文比对(庄春江作)：
    「其心无所依(SA.600)；无所依(GA)」，南传作「不依止的」(Anissito)，菩提比丘长老英译为「独立的」(Independent)，并引注释书说，「不依止的」指的是不依止的「渴爱」与「邪见」。
    「比丘覆恶觉(SA.600)」，南传作「比丘收妥于意之寻中」(samodaha? bhikkhu manovitakke)，菩提比丘长老英译为「缩在心的想法中」(Drawing in the mind's thoughts)。按：「寻」(vitakka)，另译为「觉；寻求；思惟：思考；考虑思想」。


相应部1相应18经/惭经

相应部1相应18经/惭经(诸天相应/有偈篇/祇夜)(庄春江译)
    「在世间，有谁是以惭而自我抑制的男子，
      不引起斥责，如良马之于鞭？」
    「以惭而自我抑制者是稀少的，他们经常正念地行，
      获得苦的结束后，在不平等中平等地行。」
汉巴经文比对(庄春江作)：
    「崄恶世平等(SA.579)」，南传作「在不平等中平等地行」(caranti visame samanti)，菩提比丘长老英译为「在不平等中平等地过活」(Fare evenly amidst the uneven)。按：「不平等」(visama)，另译为「不正的；非理的；険难的；不平顺的；不调和的」，平等(sama)，另译为「正确的；正当的」。


相应部1相应19经/小屋经

相应部1相应19经/小屋经(诸天相应/有偈篇/祇夜)(庄春江译)
    「你没有小屋吗？没有巢吗？
      没有子嗣吗？你已解脱系缚了吗？」
    「我确实没有小屋，确实没有巢，
      确实没有子嗣，我确实已解脱系缚了。」
    「你认为我说的小屋是什么？你认为我说的巢是什么？
      你认为我说的子嗣是什么？你认为我说的系缚是什么？」
    「你说的小屋是母亲，你说的巢是妻子，
      你说的子嗣是儿子，你对我说的系缚是渴爱。」
    「你没有小屋，好！没有巢，好！
      没有子嗣，好！你已解脱系缚，好！」
汉巴经文比对(庄春江作)：


相应部1相应20经/三弥提经

相应部1相应20经/三弥提经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城温泉园。
    那时，尊者三弥提在破晓时起来后，前往温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄干身体。
    那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者三弥提。抵达后，站在空中以偈颂对尊者三弥提说：
    「比丘！你不先享受然后乞食，你不于享受后乞食，
      比丘！你要先享受然后乞食，你不要让时间溜走！」
    「时间我不知道，被隐藏的时间不被看见，
      因此，我不先享受然后乞食，我不要让时间溜走！」
    那时，那位天神站到地上对尊者三弥提这么说：
    「比丘！你年轻出家，黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，比丘！你要享受人之欲，不要舍断直接可见的而追逐耗时的。」
    「朋友！我没舍断直接可见的而追逐耗时的，但，朋友！我舍断耗时的而追逐直接可见的，因为，朋友！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「比丘！怎样是由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患呢？怎样是此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的呢？」
    「朋友！我是新人，出家不久，刚来到这法、律中，我不能详细解说它，那位世尊、阿罗汉、遍正觉者住在这王舍城温泉园，你去见世尊，然后问这个道理，你应该依据世尊的解说忆持。」
    「比丘！我们不易见到那位世尊，因为被其它有大权势的诸天围绕。
    比丘！如果你去见世尊，然后问这个道理，我们也会为听法而跟去的。」
    「好的。」尊者三弥提回答那位天神后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这么说：
    「大德！这里，我在破晓时起来后，到温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄干身体。
    那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，站在空中以偈颂对我说：
    『比丘！你不先享受然后乞食，你不于享受后乞食，
      比丘！你要先享受然后乞食，你不要让时间溜走！』
    大德！当这么说时，我以偈回应那位天神：
    『时间我不知道，被隐藏的时间不被看见，
      因此，我不先享受然后乞食，我不要让时间溜走！』
    大德！那时，那位天神站到地上对我这么说：『比丘！你年轻出家，黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，比丘！你要享受人之欲，不要舍断直接可见的而追逐耗时的。』
    大德！当这么说时，我这么回答那位天神：『朋友！我没舍断直接可见的而追逐耗时的，但，朋友！我舍断耗时的而追逐直接可见的，因为，朋友！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    大德！当这么说时，那位天神对我这么说：『比丘！怎样是由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患呢？怎样是此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的呢？』
    大德！当这么说时，我这么回答那位天神：『朋友！我是新人，出家不久，才刚来到这法、律中，我不能详细解说它，那位世尊、阿罗汉、遍正觉者住在这王舍城温泉园，你去见世尊，然后问这个道理，你应该依据世尊的解说忆持。』
    大德！当这么说时，那位天神对我这么说：『比丘！我们不易见到那位世尊，因为被其它有大权势的诸天围绕，比丘！如果你去见世尊，然后问这个道理，我们也会为听法而跟去的。』
    大德！如果那位天神之语是真实的，那位天神就在此不远处。」
    当这么说时，那位天神对尊者三弥提这么说：
    「问吧！比丘！问吧！比丘！我已到此。」
    那时，世尊以偈颂对那位天神说：
    「认知能被讲述的之众生，在能被讲述的之上建立，
      不遍知能被讲述的之后，被死神束缚。
      遍知能被讲述的之后，不思量被讲述的，
      因为，他能被说的，对他来说不存在。
      夜叉！如果你了知，请你说。」
    「大德！我不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「凡思量：相同、殊胜或卑劣者，他可能因为那样而争论，
      当对三种慢不动摇时，对他来说没有『相同或殊胜』。
      夜叉！如果你了知，请你说。」
    「大德！我也不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「舍断名称，来到无胜慢，他在这里切断对名色的渴爱，
      那系缚已被切断、无苦、无欲者，当遍求时，
      诸天、人们在这里或他处；在天界或一切住处，都得不到。
      夜叉！如果你了知，请你说。」
    「大德！我这样了知这世尊简要所说的详细义理：
    『在任何一切世间中，不应该以身、语、意作恶，
      舍断诸欲后，有念、正知，不应该亲近伴随苦与无利益的。』」
    欢喜园品第二，其摄颂：
    「欢喜园、欢喜，没有等同儿子者，
      剎帝利与呢喃，睡眠懒惰与困难，
      惭，小屋为第九，三弥提被说为第十。」
汉巴经文比对(庄春江作)：
    「非时乐(SA.1078)」，南传作「耗时的」(kālika?，直译为「时的；时间的」)，菩提比丘长老英译为「那些费时间的」(what takes time)。
    「认知能被讲述的之众生」(Akkheyyasa??ino sattā，直译为「有能被讲述的之想的众生」)，菩提比丘长老英译为「觉知所有能被表示的众生」(Beings who perceive what can be expressed)，并引注释书的解说，「能被讲述的」是指五蕴；语言所及的客观范围，当一般人认知五蕴，常受「常、乐、我」的影响(扭曲)而诱发杂染。
    「则为死方便(SA.1078)；是名属死径(GA)」，南传作「被死神束缚」(yogamāyanti maccuno)，菩提比丘长老英译为「他们进入死亡之轭(枷锁)下」(They come under the yoke of Death)，并引注释书的解说，这是指在生死中反复，因此保持在被轮回的时间网捕捉中。
    「时间我不知道」(Kāla? voha? na jānāmi)，菩提比丘长老英译为「我不知道时间会是什么」(I do not know what the time might be)，并引注释书的解说，这里的时间指死亡来临的时间，也就是「被隐藏的时间」，与天神所指的青春时间溜走，下一句的修学时间溜走不同。


相应部1相应21经/剑经

3.剑品
相应部1相应21经/剑经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神在世尊面前说这偈颂：
    「像被剑触击，或头正被燃烧，
      比丘应该正念地游行，以舍断欲贪。」
    「像被剑触击，或头正被燃烧，
      比丘应该正念地游行，以舍断有身见。」
汉巴经文比对(庄春江作)：
    「以舍断有身见」(Sakkāyadi??hippahānāya)，菩提比丘长老英译为「舍弃个己的见解」(To abandon identity view)，并引注释书的解说，舍断欲贪可能只是禅定力暂时的结果，而舍断有身见，却是进入最多七生就确定全然解脱(ensuring full liberation in a maximum of seven more lives)的初果(the attainment of stream-entry)。


相应部1相应22经/接触经

相应部1相应22经/接触经(诸天相应/有偈篇/祇夜)(庄春江译)
    「不接触没接触者，但之后会接触接触者，
      因此接触接触者，那[瞋害]无过误者的过失者。」
    「如果瞋害无过误的人，清净无秽的人，
      恶回到那愚者，如细尘逆风向投掷者。」
汉巴经文比对(庄春江作)：
    「无触不报触(SA.1275)；不触者勿触(GA)」，南传作「不接触没接触者」(Nāphusanta? phusati)，菩提比丘长老英译为「它不接触没接触者」(It does not touch one who does not touch)，并解说这里的「接触」有两个意涵：1.得到一个特定的业(冤屈一个无辜者的重业)，2.获得该业成熟的结果((i) to acquire a particular kamma, here the grave kamma of wronging an innocent person; and (ii) to reap the result of that kamma when it comes to maturity)。
    「不瞋不招瞋(SA.1275)；不应妄有触(GA)」，南传作「那[瞋害]无过误者的过失者」(appadu??hapadosinanti，逐字直译为「无过误者+过失者」)，菩提比丘长老英译为「冤屈一个无辜者的人」(The one who wrongs an innocent man)。


相应部1相应23经/结缚经

相应部1相应23经/结缚经(诸天相应/有偈篇/祇夜)(庄春江译)
    「内结缚、外结缚，世代纠结在结缚中，
      我问你这个，乔达摩！谁能解开这结缚？」
    「人在戒上确立后，有慧的，修习着心与慧，
      热心、明智的比丘，他能解开这结缚。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，他们的结缚已被解开。
      所有名与色之处，被破坏无余，
      色的撞击与想，那结缚在这里被切断。」
汉巴经文比对(庄春江作)：
    「外缠结(SA.599)；外结发(GA)」，南传作「外结缚」(bahi ja?ā)，菩提比丘长老英译为「外在的缠结」(a tangle outside)。按：「结缚」(ja?ā)，另译为「缚」，还有「结发(编头发)」的意思，但应不适用于本经，「外」指自身以外的。
    「内心修智慧(SA.599)；修心及智慧(GA)」，南传作「修习着心与慧」(citta? pa??a?ca bhāvaya?)，菩提比丘长老英译为「开发心与慧」(Developing the mind and wisdom)，并指出这里的「心」相当于「定」，这里经文所说是「戒、定、慧」三学。
    「色的撞击与想」(Pa?igha? rūpasa??ā)，菩提比丘长老英译为「以及色的冲击与认知」(And also impingement and perception of form)，并引注释书的解说，「色的冲击」是指五根的所缘(按：即五尘)对五根的冲击，「色(的)想」的范围很广，包括定中「地遍处」等都是，前者意味着「欲界众生」，后者意味着「色界众生」，两个共同意味着「无色界众生」，这样完成了三界众生。「撞击」(pa?igha?)，另译为「有对(障碍)」。


相应部1相应24经/意的制止经

相应部1相应24经/意的制止经(诸天相应/有偈篇/祇夜)(庄春江译)
    「从能制止意处，从那里苦不来找他，
      如果他从一切制止意，他从一切苦解脱。
      如果不从一切制止意，不达到意的被抑制，
      从恶之处，从那里应该制止意。」
汉巴经文比对(庄春江作)：
    「不必一切遮，但遮其恶业(SA.1281)；不应一切遮，但遮恶觉观(GA)」，南传作「如果不从一切制止意，不达到意的被抑制，从恶之处，从那里应该制止意」(Na sabbato mano nivāraye, na mano sa?yatattamāgata?. Yato yato ca pāpaka?, tato tato mano nivārayeti)，菩提比丘长老依锡兰本(Na sabbato mano nivāraye, mano yatattam agatam. Yato yato ca pāpaka?, tato tato mano nivārayeti)英译为「一个人不需要在心中抑制一切事物，当心已来到控制下，从任何邪恶来者，从这个，一个人应该在心中抑制」(One need not rein in the mind from everything When the mind has come under control. From whatever it is that evil comes, From this one should rein in the mind.)，并解说，这里佛陀所说，应该被制止的心与应该被修习的心，应该做分别。按：锡兰本的含意比较连贯，并与北传经文含意相同。


相应部1相应25经/阿罗汉经

相应部1相应25经/阿罗汉经(诸天相应/有偈篇/祇夜)(庄春江译)
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      他也会说：『我说』吗？他也会说：『他们对我说』吗？」
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      他也会说：『我说』，他也会说：『他们对我说』，
      善知世间上的名称后，他会只以惯用语的程度说。」
    「凡比丘是阿罗汉，已做完、烦恼已尽、持有最后身者，
      那比丘走近慢后，他也会说：『我说』吗？他也会说：『他们对我说』吗？」
    「对已舍断慢者没有系缚，一切慢的系缚都被破坏，
      善慧者他已超越了思量，他也会说：『我说』，他也会说：『他们对我说』，
      善知世间上的名称后，他会只以惯用语的程度说。」
汉巴经文比对(庄春江作)：
    「思量」(ma??ata?，锡兰本作ma??ana?)，菩提比丘长老英译为「想象(构想；认为)」(conceived)。
    「平等假名说(SA.581)；随顺世俗故(GA)」，南传作「他会只以惯用语的程度说」(Vohāramattena so vohareyyā)，菩提比丘长老英译为「他使用这样的词仅当作表达」(He uses such terms as mere expressions)。


相应部1相应26经/灯火经

相应部1相应26经/灯火经(诸天相应/有偈篇/祇夜)(庄春江译)
    「世间中有多少灯火，经由它们而世间变得明亮？
      我们来问世尊，我们应该如何理解它？」
    「世间中有四种灯火，第五种没被发现，
      太阳在白天照亮，月亮在晚上发亮，
      而火，在白天与晚上，到处变得明亮，
      正觉者是照亮者中最胜的，那是无上的光明。」
汉巴经文比对(庄春江作)：


相应部1相应27经/溪流经

相应部1相应27经/溪流经(诸天相应/有偈篇/祇夜)(庄春江译)
    「溪流从何处折回？轮转在何处不转？
      名与色在何处，被破坏无余？」
    「水、地、火、风无立足之处，
      从那以后溪流折回，在这里轮转不转，
      在这里名与色被破坏无余。」
汉巴经文比对(庄春江作)：
    「萨罗(SA.601)；池水(GA)」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


相应部1相应28经/大富者经

相应部1相应28经/大富者经(诸天相应/有偈篇/祇夜)(庄春江译)
    「大富者与大财富者们，甚至拥有国家的剎帝利族，
      相互贪求，在欲上不满足。
      在那些成为贪欲者中；在随有之流流动者中，
      这里，谁舍断了渴爱？谁是世间中无贪欲者？」
    「舍家后出家；舍子与家畜后；
      舍贪与瞋后；已扫荡无明后，
      烦恼已尽的阿罗汉，他们是世间中无贪欲者。」
汉巴经文比对(庄春江作)：
    「赖咤盘提国(SA.589)；罗咤国(GA)」，南传作「拥有国家的」(ra??havantopi，直译为「有国的」)，菩提比丘长老英译为「统治国家者」(who rule the country)。按：「赖咤盘提国」、「罗咤国」，似乎是「有国的」(ra??havanta；ra??ha-avanta)的音译。
    「如是竞胜心(SA.589)；为财产斗诤(GA)」，南传作「在那些成为贪欲者中」(Tesu ussukkajātesu)，菩提比丘长老英译为「在那些成为那样贪心者中」(Among these who have become so avid)，并解说「ussukka」有正面与负面的意思，正面的意思他译为「热心的；热中的；狂热的」(zealous)，负面的意思他就译为「贪心的」(avid)，水野弘元《巴利语辞典》则译为「变得热心」(正面意思)，「变得贪欲」(负面的意思)。
    「在随有之流流动者中」(bhavasotānusārisu)，菩提比丘长老英译为「在存在之流中随着流动着」(Flowing along in the stream of existence)。按：「有之流」(bhavasota)的「有」(bhava)，即十二缘起中的「有支」。


相应部1相应29经/四轮经

相应部1相应29经/四轮经(诸天相应/有偈篇/祇夜)(庄春江译)
    「有四轮与九门，被贪欲充满与连结，
      泥沼所生，大英雄！要如何逃离？」
    「切断皮带与皮绳，及邪恶的欲求与贪欲后，
      连根拔除了渴爱，要这样逃离。」
汉巴经文比对(庄春江作)：
    「四轮九门(SA.588)；九门四轮转(GA)」，南传作「四轮与九门」(Catucakka? navadvāra?)，菩提比丘长老英译为「有四轮与九门」(Having four wheels and nine doors)，并引注释书的解说，「四轮」是指「行、住(站)、坐、卧」，「九门」指「眼、耳、鼻、口、尿道、肛门」等身体的九个开口(按：「门(dvāra)」也译为「户；入口」)，「四轮与九门」，就是指我们的身体。
    「深溺乌泥中(SA.588)；深淤泥之中(GA)」，南传作「泥沼所生」(Pa?kajāta?)，菩提比丘长老英译为「从泥沼生」(Born from a bog)，并引注疏的解说，「泥沼」是指母亲的子宫。
    「断爱喜长縻(SA.588)；断于喜爱结(GA)」，南传作「切断皮带与皮绳(后)」(Chetvā naddhi? varatta?ca)，菩提比丘长老英译为「切断皮带与皮绳后」(Having cut the thong and the strap)，并引注释书的解说，「皮带」是指「怨恨」(强烈的愤怒)，「皮绳」是指「残余的杂染」。


相应部1相应30经/如麋鹿小腿经

相应部1相应30经/如麋鹿小腿经(诸天相应/有偈篇/祇夜)(庄春江译)
    「如麋鹿小腿般瘦的英雄，不动贪的少食者，
      如狮子或龙的独行者，对于欲不期待者，
      我们来询问，如何被从苦释放？」
    「世间上的五种欲，意被宣说为第六，
      在这里离欲后，这样是被从苦释放。」
    剑品第三，其摄颂：
    「剑与接触，结缚、意的制止，
      阿罗汉与灯火，溪流与大富者，
      以四轮为第九，与如麋鹿小腿，它们为十则。」
汉巴经文比对(庄春江作)：
    「伊尼耶鹿[跳-兆+专](SA.602)；伊尼延(GA)」，南传作「如麋鹿小腿般」(E?ija?gha?，另译为「如鹿王相；伊泥延相」为佛三十二相之一)，菩提比丘长老英译为「具麋鹿小腿」(with antelope calves)。按：「麋鹿」(e?i，另译为「鹿、羚羊」)，「伊尼耶」、「伊尼延」显然是其音译，「小腿」(ja?gha)，另译为「胫」，即[跳-兆+专]，「如麋鹿小腿」为三十二大丈夫相之一。
    「心法说第六(SA.602)；意第六显现(GA)」，南传作「意被宣说为第六」(manocha??hā paveditā)，菩提比丘长老引注释书的解说，「五种欲」与「意」即可解释为「五蕴」。


相应部1相应31经/与善人们经

4.沙睹罗巴众品
相应部1相应31经/与善人们经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，成为更好的而非恶的。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，慧被得到而非从其他的。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，不在愁中忧愁。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，在亲族中辉耀。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生到善趣。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生满意地住立。」
    那时，另一位天神对世尊这么说：
    「世尊！谁的被善说了呢？」
    「这一切都被你们的法门善说，但你们也听我说：
    『应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，解脱一切苦。』」
    这就是世尊所说，那些悦意的天神向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：


相应部1相应32经/悭吝经

相应部1相应32经/悭吝经(诸天相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「以悭吝与放逸，这样，布施不被施与，
      希望福德，了知者应该施与施物。」
    那时，另一位天神在世尊面前说这些偈颂：
    「当不施与时，悭吝者害怕，对那不施与者就有恐怖，
      饥饿与口渴，悭吝者害怕，
      那愚者接触，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。」
    那时，另一位天神在世尊面前说这些偈颂：
    「他们在死者中不死，像道路的同行者，
      他们在微少中施与，这是古法。
      一些在微少中施与，一些在许多中不想施与，
      微少供养之所施，等同千倍之量。」
    那时，另一位天神在世尊面前说这些偈颂：
    「施与难施与的，要作难做的业，
      不善的不模仿，正法难跟随。
      因此，善的、不善的，从这里有种种趣，
      不善的去地狱，善的是天界趣处。」
    那时，另一位天神在世尊面前这么说：
    「世尊！谁的被善说了呢？」
    「这一切都被你们的法门善说，但你们也听我说：
    『如果行法者以捡拾过活，
      有妻子要扶养，在微少中施与。
      以千供牲者的十万[供牲]，
      他们不值像他那样的一小部分。』」
    那时，另一位天神以偈颂对世尊这么说：
    「为何广大的牲祭，不值正者之所施？
      为何以千供牲者的十万[供牲]，
      他们不值像他那样的一小部分？」
    「因为一些住立在不正之上施与，切断、杀害、使之忧愁后。
      那些泪满面的、有惩罚的供养，不值正者之所施。
      这样，以千供牲者的十万[供牲]，
      他们不值像他那样的一小部分。」
汉巴经文比对(庄春江作)：
    「死则不随死(SA.1288)」，南传作「他们在死者中不死」(Te matesu na mīyanti)，菩提比丘长老英译为「他们在死者中不死」(They do not die among the dead)，并引注释书的解说，「死」是指「悭吝」，因为悭吝者从不散发他们的所有物，悭吝者的布施物就像那些死者。「邪盛会」另参看《杂阿含89经》「邪盛大会」比对。
    「十六不及一(SA.1288)」，南传作「一小部分」(Kalampi)，菩提比丘长老英译为「一小部分」(a fraction)，并引注释书的解说，「一小部分」(Kala?, Kalā)意思是「十六分之一」或「百分之一」或「千分之一」，这里倾向于「百分之一」。
    「百千邪盛会(SA.1288)；设百千大祀(GA)」，南传作「以千供牲者的十万[供牲]」(Sata? sahassāna? sahassayāgina?)，菩提比丘长老英译为「则献祭一千者的一个十万的奉献」(Then a hundred thousand offerings Of those who sacrifice a thousand)，并引注释书的解说，「献祭一千」意思是「提供献祭物给一千个比丘」或「百分之一」或「献祭物是以一千为单位的钱所买的」。


相应部1相应33经/好经

相应部1相应33经/好经(诸天相应/有偈篇/祇夜)(庄春江译)
    起缘于舍卫城。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！
      以悭吝与放逸，这样，布施不被给与，
      希望福德，了知者应该施与施物。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！即使任何少量，布施好！
      一些[只]有少量者施与，一些有许多者[却]不想施与，
      被[只]有少量者施与的施物，与[其]千倍的量等同。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！[只]有少量者的布施好！又，以信的布施好！
      布施与战争是相同的，少数好的打胜众多的，
      如果有信者施与少量，就因此他在来世是安乐者。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！[只]有少量者的布施好！
      以信的布施好！又，如法所得的布施好！
      凡施与如法所得的、以活力的努力如法所得的布施之人，
      他超越阎摩王的[地狱]灰河后，死后往生到天的住处。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！[只]有少量者的布施好！
      以信的布施好！如法所得的布施好！又，简别施的布施好！
      简别施被善逝称赞，在这里，在生命的世界中的应该被供养者，
      关于这些的布施有大果，如种子被播种在良田中。」
    那时，另一位天神在世尊面前自说这优陀那：
    「亲爱的先生！布施好！[只]有少量者的布施好！
      以信的布施好！如法所得的布施好！
      简别施的布施，好！又，对生命类[自我]抑制，好！
      凡对生物行不恼害者，他们不作被他人指责的恶，
      在那里，他们赞赏胆小者而非英雄，因为善人以害怕而不作恶。」
    那时，另一位天神在世尊面前这么说：
    「世尊！谁的被善说了呢？」
    「这一切都被你们的法门善说，但你们也听我说：
      {以信}布施确实被许多方式称赞，但法的足迹比布施更善，
      因为在以前与更早以前，有慧的善人就证得涅槃。」
汉巴经文比对(庄春江作)：
    「如法所得的」(dhammaladdhassāpi)，菩提比丘长老英译为「正当的获得」(a righteous gain)。
    「简别施」(viceyya dānampi，另译为「审察施」)，菩提比丘长老英译为「区别地给予」(Giving discriminately)，并引注释书的解说，分两方面简别：在施物上选择好的布施品，排除低劣品；在对象上选择好品德者施与，排除坏品德者(大意)。
    「以信」(Saddhā)，菩提比丘长老依罗马拼音二版(addhā)英译为「确实地」(Surely)。按：就前后文来看，addhā的版本应该比较好


相应部1相应34经/没有经

相应部1相应34经/没有经(诸天相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「在人中，没有欲是常的，这里，只有可爱的[事物]，当被那些束缚时，
      在那些放逸者中，男子不来到从死亡领域的不再来者。」
    「痛苦被欲生；苦被欲生，
      以欲的调伏而有痛苦的调伏，
      以痛苦的调伏而有苦的调伏。」
    「那些世间中美丽的，它们不是欲，男子的欲是贪的意向，
      世间中就如实地保持美丽的，而慧者在这里调伏欲。
      应该舍弃愤怒，应该放弃慢，应该超越一切结，
      他对名色不执着，无所有者苦不降临。
      他舍断名称，不来到慢，这里，他对名色切断渴爱，
      束缚已被切断，无烦恼、无欲者，诸天与人们遍求他而不得：
      这里或他处，在天界或一切住处中。」
    (尊者摩加拉奢：)
    「如果诸天与人们没看见他，像这样的解脱者，
      这里或他处，
      最上的人、对人们的利益之行者，凡那些礼敬着他者是应该被赞赏的。」
    (世尊：「摩加拉奢！」)
    「那些比丘也是应该赞赏的，凡礼敬着像这样的解脱者，
      了知法，舍断疑后，
      那些比丘也是已超越执着者。」
汉巴经文比对(庄春江作)：
    「无所有者」(aki?cana?)，菩提比丘长老英译为「什么都没有者」(one who has nothing)，并解说，「无所有者」通常指阿罗汉，注释书说，这是指没有贪、瞋、痴。


相应部1相应35经/挑毛病经

相应部1相应35经/挑毛病经(诸天相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多挑毛病天神使整个祇树林发光后，去见世尊。抵达后，站在空中。
    在空中站好后，一位挑毛病天神在世尊面前说这偈颂：
    「对自己是一种方式，却以另一种方式让别人知道，
      他以偷盗所受用的，如那诈赌的赌徒。」
    「应该说他所作的，不应该说他所没作的，
      对说而不做者，贤智者遍知。」
    「非仅以说，或单以听闻，
      能够进入这坚固的道迹，
      慧者、禅修者依此，从魔的束缚解脱。
      确实，慧者不执行，知道世间法门后，
      慧者以完全智寂灭，已渡对世间的执着。」
    那时，那些天神站到地上后，以头落在世尊的脚上，然后对世尊这么说：
    「大德！我们犯了过错，如愚者、如愚昧者、如不善者：我们认为能攻击世尊。大德！为了未来的自制，请世尊原谅我们那样的罪过为罪过。」
    那时，世尊出现微笑。
    那时，那些天神升上空中，变得更加挑毛病。
    一位挑毛病天神在世尊面前说这偈颂：
    「对忏悔罪过者们，如果不接受者，
      更愤怒、严重的瞋恚，他存敌意。」
    「如果你们不存在罪过，这里，如果没有走入歧途，
      如果敌意不被平息，这里，谁会是善的？」
    「谁不存在罪过？谁没有走入歧途？
      谁不来到迷妄？谁是经常正念的慧者？」
    「如来、佛陀，一切生存类的怜悯者，
      他不存在罪过，他没有走入歧途，
      他不走向迷妄，他是经常正念的慧者。
      对忏悔罪过者们，如果不接受者，
      更愤怒、严重的瞋恚，他存敌意，
      那敌意我不欢喜，我原谅你们的罪过。」
汉巴经文比对(庄春江作)：
    「挑毛病」(ujjhānasa??i，直译为「嫌责想；有不满的想法的；嫌责的」)，菩提比丘长老英译为「找毛病者」(Faultfinders)，并解说，其实并没有名叫「挑毛病」的诸天神，这名字是集经者给的，因为祂们来，是为了「挑毛病」的，祂们认为沙门乔达摩对比丘以简单的生活需求赞美知足，但自己却过奢华生活，每天对群众教导法，他说一套，做一套(His speech goes in one direction, his deeds in another)。


相应部1相应36经/信经

相应部1相应36经/信经(诸天相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的众多属于沙睹罗巴众天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「信是男子的伴侣，如果不信则不住立，
      从此有名声与名望，离开遗骸后，他到天界。」
    那时，另一位天神在世尊面前说这偈颂：
    「应该舍弃愤怒，应该放弃慢，应该超越一切结，
      他对名色不执着，无所有者执着不降临。」
    「缺乏智慧的愚痴人们，他们从事放逸，
      有智慧者保护最上财产的不放逸。」
    「请你们不要从事放逸，不要亲近欲与乐，
      不放逸地修禅，以获得广大的安乐。」
汉巴经文比对(庄春江作)：
    「无所有者」(aki?cana?)，菩提比丘长老英译为「什么都没有者」(one who has nothing)，并解说，「无所有者」通常指阿罗汉，注释书说，这是指没有贪、瞋、痴。


相应部1相应37经/集会经

相应部1相应37经/集会经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合。
    那时，四位净居天的天神心想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合，让我们去见世尊。抵达后，在世尊面前一一说偈颂。」
    抵达后，向世尊问讯，接着在一旁站立。
    那时，那些天神犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在净居天消失，出现在世尊面前。
    那时，那些天神向世尊问讯后，在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「在丛林中的大集会，天族已集合，
      我们已到达这法的集会，为了见不败的僧团。」
    那时，另一位天神在世尊面前说这偈颂：
    「在那里的比丘们定着，端正自我的心，
      如驾车者握持导引之物，贤智者们守护诸根。」
    那时，另一位天神在世尊面前说这偈颂：
    「切断了[心之]荒芜、切断了横闩后，移除因陀罗柱后，不扰动，
      他们以清净、离垢而行，小龙被有眼者善调御。」
    那时，另一位天神在世尊面前说这偈颂：
    「凡任何归依佛者，他们必将不去苦界之地，
      舍弃人的身体后，他们必将充满天众。」
汉巴经文比对(庄春江作)：
    「有眼者」(cakkhumatā)，菩提比丘长老英译为「有眼光者」(the One with Vision)，并解说「有眼者」是指佛陀，这样称呼，是因为佛陀具备「五眼」：佛眼(buddhacakkhu，包括「根之优劣智, indriyaparopariyatta?ā?a」与「烦恼所依智, āsayānusaya?ā?a」)、一切眼(samantacakkhu)、法眼(dhammacakkhu)、天眼(dibbacakkhu)、肉眼(ma?sacakkhu)(SN.6.1, note370)。按：印顺法师在《初期大乘佛教之起源与开展》中以「五眼」的出现，判定《金刚经》的集成年代与《中品般若》相同(西元50～150年)。
    「定着」(samādaha?su)，菩提比丘长老英译为「集中贯注」(are concentrated)。按：「定着」(samādaha)，为samādahati(定；共同放置；心的统一)的现在分词，表示持续的状态。
    「[心之]荒芜」(khīla?, 疑为khila?之误)，菩提比丘长老依锡兰本(khila?)英译为「不生育」(barrenness)。按：khīla?原意为「柱」，这样与后面的「因陀罗柱」重迭，故改采锡兰本的khila?。
    「因陀罗柱」(indakhīla?，另译为「王柱」)，参看《杂阿含398经》比对。


相应部1相应38经/碎石片经

相应部1相应38经/碎石片经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城嘛瘩姑七的鹿野苑。
    当时，世尊的脚被碎石片所割伤，世尊的强烈感受转起：苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受，世尊正念、正知忍受它，不被恼害。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知。
    那时，当夜已深时，容色绝佳的七百位属于沙睹罗巴众天神使整个嘛瘩姑七发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是龙，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以龙的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是狮子，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以狮子的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是高贵者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以高贵者的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是人牛王，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以人牛王的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是强负荷者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以强负荷者的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「先生！沙门乔达摩确实是已调御者，当生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的身体感受时，以已调御者的仪法而正念、正知忍受它，不被恼害。」
    那时，另一位天神在世尊面前自说这优陀那：
    「看吧！定已善修习者与心已善解脱者：不弯上、不弯离、不进入被有行折伏后妨碍状态的，凡如此形色的龙之男子、狮子之男子、高贵者之男子、人牛王之男子、强负荷者之男子、已调御者之男子，如果认为能被越过，除了无见以外还有什么？」
    「婆罗门有五吠陀，苦行者行百年，
      他们的心不正解脱，那些下劣者不到彼岸。
      陷入了渴爱、被誓愿与戒束缚者，行粗苦行百年，
      他们的心不正解脱，那些下劣者不到彼岸。
      这里，对慢之爱欲者来说，没有调御，对不得定的来说，没有智慧，
      单独放逸地住在林野，不能渡死亡领域彼岸。」
    「舍断慢后善得定，由善心，已于一切处挣脱，
      单独不放逸地住在林野，他能渡死亡领域的彼岸。」
汉巴经文比对(庄春江作)：
    「金鎗(SA.1289)；佉陀罗(GA)」，南传作「碎石片」(sakalika)，菩提比丘长老英译为「石头碎片」(a stone splinter)，并解说，世尊邪恶的堂弟提婆达多在灵鸠山上推大石头试图谋杀他，石头投偏了，但那块石头的碎石割伤世尊的脚而流血。
    「良马(SA.1289)」，南传作「高贵者」(ājānīyo，另译为「出生良好的；善种的；骏马；良马」)，菩提比丘长老英译为「纯种者」(a thoroughbred)。
    「不进入被有行折伏后妨碍的状态」(na ca sasa?khāraniggayhavāritagato)，菩提比丘长老英译为「不进入被经由努力[障碍]压制之控制」(has not arrived at control by suppressing [the hindrances] through exertion)，在SN.1.38则依锡兰本(na ca sasa?khāraniggayhavāritavata?)英译为「不被有力的抑制所封锁与制止」(not blocked and checked by forceful suppression)。


相应部1相应39经/雨神的女儿经第一

相应部1相应39经/雨神的女儿经第一(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，当夜已深时，容色绝佳的雨神女儿红莲使整个大林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位雨神的女儿红莲女神在世尊面前说这些偈颂：
    「弯腰行礼最高众生的正觉者，正住在毗舍离大林中，
      我是红莲，红莲是雨神的女儿。
      在以前我就已听闻，已被有眼者领悟的法，
      现在我以证人知道它，当牟尼、善逝教导时。
      凡任何对圣法，行斥责的缺乏智慧者，
      到恐怖叫唤地狱，经历长久的苦。
      但凡在圣法上，接受与到达寂静者，
      舍弃人的身体后，他们必将充满天众。」
汉巴经文比对(庄春江作)：


相应部1相应40经/雨神的女儿经第二

相应部1相应40经/雨神的女儿经第二(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，当夜已深时，容色绝佳的雨神女儿小红莲使整个大林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位雨神的女儿小红莲女神在世尊面前说这些偈颂：
    「这里，雨神的女儿红莲来，以电光光辉美貌，
      礼敬着佛与法，说这些有义理的偈颂。
      像那样的法，我能以许多法门解析它，
      我将谈谈简要的义理，以我心中所有知解之所及。
      在任何一切世间中，不应该以身、语、意作恶，
      舍断诸欲后，有念、正知，不应该亲近伴随苦与无利益的。」
    沙睹罗巴众品第四，其摄颂：
    「与善人们、悭吝、好，没有、挑毛病，
      信、集会、碎石片，两个雨神的女儿。」
汉巴经文比对(庄春江作)：


相应部1相应41经/燃烧经

5.燃烧品
相应部1相应41经/燃烧经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，在世尊面前说这些偈颂：
    「当家被燃烧时，抢救家具，
      那是为了你的利益，不[留]在那里被燃烧。
      这样，当世间被老死燃烧时，
      你们就要以布施抢救，所布施的是善被抢救的。
      所布施的有乐果，没布施的不像那样，
      盗贼、国王夺走，火烧掉、遗失。
      而最后离开，[留下]遗体、财产，
      有智慧者了知这样后，应该受用并且施与。
      如其能力地施与并且受用后，
      无过失地往生天界处。」
汉巴经文比对(庄春江作)：


相应部1相应42经/施与什么经

相应部1相应42经/施与什么经(诸天相应/有偈篇/祇夜)(庄春江译)
    「施与什么是力气的施与？施与什么是容色的施与？
      施与什么是安乐的施与？施与什么是眼的施与？
      谁是一切的施与者？请你解说我之所问。」
    「食物的施与是力气的施与，衣服的施与是容色的施与，
      车乘的施与是安乐的施与，灯火的施与是眼的施与。
      凡施与住房者，他是一切的施与者，
      但凡教诫法者，他是不死的施与者。」
汉巴经文比对(庄春江作)：


相应部1相应43经/食物经

相应部1相应43经/食物经(诸天相应/有偈篇/祇夜)(庄春江译)
    「他们欢喜食物：诸天与人们两者，
      有什么夜叉，确实不欢喜食物的？」
    「凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。」
汉巴经文比对(庄春江作)：
    。


相应部1相应44经/一根本经

相应部1相应44经/一根本经(诸天相应/有偈篇/祇夜)(庄春江译)
    仙人越过一根本、二漩涡，三垢秽、五岩石之深渊，
    大海有十二个漩涡。」
汉巴经文比对(庄春江作)：


相应部1相应45经/最高经

相应部1相应45经/最高经(诸天相应/有偈篇/祇夜)(庄春江译)
    「最高之名、极妙义之看见者，有慧的施与者、在欲之阿赖耶上不执着者，
      请你们看那已知一切的善慧者，大仙进入圣者之路。」
汉巴经文比对(庄春江作)：
    「在欲之阿赖耶上」(kāmālaye)，菩提比丘长老英译为「对感官快乐的窝」(To the lair of sensual pleasures)。按：「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。


相应部1相应46经/天女经

相应部1相应46经/天女经(诸天相应/有偈篇/祇夜)(庄春江译)
    「声音响亮的天女们，像是纠缠的恶鬼众，
      此林名为诱惑，要如何逃离呢？」
    「彼道名为正直，其方向名为无畏，
      马车名为不嘎嘎响，被法轮连结。
      惭是其控制工具，正念是其帷幕，
      我说法是御车手，正见是在前头的开路者。
      有这样的车辆者，不论是女人或男子，
      彼以这车辆，涅槃就在眼前。」
汉巴经文比对(庄春江作)：
    「如毗舍脂众(SA.587)；毗舍阇充满(GA)」，南传作「像是纠缠的恶鬼众」(pisācaga?asevita?，直译为「被恶鬼众结交」)，菩提比丘长老英译为「被一大群魔鬼纠缠」(Haunted a host of demons)，并引注释书的解说，指这位天神之所以将服侍他、为他歌唱演奏的天女众视为纠缠的恶魔，是因为前世他是一位不顾身体而精进禅修的比丘，因而得了风病过世，一过世立即往生在三十三天的天女众中。由于改变得太快，这位天神以为自己还是前世的比丘，所以会视那些天女众为勾引诱惑他的恶鬼众，而跑来向佛陀求援。按：「恶鬼」(pisāca)，另译为「食人鬼」、「吸血鬼」，「毗舍脂」或「毗舍阇」应为其音译。


相应部1相应47经/造林者经

相应部1相应47经/造林者经(诸天相应/有偈篇/祇夜)(庄春江译)
    「谁的福德日夜经常增长？
      谁是生天界之人，法住者、戒具足者？」
    「凡造园者、造林者、造桥人，
      凡施与饮水、井、住房：
      他们的福德日夜经常增长，
      他们是生天界之人，法住者、戒具足者。」
汉巴经文比对(庄春江作)：
    「如法戒具足(SA.997)；如法而持戒、正法净持戒(GA)」，南传作「法住者、戒具足者」(Dhamma??hā sīlasampannā)，菩提比丘长老英译为「建立法，具有德行」(Established in Dhamma, endowed with virtue)。


相应部1相应48经/祇树林经

相应部1相应48经/祇树林经(诸天相应/有偈篇/祇夜)(庄春江译)
    「这里确实是那祇树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考量，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
汉巴经文比对(庄春江作)：


相应部1相应49经/悭吝经

相应部1相应49经/悭吝经(诸天相应/有偈篇/祇夜)(庄春江译)
    「这里，凡世间中的悭吝者，悭吝者、恶口者，
      对其他施与者制造障碍的人们：
      他们的果报像什么样子？来世像什么样子？
      我们来问世尊，我们应该如何理解它？」
    「这里，凡世间中的悭吝者，悭吝者、恶口者，
      对其他施与者制造障碍的人们：
      他们会往生地狱、畜生界、阎摩世界，
      如果来人间，会被出生到贫穷家，
      布、食物、喜乐、娱乐，在那里被困难地得到。
      愚者能从其他人期盼的，那也不被他们得到，
      这是在当生中的果报，并且来世为恶趣。」
    「像这样，我们了知这个，乔达摩！让我们询问另一个，
      这里，凡已得人的状态的宽容者、离悭吝者，
      对佛、法有净信，对僧团极尊重者：
      他们的果报像什么样子？来世像什么样子？
      我们来问世尊，我们应该如何理解它？」
    「这里，凡已得人的状态的宽容者、离悭吝者，
      对佛、法有净信，对僧团极尊重者：
      他们辉耀这些他们往生处的天界。
      如果来人间，会被出生到富有家，
      布、食物、喜乐、娱乐，在那里被不困难地得到。
       在他人已得的财物上，能自在地喜悦(享用)，
      这是在当生中的果报，并且来世为善趣。」
汉巴经文比对(庄春江作)：
    「阎摩世界」(yamaloka?)，菩提比丘长老解说为「饿鬼界」(pettivisaya)。


相应部1相应50经/额低葛勒经

相应部1相应50经/额低葛勒经(诸天相应/有偈篇/祇夜)(庄春江译)
    「往生于无烦天，七位比丘已解脱，
      从贪与瞋的被灭尽，已渡脱对世间的执着。」
    「而谁是那些渡脱了泥沼，极难越过的死亡领域者？
      谁舍断人的身体后，超越了天轭？」
    「优波迦、波罗揵荼、佛库娑梨他们三位，
      跋提雅、揵陀提婆、婆侯罗提、僧提雅，
      他们舍断人的身体后，超越了天轭。」
    「你说的那些是善的，魔网的舍断者，
      他们思量谁的法，而切断了有之系缚？」
    「非从世尊之外的他处，非从你的教说之外的他处，
      他们思量你的法，而切断了有之系缚。
      所有名与色之处，被破坏无余，
      这里，以了知这法，他们切断了有之系缚。」
    「你说了甚深的话，难懂、极难把握，
      你思量谁的法，而说这样的话？」
    「在过去我是作陶器者，毗迦林加地方的陶匠，
      我是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是你的同乡，是你在过去的同伴。
      我了知，这七位解脱比丘，
      以贪与瞋的灭尽，已渡对世间的执着。」
    「那时，正是这样，如你所说，薄加瓦！
      在过去你是作陶器者，毗迦林加地方的陶匠，
      你是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是我的同乡，是我在过去的同伴。」
    「正是这样，是以前朋友的会合，
      已亲自修习的两者，持有最后身。」
    燃烧品第五，其摄颂：
    「燃烧、施与什么、食物，一根本、最高，
      天女、造林者、祇树，悭吝与额低葛勒。」
汉巴经文比对(庄春江作)：
    「无烦天」(Aviha)，即第三果(阿那含)圣者往生的「五不还天」(色界的最高天，又称为「净居天(suddhāvāsa)」)之一(其他四天为「无热天(Atappa)」、「善现天；易被见天(Sudassa)」、「善见天(Sudassi)」、「色究竟天；无顶天；阿迦腻咤天(Akani??ha)」)。《相应部》注释书说，那七位比丘一往生到无烦天就立即解脱了。
    「烦恼轭；诸天轭(SA.595)；「天境界(GA)」，南传作「天轭」(dibbayoga?)，菩提比丘长老英译为「天的束缚」(the celestial bond)，并引注释书的解说，这是指「五上分结」，而「舍断人的身体后」(hitvā mānusa? deha?)则是指断除「五下分结」。


相应部1相应51经/衰老经

6.衰老品
相应部1相应51经/衰老经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是善的，直到衰老？什么是善的，当已住立时？
      什么是人人的宝物？什么是难被盗贼拿走的？」
    「戒是善的，直到衰老，信是善的，当已住立时，
      慧是人人的宝物，福德是难被盗贼拿走的。」
汉巴经文比对(庄春江作)：
    「善(SA.1015)」，南传作「善的」(sādhu，另译为「善良的；好的」，感叹词为「善哉！太好了！」)，菩提比丘长老英译为「好的，快乐的；幸福的」(good)。
    「正戒(SA.1015)；持戒(GA)」，南传作「戒」(Sīla?，音译为「尸罗」，另译为「德行」)，参看《杂阿含91经》「戒」比对。


相应部1相应52经/以不衰老经

相应部1相应52经/以不衰老经(诸天相应/有偈篇/祇夜)(庄春江译)
    「以不衰老，什么是善的？当已确立时，什么是善的？
      什么是人人的宝物？什么是不容易被盗贼拿走的？」
    「以不衰老，戒是善的，当已确立时，信是善的，
      慧是人人的宝物，福德是不容易被盗贼拿走的。」
汉巴经文比对(庄春江作)：


相应部1相应53经/朋友经

相应部1相应53经/朋友经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是出外人的朋友？什么是在自己家中的朋友？
      什么是当生起需要时的朋友？什么是来生的朋友？」
    「商队是出外人的朋友，母亲是在自己家中的朋友，
      当生起需要时的伙伴，是一次又一次的朋友，
      自己所作的福德，是那来生的朋友。」
汉巴经文比对(庄春江作)：
    「出外人」(pavasato，直译为「离家而住；居住国外」)，菩提比丘长老英译为「在旅程中者」(one on a journey)。


相应部1相应54经/所依经

相应部1相应54经/所依经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是人之所依？这里，什么是最好的同伴？
      凡依止大地的生物类，他们依什么生活？」
    「儿子是人之所依，这里，妻子是最好的同伴，
      凡依止大地的生物类，他们依雨生活。」
汉巴经文比对(庄春江作)：
    「所依」(vatthu，另译为「土地，宅地，基础，事物」)，菩提比丘长老英译为「支持；支撑」(support)。


相应部1相应55经/产生经第一

相应部1相应55经/产生经第一(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么产生人？他的什么到处跑？
      什么进入轮回？什么是他的大恐怖？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，苦是他的大恐怖。」
汉巴经文比对(庄春江作)：
    「驱驰(SA.1016)；驰求(GA)」，南传作「到处跑」(vidhāvati，另译为「仿徨，迷惑，追逐」)，菩提比丘长老英译为「到处跑；尽情地玩」(runs around)。


相应部1相应56经/产生经第二

相应部1相应56经/产生经第二(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么产生人？他的什么到处跑？
      什么进入轮回？他在什么之中不解脱？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，他不从苦解脱。」
汉巴经文比对(庄春江作)：
    「驱驰(SA.1016)；驰求(GA)」，南传作「到处跑」(vidhāvati，另译为「仿徨，迷惑，追逐」)，菩提比丘长老英译为「到处跑；尽情地玩」(runs around)。


相应部1相应57经/产生经第三

相应部1相应57经/产生经第三(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么产生人？他的什么到处跑？
      什么进入轮回？什么是他的所趣处？」
    「渴爱产生人，他的心到处跑，
      众生进入轮回，业是他的所趣处。」
汉巴经文比对(庄春江作)：
    「驱驰(SA.1016)；驰求(GA)」，南传作「到处跑」(vidhāvati，另译为「仿徨，迷惑，追逐」)，菩提比丘长老英译为「到处跑；尽情地玩」(runs around)。
    「业者可依怙(SA.1017)；苦为大怖畏(GA)」，南传作「业是他的所趣处」(kamma? tassa parāyananti)，菩提比丘长老英译为「业决定他的命运」(Kamma determines his destiny)。


相应部1相应58经/邪道经

相应部1相应58经/邪道经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么为邪道所说？什么日夜灭尽？
      什么是梵行的垢秽？什么是无水的沐浴？」
    「贪为邪道所说，生命日夜灭尽，
      女人是梵行的垢秽，在这里人们执着，
      锻炼与梵行，那是无水的沐浴。」
汉巴经文比对(庄春江作)：
    「女则累世间(SA.1019)；亦恼害世间(GA)」，南传作「在这里人们执着」(etthāya? sajjate pajā，直译为「在这里这被人们执着」)，菩提比丘长老英译为「在这里男人们被绊住」(Here menfolk are enmeshed)。


相应部1相应59经/同伴经

相应部1相应59经/同伴经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是男子的同伴？而什么教导他？
      不免一死的人欢喜什么，一切苦被解脱？」
    「信是男子的同伴，而慧教导他，
      不免一死的人欢喜涅槃，一切苦被解脱。」
汉巴经文比对(庄春江作)：
    「第二(SA.1014)；二伴(GA)」，南传作「同伴」(dutiyā，另译为「第二的；第二者；伴侣」)，菩提比丘长老英译为「合伙人；伙伴」(partner)。


相应部1相应60经/诗人经

相应部1相应60经/诗人经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是偈颂的起源？什么构成它们的文句？
      偈颂基于什么？什么是偈颂的栖处？」
    「韵律是偈颂的因缘，音节构成它们的文句，
      偈颂基于名，诗人是偈颂的栖处。」
    衰老品第六，其摄颂：
    「衰老、不衰老、朋友，所依、产生三则，
      邪道与同伴，诗人，品被完成。」
汉巴经文比对(庄春江作)：
    「欲者是偈因(SA.1021)；偈以欲为初(GA)」，南传作「韵律学是偈颂的因缘」(Chando nidāna? gāthāna?)，菩提比丘长老英译为「韵律学是偈颂的骨架」(Metre is the scaffolding of verses)。按：「Chanda」，一般的意思是「欲」，也作「韵律学」，此处北传汉译为「欲」，应属不当。
    「名者偈所依(SA.1021)；偈依止于名(GA)」，南传作「偈颂基于名字」(Nāmasannissitā gāthā)，菩提比丘长老英译为「诗基于名字的基础」(Verses rest on a base of names)，并引注解书的解说，诗的构成，包含了一些名称，如「海洋」、「大地」等。


相应部1相应61经/名经

7.征服品
相应部1相应61经/名经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么征服一切？比什么更多的不存在？
      什么是一法，一切就受其控制？」
    「名征服一切，比名更多的不存在，
      名是一法，一切就受其控制。」
汉巴经文比对(庄春江作)：
    「名者世无上(SA.1020)；四阴名最胜GA)」，南传作「名征服一切」(Nāma? sabba? addhabhavi)，菩提比丘长老英译为「名压下一切事物」(Name has weighed down everything)，并引注释书的解说，没有任何生命或实体能离开名，不管是自然的或人造的，即使没有名的树或石头，仍然被称为「无名者(the nameless one)」。按：「名」的内涵为四「无色阴」(即别译杂阿含经的「四阴」)，参看《杂阿含298经》。
    「比名更多的不存在」(nāmā bhiyyo na vijjati)，菩提比丘长老英译为「没有什么比名更广」(Nothing is more extensive than name)。


相应部1相应62经/心经

相应部1相应62经/心经(诸天相应/有偈篇/祇夜)(庄春江译)
    「世间被什么引导？什么拖着世间转？
      什么是一法，一切就受其控制？」
    「世间被心引导，心拖着世间转，
      心是一法，一切就受其控制。」
汉巴经文比对(庄春江作)：


相应部1相应63经/渴爱经

相应部1相应63经/渴爱经(诸天相应/有偈篇/祇夜)(庄春江译)
    「世间被什么引导？什么拖着世间转？
      什么是一法，一切就受其控制？」
    「世间被渴爱引导，渴爱拖着世间转，
      渴爱是一法，一切就受其控制。」
汉巴经文比对(庄春江作)：


相应部1相应64经/结经

相应部1相应64经/结经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是世间的结？什么是它游走的方法？
      以什么的舍弃，像这样被称为涅槃？」
    「欢喜是世间的结，寻是它游走的方法，
      以渴爱的舍弃，像这样被称为涅槃。」
汉巴经文比对(庄春江作)：
    「寻是它游走的方法」(vitakkassa vicāra?a?，直译为「寻的走来走去」)，菩提比丘长老英译为「思考是它四处动的方法」(Thought is its means of travelling about)，并引注释书的解说，「游走」(vicāra?a)，与其同源的「伺」(vicāra)，通常与「寻」(vitakka)合起来描述思考的过程(the thought process)，如初禅(的「有寻有伺」)，这里似乎是表示：「寻」(思考)不需要身体的运动就能四处游历(travel over vast distances)。按：「游走」(vicāra?a)，另译为「考察；伺察」。


相应部1相应65经/结缚经

相应部1相应65经/结缚经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是世间的结缚？什么是它游走的方法？
      以什么的舍弃，切断一切结缚？」
    「欢喜是世间的结缚，寻是它游走的方法，
      以渴爱的舍弃，切断一切结缚。」
汉巴经文比对(庄春江作)：
    「寻是它游走的方法」(vitakkassa vicāra?a?，直译为「寻的走来走去」)，菩提比丘长老英译为「思考是它四处动的方法」(Thought is its means of travelling about)，并引注释书的解说，「游走」(vicāra?a)，与其同源的「伺」(vicāra)，通常与「寻」(vitakka)合起来描述思考的过程(the thought process)，如初禅(的「有寻有伺」)，这里似乎是表示：「寻」(思考)不需要身体的运动就能四处游历(travel over vast distances)。按：「游走」(vicāra?a)，另译为「考察；伺察」。


相应部1相应66经/被折磨经

相应部1相应66经/被折磨经(诸天相应/有偈篇/祇夜)(庄春江译)
    「世间被什么折磨？被什么包围？
      被什么箭刺入？经常被什么熏？」
    「世间被死亡折磨，被老包围，
      被渴爱之箭刺入，经常被欲求熏。」
汉巴经文比对(庄春江作)：


相应部1相应67经/被陷住经

相应部1相应67经/被陷住经(诸天相应/有偈篇/祇夜)(庄春江译)
    「世间被什么陷住？被什么包围？
      世间被什么关闭？世间在什么上被建立？」
    「世间被渴爱陷住，被老包围，
      世间被死亡关闭，世间在苦上被建立。」
汉巴经文比对(庄春江作)：


相应部1相应68经/被关闭经

相应部1相应68经/被关闭经(诸天相应/有偈篇/祇夜)(庄春江译)
    「世间被什么关闭？世间在什么上被建立？
      世间被什么系结？被什么包围？」
    「世间被死亡关闭，世间在苦上被建立，
      世间被渴爱系结，被老包围。」
汉巴经文比对(庄春江作)：


相应部1相应69经/欲求经

相应部1相应69经/欲求经(诸天相应/有偈篇/祇夜)(庄春江译)
    「世间被什么结缚？以调伏什么而解脱？
      以弃舍什么，切断一切结缚？」
    「世间被欲求结缚，以调伏欲求而解脱，
      以弃舍欲求，切断一切结缚。」
汉巴经文比对(庄春江作)：


相应部1相应70经/世间经

相应部1相应70经/世间经(诸天相应/有偈篇/祇夜)(庄春江译)
    「世间在什么之中被生起？在什么之中形成亲密？
      对什么执取后，世间在什么之中被恼害？」
    「世间在六之中被生起，在六之中形成亲密，
      对六执取后，世间在六之中被恼害。」
    征服品第七，其摄颂：
    「名、心、渴爱，结、结缚，
      被折磨、被陷住、被关闭，欲求与世间，它们为十。」
汉巴经文比对(庄春江作)：
    「六法(SA.1008)」，南传作「六」，注释书解说为「六内处」与「六外处」，即：「对六内处执取后，世间在六外处之中被恼害。」


相应部1相应71经/切断后经

8.切断品
相应部1相应71经/切断后经(诸天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，那位天神以偈颂对世尊说：
    「切断什么后睡得安乐？切断什么后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      天神！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
汉巴经文比对(庄春江作)：


相应部1相应72经/车经

相应部1相应72经/车经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是车的表征？什么是火的表征？
      什么是国家的表征？什么是女人的表征？」
    「旗帜是车的表征，烟是火的表征，
      国王是国家的表征，丈夫是女人的表征。」
汉巴经文比对(庄春江作)：


相应部1相应73经/财产经

相应部1相应73经/财产经(诸天相应/有偈篇/祇夜)(庄春江译)
    「这里，什么是男子的最上财产？什么善行带来乐？
      什么确实是味道的最美者？如何活是他们说的最上活命者？」
    「这里，信是男子的最上财产，法善行带来乐，
      真理确实是味道的最美者，以慧而活是他们说的最上活命者。」
汉巴经文比对(庄春江作)：


相应部1相应74经/雨经

相应部1相应74经/雨经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是向上的最上者？什么是落下的出色者？
      对到处走的来说，则是什么？什么是说话的出色者？」
    「种子是向上的最上者，雨是落下的出色者，
      对到处走的来说，则是牛，儿子是说话的出色者。」
    「明是向上的最上者，无明是落下的出色者，
      对到处走的来说，则是僧团，佛陀是说话的出色者。」
汉巴经文比对(庄春江作)：


相应部1相应75经/害怕经

相应部1相应75经/害怕经(诸天相应/有偈篇/祇夜)(庄春江译)
    「有不只一个处之道被解说，这里，为什么多数人是害怕的？
      广慧的乔达摩！我问你，当站在什么上面时会不害怕他世？」
    「正确地设定言语与心意后，不以身行恶，
      住在充满食物饮料的家，有信、柔软、分享、亲切，
      当站在这四法上，当站在[正]法上时会不害怕他世。」
汉巴经文比对(庄春江作)：
    「不只一个处」(canekāyatana)，菩提比丘长老英译为「许多基础(遍处；业处)」(many bases)，并引注释书的解说，这是指38个(修禅的)所缘(a??hati?sāramma?a)。


相应部1相应76经/不衰退经

相应部1相应76经/不衰退经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么衰退、什么不衰退？什么被称为『邪道』？
      什么是[正]法的障碍？什么日夜灭尽？
      什么是梵行的垢秽？什么是无水的沐浴？
      世间中有多少缝隙，在那里心不住立？
      我们来问世尊，我们应该如何理解它？」
    「不免一死的人之色衰退、姓名不衰退，贪被称为『邪道』，
      贪欲是[正]法的障碍，生命日夜灭尽。
      女人是梵行的垢秽，在这里人们执着，
      锻炼与梵行，那是无水的沐浴。
      世间中有六个缝隙，在那里心不住立：
      懒惰与放逸，不奋起、不[自我]抑制，
      睡眠、倦怠这六个缝隙，应该回避这全部。」
汉巴经文比对(庄春江作)：
    「心」(vitta?)，原文vitta?应为citta?之讹。
    「女则累世间(SA.1019)；亦恼害世间(GA)」，南传作「在这里人们执着」(etthāya? sajjate pajā，直译为「在这里这被人们执着」)，菩提比丘长老英译为「在这里男人们被绊住」(Here menfolk are enmeshed)。


相应部1相应77经/统治权经

相应部1相应77经/统治权经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是世间中的统治权？什么是最上之物？
      什么是世间中的生锈剑？什么是世间中的瘤？
      当谁拿走时他们阻止？而当谁拿走时是可爱的？
      让谁一再到达，贤智者们欢喜？」
    「自在是世间中的统治权，女人是最上之物，
      愤怒是世间中的生锈剑，盗贼是世间中的瘤。
      当盗贼拿走时他们阻止，而当沙门拿走时是可爱的，
      让沙门一再到达，贤智者们欢喜。」
汉巴经文比对(庄春江作)：
    「女人是最上之物」(itthī bha??ānamuttama?)，菩提比丘长老英译为「女人列为最好的物品」(A woman ranks as the best of goods)，并引注释书的解说，因为女人是「不应该丢弃的品物」(avissajjanīyabha??attā, an article that should not be given away)，或设想转轮王与菩萨在母亲的子宫，或者是人类出生之处。
    「瘤」(abbuda?)，菩提比丘长老英译为「瘟疫」(a plague)，并引注释书的解说，此字解说为「破坏的原因」(vināsakāra?a, a cause of destruction)。而在SN.6.9中此字的意思是「一个极大的数目」(按：汉译为「垓；阿浮陀」，参看《杂阿含1195经》)，SN.6.10中的意思是「一个地狱的名称」(按：汉译为「阿浮陀地狱」，参看《杂阿含1278经》)，SN.10.1为胎儿发展的一个阶段(按：汉译为「阿部昙；胞」，参看《杂阿含1300经》)。依汉典古籍《风俗通旧》说：「十亿为兆；十兆为京；十京为垓」，则1垓=10的11次方。


相应部1相应78经/爱欲经

相应部1相应78经/爱欲经(诸天相应/有偈篇/祇夜)(庄春江译)
    「爱欲利益者不应该将什么布施[出去]？不免一死的人不应该永远舍弃什么？
      应该释放善的什么？但不应该放出恶的？」
    「人不应该将自己布施[出去]，不应该永远舍弃自己，
      应该释放善的言语，但不应该放出恶的。」
汉巴经文比对(庄春江作)：


相应部1相应79经/旅途的资粮经

相应部1相应79经/旅途的资粮经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么维系旅途的资粮？什么是财富的栖息处？
      什么拖着人人转？什么是世间中难放弃的？
      当个个众生被什么束缚时，如鸟被网[束缚]？」
    「信维系旅途的资粮，幸运是财富的栖息处，
      欲求拖着人人转，欲求是世间中难放弃的，
      当个个众生被欲求束缚时，如鸟被网[束缚]。」
汉巴经文比对(庄春江作)：


相应部1相应80经/光明经

相应部1相应80经/光明经(诸天相应/有偈篇/祇夜)(庄春江译)
    「什么是世间中的光明？什么是世间中的清醒者？
      什么是工作中有生命者的[伙伴]？什么是其举止行为[处]？
      什么养育懒惰者与不懒惰者，如母之于子？
      凡依止大地的生物类，他们依什么生活？」
    「慧是世间中的光明，[正]念是世间中的清醒者，
      母牛是工作中有生命者的[伙伴]，田埂是其举止行为[处]。
      雨养育懒惰者与不懒惰者，如母之于子，
      凡依止大地的生物类，他们依雨生活。」
汉巴经文比对(庄春江作)：
    「举止行为」(iriyāpatho，逐字译为「威仪+路」)，菩提比丘长老英译为「行动过程」(course of movement)，或「姿态」(posture, MN.20)。按：「举止」(iriyā)，另译为「威仪；行动」，指「行、住、坐、卧」，而不是现代含意的「仪表威武严肃」。


相应部1相应81经/无争论经

相应部1相应81经/无争论经(诸天相应/有偈篇/祇夜)(庄春江译)
    「这里谁是世间中的无争论者？谁的生活不虚度？
      这里谁遍知欲？谁经常自由？
      谁是父母兄弟，礼拜他的已住立者？
      这里谁是剎帝利问讯，卑下的出生者？」
    「这里沙门是世间中的无争论者，沙门的生活不虚度，
      这里沙门遍知欲，沙门经常自由。
      沙门是父母兄弟，礼拜他的已住立者，
      这里沙门是剎帝利问讯，卑下的出生者。」
    切断品第八，其摄颂：
    「切断后、车、{心}[财产]，雨、害怕、不衰退，
      统治权、爱欲、旅途的资粮，光明与无争论。」
    诸天相应完成。
汉巴经文比对(庄春江作)：
    「虚度」(nassati，原意为「灭亡；遗失；消失」)，菩提比丘长老英译为「挥霍」(is squandered)。


相应部2相应1经/迦叶经第一

2.天子相应
1.初品
相应部2相应1经/迦叶经第一(天子相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的迦叶天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，迦叶天子对世尊这么说：
    「世尊！你说明了比丘，但无对比丘的教诫。」
    「那样的话，迦叶！就请你[自己]想明白这个道理吧！」
    「他应该学善语，与沙门的训练，
      单独的座位与在偏僻的地方，以及心寂静的。」
    这就是迦叶天子所说，大师认可。
    那时，迦叶天子心想：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：


相应部2相应2经/迦叶经第二

相应部2相应2经/迦叶经第二(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，迦叶天子在世尊面前说这偈颂：
    「比丘应该是心解脱的禅修者，如果希望心的到达。
      了知世间的生灭后，善心的、不依止者有那个效益。」
汉巴经文比对(庄春江作)：
    「心的到达」(hadayassānupatti?)，菩提比丘长老英译为「心的到达，热中于他的利益」(the heart's attainment, Bent on that as his advantage)，并引注释书的解说，这是指「阿罗汉果」，这也是他的「利益」(ānisa?sa)。


相应部2相应3经/摩伽经

相应部2相应3经/摩伽经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的摩伽天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩伽天子以偈颂对世尊说：
    「切断什么后睡得安乐？切断什么后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      阿修罗的征服者！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
汉巴经文比对(庄春江作)：
    「阿修罗的征服者」(vatrabhū)，另译为「帝释天；天帝释」。按：「摩伽」(Māgha)，为天帝释的别名，参看《杂阿含1105经》、《杂阿含1106经》。


相应部2相应4经/摩伽大经

相应部2相应4经/摩伽大经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，摩伽大天子以偈颂对世尊说：
    「世间中有多少灯火，经由它们而世间变得明亮？
      我们来问世尊，我们应该如何理解它？」
    「世间中有四种灯火，第五种没被发现，
      太阳在白天照亮，月亮在晚上发亮，
      而火，在白天与晚上，到处变得明亮，
      正觉者是照亮者中最胜的，那是无上的光明。」
汉巴经文比对(庄春江作)：


相应部2相应5经/大嘛哩经

相应部2相应5经/大嘛哩经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，绝佳容色的大嘛哩天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，大嘛哩天子在世尊面前说这偈颂：
    「这应该被婆罗门做：不疲倦之勤，
      以舍断诸欲，因为那样，不希望存在。」
    (世尊：「大嘛哩！」)
    「对婆罗门来说，没有应该作的，
      因为婆罗门应该作的都已作。
      只要在河中未得立足处，人以全部的肢体努力，
      但凡得到立足处后站在陆地上者，他不[需]努力，因为他已到彼岸。
      大嘛哩！这对婆罗门，对烦恼已尽、明智的禅修者是个譬喻，
      到达生死的结束后，他不[需]勤奋，因为他已到彼岸。」
汉巴经文比对(庄春江作)：
    「为婆罗门事(SA.1311)」，南传作「这应该被婆罗门做」(Kara?īyameta? brāhma?ena)，菩提比丘长老英译为「这应该被婆罗门做」(This should be done by the brahmin)，并解说，这里的「婆罗门」指「阿罗汉」，并引注释书的解说，这位天子相信阿罗汉的责任未了，必须继续努力，佛陀为纠正他而反驳，这是三藏中佛陀对努力的仅有批评。


相应部2相应6经/迦么大经

相应部2相应6经/迦么大经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，迦么大天子对世尊这么说：
    「世尊！难做，世尊！非常难做。」
    (世尊：「迦么大！」)
    「他们也做难作的，持戒、得定的有学人，坚定的，
      对已进入无家者来说，是满足的、带来乐的。」
    「世尊！难得到的，即：满足。」
    (世尊：「迦么大！」)
    「他们也得到难得到的，乐于心寂静者，
      他们的心，日夜都乐于修习。」
    「世尊！难定的，即：心。」
    (世尊：「迦么大！」)
    「他们也定难定的，乐于诸根寂静者，
      他们切断死神之网后，迦么大！圣者们走去。」
    「世尊！道路是难走的、不平的。」
    「在难走的、不平的之中，迦么大！圣者们也走，
      非圣者们在难走的、不平的之中，头向下倒下，
      圣者们的道路是平的，因为圣者们在不平中是平的。」
汉巴经文比对(庄春江作)：


相应部2相应7经/般阇罗健达经

相应部2相应7经/般阇罗健达经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，般阇罗健达天子在世尊面前说这偈颂：
    「广慧者确实发现了，在障碍中的空间，
      觉了禅的佛陀，是独处者的人牛王；牟尼。」
    (世尊：「般阇罗健达！」)
    「即使在障碍中，他们发现为了获得涅槃之法，
      那些获得正念者，那些完全善得定者。」
汉巴经文比对(庄春江作)：
    「愦乱之处所；愦乱法(SA.1305)；在家缠众务(GA)」，南传作「在障碍中」(Sambādhe)，菩提比丘长老英译为「在禁闭中」(in the midst of confinement)，并引注释书的解说，这是指「五盖」或「五欲」，本经指前者(按：对照「空间」，指禅定来说)。
    「空间」(okāsa?)，菩提比丘长老英译为「间隙；空间」(opening)，并引注释书的解说，是「禅定」(jhāna)的另名，并引注释书的解说，那位天子获得了初禅的幸福感而赞美，佛陀告诉他应该还要从正念经由毗婆舍那到涅槃。
    「是独处者的人牛王」(pa?ilīnanisabho)，菩提比丘长老英译为「移到旁处(抽离)的首席公牛」(The withdrawn chief bull)，并引注释书的解说，「人牛王」指世尊，当比丘舍断「我是」之慢时，被称为「独处者」。按：「独处者」(pa?ilīna)，另译为「退去者；无滞著者；远离者」。


相应部2相应8经/保护经

相应部2相应8经/保护经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的保护天子，之前为宗派始祖，使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，保护天子在世尊面前说这些偈颂：
    「努力之后切断流，请除去欲，婆罗门！
      未舍断欲，牟尼不到达单一性。
      如果做应作的，应该坚固地努力，
      因为松懈的游行者，只散播了更多的尘垢。
      恶作不被作是较善的，恶作之后懊恼，
      善作被作是较善的，作了后不后悔。
      如错误地握茅草，只有手被割伤，
      恶执取的沙门身分，牵引到地狱。
      凡任何松懈的行为，凡被污染的誓戒，
      起疑念的梵行，那没有大果。」
    这就是保护天子所说，说了这个后，保护天子向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的保护天子，之前为宗派始祖，使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！保护天子对我这么说：
    『努力之后切断流，请除去欲，婆罗门！
      未舍断欲，牟尼不到达单一性。
      如果做应作的，应该坚固地努力，
      因为松懈的游行者，只散播了更多的尘垢。
      恶作不被作是较善的，恶作之后懊恼，
      善作被作是较善的，作了后不后悔。
      如错误地握茅草，只有手被割伤，
      恶执取的沙门法，牵引到地狱。
      凡任何松懈的行为，凡被污染的誓戒，
      起疑念的梵行，那没有大果。』
    这就是保护天子所说，说了这个后，保护天子向我问讯，然后作右绕，接着就在那里消失了。
    比丘们！请你们学习保护天子的偈颂，比丘们！请你们学得保护天子的偈颂，比丘们！请你们忆持保护天子的偈颂，比丘们！保护天子的偈颂具利益，是梵行的基础。」
汉巴经文比对(庄春江作)：
    「到达」(upapajjati，原意为「往生」)，菩提比丘长老英译为「到达」(reach)。


相应部2相应9经/月经

相应部2相应9经/月经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，月天子被罗侯阿修罗王抓住。
    那时，月天子一边回忆着世尊，一边说这偈颂：
    「礼敬你，佛陀！英雄！处处已挣脱，
      我被囚禁了，请成为我的归依。」
    那时，世尊以偈颂对罗侯阿修罗王说关于月天子的事：
    「月已归依如来、阿罗汉，
      请释放月，罗侯！诸佛陀对世间是怜悯的。」
    那时，罗侯阿修罗王释放月天子后，形色匆忙地去见毗摩质多阿修罗王。抵达后，惊慌、身毛竖立地在一旁站立。在一旁站好后，毗摩质多阿修罗王以偈颂对罗侯阿修罗王说：
    「罗侯！为何释放了月，匆忙地来呢？
      形色惊慌地来了后，你为何惊恐地站着？」
    「我的头会破裂成七片，活着时会得不到安乐，
      如果在佛陀诵偈颂时，没释放月。」
汉巴经文比对(庄春江作)：


相应部2相应10经/日经

相应部2相应10经/日经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，日天子被罗侯阿修罗王抓住。
    那时，日天子一边回忆着世尊，一边说这偈颂：
    「礼敬你，佛陀！英雄！处处已挣脱，
      我被囚禁了，请成为我的归依。」
    那时，世尊以偈颂对罗侯阿修罗王说关于日天子的事：
    「日已归依如来、阿罗汉，
      请释放日，罗侯！诸佛陀对世间是怜悯的。
      当日轮生起时，祂是在黑暗中带来光者，
      罗侯！当行于虚空时不要吞掉日，请释放我的日。」
    那时，罗侯阿修罗王释放日天子后，形色匆忙地去见毗摩质多阿修罗王。抵达后，惊慌、身毛竖立地在一旁站立。在一旁站好后，毗摩质多阿修罗王以偈颂对罗侯阿修罗王说：
    「罗侯！为何释放了日，匆忙地来呢？
      形色惊慌地来了后，你为何惊恐地站着？」
    「我的头会破裂成七片，活着时会得不到安乐，
      如果在佛陀诵偈颂时，没释放日。」
    初品，其摄颂：
    「二则迦叶与摩伽，摩伽大、大嘛哩、迦么大，
      般阇罗健达、保护，以月、日，他为十则。」
汉巴经文比对(庄春江作)：
    「我的」(paja? mama?，直意为「我的人；我的子孙」)，菩提比丘长老英译为「我的孩子」(my child)。


相应部2相应11经/郑地么瑟经

2.给孤独品
相应部2相应11经/郑地么瑟经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，当夜已深时，容色绝佳的郑地么瑟天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，郑地么瑟天子在世尊面前说这偈颂：
    「他们确实将到达平安，如鹿在无蚊的沼泽，
      诸禅具足后，是专一的、明智的、正念的。」
    「他们确实将到达彼岸，如鱼在切断后的网，
      诸禅具足后，是不放逸的、舍弃过失的。」
汉巴经文比对(庄春江作)：
    「舍弃过失的」(ra?a?jahāti)，菩提比丘长老英译为「以抛弃了瑕疵」(with flaws discarded)，并引注释书的解说，ra?a一般译为「诤；争论」(nonconflict or without conflict)，巴利语的注释者们一贯地注解它为「尘染 (烦恼)」(raja-kilesa)。


相应部2相应12经/毗纽经

相应部2相应12经/毗纽经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，毗纽天子在世尊面前说这偈颂：
    「那些侍奉善逝的人类，确实是快乐的，
      在乔达摩的教说中努力，他们不放逸地学。」
    (世尊：「毗纽！」)
    「当教诫之句被我教说时，那些禅定者随学，
      他们时时不放逸着，不会在死亡的控制下。」
汉巴经文比对(庄春江作)：


相应部2相应13经/长杖经

相应部2相应13经/长杖经(天子相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，当夜已深时，容色绝佳的长杖天子使整个竹林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，长杖天子对世尊这么说：
    「比丘应该是心解脱的禅修者，如果希望心的到达。
      了知世间的生灭后，善心、不依止者有那个效益。」
汉巴经文比对(庄春江作)：
    「心的到达」(hadayassānupatti?)，菩提比丘长老英译为「心的到达，热中于他的利益」(the heart's attainment, Bent on that as his advantage)，并引注释书的解说，这是指「阿罗汉果」，这也是他的「利益」(ānisa?sa)。


相应部2相应14经/难陀经

相应部2相应14经/难陀经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，难陀天子以偈颂对世尊说：
    「我问你，广慧者乔达摩！世尊的智见是不被覆盖的，
      什么类型是他们说的持戒者？什么类型是他们说的有慧者？
      什么类型是已走过了苦者？什么类型是诸天敬奉者？」
    「凡戒或慧已亲自修习者，这些已入定、正念、禅定的爱好者，
      一切愁已消失、已舍断者，烦恼已尽、持有最后身者，
      像这类型是他们说的持戒者，像这类型是他们说的有慧者。
      像这类型是已走过了苦者，像这类型是诸天敬奉者。」
汉巴经文比对(庄春江作)：


相应部2相应15经/檀香经

相应部2相应15经/檀香经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，檀香天子以偈颂对世尊说：
    「如何渡暴流，日夜不倦怠？
      在无住立、无支持下，谁在深处不沉没？」
    「于一切时戒具足者，有慧者、善入定者，
      已激发活力与自我努力者，渡难渡的暴流。
      已从欲想脱离者，已超越色结者，
      贪之欢喜已被灭尽者，在深处不沉没。」
汉巴经文比对(庄春江作)：
    「尽于欢喜有(SA.1269)」，南传作「贪之欢喜已被灭尽者」(Nandīrāgaparikkhī?o)，菩提比丘长老依锡兰本(Nandībhavaparikkhī?o)英译为「对存在欢乐的破坏者」(Who has destroyed delight in existence)，并解说缅甸本与其注释书虽然都作Nandīrāgaparikkhī?o，但其注释书的解说却近于Nandībhava，因而推断其原始经文应为Nandībhava。另参看《杂阿含1268经》「以有之欢喜的遍尽」比对。
    「于一切时」(Sabbadā，另译为「总是，常常」)，菩提比丘长老英译为「总是；一直」(always)。


相应部2相应16经/瓦须达多经

相应部2相应16经/瓦须达多经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，瓦须达多天子在世尊面前说这偈颂：
    「像被剑触击，或头正被燃烧，
      比丘应该正念地游行，以舍断欲贪。」
    「像被剑触击，或头正被燃烧，
      比丘应该正念地游行，以舍断有身见。」
汉巴经文比对(庄春江作)：
    「以舍断有身见」(Sakkāyaditthippahānāya)，菩提比丘长老英译为「舍弃辨识(我)的见解」(To abandon identity view)，并引注释书的解说，舍断欲贪可能只是禅定力暂时的结果，而舍断有身见，却是进入最多七生就确定全然解脱(ensuring full liberation in a maximum of seven more lives)的初果(the attainment of stream-entry)。


相应部2相应17经/须婆罗门经

相应部2相应17经/须婆罗门经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，须婆罗门天子以偈颂对世尊说：
    「此心常被惊吓，此意常被搅动，
      对于未生起的苦难，还有已发生的，
      如果有不被惊吓的，被询问时，请你告诉我。」
    「非从觉与苦行之外的他处，非从根的自制之外的他处，
      非从一切的放舍之外的他处，我看见生命的平安。」
    「这就是世尊所说。……（中略）就在那里消失了。」
汉巴经文比对(庄春江作)：
    「恐怖(SA.596)；惊惧(GA)」，南传作「惊吓」(utrasta)，菩提比丘长老英译为「受惊吓」(frightened)，并引注释书的解说，指本经的背景是须婆罗门天子的五百位随从天女在树上为他唱歌、撒花时寿终，突然消失，往生到地狱，使他感到震惊，然后知道自己与其他五百位随从天女也将在不久的未来寿终往生地狱，所以来向佛陀求助。经末这句「这就是世尊所说。……」，表示须婆罗门天子一听完佛陀的教说，就迫不及待地赶回去修习了。
    「苦行」(tapasā，另译为「锻炼」)，菩提比丘长老英译为「严格的生活」(austerity)，并引注释书的解说，此处的苦行指入森林修定、修观等沙门的修行。


相应部2相应18经/葛古踏经

相应部2相应18经/葛古踏经(天子相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在娑鸡多城漆黑林的鹿园。
    那时，当夜已深时，容色绝佳的葛古踏天子使整个漆黑林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，葛古踏天子对世尊这么说：
    「沙门！你欢喜吗？」
    「朋友！得到了什么呢？」
    「那样的话，沙门！你忧愁吗？」
    「朋友！失去了什么呢？」
    「那样的话，沙门！你不欢喜也不忧愁吗？」
    「是的，朋友！」
    「比丘！希望你无痛苦，希望无欢喜被发现，
      希望你在独坐时，不被不乐覆盖。」
    「夜叉！我确实无痛苦，也无欢喜被发现，
      在独坐时的我，也不被不乐覆盖。」
    「比丘！你如何无痛苦？如何无欢喜被发现？
      你如何在独坐时，不被不乐覆盖？」
    「已生起痛苦者有欢喜，已生起欢喜者有痛苦，
      [我是]无欢喜、无痛苦的比丘，朋友！请你这么了解。」
    「经过好久后，终于，我看见了般涅槃的婆罗门，
      无欢喜、无痛苦的比丘，已渡对世间的执着。」
汉巴经文比对(庄春江作)：


相应部2相应19经/郁多罗经

相应部2相应19经/郁多罗经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于王舍城。
    在一旁站好后，郁多罗天子以这偈颂对世尊说：
    「生命被带走，寿命是短的，对已被带到老年者，没有救护所，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「生命被带走，寿命是短的，对已被带到老年者，没有救护所，
      观看着这死亡的恐怖，期待寂静者应该舍去世间的诱惑物。」
汉巴经文比对(庄春江作)：
    「冥运持命去(SA.1001)；人生寿不定，日日趣死径(GA)」，南传作「生命被带走」(Upanīyati jīvitam)，菩提比丘长老英译为「生命被席卷」(Life is swept along)，并引注释书的解说，这是指生命总是被破坏、朝向死亡。按：「被带走」(Upanīyati)；另译为「被导引；被导近」，经名「该被带走」(Upanīya，另译为「该被导引」)，为未来被动分词语态。
    「乐往至乐所(SA.1001)；作福得趣乐(GA)」，南传作「应该作福德取得安乐」(pu??āni kayirātha sukhāvahānī)，菩提比丘长老英译为「人们应该作带来快乐的功绩之行为」(One should do deeds of merit that bring happiness)，并引注释书的解说，这里的「作福德」是指修禅定，以往生色界、无色界的常寿天。
    「期待寂静者」(santipekkho)，菩提比丘长老英译为「平和的寻求者」(A seeker of peace)，并引注释书的解说，这里的「寂静」是指「涅槃」。
    「世间的利得」(lokāmisa?，另译为「世间财」)，菩提比丘长老英译为「世间的诱惑」(the world's bait)。


相应部2相应20经/给孤独经

相应部2相应20经/给孤独经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，给孤独天子在世尊面前说这些偈颂：
    「这里确实是那祇树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考量，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
    这就是给孤独天子所说。
    说了这个后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天子使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天子在我面前以这些偈颂说：
    『这里确实是那祇树林，为仙人僧团所驻留，
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智之男子，从自己利益的考量，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。』
    这就是那位天子所说。
    说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！他必定是给孤独天子，屋主给孤独对尊者舍利弗是极净信者。」
    「阿难！好！好！凡所有推论之所及，阿难！你已到达，阿难！他确实是给孤独天子。」
    给孤独品第二，其摄颂：
    「郑地么瑟与毗纽，长杖、难陀，
      檀香、瓦须达多，须婆罗门与葛古踏，
      第九郁多罗所说，第十给孤独。」
汉巴经文比对(庄春江作)：


相应部2相应21经/湿婆经

3.种种外道品
相应部2相应21经/湿婆经(天子相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，容色绝佳的湿婆天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，湿婆天子在世尊面前说这些偈颂：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，成为更好的而非恶的。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，慧被得到而非从其他的。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，不在愁中忧愁。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，在亲族中辉耀。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生到善趣。
      应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，众生满意地住立。」
    那时，世尊以偈颂回答湿婆天子：
    「应该与善人们结交，应该与善人们作亲密交往，
      了知善的正法后，解脱一切苦。」
汉巴经文比对(庄春江作)：


相应部2相应22经/安稳经

相应部2相应22经/安稳经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，安稳天子在世尊面前说这些偈颂：
    「缺乏智慧的愚者，如敌人般对待自己，
      做着恶业，而有痛苦之果。
      那已作的业不是好的，做了以后而后悔，
      他泪满面、哭泣地承受果报。
      但那已作的业是好的，做了以后不后悔，
      他喜悦、快乐地承受果报。[」]
    [「]他应该先做，那知道对自己有利益的，
      贤者、慧者不应该以车夫的思量前进。
      如车夫舍去平整的大道后，
      登上不平顺的道路，然后沉思断裂的车轴。
      这样，离开法后，顺从非法，
      愚钝者到达死亡之口，如[车夫]沉思断裂的车轴。」
汉巴经文比对(庄春江作)：


相应部2相应23经/悉梨经

相应部2相应23经/悉梨经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，悉梨天子以偈颂对世尊说：
    「他们欢喜食物：诸天与人们两者，
      有什么夜叉，确实不欢喜食物的？」
    「凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：
    『凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。』
    大德！从前，我是名叫悉梨国王的施与者、施主、布施的称赞者，我在四个城门对沙门、婆罗门、贫民、旅人、流浪者、乞丐施与布施。
    大德！那时，诸后宫妇来见我后，这么说：『陛下施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这么想：『我是施与者、施主、布施的称赞者，当她们说：「我们要施与布施。」时，我能说什么？』大德！那第一个城门我给了诸后宫妇，在那里，诸后宫妇施与布施，我的布施退减。
    大德！那时，随侍的剎帝利们来见我后，这么说：『陛下施与布施，诸后宫妇施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这么想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什么？』大德！那第二个城门我给了随侍的剎帝利们，在那里，随侍的剎帝利们施与布施，我的布施退减。
    大德！那时，军人们来见我后，这么说：『陛下施与布施，诸后宫妇施与布施，随侍的剎帝利们施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这么想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什么？』大德！那第三个城门我给了军人们，在那里，军人们施与布施，我的布施退减。
    大德！那时，婆罗门、屋主们来见我后，这么说：『陛下施与布施，诸后宫妇施与布施，随侍的剎帝利们施与布施，军人们施与布施，我们没施与布施，如果我们也能依止陛下施与布施，能作福德，那就好了！』大德！我这么想：『我是施与者、施主、布施的称赞者，当他们说：「我们要施与布施。」时，我能说什么？』大德！那第四个城门我给了婆罗门、屋主们，在那里，婆罗门、屋主们施与布施，我的布施退减。
    大德！那时，男子们来见我后，这么说：『现在陛下没有任何地方施与布施。』大德！当这么说时，我对那些男子们这么说：『那样的话，某人！国外所生的收益，从那里一半送到内宫，一半就在那里对沙门、婆罗门、贫民、旅人、流浪者、乞丐施与布施。』
    大德！我到不了这样长久所作福德、这样长久所作诸善法的尽头：说『有这么多福德。』或『有这么多福德果报。』或『能存续于天界这么久。』
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：
    『凡以明净之心，由于信施与者，
      食物就服侍他，在此世间与下一个中。
      因此，排除悭吝后，垢秽的征服者应该施与布施，
      福德是下一个世间中，有生命者之所依。』」
汉巴经文比对(庄春江作)：
    「诸善法的」(kusalāna? dhammāna?)，菩提比丘长老英译为「对有益的行为」(to the wholesome deeds)。


相应部2相应24经/额低葛勒经

相应部2相应24经/额低葛勒经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，陶匠天子在世尊面前说这偈颂：
    「往生于无烦天，七位比丘已解脱，
      从贪与瞋的被灭尽，已渡脱对世间的执着。」
    「而谁是那些渡脱了泥沼，极难越过的死亡领域者？
      谁舍断人的身体后，超越了天轭？」
    「优波迦、波罗揵荼、佛库娑梨他们三位，
      跋提雅、揵陀提婆、婆侯罗提、僧提雅，
      他们舍断人的身体后，超越了天轭。」
    「你说的那些是善的，魔网的舍断者，
      他们思量谁的法，而切断了有之系缚？」
    「非从世尊之外的他处，非从你的教说之外的他处，
      他们思量你的法，而切断了有之系缚。
      所有名与色之处，被破坏无余，
      这里，以了知这法，他们切断了有之系缚。」
    「你说了甚深的话，难懂、极难把握，
      你思量谁的法，而说这样的话？」
    「在过去我是作陶器者，毗迦林加地方的陶匠，
      我是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是你的同乡，是你在过去的同伴。
      我了知，这七位解脱比丘，
      以贪与瞋的灭尽，已渡对世间的执着。」
    「那时，正是这样，如你所说，薄加瓦！
      在过去你是作陶器者，毗迦林加地方的陶匠，
      你是奉养父母的人，迦叶佛的优婆塞。
      已离淫欲法，梵行无染污，
      是我的同乡，是我在过去的同伴。」
    「正是这样，是以前朋友的会合，
      已亲自修习的两者，持有最后身。」
汉巴经文比对(庄春江作)：
    「无烦天」(Aviha)，即第三果(阿那含)圣者往生的「五不还天」(色界的最高天，又称为「净居天(suddhāvāsa)」)之一(其他四天为「无热天(Atappa)」、「善现天；易被见天(Sudassa)」、「善见天(Sudassi)」、「色究竟天；无顶天；阿迦腻咤天(Akani??ha)」)。《相应部》注释书说，那七位比丘一往生到无烦天就立即解脱了。
    「烦恼轭；诸天轭(SA.595)；天境界(GA)」，南传作「天轭」(dibbayoga?)，菩提比丘长老英译为「天的束缚」(the celestial bond)，并引注释书的解说，这是指「五上分结」，而「舍断人的身体后」(hitvā mānusa? deha?)则是指断除「五下分结」。


相应部2相应25经/遮堵经

相应部2相应25经/遮堵经(天子相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，众多比丘住在憍萨罗国喜马拉雅山山腹的林野小屋中，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的。
    那时，遮堵天子在那十五布萨日去见那些比丘。抵达后，以偈颂对那些比丘说：
    「从前，他们是快乐的生活者，乔达摩的弟子比丘们，
      无欲地寻求食物，无欲地[使用]住所，
      知道世间中的无常后，他们得到了苦的结束。
      他们使自己成为难养者，如村落中的村长，
      食后再食，然后躺下，在别人家中被迷昏头。
      对僧团作合掌后，这里，我说某些人，
      他们是无怙、被抛弃者，就如那些亡者。
      我所说，是关于那些住于放逸者，
      凡住于不放逸者，我对他们作礼敬。」
汉巴经文比对(庄春江作)：
    「无常心乞食(SA.1343)；乞食及住时，常思于无常(GA)」，南传作「无欲地寻求食物」(Anicchā pi??amesanā)，菩提比丘长老英译为「没有愿望，他们寻求他们的施舍」(Without wishes they sought their alms)。按：「无欲」(Anicchā)，与「无常的」(Anicca)巴利语极为近似，不知何者讹误。


相应部2相应26经/赤马经

相应部2相应26经/赤马经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，赤马天子对世尊这么说：
    「大德！能以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？」
    「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』
    大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有善学、灵巧、被彻底调练的、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！我这样的欲求生起：『我将以行走到达世界之边。』
    大德！具备那样的速度与那样的跨步，我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「朋友！我也说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。」
    「任何时候，世界之边不能被行走到达，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不希求。」
汉巴经文比对(庄春江作)：
    「一寻(SA.1307)」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：「噚」=6英呎，约183公分。
    「不希求」(nāsīsati, 疑为nāsi?satī之讹)，菩提比丘长老英译为「不渴望」(does not desire)。


相应部2相应27经/难陀经

相应部2相应27经/难陀经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，难陀天子在世尊面前说这些偈颂：
    「缺乏智慧的愚者，如敌人般对待自己，
      做着恶业，而有痛苦之果。
    「时间飞逝，夜晚迅速渡过，种种年龄时代次第地抛弃[我们]，
      观看着这死亡的恐怖，应该作福德取得安乐。」
    「时间飞逝，夜晚迅速渡过，种种年龄时代 次第地抛弃[我们]，
      观看着这死亡的恐怖，期待寂静者应该舍去世间的诱惑物。」
汉巴经文比对(庄春江作)：
    「种种年龄时代」(vayogu?ā，逐字直译为「年龄(年代)+种类」)，菩提比丘长老英译为「生命的阶段」(The stages of life)，并引注释书的解说，年轻抛弃了中年人，中年抛弃了老年人，死亡则抛弃三者。
    「乐往至乐所(SA.1001)；作福得趣乐(GA)」，南传作「应该作福德取得安乐」(pu??āni kayirātha sukhāvahānī)，菩提比丘长老英译为「人们应该作带来快乐的功绩之行为」(One should do deeds of merit that bring happiness)，并引注释书的解说，这里的「作福德」是指修禅定，以往生色界、无色界的常寿天。
    「期待寂静者」(santipekkho)，菩提比丘长老英译为「平和的寻求者」(A seeker of peace)，并引注释书的解说，这里的「寂静」是指「涅槃」。
    「世间的利得」(lokāmisa?，另译为「世间财」)，菩提比丘长老英译为「世间的诱惑」(the world's bait)。


相应部2相应28经/广欢喜经

相应部2相应28经/广欢喜经(天子相应/有偈篇/祇夜)(庄春江译)
    在一旁站好后，广欢喜天子在世尊面前说这些偈颂：
    「有四轮与九门，被贪欲充满与连结，
      泥沼所生，大英雄！要如何逃离？」
    「切断皮带与皮绳，及邪恶的欲求与贪欲后，
      连根拔除了渴爱，要这样逃离。」
汉巴经文比对(庄春江作)：
    「四轮九门(SA.588)；九门四轮转(GA)」，南传作「四轮与九门」(Catucakka? navadvāra?)，菩提比丘长老英译为「有四轮与九门」(Having four wheels and nine doors)，并引注释书的解说，「四轮」是指「行、住(站)、坐、卧」，「九门」指「眼、耳、鼻、口、尿道、肛门」等身体的九个开口(按：「门(dvāra)」也译为「户；入口」)，「四轮与九门」，就是指我们的身体。
    「深溺乌泥中(SA.588)；深淤泥之中(GA)」，南传作「泥沼所生」(Pa?kajāta?)，菩提比丘长老英译为「从泥沼生」(Born from a bog)，并引注疏的解说，「泥沼」是指母亲的子宫。
    「断爱喜长縻(SA.588)；断于喜爱结(GA)」，南传作「切断皮带与皮绳(后)」(Chetvā naddhi? varatta?ca)，菩提比丘长老英译为「切断皮带与皮绳后」(Having cut the thong and the strap)，并引注释书的解说，「皮带」是指「怨恨」(强烈的愤怒)，「皮绳」是指「残余的杂染」。


相应部2相应29经/苏尸摩经

相应部2相应29经/苏尸摩经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！你喜欢舍利弗吗？」
    「大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！尊者舍利弗是贤智者；大德！尊者舍利弗是大慧者；大德！尊者舍利弗是广慧者；大德！尊者舍利弗是捷慧者；大德！尊者舍利弗是速慧者；大德！尊者舍利弗是利慧者；大德！尊者舍利弗是洞察慧者；大德！尊者舍利弗是少欲者；大德！尊者舍利弗是知足者；大德！尊者舍利弗是独住者；大德！尊者舍利弗是离群众者；大德！尊者舍利弗是活力已被发动者；大德！尊者舍利弗是告诫他人者；大德！尊者舍利弗是被告诫的能容忍者；大德！尊者舍利弗是举罪者；大德！尊者舍利弗是恶的呵责者。
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    「正是这样，阿难！正是这样，阿难！
    阿难！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    阿难！尊者舍利弗是贤智者；阿难！尊者舍利弗是大慧者；阿难！尊者舍利弗是广慧者；阿难！尊者舍利弗是捷慧者；阿难！尊者舍利弗是速慧者；阿难！尊者舍利弗是利慧者；阿难！尊者舍利弗是洞察慧者；阿难！尊者舍利弗是少欲者；阿难！尊者舍利弗是知足者；阿难！尊者舍利弗是独住者；阿难！尊者舍利弗是离群众者；阿难！尊者舍利弗是活力已被发动者；阿难！尊者舍利弗是解说者；阿难！尊者舍利弗是他人言语的容忍者；阿难！尊者舍利弗是举罪者；阿难！尊者舍利弗是恶的呵责者。
    阿难！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    那时，当对尊者舍利弗的称赞被说时，苏尸摩天子被大天子众围绕，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，苏尸摩天子对世尊这么说：
    「正是这样，世尊！正是这样，善逝！
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！尊者舍利弗是贤智者；大德！尊者舍利弗是大慧者；大德！尊者舍利弗是广慧者；大德！尊者舍利弗是捷慧者；大德！尊者舍利弗是速慧者；大德！尊者舍利弗是利慧者；大德！尊者舍利弗是洞察慧者；大德！尊者舍利弗是少欲者；大德！尊者舍利弗是知足者；大德！尊者舍利弗是独住者；大德！尊者舍利弗是离群众者；大德！尊者舍利弗是活力已被发动者；大德！尊者舍利弗是告诫他人者；大德！尊者舍利弗是被告诫的能容忍者；大德！尊者舍利弗是举罪者；大德！尊者舍利弗是恶的呵责者。
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？
    大德！不论我到哪个天子众中，就多听到这样的声音：『尊者舍利弗是贤智者；尊者舍利弗是大慧者；尊者舍利弗是广慧者；尊者舍利弗是捷慧者；尊者舍利弗是速慧者；尊者舍利弗是利慧者；尊者舍利弗是洞察慧者；尊者舍利弗是少欲者；尊者舍利弗是知足者；尊者舍利弗是独住者；尊者舍利弗是离群众者；尊者舍利弗是活力已被发动者；尊者舍利弗是告诫他人者；尊者舍利弗是被告诫的能容忍者；尊者舍利弗是举罪者；尊者舍利弗是恶的呵责者。』
    大德！确实，如果不是愚者、邪恶者、愚昧者、心颠倒者，谁不喜欢尊者舍利弗呢？」
    那时，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如熟练作业的锻工子非常有技术的在锻冶炉上打造的、放在黄毛布上的阎浮河金币，辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如在秋天晴朗无云的天空夜里，破晓时太白星辉耀、照亮、照耀。同样的，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑暗。同样的，当对尊者舍利弗的称赞被说时，悦意的、喜悦的、生起喜悦的苏尸摩天子众之天子们出现种种辉耀的容色。
    那时，苏尸摩天子在世尊面前说这关于尊者舍利弗的偈颂：
    「有名的『贤智者』，舍利弗是不怒者，
      少欲的、温雅的、已调御的，大师的称赞已传达到仙人。」
    那时，关于尊者舍利弗，世尊以偈颂回答苏尸摩天子：
    「有名的『贤智者』，舍利弗是不怒者，
      少欲的、温雅的、已调御的，已善调御的，他等待死时。」
汉巴经文比对(庄春江作)：
    「身光增明(SA.1306)；其身光曜，倍更殊常；颜貌威光转炽盛(GA)」，南传作「出现种种辉耀的容色」(uccāvacā va??anibhā upada?seti)，菩提比丘长老英译为「表现种种光辉的颜色」(displayed diverse lustrous colours)，并引注释书的解说，出蓝光的天子更蓝；黄的更黄；红的更红；白的更白。
    「他等待死时」(kāla? ka?khati)，菩提比丘长老英译为「他等待时间(到)」(he awaits the time)，并引注释书的解说，他等待般涅槃的时间，因为阿罗汉不会喜欢死亡，也不会想念生命，他想念(般涅槃的)时间，就像工人站着等待他这一天的工资。


相应部2相应30经/种种外道弟子经

相应部2相应30经/种种外道弟子经(天子相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，当夜已深时，容色绝佳的众多种种外道弟子的天子：阿色么、色喝哩、尼迦、阿勾得迦、威格玻哩、麻那哇格米雅使整个竹林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，阿色么天子在世尊面前说这关于富兰那迦叶的偈颂：
    「这里，在砍杀中，在杀戮强夺中，
      迦叶不认为是恶的，或是自己的福德，
      他确实告知可信赖的，那位大师值得尊敬。」
    那时，色喝哩天子在世尊面前说这关于末迦利瞿舍罗的偈颂：
    「以苦行与嫌厌成为自己善防护的，他舍断与人诤论的话后，
      离不真实，为实语者，像那样，他确实不作恶。」
    那时，尼迦天子在世尊面前说这关于尼乾陀若提子的偈颂：
    「避免的、明智的比丘，四禁戒善防护者，
      他告知所见与所闻，他确实不会是罪过者。」
    那时，阿勾得迦天子在世尊面前说这关于种种外道的偈颂：
    「浮陀迦[旃延]、葛低亚那、尼乾陀，与这末迦利、富兰那，
      群众的大师达到沙门性，他们确实与善人不远。」
    那时，威格玻哩天子以偈颂回答阿勾得迦天子：
    「[即使]卑微的狐狼一起叫，狐狼绝不等同狮子，
      裸体者、妄语者，[虽是]群众的大师，疑惑之所行与善人们是不同的。」
    那时，魔波旬占有威格玻哩天子后，在世尊面前说这偈颂：
    「热心于苦行与嫌厌者，守护远离者，
      那些在色上住立者，在天的世界中有欢喜，
      他们确实正确地教诫，对其他世界不免一死的人。」
    那时，像这样，世尊已知：「这是魔波旬。」后，以偈颂回应魔：
    「凡任何色，这里或他处，凡在空中光耀美貌者，
      这一切你所赞美的，恶魔！就像为了杀害鱼而投掷的饵。」
    那时，关于世尊，麻那哇格米雅天子在世尊面前以这偈颂说：
    「在王舍城的[山]之中，毗富罗[山]被说是最胜的山，
      雪山中谁达[山]是最胜的，空中行走物中是太阳。
      大海是海中最胜的，星辰中是月亮，
      对包括天的世间，佛陀被说是第一的。」
    种种外道品第三，其摄颂：
    「湿婆、安稳与悉梨，额低葛勒、遮堵与赤马，
      难陀、广欢喜，苏尸摩与种种外道，它们为十则。」
    天子相应完成。
汉巴经文比对(庄春江作)：
    「四禁戒善防护者」(cātuyāmasusa?vuto)，菩提比丘长老英译为「以四种控制之好的自制」(Well restrained by the four controls)，并解说「四禁戒」的内容格式化为「以所有抑制抑制、束紧、净化、主张」(curbed by all curbs, clamped by all curbs, cleansed by all curbs, and claimed by all curbs)。


相应部3相应1经/年轻经

3.憍萨罗相应
1.初品
相应部3相应1经/年轻经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「乔达摩也自称：『我已现正觉无上遍正觉。』吗？」
    「大王！当正确地说时，凡能说：『我已现正觉无上遍正觉。』者，那就是我，当正确地说时，他能说。大王！因为我已现正觉无上遍正觉。」
    「乔达摩先生！即使那些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末迦利瞿舍罗、尼乾陀若提子、散惹耶毗罗梨子、浮陀迦旃延、阿夷多翅舍钦婆罗，当他们被我盘问：『请你们自称：「我已现正觉无上遍正觉。」』时，他们不自称：『我已现正觉无上遍正觉。』然而，为何是乔达摩尊师，当他只是出生年轻且新出家呢？」
    「大王！有四种不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』，哪四种呢？
    大王！剎帝利不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！蛇不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！火不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。
    大王！比丘不应该被轻侮为『年轻』；不应该被轻蔑为『年轻』。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「剎帝利出生具足，被生得高贵有名声，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为剎帝利得到王位后，他是人们的王，
      当他发怒时，会对他处以激烈的国王之惩罚，
      因此，守护自己的生命，应该回避他。
      如果在村落或林野，在那里看见蛇，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为凶猛的蛇，以各种不同的容色行走，
      它会攻击与咬愚者，不论男人或女人，
      因此，守护自己的生命，应该回避他。
      大量吞食的火焰，卷起黑色[烟]的火，
      不能轻视为『年轻』，人们不能轻蔑他。
      因为它得到燃料，成为大火后，
      它会攻击与烧愚者，不论男人或女人，
      因此，守护自己的生命，应该回避他。
      火燃烧森林时，卷起黑色[烟]的火，
      幼芽在那里被出生，经过许多日夜之后。
      而，凡戒具足的比丘，以[戒]火燃烧[他]，
      [使他]没有儿子与家畜，他的继承人也得不到财物，
      他们成为无孩子与无继承人，就像无根的棕榈树。
      因此，贤智者，从自己利益的考量，
      [对]蛇与火，有名声的剎帝利，
      戒具足的比丘，就应该正确地对待。」
    当这么说时，憍萨罗国波斯匿王对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部3相应2经/男子经

相应部3相应2经/男子经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！当男子自身内的几法生起时，生起不利、苦、不安乐住呢？」
    「大王！当男子自身内的三法生起时，生起不利、苦、不安乐住，哪三个呢？大王！当男子自身内的贪欲生起时，生起不利、苦、不安乐住；大王！当男子自身内的瞋恚生起时，生起不利、苦、不安乐住；大王！当男子自身内的愚痴生起时，生起不利、苦、不安乐住，大王！当男子自身内的这三法生起时，生起不利、苦、不安乐住。」
    这就是……（中略）：
    「贪欲、瞋恚、愚痴，恶心的男子，
      伤害自己，如多果实[伤害]其树心。」
汉巴经文比对(庄春江作)：


相应部3相应3经/老死经

相应部3相应3经/老死经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！对已生者来说，有老死之外的吗？」
    「大王！对已生者来说，没有老死之外的，大王！即使那些大财富的剎帝利：富有、大富、大财富、多金银、多财产资具、多财谷，对已生的他们来说，也没有老死之外的；大王！即使那些大财富的婆罗门：……（中略）大财富的屋主：富有、大富、大财富、多金银、多财产资具、多财谷，对已生的他们来说，也没有老死之外的；大王！即使那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，这身体也是破裂法、舍弃法。」
    这就是世尊所说。……（中略）
    「国王漂亮的车变老了，而身体也经历衰老，
      但，正法不经历衰老，善人确实与善人们一同宣说。」
汉巴经文比对(庄春江作)：
    「破裂法」(bhedanadhammo)，如陶器的破裂，参看《杂阿含1227经》。


相应部3相应4经/可爱经

相应部3相应4经/可爱经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『谁以自己为可爱的？谁以自己为不可爱的？』
    大德！我这么想：『凡任何以身行恶行、以语行恶行、以意行恶行者，他们以自己为不可爱的，即使他们会这么说：「我们以自己为可爱的。」而他们仍是以自己为不可爱的，那是什么原因呢？因为不可爱者会对不可爱者作的，如他们以自己对自己作的一样，因此，他们以自己为不可爱的。
    凡任何以身行善行、以语行善行、以意行善行者，他们以自己为可爱的，即使他们会这么说：「我们以自己为不可爱的。」而他们仍是以自己为可爱的，那是什么原因呢？因为可爱者会对可爱者作的，如他们以自己对自己作的一样，因此，他们以自己为可爱的。』」
    「正是这样，大王！正是这样，大王！
    大王！凡任何以身行恶行、以语行恶行、以意行恶行者，他们以自己为不可爱的，即使他们会这么说：『我们以自己为可爱的。』而他们仍是以自己为不可爱的，那是什么原因呢？大王！因为不可爱者会对不可爱者作的，如他们以自己对自己作的一样，因此，他们以自己为不可爱的。
    大王！凡任何以身行善行、以语行善行、以意行善行者，他们以自己为可爱的，即使他们会这么说：『我们以自己为不可爱的。』而他们仍是以自己为可爱的，那是什么原因呢？大王！因为可爱者会对可爱者作的，如他们以自己对自己作的一样，因此，他们以自己为可爱的。」
    这就是世尊所说。……（中略）：
    「如果认知自己是可爱的，不应该与那恶的连结，
      因为，安乐是不容易被恶作之作者获得的。
      当被死神抓住时，当离开人的存在时，
      什么确实是他自己的呢？他取了什么之后而走呢？
      什么是如影不离，随他去的呢？
      福德与恶的两者，不免一死的人在这里做，
      这确实是他自己的，他取了这个之后而走，
      这是如影不离，随他去的。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
汉巴经文比对(庄春江作)：


相应部3相应5经/已自己守护经

相应部3相应5经/已自己守护经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『谁已守护自己？谁未守护自己？』
    大德！我这么想：『凡任何以身行恶行、以语行恶行、以意行恶行者，他们未守护自己，即使象军会守护他们，或马军会守护他们，或车军会守护他们，或步兵军会守护他们，而他们仍未守护自己，那是什么原因呢？因为这守护是外部的，这守护不是内在的，因此，他们未守护自己。
    凡任何以身行善行、以语行善行、以意行善行者，他们已守护自己，即使象军不会守护他们，或马军不会守护他们，或车军不会守护他们，或步兵军不会守护他们，而他们仍已守护自己，那是什么原因呢？因为这守护是内在的，这守护不是外部的，因此，他们已守护自己。』」
    「正是这样，大王！正是这样，大王！
    大王！凡任何以身行恶行、……（中略）他们仍是未守护自己，那是什么原因呢？大王！因为这守护是外部的，这守护不是内在的，因此，他们未守护自己。
    大王！凡任何以身行善行、以语行善行、以意行善行者，他们已守护自己，即使象军不会守护他们，或马军不会守护他们，或车军不会守护他们，或步兵军不会守护他们，而他们仍已守护自己，那是什么原因呢？大王！因为这守护是内在的，这守护不是外部的，因此，他们已守护自己。」
    这就是世尊所说。……（中略）：
    「以身自制，好！以语自制，好！
      以意自制，好！到处自制，好！
      到处已自制的、有羞耻的，他被称为『已被守护者』。」
汉巴经文比对(庄春江作)：


相应部3相应6经/少数经

相应部3相应6经/少数经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『世间中的那些众生是少数的：当他们得到优越的财富后，不沉醉、不变得放逸、不走向对欲的贪求、不侵犯众生，而世间中的这些众生更多：当他们得到优越的财富后，沉醉、变得放逸、走向对欲的贪求、侵犯众生。』」
    「正是这样，大王！正是这样，大王！
    大王！世间中的那些众生是少数的：当他们得到优越的财富后，不沉醉、不变得放逸、不走向对欲的贪求、不侵犯众生，而世间中的这些众生更多：当他们得到优越的财富后，沉醉、变得放逸、走向对欲的贪求、侵犯众生。」
    这就是世尊所说。……（中略）：
    「在受用诸欲上已贪着、已贪求，在欲上已迷恋，
      他们不自觉超过了界限，如鹿入了诡诈的陷阱，
      他们的后果是痛苦的，因为果报是恶的。」
汉巴经文比对(庄春江作)：


相应部3相应7经/法庭经

相应部3相应7经/法庭经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我坐在法庭中，看见富有、大富、大财富、多金银、多财产资具、多财谷的剎帝利富翁、婆罗门富翁、屋主富翁，欲为理由、欲为因由、因为欲而故意说虚妄，大德！我这么想：『现在，我受够了法庭，现在，将由贤面主持法庭。』」
    「（正是这样，大王！正是这样，大王！）
    大王！凡那些富有、大富、大财富、多金银、多财产资具、多财谷的剎帝利富翁、婆罗门富翁、屋主富翁，欲为理由、欲为因由、因为欲而故意说谎者，那必将有他们长久的不利与苦。」
    这就是世尊所说。……（中略）：
    「在受用诸欲上已贪着、已贪求，在欲上已迷恋，
      他们不自觉超过了界限，如鱼入了撒网的陷阱，
      他们的后果是痛苦的，因为果报是恶的。」
汉巴经文比对(庄春江作)：
    「贤面」(bhadramukho)，菩提比丘长老引注释书的解说，「贤面」指其儿子毗琉璃(Vi?ū?abha)，但〈本生〉No.465的因缘(序；prologue)则说是指其前战役指挥官Bandhula，这种可能性较大。


相应部3相应8经/茉莉经

相应部3相应8经/茉莉经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，憍萨罗国波斯匿王与茉莉皇后一起到宫殿的上层。
    那时，憍萨罗国波斯匿王对茉莉皇后这么说：
    「茉莉！对你来说，有任何其他人比自己更可爱的吗？」
    「大王！对我来说，没有任何其他人比自己更可爱的，大王！而，对你来说，有任何其他人比自己更可爱的吗？」
    「茉莉！对我来说，有任何其他人比自己更可爱的。」
    那时，憍萨罗国波斯匿王下来后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，我与茉莉皇后一起到宫殿的上层，对茉莉皇后这么说：『茉莉！对你来说，有任何其他人比自己更可爱的吗？』大德！当这么说时，茉莉皇后对我这么说：『大王！对我来说，没有任何其他人比自己更可爱的，大王！而，对你来说，有任何其他人比自己更可爱的吗？』大德！当这么说时，我对茉莉皇后这么说：『茉莉！对我来说，有任何其他人比自己更可爱的。』」
    那时，世尊知道这件事后，那时候说这偈颂：
    「以心游历一切方位后，从未证得任何比自己更可爱的，
      像这样，这一个个其他的自己是可爱的，因此，爱自己者不应该害他人。」
汉巴经文比对(庄春江作)：


相应部3相应9经/牲祭经

相应部3相应9经/牲祭经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，有一个大牲祭已为憍萨罗国波斯匿王准备好了：五百头公牛、五百头小公牛、五百头小母牛、五百头山羊、五百头公羊，为了牲祭已被带到祭坛的诸柱子，他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的「奴仆」或「报信者」或「工人」，他们作准备工作。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，有一个大牲祭已为憍萨罗国波斯匿王准备好了：五百头公牛、五百头小公牛、五百头小母牛、五百头山羊、五百头公羊，为了牲祭已被带到祭坛的诸柱子，他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「马祭、人祭，掷棒祭、酒祭、无遮祭，
      那些有大杀害的大祭是无大果的。
      种种山羊与绵羊与牛被杀之处，
      正行的大仙们不接近那种牲祭。
      但凡无杀害的牲祭，随家族经常地祭祀，
      在这里无种种山羊与绵羊与牛被杀，
      正行的大仙们接近这种牲祭。
      有智慧者应该祭祀这种，这种牲祭有大果，
      因为，这样祭祀者是较优的；较不恶的，
      [这种]祭祀是广大的，且天神们喜悦。」
汉巴经文比对(庄春江作)：

    「马祭、人祭、掷棍祭、饮酒祭、无遮祭」(Assamedha? purisamedha?, sammāpāsa? vājapeyya? niragga?ha?)，菩提比丘长老英译为「马献祭，人献祭，Sammāpāsa, vājapeyya, niragga?a」(The horse sacrifice, human sacrifice, Sammāpāsa, vājapeyya, niragga?a)，并引注释书的解说，古老时代国王最初的四种祭祀实际上是四种摄事(sa?gahavatthu，四种恩典的基础)：「布施、爱语、利行、同事」(参看《杂阿含669经》)，国王依此给予世间利益，但到了Okkāka国王时代的婆罗门重新诠释为涉及屠杀和暴力血腥牲祭，并扩充到五种。


相应部3相应10经/系缚经

相应部3相应10经/系缚经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    当时，一大群人被憍萨罗国波斯匿王系缚：一些被绳子，一些被脚镣，另一些被锁链。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，一大群人被憍萨罗国波斯匿王系缚：一些被绳子，一些被脚镣，另一些被锁链。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「慧者说，那不是坚固的系缚：铁制的、木制的与绳制的，
      对宝石耳环染着，对妻儿的期待，
      慧者说，这是坚固的系缚：往下拉的、柔软的、难解脱的。
      即使这样，他们切断后遍行，舍断欲与乐，无期待的。」
    初品，其摄颂：
    「年轻、男子、老，可爱、已自己守护，
      少数、法庭，茉莉、牲祭、系缚。」
汉巴经文比对(庄春江作)：

    「往下拉的」(ohārina?)，菩提比丘长老英译为「降低品格；堕落的」(Degrading)，并引注释书的解说，因为它将人拉入恶趣。


相应部3相应11经/七位结发者经

2.第二品
相应部3相应11经/七位结发者经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在傍晚时，从静坐禅修中起来，坐在外面的门屋。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    当时，有七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者，长腋毛、指甲、体毛，担着一佉梨重的东西，从世尊不远处越过。
    那时，憍萨罗国波斯匿王起座，整理上衣到一边肩膀后，右膝跪地，然后向那七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者合掌鞠躬后，报上名字三次：
    「大德！我是憍萨罗国波斯匿王，……（中略）大德！我是憍萨罗国波斯匿王。」
    那时，在那七位结发者、七位尼乾陀、七位裸行者、七位一衣者、七位游行者离开不久，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！他们都是世间的阿罗汉，或已到达阿罗汉境界之道，他们是这两者之一。」
    「大王！这对在家受用诸欲；住于孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的你是难有理解的：『这些是阿罗汉，或这些已到达阿罗汉境界之道。』
    大王！以共住，[其]戒才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！以共住，[其]清净修行才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！在灾祸中，[其]刚毅才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！以交谈，[其]慧才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『大王！这对在家受用诸欲；住于孩子拥挤的住处；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的你是难有理解的：「这些是阿罗汉，或这些已到达阿罗汉境界之道。」
    大王！以共住，[其]戒才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！以共住，[其]清净修行才能被感受，以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！在灾祸中，[其]刚毅才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。
    大王！以交谈，[其]慧才能被感受，且以长时间，非以短暂的；以作意的，非以不作意的；以有慧的，非以劣慧的。』」
    「大德！这些男子是我的间谍、卧底者，从它国侦察后回来。先被他们侦察，然后我将处置，大德！现在，他们除去那尘垢污秽后，被善浴、善涂油，整理好发须，穿上白衣，他们将具有、具足五种欲自娱。」
    那时，世尊已知这件事后，那时候说这些偈颂：
    「非以容色形相而人善知，也非以短暂的观看而信赖，
      因为依善制御的特征，无制御者在这世间行。
      如粘土作的假耳环，如铜的半分钱被黄金包覆，
      被随从包覆而行于世间，内在不清净，外在很亮丽。」
汉巴经文比对(庄春江作)：
    「阇祇罗(SA.1148)；长发梵志(GA)」，南传作「结发者」(ja?ilā)，菩提比丘长老英译照录原文不译，但在注解中说明这是「结发(编发)沙门」。
    「一舍罗(SA.1148)；一衣外道(GA)」，南传作「一衣者」(ekasā?akā)，菩提比丘长老英译为「一件长袍的禁欲修道者(沙门)」(one-robed ascetics)。
    「被随从包覆而行于世间」(Caranti loke parivārachannā)，菩提比丘长老英译为「某些以伪装到处移动」(Some move about in disguise)。
    「担着一佉梨重的东西」(khārivividhamādāya)，菩提比丘长老英译为「带着他们捆着的生活必需品」(carrying their bundles of requisites)。按：「一佉梨重」(khāri)，古印度计重量单位，尤其是秤谷物，也指八种沙门的生活必需品。
    「善知」(sujāno)，菩提比丘长老英译为「容易地知道」(easily known)。
    「因为依善制御的特征」(Susa??atāna?hi viya?janena)，菩提比丘长老英译为「因为在控制得很好的乔装外貌下」(For in the guise of the well controlled)。


相应部3相应12经/五位国王经

相应部3相应12经/五位国王经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，以波斯匿王为首的五位国王具有、具足五种欲自娱，他们出现这样的谈论：
    「什么是欲中之第一呢？」
    其中某些这么说：「色是欲中之第一。」
    某些这么说：「声音是欲中之第一。」
    某些这么说：「气味是欲中之第一。」
    某些这么说：「味道是欲中之第一。」
    某些这么说：「所触是欲中之第一。」
    由于那些国王不能够互相说服，那时，憍萨罗国波斯匿王对那些国王这么说：
    「来！亲爱的先生们！让我们去见世尊。抵达后，问世尊这件事，我们将依世尊的解说忆持。」
    「是的，亲爱的先生！」那些国王回答憍萨罗国波斯匿王。
    那时，以波斯匿王为首的五位国王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，我们五位国王具有、具足五种欲自娱，出现这样的谈论：『什么是欲中之第一呢？』某些这么说：『色是欲中之第一。』某些这么说：『声音是欲中之第一。』某些这么说：『气味是欲中之第一。』某些这么说：『味道是欲中之第一。』某些这么说：『所触是欲中之第一。』大德！什么是欲中之第一呢？」
    「大王！我说：『合意的范围是五欲中之第一。』
    大王！同样的色，对某些人是合意的，对某些人是不合意的。凡以那些色为悦意、完全满意者，则他不欲求其它比那些色更上或更胜妙的色，对他来说，那些色是第一；对他来说，那些色是无上的。
    大王！同样的声音，对某些人是合意的，对某些人是不合意的。凡以那些声音为悦意、完全满意者，则他不欲求其它比那些声音更上或更胜妙的声音，对他来说，那些声音是第一；对他来说，那些声音是无上的。
    大王！同样的气味，对某些人是合意的，对某些人是不合意的。凡以那些气味为悦意、完全满意者，则他不欲求其它比那些气味更上或更胜妙的气味，对他来说，那些气味是第一；对他来说，那些气味是无上的。
    大王！同样的味道，对某些人是合意的，对某些人是不合意的。凡以那些味道为悦意、完全满意者，则他不欲求其它比那些味道更上或更胜妙的味道，对他来说，那些味道是第一；对他来说，那些味道是无上的。
    大王！同样的所触，对某些人是合意的，对某些人是不合意的。凡以那些所触为悦意、完全满意者，则他不欲求其它比那些所触更上或更胜妙的所触，对他来说，那些所触是第一；对他来说，那些所触是无上的。」
    当时，栴檀额利迦优婆塞坐在那些群众中。
    那时，栴檀额利迦优婆塞起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「栴檀额利迦！请你说出来。」世尊说。
    那时，栴檀额利迦优婆塞在世尊面前以相应于那[情况]的偈颂大大地赞赏：
    「如芬芳的红莲与红睡莲，会在早晨盛开，芳香不散，
      看！放光者像太阳，在空中照耀那样照耀着。」
    那时，五位国王以五件上衣给栴檀额利迦优婆塞。
    那时，栴檀额利迦优婆塞以五件上衣给世尊。
汉巴经文比对(庄春江作)：
    「放光者」(A?gīrasa?)，菩提比丘长老英译为「放光者」(the Radiant One)，并解说这与佛陀属太阳族(日种姓)的传说有关。


相应部3相应13经/一桶煮好的经

相应部3相应13经/一桶煮好的经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，憍萨罗国波斯匿王吃一桶煮好的饭。
    那时，饱食、喘息的憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊知道憍萨罗国波斯匿王是饱食、喘息的，那时候，他说了这偈颂：
    「当人常有念时，知量而接受食物，
      苦痛变少，老得缓慢，保护寿命。」
    当时，学生婆罗门善见站在憍萨罗国波斯匿王背后。
    那时，憍萨罗国波斯匿王召唤学生婆罗门善见：
    「来！亲爱的善见！你在世尊面前学得这偈颂后，在我取食时说，我将维持每天给你一百迦哈玻那为永久施物。」
    「是的，陛下！」学生婆罗门善见回答憍萨罗国波斯匿王后，在世尊面前学得这偈颂，然后在憍萨罗国波斯匿王取食时确实地说：
    「人常有念，知量而接受食物，
      苦痛少，老得慢，护寿命。」
    那时，憍萨罗国波斯匿王逐渐[减少到]保持最多一那利的饭量。
    过些时候，憍萨罗国波斯匿王肢体变得相当苗条，憍萨罗国波斯匿王以手拍打着肢体，那时，他自说优陀那：
    「那位世尊确实以两方面的利益怜悯我：当生与来世的利益。」
汉巴经文比对(庄春江作)：

    「迦哈玻那」(kahāpa?a)为当时的货币单位。
    「最多一那利的饭量」(nā?ikodanaparamatāya)，「那利」(nā?ikā，另译为「茎，管，筒，药袋」)与「桶」(do?a)，都是容量的单位。


相应部3相应14经/战斗经第一

相应部3相应14经/战斗经第一(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王。
    憍萨罗国波斯匿王听闻：
    「听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。」
    那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进。
    那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗。
    又，在那次战斗中，摩揭陀国阿阇世王韦提希子打败了憍萨罗国波斯匿王，而败北的憍萨罗国波斯匿王向自己的首都舍卫城前进。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王，大德！憍萨罗国波斯匿王听闻：『听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。』大德！那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进，大德！那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗，又，大德！在那次战斗中，摩揭陀国阿阇世王韦提希子打败了憍萨罗国波斯匿王，大德！而败北的憍萨罗国波斯匿王向自己的首都舍卫城前进。」
    「比丘们！摩揭陀国阿阇世王韦提希子有恶友、恶伴侣、恶同志，而憍萨罗国波斯匿王有善友、善伴侣、善同志。
    比丘们！今天，败北的憍萨罗国波斯匿王这晚睡不好了。」
    这就是世尊所说。……（中略）
    「胜利者招致怨恨，败北者睡不好，舍断胜与败后，寂静者睡得安乐。」
汉巴经文比对(庄春江作)：
    「卧觉寂静乐(SA.1236)；寂灭安睡眠(GA)」，南传作「寂静者睡得安乐」(Upasanto sukha? seti，逐字直译为「寂静者乐卧」，「卧」为动词)，菩提比丘长老英译为「平和者睡得安乐」(The peaceful one sleeps at ease)。按：依巴利语经文与别译杂阿含经推断，「卧觉寂静乐」应为「寂静卧觉乐」，《杂阿含1081经》就译为「卧觉常安乐」。
    「苦卧(SA.1236)；恼不眠(GA)」，南传作「睡不好」(dukkha? seti，逐字直译为「苦卧」，「卧」为动词)，菩提比丘长老英译为「睡不好」(sleeps badly)，或「住于不幸」(dwells miserably, AN.4.70)。


相应部3相应15经/战斗经第二

相应部3相应15经/战斗经第二(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    那时，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王。
    憍萨罗国波斯匿王听闻：
    「听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。」
    那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进。
    那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗。
    又，在那次战斗中，憍萨罗国波斯匿王打败了摩揭陀国阿阇世王韦提希子，并且活抓他。
    那时，憍萨罗国波斯匿王这么想：
    「即使当我没违犯他时，这位摩揭陀国阿阇世王韦提希子违犯我，但他仍是我的外甥，让我没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。」
    那时，憍萨罗国波斯匿王没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，进攻憍萨罗国波斯匿王，大德！憍萨罗国波斯匿王听闻：『听说摩揭陀国阿阇世王韦提希子武装四种军后前往迦尸，对我进攻。』大德！那时，憍萨罗国波斯匿王武装四种军后前往迦尸，向摩揭陀国阿阇世王韦提希子前进，大德！那时，摩揭陀国阿阇世王韦提希子与憍萨罗国波斯匿王战斗，又，大德！在那次战斗中，憍萨罗国波斯匿王打败了摩揭陀国阿阇世王韦提希子，并且活抓他，大德！那时，憍萨罗国波斯匿王这么想：『即使当我没违犯他时，这位摩揭陀国阿阇世王韦提希子违犯我，但他仍是我的外甥，让我没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。』大德！那时，憍萨罗国波斯匿王没收摩揭陀国阿阇世王韦提希子的所有象军、没收所有的马军、没收所有的车军、没收所有的步军后，让他只活着撤退。」
    那时，世尊知道这件事后，那时候说这些偈颂：
    「男子一直掠夺，只要有利于他，
      而当其他人掠夺时，那掠夺者被掠夺。
      愚者认为掠夺物确实在他那里，只要未被恶的折磨，
      而当被恶的折磨时，那时，他遭受苦。
      杀害者得到杀害者，征服者得到征服[者]，
      侮辱者与侮辱，恼害者与恼害，
      那时，以业的轮回，那掠夺者被掠夺。」
汉巴经文比对(庄春江作)：
    「确实在他那里」(?hāna?hi)，菩提比丘长老英译为「在他那边」(on his side)。按：「掠夺物确实在他那里」，原文作「处-确实」(?hāna?hi)，意义不明，今参照英译转译。


相应部3相应16经/茉莉经

相应部3相应16经/茉莉经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，某位男子去见憍萨罗国波斯匿王。抵达后，靠近耳朵通知：
    「陛下！茉莉皇后生女儿。」
    当这么说时，憍萨罗国波斯匿王成为不悦意的。
    那时，世尊知道憍萨罗国波斯匿王不悦意后，那时候说这些偈颂：
    「一些女性，较男性好，国王！
      有智慧、持戒，把婆婆当做天神尊敬、对丈夫贞淑。
      她所生的男性，[能]成为英雄，诸方之主，
      像那样幸福[女性]的儿子，[能]训诫(统治)王国。」
汉巴经文比对(庄春江作)：


相应部3相应17经/不放逸经

相应部3相应17经/不放逸经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！有一法，得到后住立二种利益：属于当生的利益与后世的吗？」
    「大王！有一法，得到后住立二种利益：属于当生的利益与后世的。」
    「那么，大德！哪一法，得到后住立二种利益：属于当生的利益与后世的呢？」
    「大王！不放逸是一法，得到后住立二种利益：属于当生的利益与后世的。
    大王！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，大王！不放逸是一法，得到后住立二种利益：属于当生的利益与后世的。」
    这就是世尊所说。……（中略）
    「对寿命、无病、美貌、天界、高贵的出生、上妙的喜乐再三欲求者，
      贤智者称赞，在应该作的福德上不放逸。
      不放逸的贤智者，持有二种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者，被称为『贤智者』。」
汉巴经文比对(庄春江作)：
    「现观利益的坚固者」(Atthābhisamayā dhīro)，菩提比丘长老英译为「一个坚决者，以获得利益」(The steadfast one, by attaining the good)，并解说，注释书将「现观利益」(atthābhisamayā)注解为「利益的获得」(atthapa?ilābhā)(SN.3.17, note.242)。


相应部3相应18经/善友经

相应部3相应18经/善友经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『法被世尊善说，那是为有善友、有善同伴、善同志者，不是为有恶友、有恶同伴、有恶同志者。』」
    「正是这样，大王！正是这样，大王！
    大王！法被世尊善说，那是为有善友、有善同伴、善同志者，不是为有恶友、有恶同伴、有恶同志者。
    大王！这里，有一次，我住在释迦国，名叫那轧拉迦的释迦族人小城市，大王！那时，阿难比丘来见我。抵达后，向我问讯，接着在一旁坐下，大王！在一旁坐好后，阿难比丘对我这么说：『大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。』
    大王！当这么说时，我对阿难比丘这么说：『阿难！不是这样，阿难！不是这样，阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；病法的众生从病脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。
    阿难！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。』
    大王！因此，在这里，你应该这么学：『我必将是有善友、善伴侣、善同志者。』大王！你应该这么学。
    大王！当有善友、善伴侣、善同志时，你应该住于依止一法：在善法上不放逸。
    大王！当你住于不放逸时，依止不放逸，你的宫女随从必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的剎帝利随从必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的军队必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的城镇与地方人们必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你自己必将被保护、被守护；宫女也必将被保护、被守护；宝库与藏库之家屋也必将被保护、被守护。」
    这就是世尊所说。……（中略）
    「对上妙的财富，再三欲求者，
      贤智者称赞，在应该作的福德上不放逸。
      不放逸的贤智者，持有二种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者，被称为『贤智者』。」
汉巴经文比对(庄春江作)：
    「半梵行者(SA.1238)；梵行半体(GA)」，南传作「这是梵行的一半」(upa??hamida?…… brahmacariya?)，菩提比丘长老英译为「这是圣洁生活的一半」(this is half of the holy life)，并引注释书的解说，尊者阿难认为，一位沙门修学成就，一半是靠善友，一半是靠自己的努力(SN.45.2, note.6)。
    「纯一、满净，梵行清白(SA.1238)；梵行全体(GA)」，南传作「这就是梵行的全部」(Sakalameva hida?……brahmacariya?)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life)，并引注释书的举例，以小孩来说，不可能说「多少来自父亲」，「多少来自母亲」。同样的人们不能说：「有多少正见等来自善友，有多少正见等来自自己的努力」，实际上世尊说：「四道、四果等，全都根植于善友」(The four paths, the four fruits, etc., are all rooted in the good friend)。
    「现观利益的坚固者」(Atthābhisamayā dhīro)，菩提比丘长老英译为「一个坚决者，以获得利益」(The steadfast one, by attaining the good)，并解说，注释书将「现观利益」(atthābhisamayā)注解为「利益的获得」(atthapa?ilābhā)(SN.3.17, note.242)。


相应部3相应19经/无子者经第一

相应部3相应19经/无子者经第一(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王中午去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！你中午从哪里来呢？」
    「大德！这里，舍卫城中经营钱庄的屋主死了，我搬运那无子者的财产到国王后宫后而来，大德！黄金就有八百万，更不用说白银，又，大德！那经营钱庄的屋主，其食物受用是这样的：吃碎米饭拌酸粥，衣服受用是这样的：穿三片粗麻布做的衣服，车乘受用是这样的：以持树叶伞的老旧车代步。」
    「正是这样，大王！正是这样，大王！
    大王！当非善人得到优越的财富后，既不使自己快乐、喜悦，也不使父母快乐、喜悦，不使妻儿快乐、喜悦，不使奴仆、工人、佣人快乐、喜悦，不使朋友、同僚快乐、喜悦，不对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富不这样正当使用时，国王们拿走，或盗贼们拿走，或火燃烧，或水流走，或不可爱的继承者们拿走，这样，大王！当不正当使用时，那些财富走到遍尽，而非使用。
    大王！犹如在无人处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，人们既不会拿走它，也不会喝、不会沐浴、不会依他想的而作，这样，大王！当不正当使用时，那些水会走到遍尽，而非使用。同样的，大王！当非善人得到优越的财富后，既不使自己快乐、喜悦，也不使父母快乐、喜悦，不使妻儿快乐、喜悦，不使奴仆、工人、佣人快乐、喜悦，不使朋友、同僚快乐、喜悦，不对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富不这样正当使用时，国王们拿走，或盗贼们拿走，或火燃烧，或水流走，或不可爱的继承者们拿走，这样，大王！当不正当使用时，那些财富走到遍尽，而非使用。
    而，大王！当善人得到优越的财富后，使自己快乐、喜悦，也使父母快乐、喜悦，使妻儿快乐、喜悦，使奴仆、工人、佣人快乐、喜悦，使朋友、同僚快乐、喜悦，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富这样正当使用时，国王们不拿走，盗贼们不拿走，火不燃烧，水不流走，不可爱的继承者们不拿走，这样，大王！当正当使用时，那些财富走到使用，而非遍尽。
    大王！犹如在村落或城镇不远处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，人们会拿走那些水，也会喝、会沐浴、会依他想的而作，这样，大王！当正当使用时，那水会走到使用，而非遍尽。同样的，大王！当善人得到优越的财富后，使自己快乐、喜悦，也使父母快乐、喜悦，使妻儿快乐、喜悦，使奴仆、工人、佣人快乐、喜悦，使朋友、同僚快乐、喜悦，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，当他的那些财富这样正当使用时，国王们不拿走，盗贼们不拿走，火不燃烧，水不流走，不可爱的继承者们不拿走，这样，大王！当正当使用时，那些财富走到使用，而非遍尽。」
    「冷水在无人处，不会被饮用而被蒸干，
      这样，邪恶人得到财物后，既不自己受用也不施与，
      贤者与智者得到财富后，他受用与作应该作的，
      他养育亲属众后，无可责难的，人牛王到达天界处。」
汉巴经文比对(庄春江作)：


相应部3相应20经/无子者经第二

相应部3相应20经/无子者经第二(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    那时，憍萨罗国波斯匿王中午去见世尊。[……（中略）]
    在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！你中午从哪里来呢？」
    「大德！这里，舍卫城中经营钱庄的屋主死了，我搬那无子者的财产到国王后宫后而来，大德！黄金就有一千万，更不用说白银，又，大德！那经营钱庄的屋主，其食物财是这样的：吃碎米饭拌酸粥，衣服财是这样的：穿三片粗麻布做的衣服，车乘财是这样的：以持树叶伞的老旧车代步。」
    「正是这样，大王！正是这样，大王！
    大王！从前，那位经营钱庄的屋主以施食给与名叫多迦罗尸弃的辟支佛：他说：『给沙门食物！』后，起座离开。
    但，给了后，后来他变得后悔：『如果奴仆、工人吃这食物，这比较好。』而且，他为财产的因素夺取兄弟独子的生命。
    大王！因为那位经营钱庄的屋主以施食，给与名叫多迦罗尸弃的辟支佛，以那个业的果报，他往生到善趣、天界七回，以那个业的残余果报，他就在这舍卫城作经营钱庄者七回，大王！因为那位经营钱庄的屋主给了之后，后来他变得后悔：『如果奴仆、工人吃这食物，这比较好。』以那个业的果报，他的心不倾向于上妙食物的受用，心不倾向于上妙衣服的受用，心不倾向于上妙车乘的受用，心不倾向于上妙五种欲的受用，大王！因为那位经营钱庄的屋主，为财产的因素夺取兄弟独子的生命，以那个业的果报，他在地狱受折磨好几年、好几百年、好几千年、好几十万年；以那个业的残余果报，使这第七次无子者的财产进入国王的藏库。
    大王！那位经营钱庄的屋主以前的福德已灭尽，又不累积新福德，大王！经营钱庄的屋主现在在大叫唤地狱受折磨。」
    「这样，大德！经营钱庄的屋主已往生大叫唤地狱了吗？」
    「是的，大王！经营钱庄的屋主已往生大叫唤地狱了。」
    这就是世尊所说。……（中略）
    「谷物、财富、银、金，或者还有任何所有物，
      奴仆、工人、报信者，以及所有依着他生活者，
      一切都拿不了他就必须走，一切都被留下来而去。
      而凡以身、以语或以心而作的，
      这确实是他自己的，他取了这个之后而走，
      这是如影不离，随他去的。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
    第二品，其摄颂：
    「结发者、五位国王，以及一桶煮好的饭，
      战斗二说，茉莉与不放逸二则，
      无子者二说，此被称为品。」
汉巴经文比对(庄春江作)：
    「大叫唤地狱(SA.1233)；涕哭大地狱(AA)」，南传作「大叫唤地狱」(mahāroruva? niraya?)，菩提比丘长老英译为「大罗卢瓦地狱」(the Great Roruva Hell)，并解说有两个大叫唤地狱：「烟叫唤」(dhūmaroruva)与「焰叫唤」(jālaroruva)，前者是另一个地狱(separate hell)，而后者是大无间地狱(the great hell Avīci，大阿鼻地狱)的另名，被称为「叫唤」，是因为那里的众生被烤时，「他们一再地哭吼嚎叫」(punappuna? rava? ravanti, they cry out again and again)(SN.1.39, note.93)。


相应部3相应21经/人经

3.第三品
相应部3相应21经/人经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「大王！现在世间中存在这四种人，哪四种呢？从暗黑到暗黑、从暗黑到光明、从光明到暗黑、从光明到光明。
    大王！人是如何从暗黑到暗黑呢？大王！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。大王！犹如男子会从黑暗走到黑暗，或会从暗黑走到暗黑，或会从血垢走到血垢，大王！我说这个人就像这样，大王！这样的人是从暗黑到暗黑。
    大王！人是如何从暗黑到光明呢？大王！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷、少食物饮料、生活困难，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。大王！犹如男子会从地上登上轿子，或会从轿子登上马背，或会从马背登上象背，或会从象背登上高楼，大王！我说这个人就像这样，大王！这样的人是从暗黑到光明。
    大王！人是如何从光明到暗黑呢？大王！这里，某人被再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。大王！犹如男子会从高楼下到象背，或会从象背下到马背，或会从马背下到轿子，或会从轿子下到地上，或会从地上进入黑暗，大王！我说这个人就像这样，大王！这样的人是从光明到暗黑。
    大王！人是如何从光明到光明呢？大王！这里，某人被再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。大王！犹如男子会从轿子移到轿子，或会从马背移到马背，或会从象背移到象背，或会从高楼移到高楼，大王！我说这个人就像这样，大王！这样的人是从光明到光明。
    大王！这些是现在世间中存在的四种人。」
    这就是世尊所说。……（中略）
    「国王！贫穷、无信、悭吝的男子，
      小气、恶意向、邪见、无敬意。
      对沙门、婆罗门或其它乞食流浪者，
      辱骂、口出恶言，他是虚无论者、恼害者，
      当给与乞求食物者时，他制止。
      国王！像那样的男子，人们的王！他死时，
      到恐怖地狱，从暗黑到暗黑。
      国王！贫穷、有信、不悭吝的男子，
      他以最上的意向施与，意不混乱的人。
      对沙门、婆罗门或其它乞食流浪者，
      起立、问讯，学以正行，
      当给与乞求食物者时，他不制止。
      国王！像那样的男子，人们的王！他死时，
      到三十三天处，从暗黑到光明。
      国王！如果富裕、无信、悭吝的男子，
      小气、恶意向、邪见、无敬意。
      对沙门、婆罗门或其它乞食流浪者，
      辱骂、口出恶言，他是虚无论者、恼害者，
      当给与乞求食物者时，他制止。
      国王！像那样的男子，人们的王！他死时，
      到恐怖地狱，从光明到暗黑。
      国王！如果富裕、有信、不悭吝的男子，
      他以最上的意向施与，意不混乱的人。
      对沙门、婆罗门或其它乞食流浪者，
      起立、问讯，学以正行，
      当给与乞求食物者时，他不制止。
      国王！像那样的男子，人们的王！他死时，
      到三十三天处，从光明到光明。」
汉巴经文比对(庄春江作)：


相应部3相应22经/祖母经

相应部3相应22经/祖母经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！你中午从哪里来呢？」
    「大德！我已衰老、已年老，高龄而年迈，已到了老人期、从出生以来已一百二十岁的祖母死了，而且，大德！祖母对我来说是可爱的、合意的。
    大德！如果我能以象宝换得『我的祖母不要过世』，我会给与象宝[而要求]：『我的祖母不要过世』。
    大德！如果我能以马宝换得『我的祖母不要过世』，我会给与马宝[而要求]：『我的祖母不要过世』。
    大德！如果我能以村落之赐予换得『我的祖母不要过世』，我会给与村落之赐予[而要求]：『我的祖母不要过世』。
    大德！如果我能以国土换得『我的祖母不要过世』，我会给与国土[而要求]：『我的祖母不要过世』。」
    「大王！一切众生都是死法、死为终结、未跨越死。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『一切众生都是死法、死为终结、未跨越死。』」
    「正是这样，大王！正是这样，大王！一切众生都是死法、死为终结、未跨越死。
    大王！犹如凡一切陶匠的生胚与烧好的容器，都是破裂法、破裂为终结、未跨越破裂。同样的，大王！一切众生都是死法、死为终结、未跨越死。」
    这就是世尊所说。……（中略）：
    「一切众生必将死，因为生命以死为终了，
      他们依业而去，经历福德与恶的结果：
      恶业者为地狱，福德业者为善趣。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
汉巴经文比对(庄春江作)：


相应部3相应23经/世间经

相应部3相应23经/世间经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！当世间的几法生起时，生起不利、苦、不安乐住呢？」
    「大王！当世间的三法生起时，生起不利、苦、不安乐住，哪三个呢？大王！当世间的贪欲生起时，生起不利、苦、不安乐住；大王！当世间的瞋恚生起时，生起不利、苦、不安乐住；大王！当世间的愚痴生起时，生起不利、苦、不安乐住，大王！当世间的这三法生起时，生起不利、苦、不安乐住。」
    这就是……（中略）：
    「贪欲、瞋恚、愚痴，恶心的男子，
      伤害自己，如多果实[伤害]其树心。」
汉巴经文比对(庄春江作)：


相应部3相应24经/弓术经

相应部3相应24经/弓术经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！布施应该被施于何处呢？」
    「大王！往心净信之处。」
    「然而，大德！所施于何处有大果呢？」
    「大王！『布施应该被施于何处』，这是一个[问题]，而『所施于何处有大果』，这是另一个[问题]。
    大王！施于持戒者有大果，非施于破戒者，那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：这里，如果有已准备列阵战斗的战争，那时，未学、不熟练、未作勤修、无弓术善巧、胆小、因惊恐而僵硬、逃跑的剎帝利少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我不会雇用那位男子，我不需要像那样的男子。」
    「那时，未学、……（中略）婆罗门少年可能到来，……那时，未学、……（中略）毗舍少年可能到来，……那时，未学、……（中略）首陀罗少年可能到来，……」「……我不需要像那样的男子。」
    「大王！你怎么想：这里，如果有已准备列阵战斗的战争，那时，善学、已熟练、已作勤修、弓术善巧、不胆小、无因惊恐而僵硬、不逃跑的剎帝利少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我会雇用那位男子，我需要像那样的男子。」
    「那时，善学、已熟练、已作勤修、弓术善巧、不胆小、无因惊恐而僵硬、不逃跑的首陀罗少年可能到来，你会雇用那位男子，你需要像那样的男子吗？」
    「大德！我会雇用那位男子，我需要像那样的男子。」
    「同样的，大王！不论从什么族姓，如果他从在家出家，成为非家生活，而且已舍断五支、已具备五支，施于他有大果。
    已舍断哪五支呢？已舍断欲的意欲、已舍断恶意、已舍断昏沉睡眠、已舍断掉举后悔、已舍断疑惑，已舍断这五支。
    已具备哪五支呢？已具备无学戒蕴、已具备无学定蕴、已具备无学慧蕴、已具备无学解脱蕴、已具备无学解脱智见蕴，已具备这五支。
    像这样，施于已舍断五支、已具备五支者有大果。」
    这就是世尊所说，[说了这个以后，善逝、]大师[更进一步这么说]：
    「战争中的国王会雇用，弓术精明、有力量与活力的学生婆罗门，
      而非不勇敢者[或]缘于出生。
      耐性与温雅之法已住立者；
      神圣行为的有智慧者，即使出生低贱也应该被尊敬。
      应该建造快乐的草屋，这里，为多闻者的住处，
      应该在荒地作储水，并且在难行处辟路。
      食物、饮料、可吃的，以及衣服、卧坐具，
      应该施于已成为正直者，以一颗明净之心。
      因为如雨云正在雷鸣，闪电盘绕，百峰般的云，
      下雨到大地，遍满旱地与低地。
      这样，有信、有闻的贤智者，已准备好食物，
      以食物与饮料，使乞食者满足。
      喜悦着，他散发[施物]，说：『施与！施与！』
      因为这是他的雷鸣，像天空下大雨，
      那广大的福德骤雨，灌进布施者。」
汉巴经文比对(庄春江作)：
    「耐性与温雅之法」(khantisoracca?, dhammā)，菩提比丘长老英译为「耐心与文雅之德行」(The virtues of patience and gentleness)，并引注释书的解说，「耐性」是跟随着「忍」(adhivāsana)，「温雅」是跟随着「阿罗汉性；阿罗汉果」(arahatta)。
    「闪电盘绕」(vijjumālī，直译为「闪电花环」)，菩提比丘长老英译为「闪电盘绕」(Wreathed in lightning)。
    「百峰般的云」(satakkaku，另译为「云；百峰」)，菩提比丘长老英译为「跟随着百峰」(with a hundred crests)。


相应部3相应25经/像山那样经

相应部3相应25经/像山那样经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！你中午从哪里来呢？」
    「大德！今天，我努力着手于凡那些陶醉于统治权的骄傲、贪求于欲所缠缚、达成国土安定、征服后居住在一大片土地之剎帝利灌顶王的国王应该作之事。」
    「大王！你怎么想：如果有值得信赖、可靠的男子从东方来你这里，他抵达后，这么说：『真的，大王！你应该知道，我从东方来，在那里，看见与云同高的大山，一切生物都被压碎而来，大王！请你做所有你应该做的事吧！』
    那时，如果……第二位男子从西方来……（中略）。
    那时，如果……第三位男子从北方来……（中略）。
    那时，如果有值得信赖、可靠的第四位男子从南方来你这里，他抵达后，这么说：『真的，大王！你应该知道，我从南方来，在那里，看见与云同高的大山，一切生物都被压碎而来，大王！请你做所有你应该做的事吧！』
    大王！如果像这样的大恐怖生起，令人感到恐怖的人类灭尽，在人的状态难得的情况下，什么会是你应该作的呢？」
    「大德！如果像这样的大恐怖生起，令人感到恐怖的人类灭尽，在人的状态难得的情况下，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什么是应该作的呢？」
    「大王！我告诉你；大王！我让你知道：大王！老与死碾向你。大王！当老与死碾向你时，什么会是你应该作的呢？」
    「大德！当老与死对我碾来时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什么是应该作的呢？
    大德！凡那些陶醉于统治权的骄傲、贪求于欲所缠缚、达成国土安定、征服后居住在一大片土地之剎帝利灌顶王有象兵战，但，大德！当老与死碾来时，对那些象兵战来说，没有趣处，没有对象。
    大德！凡那些……剎帝利灌顶王有骑兵战，但，大德！当老与死碾来时，对那些骑兵战来说，没有趣处，没有对象。……（中略）有车兵战……（中略）有步兵战，但，大德！当老与死碾来时，对那些步兵战来说，没有趣处，没有对象。
    大德！在此王室中，有谋臣，当怨敌来时，他们能以计谋离间[他们]，但，大德！当老与死碾来时，对那些计谋战来说，没有趣处，没有对象。
    大德！在此王室，在地窖与楼上中有着很多金条与金币，当怨敌来时，我们能以财产谋合，但，大德！当老与死碾来时，对那些财产战来说，没有趣处，没有对象。
    大德！当老与死对我碾向我时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什么是应该作的呢？」
    「正是这样，大王！正是这样，大王！当老与死碾来时，除了依法行；除了依正行；除了依善的行为；除了依福德行为，此外，还会有什么是应该作的呢？」
    这就是世尊所说。……（中略）大师：
    「如广大的岩石山，高达云霄，
      会周遍地到处走，压碎四方，
      这样，老与死碾过有生命之物。
      剎帝利、婆罗门、毗舍，首陀罗，旃陀罗、清垃圾者，
      任何人都避不开，压碎一切。
      在那里，没有象、没有车、没有步兵之地，
      也不能以计谋战，或以财产打胜。
      因此，贤善人看见自己的利益，
      对佛、法、僧确立坚固的信。
      凡以身、语或心行法者，
      就在这里，他们称赞他，而死后欣喜于天界。」
    第三品，其摄颂：
    「人、祖母、世间，弓术、像山那样，
      已被最上的佛教导，这憍萨罗五经。」
    憍萨罗相应完成。
汉巴经文比对(庄春江作)：
    「日日(SA.1147)；日中(GA)」，南传作「中午」(divā divassā，逐字直译为「日日」、「在白天的白天」)，菩提比丘长老英译为「在中午」(in the middle of the day)。
    「没有趣处，没有对象」(natthi gati natthi visayo)，菩提比丘长老英译为「没有地方…没领域」(there is no place…, no scope)。「对象」(visayo)，另译为「境；对境；境域；领域；范围」。


相应部4相应1经/苦行经

4.魔相应
1.初品
相应部4相应1经/苦行经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「我确实已从那苦行解脱，我确实已从那不伴随利益的苦行解脱，好！我确实证得解脱的菩提，好！」
    那时，魔波旬以心思量世尊心中的深思后，去见世尊。抵达后，以偈颂对世尊说：
    「离开学生婆罗门清净[自己]的苦行后，
      不清净的，你认为是清净的，你已违背清净道。」
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「了知任何苦行不伴随不死的利益后，
      那一切都是不伴随利益的，如陆地的桨与舵。
      向菩提之路的修习：戒、定与慧，
      我已达到最高的清净，死神！你已被击败。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应2经/象王的容色经

相应部4相应2经/象王的容色经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立，化作大象王的容色后，去见世尊，其头如大木槵子圆石那样，其牙如纯银那样，其鼻如大锄柄那样。
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「长久轮回着，做了清净、不清净的容色，
      波旬！够了！你的把戏，死神！你已被击败。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应3经/清净经

相应部4相应3经/清净经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立而去见世尊。抵达后，在世尊不远处显示各种不同辉耀的容色：清净的与不清净的。
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「长久轮回着，做了清净、不清净的容色，
      波旬！够了！你的把戏，死神！你已被击败。
      凡以身、语、意善防护者，
      他们不随顺于魔的控制，他们不是魔的随从。」
    那时，魔……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「他们不是魔的随从」(na te mārassa baddhagū)，菩提比丘长老依罗马拼音1998年版(na te mārassa paddhagū)英译为「不成为魔的忠实追随者」(Nor become Mara's henchmen)，并引注释书的解说：「他们不成为你的弟子、学生、学徒」。按：baddhagū的意思不明，今依paddhagū而译。


相应部4相应4经/魔网经第一

相应部4相应4经/魔网经第一(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住波罗奈鹿野苑的仙人坠落处。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！以如理作意、如理正勤，我的无上解脱已到达、已作证，比丘们！你们也应该以如理作意、如理正勤到达无上解脱、作证无上解脱。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你被天、人、魔网束缚，
      你被大系缚束缚，沙门！你没解脱我的[系缚]。」
    「我已从天、人、魔网解脱，
      我已解脱大网，死神！你已被击败。」
    那时，魔波旬……（中略），就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应5经/魔网经第二

相应部4相应5经/魔网经第二(魔相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我已从一切天、人之网解脱；比丘们！你们也已从一切天、人之网解脱。
    比丘们！为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐，你们要进行游行，不要两个[人]走一条路。
    比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。
    比丘们！我也为了法之教导而去优楼频螺的谢那镇。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你被一切天、人之网束缚，
      你被大系缚束缚，沙门！你没解脱我的[系缚]。」
    「我已从一切天、人之网解脱，
      我已解脱大网，死神！你已被击败。」
    那时，魔波旬……（中略），就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应6经/蛇经

相应部4相应6经/蛇经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立，化作大蛇王的容色后去见世尊，身体犹如整棵大树木造的船一样；颈部犹如大酿酒筛一样；眼睛犹如憍萨罗国的大铜钵一样；嘴巴伸出舌头犹如空中打雷时出现的闪电一样；呼吸声犹如铁匠吹火的咕噜咕噜声一样。
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「依靠空屋宿，他是牟尼、自制者，
      舍弃后，他应该在那里宿，像他那样是适当的。
      许多爬行的、许多恐怖的，还有许多虻、蛇，
      在那里，空屋里的大牟尼一根毛也不会被动摇。
      即使天空破裂，大地摇动，一切生物类都惊怖，
      即使刺箭在胸部挥舞，觉者们也不在诸依着中求救护所。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应7经/睡觉经

相应部4相应7经/睡觉经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，世尊在露天处经行了大半夜后，在破晓时洗脚，然后进入住处，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你怎么睡觉了？你为何睡觉呢？这是怎么了？你睡得像个不幸者。
      [想：]『屋是空的』你睡觉，这是怎么了？在太阳出来时你睡觉。」
    「没有欲缠、缚着的渴爱，引导他到任何地方，
      由遍灭尽一切依着，觉者睡觉，魔！与你何干？」
    那时，魔波旬……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「欲缠、缚着」(jālinī visattikā，另译为「有网、执着」)，菩提比丘长老英译为「纠缠与捆绑」(Entangling and binding)，并引注释书的解说，渴爱被说成「欲缠」，是因为它像网一样对三界众生扩散，被说成「缚着」，是因为它拴住像色这样的感官目标，它引导到「任何地方」。「任何地方」，注疏解说为三界。


相应部4相应8经/欢喜经

相应部4相应8经/欢喜经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，魔波旬去见世尊。抵达后，魔波旬在世尊面前说这偈颂：
    「有孩子的欢喜孩子，像这样，有牛的欢喜牛，
      依着确实是人们的欢喜，凡无依着者，他不欢喜。」
    「有孩子的忧愁孩子，就像这样，有牛的忧愁牛，
      依着确实是人们的忧愁，凡无依着者，他不忧愁。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应9经/寿命经第一(魔相应/有偈篇/祇夜)

相应部4相应9经/寿命经第一(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！人的这寿命是短的，必到来世，应该作善的、应该修梵行。生者无不死，比丘们！凡活得长者，他有百年或更多些。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「人的寿命是长的，善人不应该轻蔑它，
      应该活着如喝饱奶的婴儿，则没有死亡的来临。」
    「人的寿命是短的，善人应该轻蔑它，
      应该活着如头被燃烧，[因为]没有死亡的不到来。」
    那时，魔波旬……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「应该活着如喝饱奶的婴儿」(Careyya khīramattova，逐字直译为「应该行+如只是乳」)，菩提比丘长老依注释书的解说英译为「一个人应该活着像吸奶的婴儿」(One should live like a milk-sucking baby)。


相应部4相应10经/寿命经第二(魔相应/有偈篇/祇夜)

相应部4相应10经/寿命经第二(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊……（中略）这么说：
    「比丘们！人的这寿命是短的，必到来世，应该作善的、应该修梵行，生者无不死，比丘们！凡活得长者，他有百年或更多些。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「日夜不流逝，生命不被灭，
      不免一死的人寿命到处转，如车轮绕车轴。」
    「日夜流逝，生命被灭，
      不免一死的人寿命被耗尽，如小河里的水。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
    初品，其摄颂：
    「苦行与象，清净与魔网二则，
      蛇、睡觉、欢喜，寿命二则在后。」
汉巴经文比对(庄春江作)：
    「犹如车轮转(SA.1085)；如轮轴转(GA)」，南传作「如车轮绕车轴」(nemīva rathakubbaran，直译为「如辋车杆」)，菩提比丘长老英译为「如车的辋绕毂转」(Like the chariot's felly round the hub)，并解说这似乎暗指着《大林间奥义书》(B?hadāra?yaka Upani?had 11.5.15)的譬喻：「如所有车轮辐条包含于车轴和轮辋，所有众生与所有那些(地、水等)自我，都包含于大我中。」


相应部4相应11经/岩石经

2.第二品
相应部4相应11经/岩石经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，魔波旬欲使世尊生出害怕、僵硬、身毛竖立而去见世尊。抵达后，在世尊不远处碎破数个大岩石。
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「如果你摇动这整座耆阇崛[山]，
      正解脱者们、觉者们，确实不被动摇。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应12经/为何狮子经

相应部4相应12经/为何狮子经(魔相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，世尊被大众围绕着说法。
    那时，魔波旬这么想：
    「这位沙门乔达摩被大众围绕着说法，让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你为何在群众中，有自信地吼如狮子？
      因为你有对手，你认为是胜利者吗？」
    「大英雄们确实在群众中，有自信地吼，
      如来们已得力，已渡对世间的执着。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应13经/碎石片经

相应部4相应13经/碎石片经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城嘛瘩姑七的鹿野苑。
    当时，世尊的脚被碎石片所割伤，世尊的强烈感受转起：身体苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的感受，世尊正念、正知忍受它，不被恼害。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你懒惰或陶醉在诗中而卧吗？你的极多目标不存在吗？
      独自在远离的坐卧所，为何你以这张睡脸而睡？」
    「我非懒惰也非陶醉在诗中而卧，实现目标后，我已离愁，
      独自在远离的坐卧所，我怜悯一切生类卧着。
      即使那些刺箭已进入胸部，时时刻刻刺穿心脏者，
      这里，即使那些负伤者也得到睡眠，而我已离刺箭，为何不能睡？
      我非恐惧而醒着，我也不害怕睡觉，白天与夜晚对我都不苦恼，
      我不见[自己]在世间任何地方减损，怜悯一切生类，因此我能睡。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「我也不害怕睡觉」(napi bhemi sottu?)，菩提比丘长老英译为「我也不害怕睡觉」(Nor am I afraid to sleep)。按：「bhemi」意思不明，不知是否为「bhāyati」的第一人称变化，这里参照英译而译。
    「(我)为何不能睡」(tasmā aha? na supe)，菩提比丘长老英译为「为何我不应该睡」(why should I not get to sleep)。按：原文应译为「因此我不能睡」，但文意不通，不知是否为版本之讹误，这里参照英译而译。


相应部4相应14经/适当经

相应部4相应14经/适当经(魔相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在憍萨罗国一沙罗树[地方]的婆罗门村落。
    当时，世尊被在家大众围绕着说法。
    那时，魔波旬这么想：
    「这位沙门乔达摩被在家大众围绕着说法，让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你教诫其他人，这不适合你，
      当那样做时，你不要在顺从与排斥上执着。」
    「怜悯他们的福利，正觉者教诫其他人，
      如来已从顺从与排斥脱离。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
汉巴经文比对(庄春江作)：
    「相违不相违(SA.1097)」，南传作「在顺从与排斥上」(Anurodhavirodhesu)，菩提比丘长老英译为「在吸引和排斥」(In attraction and repulsion)，并引注释书的解说，如果说法者因听者表示感谢而起执着，因听者不恭敬而起嫌恶，这就称为说法者在顺从与排斥上执着。
    「为了扰乱」(vicakkhukammāyāti，直译为「为了无明的业；为了盲目的行为」)，菩提比丘长老英译为「为了扰乱他们」(in order to confound them)。按：「扰乱」(vicakkhukamma)，水野弘元《巴利语辞典》作「使变得无限盲昧；使变得很盲目无明」。


相应部4相应15经/意经

相应部4相应15经/意经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「在空中行进之陷阱，这个意行进，
      藉此我必将捕捉你，沙门将不被我释放。」
    「色、声音、气味、味道，与悦意之所触，
      在这里，欲对我来说已消失，死神！你已被击败。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「陷阱」(pāso，另译为「罠；捕鸟兽的网，绳套」)，菩提比丘长老英译为「陷阱」(snare)，并引注释书的解说，这个陷阱是贪的陷阱(rāgapāsa，贪网)，能绑住能在空中移动的神足神通者。「在空中行进」(antalikkhacaro)，更像是指「贪」能远距离驱动心的特性。


相应部4相应16经/钵经

相应部4相应16经/钵经(魔相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，世尊以关于五取蕴之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，魔波旬这么想：
    「这位沙门乔达摩以关于五取蕴之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我为了扰乱，去见沙门乔达摩。」
    当时，许多钵被放置在屋外。
    那时，魔波旬化作公牛的容色后，到那些钵中。
    那时，某位比丘对另一位比丘这么说：
    「比丘！比丘！那只公牛会打破钵。」
    当这么说时，世尊对那位比丘这么说：
    「比丘！那不是公牛，那是魔波旬，为了扰乱你们而来。」
    那时，像这样，世尊已知：「这位是魔波旬。」后，以偈颂对魔波旬说：
    「色、受、想、识、行，
      我不是这个，这不是我的，这样，在这里离染，
      这么已离染、已得安稳者，已超越一切结者，
      于一切处探求，魔军也找不到。」
    那时，魔波旬……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「于一切处探求」(Anvesa? sabba??hānesu)，菩提比丘长老英译为「虽然他们到处找他」(Though they seek him everywhere)，并引注释书的解说，「一切处」指所有生存的领域、出现与往趣的模式(modes of origin, destinations)、识的驻地(stations of consciousness, vi??ā?a??hitiyo)、众生的住所(abodes of beings)。并说明这似乎包含了在世的阿罗汉与般涅槃的阿罗汉两者。


相应部4相应17经/

相应部4相应17经/六触处经(魔相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，世尊以关于六触处之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，魔波旬这么想：
    「这位沙门乔达摩以关于六触处之法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬去见世尊。抵达后，在世尊不远处作大恐怖与可怕声，像大地被打裂一样。
    那时，某位比丘对另一位比丘这么说：
    「比丘！比丘！这大地像被打裂一样。」
    当这么说时，世尊对那位比丘这么说：
    「比丘！那不是大地被打裂，那是魔波旬，为了扰乱你们而来。」
    那时，像这样，世尊已知：
    「这位是魔波旬。」后，以偈颂对魔波旬说：
    「色、声、气味、味道，所触与全部的法，
      这是可怕的世间诱惑物，在这里，世间被迷昏头。
      但超越这个后，正念的佛弟子，
      超越魔之领域后，如太阳照耀。」
    那时，魔波旬……（中略）就在那里消失了。
汉巴经文比对(庄春江作)：
    「世间可怕之饵」(lokāmisa? ghora?)，菩提比丘长老英译为「世间可怕之饵」(the terrible bait of the world)，并引注释书的解说，「世间之饵」(lokāmisa?)字面的意思是为「肉体之事」(carnal things)，有二种意思：一是隐喻的(pariyāyena)，指「世间之饵」(the bait of the world)；二是非隐喻的(nippariyāyena)，指「衣、食、住、医药」等基本维生物质。按：「饵」(āmisa)，另译为「财；食物；肉；味；利益；物质」，菩提比丘长老解说此字若用在指六境，则比较是指饵钩，而不是饵本身。
    「世间被迷昏头」(loko vimucchito)，菩提比丘长老英译为「世间被迷恋」(the world is infatuated)。按：「被迷昏头」(vimucchito)，另译为「被气绝；被迷昏；被变成在梦中；被昏头昏脑的」。


相应部4相应18经/食物经

相应部4相应18经/食物经(魔相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在摩揭陀国五沙罗树[地方]的婆罗门村落。
    当时，五沙罗树[地方]的婆罗门村落有少女交换赠物的庆典。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入五沙罗树[地方]的婆罗门村落。
    当时，五沙罗树[地方]的婆罗门屋主们已被魔波旬所占有：
    「不要让沙门乔达摩得到食物！」
    那时，世尊以像洗净了的钵返回，一如以洗净了的钵为了托钵进入五沙罗树[地方]的婆罗门村落时一样。
    那时，魔波旬去见世尊。抵达后，对世尊这么说：
    「沙门！你或许得到食物了吧？」
    「波旬！你使我不能得到食物的吗？」
    「那样的话，大德！请世尊第二次再为了托钵进入五沙罗树[地方]的婆罗门村落，我必将使世尊得到食物。」
    「魔！你攻击如来，已产出非福，
      波旬！你认为：我的恶未报吗？
      我们确实妙乐地生活，一无所有的我们，
      我们将是以喜为食者，一如光音天。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部4相应19经/农夫经

相应部4相应19经/农夫经(魔相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，世尊以有关于涅槃的法说开示、劝导、鼓励那些比丘，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法
    那时，魔波旬这么想：
    「这位沙门乔达摩以有关于涅槃的法说……（中略）让我为了扰乱，去见沙门乔达摩。」
    那时，魔波旬化作农夫的容色，在肩上扛着大犁，握持驱使牛的长刺棒，头发蓬乱，穿粗麻布衣，脚上沾满泥土后，去见世尊。抵达后，对世尊这么说：
    「沙门！是否看见牛？」
    「波旬！什么是你的牛？」
    「沙门！眼是我的，色是我的，眼触与识处是我的，沙门！你去了哪里而脱离我？沙门！耳是我的，声音……沙门！鼻是我的，气味是我的，沙门！舌是我的，味道是我的，沙门！身是我的，所触是我的，沙门！意是我的，法是我的，意触与识处是我的，沙门！你去了哪里而脱离我？」
    「波旬！眼是你的，色是你的，眼触与识处是你的，但，波旬！没有眼，没有色，没有眼触与识处之处，波旬！那里非你的趣处。波旬！耳是你的，声音是你的，耳触与识处是你的，但，波旬！没有耳，没有声音，没有耳触与识处之处，波旬！那里非你的趣处。波旬！鼻是你的，气味是你的，鼻触与识处是你的，但，波旬！没有鼻，没有气味，没有鼻触与识处之处，波旬！那里非你的趣处。波旬！舌是你的，味道是你的，舌触与识处是你的，……（中略）波旬！身是你的，所触是你的，身触与识处是你的，……（中略）波旬！意是你的，法是你的，意触与识处是你的，但，波旬！没有意，没有法，没有意触与识处之处，波旬！那里非你的趣处。」
    「凡他们说：『这是我的。』以及凡他们说『我的』，
      如果你的心是在那里，沙门！你没脱离我。」
    「凡他们说，那不是我的，我非那些凡他们说者，
      波旬！你应该这么知道，你不见我的道。」
    那时，魔波旬……（中略），就在那里消失了。
汉巴经文比对(庄春江作)：
    「为了扰乱」(vicakkhukammāyāti，直译为「为了无明的业；为了盲目的行为」)，菩提比丘长老英译为「为了扰乱他们」(in order to confound them)。按：「扰乱」(vicakkhukamma)，水野弘元《巴利语辞典》作「使变得无限盲昧；使变得很盲目无明」。
    「脱离我」(me…mokkhasi，直译为「被我释放」)，菩提比丘长老英译为「逃离我」(to escape from me)。


相应部4相应20经/统治经

相应部4相应20经/统治经(魔相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在憍萨罗国喜马拉雅山脚下的林野小屋。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「可能依法行使统治：无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无教唆使之悲伤之事吗？」
    那时，魔波旬以心思量世尊心中的深思后，去见世尊。抵达后，对世尊这么说：
    「大德！请世尊行使统治！请善逝依法行使统治！无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无教唆使之悲伤之事。」
    「波旬！你看见我的什么，而对我这么说：『大德！请世尊行使统治！请善逝依法行使统治！无杀、无教唆杀，无没收放逐、无教唆没收放逐，无悲伤之事、无唆使使之悲伤之事。』呢？」
    「大德！世尊已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，大德！如果世尊希望，他能将喜马拉雅山山王胜解成如金一样，它就成为金。」
    「如果有金山，全部都是金，
      像那样的两倍一个人也不满足，知道这样时，他能平等地行。
      凡看到由此因缘而苦者，那个人如何会对欲倾斜？
      知道：『依着是世间中的染着』后，人就应该为了它的调伏而学。」
    那时，魔波旬：「世尊知道我，善逝知道我。」沮丧、悲伤就在那里消失了。
    第二品，其摄颂：
    「岩石、狮子、碎石片，适当、意，
      钵、处、食物，农夫与统治之事，它们为十则。」
汉巴经文比对(庄春江作)：
    「无教唆使之悲伤之事」(asocāpaya?，逐字直译为「无忧愁悲伤+牵引」)，菩提比丘长老英译为「无教唆他人造成悲伤」(without instigating others to cause sorrow)。


相应部4相应21经/众多经

3.第三品
相应部4相应21经/众多经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的尸罗哇地。
    当时，众多比丘在世尊不远处住于不放逸、热心、自我努力。
    那时，魔波旬化作婆罗门的容色后，以大的编织发髻，羊皮衣之穿着、年老的、像椽木那样弯曲的，呼噜呼噜的呼吸声、持无花果树枝之手杖，然后去见那些比丘。抵达后，对那些比丘这么说：
    「尊师们！你们年轻出家，黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，尊师们！你们要享受人之欲，不要舍断直接可见的而追逐耗时的。」
    「婆罗门！我们没舍断直接可见的而追逐耗时的，但，婆罗门！我们舍断耗时的而追逐直接可见的，因为，婆罗门！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    当这么说时，魔波旬摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。
    那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在世尊不远处住于不放逸、热心、自我努力，大德！那时，有某位婆罗门以大的编织发髻，羊皮衣之穿着、年老的、像椽木那样弯曲的，呼噜呼噜的呼吸声、持无花果树枝之手杖，来见我们。抵达后，对我们这么说：『尊师们！你们年轻出家，黑发的青年，具备青春的幸福，在人生之初期，不在欲中娱乐，尊师们！你们要享受人之欲，不要舍断直接可见的而追逐耗时的。』大德！当这么说时，我们对那位婆罗门这么说：『婆罗门！我们没舍断直接可见的而追逐耗时的，但，婆罗门！我们舍断耗时的而追逐直接可见的，因为，婆罗门！由世尊所说：欲是耗时的、多苦的、多绝望的，那里面有更多的过患，而此法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』大德！当这么说时，那位婆罗门摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。」
    「比丘们！那位不是婆罗门，那位是魔波旬，为了扰乱你们而来。」
    那时，世尊知道这件事后，那时候说这偈颂：
    「凡看到由此因缘而苦者，那个人如何会对欲倾斜？
      知道：『依着是世间中的染着』后，人就应该为了它的调伏而学。」
汉巴经文比对(庄春江作)：
    「三反(SA.1099)」，南传作「三条线」(tivisākha?，逐字直译为「三条枝」，另译为「有三叉」)，菩提比丘长老英译为「三条沟」(three furrows)。
    「吐舌」(jivha? nillāletvā)，菩提比丘长老英译为「垂伸出他的舌」(lolled his tongue)。按：「nillāletvā」的意思不明，或为「nillā?eti(使舌头上下动)」的连续体之误，今参照英译转译。
    「无花果树枝之手杖」(udumbarada??a?)，菩提比丘长老英译为「udumbara树之杖」(a staff of udumbara wood)，并引注释书的解说，无花果树枝之手杖微弯，(拿此手杖)是为了表示他是少欲的。在吠陀祭典中，无花果木用于祭典中的各种仪式。
    「起不满意的神情后」(nalā?ika? vu??hāpetvā)，菩提比丘长老英译在此处缺，但在MN.18译为「皱眉头」(raised his eyebrows)。
    「为了扰乱」(vicakkhukammāyāti，直译为「为了无明的业；为了盲目的行为」)，菩提比丘长老英译为「为了扰乱他们」(in order to confound them)。按：「扰乱」(vicakkhukamma)，水野弘元《巴利语辞典》作「使变得无限盲昧；使变得很盲目无明」。


相应部4相应22经/三弥提经

相应部4相应22经/三弥提经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的尸罗哇地。
    当时，尊者三弥提在世尊不远处住于不放逸、热心、自我努力。
    那时，尊者三弥提独自静坐禅修时，心中生起了这样的深思：
    「这确实是我的获得，确实是我的好获得，我的大师是阿罗汉、遍正觉者；这确实是我的获得，确实是我的好获得，我在这么善说的法律中出家；这确实是我的获得，确实是我的好获得，我的同梵行者们是持戒者、善法者。」
    那时，魔波旬以心思量尊者三弥提心中的深思后，去见尊者三弥提。抵达后，在尊者三弥提不远处作大恐怖与可怕声，像大地被打裂一样。
    那时，尊者三弥提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这么说：
    「大德！这里，我在世尊不远处住于不放逸、热心、自我努力，大德！那时，我在独自静坐禅修时，心中生起了这样的深思：『这确实是我的获得，确实是我的好获得，我的大师是阿罗汉、遍正觉者；这确实是我的获得，确实是我的好获得，我在这么善说的法律中出家；这确实是我的获得，确实是我的好获得，我的同梵行者们是持戒者、善法者。』大德！那时，在我不远处有大恐怖与可怕声，像大地被打裂一样。」
    「三弥提！那不是大地被打裂，那是魔波旬，为了扰乱你们而来。三弥提！去吧！你就那里住于不放逸、热心、自我努力。」
    「是的，大德！」尊者三弥提回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    第二次，尊者三弥提就那里住于不放逸、热心、自我努力。
    第二次，尊者三弥提独自静坐禅修时，……（中略）。
    第二次，魔波旬以心思量尊者三弥提心中的深思后，……（中略）像大地被打裂一样。
    那时，尊者三弥提以偈颂对魔波旬说：
    「我由于信，从在家出家，成为非家生活，
      我的正念与慧都已觉，心善得定，
      随你自己的意愿作诸形相吧！你将不使我感到恼害。」
    那时，魔波旬：「三弥提比丘知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「我的正念与慧都已觉」(Sati pa??ā ca me buddhā)，菩提比丘长老依《长老偈46》(Sati pa??ā ca me vu??ha)英译为「我的深切注意与智慧是圆熟的」(My mindfulness and wisdom are mature)。


相应部4相应23经/瞿低迦经

相应部4相应23经/瞿低迦经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者瞿低迦住在仙吞山坡的黑岩处。
    那时，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，但，尊者瞿低迦又从那暂时的心解脱退失。
    第二次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第二次，尊者瞿低迦从那暂时的心解脱退失。
    第三次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第三次，尊者瞿低迦从那……（中略）退失。
    第四次，当尊者瞿低迦住于不放逸、……（中略）达到暂时的心解脱，第四次，尊者瞿低迦从那……（中略）退失。
    第五次，当尊者瞿低迦……（中略）达到暂时的心解脱，第五次，尊者……（中略）心解脱退失。
    第六次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱，第六次，尊者瞿低迦从那暂时的心解脱退失。
    第七次，当尊者瞿低迦住于不放逸、热心、自我努力时，达到暂时的心解脱。
    那时，尊者瞿低迦这么想：
    「我已经六次从暂时的心解脱退失了，让我拿刀[自杀]吧！」
    那时，魔波旬以心思量尊者瞿低迦心中的深思后，去见世尊。抵达后，以偈颂对世尊说：
    「大英雄、大慧者，以神通而名声闪亮，
      一切怨恨、恐惧已过去，我礼拜在有眼者的脚上。
      征服死亡的大英雄，你的弟子意欲死亡，
      他想[自杀]，光辉者请制止他！
      世尊！你的弟子在教说上爱好，
      心意未达成的有学，怎能死？出名者！」
    那时，尊者瞿低迦已拿刀[自杀]了。
    那时，像这样，世尊已知：「这是魔波旬。」后，以偈颂对魔波旬说：
    「这么坚固的进行，他们不期待活命，
      连根拔除渴爱后，瞿低迦般涅槃。」
    那时，世尊召唤比丘们：
    「来！比丘们！我们去仙吞山坡的黑岩处，在那里善男子瞿低迦拿刀[自杀]了。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一同去仙吞山坡的黑岩处。
    那时，世尊远远地看见尊者瞿低迦仰卧在床，肩膀侧转。
    当时，一股黑暗云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下[方]；走向四方的中间方位。
    那时，世尊召唤比丘们：
    「比丘们！你们看见那股黑暗云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下[方]；走向四方的中间方位吗？」
    「是的，大德！」
    「比丘们！那是魔波旬在探寻善男子瞿低迦的识：『善男子瞿低迦的识住立在哪里呢？』而，比丘们！以识已不住立，善男子瞿低迦般涅槃了。」
    那时，魔王波旬取了淡黄色的橡木琵琶琴后，去见世尊。抵达后，以偈颂对世尊说：
    「上下与水平方位、四方的中间方位，
      当我探求时我得不到，瞿低迦他去什么地方。」
    「这位坚固者具足坚固心，修禅者经常乐于禅，
      日夜实践，不希求活命。
      征服死神军后，不来再生，
      连根拔除渴爱后，瞿低迦般涅槃。」
    他为愁所败，腋下的琵琶琴落下，
    于是，那不快乐的夜叉，就在那里消失了。
汉巴经文比对(庄春江作)：
    「时受意解脱身作证(SA.1091)；得时解脱，自身作证(GA)」，南传作「达到暂时的心解脱」(sāmayika? cetovimutti? phusi)，菩提比丘长老英译为「他达到暂时性心的释放」(he reached temporary liberation of mind)，并引注释书的解说，这是「世间等至」(lokiya-samāpatti)，也就是禅定与色界定，所以被这么称呼，是因为在专注(appanā，安止)的那一刻，心从相反的状态解脱，并且在其所缘上聚焦(胜解)，但他因为生病(慢性风病、胆病、痰病)而从这样的心解脱退失，不能使定的状态圆满，每次一进入等至(an attainment)，很快地就又从那个状态退失(soon fell away from it)。
    「肩膀侧转」(vivattakkhandha?, viva??akkhandha?，另译为「已回转的身躯」)，菩提比丘长老英译为「带着他已转动的肩膀」(with his shoulder turned)，并引注释书的解说，尊者瞿低迦仰卧，以刀划断脖子的血管，他忍住疼痛，观察(凝视着)疼痛，建立起正念(专注)，探查他的禅定所缘，证得阿罗汉，成为「命之人上人」(jīvitasamasīsī，另译为「命之齐头者」，即「命终」与「得解脱」同时，另一类「齐头者」(samasīsī)是「疾病痊愈」与「得解脱」同时)，因为他习惯向右侧躺，所以就保持着头向右的侧躺模样般涅槃。


相应部4相应24经/七年追踪经

相应部4相应24经/七年追踪经(魔相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下。
    当时，魔波旬追踪世尊七年，期待逮到机会，但没得到。
    那时，魔波旬去见世尊。抵达后，以偈颂对世尊说：
    「你因为坠入了愁而在林中修禅吗？因为财产被夺或为了欲求财产吗？
      你在村落里犯了什么罪吗？你为什么不与人作朋友呢？
      你为什么没有任何友情呢？」
    「遍灭尽一切愁之根，我无罪、无悲伤而修禅，
      放逸者一族！切断一切有之热望贪求后，我无烦恼而修禅。」
    「他们说『这是我的』，他们说『我的』者，
      如果你的意是在此之中，沙门！你未脱离我的。」
    「他们说的那个不是我的，我不是那些说[我的]之人，
      波旬！你要这么知道：你不熟练我的道。」
    「如果被你领悟、安稳之道导向不死，
      请你离开，一个人走，你为何教诫其他人？」
    「往彼岸的人们，他们问不死之领域，
      被询问时，我告诉他们，凡真理者则无依着。」
    「大德！犹如在村落或城镇不远处的莲花池，那里会有蟹。
    大德！那时，许多男孩或女孩从那村落或城镇走出来后，会去那莲花池。抵达后，入那莲花池，然后从水中抓起蟹后，会住立在干地上。大德！每当蟹脚一伸出，那些男孩或女孩会以木棒或石头切断、砸裂、破坏它，这样，大德！全部的脚都被切断、砸裂、破坏的蟹不能再入[莲花池]，如之前一样。同样的，大德！所有的歪曲、相违、犹豫，那些全都被世尊切断、砸裂、破坏，现在，大德！我不能再期待逮到机会而接近世尊。」
    那时，魔波旬在世尊面前以这些偈颂嫌恶地说：
    「脂肪颜色的岩石，乌鸦徘徊，
      让我们找些柔软的吧！或许有乐味。
      在那里得不到乐味，乌鸦离开那里，
      像乌鸦攻击岩石，我们嫌恶地离开乔达摩。」
汉巴经文比对(庄春江作)：


相应部4相应25经/魔的女儿经

相应部4相应25经/魔的女儿经(魔相应/有偈篇/祇夜)(庄春江译)
    那时，魔波旬在世尊面前嫌恶地以这些偈颂说了后，从那一处离开，然后在世尊不远处盘腿坐在地上，变得沉默、羞愧、垂肩、低头、郁闷、无言以对，以木棒刮地。
    那时，魔的女儿：渴爱、不乐、贪，去见魔波旬。抵达后，以偈颂对魔波旬说：
    「父亲！为何不快乐，谁是你悲伤的男子呢？
      我们以贪网捉他，如捉林野的象，
      束缚后，我们将带他来，他将在你的控制中。」
    「世间中的阿罗汉、善逝，不容易以贪诱惑，
      他已超越魔之领域，因此我很悲伤。」
    那时，魔的女儿：渴爱、不乐、贪，去见世尊。抵达后，对世尊这么说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这么商量：
    「男人的欲求各个不同，让我们一一化作一百个少女的模样。」
    那时，魔的女儿：渴爱、不乐、贪，一一化作一百个少女的模样后，去见世尊。抵达后，对世尊这么说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这么商量：
    「男人的欲求各个不同，让我们一一化作一百个未生过小孩女人的模样。」
    那时，魔的女儿：渴爱、不乐、贪，一一化作一百个未生过小孩女人的模样后，去见世尊。抵达后，对世尊这么说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个生过一次小孩女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个生过一次小孩女人的模样后，去见世尊。抵达后，对世尊这么说：
    「沙门！我们在你的足下伺候。」
    那时，世尊不理会，一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个生过两次小孩女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个生过两次小孩女人的模样后，去见世尊。……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个中年女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个中年女人的模样后，……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、……（中略）让我们一一化作一百个老年女人的模样。
    那时，魔的女儿：渴爱、……（中略）一一化作一百个老年女人的模样后，去见世尊。……（中略）一如他在无上的依着之消灭上已解脱。
    那时，魔的女儿：渴爱、不乐、贪，离开到一旁这么商量：
    「父亲告诉我们的是真的：
    『世间中的阿罗汉、善逝，不容易以贪诱惑，
      他已超越魔界，因此我很悲伤。』
    如果我们以这些攻击，攻击未离贪的沙门、婆罗门，或会使他的心脏裂开，或热血会从口中涌出，或会到达发疯，或心散乱，要不然，他会干枯、枯萎、雕谢，犹如被割断的绿芦苇必将干枯、必将枯萎、雕谢一样。」
    那时，魔的女儿：渴爱、不乐、贪，去见世尊。抵达后，在一旁站立。在一旁站好后，魔的女儿渴爱，以偈颂对世尊说：
    「你因为坠入了愁而在林中修禅吗？因为财产被夺或为了欲求财产吗？
      你在村落里犯了什么罪吗？你为什么不与人作朋友呢？
      你为什么没有任何友情呢？」
    「征服可爱的与合意形色的军队后，我独自修禅而领悟乐，
      目标的达成，心的寂静，因此，我不与人作朋友，
      我没有任何友情。」
    那时，魔的女儿不乐，以偈颂对世尊说：
    「这里，比丘如何多住而渡过五流，这里，更渡第六？
      他如何多修禅，而使欲想成为得不到他的局外者？」
    「身已宁静、心善解脱，不造作、有念、无家，
      了知法、无寻禅，他不发怒、不流动、不昏沉。
      这里，比丘这样多住而渡过五流，这里，更渡第六，
      他这样多修禅，而使欲想成为得不到他的局外者。」
    那时，魔的女儿贪，以偈颂对世尊说：
    「他切断渴爱，和群众与僧团生活，且许多有信者确实必将渡，
      这位无家者必将抢夺许多人，引导他们到死神之王的彼岸。」
    「如来、大英雄确实以正法指导，
      当他们被法指导，了知者谁会羡慕？」
    那时，魔的女儿：渴爱、不乐、贪，去见魔波旬。
    魔波旬看见魔的女儿：渴爱、不乐、贪远远地走来。看见后，以偈颂说：
    「愚者！你们想要以莲花茎劈山，
      你们想要以指甲挖掘山岳，你们想要以牙齿挖掘铁块。
      如以头举起岩山后，你们要在深渊中寻求立足处，
      如以胸部攻击树木被砍下后的残株，你们嫌恶地离开乔达摩。」
    她们辉耀着而来：渴爱、不乐、贪，
    她们在那里被大师排除，如风与落下的棉花。
    第三品，其摄颂：
    「众多、三弥提，瞿低迦、七年，
      这魔女儿为五，佛陀最胜的教导。」
    魔相应完成。
汉巴经文比对(庄春江作)：
    「五欲流(SA.1092)；五驶流(GA)」，南传作「渡过五流」(pa?coghati??o)，菩提比丘长老英译为「渡过五洪水」(five floods crossed)，并引注释书的解说，「五流」指五根杂染之流，「第六」指意根(the mind door)，或者，「五流」指「五下分结」，「第六」指「五上分结」。
    「且许多有信者确实必将渡」(addhā carissanti bahū ca saddhā)，菩提比丘长老依注释书英译为「许多其它众生当然将渡」(Surely many other beings will cross)，即：将「有信者」(saddhā)读为「众生」(sattā)。按：「必将渡」(carissanti)，原意为「必将行」，依前后文意将广义动词「行」转译为「渡」。
    「如风飘其绵(SA.1092)；如风吹兜罗」，南传作「如风与落下的棉花」(tūla? bha??ha?va mālutoti)，菩提比丘长老英译为「如风，掉落的棉簇」(As the wind, a fallen cotton tuft)。按：「兜罗」应为「棉花」(tūla?)的音译。
    「最受第一乐(SA.1092)」，南传作「领悟乐」(sukhamanubodhi?)，菩提比丘长老英译为「我发觉幸福」(I discovered bliss)，并引注释书的解说，这里的「乐」(sukha)，指「阿罗汉状态之幸福」。
    「不流动」(na sarati)，菩提比丘长老英译为「不飘游」(does not drift)，并引注释书的解说，「流动」(sarati)，是因为贪。
    「他切断渴爱」(Acchejja ta?ha?)，菩提比丘长老依锡兰本(Acchejji ta?ha?)英译为「他切断渴爱」(He has cut off craving)。按：「Acchejja」为「不能坏的」之意，与前后文不通，改依锡兰本而译。
    「和群众与僧团生活」(ga?asa?ghacārī)，菩提比丘长老英译为「和他的群众与修行团过生活」(faring with his group and order)。按：英译的「修行团」(order)，应指有秩序、有纪律的团体，也就是「僧团」。


相应部5相应1经/阿罗毗迦经

5.比丘尼相应
相应部5相应1经/阿罗毗迦经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，阿罗毗迦比丘尼在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，前往盲者的林园欲求独处。
    那时，魔波旬欲使阿罗毗迦比丘尼生出害怕、僵硬、身毛竖立；欲使她退出独处而去见阿罗毗迦比丘尼。抵达后，以偈颂对阿罗毗迦比丘尼说：
    「世间中没有出离，你独处作什么？
      请你享受欲乐，不要以后有后悔。」
    那时，阿罗毗迦比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，阿罗毗迦比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出独处而说偈颂。」
    那时，像这样，阿罗毗迦比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「世间中有出离，被我以慧善触及，
      放逸者的亲族，你不知道那个足迹。
      欲如刀与矛，这诸蕴是砧板，
      你所说的欲乐，那是我的不乐。」
    那时，魔波旬：
    「阿罗毗迦比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应2经/受摩经

相应部5相应2经/受摩经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，受摩比丘尼在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，前往盲者的林园中作中午的休息。
    进入往盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使受摩比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见受摩比丘尼。抵达后，以偈颂对受摩比丘尼说：
    「凡那能被仙人到达之处，是难到达的，
      它不能被女人，以二指慧到达。」
    那时，受摩比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，受摩比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，受摩比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「与女人的状态何干？当心已善入定时，
      当智转起时，正确地观察法者。
      确实有这样的人：『我是女人，或男人』，
      或我是其他任何东西，那是适合魔说的。」
    那时，魔波旬：
    「受摩比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「二指智(SA.1199)；鄙秽智(GA)」，南传作「以二指慧」(dva?gulapa??āya)，菩提比丘长老英译为「以她两根手指的智慧」(With her two-fingered wisdom)，并引注释书的解说，这是指「微少之慧」(parittapa??āya)，或者指女人之慧，因为女人惯用二根手指处理线，或测试谷物煮熟了没。
    「当智转起时」(?ā?amhi vattamānamhi)，菩提比丘长老英译为「当理解稳定流动时」(When knowledge flows on steadily)，并引注释书的解说，这是指证果时的智。


相应部5相应3经/居沙乔达弥经

相应部5相应3经/居沙乔达弥经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，居沙乔达弥比丘尼在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，前往盲者的林园中作中午的休息。
    进入往盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使居沙乔达弥比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见居沙乔达弥比丘尼。抵达后，以偈颂对居沙乔达弥比丘尼说：
    「你为何像死了儿子那样呢？独自有哭泣的脸，
      独自进入林园，你在寻找男人吗？」
    那时，居沙乔达弥比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，居沙乔达弥比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，居沙乔达弥比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「我是已终结儿子死亡者，这样，[寻找]男人已结束，
      我不愁、不哭泣，也不怕你，朋友！
      到处欢喜已被破坏，聚集之黑暗已被碎破，
      征服死神军后，我住于无烦恼。」
    那时，魔波旬：
    「居沙乔达弥比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应4经/毗阇耶经

相应部5相应4经/毗阇耶经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，毗阇耶比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬欲使毗阇耶比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见毗阇耶比丘尼。抵达后，以偈颂对毗阇耶比丘尼说：
    「你是年轻美女子，而我是年轻少男，
      来！高贵的！让我们以五种乐器欢乐。」
    那时，毗阇耶比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，毗阇耶比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，毗阇耶比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「色、声音、气味、味道，所触与悦意，
      这些我就赠与你，魔！因为我无欲求。
      经由这腐烂之身，经由破坏的与易坏的，
      我感到厌恶与羞愧，欲与渴爱已根绝。
      凡转生于色中的众生，与在无色状态中的，
      以及寂静等至的，在一切处，黑暗已被破坏。」
    那时，魔波旬：「毗阇耶比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「以五种乐器」(Pa?ca?gikena turiyena)，菩提比丘长老引注释书的解说，五种乐器为「单面鼓」(ātata)，如「铜鼓」；「双面鼓」(vitata)，如「大鼓」、「小鼓」；「有共鸣鼓的弦乐器」(ātatavitata)，如「琵琶琴」；「吹奏乐器」(susira)，如「长笛」、「海螺」、「号角」；「无鼓的打击乐器」(ghana)，如「钹」、「铃鼓」、「锣」。


相应部5相应5经/莲华色经

相应部5相应5经/莲华色经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，莲华色比丘尼在午前时穿好衣服后，……（中略）站在某棵盛开花朵的沙罗树下。
    那时，魔波旬欲使莲华色比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见莲华色比丘尼。抵达后，以偈颂对莲华色比丘尼说：
    「比丘尼！走进顶端盛开花朵的沙罗树下后，你独自站立，
      你的美貌无双，傻姑娘！你不怕坏人吗？」
    那时，莲华色比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，莲华色比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，莲华色比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「如果有十万个坏人，像[你]这样来这里，
      一根身毛我也不摇动，我不惊吓，魔！我一个人也不怕你。」
    「我能使这[身体]消失，或进入你的肚子，
      也能站在[你的]眉毛中间，要你看不见我。」
    「我是心的自在者，神足已善修习，
      已解脱一切结缚，因此我不怕你，朋友！」
    那时，魔波旬：
    「莲华色比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应6经/遮罗经

相应部5相应6经/遮罗经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见遮罗比丘尼。抵达后，对遮罗比丘尼这么说：
    「比丘尼！你不同意什么呢？」
    「朋友！我不同意出生。」
    「你为何不同意出生？当被生时，享受诸欲，
      谁说服你这个：比丘尼！不要同意出生呢？」
    「对被生者来说，有死亡，当被生时，接触诸苦：
      捕缚、杀害、烦恼，因此，不应该同意出生。
      佛陀教导法，对出生的超越，
      为了舍断一切苦，他使我在真理上确立。
      凡转生于色中的众生，与在无色状态中的，
      不了知灭，他们来再生。」
    那时，魔波旬：「遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应7经/优波遮罗经

相应部5相应7经/优波遮罗经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，优波遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见优波遮罗比丘尼。抵达后，对优波遮罗比丘尼这么说：
    「比丘尼！你想要往生于哪里？」
    「朋友！我不想往生于任何地方。」
    「三十三与夜摩，以及都率天，
      化乐天，自在天，
      请你将心志向于那里，你将经验喜乐。」
    「三十三与夜摩，以及都率天，
      化乐天，自在天，
      他们被欲之束缚所束缚，再来到魔的控制下。
      一切世界都已燃烧，一切世界都已冒出烟，
      一切世界都已炽然，一切世界都已颤抖。
      不被动摇、不被炽然，一般人不亲近，
      魔的不去之处，那里，我的心喜好。」
    那时，魔波旬：「优波遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应8经/尸苏波遮罗经

相应部5相应8经/尸苏波遮罗经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，尸苏波遮罗比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬去见尸苏波遮罗比丘尼。抵达后，对尸苏波遮罗比丘尼这么说：
    「比丘尼！你同意谁的教条呢？」
    「朋友！我不同意任何教条。」
    「你在谁下剃头呢？你看起来像沙门尼，
      而你不同意教条，你为何像极愚痴般地行走？」
    「这里之外的教条者，他们在见上净信，
      我不同意他们的法，他们是法的不熟知者。
      有位生于释迦族者，佛陀，无与伦比者，
      一切的征服者、魔的驱逐者，在一切处不败者，
      在一切处解脱者与不依止者，见一切的有眼者。
      一切业灭尽的到达者，在依着上消灭的解脱者，
      世尊他是我的大师，我同意他的教说。」
    那时，魔波旬：「尸苏波遮罗比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：
    「诸道(SA.1207)；九十六种道；外道(GA)」，南传作「教条」(pāsa??a?，另译为「教见(宗教之见)；宗派；异学；异端；外道」)，菩提比丘长老英译为「教义；信条」(creed)，并解说，这与邪见有关，译为「creed」是不十分适当的，注释书解说，此字推测是民间词源，会这样说，是因为他们设了一个圈套(pāsa，网或陷阱)，意思是他们在众生的心中抛出一个见解上的圈套。按：相对的，佛陀的「教说」之用字，在经文最后一偈中用的是「sāsana」。


相应部5相应9经/谢拉经

相应部5相应9经/谢拉经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，谢拉比丘尼在午前时穿好衣服后，……（中略）坐在某棵树下作中午的休息。
    那时，魔波旬欲使谢拉比丘尼生出害怕、僵硬、身毛竖立；……（中略）以偈颂对谢拉比丘尼说：
    「此形体被谁所造作？形体的作者在哪里？
      形体在哪里被生起？形体在哪里被灭？」
    那时，谢拉比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，谢拉比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，谢拉比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「此形体不被自我作，此痛苦不被其他所作，
      缘于因所生成，以因的破坏而被灭。
      如同某颗种子，被播种在田中而生长，
      由于土地的作用，与湿润这两者。
      同样的，以蕴与界，以及这些六处，
      缘于因所生成，以因的破坏而被灭。」
    那时，魔波旬：「谢拉比丘尼知道我。」沮丧、悲伤，就在那里消失了。
汉巴经文比对(庄春江作)：


相应部5相应10经/金刚经

相应部5相应10经/金刚经(比丘尼相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，金刚比丘尼在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从施食处返回，前往盲者的林园中作中午的休息。
    进入盲者的林园后，坐在某棵树下作中午的休息。
    那时，魔波旬欲使金刚比丘尼生出害怕、僵硬、身毛竖立；欲使她退出定而去见金刚比丘尼。抵达后，以偈颂对金刚比丘尼说：
    「这众生被谁所造作？众生的作者在哪里？
      众生在哪里被生起？众生在哪里被灭？」
    那时，金刚比丘尼这么想：
    「谁说偈颂？这是人或非人？」
    那时，金刚比丘尼这么想：
    「这是魔波旬，他欲使我生出害怕、僵硬、身毛竖立；欲使我退出定而说偈颂。」
    那时，像这样，金刚比丘尼已知：「这是魔波旬。」后，以偈颂回应魔波旬：
    「为何你臆想『众生』呢？魔！那是你的恶见吗？
      这是单纯的诸行堆积，这里没有众生被发现。
      如同零件的组合，像这样，有车子之语，
      同样的，当有了诸蕴，则有『众生』的认定。
      只有苦的生成，苦的存续与消失，
      没有除了苦的生成之外的，没有除了苦的被灭之外的了。」
    那时，魔波旬：「金刚比丘尼知道我。」沮丧、悲伤，就在那里消失了。
    比丘尼相应完成，其摄颂：
    「阿罗毗迦与受摩，乔达弥与毗阇耶，
      莲华色与遮罗，优波遮罗与尸苏波遮罗，
      谢拉与金刚，它们为十则。」
汉巴经文比对(庄春江作)：
    「这是单纯的诸行堆积」(Suddhasa?khārapu?joya?)，菩提比丘长老英译为「这是一堆全然的形成」(This is a heap of sheer formations)。按：「行」(sa?khāra)，即五蕴中行蕴的「行」。
    「零件」(a?ga，另译为「部分；支分；肢体；身分」)，菩提比丘长老英译为「零件」(parts)。
    「认定」(sammuti，另译为「同意；选出；许可；世俗；通俗」)，菩提比丘长老英译为「协约」(the convention)。


相应部6相应1经/梵天劝请经

6.梵天相应
1.初品
相应部6相应1经/梵天劝请经(梵天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定条件性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是伤害。」
    于是，这以前未曾听闻，不可思议的偈颂出现在世尊心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者善觉知。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。」
    当世尊像这样深虑时，心倾向不活动，不教导法。
    那时，梵王娑婆主以心思量世尊心中的深思后，这么想：
    「先生！世界[要]灭亡了，先生！世界[要]消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向不活动，不教导法。」
    那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀后，右膝跪地，然后向世尊合掌鞠躬后，对世尊这么说：
    「大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。」
    这就是梵王娑婆主所说。
    说了这个后，他又更进一步这么说：
    「从前，在摩揭陀出现被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。」
    那时，世尊知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当世尊以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当世尊以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。看见后，以偈颂回答梵王娑婆主：
    「不死之门已对他们开启，让那些有耳者舍[邪]信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。」
    那时，梵王娑婆主[心想]：
    「对教导法，世尊已给了机会。」向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「法尔(SA.296)」，南传作「特定条件性」(idappaccayatā，直译为「此缘性；以此为缘」)，菩提比丘长老英译为「特定条件性」(specific conditionality)。
    「一切眼者」(samantacakkhu，另译为「普眼者」)，菩提比丘长老英译为「普遍性的眼」(universal eye)，并引注释书的解说，这是指佛知一切之智，五眼之一，其他四眼为「佛眼、法眼、天眼、肉眼」。参看《杂阿含1192经》「有眼者」比对。
    「佛眼」(buddhacakkhunā)，菩提比丘长老英译为「佛之眼」(the eye of a Buddha)，并引注释书的解说，这是指佛了知众生根器之智，五眼之一。
    「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
    「伤害想的熟知者」(Vihi?sasa??ī pagu?a? )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN.6.1)，或「认为会是麻烦」(Thinking it would be troublesome, MN.26)。


相应部6相应2经/尊重经

相应部6相应2经/尊重经(梵天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「不尊重、不顺从者住于苦，我能恭敬、尊敬、住于依止哪位沙门、婆罗门呢？」
    那时，世尊这么想：
    「是为了未完成的戒蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己戒更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    是为了未完成的定蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己定更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    是为了未完成的慧蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己慧更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    是为了未完成的解脱蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；……（中略）有比我自己解脱更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    是为了未完成的解脱智见蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己解脱智见更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    让我就恭敬、尊敬、住于依止这被我现正觉的法。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「正是这样，世尊！正是这样，善逝！
    大德！凡过去世那些是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！凡未来世那些将是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！现在世尊是阿罗汉、遍正觉者，请也只恭敬、尊敬、住于依止法。」
    这就是梵王娑婆主所说。
    说了这个后，又更进一步这么说：
    「凡过去正觉者，与未来诸佛，
      以及现在正觉者，许多愁的去除。
      全都已住于、住于、将住于尊敬正法，
      这是诸佛之法的情况。
      因此，以爱自己，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。」
汉巴经文比对(庄春江作)：
    「以爱自己」(attakāmena，逐字直译为「自己+爱欲」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good)。


相应部6相应3经/梵天经

相应部6相应3经/梵天经(梵天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，有一位名叫梵天的女婆罗门之子，在世尊面前从在家出家，成为非家生活。
    那时，当尊者梵天住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者梵天成为众阿罗汉之一。
    那时，尊者梵天在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    当在舍卫城为了托钵次第而行时，他来到自己母亲住处。
    当时，尊者梵天的母亲女婆罗门，策励于常常向梵天(神)祭祀。
    梵王娑婆主这么想：
    「这位尊者梵天的母亲女婆罗门，策励于常常向梵天(神)祭祀，让我去见她，然后激起她的急迫感。」
    那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在尊者梵天的母亲住处。
    那时，梵王娑婆主站在空中，对尊者梵天的母亲女婆罗门以偈颂说：
    「女婆罗门！在离这里遥远的梵天世界，你策励于常常向其祭祀，
      女婆罗门！梵天的食物不是这样的，为何你喃喃低诵而不知梵天之路？
      女婆罗门！那位梵天，确实无依着，已达超越了天神，
      无所有[杂染]，无养育其他[亲眷]，比丘为了托钵已进入你家。
      应该被供养者，明智者，已亲自修习者，应该为天与人所供养，
      拒斥诸邪恶后，不染着，已清凉，他来求食。
      对他来说是无前无后的，寂静的，无瞋恚之烟的，无恼乱的，无欲的，
      在懦弱动摇者与确立不动者上都放下惩罚，请他食用那最上好的祭祀食物！
      离群聚、心寂静，行为举止如已调御的、不燥动的龙，
      善戒德、心善解脱的比丘，请他食用那最上好的祭祀食物。
      关于他，有净信，不动摇，请你建立供养物在应该被供养者上，
      女婆罗门！看见越过暴流的牟尼后，请你作福德，未来安乐。」
    「关于他，有净信，不动摇，她建立供养物在应该被供养者上。
      女婆罗门看见越过暴流的牟尼后，她作了福德，未来安乐。」
汉巴经文比对(庄春江作)：
    「善修身(SA.99)」，南传作「已亲自修习者」(bhāvitatto)，菩提比丘长老英译为「内在已开发」(inwardly developed)。按：PTS英巴辞典将之解为「自己-已修习」(bhāvita-atta)，也译作「善修习；善被训练」(well trained)，并说此中的「自己」，也可等同于「心」，菩提比丘长老在《相应部2相应14经》就英译为「心已被开发」(of developed mind)，此处则译为「内在」(inwardly)，与「心」意思相通。


相应部6相应4经/巴迦梵天经

相应部6相应4经/巴迦梵天经(梵天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，巴迦梵天有这样邪恶的恶见生起：
    「这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者。」
    那时，世尊以心思量巴迦梵天心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在祇树林消失，出现在那梵天世界中。
    巴迦梵天看见世尊远远地走来。看见后对世尊这么说：
    「亲爱的先生！来！亲爱的先生！欢迎你！亲爱的先生！你离上次来这里已很久了，亲爱的先生！确实，这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者。」
    当这么说时，世尊对巴迦梵天这么说：
    「唉！先生！巴迦梵天已进入了无明，唉！先生！巴迦梵天已进入了无明，实在是因为他将无常的说成常的，不坚固的说成坚固的，非永恒的说成永恒的，非全部的说成全部的，衰变法说成不衰变法，而且，将他被生、老、死、去世、再生之处，那样说：『确实，这是他不被生、不老、不死、不去世、不再生[之处]。』又，将存在着其它超越出离者说成：『没有其它超越出离者。』」
    「乔达摩！[我们]七十二[作]福业者，有自在力的，生与老的超越者，
      梵天之往生，这是明智者最终的，多数人希求成为我们。」
    「这寿命是短的，不是长的，巴迦！你却认为那寿命是长的，
      梵天！我了知你的寿命是十万尼罗部陀。」
    「世尊！[你说：]『我是无边之见者，已超越生、老、愁』，
      我以前的禁戒与德行之行法是什么？告诉我这个，使我能了知。」
    「你给许多人喝的，对被炎暑折磨而口渴的人，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。
      人们在耶尼河岸被捕捉，使应被捕捉者被引导而变成自由，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。
      在恒河水流中被渴望[吃]人的凶恶龙捕捉的船，
      在这里，以力量强行使之变成自由，那是你以前的禁戒与德行之行法，
      我就像刚从睡眠清醒般地回忆起。
      我曾是你的徒弟，[名叫]迦叶，你认为他是聪明的与虔诚的，
      那是你以前的禁戒与德行之行法，我就像刚从睡眠清醒般地回忆起。」
    「你真的了知我的这寿命，你也了知其他人的，这样，确实是佛陀，
      这样，这确实是你的光辉威力，持续照耀着梵天世界。」
汉巴经文比对(庄春江作)：
    「尼罗浮多狱(SA.1195)；尼罗浮(GA)」，南传作「尼罗部陀」(nirabbudāna?；另译为「尼罗部陀地狱」)，等于20x10的42次方年，参看《杂阿含1193经》比对。
    「世尊！[你说：]『我是无边之见者』」(Anantadassī bhagavāhamasmi，直译为「世尊！我(巴迦梵天)是无边之见者」，但这样与下文衔接不上)，菩提比丘长老英译为「噢！幸福者！[你说：]『我是无限视野者』」(O Blessed One, [you say]: I am the one of infinite vision)，并解说，这是依注释书的解说而译。
    「禁戒与德行之行法」(vatasīlavatta?)，菩提比丘长老英译为「誓约与德行的实践」(practice of vow and virtue)，并引注释书的解说，禁戒与德行都指德行。
    「徒弟」(baddhacaro，原意为「随侍者；侍候者；奴隶」)，菩提比丘长老英译为「徒弟」(apprentice)，并解说，这是依注释书的解说，以及〈本生〉No.346(Kesava jātaka)而译。
    「聪明的与虔诚的」(Sambuddhimanta? vatina?)，菩提比丘长老英译为「聪明的与虔诚的」(intelligent and devout)。按：此处原文的意思不明，这里依英译转译。


相应部6相应5经/某位梵天经

相应部6相应5经/某位梵天经(梵天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，某位梵天有这样邪恶的恶见生起：
    「没有能到这里的沙门、婆罗门。」
    那时，世尊以心思量那位梵天心中的深思后，犹如有力气的男子……（中略）出现在那梵天世界中。
    那时，世尊住于那位梵天的上方虚空，盘腿而坐，入了火界定。
    那时，尊者大目揵连这么想：
    「世尊现在住于何处呢？」
    尊者大目揵连以清净、超越人的天眼看见世尊住于那位梵天的上方虚空，盘腿而坐，入了火界定。
    看见后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在祇树林消失，出现在那梵天世界中。
    那时，尊者大目揵连住于那位梵天上方的虚空，依止东方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大迦叶这么想：
    「世尊现在住于何处呢？」
    尊者大迦叶以清净、超越人的天眼看见……（中略）。
    看见后，犹如有力气的男子……（中略）那样[快]地在祇树林消失，出现在那梵天世界中。
    那时，尊者大迦叶住于那位梵天上方的虚空，依止南方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大劫宾那这么想：
    「世尊现在住于何处呢？」
    尊者大劫宾那以清净、超越人的天眼看见……（中略）入了火界定。
    看见后，犹如有力气的男子……（中略）那样[快]地在祇树林消失，出现在那梵天世界中。
    那时，尊者大劫宾那住于那位梵天上方的虚空，依止西方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者阿那律这么想：
    「世尊现在住于何处呢？」
    尊者阿那律以清净、超越人的天眼看见……（中略）入了火界定。
    看见后，犹如有力气的男子……（中略）那样[快]地在祇树林消失，出现在那梵天世界中。
    那时，尊者阿那律住于那位梵天上方的虚空，依止北方，低于世尊，盘腿而坐，入了火界定。
    那时，尊者大目揵连以偈颂对那位梵天说：
    「朋友！现在你还有那个见；那个你之前有的见，
      看见了那极光净者，已超越了在梵天世界中者。」
    「亲爱的先生！我没有那个见了；那个我之前有的见，
      我看见了那极光净者，已超越了在梵天世界中者，
      现在我如何能说：『我是常的、永恒的。』呢？」
    那时，世尊激起那位梵天的急迫感后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在那个梵天世界消失，出现在祇树林中。
    那时，那位梵天召唤其中一位梵天众：
    「来！亲爱的先生！你去见尊者大目揵连。抵达后，请对尊者大目揵连这么说：『亲爱的目揵连先生！那位世尊还有其他如同目揵连、迦叶、劫宾那、阿那律尊师这么大神通力、这么大威力的弟子吗？』」
    「是的，亲爱的先生！」那位梵天众回答那位梵天后，就去见尊者目揵连。抵达后，对尊者目揵连这么说：
    「亲爱的目揵连先生！那位世尊还有其他如同目揵连、迦叶、劫宾那、阿那律尊师这么大神通力、这么大威力的弟子吗？」
    那时，尊者目揵连以偈颂对那位梵天众说：
    「三明得神通者，知他心之熟练者，
      烦恼已尽的阿罗汉，佛陀的弟子多的是。」
    那时，那位梵天众欢喜、随喜尊者目揵连所说后，就去见那位梵天。抵达后，对那位梵天这么说：
    「亲爱的先生！尊者目揵连这么说：
    『三明得神通者，知他心之熟练者，
      烦恼已尽的阿罗汉，佛陀的弟子多的是。』」
    这就是那位梵天众所说，那位悦意的梵天欢喜那位梵天众所说。
汉巴经文比对(庄春江作)：
    「入了火界定」(tejodhātu? samāpajjitvā)，菩提比丘长老英译为「进入火元素的默想」(having entered into meditation on the fire element)，并引注释书的解说，他做了火遍处的准备工作，出基础禅(emerged from the basic jhāna)，决心「让火焰从身体出来」，以其决心的力量，火焰从他全身出来。


相应部6相应6经/梵天世界经

相应部6相应6经/梵天世界经(梵天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，须婆罗门辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，须婆罗门辟支梵天对净居辟支梵天这么说：
    「亲爱的先生！这大概不是拜访世尊的适当时机，世尊进入中午的休息，在静坐禅修中，某某梵天世界是富有的与繁荣的，而且在那里的梵天住于放逸住处，来！亲爱的先生！让我们去那个梵天世界。抵达后，激起那位梵天的急迫感。」
    「是的，亲爱的先生！」净居辟支梵天回答须婆罗门辟支梵天。
    那时，须婆罗门辟支梵天与净居辟支梵天犹如有力气的男子能……（中略）那样[快]地在世尊前消失，出现在那梵天世界中。
    那位梵天看见那些梵天远远地走来。看见后对那些梵天这么说：
    「喂！亲爱的先生！你们从哪里来？」
    「亲爱的先生！我们从那位世尊、阿罗汉、遍正觉者面前而来，又，亲爱的先生！你应该去伺候那位世尊、阿罗汉、遍正觉者。」
    当这么说时，那位梵天不同意那言语，化作千个自我后，对须婆罗门辟支梵天这么说：
    「亲爱的先生！你看到我这样成功的威力了吗？」
    「亲爱的先生！我看到你这样成功的威力了。」
    「亲爱的先生！我是这么大神通力、这么大威力者，我要去伺候哪位其它沙门或婆罗门呢？」
    那时，须婆罗门辟支梵天化作两千个自我后，对那位梵天这么说：
    「亲爱的先生！你看到我这样成功的威力了吗？」
    「亲爱的先生！我看到你这样成功的威力了。」
    「亲爱的先生！世尊比你与我更大神通力与更大威力，亲爱的先生！你应该去伺候那位世尊、阿罗汉、遍正觉者。」
    那时，那位梵天以偈颂对须婆罗门辟支梵天说：
    「三百只金翅鸟、四百只鹅，五百只鹰，
      梵天！这禅修者的天宫发光，闪耀着北方。」
    「即使你的那天宫发光，闪耀着北方，
      看见色的过失后，经常颤抖，因此，善慧者不乐于色。」
    那时，须婆罗门辟支梵天与净居辟支梵天激起那位梵天的急迫感后，就在那里消失了。
    过些时候，那位梵天去伺候那位世尊、阿罗汉、遍正觉者。
汉巴经文比对(庄春江作)：
    「别梵天(SA.1194)」，南传作「辟支梵天」(paccekabrahmā，另译为「独一的梵天；单独的梵天」)，菩提比丘长老英译为「独立的梵天」(independent brahmā)，并引注疏的解说，这是没有随从的梵天。


相应部6相应7经/瞿迦梨迦经

相应部6相应7经/瞿迦梨迦经(梵天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，须婆罗门辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，须婆罗门辟支梵天在世尊面前说这关于瞿迦梨迦比丘的偈颂：
    「测量着不可测量者，这里，哪位智者能考察？
      计量着不可测量者，我想他是已被覆盖的凡夫。」
汉巴经文比对(庄春江作)：
    「无量处(SA.1193；无量法(GA)」，南传作「不可测量者」(Appameyya?)，菩提比丘长老英译为「一位不可测量者」(An immeasurable one)，并引注释书的解说，这是指阿罗汉，而注疏说能被测量的是贪、瞋、痴，这些被去除则无法测量。
    「别梵天(SA.1193)」，南传作「辟支梵天」(paccekabrahmā，另译为「独一的梵天；单独的梵天」)，菩提比丘长老英译为「独立的梵天」(independent brahmā)，并引注疏的解说，这是没有随从的梵天。


相应部6相应8经/迦达摩大迦低舍经

相应部6相应8经/迦达摩大迦低舍经(梵天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，须婆罗门辟支梵天与净居辟支梵天去见世尊。抵达后，各依门两侧站立。
    那时，须婆罗门辟支梵天在世尊面前说这关于迦达摩大迦低舍迦比丘的偈颂：
    「测量着不可测量者，这里，哪位智者能考察？
      计量着不可测量者，我想他是已被覆盖的无慧者。」
汉巴经文比对(庄春江作)：
    「无量处(SA.1193；无量法(GA)」，南传作「不可测量者」(Appameyya?)，菩提比丘长老英译为「一位不可测量者」(An immeasurable one)，并引注释书的解说，这是指阿罗汉，而注疏说能被测量的是贪、瞋、痴，这些被去除则无法测量。
    「别梵天(SA.1193)」，南传作「辟支梵天」(paccekabrahmā，另译为「独一的梵天；单独的梵天」)，菩提比丘长老英译为「独立的梵天」(independent brahmā)，并引注疏的解说，这是没有随从的梵天。


相应部6相应9经/都路梵天经

相应部6相应9经/都路梵天经(梵天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，瞿迦梨迦比丘生病、痛苦、重病。
    那时，当夜已深时，容色绝佳的都路辟支梵天使整个祇树林发光后，去见瞿迦梨迦比丘。抵达后，站在空中，对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    「朋友！你是谁？」
    「我是都路辟支梵天。」
    「朋友！世尊记说你是不还者，不是吗？那样的话，为何你还来这里呢？看！这里，你的违犯有多大。」
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀，三十六与五阿浮陀，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
汉巴经文比对(庄春江作)：
    「别梵天(SA.1193)」，南传作「辟支梵天」(paccekabrahmā，另译为「独一的梵天；单独的梵天」)，菩提比丘长老英译为「独立的梵天」(independent brahmā)，并引注疏的解说，这是没有随从的梵天。
    「厄运的骰子」(kali?)，菩提比丘长老英译为「不吉利的一掷」(an unlucky throw)。按：「厄运的骰子」指每丢必输的骰子。
    「对善逝」(sugatesu)，菩提比丘长老英译为「幸运者」(the fortunate ones)，并引注释书的解说，这里是泛指阿罗汉，而非独指世尊。
    「尼罗部陀」(nirabbudāna?；另译为「尼罗部陀地狱」)，菩提比丘长老依注释书解说，这是时间单位，等于20x10的42次方年(one ko?i = ten million years; a ko?i of ko?is = one pako?i，a ko?i of pako?i = one ko?ipako?i; a ko?i of ko?ipako?i = one nahuta; a ko?i of nahuta = one ninnahuta; a ko?i of ninnahuta = one abbuda，twenty abbudas = one nirabbuda)。
    「阿浮陀」(abbuda)，等于10的11次方，参看《杂阿含1292经》「瘤」比对。


相应部6相应10经/瞿迦梨迦经

相应部6相应10经/瞿迦梨迦经(梵天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，瞿迦梨迦比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，瞿迦梨迦比丘对世尊这么说：
    「大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    当这么说时，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！瞿迦梨迦！不要这么说！瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第二次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    第二次，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！瞿迦梨迦！不要这么说！瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第三次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使……（中略）他们已进入恶欲求的影响。」
    第三次，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！……（中略）舍利弗、目揵连是美善的。」
    那时，瞿迦梨迦比丘起座向世尊问讯，然后作右绕，接着离开。
    瞿迦梨迦比丘离去不久，全身遍满芥子大小的脓肿，成为芥子大小后，成为绿豆大小；成为绿豆大小后，成为豌豆大小；成为豌豆大小后，成为枣核大小；成为枣核大小后，成为枣子大小；成为枣子大小后，成为余甘子大小；成为余甘子大小后，成为未成熟的木瓜大小；成为未成熟的木瓜大小后，成为木瓜大小；成为木瓜大小后破裂，脓汁与血液流出。
    那时，瞿迦梨迦比丘以那疾病过世了，瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。
    那时，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主对世尊这么说：
    「大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！梵王娑婆主对我这么说：『大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，某位比丘对世尊这么说：
    「大德！在钵昙摩地狱中的寿命量有多长？」
    「比丘！在钵昙摩地狱中的寿命量有很长，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如二十佉梨满满一憍萨罗国车的芝麻，男子每过一百年会从那里拿出一粒芝麻，比丘！二十佉梨满满一憍萨罗国车的芝麻以此行动会比较快地走到遍尽、耗尽，而非一阿浮陀地狱；比丘！二十阿浮陀地狱等于一尼罗部陀地狱；比丘！二十尼罗部陀地狱等于一阿婆婆地狱；比丘！二十阿婆婆地狱等于一阿得得地狱；比丘！二十阿得得地狱等于一阿诃诃地狱；比丘！二十阿诃诃地狱等于一古木达地狱；比丘！二十古木达地狱等于一受更狄迦地狱；比丘！二十受更狄迦地狱等于一优钵罗地狱；比丘！二十优钵罗地狱等于一分陀利迦地狱；比丘！二十分陀利迦地狱等于一钵昙摩地狱，比丘！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生在钵昙摩地狱中。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
    初品，其摄颂：
    「劝请、尊重、梵天，巴迦梵天与见在后，
      放逸、瞿迦梨迦、迦低舍迦，都路梵天与另一瞿迦梨迦。」
汉巴经文比对(庄春江作)：
    「佉梨」(古印度计重量单位)，参看《杂阿含1148经》「担着一佉梨重的东西」比对。


相应部6相应11经/常童子经

2.第二品
相应部6相应11经/常童子经(梵天相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城奢逼尼河边。
    那时，当夜已深时，容色绝佳的梵王常童子使整个奢逼尼河边发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王常童子在世尊面前说这偈颂：
    「在归属于种姓的出生者中，剎帝利是最上的，
      明与行具足者，在天人中他是最上的。」
    这就是梵王常童子所说，大师认可。
    那时，梵王常童子心想：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
汉巴经文比对(庄春江作)：


相应部6相应12经/提婆达多经

相应部6相应12经/提婆达多经(梵天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的梵王娑婆主使整个王舍城耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主在世尊面前说这关于提婆达多的偈颂：
    「果实杀害芭蕉，果实[杀害]竹子、果实[杀害]芦苇，
      恭敬杀害邪恶人，如胎之于骡。」
汉巴经文比对(庄春江作)：


相应部6相应13经/案达葛卫达经

相应部6相应13经/案达葛卫达经(梵天相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在摩揭陀国的案达葛卫达。
    当时，世尊在漆黑的夜晚坐在露天处，天空下着毛毛雨。
    那时，容色绝佳的梵王娑婆主使整个案达葛卫达发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主在世尊面前说这偈颂：
    「能依偏僻住处，能为结的解脱而行，
      如果在那里不能获得喜乐，应该居住在僧团中自我守护、有念的。
      为了托钵从家至家而行走着，根已守护的、明智的、有念的，
      能依偏僻住处，已解脱恐怖，在无恐怖中解脱。
      有恐怖蛇之处，闪电围绕，天空雷鸣，
      在黑暗的黑夜里，已离身毛竖立的比丘坐在那里。
      这确实被我看见，这不是传闻，
      在单一[生]梵行中，有一千个死亡的舍弃者。
      超过五百个有学，与十的十倍的十倍，
      全都是已入流者，非畜生之去者。
      而其他人，对我来说是『福分者』，
      我没办法计算，对妄语的害怕[故]。」
汉巴经文比对(庄春江作)：
    「一千阿罗汉(SA.1191)」，南传作「有一千个死亡的舍弃者」(sahassa? maccuhāyina?)，菩提比丘长老英译为「千人以丢下死亡离去」(A thousand have left Death behind)，并解说「死亡的舍弃者」是指「阿罗汉」。
    「恐怖于妄说(SA.1191)；畏惧不信敬(GA)」，南传作「对妄语的害怕[故]」(musāvādassa ottapanti，另译为「妄语的愧」ottapa疑为ottappa之误)，菩提比丘长老英译为「由于对不诚实地说话的畏惧」(From dread of speaking falsely)。


相应部6相应14经/阿卢那哇低经

相应部6相应14经/阿卢那哇低经(梵天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城……（中略）。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，有位国王名叫阿卢那哇，比丘们！阿卢那哇国王的王都名叫阿卢那哇低，比丘们！尸弃世尊、阿罗汉、遍正觉者依止阿卢那哇低居住，比丘们！又，尸弃世尊、阿罗汉、遍正觉者的双贤是名叫阿毗浮与三巴哇的最上双弟子。比丘们！那时，尸弃世尊、阿罗汉、遍正觉者召唤阿毗浮比丘：『婆罗门！让我们到某个梵天世界，直到用餐时间为止。』『是的，大德！』比丘们！阿毗浮比丘回答尸弃世尊、阿罗汉、遍正觉者。比丘们！那时，尸弃世尊、阿罗汉、遍正觉者与阿毗浮比丘犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在阿卢那哇低王都消失，出现在那个梵天世界。
    比丘们！那时，尸弃世尊、阿罗汉、遍正觉者召唤阿毗浮比丘：『婆罗门！请你对梵天、梵天众、梵众天显现法谈。』『是的，大德！』比丘们！阿毗浮比丘回答尸弃世尊、阿罗汉、遍正觉者后，以法说开示、劝导、鼓励梵天、梵天众、梵众天，使之欢喜。比丘们！在那里，梵天、梵天众、梵众天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！弟子如何在大师面前教导法！』
     比丘们！那时，尸弃世尊、阿罗汉、遍正觉者召唤阿毗浮比丘：『婆罗门！梵天、梵天众、梵众天讥嫌你：「实在不可思议啊，先生！实在未曾有啊，先生！弟子如何在大师面前教导法！」那样的话，婆罗门！请你以更大程度激起梵天、梵天众、梵众天急迫感。』『是的，大德！』比丘们！阿毗浮比丘回答尸弃世尊、阿罗汉、遍正觉者后，以现身的方式教导法，也以隐身的方式教导法，也以现下半身、隐上半身的方式教导法，也以现上半身、隐下半身的方式教导法。比丘们！在那里，梵天、梵天众、梵众天有不可思议的、未曾有的心生起：『实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态！』
    那时，阿毗浮比丘对尸弃世尊、阿罗汉、遍正觉者这么说：『大德！我自证在比丘僧团中说过像这样的话：「学友们！当站在梵天世界中时，我能够以声音令千世界识知。」』『婆罗门！这正是时候，婆罗门！这正是时候，婆罗门！当站在梵天世界中时，你应该以声音令千世界识知。』『是的，大德！』比丘们！阿毗浮比丘回答尸弃世尊、阿罗汉、遍正觉者后，当站在梵天世界中时，说这些偈颂：
    『请你们发勤、请你们精勤，请你们致力于佛陀的教说，
      请你们扫荡死魔军，如象之于芦苇茅屋。
      凡在这法、律中，住于不放逸者，
      舍断生的轮回，将得到苦的结束。』
    比丘们！那时，尸弃世尊、阿罗汉、遍正觉者与阿毗浮比丘激起梵天、梵天众、梵众天急迫感后，犹如……（中略）在那个梵天世界消失，出现在阿卢那哇低王都。那时，尸弃世尊、阿罗汉、遍正觉者召唤比丘们：『比丘们！你们听见当阿毗浮比丘站在梵天世界中说的偈颂了吗？』『大德！我们听见当阿毗浮比丘站在梵天世界中说的偈颂了。』『比丘们！而你们如何听见当阿毗浮比丘站在梵天世界中说的偈颂呢？』『大德！我们这样听见当阿毗浮比丘站在梵天世界中说的偈颂：
    「请你们发勤、请你们精勤，请你们致力于佛陀的教说，
      请你们扫荡死魔军，如象之于芦苇茅屋。
      凡在这法、律中，住于不放逸者，
      舍断生的轮回，将得到苦的结束。」
    大德！我们这样听见当阿毗浮比丘站在梵天世界中说的偈颂。』
    「好！好！比丘们！好！比丘们！你们听见当阿毗浮比丘站在梵天世界中说的偈颂。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
汉巴经文比对(庄春江作)：


相应部6相应15经/般涅槃经

相应部6相应15经/般涅槃经(梵天相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在拘尸那罗的乌玻瓦达那，末罗族人的沙罗树林，沙罗双树中间，在般涅槃之时。
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』这是如来最后的话。」
    那时，世尊进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，进入空无边处，从空无边处出来后，进入识无边处，从识无边处出来后，进入无所有处，从无所有处出来后，进入非想非非想处，从非想非非想处出来后，进入想受灭。
    从想受灭出来后，进入非想非非想处，从非想非非想处出来后，进入无所有处，从无所有处出来后，进入识无边处，从识无边处出来后，进入空无边处，从空无边处出来后，进入第四禅，从第四禅出来后，进入第三禅，从第三禅出来后，进入第二禅，从第二禅出来后，进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，世尊直接般涅槃。
    当世尊般涅槃时，与般涅槃同时，梵王娑婆主说了这偈颂：
    「世间中一切生存类的身体，都将躺下，
      因为像这样的大师，世间中无与伦比者，
      已得力的如来，正觉者般涅槃了。」
    当世尊般涅槃时，与般涅槃同时，天帝释说了这偈颂：
    「诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    当世尊般涅槃时，与般涅槃同时，尊者阿难说了这偈颂：
    「那时令人恐惧的，那时令人身毛竖立的，
      具一切殊胜行相者，正觉者般涅槃。」
    当世尊般涅槃时，与般涅槃同时，尊者阿那律说了这偈颂：
    「没有了入息出息，对像这样心已住立者来说，
      不扰动，只向于寂静，有眼者般涅槃。
      以不动之心，忍受苦痛，
      就如灯火的熄灭，那是心的解脱。」
    第二品，其摄颂：
    「梵天[常童子]、提婆达多，案达葛卫达、阿卢那哇低，
      以及般涅槃，这是梵天五个教导。」
    梵天相应完成。
汉巴经文比对(庄春江作)：
    「对像这样」(tādino，另译为「坚固的」)，参看《杂阿含1152经》「对像这样的寂静者来说」比对。


相应部7相应1经/大那若尼经

7.婆罗门相应
1.阿罗汉品
相应部7相应1经/大那若尼经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，某位婆罗堕若姓婆罗门的妻子，名叫大那若尼婆罗门女，对佛、法、僧是极净信者。
    那时，大那若尼婆罗门女为婆罗堕若姓婆罗门送食物，跌倒后自说优陀那三次：
    「敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！敬礼那位世尊、阿罗汉、遍正觉者！」
    当这么说时，婆罗堕若姓婆罗门对大那若尼婆罗门女这么说：
    「仅这样的事，而这位贱女不论何时或何事都称赞那位秃头沙门，贱女！现在，我将要论破你的那位老师。」
    「婆罗门！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，能论破那位世尊、阿罗汉、遍正觉者，但，婆罗门！去吧！你去了后必将了知。」
    那时，婆罗堕若姓婆罗门就生气、不悦地去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，婆罗堕若姓婆罗门以偈颂对世尊说：
    「切断什么后睡得安乐？切断什么后不忧愁？哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      婆罗门！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
    当这么说时，婆罗堕若姓婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，大德！我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    婆罗堕若姓婆罗门得在世尊面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部7相应2经/恶骂经

相应部7相应2经/恶骂经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    恶骂者婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在世尊面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，以无礼的、粗恶的言语责骂、诽谤世尊。
    当这么说时，世尊对恶骂者婆罗堕若婆罗门这么说：
    「婆罗门！你怎么想：是否[有]你的朋友、同僚、亲族、亲属、客人来[拜访你]吗？」
    「乔达摩先生！有时[有]我的朋友、同僚、亲族、亲属、客人来[拜访我]。」
    「婆罗门！你怎么想：你是否招待他们可吃的硬食或软食或美味吗？」
    「乔达摩先生！有时我招待他们可吃的硬食或软食或美味。」
    「婆罗门！但，如果他们不领受，那是谁的呢？」
    「乔达摩先生！如果他们不领受，那还是我们的。」
    「同样的，婆罗门！你恶骂、激怒、批评不恶骂、不激怒、不批评的我们，我们不领受，婆罗门！那还是你的；婆罗门！那还是你的。
    婆罗门！凡回骂恶骂者；回激激怒者；回批批评者的人，婆罗门！这被称为『一起吃；交换。』我们既不与你一起吃，也不与你交换，婆罗门！那还是你的；婆罗门！那还是你的。」
    「包括国王的众人这么知道乔达摩：『沙门乔达摩是阿罗汉。』而，乔达摩尊师还生气。」
    「愤怒从何处来？对已被调御、正确生活的无愤怒者；
      对从正确地了解的解脱者；对像这样的寂静者来说。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：『他是愚者』的人们，是法的不熟知者。」
    当这么说时，恶骂者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    那时，恶骂者婆罗堕若婆罗门得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者恶骂者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者恶骂者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「宾耆迦(SA.1152)；卑嶷(GA)」，南传作「恶骂者婆罗堕若」(akkosakabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家族几个兄弟中次小的，而那位在世尊面前出家的「婆罗堕若姓之婆罗门」(bhāradvājagotto brāhma?o)则是哥哥。按：「恶骂者」(akkosaka，另译为「恶骂的」)，是形容他的为人之绰号，注释书说，这是经典的编辑者加上去的，因为他以五百偈偈颂骂如来。
    「对像这样的」(tādino)，菩提比丘长老英译为「稳固者」(the Stable One)，并解说，这是将「tādī」依注释的注解译为「稳固者」，指佛陀。


相应部7相应3经/阿修罗王者经

相应部7相应3经/阿修罗王者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    阿修罗王者婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在世尊面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，以无礼的、粗恶的言语责骂、诽谤世尊。
    当这么说时，世尊保持沉默。
    那时，阿修罗王者婆罗堕若婆罗门对世尊这么说：
    「沙门！你被征服了；沙门！你被征服了。」
    「愚者粗恶地说话时，他确实认为以言语胜利，
      对了知者来说，忍耐才是胜利。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：『他是愚者』的人们，是法的不熟知者。」
    当这么说时，阿修罗王者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
汉巴经文比对(庄春江作)：
    「阿修罗(SA.1151)；阿修罗盐(GA)」，南传作「阿修罗王者婆罗堕若」(asurindakabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家族几个兄弟中最小的，而那位在世尊面前出家的「婆罗堕若姓之婆罗门」(bhāradvājagotto brāhma?o)则是哥哥。按：「阿修罗王者」(asurindaka，另译为「阿修罗王的」)，是形容他的为人之绰号，可能是经典编辑者加入的。


相应部7相应4经/酸粥者经

相应部7相应4经/酸粥者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    酸粥者婆罗堕若婆罗门听闻：
    「听说婆罗堕若姓之婆罗门在世尊面前从在家出家，成为非家生活。」就生气、不悦地去见世尊。抵达后，沉默地在一旁站立。
    那时，世尊以心思量酸粥者婆罗堕若婆罗门心中的深思后，以偈颂对酸粥者婆罗堕若婆罗门说：
    「凡冒犯无过失之人；清净无秽之人者，
      那个恶返回愚者，如细的灰尘被逆风抛撒。」
    当这么说时，酸粥者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
汉巴经文比对(庄春江作)：
    「健骂婆罗豆婆遮婆(SA.1154)；突逻阇(GA)」，这里南传作「酸粥者婆罗堕若」(bila?gikabhāradvājo)，菩提比丘长老解说，他是婆罗堕若家的另一位兄弟，「酸粥者」(bila?gika，另译为「酸粥的」)，注释书说，这是经典的编辑者加上去的，因为他因卖酸粥(美味的粥)致富，他之所以生世尊的气，是因为他的三个兄弟都跟随世尊出家。


相应部7相应5经/无害者经

相应部7相应5经/无害者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，无害者婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，无害者婆罗堕若婆罗门对世尊这么说：
    「乔达摩先生！我是无害者；乔达摩先生！我是无害者。」
    「如果人如其名，你会是无害者，
      凡不以身、语、意伤害者；
      凡不伤害他人者，他确实是无害者。」
    当这么说时，无害者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）他证知：……尊者婆罗堕若成为众阿罗汉之一。」
汉巴经文比对(庄春江作)：
    「不害(SA.1156)；无害(GA)」，南传作「无害者婆罗堕若」(ahi?sakabhāradvājo)，菩提比丘长老英译为「无害的；无害者」(the Harmless)，并引注释书的解说，「无害者」(ahi?saka，另译为「无害的」)可能是经文的编辑者因为他提出了与「不害」有关的问题而加入的，也可能真的是他的名字。


相应部7相应6经/结缚经

相应部7相应6经/结缚经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城：
    那时，结缚婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，结缚婆罗堕若婆罗门以偈颂对世尊说：
    「内结缚、外结缚，世代纠结在结缚中，
      我问你这个，乔达摩！谁能解开这结缚？」
    「人在戒上确立后，有慧的，修习着心与慧，
      热心、明智的比丘，他能解开这结缚。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，他们的结缚已被解开，
      所有名与色之处，被破坏无余，
      色的撞击与想，那结缚在这里被切断。」
    当这么说时，结缚婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）」
    尊者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部7相应7经/清净者经

相应部7相应7经/清净者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，清净者婆罗堕若婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，清净者婆罗堕若婆罗门在世尊面前说这偈颂：
    「世间任何婆罗门都不清净，即使是持戒者与修苦行者，
      明与行具足者，他清净，非其他人。」
    「呢喃许多无用的咒，非生来即是婆罗门：
      内部被污浊污染，仰赖欺骗者。
      [不论]剎帝利、婆罗门、毗舍、首陀罗，旃陀罗、清垃圾者，
      活力已被发动与自我努力的，常坚固努力者，
      获得无上的清净，婆罗门！你要这么理解。」
    当这么说时，清净者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）。」
    尊者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部7相应8经/拜火者经

相应部7相应8经/拜火者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，酥油乳粥为拜火者婆罗堕若婆罗门放置，他心想：
    「我将供火，我将祭火。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    当在王舍城为了托钵次第而行时，来到拜火者婆罗堕若婆罗门住处。抵达后，在一旁站立。
    拜火者婆罗堕若婆罗门看见世尊为了托钵而站立。看见后，拜火者婆罗堕若婆罗门以偈颂对世尊说：
    「三明具足者、有好的出生者、多闻者，
      明与行具足者，他能享用这乳粥。」
    「呢喃许多无用的咒，非生来即是婆罗门：
      内部被污浊污染，以欺骗成为被围绕者。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      明行具足者，他能享用这乳粥。」
    「乔达摩尊师！请享用！尊师是婆罗门。」
    「偈颂已被诵，不应该让我吃，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛所拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其他人，因为烦恼已尽，恶作已被平息，
      圆满的大圣，是期待福德者的田地。」
    当这么说时，拜火者婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）。」
    尊者拜火婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「罗汉婆罗门(SA.1161)；三明婆罗门(GA)」，南传作「三明具足者」(Tīhi vijjāhi sampanno)，菩提比丘长老英译为「一个具有三个理解(智)者」(One endowed with the triple knowledge)。
    「明决定(SA.1161)」，南传作「已完成证智」(abhi??āvosito)，菩提比丘长老英译为「在直接的理解上成就达极点」(consummate in direct knowledge)。


相应部7相应9经/孙陀利迦经

相应部7相应9经/孙陀利迦经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在憍萨罗国孙陀利迦河边。
    当时，孙陀利迦婆罗堕若婆罗门在孙陀利迦河边供火、祭火。
    那时，孙陀利迦婆罗堕若婆罗门供火、祭火后，起座观察四方一切：
    「谁能吃这残余供物呢？」
    孙陀利迦婆罗堕若婆罗门看见世尊包着头坐在某棵树下。
    看见后，以左手拿残余供物，以右手拿长口水瓶，去见世尊。
    那时，世尊因孙陀利迦婆罗堕若婆罗门的脚步声而敞开头。
    那时，孙陀利迦婆罗堕若婆罗门[心想]：
    「这位尊者是剃头的；这位尊者是剃头者。」因而想转回。
    那时，孙陀利迦婆罗堕若婆罗门这么想：
    「这里，某些婆罗门尊师确实也是剃头的，让我去见他后，问[他的]出生。」
    那时，孙陀利迦婆罗堕若婆罗门去见世尊。抵达后，对世尊这么说：
    「尊师是什么生的？」
    「不要问出生；但要问行为，火确实被从柴木出生，
      卑贱出身的坚决果断牟尼，因惭愧谨慎成为高贵的。
      被带来的供品你们应呼唤那，被真理调御，被调御而具备者；
      已达圣道者；已完成梵行者，他时常对应该被供养者献供。」
    「当我看到像那样的明智者，我确实是善供奉、善供养的，
      因为没看见像你们那样的，其他人享用残余供物。
      请乔达摩尊师享用，尊师是婆罗门。」
    「偈颂已被诵，食物不应该给我，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛所拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其他人，因为烦恼已尽，恶作已被平息，
      圆满的大圣，是期待福德者的田地。」
    「那么，乔达摩先生！我应将这残余供物施与谁？」
    「婆罗门！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，婆罗门！除了如来或如来的弟子以外，我不见任何能食用、完全消化那残余供物者，那样的话，婆罗门！请你丢弃那残余供物到少草处，或沉入无虫的水中。」
    那时，孙陀利迦婆罗堕若婆罗门使那残余供物沉入无虫的水中。
    那时，那残余供物被丢入水中嗤嗤作响蒸发出烟，犹如在中午被晒得很热的锄头被丢入水中嗤嗤作响蒸发出烟。同样的，那残余供物被丢入水中嗤嗤作响蒸发出烟。
    那时，孙陀利迦婆罗堕若婆罗门惊慌、身毛竖立地去见世尊。抵达后，在一旁站立。
    世尊以偈颂对在一旁站立的孙陀利迦婆罗堕若婆罗门说：
    「婆罗门！当烧柴时，不要想这外部确实是清净的，
      因为善者说，想从外部遍清净者是非清净的。
      婆罗门！舍断柴的燃烧后，我点燃自身内的火，
      经常注意火、经常得定的状态，婆罗门！我是行梵行的阿罗汉。
      婆罗门！慢确实是你的担子，愤怒是烟，妄语是灰，
      舌头是祭祀用的杓子，心是祭祀用的火炉，善调御的自我是男子的火。
      婆罗门！法是具有戒为渡场的湖，不浊的，善人对善人赞美，
      在那里，明智者沐浴，肢体不湿而渡彼岸。
      真理、法、[自我]抑制、梵行，
      婆罗门！依止于中间之最高境界的到达，
      请你对正直者作礼敬，我说那人是『法随者』。」
    当这么说时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）」
    尊者婆罗堕若成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「欲火常炽然(SA.1184)；炽然不断绝(GA)」，南传作「经常注意火」(Niccagginī，另译为「常之火」)，菩提比丘长老英译为「总是燃烧着」(Always ablaze)。按：「欲火常炽然」的「欲火」，应该不是「欲望之火」，解读为「想要」比较为合理；「经常注意火」乃依PTS英巴辞典的解说「The form agginī in phrase niccagginī can either be referred to gini (q. v.) or has to be taken as nom. of aggini (in adj. function with ī metri causa; otherwise as adj. aggini?), meaning looking constantly after the fire, i. e. careful, observant, alert.」而译。
    「当善自调伏，消灭士夫火(SA.1184)」，南传作「善调御的自我是男子的火」(attā sudanto purisassa joti)，菩提比丘长老英译为「一个彻底驯服的自我是男子的光辉(灯火)」(A well-tamed self is the light of a man)，并引注释书的解说，这里的「自我」(attā, self)指的是「心」(the mind)，这与北传经文的「消灭士夫火」含意相左。
    「净戒为度济(SA.1184)；戒为津济渡(GA)」，南传作「具有戒为渡场」(sīlatittho，另译为「戒的津岸」)，菩提比丘长老英译为「具德行的浅滩」(with fords of virtue)。按：「浴场」(tittha)，另译为「渡场；浅滩；水浅处」。
    「残余供物」(habyasesa?, havya-sesa)，菩提比丘长老英译为「献祭的饼」(sacrificial cake)，并引注释书的解说，这是指残留在杓子、锅子、容器的食物(奶饭，milk-rice)，只能给婆罗门吃，不能再带回家。
    「已达圣道者」(vedantagū，逐字直译为「吠陀+边+达人」，另译为「已达吠陀的极致的」)，菩提比丘长老英译为「已达知识之极者」(Who has reached the end of knowledge)。
    「完全消化」(sammā pari?āma?)，菩提比丘长老英译为「适当地消化」(properly digest)，并引注释书的解说，当婆罗门奉献食物给佛陀时，四方的天神以祂们的神力(celestial power)将营养汁遍满在那食物中(藉以献佛)，以致那食物变得非常精致(extremely subtle)，由于太精致了，对消化粗食的一般常人无法适当地消化，但那食物是以人间粗的物质食物为基础，对天神来说则太粗了，也无法消化，甚至乾观者阿罗汉(dry-insight arahants)也无法消化，只有具八定的阿罗汉能以他们的定力消化，而佛陀则能以其原本的消化力消化。
    「法随者」(dhammasārīti，另译为「法之行者；法之云游者」)，菩提比丘长老英译为「被法推进者」(one impelled by Dhamma)。


相应部7相应10经/许多女儿经

相应部7相应10经/许多女儿经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，某位婆罗堕若姓婆罗门的十四头公牛遗失了。
    那时，当婆罗堕若姓婆罗门寻找那些公牛时，来到那处丛林。抵达后，看见世尊在那处丛林中，盘腿而坐，挺直身体，建立起面前的正念。
    看见后，去见世尊。抵达后，在世尊面前以这些偈颂说：
    「这位沙门确实没有十四头公牛，
      在今日前已六天不见，因为那样，这位沙门是快乐的。
      这位沙门确实没有坏掉不好的芝麻田，
      有的剩一叶，有的剩二叶，因为那样，这位沙门是快乐的。
      这位沙门确实没有老鼠在空谷仓中，
      热烈地跳舞，因为那样，这位沙门是快乐的。
      这位沙门确实没有毯子已七个月，
      被跳蚤覆盖，因为那样，这位沙门是快乐的。
      这位沙门确实没有七个寡妇女儿，
      有的有一子，有的有二子，因为那样，这位沙门是快乐的。
      这位沙门确实没有黄脸婆，
      在睡觉时以脚踢醒他，因为那样，这位沙门是快乐的。
      这位沙门确实没有在黎明时有债权人，
      呵叱：『还债！还债！』，因为那样，这位沙门是快乐的。」
    「婆罗门！我确实没有十四头公牛，
      在今日前已六天不见，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有坏掉不好的芝麻田，
      有的剩一叶，有的剩二叶，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有老鼠在空谷仓中，
      热烈地跳舞，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有毯子已七个月，
      被跳蚤覆盖，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有七个寡妇女儿，
      有的有一子，有的有二子，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有黄脸婆，
      在睡觉时以脚踢醒他，婆罗门！因为那样，我是快乐的。
      婆罗门！我确实没有在黎明时有债权人，
      呵叱：『还债！还债！』，婆罗门！因为那样，我是快乐的。」
    当这么说时，婆罗堕若姓婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    婆罗堕若姓婆罗门得在世尊面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
    阿罗汉品第一，其摄颂：
    「大那若尼与恶骂，阿修罗王者、酸粥者，
      无害者与结缚，清净者与拜火者，
      孙陀利迦与许多女儿，它们为十则。」
汉巴经文比对(庄春江作)：


相应部7相应11经/耕田婆罗堕若经

2.优婆塞品
相应部7相应11经/耕田婆罗堕若经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在摩揭陀国南山一芦苇[地方]的婆罗门村落。
    当时，耕田婆罗堕若婆罗门在播种时，有五百具犁，与同量的轭。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去耕田婆罗堕若婆罗门作业处。
    当时，耕田婆罗堕若婆罗门的食物分配正进行。
    那时，世尊到食物分配处。抵达后，在一旁站立。
    耕田婆罗堕若婆罗门看到世尊为食物站着，看到后对世尊这么说：
    「沙门！我耕田、播种，耕田、播种后食用，沙门！也请你耕田、播种，耕田、播种后食用。」
    「婆罗门！我也耕田、播种，耕田、播种后食用。」
    「我们确实没看到乔达摩尊师的轭，或犁，或锄，或刺棒，或牛，然而乔达摩尊师却这么说：『婆罗门！我也耕田、播种，耕田、播种后食用。』」
    那时，耕田婆罗堕若婆罗门以偈颂对世尊说：
    「你自称农夫，我不见你耕田；
      农夫请你告诉我，我们如何知道你的耕田。」
    「信为种子，锻炼为雨，慧为我的轭与犁，
      惭为杆，意为系绳，念为我的锄与刺棒。
      守护身，守护语，控制在胃里的食物，
      我行真理为割草，温雅是我的解脱。
      活力是我荷重的最强耐力，恶作已被平息载到离轭安稳，
      行至不退转，行至该处后不再悲伤。
      这耕田已这样被耕作，它有不死之果，
      这耕田耕作了之后，解脱一切苦。」
    「请乔达摩尊师食用！尊师是耕作者，因为，乔达摩尊师耕作这不死之果的耕田。」
    「偈颂已被诵，食物不应该给我，婆罗门！这不是看见者之法，
      偈颂已被诵，诸佛所拒绝，婆罗门！在法存在时，这是他们的行为习惯。
      请你把食物饮料照顾其他人，因为烦恼已尽，恶作已被平息，
      圆满的大圣，是期待福德者的田地。」
    当这么说时，耕田婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「内藏」，南传作「在胃里」(udare，另译为「在腹中」)，菩提比丘长老英译为「食欲」(in my appetite)。
    「南山一芦苇」(dakkhi?āgirismi? ekanā?āya?)，「南山」、「一芦苇」均为地名，其中的「一芦苇」(ekanā?a)，显然是北传经文「一那罗」的半义译半音译。
    「耕田婆罗豆婆遮(SA.98)；耕作婆罗门名豆罗阇(GA)」，南传作「耕田婆罗堕若」(kasibhāradvāja)，为那位婆罗门的名字，「耕田/耕作」(kasi)是义译，应该是指其职业，「婆罗堕若」(bhāradvāja)或「婆罗豆婆遮」是音译，为婆罗门中的一大姓，参看〈婆罗门相应〉(《杂阿含1151经》等)诸经。
    「锻炼」(tapo，另译为「苦行」，但这样译容易与外道的「极端苦行」dukkarakārika混淆)，菩提比丘长老英译为「严格的生活」(austerity)，并引注释书说其内涵为「自制」(restraint，对应的巴利语应为sa?vara)，「头陀德行」(the ascetic practices，对应的巴利语为dhuta?gagu?a)，以及「活力」(energy，对应的巴利语应为viriya，另译为「勤」)，但不包括「极端禁欲(苦行)主义」(the extreme asceticism，对应的巴利语为dukkarakārika，此字一般也译为「苦行」或「难行」)。
    「杆」(īsā，另译为「辕杆」)，菩提比丘长老英译为「杆；柱；竿」(the pole)。
    「念为我的锄与刺棒」，「念」(sati)，菩提比丘长老英译为「深切注意的；不忘的」(mindfulness)，也就是「清清楚楚的专注」，「四念住(四念处)」的「念」就是这个字。「刺棒」(pācana)，菩提比丘长老英译为「[赶家畜用的]刺棒」(goad)，也就是「驱赶耕牛用的棍棒」。
    「温雅是我的解脱」(soracca? me pamocana?)，菩提比丘长老英译为「文雅是我的解轭(解除束缚)」(gentleness as my unyoking)，并解说这里的「温雅」(soracca，su+rata，依此译为「善乐；妙乐」)，不是指一般的身体与语言的「不犯罪」(nontransgression)，而是指佛陀「于妙解脱乐的状态」(it finds delight in the good nibbāna，原文作sundare nibbāne ratattā)。
    「载到离轭安稳」(yogakkhemādhivāhana?，直译为「轭安稳超载运；载运超束缚安稳」)，菩提比丘长老英译为「载运我从束缚到安全」(carrying me to security from bondage)。
    「是期待福德者的田地」(khetta?hi ta? pu??apekkhassa hotī)，菩提比丘长老英译为「因为他是寻找功绩者的田地」(For he is the field for one seeking the merit)。按：「寻找功绩者的田地」即汉译经文的「福田」。
    「恶作已被平息」(kukkuccavūpasanta?)，菩提比丘长老英译为「自责已静止」(remorse stilled)。


相应部7相应12经/优陀亚经

相应部7相应12经/优陀亚经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，前往优陀亚婆罗门的住处。
    那时，优陀亚婆罗门以米饭使世尊的钵充满。
    第二次，世尊在午前时穿好衣服后，取钵与僧衣，前往优陀亚婆罗门的住处。……（中略）第三次，优陀亚婆罗门以米饭使世尊的钵充满后，对世尊这么说：
    「这讨厌的沙门乔达摩一再地来。」
    「他们一再地播种，天空一再地下雨，
      农夫们一再地耕田，谷物一再地到达国土。
      乞求者们一再地乞求，施主们一再地施与，
      施主们一再地施与后，一再地到达天界处。
      他们一再地挤有乳可挤的牛，子牛一再地到达其母处，
      他一再地疲倦与颤抖，愚钝者一再地到达母胎，
      他一再地被生与死亡，他们一再地运送到墓园，
      得到不再生之路后，成为广慧者，他不一再地被生。」
    当这么说时，优陀亚婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部7相应13经/提婆西多经

相应部7相应13经/提婆西多经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，世尊有风病，而尊者优波哇那为世尊的侍者。
    那时，世尊召唤尊者优波哇那：
    「来！优波哇那！请你为我找些热水！」
    「是的，大德！」尊者优波哇那回答世尊后，穿好衣服后，取钵与僧衣，前往提婆西多婆罗门的住处。抵达后，默默地在一旁站立。
    提婆西多婆罗门看见尊者优波哇那默默地在一旁站立。
    看见后，以偈颂对尊者优波哇那说：
    「尊师默默地站立，剃光头的穿僧伽梨者，
      欲求着什么？寻求什么？来乞求什么呢？」
    「世间中的阿罗汉、善逝，牟尼有风病，
      如果有热水，婆罗门！请施与牟尼。」
    「他被应该被供养者供养，他被应该被恭敬者恭敬，
      他被应该被尊敬者尊敬，我愿意为他送过去。」
    那时，提婆西多婆罗门让一名男子拿一担热水与一袋糖蜜给尊者优波哇那。
    那时，尊者优波哇那去见世尊。抵达后，以热水为世尊沐浴后，以热水混糖蜜，然后给世尊。
    那时，世尊的病平息了。
    那时，提婆西多婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，提婆西多婆罗门以偈颂对世尊说：
    「布施应该被施于何处呢？所施于何处有大果呢？
      怎样供养，怎样的供养成功了？」
    「凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      所施物应该在这里施与，所施在这里有大果，
      这样供养，这样的供养成功了。」
    当这么说时，提婆西多婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部7相应14经/大财富者经

相应部7相应14经/大财富者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，有一位大财富的婆罗门，粗弊的样子，穿着粗弊的外衣来见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对大财富的婆罗门这么说：
    「婆罗门！你为何[这般]粗弊的样子，穿着粗弊的外衣？」
    「乔达摩先生！这里，我的四个儿子依他们妻子的共谋，赶我离家。」
    「那样的话，婆罗门！你记住这些偈颂后，在众人于集会所集会，与儿子们共坐时说出：
    『在他们出生时欢喜，更欲求他们有成，
      依他们妻子的共谋对我，如狗驱赶猪。
      确实是卑贱不善的，叫我「爹啊爹啊」的他们，
      他们是以子之形相的罗剎，舍断走到年老者。
      如已衰老无用的马，被除去食物，
      青年人的年长父亲，在别人家乞食。
      我的手杖确实比那些不忠实的儿子好，
      驱赶凶恶的牛，以及凶恶的狗。
      在黑暗中它在前面，在深处中得到立足处，
      以手杖的威神力，颠落后再起来。』」
    那时，那位大财富的婆罗门在世尊的面前记住这些偈颂后，在众人于集会所集会，与儿子们共坐时说出：
    「在他们出生时欢喜，更欲求他们有成，
      依他们妻子的共谋对我，如狗驱赶猪。
      确实是卑贱不善的，叫我『爹啊爹啊』的他们，
      他们是以子之形相的罗剎，舍断走到年老者。
      如已衰老无用的马，被除去食物，
      青年人的年长父亲，在别人家乞食。
      我的手杖确实比那些不忠实的儿子好，
      驱赶凶恶的牛，以及凶恶的狗。
      在黑暗中它在前面，在深处中得到立足处，
      以手杖的威神力，颠落后再起来。」
    那时，儿子们引导那位大财富的婆罗门回家后，给他沐浴，而后各自以一套衣服给他穿上。
    那时，那位大财富的婆罗门拿了一套衣服，然后去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，大财富的婆罗门对世尊这么说：
    「乔达摩先生！我们婆罗门遍求称为老师的敬师费，请乔达摩尊师领受我的敬师费。」
    世尊出自怜悯，领受了。
    那时，那位大财富的婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「以子之形相」(puttarūpena，直译为「以子之色」)，菩提比丘长老英译为「以子之名」(in the guise of son)。


相应部7相应15经/傲慢经

相应部7相应15经/傲慢经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，有一位名叫傲慢的婆罗门住在舍卫城，他不问讯母亲，不问讯父亲，不问讯老师，不问讯兄长。
    当时，世尊被大众围绕着说法。
    那时，傲慢婆罗门这么想：
    「这位沙门乔达摩被大众围绕着说法，让我去见他吧！如果沙门乔达摩对我说话，我也将对他说话，如果沙门乔达摩不对我说话，我也将不对他说话。」
    那时，傲慢婆罗门去见世尊。抵达后，默默地在一旁站立。
    那时，世尊没对他说话。
    那时，傲慢婆罗门[心想]：
    「这位沙门乔达摩什么也不知道。」因此，他想要再回去。
    那时，世尊以心思量傲慢婆罗门心中的深思后，以偈颂对傲慢婆罗门说：
    「婆罗门！在这里，骄慢对希求者不好，婆罗门！
      你以利益而来，应该使它增大。」
    那时，傲慢婆罗门[心想]：
    「沙门乔达摩知道我的心。」
    就在那里，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「乔达摩先生！我是傲慢，乔达摩先生！我是傲慢。」
    那时，那群众人有未曾有之心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！这位傲慢婆罗门不问讯母亲，不问讯父亲，不问讯老师，不问讯兄长，然而，却对沙门乔达摩作像这样最高的身体伏在地上之礼。」
    那时，世尊对傲慢婆罗门这么说：
    「够了，婆罗门！起来吧！在自己的座位坐下，因为你的心在我这里已有净信。」
    那时，傲慢婆罗门在自己的座位坐下后，以偈颂对世尊说：
    「应该对谁不骄慢？应该对谁尊敬？
      应该对谁有崇敬？应对谁善礼敬好？」
    「对母亲与父亲，然后向兄长，
      第四对老师，应该对他们不骄慢，
      应该对他们尊敬，应该对他们有崇敬，
      对他们善礼敬，好！
      清凉的阿罗汉，应该作的都已作、无烦恼，
      是已破骄慢的不傲慢、无上者，应该对他们礼拜。」
    当这么说时，傲慢婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「有未曾有之心生起」(abbhutacittajātā ahosi)，菩提比丘长老英译为「为惊奇所冲击；为惊奇所动心」(was struck with amazement)。按：「未曾有」(abbhuta)，另译为「不可思议」，别译杂阿含经即这么译的。而「不可思议」(acchariya，也译为「希有」)，菩提比丘长老英译为「令人惊奇的；不可思议的；太棒了」(wonderful)。这类赞叹形式的经文渐集成一类，即为《九分教》的〈未曾有〉，后来编入MA、DA、AA，如MA有〈未曾有法品〉，MN.123经名为《不可思议-未曾有经》(acchariya-abbhutasutta?)，参看印顺法师《原始佛教圣典之集成》p.727。


相应部7相应16经/反对者经

相应部7相应16经/反对者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，名叫爱反对者的婆罗门住在舍卫城。
    那时，爱反对者婆罗门这么想：
    「让我去见沙门乔达摩，每当沙门乔达摩一说，我就反对他。」
    当时，世尊在露天处经行。
    那时，爱反对者婆罗门去见世尊。抵达后，对经行中的世尊这么说：「沙门！说法！」
    「善所说是不容易被爱反对者、
      被心已被污染者、被多激情者明白的。
      凡能调伏激情与心的不信者，
      舍离瞋害后，他确实能理解善所说。」
    当这么说时，爱反对者婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「善所说」(subhāsita?)，菩提比丘长老英译为「说得很好的劝导」(Well-spoken counsel)。按：「善所说」(Subhāsita)，另译为「善说；被善说的；善语」。
    「(被)多激情者」(sārambhabahulena)，菩提比丘长老英译为「热中于挑衅者」(Who is engrossed in aggression)。
    「舍离瞋害后」(āghāta? pa?inissajja)，菩提比丘长老英译为「如果一个人已抛弃反感」(If one has cast away aversion)。


相应部7相应17经/监工经

相应部7相应17经/监工经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，监工婆罗堕若婆罗门在那处丛林中叫人作工作。
    监工婆罗堕若婆罗门看见世尊坐在某棵沙罗树下，盘腿后，挺直身体，建立起面前的正念，看见后，这么想：
    「我乐于在这处丛林中作工作，这位沙门乔达摩乐于作什么？」
    那时，监工婆罗堕若婆罗门去见世尊。抵达后，以偈颂对世尊说：
    「比丘！在沙罗林中，你作什么工作呢？
      乔达摩！你一个人在林野中发现喜乐吗？」
    「林中没有我应该作的，根已被切断，我的林木已干枯，
      那样的我，在林中无欲、离烦恼，放弃不乐后能独乐。」
    当这么说时，监工婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「于林离林脱(SA.1182)；于林而无林(GA)」，南传作「在林中无欲」(vane nibbanatho，另译为「在林中无稠林」)，菩提比丘长老英译为「无林」(Woodless)，并解说这是为了保留「林」(vana)与「丛林；稠林；欲林；爱林；欲念」(vanatha)的双关语，但「丛林；稠林」的含意，通常指「杂染之林；污秽之林」(the woods of defilements)。
    「枯摧(SA.1182)」，南传作「已干枯」(visūka?, 疑为visukkha?之误)，菩提比丘长老依锡兰本mss.(visukkha?)英译为「被干枯」(is dried up)。
    「离烦恼」(visallo，直译为「无矢；离箭」)，菩提比丘长老英译为「无标枪；无标箭」(dartless)。


相应部7相应18经/打柴者经

相应部7相应18经/打柴者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在憍萨罗国某处丛林中。
    当时，某位婆罗堕若姓婆罗门的众多打柴学生婆罗门徒弟前往丛林。抵达后，看见世尊坐在那处丛林中，盘腿后，挺直身体，建立起面前的正念。
    看见后，去见婆罗堕若姓婆罗门。抵达后，对婆罗堕若姓婆罗门这么说：
    「真的，尊师！你应该知道，有沙门坐在那样的丛林中，盘腿后，挺直身体，建立起面前的正念。」
    那时，婆罗堕若姓婆罗门与那些青年一起前往那处丛林，看见世尊坐在那处丛林中，盘腿后，挺直身体，建立起面前的正念。
    看见后，去见世尊。抵达后，以偈颂对世尊说：
    「进入无人的空林野后，在丛林的深处有许多恐怖的，
      以不动的、住立的、可爱的，比丘！你禅修得实在俊。
      在没有歌曲，也没有音乐之处，牟尼独自在林野中依止丛林，
      这使我感到不可思议，能以喜意独自住在那丛林中。
      我想你希望着无上的三重天，世界共住主，
      为何尊师依止无人的林野？你为了到达梵天而在这里行苦行。」
    「任何期待与欢喜，经常个别地依止在种种界上，
      希求发生于无智之根，一切已被我从根除去。
      那样的我是无期待的、无依止的、无执着的，在一切法上的见已清净的，
      到达吉祥的无上正觉，婆罗门！我有自信地独处修禅。」
    当这么说时，婆罗堕若姓婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「比丘！你禅修得实在俊」(sucārurūpa? vata bhikkhu jhāyasi)，菩提比丘长老英译为「比丘！你禅修得多么美」(How you meditate, bhikkhu, so beautifully)。
    「喜意」(pītimano)，菩提比丘长老英译为「以喜悦的心」(With joyful mind)。
    「无上的三重天」(tidiva? anuttara?)，菩提比丘长老英译为「无上的三重天」(the supreme triple heaven)，并引注释书的解说，这是指「梵天世界」(the brahma world)。按：tidiva?，水野弘元《巴利语辞典》解说为等于tāvati?sa(三十三天)，显然与南传注释书的解说相左，但从后文「世界共住主」来看，应该不是指三十三天。
    「世界共住主」(lokādhipatisahabyata?)，菩提比丘长老英译为「全体世界的神圣主」(The company of the world's divine lord)，并引注释书的解说，这是指「大梵天」(Mahābrahmā)。


相应部7相应19经/奉养母亲者经

相应部7相应19经/奉养母亲者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，奉养母亲的婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，奉养母亲的婆罗门对世尊这么说：
    「乔达摩先生！我依法遍求施食，依法遍求施食后，我奉养父母，乔达摩先生！这么做，我是否作了应该作的呢？」
    「婆罗门！这么做，你确实是作了应该作的，婆罗门！凡依法遍求施食，依法遍求施食后，奉养父母者，招致许多福德。」
    「凡依法奉养父母，不免一死的人，
      由于那对父母的服侍，
      贤智者就在这里赞赏他，死后欣喜于天界。」
    当这么说时，奉养母亲的婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「福(SA.88)」，南传作「福德」(pu??a，另译为「福、善、功德」，但与「五欲功德」的「功德」(gu?a)不同)，菩提比丘长老英译为「功绩；有奖赏的价值」(merit)。另外，「效益；受益；利益」(ānisa?sa)一词，也另译为「功德」，参看《杂阿含747经》「大福利」。
    「就在这里」(idheva)，菩提比丘长老英译为「在此世间的这里」(here in this word)。按：「就在这里」应与「天界」相对而称，其含意就是在人间的「此处、此世」。


相应部7相应20经/乞食者经

相应部7相应20经/乞食者经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，乞食者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，乞食者婆罗门对世尊这么说：
    「乔达摩先生！我是乞食者，先生也是乞食者，这里，有什么差别呢？」
    「不因只向他人乞食，而成为乞食者，
      只要受持在家法后，就不成比丘。
      这里，凡梵行者拒斥了福与恶后，
      考量后行于世间，他确实被称为『比丘』。」
    当这么说时，乞食者婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部7相应21经/僧伽罗婆经

相应部7相应21经/僧伽罗婆经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，有位名叫僧伽罗婆的婆罗门住在舍卫城，他是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，有位名叫僧伽罗婆的婆罗门住在舍卫城，他是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践。大德！愿世尊出自怜悯去僧伽罗婆婆罗门的住处，那就好了！」
    世尊以沉默同意了。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去僧伽罗婆婆罗门的住处。抵达后，在设置好的座位坐下。
    那时，僧伽罗婆婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对僧伽罗婆婆罗门这么说：
    「是真的吗？婆罗门！你是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践。」
    「是的，乔达摩先生！」
    「婆罗门！但，当看见什么利益时，你是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践呢？」
    「乔达摩先生！这里，凡白天所作的恶业，我黄昏[时]以沐浴除去；凡夜间所作的恶业，我黎明[时]以沐浴除去，当看见这个利益时，我是水清净者、信仰以水遍净，住于致力于黄昏、黎明水浴的实践。」
    「婆罗门！法是具有戒为渡场的湖，不浊的，善人对善人赞美，
        在那里，明智者沐浴，肢体不湿而渡彼岸。」
    当这么说时，僧伽罗婆婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部7相应22经/麻衣经

相应部7相应22经/麻衣经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫麻衣的释迦族城镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入麻衣城。
    当时，麻衣的婆罗门屋主们以某些必须作的事在集会所集合，天空下着毛毛雨。
    那时，世尊前往那集会所。
    当麻衣的婆罗门屋主们看见世尊远远地走来时，看见后这么说：
    「谁是秃头假沙门？谁将知道集会所之法？」
    那时，世尊以偈颂对麻衣的婆罗门屋主们说：
    「没有善人之处，那非集会所，那些不说法者非善人，
      舍断贪瞋痴后说着法的，他们是善人。」
    当这么说时，麻衣的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    优婆塞品第二，其摄颂：
    「耕田、优陀亚、提婆西多，某位大财富者，
      傲慢、反对者，监工、打柴者，
      奉养母亲者、乞食者，僧伽罗婆与麻衣第十二。」
    婆罗门相应完成。
汉巴经文比对(庄春江作)：
    「竟知何法(SA.1180)」，南传作「谁将知道集会所之法」(ke ca sabhādhamma? jānissantīti)，菩提比丘长老英译为「难道他们不知道会议规则吗」(Don't they know the rule of order)，并解说他的翻译没紧按字面译，而是带出其中含意，并引注释书的解说，「集会所之法」(sabhādhamma?)是指后进来的人要从边门进入，以免干扰已经舒服地坐在他们座位的人，但世尊却从正门进入。世尊将此处的「法(规则)」(dhamma)与「正法」(dhamma)；「集会所」(sabhā)与「善人」(santo)作相关语发挥。


相应部8相应1经/已

8.婆耆舍相应
相应部8相应1经/已出离者经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，尊者婆耆舍与尊者尼拘律迦波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者婆耆舍是新学，出家不久，守护住处的留守者。
    那时，众多女人打扮得很美后，为了观看住处，去阿格罗婆的园林。
    那时，看见那些女人后，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍这么想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：我的不满生起，贪使心堕落，在这里，这如何可得：其他人除去我的不满后，能生起欢喜呢？让我就自己除去自己的不满后，能生起欢喜。」
    那时，尊者婆耆舍就自己除去自己的不满，能生起欢喜后，说这些偈颂：
    「我确实是已出离者，从在家成为非家者，
      这些从黑魔[来]的大胆之寻围绕[我]。
      如果勇猛的青年、伟大弓箭手，熟练者、有坚固的大弓者，
      一千个[这样的人]不逃离，完全地包围[我]。
      如果女人们来，即使比这更多，
      将不使我发抖，因为我已住立于法。
      因为我是听闻这个证人，从佛陀、太阳族人，
      往涅槃之道，在那里，我心喜好。
      如果当这样住时，波旬！你靠近我，
      我将像这样做，死神，你不熟练我的道。」
汉巴经文比对(庄春江作)：


相应部8相应2经/不乐经

相应部8相应2经/不乐经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，……（中略）。
    尊者婆耆舍与尊者尼拘律迦波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者尼拘律迦波食毕，从施食处返回，进入住处，或在傍晚时出来，或在隔天时。
    当时，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍这么想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：我的不满生起，贪使心堕落。在这里，这如何可得：其他人除去我的不满后，能生起欢喜呢？让我就自己除去自己的不满后，能生起欢喜。」
    那时，尊者婆耆舍就自己除去自己的不满，能生起欢喜后，说这些偈颂：
    「完全舍断不乐与乐，与挂虑家之寻后，
      无论何处都不应该作欲林，无欲林者、不乐者，他确实是比丘。
      这里，凡任何存在于大地与虚空者，都进入色的状态与跳入世界，
      无常的一切都衰损，了解者们这么了解后而行。
      人们被系结在依着上，在所见、所闻、有对与所觉上，
      在这里，排除欲而不扰动，凡在这里不沾染者，他们说他是牟尼。
      而依止六十者有寻，人们中多数已住立于非法，
      无论何处他都不会入那一群，也无邪恶之得，他是比丘。
      有能力的、长久得定的，不诈欺的、明智的、无热望的，
      缘于牟尼到达寂静之境，等待般涅槃之时。」
汉巴经文比对(庄春江作)：
    「与挂虑家之寻」(gehasita?ca vitakka?)，菩提比丘长老英译为「与家的事之想法」(And household thoughts)。
    「(在)有对(上)」(pa?ighe)，菩提比丘长老英译为「所感觉的」(sensed)。
    「而依止六十者有寻」(Atha sa??hinissitā savitakkā)，菩提比丘长老英译为「而那些抓住六十者，被他们自己的想法引导」(Then those caught in the sixty, Led by their own thoughts)，并解说这里说的六十，含意模糊，可能指梵动经中说的六十二邪见。


相应部8相应3经/美善者经

相应部8相应3经/美善者经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者婆耆舍与尊者尼拘律迦波和尚，共住在阿罗婆的阿格罗婆塔庙。
    当时，尊者婆耆舍以自己的随机应变才能轻蔑某位美善比丘。
    那时，尊者婆耆舍这么想：
    「这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：我以自己的随机应变才能轻蔑某位美善比丘。」
    那时，尊者婆耆舍自己生起对自己的懊悔后，说这些偈颂：
    「请你舍断慢，乔达摩！请你舍断所有慢之路，
      在慢之路中如入梦，长久地，你已懊悔。
      人们被诋毁所涂污，被慢杀害，跌落地狱，
      长久地，人们忧愁，被慢杀害，被往生地狱。
      比丘确实不再忧愁，道的胜利者依正确而行，
      他经验名声与安乐，他们说：『他是自我努力的见法者』。
      因此，这里，柔软、勤奋，舍断诸盖后，清净的，
      舍断所有慢后，为以明得到结束的寂静者。」
汉巴经文比对(庄春江作)：
    「在慢之路中如入梦」(mānapathasmi?, samucchito)，菩提比丘长老英译为「沉溺于自大之路」(Infatuated with the pathway of conceit)。
    「道的胜利者」(maggajino)，菩提比丘长老依Norman的意见英译为「路的知道者」(A path-knower)。


相应部8相应4经/阿难经

相应部8相应4经/阿难经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者阿难住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，以尊者婆耆舍为随从沙门，为了托钵进入舍卫城。
    当时，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍以偈颂对尊者阿难说：
    「我被欲贪燃烧，我的心被遍烧，
      请出于怜悯告诉我熄灭的事那就好了，乔达摩！」
    「经由颠倒想，你的心被遍烧，
      你要避开清净的、伴随贪的相。
      你要看行为相异的、是苦的，不要当作我，
      你要熄灭大贪，不要一再地被燃烧。
      你要以不净修习心，一境、善入定，
      你要有已达身的正念，热心于厌。
      你要修习无相，舍弃慢烦恼潜在趋势，
      其后，以慢的止灭，你将寂静地行。」
汉巴经文比对(庄春江作)：
    「修习于无相(SA.1214)」，南传作「你要修习无相」(Animitta?ca bhāvehi)，菩提比丘长老英译为「在无征候上开发默想」(Develop meditation on the signless)，并引注释书说，这是「毗婆舍那」(vipassanā)，这么称呼，是因为它除掉了「常」等相。


相应部8相应5经/善言说经

相应部8相应5经/善言说经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    「比丘们！具备四支的言语是善言说；非恶言说，是无过失的与智者们所不应非难的，哪四个呢？比丘们！这里，比丘只说善言说；非恶言说、只说法；非非法、只说可爱的；非不可爱的、只说真实；非虚伪。比丘们！具备这四支的言语是善言说；非恶言说，是无过失的与智者们所不应非难的。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「善者说，善言说是最先的，
      说法；非非法是第二，
      说可爱的；非不可爱的是第三，
      说真实；非虚伪是第四。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「只应该说这样的言语：不会使自己苦恼；
      也不会恼害他人，那确实是被善说的言语。
      只应该说可爱的言语，受欢迎的言语，
      说那些不取恶的，对他人是可爱的。
      确实，真实是不死的言语，这是过去以来的法，
      善者说，利益与法被住立在真实上。
      凡佛陀所说安稳之言语，为了涅槃之到达；
      为了得到苦的结束者，那确实是最上的言语。」
汉巴经文比对(庄春江作)：


相应部8相应6经/舍利弗经

相应部8相应6经/舍利弗经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    当时，尊者舍利弗以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，尊者婆耆舍这么想：
    「这位尊者舍利弗以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理，而那些比丘作为核心作意、全心注意后倾耳听法，让我当面以适当的偈颂称赞尊者舍利弗。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向尊者舍利弗合掌鞠躬后，对尊者舍利弗这么说：
    「舍利弗学友！有想法出现在我的心中；舍利弗学友！有想法出现在我的心中。」
    「婆耆舍学友！请你说出来。」
    那时，尊者婆耆舍当面以适当的偈颂称赞尊者舍利弗：
    「深慧者、有智慧者，道非道的熟知者，
      大慧的舍利弗，为比丘们教导法。
      简要地教导，也详细地说，
      说话答辩，如九官鸟的声音。
      当他教导他们时，他们听闻如蜜之语，
      经由激情、和雅、可爱的声音，
      心踊跃、喜悦，比丘们倾耳。」
汉巴经文比对(庄春江作)：


相应部8相应7经/自恣经

相应部8相应7经/自恣经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨自恣日，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「好了，比丘们！现在让我邀请你们：是否有任何我的有关身体或有关言语你们应该责备的呢？」
    当这么说时，尊者舍利弗起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！没有任何世尊的有关身体或有关言语我们应该责备的，因为，世尊是未生起道的创始者，未出生道的生产者，未宣说道的宣说者；是道的了知者，道的知者，道的熟知者，又，大德！[其]弟子现在住于道的随行，以后为具备者。
    大德！让我邀请世尊：是否有任何我的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何你的有关身体或有关言语我应该责备的，舍利弗！你是贤智者；舍利弗！你是大慧者；舍利弗！你是广慧者；舍利弗！你是捷慧者；舍利弗！你是速慧者；舍利弗！你是利慧者；舍利弗！你是洞察慧者，舍利弗！犹如转轮王的长子，使被父亲转动的轮子完全地接着转动。同样的，舍利弗！你使被我转起的无上法轮完全地接着转动。」
    「大德！如果没有任何我的有关身体或有关言语世尊应该责备的，那样的话，大德！是否有任何这五百位比丘的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何这五百位比丘的有关身体或有关言语我应该责备的，舍利弗！因为，这五百位比丘的六十位比丘是三明者，六十位比丘是六神通者，六十位比丘是俱分解脱者，而其他是慧解脱者。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「在十五的今日为了清净，五百位比丘已集合，
      切断了结缚，无恼乱，再生已尽的仙人。
      如转轮王，被大臣围绕，
      绕着这全部的大地走，海洋为边界。
      这样，战场的胜利者，无上的商队领导者，
      弟子们侍奉，三明的死亡舍断者。
      全都是世尊之子，在这里没有闲聊被发现，
      渴爱之刺箭的破坏者，我礼拜太阳族人。」
汉巴经文比对(庄春江作)：
    「随转(SA.1212)」，南传作「接着转动」(anuppavatteti，另译为「随转」)，菩提比丘长老英译为「保持转动」(keep in motion)。
    「有尽大仙人(SA.1212)；尽于后有之大仙(GA)；有尽仙(MA)；无爱更不生(AA)」，南传作「再生已尽的仙人」(khī?apunabbhavā isī)，菩提比丘长老英译为「已结束重新存在的先知」(seers who have ended renewed existence)。
    「敬礼日种胤(SA.1212)；如日亲友今敬礼(GA)」，南传作「我礼拜太阳族人」(vande ādiccabandhunanti)，菩提比丘长老英译为「我礼拜太阳族者」(I worship the Kinsman of the Sun)。「太阳族人」(ādiccabandhu，另译为「日种；日种族；日种姓尊(SA.265)；日亲(MA.124)」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。
    「无上商主弟子众(SA.1212)」，南传作「无上的商队领导者」(satthavāha? anuttara?，另译为「无上的商主」)，菩提比丘长老英译为「无可凌驾的旅行商队领导者」(The unsurpassed caravan leader)。


相应部8相应8经/超过一千经

相应部8相应8经/超过一千经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊与一千二百五十位比丘的大比丘僧团，住在舍卫城祇树林给孤独园。
    当时，世尊以有关于涅槃的法说开示、劝导、鼓励那些比丘，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，尊者婆耆舍这么想：
    「这位世尊以有关于涅槃的法说开示、劝导、鼓励那些比丘，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法，让我以适当的偈颂当面称赞世尊。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「超过一千位比丘，侍奉善逝，
      他教导远尘之法，无畏的涅槃。
      他们听闻离垢之法，遍正觉者所教导，
      正觉者确实发光，被比丘僧团尊敬。
      世尊！你的名字是龙，众仙中最上的，
      有如大雨云，下雨到弟子中。
      从中午的休息出来后，渴望见到大师，
      大英雄！弟子婆耆舍礼拜在你的脚上。」
    「婆耆舍！如何，这些偈颂是先前已审虑，或者，立即在心中出现呢？」
    「大德！这些偈颂不是我先前已审虑的，而是立即在我心中出现。」
    「那样的话，婆耆舍！请你显现更多非先前已审虑的偈颂。」
    「是的，大德！」尊者婆耆舍回答世尊后，以更多非先前已审虑的偈颂称赞世尊：
    「征服魔的邪道之路，诸荒芜被破坏后而行，
      请看他！束缚的令脱者，独立的、等分地分配。
      为了度脱暴流的利益，你讲述种种道，
      其中，不死被你讲述，见法者不可动摇地住立。
      光明之作者洞察后，看见一切住立者的超越，
      知道与作证后，他教导最初的五位。
      当法被这么善教导后，了知法者谁有放逸？
      因此，他在世尊的教说下，
      总是不放逸地礼敬随学。」
汉巴经文比对(庄春江作)：


相应部8相应9经/憍陈如经

相应部8相应9经/憍陈如经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，尊者阿若憍陈如隔了很久后去见世尊。抵达后，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「世尊！我是憍陈如，善逝！我是憍陈如。」
    那时，尊者婆耆舍这么想：
    「这位尊者阿若憍陈如隔了很久后来见世尊。抵达后，他以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：『世尊！我是憍陈如，善逝！我是憍陈如。』让我在世尊面前以适当的偈颂称赞尊者阿若憍陈如。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍在世尊面前以适当的偈颂称赞尊者阿若憍陈如：
    「那位随佛陀的觉者，极精勤的上座憍陈如，
      得到乐的住处，经常独处。
      凡应该被弟子得到的，大师教说实践的，
      一切他都达到，不放逸的学习者。
      三明大威力者，知他心之熟练者，
      憍陈如，佛陀的继承人，礼拜大师的脚。」
汉巴经文比对(庄春江作)：
    「阿若拘邻(SA.379)」，南传作「阿若憍陈如」(a??āsiko??a??a)，「阿若」(a??ā)为音译，义译为「已了知」，「拘邻」(ko??a??a)为「憍陈如」的另译，菩提比丘长老英译为「已了知的憍陈如」(ko??a??a Who Has Understood)。
    「随佛陀的觉者」(Buddhānubuddho)，菩提比丘长老英译为「接续佛陀的被开化者」(Enlightened in succession to the Buddha)。


相应部8相应10经/目揵连经

相应部8相应10经/目揵连经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在王舍城仙吞山坡的黑岩处。
    刚好，尊者大目揵连以心探查他们的心，[知道他们]是已解脱、无依着者。
    那时，尊者婆耆舍这么想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在王舍城仙吞山坡的黑岩处，刚好，尊者大目揵连以心探查他们的心，[知道他们]是已解脱、无依着者，让我在世尊面前以适当的偈颂称赞尊者大目揵连。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍在世尊面前以适当的偈颂称赞尊者大目揵连：
    「当牟尼坐在山坡时，已到达苦的彼岸，
      弟子们侍奉，三明的死亡舍断者。
      以心绕着他们走，大神通力的目揵连，
      探查他们的心，[知道他们]是已解脱、无依着者。
      这样，具足种种行相，他们侍奉乔达摩，
      牟尼具足所有部分，已到达苦的彼岸。」
汉巴经文比对(庄春江作)：


相应部8相应11经/伽伽罗经

相应部8相应11经/伽伽罗经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊与五百位比丘的大比丘僧团、七百位优婆塞、七百位优婆夷、数千位天神，共住在瞻波城伽伽罗莲花池边，世尊以容色与有名声使他们失色。
    那时，尊者婆耆舍这么想：
    「这位世尊与五百位比丘的大比丘僧团、七百位优婆塞、七百位优婆夷、数千位天神，共住在瞻波城伽伽罗莲花池边，世尊以容色与有名声使他们失色，让我以适当的偈颂当面称赞世尊。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「如月在无云的天空，如无垢的太阳照耀，
      同样的，你，放光者、大牟尼，以有名声使全世间失色。」
汉巴经文比对(庄春江作)：
    「放光者」(A?gīrasa?)，菩提比丘长老英译为「放光者」(the Radiant One)，并解说这与佛陀属太阳族(日种姓)的传说有关。


相应部8相应12经/婆耆舍经

相应部8相应12经/婆耆舍经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者婆耆舍住在舍卫城祇树林给孤独园。
    当时，尊者婆耆舍达到阿罗汉果不久，感受着解脱乐，在那时，说这些偈颂：
    「从前陶醉在诗中游荡，从村到村，从城到城，
      然后，看到正觉者，我的信生起。
      他为我教导法：蕴、处、界，
      我听闻他的法后，出家成为非家者。
      确实为了许多[众生的]利益，牟尼证得觉，
      为了比丘、比丘尼们，凡已到达与看见了决定者。
      我确实欢迎它，我的来到佛陀面前，
      已得到三明，佛陀的教说都已作。
      我知道过去的住所，天眼已被净化，
      三明者已得神通，为知他心之熟练者。」
    婆耆舍相应完成，其摄颂：
    「已出离者与不乐，轻蔑美善者，
      阿难与善言说，舍利弗、自恣，
      超过一千、憍陈如，目揵连与伽伽罗，
      婆耆舍第十二。」
汉巴经文比对(庄春江作)：
    「聚落及家家(SA.1217)；经历诸城邑(GA)」，南传作「从村到村，从城到城」(gāmā gāma? purā pura?)，菩提比丘长老引注释书的解说，尊者婆耆舍出家前是以看尸骨断往生处为生的游历婆罗门，当他遇到佛陀时，佛陀给他看了几副尸骨，他都能正确地说出其往生处，直到看到一副阿罗汉的尸骨，他被困惑了。他以学习如何判定阿罗汉往生处为目的进入僧团，很快地，当他理解梵行更神圣的目标时，他就放弃原来的目的。
    「凡已到达与看见了决定者」(ye niyāmagataddasā)，菩提比丘长老英译为「他到达与看见固定进路」(Who have reached and seen the fixed course)，并解说「决定」(niyāma)，指「正性决定」(the fixed course of rightness)。另外，本经只讲到比丘、比丘尼，而《小部》〈长老偈〉相当的偈颂则说到「男人、女人、比丘、比丘尼」四众弟子。


相应部9相应1经/远离经

9.林相应
相应部9相应1经/远离经(林相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息，而依止在家的恶不善之寻中寻思。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「你欲求远离而进入树林，而你的心却出去外面，
      人啊！请调伏对人们之欲，此后你将是乐的，已离贪的。
      你要舍断不喜乐、正念的，你要忆念着那正的，
      尘垢之深渊确实是难渡的，不要让欲之尘垢拖走你。
      如布满尘土的鸟，一个抖动振落了依止的尘垢，
      同样的，比丘勤奋、有念，一个抖动振落了依止的尘垢。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「拖走你」(ta?…avāhari)，菩提比丘长老英译为「拉下你」(drag you down)。按：「拖走」(avāhari, av-āhari?)，原文意义不明，今依英译转译。
    「布满尘土的」(pa?sukunthito，疑为sa?pa?sugu??hita)，菩提比丘长老英译为「被土弄乱的；散落着泥土」(littered with soil)。


相应部9相应2经/现起经

相应部9相应2经/现起经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息而睡着了。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「起来！比丘！你为何躺下了？睡眠对你有何利益？
      对病苦者来说，睡眠有什么？对受恼害的中箭者来说呢？
      凡由于信，从在家出家，成为非家生活者，
      就增广那个信吧，不要走入睡眠的控制下。」
    「欲是无常的、不坚固的，愚钝者在那里迷恋，
      在束缚中已解脱的、不依止的，为何会苦恼出家人？
      以欲贪的调伏，以无明之超越，
      那智已清净，为何会苦恼出家人？
      以明切断无明后，以烦恼的遍尽，
      无愁、无恼愁，为何会苦恼出家人？
      活力已被发动与自我努力的，常坚固努力者，
      期待涅槃，为何会苦恼出家人？」
汉巴经文比对(庄春江作)：
    「起明断无明(SA.1332)」，南传作「以明切断无明后」(Chetvā avijja? vijjāya)，菩提比丘长老依锡兰本(Bhetvā avijja? vijjāya)英译为「以理解(明)突破无知(无明)」(by breaking ignorance with knowledge)。
    「不依止的」(asita?，另译为「独立的」)，菩提比丘长老英译为「分离的」(detached)。


相应部9相应3经/迦叶氏经

相应部9相应3经/迦叶氏经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者迦叶氏住在憍萨罗国某处丛林中。
    当时，尊者迦叶氏进入中午的休息，教诫某位猎人。
    那时，住在那处丛林中的那位天神，欲求激起尊者迦叶氏的急迫感，而去见尊者迦叶氏。抵达后，以偈颂对尊者迦叶氏说：
    「猎人走入难入的山，少慧而无心的，
      比丘在不适当时机的教诫，在我心中显得像愚钝者。
      他听了而不了知，视而不见，
      对所说的法，愚者不觉其道理。
      迦叶！如果你带十盏灯火来，
      他也看不见诸色，因为他的眼睛不存在。」
    那时，尊者迦叶氏被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「尺只(SA.1339)；连迦(GA)」，南传作「猎人」(cheta?，音译近于「尺只」，原意为「山豹」)，菩提比丘长老依注释书的解说(migaluddaka，猎鹿人)英译为「猎人」(hunter)。


相应部9相应4经/众多经

相应部9相应4经/众多经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中。
    那时，雨季已过，经过三个月，那些比丘出发游行。
    那时，住在那处丛林中的那位天神不见那些比丘，悲叹着，在那时说这偈颂：
    「今天对我来说，看起来不喜乐，当看见许多空的座位后，
      那些巧说的多闻者，乔达摩的弟子到哪里去了？」
    当这么说时，另一位天神以偈颂回应那位天神：
    「到摩揭陀；到憍萨罗，而某些在跋耆地区，
      如野鹿般无着地行，比丘们无住所地住。」
汉巴经文比对(庄春江作)：
    「无着地行」(asa?gacārino)，菩提比丘长老英译为「免于羁绊漫游」(roam free from ties)。


相应部9相应5经/阿难经

相应部9相应5经/阿难经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者阿难住在憍萨罗国某处丛林中。
    当时，尊者阿难住于过度地热心对在家者的劝说。
    那时，住在那处丛林中的那位天神怜悯、欲求尊者阿难的利益；欲求激起尊者阿难的急迫感，而去见尊者阿难。抵达后，以偈颂对尊者阿难说：
    「到了密林的树下，在心中放进了涅槃后，
      乔达摩！修禅！不要放逸！闲谈对你将能作什么？」
    那时，尊者阿难被那位天神激起急迫感，得到了急迫感。

    附注：本经依南传注释书的解说，背景时间是佛入灭后，第一次结集之前，尊者大迦叶责成尊者阿难必须证得阿罗汉果，才能参加雨季(结夏安居)的结集会议，尊者阿难因此入此丛林专修，但在家众还是持续地来找他，悲叹着佛陀的入灭，这样，尊者阿难必须经常教导他们无常法，而耽误了自修，天神为此来提醒尊者阿难，只有证得阿罗汉果才能参加结集会议。南传的这个经与北传差异极大，就经文内容来看应该不能算对等的经文，但就经文安排的次第来看，又极可能是，因此，随顺过去学者大德的意见，列为对等的经。
汉巴经文比对(庄春江作)：


相应部9相应6经/阿那律经

相应部9相应6经/阿那律经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者阿那律住在憍萨罗国某处丛林中。
    那时，某位三十三天众的天神，名叫渣里尼，是尊者阿那律的前妻，去见尊者阿那律。抵达后，以偈颂对尊者阿那律说：
    「请你将心志向那里，往你以前所住之处，
      在三十三天中，于一切欲都完成，
      你将被尊敬地辉耀，被天女围绕。」
    「天女是不幸的，住立于有身之中，
      那些众生也是不幸的，欲求于天女之中。」
    「凡没见过欢喜园者，他们不了知乐。
      这是属于三十三天的、有名声男性天神们的住所。」
    「愚痴的你不了知，如诸阿罗汉之语：
      一切行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。
      渣里尼！现在，在天众之中我不再有住所，
      出生之轮回已消灭，现在，没有再生了。」
汉巴经文比对(庄春江作)：
    「本妻(SA.1336)」，南传作「前妻」(purā?adutiyikā，逐字直译为「故二；本二」，另译为「以前的妻子；旧妻」)，菩提比丘长老英译为「前配偶」(former consort)。
    「你将被尊敬地辉耀」(Purakkhato…sobhasīti)，菩提比丘长老英译为「你将被高度尊敬地闪耀」(You will shine forth highly honoured)。


相应部9相应7经/那格勒得经

相应部9相应7经/那格勒得经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者那格勒得住在憍萨罗国某处丛林中。
    当时，尊者那格勒得太早进入村落，午后过晚才回来。
    那时，住在那处丛林中的那位天神怜悯、欲求尊者那格勒得的利益；欲求激起尊者那格勒得的急迫感，而去见尊者那格勒得。抵达后，以偈颂对尊者那格勒得说：
    「太早进入村落，午后过晚才回来，
      那格勒得与在家人交际接触，同乐同苦。
      我害怕那格勒得成为极傲慢的，被系缚于家的，
      不要到死神的控制下，正是有力量的死神王。」
    那时，尊者那格勒得被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：


相应部9相应8经/家妇经

相应部9相应8经/家妇经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中。
    当时，那位比丘对某个家庭住于过度亲密交往。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，化作那个家中之家妇的容色后，去见那位比丘。抵达后，以偈颂对那位比丘说：
    「在河岸边、休息处，集会所与道路中，
      人们会集后，谈论你我之间怎样了？」
    「有许多不顺耳的声音，苦行者必须忍耐，
      不应该因此而气馁，因为他不以此而染污。
      凡对声音害怕者，如林中的羚羊，
      他们说他是『轻心者』，他的善行不会成功。」
汉巴经文比对(庄春江作)：
    「亲密交往」(ajjhogā?happatto，直译为「达到已深入的；达到已潜入的」)，菩提比丘长老英译为「亲密的」(intimate)，并引注释书的解说，这位比丘从世尊处得到禅修的主题后进入丛林，隔天起，一户人家固定供给他食物，因此，当他证得阿罗汉果后，持续住在丛林中享受证果的幸福，天神不知道他已证果，以为他与那户人家的女主人已形成亲密关系，因此天神为此目的而来。
    「轻心者」(Lahucittoti)，菩提比丘长老英译为「有浮躁心者」(one with a fickle mind)。


相应部9相应9经/跋耆子经

相应部9相应9经/跋耆子经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，某位跋耆子比丘住在毗舍离某处丛林中。
    当时，在毗舍离的跋耆子有整夜之行。
    那时，那位比丘听到从毗舍离来的乐器、打击节奏、音乐吵闹声后，悲叹着，在那时说这偈颂：
    「我们独自住在林野中，像被舍弃在林中的圆木，
      在像这样的夜晚，有谁比我们更差呢？」
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「如你这样独自住在林野中，像被舍弃在林中的圆木，
      那些羡慕你的有很多，如同堕地狱者对于生天者。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「整夜之行」(sabbaratticāro，另译为「终夜行」)，菩提比丘长老英译为「整夜的庆典」(an all-night festival)。


相应部9相应10经/诵读经

相应部9相应10经/诵读经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘以前住于过度地热心诵读，过些时候不活动，保持沉默。
    那时，住在那处丛林中的天神听不到那位比丘的法，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「比丘！你为何不诵法句而与比丘们同住呢？
      听了法后，得到明净，[诵者]当生得到称赞。」
    「以前对法句有欲，只要我们不来到离贪，
      从我们来到离贪后，凡任何所见、所闻、所觉，
      [住于]善人们说的以完全智舍弃。」
汉巴经文比对(庄春江作)：
    「法句」(dhammapadāni)，菩提比丘长老英译为「法的诗节(诗句)」(Dhamma-stanzas)。


相应部9相应11经/不善寻经

相应部9相应11经/不善寻经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘进入中午的休息，而在恶不善之寻中寻思，即：欲寻、恶意寻、加害寻。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「不如理作意，你被那寻所食，
      舍离不如理后，你应该如理思索。
      确立于大师、法、僧团、自己的戒后，
      你必将到达欣悦、喜、安乐、不疑，
      此后，富于欣悦，你将得到苦的结束。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「觉观所寝食(SA.1334)；欲觉之所吞(GA)」，南传作「你被那寻所食」(so vitakkehi khajjasi)，菩提比丘长老英译为「先生！你被你的想法吃了」(You, sir, are eaten by your thoughts)。


相应部9相应12经/中午经

相应部9相应12经/中午经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    那时，住在那处丛林中的那位天神去见那位比丘。抵达后，在那位比丘面前说这偈颂：
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那恐怖出现于我心中。」
    「当来到中午时分，鸟儿们安静下来了，
      广大的林野呢喃，那喜乐出现于我心中。」
汉巴经文比对(庄春江作)：


相应部9相应13经/诸根不控制经

相应部9相应13经/诸根不控制经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，众多比丘住在憍萨罗国某处丛林中，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知的、不得定的、心散乱的、诸根不控制的。
    那时，住在那处丛林中的那位天神怜悯、欲求那些比丘的利益；欲求激起那些比丘的急迫感，而去见那些比丘。抵达后，以偈颂对那些比丘说：
    「从前，他们是快乐的生活者，乔达摩的弟子比丘们，
      无欲地寻求食物，无欲地[使用]住所，
      知道世间中的无常后，他们得到了苦的结束。
      他们使自己成为难养者，如村落中的村长，
      食后再食，然后躺下，在别人家中被迷昏头。
      对僧团作合掌后，这里，我说某些人，
      他们是无怙、被抛弃者，就如那些亡者。
      我所说，是关于那些住于放逸者，
      凡住于不放逸者，我对他们作礼敬。」
    那时，那些比丘被那位天神激起急迫感，得到了急迫感。
汉巴经文比对(庄春江作)：
    「无常心乞食(SA.1343)；乞食及住时，常思于无常(GA)」，南传作「无欲地寻求食物」(Anicchā pi??amesanā)，菩提比丘长老英译为「没有愿望，他们寻求他们的施舍」(Without wishes they sought their alms)。按：「无欲」(Anicchā)，与「无常的」(Anicca)巴利语极为近似，不知何者讹误。


相应部9相应14经/盗香者经

相应部9相应14经/盗香者经(林相应/有偈篇/祇夜)(庄春江译)
    有一次，某位比丘住在憍萨罗国某处丛林中。
    当时，那位比丘食毕，从施食处返回，入莲花池后，嗅闻红莲。
    那时，住在那处丛林中的那位天神怜悯、欲求那位比丘的利益；欲求激起那位比丘的急迫感，而去见那位比丘。抵达后，以偈颂对那位比丘说：
    「你嗅闻这未给予的莲花，
      这是偷盗行为的一部分，亲爱的先生！你是盗香者。」
    「我没拿走也没破坏，我从远处嗅闻莲，
      而以什么理由，被称为『盗香者』？
      任何那挖掘莲藕者，破坏莲花者，
      那样残酷的行为，为何他不被称呼？」
    「残酷、凶暴的男子，如已脏了的奶妈衣，
      我对他没有话说，但你应该值得我说。
      对无秽的男子，常求清净者，
      毛端大小的恶，看起来如云般大。」
    「夜叉！你确实知道我，而且你怜悯我，
      夜叉！愿你再说，每当你看见像这样的情形时。」
    「我们既不仰赖你生活，也非你的使用人，
      比丘！你应该知道你自己，应该从哪里走到善趣。」
    那时，那位比丘被那位天神激起急迫感，得到了急迫感。
    林相应完成，其摄颂：
    「远离与现起，迦叶氏与众多，
      阿难与阿那律，那格勒得与家妇
      毗舍离的跋耆子，诵读、不如理，
      中午、诸根不控制，与红莲花为十四。」
汉巴经文比对(庄春江作)：


相应部10相应1经/因陀罗迦经

10.夜叉相应
相应部10相应1经/因陀罗迦经(夜叉相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城因陀罗顶山，因陀罗迦夜叉的住处。
    那时，因陀罗迦夜叉去见世尊。抵达后，以偈颂对世尊说：
    「诸佛说：『色不是命』，这人如何得到身体呢？
      骨头、肝脏从哪里来呢？这人如何着于子宫呢？」
    「首先有羯罗蓝，从羯罗蓝而有阿部昙，
      从阿部昙生出闭尸，从闭尸生起犍南，
      从犍南出生钵罗奢佉，毛发及指甲。
      而凡母亲吃的，食物与饮料之所食，
      以那个，使之在那里存续，人人进入母亲的子宫。」
汉巴经文比对(庄春江作)：
    「迦罗逻(SA.1300)；歌罗罗(GA)」，南传作「羯罗蓝」(kalala?)，菩提比丘长老英译照录原文，并引注释书的解说，这是第一周的胎儿，像三股羊毛做成的线直径大小的油滴。
    「胞(SA.1300)；胞(GA)」，南传作「阿部昙」(abbuda?，另译为「胞」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第二周的胎儿，颜色像洗肉水。
    「肉段(SA.1300)；肉段(GA)」，南传作「闭尸」(pesi，另译为「薄片」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第三周的胎儿，大小像融锡，注疏说是粉红色。
    「坚厚(SA.1300)；坚硬(GA)」，南传作「犍南」(ghano，另译为「坚肉」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第四周的胎儿，大小像鸡蛋。
    「肢节(SA.1300)；五胞(GA)」，南传作「钵罗奢佉」(pasākhā，另译为「肢节」)，菩提比丘长老英译照录原文，并引注释书的解说，这是第五周的胎儿，五个小突起显现，即：手、脚、头的雏形。
    「诸毛发(SA.1300)；发爪(GA)」，南传作「毛发及指甲」(kesā lomā nakhāpi ca，直译为「头发、体毛与指甲」)，菩提比丘长老英译为「头发、体毛与指甲」(The head-hair, body-hair, and nails)，并引注释书的解说，这是直到第42周的情况了。按：依现代医学的了解，第20周「眉毛、指甲都已发育良好」。
    「着于子宫」(sajjati gabbharasmin)，菩提比丘长老英译为「在子宫被产生」(is begotten in the womb)，并引注释书的解说，因陀罗迦夜叉以为众生在子宫产生是一次到位(a being is produced in the womb at a single stroke)，而非渐渐成长的。


相应部10相应2经/沙卡那摩经

相应部10相应2经/沙卡那摩经(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，沙卡那摩迦夜叉去见世尊。抵达后，以偈颂对世尊说：
    「对已舍断一切系缚、已完全挣脱的你，
      教其它人，那对沙门不好！」
    「沙卡！不论以任何理由，产生[与人]亲交，
      有慧者不适于，被怜悯动心，
      如果他以明净心，教诫其它人，
      他不被怜悯与同情束缚。」
汉巴经文比对(庄春江作)：
    「以明净心」(Manasā…pasannena，直译为「以明净意」)，菩提比丘长老英译为「以一颗澄清与纯净的心」(with a mind clear and pure)。


相应部10相应3经/针毛经

相应部10相应3经/针毛经(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在伽耶的登居得床针毛夜叉领域。
    当时，柯乐夜叉与针毛夜叉在世尊不远处越过。
    那时，柯乐夜叉对针毛夜叉这么说：
    「这是沙门。」
    「这不是沙门，这是假沙门，我将很快地知道他是沙门或是假沙门。」
    那时，针毛夜叉去见世尊。抵达后，使身体倾斜向世尊。
    那时，世尊使身体离开。
    那时，针毛夜叉对世尊这么说：
    「沙门！怕我吗？」
    「朋友！我不怕你，但你的碰触是邪恶的。」
    「那么，沙门！我要问你，如果你不回答我，我要使你的心混乱，或我要使你的心脏破裂，或我要抓住[你的]脚后，丢过恒河的另一岸。」
    「朋友！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能使我的心混乱，或能使我的心脏破裂，或能抓住[我的]脚后，丢过恒河的另一岸者，但，朋友！问你想问的吧！」
    那时，针毛夜叉以偈颂对世尊说：
    「从什么因缘而有贪与瞋？从哪里生不乐、乐、身毛竖立？
      从什么生起后而有心之寻，如小男孩放乌鸦？」
    「从这里之因缘而有贪与瞋，从这里生起不乐、乐、身毛竖立，
      从这里生起后而有心之寻，如小男孩放乌鸦。
      从情爱生起，从自己生起，如从榕树的枝干生起，
      种种在欲上纠缠在一起的，如葛藤在林中蔓延。
      凡了知它从该处之因缘者，他们除去它，听吧！夜叉！
      他们渡这难渡的暴流，前之所未渡，为了不再生。」
汉巴经文比对(庄春江作)：
    「如榛绵丛林(SA.1314)；如藤绵丛林(SA.1324)；亦如摩楼多，缠缚覆林树(GA)」，南传作「如葛藤在林中蔓延」(māluvāva vitatā vane)，菩提比丘长老英译为「像māluva攀爬物伸展越过树林」(Like a māluva creeper stretched across the woods)。按：此处的「摩楼多」，似乎就是「葛藤」(māluva，另译为「蔓草」)的音译，这就如有「绿色杀手；绿癌」之称的「蔓泽兰」类爬藤类植物。
    「犹如鸠摩罗，依倚于乳母(SA.1314)」，南传作「如小男孩放乌鸦」(kumārakā dha?kamivossajantīti)，菩提比丘长老英译为「如男孩抛掷一只乌鸦」(as boys toss up a crow)，并引注释书的解说，小男孩用绳子绑住乌鸦的脚，另一端绑在自己的手上，抛出乌鸦，乌鸦飞不远就又跌回小男孩的脚下。另外解说，此段梵文本作「如小男孩依靠奶妈」(kumārakā dhātrīm ivā?rayante, "as little boys depend on a wet-nurse")(Ybhū? 11.1, Enomoto, CSCS, p. 59)。按：此处的「鸠摩罗」，似乎就是「男孩」(kumāraka，另译为「童子」)的音译。


相应部10相应4经/吉祥宝珠经

相应部10相应4经/吉祥宝珠经(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在摩揭陀的华鬘宝珠塔庙，吉祥宝珠夜叉领域。
    那时，吉祥宝珠夜叉去见世尊。
    「对正念者来说，那总是吉祥的，正念者增大安乐，
      对正念者来说，明天会更好，他从敌意解脱。」
    「对正念者来说，那总是吉祥的，正念者增大安乐，
      对正念者来说，明天会更好，他非从敌意解脱。
      凡一切日夜，心都乐于不害者，
      他对一切生物类有慈，对他来说，没有任何怨敌。」
汉巴经文比对(庄春江作)：
    「明天会更好」(suve seyyo，直译为「在明日更好」)，菩提比丘长老英译为「每天更好」(It is better each day)。


相应部10相应5经/沙奴经

相应部10相应5经/沙奴经(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位优婆夷名叫沙奴的儿子被夜叉捉住。
    那时，那位优婆夷在那时哭泣着说这些偈颂：
    「在十四、十五日里，与凡半月的第八日，
      以及神变月，善具备八支。
      他们入布萨，凡行梵行者，
      夜叉们不戏弄，像这样，我从那些阿罗汉听闻，
      今日我看见，那夜叉戏弄沙奴。」
    「十四、十五日，与凡半月的第八日，
      以及神变月，善具备八支。
      他们入布萨，凡行梵行者，
      夜叉们不戏弄，你从阿罗汉听闻，好！
      当沙奴清醒时，愿你告诉他，这夜叉的命令语：
      不要作恶业，公开或私下地。
      而如果你要做或正在做恶业，
      你不会从苦解脱，即使飞起来逃走。」
    「娘！他们哭死者，或看不到的生者，
      娘！当看见活着的我时，娘！你为何哭？」
    「儿啊！他们哭死者，或看不到的生者，
      但凡当放弃五欲后，再归来这里者，
      儿啊！他们也哭那样的人，因为他虽生犹死。
      亲爱的！已从热灰中抽出，你还想落入热灰，
      亲爱的！已从地狱中抽出，你还想落入地狱。
      赶快跑！祝你吉祥，我们能抱怨谁呢？
      从燃烧中抢救的物品，你又想烧掉。」
汉巴经文比对(庄春江作)：
    「受八支斋(SA.1325)；受持八戒(GA)」，南传作「善具备八支」(a??ha?gasusamāgata?)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)，并解说，这就是「八戒」(即「八关斋戒」)：戒杀、盗、淫、妄、酒，过午不食，跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，使用高且豪华的床和座椅。
    「十四十五日(SA.1325)」，南传作「在十四、十五日里」(Cātuddasi? pa?cadasi?)，菩提比丘长老英译为「在第十四、第十五」(On the fourteenth or fifteenth)，并解说，「布萨日」(Uposatha?，意译为「斋戒」)落在月中，小月(29日)为「十四日」；大月(30日)为「十五日」。
    「及月分八日(SA.1325)；及以月八日(GA)」，南传作「半月的第八日」(pakkhassa a??hamī)，菩提比丘长老英译为「与在两周的第八日」(And on the eighths of the fortnight)。
    「神足瑞应月(SA.1325)；如来神足月(GA)」，南传作「以及神变月」(Pā?ihāriyapakkha?ca)，菩提比丘长老英译为「在特别期间」(And during special periods)。按：「神变月」为古印度的一些特别月份，有说是正月，有说是二月，有说是正月、五月、九月。
    菩提比丘长老引注释书的解说，这位夜叉是「沙奴」前世的母亲，同今世的母亲一样，都是要阻止沙奴放弃出家的。
    「娘」(amma)为小孩对母亲说话时的称呼，《杂阿含1322经》译为「妈咪」。
    「他们作布萨」(Uposatha? upavasanti，另译为「布萨日近住；布萨日入布萨；斋戒日斋戒」)，菩提比丘长老英译为「他们举行(遵守)布萨日」(Who observe the Uposatha days)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有四个月，分为八个半月(pakkha)，第3与第7个半月有14天，其它为15天，在每个半月里的满月与新月夜晚(第14日或第15日)，以及半月形的夜晚(第8天)被认为特别吉祥，在佛教徒中这些日子成为布萨日。在满月与新月夜晚，比丘们诵戒，而在家众则在满月与新月日，加上半月形的第8天，到寺院守八关斋戒，闻法与修定(MN.4, Note.59)。半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5, Note.573)。
    「我们能抱怨谁呢」(ujjhāpayāmase)，菩提比丘长老英译为「我们能向谁诉说我们的悲伤」(To whom could we voice our grief)，并引注释书的解说：「当你想脱掉迦裟(disrobing)而被夜叉抓住时，我们能向谁诉说我们的悲伤(抱怨)？我们能向谁求助与报告这个？」


相应部10相应6经/匹亚迦勒经

相应部10相应6经/匹亚迦勒经(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者阿那律住在舍卫城祇树林给孤独园。
    当时，尊者阿那律在破晓时起来后，诵说诸法句。
    那时，匹亚迦勒的母亲女夜叉这么哄幼子：
    「匹亚迦勒！不要出声，比丘诵说诸法句，
      了知法句后，我们会为了我们的利益行动。
      我们要对生物[自我]抑制，让我们不故意说妄语，
      我们应该自我学善戒，也许我们能从恶鬼胎解脱。」
汉巴经文比对(庄春江作)：


相应部10相应7经/富那婆苏经

相应部10相应7经/富那婆苏经(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，世尊以关于涅槃法说开示、劝导、鼓励比丘们，使之欢喜，而那些比丘作为核心作意、全心注意后倾耳听法。
    那时，富那婆苏的母亲女夜叉这么哄幼子：
    「巫德里葛！安静！富那婆苏！安静！
      在我要听大师、最上佛陀之法的期间。
      世尊说涅槃，一切系缚的释放，
      那对我来说是够长久了，我对法有喜爱。
      在世间中自己的儿子是可爱的，在世间中自己的丈夫是可爱的，
      因那样之故，对我来说，法的探求会是更喜爱的。
      因为既非可爱的儿子也非丈夫，能使苦释放，
      如正法之听闻，使生物从苦释放。
      在被苦征服的世间中；在被老死结缚中，
      为了解脱老死，那被[佛陀]现正觉的法，
      我欲求听闻那样的法，富那婆苏！安静！」
    「妈咪！我将不说话，这巫德里葛也保持安静，
      只倾听法，因为正法之听闻是快乐的，
      以不了知正法，妈咪！我们会行于苦。
      他是为痴昧的诸天与人们带来光明者，
      最后身的佛陀，有眼者教导法。」
    「好！[我]所生、躺在[我]胸部的儿子确实成为贤智者了，
      我的儿子喜欢佛陀最上的、纯粹的法。
      富那婆苏！快乐吧！今天我已出脱了，
      巫德里葛！你也听我[说]！诸圣谛已被见。」
汉巴经文比对(庄春江作)：
    「我们会行于苦」(dukkha? carāmase)，菩提比丘长老英译为「我们一直不幸地生活」(We've been living miserably)。
    「有眼者」指佛陀。
    「今天我已出脱了」(ajjāhamhi samuggatā)，菩提比丘长老英译为「今天我终于出来了」(Today I have emerged at last)，并引注释书的解说，在旁听完佛陀的话语，富那婆苏夜叉与他的母亲都证得了初果。按：「已出脱了」(samuggatā)，原意为「出来；出现；得以存在」。


相应部10相应8经/须达多经

相应部10相应8经/须达多经(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城的寒林。
    当时，屋主给孤独以某些必须作的事抵达王舍城。
    屋主给孤独听闻：「佛陀确实出现在世间。」立即地想去见世尊，但屋主给孤独这么想：「现在不是去见世尊的时机，我将在明天布施时去见世尊。」
    他向世尊处以正念躺下，在夜间起来三次，以为天亮了。
    那时，屋主给孤独走向前往墓场之(城)门，非人打开了门。
    那时，当屋主给孤独出城时，光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    那时，无形的尸婆迦夜叉发声道：
    「百象、百马、百骡车，
      百千装饰珠宝与耳环的少女，
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    第二次，屋主给孤独的光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    第二次，无形的尸婆迦夜叉使人听到声音：
    「百象、百马、……（中略）
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    第三次，屋主给孤独的光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    第三次，无形的尸婆迦夜叉使人听到声音：
    「百象、百马、……（中略）
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    那时，屋主给孤独往寒林去见世尊。
    当时，世尊在破晓时起来后，在露天处经行。
    世尊看见屋主给孤独从远处走来。看见后，从经行下来，然后在设置好的座位坐下。坐下后，世尊对屋主给孤独这么说：
    「来！须达多！」
    那时，屋主给孤独心想：
    「世尊以我的名字开始说话。」激动、兴奋，当场以头落在世尊的脚上，然后对世尊这么说：
    「已般涅槃的婆罗门，确实总是睡得安乐，
      清凉的、无依着的，他在欲上不沾染。
      切断了一切执着，调伏了心中的恐惧，
      获得心的寂静后，寂静者睡得安乐。」
汉巴经文比对(庄春江作)：


相应部10相应9经/白净经第一

相应部10相应9经/白净经第一(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城栗鼠饲养处的竹林中。
    当时，白净比丘尼被大众围绕着说法。
    那时，对白净比丘尼有极净信的夜叉到舍卫城后，从街道到街道；从十字路口到十字路口，在那时说这些偈颂：
    「舍卫城中的人们怎么了？像喝了蜜酒那样睡着了，
      他们不侍奉白净，当她教导不死之境。
      然而，那是不厌倦的，美味、有营养的，
      有慧者喝了，认为如云之于旅人。」
汉巴经文比对(庄春江作)：
    「像喝了蜜酒那样睡着了」(madhupītāva seyare，疑为madhupītāva seyyare之误)，菩提比丘长老英译为「他们如喝了蜂蜜酒那样睡」(They sleep as if they've been drinking mead)，并解说，传说喝了蜜酒会举不起头，只能无意识地躺着。按：「蜜酒」(madhu)，原意为「蜂蜜」，madhvāsava才译为「蜜酒」，此处依前后文转译。


相应部10相应10经/白净经第二

相应部10相应10经/白净经第二(夜叉相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在舍卫城栗鼠饲养处的竹林中。
    当时，某位优婆塞施与白净比丘尼食物。
    那时，对白净比丘尼有极净信的夜叉到舍卫城后，从街道到街道；从十字路口到十字路口，在那时说这些偈颂：
    「他确实产出许多福德，这位优婆塞确实是有慧者，
      凡施与白净比丘尼食物者，脱离一切系缚。」
汉巴经文比对(庄春江作)：


相应部10相应11经/基腊经

相应部10相应11经/基腊经(夜叉相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城栗鼠饲养处的竹林中。
    当时，某位优婆塞施与基腊比丘尼衣服。
    那时，对基腊比丘尼有极净信的夜叉到舍卫城后，从街道到街道；从十字路口到十字路口，在那时说这些偈颂：
    「他确实产出许多福德，这位优婆塞确实是有慧者，
      凡施与基腊比丘尼衣服者，脱离一切束缚。」
汉巴经文比对(庄春江作)：


相应部10相应12经/阿罗婆迦经

相应部10相应12经/阿罗婆迦经(夜叉相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在阿罗毗的阿罗婆迦夜叉领域。
    那时，阿罗婆迦夜叉去见世尊。抵达后，对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第二次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第三次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「好！朋友！」世尊出去了。
    「进来！沙门！」
    「好！朋友！」世尊进来了。
    第四次，阿罗婆迦夜叉对世尊这么说：
    「出去！沙门！」
    「朋友！我不要出去，你要做什么就做吧！」
    「那么，沙门！我要问你，如果你不回答我，我要使你的心混乱，或者，我要使你的心脏破裂，或者，我要抓住[你的]脚后，丢过恒河的另一岸。」
    「朋友！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，我不见任何能使我的心混乱，或者，能使我的心脏破裂，或者，能抓住[我的]脚后，丢过恒河的另一岸者，但，朋友！问你想问的吧！」
    「这里，什么是男子的最上财产？什么善行带来乐？
      什么确实是味道的最美者？如何活是他们说的最上活命者？」
    「这里，信是男子的最上财产，法善行带来乐，
      真理确实是味道的最美者，以慧而活是他们说的最上活命者。」
    「如何渡暴流？如何渡海洋？
      如何克服苦？如何被净化？」
    「以信渡暴流，以不放逸[渡]海洋，
      以活力克服苦，被慧净化。」
    「如何得慧？如何找到财富？
      如何得名望？如何绑住朋友？
      从此世到来世，如何死后不悲伤？」
    「信着阿罗汉的法，为了得涅槃，
      欲听闻者得慧，不放逸地，明察地。
      适当的行为者，尽责、奋起者找到财富者，
      以真理得名望，给予，绑住朋友，
      从此世到来世，这样死后不悲伤。
      有信的屋主，[住于]这四法：
      真理、应被调御、坚固心、施舍，他死后确实不悲伤。
      来吧！也问其他多数沙门、婆罗门！
      如果有比这里的真理、应被调御、施舍、忍耐更好的被发现。」
    「如今我为何要问多数沙门、婆罗门？
      现在我了知：来世的利益。
      确实，为了我的缘故，佛陀来阿罗毗住，
      现在我了知：有大果报所施之处。
      我将从村落到村落；从城市到城市游历，
      敬拜着正觉者、法的善法性。」
    夜叉相应完成，其摄颂：
    「因陀罗迦、沙卡、针，吉祥宝珠与沙奴，
      匹亚迦勒、富那婆苏、须达多，白净二则、基腊、阿罗婆迦。」十二则。

    附注：菩提比丘长老概述注释书的解说：阿罗毘地方的国王被阿罗婆迦夜叉抓住，要挟他每天要提供一个人给他吃，否则就要吃掉国王。起先，国王每天送一位罪犯去，罪犯送完了，送国境内的小孩。国境内有小孩的人家都逃光了，国王打算送他的王子去。就在前一天，佛陀去阿罗婆迦夜叉住的洞穴，但阿罗婆迦夜叉刚好外出到喜马拉雅山参加聚会，于是，佛陀坐在夜叉的座位上，为夜叉的妻后说法。夜叉听到了，很生气地赶回来，于是开始本经的对话。起初，佛陀随顺夜叉的指令，想软化他，但到第四次后，佛陀知道夜叉打算整夜戏弄，就拒绝他的要求。而夜叉所提问的四个问题，是其父母从迦叶佛那里听来而教他的，但现在夜叉只记得问题，已忘了答案，于是，就趁机拿来问佛陀。
汉巴经文比对(庄春江作)：
    「领域」(bhavane)，菩提比丘长老英译为「出没(处)」(the haunt of)，并概述注释书对本经背景的解说：阿罗毗地方的国王被阿罗婆迦夜叉抓住，要胁他每天要提供一个人给他吃，否则就要吃掉国王。起先，国王每天送一位罪犯去，罪犯送完了，送国境内的小孩。国境内有小孩的人家都逃光了，国王打算送他的王子去。就在前一天，佛陀去阿罗婆迦夜叉住的洞穴，但阿罗婆迦夜叉刚好外出到喜马拉雅山参加聚会，于是，佛陀坐在夜叉的座位上，为夜叉的妻后说法。夜叉听到通报了，很生气地赶回来，于是开始本经的对话。起初，佛陀随顺夜叉的指令，想软化他，但到第四次后，佛陀知道夜叉打算整夜戏弄，就拒绝他的要求。而夜叉所提问的四个问题，是其父母从迦叶佛那里听来而教他的，但现在夜叉只记得问题，却已忘了答案，于是，就趁机拿来问佛陀。
    「法善行」(dhammo suci??o)，菩提比丘长老英译为「法很好地被实行」(Dhamma practised well)。
    「欲听闻者得慧」(Sussūsa? labhate pa??a?，另译为「得欲听闻之慧」，锡兰本作Sussūsā labhate pa??a?，译为「从欲听闻得慧」)，菩提比丘长老采锡兰本英译为「从想要学，一个人得到慧」(From desire to learn one gains wisdom)。
    「有信的屋主」(saddhassa gharamesino)，菩提比丘长老英译为「持家生活之有信仰的追求者」(The faithful seeker of the household life)。
    「应被调御」(dammo)，菩提比丘长老英译为「自我-控制」(self-control)。按：第一个「应被调御」，锡兰本作「法」(dhammo)，菩提比丘长老认为锡兰本比较好，并解说本经偈颂用词前后的对应关连：慧=法=应被调御；给予=施舍；尽责、奋起=坚固心=忍耐。


相应部11相应1经/苏毗罗经

11.帝释相应
1.初品
相应部11相应1经/苏毗罗经(帝释相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，阿修罗攻击诸天。
    那时，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏毗罗天子回答天帝释后，放逸度过。
    比丘们！第二次，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏毗罗天子回答天帝释后，第二次放逸度过。
    比丘们！第三次，天帝释召唤苏毗罗天子：『亲爱的苏毗罗！这些阿修罗攻击诸天，亲爱的苏毗罗！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏毗罗天子回答天帝释后，第三次放逸度过。
    比丘们！那时，天帝释以偈颂对苏毗罗天子说：
    『往不奋起、不精进之处，而到达安乐，
      去那里吧，苏毗罗！也带我去！』
    『懒惰不奋起者，且不作应作的，
      会有一切欲的达成，释天！惠予指引我那个。』
    『往懒惰不奋起之处，而得到最终的安乐，
      去那里吧，苏毗罗！也带我去！』
    『最上的天！经由不作业，释天！我们能找得到安乐，
      无愁、无恼愁，释天！惠予指引我那个。』
    『如果有任何地方，经由不作业而不衰退，
      那确实是涅槃之道，去那里吧，苏毗罗！也带我去！』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是奋起与活力的称赞者，那么，比丘们！这里，你们在这么善说的法律中出家，应该为应该得而未得的、应该达到而未达到的、应该作证而未作证的奋起、勤奋、努力超出多少呢！」
汉巴经文比对(庄春江作)：
    「释天！惠予指引我那个」(ta? me sakka vara? disā)，菩提比丘长老英译为「释天！答应我那个当作恩赐」(Grant me that, Sakka, as a boon)。
    「不衰退」(na jīvati，原意为「不活命；无生计」)，菩提比丘长老依罗马拼音版na jīyati英译为「不衰退」(won't decline)。按：na jīvati与前后文意不通，今随菩提比丘长老更改。
    「[它应该]超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting [here] for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


相应部11相应2经/经

相应部11相应2经/苏尸摩经(帝释相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，阿修罗攻击诸天。
    那时，天帝释召唤苏尸摩天子：『亲爱的苏尸摩！这些阿修罗攻击诸天，亲爱的苏尸摩！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏尸摩天子回答天帝释后，放逸度过。
    比丘们！第二次，天帝释召唤苏尸摩天子：『亲爱的苏尸摩！这些阿修罗攻击诸天，亲爱的苏尸摩！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏尸摩天子回答天帝释后，第二次放逸度过。
    比丘们！第三次，天帝释召唤苏尸摩天子：『亲爱的苏尸摩！这些阿修罗攻击诸天，亲爱的苏尸摩！你去对付阿修罗！』
    『是的，大人！』
    比丘们！那时，苏尸摩天子回答天帝释后，第三次放逸度过。
    比丘们！那时，天帝释以偈颂对苏尸摩天子说：
    『往不奋起、不精进之处，而到达安乐，
      去那里吧，苏尸摩！也带我去！』
    『懒惰不奋起者，且不作应作的，
      会有一切欲的达成，释天！惠予指引我那个。』
    『往懒惰不奋起之处，而得到最终的安乐，
      去那里吧，苏尸摩！也带我去！』
    『最上的天！经由不作业，释天！我们能找得到安乐，
      无愁、无恼愁，释天！惠予指引我那个。』
    『如果有任何地方，经由不作业而不衰退，
      那确实是涅槃之道，去那里吧，苏尸摩！也带我去！』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是奋起与活力的称赞者，那么，比丘们！这里，你们在这么善说的法律中出家，应该为应该得而未得的、应该达到而未达到的、应该作证而未作证的奋起、勤奋、努力超出多少呢！」
汉巴经文比对(庄春江作)：
    「释天！惠予指引我那个」(ta? me sakka vara? disā)，菩提比丘长老英译为「释天！答应我那个当作恩赐」(Grant me that, Sakka, as a boon)。
    「不衰退」(na jīvati，原意为「不活命；无生计」)，菩提比丘长老依罗马拼音版na jīyati英译为「不衰退」(won't decline)。按：na jīvati与前后文意不通，今随菩提比丘长老更改。
    「[它应该]超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting [here] for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


相应部11相应3经/旗帜顶端经

相应部11相应3经/旗帜顶端经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，诸天与阿修罗众列阵战斗，比丘们！那时，天帝释召唤三十三天中的诸天：『亲爱的先生们！如果诸天进入战斗生起害怕、僵硬、身毛竖立时，那时，你们应该瞻视我的旗帜顶端。在你们瞻视我的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到我的旗帜顶端，那时，应该瞻视生主神天王的旗帜顶端。在你们瞻视生主神天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到生主神天王的旗帜顶端，那时，应该瞻视伐卢那天王的旗帜顶端。在你们瞻视伐卢那天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到伐卢那天王的旗帜顶端，那时，应该瞻视伊舍那天王的旗帜顶端。在你们瞻视伊舍那天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。』
    而，比丘们！凡瞻视天帝释的旗帜顶端，或瞻视伐卢那天王的旗帜顶端，或瞻视伊舍那天王的旗帜顶端者，其存在的害怕、僵硬、身毛竖立，或被舍断，或没被舍断，那是什么原因呢？比丘们！因为天帝释未离贪、未离瞋、未离痴，他胆怯、吓呆了、害怕、逃跑。
    但，比丘们！我这么说：『比丘们！如果你们走在林野、或坐在树下、或住在空屋，生起害怕、僵硬、身毛竖立时，那时，你们应该回忆：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」比丘们！在你们回忆我时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    比丘们！如果你们不能回忆我，那时，应该回忆法：「法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」比丘们！在你们回忆法时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    比丘们！如果你们不能回忆法，那时，应该回忆僧团：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」』比丘们！在你们回忆僧团时，所有存在的害怕、僵硬、身毛竖立都将被舍断。那是什么原因呢？比丘们！因为如来、阿罗汉、遍正觉者已离贪、已离瞋、已离痴，他不胆怯、不吓呆了、不害怕、不逃跑。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「比丘们！在林野、树下、或空屋中，
      你们应该回忆正觉者，你们不会恐怖。
      如果你们不能回忆佛陀：世间最胜者、人中之牛王，
      那时应该回忆法：出离的、善教导的。
      如果你们不能回忆法：出离的、善教导的，
      那时应该回忆僧团：无上福田。
      比丘们！这样回忆佛陀、法、僧团者，
      将不存在害怕、僵硬、身毛竖立。」
汉巴经文比对(庄春江作)：


相应部11相应4经/毗摩质多经

相应部11相应4经/毗摩质多经(帝释相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！那时，毗摩质多阿修罗王召唤阿修罗们：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果阿修罗胜，诸天败，那样，以颈部为第五绑，绑住天帝释后，带他到阿修罗城我的面前。』
    比丘们！那时，天帝释也召唤三十三天诸天：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果诸天胜，阿修罗败，那样，以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到善法堂我的面前。』
    比丘们！在那场战斗中，诸天胜了，阿修罗败。
    比丘们！那时，三十三天诸天以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到善法堂天帝释的面前。
    比丘们！在那里，当天帝释进出善法堂时，毗摩质多阿修罗王以颈部为第五绑被系缚着，以粗俗、粗恶的言语辱骂、诽谤。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『摩伽婆！面对毗摩质多，是否由于害怕、软弱，
      而忍耐听着粗恶的言语吗？』
    『非由于害怕、软弱而容忍毗摩质多，
      像我这样的智者怎么会与愚者纠葛呢？』
    『愚者会更加爆发，如果无制止者，
      因此，贤者应该以强力的惩罚抑制愚者。』
    『我就此思量：愚者的制止，
      知道对方已被激怒后，他正念地平静下来。』
    『袜瑟哇！我看到这忍耐的过失，
      当愚者思量他：「这是由于害怕我而忍耐」时，
      缺乏智慧者更爬上来，如牛对逃跑者。』
    『任他思量或不思量：「这是由于害怕我而忍耐」，
      在自己最高利益的利益中，比忍耐更高的还没被找到。
      确实有力者，他忍耐弱者，
      他们说那为最高的忍耐，弱者常忍耐。
      他们说那力量并非力量：愚者的力量之力量，
      但被法守护的有力者，反对他的还没被找到。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：「他是愚者」的人们，是法的不熟知者。』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是忍耐与柔和的称赞者，那么，比丘们！这里，你们在这么善说的法律中出家，应该有超出多少的忍耐与柔和呢！」
汉巴经文比对(庄春江作)：
    「以五系缚(SA.1110)；以五缚系(GA)；身为五系(AA)」，南传作「以颈部为第五绑」(ka??hapa?camehi bandhanehi)，菩提比丘长老英译为「绑他的四肢与颈部」(bind…by his four limbs and neck)。
    「[它应该]超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting [here] for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


相应部11相应5经/善语为胜利经

相应部11相应5经/善语为胜利经(帝释相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！那时，毗摩质多阿修罗王对天帝释这么说：『天帝！令以善语为胜利！』
    『毗摩质多！令以善语为胜利！』
    比丘们！那时，诸天与阿修罗们设立评审团：『我们将了知这些是善语或恶语。』
    比丘们！那时，毗摩质多阿修罗王对天帝释这么说：『天帝！说偈颂！』
    比丘们！当这么说时，天帝释对毗摩质多阿修罗王这么说：『毗摩质多！你们是这里的古天神，说偈颂！』
    比丘们！当这么说时，毗摩质多阿修罗王说这偈颂：
    『愚者会更加爆发，如果无制止者，
      因此，贤者应该以强力的惩罚抑制愚者。』
    比丘们！当偈颂被毗摩质多阿修罗王说了，阿修罗们随喜，诸天变得沉默。
    比丘们！那时，毗摩质多阿修罗王对天帝释这么说：『天帝！说偈颂！』
    比丘们！当这么说时，天帝释说这偈颂：
    『我就此思量：愚者的制止，
      知道对方已被激怒后，他正念地平静下来。』
    比丘们！当偈颂被天帝释说了，诸天随喜，阿修罗们变得沉默。
    比丘们！当这么说时，天帝释对毗摩质多阿修罗王这么说：『毗摩质多！说偈颂！』
    比丘们！当这么说时，毗摩质多阿修罗王说这偈颂：
    『袜瑟哇！我看到这忍耐的过失，
      当愚者思量他：「这是由于害怕我而忍耐」时，
      缺乏智慧者更爬上来，如牛对逃跑者。』
    比丘们！当偈颂被毗摩质多阿修罗王说了，阿修罗们随喜，诸天变得沉默。
    比丘们！那时，毗摩质多阿修罗王对天帝释这么说：『天帝！说偈颂！』
    比丘们！当这么说时，天帝释说这偈颂：
    『任他思量或不思量：「这是由于害怕我而忍耐」，
      在自己最高利益的利益中，比忍耐更高的还没被找到。
      确实有力者，他忍耐弱者，
      他们说那为最高的忍耐，弱者常忍耐。
      他们说那力量并非力量：愚者的力量之力量，
      但被法守护的有力者，反对他的还没被找到。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：「他是愚者」的人们，是法的不熟知者。』
    比丘们！当偈颂被天帝释说了，诸天随喜，阿修罗们变得沉默。
    比丘们！那时，诸天与阿修罗们设立评审团这么说：『毗摩质多阿修罗王所说的偈颂是有杖罚的领域、有刀剑的领域，像这样有争论；像这样有争端；像这样有争吵。天帝释所说的偈颂是无杖罚的领域、无刀剑的领域，像这样无争论；像这样无争端；像这样无争吵。天帝释以善语为胜利。』
    比丘们！像这样，天帝释以善语为胜利。」
汉巴经文比对(庄春江作)：
    「旧天(SA.1109)」，南传作「古天神」(pubbadevā)，菩提比丘长老英译为「前任天神」(the senior deva)，并注明注释书与法句经义疏有关于帝释如何推翻前代天神，并驱赶祂们到阿修罗世界去的记载。
    「愚者的力量之力量」(yassa bālabala? bala?)，菩提比丘长老英译为「愚蠢的力量之力量」(The strength that is the strength of folly)。


相应部11相应6经/鸟巢经

相应部11相应6经/鸟巢经(帝释相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！在那场战斗中，阿修罗胜了，诸天败。
    比丘们！败后，诸天向北离去，阿修罗追击他们。
    比丘们！那时，天帝释以偈颂对战车御车手摩得利说：
    『摩得利！在绢绵树上有鸟巢，请以前辕避开，
      我们宁愿舍弃生命在阿修罗上，也不要这些鸟成为无巢的。』
    『是的，大人！』
    比丘们！战车御车手摩得利回答天帝释后，转回连结千匹骏马的马车。
    比丘们！那时，阿修罗们这么想：『现在，天帝释连结千匹骏马的马车转回，诸天与阿修罗将战第二回。』
    因为害怕，他们就进入了阿修罗城。
    比丘们！像这样，天帝释以正义而有胜利。」
汉巴经文比对(庄春江作)：
    「以前辕」(isāmukhena, 疑为īsāmukhena之误)，菩提比丘长老英译为「以你的二轮战车杆」(with your chariot pole)。按：「辕」(īsā)，为马车、牛车等车前的两根长直木，其前端搭架于轭上，用以拉驾马牛。「前辕」应该指控制马车行进方向之物。
    「以正义」(dhammena)，菩提比丘长老英译为「以正义自身」(righteousness itself)。按：「以正义」(dhammena)，另译为「法；真理」。


相应部11相应7经/不违逆经

相应部11相应7经/不违逆经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，当天帝释独自静坐禅修时，心中生起了这样的深思：『即使那个人会是我的极怨敌，我也不应该违逆他。』
    比丘们！那时，毗摩质多阿修罗王以心思量天帝释中的深思后，去见天帝释。
    比丘们！那时，天帝释看见毗摩质多阿修罗王远远地走来。看见后，对毗摩质多阿修罗王这么说：
    「站住！毗摩质多！你已被抓住。」
    「亲爱的先生！你不要舍断你先前的想法。」
    「毗摩质多！你要发誓对我不违犯。」
    「凡对说谎者之恶，凡对恶骂圣者之恶，
      凡对背叛朋友之恶，凡对不感恩者之恶，
      令那种恶触及对你违犯者，须阇之夫！」
汉巴经文比对(庄春江作)：


相应部11相应8经/毗卢遮那阿修罗王经

相应部11相应8经/毗卢遮那阿修罗王经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树林。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，天帝释与毗卢遮那阿修罗王去见世尊。抵达后，各依门两侧站立。
    那时，毗卢遮那阿修罗王在世尊面前说这偈颂：
    『男子应该努力，直到利益的完成，
      已完成的利益是光亮的，这是毗卢遮那之语。』
    『男子应该努力，直到利益的完成，
      已完成的利益是光亮的，比忍耐更高的还没被找到。』
    『一切众生有已生起的利益，处处如其所适当的，
      然而，一切生物的结合，是受用中最高的，
      已完成的利益是光亮的，这是毗卢遮那之语。』
    『一切众生有已生起的利益，处处如其所适当的，
      然而，一切生物的结合，是受用中最高的，
      已完成的利益是光亮的，比忍耐更高的还没被找到。』
汉巴经文比对(庄春江作)：
    「世间诸和合，及与第一义(SA.1119)」，南传作「然而，一切生物的结合，是受用中最高的」(Sa?yogaparamā tveva, sambhogā sabbapā?ina?，逐字直译为「结合+最高、然而，受用(共食；共事)、一切+生物」)，菩提比丘长老英译为「但在享受中，对所有生物的结合是无上的」(But for all creatures association Is supreme among enjoyments)，但说明这段话的意思模糊，而在《本生经》中也出现这段偈，意思与其他人结交，在AN.IV 57-58(按：AN.7.51/另版AN.7.48)中「结合」(Sa?yoga)的意思是男女的结合(有关性的，但不必然是性交)，而长老的理解是「享受以结合为无上的」(enjoyments have association as supreme)，而非「经由结合享受成为无上的」(through association enjoyments become supreme)。按：「结合」(Sa?yoga)，另译为「结；缚；结缚；系缚；偶合」。
    「已完成的利益是光亮的」(Nipphannasobhano attho)，菩提比丘长老依锡兰本(Nipphannasobhano atthā)英译为「当已达成时而闪耀的目标」(Of goals that shine when achieved)。


相应部11相应9经/林野处仙人经

相应部11相应9经/林野处仙人经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，众多持戒的、善法的仙人住在林野处的树叶小屋。
    比丘们！那时，天帝释与毗摩质多阿修罗王去见那些持戒的、善法的仙人。
    比丘们！那时，毗摩质多阿修罗王穿上靴，绑紧配剑，持着伞，然后从大门进入草屋，不尊敬地越过那些持戒的、善法的仙人。
    比丘们！那时，天帝释脱下靴，配剑给了他人，除去伞，然后从门进入草屋，站在下风处合掌礼敬那些持戒的、善法的仙人。
    比丘们！那时，那些持戒的、善法的仙人以偈颂对天帝释说：
    『长久出家之仙人们的味道，从身体散发随风吹，
      千眼！离开这里，天帝！仙人们的味道是不净的。』
    『长久出家之仙人们的味道，从身体散发随风吹，
      如在头上的种种花之花环，
      大德！我们期待这味道，这里，诸天不作厌逆想。』」
汉巴经文比对(庄春江作)：
    「诸仙人」(isayo)，菩提比丘长老英译为「先知们」(seers)。
    「施无畏」(abhaya-da)，别译杂阿含经作「施我等无畏」，南传作「无恐怖之施」(abhayadakkhi?a?，另译为「无畏施(abhaya-dāna)」)，菩提比丘长老英译为「安全的保证」(a guarantee of safety)，并引注释书的解说，传说阿修罗与诸天的战争大多发生在大海，阿修罗常败，逃走时经过仙人们隐居处，会大肆破坏住屋与道路，因为阿修罗相信仙人们献策给天帝释而击败他们。
    「不尊敬地」(apabyāmato karitvā, apavyāmato karitvā)，菩提比丘长老英译为「转他的左侧朝向他们」(having turned his left side towards them)。按：「转他的左侧朝向他们」即从他们的左边过去，与尊敬的「作右绕」正好相反。
    「从身体散发随风吹」(kāyā cuto gacchati mālutena)，菩提比丘长老英译为「从他们的身体放出，随风走」(Emitted from their bodies, goes with the wind)。按：「cuto」原意为「已死的」(cavati的pp)或「督促；呵责；诘问」(codeti的pp)，与上下文意差异太大，今依菩提比丘长老之英译转译为「散发」。


相应部11相应10经/海的经

相应部11相应10经/海的经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城。
    「比丘们！从前，众多持戒的、善法的仙人住在海边的树叶小屋。
    当时，诸天与阿修罗众列阵战斗。
    比丘们！那时，那些持戒的、善法的仙人这么想：『诸天如法，阿修罗非法，阿修罗对我们可能是恐怖的，让我们去见三婆罗阿修罗王，然后乞求无恐怖之施。』
    比丘们！那时，那些持戒的、善法的仙人犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在海边的树叶小屋消失，出现在三婆罗阿修罗王的面前。
    比丘们！那时，那些持戒的、善法的仙人以偈颂对三婆罗阿修罗王说：
    『已达三婆罗处的仙人们，乞求无恐怖之施，
      因为你能随心所欲，为恐怖或无恐怖的布施者。』
    『没有仙人们的无恐怖，恶心的释天亲近者，
      乞求着无恐怖，我施与你们恐怖。』
    『乞求着无恐怖，你施与我们恐怖，
      我们领受你的这个，令你有永恒的恐怖！
      播怎样的种子，收怎样的果实，
      作善的有善，而作恶的有恶，
      亲爱的！种子已被你播种了，你必将承受果实。』
    比丘们！那时，那些持戒的、善法的仙人诅咒三婆罗阿修罗王后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三婆罗阿修罗王的面前消失，出现在海边的树叶小屋。
    比丘们！那时，被那些持戒的、善法的仙人诅咒的三婆罗阿修罗王，在夜间被惊吓了三回。」
    初品，其摄颂：
    「苏毗罗、苏尸摩，旗帜顶端、毗摩质多，
      善语为胜利，鸟巢、不违逆，
      毗卢遮那阿修罗王，林野处仙人
      以及海的仙人。」
汉巴经文比对(庄春江作)：


相应部11相应11经/誓言经

2.第二品
相应部11相应11经/誓言经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城。
    「比丘们！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？『有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。』比丘们！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些，释天达到释天的地位。
    当一个人是奉养父母者，尊敬家中年长者，
    柔和与亲爱话语者，舍断离间语者。
    他努力于悭吝之调伏，是真实者、克服了愤怒的人，
    三十三天的诸天们说，他确实是善人。」
汉巴经文比对(庄春江作)：


相应部11相应12经/释天的名字经

相应部11相应12经/释天的名字经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树林。
    那时，世尊召唤比丘们：
    「比丘们！以前，当天帝释为人时，即是名叫摩伽的学生婆罗门，因此被称为『摩伽婆』。
    比丘们！以前，当天帝释为人时，即在城市施与布施，因此被称为『城市施与者』。
    比丘们！以前，当天帝释为人时，即恭敬地施与布施，因此被称为『释』。
    比丘们！以前，当天帝释为人时，即施与住处，因此被称为『袜瑟哇』。
    比丘们！天帝释以片刻思惟一千个道理，因此被称为『千眼』。
    比丘们！天帝释的夫人是名叫须阇的阿修罗女孩，因此被称为『须阇之夫』。
    比丘们！天帝释对三十三天行使最高主权统治，因此被称为『天帝释』。
    比丘们！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？『有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。』比丘们！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些而达到帝释的地位。
    当一个人是奉养父母者，尊敬家中年长者，
    柔和与亲爱话语者，舍断离间语者。
    他努力于悭吝之调伏，是真实者、克服了愤怒的人，
    三十三天的诸天们说，他确实是善人。」
汉巴经文比对(庄春江作)：
    「数数行施(SA.1106)；数数施(GA)」，南传作「在城市施与布施」(pure dāna? adāsi)，菩提比丘长老依锡兰本(pure pure dāna? adāsi)英译为「他在一个城市又一个城市给赠与」(he gave gifts in city after city)。
    「富兰陀罗(SA.1106)；富兰但那(GA)」，南传作「城市施与者」(purindado, pure-inda-da，音译为「富兰陀罗」，逐字译为「城市-帝王(因陀罗)-施与」，水野弘元译为「城的破者」)，菩提比丘长老英译为「城市给予者」(the Urban Giver)。按：「城市施与者」(purindad)为「在城市施与布施」(pure dāna? adāsi)之双关语。
    「娑婆婆(SA.1106)；婆娑婆(GA)」，南传作「袜瑟哇」(vāsavo，也可音译为「婆娑婆」)，菩提比丘长老英译照录原文。按：「袜瑟哇」(vāsavo)为「住处」(āvasatha?)之近音双关语。
    「舍脂钵低(SA.1106)；舍脂夫(GA)」，南传作「须阇之夫」(sujampati, suja-pati)，菩提比丘长老英译为「须阇之夫」(sujā's husband)。按：「夫；丈夫」(pati)，可以音译为「钵低」。「须阇」(suja)，传为阿修罗王之妹。
    「千眼」(sahassakkho)，菩提比丘长老引注疏的解说，说他有「智慧之眼」(wisdom-eyes)。「一千个道理」(sahassampi atthāna?)，菩提比丘长老英译为「一千件事」(a thousand matters)。


相应部11相应13经/摩诃里经

相应部11相应13经/摩诃里经(帝释相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车族人摩诃里去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车族人摩诃里对世尊这么说：
    「大德！世尊见过天帝释吗？」
    「摩诃里！我见过天帝释。」
    「确实，大德！那必定是看起来像释天者，大德！因为天帝释是难见的。」
    「摩诃里！我了知释天，并且我了知成为释天之法，由达成这些法，释天达到释天的地位。
    摩诃里！以前，当天帝释为人时，即是名叫摩伽的学生婆罗门，因此被称为『摩伽婆』。
    摩诃里！以前，当天帝释为人时，即恭敬地施与布施，因此被称为『释』。
    摩诃里！以前，当天帝释为人时，即在城市施与布施，因此被称为『城市施与者』。
    摩诃里！以前，当天帝释为人时，即施与住处，因此被称为『袜瑟哇』。
    摩诃里！天帝释以片刻思惟一千个道理，因此被称为『千眼』。
    摩诃里！天帝释的夫人是名叫须阇的阿修罗女孩，因此被称为『须阇之夫』。
    摩诃里！天帝释对三十三天行使最高主权统治，因此被称为『天帝释』。
    摩诃里！以前，当天帝释为人时，他受持并达成七个誓言，由受持这些，释天达到释天的地位，哪七个誓言呢？『有生之年会是奉养父母者、有生之年会是尊敬家中年长者、有生之年会是柔和语者、有生之年会是离离间语者、有生之年会是以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者、有生之年会是真实语者、有生之年会是没愤怒者，如果我的愤怒生起，会急速地排除。』摩诃里！以前，当天帝释为人时，他受持并达成这七个誓言，由受持这些而达到帝释的地位。
    当一个人是奉养父母者，尊敬家中年长者，
    柔和与亲爱话语者，舍断离间语者。
    他努力于悭吝之调伏，是真实者、克服了愤怒的人，
    三十三天的诸天们说，他确实是善人。」
汉巴经文比对(庄春江作)：
    「一千个道理」(sahassampi atthāna?)，菩提比丘长老英译为「一千件事」(a thousand matters)。


相应部11相应14经/贫穷经

相应部11相应14经/贫穷经(帝释相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，在这舍卫城有某位贫穷、穷困、贫困的男子，他在如来宣说的法律中受持信、戒、听闻、施舍、慧；他在如来宣说的法律中受持信、戒、听闻、施舍、慧后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其他诸天失色。
    比丘们！在那里，三十三天的诸天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！当这位天子从前是人身时，他是贫穷、穷困、贫困的人，他以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其他诸天失色。』
    比丘们！那时，天帝释召唤三十三天的诸天：『亲爱的先生们！你们不要讥嫌这位天子，亲爱的先生们！当这位天子从前是人身时，他在如来宣说的法律中受持信、戒、听闻、施舍、慧；他在如来宣说的法律中受持信、戒、听闻、施舍、慧后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，他以容色与有名声使其他诸天失色。』
    比丘们！那时，天帝释安抚着三十三天的诸天，在那时说这些偈颂：
    『当对如来有信时，不动的、已善住立的，
      当有善戒时，是圣者所爱的与被赞赏的。
      当对僧团有净信，且见已成为正直时，
      他们说：「他是不贫穷的」，他的生命是不空虚的。
      因此，有智慧者要忆念佛陀的教说，
      他应该致力于有信与戒，净信与法见。』」
汉巴经文比对(庄春江作)：
    「法见」(dhammadassana?，另译为「法的看见」)，菩提比丘长老英译为「法的见解」(vision of the Dhamma)。


相应部11相应15经/美丽地方经

相应部11相应15经/美丽的地方经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树[给孤独园]。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释对世尊这么说：
    「大德！什么是美丽的地方呢？」
    「园林塔庙、森林塔庙，善化作的莲花池，
      [都]不及人能愉快的十六分之一。
      不论在村落或林野，不论在凹地或高地，
      阿罗汉们居住之处，那是美丽的地方。」
汉巴经文比对(庄春江作)：


相应部11相应16经/祭祀经

相应部11相应16经/祭祀经(帝释相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释以偈颂对世尊说：
    「对祭祀的人们来说，对期待福德的生物类来说，
      作有依着的福德，所施于何处有大果呢？」
    「四种修行者，与四种在果位上已住立者，
      这是已成为正直的僧团，慧与戒的得定者。
      对祭祀的人们来说，对期待福德的生物类来说，
      作有依着的福德，所施于僧团有大果。」
汉巴经文比对(庄春江作)：
    「四果具足成(AA.13.6)」，南传作「与四种在果位上已住立者」(cattāro ca phale ?hitā)，菩提比丘长老英译为「与四种在果上已建立者」(And the four established in the fruit)。
    「作有依着的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「实行世俗型态的功绩」(Performing merit of the mundane type)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。


相应部11相应17经/礼拜佛陀经

相应部11相应17经/礼拜佛陀经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树[给孤独园]。
    当时，世尊进入中午的休息，在静坐禅修中。
    那时，天帝释与梵王娑婆主去见世尊。抵达后，抵达后，各依门两侧站立。
    那时，天帝释在世尊面前说这偈颂：
    「请起来吧！英雄！战场上的胜利者！已卸下重担者、无负债者行于世间，
      你的心已善解脱，如在十五日夜晚的月亮。」
    「不，天帝释！如来应该这么被敬礼，天帝释！如来应该这么被敬礼：
    『请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』」
汉巴经文比对(庄春江作)：


相应部11相应18经/礼拜在家人经

相应部11相应18经/礼拜在家人经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城。
    在那里，……（中略）这么说：
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！准备连结千匹骏马的马车，我们去游乐园看美景！』
    『是的，大人！』
    比丘们！战车御车手摩得利回答天帝释后，准备好连结千匹骏马的马车，然后回报天帝释：『亲爱的先生！那些连结千匹骏马的马车已连结好了，现在，你考量适当的时间[出发]吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬诸方。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『他们礼敬你，三明者、[统领]一切大地的剎帝利，
      四大王[天]与有名誉的三十三[天]，
      释天！你礼敬的那位夜叉又是谁？』
    『他们礼敬我，三明者、[统领]一切大地的剎帝利，
      四大王[天]与有名誉的三十三[天]。
      但我礼拜戒具足者、长久得定者，
      正确出家者、梵行为所趣处者。
      凡作福德的在家人、持戒的优婆塞，
      他们依法扶养妻子，摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬诸方后，登上最上位的马车。」
汉巴经文比对(庄春江作)：


相应部11相应19经/礼拜

相应部11相应19经/礼拜大师经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树林。
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！请你令千匹骏马的马车连结上轭，我们去游乐园看美景！』
    『是的，大人！』
    比丘们！战车御车手摩得利回答天帝释后，令千匹骏马的马车连结上轭，然后回报天帝释：『亲爱的先生！那些千匹骏马的马车已连结上轭了，现在，你考量适当的时间[出发]吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬世尊。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『袜瑟哇！天与人都礼敬你，
      释天！你礼敬的那位夜叉又是谁？』
    『这里，那位在这包括天的世间之遍正觉者，
      最高名字的大师，摩得利！我礼敬他。
      凡已离贪、瞋、无明之染者，
      烦恼已尽的阿罗汉，摩得利！我礼敬他们。
      凡为了贪、瞋之调伏，为了无明之超越，
      乐于拆解，不放逸随学的有学，
      摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬世尊后，登上最上位的马车。」
汉巴经文比对(庄春江作)：


相应部11相应20经/礼拜僧团经

相应部11相应20经/礼拜僧团经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树林。
    在那里，……（中略）这么说：
    「比丘们！从前，天帝释召唤战车御车手摩得利：『喂！亲爱的摩得利！请你令千匹骏马的马车连结上轭，我们去游乐园看美景！』
    『是的，大人！』
    比丘们！战车御车手摩得利回答天帝释后，令千匹骏马的马车连结上轭，然后回报天帝释：『亲爱的先生！那些千匹骏马的马车已连结上轭了，现在，你考量适当的时间[出发]吧。』
    比丘们！那时，天帝释从最胜殿下来，合掌后，礼敬比丘僧团。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『这些应该礼敬你：腐臭身体的人类，
      潜在尸体中者，有饥渴者。
      袜瑟哇！你为何羡慕他们，[那些]无家者？
      请你说仙人们的正行，我们要听你的话语。』
    『摩得利！我羡慕他们，[那些]无家者这个：
      从任何村落出发，他们无期待地去。
      不放置他们的[东西]于藏库，不在瓶中也不在箱笼中，
      求他人已准备的，依此生存，善禁制，
      以善咒作谘询的慧者，保持沉默，寂静行。
      摩得利！诸天与阿修罗，人与人冲突，
      在冲突者中，他们是无冲突者，在拿棍棒者中，他们是寂灭者，
      在取著者中，他们是无取著者，摩得利！我礼敬他们。』
    『释天！你礼敬的那些，确实是世间中最上的，
      袜瑟哇！你礼敬的那些，我也礼敬他们。』
    说了这个后，摩伽婆；天帝；须阇之夫，
    礼敬比丘僧团后，登上最上位的马车。」
    第二品，其摄颂：
    「天神三说，贫穷，美丽的地方，
      祭祀，礼拜，释天礼敬三则。」
汉巴经文比对(庄春江作)：


相应部11相应21经/切断后经

3.第三品
相应部11相应21经/切断后经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树林。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释以偈颂对世尊说：
    「切断什么后睡得安乐？切断什么后不忧愁？
      哪一法的杀害，乔达摩同意？」
    「切断愤怒后睡得安乐，切断愤怒后不忧愁，
      袜瑟哇！端蜜而根毒之愤怒的杀害，圣者称赞，因为切断它后不忧愁。」
汉巴经文比对(庄春江作)：
    「切断什么后」(Ki?su chetvā)，菩提比丘长老依锡兰本(Ki?su jhatvā, SN.1.71 note 127)英译为「杀了什么后」(Having slain what)。按：以下经文的「切断」，锡兰本均做「杀」。
    「瞋恚为毒根(SA.1116)」，南传作「端蜜而根毒之愤怒」(Kodhassa visamūlassa, madhuraggassa)，菩提比丘长老英译为「带着其有毒的根与甜蜜的顶端」(With its poisoned root and honeyed tip)，并引注释书的解说，愤怒(生气)有「毒根」(visamūla)，因为其以苦收尾，它有「端蜜」(madhuragga)，因为「当人们以牙还牙」时，愉快生起。


相应部11相应22经/丑陋经

相应部11相应22经/丑陋经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树林。
    在那里，……（中略）这么说：
    「比丘们！从前，某位丑陋、矮小的夜叉坐在天帝释的座位上。
    比丘们！在那里，三十三天的诸天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！这位丑陋、矮小的夜叉坐在天帝释的座位上。』
    比丘们！三十三天的诸天如是如是讥嫌、不满、责难，那位夜叉如是如是变得更英俊、更好看、更端正。
    比丘们！那时，三十三天的诸天去见天帝释。抵达后，对天帝释这么说：『亲爱的先生！这里，某位丑陋、矮小的夜叉坐在你的天帝释座位上。亲爱的先生！在那里，三十三天的诸天讥嫌、不满、责难：「实在不可思议啊，先生！实在未曾有啊，先生！这位丑陋、矮小的夜叉坐在天帝释的座位上。」亲爱的先生！三十三天的诸天如是如是讥嫌、不满、责难，那位夜叉如是如是变得更英俊、更好看、更端正。』
    『确实，亲爱的先生们！那必定是食愤怒之夜叉。』
    比丘们！那时，天帝释去见那位食愤怒之夜叉。抵达后，整理上衣到一边肩膀后，右膝跪地，然后向那位食愤怒之夜叉合掌鞠躬后，报上名字三次：『亲爱的先生！我是天帝释，亲爱的先生！我是天帝释。』
    比丘们！天帝释如是如是报上名字，那位食愤怒之夜叉如是如是变得更丑陋、更矮小；变得更丑陋、更矮小后，就在那里消失了。
    比丘们！那时，天帝释坐在自己的位子后，安抚着三十三天的诸天，那时，他说这些偈颂：
    『我是心不容易被伤害者，也不容易被愤怒之轮诱惑，
      我长久不发怒，愤怒不在我之中住立。
      我愤怒时，说话不粗暴，并且不称赞自己的德行，
      我抑止自己，视之为自己的利益。』」
汉巴经文比对(庄春江作)：
    「瞋恚对治鬼(SA.1107)；神妙之鬼(AA)」，南传作「食愤怒之夜叉」(kodhabhakkho yakkho，逐字直译为「愤怒+食的-夜叉」，菩提比丘长老英译为「食愤怒之夜叉」(the anger-eating yakkha)，并引注释书的资料，传说这是一位从色界来的梵天众，听说天帝释的耐性，特地来测试他的，因为不可能有怀恶意之夜叉(avaruddhaka-yakkha)能渗入这样戒备森严的地方。
    「善法(SA.1107)」，南传作「德行」(dhammāni，直译为「法(复数)」)，菩提比丘长老英译为「德行」(virtues)，并解说这里的「dhammāni(一般译为「法」)」是「指个人德行，非精神的教义(教导)(法)」，在《本生经》V172/221中就是这样的用法。
    「愤怒之轮」(āvatta，原意为「已转起的」)，菩提比丘长老依注释书英译为「愤怒之轮」(anger's whirl)，这里依英译本转译。


相应部11相应23经/三婆罗的幻术经

相应部11相应23经/三婆罗的幻术经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城。
    ……（中略）世尊这么说：
    「比丘们！从前，毗摩质多阿修罗王生病、痛苦、重病。
    比丘们！那时，天帝释去见毗摩质多阿修罗王询问病情。
    比丘们！毗摩质多阿修罗王看见天帝释远远地走来。看见后，对天帝释这么说：『天帝！医治我！』
    『毗摩质多！教我三婆罗的幻术！』
    『我不能教你，亲爱的先生！除非我询问阿修罗们。』
    比丘们！那时，摩质多阿修罗王询问阿修罗们：『亲爱的先生们！我能教天帝释三婆罗的幻术吗？』
    『亲爱的先生！你不要教天帝释三婆罗的幻术！』
    比丘们！那时，摩质多阿修罗王对天帝释以偈颂说：
    『摩伽婆！天帝释！须阇之夫！幻术者，
      到恐怖地狱百年，如三婆罗。』
汉巴经文比对(庄春江作)：
    「三婆罗的幻术」(sambarimāyā)，菩提比丘长老英译为「三婆罗的幻术」(Sambari magic)。按：「三婆罗」传为前代阿修罗王，参看《杂阿含1115经》。
    「卢楼地狱(SA.1118)」，南传作「恐怖地狱」(niraya? ghora?，另译为「可怕地狱」)，菩提比丘长老英译为「可怕地狱」(terrible hell)。按：「卢楼」，或为「恐怖；可怕」(ghora)的音译。


相应部11相应24经/罪过经

相应部11相应24经/罪过经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城……（中略）僧园。
    当时，有两位比丘争论，其中一位比丘违犯另一位。
    那时，[违犯的]那位比丘对另一位比丘当面对罪过忏悔是罪过，另一位比丘不接受。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，有两位比丘争论，其中一位比丘违犯另一位，那时，[违犯的]那位比丘对另一位比丘当面对罪过忏悔是罪过，另一位比丘不接受。」
    「比丘们！有这两类愚者：『对罪过不见是罪过者，以及当别人如法地忏悔罪过时不接受者。』比丘们！这是两类愚者。
    比丘们！有这两贤智者：『对罪过见到是罪过者，以及当别人如法地忏悔罪过时接受者。』比丘们！这是两类贤智者。
    比丘们！从前，天帝释在善法堂安抚着三十三天的诸天，那时，他说这偈颂：
    『令愤怒来到你们的控制下，不要让你们的友谊衰减，
      你们不要呵责不应呵责的，你们不要说离间的话，
      愤怒如山一样，压碎恶人。』」
汉巴经文比对(庄春江作)：


相应部11相应25经/无愤怒经

相应部11相应25经/无愤怒经(帝释相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们……（中略）世尊这么说：
    「比丘们！从前，天帝释在善法堂安抚着三十三天的诸天，那时，他说这偈颂：
    『不要让愤怒征服你们，你们不要对发怒者发怒，
      无愤怒与无加害，在圣者们中是道迹，
      愤怒如山一样，压碎恶人。』」
    第三品，其摄颂：
    「切断后、丑陋、幻术，过失与无愤怒，
      已被最上的佛教导，这帝释五经。」
    帝释相应完成。
    有偈篇第一，其摄颂：
    「诸天与天子，王、魔、比丘尼，
      梵天、婆罗门、婆耆沙，林、夜叉、袜瑟哇。」
    有偈篇相应经典终了。
汉巴经文比对(庄春江作)：


相应部12相应1经/缘起经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
因缘篇
12.因缘相应
1.佛陀品
相应部12相应1经/缘起经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们缘起，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是缘起呢？比丘们！以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集，比丘们！这被称为缘起。
    比丘们！但就以那无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
汉巴经文比对(庄春江作)：


相应部12相应2经/解析经

相应部12相应2经/解析经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们缘起，并解析它，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是缘起呢？比丘们！以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    而，比丘们！什么是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    而，比丘们！什么是生？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，比丘们！这被称为生。
    而，比丘们！什么是有？有这三种有：欲有、色有、无色有，比丘们！这被称为有。
    而，比丘们！什么是取？有这四种取：欲取、见取、戒禁取、[真]我论取，比丘们！这被称为取。
    而，比丘们！什么是渴爱？有这六类渴爱：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，比丘们！这被称为渴爱。
    而，比丘们！什么是受？有这六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，比丘们！这被称为受。
    而，比丘们！什么是触？有这六类触：眼触、耳触、鼻触、舌触、身触、意触，比丘们！这被称为触。
    而，比丘们！什么是六处？眼处、耳处、鼻处、舌处、身处、意处，比丘们！这些叫作六处。
    而，比丘们！什么是名色？受、想、思、触、作意，这被称为名；四大与四大之所造色，这被称为色，这样，这名与这色，比丘们！这被称为名色。
    而，比丘们！什么是识？有这六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    而，比丘们！什么是行？有这三种行：身行、语行、心行，比丘们！这些叫作行。
    而，比丘们！什么是无明？不知苦、不知苦集、不知苦灭、不知导向苦灭道迹，比丘们！这被称为无明。
    这样，比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「超越、和合、出生(SA.298)」，南传作「出生、入[胎]、生起、再生」(sa?jāti okkanti nibbatti abhinibbatti)，菩提比丘长老英译为「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production)。另参看《杂阿含78经》「起、住、出」比对。
    「念(AA.49.5)」，南传作「思」(cetanā)，菩提比丘长老英译为「意志」(volition)。
    「思惟(AA.49.5)」，南传作「作意」(manasikāro)，菩提比丘长老英译为「注意」(attention)。另参看《杂阿含2经》「如理作意」比对。


相应部12相应3经/道迹经

相应部12相应3经/道迹经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们错误的道迹与正确的道迹，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是错误的道迹呢？比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集，比丘们！这被称为错误的道迹。
    比丘们！什么是正确的道迹呢？比丘们！但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭，比丘们！这被称为正确的道迹。」
汉巴经文比对(庄春江作)：


相应部12相应4经/毗婆尸经

相应部12相应4经/毗婆尸经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当毗婆尸世尊、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这么想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有生？以什么为缘而有生呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当有存在了，则有生；以有为缘而有生。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有有？以什么为缘而有有呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当取存在了，则有有；以取为缘而有有。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有取？以什么为缘而有取呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当渴爱存在了，则有取；以渴爱为缘而有取。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有渴爱？以什么为缘而有渴爱呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当受存在了，则有渴爱；以受为缘而有渴爱。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有受？以什么为缘而有受呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当触存在了，则有受；以触为缘而有受。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有触？以什么为缘而有触呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当六处存在了，则有触；以六处为缘而有触。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有六处？以什么为缘而有六处呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当名色存在了，则有六处；以名色为缘而有六处。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有名色？以什么为缘而有名色呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有识？以什么为缘而有识呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当行存在了，则有识；以行为缘而有识。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有行？以什么为缘而有行呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当无明存在了，则有行；以无明为缘而有行。』
    这样，因为以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    『集！集！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有生？以什么灭而生灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当有不存在了，则没有生；以有灭而生灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有有？以什么灭而有灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当取不存在了，则没有有；以取灭而有灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有取？以什么灭而取灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当渴爱不存在了，则没有取；以渴爱灭而取灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有渴爱？以什么灭而渴爱灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当受不存在了，则没有渴爱；以受灭而渴爱灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有受？以什么灭而受灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当触不存在了，则没有受；以触灭而受灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有触？以什么灭而触灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当六处不存在了，则没有触；以六处灭而触灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有六处？以什么灭而六处灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当名色不存在了，则没有六处；以名色灭而六处灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有名色？以什么灭而名色灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有识？以什么灭而识灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当行不存在了，则没有识；以行灭而识灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有行？以什么灭而行灭呢？』比丘们！那时，从如理作意，有毗婆尸菩萨的以慧之现观：『当无明不存在了，则没有行；以无明灭而行灭。』
    这样，以无明灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。
    『灭！灭！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。」
     (对七佛都应该那样使之详细)
汉巴经文比对(庄春江作)：


相应部12相应5经/尸弃经

相应部12相应5经/尸弃经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当尸弃世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应6经/毗舍浮经

相应部12相应6经/毗舍浮经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当毗舍浮世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应7经/拘留孙经

相应部12相应7经/拘留孙经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当拘留孙世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应8经/拘那含经

相应部12相应8经/拘那含经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当拘那含世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应9经/迦叶经

相应部12相应9经/迦叶经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当迦叶世尊、阿罗汉、遍正觉者……（中略）。」
汉巴经文比对(庄春江作)：


相应部12相应10经/

相应部12相应10经/乔达摩经(因缘相应/因缘篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！我这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！我这么想：『当什么存在了，则有生？……（中略）有……取……渴爱……受……触……六处……名色……识……则有行？以什么为缘而有行呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当无明存在了，则有行；以无明为缘而有行。』
    这样，因为以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    『集！集！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！我这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！我这么想：『当什么不存在了，则没有生？……（中略）有……取……渴爱……受……触……六处……名色……识……则没有行？以什么灭而行灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当无明不存在了，则没有行；以无明灭而行灭。』
    这样，以无明灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。
    『灭！灭！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
    佛陀品第一，其摄颂：
    「教说与解析、道迹，毗婆尸、尸弃及毗舍浮，
      拘留孙、拘那含、迦叶，及大释迦牟尼乔达摩。」
汉巴经文比对(庄春江作)：
    「若死；若迁(SA.285)」，南传作「死去；去世」(mīyati ca cavati ca)，菩提比丘长老英译为「以及死，它死去」(and dies, it pass away)。


相应部12相应11经/食经

2.食品
相应部12相应11经/食经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。……（中略）这么说：
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！这四种食，什么是其因？什么是其集？什么是其生？什么是其根源？这四种食，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。
    而，比丘们！这渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？渴爱，受是因，受是集，受所生，受是根源。
    而，比丘们！这受，什么是其因？什么是其集？什么是其生？什么是其根源？受，触是因，触是集，触所生，触是根源。
    而，比丘们！这触，什么是其因？什么是其集？什么是其生？什么是其根源？触，六处是因，六处是集，六处所生，六处是根源。
    而，比丘们！这六处，什么是其因？什么是其集？什么是其生？什么是其根源？六处，名色是因，名色是集，名色所生，名色是根源。
    而，比丘们！这名色，什么是其因？什么是其集？什么是其生？什么是其根源？名色，识是因，识是集，识所生，识是根源。
    而，比丘们！这识，什么是其因？什么是其集？什么是其生？什么是其根源？识，行是因，行是集，行所生，行是根源。
    而，比丘们！这些行，什么是其因？什么是其集？什么是其生？什么是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！像这样，以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应12经/摩利亚帕辜那经

相应部12相应12经/摩利亚帕辜那经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。」
    当这么说时，尊者摩利亚帕辜那对世尊这么说：
    「大德！谁食用识食呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人食用。』而我如果说『某人食用』，那会是适当的问题：『大德！谁食用呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！识食是为了什么？』这会是适当的问题，在那里，那会是适当的解答：『识食是为了未来再生的诞生之缘，当这个已生成者存在了，则有六处；以六处为缘而有触。』」
    「大德！谁触了呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人触了。』而我如果说『某人触了』，那会是适当的问题：『大德！谁触了呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！以什么为缘而有触？』这会是适当的问题，在那里，那会是适当的解答：『以六处为缘而有触；以触为缘而有受。』」
    「大德！谁感受呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人感受。』而我如果说『某人感受』，那会是适当的问题：『大德！谁感受呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！以什么为缘而有受呢？』这会是适当的问题，在那里，那会是适当的解答：『以触为缘而有受；以受为缘而有渴爱。』」
    「大德！谁渴爱呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人渴爱。』而我如果说『某人渴爱』，那会是适当的问题：『大德！谁渴爱呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！以什么为缘而有渴爱呢？』这会是适当的问题，在那里，那会是适当的解答：『以受为缘而有渴爱；以渴爱为缘而有取。』」
    「大德！谁执取呢？」
    「不适当的问题。」世尊说。
    「我不说：『某人执取。』而我如果说『某人执取』，那会是适当的问题：『大德！谁执取呢？』但我不这么说。
    [由于]不这么说，如果有谁这么问我：『大德！以什么为缘而有取呢？』这会是适当的问题，在那里，那会是适当的解答：『以渴爱为缘而有取；以取为缘而有有；……（中略）这样是这整个苦蕴的集。
    帕辜那！但就以六触处的无余褪去与灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』」
汉巴经文比对(庄春江作)：
    「颇求那(SA.372)」应为音译，另译为「破群那」，巴利语发音作「帕辜那」(phagguna)，菩提比丘长老引注释书说，名字前所冠上的「摩利亚」(mo?iya)，是他未出家前的绰号，因为他常在头上留个发髻(mo?i)而得此绰号，他后来还俗了。
    「有食识者(SA.372)」，南传作「某人食用」(‘āhāretī’ti)，菩提比丘长老英译为「某人消耗(吃)」(One consumes)，并解说这里的「某人」隐喻「真我」(self)。按：这里的「食用」(āhāreti)，为第三人称单数之动词，直译为「他食用」。
    「为谁触(SA.372)」，南传作「谁触了呢」(Ko nu kho……phusatīti)，菩提比丘长老英译为「谁作接触」(who makes contact)。按：南传经文的「触(了)」(phusati)为动词，十二缘起支的「触」(phassa)为名词。


相应部12相应13经/沙门婆罗门经

相应部12相应13经/沙门婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部12相应14经/沙门婆罗门经第二

相应部12相应14经/沙门婆罗门经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门在这些法上不了知，这些法的集不了知，这些法的灭不了知，导向这些法的灭道迹不了知者，他们在哪些法上不了知？哪些法的集不了知？哪些法的灭不了知？哪些法的导向灭道迹不了知呢？
    不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹，他们在这些法上不了知，这些法的集不了知，这些法的灭不了知，导向这些法的灭道迹不了知。
    比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门在这些法上了知，这些法的集了知，这些法的灭了知，导向这些法的灭道迹了知者，他们在哪些法上了知？哪些法的集了知？哪些法的灭了知？哪些法的导向灭道迹了知呢？
    了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹，他们在这些法上了知，这些法的集了知，这些法的灭了知，导向这些法的灭道迹了知。
    比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部12相应15经/迦旃延氏经

相应部12相应15经/迦旃延氏经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，尊者迦旃延氏去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者迦旃延氏对世尊这么说：
    「大德！被称为『正见、正见』，大德！什么情形是正见呢？」
    「迦旃延！这世间多数依于两者：实有的观念与虚无的观念。
    迦旃延！以正确之慧如实见世间集者，对世间没有虚无的观念；迦旃延！以正确之慧如实见世间灭者，对世间没有实有的观念。
    迦旃延！这世间多数为攀住、执取、粘着所束缚，但对攀住、执取、心的依处、执持、烦恼潜在趋势不攀取、不紧握，不固持『我的真我』的人，对『所生起的只是苦的生起；所灭去的只是苦的灭去。』[一事]，不困惑、不怀疑，不依于他人而智慧在这里生成，迦旃延！这个情形是正见。
    迦旃延！『一切实有』，这是第一种极端；『一切虚无』，这是第二种极端，迦旃延！不往这两个极端，如来处在中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
汉巴经文比对(庄春江作)：


相应部12相应16经/说法者经

相应部12相应16经/说法者经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？」
    「比丘！如果对老死是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对老死是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对老死从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。
    比丘！如果对生……（中略）比丘！如果对有……比丘！如果对取……比丘！如果对渴爱……比丘！如果对受……比丘！如果对触……比丘！如果对六处……比丘！如果对名色……比丘！如果对识……比丘！如果对行……比丘！如果对无明是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对无明是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对无明从厌、离贪、灭，以不执取而解脱，『得当生涅槃比丘』是适当的言说。」
汉巴经文比对(庄春江作)：


相应部12相应17经/裸行者迦叶经

相应部12相应17经/裸行者迦叶经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    裸行者迦叶看见世尊远远地走来。看见后，前去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，就站到一旁。站到一旁后，裸行者迦叶对世尊这么说：
    「我们想问乔达摩尊师一点[问题]，如果乔达摩尊师愿意为我们的问题作解答的话。」
    「这不是询问的时机，迦叶！我们正要进村子去。」
    第二次，裸行者迦叶对世尊这么说：
    「我们想问乔达摩尊师一点[问题]，如果乔达摩尊师同意为我们的问题作解答的话。」
    「这不是询问的时机，迦叶！我们正要进村子去。」
    第三次裸行者迦叶……（中略）我们要进村子去。
    当这么说时，裸行者迦叶对世尊这么说：
    「那我们就不想再多问了。」
    「那就问你们的疑问吧，迦叶！」
    「乔达摩先生！苦被自己作吗？」
    「不是这样的，迦叶！」世尊说。
    「那么，乔达摩先生！苦被其他所作吗？」
    「不是这样的，迦叶！」世尊说。
    「乔达摩先生！苦被自己与其他所作吗？」
    「不是这样的，迦叶！」世尊说。
    「那么，乔达摩先生！苦被非自己也非他作；自然生的吗？」
    「不是这样的，迦叶！」世尊说。
    「乔达摩先生！没有苦吗？」
    「迦叶！不是没有苦，迦叶！有苦。」
    「那样的话，乔达摩尊师不知、不见苦吗？」
    「迦叶！我确实非不知、不见苦，迦叶！我确实知苦，迦叶！我确实见苦。」
    「当被像这样问：『乔达摩先生！苦被自己作吗？』你说：『不是这样的，迦叶！』当被像这样问：『那么，乔达摩先生！苦被其他所作吗？』你说：『不是这样的，迦叶！』当被像这样问：『乔达摩先生！苦被自己与其他所作吗？』你说：『不是这样的，迦叶！』当被像这样问：『那么，乔达摩先生！苦被非自己也非他作；自然生的吗？』你说：『不是这样的，迦叶！』当被像这样问：『乔达摩先生！没有苦吗？』你说：『迦叶！不是没有苦，迦叶！有苦。』当被像这样问：『那样的话，乔达摩尊师不知、不见苦吗？』你说：『我确实非不知、不见苦，迦叶！我确实知苦，迦叶！我确实见苦。』
    大德！请世尊为我讲解苦，大德！请世尊为我教导苦。」
    「迦叶！[如果有人想：]『作者即是感受[结果]者。』[那么，推到]最初[人的存在]而想：『苦被自己作』，那样就掉入了那常恒论。
    迦叶！[如果有人想：]『作者是一，感受[结果]者是另一。』[那么，]被感受所打击而想：『苦被其他所作』，那样就掉入了这断灭论。
    迦叶！不往这两个极端后，如来以中间教导法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这么说时，裸行者迦叶对世尊说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，……（中略）：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「迦叶！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经(住于别住)四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经(住于别住)四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经(住于别住)四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    裸行者迦叶得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者迦叶成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部12相应18经/丁巴卢迦经

相应部12相应18经/丁巴卢迦经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，游行者丁巴卢迦去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者对世尊这么说：
    「乔达摩先生！乐与苦被自己所作吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「那么，乔达摩先生！乐与苦被其他所作吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「乔达摩先生！乐与苦被自己与其他所作吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「那么，乔达摩先生！乐与苦被非自己也非其他所作；自然生的吗？」
    「不是这样的，丁巴卢迦！」世尊说。
    「乔达摩先生！没有乐与苦吗？」
    「丁巴卢迦！不是没有乐与苦，丁巴卢迦！有乐与苦。」
    「那样的话，乔达摩先生不知、不见乐与苦吗？」
    「丁巴卢迦！我确实非不知、不见乐与苦，丁巴卢迦！我确实知乐与苦，丁巴卢迦！我确实见乐与苦。」
    「当被像这样问：『乔达摩先生！乐与苦被自己所作吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『那么，乔达摩先生！乐与苦被其他所作吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『乔达摩先生！乐与苦被自己与其他所作吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『那么，乔达摩先生！乐与苦被非自己也非其他所作；自然生的吗？』你说：『不是这样的，丁巴卢迦！』当被像这样问：『乔达摩先生！没有乐与苦吗？』你说：『丁巴卢迦！不是没有乐与苦，丁巴卢迦！有乐与苦。』当被像这样问：『那样的话，乔达摩先生不知、不见乐与苦吗？』你说：『我确实非不知、不见乐与苦，丁巴卢迦！我确实知乐与苦，丁巴卢迦！我确实见乐与苦。』
    大德！请世尊为我讲解乐与苦，大德！请世尊为我教导乐与苦。」
    「丁巴卢迦！[如果有人想：]『感受即是感受者』，[那么，推到]最初[人的存在]而想：『乐与苦被自己所作』，我不这么说。
    丁巴卢迦！[如果有人想：]『感受是一，感受者是另一』，[那么，]被感受所打击而想：『乐与苦被其他所作』，我不这么说。
    丁巴卢迦！不往这两个极端后，如来以中间教导法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这么说时，丁巴卢迦对世尊说：
    「太伟大了，乔达摩先生！……我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「感受即是感受者」(sā vedanā, so vedayatī)，菩提比丘长老英译为「感受与感受它者是相同的」(The feeling and the one who feels it are the same)，并引注释书说这是常恒论(eternalism)。按：「感受者」(vedayatī)，另译为「经验者；知者」，参看《杂阿含300经》「自作自觉」「经文比对」。
    「感受是一，感受者是另一」(a??ā vedanā, a??o vedayatī)，菩提比丘长老英译为「感受是一个，感受它者是另一个」(The feeling is one, the one who feels it is another)，并引注释书说这是断灭论(annihilationist)。


相应部12相应19经/贤智者与愚痴者经

相应部12相应19经/贤智者与愚痴者经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！为无明所盖，为渴爱所系，愚痴者的这个身这么生成。这样，这个身与外名色为一对，缘一对而有触，由这六处，或它们其中之一的接触，愚痴人感受苦、乐。
    比丘们！为无明所盖，为渴爱所系，贤智者的这个身生成。这样，这个身与外名色，为一对，缘一对而有触。由这六处，或它们其中之一的接触，贤智者感受苦、乐。
    比丘们！在这里，贤智者与愚痴者有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡为无明所盖，为渴爱所系，愚痴者的这个身生成。愚痴者的那无明未被舍断，那渴爱未被遍灭尽，那是什么原因呢？
    比丘们！愚痴者不曾修为了苦的完全灭尽之梵行，因此，以身体的崩解，愚痴者有身体的转生，当存在身体的转生，他不从生、老、死、愁、悲、苦、忧、绝望中脱离，我说：『他不从苦脱离。』
    比丘们！凡为无明所盖，为渴爱所系，贤智者的这个身生成。贤智者的那无明已被舍断，那渴爱已被遍灭尽，那是什么原因呢？
    比丘们！贤智者已修为了苦的完全灭尽之梵行，因此，由身体崩离，贤智者没有身体的转生，当不存在身体的转生，他从生、老、死、愁、悲、苦、忧、绝望中脱离，我说：『他从苦脱离。』
    比丘们！对贤智者与愚痴者，这是高下，这是不同，这是差别，即：梵行的生活。」
汉巴经文比对(庄春江作)：
    「内有此识身，外有名色(SA.294)」，南传作「这个身与外名色」(aya?ceva kāyo bahiddhā ca nāmarūpa?)，菩提比丘长老英译为「有这个身与外部的名-与-色」(there is this body and external name-and-form)，并引注释书说「这个身」指「识身」，「外名色」是指「被认识的对象」。按：被认识的对象中，前五根所认识的「色、声、气味、味道、所触」属「色」，意根所认识的「受、想、行」(别法)属「名」，参看印顺法师《佛法概论》p.6。另外，印顺法师认为「十二缘起支，是受此说影响的。」(《初期大乘佛教之起源与开展》p.239)另参看《杂阿含198经》「内识身」(有识之身)比对。
    「此二因缘生触(SA.294)」，南传作「缘一对而有触」(dvaya? pa?icca phasso)，菩提比丘长老英译为「依于一对而有接触」(Dependent on the dyad there is contact)，并解说一般所说「生起触」的「一对」，是指六根对六境(称为「大的一对」)，但此处应指「识身」与「外名色」。
    「还复受身(SA.294)」，南传作「有身体的转生」(kāyūpago hoti)，菩提比丘长老英译为「行至[另外的]身体」(fares on to [another] body)。


相应部12相应20经/缘经

相应部12相应20经/缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们缘起与缘所生法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是缘起？
    『比丘们！以生为缘而有老死』：不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性、特定条件性。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『比丘们！你们看！以生为缘而有老死。』
    『比丘们！以有为缘而有生』……（中略）『比丘们！以取为缘而有有』……『比丘们！以渴爱为缘而有取』……『比丘们！以受为缘而有渴爱』……『比丘们！以触为缘而有受』……『比丘们！以六处为缘而有触』……『比丘们！以名色为缘而有六处』……『比丘们！以识为缘而有名色』……『比丘们！以行为缘而有识』……『比丘们！以无明为缘而有行』：不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性、特定条件性。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『比丘们！你们看！以无明为缘而有行。』
    比丘们！这样，在那里，凡真实性、无误性、无例外性、特定条件性者，比丘们！这被称为缘起。
    又，比丘们！什么是缘所生法？
    比丘们！老死是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！生是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！有是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。
    比丘们！取……（中略）比丘们！渴爱……比丘们！受……比丘们！触……比丘们！六处……比丘们！名色……比丘们！识……比丘们！行……比丘们！无明是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。比丘们！这些被称为缘所生法。
    比丘们！当圣弟子已以正确之慧如实善见这缘起与这些缘所生法，他将跑回过去：『我过去世存在吗？我过去世不存在吗？我过去世是什么呢？我过去世的情形如何呢？我过去世曾经是什么，[后来]又变成什么？』或者，他将跑到未来：『我未来世存在吗？我未来世不存在吗？我未来世会是什么呢？我未来世的情形如何呢？我未来世会是什么，[以后]又变成什么？』或者，他现在内心对现在世将有疑惑：『我存在吗？我不存在吗？我是什么？我的情形如何？这众生从何而来，将往何去？』这是不可能的，那是什么原因呢？因为，比丘们！圣弟子已以正确之慧如实善见这缘起与这些缘所生法。」
    食品第二，其摄颂：
    「食、帕辜那，沙门与婆罗门二则，
      迦旃延氏，说法者，裸行者，与丁巴卢迦，
      贤智者与愚痴者，以及以缘为第十。」
汉巴经文比对(庄春江作)：
    「缘生法(SA.296)」，南传作「缘所生法」(pa?iccasamuppannā dhammā)，菩提比丘长老英译为「依之而发生的事象」(dependently arisen phenomena)。
    「法住(SA.296)」，南传作「法安住性」(dhamma??hitatā，直译为「法的住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma)，并在《相应部12相应34经》的注解中说，他将「dhamma??hitati」译为「法的安住性」(stability of the Dhamma)，这是指「条件性的法则；制约性的法则」(the principle of conditionality)，而这两个词(dhamma??hitatā, dhamma??hitati)似乎是同义词。水野弘元的《巴利语辞典》则将「dhamma??hitatā」译为「法住性」，另参看《杂阿含347经》、《杂阿含357经》「法住智」。
    「法界(SA.296)」，南传作「那个界住立」(?hitāva sā dhātu)，菩提比丘长老英译为「那元素仍然持续」(that element still persists)。
    「法空(SA.296)」，南传作「法决定性」(dhammaniyāmatā)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma)。
    「法如(SA.296)」，南传作「真实性」(tathatā)，菩提比丘长老英译为「此中的现实性」(the actuality in this)。
    「法尔(SA.296)」，南传作「特定条件性」(idappaccayatā，直译为「此缘性；以此为缘」)，菩提比丘长老英译为「特定条件性」(specific conditionality)。
    「法不离如(SA.296)」，南传作「无误性」(avitathatā)，菩提比丘长老英译为「无误性」(the inerrancy)。
    「法不异如(SA.296)」，南传作「无例外性」(ana??athatā)，菩提比丘长老英译为「无例外性」(the not-otherwiseness)。


相应部12相应21经/十力经经

3.十力品
相应部12相应21经/十力经经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！具备十力与具备四无畏，如来自称如牛王地位，在众中作狮子吼，转起梵轮：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
汉巴经文比对(庄春江作)：
    「如牛王地位」(āsabha? ?hāna?，另译为「最上位」)，菩提比丘长老英译为「兽群中牛王的位置」(the place of the chief bull of the herd)。


相应部12相应22经/十力经第二

相应部12相应22经/十力经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！具备十力与具备四无畏，如来自称如牛王地位，在众中作狮子吼，转起梵轮：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣。比丘们！当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，就足以令由信心出家的善男子激发活力：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』
    比丘们！怠惰者住于苦，以恶不善法的参杂而疏忽自己的大利益。
    比丘们！但已激发活力者住于乐，以恶不善法的已远离而完成自己的大利益。
    比丘们！不以下劣而有最高的达成；比丘们！但以最高而有最高的达成。
    比丘们！大师在面前时，这梵行是醍醐味，比丘们！因此，在这里，为了未达成的达成；为了未证得的证得；为了未作证的作证，你们要激发活力：『这样，我们这出家必将是功不唐捐的、有成果的、有果实的，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益。』比丘们！你们应该这么学。
    比丘们！以自己的利益考虑时，就足以要以不放逸使目标达成；比丘们！以别人的利益考虑时，就足以要以不放逸使目标达成；比丘们！以两者的利益考虑时，就足以要以不放逸使目标达成。」
汉巴经文比对(庄春江作)：
    「懈怠苦住(SA.348)」，南传作「怠惰者住于苦」(Dukkha?……kusīto viharati)，菩提比丘长老英译为「怠惰的人住在苦中」(the lazy person dwells in suffering)。
    「退其大义(SA.348)」，南传作「而疏忽自己的大利益」(mahanta?ca sadattha? parihāpeti)，菩提比丘长老英译为「以及他忽视个人幸福之大」(and great is the personal good that he neglects)。按：「自己的利益」(sadattha，另译为「自义」)，也有「善利；妙义」的意思，汉译经文的「义」常是「利益；益处」的对译。「疏忽」(parihāpeti)，水野弘元《巴利语辞典》译作「退失；衰损」。
    「如牛王地位」(āsabha? ?hāna?，另译为「最上位」)，菩提比丘长老英译为「兽群中牛王的位置」(the place of the chief bull of the herd)。


相应部12相应23经/近因经

相应部12相应23经/近因经(因缘相应/因缘篇/修多罗)(庄春江译)
        起源于舍卫城。
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。比丘们！知、见什么者有诸烦恼的灭尽呢？『这样是色，这样是色的集，这样是色的灭没；这样是受……（中略）这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！这么知、这么见者有诸烦恼的灭尽。
    比丘们！我说关于灭尽的灭尽智是有近因的，非无近因的，比丘们！什么是灭尽智的近因呢？应该回答：『解脱』。
    比丘们！我说关于解脱是有近因的，非无近因的，比丘们！什么是解脱的近因呢？应该回答：『离贪』。
    比丘们！我说关于离贪是有近因的，非无近因的，比丘们！什么是离贪的近因呢？应该回答：『厌』。
    比丘们！我说关于厌是有近因的，非无近因的，比丘们！什么是厌的近因呢？应该回答：『如实智见』。
    比丘们！我说关于如实智见是有近因的，非无近因的，比丘们！什么是如实智见的近因呢？应该回答：『定』。
    比丘们！我说关于定是有近因的，非无近因的，比丘们！什么是定的近因呢？应该回答：『乐』。
    比丘们！我说关于乐是有近因的，非无近因的，比丘们！什么是乐的近因呢？应该回答：『宁静』。
    比丘们！我说关于宁静是有近因的，非无近因的，比丘们！什么是宁静的近因呢？应该回答：『喜』。
    比丘们！我说关于喜是有近因的，非无近因的，比丘们！什么是喜的近因呢？应该回答：『喜悦』。
    比丘们！我说关于喜悦是有近因的，非无近因的，比丘们！什么是喜悦的近因呢？应该回答：『信』。
    比丘们！我说关于信是有近因的，非无近因的，比丘们！什么是信的近因呢？应该回答：『苦』。
    比丘们！我说关于苦是有近因的，非无近因的，比丘们！什么是苦的近因呢？应该回答：『生』。
    比丘们！我说关于生是有近因的，非无近因的，比丘们！什么是生的近因呢？应该回答：『有』。
    比丘们！我说关于有是有近因的，非无近因的，比丘们！什么是有的近因呢？应该回答：『取』。
    比丘们！我说关于取是有近因的，非无近因的，比丘们！什么是取的近因呢？应该回答：『渴爱』。
    比丘们！我说关于渴爱是有近因的，非无近因的，比丘们！什么是渴爱的近因呢？应该回答：『受』。
    ……（中略）应该回答：『触』。……应该回答：『六处』。……应该回答：『名色』。……应该回答：『识』。……应该回答：『行』。
    比丘们！我说关于行是有近因的，非无近因的，比丘们！什么是行的近因呢？应该回答：『无明』。
    比丘们！像这样，以无明为近因而有行；以行为近因而有识；以识为近因而有名色；以名色为近因而有六处；以六处为近因而有触；以触为近因而有受；以受为近因而有渴爱；以渴爱为近因而有取；以取为近因而有有；以有为近因而有生；以生为近因而有苦；以苦为近因而有信；以信为近因而有喜悦；以喜悦为近因而有喜；以喜为近因而有宁静；以宁静为近因而有乐；以乐为近因而有定；以定为近因而有如实智见；以如实智见为近因而有厌；以厌为近因而有离贪；以离贪为近因而有解脱；以解脱为近因而有灭尽智。
    比丘们！犹如当天下雨时，大雨下在山上，向下流的雨水使山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满。同样的，比丘们！以无明为近因而有行；以行为近因而有识；以识为近因而有名色；以名色为近因而有六处；以六处为近因而有触；以触为近因而有受；以受为近因而有渴爱；以渴爱为近因而有取；以取为近因而有有；以有为近因而有生；以生为近因而有苦；以苦为近因而有信；以信为近因而有喜悦；以喜悦为近因而有喜；以喜为近因而有宁静；以宁静为近因而有乐；以乐为近因而有定；以定为近因而有如实智见；以如实智见为近因而有厌；以厌为近因而有离贪；以离贪为近因而有解脱；以解脱为近因而有灭尽智。」
汉巴经文比对(庄春江作)：
    「灭尽智」(khaye??ā?a?)，菩提比丘长老英译为「破坏的理解」(knowledge of destruction)，并引注释书的解说，这是指当诸烦恼的灭尽证得(即阿罗汉状态)时发生的「观察智」(paccavekkha?a?ā?a)，先有阿罗汉果的生起，再有灭尽智。


相应部12相应24经/其他外道游行者经

相应部12相应24经/其他外道游行者经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在王舍城竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    那时，尊者舍利弗这么想：
    「这时在王舍城为了托钵而行还太早，让我前往其它外道游行者们的园林。」
    那时，尊者舍利弗前往其它外道游行者们的园林。抵达后，与其它外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对尊者舍利弗这么说：
    「舍利弗道友！有一些论说业的沙门、婆罗门安立苦是被自己所作；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是被其他所作；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是被自己与其他所作；舍利弗道友！有一些论说业的沙门、婆罗门安立苦是被非自己非其他所作；自然生的，而，舍利弗道友！这里，沙门乔达摩是主张什么者？论什么者呢？当我们解说时，怎样才会是沙门乔达摩的所说之说？而且不会以不实而毁谤沙门乔达摩，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「道友们！苦是缘所生的为世尊所说。缘什么呢？缘触。像这样说，就会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是被自己所作者，那也是缘触；那些论说业的沙门、婆罗门安立苦是被其他所作者，那也是缘触；那些论说业的沙门、婆罗门安立苦是被自己与其他所作者，那也是缘触；那些论说业的沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，那也是缘触。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是被自己所作者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是被其他所作者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是被自己与其他所作者，『他们将从触以外感受。』这是不可能的；那些论说业的沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，『他们将从触以外感受。』这是不可能的。」
    尊者阿难听到尊者舍利弗与那些其它外道游行者的这些交谈。
    那时，尊者阿难在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者舍利弗与那些其它外道游行者间的交谈全部告诉世尊。[世尊说：]
    「阿难！好！好！如舍利弗那样回答时，会是正确地回答，阿难！苦是缘所生的为我所说，缘什么呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    那里，阿难！那些论说业的沙门、婆罗门安立苦是被自己所作者，那也是缘触；……（中略）那些论说业的沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，那也是缘触。
    那里，阿难！那些论说业的沙门、婆罗门安立苦是被自己所作者，『他们将从触以外感受。』这是不可能的；……（中略）那些论说业的沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，『他们将从触以外感受。』这是不可能的。
    阿难！这里，有一次，我就住在这王舍城栗鼠饲养处的竹林中。
    那时，阿难！我在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    那时，阿难！我这么想：『这时在王舍城为了托钵而行还太早，让我前往其它外道游行者们的园林。』
    那时，阿难！我前往其它外道游行者们的园林。抵达后，与其它外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，阿难！那些其它外道游行者对我这么说：『乔达摩道友！有一些论说业的沙门、婆罗门安立苦是被自己所作；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是被其他所作；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是被自己与其他所作；乔达摩道友！有一些论说业的沙门、婆罗门安立苦是被非自己非其他所作；自然生的，而，这里，尊者乔达摩是主张什么者？论什么者呢？当我们解说时，怎样才会是尊者乔达摩的所说之说？而且不会以不实而毁谤尊者乔达摩，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？』
    阿难！当这么说时，我对那些其它外道游行者这么说：『道友们！苦是缘所生的为我所说，缘什么呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是被自己所作者，那也是缘触；……（中略）那些论说业的沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，那也是缘触。
    那里，道友们！那些论说业的沙门、婆罗门安立苦是被自己所作者，「他们将从触以外感受。」这是不可能的；……（中略）那些论说业的沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，「他们将从触以外感受。」这是不可能的。』」
    「不可思议啊，大德！未曾有啊，大德！实在是因为全部的道理被一句话所说！大德！这同样的道理能有甚深与显现甚深的详细述说吗？」
    「那么，阿难！请你想明白这个道理吧！」
    「大德！如果他们这么问我：『阿难学友！老死，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我会这么回答：『学友们！老死，生是因，生是集，生所生的，生是根源。』大德！当被这么问时，我会这么回答。
    大德！如果他们这么问我：『又，阿难学友！生，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我会这么回答：『学友们！生，有是因，有是集，有所生的，有是根源。』大德！当被这么问时，我会这么回答。
    大德！如果他们这么问我：『又，阿难学友！有，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我会这么回答：『学友们！有，取是因，取是集，取所生的，取是根源。』大德！当被这么问时，我会这么回答。
    大德！如果他们这么问我：『又，阿难学友！取……（中略）又，阿难学友！渴爱……（中略）又，阿难学友！受……（中略）。』
    大德！如果他们这么问我：『又，阿难学友！触，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我会这么回答：『学友们！触，六处是因，六处是集，六处所生的，六处是根源。』
    学友们！但就以六触处的无余褪去与灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』
    大德！当被这么问时，我会这么回答。」
汉巴经文比对(庄春江作)：
    「缘触」(phassa? pa?icca)，菩提比丘长老英译为「依于接触」(dependent on contact)，并提出自己的看法：即使主张任何邪见，那也没离开依于触。


相应部12相应25经/浮弥遮经

相应部12相应25经/浮弥遮经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，尊者浮弥遮在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者浮弥遮对尊者舍利弗这么说：
    「舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是被自己所作；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是被其他所作；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是被自己与其他所作；舍利弗学友！有一些论说业的沙门、婆罗门安立苦、乐是被非自己非其他所作；自然生的，而，这里，舍利弗学友！世尊是主张什么者？论什么者呢？当我们解说时，怎样才会是世尊的所说之说？而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「学友！乐、苦是缘所生的为世尊所说。缘什么呢？缘触。像这样说，就会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    学友！在那里，凡那些论说业的沙门、婆罗门安立乐、苦是被自己所作者，那也是缘触；……（中略）凡那些论说业的沙门、婆罗门安立乐、苦是被非自己非其他所作；自然生的者，那也是缘触。
    学友！在那里，凡那些论说业的沙门、婆罗门安立乐、苦是被自己所作者，『他们将从触以外感受。』这是不可能的；……（中略）凡那些论说业的沙门、婆罗门安立乐、苦是被非自己非其他所作；自然生的者，『他们将从触以外感受。』这是不可能的。」
    尊者阿难听到尊者舍利弗与尊者浮弥遮的这些对话。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难照实告诉世尊，尊者舍利弗与尊者浮弥遮的全部对话。[世尊说：]
    「阿难！好！好！如舍利弗那样回答时，会是正确地回答，阿难！乐、苦是缘所生的为我所说。缘什么呢？缘触。这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    阿难！在那里，凡那些论说业的沙门、婆罗门安立乐、苦是被自己所作者，那也是缘触；……（中略）凡那些论说业的沙门、婆罗门安立乐、苦是被非自己非其他所作；自然生的者，那也是缘触。
    阿难！在那里，凡那些论说业的沙门、婆罗门安立乐、苦是被自己所作者，『他们将从触以外感受。』这是不可能的；……（中略）凡那些论说业的沙门、婆罗门安立乐、苦是被非自己非其他所作；自然生的者，『他们将从触以外感受。』这是不可能的。
    阿难！当有身体时，因身思生起自身内的乐、苦；阿难！当有语言时，因语思生起自身内的乐、苦；阿难！当有意时，因意思生起自身内的乐、苦，并且以无明为缘。
    阿难！他因自己而造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作身行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作身行，以此为缘生起自身内的乐、苦。
    阿难！他因自己而造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作语行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作语行，以此为缘生起自身内的乐、苦。
    阿难！他因自己而造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他因他人而造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他正知地造作意行，以此为缘生起自身内的乐、苦，或者，阿难！他不正知地造作意行，以此为缘生起自身内的乐、苦。
    阿难！在这些法中无明已生起。
    阿难！但就以无明的无余褪去与灭而那以此为缘生起自身内乐、苦的身体不存在；那以此为缘生起自身内乐、苦的言语不存在；那以此为缘生起自身内乐、苦的意不存在；那……（中略）的田不存在；那……（中略）的地不存在；那……（中略）的处不存在；那以此为缘生起自身内乐、苦的作务不存在。」
汉巴经文比对(庄春江作)：
    「缘触」(phassa? pa?icca)，菩提比丘长老英译为「依于接触」(dependent on contact)，并提出自己的看法：即使主张任何邪见，那也没离开依于触。
    「因身思」(kāyasa?cetanāhetu)，菩提比丘长老英译为「因为身体的意志」(because of bodily volition)。「思」(sa?cetanā)，另译为「故思；故意的思」。
    「因自己」(sāma?)，菩提比丘长老英译为「由自己的主动」(on one’s own initiative)。
    「因他人」(pare)，菩提比丘长老英译为「由他人的指点」(prompted by others)。
    「正知地」(sampajāno)，菩提比丘长老英译为「故意地」(deliberately)，并引注释书说，这是行为者知道自己行为的业与果报之情形。
    「田」(khetta)，菩提比丘长老英译为「土地；舞台」(field)，并引注释书说，「田」是感觉生长的所在(in the sense of a place to growth)。
    「地」(vatthu)，菩提比丘长老英译为「位置；地基」(site)，并引注释书说，「地」是感觉的支撑(in the sense of a support)。
    「处」(āyatana，另译为「入处」)，菩提比丘长老英译为「基地」(the base)，并引注释书说，「处」是感觉的条件(in the sense of a conditiont)。
    「作务」(adhikara?a，另有「事件、争论、诉讼、控告」的多重意思)，菩提比丘长老英译为「基础」(foundation)，并引注释书说，「作务」是感觉的由来(in the sense of a cause)。


相应部12相应26经/优波梵那经

相应部12相应26经/优波梵那经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，尊者优波梵那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波梵那对世尊这么说：
    「大德！有一些沙门、婆罗门安立苦是被自己所作；大德！有一些沙门、婆罗门安立苦是被其他所作；大德！有一些沙门、婆罗门安立苦是被自己与其他所作；大德！有一些沙门、婆罗门安立苦是被非自己非其他所作；自然生的，而，大德！这里，世尊是主张什么者？论什么者呢？当我们解说时，怎样才会是世尊的所说之说？而且不会以不实而毁谤沙门乔达摩，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「优波梵那！苦是缘所生的为我所说。缘什么呢？缘触。像这样说，就会是我的所说之说，而且不会以不实而毁谤我，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处。
    优波梵那！在那里，凡那些沙门、婆罗门安立苦是被自己所作者，那也是缘触；凡那些……（中略）凡那些……（中略）凡那些沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，那也是缘触。
    优波梵那！在那里，凡那些沙门、婆罗门安立苦是被自己所作者，『他们将从触以外感受。』这是不可能的；凡那些……（中略）凡那些……（中略）凡那些沙门、婆罗门安立苦是被非自己非其他所作；自然生的者，『他们将从触以外感受。』这是不可能的。」
汉巴经文比对(庄春江作)：
    「缘触」(phassa? pa?icca)，菩提比丘长老英译为「依于接触」(dependent on contact)，并提出自己的看法：即使主张任何邪见，那也没离开依于触。


相应部12相应27经/缘经

相应部12相应27经/缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    而，比丘们！什么是老死？在种种众生类中，种种众生的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；在种种众生类中，种种众生的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，比丘们！什么是生？……（中略）而，比丘们！什么是有？……而，比丘们！什么是取？……而，比丘们！什么是渴爱？……而，比丘们！什么是受？……而，比丘们！什么是触？……而，比丘们！什么是六处？……而，比丘们！什么是名色？……而，比丘们！什么是识？……。
    而，比丘们！什么是行？有这三种行：身行、语行、心行，比丘们！这些被称为行。以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知缘，这么了知缘集，这么了知缘灭，这么了知导向缘灭道迹时，比丘们！这被称为见具足的圣弟子；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
汉巴经文比对(庄春江作)：


相应部12相应28经/比丘经

相应部12相应28经/比丘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……（中略）。
    「比丘们！这里，比丘了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；了知生……（中略）了知有……了知取……了知渴爱……了知受……了知触……了知六处……了知名色……了知识……了知行，了知行集，了知行灭，了知导向行灭道迹。
    比丘们！什么是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，关于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    而，比丘们！什么是生？……（中略）。
    而，比丘们！什么是有？……（中略）。
    而，比丘们！什么是取？[……渴爱]……受……触……六处……名色……识……。
    而，比丘们！什么是行？有这三种行：身行、语行、心行，比丘们！这些被称为行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当比丘这么了知老死，这么了知老死集，这么了知老死灭，这么了知导向老死灭道迹；这么了知生……（中略）有……取……渴爱……受……触……六处……名色……识……行……行集……行灭，这么了知导向行灭道迹，比丘们！这被称为见具足的比丘；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
汉巴经文比对(庄春江作)：


相应部12相应29经/沙门婆罗门经

相应部12相应29经/沙门婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……(中略)。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹；不了知生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹；了知生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部12相应30经/沙门婆罗门经第二

相应部12相应30经/沙门婆罗门经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    在那里，……(中略)。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹者，『他们确实将住立于老死的超越』，这是不可能的；不了知生……（中略）有……取……渴爱……受……触……六处……名色……识……不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，『他们确实将住立于行的超越』，这是不可能的。
    比丘们！凡任何沙门或婆罗门了知老死，了知老死集，了知老死灭，了知导向老死灭道迹者，『他们确实将住立于老死的超越』，这是可能的；了知生……（中略）有……取……渴爱……受……触……六处……名色……识……了知行，了知行集，了知行灭，了知导向行灭道迹者，『他们确实将住立于行的超越』，这是可能的。」
    十力品第三，其摄颂：
    「十力二则及近因，其他外道游行者、浮弥遮，
      优波梵那、缘、比丘，沙门婆罗门二则。」
汉巴经文比对(庄春江作)：
    「超度(SA.354)」，南传作「超越」(samatikkamma，另译作「克服」)，菩提比丘长老英译为「正超越」(having transcended)。


相应部12相应31经/已生成的经

4.剎帝利黑齿品
相应部12相应31经/已生成的经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！在这〈波罗延阿逸多所问〉中说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生们！请告诉我。』
    舍利弗！应该怎样以这简要所说，理解详细的义理呢？」
    当这么说时，尊者舍利弗变得沉默。
    第二次，世尊召唤尊者舍利弗：……（中略）。
    第二次，尊者舍利弗变得沉默。
    第三次，世尊召唤尊者舍利弗说：
    「舍利弗！在这〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生们！请告诉我。』
    舍利弗！应该怎样以这简要所说，理解详细的义理呢？」
    第三次，尊者舍利弗变得沉默。
    「舍利弗！你看见『这是已生者』吗？」
    「大德！他以正确之慧如实见『这是已生者』；以正确之慧如实见『这是已生者』后，他对已生成的是为了厌、离贪、灭的行者。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起是为了厌、离贪、灭的行者。
    他以正确之慧如实见『以那个食的灭而已生者成为灭法』；以正确之慧如实见『以那个食的灭而已生者成为灭法』后，他对灭法是为了厌、离贪、灭的行者。
    大德！这样是有学。
    而，大德！怎样是已体悟法者呢？
    大德！他以正确之慧如实见『这是已生者』；以正确之慧如实见『这是已生者』后，他对已生成的经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『以那个食的灭而已生者成为灭法』；以正确之慧如实见『以那个食的灭而已生者成为灭法』后，他对灭法经由厌、离贪、灭，以不执取而为解脱。
    大德！这样是已体悟法者。
    大德！这样是在〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生们！请告诉我。』
    大德！我以这简要所说，这样了知详细的义理。」
    「舍利弗！好！好！舍利弗！他以正确之慧如实见『这是已生者』；以正确之慧如实见『这是已生者』后，他对已生成的是为了厌、离贪、灭的行者。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起是为了厌、离贪、灭的行者。
    他以正确之慧如实见『以那个食的灭而已生者成为灭法』；以正确之慧如实见『以那个食的灭而已生者成为灭法』后，他对灭法是为了厌、离贪、灭的行者。
    舍利弗！这样是有学。
    而，舍利弗！怎样是已体悟法者呢？
    舍利弗！他以正确之慧如实见『这是已生者』；以正确之慧如实见『这是已生者』后，他对已生成的经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『那个食的生起』；以正确之慧如实见『那个食的生起』后，他对食所生起经由厌、离贪、灭，以不执取而为解脱。
    他以正确之慧如实见『以那个食的灭而已生者成为灭法』；以正确之慧如实见『以那个食的灭而已生者成为灭法』后，他对灭法经由厌、离贪、灭，以不执取而为解脱。
    舍利弗！这样是已体悟法者。
    舍利弗！这样是在〈波罗延阿逸多所问〉中所说：
    『凡已体悟法者，以及这里，凡个个有学，
      慎重询问他们的举止：亲爱的先生们！请告诉我。』
    舍利弗！应该以这简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：
    〈波罗延耶阿逸多所问〉；〈波罗延阿逸多所问〉(pārāyane ajitapa?he，义译为「在到彼岸-ajita的问题」)，〈波罗延〉(pārāyan，到彼岸，另译为「彼岸道」)为十六位婆罗门学徒与佛陀的问答集，后来收在《小部》第五〈经集〉的最后一品(第五品)，阿逸多(ajita)为十六位婆罗门学徒里面发问的第一位。
    「若得诸法数(SA.345)」，南传作「凡已体悟法者」(Ye ca sa?khātadhammāse)，菩提比丘长老英译为「那些理解法者」(Those who comprehended the Dhamma)，并引注疏说，这是指「阿罗汉」。而这里的「法」(dhamma)，可以理解为世尊的教法，也可以理解为蕴处界等一切现象的法则，如「无常、苦、非我」等。
    「若复种种学(SA.345)」，南传作「凡个个有学」(ye ca sekkhā puthū)，菩提比丘长老英译为「与种种训练中者」(And the manifold trainees)，并引注疏说，这是指「七类的有学人」。按：《中阿含127经》从「初果向」到「阿罗汉向」列有18阶位，即「18学人(有学)」。
    「真实(SA.345)」，南传作「『这是已生者』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生成的」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」，《中阿含201经》译作「真说」，对前后文义的理解就有困难了。


相应部12相应32经/黑齿经

相应部12相应32经/黑齿经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，剎帝利黑齿比丘去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，剎帝利黑齿比丘对尊者舍利弗这么说：
    「舍利弗学友！摩利亚帕辜那比丘放弃学而后还俗了，那位尊者确定没在这法与律中得到稣息。那么，尊者舍利弗在这法与律中已达到稣息了吗？」
    「学友！我没有困惑。」
    「那，学友！未来呢？」
    「学友！我没有疑惑。」
    那时，剎帝利黑齿比丘起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，剎帝利黑齿比丘对世尊这么说：
    「大德！尊者舍利弗以完全智记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤舍利弗：『舍利弗学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗学友！大师召唤你。」
    「是的，学友！」尊者舍利弗回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「是真的吗？舍利弗！你以完全智记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
    「大德！事情不是被这些语词、这些文句所说。」
    「舍利弗！凡善男子以任何方式记说完全智，所被记说的应该被看作如那样。」
    「大德！我不也这么说：『大德！事情不是被这些语词、这些文句所说。』吗？」
    「舍利弗！如果你被这么问：『舍利弗学友！怎样知、怎样见完全智的被记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』呢？」』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『舍利弗学友！怎样知、怎样见完全智的被记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』呢？」』大德！当被这么问时，我应该这么回答：『学友！以生之因缘的灭尽，就知道：「当[原因]被灭尽时，[结果]已被灭尽。」知道了「[果]已被灭尽」后，我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！生，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！生，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！生，有是因，有是集，有所生，有是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！有，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！有，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！有，取是因，取是集，取所生，取是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！取，……（中略）』」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！渴爱，受是因，受是集，受所生，受是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！怎样知、怎样见你不在那受上现起欢喜呢？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！怎样知、怎样见你不在那受上现起欢喜呢？』大德！当被这么问时，我应该这么回答：『学友！有这三受，哪三个呢？乐受、苦受、不苦不乐受。学友！这三受是无常的，知道了「凡无常者都是苦的」，就不在那些受上现起欢喜。』大德！当被这么问时，我应该这么回答。」
    「舍利弗！好！好！舍利弗！这也是对这义理以简要解说的法门：『凡任何受都在苦中。』但，舍利弗！如果你被这么问：『但，舍利弗学友！由怎样的解脱而完全智被记说：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！由怎样的解脱而完全智被记说：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』大德！当被这么问时，我应该这么回答：『学友！经由我自身内的解脱，经由一切执取的灭尽，我这样住于念以便烦恼不流动，而且我不轻蔑自己。』大德！当被这么问时，我应该这么回答。」
    「舍利弗！好！好！舍利弗！这也是对这义理以简要解说的法门：『凡被沙门所说的烦恼，我没有困惑；它们被我舍断，我没有疑惑。』」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    在那里，当世尊离去不久，尊者舍利弗召唤比丘们：
    「学友们！世尊所问的第一个问题，我在之前没经历过而对之迟钝，学友们！但当世尊欢喜我第一个问题[的回答]，学友们！对它，我这么想：『如果世尊整个白天以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整个白天；如果世尊一整夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事一整夜；如果世尊整天整夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整天整夜；如果世尊两天两夜……（中略）；如果世尊三天三夜……（中略）；如果世尊四天四夜……（中略）；如果世尊五天五夜……（中略）；如果世尊六天六夜……（中略）；如果世尊七天七夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事七天七夜。』」
    那时，剎帝利黑齿比丘起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，剎帝利黑齿比丘对世尊这么说：
    「大德！尊者舍利弗作狮子吼：『学友们！世尊所问的第一个问题，我在之前没经历过而对之迟钝，学友们！但当世尊欢喜我第一个问题[的回答]，学友们！对它，我这么想：「如果世尊整个白天以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整个白天；如果世尊一整夜……（中略）；如果世尊整天整夜……（中略）；如果世尊两天两夜……（中略）；三……四……五……六……如果世尊七天七夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事七天七夜。」』」
    「比丘们！舍利弗已彻底洞察了那法界，因为已彻底洞察了该法界，如果我整个白天以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事整个白天；如果我一整夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事一整夜；如果我整天整夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事整天整夜；如果我两天两夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事两天两夜；如果我三天三夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事三天三夜；如果我四天四夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事四天四夜；如果我五天五夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事五天五夜；如果我六天六夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事六天六夜；如果我七天七夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事七天七夜。」
汉巴经文比对(庄春江作)：
    「异句、异味(SA)；异文、异句(MA)」，南传作「以各种语词、各种法门」(a??ama??ehi padehi a??ama??ehi pariyāyehi)，菩提比丘长老英译为「以种种词与以种种方法」(with various terms and with various methods)。
    「我自于内背而不向(SA.345)」，南传作「经由我自身内的解脱」(ajjhatta? vimokkhā khvāha?)，菩提比丘长老英译为「经由一个内在的释放」(through an internal deliverance)，并引注释书说，这是阿罗汉觉知内心的行，详见《清净道论》原书p.661-662。按：若依《清净道论》原书p.661-662的内容推断，「背不向」有可能就是「背舍」的另译，也就是南传经文的「解脱」(vimokkhā)，因为「八解脱」(a??ha vimokkhā)另译为「八背舍」。


相应部12相应33经/智之事经

相应部12相应33经/智之事经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    「比丘们！我将教导四十四智之事，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是四十四智之事呢？
    老死智、老死集智、老死灭智、导向老死灭道迹智，生智、生集智、生灭智、导向生灭道迹智，有智、有集智、有灭智、导向有灭道迹智，取智、取集智、取灭智、导向取灭道迹智，渴爱智、渴爱集智、渴爱灭智、导向渴爱灭道迹智，受智、受集智、受灭智、导向受灭道迹智，触智……（中略）六处智……名色智……识智……行智、行集智、行灭智、导向行灭道迹智。比丘们！这些被称为四十四智之事。
    比丘们！什么是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当圣弟子这样了知老死，这样了知老死集，这样了知老死灭，这样了知导向老死灭道迹，他会有这法智，他以已见、已知、已即时获得、已深入此法而导此于过去与未来：『凡过去世的沙门或婆罗门证知老死，证知老死集，证知老死灭，证知导向老死灭道迹，他们将这么证知一切，犹如我现在；凡未来世的沙门或婆罗门将自证老死，将自证老死集，将自证老死灭，将自证导向老死灭道迹，他们将这么自证一切，犹如我现在。』他会有这类比智。
    比丘们！当圣弟子有法智与类比智这二种清净、皎洁的智，比丘们！这被称为见具足的圣弟子；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。
    比丘们！什么是生？……（中略）。
    比丘们！什么是有？……（中略）。
    比丘们！什么是取……（中略）。
    比丘们！什么是渴爱？……（中略）。
    比丘们！什么是受？……（中略）。
    比丘们！什么是触？……（中略）。
    比丘们！什么是六处？……（中略）。
    比丘们！什么是名色？……（中略）。
    比丘们！什么是识？……（中略）。
    比丘们！什么是行？有这三种行：身行、语行、心行，比丘们！这些被称为行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    比丘们！当圣弟子这样了知行，这样了知行集，这样了知行灭，这样了知导向行灭道迹，他会有这法智，他以已见、已知、已即时获得、已深入此法而导此于过去与未来：『凡过去世的沙门或婆罗门证知行，证知行集，证知行灭，证知导向行灭道迹，这一切犹如我现在这么证知；凡未来世的沙门或婆罗门证知行，证知行集，证知行灭，证知导向行灭道迹，这一切犹如我现在这么证知。』他会有这类比智。
    比丘们！当圣弟子有法智与类比智这二种清净、皎洁的智，比丘们！这被称为见具足的圣弟子；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
汉巴经文比对(庄春江作)：
    「法智」(dhamme ?ā?a?)，菩提比丘长老英译为「法则之理解」(knowledge of the principle)，并引注释书说，这里的「法」指「四圣谛」的「四谛法」(catusaccadhamma)，或者是指「道智法」(magga?ā?adhamma)。
    「导」(neti，另译为「达到……的结论」)，菩提比丘长老英译为「应用」(applies)。
    「类比智」(anvaye ?ā?a?，古译为「类智」)，菩提比丘长老英译为「蕴含的理解」(knowledge of entailment)，并引注释书说，这是「观察智」(paccavekkha?a?ā?a，菩提比丘长老英译为reviewing knowledge)的另称。


相应部12相应34经/智之事经第二

相应部12相应34经/智之事经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导七十七智之事，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是七十七智之事呢？『以生为缘而有老死』智、『当生不存在了，则没有老死』智，过去世『以生为缘而有老死』智、『当生不存在了，则没有老死』智，未来世『以生为缘而有老死』智、『当生不存在了，则没有老死』智，『凡法住智也都是灭尽法、消散法、褪去法、灭法』智，『以有为缘而有生』智、……（中略）『以取为缘而有有』智、……『以渴爱为缘而有取』智、……『以受为缘而有渴爱』智、……『以触为缘而有受』智、……『以六处为缘而有触』智、……『以名色为缘而有六处』智、……『以识为缘而有名色』智、……『以行为缘而有识』智、……『以无明为缘而有行』智、『当无明不存在了，则没有行』智，过去世『以无明为缘而有行』智、『当无明不存在了，则没有行』智，未来世『以无明为缘而有行』智、『当无明不存在了，则没有行』智，『凡法住智也都是灭尽法、消散法、褪去法、灭法』智，比丘们！这些被称为七十七智之事。」
汉巴经文比对(庄春江作)：
    「法住智」(dhamma??hiti?ā?a?)，菩提比丘长老英译为「法的安定性之理解」(That knowledge of the stability of the Dhamma)，并引注释书说，这是「条件性法则之理解，因为它是事象持续发生的原因」，就是指「『以生为缘而有老死』智」等，包含过去世与未来世。理解「此(法住)智」也属于[会]破坏之智，注释书称之为「反观之观」(vipassanā-pa?ivipassanā, counter-insight into insight)，即「刚识知最初对象的消溶而洞察入洞察智的行为之消溶」(i.e., insight into the dissolution of the very act of insight knowledge that had just cognized the dissolution of the primary object.)。后来《般若经》的「空空」、「空空不可得」思想或源于此。


相应部12相应35经/无明为缘经

相应部12相应35经/无明为缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。」
    当这么说时，某位比丘对世尊这么说：
    「大德！什么是老死？而这老死又是谁的？」
    「不适当的问题。」世尊说。
    「比丘！凡会说『什么是老死？而这老死又是谁的？』者，或者，比丘！凡会说『老死是一件事，而这老死又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，有『命是一，身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以生为缘而有老死。』」
    「大德！什么是生？而这生又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什么是生？而这生又是谁的？』者，比丘！或者，凡会说『生是一件事，而这生又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以有为缘而有生。』」
    「大德！什么是有？而这有又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什么是有？而这有又是谁的？』者，或者，比丘！凡会说『有是一件事，而这有又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以取为缘而有有。』」
    「……（中略）『以渴爱为缘而有取。』」「……『以受为缘而有渴爱。』」「……『以触为缘而有受。』……」「『以六处为缘而有触。』」「……『以名色为缘而有六处。』」「……『以识为缘而有名色。』」「……『以行为缘而有识。』」
    「大德！什么是行？而这行又是谁的？」
    「不是适当的问题。」世尊说。
    「比丘！凡会说『什么是行？而这行又是谁的？』者，或者，比丘！凡会说『行是一件事，而这行又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘！有『命即是身体』之见，则无梵行生活，或者，比丘！有『命是一身体是另一』之见，则无梵行生活。
    比丘！不往这两个极端后，如来处在中间说法：『以无明为缘而有行。』
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是老死？而这老死又是谁的？』或者『老死是一件事，而这老死又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是生？而这生又是谁的？』或者『生是一件事，而这生又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是有？……（中略）什么是取？……什么是渴爱？……什么是受？……什么是触？……什么是六处？……什么是名色？……什么是识？……（中略）。』
    比丘！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是行？而这行又是谁的？』或者『行是一件事，而这行又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部12相应36经/无明为缘经

相应部12相应36经/无明为缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    比丘们！凡会说『什么是老死？而这老死又是谁的？』者，或者，比丘！凡会说『老死是一件事，而这老死又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘们！有『命即是身体』之见，则无梵行生活，或者，比丘们！有『命是一，身体是另一』之见，则无梵行生活。比丘们！不往这两个极端后，如来处在中间说法：『以生为缘而有老死。』
    『什么是生？……（中略）什么是有？……什么是取？……什么是渴爱？……什么是受？……什么是触？……什么是六处？……什么是名色？……什么是识？而这识又是谁的？』……。
    比丘们！凡会说『什么是行？而这行又是谁的？』者，或者，比丘们！凡会说『行是一件事，而这行又属谁是另一件事。』者，这两者同一意义，只是语词不同。
    比丘们！有『命即是身体』之见，则无梵行生活，或者，比丘们！有『命是一身体是另一』之见，则无梵行生活。比丘们！不往这两个极端后，如来处在中间说法：『以无明为缘而有行。』
    比丘们！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是老死？而这老死又是谁的？』或者『老死是一件事，而这老死又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是生？……（中略）什么是有？……什么是取？……什么是渴爱？……什么是受？……什么是触？……什么是六处？……什么是名色？……什么是识？而这识又是谁的？』……。
    比丘们！但就以那无明的无余褪去与灭，所有的歪曲、相违、犹豫：『什么是行？而这行又是谁的？』或者『行是一件事，而这行又属谁是另一件事。』或者『命即是身体。』或者『命是一身体是另一。』这一切都已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部12相应37经/非你们的经

相应部12相应37经/非你们的经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！这个身体不是你们的，也不是其他人的，比丘们！这是旧业，应该被看作被造作的、被思所制造的、能被感受的。
    在那里，比丘们！已受教导的圣弟子善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
汉巴经文比对(庄春江作)：
    「本修行愿(SA.295)」，南传作「这是旧业，应该被看作被造作的、被思所制造的、能被感受的」(Purā?amida?……kamma? abhisa?khata? abhisa?cetayita? vedaniya? da??habba?)，菩提比丘长老英译为「它是旧的业，被看作被产生的与被意志形成的，被感受的」(It is old kamma, to be seen as generated and fashioned by volition, as something to be felt)。


相应部12相应38经/思经

相应部12相应38经/思经(因缘相应/因缘篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡意图，凡计画，凡有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有未来再生的诞生；当有未来再生的诞生，则生起未来的生、老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计画，但如果仍有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有未来再生的诞生；当有未来再生的诞生，则生起未来的生、老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！但当不意图，不计画，无烦恼潜在趋势，则没有那识存续的根据地；当没有根据地时，就没有识的依止处；当没有那识的依止处与增长时，则没有未来再生的诞生；当没有未来再生的诞生，则未来的生、老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「若思量(SA.253)」，南传作「凡意图」(Ya?ca……ceteti)，菩提比丘长老英译为「人之所意图」(what one intends)，并引注释书说，这是「包括三界所有善与恶的意志」。按：动词「ceteti; cetayati; cinteti」一般都译为「想；思考；考虑」，但菩提比丘长老将之英译为动词「intend」(打算；意图)，而却将其相关的名词「cetanā」(古译为「思」，SN.12.38的经名就用这个字)英译为「volition」(意志；意志力；决心；意欲)，另外，以动词「intend」的名词「intention」来译另一个与动词「ceteti」无关的名词「sa?kappa」(汉译为「(意)志；思惟；意图」，其动词为sa?kappeti在巴利语中少用)，原因是英文中缺乏对应「volition」的动词之缘故，所以「思量」其实是动词，有「意图」的意思。
    「则有那识存续的根据地」(āramma?ameta? hoti vi??ā?assa ?hitiyā)，菩提比丘长老英译为「这成为为了维持识的基础」(this becomes a basis for the maintenance of consciousness)，并引注释书说，所维持的为「业识」(kammic consciousness)，而「āramma?am」指的是「缘」(condition;巴利原文paccaya)，不是在阿毗达摩中常指的「识的对象(一般译为「所缘」)」的意思。


相应部12相应39经/思经第二

相应部12相应39经/思经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡意图，凡计画，凡有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有名色的下生；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；……（中略）渴爱……取……有……生……生起老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计画，但如果仍有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有识的依止处与增长时，则有名色的下生；以名色为缘而有六处；……（中略）这样是这整个苦蕴的集。
    比丘们！但当不意图，不计画，无烦恼潜在趋势，则没有那识存续的根据地；当没有根据地时，就没有识的依止处；当没有识的依止处与增长时，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「若思量(SA.253)」，南传作「凡意图」(Ya?ca……ceteti)，菩提比丘长老英译为「人之所意图」(what one intends)，并引注释书说，这是「包括三界所有善与恶的意志」。按：动词「ceteti; cetayati; cinteti」一般都译为「想；思考；考虑」，但菩提比丘长老将之英译为动词「intend」(打算；意图)，而却将其相关的名词「cetanā」(古译为「思」，SN.12.38的经名就用这个字)英译为「volition」(意志；意志力；决心；意欲)，另外，以动词「intend」的名词「intention」来译另一个与动词「ceteti」无关的名词「sa?kappa」(汉译为「(意)志；思惟；意图」，其动词为sa?kappeti在巴利语中少用)，原因是英文中缺乏对应「volition」的动词之缘故，所以「思量」其实是动词，有「意图」的意思。
    「入于名色(SA.360)」，南传作「则有名色的下生」(nāmarūpassa avakkanti hoti)，《杂阿含284经》作「追逐名色」。


相应部12相应40经/思经第三

相应部12相应40经/思经第三(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡意图，凡计画，凡有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有那识的依止处与增长时，则有倾向；当有倾向时，则有来去；当有来去时，则有死生；当有死生时，则生起未来的老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！如果不意图，如果不计画，但如果仍有烦恼潜在趋势者，则有那识存续的根据地；当有根据地时，就有识的依止处；当有识的依止处与增长时，则有倾向；当有倾向时，则有来去；当有来去时，则有死生；当有死生时，则生起未来的老、死、愁、悲、苦、忧、绝望，这样是这整个苦蕴的集。
    比丘们！但当不意图，不计画，无烦恼潜在趋势，则没有那识存续的根据地；当没有根据地时，就没有识的依止处；当没有识的依止处与增长时，则没有倾向；当没有倾向时，则没有来去；当没有来去时，则没有死生；当没有死生时，则未来的老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。」
    剎帝利黑齿品第四，其摄颂：
    「这已生成的与黑齿，智之事二则，
      以无明为缘二则，非你们的、思三则。」
汉巴经文比对(庄春江作)：
    「若思量(SA.253)」，南传作「凡意图」(Ya?ca……ceteti)，菩提比丘长老英译为「人之所意图」(what one intends)，并引注释书说，这是「包括三界所有善与恶的意志」。按：动词「ceteti; cetayati; cinteti」一般都译为「想；思考；考虑」，但菩提比丘长老将之英译为动词「intend」(打算；意图)，而却将其相关的名词「cetanā」(古译为「思」，SN.12.38的经名就用这个字)英译为「volition」(意志；意志力；决心；意欲)，另外，以动词「intend」的名词「intention」来译另一个与动词「ceteti」无关的名词「sa?kappa」(汉译为「(意)志；思惟；意图」，其动词为sa?kappeti在巴利语中少用)，原因是英文中缺乏对应「volition」的动词之缘故，所以「思量」其实是动词，有「意图」的意思。


相应部12相应41经/五恐怖的怨恨经

5.屋主品
相应部12相应41经/五恐怖的怨恨经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！当圣弟子之五恐怖的怨恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的怨恨已平息呢？屋主！凡杀生者，缘杀生而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离杀生者来说，那恐怖的怨恨已平息。
    屋主！凡未给予而取者，缘未给予而取而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离未给予而取者来说，那恐怖的怨恨已平息。
    屋主！凡邪淫者，缘邪淫而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离邪淫者来说，那恐怖的怨恨已平息。
    屋主！凡妄语者，缘妄语而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离妄语者来说，那恐怖的怨恨已平息。
    屋主！凡榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨恨已平息。这五个恐怖的怨恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』具备这四入流支。
    什么是以慧善见、善洞察了圣方法呢？屋主！这里，圣弟子善如理作意这缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；这样，当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；……（中略）以触灭而受灭；以受灭而渴爱灭；……（中略）这样是这整个苦蕴的灭。』这是以慧善见、善洞察了圣方法。
    屋主！当圣弟子的这五恐怖的怨恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：
    「法是被世尊善说的、……智者应该自己经验的。」为 关于「法」的定型句，参看《杂阿含215经》「附记」比对。


相应部12相应42经/五恐怖的仇恨经第二

相应部12相应42经/五恐怖的仇恨经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当圣弟子的这五恐怖的仇恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的仇恨已平息呢？比丘们！凡杀生者，缘杀生而产生当生之恐怖的仇恨，也产生来生之恐怖的仇恨，也感受心的忧苦，这样，对离杀生者来说，那恐怖的仇恨已平息。比丘们！凡未给予而取者，……（中略）比丘们！凡邪淫者，……（中略）比丘们！凡妄语者，……（中略）比丘们！凡榖酒、果酒、酒放逸处者，……（中略）。这五个恐怖的仇恨已平息。
    具备哪四入流支呢？比丘们！这里，圣弟子对佛……（中略）对法……（中略）对僧团……（中略）具备圣者所爱戒……（中略）。具备这四入流支。
    什么是以慧善见、善洞察了圣方法呢？比丘们！这里，圣弟子善如理作意这缘起：……（中略）。这是以慧善见、善洞察了圣方法。
    「比丘们！当圣弟子的这五恐怖的仇恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


相应部12相应43经/苦经

相应部12相应43经/苦经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导苦的集起与灭没，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是苦的集起？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。
    缘于耳与声音而生起耳识，……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。
    比丘们！什么是苦的灭没？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是苦的灭没。
    缘于耳与声音而生起耳识，……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是苦的灭没。」
汉巴经文比对(庄春江作)：


相应部12相应44经/世间经

相应部12相应44经/世间经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导世间的集起与灭没，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是世间的集起？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。
    缘于耳与声音……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，……（中略）以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。
    比丘们！什么是世间的灭没？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭，比丘们！这是世间的灭没。
    缘于耳与声音……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭，比丘们！这是世间的灭没。」
汉巴经文比对(庄春江作)：


相应部12相应45经/亲戚村经

相应部12相应45经/亲戚村经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    那时，当世尊独自静坐禅修时，说这法的教说：
    「缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    缘于耳与声音……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。
    缘于耳与声音……（中略）缘于鼻与气味……（中略）缘于舌与味道……（中略）缘于身与所触……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。」
    当时，某位比丘站立屏息侧听世尊。世尊看见那位比丘站立屏息侧听，看见后，对那位比丘这么说：
    「比丘！你听见这法门了吗？」
    「是的，大德！」
    「比丘！你要学习这法门，比丘！你要学得这法门，比丘！你要忆持这法门，比丘！这法门具利益，有关梵行的基础。」
汉巴经文比对(庄春江作)：
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」。


相应部12相应46经/某位婆罗门经

相应部12相应46经/某位婆罗门经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，有某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「怎么样，乔达摩先生！『作者即是感受[结果]者。』吗？」
    「『作者即是感受[结果]者』，婆罗门！这是第一种极端。」
    「要不然，乔达摩先生！『作者是一，感受[结果]者是另一。』吗？」
    「『作者是一，感受[结果]者是另一』，婆罗门！这是第二种极端。
    婆罗门！不往这两个极端后，如来以中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』」
    当这么说时，那位婆罗门对世尊说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部12相应47经/若奴索尼经

相应部12相应47经/若奴索尼经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「怎么样，乔达摩先生！一切存在吗？」
    「婆罗门！『一切存在』，这是[第]一种极端。」
    「又，怎么样，乔达摩先生！一切不存在吗？」
    「婆罗门！『一切不存在』，这是第二种极端。婆罗门！不往这两个极端后，如来处在中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……这样是这整个苦蕴的灭。」
    当这么说时，若奴索尼婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部12相应48经/顺世派经

相应部12相应48经/顺世派经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，顺世派婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，顺世派婆罗门对世尊这么说：
    「怎么样，乔达摩先生！一切存在吗？」
    「婆罗门！『一切存在』，这是最古老的世间论。」
    「又，怎么样，乔达摩先生！一切不存在吗？」
    「婆罗门！『一切不存在』，这是第二种世间论。」
    「怎么样，乔达摩先生！一切是单一的吗？」
    「婆罗门！『一切是单一的』，这是第三种世间论。」
    「又，怎么样，乔达摩先生！一切是种种的吗？」
    「婆罗门！『一切是种种的』，这是第四种世间论。
    婆罗门！不往这两个极端后，如来处在中间说法：『以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。」
    当这么说时，若奴索尼婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「顺世派」(lokāyatiko)，菩提比丘长老英译为「一位宇宙学家」(who was a cosmologist)。


相应部12相应49经/圣弟子经

相应部12相应49经/圣弟子经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！已受教导的圣弟子不这么想：『当什么存在了，则有什么？以什么的生起，则什么生起？(当什么存在了，则有行？当什么存在了，则有识？)当什么存在了，则有名色？当什么存在了，则有六处？当什么存在了，则有触？当什么存在了，则有受？当什么存在了，则有渴爱？当什么存在了，则有取？当什么存在了，则有有？当什么存在了，则有生？当什么存在了，则有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个存在了，则有那个；以这个的生起，则那个生起；(当无明存在了，则有行；当行存在了，则有识；)当识存在了，则有名色；当名色存在了，则有六处；当六处存在了，则有触；当触存在了，则有受；当受存在了，则有渴爱；当渴爱存在了，则有取；当取存在了，则有有；当有存在了，则有生；当生存在了，则有老死。』
    他这么了知：『这世间这么集起。』
    比丘们！已受教导的圣弟子不这么想：『当什么不存在了，则没有什么？以什么的灭，则什么被灭？(当什么不存在了，则没有行？当什么不存在了，则没有识？)当什么不存在了，则没有名色？当什么不存在了，则没有六处？当什么不存在了，则没有触？当什么不存在了，则没有受？当什么不存在了，则没有渴爱？当什么不存在了，则没有取？当什么不存在了，则没有有？当什么不存在了，则没有生？当什么不存在了，则没有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个不存在了，则没有那个；以这个的灭，则那个被灭；(当无明不存在了，则没有行；当行不存在了，则没有识；)当识不存在了，则没有名色；当名色不存在了，则没有六处；……（中略）则没有有；……则没有生；当生不存在了，则没有老死。』
    他这么了知：『这世间这么被灭。』
    比丘们！已受教导的圣弟子当这么如实了知世间的集起与灭没，这被称为见具足的圣弟子；……（中略）站在敲击不死之门处。」
汉巴经文比对(庄春江作)：
    「已具备见」(di??hisampanno, dassanasampanno)，菩提比丘长老英译为「在见解上已完成」(accomplished in view, accomplished in vision)。


相应部12相应50经/圣弟子经第二

相应部12相应50经/圣弟子经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！已受教导的圣弟子不这么想：『当什么存在了，则有什么？以什么的生起，则什么生起？(当什么存在了，则有行？当什么存在了，则有识？)当什么存在了，则有名色？当什么存在了，则有六处？当什么存在了，则有触？当什么存在了，则有受？当什么存在了，则有渴爱？当什么存在了，则有取？当什么存在了，则有有？当什么存在了，则有生？当什么存在了，则有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个存在了，则有那个；以这个的生起，则那个生起；(当无明存在了，则有行；当行存在了，则有识；)当识存在了，则有名色；当名色存在了，则有六处；当六处存在了，则有触；当触存在了，则有受；当受存在了，则有渴爱；当渴爱存在了，则有取；当取存在了，则有有；当有存在了，则有生；当生存在了，则有老死。』
    他这么了知：『这世间这么集起。』
    比丘们！已受教导的圣弟子不这么想：『当什么不存在了，则没有什么？以什么的灭，则什么被灭？(当什么不存在了，则没有行？当什么不存在了，则没有识？)当什么不存在了，则没有名色？当什么不存在了，则没有六处？当什么不存在了，则没有触？当什么不存在了，则没有受？当什么不存在了，则没有渴爱？当什么不存在了，则没有取？当什么不存在了，则没有有？当什么不存在了，则没有生？当什么不存在了，则没有老死？』
    然而，比丘们！已受教导的圣弟子有这样不依于他人之智的义理：『当这个不存在了，则没有那个；以这个的灭，则那个被灭；(当无明不存在了，则没有行；当行不存在了，则没有识；)当识不存在了，则没有名色；当名色不存在了，则没有六处；……（中略）则没有有；……则没有生；当生不存在了，则没有老死。』
    他这么了知：『这世间这么被灭。』
    比丘们！当已受教导的圣弟子这么如实了知世间的集起与灭没，比丘们！这被称为见具足的圣弟子；看见具足者来到这正法；看见这正法者具备有学人之智；具备有学人之明者进入法流；洞察慧之圣者站在敲击不死之门处。」
    屋主品第五，其摄颂：
    「五种可怕之怨两说，苦与世间，亲戚村，
      某位与若奴索尼，以顺世派为第八，
      圣弟子两说，此被称为品。」
汉巴经文比对(庄春江作)：
    「已具备见」(di??hisampanno, dassanasampanno)，菩提比丘长老英译为「在见解上已完成」(accomplished in view, accomplished in vision)。


相应部12相应51经/审虑经

6.苦品
相应部12相应51经/审虑经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当比丘审虑时，为了从一切苦的完全灭尽，应该怎样审虑？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，当审虑时，比丘审虑：『凡在世间生起老死等这种种不同种类的苦，这苦，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有老死？当什么不存在了，则没有老死？』当他审虑时，他知道这样：『凡在世间生起老死等这种种不同种类的苦，这苦，生是因，生是集，生所生，生是根源，当生存在了，则有老死；当生不存在了，则没有老死。』他了知老死，了知老死的集，了知老死的灭，以及了知那适合导向老死灭道迹，像这样的修学是随法而行。比丘们！这被称为，为了从一切苦的完全灭尽，为了老死灭而修学的比丘。
    又，更进一步审虑时，他审虑：『那么，这生，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有生？当什么不存在了，则没有生？』当他审虑时，他知道这样：『生，有是因，有是集，有所生，有是根源，当有存在了，则有生；当有不存在了，则没有生。』他了知生，了知生的集，了知生的灭，以及了知那适合导向生之灭道迹，像这样的修学是随法而行。比丘们！这被称为，为了从一切苦的完全灭尽，为了生之灭而修学的比丘。
    又，更进一步审虑时，他审虑：『那么，这有，什么是其因？……（中略）那么，这取，什么是其因？……那么，这渴爱，什么是其因？……受……触……那么，这六处，什么是其因？……那么，这名色……那么，这识……那么，这行，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有行？当什么不存在了，则没有行？』当他审虑时，他知道这样：『行，无明是因，无明是集，无明所生，无明是根源，当无明存在了，则有行；当无明不存在了，则没有行。』他了知行，了知行的集，了知行的灭，以及了知那适合导向行灭道迹，像这样的修学是随法而行。比丘们！这被称为，为了从一切彻底地灭尽苦，为了行灭而修学的比丘。
    比丘们！如果一个进入了无明的人造作福行，则识有福的转生；如果造作非福行，则识有非福的转生；如果造作不动行，则识有不动的转生。
    比丘们！当比丘的无明已被舍断，明已被生起；以无明的褪去，明的生起，他不造作福行，不造作非福行，不造作不动行，当不造作、不制造思时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他离系地感受它；如果他感受苦受，他离系地感受它；如果他感受不苦不乐受，他离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉，将只剩下遗骸。』
    比丘们！犹如一个人从陶匠的窑拿出热陶壶后，会放在平整的地上，那样，就在那里，热会平息，会剩下陶瓷碎片。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉，将只剩下遗骸。』
    比丘们！你们怎么想：烦恼已尽的比丘会造作福行、造作非福行、造作不动行吗？」
    「不，大德！」
    「当没有了一切行，由行灭，识会被你们了知吗？」
    「不，大德！」
    「当没有了一切识，由识灭，名色会被你们了知吗？」
    「不，大德！」
    「当没有了一切名色，由名色灭，六处会被你们了知吗？」
    「不，大德！」
    「当没有了一切六处，由六处灭，触会被你们了知吗？」
    「不，大德！」
    「当没有了一切触，由触灭，受会被你们了知吗？」
    「不，大德！」
    「当没有了一切受，由受灭，渴爱会被你们了知吗？」
    「不，大德！」
    「当没有了一切渴爱，由渴爱灭，取会被你们了知吗？」
    「不，大德！」
    「当没有了一切取，由取灭，有会被你们了知吗？」
    「不，大德！」
    「当没有了一切有，由有灭，生会被你们了知吗？」
    「不，大德！」
    「当没有了一切生，由生灭，老死会被你们了知吗？」
    「不，大德！」
    「比丘们！好！好！比丘们！正是这样，没有其它的了！比丘们！这件事你们要信赖我，你们要胜解，对此要无疑无惑，这就是苦的结束。」
汉巴经文比对(庄春江作)：
    「向次法(SA.292)」，南传作「随法而行」(anudhammacārī)，菩提比丘长老英译为「自己依序地行」(conducts himself accordingly)。
    「作福行(SA.292)」，南传作「造作福行」(pu??a? ce sa?khāra? abhisa?kharoti)，菩提比丘长了英译为「产生有福的意志形成」(generates a meritorious volitional formation)。
    「不动行」(āne?ja? sa?khāra?, āne?jābhisa?khāra?)，菩提比丘长老英译为「泰然自若之意志的形成」(imperturbable volitional formation)，并引注释书说这是属于「无色界」之境界。
    「身分齐受所觉(SA.292)；生后身觉(MA)」，南传作「当他感受身体终了的感受时」(so kāyapariyantika? vedana? vedayamāno)，菩提比丘长老英译为「当他感受身体终止的感受」(when he feels a feeling terminating with the body)。
    「寿分齐受所觉(SA.292)；生后命觉(MA)」，南传作「当感受生命终了的感受时」(jīvitapariyantika? vedana? vedayamāno)，菩提比丘长老英译为「当他感受生命终止的感受」(when he feels a feeling terminating with life)。
    「会剩下陶瓷碎片」(kapallāni avasisseyyu?)，菩提比丘长老英译为「陶瓷碎片会留下」(potsherds would be left)，并解说「kapalla」通常指「壶」或「钵」，但经文使用复数语态(kapallāni)，则指破碎的「陶瓷碎片」，注释书说热陶壶从窑(比喻三界)中取出放到地上(比喻涅槃)，比喻阿罗汉的解脱，当热消散，陶壶破裂成碎片，比喻阿罗汉的「般涅槃」。


相应部12相应52经/执取经

相应部12相应52经/执取经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被执取的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！犹如能使十车柴、二十车柴、三十车柴、四十车柴燃烧的大火聚，在那里，男子能经常投入干草、干牛粪、干木柴，比丘们！这样，有那食物、那燃料，那大火聚就能长久地燃烧。同样的，比丘们！当在会被执取的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！当在会被执取的法上住于观察过患时，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！犹如能使十车柴、二十车柴、三十车柴、四十车柴燃烧的大火聚，在那里，男子不能经常投入干草、干牛粪、干木柴，比丘们！这样，当先前的燃料耗尽了，其它的[燃料]又不带来，无食物，那大火聚就会熄灭了。同样的，比丘们！当在会被执取的法上住于观察过患时，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那材料支撑，以它滋养」(Sustained by that material, nourished by it)。


相应部12相应53经/结经

相应部12相应53经/结经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被结缚的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子能经常灌注油、调整灯芯，比丘们！这样，有那食物、那燃料，那油灯就能长久地燃烧。同样的，比丘们！当在会被结缚的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！当在会被结缚的法上住于观察过患时，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子不能经常灌注油、调整灯芯，比丘们！这样，当先前的燃料耗尽了，其它的[燃料]又不带来，无食物，那油灯就会熄灭了。同样的，比丘们！当在会被结缚的法上住于观察过患时，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「于结所系法(SA.283)」，南传作「在会被结缚的法上」(sa?yojaniyesu……dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那油支撑，以它补给燃料」(sustained by that oil, fuelled by it)。


相应部12相应54经/结经第二

相应部12相应54经/结经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子能经常灌注油、调整灯芯，比丘们！这样，有那食物、那燃料，那油灯就能长久地燃烧。同样的，比丘们！当在会被结缚的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，在那里，男子不能经常灌注油、调整灯芯，比丘们！这样，当先前的燃料耗尽了，其它的[燃料]又不带来，无食物，那油灯就会熄灭了。同样的，比丘们！当在会被结缚的法上住于观察过患时，则渴爱灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「于结所系法(SA.283)」，南传作「在会被结缚的法上」(sa?yojaniyesu……dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。


相应部12相应55经/大树经

相应部12相应55经/大树经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被执取的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取，以取为缘而有有，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，其根都往下走、往横向走的诸根吸取所有的水、养分，比丘们！这样，有那食物、那燃料，就能长久地住立。同样的，比丘们！当在会被执取的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！当在会被执取的法上住于观察过患时，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如大树，如果男子带铲子和篓子来，将那棵树从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵树切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中干燥，在风与热中干燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。比丘们！这样，那棵大树根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！当在会被执取的法上住于观察过患时，则渴爱被灭；以渴爱灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「根须」(usīranā?imattānipi，逐字直译为「香草根-那利(容量单位)-小量的-也」)，菩提比丘长老英译为「根-纤维」(root-fibre)。按：此处「根须」乃参照英译转译。


相应部12相应56经/大树经第二

相应部12相应56经/大树经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如大树，其根都往下走、往横向走的诸根吸取所有的水、养分，比丘们！，有那食物、那燃料，就能长久地住立。同样的，比丘们！当在会被执取的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，如果男子带铲子和篓子来，将那棵树从根部切断，根切断后挖开它，挖开后拔出根，……或在湍急的水流中冲走。比丘们！这样，那棵大树根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！当在会被执取的法上住于观察过患时，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：


相应部12相应57经/幼树经

相应部12相应57经/幼树经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被结缚的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如幼树，如果男子经常清理其根部周围，经常培土，经常灌溉，比丘们！这样，有那食物、那燃料，那幼树会来到成长、增长、扩展。同样的，比丘们！在顺于结之法上住观察乐味者，则渴爱增长；以渴爱为缘而有取……（中略）这样是这整个苦蕴的集。
    比丘们！当在会被结缚的法上住于观察过患时，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如幼树，如果男子带铲子和篓子来，……（中略）或让湍急的河流冲走，这样，比丘们！那根已被切断的幼树，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！当在会被结缚的法上住于观察过患时，则渴爱被灭；以渴爱灭而取灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「于结所系法」，南传作「在会被结缚的法上」(sa?yojaniyesu……dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。
    「有那食物、那燃料」(tadāhāro tadupādāno)，菩提比丘长老英译为「以那照顾支撑，以它滋养」(Sustained by that care, nourished by it)。


相应部12相应58经/名色经

相应部12相应58经/名色经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被结缚的法上住于观察乐味时，则有名色的下生；以名色为缘而有六处，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，其根都往下走、往横向走的诸根吸取所有的水、养分，比丘们！这样，有那食物、那燃料，就能长久地住立。同样的，比丘们！当在会被结缚的法上住于观察乐味时，则有名色的下生；……（中略）。
    比丘们！当在会被结缚的法上住于观察过患时，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如大树，如果男子带铲子和篓子来，……（中略）为未来不生之物。同样的，比丘们！当在会被结缚的法上住于于观察过患时，则没有名色的下生；以名色灭而六处灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「追逐名色(SA.284)」，南传作「则有名色的下生」(nāmarūpassa avakkanti hoti)，菩提比丘长老英译为「有名-与-色的下降」(there is a descent of name-and-form)。
    「于结所系法(SA.283)」，南传作「在会被结缚的法上」(sa?yojaniyesu……dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。


相应部12相应59经/识经

相应部12相应59经/识经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！当在会被结缚的法上住于观察乐味时，则有识的下生；以识为缘而有名色，……（中略）这样是这整个苦蕴的集。
    比丘们！犹如大树，其根都……（中略）。同样的，比丘们！当在会被结缚的法上住于观察乐味时，则有识的下生；……（中略）。
    比丘们！当在会被结缚的法上住于观察过患时，则没有识的下生；以识灭而名色灭，……（中略）这样是这整个苦蕴的灭。
    比丘们！犹如大树，如果男子带铲子和篓子来，……（中略）为未来不生之物。同样的，比丘们！当在会被结缚的法上住于观察过患时，则没有识的下生；以识灭而名色灭，……（中略）这样是这整个苦蕴的灭。」
汉巴经文比对(庄春江作)：
    「则有识的下生」(vi??ā?assa avakkanti hoti)，菩提比丘长老英译为「有识的下降」(there is a descent of consciousness)。
    「于结所系法(SA.283)」，南传作「在会被结缚的法上」(sa?yojaniyesu……dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。


相应部12相应60经/因缘经

相应部12相应60经/因缘经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这缘起是多么甚深与显现甚深，然而，对我来说，却看起来像明显明显的。」
    「阿难！不是这样，阿难！不是这样，阿难！这缘起是甚深与显现甚深的。阿难！由于此法的不领悟、不通达，这样，这世代成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    阿难！当在会被执取的法上住于观察乐味时，则渴爱增长；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    阿难！犹如大树，其根都往下走、往横向走的诸根吸取所有的水、养分，阿难！这样，有那食物、那燃料，就能长久地住立。同样的，阿难！在会被执取的法上住于观察乐味者，则渴爱增长；以渴爱为缘而有取；以取为缘而有有；……（中略）这样是这整个苦蕴的集。
    阿难！当在会被执取的法上住于观察过患时，则渴爱被灭；以渴爱灭而取灭；以取灭而有灭，……（中略）这样是这整个苦蕴的灭。
    阿难！犹如大树，如果男子带铲子和篓子来，将那棵树从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵树切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中干燥，在风与热中干燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。阿难！这样，那棵大树根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，阿难！在会被执取的法上住于观察过患者，则渴爱被灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。」
    苦品第十，其摄颂：
    「审虑、执取，结二则，
      大树二则被说，以幼树为第七，
      名色、识，以及因缘，它们为十则。」
汉巴经文比对(庄春江作)：
    「极甚深、明亦甚深(MA.97)；甚深难解(DA)」，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「是深远的与在意含上深远的」(is so deep and so deep in implications)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译。
    「至浅至浅(MA.97)」，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear)。菩提比丘长老英译为「再明白不过了」(as clear as clear can be)。
    「阿难！不是这样」(Mā heva?, ānanda)，菩提比丘长老英译为「阿难！不是这样」(Not so, Ananda!)。但，同样的经文出现在《长部15经》，则作「阿难！不要这样说」(Mā heva?, ānanda, avaca)，似乎比较顺畅。
    「不达(MA.97)」，南传作「不通达」(appa?ivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)。
    「如织机相锁(MA.97)；如狗肚藏(SA.216)」，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN.35.229)。
    「打结的线球」(kulaga??hikajātā)，菩提比丘长老英译为「像打结的线球」(like a knotted ball of thread, SN.35.229)。
    「如蕴蔓草(MA.97)；如乱草蕴(SA.216)」，南传作「为芦草与灯心草团」(mu?japabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN.35.229)。
    「根须」(usīranā?imattānipi，逐字直译为「香草根-那利(容量单位)-小量的-也」)，菩提比丘长老英译为「根-纤维」(root-fibre)。按：此处「根须」乃参照英译转译。


相应部12相应61经/未受教导经

7.大品
相应部12相应61经/未受教导经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园……（中略）。
    「比丘们！未受教导的一般人或能在这四大之身上厌、离染、解脱，那是什么原因呢？比丘们！[因为]这四大之身的成长与衰老；拿起与舍弃被看得见，因此，在那里，未受教导的一般人或能厌、离染、解脱。
    而，比丘们！对那被这样称为心、意、识的，在那里，未受教导的一般人不能厌、离染、解脱，那是什么原因呢？比丘们！因为长久以来，『这是我的，我是这个，这是我的真我』被未受教导的一般人所固执、所执为我所有、所执取，因此，在那里，未受教导的一般人不能厌、离染、解脱。
    比丘们！宁愿未受教导的一般人会着手于这四大身为我，而不是这个心，那是什么原因呢？比丘们！[因为]四大身一年的住立，二年、三年、四年、五年、十年、二十年、三十年、四十年、五十年、一百年，或更久的住立被看得见，而，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    比丘们！犹如在山边树林漫游的猴子抓着树枝，放掉那枝后又抓住另一枝，[再]放掉后又抓住另一枝。同样的，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    在那里，比丘们！已受教导的圣弟子这样善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「异生，异灭」(SA.289)，南传作「依一个生起，依另一个被灭」(a??adeva uppajjati a??a? nirujjhati，逐字直译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)，并解说譬喻的重点不在于像猴子般的动个不停，而是心总离不开所缘。


相应部12相应62经/未受教导经第二

相应部12相应62经/未受教导经第二(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！未受教导的一般人或能在这四大之身上厌、离染、解脱，那是什么原因呢？比丘们！[因为]这四大之身的成长与衰老；拿起与丢弃被看得见，因此，在那里，未受教导的一般人或能厌、离染、解脱。
    而，比丘们！对那被这样称为心、意、识的，在那里，未受教导的一般人不能厌、离染、解脱，那是什么原因呢？比丘们！因为长久以来，『这是我的，我是这个，这是我的真我』被未受教导的一般人所固执、所执为我所有、所执取，因此，在那里，未受教导的一般人不能厌、离染、解脱。
    比丘们！宁愿未受教导的一般人会着手于这四大身为我，而不是这个心，那是什么原因呢？比丘们！[因为]四大身一年的住立，二年、三年、四年、五年、十年、二十年、三十年、四十年、五十年、一百年，或更久的住立被看得见，而，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    在那里，比丘们！已受教导的圣弟子这样善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。』
    比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。
    比丘们！缘能感受苦之触而生起苦受，就以那能感受苦之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。
    比丘们！缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！犹如两木柴的结合磨擦，生热着火，就以那两木柴的分离作异，则对应于它的热，它被灭，它被平息。同样的，比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。……（中略）缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！当这么看时，已受教导的圣弟子在触上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部12相应63经/像儿子的肉那样经

相应部12相应63经/像儿子的肉那样经(因缘相应/因缘篇/修多罗)(庄春江译)
    在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！应该怎样看待物质食物？
    比丘们！犹如一对夫妇如果取少量的粮食后，行经荒漠，他们有可爱的、合意的独子[同行]。比丘们！那时，那对夫妇在荒漠中，他们少量的粮食会走到遍尽、耗尽，而还有那剩余的荒漠未越过。
    比丘们！那时，那对夫妇会这么想：『我们少量的粮食已遍尽、耗尽，而还有这剩余的荒漠未越过。让我们杀了这可爱的、合意的独子，然后腌制成肉干，吃着儿子的肉，这样能度脱那剩余的荒漠，不要我们三人全都灭亡。』
    比丘们！那时，那对夫妇杀了那可爱的、合意的独子，然后腌制成肉干，吃着儿子的肉，这样能度脱那剩余的荒漠。
    他们会吃儿子的肉，并且会捶胸[而嚎]：『独子在哪里啊？独子在哪里啊？』
    比丘们！你们怎么想：难道他们会为了享乐，或为了纵欲，或为了好身材，或为了庄严而吃食物吗？」
    「不，大德！」
    「比丘们！难道他们不是只为了度脱荒漠而吃食物的吗？」
    「是的，大德！」
    「同样的，比丘们！我说：『应该这么看待物质食物。』
    比丘们！当物质食物被遍知后，五种欲的贪被遍知；当五种欲的贪被遍知后，则没有那圣弟子会再来这世间的束缚结。
    比丘们！应该怎样看待触食？
    比丘们！犹如一头无皮肤的母牛，如果靠近墙而站，那些依止墙的生物类会啃咬它；如果靠近树而站，那些依止树的生物类会啃咬它；如果靠近水而站，那些依止水的生物类会啃咬它；如果靠近空旷处而站，那些依空旷处的生物类会啃咬它，比丘们！不论那头无皮肤的母牛靠近哪里，都有依止那里的生物类会啃咬它。同样的，比丘们！我说：『应该这么看待触食。』
    比丘们！当触食被遍知后，三受被遍知；当三受被遍知后，我说对圣弟子来说没有任何还应该做的。
    比丘们！应该怎样看待意思食？
    比丘们！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，比丘们！那时，那男子的思是远离、希求是远离、愿望是远离，那是什么原因呢？比丘们！因为那男子想：『这样我将跌落这炭火坑，以其因缘而将遭受死亡，或像死亡那样的苦。』同样的，比丘们！我说：『应该这么看待意思食。』
    比丘们！当意思食被遍知后，三类渴爱被遍知；当三类渴爱被遍知后，我说对圣弟子来说没有任何还应该做的。
    比丘们！应该怎样看待识食？
    比丘们！犹如[有人]捕捉盗贼、罪犯后，会去见国王：『陛下！这位是那盗贼、罪犯，任你对这位判决处罚吧。』
    国王会立刻这么说：『先生！去吧！请你们清早时以百枪击这男子。』
    清早时他们立刻击以百枪。
    然后，中午时国王会这么说：『喂！那男子怎样了？』
    『大王！还活着。』
    国王会立刻这么说：『先生！去吧！请你们中午时[再]以百枪击那男子。』
    中午时他们立刻[再]击以百枪。
    然后，傍晚时国王会这么说：『喂！那男子怎样了？』
    『大王！还活着。』
    国王会立刻这么说：『先生！去吧！请你们傍晚时[再]以百枪击那男子。』
    傍晚时他们立刻[再]击以百枪。
    比丘们！你们怎么想：那男子日间以被击伤三百枪因此而感受苦与忧吗？」
    「大德！即使被击伤一枪就因此感受苦与忧了，更不用说被击伤三百枪了。」
    「同样的，比丘们！我说：『应该这么看待识食。』
    比丘们！当识食被遍知后，名色被遍知；当名色被遍知后，我说没有任何圣弟子还应该做的。」
汉巴经文比对(庄春江作)：
    「断知(SA.373)」，南传作「遍知」(pari??āte, pari??āto)，菩提比丘长老英译为「被完全地理解」(is fully understood)，并引注释书的解说，「遍知」包含1.辨别食物冲击舌头生起的触、受、想、思、识，并如实看到其逆、顺缘起的「知的遍知」(?ātapari??ā)，2.观察其无常、苦、无我、厌、离贪、灭、断念(定弃)的「测度的遍知；仔细检查的遍知」(tīra?apari??ā, the full understanding by scrutinization)，3.切断对其之欲与贪的「舍断的遍知」(pahānapari??ā)。
    「于五欲功德贪爱则断(SA.373)」，南传作「五种欲的贪被遍知」(pa?cakāmagu?iko rāgo pari??āto hoti)，菩提比丘长老英译为「对五束感官快乐的欲望被完全地理解」(lust for the five cords of sensual pleasure is fully understood)，并引注释书的解说，「五种欲的贪被遍知」包括1.从舌根生起的渴爱，与从其它五根生起的渴爱是相同的之「单一遍知」(ekapari??ā)，2.只一口食物放进钵里就能生起「全部五种欲的贪」之「一切遍知」(sabbapari??ā)，3.食物是生起「五种欲的贪」之根源的「根源遍知」(mūlapari??ā)，因为当饱食(well fed)后，各种欲与贪就能蓬勃发展(thrive)。
    「三受则断(SA.373)」，南传作「三受被遍知」(tisso vedanā pari??ātā honti)，菩提比丘长老英译为「三种感受被完全地理解」(the three kinds of feeling are fully understood)，并引注释书说，感受的根源是「触」，而且是被当作认识五蕴的起始点。
    「三爱(SA.373)」，南传作「三类渴爱」(tisso ta?hā)，菩提比丘长老英译为「三类渴爱」(the three kinds of craving )，并引注释书说，三类渴爱指「欲乐的渴爱(欲爱)、有的渴爱(有爱)、虚无的渴爱(无有爱)」，渴爱是根源于意思(craving is the root of mental volition)。


相应部12相应64经/有贪经

相应部12相应64经/有贪经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！犹如有染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！如果在物质食物上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上有贪，有欢喜，有渴爱，识在那里确立、增长；识确立、增长之处，在那里有名色的下生；有名色的下生之处，在那里有诸行的生长；有诸行的生长之处，在那里有未来再生的诞生；有未来再生的诞生之处，在那里有未来的生、老、死；有未来的生、老、死之处，比丘们！我说：『那有愁，有悲，有恼愁。』
    比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』
    比丘们！犹如重阁或重阁会堂，在北边、南边、东边有窗户，当太阳升起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「比丘们！如果西边没墙壁，将确立(停留)在何处？」
    「大德！在地面上。」
    「比丘们！如果没地面，将确立(停留)在何处？」
    「大德！在水面上。」
    「比丘们！如果没水面，将确立(停留)在何处？」
    「大德！不确立(不停留)。」
    「同样的，比丘们！如果在物质食物上没有贪，没有欢喜，没有渴爱，……（中略）比丘们！如果在触食上……（中略）比丘们！如果在意思食上……（中略）比丘们！如果在识食上没有贪，没有欢喜，没有渴爱，识在那里不确立、不增长；识不确立、不增长之处，在那里没有名色的下生；没有名色的下生之处，在那里没有诸行的生长；没有诸行的生长之处，在那里没有未来再生的诞生；没有未来再生的诞生之处，在那里没有未来的生、老、死；没有未来的生、老、死之处，比丘们！我说：『那不愁，不悲，不恼愁。』」
汉巴经文比对(庄春江作)：
    「入于名色(SA.374)」，南传作「有名色的下生」(atthi tattha nāmarūpassa avakkanti)，《杂阿含284经》作「追逐名色」。
    「当来有增长(SA.374)」，南传作「有未来再生的诞生」(atthi tattha āyati? punabbhavābhinibbatti)。


相应部12相应65经/城市经

相应部12相应65经/城市经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……(中略)。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！我这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！我这么想：『当什么存在了，则有生？……(中略)有有……有取……有渴爱……有受……有触……有六处……则有名色？以什么为缘而有名色呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！我这么想：『当什么存在了，则有识？以什么为缘而有识呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当名色存在了，则有识；以名色为缘而有识。』
    比丘们！我这么想：『这识转回，往前不超越名色，就这个范围，可能被生、老去、死去；可能去世、再生，即：以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触……(中略)这样是这整个苦蕴的集。』
    『集！集！』
    比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！我这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    我这么想：『当什么不存在了，则没有生？……(中略)没有有……没有取……没有渴爱……没有受……没有触……没有六处……则没有名色？以什么灭而名色灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    我这么想：『当什么不存在了，则没有识？以什么灭而识灭？』
    比丘们！从如理作意，对它有我的以慧之现观：『当名色不存在了，则没有识；以名色灭而识灭。』
    比丘们！我这么想：『我已经证得这通往[正]觉的道路，即：以名色灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭……(中略)这样是这整个苦蕴的灭。』
    『灭！灭！』
    比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！犹如男子在林野山边中漫游，如果见到古道；被过去人们所随从的古路，他会随之而行。从随之而行会见到为过去人们所居住的，林园、森林、莲花池具足的，有堡垒，令人愉快的古王都之古城。
    比丘们！那时，那男子会通报国王或国王的大臣：『真的，大德！你应该知道，我在山边林间漫游，见到古道；被过去人们所随从的古路，我随之而行，从随之而行见到为过去人们所居住的，林园、森林、莲花池具足的，有堡垒，令人愉快的古王都之古城。大人！请你建造那座城市吧！』
    比丘们！那时，那国王或国王的大臣会建造那座城市。过些时候，这座城市就是成功的、繁荣的、人口众多的、人群拥挤的，到达增长与广大。同样的，比丘们！我确实见到古道；被过去遍正觉者们所随从的古路。
    比丘们！什么是那古道；被过去遍正觉者们所随从的古路呢？
    就是八支圣道，即：正见……(中略)正定。
    比丘们！这古道；被过去遍正觉者们所随从的古路，我随之而行，从随之而行我证知老死，证知老死集，证知老死灭，证知导向老死灭道迹。
    我随之而行，从随之而行我证知生……(中略)证知有……证知取……证知渴爱……证知受……证知触……证知六处……证知名色……证知识……。
    我随之而行，从随之而行我证知行，证知行集，证知行灭，证知导向行灭道迹。
    证知了它们后，为比丘、比丘尼、优婆塞、优婆夷解说。
    比丘们！这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。」
汉巴经文比对(庄春江作)：
    「齐识而还(SA.287)」，相当于南传经文的「这识转回，往前不超越名色」，这与《杂阿含288经》所说的「然彼名色缘识生……然彼识缘名色生」的意义相同，为缘起十支说，相关的意义，印顺法师就从「认识」与「胎生」的角度来解说，参看《初期大乘佛教起源与开展》p.238-p.239。而南传经文后面出现「行」，北传经文出现「行」与「无明」，显然与「齐识而还」不符，疑为后来对经文之增修。
    北传经文没有「集！集！」(‘samudayo, samudayo’ti)与「灭！灭！」(‘nirodho, nirodho’ti)，经文依「苦、集、灭、道」之「四圣谛」的述说层次就没有南传经文的明显。这里的「集」(samudaya)，为「共同」(sam)与「生起；兴起」(udaya)的复合字，也就是在一定条件下生起的意思，菩提比丘长老英译为「开始；起源」(origination)，而「灭」(nirodha)，汉译有时也译作「灭尽」，菩提比丘长老英译为「停止」(cessation)。
    「眼生起，智生起，慧生起，明生起，光生起」(cakkhu? udapādi ?ā?a? udapādi pa??ā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light)，《杂阿含379经》作「生眼、智、明、觉」，经文中都用于证果时的场合。
    「有堡垒」(uddhāpavanta?)，菩提比丘长老英译为「壁垒；城墙；防御物」(ramparts)。按：uddhāpavanta?含意不明，今依英译转译。


相应部12相应66经/探查经

相应部12相应66经/探查经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们把握内在的探查了吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我把握了内在的探查了。」
    「比丘！你如何把握内在的探查呢？」
    那时，那位比丘作了解说。如那位比丘所作的解说，那位比丘不能使世尊的心满意。
    当这么说时，尊者阿难对世尊这么说：
    「世尊！这正是时候，善逝！这正是时候，愿世尊说内在的探查，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，当把握内在的探查时，比丘思惟：『凡在世间生起老死等这种种不同种类的苦，这苦，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有老死？当什么不存在了，则没有老死？』
    当他思惟时，他知道这样：『凡在世间生起老死等这种种不同种类的苦，这苦，依着是因，依着是集，依着所生的，依着是根源，当依着存在了，则有老死；当依着不存在了，则没有老死。』
    他了知老死，了知老死的集，了知老死的灭，以及了知那适合导向老死灭道迹，像这样的修学是随法而行。
    比丘们！这被称为，为了从一切苦的完全灭尽，为了老死灭而修学的比丘。
    又，更进一步把握内在的探查时，他思惟：『那么，这依着，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有依着？当什么不存在了，则没有依着？』
    当他思惟时，他知道这样：『依着，渴爱是因，渴爱是集，渴爱所生的，渴爱是根源，当渴爱存在了，则有依着；当渴爱不存在了，则没有依着。』
    他了知依着，了知依着的集，了知依着的灭，以及了知那适合导向依着灭道迹，像这样的修学是随法而行。
    比丘们！这被称为，为了从一切苦的完全灭尽，为了依着灭而修学的比丘。
    又，更进一步把握内在的探查时，他思惟：『那么，这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？』
    当他思惟时，他知道这样：『凡在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。』
    而，什么是在世间中可爱的、令人满意的色呢？
    眼是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中可爱的、令人满意的色，……（中略）鼻是在世间中可爱的、令人满意的色，……舌是在世间中可爱的、令人满意的色，……身是在世间中可爱的、令人满意的色，……意是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    比丘们！凡过去世任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！凡未来世任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！凡现在任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    比丘们！犹如一杯具足美丽颜色、芳香、美味的饮料，而它已被掺入了毒，那时，如果被热压迫、被热折磨、疲累、干透了、口渴的男子走来，他们会对他这么说：『喂！男子！这是一杯具足美丽颜色、芳香、美味的饮料，而它已被掺入了毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，以其因缘而将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝，他以其因缘而死亡，或会遭受像死亡那样的苦。同样地，比丘们！凡过去世任何沙门或婆罗门认为在此世间中可爱的、……（中略）未来世的……（中略）现在任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为常的、乐的、我、无病、安稳者，他们养育渴爱；凡养育渴爱者，他们养育依着；凡养育依着者，他们养育苦；凡养育苦者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』
    但，比丘们！凡过去世任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡未来世任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡现在任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！犹如一杯具足美丽颜色、芳香、美味的饮料，而它已被掺入了毒，那时，如果来了一位被热压迫、被热折磨、疲累、干透了、口渴的男子，他们会对他这么说：『喂！男子！这是一杯具足美丽颜色、芳香、美味的饮料，而它已被掺入了毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，以其因缘而将遭受死亡，或像死亡那样的苦。』
    比丘们！那时，那个男子这么想：『这渴，我能以水解除，或以生酥解除，或以粥解除，或以咸酸粥解除，但我不会喝它，这会对我有长久的利益与安乐。』经深虑后他不会喝它，他会拒绝，他不以其因缘而死亡或会遭受像死亡那样的苦。同样的，比丘们！凡过去世任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！凡未来世的……（中略）凡现在任何沙门或婆罗门认为在此世间中可爱的、令人满意的色为无常的、苦的、无我、病、恐怖者，他们舍断渴爱；凡舍断渴爱者，他们舍断依着；凡舍断依着者，他们舍断苦；凡舍断苦者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』」
汉巴经文比对(庄春江作)：
    「内触法(SA.291)」，南传作「内在的探查」(antara? sammasanti，另译为「内触；内在的接触」)，菩提比丘长老英译为「内在的探查；心灵的探查」(inward exploration)。
    「取(SA.291)」，南传作「把握」(sammasati，另译为「触；把触；触知；彻底地知道；思惟」)，菩提比丘长老英译为「从事于」(engage in)。按：「把握」(sammasati)，应为「内在的探查」的「探查」(sammasa)之动词语态。
    「何触(SA.291)」，应是「何转」的另译，南传作「什么是其根源」(ki?pabhava?)，菩提比丘长老英译为「它从什么而生产」(from what is it produced)。
    「粥」(bha??halo?ikāya)，菩提比丘长老英译为「粥」(porridge)。按：「bha??halo?ikāya」的字义不明，随菩提比丘长老之英译转译。
    「咸酸粥」(lo?asovīraka)，菩提比丘长老英译为「汤」(soup)，不知是否所依据的巴利语经文版本不同之故。


相应部12相应67经/芦苇束经

相应部12相应67经/芦苇束经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者舍利弗这么说：
    「怎么样，舍利弗学友！老死被自己作吗？被其他所作吗？被自己与其他所作吗？或被非自己非其他所作；自然生呢？」
    「拘絺罗学友！老死不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非他人所作；自然生，而是以生为缘而有老死。」
    「怎么样，舍利弗学友！生被自己作吗？被其他所作吗？被自己与其他所作吗？或被非自己非其他所作；自然生呢？」
    「拘絺罗学友！生不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非他人所作；自然生，而是以有为缘而有生。」
    「怎么样，舍利弗学友！有被自己作吗？……（中略）取被自己作吗？……渴爱被自己作吗？……受被自己作吗？……触被自己作吗？……六处被自己作吗？……名色被自己作吗？被其他所作吗？被自己与其他所作吗？或被非自己非其他所作；自然生呢？」
    「拘絺罗学友！名色不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非其他所作；自然生，而是以识为缘而有名色。」
    「怎么样，舍利弗学友！识被自己作吗？被其他所作吗？被自己与其他所作吗？或被非自己非其他所作；自然生呢？」
    「拘絺罗学友！识不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非其他所作；自然生，而是以名色为缘而有识。」
    「如今，我们知道尊者舍利弗这么说：『拘絺罗学友！名色不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非其他所作；自然生，而是以识为缘而有名色。』
    但，如今，我们又知道尊者舍利弗这么说：『拘絺罗学友！识不被自己作、不被其他所作、不被自己与其他所作、也不被非自己非其他所作；自然生，而是以名色为缘而有识。』那么，舍利弗学友！这所说的义理，应如何而得见呢？」
    「那样的话，学友！我为你作譬喻，智者在这里以一些譬喻而知所说的义理。
    学友！犹如两把芦苇束辗转相依而得立。同样的，学友！以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触……（中略）这样是这整个苦蕴的集。
    学友！如果拉开那(两把)芦苇之一，另一束会倒下；如果拉开另一束芦苇，(这)一束会倒下。同样的，学友！以名色灭而识灭；以识灭而名色灭，以名色灭而六处灭；以六处灭而触灭……（中略）这样是这整个苦蕴的灭。」
    「不可思议啊，舍利弗学友！未曾有啊，舍利弗学友！这被尊者舍利弗多么善说。
    我们随喜于尊者舍利弗的这些三十六事之说：『学友！如果比丘对老死是为了厌、离贪、灭而教导法，「说法比丘」是适当的言说。
    学友！如果比丘是对老死是为了厌、离贪、灭的行者，「法、随法行比丘」是适当的言说。
    学友！如果比丘对老死从厌、离贪、灭，以不执取而解脱，「当生得涅槃比丘」是适当的言说。
    学友！如果比丘教导对生……对有……对取……对渴爱……对受……对触……对六处……对名色……对识……对行……如果比丘对无明是为了厌、离贪、灭而教导法，「说法比丘」是适当的言说。
    学友！如果比丘对无明是为了厌、离贪、灭的行者，「法、随法行比丘」是适当的言说。
    学友！如果比丘对无明从厌、离贪、灭，以不执取而解脱，「当生得涅槃比丘。」是适当的言说』」
汉巴经文比对(庄春江作)：


相应部12相应68经/拘睒弥经

相应部12相应68经/拘睒弥经(因缘相应/因缘篇/修多罗)(庄春江译)
    有一次，尊者茂师罗、尊者殊胜、尊者那罗、尊者阿难住在拘睒弥城的瞿师罗园。
    那时，尊者殊胜对尊者茂师罗这么说：
    「茂师罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『以生为缘而有老死』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以生为缘而有老死』。」
    「茂师罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『以有为缘而有生』……（中略）『以取为缘而有有』……『以渴爱为缘而有取』……『以受为缘而有渴爱』……『以触为缘而有受』……『以六处为缘而有触』……『以名色为缘而有六处』……『以识为缘而有名色』……『以行为缘而有识』……『以无明为缘而有行』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以无明为缘而有行』。」
    「茂师罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『以生灭而老死灭』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以生灭而老死灭』。」
    「茂师罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『以有灭而生灭』……（中略）『以取灭而有灭』……（中略）『以渴爱灭而取灭』……『以受灭而渴爱灭』……『以触灭而受灭』……『以六处灭而触灭』……『以名色灭而六处灭』……『以识灭而名色灭』……『以行灭而识灭』……『以无明灭而行灭』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以无明灭而行灭』。」
    「茂师罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者茂师罗有自己的智：『有之灭为涅槃』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『有之灭为涅槃』。」
    「那样的话，尊者茂师罗是烦恼已尽的阿罗汉了。」
    当这么说时，尊者茂师罗变得沉默。
    那时，尊者那罗对尊者殊胜这么说：
    「殊胜学友！如果我能被问这个问题，那就好了！请[你]问我这个问题，我将回答你这个问题。」
    「请尊者那罗回答这个问题，我要问尊者那罗这个问题，请尊者那罗回答我的这个问题。
    那罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『以生为缘而有老死』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以生为缘而有老死』。」
    「那罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『以有为缘而有生』……（中略）『以无明为缘而有行』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以无明为缘而有行』。」
    「那罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『以生灭而老死灭』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外我这么知、这么见：『以生灭而老死灭』。」
    「那罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『以有灭而生灭』……（中略）『以无明灭而行灭』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『以无明灭而行灭』。」
    「那罗学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，尊者那罗有自己的智：『有之灭为涅槃』吗？」
    「殊胜学友！除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，我这么知、这么见：『有之灭为涅槃』。」
    「那样的话，尊者那罗是烦恼已尽的阿罗汉了。」
    「学友！我确实已以正确之慧如实善见：『有之灭为涅槃』，但不是烦恼已尽的阿罗汉。
    学友！犹如在荒漠道路处的水井，在那里，既没有绳，也没有水桶。那时，如果被热压迫、被热折磨、疲累、干透了、口渴的男子走来，他会眺望那水井，对它会有『有水』之智，但不能以身触达而住。同样的，学友！我确实已以正确之慧如实善见『有之灭为涅槃』，但不是烦恼已尽的阿罗汉。」
    当这么说时，尊者阿难对尊者殊胜这么说：
    「殊胜学友！当他这么说时，你对尊者那罗怎么说呢？」
    「阿难学友！当他这么说时，除了很好，除了善巧外，我对尊者那罗不再说什么了。」
汉巴经文比对(庄春江作)：
    「见审谛忍(SA)；见善观(MA)」，南传作「从沉思后接受之见解」(di??hinijjhānakkhantiyā逐字直译为「见+审+忍」)，菩提比丘长老英译为「沉思后接受之见解」(acceptance of a view after pondering it)，并引注释书解说，这是当他思惟时，经由沉思一些假说后，所生起的见解。
    「有灭，寂灭涅槃(SA.351)」，南传作「有之灭为涅槃」(bhavanirodho nibbānanti)，菩提比丘长老英译为「涅槃是存在的停止」(Nibbāna is the cessation of existence)。按：这里的「有」(bhava)，即「十二缘起支」的「有」。
    「而不触身(SA.351)」，南传作「但不能以身触达而住」(na ca kāyena phusitvā vihareyya)，菩提比丘长老英译为「但他不能够与它作身体地接触」(but he would not be able to make bodily contact with it)，并引注释书的解说，看见井水代表阿那含者看见涅槃，而绳、罐则代表阿罗汉果道。
    「异(SA.315)」，南传作「除了」(a??atra)，菩提比丘长老英译为「除了……之外」(apart from)。按：「异」(a??atra)，有两个意思：一是「在其他处；其他的」(如《杂阿含105经》的「异见、异忍、异求、异欲」等)，一是「除了～(之外)；～以外」(等于?hapetvā，PTS英巴辞典作leaving out, setting aside, excepting)，前者如「异见」，指「其它见解」，即外道的见解，后者如「异信」，指「除了从信外；除了以信外」，菩提比丘长老引注释书解说，这是指除了由信仰他而接受他所说的为真理之外。若将「异信」译为「不是信、不依信、不靠信、其他信」均非恰当。


相应部12相应69经/涨高经

相应部12相应69经/涨高经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊舍卫城祇树林给孤独园。
    在那里，……（中略）
    「比丘们！当大海涨高时 ，使大河涨高；当大河涨高时 ，使小河涨高；当小河涨高时 ，使大池涨高；当大池涨高时 ，使小池涨高。同样的，比丘们！当无明涨高时 ，使行涨高；当行涨高时 ，使识涨高；当识涨高时 ，使名色涨高；当名色涨高时 ，使六处涨高；当六处涨高时 ，使触涨高；当触涨高时 ，使受涨高；当受高时 ，使渴爱涨高；当渴爱涨高时 ，使取涨高；当取涨高时 ，使有涨高；当有涨高时 ，使生涨高；当生涨高时 ，使老死涨高。
    比丘们！当大海消退时 ，使大河消退；当大河消退时 ，使小河消退；当小河消退时 ，使大池消退；当大池消退时 ，使小池消退。同样的，比丘们！当无明消退时 ，使行消退；当行消退时 ，使识消退；当识消退时 ，使名色消退；当名色消退时 ，使六处消退；当六处消退时 ，使触消退；当触消退时 ，使受消退；当受消退时 ，使渴爱消退；当渴爱消退时 ，使取消退；当取消退时 ，使有消退；当有消退时 ，使生消退；当生消退时 ，使老死消退。
汉巴经文比对(庄春江作)：
    「涨高时」(upayanto，原意为「去；靠近」)，菩提比丘长老英译为「遽增」(surging)。Bhikkhuni Uppalavanna英译为「涨高；达到高位」(reaches high)。
    「消退时」(apayanto)，为「涨高时」的否定，直译应为「不涨高时」。


相应部12相应70经/苏尸摩经

相应部12相应70经/苏尸摩经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，世尊被恭敬、被敬重、被尊重、被礼敬、被崇敬，为衣服、施食、住处、病人的需要物、医药必需品的利得者，比丘僧团也被恭敬、被敬重、被尊重、被礼敬、被崇敬，为衣服、施食、住处、病人的需要物、医药必需品的利得者。而其他外道游行者们不被恭敬、不被敬重、不被尊重、不被礼敬、不被崇敬，不为衣服、施食、住处、病人的需要物、医药必需品的利得者。
    当时，游行者苏尸摩与大游行者众一起住在王舍城。
    那时，游行者群众对游行者苏尸摩这么说：
    「来！苏尸摩学友！你到沙门乔达摩那里行梵行，学得法后，来教我们，我们学得那个法后，将对在家人说，这样，我们也会被恭敬、被敬重、被尊重、被礼敬、被崇敬，为多衣服、施食、住处、病人的需要物、医药必需品的利得者。」
    「是的，学友！」游行者苏尸摩回答自己的群众后，就去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者苏尸摩对尊者阿难这么说：
    「阿难学友！我想要在这法、律中行梵行。」
    那时，尊者阿难带着游行者苏尸摩去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位游行者苏尸摩这么说：『阿难学友！我想要在这法、律中行梵行。』」
    「那样的话，阿难！你们令苏尸摩出家吧。」
    游行者苏尸摩得在世尊面前出家，得受具足戒。
    而当时，众多比丘在世尊面前记说完全智：
    「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    尊者苏尸摩听说众多比丘在世尊面前记说完全智：
    「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    那时，尊者苏尸摩就去见那些比丘。抵达后，与那些比丘相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者苏尸摩对那些比丘这么说：
    「听说尊者们在世尊面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』是真的吗？」
    「是的，学友！」
    「而当这么知、这么见时，你们诸位尊者经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这么大神通力、这么大威力；以身体自在行进直到梵天世界吗？」
    「不，学友！」
    「而当这么知、这么见时，你们诸位尊者以清净、超越人的天耳界听见天与人二者不论是远、是近的声音吗？」
    「不，学友！」
    「而当这么知、这么见时，你们诸位尊者以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』吗？」
    「不，学友！」
    「而当这么知、这么见时，你们诸位尊者回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，你们回忆起许多前世住处有这样的行相与境遇吗？」
    「不，学友！」
    「而当这么知、这么见时，你们诸位尊者以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，你们以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转吗？」
    「不，学友！」
    「而当这么知、这么见时，你们以身触后住于那些超越色的无色寂静解脱吗？」
    「不，学友！」
    「现在，诸位尊者！这里，这回答与这些法的未等至，学友们！这怎么可能呢？」
    「苏尸摩学友！我们是慧解脱者。」
    「我不了知这尊者们简要所说的详细义理，请尊者们为我说明，以便我能了知这尊者们简要所说的详细义理，那就好了！」
    「不论你能了知或不能了知，苏尸摩学友！然而，我们是慧解脱者。」
    那时，尊者苏尸摩起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者苏尸摩将他与那些比丘间的交谈全部告诉世尊。
    「苏尸摩！法住智在前，然后涅槃智。」
    「大德！我不了知这世尊简要所说的详细义理，请世尊为我说明，以便我能了知这世尊简要所说的详细义理，那就好了！」
    「苏尸摩！不论你能了知或不能了知，法住智在前，然后涅槃智。
    苏尸摩！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「想是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「行是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「苏尸摩！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有受应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何想……（中略）凡任何行，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有行应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    苏尸摩！当这么看时，已受教导的圣弟子，在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    苏尸摩！你看到『以生为缘而有老死』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以有为缘而有生』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以取为缘而有有』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以渴爱为缘而有取』吗？」
    「是的，大德！」
    「『以受为缘而有渴爱』……『以触为缘而有受』……『以六处为缘而有触』……『以名色为缘而有六处』……『以识为缘而有名色』……『以行为缘而有识』……苏尸摩！你看到『以无明为缘而有行』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以生灭而老死灭』吗？」
    「是的，大德！」
    「苏尸摩！你看到『以有灭而生灭』吗？」
    「是的，大德！」
    「『以取灭而有灭』……『以渴爱灭而取灭』……『以受灭而渴爱灭』……『以触灭而受灭』……『以六处灭而触灭』……『以名色灭而六处灭』……『以识灭而名色灭』……『以行灭而识灭』……苏尸摩！你看到『以无明灭而行灭』吗？」
    「是的，大德！」
    「而，苏尸摩！当这么知、这么见时，你经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这么大神通力、这么大威力；以身体自在行进直到梵天世界吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你以清净、超越人的天耳界，听见天与人二者不论是远、是近的声音吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』、……（中略）已解脱的心了知为『已解脱的心』吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你回忆起许多前世住处，即一生……（中略）像这样，你回忆起许多前世住处有这样的行相与境遇吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你以清净、超越人的天眼，看见当众生死时……（中略）了知众生依业流转吗？」
    「不，大德！」
    「而，苏尸摩！当这么知、这么见时，你以身触后住于那些超越色的无色寂静解脱吗？」
    「不，大德！」
    「现在，这里，苏尸摩！这回答与这些法的未等至，苏尸摩！这怎么可能呢？」
    那时，尊者苏尸摩以头落在世尊的脚上，然后对世尊这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我在这么善解说的法律中出家为盗法者，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「苏尸摩！你确实犯了过错，如愚者、如愚昧者、如不善者：你在这么善解说的法律中出家为盗法者。
    苏尸摩！犹如捕捉盗贼罪犯后，去见国王：『陛下！这人是盗贼罪犯，任你对这位判决处罚吧。』
    那国王会这么说：『先生！去吧！将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道；从十字路口到十字路口，出南门，到城南去斩头。』
    国王的仆人，会以坚固的绳索牢牢地反绑那男子双手后，剃光头，然后打着鼓，从街道到街道；从十字路口到十字路口，出南门，到城南去斩头。
    苏尸摩！你怎么想：那男子会因此而感受到苦与忧吗？」
    「是的，大德！」
    「苏尸摩！纵使那男子会因此而感受到苦与忧，但在这么善解说的法律中出家为盗法者，有比这个更苦、更强烈的果报，而且，导向下界。
    但，苏尸摩！由于你对罪过见到是罪过后如法忏悔，我们原谅你。苏尸摩！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
    大品第七，其摄颂：
    「未受教导的二则，再来是儿子的，
      有贪与城市，探查、芦苇束，
      拘睒弥与涨高，以及苏尸摩第十。」
汉巴经文比对(庄春江作)：
    「起色(SA.347)」，南传作「超越色」(atikkamma rūpe)，菩提比丘长老英译为「超越色」(transcend form)。「正闻本」注解说「起色」的『「起」，疑「超」』是很合理的。
    「法住(SA.347)」，南传作「法住智」(dhamma??hiti?ā?a?)，菩提比丘长老英译为「法的安定性之理解」(knowledge of the stability of the Dhamma)。「法住智」，另参看《杂阿含357经》。


相应部12相应71经/老死经

8.沙门婆罗门品
相应部12相应71经/老死经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊……(中略)。
    「比丘们！凡任何沙门或婆罗门不了知老死，不了知老死集，不了知老死灭，不了知导向老死灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    「比丘们！凡任何沙门或婆罗门了知老死，……（中略）了知导向老死灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部12相应72-81经/生经等十则

相应部12相应72-81经/生经等十则(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    不了知生……（中略）。
    (3)不了知有……（中略）。
    (4)不了知取……（中略）。
    (5)不了知渴爱……（中略）。
    (6)不了知受……（中略）。
    (7)不了知触……（中略）。
    (8)不了知六处……（中略）。
    (9)不了知名色……（中略）。
    (10)不了知识……（中略）。
    (11)不了知行，不了知行集，不了知行灭，不了知导向行灭道迹者，……（中略）。
    了知行，……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    沙门婆罗门品第八，其摄颂：
    「缘，十一说，以四谛解析，
      是沙门婆罗门品第八之因缘。」
    品之摄颂：
    「佛陀、食、十力，迦拉罗、屋主第五，
      苦品、大品，沙门、婆罗门第八。」
汉巴经文比对(庄春江作)：


相应部12相应82经/师经

9.中间中略[品]
相应部12相应82经/师经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！不如实知见老死者，为了在老死上如实的智，应该寻找老师；不如实知见老死集者，为了在老死集上如实的智，应该寻找老师；不如实知见老死灭者，为了在老死灭上如实的智，应该寻找老师；不如实知见导向老死灭道迹者，为了在导向老死灭道迹上如实的智，应该寻找老师。」(一经)
    (对[以下]一切中略应该这样使之详细)
汉巴经文比对(庄春江作)：
    「老师」(satthā)，菩提比丘长老英译为「老师」(a teacher)。按：老师(satthar)，另译作「大师」，一般是专指「世尊」的，但菩提比丘长老引注释书的意见，指出此处应作可依他而证道智者(the one in dependence upon whom one gains path knowledge)，故译为老师(a teacher)。


相应部12相应83-93经/学经等(中略)十一则

相应部12相应83-93经/师经第二等十则(因缘相应/因缘篇/修多罗)(庄春江译)
    (2)「比丘们！不如实知见生者，……（中略）。」
    (3)「比丘们！不如实知见有者，……（中略）。」
    (4)「比丘们！不如实知见取者，……（中略）。」
    (5)「比丘们！不如实知见渴爱者，……（中略）。」
    (6)「比丘们！不如实知见受者，……（中略）。」
    (7)「比丘们！不如实知见触者，……（中略）。」
    (8)「比丘们！不如实知见六处者，……（中略）。」
    (9)「比丘们！不如实知见名色者，……（中略）。」
    (10)「比丘们！不如实知见识者，……（中略）。」
    (11)「比丘们！不如实知见行者，为了在行上如实的智，应该寻找老师；不如实知见行集者，为了在行集上如实的智，应该寻找老师；不如实知见行灭者，为了在行灭上如实的智，应该寻找老师；不如实知见导向行灭道迹者，为了在导向行灭道迹上如实的智，应该寻找老师。」
    (对一切应该作四谛的[解说])

相应部12相应83-93经/学经等(中略)十一则(因缘相应/因缘篇/修多罗)(庄春江译)
    (2)「比丘们！不如实知见老死者，为了在老死上如实的智，应该学；……（中略，应该作四谛）。」
    (3)「比丘们！不如实知见老死者，为了在老死上如实的智，应该作努力；……（中略）。」
    (4)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起欲求；……（中略）。」
    (5)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起热忱；……（中略）。」
    (6)「比丘们！不如实知见老死者，为了在老死上如实的智，应该作不畏缩的人；……（中略）。」
    (7)「比丘们！不如实知见老死者，为了在老死上如实的智，应该起热心；……（中略）。」
    (8)「比丘们！不如实知见老死者，为了在老死上如实的智，应该应用活力；……（中略）。」
    (9)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行坚忍；……（中略）。」
    (10)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行念；……（中略）。」
    (11)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行正知；……（中略）。」
    (12)「比丘们！不如实知见老死者，为了在老死上如实的智，应该行不放逸；……（中略）。」
    中间中略[品]第九，其摄颂：
    「师、学与努力，欲求，热忱为第五，
      不畏缩、热心、活力、坚忍被释放，
      念与正知，以不放逸为第十二。」
    中间中略经终了。
    「另有十二经、一百三十二经，
      被以四谛说，如那些中略经。」
    关于中略之摄颂完成。
    因缘相应完成。
汉巴经文比对(庄春江作)：
    「不如实知见生者」等2-11经(第一个SN.12.83-93)，从本品的摄颂来看，应该编在SN.12.82中，不宜给予83-93的经号。
    「应该行念」(sati kara?īyā)，菩提比丘长老英译为「[应该]实行深切注意」(...practise mindfulness)。


相应部13相应1经/指甲尖经

13.(2).现观相应
相应部13相应1经/指甲尖经(现观相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已被灭尽、已被消除的苦，而残留的微；亦即最多七次的状态比较先前已被灭尽、已被消除的苦蕴后，实在不及百分之一，也不及千分之一、不及十万分之一。比丘们！法的现观有这么大利益，法眼的获得有这么大利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应2经/莲花池经

相应部13相应2经/莲花池经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如莲花池长五十由旬，宽五十由旬，深五十由旬，充满水，满到池边乌鸦能喝到的。男子如果用茅草尖从那里舀水，比丘们！你们怎么想：被茅草尖舀起的水与莲花池中的水，哪个较多？」
    「大德！这较多，即：莲花池中的水，而被茅草尖舀起的水微。被茅草尖舀起的水比莲花池中的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已被灭尽、已被消除的苦，而残留的微；亦即最多七次的状态比先前已被灭尽、已被消除的苦蕴，实在不及百分之一，也不及千分之一、不及十万分之一。」
    比丘们！法之现观有这么大的利益，法眼的获得有这么大的利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应3经/合流水经

相应部13相应3经/合流水经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河合流、集合之处，男子如果从那里舀起二、三滴水，比丘们！你们怎么想：被舀起的二、三滴，与合流的水，哪个较多？」
    「大德！这较多，即：合流的水，而被舀起的二、三滴水微。被舀起的二、三滴水比合流的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这么大的利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应4经/合流水经第二

相应部13相应4经/合流水经第二(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河合流、集合之处，那些水如果除了二、三滴水之外，走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的合流水，与二、三滴残留的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的合流水，而二、三滴残留的水微。二、三滴残留的水比已遍尽、已耗尽的合流水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这么大的利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应5经/地经

相应部13相应5经/地经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如男子如果在大地上放置七颗枣子大小的土团，比丘们！你们怎么想：被放置的七颗枣子大小土团与这大地，哪个较多？」
    「大德！这较多，即：大地，而被放置的七颗枣子大小土团少。被放置的七颗枣子大小土团比大地，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这么大的利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应6经/地经第二

相应部13相应6经/地经第二(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如大地如果除了七颗枣子大小土团之外，走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的大地与残留的七颗枣子大小土团，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的大地，而残留的七颗枣子大小土团少。残留的七颗枣子大小土团比已遍尽、已耗尽的大地，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这么大的利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应7经/海洋经

相应部13相应7经/海洋经(现观相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如男子如果从大海舀起二、三滴水，比丘们！你们怎么想：被舀起的二、三滴，与大海中的水，哪个较多？」
    「大德！这较多，即：大海中的水，而被舀起的二、三滴水微。被舀起的二、三滴水比大海中的水，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这么大的利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应8经/海洋经第二

相应部13相应8经/海洋经第二(现观相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如大海如果除了二、三滴水之外，走到遍尽、耗尽，比丘们！你们怎么想：大海中已遍尽、已耗尽的水，与二、三滴残留的水，哪个较多？」
    「大德！这较多，即：大海中已遍尽、已耗尽的水，而二、三滴残留的水微。二、三滴残留的水比大海中已遍尽、已耗尽的水，实在不及百分之一，也不及千分之一、不及十万分之一。
    「同样的，比丘们！……（中略）法眼的获得有这么大的利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应9经/山经

相应部13相应9经/山经(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如男子如果对喜玛拉雅山山王就近放置七颗芥子大小的小石粒，比丘们！你们怎么想：七颗芥子大小的小石粒与喜玛拉雅山山王，哪个较多？」
    「大德！这较多，即：喜玛拉雅山山王，而七颗芥子大小的小石粒微。七颗芥子大小的小石粒比喜玛拉雅山山王，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！……（中略）法眼的获得有这么大的利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应10经/山经第二

相应部13相应10经/山经第二(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如喜玛拉雅山山王如果除了七颗芥子大小的小石粒之外，走到遍尽、耗尽，比丘们！你们怎么想：七颗芥子大小的小石粒与已遍尽、已耗尽的喜玛拉雅山山王，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的喜玛拉雅山山王，而残留的七颗芥子大小小石粒微。残留的七颗芥子大小小石粒比已遍尽、已耗尽的喜玛拉雅山山王，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已被灭尽、已被消除的苦，而残留的微；亦即最多七次的状态比较先前已被灭尽、已被消除的苦蕴后，实在不及百分之一，也不及千分之一、不及十万分之一。比丘们！法的现观有这么大利益，法眼的获得有这么大利益。」
汉巴经文比对(庄春江作)：
    「法眼的获得」(dhammacakkhupa?ilābho)，菩提比丘长老英译为「得到法之见解」(to obtain the vision of the Dhamma)。


相应部13相应11经/山经第三

相应部13相应11经/山经第三(现观相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！犹如男子如果对须弥山山王就近放置七颗绿豆大小的小石粒，比丘们！你们怎么想：被就近放置的七颗绿豆大小的小石粒，与须弥山山王，哪个较多？」
    「大德！这较多，即：须弥山山王，而被放置的七颗绿豆大小小石粒微。被放置的七颗绿豆大小小石粒比须弥山山王，实在不及百分之一，也不及千分之一、不及十万分之一。」
    「同样的，比丘们！其他外道沙门、婆罗门、游行者之证得比见具足之人的圣弟子 之证得，实在不及百分之一，也不及千分之一、不及十万分之一。比丘们！见具足之人有这么大证得，有这么大证智。」
    现观相应完成，其摄颂：
    「指甲尖、莲花池，合流水二则，
      二则地、二则海洋，三则山的比喻。」
汉巴经文比对(庄春江作)：


相应部14相应1经/种种界经

14.(3).界相应
1.种种品
相应部14相应1经/种种界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我将教导你们种种界，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」比丘们回答世尊。
    世尊这么说：
    「而，比丘们！什么是种种界呢？眼界、色界、眼识界，耳界、声界、耳识界，鼻界、气味界、鼻识界，舌界、味道界、舌识界，身界、所触界、身识界，意界、法界、意识界。比丘们！这被称为种种界。」
汉巴经文比对(庄春江作)：
    「意界」(manodhātu)，菩提比丘长老英译为「心的元素」(the mind element)，并引注释书的解说：这是指「领受心」(sampa?icchanacitta)与「五[根]意门转向心」(pa?cadvārāvajjana-citta)。
    「法界」(dhammadhātu)，菩提比丘长老英译为「心-现象的元素」(mental-phenomena element)，并引注释书的解说：这是指「受、想、行」三蕴、细微色，以及涅槃。
    「意识界」(manovi??ā?adhātu)，菩提比丘长老英译为「心-识的元素」(mind-consciousness element)。


相应部14相应2经/种种触经

相应部14相应2经/种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触。
    而，比丘们！什么是种种界呢？眼界、耳界、鼻界、舌界、身界、意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触呢？比丘们！缘眼界生起眼触，缘耳界……缘舌界……缘身界……缘意界生起意触。比丘们！缘种种界这样生起种种触。」
汉巴经文比对(庄春江作)：


相应部14相应3经/非种种触经

相应部14相应3经/非种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，非缘种种触生起种种界。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，非缘种种触生起种种界呢？比丘们！缘眼界生起眼触，非缘眼触生起眼界，……（中略）缘意界生起意触，非缘意触生起意界。
    比丘们！缘种种界这样生起种种触，非缘种种触生起种种界。」
汉巴经文比对(庄春江作)：


相应部14相应4经/种种受经

相应部14相应4经/种种受经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，缘种种触生起种种受。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，缘种种触生起种种受呢？
    比丘们！缘眼界生起眼触，缘眼触生起眼触所生受，……（中略）缘意界生起意触，缘意触生起意触所生受。
    比丘们！缘种种界这样生起种种触，缘种种触生起种种受。」
汉巴经文比对(庄春江作)：


相应部14相应5经/种种受经第二

相应部14相应5经/种种受经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界。
    而，比丘们！什么是种种界呢？眼界、……（中略）意界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界呢？比丘们！缘眼界生起眼触，缘眼触生起眼触所生受，非缘眼触所生受生起眼触，非缘眼触生起眼界，……（中略）缘意界生起意触，缘意触生起意触所生受，非缘意触所生受生起意触，非缘意触生起意界。
    比丘们！缘种种界这样生起种种触，缘种种触生起种种受，非缘种种受生起种种触，非缘种种触生起种种界。」
汉巴经文比对(庄春江作)：


相应部14相应6经/外部的种种界经

相应部14相应6经/外部的种种界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我将教导你们种种界，你们要听！……（中略）。
    而，比丘们！什么是种种界呢？色界、声界、气味界、味道界、所触界、法界。比丘们！这被称为种种界。」
汉巴经文比对(庄春江作)：


相应部14相应7经/种种想经

相应部14相应7经/种种想经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求。
    而，比丘们！什么是种种界呢？色界……（中略）法界。比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求呢？
    比丘们！缘色界生起色想；缘色想生起色意向；缘色意向生起色意欲；缘色意欲生起色焦热；缘色焦热生起色遍求。……（中略）缘法界生起法想；缘法想生起法意向；缘法意向生起法意欲；缘法意欲生起法焦热；缘法焦热生起法遍求。
    比丘们！缘种种界这样生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求。」
汉巴经文比对(庄春江作)：


相应部14相应8经/非种种遍求经

相应部14相应8经/非种种遍求经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求，非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。
    而，比丘们！什么是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起……（中略）遍求，非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界呢？
    比丘们！缘色界生起色想；……（中略）缘法界生起法想；缘法想生起……（中略）法遍求；非缘法遍求生起法焦热；非缘法焦热生起法意欲；非缘法意欲生起法意向；非缘法意向生起法想；非缘法想生起法界。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。」
汉巴经文比对(庄春江作)：


相应部14相应9经/外部的种种触经

相应部14相应9经/外部的种种触经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；缘种种意向生起种种触；缘种种触生起种种受；缘种种受生起种种意欲；缘种种意欲生起种种焦热；缘种种焦热生起种种遍求；缘种种遍求生起种种获得。
    而，比丘们！什么是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起……（中略）获得呢？
    比丘们！缘色界生起色想；缘色想生起色意向；缘色意向生起色触；缘色触生起色触所生受；缘色触所受生起色意欲；缘色意欲生起色焦热；缘色焦热生起色遍求；缘色遍求生起色获得。……（中略）缘法界生起法想；缘法想生起法意向；缘法意向生起法触；缘法触生起法触所生受；缘法触所生受生起法意欲；缘法意欲生起法焦热；缘法焦热生起法遍求；缘法遍求生起法获得。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）种种遍求；缘种种遍求生起种种获得。」
汉巴经文比对(庄春江作)：
    「获得」(lābha，另译为「利得；利养」)，菩提比丘长老英译为「获得；利益」(gains)，并引Uruvelāyavāasī Cū?atissa上座的解说：「获得」是指获得最初的所缘(gain in regard to the stated object)，如色，而「获得色」是带着「渴爱」的，这样就有带着获得所缘的(意)触，以及经验所缘的受，触与受这一对就是这样出现。


相应部14相应10经/外部的种种触经第二

相应部14相应10经/外部的种种触经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！缘种种界生起种种想；缘种种想生起种种意向；……触……受……意欲……焦热……缘种种遍求生起种种获得，非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起……（中略）意欲……受……触……意向……想；非缘种种想生起种种界。
    而，比丘们！什么是种种界呢？
    色界……（中略）法界。
    比丘们！这被称为种种界。
    而，比丘们！什么是缘种种界生起种种想；缘种种想生起种种意向；……触……受……意欲……焦热……遍求……获得，非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；……意欲……受……触……非缘种种意向生起种种想；非缘种种想生起种种界呢？
    比丘们！缘色界生起色想；……（中略）缘法界生起法想；缘法想生起……（中略）缘法遍求生起法获得，非缘法获得生起法遍求；非缘法遍求生起法焦热；非缘法焦热生起法意欲；非缘法意欲生起法触所生受；非缘法触所生受生起法触；非缘法触生起法意向；非缘法意向生起法想；非缘法想生起法界。
    比丘们！缘种种界这样生起种种想；缘种种想生起……（中略）意向……触……受……意欲……焦热……遍求……获得；非缘种种获得生起种种遍求；非缘种种遍求生起种种焦热；非缘种种焦热生起种种意欲；非缘种种意欲生起种种受；非缘种种受生起种种触；非缘种种触生起种种意向；非缘种种意向生起种种想；非缘种种想生起种种界。」
    种种品第一，其摄颂：
    「界、触与非这个，受二则在后，
      此自身内者五则，界、想与非这个，
      触二则随后，此外部者五则。」
汉巴经文比对(庄春江作)：


相应部14相应11经/七界经

2.第二品
相应部14相应11经/七界经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这七界，哪七个呢？光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界。比丘们！有这七界。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！这光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界，这些界缘于什么而被了知呢？」
    「比丘！这光界，此界缘黑暗而被了知。比丘！这净界，此界缘不净而被了知。比丘！这虚空无边处界，此界缘色而被了知。比丘！这识无边处界，此界缘虚空无边处而被了知。比丘！这无所有处界，此界缘识无边处而被了知。比丘！这非想非非想处界，此界缘无所有处而被了知。比丘！这想受灭界，此界缘灭而被了知。」
    「但，大德！这光界、净界、虚空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界，这些界的等至应该如何达到呢？」
    「比丘！这光界、净界、虚空无边处界、识无边处界、无所有处界，这些界应该从想等至达到，比丘！这非想非非想处界，此界应该从残行等至达到，比丘！这想受灭界，此界应该从灭等至达到。」
汉巴经文比对(庄春江作)：
    「灭界(SA.456)」，南传作「想受灭界」(sa??āvedayitanirodhadhātu，另译为「灭尽界；灭界」)，菩提比丘长老英译为「想与感受停止的元素」(the cessation of perception and feeling element)。


相应部14相应12经/有因缘经

相应部14相应12经/有因缘经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有因缘生起欲寻，非无因缘；有因缘生起恶意寻，非无因缘；有因缘生起加害寻，非无因缘。而，比丘们！怎样有因缘生起欲寻，非无因缘；有因缘生起恶意寻，非无因缘；有因缘生起加害寻，非无因缘呢？
    比丘们！缘欲界生起欲想；缘欲想生起欲的意向；缘欲的意向生起欲的意欲；缘欲的意欲生起欲的热恼；缘欲的热恼生起欲的遍求，比丘们！当遍求欲的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！缘恶意界生起恶意想；缘恶意想生起恶意的意向；……（中略）恶意的意欲……恶意的焦热……恶意的遍求，比丘们！当遍求恶意的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！缘加害界生起加害想；缘加害想生起加害的意向；……（中略）加害的意欲……加害的焦热……加害的遍求，比丘们！当遍求加害的遍求时，未受教导的一般人以三处错误地行动：以身、语、意。
    比丘们！犹如男子如果掉落燃烧的草炬到干草中，如果不以手、脚急速地熄灭，比丘们！这样，那些依止草木的生物类，它们会遭到不幸与灾厄。同样的，比丘们！凡当任何沙门或婆罗门已生起不正之想时，不急速地舍断、驱离、铲除、使之走到不存在者，则他当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后向于恶趣应该可以被预期。
    比丘们！有因缘生起离欲寻，非无因缘；有因缘生起无恶意寻，非无因缘；有因缘生起不加害寻，非无因缘。而，比丘们！怎样有因缘生起离欲寻，非无因缘；有因缘生起无恶意寻，非无因缘；有因缘生起不加害寻，非无因缘呢？
    比丘们！缘离欲界生起离欲想；缘离欲想生起离欲的意向；缘离欲的意向生起离欲的意欲；缘离欲的意欲生起离欲的热恼；缘离欲的热恼生起离欲的遍求，比丘们！当遍求离欲的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！缘无恶意界生起无恶意想；缘无恶意想生起无恶意的意向；……（中略）无恶意的意欲……无恶意的焦热……无恶意的遍求，比丘们！当遍求无恶意的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！缘无加害界生起无加害想；缘无加害想生起无加害的意向；……（中略）无加害的意欲……无加害的焦热……无加害的遍求，比丘们！当遍求不加害的遍求时，已受教导的圣弟子以三处正确地行动：以身、语、意。
    比丘们！犹如男子如果掉落燃烧的草炬到干草中，如果立即以手、脚急速地熄灭，这样，比丘们！那些依止草木的生物类，它们不会遭到不幸与灾厄。同样的，比丘们！凡当任何沙门或婆罗门已生起不正之想时，就急速地舍断、驱离、铲除、使之走到不存在者，则他当生住于乐，不恼害，不恼愁，不热恼；身体崩解，死后向于善趣应该可以被预期。」
汉巴经文比对(庄春江作)：
    「缘出要界(SA.458)」，南传作「缘离欲界」(Nekkhammadhātu?……pa?icca)，菩提比丘长老英译为「依于放弃元素」(In dependence on the renunciation element)，并引注释书的解说：这是指放弃的想法与所有善的状态(但除去「无恶意」与「不加害」)。「离欲」(nekkhamma)，另译为「出离」。


相应部14相应13经/砖屋经

相应部14相应13经/砖屋经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在那低葛的砖屋中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！缘界生起想，生起见，生起寻。」
    当这么说时，尊者迦旃延对世尊这么说：
    「大德！此『以非遍正觉者为遍正觉者』之见，缘什么此见生起呢？」
    「迦旃延！这是『巨大』界，即：无明界。
    迦旃延！缘下界生起下想、下见、下寻、下思、下希求、下愿求、下人、下言语，他告知、教导、安立、建立、开显、解析、阐明下劣的，我说：『他的往生是下劣的。』
    迦旃延！缘中界生起中想、中见、中寻、中思、中希求、中愿求、中人、中言语，他告知、教导、安立、建立、开显、解析、阐明中等的，我说：『他的往生是中等的。』
    迦旃延！缘胜妙界生起胜妙想、胜妙见、胜妙寻、胜妙思、胜妙希求、胜妙愿求、胜妙人、胜妙言语，他告知、教导、安立、建立、开显、解析、阐明胜妙的，我说：『他的往生是胜妙的。』」
汉巴经文比对(庄春江作)：


相应部14相应14经/下劣志向者经

相应部14相应14经/下劣志向者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫成，……（中略）。
    「比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的意向者与善的意向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的意向者与善的意向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合；善的意向者将与善的意向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的意向者与善的意向者互相合流、集合。」
汉巴经文比对(庄春江作)：
    「下劣志向者」(Hīnādhimuttikā，另译为「下劣信解者；下劣胜解者」)，菩提比丘长老英译为「下劣气质者」(an inferior disposition)。


相应部14相应15经/经行经

相应部14相应15经/经行经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者舍利弗与众多比丘一起在世尊附近经行；尊者大目犍连也与众多比丘一起在世尊附近经行；尊者大迦叶也与众多比丘一起在世尊附近经行；尊者阿那律也与众多比丘一起在世尊附近经行；尊者富楼那满慈子也与众多比丘一起在世尊附近经行；尊者优波离也与众多比丘一起在世尊附近经行；尊者阿难也与众多比丘一起在世尊附近经行；提婆达多也与众多比丘一起在世尊附近经行。
    那时，世尊召唤比丘们：
    「比丘们！你们看见舍利弗与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是大慧者。
    比丘们！你们看见大目犍连与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是大神通力者。
    比丘们！你们看见大迦叶与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是头陀论者。
    比丘们！你们看见阿那律与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是有天眼者。
    比丘们！你们看见富楼那满慈子与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是论法者。
    比丘们！你们看见优波离与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是持律者。
    比丘们！你们看见阿难与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是多闻者。
    比丘们！你们看见提婆达多与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是恶欲求者。
    比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的意向者与善的意向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的意向者与善的意向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合；善的意向者将与善的意向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善的意向者与善的意向者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应16经/有偈经

相应部14相应16经/有偈经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！犹如粪与粪合流、集合；尿与尿合流、集合；唾液与唾液合流、集合；脓与脓合流、集合；血与血合流、集合。同样的，比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    过去世……（中略）未来世……（中略）比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合。
    比丘们！众生如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！未来世…（中略）比丘们！如今，现在世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    比丘们！犹如乳与乳合流、集合；油与油合流、集合；酥与酥合流、集合；蜜与蜜合流、集合；糖蜜与糖蜜合流、集合。同样的，比丘们！众生如其界合流、集合：善良意向者与善良意向者互相合流、集合。
    过去世……（中略）未来世……（中略）比丘们！如今，现在世的众生也如其界合流、集合：善良意向者与善良意向者互相合流、集合。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「从接触而生欲之丛林，以不接触而被切断，
      就如登上小木头后，会沉入大海。
      同样的，由于懈怠者的缘故，善的生活也下沉，
      因此应该避开他，懈怠不精进者。
      以圣者的独住，以禅修者的自我努力，
      活力常已被发动，而愿与贤者共住。」
汉巴经文比对(庄春江作)：


相应部14相应17经/无信者合流经

相应部14相应17经/无信者合流经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合。
    比丘们！过去世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合。
    比丘们！未来世者众生也如其界合流、集合：无信者将与无信者互相合流、集合，无惭者将与无惭者互相合流、集合，无愧者将与无愧者互相合流、集合，少闻者将与少闻者互相合流、集合，懈怠者将与懈怠者互相合流、集合，念已忘失者将与念已忘失者互相合流、集合，劣慧者将与劣慧者互相合流、集合。
    比丘们！如今，现在世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合。
    比丘们！众生如其界合流、集合：有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，多闻者与多闻者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。
    比丘们！过去世者……（中略）比丘们！未来世者……（中略）比丘们！如今，现在世者众生也如其界合流、集合：有信者与有信者互相合流、集合，……有慧者与有慧者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应18经/无信者之根经

相应部14相应18经/无信者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有慧者与有慧者互相合流、集合。
    比丘们！过去世者众生也如其界合流、集合：……（中略）比丘们！未来世者众生也如其界合流、集合：……（中略）比丘们！如今，现在世者众生也如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有慧者与有慧者互相合流、集合。(1)
    比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无愧者与无愧者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有愧者与有愧者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）应详如第一部分那样使之详细。(2)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，少闻者与少闻者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，多闻者与多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(3)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，懈怠者与懈怠者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(4)
    比丘们！众生如其界……（中略）无信者与无信者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）」(5)
汉巴经文比对(庄春江作)：


相应部14相应19经/无惭者之根经

相应部14相应19经/无惭者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界……（中略）无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，劣慧者与劣慧者互相合流、集合；有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(1)
    无惭者与无惭者互相合流、集合，少闻者与少闻者互相合流、集合，劣慧者与劣慧者互相合流、集合；有惭者与有惭者互相合流、集合，多闻者与多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(2)
    无惭者与无惭者互相合流、集合，懈怠者与懈怠者互相合流、集合，劣慧者与劣慧者互相合流、集合；有惭者与有惭者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(3)
    无惭者与无惭者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；有惭者与有惭者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(4)
汉巴经文比对(庄春江作)：


相应部14相应20经/无愧者之根经

相应部14相应20经/无愧者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，少闻者与少闻者互相合流、集合，劣慧者与劣慧者互相合流、集合；有愧者与有愧者互相合流、集合，多闻者与多闻者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(1)
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，懈怠者与懈怠者互相合流、集合，劣慧者与劣慧者互相合流、集合；有愧者与有愧者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(2)
    比丘们！众生如其界合流、集合：无愧者与无愧者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；有愧者与有愧者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(3)
汉巴经文比对(庄春江作)：


相应部14相应21经/少闻者之根经

相应部14相应21经/少闻者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：少闻者与少闻者互相合流、集合，懈怠者与懈怠者互相合流、集合，劣慧者与劣慧者互相合流、集合；多闻者与多闻者互相合流、集合，活力已被发动者与活力已被发动者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(1)
    比丘们！众生如其界合流、集合：少闻者与少闻者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；多闻者与多闻者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）(2)
汉巴经文比对(庄春江作)：


相应部14相应22经/懈怠者之根经

相应部14相应22经/懈怠者之根经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    比丘们！众生如其界合流、集合：懈怠者与懈怠者互相合流、集合，念已忘失者与念已忘失者互相合流、集合，劣慧者与劣慧者互相合流、集合；活力已被发动者与活力已被发动者互相合流、集合，念已现前者与念已现前者互相合流、集合，有慧者与有慧者互相合流、集合。……（中略）
    第二品，其摄颂：
    「这七[界]、有因缘，砖屋，
      下劣志向者、经行，有偈、无信者，
      无信者之根五，四无惭者之根，
      无愧之根三，二少闻者之根，
      懈怠者之根一说，三经有五法，
      二十二经已说，被称为第二品。」
汉巴经文比对(庄春江作)：


相应部14相应23经/不得定者经

3.业的路径品
相应部14相应23经/不得定者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，不得定者与不得定者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，得定者与得定者互相合流、集合，有慧者与有慧者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应24经/破戒者经

相应部14相应24经/破戒者经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：无信者与无信者互相合流、集合，无惭者与无惭者互相合流、集合，无愧者与无愧者互相合流、集合，破戒者与破戒者互相合流、集合，劣慧者与劣慧者互相合流、集合；有信者与有信者互相合流、集合，有惭者与有惭者互相合流、集合，有愧者与有愧者互相合流、集合，持戒者与持戒者互相合流、集合，有慧者与有慧者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应25经/五

相应部14相应25经/五学处经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：杀生者与杀生者互相合流、集合；未给予而取者与未给予而取者互相合流、集合；邪淫者与邪淫者互相合流、集合；妄语者与妄语者互相合流、集合；榖酒、果酒、酒放逸处者与榖酒、果酒、酒放逸处者互相合流、集合。
    离杀生者与离杀生者互相合流、集合；离未给予而取者与离未给予而取者互相合流、集合；离邪淫者与离邪淫者互相合流、集合；离妄语者与离妄语者互相合流、集合；离榖酒、果酒、酒放逸处者与离榖酒、果酒、酒放逸处者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应26经/七种业的路径经

相应部14相应26经/七种业的路径经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：杀生者与杀生者互相合流、集合；未给予而取者与未给予而取者互相合流、集合；邪淫者与邪淫者互相合流、集合；妄语者与妄语者互相合流、集合；离间语者与离间语者互相合流、集合；粗恶语者与粗恶语者互相合流、集合；杂秽语者与杂秽语者互相合流、集合。
    离杀生者……（中略）离未给予而取者……离邪淫者……离妄语者……离离间语者与离离间语者互相合流、集合；离粗恶语者与离粗恶语者互相合流、集合；离杂秽语者与离杂秽语者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应27经/十种业的路径经

相应部14相应27经/十种业的路径经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：杀生者与杀生者互相合流、集合；未给予而取者……（中略）邪淫者……妄语者……离间语者……粗恶语者……杂秽语者与杂秽语者互相合流、集合；贪婪者与贪婪者互相合流、集合；瞋害心者与瞋害心者互相合流、集合；邪见者与邪见者互相合流、集合。
    离杀生者……（中略）离未给予而取者……离邪淫者……离妄语者……离离间语者……离粗恶语者……离杂秽语者与离杂秽语者互相合流、集合；不贪婪者与不贪婪者互相合流、集合；无瞋害心者与无瞋害心者互相合流、集合；正见者与正见者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应28经/八支经

相应部14相应28经/八支经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：邪见者与邪见者互相合流、集合；邪志者……（中略）邪语者……邪业者……邪命者……邪精进者……邪念者与邪念者互相合流、集合；邪定者与邪定者互相合流、集合。
    正见者与正见者互相合流、集合；正志者……（中略）正语者……正业者……正命者……正精进者……正念者……正定者与正定者互相合流、集合。」
汉巴经文比对(庄春江作)：


相应部14相应29经/十支经

相应部14相应29经/十支经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！众生如其界合流、集合：邪见者与邪见者互相合流、集合；邪志者……（中略）邪语者……邪业者……邪命者……邪精进者……邪念者与邪念者互相合流、集合；邪定者与邪定者互相合流、集合；邪智者与邪智者互相合流、集合；邪解脱者与邪解脱者互相合流、集合。
    正见者与正见者互相合流、集合；正志者……（中略）正语者……正业者……正命者……正精进者……正念者……正定者与正定者互相合流、集合；正智者与正智者互相合流、集合；正解脱者与正解脱者互相合流、集合。」
    七经的摄颂：
    不得定者、破戒者，五学处，
    七种业的路径被说，十种业的路径，
    八支为第六说，十支第七。
    业的路径品第三。
汉巴经文比对(庄春江作)：


相应部14相应30经/四界经

4.第四品
相应部14相应30经/四界经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    ……（中略）
    「比丘们！有这四界，哪四个呢？地界、水界、火界、风界，比丘们！这些是四界。」
汉巴经文比对(庄春江作)：


相应部14相应31经/正觉以前经

相应部14相应31经/正觉以前经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么是地界的乐味、过患、出离？什么是水界的乐味、过患、出离？什么是火界的乐味、过患、出离？什么是风界的乐味、过患、出离？』
    比丘们！我这么想：『凡缘于地界而生起乐与喜悦，这是地界的乐味；凡地界是无常的、苦的、变易法，这是地界的过患；凡对于地界之欲贪的调伏、欲贪的舍断，这是地界的出离。
    凡缘于水界……（中略）凡缘于火界……（中略）凡缘于风界而生起乐与喜悦，这是风界的乐味；凡风界是无常的、苦的、变易法，这是风界的过患；凡对于风界之欲贪的调伏、欲贪的舍断，这是风界的出离。』
    比丘们！只要我对这些四界不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些四界这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部14相应32经/行经

相应部14相应32经/行经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！我过去从事于遍求地界的乐味，证得了那地界的所有乐味，我以慧善见了所有地界的乐味之所及。
    比丘们！我过去从事于遍求地界的过患，证得了那地界的所有过患，我以慧善见了所有地界的过患之所及。
    比丘们！我过去从事于遍求地界的出离，证得了那地界的所有出离，我以慧善见了所有地界的出离之所及。
    比丘们！我过去从事于遍求水界的……比丘们！我过去从事于遍求火界的……比丘们！我过去从事于遍求风界的乐味，证得了那风界的所有乐味，我以慧善见了所有风界的乐味之所及。比丘们！我过去从事于遍求风界的过患，证得了那风界的所有过患，我以慧善见了所有风界的过患之所及。比丘们！我过去从事于遍求风界的出离，证得了那风界的所有出离，我以慧善见了所有风界的出离之所及。
    比丘们！只要我对这些四界不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些四界如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：
    「有求有行(SA.14)」，南传作「从事于遍求」(pariyesana? acari?，直译为「行于遍求」)，菩提比丘长老英译为「从事于寻找」(set out seeking)。
    「随顺觉(SA.14)」，南传作「证得了」(tadajjhagama?)，菩提比丘长老英译为「我所发觉」(that I discovered)。


相应部14相应33经/如果没有这个经

相应部14相应33经/如果没有这个经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！如果没有这地界的乐味，众生就不会在这地界上贪着；比丘们！但因为有这地界的乐味，因此，众生在这地界上贪着。
    比丘们！如果没有这地界的过患，众生就不会在这地界上厌。比丘们！但因为有这地界的过患，因此，众生在地界上厌。
    比丘们！如果没有这地界的出离，众生就不会在这地界上出离；比丘们！但因为有这地界的出离，因此，众生在这地界上出离。
    比丘们！如果没有这水界的乐味……（中略）比丘们！如果没有这火界的乐味……比丘们！如果没有这风界的乐味，众生就不会在这风界上贪着。比丘们！但因为有这风界的乐味，因此，众生在这风界上贪着。比丘们！如果没有这风界的过患，众生就不会在这风界上厌；比丘们！但因为有这风界的过患，因此，众生在这风界上厌。比丘们！如果没有这风界的出离，众生就不会在这风界上出离；比丘们！但因为有这风界的出离，因此，众生在这风界上出离。
    比丘们！只要众生对这些四界不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这些四界如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：
    「染着(SA.13)」，南传作「(会)贪着」(sārajjeyyu?)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。


相应部14相应34经/一向的苦经

相应部14相应34经/一向的苦经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！如果这地界存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这地界上贪着，但，比丘们！因为地界是乐的，已陷入乐，已进入乐，不被苦进入，因此，众生在这地界上贪着。
    比丘们！如果这水界……（中略）比丘们！如果这火界……比丘们！如果这风界存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这风界上贪着，但，比丘们！因为风界是乐的，已陷入乐，已进入乐，不被苦进入，因此，众生在这风界上贪着。
    比丘们！如果这地界存在一向的乐，已陷入乐，已进入乐，不被苦进入，则众生不会在这地界上厌，但，比丘们！因为地界是苦的，已陷入苦，已进入苦，不被乐进入，因此，众生在这地界上厌。
    比丘们！如果这水界……（中略）比丘们！如果这火界……比丘们！如果这风界存在一向的乐，已陷入乐，已进入乐，不被苦进入，则众生不会在这地界上厌，但，比丘们！因为地界是苦的，已陷入苦，已进入苦，不被乐进入，因此，众生在这地界上厌。
汉巴经文比对(庄春江作)：
    「不离乐(SA.81)」，南传作「不被苦进入」(anavakkanta? dukkhena)，菩提比丘长老英译为「以及不[只]被苦浸透」(and is not steeped [only] in suffering)。


相应部14相应35经/欢喜经

相应部14相应35经/欢喜经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！凡欢喜地界者，则欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』凡欢喜水界者，……（中略）凡欢喜火界者，……凡欢喜风界者，则欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜地界者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』凡不欢喜水界者，……（中略）凡不欢喜火界者，……凡不欢喜风界者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
汉巴经文比对(庄春江作)：


相应部14相应36经/生起经

相应部14相应36经/生起经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！凡地界的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡水界的……（中略）凡火界的……凡风界的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡地界的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡水界的……（中略）凡火界的……凡风界的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「起(SA.78)」，南传作「生起」(uppāda)，菩提比丘长老英译为「生起」(the arising)。
    「住(SA.78)」，南传作「存续」(?hiti，另译作「住；住止」)，菩提比丘长老英译为「持续；继续」(continuation)。
    「出(SA.78)」，南传作「诞生」(abhinibbatti)，菩提比丘长老英译为「生产」(production)。
    「显现」(pātubhāva，直译为「明有」)，菩提比丘长老英译为「表明」(manifestation)。
     「灭」(nirodha)，菩提比丘长老英译为「停止」(the cessation)。
    「息(SA.78)」，南传作「平息」(vūpasama，另译作「寂静；寂灭；寂止；静止」)，菩提比丘长老英译为「沉淀；消去；平息」(subsiding)。
    「没(SA.78)」，南传作「灭没」(attha?gama)，菩提比丘长老英译为「消失」(passing away)。


相应部14相应37经/沙门婆罗门经

相应部14相应37经/沙门婆罗门经(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这些四界，哪四个呢？即：地界、水界、火界、风界，比丘们！凡任何沙门或婆罗门不如实了知这些四界的乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知这些四界的乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部14相应38经/沙门婆罗门经第二

相应部14相应38经/沙门婆罗门经第二(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这些四界，哪四个呢？即：地界、水界、火界、风界，比丘们！凡任何沙门或婆罗门不如实了知这些四界的集起、灭没、乐味、过患、出离者，……（中略）[如实]了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部14相应39经/沙门婆罗门经第三

相应部14相应39经/沙门婆罗门经第三(界相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！有这些四界，哪四个呢？即：地界、水界、火界、风界，比丘们！凡任何沙门或婆罗门不了知地界，不了知地界的集，不了知地界的灭，不了知导向地界灭的道迹，水界……（中略）火界……不了知风界，不了知风界的集，不了知风界的灭，不了知导向风界灭的道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知地界，了知地界的集，了知地界的灭，了知导向地界灭的道迹，水界……（中略）火界……了知风界，了知风界的集，了知风界的灭，了知导向风界灭的道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    第四品，其摄颂：
    「四[界]、以前、行，如果没有这个与苦，
      欢喜与生起，三则沙门婆罗门。」
    界相应完成。
汉巴经文比对(庄春江作)：


相应部15相应1经/草木经

15.(4).无始相应
1.初品
相应部15相应1经/草木经(无始相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如男子削这赡部洲中的草、木、枝、叶后聚集在一起，然后做成四指宽、四指宽的小枝，他会放置[每一小枝而说]：『这是我的母亲，这是我母亲的母亲。』比丘们！那男子的母亲、母亲的母亲会没数完，在这赡部洲中的草、木、枝、叶会走到遍尽、耗尽，那是什么原因呢？比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这么长久经验过苦，经验过沉重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应2经/地经

相应部15相应2经/地经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如男子将这大地做成枣核、枣核大小的泥丸后，他会放置[每一泥丸而说]：『这是我的父亲，这是我父亲的父亲。』比丘们！那男子的父亲、父亲的父亲会没数完，这大地会走到遍尽、耗尽，那是什么原因呢？
    比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这么长久经验过苦，经验过沉重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应3经/泪经

相应部15相应3经/泪经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们怎么想：你们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这么了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流，而非四大海中的水：比丘们！你们长久经验过母亲死亡，当经验母亲死亡时，那些与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流[较多]，而非四大海中的水；比丘们！经验过父亲死亡，……（中略）经验过兄弟死亡，……（中略）经验过姊妹死亡，……（中略）经验过儿子死亡，……（中略）经验过女儿死亡，……（中略）经验过亲族的不幸，……（中略）经验过财产的不幸，……（中略）比丘们！你们长久经验过疾病的不幸，当经验疾病的不幸时，那些与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流[较多]，而非四大海中的水，那是什么原因呢？比丘们！轮回是无始的，……（中略）比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应4经/乳经

相应部15相应4经/乳经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们怎么想：你们经这长途流转、轮回，所喝的母乳与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，所喝的母乳，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这么了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，所喝的母乳，而非四大海中的水，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应5经/山经

相应部15相应5经/山经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！一劫有多久呢？」
    「比丘！一劫很久，它不容易被计算为像几年这样、或像几百年这样、或像几千年这样、或像几十万年这样。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如大岩山，长一由旬、宽一由旬、高一由旬，无裂、无洞、坚固，男子每过一百年会以迦尸出产的布擦它一次，比丘！大岩山以此行动会比较快走到遍尽、耗尽，而非一劫。
    比丘！一劫这么长，比丘！这样一劫的长度，不只一劫被轮回了，不只百劫被轮回了，不只千劫被轮回了，不只十万劫被轮回了，那是什么原因呢？比丘！轮回是无始的，……起始点……（中略）到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应6经/芥子经

相应部15相应6经/芥子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！一劫有多久呢？」
    「比丘！一劫很久，它不容易被计算为像几年这样、……（中略）或像几十万年这样。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如铁制的城市，长一由旬、宽一由旬、高一由旬，充满了被紧压成团状的芥子，男子每过一百年会从那里拿出一粒芥子，比丘！大芥子堆以此行动会比较快走到遍尽、耗尽，而非一劫。
    比丘！一劫这么长，比丘！这样一劫的长度，不只一劫被轮回了，不只百劫被轮回了，不只千劫被轮回了，不只十万劫被轮回了，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：
    「芥子」(sāsapa，另译为「罂粟的种子」)，菩提比丘长老英译为「芥菜的种子」(mustard seeds)。


相应部15相应7经/弟子经

相应部15相应7经/弟子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，众多比丘去见世尊。……（中略）
    在一旁坐好后，那些比丘对世尊这么说：
    「大德！有多少劫已过去、已经过了呢？」
    「比丘们！很多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几十万劫这样。」
    「但，大德！能作譬喻吗？」
    「比丘们！能。」世尊说。
    「比丘们！这里，如果有四位[各有]一百年寿命、一百年生命的弟子，他们每天各回忆十万劫，比丘们！仍会有劫未被他们回忆，但那四位[各有]一百年寿命、一百年生命的弟子会已经过一百年而死了。
    比丘们！这么多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几十万劫这样，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应8经/恒河经

相应部15相应8经/恒河经(无始相应/因缘篇/如来记说)(庄春江译)
    住在王舍城[栗鼠饲养处的]竹林中。
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩先生！有多少劫已过去、已经过了呢？」
    「婆罗门！很多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几十万劫这样。」
    「但，乔达摩先生！能作譬喻吗？」
    「婆罗门！能。」世尊说。
    「婆罗门！犹如在这恒河流入大海处，在这中间的沙，它们不容易被计算为像几粒沙这样、或像几百粒沙这样、或像几千粒沙这样、或像几十万粒沙这样，因此，婆罗门！很多劫已过去、已经过了，它们不容易被计算为像几劫这样、或像几百劫这样、或像几千劫这样、或像几十万劫这样，那是什么原因呢？婆罗门！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    婆罗门！你这么长久经验过苦，经验过沉重，经验过不幸，增多了墓地，婆罗门！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
    当这么说时，那位婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部15相应9经/棍子经

相应部15相应9经/棍子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如棍子被向上投掷到空中，有时以底部落下，有时以中间落下，有时以顶部落下。同样的，比丘们！无明所盖、渴爱所系的众生流转轮回，有时从这个世界到其它世界，有时从其它世界到这个世界，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应10经/人经

相应部15相应10经/人经(无始相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，……（中略）。
    比丘们！由一劫的流转、轮回，如果被聚集者聚集，且不消失，一个人会有如毗富罗山这么大的骨骸堆积、骨骸累积、骨骸聚集，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「一个人经一劫的骨骸聚集，
      会成为如山一般高，像这样，为大圣所说。
      又，这被说：它有毗富罗山的大，
      在摩揭陀的山域，耆阇崛山的北边。
      当以正确之慧看见圣谛，
      苦、苦集，苦的超越，
      以及八支圣道：导向苦的寂静。
      那人最多七回流转后，
      从一切结的灭尽，得到苦的结束。」
    初品，其摄颂：
    「草木与地，泪、乳、山，
      芥子、弟子、恒河，棍子与人。」
汉巴经文比对(庄春江作)：


相应部15相应11经/不幸经

2.第二品
相应部15相应11经/不幸经(无始相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！如果你们看到不幸、苦难，应能归结：『经这长旅途，我也像这样经验过。』那是什么原因呢？
    比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应12经/快乐经

相应部15相应12经/快乐经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！如果你们看到快乐、极幸福者，应能归结：『经这长旅途，我也像这样经验过。』那是什么原因呢？
    比丘们！轮回是无始的，……（中略）起始点是不被了知的……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应13经/三十位经

相应部15相应13经/三十位经(无始相应/因缘篇/如来记说)(庄春江译)
    住在王舍城的竹林中。
    那时，三十位波婆城的比丘全是住林野者、全是食施食者、全是穿粪扫衣者、全是持三衣者、全是尚有结缚者，他们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊心想：
    「这三十位波婆城的比丘全是住林野者、全是食施食者、全是穿粪扫衣者、全是持三衣者、全是尚有结缚者，让我教导他们，就在这座位上，他们的心以不执取而从诸烦恼解脱那样的法。」
    那时，世尊召唤比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。比丘们！你们怎么想：你们经这长途流转、轮回，头被切断流出的血流与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，头被切断流出的血流，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这么了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，头被切断流出的血流，而非四大海中的水；比丘们！你们长久生为牛，牛的头被切断流出的血流[较多]，而非四大海中的水；比丘们！你们长久生为水牛，水牛的头被切断流出的血流……（中略）比丘们！你们长久生为羊，羊的……（中略）生为山羊，山羊的……（中略）生为鹿，鹿的……（中略）生为鸡，鸡的……（中略）生为猪，猪的……（中略）比丘们！你们长久为村落抢劫的强盗，被捕后头被切断流出的血流；比丘们！你们长久为拦路抢劫的强盗，被捕后头被切断流出的血流；比丘们！你们长久为通奸的强盗，被捕后头被切断流出的血流[较多]，而非四大海中的水，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，这三十位波婆城的比丘的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：


相应部15相应14经/母亲经

相应部15相应14经/母亲经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！经这长旅途，不容易找到非往昔的母亲之众生，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应15经/父亲经

相应部15相应15经/父亲经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，……（中略）。
    比丘们！经这长旅途，不容易找到非往昔的父亲之众生，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应16经/兄弟经

相应部15相应16经/兄弟经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的兄弟之众生，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应17经/姊妹经

相应部15相应17经/姊妹经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的姊妹之众生，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应18经/儿子经

相应部15相应18经/儿子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「……比丘们！经这长旅途，不容易找到非往昔的儿子之众生，……（中略）足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应19经/女儿经

相应部15相应19经/女儿经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！经这长旅途，不容易找到非往昔的女儿之众生，那是什么原因呢？比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们这么长久经验过苦，经验过沉重，经验过不幸，增多了墓地，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：


相应部15相应20经/毗富罗山经

相应部15相应20经/毗富罗山经(无始相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！从前，这毗富罗山的称呼是巴支那伐沙，比丘们！当时，人们的称呼是低伐罗，比丘们！低伐罗人的寿命量为四万年，比丘们！低伐罗人以四天登巴支那伐沙山，以四天下来。比丘们！当时，拘留孙世尊、阿罗汉、遍正觉者出现于世间，比丘们！拘留孙世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫毗楼、萨尼。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，比丘们！诸行这样不坚固，比丘们！诸行这样不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！从前，这毗富罗山的称呼是梵迦迦，比丘们！当时，人们的称呼是罗西塔沙，比丘们！罗西塔沙人的寿命量为三万年，比丘们！罗西塔沙人以三天登梵迦迦山，以三天下来。比丘们！当时，拘那含世尊、阿罗汉、遍正觉者出现于世间，比丘们！拘那含世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫舒盘那、郁多楼。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，……（中略）足以要解脱！
    比丘们！从前，这毗富罗山的称呼是殊巴沙，比丘们！当时，人们的称呼是殊必雅，比丘们！殊必雅人的寿命量为二万年，比丘们！殊必雅人以二天登殊巴沙山，以二天下来。比丘们！当时，迦叶世尊、阿罗汉、遍正觉者出现于世间，比丘们！迦叶世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫提舍、婆罗婆。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，……（中略）足以要解脱！
    而，比丘们！现在，这毗富罗山的称呼是毗富罗，比丘们！现在，这些人的称呼是摩揭陀，比丘们！摩揭陀人的寿命量少、微、短，活得长者[才]百岁或多些，比丘们！摩揭陀人以一会儿登殊巴沙山，以一会儿下来。而，比丘们！现在，我世尊、阿罗汉、遍正觉者出现于世间，而，比丘们！我的第一双贤、双弟子名舍利弗、目揵连。
    比丘们！来时，这座山的称呼必将消失，这些人必将死亡，而我必将般涅槃，比丘们！诸行这样无常，比丘们！诸行这样不坚固，比丘们！诸行这样不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「对低伐罗来说是巴支那伐沙，对罗西塔沙来说是梵迦迦，
      对殊必雅来说是殊巴沙，而对摩揭陀来说是毗富罗。
      诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    第二品，其摄颂：
    「不幸与快乐，三十位、母亲与父亲，
      兄弟、姊妹、儿子，女儿、毗富罗山。」
    无始相应完成。
汉巴经文比对(庄春江作)：
    「不安」(anassāsikā，另译为「不安息的」)，菩提比丘长老英译为「不可靠」(unreliable)。


相应部16相应1经/满足经

16.(5).迦叶相应
相应部16相应1经/满足经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！迦叶满足于无论怎样的衣服，是无论怎样的衣服都满足者的称赞者，他不因衣服而来到邪求、不适当的，他得不到衣服不战栗，得到衣服也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。
    比丘们！迦叶满足于无论怎样的施食，是无论怎样的施食都满足者的称赞者，他不因施食而来到邪求、不适当的，他得不到施食不战栗，得到施食也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。
    比丘们！迦叶满足于无论怎样的住处，是无论怎样的住处都满足者的称赞者，他不因住处而来到邪求、不适当的，他得不到住处不战栗，得到住处也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。

    比丘们！迦叶满足于无论怎样的病人的需要物、医药必需品，是无论怎样的病人的需要物、医药必需品都满足者的称赞者，他不因病人的需要物、医药必需品而来到邪求、不适当的，他得不到病人的需要物、医药必需品不战栗，得到病人的需要物、医药必需品也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。
    比丘们！因此，在这里，你们应该这么学：『我们要满足于无论怎样的衣服，成为无论怎样的衣服都满足者的称赞者，我们要不因衣服而来到邪求、不适当的，我们要得不到衣服不战栗，得到衣服也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用；(全都应被这样作)我们要满足于无论怎样的施食……（中略）我们要满足于无论怎样的住处……（中略）我们要满足于无论怎样的病人的需要物、医药必需品，是无论怎样的病人的需要物、医药必需品都满足者的称赞者，我们要不因病人的需要物、医药必需品而来到邪求、不适当的，我们要得不到病人的需要物、医药必需品不战栗，得到病人的需要物、医药必需品也不被系结地、不昏头地、无罪过地、见过患地、出离慧地受用。』比丘们！你们应该这么学。比丘们！我要以迦叶教诫你们，或其他等同迦叶者，当被教诫后，你们应该如实地实行。」
汉巴经文比对(庄春江作)：


相应部16相应2经/无愧者经

相应部16相应2经/无愧者经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，尊者大迦叶与尊者舍利弗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者大迦叶。抵达后，与尊者大迦叶互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大迦叶这么说：
    「迦叶学友！被称为此：『不热心者、无愧者是正觉的不可能者、涅槃的不可能者、到达无上离轭安稳的不可能者，而热心者、愧者是正觉的可能者、涅槃的可能者、到达无上离轭安稳的可能者。』学友！什么情形不热心者、无愧者是正觉的不可能者、涅槃的不可能者、到达无上离轭安稳的不可能者，又，学友！什么情形热心者、愧者是正觉的可能者、涅槃的可能者、到达无上离轭安稳的可能者呢？」
    「学友！怎样是不热心者呢？这里，比丘不作热心于：『当我未生起的恶不善法生起时，会导致不利。』不作热心于：『当我已生起的恶不善法不被舍断时，会导致不利。』不作热心于：『当我未生起的善法不生起时，会导致不利。』不作热心于：『当我已生起的善法被灭时，会导致不利。』学友！这样是不热心者。
    学友！怎样是无愧者呢？这里，比丘无愧于：『当我未生起的恶不善法生起时，会导致不利。』无愧于：『当我已生起的恶不善法不被舍断时，会导致不利。』无愧于：『当我未生起的善法不生起时，会导致不利。』无愧于：『当我已生起的善法被灭时，会导致不利。』学友！这样是无愧者。
    学友！这样，不热心者、无愧者是正觉的不可能者、涅槃的不可能者、到达无上离轭安稳的不可能者。
    学友！怎样是热心者呢？这里，比丘作热心于：『当我未生起的恶不善法生起时，会导致不利。』作热心于：『当我已生起的恶不善法不被舍断时，会导致不利。』作热心于：『当我未生起的善法不生起时，会导致不利。』作热心于：『当我已生起的善法被灭时，会导致不利。』学友！这样是热心者。
    学友！怎样是愧者呢？这里，比丘愧于：『当我未生起的恶不善法生起时，会导致不利。』愧于：『当我已生起的恶不善法不被舍断时，会导致不利。』愧于：『当我未生起的善法不生起时，会导致不利。』愧于：『当我已生起的善法被灭时，会导致不利。』学友！这样是愧者。
    学友！这样，热心者、愧者是正觉的可能者、涅槃的可能者、到达无上离轭安稳的可能者。」
汉巴经文比对(庄春江作)：


相应部16相应3经/像月亮那样经

相应部16相应3经/像月亮那样经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）。
    「比丘们！你们要像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！犹如男子会收敛身、收敛心注视着老井、山崖、河深难渡处。同样的，比丘们！你们要像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！迦叶像月亮那样前往诸家：收敛身、收敛心，常如新手，对家不傲慢。
    比丘们！你们怎么想：怎样的比丘值得前往诸家呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    那时，世尊在空中挥动手：
    「比丘们！犹如这只手在空中不被粘着、不被抓住、不被缚结。同样的，比丘们！如果哪位比丘前往诸家时，在诸家，心不被粘着、不被抓住、不被缚结：『令想要利养的得到！令想要福德的作福德！』他以别人的利养为悦意的、快乐的，如同以自己的利养为悦意的、快乐的，比丘们！那样的比丘值得前往诸家。
    比丘们！迦叶前往诸家时，在诸家，心不被粘着、不被抓住、不被缚结：『令想要利养的得到！令想要福德的作福德！』他以别人的利养为悦意的、快乐的，如同以自己的利养为悦意的、快乐的。
    比丘们！你们怎么想：怎样是比丘的不清净说法？怎样是比丘的清净说法？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡任何比丘以这样的心对别人教导法：『啊！愿他们从我这里听法！而且，听法后，愿他们对法得到净信！又，当有净信时，愿对我作有净信的行为！』比丘们！这样是比丘的不清净说法。
    比丘们！凡比丘以这样的心对别人教导法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，啊！愿他们从我这里听法！而且，听法后，愿他们了知法！了知后，愿他们如实地实行！』像这样，他因为法的善法性对别人教导法；他因为悲愍、因为怜悯、出自怜悯对别人教导法，比丘们！这样是比丘的清净说法。
    比丘们！迦叶以这样的心对别人教导法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，啊！愿他们从我这里听法！而且，听法后，愿他们了知法！了知后，愿他们如实地实行！』像这样，他因为法的善法性对别人教导法；他因为悲愍、因为怜悯、出自怜悯对别人教导法。
    比丘们！我将以迦叶或凡其他等同迦叶者[为榜样]劝诫你们，而且，被劝诫后，你们应该如实地实行。」
汉巴经文比对(庄春江作)：
    「明净的形相」(pasannākāra?)，菩提比丘长老英译为「他们对我的信心」(their confidence to me)，并引注释书的解说，「pasannākāra?」(译为「一种深信的模式」，直译为「明净的形相」)是一种表示感谢的礼物给予。


相应部16相应4经/前往家者经

相应部16相应4经/前往家者经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）。
    「比丘们！你们怎么想：怎样的比丘值得为前往家者？怎样的比丘不值得为前往家者？」
    「大德！我们的法以世尊为根本，……（中略）。」
    世尊这么说：
    「比丘们！凡任何比丘以这样的心前往家：『请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当那位比丘以这样的心前往家时，如果他们不施与，比丘因为那样被恼怒，他以其因缘而感受苦、忧；施与一点点而不是许多……（中略）；施与粗的而不是胜妙的……；缓慢地施与而不是迅速地，比丘因为那样被恼怒，他以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，比丘因为那样被恼怒，他以其因缘而感受苦、忧，比丘们！这样的比丘不值得为前往家者。
    比丘们！凡比丘以这样的心前往家：『当在他人家时，在这里，这如何可得：请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当那位比丘以这样的心前往家时，如果他们不施与，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；施与一点点而不是许多，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；施与粗的而不是胜妙的，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；缓慢地施与而不是迅速地，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，比丘不因为那样被恼怒，他不以其因缘而感受苦、忧，比丘们！这样的比丘值得为前往家者。
    比丘们！迦叶以这样的心前往家：『当在他人家时，在这里，这如何可得：请他们施与我，不要不施与；请他们施与我许多，不要一点点；请他们施与我胜妙的，不要粗的；请他们迅速地施与我，不要缓慢地；请他们恭敬地施与我，不要不恭敬地。』比丘们！当迦叶以这样的心前往家时，如果他们不施与，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；施与一点点而不是许多，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；施与粗的而不是胜妙的，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；缓慢地施与而不是迅速地，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧；不恭敬地施与而不是恭敬地，迦叶不因为那样被恼怒，他不以其因缘而感受苦、忧。
    比丘们！我将以迦叶或凡其他等同迦叶者[为榜样]劝诫你们，而且，被劝诫后，你们应该如实地实行。」
汉巴经文比对(庄春江作)：


相应部16相应5经/已年老经

相应部16相应5经/已年老经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：……（中略）在王舍城竹林。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！现在，你已年老，这些被舍弃的粗麻布粪扫衣对你是重的，因此，在这里，迦叶！请你穿屋主[奉献]的衣服，吃招待[的食物]，住到我附近。」
    「大德！我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力激发称赞者。」
    「然而，迦叶！当看见什么利益时，你长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力激发称赞者呢？」
    「大德！当看见二种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力激发称赞者：看见自己的当生乐住处，以及怜悯后来的人们：『或许后来的人们能效法所看到的就好了！』[因为]当他们听说：『那些佛陀的已觉弟子长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力激发称赞者。』他们将如实地实行，则必将对他们有长久的利益与安乐。
    大德！当看见这二种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力激发称赞者。」
    「迦叶！好！好！迦叶！你确实是为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐之行者，因此，在这里，迦叶！请你穿被舍弃的粗麻布粪扫衣，请你为食物而行，请你住在林野。」
汉巴经文比对(庄春江作)：
    「商那(SA.1138)」，南传作「粗麻布」(sā?āni, sā?a)之音译，菩提比丘长老英译为「破旧的大麻衣」(worn-out hempen)。
    「佛陀的已觉弟子」(buddhānubuddhasāvakā，直译为「觉者之领悟者弟子」)，菩提比丘长老英译为「佛陀的已开化弟子们」(The enlightened disciples of the Buddha)。


相应部16相应6经/教诫经

相应部16相应6经/教诫经(迦叶相应/因缘篇/如来记说)(庄春江译)
    在王舍城竹林中。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，不能忍耐、不善理解教诫的。
    大德！这里，我看到阿难的弟子，名叫玻大的比丘，与阿那律的弟子，名叫阿毗居迦的比丘以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿难的弟子，名叫玻大的比丘，与阿那律的弟子，名叫阿毗居迦的比丘：『大师召唤尊者们。』」
    「是的，大德！」那位比丘回答世尊后，去见那些比丘。抵达后，对那些比丘这么说：
    「大师召唤尊者们。」
    「是的，学友！」那些比丘回答那位比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「是真的吗？比丘们！你们以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』」
    「是的，大德！」
    「比丘们！你们了知我这么教导什么法：『来！比丘们！你们以所学相互挑战：「来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。」』呢？」
    「没有，大德！」
    「比丘们！如果你们不了知我这么教导法，那么，愚钝男子们！你们知道什么、看见什么而在这么善说的法律中出家，以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』呢？」
    那时，那些比丘以头落在世尊的脚上，然后对世尊这么说：
    「大德！我们犯了过错，如愚者、如愚昧者、如不善者：我们在这么善解说的法律中出家而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』，大德！为了未来的自制，请世尊原谅我们那样的罪过为罪过。」
    「比丘们！你们确实犯了过错，如愚者、如愚昧者、如不善者：你们在这么善解说的法律中出家而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』。
    但，比丘们！由于你们对罪过见到是罪过后如法忏悔，我们原谅你们。比丘们！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
汉巴经文比对(庄春江作)：


相应部16相应7经/教诫经第二

相应部16相应7经/教诫经第二(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在王舍城竹林中。
    那时，尊者摩诃迦叶去见世尊。……（中略）
    在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，不能忍耐、不善理解教诫的。
    大德！凡任何在善法上无信者、在善法上无惭者、在善法上无愧者、在善法上无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    大德！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，大德！凡任何在善法上无信者、无惭者（中略）……无愧者……无活力者……在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    大德！『无信之人』，这是退失；大德！『无惭之人』，这是退失；大德！『无愧之人』，这是退失；大德！『怠惰之人』，这是退失；大德！『恶慧之人』，这是退失；大德！『易怒之人』，这是退失；大德！『怨恨之人』，这是退失；大德！『无诸教诫比丘』，这是退失。
    大德！凡任何在善法上有信者、在善法上有惭者、在善法上有愧者、在善法上有活力者、在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    大德！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，大德！凡任何在善法上有信者、……（中略）有惭者……有愧者……有活力者、在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    大德！『有信之人』，这是不退失；大德！『有惭之人』，这是不退失；大德！『有愧之人』，这是不退失；大德！『不怠惰之人』，这是不退失；大德！『有慧之人』，这是不退失；大德！『不易怒之人』，这是不退失；大德！『不怨恨之人』，这是不退失；大德！『有诸教诫比丘』，这是不退失。」
    「迦叶！好！好！迦叶！凡任何在善法上无信者、……（中略）无惭者……无愧者……无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    迦叶！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、……（中略）直径与圆周被减损。同样的，迦叶！凡任何在善法上无信者、……（中略）无惭者……无愧者……无活力者、在善法上无慧者，则不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    迦叶！『无信之人』，这是退失；无惭……（中略）无愧……怠惰……恶慧……易怒……迦叶！『怨恨之人』，这是退失；迦叶！『无诸教诫比丘』，这是退失。
    迦叶！凡任何在善法上有信者、……（中略）有惭者……有愧者……有活力者……在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    迦叶！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，迦叶！凡任何在善法上有信者、有惭者……有愧者……有活力者……在善法上有慧者，则不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    迦叶！『有信之人』，这是不退失；有惭……（中略）有愧……不怠惰……有慧……不易怒……迦叶！『不怨恨之人』，这是不退失；迦叶！『有诸教诫比丘』，这是不退失。」
汉巴经文比对(庄春江作)：
    「在黑暗侧」(kā?apakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。
    「有诸教诫比丘」(santi bhikkhū ovādakāti)，菩提比丘长老英译为「当有告诫者比丘时」(When there are bhikkhus who are exhorters)。


相应部16相应8经/教诫经第三

相应部16相应8经/教诫经第三(迦叶相应/因缘篇/如来记说)(庄春江译)
    在王舍城栗鼠饲养处。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，不能忍耐、不善理解教诫的。」
    「迦叶！确实如此，从前，上座比丘们是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力激发称赞者。
    在那里，凡比丘是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力激发称赞者，上座比丘们以座位邀请他：『来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对学热衷者，来！比丘！请坐这个座位。』
    迦叶！在那里，新学比丘们这么想：『听说凡比丘是住林野者，并且是对住林野状态称赞者；是吃钵食者，且……（中略）是穿粪扫衣者，且……是持三衣者，且……是少欲者，且……是知足者，且……是独住者，且……是离群众者，且……是活力已被发动者，并且是对活力激发称赞者，上座比丘们以座位邀请他：「来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对学热衷者，来！比丘！请坐这个座位。」』他们如实地实行，则对他们有长久的利益与安乐。
    但，迦叶！现在，上座比丘们不是住林野者，并且不是对住林野状态称赞者；不是吃钵食者，并且不是对吃钵食状态称赞者；不是穿粪扫衣者，并且不是对穿粪扫衣状态称赞者；不是持三衣者，并且不是对持三衣状态称赞者；不是少欲者，并且不是对少欲称赞者；不是知足者，并且不是对知足称赞者；不是独住者，并且不是对独住称赞者；不是离群众者，并且不是对离群众称赞者；不是活力已被发动者，并且不是对活力激发称赞者。
    在那里，凡有名声的知名比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，上座比丘们以座位邀请他：『来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对同梵行者热衷者，来！比丘！请坐这个座位。』
    迦叶！在那里，新学比丘们这么想：『听说凡有名声的知名比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，上座比丘们以座位邀请他：「来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对同梵行者热衷者，来！比丘！请坐这个座位。」』他们如实地实行，则有他们长久的不利与苦。
    迦叶！当正确地说时，凡能说：『梵行者被梵行之祸害毁了；梵行者被梵行之欲求所欲求了。』者，迦叶！那是现在，当正确地说时，他能说『梵行者被梵行之祸害毁了；梵行者被梵行之欲求所欲求了。』」
汉巴经文比对(庄春江作)：
    「修行远离(SA.1140)」，南传作「独住者」(pavivittā，另译为「已远离的；闲居的；独居的；独住的」)，菩提比丘长老英译为「隔离，孤独」(secluded, solitude)。
    「对同梵行者热衷者」(sabrahmacārikāmo，直译为「同梵行者欲者们」)，菩提比丘长老英译为「热衷于与他圣洁生活的兄弟结交」(keen on the company of his brothers in the holy life)。
    「梵行者被梵行之欲求所欲求了」(abhipatthanā brahmacārī brahmacāri-abhipatthanenāti)，菩提比丘长老依罗马拼音本(abhibhavanā brahmacārī brahmacārabhibhavanenā ti)英译为「那些导向圣洁生活者被那些征服导向圣洁生活者征服了」(those leading the holy life have been vanquished by the vanquishing of those who lead the holy life)。
    「具备作难顺从纠正法」(他们有令他们难以[被]告诫的特质)，参看《杂阿含1138经》比对。


相应部16相应9经/禅与证智经

相应部16相应9经/禅与证智经(迦叶相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城，……（中略）。
    「比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要迦叶也愿意，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅。
    比丘们！只要我愿意，以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！只要迦叶也愿意，以寻与伺的平息，……（中略）他进入后住于……的第二禅。
    比丘们！只要我愿意，以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！只要迦叶也愿意，以喜的褪去与住于平静，正念、正知，以身体感受乐，他进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    比丘们！只要我愿意，以乐的舍断与苦的舍断，以及之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！只要迦叶也愿意，以乐的舍断与苦的舍断，……（中略）他进入后住于……的第四禅。
    比丘们！只要我愿意，以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，我进入后住于虚空无边处，比丘们！只要迦叶也愿意，以一切色想的超越，……（中略）他进入后住于虚空无边处。
    比丘们！只要我愿意，以一切虚空无边处的超越[而知]：『识是无边的』，我进入后住于识无边处，比丘们！只要迦叶也愿意，以一切虚空无边处的超越[而知]：『识是无边的』，他进入后住于识无边处。
    比丘们！只要我愿意，以一切识无边处的超越[而知]：『什么都没有』，我进入后住于无所有处，比丘们！只要迦叶也愿意，……（中略）他进入后住于无所有处。
    比丘们！只要我愿意，以一切无所有处的超越，我进入后住于非想非非想处，比丘们！只要迦叶也愿意，……（中略）他进入后住于非想非非想处。
    比丘们！只要我愿意，以一切非想非非想处的超越，我进入后住于想受灭，比丘们！只要迦叶也……（中略）他进入后住于想受灭。
    比丘们！只要我愿意，我经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，比丘们！只要迦叶也愿意，他经验各种神通：……（中略）以身体自在行进直到梵天世界。
    比丘们！只要我愿意，我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，比丘们！只要迦叶也愿意，他以清净、超越人的天耳界听见……（中略）是远、是近的声音。
    比丘们！只要我愿意，我以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心……（中略）离瞋的心……（中略）有痴的心……（中略）离痴的心……（中略）简约的心……（中略）散乱的心……（中略）广大的心……（中略）未广大的心……（中略）更上的心……（中略）无更上的心……（中略）得定的心……（中略）未得定的心……（中略）已解脱的心……（中略）未解脱的心了知为『未解脱的心』，比丘们！只要迦叶也愿意，他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』。
    比丘们！只要我愿意，我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前世住处有这样的行相与境遇，比丘们！只要迦叶也愿意，他回忆起许多前世住处，即：一生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    比丘们！只要我愿意，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们由身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们由身体的崩解，死后已往生到善趣、天界。』像这样，我以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！只要迦叶也愿意，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。
    比丘们！我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！只要迦叶也愿意，他以诸烦恼的灭尽，当生以证智自证后，进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部16相应10经/住所经

相应部16相应10经/住所经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦叶住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去见尊者摩诃迦叶。抵达后，对尊者摩诃迦叶这么说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    「阿难学友！你去吧，你是有许多该做之事的忙人。」
    第二次，尊者阿难对尊者摩诃迦叶这么说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    「阿难学友！你去吧，你是有许多该做之事的忙人。」
    第三次，尊者阿难对尊者摩诃迦叶这么说：
    「尊者迦叶大德！让我们去某个比丘尼们的住所。」
    那时，尊者摩诃迦叶在午前时穿好衣服后，取钵与僧衣，以尊者阿难为随从沙门，去某个比丘尼们的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见尊者摩诃迦叶。抵达后，向尊者摩诃迦叶问讯，接着在一旁坐下。在一旁坐好后，尊者摩诃迦叶以法说开示、劝导、鼓励那些比丘尼，使之欢喜。
    那时，尊者摩诃迦叶以法说开示、劝导、鼓励那些比丘尼，使之欢喜后，起座离开。
    那时，不悦意的胖低舍比丘尼发不悦意之语：
    「圣摩诃迦叶怎能想在圣毗提诃牟尼阿难面前说法呢？犹如卖针人想在做针人面前卖针。同样的，圣摩诃迦叶想在圣毗提诃牟尼阿难面前说法。」
    尊者摩诃迦叶听到胖低舍比丘尼说这些话。
    那时，尊者摩诃迦叶对尊者阿难这么说：
    「阿难学友！怎样，我是卖针人，你是做针人？或者，你是卖针人，我是做针人？」
    「迦叶大德！请你容忍，女人们是愚痴的。」
    「阿难学友！你等一下，不要让僧团对你进一步调查！阿难学友！你怎么想：是你被世尊带到比丘僧团面前：『比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要阿难也愿意，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅。』吗？」
    「不是，大德！」
    「学友！是我被世尊带到比丘僧团面前：『比丘们！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！只要迦叶也愿意，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。』……（中略）（九次第住处等至与五证智应该那样使之详细而知）。』
    阿难学友！你怎么想：是你被世尊带到比丘僧团面前：『比丘们！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！阿难也以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』吗？」
    「不是，大德！」
    「学友！是我被世尊带到比丘僧团面前：『比丘们！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！迦叶也以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』
    学友！有人(他)可能想：象是七肘或七肘半，能被棕榈叶覆盖，而想我的六证智能像那样被覆盖。」
    然而，胖低舍比丘尼背离了梵行。
汉巴经文比对(庄春江作)：

    「女人们是愚痴的」(bālo mātugāmo)，菩提比丘长老英译为「女人们是愚蠢的」(women are foolish)，并解说这样译完全忠于巴利语原经文的语法，且看不出能以其他方式译此句的可能。


相应部16相应11经/衣经

相应部16相应11经/衣经(迦叶相应/因缘篇/如来记说)(庄春江译)
    有一次，尊者摩诃迦叶住在王舍城栗鼠饲养处的竹林中。
    当时，尊者阿难与大比丘僧团一起在南山进行游行。
    当时，有三十位尊者阿难的弟子比丘，多数是少年，放弃学而后还俗。
    那时，尊者阿难在南山如其之意进行游行后，前往王舍城栗鼠饲养处的竹林，去见尊者摩诃迦叶。抵达后，向尊者摩诃迦叶问讯，接着在一旁坐下。在一旁坐好后，尊者摩诃迦叶对尊者阿难这么说：
    「阿难学友！缘于多少理由，世尊制订在诸家中三人共食？」
    「迦叶大德！缘于三个理由，世尊制订在诸家中三人共食：为了恶人的折伏、为了美善比丘的乐住：不要以恶欲求，为了党派而破坏僧团、怜悯诸家，迦叶大德！缘于这三个理由，世尊制订在诸家中三人共食。」
    「而，阿难学友！为何你与这些在根上不守护根门、饮食不知适量、不专修清醒的年轻比丘一起进行游行呢？别人会想：你破坏谷物而行；别人会想：你破坏诸家而行，阿难学友！你的群众被破坏，学友！你的年轻群众破灭，但这少年仍不知衡量。」
    「迦叶大德！我的头上也已长白发，然而，现在我们仍不脱尊者摩诃迦叶少年之语。」
    「阿难学友！因为你像那样与这些在根上不守护根门、饮食不知适量、不专修清醒的年轻比丘一起进行游行，别人会想：你破坏谷物而行；别人会想：你破坏诸家而行，阿难学友！你的群众被破坏，学友！你的年轻群众破灭，但这少年仍不知衡量。」
    胖阿难比丘尼听闻：
    「听说圣毗提诃牟尼阿难被圣摩诃迦叶以少年之语贬抑。」
    那时，不悦意的胖阿难比丘尼发不悦意之语：
    「为何先前为异学沙门的圣摩诃迦叶，想能以少年之语贬抑圣毗提诃牟尼阿难呢？」
    尊者摩诃迦叶听到胖阿难比丘尼说这些话。
    那时，尊者摩诃迦叶对尊者阿难这么说：
    「阿难学友！胖阿难比丘尼确实未经省察，粗暴地说话，学友！自从我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，我证知除了世尊、阿罗汉、遍正觉者以外，无指定其他老师。
    学友！从前，当在家时，我这么想：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』
    学友！过些时候，我有用布片作的大衣，则指定那些世间中的阿罗汉[为榜样]，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    这样出家，走在旅途中，看见世尊坐在王舍城与那烂陀中间的多子塔庙。
    看见后，我这么想：『如果我确实看见老师，那就是我看见的世尊；如果我确实看见善逝，那就是我看见的世尊；如果我确实看见遍正觉者，那就是我看见的世尊。』
    学友！我就在那里以头落在世尊的脚上，然后对世尊这么说：『大德！世尊是我的老师，我是弟子；大德！世尊是我的老师，我是弟子。』
    学友！当这么说时，世尊这么说：『迦叶！如果不知者对这么具备一切心的弟子说：「我知道。」不见者说：「我看见。」他的头会破掉，但，迦叶！我是知者，我说：「我知道。」是见者，我说：「我看见。」因此，迦叶！你应该这么学：「我要对上座、新学、中腊者强烈地现起惭与愧。」迦叶！你应该这么学。因此，在这里，迦叶！你应该这么学：「凡我听闻任何一切与善有关的法，我要作为核心作意、全心注意后倾耳听法。」迦叶！你应该这么学。因此，在这里，迦叶！你应该这么学：「我要不放弃喜悦俱行的身至念。」迦叶！你应该这么学。』
    学友！那时，世尊以此教诫来教诫我后，起座离开。
    学友！我负债地吃国家中的食物七天，在第八天中生起完全智。
    学友！那时，世尊离开道路往某棵树下。
    学友！那时，我将布片大衣折成四折后，对世尊这么说：『大德！请世尊坐这里，这对我长久的利益与安乐。』
    学友！世尊在设置好的座位坐下。
    学友！坐好后，世尊对我这么说：『迦叶！你的这布片大衣是柔软的。』
    『大德！请世尊出自怜悯，接受我的布片大衣。』
    『迦叶！那么，你将持有我的被舍弃的粗麻布粪扫衣吗？』
    『大德！我将持有世尊的被舍弃的粗麻布粪扫衣。』
    学友！我给世尊布片大衣，并且我得到世尊的被舍弃的粗麻布粪扫衣。
    学友！当正确地说时，凡能说：『是世尊亲生子、从口所生、从法所生、从法所化、法的继承人、接受被舍弃的粗麻布粪扫衣』者，那是我，当正确地说时，能说：『是世尊亲生子、从口所生、从法所生、从法所化、法的继承人、接受被舍弃的粗麻布粪扫衣』者。
    学友！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅。
    学友！只要我愿意，……（中略）（九次第住处等至与五证智应该那样使之详细而知）。
    学友！我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    学友！有人(他)可能想：象是七肘或七肘半，能被棕榈叶覆盖，而想我的六证智能像那样被覆盖。」
    然而，胖阿难比丘尼背离了梵行。
汉巴经文比对(庄春江作)：

    「(对)中腊者」(majjhimesūti)，菩提比丘长老英译为「那些中间资格者」(those of middle status)。
    「喜悦俱行的身至念」(sātasahagatā ca … kāyagatāsati)，菩提比丘长老英译为「指向身体的深切注意与喜悦结合」(mindfulness directed to the body associated with joy)，并引注释书的解说，这是指在「不净观与入出息念」中的初禅。
    「负债地吃国家中的食物」(sara?o ra??hapi??a? bhu?ji?，其中sara?o疑为sā?o之讹误)，菩提比丘长老依锡兰本(sā?o ra??hapi??a? bhu?ji?)英译为「我像个负债者吃国家(地方)的施舍之食品」(I ate the country's almsfood as a debtor)，并引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.主人受用(sāmiparibhoga)：这是指阿罗汉。


相应部16相应12经/死后经

相应部16相应12经/死后经(迦叶相应/因缘篇/如来记说)(庄春江译)
    有一次，尊者大迦叶与尊者舍利弗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者大迦叶。抵达后，与尊者大迦叶互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大迦叶这么说：
    「怎么样，迦叶学友！死后如来存在吗？」
    「学友！这不被如来记说：『死后如来存在。』」
    「那么，怎么样，学友！死后如来不存在吗？」
    「学友！这样也不被如来记说：『死后如来不存在。』」
    「那么，怎么样，学友！死后如来既存在也不存在吗？」
    「学友！这不被如来记说：『死后如来既存在也不存在。』」
    「那么，怎么样，学友！死后如来既非存在也非不存在吗？」
    「学友！这样也不被如来记说：『死后如来既非存在也非不存在。』」
    「而，学友！为何这不被如来记说呢？」
    「学友！因为这不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不被如来记说。」
    「那样的话，学友！什么被如来记说呢？」
    「学友！『这是苦』被如来记说，『这是苦集』被如来记说，『这是苦灭』被如来记说，『这是导向苦灭道迹』被如来记说。」
    「而，学友！为何这被如来记说呢？」
    「学友！因为这具利益，这有关梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它被如来记说。」
汉巴经文比对(庄春江作)：


相应部16相应13经/相似正法经

相应部16相应13经/相似正法经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者大迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大迦叶对世尊这么说：
    「大德！什么因、什么缘以前有较少的学处，但较多的比丘在完全智上确立呢？又，大德！什么因、什么缘现在有较多的学处，但较少的比丘在完全智上确立呢？」
    「迦叶！这是这样的：当众生在减少中、正法在消失中时，有较多的学处，但较少的比丘在完全智上确立，迦叶！只要相似正法不在世间出现，正法就不消失，但，迦叶！当相似正法在世间出现，那时，正法就消失。
    迦叶！犹如只要相似黄金不在世间出现，黄金就不消失，但，迦叶！当相似黄金在世间出现，那时，黄金就消失。同样的，迦叶！只要相似正法不在世间出现，正法就不消失，但，迦叶！当相似正法在世间出现，那时，正法就消失。
    迦叶！不是地界使正法消失，不是水界使正法消失，不是火界使正法消失，不是风界使正法消失，而，在这里，那些愚钝男子出现，使这些正法消失。
    迦叶！正法消失，不如同船一下子沉没那样，迦叶！有这五个能退堕法，导向正法的混乱与消失，哪五个呢？迦叶！这里，比丘、比丘尼、优婆塞、优婆夷对大师住于不尊敬的、不顺从的；对法住于不尊敬的、不顺从的；对僧团住于不尊敬的、不顺从的；对学住于不尊敬的、不顺从的；对定住于不尊敬的、不顺从的，迦叶！这五个能退堕法导向正法的混乱与消失。
    迦叶！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？迦叶！这里，比丘、比丘尼、优婆塞、优婆夷对大师住于具尊敬的、具顺从的；对法住于具尊敬的、具顺从的；对僧团住于具尊敬的、具顺从的；对学住于具尊敬的、具顺从的；对定住于具尊敬的、具顺从的，迦叶！这五法导向正法的存续、不混乱、不消失。」
    迦叶相应完成，其摄颂：
    「满足与无愧者，像月亮那样、前往家者，
      已年老与三则教诫，禅与证智、住所，
      衣、死后，相似正法。」
汉巴经文比对(庄春江作)：
    「相似像法(像法)(SA.906)」，南传作「相似正法」(saddhammappatirūpaka?)，菩提比丘长老英译为「正法的假冒」(a counterfeit of the true Dhamma)。


相应部17相应1经/令人怖畏经

17.(6).利得恭敬相应
1.初品
相应部17相应1经/令人怖畏经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！利养、恭敬、名声是令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，在这里，你们应该这么学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部17相应2经/钓钩经

相应部17相应2经/钓钩经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！利养、恭敬、名声是令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！犹如渔夫如果往深湖中投入有饵的钓钩，如果有某只觅食的鱼上钩，比丘们！那只这样上渔夫钩、遭遇不幸、遭遇灾厄的鱼被渔夫为所欲为。
     比丘们！『渔夫』，这是对于魔波旬的同义语；『钓钩』，这是对于利养、恭敬、名声的同义语，比丘们！凡任何比丘乐味、欲求已生起的利养、恭敬、名声者，比丘们！这被称为上魔钓钩、遭遇不幸、遭遇灾厄、被波旬为所欲为的比丘。比丘们！利养、恭敬、名声是这么令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍。比丘们！因此，在这里，你们应该这么学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部17相应3经/龟经

相应部17相应3经/龟经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！从前，在某个水池中有大家族的龟久住，比丘们！那时，某只龟对另一只龟这么说：『亲爱的龟！你不要去这个地方。』[但，]那只龟去那个地方，猎人以陷井射穿它，比丘们！[被射穿的]那只龟去见[原先的]那只龟，比丘们！[原先的]那只龟看见[被射穿的]那只龟远远地走来，见了后，对[被射穿的]那只龟这么说：『亲爱的龟！你是否去了那个地方？』『亲爱的龟！我去了那个地方。』『亲爱的龟！你是否无受伤的、无损坏的？』『亲爱的龟！我是无受伤的、无损坏的，但，有这条线一直从背后束缚我。』『亲爱的龟！你确实是受伤的、确实是损坏的，亲爱的龟！因为，你的父亲与祖父[也]因这条线而遭遇不幸、遭遇灾厄，亲爱的龟！现在你走吧！现在你不属于我们了。』
     比丘们！『猎人』，这是对于魔波旬的同义语；『陷井』，这是对于利养、恭敬、名声的同义语；『线』，这是对于欢喜与贪的同义语，比丘们！凡任何比丘乐味、欲求已生起的利养、恭敬、名声者，比丘们！这被称为被陷井射穿、遭遇不幸、遭遇灾厄、被波旬为所欲为的比丘。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「以陷阱」(papatāya)，菩提比丘障老英译为「以有线鱼叉」(with a corded harpoon)。按：「陷阱」(papata)，原意为「堕落处；地狱」。


相应部17相应4经/长毛经

相应部17相应4经/长毛经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！犹如长毛母山羊如果进入荆棘密林，它会到处粘着，会到处被钩住，会到处被缚结，会到处来到不幸与灾厄。同样的，比丘们！这里，某位比丘被利养、恭敬、名声征服而心被遍取，他在午前时穿好衣服后，取钵与僧衣，为了托钵进入村落或城镇，他到处粘着，到处被钩住，到处被缚结，到处来到不幸与灾厄。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部17相应5经/粪虫经

相应部17相应5经/粪虫经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！犹如食粪、满是粪、充满粪的粪虫，在它前面有一大坨粪，它因此而会轻蔑其他粪虫：『我是食粪、满是粪、充满粪的粪虫，在我前面有这一大坨粪。』同样的，比丘们！这里，某位比丘被利养、恭敬、名声征服而心被遍取，他在午前时穿好衣服后，取钵与僧衣，为了托钵进入村落或城镇，在那里，他是尽情吃的食者，是为了明天施食的被招请者，而且会是满满的。他回僧园后，在比丘僧团中夸示：『我是尽情吃的食者，我是为了明天施食的被招请者，而且会是满满的，我是衣服、施食、住处、病人的需要物、医药必需品的利得者，但其他这些比丘是少福德、少能力者，衣服、施食、住处、病人的需要物、医药必需品的不利得者。』他被这利养、恭敬、名声征服而心被遍取，他轻蔑其他美善的比丘，比丘们！这确实有那愚钝男子长久的不利与苦。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部17相应6经/雷电经

相应部17相应6经/雷电经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！谁要来到落雷(被雷击)？到达利养、恭敬、名声的心意未达成有学。
     比丘们！『落雷』，这是对于利养、恭敬、名声的同义语。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部17相应7经/涂上毒经

相应部17相应7经/涂上毒经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！谁要被涂上毒的箭贯穿？到达利养、恭敬、名声的心意未达成有学。
     比丘们！『箭』，这是对于利养、恭敬、名声的同义语。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「被涂上毒的箭贯穿」(diddhagatena visallena sallena. Vijjhatu)，按：原文应为diddhagatena sallena vijjhatu，其中visallena为多余的字。


相应部17相应8经/狐狼经

相应部17相应8经/狐狼经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！你们在夜间天将亮时听到老狐狼的鸣叫吗？」
    「是的，大德！」
    「比丘们！那只老狐狼被名为疥疮的病所接触，它到洞穴既不喜乐，到树下也不喜乐，到露地也不喜乐，所到之处、所站之处、所坐之处、所卧之处，在那里来到不幸与灾厄。同样的，比丘们！这里，某位比丘被利养、恭敬、名声征服而心被遍取，他到空屋既不喜乐，到树下也不喜乐，到露地也不喜乐，所到之处、所站之处、所坐之处、所卧之处，在那里来到不幸与灾厄。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部17相应9经/迅猛风经

相应部17相应9经/迅猛风经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！在上空，名叫迅猛风的风吹着，凡有翅膀的到那里，迅猛风抛掷它；当被迅猛风抛掷时，脚就到一边，翅膀到另一边，头到另一边，身体到另一边。同样的，比丘们！这里，某位比丘被利养、恭敬、名声征服而心被遍取，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落，放弃学而后还俗，其他人拿走他的法衣，[另外]其他人拿走他的钵，[另外]其他人拿走他的坐垫布，[另外]其他人拿走他的针盒，正如鸟被迅猛风抛掷。比丘们！利养、恭敬、名声是这么令人怖畏、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：
    「随岚风(AA.25.8)」，南传作「迅猛风的风」(verambhā…vātā )，菩提比丘长老英译为「疾风；暴风」(the gale winds)。「迅猛风」(verambhā)，另译为「毗岚婆；季节风；台风；旋风」。


相应部17相应10经/有偈颂经

相应部17相应10经/有偈颂经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！这里，我看见某人被恭敬征服而心被遍取，他以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，比丘们！这里，我看见某人被不恭敬征服而心被遍取，他以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，这里，我看见某人被恭敬与不恭敬这两者征服而心被遍取，他以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱。比丘们！利养、恭敬、名声是这么令人怖畏、……（中略）。比丘们！你们应该这么学！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡恭敬，不恭敬与两者，
      其定不动摇，他是无量的住者。
      他是坚定的禅定者，微细见的毗婆舍那者。
      有执取之尽灭的快乐，像这样，他是善人。」
    初品，其摄颂：
    「令人怖畏、钓钩、龟，长毛与粪虫，
      雷电、涂上毒、狐狼，迅猛风与有偈颂。」
汉巴经文比对(庄春江作)：


相应部17相应11经/金钵经

2.第二品
相应部17相应11经/金钵经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！这里，我以心熟知心后，这么了知某人：『这位尊者[甚至]不会为了装满银粉的金钵之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这么令人怖畏、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应12经/银钵经

相应部17相应12经/银钵经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！这里，我以心熟知心后，这么了知某人：『这位尊者[甚至]不会为了装满金粉的银钵之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这么令人怖畏、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应13-20经/金环经等八则

相应部17相应13-20经/金环经等八则(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！这里，我以心熟知心后，这么了知某人：『这位尊者[甚至]不会为了一个金环之因……（中略）百个金环之因……（中略）一个自然金环之因……（中略）百个自然金环之因……（中略）充满黄金的土地之因……（中略）一些物质之因……（中略）活命之因……（中略）地方上的美女之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这么令人怖畏、……（中略）。比丘们！你们应该这么学！」
    第二品，其摄颂：
    「二则钵、二则金，自然金在后二则，
      土地、一些物质、活命，地方上的美女为十。」
汉巴经文比对(庄春江作)：


相应部17相应21经/女人经

3.第三品
相应部17相应21经/女人经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！[即使与女人独处，]女人不持续遍取他的心而利养、恭敬、名声持续遍取他的心。比丘们！利养、恭敬、名声是这么令人怖畏、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应22经/美女经

相应部17相应22经/美女经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！[即使与地方上的美女独处，]地方上的美女不持续遍取他的心而利养、恭敬、名声持续遍取他的心。比丘们！利养、恭敬、名声是这么令人怖畏、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应23经/独子经

相应部17相应23经/独子经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！有信的优婆夷当正确地恳求所爱的、合意的独子时，会这么恳求：『儿子！你要成为像屋主质多与阿拉哇葛的如手那样。』[因为，]比丘们！对我的弟子优婆塞们来说，这是秤；这是衡量基准，即：屋主质多与阿拉哇葛的如手。『[但，]儿子！如果你从在家出家，成为非家生活，儿子！你要成为像舍利弗与目揵连那样。』[因为，]比丘们！对我的弟子比丘们来说，这是秤；这是衡量基准，即：舍利弗与目揵连。『儿子！[当]你是心意未达成的有学时，不要得到利养、恭敬、名声。』比丘们！如果心意未达成的有学比丘得到利养、恭敬、名声，那是他的障碍。比丘们！利养、恭敬、名声是这么令人怖畏的，……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：
    「此是其限，此是其量(AA.9.1)」，南传作「这是秤；这是衡量基准」(Esā…tulā eta? pamā?a?)，菩提比丘长老英译为「这是标准与轨范」(this is the standard and criterion)。
    「心意未达成」(appattamānasa?)，菩提比丘长老英译为「他心中的理想还未达成者」(one who has not yet reached his mind's ideal)。


相应部17相应24经/独女经

相应部17相应24经/独女经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、……（中略）。比丘们！有信的优婆夷当正确地恳求所爱的、合意的独[生]女时，会这么恳求：『贤女！你要成为像辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚那样。』[因为，]比丘们！对我的弟子优婆夷们来说，这是秤；这是衡量基准，即：辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚。『[但，]贤女！如果你从在家出家，成为非家生活，贤女！你要成为像谶摩比丘尼与莲华色那样。』[因为，]比丘们！对我的弟子比丘尼们来说，这是秤；这是衡量基准，即：谶摩比丘尼与莲华色。『贤女！[当]你是心意未达成的有学时，不要得到利养、恭敬、名声。』比丘们！如果心意未达成的有学比丘得到利养、恭敬、名声，那是他的障碍。比丘们！利养、恭敬、名声是这么令人怖畏的，……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：
    「此是其限，此是其量(AA.9.2)」，南传作「这是秤；这是衡量基准」(Esā…tulā eta? pamā?a?)，菩提比丘长老英译为「这是标准与轨范」(this is the standard and criterion)。
    「心意未达成」(appattamānasa?)，菩提比丘长老英译为「他心中的理想还未达成者」(one who has not yet reached his mind's ideal)。
    「贤女」(ayye，原意为「高贵的；圣的，圣尼；大姊；贵妇人」)，菩提比丘长老英译为「亲爱的」(Dear)。


相应部17相应25经/沙门婆罗门经

相应部17相应25经/沙门婆罗门经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不如实了知利养、恭敬、名声的乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知利养、恭敬、名声的乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部17相应26经/沙门婆罗门经第二

相应部17相应26经/沙门婆罗门经第二(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不如实了知利养、恭敬、名声的集起、灭没、乐味、过患、出离者，……（中略）了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部17相应27经/沙门婆罗门经第三

相应部17相应27经/沙门婆罗门经第三(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡任何沙门或婆罗门不如实了知利养、恭敬、名声，不如实了知利养、恭敬、名声的集，不如实了知利养、恭敬、名声的灭，不如实了知导向利养、恭敬、名声的灭道迹者，……（中略）了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部17相应28经/表皮经

相应部17相应28经/表皮经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！利养、恭敬、名声切断表皮，切断表皮后切断皮肤，切断皮肤后切断肉，切断肉后切断腱，切断腱后切断骨，切断骨后触及骨髓而后停止。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应29经/绳经

相应部17相应29经/绳经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！利养、恭敬、名声切断表皮，切断表皮后切断皮肤，切断皮肤后切断肉，切断肉后切断腱，切断腱后切断骨，切断骨后触及骨髓而后停止。
    比丘们！犹如有力气的男子如果以坚固的马尾毛绳包缠小腿后摩擦，它会切断表皮，会切断表皮后切断皮肤，会切断皮肤后切断肉，会切断肉后切断腱，会切断腱后切断骨，会切断骨后触及骨髓而后停止。同样的，比丘们！利养、恭敬、名声切断表皮，切断表皮后切断皮肤，切断皮肤后切断肉，切断肉后切断腱，切断腱后切断骨，切断骨后触及骨髓而后停止。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应30经/比丘经

相应部17相应30经/比丘经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！凡那烦恼已尽阿罗汉比丘，我说利养、恭敬、名声仍是障碍。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！但，为什么对烦恼已尽阿罗汉比丘来说，利养、恭敬、名声是障碍呢？」
    「阿难！我并非说利养、恭敬、名声是他不动摇心解脱的障碍，阿难！但，对住于不放逸、热心、自我努力而证得那些在当生中的乐住处来说，我说利养、恭敬、名声是障碍。阿难！利养、恭敬、名声是那么令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，阿难！因此，在这里，你们应该这么学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』阿难！你们应该这么学。」
    第三品，其摄颂：
    「女人与美女，儿子与独女，
      沙门婆罗门三则，表皮、绳与比丘。」
汉巴经文比对(庄春江作)：
    「在当生中的乐住处」(di??hadhammasukhavihārā)，菩提比丘长老英译为「快乐住处」(pleasant dwellings)，并引注释书的解说，这是指住于进入果位的乐，因为，当有福报的阿罗汉接受供养后，要感谢供养者，要为到访者说法等，让他没有时间(机会)坐下来进入果报的乐，但，又并进一步说，注释书进入果报的乐之说法太狭隘，「乐住处」通常指禅定(jhānas)。


相应部17相应31经/分裂经

4.第四品
相应部17相应31经/分裂经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！被利养、恭敬、名声征服而心被遍取，提婆达多分裂僧团。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应32经/善根经

相应部17相应32经/善根经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！被利养、恭敬、名声征服而心被遍取，提婆达多走到善根的断绝。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应33经/善法经

相应部17相应33经/善法经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！被利养、恭敬、名声征服而心被遍取，提婆达多走到善法的断绝。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：


相应部17相应34经/白法经

相应部17相应34经/白法经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的。比丘们！被利养、恭敬、名声征服而心被遍取，提婆达多走到白法的断绝。比丘们！利养、恭敬、名声是这么令人怖畏的、……（中略）。比丘们！你们应该这么学！」
汉巴经文比对(庄春江作)：
    「白法」(sukko dhammo)，菩提比丘长老英译为「光明的性质」(bright nature)。


相应部17相应35经/离去不久经

相应部17相应35经/离去不久经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芭蕉结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如竹子结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芦苇结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如骡子怀胎对自己的杀害；怀胎而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！利养、恭敬、名声是这么样令人怖畏的、[辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，你们应该这么学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』]比丘们！你们应该这么学。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「果实杀害芭蕉，果实[杀害]竹子、果实[杀害]芦苇，
      恭敬杀害邪恶人，如胎之于骡。」
汉巴经文比对(庄春江作)：


相应部17相应36经/五百车经

相应部17相应36经/五百车经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在王舍城栗鼠饲养处的竹林中。
    当时，阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。」
    「比丘们！你们不要羡慕提婆达多的利养、恭敬、名声，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！犹如[人们]如果对凶恶狗的鼻子洒胆汁，比丘们！那只狗就会更凶恶。同样的，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！利养、恭敬、名声是这么样令人怖畏的、[辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，你们应该这么学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』]比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部17相应37经/母亲经

相应部17相应37经/母亲经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍。比丘们！这里，我以心熟知心后，这么了知某人：『这位尊者[甚至]不会为了母亲之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这么令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，在这里，你们应该这么学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部17相应38-43经/父亲经等六则

相应部17相应38-43经/父亲经等六则(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍。比丘们！这里，我以心熟知心后，这么了知某人：『这位尊者[甚至]不会为了父亲之因……兄弟之因……姊妹之因……儿子之因……女儿之因……妻子之因而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服而心被遍取，他故意说谎。比丘们！利养、恭敬、名声是这么令人怖畏的、辛辣的、粗恶的，是到达无上离轭安稳的障碍，比丘们！因此，在这里，你们应该这么学：『我们要舍断已生起的利养、恭敬、名声，而且，已生起的利养、恭敬、名声不要持续遍取我们的心。』比丘们！你们应该这么学。」
    第四品，其摄颂：
    「分裂、根、二则法，离去、车、母亲，
      父亲、兄弟与姊妹，儿子、女儿、妻子。」
    利得恭敬相应完成
汉巴经文比对(庄春江作)：


相应部18相应1经/眼经

18.(7).罗侯罗相应
1.初品
相应部18相应1经/眼经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗侯罗！你们怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「耳是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「鼻是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「舌是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「身是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「意是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在耳上厌……在鼻上厌……在舌上厌……在身上厌……在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部18相应2经/色经

相应部18相应2经/色经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音……气味……味道……所触……法是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在色上厌，……（中略）在声音上厌……在气味上厌……在味道上厌……在所触上厌……在法上厌；厌者离染，经由离贪而解脱，……（中略）他了知：……（中略）」
汉巴经文比对(庄春江作)：


相应部18相应3经/识经

相应部18相应3经/识经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：眼识是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「耳识……（中略）鼻识……舌识……身识……意识是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在眼识上厌，……（中略）在耳识上厌……在鼻识上厌……在舌识上厌……在身识上厌……在意识上厌；厌者离染，经由离贪而解脱，……（中略）他了知：……（中略）」
汉巴经文比对(庄春江作)：


相应部18相应4经/触经

相应部18相应4经/触经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：眼触是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「耳触……（中略）鼻触……舌触……身触……意触是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在眼触上厌，……（中略）在耳触上厌……在鼻触上厌……在舌触上厌……在身触上厌……在意触上厌；厌者离染，经由离贪而解脱，……（中略）他了知：……（中略）」
汉巴经文比对(庄春江作)：


相应部18相应5经/受经

相应部18相应5经/受经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：眼触所生受是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「耳触所生受……（中略）鼻触所生受……舌触所生受……身触所生受……意触所生受是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在眼触所生受上厌，……（中略）耳……鼻……舌……身……在意触所生受上厌；……（中略）他了知：……（中略）」
汉巴经文比对(庄春江作)：


相应部18相应6经/想经

相应部18相应6经/想经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：色想是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音想……（中略）气味想……味道想……所触想……法想是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在色想上厌，……（中略）在声音想上厌……在气味想上厌……在味道想上厌……在所触上想厌……在法想上厌；……（中略）他了知：……（中略）」
汉巴经文比对(庄春江作)：


相应部18相应7经/思经

相应部18相应7经/思经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：色思是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音思……（中略）气味思……味道思……所触思……法思是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在色思上厌，……（中略）在声音思上厌……在气味思上厌……在味道思上厌……在所触思上厌……在法思上厌；……（中略）他了知：……（中略）」
汉巴经文比对(庄春江作)：


相应部18相应8经/渴爱经

相应部18相应8经/渴爱经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：色的渴爱是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音的渴爱……（中略）气味的渴爱……味道的渴爱……所触的渴爱……法的渴爱是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在色的渴爱上厌，……（中略）在声音的渴爱上厌……在气味的渴爱上厌……在味道的渴爱上厌……在所触上的渴爱上厌……在法的渴爱上厌；……（中略）他了知：……（中略）」
汉巴经文比对(庄春江作)：


相应部18相应9经/界经

相应部18相应9经/界经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：地界是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「水界……（中略）火界……风界……空界……识界是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在地界上厌，……（中略）在水界上厌……在火界上厌……在风界上厌……在空界厌……在识界上厌；……（中略）他了知：……（中略）」
汉巴经文比对(庄春江作)：


相应部18相应10经/蕴经

相应部18相应10经/蕴经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「受……（中略）想……行……识是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，已受教导的圣弟子在色上厌，……（中略）在受上厌……在想上厌……在行上厌……在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    初品，其摄颂：
    「眼、色与识，触、受，
      想、思、渴爱，界与蕴，它们为十。」
汉巴经文比对(庄春江作)：


相应部18相应11经/眼经

2.第二品
相应部18相应11经/眼经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这么说：
    「罗侯罗！你们怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「耳……（中略）鼻……舌……身……意是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在耳上厌……在鼻上厌……在舌上厌……在身上厌……在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部18相应 12-20经/色经等九则

相应部18相应 12-20经/色经等九则(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「罗侯罗！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「声音……气味……味道……所触……法……
    眼识……（中略）耳识……鼻识……舌识……身识……意识……
    眼触……（中略）耳触……鼻触……舌触……身触……意触……
    眼触所生受……（中略）耳触所生受……鼻触所生受……舌触所生受……身触所生受……意触所生受……
    色想……（中略）声音想……气味想……味道想……所触想……法想……
    色思……（中略）声音思……气味思……味道思……所触思……法思……
    色的渴爱……（中略）声音的渴爱……气味的渴爱……味道的渴爱……所触的渴爱……法的渴爱……
    地界……（中略）水界……火界……风界……空界……识界……
    色……（中略）受……想……行……识是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「罗侯罗！当这么看时，……（中略）『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部18相应21经/烦恼潜在趋势经

相应部18相应21经/烦恼潜在趋势经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗侯罗！当这么知、这么见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
汉巴经文比对(庄春江作)：
    「如是平等慧正观(SA.23)」，南传作「以正确之慧这样如实见」(evameta? yathābhūta? sammappa??āya passati)，菩提比丘长老英译为「以正确智慧如其实貌地这样看」(see as it really is with correct wisdom thus:)。「平等慧」应为「正确之慧」(sammappa??ā，另译为「正慧」)的对译，「正观」应为「如实见」(yathābhūta? passati)的对译。


相应部18相应22经/离经

相应部18相应22经/离经(罗侯罗相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而离我作、我所作、慢而心超越慢类而成为寂静者、善解脱者呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！当这么知、这么见时，关于这有识之身与一切身外诸相，心超越我作、我所作、慢而心超越慢类而成为寂静者、善解脱者。」
    第二品，其摄颂：
    「眼与色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则，
      离烦恼潜在趋势与离，此被称为品。」
    罗侯罗相应完成。
汉巴经文比对(庄春江作)：

    「超越…慢类」(vidhā samatikkanta?)，菩提比丘长老英译为「超越区别」(has transcended discrimination)，并引注释书说这是「完全超越各种慢」(has fully gone beyond the different kinds of conceit)。按：「慢类」(vidhā)，另译为「慢；种类」。


相应部19相应1经/骨骸经

19.(8).勒叉那相应
1.初品
相应部19相应1经/骨骸经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者勒叉那与尊者大目揵连住在耆阇崛山。
    那时，尊者大目揵连在午前时穿好衣服后，取钵与僧衣，去见尊者勒叉那。抵达后，对尊者勒叉那这么说：
    「勒叉那学友！让我们为了托钵进入王舍城吧。」
    「是的，学友！」尊者勒叉那回答尊者大目揵连。
    那时，当尊者大目揵连下耆阇崛山时，在某个地方出现微笑。
    那时，尊者勒叉那对尊者大目揵连这么说：
    「目揵连学友！什么因、什么缘有微笑的表现？」
    「勒叉那学友！这个问题是不适时的，请在世尊的面前问这个问题吧！」
    那时，尊者勒叉那与尊者大目揵连在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者勒叉那对尊者大目揵连这么说：
    「这里，当尊者大目揵连下耆阇崛山时，在某个地方出现微笑，目揵连学友！什么因、什么缘有微笑的表现？」
    「学友！这里，当我下耆阇崛山时，看见骷髅在空中行进，鹫、乌鸦、老鹰跟随彼，攻击肋骨的空隙，刺(啄)、撕裂、丢弃，彼则发出苦恼的声音。
    学友！我这么想：『实在不可思议啊，先生！实在未曾有啊，先生！会有如此形色的众生，会有如此形色的夜叉，会有如此形色的个体获得。』」
    那时，世尊召唤比丘们：
    「比丘们！确实有住于成为有眼的诸弟子，比丘们！确实有住于有智者的弟子们，其中确实有弟子能知道、看到、见证如此之形色。
    比丘们！以前我就曾见到那众生，但我没解说。如果我解说它，他人对我会不相信；如果对我不相信者，那会有他们长久的不利与苦。
    比丘们！那众生过去就是在这王舍城的屠牛夫，他以该业的果报在地狱受苦好几年、好几百年、好几千年、好几十万年后，就以该业的残余果报感受如此形色的个体获得。」（[本相应之]一切经之中略如此经）
汉巴经文比对(庄春江作)：
    「屠牛余罪(SA.508)」，南传作「就以该业的残余果报」(tasseva kammassa vipākāvasesena)，菩提比丘长老英译为「为那相同的业之剩余结果」(as a residual result of that same kamma)，并引注释书的解说：那是说，其在地狱死后，那些所屠杀牛的骨骸影像「成为其结生识之所缘」(becomes the object of the rebirth-consciousness)，所以会成为骷髅鬼(a ghost (in the form of) a skeleton)，宛如智者易明了之「隐藏业」(as if making manifest to the wise the hidden kamma)。


相应部19相应2经/[肉]片经

相应部19相应2经/[肉]片经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆耆阇崛山时，看见肉片在空中行进，鹫、乌鸦、老鹰跟随彼，攻击、撕裂、丢弃，彼则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的屠牛夫……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应3经/团经

相应部19相应3经/团经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见肉团在空中行进，鹫、乌鸦、老鹰跟随彼，攻击、撕裂、丢弃，彼则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的捕鸟者……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应4经/无皮肤经

相应部19相应4经/无皮肤经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无皮肤男子在空中行进，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的屠羊夫……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应5经/剑毛经

相应部19相应5经/剑毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见剑毛男子在空中行进，他的那些剑不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的杀猪人……（中略）。」
汉巴经文比对(庄春江作)：
    「剑毛」(asiloma?)，菩提比丘长老英译为「像剑般的身毛」(body-hairs of swords)。


相应部19相应6经/矛毛经

相应部19相应6经/矛毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见矛毛男子在空中行进，他的那些矛不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的猎鹿人……（中略）。」
汉巴经文比对(庄春江作)：
    「矛毛」(sattiloma?)，菩提比丘长老英译为「像矛般的身毛」(body-hairs of spears)。「矛」(satti)，另译作「枪」。


相应部19相应7经/箭毛经

相应部19相应7经/箭毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见箭毛男子在空中行进，他的那些箭不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的拷问者……（中略）。」
汉巴经文比对(庄春江作)：
    「箭毛」(usuloma?)，菩提比丘长老英译为「像矛般的头发」(Spear Hairs)。


相应部19相应8经/针毛经

相应部19相应8经/针毛经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见针毛男子在空中行进，他的那些针不断地飞起，然后落在他的身上，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的御者……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应9经/针毛经第二

相应部19相应9经/针毛经第二(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见针毛男子在空中行进，他的那些针自头部进去后，从嘴巴离开；自嘴巴进去后，从胸部离开；自胸部进去后，从腹部离开；自腹部进去后，从大腿离开；自大腿进去后，从小腿离开；自小腿进去后，从足部离开，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的中伤者……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应10经/瓮形睾丸经

相应部19相应10经/瓮形睾丸经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见瓮形睾丸的男子在空中行进，当行进时，他将睾丸放在肩上后行进，当坐下时，坐在睾丸上，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城的村贪官……（中略）。」
    初品，其摄颂：
    「骨骸与[肉]片两者都是屠牛夫，肉块是屠禽夫、无皮肤的是屠羊夫，
    剑[毛]是杀猪人 、矛[毛]是猎鹿人，箭[毛]是拷问者、针[毛]是御车手，
    被针缝的是中伤者，拖着睾丸的是村贪官。」
汉巴经文比对(庄春江作)：


相应部19相应11经/头全部经

2.第二品
相应部19相应11经/头全部经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，在王舍城的竹林中。
    「学友！这里，当我下耆阇崛山时，看见一男子头全部潜入粪坑。……（中略）比丘们！那众生过去就是在这王舍城的奸夫……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应12经/食粪者经

相应部19相应12经/食粪者经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见一男子潜入粪坑中，以两手食粪……（中略）比丘们！那众生过去就是在这王舍城的恶心婆罗门，他在迦叶遍正觉者的教说时代，以食事邀请比丘僧团，然后木桶盛满粪，接着这么说：『喏，尊师们！请你们尽情地吃，剩余的也请带走。』……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应13经/无皮肤的女子经

相应部19相应13经/无皮肤的女子经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无皮肤的女子在空中行进，鹫、乌鸦、老鹰跟随她，攻击、撕裂、丢弃，她则发出苦恼的声音。……（中略）比丘们！那女子过去就是在这王舍城的奸妇……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应14经/脸色青白的女子经

相应部19相应14经/脸色青白的女子经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见脸色青白、恶臭的女子在空中行进，鹫、乌鸦、老鹰跟随她，攻击、撕裂、丢弃，她则发出苦恼的声音。……（中略）比丘们！那女子过去就是在这王舍城的女占相者……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应15经/中暑的经

相应部19相应15经/中暑的经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见被烧焦的、中暑的、被熏黑的女子在空中行进，她则发出苦恼的声音。……（中略）比丘们！那女子过去是迦利歌王的皇后，嫉妒个性的她以一锅炭火浇洒另一位妃子……（中略）。」
汉巴经文比对(庄春江作)：
    「中暑的、被熏黑的」(okilini? okirini?)，菩提比丘长老英译为「中暑的、煤烟熏黑的」(sweltering, sooty)。按：「okilini? okirini?」一般都作「舍弃、驱逐」解，这里依照英译本随注释书之解说译为「中暑的、被熏黑的」，恰与北传经文(SA.524)之含意相顺。


相应部19相应16经/无头的经

相应部19相应16经/无头的经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见无头的身体在空中行进，他的胸部有眼睛与嘴巴，鹫、乌鸦、老鹰跟随他，攻击、撕裂、丢弃，他则发出苦恼的声音。……（中略）比丘们！那众生过去就是在这王舍城名叫哈利迦的刽子手……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应17经/恶比丘经

相应部19相应17经/恶比丘经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见比丘在空中行进，他的大衣是燃烧的、灼热的、炽热的；钵也是燃烧的、灼热的、炽热的；腰带也是燃烧的、灼热的、炽热的；身体也是燃烧的、灼热的、炽热的，他则发出苦恼的声音。……（中略）比丘们！那比丘在迦叶遍正觉者的教说时代是恶比丘。……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应18经/恶比丘尼经

相应部19相应18经/恶比丘尼经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见比丘尼在空中行进，她的大衣是燃烧的、……（中略）是恶比丘尼。……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应19经/恶式叉摩那经

相应部19相应19经/恶式叉摩那经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见式叉摩那在空中行进，她的大衣是燃烧的、……（中略）是恶式叉摩那。……（中略）。」
汉巴经文比对(庄春江作)：
    「式叉摩那」(sikkhamāna)，菩提比丘长老英译为「检定期间的女修道者」(a probationary nun)。


相应部19相应20经/恶沙弥经

相应部19相应20经/恶沙弥经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「看见沙弥在空中行进，他的大衣是燃烧的、……（中略）是恶沙弥。……（中略）。」
汉巴经文比对(庄春江作)：


相应部19相应21经/恶沙弥尼经

相应部19相应21经/恶沙弥尼经(勒叉那相应/因缘篇/弟子记说)(庄春江译)
    「学友！这里，当我下耆阇崛山时，看见沙弥尼在空中行进，她的大衣是燃烧的、灼热的、炽热的；钵也是燃烧的、灼热的、炽热的；腰带也是燃烧的、灼热的、炽热的；身体也是燃烧的、灼热的、炽热的，她则发出苦恼的声音。
    学友！我这么想：『实在不可思议啊，先生！实在未曾有啊，先生！会有如此形色的众生，会有如此形色的夜叉，会有如此形色的个体获得。』」
    那时，世尊召唤比丘们：
    「比丘们！确实有住于成为有眼的诸弟子，比丘们！确实有住于有智者的弟子们，其中确实有弟子能知道、看到、见证如此之形色。
    比丘们！以前我就曾见到那沙弥尼，但我没解说。如果我解说它，他人对我会不相信；如果对我不相信者，那会有他们长久的不利与苦。
    比丘们！那沙弥尼在迦叶遍正觉者的教说时代是恶沙弥尼，她以该业的果报在地狱受苦好几年、好几百年、好几千年、好几十万年后，就以该业的残余果报感受如此形色的个体获得。」
    第二品，其摄颂：
    「潜入坑因为他是奸夫，食粪者是恶心婆罗门，
      无皮肤的女子是奸妇，脸色青白的女子是女占相者，
      中暑者炭火浇洒另一位妃子，断头者是刽子手，
      比丘、比丘尼、式叉摩那，沙弥又沙弥尼，
      在迦叶律中出家，在那个时候作恶业。」
    勒叉那相应完成。
汉巴经文比对(庄春江作)：


相应部20相应1经/屋顶尖经

20.(9).譬喻相应
相应部20相应1经/屋顶尖经(譬喻相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如凡任何重阁的椽，一切都朝向屋顶尖，会合于屋顶尖，屋顶尖的根除，则那一切都走到根除。同样的，比丘们！凡任何不善法，那一切都根于无明，会合于无明，无明的根除，则那一切都走到根除。
    比丘们！因此，你们应该这么学：『我们要住于不放逸。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


相应部20相应2经/指甲尖经

相应部20相应2经/指甲尖经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再生于人间的众生少，而这些再生于人间以外的众生较多。
    比丘们！因此，你们应该这么学：『我们要住于不放逸。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部20相应3经/家经

相应部20相应3经/家经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如凡任何多女人而少男人的家者，他们是容易被盗贼、小偷袭击的。同样的，比丘们！凡任何不修习、不多修习慈心解脱的比丘，他是容易被非人袭击的。
    比丘们！犹如凡任何多男人而少女人的家者，他们是难被盗贼、小偷袭击的。同样的，比丘们！凡当任何比丘已修习、已多修习慈心解脱时，他是难被非人袭击的。
    比丘们！因此，你们应该这么学：『我们要修习、多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：

    「(被)小偷」(kumbhatthenakehi，直译为「(被)瓮贼」)，菩提比丘长老英译没译，PTS英巴辞典解说为「利用瓮(或锅)为工具(点蜡烛?)的小偷」。


相应部20相应4经/一锅食物经

相应部20相应4经/一锅食物经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！如果任何人在午前时施与百锅食物之布施，如果任何人在中午时施与百锅食物之布施，如果任何人在傍晚时施与百锅食物之布施；如果任何人在午前时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果任何人在中午时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果任何人在傍晚时修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，这因此而有更大果。
    比丘们！因此，你们应该这么学：『我们要修习、多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「百锅食物」(okkhāsata?)，菩提比丘长老依注释书与注疏英译为「一百锅食物」(a hundred pots of food)。按：「okkhā」意义不明，这里依英译转译。


相应部20相应5经/矛经

相应部20相应5经/矛经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！犹如有锐利尖端的矛，那时，如果男子走来，[心想：]『我将以手或拳折弯、扭曲、扭转这锐利尖端的矛。』
    比丘们！你怎么想：那男子能够以手或拳折弯、扭曲、扭转那锐利尖端的矛吗？」
    「不能，大德！那是什么原因呢？大德！因为，那锐利尖端的矛不容易以手或拳折弯、扭曲、扭转，那位男子最终只会有疲劳与恼害的分。」
    「同样的，比丘们！凡当任何比丘的慈心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的时，如果非人想：『他的心能被打倒。』那时，那位非人最终只会有疲劳与恼害的分。
    比丘们！因此，你们应该这么学：『我们的慈心解脱要修习、多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部20相应6经/弓箭手经

相应部20相应6经/弓箭手经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！犹如有四位善学、灵巧、弓术善巧的坚固法弓箭手站在四方，那时，如果男子走来，[心想：]『这四位善学、灵巧、弓术善巧的坚固法弓箭手站在四方，在箭被射出未落地时，我将握住后带回。』
    比丘们！你们怎么想：『男子是疾速者，具备无上速度。』这是适当的言说吗？」
    「大德！即使对一位善学、灵巧、弓术善巧的坚固法弓箭手，在箭被射出未落地时，能握住后带回：『男子是疾速者，具备无上速度。』这是适当的言说，更何况说对四位善学、灵巧、弓术善巧的坚固法弓箭手了。」
    「比丘们！如那位男子的速度，日月的速度比之更快速。
    比丘们！如那位男子的速度、如日月的速度、如跑在日月前面那些天神们的速度，寿行被耗尽比之更快速。
    比丘们！因此，你们应该这么学：『我们要住于不放逸。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「寿命迁灭(SA.1257)」，南传作「寿行被耗尽」(āyusa?khārā khiyanti，疑为āyusa?khārā khīyanti之误)，菩提比丘长老英译为「在人类以外的地方活力形成的消灭」(the vital formations perish elsewhere than among human beings)，并引注释书的解说，「寿行」指「色命根」(rūpajīvitindriya，肉体的生命机能)，另根据「阿毗达摩」所说，非色(心理)的崩解(breakup)速度，是色的16倍。


相应部20相应7经/楔子经

相应部20相应7经/楔子经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！从前，达沙罗哈人有一个名叫召唤者的小鼓，[当召唤者裂了时，]达沙罗哈人在召唤者的连结上插入另外的楔子，比丘们！有这时候：所有那召唤者小鼓原来的皮与板消失了，只残留楔子的聚集。同样的，比丘们！未来世比丘们必将是：当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们将不想要听、不倾耳、不用心了知，也将不认为那些法应该被学习、应该被熟背。
    然而，当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们将想要听、倾耳、用心了知，也将认为那些法应该被学习、应该被熟背。
    比丘们！这样，这些被如来所说：甚深、义之甚深、出世间、与空有关的经典必将消失。
    比丘们！因此，你们应这么学：『当那些被如来所说：甚深、义之甚深、出世间、与空有关的经典被说时，我们将想要听、倾耳、用心了知，也将认为那些法应该被学习、应该被熟背。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「阿能诃(SA.1258)」，南传作「召唤者」(ānako，原意为「铜鼓；定音鼓；半球形铜鼓」)，菩提比丘长老英译为「召唤者」(Summoner)，并引注释书的解说，这是由巨型螃蟹的爪做的鼓，12由旬内都能听到其鼓声，因此，用来在节庆时集合群众。
    「修多罗(SA.1258)」，南传作「经典」(suttantā，另为「素呾缆(音译)；契经」)，菩提比丘长老英译为「说教」(discourses)。
    「空相应(SA.1258)」，南传作「与空有关的」(su??atappa?isa?yuttā)，菩提比丘长老英译为「关于空」(dealing with emptiness)。


相应部20相应8经/木块经

相应部20相应8经/木块经(譬喻相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！现在，离车人用木块为枕头住于不放逸，在训练上热心，摩揭陀国阿阇世王韦提希子对他们不获得机会、不获得对象。
    比丘们！未来时，离车人将成为纤细的，以柔软、娇嫩的手足，他们在柔软的床与绵枕上将睡到太阳升起，摩揭陀国阿阇世王韦提希子对他们将获得机会、将获得对象。
    比丘们！现在，比丘们用木块为枕头住于不放逸，在勤奋上热心，魔波旬对他们不获得机会、不获得对象。
    比丘们！未来时，比丘们将成为精细的，以柔软、娇嫩的手足，他们在柔软的床与绵枕上将睡到太阳升起，魔波旬对他们将获得机会、将获得对象。
    比丘们！因此，你们应该这么学：『我们要用木块为枕头住于不放逸，在勤奋上热心。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部20相应9经/象经

相应部20相应9经/象经(譬喻相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位新进比丘过度去俗人家中，[其它]比丘们对他这么说：
    「尊者！不要过度去俗人家中！」
    当那位比丘被比丘们[劝]说时，他这么说：
    「这些所谓的上座比丘会想他们应该去俗人家中，何况是我？」
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位新进比丘过度去俗人家中，[其它]比丘们对他这么说：『尊者！不要过度去俗人家中！』当那位比丘被比丘们[劝]说时，他这么说：『这些所谓的上座比丘会想他们应该去俗人家中，何况是我？』」
    「比丘们！从前，在林野处有一个大湖，其附近住着象，它们潜入那湖中后，以象鼻拔出莲的幼芽，彻底清洗后咀嚼，然后不含泥土吞下，这增加它们的容色与力气，不以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！但它们年轻后代小象们模仿着大象，潜入那湖中后，以象鼻拔出莲的幼芽，没彻底清洗后也不咀嚼，然后含泥土吞下，这不增加它们的容色与力气，以其因缘而遭受死亡，或像死亡那样的苦。同样的，比丘们！这里，上座比丘们在午前时穿好衣服后，取钵与僧衣，为了托钵进入村落或城镇，他们在那里说法，在家人对他们作有净信的行为，他们受用那利养而不被系结、不迷恋、不落入执着，见过患、有出离慧，这增加他们的容色与力气，不以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！但他们的新进比丘模仿着上座比丘，他们在午前时穿好衣服后，取钵与僧衣，为了托钵进入村落或城镇，他们在那里说法，在家人对他们作有净信的行为，他们受用那利养而被系结、迷恋、落入执着，不见过患、无出离慧，这不增加他们的容色与力气，以其因缘而遭受死亡，或像死亡那样的苦。
    比丘们！因此，在这里，你们应该这么学：『受用那利养而不被系结、不迷恋、不落入执着，见过患、有出离慧。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部20相应10经/猫经

相应部20相应10经/猫经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    当时，某位比丘与俗家过度交际，比丘们对他这么说：
    「尊者不要与俗家过度交际。」
    那位比丘被比丘们说了仍不停止。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位比丘与俗家过度交际，比丘们对他这么说：『尊者不要与俗家过度交际。』那位比丘被比丘们说了仍不停止。」
    「比丘们！从前，一只猫站在间隙、下水道、垃圾堆中探求幼鼠，[心想：]『每当这(作为)食物的幼鼠出来时，我就在那里抓住它，然后吃掉。』
    比丘们！那时，那(作为)食物的幼鼠出来，猫抓住它，咬住后匆忙地吞下，那只幼鼠咬它的肠、肠膜，它以其因缘而遭受死亡，或像死亡那样的苦。同样的，比丘们！这里，一类比丘在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而遭受死亡，或像死亡那样的苦，比丘们！因为，在圣者之律中，凡放弃学而后还俗者，这是死亡；比丘们！因为，这是像死亡那样的苦，即：来到某种已污染的罪，而对这样的罪，出罪被设置。
    比丘们！因此，你们应这么学：『我们要以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护，为了托钵进入村落或城镇。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


相应部20相应11经/狐狼经

相应部20相应11经/狐狼经(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！你们在夜间天将亮时听到老狐狼的鸣叫吗？」
    「是的，大德！」
    「比丘们！那只老狐狼被名为疥疮的病所接触，它仍然随其所欲到处走，随其所欲到处站，随其所欲到处坐，随其所欲到处躺，冷风狂吹它。
    比丘们！对某位自称是属于释迦人之子的，如果他能感受如此形色的个体获得，那就好了！
    比丘们！因此，你们应这么学：『我们要住于不放逸。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「属于释迦人之子的」(sakyaputtiya)，菩提比丘长老英译为「释迦人之子的追随者」(a follower of the Sakyan son)，并引注释书的解说，这是指「提婆达多」(Devadatta)，另外，长老认为「释迦人之子」(sakyaputta)是指世尊，「属于释迦人之子的」是指追随世尊者，即比丘。


相应部20相应12经/狐狼经第二

相应部20相应12经/狐狼经第二(譬喻相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。……（中略）
    「比丘们！你们在夜间天将亮时听到老狐狼的鸣叫吗？」
    「是的，大德！」
    「比丘们！在那只老狐狼，会有些知恩、感恩，但在某位自称是属于释迦人之子的，不会有知恩、感恩。
    比丘们！因此，你们应这么学：『我们必将是知恩者、感恩者，我们将不遗漏对我有少许[恩惠]作为的。』比丘们！你们应该这么学。」
    譬喻相应完成，其摄颂：
    「屋顶尖、指甲尖、家，一锅食物、矛、弓箭手，
      楔子、木块、象，猫、二则狐狼。」
汉巴经文比对(庄春江作)：


相应部21相应1经/拘律陀经

21.(10).比丘相应
相应部21相应1经/拘律陀经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者大目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目揵连。
    尊者大目揵连这么说：
    「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：『被称为「圣沉默状态、圣沉默状态」，什么是圣沉默状态呢？』
    学友们！我这么想：『这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这被称为圣沉默状态。』
    学友们！我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当我以此住处住时，与寻俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对圣沉默状态放逸，婆罗门！请你将心安顿在圣沉默状态上，请你将心统一在圣沉默状态上，请你将心定在圣沉默状态上。』
    学友们！过些时候，我又以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
汉巴经文比对(庄春江作)：
    「圣沉默状态然(SA.501)」，南传作「圣沉默状态」(ariyo tu?hībhāvo)，菩提比丘长老英译为「高洁的沉默」(noble silence)，并引注释书的解说，第二禅因为寻与伺已息，语言无法发生，《杂阿含568经》印证了这样的解说。
    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部21相应2经/优玻低色经

相应部21相应2经/优玻低色经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：『世间中有任何变易、变异会生起我的愁、悲、苦、忧、绝望吗？』
    学友们！我这么想：『世间中没有任何变易、变异对我会生起愁、悲、苦、忧、绝望。』」
    当这么说时，尊者阿难对尊者舍利弗这么说：
    「舍利弗学友！大师的变易、变异对你也不会来到愁、悲、苦、忧、绝望吗？」
    「学友！大师的变易、变异对我也不会来到愁、悲、苦、忧、绝望，但，我这么想：『先生！有影响力、大神通力、大威力的大师已灭没了，如果世尊长时间久住，那会是为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐。」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，大师的变易、变异对尊者舍利弗也不会来到愁、悲、苦、忧、绝望。」
汉巴经文比对(庄春江作)：
    「已灭没了」(antarahito)，菩提比丘长老英译为「已过世」(has passed away)。按：原文使用过去方词，非假设语态，表示世尊入灭后，尊者舍利弗还在，这与尊者舍利弗入灭于世尊入灭之前的主流说法(如SN.47.13/SA.638、SN.47.14/SA.639)相异。


相应部21相应3经/桶经

相应部21相应3经/桶经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者舍利弗与尊者大目揵连住在王舍城栗鼠饲养处的竹林中同一住处。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者大目揵连。抵达后，互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大目揵连这么说：
    「大目揵连学友！你诸根明净，脸色清净、皎洁，今日尊者大目揵连以寂静之住处住吗？」
    「学友！我今日以粗的住处住，并且我又有法的谈论。」
    「学友！尊者大目揵连与谁互相有法的谈论呢？」
    「学友！我与世尊互相有法的谈论。」
    「学友！现在世尊远住在舍卫城祇树林给孤独园，尊者大目揵连以神通去见世尊，或者世尊以神通来见尊者大目揵连呢？」
    「学友！非我以神通去见世尊，也非世尊以神通来见我，而是世尊净化天眼与天耳界对我，我净化天眼与天耳界对世尊。」
    「那么，尊者大目揵连与世尊互相有怎样之法的谈论呢？」
    「学友！这里，我对世尊这么说：『大德！这里，被称为「活力已被发动者，活力已被发动者」，大德！什么情形是活力已被发动者？』
    学友！当这么说时，世尊对我这么说：『这里，目揵连！活力已被发动的比丘住于：「乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。」目揵连！这样是活力已被发动者。』学友！我与世尊互相有这样法的谈论。」
    「学友！我们与尊者大目揵连相比，犹如微小的小石粒比喜马拉雅山山王。因为尊者大目揵连是大神通力、大威力者，当他愿意时，能住世一劫。」
    「学友！我们与尊者舍利弗相比，犹如微小的盐粒比一大桶的盐。因为尊者舍利弗被世尊以种种法门称颂、称赞、赞美：
    『以慧、戒、寂静比舍利弗，
      凡到彼岸的比丘，最高也只能如此。』」
    像这样，那两大龙互相善说、善讲述、感到喜悦。
汉巴经文比对(庄春江作)：
    「大龙」(mahānāgā)，菩提比丘长老英译为「大龙」(great nāgas)，并解说「龙」通常指阿罗汉。「龙」(nāga)，另译为「象；龙象」。


相应部21相应4经/新进者经

相应部21相应4经/新进者经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    当时，某位新进比丘回去用完施食后，在午后于住处进入不活动，然后保持沉默，不在作衣时作比丘们的工作。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位新进比丘回去用完施食后，在午后于住处进入不活动，然后保持沉默，不在作衣时作比丘们的工作。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤那位比丘：『学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见那位比丘。抵达后，对那位比丘这么说：
    「学友！大师召唤你。」
    「是的，学友！」那位比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那位比丘这么说：
    「是真的吗？比丘！你回去用完施食后，在午后于住处进入不活动，然后保持沉默，不在作衣时作比丘们的工作吗？」
    「大德！我也作我自己应该作的。」
    那时，世尊以心思量那位比丘心中的深思后，召唤比丘们：
    「比丘们！你们不要讥嫌这位比丘，比丘们！这位比丘是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标者。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「非以松弛的努力，非以少量的刚毅，
      能有涅槃的被证得，一切苦的释放。
      这位年轻的比丘，这位是无上人，
      征服魔军势力后，持最后身。」
汉巴经文比对(庄春江作)：
    「非下劣方便(SA.1070)」，南传作「非以松弛的努力」(Nayida? sithilamārabbha)，菩提比丘长老英译为「非经由松弛的努力」(Not by means of slack endeavour)。
    「进入不活动」(pavisitvā appossukko)，菩提比丘长老英译为「度过悠闲生活」(and pass the time living at ease)。按：「不活动」(appossukko)，另译为「无关心的；无为的」。
    「无上人」(uttamapurisa，直译为「无上男子」)，菩提比丘长老英译为「最高种的人」(the highest kind of person)。


相应部21相应5经/善生经

相应部21相应5经/善生经(比丘相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者善生去见世尊。
    世尊看见那位尊者善生远远地走来。看见后，召唤比丘们：
    「比丘们！这位善男子在两方面辉耀：他是英俊的、好看的、端正的、具备最美的容色；以及他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标者。」
    这就是世尊所说，说了这个后，……（中略）[善逝、大师又更进一步这么]说：
    「这位比丘确实辉耀，心已成为正直的，
      已离系缚、已离结，经由不执取而已达涅槃，
      征服魔军势力后，持最后身。」
汉巴经文比对(庄春江作)：


相应部21相应6经/侏儒拔提亚经

相应部21相应6经/侏儒拔提亚经(比丘相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，尊者侏儒拔提亚去见世尊。
    世尊看见尊者侏儒拔提亚远远地走来。看见后，召唤比丘们：
    「比丘们！你们看见那位正走来、丑陋、丑恶、矮小、被比丘们轻视样子的比丘吗？」
    「是的，大德！」
    「比丘们！那位比丘是大神通力、大威力者，不容易找到尚未被那位比丘到达的等至，而且他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标者。」
    这就是世尊所说，……（中略）[说了这个后，善逝、大师又更进一步这么]说：
    「天鹅、白鹭和孔雀，大象、梅花鹿，
      全都害怕狮子，不在身体的大小。
      同样地，在人之中，如果是矮小的有慧者，
      他确实是其中之大者，非有强壮身体的愚笨者。」
汉巴经文比对(庄春江作)：
    「侏儒拔提亚」(laku??akabhaddiyo，另译为「侏儒婆提；罗婆那婆提」，laku??aka，疑为laku??aka之误)，增壹阿含4品7经说：「音响清彻，声至梵天，所谓罗婆那婆提比丘是。」增支部1集194经说：「妙音者，即：侏儒婆提」(Ma?jussarāna? yadida? laku??aka bhaddiyo)。


相应部21相应7经/毗舍佉经

相应部21相应7经/毗舍佉经(比丘相应/因缘篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着呢？」
    「大德！尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着。」
    那时，世尊召唤尊者毗舍佉般遮罗子：
    「毗舍佉！好！好！毗舍佉！你以法说开示、……（中略）令知义理、广泛包容、无依着，好！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「贤智者与愚者混杂，当他没说话时，他们不知，
      但他说话，指出不死之境时，他们知道。
      他应该解说法，他应该举起圣者们的旗帜，
      善言说之词是仙人们的旗帜，因为法是圣者们的旗帜。」
汉巴经文比对(庄春江作)：
    「无所依说(SA.1069)」，南传作「无依着」(anissitāya，原意为「以无依止的」)，菩提比丘长老英译为「离着的；无所属的；独立的」(with unattached)。
    「所说无滞(SA.1069)」，南传作「流畅」(anelagalāya，疑为ane?agalāya之讹，原意为「没滴唾液的」)，菩提比丘长老英译为「表达清楚的，口齿清楚的」(articulate)。


相应部21相应8经/难陀经

相应部21相应8经/难陀经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊姨母之子尊者难陀，穿上压平与烫平的衣服、画眼妆、拿起发亮的钵，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者难陀这么说：
    「难陀！如果你穿压平与烫平的衣服、画眼妆、持发亮的钵，对善男子由于信，从在家出家，成为非家生活的你，那是不适当的。难陀！如果你是住林野者、食施食者、穿粪扫衣者、住于对欲无期待者，对善男子由于信，从在家出家，成为非家生活的你，这是适当的。」
    这就是世尊所说，……（中略）[说了这个后，善逝、大师又更进一步这么]说：
    「何时我能见难陀是住林野者、穿粪扫衣者，
      以陌生者的残食维生，对欲无期待者？」
    过些时候，尊者难陀成为住林野者、食施食者、穿粪扫衣者、住于对欲无期待者。
汉巴经文比对(庄春江作)：
    「我是佛弟；姨母之子(SA.1067)」，因为尊者难陀是佛陀的父亲与佛陀姨母(也是继母；养母)的儿子之故。


相应部21相应9经/低舍经

相应部21相应9经/低舍经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊姑妈之子尊者低舍去见世尊。抵达后，向世尊问讯，然后沮丧、悲伤、持续落泪地坐在一旁。
    那时，世尊对尊者低舍这么说：
    「低舍！你为何沮丧、悲伤、持续落泪地坐在一旁呢？」
    「大德！因为比丘们像这样全面地以尖锐的言语讽刺我。」
    「低舍！因为你是像这样说他人者而非他人言语的容忍者，低舍！你是说他人者而非他人言语的容忍者，对善男子由于信，从在家出家，成为非家生活的你，那是不适当的；低舍！你告诫他人而能容忍被告诫，对善男子由于信，从在家出家，成为非家生活的你，这是适当的。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「你为何生气？不要生气！低舍！不愤怒对你最好，
      低舍！有愤怒、慢、轻蔑之调伏，则梵行被遵守。」
汉巴经文比对(庄春江作)：


相应部21相应10经/名叫上座经

相应部21相应10经/名叫上座经(比丘相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，某位名叫上座的比丘是独住者、独住者的称赞者，他独自为了托钵进入村落、独自返回、独自坐在偏僻的地方、独自作经行。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位名叫上座的比丘是独住者、独住者的称赞者。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤上座比丘：『上座学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者上座。抵达后，对尊者上座这么说：
    「学友！大师召唤你。」
    「是的，学友！」尊者上座回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者上座这么说：
    「是真的吗？上座！你是独住者、独住者的称赞者吗？」
    「是的，大德！」
    「而，上座！你怎样成为独住者、独住者的称赞者呢？」
    「大德！这里，我独自为了托钵进入村落、独自返回、独自坐在偏僻的地方、独自作经行，大德！我是这样的独住者、独住者的称赞者。」
    「上座！那是独住，我不说：『这不是。』但，上座！像这样的独住才被详细地圆满，你要听！你要好好作意！我要说了。」
    「是的，大德！」……（中略）
    「而，上座！怎样的独住才被详细地圆满呢？
    上座！这里，所有过去的已被舍断；所有未来的已被断念：对现在获得自我存在的欲贪已被善驱逐，上座！这样的独住才被详细地圆满。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「征服一切后，已知一切的善慧者，
      在一切法上不染着，
      舍断一切，在渴爱的灭尽上解脱，
      我说他是独住者。」
汉巴经文比对(庄春江作)：
    「征服一切后」(Sabbābhibhu?)，菩提比丘长老英译为「全征服者」(all-conqueror)，并引注释书的解说，这是指住于已克服了全部的蕴、处、界、三有。


相应部21相应11经/大劫宾那经

相应部21相应11经/大劫宾那经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，尊者大劫宾那去见世尊。
    世尊看见尊者大劫宾那远远地走来。看见后，召唤比丘们：
    「比丘们！你们看见那位正走来、[皮肤]白晰、瘦的、有又长又大鼻子的比丘吗？」
    「是的，大德！」
    「比丘们！那位比丘是大神通力、大威力者，不容易找到尚未被那位比丘到达的等至，而且他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标者。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡依止家系者，剎帝利在人中最上，
      那明与行具足者，在天与人中最上。
      白天时太阳辉耀，夜里时月亮放光，
      武装时剎帝利辉耀，禅修时婆罗门辉耀，
      日夜一切时候，佛陀以威光辉耀。」
汉巴经文比对(庄春江作)：


相应部21相应12经/同伴经

相应部21相应12经/同伴经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，二位尊者大劫宾那的弟子比丘同伴去见世尊。
    世尊看见那[二位]比丘远远地走来。看见后，召唤比丘们：
    「比丘们！你们看见那[二位]正走来、大劫宾那的弟子比丘同伴吗？」
    「是的，大德！」
    「比丘们！那[二位]比丘是大神通力、大威力者，不容易找到尚未被那位比丘到达的等至，而且他是以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标者。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「这[二位]比丘同伴，结交已久，
      正法与他们结交，在被佛陀教导的法上。
      被大劫宾那善教导，在被圣者教导的法上，
      征服魔军势力后，他们持最后身。」
    比丘相应完成，其摄颂：
    「拘律陀与优玻低色，被说为桶，
      新进者、善生、拔提，毗舍佉、难陀、低舍，
      名叫上座与大劫宾那，以同伴为十二。」
    因缘篇第二，其摄颂：
    「因缘、现观、界，无始与迦叶，
      恭敬、罗侯罗、勒叉那，譬喻、比丘，
      以此被说为第二篇。」
    因缘篇相应经典终了。
汉巴经文比对(庄春江作)：


相应部22相应1经/那拘罗的父亲经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(3)蕴篇
22.(1).蕴相应
1.那拘罗的父亲品
相应部22相应1经/那拘罗的父亲经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，屋主那拘罗的父亲去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主那拘罗的父亲对世尊这么说：
    「大德！我已衰老、已年老，高龄而年迈，已到了老人期，病苦的身体，常常生病，而，大德！我不能常见世尊与值得尊敬的比丘们，为了对我有长久的利益与安乐，大德！请世尊教诫我，大德！请世尊训诫我。」
    「正是这样，屋主！正是这样，屋主！这病苦的、变瘦的身体，像蛋一样脆弱，被包覆拖累，屋主！如果有人带着这样的身体，还自称有片刻的无病，除了愚蠢外，还会有什么呢？屋主！因此，在这里，你应该这么学：『对病苦的身体，我正念的心将是不病苦的。』屋主！你应该这么学。」
    那时，屋主那拘罗的父亲欢喜、随喜于世尊所说，起座向世尊问讯，然后作右绕，接着去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对屋主那拘罗的父亲这么说：
    「屋主！你的诸根明净，脸色清净、皎洁，今日从世尊面前得到听闻法说吗？」
    「怎不是呢，大德！大德！这里，我被世尊以甘露法说灌顶。」
    「但，屋主！你被世尊以怎样的甘露法说灌顶呢？」
    「大德！这里，我去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，我对世尊这么说：『我已衰老、已年老，高龄而年迈，已到了老人期，病苦的身体，常常生病，而，大德！我不能常见世尊与值得尊敬的比丘们，为了对我有长久的利益与安乐，大德！请世尊教诫我，大德！请世尊训诫我。』当这么说时，世尊对我这么说：『正是这样，屋主！正是这样，屋主！这病苦的、变瘦的身体，像蛋一样脆弱，被包覆拖累，屋主！如果有人带着这样的身体，还自称有片刻的无病，除了愚蠢外，还会有什么呢？屋主！因此，在这里，你应该这么学：「对病苦的身体，我正念的心将是不病苦的。」屋主！你应该这么学。』
    大德！我被世尊以甘露法说灌顶。」
    「而，屋主！你没再进一步问世尊：『大德！什么情形有病苦的身体且病苦的心，什么情形有病苦的身体但无病苦的心呢？』」
    「大德！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主那拘罗的父亲回答尊者舍利弗。
    尊者舍利弗这么说：
    「屋主！怎样有病苦的身体且病苦的心呢？
    屋主！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，他有『我是色、色是我所』的缠缚；当他有『我是色、色是我所』的缠缚时，那个色变易、变异，以色的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为受是我，或我拥有受，或受在我中，或我在受中，他有『我是受、受是我所』的缠缚；当他有『我是受、受是我所』的缠缚时，那个受变易、变异，以受的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为想是我，或我拥有想，或想在我中，或我在想中，他有『我是想、想是我所』的缠缚；当他有『我是想、想是我所』的缠缚时，那个想变易、变异，以想的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为行是我，或我拥有行，或行在我中，或我在行中，他有『我是行、行是我所』的缠缚；当他有『我是行、行是我所』的缠缚时，那个行变易、变异，以行的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为识是我，或我拥有识，或识在我中，或我在识中，他有『我是识、识是我所』的缠缚；当他有『我是识、识是我所』的缠缚时，那个识变易、变异，以识的变易、变异而生起愁、悲、苦、忧、绝望。
    屋主！这样就有病苦的身体且病苦的心。
    屋主！怎样有病苦的身体但无病苦的心呢？
    屋主！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中，他没有『我是色、色是我所』的缠缚；当他没有『我是色、色是我所』的缠缚时，那个色变易、变异，以色的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他不认为受是我，或我拥有受，或受在我中，或我在受中，他没有『我是受、受是我所』的缠缚；当他没有『我是受、受是我所』的缠缚时，那个受变易、变异，以受的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他不认为想是我，或我拥有想，或想在我中，或我在想中，他没有『我是想、想是我所』的缠缚；当他没有『我是想、想是我所』的缠缚时，那个想变易、变异，以想的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他不认为行是我，或我拥有行，或行在我中，或我在行中，他没有『我是行、行是我所』的缠缚；当他没有『我是行、行是我所』的缠缚时，那个行变易、变异，以行的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他不认为识是我，或我拥有识，或识在我中，或我在识中，他没有『我是识、识是我所』的缠缚；当他没有『我是识、识是我所』的缠缚时，那个识变易、变异，以识的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    屋主！这样就有病苦的身体但无病苦的心。」
    这就是尊者舍利弗所说，悦意的屋主那拘罗的父亲欢喜尊者舍利弗所说。
汉巴经文比对(庄春江作)：
    「取摄受(SA.107)」，南传作「他有……的缠缚」(pariyu??ha??hāyī hoti)，菩提比丘长老英译为「他活在被……缠住中」(He lives obsessed by)。


相应部22相应2经/天臂经

相应部22相应2经/天臂经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    那时，众多往西部地方去的比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！我们想要到西部地方去，准备在西部地方居住。」
    「比丘们！你们向舍利弗辞行了吗？」
    「还没，大德！」
    「那么，向舍利弗辞行吧，比丘们！舍利弗是贤智者、同梵行比丘们的资助者。」
    「是的，大德！」那些比丘回答世尊。
    当时，尊者舍利弗坐在离世尊不远桂树丛的一棵桂树下。
    那时，那些比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者舍利弗这么说：
    「舍利弗学友！我们想要到西部地区去，准备在西部地区居住，我们已向大师辞行了。」
    「学友们！有贤智的剎帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们，可能问到各国的比丘问题，学友们！贤智者考察的是：『那么，尊者们的大师有什么论说？有什么教说呢？』
    你们诸位尊者，是否好好听闻了法、好好把握了、好好作意了、好好思惟了、彻底以慧洞察了，以便尊者们解说时，才会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「学友！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！有贤智的剎帝利们……（中略）贤智的沙门们，可能问到各国的比丘问题，学友们！贤智者考察的是：『那么，尊者们的大师有什么论说？有什么教说呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！大师教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的剎帝利们、……（中略）贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，尊者们的大师对于什么教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的剎帝利们……（中略）贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，看到什么过患，尊者们的大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！如果对于色未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以色的变易、变异而生起愁、悲、苦、忧、绝望。
    对于受……对于想……对于行未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以行的变易、变异而生起愁、悲、苦、忧、绝望。对于识未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以识的变易、变异而生起愁、悲、苦、忧、绝望。
    看到了这个过患，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的剎帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，看到了什么效益，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！如果对于色离贪、离欲、离情爱、离渴、离热恼、离渴爱，以色的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    对于受……对于想……对于行离贪、离欲、离情爱、离渴、离热恼、离渴爱，以行的变易、变异，他的愁、悲、苦、忧、绝望不生起。对于识离贪、离欲、离情爱、离渴、离热恼、离渴爱，以识的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    看到了这个效益，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！进入后住于不善法者，如果当生有乐的住处，不恼害、不恼愁、不热恼，以身体的崩解，死后预期向于善趣，则世尊不会称赞舍断这不善法；但，因为进入后住于不善法者，当生有苦的住处，有恼害、有恼愁、有热恼，以身体的崩解，死后预期向于恶趣，因此，世尊称赞舍断这不善法。
    学友们！进入后住于善法者，如果当生有苦的住处，有恼害、有恼愁、有热恼，以身体的崩解，死后预期向于恶趣，则世尊不会称赞这善法的具足；但，因为进入后住于善法者，当生有乐的住处，不恼害、不恼愁、不热恼，以身体的崩解，死后预期向于善趣，因此，世尊称赞这善法的具足。」
    这就是尊者舍利弗所说，那些悦意的比丘欢喜尊者舍利弗所说。
汉巴经文比对(庄春江作)：


相应部22相应3经/诃梨迪迦尼经

相应部22相应3经/诃梨迪迦尼经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿槃提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。抵达后，向尊者摩诃迦旃延问讯，接着在一旁坐下。在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这么说：
    「大德！在这世尊所说的摩犍提所问八群[经]中：
    『舍家为无住处之行者，
      在村落中牟尼不作亲交。
      诸欲已除去了，不怀着期盼，
      不会与人作争论。』
    大德！这世尊简要所说的详细义理，应该被如何理解呢？」
    「屋主！色界是识的家，又，识被色界贪系缚，被称为『有家之行者』；屋主！受界是识的家，又，识被受界贪系缚，被称为『有家之行者』；屋主！想界是识的家，又，识被想界贪系缚，被称为『有家之行者』；屋主！行界是识的家，又，识被行界贪系缚，被称为『有家之行者』，屋主！这样是有家之行者。
    屋主！怎样是无家之行者呢？屋主！对色界之欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势：这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无家之行者』。
    屋主！对受界……屋主！对想界……屋主！对行界……屋主！对识界之欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势：这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无家之行者』。屋主！这样是无家之行者。
    屋主！怎样是有住处之行者呢？屋主！在所缘色住处散逸与系缚，被称为『有住处之行者』；在所缘声音……（中略）在所缘气味……（中略）在所缘味道……（中略）在所缘所触……（中略）在所缘法住处散逸与系缚，被称为『有住处之行者』，屋主！这样是有住处之行者。
    屋主！怎样是无住处之行者？屋主！在所缘色住处散逸与系缚已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无住处之行者』；在所缘声音……在所缘气味……在所缘味道……在所缘所触……在所缘法住处散逸与系缚已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，如来被称为『无住处之行者』，屋主！这样是无住处之行者。
    屋主！怎样是在村落中生起亲交者？屋主！这里，某人住于与在家人交际接触，同欢、同愁，在他们乐时而乐，在他们苦时而苦，他以自己涉入他们的事务与义务，屋主！这样是在村落中生起亲交者。
    屋主！怎样是在村落中不生起亲交者？屋主！这里，比丘住于与在家人不交际接触，不同欢、不同愁，不在他们乐时而乐，不在他们苦时而苦，他不以自己涉入他们的事务与义务，屋主！这样是在村落中不生起亲交者。
    屋主！怎样是诸欲未除去者？屋主！这里，某人在欲上未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，屋主！这样是诸欲未除去者。
    屋主！怎样是诸欲已除去者？屋主！这里，某人在欲上已离贪、已离欲、已离情爱、已离渴、已离热恼、已离渴爱，屋主！这样是诸欲已除去者。
    屋主！怎样是怀着期盼？
    屋主！这里，某人这么想：『愿我未来世有这样的色！愿我未来世有这样的受！愿我未来世有这样的想！愿我未来世有这样的行！愿我未来世有这样的识！』屋主！这样是怀着期盼。
    屋主！怎样是不怀着期盼？屋主！这里，某人不这么想：『愿我未来世有这样的色！愿我未来世有这样的受！愿我未来世有这样的想！愿我未来世有这样的行！愿我未来世有这样的识！』屋主！这样是不怀着期盼。
    屋主！怎样是与人作争论者？屋主！这里，某人作这样的谈论：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；应该先说的而后说，应该后说的而先说；我的是一致的，你的是不一致的：一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。』屋主！这样是与人作争论者。
    屋主！怎样是不与人作争论者？屋主！这里，比丘不作这样的谈论：『你不了知这法、律，……（中略）请你拆解，如果你能。』屋主！这样是不与人作争论者。
    这样，屋主！在这世尊所说的摩犍提所问八群[经]中：
    『舍家为无住处之行者，
      在村落中牟尼不作亲交。
      诸欲已除去了，不怀着期盼，
      不会与人作争论。』
    屋主！这世尊简要所说的详细义理，应该被这样理解。」
汉巴经文比对(庄春江作)：
    「义品(SA.551)」，南传作「八群[经]」(a??hakavaggiye)，「八群[经]」应为「义品」之原始名称，参看《原始佛教圣典之集成》p.796。
    「无住处之行者」(aniketasārī)，菩提比丘长老英译为「无住所之漫游者」(one who roams about without abode)，并引注释书的解说，「五蕴」被称为「家」，「六处」被称为「住处」，是因为对前者的欲与贪比后者要强。另，「行者」(sārī)，也译为「云游者」。
    「不怀着期盼」(apurakkharāno)，菩提比丘长老英译为「无期待」(without expectations)。「怀着期盼」(purakkharāno)，原意为「尊敬；放置在前」，这里依经文含意转译。
    「在所缘色住处散逸与系缚」(Rūpanimittaniketavisāravinibandhā)，菩提比丘长老英译为「被扩散与限制在色征候[组成]之住所」(By diffusion and confinement in the abode [consisting in] the sign of forms)，并引注释书的解说：色本身是所缘，以其为杂染的缘来说，也是住处，杂染在这里扩散(散逸)，也受其限制(系缚)。


相应部22相应4经/诃梨迪迦尼经第二

相应部22相应4经/诃梨迪迦尼经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿槃提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。……（中略）在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这么说：
    「大德！在这世尊所说的帝释所问中：『凡那些渴爱之灭尽而解脱的沙门、婆罗门，他们毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。』
    大德！这世尊简要所说的详细义理，应该被如何理解呢？」
    「屋主！经由对色界之欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，心被称为善解脱。
    屋主！对受界……屋主！对想界……屋主！对行界……屋主！经由对识界之欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，心被称为善解脱。
    这样，屋主！在这世尊所说的帝释所问中：『凡那些渴爱之灭尽而解脱的沙门、婆罗门，他们毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。』屋主！这世尊简要所说的详细义理，应该被这样理解。」
汉巴经文比对(庄春江作)：


相应部22相应5经/定经

相应部22相应5经/定经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要修习定。比丘们！得定的比丘如实了知，如实了知什么呢？色的集起与灭没，受的集起与灭没，想的集起与灭没，行的集起与灭没，识的集起与灭没。
    而，比丘们！什么是色的集起？什么是受的集起？什么是想的集起？什么是行的集起？什么是识的集起？
    比丘们！这里，比丘欢喜、欢迎、持续固持；欢喜、欢迎、持续固持什么呢？欢喜、欢迎、持续固持色；当欢喜、欢迎、持续固持那个色时，则生起欢喜；凡在色上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    受……（中略）……想……行……欢喜、欢迎、持续固持识；当欢喜、欢迎、持续固持那个识时，则生起欢喜；凡在识上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！这是色的集起，这是受的集起，这是想的集起，这是行的集起，这是识的集起。
    而，比丘们！什么是色的灭没？什么是受的灭没？什么是想的灭没？什么是行的灭没？什么是识的灭没？
    比丘们！这里，比丘不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持什么呢？不欢喜、不欢迎、不持续固持色；对色不欢喜、不欢迎、不持续固持后，则在色上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。
    不欢喜、不欢迎、不持续固持受；对受不欢喜、不欢迎、不持续固持后，则在受上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。不欢喜、不欢迎、不持续固持想……（中略）不欢喜、不欢迎、不持续固持行；对行不欢喜、不欢迎、不持续固持后，则在行上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。不欢喜、不欢迎、不持续固持识；对识不欢喜、不欢迎、不持续固持后，则在识上的欢喜灭；以其欢喜的灭而取灭；以取灭而有灭……（中略）这样是这整个苦蕴的灭。
    比丘们！这是色的灭没，这是受的灭没，这是想的灭没，这是行的灭没，这是识的灭没。」
汉巴经文比对(庄春江作)：

    「定」(samādhi，另音译为「三摩地；三摩提」、「三昧」，义译为「等持」)，菩提比丘长老英译为「集中贯注」(concentration)。
    「得定的」(samāhita，另音译为「三摩呬多」，义译为「等引」，另译为「已定置；入定；入定者；等持者；得定者」)，菩提比丘长老英译为「集中贯注者」(who is concentrated)。
    「以其取为缘而有有」(tassupādānapaccayā bhavo)，菩提比丘长老英译为「以取为条件，[结果是]存在」(with one’s clinging as conditions, existence [comes to be])。


相应部22相应6经/

相应部22相应6经/静坐禅修经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实了知，如实了知什么呢？色的集起与灭没、受的集起与灭没、想的集起与灭没、行的集起与灭没、识的集起与灭没。
    ……（中略）(应该依前经那样使之详细)。」
汉巴经文比对(庄春江作)：
    「方便」，南传作「努力」(yoga)，菩提比丘长老英译为「努力；尽力；致力」(an exertion)。


相应部22相应7经/经由执取而战栗经

相应部22相应7经/经由执取而战栗经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们经由执取而战栗，以及经由不执取而无战栗，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！怎样是经由执取而战栗？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异，他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。
    他认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异，他的识成为随受变易而转，随受变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。他认为想是我……（中略）他认为行是我，或我拥有行，或行在我中，或我在行中；他的那个行变易、变异，以行的变易、变异，他的识成为随行变易而转，随行变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异，他的识成为随识变易而转，随识变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由执取而战栗。
    比丘们！这样是经由执取而战栗。
    而，比丘们！怎样是经由不执取而无战栗？
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异，他的识不成为随色变易而转，无随色变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。
    他不认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异，他的识不成为随受变易而转，无随受变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。他不认为想是我……（中略）他不认为行是我，或我拥有行，或行在我中，或我在行中；他的那个行变易、变异，以行的变易、变异，他的识不成为随行变易而转，无随行变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。他不认为识是我，或我拥有识……（中略）；他的那个识变易、变异，以识的变易、变异，他的识不成为随识变易而转，无随识变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。
    比丘们！这样是经由不执取而无战栗。」
汉巴经文比对(庄春江作)：
    「取故生着(SA.43)」(另作「生则系着」)，南传作「经由执取而战栗」(upādāparitassana)，菩提比丘长老英译为「经由执着而扰动」(agitation through clinging)。「战栗」(paritassana)，另参看《杂阿含36经》「不着」。
    「心亦随转(SA.43)；识扪摸色MA.164」，南传作「他的识成为随色变易而转」(Tassa…rūpavipari?āmānuparivatti vi??ā?a? hoti)，菩提比丘长老英译为「他的识被改变的色所迷住」(his consciousness becomes preoccupied with the change of form)。


相应部22相应8经/经由执取而战栗经第二

相应部22相应8经/经由执取而战栗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们经由执取而战栗，以及经由不执取而无战栗，你们要听！……（中略）。」……
    「而，比丘们！怎样是经由执取而战栗？
    比丘们！这里，未受教导的一般人认为色：『这是我的，我是这个，这是我的真我。』他的那个色变易、变异，以色的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为受：『这是我的……（中略）。』他认为想：『这是我的……。』他认为行：『这是我的……。』他认为识：『这是我的，我是这个，这是我的真我。』他的那个识变易、变异，以识的变易、变异而生起愁、悲、苦、忧、绝望。
    比丘们！这样是经由执取而战栗。
    而，比丘们！怎样是经由不执取而不战栗？
    比丘们！这里，已受教导的圣弟子认为色：『这不是我的，我不是这个，这不是我的真我。』他的那个色变易、变异，以色的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    他认为受：『这不是我的……。』他认为想：『这不是我的……。』他为行：『这不是我的……。』他认为识：『这不是我的，我不是这个，这不是我的真我。』他的那个识变易、变异，以识的变易、变异，他的愁、悲、苦、忧、绝望不生起。
    比丘们！这样是经由不执取而不战栗。」
汉巴经文比对(庄春江作)：
    「取故生着」(另作「生则系着」)，南传作「经由执取而战栗」(upādāparitassana)，菩提比丘长老英译为「经由执着而扰动」(agitation through clinging)。「战栗」(paritassana)，另参看《杂阿含36经》「不着」。


相应部22相应9经/三时无常经

相应部22相应9经/三时无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是无常的……（中略）过去与未来的想是无常的……过去与未来的行是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去行上无期待，不欢喜未来行，对现在行是为了厌、离贪、灭的行者。过去与未来的识是无常的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：
    「不顾」，南传作「无期待(不期待)」(anapekkho，另译为「不希望的」)，菩提比丘长老英译为「不关心；冷淡」(indifferent)。
    「不欢喜」(nābhinandati，动词)，菩提比丘长老英译为「不求欢乐」(not seek delight)。


相应部22相应10经/三时苦经

相应部22相应10经/三时苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是苦的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是苦的……过去与未来的想是苦的……过去与未来的行是苦的……过去与未来的识是苦的，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：
    「不顾」，南传作「无期待(不期待)」(anapekkho，另译为「不希望的」)，菩提比丘长老英译为「不关心；冷淡」(indifferent)。
    「不欢喜」(nābhinandati，动词)，菩提比丘长老英译为「不求欢乐」(not seek delight)。


相应部22相应11经/三时无我经

相应部22相应11经/三时无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！过去与未来的色是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    过去与未来的受是无我……过去与未来的想是无我……过去与未来的行是无我……过去与未来的识是无我，更不用说现在！比丘们！当这么看时，已受教导的圣弟子在过去识上无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。」
    那拘罗父品第一，其摄颂：
    「那拘罗的父亲、天臂、二则诃梨迪迦尼，
      定、静坐禅修、由执取而战栗二则，
      过去未来现在，此被称为品。」
汉巴经文比对(庄春江作)：
    「不顾」，南传作「无期待(不期待)」(anapekkho，另译为「不希望的」)，菩提比丘长老英译为「不关心；冷淡」(indifferent)。
    「不欢喜」(nābhinandati，动词)，菩提比丘长老英译为「不求欢乐」(not seek delight)。


相应部22相应12经/无常经

2.无常品
相应部22相应12经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    在舍卫城，在那里……（中略）。
    「比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的。
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「观(SA.1)」，南传作「看」(passati)，菩提比丘长老英译为「看见」(sees)，这是指「看到了内涵」，也就是「理解」的意思。
    「尽(SA.1)」，南传作「灭尽」(khaya，另译为「尽；尽灭」)，菩提比丘长老英译为「破坏；驱除」(destruction)。
    「离染」(virajjati)，菩提比丘长老英译为「冷静；不为情所动」(became dispassionate)。
    「只是无常的」(anicca??eva)，菩提比丘长老英译为「为不持久的」(as impermanent)。
    「正观(SA.1)」，南传作「正见」(sammādi??hi)，菩提比丘长老英译为「正确的见解」(right view)，也就是「八圣道」（或译为「八正道；八支圣道」）中的「正见」(参看《杂阿含70经》「八支圣道」「经文比对」)。


相应部22相应13经/苦经

相应部22相应13经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，受是苦的，想是苦的，行是苦的，识是苦的。当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：
    「观(SA.1)」，南传作「看」(passati)，菩提比丘长老英译为「看见」(sees)，这是指「看到了内涵」，也就是「理解」的意思。


相应部22相应14经/无我经

相应部22相应14经/无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，受是无我，想是无我，行是无我，识是无我。
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「观(SA.1)」，南传作「看」(passati)，菩提比丘长老英译为「看见」(sees)，这是指「看到了内涵」，也就是「理解」的意思。
    「尽(SA.1)」，南传作「灭尽」(khaya，另译为「尽；尽灭」)，菩提比丘长老英译为「破坏；驱除」(destruction)。
    「离染」(virajjati)，菩提比丘长老英译为「冷静；不为情所动」(became dispassionate)。
    「只是无常的」(anicca??eva)，菩提比丘长老英译为「为不持久的」(as impermanent)。
    「正观(SA.1)」，南传作「正见」(sammādi??hi)，菩提比丘长老英译为「正确的见解」(right view)，也就是「八圣道」（或译为「八正道；八支圣道」）中的「正见」(参看《杂阿含70经》「八支圣道」「经文比对」)。


相应部22相应15经/凡无常者经

相应部22相应15经/凡无常者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』想是无常的……（中略）行是无常的……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应16经/凡苦者经

相应部22相应16经/凡苦者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是苦的……想是苦的……行是苦的……识是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应17经/凡无我者经

相应部22相应17经/凡无我者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无我……想是无我……行是无我……识是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应18经/有因的无常经

相应部22相应18经/有因的无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，那生起色的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的色，从哪里有常的呢？
    受是无常的，那生起受的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的受，从哪里有常的呢？想是无常的，……行是无常的，那生起行的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的行，从哪里有常的呢？识是无常的，那生起识的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的识，从哪里有常的呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应19经/有因的苦经

相应部22相应19经/有因的苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是苦的，那生起色的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的色，从哪里有乐呢？
    受是苦的……想是苦的……行是苦的……识是苦的，那生起识的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的识，从哪里有乐呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应20经/有因的无我经

相应部22相应20经/有因的无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无我，那生起色的所有因、所有缘，也是无我。
    比丘们！无我[因与缘]所生成的色，从哪里有我呢？
    受是无我……想是无我……行是无我……识是无我，那生起识的所有因、所有缘，也是无我。
    比丘们！无我[因与缘]所生成的识，从哪里有我呢？
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应21经/阿难经

相应部22相应21经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    在舍卫城的园林。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！被称为『灭、灭』，大德！什么法的灭被称为『灭』？」
    「阿难！色是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。
    受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。想……行是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。识是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，此之灭被称为『灭』。阿难！这些法的灭被称为『灭、灭』。」
    无常品第二，其摄颂：
    「无常、苦、无我，凡无常者随后三则，
      有因的有三说，以及阿难，它们为十则。」
汉巴经文比对(庄春江作)：


相应部22相应22经/负担经

3.负担品
相应部22相应22经/负担经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……
    「比丘们！我将教导你们负担、荷负担者、取负担、以及放下负担，你们要听！
    而，比丘们！什么是负担？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为负担。
    而，比丘们！什么是荷负担者？应该回答：『个人。』这样名、这样姓的这样一位尊者，比丘们！这被称为荷负担者。
    而，比丘们！什么是取负担？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为取负担。
    而，比丘们！什么是放下负担？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为放下负担。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「五蕴确实是负担，人是荷负担者，
      世间之苦是取负担，放下负担为安乐。
      放下重负担后，不再取另一个负担，
      根除渴爱后，无饥渴地般涅槃。」
汉巴经文比对(庄春江作)：
    「取担(SA.73)；担因缘(AA)」，南传作「取负担」(bhārādāna)，菩提比丘长老英译为「拿起负担」(the taking up of burden)。「取担」就是「四圣谛」中的「集谛」，舍担就是「四圣谛」中的「灭谛」。
    「根除渴爱后」，菩提比丘长老引注释书的解说，「渴爱的根」就是「无明」。


相应部22相应23经/遍知经

相应部22相应23经/遍知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导应该被遍知之法，以及遍知，你们要听！
    而，比丘们！什么是应该被遍知之法？比丘们！色是应该被遍知之法，受是应该被遍知之法，想是应该被遍知之法，行是应该被遍知之法，识是应该被遍知之法，比丘们！这些被称为应该被遍知之法。
    而，比丘们！什么是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为遍知。」
汉巴经文比对(庄春江作)：
    「所知法(SA.72)」，南传作「应该被遍知之法」(pari??eyya dhamma)，菩提比丘长老英译为「应该完全地理解之事」(things that should be fully understood)。按：此处之「法」(dhamma)，不是指「正法」，而是指「事情」，故译为「应该被遍知之法」，即「应该被遍知之事」。


相应部22相应第24经/证知经

相应部22相应第24经/证知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！不证知、不遍知、不离贪、不舍断色，则不能有苦的灭尽。
    不证知、不遍知、不离贪、不舍断受，则不能有苦的灭尽；不证知想……；不证知、不遍知、不离贪、不舍断行，则不能有苦的灭尽；不证知、不遍知、不离贪、不舍断识，则不能有苦的灭尽。
    比丘们！证知、遍知、离贪、舍断色，则能有苦的灭尽。
    证知受……想……行；证知、遍知、离贪、舍断识，则能有苦的灭尽。」
汉巴经文比对(庄春江作)：
    「不离贪」(avirājaya?，疑为avirāgaya?之讹)，菩提比丘长老英译为「对之不成为冷静与舍弃它」(without becoming dispassionate towards it and abandoning it)。按：avirājaya?一字意义不明，今以avirāgaya?(不离贪)解读。


相应部22相应25经/欲贪经

相应部22相应25经/欲贪经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡关于色的欲、贪，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    凡关于受的欲、贪，你们要舍断，这样，那受将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    凡关于想的欲、贪，你们要舍断，这样，那想成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    凡关于行的欲、贪，你们要舍断，这样，那行成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    凡关于识的欲、贪，你们要舍断，这样，那识成为已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部22相应26经/

相应部22相应26经/乐味经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么是色的乐味、过患、出离？什么是受的乐味、过患、出离？什么是想的乐味、过患、出离？什么是行的乐味、过患、出离？什么是识的乐味、过患、出离？』
    比丘们！我这么想：『凡缘于色而生起乐与喜悦，这是色的乐味；凡色是无常的、苦的、变易法，这是色的过患；凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    凡缘于受而生起乐与喜悦，这是受的乐味；凡受是无常的、苦的、变易法，这是受的过患；凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。凡缘于想而生起……（中略）凡缘于行而生起乐与喜悦，这是行的乐味；凡行是无常的、苦的、变易法，这是行的过患；凡对于行之欲贪的调伏、欲贪的舍断，这是行的出离。凡缘于识而生起乐与喜悦，这是识的乐味；凡识是无常的、苦的、变易法，这是识的过患；凡对于识之欲贪的调伏、欲贪的舍断，这是识的出离。』
    比丘们！只要我对这些五取蕴不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些五取蕴这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部22相应27经/乐味经第二

相应部22相应27经/乐味经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我过去从事于遍求色的乐味，证得了那色的所有乐味，我以慧善见了所有色的乐味之所及。
    比丘们！我过去从事于遍求色的过患，证得了那色的所有过患，我以慧善见了所有色的过患之所及。
    比丘们！我过去从事于遍求色的出离，证得了那色的所有出离，我以慧善见了所有色的出离之所及。
    比丘们！我过去从事于遍求受的……比丘们！我过去从事于遍求想的……比丘们！我过去从事于遍求行的……。比丘们！我过去从事于遍求识的乐味，证得了那识的所有乐味，我以慧善见了所有识的乐味之所及。比丘们！我过去从事于遍求识的过患，证得了那识的所有过患，我以慧善见了所有识的过患之所及。比丘们！我过去从事于遍求识的出离，证得了那识的所有出离，我以慧善见了所有识的出离之所及。
    比丘们！只要我对这些五取蕴不如实证知：乐味是乐味、过患是过患、出离是出离……（中略）。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：
    「有求有行(SA.14)」，南传作「从事于遍求」(pariyesana? acari?，直译为「行于遍求」)，菩提比丘长老英译为「从事于寻找」(set out seeking)。
    「随顺觉(SA.14)」，南传作「证得了」(tadajjhagama?)，菩提比丘长老英译为「我所发觉」(that I discovered)。


相应部22相应28经/乐味经第三(蕴相应/蕴篇/修多罗)

相应部22相应28经/乐味经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果没有这色的乐味，众生就不会在这色上贪着；比丘们！但因为有这色的乐味，因此，众生在这色上贪着。
    比丘们！如果没有这色的过患，众生就不会在这色上厌。比丘们！但因为有这色的过患，因此，众生在这色上厌。
    比丘们！如果没有这色的出离，众生就不会在这色上出离；比丘们！但因为有这色的出离，因此，众生在这色上出离。
    比丘们！如果没有这受的乐味……（中略）比丘们！如果没有这想的乐味……。比丘们！如果没有这行的出离，众生就不会在这行上出离。比丘们！但因为有这行的出离，因此，众生在这行上出离。比丘们！如果没有这识的乐味，众生就不会在这识上贪着。比丘们！但因为有这识的乐味，因此，众生在这识上贪着。比丘们！如果没有这识的过患，众生就不会在这识上厌；比丘们！但因为有这识的过患，因此，众生在这识上厌。比丘们！如果没有这识的出离，众生就不会在这识上出离；比丘们！但因为有这识的出离，因此，众生在这识上出离。
    比丘们！只要众生对这些五取蕴不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这些五取蕴如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！那时，众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：
    「染着(SA.13)」，南传作「(会)贪着」(sārajjeyyu?)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。


相应部22相应第29经/欢喜经

相应部22相应第29经/欢喜经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡欢喜色者，则欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    凡欢喜受者……凡欢喜想者……凡欢喜行者……凡欢喜识者，则欢喜苦；欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜色者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    凡不欢喜受者……凡不欢喜想者……凡不欢喜行者……凡不欢喜识者，则不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」
汉巴经文比对(庄春江作)：
    「于色爱喜(SA.5)」，南传作「欢喜色」(rūpa? abhinandati)，菩提比丘长老英译为「在色中求欢乐」(seeks delight in form)。北传经文「于苦爱喜」，南传作「欢喜苦」(dukkha? abhinandati)，菩提比丘长老英译为「在苦中求欢乐」(seeks delight in suffering)。按：此处的「欢喜」(abhinandati)为动词。


相应部22相应30经/生经

相应部22相应30经/生经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「起(SA.78)」，南传作「生起」(uppāda)，菩提比丘长老英译为「生起」(the arising)。
    「住(SA.78)」，南传作「存续」(?hiti，另译作「住；住止」)，菩提比丘长老英译为「持续；继续」(continuation)。
    「出(SA.78)」，南传作「诞生」(abhinibbatti)，菩提比丘长老英译为「生产」(production)。
    「显现」(pātubhāva，直译为「明有」)，菩提比丘长老英译为「表明」(manifestation)。
     「灭」(nirodha)，菩提比丘长老英译为「停止」(the cessation)。
    「息(SA.78)」，南传作「平息」(vūpasama，另译作「寂静；寂灭；寂止；静止」)，菩提比丘长老英译为「沉淀；消去；平息」(subsiding)。
    「没(SA.78)」，南传作「灭没」(attha?gama)，菩提比丘长老英译为「消失」(passing away)。


相应部22相应31经/痛苦之根经

相应部22相应31经/痛苦之根经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导痛苦与痛苦之根，你们要听！
    比丘们！什么是痛苦呢？比丘们！色是痛苦，受是痛苦，想是痛苦，行是痛苦，识是痛苦，比丘们！这被称为痛苦。
    比丘们！什么是痛苦之根呢？凡导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为痛苦之根。」
汉巴经文比对(庄春江作)：


相应部22相应32经/易坏的经

相应部22相应32经/易坏的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导易坏的与非易坏的，你们要听！
    比丘们！什么是易坏的？什么是非易坏的呢？
    比丘们！色是易坏的，它的灭、平息、灭没，这是非易坏的。
    受是易坏的，它的灭、平息、灭没，这是非易坏的。想是易坏的……行是易坏的，它的灭、平息、灭没，这是非易坏的。识是易坏的，它的灭、平息、灭没，这是非易坏的。」
    负担品第三，其摄颂：
    「负担、遍知、证知，欲贪，四则，
      乐味三说，欢喜第八，
      生起、痛苦之根，易坏的第十一。」
汉巴经文比对(庄春江作)：
    「坏法(Sa.51)」，南传作「易坏的」(pabha?gu，另译为「坏法」)，菩提比丘长老英译为「易碎的」(the fragile)。


相应部22相应33经/非你们的经

4.非你们的品
相应部22相应33经/非你们的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；想非你们的……行非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这祇树林中，人们会拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我，也不是我所。」
    「同样的，比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；想非你们的……行非你们的……识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部22相应34经/非你们的经第二

相应部22相应34经/非你们的经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；受非你们的……想非你们的……行非你们的……识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部22相应35经/某位比丘经

相应部22相应35经/某位比丘经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！有烦恼潜在趋势者，则以此为名；无烦恼潜在趋势者，则不以此为名。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！如果对色有烦恼潜在趋势者，则以此为名。
    如果对受有烦恼潜在趋势者，则以此为名。如果对想有烦恼潜在趋势者，则以此为名。如果对行有烦恼潜在趋势者，则以此为名。如果对识有烦恼潜在趋势者，则以此为名。
    大德！如果对色无烦恼潜在趋势者，则不以此为名。
    如果对受……如果对想……如果对行……如果对识无烦恼潜在趋势者，则不以此为名。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！如果对色有烦恼潜在趋势者，则以此为名。
    如果对受……如果对想……如果对行……如果对识有烦恼潜在趋势者，则以此为名。
    比丘！如果对色无烦恼潜在趋势者，则不以此为名。
    如果对受……如果对想……如果对行……如果对识无烦恼潜在趋势者，则不以此为名。
    比丘！应该这样看见我这简要所说的详细义理。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中以进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「增诸数(SA.16)」，南传作「以此为名」(sa?kha? gacchatī，另译为「来到……之数」)，菩提比丘长老英译为「被以该词认定；从该角度被认定」(is reckoned in terms of it)，按：「sa?kha?」的原型为名词「sa?khā」，水野弘元《巴利语辞典》解说为「目算，算数；名称，称呼」，「gacchatī」的原型为动词「gacchati」，水野弘元《巴利语辞典》解说为「行」，这是一个类似「作」一样的「广义动词」，两字合用应为「以该名行知」也就是「被命名；被称呼」的意思，而不宜以「增诸数」的字面意思理解为「增加数目」。菩提比丘长老进一步举例作这样的解说：如对色以欲贪而有烦恼潜在趋势者，就被以该烦恼潜在趋势之名：「好色」(lustful)称呼之，瞋与痴亦然，甚至连对五蕴之某蕴显得比较突出的，也能依此而得名，如倾向「受」者，被称为「享乐主义者」(hedonist)，倾向「想」者，被称为「唯美主义者」(aesthete)，倾向「行」者，被称为「行动派者」(man of action)等等。


相应部22相应36经/某位比丘经第二

相应部22相应36经/某位比丘经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！如果对色有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。
    如果对受有烦恼潜在趋势者……如果对想有烦恼潜在趋势者……如果对行有烦恼潜在趋势者……如果对识有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。
    大德！如果对色无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。
    如果对受无烦恼潜在趋势者……如果对想无烦恼潜在趋势者……如果对行无烦恼潜在趋势者……如果对识无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！如果对色有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。
    如果对受有烦恼潜在趋势者……如果对想有烦恼潜在趋势者……如果对行有烦恼潜在趋势者……如果对识有烦恼潜在趋势者，则可被推量；可被推量者，则以此为名。
    比丘！如果对色无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。
    如果对受无烦恼潜在趋势者……如果对想无烦恼潜在趋势者……如果对行无烦恼潜在趋势者……如果对识无烦恼潜在趋势者，则不可被推量；不可被推量者，则不以此为名。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「随使使(SA.15)」，南传作「有烦恼潜在趋势」(anuseti)，菩提比丘长老英译为「对某事有在表面下的趋势」(has an underlying tendency toward something)。按：「anuseti」另作「anusayati」，为动词，应译为「潜伏；潜伏于其中；潜在里面」，古译为「随眠」或「使」，推断汉译经文的「随使」即为「随眠」的对译，而下一个「使」应为表示动词的意思，菩提比丘长老英译为「趋向；卧在潜伏的里面；躺在……之下面」(to tend toward, to lie latent within, to underlie)，此处依前后文意转为名词的「烦恼潜在趋势」(anusaya，另译为「随眠；烦恼；使」)。
    「随使死(SA.15)」，南传作「可被推量」(anumīyati)，菩提比丘长老英译为「依之而被测量」(is measured in accordance with it)。按：南传注释书也有将「anumīyati」解读为「随死」(anumarati)者，但菩提比丘长老认为这是「滑稽」(ludicrous)的解读。
    「增诸数(SA.16)」，南传作「以此为名」(sa?kha? gacchatī，另译为「来到……之数」)，菩提比丘长老英译为「被以该词认定；从该角度被认定」(is reckoned in terms of it)，按：「sa?kha?」的原型为名词「sa?khā」，水野弘元《巴利语辞典》解说为「目算，算数；名称，称呼」，「gacchatī」的原型为动词「gacchati」，水野弘元《巴利语辞典》解说为「行」，这是一个类似「作」一样的「广义动词」，两字合用应为「以该名行知」也就是「被命名；被称呼」的意思，而不宜以「增诸数」的字面意思理解为「增加数目」。菩提比丘长老进一步举例作这样的解说：如对色以欲贪而有烦恼潜在趋势者，就被以该烦恼潜在趋势之名：「好色」(lustful)称呼之，瞋与痴亦然，甚至连对五蕴之某蕴显得比较突出的，也能依此而得名，如倾向「受」者，被称为「享乐主义者」(hedonist)，倾向「想」者，被称为「唯美主义者」(aesthete)，倾向「行」者，被称为「行动派者」(man of action)等等。


相应部22相应37经/阿难经

相应部22相应37经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！如果他们这么问你：『阿难学友！什么法的生起被了知，消散被了知，已住立的变异被了知？』
    阿难！当被这么问时，你会怎么回答呢？」
    「大德！如果他们这么问我：『阿难学友！什么法的生起被了知，消散被了知，已住立的变异被了知？』
    大德！当被这么问时，我会这么回答：『学友们！色的生起被了知，消散被了知，已住立的变异被了知；受的……想的……行的……识的生起被了知，消散被了知，已住立的变异被了知，学友们！这些法的生起被了知，消散被了知，已住立的变异被了知。』
    大德！当被这么问时，我会这么回答。」
    「阿难！好！好！阿难！色的生起被了知，消散被了知，已住立的变异被了知；受的……想的……行的……识的生起被了知，消散被了知，已住立的变异被了知。
    阿难！这些法的生起被了知，消散被了知，已住立的变异被了知。
    阿难！当被这么问时，你应该这么回答。」
汉巴经文比对(庄春江作)：
    「于何等法(SA.49)」，南传作「什么法的……」(katamesa? dhammāna?)，菩提比丘长老英译为「什么事的……」(what are the things of which……)。这里的「法」(dhamma)，指的是「物；事」，而不是「正法」。
    「已住立的变异被了知」(?hitassa a??athatta? pa??āyatī)，菩提比丘长老英译为「持续者的交替变化被识别」(an alteration of that which stands is discerned)。按：「已住立」(?hita)指的是「持续存在者」，就人来说，「已住立的变异」指的就是「生命的老化」。


相应部22相应38经/阿难经第二(蕴相应/蕴篇/修多罗)

相应部22相应38经/阿难经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！如果他们这么问你：『阿难学友！什么法的生起已被了知，消散已被了知，已住立的变异已被了知？什么法的生起将被了知，消散将被了知，已住立的变异将被了知？什么法的生起被了知，消散被了知，已住立的变异被了知？』阿难！当被这么问时，你会怎么回答呢？」
    「大德！如果他们这么问我：『阿难学友！什么法的生起已被了知，消散已被了知，已住立的变异已被了知？什么法的生起将被了知，消散将被了知，已住立的变异将被了知？什么法的生起被了知，消散被了知，已住立的变异被了知？』
    大德！当被这么问时，我会这么回答：『学友们！那已过去的、已灭的、已变易的色，它的生起已被了知，消散已被了知，已住立的变异已被了知；那已过去的、已灭的、已变易的受，它的生起已被了知，消散已被了知，已住立的变异已被了知；那已过去的、已灭的、已变易的想……那已过去的、已灭的、已变易的行，它的生起已被了知，消散已被了知，已住立的变异已被了知；那已过去的、已灭的、已变易的识，它的生起已被了知，消散已被了知，已住立的变异已被了知，学友们！这些法的生起已被了知，消散已被了知，已住立的变异已被了知。
    学友们！那未被生的、未显现的色，它的生起将被了知，消散将被了知，已住立的变异将被了知；那未被生的、未显现的受，它的生起将被了知，消散将被了知，已住立的变异将被了知；那未被生的、未显现的想……；那未被生的、未显现的行，它的生起将被了知，消散将被了知，已住立的变异将被了知；那未被生的、未显现的识，它的生起将被了知，消散将被了知，已住立的变异将被了知，学友们！这些法的生起将被了知，消散将被了知，已住立的变异将被了知。
    学友们！那被生的、显现的色，它的生起被了知，消散被了知，已住立的变异被了知；那被生的、显现的受……（中略）那想……；那被生的、显现的行，它的生起被了知，消散被了知，已住立的变异被了知；那被生的、显现的识，它的生起被了知，消散被了知，已住立的变异被了知，学友们！这些法的生起被了知，消散被了知，已住立的变异被了知。』
    大德！当被这么问时，我会这么回答。」
    「好！好！阿难！
    阿难！那已过去的、已灭的、已变易的色，它的生起已被了知，消散已被了知，已住立的变异已被了知；那受……那想……那行……；那已过去的、已灭的、已变易的识，它的生起已被了知，消散已被了知，已住立的变异已被了知，阿难！这些法的生起已被了知，消散已被了知，已住立的变异已被了知。
    阿难！那未被生的、未显现的色，它的生起将被了知，消散将被了知，已住立的变异将被了知；那受……那想……那行……；那未被生的、未显现的识，它的生起将被了知，消散将被了知，已住立的变异将被了知，阿难！这些法的生起将被了知，消散将被了知，已住立的变异将被了知。
    阿难！那被生的、显现的色，它的生起被了知，消散被了知，已住立的变异被了知；那被生的、显现的受……那想……那行……；那被生的、显现的识，它的生起被了知，消散被了知，已住立的变异被了知，阿难！这些法的生起被了知，消散被了知，已住立的变异被了知。
    阿难！当被这么问时，你应该这么回答。」
汉巴经文比对(庄春江作)：
    「于何等法(SA.49)」，南传作「什么法的……」(katamesa? dhammāna?)，菩提比丘长老英译为「什么事的……」(what are the things of which……)。这里的「法」(dhamma)，指的是「物；事」，而不是「正法」。
    「已住立的变异被了知」(?hitassa a??athatta? pa??āyatī)，菩提比丘长老英译为「持续者的交替变化被识别」(an alteration of that which stands is discerned)。按：「已住立」(?hita)指的是「持续存在者」，就人来说，「已住立的变异」指的就是「生命的老化」。


相应部22相应39经/随法经

相应部22相应39经/随法经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是法、随法行比丘的随法：应该住于在色上热心于厌，应该住于在受上热心于厌，应该住于在想上热心于厌，应该住于在行上热心于厌，应该住于在识上热心于厌。
    当住于在色上热心于厌时；在受上……在想上……当住于在行上热心于厌时；当住于在识上热心于厌时，他遍知色、受……想……行……遍知识。
    当遍知色时；受……想……行……当遍知识时，他从色被释放；从受被释放；从想被释放；从行被释放；从识被释放；从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：


相应部22相应40经/随法经第二(蕴相应/蕴篇/修多罗)

相应部22相应40经/随法经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：应该住于在色上观察无常……（中略）我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：


相应部22相应41经/随法经第三(蕴相应/蕴篇/修多罗)

相应部22相应41经/随法经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：应该住于在色上观察苦……（中略）我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：


相应部22相应42经/随法经第四(蕴相应/蕴篇/修多罗)

相应部22相应42经/随法经第四(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！这是法、随法行比丘的随法：应该住于在色上观察无我，在受上……在想上……在行上……应该住于在识上观察无我。
    当住于在色上观察无我时……（中略）他遍知色；受……想……行……遍知识。
    当遍知色时；受……想……行……当遍知识时，他从色被释放；从受被释放；从想被释放；从行被释放；从识被释放；从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
    非你们的品第四，其摄颂：
    「非你们的二说，某位比丘二则在后，
      阿难二说，与随法两对。」
汉巴经文比对(庄春江作)：


相应部22相应43经/以自己为依靠经

5.以自己为依靠品
相应部22相应43经/以自己为依靠经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要住于以自己为依靠、以自己为归依，不以其他为归依；以法为依靠、以法为归依，不以其他为归依。
    比丘们！为了住于以自己为依靠、以自己为归依，不以其他为归依；以法为依靠、以法为归依，不以其他为归依，应该如理考察愁、悲、苦、忧、绝望从什么生？从什么可能而有？
    比丘们！愁、悲、苦、忧、绝望从什么生？从什么可能而有呢？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异而生起愁、悲、苦、忧、绝望。
    他认为受是我，或我拥有受，或受在我中，或我在受中；他的那个受变易、变异，以受的变易、变异而生起愁、悲、苦、忧、绝望。他认为想是我……认为行是我……他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异而生起愁、悲、苦、忧、绝望。
    但，比丘们！了知色的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在色一如过去，一切色都是无常、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断而不战栗；不战栗而住于安乐；住于安乐的比丘被称为『那部分寂灭』。
    比丘们！了知受的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在受一如过去，一切受都是无常、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；从这些的舍断而不战栗；不战栗而住于安乐；住于安乐的比丘被称为『那部分寂灭』。想……比丘们！了知行的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在行一如过去，一切行都是无常、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断而不战栗；不战栗而住于安乐；住于安乐的比丘被称为『那部分寂灭』。比丘们！了知识的无常、变易、褪去、灭后，以正确之慧这样如实见：『现在识一如过去，一切识都是无常、苦、变易法。』则愁、悲、苦、忧、绝望被舍断；以这些的舍断而不战栗而住于安乐；住于安乐的比丘，被称为『那部分寂灭』。」
汉巴经文比对(庄春江作)：
    「当正观察(SA.36)」，南传作「应该如理考察」(yoni upaparikkhitabbā)，菩提比丘长老英译为「其基础应该如这样调查」(the basis itself should be investigated thus)。按，「如理」(yoni)，原意为「胎；子宫」，引申为「根源；起源；原因」。
    「从什么可能而有」(ki?pahotikā)，菩提比丘长老英译为「他们如何被制造」(How are they produced)。
    「不着(SA.36)」，南传作「不战栗」(na paritassati，或aparitassa?)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated)，但在其注解中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。
    「名为涅槃(SA.36)」，南传作「被称为『那部分寂灭』」(‘tada?ganibbuto’ti vuccati)，菩提比丘长老英译为「被说成在那方面熄冷」(is said to be quenched in that respect)，而在其注解中说明「nibbuto」一词一般是用来形容解脱者的，但冠上「tada?ga」表示尚未真正达涅槃，只是接近而已。水野弘元的《巴利语辞典》解说「tada?ga」有两个意思，一个是「确实」，另一个是「彼分(部分)」，前者就举「tada?ganibbuta」为例而解说为「确实寂止」，后者则举「彼分空」(tada?gasu??a)为例。


相应部22相应44经/道迹经

相应部22相应44经/道迹经(蕴相应/蕴篇/修多罗)(庄春江译)：
    起源于舍卫城。
    「比丘们！我将教导：导向有身之集道迹，以及导向有身之灭道迹，你们要听！
    而，比丘们！什么是导向有身之集道迹？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中。
    他认为受是我……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中。
    比丘们！这被称为『导向有身之集道迹、导向有身之集道迹』。
    比丘们！像被这样说时，这里的义理就是『以导向苦之集道迹来看事情』。
    而，比丘们！什么是导向有身之灭道迹？
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中。
    他不认为受是我……想……行……他不认为识是我，或我拥有识，或识在我中，或我在识中。
    比丘们！这被称为『导向有身之灭道迹、导向有身之灭道迹』。
    比丘们！像被这样说时，这里的义理就是『以导向苦之灭道迹来看事情』。」
汉巴经文比对(庄春江作)：


相应部22相应45经/无常经

相应部22相应45经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实见者，心离染，以不执取而从诸烦恼解脱。
    受是无常的，……想……行……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实见者，心离染，以不执取而从诸烦恼解脱。
    比丘们！如果比丘的心于色界已离染，则以不执取而从诸烦恼解脱了。
    于受界……（中略）……于想界……于行界……比丘们！如果比丘的心于识界已离染，则以不执取而从诸烦恼解脱了。
    以解脱而稳固；以稳固而满足；以满足而不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应46经/无常经第二

相应部22相应46经/无常经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    受是无常的……想是无常的……行是无常的……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    当以正确之慧这样如实见时，他们不是随见过去者；当不是随见过去者时，他们是不随见未来者；当不是随见未来者时，他不是强力把捉者；当不是强力把捉者时，心在色上……在受上……在想上……在行上……在识上离染，以不执取而从诸烦恼解脱了，以解脱而稳固；以稳固而满足；以满足而不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「他们不是随见过去者」(pubbantānudi??hiyo na honti)，菩提比丘长老英译为「一个人不再持关于过去的见解」(one holds no more views concerning the past)，并引注释书的解说，这是像《长部1经》（梵网经）所说的62邪见中，关于过去的18种。而「不随见未来」则是其中关于未来的44种邪见，可参照《长阿含21经》（梵动经），或印顺法师的《原始佛教圣典之集成》p.744。按：「随见」(anudi??hi)，另译为「邪见；见」。


相应部22相应47经/认为经

相应部22相应47经/认为经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何沙门或婆罗门认为种种我的认为时，一切都在五取蕴上认为，或是其中之一，哪五个呢？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中。
    像这样，这种认为与他的『我是』[之观念]是不离的，又，比丘们！当『我是』[之观念]不离时，则有五根的下生：眼根、耳根、鼻根、舌根、身根。
    比丘们！有意，有法，有无明界。
    比丘们！未受教导的一般人被无明触所生的感受接触，他有『我是』、『我是这个』、『我将是』、『我将不是』、『我将是有色的』、『我将是无色的』、『我将是有想的』、『我必将是无想者』、『我必将是非想非非想的』[之观念]，比丘们！五根仍在那儿存续。
    而，这里，已受教导的圣弟子无明被舍断而生起明；以无明的褪去而明生起，他没有『我是』、『我是这个』、『我将是』、『我将不是』、『我将是有色的』、『我将是无色的』、『我将是有想的』、『我必将是无想者』、『我必将是非想非非想的』[之观念]。」
汉巴经文比对(庄春江作)：
    「计(SA.63)」，这里南传作「认为」(samanupassati)，菩提比丘长老英译为「认为；考察；加以考虑」(regards)。


相应部22相应48经/蕴经

相应部22相应48经/蕴经(蕴相应/蕴篇/修多罗(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导五蕴与五取蕴，你们要听！
    而，比丘们！什么是五蕴？
    比丘们！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为色蕴。
    凡任何受……（中略）凡任何想……凡任何行，不论过去、未来、现在，或内、或外，或粗、或细……（中略）这被称为行蕴。凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为识蕴。
    比丘们！这些被称为五蕴。
    而，比丘们！什么是五取蕴？
    比丘们！凡任何色，不论过去、未来、现在……（中略）或远、或近，有烦恼的、会被执取的，这被称为色取蕴。
    凡任何受……（中略）或远、或近，有烦恼的、会被执取的，这被称为受取蕴。凡任何想……（中略）或远、或近，有烦恼的、会被执取的，这被称为想取蕴。凡任何行……（中略）有烦恼的、会被执取的，这被称为行取蕴。凡任何识，不论过去、未来、现在……（中略）或远、或近，有烦恼的、会被执取的，这被称为识取蕴。
    比丘们！这些被称为五取蕴。」
汉巴经文比对(庄春江作)：


相应部22相应49经/输屡那经

相应部22相应49经/输屡那经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，屋主之子输屡那去见世尊……（中略）在一旁坐好后，世尊对屋主之子输屡那这么说：
    「输屡那！当任何沙门或婆罗门，在无常的、苦的、变易法的色上认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什么呢？
    在无常的、苦的、变易法的受上认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什么呢？在无常的、苦的、变易法的想上……在无常的、苦的、变易法的行上认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什么呢？在无常的、苦的、变易法的识上认为『我是优胜者』，或认为『我是同等者』，或认为『我是下劣者』，除了不如实见的原因之外，还能有什么呢？
    输屡那！当任何沙门或婆罗门，在无常的、苦的、变易法的色上不认为『我是优胜者』，也不认为『我是同等者』，也不认为『我是下劣者』，除了如实见的原因之外，还能有什么呢？
    在无常的、苦的、变易法的受上……在无常的、苦的、变易法的想上……在无常的、苦的、变易法的行上……在无常的、苦的、变易法的识上不认为『我是优胜者』，也不认为『我是同等者』，也不认为『我是下劣者』，除了如实见的原因之外，还能有什么呢？
    输屡那！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」
    「无常的，大德！」……
    「想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「输屡那！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    输屡那！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应50经/输屡那经第二(蕴相应/蕴篇/修多罗)

相应部22相应50经/输屡那经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，屋主之子输屡那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主之子输屡那这么说：
    「输屡那！凡任何沙门或婆罗门不了知色，不了知色集，不了知色灭，不了知导向色灭道迹；不了知受，不了知受集，不了知受灭，不了知导向受灭道迹；不了知想……（中略）；不了知行，不了知行集，不了知行灭，不了知导向行灭道迹；不了知识，不了知识集，不了知识灭，不了知导向识灭道迹者，输屡那！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但是，输屡那！凡任何沙门或婆罗门了知色，了知色集，了知色灭，了知导向色灭道迹；了知受……（中略）了知想……了知行……了知识，了知识集，了知识灭，了知导向识灭道迹者，输屡那！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部22相应51经/欢喜的灭尽经

相应部22相应51经/欢喜的灭尽经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！比丘看『无常的色』只是无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！比丘看『无常的受』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！比丘看『无常的想』只是无常的……（中略）比丘们！比丘看『无常的行』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！比丘看『无常的识』只是无常的，那是他的正见，正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽；以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：
    「只是无常的」(anicca??eva)，菩提比丘长老英译为「为不持久的」(as impermanent)。
    「正观(SA.1)」，南传作「正见」(sammādi??hi)，菩提比丘长老英译为「正确的见解」(right view)，也就是「八圣道」（或译为「八正道；八支圣道」）中的「正见」(参看《杂阿含70经》「八支圣道」「经文比对」)。
    「尽(SA.1)」，南传作「灭尽」(khaya，另译为「尽；尽灭」)，菩提比丘长老英译为「破坏；驱除」(destruction)。


相应部22相应52经/欢喜的灭尽经第二

相应部22相应52经/欢喜的灭尽经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要如理作意色，你们要如实观察色的无常；比丘们！当比丘如理作意色、如实观察色的无常时，则在色上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！你们要如理作意受，你们要如实观察受的无常；比丘们！当比丘如理作意受、如实观察受的无常时，则在受上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！你们要如理作意想……比丘们！你们要如理作意行，你们要如实观察行的无常；比丘们！当比丘如理作意行、如实观察行的无常时，则在行上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。比丘们！你们要如理作意识，你们要如实观察识的无常；比丘们！当比丘如理作意识、如实观察识的无常时，则在识上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
    以自己为依靠品第五，其摄颂：
    「以自己为依靠、道迹，二则无常，
      认为、蕴，二则输屡那、二则欢喜的灭尽。」
    根本五十则完成，其品的摄颂：
    「那拘罗的父亲与无常，负担与非你们的，
      以自己为依靠，此被称为第一个五十。」
汉巴经文比对(庄春江作)：


相应部22相应53经/攀住经

6.攀住品
相应部22相应53经/攀住经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！攀住者则不解脱，不攀住者则解脱。
    比丘们！当识住立时，会住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到成长、增长、扩展。
    当识住立时，会住立在攀住的受……（中略）当识住立时，会住立在攀住的想……（中略）当识住立时，会住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到成长、增长、扩展。
    比丘们！如果任何人这么说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或成长或增长或扩展。』这是不可能的。
    比丘们！如果比丘对色界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    比丘们！如果比丘对受界……比丘们！如果比丘对想界……比丘们！如果比丘对行界……比丘们！如果比丘对识界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    无安住处的那个识不增长、不造作而解脱；以解脱而稳固；以稳固而满足；以满足而不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「封滞者(SA.40)」，南传作「攀住者」(upayo，另译为「接近；牵引」)，菩提比丘长老英译为「被占用者；与之发生关连者」(one who engaged with)，注释书解说为「以爱、慢、见之方式趋近五蕴」，就是「攀住」，另参看《杂阿含39经》。


相应部22相应54经/种子经

相应部22相应54经/种子经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这五类种子，哪五类呢？根种子、茎种子、枝种子、节种子，以及第五：种子种子。
    比丘们！如果有不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了的这五类种子，没有地与水，那么，比丘们！这五类种子能来到成长、增长、扩展吗？」
    「不，大德！」
    「比丘们！如果有不被毁坏……（中略）安全地被播下了的这五类种子，有地与水，这五类种子能来到成长、增长、扩展吗？」
    「是的，大德！」
    「比丘们！四识住应该被看作如同地界；比丘们！喜贪应该被看作如同水界；比丘们！识连同其食物应该被看作如同五类种子。
    比丘们！当识住立时，会住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到成长、增长、扩展。
    比丘们！当识住立时，会住立在攀住的受……（中略）比丘们！当识住立时，会住立在攀住的想……（中略）比丘们！当识住立时，会住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到成长、增长、扩展。
    比丘们！如果任何人这么说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或成长或增长或扩展。』这是不可能的。
    比丘们！如果比丘对色界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    比丘们！如果比丘对受界……比丘们！如果比丘对想界……比丘们！如果比丘对行界……比丘们！如果比丘对识界的贪已舍断，以贪的舍断而所缘被切断了，识的立足处就没有了。
    无安住处的那个识不增长、不造作而解脱；以解脱而稳固；以稳固而满足；以满足而不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「根种子」(mūlabīja)，菩提比丘长老英译为「根-种子」(root-seeds)，就是由根部繁衍新株者。
    「茎种子」(khandhabīja)，菩提比丘长老英译为「茎-种子」(stem-seeds)，就是由茎部繁衍新株者。
    「节种子」(phalubīja)，菩提比丘长老英译为「茎节-种子」(joint-seeds)，就是由茎节繁衍新株者。
    「自落种子(SA.39)」，南传作「枝种子」(aggabīja)，菩提比丘长老英译为「切[枝]-种子」(cutting-seeds)，就是落地生根繁衍新株或接枝繁殖者。
    「实种子(SA.39)」，南传作「种子种子」(bījabīja??eva，直译为「以种子为种子」)，菩提比丘长老英译为「胚种-种子」(germ-seeds)，就是由种子繁衍新株者。
    「不中风(SA.39)」，南传作「不被风吹日晒破坏」(avātātapahatāni，直译为「无风无热破坏」)，菩提比丘长老英译为「不被风与阳光损害」(undamaged by wind and sun)。
    「四识住」(catasso vi??ā?a??hitiyo)，菩提比丘长老英译为「识的四个驻地」(the four stations of consciousness)，依经义就是指「色、受、想、行」四蕴。
    「喜贪」(nandirāga)，菩提比丘长老英译为「欢乐与欲望」(delight and lust)。
    「攀缘(SA.39)」，南传经文分作「攀住」(upaya，另译为「接近」、「牵引」，菩提比丘长老英译为「engagement, attachment」)与「所缘」(āramma?a，另译为「缘境；对象」，英译有「basis， object」二层意思，前者是「根据地；基础」，后者则是「所缘」)，另参看《杂阿含359经》。
    「非境界(SA.39)」，南传作「这是不可能的」(neta? ?hāna? vijjati，直译为「彼处不被知；彼处不存在」)，菩提比丘长老英译为「那是不可能的」(that is impossible)。
    「封滞意生缚断(SA.39)；封滞意生触断(SA.39)；意生缚断(SA.64)」。「意」通「识」，「封滞」即「攀住」(SA.40)，所以可以理解为「因识的攀住其他四蕴而有的束缚断了」，南传作「贪已舍断」(rāgo pahīno hoti，直译为「贪已被舍断」)，菩提比丘长老英译为「舍断了欲望」(has abandoned lust)。而「于行封滞意生触断」依前后经文研判，应为「于行封滞意生缚断」之误。
    「不作行(SA.39)；无所为作(SA.64)」，南传作「不造作」(anabhisa?kha，另译为「不现行、不为作」)，菩提比丘长老英译为「不生产的」(nongenerative)。
    「住(SA.39)」，南传作「稳固」(?hita，另译为「住立」)，菩提比丘长老英译为「坚固，不动摇」(steady)。
    「知足」，南传作「满足」(santusita，另译为「善知足」)，菩提比丘长老英译为「满足；心甘情愿」(content)。
    「识不至东、西、南、北，四维、上、下」的形容，类似《杂阿含962经》的「火则永灭，不复更起，东方、南方、西方、北方去者，是则不然。」
    「界」(dhātu)，含有「不同特性的分类」的意思，菩提比丘长老一律英译为「元素，成分」(element)。
    「无安住处的那个识」(Tadappati??hita? vi??ā?a?)，菩提比丘长老英译为「当那个识不被建立」(When that consciousness is unestablished)。按：「无安住处」(appati??hita?)，另译为「无住立的；不住立的」，可以是过去分词，也可以作名词。
    「不战栗」(na paritassati，或aparitassa?)(SA.36作「不着」)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated)，但在其注解中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。


相应部22相应55经/优陀那经

相应部22相应55经/优陀那经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊自说优陀那：
    「『那会非有，那会非我所；那必将非有，那必将非我所。』胜解这样时，比丘能断下分结。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！比丘怎么能从『那会非有，那会非我所；那必将非有，那必将非我所。』这样的胜解中，断下分结呢？」
    「比丘！这里，未受教导的一般人是不曾见过圣者的……（中略）未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……认为识是我，或我拥有识，或识在我中，或我在识中。
    他不如实了知无常的色为『无常的色』，不如实了知无常的受为『无常的受』，不如实了知无常的想为『无常的想』，不如实了知无常的行为『无常的行』，不如实了知无常的识为『无常的识』。
    他不如实了知苦的色为『苦的色』……苦的受……苦的想……苦的行……不如实了知苦的识为『苦的识』。
    他不如实了知无我色为『无我色』，不如实了知无我受为『无我受』，不如实了知无我想为『无我想』，不如实了知无我行为『无我行』，不如实了知无我识为『无我识』。
    他不如实了知有为的色为『有为的色』……有为的受……有为的想……有为的行……不如实了知有为的识为『有为的识』。
    他不如实了知『色将消灭』……受将消灭……想将消灭……行将消灭，不如实了知『识将消灭』。
    比丘！已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我……（中略）受……想……行……不认为识是我。
    他如实了知无常的色为『无常的色』，无常的受……无常的想……无常的行……如实了知无常的识为『无常的识』。
    苦的色……（中略）苦的识……。
    无我色……（中略）无我识……。
    有为的色……（中略）如实了知有为的识为『有为的识』。
    如实了知『色将消灭』……受……想……行……如实了知『识将消灭』。
    从色的消灭、受的消灭、想的消灭、行的消灭、识的消灭，这样，比丘！『那会非有，那会非我所；那必将非有，那必将非我所。』胜解这样时，比丘能断下分结。」
    「大德！胜解这样时，比丘能断下分结，但，怎样知、怎样见，而有烦恼的直接灭尽？」
    「比丘！这里，未受教导的一般人于不应恐怖处而恐怖，因为未受教导的一般人对此战栗：『那会非有，那会非我所；那必将非有，那必将非我所。』
    已受教导的圣弟子于不应恐怖处不恐怖，因为已受教导的圣弟子对此不战栗：『那会非有，那会非我所；那必将非有，那必将非我所。』
    比丘！当识住立时，会住立在攀住的色、根据地的色、依止处的色，有喜的浇洒，就能来到成长、增长、扩展。
    比丘！攀住的受……比丘！攀住的想……比丘！当识住立时，会住立在攀住的行、根据地的行、依止处的行，有喜的浇洒，就能来到成长、增长、扩展。
    比丘！如果任何人这么说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或成长或增长或扩展。』这是不可能的。
    比丘！如果比丘对色界的贪已被舍断，贪的舍断，根据地被切断了，识的依止处就没有了；对受界……对想界……对行界……比丘！如果比丘对识界的贪已被舍断，贪的舍断，根据地被切断了，识的依止处就没有了；识无所依止，不增长、不造作而解脱；从解脱而稳固；从稳固而满足；从满足而不战栗；不战栗就自证涅槃，他了知：『出生已尽，……（中略）不再有这样[轮回]的状态了。』
    比丘！这么知、这么见时，有烦恼的直接灭尽。」
汉巴经文比对(庄春江作)：
    「法无有吾我，亦复无我所，我既非当有，我所何由生(SA.64)」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，但在《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，并解说前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。
    「下分结」(orambhāgiyāni sa?yojanānī)，菩提比丘长老英译为「较低拘束」(the lower fetters) 。「下分结」即「五下分结」，参看《杂阿含797经》。
    「计(SA.64)」，南传作「认为」(samanupassati)，菩提比丘长老英译为「认为；考察；加以考虑」(regards)。
    「非当有(SA.64)」，南传作「将消灭」(vibhavissanti，另译为「将非有」、「当非有」)，菩提比丘长老英译为「将被扑灭」(will be exterminated)。
    「疾(SA.57)」，南传作「直接的」(anantarā，另译为「无中途的；无间的；迅速的」)，菩提比丘长老英译为「直接的；即刻的」(immediate)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。
    「非境界(SA.64)」，南传作「这是不可能的」(neta? ?hāna? vijjati，直译为「彼处不被知；彼处不存在」)，菩提比丘长老英译为「那是不可能的」(that is impossible)。
    「不作行(SA.39)；无所为作(SA.64)」，南传作「不造作」(anabhisa?kha，另译为「不现行、不为作」)，菩提比丘长老英译为「不生产的」(nongenerative)。
    「不战栗」(na paritassati，或aparitassa?)(SA.36作「不着」)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated)，但在其注解中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。


相应部22相应56经/取[蕴]之遍轮转经

相应部22相应56经/取[蕴]之遍轮转经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有此等五取蕴，哪五个呢？色取蕴，受取蕴，想取蕴，行取蕴，识取蕴。
    比丘们！只要我对这些五取蕴之四轮不如实证知，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对此等五取蕴之四轮如实证知，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。
    哪四轮呢？
    我证知色，我证知色集，我证知色灭，我证知导向色灭道迹；受……想……行……我证知识，我证知识集，我证知识灭，我证知导向识灭道迹。
    而，比丘们！什么是色？四大与四大之所造色，比丘们！这被称为色。
    以食集而有色集；以食灭而有色灭。
    这八支圣道是导向色灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门或婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，是对色为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知色、……（中略）这样证知导向色灭道迹后，经由对色的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什么是受？比丘们！有六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，比丘们！这被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门或婆罗门这样证知受、这样证知受集、这样证知受灭、这样证知导向受灭道迹后，对受是为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知受、……（中略）这样证知导向受灭道迹后，……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是想？比丘们！有六类想：色想、声想、气味想、味道想、所触想、法想，比丘们！这被称为想。
    以触集而有想集；以触灭而有想灭。
    这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是行？比丘们！有六类思：色思、声思、气味思、味道思、所触思、法思，比丘们！这些被称为行。
    以触集而有行集；以触灭而有行灭。
    这八支圣道是导向行灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门或婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，对行是为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，经由对行的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什么是识？比丘们！有六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    以名色集而有识集；以名色灭而有识灭。
    这八支圣道是导向识灭道迹，即：正见、……（中略）正定。
    比丘们！凡任何沙门或婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，对识是为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，经由对识的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。」
汉巴经文比对(庄春江作)：
    「四大造色(SA.41)」，南传作「四大之所造色」(catunna?ca mahābhūtāna? upādāya rūpa?)，菩提比丘长老英译为「出自四大元素的色」(the form derived from the four great elements)。按：「所造」(upādāya)，另译为「执取后；取着的」。
    「于色喜爱，是名色集(SA.41)」，南传作「以食集而有色集」(āhārasamudayā rūpasamudayo)，菩提比丘长老英译为「由营养物的出现而有色的出现」(with the arising of nutriment there is the arising of form)。两者看似不同，但《中部9经》有「以渴爱集而食集，以渴爱灭而食灭。」的经文，《杂阿含344经》有「云何食集如实知？谓：当来有爱、贪喜俱、彼彼乐着，是名食集，如是食集如实知。」的经文，故南北传经文对「色集」之说法意趣是相同的。
    「离欲向(SA.41)」，南传作「对色是为了厌、离贪、灭的修行者」(rūpassa nibbidāya virāgāya nirodhāya pa?ipannā)，菩提比丘长老英译为「为对色厌恶，为对它的褪去与停止而实行着」(are practising for the purpose of revulsion towards form, for its fading away and cessation)。
    「正向者(SA.41)」，南传作「善修行者」(suppa?ipanna)，菩提比丘长老英译为「很好的实行者」(who are practising well)。
    「彼入(SA.41)」，南传作「他们在这法、律中坚固站立」(te imasmi? dhammavinaye gādhanti)，菩提比丘长老英译为「这法与戒律中得到立足处」(have gained a foothold in this Dhamma and Discipline)。按：「坚固站立」(gādhanti)为动词，另译为「坚立；坚住；有稳固的立足处」，并解说，这是指「有学」。
    「为纯一(SA.41)」，南传作「完成者」(kevalino，另译为「纯一的；完全的」)，菩提比丘长老英译为「是完成(达极点)者」(are consummate ones)。
    「四轮」(catupariva??a?)，菩提比丘长老英译为「四方面」(four phases)，并引注疏的解说，这是对于五蕴的每一蕴以四圣谛的方式转动(By way of turning round the Four Noble Truths with respect to each of the five aggregates)。
    「对他们来说没有轮回的安立」(va??a? tesa? natthi pa??āpanāyāti)，菩提比丘长老英译为「没有轮回可描述他们」(there is no round for describing them)。


相应部22相应57经/七处经

相应部22相应57经/七处经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！七处熟练、三种考察者的比丘被称为在这法、律中已完全完成的无上人。
    而，比丘们！比丘如何是七处熟练者呢？
    比丘们！这里，比丘了知色，了知色集，了知色灭，了知导向色灭道迹，了知色的乐味，了知色的过患，了知色的出离。
    了知受……想……行……了知识，了知识集，了知识灭，了知导向识灭道迹，了知识的乐味，了知识的过患，了知识的出离。
    而，比丘们！什么是色？四大与四大之所造色，比丘们！这被称为色。
    以食集而有色集；以食灭而有色灭。
    这八支圣道是导向色灭道迹，即：正见、……（中略）正定。
    凡缘于色而生起乐与喜悦，这是色的乐味。
    凡色是无常的、苦的、变易法者，这是色的过患。
    凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    比丘们！凡任何沙门、婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，对色是为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知色、这样证知色集、这样证知色灭、这样证知导向色灭道迹后，经由对色的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    又，比丘们！什么是受？比丘们！有六类受：眼触所生受、……（中略）意触所生受，比丘们！这被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    凡缘于受而生起乐与喜悦，这是受的乐味。
    凡受是无常的、苦的、变易法者，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    比丘们！凡任何沙门或婆罗门这样证知受、这样证知受集、这样证知受灭、这样证知导向受灭道迹后，对受是为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知受、……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是想？比丘们！有六类想：色想、声想、气味想、味道想、所触想、法想，比丘们！这被称为想。
    以触集而有想集；以触灭而有想灭。
    这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是行？比丘们！有六类思：色思、声思、气味思、味道思、所触思、法思，比丘们！这些被称为行。
    以触集而有行集；以触灭而有行灭。
    这八支圣道是导向行灭道迹，即：正见、……（中略）正定。
    凡缘于行而生起乐与喜悦，这是行的乐味。
    凡行是无常的、苦的、变易法者，这是行的过患。
    凡对于行之欲贪的调伏、欲贪的舍断，这是行的出离。
    比丘们！凡任何沙门或婆罗门这样证知行、这样证知行集、这样证知行灭、这样证知导向行灭道迹后，对行是为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    ……（中略）对他们来说没有轮回的安立。
    又，比丘们！什么是识？比丘们！有六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    以名色集而有识集；以名色灭而有识灭。
    这八支圣道是导向识灭道迹，即：正见、……（中略）正定。
    凡缘于识而生起乐与喜悦，这是识的乐味。
    凡识是无常的、苦的、变易法者，这是识的过患。
    凡对于识之欲贪的调伏、欲贪的舍断，这是识的出离。
    比丘们！凡任何沙门或婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，对识是为了厌、离贪、灭的修行者，他们是善修行者；凡善修行者，他们在这法、律中坚固站立。
    而，比丘们！凡任何沙门或婆罗门这样证知识、这样证知识集、这样证知识灭、这样证知导向识灭道迹后，经由对识的厌、离贪、灭，以不执取而解脱，他们是善解脱者；凡善解脱者，他们是完成者；凡完成者，对他们来说没有轮回的安立。
    比丘们！这样，比丘是七处熟练者。
    比丘们！比丘如何是三种考察者呢？
    比丘们！这里，比丘观察界、观察处、观察缘起。
    比丘们！这样，比丘是三种考察者。
    比丘们！七处善巧、三种考察者的比丘被称为在这法、律中的『完成者、已修行成满者、无上人』。」
汉巴经文比对(庄春江作)：
    「七处善(SA.42)」，南传作「七处熟练者」(satta??hānakusalo)，菩提比丘长老英译为「熟练于七件事」(skilled in seven cases)。
    「三种观义(SA.42)」，南传作「三种考察者」(tividhūpaparikkhī)，菩提比丘长老英译为「一位三重的调查者」(a triple investigator)。
    「无上人」(uttamapurisa，直译为「无上男子」)，菩提比丘长老英译为「最高种的人」(the highest kind of person)。


相应部22相应58经/遍正觉者经

相应部22相应58经/遍正觉者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如来、阿罗汉、遍正觉者经由对色的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对色的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对受的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对受的厌、……（中略）被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对想的……对行的……经由对识的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。
    比丘们！比丘慧解脱者也经由对识的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    那里，比丘们！如来、阿罗汉、遍正觉者与慧解脱比丘有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如来、阿罗汉、遍正觉者是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。
    又，比丘们！[其]弟子现在住于道的随行，以后为具备者。
    比丘们！对如来、阿罗汉、遍正觉者与慧解脱比丘，这是高下，这是不同，这是差别。」
汉巴经文比对(庄春江作)：

    「道的随行」(maggānugā)，菩提比丘长老英译为「遵从那个道」(following that path)。


相应部22相应59经/无我相经

相应部22相应59经/无我相经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤[那]群五比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！色无我。比丘们！因为，如果色有我，色不应导致病苦，也应能愿色为：『我的色要这样；我的色不要这样。』但，比丘们！因为色无我，因此，色导致病苦，也不能愿色为：『我的色要这样；我的色不要这样。』
    比丘们！受无我。比丘们！因为，如果受有我，受不应导致病苦，也应能愿受为：『我的受要这样；我的受不要这样。』但，比丘们！因为受无我，因此，受导致病苦，也不能愿受为：『我的受要这样；我的受不要这样。』比丘们！想无我……（中略）比丘们！行无我。比丘们！因为，如果行有我，行不应导致病苦，也应能愿行为：『我的行要这样；我的行不要这样。』但，比丘们！因为行无我，因此，行导致病苦，也不能愿行为：『我的行要这样；我的行不要这样。』比丘们！识无我。比丘们！因为，如果识有我，识不应导致病苦，也应能愿识为：『我的识要这样；我的识不要这样。』但，比丘们！因为识无我，因此，识导致病苦，也不能愿识为：『我的识要这样；我的识不要这样。』
    比丘们！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有受应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何想……（中略）凡任何行，不论过去、未来、现在，或内、或外，……（中略）或远、或近，所有行应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，[那]群悦意的五比丘们欢喜世尊所说。
    而当这个解说被说时，[那]群五比丘们的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：
    「余五比丘(SA.34)」，南传作「[那]群五比丘们」(pa?cavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
    「悦意的」(Attamanā，另译为「适意的；满意的」)，菩提比丘长老英译为「得意洋洋的；兴高采烈的」(elated)或「满意与喜悦」(was satisfied and delighted)。


相应部22相应60经/摩诃里经

相应部22相应60经/摩诃里经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车族人摩诃里去见世尊……（中略）在一旁坐好后，离车族人摩诃里对世尊这么说：
    「大德！富兰那迦叶这么说：『对众生的杂染来说，没有因没有缘，无因无缘而众生被污染；对众生的清净来说，没有因没有缘，无因无缘而众生被净化。』世尊对此怎么说？」
    「摩诃里！对众生的杂染来说，有因有缘，有因有缘而众生被污染；摩诃里！对众生的清净来说，有因有缘，有因有缘而众生被清净。」
    「但，大德！对众生的杂染来说，什么是因？什么是缘？众生被污染如何有因有缘呢？」
    「摩诃里！如果这色存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这色上贪着，但，摩诃里！因为色是乐的，已陷入乐，已进入乐，不被苦进入，因此，众生在这色上贪着；以贪着而被系缚；以系缚而被污染，摩诃里！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。
    摩诃里！如果这受存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这受上贪着，但，摩诃里！因为受是乐的，已陷入乐，已进入乐，不被苦进入，因此众生在这受上贪着，以贪着而被系缚，以系缚而被污染，摩诃里！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。摩诃里！如果这想……（中略）摩诃里！如果这行存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这行上贪着，但，摩诃里！因为行是乐的，已陷入乐，已进入乐，不被苦进入，因此众生在这行上贪着，以贪着而被系缚，以系缚而被污染，摩诃里！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。摩诃里！如果这识存在一向的苦，已陷入苦，已进入苦，不被乐进入，则众生不会在这识上贪着，但，摩诃里！因为识是乐的，已陷入乐，已进入乐，不被苦进入，因此众生在这识上贪着；以贪着而被系缚；以系缚而被污染，摩诃里！对众生的杂染来说，这是因，这是缘，众生被污染这样有因有缘。」
    「但，大德！对众生的清净来说，什么是因？什么是缘？众生被清净如何有因有缘呢？」
    「摩诃里！如果这色存在一向的乐，已陷入乐，已进入乐，不被苦进入，则众生不会在这色上厌，但，摩诃里！因为色是苦的，已陷入苦，已进入苦，不被乐进入，因此，众生在这色上厌；厌者离染，经由离贪而被清净，摩诃里！对众生的清净来说，这是因，这是缘，众生被清净这样有因有缘。
    摩诃里！如果这受存在一向的乐，……（中略）摩诃里！如果这想存在一向的乐，……（中略）摩诃里！如果这行存在一向的乐，……（中略）摩诃里！如果这识存在一向的乐，已陷入乐，已进入乐，不被苦进入，则众生不会在这识上厌，但，摩诃里！因为识是苦的，已陷入苦，已进入苦，不被乐进入，因此，众生在这识上厌；厌者离染，经由离贪而被清净，摩诃里！对众生的清净来说，这是因，这是缘，众生被清净这样有因有缘。」
汉巴经文比对(庄春江作)：
    「没有因没有缘」(natthi hetu natthi paccayo)，菩提比丘长老英译为「没有原因或条件」(there is no cause or conditon)。
    「无因无缘」(ahetū appaccayā)，菩提比丘长老英译为「无原因或条件」(without cause or conditon)。有关富兰那迦叶的无因无缘说，另参看《杂阿含162经》、《杂阿含711经》、《杂阿含712经》。
    「不离乐(SA.81)」，南传作「不被苦进入」(anavakkanta? dukkhena)，菩提比丘长老英译为「以及不[只]被苦浸透」(and is not steeped [only] in suffering)。


相应部22相应61经/燃烧经

相应部22相应61经/燃烧经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是燃烧的，受是燃烧的，想是燃烧的，行是燃烧的，识是燃烧的，比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应62经/言语道经

相应部22相应62经/言语道经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这三种未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难的言语道、名称道、安立道，哪三种呢？比丘们！凡已过去、已灭、已变易的色，『曾是(过去式)』为其名称、称呼、安立，『是(现在式)』不是其名称，『将是(未来式)』不是其名称。
    比丘们！凡已过去、已灭、已变易的受，『曾是(过去式)』为其名称，『是(现在式)』不是其名称，『将是(未来式)』不是其名称。
    想……比丘们！凡已过去、已灭、已变易的诸行，『曾是(复数过去式)』为其名称、称呼、安立，『是(复数现在式)』不是其名称，『将是(复数未来式)』不是其名称。
     比丘们！凡已过去、已灭、已变易的识，『曾是(过去式)』为其名称、称呼、安立，『是(现在式)』不是其名称，『将是(未来式)』不是其名称。
    比丘们！凡未生的、未出现的色，『将是(未来式)』为其名称、称呼、安立，『是(现在式)』不是其名称，『曾是(过去式)』不是其名称。
    比丘们！凡未生的、未出现的受，『将是(未来式)』为其名称、称呼、安立，『是(现在式)』不是其名称，『曾是(过去式)』不是其名称。
    想……比丘们！凡未生的、未出现的诸行，『将是(复数未来式)』为其名称、称呼、安立，『是(复数现在式)』不是其名称，『曾是(复数过去式)』不是其名称。
    比丘们！凡未生的、未出现的识，『将是(未来式)』为其名称、称呼、安立，『是(现在式)』不是其名称，『曾是(过去式)』不是其名称。
    比丘们！凡已生的、已出现的色，『是(现在式)』为其名称、称呼、安立，『曾是(过去式)』不是其名称，『将是(未来式)』不是其名称。
    比丘们！凡已生的、已出现的受，『是(现在式)』为其名称、称呼、安立，『曾是(过去式)』不是其名称，『将是(未来式)』不是其名称。
    想……比丘们！凡已生的、已出现的诸行，『是(复数现在式)』为其名称、称呼、安立，『曾是(复数过去式)』不是其名称，『将是(复数未来式)』不是其名称。
    比丘们！凡已生的、已出现的识，『是(现在式)』为其名称、称呼、安立，『曾是(过去式)』不是其名称，『将是(未来式)』不是其名称。
    比丘们！这些是三种不被掺混、过去不被掺混、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难的言语道、名称道、安立道。比丘们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾思量这三种言语道、名称道、安立道应该被呵责、应该被反驳，那是什么原因呢？对毁呰、愤怒、非难之畏惧。」
    攀住品第六，其摄颂：
    「攀住、种子、优陀那，取[蕴]之遍轮转，
      七处与正觉者，五、摩诃里、燃烧，
      以及言语道为品。」
汉巴经文比对(庄春江作)：
    「传说(MA.97)」，南传作「言语道」(niruttipathā)，菩提比丘长老英译为「语言途径」(pathways of language)。Maurice Walshe先生英译为「概念之路」(the way of concepts, DN.15)。Thanissaro比丘英译为「表示的手段」(means of expression, DN.15)。
    「增语说传(MA.97)」，南传作「名称道」(adhivacanapathā，另译为「增语道」)，菩提比丘长老英译为「名称途径」(pathways of designation)。Maurice Walshe先生英译为「名称之路」(the way of designation)，Thanissaro比丘英译为「名称的手段」(means of designation)。
    「安立道」(pa??attipathā)，菩提比丘长老英译为「描述途径」(pathways of description)。
     「蹲踞说蹲踞(MA.189)」，南传作「优卡拉的瓦砂与巴聂」(ukkalā vassabha??ā, MN.177作okkalā vassabha??ā)，菩提比丘长老英译为「优卡拉的瓦砂与巴聂」(Vassa and Ba??a of Ukkala)，或「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bha??a, MN.117)，并引注释书的解说，只知这两位(瓦砂与巴聂)住在欧卡拉，其他的(不作业论者、虚无论者)身份不明。
     「说无作(MA.189)」，南传作「不作业论者」(akiriyavādā)，菩提比丘长老英译为「无作为之教义」(the doctrine of non-doing)。
     「无所有说无所有(MA.189)」，南传作「虚无论者」(natthikavādā，另译为「非有论者」)，菩提比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism)。


相应部22相应63经/在执取中经

7.阿罗汉品
相应部22相应63经/在执取中经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！在执取中者，被魔所束缚；不在执取中者，被波旬所释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！执取着色者，被魔所束缚；不执取着色者，被波旬所释放。
    执取着受者，被魔所束缚；不执取着受者，被波旬所释放。想……行……执取着识者，被魔所束缚；不执取着识者，被波旬所释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！执取着色者，被魔所束缚；不执取着色者，被波旬所释放。
    受……想……行……执取着识者，被魔所束缚；不执取着识者，被波旬所释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中以进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「在执取中」(upādiyamāna，为「现在分词」语态)，菩提比丘长老英译为「在执着中」(in clinging)。


相应部22相应64经/在思量中经

相应部22相应64经/在思量中经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！在思量中者，被魔所束缚；不在思量中者，被波旬所释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！思量着色者，被魔所束缚；不思量着色者，被波旬所释放。
    受……想……行……思量着识者，被魔所束缚；不思量着识者，被波旬所释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！思量着色者，被魔所束缚；不思量着色者，被波旬所释放。
    受……想……行……思量着识者，被魔所束缚；不思量着识者，被波旬所释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：

    「在思量中」(ma??amāna，为「现在分词」语态，原型为ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「在构想中」(in conceiving)。


相应部22相应65经/在欢喜中经

相应部22相应65经/在欢喜中经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！在欢喜中者，被魔所束缚；不在欢喜中者，被波旬所释放。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！在欢喜色中者，被魔所束缚；不在欢喜色中者，被波旬所释放。
    受……想……行……在欢喜识中者，被魔所束缚；不在欢喜识中者，被波旬所释放。
    大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！在欢喜色中者，被魔所束缚；不在欢喜色中者，被波旬所释放。
    受……想……行……在欢喜识中者，被魔所束缚；不在欢喜识中者，被波旬所释放。
    比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：

    「在欢喜中」(abhinandamāna，为「现在分词」语态)，菩提比丘长老英译为「在寻欢中」(in seeking delight)。


相应部22相应66经/无常经

相应部22相应66经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡无常者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是无常的，在那里我应该舍断欲；受……想……行……识是无常的，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是无常的，在那里你应该舍断欲；受……想……行……识是无常的，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部22相应67经/苦经

相应部22相应67经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡苦者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是苦的，在那里我应该舍断欲；受……想……行……识是苦的，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是苦的，在那里你应该舍断欲；受……想……行……识是苦的，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部22相应68经/无我经

相应部22相应68经/无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「比丘！凡无我者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是无我，在那里我应该舍断欲；受……想……行……识是无我，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是无我，在那里你应该舍断欲；受……想……行……识是无我，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部22相应69经/非我的经

相应部22相应69经/非我的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法……（中略）那就好了！」
    「比丘！凡不是我的者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色不是我的，在那里我应该舍断欲；受……想……行……识不是我的，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色不是我的，在那里你应该舍断欲；受……想……行……识不是我的，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部22相应70经/贪染所依住经

相应部22相应70经/贪染所依住经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法……（中略）那就好了！」
    「比丘！凡贪染所依住者，在那里你应该舍断欲。」
    「已了知，世尊！已了知，善逝！」
    「比丘！你如何依我简要所说，了知详细的义理呢？」
    「大德！色是贪染所依住者，在那里我应该舍断欲；受……想……行……识是贪染所依住者，在那里我应该舍断欲，大德！我这样了知这世尊简要所说的详细义理。」
    「比丘！好！好！比丘！你了知我简要所说的详细义理，好！
    比丘！色是贪染所依住者，在那里你应该舍断欲；受……想……行……识是贪染所依住者，在那里你应该舍断欲，比丘！应该这样看见我这简要所说的详细义理。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「贪染所依住」(rajanīyasa??hita)，菩提比丘长老英译为「显露渴望难熬的」(appears tantalizing)。
    「……（中略）」的部分，参看《杂阿含15经》。


相应部22相应71经/罗陀经

相应部22相应71经/罗陀经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者罗陀去见世尊。抵达后，尊者罗陀对世尊这么说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗陀！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗陀！当这么知、这么见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
    ……（中略）尊者罗陀成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「如是平等慧正观(SA.23)」，南传作「以正确之慧这样如实见」(evameta? yathābhūta? sammappa??āya passati)，菩提比丘长老英译为「以正确智慧如其实貌地这样看」(see as it really is with correct wisdom thus:)。「平等慧」应为「正确之慧」(sammappa??ā，另译为「正慧」)的对译，「正观」应为「如实见」(yathābhūta? passati)的对译。


相应部22相应72经/苏腊达经

相应部22相应72经/苏腊达经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者苏腊达对世尊这么说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而离我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者呢？」
    「苏腊达！凡任何色，不论过去、未来、现在，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    苏腊达！当这么知、这么见时，关于这有识之身与一切身外诸相，心超越我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者。」
    阿罗汉品第七，其摄颂：
    「在执取中、在思量中，然后在欢喜中，
      无常、苦、无我，非我的、贪染所依住，
      以及罗陀、苏腊达，它们为十则。」
汉巴经文比对(庄春江作)：
    「关于这有识之身与一切身外诸相」，参看SN.22.71。
    「超越…慢类」(vidhā samatikkanta?)，菩提比丘长老英译为「超越区别」(has transcended discrimination)，并引注释书说这是「完全超越各种慢」(has fully gone beyond the different kinds of conceit)。按：「慢类」(vidhā)，另译为「慢；种类」。


相应部22相应73经/乐味经

8.被食品
相应部22相应73经/乐味经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！未受教导的一般人不如实了知色的乐味、过患、出离；受的……想的……行的……不如实了知识的乐味、过患、出离。
    比丘们！已受教导的圣弟子如实了知色的乐味、过患、出离；受的……想的……行的……如实了知识的乐味、过患、出离。」
汉巴经文比对(庄春江作)：


相应部22相应74经/集经

相应部22相应74经/集经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！未受教导的一般人不如实了知色的集起、灭没、乐味、过患、出离；受的……想的……行的……不如实了知识的乐味、过患、出离。
    比丘们！已受教导的圣弟子如实了知色的集起、灭没、乐味、过患、出离；受的……想的……行的……如实了知识的乐味、过患、出离。」
汉巴经文比对(庄春江作)：


相应部22相应75经/集经第二

相应部22相应75经/集经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！已受教导的圣弟子如实了知色的集起、灭没、乐味、过患、出离；受的……想的……行的……如实了知识的乐味、过患、出离。」
汉巴经文比对(庄春江作)：


相应部22相应76经/阿罗汉经

相应部22相应76经/阿罗汉经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』受……（中略）想……（中略）行……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！所有有情居住之所及，乃至有之顶点，在世间中，这是最高的，这是最上的，即：阿罗汉。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「阿罗汉确实是安乐者，他们没渴爱被发现，
      已断绝我是之慢，已碎破痴网。
      他们已到达不动的，他们的心是不浊的，
      他们是世间中的不染著者，梵已生者、无烦恼者。
      遍知五蕴后，在七善法的范围中，
      他们是应该被赞赏的善人，佛陀的亲生子。
      已具足七宝，在三学上已学，
      大英雄们漫游，已舍断恐怖与恐惧。
      已具足十支，大龙象是入定者，
      这些是世间中最上的，他们没渴爱被发现。
      无学智已生起，这是最后身，
      对梵行的核心，他们不依于其他人。
      他们对种种慢不动摇，已解脱再生，
      已到达已调御阶位，他们是世间中的胜利者。
      上下四方，他们没欢喜被发现，
      他们作狮子吼，觉者们是世间中的无上者。」
汉巴经文比对(庄春江作)：
    「非神(MA.120)」，南传作「无我」(anattā，另译为「非我」)，这是「真我」(attā)加上否定前置词(an)，表示「实在、永恒、不变」的「真我」之否定，菩提比丘长老英译为「无自我」(nonself)。
    「众生居(MA.120)」，南传作「有情居住」(sattāvāsā)，菩提比丘长老英译为「生命的居住处」(abodes of beings)，并解说，这是指九众生居住处。按：此即《中阿含97经》所说的「七识住及二处」，也就是「欲界」+四个「色界天」+四个「无色界天」。
    「第一有(MA.120)」，南传作「有之顶点」(bhavagga?，另译为「有顶」)，菩提比丘长老英译为「存在的顶点」(the pinnacle of existence)。
    「境界七善法(MA.120)」，南传作「在七善法的范围中」(satta saddhammagocarā)，菩提比丘长老英译为「在七个好的性质中来回」(Ranging in the seven good qualities)，并解说七法为：信、戒、惭、愧、闻、活力、念、慧。
    「成就十支道(MA.120)」，南传作「已具足十支」(Dasaha?gehi sampannā)，菩提比丘长老英译为「具有十要素」(Endowed with the ten factors) ，并解说，这是指八支圣道+正智+正解脱。
    「众事不移动(MA.120)」，南传作「他们对种种慢不动摇」(Vidhāsu na vikampanti)，菩提比丘长老依锡兰版英译为「他们在差别待遇上不动摇」(They do not waver in discrimination)，并引注释书的解说，这是指三类慢(我等、我胜、我劣)。
    「解脱当来有(MA.120)」，南传作「已解脱再生」(vippamuttā punabbhavā，另译为「已解脱再有」)，菩提比丘长老英译为「他们被从重新存在释放」(They are released from renewed existence)。
    「梵行第一具(MA.120)」，南传作「对梵行的核心」(sāro brahmacariyassa)，菩提比丘长老英译为「对圣洁生活的核心」(In regard to the core of the holy life)。
    「梵已生者」(brahmabhūtā)，菩提比丘长老英译为「圣者们」(The holy ones)。
    「快乐(MA.120)」，南传作「安乐者」(Sukhino，另译为「有乐的；幸福的；无害的；具福者」)，菩提比丘长老英译为「快乐；幸福」(Happy)。
    「我是之慢」(Asmimāno)，菩提比丘长老英译为「『我是』的自大」(the conceit 'I am,')。
    「不移动(MA.120)」，南传作「不动的」(Aneja?)，菩提比丘长老英译为「不搅动的状态」(the unstirred state)，并引注释书的解说，这是舍断渴爱的阿罗汉状态，渴爱被称为「扰动」，参看SN.35.90-91(《杂阿含226经》)。


相应部22相应77经/

相应部22相应77经/阿罗汉经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』受……（中略）想……（中略）行……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！所有有情居住之所及，乃至有之顶点，在世间中，这是最高的，这是最上的，即：阿罗汉。」
汉巴经文比对(庄春江作)：
    「非神(MA.120)」，南传作「无我」(anattā，另译为「非我」)，这是「真我」(attā)加上否定前置词(an)，表示「实在、永恒、不变」的「真我」之否定，菩提比丘长老英译为「无自我」(nonself)。
    「众生居(MA.120)」，南传作「有情居住」(sattāvāsā)，菩提比丘长老英译为「生命的居住处」(abodes of beings)，并解说，这是指九众生居住处。按：此即《中阿含97经》所说的「七识住及二处」，也就是「欲界」+四个「色界天」+四个「无色界天」。
    「第一有(MA.120)」，南传作「有之顶点」(bhavagga?，另译为「有顶」)，菩提比丘长老英译为「存在的顶点」(the pinnacle of existence)。


相应部22相应78经/狮子经

相应部22相应78经/狮子经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！兽王狮子在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场。比丘们！凡任何畜生生物听闻兽王狮子的吼叫声者，它们大多数来到害怕、急迫感、战栗：穴居动物进入洞穴；水居动物进入水中；林居动物进入林中；有翅膀的飞入空中，比丘们！即使那些在村落、城镇、王都中被坚固缰绳系缚之国王的象，它们也破坏、挣断那些系缚后，恐惧、排着大小便逃往他处。比丘们！兽王狮子对畜生生物有这么大神通力、这么大影响力、这么大威力。
    同样的，比丘们！当如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他教导法：『这样是色，这样是色的集，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！凡在高天宫中久住的长寿、美貌、多乐诸天，祂们听闻如来法的教说后，大多数来到害怕、急迫感、战栗[而说]；『先生！听说我们是无常的，而我们认为我们是常的；先生！听说我们是非坚固的，而我们认为我们是坚固的；先生！听说我们是非常恒的，而我们认为我们是常恒的；先生！听说我们是无常的、非坚固的、非常恒的、被有身包含的。』比丘们！如来对包括天的世间有这么大神通力、这么大影响力、这么大威力。」
    这就是世尊所说，……（中略）大师这么说：
    「当佛陀以证智转起法轮，
      属于包括天的世间中，大师是无与伦比者。
      [听闻：]有身之灭，有身之生起，
      八支圣道，导向苦的止息。
      凡长寿、美貌、有名声的诸天，
      来到恐惧、恐怖，[如]被狮子靠近的野兽。
      听闻阿罗汉、像这样的已解脱者的言说后，
      [祂们说：]先生！听说我们是无常的，未超越有身的。」
汉巴经文比对(庄春江作)：
    「飞入」(bhajanti)，原意为「亲近，服侍」。


相应部22相应79经/被食经

相应部22相应79经/被食经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何沙门或婆罗门回忆种种前世住处之回忆时，都在这五取蕴上回忆，或者其中之一，哪五个呢？
    『我过去世有这样的色』：比丘们！这样回忆时，就是回忆色。
    『我过去世有这样的受』：比丘们！这样回忆时，就是回忆受。
    『我过去世有这样的想』……『我过去世有这样的行』……『我过去世有这样的识』：比丘们！这样回忆时，就是回忆识。
    又，比丘们！为什么你们称它为色？比丘们！『变坏』，因此被称为『色』，被什么变坏？被寒、暑、饥、渴变坏，被与蝇、蚊、风、日、蛇的接触而变坏，比丘们！『变坏』，因此被称为『色』。
    又，比丘们！为什么你们称它为受？比丘们！『感受』，因此被称为『受』，感受什么呢？感受苦、乐、不苦不乐，比丘们！『感受』，因此被称为『受』。
    又，比丘们！为什么你们称它为想？比丘们！『认知』，因此被称为『想』，认知什么呢？认知蓝、黄、红、白，比丘们！『认知』，因此被称为『想』。
    又，比丘们！为什么你们称它为行？比丘们！『作被作的』，因此被称为『行』，作什么被作的呢？以色的特性而作被作的色；以受的特性而作被作的受；以想的特性而作被作的想；以行的特性而作被作的行；以识的特性而作被作的识，比丘们！『作被作的』，因此被称为『行』。
    又，比丘们！为什么你们称它为识？比丘们！『识知』，因此被称为『识』，识知什么呢？识知酸、苦、辛、甜，刺激、不刺激，咸、不咸，比丘们！『识知』，因此被称为『识』。
    在那里，比丘们！已受教导的圣弟子像这样深虑：『我现在被色所食，过去世也被色所食，犹如现在被色所食一样，而如果我欢喜未来色，未来世也会被色所食，犹如现在被色所食一样。』
    他像这样深虑后，于过去色无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    『我现在被受所食，过去世也被受所食，犹如现在被受所食一样，而如果我欢喜未来受，未来世也会被受所食，犹如现在被受所食一样。』
    他像这样深虑后，于过去受无期待，不欢喜未来受，对现在受是为了厌、离贪、灭的行者。『我现在被想所食……（中略）』……『我现在被行所食，过去世也被行所食，犹如现在被行所食一样，而如果我欢喜未来行，未来世也会被行所食，犹如现在被行所食一样。』他像这样深虑后，于过去行无期待，不欢喜未来行，对现在行是为了厌、离贪、灭的行者。『我现在被识所食，过去世也被识所食，犹如现在被识所食一样，而如果我欢喜未来识，未来世也会被识所食，犹如现在被识所食一样。』他像这样深虑后，于过去识无期待，不欢喜未来识，对现在识是为了厌、离贪、灭的行者。
    比丘们！你们怎么想：色是常的，还是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！这被称为：圣弟子拆解而不组成；舍断而不执取；驱散而不聚积；熄灭而不点燃。
    他拆解而不组成什么？他拆解而不组成色；拆解而不组成受、想、行、识。
    他舍断而不执取什么？他舍断而不执取色；舍断而不执取受、想、行、识。
    他驱散而不聚积什么？他驱散而不聚积色；驱散而不聚积受、想、行、识。
    他熄灭而不点燃什么？他熄灭而不点燃色；熄灭而不点燃受、想、行、识。
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这被称为：比丘既不组成也不拆解，拆解后住立；既不舍断也不执取，舍断后住立；既不驱散也不聚积，驱散后住立；既不熄灭也不点燃，熄灭后住立。
    又，他拆解后住立什么而既不组成也不拆解？他拆解后住立色而既不组成也不拆解；他拆解后住立受……想……行……他拆解后住立识而既不组成也不拆解。
    又，他舍断后住立什么而既不舍断也不执取？他舍断后住立色而既不舍断也不执取；他舍断后住立受……想……行……他舍断后住立识而既不舍断也不执取。
    又，他驱散后住立什么而既不驱散也不聚积？他驱散后住立色而既不驱散也不聚积；他驱散后住立受……想……行……他驱散后住立识而既不驱散也不聚积。
    又，他熄灭后住立什么而既不熄灭也不点燃？他熄灭后住立色而既不熄灭也不点燃；他熄灭后住立受……想……行……他熄灭后住立识而既不熄灭也不点燃。
    比丘们！这样心解脱的比丘，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬你，贤骏人！礼敬你，最胜人！
      我们不自证，你依止什么修禅。』」
汉巴经文比对(庄春江作)：
    「自识种种宿命(SA.46)」，南传作「回忆种种前世住处之回忆时」(anekavihita? pubbenivāsa? anussaramānā anussaranti)，菩提比丘长老英译为「回忆过去他们的种种住所」(recollect their manifold past abodes)。按：「回忆」(anussaranti，古译为「随念；忆念」)为现在式，「回忆时」(anussaramāna)为现在分词。
    「阂(SA.46)」(音「害」，意思是「阻隔；妨碍」)，南传作「变坏」(ruppati)，菩提比丘长老英译为「变形；不成形」(it is deformed)。
    「觉相(SA.46)」，南传作「感受」(vedayati)，菩提比丘长老英译为「感觉」(it feels)。
    「想(SA.46)」，南传作「认知」(sa?jānāti，动词，另译为「解了；认出；知觉；想念；意识到」)，菩提比丘长老英译为「认知」(it perceives)。
    「为作相(SA.46)」，南传作「作被作的」(sa?khatamabhisa?kharonti)，菩提比丘长老英译为「他们建造那条件所成的之物」(they construct the conditioned)。南传经文的「以色的特性而作被作的色」(rūpa? rūpattāya sa?khatamabhisa?kharonti)等，菩提比丘长老英译为「他们建造那条件所成的色为色」(they construct conditioned form as form)等。
    「别知相(SA.46)」，南传作「识知」(vijānāti)，菩提比丘长老英译为「认知」(it cognizes)。
    「被色所食」(rūpena khajjāmi)，菩提比丘长老英译为「被色吞噬」(being devoured by form)，并解说：对「色」等的染着牵挂的不舒服，就像是被「色」等吞食一样(大意)。
    「灭而不增(SA.46)」，若相对于「不增」来看，「正闻本」判「灭」应为「减」之讹误应属合理，南传作「拆解而不组成」(apacināti no ācināti)，菩提比丘长老英译为「支解而不建立」(dismentales and does not built up)。
    「退而不进(SA.46)」，南传作「驱散而不聚积」 (visineti, na ussineti，也有其它版本作viseneti, na usseneti)，菩提比丘长老英译为「驱散而不聚积」(scatters and does not amass)。
    「灭而不起(SA.46)」，南传作「熄灭而不点燃」 (vidhūpeti, na sandhūpeti)，菩提比丘长老英译为「熄灭而不点燃」(extinguishes and does not kindle)。
    「舍而不取(SA.46)」，南传作「舍断而不执取」(pajahati, na upādiyati)，菩提比丘长老英译为「舍弃而不固执」(abandons and does not cling)。
    「灭而不增，寂灭而住(SA.46)」，南传作「既不组成也不拆解，拆解后住立」(nevācināti na apacināti, apacinitvā ?hito)，菩提比丘长老英译为「他既不建立也不支解，但他滞留于已支解」(who neither builds up nor dismantles, but who abides having dismantled)，并引注释书的解说，这是指阿罗汉拆解了轮回后住立(This shows the arahant, who abides having dismantled the round)。
    此段在这里出现显得有些突兀，另参看《杂阿含926经》。


相应部22相应80经/托钵经

相应部22相应80经/托钵经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊就在某个场合解散比丘僧团后，在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。
    在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往大林中以作中午的休息。进入大林后，坐在小橡树下作中午的休息。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「比丘僧团被我逐出了，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到我，可能会异心；可能会变心，犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到我，可能会异心；可能会变心。
    犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，这里有……如果他们见不到我，可能会异心；可能会变心。
    现在，让我资助比丘僧团，一如我以前资助比丘僧团那样。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「正是这样，世尊！正是这样，善逝！
    大德！比丘僧团被世尊逐出了，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心，犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心。
    犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心。
    大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！
    现在，请世尊资助比丘僧团，一如世尊以前资助比丘僧团那样。」
    世尊以沉默同意了。
    那时，梵王娑婆主知道世尊同意后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，世尊在傍晚时，从静坐禅修中起来，到尼拘律园。抵达后，在设置好的座位坐下。坐好后，世尊作出像那样的神通作为，使那些比丘每次会以一、二位，带着胆怯之色来见他。
    那些比丘每次以一、二位，带着胆怯之色去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！这是最下端的生活形态，即：托钵。比丘们！在世间，这是诅咒：『托钵者！你手持钵游荡。』
    但，比丘们！这善男子们缘于合理的利益而亲近，既非国王所迫，也非盗贼所迫，也非欠债人，也非害怕什么，也非为了生活，而是：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』
    比丘们！这善男子这样出家。但他是贪婪的、在欲上重贪欲的、心瞋恚的、有憎恶之意向的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的。比丘们！犹如火葬场的燃烧木柴，两端已被燃烧，中间沾了粪，既不能在村落中当木材，也不能在山林中当木材，比丘们！像这样的譬喻，我说这人既错失了在家者的享乐，也没完成沙门的利益。
    比丘们！有三不善寻：欲寻、恶意寻、加害寻。而，比丘们！这三不善寻在哪里无余灭？当住于在四念住中心善建立时，或者当修习无相定时。比丘们！修习无相定，这是很适当的。比丘们！当无相定已修习、已多修习时，有大果、大效益。
    比丘们！有二种见：有见与无有见。
    比丘们！这里，已受教导的圣弟子像这样深虑：『在世间中，有任何我执取时没有过失的吗？』
    他这么了知：『在世间中，没有任何我执取时没有过失的，因为当执取时，就只有色可执取，就只有受……就只有想……就只有行……当执取时，就只有识可执取；以我的那个取为缘而有有；以有为缘而有生；以生为缘而会有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识……」
    ……（中略）
    「比丘们！因此，在这里，当这么看时……『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「不为失命(SA.272)」，南传作「非为了生活」(na ājīvikāpakatā)，菩提比丘长老英译为「也不为挣得生计」(nor to earn a livelihood)。
    「焚尸火{栝}[烬](SA.272)」，南传作「火葬场的燃烧木柴」(chavālāta?)，菩提比丘长老英译为「从火葬场烧剩的柴」(a brand from a funeral pyre)。
    「无相三昧(SA.272)」，南传作「无相定」(animitta? vā samādhi?)，参看印顺法师《空之探究》p.34-44。
    「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination)，并引注释书说：前者是常见，后者是断见。
    「有憎恶之意向的」(padu??hamanasa?kappo，另译为「恶意、憎恶的思惟」)，菩提比丘长老英译为「带着被憎恨腐化的意向」(with intentions corrupted by hate)。「憎恶」(padu??ha)，另译为「邪恶的；秽恶的；污秽不纯洁的」，「意向」(sa?kappo)，另译为「(意)志；思惟」。
    「不善觉法(SA.272)」，南传作「不善寻」(akusalavitakkā)，菩提比丘长老英译为「有害的想法」(unwholesome thoughts)。


相应部22相应81经/巴利雷雅经

相应部22相应81经/巴利雷雅经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在拘睒弥城瞿师罗园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入拘睒弥城。
    在拘睒弥城为了托钵而行后，食毕，从施食处返回，自己收拾好住所，取钵与僧衣，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行。
    那时，当世尊离去不久，某位比丘去见尊者阿难。抵达后，对尊者阿难这么说：
    「这位阿难学友！世尊自己收拾好住所，取钵与僧衣，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行。」
    「学友！每当世尊自己收拾好住所，取钵与僧衣，没召唤侍者们，没向比丘僧众告别，独自无伴出发游行时，那时，世尊是想独住，那时，世尊不应该被任何人跟随。」
    那时，世尊次第进行游行，抵达巴利雷雅迦。在那里，世尊住在巴利雷雅迦的一棵吉祥沙罗树下。
    那时，众多比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这么说：
    「阿难学友！我们当面听世尊的法说已经是很久以前的事了，阿难学友！我们希求当面听世尊的法说。」
    那时，尊者阿难与那些比丘一同去巴利雷雅迦吉祥的沙罗树见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励那些比丘，使之欢喜。
    当时，某位比丘的心中生起了这样的深思：
    「怎样知、怎样见，而有烦恼的直接灭尽？」
    那时，世尊以心思量那位比丘心中的深思后，召唤比丘们：
    「比丘们！那法的检择被我教导：那四念住的检择被我教导，那四正勤的检择被我教导，那四神足检择被我教导，那五根的检择被我教导，那五力的检择被我教导，那七觉支的检择被我教导，那八支圣道的检择被我教导。
    比丘们！法的检择被我这样教导。
    比丘们！关于法的检择被我这样教导，然而，这里，某位比丘的心中生起了这样的深思：『怎样知、怎样见，而有烦恼的直接灭尽？』
    而，比丘们！怎样知、怎样见，而有烦恼的直接灭尽？
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我。
    而，比丘们！那种认为是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是无常的、有为的、缘所生的。
    那受也是无常的、有为的、缘所生的。
    那触也是无常的、有为的、缘所生的。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我，但认为我拥有色。
    而，比丘们，那种认为是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是……那受也是……那触也是……。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色，但认为色在我中。
    而，比丘们，那种认为是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色、不认为色在我中，但认为我在色中。
    而，比丘们，那种认为是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为我拥有色、不认为色在我中、不认为我在色中，但认为受是我；但认为我拥有受；但认为受在我中；但认为我在受中；但认为想……；但认为行是我；但认为我拥有行；但认为行在我中；但认为我在行中；但认为识是我；但认为我拥有识；但认为识在我中；但认为我在识中。
    而，比丘们，那种认为是行。
    而那行，什么是其因……（中略）什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的；那渴爱也是……那受也是……那触也是……那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受是我、不认为想……不认为行……不认为识是我，但有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』
    而，比丘们，那种常见是行。
    而那行，什么是其因……（中略）。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受……不认为想……不认为行……不认为识是我，也没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』但有这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    而，比丘们，那种断灭见是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的……（中略）。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。
    他或不认为色是我、不认为受……不认为想……不认为行……不认为识是我……（中略）不认为我在识中，也没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法。』也没有这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』但在正法上有困惑、疑惑、未达热心。
    而，比丘们，那在正法上有困惑、疑惑、未达热心是行。
    而那行，什么是其因？什么是其集？什么是其生？什么是其根源？
    比丘们！当被无明触所生的感受接触时，未受教导的一般人的渴爱生起，那行因而被生。
    这样，比丘们！那行也是无常的、有为的、缘所生的。
    那渴爱也是无常的、有为的、缘所生的。
    那受也是无常的、有为的、缘所生的。
    那触也是无常的、有为的、缘所生的。
    那无明也是无常的、有为的、缘所生的。
    比丘们！当这么知、这么见时，有烦恼的直接灭尽。」
汉巴经文比对(庄春江作)：
    「欲住寂灭(SA.57)」，南传作「想独住」(samaye viharitukāmo)，菩提比丘长老英译为「想独自住」(wishes to dwell alone)。按：依南传的注释书说，本经发生的背景，是在世尊调和拘睒弥当地僧团纷争失败后的事。
    「跋陀萨罗树(SA.57)」，南传作「一棵吉祥(的)沙罗树下」(bhaddasālamūle)，菩提比丘长老英译为「一棵吉祥的沙罗树脚下」(the foot of an auspicious sal tree)。按：「跋陀」显然是「吉祥的」(bhadda)的音译，「萨罗树」一般都音译为「沙罗树」、「娑罗树」(sāla)。
    「不勤信而自慢惰(SA.57)」，南传作「未达热心」(ani??ha?gata)，菩提比丘长老英译为「不能下定决心的」(indecisive)。
    「是名为行(SA.57)」，南传作「那种认为是行」(sā…… samanupassanā sa?khāro so)，菩提比丘长老英译为「那认为是形成物」(That regarding is a formation)。按：这里所说的「行」(sa?khāra)，菩提比丘长老解说为「由条件所开始的」(conditioned origination)，而不是「意志形成的行为」(the action of volitional formation)，即不是指五蕴中的「行蕴」。
    「断见、坏有见(SA.57)」，南传作「断灭见」(ucchedadi??hi)，菩提比丘长老英译为「灭绝论」(annihilationist)。
    「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。
    「常见」(sassatadi??hi)，菩提比丘长老英译为「永恒论者的见解」(eternalist view)。按：「常见」(sassatadi??hi)的「常」，惯用「sassata」而不是用「nicca」，但「常的」(nicca)与「永恒的」(sassata)，应属于同义字。
    「深思」(parivitakko，直译为「遍寻」，另译为「审虑；考虑」)，菩提比丘长老英译为「深思」(a reflection)。
    「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，但在《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，并解说前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。
    「疾(SA.57)」，南传作「直接」(anantarā，另译为「无中途的；无间的；迅速的」)，菩提比丘长老英译为「直接的；即刻的」(immediate)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。


相应部22相应82经/满月经

相应部22相应82经/满月经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊与大比丘僧团共住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在屋外处坐。
    那时，某位比丘起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！我想问世尊一点[问题]，如果世尊允许为我的问题作解答的话。」
    「那样的话，比丘！你坐在自己的座位，然后问你想问的问题。」
    「是的，大德！」
    那位比丘回答世尊后，坐在自己的座位，然后对世尊这么说：
    「大德！这些不是五取蕴吗？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。」
    「比丘！这些是五取蕴，即：色取蕴……（中略）识取蕴。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「但，大德！这些五取蕴的根源是什么呢？」
    「这些五取蕴，比丘！欲为其根源。」{……（中略）}
    「大德！那执取就是这那些五取蕴呢？或者，除了五取蕴外有执取呢？」
    「比丘！那执取既非就是那些五取蕴，也非除了五取蕴外有执取，而是凡哪里有欲贪者，那里就有执取。」
    「好！大德！」那位比丘……（中略）更进一步问世尊问题：
    「大德！又，对五取蕴会有种种欲贪吗？」
    「比丘！会有。」世尊说。
    「比丘！这里，有一类人这么想：『但愿我在未来世有这样的色！但愿我在未来世有这样的受！但愿我在未来世有这样的想！但愿我在未来世有这样的行！但愿我在未来世有这样的识！』这样，比丘！对五取蕴能有种种欲贪。」
    「好！大德！」那位比丘……（中略）更进一步问世尊问题：
    「大德！什么情形诸蕴有『诸蕴』之称？」
    「比丘！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为色蕴。
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为识蕴。比丘！这个情形诸蕴有『诸蕴』之称。」
    「好！大德！」那位比丘……（中略）问：
    「大德！什么因、什么缘而有色蕴之说？什么因、什么缘而有受蕴之说？什么因、什么缘而有想蕴之说？什么因、什么缘而有行蕴之说？什么因、什么缘而有识蕴之说？」
    「比丘！四大为因、四大为缘而有色蕴之说；触为因、触为缘而有受蕴之说；触为因、触为缘而有想蕴之说；触为因、触为缘而有行蕴之说；名色为因、名色为缘而有识蕴之说。」
    「好！大德！」那位比丘……（中略）问：
    「大德！怎样是有身见呢？」
    「比丘！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是有身见。」
    「好！大德！」那位比丘……（中略）问：
    「大德！怎样是没有身见呢？」
    「比丘！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；受……想……行……不认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是没有身见。」
    「好！大德！」那位比丘……（中略）问：
    「大德！什么是关于色的乐味、过患、出离？什么关于是受……什么是关于想……什么是关于行……什么是关于识的乐味、过患、出离？」
    「比丘！凡缘于色而生起乐与喜悦者，这是关于色的乐味。
    凡色是无常的、苦的、变易法者，这是关于色的过患。
    凡关于色之欲贪的调伏、欲贪的舍断者，这是色的出离。
    凡缘于受……缘于想……缘于行……缘于识而生起乐与喜悦者，这是关于识的乐味。
    凡识是无常的、苦的、变易法者，这是关于识的过患。
    凡关于识之欲贪的调伏、欲贪的舍断者，这是关于识的出离。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势？」
    「凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    比丘！当这么知、这么见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
    当时，某位比丘的心中生起了这样的深思：
    「先生！像这样，色是无我的；受……想……行……识是无我的，怎样的我将被无我所作的业触及呢？」
    那时，世尊以其心知那位比丘心中的深思后，召唤比丘们：
    「又，比丘们！这是可能的：这里，某一类愚钝男子，无智、已进入了无明、被渴爱所支配的心，可能会思量他能胜过老师的教导：『先生！像这样的话，色是无我的；受……想……行……识是无我的，怎样的我将被无我所作的业触及呢？』
    比丘们！你们在法上到处被我调伏，比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡无常的、苦的、变易法，适合这么认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
    「蕴二则，是不是，能有，名词及因，
      有身两说，乐味及识，此为比丘的十种所问。」
    被食品第八，其摄颂：
    「乐味、二则集，与阿罗汉二则在后，
      狮子、被食、托钵、巴利雷雅、满月。」
汉巴经文比对(庄春江作)：
    「在无明[谷-禾+卵](SA.58)；无明来、无明乐、无明覆、无明卵之所裹(MA.157)」，南传作「已进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant)，另译为「陷入无知」(immersed in ignorance, AN.8.11)。
    「(被)调伏」(Pa?ivinītā)，菩提比丘长老英译为「已被训练」(have been trained)。按：「(被)调伏」(Pa?ivinītā)，原意为「被除去，被驱逐；被征服」，这样前后文义难连贯，今解读为「对-被调伏」(Pa?i-vinītā)，另版作「缘于被调伏」(Pa?icca vinītā)。


相应部22相应83经/阿难经

9.上座品
相应部22相应83经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，尊者阿难召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「学友们！尊者富留那弥多罗尼子对新学的我们实在是很有助益的，他以此教诫来教诫我们：『阿难学友！以执取而有「我存在」[的观念]，非不以执取。以执取什么而有「我存在」，非不以执取呢？以执取色而有「我存在」，非不以执取；受……想……行……以执取识而有「我存在」，非不以执取。
    阿难学友！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，会以执取而看，非不以执取。同样的，阿难学友！以执取色而有「我存在」，非不以执取；受……想……行……以执取识而有「我存在」，非不以执取。
    阿难学友！你怎么想：「色是常的，或是无常的呢？」』
    『无常的，学友！』
    『受……想……行……识是常的，或是无常的呢？』
    『无常的，学友！』
    因此，在这里，……（中略）当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』
    学友们！尊者富留那弥多罗尼子对新学的我们实在是很有助益的，他以这教诫来教诫我们。
    而当我听到尊者富留那弥多罗尼子的说法后，已现观了法。」
汉巴经文比对(庄春江作)：
    「生法计是我(SA.261)」，南传作「以执取而有『我存在』[的观念]」(upādāya……asmīti hoti)，菩提比丘长老英译为「依执着发生『我是』[的观念]」(It is by clinging……that [the notion] ‘I am’ occurs)。按：「执取」(upādāya)另有「有所依」的意思，所以往下经文中所举的「照镜子」的譬喻，就用了这样的双关语，也就是「依着」镜子才能看见自己的面孔。


相应部22相应84经/低舍经

相应部22相应84经/低舍经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，世尊姑妈的儿子尊者低舍对众多比丘这么说：
    「学友们！我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，昏沉睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。」
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊姑妈的儿子尊者低舍对众多比丘这么说：『学友们！我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，昏沉睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤低舍比丘。」
    「是的，大德！」那位比丘回答世尊后，就去见尊者低舍。抵达后，对尊者低舍这么说：
    「低舍学友！大师召唤你。」
    「是的，学友！」尊者低舍回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者低舍这么说：
    「是真的吗？低舍！你对众多比丘这么说：『学友们！我的身体就像被麻醉了一样，……(中略)我在法上有怀疑。』」
    「是的，大德！」
    「低舍！你怎么想：如果对于色未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以色的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于色未离贪者确实是这样。对于受……对于想……如果对于行未离贪、……（中略）以行的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于[行未离贪者]确实是这样。如果对于识未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以识的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「是的，大德！」
    「低舍！好！好！低舍！那对于识未离贪者确实是这样。低舍！你怎么想：如果对于色离贪、离欲、离情爱、离渴、离热恼、离渴爱，以色的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「不，大德！」
    「低舍！好！好！低舍！那对于色已离贪者确实是这样。对于受……对于想……如果对于行离贪、……如果对于识离贪、离欲、离情爱、离渴、离热恼、离渴爱，以识的变易、变异而生起愁、悲、苦、忧、绝望吗？」
    「不，大德！」
    「低舍！好！好！低舍！那对于识已离贪者确实是这样。低舍！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「因此，在这里，……（中略）当这么看时……（中略）『……不再有这样[轮回]的状态了。』
    低舍！犹如有二位男子：一位男子不熟悉路，一位男子熟悉路，那位不熟悉路的男子会向那位熟悉路的男子问路，而他会这么说：『来！先生！是这条路：走一会儿；走一会儿后你将看到分岔路，在那里避开左边后走右边，走一会儿；走一会儿后你将看到密林，走一会儿；走一会儿后你将看到广大的低洼沼泽，走一会儿；走一会儿后你将看到险峻的断崖，走一会儿；走一会儿后你将看到令人愉快的平坦大地。』
    低舍！我的这个譬喻是为了作义理的教授。这里，这个义理是：低舍！『不熟悉路的男子』，这是对于凡夫的同义语；低舍！『熟悉路的男子』，这是对于如来、阿罗汉、遍正觉者的同义语；低舍！『岔路』，这是对于怀疑的同义语；低舍！『左边的路』，这是对于八支邪道的同义语，即：邪见、……（中略）邪定；低舍！『右边的路』，这是对于八支圣道的同义语，即：正见、……（中略）正定；低舍！『密林』，这是对于无明的同义语；低舍！『广大的低洼沼泽』，这是对于欲的同义语；低舍！『险峻的断崖』，这是对于由忿而恼的同义语；低舍！『令人愉快的平坦大地』，这是对于涅槃的同义语。
    低舍！当欢喜！低舍！当欢喜！经我之告诫，经我之资助，经我之教诫。」
    这就是世尊所说，悦意的尊者低舍欢喜世尊所说。
汉巴经文比对(庄春江作)：


相应部22相应85经/焰摩迦经

相应部22相应85经/焰摩迦经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    当时，名叫焰摩迦的比丘，有这样邪恶的恶见生起：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    众多比丘听到名叫焰摩迦的比丘有这样邪恶的恶见生起：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    那时，那些比丘去见尊者焰摩迦。抵达后，与尊者焰摩迦相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者焰摩迦这么说：
    「是真的吗？焰摩迦学友！你生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    「确实这样，学友们！我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    「焰摩迦学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说：『烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    当被那些比丘这么说时，尊者焰摩迦仍刚毅地、取着地执着那邪恶的恶见，而说：
    「我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    由于那些比丘不能使尊者焰摩迦远离那邪恶的恶见，就起座去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗学友！名叫焰摩迦的比丘，生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』请尊者舍利弗出自怜悯去见焰摩迦比丘，那就好了。」
    尊者舍利弗以沉默同意了。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者焰摩迦。抵达后，与尊者焰摩迦相互欢迎……（中略）在一旁坐好后，尊者舍利弗对尊者焰摩迦这么说：
    「是真的吗？焰摩迦学友！你生起了这样邪恶的恶见：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』」
    「确实这样，学友！我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。」
    「焰摩迦学友！你怎么想：色是常的，或是无常的呢？」
    「无常的，学友！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常，学友！」
    「比丘们！因此，在这里，当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
    「焰摩迦学友！你怎么想：你认为『色是如来』吗？」
    「不，学友！」
    「你认为『受是如来』吗？」
    「不，学友！」
    「想……行……『识是如来』吗？」
    「不，学友。」
    「焰摩迦学友！你怎么想：你认为『如来在色中』吗？」
    「不，学友！」
    「你认为『如来在色以外的其它处』吗？」
    「不，学友！」
    「在受中……在受以外的其它处……（中略）在想中……在想以外的其它处……在行中……在行以外的其它处……你认为『如来在识中』吗？」
    「不，学友！」
    「你认为『如来在识以外的其它处』吗？」
    「不，学友！」
    「焰摩迦学友！你怎么想：你认为『色、受、想、行、识[合起来]是如来』吗？」
    「不，学友！」
    「焰摩迦学友！你怎么想：你认为『这无色、无受、无想、无行、无识者是如来』吗？」
    「不，学友！」
    「这里，焰摩迦学友！在此生中，当真实的、实际的如来未被你得知时，你适合对他们宣称：『我了知依世尊所教导的法，烦恼已尽的比丘，以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「舍利弗学友！之前，以我无智而确实有那邪恶的恶见，现在听到尊者舍利弗的说法，那邪恶的恶见已被舍断，并且，法已被我现观了。」
    「焰摩迦学友！如果他们这么问你：『焰摩迦学友！烦恼已尽的阿罗汉比丘，其身体崩解；死后会怎么样？』被这么问时，你会怎么回答？」
    「学友！如果他们这么问我：『焰摩迦学友！烦恼已尽的阿罗汉比丘，其身体崩解；死后会怎么样？』
    当被这么问时，我会这么回答：『学友！色是无常的，凡无常者都是苦的，凡苦者都已被灭而消失了；受……想……行……识是无常的，凡无常者都是苦的，凡苦者都已被灭而消失了。』被这么问时，学友！我会这么回答。」
    「焰摩迦学友！好！好！焰摩迦学友！为了对这义理更清晰，我为你打个譬喻。
    焰摩迦学友！犹如富有的、大富的、大财富的屋主或屋主之子，他守护具足。如果想对他无利、不利、不离轭安稳、夺命的任何男子出现，他会这么想：『这位富有的、大富的、大财富的屋主或屋主之子，他守护具足，不容易作制伏而后夺他的命，让我先混入，再夺他的命。』他去见了那屋主或屋主之子后，会对他这么说：『让我侍候你吧，大人！』那屋主或屋主之子会以他为侍者。他会比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。那屋主或屋主之子对他会相信他是朋友，也会相信他是知己，而且会走向信赖于他。学友！当那男子这么想：『这屋主或屋主之子对我已放心了。』时，那时，见他独处，会以锐利的刀子夺他的命。
    焰摩迦学友！你怎么想：当那男子去见那屋主或屋主之子，对他这么说：『让我侍候你吧，大人！』那时，虽然他就是杀害者，但你不知他是『我的杀害者』，那么，他不一直是杀害者吗？
    当他比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍时，虽然他就是杀害者，但你不知他是『我的杀害者』，那么，他不一直是杀害者吗？
    当见他独处后，以锐利的刀子取他性命时，虽然他就是杀害者，但你不知他是『我的杀害者』，那么，他不一直是杀害者吗？」
    「是的，学友！」
    「同样的，焰摩迦学友！未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他认为受是我……想是我……行是我……识是我，或我拥有识，或识在我中，或我在识中。
    他不如实了知无常的色为『无常的色』；不如实了知无常的受为『无常的受』；不如实了知无常的想为『无常的想』；不如实了知无常的行为『无常的行』；不如实了知无常的识为『无常的识』。
    他不如实了知苦的色为『苦的色』；……苦的受……苦的想……苦的行……不如实了知苦的识为『苦的识』。
    他不如实了知无我色为『无我色』；……无我受……无我想……无我行……不如实了知无我识为『无我识』。
    他不如实了知有为的色为『有为的色』；……有为的受……有为的想……有为的行……不如实了知有为的识为『有为的识』。
    他不如实了知杀害的色为『杀害的色』；……杀害的受为『杀害的受』；……杀害的想为『杀害的想』；不如实了知杀害的行为『杀害的行』；不如实了知杀害的识为『杀害的识』。
    他攀取、紧握、固持色为『我的真我』；……受……想……行……攀取、紧握、固持识为『我的真我』。
    由于攀取、紧握这些五取蕴，为他导向长久的不利与苦。
    而，学友！已受教导的圣弟子是见过圣者的……（中略）善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中。
    他如实了知无常的色为『无常的色』；……无常的受……无常的想……无常的行……如实了知无常的识为『无常的识』。
    他如实了知苦的色为『苦的色』；……苦的受……苦的想……苦的行……如实了知苦的识为『苦的识』。
    他如实了知无我色为『无我色』；……无我受……无我想……无我行……如实了知无我识为『无我识』。
    他如实了知有为的色为『有为的色』；……有为的受……有为的想……有为的行……如实了知有为的识为『有为的识』。
    他如实了知杀害的色为『杀害的色』；……杀害的受……杀害的想……如实了知杀害的行为『杀害的行』；如实了知杀害的识为『杀害的识』。
    他不攀取、不紧握、不固持色为『我的真我』；……受……想……行……不攀取、不紧握、不固持识为『我的真我』。
    由于不攀取、不紧握这些五取蕴，为他导向长久的利益与安乐。」
    「舍利弗学友！对那些有同梵行者悲愍、乐于利益、告诫、教诫的尊者们来说，正是这样。
    而现在，我听到尊者舍利弗的说法后，心以不执取而从诸烦恼解脱了。」
汉巴经文比对(庄春江作)：
    「死后就不存在了」(na hoti para? mara?āti)，菩提比丘长老注解解说，这是邪见的一种：他认为当未证得阿罗汉前，众生有生死轮回的主体存在，这是「常见」，但，等到证得阿罗汉后，这个生死轮回的主体就被断灭了，这是「断见」，所以这是一般人常有的选择性、混合式的「常见与断见」。
    「异色有如来」(a??atra rūpā tathāgatoti，另译为「如来在色以外的其它处」)，菩提比丘长老英译为「如来为除了色之外」(the Tathāgata as apart from form)。按：「如来」一词，可以是指「佛陀」(十号之一)，也可以是一般众生认为的「生死流转的主体」(参看印顺法师《如来藏之研究》p.12)，这里，个人认为后者的意思比较合经义，注释书注解此处的「如来」为「一众生」(satta)也与后者相通，但菩提比丘长老不同意，而英译为「the Tathāgata」(Tathāgata以大写字母开头即是指佛陀)显然明确地指前者。
    「如来见法真实如，住无所得，无所施设(SA.104)」，南传作「在此生中，当真实的、实际的如来未被你得知时」(di??heva-dhamme saccato thetato tathāgate anupalabbhiyamāne，逐字译则为「见-法-真实-如(坚固、永住)-如来-不-得」)，菩提比丘长老英译为「这里，就在这一生中，当如来不被你理解为真实的与实际的」(When the Tathāgata is not apprehended by you as real and actual here in this very life)。按：从巴利语经文逐字译的内容来看，本段北传经文的译文是否已完成，是很可疑的。
    「为时说耶(SA.104)」，南传作「你适合对他们宣称……吗」(kalla? nu te ta? veyyākara?a?)，菩提比丘长老英译为「你适合宣称吗」(is it fitting for you to declare)。
    「不着、不受(SA.104)」，南传作「由于不攀取、不紧握」(anupetā anupādinnā)，菩提比丘长老英译为「对之，他不成为被占用的，对之，他不执着」(to which he does not become engaged and to which he does not cling)。按：「攀取」(upeti)，原译为「走近、到达、得到」。
    「想不离轭安稳」(ayogakkhemakāmo)，菩提比丘长老英译为「想危害他」(wanted to endanger him)或「想要束缚」(desiring bondage, MN.19)。
    「我的真我」(meso attā)，菩提比丘长老英译为「我的自我」(my self )，并解说这是「邪见」之执(di??higāha, the grip of view)。


相应部22相应86经/阿奴罗度经

相应部22相应86经/阿奴罗度经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，尊者阿奴罗度住在离世尊不远处的林野小屋中。
    那时，众多其他外道游行者去见尊者阿奴罗度。抵达后，与尊者阿奴罗度互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对尊者阿奴罗度这么说：
    「阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这么说时，尊者阿奴罗度对那些其他外道游行者这么说：
    「道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这么说时，其他外道游行者们对尊者阿奴罗度这么说：
    「这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。」
    那时，其他外道游行者们以「新的、愚笨的」之语贬抑尊者阿奴罗度后，起座离开。
    那时，当那些其他外道游行者离开不久，尊者阿奴罗度这么想：
    「如果那些其他外道游行者进一步问我，那么，我怎样对那些其他外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    那时，尊者阿奴罗度去见世尊。抵达后，……（中略）在一旁坐好后，尊者阿奴罗度对世尊这么说：
    「大德！这里，我住在离世尊不远处的林野小屋中，大德！那时，众多其他外道游行者来见我……（中略）对我这么说：『阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』
    大德！当这么说时，我对那些其他外道游行者这么说：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』
    当这么说时，那些其他外道游行者对我这么说：『这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。』大德！那时，那些其他外道游行者以『新的、愚笨的』之语贬抑我后，起座离开。
    大德！当那些其他外道游行者离开不久，我这么想：『如果那些其他外道游行者进一步问我，那么，我怎样对那些其他外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？』」
    「阿奴罗度！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「阿奴罗度！因此，在这里，当这么看时……（中略）不再有这样[轮回]的状态了。」
    「阿奴罗度！你怎么想：你认为『色是如来』吗？」
    「不，大德！」
    「受……想……行……『识是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『如来在色中』吗？」
    「不，大德！」
    「你认为『如来在色以外的其它处』吗？」
    「不，大德。」
    「你认为在受中……（中略）在受以外的其它处……（中略）在想中……在想以外的其它处……在行中……在行以外的其它处……在识中……在识以外的其它处吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『色、受、想、行、识[合起来]是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『那无色、无受、无想、无行、无识者是如来』吗？」
    「不，大德！」
    「这里，阿奴罗度！就在此生中，当真实的、实际的如来未被你发现时，你适合对他们宣称：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」，或「死后如来不存在」，或「死后如来存在且不存在」，或「死后如来既非存在也非不存在」。』吗？」
    「不，大德！」
    「阿奴罗度！好！好！阿奴罗度！从以前到现在，我只安立苦以及苦之灭。」
汉巴经文比对(庄春江作)：
    「在这四个以外的地方」，表示尚有其它「如来死后」的去处，这与佛陀对解脱者的教说不同，参看《杂阿含39经》「识不至东、西、南、北，四维、上、下」之说与《杂阿含962经》「火则永灭」之譬喻。
    「我只安立苦以及苦之灭」，这段经文同样出现在MN.22，而与《杂阿含301经》的「苦生而生，苦灭而灭」(《杂阿含262经》作「此苦生时生，灭时灭」)的「无我」含意相同。


相应部22相应87经/跋迦梨经

相应部22相应87经/跋迦梨经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，生病、痛苦、重病的尊者跋迦梨住在陶匠住处。
    那时，尊者跋迦梨召唤看护们：
    「来！学友们！你们去见世尊。抵达后，请你们以我的名义以头礼拜世尊的足：『大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这么说：『大德！请世尊出自怜悯，去见跋迦梨比丘，那就好了！』」
    「是的。」那些比丘回答尊者跋迦梨后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：「大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。又，他这么说：『大德！请世尊出自怜悯，去见跋迦梨比丘，那就好了！』」
    世尊以沉默同意了。
    那时，世尊穿好衣服后，取钵与僧衣，去见尊者跋迦梨。
    尊者跋迦梨看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者跋迦梨这么说：
    「够了，跋迦梨！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者跋迦梨这么说：
    「跋迦梨！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「跋迦梨！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，跋迦梨！你是否在戒上不责备自己？」
    「大德！我在戒上不责备自己。」
    「跋迦梨！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！长久以来，我想去见世尊，但我身体上没有多少力气能去见世尊。」
    「够了，跋迦梨！你为何[要]见这腐臭之身呢？跋迦梨！凡见法者则见我；凡见我者则见法，跋迦梨！因为，当见法时，则见我；当见我时，则见法。
    跋迦梨！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「……『……这是我的真我。』吗？」
    「不，大德！」
    「因此，……（中略）当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。」
    那时，世尊以此劝诫来劝诫跋迦梨后，起座离开，前往耆阇崛山。
    那时，当世尊离去不久，尊者跋迦梨召唤看护们：
    「来！学友们！抬我上床，然后去仙吞山坡的黑岩处，像这样的我，怎能想死在家中呢？」
    「是的，学友！」那些比丘回答尊者跋迦梨后，抬尊者跋迦梨上床，然后去仙吞山坡的黑岩处。
    那时，那天剩余的白天与夜晚，世尊住在耆阇崛山。
    那时，当夜已深时，容色绝佳的两位天神使整个耆阇崛山发光后，去见世尊。
    ……（中略）在一旁站立；在一旁站好后，一位天神对世尊这么说：
    「大德！跋迦梨比丘意图解脱。」
    另一位天神对世尊这么说：
    「大德！确实，他将解脱为善解脱者。」
    这就是那天神们所说。
    说了这个后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「来！比丘们！你们去见跋迦梨比丘。抵达后，对跋迦梨比丘这么说：『跋迦梨学友！请你听世尊与两位天神的说话：学友！这夜，当夜已深时，容色绝佳的两位天神使整个耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立，在一旁站好后，一位天神对世尊这么说：「大德！跋迦梨比丘意图解脱。」另一位天神对世尊这么说：「大德！确实，他将解脱为善解脱者。」跋迦梨学友！而世尊对你这么说：「不要害怕，跋迦梨！不要害怕，跋迦梨！你的死必将是无恶的，你的命终必将是无罪恶的。」』」
    「是的，大德！」那些比丘回答世尊后，就去见尊者跋迦梨。抵达后，对尊者跋迦梨这么说：
    「跋迦梨学友！请你听世尊与两位天神的说话。」
    那时，尊者跋迦梨召唤看护们：
    「来！学友们！扶我下床，像这样的我，怎能想坐在高座上听那位世尊的教说呢？」
    「是的，学友！」那些比丘回答尊者跋迦梨后，扶尊者跋迦梨下床。
    「学友！这夜，当夜已深时，容色绝佳的两位天神……（中略）在一旁站立，学友！在一旁站好后，一位天神对世尊这么说：『大德！跋迦梨比丘意图解脱。』另一位天神对世尊这么说：『大德！确实，他将解脱为善解脱者。』跋迦梨学友！而世尊对你这么说：『不要害怕，跋迦梨！不要害怕，跋迦梨！你的死必将是无恶的，你的命终必将是无罪恶的。』」
    「那样的话，学友们！请你们以我的名义以头礼拜世尊的足：『大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这么说：『色是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；受是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；想……行是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；识是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑。』」
    「是的，学友！」那些比丘回答尊者跋迦梨后，就离开了。
    那时，尊者跋迦梨在那些比丘离开不久，就拿刀[自杀]了。
    那时，那些比丘去见世尊。抵达后，在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足，并且这么说：『色是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；受……想……行……识是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑。』」
    那时，世尊召唤比丘们：
    「来！比丘们！我们去仙吞山坡的黑岩处，在那里善男子跋迦梨拿刀[自杀]了。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一同去仙吞山坡的黑岩处。
    那时，世尊远远地看见尊者跋迦梨仰卧在床，肩膀侧转。
    当时，一股黑暗云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下方；走向四方的中间方位。
    那时，世尊召唤比丘们：
    「比丘们！你们看见那股黑暗云烟走向东方后，……（中略）走向四方的中间方位吗？」
    「是的，大德！」
    「比丘们！那是魔波旬在探寻善男子跋迦梨的识：『善男子跋迦梨的识住立在哪里呢？』而，比丘们！以识已不住立，善男子跋迦梨般涅槃了。」
汉巴经文比对(庄春江作)：
    「思惟解脱(SA.1265)」，南传作「意图解脱」(vimokkhāya cetetīti)，菩提比丘长老英译为「意图于释放」(is intent on deliverance)，并解说，虽然vimokkha与vimutti的字根相同(vi + muc)，但他们通常出现在不同的场合，为了避免混淆，将前者译为deliverance，后者译为liberation，而这里，它们为同义词。
    「凡见法者则见我；凡见我者则见法」(Yo…dhamma? passati so ma? passati; yo ma? passati so dhamma? passati)，菩提比丘长老英译为「看见法者看见我；看见我者看见法」(One who sees the Dhamma sees me; one who sees me sees the Dhamma)。按：《中阿含30经》说：「若见缘起便见法；若见法便见缘起。」《中部28经》作「凡见缘起者则见法；凡见法者则见缘起。」(yo pa?iccasamuppāda? passati so dhamma? passati; yo dhamma? passati so pa?iccasamuppāda? passatīti)，菩提比丘长老英译为「看见依之而开始者看见法；看见法者看见依之而开始」(One who sees dependent origination sees the Dhamma; one who sees the Dhamma sees dependent origination)。两者连接，则可说「见缘起者则见我(佛)」。


相应部22相应88经/阿说示经

相应部22相应88经/阿说示经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，生病、痛苦、重病的尊者阿说示住在迦叶园。
    那时，尊者阿说示召唤看护们：
    「来！学友！你们去见世尊。抵达后，请你们以我的名义以头礼拜世尊的足：『大德！阿说示比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这么说：『大德！请世尊出自怜悯，去见阿说示比丘，那就好了！』」
    「是的。」那些比丘回答尊者阿说示后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！阿说示比丘生病、……（中略）大德！请世尊出自怜悯，去见阿说示比丘，那就好了！」
    世尊以沉默同意了。
    那时，世尊在傍晚时，从静坐禅修中起来，去见尊者阿说示。
    尊者阿说示看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者阿说示这么说：
    「够了，阿说示！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者阿说示这么说：
    「阿说示！你是否能忍受？是否能维持？……（中略）其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，……（中略）其增加而没减退被了知。」
    「阿说示！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，阿说示！你是否在戒上不责备自己？」
    「大德！我在戒上不责备自己。」
    「阿说示！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！先前，当我在生病时，我住于使身行变得宁静，[而现在]我得不到那个定。大德！由于得不到那个定，我心里这么想：『我不要退失！』」
    「阿说示！凡那些以定为核心、以定为沙门位者，不得那个定，他们这么想：『我们不要退失！』
    阿说示！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「识……（中略）因此，在这里，……（中略）当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』……（中略）他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    阿说示！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。
    同样地，阿说示！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
汉巴经文比对(庄春江作)：
    「得身息乐(SA.1024)」，南传作「住于使身行变得宁静」(passambhetvā passambhetvā kāyasa?khāre viharāmi)，菩提比丘长老英译为「保持使身体的形成(身行)宁静」(kept on tranquillizing the bodily formations)，并引注释书的解说，「身行」(kāyasa?khāre)是指「入出息念」。
    「三昧平等(SA.1024)」，南传作「以定为沙门位」(samādhisāma??ā)，菩提比丘长老英译为「视集中贯注与禁欲主义同一」(identify concentration with asceticism)。


相应部22相应89经/差摩经

相应部22相应89经/差摩经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，众多上座比丘住在拘睒弥瞿师罗园。
    当时，生病、痛苦、重病的尊者差摩住在枣树园。
    那时，上座比丘们在傍晚时，从静坐禅修中起来，召唤尊者陀裟：
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这么说：『差摩学友！上座们对你这么说：
    「学友！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」』」
    「是的，学友！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，对尊者差摩这么说：
    「差摩学友！上座们对你这么说：『学友！你是否能忍受？……（中略）其减退而没增加被了知？』」
    「学友！我不能忍受，不能维持，……（中略）其增加而没减退被了知。」
    那时，尊者陀裟去见上座比丘们。抵达后，对上座比丘们这么说：
    「学友！差摩比丘这么说：『学友！我不能忍受，不能维持，……（中略）其增加而没减退被了知。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这么说：『差摩学友！上座们对你这么说：
    「学友！这五取蕴为世尊所说，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，尊者差摩认为在这五取蕴中，哪一个是我，或是我所呢？」』」
    「是的，学友！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，……（中略）差摩学友！上座们对你这么说：
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，尊者差摩认为在这五取蕴中，哪一个是我，或是我所呢？」
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所。」
    那时，尊者陀裟去见上座比丘们。抵达后，对上座比丘们这么说：
    「学友！差摩比丘这么说：『学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这么说：『差摩学友！上座们对你这么说：
    「学友！这五取蕴为世尊所说，即：色取蕴……（中略）识取蕴，如果尊者差摩确实不认为在这五取蕴中，哪一个是我，或是我所，那样的话，尊者差摩是烦恼已尽的阿罗汉了。」』」
    「是的，学友！」尊者陀裟回答上座比丘们后，就去见尊者差摩，……（中略）差摩学友！上座们对你这么说：
    「学友！这五取蕴为世尊所说，即：色取蕴……（中略）识取蕴，如果尊者差摩确实不认为在这五取蕴中，哪一个是我，或是我所，如果是这样，那尊者差摩是烦恼已尽的阿罗汉了。」
    「学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所，但我不是烦恼已尽的阿罗汉。虽然，学友！我在五取蕴中{已证得}[未离]『我是』，但我不认为『我是这个』。」
    那时，尊者陀裟去见上座比丘们，……（中略）对上座比丘们这么说：
    「学友！差摩比丘这么说：『学友！这五取蕴为世尊所说，即：色取蕴、……（中略）识取蕴，我确实不认为在这五取蕴中，哪一个是我，或是我所，但我不是烦恼已尽的阿罗汉，学友！虽然我在五取蕴中{已证得}[未离]「我是」，但我不认为「我是这个」。』」
    「来！陀裟学友！去见差摩比丘。抵达后，请你对差摩比丘这么说：『差摩学友！上座们对你这么说：
    「差摩学友！你说这『我是』，什么是你说的这『我是』？你说色是『我是』吗？你说除了色以外是『我是』吗？受……想……行……你说识是『我是』吗？你说除了识以外是『我是』吗？差摩学友！你说这『我是』，什么是你说的这『我是』？」』」
    「是的，学友！」尊者陀裟回答上座比丘们后，就去见尊者差摩。抵达后，对尊者差摩这么说：
    「差摩学友！上座们对你这么说：『差摩学友！你说这「我是」，什么是你说的这「我是」？你说色是「我是」吗？你说除了色以外是「我是」吗？受……想……行……你说识是「我是」吗？你说除了识以外是「我是」吗？差摩学友！你说这「我是」，什么是你说的这「我是」？』」
    「够了，陀裟学友！为何为此来回地走！学友！请你拿手杖来，我就去见上座比丘们。」
    那时，尊者差摩依靠手杖去见上座比丘们。抵达后，与上座比丘们互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，上座比丘对尊者差摩这么说：
    「差摩学友！你说这『我是』，什么是你说的这『我是』？你说色是『我是』吗？你说除了色以外是『我是』吗？受……想……行……你说识是『我是』吗？你说除了识以外是『我是』吗？差摩学友！你说这『我是』，什么是你说的这『我是』？」
    「学友！我确实不说色是『我是』，我也不说除了色以外是『我是』；不说受……不说想……不说行……我不说识是『我是』，我不说除了识以外是『我是』。虽然，学友！我在五取蕴中{已证得}[未离]『我是』，但我不认为『我是这个』。
    学友！犹如青莲，或红莲，或白莲的香，如果有人这么说，是『叶的香』，或『容色的香』，或『花蕊丝的香』，那样说时，会是正确地说了吗？」
    「不，学友！」
    「而，学友！依怎样回答时，会是正确地回答？」
    「学友！回答是『花的香』时，会是正确地回答。」
    「同样地，学友！我确实不说色是『我是』，我也不说除了色以外是『我是』；不说受……不说想……不说行……我不说识是『我是』，我不说除了识以外是『我是』，学友！虽然我在五取蕴中{已证得}[未离]『我是』，但我不认为『我是这个』。
    学友！即使圣弟子的五下分结已被舍断了，但确实在那五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根绝。过些时候，他在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』当他在这五取蕴上住于生灭观察时，那在五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根绝者，也就走到根绝。
    学友！犹如被污染、着垢的衣服会交给洗衣者。那位洗衣者以盐，或以碱，或以牛粪踩踏后，以清水清洗。即使那衣服变得清净皎洁，确实仍有残留的盐味，或碱味，或牛粪味未根绝。洗衣者将它交回给所有人。所有人会将它放在香味处理箱中，那仍有残留的盐味，或碱味，或牛粪味未根绝者，也就走到根绝。
    同样地，学友！即使圣弟子的五下分结已被舍断了，但确实在那五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根绝。过些时候，他在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』当他在这五取蕴上住于生灭观察时，那在五取蕴上仍有残留的『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势未根绝者，也就走到根绝。」
    当这么说时，上座比丘们对尊者差摩这么说：
    「我们提问，并非期待恼害尊者差摩，但愿尊者差摩能详细地告知、教导、安立、建立、开显、解析、阐明那世尊的教说，而这里，尊者差摩详细地告知、教导、安立、建立、开显、解析、阐明了那世尊的教说。」
    这就是尊者差摩所说，悦意的上座比丘们欢喜尊者差摩所说。
    而当这个解说被说时，六十位上座比丘与尊者差摩的心，以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：
    「我慢、我欲、我使(SA.103)」，南传作「『我是』之慢、『我是』之欲、『我是』之烦恼潜在趋势」(asmīti māno, asmīti chando, asmīti anusayo)，菩提比丘长老英译为「『我是』的自大，『我是』的想要，『我是』的表面下的趋势」(a conceit ‘I am’, a desire ‘I am’, an underlying tendency ‘I am’)。「烦恼潜在趋势」，参看《杂阿含15经》。
    「广说(SA.103)」，南传作「详细地」(vitthārena，另译为「广说；广博」)，菩提比丘长老英译为「详细地」(in detail)。
    「{已证得}[未离]『我是』」，原文是「已证得『我是』」(‘asmī’ti adhigata?)，但这样在经文的前后文义上显得不合理，菩提比丘长老认为「已证得」(adhigata?)一字「可能是由来已久的讹误」(probably an old corruption)，而提议改读成「未离」(avigata?)，所以英译为「『我是』[的观念]尚未消失」([the notion] ‘I am’ has not yet vanished)，并解说这是「有学」(sekha)与「阿罗汉」(arahant)的根本差异(essential difference)。「有学」人消除了「身见」(identity view)，不会再「认为」(identifies)五蕴是我，但还留有「余慢」(residual conceit)与「欲」(desire)之「我是」(I am)观念的「无明」(ignorance)尚未「根绝」(eradicated)。这种差异，那些尚未证果的上座比丘不明白，但尊者差摩当时已经是证得「初果」的圣者(有些论师认为已证得「不还果」，有些认为已证得「一来果」)，对此相当清楚，所以会有经文往下的发展。
    「容色的香」(va??assa gandho)，意思不明，菩提比丘长老采用锡兰手抄版之「va??assa gandho」，而英译为「属于茎的香味」(the scent belongs to the stalk)，正好与北传经文的「茎香」相同。


相应部22相应90经/阐陀经

相应部22相应90经/阐陀经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，许多上座比丘住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者阐陀在傍晚时，从静坐禅修中起来，带着钥匙，到一处处房舍后，对上座比丘们这么说：
    「尊者上座们！请教诫我，尊者上座们！请训诫我，尊者上座们！请为我作法说，使我能见法。」
    当这么说时，上座比丘们对尊者阐陀这么说：
    「阐陀学友！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。」
    那时，尊者阐陀心想：
    「我也这样想：『色是无常的，受……想……行……识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。』然而，我的心不跃入于一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，不明净、不住立、不胜解而生起战栗与执取，心退转而想：『那样的话，谁是我的真我？』而，这样不是见法者。
    这样，谁能为我作法说，使我能见法呢？」
    那时，尊者阐陀这么想：
    「这位住在拘睒弥城瞿师罗园的尊者阿难为大师所称赞，有智慧的同梵行者所敬重，尊者阿难能为我作法说，使我能见法，既然我对尊者阿难这么信赖，让我去见他吧！」
    那时，尊者阐陀收拾好住处后，取钵与僧衣，到拘睒弥城瞿师罗园，去见尊者阿难。抵达后，与尊者阿难互相欢迎……（中略）在一旁坐好后，尊者阐陀对尊者阿难这么说：
    「阿难学友！这里，有一次我住在波罗奈鹿野苑的仙人坠落处。
    学友！那时，我在傍晚时，从静坐禅修中起来，带着钥匙，到一处处房舍后，对上座比丘们这么说：『尊者上座们！请教诫我，尊者上座们！请训诫我，尊者上座们！请为我作法说，使我能见法。』
    当这么说时，上座比丘们对我这么说：『阐陀学友！色是无常的，受……想……行……识是无常的；色是无我……（中略）识是无我；一切行是无常的，一切法是无我。』
    学友！我对它这么想：『我也这么想：「色是无常的……（中略）识是无常的；色是无我，受……想……行……识是无我；一切行是无常的，一切法是无我。」然而，我的心不跃入于一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，不明净、不住立、不胜解而生起战栗与执取，心退转而想：「那样的话，谁是我的真我？」而，这样不是见法者。这样，谁能为我作法说，使我能见法呢？』
    学友！我对它这么想：『这位住在拘睒弥城瞿师罗园的尊者阿难为大师所称赞，有智慧的同梵行者所敬重，尊者阿难能为我作法说，使我能见法，既然我对尊者阿难这么信赖，让我就去见他吧！』
    尊者阿难！请教诫我，尊者阿难！请训诫我，尊者阿难！请为我作法说，使我能见法。」
    「这样，我们就更喜欢尊者阐陀了，或许，尊者阐陀已经敞开了自己，打破了[心理]障碍。注意听吧，阐陀学友！你能了解法的。」
    那时，想到：「可能真的要了解法了！」尊者阐陀立刻生起了很大的喜、悦。
    「阐陀学友！我在世尊面前曾听到这样；当面领受[世尊]对迦旃延氏比丘的教导：『迦旃延！这世间多数依于两者：实有的观念，与虚无的观念。
    迦旃延！以正确之慧如实见世间集者，对世间不存虚无的观念；以正确之慧如实见世间灭者，对世间不存实有的观念。
    迦旃延！这世间多数为攀住、执取、粘着所束缚，但对攀住、执取、心的依处、执持、烦恼潜在趋势不攀取、不执取，不固持「我的真我」的人，对所生起的只是苦的生起，所灭去的只是苦的灭去[一事]，不困惑、不怀疑，不依于他人而智慧在这里生成，迦旃延！这个情形是正见。
    迦旃延！「一切实有」，这是第一种极端。
    「一切虚无」，这是第二种极端。
    迦旃延！不往这两个极端后，如来以中间教导法：「以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。」』」
    「阿难学友！对那些有同梵行者怜悯、乐于利益、教诫、训诫的尊者们来说，正是这样，而现在，我听到尊者阿难的说法，已现观了法。」
汉巴经文比对(庄春江作)：
    「户钩(SA.262)」，即南传经文的「钥匙」(avāpura?a?)，菩提比丘长老英译为「钥匙」(key)。
    「得踊悦心(SA.262)」，南传作「生起了很大的喜、悦」(u?āra? pītipāmojja? uppajji)，菩提比丘长老英译为「出现高的狂喜与高兴」(a lofty rapture and gladness arose)。
    「若有、若无(SA.262)」，南传作「实有的观念，与虚无的观念」(atthita?ceva natthita?-ca)，菩提比丘长老英译为「在于实存的观念与不实存的观念」(upon the notion of existence and the notion of nonexistence)。


相应部22相应91经/罗侯罗经

相应部22相应91经/罗侯罗经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者罗侯罗去见世尊。抵达后，……（中略）在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    罗侯罗！当这么知、这么见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
汉巴经文比对(庄春江作)：


相应部22相应92经/罗侯罗经第二

相应部22相应92经/罗侯罗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见心超越我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者呢？」
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    罗侯罗！当这么知、这么见时，关于这有识之身与一切身外诸相，心超越我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者。」
    上座品第九，其摄颂：
    「阿难、低舍、焰摩迦，阿奴罗度、跋迦梨，
      阿说示、差摩、阐陀，罗侯罗二则在后。」
汉巴经文比对(庄春江作)：
    「超越…慢类」(vidhā samatikkanta?)，菩提比丘长老英译为「超越区别」(has transcended discrimination)，并引注释书说这是「完全超越各种慢」(has fully gone beyond the different kinds of conceit)。按：「慢类」(vidhā)，另译为「慢；种类」。


相应部22相应93经/河经

10.花品
相应部22相应93经/河经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如山间向下流的河流急流到远方，其两岸如果有苇草的生长，它们会悬在其上；如果有茅草的生长，它们会悬在其上；如果有灯心草的生长，它们会悬在其上；如果有香草的生长，它们会悬在其上；如果有树木的生长，它们会悬在其上，有人正被河水漂流，如果抓住苇草，它们会被折断，他会因此而来到不幸与厄运；如果抓住茅草，如果抓住灯心草，如果抓住香草，如果抓住树木，它们会被折断，他会因此而来到不幸与厄运。同样的，比丘们！未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，他的那个色被破坏，他因此而来到不幸与厄运；受……想……行……他认为识是我，或我拥有识，或识在我中，或我在识中，他的那个识被破坏，他因此而来到不幸与厄运。
    比丘们！你们怎么想：色是常的，或是无常的？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的？」
    「无常的，大德！」
    「因此，在这里，……（中略）当这么看时……（中略）『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应94经/花经

相应部22相应94经/花经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我不与世间争论，世间与我争论。
    比丘们！如法之说者不与任何世间[人]争论；比丘们！凡世间贤智者认为不存在的，我也说它『不存在』；比丘们！凡世间贤智者认为存在的，我也说它『存在』。
    而，比丘们！什么是世间贤智者认为不存在的，我也说它『不存在』呢？
    比丘们！色是常的、坚固的、恒的、不变易法，世间贤智者认为不存在，而我也说它『不存在』；受……想……行……识是常的、坚固的、恒的、不变易法，世间贤智者认为不存在，而我也说它『不存在』。
    比丘们！这是世间贤智者认为不存在的，我也说它『不存在』。
    而，比丘们！什么是世间贤智者认为存在的，我也说它『存在』呢？
    比丘们！色是无常的、苦的、变易法，世间贤智者认为存在，而我也说它『存在』。
    受是无常的……（中略）。
    识是无常的、苦的、变易法，世间贤智者认为存在，而我也说它『存在』。
    比丘们！这是世间贤智者认为存在的，我也说它『存在』。
    比丘们！有世间中的世间法为如来所现正觉、现观；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    而，比丘们！什么是世间中的世间法，为如来所现正觉、现观；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明呢？
    比丘们！色是世间中的世间法，为如来所现正觉、现观，现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    比丘们！当被如来这样告知、教导、安立、建立、开显、解析、阐明还不知、不见时，比丘们！我对这样无知、盲目、无眼、不知、不见的一般人，还能作什么呢！
    比丘们！受是世间中的世间法……（中略）比丘们！想……比丘们！行……比丘们！识是世间中的世间法，为如来所现正觉、现观，现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明。
    比丘们！当被如来这样告知、教导、安立、建立、开显、解析、阐明还不知、不见时，比丘们！我对这样无知、盲目、无眼、不知、不见的一般人，还能作什么呢！
    比丘们！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，比丘们！如来生于世间，长于世间，能克服世间，不被世间污染而住。」
汉巴经文比对(庄春江作)：
    「如法语者(SA.37)；如法说法(MA)」，南传作「如法之说者」(dhammavādī)，菩提比丘长老英译为「法的拥护者」(a proponent of the Dhamma)。
    「世间智者言有(SA.37)」，南传作「世间贤智者认为存在的」(atthisammata? loke pa??itāna?，直译为「被世间中的贤智者们认为存在的」)，菩提比丘长老英译为「世间中的智者同意为存在的」(the wise in the world agree upon as existing)。按：「认为」(sammata)为过去分词，另译为「已被考虑的；已被商定的；已被同意的；已被批准的；已被选定的，已被尊敬的」。
    「世间世间法(SA.37)」，南传作「世间中的世间法」(loke lokadhammo)，菩提比丘长老英译为「世间的现象」(a world-phenomenon in the world)。按：「世间」所展现的现象，就是「危脆败坏」，参看《杂阿含231经》。
    「分别(SA.37)」，即南传经文的「解析」(vibhajati，另译为「分别；解释」)，菩提比丘长老英译为「分析它」(analyses it)。
    「一般人」(puthujjana?，另译为「凡夫」)，菩提比丘长老英译为「俗人」(worldling)。
    「莲华」的譬喻，另参看《中阿含92经》、《杂阿含282经》、《杂阿含913经》、《杂阿含1183经》。


相应部22相应95经/像泡沫团那样经

相应部22相应95经/像泡沫团那样经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在阿毗陀的恒河边。
    在那儿，世尊召唤比丘们：
    「比丘们！犹如这恒河带来了大泡沫团，有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在泡沫团中，有什么实心呢？同样的，比丘们！凡任何色，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在色中，有什么实心呢？
    比丘们！犹如在秋天下大雨时，水泡在水面上生起、破灭，有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在水泡中，有什么实心呢？同样的，比丘们！凡任何受，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在受中，有什么实心呢？
    比丘们！犹如在夏季最后一个月的中午时刻，阳焰闪动，有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在阳焰中，有什么实心呢？同样的，比丘们！凡任何想，……（中略）？
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未抽芽结果实的大芭蕉树干，他会切断其根部，切断根部后切断顶部，切断顶部后剥开芭蕉叶鞘[层层包卷]的[假]茎。剥开时，他连皮层材都得不到，哪有心材呢！有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在芭蕉树干中，有什么实心呢？同样的，比丘们！凡任何行，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在诸行中，有什么实心呢？
    比丘们！犹如幻术师或幻术师的徒弟，会在十字路口表演幻术，有眼的男子会检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在幻术中，有什么实心呢？同样的，比丘们！凡任何识，不论过去、未来、现在……（中略）或远、或近，比丘检视、静观、如理审察；当检视、静观、如理审察时，对他来说，它看起来只是空无的、空虚的、无实心的。比丘们！在识中，有什么实心呢？
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，说了这个后，善逝、大师更进一步这么说：
    「色如泡沫团，受如水泡，
      想如阳焰，行如芭蕉，
      识如幻术，已被太阳族人教导。
      如是如是静观、如理审察，
      凡如理检视它者，它[只]是空与虚伪。
      关于此身，广慧者已教导：
      三法舍断，则见舍弃色。
      寿、暖与识，从身分离时，
      那时被抛弃而横卧，[成为]无思、其牠者之食物。
      此如是相续，此幻术欺骗愚者，
      说这是杀害者，这里不存在实心。
      具活力的比丘应该这样观察蕴，
      日夜正知与忆念。
      应该舍弃所有的结，应该自己作归依，
      愿如头被燃烧般的而活，希求不灭之足迹。」
汉巴经文比对(庄春江作)：
    「幻师(SA.265)」，南传作「幻术师」(māyākāro)，菩提比丘长老英译为「使用魔法的人，魔术师」(a magician)。
    「日种姓尊说(SA.265)」，南传作「已被太阳族人教导」(desitādiccabandhunā，按字逐译为「已被说示-日(太阳)-亲族」)，菩提比丘长老英译为「太阳族者这样解说」(So explained the Kinsman of the Sun)。「太阳族人」(ādiccabandhu，另译为「日种；日种族；日种姓尊(SA.265)；日亲(MA.124)」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。
    「寿暖及诸识(SA.265)」，南传作「寿、暖与识」(āyu usmā ca vi??ā?a?)，菩提比丘长老英译为「生命力、热、识」(vitality, heat, and consciousness)。
    「如木无识想(SA.265)」，南传作「[成为]无思、其它者之食物」(parabhatta? acetana?)，菩提比丘长老英译为「其它者之食物，没有意志力」(Food for others, without volition)。
    「永得清凉处(SA.265)」，南传作「希求不灭之足迹」(patthaya? accuta? padanti)，菩提比丘长老英译为「恋慕不朽的状态」(Yearning for the imperishable state)。


相应部22相应96经/牛粪团经

相应部22相应96经/牛粪团经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？
    大德！有任何受是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？大德！有任何想……（中略）大德！有任何行是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？大德！有任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。」
    那时，世尊以手取一小牛粪团，然后对那位比丘这么说：
    「比丘！单这么一点个体获得也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续。
    比丘！如果单这么一点个体获得也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知。
    比丘！但因为单这么一点个体获得也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！从前，我为剎帝利灌顶王。
    比丘！我是剎帝利灌顶王时，有八万四千城市，咕萨瓦帝王都为上首。
    比丘！我是剎帝利灌顶王时，有八万四千宫殿，达摩宫殿为上首。
    比丘！我是剎帝利灌顶王时，有八万四千重阁，大阵列重阁为上首。
    比丘！我是剎帝利灌顶王时，有八万四千床座：象牙制的、木心材制的、金制的[、银制的]，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫。
    比丘！我是剎帝利灌顶王时，有八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首。
    比丘！我是剎帝利灌顶王时，有八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首。
    比丘！我是剎帝利灌顶王时，有八万四千辆车，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首。
    比丘！我是剎帝利灌顶王时，有八万四千宝珠，宝珠宝石为上首。
    比丘！我是……（中略）有八万四千女人，善吉祥皇后为上首。
    比丘！我是……（中略）有八万四千剎帝利随从，主兵臣宝为上首。
    比丘！我是……（中略）有八万四千乳牛：[配戴]黄麻系绳，青铜牛奶桶。
    比丘！我是……（中略）有八万四千俱胝衣服：精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣。
    比丘！我是……（中略）有八万四千锅调理食物，早上与傍晚供养食物被供应。
    比丘！而那些八万四千城市，那时我只住在一城市：咕萨瓦帝王都。
    比丘！而那些八万四千宫殿，那时我只住在一宫殿：达摩宫殿。
    比丘！而那些八万四千重阁，那时我只住在一重阁：大阵列重阁。
    比丘！而那些八万四千床座，那时我只使用一床座：或象牙制的，或木心材制的，或金制的，或银制的。
    比丘！而那些八万四千象，那时我只登上一象：布萨象王。
    比丘！而那些八万四千马，那时我只登上一马：雷云马王。
    比丘！而那些八万四千马车，那时我只登上一马车：最胜车。
    比丘！而那些八万四千女人，那时只有一女人侍候我：或剎帝利女，或伟拉米迦女。
    比丘！而那些八万四千俱胝衣服，那时我只穿一对衣服：或精致的亚麻衣，或精致的丝绸衣，或精致的毛衣，或精致的木绵衣。
    比丘！而那些八万四千锅调理食物，那时我只吃一锅调理食物：最多一「拿哩」的饭量且能适合做咖哩的。
    这样，比丘！那一切行已过去了；已灭了；已变易了。
    比丘！诸行是这样的无常；比丘！诸行是这样的不坚固；比丘！诸行是这样的不可靠。
    比丘！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
汉巴经文比对(庄春江作)：
    「似剎利女(SA.264)」，南传作「伟拉米迦女」(velāmika)，菩提比丘长老引注释书说这是「婆罗门族」与「剎帝利族」通婚所生的女儿。
    「一切诸行(SA.264)」，南传作「那一切行」(sabbe te sa?khārā)，菩提比丘长老英译为「那一切形成物」(all those formations)。按：这里的「一切行」(sabbe sa?khārā，与传统汉译的「诸行」相当)，是指「一切有为法」(all conditioned phenomena)，而不是指五蕴中的「行蕴」，「行蕴」一般是涵盖所有「受、想、识」以外的心理因素。
    「俱胝」(ko?i)，义译为「一千万」，但，菩提比丘长老解说为，在平常的交谈中，这是指「二十对衣服」(twenty pairs of cloth)，而这里是「十件衣服」(ten garments)的意思。
    「大阵列」(mahāviyūha)，菩提比丘长老英译为「大阵列」(Great Array, SN.22.96)，Maurice Walshe先生英译为「大的」(great, DN.17)。
    「个体获得」(attabhāvapa?ilābho)，菩提比丘长老英译为「个体存在」(individual existence)。


相应部22相应97经/指甲尖经

相应部22相应97经/指甲尖经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？
    大德！有任何受是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？大德！有任何想……（中略）大德！有任何行是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？大德！有任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。」
    那时，世尊以指甲尖挖起一点土，然后对那位比丘这么说：
    「比丘！单这么一点色也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续，比丘！如果单这么一点色也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知，比丘！但因为单这么一点色也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！单这么一点受也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续，比丘！如果单这么一点受也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知，比丘！但因为单这么一点受也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！单这么一点想也没有……（中略）比丘！单这么一点行也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续，比丘！如果单这么一点行也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知，比丘！但因为单这么一点行也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！单这么一点识也没有常的、坚固的、常恒的、不变易法将正如等同常恒那样存续，比丘！如果单这么一点识也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知，比丘！但因为单这么一点识也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「因此，在这里，……（中略）当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应98经/单纯经

相应部22相应98经/单纯经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？
    大德！有任何受……（中略）任何想……任何行……大德！有任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。」
汉巴经文比对(庄春江作)：


相应部22相应99经/被皮带束缚的经

相应部22相应99经/被皮带束缚的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！有时大海干枯、蒸发、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！有时山之王须弥被燃烧、毁灭、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！有时大地被燃烧、毁灭、不存在了，然而，比丘们！我仍说，无明所盖、渴爱所系之众生的流转、轮回，得不到苦的结束。
    比丘们！犹如被皮带圈绑的狗，被拴在坚固的标柱或柱子上，它只能就那标柱或柱子绕着跑、随着转。同样的，比丘们！未受教导的一般人是不曾见过圣者的，……（中略）未受善人法训练的，认为色是我，……（中略）认为受是我，……认为想是我，……认为行是我，……认为识是我，或我拥有识，或识在我中，或我在识中，他只能就那色绕着跑、随着转；只能就那受……（中略）只能就那想……只能就那行……只能就那识绕着跑、随着转。
    当他就那色绕着跑、随着转；受……（中略）想……行……就那识绕着跑、随着转，他不从色被释放、不从受被释放、不从想被释放、不从行被释放、不从识被释放，不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！已受教导的圣弟子是见过圣者的，……（中略）善受善人法训练的，不认为色是我，……（中略）不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，他不就那色绕着跑、随着转；受……想……行……不就那识绕着跑、随着转。
    当他不就那色绕着跑、随着转；受……（中略）想……行……不就那识绕着跑、随着转，他从色被释放、从受被释放、从想被释放、从行被释放、从识被释放，从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：


相应部22相应100经/被皮带束缚的经第二

相应部22相应100经/被皮带束缚的经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！犹如被皮带圈绑的狗，被拴在坚固的标柱或柱子上，如果它行走，只向那标柱或柱子靠近；如果它站立，只向那标柱或柱子站；如果它坐下，只向那标柱或柱子坐；如果它躺下，只向那标柱或柱子躺。同样的，比丘们！未受教导的一般人认为色：『这是我的，我是这个，这是我的真我』，认为受……想……行……识：『这是我的，我是这个，这是我的真我』，如果他行走，向这些五取蕴靠近；如果他站立，向这些五取蕴站；如果他坐下，向这些五取蕴坐；如果他躺下，向这些五取蕴躺。
    比丘们！因此，在这里，应该常常省察自己的心：『长久以来此心为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！你们曾经看过那名为『行』的画吗？」
    「是的，大德！」
    「比丘们！即使那名为『行』的画被心构画得那么多样，但，比丘们！心的多样，更胜于那名为『行』的画。
    比丘们！因此，在这里，应常常省察自己的心：『心长久以来为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！我不见其他类如畜生生物那样多样，比丘们！即使那些畜生生物以心而多样，但，比丘们！心比畜生生物更多样。
    比丘们！因此，在这里，应常常省察自己的心：『心长久以来为贪、瞋、痴所污染。』比丘们！从心的污染，众生被污染；从心的明净，众生被净化。
    比丘们！犹如染工或画家，以染料、胭脂红、郁金黄、靛蓝、深红，在磨得很细致的板或壁或白布上，创作出男人或女人完整且细致的人像。同样的，比丘们！当未受教导的一般人生产了什么，他只使色再生了；只使受……（中略）只使想……只使行……只有使识再生了。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「受……想……行……识……（中略）比丘们！因此，在这里，当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「善治(SA.267)」，南传作「在磨得很细致的」(suparima??he，直译为「善磨」)，菩提比丘长老英译为「在完全磨光的」(a well-polished)。
    「那名为『行』的画」(cara?a? nāma cittanti)，菩提比丘长老英译为「叫做『轮回』的图画」(the picture called ‘Faring On’)，并引注释书说，这是某个婆罗门宗派，拿表示各种不同善恶行对应善恶业报的图画，到处传教者。


相应部22相应101经/斧头柄经

相应部22相应101经/斧头柄经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。比丘们！知、见什么者有诸烦恼的灭尽呢？『这样是色，这样是色的集，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！这么知、这么见者有诸烦恼的灭尽。
    比丘们！当比丘不住于专心一再努力修习时，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『未亲自修习。』未亲自修习什么呢？未亲自修习四念住、未亲自修习四正勤、未亲自修习四神足、未亲自修习五根、未亲自修习五力、未亲自修习七觉支、未亲自修习八支圣道。
    比丘们！犹如有八个、十个，或十二个鸡蛋，没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育，即使那只母鸡会生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出！』但那些小鸡终不能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出，那是什么原因呢？比丘们！因为那八个、十个，或十二个鸡蛋，没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育。同样的，比丘们！当比丘不住于专心一再努力修习时，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『未亲自修习。』未亲自修习什么呢？未亲自修习四念住、未亲自修习四正勤、未亲自修习四神足、未亲自修习五根、未亲自修习五力、未亲自修习七觉支、未亲自修习八支圣道。
    比丘们！当比丘住于专心一再努力修习时，即使不会生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『已亲自修习。』已亲自修习什么呢？已亲自修习四念住、已亲自修习四正勤、已亲自修习四神足、已亲自修习五根、已亲自修习五力、已亲自修习七觉支、已亲自修习八支圣道。
    比丘们！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出，那是什么原因呢？比丘们！因为那八个、十个，或十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育。同样的，比丘们！当比丘住于专心一再努力修习时，即使不会生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『已亲自修习。』已亲自修习什么呢？已亲自修习四念住、已亲自修习四正勤、已亲自修习四神足、已亲自修习五根、已亲自修习五力、已亲自修习七觉支、已亲自修习八支圣道。
    比丘们！犹如石匠或石匠的徒弟，见[他所用的]小斧头柄，有各手指与拇指的痕迹，但他不知：『我的小斧头柄今天已磨掉了多少，昨天多少，之前多少。』而当已磨掉了，就知道已磨掉了。同样的，比丘们！当比丘住于专心一再努力修习时，即使不知：『我的烦恼今天已灭尽了多少，昨天多少，之前多少。』而当已灭尽了，就知道已灭尽了。
    比丘们！犹如以藤索固绑的航海船，藤索于雨季月分在水中耗损，冬天搁在陆地受风吹日晒袭击，加以从雨云下来的大雨，很容易就腐坏瓦解了。同样的，比丘们！当比丘住于专心一再努力修习时，结很容易成为腐坏而止息了。」
汉巴经文比对(庄春江作)：


相应部22相应102经/无常想经

相应部22相应102经/无常想经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我慢。
    比丘们！犹如秋天时，以大犁耕作的农夫，耕作时犁断了所有密布的根。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我慢。
    比丘们！犹如刈灯心草的人，刈下灯心草后，他会握住其顶端而摇、甩、摔。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪……（中略）根除一切我慢。
    比丘们！犹如被砍下的芒果串树枝，在那里，所有结在树枝上的芒果都跟着落下。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何重阁的椽，一切都朝向屋顶，斜向屋顶，会合于屋顶，屋顶被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何香根，黑鸢尾草被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何香花，茉莉花被说为其中之第一。同样的，比丘们！当无常想已修习……（中略）根除一切我慢。
    比丘们！犹如凡任何众王，一切为转轮王的从属，转轮王被称为王中之首。同样的，比丘们！当无常想……（中略）根除一切我慢。
    比丘们！犹如凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，比丘们！当无常想……（中略）根除一切我慢。
    比丘们！犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑暗。同样的，比丘们！当无常想已修习、已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我慢。
    比丘们！当无常想如何已修习、如何已多修习时，终结一切欲贪……（中略）根除一切我慢呢？『这样是色，这样是色的集，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集，这样是识的灭没。』比丘们！当无常想这么已修习、这么已多修习时，终结一切欲贪，终结一切色贪，终结一切有贪，终结一切无明，根除一切我慢。」
    花品第十，其摄颂：
    「河、花与泡沬，牛粪与指甲尖，
      单纯、二则皮带，斧头柄、无常的状态。」
    中间五十则完成。
    这中间五十则的品之摄颂：
    「攀住与阿罗汉，被食、有名的上座，
      以花品为五十，以此被称为第二。」
汉巴经文比对(庄春江作)：
    「无常想」(aniccasa??ā)，菩提比丘长老英译为「不持久性质的认知」(the perception of impermanence)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


相应部22相应103经/边经

11.边品
相应部22相应103经/边经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有四个边，哪四个呢？有身边、有身之集边、有身之灭边、导向有身之灭道迹边。
    而，比丘们！什么是有身边？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为有身边。
    而，比丘们！什么是有身之集边？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为有身之集边。
    而，比丘们！什么是有身之灭边？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为有身之灭边。
    而，比丘们！什么是导向有身之灭道迹边？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这被称为导向有身之灭道迹边。
    比丘们！这些是四个边。」
汉巴经文比对(庄春江作)：
    「有身边」(sakkāyanta)，菩提比丘长老英译为「个己的部分」(the portion of identity)。「有身」(sakkāya)，音译为「萨迦耶」。「边」(anta，另译作「极端」、「极限」、「目的」)，《相应部》注释书解说这里的「边」是「部分」(ko??hāsā)的意思，菩提比丘长老依此而英译为「部分」(portions)。
    「有身之集边」(sakkāyasamudayanta)，菩提比丘长老英译为「个己之起来的部分」(the portion of the origin of identity)。
    「有身之灭边」(sakkāyanirodhanta)，菩提比丘长老英译为「个己之停止的部分」(the portion of the cessation of identity)。
    「导向有身之灭道迹边」(sakkāyanirodhagāminippa?ipadanta)，菩提比丘长老英译为「导向个己的停止之路的部分」(the portion of the way leading to the cessation of identity)。
    「正见；等见(AA)」(sammādi??hi)，菩提比丘长老英译为「正确的见解」(right view)。
    「正志；等治(AA)」(sammāsa?kappa，另译为「正思惟」)，菩提比丘长老英译为「正确的意向」(right intention)。
    「正语；等语(AA)」(sammāvācā)，菩提比丘长老英译为「正确的说话」(right speech)。
    「正业；等行(AA)」(sammākammanta)，菩提比丘长老英译为「正确的行为」(right action)。按：kammanta阿含经中有三种用法：1.等同kamma(业)，如manokammanta(意业)。2.事业、工作。3.行为。「正业」即「正确的行为」，为第3种用法
    「正命；等命(AA)」(sammā-ājīva)，菩提比丘长老英译为「正确的生计」(right livelihood)。
    「正精进；等方便(AA)」(sammāvāyāma，另译为「正方便」)，菩提比丘长老英译为「正确的努力」(right effort)。
    「正念；等念(AA)」(sammāsati)，菩提比丘长老英译为「正确的深切注意」(right mindfulness)。
    「正定；等定；等三昧(AA)」(sammāsamādhi)，菩提比丘长老英译为「正确的集中贯注」(right concentration)。


相应部22相应104经/苦经

相应部22相应104经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们苦、苦集、苦灭、导向苦灭道迹，你们要听！
    而，比丘们！什么是苦？应该回答：『五取蕴。』哪五个呢？即：色取蕴、……（中略）识取蕴，比丘们！这被称为苦。
    而，比丘们！什么是苦集？是这导致再生……(中略)的渴爱[，即]：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为苦集。
    而，比丘们！什么是苦灭？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为苦灭。
    而，比丘们！什么是导向苦灭道迹？是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向苦灭道迹。」
汉巴经文比对(庄春江作)：


相应部22相应105经/有身经

相应部22相应105经/有身经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们有身、有身之集、有身之灭、导向有身之灭道迹，你们要听！
    而，比丘们！什么是有身？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为有身。
    而，比丘们！什么是有身之集？是这导致再生……(中略)的渴爱[，即]：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为有身之集。
    而，比丘们！什么是有身之灭？就是那渴爱的……（中略）比丘们！这被称为有身之灭。
    而，比丘们！什么是导向有身之灭道迹？是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向有身之灭道迹。」
汉巴经文比对(庄春江作)：


相应部22相应106经/应该被遍知经

相应部22相应106经/应该被遍知经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导应该被遍知之法，以及遍知，与有遍知的人，你们要听！
    而，比丘们！什么是应该被遍知之法？比丘们！色是应该被遍知之法，受……（中略）想……行……识是应该被遍知之法，比丘们！这些被称为应该被遍知之法。
    而，比丘们！什么是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为遍知。
    而，比丘们！什么是有遍知的人？应该回答：『阿罗汉。』这样名、这样姓的这样一位尊者，比丘们！这被称为有遍知的人。」
汉巴经文比对(庄春江作)：
    「所知法(SA.72)」，南传作「应该被遍知之法」(pari??eyya dhamma)，菩提比丘长老英译为「应该完全地理解之事」(things that should be fully understood)。按：此处之「法」(dhamma)，不是指「正法」，而是指「事情」，故译为「应该被遍知之法」，即「应该被遍知之事」。
    「智(SA.72)」，古文通「知」，南传作「遍知」(pari??a)，菩提比丘长老英译为「完全理解」(full understanding)。由经文内容而知，「遍知」事实上是「断」(舍断) (pahana，菩提比丘长老英译为abandonment)或「灭尽」(khaya，菩提比丘长老英译为destruction)的同义词。
    「智者(SA.72)」，此处是指「知者」，南传作「有遍知的人」(pari??ātāvi?ca puggala?)，菩提比丘长老英译为「有完全地理解的人」(the person that has fully understood)。按：这里的「人」(puggala)，古译为「士夫」，音译为「补特伽罗」，这里是对众生的通俗通称。「有遍知的人」专指「阿罗汉」，也就是说，「遍知」(完全地理解)是专属于形容阿罗汉的，而「证知」(亲身体证的知)是专属于形容初果以上的圣者的。


相应部22相应107经/沙门经

相应部22相应107经/沙门经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，比丘们！凡任何沙门或婆罗门不如实了知这些五取蕴的乐味、过患、出离者……（中略[按：如SN.12.13]）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部22相应108经/沙门经第二

相应部22相应108经/沙门经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这些五取蕴，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！凡任何沙门或婆罗门不如实了知这些五取蕴的集起、灭没、乐味、过患、出离者……（中略[按：如SN.12.13]）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部22相应109经/入流者经

相应部22相应109经/入流者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，比丘们！当圣弟子如实了知这些五取蕴的集起、灭没、乐味、过患、出离时，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部22相应110经/阿罗汉经

相应部22相应110经/阿罗汉经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，比丘们！当比丘如实了知这些五取蕴的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部22相应111经/舍断欲经

相应部22相应111经/舍断欲经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的欲、贪、欢喜、渴爱，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    受的……（中略）想的……行的……凡识的欲、贪、欢喜、渴爱，你们要舍断，这样，那识将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部22相应112经/舍断欲经第二

相应部22相应112经/舍断欲经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    受的……（中略）想的……行的……凡识的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势，你们要舍断，这样，那识将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
    边品第十一，其摄颂：
    「边、苦与有身，应该被遍知、沙门二则，
      入流者与阿罗汉，二则舍断欲。」
汉巴经文比对(庄春江作)：


相应部22相应113经/无明经

12.说法者品
相应部22相应113经/无明经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『无明、无明』，大德！什么是无明？而什么情形是已进入了无明？」
    「比丘！这里，未受教导的一般人不了知色，不了知色集，不了知色灭，不了知导向色灭道迹。不了知受，……（中略）想……不了知行……（中略）不了知导向识灭道迹，比丘！这被称为无明，而这个情形是已进入了无明。」
汉巴经文比对(庄春江作)：


相应部22相应114经/明经

相应部22相应114经/明经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『明、明』，大德！什么是明？而什么情形是已进入了明？」
    「比丘！这里，已受教导的圣弟子了知色，了知色集，了知色灭，了知导向色灭道迹。受……想……了知行……（中略）了知导向识灭道迹，比丘！这被称为明，而这个情形是已进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应115经/说法者经

相应部22相应115经/说法者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？」
    「比丘！如果对色是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。比丘！如果对识从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。」
汉巴经文比对(庄春江作)：
    「法师(SA.26)」，南传作「说法者」(dhammakathika)，菩提比丘长老英译为「一位法的讲述者」(a speaker on the Dhamma)。
    「当生得涅槃」(di??hadhammanibbānappatta，另译为「现法涅槃；见法涅槃」)，菩提比丘长老英译为「就在这一生到达涅槃」(attained Nibbāna in this very life)。


相应部22相应116经/说法者经第二

相应部22相应116经/说法者经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形是说法者呢？大德！什么情形是法、随法行呢？大德！什么情形是当生得涅槃呢？」
    「比丘！如果对色是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对色是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对色从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。
    比丘！如果对受……（中略）比丘！如果对想……比丘！如果对行……比丘！如果对识是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对识是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。比丘！如果是对识从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。」
汉巴经文比对(庄春江作)：

    「法师(SA.26)」，南传作「说法者」(dhammakathika)，菩提比丘长老英译为「一位法的讲述者」(a speaker on the Dhamma)。
    「当生得涅槃」(di??hadhammanibbānappatta，另译为「现法涅槃；见法涅槃」)，菩提比丘长老英译为「就在这一生到达涅槃」(attained Nibbāna in this very life)。


相应部22相应117经/捕缚经

相应部22相应117经/捕缚经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这未受教导的一般人是不曾见过圣者的，……（中略）未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，比丘们！这被称为被色系缚所束缚、被内部与外部系缚所束缚、不见此岸、不见彼岸、被老所束缚、被死所束缚、被从此世到他世所束缚的未受教导的一般人。
    认为受是我，……（中略）或我在受中，比丘们！这被称为被受系缚所束缚、被内部与外部系缚所束缚、不见此岸、不见彼岸、被老所束缚、被死所束缚、被从此世到他世所束缚的未受教导的一般人。想……行……认为识是我，……（中略）或我在识中，比丘们！这被称为被识系缚所束缚、被内部与外部系缚所束缚、不见此岸、不见彼岸、被老所束缚、被死所束缚、被从此世到他世所束缚的未受教导的一般人。
    而，比丘们！已受教导的圣弟子是见过圣者的，……（中略）善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中，比丘们！这被称为不被色系缚所束缚、不被内部与外部系缚所束缚、见此岸、见彼岸的已受教导的圣弟子，我说：『他已从苦解脱。』
    不认为受是我……（中略）不认为想是我……（中略）不认为行是我……（中略）不认为识是我……（中略）比丘们！这被称为不被识系缚所束缚、不被内部与外部系缚所束缚、见此岸、见彼岸的已受教导的圣弟子，我说：『他已从苦解脱。』」
汉巴经文比对(庄春江作)：
    「内缚所缚(SA.74)」，南传作「被内部与外部系缚所束缚」(santarabāhirabandhanabaddho)，菩提比丘长老英译为「被内部与外部束缚所束缚」(who is bound by inner and outer bondage)。
    「以缚生(SA.74)」，南传作「被老所束缚」(baddho jīyati)，锡兰本与罗马拼音版本作「被生所束缚」(baddho jāyati)，菩提比丘长老英译为「在束缚中变老」(who grows old in bondage)。
    「以缚死(SA.74)」，南传作「被死所束缚」(baddho mīyati)，菩提比丘长老英译为「在束缚中死去」(who dies in bondage)。


相应部22相应118经/遍问经

相应部22相应118经/遍问经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们怎么想：你们认为色：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！好！比丘们！色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    你们认为受……想……行……识：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！好！比丘们！识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）当这么看时……他了知：『……应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应119经/遍问经第二

相应部22相应119经/遍问经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们怎么想：你们认为色：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘们！好！比丘们！色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    你们认为受……想……行……识：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘们！好！比丘们！识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）当这么看时……他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应120经/会被结缚经

相应部22相应120经/会被结缚经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导会被结缚的法与结缚，你们要听！
         而，比丘们！哪些是会被结缚的法，哪个是结缚呢？比丘们！色是会被结缚的法，凡在那里有欲、贪者，在那里则有结缚；受……（中略）想……行……识是会被结缚的法，凡在那里有欲、贪者，在那里则有结缚，比丘们！这些被称为会被结缚的法，这个是结缚。」
汉巴经文比对(庄春江作)：
    「结所系法(SA.239)」，南传作「会被结缚的法」(sa?yojaniyo dhammo)，菩提比丘长老英译为「拘束之事」(a thing that fetters)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


相应部22相应121经/会被执取经

相应部22相应121经/会被执取经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导会被执取的法与执取，你们要听！
         而，比丘们！哪些是会被执取的法，哪个是执取呢？比丘们！色是会被执取的法，凡在那里有欲、贪者，在那里则有执取；受……（中略）想……行……识是会被执取的法，凡在那里有欲、贪者，在那里则有执取，比丘们！这些被称为会被执取的法，这个是执取。」
汉巴经文比对(庄春江作)：
    「所取法(SA.240)」，南传作「会被执取的法」(upādāniyo dhammo)，菩提比丘长老英译为「能被执着之事」(the things that can be cling to)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


相应部22相应122经/持戒者经

相应部22相应122经/持戒者经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。……（中略）这么说：
    「舍利弗学友！持戒的比丘应该如理作意什么法？」
    「拘絺罗学友！持戒的比丘应该如理作意五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    拘絺罗学友！持戒的比丘应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的。
    又，学友！这是可能的：持戒的比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证入流果。」
    「而，舍利弗学友！入流者比丘应该如理作意什么法？」
    「拘絺罗学友！入流者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：入流者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证一来果。」
    「而，舍利弗学友！一来者比丘应该如理作意什么法？」
    「拘絺罗学友！一来者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：一来者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证不还果。」
    「而，舍利弗学友！不还者比丘应该如理作意什么法？」
    「拘絺罗学友！不还者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：不还者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证阿罗汉果。」
    「而，舍利弗学友！阿罗汉比丘应该如理作意什么法？」
    「拘絺罗学友！阿罗汉比丘也应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的。
    学友！阿罗汉不再有更进一步应作的，或对已作的增加[什么]，但当这些法已修习、已多修习时，当生导向乐的住处，以及正念与正知。」
汉巴经文比对(庄春江作)：


相应部22相应123经/多闻经

相应部22相应123经/多闻经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。……（中略）这么说：
    「舍利弗学友！多闻的比丘应该如理作意什么法？」
    「拘絺罗学友！多闻的比丘应该如理作意五取蕴为无常的、……（中略）非我的，哪五个呢？即：色取蕴、……（中略）识取蕴。
    拘絺罗学友！多闻的比丘应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：多闻的比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证入流果。」
    「而，舍利弗学友！入流者比丘应该如理作意什么法？」
    「拘絺罗学友！入流者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：入流者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证一来果。……（中略）不还果。……（中略）则可能证阿罗汉果。」
    「而，舍利弗学友！阿罗汉比丘应该如理作意什么法？」
    「拘絺罗学友！阿罗汉比丘也应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的。
    学友！阿罗汉不再有更进一步应作的，或对已作的增加[什么]，但当这些法已修习、已多修习时，当生导向乐的住处，以及正念与正知。」
汉巴经文比对(庄春江作)：


相应部22相应124经/葛波经

相应部22相应124经/葛波经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者葛波去见世尊……（中略）在一旁坐好后，尊者葛波对世尊这么说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而没有我作、我所作、慢烦恼潜在趋势？」
    「葛波！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    葛波！当这么知、这么见时，关于这有识之身与一切身外诸相，没有我作、我所作、慢烦恼潜在趋势。」
汉巴经文比对(庄春江作)：


相应部22相应125经/葛波经第二

相应部22相应125经/葛波经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者葛波对世尊这么说：
    「大德！关于这有识之身与一切身外诸相，怎样知、怎样见而离我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者呢？」
    「葛波！凡任何色，不论过去、未来、现在，……（中略）或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    葛波！当这么知、这么见时，关于这有识之身与一切身外诸相，心超越我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者。」
    说法者品第十二，其摄颂：
    「无明、明、二则说法者，捕缚、遍问二则，
      结缚、执取、戒，多闻、二则葛波。」
汉巴经文比对(庄春江作)：


相应部22相应126经/无明经

13.无明品
相应部22相应126经/无明经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『无明、无明』，大德！什么是无明？而什么情形是已进入了无明？」
    「比丘！这里，未受教导的一般人不如实了知集法之色为『集法之色』；不如实了知消散法之色为『消散法之色』；不如实了知集与消散法之色为『集与消散法之色』。不如实了知集法之受为『集法之受』；不如实了知消散法之受为『消散法之受』；不如实了知集与消散法之受为『集与消散法之受』。集法之想……（中略）不如实了知集法之行为『集法之行』；不如实了知消散法之行为『消散法之行』；不如实了知集与消散法之行为『集与消散法之行』。不如实了知集法之识为『集法之识』；不如实了知消散法之识为『消散法之识』；不如实了知集与消散法之识为『集与消散法之识』，比丘！这被称为无明，而这个情形是已进入了无明。」
    当这么说时，那位比丘对世尊这么说：
    「大德！被称为『明、明』，大德！什么是明？而什么情形是已进入了明？」
    「比丘！这里，已受教导的圣弟子如实了知集法之色为『集法之色』；如实了知消散法之色为『消散法之色』；如实了知集与消散法之色为『集与消散法之色』。如实了知集法之受为『集法之受』；如实了知消散法之受为『消散法之受』；如实了知集与消散法之受为『集与消散法之受』。集法之想……（中略）如实了知集法之行为『集法之行』；如实了知消散法之行为『消散法之行』；如实了知集与消散法之行为『集与消散法之行』。如实了知集法之识为『集法之识』；如实了知消散法之识为『消散法之识』；如实了知集与消散法之识为『集与消散法之识』，比丘！这被称为明，而这个情形是已进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应127经/集法经第二

相应部22相应127经/集法经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，……（中略）。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「舍利弗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不如实了知集法之色为『集法之色』；消散法之色，……（中略）不如实了知集与消散法之色为『集与消散法之色』。集法之受，……（中略）消散法之受，……（中略）不如实了知集与消散法之受为『集与消散法之受』；集法之想……（中略）集法之行，……（中略）消散法之行，……（中略）不如实了知集与消散法之行为『集与消散法之行』；集法之识，……（中略）不如实了知集与消散法之识为『集与消散法之识』，学友！这被称为无明，而这个情形是已进入了无明。」
汉巴经文比对(庄春江作)：


相应部22相应128经/集法经第三

相应部22相应128经/集法经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    ……（中略）在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「舍利弗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的圣弟子如实了知集法之色为『集法之色』；消散法之色，……（中略）如实了知集与消散法之色为『集与消散法之色』；集法之受，……（中略）集与消散法之受，[……（中略）]集法之想，……（中略）集法之行，……消散法之行，……如实了知集与消散法之行为『集与消散法之行』；集法之识，……消散法之识，……如实了知集与消散法之识为『集与消散法之识』，学友！这被称为明，而这个情形是已进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应129经/乐味经

相应部22相应129经/乐味经(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。……（中略）
    在一旁坐好后，对尊者拘絺罗对尊者舍利弗这么说：
    「舍利弗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的乐味、过患、出离；受的……（中略）想的……行的……不如实了知识的乐味、过患、出离，学友！这被称为无明，而这个情形是已进入了无明。」
汉巴经文比对(庄春江作)：


相应部22相应130经/乐味经第二

相应部22相应130经/乐味经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。……（中略）
    在一旁坐好后，对尊者舍利弗这么说：
    「舍利弗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的一般人如实了知色的乐味、过患、出离；受的……（中略）想的……行的……如实了知识的乐味、过患、出离，学友！这被称为明，而这个情形是已进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应131经/集起经

相应部22相应131经/集起经(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。……（中略）
    「舍利弗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的集起、灭没、乐味、过患、出离；受的……（中略）想的……行的……不如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为无明，而这个情形是已进入了无明。」
汉巴经文比对(庄春江作)：


相应部22相应132经/集起经第二

相应部22相应132经/集起经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。……（中略）
    「舍利弗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的一般人如实了知色的集起、灭没、乐味、过患、出离；受的……（中略）想的……行的……如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为明，而这个情形是已进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应133经/拘絺罗经

相应部22相应133经/拘絺罗经(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处。那时，尊者舍利弗在傍晚时，从静坐禅修中起来，……（中略）在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「拘絺罗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的乐味、过患、出离。受的……（中略）想的……行的……不如实了知识的乐味、过患、出离，学友！这被称为无明，而这个情形是已进入了无明。」
    当这么说时，尊者舍利弗对尊者摩诃拘絺罗这么说：
    「拘絺罗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的圣弟子如实了知色的乐味、过患、出离。受的……（中略）想的……行的……如实了知识的乐味、过患、出离，学友！这被称为明，而这个情形是已进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应134经/拘絺罗经第二

相应部22相应134经/拘絺罗经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    住在波罗奈鹿野苑的仙人坠落处……（中略）。
    「拘絺罗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不如实了知色的集起、灭没、乐味、过患、出离。受的……（中略）想的……行的……不如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为无明，而这个情形是已进入了无明。」
    当这么说时，尊者舍利弗对尊者摩诃拘絺罗这么说：
    「拘絺罗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的圣弟子如实了知色的集起、灭没、乐味、过患、出离。受的……（中略）想的……行的……如实了知识的集起、灭没、乐味、过患、出离，学友！这被称为明，而这个情形是已进入了明。」
汉巴经文比对(庄春江作)：


相应部22相应135经/拘絺罗经第三

相应部22相应135经/拘絺罗经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    相同的起源。
    在一旁坐好后，尊者舍利弗对尊者摩诃拘絺罗这么说：
    「拘絺罗学友！被称为『无明、无明』，学友！什么是无明？而什么情形是已进入了无明？」
    「学友！这里，未受教导的一般人不了知色，不了知色集，不了知色灭，不了知导向色灭道迹。不了知受，……（中略）想……行……不了知识，不了知识集，不了知识灭，不了知导向识灭道迹，学友！这被称为无明，而这个情形是已进入了无明。」
    当这么说时，尊者舍利弗对尊者摩诃拘絺罗这么说：
    「拘絺罗学友！被称为『明、明』，学友！什么是明？而什么情形是已进入了明？」
    「学友！这里，已受教导的圣弟子了知色，了知色集，了知色灭，了知导向色灭道迹；受……想……行……了知识，了知识集，了知识灭，了知导向识灭道迹，学友！这被称为明，而这个情形是已进入了明。」
    无明品第十三，其摄颂：
    「集法三则，乐味二则在后，
      集起二说，拘絺罗三则在后。」
汉巴经文比对(庄春江作)：


相应部22相应136经/热灰烬经

14.热灰烬品
相应部22相应136经/热灰烬经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是热灰烬；受是热灰烬；想是热灰烬；行是热灰烬；识是热灰烬，比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部22相应137经/无常经

相应部22相应137经/无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无常的，在那里，你们应该舍断欲，而，比丘们！什么是无常的呢？比丘们！色是无常的，在那里，你们应该舍断欲；受是无常的……（中略）想……行……识是无常的，在那里，你们应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部22相应138经/无常经第二

相应部22相应138经/无常经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无常的，在那里，你们应该舍断贪，而，比丘们！什么是无常的呢？比丘们！色是无常的，在那里，你们应该舍断贪；受是无常的……想……行……识是无常的，在那里，你们应该舍断贪。」
汉巴经文比对(庄春江作)：


相应部22相应139经/无常经第三

相应部22相应139经/无常经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无常的，在那里，你们应该舍断欲、贪，而，比丘们！什么是无常的呢？比丘们！色是无常的，在那里，你们应该舍断欲、贪；受是无常的……想……行……识是无常的，在那里，你们应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部22相应140经/苦经

相应部22相应140经/苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡苦的，在那里，你们应该舍断欲，……（中略）比丘们！凡苦的，在那里，你们应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部22相应141经/苦经第二

相应部22相应141经/苦经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡苦的，在那里，你们应该舍断贪，……（中略）比丘们！凡苦的，在那里，你们应该舍断贪。」
汉巴经文比对(庄春江作)：


相应部22相应142经/苦经第三

相应部22相应142经/苦经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡苦的，在那里，你们应该舍断欲、贪，……（中略）比丘们！凡苦的，在那里，你们应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部22相应143经/无我经

相应部22相应143经/无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无我的，在那里，你们应该舍断欲，而，比丘们！什么是无我的呢？比丘们！色是无我的，在那里，你们应该舍断欲；受是无我的……想……行……识是无我的，在那里，你们应该舍断欲，比丘们！凡无我的，在那里，你们应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部22相应144经/无我经第二

相应部22相应144经/无我经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无我的，在那里，你们应该舍断贪，而，比丘们！什么是无我的呢？比丘们！色是无我的，在那里，你们应该舍断贪；受是无我的……想……行……识是无我的，在那里，你们应该舍断贪，比丘们！凡无我的，在那里，你们应该舍断贪。」
汉巴经文比对(庄春江作)：


相应部22相应145经/无我经第三

相应部22相应145经/无我经第三(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡无我的，在那里，你们应该舍断欲、贪，而，比丘们！什么是无我的呢？比丘们！色是无我的，在那里，你们应该舍断欲、贪；受是无我的……想……行……识是无我的，在那里，你们应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部22相应146经/热心于厌经

相应部22相应146经/热心于厌经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信出家善男子的随法：应该住于在色上热心于厌，在受上……（中略）在想上……在行上……应该住于在识上热心于厌。
    当住于在色上热心于厌；在受上……在想上……在行上……住于在识上热心于厌时，他遍知色、遍知受、遍知想、遍知行、遍知识；当遍知色、遍知受、遍知想、遍知行、遍知识时，他从色被释放、从受被释放、从想被释放、从行被释放、从识被释放，从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：


相应部22相应147经/观察无常经

相应部22相应147经/观察无常经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信心出家善男子的随法：应该住于在色上观察无常；在受上……在想上……在行上……应该住于在识上观察无常。……（中略）我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：


相应部22相应148经/观察苦经

相应部22相应148经/观察苦经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信心出家善男子的随法：应该住于在色上观察苦；在受上……在想上……在行上……应该住于在识上观察苦。……（中略）我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：


相应部22相应149经/观察无我经

相应部22相应149经/观察无我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是从信出家善男子的随法：应该住于在色上观察无我，在受上……在想上……在行上……应该住于在识上观察无我。
    当住于在色上观察无我时；在受上……在想上……在行上……住于在识上观察无我时，他遍知色、遍知受、遍知想、遍知行、遍知识；当遍知色、遍知受、遍知想、遍知行、遍知识时，他从色被释放、从受被释放、从想被释放、从行被释放、从识被释放，从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
    热灰烬品第十四，其摄颂：
    「热灰烬与三则无常，苦三则在后，
      无我三说，与善男子两对。」
汉巴经文比对(庄春江作)：


相应部22相应150经/自身内的经

15.见品
相应部22相应150经/自身内的经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，则生起自身内的乐与苦呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，则生起自身内的乐与苦。
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起自身内的乐与苦。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应151经/这是我所经

相应部22相应151经/这是我所经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着而认为：『这是我的，我是这个，这是我的真我。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着……（中略）当有识时，执取识后，对识执着而认为：『这是我的，我是这个，这是我的真我。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应152经/彼-我经

相应部22相应152经/彼-我经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    当有受时……（中略）当有想时……当有行时……（中略）当有识时，执取识后，对识执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应153经/那会非我所经

相应部22相应153经/那会非我所经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：
    「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，但在《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，并解说前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。


相应部22相应154经/邪见经

相应部22相应154经/邪见经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起邪见呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起邪见。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起邪见。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起邪见吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起邪见吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应155经/有身见经

相应部22相应155经/有身见经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起有身见呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起有身见。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起有身见。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起有身见吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起有身见吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应156经/我邪见经

相应部22相应156经/我邪见经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起我邪见呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起我邪见。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起我邪见。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起我邪见吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起我邪见吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应157经/执持经

相应部22相应157经/执持经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起结缚、执持、系缚呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起结缚、执持、系缚。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起结缚、执持、系缚。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起结缚、执持、系缚吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起结缚、执持、系缚吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应158经/执持经第二

相应部22相应158经/执持经第二(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起结缚、执持、系缚、取着呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起结缚、执持、系缚、取着。
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起结缚、执持、系缚、取着。
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，……（中略）不执取它后，会生起结缚、执持、系缚吗？」
    「不，大德！」……（中略）
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部22相应159经/阿难经

相应部22相应159经/阿难经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，……（中略）对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「阿难！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「当这么看时……（中略）不再有这样[轮回]的状态了。」
    见品第十五，其摄颂：
    「自身内的、这是我所，彼-我、那会非我所，
      邪、有身、我，二则执持、阿难。」
    后五十则终了。
    这后五十则的品之摄颂：
    「边、说法者、无明，热灰烬、见为第五，
      三个五十说，被称为『集篇』。」
    蕴相应完成。
汉巴经文比对(庄春江作)：


相应部23相应1经/魔经

23/(2).罗陀相应
1.初品
相应部23相应1经/魔经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    那时，尊者罗陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『魔、魔』，大德！什么情形是魔？」
    「罗陀！当色存在时，就可能有魔，或杀者，或死者。
    罗陀！因此，在这里，你要看色为『魔』、为『杀者』、为『死者』、为『病』、为『肿瘤』、为『箭』、为『祸』、为『真实之祸』，凡这样看者，为正确地看到了。
    当受存在时……当想存在时……当行存在时……当识存在时，就可能有魔，或杀者，或死去者。罗陀！因此，在这里，你要看识为『魔』、为『杀者』、为『死者』、为『病』、为『肿瘤』、为『箭』、为『祸』、为『真实之祸』，凡这样看者，为正确地看到了。」
    「而，大德！正确地看到了的目的是什么？」
    「罗陀！正确地看到了的目的是厌。」
    「而，大德！厌的目的是什么？」
    「罗陀！厌的目的是离贪。」
    「而，大德！离贪的目的是什么？」
    「罗陀！离贪的目的是解脱。」
    「而，大德！解脱的目的是什么？」
    「罗陀！解脱的目的是涅槃。」
    「而，大德！涅槃的目的是什么？」
    「罗陀！你已超越了问题[范围]，不能够对问题把握范围，罗陀！因为梵行被住于以涅槃为立足处、涅槃为彼岸、涅槃为终结上。」
汉巴经文比对(庄春江作)：
    「祸」(agha, aghanti)，另有「痛苦」、「罪过」的意思，菩提比丘长老英译为「不幸」(misery)。
    「涅槃为彼岸」(nibbānaparāyana?)，菩提比丘长老英译为「涅槃为其到达地」(nibbana as its destination)。


相应部23相应2经/众生经

相应部23相应2经/众生经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『众生、众生』，大德！什么情形被称为『众生』？」
    「罗陀！凡对于色的欲、贪、欢喜、渴爱，在那里执着、在那里强力执着，因此被称为『众生』；凡对于受……凡对于想……凡对于行……凡对于识上的欲、贪、欢喜、渴爱，在那里执着、在那里强力执着，因此被称为『众生』。
    罗陀！犹如男孩或女孩玩捏泥土屋的游戏，只要对于那些泥土屋未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，则他们对那些泥土屋粘着、珍惜、珍藏、执着为我所有，但，罗陀！只要男孩或女孩对于那些泥土屋已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱，则他们以手脚打散、破坏、粉碎泥土屋，不玩游戏了。同样的，罗陀！你们也打散、破坏、粉碎色，不玩游戏了，向为了渴爱的灭尽而实行；打散、破坏、粉碎受，不玩游戏了，向为了渴爱的灭尽而实行；想……打散、破坏、粉碎行，不玩游戏了，向为了渴爱的灭尽而实行；打散、破坏、粉碎识，不玩游戏了，向为了渴爱的灭尽而实行。
    罗陀！因为，灭尽渴爱即是涅槃。」
汉巴经文比对(庄春江作)：
    「众生」(satta)，另有「执着；固着」的意思，在巴利语中，这是双关语，菩提比丘长老英译为「生命；生物」(being)、「粘着」(stuck)。
    「不玩游戏了」(vikī?aniya? karonti，直译为「作离嬉戏」)，菩提比丘长老英译为「置于玩闹之外」(put them out of play, put it out of play)。


相应部23相应3经/有之管道经

相应部23相应3经/有之管道经(罗陀相应/因缘篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『有之管道灭，有之管道灭』，大德！什么是有之管道？什么是有之管道灭？」
    「罗陀！凡关于色的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势者，这被称为『有之管道』；它们的灭为有之管道的灭。
    凡关于受……凡关于想……凡关于行……凡关于识的欲……（中略）依处、执持、烦恼潜在趋势者，这被称为『有之管道』，它们的灭为有之管道的灭。」
汉巴经文比对(庄春江作)：


相应部23相应4经/应该被遍知经

相应部23相应4经/应该被遍知经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者罗陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！我将教导应该被遍知之法、遍知、有遍知之人，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者罗陀回答世尊。
    世尊这么说：
    「而，罗陀！什么是应该被遍知之法？罗陀！色是应该被遍知之法，受是应该被遍知之法，想是应该被遍知之法，行是应该被遍知之法，识是应该被遍知之法，罗陀！这些被称为应该被遍知之法。
    而，罗陀！什么是遍知？贪的灭尽、瞋的灭尽、痴的灭尽，罗陀！这被称为遍知。
    而，罗陀！谁是有遍知之人？应该回答：『阿罗汉。』这样名、这样姓的这样一位尊者，罗陀！这被称为有遍知之人。」
汉巴经文比对(庄春江作)：
    「所知法(SA.72)」，南传作「应该被遍知之法」(pari??eyya dhamma)，菩提比丘长老英译为「应该完全地理解之事」(things that should be fully understood)。按：此处之「法」(dhamma)，不是指「正法」，而是指「事情」，故译为「应该被遍知之法」，即「应该被遍知之事」。


相应部23相应5经/沙门经

相应部23相应5经/沙门经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！有这些五取蕴，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，罗陀！凡任何沙门或婆罗门不如实了知这些五取蕴的乐味、过患、出离者，罗陀！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    罗陀！凡任何沙门或婆罗门如实了知这些五取蕴的乐味、过患、出离者，罗陀！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部23相应6经/沙门经第二

相应部23相应6经/沙门经第二(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，罗陀！凡任何沙门或婆罗门不如实了知这些五取蕴的集起、灭没、乐味、过患、出离者，……（中略）以证智自作证后，在当生中进入后住于……。」
汉巴经文比对(庄春江作)：


相应部23相应7经/入流者经

相应部23相应7经/入流者经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，罗陀！当圣弟子如实了知这些五取蕴的集起、灭没、乐味、过患、出离时，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部23相应8经/阿罗汉经

相应部23相应8经/阿罗汉经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！有这些五取蕴，哪五个呢？即：色取蕴、……（中略）识取蕴，罗陀！当比丘如实了知这些五取蕴的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部23相应9经/舍断欲经

相应部23相应9经/舍断欲经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！凡色的欲、贪、欢喜、渴爱，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    受的……（中略）想的……行的……凡识的欲、贪、欢喜、渴爱，你们要舍断，这样，那识将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
汉巴经文比对(庄春江作)：


相应部23相应10经/舍断欲经第二

相应部23相应10经/舍断欲经第二(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！凡色的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势，你们要舍断，这样，那色将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    受的……（中略）想的……行的……凡识的欲、贪、欢喜、渴爱、攀住、执取、心的依处、执持、烦恼潜在趋势，你们要舍断，这样，那识将被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
    初品，其摄颂：
    「魔、众生、有之管道，应该被遍知、沙门二则，
      入流者与阿罗汉，舍断欲二则。」
汉巴经文比对(庄春江作)：


相应部23相应11经/魔经

2.第二品
相应部23相应11经/魔经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『魔、魔』，大德！什么是魔？」
    「罗陀！色是魔，受是魔，想是魔，行是魔，识是魔。
    罗陀！当这么看时，在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部23相应12经/魔法经

相应部23相应12经/魔法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『魔法、魔法』，大德！什么是魔法？」
    「罗陀！色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。
    当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：
    「死法(SA.121)」，南传作「魔法」(māradhammo)，菩提比丘长老英译为「属于魔者」(subject to māra)，并引注释书的解说，「死法」是与「无常、苦、无我」有关者，所谓「属于……者」，就是「有这样特性者」。按：「魔」(māra)，另译为「死神」，有时也译为「死」，所以「死法」应该就是「魔法」的另译。


相应部23相应13经/无常经

相应部23相应13经/无常经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『无常、无常』，大德！什么是无常？」
    「罗陀！色是无常，受是无常，想是无常，行是无常，识是无常。
    当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应14经/无常法经

相应部23相应14经/无常法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『无常法、无常法』，大德！什么是无常法？」
    「罗陀！色是无常法，受是无常法，想是无常法，行是无常法，识是无常法。
    当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应15经/苦经

相应部23相应15经/苦经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『苦、苦』，大德！什么是苦？」
    「罗陀！色是苦，受是苦，想是苦，行是苦，识是苦。
    当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应16经/苦法经

相应部23相应16经/苦法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『苦法、苦法』，大德！什么是苦法？」
    「罗陀！色是苦法，受是苦法，想是苦法，行是苦法，识是苦法。
    当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应17经/无我经

相应部23相应17经/无我经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『无我、无我』，大德！什么是无我？」
    「罗陀！色是无我，受是无我，想是无我，行是无我，识是无我。
    当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应18经/无我法经

相应部23相应18经/无我法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『无我法、无我法』，大德！什么是无我法？」
    「罗陀！色是无我法，受是无我法，想是无我法，行是无我法，识是无我法。
    当这么看时……（中略）不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：


相应部23相应19经/灭尽法经

相应部23相应19经/灭尽法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『灭尽法、灭尽法』，大德！什么是灭尽法？」
    「罗陀！色是灭尽法，受是灭尽法，想是灭尽法，行是灭尽法，识是灭尽法。
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「断法(SA.127)」，南传作「灭尽法」(khayadhammo)，菩提比丘长老英译为「属于破坏者」(subject to destruction)。


相应部23相应20经/消散法经

相应部23相应20经/消散法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『消散法、消散法』，大德！什么是消散法？」
    「罗陀！色是消散法，受是消散法，想是消散法，行是消散法，识是消散法。
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部23相应21经/集法经

相应部23相应21经/集法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『集法、集法』，大德！什么是集法？」
    「罗陀！色是集法，受是集法，想是集法，行是集法，识是集法。
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部23相应22经/灭法经

相应部23相应22经/灭法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！被称为『灭法、灭法』，大德！什么是灭法？」
    「罗陀！色是灭法，受是灭法，想是灭法，行是灭法，识是灭法。
    当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
    罗陀相应的第二品，其摄颂：
    「魔与魔法，无常二则在后，
      苦二说，无我亦如是，
      灭尽、消散、集，灭法为第十二。」
汉巴经文比对(庄春江作)：


相应部23相应23-33经/魔经等十一则

3.劝请品
相应部23相应23-33经/魔经等十一则(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什么是魔？罗陀！色是魔，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪；受是魔，在那里你应该舍断欲、……（中略）想是魔，在那里你应该舍断欲、……（中略）行是魔，在那里你应该舍断欲、……（中略）识是魔，在那里你应该舍断欲、……（中略）罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    罗陀！凡为魔法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。……（中略）。」
    「罗陀！凡为无常者，……（中略）。」
    「罗陀！凡为无常法者，……（中略）。」
    「罗陀！凡为苦者，……（中略）。」
    「罗陀！凡为苦法者，……（中略）。」
    「罗陀！凡为无我者，……（中略）。」
    「罗陀！凡为无我法者，……（中略）。」
    「罗陀！凡为灭尽法者，……（中略）。」
    「罗陀！凡为消散法者，……（中略）。」
    「罗陀！凡为集法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。……（中略）。」
汉巴经文比对(庄春江作)：


相应部23相应34经/灭法经

相应部23相应34经/灭法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗陀！凡为灭法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什么是灭法？罗陀！色是灭法，在那里你应该舍断欲、……（中略）受是灭法，在那里你应该舍断欲、……（中略）想是灭法，在那里你应该舍断欲、……（中略）行是灭法，在那里你应该舍断欲、……（中略）识是灭法，在那里你应该舍断欲、……（中略）罗陀！凡为灭法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。」
    劝请品第三，其摄颂：
    「魔与魔法，无常二则在后，
      苦二说，无我亦如是，
      灭尽、消散、集，灭法为第十二。」
汉巴经文比对(庄春江作)：


相应部23相应35-45经/魔经等十一则

4.近坐品
相应部23相应35-45经/魔经等十一则(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！凡为魔者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什么是魔？
    罗陀！色是魔，在那里你应该舍断欲、……（中略）识是魔，在那里你应该舍断欲、……（中略），罗陀！凡为魔者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。」
    「罗陀！凡为魔法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。……（中略）。」
    「罗陀！凡为无常者，……（中略）。」
    「罗陀！凡为无常法者，……（中略）。」
    「罗陀！凡为苦者，……（中略）。」
    「罗陀！凡为苦法者，……（中略）。」
    「罗陀！凡为无我者，……（中略）。」
    「罗陀！凡为无我法者，……（中略）。」
    「罗陀！凡为灭尽法者，……（中略）。」
    「罗陀！凡为消散法者，……（中略）。」
    「罗陀！凡为集法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。……（中略）。」
汉巴经文比对(庄春江作)：


相应部23相应46经/灭法经

相应部23相应46经/灭法经(罗陀相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对尊者罗陀这么说：
    「罗陀！凡为灭法者，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪。
    而，罗陀！什么是灭法？罗陀！色是灭法，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪；受……（中略）想……（中略）行……（中略）识是灭法，在那里你应该舍断欲、应该舍断贪、应该舍断欲贪，罗陀！凡为灭法者，在那里你应该舍断欲，应该舍断贪，应该舍断欲贪。」
    近坐品第四，其摄颂：
    「魔与魔法，无常二则在后，
      苦二说，无我亦如是，
      灭尽、消散、集，以灭法为十二。」
    罗陀相应完成。
汉巴经文比对(庄春江作)：


相应部24相应1经/风经

24.(3).见相应
1.入流品
相应部24相应1经/风经(见相应/蕴篇/弟子记说)(庄春江译)
    有一次，世尊住在舍卫城祇树林。
    世尊这么说：
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！请世尊澄清所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」……
    「想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，舍断苦集困惑，舍断苦灭的困惑，舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「风没吹，……如直立不动的石柱」，这是生活派(ājivika，另译为「邪命外道」) 的思想，可能与六师外道中浮陀?迦旃延(pakudha kaccāyana)这一派的教义有关。


相应部24相应2经/这是我的经

相应部24相应2经/这是我的经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『这是我的，我是这个，这是我的真我。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应3经/彼-我经

相应部24相应3经/彼-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者……（中略）不变易法。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者……（中略）不变易法。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、常恒的、不变易法。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。


相应部24相应4经/那会非我所经

相应部24相应4经/那会非我所经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    当有受时……当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）不执取它后，会生起这样的见：『那会非有，那会非我所；那必将非有，那必将非我所。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，舍断苦集困惑，舍断苦灭的困惑，舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，但在《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，并解说前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。


相应部24相应5经/无布施经

相应部24相应5经/无布施经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，[四]人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有[布施之类]的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『无布施，无供养，……（中略）凡任何教说有[布施之类]的教说，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「地归地(SA.156)」，南传作「地归于并没入地身」，「地身」(pathavīkāya?)，菩提比丘长老英译为「地之身」(earth-body，或the body of earth)。按：这是唯物论者阿夷多?翅舍钦婆罗(ajita Kesakambalin)教派的教义，「地身」应是指大自然的「地界」。
    「根随空转(SA.156)」，南传作「诸根转入虚空」(ākāsa? indriyāni sa?kamanti)，菩提比丘长老英译为「器官机能被转移到空中」(the faculties are transferred to space)。
    「舆床第五，四人持死人往冢间(SA.156)」，南传作「[四]人与长椅为第五抬走死者」(āsandipa?camā purisā mata? ādāya gacchanti)，菩提比丘长老英译为「[四]人与棺架为第五带走尸体」([Four] men with the bier as fifth carry away the corpse)。按：南传原经文没有直接说是四人，只说「人们」(purisā)，但因为将抬尸体的长板(棺)指为第五，间接表示抬的人数是四人，应该是四个角落各一人。又，北传经文的「冢间」，南传经文放在下一句，作「墓地」(ā?āhanā，另译为「火葬场」)，菩提比丘长老英译为「埋葬场」(the charnel ground)。
    「乃至未烧可知(SA.156)」，南传作「念词一直伴随到墓地」(yāva ā?āhanā padāni pa??āyanti，直译为「一直到墓地词句被了知」)，菩提比丘长老英译为「葬礼的致词持续到埋葬场」(The funeral orations last as far as the charnel ground)。
    「骨白鸽色(SA.156)」，南传作「骨头成为灰白色」(kāpotakāni a??hīni bhavanti)，菩提比丘长老英译为「骨头变白」(the bones whiten)。按：「灰白色」(kāpotaka)，另译为「鸽色；鸠色」。
    「若说有者(SA.156)」，南传作「凡任何教说有[布施之类]的教说」(ye keci atthikavāda? vadanti，直译为「凡任何说有之说者」)，菩提比丘长老英译为「当任何人主张有[施与之类]的教义」(when anyone asserts the doctrine that there is [giving and like])。按：「有」(atthi)，即主张「无」(natthi)一类外道所否定者。


相应部24相应6经/作经

相应部24相应6经/作经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『作、使他作，……（中略）无福德，无福德的[后果]传来。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「作、教作(SA.162)」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act)。按：这是六师外道中富兰那?迦叶(pūra?a kassapa)道德否定论者这一派的教义。
    「护持(SA.162)」，南传作「依自制」(sa?yamena)，菩提比丘长老英译为「依自我控制；以自我控制」(by self-control)。
    「疲累、使他疲累」(kilamato kilamāpayato)，菩提比丘长老英译为「当一个人虐待，或使他人施加虐待」(when one oppresses or make others inflict oppression)。


相应部24相应7经/因经

相应部24相应7经/因经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化；没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『没有因没有缘……（中略）感受苦乐。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『没有因没有缘……（中略）感受苦乐。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『没有因没有缘……（中略）感受苦乐。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「定分、相续、转变(SA.155)」，南传作「变化命运、本性的结合」(niyatisa?gatibhāvapari?atā，逐字直译为「决定结合本性转变」)，菩提比丘长老英译为「被命运、境遇与本性所塑成」(moulded by destiny, circumstance, and nature)。按：菩提比丘长老似乎将「结合」(sa?gati)译为「境遇」(circumstance)，而水野弘元《巴利语辞典》则将「sa?gatibhāva」合起来解说为「(地水火风等)结合的状态」。又，「命运」(niyati)，另译为「决定」。「本性」(bhāva)，另译为「状态」。「变化」(pari?atā)，另译为「转变；成熟；消化」。整句的意思是说，人无力改变宿命。
    「在六等级中」(chasvevābhijātīsu, cha?abhijātīsu)，菩提比丘长老英译为「六等级」(six classes)，并注解其内容为「黑、蓝、红、黄、白、最白」，这是「邪命外道」(ājivika)派所提出其通往最高成就之路的六个阶段(represent stages along the ājivika road to perfection)。「六等级」的「等级」(abhijāti)，另译为「类；阶级；种类」。


相应部24相应8经/大见经

相应部24相应8经/大见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去，而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离就被解开。同样的，愚者或贤智者逃离苦与乐就被解开。』呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『有这七身，是非被作的、非被作种类的、……（中略）逃离苦与乐而就被解开。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：
    「有这七身，是非被作的……」，这是六师外道中浮陀?迦旃延(pakudha kaccāyana)这一派的教义，参看《杂阿含161经》。
    「于此十四百千生门(SA.163)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末迦利瞿舍罗(makkhali gosāla)邪命外道这一派的教义。
    「邪命外道」(ājīvaka，另译为「活命者；邪命者」)，菩提比丘长老英译照录原文。
    「八大士地(SA.163)」，南传作「人之八地」(a??hapurisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：「地」(bhūmi)，另译为「阶段」。
    「往来经历(SA.163)」，南传作「流转轮回后」(sandhāvitvā sa?saritvā)，菩提比丘长老英译为「漫游与流浪」(roam and wander)。
    「至地自住(SA.163)」，南传作「它逃离就被解开」(nibbe?hiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding)。
    「七无结胎」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。


相应部24相应9经/常恒之见经

相应部24相应9经/常恒之见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『世界是常恒的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『世界是常恒的。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『世界是常恒的。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『世界是常恒的。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『世界是常恒的。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『世界是常恒的。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应10经/非常恒之见经

相应部24相应10经/非常恒之见经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『世界是非常恒的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，……（中略）。」……
    「识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『世界是非常恒的。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）不执取它后，会生起这样的见：『世界是非常恒的。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，……（中略）舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应11经/有边经

相应部24相应11经/有边经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『世界是有边的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应12经/无边经

相应部24相应12经/无边经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『世界是无边的。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应13经/命即是身体经

相应部24相应13经/命即是身体经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『命即是身体。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应14经/

相应部24相应14经/命是一身体是另一经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『命是一身体是另一。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应15经/如来存在经

相应部24相应15经/如来存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应16经/死后如来不存在经

相应部24相应16经/死后如来不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应17经/死后如来存在且不存在经

相应部24相应17经/死后如来存在且不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来存在且不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「……决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部24相应18经/死后如来既非存在也非不存在经

相应部24相应18经/死后如来既非存在也非不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来既非存在也非不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『死后如来既非存在也非不存在。』……（中略）
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「这里，凡所见、所闻、所觉、所识、所得、所求、被意所随行都是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「比丘们！当圣弟子在这些地方舍断困惑，舍断苦的困惑，舍断苦集的困惑，舍断苦灭的困惑，舍断导向苦灭道迹的困惑，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
    入流品十八则解说终了，其摄颂：
    「风、这是我的，彼-我、那会非我所，
      无、作与因，以大见为第八，
      世间常恒或非常恒，有边，
      无边，命即是身体，
      命是一身体是另一，
      死后如来存在，
      死后如来不存在，
      [死后如来存在且不存在，]
      死后如来既非存在也非不存在。」
汉巴经文比对(庄春江作)：


相应部24相应19经/风经

2.第二轮
相应部24相应19经/风经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』」
汉巴经文比对(庄春江作)：


相应部24相应20-36经/既非存在也非不存在经

相应部24相应20-36经/既非存在也非不存在经(见相应/蕴篇/弟子记说)(庄春江译)
    ([十七经]应该如前品十八经解说使之详细)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『死后如来既非存在也非不存在。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『死后如来既非存在也非不存在。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『死后如来既非存在也非不存在。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『死后如来既非存在也非不存在。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『死后如来既非存在也非不存在。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部24相应37经/有色的-我经

相应部24相应37经/有色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『我是有色的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是有色的，死后无病。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是有色的，死后无病。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是有色的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是有色的，死后无病。』」
    「受……（中略）。」……
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是有色的，死后无病。』」
汉巴经文比对(庄春江作)：
    「色是我(SA.166)」，南传作「我是有色的」(rūpī attā hoti)，菩提比丘长老英译为「自我由色所组成」(the self consists of form)，并引注释书解说以下诸经所说之「我是……」，只是取自「所缘」(object，注疏作「遍处」，kasi?a)，或「禅定」(jhāna)，或两者兼有，或推理(双重否定者)，或禅定者的宿命通之回忆为「我」，这种情形另可参看《杂阿含109经》。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death)。


相应部24相应38经/无色的-我经

相应部24相应38经/无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『我是无色的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应39经/有色的-与无色的-我经

相应部24相应39经/有色的-与无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「……『我是有色的与无色的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应40经/非有色的非无色的-我经

相应部24相应40经/非有色的非无色的-我经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是非有色的非无色的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应41经/一向乐的经

相应部24相应41经/一向乐的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是一向乐的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应42经/一向苦的经

相应部24相应42经/一向苦的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是一向苦的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应43经/乐的与苦的经

相应部24相应43经/乐的与苦的经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是乐的与苦的，死后无病。』呢？」……（中略）
汉巴经文比对(庄春江作)：


相应部24相应44经/不苦不乐经

相应部24相应44经/不苦不乐经(见相应/蕴篇/弟子记说)(庄春江译)
    「……『我是不苦不乐的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    当有受时……（中略）当有想时……当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是不苦不乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是不苦不乐的，死后无病。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……
    「……（中略）变易法，不执取它后，会生起这样的见：『我是不苦不乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！当有苦时，执取苦后，对苦执着，则生起这样的见：『我是不苦不乐的，死后无病。』」
    中略第二[第二轮品]，其摄颂：
    「风、这是我的，我与那可能非我的，
      无、作与因，以大见为第八，
      恒或非恒，被称为有边或无边，
      命即与命异，以如来四则，
      我是有色与我是无色，我是有色与无色，
      我是非有色非无色，我是一向乐的，
      我是一向苦的，我是乐的与苦的，
      我是不苦不乐的，死后无病，
      这二十六经，为第二回所说。」
汉巴经文比对(庄春江作)：


相应部24相应45经/无风经

3.第三轮
相应部24相应45经/无风经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『风没吹，……（中略）如直立不动的石柱。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』」
汉巴经文比对(庄春江作)：


相应部24相应46-70经/不苦不乐经

相应部24相应46-70经/不苦不乐经(见相应/蕴篇/弟子记说)(庄春江译)
    (应该如第二品二十四经解说使之完成)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『我是不苦不乐的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『我是不苦不乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『我是不苦不乐的，死后无病。』」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「……变易法，不执取它后，会生起这样的见：『我是不苦不乐的，死后无病。』吗？」
    「不，大德！」
    「这样，比丘们！凡为无常的则是苦的，当有那些时，执取那些后，则生起这样的见：『我是不苦不乐的，死后无病。』」
    第三中略。
汉巴经文比对(庄春江作)：


相应部24相应71经/无风经

4.第四轮
相应部24相应71经/无风经(见相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『风没吹，河没流，孕妇没生，日月没起落，如直立不动的石柱。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『风没吹，……（中略）如直立不动的石柱。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    [比丘们！]当这么看时，……（中略）不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部24相应72-96经/不苦不乐经

相应部24相应72-96经/不苦不乐经(见相应/蕴篇/弟子记说)(庄春江译)
    (应该如第二品二十四经解说使之完成)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，对什么执着，则生起这样的见：『我是不苦不乐的，死后无病。』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当有色时，执取色后，对色执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    当有受时……（中略）当有想时……（中略）当有行时……当有识时，执取识后，对识执着，则生起这样的见：『我是不苦不乐的，死后无病。』
    比丘们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，……凡任何想，……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    [见相应，]其摄颂：
    「第一轮有十八则解说，
      第二轮有二十六则解说，
      第三轮有二十六则解说，
      第四轮有二十六则解说。」
    见相应完成。
汉巴经文比对(庄春江作)：


相应部25相应1经/眼经

25.(4).入相应
相应部25相应1经/眼经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼是无常的、变易、变异；耳是无常的、变易、变异；鼻是无常的、变易、变异；舌是无常的、变易、变异；身是无常的、变易、变异；意是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沉思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这么知、这么见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应2经/色经

相应部25相应2经/色经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的、变易、变异；声是无常的、变易、变异；气味是无常的、变易、变异；味道是无常的、变易、变异；所触是无常的、变易、变异；法是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沉思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这么知、这么见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应3经/识经

相应部25相应3经/识经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼识是无常的、变易、变异；耳识……鼻识……舌识……身识……意识是无常的、变易、变异。
    比丘们！……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应4经/触经

相应部25相应4经/触经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼触是无常的、变易、变异；耳触……鼻触……舌触……身触……意触是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应5经/触所生经

相应部25相应5经/触所生经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！眼触所生受是无常的、变易、变异；耳触所生受……（中略）鼻触所生受……（中略）舌触所生受……（中略）身触所生受……（中略）意触所生受是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应6经/色之想经

相应部25相应6经/色之想经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之想是无常的、变易、变异；声之想……气味之想……味道之想……所触之想……法之想是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应7经/色之思经

相应部25相应7经/色之思经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之思是无常的、变易、变异；声之思……气味之思……味道之思……所触之思……法之思是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应8经/色之渴爱经

相应部25相应8经/色之渴爱经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色之渴爱是无常的、变易、变异；声之渴爱……气味之渴爱……味道之渴爱……所触之渴爱……法之渴爱是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应9经/地界经

相应部25相应9经/地界经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！地界是无常的、变易、变异；水界……火界……风界……虚空界……识界是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，……（中略）以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


相应部25相应10经/蕴经

相应部25相应10经/蕴经(入相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的、变易、变异；受是无常的、变易、变异；想……行是无常的、变易、变异；识是无常的、变易、变异。
    比丘们！凡这样信与胜解这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随信行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡以慧这样足够地沉思而接受这些法者，这被称为已进入正性决定、已进入善士地、超越凡夫地的随法行者，他不可能会造那些往生地狱、畜生界、饿鬼界的业，不可能到死时还不证入流果。
    比丘们！凡这么知、这么见这些法者，这被称为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    入相应完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
汉巴经文比对(庄春江作)：


相应部26相应1经/眼经

26.(5).生相应
相应部26相应1经/眼经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡耳的生起、存续、……（中略）凡鼻的生起、存续、……（中略）凡舌的生起、存续、……（中略）凡身的生起、存续、……（中略）凡意的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡眼的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡耳的灭、……（中略）凡鼻的灭、……（中略）凡舌的灭、……（中略）凡身的灭、……（中略）凡意的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「起(SA.78)」，南传作「生起」(uppāda)，菩提比丘长老英译为「生起」(the arising)。
    「住(SA.78)」，南传作「存续」(?hiti，另译作「住；住止」)，菩提比丘长老英译为「持续；继续」(continuation)。
    「出(SA.78)」，南传作「诞生」(abhinibbatti)，菩提比丘长老英译为「生产」(production)。
    「显现」(pātubhāva，直译为「明有」)，菩提比丘长老英译为「表明」(manifestation)。
     「灭」(nirodha)，菩提比丘长老英译为「停止」(the cessation)。
    「息(SA.78)」，南传作「平息」(vūpasama，另译作「寂静；寂灭；寂止；静止」)，菩提比丘长老英译为「沉淀；消去；平息」(subsiding)。
    「没(SA.78)」，南传作「灭没」(attha?gama)，菩提比丘长老英译为「消失」(passing away)。


相应部26相应2经/色经

相应部26相应2经/色经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡声的生起、存续、……（中略）凡气味的生起、存续、……（中略）凡味道的生起、存续、……（中略）凡所触的生起、存续、……（中略）凡法的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡声的……（中略）凡气味的……（中略）凡味道的……（中略）凡所触的……（中略）凡法的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应3经/识经

相应部26相应3经/识经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼识的生起、存续、……（中略）老死的显现。……（中略）凡意识的生起、存续、……（中略）老死的显现。
    而，比丘们！凡眼识的灭、……（中略）老死的灭没。……（中略）凡意识的灭、……（中略）老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应4经/触经

相应部26相应4经/触经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡眼触的生起、存续、……（中略）老死的显现。……（中略）凡意触的生起、存续、……（中略）老死的显现。
    而，比丘们！凡眼触的灭、……（中略）老死的灭没。……（中略）凡意触的灭、……（中略）老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应5经/被触所生经

相应部26相应5经/被触所生经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡被眼触所生受的生起、存续、……（中略）老死的显现。……（中略）凡被意触所生受的生起、存续、……（中略）老死的显现。
    而，比丘们！凡被眼触所生受的灭、……（中略）老死的灭没。……（中略）凡被意触所生受的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应6经/想经

相应部26相应6经/想经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色想的生起、存续、……（中略）老死的显现。……（中略）凡法想的生起、存续、……（中略）老死的显现。
    而，比丘们！凡色想的灭、……（中略）老死的灭没。……（中略）凡法想的灭、……（中略）老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应7经/思经

相应部26相应7经/思经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色思的生起、存续、……（中略）老死的显现。……（中略）凡法思的生起、存续、……（中略）老死的显现。
    而，比丘们！凡色思的灭、……（中略）老死的灭没。……（中略）凡法思的灭、……（中略）老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应8经/渴爱经

相应部26相应8经/渴爱经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色之渴爱的生起、存续、……（中略）老死的显现。……（中略）凡法之渴爱的生起、存续、……（中略）老死的显现。
    而，比丘们！凡色之渴爱的灭、……（中略）老死的灭没。……（中略）凡法之渴爱的灭、……（中略）老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应9经/界经

相应部26相应9经/界经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡地界的生起、存续、再生、显现……（中略）老死的显现。凡水界的……（中略）凡火界的……（中略）凡风界的……（中略）凡虚空界的……（中略）凡识界的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡地界的灭、……（中略）老死的灭没。凡水界的灭、……（中略）凡火界的灭、……（中略）凡风界的灭、……（中略）凡虚空界的灭、……（中略）凡识界的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：


相应部26相应10经/蕴经

相应部26相应10经/蕴经(生相应/因缘篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡色的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡受的……（中略）凡想的……（中略）凡行的……（中略）凡识的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
    生起相应完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
汉巴经文比对(庄春江作)：


相应部27相应1经/眼经

27.(6).烦恼相应
相应部27相应1经/眼经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼上的欲贪是心的小杂染；凡在耳上的欲贪是心的小杂染；凡在鼻上的欲贪是心的小杂染；凡在舌上的欲贪是心的小杂染；凡在身上的欲贪是心的小杂染；凡在意上的欲贪是心的小杂染。
    比丘们！当比丘在这六处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：


相应部27相应2经/色经

相应部27相应2经/色经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色上的欲贪是心的小杂染；凡在声音上……（中略）凡在气味上……（中略）凡在味道上……（中略）凡在所触上……（中略）凡在法上的欲贪是心的小杂染。
    比丘们！当比丘在这六处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：


相应部27相应3经/识经

相应部27相应3经/识经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼识上的欲贪是心的小杂染；凡在耳识上……（中略）凡在鼻识上味……（中略）凡在舌识上……（中略）凡在身识上……（中略）凡在意识上的欲贪是心的小杂染。
    比丘们！当比丘在这六处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：


相应部27相应4经/触经

相应部27相应4经/触经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在眼触上的欲贪是心的小杂染；凡在耳触上……（中略）凡在鼻触上……（中略）凡在舌触上……（中略）凡在身触上……（中略）凡在意触上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：


相应部27相应5经/被触所生经

相应部27相应5经/被触所生经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在被眼触所生受上的欲贪是心的小杂染；凡在被耳触所生受上……（中略）凡在被鼻触所生受上……（中略）凡在被舌触所生受上……（中略）凡在被身触所生受上……（中略）凡在被意触所生受上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：


相应部27相应6经/想经

相应部27相应6经/想经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色想上的欲贪是心的小杂染；凡在声想上……（中略）凡在气味想上……（中略）凡在味道想上……（中略）凡在所触想上……（中略）凡在法想上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：


相应部27相应7经/思经

相应部27相应7经/思经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色思上的欲贪是心的小杂染；凡在声思上……（中略）凡在气味思上……（中略）凡在味道思上……（中略）凡在所触思上……（中略）凡在法思上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：
    「在色思上」(rūpasa?cetanāya)，菩提比丘长老英译为「对色的意志力」(volition regarding forms)。


相应部27相应8经/渴爱经

相应部27相应8经/渴爱经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色之渴爱上的欲贪是心的小杂染；凡在声之渴爱上……（中略）凡在气味之渴爱上……（中略）凡在味道之渴爱上……（中略）凡在所触之渴爱上……（中略）凡在法之渴爱上的欲贪是心的小杂染。
    比丘们！当比丘……（中略）在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：


相应部27相应9经/界经

相应部27相应9经/界经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在地界上的欲贪是心的小杂染；凡在水界上……（中略）凡在火界上……（中略）凡在风界上……（中略）凡在虚空界上……（中略）凡在识界上的欲贪是心的小杂染。
    比丘们！当比丘在这六处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」
汉巴经文比对(庄春江作)：


相应部27相应10经/蕴经

相应部27相应10经/蕴经(烦恼相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！凡在色上的欲贪是心的小杂染；凡在受上……（中略）凡在想上……（中略）凡在行上……（中略）凡在识上的欲贪是心的小杂染。
    比丘们！当比丘在这五处上舍断心的小杂染，则有倾向出离的心；已遍修习出离的心，可以认为在应该以证智作证的诸法上是堪任的。」
    烦恼相应完成，其摄颂：
    「眼、色、识，触与受，
      想、思、渴爱，界与蕴，它们为十则。」
汉巴经文比对(庄春江作)：


相应部28相应1经/离而生经

28.(7).舍利弗相应
相应部28相应1经/离而生经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从施食处返回，为了中午的休息去盲者的林园，进入盲者的林园后，坐在某颗树下作中午的休息。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去祇树给孤独园。尊者阿难看见尊者舍利弗远远地走来，看见后，对尊者舍利弗这么说：
    「舍利弗学友！你诸根明净，脸色清净、皎洁，今日尊者舍利弗以什么住处而住呢？」
    「学友！这里，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，学友！我不这么想：『我进入初禅。』或『我已进入初禅。』或『我已从初禅出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这么想：『我进入初禅。』或『我已进入初禅。』或『我已从初禅出来。』」
汉巴经文比对(庄春江作)：


相应部28相应2经/无寻经

相应部28相应2经/无寻经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）对尊者舍利弗这么说：
    「舍利弗学友！你诸根明净，脸色清净、皎洁，今日尊者舍利弗以什么住处而住呢？」
    「学友！这里，以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，学友！我不这么想：『我进入第二禅。』或『我已进入第二禅。』或『我已从第二禅出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这么想：『我进入第二禅。』或『我已进入第二禅。』或『我已从第二禅出来。』」
汉巴经文比对(庄春江作)：


相应部28相应3经/喜经

相应部28相应3经/喜经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）「舍利弗学友！你诸根明净，脸色清净、皎洁，今日尊者舍利弗以什么住处而住呢？」
    「学友！这里，以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，学友！我不这么想：『我进入第三禅。』或『我已进入第三禅。』或『我已从第三禅出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这么想：『我进入第三禅。』或『我已进入第三禅。』或『我已从第三禅出来。』」
汉巴经文比对(庄春江作)：


相应部28相应4经/平静经

相应部28相应4经/平静经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）「舍利弗学友！你诸根明净，脸色清净、皎洁，今日尊者舍利弗以什么住处而住呢？」
    「学友！这里，以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，学友！我不这么想：『我进入第四禅。』或『我已进入第四禅。』或『我已从第四禅出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这么想：『我进入第四禅。』或『我已进入第四禅。』或『我已从第四禅出来。』」
汉巴经文比对(庄春江作)：


相应部28相应5经/虚空无边处经

相应部28相应5经/虚空无边处经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，我进入后住于虚空无边处，……（中略）。」
    「……（中略）[或『我已从虚空无边处]出来。』」
汉巴经文比对(庄春江作)：


相应部28相应6经/识无边处经

相应部28相应6经/识无边处经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切虚空无边处的超越[而知]：『识是无边的』，我进入后住于识无边处，……（中略）。」
    「……（中略）[或『我已从识无边处]出来。』」
汉巴经文比对(庄春江作)：


相应部28相应7经/无所有处经

相应部28相应7经/无所有处经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切识无边处的超越[而知]：『什么都没有』，我进入后住于无所有处，……（中略）。」
    「……（中略）[或『我已从无所有处]出来。』」
汉巴经文比对(庄春江作)：


相应部28相应8经/非想非非想处经

相应部28相应8经/非想非非想处经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切无所有处的超越，我进入后住于非想非非想处，……（中略）。」
    「……（中略）[或『我已从非想非非想处]出来。』」
汉巴经文比对(庄春江作)：


相应部28相应9经/灭等至经

相应部28相应9经/灭等至经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    起源于舍卫城。
    尊者阿难看见……（中略）。
    「学友！这里，以一切非想非非想处的超越，我进入后住于想受灭，学友！我不这么想：『我进入想受灭。』或『我已进入想受灭。』或『我已从想受灭出来。』」
    「这样是因为对尊者舍利弗来说，已长久善根除我作、我所作、慢烦恼潜在趋势，因此，尊者舍利弗不这么想：『我进入想受灭。』或『我已进入想受灭。』或『我已从想受灭出来。』」
汉巴经文比对(庄春江作)：


相应部28相应10经/净口经

相应部28相应10经/净口经(舍利弗相应/蕴篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在王舍城栗鼠饲养处的竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。
    在王舍城为了托钵次第而行后，靠着某个墙下食用施食。
    那时，女游行者净口去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「沙门！你俯口而食吗？」
    「姊妹！我非俯口而食。」
    「沙门！那样的话，你仰口而食吗？」
    「姊妹！我非仰口而食。」
    「沙门！那样的话，你口朝四方而食吗？」
    「姊妹！我非口朝四方而食。」
    「沙门！那样的话，你口朝四方的中间方向而食吗？」
    「姊妹！我非口朝四方的中间方向而食。」
    「当被像这样问：『沙门！你俯口而食吗？』你说：『姊妹！我非俯口而食。』当被像这样问：『沙门！那样的话，你仰口而食吗？』你说：『姊妹！我非仰口而食。』当被像这样问：『沙门！那样的话，你口朝四方而食吗？』你说：『姊妹！我非口朝四方而食。』当被像这样问：『沙门！那样的话，你口朝四方的中间方向而食吗？』你说：『姊妹！我非口朝四方的中间方向而食。』那么，沙门！你如何食？」
    「姊妹！凡任何沙门或婆罗门以风水术的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『俯口而食』。
    姊妹！凡任何沙门或婆罗门以占星术的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『仰口而食』。
    姊妹！凡任何沙门或婆罗门以从事当信差来往邪命谋生，姊妹！这些被称为沙门、婆罗门『口朝四方而食』。
    姊妹！凡任何沙门或婆罗门以手足占相的畜生明邪命谋生，姊妹！这些被称为沙门、婆罗门『口朝四方的中间方向而食』。
    姊妹！我不以风水术的畜生明邪命谋生；不以占星术的畜生明邪命谋生；不以从事当信差来往邪命谋生；不以手足占相的畜生明邪命谋生，我依法遍求乞食，依法遍求乞食后而食。」
    那时，女游行者净口到王舍城，从街道到街道；从十字路口到十字路口，四处宣传：
    「属于释迦人之子的沙门食如法之食物，属于释迦人之子的沙门食无过失之食物，请施与属于释迦人之子的沙门食物。」
    舍利弗相应完成，其摄颂：
    「离而生、无寻，喜、第四则平静，
      空、识，无所有、非非想，
      第九说灭，以及第十则净口。」
汉巴经文比对(庄春江作)：
    「净口」(sūcimukhī，疑为sucimukhī之误)，为女外道出家尼的名字，菩提比丘长老引注释书说，其意思是「净脸」(Pure Face)，按：「mukha」指「嘴」，也指「脸」。
    「方口食(SA.500)」，南传作「口朝四方而食」(disāmukho bhu?jasī)，菩提比丘长老英译为「朝[四]方位吃」(eat facing the [four] quarters)。
    「明于事者，明于横法(SA.500)」，南传作「以风水术的畜生明」(vatthuvijjātiracchānavijjāya)，菩提比丘长老英译为「以风水的庸俗技术」(by the debased art of geomancy)。
    「为他使命(SA.500)」，南传作「从事当信差来往」(dūteyyapahi?agamanānuyogāya)，菩提比丘长老英译为「以承担差事与带信息」(by undertaking to go on errands and run messages)。


相应部29相应1经/单纯经

29.(8).龙相应
相应部29相应1经/单纯经(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种龙胎，哪四种呢？卵生龙、胎生龙、湿生龙、化生龙，比丘们！这些是四种龙胎。」
汉巴经文比对(庄春江作)：


相应部29相应2经/更胜妙经

相应部29相应2经/更胜妙经(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种龙胎，哪四种呢？卵生龙、胎生龙、湿生龙、化生龙。比丘们！在那里，胎生、湿生、化生龙比卵生龙更胜妙；比丘们！在那里，湿生、化生龙比胎生、卵生龙更胜妙；比丘们！在那里，化生龙比卵生、胎生、湿生龙更胜妙，比丘们！这些是四种龙胎。」
汉巴经文比对(庄春江作)：


相应部29相应3经/布萨经

相应部29相应3经/布萨经(龙相应/蕴篇/如来记说)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里一些卵生龙作布萨，成为舍弃身体者呢？」
    「比丘！这里，一些卵生龙这么想：『以前，我们是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，以那些身作善恶二重，以语作善恶二重，以意作善恶二重，我们以身体的崩解，死后往生到与卵生龙为同伴，今日，如果我们以身行善行，以语行善行，以意行善行，这样，我们以身体的崩解，死后往生到善趣、天界，来吧！现在，让我们以身行善行，以语行善行，以意行善行。』比丘！这是因、这是缘，依此而这里一些卵生龙作布萨，成为舍弃身体者。」
汉巴经文比对(庄春江作)：
    「舍弃身体者」(vossa??hakāyā)，菩提比丘长老英译为「死心于[关注]它们的身体」(relinquish [concern for] their bodies)，并引注释书的解说，当它们决定维持戒律(按：守布萨日的八戒)时，它们以不关切的心放弃它们的身体而想：「让那些需要我的皮、血、骨的人拿走它们。」


相应部29相应4经/布萨经第二

相应部29相应4经/布萨经第二(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里一些胎生龙作布萨，成为舍弃身体者呢？」
    「比丘！这里，……（中略）比丘！这是因、这是缘，依此而这里一些胎生龙作布萨，成为舍弃身体者。」
汉巴经文比对(庄春江作)：
    「舍弃身体者」(vossa??hakāyā)，菩提比丘长老英译为「死心于[关注]它们的身体」(relinquish [concern for] their bodies)，并引注释书的解说，当它们决定维持戒律(按：守布萨日的八戒)时，它们以不关切的心放弃它们的身体而想：「让那些需要我的皮、血、骨的人拿走它们。」


相应部29相应5经/布萨经第三

相应部29相应5经/布萨经第三(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里一些湿生龙作布萨，成为舍弃身体者呢？」
    「比丘！这里，……（中略）比丘！这是因、这是缘，依此而这里一些湿生龙作布萨，成为舍弃身体者。」
汉巴经文比对(庄春江作)：
    「舍弃身体者」(vossa??hakāyā)，菩提比丘长老英译为「死心于[关注]它们的身体」(relinquish [concern for] their bodies)，并引注释书的解说，当它们决定维持戒律(按：守布萨日的八戒)时，它们以不关切的心放弃它们的身体而想：「让那些需要我的皮、血、骨的人拿走它们。」


相应部29相应6经/布萨经第四

相应部29相应6经/布萨经第四(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里一些化生龙作布萨，成为舍弃身体者呢？」
    「比丘！这里，一些化生龙这么想：『以前，我们是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，以那些身作善恶二重，以语作善恶二重，以意作善恶二重，我们以身体的崩解，死后往生到与化生龙为同伴，今日，如果我们以身行善行，以语行善行，以意行善行，这样，我们以身体的崩解，死后往生到善趣、天界，来吧！现在，让我们以身行善行，以语行善行，以意行善行。』比丘！这是因、这是缘，依此而这里一些化生龙作布萨，成为舍弃身体者。」
汉巴经文比对(庄春江作)：
    「舍弃身体者」(vossa??hakāyā)，菩提比丘长老英译为「死心于[关注]它们的身体」(relinquish [concern for] their bodies)，并引注释书的解说，当它们决定维持戒律(按：守布萨日的八戒)时，它们以不关切的心放弃它们的身体而想：「让那些需要我的皮、血、骨的人拿走它们。」


相应部29相应7经/听闻经

相应部29相应7经/听闻经(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『卵生龙是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与卵生龙为同伴。』他以身体的崩解，死后往生到与卵生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应8经/听闻经第二

相应部29相应8经/听闻经第二(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与胎生龙为同伴呢？」
    「……（中略）比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与胎生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应9经/听闻经第三

相应部29相应9经/听闻经第三(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与湿生龙为同伴呢？」
    「……（中略）比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与湿生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应10经/听闻经第四

相应部29相应10经/听闻经第四(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，什么因、什么缘，依此而某人以身体的崩解，死后往生到与化生龙为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『化生龙是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与化生龙为同伴。』他以身体的崩解，死后往生到与化生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与化生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应11-20经/卵生布施之资助经十则

相应部29相应11-20经/卵生布施之资助经十则(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『卵生龙是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与卵生龙为同伴。』他施与食物，他以身体的崩解，死后往生到与卵生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴。」
    「……（中略）他施与饮料，……（中略）他施与衣服，……（中略）他施与车乘，……（中略）他施与花环，……（中略）他施与香料，……（中略）他施与涂油，……（中略）他施与卧床，……（中略）他施与住处，……（中略）他施与灯烛，他以身体的崩解，死后往生到与卵生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生龙为同伴。」
汉巴经文比对(庄春江作)：


相应部29相应21-50经/胎生等布施之资助经三十则

相应部29相应21-50经/胎生等布施之资助经三十则(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与胎生龙……（中略）湿生龙……（中略）化生龙为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『化生龙是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与化生龙为同伴。』他施与食物，……（中略）他施与饮料，……（中略）他施与灯烛，他以身体的崩解，死后往生到与卵生龙为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与化生龙为同伴。」
    (「十经、十经应该被这些中略完成，这样，在四种胎上有四十则解说，与最初的十经一起有五十经。」)
    龙相应完成，其摄颂：
    「单纯、更胜妙，四则布萨，
      听闻四则，以及布施之资助[四]十则，
      五十则集团之经，以龙被善知道。」
汉巴经文比对(庄春江作)：


相应部30相应1经/单纯经

30.(9).金翅鸟相应
相应部30相应1经/单纯经(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种金翅鸟胎，哪四种呢？卵生金翅鸟、胎生金翅鸟、湿生金翅鸟、化生金翅鸟，比丘们！这些是四种金翅鸟胎。」
汉巴经文比对(庄春江作)：


相应部30相应2经/带走经

相应部30相应2经/带走经(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种金翅鸟胎，哪四种呢？卵生……（中略）比丘们！这些是四种金翅鸟胎。比丘们！在那里，卵生金翅鸟就带走卵生龙[吃掉]，非胎生、非湿生、非化生[龙]；比丘们！在那里，胎生金翅鸟就带走卵生与胎生龙[吃掉]，非湿生、非化生[龙]；比丘们！在那里，湿生金翅鸟就带走卵生、胎生、湿生龙[吃掉]，非化生[龙]；比丘们！在那里，化生金翅鸟就带走卵生、胎生、湿生、化生龙[吃掉]，比丘们！这些是四种金翅鸟胎。」
汉巴经文比对(庄春江作)：


相应部30相应3经/作善恶二重者经

相应部30相应3经/作善恶二重者经(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与卵生金翅鸟为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『卵生金翅鸟是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与卵生金翅鸟为同伴。』他以身体的崩解，死后往生到与卵生金翅鸟为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生金翅鸟为同伴。」
汉巴经文比对(庄春江作)：


相应部30相应4-6经/作善恶二重者经第二等三则

相应部30相应4-6经/作善恶二重者经第二等三则(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与胎生金翅鸟……（中略）湿生金翅鸟……（中略）化生金翅鸟为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『化生金翅鸟是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与化生金翅鸟为同伴。』他以身体的崩解，死后往生到与化生金翅鸟为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与化生金翅鸟为同伴。」
汉巴经文比对(庄春江作)：


相应部30相应7-16经/卵生布施之资助经十则

相应部30相应7-16经/卵生布施之资助经十则(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与卵生金翅鸟为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『卵生金翅鸟是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与卵生金翅鸟为同伴。』他施与食物，……（中略）他施与饮料，……（中略）他施与衣服，……（中略）他施与车乘，……（中略）他施与花环，……（中略）他施与香料，……（中略）他施与涂油，……（中略）他施与卧床，……（中略）他施与住处，……（中略）他施与灯烛，他以身体的崩解，死后往生到与卵生金翅鸟为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与卵生金翅鸟为同伴。」
汉巴经文比对(庄春江作)：


相应部30相应17-46经/胎生等布施之资助经三十则

相应部30相应17-46经/胎生等布施之资助经三十则(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与胎生金翅鸟……（中略）湿生金翅鸟……（中略）化生金翅鸟为同伴呢？」
    「比丘！这里，某人是以身作善恶二重者，以语作善恶二重者，以意作善恶二重者，他听闻：『化生金翅鸟是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与化生金翅鸟为同伴。』他施与食物，……（中略）他施与饮料，……（中略）他施与灯烛，他以身体的崩解，死后往生到与卵生金翅鸟为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与化生金翅鸟为同伴。」
    (「像这样，以集团而有四十六经。」)
    金翅鸟相应完成，其摄颂：
    「单纯与带走，作善恶二重者四则，
      布施之资助[四]十则，以金翅鸟被善知道。」
汉巴经文比对(庄春江作)：


相应部31相应1经/单纯经

31.(10).乾达婆众相应
相应部31相应1经/单纯经(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    ……（中略）世尊这么说：
    「比丘们！我将教导乾达婆众天神，你们要听！
    而，比丘们！什么是乾达婆众天神？比丘们！有在香树根居住的天神；比丘们！有在香树心居住的天神；比丘们！有在香树肤材居住的天神；比丘们！有在香树外皮居住的天神；比丘们！有在香树皮屑居住的天神；比丘们！有在香叶居住的天神；比丘们！有在香花居住的天神；比丘们！有在香果实居住的天神；比丘们！有在香树汁居住的天神；比丘们！有在香气味居住的天神，比丘们！这些被称为乾达婆众天神。」
汉巴经文比对(庄春江作)：
    「在香树根」(mūlagandhe)，菩提比丘长老英译为「在香树根」(in fragrant roots)，并引注释书的解说，这是以树根是香的树资助而出生的[乾达婆天神]，但整颗树都可以是祂们住的地方，其它的情况也一样。


相应部31相应2经/善行经

相应部31相应2经/善行经(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与乾达婆众的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『乾达婆众的天神是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与乾达婆众的天神为同伴。』他以身体的崩解，死后往生到与乾达婆众的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与乾达婆众的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部31相应3经/香树根的施与者经

相应部31相应3经/香树根的施与者经(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与在香树根居住的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『在香树根居住的天神是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与在香树根居住的天神为同伴。』他是香树根的施与者，他以身体的崩解，死后往生到与在香树根居住的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与在香树根居住的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部31相应4-12经/香树心的施与者经九则

相应部31相应4-12经/香树心的施与者经九则(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与在香树心居住的天神……（中略）与在香树肤材居住的天神……与在香树外皮居住的天神……与在香树皮屑居住的天神……与在香叶居住的天神……与在香花居住的天神……与在香果实居住的天神……与在香树汁居住的天神……与在香气味居住的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『在香树心居住的天神是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与在香树心居住的天神……（中略）与在香树肤材居住的天神……与在香树外皮居住的天神……与在香树皮屑居住的天神……与在香叶居住的天神……与在香花居住的天神……与在香果实居住的天神……与在香树汁居住的天神……与在香气味居住的天神为同伴。』他是香树心的施与者，……（中略）他是香树肤材的施与者……他是香树外皮的施与者……他是香树皮屑的施与者……他是香叶的施与者……他是香花的施与者……他是香果实的施与者……他是香树汁的施与者……他是香气味的施与者，他以身体的崩解，死后往生到与在香气味居住的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与在香气味居住的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部31相应13-22经/香树根布施之资助经十则

相应部31相应13-22经/香树根布施之资助经十则(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与在香树根居住的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『在香树根居住的天神是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与在香树根居住的天神为同伴。』他施与食物，……（中略）他施与饮料，……他施与衣服，……他施与车乘，……他施与花环，……他施与香料，……他施与涂油，……他施与卧床，……他施与住处，……他施与灯烛，他以身体的崩解，死后往生到与在香树根居住的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与在香树根居住的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部31相应23-112经/香树心布施之资助经九十则

相应部31相应23-112经/香树心布施之资助经九十则(乾达婆众相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与在香树心居住的天神……（中略）与在香树肤材居住的天神……与在香树外皮居住的天神……与在香树皮屑居住的天神……与在香叶居住的天神……与在香花居住的天神……与在香果实居住的天神……与在香树汁居住的天神……与在香气味居住的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『在香气味居住的天神是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与在香气味居住的天神为同伴。』他施与食物，……（中略）他施与饮料，……他施与衣服，……他施与车乘，……他施与花环，……他施与香料，……他施与涂油，……他施与卧床，……他施与住处，……他施与灯烛，他以身体的崩解，死后往生到与在香气味居住的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与在香气味居住的天神为同伴。」
    (「像这样，以集团而有一一二经。」)
    乾达婆众相应完成，其摄颂：
    「单纯与善行，施与者在后十则，
      布施之资助百则，以乾达婆被善知道。」
汉巴经文比对(庄春江作)：


相应部32相应1经/单纯经

32.(11).云相应
相应部32相应1经/单纯经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导云众天神，你们要听！
    而，比丘们！什么是云众天神？比丘们！有寒云天神；比丘们！有热云天神；比丘们！有黑云天神；比丘们！有风云天神；比丘们！有雨云天神，比丘们！这些被称为云众天神。」
汉巴经文比对(庄春江作)：


相应部32相应2经/善行经

相应部32相应2经/善行经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与云众的天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『云众的天神是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与云众的天神为同伴。』他以身体的崩解，死后往生到与云众的天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与云众的天神为同伴。」
汉巴经文比对(庄春江作)：


相应部32相应 3-12经/寒云布施之资助经十则经

相应部32相应 3-12经/寒云布施之资助经十则经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与寒云天神为同伴呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『寒云天神是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与寒云天神为同伴。』他施与食物，……（中略）他施与灯烛，他以身体的崩解，死后往生到与寒云天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与寒云天神为同伴。」
汉巴经文比对(庄春江作)：


相应部32相应 13-52经/热云布施之资助经四十则

相应部32相应 13-52经/热云布施之资助经四十则(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人以身体的崩解，死后往生到与热云天神……（中略）黑云天神……（中略）风云天神……（中略）雨云天神呢？」
    「比丘！这里，某人以身行善行、以语行善行、以意行善行，他听闻：『雨云天神是长寿者、美貌者、多乐者。』他这么想：『啊！愿我以身体的崩解，死后往生到与雨云天神为同伴。』他施与食物，……（中略）他施与灯烛，他以身体的崩解，死后往生到与雨云天神为同伴。比丘！这是因、这是缘，依此而这里某人以身体的崩解，死后往生到与雨云天神为同伴。」
汉巴经文比对(庄春江作)：


相应部32相应53经/寒云经

相应部32相应53经/寒云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而有时变寒呢？」
    「比丘！有名叫寒云的天神，当祂们这么想：『让我们住于自己的喜乐。』时，随祂们的心愿而变寒。比丘！这是因、这是缘，依此而有时变寒。」
汉巴经文比对(庄春江作)：
    「住于自己的喜乐」(sakāya ratiyā vaseyyāmāti，直译为「依(以)自己的喜乐而住」)，菩提比丘长老依锡兰版(sakāya ratiyā raseyyāmāti)英译为「陶醉于我们自己那种喜悦」(revel in our own kind of delight)。


相应部32相应54经/热云经

相应部32相应54经/热云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而有时变热呢？」
    「比丘！有名叫热云的天神，当祂们这么想：『让我们住于自己的喜乐。』时，随祂们的心愿而变热。比丘！这是因、这是缘，依此而有时变热。」
汉巴经文比对(庄春江作)：


相应部32相应55经/黑云经

相应部32相应55经/黑云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而有时变黑呢？」
    「比丘！有名叫黑云的天神，当祂们这么想：『让我们住于自己的喜乐。』时，随祂们的心愿而变黑。比丘！这是因、这是缘，依此而有时变黑。」
汉巴经文比对(庄春江作)：


相应部32相应56经/风云经

相应部32相应56经/风云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而有时有风呢？」
    「比丘！有名叫风云的天神，当祂们这么想：『让我们住于自己的喜乐。』时，随祂们的心愿而有风。比丘！这是因、这是缘，依此而有时有风。」
汉巴经文比对(庄春江作)：


相应部32相应57经/雨云经

相应部32相应57经/雨云经(云相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘，依此而有时有雨呢？」
    「比丘！有名叫雨云的天神，当祂们这么想：『让我们住于自己的喜乐。』时，随祂们的心愿而有雨。比丘！这是因、这是缘，依此而有时有雨。」
    五十七经终了。
    云相应完成，其摄颂：
    「单纯与善行，布施之资助五十则，
      寒、热、黑，风与雨云。」
汉巴经文比对(庄春江作)：


相应部33相应1经/色-无知经

33.(12).婆蹉氏相应
相应部33相应1经/色-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、世界是无边的；命即是身体、命是一身体是另一；死后如来存在、死后如来不存在、死后如来存在且不存在、死后如来既非存在也非不存在？』」
    「婆蹉！对于色的无知、对于色集的无知、对于色灭的无知、对于导向色灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应2经/受-无知经

相应部33相应2经/受-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于受的无知、对于受集的无知、对于受灭的无知、对于导向受灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应3经/想-无知经

相应部33相应3经/想-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于想的无知、对于想集的无知、对于想灭的无知、对于导向想灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应4经/行-无知经

相应部33相应4经/行-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于行的无知、对于行集的无知、对于行灭的无知、对于导向行灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应5经/识-无知经

相应部33相应5经/识-无知经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于识的无知、对于识集的无知、对于识灭的无知、对于导向识灭道迹的无知，这样，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在。』」
汉巴经文比对(庄春江作)：


相应部33相应6-10经/色-不见等经五则

相应部33相应6-10经/色-不见等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于色的不见、……（中略）对于导向色灭道迹的不见；对于受……对于想……婆蹉！对于行的不见、……（中略）对于识的不见、……（中略）对于导向识灭道迹的不见，……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应11-15经/色-不现观等经五则

相应部33相应11-15经/色-不现观等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不现观、……（中略）对于导向色灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于受的不现观、……（中略）对于导向受灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于想的不现观、……（中略）对于导向想灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于行的不现观、……（中略）对于导向行灭道迹的不现观……（中略）。」
    起源于舍卫城。
    「婆蹉！对于识的不现观、……（中略）对于导向识灭道迹的不现观……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应16-20经/色-不领悟等经五则

相应部33相应16-20经/色-不领悟等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘……（中略）」
    「婆蹉！对于色的不领悟、……（中略）对于导向色灭道迹的不领悟……（中略）。」
    起源于舍卫城。「婆蹉！对于受的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于想的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于行的不领悟、……（中略）。」
    起源于舍卫城。「婆蹉！对于识的不领悟、……（中略）对于导向识灭道迹的不领悟……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应21-25经/色-不通达等经五则

相应部33相应21-25经/色-不通达等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「乔达摩先生！什么因、什么缘……（中略）」
    「婆蹉！对于色的不通达、……（中略）婆蹉！对识的不通达……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应26-30经/色-不观察等经五则

相应部33相应26-30经/色-不观察等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不观察、……（中略）婆蹉！对识的不观察……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应31-35经/色-不观察等经五则

相应部33相应31-35经/色-不观察等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不观察、……（中略）婆蹉！对识的不观察……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应36-40经/色-不近观等经五则

相应部33相应36-40经/色-不近观等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不近观、……（中略）婆蹉！对识的不近观……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应41-45经/色-不正确看等经五则

相应部33相应41-45经/色-不正确看等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不正确看、……（中略）婆蹉！对识的不正确看……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应46-50经/色-不近察等经五则

相应部33相应46-50经/色-不近察等经五则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于色的不近察、……（中略）婆蹉！对识的不近察……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应51-54经/色-不理解等经四则

相应部33相应51-54经/色-不理解等经四则(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！什么因、什么缘，在世间中生起这种种的恶见：『世界是常恒的、……（中略）死后如来既非存在也非不存在？』」
    「婆蹉！对于色的不理解、对于色集的不理解、对于色灭的不理解、对于导向色灭道迹的不理解，……（中略）。」
    起源于舍卫城。
    「婆蹉！对于受的不理解、……（中略）对于导向受灭道迹的不理解……（中略）。」
    起源于舍卫城。
    「婆蹉！对于想的不理解、……（中略）对于导向想灭道迹的不理解……（中略）。」
    起源于舍卫城。
    「婆蹉！对于行的不理解、……（中略）对于导向行灭道迹的不理解……（中略）。」
汉巴经文比对(庄春江作)：


相应部33相应55经/识-不理解经

相应部33相应55经/识-不理解经(婆蹉氏相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「婆蹉！对于识的不理解、对于识集的不理解、对于识灭的不理解、对于导向识灭道迹的不理解，这样，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的……（中略）死后如来既非存在也非不存在。』婆蹉！此因、此缘，在世间中生起这种种的恶见：『世界是常恒的、世界是非常恒的；世界是有边的、世界是无边的；命即是身体、命是一，身体是另一；死后如来存在、死后如来不存在、死后如来存在且不存在、死后如来既非存在也非不存在。』」
    婆蹉氏相应完成，其摄颂：
    「无知与不见，不现观、不领悟，
      不通达、不观察，不观察与不近观，
      不正确看、不近察，不理解。」
汉巴经文比对(庄春江作)：


相应部34相应1经/根本定与等至经

34.(13).禅相应
相应部34相应1经/根本定与等至经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的等至善巧。
    比丘们！那里，这有关于定的定善巧与关于定的等至善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的定善巧与关于定的等至善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「乳酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「乳酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。


相应部34相应2经/根本定与持续经

相应部34相应2经/根本定与持续经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的持续善巧。
    又，比丘们！这里，某一类禅定者有关于定的持续善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的持续善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的持续善巧。
    比丘们！那里，这有关于定的定善巧与关于定的持续善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的定善巧与关于定的持续善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「住三昧善(SA.883)」，南传作「持续善巧」(?hitikusalo，另译为「存续善巧；住善巧」)，菩提比丘长老英译为「熟练于维持」(skilled in maintenance)，并引注释书的解说，这是指熟练于停留在各种禅定中的时间至少七、八个弹指，并解说这与「摄持自在；在定自在」(adhi??hānavasi)相关(能决定在禅定中的时间、何地、持续多久)。
    「乳酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「乳酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。


相应部34相应3经/根本定与出定经

相应部34相应3经/根本定与出定经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的出定善巧。
    又，比丘们！这里，某一类禅定者有关于定的出定善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的出定善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的出定善巧。
    比丘们！那里，这有关于定的定善巧与关于定的出定善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「三昧起善(SA.883)」，南传作「出定善巧」(vu??hānakusalo)，菩提比丘长老英译为「熟练于脱出」(skilled in emergence)，并引注释书的解说，这是指熟练于在预定的时间出定(vu??hānavasi，出定自在)。


相应部34相应4经/根本定与顺意经

相应部34相应4经/根本定与顺意经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅定者有关于定的顺意善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的顺意善巧。
    比丘们！那里，这有关于定的定善巧与关于定的顺意善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「迎善(SA.883)」，南传作「顺意善巧」(kallitakusalo)，菩提比丘长老英译为「熟练于柔顺」(skilled in pliancy)，并引注释书的解说，这是指熟练于以禅定的喜悦使心柔顺。


相应部34相应5经/根本定与所缘经

相应部34相应5经/根本定与所缘经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅定者有关于定的所缘善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的所缘善巧。
    比丘们！那里，这有关于定的定善巧与关于定的所缘善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「所缘善巧(SA.883)」(āramma?akusalo)，菩提比丘长老英译为「熟练于对象」(skilled in the object)，并引注释书的解说，这是指熟练于各种「遍处」(kasi?a)的「对象」(objects)。


相应部34相应6经/根本定与行境经

相应部34相应6经/根本定与行境经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的行境善巧。
    又，比丘们！这里，某一类禅定者有关于定的行境善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的行境善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的行境善巧。
    比丘们！那里，这有关于定的定善巧与关于定的行境善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「处善(SA.883)」，南传作「行境善巧」(gocarakusalo，另译为「适当范围之善巧」)，菩提比丘长老英译为「熟练于范围」(skilled in the range)，并引注释书的解说，这是指熟练于禅定产生的地点与施舍路线(得具足正念、正智)。另一种不同的解说，指：知道禅定的「相」(止)与「特性，如无常」(毗婆舍那)。按：「行境」(gocara)，另译为「行处；适当范围；亲近处」。


相应部34相应7经/根本定与决意经

相应部34相应7经/根本定与决意经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但没有关于定的决意善巧。
    又，比丘们！这里，某一类禅定者有关于定的决意善巧，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也没有关于定的决意善巧。
    又，比丘们！这里，某一类禅定者有关于定的定善巧与关于定的决意善巧。
    比丘们！那里，这有关于定的定善巧与关于定的决意善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「没有……决意善巧」(na…abhinīhārakusalo)，菩提比丘长老英译为「不熟练于决心」(not skilled in resolution)，并引注疏的解说，这是指不熟练于决心提升禅定目标而参与区别(Unskilled in resolving to elevate the meditation subject so that it partakes of distinction，原文：不熟练于引发业处差别部分kamma??hanam visesabhāgiyatāya abhinīharitu? akusalo)，并解说，这个意思是指不能由初禅进入第二禅，由第二禅进入第三禅等。


相应部34相应8经/根本定与恭敬作者经

相应部34相应8经/根本定与恭敬作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅定者是关于定的恭敬作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅定者有关于定的定善巧也是关于定的恭敬作者。
    比丘们！那里，这有关于定的定善巧与关于定的恭敬作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。


相应部34相应9经/根本定与常作者经

相应部34相应9经/根本定与常作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但不是关于定的常作者。
    又，比丘们！这里，某一类禅定者是关于定的常作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也不是关于定的常作者。
    又，比丘们！这里，某一类禅定者有关于定的定善巧，也是关于定的常作者。
    比丘们！那里，这有关于定的定善巧与关于定的常作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。


相应部34相应10经/根本定与适当作者经

相应部34相应10经/根本定与适当作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的定善巧，但不是关于定的适当作者。
    又，比丘们！这里，某一类禅定者是关于定的适当作者，但没有关于定的定善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的定善巧，也不是关于定的适当作者。
    又，比丘们！这里，某一类禅定者有关于定的定善巧，也是关于定的适当作者。
    比丘们！那里，这有关于定的定善巧与关于定的适当作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」(根本定)
汉巴经文比对(庄春江作)：
    「三昧善(SA.883)」，南传作「定善巧」(samādhikusalo)，菩提比丘长老英译为「熟练于贯注集中」(skilled in concentration)，并引注释书的解说，这是指熟练于各种禅的「禅支」(如初禅有五禅支，二禅有三禅支)，但无法进入禅定。
    「方便善(SA.883)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。


相应部34相应11经/根本等至与持续经

相应部34相应11经/根本等至与持续经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但没有关于定的持续善巧。
    又，比丘们！这里，某一类禅定者有关于定的持续善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也没有关于定的持续善巧。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧与关于定的持续善巧。
    比丘们！那里，这有关于定的等至善巧与关于定的持续善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「住三昧善(SA.883)」，南传作「持续善巧」(?hitikusalo，另译为「住善巧」)，菩提比丘长老英译为「熟练于维持」(skilled in maintenance)，并引注释书的解说，这是指熟练于停留在各种禅定中的时间至少七、八个弹指，并解说这与「摄持自在；在定自在」(adhi??hānavasi)相关(能决定在禅定中的时间、何地、持续多久)。


相应部34相应12经/根本等至与出定经

相应部34相应12经/根本等至与出定经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但没有关于定的出定善巧。
    又，比丘们！这里，某一类禅定者有关于定的出定善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也没有关于定的出定善巧。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧与关于定的出定善巧。
    比丘们！那里，这有关于定的等至善巧与关于定的出定善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「三昧起善(SA.883)」，南传作「出定善巧」(vu??hānakusalo)，菩提比丘长老英译为「熟练于脱出」(skilled in emergence)，并引注释书的解说，这是指熟练于在预定的时间出定(vu??hānavasi，出定自在)。


相应部34相应13经/根本等至与顺意经

相应部34相应13经/根本等至与顺意经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅定者有关于定的顺意善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也没有关于定的顺意善巧。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧与关于定的顺意善巧。
    比丘们！那里，这有关于定的等至善巧与关于定的顺意善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「迎善(SA.883)」，南传作「顺意善巧」(kallitakusalo)，菩提比丘长老英译为「熟练于柔顺」(skilled in pliancy)，并引注释书的解说，这是指熟练于以禅定的喜悦使心柔顺。


相应部34相应14经/根本等至与所缘经

相应部34相应14经/根本等至与所缘经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅定者有关于定的所缘善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也没有关于定的所缘善巧。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧与关于定的所缘善巧。
    比丘们！那里，这有关于定的等至善巧与关于定的所缘善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「所缘善巧」(āramma?akusalo)，菩提比丘长老英译为「熟练于对象」(skilled in the object)，并引注释书的解说，这是指熟练于各种「遍处」(kasi?a)的「对象」(objects)。


相应部34相应15经/根本等至与行境经

相应部34相应15经/根本等至与行境经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但没有关于定的行境善巧。
    又，比丘们！这里，某一类禅定者有关于定的行境善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也没有关于定的行境善巧。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧与关于定的行境善巧。
    比丘们！那里，这有关于定的等至善巧与关于定的行境善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「处善(SA.883)」，南传作「行境善巧」(gocarakusalo，另译为「适当范围之善巧」)，菩提比丘长老英译为「熟练于范围」(skilled in the range)，并引注释书的解说，这是指熟练于禅定产生的地点与施舍路线(得具足正念、正智)。另一种不同的解说，指：知道禅定的「相」(止)与「特性，如无常」(毗婆舍那)。按：「行境」(gocara)，另译为「行处；适当范围；亲近处」。


相应部34相应16经/根本等至与决意经

相应部34相应16经/根本等至与决意经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但没有关于定的决意善巧。
    又，比丘们！这里，某一类禅定者有关于定的决意善巧，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也没有关于定的决意善巧。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧与关于定的决意善巧。
    比丘们！那里，这有关于定的等至善巧与关于定的决意善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「没有……决意善巧」(na…abhinīhārakusalo)，菩提比丘长老英译为「不熟练于决心」(not skilled in resolution)，并引注疏的解说，这是指不熟练于决心提升禅定目标而参与区别(Unskilled in resolving to elevate the meditation subject so that it partakes of distinction，原文：不熟练于引发业处差别部分kamma??hanam visesabhāgiyatāya abhinīharitu? akusalo)，并解说，这个意思是指不能由初禅进入第二禅，由第二禅进入第三禅等。


相应部34相应17经/根本等至与恭敬作者经

相应部34相应17经/根本等至与恭敬作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅定者是关于定的恭敬作者，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也不是关于定的恭敬作者。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧也是关于定的恭敬作者。
    比丘们！那里，这有关于定的等至善巧与关于定的恭敬作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。


相应部34相应18经/根本等至与常作者经

相应部34相应18经/根本等至与常作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但不是关于定的常作者。
    又，比丘们！这里，某一类禅定者是关于定的常作者，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也不是关于定的常作者。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧，也是关于定的常作者。
    比丘们！那里，这有关于定的等至善巧与关于定的常作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。


相应部34相应19经/根本等至与适当作者经

相应部34相应19经/根本等至与适当作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的等至善巧，但不是关于定的适当作者。
    又，比丘们！这里，某一类禅定者是关于定的适当作者，但没有关于定的等至善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的等至善巧，也不是关于定的适当作者。
    又，比丘们！这里，某一类禅定者有关于定的等至善巧，也是关于定的适当作者。
    比丘们！那里，这有关于定的等至善巧与关于定的适当作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」(根本定)
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达」(skilled in attainment)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「方便善(SA.883)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。


相应部34相应20-27经/根本持续与出定经等八则

相应部34相应20-27经/根本持续与出定经等八则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的持续善巧，但没有关于定的出定善巧。
    又，比丘们！这里，某一类禅定者有关于定的出定善巧，但没有关于定的持续善巧。
    又，比丘们！这里，某一类禅定者既没有关于定的持续善巧，也没有关于定的出定善巧。
    又，比丘们！这里，某一类禅定者有关于定的持续善巧与关于定的出定善巧。
    比丘们！那里，这有……（中略）禅定者……最高的、最顶的。」
    (应该如前面根本[等至]到第二十七经根本出定的适当作者使八经完成)(根本出定)
汉巴经文比对(庄春江作)：
    「住三昧善(SA.883)」，南传作「持续善巧」(?hitikusalo，另译为「住善巧」)，菩提比丘长老英译为「熟练于维持」(skilled in maintenance)，并引注释书的解说，这是指熟练于停留在各种禅定中的时间至少七、八个弹指，并解说这与「摄持自在；在定自在」(adhi??hānavasi)相关(能决定在禅定中的时间、何地、持续多久)。
    「三昧起善(SA.883)」，南传作「出定善巧」(vu??hānakusalo)，菩提比丘长老英译为「熟练于脱出」(skilled in emergence)，并引注释书的解说，这是指熟练于在预定的时间出定(vu??hānavasi，出定自在)。


相应部34相应28-34经/根本出定与顺意经等七则

相应部34相应28-34经/根本出定与顺意经等七则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者有关于定的出定善巧，但没有关于定的顺意善巧。……有关于定的顺意善巧，但没有关于定的出定善巧。……既没有关于定的顺意善巧，也没有关于定的出定善巧。……有关于定的顺意善巧与关于定的出定善巧。
    比丘们！那里，这有……（中略）禅定者……最高的、最顶的。」
    (应该如前面根本[持续]到第三十四经根本出定的适当作者使七经完成)(根本出定)
汉巴经文比对(庄春江作)：

    「三昧起善(SA.883)」，南传作「出定善巧」(vu??hānakusalo)，菩提比丘长老英译为「熟练于脱出」(skilled in emergence)，并引注释书的解说，这是指熟练于在预定的时间出定(vu??hānavasi，出定自在)。
    「迎善(SA.883)」，南传作「顺意善巧」(kallitakusalo)，菩提比丘长老英译为「熟练于柔顺」(skilled in pliancy)，并引注释书的解说，这是指熟练于以禅定的喜悦使心柔顺。


相应部34相应 35-40经/根本顺意与所缘经等六则

相应部34相应 35-40经/根本顺意与所缘经等六则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「有关于定的顺意善巧，但没有关于定的所缘善巧。……有关于定的所缘善巧，但没有关于定的顺意善巧。……既没有关于定的顺意善巧，也没有关于定的所缘善巧。……有关于定的顺意善巧与关于定的所缘善巧。
    比丘们！那里，这有……（中略）禅定者……最高的、最顶的。」
    (应该如前面根本[出定]到第四十经根本顺意的适当作者使六经完成)(根本顺意)

汉巴经文比对(庄春江作)：

    「迎善(SA.883)」，南传作「顺意善巧」(kallitakusalo)，菩提比丘长老英译为「熟练于柔顺」(skilled in pliancy)，并引注释书的解说，这是指熟练于以禅定的喜悦使心柔顺。
    「所缘善巧(SA.883)」(āramma?akusalo)，菩提比丘长老英译为「熟练于对象」(skilled in the object)，并引注释书的解说，这是指熟练于各种「遍处」(kasi?a)的「对象」(objects)。


相应部34相应 41-45经/根本所缘与行境经等五则

相应部34相应 41-45经/根本所缘与行境经等五则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「有关于定的所缘善巧，但没有关于定的行境善巧。……有关于定的行境善巧，但没有关于定的所缘善巧。……既没有关于定的行境善巧，也没有关于定的所缘善巧。……有关于定的行境善巧与关于定的所缘善巧。
    比丘们！那里，这有……（中略）禅定者……最高的、最顶的。」
    (应该如前面根本[顺意]到第四十五经根本所缘的适当作者使六经完)(根本所缘)
汉巴经文比对(庄春江作)：

    「处善(SA.883)」，南传作「行境善巧」(gocarakusalo，另译为「适当范围之善巧」)，菩提比丘长老英译为「熟练于范围」(skilled in the range)，并引注释书的解说，这是指熟练于禅定产生的地点与施舍路线(得具足正念、正智)。另一种不同的解说，指：知道禅定的「相」(止)与「特性，如无常」(毗婆舍那)。按：「行境」(gocara)，另译为「行处；适当范围；亲近处」。
    「所缘善巧(SA.883)」(āramma?akusalo)，菩提比丘长老英译为「熟练于对象」(skilled in the object)，并引注释书的解说，这是指熟练于各种「遍处」(kasi?a)的「对象」(objects)。


相应部34相应 46-49经/根本行境与决意经等四则

相应部34相应 46-49经/根本行境与决意经等四则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「有关于定的行境善巧，但没有关于定的决意善巧。……有关于定的决意善巧，但没有关于定的行境善巧。……既没有关于定的行境善巧，也没有关于定的决意善巧。……有关于定的行境善巧与关于定的决意善巧。
    比丘们！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的行境善巧与关于定的决意善巧之禅定者，在这四类禅定者中是……（中略）最高的、最顶的。」
    有关于定的行境善巧，但不是关于定的恭敬作者。……（中略）。（应该使之详细）
    有关于定的行境善巧，但不是关于定的常作者。……（中略）。
    有关于定的行境善巧，但不是关于定的适当作者。……（中略）。
    (根本行境)
汉巴经文比对(庄春江作)：

    「处善(SA.883)」，南传作「行境善巧」(gocarakusalo，另译为「适当范围之善巧」)，菩提比丘长老英译为「熟练于范围」(skilled in the range)，并引注释书的解说，这是指熟练于禅定产生的地点与施舍路线(得具足正念、正智)。另一种不同的解说，指：知道禅定的「相」(止)与「特性，如无常」(毗婆舍那)。按：「行境」(gocara)，另译为「行处；适当范围；亲近处」。
    「方便善(SA.883)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。
    「没有……决意善巧」(na…abhinīhārakusalo)，菩提比丘长老英译为「不熟练于决心」(not skilled in resolution)，并引注疏的解说，这是指不熟练于决心提升禅定目标而参与区别(Unskilled in resolving to elevate the meditation subject so that it partakes of distinction，原文：不熟练于引发业处差别部分kamma??hanam visesabhāgiyatāya abhinīharitu? akusalo)，并解说，这个意思是指不能由初禅进入第二禅，由第二禅进入第三禅等。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。
    「乳酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「乳酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。


相应部34相应 50-52经/根本决意与恭敬经等三则

相应部34相应 50-52经/根本决意与恭敬经等三则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「有关于定的决意善巧，但不是关于定的恭敬作者。……是关于定的恭敬作者，但没有关于定的决意善巧。……既没有关于定的决意善巧，也不是关于定的恭敬作者。……有关于定的决意善巧也是关于定的恭敬作者。……比丘们！那里，这有……（中略）禅定者……最高的、最顶的。」
    有关于定的决意善巧，但不是关于定的常作者。……（中略）。
    有关于定的决意善巧，但不是关于定的适当作者。……（中略）。
    (根本决意)
汉巴经文比对(庄春江作)：

    「方便善(SA.883)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。
    「没有……决意善巧」(na…abhinīhārakusalo)，菩提比丘长老英译为「不熟练于决心」(not skilled in resolution)，并引注疏的解说，这是指不熟练于决心提升禅定目标而参与区别(Unskilled in resolving to elevate the meditation subject so that it partakes of distinction，原文：不熟练于引发业处差别部分kamma??hanam visesabhāgiyatāya abhinīharitu? akusalo)，并解说，这个意思是指不能由初禅进入第二禅，由第二禅进入第三禅等。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。


相应部34相应 53-54经/根本恭敬与常作者经等二则

相应部34相应 53-54经/根本恭敬与常作者经等二则(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「他是关于定的恭敬作者，但不是关于定的常作者。……他是关于定的常作者，但不是关于定的恭敬作者。……既不是关于定的常作者，也不是关于定的恭敬作者。……是关于定的常作者与关于定的恭敬作者。……比丘们！那里，这有……（中略）禅定者……最高的、最顶的。」
    他是关于定的恭敬作者，但不是关于定的适当作者。……（中略）。
汉巴经文比对(庄春江作)：

    「方便善(SA.883)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。


相应部34相应55经/根本常与适当作者经

相应部34相应55经/根本常与适当作者经(禅相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种禅定者，哪四种呢？
    比丘们！这里，某一类禅定者是关于定的常作者，但不是关于定的适当作者。
    又，比丘们！这里，某一类禅定者是关于定的适当作者，但不是关于定的常作者。
    又，比丘们！这里，某一类禅定者既不是关于定的常作者，也不是关于定的适当作者。
    又，比丘们！这里，某一类禅定者是关于定的常作者，也是关于定的适当作者。
    比丘们！那里，这有关于定的常作者与关于定的适当作者之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。
    比丘们！犹如从牛有牛乳；……（中略）最顶的。」(根本定)
    比丘们！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，比丘们！这有关于定的定善巧与关于定的等至善巧之禅定者，在这四类禅定者中是第一的、最上的、最胜的、最高的、最顶的。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    (有五十五则解说都应该像那样使之详细)
    禅相应完成，其摄颂：
    「定、等至、持续，出定、顺意、所缘，
      行境、决意、恭敬，常又适当。」
    蕴篇第三，其摄颂：
    「蕴、罗陀相，见、入、生，
      烦恼与舍利弗，龙、金翅鸟、乾达婆，
      云、婆蹉、禅，蕴篇有十三。」
    蕴篇相应经典终了。
汉巴经文比对(庄春江作)：

    「方便善(SA.883)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续努力的工作者」(a persistent worker)。
    「乳酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「乳酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。


相应部35相应1经/自身内无常经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(4)六处篇
35.(1).六处相应
1.无常品
相应部35相应1经/自身内无常经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是无常的，凡无常者……（中略）鼻是无常的，凡无常者……（中略）舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』身是无常的，凡无常者……（中略）意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在耳上厌，在鼻上厌，在舌上厌，在身上厌，在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应2经/自身内苦经

相应部35相应2经/自身内苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是苦的，……（中略）鼻是苦的，……舌是苦的，……身是苦的，……意是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应3经/自身内无我经

相应部35相应3经/自身内无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    耳是无我，……（中略）鼻是无我，……舌是无我，……身是无我，……意是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应4经/外部无常经

相应部35相应4经/外部无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在声音上厌，在气味上厌，在味道上厌，在所触上厌，在法上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应5经/外部苦经

相应部35相应5经/外部苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应6经/外部无我经

相应部35相应6经/外部无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……法是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应7经/自身内的过去未来无常经

相应部35相应7经/自身内的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼是为了厌、离贪、灭的行者。
    过去、未来的耳是无常的，……过去、未来的鼻是无常的，……过去、未来的舌是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌是为了厌、离贪、灭的行者。
    过去、未来的身是无常的，……（中略）过去、未来的意是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应8经/自身内的过去未来苦经

相应部35相应8经/自身内的过去未来苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼是为了厌、离贪、灭的行者。
    过去、未来的耳是苦的，……（中略）过去、未来的鼻是苦的，……（中略）过去、未来的舌是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌是为了厌、离贪、灭的行者。
    过去、未来的身是苦的，……（中略）过去、未来的意是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应9经/自身内的过去未来无我经

相应部35相应9经/自身内的过去未来无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的眼是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去眼上无期待，不欢喜未来眼，对现在眼是为了厌、离贪、灭的行者。
    过去、未来的耳是无我，……（中略）过去、未来的鼻是无我，……（中略）过去、未来的舌是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去舌上无期待，不欢喜未来舌，对现在舌是为了厌、离贪、灭的行者。
    过去、未来的身是无我，……（中略）过去、未来的意是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去意上无期待，不欢喜未来意，对现在意是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应10经/外部的过去未来无常经

相应部35相应10经/外部的过去未来无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。
    声音……气味……味道……所触……过去、未来的法是无常的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去法上无期待，不欢喜未来法，对现在法是为了厌、离贪、灭的行者。」
汉巴经文比对(庄春江作)：


相应部35相应11经/外部的过去未来苦经

相应部35相应11经/外部的过去未来苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是苦的，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的行者。……（中略）。」
汉巴经文比对(庄春江作)：


相应部35相应12经/外部的过去未来无我经

相应部35相应12经/外部的过去未来无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来的色是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去色上无期待，不欢喜未来色，对现在色是为了厌、离贪、灭的修行者。
    声音……气味……味道……所触……过去、未来的法是无我，更不用说现在！
    比丘们！当这么看时，已受教导的圣弟子在过去法上无期待，不欢喜未来法，对现在法是为了厌、离贪、灭的行者。」
    无常品第一，其摄颂：
    「无常、苦、无我，自身内与外部三则，
      以及无常三说，个个分自身内与外部。」
汉巴经文比对(庄春江作)：


相应部35相应13经/正觉以前经第一

2.双品
相应部35相应13经/正觉以前经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么是眼的乐味、过患、出离？什么是耳的……（中略）？什么是鼻的……？什么是舌的……？什么是身的……什么是意的乐味、过患、出离？』
    比丘们！我这么想：『凡缘于眼而生起乐与喜悦，这是眼的乐味；凡眼是无常的、苦的、变易法，这是眼的过患；凡对于眼之欲贪的调伏、欲贪的舍断，这是眼的出离。
    凡耳……（中略）凡鼻……（中略）凡缘于舌而生起乐与喜悦，这是舌的乐味；凡舌是无常的、苦的、变易法，这是舌的过患；凡对于舌之欲贪的调伏、欲贪的舍断，这是舌的出离。凡身……（中略）凡缘于意而生起乐与喜悦，这是意的乐味；凡意是无常的、苦的、变易法，这是意的过患；凡对于意之欲贪的调伏、欲贪的舍断，这是意的出离。』
    比丘们！只要我对这些六内处不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些六内处这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部35相应14经/正觉以前经第二

相应部35相应14经/正觉以前经第二(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么是色的乐味、过患、出离？什么是声音的……（中略）？什么是气味的……？什么是味道的……？什么是所触的……什么是法的乐味、过患、出离？』
    比丘们！我这么想：『凡缘于色而生起乐与喜悦，这是色的乐味；凡色是无常的、苦的、变易法，这是色的过患；凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    凡声音……凡气味……凡味道……凡所触……凡缘于法而生起乐与喜悦，这是法的乐味；凡法是无常的、苦的、变易法，这是法的过患；凡对于法之欲贪的调伏、欲贪的舍断，这是法的出离。』
    比丘们！只要我对这些六外处不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这些六外处这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部35相应15经/遍求乐味经

相应部35相应15经/遍求乐味经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我过去从事于遍求眼的乐味，证得了那眼的所有乐味，我以慧善见了所有眼的乐味之所及。
    比丘们！我过去从事于遍求眼的过患，证得了那眼的所有过患，我以慧善见了所有眼的过患之所及。
    比丘们！我过去从事于遍求眼的出离，证得了那眼的所有出离，我以慧善见了所有眼的出离之所及。
    比丘们！我过去从事于遍求耳的……比丘们！我过去从事于遍求鼻的……比丘们！我过去从事于遍求舌的乐味，证得了那舌的所有乐味，我以慧善见了所有舌的乐味之所及。比丘们！我过去从事于遍求舌的过患，证得了那舌的所有过患，我以慧善见了所有舌的过患之所及。比丘们！我过去从事于遍求舌的出离，证得了那舌的所有出离，我以慧善见了所有舌的出离之所及。[比丘们！我过去从事于遍求身的……。]比丘们！我过去从事于遍求意的乐味，证得了那意的所有乐味，我以慧善见了所有意的乐味之所及。比丘们！我过去从事于遍求意的过患，证得了那意的所有过患，我以慧善见了所有意的过患之所及。比丘们！我过去从事于遍求意的出离，证得了那意的所有出离，我以慧善见了所有意的出离之所及。
    比丘们！只要我对这些内六处不如实证知：乐味是乐味、过患是过患、出离是出离……（中略）。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部35相应16经/遍求乐味第二经

相应部35相应16经/遍求乐味第二经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我过去从事于遍求色的乐味，证得了那色的所有乐味，我以慧善见了所有色的乐味之所及。
    比丘们！我过去从事于遍求色的过患，证得了那色的所有过患，我以慧善见了所有色的过患之所及。
    比丘们！我过去从事于遍求色的出离，证得了那色的所有出离，我以慧善见了所有色的出离之所及。
    比丘们！我过去从事于遍求声音的……比丘们！我过去从事于遍求气味的……比丘们！我过去从事于遍求味道的……。比丘们！我过去从事于遍求所触的……。比丘们！我过去从事于遍求法的乐味，证得了那法的所有乐味，我以慧善见了所有法的乐味之所及。比丘们！我过去从事于遍求法的过患，证得了那法的所有过患，我以慧善见了所有法的过患之所及。比丘们！我过去从事于遍求法的出离，证得了那法的所有出离，我以慧善见了所有法的出离之所及。
    比丘们！只要我对这些六外处不如实证知：乐味是乐味、过患是过患、出离是出离……（中略）。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部35相应17经/如果没有乐味经第一

相应部35相应17经/如果没有乐味经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这里，如果没有眼的乐味，众生就不会在眼上贪着；比丘们！但因为有眼的乐味，因此，众生在眼上贪着。
    比丘们！这里，如果没有眼的过患，众生就不会在眼上厌。比丘们！但因为有眼的过患，因此，众生在眼上厌。
    比丘们！这里，如果没有眼的出离，众生就不会在眼上出离；比丘们！但因为有眼的出离，因此，众生在眼上出离。
    比丘们！这里，如果没有耳的乐味……比丘们！这里，如果没有鼻的乐味……。比丘们！如果没有舌的乐味，众生就不会在舌上贪着。比丘们！但因为有舌的乐味，因此，众生在舌上贪着。比丘们！如果没有舌的过患，众生就不会在舌上厌；比丘们！但因为有舌的过患，因此，众生在舌上厌。比丘们！如果没有舌的出离，众生就不会在舌上出离；比丘们！但因为有舌的出离，因此，众生在舌上出离。比丘们！这里，如果没有身的乐味……。比丘们！如果没有意的乐味，众生就不会在意上贪着。比丘们！但因为有意的乐味，因此，众生在意上贪着。比丘们！如果没有意的过患，众生就不会在意上厌；比丘们！但因为有意的过患，因此，众生在意上厌。比丘们！如果没有意的出离，众生就不会在意上出离；比丘们！但因为有意的出离，因此，众生在意上出离。
    比丘们！只要众生对这些六内处不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这些六内处如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！那时，众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：
    「染着(SA.13)」，南传作「(会)贪着」(sārajjeyyu?)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。


相应部35相应18经/如果没有乐味经第二

相应部35相应18经/如果没有乐味经第二(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这里，如果没有色的乐味，众生就不会在色上贪着；比丘们！但因为有色的乐味，因此，众生在色上贪着。
    比丘们！这里，如果没有色的过患，众生就不会在色上厌。比丘们！但因为有色的过患，因此，众生在色上厌。
    比丘们！这里，如果没有色的出离，众生就不会在色上出离；比丘们！但因为有色的出离，因此，众生在色上出离。
    比丘们！这里，如果没有声音的……气味……味道……所触……如果没有法的乐味，众生就不会在法上贪着。比丘们！但因为有法的乐味，因此，众生在法上贪着。比丘们！如果没有法的过患，众生就不会在法上厌；比丘们！但因为有法的过患，因此，众生在法上厌。比丘们！如果没有法的出离，众生就不会在法上出离；比丘们！但因为有法的出离，因此，众生在法上出离。
    比丘们！只要众生对这些六外处不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这些六外处如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！那时，众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：


相应部35相应19经/欢喜经第一

相应部35相应19经/欢喜经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡欢喜眼者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    耳……（中略）鼻……（中略）。
    凡欢喜舌者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    身……（中略）。
    凡欢喜意者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    比丘们！凡不欢喜眼者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    耳……（中略）鼻……（中略）凡不欢喜舌者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』身……（中略）凡不欢喜意者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」
汉巴经文比对(庄春江作)：


相应部35相应20经/欢喜经第二

相应部35相应20经/欢喜经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡欢喜色者，欢喜苦；凡欢喜苦者，我说：『他不从苦解脱。』
    声音……（中略）气味……（中略）味道……（中略）所触……（中略）凡欢喜法者，欢喜苦；凡欢喜苦者，我说『他不从苦解脱』。
    比丘们！凡不欢喜色者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』
    声音……（中略）气味……（中略）味道……（中略）所触……（中略）凡不欢喜法者，不欢喜苦；凡不欢喜苦者，我说：『他从苦解脱。』」
汉巴经文比对(庄春江作)：


相应部35相应21经/苦的生起经第一

相应部35相应21经/苦的生起经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡眼的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡耳的……（中略）凡鼻的……凡舌的……凡身的……凡意的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡眼的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡耳的……凡鼻的……凡舌的……凡身的……凡意的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
汉巴经文比对(庄春江作)：
    「起(SA.78)」，南传作「生起」(uppāda)，菩提比丘长老英译为「生起」(the arising)。
    「住(SA.78)」，南传作「存续」(?hiti，另译作「住；住止」)，菩提比丘长老英译为「持续；继续」(continuation)。
    「出(SA.78)」，南传作「诞生」(abhinibbatti)，菩提比丘长老英译为「生产」(production)。
    「显现」(pātubhāva，直译为「明有」)，菩提比丘长老英译为「表明」(manifestation)。
     「灭」(nirodha)，菩提比丘长老英译为「停止」(the cessation)。
    「息(SA.78)」，南传作「平息」(vūpasama，另译作「寂静；寂灭；寂止；静止」)，菩提比丘长老英译为「沉淀；消去；平息」(subsiding)。
    「没(SA.78)」，南传作「灭没」(attha?gama)，菩提比丘长老英译为「消失」(passing away)。


相应部35相应22经/苦的生起经第二

相应部35相应22经/苦的生起经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡色的生起、存续、再生、显现，即苦的生起、病的存续、老死的显现。
    凡声音的……凡气味的……凡味道的……凡所触的……凡法的生起、存续、再生、显现，即苦的生起，病的存续，老死的显现。
    而，比丘们！凡色的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。
    凡声音的……凡气味的……凡味道的……凡所触的……凡法的灭、平息、灭没，即苦的灭、病的平息、老死的灭没。」
    双第二，其摄颂：
    「正觉二说，乐味二则在后，
      如果没有二说，欢喜二则在后，
      生起二说，这被称为品。」
汉巴经文比对(庄春江作)：
    「起(SA.78)」，南传作「生起」(uppāda)，菩提比丘长老英译为「生起」(the arising)。
    「住(SA.78)」，南传作「存续」(?hiti，另译作「住；住止」)，菩提比丘长老英译为「持续；继续」(continuation)。
    「出(SA.78)」，南传作「诞生」(abhinibbatti)，菩提比丘长老英译为「生产」(production)。
    「显现」(pātubhāva，直译为「明有」)，菩提比丘长老英译为「表明」(manifestation)。
     「灭」(nirodha)，菩提比丘长老英译为「停止」(the cessation)。
    「息(SA.78)」，南传作「平息」(vūpasama，另译作「寂静；寂灭；寂止；静止」)，菩提比丘长老英译为「沉淀；消去；平息」(subsiding)。
    「没(SA.78)」，南传作「灭没」(attha?gama)，菩提比丘长老英译为「消失」(passing away)。


相应部35相应23经/一切经

3.一切品
相应部35相应23经/一切经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们一切，你们要听！
    而，比丘们！什么是一切？
    眼、色、耳、声、鼻、气味、舌、味道、身、所触、意、法，比丘们！这被称为一切。
    比丘们！凡如果这么说：『拒绝这个一切后，我要安立另一个一切。』其言语根据一被询问就不可能回答，且更会遭到恼害，那是什么原因呢？比丘们！那样，它不在[感官的]境域中。」
汉巴经文比对(庄春江作)：
    「一切」(sabba?)，菩提比丘长老英译为「所有；全部」(all)，并引注释书，解说「一切」所指有四类：1.一切可知的(sabbasabba)。2.一切处(āyatanasabba)：欲界、色界、无色界、圣者之涅槃界。3.一切有身；一切萨迦耶(sakkāyasabba)：欲界、色界、无色界。4.指定(部分)的一切(padesasabba)：五根境界的五尘。


相应部35相应24经/舍断经

相应部35相应24经/舍断经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们舍断一切之法，你们要听！
    而，比丘们！什么是舍断一切之法呢？
    比丘们！眼应该被舍断，色应该被舍断，眼识应该被舍断，眼触应该被舍断，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。
    ……（中略）凡以这耳触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。……凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。舌应该被舍断，味道应该被舍断，舌识应该被舍断，舌触应该被舍断，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。身应该被舍断，……意应该被舍断，法应该被舍断，意识应该被舍断，意触应该被舍断，凡以这意触为缘生起的或乐、或苦、或不苦不乐受都应该被舍断。
    比丘们！这是舍断一切之法。」
汉巴经文比对(庄春江作)：


相应部35相应25经/经由证智与遍知舍断经

相应部35相应25经/经由证智与遍知舍断经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们经由证智与遍知舍断一切之法，你们要听！
    而，比丘们！什么是经由证智与遍知舍断一切之法呢？
    比丘们！眼应该经由证智与遍知被舍断，色应该经由证智与遍知被舍断，眼识应该经由证智与遍知被舍断，眼触应该经由证智与遍知被舍断，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。
    ……（中略）舌应该经由证智与遍知被舍断，味道应该经由证智与遍知被舍断，舌识应该经由证智与遍知被舍断，舌触应该经由证智与遍知被舍断，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。身应该经由证智与遍知被舍断，……意应该经由证智与遍知被舍断，法应该经由证智与遍知被舍断，意识应该经由证智与遍知被舍断，意触应该经由证智与遍知被舍断，凡以这意触为缘生起的或乐、或苦、或不苦不乐受都应该经由证智与遍知被舍断。
    比丘们！这是经由证智与遍知舍断一切之法。」
汉巴经文比对(庄春江作)：


相应部35相应26经/不遍知经第一

相应部35相应26经/不遍知经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！一切的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    而，比丘们！什么是一切的不自证、不遍知、不离贪、不舍断不能有苦的灭尽呢？
    比丘们！眼的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    色的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    眼识的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    眼触的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    ……（中略）舌的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。身……（中略）意的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    比丘们！一切的不自证、不遍知、不离贪、不舍断，则不能有苦的灭尽。
    比丘们！一切的自证、遍知、离贪、舍离，能有苦的灭尽。
    而，比丘们！什么是一切的自证、遍知、离贪、舍离能有苦的灭尽呢？
    比丘们！眼的自证、遍知、离贪、舍离，能有苦的灭尽。
    色的自证、遍知、离贪、舍离，能有苦的灭尽。
    眼识的自证、遍知、离贪、舍离，能有苦的灭尽。
    眼触的自证、遍知、离贪、舍离，能有苦的灭尽。
    凡以这眼触为缘生起的或乐、或苦、或不苦不乐受的自证、遍知、离贪、舍离，能有苦的灭尽。
    ……（中略）舌的自证、遍知、离贪、舍离，能有苦的灭尽。味道……（中略）舌识……（中略）舌触……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受的自证、遍知、离贪、舍离，能有苦的灭尽。身……（中略）意的自证、遍知、离贪、舍离，能有苦的灭尽。法……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受的自证、遍知、离贪、舍离，能有苦的灭尽。
    比丘们！一切的自证、遍知、离贪、舍离，能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部35相应27经/不遍知经第二

相应部35相应27经/不遍知经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！一切的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    而，比丘们！什么是一切的不自证、不遍知、不离贪、不舍断不能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法[……（中略）]凡身与所触，以及凡身识与能被身识所识知之法[……（中略）]凡意与法，以及凡意识与能被意识所识知之法，比丘们！一切的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    比丘们！一切的自证、遍知、离贪、舍断，能有苦的灭尽。
    而，比丘们！什么是一切的自证、遍知、离贪、舍断能有苦的灭尽呢？
    比丘们！凡眼与色，以及凡眼识与能被眼识所识知之法……（中略）凡舌与味道，以及凡舌识与能被舌识所识知之法[……（中略）]凡身与所触，以及凡身识与能被身识所识知之法[……（中略）]凡意与法，以及凡意识与能被意识所识知之法，比丘们！一切的自证、遍知、离贪、舍断，能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部35相应28经/燃烧经

相应部35相应28经/燃烧经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊与千位比丘同住在伽耶的伽耶山顶。
    在那里，世尊召唤比丘们：
    「比丘们！一切都在燃烧。
    而，比丘们！什么是一切都在燃烧呢？
    眼在燃烧，色在燃烧，眼识在燃烧，眼触在燃烧，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什么燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。
    ……（中略）舌在燃烧，味道在燃烧，舌识在燃烧，舌触在燃烧，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什么燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。……（中略）意在燃烧，法在燃烧，意识在燃烧，意触在燃烧，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都在燃烧。以什么燃烧呢？我说『以贪火、瞋火、痴火燃烧，以生、老、死、愁、悲、苦、忧、绝望燃烧』。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，这千位比丘的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：


相应部35相应29经/被征服经

相应部35相应29经/被征服经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊召唤比丘们：
    「比丘们！一切都被征服，比丘们！什么是一切都被征服呢？眼被征服，色被征服，眼识被征服，眼触被征服，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都被征服。被什么征服呢？我说『被生、老、死、愁、悲、苦、忧、绝望征服』。
    ……（中略）舌被征服，味道被征服，舌识被征服，舌触被征服，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都被征服。被什么征服呢？我说『被生、老、死、愁、悲、苦、忧、绝望征服』。身被征服，……（中略）意被征服，法被征服，意识被征服，意触被征服，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都被征服。以什么征服呢？我说『被生、老、死、愁、悲、苦、忧、绝望征服』。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应30经/根绝所适合的经

相应部35相应30经/根绝所适合的经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一切思量之根绝所适合的道迹，你们要听！你们要好好作意！我要说了。
    比丘们！什么是一切思量之根绝所适合的道迹呢？比丘们！这里，比丘不思量眼，不在眼中思量，不从眼思量，不思量『眼是我的』。不思量色，不在色中思量，不从色思量，不思量『色是我的』。不思量眼识，不在眼识中思量，不从眼识思量，不思量『眼识是我的』。不思量眼触，不在眼触中思量，不从眼触思量，不思量『眼触是我的』。凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。
    ……（中略）不思量舌，不在舌中思量，不从舌思量，不思量『舌是我的』。不思量味道，不在味道中思量，不从味道思量，不思量『味道是我的』。不思量舌识，不在舌识中思量，不从舌识思量，不思量『舌识是我的』。不思量舌触，不在舌触中思量，不从舌触思量，不思量『舌触是我的』。凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。……（中略）不思量意，不在意中思量，不从意思量，不思量『意是我的』。不思量法，不在法中思量，不从法思量，不思量『法是我的』。不思量意识，不在意识中思量，不从意识思量，不思量『意识是我的』。不思量意触，不在意触中思量，不从意触思量，不思量『意触是我的』。凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。不思量一切，不在一切中思量，不从一切思量，不思量『一切是我的』。当这么不思量时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这是那一切思量之根绝所适合的道迹。」
汉巴经文比对(庄春江作)：
    「思量」(ma??ita)，菩提比丘长老英译为「构想」(conceivings)，并解说，这是被渴爱、慢、见支配的失真思维过程。


相应部35相应31经/根绝所适当的经第一

相应部35相应31经/根绝所适当的经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一切思量之根绝所适当的道迹，你们要听！你们要好好作意！我要说了。
    比丘们！什么是一切思量之根绝所适当的道迹呢？比丘们！这里，比丘不思量眼，不在眼中思量，不从眼思量，不思量『眼是我的』。不思量色，……（中略）不思量眼识，……不思量眼触，……凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。比丘们！因为，凡思量它，凡在其中思量，凡从其思量，凡思量『那是我的』者，则成为相异，成为相异、执着存在的世间[众生]只欢喜存在。
    ……（中略）不思量舌，不在舌中思量，不从舌思量，不思量『舌是我的』。不思量味道，……（中略）不思量舌识，……不思量舌触，……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。比丘们！因为，凡思量它，凡在其中思量，凡从其思量，凡思量『那是我的』者，则成为相异，成为相异、执着存在的世间[众生]只欢喜存在。……（中略）不思量意，不在意中思量，不从意思量，不思量『意是我的』。不思量法，……（中略）不思量意识，……不思量意触，……凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也不思量，不在其中思量，不从其思量，不思量『那是我的』。比丘们！因为，凡思量它，凡在其中思量，凡从其思量，凡思量『那是我的』者，则成为相异，成为相异、执着存在的世间[众生]只欢喜存在。
    比丘们！凡所有蕴、界、处之所及，他不思量，不在其中思量，不从其思量，不思量『那是我的』。当这么不思量时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这是那一切思量之根绝所适当的道迹。」
汉巴经文比对(庄春江作)：
    「思量」(ma??ita)，菩提比丘长老英译为「构想」(conceivings)，并解说，这是被渴爱、慢、见支配的失真思维过程。
    「成为相异(者)」(A??athābhāvī)，菩提比丘长老英译为「成为其他的」(becoming otherwise)。


相应部35相应32经/根绝所适当的经第二

相应部35相应32经/根绝所适当的经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一切思量之根绝所适当的道迹，你们要听！你们要好好作意！我要说了。
    比丘们！你们怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「色……（中略）眼识……眼触是常的，还是无常的呢？」
    「无常的，大德！」
    「凡以这眼触为缘生起的或乐、或苦、或不苦不乐受是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    ……（中略）。
    「舌是常的，或是无常的呢？」
    「味道……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「法……意识……意触是常的，还是无常的呢？」
    「无常的，大德！」
    「凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。……（中略）在舌上厌，在味道上……（中略），在凡以这舌触为缘生起的或乐、或苦、或不苦不乐受上也都厌。……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌。厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这是那一切思量之根绝所适当的道迹。」
    一切品第三，其摄颂：
    「一切与二则舍断，遍知在后二则，
      燃烧与被征服，适合的与二则适当的，
      此被称为品。」
汉巴经文比对(庄春江作)：
    「思量」(ma??ita)，菩提比丘长老英译为「构想」(conceivings)，并解说，这是被渴爱、慢、见支配的失真思维过程。


相应部35相应33-42经/生法等经十则

4.生法品
相应部35相应33-42经/生法等经十则(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……（中略）。
    「比丘们！一切都是生法。比丘们！什么是一切都是生法呢？比丘们！眼是生法，色……眼识……眼触是生法，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。
    ……（中略）舌……味道……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。身……（中略）意是生法，法是生法，意识是生法，意触是生法，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是生法。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上……在眼识上……在眼触上……（中略）不再有这样[轮回]的状态了。」第一
    比丘们！一切都是老法。……（中略）简要的。第二
    比丘们！一切都是病法。……（中略）。第三
    比丘们！一切都是死法。……（中略）。第四
    比丘们！一切都是愁法。……（中略）。第五
    比丘们！一切都是污染法。……（中略）。第六
    比丘们！一切都是灭尽法。……（中略）。第七
    比丘们！一切都是消散法。……（中略）。第八
    比丘们！一切都是集法。……（中略）。第九
    比丘们！一切都是灭法。……（中略）。第十
    生法品第四，其摄颂：
    「生、老、病、死，愁与污染，
      灭尽、消散、集与灭法，它们为十则。」
汉巴经文比对(庄春江作)：
    「生法」(jātidhamma?)，菩提比丘长老英译为「属于生者」(subject to birth)。


相应部35相应43-51经/无常等经九则

5.一切无常品
相应部35相应43-51经/无常等经九则(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……（中略）。
    「比丘们！一切都是无常的。比丘们！什么是一切都是无常的呢？比丘们！眼是无常的，色是无常的，眼识是无常的，眼触是无常的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    ……（中略）舌是无常的，味道是无常的，舌识是无常的，舌触是无常的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。身是无常的，……（中略）意是无常的，法是无常的，意识是无常的，意触是无常的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是无常的。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」第一
    比丘们！一切都是苦的。……（中略）。第二
    比丘们！一切都是无我。……（中略）。第三
    比丘们！一切都应该被证知。……（中略）。第四
    比丘们！一切都应该被遍知。……（中略）。第五
    比丘们！一切都应该被舍断。……（中略）。第六
    比丘们！一切都应该被作证。……（中略）。第七
    比丘们！一切都应该被以证知遍知。……（中略）。第八
    比丘们！一切都是困厄的。……（中略）。第九
汉巴经文比对(庄春江作)：


相应部35相应52经/被逼恼经

相应部35相应52经/被逼恼经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！一切都是被逼恼的。比丘们！什么是一切都是被逼恼的呢？比丘们！眼是被逼恼的，色是被逼恼的，眼识是被逼恼的，眼触是被逼恼的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。
    ……（中略）舌是被逼恼的，味道是被逼恼的，舌识是被逼恼的，舌触是被逼恼的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。身是被逼恼的，……（中略）意是被逼恼的，法是被逼恼的，意识是被逼恼的，意触是被逼恼的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都是被逼恼的。
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。
    ……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    一切无常的品第五，其摄颂：
    「无常、苦、无我，应该被证知、应该被遍知，
      应该被舍断、应该被作证，应该被以证知遍知，
      困厄的、被逼恼的，此被称为品。」
    六处篇第一个五十则完成，其品的摄颂：
    「无常、双品，一切、生法品，
      以无常品为五十则，以此被称为第五。」
汉巴经文比对(庄春江作)：


相应部35相应53经/无明的舍断经

6.无明品
相应部35相应53经/无明的舍断经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！怎样知、怎样见，无明被舍断而生起明？」
    「比丘！当知、见眼是无常的时，无明被舍断而生起明。当知、见色是无常的时，无明被舍断而生起明。眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，无明被舍断而生起明。
    耳……鼻……舌……身……当知、见意是无常的时，无明被舍断而生起明。法[……]意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，无明被舍断而生起明。
    比丘！当这么知、这么见时，无明被舍断而生起明。」
汉巴经文比对(庄春江作)：


相应部35相应54经/结的舍断经

相应部35相应54经/结的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，结被舍断？」
    「比丘！当知、见眼是无常的时，结被舍断。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，结被舍断。
    耳……鼻……舌……身……意……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，结被舍断。
    比丘！当这么知、这么见时，结被舍断。」
汉巴经文比对(庄春江作)：


相应部35相应55经/结的根除经

相应部35相应55经/结的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，结走到根除？」
    「比丘！当知、见眼是无我的时，结走到根除。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，结走到根除。
    耳……鼻……舌……身……意……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，结走到根除。
    比丘！当这么知、这么见时，结走到根除。」
汉巴经文比对(庄春江作)：


相应部35相应56经/烦恼的舍断经

相应部35相应56经/烦恼的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼被舍断？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应57经/烦恼的根除经

相应部35相应57经/烦恼的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼走到根除？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应58经/烦恼潜在趋势的舍断经

相应部35相应58经/烦恼潜在趋势的舍断经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼潜在趋势被舍断？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应59经/烦恼潜在趋势的根除经

相应部35相应59经/烦恼潜在趋势的根除经(处相应/处篇/修多罗)(庄春江译)
    「大德！怎样知、怎样见，烦恼潜在趋势走到根除？」
    「比丘！当知、见眼是无我的时，来到烦恼潜在趋势的根除。……（中略）。
    耳……鼻……舌……身……意……法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，烦恼潜在趋势走到根除。
    比丘！当这么知、这么见时，烦恼潜在趋势走到根除。」
汉巴经文比对(庄春江作)：


相应部35相应60经/一切取的遍知经

相应部35相应60经/一切取的遍知经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们为了一切取的遍知之法，你们要听！
    比丘们！什么是为了一切取的遍知之法呢？缘眼与色生起眼识，三者的会合而有触，以触为缘而有受。比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在受上厌。厌者离染，经由离贪而解脱，他以解脱而了知：『取已被我遍知。』
    缘耳与声音生起……缘鼻与气味生起……缘舌与味道生起……缘身与所触生起……缘意与法生起意识，三者的会合而有触，以触为缘而有受。比丘们！当这么看时，已受教导的圣弟子在意上厌，在法上厌，在意识上厌，在意触上厌，在受上厌。厌者离染，经由离贪而解脱，他以解脱而了知：『取已被我遍知。』
    比丘们！这是为了一切取的遍知之法。」
汉巴经文比对(庄春江作)：


相应部35相应61经/一切取的耗尽经第一

相应部35相应61经/一切取的耗尽经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们为了一切取的耗尽之法，你们要听！
    比丘们！什么是为了一切取的耗尽之法呢？缘眼与色生起眼识，三者的会合而有触，以触为缘而有受。比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在受上厌。厌者离染，经由离贪而解脱，他以解脱而了知：『取已被我耗尽。』
    ……（中略）缘舌与味道生起舌识……（中略）缘意与法生起意识，三者的会合而有触，以触为缘而有受。比丘们！当这么看时，已受教导的圣弟子在意上厌，在法上厌，在意识上厌，在意触上厌，在受上厌。厌者离染，经由离贪而解脱，他以解脱而了知：『取已被我耗尽。』
    比丘们！这是为了一切取的耗尽之法。」
汉巴经文比对(庄春江作)：


相应部35相应62经/一切取的耗尽经第二

相应部35相应62经/一切取的耗尽经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们为了一切取的耗尽之法，你们要听！
    比丘们！什么是为了一切取的耗尽之法呢？
    比丘们！你们怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「色……（中略）眼识是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「眼触是常的，还是无常的呢？」
    「无常的，大德！」
    「凡以这眼触为缘生起的或乐、或苦、或不苦不乐受是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）。
    「耳……鼻……舌……身……意……法……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，在凡以这眼触为缘生起的或乐、或苦、或不苦不乐受上也都厌。……（中略）在舌上厌，在味道上厌，在舌识上厌，在舌触上厌，在凡以这舌触为缘生起的或乐、或苦、或不苦不乐受上也都厌。……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌。厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这是为了一切取的耗尽之法。」
    无明品第四，其摄颂：
    「无明、结二，烦恼二说，
      烦恼潜在趋势在后二则，遍知，二则耗尽，
      此被称为品。」
汉巴经文比对(庄春江作)：


相应部35相应63经/鹿网经第一

7.鹿网品
相应部35相应63经/鹿网经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者鹿网去见世尊。……（中略）在一旁坐好后，尊者鹿网对世尊这么说：
    「大德！被称为『独住、独住』，大德！什么情形是独住？什么情形是有伴同住？」
    「鹿网！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。
    ……（中略）鹿网！有能被舌识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。[……（中略）鹿网！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜；当有欢喜，则有贪着；当有贪着，则有系缚，鹿网！被欢喜之结所结合的比丘被称为『有伴同住』。]而，鹿网！即使受用少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的林野、森林、荒地的边地住处这样住的比丘，同样被称为『有伴同住』。
    那是什么原因呢？因为渴爱是伴，他未舍断，因此被称为『有伴同住』。
    鹿网！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭了；当没有欢喜，则没有贪着；当没有贪着，则没有系缚，鹿网！离被欢喜之结所结合的比丘被称为『独住』。
    ……（中略）鹿网！有能被舌识知……的味道……（中略）鹿网！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭了；当没有欢喜，则没有贪着；当没有贪着，则没有系缚，鹿网！离被欢喜之结所结合的比丘被称为『独住』。而，鹿网！即使住在村落边，与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交往这样住的比丘，同样被称为『独住』。
    那是什么原因呢？因为渴爱是伴，他已舍断，因此被称为『独住』。」
汉巴经文比对(庄春江作)：
    「有第二住(SA.309)」，南传作「有伴同住」(sadutiyavihārī，直译为「有第二住」)，菩提比丘长老英译为「与伴同住」(dwelling with a partner)。
    「有一一住(SA.309)」，南传作「独住」(ekavihārī，直译为「一住」)，菩提比丘长老英译为「独自住者」(a lone dweller)。
    「人独住的」(manussarāhasseyyakāni，疑为manussarāhaseyyakāni之讹，另译为「对人静寂的」)，菩提比丘长老英译为「从人群中隐藏；隐藏于让人找不到的地方」(hidden from people)。


相应部35相应64经/鹿网经第二

相应部35相应64经/鹿网经第二(处相应/处篇/修多罗)(庄春江译)
    那时，尊者鹿网去见世尊。……（中略）在一旁坐好后，尊者鹿网对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「鹿网！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『鹿网！由欢喜集，则苦集。』
    ……（中略）鹿网！有能被舌识知，……味道，……（中略）鹿网！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『鹿网！由欢喜集，则苦集。』
    鹿网！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『鹿网！由欢喜灭，则苦灭。』
    ……（中略）鹿网！有能被舌识知……味道，……（中略）鹿网！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持它；对它不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『鹿网！由欢喜灭，则苦灭。』」
    那时，尊者鹿网欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者鹿网住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者鹿网成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部35相应65经/三弥提问魔经第一

相应部35相应65经/三弥提问魔经第一(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，尊者三弥提去见世尊……（中略）对世尊这么说：
    「大德！被称为『魔、魔』，大德！什么情形可能有魔或魔的安立？」
    「三弥提！有眼，有色，有眼识，有能被眼识所识之法的地方，就有魔或魔的安立；有耳，有声音，有耳识，有能被耳识所识之法的地方，就有魔或魔的安立；有鼻，有气味，有鼻识，有能被鼻识所识之法的地方，就有魔或魔的安立；有舌，有味道，有舌识，有能被舌识所识之法的地方，就有魔或魔的安立；有身，有所触，有身识，有能被身识所识之法的地方，就有魔或魔的安立；有意，有法，有意识，有能被意识所识之法的地方，就有魔或魔的安立。
    三弥提！没有眼，没有色，没有眼识，没有能被眼识所识之法的地方，就没有魔或魔的安立；没有耳，……（中略）没有鼻，……（中略）没有舌，没有味道，没有舌识，没有能被舌识所识之法的地方，就没有魔或魔的安立；没有身，……（中略）没有意，没有法，没有意识，没有能被意识所识之法的地方，就没有魔或魔的安立。」
汉巴经文比对(庄春江作)：


相应部35相应66经/三弥提问众生经

相应部35相应66经/三弥提问众生经(处相应/处篇/修多罗)(庄春江译)
    「大德！被称为『众生、众生』，大德！什么情形可能有众生或众生的安立？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应67经/三弥提问苦经

相应部35相应67经/三弥提问苦经(处相应/处篇/修多罗)(庄春江译)
    「大德！被称为『苦、苦』，大德！什么情形可能有苦或苦的安立？」……（中略）。
汉巴经文比对(庄春江作)：


相应部35相应68经/三弥提问世间经

相应部35相应68经/三弥提问世间经(处相应/处篇/修多罗)(庄春江译)
    「大德！被称为『世间、世间』，大德！什么情形可能有世间或世间的安立？」
    「三弥提！有眼，有色，有眼识，有能被眼识所识之法的地方，就有世间或世间的安立；……（中略）有舌，……（中略）有意，有法，有意识，有能被意识所识之法的地方，就有世间或世间的安立。
    三弥提！没有眼，没有色，没有眼识，没有能被眼识所识之法的地方，就没有世间或世间的安立；……（中略）没有舌，……（中略）没有意，没有法，没有意识，没有能被意识所识之法的地方，就没有世间或世间的安立。」
汉巴经文比对(庄春江作)：
    「施设世间(SA.230)」，即南传经文的「世间的安立」(lokapa??atti)，菩提比丘长老英译为「世间的描述」(the description of the world)。按：「安立」(pa??atti)，古译为「施设；假」，另译为「概念、制定、所制」，汉译大乘经论也有依梵语音译为「波罗聂提」者。


相应部35相应69经/优波先那-毒蛇经

相应部35相应69经/优波先那-毒蛇经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者优波先那住在王舍城寒林蛇头岩洞窟处。
    当时，有毒蛇掉落在尊者优波先那的身体上。
    那时，尊者优波先那召唤比丘们：
    「学友们！请你们过来，将我的这个身体放上床后，在身体就在这里犹如拳中的粗糠般散掉之前，移到外面。」
    当这么说时，尊者舍利弗对尊者优波先那这么说：
    「我们没看到尊者优波先那的身体变异，或诸根变易，然而，尊者优波先那却这么说：『学友们！请你们过来，将我的这个身体放上床后，在身体就在这里犹如拳中的粗糠散掉之前，移到外面。』」
    「确实，舍利弗学友！凡这么想者：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』，舍利弗学友！则会有身体的变异，或诸根的变易。
    而，舍利弗学友！我不这么想：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』，舍利弗学友！为何会有身体的变异，或诸根的变易呢？」
    「因为尊者优波先那长久以来我作、我所作、慢烦恼潜在趋势像这样彻底地被根绝了，因此尊者优波先那不这么想：『我是眼』或『眼是我的』……（中略）『我是舌』或『舌是我的』……『我是意』或『意是我的』。」
    那时，那些比丘将尊者优波先那的身体放上床后，移到外面。
    那时，尊者优波先那的身体就在那里犹如拳中的粗糠般散掉。
汉巴经文比对(庄春江作)：


相应部35相应70经/优波哇那直接可见的经

相应部35相应70经/优波哇那直接可见的经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者优波哇那去见世尊，……（中略）在一旁坐好后，尊者优波哇那对世尊这么说：
    「大德！被称为『直接可见的法、直接可见的法』，大德！什么情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的？」
    「优波哇那！这里，比丘以眼见色后，有色的感受与色之贪的感受，在色上有自身内的贪，他了知：『我的自身内在色上有贪。』优波哇那！凡比丘以眼见色后，有色的感受与色之贪的感受，在色上自身内有贪，他了知：『我的自身内在色上有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波哇那！比丘以舌尝味道后，有味道的感受与味道之贪的感受，在味道上自身内有贪，他了知：『我的自身内在味道上有贪。』优波哇那！凡比丘以舌尝味道后，有味道的感受与味道之贪的感受，在味道上自身内有贪，他了知：『我的自身内在味道上有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波哇那！比丘以意识知法后，有法的感受与法之贪的感受，在法上自身内有贪，他了知：『我的自身内在法上有贪。』优波哇那！凡比丘以意识知法后，有法的感受与法之贪的感受，在法上自身内有贪，他了知：『我的自身内在法上有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    优波哇那！这里，比丘以眼见色后，有色的感受而无色之贪的感受，在色上自身内没有贪，他了知：『我的自身内在色上没有贪。』优波哇那！凡比丘以眼见色后，有色的感受而无色之贪的感受，在色上自身内没有贪，他了知：『我的自身内在色上没有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波哇那！比丘以舌尝味道后，有味道的感受而无味道之贪的感受，在味道上自身内没有贪，他了知：『我的自身内在味道上没有贪。』优波哇那！凡比丘以舌尝味道后，有味道的感受而无味道之贪的感受，在味道上自身内没有贪，他了知：『我的自身内在味道上没有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。……（中略）。
    再者，优波哇那！比丘以意识知法后，有法的感受而无法之贪的感受，在法上自身内没有贪，他了知：『我的自身内在法上没有贪。』优波哇那！凡比丘以意识知法后，有法的感受而无法之贪的感受，在法上自身内没有贪，他了知：『我的自身内在法上没有贪。』者，这样，优波哇那！法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」

    ※附记：关于「法」的定型句，北传作：「说现法，说灭炽然，说不待时，说正向，说即此见，说缘自觉」(「说现法」的「说」是指「世尊所说的法」)，另译作「离诸热恼，非时通达，即于现法，缘自觉悟」，南传作「直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的」，也是定型句，但多数经文在「直接可见的」前面还多一项「被世尊善说的」：
    「被世尊善说的」(svākkhāto bhagavatā)，菩提比丘长老英译为「被幸福者很好地解说的」(is well expounded by the Blessed One)。按「善」(su-)至少还有「适切地；巧妙的；完全的」等广泛的含意。
    「直接可见的」(sandi??hiko，另译为「现见的；现证的、自见的、现世的」)，相当于「现法」、「即于现法」，菩提比丘长老英译为「直接可见的」(directly visible)。
    「即时的」(akāliko，另译为「非时的」)，相当于「不待时」、「非时」，菩提比丘长老英译为「即时的」(immediate)。
    「请你来见的」(ehipassiko，另译为「来见」)，相当于「即此见」，菩提比丘长老英译为「劝诱人来并且看」(inviting one to come and see)。
    「能引导的」(opaneyyiko)，相当于「正向」、「通达」，菩提比丘长老英译为「能应用的；能引导的」(applicable; worthly of application)。
    「智者应该自己经验的」(paccatta? veditabbo vi??ūhī)，相当于「缘自觉」、「缘自觉悟」，菩提比丘长老英译为「被智者亲自体验的」(to be personally experienced by the wise)。按：「智者」(vi??ū)，另译为「有知；有智；识者」。
汉巴经文比对(庄春江作)：


相应部35相应71经/六触处经第一

相应部35相应71经/六触处经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那么，他没有住于梵行，远离这法与律。」
    当这么说时，某位比丘对世尊这么说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎么想：你认为眼：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这眼为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。……（中略）。
    你认为舌：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这舌为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。……（中略）。
    你认为意：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这意为：『这不是我的，我不是这个，这不是我的真我。』这就是苦的结束。」
汉巴经文比对(庄春江作)：
    「我完蛋了」(anassasa?)，菩提比丘长老英译为「我灭亡了」(I am lost)，并解说这个字(anassasa?)是「灭亡；消失」(nassati)的第一人称过去式，并引注释书之解说：「我确实已被破灭」(na??ho nāma aha?)。


相应部35相应72经/六触处经第二

相应部35相应72经/六触处经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那么，他没有住于梵行，远离这法与律。」
    当这么说时，某位比丘对世尊这么说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎么想：你认为眼：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这眼为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第一个触处。……（中略）。
    你认为舌：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这舌为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第四个触处。……（中略）。
    你认为意：『这不是我的，我不是这个，这不是我的真我。』吗？」
    「是的，大德！」
    「比丘！好！比丘！这里，你应该以正确之慧这样善见这意为：『这不是我的，我不是这个，这不是我的真我。』
    这样，这将是为了未来不再生而被你舍断的第六个触处。」
汉巴经文比对(庄春江作)：
    「我完蛋了」(anassasa?)，菩提比丘长老英译为「我灭亡了」(I am lost)，并解说这个字(anassasa?)是「灭亡；消失」(nassati)的第一人称过去式，并引注释书之解说：「我确实已被破灭」(na??ho nāma aha?)。


相应部35相应73经/六触处经第三

相应部35相应73经/六触处经第三(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘不如实了知六触处的集起、灭没、乐味、过患、出离者，那么，他没有住于梵行，远离这法与律。」
    当这么说时，某位比丘对世尊这么说：
    「大德！这里，我完蛋了，因为我不如实了知六触处的集起、灭没、乐味、过患、出离。」
    「比丘！你怎么想：眼是常的，还是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    耳……鼻……舌……身……。
    「意是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘！当这么看时，已受教导的圣弟子在眼上厌，在耳上厌，在鼻上厌，在舌上厌，在身上厌，在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    鹿网品第七，其摄颂：
    「鹿网二说，三弥提四则，
      优波先那、优波哇那，六触处三则。」
汉巴经文比对(庄春江作)：
    「我完蛋了」(anassasa?)，菩提比丘长老英译为「我灭亡了」(I am lost)，并解说这个字(anassasa?)是「灭亡；消失」(nassati)的第一人称过去式，并引注释书之解说：「我确实已被破灭」(na??ho nāma aha?)。


相应部35相应74经/病人经第一

8.病人品
相应部35相应74经/病人经第一(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！在那样的住处，有某位新的、少被知道的、生病、痛苦、重病的比丘，大德！请世尊出自怜悯，去见那位比丘，那就好了！」
    那时，世尊听到新的之语与生病之语，像这样，已知：
    「那是少被知道的比丘。」后，就去见那位比丘。
    那位比丘看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对那位比丘这么说：
    「够了，比丘！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。坐好后，世尊对那位比丘这么说：
    「比丘！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「比丘！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，比丘！你是否在戒上责备自己？」
    「大德！我在戒上不责备自己。」
    「比丘！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！我了知世尊所教导的法不是为了戒清净的缘故。」
    「比丘！如果你确实了知我所教导的法不是为了戒清净的缘故，那，比丘！你了知我所教导的法是为了什么的缘故？」
    「大德！我了知世尊所教导的法是为了离贪的缘故。」
    「比丘！好！好！比丘！你了知我所教导的法是为了离贪的缘故，好！比丘！因为我所教导的法是为了离贪的缘故。比丘！你怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「凡……（中略）耳……鼻……舌……身……意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！当这么看时，已受教导的圣弟子在眼上厌，在耳上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那位悦意的比丘欢喜世尊所说。
    而当这个解说被说时，那位比丘的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
汉巴经文比对(庄春江作)：


相应部35相应75经/病人经第二

相应部35相应75经/病人经第二(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）那位比丘对世尊这么说：
    「大德！在那样的住处，有某位新的、少被知道的、生病、痛苦、重病的比丘，大德！请世尊出自怜悯，去见那位比丘，那就好了！」
    那时，世尊听到新的之语与生病之语，像这样，已知：
    「那是少被知道的比丘」后，就去见那位比丘。
    那位比丘看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对那位比丘这么说：
    「够了，比丘！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对那位比丘这么说：
    「比丘！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，……（中略）。」……
    「大德！我在戒上不责备自己。」
    「比丘！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！我了知世尊所教导的法不是为了戒清净。」
    「比丘！如果你确实了知我所教导的法不是为了戒清净，那，比丘！你了知我所教导的法是为了什么？」
    「大德！我了知世尊所教导的法是为了无取着般涅槃。」
    「比丘！好！好！比丘！你了知我所教导的法是为了无取着般涅槃，好！比丘！因为我所教导的法是为了无取着般涅槃。比丘！你怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「凡……（中略）耳……鼻……舌……身……意……意识……意触……凡以这意触为缘生起或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「比丘！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在意上……在意识上……在意触上厌，凡以这意触为缘生起或乐、或苦、或不苦不乐受也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那位悦意的比丘欢喜世尊所说。
    而当这个解说被说时，那位比丘的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：


相应部35相应76经/罗陀-无常经

相应部35相应76经/罗陀-无常经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者罗陀去见世尊。……（中略）在一旁坐好后，尊者罗陀对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「罗陀！凡是无常的，在那里你应该舍断欲。罗陀！什么是无常的，在那里你应该舍断欲呢？眼是无常的，……色是无常的，……眼识……眼触……凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲……（中略）舌……身……意是无常的，在那里你应该舍断欲……法……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲，罗陀！凡是无常的，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应77经/罗陀-苦经

相应部35相应77经/罗陀-苦经(处相应/处篇/修多罗)(庄春江译)
    「罗陀！凡是苦的，在那里你应该舍断欲。罗陀！什么是苦的，在那里你应该舍断欲呢？罗陀！眼是苦的，在那里你应该舍断欲；色……眼识……眼触……凡以这眼触……（中略）或不苦不乐受也都是苦的，在那里你应该舍断欲……（中略）意是苦的，……法……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是苦的，在那里你应该舍断欲，罗陀！凡是苦的，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应78经/罗陀-无我经

相应部35相应78经/罗陀-无我经(处相应/处篇/修多罗)(庄春江译)
    「罗陀！凡是无我，在那里你应该舍断欲。罗陀！什么是无我呢？罗陀！眼是无我，在那里你应该舍断欲；色……眼识……眼触……凡以这眼触……（中略）意是无我，……法……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我，在那里你应该舍断欲，罗陀！凡是无我，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应79经/无明的舍断经第一

相应部35相应79经/无明的舍断经第一(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！有一法的舍断，使比丘的无明被舍断而明生起吗？」
    「比丘！确实有一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而哪一法的舍断，使比丘的无明被舍断而明生起呢？」
    「比丘！无明是那一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而怎样知、怎样见，使比丘的无明被舍断而明生起呢？」
    「比丘！当知、见眼是无常的时，使比丘的无明被舍断而明生起。色……眼识……眼触……当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，使比丘的无明被舍断而明生起。
    ……（中略）当知、见意是无常的时，使比丘的无明被舍断而明生起。法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的时，使比丘的无明被舍断而明生起。
    比丘！当这么知、这么见时，使比丘的无明被舍断而明生起。」
汉巴经文比对(庄春江作)：
    「一法」(eko dhammo)，菩提比丘长老英译为「有一事」(there is one thing)。按：这里的「法」(dhamma)，不是指「正法」，而是指某件事。


相应部35相应80经/无明的舍断经第二

相应部35相应80经/无明的舍断经第二(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）这么说：
    「大德！有一法的舍断，使比丘的无明被舍断而明生起吗？」
    「比丘！确实有一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而哪一法的舍断，使比丘的无明被舍断而明生起呢？」
    「比丘！无明是那一法的舍断，使比丘的无明被舍断而明生起。」
    「大德！而怎样知、怎样见，使比丘的无明被舍断而明生起呢？」
    「比丘！这里，比丘听闻：『一切法都不值得执着。』比丘！当比丘听闻：『一切法都不值得执着。』时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，从不同点看见一切相：从不同点看见眼，色……眼识……眼触……也从不同点看见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受。
    ……（中略）从不同点看见意，法……意识……意触……也从不同点看见凡以这意触为缘生起的或乐、或苦、或不苦不乐受。
    比丘！当这么知、这么见时，使比丘的无明被舍断而明生起。」
汉巴经文比对(庄春江作)：
    「一法」(eko dhammo)，菩提比丘长老英译为「有一事」(there is one thing)。按：这里的「法」(dhamma)，不是指「正法」，而是指某件事。


相应部35相应81经/众多比丘经

相应部35相应81经/众多比丘经(处相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊……（中略）在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，其他外道游行者们这么问我们：『道友们！为了什么目的跟随沙门乔达摩修梵行呢？』
    大德！被这么问时，我们这么回答那些其他外道游行者：『道友们！是为了苦的遍知而跟随世尊修梵行。』
    大德！被这么问时，我们这么回答是世尊的所说之说，不以不实而毁谤世尊，法、随法地解说，而任何如法的种种说不来到应该被呵责处吗？」
    「比丘们！当被这么问，你们这么回答时，确实就是我的所说之说，不以不实而毁谤我，法、随法地解说，而任何如法的种种说不来到应该被呵责处，因为，比丘们！你们是为了苦的遍知而跟随我修梵行。
    比丘们！如果其他外道游行者们再这么问你们：『那么，道友们！为了遍知哪个苦而跟随沙门乔达摩修梵行呢？』
    比丘们！被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了遍知眼是苦的而跟随世尊修梵行；为了遍知色是苦的……（中略）为了遍知凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是苦的而跟随世尊修梵行；……（中略）为了遍知意是苦的……（中略）为了遍知凡以这意触为缘生起或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行，道友们！为了遍知这个苦而跟随世尊修梵行。』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者。」
汉巴经文比对(庄春江作)：


相应部35相应82经/世间之问经

相应部35相应82经/世间之问经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『世间、世间』，大德！什么情形被称为『世间』？」
    「比丘！『破散』，因此被称为『世间』。
    而什么为『破散』？比丘！眼为破散，色为破散，眼识为破散，眼触为破散，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都为破散。
    ……（中略）舌为破散，……（中略）意为破散，法为破散，意识为破散，意触为破散，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为破散。
    比丘！『破散』，因此被称为『世间』。」
汉巴经文比对(庄春江作)：
    「危脆败坏(SA.1266)」，南传作「破散」(lujjati，另译为「破坏；坏散」)，或「坏败」(paloka)，菩提比丘长老英译为「分解；崩溃」(disintegrating, disintegration)，并解说巴利语的「坏败」(paloka)为「破散」(lujjati)的扩增形(augmented form)。而「坏散法」(palokadhamma)，菩提比丘长老英译为「属于分解者」(subject to disintegration)。


相应部35相应83经/波估那之问经

相应部35相应83经/波估那之问经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者波估那……（中略）在一旁坐好后，尊者波估那对世尊这么说：
    「大德！有那个眼，当安立关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该眼安立吗？……（中略）大德！有那个舌，当安立关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该舌安立吗？……（中略）大德！有那个意，当安立关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该意安立吗？」
    「波估那！没有那个眼，当安立关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该眼安立。……（中略）波估那！没有那个舌，当安立关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该舌安立。……（中略）波估那！没有那个意，当安立关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦的诸佛时，能以该意安立。」
    病人品第八，其摄颂：
    「病人二说，以及罗陀四则在后，
      无明二说，比丘、世间与波估那。」
汉巴经文比对(庄春江作)：
    「已切断戏论」(chinnapapa?ce)，菩提比丘长老英译为「切断增殖[的纠结]」(cut [the tangle of] proliferation)。「戏论」(papa?ca)，另译为「障碍；迷执；妄想」。
    「已切断路径」(chinnava?ume)，菩提比丘长老英译为「打破循环」(broke the cycle)。


相应部35相应84经/坏散法经

9.阐陀品
相应部35相应84经/坏散法经(处相应/处篇/修多罗)(庄春江译)
    起缘于舍卫城。
    那时，尊者阿难去见世尊……（中略）在一旁坐好后，尊者阿难对世尊这么说：
    「大德！被称为『世间、世间』，大德！什么情形被称为『世间』？」
    「阿难！凡坏散法被称为圣者之律中的世间。
    阿难！而什么为坏散法？阿难！眼为坏散法，色为坏散法，眼识为坏散法，眼触为坏散法，凡以这眼触为缘……（中略）也都为坏散法。
    ……（中略）舌为坏散法，味道为坏散法，舌识为坏散法，舌触为坏散法，凡以这舌触为缘……（中略）也都为坏散法。……（中略）意为坏散法，法为坏散法，意识为坏散法，意触为坏散法，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为坏散法。
    阿难！凡坏散法被称为圣者之律中的世间。」
汉巴经文比对(庄春江作)：


相应部35相应85经/世间是空经

相应部35相应85经/世间是空经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难……（中略）对世尊这么说：
    「被称为：『世间是空、世间是空』，大德！什么情形被称为『世间是空』？」
    「阿难！因为以我或我所是空，因此被称为『世间是空』。
    阿难！什么是以我或我所是空？阿难！眼以我或我所是空，色以我或我所是空，眼识以我或我所是空，眼触以我或我所是空……(中略)凡以意触为缘生起的或乐、或苦、或不苦不乐受也都以我或我所是空。
    阿难！因为以我或我所是空，因此被称为『世间是空』。」
汉巴经文比对(庄春江作)：
    「世间空；空世间(SA.232)」，南传作「世间是空」(su??o loko，逐字直译为「空-世间」)，菩提比丘长老英译为「世间是空」(Empty is the world)。


相应部35相应86经/简要法经

相应部35相应86经/简要法经(处相应/处篇/修多罗)(庄春江译)
    在一旁坐好后，尊者阿难对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「阿难！你们怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「色是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「眼识……（中略）凡以这眼触为缘生起的或乐、或苦、或不苦不乐受是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    ……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「舌识……舌触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    ……（中略）。
    「阿难！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌。厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应87经/阐陀经

相应部35相应87经/阐陀经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者舍利弗与尊者摩诃纯陀，以及尊者阐陀住在耆阇崛山。
    当时，尊者阐陀在那里生病、痛苦、重病。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者摩诃纯陀。抵达后，对尊者摩诃纯陀这么说：
    「尊者摩诃纯陀学友！我们去见尊者阐陀询问病情。」
    那时，尊者舍利弗与尊者摩诃纯陀去见尊者阐陀。抵达后，在设置好的座位坐下。
    坐好后，尊者舍利弗对尊者阐陀这么说：
    「阐陀学友！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！犹如有力气的男子以锐利的刀刃劈开头。同样的，学友！在我的头里有激烈的风切割。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如有力气的男子以坚固的皮绳绑头箍。同样的，学友！[在我的]头里有激烈的头痛。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，学友！[在我的]腹部中有激烈的风切割。
    学友！我不能忍受，不能维持，……（中略）没减退被了知，学友！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，学友！[在我的]身体里有激烈的热病。
    学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！我要拿刀[自杀]，我不期待活命。」
    「阐陀学友！不要拿刀[自杀]，让阐陀学友维持生存，我们希求阐陀学友维持生存着，如果阐陀学友没有适当的食物，我将为阐陀学友遍求；如果阐陀学友没有适当的医药，我将为阐陀学友遍求；如果阐陀学友没有适当的看护者，我将看护阐陀学友，阐陀学友！不要拿刀[自杀]，让阐陀学友维持生存，我们希求阐陀学友维持生存着。」
    「舍利弗学友！我非没有适当的食物，我有适当的食物；我非没有适当的医药，我有适当的医药；我非没有适当的看护者，我有适当的看护者，又，学友！大师长久被我以合意、非不合意地侍奉；学友！因为对大师应该以合意、非不合意地侍奉，这对弟子来说是适当的，舍利弗学友！请你这么忆持：『阐陀比丘将无应该被责备的而拿刀[自杀]。』」
    「我们想问尊者阐陀一点[问题]，如果尊者阐陀允许为问题作解答的话。」
    「问吧！舍利弗学友！听了后，我将知道。」
    「阐陀学友！你认为眼、眼识、能被眼识所识知之法：『这是我的，我是这个，这是我的真我。』……（中略）阐陀学友！你认为舌、舌识、能被舌识所识知之法：『这是我的，我是这个，这是我的真我。』……（中略）阐陀学友！你认为意、意识、能被意识所识知之法：『这是我的，我是这个，这是我的真我。』吗？」
    「舍利弗学友！我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！我认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    「阐陀学友！在眼、眼识、能被眼识所识知之法上看见什么、证知什么后，你认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）阐陀学友！在舌、舌识、能被舌识所识知之法上看见什么、证知什么后，你认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）阐陀学友！在意、意识、能被意识所识知之法上看见什么、证知什么后，你认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』呢？」
    「舍利弗学友！在眼、眼识、能被眼识所识知之法上看见灭、证知灭后，我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！在舌、舌识、能被舌识所识知之法上看见灭、证知灭后，我认为舌、舌识、能被舌识所识知之法：『这不是我的，我不是这个，这不是我的真我。』……（中略）舍利弗学友！在意、意识、能被意识所识知之法上看见灭、证知灭后，我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    当这么说时，尊者摩诃纯陀对尊者阐陀这么说：
    「阐陀学友！因此，在这里，那位世尊的教说应该被经常好好作意：『对依着者来说则有摇动；对无依着者来说则没有摇动；当没有摇动时，则有宁静；当有宁静时，则没有倾向；当没有倾向时，则没有来去；当没有来去时，则没有死生；当没有死生时，则既无此世、他世，也无两者之中间，这就是苦的结束。』」
    那时，尊者舍利弗与尊者摩诃纯陀以此劝诫来劝诫尊者阐陀后，起座离开。
    那时，尊者阐陀在那些(两位)尊者离开不久时，拿刀[自杀]了。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！尊者阐陀拿刀[自杀]了，他往生哪一趣呢？未来的命运怎样呢？」
    「舍利弗！阐陀比丘不是就在你面前记说他无应该被责备的吗？」
    「大德！有一个名叫晡玻跋若的跋耆村落，在那里，尊者阐陀有诸朋友俗家、诸亲友俗家、诸招待周到的俗家。」
    「舍利弗！阐陀比丘确实有这些诸朋友俗家、诸亲友俗家、诸招待周到的俗家，但，舍利弗！我不说：『到那样的程度他是有应该被责备的。』
    舍利弗！凡那个身体倒下而执取另一个身体者，我说：『他是有应该被责备的。』阐陀比丘没有那样。
    舍利弗！你要这么忆持：『阐陀比丘无应该被责备的而拿刀[自杀]。』」
汉巴经文比对(庄春江作)：
    「无应该被责备的」(Anupavajja?，另译为「无罪的」，与sa-upavajja「有应该被责备的」相对)，菩提比丘长老英译为「无可责难地；无罪地」(blamelessly)，并引注释书的解说，「无应该被责备的」指不再生。按：依下文尊者舍利弗与尊者摩诃纯陀的质问，两位尊者显然认为当时的尊者阐陀尚未是阿罗汉，所以注释书解说，当尊者阐陀切断了他的颈静脉时，害怕死亡就侵袭他了，当他再生的趣处出现时(rebirth destiny appeared)，他理解到自己还只是个凡夫，他的心搅动了(became agitated)，他建立起「毘婆舍那」(insight)，了知行(discerned the formations)，然后证阿罗汉果般涅盘，成为一位「齐头者」(samasīsī, same-header；得解脱与入灭同时者)。
    「绑头箍」(sīsave?hana? dadeyya，直译为「给与头的包缠巾」)，菩提比丘长老英译为「如头巾般环绕我的头勒紧」(were to tighten…around my head as a headband)。


相应部35相应88经/富楼那经

相应部35相应88经/富楼那经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者富楼那去见世尊，抵达后……（中略）在一旁坐好后，尊者富楼那对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「富楼那！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    ……（中略）富楼那！有舌所识知……（中略）富楼那！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    富楼那！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持；当他不欢喜、不欢迎、不持续固持时，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    ……（中略）富楼那！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    富楼那！被我这些简要的教诫所教诫，你将住到什么地方去？」
    「大德！有个叫输南巴兰陀的地方，我将住到那里去。」
    「富楼那！输南巴兰陀人凶恶，富楼那！输南巴兰陀人粗暴，富楼那！如果输南巴兰陀人辱骂、诽谤你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人辱骂、诽谤我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以拳打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以拳打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以拳打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以土块打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以土块打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以土块打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以棍棒打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以棍棒打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以棍棒打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以刀杀我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以刀杀你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以刀杀我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以利刃夺我性命。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以利刃夺你性命，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以利刃夺我性命，在那里，我将这么想：『有那以这身体与生命为厌恶、羞愧、嫌恶的世尊弟子遍求杀手，但我却不求而得。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「富楼那！好！好！具备这调御与寂静，你将能住在输南巴兰陀地区。富楼那！现在，你考量适当的时间[出发]吧。」
    那时，尊者富楼那欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着收拾好住所，然后取钵与僧衣，向输南巴兰陀地方出发游行。次第进行游行，抵达输南巴兰陀地方，在那里，尊者富楼那就住在输南巴兰陀地方。
    那时，尊者富楼那就在那个雨季里，使五百位优婆塞知道；就在那个雨季里，使五百位优婆夷知道；就在那个雨季里，他证得三明；就在那个雨季里，他般涅槃。
    那时，众多比丘去见世尊，……（中略）。
    在一旁坐好后，那些比丘对世尊这么说：
    「大德！那位被世尊简要教诫所教诫，名叫富楼那的善男子死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！贤智者富楼那善男子，依法、随法而行，在法上不困扰我。比丘们！善男子富楼那已般涅槃了。」
汉巴经文比对(庄春江作)：


相应部35相应89经/婆酰雅经

相应部35相应89经/婆酰雅经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者婆酰雅去见世尊……(中略)。
    在一旁坐好后，尊者婆酰雅对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「婆酰雅！你怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    眼识……（中略）眼触……（中略）。
    「凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「婆酰雅！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）在凡以这意触为缘生起的或乐、或苦、或不苦不乐受上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    那时，尊者婆酰雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆酰雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中以进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆酰雅成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部35相应90经/扰动经第一

相应部35相应90经/扰动经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！扰动是病，扰动是肿瘤，扰动是箭。
    比丘们！因此，如来住于不扰动、离箭。
    比丘们！因此，在这里，如果比丘也希望：『愿住于不扰动、离箭！』则不应该思量眼，不应该在眼中思量，不应该从眼思量，不应该思量『眼是我的』；不应该思量色，不应该在色中思量，不应该从色思量，不应该思量『色是我的』；不应该思量眼识，不应该在眼识中思量，不应该从眼识思量，不应该思量『眼识是我的』；不应该思量眼触，不应该在眼触中思量，不应该从眼触思量，不应该思量『眼触是我的』；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量耳，……（中略）。
    不应该思量鼻，……（中略）。
    不应该思量舌，不应该在舌中思量，不应该从舌思量，不应该思量『舌是我的』；不应该思量味道，……（中略）不应该思量舌识，……（中略）不应该思量舌触，……（中略）凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量身，……（中略）。
    不应该思量意，不应该在意中思量，不应该从意思量，不应该思量『意是我的』；不应该思量法，……（中略）意识……（中略）意触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    不应该思量一切，不应该在一切中思量，不应该从一切思量，不应该思量『一切是我的』。
    当这么思量时，他在世间中不执取任何事物；不执取则不战栗，不战栗就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「计(SA.226)」，这里南传作「思量」(ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceive)。


相应部35相应91经/扰动经第二

相应部35相应91经/扰动经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！扰动是病，扰动是肿瘤，扰动是箭。
    比丘们！因此，在这里，如来住于不扰动、离箭。
    比丘们！因此，在这里，如果比丘也希望：『愿住于不扰动、离箭！』则不应该思量眼，不应该在眼中思量，不应该从眼思量，不应该思量『眼是我的』；不应该思量色，……眼识……眼触……凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式。成为其他方式、执着生存的世间，就只欢喜着生存。……（中略）
    不应该思量舌，不应该在舌中思量，不应该从舌思量，不应该思量『舌是我的』；不应该思量味道，……舌识……舌触……凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式。成为其他方式、执着生存的世间，就只欢喜着生存。……（中略）
    不应该思量意，不应该在意中思量，不应该从意思量，不应该思量『意是我的』；……意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    比丘们！凡思量什么，凡在什么当中思量，凡从什么思量，凡思量『什么是我的』，由此之故，那成为其它方式。成为其他方式、执着生存的世间，就只欢喜着生存。
    比丘们！凡所有蕴、界、处之所及也都不应该思量，也都不应该在其中思量，也都不应该从其思量，不应该思量『那是我的』。
    当这么思量时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「计(SA.226)」，这里南传作「思量」(ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceive)。


相应部35相应92经/一对经第一

相应部35相应92经/一对经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们一对，你们要听！
    比丘们！什么是一对呢？
    眼与色，耳与声，鼻与气味，舌与味道，身与所触，意与法，比丘们！这被称为一对。
    比丘们！如果任何人这么说：『拒绝这一对后，我要安立另一个一对。』其言语根据一被询问就不可能回答，且更会遭到恼害，那是什么原因呢？
    比丘们！正如那不在[感官的]境域中。」
汉巴经文比对(庄春江作)：
    「二法(SA.213)」，南传作「一对」(dvaya?，另译为「二种的、二者」)，菩提比丘长老英译为「二数；一对」(the dyad)。按：「眼」的识知对象为「色」，不是「声音、……」等其它外境，因此「眼」与「色」成为「一对」，其它诸根的情况亦同。


相应部35相应93经/一对经第二

相应部35相应93经/一对经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！缘一对后而生成识。比丘们！怎样缘一对后而生成识呢？
    缘于眼与色而生起眼识，眼是无常的、变易、变异；色是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异，眼识是无常的、变易、变异，那生起眼识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的眼识，哪里有常的呢？
    比丘们！凡这三法的会合、集合、结合，被称为眼触，眼触也是无常的、变易、变异，那生起眼触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的眼触，哪里有常的呢？
    比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。
    耳……（中略）缘于舌与味道而生起舌识，舌是无常的、变易、变异；味道是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异；舌识是无常的、变易、变异，那生起舌识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的舌识，哪里有常的呢？比丘们！凡这三法的会合、集合、结合，被称为舌触，舌触也是无常的、变易、变异，那生起舌触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的舌触，哪里有常的呢？比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。身……（中略）缘意与法后而生起意识，意是无常的、变易、变异；法是无常的、变易、变异，这样，这一对是动的、摇摆的、无常的、变易、变异；意识是无常的、变易、变异，那生起意识的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的意识，哪里有常的呢？比丘们！凡这三法的会合、集合、结合，被称为意触，意触也是无常的、变易、变异。那生起意触的所有因、所有缘，也是无常的、变易、变异。而，比丘们！缘于无常缘而生起的意触，哪里有常的呢？比丘们！被接触后感受，被接触后意图，被接触后认知，这样，这些法也是动的、摇摆的、无常的、变易、变异。
    这样，比丘们！缘一对后而生成识。」
    阐陀品第九其摄颂：
    「坏散，空，集中，阐陀，富楼那，婆酰雅，
      扰动两说，一对二则在后。」
汉巴经文比对(庄春江作)：
    「二(SA.214)」，南传作「一对」(dvaya?)，参看《杂阿含213经》「二法」比对。
    「被接触后意图，被接触后认知」，这样的经文，也出现在《杂阿含276经》：「触缘想，……触缘思」。「意图」(ceteti)，另译为「思量」。


相应部35相应94经/不调御-不护经

10.六品
相应部35相应94经/不调御-不护经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这些六触处不调御、不守护、不保护、不自制，是苦的带来者，哪六个呢？
    比丘们！眼触处不调御、不守护、不保护、不防护，是苦的带来者。
    ……（中略）比丘们！舌触处不调御、不守护、不保护、不防护，是苦的带来者。……（中略）比丘们！意触处不调御、不守护、不保护、不防护，是苦的带来者。
    比丘们！这些六触处不调御、不守护、不保护、不防护，是苦的带来者。
    比丘们！这些六触处善调御、善守护、善保护、善防护，是乐的带来者，哪六个呢？
    比丘们！眼触处善调御、善守护、善保护、善防护，是乐的带来者。
    ……（中略）。比丘们！舌触处善调御、善守护、善保护、善防护，是乐的带来者。……（中略）比丘们！意触处善调御、善守护、善保护、善防护，是乐的带来者。
    比丘们！这些六触处善调御、善守护、善保护、善防护，是乐的带来者。」
    这就是世尊所说，……（中略）大师又更进一步这么说：
    「比丘们！六触处不防护，就在该处遭受苦，
      但凡知道如何对它们自制者，以信为伴侣而住于无漏出的。
      见了悦意之色，或不悦意之色后，
      在悦意的[色]上除去贪之路，并且不会被『我所不爱的』沾污了心。
      听了所爱的或不爱的两类声音后，在所爱的声音上不会被迷昏，
      在不爱的[声音]上除去瞋之行，并且不会被『我所不爱的』沾污了心。
      闻了芳香、悦意的气味，或闻了不净、不快的，
      在不快的[气味]上除去反感，在可爱的[气味]上不会被欲诱导。
      吃了美味的，或有时吃了不美味的，
      吃了美味的不染着，对不美味的不出现排斥。
      被乐触所接触不沉醉，被苦所接触不颤动，
      在苦乐两触上平等，哪一种都不认同、不反对。
      任何妄想于想的人，攀住妄想与想，
      排除一切意所作所依止的家后，依止于离欲而行动。
      当意在六[处]上这么善修习时，如果接触，心不到处动摇，
      比丘们！克服了那些贪与瞋，到生死的彼岸。」
汉巴经文比对(庄春江作)：
    「正信心不二(SA.279)」，南传作「以信为伴侣」(saddhādutiyā)，菩提比丘长老英译为「以信为他们的伙伴」(with faith their partner)。
    「诸漏不漏心(SA.279)」，南传作「住于无漏出的」(viharantānavassutā)，菩提比丘长老英译为「住于不被腐化」(Dwell uncorrupted)。
    「平等舍苦乐(SA.279)」，南传作「在苦乐两触上平等，哪一种都不认同、不反对」(phassadvaya? sukhadukkhe upekkhe, anānuruddho aviruddha kenaci)，菩提比丘长老英译为「平等地看待快乐与痛苦，不被任何所吸引或厌恶」(Look evenly on both the pleasant and painful, Not drawn or repelled by anything)。按：「平等」(upekkhe)，古译为「舍」，另译为「不关心；舍心」。
    「虚伪而分别(SA.279)」，南传作「妄想于想」(Papa?casa??ā，另译为「迷执的想」)，菩提比丘长老英译为「当认知增殖[的一般人]」(When common people of proliferated perception)。按：「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。
    「在不爱的[声音]上除去瞋之行」(athoppiye dosagata? vinodaye)，菩提比丘长老英译为「驱散对刺耳的憎恨之进路」(Dispel the course of hate toward the raucous)。
    「被欲诱导」(chandānunīto)，菩提比丘长老英译为「屈服于欲望」(yield to desire)。
    「排除一切意所作所依止的家后」(manomaya? gehasita?ca sabba?, panujja)，菩提比丘长老英译为「驱散了所有束缚在生命之家的心理状态」(Having dispelled every mind-state bound to the home life)，并引注释书说「生命之家」指的是「五欲」，「心理状态」是「心所造」(mind-made)或「心所造之寻；心所造之思想」(manomaya? vitakka?)。
    「依止于离欲而行动」(panujja nekkhammasita? irīyati)，菩提比丘长老英译为「一个人游历在放弃的路上」(One travels on the road of renunciation)。按：这里的「离欲」(nekkhamma)，另作「出离」，指放弃世俗的出家生活。


相应部35相应95经/摩罗迦子经

相应部35相应95经/摩罗迦子经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者摩罗迦子去见世尊，……（中略）在一旁坐好后，尊者摩罗迦子对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「摩罗迦子！这里，现在，我们将对年轻的比丘说，实在是因为你已衰老、已年老、高龄、年迈、已到了老人期的比丘，请求什么简要的教诫呢？」
    「大德！虽然我已衰老，已年老，高龄，年迈，已到了老人期，大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「摩罗迦子！你怎么想：你对那些能被眼识知而未曾见过、以前未曾见过、你未看见、你不可能看见的色，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被耳识知而未曾听过、以前未曾听过、你未听、你不可能听的声音，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被鼻识知而未曾闻过、以前未曾闻过、你未闻、你不可能闻的气味，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被舌识知而未曾尝过、以前未曾尝过、你未尝、你不可能尝的味道，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被身识知而未曾接触过、以前未曾接触过、你未接触、你不可能接触的所触，有欲，或贪，或情爱吗？」
    「不，大德！」
    「你对那些能被意识知而未曾了知过、以前未曾了知过、你未了知、你不可能了知的法，有欲，或贪，或情爱吗？」
    「不，大德！」
    「摩罗迦子！这里，在你所见、所听、所觉知、所能了知的法上，在所见中将只有所见这么多；在所听中将只有所听这么多；在所觉知中将只有所觉知这么多；在所了知中将只有所了知这么多，摩罗迦子！当在你所见、所听、所觉知、所能了知的法上，在所见中将只有所见这么多；在所听中将只有所听这么多；在所觉知中将只有所觉知这么多；在所了知中将只有所了知这么多，摩罗迦子！则你不被它如何如何，摩罗迦子！当你不被它如何如何，摩罗迦子！则你不在那里，摩罗迦子！当你不在那里，摩罗迦子！则你也不在这里、不在其他地方、不在两者的中间，这就是苦的结束。」
    「大德！我了知这世尊简要所说的详细义理：
    『以念已忘失见色后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所见]色生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失听声音后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所听]声音生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失嗅气味后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所嗅]气味生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失享用味道后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所享用]味道生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失接触了触后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所接触的]触生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      以念已忘失意识到法后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所意识到的]法生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      当持念见色后，他不在色上被染着，
      以离贪着之心感受它，不持续固持它。
      即使见色，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念听声音后，他不在声音上被染着，
      以离贪着之心感受它，不持续固持它。
      即使听声音，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念嗅气味后，他不在气味上被染着，
      以离贪着之心感受它，不持续固持它。
      即使嗅气味，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念享用味道后，他不在味道上被染着，
      以离贪着之心感受它，不持续固持它。
      即使享用味道，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念接触了触后，他不在触上被染着，
      以离贪着之心感受它，不持续固持它。
      即使接触了触，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。
      当持念意识到法后，他不在法上被染着，
      以离贪着之心感受它，不持续固持它。
      即使意识到法，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。』
    大德！我这样了知这世尊简要所说的详细义理。」
    「摩罗迦子！好！好！摩罗迦子！好！摩罗迦子！你了知我简要所说的详细义理：
    『以念已忘失见色后，作意可爱相，
      以贪着之心感受它，持续固持它。
      许多感受在其中增长；从[所见]色生起，
      贪婪与恼怒[亦然]，心被此伤害，
      这样累积着苦，涅槃被说为在远方。
      ……（中略）
      当持念意识到法后，他不在法上被染着，
      以离贪着之心感受它，不持续固持它。
      即使意识到法，以及经历感受，
      他这样运行念，[苦]被耗尽不被堆积，
      这样减少着苦，涅槃被说为在面前。』
    摩罗迦子！我简要所说的详细义理应该被这样理解。」
    那时，尊者摩罗迦子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者摩罗迦子住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者摩罗迦子成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「见以见为量」，南传作「在所见中将只有所见这么多」(di??he di??hamatta? bhavissati)，菩提比丘长老英译为「在所见中将只有所见」(in the seen there will be merely the seen)，并引注释书说，「只有」指的是「眼识」，就在这个「范围」(range, limit)，不超越此而生贪瞋痴，或者除了「眼识」外，没有其它恒常之类的存在。按：这句话一般简为「看只是看」，而「只有……这么多」(matta?)，另译为「量、小量的、程度的」，或许就是汉译经文所译的「为量」。
    「若汝非于彼」，南传作「不在那里」(na tattha)，菩提比丘长老英译为「不在那里」(will not be 'therein.')，并引注释书解说，「不在那里」是指不被束缚、附着、安置在所见、所闻、所觉、所识知中。
    「不被它如何如何」(na tena)，菩提比丘长老英译为「将不『被那』」(will not be 'by that.')，并引注释书解说，这段经文含意极端浓缩，当看「只是」看时，将不超越「范围」而不「被那」贪所激发，不「被那」憎恶所激怒，不「被那」迷惑所迷惑。
    「日种尊」即「日种姓尊」，指释迦牟尼佛，参看《杂阿含265经》。
    「接触了触后」(Phassa? phussa )，菩提比丘长老英译为「感受了触后」(Hving felt a contact)。按：「触」(phassa)，一般用在根、境、识和合生「触」的情形，但这里显然是与身根的「所触」(pho??habba)混用了，而「接触」(phussa)为动词「phusati」的「未来被动分词」语态。
    「他这样运行念」(eva? so caratī sato)，菩提比丘长老英译为「一个人以这样的方式留神地进行」(One fares mindfully in such a way)。按：「运行」(carati)原意是「行走」，这里显然是引申了的含意。


相应部35相应96经/退失法经

相应部35相应96经/退失法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们退失法、不退失法、六胜处，你们要听！
    而，比丘们！什么是退失法？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善之忆念与意向，比丘如果容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失法。』……（中略）。
    再者，比丘们！比丘以舌尝味道后，生起……（中略）。
    再者，比丘们！比丘由意识法后，生起随顺于结的恶不善之忆念与意向，比丘如果容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失法。』比丘们！这样是退失法。
    而，比丘们！什么是不退失法？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善之忆念与意向，比丘如果不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失法。』……（中略）。
    再者，比丘们！比丘以舌尝味道后，生起……（中略）。
    再者，比丘们！比丘由意识法后，生起随顺于结的恶不善之忆念与意向，比丘如果不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失法。』比丘们！这样是不退失法。
    而，比丘们！什么是六胜处？
    比丘们！这里，比丘以眼见色后，不生起随顺于结的恶不善之忆念与意向，比丘们！比丘应该知道此：『这处已被征服，因为这被世尊称为胜处。』……（中略）。
    再者，比丘们！比丘由意识法后，不生起随顺于结的恶不善之忆念与意向，比丘们！比丘应该知道此：『这处已被征服，因为这被世尊称为胜处。』比丘们！这被称为六胜处。」
汉巴经文比对(庄春江作)：
    「六胜入处(SA.278)」，南传作「六胜处」(cha ca abhibhāyatanāni)，菩提比丘长老英译为「六个被征服的基地」(the six mastered bases)。


相应部35相应97经/住于放逸经

相应部35相应97经/住于放逸经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们住于放逸与住于不放逸，你们要听！
    而，比丘们！什么是住于放逸？
    比丘们！如果眼根住于不防护者，则在能被眼所识的色上心堕落；如果那心已堕落，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则有苦；心苦者，则不入定；当心不得定时，则法不显现；因为法的不显现，这样就以住于放逸为名。
    ……（中略）比丘们！如果舌根住于不防护者，则在能被舌所识的味道上心堕落；……（中略）这样就以住于放逸为名。……（中略）比丘们！如果意根住于不防护者，则在能被意所识的法上心堕落；如果那心已堕落，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则有苦；心苦者，则不入定；当心不得定时，则法不显现；因为法的不显现，这样就以住于放逸为名。比丘们！这样是住于放逸。
    而，比丘们！什么是住于不放逸？
    比丘们！如果眼根住于防护者，则在能被眼所识的色上心不堕落；如果心已不堕落，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定；当心得定时，则法显现；因为法的显现，这样就以住于不放逸为名。
    ……（中略）比丘们！如果舌根住于防护者，则在能被舌所识的味道上心不堕落；如果心已不堕落，……（中略）这样就以住于不放逸为名。……（中略）。
    比丘们！如果意根住于防护者，则在能被意所识的法上心不堕落；如果心已不堕落，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定；当心得定时，则法显现；因为法的显现，这样就以住于不放逸为名。比丘们！这样是住于不放逸。」
汉巴经文比对(庄春江作)：
    「法显现」(dhammā pātubhavanti)，菩提比丘长老英译为「事象成为明白的」(phenomena become manifest)，并说明注释书将之解说为「舍摩他-毗婆舍那法；止-观法」(samatha-vipassanā dhammā，菩提比丘长老英译为「平静与洞察的情况」the states of serenity and insight)，但他认为重点是内外处(法)显出无常、苦、非我，如《相应部35相应99经》所说。


相应部35相应98经/自制经

相应部35相应98经/自制经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导自制与不自制，你们要听！
    而，比丘们！什么是不自制？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持它，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失。』
    ……（中略）比丘们！有能被舌识知[，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染]的味道，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持它，比丘们！比丘应该知道此：『我在善法上退失了，因为这被世尊称为退失。』比丘们！这样是不自制。
    而，比丘们！什么是自制？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持它，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失。』
    比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持它，比丘们！比丘应该知道此：『我在善法上不退失，因为这被世尊称为不退失。』比丘们！这样是自制。」
汉巴经文比对(庄春江作)：


相应部35相应99经/定经

相应部35相应99经/定经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要修习定，比丘们！得定的比丘如实了知。如实了知什么呢？
    如实了知『眼是无常的』，如实了知『色是无常的』，如实了知『眼识是无常的』，如实了知『眼触是无常的』，如实了知『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实了知『意是无常的』，法……意识……意触……如实了知『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要修习定，比丘们！得定的比丘如实了知。」
汉巴经文比对(庄春江作)：


相应部35相应100经/

相应部35相应100经/静坐禅修经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实了知。如实了知什么呢？
    如实了知『眼是无常的』，如实了知『色是无常的』，如实了知『眼识是无常的』，如实了知『眼触是无常的』，如实了知『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实了知『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实了知。」
汉巴经文比对(庄春江作)：


相应部35相应101经/非你们的经第一

相应部35相应101经/非你们的经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    耳非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；声音非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；耳识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；耳触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这耳触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    鼻非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；气味非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；鼻识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；鼻触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；味道非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；舌识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；舌触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；法非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；意识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；意触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这祇树林中，人们会拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我，也不是我所。」
    「同样的，比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，……眼识……眼触……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部35相应102经/非你们的经第二

相应部35相应102经/非你们的经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼识非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；眼触非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐；……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都不是你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部35相应103经/优陀罗经

相应部35相应103经/优陀罗经(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！优陀罗罗摩子说这样的话：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』但，比丘们！当优陀罗罗摩子说：『我是明智者。』时，他非明智者；当说：『我是征服一切者。』时，他非征服一切者；说：『我的肿瘤根已根绝。』而肿瘤根未根绝。比丘们！这里，当正确地说时，比丘应该说：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』
    而，比丘们！怎样是明智者呢？比丘们！当比丘如实了知六触处的集起、灭没、乐味、过患、出离时，比丘们！这样的比丘是明智者。
    而，比丘们！怎样的比丘是征服一切者呢？比丘们！当比丘如实知六触处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者后，以不执取而成为解脱者，比丘们！这样的比丘是征服一切者。
    而，比丘们！怎样是比丘的未根绝肿瘤根已根绝呢？比丘们！『肿瘤』，这是对于这父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语，比丘们！『肿瘤根』，这是对渴爱的同义语。比丘们！当比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘的未根绝肿瘤根已根绝。
    比丘们！优陀罗罗摩子说这样的话：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』但，比丘们！当优陀罗罗摩子说：『我是明智者。』时，他非明智者；当说：『我是征服一切者。』时，他非征服一切者；说：『我的肿瘤根已根绝。』而肿瘤根未根绝。比丘们！这里，当正确地说时，比丘应该说：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』」
    六品第十，其摄颂：
    「二则抓住、退失，住于放逸与自制，
      定、静坐禅修，二则非你们的与优陀罗。」
    六处篇第二个五十则完成，其品的摄颂：
    「无明与鹿网，病人、阐陀为第四，
      以六品为五十，这是第二个五十则。」
    第一个一百。
汉巴经文比对(庄春江作)：
    「六更触(MA.114)」，南传作「六触处」(channa? phassāyatanāna?)，菩提比丘长老英译为「六个适于触的基地」(the six bases for contact)。按：「处」(āyatana)，另译为「入处」，这里的「触处」(phassāyatanāna?)指的就是(适合)生起「触」(phassa)的「六处」(sa?āyatana)，也就是「眼、耳、鼻、舌、身、意」六根。
    「明智者」(vedagū，另译为「吠陀达人；通晓吠陀的；极智者」)，菩提比丘长老英译为「通晓-名家」(the knowledge-master)。


相应部35相应104经/离轭安稳经

11.离轭安稳品
相应部35相应104经/离轭安稳经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导离轭安稳法的教说，你们要听！
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他讲述为了舍断那些的努力，因此，如来被称为『离轭安稳者』。……（中略）
    比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，这些已被如来舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他讲述为了舍断那些的努力，因此，如来被称为『离轭安稳者』。
    比丘们！这是离轭安稳法的教说。」
汉巴经文比对(庄春江作)：


相应部35相应105经/执取经

相应部35相应105经/执取经(处相应/处篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当有什么时，执取什么后，则生起自身内的乐与苦呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当有眼时，执取眼后，则生起自身内的乐与苦。
    ……（中略）当有意时，执取意后，则生起自身内的乐与苦。
    比丘们！你们怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，会生起自身内的乐与苦吗？」
    「不，大德！」
    「比丘们！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应106经/苦的

相应部35相应106经/苦的集起经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导苦的集起与灭没，你们要听！
    比丘们！什么是苦的集起？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。……（中略）
    缘于舌与味道而生起舌识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，比丘们！这是苦的集起。
    比丘们！什么是苦的灭没？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是苦的灭没。……（中略）
    缘于舌与味道而生起舌识，……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这是苦的灭没。」
汉巴经文比对(庄春江作)：


相应部35相应107经/世间的

相应部35相应107经/世间的集起经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导世间的集起与灭没，你们要听！。
    比丘们！什么是世间的集起？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。……（中略）
    缘于舌与味道而生起舌识，……（中略）缘于意与法而生起意识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起，比丘们！这是世间的集起。
    比丘们！什么是世间的灭没？缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，比丘们！这是世间的灭没。……（中略）。
    缘于舌与味道而生起……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭，比丘们！这是世间的灭没。」
汉巴经文比对(庄春江作)：


相应部35相应108经/我是优胜者经

相应部35相应108经/我是优胜者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有什么时，执取什么后，对什么执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』呢？」
    「大德！我们的法以世尊为根本[……（中略）]。」
    「比丘们！当有眼时，执取眼后，对眼执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』。
    ……（中略）当有舌时……（中略）当有意时，执取意后，对意执着，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』。
    比丘们！你们怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』吗？」
    「不，大德！」……（中略）。
    「舌……身是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，不执取它后，有『我是优胜者』，或有『我是同等者』，或有『我是下劣者』吗？」
    「不，大德！」
    「比丘们！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在意上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应109经/会被结缚经

相应部35相应109经/会被结缚经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导会被结缚的法与结，你们要听！
    比丘们！什么是会被结缚的法？什么是结呢？
    比丘们！眼是会被结缚的法；凡在那里有欲贪者，结就在那里。
    ……（中略）舌是会被结缚的法……（中略）意是会被结缚的法；凡在那里有欲贪者，结就在那里。
    比丘们！这些被称为会被结缚的法；这是结。」
汉巴经文比对(庄春江作)：
    「结所系法(SA.239)」，南传作「会被结缚的法」(sa?yojaniyo dhammo)，菩提比丘长老英译为「拘束之事」(a thing that fetters)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


相应部35相应110经/会被执取经

相应部35相应110经/会被执取经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导会被执取的法与执取，你们要听！
    比丘们！什么是会被执取的法？什么是执取呢？
    比丘们！眼是会被执取的法；凡在那里有欲贪者，执取就在那里。
    ……（中略）舌是会被执取的法……（中略）意是会被执取的法；凡在那里有欲贪者，执取就在那里。
    比丘们！这些被称为会被执取的法；这是执取。」
汉巴经文比对(庄春江作)：
    「所取法(SA.240)」，南传作「会被执取的法」(upādāniyo dhammo)，菩提比丘长老英译为「能被执着之事」(the things that can be cling to)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


相应部35相应111经/内处遍知经

相应部35相应111经/内处遍知经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    耳……鼻……舌……身……的不自证、不遍知、不离贪、不舍断意，不能有苦的灭尽。
    比丘们！眼的自证、遍知、离贪、舍断，则能有苦的灭尽。
    耳……鼻……舌……身……的自证、遍知、离贪、舍断意，则能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部35相应112经/外处遍知经

相应部35相应112经/外处遍知经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色的不自证、不遍知、不离贪、不舍断，不能有苦的灭尽。
    声音……气味……味道……所触……的不自证、不遍知、不离贪、不舍断法，则不能有苦的灭尽。
    比丘们！色的自证、遍知、离贪、舍断，能有苦的灭尽。
    声音……气味……味道……所触……的自证、遍知、离贪、舍断法，能有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部35相应113经/屏息侧听经

相应部35相应113经/屏息侧听经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    那时，当世尊独自静坐禅修时，说这法的教说：
    「缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生；以生为缘而会有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。……（中略）
    缘于舌与味道而生起……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生；以生为缘而会有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    缘于眼与色而生起眼识，三者的会合而有触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，以有灭而生灭，以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。……（中略）
    缘于舌与味道而生起……（中略）缘于意与法而生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱，但就是以这渴爱的无余褪去与灭而取灭，以取灭而有灭，……（中略）这样是这整个苦蕴的灭。」
    当时，某位比丘站立屏息侧听世尊。世尊看见那位比丘站立屏息侧听，看见后，对那位比丘这么说：
    「比丘！你听见这法的教说了吗？」
    「是的，大德！」
    「比丘！你要学习这法的教说，比丘！你要学得这法的教说，比丘！你要忆持这法的教说，比丘！这法的教说具利益，是梵行的基础。」
    离轭安稳品第十一，其摄颂：
    「离轭安稳、执取，苦、世间、优胜者，
      结、执取，遍知二则、屏息侧听。」
汉巴经文比对(庄春江作)：
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。


相应部35相应114经/魔网经第一

12.世间与欲的种类品
相应部35相应114经/魔网经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    而，比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处，不进入魔的控制，不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的味道，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。」
汉巴经文比对(庄春江作)：


相应部35相应115经/魔网经第二

相应部35相应115经/魔网经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为在能被眼识知的色上被束缚、进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为在能被意识知的法上被束缚、进入魔的住处、进入魔的控制、被魔网束缚的比丘，他被魔的束缚所束缚，被波旬为所欲为。{……（中略）。}
    而，比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为在能被眼识知的色上解脱、不进入魔的住处，不进入魔的控制，不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。
    ……（中略）比丘们！有能被舌识知……的味道，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为在能被意识知的法上解脱、不进入魔的住处、不进入魔的控制、不被魔网束缚的比丘，他解脱魔的束缚，不被波旬为所欲为。」
汉巴经文比对(庄春江作)：


相应部35相应116经/世间边之行经

相应部35相应116经/世间边之行经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我说世间之边不能以行走而被知道、被看见、被到达；但，比丘们！我也说不到达世间之边就得不到苦的结束。」
    世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者阿难，为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这么说：
    「阿难学友！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』学友！世尊离去不久，我们这么想：『学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』愿尊者阿难解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那位世尊是知者、见者，他知道、看见；是有眼者、有智者、有法者、有梵者；为解说者、推动者、义理的阐示者、不死的施与者、法主、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，阿难学友！那位世尊是知者、见者，他知道、看见；是成眼者、成智者、成法者、成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者阿难。
    尊者阿难这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！凡世间之解了者、世间之思量者在世间之中，这被称为圣者之律中的世间，而，学友们！什么是世间之解了者、世间之思量者在世间之中呢？
    学友们！依于眼，世间之解了者、世间之思量者在世间之中。
    学友们！依于耳，……学友们！依于鼻，……学友们！依于舌，世间之解了者、世间之思量者在世间之中。学友们！依于身，……学友们！依于意，世间之解了者、世间之思量者在世间之中。
    学友们！凡世间之解了者、世间之思量者在世间之中，这被称为圣者之律中的世间。
    学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。』大德！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！我说世间之边不能以行走而被知道、被看见、被到达。但，比丘们！我也说不到达世间之边就得不到苦的结束。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。
    大德！尊者阿难以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！阿难是贤智者；比丘们！阿难是大智慧者。
    比丘们！如果你们问我这个义理，我也会如阿难这样的解说来解说，这是这个义理的含意，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：
    「世尊是知者、见者，他知道、看见」(bhagavā jāna? jānāti, passa? passati)，菩提比丘长老英译为「知道的，世尊知道；看得见的，他看见」(knowing, the Blessed One knows; seeing, he sees)，或「知道与看见」(knows and sees， AN.8.2)。


相应部35相应117经/欲的种类经

相应部35相应117经/欲的种类经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『在这里，我的心会多走入以前心所经验而已过去、灭了、变易的这些五种欲，或走入现在，或少量地走入于未来。』
    比丘们！我这么想：『对以前我的心所经验而已过去、灭了、变易的五种欲，在这里，为了我自已的利益，我应作不放逸、念、心的守护。』
    比丘们！因此，在这里，你们也一样，你们的心会多走入以前心所经验而已过去、灭了、变易的这些五种欲，或走入现在，或少量地走入于未来。
    比丘们！因此，在这里，对那些以前你们的心所经验而已过去、灭了、变易的五种欲，在这里，为了你们自已的利益，你们应作不放逸、念、心的守护。
    比丘们！因此，在这里，那处应该被体会：眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」
    世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这么说：
    「阿难学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』学友！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』愿尊者阿难解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的……（中略）。」
    「……愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理。
    学友们！世尊根据这六处灭而说：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）舌被灭之处，则味道想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。』
    大德！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！因此，在这里，那处应该被体会，眼被灭之处，则色想被灭；那处应该被体会……（中略）意被灭之处，则法想被灭。那处应该被体会。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』
    大德！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理。』
    大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。大德！尊者阿难以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！阿难是贤智者；比丘们！阿难是大慧者。比丘们！如果你们问我这个义理，我也会如阿难这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：


相应部35相应118经/帝释之问经

相应部35相应118经/帝释之问经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山中。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释对世尊这么说：
    「大德！什么因、什么缘因而这里一些众生当生不证涅槃呢？而，大德！什么因、什么缘因而这里一些众生当生证涅槃呢？」
    「天帝！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它，天帝！有执取的比丘不证涅槃。……（中略）
    天帝！有能被舌识知……的味道……（中略）天帝！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它，天帝！有执取的比丘不证涅槃。天帝！此因、此缘因而这里一些众生当生不证涅槃。
    天帝！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，对它不欢喜、不欢迎、不持续固持，则他的识不转为依赖它、不执取它，天帝！无执取的比丘证涅槃。……（中略）
    天帝！有能被舌识知……的味道……（中略）天帝！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，对它不欢喜、不欢迎、不持续固持，则他的识不转为依赖它、不执取它，天帝！无执取的比丘证涅槃。天帝！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应119经/五髻经

相应部35相应119经/五髻经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山中。
    那时，乾达婆天神之子五髻去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，乾达婆天神之子五髻对世尊这么说：
    「大德！什么因、什么缘因而这里一些众生当生不证涅槃呢？而，大德！什么因、什么缘因而这里一些众生当生证涅槃呢？」
    「五髻！有能被眼识知，……（中略）五髻！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它，五髻！有执取的比丘不证涅槃。五髻！此因、此缘因而这里一些众生当生不证涅槃。
    五髻！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，……（中略）五髻！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，当它不欢喜、不欢迎、不持续固持，则他的识不转为依赖它、不执取它，五髻！无执取的比丘证涅槃。五髻！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应120经/舍利弗-共住者经

相应部35相应120经/舍利弗-共住者经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，某位比丘去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位比丘对尊者舍利弗这么说：
    「舍利弗学友！一位共住比丘放弃学而后还俗了。」
    「学友！当他是不守护根门者、饮食不知适量者、不专修清醒者时，正是这样，『学友！那位不守护根门、饮食不知适量、不专修清醒的比丘确实在有生之年度过行圆满、遍清净梵行的时光。』这是不可能的。『学友！那位守护根门、饮食知适量、专修清醒的比丘确实在有生之年度过行圆满、遍清净梵行的时光。』这是可能的。
    学友！如何是守护根门者呢？学友！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，学友！这样，是守护根门者。
    学友！如何是饮食知适量者呢？学友！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』学友！这样，是饮食知适量者。
    学友！如何是专修清醒者呢？学友！这里，比丘白天以经行、坐禅，心从障碍法净化。在初夜时段，以经行、坐禅，心从障碍法净化。在中夜时段，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。在后夜时段，再以经行、坐禅，心从障碍法净化，学友！这样，是专修清醒者。
    学友！因此，在这里，你应该这么学：『我们要成为守护根门者、饮食知适量者、专修清醒者。』学友！你应该这么学。」
汉巴经文比对(庄春江作)：
    「解脱圆熟法」(vimuttiparipācaniyā dhammā)，菩提比丘长老英译为「使释放成熟的情况」(the state that ripen in liberation)。按：这里的「法」(dhamma)，不是指「正法」，而是指「情况」(the state)。
    「尼陀那」(nidāna，义译为「因；因缘；因由」)，后来演变成为《十二分教》之一，参看《原始佛教圣典之集成》p.493-628。


相应部35相应121经/教诫罗侯罗经

相应部35相应121经/教诫罗侯罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「罗侯罗的解脱圆熟法已遍熟，让我更进一步教导罗侯罗灭尽诸烦恼。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，在舍卫城为了托钵而行后，食毕，从施食处返回，召唤尊者罗侯罗：
    「罗侯罗！取坐垫布，我们前往盲者的林园，以作中午的休息。」
    「是的，大德！」尊者罗侯罗回答世尊后，取坐垫布，紧随在世尊之后。
    当时，好几千位跟随世尊的天神心想：
    「今天，世尊将更进一步教导尊者罗侯罗灭尽诸烦恼。」
    那时，世尊进入盲者的林园后，坐在某棵树下设置好的座位。
    尊者罗侯罗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这么说：
    「罗侯罗！你怎么想：眼是常的，或是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「色是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「眼识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「眼触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这眼触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这舌触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「法是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意触是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「凡以这意触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，凡以这眼触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。
    ……（中略）在舌上厌，在味道上厌，在舌识上厌，在舌触上厌，凡以这舌触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。……（中略）在意上厌，在法上厌，在意识上厌，在意触上厌，凡以这意触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    而当这个解说被说时，尊者罗侯罗的心以不执取而从诸烦恼解脱。
    许多跟在一起的天众们的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
汉巴经文比对(庄春江作)：
    「解脱圆熟法」(vimuttiparipācaniyā dhammā)，菩提比丘长老英译为「使释放成熟的情况」(the state that ripen in liberation)。按：这里的「法」(dhamma)，不是指「正法」，而是指「情况」(the state)。
    「尼陀那」(nidāna，义译为「因；因缘；因由」)，后来演变成为《十二分教》之一，参看《原始佛教圣典之集成》p.493-628。
    「识之类」(vi??ā?agata?)，菩提比丘长老英译为「包含于识」(comprised within consciousness, MN.147)，并解说：后四项为四个精神蕴(four mental aggregates)，这样，这个教说不仅包含六根，也包含五蕴，色蕴被物理的感官与其对象所隐含。Thanissaro Bhikkhu英译为「识的模式」(a mode of consciousness, MN.147)。


相应部35相应122经/会被结缚的法经

相应部35相应122经/会被结缚的法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导会被结缚的法与结缚，你们要听！
    比丘们！哪些是会被结缚的法，哪个是结缚呢？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这些被称为会被结缚的法，凡在那里有欲、贪者，在那里则有结缚；……（中略）有能被舌识知……的味道……（中略）有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这些被称为会被结缚的法，凡在那里有欲、贪者，在那里则有结缚。」
汉巴经文比对(庄春江作)：
    「结所系法(SA.239)」，南传作「会被结缚的法」(sa?yojaniyo dhammo)，菩提比丘长老英译为「拘束之事」(a thing that fetters)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


相应部35相应123经/会被执取的法经

相应部35相应123经/会被执取的法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导会被执取的法与执取，你们要听！
    而，比丘们！哪些是会被执取的法，哪个是执取呢？比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这些被称为会被执取的法，凡在那里有欲、贪者，在那里则有执取；……（中略）有能被舌识知……的味道……（中略）有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这些被称为会被执取的法，凡在那里有欲、贪者，在那里则有执取。」
    世间与欲的种类品第十二，其摄颂：
    「魔网二说，世间、欲的种类，
      帝释，五髻，舍利弗与罗侯罗，
      结缚、执取，此被称为品。」
汉巴经文比对(庄春江作)：
    「所取法(SA.240)」，南传作「会被执取的法」(upādāniyo dhammo)，菩提比丘长老英译为「能被执着之事」(the things that can be cling to)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


相应部35相应124经/毗舍离经

13.屋主品
相应部35相应124经/毗舍离经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，毗舍离人屋主郁伽去见世尊。抵达后，在一旁坐下。在一旁坐好后，毗舍离人屋主郁伽对世尊这么说：
    「大德！什么因、什么缘因而这里一些众生当生不证涅槃呢？而，大德！什么因、什么缘因而这里一些众生当生证涅槃呢？」
    「屋主！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它。屋主！有执取的比丘不证涅槃。
    ……（中略）屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它。屋主！有执取的比丘不证涅槃。屋主！此因、此缘因而这里一些众生当生不证涅槃。
    屋主！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，当它不欢喜、不欢迎、不持续固持时，则他的识不转为依赖它、不执取它。屋主！无执取的比丘证涅槃。
    ……（中略）屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，对它不欢喜、不欢迎、不持续固持，则他的识不转为依赖它、不执取它。屋主！无执取的比丘证涅槃。屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应125经/跋耆经

相应部35相应125经/跋耆经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在跋耆的象村。
    那时，象村人屋主郁伽去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，象村人屋主郁伽对世尊这么说：
    「大德！什么因、什么缘因而这里一些众生当生不证涅槃呢？而，大德！什么因、什么缘因而这里一些众生当生证涅槃呢？」
    （应该依前经那样使之详细）
    屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应126经/那难陀经

相应部35相应126经/那难陀经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，屋主优波离去见世尊。……（中略）在一旁坐好后，屋主优波离对世尊这么说：
    「大德！什么因、什么缘因而这里一些众生当生不证涅槃呢？而，大德！什么因、什么缘因而这里一些众生当生证涅槃呢？」
    （应该依前经那样使之详细）
    屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应127经/婆罗堕若经

相应部35相应127经/婆罗堕若经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者宾头卢婆罗堕若住在拘睒弥城瞿师罗园。
    那时，优填那王去见尊者宾头卢婆罗堕若。抵达后，与尊者宾头卢婆罗堕若相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，优填那王对尊者宾头卢婆罗堕若这么说：
    「婆罗堕若先生！什么因、什么缘，为何这些年轻的比丘们，黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们对如母亲般年纪的女人，应该现起她是母亲的心；对如姊妹般年纪的女人，应该现起她是姊妹的心；对如女儿般年纪的女人，应该现起她是女儿的心。』大王！此因、此缘而这些年轻的比丘们，黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净梵行的时光。」
    「婆罗堕若先生！心是摇动的，有时，对如母亲般年纪的女人，也生起贪法；对如姊妹般年纪的女人，也生起贪法；对如女儿般年纪的女人，也生起贪法，婆罗堕若先生！有其他因、其他缘，由该处，这些年轻的比丘们，黑发的青年……（中略）而在有生之年度过行圆满、遍清净梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们应该观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：「此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。」』大王！此因、此缘，由该处，这些年轻的比丘们，黑发的青年……（中略）而在有生之年度过行圆满、遍清净梵行的时光。」
    「婆罗堕若先生！对那些身已修习、戒已修习、心已修习、慧已修习的比丘们来说，那是容易的，婆罗堕若先生！但对那些身未修习、戒未修习、心未修习、慧未修习的比丘们来说，那是困难的，婆罗堕若先生！有时，[心想：]『我要作意不清净的状态。』却走过来如清净的状态，婆罗堕若先生！有其他因、其他缘，由该处，这些年轻的比丘们，黑发的青年……（中略）而在有生之年度过行圆满、遍清净梵行的时光？」
    「大王！这被有知、有见的世尊、阿罗汉、遍正觉者所说：『来！比丘们！你们要住于守护根门：以眼见色后，你们不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，你们应该依其自制而行动，你们应该保护眼根，你们应该在眼根上达到自制；以耳听声音后……（中略）以鼻嗅气味后……以舌尝味道后……以身触所触后……以意识知法后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，你们应该依其自制而行动，你们应该保护意根，你们应该在意根上达到自制。』大王！此因、此缘，由该处，这些年轻的比丘们，黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净梵行的时光。」
    「不可思议啊，婆罗堕若先生！未曾有啊，婆罗堕若先生！
    婆罗堕若先生！这被有知、有见的世尊、阿罗汉、遍正觉者多么善说，婆罗堕若先生！『这是因、这是缘，依此而这些年轻的比丘们，黑发的青年，具备青春的幸福，在人生之初期，不在感官之欲中玩乐，而在有生之年度过行圆满、遍清净梵行的时光。』
    婆罗堕若先生！我也一样，每当我以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护进入内宫时，那时，贪法极度地征服我，婆罗堕若先生！但每当我以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护进入内宫时，那时，贪法不像那样征服我。
    太伟大了，婆罗堕若先生！太伟大了，婆罗堕若先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被婆罗堕若尊师以种种法门说明。
    婆罗堕若先生！我归依世尊、法、比丘僧团，请婆罗堕若尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「优陀延那(SA.1165)」，南传作「优填那王」(rājā udeno)，菩提比丘长老解说他是「拘睒弥」(Kosambī，另译为「憍赏弥」)国国王。
    「人心飘疾(SA.1165)」，南传作「心是摇动的」(Lola?…citta?，另译为「心是不确定的(动贪的)」)，菩提比丘长老英译为「心是淫乱的；心是放肆的」(The mind is wanton)。
    「则漏其心(SA.1165)」，南传作「会流入」(anvāssaveyyu?)，菩提比丘长老英译为「可能侵入你」(might invade you)。
    「身未修习」(abhāvitakāyā)，菩提比丘长老英译为「在身上未开发」(undeveloped in body)，并引注释书的解说，「身」是指「五根」，也就是缺乏感官的自制。


相应部35相应128经/输屡那经

相应部35相应128经/输屡那经(处相应/处篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，屋主之子输屡那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主之子输屡那对世尊这么说：
    「大德！什么因、什么缘因而这里一些众生当生不证涅槃呢？而，大德！什么因、什么缘因而这里一些众生当生证涅槃呢？」
    （应该依前经那样使之详细）
    屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应129经/瞿师罗经

相应部35相应129经/瞿师罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，瞿师罗屋主去见尊者阿难……（中略）在一旁坐好后，瞿师罗屋主对尊者阿难这么说：
    「大德阿难！被称为『种种界，种种界』，大德！什么情形是世尊所说的种种界呢？」
    「屋主！有眼界、合意的色、能感受乐之眼识，缘触生起乐受，屋主！有眼界、不合意的色、能感受苦之眼识，缘触生起苦受，屋主！有眼界、能感受平静的{合意}色、能感受不苦不乐之眼识，缘触生起不苦不乐受。
    ……（中略）屋主！有舌界、合意的味道、能感受乐之舌识，缘触生起乐受，屋主！有舌界、不合意的味道、能感受苦之舌识，缘触生起苦受，屋主！有舌界、能感受平静的味道、能感受不苦不乐之舌识，缘触生起不苦不乐受。……（中略）屋主！有意界、合意的法、能感受乐之意识，缘触生起乐受，屋主！有意界、不合意的法、能感受苦之意识，缘触生起苦受，屋主！有意界、能感受平静的法、能感受不苦不乐之意识，缘触生起不苦不乐受。
    屋主！以此范围为世尊所说的种种界。」
汉巴经文比对(庄春江作)：


相应部35相应130经/诃梨迪迦尼经

相应部35相应130经/诃梨迪迦尼经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之断崖山，阿槃提人中。
    那时，屋主诃梨迪迦尼去见尊者摩诃迦旃延。……（中略）在一旁坐好后，屋主诃梨迪迦尼对尊者摩诃迦旃延这么说：
    「大德！这被世尊所说：『缘种种界生起种种触；缘种种触生起种种受。』大德！如何缘种种界生起种种触；缘种种触生起种种受呢？」
    「屋主！这里，以眼见色后，比丘了知：『在这里，这是合意的。』以及有能感受乐的眼识，缘触生起乐受；又，以眼见色后，比丘了知：『在这里，这是不合意的。』以及有能感受苦的眼识，缘触生起苦受；又，以眼见色后，比丘了知：『在这里，这是在平静处。』以及有能感受不苦不乐的眼识，缘触生起不苦不乐受。
    再者，屋主！这里，以耳听声音后，比丘……（中略）以鼻闻气味后……（中略）以舌尝味道后……（中略）以身触所触后……（中略）以意识法后，比丘了知：『在这里，这是合意的。』以及有能感受乐的意识，缘触生起乐受；又，以意识法后，比丘了知：『在这里，这是不合意的。』以及有能感受苦的意识，缘触生起苦受；又，以意识法后，比丘了知：『在这里，这是在平静处。』以及有能感受不苦不乐的意识，缘触生起不苦不乐受。」
汉巴经文比对(庄春江作)：


相应部35相应131经/那拘罗的父亲经

相应部35相应131经/那拘罗的父亲经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，屋主那拘罗的父亲去见世尊。……（中略）在一旁坐好后，屋主那拘罗的父亲对世尊这么说：
    「大德！什么因、什么缘因而这里一些众生当生不证涅槃呢？而，大德！什么因、什么缘因而这里一些众生当生证涅槃呢？」
    「屋主！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它，屋主！有执取的比丘不证涅槃。……（中略）
    屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，对它欢喜、欢迎、持续固持，则他的识转为依赖它、执取它，屋主！有执取的比丘不证涅槃。屋主！此因、此缘因而这里一些众生当生不证涅槃。
    屋主！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，对它不欢喜、不欢迎、不持续固持，则他的识不转为依赖它、不执取它，屋主！无执取的比丘证涅槃。……（中略）
    屋主！有能被舌识知……的味道……（中略）屋主！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，对它不欢喜、不欢迎、不持续固持，则他的识不转为依赖它、不执取它，屋主！无执取的比丘证涅槃。屋主！此因、此缘因而这里一些众生当生证涅槃。」
汉巴经文比对(庄春江作)：


相应部35相应132经/鲁西遮经

相应部35相应132经/鲁西遮经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者摩诃迦旃延住在阿槃提国马迦拉迦的林野小屋。
    那时，众多鲁西遮婆罗门的打柴学生婆罗门徒弟，到尊者迦旃延的林野小屋处。抵达后，在小屋的四周围走动、徘徊，高声、大声地玩种种跳背游戏，说：
    「这些卑贱、黑色、梵天脚子孙的秃头假沙门，被这些持养者恭敬、尊重、尊敬、礼拜、崇拜。」
    那时，尊者摩诃迦旃延从住处出来，然后对那些青年们这么说：
    「青年们！你们不要吵，我将为你们说法。」
    当这么说时，那些青年变得沉默了。
    那时，尊者摩诃迦旃延以偈颂对那些青年说：
    「往昔有最上戒行者，那些婆罗门他们记得古传，
      他们是守护根门、善守护者，克服了他们的愤怒，
      他们是法与禅定的爱好者，那些婆罗门他们记得古传。
      而那些堕落后自称『我们诵读』，以种姓为傲而行不正，
      被愤怒征服，取各种杖，侵犯懦弱者与坚强者，
      不守护根门者是没有用的，就像人们梦中所得的财产。
      断食与露地卧，清早沐浴与三吠陀，
      粗的兽皮衣、结发、污泥，咒语、戒与禁制、苦行，
      伪善与弯曲之杖，以及洗净水，
      这些婆罗门象征，只用来增加他们的世俗的利益。
      心善得定，心明净无浊，对一切生物类柔软，那是到达梵天之道。」
    那时，那些愤怒、不悦的青年去见鲁西遮婆罗门。抵达后，对鲁西遮婆罗门这么说：
    「真的，尊师！你应该知道，沙门摩诃迦旃延一向地斥责、呵责婆罗门经典。」
    当这么说时，鲁西遮婆罗门变得愤怒、不悦。
    那时，鲁西遮婆罗门心想：
    「我只听那些青年的话就咒骂、诽谤沙门摩诃迦旃延，那对我不适当，让我前去问清楚。」
    那时，鲁西遮婆罗门与那些青年一同去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，鲁西遮婆罗门对尊者摩诃迦旃延这么说：
    「迦旃延先生！我的众多打柴学生婆罗门徒弟来过这里吗？」
    「婆罗门！你的众多打柴学生婆罗门徒弟来过这里。」
    「迦旃延先生曾与那些青年一同谈话吗？」
    「婆罗门！我曾与那些青年一同谈话。」
    「迦旃延先生怎样与那些青年一同谈话？」
    「婆罗门！我与那些青年这样一同谈话：『往昔有最上戒行者，那些婆罗门他们记得古传，……（中略）。对一切生物类柔软，那是到达梵天之道。』婆罗门！我与那些青年这样一同谈话。」
    「迦旃延尊师说『不守护根门』，迦旃延先生！什么情形是不守护根门？」
    「婆罗门！这里，一些人以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，婆罗门先生！这样是不守护根门。」
    「不可思议啊，迦旃延先生！未曾有啊，迦旃延先生！迦旃延师尊讲述不守护根门为『不守护根门』到这样。
    迦旃延尊师说『守护根门』，迦旃延先生！什么情形是守护根门？」
    「婆罗门！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，婆罗门先生！这样是守护根门。」
    「不可思议啊，迦旃延先生！未曾有啊，迦旃延先生！迦旃延师尊讲述守护根门为『守护根门』到这样。
    太伟大了，迦旃延先生！太伟大了，迦旃延先生！
    迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延尊师以种种法门说明。
    迦旃延先生！我归依世尊、法、比丘僧团，请迦旃延尊师记得我为优婆塞，从今天起终生归依。
    请迦旃延尊师到鲁西遮家，就像到在马迦拉迦的优婆塞家一样，在那里，青年、少女们将会问讯、起立迎接，给与座位、水，这将对他们有长久的利益与安乐。」
汉巴经文比对(庄春江作)：
    「三浴诵三典(SA.255)」，南传作「清早沐浴与三吠陀」(pāto sināna?ca tayo ca vedā)，菩提比丘长老英译为「在黎明沐浴，(学习)三吠陀」(Bathing at dawn, [study of] the three Vedas)。按：「三浴」指一天沐浴三次的戒规，「三典」就是指「梨具吠陀、夜柔吠陀、沙摩吠陀」等「三吠陀」。「吠陀」(veda)，另音译为「韦陀；毗陀论经」，另有「信受；宗教感情；知；智」的意思。
    「玩种种跳背游戏」(kānici kānici seleyyakāni karonti)，菩提比丘长老英译为「他们玩种种恶作剧」(they played various pranks)，并解说「seleyyakāni karonti」，锡兰本作「selissakāni karontā」，注释书解说这是一种像我们所说的「跳背游戏」(leapfrog)，也就是一个人跳过另一个弯腰的人之背部的游戏。
    「侵犯懦弱者与坚强者」(virajjamānā sata?hāta?hesu，按：此版本意义不明)，菩提比丘长老依据锡兰本(virajjhamānā tasathāvaresu)英译为「他们折磨懦弱者与坚强者」(They molest both frail and firm)。


相应部35相应133经/韦拉哈迦尼经

相应部35相应133经/韦拉哈迦尼经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者优陀夷住在迦吗达的兜泥讶婆罗门芒果林中。
    那时，韦拉哈迦尼氏族的婆罗门尼学生婆罗门徒弟去见尊者优陀夷。抵达后，与尊者优陀夷互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷以法说开示、劝导、鼓励那位青年，使之欢喜。
    那时，那位青年被尊者优陀夷以法说开示、劝导、鼓励、使之欢喜后，起座去见韦拉哈迦尼氏族的婆罗门尼。抵达后，对韦拉哈迦尼氏族的婆罗门尼这么说：
    「真的，尊师！你应该知道，沙门优陀夷教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。」
    「那样的话，青年人！你以我的名义邀请沙门优陀夷明天来用餐。」
    「是的，尊师！」
    那位青年回答韦拉哈迦尼氏族的婆罗门尼后，就去见尊者优陀夷。抵达后，对尊者优陀夷这么说：
    「优陀夷尊师！我们的师父韦拉哈迦尼氏族的婆罗门尼，请你同意明天来用餐。」
    尊者优陀夷以沉默同意了。
    那时，当那夜过后，尊者优陀夷在午前时穿好衣服后，取钵与僧衣，去韦拉哈迦尼氏族的婆罗门尼之住处。抵达后，在设置好的座位坐下。
    那时，韦拉哈迦尼氏族的婆罗门尼亲手以胜妙的硬食与软食款待与满足尊者优陀夷。
    那时，尊者优陀夷食用完毕手离钵时，韦拉哈迦尼氏族的婆罗门尼穿上鞋，坐在高的座位上，包着头，然后对尊者优陀夷这么说：
    「沙门！说法。」
    「姊妹！将会有机会的。」说了后就起座，然后离开了。
    第二次，那位青年去见尊者优陀夷。抵达后，与尊者优陀夷互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷以法说开示、劝导、鼓励那位青年，使之欢喜。
    第二次，那位青年被尊者优陀夷以法说开示、劝导、鼓励、使之欢喜后，起座去见韦拉哈迦尼氏族的婆罗门尼。抵达后，对韦拉哈迦尼氏族的婆罗门尼这么说：
    「真的，尊师！你应该知道，沙门优陀夷教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。」
    「青年人！你又同样地称赞沙门优陀夷，但当沙门优陀夷被谈及：『沙门！说法。』时，他说：『姊妹！将会有机会的。』之后就起座，然后离开了。」
    「尊师！这是因为你穿上鞋，坐在高的座位上，包着头，然后这么说：『沙门！说法。』因为那些尊师敬重于法、恭敬于法。」
    「那样的话，青年人！你以我的名义邀请沙门优陀夷明天来用餐。」
    「是的，尊师！」。
    那位青年回答韦拉哈迦尼氏族的婆罗门尼后，就去见尊者优陀夷。抵达后，对尊者优陀夷这么说：
    「优陀夷尊师！我们的师父韦拉哈迦尼氏族的婆罗门尼，请你同意明天来用餐。」
    尊者优陀夷以沉默同意了。
    那时，当那夜过后，尊者优陀夷在午前时穿好衣服后，取钵与僧衣，去韦拉哈迦尼氏族的婆罗门尼之住处。抵达后，在设置好的座位坐下。
    那时，韦拉哈迦尼氏族的婆罗门尼亲手以胜妙的硬食与软食款待与满足尊者优陀夷。
    那时，尊者优陀夷食用完毕手离钵时，韦拉哈迦尼氏族的婆罗门尼脱下鞋，坐在低的座位上，露出头，然后对尊者优陀夷这么说：
    「大德！当什么存在了，阿罗汉们安立乐与苦？当什么不存在了，阿罗汉们不安立乐与苦？」
    「姊妹！当眼存在了，阿罗汉们安立乐与苦；当眼不存在了，阿罗汉们不安立乐与苦；……（中略）当舌存在了，阿罗汉们安立乐与苦；当舌不存在了，阿罗汉们不安立乐与苦；……（中略）当意存在了，阿罗汉们安立乐与苦；当意不存在了，阿罗汉们不安立乐与苦。」
    当这么说时，韦拉哈迦尼氏族的婆罗门尼对尊者优陀夷这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被圣优陀夷以种种法门说明。圣优陀夷！我归依世尊、法、比丘僧团，请圣优陀夷记得我为优婆夷，从今天起终生归依。」
    屋主品第十三，其摄颂：
    「毗舍离、跋耆、那烂陀，婆罗堕若、输屡那、瞿师罗，
      诃梨迪迦尼、那拘罗的父亲，鲁西遮、韦拉哈迦尼。」
汉巴经文比对(庄春江作)：


相应部35相应134经/天臂经

14.天臂品
相应部35相应134经/天臂经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    在那里，世尊召唤比丘们：
    「比丘们！我不说：『所有比丘在六触处上都有必须以不放逸而做的。』比丘们！我也不说：『所有比丘在六触处上都没有必须以非不放逸而做的。』
    比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成，有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！我说：『那些比丘在六触处上没有必须以不放逸而做的。』那是什么原因呢？他们已经以不放逸做了，他们不可能放逸。
    比丘们！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，比丘们！我说：『那些比丘在六触处上有必须以不放逸而做的。』那是什么原因呢？比丘们！有能被眼识知，悦意、不悦意之色，虽接触再接触而心不持续遍取；以心的不遍取成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！考虑这不放逸果时，我说：『那些比丘在六触处上有必须以不放逸而做的。』
    ……（中略）比丘们！有能被意识知，悦意、不悦意之法，虽接触再接触而心不持续遍取；以心的不遍取成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！考虑这不放逸果时，我说：『那些比丘在六触处上有必须以不放逸而做的。』」
汉巴经文比对(庄春江作)：


相应部35相应135经/机会经

相应部35相应135经/机会经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！这是你们的获得，比丘们！这是你们的好获得，由于你们得到梵行生活的机会。
    比丘们！依我所见，名叫六触处的地狱，在那里，凡任何以眼看见之色，只看见非令人满意的色、不令人满意的色；只看见非可爱的色、不可爱的色；只看见非合意的色、不合意的色。
    凡任何以耳听到之声音，……（中略）凡任何以鼻嗅到之气味，……（中略）凡任何以舌尝到之味道，……（中略）凡任何以身触到之所触，……（中略）凡任何以意识知之法，只识知非令人满意的法、不令人满意的法；只识知非可爱的法、不可爱的法；只识知非合意的法、不合意的法。
    比丘们！这是你们的获得，这是你们的好获得，由于你们得到梵行生活的机会。
    比丘们！依我所见，名叫六触处的天界，在那里，凡任何以眼看见之色，只看见令人满意的色、无不令人满意的色；只看见可爱的色、无不可爱的色；只看见合意的色、无不合意的色。
    ……（中略）凡任何以舌尝到之味道，……（中略）凡任何以意识知之法，只识知令人满意的法、无不令人满意的法；只识知可爱的法、无不可爱的法；只识知合意的法、无不合意的法。
    比丘们！这是你们的获得，比丘们！这是你们的好获得，由于你们得到梵行生活的机会。」
汉巴经文比对(庄春江作)：
    「有六触入处地狱(SA.210)」，南传作「名叫六触处的地狱」(chaphassāyatanikā nāma nirayā)，菩提比丘长老英译为「名叫『触的六重基地』之地狱」(the hell named ‘Contact’s Sixfold Base’)，并引注释书说，没有一个单独的地狱名叫「六触处地狱」，因为这适合全部的31大地狱(great hells)，但这里所说与「无间地狱；阿鼻地狱」(avīci)有关。若依《相应部56相应43经》所说，则与「大热地狱」(mahāpari?āha niraya)有关，参看《杂阿含422经》。按：「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。
    「有六触入处天(SA.210)」，南传作「名叫六触处的天界」(chaphassāyatanikā nāma saggā)，菩提比丘长老英译为「名叫『触的六重基地』之天」(the heaven named ‘Contact’s Sixfold Base’)，并引注释书说，这里是指向三十三天(tāvati?sa)，并说，天界太乐而地狱太苦，都不可能有梵行生活，只有人间才可能，所以经文会说「由于你们得到梵行生活的机会」。


相应部35相应136经/在色中欢乐经第一

相应部35相应136经/在色中欢乐经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！诸天以及人们在色中欢乐，在色中得欢乐，在色中得喜悦；比丘们！以色的变易、褪去、灭，诸天以及人们住于苦。
    比丘们！诸天以及人们在声中欢乐，在声中得欢乐，在声中得喜悦；比丘们！由声的变易、褪去、灭，诸天以及人们住于苦。在气味中欢乐……在味道中欢乐……在所触中欢乐……比丘们！诸天以及人们在法中欢乐，在法中得欢乐，在法中得喜悦；比丘们！以法的变易、褪去、灭，诸天以及人们住于苦。
    而，比丘们！如来、阿罗汉、遍正觉者如实知色的集起、灭没、乐味、过患、出离后，不在色中欢乐，不在色中得欢乐，不在色中得喜悦；比丘们！以色的变易、褪去、灭，如来住于安乐。
    声……气味……味道……所触……如实知法的集起、灭没、乐味、过患、出离后，不在法中欢乐，不在法中得欢乐，不在法中得喜悦；比丘们！以法的变易、褪去、灭，如来住于安乐。」
    这就是世尊所说，说了这个后，善逝、大师更进一步这么说：
    「色、声、气味、味道、所触，以及一切法，
      想要的、可爱的、合意的，只要被称为『它们在那里』。
      对诸天以及世间人，这些被认定是安乐，
      而在这些被灭之处，他们认定那是苦。
      有身之灭，圣者们见安乐，
      此见与整个世间是相反的。
      其他人所说的安乐，圣者们说那是苦，
      其他人所说的苦，圣者们知道那是安乐。
      看！法是难知的，无智者被迷乱，
      对被包覆者，那是黑暗的，看不见者全然黑暗。
      而对善者，那是已打开的，看得见者有光明，
      愚者对法不熟悉，在面前而不了知。
      被有贪征服者，有贪之随行者，
      深陷魔之领域者，此法不容易正觉。
      除圣者之外，还有谁能得到正觉之足迹？
      当正确地了知足迹，无漏者般涅槃。」
汉巴经文比对(庄春江作)：
    「句(SA.308)」，南传作「足迹」(pada?，另有「足，句；语法」的意思)，菩提比丘长老英译为「状态；样子；阶位」(state)。
    「有贪之随行者」(bhavarāgānusārībhi)，菩提比丘长老英译为「沿存在之流流动者」(who flow along in the stream of existence)。「有」(bhava)，即十二缘起的「有」。


相应部35相应137经/在色中欢乐经第二

相应部35相应137经/在色中欢乐经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！诸天以及人们在色中欢乐，在色中得欢乐，在色中得喜悦；比丘们！以色的变易、褪去、灭，诸天以及人们住于苦。
    比丘们！诸天以及人们在声音中欢乐，……在气味中欢乐……在味道中欢乐……在所触中欢乐……比丘们！诸天以及人们在法中欢乐，在法中得欢乐，在法中得喜悦；比丘们！以法的变易、褪去、灭，诸天以及人们住于苦。
    而，比丘们！如来、阿罗汉、遍正觉者如实知色的集起、灭没、乐味、过患、出离后，不在色中欢乐，不在色中得欢乐，不在色中得喜悦；比丘们！以色的变易、褪去、灭，如来住于安乐。
    声音……气味……味道……所触……如实知法的集起、灭没、乐味、过患、出离后，不在法中欢乐，不在法中得欢乐，不在法中得喜悦；比丘们！以法的变易、褪去、灭，如来住于安乐。」
汉巴经文比对(庄春江作)：


相应部35相应138经/非你们的经第一

相应部35相应138经/非你们的经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这祇树林中，人们如果拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我们的真我，也不是属于真我的。」
    「同样的，比丘们！眼非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    ……（中略）舌非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。……（中略）意非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部35相应139经/非你们的经第二

相应部35相应139经/非你们的经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。而，比丘们！什么是非你们的？
    比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    声音……气味……味道……所触……法非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。
    比丘们！犹如在这祇树林中，……（中略）。同样的，比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有利益与安乐。」
汉巴经文比对(庄春江作)：


相应部35相应140经/自身内有因的无常经

相应部35相应140经/自身内有因的无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无常的，那生起眼的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的眼，从哪里有常的呢？
    ……（中略）舌是无常的，那生起舌的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的舌，从哪里有常的呢？……（中略）意是无常的，那生起意的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的意，从哪里有常的呢？
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，……（中略）在舌上厌……（中略）。厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应141经/自身内有因的苦经

相应部35相应141经/自身内有因的苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是苦的，那生起眼的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的眼，从哪里有乐的呢？
    ……（中略）舌是苦的，那生起舌的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的舌，从哪里有乐的呢？……（中略）意是苦的，那生起意的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的意，从哪里有乐的呢？
    当这么看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应142经/自身内有因的无我经

相应部35相应142经/自身内有因的无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无我，那生起眼的所有因、所有缘，也是无我，比丘们！无我[因与缘]所生成的眼，从哪里有我呢？
    ……（中略）舌是无我，那生起舌的所有因、所有缘，也是无我，比丘们！无我[因与缘]所生成的舌，从哪里有我呢？……（中略）意是无我，那生起意的所有因、所有缘，也是无我，比丘们！无我[因与缘]所生成的意，从哪里有我呢？
    当这么看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应143经/外部有因的无常经

相应部35相应143经/外部有因的无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无常的，那生起色的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的色，从哪里有常呢？
    声音……气味……味道……所触……法是无常的，那生起法的所有因、所有缘，也是无常的，比丘们！无常[因与缘]所生成的法，从哪里有常呢？
    当这么看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应144经/外部有因的苦经

相应部35相应144经/外部有因的苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是苦的，那生起色的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的色，从哪里有乐呢？
    声音……气味……味道……所触……法是苦的，那生起法的所有因、所有缘，也是苦的，比丘们！苦[因与缘]所生成的法，从哪里有乐呢？
    当这么看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应145经/外部有因的无我经

相应部35相应145经/外部有因的无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无我，那生起色的所有因、所有缘，也是无我，比丘们！无我[因与缘]所生成的色，从哪里有我呢？
    声音……气味……味道……所触……法是无我，那生起法的所有因、所有缘，也是无我，比丘们！无我[因与缘]所生成的法，从哪里有我呢？
    当这么看时，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    天臂品第十四，其摄颂：
    「天臂、机会、色，与非你们的二则，
      有因三说，自身内得与外部为二。」
汉巴经文比对(庄春江作)：


相应部35相应146经/业灭经

15.新与旧品
相应部35相应146经/业灭经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们新与旧业、业灭、导向业灭道迹，你们要听！你们要好好作意！我要说了。
    比丘们！什么是旧业呢？比丘们！眼是旧业，应该被看作被造作的、被思所制造的、能被感受的……（中略）舌是旧业，应该被看作被造作的、被思所制造的、能被感受的……（中略）意是旧业，应该被看作被造作的、被思所制造的、能被感受的，比丘们！这被称为旧业。
    比丘们！什么是新业呢？比丘们！凡现在以身、语、意做业，比丘们！这被称为新业。
    比丘们！什么是业灭呢？比丘们！凡经由身业、语业、意业的灭而触达解脱，比丘们！这被称为业灭。
    比丘们！什么是导向业灭道迹呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这被称为导向业灭道迹。
    比丘们！像这样，旧业被我教导、新业被教导、业灭被教导、导向业灭道迹被教导、什么是业灭呢？比丘们！凡经由身业、语业、意业的灭而触达解脱，比丘们！这被称为业灭。比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：
    「本修行愿(SA.295)」，南传作「这是旧业，应该被看作被造作的、被思所制造的、能被感受的」(Purā?amida?……kamma? abhisa?khata? abhisa?cetayita? vedaniya? da??habba?)，菩提比丘长老英译为「它是旧的业，被看作被产生的与被意志形成的，被感受的」(It is old kamma, to be seen as generated and fashioned by volition, as something to be felt)。


相应部35相应147经/无常-适于涅槃经

相应部35相应147经/无常-适于涅槃经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们适于涅槃之道，你们要听！……（中略）。
    比丘们！什么是那适于涅槃之道呢？
    比丘们！这里，比丘看『眼是无常的。』看『色是无常的。』看『眼识是无常的。』看『眼触是无常的。』看『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』
    ……（中略）看『舌是无常的。』看『味道是无常的。』看『舌识是无常的。』看『舌触是无常的。』看『凡以这舌触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』……（中略）看『意是无常的。』看『法是无常的。』看『意识是无常的。』看『意触是无常的。』看『凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是无常的。』
    比丘们！这是那适于涅槃之道。」
汉巴经文比对(庄春江作)：


相应部35相应148经/苦-适于涅槃经

相应部35相应148经/苦-适于涅槃经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们适于涅槃之道，你们要听！……（中略）。
    比丘们！什么是那适于涅槃之道呢？
    比丘们！这里，比丘看『眼是苦的。』看『色是苦的。』看『眼识是苦的。』看『眼触是苦的。』看『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是苦的。』
    ……（中略）看『舌是苦的。』……（中略）看『意是苦的。』看『法是苦的。』看『意识是苦的。』看『意触是苦的。』看『凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是苦的。』
    比丘们！这是那适于涅槃之道。」
汉巴经文比对(庄春江作)：


相应部35相应149经/无我-适于涅槃经

相应部35相应149经/无我-适于涅槃经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们适于涅槃之道，你们要听！……（中略）。
    比丘们！什么是那适于涅槃之道呢？
    比丘们！这里，比丘看『眼是无我的。』看『色是无我的。』看『眼识是无我的。』看『眼触是无我的。』看『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是无我的。』
    ……（中略）看『意是无我的。』『法是无我的。』看『意识是无我的。』看『意触是无我的。』看『凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是无我的。』
    比丘们！这是那适于涅槃之道。」
汉巴经文比对(庄春江作)：


相应部35相应150经/适于涅槃之道经

相应部35相应150经/适于涅槃之道经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教你们适于涅槃之道，你们要听！……（中略）。
    比丘们！什么是那适于涅槃之道呢？
    比丘们！你们怎么想：眼是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「色是常的，还是无常的呢？」
    「无常的，大德！」
    ……（中略）
    「眼识……眼触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常、苦、变易法，你们适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）凡以这意触为缘生起的或乐、或苦、或不苦不乐受上也都厌；厌者离染，经由离贪而解脱，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
    比丘们！这是那适于涅槃之道。」
汉巴经文比对(庄春江作)：


相应部35相应151经/徒弟经

相应部35相应151经/徒弟经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！这梵行被住于无徒弟与无师父上。
    比丘们！有徒弟、有师父的比丘住于苦而不安乐。
    比丘们！无徒弟、无师父的比丘住于乐而安乐。
    而，比丘们！怎样是有徒弟、有师父的比丘住于苦而不安乐呢？
    比丘们！这里，比丘以眼见色后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们袭击他；恶不善法袭击他』，因此，他被称为『有师父』。
    ……（中略）再者，比丘们！比丘以舌尝味道后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们袭击他；恶不善法袭击他』，因此，他被称为『有师父』。……（中略）再者，比丘们！比丘以意识知法后，生起随顺于结的恶不善法之忆念与意向。『它们住于他之内；恶不善法住于其内』，因此，他被称为『有徒弟』。『它们袭击他；恶不善法袭击他』，因此，他被称为『有师父』。
    这样，比丘们！有徒弟、有师父的比丘住于苦而不安乐。
    而，比丘们！怎样是无徒弟、无师父的比丘住于乐而安乐呢？
    比丘们！这里，比丘以眼见色后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不袭击他；恶不善法不袭击他』，因此，他被称为『无师父』。
    ……（中略）再者，比丘们！比丘以舌尝味道后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不袭击他；恶不善法不袭击他』，因此，他被称为『无师父』。……（中略）再者，比丘们！比丘以意识知法后，不生起随顺于结的恶不善法之忆念与意向。『它们不住于他之内；恶不善法不住于其内』，因此，他被称为『无徒弟』。『它们不袭击他；恶不善法不袭击他』，因此，他被称为『无师父』。
    这样，比丘们！无徒弟、无师父的比丘住于乐而安乐。
    比丘们！这梵行被住于无徒弟、无师父上。
    比丘们！有徒弟、有师父的比丘住于苦而不安乐。
    比丘们！无徒弟、无师父的比丘住于乐而安乐。」
汉巴经文比对(庄春江作)：
    「近住弟子(SA.235)」，南传作「徒弟」(antevāsika，直译为「内住者」，另译为「阿阇梨的弟子」，即「还需要跟随阿阇梨住的弟子」)，菩提比丘长老英译为「学生」(students)。
    「彼比丘行此法者(SA.235)」，南传作「它们袭击他」(Te na? samudācaranti)。菩提比丘长老英译为「它们攻击他」(They assail him)。按：「袭击」(samudācarati)这个动词原意为「实行」、「生起」、「说」，菩提比丘长老依注释书解读为「攻击」(assail, beset)，或者「击败」(overpower)、「支配」(dominate)。如果生起「随顺于结的恶不善法」，那「随顺于结的恶不善法」犹如「师父」监管徒弟一样，所以说他「有师父」(这时他的「师父」就是「随顺于结的恶不善法」)，这是「双关语」。而北传经文显然采取「行；实行」的意思，这与「师；阿阇梨」(ācariya)有「行」的意思，也同样可以构成「双关语」。
    「于此边住者(SA.235)」，南传作「它们住于他之内」(tyāssa anto vasanti)，菩提比丘长老英译为「它们住于他之内」(They dwell within him)。按：徒弟(antevāsika)，直译为「内住者」，也译为「师父(阿阇梨)的弟子」，经文说，如果生起「随顺于结的恶不善法」，那「随顺于结的恶不善法」犹如「徒弟」与他(师父)住在一起一样，也就是「住于内」(anto vasanti)，所以说他「有徒弟」(这时他的「徒弟」就是「随顺于结的恶不善法」)，这是「双关语」。这里北传经文的「边住」，可能即巴利经文的「住于内」(anto vasanti)，因为「边」(anta)经语尾变化可以是「anto」，而「anto」却也是介系词「内」的意思，而从前后文义来看，后者之解读较为适当。


相应部35相应152经/为了什么目的梵行经

相应部35相应152经/为了什么目的梵行经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！如果其他外道游行者们这么问你们：『道友们！为了什么目的跟随沙门乔达摩修梵行呢？』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了苦的遍知而跟随世尊修梵行。』
    比丘们！如果其他外道游行者们又这么问你们：『那么，道友们！什么是那为了遍知的苦而跟随沙门乔达摩修梵行呢？』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了遍知眼是苦的而跟随世尊修梵行；为了遍知色是苦的而跟随世尊修梵行；为了遍知眼识是苦的而跟随世尊修梵行；为了遍知眼触是苦的而跟随世尊修梵行；为了遍知凡以这眼触为缘生起的或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行；……（中略）舌是苦的……；为了遍知意是苦的而跟随世尊修梵行，……（中略）；为了遍知凡以这意触为缘生起的或乐、或苦、或不苦不乐受都是苦的而跟随世尊修梵行。
    道友们！是为了这些的遍知而跟随世尊修梵行。』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者。」
汉巴经文比对(庄春江作)：


相应部35相应153经/有法门吗经

相应部35相应153经/有法门吗经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！有除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』吗？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    而，比丘们！什么是除了就从信[某人]，……（中略）除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』呢？
    比丘们！这里，比丘以眼见色后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以眼见色后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从[个人的]爱好而知，或能从口传而知，或能从理论的深思而知，或能从沉思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这是除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』……（中略）。
    再者，比丘们！比丘以舌尝味道后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以舌尝味道后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从[个人的]爱好而知，或能从口传而知，或能从理论的深思而知，或能从沉思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这也是除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    再者，比丘们！比丘以意识知法后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』
    比丘们！凡比丘以意识知法后，自身内或有贪、瞋、痴，他了知：『我的自身内有贪、瞋、痴。』自身内或没有贪、瞋、痴，他了知：『我的自身内没有贪、瞋、痴。』者，比丘们！这些法能从[个人的]爱好而知，或能从口传而知，或能从理论的深思而知，或能从沉思后接受的见解而知吗？」
    「不，大德！」
    「比丘们！这些法不是能从慧看见后而知吗？」
    「是的，大德！」
    「比丘们！这也是除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外的法门，比丘由此法门能记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：
    「异(SA.313)」，南传作「除了」(a??atra)，菩提比丘长老英译为「除了……之外」(apart from)。按：「异」(a??atra)，有两个意思：一是「在其他处；其他的」(如《杂阿含105经》的「异见、异忍、异求、异欲」等)，一是「除了～(之外)；～以外」(等于?hapetvā，PTS英巴辞典作leaving out, setting aside, excepting)，前者如「异见」，指「其它见解」，即外道的见解，后者如「异信」，指「除了从信外；除了以信外」，菩提比丘长老引注释书解说，这是指除了由信仰他而接受他所说的为真理之外。若将「异信」译为「不是信、不依信、不靠信、其他信」均非恰当。
    「见审谛忍(SA.313)；见善观(MA)」，南传作「从沉思后接受之见解」(di??hinijjhānakkhantiyā逐字直译为「见+审+忍」)，菩提比丘长老英译为「沉思后接受之见解」(acceptance of a view after pondering it)，并引注释书解说，这是当他思惟时，经由沉思一些假说后，所生起的见解。
    「如实正知所知、所见(SA.313)」，南传作「从慧看见后而知」(pa??āya disvā veditabbā)，菩提比丘长老英译为「以智慧看见他们而理解」(to be understood by seeing them with wisdom)。


相应部35相应154经/根具足者经

相应部35相应154经/根具足者经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『根具足者、根具足者』大德！什么情形是根具足者呢？」
     「比丘！如果当在眼根上住于生灭观察时，他在眼根上厌，……（中略）比丘！如果当在舌根上住于生灭观察时，他在舌根上厌，……（中略）比丘！如果当在意根上住于生灭观察时，他在意根上厌，……（中略）厌者离染，……（中略）当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应155经/请问说法者经

相应部35相应155经/请问说法者经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『说法者，说法者』，大德！什么情形才是说法者？」
    「比丘！如果对眼是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。
    比丘！如果对眼是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。
    比丘！如果对眼从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。
    ……（中略）比丘！如果对舌是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对舌是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。比丘！如果对舌从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。……（中略）。比丘！如果对意是为了厌、离贪、灭而教导法，『说法比丘』是适当的言说。比丘！如果对意是为了厌、离贪、灭的行者，『法、随法行比丘』是适当的言说。比丘！如果对意从厌、离贪、灭，以不执取而解脱，『当生得涅槃比丘』是适当的言说。」
    新旧品第十五，其摄颂：
    「业、四种适当的、无徒弟、为了什么目，
      有法门吗、诸根及说[法]者。」
    六处篇第三个五十则完成，其品的摄颂：
    「离轭安稳以及世间，屋主、天臂，
      以新与旧为五十，此被称为第三。」
汉巴经文比对(庄春江作)：
    「得见法涅槃(SA.28)」，南传作「当生得涅槃」(di??hadhammanibbānappatta，另译为「现法涅槃；见法涅槃」)，菩提比丘长老英译为「就在这一生到达涅槃」(attained Nibbāna in this very life)。


相应部35相应156经/自身内之欢喜的灭尽经

16.欢喜的灭尽品
相应部35相应156经/自身内之欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！比丘看『无常的眼』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    ……（中略）比丘们！比丘看『无常的舌』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽……（中略）这被称为善解脱。……（中略）比丘们！比丘看『无常的意』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：


相应部35相应157经/自身外之欢喜的灭尽经

相应部35相应157经/自身外之欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！比丘看『无常的色』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！比丘看『无常的声音』为这样无常的：……气味……味道……所触……看『无常的法』为这样无常的：那是他的正见。正确地看到者则厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：


相应部35相应158经/自身内无常之欢喜的灭尽经

相应部35相应158经/自身内无常之欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要如理作意眼，你们要如实看见眼的无常。比丘们！比丘如理作意眼，如实看见眼的无常，则在眼上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    比丘们！你们要如理作意耳……鼻……比丘们！你们要如理作意舌，你们要如实看见舌的无常。比丘们！比丘如理作意舌，如实看见舌的无常，则在舌上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为善解脱。身……比丘们！你们要如理作意意，你们要如实看见意的无常。比丘们！比丘如理作意意，如实看见意的无常，则在意上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：


相应部35相应159经/自身外无常之欢喜的灭尽经

相应部35相应159经/自身外无常之欢喜的灭尽经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！你们要如理作意色，你们要如实看见色的无常。比丘们！比丘如理作意色，如实看见色的无常，则在色上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。
    声音……气味……味道……所触……比丘们！你们要如理作意法，你们要如实看见法的无常。比丘们！比丘如理作意法，如实看见法的无常，则在法上厌，以欢喜的灭尽而贪灭尽；以贪的灭尽而欢喜灭尽，以欢喜与贪的灭尽而心解脱，这被称为『善解脱』。」
汉巴经文比对(庄春江作)：


相应部35相应160经/耆婆的芒果园定经

相应部35相应160经/耆婆的芒果园定经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆婆的芒果园。
    在那里，世尊召唤比丘们：「比丘们！」……（中略）。
    「比丘们！你们要修习定，比丘们！得定的比丘如实明了。如实明了什么呢？
    如实明了『眼是无常的』，如实明了『色是无常的』，如实明了『眼识是无常的』，如实明了『眼触是无常的』，如实明了『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实明了『舌是无常的』，……（中略）如实明了『意是无常的』，如实明了『法是无常的』，……（中略）如实明了『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要修习定，比丘们！得定的比丘如实明了。」
汉巴经文比对(庄春江作)：


相应部35相应161经/耆婆的芒果园

相应部35相应161经/耆婆的芒果园静坐禅修经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆婆的芒果园。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实明了。如实明了什么呢？
    如实明了『眼是无常的』，如实明了『色是无常的』，如实明了『眼识是无常的』，如实明了『眼触是无常的』，如实明了『凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    ……（中略）如实明了『意是无常的』，如实明了『法是无常的』，……意识……意触……如实明了『凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的』。
    比丘们！你们要着手努力于静坐禅修，比丘们！静坐禅修的比丘如实明了。」
汉巴经文比对(庄春江作)：


相应部35相应162经/拘絺罗-无常经

相应部35相应162经/拘絺罗-无常经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者摩诃拘絺罗去见世尊。……（中略）在一旁坐好后，摩诃拘絺罗对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「拘絺罗！凡是无常的，在那里你应该舍断欲。拘絺罗！什么是无常的，在那里你应该舍断欲呢？眼是无常的，在那里你应该舍断欲；色是无常的，在那里你应该舍断欲；眼识是无常的，在那里你应该舍断欲；眼触是无常的，在那里你应该舍断欲；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲……（中略）舌是无常的，在那里你应该舍断欲；味道是无常的，在那里你应该舍断欲；舌识是无常的，在那里你应该舍断欲；舌触是无常的，在那里你应该舍断欲；凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲；……（中略）意是无常的，在那里你应该舍断欲；法是无常的，在那里你应该舍断欲；意识是无常的，在那里你应该舍断欲；意触是无常的，在那里你应该舍断欲；凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的，在那里你应该舍断欲，拘絺罗！凡是无常的，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应163经/拘絺罗-苦经

相应部35相应163经/拘絺罗-苦经(处相应/处篇/修多罗)(庄春江译)
    那时，尊者摩诃拘絺罗……（中略）对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「拘絺罗！凡是苦的，在那里你应该舍断欲。拘絺罗！什么是苦的，在那里你应该舍断欲呢？眼是苦的，在那里你应该舍断欲；色是苦的，在那里你应该舍断欲；眼识是苦的，在那里你应该舍断欲；眼触是苦的，在那里你应该舍断欲；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是苦的，在那里你应该舍断欲……（中略）舌是苦的，在那里你应该舍断欲；……（中略）意是苦的，在那里你应该舍断欲；法是苦的，在那里你应该舍断欲；意识是苦的，在那里你应该舍断欲；意触是苦的，在那里你应该舍断欲；凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是苦的，在那里你应该舍断欲，拘絺罗！凡是苦的，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应164经/拘絺罗-无我经

相应部35相应164经/拘絺罗-无我经(处相应/处篇/修多罗)(庄春江译)
    在一旁坐好后……（中略）能住于……。
    「拘絺罗！凡是无我，在那里你应该舍断欲。拘絺罗！什么是无我，在那里你应该舍断欲呢？眼是无我，在那里你应该舍断欲；色是无我，在那里你应该舍断欲；眼识是无我，在那里你应该舍断欲；眼触是无我，在那里你应该舍断欲；凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无我，在那里你应该舍断欲……（中略）舌是无我，在那里你应该舍断欲；……（中略）意是无我，在那里你应该舍断欲；法是无我，在那里你应该舍断欲；意识……意触……凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是苦的，在那里你应该舍断欲，拘絺罗！凡是无我，在那里你应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应165经/邪见之舍断经

相应部35相应165经/邪见之舍断经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！当如何知、如何见时，邪见被舍断呢？」
    「比丘！当知、见眼为无常的时，邪见被舍断；当知、见色为无常的时，邪见被舍断；当知、见眼识为无常的时，邪见被舍断；当知、见眼触为无常的时，邪见被舍断；……（中略）当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为无常的时，邪见被舍断，比丘！当这样知、这样见时，邪见被舍断。」
汉巴经文比对(庄春江作)：


相应部35相应166经/有身见之舍断经

相应部35相应166经/有身见之舍断经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）这么说：
    「大德！当如何知、如何见时，有身见被舍断呢？」
    「比丘！当知、见眼为苦的时，有身见被舍断；当知、见色为苦的时，有身见被舍断；当知、见眼识为苦的时，有身见被舍断；当知、见眼触为苦的时，有身见被舍断；……（中略）当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都为苦的时，有身见被舍断，比丘！当这样知、这样见时，有身见被舍断。」
汉巴经文比对(庄春江作)：


相应部35相应167经/我随见舍断经

相应部35相应167经/我随见舍断经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘……（中略）这么说：
    「大德！怎样知、怎样见，我随见被舍断？」
    「比丘！当知、见眼是无我的时，我随见被舍断。
    当知、见色是无我的时，我随见被舍断。
    当知、见眼识是无我的时，我随见被舍断。
    当知、见眼触是无我的时，我随见被舍断。
    当知、见凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，我随见被舍断。
    ……（中略）当知、见舌是无我的时，我随见被舍断。……（中略）当知、见意是无我的时，我随见被舍断。法……意识……意触……当知、见凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无我的时，我随见被舍断。」
    欢喜灭尽品第十六，其摄颂：
    「含欢喜的灭尽四则，耆婆的芒果园二则，
      拘絺罗三说，邪恶，有身，我。」
汉巴经文比对(庄春江作)：
    「我见(SA.202)」，南传作「我随见」(attānudi??hi)，菩提比丘长老英译为「自我的见解」(the view of self)。按：「随见」(anudi??hi)，另译为「邪见；见」。


相应部35相应168经/自身内-无常-欲经

17.六十中略品
相应部35相应168经/自身内-无常-欲经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无常的，在那里你们应该舍断欲。比丘们！什么是无常的呢？眼是无常的，在那里你们应该舍断欲；……（中略）舌是无常的，在那里你们应该舍断欲；……（中略）意是无常的，在那里你们应该舍断欲，比丘们！凡是无常的，在那里你们应该舍断欲。」
汉巴经文比对(庄春江作)：


相应部35相应169经/自身内-无常-贪经

相应部35相应169经/自身内-无常-贪经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无常的，在那里你们应该舍断贪。比丘们！什么是无常的呢？眼是无常的，在那里你们应该舍断贪；……（中略）舌是无常的，在那里你们应该舍断贪；……（中略）意是无常的，在那里你们应该舍断贪，比丘们！凡是无常的，在那里你们应该舍断贪。」
汉巴经文比对(庄春江作)：


相应部35相应170经/自身内-无常-欲贪经

相应部35相应170经/自身内-无常-欲贪经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无常的，在那里你们应该舍断欲、贪。比丘们！什么是无常的呢？眼是无常的，在那里你们应该舍断欲、贪；……（中略）舌是无常的，在那里你们应该舍断欲、贪；……（中略）意是无常的，在那里你们应该舍断欲、贪，比丘们！凡是无常的，在那里你们应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应171-173经/苦-欲等经

相应部35相应171-173经/苦-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什么是苦的呢？眼是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；……（中略）舌是苦的，在那里你应该舍断欲、贪；……（中略）意是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应174-176经/无我-欲等经

相应部35相应174-176经/无我-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什么是无我呢？眼是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；……（中略）舌是无我，在那里你应该舍断欲、贪；……（中略）意是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应177-179经/外部-无常-欲等经

相应部35相应177-179经/外部-无常-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什么是无常的呢？色是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；声音是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；气味是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；味道是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；所触是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；法是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是无常的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应180-182经/外部-苦-欲等经

相应部35相应180-182经/外部-苦-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什么是苦的呢？色是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；声音……气味……味道……所触……法是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是苦的，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应183-185经/外部-无我-欲等经

相应部35相应183-185经/外部-无我-欲等经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！什么是无我呢？色是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪；声音……气味……味道……所触……法是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。比丘们！凡是无我，在那里你们应该舍断欲，应该舍断贪，应该舍断欲、贪。」
汉巴经文比对(庄春江作)：


相应部35相应186经/过去自身内无常经

相应部35相应186经/过去自身内无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去眼是无常的；……（中略）过去舌是无常的；……（中略）过去意是无常的，比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，……（中略）在舌上厌，……（中略）在意上厌。厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应187经/未来自身内无常经

相应部35相应187经/未来自身内无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未来眼是无常的；……（中略）未来舌是无常的；……（中略）未来意是无常的，比丘们！当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应188经/现在自身内无常经

相应部35相应188经/现在自身内无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！现在眼是无常的；……（中略）现在舌是无常的；……（中略）现在意是无常的，比丘们！当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应189-191经/过去等自身内苦经

相应部35相应189-191经/过去等自身内苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是苦的；……（中略）过去、未来、现在舌是苦的；……（中略）过去、未来、现在意是苦的，比丘们！当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应192-194经/过去等自身内无我经

相应部35相应192-194经/过去等自身内无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是无我；……（中略）舌是无我；……（中略）过去、未来、现在意是无我，比丘们！当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应195-197经/过去等外部无常经

相应部35相应195-197经/过去等外部无常经(处相应/处篇/修多罗)(庄春江译)
    比丘们！过去、未来、现在色是无常的，声音……气味……味道……所触……法是无常的，比丘们！当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应198-200经/过去等外部苦经

相应部35相应198-200经/过去等外部苦经(处相应/处篇/修多罗)(庄春江译)
    比丘们！过去、未来、现在色是苦的，声音……气味……味道……所触……法是苦的，比丘们！当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应201-203经/过去等外部无我经

相应部35相应201-203经/过去等外部无我经(处相应/处篇/修多罗)(庄春江译)
    比丘们！过去、未来、现在色是无我，声音……气味……味道……所触……法是无我，比丘们！当这么看时，……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应204经/过去自身内凡无常者经

相应部35相应204经/过去自身内凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』……（中略）过去意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应205经/未来自身内凡无常者经

相应部35相应205经/未来自身内凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未来眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）未来舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』……（中略）未来意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应206经/现在自身内凡无常者经

相应部35相应206经/现在自身内凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！现在眼是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）现在舌是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』……（中略）现在意是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应207-209经/过去等自身内凡苦者经

相应部35相应207-209经/过去等自身内凡苦者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去、未来、现在舌是苦的……（中略）过去、未来、现在意是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时……（中略）『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应210-212经/过去等自身内凡无我者经

相应部35相应210-212经/过去等自身内凡无我者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在眼是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    ……（中略）过去、未来、现在舌是无我……（中略）过去、未来、现在意是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应213-215经/过去等外部凡无常者经

相应部35相应213-215经/过去等外部凡无常者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……过去、未来、现在法是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应216-218经/过去等外部凡苦者经

相应部35相应216-218经/过去等外部凡苦者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……过去、未来、现在法是苦的，凡苦者都是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应219-221经/过去等外部凡无我者经

相应部35相应219-221经/过去等外部凡无我者经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！过去、未来、现在色是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    声音……气味……味道……所触……过去、未来、现在法是无我，凡无我者，它都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应222经/内处-无常经

相应部35相应222经/内处-无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无常的；……（中略）舌是无常的；……（中略）意是无常的。当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应223经/内处苦经

相应部35相应223经/内处苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是苦的；……（中略）舌是苦的；……（中略）意是苦的。当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应224经/内处无我经

相应部35相应224经/内处无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！眼是无我；……（中略）舌是无我；……（中略）意是无我。当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应225经/外处-无常经

相应部35相应225经/外处-无常经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无常的；声音……气味……味道……所触……法是无常的。当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应226经/外处-苦经

相应部35相应226经/外处-苦经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是苦的；声音……气味……味道……所触……法是苦的。当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应227经/外处-无我经

相应部35相应227经/外处-无我经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！色是无我；声音……气味……味道……所触……法是无我。当这么看时……（中略）他了知：『……不再有这样[轮回]的状态了。』」
    六十中略品第十七，其摄颂：
    「以欲有十八，以过去二则九个，
      凡无常者十八说，自身内与外部三则，
      中略六十，被太阳族人的佛陀说。」
     六十经[终了]。
汉巴经文比对(庄春江作)：


相应部35相应228经/海经第一

18.海品
相应部35相应228经/海经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说『海，海』，比丘们！这不是圣者之律中的海，比丘们！那是大水之积聚，大水之宽阔处。
    比丘们！对人来说，眼是海，其急流是色所组成的，凡征服色所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗剎的眼之海，已渡而到彼岸，婆罗门站在高地上。
    ……（中略）比丘们！对人来说，舌是海，其急流是味道所组成的，凡征服味道所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗剎的舌之海，已渡而到彼岸，婆罗门站在高地上。……（中略）比丘们！对人来说，意是海，其急流是法所组成的，凡征服法所组成的急流者，比丘们！这被称为渡过有波浪、漩涡、水鬼、罗剎的意之海，已渡而到彼岸，婆罗门站在高地上。」
    这就是世尊所说，说了这个以后，善逝、大师更进一步这么说：
    「凡渡过这有水鬼、罗剎、波浪、漩涡、恐怖，难渡之海者，
      那到达世界边的明智者、已住于梵行者被称为『到彼岸者』。」
汉巴经文比对(庄春江作)：
    「世界边」，参看《杂阿含234经》、《杂阿含1307经》。
    「洄澓」，南传作「有漩涡」(sāva??a?)，菩提比丘长老英译为「漩涡」(whirlpools)。


相应部35相应229经/海经第二

相应部35相应229经/海经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说『海，海』，比丘们！这不是圣者之律中的海，比丘们！那是大水之积聚，大水之宽阔处。
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘们！这被称为圣者之律中的海，在这里，这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，大多数已沉没，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    ……（中略）比丘们！有能被舌识知，……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘们！这被称为圣者之律中的海，在这里，这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，大多数已沉没，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。」
    「凡已离贪、瞋、无明之染者，
      他渡过这有水鬼、罗剎、波浪恐怖、难渡之海。
      超越执着者、舍弃死神者无依着，为了不再生而舍断了苦，
      他消逝后不再回来，我说：『他迷惑了死神之王。』」
汉巴经文比对(庄春江作)：
    「他消逝后不再回来」(attha?gato so na puneti)，菩提比丘长老依锡兰本英译为「死后，他不能被衡量」(passed away, he cannot be measurred)，并解说锡兰本经文作「不[能]行衡量；不作衡量」(na pamā?a? eti)依偈颂的押韵来看才是对的。


相应部35相应230经/像渔夫那样经

相应部35相应230经/像渔夫那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如渔夫如果往深湖中投入有饵的钓钩，如果有某只觅食的鱼上钓钩，比丘们！那只这样上渔夫钓钩、遭遇不幸、遭遇灾厄的鱼被渔夫为所欲为。同样的，比丘们！在世间中，对不幸的众生、杀戮的生物类有这六种钓钩。哪六种呢？
    比丘们！有能被眼识知，令人满意的、可爱的、合意的、有乐趣的、伴随欲的、贪染的色，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为上魔钓钩、遭遇不幸、遭遇灾厄、被波旬为所欲为的比丘。
    ……（中略）比丘们！有能被舌识知，……的味道……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、有乐趣的、伴随欲的、贪染的法，如果比丘欢喜、欢迎、持续固持，比丘们！则他被称为上魔钓钩、遭遇不幸、遭遇灾厄、被波旬为所欲为的比丘。
    而，比丘们！有能被眼识知，令人满意的、可爱的、合意的、有乐趣的、伴随欲的、贪染的色，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不上魔钓钩、破坏钓钩、粉碎钓钩、不遭遇不幸、不遭遇灾厄、不被波旬为所欲为的比丘。
    ……（中略）比丘们！有能被舌识知，……的味道……（中略）比丘们！有能被意识知，令人满意的、可爱的、合意的、有乐趣的、伴随欲的、贪染的法，如果比丘不欢喜、不欢迎、不持续固持，比丘们！则他被称为不上魔钓钩、破坏钓钩、粉碎钓钩、不遭遇不幸、不遭遇灾厄、不被波旬为所欲为的比丘。」
汉巴经文比对(庄春江作)：


相应部35相应231经/像乳树那样经

相应部35相应231经/像乳树那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘或比丘尼在能被眼识知的色上有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断者，即使能被眼识知的少色来到眼的领域，也会占据他的心，更不用说极端的，那是什么原因呢？比丘们！[因为仍]有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断。
    ……（中略）。
    比丘们！凡任何比丘或比丘尼在能被舌识知的味道上有贪……（中略）比丘们！凡任何比丘或比丘尼在能被意识知的法上有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断者，即使能被意识知的少法来到意的领域，也会占据他的心，更不用说极端的，那是什么原因呢？比丘们！[因为仍]有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断。
    比丘们！犹如幼小、幼嫩、年轻的菩提树、榕树、糙叶榕、丛生榕、无花果树、苹果树[之类]的乳树，如果男子以锐利的斧头到处切，[树]乳会流出吗？」
    「是的，大德！那是什么原因呢？大德！因为有[树]乳。」
    「同样的，比丘们！凡任何比丘或比丘尼在能被眼识知的色上有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断者，即使能被眼识知的少色来到眼的领域，也会占据他的心，更不用说极端的，那是什么原因呢？比丘们！[因为仍]有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断。
    ……（中略）。
    比丘们！凡任何比丘或比丘尼在能被舌识知的味道上有贪……（中略）比丘们！凡任何比丘或比丘尼在能被意识知的法上有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断者，即使能被意识知的少法来到意的领域，也会占据他的心，更不用说极端的，那是什么原因呢？比丘们！[因为仍]有贪、有瞋、有痴；贪未舍断、瞋未舍断、痴未舍断。
    比丘们！凡任何比丘或比丘尼在能被眼识知的色上没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断者，即使能被眼识知的极端色来到眼的领域，也不会占据他的心，更不用说少的，那是什么原因呢？比丘们！[因为]没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断。
    ……（中略）。
    比丘们！凡任何比丘或比丘尼在能被舌识知的味道上没有贪……（中略）比丘们！凡任何比丘或比丘尼在能被意识知的法上没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断者，即使能被意识知的极端法来到意的领域，也不会占据他的心，更不用说少的，那是什么原因呢？比丘们！[因为]没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断。
    比丘们！犹如干枯、枯死、超过一年的菩提树、榕树、糙叶榕、丛生榕、无花果树、苹果树[之类]的乳树，如果男子以锐利的斧头到处切，[树]乳会流出吗？」
    「不，大德！那是什么原因呢？大德！因为没有[树]乳。」
    「同样的，比丘们！凡任何比丘或比丘尼在能被眼识知的色上没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断者，即使能被眼识知的极端色来到眼的领域，也不会占据他的心，更不用说少的，那是什么原因呢？比丘们！[因为]没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断。
    ……（中略）。
    比丘们！凡任何比丘或比丘尼在能被舌识知的味道上没有贪……（中略）比丘们！凡任何比丘或比丘尼在能被意识知的法上没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断者，即使能被意识知的极端法来到意的领域，也不会占据他的心，更不用说少的，那是什么原因呢？比丘们！[因为]没有贪、没有瞋、没有痴；贪已舍断、瞋已舍断、痴已舍断。」
汉巴经文比对(庄春江作)：


相应部35相应232经/拘絺罗经

相应部35相应232经/拘絺罗经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「怎么样，舍利弗学友！眼是诸色的结缚？或者诸色是眼的结缚吗？……（中略）舌是诸味道的结缚？或者诸味道是舌的结缚吗？……（中略）意是诸法的结缚？或者诸法是意的结缚吗？」
    「拘絺罗学友！眼不是诸色的结缚；诸色也不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    ……（中略）舌不是诸味道的结缚；诸味道也不是舌的结缚，缘于这两者生起的欲贪处，那里才是结缚。……（中略）意不是诸法的结缚；诸法也不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    学友！犹如一只黑牛与一只白牛，被一条绳子或绳索绑在一起，如果有人说：『黑牛是白牛的结缚；白牛是黑牛的结缚。』当这样说时，他会正确地说了吗？」
    「不，学友！」
    「学友！黑牛不是白牛的结缚；白牛不是黑牛的结缚，它们在被一条绳子或绳索绑在一起处，那里才是结缚。同样的，学友！眼不是诸色的结缚；诸色也不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    ……（中略）舌不是诸味道的结缚；诸味道也不是舌的结缚，缘于这两者生起的欲贪处，那里才是结缚。……（中略）意不是诸法的结缚；诸法也不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    学友！如果眼是诸色的结缚，或诸色是眼的结缚，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为眼不是诸色的结缚，诸色不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚，因此，为了苦的完全灭尽之梵行生活，才被了知。
    ……（中略）如果舌是诸味道的结缚，或诸味道是舌的结缚，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为舌不是诸味道的结缚，诸味道不是舌的结缚，缘于这两者生起的欲贪处，那里才是结缚，因此，为了苦的完全灭尽之梵行生活，才被了知。……（中略）如果意是诸法的结缚，或诸法是意的结缚，这为了苦的完全灭尽之梵行生活，就不可能被了知。学友！因为意不是诸法的结缚，诸法不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚，因此，为了苦的完全灭尽之梵行生活，才被了知。
    学友！以此法门，这能被体会：『眼不是诸色的结缚；诸色不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    ……（中略）舌不是诸味的结缚……（中略）意不是诸法的结缚；诸法不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。』
    学友！世尊有眼，世尊以眼见色，世尊无欲贪，世尊心善解脱。
    学友！世尊有耳，世尊以耳听声，世尊无欲贪，世尊心善解脱。学友！世尊有鼻，世尊以鼻闻气味，世尊无欲贪，世尊心善解脱。学友！世尊有舌，世尊以舌尝味道，世尊无欲贪，世尊心善解脱。学友！世尊有身，世尊以身触所触，世尊无欲贪，世尊心善解脱。学友！世尊有意，世尊以意识知法，世尊无欲贪，世尊心善解脱。
    学友！以此法门，这能被体会：『眼不是诸色的结缚；诸色不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    耳不是……鼻不是……舌不是诸味的结缚；诸味道不是舌的结缚，缘于这两者生起的欲贪处，那里才是结缚。意不是诸法的结缚；诸法不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。』」
汉巴经文比对(庄春江作)：


相应部35相应233经/葛玛部经

相应部35相应233经/葛玛部经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者葛玛部住在拘睒弥城瞿师罗园。
    那时，尊者葛玛部在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者葛玛部对尊者阿难这么说：
    「怎么样，阿难学友！眼是诸色的结缚？或者诸色是眼的结缚吗？……（中略）舌是诸味道的结缚？或者诸味道是舌的结缚吗？……（中略）意是诸法的结缚？或者诸法是意的结缚吗？」
    「葛玛部学友！眼不是诸色的结缚；诸色也不是眼的结缚，缘于这两者生起的欲贪处，那里才是结缚；……（中略）舌不是诸味道的结缚；诸味道也不是舌的结缚，……（中略）意不是诸法的结缚；诸法也不是意的结缚，缘于这两者生起的欲贪处，那里才是结缚。
    学友！犹如一只黑牛与一只白牛，被一条绳子或绳索绑在一起，如果有人说：『黑牛是白牛的结缚；白牛是黑牛的结缚。』当这样说时，他会正确地说了吗？」
    「不，学友！」
    「学友！黑牛不是白牛的结缚；白牛不是黑牛的结缚，它们在被一条绳子或绳索绑在一起处，那里才是结缚。同样的，学友！眼不是诸色的结缚；诸色也不是眼的结缚，……（中略）舌不是……（中略）意不是……（中略）缘于这两者生起的欲贪处，那里才是结缚。」
汉巴经文比对(庄春江作)：


相应部35相应234经/优陀夷经

相应部35相应234经/优陀夷经(处相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者优陀夷住在拘睒弥瞿师罗园。
    那时，尊者优陀夷在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷对尊者阿难这么说：
    「阿难学友！此身被世尊以种种法门讲述、显露、说明：『这样，此身是无我。』也能同样地解说、教示、告知、设立、打开、解析、阐明此识：『这样，此识是无我。』吗？」
    「优陀夷学友！此身被世尊以种种法门讲述、显露、说明：『这样，此身是无我。』也能同样地解说、教示、告知、设立、打开、解析、阐明此识：『这样，此识是无我。』
    学友！缘于眼与色而生起眼识吗？」
    「是的，学友！」
    「学友！生起眼识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，眼识能被了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』」……（中略）。
    「学友！缘于舌与味道而生起舌识吗？」
    「是的，学友！」
    「学友！生起舌识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，舌识能被了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』」……（中略）。
    「学友！缘于意与法而生起意识吗？」
    「是的，学友！」
    「学友！生起意识的所有因与所有缘，如果那因与缘会完全地、全部地无余灭，意识能被了知吗？」
    「不，学友！」
    「依此，学友！世尊以此法门讲述、显露、说明：『这样，此识是无我。』
    学友！犹如男子欲求心材，找寻心材，遍求心材，如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未抽芽结果实的大芭蕉树干，他立刻切断根部，切断根部后切断顶部，切断顶部后剥开芭蕉叶鞘[层层包卷]的[假]茎，在那里，他连肤材都得不到，哪有心材呢？同样的，学友！比丘在六触处上认为不是我，不是我所，当不这么认为时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自己证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
汉巴经文比对(庄春江作)：


相应部35相应235经/燃烧法门经

相应部35相应235经/燃烧法门经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们燃烧法的教说，你们要听！
    而，比丘们！什么是燃烧法的教说呢？
    比丘们！宁愿眼根被赤热的、燃烧的、灼热的、炽热的铁叶片破坏，而不在能被眼识知的色上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿耳根被尖锐的、燃烧的、灼热的、炽热的铁钉破坏，而不在能被耳识知的声音上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿鼻根被尖锐的、燃烧的、灼热的、炽热的指甲剪破坏，而不在能被鼻识知的气味上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿舌根被尖锐的、燃烧的、灼热的、炽热的剃刀破坏，而不在能被舌识知的味道上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿身根被尖锐的、燃烧的、灼热的、炽热的矛破坏，而不在能被身识知的所触上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这是可能的：他会走入两趣之一趣：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿睡眠，比丘们！我说睡眠对生命是徒然白费的、无果实的、愚钝的，然而，这不会影响别人在他们的控制下行破僧这样的思惟上思惟。
    比丘们！看到这些对生命是徒然白费的过患后，我这么说。
    在那里，比丘们！已受教导的圣弟子像这样深虑：『停止眼根被赤热的、燃烧的、灼热的、炽热的铁叶片破坏！就让我只这么作意：「这样，眼是无常的，色是无常的，眼识是无常的，眼触是无常的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止耳根被尖锐的、燃烧的、灼热的、炽热的铁钉破坏！就让我只这么作意：「这样，耳是无常的，声音是无常的，耳识是无常的，耳触是无常的，凡以这耳触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止鼻根被尖锐的、燃烧的、灼热的、炽热的指甲剪破坏！就让我只这么作意：「这样，鼻是无常的，气味是无常的，鼻识是无常的，鼻触是无常的，凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止舌根被尖锐的、燃烧的、灼热的、炽热的剃刀破坏！就让我只这么作意：「这样，舌是无常的，味道是无常的，舌识是无常的，舌触是无常的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止身根被尖锐的、燃烧的、灼热的、炽热的矛破坏！就让我只这么作意：「这样，身是无常的，所触是无常的，身识是无常的，身触是无常的，凡以这身触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止睡眠！就让我只这么作意：「这样，意是无常的，法是无常的，意识是无常的，意触是无常的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」』
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）凡以意触为缘生起的或乐、或苦、或不苦不乐受也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这是燃烧法的教说。」
汉巴经文比对(庄春江作)：
    「燃烧法的教说」(ādittapariyāya?…… dhammapariyāya?)，菩提比丘长老英译为「在燃烧论题上法的解说」(the Dhamma exposition on the theme of burning)。按：「教说」(pariyāya，音译为「波利耶夜」)，另译为「法门；异门；理趣」，另参看印顺法师《原始佛教圣典之集成》p.728。「法门」(dhammapariyāya?，逐字直译为「法+法门」)，菩提比丘长老英译为「法的解说」(Dhamma exposition)。


相应部35相应236经/像手脚那样经第一

相应部35相应236经/像手脚那样经第一(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有手时，则拿起放下被了知；当有脚时，则前进退回被了知；当有关节时，则弯曲伸展被了知；当有肚子时，则饥渴被了知。同样的，比丘们！当有眼时，则以眼触为缘生起自身内的乐与苦；……（中略）当有舌时，则以舌触为缘生起自身内的乐与苦；……（中略）当有意时，则以意触为缘生起自身内的乐与苦。
    比丘们！当没有手时，则拿起放下不被了知；当没有脚时，则前进退回不被了知；当没有关节时，则弯曲伸展不被了知；当没有肚子时，则饥渴不被了知。同样的，比丘们！当没有眼时，则不以眼触为缘生起自身内的乐与苦；……（中略）当没有舌时，则不以舌触为缘生起自身内的乐与苦；……（中略）当没有意时，则不以意触为缘生起自身内的乐与苦。」
汉巴经文比对(庄春江作)：
    「关节」(pabba，另译为「结节；节，部分」)，菩提比丘长老英译为「四肢」(limbs)。


相应部35相应237经/像手脚那样经第二

相应部35相应237经/像手脚那样经第二(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当有手时，则有拿起放下；当有脚时，则有前进退回；当有关节时，则有弯曲伸展；当有肚子时，则有饥渴。同样的，比丘们！当有眼时，则以眼触为缘生起自身内的乐与苦；……（中略）当有舌时，则以舌触为缘生起自身内的乐与苦；……（中略）当有意时，则以意触为缘生起自身内的乐与苦。
    比丘们！当没有手时，则没有拿起放下；当没有脚时，则没有前进退回；当没有关节时，则没有弯曲伸展；当没有肚子时，则没有饥渴。同样的，比丘们！当没有眼时，则不以眼触为缘生起自身内的乐与苦；……（中略）当没有舌时，则不以舌触为缘生起自身内的乐与苦；……（中略）当没有意时，则不以意触为缘生起自身内的乐与苦。」
    海品第十八，其摄颂：
    「海二则、渔夫，乳树与拘絺罗，
      葛玛部与优陀夷，以燃烧为第八，
      像手脚那样二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部35相应238经/像毒蛇那样经

19.毒蛇品
相应部35相应238经/像毒蛇那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如有四条激热猛毒的毒蛇，那时，如果有想活命；不想死，要乐；不要苦的人走来，他们会对他这么说：『喂！男子！这四条激热猛毒的毒蛇，你必须经常使之抬起，必须经常使之沐浴，必须经常使之喂食，必须经常使之睡觉，喂！男子！当这四种激热猛毒毒蛇的其中之一对你发怒了，喂！男子！你将因此而遭受死亡，或像死亡那样的苦，喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇，会逃往他处，他们会对他这么说：『喂！男子！这五位杀戮的敌人紧追在后：「无论在何处我们看见他，就在那里我们将夺他的命。」喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人，会逃往他处，他们会对他这么说：『喂！男子！这第六位内应间谍的已拔剑杀戮者紧追在后：「无论在何处我看见他，就在那里我将使他的头落下。」喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人；害怕第六位内应间谍的已拔剑杀戮者，会逃往他处，他会看见空的村落，他进入的任何房子都是空无的、空虚的、空的；他碰触的任何器具都是空无的、空虚的、空的，他们会对他这么说：『喂！男子！这里，抢劫村落的盗贼要进入这个空村落，喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人；害怕第六位内应间谍的已拔剑杀戮者；害怕抢劫村落的盗贼，会逃往他处，他会看见一条大河，此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，比丘们！那时，那位男子这么想：『这大河的此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，让我收集草、薪木、枝条、树叶后，绑成筏，然后依那个筏，以手脚努力着，能平安地去彼岸。』
    比丘们！那时，那位男子收集草、薪木、枝条、树叶后，绑成筏，然后依那个筏，以手脚努力着，能平安地去彼岸，已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！我所作的这个譬喻是为了义理的教授：
    比丘们！在这里，这是义理：『四条激热猛毒的毒蛇』，这是对于四大的同义语。
    比丘们！『五位杀戮的敌人』，这是对于五取蕴的同义语，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    比丘们！『第六位内应间谍的已拔剑杀戮者』，这是对于欢喜与贪的同义语。
    比丘们！『空的村落』，这是对于六内处的同义语，比丘们！如果贤智、能干、有智慧者从眼观察它，看起来只是空无的、空虚的、空的；……（中略）比丘们！如果贤智、能干、有智慧者从舌……（中略）比丘们！如果贤智、能干、有智慧者从意观察它，看起来只是空无的、空虚的、空的。
    比丘们！『抢劫村落的盗贼』，这是对于六外处的同义语，比丘们！眼在合意与不合意的色中被冲撞；比丘们！耳……（中略）比丘们！鼻……（中略）比丘们！舌……（中略）比丘们！身……（中略）比丘们！意在合意与不合意的法中被冲撞。
    比丘们！『大河』，这是对于四种暴流的同义语：对于欲的暴流、对于有的暴流、对于见的暴流、对于无明的暴流。
    比丘们！『令人担心的、危险的此岸』，这是对于有身的同义语。
    比丘们！『安稳的、无怖畏的彼岸』，这是对于涅槃的同义语。
    比丘们！『筏』，这是对于八支圣道的同义语，即：正见、……（中略）正定。
    比丘们！『以他的手脚努力』，这是对于活力激发的同义语。
    比丘们！『已渡而到彼岸，为站在高地上的婆罗门』，这是对于阿罗汉的同义语。」
汉巴经文比对(庄春江作)：
    「所害(SA.1172)」，南传作「被冲撞」(ha??ati)，菩提比丘长老英译为「被攻击」(is attacked)。按：「被冲撞」(ha??ati)，另译为「被害(被杀)；被破坏」，此处应该是「被冲撞」(struck)的意思。
    「内应间谍」(antaracaro，直译为「内的+间谍」，另译为「闯入者」)，菩提比丘长老英译为「一个亲密同伴」(an intimate companion)。


相应部35相应239经/像车子那样经

相应部35相应239经/像车子那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！具备三法的比丘当生住于丰富的乐与喜悦，以及有为了烦恼灭尽的起源与开始者，哪三个呢？他是守护根门者、饮食知适量者、专修清醒者。
    比丘们！比丘如何是守护根门者呢？比丘们！这里，比丘以眼见色后，不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，你要依其自制而行动，保护眼根，你要在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，你要依其自制而行动，保护意根，你要在意根上达到自制。比丘们！犹如在平整地面的十字路口上如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持缰绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！比丘对六根以守护而学、以自制而学、以调御而学、以寂止而学，比丘们！这样，比丘是守护根门者。
    比丘们！比丘如何是饮食知适量者呢？比丘们！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』比丘们！犹如男子如果涂油于疮，只为了长[肉]的目的，又，犹如如果涂油于车轴，只为了货物运送的目的，同样的，比丘们！比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，安乐住。』比丘们！这样，比丘是饮食知适量者。
    比丘们！比丘如何是专修清醒者呢？比丘们！比丘们！这里，比丘白天以经行、坐禅，心从障碍法净化；在初夜时段，以经行、坐禅，心从障碍法净化；在中夜时段，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想；在后夜时段，再以经行、坐禅，心从障碍法净化。』比丘们！这样，比丘是专修清醒者。
    比丘们！具备三法的比丘当生住于丰富的乐与喜悦，以及有烦恼灭尽的起源与开始。」
汉巴经文比对(庄春江作)：
    「起源与开始」(yoni cassa āraddhā hoti)，菩提比丘长老英译为「他安置了一个基础」(he has laid a foundation)。
    「鞭子已放置」(odhastapatodo)，菩提比丘长老英译为「鞭子在手上」(with a goad on hand)，或「鞭子已放好等着」(waiting with goad lying ready, MN.119)。


相应部35相应240经/像乌龟那样经

相应部35相应240经/像乌龟那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！从前，一只乌龟在傍晚时沿着河岸找食物。比丘们！一只狐狼也在傍晚时沿着河岸找食物。
    比丘们！乌龟看见狐狼就在远处找食物，看见后，收妥诸肢体与龟头第五到自己的龟壳后，不活动的、保持静默、不动。
    比丘们！狐狼看见乌龟就在远处找食物，看见后，去乌龟那里。抵达后，候在乌龟前面：『当这只乌龟伸出诸肢体与龟头第五的任何一肢体时，就在那时，我将抓住后扯出，后吃掉它。』
    比丘们！当乌龟没伸出诸肢体与龟头第五的任何一肢体时，那时，狐狼得不到机会，嫌恶地离开乌龟。同样的，比丘们！魔波旬常常不断地候在你们前面：『或许我对他们会从眼得到机会，……（中略）或从舌得到机会……（中略）或从意得到机会。』
    比丘们！因此，在这里，你们要住于守护根门：以眼见色后，你们不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，你们应该依其自制而行动，你们应该保护眼根，你们应该在眼根上达到自制；以耳听声音后……（中略）以鼻嗅气味后……以舌尝味道后……以身触所触后……以意识知法后，你们不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，你们应该依其自制而行动，你们应该保护意根，你们应该在意根上达到自制。
    比丘们！当你们住于守护根门时，那时，魔波旬得不到机会，也将会嫌恶地离开你们，如乌龟与狐狼那样。
    如龟的肢体在自己的龟壳中，比丘收妥于意之寻中，
    不依止的，不恼害其他人，已般涅槃，不会非难任何人。」
汉巴经文比对(庄春江作)：


相应部35相应241经/像树干那样经第一

相应部35相应241经/像树干那样经第一(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在拘睒弥城的恒河边。
    世尊看见一大树干被恒河水流漂流着，看见后，召唤比丘们：
    「比丘们！你们看见那大树干被恒河水流漂流着吗？」
    「是的，大德！」
    「比丘们！如果那树干不向此岸靠近，不向彼岸靠近，不在中途沉没，不在高地搁浅，不被人抓住，不被非人抓住，不被漩涡抓住，内部不腐烂，比丘们！这样，那树干必将向大海低斜、向大海倾斜、向大海坡斜，那是什么原因呢？比丘们！因为恒河水流向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！如果你们不向此岸靠近，不向彼岸靠近，不在中途沉没，不在高地搁浅，不被人抓住，不被非人抓住，不被漩涡抓住，内部不腐烂，比丘们！这样，你们必将向涅槃低斜、向涅槃倾斜、向涅槃坡斜，那是什么原因呢？比丘们！因为以正见向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    当这么说时，某位比丘对世尊这么说：
    「大德！什么是此岸？什么是彼岸？什么是在中途沉没？什么是在高地搁浅？什么是被人抓住？什么是被非人抓住？什么是被漩涡抓住？什么是内部不腐烂？」
    「比丘们！『此岸』，这是对于六内处的同义语；比丘们！『彼岸』，这是对于六外处的同义语；比丘们！『在中途沉没』，这是对于欢喜与贪的同义语；比丘们！『在高地搁浅』，这是对我是之慢的同义语。
    比丘们！什么是被人抓住？比丘们！这里，[某人]住于与在家人交际接触，同欢、同愁，在他们乐时而乐；在他们苦时而苦，他以自己涉入他们的事务与义务，比丘们！这被称为被人抓住。
    比丘们！什么是被非人抓住？比丘们！这里，某人以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！这被称为被非人抓住。
    比丘们！『被漩涡抓住』，这是对于五种欲的同义语。
    比丘们！什么是内部腐烂？比丘们！这里，某人是破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，比丘们！这被称为『内部腐烂』。」
    当时，牧牛人难陀站在世尊不远处。那时，牧牛人难陀对世尊这么说：
    「大德！我将不向此岸靠近，将不向彼岸靠近，将不在中途沉没，将不在高地搁浅，将不被人抓住，将不被非人抓住，将不被漩涡抓住，内部将不腐烂，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「难陀！那样的话，请你归还主人的母牛。」
    「大德！母牛将因求子牛而走。」
    「难陀！请你归还主人的母牛。」
    那时，牧牛人难陀归还主人的母牛后，去见世尊。抵达后，对世尊这么说：
    「大德！主人的母牛已归还，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    那时，牧牛人难陀在世尊面前出家、受具足戒。
    受具足戒后不久，尊者难陀住于独处、……（中略）尊者难陀成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「不阂洲渚(SA.1174)」，南传作「不在高地搁浅」(na thale ussīdissati)，菩提比丘长老英译为「没冲上高地」(does not get cast up on high ground)。按：「(在)高地」(thale)，另译为「陆地, 干地」。「(将)搁浅」(ussīdissati)，字源应为「沉没；沉陷」(sīdati)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。
    「行为隐密者」(pa?icchannakammanto，直译为「被覆藏的业」)，菩提比丘长老英译为「他的行为诡异(隐隐藏藏)」(secretive in his acts)。
    「洄澓(SA.1174)」，南传作「有漩涡」(sāva??a?)，菩提比丘长老英译为「漩涡」(whirlpools)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。


相应部35相应242经/像树干那样经第二

相应部35相应242经/像树干那样经第二(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在金毗罗的恒河边。
    世尊看见一大树干被恒河水流漂流着，看见后，召唤比丘们：
    「比丘们！你们看见那大树干被恒河水流漂流着吗？」
    「是的，大德！」
    ……（中略）
    当这么说时，尊者金毗罗对世尊这么说：
    「大德！什么是此岸？什么是彼岸？……（中略）」
    「金毗罗！什么是内部腐烂？金毗罗！这里，比丘是来到某种已污染的罪者，而对这样的罪，出罪没被设置，金毗罗！这被称为『内部腐烂』。」
汉巴经文比对(庄春江作)：


相应部35相应243经/漏出法门经

相应部35相应243经/漏出法门经(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过。
    那时，迦毗罗卫城的释迦族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下；在一旁坐好后，迦毗罗卫城的释迦族人对世尊这么说：
    「大德！这里，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过，大德！请世尊第一个使用它，世尊第一个使用后，迦毗罗卫城的释迦族人将使用它，那对迦毗罗卫城释迦族人有长久的利益与安乐。」
    世尊以沉默同意了。
    那时，迦毗罗卫城的释迦族人知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去新集会所。抵达后，铺设集会所的一切铺设物、设置座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，对世尊这么说：
    「大德！集会所的一切铺设物已铺设、座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊穿好衣服后，取钵与僧衣，与比丘僧团一起去新集会所。抵达后，洗脚、进入集会所，然后靠着中央柱子面向东坐下，比丘僧团也洗脚、进入集会所，然后靠着西边墙壁面向东在世尊后面坐下，迦毗罗卫城的释迦族人洗脚、进入集会所，然后靠着东边墙壁面向西，面对世尊坐下。
    那时，世尊以法说开示、劝导、鼓励迦毗罗卫城的释迦族人大半夜，使之欢喜，然后令他们离开：
    「乔达摩们！夜已过，现在请你们考量适当的时间。」
    「是的，大德！」迦毗罗卫城的释迦族人回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    那时，在迦毗罗卫城的释迦族人离开不久，世尊召唤尊者目揵连：
    「目揵连！比丘僧团离昏沉睡眠，目揵连！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者目揵连回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    在那里，尊者目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者目揵连。
    尊者目揵连这么说：
    「学友们！我将教导你们漏出法门，以及不漏出法门。
    你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者目揵连。
    尊者目揵连这么说：
    「学友们！怎样是漏出者呢？学友们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌尝味道后……（中略）以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，学友们！这被称为比丘在能被眼识知的色上是漏出者……（中略）在能被舌识知的味道上是漏出者……（中略）在能被意识知的法上是漏出者。
    学友们！当比丘这样住时，如果魔从眼接近他，魔就得到机会，魔得到对象；……（中略）如果魔从舌接近他，魔就得到机会，魔得到对象；……（中略）如果魔从意接近他，魔就得到机会，魔得到对象。
    学友们！犹如有干枯了三、四年的芦苇屋或茅草屋，如果男子从东方以燃烧的火把接近它，火就得到机会，火得到对象；如果男子从西方以燃烧的火把接近它，火就得到机会，火得到对象；……（中略）如果从北方……（中略）如果从南方……（中略）如果从下方……（中略）如果从上方……（中略）如果男子无论从那个方向以燃烧的火把接近它，火就得到机会，火得到对象。同样的，学友们！当比丘这样住时，如果魔从眼接近他，魔就得到机会，魔得到对象；……（中略）如果魔从舌接近他，……（中略）如果魔从意接近他，魔就得到机会，魔得到对象。
    学友们！当这样住时，色征服比丘，非比丘征服色；声音征服比丘，非比丘征服声音；气味征服比丘，非比丘征服气味；味道征服比丘，非比丘征服味道；所触征服比丘，非比丘征服所触；法征服比丘，非比丘征服法，学友们！这被称为被色征服、被声音征服、被气味征服、被味道征服、被所触征服、被法征服的比丘；被征服者，而非征服者；污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。学友们！这样是漏出者。
    学友们！怎样是不漏出者呢？学友们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌尝味道后……（中略）以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，学友们！这被称为比丘在能被眼识知的色上是不漏出者……（中略）在能被意识知的法上是不漏出者。
    学友们！当比丘这样住时，如果魔从眼接近他，魔既得不到机会，魔也得不到对象；……（中略）如果魔从舌接近他，……（中略）如果魔从意接近他，魔既得不到机会，魔也得不到对象。
    学友们！犹如有重阁或厚粘土新涂布的讲堂，如果男子从东方以燃烧的火把接近它，火既得不到机会，火也得不到对象；如果从西方……（中略）如果从北方……（中略）如果从南方……（中略）如果从下方……（中略）如果从上方……（中略）如果男子无论从那个方向以燃烧的火把接近它，火既得不到机会，火也得不到对象。同样的，学友们！当比丘这样住时，如果魔从眼接近他，魔既得不到机会，魔也得不到对象；……（中略）如果魔从意接近他，魔既得不到机会，魔也得不到对象。
    学友们！当这样住时，比丘征服色，非色征服比丘；比丘征服声音，非声音征服比丘；比丘征服气味，非气味征服比丘；比丘征服味道，非味道征服比丘；比丘征服所触，非所触征服比丘；比丘征服法，非法征服比丘，学友们！这被称为征服色、征服声音、征服气味、征服味道、征服所触、征服法的比丘；征服者，而非被征服者；他征服那些污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法。学友们！这样是不漏出者。」
    那时！世尊起身召唤目揵连：
    「目揵连！好！好！目揵连！你对比丘说漏出法门与不漏出法门，好！」
    这就是尊者目揵连所说，大师认可。
    那些悦意的比丘们欢喜尊者目揵连所说。
汉巴经文比对(庄春江作)：
    「再有的」(ponobbhavikā，另译为「再生的」)，菩提比丘长老英译为「导向重新存在」(lead to renewed existence)。
    「漏法(SA.1176)」，南传作「漏出法门」(avassutapariyāya?ca)，菩提比丘长老英译为「腐化的解说」(an exposition on the corrupted)，并解说「漏出」(Avassuta)义译为「流入或泄漏」(flown into, or leaky)，暗示心被杂染渗透，形容词的「漏出」(Avassuta)与「不漏出」(anavassuta)，以及动词的「流动」(anu(s)savati)与「不流动」(anvāssavati)，都是基于字根「流动」(su)。


相应部35相应244经/苦法经

相应部35相应244经/苦法经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！当比丘如实了知一切苦法的集起与灭没，则诸欲这样被见；当看着诸欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼，不成为烦恼潜在趋势，则这样的行与住被领悟，当这样行与住时，贪忧、恶不善法不成为烦恼潜在趋势。
    比丘们！比丘怎样如实了知一切苦法的集起与灭没？『这样是色，这样是色的集起，这样是色的灭没；这样是受……这样是想……这样是行……这样是识，这样是识的集起，这样是识的灭没。』比丘们！比丘这样如实了知一切苦法的集起与灭没。
    比丘们！诸欲怎样被比丘所见，则诸欲这样被见；当看着诸欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼，不成为烦恼潜在趋势？比丘们！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，他会这样那样地扭曲身体，什么原因呢？比丘们！因为那个人知道：『我将跌落这炭火坑，以其因缘而将遭受死亡，或像死亡那样的苦。』同样的，比丘们！欲如炭火坑被比丘所见，则欲这样被见；当看欲时，凡关于欲之欲的意欲、欲爱、欲迷、欲的热恼不成为烦恼潜在趋势。
    比丘们！比丘怎样的行与住被领悟，当这样行与住时，贪忧、恶不善法将不流入？比丘们！犹如男子进入许多荆棘的森林，他的前面是荆棘，后面也是荆棘；左边是荆棘，右边也是荆棘；上面是荆棘，下面也是荆棘，他会正念地前进，会正念地后退：『不要荆棘刺我。』同样的，比丘们！凡在世间中可爱的、令人满意的色，都被称为：『圣者之律中的荆棘』。像这样知道后，应该知道自制与不自制。
    比丘们！怎样是不自制呢？比丘们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌尝味道后……（中略）以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，比丘们！这样是不自制。
    比丘们！怎样是自制？比丘们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，保持着身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；……（中略）以舌尝味道后……（中略）以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处，比丘们！这样是自制。
    比丘们！如果比丘这样行、这样住时，偶尔由于失念而生起随顺于结的恶不善忆念与意向，比丘们！念的生起[或]缓慢，但[一生起，]那时，就急速地舍断、驱离、铲除、使之走到不存在。
    比丘们！犹如男子会在中午被晒得很热的铁锅上滴二、三滴水滴，比丘们！水滴的落下[或]缓慢，但[一落下，]那时，它就会急速地走到遍尽、耗尽。同样的，比丘们！如果比丘这样行、这样住时，偶尔由于失念而生起随顺于结的恶不善忆念与意向，比丘们！念的生起[或]缓慢，但[一生起，]那时，就急速地舍断、驱离、铲除、使之走到不存在。比丘们！比丘这样的行与住被领悟，当这样行与住时，贪忧、恶不善法将不流入。
    比丘们！如果比丘这样行、这样住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『来！男子先生！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』比丘们！确实，当比丘这样行、这样住时，『他放弃学而后将还俗。』这是不可能的。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜，如果众人带来铲子与篓子后[而心想]：『我们将使这恒河向西低斜、向西倾斜、向西坡斜。』
    比丘们！你们怎么想：那众人能使恒河向西低斜、向西倾斜、向西坡斜吗？」
    「不，大德！那是什么原因呢？大德！恒河向东低斜、向东倾斜、向东坡斜，不易使它向西低斜、向西倾斜、向西坡斜，众人最终只会有疲劳与恼害的分。」
    「同样的，比丘们！如果比丘这样行、这样住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『来！男子先生！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』比丘们！确实，当比丘这样行、这样住时，『他放弃学而后将还俗。』这是不可能的，那是什么原因呢？比丘们！因为那心长久向远离低斜、向远离倾斜、向远离坡斜，『他将像那样还俗。』这是不可能的。」
汉巴经文比对(庄春江作)：
    「住处(SA.1173)」，南传作「住」(vihāro，另译为「住法；住处；生活模式)，菩提比丘长老英译为「当他这样住」(as he dwells thus)。
    「欲迷」(kāmamucchā)，菩提比丘长老英译为「感官的沈溺」(sensual infatuation)。


相应部35相应245经/像紧叔迦那样经

相应部35相应245经/像紧叔迦那样经(处相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见另一位比丘。抵达后，对那位比丘这么说：
    「学友！什么情形比丘的见已善清净呢？」
    「学友！当比丘如实了知六触处的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这么说：
    「学友！什么情形比丘的见已善清净呢？」
    「学友！当比丘如实了知五取蕴的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这么说：
    「学友！什么情形比丘的见已善清净呢？」
    「学友！当比丘如实了知四大的集起与灭没时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这么说：
    「学友！什么情形比丘的见已善清净呢？」
    「学友！当比丘如实了知凡任何集法都是灭法时，学友！这个情形比丘的见已善清净。」
    那时，那位比丘不满意那比丘对问题的解说，去见世尊。抵达后，对世尊这么说：
    「大德！这里，我去见某位比丘。抵达后，对那位比丘这么说：『学友！什么情形比丘的见已善清净呢？』大德！当这么说时，那位比丘对我这么说：『学友！当比丘如实了知六触处的集起与灭没时，学友！这个情形比丘的见已善清净。』大德！那时，我不满意那比丘对问题的解说，去见另一位比丘。抵达后，对那位比丘这么说：『学友！什么情形比丘的见已善清净呢？』大德！当这么说时，那位比丘对我这么说：『学友！当比丘如实了知五取蕴的……（中略）如实了知四大的集起与灭没……（中略）如实了知凡任何集法都是灭法时，学友！这个情形比丘的见已善清净。』大德！那时，我不满意那比丘对问题的解说，来见世尊，大德！什么情形比丘的见已善清净呢？」
    「比丘！犹如若有未曾见过紧叔迦的男子，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这么说：『男子先生！紧叔迦像什么样子呢？』他会这么说：『喂！男子！紧叔迦是黑色的，犹如烧过的残株。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这么说：『男子先生！紧叔迦像什么样子呢？』他会这么说：『喂！男子！紧叔迦是红色的，犹如肉片。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这么说：『男子先生！紧叔迦像什么样子呢？』他会这么说：『喂！男子！紧叔迦生出下垂的树皮与迸裂的豆夹，犹如金合欢树。』比丘！当时，那紧叔迦就完全如那位男子所见。
    比丘！那时，那位男子不满意那男子对问题的解说，去见另一位见过紧叔迦的男子。抵达后，会对那位男子这么说：『男子先生！紧叔迦像什么样子呢？』他会这么说：『喂！男子！紧叔迦有茂密的树叶、影子浓密，犹如榕树。』比丘！当时，那紧叔迦就完全如那位男子所见。
    同样的，比丘！无论被那些善人怎样善清净的看见所胜解，就被那些善人如那样解说。
    比丘！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，有六道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入，一对快速使者从东方来了后，会对守门人这么说：『男子先生！这座城的城主在哪里呢？』他会这么回答：『大德！他坐在中央广场。』那时，那对快速使者[去见城主，]对城主交付如实话语后，会朝来时路启程；一对快速使者从西方来了后，……（中略）从北方……一对快速使者从南方来了后，会对守门人这么说：『男子先生！这座城的城主在哪里呢？』他会这么回答：『大德！他坐在中央广场。』那时，那对快速使者[去见城主，]对城主交付如实话语后，会朝来时路启程。
    比丘！我的这个譬喻是为了作义理的教授。这里，这个义理是：比丘！『城市』，这是对于这父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语；比丘！『六道门』，这是对于六内处的同义语；比丘！『守门人』，这是对于念的同义语；比丘！『一对快速使者』，这是对于止观的同义语；比丘！『城主』，这是对于识的同义语；比丘！『在中央广场』，这是对于四大的同义语，即：对于地界、对于水界、对于火界、对于风界；比丘！『如实话语』，这是对于涅槃的同义语；比丘！『来时路』，这是对于八支圣道的同义语，即：对于正见、……（中略）对于正定。」
汉巴经文比对(庄春江作)：
    「紧兽(SA.1175)」，南传作「紧叔迦」(ki?suko，逐字直译为「什么-鹦鹉」，另译为「赤花树；肉色花；鹦鹉树；树森林的火焰；拙劣的柚木树；Butea frondosa」)，菩提比丘长老英译照录原文，但解说：依字面的意思为「它是什么？」(what's it)，可能起源于古印度的民间谜语，在〈本生〉中说到「紧叔迦」在发芽时，像烧过的残株(charred stump)；叶子变绿时，像榕树；开花时，像肉片(按：呈鲜红色，中间花瓣形状像鹦鹉的嘴)；结果时，像金合欢树(acacia)。
    「尸利沙(SA.1175)」，南传作「金合欢树」(sirīsoti)，菩提比丘长老英译为「金合欢树；洋槐；刺槐」(an acacia tree)。
    「尼拘娄陀树(SA.1175)」，南传作「榕树」(nigrodhoti，另译为「尼拘律」)，菩提比丘长老英译为「榕树」(a banyan tree)。


相应部35相应246经/像琵琶琴那样经

相应部35相应246经/像琵琶琴那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何比丘、比丘尼在能被眼识知的色上，会生起欲、贪、瞋、痴，或甚至心的嫌恶者，应该从那里遮止心：这是一条有恐怖，有危险，有荆棘，有丛林之道，是歧途、邪道、有劫贼灾难的，这是邪恶人亲近之道，这不是善人亲近之道，这不适合你，因此，应该从能被眼识知的色遮止心。……（中略）。
    比丘们！凡比丘、比丘尼在能被舌识知的味道上……（中略）在能被意识知的法上，会生起欲、贪、瞋、痴，或甚至心的嫌恶者，应该从那里遮止心：这是一条有恐怖，有危险，有荆棘，有丛林之道，是歧途、邪道、有劫贼灾难的，这是邪恶人亲近之道，这不是善人亲近之道，这不适合你，因此，应该从能被意识知的法遮止心。
    比丘们！犹如谷作已成熟，而谷作看守人放逸，吃谷作的牛进入谷田后，会走向尽情放纵，会走向放逸。同样的，比丘们！未受教导的一般人在六触处上不作防护，在五种欲上走向尽情放纵，走向放逸。
    比丘们！犹如榖作已成熟，而其看守人不放逸，如果吃榖作的牛进入榖田，谷作看守人会从牛鼻牢牢地紧捉住；从牛鼻牢牢地紧捉住后，会从两角牢牢地制伏；从两角牢牢地制伏后，会以棍棒善打；以棍棒善打后，会驱离。
    比丘们！第二次……（中略）比丘们！第三次，如果吃榖作的牛进入榖田，谷作看守人会从牛鼻牢牢地紧捉住；从牛鼻牢牢地紧捉住后，会从两角牢牢地制伏；从两角牢牢地制伏后，以棍棒善打；以棍棒善打后，会驱离。
    比丘们！这样，那只吃谷作的牛走到村落或山林；常站着或常坐着，回忆着那先前棍棒之触，它不会再进入榖田了。同样的，比丘们！当比丘的心在六触处上被克制、被善克制，自身内在住立寂静、安顿、成为专一的、入定。
    比丘们！犹如有过去未听过琵琶琴声的国王，或国王的大臣，他可能会听到琵琶琴声，而这么说：『喂！这是什么声音，这么会诱人、这么令人想要、这么醉人、这么迷人、这么会束缚人？』
    他会这么说：『大德！这是名为琵琶琴的，它的声音这么会诱人、这么令人想要、这么醉人、这么迷人、这么会束缚人。』
    他会这么说：『先生！请你去为我拿那琵琶琴来。』
    他会拿那琵琶琴来，而这么说：『大德！这是那声音这么会诱人、这么令人想要、这么醉人、这么迷人、这么会束缚人的琵琶琴。』
    他会这么说：『先生！我不要琵琶琴，请你为我拿那声音来。』
    他会这么说：『大德！这名为琵琶琴的，有种种要素、大要素；以种种要素努力弹奏，即：缘于腹板，缘于腹皮，缘于颈把，缘于头，缘于弦，缘于弦拨，缘于男子适当的努力，大德！这样，这名为琵琶琴的，有种种要素、大要素；以种种要素努力弹奏。』
    他会将那琵琶琴劈成十块或百块；将那琵琶琴劈成十块或百块后，会作成碎片；作成碎片后，会以火烧尽；以火烧尽后会成灰；成灰后会让大风吹走，或让湍急的河流冲走，他会这么说：『先生！这名为琵琶琴确实是无用之物，如任何名为琵琶琴者，这里，人们对这个成为过度放逸的、沉迷的。』同样的，比丘们！比丘探寻色，直到所有色的趣处之所及；探寻受，直到所有受的趣处之所及；探寻想，直到所有想的趣处之所及；探寻行，直到所有行的趣处之所及；探寻识，直到所有识的趣处之所及，当他探寻色，直到所有色的趣处之所及；探寻受……（中略）想……行……探寻识，直到所有识的趣处之所及时，凡那『我』，或『我的』，或『我是』者，对他来说，都不存在了。」
汉巴经文比对(庄春江作)：
    「成为专一的」(ekodi hoti)，菩提比丘长老英译为「统一的」(unified)。
    「直到所有色的趣处之所及」(yāvatā rūpassa gati)，菩提比丘长老英译为「到色有极限的范围」(to the extent that there is a range for form)。


相应部35相应247经/像六种生物那样经

相应部35相应247经/像六种生物那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如肢体长疮化脓的男子会进入箭林，茅草荆棘会刺在脚上，芦苇叶子会刮肢体，这样，比丘们！那位男子以此因缘更加感受苦、忧。同样的，比丘们！这里，一些比丘走到村落或山林得到责备：『这位尊者，他这样的行为，这样的行事，是不净的村落荆棘者。』像这样，他已知：『那是荆棘。』后，他应该知道自制与不自制。
    比丘们！怎样是不自制呢？比丘们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同境域、不同行处的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，会以坚固的绳索系缚；捕捉狗后，会以坚固的绳索系缚；捕捉狐狼后，会以坚固的绳索系缚；捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会在中间打结，然后会放开，比丘们！那时，不同境域、不同行处的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，它们会顺从它们之中比较有力的那只生物，会随其控制而去。同样的，比丘们！凡任何比丘的身至念未修习、未多修习时，眼拉向合意的色上，对不合意的色是厌拒的；……（中略）意拉向合意的法上，对不合意的法是厌拒的，比丘们！这样是不自制。
    比丘们！怎样是自制呢？比丘们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同境域、不同行处的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，……（中略）捕捉狗后，……捕捉狐狼后，……捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会牢系在坚固的标柱或柱子上，比丘们！那时，不同境域、不同行处的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，它们会在标柱或柱子附近站立、坐下、躺下。同样的，比丘们！凡任何比丘的身至念已修习、已多修习时，眼不拉向合意的色上，对不合意的色是不厌拒的；……（中略）舌不拉向合意的味道上，……（中略）意不拉向合意的法上，对不合意的法是不厌拒的，比丘们！这样是自制。
    比丘们！『坚固的标柱或柱子』，这是对于身至念的同义语，比丘们！因此，在这里，你们应该这么学：『我们要修习、多修习身至念，作为车辆、作为基础、已实行、成为习惯、善精勤的。』
    比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「得到责备」(labhati vattāra?)，菩提比丘长老英译为「遇上某位这样斥责他的人」(meets someone who reproaches him thus)。按：「vattāra」之意义未明，这里依英译转译。
    「是不净的村落荆棘者」(asucigāmaka??akoti)，菩提比丘长老英译为「是一位污秽的村落荆棘」(is a foul village thorn)，并引注释书的解说，「村落荆棘」意味着村民受损伤。


相应部35相应248经/麦捆经

相应部35相应248经/麦捆经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如麦捆被放在十字路口，那时，六名男子会持棍子走来，他们会以六根棍子击打那麦捆，比丘们！这样，当被六根棍子击打时，那麦捆会被善击打，那时，第七名男子会持棍子走来，他会以第七根棍子击打那麦捆，比丘们！这样，当被第七根棍子击打时，那麦捆会更被善击打。同样的，比丘们！未受教导的一般人在眼处被合意与不合意的色击打……（中略）在舌处被合意与不合意的味道击打……（中略）在意处被合意与不合意的法击打，比丘们！如果未受教导的一般人意图未来再生，比丘们！这样，那位愚钝男子更被善击打，犹如那麦捆被第七根棍子击打着。
    比丘们！从前，诸天与阿修罗众列阵战斗，比丘们！那时，毗摩质多阿修罗王召唤阿修罗们：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果阿修罗胜，诸天败，那样，以颈部为第五绑，绑住天帝释后，带他到阿修罗城我的面前。』
    比丘们！那时，天帝释也召唤三十三天诸天：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果诸天胜，阿修罗败，那样，以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到诸天善法堂我的面前。』
    比丘们！在那场战斗中，诸天胜了，阿修罗败。
    比丘们！那时，三十三天诸天以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到诸天善法堂天帝释的面前。
    比丘们！在那里，毗摩质多阿修罗王颈部被第五绑绑着，比丘们！当毗摩质多阿修罗王这么想：『诸天是如法的，阿修罗是不如法的，现在，就在这里，我去天城。』时，那时，他看见自己以颈部为第五绑被解开了，他具备、具足天的五种欲自娱，但，比丘们！当毗摩质多阿修罗王这么想：『阿修罗是如法的，诸天是不如法的，现在，就在这里，我去阿修罗城。』时，那时，他看见自己以颈部为第五绑被系缚着，天的五种欲被削减。
    比丘们！毗摩质多的系缚是这么微细，而魔的系缚比那个更微细。
    比丘们！在思量中者，被魔所束缚；不在思量中者，被波旬所释放。
    比丘们！『我是』，这是思量；『我是这个』，这是思量；『我将是』，这是思量；『我将不是』，这是思量；『我将是有色的』，这是思量；『我将是无色的』，这是思量；『我将是有想的』，这是思量；『我将是无想的』，这是思量；『我将是非想非非想的』，这是思量。
    比丘们！思量是病，思量是肿瘤，思量是箭。
    比丘们！因此，在这里，『我们要以无思量之心居住。』比丘们！你们应该这么学。
    比丘们！『我是』，这是动摇；『我是这个』，这是动摇；『我将是』，这是动摇；『我将不是』，这是动摇；『我将是有色的』，这是动摇；『我将是无色的』，这是动摇；『我将是有想的』，这是动摇；『我将是无想的』，这是动摇；『我将是非想非非想的』，这是动摇。
    比丘们！动摇是病，动摇是肿瘤，动摇是箭。
    比丘们！因此，在这里，『我们要以无动摇之心居住。』比丘们！你们应该这么学。
    比丘们！『我是』，这是悸动；『我是这个』，这是悸动；『我将是』，这是悸动；『我将不是』，这是悸动；『我将是有色的』，这是悸动；『我将是无色的』，这是悸动；『我将是有想的』，这是悸动；『我将是无想的』，这是悸动；『我将是非想非非想的』，这是悸动。
    比丘们！悸动是病，悸动是肿瘤，悸动是箭。
    比丘们！因此，在这里，『我们要以无悸动之心居住。』比丘们！你们应该这么学。
    比丘们！『我是』，这是妄想；『我是这个』，这是妄想；『我将是』，这是妄想；『我将不是』，这是妄想；『我将是有色的』，这是妄想；『我将是无色的』，这是妄想；『我将是有想的』，这是妄想；『我将是无想的』，这是妄想；『我将是非想非非想的』，这是妄想。
    比丘们！妄想是病，妄想是肿瘤，妄想是箭。
    比丘们！因此，在这里，『我们要以无妄想之心居住。』比丘们！你们应该这么学。
    比丘们！『我是』，这是与慢有关的；『我是这个』，这是与慢有关的；『我将是』，这是与慢有关的；『我将不是』，这是与慢有关的；『我将是有色的』，这是与慢有关的；『我将是无色的』，这是与慢有关的；『我将是有想的』，这是与慢有关的；『我将是无想的』，这是与慢有关的；『我将是非想非非想的』，这是与慢有关的。
    比丘们！与慢有关的是病，与慢有关的是肿瘤，与慢有关的是箭。
    比丘们！因此，在这里，『我们要以已破慢之心居住。』比丘们！你们应该这么学。」
    毒蛇品第十九，其摄颂：
    「毒蛇、车子、乌龟，树干二则、漏出，
      苦法、紧叔迦、琵琶琴，六种生物、麦捆。」
    六处篇第四个五十则完成，其品的摄颂：
    「欢喜的灭尽、六十中略，海与蛇，
      这些是第四个五十，在集篇中被知道。」
    六处相应完成。
汉巴经文比对(庄春江作)：
      「虚诳(SA.1168)」，南传作「妄想」(papa?cita?)，菩提比丘长老英译为「增殖」(proliferation)。另参看《杂阿含890经》「无妄想」「经文比对」。


相应部36相应1经/定经

36.(2).受相应
1.有偈品
相应部36相应1经/定经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受。哪三个呢？乐受、苦受、不苦不乐受。比丘们！这些是三受。
    得定、正知、正念的佛弟子，
    了知受与受的生成，
    以及它在哪里灭，与导向灭尽之道，
    以受的灭尽，比丘为无饥饿的般涅槃者。」
汉巴经文比对(庄春江作)：


相应部36相应2经/乐经

相应部36相应2经/乐经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受。哪三个呢？乐受、苦受、不苦不乐受。比丘们！这些是三受。
    凡乐或苦，连同不苦不乐，
    自身内的与外部的，凡有任何受，
    知道：『这是苦的、虚妄法、败坏的。』后，
    经一再接触，看见其衰灭，这样，在那里离染。」
汉巴经文比对(庄春江作)：


相应部36相应3经/舍断经

相应部36相应3经/舍断经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！对乐受的贪烦恼潜在趋势应该被舍断，对苦受的嫌恶烦恼潜在趋势应该被舍断，对不苦不乐受的无明烦恼潜在趋势应该被舍断。
    比丘们！当比丘之对乐受的贪烦恼潜在趋势被舍断，对苦受的嫌恶烦恼潜在趋势被舍断，对不苦不乐受的无明烦恼潜在趋势被舍断时，比丘们！这被称为：『无烦恼潜在趋势、正见者，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。』
    当感受乐时，不知解受者，
    他有贪烦恼潜在趋势，是不见出离者。
    当感受苦时，不知解受者，
    他有嫌恶烦恼潜在趋势，是不见出离者。
    寂静的不苦不乐，被广慧者教导，
    即使欢喜它，苦就不被释放。
    但，当热心的比丘不疏忽正知，
    因此那贤智者遍知一切受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
汉巴经文比对(庄春江作)：


相应部36相应4经/深渊经

相应部36相应4经/深渊经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人说这话：『在大海中有深渊。』但，比丘们！未受教导的一般人说这样的话：『在大海中有深渊。』那是不真实的、不存在的。
    比丘们！『深渊』，这是对于身体的苦受之同义语。
    比丘们！当未受教导的一般人被身体的苦受接触时，悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为『未出深渊、未得立足处之未受教导的一般人』。
    比丘们！当已受教导的圣弟子被身体的苦受接触时，不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这被称为『已出深渊、已得立足处之已受教导的圣弟子』。
    凡不能忍受这已生起的苦受者，
    被夺命般身体的[苦受]接触而战栗。
    悲叹、哭泣，少力的微弱者，
    他未出深渊，未得立足处。
    但，凡能忍受这已生起的苦受者，
    被夺命般身体的[苦受]接触而不战栗，
    他已出深渊，已得立足处。」
汉巴经文比对(庄春江作)：
    「出」(paccu??hāsi，原意为「起立」)，菩提比丘长老英译为「起立」(risen up)。


相应部36相应5经/应该被看作经

相应部36相应5经/应该被看作经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！乐受应该被看作是如苦的，苦受应该被看作是如箭的，不苦不乐受应该被看作是如无常的。
    比丘们！当比丘的乐受被看作是如苦的，苦受被看作是如箭的，不苦不乐受被看作是如无常的，比丘们！这被称为：『正见者、切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。』
    凡见乐如苦者，见苦如箭者，
    寂静的不苦不乐，见其如无常者，
    他确实是正见者之比丘，他遍知受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
汉巴经文比对(庄春江作)：


相应部36相应6经/箭经

相应部36相应6经/箭经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！未受教导的一般人感受乐受，感受苦受，感受不苦不乐受，已受教导的圣弟子也感受乐受，感受苦受，感受不苦不乐受。在那里，比丘们！已受教导的圣弟子与未受教导的一般人有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！当未受教导的一般人被苦受接触时，悲伤、疲累、悲泣、搥胸号哭，来到迷乱，他感受二受：身的[受]与心的[受]。
    比丘们！犹如他们如果以箭射男子，如果接着以第二支箭射中他，这样，比丘们！那男子感受因二支箭的受。同样的，当未受教导的一般人被苦受接触时，悲伤、疲累、悲泣、搥胸号哭，来到迷乱，他感受二受：身的[受]与心的[受]。又，当被苦受接触时，对它有嫌恶；当他对苦受有嫌恶，则对苦受之嫌恶烦恼潜在趋势潜伏于其中。当被苦受接触时，他欢喜于欲乐，什么原因呢？因为，比丘们！未受教导的一般人不了知除了欲乐之外还有对苦受的出离。当他欢喜于欲乐，则对乐受之贪烦恼潜在趋势潜伏于其中。
    他不如实了知那些受的集起、灭没、乐味、过患、出离；当他不如实了知那些受的集起、灭没、乐味、过患、出离，则对不苦不乐受之无明烦恼潜在趋势潜伏于其中。如果他感受乐受，他被束缚而感受它；如果他感受苦受，他被束缚而感受它；如果他感受不苦不乐受，他被束缚而感受它。比丘们！我说这被称为：『被生、老、死，愁、悲、苦、忧、绝望所束缚；被苦所束缚之未受教导的一般人。』
    而，比丘们！当已受教导的圣弟子被苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭，不来到迷乱，他感受一受：身的[受]而无心的[受]。
    比丘们！犹如他们如果以箭射男子，如果接着第二支箭没射中他，这样，比丘们！那男子感受因一支箭的受。同样的，当已受教导的圣弟子被苦受接触时，不悲伤、不疲累、不悲泣、不搥胸号哭、不来到迷乱，他感受一受：身的[受]而无心的[受]。又，当被苦受接触时，没有嫌恶；当他对苦受没有嫌恶，则对苦受之嫌恶烦恼潜在趋势不潜伏于其中。当被苦受接触时，他不欢喜于欲乐，什么原因呢？因为，比丘们！已受教导的圣弟子了知除了欲乐之外，还有对苦受的出离。当他对欲乐不欢喜，则对乐受之贪烦恼潜在趋势不潜伏于其中。
    他如实了知那些受的集起、灭没、乐味、过患、出离；当他如实了知那些受的集起、灭没、乐味、过患、出离，则对不苦不乐受之无明烦恼潜在趋势不潜伏于其中。如果他感受乐受，他离束缚而感受它；如果他感受苦受，他离束缚而感受它；如果他感受不苦不乐受，他离束缚而感受它。比丘们！我说这被称为：『不被生、老、死，愁、悲、苦、忧、绝望所束缚；不被苦所束缚之已受教导的圣弟子。』
    比丘们！对已受教导的圣弟子与未受教导的一般人，这是高下，这是不同，这是差别。」
    「多闻的有慧者不感受苦与乐受，
      此为善巧的贤者与一般人的大差异。
      对多闻的悟法者、此世与来世的观察者来说，
      对可爱的法不使心搅乱，不爱的不嫌恶。
      对他来说，顺适或排斥都被破坏、灭没不存在，
      知道远尘、无愁之足迹后，已到达有的彼岸者正确地了知。」
汉巴经文比对(庄春江作)：
    「欲乐」(kāmasukha?)，菩提比丘长老英译为「感官快乐」(sensual pleasure)。
    「已到达有的彼岸者」(bhavassa pāragūti)，菩提比丘长老英译为「存在的超越者」(the transcender of existence)。「有的」(bhavassa)，就是十二缘起的「有支」。
    「痴使所使(SA.470)」，南传作「无明烦恼潜在趋势潜伏于其中」(avijjānusayo, so anuseti)，菩提比丘长老英译为「无知之表面下的趋势躺在这后面」(the underlying tendency to ignorance lie behind this)。按：「潜伏于其中」(anuseti)为动词，另译为「使；随眠；潜在」，「无明烦恼潜在趋势」(avijjānusayo)为名词，另译为「无明随眠；无明使；痴使」。
    「顺适」(anurodhā，另译为「顺遂，满悦；满足」)，菩提比丘长老英译为「吸引」(attraction)。


相应部36相应7经/生病经第一

相应部36相应7经/生病经第一(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在傍晚时，从静坐禅修中起来，去病房。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！比丘应该正念、正知地等待[死的]时候到来，这是我们对你们的教诫。
    而，比丘们！比丘如何有正念呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这样，比丘有正念。
    而，比丘们！比丘如何有正知呢？比丘们！这里，比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者，比丘们！这样，比丘有正知。
    比丘们！比丘应该正念、正知地等待[死的]时候到来，这是我们对你们的教诫。
    比丘们！当比丘住于这样正念、正知、不放逸、热心、自我努力时，如果他的乐受生起，他这么了知：『我的这乐受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的乐受，从哪里有常的呢？』他在身上与乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念。当他在身上与乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念时，那身与乐受的贪烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的正念、正知、不放逸、热心、自我努力时，如果他的苦受生起，他这么了知：『我的这苦受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的苦受，从哪里有常的呢？』他在身上与苦受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念。当他在身上与苦受上住于观察无常、……（中略）住于观察断念时，那身与苦受的嫌恶烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的正念、正知、不放逸、热心、自我努力时，如果他的不苦不乐受生起，他这么了知：『我的这不苦不乐受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于此身，但此身是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之身所生起的不苦不乐受，从哪里有常的呢？』他在身上与不苦不乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念。当他在身上与不苦不乐受上住于观察无常、……（中略）住于观察断念时，那身与不苦不乐受的无明烦恼潜在趋势被他舍断。
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
汉巴经文比对(庄春江作)：
    「正知于行为者」(sampajānakārī，直译为「正知的作者」)，菩提比丘长老英译为「以清楚的理解行动者」(who acts with clear comprehension)。


相应部36相应8经/生病经第二

相应部36相应8经/生病经第二(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在傍晚时，从静坐禅修中起来，去病房。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！比丘应该正念、正知地等待[死的]时候到来，这是我们对你们的教诫。
    而，比丘们！比丘如何有正念呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受……住于在心上观察心……住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这样，比丘有正念。
    而，比丘们！比丘如何有正知呢？比丘们！这里，比丘在前进、后退时是正知于行为者；……（中略）在语、默时是正知于行为者，比丘们！这样，比丘有正知。
    比丘们！比丘应该正念、正知地等待[死的]时候到来，这是我们对你们的教诫。
    比丘们！当比丘住于这样的正念、正知、不放逸、热心、自我努力时，如果他的乐受生起，他这么了知：『我的这乐受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于这触，但这触是无常的、有为的、缘所生的，而缘于无常的、有为的、缘所生的之触所生起的乐受，从哪里有常的呢？』他在触上与乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念。当他在触上与乐受上住于观察无常、住于观察消散、住于观察离贪、住于观察灭、住于观察断念时，对那触与乐受的贪烦恼潜在趋势被他舍断。
    比丘们！当比丘住于这样的正念、……（中略）如果他的苦受生起时，……（中略）如果他的不苦不乐受生起，他这么了知：『我的这不苦不乐受生起了，那是有缘的，非无缘的，缘于什么呢？就缘于这触，……（中略）』……他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
汉巴经文比对(庄春江作)：


相应部36相应9经/无常经

相应部36相应9经/无常经(受相应/处篇/修多罗)(庄春江译)
    「 比丘们！有三受是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法，哪三个呢？乐受、苦受、不苦不乐受， 比丘们！这三受是无常的、有为的、缘所生的，是灭尽法、消散法、褪去法、灭法。」
汉巴经文比对(庄春江作)：


相应部36相应10经/根源于触经

相应部36相应10经/根源于触经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！这三受生于触，根源于触，因于触，缘于触，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！缘能感受乐之触而生起乐受，就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。
    比丘们！缘能感受苦之触而生起苦受，就以那能感受苦之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。
    比丘们！缘能感受不苦不乐之触而生起不苦不乐受，就以那能感受不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。
    比丘们！犹如两木柴的结合磨擦，生热着火，就以那木柴的被分离与舍置，则对应于它的热，它被灭，它被平息。同样的，比丘们！这三受生于触，根源于触，因于触，缘于触，缘对应的触生起对应的受，以对应的触之灭，对应的受被灭。」
    有偈品第一，其摄颂：
    「定，乐与舍断，深渊与应该被看作，
      箭与生病，无常，根源于触。」
汉巴经文比对(庄春江作)：


相应部36相应第11经/独自静坐经

2.独自静坐品
相应部36相应第11经/独自静坐经(受相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，在独自静坐禅修时，我的心中生起了这样的深思：『三受被世尊所说：乐受、苦受、不苦不乐受，这三受被世尊所说。又，这也被世尊所说：「凡任何受都在苦中。」对于什么这被世尊所说：「凡任何受都在苦中」呢？』」
    「比丘！好！好！比丘！这三受被我所说：乐受、苦受、不苦不乐受，这三受被我所说，又，比丘！这也被我所说：『凡任何受都在苦中。』又，比丘！那是对于诸行是无常的，这被我所说：『凡任何受都在苦中』；又，比丘！那是对于诸行是灭尽法，这被我所说的『凡任何受都在苦中』；……（中略）消散法……（中略）褪去法……（中略）灭法……（中略）那是对于诸行是变易法，这被我所说：『凡任何受都在苦中』。
    而，比丘！诸行的次第灭也被我所讲述：入初禅者，言语被灭了；入第二禅者，寻与伺被灭了；入第三禅者，喜被灭了；入第四禅者，入息出息被灭了；入虚空无边处者，色想被灭了；入识无边处者，虚空无边处想被灭了；入无所有处者，识无边处想被灭了；入非想非非想处者，无所有处想被灭了；入想受灭者，想与受被灭了；烦恼已尽的比丘，贪被灭了，瞋被灭了，痴被灭了。
    而，比丘！诸行的次第平息也被我所讲述：入初禅者，言语被平息了；入第二禅者，寻与伺被平息了……（中略）入想受灭者，想与受被平息了；烦恼已尽的比丘，贪被平息了，瞋被平息了，痴被平息了。
    比丘！有这六种宁静：入初禅者，言语被安息了；入第二禅者，寻与伺被安息了；入第三禅者，喜被安息了；入第四禅者，入息出息被安息了；入想受灭者，想与受被安息了；烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
汉巴经文比对(庄春江作)：


相应部36相应12经/虚空经第一

相应部36相应12经/虚空经第一(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如种种风在虚空中吹起：东风吹起，西风吹起，北风吹起，南风吹起，有尘风吹起，无尘风吹起，冷风吹起，热风吹起，微风吹起，强风吹起。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起。
    犹如种种风个别在虚空中吹起，
    东方的与西方的，北方的又南方的，
    有尘的与无尘的，有时冷的，有时热的，
    强的与微的，个别的风吹起。
    同样的，就在这身体中，诸受生起，
    乐的、苦的生起，以及那些不苦不乐的。
    但，当热心的比丘不疏忽正知，
    因此那贤智者遍知一切受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
汉巴经文比对(庄春江作)：


相应部36相应13经/虚空经第二

相应部36相应13经/虚空经第二(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如种种风在虚空中吹起：东风吹起，……（中略）强风吹起。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起。」
汉巴经文比对(庄春江作)：


相应部36相应14经/屋舍经

相应部36相应14经/屋舍经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如来客之屋舍，在那里，东方人来了后住宿，西方人来了后住宿，北方人来了后住宿，南方人来了后住宿，剎帝利来了后住宿，婆罗门来了后住宿，毗舍来了后住宿，首陀罗来了后住宿。同样的，比丘们！种种受在这身体中生起：乐受生起，苦受生起，不苦不乐受生起；肉体的乐受生起，肉体的苦受生起，肉体的不苦不乐受生起；精神的乐受生起，精神的苦受生起，精神的不苦不乐受生起。」
汉巴经文比对(庄春江作)：


相应部36相应第15经/阿难经第一

相应部36相应第15经/阿难经第一(受相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「阿难！有这三受：乐受、苦受、不苦不乐受，阿难！这些被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见……（中略）正定。
    缘于受而生起乐与喜悦，这是受的乐味。
    受是无常的、苦的、变易法，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    而，阿难！诸行次第灭也被我所讲述：入初禅者，言语被灭了；……（中略）入想受灭者，想与受被灭了；烦恼已尽的比丘，贪被灭了，瞋被灭了，痴被灭了。
    而，阿难！诸行次第平息也被我所讲述：入初禅者，言语被平息了；……（中略）入想受灭者，想与受被平息了；烦恼已尽的比丘，贪被平息了，瞋被平息了，痴被平息了。
    而，阿难！诸行次第安息也被我所讲述：入初禅者，言语被安息了；……（中略）入虚空无边处者，色想被安息了；入识无边处者，虚空无边处想被安息了；入无所有处者，识无边处想被安息了；入非想非非想处者，无所有处想被安息了；入想受灭者，想与受被安息了；烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
汉巴经文比对(庄春江作)：


相应部36相应第16经/阿难经第二

相应部36相应第16经/阿难经第二(受相应/处篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！有这三受：乐受、苦受、不苦不乐受，阿难！这些被称为受。
    ……（中略）触集……烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
汉巴经文比对(庄春江作)：


相应部36相应17经/众多经

相应部36相应17经/众多经(受相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，众多比丘对世尊这么说：
    「大德！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「比丘们！有这三受：乐受、苦受、不苦不乐受，比丘们！这些被称为受。
    以触集而有受集；以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见……（中略）正定。
    凡缘于受而生起乐与喜悦，这是受的乐味。
    凡受是无常的、苦的、变易法，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    而，比丘们！诸行次第灭也被我所讲述：入初禅者，言语被灭了；……（中略）入想受灭者，想与受被灭了；烦恼已尽的比丘，贪被灭了，瞋被灭了，痴被灭了。
    而，比丘们！诸行次第平息也被我所讲述：入初禅者，言语被平息了；……（中略）入想受灭者，想与受被平息了；烦恼已尽的比丘，贪被平息了，瞋被平息了，痴被平息了。
    而，比丘们！诸行次第安息也被我所讲述：入初禅者，言语被安息了；……（中略）入虚空无边处者，色想被安息了；入识无边处者，虚空无边处想被安息了；入无所有处者，识无边处想被安息了；入非想非非想处者，无所有处想被安息了；入想受灭者，想与受被安息了；烦恼已尽的比丘，贪被安息了，瞋被安息了，痴被安息了。」
汉巴经文比对(庄春江作)：


相应部36相应18经/众多经第二

相应部36相应18经/众多经第二(受相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。……（中略）在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「大德！我们的法以世尊为根本，……（中略）。」
    ……（中略）
    「比丘们！有这三受：乐受、苦受、不苦不乐受，比丘们！这些被称为受。
    ……（中略）触集……（中略）。」(应该如前经那样使之详细)
汉巴经文比对(庄春江作)：


相应部36相应19经/五支经

相应部36相应19经/五支经(受相应/处篇/修多罗)(庄春江译)
    那时，木匠五支去见尊者优陀夷。抵达后，向尊者优陀夷问讯，接着在一旁坐下。在一旁坐好后，木匠五支对尊者优陀夷这么说：
    「大德优陀夷！多少受为世尊所说？」
    「木匠！三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    当这么说时，木匠五支对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第二次，尊者优陀夷对木匠五支这么说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，这三受为世尊所说。」
    第二次，木匠五支对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第三次，尊者优陀夷对木匠五支这么说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，这三受为世尊所说。」
    第三次，木匠五支对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    尊者优陀夷不能说服木匠五支，木匠五支也不能说服尊者优陀夷。
    尊者阿难听到尊者优陀夷与木匠五支的这番交谈。
    那时，尊者阿难去见世尊。抵达后，在一旁坐下。在一旁坐好后，尊者阿难将尊者优陀夷与木匠五支间的交谈全部告诉世尊。
    「阿难！有法门使木匠五支极不随喜优陀夷比丘的，而，阿难！也有法门使优陀夷比丘极不随喜木匠五支的。
    阿难！二受法门被我所说，三受法门也被我所说，五受法门也被我所说，六受法门也被我所说，十八受法门也被我所说，三十六受法门也被我所说，一百零八受法门也被我所说。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡不赞同、不认可、不同意彼此的善说、善讲述者，这应该可以被预期：他们将发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡赞同、认可、同意彼此的善说、善讲述者，这应该可以被预期：他们将和合，互相感到喜悦，无争端，水乳交融，他们将住于彼此以亲切的眼睛相视。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些被称为五种欲。阿难！凡缘这五种欲生起的乐与喜悦，这被称为欲乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。
    阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，阿难！这是比那种乐更胜、更妙的其它乐。
    又，阿难！这是可能的：其他外道游行者们会这么说：『沙门乔达摩说想受灭，且安立它在乐中，这是什么？这是为什么？』
    阿难！当其他外道游行者这么说时，应该能这么回答：『道友！世尊不只安立与乐受有关的在乐中，道友！而是哪里乐被发现，无论何种方式，如来就安立它在乐中。』」
汉巴经文比对(庄春江作)：


相应部36相应20经/比丘经

相应部36相应20经/比丘经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！二受法门被我所说，三受法门也被我所说，五受法门也被我所说，六受法门也被我所说，十八受法门也被我所说，三十六受法门也被我所说，一百零八受法门也被我所说。
    比丘们！法被我这样经由法门教导；比丘们！当法被我这样经由法门教导时，凡不赞同、不认可、不同意彼此的善说、善讲述者，这应该可以被预期：他们将发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺。
    比丘们！法被我这样经由法门教导；比丘们！当法被我这样经由法门教导时，凡赞同、认可、同意彼此的善说、善讲述者，这应该可以被预期：他们将和合，互相感到喜悦，无争端，水乳交融，他们将住于彼此以亲切的眼睛相视。
    比丘们！有这五种欲，……（中略）又，比丘们！这是可能的：其他外道游行者们会这么说：『沙门乔达摩说想受灭，且安立它在乐中，这是什么？这是为什么？』
    比丘们！当其他外道游行者这么说时，应该能这么回答：『道友！世尊不只安立与乐受有关的在乐中，道友！而是哪里乐被发现，无论何种方式，如来就安立它在乐中。』」
    独自静坐品第二，其摄颂：
    「独自静坐、二则虚空，屋舍、二则阿难，
      众多二说，五支与比丘。」
汉巴经文比对(庄春江作)：


相应部36相应21经/尸婆迦经

3.一百零八法门品
相应部36相应21经/尸婆迦经(受相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，游行者髻发尸婆迦去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者髻发尸婆迦对世尊这么说：
    「乔达摩先生！有一些沙门、婆罗门是这么说者、这么见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』这里，乔达摩先生怎么说呢？」
    「尸婆迦！这里，某些感受或由胆引发而生起，尸婆迦！这应该可被自己感受得到：这里，某些感受或由胆引发而生起。尸婆迦！这是世间的世俗真理：这里，某些感受或由胆引发而生起，尸婆迦！那里，凡那些这么说、这么见：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』的沙门、婆罗门者，他们越过自己的所知；他们越过在世间中的世俗真理，因此，我说：『那些沙门、婆罗门的[说法]是错的。』
    尸婆迦！这里，某些感受或由痰引发……（中略）尸婆迦！这里，某些感受或由风引发……（中略）尸婆迦！这里，某些感受或[三者]集合……（中略）尸婆迦！这里，某些感受或由发生季节变化……（中略）尸婆迦！这里，某些感受或由发生不正确姿势……（中略）尸婆迦！这里，某些感受或由突然的袭击……（中略）尸婆迦！这里，某些感受或由业的果报结果而生起。尸婆迦！这应该可被自己感受得到：这里，某些感受或由业的果报结果而生起，尸婆迦！这是世间的世俗真理：这里，某些感受或由业的果报结果发而生起。尸婆迦！那里，凡那些这么说、这么见：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。』的沙门、婆罗门者，他们越过自己的所知；他们越过在世间中的世俗真理，因此，我说：『那些沙门、婆罗门的[说法]是错的。』」
    当这么说时，游行者髻发尸婆迦对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    「胆、痰、风，[三者]集合、季节，
      不正确、突然的袭击、业报。」
汉巴经文比对(庄春江作)：
    「等分起(SA.977)」，南传作「由发生不正确姿势」(visamaparihārajānipi，逐字直译为「不等的-注意-生」)，菩提比丘长老英译为「以不小心行为引起」(produced by careless behaviour)。
    「[三者]集合」(sannipātikānipi)，菩提比丘长老英译为「源自[三者的]不平衡」(originating from an imbalance [of the three])，并解说，古印度医学中，「胆(汁)、痰、风」是三种身体疾病的要素(dosa)。


相应部36相应22经/一百零八经

相应部36相应22经/一百零八经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导一百零八法的教说，你们要听！
    而，比丘们！什么是一百零八法的教说呢？
    比丘们！二受法的教说被我所说，阿难！三受教说也被我所说，阿难！五受教说也被我所说，阿难！六受教说也被我所说，阿难！十八受教说也被我所说，阿难！三十六受教说也被我所说，一百零八受教说也被我所说。
    比丘们！什么是二受呢？身的与心的，比丘们！这些被称为二受。
    比丘们！什么是三受呢？乐受、苦受、不苦不乐受，比丘们！这些被称为三受。
    比丘们！什么是五受呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！这些被称为五受。
    比丘们！什么是六受呢？眼触所生受，……（中略）意触所生受，比丘们！这些被称为六受。
    比丘们！什么是十八受呢？六喜悦近伺察、六忧近伺察、六平静近伺察，比丘们！这些被称为十八受。
    比丘们！什么是三十六受呢？六依存于家的喜悦、六依存出离的喜悦、六依存于家的忧、六依存出离的忧、六依存于家的平静、六依存出离的平静，比丘们！这些被称为三十六受。
    比丘们！什么是一百零八受呢？过去的三十六受、未来的三十六受、现在的三十六受，比丘们！这些被称为一百零八受。比丘们！这是一百零八法的教说。」」
汉巴经文比对(庄春江作)：
    「舍根(SA.485)」，南传作「平静根」(upekkhindriya?)，菩提比丘长老英译为「平静的机能」(the equanimity faculty)，并解说「舍；平静」(upekkhā)这个字译为「平静」(equanimity)有两个意义，在有关感受上表示「中性的感受」(neutral feeling)，而在「心理素质上」(mental quality)，表示「心理的中立、不偏，或心的平衡」(mental neutrality, impartiality, or balance of mind)，在《阿毗达磨》中称为「中舍性；处中性」(tatramajjhattatā)，用在「行蕴」(sa?khārakkhandha)上。在七觉支中的「舍觉支；平静觉支」则是指「心理的平衡」，在禅定中则是指第三禅与第四禅的境界。
    「随六喜行(SA.485)」，南传作「六喜悦近伺察」(Cha somanassūpavicārā)，菩提比丘长老英译为「六种伴随喜悦的检查」(Six examinations accompanied by joy)。按：「近伺察」(upavicāra，逐字直译为「近+伺(伺察)」，另译为「近行；思念」)，通常英译为「检查」(examination)，有时候也译为「心理的探索」(mental exploration)。另参看《杂阿含336经》。
    「随六忧行(SA.485)」，南传作「六忧近伺察」(cha domanassūpavicārā)，菩提比丘长老英译为「六种伴随不快乐的检查」(six examinations accompanied by displeasure)。另参看《杂阿含337经》。
    「随六舍行(SA.485)」，南传作「六平静近伺察」(cha upekkhūpavicārā)，菩提比丘长老英译为「六种伴随平静的检查」(six examinations accompanied by equanimity)。另参看《杂阿含338经》。
    「依六贪着舍(SA.485)；六舍依着(MA.163)」，南传作「六依存于家的平静」(cha gehasitā upekkhā)，菩提比丘长老英译为「六种基于有家生活的平静类型」(six types of equanimity based on the household life)。
    「依六离贪着舍(SA.485)；六舍依无欲(MA.163)」，南传作「六依存出离的平静」(cha nekkhammasitā upekkhā)，菩提比丘长老英译为「六种基于放弃的平静类型」(six types of equanimity based on renunciation)。


相应部36相应第23经/某位比丘经

相应部36相应第23经/某位比丘经(受相应/处篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么是受？什么是受集？什么是导向受集之道迹？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「比丘！有这三受：乐受、苦受、不苦不乐受，比丘！这些被称为受。
    以触集而有受集；渴爱是导向受集之道迹。
    以触灭而有受灭。
    这八支圣道是导向受灭道迹，即：正见……（中略）正定。
    凡缘于受而生起乐与喜悦，这是受的乐味。
    凡受是无常的、苦的、变易法，这是受的过患。
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。」
汉巴经文比对(庄春江作)：


相应部36相应第24经/以前经

相应部36相应第24经/以前经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么是受？什么是受集？什么是导向受集之道迹？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？』
    比丘们！我这么想：『有这三受：乐受、苦受、不苦不乐受，这些被称为受。
    以触集而有受集；渴爱是导向受集之道迹。……（中略）
    凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。』」
汉巴经文比对(庄春江作)：


相应部36相应25经/智经

相应部36相应25经/智经(受相应/处篇/修多罗)(庄春江译)
    「『这些是受！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『这是受集！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）光生起。『这是导向受集道迹！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是受灭！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是导向受灭道迹！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是受的乐味！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是受的过患！』比丘们！在以前所不曾听过的法上，我的眼生起，……（中略）。『这是受的出离！』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
汉巴经文比对(庄春江作)：


相应部36相应26经/众多比丘经

相应部36相应26经/众多比丘经(受相应/处篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，……（中略）在一旁坐好后，那些比丘对世尊这么说：
    「大德！什么是受？什么是受集？什么是导向受集之道迹？什么是受灭？什么是导向受灭道迹？什么是受的乐味？什么是过患？什么是出离？」
    「比丘们！有这三受：乐受、苦受、不苦不乐受，比丘们！这些被称为受。
    以触集而有受集；渴爱是导向受集之道迹。……（中略）凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。」
汉巴经文比对(庄春江作)：


相应部36相应第27经/沙门婆罗门经第一

相应部36相应第27经/沙门婆罗门经第一(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！凡任何沙门或婆罗门不如实了知这三受的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但，比丘们！凡任何沙门或婆罗门如实了知这三受的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部36相应第28经/沙门婆罗门经第二

相应部36相应第28经/沙门婆罗门经第二(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！凡任何沙门或婆罗门不如实了知这三受的集起、灭没、乐味、过患、出离者，……（中略）。[如实]了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部36相应第29经/沙门婆罗门经第三

相应部36相应第29经/沙门婆罗门经第三(受相应/处篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不如实了知受，不如实了知受集，不如实了知受灭，不如实了知导向受灭道迹者，……（中略）。[如实]了知……（中略）以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部36相应30经/单纯经

相应部36相应30经/单纯经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受。哪三个呢？乐受、苦受、不苦不乐受。比丘们！这些是三受。」
汉巴经文比对(庄春江作)：


相应部36相应31经/精神的经

相应部36相应31经/精神的经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有肉体的喜，有精神的喜，有比精神更精神的喜；有肉体的乐，有精神的乐，有比精神更精神的乐；有肉体的平静，有精神的平静，有比精神更精神的平静；有肉体的解脱，有精神的解脱，有比精神更精神的解脱。
    又，比丘们！什么是肉体的喜？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的喜，比丘们！这被称为肉体的喜。
    又，比丘们！什么是精神的喜？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称为精神的喜。
    又，比丘们！什么是比精神更精神的喜？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起喜，比丘们！这被称为比精神更精神的喜。
    又，比丘们！什么是肉体的乐？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的乐与喜悦，比丘们！这被称为肉体的乐。
    又，比丘们！什么是精神的乐？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！这被称为精神的乐。
    又，比丘们！什么是比精神更精神的乐？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起乐与喜悦，比丘们！这被称为比精神更精神的乐。
    又，比丘们！什么是肉体的平静？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲，比丘们！凡缘这五种欲生起的平静，比丘们！这被称为肉体的平静。
    又，比丘们！什么是精神的平静？比丘们！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为精神的平静。
    又，比丘们！什么是比精神更精神的平静？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起平静，比丘们！这被称为比精神更精神的平静。
    又，比丘们！什么是肉体的解脱？有关于色的解脱，为肉体的解脱。
    又，比丘们！什么是精神的解脱？有关于无色的解脱，为精神的解脱。
    又，比丘们！什么是比精神更精神的解脱？比丘们！这里，凡烦恼已尽的比丘，从观察解脱贪的心，从观察解脱瞋的心，从观察解脱痴的心而生起解脱，比丘们！这被称为比精神更精神的解脱。」
    一百零八法门品第三，其摄颂：
    「尸婆迦、一百零八、比丘，以前、智、比丘们，
      沙门婆罗门三则，单纯、精神的。」
    受相应完成。
汉巴经文比对(庄春江作)：
    「食念(SA.483)」，南传作「肉体的喜」(sāmisā pīti)，菩提比丘长老英译为「肉体的狂喜」(carnal rapture)。「肉体的」(sāmisā)，另参看《杂阿含472经》「乐食受」比对。
    「无食念(SA.483)」，南传作「精神的喜」(nirāmisā pīti)，菩提比丘长老英译为「精神的狂喜」(spiritual rapture)。「精神的」(nirāmisā)，另参看《杂阿含472经》「乐无食受」比对。
    「无食无食念(SA.483)」，南传作「比精神更精神的喜」(nirāmisā nirāmisatarā pīti)，菩提比丘长老英译为「比精神更精神的狂喜」(rapture more spiritual than the spiritual)。
    「食舍(SA.483)」，南传作「肉体的平静」(sāmisā upekkhā)，菩提比丘长老英译为「肉体的平静」(carnal equanimity)。
    「色俱行(SA.483)」，南传作「有关于色的」(Rūpappa?isa?yutto)，菩提比丘长老英译为「与色领域连结」(connected with the form sphere)。


相应部37相应1经/妇女经

37.(3).妇女相应
1.第一中略品
相应部37相应1经/妇女经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备五支的妇女对男子来说是一向不合意的，哪五[支]呢？她是无形色(姿色)者、不富有者、无德者、懒惰者、不得子孙者，比丘们！具备五支的妇女对男子来说是一向不合意的。
    比丘们！具备五支的妇女对男子来说是一向合意的，哪五[支]呢？她是有形色者、富有者、有德者、不懒惰者、得子孙者，比丘们！具备五支的妇女对男子来说是一向合意的。」
汉巴经文比对(庄春江作)：


相应部37相应2经/男子经

相应部37相应2经/男子经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备五支的男子对妇女来说是一向不合意的，哪五[支]呢？他是无形色(英俊)者、不富有者、无德者、懒惰者、不得子孙者，比丘们！具备五支的男子对妇女来说是一向不合意的。
    比丘们！具备五支的男子对妇女来说是一向合意的，哪五[支]呢？他是有形色者、富有者、有德者、不懒惰者、得子孙者，比丘们！具备五支的男子对妇女来说是一向合意的。」
汉巴经文比对(庄春江作)：


相应部37相应3经/特有经

相应部37相应3经/特有经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这五种妇女特有的苦，只男子以外的妇女经验，哪五种呢？
    比丘们！这里，当还年小时，妇女就走入夫家，与亲族离别，比丘们！这是第一种妇女特有的苦，只男子以外的妇女经验。
    再者，比丘们！这里，妇女有月经，比丘们！这是第二种妇女特有的苦，只男子以外的妇女经验。
    再者，比丘们！这里，妇女成为孕妇，比丘们！这是第三种妇女特有的苦，只男子以外的妇女经验。
    再者，比丘们！这里，妇女生产，比丘们！这是第四种妇女特有的苦，只男子以外的妇女经验。
    再者，比丘们！这里，妇女来到男子的服侍，比丘们！这是第五种妇女特有的苦，只男子以外的妇女经验。
    比丘们！这五种是妇女特有的苦，只男子以外的妇女经验。」
汉巴经文比对(庄春江作)：


相应部37相应4经/三法经

相应部37相应4经/三法经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备三法的妇女大部分以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪三个呢？比丘们！这里，妇女在午前时以被悭垢缠缚之心住于在家，日中时以被嫉妒缠缚之心住于在家，傍晚时以被欲贪缠缚之心住于在家，比丘们！具备这三法的妇女大部分以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应5经/容易愤怒者经

相应部37相应5经/容易愤怒者经(妇女相应/处篇/如来记说)(庄春江译)
    那时，尊者阿那律去见世尊。抵达后，在一旁坐下。在一旁坐好后，尊者阿那律对世尊这么说：
    「大德！这里，我以清净、超越人的天眼，看见妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱，大德！具备几法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱呢？」
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、容易愤怒者、劣慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应6经/怨恨者经

相应部37相应6经/怨恨者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、怨恨者、劣慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应7经/嫉妒者经

相应部37相应7经/嫉妒者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、嫉妒者、劣慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应8经/悭吝者经

相应部37相应8经/悭吝者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、悭吝者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应9经/通奸者经

相应部37相应9经/通奸者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到苦界、恶趣、下界、地狱，哪五个呢？她是无信仰者、无惭者、无愧者、通奸者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到……。」
汉巴经文比对(庄春江作)：


相应部37相应10经/无德者经

相应部37相应10经/无德者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是无信仰者、无惭者、无愧者、无德者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到……地狱。」
汉巴经文比对(庄春江作)：


相应部37相应11经/少闻者经

相应部37相应11经/少闻者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是无信仰者、无惭者、无愧者、少闻者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到……地狱。」
汉巴经文比对(庄春江作)：


相应部37相应12经/懈怠者经

相应部37相应12经/懈怠者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是无信仰者、无惭者、无愧者、懈怠者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


相应部37相应13经/念已忘失者经

相应部37相应13经/念已忘失者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是无信仰者、无惭者、无愧者、念已忘失者、劣慧者，阿那律！具备这五法的妇女，……（中略）往生到……地狱。」
汉巴经文比对(庄春江作)：


相应部37相应14经/五怨恨经

相应部37相应14经/五怨恨经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，……（中略）往生到……地狱，哪五个呢？她是杀生者、未给予而取者、邪淫者、妄语者、榖酒果酒酒放逸处者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到往生到苦界、恶趣、下界、地狱。」
    第一中略品，其摄颂：
    「妇女、男子，以及特有、三法，
      容易愤怒者、怨恨者，以及嫉妒者、悭吝者，
      通奸者与无德者，以及少闻者、懈怠者，
      念已忘失者、五怨恨，黑侧被知道。」
汉巴经文比对(庄春江作)：


相应部37相应15经/不容易愤怒者经

2.第二中略品
相应部37相应15经/不容易愤怒者经(妇女相应/处篇/如来记说)(庄春江译)
    那时，尊者阿那律去见世尊。抵达后，……（中略）在一旁坐好后，尊者阿那律对世尊这么说：
    「大德！这里，我以清净、超越人的天眼，看见妇女以身体的崩解，死后往生到善趣、天界，大德！具备几法的妇女，以身体的崩解，死后往生到善趣、天界呢？」
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到善趣、天界，哪五个呢？她是有信仰者、有惭者、有愧者、不容易愤怒者、有慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部37相应16经/不怨恨者经

相应部37相应16经/不怨恨者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到善趣、天界，哪五个呢？她是有信仰者、有惭者、有愧者、不怨恨者、有慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部37相应17经/不嫉妒者经

相应部37相应17经/不嫉妒者经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到善趣、天界，哪五个呢？她是有信仰者、有惭者、有愧者、不嫉妒者、有慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部37相应18经/不悭吝者经

相应部37相应18经/不悭吝者经(妇女相应/处篇/如来记说)(庄春江译)
    ……不悭吝者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应19经/非通奸者经

相应部37相应19经/非通奸者经(妇女相应/处篇/如来记说)(庄春江译)
    ……非通奸者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应20经/有德者经

相应部37相应20经/有德者经(妇女相应/处篇/如来记说)(庄春江译)
    ……有德者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应21经/多闻者经

相应部37相应21经/多闻者经(妇女相应/处篇/如来记说)(庄春江译)
    ……多闻者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应22经/已激发活力者经

相应部37相应22经/已激发活力者经(妇女相应/处篇/如来记说)(庄春江译)
    ……已激发活力者、有慧者，……（中略）
汉巴经文比对(庄春江作)：


相应部37相应23经/经

相应部37相应23经/经(妇女相应/处篇/如来记说)(庄春江译)
    ……已激发活力者、有慧者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
    这些是省略的八个经。
汉巴经文比对(庄春江作)：


相应部37相应24经/五戒经

相应部37相应24经/五戒经(妇女相应/处篇/如来记说)(庄春江译)
    「阿那律！具备五法的妇女，以身体的崩解，死后往生到善趣、天界，哪五个呢？她是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒果酒酒放逸处者，阿那律！具备这五法的妇女，以身体的崩解，死后往生到善趣、天界。」
    第二中略品，其摄颂：
    「第二[品]不容易愤怒者，不怨恨者、不嫉妒者，
      不悭吝者、非通奸者，有无德者、多闻者，
      活力者、有念者、戒，白侧被知道。」
汉巴经文比对(庄春江作)：


相应部37相应25经/有自信经

3.力品
相应部37相应25经/有自信经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？[姿]色力、财富力、亲族力、儿子力、有德力，比丘们！这些是妇女的五力，比丘们！具备这五力的妇女有自信地住于在家。」
汉巴经文比对(庄春江作)：


相应部37相应26经/压迫经

相应部37相应26经/压迫经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？[姿]色力、财富力、亲族力、儿子力、有德力，比丘们！这些是妇女的五力，比丘们！具备这五力的妇女压迫丈夫而住于在家。」
汉巴经文比对(庄春江作)：


相应部37相应27经/征服经

相应部37相应27经/征服经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？[姿]色力、财富力、亲族力、儿子力、有德力，比丘们！这些是妇女的五力，比丘们！具备这五力的妇女征服丈夫而住于在家。」
汉巴经文比对(庄春江作)：


相应部37相应28经/一经

相应部37相应28经/一经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备一力的男子征服妇女后转起，哪一力呢？当妇女被主权力征服，[姿]色力既不庇护，财富力、亲族力、儿子力、有德力也都不庇护。」
汉巴经文比对(庄春江作)：


相应部37相应29经/部分经

相应部37相应29经/部分经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？[姿]色力、财富力、亲族力、儿子力、有德力。比丘们！妇女具备[姿]色力而无财富力者，这样，她在这部分是不完全者，但，比丘们！当妇女具备[姿]色力与财富力时，这样，她在这部分是完全者。比丘们！妇女具备[姿]色力与财富力而无亲族力者，这样，她在这部分是不完全者，但，比丘们！当妇女具备[姿]色力、财富力、亲族力时，这样，她在这部分是完全者。比丘们！妇女具备[姿]色力、财富力、亲族力而无儿子力者，这样，她在这部分是不完全者，但，比丘们！当妇女具备[姿]色力、财富力、亲族力、儿子力时，这样，她在这部分是完全者。比丘们！妇女具备[姿]色力、财富力、亲族力、儿子力而无有德力者，这样，她在这部分是不完全者，但，比丘们！当妇女具备[姿]色力、财富力、亲族力、儿子力、有德力时，这样，她在这部分是完全者。比丘们！这些是妇女的五力。」
汉巴经文比对(庄春江作)：


相应部37相应30经/驱逐经

相应部37相应30经/驱逐经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？[姿]色力、财富力、亲族力、儿子力、有德力。
    比丘们！妇女具备[姿]色力而无有德力者，他们就驱逐她，他们不让她在家中居住。比丘们！妇女具备[姿]色力、财富力而无有德力者，他们就驱逐她，他们不让她在家中居住。比丘们！妇女具备[姿]色力、财富力、亲族力而无有德力者，他们就驱逐她，他们不让她在家中居住。比丘们！妇女具备[姿]色力、财富力、亲族力、儿子力而无有德力者，他们就驱逐她，他们不让她在家中居住。
    比丘们！妇女具备有德力而无[姿]色力者，他们就让她在家中居住，他们不驱逐她。比丘们！妇女具备有德力而无财富力者，他们就让她在家中居住，他们不驱逐她。比丘们！妇女具备有德力而无亲族力者，他们就让她在家中居住，他们不驱逐她。比丘们！妇女具备有德力而无儿子力者，他们就让她在家中居住，他们不驱逐她。
    比丘们！这些是妇女的五力。」
汉巴经文比对(庄春江作)：


相应部37相应31经/因为经

相应部37相应31经/因为经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这些妇女的五力，哪五种呢？[姿]色力、财富力、亲族力、儿子力、有德力。比丘们！妇女不因为[姿]色力、财富力、亲族力、儿子力，以身体的崩解，死后往生到善趣、天界，比丘们！妇女因为有德力，以身体的崩解，死后往生到善趣、天界。比丘们！这些是妇女的五力。」
汉巴经文比对(庄春江作)：


相应部37相应32经/处经

相应部37相应32经/处经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！有这五处难被不作福德的妇女得到，哪五个呢？『能出生在适合的家中。』比丘们！这是难被不作福德的妇女得到的第一处。『出生在适合的家中后，能[嫁]到适合的家中。』比丘们！这是难被不作福德的妇女得到的第二处。『出生在适合的家中、[嫁]到适合的家中后，能没有共同丈夫的妻子而住于在家。』比丘们！这是难被不作福德的妇女得到的第三处。『出生在适合的家中、[嫁]到适合的家中后，没有共同丈夫的妻子而住于在家，能有儿子。』比丘们！这是难被不作福德的妇女得到的第四处。『出生在适合的家中、[嫁]到适合的家中后，没有共同丈夫的妻子而住于在家，有儿子，能持续征服丈夫而转起。』比丘们！这是难被不作福德的妇女得到的第五处。比丘们！这些是难被不作福德的妇女得到的五处。
    比丘们！有这五处容易被作福德的妇女得到，哪五个呢？『能出生在适合的家中。』比丘们！这是容易被作福德的妇女得到的第一处。『出生在适合的家中后，能[嫁]到适合的家中。』比丘们！这是容易被作福德的妇女得到的第二处。『出生在适合的家中、[嫁]到适合的家中后，能没有共同丈夫的妻子而住于在家。』比丘们！这是容易被作福德的妇女得到的第三处。『出生在适合的家中、[嫁]到适合的家中后，没有共同丈夫的妻子而住于在家，能有儿子。』比丘们！这是容易被作福德的妇女得到的第四处。『出生在适合的家中、[嫁]到适合的家中后，没有共同丈夫的妻子而住于在家，有儿子，能持续征服丈夫而转起。』比丘们！这是容易被作福德的妇女得到的第五处。比丘们！这些是容易被作福德的妇女得到的五处。」
汉巴经文比对(庄春江作)：


相应部37相应33经/五戒有自信经

相应部37相应33经/五戒有自信经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！具备五法的妇女有自信地住于在家，哪五个呢？她是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒果酒酒放逸处者，比丘们！具备这五法的妇女有自信地住于在家。」
汉巴经文比对(庄春江作)：


相应部37相应34经/增长经

相应部37相应34经/增长经(妇女相应/处篇/如来记说)(庄春江译)
    「比丘们！当以五个增长增长时，女圣弟子以圣增长增长，并且她是真髓的取得者、殊胜身体的取得者，哪五个呢？以信增长、以戒增长、以听闻增长、以施舍增长、以慧增长，比丘们！当以这五个增长增长时，女圣弟子以圣增长增长，并且她是真髓的取得者、殊胜身体的取得者。」
    「凡在这里以信、戒、慧、施舍、听闻增长者，
      那位像那样有戒的优婆夷，在这里取得自己的真髓。」
    力品第三，其摄颂：
    「有自信、压迫、征服，一、以部分为第五，
      驱逐、因为、处，有自信、以增长为第十。」
    妇女相应完成。
汉巴经文比对(庄春江作)：


相应部38相应1经/涅槃的询问经

38.(4)阎浮车相应
相应部38相应1经/涅槃的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在摩揭陀那拉迦村落。
    那时，游行者阎浮车去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阎浮车对尊者舍利弗这么说：
    「舍利弗道友！被称为『涅槃、涅槃』，舍利弗道友！什么是涅槃呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为涅槃。」
    「又，道友！为了这涅槃的作证，有道，有道迹吗？」
    「道友！为了这涅槃的作证，有道，有道迹。」
    「又，道友！为了这涅槃的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这涅槃的作证，这是道，这是道迹。」
    「道友！为了这涅槃的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应2经/阿罗汉状态的询问经

相应部38相应2经/阿罗汉状态的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『阿罗汉状态、阿罗汉状态』，舍利弗道友！什么是阿罗汉状态呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为阿罗汉状态。」
    「又，道友！为了这阿罗汉状态的作证，有道，有道迹吗？」
    「道友！为了这阿罗汉状态的作证，有道，有道迹。」
    「又，道友！为了这阿罗汉状态的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这阿罗汉状态的作证，这是道，这是道迹。」
    「道友！为了这阿罗汉状态的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应3经/如法之说者的询问经

相应部38相应3经/如法之说者的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！谁是世间中如法之说者呢？谁是世间中的善修行者呢？谁是世间中的善逝呢？」
    「道友！凡教导为了贪的灭尽之法者，教导为了瞋的灭尽之法者，教导为了痴的灭尽之法者，他们是世间中如法之说者。
    道友！凡为了贪的灭尽之修行者，为了瞋的灭尽之修行者，为了痴的灭尽之修行者，他们是世间中的善修行者。
    道友！凡其贪被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；瞋被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；痴被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善逝。」
    「又，道友！为了这贪、瞋、痴的舍断，有道，有道迹吗？」
    「道友！为了这贪、瞋、痴的舍断，有道，有道迹。」
    「又，道友！为了这贪、瞋、痴的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这贪、瞋、痴的舍断，这是道，这是道迹。」
    「道友！为了这贪、瞋、痴的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：
    「善说法者(SA.490)」，南传作「世间中如法之说者」(loke dhammavādino)，菩提比丘长老英译为「世间中法的拥护者」(who are the proponents of Dhamma in the world)。
    「世间正向」，南传作「世间中的善修行者」(loke suppa?ipannā)，菩提比丘长老英译为「世间中实行得很好者」(Who are practising well in the world)。


相应部38相应4经/为了什么目的经

相应部38相应4经/为了什么目的经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！为了什么目的跟随沙门乔达摩修梵行呢？」
    「道友！为了苦的遍知而跟随世尊修梵行。」
    「又，道友！为了这苦的遍知，有道，有道迹吗？」
    「道友！为了这苦的遍知，有道，有道迹。」
    「又，道友！为了这苦的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这苦的遍知，这是道，这是道迹。」
    「道友！为了这苦的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应5经/已达到稣息者经

相应部38相应5经/已达到稣息者经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『已达到稣息者、已达到稣息者』，道友！什么情形是已达到稣息者呢？」
    「道友！当比丘如实了知六触处的集起、灭没、乐味、过患、出离，道友！这个情形是已达到稣息者。」
    「又，道友！为了这稣息的作证，有道，有道迹吗？」
    「道友！为了这稣息的作证，有道，有道迹。」
    「又，道友！为了这稣息的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这稣息的作证，这是道，这是道迹。」
    「道友！为了这稣息的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应6经/已达到最高稣息者经

相应部38相应6经/已达到最高稣息者经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『已达到最高稣息者、已达到最高稣息者』，道友！什么情形是已达到最高稣息者呢？」
    「道友！当比丘如实知六触处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，道友！这个情形是已达到最高稣息者。」
    「又，道友！为了这最高稣息的作证，有道，有道迹吗？」
    「道友！为了这最高稣息的作证，有道，有道迹。」
    「又，道友！为了这最高稣息的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这最高稣息的作证，这是道，这是道迹。」
    「道友！为了这最高稣息的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应7经/受的询问经

相应部38相应7经/受的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『受、受』，道友！什么是受呢？」
    「道友！有三受，哪三个呢？乐受、苦受、不苦不乐受，道友！这些是三受。」
    「又，道友！为了这三受的遍知，有道，有道迹吗？」
    「道友！为了这三受的遍知，有道，有道迹。」
    「又，道友！为了这三受的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这三受的遍知，这是道，这是道迹。」
    「道友！为了这三受的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应8经/烦恼的询问经

相应部38相应8经/烦恼的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『烦恼、烦恼』，道友！什么是烦恼呢？」
    「道友！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼，道友！这些是三种烦恼。」
    「又，道友！为了这烦恼的舍断，有道，有道迹吗？」
    「道友！为了这烦恼的舍断，有道，有道迹。」
    「又，道友！为了这烦恼的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这烦恼的舍断，这是道，这是道迹。」
    「道友！为了这烦恼的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应9经/无明的询问经

相应部38相应9经/无明的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『无明、无明』，道友！什么是无明呢？」
    「道友！凡苦的无知、苦集的无知、苦灭的无知、导向苦灭之道的无知，道友！这被称为无明。」
    「又，道友！为了这无明的舍断，有道，有道迹吗？」
    「道友！为了这无明的舍断，有道，有道迹。」
    「又，道友！为了这无明的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这无明的舍断，这是道，这是道迹。」
    「道友！为了这无明的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应10经/渴爱的询问经

相应部38相应10经/渴爱的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『渴爱、渴爱』，道友！什么是渴爱呢？」
    「道友！有这三种渴爱：欲的渴爱、有的渴爱、虚无的渴爱，道友！这些是三种渴爱。」
    「又，道友！为了这渴爱的舍断，有道，有道迹吗？」
    「道友！为了这渴爱的舍断，有道，有道迹。」
    「又，道友！为了这渴爱的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这渴爱的舍断，这是道，这是道迹。」
    「道友！为了这渴爱的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应11经/暴流的询问经

相应部38相应11经/暴流的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『暴流、暴流』，道友！什么是暴流呢？」
    「道友！有这四种暴流：欲的暴流、存在的暴流、见的暴流、无明的暴流，道友！这些是四种暴流。」
    「又，道友！为了这暴流的舍断，有道，有道迹吗？」
    「道友！为了这暴流的舍断，有道，有道迹。」
    「又，道友！为了这暴流的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这暴流的舍断，这是道，这是道迹。」
    「道友！为了这暴流的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：
    「有流(SA.490)」，南传作「存在的暴流」(bhavogho)，菩提比丘长老英译为「存在的洪水」(the flood of existence)。「存在(有)」(bhavo)，即十二缘起的「有」。


相应部38相应12经/取的询问经

相应部38相应12经/取的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『取、取』，道友！什么是取呢？」
    「道友！有这四种取：欲取、见取、戒禁取、[真]我论取，道友！这些是四种取。」
    「又，道友！为了这取的舍断，有道，有道迹吗？」
    「道友！为了这取的舍断，有道，有道迹。」
    「又，道友！为了这取的舍断，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这取的舍断，这是道，这是道迹。」
    「道友！为了这取的舍断之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应13经/有的询问经

相应部38相应13经/有的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『有、有』，道友！什么是有呢？」
    「道友！有这三种有：欲有、色有、无色有，道友！这些是三种有。」
    「又，道友！为了这有的遍知，有道，有道迹吗？」
    「道友！为了这有的遍知，有道，有道迹。」
    「又，道友！为了这有的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这有的遍知，这是道，这是道迹。」
    「道友！为了这有的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应14经/苦的询问经

相应部38相应14经/苦的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『苦、苦』，道友！什么是苦呢？」
    「道友！有这三种苦性：苦苦性、行苦性、变易苦性，道友！这些是三种苦。」
    「又，道友！为了这苦的遍知，有道，有道迹吗？」
    「道友！为了这苦的遍知，有道，有道迹。」
    「又，道友！为了这苦的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这苦的遍知，这是道，这是道迹。」
    「道友！为了这苦的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：

    「苦苦性、行苦性、变易苦性」(Dukkhadukkhatā, sa?khāradukkhatā vipari?āmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦性」是身、心感受的痛苦。「行苦性」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦性」是当乐受结束时带来的苦。


相应部38相应15经/有身的询问经

相应部38相应15经/有身的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！被称为『有身、有身』，道友！什么是有身呢？」
    「道友！这五取蕴被世尊称为有身，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，道友！这五取蕴被世尊称为有身。」
    「又，道友！为了这有身的遍知，有道，有道迹吗？」
    「道友！为了这有身的遍知，有道，有道迹。」
    「又，道友！为了这有的遍知，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！为了这有身的遍知，这是道，这是道迹。」
    「道友！为了这有身的遍知之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


相应部38相应16经/难做的询问经

相应部38相应16经/难做的询问经(阎浮车相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！什么是在这法、律中难做的呢？」
    「道友！出家是在这法、律中难做的。」
    「又，道友！什么是已出家者难做的呢？」
    「道友！欢喜是已出家者难做的。」
    「又，道友！什么是已欢喜者难做的呢？」
    「道友！法、随法行是已欢喜者难做的。」
    「又，道友！法、随法行的比丘要多久成为阿罗汉？」
    「道友！不久。」
    阎浮车相应完成，其摄颂：
    「涅槃、阿罗汉状态，如法之说者、为了什么目的，
      稣息、最高稣息，受、烦恼、无明，
      渴爱、瀑流、取，有、苦、有身，
      在这法、律中难做的。」
汉巴经文比对(庄春江作)：


相应部39相应1经/沙门达迦经

39.(5)沙门达迦相应
相应部39相应1经/沙门达迦经(沙门达迦相应/处篇/弟子记说)(庄春江译)
    有一次，尊者舍利弗住在跋耆的乌迦支罗恒河边。
    那时，游行者沙门达迦去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙门达迦对尊者舍利弗这么说：
    「舍利弗道友！被称为『涅槃、涅槃』，舍利弗道友！什么是涅槃呢？」
    「道友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这被称为涅槃。」
    「又，道友！对这涅槃的作证，有道，有道迹吗？」
    「道友！对这涅槃的作证，有道，有道迹。」
    「又，道友！对这涅槃的作证，什么是道？什么是道迹呢？」
    「道友！就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。道友！对这涅槃的作证，这是道，这是道迹。」
    「道友！这涅槃的作证之道是善的，道迹是善的，又，舍利弗道友！对不放逸来说，它已足够。」
    (应该如同阎浮车相应那样使之详细)
汉巴经文比对(庄春江作)：


相应部39相应2经/难做的经

相应部39相应2经/难做的经(沙门达迦相应/处篇/弟子记说)(庄春江译)
    「舍利弗道友！什么是在这法、律中难做的呢？」
    「道友！出家是在这法、律中难做的。」
    「又，道友！什么是已出家者难做的呢？」
    「道友！欢喜是已出家者难做的。」
    「又，道友！什么是已欢喜者难做的呢？」
    「道友！法、随法行是已欢喜者难做的。」
    「又，道友！法、随法行的比丘要多久成为阿罗汉？」
    「道友！不久。」
    (与前面相同的摄颂)
    沙门达迦相应完成。
汉巴经文比对(庄春江作)：


相应部40相应1经/初禅的询问经

40.(6)目犍连相应
相应部40相应1经/初禅的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    有一次，尊者目揵连住在舍卫城祇树林给孤独园。
    在那里，尊者目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者目揵连。
    尊者目揵连这么说：
    「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：『被称为「初禅，初禅。」什么是初禅呢？』
    学友们！我这么想：『这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，这被称为初禅。』
    学友们！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。
    学友们！当我以此住处住时，与欲俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对初禅放逸，婆罗门！请你将心安顿在初禅上，请你将心统一在初禅上，请你将心定在初禅上。』
    学友们！过些时候，我又从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
汉巴经文比对(庄春江作)：

    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部40相应2经/第二禅的询问经

相应部40相应2经/第二禅的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    [……「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「第二禅，第二禅。」什么是第二禅呢？』
    学友们！我这么想：『这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这被称为第二禅。』
    学友们！我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当我以此住处住时，与寻俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对第二禅放逸，婆罗门！请你将心安顿在第二禅上，请你将心统一在第二禅上，请你将心定在第二禅上。』
    学友们！过些时候，我又以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
汉巴经文比对(庄春江作)：

    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部40相应3经/第三禅的询问经

相应部40相应3经/第三禅的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    [……「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「第三禅，第三禅。」什么是第三禅呢？』
    学友们！我这么想：『这里，比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，这被称为第三禅。』
    学友们！我以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    学友们！当我以此住处住时，与喜俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对第三禅放逸，婆罗门！请你将心安顿在第三禅上，请你将心统一在第三禅上，请你将心定在第三禅上。』
    学友们！过些时候，我又以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    学友们！当正确地说时，凡能说：……（中略）[『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到]大通智的弟子。』」
汉巴经文比对(庄春江作)：
    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部40相应4经/第四禅的询问经

相应部40相应4经/第四禅的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    [……「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「第四禅，第四禅。」什么是第四禅呢？』
    学友们！我这么想：『这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，这被称为第四禅。』
    学友们！我以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅。
    学友们！当我以此住处住时，与乐俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对第四禅放逸，婆罗门！请你将心安顿在第四禅上，请你将心统一在第四禅上，请你将心定在第四禅上。』
    学友们！过些时候，我又以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅。
    学友们！当正确地说时，凡能说：……（中略）[『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到]大通智的弟子。』」
汉巴经文比对(庄春江作)：

    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部40相应5经/虚空无边处的询问经

相应部40相应5经/虚空无边处的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    [……「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「虚空无边处，虚空无边处。」什么是虚空无边处呢？』
    学友们！我这么想：『这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这被称为虚空无边处。』
    学友们！我以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处。
    学友们！当我以此住处住时，与色俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对虚空无边处放逸，婆罗门！请你将心安顿在虚空无边处上，请你将心统一在虚空无边处上，请你将心定在虚空无边处上。』
    学友们！过些时候，我又以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处。
    学友们！当正确地说时，凡能说：……（中略）[『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到]大通智的弟子。』」
汉巴经文比对(庄春江作)：

    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部40相应6经/识无边处的询问经

相应部40相应6经/识无边处的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    [……「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「识无边处，识无边处。」什么是识无边处呢？』
    学友们！我这么想：『这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这被称为识无边处。』
    学友们！我以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处。
    学友们！当我以此住处住时，与虚空无边处俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对识无边处放逸，婆罗门！请你将心安顿在识无边处上，请你将心统一在识无边处上，请你将心定在识无边处上。』
    学友们！过些时候，我又以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处。
    学友们！当正确地说时，凡能说：……（中略）[『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到]大通智的弟子。』」
汉巴经文比对(庄春江作)：

    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部40相应7经/无所有处的询问经

相应部40相应7经/无所有处的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    [……「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「无所有处，无所有处。」什么是无所有处呢？』
    学友们！我这么想：『这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这被称为无所有处。』
    学友们！我以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处。
    学友们！当我以此住处住时，与识无边处俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对无所有处放逸，婆罗门！请你将心安顿在无所有处上，请你将心统一在无所有处上，请你将心定在无所有处上。』
    学友们！过些时候，我又以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处。
    学友们！当正确地说时，凡能说：……（中略）[『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到]大通智的弟子。』」
汉巴经文比对(庄春江作)：

    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部40相应8经/非想非非想处的询问经

相应部40相应8经/非想非非想处的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    [……「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「非想非非想处，非想非非想处。」什么是非想非非想处呢？』
    学友们！我这么想：『这里，比丘以一切无所有处的超越，进入后住于非想非非想处，这被称为非想非非想处。』
    学友们！我以一切无所有处的超越，进入后住于非想非非想处。
    学友们！当我以此住处住时，与无所有处俱行的想与作意生起。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对非想非非想处放逸，婆罗门！请你将心安顿在非想非非想处上，请你将心统一在非想非非想处上，请你将心定在非想非非想处上。』
    学友们！过些时候，我又以一切无所有处的超越，进入后住于非想非非想处。
    学友们！当正确地说时，凡能说：……（中略）[『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到]大通智的弟子。』」
汉巴经文比对(庄春江作)：

    「将心安顿」(citta? sa??hapehi)，菩提比丘长老英译为「稳固你的心」(Steady your mind)。
    「将心统一」(citta? ekodibhāva? karohi，直译为「作一心」)，菩提比丘长老英译为「统一你的心」(unify your mind)。另参看《杂阿含483经》「一心」「经文比对」。
    「将心定」(citta? samādahā)，菩提比丘长老英译为「集中你的心」(concentrate your mind)。


相应部40相应9经/无相的询问经

相应部40相应9经/无相的询问经(目揵连相应/处篇/弟子记说)(庄春江译)
    [……「学友们！这里，当我独自静坐禅修时，心中生起了这样的深思：]
    『被称为「无相心定、无相心定」，什么是无相心定呢？』
    学友们！我这么想：『这里，比丘以一切相的不作意，进入后住于无相心定，这被称为无相心定。』
    学友们！我以一切相的不作意，进入后住于无相心定。
    学友们！当我以此住处住时，识是相的随行者。
    学友们！那时，世尊以神通来见我后，这么说：『目揵连！目揵连！不要对无相心定放逸，婆罗门！请你将心安顿在无相心定上，请你将心专一在无相心定上，请你将心定在无相心定上。』
    学友们！稍后时，我又以一切相的不作意，进入后住于无相心定。
    学友们！当正确地说时，凡能说：『他是被大师资助已达到大通智的弟子。』者，那是我，当正确地说时，他能说：『他是被大师资助已达到大通智的弟子。』」
汉巴经文比对(庄春江作)：

    「识是相的随行者」(nimittānusāri vi??ā?a? hoti)，菩提比丘长老英译为「我的识跟随着形迹」(my consciousness followed along with signs)，并引注释书的解说，这是发生洞察智(毗婆舍那智)很强的时候，开发对洞察之欣求(nikanti)，而没有完成洞察之功能。


相应部40相应10经/帝释经

相应部40相应10经/帝释经(目揵连相应/处篇/弟子记说)(庄春江译)
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在祇树园消失，出现在三十三天中。
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依法是好的，亲爱的目揵连先生！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依僧团是好的，……（中略）往生到善趣、天界。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！对佛具备不坏净是好的：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！具备圣者所爱戒是好的：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』天帝！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『这样，那……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    天帝！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』天帝！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。……（中略）在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！归依法是好的，天帝！因为归依法，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！归依佛是好的，亲爱的目揵连先生！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，亲爱的目揵连先生！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！归依佛是好的，天帝！因为归依佛，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    天帝！归依法是好的，……（中略）天帝！归依僧团是好的，天帝！因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！归依佛是好的，……（中略）亲爱的目揵连先生！归依法是好的，……（中略）亲爱的目揵连先生！归依僧团是好的，因为归依僧团，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    那时，天帝释与五百位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    天帝！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』天帝！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。……（中略）。
    亲爱的目揵连先生！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。」
    那时，天帝释与六百位天神一同……（中略）那时，天帝释与七百位天神一同……（中略）那时，天帝释与八百位天神一同……（中略）那时，天帝释与八万位天神一同去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对天帝释这么说：
    「天帝！对佛具备不坏净是好的：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』天帝！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    天帝！对法具备不坏净是好的：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』天帝！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    天帝！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』天帝！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    天帝！具备圣者所爱戒是好的：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』天帝！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对法具备不坏净是好的：『法是被世尊善说的、……（中略）智者应该自己经验的。』亲爱的目揵连先生！因为对法具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！对僧团具备不坏净是好的：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』亲爱的目揵连先生！因为对僧团具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、……（中略）天的所触。
    亲爱的目揵连先生！具备圣者所爱戒是好的：『无毁坏的、……（中略）导向定的。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。他们以十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。」
汉巴经文比对(庄春江作)：


相应部40相应11经/檀香经

相应部40相应11经/檀香经(目揵连相应/处篇/弟子记说)(庄春江译)
    那时，檀香天子……（中略）。
    那时，善耶摩天子……（中略）。
    那时，珊兜率天子……（中略）。
    那时，善化作天子……（中略）。
    那时，自在天子……（中略）。
    (这五则中略应该如帝释经那样使之详细)
    目揵连相应完成，其摄颂：
    「有寻、无寻，乐、平静，
      虚空与识，无所有、非想，
      无相、帝释，以檀香为第十一。」
汉巴经文比对(庄春江作)：


相应部41相应1经/结经

41.(7)质多相应
相应部41相应1经/结经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    当时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：
    「学友们！『结』与『会被结缚的法』，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    在那里，某些上座比丘这么解说：
    「学友！『结』与『会被结缚的法』，这些法为不同含义、不同文辞。」
    某些上座比丘这么解说：
    「学友！『结』与『会被结缚的法』，这些法为一种含义，但只是文辞不同。」
    当时，屋主质多以某些必须作的事抵达弥迦巴榻迦。
    屋主质多听说众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：「学友！『结』与『会被结缚的法』，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」在那里，某些上座比丘这么解说：「学友！『结』与『会被结缚的法』，这些法为不同含义、不同文辞。」某些上座比丘这么解说：「学友！『结』与『会被结缚的法』，这些法为一种含义，但只是文辞不同。」
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这么说：
    「大德！我听到众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：『学友！「结」与「会被结缚的法」，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？』某些上座比丘这么解说：『学友！「结」与「会被结缚的法」，这些法为不同含义、不同文辞。』某些上座比丘这么解说：『学友！「结」与「会被结缚的法」，这些法为一种含义，但只是文辞不同。』」
    「是的，屋主！」
    「大德！『结』与『会被结缚的法』，这些法为不同含义、不同文辞。
    那样的话，大德！我为你们作譬喻，智者在这里以一些譬喻而知所说的义理。大德！犹如黑牛与白牛，被一条绳子或轭绑在一起，如果有人说：『黑牛是白牛的结；白牛是黑牛的结。』当这样说时，他会正确地说了吗？」
    「不，屋主！」
    「大德！黑牛不是白牛的结；白牛不是黑牛的结，它们被一条绳子或轭绑在一起之处，那里才是结。同样的，大德！眼不是诸色的结；诸色也不是眼的结，缘于这两者生起的欲贪处，那里才是结。
    耳不是声音……（中略）鼻不是气味……舌不是味道……身不是所触的结；所触也不是身的结，缘于这两者生起的欲贪处，那里才是结。意不是诸法的结；诸法也不是意的结，缘于这两者生起的欲贪处，那里才是结。」
    「屋主！这是你的获得，屋主！这是你的好获得，你有在甚深佛语上涉入的慧眼。」
汉巴经文比对(庄春江作)：
    「结所系法(SA.239)」，南传作「会被结缚的法」(sa?yojaniyo dhammo)，菩提比丘长老英译为「拘束之事」(a thing that fetters)。按：这里的「法」(dhamma)，不是指「正法」，而是指「事情；东西」。


相应部41相应2经/梨犀达多经第一

相应部41相应2经/梨犀达多经第一(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这么说：
    「大德！请上座们同意我明日的请食。」
    上座比丘们以沉默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取钵与僧衣，前往屋主质多的住处。抵达后，在设置好的座位坐下。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对最上座尊者这么说：
    「上座大德！被称为『种种界、种种界』，大德！什么情形是世尊所说的种种界呢？」
    当这么说时，最上座尊者变得沉默了。
    第二次，屋主质多对最上座尊者这么说：
    「上座大德！被称为『种种界、种种界』，大德！什么情形是世尊所说的种种界呢？」第二次，最上座尊者变得沉默了。
    第三次，屋主质多对最上座尊者这么说：
    「上座大德！被称为『种种界、种种界』，大德！什么情形是世尊所说的种种界呢？」第三次，最上座尊者变得沉默了。
    当时，尊者梨犀达多在那僧团中是最新人。
    那时，尊者梨犀达多对最上座尊者这么说：
    「上座大德！让我回答屋主质多的这个问题。」
    「梨犀达多学友！请你回答屋主质多的这个问题。」
    「屋主！你确实这么问：『上座大德！被称为『种种界、种种界』，大德！什么情形是世尊所说的种种界呢？』吗？」
    「是的！大德！」
    「屋主！这里，世尊所说的种种界：眼界、色界、眼识界、……（中略）意界、法界、意识界，屋主！这个情形是世尊所说的种种界。」
    那时，屋主质多欢喜、随喜尊者梨犀达多所说后，亲手以胜妙的硬食与软食，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    那时，最上座尊者对尊者梨犀达多这么说：
    「好！梨犀达多学友！你回答这问题，不是我[能]回答这问题。那样的话，梨犀达多学友！像这样的其他问题来到时，那就照这种情况回答。」
汉巴经文比对(庄春江作)：
    「下坐(SA.569)」，南传作「最新人」(sabbanavako)，菩提比丘长老英译为「最后进的比丘」(the most junior bhikkhu)。
    「汝应常如此应(SA.569)」，南传作「那就照这种情况回答」(ta??evettha pa?ibhāseyyā)，菩提比丘长老英译为「你应该澄清它」(you should clear it up)，并解说这是采用自由的译法，原文为难译的成语(I translate the awkward idiom freely in accordance with the natural sense)。


相应部41相应3经/梨犀达多经第二

相应部41相应3经/梨犀达多经第二(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这么说：
    「大德！请上座们同意我明日的请食。」
    上座比丘们以沉默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取钵与僧衣，前往屋主质多的住处。抵达后，在设置好的座位坐下。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对最上座尊者这么说：
    「上座大德！凡世间中生起这种种见：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，大德！当什么存在时，这些见存在？当什么不存在时，这些见不存在？」
    当这么说时，最上座尊者变得沉默了。
    第二次，屋主质多……（中略）。
    第三次，屋主质多对最上座尊者这么说：
    「上座大德！凡世间中生起这种种见：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，大德！当什么存在时，这些见存在？当什么不存在时，这些见不存在？」第三次，最上座尊者变得沉默了。
    当时，尊者梨犀达多在那僧团中是最新人。
    那时，尊者梨犀达多对最上座尊者这么说：
    「上座大德！让我回答屋主质多的这个问题。」
    「梨犀达多学友！请你回答屋主质多的这个问题。」
    「屋主！你确实这么问：『上座大德！凡世间中生起这种种见：『世界是常恒的』，或……（中略）大德！当什么存在时，这些见存在？当什么不存在时，这些见不存在？』吗？」
    「是的！大德！」
    「屋主！凡世间中生起这种种见：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，凡这些在梵网中所说的六十二恶见，屋主！当有身见存在时，这些见存在；当有身见不存在时，这些见不存在。」
    「但，大德！什么是有身见呢？」
    「屋主！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受是我，……（中略）想……行……认为识是我，或我拥有识，或识在我中，或我在识中，屋主！这样是有身见。」
    「但，大德！什么是无有身见呢？」
    「屋主！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……（中略）不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，屋主！这样是无有身见。」
    「大德！圣梨犀达多从哪里来？」
    「屋主！我从阿槃提来。」
    「大德！有一位名叫梨犀达多的阿槃提善男子是我们未见面的朋友，他出家了，尊者见过他吗？」
    「是的，屋主！」
    「大德！那位大德现在住在哪里？」
    当这么说时，尊者梨犀达多变得沉默了。
    「大德是圣梨犀达多吗？」
    「是的，屋主！」
    「大德！愿圣梨犀达多欢喜在愉快的麻七迦三达的野生芒果林，我将热心提供圣梨犀达多的衣服、施食、住处、病人的需要物、医药必需品。」
    「善说，屋主！」
    那时，屋主质多欢喜、随喜尊者梨犀达多所说后，亲手以胜妙的硬食与软食，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    那时，最上座尊者对尊者梨犀达多这么说：
    「好！梨犀达多学友！你回答这问题，不是我[能]回答这问题。那样的话，梨犀达多学友！像这样的其他问题来到时，那就照这种情况回答。」
    那时，尊者梨犀达多收拾好住所后，取钵与僧衣，从麻七迦三达离开。
    从麻七迦三达离开，这样离开后，没再回来。
汉巴经文比对(庄春江作)：
    「下座(SA.570)」，南传作「最新人」(sabbanavako)，菩提比丘长老英译为「最后进的比丘」(the most junior bhikkhu)。
    「在梵网中」(brahmajāle)，指《长部1经》的「梵网经」，相当于《长阿含21经》的「梵动经」，可见这一部分的整理是比较晚的。
    「这样离开后」(tathā pakkantova ahosi)，菩提比丘长老英译为「he left for good」(他永久离开)，并解说他可能看到名利的危险，比较喜欢没没无名。


相应部41相应4经/摩诃迦神变经

相应部41相应4经/摩诃迦神变经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，众多上座比丘住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见上座比丘们。抵达后，向上座比丘们问讯，接着在一旁坐下。在一旁坐好后，屋主质多对上座比丘们这么说：
    「大德！请上座们同意我明日在牛棚的请食。」
    上座比丘们以沉默同意了。
    那时，屋主质多知道上座比丘们同意后，起座向上座比丘们问讯，然后作右绕，接着离开。
    那时，那夜过后，上座比丘们在午前时穿好衣服后，取钵与僧衣，前往屋主质多的牛棚。抵达后，在设置好的座位坐下。
    那时，屋主质多亲手以胜妙的酥油乳粥，款待与满足上座比丘们。
    那时，上座比丘们食用完毕手离钵，起座离开。
    屋主质多说：「其余人离开。」后，紧随在上座比丘们之后。
    当时，热到沸腾，那些上座比丘因为所吃食物的关系，觉得身体像在融掉般而行。
    当时，尊者摩诃迦在那僧团中是最新人。
    那时，尊者摩诃迦对最上座尊者这么说：
    「上座大德！如果能吹凉风，能有一团云，天能下毛毛雨，那就好了！」
    「确实，摩诃迦学友！如果能吹凉风，能有一团云，天能下毛毛雨，那就好了！」
    那时，尊者摩诃迦作出像那样的神通作为：吹凉风，有一团云，天下毛毛雨。
    那时，屋主质多这么想：
    「在这僧团中最新进比丘，他的这神通与威力是这样！」
    那时，到僧园后，尊者摩诃迦对最上座尊者这么说：
    「上座大德！这样足够了吗？」
    「摩诃迦学友！这样足够了！摩诃迦学友！就这样的所做，摩诃迦学友！就这样的供养。」
    那时，上座比丘们走回每个人的住处，尊者摩诃迦也走回自己的住处。
    那时，屋主质多去见尊者摩诃迦。抵达后，向尊者摩诃迦问讯，接着在一旁坐下。在一旁坐好后，屋主质多对尊者摩诃迦这么说：
    「大德！请圣摩诃迦对我展现过人法的神通神变，那就好了！」
    「那样的话，屋主！请你在玄关处放置上衣，然后铺上草束。」
    「是的，大德！」屋主质多回答尊者摩诃迦后，在玄关处放置上衣后，[在衣服上]铺上草束。
    那时，尊者摩诃迦进入住处后，上门拴，然后作出像那样的神通作为：火焰从门锁孔与门闩缝隙出来后，使草燃烧，不使上衣燃烧。
    那时，屋主质多拍打上衣后，惊慌、身毛竖立地在一旁站立。
    那时，尊者摩诃迦从住处出来后，对屋主质多这么说：
    「屋主！这样足够了吗？」
    「大德摩诃迦！这样足够了！大德摩诃迦！就这样的所做，大德摩诃迦！就这样的供养。
    大德！愿圣摩诃迦欢喜在愉快的麻七迦三达的野生芒果林，我将会热心提供圣摩诃迦的衣服、施食、住处、病人的需要物、医药必需品。」
    「善说，屋主！」
    那时，尊者摩诃迦多收拾好住所后，取钵与僧衣，从麻七迦三达离开。
    从麻七迦三达离开，这样离开后，没再回来。
汉巴经文比对(庄春江作)：
    「下座(SA.571)」，南传作「最新人」(sabbanavako)，参看《杂阿含569经》「下坐」。
    「神足现化；神通变化(SA.571)」，南传作「神通神变」(iddhipā?ihāriya?)，菩提比丘长老英译为「超常力量」(spiritual power)。
    「户钩孔(SA.571)」，南传作「门锁孔」(tālacchigga?ena)，菩提比丘长老英译为「锁孔」(keyhole)。


相应部41相应5经/迦摩浮经第一

相应部41相应5经/迦摩浮经第一(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者迦摩浮住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者迦摩浮。抵达后，向尊者迦摩浮问讯，接着在一旁坐下。在一旁坐好后，尊者迦摩浮对屋主质多这么说：
    「屋主！这被说：
    『各部分无缺陷的与白色篷子，一轮辐的二轮战车转起，
      看着彼来，无恼乱，流已被切断，无系缚。』
    屋主！应该怎样以这简要所说，理解详细的义理呢？」
    「大德！这是世尊所说的吗？」
    「是的，屋主！」
    「那样的话，大德！请你等候片刻，期间我要思考其义。」
    那时，屋主质多经片刻沉默后，对尊者迦摩浮这么说：
    「大德！『各部分无缺陷的』，这是对于诸戒的同义语。
    大德！『白色篷子』，这是对于解脱的同义语。
    大德！『一轮辐』，这是对于念的同义语。
    大德！『转起』，这是对于前进与返回念的同义语。
    大德！『二轮战车』，这是对于这父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语。
    大德！贪是恼乱；瞋是恼乱；痴是恼乱。烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『无恼乱』。
    大德！『彼来』，这是对于阿罗汉的同义语。
    大德！『流』，这是对于渴爱的同义语，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『流已被切断』。
    大德！贪是系缚；瞋是系缚；痴是系缚。烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，烦恼已尽的比丘被称为『无系缚』。
    这样，大德！这是世尊所说的：
    『各部分无缺陷的与白色篷子，一轮辐的二轮战车转起，
      看着彼来，无恼乱，流已被切断，无系缚。』
    大德！我以这世尊简要所说，这样了知详细的义理。」
    「屋主！这是你的获得，屋主！这是你的好获得，你有在甚深佛语上涉入的慧眼。」
汉巴经文比对(庄春江作)：


相应部41相应6经/迦摩浮经第二

相应部41相应6经/迦摩浮经第二(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者迦摩浮住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者迦摩浮。抵达后，在一旁坐下。在一旁坐好后，屋主质多对尊者迦摩浮这么说：
    「大德！有几种行呢？」
    「屋主！有三种行：身行、语行、心行。」
    「好！大德！」屋主质多欢喜、随喜尊者迦摩浮所说，接着更进一步问尊者迦摩浮问题：
    「但，大德！什么是身行？什么是语行？什么是心行？」
    「屋主！入息出息是身行，寻伺是语行，想与受是心行。」
    「好！大德！」屋主质多……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！为何入息出息是身行？为何寻伺是语行？为何想与受是心行？」
    「屋主！入息出息是身体的，这些法被身体所限制，因此，入息出息是身行。
    屋主！先寻、伺，后迸出言语，因此，寻伺是语行。
    想与受是属于心的，这些法被心所限制，因此，想与受是心行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！如何有想受灭等至？」
    「屋主！当比丘入想受灭时，不这么想：『我将入想受灭。』或『我正入想受灭中。』或『我已入想受灭。』而是先前心已这样修习，导引他到那样的情况。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘入想受灭时，什么法第一个被灭？身行或语行或心行？」
    「屋主！当比丘入想受灭时，语行第一个被灭，然后身行，然后心行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「大德！当这死者死时，与这已入想受灭的比丘，他们的差异是什么呢？」
    「屋主！当死者死时，他的身行已灭、已安息；语行已灭、已安息；心行已灭、已安息，寿命已灭尽，热已平息，诸根已完全破坏。
    但，屋主！这已入想受灭的比丘，他的身行虽也已灭、已安息；语行已灭、已安息；心行已灭、已安息，寿命未灭尽，热未平息，诸根是明净的。
    屋主！当这死者死时，与这已入想受灭的比丘，这是他们的差异。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！如何从想受灭等至出定呢？」
    「屋主！当比丘从想受灭等至出定时，不这么想：『我将从想受灭等至出定。』或『我正从想受灭等至出定中。』或『我已从想受灭等至出定。』而是先前心已这样修习，导引他到那样的情况。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，什么法第一个生起？身行或语行或心行？」
    「屋主！当比丘从想受灭等至出定时，心行第一个生起，然后身行，然后语行。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，有几种触接触呢？」
    「屋主！当比丘从想受灭等至出定时，有三种触接触：空触、无相触、无愿触。」
    「好！大德！」……（中略）更进一步问尊者迦摩浮问题：
    「但，大德！当比丘从想受灭等至出定时，心向什么低斜？向什么倾斜？向什么坡斜？」
    「屋主！当比丘从想受灭等至出定时，心向远离低斜、向远离倾斜、向远离坡斜。」
    「好！大德！」屋主质多欢喜、随喜尊者迦摩浮所说，接着更进一步问尊者迦摩浮问题：
    「但，大德！有几种法多资助想受灭等至呢？」
    「屋主！你确实问了应该第一个被问的问题，但我仍将对你解说。有二法多资助想受灭等至：止与观。」
汉巴经文比对(庄春江作)：
    「暖(SA.568)」，南传作「热」(usmā，另译为「暖」)，菩提比丘长老英译为「肉体热」(physical heat)。
    「触不动(SA.568)」，南传作「空触」(su??ato phasso)，菩提比丘长老英译为「空-接触」(emptiness-contact)，并引注释书说，从性质来说，因为「等至之果」(phalasamāpatti)被称为「空」，所以伴随的「触」就被称为「空触」；从所缘来说，涅槃被称为「空」，因为「空于贪」等(同理：「无贪之相」等、「不指向贪」等)，所生起的「等至之果」以空(也就是「涅槃」)为所缘，其「触」就被称为「空」。
    「触无所有(SA.568)」，南传作「无愿触」(appa?ihito phasso)，菩提比丘长老英译为「不指向之接触」(undirectedcontact)。


相应部41相应7经/苟达多经

相应部41相应7经/苟达多经(质多相应/处篇/弟子记说)(庄春江译)
    有一次，尊者苟达多住在麻七迦三达的野生芒果林中。
    那时，屋主质多去见尊者苟达多。抵达后，向尊者苟达多问讯，接着在一旁坐下。在一旁坐好后，尊者苟达多对屋主质多这么说：
    「屋主！这无量心解脱、无所有心解脱、空心解脱、无相心解脱，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    「大德！有法门，由此法门而这些法为不同含义、不同文辞，又，大德！有法门，由此法门而这些法为一种含义，但只是文辞不同。
    大德！什么法门，由此法门而这些法为不同含义、不同文辞呢？
    大德！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    大德！这被称为无量心解脱。
    大德！什么是无所有心解脱呢？大德！这里，比丘超越一切识无边处后[而知]：『什么都没有』，进入后住于无所有处，大德！这被称为无所有心解脱。
    大德！什么是空心解脱呢？大德！这里，比丘到林野，或树下，或空屋，像这样深虑：『这我或我所是空的。』大德！这被称为空心解脱。
    大德！什么是无相心解脱呢？大德！这里，比丘以一切相的不作意，进入后住于无相心三昧，大德！这被称为无相心解脱。
    大德！这是法门，由此法门而这些法为不同含义、不同文辞。
    大德！什么法门，由此法门而这些法为一种含义，但只有文辞不同呢？
    大德！贪是量的作者；瞋是量的作者；痴是量的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无量心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱，贪是空的、瞋是空的、痴是空的。
    大德！贪是件东西；瞋是件东西；痴是件东西，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无所有心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱，贪是空的、瞋是空的、痴是空的。
    大德！贪是相的作者；瞋是相的作者；痴是相的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。大德！对所有无相心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    大德！这是法门，由此法门而这些法为一种含义，但只有文辞不同。」
    「屋主！这是你的获得，屋主！这是你的好获得，你有在甚深佛语上涉入的慧眼。」
汉巴经文比对(庄春江作)：
    「无量心三昧(SA.567)」，南传作「无量心解脱」(appamā?ā cetovimutti)，菩提比丘长老英译为「不可测量的心的释放」(the measureless liberation of mind)，并引注释书的解说，有12种「无量心解脱」：「四梵住」、「四道」与「四果」。
    「无相心三昧(SA.567)」，南传作「无相心解脱」(animittā cetovimutti)，菩提比丘长老英译为「无形迹的心的释放」(the signless liberation of mind)。南传经文的「无相心三昧」(animitta? cetosamādhi?)，菩提比丘长老英译为「心之无形迹的集中贯注」(the signless concentration of mind)，并引注释书的解说，有13种「无相心解脱」：「洞察」(毗婆舍那，因为去除了常、乐、我的「相」)、「四无色正受」(因为其中无色之「相」)、「四道」与「四果」(因为其中无「相的作者」之杂染)。
    「无所有心三昧(SA.567)」，南传作「无所有心解脱」(āki?ca??ā cetovimutti)，菩提比丘长老英译为「心以什么也没有的释放」(the liberation of mind by nothingness)，并引注释书的解说，有9种「无所有解脱」：「无所有处」、「四道」与「四果」。
    「无所有(SA.567)」，南传作「什么都没有」(natthi ki?cī)，菩提比丘长老英译为「注意到『没有什么』」(aware that 'there is nothing,')。
    「贪有量(SA.567)」，南传作「贪是量的作者」(Rāgo…… pamā?akara?o)，菩提比丘长老英译为「欲望是测量的制造者」(Lust……is a maker of measurement)。
    「贪者是有相(SA.567)」，南传作「贪是相的作者」(Rāgo…… nimittakara?o)，菩提比丘长老英译为「欲望是形迹的制造者」(Lust……is a maker of signs)。
    「贪者是所有(SA.567)」，南传作「贪是件东西」(Rāgo…… ki?cana?)，菩提比丘长老英译为「欲望是某物」(Lust……is a something)。
    「不动心解脱」(akuppā cetovimutti)，菩提比丘长老英译为「不可动摇的心的释放」(unshakable liberation of mind)，并引注释书的解说，此包含于阿罗汉果中。


相应部41相应8经/尼乾陀若提子经

相应部41相应8经/尼乾陀若提子经(质多相应/处篇/弟子记说)(庄春江译)
    当时，尼乾陀若提子与一大群尼乾陀众一起抵达麻七迦三达。
    屋主质多听说：
    「尼乾陀若提子与一大群尼乾陀众一起抵达麻七迦三达。」
    那时，屋主质多众多优婆塞一起去见尼乾陀若提子。抵达后，与尼乾陀若提子互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尼乾陀若提子对屋主质多这么说：
    「屋主！你信沙门乔达摩[所说]的有无寻无伺定，有寻伺之灭吗？」
    「大德！在这里，我对世尊不以信来到：有无寻无伺定，有寻伺之灭。」
    当这么说时，尼乾陀若提子仰视而这么说：
    「诸尊！请看此！这位屋主质多是多么正直，这位屋主质多是多么不狡诈，这位屋主质多是多么不诳伪，凡妄想寻伺能被灭者，他妄想能以网补风，妄想能以自己的拳头抑止恒河的水流{，凡妄想寻伺能被灭者}。」
    「大德！你怎么想：智与信哪个比较胜妙？」
    「屋主！智比信更胜妙。」
    「大德！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；大德！只要我愿意，以寻与伺的平息，……（中略）我进入后住于[无寻、无伺，定而生喜、乐的]第二禅；大德！只要我愿意，以喜的褪去……（中略）我进入后住于[这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅；大德！只要我愿意，以乐的舍断……（中略）我进入后住于[不苦不乐，由平静而正念遍净的]第四禅。
    大德！当我这么知、这么见时，对哪位其他沙门、婆罗门以信来到：有无寻无伺定，有寻伺之灭呢？」
    当这么说时，尼乾陀若提子仰视自己的群众而这么说：
    「诸尊！请看此！这位屋主质多是多么不正直，这位屋主质多是多么狡滑，这位屋主质多是多么诳伪。」
    「大德！刚才我们了解你这么说：『诸尊！请看此！这位屋主质多是多么正直，这位屋主质多是多么不狡诈，这位屋主质多是多么不诳伪。』但，大德！刚才我们了解这么说：『诸尊！请看此！这位屋主质多是多么不正直，这位屋主质多是多么狡滑，这位屋主质多是多么诳伪。』大德！如果你前面的是真实的，你后面的就是不真实的；如果你前面的是不真实的，你后面的就是真实的。
    又，大德！来了这十如法的问题，每当你能了知那些道理，那时你应该与尼乾陀众一起反击我，一个问题，一个说示，一个解答；二个问题，二个说示，二个解答；三个问题，三个说示，三个解答；四个问题，四个说示，四个解答；五个问题，五个说示，五个解答；六个问题，六个说示，六个解答；七个问题，七个说示，七个解答；八个问题，八个说示，八个解答；九个问题，九个说示，九个解答；十个问题，十个说示，十个解答。」
    那时，屋主质多没问尼乾陀若提子这十如法的问题，就起座离开了。
汉巴经文比对(庄春江作)：
    「无觉、无观三昧(SA.574)」，南传作「无寻无伺定」(avitakko avicāro samādhi)，菩提比丘长老英译为「无想法与检查之贯注集中」(a concentration without thought and examination)。按：这是指第二禅。
    「一问一说一记论(SA.574)」，南传作「一个问题、一个说示、一个解答」，菩提比丘长老英译为「一个问题、一个摘要、一个回答」(One question, one synopsis, one answer)，并引注疏的解说，「问题」是指「询问」，「摘要」是指「含意的概要陈述」，「回答」是指「含意的详细解释」。
    「仰视」(ulloketvā，直译为「向上看后」)，菩提比丘长老依注释书的解说英译为「骄傲地看着他自己的随行人员」(looked up proudly towards his own retinue)，或「斜着看他自己的随行人员」(looked askance at his own retinue)。


相应部41相应9经/裸行者迦叶经

相应部41相应9经/裸行者迦叶经(质多相应/处篇/弟子记说)(庄春江译)
    当时，出家前是屋主质多朋友的裸行者迦叶抵达麻七迦三达。
    屋主质多听说：
    「出家前是我们朋友的裸行者迦叶抵达麻七迦三达。」
    那时，屋主质多去见裸行者迦叶。抵达后，与裸行者迦叶互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，屋主质多对裸行者迦叶这么说：
    「大德！迦叶出家多久了呢？」
    「屋主！我出家三十年了。」
    「大德！在这三十年，你有任何足以为圣者智见特质的过人法被证得与乐住吗？」
    「屋主！在这三十年，我没有任何足以为圣者智见特质的过人法被证得与乐住，只有裸行者、剃头、清理座位的刷子。」
    当这么说时，屋主质多对裸行者迦叶这么说：
    「实在不可思议啊，先生！实在未曾有啊，先生！对法善说的情况，确实是三十年没有任何足以为圣者智见特质的过人法被证得与乐住，只有裸行者、剃头、清理座位的刷子。」
    「而，屋主！你作为优婆塞已达多久了呢？」
    「大德！我作为优婆塞已达三十年了。」
    「屋主！在这三十年，你有任何足以为圣者智见特质的过人法被证得与乐住吗？」
    「大德！我怎会没有呢！
    大德！只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；大德！只要我愿意，以寻与伺的平息，……（中略）我进入后住于[无寻、无伺，定而生喜、乐的]第二禅；大德！只要我愿意，以喜的褪去……（中略）我进入后住于[这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅；大德！只要我愿意，以乐的舍断……（中略）我进入后住于[不苦不乐，由平静而正念遍净的]第四禅。
    又，大德！如果我比世尊先死，如果世尊对我记说：『没有那屋主质多会再来这世间的束缚结。』这并不惊奇。」
    当这么说时，裸行者迦叶对屋主质多这么说：
    「实在不可思议啊，先生！实在未曾有啊，先生！对法善说的情况，确实是这么足以为圣者智见特质的过人法被白衣在家人证得与乐住。
    屋主！愿我得在这法、律中出家，愿得受具足戒。」
    那时，屋主质多带着裸行者迦叶去见上座比丘们。抵达后，对上座比丘们这么说：
    「大德！这位裸行者迦叶出家前是我的朋友，请上座们使他出家，使他受具足戒，我将会热心提供衣服、施食、住处、病人的需要物、医药必需品。」
    裸行者迦叶得在这法、律中出家，得受具足戒。
    已受具足戒不久，当尊者裸行者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
汉巴经文比对(庄春江作)：
    「我怎会没有呢」(Gihinopi siyā，直译为「为在家者的」，前后文义难贯通，今依锡兰本ki?hino siyā译之)，菩提比丘长老依锡兰本英译为「我怎么不能」(How could I not)。


相应部41相应10经/见病经

相应部41相应10经/见病经(质多相应/处篇/弟子记说)(庄春江译)
    当时，屋主质多生病、痛苦、重病。
    那时，众多园林天神、树林天神、树木天神、居住在药草与大树中的诸天神会合后，对屋主质多这么说：
    「屋主！请你发愿为未来世的转轮王。」
    当这么说时，屋主质多对那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这么说：
    「那也是无常的，那也是不稳定的，那也舍弃后应该走过去。」
    当这么说时，屋主质多的朋友、同僚、亲族、亲属对屋主质多这么说：
    「贵族子！请你提起正念，不要胡言乱语。」
    「我对你们说了些什么，使你们对我这么说：『贵族子！请你提起正念，不要胡言乱语。』」
    「贵族子！你这么说：『那也是无常的，那也是不稳定的，那也舍弃后应该走过去。』」
    「那样是因为诸园林天神、树林天神、树木天神、居住在药草与大树中的诸天神对我这么说：『屋主！请你发愿为未来世的转轮王。』我对他们这么说：『那也是无常的，……（中略）那也舍弃后应该走过去。』」
    「贵族子！当看到什么利益时，那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这么说：『屋主！请你发愿为未来世的转轮王。』」
    「那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神心想：『这位屋主质多是持戒者、善法者，如果他发愿为未来世的转轮王，以持戒者的清净状态，他的这心愿将会成功，如法者必将观察如法之果。』看到这利益时，那些园林天神、树林天神、树木天神、居住在药草与大树中的诸天神这么说：『屋主！请你发愿为未来世的转轮王。』我对他们这么说：『那也是无常的，那也是不稳定的，那也舍弃后应该走过去。』」
    「那样的话，贵族之子！请你告诫我们！」
    「因此，你们应该这么学：
    『我们要具备对佛的不坏净：「像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」
    我们要对法具备不坏净：「法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    我们要对僧团具备不坏净：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」』
    凡在家族中任何能施之物，一切将无差别的施与持戒者、善法者，你们应该这么学！」
    那时，屋主质多劝导朋友、同僚、亲族、亲属对佛、法、僧团、施[的不坏净]后，过世了。
    质多罗相应完成，其摄颂：
    「结，梨犀达多二则，摩诃迦，迦摩浮，
      与苟达多、尼乾陀，裸行者与见病。」
汉巴经文比对(庄春江作)：
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「好品格者」(who are of good character)。
    「如法者必将观察如法之果」(dhammiko dhammika? phala? anupassatī)，菩提比丘长老依锡兰本(dhammiko dhammarāja dhammika? bali? anuppadassati)英译为「正义的正义之王将提供[我们]正义的供养」(The righteous king of righteousness will provide righteous offerings)，并说明这是「唯一正确的版本」(alone has the correct reading)，而将「法王」(dhammarāja)译为「正义之王」，是因为「法王」只适于佛陀的形容词(properly an epithet only of the Buddha)，而不宜用来称转轮王。


相应部42相应1经/凶恶经

42.(8)聚落主相应
相应部42相应1经/凶恶经(聚落主相应/处篇/如来记说)(庄春江译)
    起源于舍卫城。
    那时，村长凶恶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长凶恶对世尊这么说：
    「大德！什么因、什么缘因而这里一些凶恶者被以凶恶为名？什么因、什么缘因而这里某些柔和者被以柔和为名？」
    「村长！这里，某些人贪未被舍断；因为贪未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名。瞋未被舍断；因为瞋未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名。痴未被舍断；因为痴未被舍断，别人使他发怒，当被别人扰乱时，他出现愤怒，他就被以凶恶为名，村长！此因、此缘因而这里一些凶恶者被以凶恶为名。
    而，村长！这里，某些人贪已被舍断；因为贪已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名。瞋已被舍断；因为瞋已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名。痴已被舍断；因为痴已被舍断，别人不使他发怒，当被别人扰乱时，他不出现愤怒，他就被以柔和为名，村长！此因、此缘因而一些柔和者被以柔和为名。」
    当这么说时，村长凶恶对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部42相应2经/达拉普达经

相应部42相应2经/达拉普达经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，表演团团长达拉普达去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，表演团团长达拉普达对世尊这么说：
    「大德！这被我从表演者老师与老师的老师的讲述中听闻：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎么说？」
    「够了！团长！随它吧，请不要问我这个！」
    第二次，表演团团长达拉普达对世尊这么说：
    「大德！这被我从表演者老师与老师的老师的讲述中听闻：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎么说？」
    「够了！团长！随它吧，请不要问我这个！」
    第三次，表演团团长达拉普达对世尊这么说：
    「大德！这被我从表演者老师与老师的老师的讲述中听闻：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』这里，世尊怎么说？」
    「团长！我确实得不到[你的理解]：『够了！团长！随它吧，请不要问我这个！』但，我仍将回答你。
    团长！以前的众生未离贪，被贪的系缚束缚，那些表演者在舞台或庆祝会中，以能被贪染之法更加强他们；团长！以前的众生未离瞋，被瞋的系缚束缚，那些表演者在舞台或庆祝会中，以能被瞋之法更加强他们；团长！以前的众生未离痴，被痴的系缚束缚，那些表演者在舞台或庆祝会中，以能被痴之法更加强他们，他自己陶醉、放逸，使他人陶醉、放逸后，以身体的崩解，死后往生到名叫嘻笑的地狱那里。
    如果他有这样的见：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』那是他的邪见，而，团长！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    当这么说时，表演团团长达拉普达哭泣、持续落泪。
    「团长！这是我没得到你的理解：『够了！团长！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这么说而哭泣，大德！而是我被以前的老师与老师的老师表演者长久欺骗、欺瞒、诱拐：『表演者在舞台或庆祝会中，以真真假假使人人发笑、喜乐，他以身体的崩解，死后往生到与嘻笑天为同伴。』
    大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团。大德！愿我得在世尊面前出家，愿我得受具足戒。」
    那时，表演团团长达拉普达得到在世尊的面前出家、受具足戒。
    受具足戒后不久，尊者达拉普达……（中略）成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「以真真假假」(saccālikena)，菩提比丘长老英译为「以真实与谎话」(by truth and lies)。
    「随它吧」(ti??hateta?，直译为「存续它」)，菩提比丘长老英译为「随它吧；让它去吧(别理它)」(let it be)。
    「我确实得不到[你的理解]」(Addhā kho tyāha?……na labhāmi)，菩提比丘长老英译为「我确实没使你了解」(Surely……I am not getting through to you)。
    「名叫嘻笑的地狱那里」(pahāso nāma nirayo tattha)，菩提比丘长老英译为「在『笑的地狱』中」(in the 'Hell of Laughter.')，并引注释书的解说，并没有这种名称的地狱，事实上这是无间地狱(Avīci niraya，另译为「阿鼻地狱」)的一部份，在那里以唱歌跳舞的方式受折磨。按：「阿鼻地狱」的众生，受苦无间断，直到业报尽而往生他处为止。


相应部42相应3经/战士经

相应部42相应3经/战士经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，战士团长去见世尊。抵达后，……（中略）战士团长对世尊这么说：
    「大德！这被我从战士老师与老师的老师的讲述中听闻：『战士在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎么说？」
    「够了！团长！随它吧，请不要问我这个！」
    第二次，……（中略）第三次，战士团长对世尊这么说：
    「大德！这被我从战士老师与老师的老师的讲述中听闻：『战士在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎么说？」
    「团长！我确实没得到你的理解：『够了！团长！随它吧，请不要问我这个！』但，我仍将回答你。
    团长！战士在战斗中竭力、努力，他的心已先被那恶作、恶意向捉住：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或像这样不存在！』当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到名叫被别人征服的地狱那里。
    如果他有这样的见：『战士在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』那是他的邪见，而，团长！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    当这么说时，战士团长哭泣、持续落泪。
    「团长！这是我没得到你的理解：『够了！团长！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这么说而哭泣，而是，大德！我被以前老师与老师的老师的战士长久欺骗、欺瞒、诱拐：『战士在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』
    太伟大了，大德！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「堪能、方便(SA.908)」，南传作「竭力、努力」(ussahati vāyamati，另译为「能(敢)、勤(励)」)，菩提比丘长老英译为「奋斗与努力」(strives and exerts)。
    「箭降伏天(SA.908)；光照天(GA)」，南传作「与被别人征服天为同伴」(parajitāna? devāna? sahabyata?)，菩提比丘长老英译为「与战斗被杀天在一起」(the company of the the battle-slain devas)，并解说「战斗被杀」(sara?jitāna?，直译为「箭降伏」，义译为「被箭征服」)，是依「乐林阿难长老」(vanarata ānanda Thera)建议的「自由翻译」(free rendering)。
    「随它吧」、「我确实没得到你的理解」，参看SN.42.2比对。
    「他的心已先被那恶作、恶意向捉住」(tassa ta? citta? pubbe gahita? dukka?a? duppa?ihita?)，菩提比丘长老英译为「他的心早已是低下的、堕落的，被思想误导」(his mind is already low, depraved, misdirected by the thought)，其差异不知是否为所依版本之不同？
    「名叫被别人征服的地狱那里」(pahāso nāma nirayo tattha)，菩提比丘长老英译为「在『战斗被杀的地狱』中」(in the 'Battle-Slain Hell.')，并引注释书的解说，并没有这种名称的地狱，事实上这是无间地狱(Avīci niraya，另译为「阿鼻地狱」)的一部份，在那里的众生显现着在战斗中被征服士兵的模样。按：「阿鼻地狱」的众生，受苦无间断，直到业报尽而往生他处为止。


相应部42相应4经/骑象者经

相应部42相应4经/骑象者经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，骑象者团长去见世尊。抵达后，……（中略）「……从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部42相应5经/骑马者经

相应部42相应5经/骑马者经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，骑马者团长去见世尊。抵达后，在一旁坐下。在一旁坐好后，骑马者团长对世尊这么说：
    「大德！这被我从骑马者老师与老师的老师的讲述中听闻：『骑马者在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎么说？」
    「够了！团长！随它吧，请不要问我这个！」
    第二次，……（中略）第三次，骑马者团长对世尊这么说：
    「大德！这被我从骑马者老师与老师的老师的讲述中听闻：『骑马者在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』这里，世尊怎么说？」
    「团长！我确实没得到你的理解：『够了！团长！随它吧，请不要问我这个！』但，我仍将回答你。
    团长！骑马者在战斗中竭力、努力，他的心已先被那恶作、恶意向捉住：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或像这样不存在！』当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到名叫被别人征服的地狱那里。
    如果他有这样的见：『骑马者在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』那是他的邪见，而，团长！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    当这么说时，骑马者团长哭泣、持续落泪。
    「团长！这是我没得到你的理解：『够了！团长！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这么说而哭泣，而是，大德！我被以前老师与老师的老师的骑马者长久欺骗、欺瞒、诱拐：『骑马者在战斗中竭力、努力，当他竭力、努力时，对方杀他、处死他，他以身体的崩解，死后往生到与被别人征服天为同伴。』
    太伟大了，大德！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「堪能、方便(SA.908)」，南传作「竭力、努力」(ussahati vāyamati，另译为「能(敢)、勤(励)」)，菩提比丘长老英译为「奋斗与努力」(strives and exerts)。
    「箭降伏天(SA.908)；光照天(GA)」，南传作「与被别人征服天为同伴」(parajitāna? devāna? sahabyata?)，菩提比丘长老英译为「与战斗被杀天在一起」(the company of the the battle-slain devas)，并解说「战斗被杀」(sara?jitāna?，直译为「箭降伏」，义译为「被箭征服」)，是依「乐林阿难长老」(vanarata ānanda Thera)建议的「自由翻译」(free rendering)。
    「随它吧」、「我确实没得到你的理解」，参看SN.42.2比对。
    「他的心已先被那恶作、恶意向捉住」(tassa ta? citta? pubbe gahita? dukka?a? duppa?ihita?)，菩提比丘长老英译为「他的心早已是低下的、堕落的，被思想误导」(his mind is already low, depraved, misdirected by the thought)，其差异不知是否为所依版本之不同？
    「名叫被别人征服的地狱那里」(pahāso nāma nirayo tattha)，菩提比丘长老英译为「在『战斗被杀的地狱』中」(in the 'Battle-Slain Hell.')，并引注释书的解说，并没有这种名称的地狱，事实上这是无间地狱(Avīci niraya，另译为「阿鼻地狱」)的一部份，在那里的众生显现着在战斗中被征服士兵的模样。按：「阿鼻地狱」的众生，受苦无间断，直到业报尽而往生他处为止。


相应部42相应6经/刀师之子经

相应部42相应6经/刀师之子经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这么说：
    「大德！持长口水瓶的、戴水草花环的、入水洗浴的、拜火的西部地方婆罗门们，他们使已死的死者离开，教导[他]进入天界，大德！但世尊、阿罗汉、遍正觉者能够像那样作而使全世界[的人]以身体的崩解，死后会往生到善趣、天界吗？」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的回答我。
    村长！你怎么想：这里，如果男子是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，一大群人会合后对他祈愿、赞颂，合掌绕行[而说]：『令这位男子以身体的崩解，死后往生到善趣、天界。』村长！你怎么想：那位男子是否因一大群人的祈愿、赞颂、合掌绕行而以身体的崩解，死后会往生到善趣、天界吗？」
    「不，大德！」
    「村长！犹如男子如果往深湖中投入大石头，一大群人会合后对它祈愿、赞颂，合掌绕行[而说]：『亲爱的石头！浮起来！亲爱的石头！浮出来！亲爱的石头！浮到陆地来！』村长！你怎么想：那块大石头是否因一大群人的祈愿、赞颂、合掌绕行而会浮起来、浮出来、浮到陆地来吗？」
    「不，大德！」
    「同样的，村长！那位男子是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，即使一大群人会合后对他祈愿、赞颂，合掌绕行[而说]：『令这位男子以身体的崩解，死后往生到善趣、天界。』而那位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！你怎么想：这里，如果男子是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，一大群人会合后对他祈愿、赞颂，合掌绕行[而说]：『令这位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱！』村长！你怎么想：那位男子是否因一大群人的祈愿、赞颂、合掌绕行而以身体的崩解，死后会往生到苦界、恶趣、下界、地狱吗？」
    「不，大德！」
    「村长！犹如男子投酥陶瓶或油陶瓶入深水池后如果破裂，在那里，所有碎片与破片会走向下降，而酥或油会走向上升，而一大群人会合后对它祈愿、赞颂，合掌绕行[而说]：『亲爱的酥与油！沉下去！亲爱的酥与油！沉没！亲爱的酥与油！朝下走！』村长！你怎么想：那酥与油是否因一大群人的祈愿、赞颂、合掌绕行而会沉下去、沉没、朝下走吗？」
    「不，大德！」
    「同样的，村长！那位男子是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，即使一大群人会合后对他祈愿、赞颂，合掌绕行[而说]：『令这位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱！』而那位男子以身体的崩解，死后往生到善趣、天界。」
    当这么说时，村长刀师之子对世尊这么说：
    「太伟大了，大德！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「使已死的死者离开」(mata? kāla?kata? uyyāpenti nāma)，菩提比丘长老英译为「被说成引导死人向上」(are said to direct a dead person upwards)。
    「教导[他]」(sa??āpenti nāma，逐字直译为「使知(劝说；使了解)-确实」)，菩提比丘长老英译为「引导他方向」(to guide him along)。


相应部42相应7经/像田地那样经

相应部42相应7经/像田地那样经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这么说：
    「大德！世尊住于对一切活的生物怜悯，不是吗？」
    「是的，村长！如来住于对一切活的生物怜悯。」
    「大德！如果那样，为何世尊对某些人彻底地教导法，对某些人不像那样彻底地教导法呢？」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的来回答。村长！你怎么想：这里，如果农夫屋主有三块田，一块是最好的田，一块是中等的田，一块是下劣的、荒地、含盐的恶地田，村长！你怎么想：如果那农夫屋主想要播种，他会在哪里第一个播呢？在最好的那块田？或在中等的那块田？或在下劣的、荒地、含盐的恶地那块田？」
    「大德！如果那农夫屋主想要播种，他会播在最好的那块田那里，在那里播完后，会播在中等的那块田那里，在那里播完后，会播在下劣的、荒地、含盐的恶地那块田那里，或者不播，那是什么原因呢？[因为]至少能成为牛的食物。」
    「村长！那块最好的田，对我来说，犹如比丘、比丘尼，我为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？村长！因为他们住于以我为洲、以我为庇护、以我为救护、以我为归依。
    村长！那块中等的田，对我来说，犹如优婆塞、优婆夷，我也为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？村长！因为他们住于以我为洲、以我为庇护、以我为救护、以我为归依。
    村长！那块下劣的、荒地、含盐的恶地田，对我来说，犹如其他外道沙门、婆罗门游行者们，我也为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？如果只少少地了知一句，那也会对他们有长久的利益与安乐。
    村长！犹如男子有三支水瓶：一支是无裂缝、不渗、不漏的水瓶，一支是无裂缝、会渗、会漏的水瓶，一支是有裂缝、会渗、会漏的水瓶，村长！你怎么想：如果那男子想要装水，他会在哪里第一个装呢？在无裂缝、不渗、不漏的那支水瓶？或在无裂缝、会渗、会漏的那支水瓶？或在有裂缝、会渗、会漏的那支水瓶？」
    「大德！如果那男子想要装水，他会装在无裂缝、不渗、不漏的那支水瓶那里，在那里装完后，会装在无裂缝、会渗、会漏的那支水瓶那里，在那里装完后，会装在有裂缝、会渗、会漏的那支水瓶那里，或者不装，那是什么原因呢？[因为]至少能成为物品的清洗用。」
    「村长！那支无裂缝、不渗、不漏的水瓶，对我来说，犹如比丘、比丘尼，我为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？村长！因为他们住于以我为洲、以我为庇护、以我为救护、以我为归依。
    村长！那支无裂缝、会渗、会漏的水瓶，对我来说，犹如优婆塞、优婆夷，我也为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？村长！因为他们住于以我为洲、以我为庇护、以我为救护、以我为归依。
    村长！那支有裂缝、会渗、会漏的水瓶，对我来说，犹如其他外道沙门、婆罗门游行者们，我也为他们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我说明唯独圆满、遍清净的梵行，那是什么原因呢？如果只少少地了知一句，那也会对他们有长久的利益与安乐。」
    当这么说时，村长刀师之子对世尊这么说：
    「太伟大了，大德！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部42相应8经/吹海螺者经

相应部42相应8经/吹海螺者经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，尼乾陀的弟子，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对村长刀师之子这么说：
    「村长！尼乾陀若提子如何对弟子说法呢？」
    「大德！尼乾陀若提子这么对弟子说法：『凡任何杀生者，一切都是堕恶趣、地狱者；凡任何取未给予的者，一切都是堕恶趣、地狱者；凡任何行邪淫者，一切都是堕恶趣、地狱者；凡任何说虚妄者，一切都是堕恶趣、地狱者，凡住于屡屡如此者，因为那样而被引导[往生]。』
    大德！尼乾陀若提子这么对弟子说法。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎么想：不论取夜里或白天，以时间比较，杀生男子杀生与不杀生，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，杀生男子杀生的时间比较少，而不杀生的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎么想：不论取夜里或白天，以时间比较，未给予而取的男子取未给予的与不取未给予的，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，未给予而取的男子取未给予的之时间比较少，而不取未给予的之时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎么想：不论取夜里或白天，以时间比较，邪淫男子行邪淫与不行邪淫，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，邪淫男子行邪淫的时间比较少，而不行邪淫的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！你怎么想：不论取夜里或白天，以时间比较，妄语男子说虚妄与不说虚妄，哪个时间比较多？」
    「大德！不论取夜里或白天，以时间比较，妄语男子说虚妄的时间比较少，而不说虚妄的时间比较多。」
    「村长！『凡住于屡屡如此者，因为那样而被引导[往生]。』如尼乾陀若提子之言，这样，将不存在任何堕恶趣、地狱者。
    村长！这里，某位大师是这么论、这么见者：『凡任何杀生者，一切都是堕恶趣、地狱者；凡任何取未给予的者，一切都是堕恶趣、地狱者；凡任何行邪淫者，一切都是堕恶趣、地狱者；凡任何说虚妄者，一切都是堕恶趣、地狱者。』
    而，村长！弟子对那位大师有净信，他这么想：『我的大师是这么论、这么见者：「凡任何杀生者，一切都是堕恶趣、地狱者。」而有生类被我杀了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师是这么论、这么见者：「凡任何取未给予的者，一切都是堕恶趣、地狱者。」而有未给予的被我取了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师是这么论、这么见者：「凡任何行邪淫者，一切都是堕恶趣、地狱者。」而有邪淫为我所行了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    『我的大师是这么论、这么见者：「凡任何说虚妄者，一切都是堕恶趣、地狱者。」而有虚妄被我说了，我也是堕恶趣、地狱者。』他得此见。村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    而，村长！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊已出现于世间，他以种种法门呵责、斥责杀生，他说：『你们要戒绝杀生！』他呵责、斥责未给予而取，他说：『你们要戒绝未给予而取！』他呵责、斥责邪淫，他说：『你们要戒绝邪淫！』他呵责、斥责妄语，他说：『你们要戒绝妄语！』
    而，村长！弟子对那位大师有净信，他像这样深虑：『世尊以种种法门呵责、斥责杀生，他说：「你们要戒绝杀生！」而或多或少有生类被我杀了，凡或多或少有生类被我杀了者，这是不适当的，这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断杀生，未来成为离杀生者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责未给予而取，他说：「你们要戒绝未给予而取！」而或多或少有未给予的被我取了，凡或多或少有未给予的被我取了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断未给予而取，未来成为离未给予而取者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责邪淫，他说：「你们要戒绝邪淫！」而或多或少有邪淫为我所行了，凡或多或少有邪淫为我所行了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断邪淫，未来成为离邪淫者，这样，有这恶业的舍断，这样，有这恶业的超越。
    『世尊以种种法门呵责、斥责妄语，他说：「你们要戒绝妄语！」而或多或少有虚妄被我说了，凡或多或少有虚妄被我说了者，这是不适当的；这是不好的，但我以此缘对此后悔，我的这恶业将不会成为未作的。』他像这样省察后，舍断妄语，未来成为离妄语者，这样，有这恶业的舍断，这样，有这恶业的超越。
    舍断杀生后，他是离杀生者；舍断未给予而取后，他是离未给予而取者；舍断邪淫后，他是离邪淫者；舍断妄语后，他是离妄语者；舍断离间语后，他是离离间语者；舍断粗恶语后，他是离粗恶语者；舍断杂秽语后，他是离杂秽语者；舍断贪婪后，他是不贪婪者；舍断恶意与瞋后，他是无瞋恚心者；舍断邪见后，他是正见者。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    村长！犹如强壮的吹海螺者能容易地使四方知道。同样的，村长！当慈心解脱已这么修习、已这么多修习时，凡已作的有量业，它在那里无残余，它在那里不住立。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    村长！犹如强壮的吹海螺者能容易地使四方知道。同样的，村长！当以平静心解脱已这么修习、已这么多修习时，凡已作的有量业，它在那里无残余，它在那里不住立。」
    当这么说时，村长刀师之子对世尊这么说：
    「太伟大了，大德！太伟大了，大德！……（中略）世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部42相应9经/家庭经

相应部42相应9经/家庭经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达那烂陀。
    在那里，世尊住在那烂陀卖衣者的芒果园中。
    当时，那烂陀以稻子得白病，倒秆而成为饥馑、难获得。
    当时，尼乾陀若提子与一大群尼乾陀众一起居住在那烂陀。
    那时，尼乾陀的弟子，村长刀师之子去见尼乾陀若提子。抵达后，向尼乾陀若提子问讯，接着在一旁坐下。在一旁坐好后，尼乾陀若提子对村长刀师之子这么说：
    「来！村长！你去论破沙门乔达摩，你必有这样的好名声传出去：『这么大神通力、这么大威力的沙门乔达摩被村长刀师之子论破。』」
    「但，大德！我如何论破这么大神通力、这么大威力的沙门乔达摩呢？」
    「来！村长！你去见沙门乔达摩，抵达后，对沙门乔达摩这么说：『大德！世尊以种种法门称赞对家庭的同情、保护、怜悯，不是吗？』
    村长！如果沙门乔达摩被这么问而这么回答：『是的，村长！如来以种种法门称赞对家庭的同情、保护、怜悯。』你应该对他这么说：『大德！为何世尊还与大比丘僧团一起，在稻子得白病，倒秆而成为饥馑、难获得时进行游行呢？世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者！』村长！沙门乔达摩被你问这个两难的问题，他既不能吐出、也不能咽下。」
    「是的，大德！」村长刀师之子回答尼乾陀若提子后，起座向尼乾陀若提子问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这么说：
    「大德！世尊以种种法门称赞对家庭的同情、保护、怜悯，不是吗？」
    「是的，村长！如来以种种法门称赞对家庭的同情、保护、怜悯。」
    「大德！为何世尊还与大比丘僧团一起，在稻子得白病，倒秆而成为饥馑、难获得时进行游行呢？世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者。」
    「村长！我回忆从过去九十一劫以来，证知无任何以小量熟食给乞求者的家庭被伤害的，而凡那些富有、大富、大财富、多金银、多财产资具、多财谷家庭，他们全都从布施产生，从真实产生，从沙门身分产生。
    村长！家庭的伤害有八因、八缘：由于国王而家庭遭伤害、或由于盗贼而家庭遭伤害、或由于火灾而家庭遭伤害、或由于水灾而家庭遭伤害、或储藏处消失、或差的企画与经营失败、或家中出了离散、破坏、碎破他们财富的败家子、以无常状态为第八，村长！对家庭的伤害有这八因、八缘。
    村长！在这现存的八因、八缘中，如果哪个人这么说我：『世尊是对家庭毁灭的行者；世尊是对家庭祸害的行者；世尊是对家庭伤害的行者。』村长！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。」
    当这么说时，村长刀师之子对世尊这么说：
    「太伟大了，大德！太伟大了，大德！……（中略）请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「蒺藜论(SA.914)；二种论(GA)」，南传作「两难」(ubhatoko?ika?，直译为「两方极端」)，菩提比丘长老英译为「两刀论法」(dilemma)。
    「抵债不还(SA.914)；不解生业(GA)」，南传作「或差的企画与经营失败」(duppayuttā vā kammantā vipajjanti)，菩提比丘长老依锡兰本英译为「或者，管理错误、承揽失败」(or mismanaged undertakings fail;)。
    「从沙门身分产生」(sāma??asambhūtāni)，菩提比丘长老依锡兰本(sa??amasambhūtāni)英译为「从自我控制；从节约」(from selfcontrol)。


相应部42相应10经/摩尼朱罗迦经

相应部42相应10经/摩尼朱罗迦经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，在国王后宫中国王随从集会共坐，出现这样的谈论：
    「对属于释迦人之子的沙门来说，金银是适当的，属于释迦人之子的沙门使用金银，属于释迦人之子的沙门接受金银。」
    当时，村长摩尼朱罗迦坐在那集会处。
    那时，村长摩尼朱罗迦对那群群众这么说：
    「大人！不要这么说，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。」
    村长摩尼朱罗迦能够说服那群群众。
    那时，村长摩尼朱罗迦去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长摩尼朱罗迦对世尊这么说：
    「大德！这里，在国王后宫，国王随从集会共坐，出现这样的谈论：『对属于释迦人之子的沙门来说，金银是适当的，属于释迦人之子的沙门使用金银，属于释迦人之子的沙门接受金银。』大德！当这么说时，我对那群群众这么说：『大人！不要这么说，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。』大德！我能够说服那群群众。大德！当我这么解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「村长！当你这么解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法地解说了，而任何如法的种种说不来到应该被呵责处。村长！因为，对属于释迦人之子的沙门来说，金银不是适当的，属于释迦人之子的沙门不使用金银，属于释迦人之子的沙门不接受金银，属于释迦人之子的沙门已放下珠宝黄金、已离金银。
    村长！对任何人来说，如果金银是适当的，则五种欲对他也是适当的；对任何人来说，如果五种欲是适当的，村长！则你绝对能认为他是非沙门法、非释迦人之子的法。
    又，村长！我这么说：『草可以被需要草者遍求，木材可以被需要木材者遍求，车可以被需要车者遍求，[工]人可以被需要[工]人者遍求。』但，村长！我不说：『有任何金银可以被使用、可以被遍求的法门。』」
汉巴经文比对(庄春江作)：
    「摩尼珠髻」(人名, SA.911)；如意珠顶发(GA)」，南传作「摩尼朱罗迦」(ma?icū?ako，音译，逐字义译为「宝珠-髻」)，菩提比丘长老照录不译。
    「须作人索作人(SA.911)」，南传作「[工]人可以被需要[工]人者遍求」(puriso purisatthikena pariyesitabbo)，菩提比丘长老英译为「工人可以被需要工人者寻求」(a workman may be sought by one needing a workman)。


相应部42相应11经/薄罗迦经

相应部42相应11经/薄罗迦经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    那时，村长薄罗迦去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长薄罗迦对世尊这么说：
    「大德！如果世尊教导我苦的集起与灭没，那就好了。」
    「村长！如果我教导你关于过去世苦的集起与灭没：『这样，这是过去世。』在那里，你会有怀疑、会有疑惑；村长！如果我教导你关于未来世苦的集起与灭没：『这样，这是未来世。』在那里，你也会有怀疑、会有疑惑；又，村长！我就坐在这里，你就坐在那里，我将教导你苦的集起与灭没，你要听！你要好好作意！我要说了。」
    「是的，大德！」村长薄罗迦回答世尊。
    世尊这么说：
    「村长！你怎么想：在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，会生起我的愁、悲、苦、忧、绝望。」
    「又，村长！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，不会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！在屋卢吠罗迦巴，有哪个人被处死，或被捕，或被没收，或被责难，不会生起我的愁、悲、苦、忧、绝望。」
    「村长！什么因、什么缘因而对某些屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望呢？[什么因、什么缘因而对某些屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，不会生起你的愁、悲、苦、忧、绝望呢？]」
    「大德！对那些我对他们有欲贪的屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，会生起我的愁、悲、苦、忧、绝望；但，大德！对那些我对他们没有欲贪的屋卢吠罗迦巴人被处死，或被捕，或被没收，或被责难，不会生起我的愁、悲、苦、忧、绝望。」
    「村长！请以此已见的、已知的、即时达到的、已深解的法，推导过去与未来：『凡过去世任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根；凡未来世任何苦生起时，一切都是欲为其根源、欲为其因缘而将生起，因为欲是苦的根。』」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』
    大德！我有个男孩名叫智罗瓦西，他住在外面的住处，大德！我早上起来后，派遣一男子：『我说啊，请你去了解一下男孩智罗瓦西。』
    大德！只要那位男子没回来，我就不安：『希望男孩智罗瓦西你不要有任何病苦！』」
    「村长！你怎么想：『如果男孩智罗瓦西被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？』」
    「大德！如果男孩智罗瓦西被处死，或被捕，或被没收，或被责难，我也许会有生命的变异，又如何不生起我的愁、悲、苦、忧、绝望呢！」
    「村长！以此法门，这能被体会：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』
    村长！你怎么想：『当你未见过、未听过智罗瓦西的母亲时，你对智罗瓦西的母亲有欲、或贪、或情爱吗？』」
    「不，大德！」
    「村长！因为你的看见、或听闻，你才成为这样：对智罗瓦西的母亲有欲、或贪、或情爱吗？」
    「是的，大德！」
    「村长！你怎么想：如果智罗瓦西的母亲被处死，或被捕，或被没收，或被责难，会生起你的愁、悲、苦、忧、绝望吗？」
    「大德！如果男孩智罗瓦西的母亲被处死，或被捕，或被没收，或被责难，我也许会有生命的变异，又如何不生起我的愁、悲、苦、忧、绝望呢！」
    「村长！以此法门，这能被体会：『凡任何苦生起时，一切都是欲为其根源、欲为其因缘而生起，因为欲是苦的根。』」
汉巴经文比对(庄春江作)：
    「力士人间(SA.913)；末牢(GA)」，南传作「在末罗」(mallesu)，「末罗」(malla)，另有「力士；摔交手」的意思。
    「依父母(SA.913)；汝子未生，未依于母(GA)」，南传作「我有个男孩」(Atthi me……kumāro，直译为「有我的童子」，意即「我有个儿子」)，菩提比丘长老英译为「我有个男孩」(I have a boy)。按：「依父母」，应指需依靠父母亲照顾的子女。
    「不相见者(SA.913)；未见闻时(GA)」，南传作「未见过、未听过」(adi??hā ahosi, assutā ahosi)，菩提比丘长老英译为「在你看到或听到之前」(Before you saw……or heard about)。按：这里北传经文的「不相见者」，应指「孩子未出生」时。


相应部42相应12经/罗西亚经(聚落主相应/处篇/如来记说)

相应部42相应12经/罗西亚经(聚落主相应/处篇/如来记说)(庄春江译)
    那时，村长罗西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长罗西亚对世尊这么说：
    「大德！我听闻：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』大德！凡那些这么说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「村长！凡那些这么说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。
    村长！有两个极端，不应该被出家人实行：这在欲上之欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，以及这自我折磨的实行：苦的、非圣者的、无益的。村长！他们不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    村长！但什么是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、……（中略）正定。
    村长！这是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    村长！现在世间中存在这三种受用诸欲者，哪三种呢？
    村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在三处被呵责。应该在哪三处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这三处被呵责。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被呵责，应该在一处被赞赏。应该在哪二处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。应该在哪一处被赞赏呢？『他使自己快乐、喜悦。』应该在这一处被赞赏。村长！这位受用诸欲者应该在这二处被呵责，应该在这一处被赞赏。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在一处被呵责，应该在二处被赞赏。应该在哪一处被呵责呢？『他以非法、暴力遍求财物。』应该在这一处被呵责。应该在哪二处被赞赏呢？『他使自己快乐、喜悦。』这是第一个应该被赞赏处，『他分享，作福德。』这是二个应该被赞赏处。村长！这位受用诸欲者应该在这一处被呵责，应该在这二处被赞赏。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在三处被呵责。应该在哪一处被赞赏呢？『他以法、非暴力遍求财物。』应该在这一处被赞赏。应该在哪三处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。」这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这三处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在二处被呵责。应该在哪二处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。应该在哪二处被呵责呢？『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这二处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责。应该在哪三处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。应该在哪一处被呵责呢？『他以非法、暴力遍求财物。』应该在这一处被呵责。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在二处被呵责。应该在哪一处被赞赏呢？『他以法、非暴力遍求财物。』应该在这一处被赞赏。应该在哪二处被呵责呢？『他不使自己快乐、喜悦。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在一处被呵责。应该在哪二处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。应该在哪一处被呵责呢？『他不分享，不作福德。』应该在这一处被呵责。村长！这位受用诸欲者应该在这二处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责。应该在哪三处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。应该在哪一处被呵责呢？『他在那些财物上被系结、迷恋、落入执着，受用而不见过患、无出离慧。』应该在这一处被呵责。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧，这位受用诸欲者应该在四处被赞赏。应该在哪四处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处，『他在那些财物上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧。』这是第四个应该被赞赏处。村长！这位受用诸欲者应该在这四处被赞赏。
    村长！有这三种苦行者、艰涩生活者存在世间中，哪三种呢？
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，但没证得善法，且没作证足以为圣者智见特质的过人法。
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，而证得善法，但没作证足以为圣者智见特质的过人法。
    村长！这里，某些苦行者、艰涩生活者，由于信，从在家出家，成为非家生活：『或许我能证得善法，或许我能作证足以为圣者智见特质的过人法。』他苦恼、折磨自己，而证得善法，且作证足以为圣者智见特质的过人法。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，但没证得善法，且没作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在三处被呵责。应该在哪三处被呵责呢？『他苦恼、折磨自己。』这是第一个应该被呵责处，『他没证得善法。』这是第二个应该被呵责处，『他没作证足以为圣者智见特质的过人法。』这是第三个应该被呵责处。村长！这位苦行者、艰涩生活者应该在这三处被呵责。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，而证得善法，但没作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在二处被呵责，应该在一处被赞赏。应该在哪二处被呵责呢？『他苦恼、折磨自己。』这是第一个应该被呵责处。『他没作证足以为圣者智见特质的过人法。』这是第二个应该被呵责处。应该在哪一处被赞赏呢？『他证得善法。』应该在这一处被赞赏。村长！这位苦行者、艰涩生活者应该在这二处被呵责，应该在这一处被赞赏。
    村长！那里，这位苦行者、艰涩生活者苦恼、折磨自己，而证得善法，且作证足以为圣者智见特质的过人法，村长！这位苦行者、艰涩生活者应该在一处被呵责，应该在二处被赞赏。应该在哪一处被呵责呢？『他苦恼、折磨自己。』应该在这一处被呵责。应该在哪二处被赞赏呢？『他证得善法。』这是第一个应该被赞赏处，『他作证足以为圣者智见特质的过人法。』这是第二个应该被赞赏处。村长！这位苦行者、艰涩生活者应该在这一处被呵责，应该在这二处被赞赏。
    村长！有这三种直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的灭尽，哪三种呢？
    凡贪染者，为了贪，他意图加害自己、意图对别人加害、意图加害两者；当贪已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    凡瞋怒者，为了瞋，他意图加害自己、意图加害别人，意图加害两者；当瞋已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    凡愚痴者，为了痴，他意图加害自己、意图加害别人、意图加害两者；当痴已被舍断时，他既不意图加害自己，也不意图加害别人，不意图加害两者，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    村长！这些是三种直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的灭尽。」
    当这么说时，村长罗西亚对世尊这么说：
    「太伟大了，大德！……（中略）请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「三种受用诸欲者」(Tayo kho me…kāmabhogino santo sa?vijjamānā)，菩提比丘长老英译为「有这三种享乐感官快乐者」(these three persons who enjoy sensual pleasures existing )，并解说这里的三种指：(i) 财富如何被获得，非法、合法或两者兼有。(ii)是否为自己的利益使用。(iii)是否利益他人。按：这三种情况，以下经文共列有十种组合，另参看《中阿含126经》。


相应部42相应13经/玻得里亚经

相应部42相应13经/玻得里亚经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在拘利国名叫北方的拘利族人城镇。
    那时，村长玻得里亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长玻得里亚对世尊这么说：
    「大德！这被我听闻：『沙门乔达摩知道幻术。』大德！凡那些这么说：『沙门乔达摩知道幻术。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？大德！因为我们不想诽谤世尊。」
    「村长！凡那些这么说：『沙门乔达摩知道幻术。』者，是我的所说之说，而且不以不实而毁谤我，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处。」
    「先生！我们确实不相信那些沙门、婆罗门的传说：『沙门乔达摩知道幻术。』是真实的，先生！沙门乔达摩确实是幻术者。」
    「村长！凡这么说：『我知道幻术。』者，他[也都]这么说：『我是幻术者。』吗？」
    「就是这样，世尊！就是这样，善逝！」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的来回答。村长！你怎么想：你知道拘利国的发髻下垂雇员吗？」
    「大德！我知道拘利国的发髻下垂雇员。」
    「村长！你怎么想：拘利国的发髻下垂雇员们有什么需要[作的]呢？」
    「大德！他们要为拘利国遮止盗贼，要为拘利国传递讯息，大德！拘利国的发髻下垂雇员们有这个需要[作的]。」
    「村长！你怎么想：你知道拘利国的发髻下垂雇员们是持戒者或破戒者呢？」
    「大德！我知道拘利国的发髻下垂雇员们是破戒者、恶法者，凡世间中的破戒者、恶法者，拘利国的发髻下垂雇员们是其中之一。」
    「村长！如果这么说：『村长玻得里亚知道破戒、恶法的拘利国的发髻下垂雇员们，则村长玻得里亚[也]是破戒者、恶法者。』当这样说时，他会正确地说了吗？」
    「不，大德！拘利国的发髻下垂雇员们是一，我是另一；拘利国的发髻下垂雇员们是一种法，我是另一种法。」
    「村长！你能得到：『村长玻得里亚知道破戒、恶法的拘利国的发髻下垂雇员们，但村长玻得里亚不是破戒者、恶法者。』为何如来不能得到：『如来知道幻术，但如来不是幻术者。』呢？村长！我知道幻术、幻术的果报，我知道幻术者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！我知道杀生、杀生的果报，我知道杀生者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道未给予而取、未给予而取的果报，我知道未给予而取者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道邪淫、邪淫的果报，我知道邪淫者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道妄语、妄语的果报，我知道妄语者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道离间语、离间语的果报，我知道离间语者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道粗恶语、粗恶语的果报，我知道粗恶语者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道杂秽语、杂秽语的果报，我知道杂秽语者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道贪婪、贪婪的果报，我知道贪婪者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道恶意、恶意的果报，我知道恶意者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道邪见、邪见的果报，我知道邪见者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！有一些沙门、婆罗门是这么知、这么见者：『凡任何杀生者，一切都在当生中感受忧与苦；凡任何未给予而取者，一切都在当生中感受忧与苦；凡任何行邪淫者，一切都在当生中感受忧与苦；凡任何说虚妄者，一切都在当生中感受忧与苦。』
    村长！这里，看得见某人戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候，他们这么说他：『喂！这位男子作了什么而戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候呢？』他们这么说他：『喂！这位男子压制国王的怨敌后夺取其生命，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首，他们这么说他：『喂！这位男子作了什么而被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首呢？』他们这么说他：『喂！这位男子是国王的怨敌，他夺取女子或男子的生命，因为那样之故，国王捕捉他后，令人对他作像这样的刑罚。』
    村长！你怎么想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这么知、这么见者：『凡任何杀生者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」
    「虚妄，大德！」
    「而那些说空虚、虚妄者是持戒者或破戒者呢？」
    「破戒者，大德！」
    「而那些破戒、恶法者是邪行者或正行者呢？」
    「邪行者，大德！」
    「而那些邪行者是邪见者或正见者呢？」
    「邪见者，大德！」
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候，他们这么说他：『喂！这位男子作了什么而戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候呢？』他们这么说他：『喂！这位男子压制国王的怨敌后夺取其宝物，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首，他们这么说他：『喂！这位男子作了什么而被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首呢？』他们这么说他：『喂！这位男子从村落或林野未给予而取，被称为偷盗的，因为那样之故，国王捕捉他后，令人对他作像这样的刑罚。』
    村长！你怎么想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这么知、这么见者：『凡任何未给予而取者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」……（中略）
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候，他们这么说他：『喂！这位男子作了什么而戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候呢？』他们这么说他：『喂！这位男子诱拐国王怨敌的妻子，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首，他们这么说他：『喂！这位男子作了什么而被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首呢？』他们这么说他：『喂！这位男子诱拐良家的女子与少女，因为那样之故，国王捕捉他后，令人对他作像这样的刑罚。』
    村长！你怎么想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这么知、这么见者：『凡任何行邪淫者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」……（中略）
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候，他们这么说他：『喂！这位男子作了什么而戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候呢？』他们这么说他：『喂！这位男子以妄语使国王高兴，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首，他们这么说他：『喂！这位男子作了什么而被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首呢？』他们这么说他：『喂！这位男子以妄语破坏屋主或屋主之子的利益，因为那样之故，国王捕捉他后，令受雇者对他作像这样的刑罚。』
    村长！你怎么想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这么知、这么见者：『凡任何妄语者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」
    「虚妄，大德！」
    「而那些说空虚、虚妄者是持戒者或破戒者呢？」
    「破戒者，大德！」
    「而那些破戒、恶法者是邪行者或正行者呢？」
    「邪行者，大德！」
    「而那些邪行者是邪见者或正见者呢？」
    「邪见者，大德！」
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「不可思议啊，大德！未曾有啊，大德！大德！我有招待所，那里有卧床、坐具、水瓶、油灯，在那里，凡沙门、婆罗门来住者，我都尽能力分享。大德！从前，有四位不同见、不同信念的大师来这住招待所，一位大师是这么说、这么见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』一位大师是这么说、这么见者：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』一位大师是这么说、这么见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』一位大师是这么说、这么见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。』
    大德！那对我有困惑、有疑惑：『这些沙门、婆罗门尊师们，谁说真实？谁说虚妄？』」
    「村长！对你来说，当然有困惑、当然有疑惑；在困惑之处，你的怀疑生起。」
    「大德！我对世尊有这样的净信：『世尊能够教导我像这样的法，如此，我能舍断这困惑法。』」
    「村长！有法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。而，村长！什么是法之定呢？村长！这里，圣弟子舍断杀生后，是离杀生者；舍断未给予而取后，是离未给予而取者；舍断邪淫后，是离邪淫者；舍断妄语后，是离妄语者；舍断离间语后，是离离间语；舍断粗恶语后，是离粗恶语；舍断杂秽语后，是离杂秽语；舍断贪婪后，是不贪婪者；舍断恶意与瞋后，是无瞋恚心者；舍断邪见后，是正见者。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与悲俱行之心遍满一方后而住，……（中略）以与喜悦俱行之心遍满一方后而住，……（中略）。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。」
    当这么说时，村长玻得里亚对世尊这么说：
    「太伟大了，大德！太伟大了，大德！……（中略）从今天起终生归依。」
    聚落主相应完成，其摄颂：
    「凶恶、普达、战士，骑象者与骑马者、刀师，
      教说、海螺与家庭、摩尼朱罗迦，薄罗迦、罗西亚、玻得里亚。」
汉巴经文比对(庄春江作)：
    「伽弥尼(MA.20)」，南传作「村长」(gāma?i，古译为「聚落主」)，菩提比丘长老英译为「首领」(headman)。按：「伽弥尼」应为「村长」(gāma?i)的音译。
    「幻(MA.20)」，南传作「幻术」(māya?)，菩提比丘长老英译为「魔法」(magic)。「是幻；幻人」，南传作「幻术者」(māyāvī)，菩提比丘长老英译为「使魔法的人；魔法师」(magician)。有关世尊知道幻术的讹传，另参看《中阿含133经》。
    「卒(MA.20)」，南传作「发髻下垂雇员」(lambacū?ake bha?e)，菩提比丘长老英译为「有着垂下头饰的佣工」(hirelings with drooping head-dresses)，并引Rhys Davids在Buddhist India中的解说：「拘利国中央当局有特别身体的佣工或警察、有名者服勤，以一种制服：特别的头饰而得名，这些特殊的人因强夺与和暴力而声名狼籍。」
    「自作、教作(MA.20)」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act)。
    「自断、教断(MA.20)」，南传作「切断、使他切断」(chindato chedāpayato)，菩提比丘长老英译为「当一个人[自己]切断[他人手足]，或使他人切断[他人手足]」(when one mutilates or make others mutilate)。
    「煮、教煮(MA.20)」，南传作「折磨拷打、使他折磨拷打」(pacato pācāpayato)，菩提比丘长老英译为「当一个人拷问，或使他人施加拷问」(when one tortures or make others inflict torture)。按：「折磨拷打」(pacato)，另译为「煮；炊；烧；责备责难；煎熬」。
    「穿墙开藏(MA.20)」，南传作「入侵人家」(sandhi? chindato，直译为「连结-切断」)，菩提比丘长老英译为「破坏房屋而进入」(breaks into houses)。
    「法之定；法定」(dhammasamādhi，另译为「法三昧」)，菩提比丘长老英译为「法之集中贯注」(concentration of the Dhamma)。
    「心定」(cittasamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「欣悦」(pāmojja)，菩提比丘长老英译为「高兴」(gladness)。
    「如何行道」(yathāpa?ipanno)，菩提比丘长老英译为「命运如何走」(how… faring along,)。


相应部43相应1经/身至念经

43.(9)无为相应
1.初品
相应部43相应1经/身至念经(无为相应/处篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什么是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什么是导向无为之道呢？是身至念，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部43相应2经/止观经

相应部43相应2经/止观经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什么是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什么是导向无为之道呢？是止、观，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应3经/有寻有伺经

相应部43相应3经/有寻有伺经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是有寻有伺的定、无寻只有伺定、无寻无伺定，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应4经/空定经

相应部43相应4经/空定经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是空定、无相定、无愿定，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应5经/念住经

相应部43相应5经/念住经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是四念住，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应6经/正勤经

相应部43相应6经/正勤经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是四正勤，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应7经/神足经

相应部43相应7经/神足经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是四神足，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应8经/根经

相应部43相应8经/根经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是五根，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应9经/力经

相应部43相应9经/力经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是五力，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应10经/觉支经

相应部43相应10经/觉支经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是七觉支，比丘们！这被称为导向无为之道。……（中略）」
汉巴经文比对(庄春江作)：


相应部43相应11经/道经

相应部43相应11经/道经(无为相应/处篇/如来记说)(庄春江译)
    「……而，比丘们！什么是导向无为之道呢？是八支圣道，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    初品，其摄颂：
    「身、止、有寻，空、念住，
      正勤、神足，根、力、觉支，
      以道为第十一，被说为它的摄颂。」
汉巴经文比对(庄春江作)：


相应部43相应12经/无为经

2.第二品
相应部43相应12经/无为经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什么是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什么是导向无为之道呢？是止，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什么是无为呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为无为。
    而，比丘们！什么是导向无为之道呢？是观，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    ……（中略）这是我们对你们的教诫。」
    「而，比丘们！什么是导向无为之道呢？是有寻、有伺之定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是无寻、小量伺之定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是无寻、无伺之定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是空定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是无相定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？是无愿定，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘住于在受上观察受，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘住于在心上观察心，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘住于在法上观察法，……（中略）比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘修习具备活力定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘修习具备心定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘修习具备考察定勤奋之行的神足，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习信根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、……（中略）修习活力根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习念根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习定根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习慧根，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、……（中略）修习信力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习活力之力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习念力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习定力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习慧力，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习念觉支，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习择法觉支，……（中略）修习活力觉支，……（中略）修习喜觉支，……（中略）修习宁静觉支，……（中略）修习定觉支，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见，比丘们！这被称为导向无为之道。……（中略）。」
    「而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘……（中略）修习正志，……（中略）修习正语，……（中略）修习正业，……（中略）修习正命，……（中略）修习正精进，……（中略）修习正念。」
    「比丘们！我将教导你们无为与导向无为之道，你们要听！
    比丘们！什么是无为呢？……（中略）。
    而，比丘们！什么是导向无为之道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定，比丘们！这被称为导向无为之道。
    比丘们！像这样，我已教导你们无为、导向无为之道。
    比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部43相应13经/无弯曲经

相应部43相应13经/无弯曲经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无弯曲与导向无弯曲之道，你们要听！
    比丘们！什么是无弯曲呢？……（中略）」(应该如无为那样使之详细)
汉巴经文比对(庄春江作)：


相应部43相应14-43经/无烦恼经等

相应部43相应14-43经/无烦恼经等(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们无烦恼与导向无烦恼之道，你们要听！
    比丘们！什么是无烦恼呢？……（中略）。」
    「比丘们！我将教导你们真理与导向真理之道，你们要听！
    比丘们！什么是真理呢？……（中略）。」
    「比丘们！我将教导你们彼岸与导向彼岸之道，你们要听！
    比丘们！什么是彼岸呢？……（中略）。」
    「比丘们！我将教导你们微妙的与导向微妙的之道，你们要听！
    比丘们！什么是微妙的呢？……（中略）。」
    「比丘们！我将教导你们极难见的与导向极难见的之道，你们要听！
    比丘们！什么是极难见的呢？……（中略）。」
    「比丘们！我将教导你们不老的与导向不老的之道，你们要听！
    比丘们！什么是不老的呢？……（中略）。」
    「比丘们！我将教导你们坚固的与导向坚固的之道，你们要听！
    比丘们！什么是坚固的呢？……（中略）。」
    「比丘们！我将教导你们不败坏的与导向不败坏的之道，你们要听！
    比丘们！什么是不败坏的呢？……（中略）。」
    「比丘们！我将教导你们不可见与导向不可见之道，你们要听！
    比丘们！什么是不可见呢？……（中略）。」
    「比丘们！我将教导你们无妄想与导向无妄想之道，你们要听！
    比丘们！什么是无妄想呢？……（中略）。」
    「比丘们！我将教导你们寂静的与导向寂静的之道，你们要听！
    比丘们！什么是寂静的呢？……（中略）。」
    「比丘们！我将教导你们不死的与导向不死的之道，你们要听！
    比丘们！什么是不死的呢？……（中略）。」
    「比丘们！我将教导你们胜妙的与导向胜妙的之道，你们要听！
    比丘们！什么是胜妙的呢？……（中略）。」
    「比丘们！我将教导你们吉祥的与导向吉祥的之道，你们要听！
    比丘们！什么是吉祥的呢？……（中略）。」
    「比丘们！我将教导你们安稳的与导向安稳的之道，你们要听！
    比丘们！什么是安稳的呢？……（中略）。」
    「比丘们！我将教导你们渴爱的灭尽与导向渴爱的灭尽之道，你们要听！
    比丘们！什么是渴爱的灭尽呢？……（中略）。」
    「比丘们！我将教导你们不可思议的与导向不可思议的之道，你们要听！
    比丘们！什么是不可思议的呢？……（中略）。」
    「比丘们！我将教导你们未曾有的与导向未曾有的之道，你们要听！
    比丘们！什么是未曾有的呢？……（中略）。」
    「比丘们！我将教导你们无灾的与导向无灾的之道，你们要听！
    比丘们！什么是无灾的呢？……（中略）。」
    「比丘们！我将教导你们无灾法与导向无灾法之道，你们要听！
    比丘们！什么是无灾法呢？……（中略）。」
    「比丘们！我将教导你们涅槃与导向涅槃之道，你们要听！
    比丘们！什么是涅槃呢？……（中略）。」
    「比丘们！我将教导你们无恼害的与导向无恼害的之道，你们要听！
    比丘们！什么是无恼害的呢？……（中略）。」
    「比丘们！我将教导你们离贪与导向离贪之道，你们要听！
    比丘们！什么是离贪呢？……（中略）。」
    「比丘们！我将教导你们清净的与导向清净的之道，你们要听！
    比丘们！什么是清净的呢？……（中略）。」
    「比丘们！我将教导你们解脱与导向解脱之道，你们要听！
    比丘们！什么是解脱呢？……（中略）。」
    「比丘们！我将教导你们无执着与导向无执着之道，你们要听！
    比丘们！什么是无执着呢？……（中略）。」
    「比丘们！我将教导你们岛与导向岛之道，你们要听！
    比丘们！什么是岛呢？……（中略）。」
    「比丘们！我将教导你们庇护所与导向庇护所之道，你们要听！
    比丘们！什么是庇护所呢？……（中略）。」
    「比丘们！我将教导你们救护所与导向救护所之道，你们要听！
    比丘们！什么是救护所呢？……（中略）。」
    「比丘们！我将教导你们归依处与导向归依处之道，你们要听！
    比丘们！什么是归依处呢？……（中略）。」
汉巴经文比对(庄春江作)：

    「无妄想」(nippapa?，另译为「无障碍；无虚妄；无戏论，无散播」)，菩提比丘长老英译为「不增殖的」(the unproliferated)。


相应部43相应44经/彼岸经

相应部43相应44经/彼岸经(无为相应/处篇/如来记说)(庄春江译)
    「比丘们！我将教导你们彼岸与导向彼岸之道，你们要听！
    比丘们！什么是彼岸呢？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为彼岸。
    而，比丘们！什么是导向彼岸之道呢？是身至念，比丘们！这被称为导向彼岸之道。
    比丘们！像这样，我已教导你们彼岸、导向彼岸之道。
    比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」(应该如无为那样使之详细)
    第二品，其摄颂：
    「无为、无弯曲、无烦恼，真理、彼岸、微妙的、极难见的，
      不老的、坚固的、不败坏的，不可见、无妄想、寂静的。
      不死的、极妙的、吉祥的、安稳的，渴爱的灭尽、不可思议的、未曾有的，
      无灾的、无灾法，涅槃，此为善逝所教导。
      无恼害的、离贪，清净的、解脱、无执着，
      岛、庇护所、救护所，归依处、彼岸。」
    无为相应完成。
汉巴经文比对(庄春江作)：


相应部44相应1经/谶摩经

44.(10)无记相应
相应部44相应1经/谶摩经(无记相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，谶摩比丘尼在憍萨罗国进行游行，在舍卫城与娑鸡多城中途的兜乐那哇堵入住。
    那时，当憍萨罗国波斯匿王从娑鸡多城去舍卫城时，在娑鸡多城与舍卫城中途的兜乐那哇堵入住一夜。
    那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！你去找在兜乐那哇堵中我今日能访问的沙门或婆罗门。」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，找遍整个兜乐那哇堵，没看见憍萨罗国波斯匿王能访问的沙门或婆罗门。那位男子看见谶摩比丘尼在兜乐那哇堵入住。看见后，去见憍萨罗国波斯匿王。抵达后，对憍萨罗国波斯匿王这么说：
    「陛下！在兜乐那哇堵中没有陛下能访问的沙门或婆罗门，但，陛下！有一位名叫谶摩的比丘尼，她是世尊、阿罗汉、遍正觉者的女弟子，而那位圣尼有这样的好名声被传播着：『她是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者。』请陛下拜访她。」
    那时，憍萨罗国波斯匿王去见谶摩比丘尼。抵达后，向谶摩比丘尼问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对谶摩比丘尼这么说：
    「怎么样？圣尼！死后如来存在吗？」
    「大王！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎么样？圣尼！死后如来不存在吗？」
    「大王！这不被世尊所记说：『死后如来不存在。』」
    「怎么样？圣尼！死后如来存在且不存在吗？」
    「大王！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎么样？圣尼！死后如来既非存在也非不存在吗？」
    「大王！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「圣尼！当被像这样问：『怎么样？圣尼！死后如来存在吗？』你说：『大王！这不被世尊所记说：「死后如来存在。」』当被像这样问：『那样的话，怎么样？圣尼！死后如来不存在吗？』你说：『大王！这不被世尊所记说：「死后如来不存在。」』当被像这样问：『怎么样？圣尼！死后如来存在且不存在？』你说：『大王！这不被世尊所记说：「死后如来存在且不存在。」』当被像这样问：『那样的话，怎么样？圣尼！死后如来既非存在也非不存在吗？』你说：『大王！这不被世尊所记说：「死后如来既非存在也非不存在。」』圣尼！什么因、什么缘因而这不被沙门乔达摩记说？」
    「那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：你有任何会计师或查验员或计算者能计算在恒河中的沙：『有这么多粒沙。』或『有这么多百粒沙。』或『有这么多千粒沙。』或『有这么多十万粒沙。』吗？」
    「不，圣尼！」
    「又，大王！你有任何会计师或查验员或计算者能计算在大海中的水：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』吗？」
    「不，圣尼！那是什么原因呢？圣尼！大海是深的、不可测量的、难被深入了解的。」
    「同样的，大王！当凡以色安立如来时，能安立那如来的色已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从色的灭尽而解脱的如来是甚深的、不可量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。
    当凡以受安立如来时，能安立那如来的受已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从受的灭尽而解脱的如来是甚深的、不可量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。
    当凡以想……（中略）当凡以行安立如来时，能安立那如来的行已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从行的灭尽而解脱的如来是甚深的、不可量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。
    当凡以识安立如来时，能安立那如来的识已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从识的灭尽而解脱的如来是甚深的、不可量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。」
    那时，憍萨罗国波斯匿王欢喜、随喜谶摩比丘尼所说后，起座向谶摩比丘尼问讯，然后作右绕，接着离开。
    那时，过些时候，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，憍萨罗国波斯匿王对世尊这么说：
    「怎么样？大德！死后如来存在吗？」
    「大王！这不被我所记说：『死后如来存在。』」
    「那样的话，怎么样？大德！死后如来不存在吗？」
    「大王！这不被我所记说：『死后如来不存在。』」
    「怎么样？大德！死后如来存在且不存在吗？」
    「大王！这不被我所记说：『死后如来存在且不存在。』」
    「那样的话，怎么样？大德！死后如来既非存在也非不存在吗？」
    「大王！这不被我所记说：『死后如来既非存在也非不存在。』」
    「大德！当被像这样问：『怎么样？大德！死后如来存在吗？』你说：『大王！这不被我所记说：「死后如来存在。」』当被像这样问：『那样的话，怎么样？大德！死后如来不存在吗？』你说：『大王！这不被我所记说：「死后如来不存在。」』当被像这样问：『怎么样？大德！死后如来存在且不存在？』你说：『大王！这不被我所记说：「死后如来存在且不存在。」』当被像这样问：『那样的话，怎么样？大德！死后如来既非存在也非不存在吗？』你说：『大王！这不被我所记说：「死后如来既非存在也非不存在。」』大德！什么因、什么缘因而这不被世尊记说？」
    「那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：你有任何会计师或查验员或计算者能计算在恒河中的沙：『有这么多粒沙。』……（中略）或『有这么多十万粒沙。』吗？」
    「不，大德！」
    「又，大王！你有任何会计师或查验员或计算者能计算在大海中的水：『有这么多升水。』……（中略）或『有这么多十万升水。』吗？」
    「不，大德！那是什么原因呢？大德！大海是深的、不可测量的、难被深入了解的。」
    「同样的，大王！当凡以色安立如来时，能安立那如来的色已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从色的灭尽而解脱的如来是甚深的、不可量的，难被深入了解的，犹如大海，『死后如来存在』不适用，……（中略）『死后如来既非存在也非不存在』不适用。
    当凡以受……（中略）当凡以想……（中略）当凡以行……（中略）当凡以识安立如来时，能安立那如来的识已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，大王！从识的灭尽而解脱的如来是甚深的、不可量的，难被深入了解的，犹如大海，『死后如来存在』不适用，『死后如来不存在』不适用，『死后如来存在且不存在』不适用，『死后如来既非存在也非不存在』不适用。」
    「不可思议啊，大德！未曾有啊，大德！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    大德！这里，有一次，我去见谶摩比丘尼后，问这件事，那位圣尼以这些句、以这些字句对我解说，犹如世尊。
    不可思议啊，大德！未曾有啊，大德！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
汉巴经文比对(庄春江作)：

    「从色的灭尽而解脱的如来」(Rūpasa?khayavimutto kho…… tathāgato)，菩提比丘长老英译为「如来从物质色角度的认定中被释放」(The Tathagata is liberated from reckoning in terms of material form)。按：「灭尽」(sa?khaya)，其他版本作「名称；称呼」(sa?khā)。


相应部44相应2经/阿奴罗度经

相应部44相应2经/阿奴罗度经(无记相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，尊者阿奴罗度住在离世尊不远处的林野小屋中。
    那时，众多其他外道游行者去见尊者阿奴罗度。抵达后，与尊者阿奴罗度互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对尊者阿奴罗度这么说：
    「阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这么说时，尊者阿奴罗度对那些其他外道游行者这么说：
    「道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』。」
    当这么说时，其他外道游行者们对尊者阿奴罗度这么说：
    「这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。」
    那时，其他外道游行者们以「新的、愚笨的」之语贬抑尊者阿奴罗度后，起座离开。
    那时，当那些其他外道游行者离开不久，尊者阿奴罗度这么想：
    「如果那些其他外道游行者进一步问我，那么，我怎样对那些其他外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？」
    那时，尊者阿奴罗度去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿奴罗度对世尊这么说：
    「大德！这里，我住在离世尊不远处的林野小屋中，大德！那时，众多其他外道游行者来见我，抵达后，与我互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对我这么说：『阿奴罗度道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个地方安立：「死后如来存在」……（中略）或「死后如来既非存在也非不存在」。』大德！当这么说时，我对那些其他外道游行者这么说：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」……（中略）或「死后如来既非存在也非不存在」。』大德！当这么说时，其他外道游行者们对我这么说：『这位一定是新比丘，出家不久，或者是愚笨的、无能的上座。』大德！那时，其他外道游行者们以『新的、愚笨的』之语贬抑我后，起座离开。 大德！那时，当那些其他外道游行者离开不久，我这么想：『如果那些其他外道游行者进一步问我，那么，我怎样对那些其他外道游行者解说，才会是世尊的所说之说，而且不会以不实而毁谤世尊，能法、随法地解说，而不让任何如法的种种说来到应该被呵责处呢？』」
    「阿奴罗度！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受是常的，或是无常的呢？」
    ……（中略）
    想……（中略）行……（中略）
    「识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「阿奴罗度！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受，不论过去、未来、现在，……凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    阿奴罗度！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    阿奴罗度！你怎么想：你认为『色是如来』吗？」
    「不，大德！」
    「你认为『受是如来』吗？」
    「不，大德！」
    「你认为『想是如来』吗？」
    「不，大德！」
    「你认为『行是如来』吗？」
    「不，大德！」
    「你认为『识是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『如来在色中』吗？」
    「不，大德！」
    「你认为『如来在色以外的其它处』吗？」
    「不，大德。」
    「你认为在受中……（中略）在受以外的其它处……（中略）在想中……（中略）在想以外的其它处……（中略）在行中……（中略）在行以外的其它处……（中略）你认为『如来在在识中』吗？」
    「不，大德！」
    「你认为『如来在识以外的其它处』吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『色、受、想、行、识[合起来]是如来』吗？」
    「不，大德！」
    「阿奴罗度！你怎么想：你认为『那无色、无受、无想、无行、无识者是如来』吗？」
    「不，大德！」
    「这里，阿奴罗度！就在此生中，当真实的、实际的如来未被你发现时，你适合对他们宣称：『道友！当安立最高的人、无上的人、已证得无上成就的如来时，在这四个以外的地方安立：「死后如来存在」，……（中略）或「死后如来既非存在也非不存在」。』吗？」
    「不，大德！」
    「阿奴罗度！好！好！阿奴罗度！从以前到现在，我只安立苦以及苦之灭。」
汉巴经文比对(庄春江作)：

    「在这四个以外的地方」，表示尚有其它「如来死后」的去处，这与佛陀对解脱者的教说不同，参看《杂阿含39经》「识不至东、西、南、北，四维、上、下」之说与《杂阿含962经》「火则永灭」之譬喻。
    「我只安立苦以及苦之灭」，这段经文同样出现在MN.22，而与《杂阿含301经》的「苦生而生，苦灭而灭」(《杂阿含262经》作「此苦生时生，灭时灭」)的「无我」含意相同。


相应部44相应3经/舍利弗与拘絺罗经第一

相应部44相应3经/舍利弗与拘絺罗经第一(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者舍利弗这么说：
    「怎么样？舍利弗学友！死后如来存在吗？」
    「学友！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎么样？学友！死后如来不存在吗？」
    「学友！这不被世尊所记说：『死后如来不存在。』」
    「怎么样？学友！死后如来存在且不存在吗？」
    「学友！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎么样？学友！死后如来既非存在也非不存在吗？」
    「学友！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「学友！当被像这样问：『怎么样？学友！死后如来存在吗？』你说：『学友！这不被世尊所记说：「死后如来存在。」』……（中略）当被像这样问：『那样的话，怎么样？学友！死后如来既非存在也非不存在吗？』你说：『学友！这不被世尊所记说：「死后如来既非存在也非不存在。」』学友！什么因、什么缘因而这不被世尊记说？」
    「学友！『死后如来存在。』这是进入色的状态；『死后如来不存在。』这是进入色的状态；『死后如来存在且不存在。』这是进入色的状态；『死后如来既非存在也非不存在。』这是进入色的状态。学友！『死后如来存在。』这是进入受的状态；『死后如来不存在。』这是进入受的状态；『死后如来存在且不存在。』这是进入受的状态；『死后如来既非存在也非不存在。』这是进入受的状态。学友！『死后如来存在。』这是进入想的状态；『死后如来不存在。』这是进入想的状态；『死后如来存在且不存在。』这是进入想的状态；『死后如来既非存在也非不存在。』这是进入想的状态。学友！『死后如来存在。』这是进入行的状态；『死后如来不存在。』这是进入行的状态；『死后如来存在且不存在。』这是进入行的状态；『死后如来既非存在也非不存在。』这是进入行的状态。学友！『死后如来存在。』这是进入识的状态；『死后如来不存在。』这是进入识的状态；『死后如来存在且不存在。』这是进入识的状态；『死后如来既非存在也非不存在。』这是进入识的状态。学友！这是因、这是缘，依此而这不被世尊记说。」
汉巴经文比对(庄春江作)：
    「这是进入色的状态」(rūpagatameta?)，菩提比丘长老英译为「这是一种色的涉入」(this is an involvement with form)，并引注释书的解说：在这里，离开色没有其他生命(being)被发现，但，当有色时，只有这个名字，注疏：这里什么被排除(rejected)了呢？被外面思想家断定的真我(The self)，也就是这里说的「如来」。


相应部44相应4经/舍利弗与拘絺罗经第二

相应部44相应4经/舍利弗与拘絺罗经第二(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。……（中略）(如前经所问)
    「学友！什么因、什么缘因而这不被世尊记说？」
    「学友！不如实知、见色者；不如实知、见色集者；不如实知、见色灭者；不如实知、见导向色灭道迹者，他会想：『死后如来存在。』他会想：『死后如来不存在。』他会想：『死后如来存在且不存在。』他会想：『死后如来既非存在也非不存在。』受……（中略）想……（中略）行……（中略）不如实知、见识者；不如实知、见识集者；不如实知、见识灭者；不如实知、见导向识灭道迹者，他会想：『死后如来存在。』他会想：『死后如来不存在。』他会想：『死后如来存在且不存在。』他会想：『死后如来既非存在也非不存在。』
    学友！但，如实知、见色者；如实知、见色集者；如实知、见色灭者；如实知、见导向色灭道迹者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』受……（中略）想……（中略）行……（中略）如实知、见识者；如实知、见识集者；如实知、见识灭者；如实知、见导向识灭道迹者，他不会想：『死后如来存在。』他不会想：『死后如来不存在。』他不会想：『死后如来存在且不存在。』他不会想：死后如来既非存在也非不存在。』
    学友！这是因、这是缘，依此而这不被世尊记说。」
汉巴经文比对(庄春江作)：


相应部44相应5经/舍利弗与拘絺罗经第三

相应部44相应5经/舍利弗与拘絺罗经第三(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。……（中略）(如前经所问)
    「学友！什么因、什么缘因而这不被世尊记说？」
    「学友！对于色未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』受……（中略）想……（中略）行……（中略）对于识未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』
    学友！但，对于色已离贪、……（中略）受……（中略）想……（中略）行……（中略）对于识已离贪、已离意欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』
    学友！这是因、这是缘，依此而这不被世尊记说。」
汉巴经文比对(庄春江作)：


相应部44相应6经/舍利弗与拘絺罗经第四

相应部44相应6经/舍利弗与拘絺罗经第四(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗，住在波罗奈鹿野苑中仙人坠落处。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者摩诃拘絺罗。抵达后，与尊者摩诃拘絺罗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，对尊者摩诃拘絺罗这么说：
    「怎么样？拘絺罗学友！死后如来存在吗？」
    ……（中略）
    「……当被像这样问：『那样的话，怎么样？学友！死后如来既非存在也非不存在吗？』你说：『学友！这不被世尊所记说：「死后如来既非存在也非不存在。」』学友！什么因、什么缘因而这不被世尊记说？」
    「学友！在色中欢乐、在色中得欢乐、在色中得喜悦、不如实知、见色灭者，他会想：『死后如来存在。』他会想：『死后如来不存在。』他会想：『死后如来存在且不存在。』他会想：『死后如来既非存在也非不存在。』学友！在受中欢乐、在受中得欢乐、在受中得喜悦、不如实知、见受灭者，他会想：『死后如来存在。』……（中略）学友！在想中欢乐、……（中略）学友！在行中欢乐、……（中略）学友！在识中欢乐、在识中得欢乐、在识中得喜悦、不如实知、见识灭者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』」
    学友！但，不在色中欢乐、不在色中得欢乐、不在色中得喜悦、如实知、见色灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』学友！不在受中欢乐、……（中略）学友！不在想中欢乐、……（中略）学友！不在行中欢乐、……（中略）学友！不在识中欢乐、在识中得欢乐、在识中得喜悦、如实知、见识灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』
    学友！这是因、这是缘，依此而这不被世尊记说。」
    「学友！会有其他法门，依此而这不被世尊记说吗？」
    「学友！会有的。学友！在有中欢乐、在有中得欢乐、在有中得喜悦、不如实知、见有灭者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』学友！但，不在有中欢乐、不在有中得欢乐、不在有中得喜悦、如实知、见有灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』学友！这是因、这是缘，依此而这不被世尊记说。」
    「学友！会有其他法门，依此而这不被世尊记说吗？」
    「学友！会有的。学友！在取中欢乐、在取中得欢乐、在取中得喜悦、不如实知、见取灭者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』学友！但，不在取中欢乐、不在取中得欢乐、不在取中得喜悦、如实知、见取灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』学友！这是因、这是缘，依此而这不被世尊记说。」
    「学友！会有其他法门，依此而这不被世尊记说吗？」
    「学友！会有的。学友！在渴爱中欢乐、在渴爱中得欢乐、在渴爱中得喜悦、不如实知、见渴爱灭者，他会想：『死后如来存在。』……（中略）他会想：『死后如来既非存在也非不存在。』学友！但，不在渴爱中欢乐、不在渴爱中得欢乐、不在渴爱中得喜悦、如实知、见渴爱灭者，他不会想：『死后如来存在。』……（中略）他不会想：死后如来既非存在也非不存在。』学友！这是因、这是缘，依此而这不被世尊记说。」
    「学友！会有其他法门，依此而这不被世尊记说吗？」
    「舍利弗学友！现在，在这里，在此之外，你还想要什么呢？舍利弗学友！对渴爱之灭尽而解脱的比丘来说，没有轮回的安立。」
汉巴经文比对(庄春江作)：
    「有」(Bhava)，菩提比丘长老英译为「存在」(existence)。


相应部44相应7经/目揵连经

相应部44相应7经/目揵连经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见尊者目揵连。抵达后，与尊者目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者目揵连这么说：
    「怎么样？目揵连先生！世界是常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是常恒的。』」
    「那样的话，怎么样？目揵连先生！世界是非常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是非常恒的。』」
    「怎么样？目揵连先生！世界是有边的吗？」
    「婆蹉！这不被世尊所记说：『世界是有边的。』」
    「那样的话，怎么样？目揵连先生！世界是无边的吗？」
    「婆蹉！这不被世尊所记说：『世界是无边的。』」
    「怎么样？目揵连先生！命即是身体吗？」
    「婆蹉！这不被世尊所记说：『命即是身体。』」
    「那样的话，怎么样？目揵连先生！命是一、身体是另一吗？」
    「婆蹉！这不被世尊所记说：『命是一、身体是另一。』」
    「怎么样？目揵连先生！死后如来存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎么样？目揵连先生！死后如来不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来不存在。』」
    「怎么样？目揵连先生！死后如来存在且不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎么样？目揵连先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「目揵连先生！什么因、什么缘，当对其他外道游行者们这么问时，他们这么回答：『世界是常恒的，或世界是非常恒的，或世界是有边的，或世界是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在呢？』又，目揵连先生！什么因、什么缘，当对沙门乔达摩这么问时，他不这么回答：『世界是常恒的，或世界是非常恒的，或世界是有边的，或世界是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在呢？』」
    「婆蹉！其他外道游行者们认为眼：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』因此，当对其他外道游行者们这么问时，他们这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者认为眼：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为舌：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为意：『这不是我的，我不是这个，这不是我的真我。』因此，当对如来这么问时，他不这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』」
    那时，游行者婆蹉氏起座去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样？乔达摩先生！世界是常恒的吗？」
    「婆蹉！这不被我所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎么样？乔达摩先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被我所记说：『死后如来既非存在也非不存在。』」
    「乔达摩先生！什么因、什么缘，当对其他外道游行者们这么问时，他们这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』又，乔达摩先生！什么因、什么缘，当对乔达摩先生这么问时，他不这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其他外道游行者们认为眼：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』因此，当对其他外道游行者们这么问时，他们这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者认为眼：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为舌：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为意：『这不是我的，我不是这个，这不是我的真我。』因此，当对如来这么问时，他不这么回答：『世界是常恒的，或世界是非常恒的，或世界是有边的，或世界是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在。』」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    乔达摩先生！这里，我去见沙门目揵连后，问这件事，沙门目揵连以这些句、以这些字句对我解说，犹如乔达摩尊师。
    不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」
汉巴经文比对(庄春江作)：


相应部44相应8经/婆蹉氏经

相应部44相应8经/婆蹉氏经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样？乔达摩先生！世界是常恒的吗？」
    「婆蹉！这不被我所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎么样？乔达摩先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被我所记说：『死后如来既非存在也非不存在。』」
    「乔达摩先生！什么因、什么缘因而当对其他外道游行者们这么问时，他们这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』又，乔达摩先生！什么因、什么缘因而当对乔达摩先生这么问时，他不这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其他外道游行者们认为色是我，或我拥有色，或色在我中，或我在色中，认为受是我……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对其他外道游行者们这么问时，他们这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者不认为色是我，或我拥有色，或色在我中，或我在色中，不认为受是我……（中略）不认为想……（中略）不认为行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对如来这么问时，他不这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』」
    那时，游行者婆蹉氏起座去见尊者目揵连。抵达后，与尊者目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者目揵连这么说：
    「怎么样？目揵连先生！世界是常恒的吗？」
    「婆蹉！这不被世尊所记说：『世界是常恒的。』」……（中略）
    「那样的话，怎么样？目揵连先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「目揵连先生！什么因、什么缘因而当对其他外道游行者们这么问时，他们这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』又，目揵连先生！什么因、什么缘因而当对沙门乔达摩这么问时，他不这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在呢？』」
    「婆蹉！其他外道游行者们认为色是我，或我拥有色，或色在我中，或我在色中，认为受是我……（中略）想……（中略）行……（中略）认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对其他外道游行者们这么问时，他们这么回答：『世界是常恒的，……（中略）或死后如来既非存在也非不存在。』
    婆蹉！但如来、阿罗汉、遍正觉者不认为色是我，或我拥有色，或色在我中，或我在色中，不认为受是我……（中略）不认为想……（中略）不认为行……（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，因此，当对如来这么问时，他不这么回答：『世界是常恒的，或世界是非常恒的，或世界是有边的，或世界是无边的，或命即是身体，或命是一身体是另一，或死后如来存在，或死后如来不存在，或死后如来存在且不存在，或死后如来既非存在也非不存在。』」
    「太伟大了，目揵连先生！太伟大了，目揵连先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    目揵连先生！这里，我去见沙门乔达摩后，问这件事，沙门乔达摩以这些句、以这些字句对我解说，犹如目揵连尊师。
    太伟大了，目揵连先生！太伟大了，目揵连先生！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」
汉巴经文比对(庄春江作)：


相应部44相应9经/论议堂经

相应部44相应9经/论议堂经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！前几天，众多沙门、婆罗门，以及各派游行者，在论议堂集会共坐，出现这样的谈论：『这位富兰那迦叶有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」也记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」这位末迦利瞿舍罗……（中略）这位尼乾陀若提子……（中略）这位散惹耶毗罗梨子……（中略）这位浮陀迦旃延……（中略）这位阿夷多翅舍钦婆罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」也记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」
    这位沙门乔达摩有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认有德行者，他记说已死、已过世弟子的往生：「某某往生某处，某某往生某处。」但不记说最高的人、无上的人、已证得无上成就，已死、已过世弟子的往生：「某某往生某处，某某往生某处。」只这么记说他：「他切断渴爱，破坏结，以慢的完全止灭而得到苦的结束。」』乔达摩先生！对我来说，有困惑、有疑惑：『沙门乔达摩的法，应怎样被证知呢？』」
    「婆蹉！对你来说，当然有困惑、当然有疑惑；在困惑之处，你的怀疑生起。
    婆蹉！我对有取著者安立往生，而不对无取著者。婆蹉！犹如火有燃料而燃烧，非无燃料。同样的，婆蹉！我对有取著者安立往生，而不对无取著者。」
    「乔达摩先生！每当火焰被风吹离出去时，乔达摩尊师安立什么是其燃料呢？」
    「婆蹉！每当火焰被风吹离出去时，我安立那风为燃料，婆蹉！因为那时风是燃料。」
    「但，乔达摩先生！每当众生这个身体倒下，尚未往生到另一个身体时，而乔达摩尊师安立什么是其燃料呢？」
    「婆蹉！每当众生这个身体倒下，尚未往生到另一个身体时，我说那渴爱是燃料，婆蹉！因为那时渴爱是燃料。」
汉巴经文比对(庄春江作)：
    「有余(SA.957)；有取(GA)」，南传作「对有取著者」(sa-upādānassa)，菩提比丘长老英译为「对具有燃料者」(for one with fuel)。按：「取着」(upādāna，另译为「取；执着」)的另一个意思是「燃料」，在经文中显然是双关语。


相应部44相应10经/阿难经

相应部44相应10经/阿难经(无记相应/处篇/如来记说)(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样？乔达摩先生！有我吗？」
    当这么说时，世尊变得沉默。
    「那样的话，怎么样？乔达摩先生！无我吗？」
    第二次，世尊变得沉默。
    那时，游行者婆蹉氏起座离开。
    那时，尊者阿难在游行者婆蹉氏离开不久时，对世尊这么说：
    「大德！为何你不解答游行者婆蹉氏所问的问题呢？」
    「阿难！当我对游行者婆蹉氏所问的『有我』，如果解答为『有我』时，阿难！这会与那些恒常论的沙门、婆罗门在一起；阿难！当我对游行者婆蹉氏所问的『无我』，如果解答为『无我』时，阿难！这会与那些断灭论的沙门、婆罗门在一起；阿难！当我对游行者婆蹉氏所问的『有我』，如果解答为『有我』时，阿难！这是否会与我生起的『一切法无我』之智随顺呢？」
    「不，大德」
    「阿难！当我对游行者婆蹉氏所问的『无我』，如果解答为『无我』时，阿难！对已迷乱的游行者婆蹉氏会有更多的迷乱：『我之前确实存在的我，它现在不存在了。』」
汉巴经文比对(庄春江作)：


相应部44相应11经/沙比雅迦旃延经

相应部44相应11经/沙比雅迦旃延经(无记相应/处篇/如来记说)(庄春江译)
    有一次，尊者沙比雅迦旃延住在那低葛的砖屋中。
    那时，游行者婆蹉氏去见尊者沙比雅迦旃延。抵达后，与尊者沙比雅迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对尊者沙比雅迦旃延这么说：
    「怎么样？迦旃延先生！死后如来存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在。』」
    「那样的话，怎么样？迦旃延先生！死后如来不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来不存在。』」
    「怎么样？迦旃延先生！死后如来存在且不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来存在且不存在。』」
    「那样的话，怎么样？迦旃延先生！死后如来既非存在也非不存在吗？」
    「婆蹉！这不被世尊所记说：『死后如来既非存在也非不存在。』」
    「迦旃延先生！当被像这样问：『怎么样？迦旃延先生！死后如来存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来存在。」』当被像这样问：『那样的话，怎么样？迦旃延先生！死后如来不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来不存在。」』当被像这样问：『怎么样？迦旃延先生！死后如来存在且不存在？』你说：『婆蹉！这不被世尊所记说：「死后如来存在且不存在。」』当被像这样问：『那样的话，怎么样？迦旃延先生！死后如来既非存在也非不存在吗？』你说：『婆蹉！这不被世尊所记说：「死后如来既非存在也非不存在。」』迦旃延先生！什么因、什么缘因而这不被沙门乔达摩记说？」
    「婆蹉！对安立他是『色』或『无色』，『想』或『无想』或『非想非非想』的所有因与所有缘，如果那因与缘完全地、全部地无余灭，还能以什么安立来安立他是『色』或『无色』，『想』或『无想』或『非想非非想』呢？」
    「迦旃延先生！你出家多久了呢？」
    「道友！不久，三年。」
    「道友！凡以这么一点时间就能得到这么多，更不用说超过此者了！」
    无记相应完成，其摄颂：
    「谶摩长老尼、阿奴罗度，舍利弗与拘絺罗，
      目揵连与婆磋，论议堂、阿难，
      沙比雅第十一。」
    六处篇第四，其摄颂：
    「六处、受，妇女、阎浮车，
      沙门达迦、目揵连，质多、村长、{有}[无]为，
      无记。」十种
    六处篇相应经典终了。
汉巴经文比对(庄春江作)：


相应部45相应1经/无明经

礼敬那位世尊、阿罗汉、遍正觉者
相应部
(5)大篇
45.(1)道相应
1.无明品
相应部45相应1经/无明经(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！无明对不善法的等至是先导，无惭、无愧随后。
    比丘们！对进入了无明的无智者来说，能生邪见，邪见者能生邪志，邪志者能生邪语，邪语者能生邪业，邪业者能生邪命，邪命者能生邪精进，邪精进者能生邪念，邪念者能生邪定。
    比丘们！明是善法等至的先导，惭、愧随后。
    比丘们！对进入了明的智者来说，能生正见，正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定。」
汉巴经文比对(庄春江作)：
    「对不善法的等至」(akusalāna? dhammāna? samāpattiyā)，菩提比丘长老英译为「在进入有害的状态」(in the entry upon unwholesome states)。


相应部45相应2经/一半经

相应部45相应2经/一半经(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦国，名叫那轧拉迦的释迦族人小城市。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。」
    「不是这样，阿难！不是这样，阿难！
    阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊：阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。阿难！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」
汉巴经文比对(庄春江作)：
    「半梵行之人(AA)；半梵行者(SA.726)；梵行半体(GA)」，南传作「这是梵行的一半」(upa??hamida?…… brahmacariya?)，菩提比丘长老英译为「这是圣洁生活的一半」(this is half of the holy life)，并引注释书的解说，尊者阿难认为，一位沙门修学成就，一半是靠善友，一半是靠自己的努力(SN.45.2, note.6)。
    「全梵行之人(AA)；纯一、满净，梵行清白(SA.726)；梵行全体(GA)」，南传作「这就是梵行的全部」(Sakalamevida?……brahmacariya?)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life)，并引注释书的举例，以小孩来说，不可能说「多少来自父亲」，「多少来自母亲」。同样的人们不能说：「有多少正见等来自善友，有多少正见等来自自己的努力」，实际上世尊说：「四道、四果等，全都根植于善友」(The four paths, the four fruits, etc., are all rooted in the good friend)。
    「生法的众生从生脱离」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


相应部45相应3经/舍利弗经

相应部45相应3经/舍利弗经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！这是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」
    「好！好！舍利弗！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。舍利弗！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，舍利弗！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？舍利弗！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。舍利弗！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    舍利弗！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊：舍利弗！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。舍利弗！以此法门，这能被体会，这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」
汉巴经文比对(庄春江作)：
    「全梵行之人(AA)；纯一、满净，梵行清白(SA.726)；梵行全体(GA)」，南传作「这是梵行的全部」(sakalamida?……brahmacariya?)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life)，并引注释书的举例，以小孩来说，不可能说「多少来自父亲」，「多少来自母亲」。同样的人们不能说：「有多少正见等来自善友，有多少正见等来自自己的努力」，实际上世尊说：「四道、四果等，全都根植于善友」(The four paths, the four fruits, etc., are all rooted in the good friend)。
    「生法的众生从生脱离」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


相应45相应4经/若奴索尼婆罗门经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    尊者阿难看见若奴索尼婆罗门以全白的马车从舍卫城出发：马匹被套上白色的轭、白色的饰物、白色的车体、白色的随从、白色的缰绳、白色的鞭杖、白色的伞盖、白色的头巾、白色的衣服、白色的鞋、用白色的马尾扇来扇风，人们见了后这么说：
    「先生！确实是梵乘！先生！确实是梵乘的样子。」
    那时，尊者阿难在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。我看见若奴索尼婆罗门以全白的马车从舍卫城出发：马匹被套上白色的轭、白色的饰物、白色的车体、白色的随从、白色的缰绳、白色的鞭杖、白色的伞盖、白色的头巾、白色的衣服、白色的鞋、用白色的马尾扇来扇风，人们见了后这么说：『先生！确实是梵乘！先生！确实是梵乘的样子。』大德！在这法、律中有可能安立梵乘吗？」
    世尊说：
    「阿难！有可能！阿难！这是对于八支圣道的同义语：『梵乘』、『法乘』、『战斗中无上的胜利』。
    阿难！当正见已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正志已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正语已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正业已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正命已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正精进已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正念已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；阿难！当正定已修习、已多修习时，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结。
    阿难！以此法门，这能被体会：这是对于八支圣道的同义语：『梵乘』、『法乘』、『战斗中无上的胜利』。」
    这就是世尊所说，说了这个后，善逝、大师更进一步这么说：
    「凡信与慧被结合的法常为职责，
      惭为辕杆，意为绳索，念为守护的驾驶者。
      戒为车的必需品，禅定为车轴，活力为车轮，
      定为载物的平衡，无欲为帐幕。
      无恶意、不加害、远离为其武器，
      忍耐为皮甲冑，转到离轭安稳。
      这无上的梵乘为自己所产生，
      慧者从世间被导离，为必定胜利的胜利者。」
汉巴经文比对(庄春江作)：
    「婆罗门乘(SA.769)」，南传作「梵乘」(brahmayāna?)，菩提比丘长老英译为「神的交通工具；神车」(the divine vehicle)，并解说这里的「梵」(brahma)是指「最好的」(settha)的意思。
    「正法律乘(SA.769)」，南传作「法乘」(dhammayāna?)，菩提比丘长老英译为「正法的交通工具；正法之车」(the vehicle of Dhamma)。
    「法轭(SA.769)」，南传作「被结合的法」(dhammā yuttā，另译为「法轭；法相应；法偶」)，菩提比丘长老英译为「其…被均匀地结合在一起的素养」(Its qualities of…yoked evenly together)。
    「长縻(SA.769)」，南传作「绳索」(yotta?)，菩提比丘长老英译为「轭-绑绳」(yoke-tie)。
    「皮甲冑」(cammasannāho)，菩提比丘长老依锡兰本(vammasannaho)英译为「其盔甲和盾」(its armour and shield)。
    「胜利的胜利者」(jaya? jayanti)，菩提比丘长老英译为「赢得胜利」(winning the victory)。


相应部45相应5经/为了什么目的经

相应部45相应5经/为了什么目的经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，众多比丘去见世尊……（中略）在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，其他外道游行者们这么问我们：『道友们！为了什么目的跟随沙门乔达摩修梵行呢？』
    大德！当被这么问时，我们这么回答那些其他外道游行者：『道友们！是为了苦的遍知而跟随世尊修梵行。』
    大德！当被这么问时，我们这么回答是世尊的所说之说，不以不实而毁谤世尊，法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「比丘们！当被这么问，你们这么回答时，确实就是我的所说之说，不以不实而毁谤我，法、随法地解说，而任何如法的种种说不来到应该被呵责处，因为是为了苦的遍知而跟随我修梵行。
    比丘们！如果其他外道游行者们这么问你们：『那么，道友们！为了这苦的遍知，有道，有道迹吗？』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了这苦的遍知，有道，有道迹。』
    而，比丘们！为了这苦的遍知，什么是道？什么是道迹呢？就是这八支圣道，即：正见、……（中略）正定。比丘们！为了这苦的遍知，这是道，这是道迹。比丘们！当被这么问时，你们应该这么回答那些其他外道游行者。」
汉巴经文比对(庄春江作)：


相应部45相应6经/某位比丘经第一

相应部45相应6经/某位比丘经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『梵行、梵行』，大德！什么是梵行，什么是梵行的终结呢？」
    「比丘！这八支圣道是梵行，即：正见……（中略）正定。比丘！凡贪的灭尽、瞋的灭尽、痴的灭尽，这是梵行的终结。」
汉巴经文比对(庄春江作)：


相应部45相应7经/某位比丘经第二

相应部45相应7经/某位比丘经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『调伏贪、调伏瞋、调伏痴』，大德！『调伏贪、调伏瞋、调伏痴』，这是对于什么的同义语呢？」
    「比丘！『调伏贪、调伏瞋、调伏痴』，这是对于涅槃界的同义语，烦恼的灭尽被这样称为。」
    当这么说时，那位比丘对世尊这么说：
    「大德！被称为『不死、不死』，大德！什么是不死？什么是导向不死之道呢？」
    「比丘！凡贪的灭尽、瞋的灭尽、痴的灭尽者，这被称为不死，这八支圣道是导向不死之道，即：正见……（中略）正定。」
汉巴经文比对(庄春江作)：


相应部45相应8经/解析经

相应部45相应8经/解析经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们八支圣道，并解析它，你们要听！你们要好好作意！我要说了。」
    「是的，尊师！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是八支圣道呢？即：正见……（中略）正定。
    而，比丘们！什么是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什么是正志？比丘们！离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什么是正语？比丘们！戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，比丘们！这被称为正语。
    而，比丘们！什么是正业？比丘们！戒绝杀生、戒绝未给予而取、戒绝非梵行，比丘们！这被称为正业。
    而，比丘们！什么是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什么是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、……（中略）为了未生起的善法之生起而生欲、……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什么是正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为正念。
    而，比丘们！什么是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为正定。」
汉巴经文比对(庄春江作)：


相应部45相应9经/穗经

相应部45相应9经/穗经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如稻穗或麦穗以手或脚朝错误方向压过，『它将会破坏手或脚，或会产生血。』这是不可能的，那是什么原因呢？比丘们！因为，穗的朝错误方向。同样的，比丘们！比丘以见解朝错误方向、以道的修习朝错误方向，『他将会破坏无明、产生明、作证涅槃。』这是不可能的，那是什么原因呢？比丘们！因为见解的朝错误方向。
    比丘们！犹如稻穗或麦穗以手或脚朝正确方向压过，『它将会破坏手或脚，或会产生血。』这是可能的，那是什么原因呢？比丘们！因为，穗的朝正确方向。同样的，比丘们！比丘以见解朝正确方向、以道的修习朝正确方向，『他将会破坏无明、产生明、作证涅槃。』这是可能的，那是什么原因呢？比丘们！因为见解的朝正确方向。
    比丘们！比丘如何以见解朝正确方向、以道的修习朝正确方向而破坏无明、产生明、作证涅槃呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。比丘们！这样，比丘以见解朝正确方向、以道的修习朝正确方向而破坏无明、产生明、作证涅槃。」
汉巴经文比对(庄春江作)：


相应部45相应10经/难提经

相应部45相应10经/难提经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，游行者难提去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者难提对世尊这么说：
    「乔达摩先生！当几法已修习、已多修习时，导向涅槃而有涅槃为彼岸、涅槃为终结呢？」
    「难提！当这八法已修习、已多修习时，导向涅槃而有涅槃为彼岸、涅槃为终结，哪八个呢？即：正见、……（中略）正定。难提！当这八法已修习、已多修习时，导向涅槃而有涅槃为彼岸、涅槃为终结。」
    当这么说时，游行者难提对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    无明品第一，其摄颂：
    「无明与一半，舍利弗与婆罗门，
      为了什么目的与二则比丘，解析、穗、难提。」
汉巴经文比对(庄春江作)：


相应部45相应11经/住处经第一

2.住处品
相应部45相应11经/住处经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我要静坐禅修半个月，除以一人送施食外，不论谁都不应该来见我。」
    「是的，大德！」
    那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，经过那半个月，世尊从静坐禅修中起来，召唤比丘们：
    「比丘们！我以那初现正觉时住处的部分住处而住，我这么了知：『有以邪见为缘的感受；有以正见为缘的感受；……（中略）有以邪定为缘的感受；有以正定为缘的感受；有以欲为缘的感受；有以寻为缘的感受；有以想为缘的感受，当欲未被平息、寻未被平息、想未被平息时，有以其为缘的感受；当欲已被平息、寻已被平息、想已被平息时，有以其为缘的感受；有以未到达为依止的精进，当到达该处时，也有以其为缘的感受。」
汉巴经文比对(庄春江作)：
    「精进」(āyāma?，疑为vāyāma?之讹)，菩提比丘长老英译为「努力」(effort)。


相应部45相应12经/住处经第二

相应部45相应12经/住处经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我要静坐禅修三个月，除以一人送施食外，不论谁都不应该来见我。」
    「是的，大德！」
    那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，经过那三个月，世尊从静坐禅修中起来，召唤比丘们：
    「比丘们！我以那初现正觉时住处的部分住处而住，我这么了知：『有以邪见为缘的感受，也有以邪见的平息为缘的感受；有以正见为缘的感受，也有以正见的平息为缘的感受；……（中略）有以邪定为缘的感受，也有以邪定的平息为缘的感受；有以正定为缘的感受，也有以正定的平息为缘的感受；有以欲为缘的感受，也有以欲的平息为缘的感受；有以寻为缘的感受，也有以寻的平息为缘的感受；有以想为缘的感受，也有以想的平息为缘的感受，当欲未被平息、寻未被平息、想未被平息时，有以其为缘的感受；当欲已被平息、寻已被平息、想已被平息时，有以其为缘的感受；有以未到达为依止的精进，当到达该处时，也有以其为缘的感受。」
汉巴经文比对(庄春江作)：
    「精进」(āyāma?，疑为vāyāma?之讹)，菩提比丘长老英译为「努力」(effort)。
    「也有以欲的平息为缘的感受」(chandavūpasamapaccayāpi vedayita?)，菩提比丘长老英译为「想要的消去为条件的感受」(also feeling with the subsiding of desire as condition)，并解说，这要解读为离欲的初禅感受，同样的，寻的平息为第二禅，想的平息为非想非非想处。


相应部45相应13经/有学经

相应部45相应13经/有学经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『有学、有学』，大德！什么情形是有学呢？」
    「比丘！这里，有学正见的具备者、……（中略）有学正定的具备者，这个情形是有学。」
汉巴经文比对(庄春江作)：


相应部45相应14经/生起经第一

相应部45相应14经/生起经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪八个呢？即：正见……（中略）正定。比丘们！当这八法已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」
汉巴经文比对(庄春江作)：


相应部45相应15经/生起经第二

相应部45相应15经/生起经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，未生起的不离善逝之律生起，哪八个呢？即：正见……（中略）正定。比丘们！当这八法已修习、已多修习时，未生起的不离善逝之律生起。」
汉巴经文比对(庄春江作)：


相应部45相应16经/遍清净经第一

相应部45相应16经/遍清净经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！遍清净的、皎洁的、无秽的、离小杂染的这八法，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪八个呢？即：正见……（中略）正定。比丘们！这遍清净的、皎洁的、无秽的、离小杂染的八法，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」
汉巴经文比对(庄春江作)：


相应部45相应17经/遍清净经第二

相应部45相应17经/遍清净经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！遍清净的、皎洁的、无秽的、离小杂染的这八法，未生起的不离善逝之律生起，哪八个呢？即：正见……（中略）正定。比丘们！这遍清净的、皎洁的、无秽的、离小杂染的八法，未生起的不离善逝之律生起。」
汉巴经文比对(庄春江作)：


相应部45相应18经/鸡园经第一

相应部45相应18经/鸡园经第一(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者阿难与尊者跋陀住在巴连弗城鸡园。
    那时，尊者跋陀在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者跋陀对尊者阿难这么说：
    「阿难学友！被称为『非梵行、非梵行』，学友！什么是非梵行呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这么问：『阿难学友！被称为「非梵行、非梵行」，学友！什么是非梵行呢？』」
    「是的，学友！」
    「学友！这八支邪道是非梵行，即：邪见、……（中略）邪定。」
汉巴经文比对(庄春江作)：


相应部45相应19经/鸡园经第二

相应部45相应19经/鸡园经第二(道相应/大篇/修多罗)(庄春江译)
    起源于巴连弗城。
    「阿难学友！被称为『梵行、梵行』，学友！什么是梵行，什么是梵行的终结呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这么问：『阿难学友！被称为「梵行、梵行」，学友！什么是梵行，什么是梵行的终结呢？』」
    「是的，学友！」
    「学友！这八支圣道是梵行，即：正见……（中略）正定。学友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这是梵行的终结。」
汉巴经文比对(庄春江作)：


相应部45相应20经/鸡园经第三

相应部45相应20经/鸡园经第三(道相应/大篇/修多罗)(庄春江译)
    起源于巴连弗城。
    「阿难学友！被称为『梵行、梵行』，学友！什么是梵行，什么是梵行者，什么是梵行的终结呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这么问：『阿难学友！被称为「梵行、梵行」，学友！什么是梵行，什么是梵行者，什么是梵行的终结呢？』」
    「是的，学友！」
    「学友！这八支圣道是梵行，即：正见……（中略）正定。学友！凡具备这八支圣道者，这被称为梵行者，学友！凡贪的灭尽、瞋的灭尽、痴的灭尽，这是梵行的终结。」
    三经同一起源(因缘)。
    住处品第二，其摄颂：
    「二则住处与有学，生起二则在后，
      遍清净二说，鸡园三则。」
汉巴经文比对(庄春江作)：


相应部45相应21经/邪性经

3.邪性品
相应部45相应21经/邪性经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪性与正性，你们要听！
    比丘们！什么是邪性呢？即：邪见、……（中略）邪定，比丘们！这被称为邪性。比丘们！什么是正性呢？即：正见、……（中略）正定，比丘们！这被称为正性。」
汉巴经文比对(庄春江作)：


相应部45相应22经/不善法经

相应部45相应22经/不善法经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们不善法与善法，你们要听！
    比丘们！什么是不善法呢？即：邪见、……（中略）邪定，比丘们！这被称为不善法。比丘们！什么是善法呢？即：正见、……（中略）正定，比丘们！这被称为善法。」
汉巴经文比对(庄春江作)：


相应部45相应23经/道迹经第一

相应部45相应23经/道迹经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪道迹与正道迹，你们要听！
    比丘们！什么是邪道迹呢？即：邪见、……（中略）邪定，比丘们！这被称为邪道迹。比丘们！什么是正道迹呢？即：正见、……（中略）正定，比丘们！这被称为正道迹。」
汉巴经文比对(庄春江作)：


相应部45相应24经/道迹经第二

相应部45相应24经/道迹经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我不称赞在家人或出家人的邪道迹，比丘们！在家或出家的邪行者，不因为邪行道之故而成为善法理趣的成功者。
    比丘们！什么是邪道迹呢？即：邪见、……（中略）邪定，比丘们！这被称为邪道迹。比丘们！我不称赞在家人或出家人的邪道迹，比丘们！在家或出家的邪行者，不因为邪行道之故而成为善法理趣的成功者。
    比丘们！我称赞在家人或出家人的正道迹，比丘们！在家或出家的正行者，因为正行道之故而成为善法理趣的成功者。
    比丘们！什么是道迹呢？即：正见、……（中略）正定，比丘们！这被称为正道迹。比丘们！我称赞在家人或出家人的正道迹，比丘们！在家或出家的正行者，因为正行道之故而成为善法理趣的成功者。」
汉巴经文比对(庄春江作)：
    「善法理趣」(?āya? dhamma? kusala?)，菩提比丘长老英译为「有益的方法、法」(the method, the Dhamma that is wholesome)。按：「理趣」(?āya?)，另译为「正理；真理」。


相应部45相应25经/非善人经第一

相应部45相应25经/非善人经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们非善人与善人，你们要听！
    比丘们！什么是非善人呢？比丘们！这里，某人是邪见者、邪志者、邪语者、邪业者、邪命者、邪精进者、邪念者、邪定者，比丘们！这被称为非善人。
    比丘们！什么是善人呢？比丘们！这里，某人是正见者、正志者、正语者、正业者、正命者、正精进者、正念者、正定者，比丘们！这被称为善人。」
汉巴经文比对(庄春江作)：


相应部45相应26经/非善人经第二

相应部45相应26经/非善人经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！
    比丘们！什么是非善人呢？比丘们！这里，某人是邪见者、……（中略）邪定者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人是邪见者、……（中略）邪定者、邪智者、邪解脱者，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是正见者、……（中略）正定者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人是正见者、……（中略）正定者、正智者、正解脱者，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


相应部45相应27经/瓶子经

相应部45相应27经/瓶子经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如无支撑的瓶子是易倒的；有支撑的是不易倒的，同样的，比丘们！无支撑的心是易倒的；有支撑的是不易倒的。比丘们！什么是心的支撑呢？就是这八支圣道，即：正见、……（中略）正定。比丘们！犹如无支撑的瓶子是易倒的；有支撑的是不易倒的，同样的，比丘们！无支撑的心是易倒的；有支撑的是不易倒的。」
汉巴经文比对(庄春江作)：


相应部45相应28经/定经

相应部45相应28经/定经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们有助伴、有资粮的圣正定你们要听！
    比丘们！什么是有助伴、有资粮的圣正定呢？即：正见……（中略）正念，比丘们！凡被这七支准备的心一境性，比丘们！这被称为『有助伴』、『有资粮』的圣正定。」
汉巴经文比对(庄春江作)：
    「贤圣等三昧(SA.754)」，南传作「圣正定」(ariyo sammāsamādhi)，菩提比丘长老英译为「高洁的正确集中贯注」(noble right concentration)。按：「等」为「正」的另译。
    「根本、众具(SA.754)」，南传作「有助伴、有资粮」(sa-upaniso saparikkhāro)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites)。按：「有助伴」(sa-upaniso)，另译为「有依的；助伴的」，「有资粮」(saparikkhāra?)，另译为「有资助的」。本经的详细内容，另参看《杂阿含785经》。


相应部45相应29经/受经

相应部45相应29经/受经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受，比丘们！这些是三受。
    比丘们！为了这三受的遍知，八支圣道应该被修习。
    什么是八支圣道呢？即：正见……（中略）正定。
    比丘们！为了这三受的遍知，八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应30经/郁低雅经

相应部45相应30经/郁低雅经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者郁低雅去见世尊……（中略）在一旁坐好后，尊者郁低雅对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『五种欲为世尊所说，什么是世尊所说的五种欲呢？』」
    「郁低雅！好！好！郁低雅！这五种欲为我所说，哪五个呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，有能被耳识知……（中略）的声音，有能被鼻识知……（中略）的气味，有能被舌识知……（中略）的味道，有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，郁低雅！这些是我所说的五种欲。
    郁低雅！为了这五种欲的舍断，八支圣道应该被修习。什么是八支圣道呢？即：正见、……（中略）正定，郁低雅！为了这五种欲的舍断，八支圣道应该被修习。」
    邪性品第三，其摄颂：
    「邪性、不善法，道迹二则，
      非善人二则、瓶子，定、受、郁低雅。」
汉巴经文比对(庄春江作)：


相应部45相应31经/修行经第一

4.修行品
相应部45相应31经/修行经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪行与正行，你们要听！
    比丘们！什么是邪行呢？即：邪见、……（中略）邪定，比丘们！这被称为邪行。比丘们！什么是正行呢？即：正见、……（中略）正定，比丘们！这被称为正行。」
汉巴经文比对(庄春江作)：


相应部45相应32经/修行经第二

相应部45相应32经/修行经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们邪行者与正行者，你们要听！
    比丘们！什么是邪行者呢？比丘们！这里，某人是邪见者、……（中略）邪定者，比丘们！这被称为邪行者。比丘们！什么是正行者呢？比丘们！这里，某人是正见者、……（中略）正定者，比丘们！这被称为正行者。」
汉巴经文比对(庄春江作)：


相应部45相应33经/已错失经

相应部45相应33经/已错失经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何八支圣道的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何八支圣道的开始者，其导向苦的完全灭尽之圣道已开始，比丘们！什么是八支圣道呢？即：正见、……（中略）正定。比丘们！凡任何八支圣道的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何八支圣道的开始者，其导向苦的完全灭尽之圣道已开始。」
汉巴经文比对(庄春江作)：
    「圣道」(ariyo a??ha?giko maggo)，原文有「八支」(a??ha?giko)，但依SN.46.18、SN.47.33、SN.51.2(ariyo maggo)删。


相应部45相应34经/到彼岸经

相应部45相应34经/到彼岸经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这八法已修习、已多修习时，导向从此岸走到彼岸，哪八个呢？即：正见、……（中略）正定，比丘们！当这八法已修习、已多修习时，导向从此岸走到彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「在那些人中是少的：到彼岸的人，
      其他人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的证涅槃者。」
汉巴经文比对(庄春江作)：
    「心的污染」(cittaklesehi，疑为cittakilesehi之讹)，菩提比丘长老英译为「心理的污秽」(mental defilements)。


相应部45相应35经/沙门法经第一

相应部45相应35经/沙门法经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门法与沙门果，你们要听！
    而，比丘们！什么是沙门法？这八支圣道，即：正见……（中略）正定，比丘们！这被称为沙门法。
    而，比丘们！什么是沙门果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为沙门果。」
汉巴经文比对(庄春江作)：


相应部45相应36经/沙门法经第二

相应部45相应36经/沙门法经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们沙门法与沙门义，你们要听！
    而，比丘们！什么是沙门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为沙门法。
    而，比丘们！什么是沙门义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为沙门义。」
汉巴经文比对(庄春江作)：


相应部45相应37经/婆罗门法经第一

相应部45相应37经/婆罗门法经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们婆罗门法与婆罗门果，你们要听！
    而，比丘们！什么是婆罗门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为婆罗门法。
    而，比丘们！什么是婆罗门果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为婆罗门果。」
汉巴经文比对(庄春江作)：


相应部45相应38经/婆罗门法经第二

相应部45相应38经/婆罗门法经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们婆罗门法与婆罗门义，你们要听！
    而，比丘们！什么是婆罗门法？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为婆罗门法。
    而，比丘们！什么是婆罗门义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为婆罗门义。」
汉巴经文比对(庄春江作)：


相应部45相应39经/梵行经第一

相应部45相应39经/梵行经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们梵行与梵行果，你们要听！
    而，比丘们！什么是梵行？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为梵行。
    而，比丘们！什么是梵行果？入流果、一来果、不还果、阿罗汉果，比丘们！这被称为梵行果。」
汉巴经文比对(庄春江作)：


相应部45相应40经/梵行经第二

相应部45相应40经/梵行经第二(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导你们梵行与梵行义，你们要听！
    而，比丘们！什么是梵行？就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为梵行。
    而，比丘们！什么是梵行义？比丘们！凡贪的灭尽、瞋的灭尽、痴的灭尽，比丘们！这被称为梵行义。」
    修行品第四，其摄颂：
    「修行、修行者，已错失、到彼岸，
      沙门法二说，婆罗门法后二说，
      梵行二说，此被称为品。」
汉巴经文比对(庄春江作)：


相应部45相应41经/褪去贪经

5.其他外道中略品
相应部45相应41经/褪去贪经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果其他外道游行者们这么问你们：『道友们！为了什么目的跟随沙门乔达摩修梵行？』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了贪的褪去，而跟随世尊修梵行。』
    比丘们！如果其他外道游行者们又这么问你们：『而，道友们！为了贪的褪去，有道，有道迹吗？』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了贪的褪去，有道，有道迹。』
    而，比丘们！为了贪的褪去，什么是道？什么是道迹呢？是这八支圣道，即：正见、……（中略）正定。
    比丘们！为了贪的褪去，这是道，这是道迹。
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者。」
汉巴经文比对(庄春江作)：


相应部45相应42-47经/舍断结经

相应部45相应42-47经/舍断结经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！如果其他外道游行者们这么问你们：『道友们！为了什么目的跟随沙门乔达摩修梵行？』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了结的舍断，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了烦恼潜在趋势的根绝，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了[生命]旅途的遍知，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了烦恼的灭尽，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了明与解脱果的作证，而跟随世尊修梵行。』……（中略）。」
    「……『道友们！为了智与见，而跟随世尊修梵行。』……（中略）。」
汉巴经文比对(庄春江作)：
    「为了烦恼潜在趋势的根绝」(anusayasamugghātanattha?)，菩提比丘长老英译为「为了根绝表面下的趋势」(for the uprooting of the underlying tendencies)，「烦恼」(āsava)，直译为「漏」，接近「烦恼」的意思。
    「为了[生命]旅途的遍知」(addhānapari??attha?)，菩提比丘长老英译为「为了完全理解路程」(for the full understanding of the course)，「旅途」或「路程」，指的是「生死轮回」(sa?sāra)，只有证涅槃者，才是「遍知[生命]旅途者」。
    「为了智与见」(?ā?adassanattha?)，菩提比丘长老英译为「为了理解与见解的理由」(for the sake of knowledge and view)。


相应部45相应48经/无取着般涅槃经

相应部45相应48经/无取着般涅槃经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如果其他外道游行者们这么问你们：『道友们！为了什么目的跟随沙门乔达摩修梵行？』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了无取着般涅槃，而跟随世尊修梵行。』
    比丘们！如果其他外道游行者们又这么问你们：『而，道友们！为了无取着般涅槃，有道，有道迹吗？』
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！为了无取着般涅槃，有道，有道迹。』
    而，比丘们！为了无取着般涅槃，什么是道？什么是道迹呢？是这八支圣道，即：正见、……（中略）正定。
    比丘们！为了无取着般涅槃，这是道，这是道迹。
    比丘们！当被这么问时，你们应该这么回答那些其他外道游行者。」
    其他外道游行者中略品第五，其摄颂：
    「贪、结、烦恼潜在趋势，[人生]旅途、烦恼灭尽，
      明、解脱，无取着八则。」
汉巴经文比对(庄春江作)：


相应部45相应49经/善友谊经

6.太阳中略品
相应部45相应49经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先驱与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应50-54经/戒具足等经五则

相应部45相应50-54经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先驱与前兆，即：戒具足。
    比丘们！当比丘戒具足时，这应该可以被预期：……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：
    「戒具足」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)，并引注释书的解说，这是指四类清净德行：遵守波罗提木叉、感官自制、适当(正确)使用生活所需、正命。
    「意欲具足」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)，并引注释书的解说，这是指想要完成善法。
    「自己具足」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)，并引注释书的解说，这是指心的具足状态(sampannacittata)。


相应部45相应55经/如理作意具足经

相应部45相应55经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先驱与前兆，即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应56经/善友谊经

相应部45相应56经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先驱与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应57-61经/戒具足等经五则

相应部45相应57-61经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘八支圣道生起的先驱与前兆，即：戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：
    「戒具足」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)，并引注释书的解说，这是指四类清净德行：遵守波罗提木叉、感官自制、适当(正确)使用生活所需、正命。
    「意欲具足」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)，并引注释书的解说，这是指想要完成善法。
    「自己具足」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)，并引注释书的解说，这是指心的具足状态(sampannacittata)。


相应部45相应62经/如理作意具足经

相应部45相应62经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
    太阳中略品第六，其摄颂：
    善友谊、戒，欲、自己具足，
    见与不放逸，如理修习第七。
汉巴经文比对(庄春江作)：


相应部45相应63经/善友谊经

7.一法中略品
相应部45相应63经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有一法对八支圣道的生起是很有助益的，哪一法呢？即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应64-68经/戒具足等经五则

相应部45相应64-68经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有一法对八支圣道的生起是很有助益的，哪一法呢？即：戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：
    「戒具足」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)，并引注释书的解说，这是指四类清净德行：遵守波罗提木叉、感官自制、适当(正确)使用生活所需、正命。
    「意欲具足」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)，并引注释书的解说，这是指想要完成善法。
    「自己具足」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)，并引注释书的解说，这是指心的具足状态(sampannacittata)。


相应部45相应69经/如理作意具足经

相应部45相应69经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应70经/善友谊经

相应部45相应70经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有一法对八支圣道的生起是很有助益的，哪一法呢？即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！有善友的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！有善友的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应71-75经/戒具足等经五则

相应部45相应71-75经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有一法对八支圣道的生起是很有助益的，哪一法呢？即：戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：
    「戒具足」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)，并引注释书的解说，这是指四类清净德行：遵守波罗提木叉、感官自制、适当(正确)使用生活所需、正命。
    「意欲具足」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)，并引注释书的解说，这是指想要完成善法。
    「自己具足」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)，并引注释书的解说，这是指心的具足状态(sampannacittata)。


相应部45相应76经/如理作意具足经

相应部45相应76经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
    一法中略品第七，其摄颂：
    善友谊、戒，欲、自己具足，
    见与不放逸，如理修习第七。
汉巴经文比对(庄春江作)：


相应部45相应77经/善友谊经

8.第二个一法中略品
相应部45相应77经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，比丘们！即：善友谊。比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，必将多修习八支圣道。
    比丘们！有善友的比丘，如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！有善友的比丘，这么修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应78-82经/戒具足等经五则

相应部45相应78-82经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，比丘们！即：戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：
    「戒具足」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)，并引注释书的解说，这是指四类清净德行：遵守波罗提木叉、感官自制、适当(正确)使用生活所需、正命。
    「意欲具足」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)，并引注释书的解说，这是指想要完成善法。
    「自己具足」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)，并引注释书的解说，这是指心的具足状态(sampannacittata)。


相应部45相应83经/如理作意具足经

相应部45相应83经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应84经/善友谊经

相应部45相应84经/善友谊经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，比丘们！即：善友谊。比丘们！当比丘有善友时，这应该可以被预期：他必将修习八支圣道，必将多修习八支圣道。
    比丘们！有善友的比丘，如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！有善友的比丘，这么修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应85-89经/戒具足等经五则

相应部45相应85-89经/戒具足等经五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，依此，未生起之八支圣道生起，已生起之八支圣道到达圆满的修习，比丘们！即：戒具足。……（中略）即：意欲具足……（中略）即：自己具足……（中略）即：见具足……（中略）即：不放逸具足……（中略）。」
汉巴经文比对(庄春江作)：
    「戒具足」(sīlasampadā)，菩提比丘长老英译为「在德行上成就」(accomplishment in virtue)，并引注释书的解说，这是指四类清净德行：遵守波罗提木叉、感官自制、适当(正确)使用生活所需、正命。
    「意欲具足」(chandasampadā)，菩提比丘长老英译为「在想要上成就」(accomplishment in desire)，并引注释书的解说，这是指想要完成善法。
    「自己具足」(attasampadā)，菩提比丘长老英译为「在自我上成就」(accomplishment in self)，并引注释书的解说，这是指心的具足状态(sampannacittata)。


相应部45相应90经/如理作意具足经

相应部45相应90经/如理作意具足经(道相应/大篇/修多罗)(庄春江译)
    「……即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习八支圣道，他必将多修习八支圣道。
    比丘们！如理作意具足的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！如理作意具足的比丘这样修习八支圣道、多修习八支圣道。」
    第二个一法中略品第八，其摄颂：
    善友谊、戒，欲、自己具足，
    见与不放逸，如理修习第七。
汉巴经文比对(庄春江作)：


相应部45相应91经/向东低斜经第一

9.恒河中略品
相应部45相应91经/向东低斜经第一(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应92-95经/向东低斜经第二等四则

相应部45相应92-95经/向东低斜经第二等四则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）比丘们！犹如阿致罗筏底河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）比丘们！犹如萨罗浮河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）比丘们！犹如摩酰河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应96经/向东低斜经第六

相应部45相应96经/向东低斜经第六(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河都向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应97经/向大海低斜经第一

相应部45相应97经/向大海低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应98-102经/向大海低斜经第二等五则

相应部45相应98-102经/向大海低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）比丘们！犹如阿致罗筏底河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）比丘们！犹如萨罗浮河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）比丘们！犹如摩酰河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河都向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第一，其摄颂：
    六则向东倾斜，六则向大海倾斜，
    这两个六则成十二则，此被称为品。
    恒河中略[品]向东低斜读诵之道，
    依止远离初十二则。
汉巴经文比对(庄春江作)：


相应部45相应103经/向东低斜经第一

10.第二个恒河中略品
相应部45相应103经/向东低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应104-108经/向东低斜经第二等五则

相应部45相应104-108经/向东低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩酰河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河都向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应109经/向大海低斜经第一

相应部45相应109经/向大海低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应110-114经/向大海低斜经第二等五则

相应部45相应110-114经/向大海低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩酰河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河都向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (向大海低斜经第二，贪之调伏十二则)
汉巴经文比对(庄春江作)：


相应部45相应115经/向东低斜经第一

相应部45相应115经/向东低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的终结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的终结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应116-120经/向东低斜经第二等五则

相应部45相应116-120经/向东低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩酰河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河都向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应121经/向大海低斜经第一

相应部45相应121经/向大海低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的终结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的终结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应122-126经/向大海低斜经第二等五则

相应部45相应122-126经/向大海低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩酰河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河都向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的终结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的终结修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (贪之调伏十二则，第三)
汉巴经文比对(庄春江作)：


相应部45相应127经/向东低斜经第一

相应部45相应127经/向东低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应128-132经/向东低斜经第二等五则

相应部45相应128-132经/向东低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩酰河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河都向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应133经/向大海低斜经第一

相应部45相应133经/向大海低斜经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应134-138经/向大海低斜经第二等五则

相应部45相应134-138经/向大海低斜经第二等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如耶牟那河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如阿致罗筏底河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如萨罗浮河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如摩酰河向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河都向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。
    比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (恒河中略[品])
    第二个恒河中略品第二，其摄颂：
    六则向东倾斜，六则向大海倾斜，
    这两个六则成十二则，此被称为品。
    向涅槃低斜十二则，四个、六个、九个一组。
汉巴经文比对(庄春江作)：


相应部45相应139经/如来经

13.不放逸中略品
相应部45相应139经/如来经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！与所有众生相比：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的终结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的终结修习正定。比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。
    比丘们！对所有众生：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的来说，如来、阿罗汉、遍正觉者被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应140经/足迹经

相应部45相应140经/足迹经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应141-145经/屋顶尖经等五则

相应部45相应141-145经/屋顶尖经等五则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何重阁的椽，一切都朝向屋顶尖，斜向屋顶尖，会合于屋顶尖，屋顶尖被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香根，黑鸢尾草被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何香花，茉莉花被说为其中之第一。同样的，比丘们！……（中略）。」
    「比丘们！犹如凡任何众王，一切为转轮王的从属，转轮王被称为王中之第一。同样的，比丘们！……（中略）。」
汉巴经文比对(庄春江作)：


相应部45相应146-148经/月亮光辉经等三则

相应部45相应146-148经/月亮光辉经等三则(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，比丘们！……。」
    「比丘们！犹如晴朗无云的秋天，日出时，[阳光]照耀、放光、散发光热，驱散空中一切黑暗。同样的，比丘们！……。」
    「比丘们！犹如凡任何编织衣服，迦尸衣被说为其中之第一。同样的，比丘们！凡任何善法，一切以不放逸为根、以不放逸为会合，不放逸被说为那些法中之第一。
    比丘们！当比丘是不放逸者时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。比丘们！不放逸的比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！不放逸的比丘这样修习八支圣道、多修习八支圣道。」
    (应该如同如来[经]那样使之详细)
    不放逸中略品第五，其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
汉巴经文比对(庄春江作)：

    「迦尸衣」(kāsikavattha?)，菩提比丘长老英译为「迦尸衣」(Kāsian cloth)。按：「迦尸衣」即「迦尸」(国)所出产的布料与衣服，在佛陀时代是质料最好的产地。


相应部45相应149经/力量经

14.力量所作品
相应部45相应149经/力量经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
     (如其它恒河中略所说明那样详细的方式使各经圆满)
    比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的终结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的终结修习正定。比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：


相应部45相应150经/种子经

相应部45相应150经/种子经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当任何种子类、草木类来到成长、增长、扩展时，一切都依止于土地后，住立于土地后，这样，这些种子类、草木类达成增长、成长、成熟。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道。」
汉巴经文比对(庄春江作)：
    「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(seeds, MN.35)。


相应部45相应151经/龙经

相应部45相应151经/龙经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如依止于雪山山王后，龙的身体生长、来到强力，它们在那里身体生长、来到强力后，进入小池；进入小池后，进入大池；进入大池后，进入小河；进入小河后，进入大河；进入大河后，进入大海，它们在那里身体来到巨大、广大状态。同样的，比丘们！比丘依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道而在法上得到巨大、广大状态。
    比丘们！比丘如何依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道而在法上得到巨大、广大状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！比丘这样依止于戒后，住立于戒后，修习八支圣道、多修习八支圣道而在法上得到巨大、广大状态。」
汉巴经文比对(庄春江作)：


相应部45相应152经/树木经

相应部45相应152经/树木经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如树木向东低斜、向东倾斜、向东坡斜，在那里，它被切断根后，会倒向何方？」
    「大德！向低斜、向倾斜、向坡斜之处。」
    「同样的，比丘们！修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！这样修习八支圣道、多修习八支圣道的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部45相应153经/瓶子经

相应部45相应153经/瓶子经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如已颠倒的瓶子就吐出水，不再收回，同样的，比丘们！修习八支圣道、多修习八支圣道的比丘就吐恶不善法，不再收回。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何就吐出水，不再收回呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘就这样吐出水，不再收回。」
汉巴经文比对(庄春江作)：


相应部45相应154经/穗经

相应部45相应154经/穗经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如稻穗或麦穗以手或脚朝正确方向压过，『它将会破坏手或脚，或会产生血。』这是可能的，那是什么原因呢？比丘们！因为，穗的朝正确方向。同样的，比丘们！比丘以见解朝正确方向、以道的修习朝正确方向，『他将会破坏无明、产生明、作证涅槃。』这是可能的，那是什么原因呢？比丘们！因为见解的朝正确方向。
    比丘们！比丘如何以见解朝正确方向、以道的修习朝正确方向而破坏无明、产生明、作证涅槃呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！这样，比丘以见解朝正确方向、以道的修习朝正确方向而破坏无明、产生明、作证涅槃。」
汉巴经文比对(庄春江作)：


相应部45相应155经/虚空经

相应部45相应155经/虚空经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如种种风在虚空中吹起：东风吹起，西风吹起，北风吹起，南风吹起，有尘风吹起，无尘风吹起，冷风吹起，热风吹起，微风吹起，强风吹起。同样的，比丘们！修习八支圣道、多修习八支圣道比丘的四念住到达圆满的修习；四正勤到达圆满的修习；四神足到达圆满的修习；五根到达圆满的修习；五力到达圆满的修习；七觉支到达圆满的修习。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何四念住到达圆满的修习；四正勤到达圆满的修习；四神足到达圆满的修习；五根到达圆满的修习；五力到达圆满的修习；七觉支到达圆满的修习呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘这样四念住到达圆满的修习；四正勤到达圆满的修习；四神足到达圆满的修习；五根到达圆满的修习；五力到达圆满的修习；七觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


相应部45相应156经/雨云经第一

相应部45相应156经/雨云经第一(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如在夏季的最后一个月，当尘垢被扬起时，这骤雨即刻使之消散、平息。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘即刻使已生起的恶不善法消散、平息。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何即刻使已生起的恶不善法消散、平息呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘这样即刻使已生起的恶不善法消散、平息。」
汉巴经文比对(庄春江作)：


相应部45相应157经/雨云经第二

相应部45相应157经/雨云经第二(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当生起大雨云时，大风就在那当中使它消失、平息。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘每当生起恶不善法时，就在那当中使之消失、平息。
    比丘们！修习八支圣道、多修习八支圣道的比丘如何每当生起恶不善法时，就在那当中使之消失、平息呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘这样每当生起恶不善法时，就在那当中使之消失、平息。」
汉巴经文比对(庄春江作)：


相应部45相应158经/船经

相应部45相应158经/船经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如以藤索固绑的航海船，[藤]索在水中六个月耗损，冬天搁在陆地受风吹日晒袭击，加以从雨云下来的大雨，很容易成为腐坏的而止息了。同样的，比丘们！修习八支圣道、多修习八支圣道比丘的结缚很容易成为腐坏的而止息了。
    比丘们！修习八支圣道、多修习八支圣道比丘的结缚如何很容易就成为腐坏的而止息了呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道比丘的结缚这样很容易成为腐坏的而止息了。」
汉巴经文比对(庄春江作)：


相应部45相应159经/屋舍经

相应部45相应159经/屋舍经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如来客之屋舍，在那里，东方人来了后住宿，西方人来了后住宿，北方人来了后住宿，南方人来了后住宿，剎帝利来了后住宿，婆罗门来了后住宿，毗舍来了后住宿，首陀罗来了后住宿。同样的，比丘们！修习八支圣道、多修习八支圣道的比丘，凡应该以证智遍知的法，他以证智遍知；凡应该以证智舍断的法，他以证智舍断；凡应该以证智作证的法，他以证智作证；凡应该以证智修习的法，他以证智修习。
    比丘们！什么是应该以证智遍知的法？应该回答『五取蕴。』即：色取蕴、……（中略）识取蕴，这些是应该以证智遍知的法。
    比丘们！什么是应该以证智舍断的法？无明与有的渴爱，这些是应以证智舍断的法。
    比丘们！什么是应该以证智作证的法？明与解脱，这些是应该以证智作证的法。
    比丘们！什么是应该以证智修习的法？止与观，这些是应该以证智修习的法。
    比丘们！修习八支圣道、多修习八支圣道的比丘，如何凡应该以证智遍知的法，他以证智遍知；……（中略）凡应该以证智修习的法，他以证智修习呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘，这样凡应该以证智遍知的法，他以证智遍知；凡应该以证智舍断的法，他以证智舍断；凡应该以证智作证的法，他以证智作证；凡应该以证智修习的法，他以证智修习。」
汉巴经文比对(庄春江作)：


相应部45相应160经/河经

相应部45相应160经/河经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜，如果众人带来铲子与篓子后[而心想]：『我们将使这恒河向西低斜、向西倾斜、向西坡斜。』比丘们！你们怎么想：那众人能使恒河向西低斜、向西倾斜、向西坡斜吗？」
    「不，大德！那是什么原因呢？大德！恒河向东低斜、向东倾斜、向东坡斜，不易使它向西低斜、向西倾斜、向西坡斜，众人最终只会有疲劳与恼害的分。」
    「同样的，比丘们！修习八支圣道、多修习八支圣道的比丘，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『来！男子先生！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』比丘们！确实，那修习八支圣道、多修习八支圣道的比丘，『他放弃学而后将还俗。』这是不可能的，那是什么原因呢？比丘们！因为那心长久向远离低斜、向远离倾斜、向远离坡斜，『他将像那样还俗。』这是不可能的。
    比丘们！比丘如何修习八支圣道、多修习八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！修习八支圣道、多修习八支圣道的比丘，这样凡应该以证智遍知的法，他以证智遍知；凡应该以证智舍断的法，他以证智舍断；凡应该以证智作证的法，他以证智作证；凡应该以证智修习的法，他以证智修习。」(凡力量所作[品]都应该使之详细)
    力量所作品第六，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
汉巴经文比对(庄春江作)：


相应部45相应161经/寻求经

15.寻求品
相应部45相应161经/寻求经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智，八支圣道应该被修习。比丘们！什么是八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。比丘们！为了这三种寻求的证智，这八支圣道应该被修习。
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智，八支圣道应该被修习。比丘们！什么是八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。比丘们！为了这三种寻求的证智，这八支圣道应该被修习。
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智，八支圣道应该被修习。比丘们！什么是八支圣道呢？比丘们！这里，比丘有不死的立足处、不死的彼岸、不死的终结修习正见；……（中略）有不死的立足处、不死的彼岸、不死的终结修习正定。比丘们！为了这三种寻求的证智，这八支圣道应该被修习。
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智，八支圣道应该被修习。比丘们！什么是八支圣道呢？比丘们！这里，比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正见；……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。比丘们！为了这三种寻求的证智，这八支圣道应该被修习。
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的遍知，……（中略）这八支圣道应该被修习。(应该如证智那样以遍知使之详细)
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的遍尽，……（中略）这八支圣道应该被修习。(应该如证智那样以遍尽使之详细)
     比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的舍断，八支圣道应该被修习。比丘们！什么是八支圣道呢？比丘们！这里，依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。……（中略）比丘们！为了这三种寻求的舍断，这八支圣道应该被修习。」(应该如证智那样以舍断使之详细)
汉巴经文比对(庄春江作)：
    「梵行的寻求」(brahmacariyesanā)，菩提比丘长老英译为「为圣洁生活寻求」(the search for a holy life)，并引注释书的解说，这是以错误见解寻求梵行。


相应部45相应162经/慢经

相应部45相应162经/慢经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种慢，哪三个呢？『我是优胜者』之慢、『我是同等者』之慢、『我是下劣者』之慢，比丘们！有这三种慢。
    比丘们！为了这三种慢的证智、遍知、灭尽、舍断，八支圣道应该被修习，哪八支圣道呢？比丘们！这里，比丘修习正见；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。……（中略）比丘们！为了这三种慢的证智、遍知、灭尽、舍断，这八支圣道应该被修习。」(应该如同寻求[经]那样使之详细)
汉巴经文比对(庄春江作)：


相应部45相应163经/烦恼经

相应部45相应163经/烦恼经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种烦恼，哪三个呢？欲的烦恼、有的烦恼、无明的烦恼，比丘们！这些是三种烦恼。比丘们！为了这三种烦恼的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应164经/有经

相应部45相应164经/有经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种有，哪三个呢？欲有、色有、无色有，比丘们！这些是三种有。比丘们！为了这三种有的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应165经/苦性经

相应部45相应165经/苦性经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种苦性，哪三个呢？苦苦性、行苦性、变易苦性，比丘们！这些是三种苦性。比丘们！为了这三种苦性的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：
    「苦苦性、行苦性、变易苦性」(Dukkhadukkhatā, sa?khāradukkhatā vipari?āmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦性」是身、心感受的痛苦。「行苦性」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦性」是当乐受结束时带来的苦。


相应部45相应166经/荒芜经

相应部45相应166经/荒芜经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种荒芜，哪三个呢？贪荒芜、瞋荒芜、痴荒芜，比丘们！这些是三种荒芜。比丘们！为了这三种荒芜的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：
    「痴荒芜」(moho khilo)，菩提比丘长老英译为「困惑的贫瘠」(the barrenness of delusion)。按：「荒芜」(khilo)，另译为「(心)碍；(心荒芜所反映出来的)顽固；荒芜地；芜心」。


相应部45相应167经/垢经

相应部45相应167经/垢经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种垢，哪三个呢？贪垢、瞋垢、痴垢，比丘们！这些是三种垢。比丘们！为了这三种垢的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应168经/恼乱经

相应部45相应168经/恼乱经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种恼乱，哪三个呢？贪恼乱、瞋恼乱、痴恼乱，比丘们！这些是三种恼乱。比丘们！为了这三种恼乱的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应169经/受经

相应部45相应169经/受经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种受，哪三个呢？乐受、苦受、不苦不乐受，比丘们！这些是三种受。比丘们！为了这三种受的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应170经/渴爱经

相应部45相应170经/渴爱经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种渴爱，哪三个呢？欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这些是三种渴爱。比丘们！为了这三种渴爱的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。比丘们！什么是八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。比丘们！为了这三种渴爱的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应171经/渴望经

相应部45相应171经/渴望经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种渴望，哪三个呢？欲的渴望、有的渴望、虚无的渴望，比丘们！这些是三种渴望。比丘们！为了这三种渴望的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结……（中略）有不死的立足处、不死的彼岸、不死的终结……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜……（中略）。比丘们！为了这三种渴望的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
     寻求品第七，其摄颂：
    「寻求、慢、烦恼，有与苦性、荒芜，
      垢、恼乱与受，二种渴爱与渴望。」
汉巴经文比对(庄春江作)：


相应部45相应172经/暴流经

16.暴流品
相应部45相应172经/暴流经(道相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种暴流，哪四种呢？欲的暴流、存在的暴流、见的暴流、无明的暴流，比丘们！这些是四种暴流。比丘们！为了这四种暴流的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」(全部应该如寻求[经]那样使知详细)
汉巴经文比对(庄春江作)：
    「有流(SA.490)」，南传作「存在的暴流」(bhavogho，另译为「有流」)，菩提比丘长老英译为「存在的洪水」(the flood of existence)。「存在(有)」(bhavo)，即十二缘起的「有」。


相应部45相应173经/轭经

相应部45相应173经/轭经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四种轭，哪四种呢？欲之轭、有之轭、见之轭、无明之轭，比丘们！这是四种轭。比丘们！为了这四种轭的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应174经/取经

相应部45相应174经/取经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四种取，哪四种呢？欲取、见取、戒禁取、[真]我论取，比丘们！这些是四种取。比丘们！为了这四种取的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应175经/系缚经

相应部45相应175经/系缚经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四种系缚，哪四种呢？贪婪的身系缚、恶意的身系缚、戒禁取的身系缚、[只有]这是真实之执持的身系缚，比丘们！这些是四种系缚。比丘们！为了这四种系缚的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：
    「[只有]这是真实之执持的身系缚」(ida?saccābhiniveso kāyagantho)，菩提比丘长老英译为「对教理主张粘着的身体结」(the bodily knot of adherence to dogmatic assertion of truth)，并引注释书的解说，「身系缚」(kāyagantho)指在「名身」(nāmakāya)上的系缚，一种合并系缚的杂染(ganthanagha?anakilesa)。


相应部45相应176经/烦恼潜在趋势经

相应部45相应176经/烦恼潜在趋势经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这七种烦恼潜在趋势，哪七种呢？欲烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有之贪烦恼潜在趋势、无明烦恼潜在趋势，比丘们！这些是七种烦恼潜在趋势。比丘们！为了这七种烦恼潜在趋势的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应177经/欲种类经

相应部45相应177经/欲种类经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五种欲，哪五种呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）的声音；能被鼻识知，……（中略）的气味；能被舌识知，……（中略）的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些是五种欲。比丘们！为了这五种欲的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应178经/盖经

相应部45相应178经/盖经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五盖，哪五种呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖，比丘们！这些是五盖。比丘们！为了这五盖的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应179经/取蕴经

相应部45相应179经/取蕴经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五取蕴，哪五种呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这些是五取蕴。比丘们！为了这五取蕴的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应180经/下分经

相应部45相应180经/下分经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五下分结，哪五种呢？有身见、疑、戒禁取、欲的意欲、恶意，比丘们！这些是五下分结。比丘们！为了这五下分结的证智、遍知、灭尽、舍断，……（中略）这八支圣道应该被修习。」
汉巴经文比对(庄春江作)：


相应部45相应181经/上分经

相应部45相应181经/上分经(道相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这八支圣道应该被修习。比丘们！什么是八支圣道呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正见；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习正定。比丘们！为了这五上分结的证智，这八支圣道应该被修习。
     比丘们！有这五上分结，哪五个呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，八支圣道应该被修习。比丘们！什么是八支圣道呢？比丘们！这里，比丘有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正见，……（中略）有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结修习正定。……（中略）有不死的立足处、不死的彼岸、不死的终结……（中略）向涅槃低斜、向涅槃倾斜、向涅槃坡斜修习正定。比丘们！为了这五上分结的证智，这八支圣道应该被修习。」
    暴流品第八，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    品的摄颂：
    「无明品第一，第二被称为住处，
      邪性第三品，第四修行品，
      外道第五品，第六太阳，
      许多被作的第七品，生起第八，
      日中品第九，第十不放逸，
      第十一力量品，第十二为寻求经，
      暴流品为第十三。」
    道相应第一。
汉巴经文比对(庄春江作)：
    「许多被作的第七品」，「摄颂」从这里开始与实际内容不符，留下实际内容扩编的痕迹。


相应部46相应1经/雪山经

46.(2)觉支相应
1.山品
相应部46相应1经/雪山经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如依止于雪山山王后，龙的身体生长、来到强力，它们在那里身体生长、来到强力后，进入小池；进入小池后，进入大池；进入大池后，进入小河；进入小河后，进入大河；进入大河后，进入大海，它们在那里身体来到巨大、广大状态。同样的，比丘们！比丘依止于戒后，住立于戒后，修习七觉支、多修习七觉支而在法上得到巨大、广大状态。
    比丘们！比丘如何依止于戒后，住立于戒后，修习七觉支、多修习七觉支而在法上得到巨大、广大状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）修习择法觉支；……（中略）修习活力觉支；……（中略）修习喜觉支；……（中略）修习宁静觉支；……（中略）修习定觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！比丘这样依止于戒后，住立于戒后，修习七觉支、多修习七觉支而在法上得到巨大、广大状态。」
汉巴经文比对(庄春江作)：


相应部46相应2经/身体经

相应部46相应2经/身体经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！五盖因食而存续，缘食而住立；离食而不住立。
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什么是食呢？比丘们！有净相，在那里，经常不如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什么是食呢？比丘们！有嫌恶相，在那里，经常不如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是食。
    而，比丘们！对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，什么是食呢？比丘们！有不乐、倦怠、打哈欠、餐后的睡意、心的退缩，在那里，经常不如理作意，对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，这是食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什么是食呢？比丘们！有心的不平息，在那里，经常不如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什么是食呢？比丘们！有疑惑处之法，在那里，经常不如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是食。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！五盖因食而存续，缘食而住立；离食而不住立。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！七觉支因食而存续，缘食而住立；离食而不住立。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什么是食呢？比丘们！有念觉支处之法，在那里，经常如理作意，对未生起之念觉支生起，已生起之念觉支增加、扩大来说，这是食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什么是食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白及其对照法，在那里，经常如理作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什么是食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什么是食呢？比丘们！有喜觉支处之法，在那里，经常如理作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什么是食呢？比丘们！有身体的宁静、心的宁静，在那里，经常如理作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什么是食呢？比丘们！有止相、不混乱相，在那里，经常如理作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什么是食呢？比丘们！有平静觉支处之法，在那里，经常如理作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是食。
    比丘们！犹如这身体因食而存续，缘食而住立；离食而不住立。同样的，比丘们！七觉支因食而存续，缘食而住立；离食而不住立。」
汉巴经文比对(庄春江作)：
    「触相(SA.715)」，南传作「净相」(subhanimitta?)，菩提丘长老英译为「美丽的特征」(the sign of the beautiful, the mark of the beautiful, AN.1.11)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。
    「心的退缩」(cetaso ca līnatta?)，菩提比丘长老英译为「心的迟钝」(sluggishness of mind)。
    「障碍相(SA.715)」，南传作「嫌恶相」(pa?ighanimitta?，另译作「瞋恚相；障碍相；对碍相；有对相」)，菩提丘长老英译为「厌恶的特征」(the sign of the repulsive, the mark of the repulsive, AN.1.11)。
    「断界、无欲界、灭界」，参看《杂阿含464经》。
    「念觉支处之法」(satisambojjha?ga??hānīyā dhammā)，菩提比丘长老英译为「对深切注意的开化要素是基础之事」(things that are the basis for the enlightenment factor of mindfulness)。
    「黑白及其对照法」(ka?hasukkasappa?ibhāgā dhammā)，菩提丘长老英译为「黑白状态及其相对」(dark and bright states with their counterparts)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。
    「止相」(samathanimitta?)，菩提丘长老英译为「平静的征候」(the sign of serenity)。按：「止」(samatha)，另译为「止息；寂止；奢摩他(音译)，灭诤，灭；灭法」。


相应部46相应3经/戒经

相应部46相应3经/戒经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些戒具足、定具足、智具足、解脱具足、解脱智见具足的比丘，比丘们！我说：『即使只是看到那些比丘就多所助益。』比丘们！我说：『即使只是听到那些比丘就多所助益。』比丘们！我说：『即使只是接近那些比丘就多所助益。』比丘们！我说：『即使只是侍奉那些比丘就多所助益。』比丘们！我说：『即使只是回忆那些比丘就多所助益。』比丘们！我说：『即使只是跟随那些比丘出家就多所助益。』那是什么原因呢？比丘们！听闻像这样比丘的法后，他住于二种远离：身远离与心远离。当住于这样的远离时，他回忆、随寻思那个法。
    比丘们！每当比丘住于这样的远离，回忆、随寻思那个法时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。当住于这样的念时，他对那个法以慧考察、伺察、到达审虑。
    比丘们！每当比丘住于这样的念时，对那个法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。当他对那个法以慧考察、伺察、到达审虑时，活力已被激发而不退。
    比丘们！每当他对那个法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。当活力已被发动时，精神的喜生起。
    比丘们！每当活力已被发动比丘之精神的喜生起时，那时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。当意喜时，身宁静，心也宁静。
    比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。当身宁静时，有乐者的心入定。
    比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。他成为这样得定的心之善旁观者。
    比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当七觉支这么已修习、这么已多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，则以五下分结的灭尽而为生般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，则以五下分结的灭尽而为无行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，则以五下分结的灭尽而为有行般涅槃者。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，如果以五下分结的灭尽而未为中般涅槃者，如果以五下分结的灭尽而未为生般涅槃者，如果以五下分结的灭尽而未为无行般涅槃者，如果以五下分结的灭尽而未为有行般涅槃者，则以五下分结的灭尽而为上流到阿迦腻咤者。
    比丘们！当七觉支这么已修习、这么已多修习时，这七果、七效益应该可以被预期。」
汉巴经文比对(庄春江作)：


相应部46相应4经/衣服经

相应部46相应4经/衣服经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！有七觉支，哪七个呢？念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支，学友们！这些是七觉支。
    学友们！对这七觉支，午前时我希望住于哪一觉支，午前时我就住于那一觉支；日中时我希望住于哪一觉支，日中时我就住于那一觉支；傍晚时我希望住于哪一觉支，傍晚时我就住于那一觉支。
    学友们！如果我心想：『[令]它是念觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它因特定条件在我这里消逝了。』……（中略）如果我心想：『[令]它是平静觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它因特定条件在我这里消逝了。』
    学友们！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，学友们！对这七觉支，午前时我希望住于哪一觉支，午前时我就住于那一觉支；日中时我希望住于哪一觉支，日中时我就住于那一觉支；傍晚时我希望住于哪一觉支，傍晚时我就住于那一觉支。
    学友们！如果我心想：『[令]它是念觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它因特定条件在我这里消逝了。』……（中略）如果我心想：『[令]它是平静觉支』，我心想：『它是无量的』；我心想：『它是善精勤的』，当它住立时，我了知：『它住立了。』如果它在我这里消逝了，我了知：『它因特定条件在我这里消逝了。』」
汉巴经文比对(庄春江作)：
    「因特定条件」(idappaccayā，直译为「此缘」)，菩提比丘长老英译为「由于特定原因」(for a particular reason)，另参看《杂阿含296经》「法尔」比对。


相应部46相应5经/比丘经

相应部46相应5经/比丘经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『觉支、觉支』，大德！什么情形被称为『觉支』呢？」
    「比丘！『导向觉』，因此被称为『觉支』。比丘！这里，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。当修习这七觉支时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘！『导向觉』，因此被称为『觉支』。」
汉巴经文比对(庄春江作)：


相应部46相应6经/库达利亚经

相应部46相应6经/库达利亚经(觉支相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在娑鸡多城漆黑林的鹿园。
    那时，游行者库达利亚去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者库达利亚对世尊这么说：
    「乔达摩先生！我是僧园的依止者，来往各团体者，乔达摩先生！食毕，已吃过早餐，这是[惯]行：我在僧园与僧园、游园与游园间走动、徘徊。在那里，我看见一些沙门、婆罗门只讲述着像那样自由说话效益与诘难效益的谈论，但，乔达摩尊师住于什么[种]效益呢？」
    「库达利亚！如来住于明与解脱之果与效益。」
    「但，乔达摩尊师！当什么法被修习、被多修习时，使明与解脱完成呢？」
    「库达利亚！当七觉支被修习、被多修习时，使明与解脱完成。」
    「但，乔达摩尊师！当什么法被修习、被多修习时，使七觉支完成呢？」
    「库达利亚！当四念住被修习、被多修习时，使七觉支完成。」
    「但，乔达摩尊师！当什么法被修习、被多修习时，使四念住完成呢？」
    「库达利亚！当三善行被修习、被多修习时，使四念住完成。」
    「但，乔达摩尊师！当什么法被修习、被多修习时，使三善行完成呢？」
    「库达利亚！当根的自制被修习、被多修习时，使三善行完成。
    又，库达利亚！根的自制如何被修习、如何被多修习而使三善行完成呢？库达利亚！这里，比丘眼见合意之色后，不贪求、不喜、不产生贪，他是身已住立的、心已住立的，自身内被善建立、善解脱，又，眼见不合意之色后，不气馁、无未住立的心、无心意的悲哀、无心的恶意，他是身已住立的、心已住立的，自身内被善建立、善解脱。
    再者，库达利亚！比丘耳听声音后……（中略）鼻闻气味后……（中略）舌尝味道后……（中略）身处所触后……（中略）意识合意之法后，不贪求、不喜、不产生贪，他的身是已住立的、心是已住立的，自身内被善建立、善解脱，又，意识不合意之法后，不气馁、无未住立的心、无心意的悲哀、无心的恶意，他是身已住立的、心已住立的，自身内被善建立、善解脱。
    库达利亚！当比丘眼见色后，在合意与不合意之色上都是身已住立的、心已住立的，自身内被善建立、善解脱；耳听声音后……（中略）鼻闻气味后……（中略）舌尝味道后……（中略）身处所触后……（中略）意识合意法后，在合意与不合意之法上都是身已住立的、心已住立的，自身内被善建立、善解脱时，库达利亚！当根的自制这样被修习、这样被多修习时，使三善行完成。
    又，库达利亚！三善行如何被修习、如何被多修习而使四念住完成呢？库达利亚！这里，比丘舍断身恶行后，修习身善行；舍断语恶行后，修语善行；舍断意恶行后，修意善行，库达利亚！当三善行这样被修习、这样被多修习时，使四念住完成。
    又，库达利亚！四念住如何被修习、如何被多修习而使七觉支完成呢？库达利亚！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，库达利亚！当四念住这样被修习、这样被多修习时，使七觉支完成。
    又，库达利亚！七觉支如何被修习、如何被多修习而使明与解脱完成呢？库达利亚！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，库达利亚！当七觉支这样被修习、这样被多修习时，使明与解脱完成。」
    当这么说时，游行者库达利亚对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依世尊、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「来往各团体者」(parisāvacaro，逐字直译为「众(集会处)+行境」)，菩提比丘长老英译为「常与集合(团体)交际」(frequents assemblies)。
    「像那样自由说话效益」(itivādappamokkhānisa?sa?ceva)，菩提比丘长老英译为「为了救他们的理论利益」(for the benefits of rescuing their own theses)，或「为了在辩论中赢」(for winning in debates, MN.22)。
    「诘难效益」(upārambhānisa?sa?ca)，菩提比丘长老英译为「在辩论与谴责[其他理论]中」(in debate and condemning [the theses of others])，或「为了批评他人」(for the sake of criticising others, MN.22)。


相应部46相应7经/重阁经

相应部46相应7经/重阁经(觉支相应/大篇/修多罗)(庄春江译)
    「犹如凡任何重阁的椽，一切都朝向屋顶尖，会合于屋顶尖，屋顶尖的去除，则那一切都走到去除。同样的，比丘们！同样的，比丘们！修习七觉支、多修习七觉支的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习七觉支、多修习七觉支的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！这样修习七觉支、多修习七觉支的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


相应部46相应8经/优波瓦那经

相应部46相应8经/优波瓦那经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，尊者优波瓦那与尊者舍利弗住在拘睒弥城瞿师罗园。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者优波瓦那。抵达后，与尊者优波瓦那相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者优波瓦那这么说：
    「优波瓦那学友！比丘各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』吗？」
    「舍利弗学友！比丘各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』
    学友！当念觉支生起时，比丘了知：『我的心已善解脱，我的昏沉睡眠已被善根除，我的掉举后悔已被善驱逐，我的活力已被发动，我作为核心作意而不退缩。』……（中略）学友！当平静觉支生起时，比丘了知：『我的心已善解脱，我的昏沉睡眠已被善根除，我的掉举后悔已被善驱逐，我的活力已被发动，我作为核心作意而不退缩。』
    舍利弗学友！比丘这么各自能知道：『以如理作意，七觉支被我这么善精勤而导向乐住。』」
汉巴经文比对(庄春江作)：


相应部46相应9经/已生起经第一

相应部46相应9经/已生起经第一(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪七个呢？念觉支……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」
汉巴经文比对(庄春江作)：


相应部46相应10经/已生起经第二

相应部46相应10经/已生起经第二(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，未生起的不离善逝之律生起，哪七个呢？念觉支……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，未生起的不离善逝之律生起。」
    山品第一，其摄颂：
    「雪山、身体、戒，衣服、比丘与库达利亚，
      重阁与优波瓦那，已生起二则在后。」
汉巴经文比对(庄春江作)：


相应部46相应11经/生类经

2.病品
相应部46相应11经/生类经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何生类从事四种举止行为：有时行，有时立，有时坐，有时卧，他们全都依止于土地后，住立于土地后，这样，从事这四种举止行为，同样的，比丘们！比丘依止于戒后，住立于戒后，修习七觉支、多修习七觉支。
    比丘们！比丘如何依止于戒后，住立于戒后，修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！比丘这样依止于戒后，住立于戒后，修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应12经/像太阳一样经第一

相应部46相应12经/像太阳一样经第一(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘七觉支生起的先驱与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习七觉支，他必将多修习七觉支。
    比丘们！有善友的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！有善友的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应13经/像太阳一样经第二

相应部46相应13经/像太阳一样经第二(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘七觉支生起的先驱与前兆，即：如理作意具足。
    比丘们！当比丘如理作意具足时，这应该可以被预期：他必将修习七觉支，他必将多修习七觉支。
    比丘们！如理作意具足的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！如理作意具足的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应14经/病经第一

相应部46相应14经/病经第一(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者大迦叶住在毕波里洞穴，生病、痛苦、重病。
    那时，世尊在傍晚时，从静坐禅修中起来，去见尊者大迦叶。抵达后，在设置好的座位坐下。坐好后，世尊对尊者摩大迦叶这么说：
    「迦叶！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「迦叶！这七觉支为我所正说，当已修习、已多修习时，导向证智、正觉、涅槃，哪七个呢？迦叶！念觉支为我所正说，当已修习、已多修习时，导向证智、正觉、涅槃；……（中略）平静觉支为我所正说，当已修习、已多修习时，导向证智、正觉、涅槃，迦叶！这七觉支为我所正说，当已修习、已多修习时，导向证智、正觉、涅槃。」
    「大德！确实是觉支，大德！确实是觉支。」
    这就是世尊所说，悦意的尊者大迦叶欢喜世尊所说。
    尊者大迦叶的病由那样的缘故而痊愈，那尊者大迦叶的病这样被舍断。
汉巴经文比对(庄春江作)：


相应部46相应15经/病经第二

相应部46相应15经/病经第二(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，尊者大目揵连住在耆阇崛山，生病、痛苦、重病。
    那时，世尊在傍晚时，从静坐禅修中起来，去见尊者大目揵连。抵达后，在设置好的座位坐下。坐好后，世尊对尊者摩大目揵连这么说：
    「目揵连！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「目揵连！这七觉支为我所正说，当已修习、已多修习时，导向证智、正觉、涅槃，哪七个呢？目揵连！念觉支为我所正说，当已修习、已多修习时，导向证智、正觉、涅槃；……（中略）平静觉支为我所正说，当已修习、已多修习时，导向证智、正觉、涅槃，目揵连！这七觉支为我所正说，当已修习、已多修习时，导向证智、正觉、涅槃。」
    「大德！确实是觉支，大德！确实是觉支。」
    这就是世尊所说，悦意的尊者大目揵连欢喜世尊所说。
    尊者大目揵连的病由那样的缘故而痊愈，那尊者大目揵连的病这样被舍断。
汉巴经文比对(庄春江作)：


相应部46相应16经/病经第三

相应部46相应16经/病经第三(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，世尊生病、痛苦、重病。
    那时，尊者摩诃纯陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃纯陀这么说：
    「纯陀！请你背诵觉支。」
    「大德！这七觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃，哪七个呢？大德！念觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃；……（中略）平静觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃，大德！这七觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃。」
    「纯陀！确实是觉支，纯陀！确实是觉支。」
    这就是尊者纯陀所说，大师认可。
    世尊的病由那样的缘故而痊愈，那世尊的病这样被舍断。
汉巴经文比对(庄春江作)：


相应部46相应17经/到彼岸经

相应部46相应17经/到彼岸经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，导向从此岸走到彼岸，哪七个呢？念觉支、……（中略）平静觉支，比丘们！当这七觉支已修习、已多修习时，导向从此岸走到彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「在那些人中是少的：到彼岸的人，
      其他人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的证涅槃者。」
汉巴经文比对(庄春江作)：
    「心的污染」(cittaklesehi，疑为cittakilesehi之讹)，菩提比丘长老英译为「心理的污秽」(mental defilements)。


相应部46相应18经/已错失经

相应部46相应18经/已错失经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何七觉支的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何七觉支的开始者，其导向苦的完全灭尽之圣道已开始，比丘们！什么是七觉支呢？念觉支、……（中略）平静觉支。比丘们！凡任何七觉支的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何七觉支的开始者，其导向苦的完全灭尽之圣道已开始。」
汉巴经文比对(庄春江作)：


相应部46相应19经/圣经

相应部46相应19经/圣经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽，哪七个呢？念觉支、……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽。」
汉巴经文比对(庄春江作)：


相应部46相应20经/厌经

相应部46相应20经/厌经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，哪七个呢？念觉支、……（中略）平静觉支。比丘们！当这七觉支已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
    病品第二，其摄颂：
    「生类、像太阳一样二则，病随后三则，
      到彼岸、已错失，圣、厌。」
汉巴经文比对(庄春江作)：


相应部46相应21经/向觉经

3.优陀夷品
相应部46相应21经/向觉经(觉支相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『觉支、觉支』，大德！什么情形被称为『觉支』呢？」
    「比丘！『导向觉』，因此被称为『觉支』。比丘！这里，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘！『导向觉』，因此被称为『觉支』。」
汉巴经文比对(庄春江作)：


相应部46相应22经/觉支之教导经

相应部46相应22经/觉支之教导经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们七觉支，你们要听！
    比丘们！什么是七觉支呢？念觉支……（中略）平静觉支，比丘们！这是七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应23经/处经

相应部46相应23经/处经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！以对欲贪处之法的经常作意，未生起之欲的意欲生起，已生起之欲的意欲导致增加、扩大；以对恶意处之法的经常作意，未生起的恶意生起，已生起的恶意导致增加、扩大；以对昏沉睡眠处之法的经常作意，未生起的昏沉睡眠生起，已生起的昏沉睡眠导致增加、扩大；以对掉举后悔处之法的经常作意，未生起的掉举后悔生起，已生起的掉举后悔导致增加、扩大；以对疑惑处之法的经常作意，未生起的疑惑生起，已生起的疑惑导致增加、扩大。
    比丘们！以对念觉支处之法的经常作意，未生起的念觉支生起，已生起的念觉支到达圆满的修习；……（中略）比丘们！以对平静觉支处之法的经常作意，未生起的平静觉支生起，已生起的平静觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：
    「对欲贪处之法」(Kāmarāga??hāniyāna?……dhammāna?)，菩提比丘长老英译为「以感官的欲望为基础之事」(things that are a basis for sensual lust)。


相应部46相应24经/不如理作意经

相应部46相应24经/不如理作意经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不如理作意时，未生起之欲的意欲生起，已生起之欲的意欲导致增加、扩大；未生起的恶意生起，已生起的恶意导致增加、扩大；未生起的昏沉睡眠生起，已生起的昏沉睡眠导致增加、扩大；未生起的掉举后悔生起，已生起的掉举后悔导致增加、扩大；未生起的疑惑生起，已生起的疑惑导致增加、扩大；未生起的念觉支不生起，已生起的念觉支被灭；……（中略）未生起的平静觉支不生起，已生起的平静觉支被灭。
    但，比丘们！当如理作意时，未生起之欲的意欲不生起，已生起之欲的意欲被舍断；未生起的恶意不生起，已生起的恶意被舍断；未生起的昏沉睡眠不生起，已生起的昏沉睡眠被舍断；未生起的掉举后悔不生起，已生起的掉举后悔被舍断；未生起的疑惑不生起，已生起的疑惑被舍断；未生起的念觉支生起，已生起的念觉支到达圆满的修习；……（中略）未生起的平静觉支生起，已生起的平静觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


相应部46相应25经/不衰退经

相应部46相应25经/不衰退经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！比丘们！什么是七不衰退法呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。比丘们！这些是七不衰退法。」
汉巴经文比对(庄春江作)：


相应部46相应26经/渴爱之灭尽经

相应部46相应26经/渴爱之灭尽经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！你们要修习导向渴爱之灭尽的道与道迹！
    比丘们！什么是导向渴爱之灭尽的道与道迹呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。」
    当这么说时，尊者优陀夷对世尊这么说：
    「大德！如何已修习、如何已多修习七觉支时，导向渴爱之灭尽呢？」
    「优陀夷！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支：广大的、大的、无量的、无恶意的，当依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支：广大的、大的、无量的、无恶意的时，渴爱被舍断；以渴爱的舍断而业被舍断；以业的舍断而苦被舍断……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支：广大的、大的、无量的、无恶意的，当依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支：广大的、大的、无量的、无恶意的时，渴爱被舍断；以渴爱的舍断而业被舍断；以业的舍断而苦被舍断。优陀夷！像这样，以渴爱的灭尽而有业的灭尽；以业的灭尽而有苦的灭尽。」
汉巴经文比对(庄春江作)：


相应部46相应27经/渴爱之灭经

相应部46相应27经/渴爱之灭经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！你们要修习导向渴爱之灭的道与道迹！
    比丘们！什么是导向渴爱之灭的道与道迹呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。
    比丘们！如何已修习、如何已多修习七觉支时，导向渴爱之灭呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！当这么已修习、这么已多修习七觉支时，导向渴爱之灭。」
汉巴经文比对(庄春江作)：


相应部46相应28经/洞察分经

相应部46相应28经/洞察分经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们洞察分之道与道迹，你们要听！比丘们！什么是洞察分之道呢？即：七觉支，哪七个呢？念觉支……（中略）平静觉支。」
    当这么说时，尊者优陀夷对世尊这么说：
    「大德！如何已修习、如何已多修习七觉支时，导向洞察呢？」
    「优陀夷！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支：广大的、大的、无量的、无恶意的，他以已修习念觉支之心洞察、碎破以前未洞察、以前未碎破的贪欲蕴；洞察、碎破以前未洞察、以前未碎破的瞋恚蕴；洞察、碎破以前未洞察、以前未碎破的愚痴蕴……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支：广大的、大的、无量的、无恶意的，他以已修习平静觉支之心洞察、碎破以前未洞察、以前未碎破的贪欲蕴；洞察、碎破以前未洞察、以前未碎破的瞋恚蕴；洞察、碎破以前未洞察、以前未碎破的愚痴蕴。优陀夷！当这么已修习、这么已多修习七觉支时，导向洞察。」
汉巴经文比对(庄春江作)：
    「洞察分」(nibbedhabhāgiyo，另译为「抉择分」)，菩提比丘长老英译为「参与洞察」(partakes of penetration)。「分」(bhāgiyo)，另译为「分有的；部分的；与…连接；有益于」。
    「贪欲蕴」(lobhakkhandha?)，菩提比丘长老英译为「贪心团」(the mass of greed)。


相应部46相应29经/一法经

相应部46相应29经/一法经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一法，当这么已修习、这么已多修习时，导向结法的舍断，如这七觉支，哪七个呢？念觉支……（中略）平静觉支。
    而，比丘们！当七觉支如何已修习、如何已多修习，导向结法的舍断呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    而，比丘们！什么是结法？比丘们！眼是结法，这些结、系缚、取着在这里生起；……（中略）舌是结法，这些结、系缚、取着在这里生起；……（中略）意是结法，这些结、系缚、取着在这里生起，比丘们！这些被称为结法。」
汉巴经文比对(庄春江作)：


相应部46相应30经/优陀夷经

相应部46相应30经/优陀夷经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在孙玻，一个名叫谢达葛的孙玻人的城镇。那时，尊者优陀夷去见世尊，……（中略）在一旁坐好后，尊者优陀夷对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！我对世尊的爱与尊重，以及惭与愧多么多益啊！大德！因为，当我以前还是在家人时，我对法、僧团是个非多益者，[但，]我[出于]对世尊的爱与尊重，看见惭与愧而从在家出家，成为非家生活，世尊教导我法：『这样是色，这样是色的集，这样是色的灭没；这样是受，……（中略）；这样是想，……；这样是行，……；这样是识，这样是识的集，这样是识的灭没。
    大德！当我到空屋，这五取蕴辗转立起与弯下时，如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』大德！我已现观了法、已获得了道，当我已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：我将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    大德！我已获得了念觉支，当我已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：我将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』 ……（中略）大德！我已获得了平静觉支，当我已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：我将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』大德！这是我已获得的道，当我已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：我将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    「好！好！优陀夷！优陀夷！这是你已获得的道，当你已修习、已多修习时，当住于像这样时，将导引到那样的情况，即：你将了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    优陀夷品第三，其摄颂：
    「向觉、教导、处，不如理与不衰退，
      灭尽、灭、洞察，一法、优陀夷。」
汉巴经文比对(庄春江作)：
    「非多益者」(abahukato)，菩提比丘长老英译为「没太多关切」(did not have much concern)。「多益」(bahukata)，菩提比丘长老英译为「帮助」(helpful)。
    「立起与弯下」(ukkujjāvakujja?)，菩提比丘长老英译为「激增与下降」(the surge and decline)，并引注释书的解说，此即「生灭；兴衰」(udayabbayavasena)。
    「到那样的情况」(tathattāya，另译为「如性；真如；涅槃的状态」)，菩提比丘长老英译为「到那样的情况」(to such a state)。


相应部46相应31经/善经第一

4.盖品
相应部46相应31经/善经第一(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何善法、善分、善党，一切以不放逸为根、以不放逸为会合，不放逸法被说为其中之第一。比丘们！当比丘是不放逸者时，这应该可以被预期：他必将修习七觉支、必将多修习七觉支。
    比丘们！不放逸的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习平静觉支。比丘们！不放逸的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：
    「善法、善分、善党」(dhammā kusalā kusalabhāgiyā kusalapakkhikā)，菩提比丘长老英译为「有益的状态，参与有益的，关于有益的」(states there are that are wholesome, partaking of the wholesome, pertaining to the wholesome)。


相应部46相应32经/善经第二

相应部46相应32经/善经第二(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何善法、善分、善党，一切以如理作意为根、以如理作意为会合，如理作意被说为那些法中之第一。比丘们！当比丘是如理作意具足者时，这应该可以被预期：他必将修习七觉支、必将多修习七觉支。
    比丘们！如理作意的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟而修习平静觉支。比丘们！如理作意具足的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：
    「善法、善分、善党」(dhammā kusalā kusalabhāgiyā kusalapakkhikā)，菩提比丘长老英译为「有益的状态，参与有益的，关于有益的」(states there are that are wholesome, partaking of the wholesome, pertaining to the wholesome)。


相应部46相应33经/小杂染经

相应部46相应33经/小杂染经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五种黄金的小杂染，被那些小杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶，哪五个呢？比丘们！铁是黄金的小杂染，被那个小杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶；比丘们！铜是黄金的小杂染，被那个小杂染杂染的黄金……（中略）比丘们！锡是黄金的小杂染，……（中略）比丘们！铅是黄金的小杂染，……（中略）比丘们！银是黄金的小杂染，被那个小杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶，比丘们！这些是五种黄金的小杂染，被那些小杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶。
    同样的，比丘们！有这五种心的小杂染，被那些小杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定，哪五个呢？比丘们！欲的意欲是心的小杂染，被那些小杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定；……（中略）比丘们！这些是五种心的小杂染，被那些小杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定。」
汉巴经文比对(庄春江作)：


相应部46相应34经/非小杂染经

相应部46相应34经/非小杂染经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？比丘们！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）比丘们！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。比丘们！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应35经/不如理作意经

相应部46相应35经/不如理作意经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不如理作意时，未生起之欲的意欲生起，已生起之欲的意欲导致增加、扩大；未生起的恶意生起，已生起的恶意导致增加、扩大；未生起的昏沉睡眠生起，已生起的昏沉睡眠导致增加、扩大；未生起的掉举后悔生起，已生起的掉举后悔导致增加、扩大；未生起的疑惑生起，已生起的疑惑导致增加、扩大。」
汉巴经文比对(庄春江作)：


相应部46相应36经/如理作意经

相应部46相应36经/如理作意经(觉支相应/大篇/修多罗)(庄春江译)
    「但，比丘们！当如理作意时，未生起的念觉支生起，已生起的念觉支到达圆满的修习；……（中略）未生起的平静觉支生起，已生起的平静觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


相应部46相应37经/增长经

相应部46相应37经/增长经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当这七觉支已修习、已多修习时，导向增长、不衰退，哪七个呢？念觉支……平静觉支，比丘们！当这七觉支已修习、已多修习时，导向增长、不衰退。」
汉巴经文比对(庄春江作)：


相应部46相应38经/障碍与盖经

相应部46相应38经/障碍与盖经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这心的障碍与小杂染、慧的减弱之五盖，哪五个呢？比丘们！欲的意欲是心的障碍与小杂染、慧的减弱之盖；比丘们！恶意是心的障碍与小杂染、慧的减弱之盖；比丘们！昏沉睡眠是心的障碍与小杂染、慧的减弱之盖；比丘们！掉举后悔是心的障碍与小杂染、慧的减弱之盖；比丘们！疑惑是心的障碍与小杂染、慧的减弱之盖。比丘们！这些是心的障碍与小杂染、慧的减弱之五盖。
    比丘们！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？比丘们！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）比丘们！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。比丘们！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。
    比丘们！每当圣弟子作为核心作意、全心注意后倾耳听法时，那时，没有这五盖；那时，七觉支到达圆满的修习。
    那时没有哪五盖呢？那时没有欲的意欲盖；那时没有恶意盖；那时没有昏沉睡眠盖；那时没有掉举后悔盖；那时没有疑惑盖。
    那时哪七觉支到达圆满的修习呢？那时念觉支到达圆满的修习；……（中略）那时平静觉支到达圆满的修习。
    比丘们！每当圣弟子作为核心作意、全心注意后倾耳听法时，那时，没有这五盖；那时，这七觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


相应部46相应39经/树木经

相应部46相应39经/树木经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有大树，种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧。
    比丘们！哪些大树种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧呢？菩提树、榕树、糙叶榕、丛生榕、无花果树、苹果树，比丘们！这些是那些大树种子小而身大，是压制诸树者，被压制的诸树都被破坏、倒下、横卧。同样的，比丘们！这里，某位善男子舍去欲后，从在家出家，成为非家生活，他由于那些欲或较之更糟的而被破坏、倒下、横卧。
    比丘们！有这心的障碍与压制、慧的减弱之五盖，哪五个呢？比丘们！欲的意欲是心的障碍与压制、慧的减弱之盖；比丘们！恶意是心的障碍与压制、慧的减弱之盖；比丘们！昏沉睡眠是心的障碍与压制、慧的减弱之盖；比丘们！掉举后悔是心的障碍与压制、慧的减弱之盖；比丘们！疑惑是心的障碍与压制、慧的减弱之盖。比丘们！这些是心的障碍与压制、慧的减弱之五盖。
    比丘们！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？比丘们！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）比丘们！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。比丘们！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。」
汉巴经文比对(庄春江作)：
    「优昙钵罗树(SA.708)」，南传作「丛生榕(依大马比丘《巴利语辞典》)」(udumbaro)，菩提比丘长老英译照录原文。
    「尼拘留他树(SA.708)」，南传作「榕树」(nigrodho，另音译为「尼拘律树」)，菩提比丘长老英译为「榕树」(the banyan)。
    「糙叶榕(依大马比丘《巴利语辞典》)」(pilakkho)，菩提比丘长老英译没译。


相应部46相应40经/盖经

相应部46相应40经/盖经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！这五盖是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者，哪五个呢？比丘们！欲的意欲盖是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者，比丘们！恶意盖是……（中略）比丘们！昏沉睡眠盖是……（中略）比丘们！掉举后悔盖是……（中略）比丘们！疑惑盖是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者。比丘们！这五盖是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者。
    比丘们！这七觉支是眼的作者，智的作者，慧之增长者，不恼害的伴党，涅槃的导向者，哪七个呢？比丘们！念觉支是眼的作者，智的作者，慧之增长者，不恼害的伴党，涅槃的导向者，……（中略）比丘们！平静觉支是眼的作者，智的作者，慧之增长者，不恼害的伴党，涅槃的导向者，比丘们！这七觉支是眼的作者，智的作者，慧之增长者，不恼害的伴党，涅槃的导向者。」
    盖品第四，其摄颂：
    「二则善与杂染，二则如理与增长，
      障、盖、树木，盖，它们为十则。」
汉巴经文比对(庄春江作)：
    「能为无目(SA.706)」，南传作「无眼的作者」(acakkhukara?ā)，菩提比丘长老英译为「造成缺乏见解」(causing lack of vision)。
    「恼害的伴党」(vighātapakkhiyā)，菩提比丘长老英译为「趋于烦恼」(tending to vexation)。
    「障、盖」(āvara?ā nīvara?ā)，在「摄颂」中，这是分开成二则的，但经文是合在一起的。锡兰版经文这是分开的二则，但「摄颂」中的「二则如理」(即SN.46.35、SN.46.36)是合成一则的。


相应部46相应41经/慢经

5.转轮王品
相应部46相应41经/慢经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡任何过去世的沙门或婆罗门舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习；凡任何未来世的沙门或婆罗门将舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习；凡任何现在的沙门或婆罗门舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习，什么是那七觉支呢？念觉支……（中略）平静觉支。
    比丘们！凡任何过去世的沙门或婆罗门舍断三种慢者，……（中略）将舍断三种慢……（中略）舍断三种慢者，他们都在七觉支上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部46相应42经/转轮经

相应部46相应42经/转轮经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！由于转轮王的出现而有七宝的出现，哪七个呢？有轮宝的出现，有象宝的出现，有马宝的出现，有珠宝的出现，有女宝的出现，有屋主宝的出现，有主兵臣宝的出现，比丘们！由于转轮王的出现而有这七宝的出现。
    比丘们！由于如来、阿罗汉、遍正觉者的出现而有七觉支宝的出现，哪七个呢？有念觉支宝的出现，……（中略）有平静觉支的出现，比丘们！由于如来、阿罗汉、遍正觉者的出现而有这七觉支宝的出现。」
汉巴经文比对(庄春江作)：


相应部46相应43经/魔经

相应部46相应43经/魔经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们碎破魔军之道，你们要听！比丘们！什么是碎破魔军之道呢？即：七觉支。哪七个呢？念觉支……（中略）平静觉支，比丘们！这是碎破魔军之道。」
SN.46.43/(3) Mārasutta?
     224. “Mārasenappamaddana? vo, bhikkhave, magga? desessāmi; ta? su?ātha. Katamo ca, bhikkhave, mārasenappamaddano maggo? Yadida?– satta bojjha?gā. Katame satta? Satisambojjha?go …pe… upekkhāsambojjha?go– aya? kho, bhikkhave, mārasenappamaddano maggo”ti. Tatiya?.

汉巴经文比对(庄春江作)：


相应部46相应44经/劣慧经

相应部46相应44经/劣慧经(觉支相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊，……（中略）在一旁作好后，那位比丘对世尊这么说：
    「大德！被称为『劣慧的聋哑者、劣慧的聋哑者』，大德！什么情形被称为『劣慧的聋哑者』呢？」
    「比丘！对七觉支未亲自修习、未亲自多修习者被称为『劣慧的聋哑者』，什么是那七觉支呢？念觉支……（中略）平静觉支。比丘！对七觉支未亲自修习、未亲自多修习者被称为『劣慧的聋哑者』。」
汉巴经文比对(庄春江作)：


相应部46相应45经/有慧经

相应部46相应45经/有慧经(觉支相应/大篇/修多罗)(庄春江译)
    「大德！被称为『有慧的非聋哑者、有慧的非聋哑者』，大德！什么情形被称为『有慧的非聋哑者』呢？」
    「比丘！对七觉支已亲自修习、已亲自多修习者被称为『有慧的非聋哑者』，什么是那七觉支呢？念觉支……（中略）平静觉支。比丘！对这七觉支已亲自修习、已亲自多修习者被称为『有慧的非聋哑者』。」
汉巴经文比对(庄春江作)：


相应部46相应46经/贫穷者经

相应部46相应46经/贫穷者经(觉支相应/大篇/修多罗)(庄春江译)
    「大德！被称为『贫穷者、贫穷者』，大德！什么情形被称为『贫穷者』呢？」
    「比丘！对七觉支未亲自修习、未亲自多修习者被称为『贫穷者』，什么是那七觉支呢？念觉支……（中略）平静觉支。比丘！对七觉支未亲自修习、未亲自多修习者被称为『贫穷者』。」
汉巴经文比对(庄春江作)：


相应部46相应47经/非贫穷者经

相应部46相应47经/非贫穷者经(觉支相应/大篇/修多罗)(庄春江译)
    「大德！被称为『非贫穷者、非贫穷者』，大德！什么情形被称为『非贫穷者』呢？」
    「比丘！对七觉支已亲自修习、已亲自多修习者被称为『非贫穷者』，什么是那七觉支呢？念觉支……（中略）平静觉支。比丘！对这七觉支已亲自修习、已亲自多修习者被称为『非贫穷者』。」
汉巴经文比对(庄春江作)：


相应部46相应48经/太阳经

相应部46相应48经/太阳经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘七觉支生起的先驱与前兆，即：善友谊。
    比丘们！当比丘有善友时，这应该可以被预期：他必将修习七觉支，他必将多修习七觉支。
    比丘们！有善友的比丘如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！有善友的比丘这样修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应49经/内支经

相应部46相应49经/内支经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，有利于七觉支的生起，如这如理作意。比丘们！当比丘具足如理作意时，这应该可以被预期：他必将修习七觉支，必将多修习七觉支。
    比丘们！具足如理作意的比丘，如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！具足如理作意的比丘，这么修习七觉支、多修习七觉支。」
汉巴经文比对(庄春江作)：


相应部46相应50经/外支经

相应部46相应50经/外支经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！我不见其它一支『外支』作了以后，有利于七觉支的生起，如这善友谊。比丘们！当比丘有善友时，这应该可以被预期：他必将修习七觉支，必将多修习七觉支。
    比丘们！有善友的比丘，如何修习七觉支、多修习七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！有善友的比丘，这么修习七觉支、多修习七觉支。」
    转轮品第五，其摄颂：
    「慢、转轮、魔，劣慧、有慧，
      贫穷、不贫穷，太阳与支，它们为十则。」
汉巴经文比对(庄春江作)：
    「外法(SA.717)」，南传作「外支」(Bāhira?…a?gati)，菩提比丘长老英译为「外部要素」(external factors)。按：「支」(a?ga)，另译为「部分；成分」，也作「肢体，关心，理由」。


相应部46相应51经/食经

6.对话品
相应部46相应51经/食经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！我将教导关于五盖与七觉支的食与离食，你们要听！
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什么是食呢？比丘们！有净相，在那里，经常不如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什么是食呢？比丘们！有嫌恶相，在那里，经常不如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是食。
    而，比丘们！对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，什么是食呢？比丘们！有不乐、倦怠、打哈欠、餐后的睡意、心的退缩，在那里，经常不如理作意，对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，这是食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什么是食呢？比丘们！有心的不平息，在那里，经常不如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什么是食呢？比丘们！有疑惑处之法，在那里，经常不如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是食。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什么是食呢？比丘们！有念觉支处之法，在那里，经常如理作意，对未生起之念觉支生起，已生起之念觉支圆满修习来说，这是食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什么是食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白及其对照法，在那里，经常如理作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什么是食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什么是食呢？比丘们！有喜觉支处之法，在那里，经常如理作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什么是食呢？比丘们！有身体的宁静、心的宁静，在那里，经常如理作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什么是食呢？比丘们！有止相、不混乱相，在那里，经常如理作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什么是食呢？比丘们！有平静觉支处之法，在那里，经常如理作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是食。
    而，比丘们！对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，什么是离食呢？比丘们！有不净相，在那里，经常如理作意，对未生起之欲的意欲生起，已生起之欲的意欲增加、扩大来说，这是离食。
    而，比丘们！对未生起之恶意生起，已生起之恶意增加、扩大来说，什么是离食呢？比丘们！有慈心解脱，在那里，经常如理作意，对未生起之恶意生起，已生起之恶意增加、扩大来说，这是离食。
    而，比丘们！对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，什么是离食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常如理作意，对未生起之昏沉睡眠生起，已生起之昏沉睡眠增加、扩大来说，这是离食。
    而，比丘们！对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，什么是离食呢？比丘们！有心的平息，在那里，经常如理作意，对未生起之掉举后悔生起，已生起之掉举后悔增加、扩大来说，这是离食。
    而，比丘们！对未生起之疑惑生起，已生起之疑惑增加、扩大来说，什么是离食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白及其对照法，在那里，经常如理作意，对未生起之疑惑生起，已生起之疑惑增加、扩大来说，这是离食。
    而，比丘们！对未生起之念觉支生起，已生起之念觉支圆满修习来说，什么是离食呢？比丘们！有念觉支处之法，在那里，经常不作意，对未生起之念觉支生起，已生起之念觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，什么是离食呢？比丘们！有善、不善法，有罪过、无罪过法，下劣、胜妙法，黑白及其对照法，在那里，经常不作意，对未生起之择法觉支生起，已生起之择法觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，什么是离食呢？比丘们！有发勤界、精勤界、努力界，在那里，经常不作意，对未生起之活力觉支生起，已生起之活力觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，什么是离食呢？比丘们！有喜觉支处之法，在那里，经常不作意，对未生起之喜觉支生起，已生起之喜觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，什么是离食呢？比丘们！有身体的宁静、心的宁静，在那里，经常不作意，对未生起之宁静觉支生起，已生起之宁静觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之定觉支生起，已生起之定觉支圆满修习来说，什么是离食呢？比丘们！有止相、不混乱相，在那里，经常不作意，对未生起之定觉支生起，已生起之定觉支圆满修习来说，这是离食。
    而，比丘们！对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，什么是离食呢？比丘们！有平静觉支处之法，在那里，经常不作意，对未生起之平静觉支生起，已生起之平静觉支圆满修习来说，这是离食。」
汉巴经文比对(庄春江作)：
    「触相(SA.715)」，南传作「净相」(subhanimitta?)，菩提丘长老英译为「美丽的特征」(the sign of the beautiful, the mark of the beautiful, AN.1.11)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。
    「心的退缩」(cetaso ca līnatta?)，菩提比丘长老英译为「心的迟钝」(sluggishness of mind)。
    「障碍相(SA.715)」，南传作「嫌恶相」(pa?ighanimitta?，另译作「瞋恚相；障碍相；对碍相；有对相」)，菩提丘长老英译为「厌恶的特征」(the sign of the repulsive, the mark of the repulsive, AN.1.11)。
    「念觉支处之法」(satisambojjha?ga??hānīyā dhammā)，菩提比丘长老英译为「对深切注意的开化要素是基础之事」(things that are the basis for the enlightenment factor of mindfulness)。
    「黑白及其对照法」(ka?hasukkasappa?ibhāgā dhammā)，菩提丘长老英译为「黑白状态及其相对」(dark and bright states with their counterparts)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。
    「止相」(samathanimitta?)，菩提丘长老英译为「平静的征候」(the sign of serenity)。按：「止」(samatha)，另译为「止息；寂止；奢摩他(音译)，灭诤，灭；灭法」。


相应部46相应52经/法门经

相应部46相应52经/法门经(觉支相应/大篇/修多罗)(庄春江译)
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，那些比丘这么想：
    「在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。」
    那时，那些比丘到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们舍断心的小杂染、慧的减弱之五盖后，如实修习七觉支。』道友们！我们也对弟子们教导这样的法：『来！学友们！你们舍断心的小杂染、慧的减弱之五盖后，如实修习七觉支。』道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。大德！我们这么想：『在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。』大德！那时，我们到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这么说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们舍断心的小杂染、慧的减弱之五盖后，如实修习七觉支。」我们也对弟子们教导这样的法：「来！学友们！你们舍断心的小杂染、慧的减弱之五盖后，如实修习七觉支。」道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者们这么说时，应该能这么回答：『但，道友们！有法门，经由此法门而五盖成为十，七觉支成为十四。』
    比丘们！当被这么问时，其他外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！什么法门，经由此法门而五盖成为十呢？
    比丘们！凡有自身内之欲的意欲者，那是盖；凡有外部之欲的意欲者，那也是盖，『欲的意欲盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有自身内之恶意者，那是盖；凡有外部之恶意者，那也是盖，『恶意盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有昏沉者，那是盖；凡有睡眠者，那也是盖，『昏沉睡眠盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有掉举者，那是盖；凡有后悔者，那也是盖，『掉举后悔盖』像这样总说，经由这法门它成为二重。
    比丘们！凡有自身内之疑惑者，那是盖；凡有外部之疑惑者，那也是盖，『疑惑盖』像这样总说，经由这法门它成为二重。
    比丘们！有此法门，经由此法门而五盖成为十。
    比丘们！什么法门，经由此法门而七觉支成为十四呢？
    比丘们！凡对于自身内之法的念，那是念觉支；凡对于外部之法的念，那也是念觉支，『念觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡对于自身内之法以慧考察、伺察、到达审虑者，那是择法觉支；凡对于外部之法以慧考察、伺察、到达审虑者，那也是择法觉支，『择法觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有身体的活力者，那是活力觉支；凡有心理的活力者，那也是活力觉支，『活力觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有寻、有伺的喜，那是喜觉支；凡无寻、无伺的喜，那也是喜觉支，『喜觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有身体的宁静者，那是宁静觉支；凡有心的宁静者，那也是宁静觉支，『宁静觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡有寻、有伺的定，那是定觉支；凡无寻、无伺的定，那也是定觉支，『定觉支』像这样总说，经由这法门它成为二重。
    比丘们！凡对于自身内之法的平静者，那是平静觉支；凡对于外部之法的平静者，那也是平静觉支，『平静觉支』像这样总说，经由这法门它成为二重。
    比丘们！有此法门，经由此法门而七觉支成为十四。」
汉巴经文比对(庄春江作)：


相应部46相应53经/火经

相应部46相应53经/火经(觉支相应/大篇/修多罗)(庄春江译)
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。（同法门经[SN.46.52]）
    「比丘们！当其他外道游行者们这么说时，应该能这么回答：『道友们！每当心是下劣的时，那时，哪些觉支的修习是不适时的，哪些觉支的修习是适时的？
    又，道友们！每当心是掉举的时，那时，哪些觉支的修习是不适时的，哪些觉支的修习是适时的？』
    比丘们！当被这么问时，其他外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！每当心是下劣的时，那时，宁静觉支的修习是不适时的；定觉支的修习是不适时的；平静觉支的修习是不适时的，那是什么原因呢？比丘们！心是下劣的，以这些法那是难唤起的。比丘们！犹如男子欲使小火烧旺，如果他在那里投入湿草、投入湿牛粪、投入湿木柴，并且喷水、撒土，那男子可能使小火烧旺吗？」
    「不，大德！」
    「同样的，比丘们！每当心是下劣的时，那时，宁静觉支的修习是不适时的；定觉支的修习是不适时的；平静觉支的修习是不适时的，那是什么原因呢？比丘们！心是下劣的，以这些法那是难唤起的。
    比丘们！每当心是下劣的时，那时，择法觉支的修习是适时的；活力觉支的修习是适时的；喜觉支的修习是适时的，那是什么原因呢？比丘们！心是下劣的，以这些法那是易唤起的。比丘们！犹如男子欲使小火烧旺，如果他在那里投入干草、投入干牛粪、投入干木柴，并且吹风、不撒土，那男子可能使小火烧旺吗？」
    「是的，大德！」
    「同样的，比丘们！每当心是下劣的时，那时，择法觉支的修习是适时的；活力觉支的修习是适时的；喜觉支的修习是适时的，那是什么原因呢？比丘们！心是下劣的，以这些法那是易唤起的。
    比丘们！每当心是掉举的时，那时，择法觉支的修习是不适时的；活力觉支的修习是不适时的；喜觉支的修习是不适时的，那是什么原因呢？比丘们！心是掉举的，以这些法那是难平息的。比丘们！犹如男子欲使大火团熄灭，如果他在那里投入干草、投入干牛粪、投入干木柴，并且吹风、不撒土，那男子可能使大火团熄灭吗？」
    「不，大德！」
    「同样的，比丘们！每当心是掉举的时，那时，择法觉支的修习是不适时的；活力觉支的修习是不适时的；喜觉支的修习是不适时的，那是什么原因呢？比丘们！心是掉举的，以这些法那是难平息的。
    比丘们！每当心是掉举的时，那时，宁静觉支的修习是适时的；定觉支的修习是适时的；平静觉支的修习是适时的，那是什么原因呢？比丘们！心是掉举的，以这些法那是易平息的。比丘们！犹如男子欲使大火团熄灭，如果他在那里投入湿草、湿牛粪、湿木柴，并且喷水、撒土，那男子可能使大火团熄灭吗？」
    「是的，大德！」
    「同样的，比丘们！每当心是掉举的时，那时，宁静觉支的修习是适时的；定觉支的修习是适时的；平静觉支的修习是适时的，那是什么原因呢？比丘们！心是掉举的，以这些法那是易平息的。
    而，比丘们！我说：『念是全都适当的。』」
汉巴经文比对(庄春江作)：


相应部46相应54经/慈俱行经

相应部46相应54经/慈俱行经(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在拘利国名叫哈利达瓦沙那的拘利族人城镇。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入哈利达瓦沙那。
    那时，那些比丘这么想：
    「在哈利达瓦沙那为了托钵而行还太早，让我们到其他外道游行者们的园林去。」
    那时，那些比丘到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们舍断心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与悲俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与悲俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与喜悦俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与喜悦俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。』
    道友们！我们也对弟子们教导这样的法：『来！学友们！你们舍断心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。』
    道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在哈利达瓦沙那为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入哈利达瓦沙。大德！我们这么想：『在哈利达瓦沙为了托钵而行还太早，让我们到其他外道游行者们的园林去。』大德！那时，我们到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这么说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们舍断心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。」我们也对弟子们教导这样的法：「来！学友们！你们舍断心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）与悲俱行之心……（中略）与喜悦俱行之心……（中略）与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。」道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者们这么说时，应该能这么回答：『但，道友们！如何修习慈心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？
    又，道友们！如何以悲的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？
    又，道友们！如何以喜悦的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？
    又，道友们！如何以平静的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？』
    比丘们！当被这么问时，其他外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。
    比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    而，比丘们！如何修习慈心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与慈俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与慈俱行修习平静觉支，如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想；如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想；如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想；如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想；如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，或者，进入后住于清净的解脱，比丘们！这里，对未通达更上解脱的有慧比丘，我说慈心解脱者以清净为最胜。
    而，比丘们！如何以悲的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与悲俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与悲俱行修习平静觉支，如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想；……（中略）如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，或者，以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，比丘们！这里，对未通达更上解脱的有慧比丘，我说以悲而心解脱者以虚空无边处为最胜。
    而，比丘们！如何以喜悦的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与喜悦俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与喜悦俱行修习平静觉支，如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想；……（中略）如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，或者，以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，比丘们！这里，对未通达更上解脱的有慧比丘，我说以喜悦而心解脱者以识无边处为最胜。
    而，比丘们！如何以平静的已修习而心解脱？什么是其所趣？什么是其最胜？什么是其果？什么是其终结？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与平静俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与平静俱行修习平静觉支，如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想；如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想；如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想；如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想；如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，或者，以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，比丘们！这里，对未通达更上解脱的有慧比丘，我说从平静而心解脱者以无所有处为最胜。」
汉巴经文比对(庄春江作)：
    「于净最胜(SA.743)」，南传作「以清净为最胜」(Subhaparamāha?)，菩提比丘长老英译为「以美的东西为其顶点」(has the beautiful as its culmination)，并解说，这是对以慈心观修色界禅而无法证入解脱者来说的。尼科耶中并无明确地说明四梵住相当于第几禅，但有许多地方说到四梵住是往生梵天或色界的方法，因此注释书被迫辛苦地解说本经令人费解的各个到达无色界之「最胜」(upper limit)。摘要来说(i)住于慈心观者容易将心运用在「清净色遍处」(a beautiful colour kasi?a)，迅速达到该清净色遍处的「清净解脱」。(ii)住于悲心观者理解到色的过患，因而脱离色，修习空无边处。(iii)住于利他喜悦观者「理解众生的喜悦识」(apprehends the joyful consciousness of beings)，因而容易进入识无边处。(iv)住于平等观者熟练于转移苦与乐，因而容易转移到缺乏任何具体的实体的无所有处。
    「什么是其所趣」(ki?gatikā hoti)，菩提比丘长老英译为「什么是其到达地」(What does it have as its destination)。
    「什么是其终结」(ki?pariyosānā)，菩提比丘长老英译为「什么是其最终目标」(What does it have as its final goal)。


相应部46相应55经/伤歌逻经

相应部46相应55经/伤歌逻经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这么说：
     「乔达摩先生！什么因、什么缘，依此而有时长时间诵读的经文不出现，更不用说没诵读的呢？乔达摩先生！什么因、什么缘，依此而有时长时间没诵读的经文出现，更不用说诵读的呢？」
    「婆罗门！每当住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，不如实知见自己的利益；那时，不如实知见他人的利益；那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵被胭脂或姜黄或蓼蓝或紫檀[等染料]混入，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    再者，婆罗门！每当住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵被火加热沸腾起泡，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    再者，婆罗门！每当住于心被昏沉睡眠缠缚、被昏沉睡眠征服，对已生起昏沉睡眠的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵被苔草覆盖，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被昏沉睡眠缠缚、被昏沉睡眠征服，对已生起昏沉睡眠的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    再者，婆罗门！每当住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵被风吹动、摇动、摇摆、起波，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    再者，婆罗门！每当住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵是混浊的、摇动的、泥泞的、被放置在黑暗中，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，不如实知见自己的利益；那时，不如实知见他人的利益；那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！这是因、这是缘，依此而有时长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！每当住于心不被欲贪缠缚、不被欲贪征服，对已生起欲贪的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！犹如水钵不被胭脂或姜黄或蓼蓝或紫檀[等染料]混入，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被欲贪缠缚、不被欲贪征服，对已生起欲贪的出离如实了知时，……（中略）。
    再者，婆罗门！每当住于心不被恶意缠缚、不被恶意征服，对已生起恶意的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
        婆罗门！犹如水钵没被火加热、没沸腾、没起泡，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被恶意缠缚、不被恶意征服，对已生起恶意的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    再者，婆罗门！每当住于心不被昏沉睡眠缠缚、不被昏沉睡眠征服，对已生起昏沉睡眠的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！犹如水钵没被苔草覆盖，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被昏沉睡眠缠缚、不被昏沉睡眠征服，对已生起昏沉睡眠的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    再者，婆罗门！每当住于心不被掉举后悔缠缚、不被掉举后悔征服，对已生起掉举后悔的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！犹如水钵没被风吹动、不摇动、不摇摆、不起波，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被掉举后悔缠缚、不被掉举后悔征服，对已生起掉举后悔的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    再者，婆罗门！每当住于心不被疑惑缠缚、不被疑惑征服，对已生起疑惑的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！犹如水钵是清澈的、清净的、不浊的、被放置在光明中，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被疑惑缠缚、不被疑惑征服，对已生起疑惑的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！这是因、这是缘，依此而有时长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！有这心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支，哪七个呢？婆罗门！念觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖；……（中略）婆罗门！平静觉支是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖。婆罗门！这些是心的不染污，当已修习、已多修习时，导向明与解脱果的作证之非障非盖七觉支。」
    当这么说时，伤歌逻婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「出现」(pa?ibhanti；另译为「显现；变得明亮清楚；得见；思念」)，菩提比丘长老英译为「浮出心中」(recur to the mind)。Maurice O'Connell Walshe老英译为「我清楚」(clear to me)。


相应部46相应56经/无畏经

相应部46相应56经/无畏经(觉支相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，无畏王子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，无畏王子对世尊这么说：
    「大德！富兰那迦叶这么说：『对无智无见来说，没有因没有缘；无智无见是无因无缘的，对智见来说，没有因没有缘；智见是无因无缘的。』世尊对此怎么说呢？」
    「王子！对无智无见来说，有因有缘；无智无见是有因有缘的，王子！对智见来说，有因有缘；智见是有因有缘的。」
    「但，大德！对无智无见来说，什么是因？什么是缘？无智无见是如何有因有缘的呢？」
    「王子！每当住于心被欲贪缠缚、被欲贪征服、对已生起的欲贪不如实知见出离时，王子！对无智无见来说，这是因，这是缘，无智无见是这样有因有缘的。
    再者，王子！每当住于心被恶意缠缚、被恶意征服、……（中略）被昏沉睡眠缠缚……被掉举后悔缠缚……住于心被疑惑缠缚、被疑惑征服、对已生起的疑惑不如实知见出离时，王子！对无智无见来说，这是因，这是缘，无智无见是这样有因有缘的。」
    「大德！这教法的名称是什么呢？」
    「王子！这名称是盖。」
    「世尊！确实是盖，善逝！确实是盖。大德！一个人被一盖征服就会不如实知见了，更不用说五盖了。
    但，大德！对智见来说，什么是因？什么是缘？智见是如何有因有缘的呢？」
    「王子！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，以心修习念觉支，他如实了知，王子！对智见来说，这是因，这是缘，智见是这样有因有缘的。
    再者，王子！比丘……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，以心修习平静觉支，他如实了知，王子！对智见来说，这是因，这是缘，智见是这样有因有缘的。」
    「大德！这教法的名称是什么呢？」
    「王子！这名称是觉支。」
    「世尊！确实是觉支，善逝！确实是觉支。大德！一个人具备一觉支就会如实知见了，更不用说七觉支了。
    大德！我登攀耆阇崛山的身体疲劳、心疲劳都已安息，我已现观了法。」
    对话品第六，其摄颂：
    「食、法门、火，慈、伤歌逻，
      无畏经耆阇崛山的问答。」
汉巴经文比对(庄春江作)：


相应部46相应57经/骨之大果经

7.入出息品
相应部46相应57经/骨之大果经(觉支相应/大篇/修多罗)(庄春江译)
i.
    起源于舍卫城。
    「比丘们！当骨想已修习、已多修习时，有大果、大效益。
    而，比丘们！当骨想如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，有大果、大效益。」
ii.二果其中之一经
    「比丘们！当骨想已修习、已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    而，比丘们！当骨想如何已修习、如何已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
iii.大利益经
    「比丘们！当骨想已修习，已多修习时，导向大利益。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大利益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，导向大利益。」
iv.离轭安稳经
    「比丘们！当骨想已修习，已多修习时，导向离轭安稳。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向离轭安稳呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，导向离轭安稳。」
v.急迫感经
    「比丘们！当骨想已修习，已多修习时，导向大急迫感。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大急迫感呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，导向大急迫感。」
vi.乐住经
    「比丘们！当骨想已修习，已多修习时，导向大乐住。
    而，比丘们！当骨想如何已修习、如何已多修习时，导向大乐住呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与骨想俱行修习平静觉支，当骨想这么已修习、这么已多修习时，导向大乐住。」
汉巴经文比对(庄春江作)：


相应部46相应58经/虫经

相应部46相应58经/虫经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当爬满虫想已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应59经/青瘀经

相应部46相应59经/青瘀经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当青瘀想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应60经/断坏经

相应部46相应60经/断坏经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当断坏想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应61经/已肿胀经

相应部46相应61经/已肿胀经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当已肿胀想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应62经/慈经

相应部46相应62经/慈经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当慈已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应63经/悲经

相应部46相应63经/悲经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当悲已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应64经/喜悦经

相应部46相应64经/喜悦经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当喜悦已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应65经/平静经

相应部46相应65经/平静经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当平静已修习、……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应66经/入出息经

相应部46相应66经/入出息经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念[已修习、已多修习时]……（中略）。」
    入出息品第七，其摄颂：
    「骨、虫、青瘀，断坏、以已肿胀为第五，
      慈、悲、喜悦、平静，以入出息为第十。」
汉巴经文比对(庄春江作)：


相应部46相应67经/不净经

8.灭品
相应部46相应67经/不净经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当不净想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应68经/死经

相应部46相应68经/死经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当死想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应69经/厌拒食经

相应部46相应69经/厌拒食经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对食厌拒想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应70经/不欢喜经

相应部46相应70经/不欢喜经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对整个世间不欢喜想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应71经/无常经

相应部46相应71经/无常经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当无常想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应72经/苦经

相应部46相应72经/苦经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对于无常之苦想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应73经/无我经

相应部46相应73经/无我经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当对于苦之无我想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应74经/舍断经

相应部46相应74经/舍断经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当舍断想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应75经/离贪经

相应部46相应75经/离贪经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当离贪想……（中略）。」
汉巴经文比对(庄春江作)：


相应部46相应76经/灭经

相应部46相应76经/灭经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！当灭想已修习、已多修习时，有大果、大效益。
    而，比丘们！当灭想如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当灭想已修习，已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    而，比丘们！当灭想如何已修习、如何已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这么已修习、这么已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    比丘们！当灭想已修习，已多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大乐住。
    而，比丘们！当灭想如何已修习、如何已多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大乐住呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习念觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟，与灭想俱行修习平静觉支，当灭想这么已修习、这么已多修习时，导向大利益、导向离轭安稳、导向大急迫感、导向大乐住。」
    灭品第八，其摄颂：
    「不净、死、对食厌拒，与不欢喜，
      无常、苦、无我、舍断，以离贪与灭，它们为十则。」
汉巴经文比对(庄春江作)：


相应部46相应77-88经/恒河等经

9.恒河中略品
相应部46相应77-88经/恒河等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习七觉支、多修习七觉支的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习七觉支、多修习七觉支的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。……（中略）比丘们！这样修习七觉支、多修习七觉支的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」(应该如寻求经那样使之详细)
    恒河中略品第九，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部46相应 89-98经/如来等经

10.不放逸品
相应部46相应 89-98经/如来等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！与所有众生相比：无足的、二足的、四足的、多足的、[……（中略）]。」应该使之详细。
    不放逸中略品第十，其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    (觉支相应的不放逸品应该以觉支使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 99-110经/力量等经

11.力量所作品
相应部46相应 99-110经/力量等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当任何以力量所作的工作被作时，……（中略）。」
    力量所作品第十一，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    (觉支相应的力量所作品应该以觉支使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 111-120经/寻求等经

12.寻求品
相应部46相应 111-120经/寻求等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，[……（中略）]。」应该使之详细。
     寻求品第十二，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱与渴望。」
    (觉支相应的寻求品应该以觉支使之详细)
汉巴经文比对(庄春江作)：
    「梵行的寻求」(brahmacariyesanā)，菩提比丘长老英译为「为圣洁生活寻求」(the search for a holy life)，并引注释书的解说，这是以错误见解寻求梵行。


相应部46相应 121-129经/暴流等经

13.暴流品
相应部46相应 121-129经/暴流等经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四种暴流，哪四种呢？欲的暴流、存在的暴流、见的暴流、无明的暴流，[……（中略）]。」应该使之详细。
汉巴经文比对(庄春江作)：
    「有流(SA.490)」，南传作「存在的暴流」(bhavogho，另译为「有流」)，菩提比丘长老英译为「存在的洪水」(the flood of existence)。「存在(有)」(bhavo)，即十二缘起的「有」。


相应部46相应130经/上分经

相应部46相应130经/上分经(觉支相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这七觉支应该被修习。比丘们！什么是七觉支呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结……（中略）有不死的立足处、不死的彼岸、不死的终结……（中略）比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这七觉支应该被修习。」
    暴流品第十三，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
汉巴经文比对(庄春江作)：


相应部46相应 131-142经/再一个恒河等经

14.再一个恒河中略品
相应部46相应 131-142经/再一个恒河等经(觉支相应/大篇/修多罗)(庄春江译)
    [再一个恒河中略品]第十四，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
     (觉支相应的恒河中略品应该以贪之力使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 143-152经/如来等经

15.再一个不放逸品
相应部46相应 143-152经/如来等经(觉支相应/大篇/修多罗)(庄春江译)
    [再一个不放逸品]第十五，其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    (不放逸品应该以贪之力使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 153-164经/再一个力量等经

16.再一个力量所作品
相应部46相应 153-164经/再一个力量等经(觉支相应/大篇/修多罗)(庄春江译)
    [再一个力量所作品]第十六，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    (觉支相应的力量所作品应该以贪之力使之详细)
汉巴经文比对(庄春江作)：


相应部46相应 165-174经/再一个寻求等经

17.再一个寻求品
相应部46相应 165-174经/再一个寻求等经(觉支相应/大篇/修多罗)(庄春江译)
     再一个寻求品第十七，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱与渴望。」
汉巴经文比对(庄春江作)：


相应部46相应 175-184经/再一个暴流等经

18.再一个暴流品
相应部46相应 175-184经/再一个暴流等经(觉支相应/大篇/修多罗)(庄春江译)
    觉支相应的暴流品第十八，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    (应该以有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结使之详细)(应该如使道相应详细那样使觉支相应详细)
    觉支相应第二。
汉巴经文比对(庄春江作)：


相应部47相应1经/蓭婆巴利经

47.(3)念住相应
1.蓭婆巴利品
相应部47相应1经/蓭婆巴利经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离蓭婆巴利的园林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
汉巴经文比对(庄春江作)：


相应部47相应2经/念经

相应部47相应2经/念经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离蓭婆巴利的园林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。
    比丘们！比丘如何有正念呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这样，比丘有正念。
    比丘们！比丘如何有正知呢？比丘们！这里，比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。比丘们！这样，比丘有正知。
    比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部47相应3经/比丘经

相应部47相应3经/比丘经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「这里，一些愚钝男子只这样的请求我，当法已被说时，他们只想跟随着我。」
    「大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「那么，比丘！在这里，你要在就最初的善法上净化，什么是最初的善法呢？已善清净的戒与端直的见。
    比丘！当有你的已善清净的戒与端直的见时，比丘！依止于戒、在戒上住立后，你应该在四念住上以三种方式修习，哪四个呢？
    比丘！这里，你或住于在自己的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或住于在外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或住于在自己的与外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的受上……（中略）或住于在外部的受上……（中略）或住于在自己的与外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的心上……（中略）或住于在外部的心上……（中略）或住于在自己的与外部的心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    或住于在自己的法上……（中略）或住于在外部的法上……（中略）或住于在自己的与外部的法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘！当依止于戒，在戒上住立后，你在这四念住上以三种方式这么修习时，比丘！不论来到日与夜，你在善法上只有生长应被期待，而不是退失。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应4经/萨罗经

相应部47相应4经/萨罗经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在憍萨罗国的萨罗婆罗门村落。
    在那里，世尊召唤比丘们……（中略）这么说：
    「比丘们！凡那些出家不久、最近来此法律的新比丘，比丘们！那些比丘的四念住修习，应该被你们劝导、确立、建立，哪四个呢？
    来！学友们！请你们住于在身上观察身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了身的如实智；请你们住于在受上观察受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了受的如实智；请你们住于在心上观察心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了心的如实智；请你们住于在法上观察法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了法的如实智。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们也住于在身上观察身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了身的遍知；住于在受上观察受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了受的遍知；住于在心上观察心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了心的遍知；住于在法上观察法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、为了法的遍知。
    比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们也住于在身上观察身，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离身缚；住于在受上观察受，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离受缚；住于在心上观察心，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离心缚；住于在法上观察法，热心的、正知的、成为专一的、心明净的、入定的、心一境的、已离法缚。
    比丘们！凡那些出家不久、最近来此法律的新比丘，比丘们！那些比丘的这四念住修习，应该被你们劝导、确立、建立。」
汉巴经文比对(庄春江作)：
    「成为专一的」(ekodibhūtā)，菩提比丘长老英译为「统一的」(unified)。
    「心明净的」(vippasannacittā)，菩提比丘长老英译为「具备澄清的心」(with limpid mind)。


相应部47相应5经/不善聚经

相应部47相应5经/不善聚经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊这么说：
    「比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖。比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖。
    比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住。」
汉巴经文比对(庄春江作)：


相应部47相应6经/鹰经

相应部47相应6经/鹰经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！从前，有一只鹰突然俯冲捉住鹌鹑鸟。
    比丘们！那时，当鹌鹑鸟被鹰带走时，这么悲泣：『我们不幸，我们福薄，我们走在另一个境界之不当范围。如果现在我们能走在自己父亲与祖父境界的适当范围，这鹰对我当然没有战斗的机会。』
    『但，鹌鹑！什么是你自己父亲与祖父境界的适当范围呢？』
    『即：耕犁过之有土块处。』
    比丘们！那时，鹰在不傲慢自己的威力下；在不夸耀自己的威力下，放了鹌鹑鸟：『鹌鹑！你走！到那里后，也将逃不过我。』
    比丘们！那时，鹌鹑鸟到耕犁过之有土块处后，登上一大土块，然后站着说：『现在对我来啊！鹰！现在对我来啊！鹰！』
    比丘们！那时，那只鹰在不傲慢自己的威力下；在不夸耀自己的威力下，缩紧两翼，突然俯冲鹌鹑鸟。
    比丘们！当鹌鹑鸟知道：『那只鹰已很接近。』时，就躲到那土块的中间内。
    比丘们！那时，鹰的胸部就撞在那里。
    比丘们！凡走在另一个境界之不当范围者，确实是这样。
    比丘们！因此，在这里，不要走在另一个境界的不当范围。比丘们！走在另一个境界的不当范围者，魔将获得机会，魔将获得对象。比丘们！什么是比丘的另一个境界的不当范围呢？即：五种欲，哪五个呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知……（中略）的声音；有能被鼻识知……（中略）的气味；有能被舌识知……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。比丘们！这是比丘的另一个境界之不当范围。
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围者，魔将不获得机会，魔将不获得对象。比丘们！什么是比丘的自己父亲与祖父境界的适当范围者呢？即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这是比丘的自己父亲与祖父境界的适当范围。」
汉巴经文比对(庄春江作)：


相应部47相应7经/猴子经

相应部47相应7经/猴子经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！在喜马拉雅山山王中，有难行、不平的区域，那里既非猴子也非人的所行处。
    比丘们！在喜马拉雅山山王中，有难行、不平的区域，那里是猴子而非人的所行处。
    比丘们！在喜马拉雅山山王中，有平坦、令人愉快的土地领域，那里是猴子与人的所行处，比丘们！在那里，猎人在猴子经过的路上布置捕捉猴子的粘胶陷阱。
    比丘们！在那里，凡那些不愚、不躁动之类的猴子，见了那粘胶后，他们远远地回避，但有那愚、躁动之类的猴子，他走近那粘胶后，以手去抓，在那里他被粘住。
    『我将使手解脱』：以第二只手去抓，在那里他被粘住。
    『我将使双手解脱』：以脚去抓，在那里他被粘住。
    『我将使双手与脚解脱』：以第二只脚去抓，在那里他被粘住。
    『我将使双手与双脚解脱』：以嘴去抓，在那里他被粘住。
    比丘们！这样，那只猴子五处中陷阱，横卧吼叫着，已遭遇不幸，已遭遇灾厄，被猎人为所欲为。
    比丘们！猎人射穿他后，就在那[粘胶]的木块上绑紧他，往想去的地方出发。
    比丘们！凡走在另一个境界之不当范围者，就像这样。比丘们！因此，在这里，不要走在另一个境界之不当范围。比丘们！走在另一个境界之不当范围者，魔将获得机会，魔将获得对象。
    比丘们！什么是比丘的另一个境界之不当范围呢？即：五种欲，哪五个呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知……（中略）的声音；有能被鼻识知……（中略）的气味；有能被舌识知……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。比丘们！这是比丘的另一个境界之不当范围。
    比丘们！你们要走在自己父亲与祖父境界的范围。比丘们！走在自己父亲与祖父境界的范围者，魔将不获得机会，魔将不获得对象。
    比丘们！什么是比丘的自己父亲与祖父境界的范围者呢？即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这是比丘的自己父亲与祖父境界的范围。」
汉巴经文比对(庄春江作)：


相应部47相应8经/厨师经

相应部47相应8经/厨师经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如愚笨、无能、不善巧的厨师以种种咖哩呈给国王或国王的大臣：酸的、苦的、辣的、甜的、碱的、无碱的、咸的、不咸的。比丘们！那愚笨、无能、不善巧的厨师未把握自己主人[偏好]的相：『我的主人今天喜好这种咖哩，他吃了这种，或者，他拿很多这种，或者，他称赞这种；我的主人今天喜好酸的咖哩，他吃了酸的咖哩，或者，他拿很多酸的咖哩，或者，他称赞酸的咖哩；我的主人今天喜好苦的咖哩，……（中略）我的主人今天喜好辣的咖哩，……（中略）我的主人今天喜好甜的咖哩，……（中略）我的主人今天喜好碱的咖哩，……（中略）我的主人今天喜好不碱的咖哩，……（中略）我的主人今天喜好咸的咖哩，……（中略）我的主人今天喜好不咸的咖哩，他吃了不咸的咖哩，或者，他拿很多不咸的咖哩，或者，他称赞不咸的咖哩。』比丘们！那愚笨、无能、不善巧的厨师就得不到衣服，得不到工资，得不到犒赏，那是什么原因呢？比丘们！因为那样愚笨、无能、不善巧的厨师未把握自己主人[偏好]的相。同样的，比丘们！这里，某一类愚笨、无能、不善巧的比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在身上观察身时，心不入定，小杂染不被舍断，他未把握那个相；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在法上观察法时，心不入定，小杂染不被舍断，他未把握那个相。比丘们！那愚笨、无能、不善巧的比丘当生就得不到乐的住处，得不到正念、正知，那是什么原因呢？比丘们！因为那样愚笨、无能、不善巧的比丘未把握自己心的相。
    比丘们！犹如贤智、能干、善巧的厨师以种种咖哩呈给国王或国王的大臣：酸的、苦的、辣的、甜的、碱的、无碱的、咸的、不咸的。比丘们！那贤智、能干、善巧的厨师把握自己主人[偏好]的相：『我的主人今天喜好这种咖哩，他吃了这种，或者，他拿很多这种，或者，他称赞这种；我的主人今天喜好酸的咖哩，他吃了酸的咖哩，或者，他拿很多酸的咖哩，或者，他称赞酸的咖哩；我的主人今天喜好苦的咖哩，……（中略）我的主人今天喜好辣的咖哩，……（中略）我的主人今天喜好甜的咖哩，……（中略）我的主人今天喜好碱的咖哩，……（中略）我的主人今天喜好不碱的咖哩，……（中略）我的主人今天喜好咸的咖哩，……（中略）我的主人今天喜好不咸的咖哩，他吃了不咸的咖哩，或者，他拿很多不咸的咖哩，或者，他称赞不咸的咖哩。』比丘们！那贤智、能干、善巧的厨师就得到衣服，得到工资，得到犒赏，那是什么原因呢？比丘们！因为那样贤智、能干、善巧的厨师把握自己主人[偏好]的相。同样的，比丘们！这里，某一类贤智、能干、善巧的比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在身上观察身时，心入定，小杂染被舍断，他把握那个相；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在法上观察法时，心入定，小杂染被舍断，他把握那个相。比丘们！那贤智、能干、善巧的比丘当生就得到乐的住处，得到正念、正知，那是什么原因呢？比丘们！因为那样贤智、能干、善巧的比丘把握自己心的相。」
汉巴经文比对(庄春江作)：
    「碱的」(khārikehipi)，菩提比丘长老英译为「尖锐的」(sharp)。按：这似乎相当于北传经文的「酢(醋)」，后来的汉译经典，有些似乎将此译为「涩」。
    「他吃了这种」(imassa vā abhiharati，直译为「他持来这个」)，菩提比丘长老英译为「他伸手到这个」(he reached for this one)，笔者询问其义，长老回函说，「abhiharati」在PTS英巴辞典(Margaret Cone, PTS, year 2000)列有「吃」(partakes of)的意思，或许译为「吃」比「伸手到」要好(Perhaps "partakes of" is better than "reaches for.")。
    「不善巧」(abyatto)，菩提比丘长老英译为「不熟练的」(unskilful)。
    「当取自心相(SA.616)」，南传作「把握自己心的相」(sakassa cittassa nimitta? ugga?hātīti)，菩提比丘长老英译为「拾取他自己心的形迹」(picks up the sign of his own mind)。


相应部47相应9经/病经

相应部47相应9经/病经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离木瓜树小村中。在那里，世尊召唤比丘们：
    「来！比丘们！你们全部在毗舍离依靠朋友、熟人、友人进入雨季安居，而我就在木瓜树小村这里进入雨季安居。」
    「是的，大德！」那些比丘回答世尊后，全部在毗舍离依靠朋友、熟人、友人进入雨季安居，世尊就在木瓜树小村那里进入雨季安居。
    那时，当世尊进入雨季安居时，生了重病，起激烈的、濒临死亡的感受，在那里，世尊正念、正知地忍受它，不被恼害。那时，世尊这么想：
    「如果我没召唤随侍，没告别比丘僧团而后般涅槃，那对我不适当，让我以精进挡开这个病后，住于留住寿命行。」
    那时，世尊以精进挡开那个病后，住于留住寿命行。那时，世尊止息了那个病。那时，世尊病已康复，从病中康复不久，从住处出来，在住处荫影中设置好的座位坐下。那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！我看见世尊的安乐；大德！我看见世尊的能够容忍，大德！因为世尊生病，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，大德！唯有少许宽慰的是，我想：『世尊将不会就这样般涅槃，除非直到世尊说了关于僧团的任何事为止。』」
    「但，阿难！比丘僧团对我期待什么呢？阿难！被我教导的法没内、外之分，阿难！如来的法没有师傅留一手，阿难！确实有人这么想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！他确实应该说关于僧团的任何事，[但，]阿难！如来不这么想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！为何如来将说那关于僧团的任何事呢？又，阿难！我现在已衰老、已年老，高龄而年迈，已到了老人期，转为八十岁的老人期了，阿难！犹如衰老的货车以包缠物交错捆绑使之存续，同样的，阿难！如来的身体的确以包缠物交错捆绑使之存续。
    阿难！每当如来以对一切相的不作意、以对某类受的灭、进入并住于无相心定时，阿难！那时，如来的身体[才]较为安乐，阿难！因此，在这里，你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。
    而，阿难！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？阿难！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。阿难！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。阿难！不论现在，或我死后，凡任何住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依者，阿难！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
汉巴经文比对(庄春江作)：

    「师傅留一手」(ācariyamu??hi，逐字直译为「师(阿阇梨)+拳；师的握拳」)，Maurice Walshe先生英译为「老师的拳头」(teacher's fist)。按：「师的握拳」指：老师教导时有所保留或弟子提问师未回答。
    「方便修治(DA.2)」，南传作「以包缠物交错捆绑」(ve?hamissakena)，Maurice Walshe先生英译为「以皮绳捆住」(by being strapped up)，并注解这里的原文是「Vegha-missakena」(皮革带子-相互交叉交错，即：以皮带捆绑)。按：此字各版本流传差异颇大，另有作Vedhamissakena, Ve?umissakena, Vekhamissakena, Vekkhamissakena者。
    「寿命(DA.2)」，南传作「寿命行」(jīvitasa?khāra?，另译为「寿行」)，菩提比丘长老英译为「生命力」(vital force, AN.8.70)。


相应部47相应10经/比丘尼住所经

相应部47相应10经/比丘尼住所经(念住相应/大篇/修多罗)(庄春江译)
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去某个比丘尼的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那些比丘尼对尊者阿难这么说：
    「阿难大德！这里，众多比丘尼住于在四念住上心善建立后，次第觉知更卓越的特质。」
    「正是这样，比丘尼们！正是这样，比丘尼们！
    比丘尼们！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：『他必将次第觉知更卓越的特质。』」
    那时，尊者阿难以法说开示、劝导、鼓励那些比丘尼，使之欢喜，然后起座离开。
    那时，尊者阿难在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去某个比丘尼的住所。抵达后，在设置好的座位坐下。
    那时，众多比丘尼去见我。抵达后，向我问讯，接着在一旁坐下。在一旁坐好后，大德！那些比丘尼对我这么说：『阿难大德！这里，众多比丘尼住于在四念住上心善建立后，次第觉知更卓越的特质。』
    『正是这样，比丘尼们！正是这样，比丘尼们！
    比丘尼们！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：「他必将次第觉知更卓越的特质。」』」
    「正是这样，阿难！正是这样，阿难！
    阿难！凡任何比丘或比丘尼住于在四念住上心善建立者，这应该可以被预期：『他必将次第觉知更卓越的特质。』哪四个呢？
    阿难！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在身上观察身时，生起身所缘的或身上的热恼，或心的退缩，或向外地扰乱心，阿难！那样，比丘的心应该被另安置于某些能激起信心的相。当他的心被另安置于某些能激起信心的相时，则欣悦被生；当已欢悦后，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，他像这样深虑：『我为了利益另安置心，我的利益已完成，好了，现在我要撤回。』他就撤回，不寻思、不伺察，他了知：『以无寻、无伺，自身内有念，我是乐的。』
    再者，阿难！比丘[住于]在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在法上观察法时，生起法所缘的或身上的热恼，或心的退缩，或向外地扰乱心，阿难！那样，比丘的心应该被另安置于某些能激起信心的相。当他的心被另安置于某些能激起信心的相时，则欣悦被生；当已欢悦后，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，他像这样深虑：『我为了利益另安置心，我的利益已完成，好了，现在我要撤回。』他就撤回，不寻思、不伺察，他了知：『以无寻、无伺，自身内有念，我是乐的。』
    阿难！这样有另安置后的修习。
    而，阿难！如何有不另安置后的修习？
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在身上观察身，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在受上观察受，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在心上观察心，热心、正知、有念，我是乐的。』
    阿难！比丘不向外另安置心后，他了知：『我的心不向外另安置。』那时，他了知：『前后无简略，不另安置而解脱。』更进一步，他了知：『我住于在法上观察法，热心、正知、有念，我是乐的。』
    阿难！这样有不另安置后的修习。
    像这样，阿难！另安置后的修习已被我教导，不另安置后的修习已被我教导。
    阿难！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。阿难！有这些树下、这些空室，阿难！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    蓭婆巴利品第一，其摄颂：
    「蓭婆巴利、念、比丘，萨罗、[不]善聚，
      鹰、猴子、厨师，病、比丘尼住所。」
汉巴经文比对(庄春江作)：
    「无觉、无观(SA.615)」，南传作「以无寻、无伺」(Avitakkomhi avicāro)，菩提比丘长老英译为「无想法与检查」(Without thought and examination)，并说，注释书解说为「不被杂染的寻，不被杂染的伺」，这似乎意味着他到达第二禅，另参看《中部125经》。
    「前后无简略」(pacchāpure ‘asa?khitta?)，菩提比丘长老英译为「它前后不被压缩」(It is unconstricted after and before)，并引注释书的解说，「前后」指的是「自始至终」，一贯地。


相应部47相应11经/大丈夫经

2.那难陀品
相应部47相应11经/大丈夫经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！被称为『大丈夫、大丈夫』，大德！什么情形是大丈夫呢？」
    「舍利弗！我说心解脱者是『大丈夫』；我说无心解脱者是『非大丈夫』。
    舍利弗！如何有心解脱？舍利弗！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在身上观察身时，心离染，以不执取而从诸烦恼解脱；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当他住于在法上观察法时，心离染，以不执取而从诸烦恼解脱。舍利弗！这样有心解脱。
    舍利弗！我说心解脱者是『大丈夫』；我说无心解脱者是『非大丈夫』。」
汉巴经文比对(庄春江作)：
    「大丈夫」(mahāpuriso，另译为「大男子；大人」)，菩提比丘长老英译为「伟大的男人」(a great man)。按：「大丈夫」，即《中阿含74经》、《增壹阿含42品6经》「八大人之念、八大人念」中的「大人」。


相应部47相应12经/那难陀经

相应部47相应12经/那难陀经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊：『那些世尊有这样的戒。』或『那些世尊有这样的法。』或『那些世尊有这样的慧。』或『那些世尊有这样的住处。』或『那些世尊有这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将有这样的戒。』或『那些世尊将有这样的法。』或『那些世尊将有这样的慧。』或『那些世尊将有这样的住处。』或『那些世尊将有这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊有这样的戒。』或『世尊有这样的法。』或『世尊有这样的慧。』或『世尊有这样的住处。』或『世尊有这样的解脱。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那么，舍利弗！你为何说这崇高如牛王之语，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」
    「舍利弗！好！好！舍利弗！因此，在这里，你应该经常对比丘、比丘尼、优婆塞、优婆夷说此法门，舍利弗！对愚钝男子们来说，会有对如来的怀疑或疑惑，他们听闻此法门后，对如来的怀疑或疑惑将被舍断。」
汉巴经文比对(庄春江作)：
    「法之分齐(SA.498)」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。


相应部47相应13经/纯陀经

相应部47相应13经/纯陀经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，生病、痛苦、重病的尊者舍利弗住在摩揭陀国的那罗迦村，而纯陀沙弥为尊者舍利弗的侍者。
    那时，尊者舍利弗因病般涅槃了。
    那时，纯陀沙弥拿了尊者舍利弗的钵与僧衣后，到舍卫城祇树林给孤独园，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，纯陀沙弥对尊者阿难这么说：
    「大德！尊者舍利弗已般涅槃了，这是他的钵与僧衣。」
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位纯陀沙弥对我这么说：『大德！尊者舍利弗已般涅槃了，这是他的钵与僧衣。』大德！听到『尊者舍利弗已般涅槃了』后，我的身体就像被麻醉了一样，我不辨方向，法对我也不清楚了。」
    「为什么呢？阿难！舍利弗带走你的戒蕴后般涅槃，或带走定蕴后般涅槃，或带走慧蕴后般涅槃，或带走解脱蕴后般涅槃，或带走解脱智见蕴后般涅槃吗？」
    「大德！尊者舍利弗未带走我的戒蕴后般涅槃，或定蕴……（中略）或慧蕴……或解脱蕴……或带走解脱智见蕴后般涅槃，但，大德！对我来说，尊者舍利弗是教导者、指导者、开示者、劝发者、鼓励者、令人喜悦者、说法的不疲倦者、同梵行者的资助者，令我们回忆起尊者舍利弗的法之滋养、法之受用、法之助益。」
    「阿难！以前这不是被我说过吗？与一切所爱的、合意的分离、别离、异离。阿难！在这里，这如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！阿难！犹如有心材住立的大树，最大的枝干会断落。同样的，阿难！有心材住立的大比丘僧团，舍利弗已般涅槃了。阿难！在这里，这如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！
    阿难！因此，在这里，你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。而，阿难！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？阿难！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。阿难！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。
    阿难！不论现在，或我死后，凡任何住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依者，阿难！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
汉巴经文比对(庄春江作)：
    「舍利」，即「遗骸」(sarīra，音译为「舍利」)，菩提比丘长老英译为「遗体」(body)。
    「若起、若作(SA.638)」，南传作「存在的」(bhūta?，另译为「已变成；已出生」)，菩提比丘长老英译为「生成」(come to be)。


相应部47相应14经/乌迦支罗经

相应部47相应14经/乌迦支罗经(念住相应/大篇/修多罗)(庄春江译)
    有一次，在舍利弗、目揵连已般涅槃不久，世尊与大比丘僧团共住在跋耆的乌迦支罗恒河边。
    那时，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「比丘们！对我来说，当舍利弗、目揵连已般涅槃时，此众看起来像是空的。
    比丘们！对我来说，此众是不空的：凡舍利弗、目揵连住的方向，那方向是不必关心的。
    比丘们！凡那些存在于过去世的阿罗汉、遍正觉者，那些世尊也有这样最胜的一对弟子，犹如我的舍利弗、目揵连；凡那些存在于未来世的阿罗汉、遍正觉者，那些世尊也必有这样最胜的一对弟子，犹如我的舍利弗、目揵连。
    比丘们！对弟子们来说，不可思议啊！比丘们！对弟子们来说，未曾有啊！他们将是遵从老师的指示者、反应教诫者，他们将是四众的所爱者、合意者、应该被尊重与尊敬者。
    比丘们！对如来而言，不可思议啊！比丘们！对如来而言，未曾有啊！当像这样一对弟子般涅槃时，如来没有愁与悲。
    比丘们！在这里，这如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏！』这是不可能的！比丘们！犹如有心材住立的大树，最大的枝干会断落。同样的，比丘们！有心材住立的大比丘僧团，舍利弗已般涅槃了。比丘们！在这里，这如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』这是不可能的！
    比丘们！因此，在这里，你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。而，比丘们！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。
    比丘们！不论现在，或我死后，凡任何住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依者，比丘们！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
汉巴经文比对(庄春江作)：
    「起法、作法(SA.639)」，南传作「存在的」(bhūta?，另译为「已变成；已出生」)，菩提比丘长老英译为「生成」(come to be)。
    「自洲」，参看《杂阿含36经》。
    「四众的」(catunna?ca parisāna?)，菩提比丘长老英译为「四种集合」(the four assemblies)，并在注解中说，这是指「比丘、比丘尼、优婆塞、优婆夷」。


相应部47相应15经/婆酰雅经

相应部47相应15经/婆酰雅经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者婆酰雅去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者婆酰雅对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那么，婆酰雅！在这里，你要在就最初的善法上净化，什么是最初的善法呢？已善清净的戒与端直的见。
    婆酰雅！当有你的已善清净的戒与端直的见时，婆酰雅！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？这里，婆酰雅！你要住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    婆酰雅！当依止于戒、在戒上住立后，你在这四念住上这么修习时，婆酰雅！不论来到日与夜，你在善法上只有生长应被期待，而不是退失。」
    那时，尊者婆酰雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆酰雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆酰雅成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应16经/郁低雅经

相应部47相应16经/郁低雅经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者郁低雅去见世尊……（中略）在一旁坐好后，尊者郁低雅对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那么，郁低雅！在这里，你要在就最初的善法上净化，什么是最初的善法呢？已善清净的戒与端直的见。
    郁低雅！当有你的已善清净的戒与端直的见时，郁低雅！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？这里，郁低雅！你要住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    郁低雅！当依止于戒、在戒上住立后，你在这四念住上这么修习时，郁低雅！你将走到死亡领域的彼岸。」
    那时，尊者郁低雅欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者郁低雅住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者郁低雅成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应17经/圣经

相应部47相应17经/圣经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四念住已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当这四念住已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽。」
汉巴经文比对(庄春江作)：


相应部47相应18经/梵王经

相应部47相应18经/梵王经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘能住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或比丘能住于在受上……（中略）或比丘能住于在心上……（中略）或比丘能住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「正是这样，世尊！正是这样，善逝！大德！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘能住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；大德！或比丘能住于在受上……（中略）大德！或比丘能住于在心上……（中略）大德！或比丘能住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。」
    这就是梵王娑婆主所说。
    说此后，又更进一步这么说：
    「看见生的灭尽者、怜悯心者，了知无岔路之道，
      在以前以此道渡暴流，他们将来与现在都是。」
汉巴经文比对(庄春江作)：


相应部47相应19经/私达迦经

相应部47相应19经/私达迦经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在孙巴国。孙巴国的城镇，名叫私达迦。
    在那里，世尊召唤比丘们：
    「比丘们！从前，有一位旃陀罗竹竿特技表演者，举起旃陀罗竹竿后，召唤徒弟昧达迦大林迦说：『来！亲爱的昧达迦大林迦！你登上我的肩膀后，站到旃陀罗竹竿上。』
    『是的，老师！』
    比丘们！旃陀罗竹竿特技表演者的徒弟昧达迦大林迦回答后，登上老师的肩膀，然后站到旃陀罗竹竿上。
    比丘们！那时，旃陀罗竹竿特技表演者对徒弟昧达迦大林迦这么说：『亲爱的昧达迦大林迦！请你保护我，我将保护你，这样，我们相互守护，相互保护，我们将展现技巧，我们将得到利养，并且我们将平安地从旃陀罗竹竿下来。』
    比丘们！当这么说时，徒弟昧达迦大林迦对旃陀罗竹竿特技表演者这么说：『老师！不是这样。老师！请你保护自己，我将保护自己，这样，我们自我守护，自我保护，我们将展现技巧，我们将得到利养，并且我们将平安地从旃陀罗竹竿下来。』」
    「在那里，那是正理。」世尊这么说。
    「正如徒弟昧达迦大林迦对老师所说，比丘们！『我将保护自己』，则念住应该被实行；比丘们！『我将保护他人』，则念住应该被实行。
    比丘们！保护着自己则保护他人；保护着他人则保护自己。
    比丘们！怎样保护着自己则保护他人呢？比丘们！以熟习、修习、多作[念住]，这样，保护着自己则保护他人。
    比丘们！怎样保护着他人则保护自己呢？比丘们！以忍辱、不害、慈心、怜悯，这样，保护着他人则保护自己。
    比丘们！『我将保护自己』，则念住应该被实行；比丘们！『我将保护他人』，则念住应该被实行。
    比丘们！保护着自己则保护他人；保护着他人则保护自己。」
汉巴经文比对(庄春江作)：
    「正理」(?āyo，另译为「理趣，真理，方法」)，菩提比丘长老英译为「方法」(the methode)。


相应部47相应20经/地方上的美女经

相应部47相应20经/地方上的美女经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在孙巴国，名叫私达迦的孙巴族人城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如[听闻：]『地方上的美女！地方上的美女！』一大群人会聚集。当地方上的美女有最胜的舞蹈发表、最胜的歌唱发表时，比丘们！[听闻：]『地方上的美女跳舞、唱歌！』更大量的人群会聚集。
    那时，如果有想活命；不想死，要乐；不要苦的男子走来，如果有人对他这么说：『喂！男子！这满到边缘的油钵应该被你搬运过这一大群欢乐群众与这地方上的美女之间，而已拔剑的男子，将紧随在你之后，它一点点溢出之处，就在那里，将使你的头落下。』
    比丘们！你们怎么想：那男子能不作意油钵，然后放逸转向外吗？」
    「不，大德！」
    「比丘们！我所作的这个譬喻是为了义理的教授。比丘们！在这里，这是义理：『满到边缘的油钵。』这是对于身至念的同义语。
    比丘们！因此，在这里，你们应该这么学：『我们要修习、多修习身至念，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘们！你们应该这么学。」
    那难陀品第二，其摄颂：
    「大丈夫、那难陀，纯陀、支罗、婆酰雅，
      郁低雅、圣、梵王，私达迦与地方上的。」
汉巴经文比对(庄春江作)：
    「作为车辆」(yānīkatā)，菩提比丘长老英译为「使它为我们的交通工具」(make it our vehicle)。
    「已实行」(anu??hitā)，菩提比丘长老英译为「使它安定」(stabilize it)。
    「成为习惯」(paricitā)，菩提比丘长老英译为「于其中锻炼我们自己」(exercise ourselves in it)。
    「善精勤的」(susamāraddhā)，菩提比丘长老英译为「彻底使它纯然无瑕」(and fully perfect it)。


相应部47相应21经/戒经

3.戒持续品
相应部47相应21经/戒经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者阿难与尊者跋陀住在巴连弗城鸡园。
    那时，尊者跋陀在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者跋陀对尊者阿难这么说：
    「阿难学友！这些善戒为世尊所说，什么目的这些善戒为世尊所说呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这么问：『阿难学友！这些善戒为世尊所说，什么目的这些善戒为世尊所说呢？』」
    「是的，学友！」
    「跋陀学友！这些善戒为世尊所说，这些善戒为世尊所说就是为了四念住的修习，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，跋陀学友！这些善戒为世尊所说，这些善戒为世尊所说就是为了四念住的修习。」
汉巴经文比对(庄春江作)：


相应部47相应22经/久住经

相应部47相应22经/久住经(念住相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    在一旁坐好后，尊者跋陀对尊者阿难这么说：
    「阿难学友！什么因、什么缘，依此而在如来般涅槃后正法不久住呢？什么因、什么缘，依此而在如来般涅槃后正法久住呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这么问：『什么因、什么缘，依此而在如来般涅槃后正法不久住呢？什么因、什么缘，依此而在如来般涅槃后正法久住呢？』」
    「是的，学友！」
    「学友！当四念住未亲自修习、未亲自多修习时，在如来般涅槃后正法不久住，当四念住已亲自修习、已亲自多修习时，在如来般涅槃后正法久住，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！当这四念住未亲自修习、未亲自多修习时，在如来般涅槃后正法不久住；学友！当这四念住已亲自修习、已亲自多修习时，在如来般涅槃后正法久住。」
汉巴经文比对(庄春江作)：


相应部47相应23经/衰退经

相应部47相应23经/衰退经(念住相应/大篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者跋陀住在巴连弗城鸡园。
    那时，尊者跋陀在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者跋陀对尊者阿难这么说：
    「阿难学友！什么因、什么缘，依此而正法衰退呢？阿难学友！什么因、什么缘，依此而正法不衰退呢？」
    「跋陀学友！好！好！跋陀学友！你的想法是善的、辩才是善的、询问是善的，跋陀学友！因为你这么问：『阿难学友！什么因、什么缘，依此而正法衰退呢？阿难学友！什么因、什么缘，依此而正法不衰退呢？』」
    「是的，学友！」
    「学友！当四念住未亲自修习、未亲自多修习时，正法衰退，当四念住已亲自修习、已亲自多修习时，正法不衰退，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！当四念住未亲自修习、未亲自多修习时，正法衰退，当四念住已亲自修习、已亲自多修习时，正法不衰退。」
汉巴经文比对(庄春江作)：


相应部47相应24经/单纯经

相应部47相应24经/单纯经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这些是四念住。」
汉巴经文比对(庄春江作)：


相应部47相应25经/某位婆罗门经

相应部47相应25经/某位婆罗门经(念住相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩先生！什么因、什么缘，依此而在如来般涅槃后正法不久住呢？什么因、什么缘，依此而在如来般涅槃后正法久住呢？」
    「婆罗门！当四念住未亲自修习、未亲自多修习时，在如来般涅槃后正法不久住，当四念住已亲自修习、已亲自多修习时，在如来般涅槃后正法久住，哪四个呢？婆罗门！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，婆罗门！当这四念住未亲自修习、未亲自多修习时，在如来般涅槃后正法不久住；婆罗门！当这四念住已亲自修习、已亲自多修习时，在如来般涅槃后正法久住。」
    当这么说时，那位婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


相应部47相应26经/部分经

相应部47相应26经/部分经(念住相应/大篇/修多罗)(庄春江译)
    有一次，尊者舍利弗、尊者大目揵连、尊者阿那律住在娑鸡多城荆棘林。
    那时，尊者舍利弗、尊者大目揵连在傍晚时，从静坐禅修中起来，去见尊者阿那律。抵达后，与尊者阿那律相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！被称为『有学、有学』，学友！什么情形是有学呢？」
    「学友！四念住部分已亲自修习者是有学，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！这四念住部分已亲自修习者是有学。」
汉巴经文比对(庄春江作)：


相应部47相应27经/完全经

相应部47相应27经/完全经(念住相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！被称为『无学、无学』，学友！什么情形是无学呢？」
    「学友！四念住完全已亲自修习者是无学，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！这四念住完全已亲自修习者是无学。」
汉巴经文比对(庄春江作)：


相应部47相应28经/世界经

相应部47相应28经/世界经(念住相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！当什么法已亲自修习、已亲自多修习时，到达大通智呢？」
    「学友！当四念住已亲自修习、已亲自多修习时，到达大通智，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！我已亲自修习、已亲自多修习四念住而到达大通智，又，学友！我已亲自修习、已亲自多修习四念住而证知千个世界。」
汉巴经文比对(庄春江作)：


相应部47相应29经/富吉经

相应部47相应29经/富吉经(念住相应/大篇/修多罗)(庄春江译)
    有一次，尊者阿难住在王舍城栗鼠饲养处的竹林中。
    当时，屋主富吉生病、痛苦、重病。那时，屋主富吉唤某位男子：
    「喂！男子！来！你去见尊者阿难。抵达后，请你以我的名义以头礼拜尊者阿难的足：『大德！屋主富吉生病、痛苦、重病，他以头礼拜尊者阿难的足。』并且请你这么说：『大德！请尊者阿难出自怜悯，去屋主富吉的住处，那就好了！』」
    「是的。」那位男子回答屋主富吉后，就去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者阿难这么说：
    「大德！屋主富吉生病、痛苦、重病，他以头礼拜尊者阿难的足。又，他这么说：『大德！请尊者阿难出自怜悯，去屋主富吉的住处，那就好了！』」
    尊者阿难以沉默同意了。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去屋主富吉的住处。抵达后，在设置好的座位坐下。坐好后，尊者阿难对屋主富吉这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
     「屋主！因此，在这里，你应该这么学：『我要住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我要住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。』屋主！你应该这么学。」
     「大德！这被世尊教导的四念住，于我，存在着那些法；于那些法，我被看见，大德！我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。大德！凡这些被世尊教导的五下分结，大德！我不见那些中的任何一项未被自己舍断的。」
     「屋主！这是你的获得，屋主！这是你的好获得，屋主！不还果被你记说。」
汉巴经文比对(庄春江作)：


相应部47相应30经/摩那提那经

相应部47相应30经/摩那提那经(念住相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    当时，屋主摩那提那生病、痛苦、重病。
    那时，屋主摩那提那召唤某位男子：
    「喂！男子！来！……（中略）」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，但，大德！当我被这样苦受接触时，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，大德！凡这些被世尊教导的五下分结，大德！我不见那些中的任何一项未被自己舍断的。」
     「屋主！这是你的获得，屋主！这是你的好获得，屋主！不还果被你记说。」
    戒与住品第三，其摄颂：
    「戒、住、衰退，单纯、婆罗门、部分，
      完全、世界、富吉，与摩那提那，它们为十则。」
汉巴经文比对(庄春江作)：


相应部47相应31经/不曾听过经

4.不曾听过品
相应部47相应31经/不曾听过经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「『这是在身上观察身。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在身上观察身应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是在受上观察受。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在受上观察受应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是在心上观察心。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在心上观察心应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是在法上观察法。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在法上观察法应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
汉巴经文比对(庄春江作)：


相应部47相应32经/离贪经

相应部47相应32经/离贪经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四念住已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当这四念住已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
汉巴经文比对(庄春江作)：


相应部47相应33经/已错失经

相应部47相应33经/已错失经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何四念住的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何四念住的开始者，其导向苦的完全灭尽之圣道已开始，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！凡任何四念住的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何四念住的开始者，其导向苦的完全灭尽之圣道已开始。」
汉巴经文比对(庄春江作)：


相应部47相应34经/已修习经

相应部47相应34经/已修习经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四念住已修习、已多修习时，导向从此岸走到彼岸，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当这四念住已修习、已多修习时，导向从此岸走到彼岸。」
汉巴经文比对(庄春江作)：


相应部47相应35经/正念经

相应部47相应35经/正念经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。
    而，比丘们！比丘如何有正念呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这样，比丘有正念。
    而，比丘们！比丘如何有正知呢？比丘们！这里，比丘的受生起被知道、现起被知道、灭没被知道；寻生起被知道、现起被知道、灭没被知道；想生起被知道、现起被知道、灭没被知道。比丘们！这样，比丘有正知。比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：
    「现起」(upa??hahanti，另译为「出现；起反应」)，菩提比丘长老英译为「他们保持呈现」(they remain present)。
    「寻」(vitakkā)，菩提比丘长老英译为「想；想法；思考」(thoughts)。


相应部47相应36经/完全智经

相应部47相应36经/完全智经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这些是四念住。比丘们！当这四念住已修习、已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
汉巴经文比对(庄春江作)：


相应部47相应37经/欲经

相应部47相应37经/欲经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；当他住于在身上观察身时，凡关于身的欲都被舍断，以欲的舍断而有不死被作证。
    他住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；当他住于在受上观察受时，凡关于受的欲都被舍断，以欲的舍断而有不死被作证。
    他住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；当他住于在心上观察心时，凡关于心的欲都被舍断，以欲的舍断而有不死被作证。
    住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧；当他住于在法上观察法时，凡关于法的欲都被舍断，以欲的舍断而有不死被作证。」
汉巴经文比对(庄春江作)：


相应部47相应38经/被遍知经

相应部47相应38经/被遍知经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；当他住于在身上观察身时，身被遍知，以身的遍知状态而有不死被作证。
    他住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；当他住于在受上观察受时，受被遍知，以受的遍知状态而有不死被作证。
    他住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；当他住于在心上观察心时，心被遍知，以心的遍知状态而有不死被作证。
    住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧；当他住于在法上观察法时，法被遍知，以法的遍知状态而有不死被作证。」
汉巴经文比对(庄春江作)：


相应部47相应39经/修习经

相应部47相应39经/修习经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导四念住的修习，你们要听！比丘们！什么是四念住的修习呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这些是四念住的修习。」
汉巴经文比对(庄春江作)：


相应部47相应40经/解析经

相应部47相应40经/解析经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们四念住、四念住的修习，以及导向四念住的修习道迹，你们要听！
    比丘们！什么是四念住呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这被称为四念住。
    比丘们！什么是四念住的修习呢？比丘们！这里，比丘住于在身上观察集法，住于在身上观察消散法，在身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察集法……（中略）住于在心上观察集法……（中略）住于在法上观察集法，在法上观察消散法，在法上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这被称为四念住的修习。
    比丘们！什么是导向四念住的修习道迹呢？就是八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。比丘们！这被称为导向四念住的修习道迹。」
    不曾听过品第四，其摄颂：
    「不曾听过、离贪，已错失、已修习、正念，
      完全智、欲、遍知，修习与解析。」
汉巴经文比对(庄春江作)：


相应部47相应41经/不死经

5.不死品
相应部47相应41经/不死经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要住于在四念住上心善建立，不要让你们的不死消失了，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。你们要住于在四念住上心善建立，不要让你们的不死消失了。」
汉巴经文比对(庄春江作)：


相应部47相应42经/集起经

相应部47相应42经/集起经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导四念住的集起与灭没，你们要听！
    比丘们！什么是身的集起？从食集而有身的集起；从食灭而有身的灭没，从触集而有受的集起；从触灭而有受的灭没，从名色集而有心的集起；从名色灭而有心的灭没，从作意集而有法的集起；从作意灭而有法的灭没。」
汉巴经文比对(庄春江作)：


相应部47相应43经/道经

相应部47相应43经/道经(念住相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊召唤比丘们：
    「比丘们！这里，有一次，我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。比丘们！当我独自静坐禅修时，心中生起了这样的深思：『这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘能住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；或比丘能住于在受上……（中略）或比丘能住于在心上……（中略）或比丘能住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。』
    比丘们！那时，梵王娑婆主以心思量我心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在我面前。比丘们！那时，梵王娑婆主整理上衣到一边肩膀，向我合掌鞠躬后，对我这么说：『正是这样，世尊！正是这样，善逝！大德！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘能住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；大德！或比丘能住于在受上……（中略）大德！或比丘能住于在心上……（中略）大德！或比丘能住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。』
    比丘们！这就是梵王娑婆主所说，说此后，又更进一步这么说：
    『看见生的灭尽者、怜悯心者，了知无岔路之道，
      在以前以此道渡暴流，他们将来与现在都是。』」
汉巴经文比对(庄春江作)：


相应部47相应44经/正念经

相应部47相应44经/正念经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！比丘应该住于正念，这是我们对你们的教诫。而，比丘们！比丘如何有正念呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这样，比丘有正念。比丘们！比丘应该住于正念，这是我们对你们的教诫。」
汉巴经文比对(庄春江作)：


相应部47相应45经/善聚经

相应部47相应45经/善聚经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！当说『善聚』时，那是四念住，当正确地说时，他能说，比丘们！因为这是完全的善聚，即：四念住。」
汉巴经文比对(庄春江作)：


相应部47相应46经/波罗提木叉的自制经

相应部47相应46经/波罗提木叉的自制经(念住相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那么，比丘！在这里，你要在就最初的善法上净化，什么是最初的善法呢？比丘！这里，你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘！当你住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习时，比丘！依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？比丘！这里，你要住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘！当依止于戒、在戒上住立后，你在这四念住上这么修习时，比丘！不论来到日与夜，你在善法上只有生长应被期待，而不是退失。」
    那时，那位比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应47经/恶行经

相应部47相应47经/恶行经(念住相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。……（中略）
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那么，比丘！在这里，你要在就最初的善法上净化，什么是最初的善法呢？比丘！这里，舍断身恶行后，你要修习身善行；舍断语恶行后，你要修语善行；舍断意恶行后，你要修意善行，比丘！当舍断身恶行后，你{要}[已]修习身善行；舍断语恶行后，你{要}[已]修语善行；舍断意恶行后，你{要}[已]修意善行时，比丘！之后，依止于戒、在戒上住立后，你应该在四念住上修习，哪四个呢？比丘！这里，你要住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；要住于在受上……（中略）要住于在心上……（中略）要住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘！当依止于戒、在戒上住立后，你在这四念住上这么修习时，比丘！不论来到日与夜，你在善法上只有生长应被期待，而不是退失。」
    ……（中略）那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


相应部47相应48经/朋友经

相应部47相应48经/朋友经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事、亲族或有血缘者，比丘们！他们应该被你们劝导、确立、建立四念住的修习，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该被你们劝导、确立、建立四念住的修习。」
汉巴经文比对(庄春江作)：


相应部47相应49经/受经

相应部47相应49经/受经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受，比丘们！这些是三受。
    比丘们！为了这三受的遍知，四念住应该被修习，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！为了这三受的遍知，这四念住应该被修习。」
汉巴经文比对(庄春江作)：


相应部47相应50经/烦恼经

相应部47相应50经/烦恼经(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种烦恼，哪三个呢？欲的烦恼、有的烦恼、无明的烦恼，比丘们！这些是三种烦恼。比丘们！为了这三种烦恼的舍断，四念住应该被修习，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！为了这三种烦恼的舍断，这四念住应该被修习。」
    不死品第五，其摄颂：
    「不死、集起、道，正念、善聚，
      波罗提木叉、恶行，朋友、受、烦恼。」
汉巴经文比对(庄春江作)：


相应部47相应 51-62经/恒河等经十二则

6.恒河中略品
相应部47相应 51-62经/恒河等经十二则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四念住、多修习四念住的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四念住、多修习四念住的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！这样修习四念住、多修习四念住的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第六，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部47相应 63-72经/如来等经十则

7.不放逸品
相应部47相应 63-72经/如来等经十则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！与所有众生相比：无足的、二足的、四足的、多足的、[……（中略）]。」应该使之详细。
    不放逸中略品第七，其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
汉巴经文比对(庄春江作)：


相应部47相应 73-84经/力量等经十二则

8.力量所作品
相应部47相应 73-84经/力量等经十二则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当任何以力量所作的工作被作时，……（中略）。」应该使之详细。
    力量所作品第八，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
汉巴经文比对(庄春江作)：


相应部47相应 85-94经/寻求等经十则

9.寻求品
相应部47相应 85-94经/寻求等经十则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，[……（中略）]。」应该使之详细。
     寻求品第九，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱与渴望。」
汉巴经文比对(庄春江作)：
    「梵行的寻求」(brahmacariyesanā)，菩提比丘长老英译为「为圣洁生活寻求」(the search for a holy life)，并引注释书的解说，这是以错误见解寻求梵行。


相应部47相应 95-104经/上分等经十则

10.暴流品
相应部47相应 95-104经/上分等经十则(念住相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四念住应该被修习。比丘们！哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四念住应该被修习。」
     (念住相应应该如道相应那样使之详细).
    暴流品第十，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    念住相应第三
汉巴经文比对(庄春江作)：


相应部48相应1经/单纯经

48.(4)根相应
1.单纯品
相应部48相应1经/单纯经(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应2经/入流者经第一

相应部48相应2经/入流者经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部48相应3经/入流者经第二

相相应部48相应3经/入流者经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的集起、灭没、乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部48相应4经/阿罗汉经第一

相应部48相应4经/阿罗汉经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实知这五根的乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部48相应5经/阿罗汉经第二

相应部48相应5经/阿罗汉经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实知这五根的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部48相应6经/沙门婆罗门经第一

相应部48相应6经/沙门婆罗门经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！凡任何沙门或婆罗门不如实了知这五根的乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知这五根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应7经/沙门婆罗门经第二

相应部48相应7经/沙门婆罗门经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不了知信根、不了知信根集、不了知信根灭、不了知导向信根灭道迹；不了知活力根……（中略）不了知念根……（中略）不了知定根……（中略）不了知慧根、不了知慧根集、不了知慧根灭、不了知导向慧根灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知信根、了知信根集、了知信根灭、了知导向信根灭道迹；了知活力根、了知活力根集、了知活力根灭、了知导向活力根灭道迹；了知念根……（中略）了知定根……（中略）了知慧根、了知慧根集、了知慧根灭、了知导向慧根灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应8经/应该被见经

相应部48相应8经/应该被见经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！在哪里信根应该被见？这里，在四入流支上信根应该被见。
    比丘们！在哪里活力根应该被见？这里，在四正勤上活力根应该被见。
    比丘们！在哪里念根应该被见？这里，在四念住上念根应该被见。
    比丘们！在哪里定根应该被见？这里，在四禅上定根应该被见。
    比丘们！在哪里慧根应该被见？这里，在四圣谛上慧根应该被见。
    比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应9经/解析经第一

相应部48相应9经/解析经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力根。
    比丘们！什么是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心一境性。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
汉巴经文比对(庄春江作)：
    「信如来的觉」(saddahati tathāgatassa bodhi?)，菩提比丘长老英译为「置信在如来的开化上」(places faith in the enlightenment of the Tathagata)。按：「觉」(bodhi?)，另音译为「菩提」。


相应部48相应10经/解析经第二

相应部48相应10经/解析经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。
    他为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！这被称为活力根。
    比丘们！什么是念根？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。
    他住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心一境性。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    他如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
    单纯品第一，其摄颂：
    「单纯的、流二则，阿罗汉二则在后，
      沙门婆罗门、应该被见，解析二则在后。」
汉巴经文比对(庄春江作)：
    「信如来的觉」(saddahati tathāgatassa bodhi?)，菩提比丘长老英译为「置信在如来的开化上」(places faith in the enlightenment of the Tathagata)。按：「觉」(bodhi?)，另音译为「菩提」。


相应部48相应11经/获得经

2.较弱品
相应部48相应11经/获得经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。……（中略）。
    比丘们！什么是信根？比丘们！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信根。
    比丘们！什么是活力根？比丘们！凡获得关于四正勤的活力者，比丘们！这被称为活力根。
    比丘们！什么是念根？凡获得关于四念住的正念者，比丘们！这被称为念根。
    比丘们！什么是定根？比丘们！这里，圣弟子作弃舍所缘后，得到定、得到心一境性。比丘们！这被称为定根。
    比丘们！什么是慧根？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧根。
    比丘们！这些被称为五根。」
汉巴经文比对(庄春江作)：
    「信如来的觉」(saddahati tathāgatassa bodhi?)，菩提比丘长老英译为「置信在如来的开化上」(places faith in the enlightenment of the Tathagata)。按：「觉」(bodhi?)，另音译为「菩提」。


相应部48相应12经/简要经第一

相应部48相应12经/简要经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。」
汉巴经文比对(庄春江作)：


相应部48相应13经/简要经第二

相应部48相应13经/简要经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！不同的根有不同的果，不同的果有不同的人。」
汉巴经文比对(庄春江作)：


相应部48相应14经/简要经第三

相应部48相应14经/简要经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是不还者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！全分行者完全成功，一分行者部分成功。我说：『比丘们！像这样，五根是功不唐捐的。』」
汉巴经文比对(庄春江作)：


相应部48相应15经/详细经第一

相应部48相应15经/详细经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻咤者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。」
汉巴经文比对(庄春江作)：


相应部48相应16经/详细经第二

相应部48相应16经/详细经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻咤者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！不同的根有不同的果，不同的果有不同的人。」
汉巴经文比对(庄春江作)：


相应部48相应17经/详细经第三

相应部48相应17经/详细经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻咤者；较之弱者是一来者；较之弱者是入流者；较之弱者是随法行者；较之弱者是随信行者。
    这样，比丘们！全分行者完全成功，一分行者部分成功。我说：『比丘们！像这样，五根是功不唐捐的。』」
汉巴经文比对(庄春江作)：


相应部48相应18经/向道者经

相应部48相应18经/向道者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是为了阿罗汉果的作证之向道者；较之弱者是不还者；较之弱者是为了不还果的作证之向道者；较之弱者是一来者；较之弱者是为了一来果的作证之向道者；较之弱者是入流者；较之弱者是为了入流果的作证之向道者。
    比丘们！凡这五根完全地、全部地缺乏者，我说他是『在外者；站在凡夫侧者』。」
汉巴经文比对(庄春江作)：


相应部48相应19经/具足经

相应部48相应19经/具足经(根相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『根具足者，根具足者』，大德！什么情形是根具足者呢？」
    「比丘！这里，比丘修习信根而导向寂静、导向正觉；修习活力根而导向寂静、导向正觉；修习念根而导向寂静、导向正觉；修习定根而导向寂静、导向正觉；修习慧根而导向寂静、导向正觉，比丘！这个情形，比丘是根具足者。」
汉巴经文比对(庄春江作)：


相应部48相应20经/烦恼的灭尽经

相应部48相应20经/烦恼的灭尽经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。比丘们！这些是五根。
    比丘们！这五根已亲自修习、已亲自多修习的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    较弱品第二，其摄颂：
    「获得、三则简要的，详细三则在后，
      向道者与具足者，第十则烦恼灭尽。」
汉巴经文比对(庄春江作)：


相应部48相应21经/再生经

3.六根品
相应部48相应21经/再生经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）慧根。
    比丘们！只要我不如实证知这五根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但自从我如实证知这五根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部48相应22经/命根经

相应部48相应22经/命根经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三根，哪三个呢？女根、男根、命根。比丘们！这些是三根。」
汉巴经文比对(庄春江作)：


相应部48相应23经/完全智根经

相应部48相应23经/完全智根经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三根，哪三个呢？未知当知根、完全智根、完全智状态之根。比丘们！这些是三根。」
汉巴经文比对(庄春江作)：
    「三根」(tī?i indriyānī)，菩提比丘长老英译为「三个机能」(three faculties)。
    「未知当知根」(Ana??āta??assāmītindriya?)，菩提比丘长老英译为「『我将知道过去未曾知道者』的机能」(The faculty of 'I shall know the as-yet-unknown,')，并引《清净道论》的解说，这是进入「入流果道」(the path of stream-entry)那一刻生起的想之根。
    「完全智根」(a??indriya?)，菩提比丘长老英译为「最终理解的机能」(the faculty of final knowledge)，并引《清净道论》的解说，这是从入流果进入「阿罗汉果道」的六种时机(the six occasions)那一刻生起之根。
    「无知根」，南传作「完全智状态之根」(a??ātāvindriya?)，菩提比丘长老英译为「具有最终理解者的机能」(the faculty of one endowed with final knowledge)，并引《清净道论》的解说，这是进入「阿罗汉果」，完全了知之根。


相应部48相应24经/一种子者经

相应部48相应24经/一种子者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、……（中略）、慧根。比丘们！这些是五根。
    比丘们！已完成、已实践这五根者是阿罗汉；较之弱者是中般涅槃者；较之弱者是生般涅槃者；较之弱者是无行般涅槃者；较之弱者是有行般涅槃者；较之弱者是上流到阿迦腻咤者；较之弱者是一来者；较之弱者是一种子者；较之弱者是良家到良家者；较之弱者是最多七次者；较之弱者是随法行者；较之弱者是随信行者。」
汉巴经文比对(庄春江作)：


相应部48相应25经/单纯经

相应部48相应25经/单纯经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这些六根，哪六个呢？眼根、耳根、鼻根、舌根、身根、意根，比丘们！这些是六根。」
汉巴经文比对(庄春江作)：


相应部48相应26经/入流者经

相应部48相应26经/入流者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这些六根，哪六个呢？眼根、……（中略）意根，比丘们！当圣弟子如实了知这些六根的集起、灭没、乐味、过患、出离时，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部48相应27经/阿罗汉经

相应部48相应27经/阿罗汉经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这些六根，哪六个呢？眼根、耳根、鼻根、舌根、身根、意根，比丘们！当比丘如实了知这些六根的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部48相应28经/正觉经

相应部48相应28经/正觉经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这六根，哪六个呢？眼根、耳根、鼻根、舌根、身根、意根。
    比丘们！只要我不如实证知这六根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但自从我如实证知这六根的集起、灭没、乐味、过患、出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


相应部48相应29经/沙门婆罗门经第一

相应部48相应29经/沙门婆罗门经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这六根，哪六个呢？眼根、耳根、鼻根、舌根、身根、意根。比丘们！凡任何沙门或婆罗门不如实了知这六根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知这六根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应30经/沙门婆罗门经第二

相应部48相应30经/沙门婆罗门经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不了知眼根、不了知眼根集、不了知眼根灭、不了知导向眼根灭道迹；不了知耳根……（中略）不了知鼻根……（中略）不了知舌根……（中略）不了知身根……（中略）不了知意根、不了知意根集、不了知意根灭、不了知导向意根灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知眼根、了知眼根集、了知眼根灭、了知导向眼根灭道迹；耳根……（中略）鼻根……（中略）舌根……（中略）身根……（中略）了知意根、了知意根集、了知意根灭、了知导向意根灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    六根品第三，其摄颂：
    「再生、命、完全智，一种子者与单纯，
      流、阿罗汉、正觉，沙门婆罗门二则。」
汉巴经文比对(庄春江作)：


相应部48相应31经/单纯经

4.乐根品
相应部48相应31经/单纯经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应32经/入流者经

相应部48相应32经/入流者经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！当圣弟子如实了知这些五根的集起、灭没、乐味、过患、出离时，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
汉巴经文比对(庄春江作)：


相应部48相应33经/阿罗汉经

相应部48相应33经/阿罗汉经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。比丘们！当比丘如实了知这些五根的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，比丘们！这被称为烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
汉巴经文比对(庄春江作)：


相应部48相应34经/沙门婆罗门经第一经

相应部48相应34经/沙门婆罗门经第一经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根，比丘们！凡任何沙门或婆罗门不如实了知这五根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门如实了知这五根的集起、灭没、乐味、过患、出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应35经/沙门婆罗门经第二

相应部48相应35经/沙门婆罗门经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。比丘们！凡任何沙门或婆罗门不了知乐根、不了知乐根集、不了知乐根灭、不了知导向乐根灭道迹；不了知苦根……（中略）不了知喜悦根……（中略）不了知忧根……（中略）不了知平静根、不了知平静根集、不了知平静根灭、不了知导向平静根灭道迹者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门了知乐根、了知乐根集、了知乐根灭、了知导向乐根灭道迹；了知苦根……（中略）了知喜悦根……（中略）了知忧根……（中略）了知平静根、了知平静根集、了知平静根灭、了知导向平静根灭道迹者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


相应部48相应36经/解析经第一

相应部48相应36经/解析经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！什么是乐根呢？比丘们！凡身体的乐，身体的喜悦，身触所生乐与喜悦的感受，比丘们！这被称为乐根。
    比丘们！什么是苦根呢？比丘们！凡身体的苦，身体的不喜悦，身触所生苦与不喜悦的感受，比丘们！这被称为苦根。
    比丘们！什么是喜悦根呢？比丘们！凡心理的乐，心理的喜悦，意触所生乐与喜悦的感受，比丘们！这被称为喜悦根。
    比丘们！什么是忧根呢？比丘们！凡心理的苦，心理的不喜悦，意触所生苦与不喜悦的感受，比丘们！这被称为忧根。
    比丘们！什么是平静根呢？比丘们！凡身体的或心理的既非喜悦也非不喜悦的感受，比丘们！这被称为平静根。
    比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应37经/解析经第二

相应部48相应37经/解析经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！什么是乐根呢？比丘们！凡身体的乐，身体的喜悦，身触所生乐与喜悦的感受，比丘们！这被称为乐根。
    比丘们！什么是苦根呢？比丘们！凡身体的苦，身体的不喜悦，身触所生苦与不喜悦的感受，比丘们！这被称为苦根。
    比丘们！什么是喜悦根呢？比丘们！凡心理的乐，心理的喜悦，意触所生乐与喜悦的感受，比丘们！这被称为喜悦根。
    比丘们！什么是忧根呢？比丘们！凡心理的苦，心理的不喜悦，意触所生苦与不喜悦的感受，比丘们！这被称为忧根。
    比丘们！什么是平静根呢？比丘们！凡身体的或心理的既非喜悦也非不喜悦的感受，比丘们！这被称为平静根。
    比丘们！这里，凡乐根与喜悦根应该被看作乐受。
    比丘们！这里，凡苦根与忧根应该被看作苦受。
    比丘们！这里，凡这平静根应该被看作不苦不乐受。
    比丘们！这些是五根。」
汉巴经文比对(庄春江作)：


相应部48相应38经/解析经第三

相应部48相应38经/解析经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！什么是乐根呢？比丘们！凡身体的乐，身体的喜悦，身触所生乐与喜悦的感受，比丘们！这被称为乐根。
    比丘们！什么是苦根呢？比丘们！凡身体的苦，身体的不喜悦，身触所生苦与不喜悦的感受，比丘们！这被称为苦根。
    比丘们！什么是喜悦根呢？比丘们！凡心理的乐，心理的喜悦，意触所生乐与喜悦的感受，比丘们！这被称为喜悦根。
    比丘们！什么是忧根呢？比丘们！凡心理的苦，心理的不喜悦，意触所生苦与不喜悦的感受，比丘们！这被称为忧根。
    比丘们！什么是平静根呢？比丘们！凡身体的或心理的既非喜悦也非不喜悦的感受，比丘们！这被称为平静根。
    比丘们！这里，凡乐根与喜悦根应该被看作乐受。
    比丘们！这里，凡苦根与忧根应该被看作苦受。
    比丘们！这里，凡平静根应该被看作不苦不乐受。
    比丘们！这里，这五根依法门有了五后，成为三，有了三后，成为五。」
汉巴经文比对(庄春江作)：


相应部48相应39经/像木柴那样经

相应部48相应39经/像木柴那样经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！缘能感受乐之触而生起乐根，当存在乐时，他了知：『我是乐的。』就以那能感受乐之触的灭，他了知：『对应于它的受：缘能感受乐之触所生起的乐根被灭、被平息。』
    比丘们！缘能感受苦之触而生起苦根，当存在苦时，他了知：『我是苦的。』就以那能感受苦之触的灭，他了知：『对应于它的受：缘能感受苦之触所生起的苦根被灭、被平息。』
    比丘们！缘能感受喜悦之触而生起喜悦根，当存在喜悦时，他了知：『我是喜悦的。』就以那能感受喜悦之触的灭，他了知：『对应于它的受：缘能感受喜悦之触所生起的喜悦根被灭、被平息。』
    比丘们！缘能感受忧之触而生起忧根，当存在忧时，他了知：『我是忧的。』就以那能感受忧之触的灭，他了知：『对应于它的受：缘能感受忧之触所生起的忧根被灭、被平息。』
    比丘们！缘能感受平静之触而生起平静根，当存在平静时，他了知：『我是平静的。』就以那能感受平静之触的灭，他了知：『对应于它的受：缘能感受平静之触所生起的平静根被灭、被平息。』
    比丘们！犹如两木柴的结合磨擦，生热着火，就以那木柴的被分离与舍置，则对应于它的热，它被灭，它被平息。同样的，比丘们！缘能感受乐之触而生起乐根，当存在乐时，他了知：『我是乐的。』就以那能感受乐之触的灭，他了知：『对应于它的受：缘能感受乐之触所生起的乐根被灭、被平息。
    比丘们！缘能感受苦之触……（中略）比丘们！缘能感受喜悦之触……（中略）比丘们！缘能感受忧之触……（中略）比丘们！缘能感受平静之触而生起平静根，当存在平静时，他了知：『我是平静的。』就以那能感受平静之触的灭，他了知：『对应于它的受：缘能感受平静之触所生起的平静根被灭、被平息。』」
汉巴经文比对(庄春江作)：


相应部48相应40经/非顺序经

相应部48相应40经/非顺序经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？乐根、苦根、喜悦根、忧根、平静根。
    比丘们！这里，当比丘住于不放逸、热心、自我努力而生起苦根时，他这么了知：『我的这苦根已生起，那是有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知苦根、了知苦根集、了知苦根灭、了知已生起的苦根无余灭之处。已生起的苦根在哪里无余灭呢？比丘们！这里，比丘从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，在那里，已生起的苦根无余灭，比丘们！这被称为比丘已了知苦根的灭，他为了那个目的而集中心。
    比丘们！又，这里，当比丘住于不放逸、热心、自我努力而生起忧根时，他这么了知：『我的这忧根已生起，那是有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知忧根、了知忧根集、了知忧根灭、了知已生起的忧根无余灭之处。已生起的忧根在哪里无余灭呢？比丘们！这里，比丘以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，在那里，已生起的忧根无余灭，比丘们！这被称为比丘已了知忧根的灭，他为了那个目的而集中心。
    比丘们！又，这里，当比丘住于不放逸、热心、自我努力而生起乐根时，他这么了知：『我的这乐根已生起，那是有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知乐根、了知乐根集、了知乐根灭、了知已生起的乐根无余灭之处。已生起的乐根在哪里无余灭呢？比丘们！这里，比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，在那里，已生起的乐根无余灭，比丘们！这被称为比丘已了知乐根的灭，他为了那个目的而集中心。
    比丘们！又，这里，当比丘住于不放逸、热心、自我努力而生起喜悦根时，他这么了知：『我的这喜悦根已生起，那是有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知喜悦根、了知喜悦根集、了知喜悦根灭、了知已生起的喜悦根无余灭之处。已生起的喜悦根在哪里无余灭呢？比丘们！这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，在那里，已生起的喜悦根无余灭，比丘们！这被称为比丘已了知喜悦根的灭，他为了那个目的而集中心。
    比丘们！又，这里，当比丘住于不放逸、热心、自我努力而生起平静根时，他这么了知：『我的这平静根已生起，那是有因由的、有形成力的、有缘的，「那是无因由的、无形成力的、无缘的。」这是不可能的。』他了知平静根、了知平静根集、了知平静根灭、了知已生起的平静根无余灭之处。已生起的平静根在哪里无余灭呢？比丘们！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，在那里，已生起的平静根无余灭，比丘们！这被称为比丘已了知平静根的灭，他为了那个目的而集中心。」
    乐根品第四，其摄颂：
    「单纯、流、阿罗汉，二则沙门婆罗门，
      解析三说，木柴、非顺序。」
汉巴经文比对(庄春江作)：
    「有形成力的」(sasa?khāra?，另译为「有行」)，菩提比丘长老英译为「有原因的形成」(a causal formation)，并解说，「有因由、有行、有缘」均为同义词。
    「为了那个目的」(tadatthāya)，菩提比丘长老依锡兰本(tathattāya)英译为「因此」(accordingly)。


相应部48相应41经/老法经

5.老品
相应部48相应41经/老法经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在傍晚时，从静坐禅修中起来，在最后的阳光中背晒着太阳而坐。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！现在世尊的肤色不再那么清净、皎洁，肢体全都松弛、起皱，身体前倾，看得见诸根的变异：眼根、耳根、鼻根、舌根、身根。」
    「正是这样，阿难！在年轻时有老法；在无病时有病法；在活命时有死法，肤色不再那么清净、皎洁，肢体全都松弛、起皱，身体前倾，看得见诸根的变异：眼根、耳根、鼻根、舌根、身根。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「唉！你，令老是卑微的，造作丑的老，
      只有那种程度迷人的影像(身体)，被老打碎。
      即使能活百岁，最终还是死，
      [死]不回避任何东西，就是打碎一切。」
汉巴经文比对(庄春江作)：


相应部48相应42经/巫男巴婆罗门经

相应部48相应42经/巫男巴婆罗门经(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，巫男巴婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，巫男巴婆罗门对世尊这么说：
    「乔达摩先生！有这不同对境、不同行境的五根，他们不经验互相的对境与行境，哪五个呢？眼根、耳根、鼻根、舌根、身根，乔达摩先生！当这不同对境、不同行境的五根，他们不经验互相的对境与行境时，什么是归依所呢？什么是他们的对境与行境呢？」
    「婆罗门！有这不同对境、不同行境的五根，他们不经验互相的对境与行境，哪五个呢？眼根、耳根、鼻根、舌根、身根，婆罗门！当这不同对境、不同行境的五根，他们不经验互相的对境与行境时，意是归依所，意是他们的对境与行境。」
    「乔达摩先生！又，什么是意的归依所呢？」
    「婆罗门！念是意的归依所。」
    「乔达摩先生！又，什么是念的归依所呢？」
    「婆罗门！解脱是念的归依所。」
    「乔达摩先生！又，什么是解脱的归依所呢？」
    「婆罗门！涅槃是解脱的归依所。」
    「乔达摩先生！又，什么是涅槃的归依所呢？」
    「婆罗门！你已超越了问题[范围]，不能够对问题把握范围，婆罗门！因为梵行被住于以涅槃为立足处、涅槃为彼岸、涅槃为终结上。」
    那时，巫男巴婆罗门欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，在巫男巴婆罗门离开不久，世尊召唤比丘们：
    「比丘们！犹如重阁或重阁会堂，在东边有窗户，当太阳升起时，光线经窗户进入后，将确立(停留)在何处？」
    「大德！在西边的墙壁。」
    「同样的，比丘们！巫男巴婆罗门对如来的信已住立、已生根、已确立、坚固而不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇，比丘们！这时，如果巫男巴婆罗门死了，没有那巫男巴婆罗门会再来这世间的束缚结。」
汉巴经文比对(庄春江作)：
    「不同行境」(nānāgocarāna?)，菩提比丘长老英译为「不同的去处」(different resorts)。「行境」(gocarāna?)，另译为「行处；范围；亲近处」。


相应部48相应43经/娑鸡多经

相应部48相应43经/娑鸡多经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在娑鸡多城漆黑林的鹿园。
    在那里，世尊召唤比丘们：
    「比丘们！有法门，由此法门来到五根成为五力；五力成为五根吗？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「比丘们！有法门，由此法门来到五根成为五力；五力成为五根。比丘们！什么法门，由此法门来到五根成为五力；五力成为五根呢？比丘们！凡信根者，是信力；凡信力者，是信根，凡活力根者，是活力之力；凡活力之力者，是活力根，凡念根者，是念力；凡念力者，是念根，凡定根者，是定力；凡定力者，是定根，凡慧根者，是慧力；凡慧力者，是慧根。
    比丘们！犹如河向东低斜、向东倾斜、向东坡斜，在其中央有小岛，比丘们！有法门，由此法门来到该河就名为一条水流，又，比丘们！有法门，由此法门来到该河就名为二条水流。
    比丘们！什么法门，由此法门来到该河就名为一条水流呢？比丘们！[分]该岛东边的水与该岛西边的水，比丘们！这是法门，由此法门来到该河就名为一条水流。
    比丘们！什么法门，由此法门来到该河就名为二条水流呢？比丘们！[分]该岛北边的水与该岛南边的水，比丘们！这是法门，由此法门来到该河就名为二条水流。
    同样的，比丘们！凡信根者，是信力；凡信力者，是信根，凡活力根者，是活力之力；凡活力之力者，是活力根，凡念根者，是念力；凡念力者，是念根，凡定根者，是定力；凡定力者，是定根，凡慧根者，是慧力；凡慧力者，是慧根。
    比丘们！这五根已亲自修习、已亲自多修习的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部48相应44经/东门屋经

相应部48相应44经/东门屋经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城的东门屋。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！你有[这样的]信：当信根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的终结；……（中略）当慧根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结吗？」
    「大德！在这里，我对世尊不以信来到：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的终结，大德！凡如果是未见、未知、未作证、未以慧触达此的无知者，在那里，他们会对其他人以信来到：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的终结；但，大德！凡是已见、已知、已作证、已以慧触达此的已知者，在那里，他们是自信的、无疑的：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的终结。大德！我是已见、已知、已作证、已以慧触达此的已知者，在那里，他们是自信的、无疑的：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的终结。」
    「好！好！舍利弗！舍利弗！凡如果是未见、未知、未作证、未以慧触达此的无知者，在那里，他们会对其他人以信来到：当信根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的终结；……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的终结；但，舍利弗！凡是已见、已知、已作证、已以慧触达此的已知者，在那里，他们是自信的、无疑的：当信根……（中略）当慧根已修习、已多修习时，有不死的立足处、不死的彼岸、不死的终结。」
汉巴经文比对(庄春江作)：


相应部48相应45经/东园经第一

相应部48相应45经/东园经第一(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    在那里，世尊召唤比丘们：
    「比丘们！当几根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当一根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』哪一[根]呢？慧根。比丘们！对有慧的圣弟子来说，随之而行的信确立；随之而行的活力确立；随之而行的念确立；随之而行的定确立，比丘们！当这一根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应46经/东园经第二

相应部48相应46经/东园经第二(根相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    「比丘们！当几根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当二根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』哪二[根]呢？以圣慧与圣解脱。比丘们！因为圣慧是其慧根，比丘们！因为圣解脱是其定根。比丘们！当这二根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应47经/东园经第三

相应部48相应47经/东园经第三(根相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    「比丘们！当几根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当四根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』哪四[根]呢？活力根、念根、定根、慧根。比丘们！当这四根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应48经/东园经第四

相应部48相应48经/东园经第四(根相应/大篇/修多罗)(庄春江译)
    就那个起源(与前一经相同的序)。
    「比丘们！当几根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当五根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』哪五[根]呢？信根、活力根、念根、定根、慧根。比丘们！当这五根已亲自修习、已亲自多修习时，烦恼已尽的比丘记说完全智：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应49经/宾头卢婆罗堕若经

相应部48相应49经/宾头卢婆罗堕若经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，完全智被尊者宾头卢婆罗堕若记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！完全智被尊者宾头卢婆罗堕若记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』大德！当看见什么因由时，完全智被尊者宾头卢婆罗堕若记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』呢？」
    「比丘们！当三根已亲自修习、已亲自多修习时，完全智被宾头卢婆罗堕若比丘记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』哪三[根]呢？念根、定根、慧根。比丘们！当这三根已亲自修习、已亲自多修习时，完全智被宾头卢婆罗堕若比丘记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』
     比丘们！这三根的终极是什么呢？是灭尽。什么的灭尽呢？生、老、死。比丘们！当『生、老、死的灭尽』被宾头卢婆罗堕若比丘看见时，完全智被记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
汉巴经文比对(庄春江作)：


相应部48相应50经/阿巴那经

相应部48相应50经/阿巴那经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫阿巴那的鸯伽市镇。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！凡对如来达一向有净信的圣弟子来说，对于如来或如来的教说会困惑或会疑惑吗？」
    「大德！凡对如来达一向有净信的圣弟子来说，对于如来或如来的教说不会困惑、不会疑惑。
    大德！对有信的圣弟子来说，这应该可以被预期：为了不善法的舍断、为了善法的具备，他必将住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任。大德！他的那个活力是活力根。
    大德！对有信的、活力已被发动的圣弟子来说，这应该可以被预期：他必将是有念的，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。大德！他的那个念是念根。
    大德！对有信的、活力已被发动的、念已现前的圣弟子来说，这应该可以被预期：作弃舍所缘后，他必将得到定；他必将得到心一境性。大德！他的那个定是定根。
    大德！对有信的、活力已被发动的、念已现前的、心已得定的圣弟子来说，这应该可以被预期：他必将这么了知：轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的，就是那无明与黑暗之聚集的无余褪去与灭，这是寂静的地方，这是胜妙的地方，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。大德！他的那个慧是慧根。
    大德！有信的圣弟子这么努力、再努力后；这么忆念、再忆念后；这么得定、再得定后；这么了知、再了知后，这么信：『这些法它们仅是我以前所听闻的，而现在我住于以身触后、以慧贯通后，我看见。』大德！他的那个信是信根。」
    「好！好！舍利弗！舍利弗！凡对如来达一向有净信的圣弟子，对于如来或如来的教说不会困惑、不会疑惑。
    舍利弗！对有信的圣弟子来说，这应该可以被预期：为了不善法的舍断、为了善法的具备，他必将住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任。舍利弗！他的那个活力是活力根。
    舍利弗！对有信的、活力已被发动的圣弟子来说，这应该可以被预期：他必将是有念的，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。舍利弗！他的那个念是念根。
    舍利弗！对有信的、活力已被发动的、念已现前的圣弟子来说，这应该可以被预期：作弃舍所缘后，他必将得到定；他必将得到心一境性。舍利弗！他的那个定是定根。
    舍利弗！对有信的、活力已被发动的、念已现前的、心已得定的圣弟子来说，这应该可以被预期：他必将这么了知：轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的，就是那无明与黑暗之聚集的无余褪去与灭，这是寂静的地方，这是胜妙的地方，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。舍利弗！他的那个慧是慧根。
    舍利弗！有信的圣弟子这么努力、再努力后；这么忆念、再忆念后；这么得定、再得定后；这么了知、再了知后，这么信：『这些法它们仅是我以前所听闻的，而现在我住于以身触后、以慧贯通后，我看见。』舍利弗！他的那个信是信根。」
    老品第五，其摄颂：
    「老、巫男巴婆罗门，娑鸡多、东门屋，
      东园四则，宾头卢与阿巴那。」
汉巴经文比对(庄春江作)：


相应部48相应51经/萨罗经

6.野猪洞品
相应部48相应51经/萨罗经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在憍萨罗国的萨罗婆罗门村落。
    在那里，世尊召唤比丘们：
    「比丘们！犹如凡任何畜生生类，兽王狮子被说为其中之第一，即：以力量、以速度、以勇气。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根是觉分法，它导向觉；念根是觉分法，它导向觉；定根是觉分法，它导向觉；慧根是觉分法，它导向觉。
    比丘们！犹如凡任何畜生生类，兽王狮子被说为其中之第一，即：以力量、以速度、以勇气。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
汉巴经文比对(庄春江作)：


相应部48相应52经/末罗经

相应部48相应52经/末罗经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    在那里，世尊召唤比丘们：
    「比丘们！只要圣弟子的圣智未被生起，就还未有[其它]四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    比丘们！犹如只要重阁的屋顶未被吊起，就还未有椽的固定；就还未有椽的确立，比丘们！但当重阁的屋顶已被吊起，然后有椽的固定；然后有椽的确立。同样的，比丘们！只要圣弟子的圣智未被生起，就还未有四根的固定；就还未有四根的确立，比丘们！但当圣弟子的圣智已被生起，然后有四根的固定；然后有四根的确立。
    哪四个呢？信根、活力根、念根、定根。
    比丘们！如果圣弟子是有慧者，随之而行的信确立；随之而行的活力确立；随之而行的念确立；随之而行的定确立。」
汉巴经文比对(庄春江作)：
    「椽」(gopānasiyo)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


相应部48相应53经/有学经

相应部48相应53经/有学经(根相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城的瞿师罗园。
    在那里，世尊召唤比丘们：
    「比丘们！有法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』住立于无学阶位的无学比丘了知：『我是无学。』吗？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！有法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』住立于无学阶位的无学比丘了知：『我是无学。』
    比丘们！什么法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』呢？比丘们！这里，有学比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！这是法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』
     再者，有学比丘像这样深虑：『有此处之外的其他沙门或婆罗门教导这样真实、真正、如实的法，如世尊吗？』他这么了知：『没有此处之外的其他沙门或婆罗门教导这样真实、真正、如实的法，如世尊。』比丘们！这也是法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』
     再者，有学比丘了知五根：信根、活力根、念根、定根、慧根，其趣处、其最高的、其果、其终结，他未以身触达后而住，但以慧贯通后而见，比丘们！这也是法门，由此法门来到住立于有学阶位的有学比丘了知：『我是有学。』
    比丘们！什么法门，由此法门来到住立于无学阶位的无学比丘了知：『我是无学。』呢？比丘们！这里，无学比丘了知五根：信根、活力根、念根、定根、慧根，其趣处、其最高的、其果、其终结，他以身触达后而住，以及以慧贯通后而见，这也是法门，由此法门来到住立于无学阶位的无学比丘了知：『我是无学。』
    再者，比丘们！这里，无学比丘了知六根：眼根、耳根、鼻根、舌根、身根、意根，他了知：『它们将完全地、全部地无余灭，将无其它六根在任何地方以任何方式生起。』这也是法门，由此法门来到住立于无学阶位的无学比丘了知：『我是无学。』」
汉巴经文比对(庄春江作)：


相应部48相应54经/足迹经

相应部48相应54经/足迹经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何导向觉的足迹者，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是导向觉的足迹呢？比丘们！信根是导向觉的足迹，它导向觉；活力根是导向觉的足迹，它导向觉；念根是导向觉的足迹，它导向觉；定根是导向觉的足迹，它导向觉；慧根是导向觉的足迹，它导向觉。
    比丘们！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何导向觉的足迹者，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应55经/树心经

相应部48相应55经/树心经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）念根……（中略）定根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应56经/已住立经

相应部48相应56经/已住立经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！当一法住立时，比丘的五根被修习、被善修习，哪一法呢？不放逸。什么是不放逸呢？比丘们！这里，比丘在烦恼与有烦恼法上守护心，当他的心在烦恼与有烦恼法上被守护时，信根到达圆满的修习；活力根到达圆满的修习；念根到达圆满的修习；定根到达圆满的修习；慧根到达圆满的修习，比丘们！当一法这样住立时，比丘的五根被修习、被善修习。」
汉巴经文比对(庄春江作)：


相应部48相应57经/梵王娑婆主经

相应部48相应57经/梵王娑婆主经(根相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「当五根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结，哪五[根]呢？当信根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结；活力根……（中略）念根……（中略）定根……（中略）当慧根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结，当这五根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「正是这样，世尊！正是这样，善逝！当五根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结，哪五[根]呢？当信根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结；……（中略）当慧根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结，当这五根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结。
    大德！从前，我跟随迦叶遍正觉者修梵行，在那里，他们这么知道我：『娑婆葛比丘、娑婆葛比丘。』大德！当这五根已亲自修习、已亲自多修习时，我在欲之欲的意欲上离染，以身体的崩解，死后往生到善趣梵天世界，在那里，他们也这么知道我：『梵王娑婆主、梵王娑婆主。』正是这样，世尊！正是这样，善逝！我知道此、我看见此：当五根修习、多修习时，有不死的立足处、不死的彼岸、不死的终结。」
汉巴经文比对(庄春江作)：


相应部48相应58经/野猪洞经

相应部48相应58经/野猪洞经(根相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山的野猪洞中。
    在那里，世尊召唤尊者舍利弗：
    「舍利弗！当看见什么因由时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼呢？」
    「大德！当看见无上离轭安稳时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。」
    「好！好！舍利弗！舍利弗！当看见无上离轭安稳时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。舍利弗！什么是无上离轭安稳，当看见时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼呢？」
    「大德！这里，烦恼已尽的比丘修习信根，导向寂静、导向正觉；修习活力根……（中略）修习念根……（中略）修习定根……（中略）修习慧根，导向寂静、导向正觉，大德！这是无上离轭安稳，当看见时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。」
    「好！好！舍利弗！舍利弗！这是无上离轭安稳，当看见时，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。舍利弗！什么是最高的身体伏在地上之礼，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼呢？」
    「大德！这里，烦恼已尽的比丘住于对大师尊敬、顺从，对法尊敬、顺从，对僧团尊敬、顺从，对学尊敬、顺从，对正定尊敬、顺从，大德！这是最高的身体伏在地上之礼，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。」
    「好！好！舍利弗！舍利弗！这是最高的身体伏在地上之礼，烦恼已尽的比丘对于如来或如来的教说，当礼敬时礼敬最高的身体伏在地上之礼。」
汉巴经文比对(庄春江作)：
    「当礼敬时」(pavattamāno pavattatīti，直译为「当转起时转起」)，菩提比丘长老英译为「管理自己」(conduct himself)。


相应部48相应59经/生起经第一

相应部48相应59经/生起经第一(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这五根已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起，哪五[根]呢？信根、活力根、念根、定根、慧根。比丘们！当这五根已修习、已多修习时，未生起的不离如来、阿罗汉、遍正觉者的出现而生起。」
汉巴经文比对(庄春江作)：


相应部48相应60经/生起经第二

相应部48相应60经/生起经第二(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这五根已修习、已多修习时，未生起的不离善逝之律生起，哪五[根]呢？信根、活力根、念根、定根、慧根。比丘们！当这五根已修习、已多修习时，未生起的不离善逝之律生起。」
    野猪洞品第一，其摄颂：
    「萨罗、末罗、有学，足迹、树心、已住立，
      梵天、野猪洞，生起二则在后。」
汉巴经文比对(庄春江作)：


相应部48相应61经/结经

7.觉分品
相应部48相应61经/结经(根相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当这五根已修习、已多修习时，导向结的舍断，哪五[根]呢？信根、……（中略）慧根。比丘们！这些是五根，当已修习、已多修习时，导向结的舍断。」
汉巴经文比对(庄春江作)：


相应部48相应62经/烦恼潜在趋势经

相应部48相应62经/烦恼潜在趋势经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！当这五根已修习、已多修习时，导向烦恼潜在趋势的根绝，哪五[根]呢？信根、……（中略）慧根。比丘们！这些是五根，当已修习、已多修习时，导向烦恼潜在趋势的根绝。」
汉巴经文比对(庄春江作)：


相应部48相应63经/遍知经

相应部48相应63经/遍知经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！当这五根已修习、已多修习时，导向[生命]旅途的遍知，哪五[根]呢？信根……（中略）慧根。比丘们！这些是五根，当已修习、已多修习时，导向[生命]旅途的遍知。」
汉巴经文比对(庄春江作)：


相应部48相应64经/烦恼的灭尽经

相应部48相应64经/烦恼的灭尽经(根相应/大篇/修多罗)(庄春江译)
    「比丘们！当这五根已修习、已多修习时，导向烦恼的灭尽，哪五[根]呢？信根……（中略）慧根。比丘们！这些是五根，当已修习、已多修习时，导向烦恼的灭尽。
    比丘们！当这五根已修习、已多修习时，导向结的舍断；导向烦恼潜在趋势的根绝；[生命]旅途的遍知；导向烦恼的灭尽，哪五[根]呢？信根……（中略）慧根。比丘们！当这五根已修习、已多修习时，导向烦恼的灭尽。比丘们！这些是五根，当已修习、已多修习时，导向结的舍断；导向烦恼潜在趋势的根绝；[生命]旅途的遍知；导向烦恼的灭尽。」
汉巴经文比对(庄春江作)：


相应部48相应65经/果经第一

相应部48相应65经/果经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五根呢？信根、……（中略）慧根，比丘们！这些是五根。
    比丘们！当这五根已被亲自修习、已被亲自多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
汉巴经文比对(庄春江作)：


相应部48相应66经/果经第二

相应部48相应66经/果经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五根呢？信根、……（中略）慧根，比丘们！这些是五根。
    比丘们！当这五根已被亲自修习、已被亲自多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者、为生般涅槃者、为无行般涅槃者、为有行般涅槃者、为上流到阿迦腻咤者。
    比丘们！当这五根已被亲自修习、已被亲自多修习时，这七果、七效益应该可以被预期。」
汉巴经文比对(庄春江作)：


相应部48相应67经/树经第一

相应部48相应67经/树经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何阎浮提的树，阎浮被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）念根……（中略）定根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何阎浮提树，阎浮被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应68经/树经第二

相应部48相应68经/树经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何三十三天的树，昼度树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）念根……（中略）定根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何三十三天的树，昼度树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应69经/树经第三

相应部48相应69经/树经第三(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何阿修罗的树，质多玻达哩树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何阿修罗的树，质多玻达哩树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
汉巴经文比对(庄春江作)：


相应部48相应70经/树经第四

相应部48相应70经/树经第四(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如凡任何金翅鸟的树，尖顶绢绵树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。
    比丘们！哪些是觉分法呢？比丘们！信根是觉分法，它导向觉；活力根……（中略）慧根是觉分法，它导向觉。
    比丘们！犹如凡任何金翅鸟的树，尖顶绢绵树被说为其中之第一。同样的，比丘们！凡任何觉分法，慧根被说为其中之第一，即：以觉。」
    觉分品第七，其摄颂：
    「结、烦恼潜在趋势，遍知、烦恼的灭尽，
      二则果、四则树，此被称为品。」
汉巴经文比对(庄春江作)：


相应部48相应 71-82经/向东低斜等经十二则

8.恒河中略品
相应部48相应 71-82经/向东低斜等经十二则(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习五根、多修习五根的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习五根、多修习五根的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习信根；……（中略）活力根；……念根；……定根；依止远离、依止离贪、依止灭、舍弃的圆熟修习慧根。
    比丘们！这样修习五根、多修习五根的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第八，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品应该使之详细， 其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    力量所作品应该使之详细，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    寻求品应该使之详细，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部48相应 83-114经/经

相应部48相应 83-114经/经(根相应/大篇/修多罗)(庄春江译)
    （略去）
汉巴经文比对(庄春江作)：


相应部48相应 115-124经/暴流经十则

12.暴流品
相应部48相应 115-124经/暴流经十则(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五根应该被修习。比丘们！哪五[根]呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习信根；……（中略）比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习慧根。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五根应该被修习。」(应该如道相应那样使之详细)
    暴流品第十二，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
汉巴经文比对(庄春江作)：


相应部48相应 125-136经/向东低斜等经十二则

13.恒河中略品
相应部48相应 125-136经/向东低斜等经十二则(根相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习五根、多修习五根的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习五根、多修习五根的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘修习信根，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；……（中略）修习慧根，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结。
    比丘们！这样修习五根、多修习五根的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第十三，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品、力量所作品、寻求品，应该使之详细。
汉巴经文比对(庄春江作)：


相应部48相应 137-168经

相应部48相应 137-168经(根相应/大篇/修多罗)(庄春江译)
    （略去）
汉巴经文比对(庄春江作)：


相应部48相应 169-178经/暴流经十则

17.暴流品
相应部48相应 169-178经/暴流经十则(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五根应该被修习。比丘们！哪五[根]呢？比丘们！这里，比丘修习信根，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；活力根……（中略）念根……定根……修习慧根，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五根应该被修习。」
    暴流品第十七，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    根相应第四。
汉巴经文比对(庄春江作)：


相应部49相应1-12经/东方经等十二则

49.(5)正勤相应
1.恒河中略品
相应部49相应1-12经/东方经等十二则(正勤相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊这么说：
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这些是四正勤。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四正勤、多修习四正勤的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四正勤、多修习四正勤的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！这样修习四正勤、多修习四正勤的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    (正勤相应的恒河中略[品]，应该以正勤使之详细[即如SN.45.92-45.102以正勤取代])
    恒河中略品第一，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部49相应13-22经

2.不放逸品
相应部49相应13-22经(道相应/大篇/修多罗)(庄春江译)
    (不放逸品应该以正勤[取代]那样使之详细)
    [不放逸第二，]其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
汉巴经文比对(庄春江作)：


相应部49相应23-34经/力量所作等经十二则

3.力量所作品
相应部49相应23-34经/力量所作等经十二则(正勤相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当任何以力量所作的工作被作时，它们全都依止于土地后，住立于土地后，这样，这些以力量所作的工作被作。同样的，比丘们！比丘依止于戒后，住立于戒后，修习四正勤、多修习四正勤。
    比丘们！比丘如何依止于戒后，住立于戒后，修习四正勤、多修习四正勤呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！比丘这样依止于戒后，住立于戒后，修习四正勤、多修习四正勤。」(力量所作品应该以正勤[取代]那样使之详细)
    力量所作品第三，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
汉巴经文比对(庄春江作)：


相应部49相应35-44经/寻求等经十则

4.寻求品
相应部49相应35-44经/寻求等经十则(正勤相应/大篇/修多罗)(庄春江译)
    「比丘们！有这三种寻求，哪三个呢？欲的寻求、有的寻求、梵行的寻求，比丘们！这些是三种寻求。比丘们！为了这三种寻求的证智、遍知、灭尽、舍断，四正勤应该被修习。比丘们！哪四个呢？比丘们！这里，比丘为了未生起的……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！为了这三种寻求的证智、遍知、灭尽、舍断，这四正勤应该被修习。」(应该使之详细)
     寻求品第四，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：
    「梵行的寻求」(brahmacariyesanā)，菩提比丘长老英译为「为圣洁生活寻求」(the search for a holy life)，并引注释书的解说，这是以错误见解寻求梵行。


相应部49相应45-54经/暴流等经十则

5.暴流品
相应部49相应45-54经/暴流等经十则(正勤相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四正勤应该被修习。比丘们！哪四个呢？比丘们！这里，比丘为了未生起的……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四正勤应该被修习。」(应该使之详细)
    暴流品第五，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    正勤相应第五。
汉巴经文比对(庄春江作)：


相应部50相应1-12经/力经十二则

50.(6)力相应
1.恒河中略品
相应部50相应1-12经/力经十二则(力相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五力，哪五力呢？信力、活力之力、念力、定力、慧力，比丘们！这些是五力。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习五力、多修习五力的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习五力、多修习五力的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习信力；……（中略）活力之力……念力……定力；依止远离、依止离贪、依止灭、舍弃的圆熟而修习修习慧力。
    比丘们！这样修习五力、多修习五力的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第一，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
汉巴经文比对(庄春江作)：


相应部50相应13-24经

2.不放逸品
相应部50相应13-24经(力相应/大篇/修多罗)(庄春江译)
    不放逸品应该使之详细， 其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    力量所作品应该使之详细，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    寻求品应该使之详细，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部50相应25-44经

相应部50相应25-44经(力相应/大篇/修多罗)(庄春江译)
    （略去）
汉巴经文比对(庄春江作)：


相应部50相应45-54经/暴流等经十则

5.暴流品
相应部50相应45-54经/暴流等经十则(力相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五力应该被修习。比丘们！哪五[力]呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习信力；……（中略）活力之力……念力……定力；依止远离、依止离贪、依止灭、舍弃的圆熟而修习修习慧力。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五力应该被修习。」(应该这样使之详细)
    暴流品第五，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
汉巴经文比对(庄春江作)：


相应部50相应55-66经/向东低斜等经十二则

6.恒河中略品
相应部50相应55-66经/向东低斜等经十二则(力相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习五力、多修习五力的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习五力、多修习五力的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘修习信力，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结；……（中略）。比丘们！这样修习五力、多修习五力的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第六，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品、力量所作品、寻求品，应该使之详细。
汉巴经文比对(庄春江作)：


相应部50相应67-87经

相应部50相应67-87经(力相应/大篇/修多罗)(庄春江译)
    （略去）
汉巴经文比对(庄春江作)：


相应部50相应88-98经/寻求等经十则

9.寻求品
相应部50相应88-98经/寻求等经十则(力相应/大篇/修多罗)(庄春江译)
    寻求经应该这样使之详细：有贪之调伏为终结、瞋之调伏为终结、痴之调伏为终结。
     寻求品第九，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部50相应99-108经/暴流等经十则

10.暴流品
相应部50相应99-108经/暴流等经十则(力相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五力应该被修习。比丘们！哪五[力]呢？比丘们！这里，比丘修习信力，……（中略）修习慧力，有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这五力应该被修习。」
    暴流品第十，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    力相应第五。
汉巴经文比对(庄春江作)：


相应部51相应1经/此岸经

51.(7)神足相应
1.价玻勒品
相应部51相应1经/此岸经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，当已修习、已多修习时，导向从此岸到彼岸，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；修习具备活力定勤奋之行的神足；修习具备心定勤奋之行的神足；修习具备考察定勤奋之行的神足。比丘们！这些是四神足，当已修习、已多修习时，导向从此岸到彼岸。」
汉巴经文比对(庄春江作)：


相应部51相应2经/已错失经

相应部51相应2经/已错失经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何四神足的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何四神足的开始者，其导向苦的完全灭尽之圣道已开始，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！凡任何四神足的错失者，其导向苦的完全灭尽之圣道已错失；比丘们！凡任何四神足的开始者，其导向苦的完全灭尽之圣道已开始。」
汉巴经文比对(庄春江作)：


相应部51相应3经/圣经

相应部51相应3经/圣经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四神足已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！当这四神足已修习、已多修习时，是圣的、出离的、引导那样行为者之苦的完全灭尽。」
汉巴经文比对(庄春江作)：


相应部51相应4经/厌经

相应部51相应4经/厌经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四神足已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！当这四神足已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
汉巴经文比对(庄春江作)：


相应部51相应5经/部分神通经

相应部51相应5经/部分神通经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世的沙门或婆罗门获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世的沙门或婆罗门将获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在的沙门或婆罗门获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。
    比丘们！凡任何过去世的沙门或婆罗门获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何未来世的沙门、婆罗门将获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何现在的沙门、婆罗门获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应6经/完全经

相应部51相应6经/完全经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世的沙门或婆罗门获得完全神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世的沙门或婆罗门将获得完全神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在的沙门或婆罗门获得完全神通者，他们都在四神足上已亲自修习、已亲自多修习，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。
    比丘们！凡任何过去世的沙门或婆罗门获得完全神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何未来世的沙门或婆罗门将获得完全神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何现在的沙门或婆罗门获得完全神通者，他们都在这四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应7经/比丘经

相应部51相应7经/比丘经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。
    比丘们！凡任何过去世烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在烦恼已尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的比丘，他们都在四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应8经/佛陀经

相应部51相应8经/佛陀经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这些是四神足。
    比丘们！当已亲自修习、已亲自多修习这四神足时，如来被称为『阿罗汉、遍正觉者』。」
汉巴经文比对(庄春江作)：


相应部51相应9经/智经

相应部51相应9经/智经(神足相应/大篇/修多罗)(庄春江译)
    「『这是具备欲定勤奋之行的神足。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这具备欲定勤奋之行的神足应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是具备活力定勤奋之行的神足。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这在具备活力定勤奋之行的神足应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是具备心定勤奋之行的神足。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，这具备心定勤奋之行的神足应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是具备考察定勤奋之行的神足。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。『又，具备考察定勤奋之行的神足应该被修习。』比丘们！……（中略）『……已修习。』比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。」
汉巴经文比对(庄春江作)：


相应部51相应10经/塔庙经

相应部51相应10经/塔庙经(神足相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们去价玻勒塔庙作中午的休息。」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊去价玻勒塔庙。抵达后，在设置好的座位坐下。尊者阿难向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考量适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在不远处的某棵树下。
    那时，魔波旬在尊者阿难离开不久，去见世遵。抵达后，对世尊这么说：
    「大德！现在，请世尊般涅槃，现在，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。大德！现在，请世尊般涅槃，现在，请善逝般涅槃，大德！现在是世尊般涅槃的时机。
    大德！又，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘尼弟子们是聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。大德！现在，请世尊般涅槃，现在，请善逝般涅槃，大德！现在是世尊般涅槃的时机。
    大德！又，世尊说过这些话：『波旬！我将不般涅槃，除非我的优婆塞弟子们成为……（中略）除非我的优婆夷弟子们成为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。大德！现在，请世尊般涅槃，现在，请善逝般涅槃，大德！现在是世尊般涅槃的时机
    大德！又，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    当这么说时，世尊对魔波旬这么说：
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」
    那时，世尊在价玻勒塔庙正念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说这优陀那：
    「权衡不可比的与生成，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如[破坏]铠甲。」
    价玻勒品第一，其摄颂：
    「从此岸、已错失，圣与厌，
      部分、完全、比丘，佛陀、智与塔庙。」
汉巴经文比对(庄春江作)：
    「于地作小想(MA.36)」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky)。
    「权衡不可比的与生成」(Tulamatula?ca sambhava?，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence)，并解说此偈难懂，注解书有二种解读：1.将tula?(可比的；个别的)与atula?(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasa?khāra?)是导致再生的业，2.将tula?解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atula?(不可比的)与sambhava?(生起；生成)对比解读，前者指涅槃，后者指生存，而「有行」是得到生存的业。长老认为后者的解读较适宜。《长阿含2经》译为「有无二行中」。
    「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence)。《长阿含2经》译为「吾今舍有为」。
    「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。《长阿含2经》译为「如鸟出于卵」。
    「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force)。


相应部51相应11经/以前经

2.高楼震动品
相应部51相应11经/以前经(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么因、什么缘而[能]有神足的修习呢？』比丘们！我这么想：『这里，比丘修习具备欲定勤奋之行的神足[而心想]：「像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备活力定勤奋之行的神足[而心想]：「像这样，我的活力将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备心定勤奋之行的神足[而心想]：「像这样，我的心将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备考察定勤奋之行的神足[而心想]：「像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    比丘们！当四神足已这么修习、已这么多修习时，他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    比丘们！当四神足已这么修习、已这么多修习时，他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    比丘们！当四神足已这么修习、已这么多修习时，他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为「有贪的心」，离贪的心了知为「离贪的心」；有瞋的心了知为「有瞋的心」，离瞋的心了知为「离瞋的心」；有痴的心了知为「有痴的心」，离痴的心了知为「离痴的心」；简约的心了知为「简约的心」，散乱的心了知为「散乱的心」；广大的心了知为「广大的心」，未广大的心了知为「未广大的心」；更上的心了知为「更上的心」，无更上的心了知为「无更上的心」；得定的心了知为「得定的心」，未得定的心了知为「未得定的心」；已解脱的心了知为「已解脱的心」，未解脱的心了知为「未解脱的心」。
    比丘们！当四神足已这么修习、已这么多修习时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他回忆起许多前世住处有这样的行相与境遇。
    比丘们！当四神足已这么修习、已这么多修习时，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：「这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。」像这样，他以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    比丘们！当四神足已这么修习、已这么多修习时，他以诸烦恼的灭尽，以证智自作证后，在当生中以进入后住于无烦恼的心解脱、慧解脱。』」
汉巴经文比对(庄春江作)：


相应部51相应12经/大果经

相应部51相应12经/大果经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四神足已修习、已多修习时，有大果、大效益。
    而，比丘们！当四神足如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足[而心想]：『像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足[而心想]：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。当四神足这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当四神足已这么修习，已这么多修习时，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略）
    比丘们！当四神足已这么修习，已这么多修习时，比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应13经/欲定经

相应部51相应13经/欲定经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！如果比丘依止欲而得到定、得到心一境性，这被称为『欲定』。
    他为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，这被称为『勤奋之行』。
    这样，这是欲，这是欲定，这些是勤奋之行，比丘们！这被称为『具备欲定勤奋之行的神足』。
    比丘们！如果比丘依止活力而得到定、得到心一境性，这被称为『活力定』。
    他为了未生起的……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，这被称为『勤奋之行』。
    这样，这是活力，这是活力定，这些是勤奋之行，比丘们！这被称为『具备活力定勤奋之行的神足』。
    比丘们！如果比丘依止心而得到定、得到心一境性，这被称为『心定』。
    他为了未生起的恶……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，这被称为『勤奋之行』。
    这样，这是心，这是心定，这些是勤奋之行，比丘们！这被称为『具备心定勤奋之行的神足』。
    比丘们！如果比丘依止考察而得到定、得到心一境性，这被称为『考察定』。
    他为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，这被称为『勤奋之行』。
    这样，这是考察，这是考察定，这些是勤奋之行，比丘们！这被称为『具备考察定勤奋之行的神足』。」
汉巴经文比对(庄春江作)：

    「精进定(SA.561)」，南传作「活力定」(vīriyasamādhi)，菩提比丘长老英译为「基于活力的贯注集中」(concentration due to energy)。
    「心定」(cittasamādhi)，菩提比丘长老英译为「基于心的贯注集中」(concentration due to mind)。
    「方便(SA.561)」，南传作「心」(citta?)，菩提比丘长老英译为「决心」(make up your mind, resolution)。
    「筹量(SA.561)」，南传作「考察」(vīma?sā)，菩提比丘长老英译为「作研究调查」(make an investigation)。


相应部51相应14经/目揵连经

相应部51相应14经/目揵连经(神足相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，众多比丘住在鹿母讲堂下，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知的、不得定的、心散乱的、诸根不控制的。
    那时，世尊召唤尊者大目揵连：
    「来！目揵连！同梵行者们住在鹿母讲堂下，他们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知的、不得定的、心散乱的、诸根不控制的，目揵连！请你去激起那些比丘的急迫感。」
    「是的，大德！」尊者目揵连回答世尊后，以脚拇指作出像那样的神通作为，使鹿母讲堂震动、大大地颤动、猛烈地震动。
    那时，那些比丘变得惊慌、身毛竖立，在一旁站立[而说]：
    「实在不可思议啊，先生！实在未曾有啊，先生！这有深基础的、被善埋的、不动的、不被震动的鹿母讲堂在无风时震动、大大地颤动、猛烈地震动。」
    那时，世尊去见那些比丘。抵达后，对那些比丘这么说：
    「比丘们！你们为何变得惊慌、身毛竖立而在一旁站立呢？」
    「不可思议啊，大德！未曾有啊，大德！这有深基础的、被善埋的、不动的、不被震动的鹿母讲堂在无风时震动、大大地颤动、猛烈地震动。」
    「比丘们！目揵连比丘以脚拇指作出像那样的神通作为，使鹿母讲堂震动、大大地颤动、猛烈地震动，想要激起你们的急迫感。比丘们！你们怎么想：当什么法已亲自修习、已亲自多修习时，目揵连比丘有这么大神通力、这么大威力呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！比丘们！当四神足已亲自修习、已亲自多修习时，目揵连比丘有这么大神通力、这么大威力，哪四个呢？比丘们！这里，目揵连比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足[而心想]：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘有这么大神通力、这么大威力，又，比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略），又，比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应15经/巫男巴婆罗门经

相应部51相应15经/巫男巴婆罗门经(神足相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，巫男巴婆罗门去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，巫男巴婆罗门对尊者阿难这么说：
    「阿难先生！为了什么目的跟随沙门乔达摩修梵行呢？」
    「婆罗门！为了欲的舍断跟随沙门乔达摩修梵行。」
    「但，阿难先生！对这欲的舍断，有道，有道迹吗？」
    「婆罗门！对这欲的舍断，有道，有道迹。」
    「但，阿难先生！对这欲的舍断，有什么道、什么道迹呢？」
    「婆罗门！这里，比丘修习具备欲定勤奋之行的神足，活力定……（中略）心定……（中略）具备考察定勤奋之行的神足，婆罗门！对这欲的舍断，这是道，这是道迹。」
    「阿难先生！这样是无边的，不是有边的，『就以欲舍断欲』，这是不可能的。」
    「那样的话，婆罗门！就这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎么想：你先前有『我将到园里去』的欲，当到园里时，你那样的欲被安息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的活力，当到园里时，你那样的活力被安息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的心，当到园里时，你那样的心被安息了吗？」
    「是的，先生！」
    「你先前有『我将到园里去』的考察，当到园里时，你那样的考察被安息了吗？」
    「是的，先生！」
    「同样的，婆罗门！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他先前有要达到阿罗汉果的欲，在达到阿罗汉时，那样的欲被安息了；先前有要达到阿罗汉果的活力，在达到阿罗汉时，那样的活力被安息了；先前有要达到阿罗汉果的心，在达到阿罗汉时，那样的心被安息了；先前有要达到阿罗汉果的考察，在达到阿罗汉时，那样的考察被安息了。
    婆罗门！你怎么想：这样是有边的，或是无边的呢？」
    「确实，阿难先生！这样是有边的，不是无边的。
    太伟大了，阿难先生！太伟大了，阿难先生！阿难先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被阿难尊师以种种法门说明。阿难先生！我归依那乔达摩世尊、法、比丘僧团，请阿难尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「这样是无边的，不是有边的」(Eva? sante……santaka? hoti no asantaka?，原译应为「这样是有边的，不是无边的」，这样与经文前后相矛盾)，菩提比丘长老英译为「情况是无限的，非可终止的」(the situation is interminable, not terminable)，并解说这是依注疏而译。


相应部51相应16经/沙门婆罗门经第一

相应部51相应16经/沙门婆罗门经第一(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世有大神通力、大威力的沙门或婆罗门获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何未来世有大神通力、大威力的沙门或婆罗门将获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习；凡任何现在有大神通力、大威力的沙门或婆罗门获得部分神通者，他们都在四神足上已亲自修习、已亲自多修习，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。
    比丘们！凡任何过去世有大神通力、大威力的沙门或婆罗门获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何未来世有大神通力、大威力的沙门或婆罗门将获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习；凡任何现在有大神通力、大威力的沙门或婆罗门获得部分神通者，他们都在这四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应17经/沙门婆罗门经第二

相应部51相应17经/沙门婆罗门经第二(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何过去世的沙门或婆罗门经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。
    凡任何未来世的沙门或婆罗门将经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。
    凡任何现在的沙门或婆罗门经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。
    哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！凡任何过去世的沙门或婆罗门经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界者，他们都在这四神足上已亲自修习、已亲自多修习。
    凡任何未来世的沙门或婆罗门将经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。
    凡任何现在的沙门或婆罗门经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界者，他们都在四神足上已亲自修习、已亲自多修习。」
汉巴经文比对(庄春江作)：


相应部51相应18经/比丘经

相应部51相应18经/比丘经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！已亲自修习、已亲自多修习四神足的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！已亲自修习、已亲自多修习这四神足的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应19经/神通等之教导经

相应部51相应19经/神通等之教导经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！我将教导你们神通、神足、神足的修习，以及导向神足的修习道迹，你们要听！
    比丘们！什么是神通呢？比丘们！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，比丘们！这被称为神通。
    比丘们！什么是神足呢？比丘们！凡导向神通之得到、神通之获得的道、道迹者，比丘们！这被称为神足。
    比丘们！什么是神足的修习呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！这被称为神足的修习。
    比丘们！什么是导向神足的修习道迹呢？就是八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。比丘们！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应20经/解析经

相应部51相应20经/解析经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四神足已修习、已多修习时，有大果、大效益。
    而，比丘们！当四神足如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足[而心想]：『像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足[而心想]：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    比丘们！什么是过于松的欲呢？比丘们！凡欲与倦怠俱行、与倦怠相应者，比丘们！这被称为过于松的欲。
    比丘们！什么是过于紧的欲呢？比丘们！凡欲与掉举俱行、与掉举相应者，比丘们！这被称为过于紧的欲。
    比丘们！什么是过于内敛的欲呢？比丘们！凡欲与昏沉睡眠俱行、与昏沉睡眠相应者，比丘们！这被称为过于内敛的欲。
    比丘们！什么是过于外散的欲呢？比丘们！凡欲被关于外部的五种欲分散、散开者，比丘们！这被称为过于外散的欲。
    比丘们！比丘如何住于前后有感知的：后如前那样地，前如后那样地呢？比丘们！这里，比丘以慧善把握、善作意、善理解、善通达前后想，比丘们！比丘这样住于前后有感知的：后如前那样地，前如后那样地。
    比丘们！比丘如何住于上如下那样地，下如上那样地呢？比丘们！这里，比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！比丘这样住于上如下那样地，下如上那样地。
    比丘们！比丘如何住于夜晚如白天那样地，白天如夜晚那样地呢？比丘们！这里，比丘白天以那行相、特征、相修习具备欲定勤奋之行的神足，夜晚也以那[相同的]行相、特征、相修习具备欲定勤奋之行的神足；夜晚以那行相、特征、相修习具备欲定勤奋之行的神足，白天也以那[相同的]行相、特征、相修习具备欲定勤奋之行的神足，比丘们！比丘这样住于夜晚如白天那样地，白天如夜晚那样地。
    比丘们！比丘如何以无遮蔽、不被覆盖的心修习有光辉的心呢？比丘们！这里，比丘善把握光明想，善决意白天想，比丘们！比丘这样以无遮蔽、不被覆盖的心修习有光辉的心。
    比丘们！什么是过于松的活力呢？比丘们！凡活力与倦怠俱行、与倦怠相应者，比丘们！这被称为过于松的活力。
    比丘们！什么是过于紧的活力呢？比丘们！凡活力与掉举俱行、与掉举相应者，比丘们！这被称为过于紧的活力。
    比丘们！什么是过于内敛的活力呢？比丘们！凡活力与昏沉睡眠俱行、与昏沉睡眠相应者，比丘们！这被称为过于内敛的活力。
    比丘们！什么是过于外散的活力呢？比丘们！凡活力被关于外部的五种欲分散、散开者，比丘们！这被称为过于外散的活力。
    ……（中略）
    比丘们！比丘如何以无遮蔽、不被覆盖的心修习有光辉的心呢？比丘们！这里，比丘善把握光明想，善决意白天想，比丘们！比丘这样以无遮蔽、不被覆盖的心修习有光辉的心。
    比丘们！什么是过于松的心呢？比丘们！凡心与倦怠俱行、与倦怠相应者，比丘们！这被称为过于松的心。
    比丘们！什么是过于紧的心呢？比丘们！凡心与掉举俱行、与掉举相应者，比丘们！这被称为过于紧的心。
    比丘们！什么是过于内敛的心呢？比丘们！凡心与昏沉睡眠俱行、与昏沉睡眠相应者，比丘们！这被称为过于内敛的心。
    比丘们！什么是过于外散的心呢？比丘们！凡心被关于外部的五种欲分散、散开者，比丘们！这被称为过于外散的心。
    [……（中略）]
    比丘们！什么是过于松的考察呢？比丘们！凡考察与倦怠俱行、与倦怠相应者，比丘们！这被称为过于松的考察。
    比丘们！什么是过于紧的考察呢？比丘们！凡考察与掉举俱行、与掉举相应者，比丘们！这被称为过于紧的考察。
    比丘们！什么是过于内敛的考察呢？比丘们！凡考察与昏沉睡眠俱行、与昏沉睡眠相应者，比丘们！这被称为过于内敛的考察。
    比丘们！什么是过于外散的考察呢？比丘们！凡考察被关于外部的五种欲分散、散开者，比丘们！这被称为过于外散的考察。
    ……（中略）
    ……比丘们！比丘这样以无遮蔽、不被覆盖的考察修习有光辉的考察。
    比丘们！当四神足已这么修习、已这么多修习时，有大果、大效益。
    比丘们！当四神足已这么修习，已这么多修习时，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略）
    比丘们！当四神足已这么修习，已这么多修习时，比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
    高楼震动品第二，其摄颂：
    「以前、大果、欲，目揵连与巫男巴，
      二则沙门婆罗门、比丘，教导、解析。」
汉巴经文比对(庄春江作)：
    「善决意」(svādhi??hitā，另译为「善受持；善摄持；善确立」)，菩提比丘长老英译为「很好地决心在；很好地决定在；很好地融入在」(well resolved upon)。


相应部51相应21经/道经

3.铁球品
相应部51相应21经/道经(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『对神足的修习来说，什么是道、什么是道迹呢？』比丘们！我这么想：『这里，比丘修习具备欲定勤奋之行的神足[而心想]：「像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备活力定……（中略）心定……（中略）他修习具备考察定勤奋之行的神足[而心想]：「像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    比丘们！当四神足已这么修习、已这么多修习时，他经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。
    比丘们！当四神足这么已修习、已这么多修习时，他以诸烦恼的灭尽，以证智自作证后，在当生中以进入后住于无烦恼的心解脱、慧解脱。』」
     (六证智都应该使之详细)
汉巴经文比对(庄春江作)：


相应部51相应22经/铁球经

相应部51相应22经/铁球经(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！世尊自证以神通，以意生身到梵天世界吗？」
    「阿难！我自证以神通，以意生身到梵天世界。」
    「大德！世尊自证以这四大之身，以神通到梵天世界吗？」
    「阿难！我自证以这四大之身，以神通到梵天世界。」
    「大德！凡世尊能够以神通，以意生身到梵天世界；大德！凡世尊自证以这四大之身，以神通到梵天世界者，大德！这是世尊的不可思议与未曾有。」
    「阿难！如来不可思议，具备不可思议法，阿难！如来未曾有，具备未曾有法。
    阿难！每当如来将身置入心中；将心置入身中，并且住于进入关于身的幸福想与轻想时，阿难！那时，如来的身体成为较轻、较柔软、较适合作业、较辉耀。
    阿难！犹如白天被晒热的铁球成为较轻、较柔软、较适合作业、较辉耀，同样的，阿难！每当如来将身置入心中；将心置入身中，并且住于进入关于身的幸福想与轻想时，阿难！那时，如来的身体成为较轻、较柔软、较适合作业、较辉耀。
    阿难！每当如来将身置入心中；将心置入身中，并且住于进入关于身的幸福想与轻想时，阿难！那时，如来的身体容易地从地面上升到虚空，他经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。
    阿难！犹如轻盈的木棉花绒或棉花绒容易地从地面上升到虚空，同样的，每当如来将身置入心中；将心置入身中，并且住于进入关于身的幸福想与轻想时，阿难！那时，如来的身体容易地从地面上升到虚空，他经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。」
汉巴经文比对(庄春江作)：
    「以意生身」(manomayena kāyena，另译为「以意做的身体」)，参看《杂阿含857经》附注。
    「能够」(omāti)，菩提比丘长老英译为「能够」(is able)，并解说这个动词没在其他地方出现过，注释书解说为「能够」(omāti ti pahoti sakkoti)，只用在佛陀。
    「置入」(samodahati，另译为「共置一起；收藏；附加(安装上)；适用」)，菩提比丘长老英译为「沉浸」(immerses)。


相应部51相应23经/比丘经

相应部51相应23经/比丘经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这是四神足。比丘们！已亲自修习、已亲自多修习这四神足的比丘，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应24经/单纯经

相应部51相应24经/单纯经(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这是四神足。」
汉巴经文比对(庄春江作)：


相应部51相应25经/大果经第一

相应部51相应25经/大果经第一(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这是四神足。
    比丘们！当这四神足已被亲自修习、已被亲自多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
汉巴经文比对(庄春江作)：


相应部51相应26经/大果经第二

相应部51相应26经/大果经第二(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！这是四神足。
    比丘们！当这四神足已被亲自修习、已被亲自多修习时，七果、七效益应该可以被预期，哪七果、七效益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者、为生般涅槃者、为无行般涅槃者、为有行般涅槃者、为上流到阿迦腻咤者。
    比丘们！当这四神足已被亲自修习、已被亲自多修习时，这七果、七效益应该可以被预期。」
汉巴经文比对(庄春江作)：


相应部51相应27经/阿难经第一

相应部51相应27经/阿难经第一(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！什么是神通？什么是神足？什么是神足的修习？以及什么是导向神足的修习道迹呢？」
    「阿难！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，阿难！这被称为神通。
    阿难！什么是神足呢？阿难！凡导向神通之得到、神通之获得的道、道迹者，阿难！这被称为神足。
    阿难！什么是神足的修习呢？阿难！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。阿难！这被称为神足的修习。
    阿难！什么是导向神足的修习道迹呢？就是八支圣道，即：正见、……（中略）正定。阿难！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应28经/阿难经第二

相应部51相应28经/阿难经第二(神足相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！什么是神通？什么是神足？什么是神足的修习？以及什么是导向神足的修习道迹呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「阿难！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，阿难！这被称为神通。
    阿难！什么是神足呢？阿难！凡导向神通之得到、神通之获得的道、道迹者，阿难！这被称为神足。
    阿难！什么是神足的修习呢？阿难！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。阿难！这被称为神足的修习。
    阿难！什么是导向神足的修习道迹呢？就是八支圣道，即：正见、……（中略）正定。阿难！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应29经/比丘经第一

相应部51相应29经/比丘经第一(神足相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！什么是神通？什么是神足？什么是神足的修习？以及什么是导向神足的修习道迹呢？」
    「比丘们！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，比丘们！这被称为神通。
    比丘们！什么是神足呢？比丘们！凡导向神通之得到、神通之获得的道、道迹者，比丘们！这被称为神足。
    比丘们！什么是神足的修习呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！这被称为神足的修习。
    比丘们！什么是导向神足的修习道迹呢？就是八支圣道，即：正见、……（中略）正定。比丘们！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应30经/比丘经第二

相应部51相应30经/比丘经第二(神足相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。……（中略）在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！什么是神通？什么是神足？什么是神足的修习？以及什么是导向神足的修习道迹呢？」
    「大德！我们的法以世尊为根本……（中略）。」
    「比丘们！什么是神通呢？比丘们！这里，比丘经验各种神通：有了一个后能变成多个，……（中略）能以身体自在行进直到梵天世界，比丘们！这被称为神通。
    比丘们！什么是神足呢？比丘们！凡导向神通之得到、神通之获得的道、道迹者，比丘们！这被称为神足。
    比丘们！什么是神足的修习呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！这被称为神足的修习。
    比丘们！什么是导向神足的修习道迹呢？就是八支圣道，即：正见、……（中略）正定。比丘们！这被称为导向神足的修习道迹。」
汉巴经文比对(庄春江作)：


相应部51相应31经/目揵连经

相应部51相应31经/目揵连经(神足相应/大篇/修多罗)(庄春江译)
    在那里，世尊召唤比丘们：
    「比丘们！你们怎么想：当什么法已亲自修习、已亲自多修习时，目揵连比丘有这么大神通力、这么大威力呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当四神足已亲自修习、已亲自多修习时，目揵连比丘有这么大神通力、这么大威力，哪四个呢？比丘们！这里，目揵连比丘修习具备欲定勤奋之行的神足[而心想]：『像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足[而心想]：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘有这么大神通力、这么大威力。
    又，比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略），又，比丘们！当这四神足已亲自修习、已亲自多修习时，目揵连比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：


相应部51相应32经/如来经

相应部51相应32经/如来经(神足相应/大篇/修多罗)(庄春江译)
    在那里，世尊召唤比丘们：
    「比丘们！你们怎么想：当什么法已亲自修习、已亲自多修习时，如来有这么大神通力、这么大威力呢？」
    「大德！我们的法以世尊为根本，……（中略）。」
    「比丘们！当四神足已亲自修习、已亲自多修习时，如来有这么大神通力、这么大威力，哪四个呢？比丘们！这里，如来修习具备欲定勤奋之行的神足[而心想]：『像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足[而心想]：『像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。』他住于前后有感知的：『后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。』像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。比丘们！当这四神足已亲自修习、已亲自多修习时，如来有这么大神通力、这么大威力。
    又，比丘们！当这四神足已亲自修习、已亲自多修习时，如来经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。……（中略），又，比丘们！当这四神足已亲自修习、已亲自多修习时，如来以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
     (六证智都应该使之详细)
    铁球品第三，其摄颂：
    「道、铁球、比丘，单纯与二则果，
      二则阿难、二则比丘，目揵连、如来。」
汉巴经文比对(庄春江作)：


相应部51相应33-44经/恒河等经十二则

4.恒河中略品
相应部51相应33-44经/恒河等经十二则(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四神足、多修习四神足的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四神足、多修习四神足的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！这样修习四神足、多修习四神足的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第四，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品应该使之详细， 其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    力量所作品应该使之详细，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    寻求品应该使之详细，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部51相应45-76经

相应部51相应45-76经(神足相应/大篇/修多罗)(庄春江译)
    （略去）
汉巴经文比对(庄春江作)：


相应部51相应77-86经/暴流经十则

8.暴流品
相应部51相应77-86经/暴流经十则(神足相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四神足应该被修习。比丘们！哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足；活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四神足应该被修习。」(应该如道相应那样使之详细)
    暴流品第八，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    神足相应第七。
汉巴经文比对(庄春江作)：


相应部52相应1经/独处经第一

52.(8)阿那律相应
1.独处品
相应部52相应1经/独处经第一(阿那律相应/大篇/弟子记说)(庄春江译)
    我听到这样：
    有一次，尊者阿那律住在舍卫城祇树林给孤独园。
    那时，当尊者阿那律独自静坐禅修时，心中生起了这样的深思：
    「凡任何错失四念住者，他们错失导向苦的完全灭尽之圣道；凡任何已开始四念住者，他们已开始导向苦的完全灭尽之圣道。」
    那时，尊者大目揵连以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尊者阿那律的面前出现。
    那时，尊者大目揵连对尊者阿那律这么说：
    「阿那律学友！什么情形是比丘已开始四念住？」
    「学友！这里，比丘住于在自己的身上观察集法，住于在自己的身上观察消散法，住于在自己的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的身上观察集法，住于在外部的身上观察消散法，住于在外部的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的身上观察集法，住于在自己的与外部的身上观察消散法，住于在自己的与外部的身上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    他住于在自己的受上观察集法，住于在自己的受上观察消散法，住于在自己的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的受上观察集法，住于在外部的受上观察消散法，住于在外部的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的受上观察集法，住于在自己的与外部的受上观察消散法，住于在自己的与外部的受上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    在自己的心上……（中略）在外部的心上……（中略）他住于在自己的与外部的心上观察集法，住于在自己的与外部的心上观察消散法，住于在自己的与外部的心上观察集与消散法，热心、……（中略）贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。……（中略）在那里，他住于平静，正念、正知。
    在自己的法上……（中略）在外部的法上……（中略）他住于在自己的与外部的法上观察集法，住于在自己的与外部的心上观察消散法，住于在自己的与外部的心上观察集与消散法，热心、正知、有念，能调伏对于世间的贪与忧。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。……（中略）在那里，他住于平静，正念、正知。
    学友！这个情形是比丘已开始四念住。」
汉巴经文比对(庄春江作)：


相应部52相应2经/独处经第二

相应部52相应2经/独处经第二(阿那律相应/大篇/弟子记说)(庄春江译)
    起源于舍卫城。
    那时，当尊者阿那律独自静坐禅修时，心中生起了这样的深思：
    「凡任何错失四念住者，他们错失导向苦的完全灭尽之圣道；凡任何已开始四念住者，他们已开始导向苦的完全灭尽之圣道。」
    那时，尊者大目揵连以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尊者阿那律的面前出现。
    那时，尊者大目揵连对尊者阿那律这么说：
    「阿那律学友！什么情形是比丘已开始四念住？」
    「学友！这里，比丘住于在自己的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的身上观察身，……（中略）住于在自己的与外部的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    他住于在自己的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在自己的与外部的受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    在自己的心上……（中略）在外部的心上……（中略）他住于在自己的与外部的心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    在自己的法上……（中略）在外部的法上……（中略）他住于在自己的与外部的法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    学友！这个情形是比丘已开始四念住。」
汉巴经文比对(庄春江作)：


相应部52相应3经/殊达奴经

相应部52相应3经/殊达奴经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律住在舍卫城殊达奴河边。
    那时，众多比丘去见尊者阿那律。抵达后，与尊者阿那律相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿那律这么说：
    「当尊者阿那律已亲自修习、已亲自多修习什么法时，获得大通智呢？」
    「学友们！当我已亲自修习、已亲自多修习四念住时，获得大通智，哪四个呢？学友们！这里，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。学友们！当我已亲自修习、已亲自多修习这四念住时，获得大通智。
    又，学友！我从这四念住的已亲自修习、已亲自多修习而证知下劣法为下劣的；证知中等法为中等的；证知胜妙法为胜妙的。」
汉巴经文比对(庄春江作)：


相应部52相应4经/荆棘(林)经第一

相应部52相应4经/荆棘(林)经第一(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律、尊者舍利弗、尊者大目揵连住在娑鸡多城荆棘林。
    那时，尊者舍利弗、尊者大目揵连在傍晚时，从静坐禅修起来，去见尊者阿那律。抵达后，与尊者阿那律相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！有学的比丘应该进入后住于什么法呢？」
    「舍利弗学友！有学的比丘应该进入后住于四念住，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，舍利弗学友！有学的比丘应该进入后住于这四念住。」
汉巴经文比对(庄春江作)：


相应部52相应5经/荆棘(林)经第二

相应部52相应5经/荆棘(林)经第二(阿那律相应/大篇/弟子记说)(庄春江译)
    起源于娑鸡多城。
    在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！无学的比丘应该进入后住于什么法呢？」
    「舍利弗学友！无学的比丘应该进入后住于四念住，哪四个呢？学友！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，舍利弗学友！无学的比丘应该进入后住于这四念住。」
汉巴经文比对(庄春江作)：


相应部52相应6经/荆棘(林)经第三

相应部52相应6经/荆棘(林)经第三(阿那律相应/大篇/弟子记说)(庄春江译)
    起源于娑鸡多城。
    在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「当尊者阿那律已亲自修习、已亲自多修习什么法时，获得大通智呢？」
    「学友！当我已亲自修习、已亲自多修习四念住时，获得大通智，哪四个呢？学友！这里，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。学友！当我已亲自修习、已亲自多修习这四念住时，获得大通智。
    又，学友！我从这四念住的已亲自修习、已亲自多修习而证知千世界。」
汉巴经文比对(庄春江作)：


相应部52相应7经/渴爱之灭尽经

相应部52相应7经/渴爱之灭尽经(阿那律相应/大篇/弟子记说)(庄春江译)
    起源于舍卫城。
    在那里，尊者阿那律召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿那律。
    尊者阿那律这么说：
    「学友们！当这四念住已修习、已多修习时，导向渴爱之灭尽，哪四个呢？学友们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。学友们！当这四念住已修习、已多修习时，导向渴爱之灭尽。」
汉巴经文比对(庄春江作)：


相应部52相应8经/撒拉拉之小屋经

相应部52相应8经/撒拉拉之小屋经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律住在舍卫城撒拉拉之小屋。
    在那里，尊者阿那律召唤比丘们：……（中略）这么说：
    「学友们！犹如恒河向东低斜、向东倾斜、向东坡斜，如果众人带来铲子与篓子后[而心想]：『我们将使这恒河向西低斜、向西倾斜、向西坡斜。』学友们！你们怎么想：那众人能使恒河向西低斜、向西倾斜、向西坡斜吗？」
    「不，学友！那是什么原因呢？学友！恒河向东低斜、向东倾斜、向东坡斜，不易使它向西低斜、向西倾斜、向西坡斜，众人最终只会有疲劳与恼害的分。」
    「同样的，学友们！当比丘修习四念住、多修习四念住时，国王或国王的大臣，或朋友、同事，或亲族、血亲，可能带财富来邀请：『喂！来！男子！为何让这袈裟耗尽你？为何光头、钵随行？来！请你还俗后享受财富与作福德。』学友们！确实，当那比丘修习四念住、多修习四念住时，『他放弃学而后将还俗。』这是不可能的，那是什么原因呢？学友们！因为那心长久向远离低斜、向远离倾斜、向远离坡斜，『他将像那样还俗。』这是不可能的。
    学友们！比丘如何修习四念住、多修习四念住呢？学友！这里，比丘住于在身上观察身，在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！这样是比丘修习四念住、多修习四念住。」
汉巴经文比对(庄春江作)：


相应部52相应9经/蓭婆巴利的园林经

相应部52相应9经/蓭婆巴利的园林经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律与尊者舍利弗住在毗舍离蓭婆巴利的园林。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，……（中略）在一旁坐好后，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！你的诸根明净，脸色清净、皎洁，现在尊者阿那律多以什么住处住呢？」
    「学友！我现在多住于在四念住中心善建立，哪四个呢？学友！这里，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友！我现在多住于在这四念住中心善建立。
    学友！凡烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他多住于在这四念住中心善建立。」
    「学友！这确实是我们的获得，这确实是我们的好获得，当他说如牛王之语时，我们就在尊者阿那律的面前听闻了。」
汉巴经文比对(庄春江作)：
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。


相应部52相应10经/重病经

相应部52相应10经/重病经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，生病、痛苦、重病的尊者阿那律住在舍卫城盲者的林园。
    那时，众多比丘去见尊者阿那律。抵达后，对尊者阿那律这么说：
    「当尊者阿那律住于什么住处时，已生起的身体苦受不持续遍取心呢？」
    「学友们！当我住于在四念住中心善建立时，已生起的身体的苦受不持续遍取心，哪四个呢？学友们！这里，我住于在身上观察身，……（中略）在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友们！当我住于在这四念住中心善建立时，已生起的身体的苦受不持续遍取心。」
    独处品第一，其摄颂：
    「独处二说，殊达奴、荆棘(林)三则，
      渴爱的灭尽、撒拉拉之小屋，蓭婆巴利与病。」
汉巴经文比对(庄春江作)：


相应部52相应11经/千劫经

2.第二品
相应部52相应11经/千劫经(阿那律相应/大篇/弟子记说)(庄春江译)
    有一次，尊者阿那律住在舍卫城祇树林给孤独园。
    那时，众多比丘去见尊者阿那律。抵达后，与尊者阿那律互相欢迎。……（中略）在一旁作好后，那些比丘对尊者阿那律这么说：
    「当尊者阿那律已亲自修习、已亲自多修习什么法时，获得大通智呢？」
    「学友们！当我已亲自修习、已亲自多修习四念住时，获得大通智，哪四个呢？学友们！这里，我住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）我住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。学友们！当我已亲自修习、已亲自多修习这四念住时，获得大通智。
    又，学友们！当我已亲自修习、已亲自多修习这四念住时，回忆起千劫。」
汉巴经文比对(庄春江作)：


相应部52相应12经/各种神通经

相应部52相应12经/各种神通经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。」
汉巴经文比对(庄春江作)：


相应部52相应13经/天耳经

相应部52相应13经/天耳经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。」
汉巴经文比对(庄春江作)：


相应部52相应14经/他心经

相应部52相应14经/他心经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』。」
汉巴经文比对(庄春江作)：


相应部52相应15经/可能经

相应部52相应15经/可能经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知可能是可能、不可能是不可能。」
汉巴经文比对(庄春江作)：
    「处、非处(SA.684)」，南传作「可能是可能、不可能是不可能」(?hāna?ca ?hānato a??hāna?ca a??hānato)，菩提比丘长老英译为「可能为可能，以及不可能为不可能」(the possible as possible and the impossible as impossible)，另译为「因是因，以及非因是非因」(cause as cause and non-cause as non-cause)。按：「可能」(?hāna)，另译为「处；地方，住处，状态，点，理由，原因，道理」。


相应部52相应16经/业之受持经

相应部52相应16经/业之受持经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知过去、未来、现在业之受持果报的道理与原因。」
汉巴经文比对(庄春江作)：


相应部52相应17经/导向一切处经

相应部52相应17经/导向一切处经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知导向一切处之路。」
汉巴经文比对(庄春江作)：


相应部52相应18经/许多界经

相应部52相应18经/许多界经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知世间的许多界与不同界。」
汉巴经文比对(庄春江作)：


相应部52相应19经/不同志向经

相应部52相应19经/不同志向经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知众生的不同志向之状态。」
汉巴经文比对(庄春江作)：


相应部52相应20经/根之优劣经

相应部52相应20经/根之优劣经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知其他众生、其他个人的根之优劣。」
汉巴经文比对(庄春江作)：


相应部52相应21经/禅等经

相应部52相应21经/禅等经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我如实了知禅、解脱、定、等至的杂染、明净、出定。」
汉巴经文比对(庄春江作)：


相应部52相应22经/前世住处经

相应部52相应22经/前世住处经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我回忆起许多前世住处，即：一生、二生、……（中略）像这样，我回忆起许多前世住处有这样的行相与境遇。」
汉巴经文比对(庄春江作)：


相应部52相应23经/天眼经

相应部52相应23经/天眼经(阿那律相应/大篇/弟子记说)(庄春江译)
    「又，学友！当我已亲自修习、已亲自多修习这四念住时，我以清净、超越人的天眼，看见当众生死时、往生时，……（中略）这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。」
汉巴经文比对(庄春江作)：


相应部52相应24经/烦恼的灭尽经

相应部52相应24经/烦恼的灭尽经(阿那律相应/大篇/弟子记说)(庄春江译)
    「学友们！当我已亲自修习、已亲自多修习这四念住时，我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
    第二品，其摄颂：
    「大通智、神通、天耳，他心、可能、业，
      一切处、界、志向，根、禅、三则明。」
    阿那律相应第八。
汉巴经文比对(庄春江作)：


相应部53相应1-12经/禅等经十二则

53.(9)禅相应
1.恒河中略品
相应部53相应1-12经/禅等经十二则(禅相应/大篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四禅，哪四种呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这些是四禅。
    比丘们！犹如恒河向东低斜、向东倾斜、向东坡斜。同样的，比丘们！修习四禅、多修习四禅的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。
    比丘们！修习四禅、多修习四禅的比丘如何向涅槃低斜、向涅槃倾斜、向涅槃坡斜呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅；……（中略）第三禅；……（中略）第四禅。比丘们！这样修习四禅、多修习四禅的比丘向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    恒河中略品第一，其摄颂：
    「六则向东倾斜，六则向大海倾斜，
      这两个六则成十二则，此被称为品。」
    不放逸品应该使之详细， 其摄颂：
    「如来、足迹、屋顶尖，根、树心、茉莉花，
      王、月、日，以衣服为第十句。」
    力量所作品应该使之详细，其摄颂：
    「力量、种子与龙，树木、瓶子及穗，
      虚空与二则雨云，船、屋舍、河。」
    寻求品应该使之详细，其摄颂：
    「寻求、慢、烦恼，有与苦性三则，
      荒芜、垢、恼乱，受、渴爱、渴望。」
汉巴经文比对(庄春江作)：


相应部53相应13-44经

相应部53相应13-44经(禅相应/大篇/如来记说)(庄春江译)
    （略去）
汉巴经文比对(庄春江作)：


相应部53相应45-54经/暴流等经

5.暴流品
相应部53相应45-54经/暴流等经(禅相应/大篇/如来记说)(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这些是五上分结。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四禅应该被修习。比丘们！哪四个呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅；……（中略）第四禅。比丘们！为了这五上分结的证智、遍知、灭尽、舍断，这四禅应该被修习。」(应该如道相应那样使之详细)
    暴流品第五，其摄颂：
    「暴流、轭、取，系缚、烦恼潜在趋势，
      欲种类、盖，蕴、下上分。」
    禅相应第九。
汉巴经文比对(庄春江作)：


相应部54相应1经/一法经

54.(10)入出息相应
1.一法品
相应部54相应1经/一法经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，……（中略）这么说：
    「比丘们！当一法已修习、已多修习时，有大果、大效益，哪一法呢？入出息念。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』
    他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』
    他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』
    他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』
    他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：
    「喜」(pīti)、「乐」(sukha)，《清净道论》解说这是指进入初禅与二禅。
    「心行」(cittasa?khāra, cittasa?khāra?)，菩提比丘长老英译为「心理的形成」(mental formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验。
    「心悦(SA.803)」，南传作「使心喜悦着」(abhippamodaya? citta?)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind)，并引《清净道论》的解说：这是进入初禅与二禅所伴随的喜，或以毗婆舍那洞察灭尽法与消散法。
    「心定(SA.803)」，南传作「集中着心」(samādaha? citta?)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)，并引《清净道论》的解说：这是指禅定，或伴随毗婆舍那而生起的剎那定(the momentary concentration that arises along with insight)。按：「集中着」(samādaha?，另译为「定着」)，为现在分词语态。
    「心解脱(SA.803)」，南传作「使心解脱着」(vimocaya? citta?)，菩提比丘长老英译为「使心释放着」(Liberating the mind)，并引《清净道论》的解说：这是指脱离较粗的禅支，进入更高程度的定(编者按：指无色定)，或以毗婆舍那智脱离扭曲的认知(liberating it…from the distortions of cognition by way of insight knowledge)。
    「观察灭(SA.803)」，南传作「观察灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)，并引《清净道论》的解说：灭，这里指证知涅槃的「行灭」(the cessation of formations)。


相应部54相应2经/觉支经

相应部54相应2经/觉支经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念已修习、已多修习时，有大果、大效益。而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘与入出息念俱行，依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……（中略）与入出息念俱行，依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。比丘们！当入出息念已修习、已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：


相应部54相应3经/单纯经

相应部54相应3经/单纯经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。」
汉巴经文比对(庄春江作)：


相应部54相应4经/大果经第一

相应部54相应4经/大果经第一(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当入出息念这么已修习、这么已多修习时，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
汉巴经文比对(庄春江作)：


相应部54相应5经/大果经第二

相应部54相应5经/大果经第二(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念修习、已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当入出息念这么已修习、这么已多修习时，七果、七利益应该可以被预期，哪七果、七利益呢？
    在当生之初期到达完全智。
    如果在当生之初期未到达完全智，则在死时到达完全智。
    如果在当生之初期未到达完全智，如果在死时未到达完全智，则以五下分结的灭尽而为中般涅槃者。
    ……（中略）为生般涅槃者。
    ……（中略）为无行般涅槃者。
    ……（中略）为有行般涅槃者。
    ……（中略）为上流到阿迦腻咤者。
    比丘们！当入出息念这么已修习、这么已多修习时，七果、七利益应该可以被预期。」
汉巴经文比对(庄春江作)：


相应部54相应6经/阿梨瑟咤经

相应部54相应6经/阿梨瑟咤经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊……（中略）这么说：
    「比丘们！你们修习入出息念了吗？」
    当这么说时，尊者阿梨瑟咤对世尊这么说：
    「大德！我修习入出息念了。」
    「但，阿梨瑟咤！你像怎样修习入出息念的呢？」
    「大德！我已舍断对于过去诸欲的欲贪；我已舍离对于未来诸欲的欲贪；我已彻底驱逐对于自身内、外诸法的有对想，只正念地吸气、只正念地呼气，大德！我这样修习入出息念。」
    「阿梨瑟咤！我说：『这是入出息念，这非不是。』然而，阿梨瑟咤！入出息念像这样被详细地圆满，你要听！你要好好作意！我将说了。」
    「是的，大德！」尊者阿梨瑟咤回答世尊。
    世尊这么说：
    「而，阿梨瑟咤！入出息念怎样被详细地圆满呢？
    阿梨瑟咤！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    阿梨瑟咤！入出息念这样被详细地圆满。」
汉巴经文比对(庄春江作)：


相应部54相应7经/摩诃迦宾经

相应部54相应7经/摩诃迦宾经(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，尊者摩诃迦宾坐在世尊不远处，盘腿后，挺直身体，建立起面前的正念。世尊看见尊者摩诃迦宾坐在世尊不远处，盘腿后，挺直身体，建立起面前的正念，看见后，召唤比丘们：
    「比丘们！你们看见这位比丘身体的动摇状态或悸动状态吗？」
    「大德！每当我们看见那位尊者，不论在僧团中坐，或独自私下坐，我们没看见那位比丘身体的动摇状态或悸动状态。」
    「比丘们！当对那种定已亲自修习、已亲自多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态，比丘们！那位比丘是定的随欲获得者、不困难获得者、无困难获得者。
    而，比丘们！当对什么定已亲自修习、已亲自多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态呢？比丘们！当已亲自修习、已亲自多修习入出息念之定时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态。
    而，比丘们！当入出息念之定如何已修习、如何已多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念之定这么已修习、这么已多修习时，就没有身体的动摇状态或悸动状态，没有心的动摇状态或悸动状态。」
汉巴经文比对(庄春江作)：


相应部54相应8经/像灯那样经

相应部54相应8经/像灯那样经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念之定已修习、已多修习时，有大果、大效益。
    比丘们！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念之定这么已修习、这么已多修习时，有大果、大效益。
    比丘们！当我正觉以前，还是未现正觉的菩萨时，我也多住于这同样的住处。比丘们！当我以这住处多住时，不但身不疲倦，眼也不疲倦，我的心以不执取而从诸烦恼解脱。
    因此，比丘们！在这里，如果比丘希望：『不但我的身不疲倦，眼也不疲倦，我的心以不执取而从诸烦恼解脱。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『我依靠家的忆念与意向被舍断。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在不厌拒上住于厌拒想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌拒上住于不厌拒想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌拒与不厌拒上住于厌拒想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在厌拒与不厌拒上住于不厌拒想。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『在不厌拒与厌拒两者上都避免后住于平静，正念、正知。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：
    「他是平静、专注、住于乐者」的第三禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切无所有处的超越，进入后住于非想非非想处。』就应该好好作意这入出息念之定。
    因此，比丘们！在这里，如果比丘希望：『以一切非想非非想处的超越，进入后住于想受灭。』就应该好好作意这入出息念之定。
    比丘们！当入出息念之定这么已修习、这么已多修习时，如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他已离系地感受它；如果他感受苦受，他已离系地感受它；如果他感受不苦不乐受，他已离系地感受它。
    当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘们！犹如缘于油，与缘于灯芯，油灯才能燃烧，从其油与灯芯的耗尽，没了食物，就会熄灭。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
汉巴经文比对(庄春江作)：


相应部54相应9经/毗舍离经

相应部54相应9经/毗舍离经(入出息相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离国大林重阁讲堂。
    当时，世尊以种种法门为比丘们说明不净说，称赞不净，称赞不净之修习。
    那时，世尊召唤比丘们：
    「比丘们！我要静坐禅修三个月，除以一人送施食外，不论谁都不应该来见我。」
    「是的，大德！」
    那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，那些比丘心想：
    「世尊以种种法门说明不净说，称赞不净，称赞不净之修习。」住于以种种行相与要素，致力于不净之修习实践。
    他们羞愧、惭愧、厌恶着这身体而遍求杀手，一天之内，或十位比丘拿刀，或二十位……或三十位比丘拿刀。
    那时，经过那半个月，世尊从静坐禅修中出来，召唤尊者阿难：
    「阿难！为什么比丘僧众变少了呢？」
    「大德！因为这样：『世尊以种种法门为比丘们说明不净说，称赞不净，称赞不净之修习。』他们住于以种种行相与要素，致力于不净之修习实践。
    他们羞愧、惭愧、厌恶着这身体而遍求杀手，一天之内，或十位比丘拿刀，或二十位……或三十位比丘拿刀。
    大德！如果世尊告知其他法门，比丘僧众能依此建立完全智，那就好了！」
    「那样的话，阿难！请你集合所有依毗舍离居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依毗舍离居住的比丘到讲堂中，然后去见世尊。抵达后，对世尊这么说：
    「大德！比丘僧众已经集合，大德！现在请世尊考量适当的时间。」
    那时，世尊前往讲堂。抵达后，在设置好的座位上坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！这入出息念之定，当已修习、已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。
    比丘们！犹如在夏季的最后一个月，当尘垢被扬起时，这骤雨即刻使之消散、平息。同样的，比丘们！入出息念之定，当已修习、已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。
    比丘们！入出息念之定，当如何已修习、如何已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息呢？
    比丘们！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！入出息念之定，当这么已修习、这么已多修习时，就是寂静的、胜妙的、无混浊的、安乐的住处，每当恶不善法一生起，它即刻使之消失、平息。」
汉巴经文比对(庄春江作)：
    「以种种行相与要素」(anekākāravokāra?)，菩提比丘长老英译为「在它的许多相态与要素上」(in its many aspects and factors)。按：「要素」(vokāra)，原意有几种意思：「差别、蕴(的区别)、细微物、不便」，但难与前后文衔接，今依英译转译。又，此处的「行相」，应该指31或32分身。


相应部54相应10经/金毗罗经

相应部54相应10经/金毗罗经(入出息相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在金毗罗竹林。
    在那里，世尊召唤尊者金毗罗：
    「金毗罗！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？」
    当这么说时，尊者金毗罗变得沉默。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者金毗罗：
    「金毗罗！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？」
    第三次，尊者金毗罗变得沉默。
    当这么说时，尊者阿难对世尊这么说：
    「世尊！这是适当的时机，善逝！这是适当的时机，凡世尊会说的入出息念之定，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我将说了。」
    「是的，世尊！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！当入出息念之定如何已修习、如何已多修习时，有大果、大效益呢？
    阿难！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    阿难！当入出息念之定这么已修习、这么已多修习时，有大果、大效益。
    阿难！比丘每当吸气长时，他了知『我吸气长。』或当呼气长时，他了知『我呼气长』、当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』、他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』、他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』阿难！那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说这是身的一种，即：吸气与呼气。阿难！因此，在这里，那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』、他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』、他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』、他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』阿难！那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说这是受的一种，即：吸气与呼气的好好作意。阿难！因此，在这里，那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』、他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』、他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』、他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』阿难！那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说念已忘失、不正知者无入出息念之定的修习。阿难！因此，在这里，那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『观察无常，我将吸气。』……（中略）观察离贪……（中略）观察灭……（中略）他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』阿难！那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，凡以慧见了贪与忧的舍断者，他是善旁观者。阿难！因此，在这里，那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！犹如在十字路口上有大土堆，如果货车或马车从东方来，就破坏那土堆，如果从西方来……（中略）如果从北方来……（中略）如果货车或马车从东方来，就破坏那土堆。同样的，阿难！比丘当住于在身上观察身时，就破坏恶不善法，在受上……（中略）在心上……（中略）当住于在法上观察法时，就破坏恶不善法。」
    一法品第一，其摄颂：
    「一法、觉支，单纯、大果二说，
      阿梨瑟咤、迦宾、灯，毗舍离与金毗罗。」
汉巴经文比对(庄春江作)：
    「喜」(pīti)、「乐」(sukha)，《清净道论》解说这是指进入初禅与二禅。
    「心行」(cittasa?khāra, cittasa?khāra?)，菩提比丘长老英译为「心理的形成」(mental formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验。
    「心悦(SA.803)」，南传作「使心喜悦着」(abhippamodaya? citta?)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind)，并引《清净道论》的解说：这是进入初禅与二禅所伴随的喜，或以毗婆舍那洞察灭尽法与消散法。
    「心定(SA.803)」，南传作「集中着心」(samādaha? citta?)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)，并引《清净道论》的解说：这是指禅定，或伴随毗婆舍那而生起的剎那定(the momentary concentration that arises along with insight)。按：「集中着」(samādaha?，另译为「定着」)，为现在分词语态。
    「心解脱(SA.803)」，南传作「使心解脱着」(vimocaya? citta?)，菩提比丘长老英译为「使心释放着」(Liberating the mind)，并引《清净道论》的解说：这是指脱离较粗的禅支，进入更高程度的定(编者按：指无色定)，或以毗婆舍那智脱离扭曲的认知(liberating it…from the distortions of cognition by way of insight knowledge)。
    「观察灭(SA.803)」，南传作「观察灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)，并引《清净道论》的解说：灭，这里指证知涅槃的「行灭」(the cessation of formations)。


相应部54相应11经/一奢能伽罗经

2.第二品
相应部54相应11经/一奢能伽罗经(入出息相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    在那里，世尊召唤比丘们：
    「比丘们！我要静坐禅修三个月，除以一人送施食外，不论谁都不应该来见我。」
    「是的，大德！」
    那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，经过那三个月，世尊从静坐禅修中起来，召唤比丘们：
    「比丘们！如果其他外道游行者们这么问：『道友们！沙门乔达摩多以什么住处在雨季安居中住呢？』比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！世尊在雨季安居中多住于入出息念之定。』比丘们！这里，我正念地吸气、正念地呼气：
    当吸气长时，我了知：『我吸气长。』当呼气长时，我了知：『我呼气长。』
    当吸气短时，我了知：『我吸气短。』当呼气短时，我了知：『我呼气短。』
    我了知：『感受着一切身，我将吸气。』……（中略）
    我了知：『观察断念，我将吸气。』我了知：『观察断念，我将呼气。』
    比丘们！当正确地说时，凡能说：『圣住』、『梵住』、『如来住』者，那是入出息念之定，当正确地说时，他能说：『圣住』、『梵住』、『如来住』。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，对他们，当入出息念之定已修习、已多修习时，导向诸烦恼的灭尽。
    而，比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，当入出息念之定已修习、已多修习时，当生导向乐的住处，以及正念与正知。
    比丘们！当正确地说时，凡能说：『圣住』、『梵住』、『如来住』者，那是入出息念之定，当正确地说时，他能说：『圣住』、『梵住』、『如来住』。」
汉巴经文比对(庄春江作)：
    「圣住」(ariyavihāro)，菩提比丘长老英译为「高洁的住处」(a noble dwelling)。
    「梵住」(brahmavihāro)，菩提比丘长老英译为「神的住处；神圣的住处」(a divine dwelling)。
    「如来住」(tathāgatavihāro)，菩提比丘长老英译为「如来的住处」(the Tathāgata's dwelling)。


相应部54相应12经/会困惑经

相应部54相应12经/会困惑经(入出息相应/大篇/修多罗)(庄春江译)
    有一次，尊者罗玛沙迦宾亚住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见尊者罗玛沙迦宾亚。抵达后，向尊者罗玛沙迦宾亚问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对尊者罗玛沙迦宾亚这么说：
    「大德！有学住即是如来住呢？还是有学住是一，如来住是另一呢？」
    「摩诃男学友！有学住非即是如来住，有学住是一，如来住是另一。摩诃男学友！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们舍断五盖后而住，哪五个呢？舍断欲的意欲盖后而住、……恶意盖、……昏沉睡眠盖、……掉举后悔盖、舍断疑惑盖后而住。摩诃男学友！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，他们舍断这五盖后而住。
    而，摩诃男学友！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们的五盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，哪五个呢？欲的意欲盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物、恶意盖已被舍断，……、昏沉睡眠盖……、掉举后悔盖……、疑惑盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。摩诃男学友！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们的这五盖已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    摩诃男学友！以此法门，这能被体会，有学住是一，如来住是另一：
    摩诃男学友！有一次，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    摩诃男学友！在那里，世尊召唤比丘们：『比丘们！我要静坐禅修三个月，除以一人送施食外，不论谁都不应该来见我。』
    『是的，大德！』
    摩诃男学友！那些比丘回答世尊后，在那里，除以一人送施食外，确实不论谁都没去见世尊。
    那时，经过那三个月，世尊从静坐禅修中起来，召唤比丘们：『比丘们！如果其它外道游行者们这么问：「道友们！沙门乔达摩多以什么住处在雨季安居中住呢？」比丘们！当被这么问时，你们应该这么回答那些其它外道游行者：「道友们！世尊在雨季安居中多住于入出息念之定。」
    比丘们！这里，我正念地吸气、正念地呼气：
    当吸气长时，我了知：「我吸气长。」
    当呼气长时，我了知：「我呼气长。」
    ……（中略）
    我了知：「观察断念，我将吸气。」
    我了知：「观察断念，我将呼气。」
    比丘们！当正确地说时，凡能说：
    「圣住」、「梵住」、「如来住」者，那是入出息念之定，当正确地说时，他能说：「圣住」、「梵住」、「如来住」。
    比丘们！凡那些有学、心意未达成、住于无上离轭安稳希求中的比丘，对他们来说，当入出息念之定已修习、已多修习时，导向诸烦恼的灭尽。
    而，比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，当入出息念之定已修习、已多修习时，当生导向乐的住处，以及正念与正知。
    比丘们！当正确地说时，凡能说：「圣住」、「梵住」、「如来住」者，那是入出息念之定，当正确地说时，他能说：「圣住」、「梵住」、「如来住」。』
    摩诃男学友！以此法门，这能被体会：有学住是一，如来住是另一。」
汉巴经文比对(庄春江作)：
    「学住(SA.808)」，南传作「有学住」(sekho vihāro)，菩提比丘长老英译为「训练中者的住处」(the dwelling of a trainee)。
    「如来住」(tathāgatavihāro)，菩提比丘长老英译为「如来的住处」(the Tathāgata's dwelling)。
    「舍断五盖后」(pa?ca nīvara?e pahāya)，菩提比丘长老英译为「舍弃了五个障碍」(having abandoned the five hindrances)，并解说，所有的有学已完全舍弃疑盖；不还者加上根除恶意与后悔(以及其更多感官自制上的欲的意欲)，有学只在禅定与毗婆舍那中暂时舍弃其它盖，这里的连续体pahāya(舍断后)应该根据这些限制去理解。


相应部54相应13经/阿难经第一

相应部54相应13经/阿难经第一(入出息相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。」
    「但，大德！什么是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？」
    「阿难！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    阿难！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    阿难！比丘每当吸气长时，他了知『我吸气长。』或当呼气长时，他了知『我呼气长』、……短……（中略）他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』阿难！那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说这是身的一种，即：吸气与呼气。阿难！因此，在这里，那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『感受着喜，我将吸气。』……（中略）感受着乐……（中略）感受着心行……（中略）他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』阿难！那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说这是受的一种，即：吸气与呼气的好好作意。阿难！因此，在这里，那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』……使心喜悦着……（中略）集中着心……（中略）他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』阿难！那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？阿难！我说念已忘失、不正知者无入出息念之定的修习。阿难！因此，在这里，那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！比丘每当……观察无常……（中略）观察离贪……（中略）观察灭……（中略）他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』阿难！那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，凡以慧见了贪与忧的舍断者，他是善旁观者。阿难！因此，在这里，那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    阿难！当入出息念之定这么已修习、这么已多修习时，使四念住完成。
    阿难！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    阿难！比丘每当他住于在身上看到身时，那时，比丘之念已现前而不忘失。阿难！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。阿难！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。阿难！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。阿难！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。阿难！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。阿难！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。阿难！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    阿难！每当比丘住于在受上……（中略）在心上……（中略）住于在法上观察法时，那时，比丘之念已现前而不忘失。
    阿难！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。(……应该如同最初念住那样使之详细)
    他成为这样得定的心之善旁观者。阿难！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    阿难！当四念住这么已修习、这么已多修习时，使七觉支完成。
    阿难！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。阿难！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」
汉巴经文比对(庄春江作)：
    「喜」(pīti)、「乐」(sukha)，《清净道论》解说这是指进入初禅与二禅。
    「心行」(cittasa?khāra, cittasa?khāra?)，菩提比丘长老英译为「心理的形成」(mental formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验。
    「心悦(SA.803)」，南传作「使心喜悦着」(abhippamodaya? citta?)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind)，并引《清净道论》的解说：这是进入初禅与二禅所伴随的喜，或以毗婆舍那洞察灭尽法与消散法。
    「心定(SA.803)」，南传作「集中着心」(samādaha? citta?)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)，并引《清净道论》的解说：这是指禅定，或伴随毗婆舍那而生起的剎那定(the momentary concentration that arises along with insight)。按：「集中着」(samādaha?，另译为「定着」)，为现在分词语态。
    「心解脱(SA.803)」，南传作「使心解脱着」(vimocaya? citta?)，菩提比丘长老英译为「使心释放着」(Liberating the mind)，并引《清净道论》的解说：这是指脱离较粗的禅支，进入更高程度的定(编者按：指无色定)，或以毗婆舍那智脱离扭曲的认知(liberating it…from the distortions of cognition by way of insight knowledge)。
    「观察灭(SA.803)」，南传作「观察灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)，并引《清净道论》的解说：灭，这里指证知涅槃的「行灭」(the cessation of formations)。


相应部54相应14经/阿难经第二

相应部54相应14经/阿难经第二(入出息相应/大篇/修多罗)(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「大德！我们的法以世尊为根本，……（中略）。」……
    「阿难！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。
    而，阿难！什么是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？阿难！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    而，阿难！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到林野，……（中略）。
    阿难！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」
汉巴经文比对(庄春江作)：


相应部54相应15经/比丘经第一

相应部54相应15经/比丘经第一(入出息相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。」
    「但，大德！什么是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？」
    「比丘们！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    比丘们！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？比丘们！这里，比丘到林野，……（中略）。
    比丘们！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」
汉巴经文比对(庄春江作)：


相应部54相应16经/比丘经第二

相应部54相应16经/比丘经第二(入出息相应/大篇/修多罗)(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成吗？」
    「大德！我们的法以世尊为根本，……（中略）听闻世尊的[教说]后，比丘们将会忆持的。」
    「比丘们！当有一法已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成。
    而，比丘们！什么是一法，当已修习、已多修习时，使四法完成；当四法已修习、已多修习时，使七法完成；当七法已修习、已多修习时，使二法完成呢？比丘们！入出息念之定是一法，当已修习、已多修习时，使四念住完成；当四念住已修习、已多修习时，使七觉支完成；当七觉支已修习、已多修习时，使明与解脱完成。
    而，比丘们！当入出息念之定如何已修习、如何已多修习时，使四念住完成呢？阿难！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    ……（中略）
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！比丘每当吸气长时，他了知『我吸气长。』或当呼气长时，他了知『我呼气长』、当吸气短时，他了知『我吸气短。』……（中略）感受着一切身……（中略）他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？比丘们！我说这是身的一种，即：吸气与呼气。因此，比丘们！在这里，那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当……感受着喜……（中略）感受着乐……（中略）感受着心行……（中略）他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』比丘们！那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？比丘们！我说这是受的一种，即：吸气与呼气的好好作意。因此，比丘们！在这里，那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当……感受着心……（中略）使心喜悦着……（中略）他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』比丘们！那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧，那是什么原因呢？比丘们！我说念已忘失、不正知者无入出息念之定的修习。因此，比丘们！在这里，那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当……观察无常……（中略）观察离贪……（中略）观察灭……（中略）他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』比丘们！那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，凡以慧见了贪与忧的舍断者，他是善旁观者。因此，比丘们！在这里，那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！当入出息念之定这么已修习、这么已多修习时，使四念住完成。
    比丘们！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    比丘们！比丘每当他住于在身上看到身时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！每当比丘住于在受上……（中略）在心上……（中略）住于在法上观察法时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。……（中略）
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当四念住这么已修习、这么已多修习时，使七觉支完成。
    比丘们！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」
汉巴经文比对(庄春江作)：
    「喜」(pīti)、「乐」(sukha)，《清净道论》解说这是指进入初禅与二禅。
    「心行」(cittasa?khāra, cittasa?khāra?)，菩提比丘长老英译为「心理的形成」(mental formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验。
    「心悦(SA.803)」，南传作「使心喜悦着」(abhippamodaya? citta?)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind)，并引《清净道论》的解说：这是进入初禅与二禅所伴随的喜，或以毗婆舍那洞察灭尽法与消散法。
    「心定(SA.803)」，南传作「集中着心」(samādaha? citta?)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)，并引《清净道论》的解说：这是指禅定，或伴随毗婆舍那而生起的剎那定(the momentary concentration that arises along with insight)。按：「集中着」(samādaha?，另译为「定着」)，为现在分词语态。
    「心解脱(SA.803)」，南传作「使心解脱着」(vimocaya? citta?)，菩提比丘长老英译为「使心释放着」(Liberating the mind)，并引《清净道论》的解说：这是指脱离较粗的禅支，进入更高程度的定(编者按：指无色定)，或以毗婆舍那智脱离扭曲的认知(liberating it…from the distortions of cognition by way of insight knowledge)。
    「观察灭(SA.803)」，南传作「观察灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)，并引《清净道论》的解说：灭，这里指证知涅槃的「行灭」(the cessation of formations)。


相应部54相应17经/结的舍断经

相应部54相应17经/结的舍断经(入出息相应/大篇/修多罗)(庄春江译)
    「比丘们！当入出息念之定已修习、已多修习时，导向结的舍断……（中略）。」
汉巴经文比对(庄春江作)：


相应部54相应18经/烦恼潜在趋势的根除经

相应部54相应18经/烦恼潜在趋势的根除经(入出息相应/大篇/修多罗)(庄春江译)
    「……导向烦恼潜在趋势的根除……。」
汉巴经文比对(庄春江作)：


相应部54相应19经/[生命]旅途的遍知经

相应部54相应19经/[生命]旅途的遍知经(入出息相应/大篇/修多罗)(庄春江译)
    「……导向[生命]旅途的遍知……。」
汉巴经文比对(庄春江作)：
    「[生命]旅途的遍知」(Addhānapari??āya)，菩提比丘长老英译为「完全理解路程」(the full understanding of the course)，「旅途」或「路程」，指的是「生死轮回」(sa?sāra)，只有证涅槃者，才是「遍知[生命]旅途者」。


相应部54相应20经/烦恼的灭尽经

相应部54相应20经/烦恼的灭尽经(入出息相应/大篇/修多罗)(庄春江译)
    「……导向烦恼的灭尽，比丘们！当入出息念之定如何已修习、已多修习时，导向结的舍断……导向烦恼潜在趋势的根除……导向[生命]旅途的遍知……导向烦恼的灭尽呢？比丘们！这里，比丘到林野，或到树下，……（中略）他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念之定这么已修习、这么已多修习时，导向结的舍断……导向烦恼潜在趋势的根除……导向[生命]旅途的遍知……导向烦恼的灭尽。」
    第二品，其摄颂：
    「一奢能伽罗、会困惑，阿难二则在后，
      比丘、结、烦恼潜在趋势，[生命]旅途、烦恼的灭尽。」
    入出息相应第十。
汉巴经文比对(庄春江作)：
    「[生命]旅途的遍知」(Addhānapari??āya)，菩提比丘长老英译为「完全理解路程」(the full understanding of the course)，「旅途」或「路程」，指的是「生死轮回」(sa?sāra)，只有证涅槃者，才是「遍知[生命]旅途者」。


相应部55相应1经/转轮王经

55.(11)入流相应
1.竹门品
相应部55相应1经/转轮王经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里，世尊……（中略）这么说：
      「比丘们！即使转轮王对四洲王国行使了最高主权统治，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，在那里，他在欢喜园中。在欢喜园中由天女众围绕着，具备、具有天的五种欲自娱，他未具备四法，他仍未从地狱解脱；未从畜生界解脱；未从饿鬼界解脱；未从苦界、恶趣、下界解脱。
    比丘们！即使圣弟子以一点点施食维生，穿弊坏衣，他具备四法，他仍从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    他具备这四法。
    比丘们！四洲的获得与四法的获得，四洲的获得比四法的获得十六分之一也不值。」
汉巴经文比对(庄春江作)：
    「欢喜园」(三十三天的园林)，参看《杂阿含576经》「难陀林」比对。


相应部55相应2经/梵行立足处经

相应部55相应2经/梵行立足处经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』比丘们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡[具备]信与戒，法之净信、看见者，
    他们时常回到，梵行立足处的安乐。」
汉巴经文比对(庄春江作)：


相应部55相应3经/长寿优婆塞经

相应部55相应3经/长寿优婆塞经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    当时，长寿优婆塞生病、痛苦、重病。
    那时，长寿优婆塞呼唤父亲屋主树提：
    「来！屋主！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！长寿优婆塞生病、痛苦、重病，他以头礼拜世尊的足。』而且请你这么说：『大德！请世尊出自怜悯，去长寿优婆塞的住处，那就好了！』」
    「好的，儿子！」屋主树提回答长寿优婆塞后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主树提对世尊这么说：
    「大德！长寿优婆塞生病、痛苦、重病，他以头礼拜世尊的足，而且他这么说：『大德！请世尊出自怜悯，去长寿优婆塞的住处，那就好了！』」
    世尊以沉默同意了。
    那时，世尊穿好衣服后，取钵与僧衣，去长寿优婆塞的住处。抵达后，在设置好的座位坐下。
    坐好后，世尊对长寿优婆塞这么说：
    「长寿！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「长寿！因此，在这里，你应该这么学：『我要对佛具备不坏净：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」对法……（中略）对僧团……（中略）我要具备圣者所爱戒：「无毁坏……（中略）导向定。」』长寿！你应该这么学。」
    「大德！凡世尊所教导的这四入流支，我有那些法，我符合那些法。
    大德！因为我对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）我具备圣者所爱戒：『无毁坏……（中略）导向定。』」
    「长寿！因此，在这里，依止于这四入流支上，你应该在六个明的一部分之法上更进一步修习。长寿！这里，你要住于：『对一切行观察无常，对无常苦想，对苦无我想、舍断想、离贪想、灭想。』长寿！你应该这么学。」
    「大德！凡世尊所教导的这六个明的一部分之法，我有那些法，我符合那些法。大德！因为我住于对一切行观察无常，对无常苦想，对苦无我想、舍断想、离贪想、灭想。
    大德！然而，我这么想：『这屋主树提不要因我的死，而遭受恼害！』」
    「儿子长寿！你不要这么作意，来吧！儿子长寿！你要好好作意所有世尊对你说的。」
    那时，世尊以此教诫来教诫长寿优婆塞后，起座离开。
    那时，长寿优婆塞在世尊离去不久就过世了。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！那位被世尊简要教诫所教诫，名叫长寿的优婆塞死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！长寿优婆塞是贤智者，他依法、随法而行，在法上不困扰我。比丘们！长寿优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」
汉巴经文比对(庄春江作)：

    「六明分想(SA.1034)」，南传作「六个明的一部分之法」(cha vijjābhāgiye dhamme, cha vijjābhāgiyā dhammā)，菩提比丘长老英译为「参与真实理解的六件事」(six things that partake of true knowledge)。


相应部55相应4经/舍利弗经第一

相应部55相应4经/舍利弗经第一(入流相应/大篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者阿难住在舍卫城祇树林给孤独园。
    那时，尊者阿难在傍晚时，从静坐禅修中起来，……（中略）在一旁坐好后，尊者阿难对尊者舍利弗这么说：
    「舍利弗学友！因为几法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸呢？」
    「学友！因为四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？学友！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』学友！因为这四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应5经/舍利弗经第二

相应部55相应5经/舍利弗经第二(入流相应/大篇/修多罗)(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！这被称为『入流支、入流支』，舍利弗！什么是『入流支』呢？」
    「大德！亲近善人是入流支，听闻正法是入流支，如理作意是入流支，法、随法行是入流支。」
    「舍利弗！好！好！舍利弗！亲近善人是入流支，听闻正法是入流支，如理作意是入流支，法、随法行是入流支。
    舍利弗！这被称为『流、流』，舍利弗！什么是『流』呢？」
    「大德！这八支圣道就是流，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「舍利弗！好！好！舍利弗！这八支圣道就是流，即：正见、……（中略）正定。
    舍利弗！这被称为『入流者、入流者』，舍利弗！什么是『入流者』呢？」
    「大德！凡具备这八支圣道者，这被称为入流者：这样名、这样姓的那位尊者。」
    「舍利弗！好！好！舍利弗！凡具备这八支圣道者，这被称为入流者：这样名、这样姓的那位尊者。」
汉巴经文比对(庄春江作)：


相应部55相应6经/侍从官经

相应部55相应6经/侍从官经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    当时，侍从官梨师达多与富兰那以某些必须作的事居住在沙督迦，侍从官梨师达多与富兰那听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，侍从官梨师达多与富兰那在路边安置了一位男子：
    「喂！男子！当你看见那世尊、阿罗汉、遍正觉者来时，那时，你应该通知我们。」
    那位男子站了二、三天，看见世尊远远地走来。
    看见后，去见侍从官梨师达多与富兰那。抵达后，对侍从官梨师达多与富兰那这么说：
    「大德！那世尊、阿罗汉、遍正觉者来了，现在请你们考量适当的时间。」
    那时，侍从官梨师达多与富兰那去见世尊。抵达后，向世尊问讯，然后紧随在后。
    那时，世尊离开道路，走向某棵树下。抵达后，在设置好的座位坐下。
    侍从官梨师达多与富兰那向世尊问讯后，在一旁坐下。在一旁坐好后，侍从官梨师达多与富兰那对世尊这么说：
    「大德！当我们听闻世尊『将从舍卫城出发到憍萨罗国游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从舍卫城出发到憍萨罗国游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从憍萨罗国出发到末罗游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从憍萨罗国出发到末罗游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从末罗出发到跋耆游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从末罗出发到跋耆游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从跋耆出发到迦尸游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从跋耆出发到迦尸游行』时，那时，我们有不悦意的状态以及有忧：『世尊远离我们了。』
    又，大德！当我们听闻世尊『将从迦尸出发到摩揭陀游行』时，那时，我们有不悦意的状态以及有忧：『世尊将远离我们了。』
    又，大德！当我们听闻世尊『从迦尸出发到摩揭陀游行』时，那时，我们有不少的不悦意状态以及有不少的忧：『世尊远离我们了。』
    但，大德！当我们听闻世尊『将从摩揭陀出发到迦尸游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从摩揭陀出发到迦尸游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从迦尸出发到跋耆游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从迦尸陀出发到跋耆游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从跋耆出发到末罗游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从跋耆出发到末罗游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从末罗出发到憍萨罗国游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『从末罗出发到憍萨罗国游行』时，那时，我们有悦意的状态以及有喜：『世尊接近我们了。』
    又，大德！当我们听闻世尊『将从憍萨罗国出发到舍卫城游行』时，那时，我们有悦意的状态以及有喜：『世尊将接近我们了。』
    又，大德！当我们听闻世尊『住在舍卫城祇树林给孤独园』时，那时，我们有不少的悦意状态以及有不少的喜：『世尊接近我们了。』」
    「侍从官！因此，在这里，居家生活是障碍，是尘垢之路；出家是露地，侍从官！那足以使你们不放逸。」
    「大德！我们有比这个障碍更障碍；更被称为障碍的另一个障碍。」
    「但，侍从官！什么是比这个障碍更障碍；更被称为障碍的另一个障碍呢？」
    「大德！这里，当憍萨罗国波斯匿王要出发到游乐园，我们准备适合当交通工具的那些憍萨罗国波斯匿王的象后，我们使那憍萨罗国波斯匿王可爱、合意的夫人们坐下，一个在前，一个在后，大德！她们姊妹那样的芳香，犹如只短暂地打开香料盒；如那公主所穿戴的芳香，又，大德！与她们姊妹那样的身体接触，犹如棉绒或木棉；如那被安乐养大的公主，又，大德！那时，象必须被守护，那姊妹们必须被守护，自己也必须被守护，而，大德！我们证知对那姊妹们不使邪心生起，大德！这是比这个障碍更障碍；更被称为障碍的另一个障碍。」
    「侍从官！因此，在这里，居家生活是障碍，是尘垢之路；出家是露地，侍从官！那足以使你们不放逸。
    侍从官！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？侍从官！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。侍从官！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。
    侍从官！你们对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）凡在家族中任何能施之物，一切无差别的施与持戒者、善法者。
    侍从官！你怎么想：在憍萨罗国中，有多少人跟你们一样，即：关于均分与布施呢？」
    「大德！这是我们的获得，大德！这是我们的好获得，世尊这么了知我们。」
汉巴经文比对(庄春江作)：


相应部55相应7经/竹门人经

相应部55相应7经/竹门人经(预流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫竹门的憍萨罗婆罗门村落。
    那些竹门村的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，已来到了竹门，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，那些竹门村的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，那些竹门村的婆罗门屋主们对世尊这么说：
    「乔达摩先生！我们有这样的爱欲，有这样的意欲，有这样的欲求：『让我们能住于多子之家！让我们能享用迦尸的檀香！让我们能戴花环、涂香料、香膏！让我们能享有金银！让我们以身体的崩解，死后往生到善趣、天界！』我们有这样的爱欲，有这样的意欲，有这样的欲求，请乔达摩先生教导我们这样的法，使我们能住于多子之家……（中略）能往生善趣天界。」
    「屋主们！我将教你们关连自己的法门，你们要听！你们要好好作意！我要说了。」
    「是的，先生！」那些竹门村的婆罗门屋主们回答世尊。
    世尊这么说：
    「屋主们！什么是关连自己的法门？
    屋主们！这里，圣弟子像这样深虑：『我是要活命、不要死者；要乐、排斥苦者；由于我是要活命、不要死者；要乐、排斥苦者，如果有人夺我性命，那不是我所爱、所合意的，这样的话，如果我夺他人性命，他人是要活命、不要死者；要乐、排斥苦者，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离杀生者，且劝导别人戒绝杀生，称赞戒绝杀生，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人对我未给予而取被称为偷盗的，那不是我所爱、所合意的；如果我对他人未给予被称为偷盗的而取，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离未给予而取者，且劝导别人戒绝未给予而取，称赞戒绝未给予而取，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人与我的妻子们性交，那不是我所爱、所合意的；如果我与他人的妻子们性交，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离邪淫者，且劝导别人戒绝邪淫，称赞戒绝邪淫，这样，这是身行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以妄语破坏我的利益，那不是我所爱、所合意的；如果我以妄语破坏别人的利益，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离妄语者，而且劝导别人戒绝妄语，称赞戒绝妄语，这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以离间语使我与朋友破裂，那不是我所爱、所合意的；如果我以离间语使别人与朋友破裂，对他人来说，那也是不爱、不合意的。……（中略）。』这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以粗恶语对我说话，那不是我所爱、所合意的；如果我以粗恶语对别人说话，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，……（中略）。』这样，这是语行仪的三方面被清净。
    再者，屋主们！圣弟子这样深虑：『如果有人以杂秽语对我说话，那不是我所爱、所合意的；如果我以杂秽语对别人说话，对他人来说，那也是不爱、不合意的。凡我不爱、不合意之法，别人也不爱、不合意；凡我不爱、不合意之法，我怎能施加于别人呢！』他像这样省察后，自己是离杂秽语者，而且劝导别人戒绝杂秽语，称赞戒绝杂秽语，这样，这是语行仪的三方面被清净。
    他对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）他对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』他具备圣者所爱戒：『无毁坏……（中略）导向定。』
    屋主们！当圣弟子具备这七善法与四个愿望状态，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    当这么说时，竹门人的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「自通之法(SA.1044)」，南传作「关连自己的法门」(attupanāyiko dhammapariyāyo，另译为「关连自己的法门」)，菩提比丘长老英译为「能应用到自己之法的解说」(a Dhamma exposition applicable to oneself)。


相应部55相应8经/砖屋经第一

相应部55相应8经/砖屋经第一(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫萨哈的比丘死了，他的去处是什么？来世是什么？
      大德！名叫难陀的比丘尼死了，她的去处是什么？来世是什么？
      大德！名叫善施的优婆塞死了，他的去处是什么？来世是什么？
      大德！名叫善生的优婆夷死了，她的去处是什么？来世是什么？」
    「阿难！死去的萨哈比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    阿难！死去的难陀比丘尼以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    阿难！死去的善施优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。
    阿难！死去的善生优婆夷以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    阿难！生为人会死去并非不可思议，如果当每一个死了，你都来问我这些事，阿难！这对如来也会是个麻烦。阿难！因此，在这里，我将教导名叫法镜法门，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什么是法镜法门，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？
    阿难！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    阿难！这是那法镜法门，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    （下三经同一因缘）
汉巴经文比对(庄春江作)：
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」。


相应部55相应9经/砖屋经第二

相应部55相应9经/砖屋经第二(入流相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫无忧的比丘死了，他的去处是什么？来世是什么？大德！名叫无忧的比丘尼死了，……（中略）大德！名叫无忧的优婆塞死了，……（中略）大德！名叫无忧的优婆夷死了，她的去处是什么？来世是什么？」
    「阿难！死去的无忧比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。……（中略）（与先前的解说同一因缘）
    阿难！这是那法镜法门，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


相应部55相应10经/砖屋经第三

相应部55相应10经/砖屋经第三(入流相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫大鹿的优婆塞在亲戚村死了，他的去处是什么？来世是什么？大德！名叫迦哩巴的优婆塞在亲戚村死了，……（中略）大德！名叫尼迦达的优婆塞在亲戚村死了，……（中略）大德！名叫迦低沙哈的优婆塞在亲戚村死了，……（中略）大德！名叫满足的优婆塞在亲戚村死了，……（中略）大德！名叫善满足的优婆塞在亲戚村死了，……（中略）大德！名叫吉祥的优婆塞在亲戚村死了，……（中略）大德！名叫善吉祥的优婆塞在亲戚村死了，他的去处是什么？来世是什么？」
    「阿难！死去的大鹿优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！死去的迦哩巴优婆塞……（中略）阿难！死去的尼迦达优婆塞……（中略）阿难！死去的迦低沙哈优婆塞……（中略）阿难！死去的满足优婆塞……（中略）阿难！死去的善满足优婆塞……（中略）阿难！死去的吉祥优婆塞……（中略）阿难！死去的善吉祥优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。（全都应作同一去处）
    阿难！超过五十位在亲戚村死去的优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    阿难！九十多位在亲戚村死去的优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。
    阿难！五百零六位在亲戚村死去的优婆塞以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    阿难！生为人会死去并非不可思议，如果当每一个死了，你们都来问我这些事，阿难！这对如来也会是个麻烦，阿难！因此，在这里，我将教导名叫法镜法门，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什么是法镜法门，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？阿难！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』阿难！这是那法镜法门，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    竹门品第一，其摄颂：
    「王、立足处、长寿，舍利弗二则，
      侍从官、竹门人，砖屋三则。」
汉巴经文比对(庄春江作)：


相应部55相应11经/千位比丘尼的僧团经

2.国王的园林品
相应部55相应11经/千位比丘尼的僧团经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城国王的园林。
    那时，千位比丘尼的僧团去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些比丘尼这么说：
    「比丘尼们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘尼们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』比丘尼们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应12经/婆罗门经

相应部55相应12经/婆罗门经(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！婆罗门们安立一个名叫向上升之道迹，他们这么劝导弟子：『喂！男子！来！你清晨起床后，请你向东走，不要回避坑洞、断崖、残株、荆棘处、沟池、污水坑，你能坠落之处，就在那里，你应该期盼走入死亡。喂！男子！这样，以身体的崩解，死后你必将往生到善趣、天界。』
    但，比丘们！这婆罗门的愚蠢之行、愚昧之行，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！我在圣者之律中安立一个向上升之道迹，它导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，比丘们！什么是向上升之道迹，它导向一向厌、……（中略）涅槃呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是阿罗汉、遍正觉者、……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    比丘们！这是那向上升之道迹，它导向一向厌、……（中略）涅槃。」
汉巴经文比对(庄春江作)：


相应部55相应13经/

相应部55相应13经/上座阿难经(入流相应/大篇/修多罗)(庄春江译)
    有一次，尊者阿难与尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者阿难这么说：
    「阿难学友！以几法的舍断、因为几法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸呢？」
    「学友！以四法的舍断、因为四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？
    学友！他对佛没有像那样的不净信，如未受教导的一般人具备对佛的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。学友！已受教导的圣弟子对佛具备不坏净，以身体的崩解，死后往生到善趣、天界，他对佛有像那样的不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』
    学友！他对法没有像那样的不净信，如未受教导的一般人具备对法的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子具备在法上的不坏净，以身体的崩解，死后往生到善趣、天界，他对法有像那样的不坏净：『法是被世尊善说的、……（中略）智者应该自己经验的。』
    学友！他对僧团没有像那样的不净信，如未受教导的一般人具备对僧团的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子对僧团具备不坏净，以身体的崩解，死后往生到善趣、天界，他对僧团有像那样的不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』
    学友！他没有像那样的破戒，如未受教导的一般人具备破戒，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。学友！已受教导的圣弟子具备对圣者所爱之戒上的不坏净，以身体的崩解，死后往生到善趣、天界，他有像那样不坏的圣者所爱的戒：『无毁坏的、……（中略）导向定的。』
    学友！从这四法的舍断、因为这四法的具备，这样，人们被世尊记说为入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：
    「恶戒(SA.844)」，南传作「破戒」(dussīlya?，逐字直译为「恶戒」)。


相应部55相应14经/害怕恶趣经

相应部55相应14经/已超越害怕恶趣经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子都是已超越害怕恶趣者，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』比丘们！具备这四法的圣弟子都是已超越害怕恶趣者。」
汉巴经文比对(庄春江作)：


相应部55相应15经/害怕恶趣下界经

相应部55相应15经/已超越害怕恶趣下界经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子都是已超越害怕恶趣、下界者，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』比丘们！具备这四法的圣弟子都是已超越害怕恶趣、下界者。」
汉巴经文比对(庄春江作)：


相应部55相应16经/朋友与同事经第一

相应部55相应16经/朋友与同事经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事、亲族或有血缘者，比丘们！他们应该在四入流支上被[你们]劝导、确立、建立，哪四个呢？他们应该对佛的不坏净被[你们]劝导、确立、建立：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）他们应该对圣者所爱之戒[的不坏净]被[你们]劝导、确立、建立：『无毁坏……（中略）导向定。』
    比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在这四入流支上被[你们]劝导、确立、建立。」
汉巴经文比对(庄春江作)：


相应部55相应17经/朋友与同事经第二

相应部55相应17经/朋友与同事经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在四入流支上被[你们]劝导、确立、建立，哪四个呢？对佛的不坏净他们应该被[你们]劝导、确立、建立：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』
    比丘们！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对佛具备不坏净之圣弟子的变动。这里，这变动是：对佛具备不坏净之那位圣弟子确实将往生到地狱、畜生、恶鬼中，这是不可能的。
    对法……（中略）对僧团……（中略）对圣者所爱之戒[的不坏净]他们应该被[你们]劝导、确立、建立：『无毁坏……（中略）导向定。』
    比丘们！会有四大的变动：地界的、水界的、火界的、风界的，但不会有具备圣者所爱戒之圣弟子的变动。这里，这变动是：具备圣者所爱戒之那位圣弟子确实将往生到地狱、畜生界、饿鬼界，这是不可能的。
    比丘们！凡那些你们愿意怜悯，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该在这四入流支上被[你们]劝导、确立、建立。」
汉巴经文比对(庄春江作)：


相应部55相应18经/天之行者经第一

相应部55相应18经/天之行者经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在祇树园消失，出现在三十三天中。
    那时，众多三十三天身体的天神去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对那些天神这么说：
    「朋友！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』朋友！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    朋友！对法……（中略）对僧团……（中略）朋友！具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』朋友！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法……（中略）对僧团……（中略）具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部55相应19经/天之行者经第二

相应部55相应19经/天之行者经第二(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在祇树园消失，出现在三十三天中。
    那时，众多三十三天身体的天神去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，尊者大目揵连对那些天神这么说：
    「朋友！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』朋友！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    朋友！对法……（中略）对僧团……（中略）具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』朋友！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「亲爱的目揵连先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的目揵连先生！因为对佛具备不坏净，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    亲爱的目揵连先生！对法……（中略）对僧团……（中略）具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』亲爱的目揵连先生！因为具备圣者所爱戒，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


相应部55相应20经/天之行者经第三

相应部55相应20经/天之行者经第三(入流相应/大篇/修多罗)(庄春江译)
    那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在祇树园消失，出现在三十三天中。
    那时，众多三十三天身体的天神去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些天子这么说：
    「朋友！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』朋友！由对佛具备不坏净之因，这样，这里一些众生为入流者，不堕恶趣法、决定、以正觉为彼岸。
    朋友！对法……（中略）对僧团……（中略）朋友！具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』朋友！由具备圣者所爱戒之因，这样，这里一些众生为入流者，不堕恶趣法、决定、以正觉为彼岸。」
    「亲爱的先生！对佛具备不坏净是好的：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』亲爱的先生！由对佛具备不坏净之因，这样，人们为入流者，不堕恶趣法、决定、以正觉为彼岸。
    亲爱的先生！对法……（中略）对僧团……（中略）具备圣者所爱戒是好的：『无毁坏……（中略）导向定。』亲爱的先生！由具备圣者所爱戒之因，这样，人们为入流者，不堕恶趣法、决定、以正觉为彼岸。」
    国王的园林品第二，其摄颂：
    「千、婆罗门、阿难，恶趣二则在后，
      朋友与同事两说，三则天之行者。」
汉巴经文比对(庄春江作)：


相应部55相应21经/摩诃男经第一

3.色勒那尼品
相应部55相应21经/摩诃男经第一(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，迦毗罗卫城富庶、繁荣，人口众多，人群拥挤，街道杂踏，大德！当在傍晚时，我亲近世尊与心所敬重的比丘们后，进入迦毗罗卫城时，遇到游走的象、马、车、货车、人，大德！那时，我的关于佛之念忘失了；我的关于法之念忘失了；我的关于僧伽之念忘失了，大德！我这么想：『如果在这时候我死了，我的去处是什么？未来的命运是什么？』」
    「不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。摩诃男！凡任何长久心已遍修习信、心已遍修习戒、心已遍修习听闻、心已遍修习施舍、心已遍修习慧者，这色与四大之物、父母生成、米粥所积聚、无常所削减、磨灭、破坏、分散之法的身体，在这里虽为乌鸦、鹫、鹰、狗、狐狼、许多种所生的小虫咬食，而，凡长久修习心已遍修习信、……（中略）心已遍修习慧者，走向上升，走向殊胜处。
    摩诃男！犹如男子投酥陶瓶或油陶瓶入深水池后会破裂，在那里，所有碎片与破片会走向下降，而酥或油会走向上升，会走向殊胜处。同样的，摩诃男！凡长久修习心已遍修习信、……（中略）心已遍修习慧者，这色与四大之物、父母生成、米粥所积聚、无常所削减、磨灭、破坏、分散之法的身体，在这里虽为乌鸦、鹫、鹰、狗、狐狼、许多种所生的小虫咬食，然而，凡长久修习心已遍修习信、……心已遍修习慧者，走向上升，走向殊胜处。
    而，摩诃男！长久你的心已遍修习信、……心已遍修习慧，不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。」
汉巴经文比对(庄春江作)：


相应部55相应22经/摩诃男经第二

相应部55相应22经/摩诃男经第二(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，迦毗罗卫城富庶、繁荣，人口众多，人群拥挤，街道杂踏，大德！当在傍晚时，我亲近世尊与心所敬重的比丘们后，进入迦毗罗卫城时，遇到游走的象、马、车、货车、人，大德！那时，我的关于佛之念忘失了；我的关于法之念忘失了；我的关于僧伽之念忘失了，大德！我这么想：『如果在这时候我死了，我的去处是什么？未来的命运是什么？』」
    「不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。
    摩诃男！具备四法的圣弟子向涅槃低斜、向涅槃倾斜、向涅槃坡斜，哪四法呢？摩诃男！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    摩诃男！犹如树木向东低斜、向东倾斜、向东坡斜，在那里，它被切断根后，会倒向何方？」
    「大德！向低斜、向倾斜、向坡斜之处。」
    「同样的，摩诃男！具备这四法的圣弟子向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
汉巴经文比对(庄春江作)：


相应部55相应23经/释迦族人乔塔经

相应部55相应23经/释迦族人乔塔经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    那时，释迦族人摩诃男去见释迦族人乔塔。抵达后，对释迦族人乔塔这么说：
    「乔塔！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？」
    「摩诃男！我了知一个人具备三法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪三个呢？摩诃男！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』摩诃男！我了知一个人具备这三法为不堕恶趣法、决定、以正觉为彼岸的入流者。而，摩诃男！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？」
    「乔塔！我了知一个人具备四法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪四个呢？乔塔！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』乔塔！我了知一个人具备这四法为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    「请你等一下，摩诃男！请等一下，摩诃男！世尊才会知道他具备或不具备这些法。」
    「来！乔塔！让我们去见世尊。抵达后，告知世尊这件事。」
    那时，释迦族人摩诃男与释迦族人乔塔去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，我去见释迦族人乔塔。抵达后，对释迦族人乔塔这么说：『乔塔！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？』大德！当这么说时，释迦族人乔塔对我这么说：『摩诃男！我了知一个人具备三法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪三个呢？摩诃男！这里，圣弟子对佛具备不坏净：「像这样，那世尊……（中略）人天之师、佛陀、世尊。」对法……（中略）对僧团具备不坏净：「世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。」摩诃男！我了知一个人具备这三法为不堕恶趣法、决定、以正觉为彼岸的入流者。而，摩诃男！你了知一个人具备几法为不堕恶趣法、决定、以正觉为彼岸的入流者吗？』大德！当这么说时，我对释迦族人乔塔这么说：『乔塔！我了知一个人具备四法为不堕恶趣法、决定、以正觉为彼岸的入流者，哪四个呢？乔塔！这里，圣弟子对佛具备不坏净：「像这样，那世尊……（中略）人天之师、佛陀、世尊。」对法……（中略）对僧团……（中略）具备圣者所爱戒：「无毁坏……（中略）导向定。」乔塔！我了知一个人具备这四法为不堕恶趣法、决定、以正觉为彼岸的入流者。』大德！当这么说时，释迦族人乔塔对我这么说：『请你等一下，摩诃男！请等一下，摩诃男！世尊才会知道他具备或不具备这些法。』
    大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团与比丘尼僧团是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团与优婆塞是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团、优婆塞与优婆夷是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。大德！这里，关于一些法的争论会生起：如果世尊是一边，比丘僧团、比丘尼僧团、优婆塞、优婆夷与包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代是一边，我就会是世尊的那一边，大德！请世尊记得这么净信的我。」
    「乔塔！当这么说时，你对释迦族人摩诃男怎么说呢？」
    「大德！当这么说时，除了很好，除了善巧外，我对释迦族人摩诃男不再说什么了。」
汉巴经文比对(庄春江作)：


相应部55相应24经/释迦族人色勒那尼经第一

相应部55相应24经/释迦族人色勒那尼经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    当时，释迦族人色勒那尼死了，世尊记说他为入流者，不堕恶趣法、决定、以正觉为彼岸。
    在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：
    「实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者，不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼来到薄弱之学，他饮酒。」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，释迦族人色勒那尼死了，世尊记说他为入流者，不堕恶趣法、决定、以正觉为彼岸，大德！在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：『实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼来到薄弱之学，他饮酒。』」
    「摩诃男！凡长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？摩诃男！当正确地说时，凡能说：『长久归依佛、归依法、归依僧团的优婆塞』者，那是释迦族人色勒那尼，当正确地说时，他能说。摩诃男！释迦族人色勒那尼是长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？
    摩诃男！这里，某人对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧与解脱，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，摩诃男！此人从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧，但没解脱，他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人不对佛具备不坏净；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、活力根、念根、慧根，他以慧足够地沉思而接受如来所宣说的法，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人不对佛具备不坏净；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、……（中略）慧根，他对如来有足够的信与足够的热爱，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！如果这些大娑罗[树]了知善语、恶语，我也会记说这些大娑罗[树]为入流者，不堕恶趣法、决定、以正觉为彼岸，更何况是释迦族人色勒那尼！摩诃男！释迦族人色勒那尼在死时，受持了学。」
汉巴经文比对(庄春江作)：
    「增上智慧审谛堪忍(SA.936)」，南传作「他以慧足够地沉思而接受如来所宣说的法」(Tathāgatappaveditā cassa dhammā pa??āya mattaso nijjhāna? khamanti)，菩提比丘长老英译为「在以智慧沉思到足够程度后，他接受被如来宣告的教义」(the teachings proclaimed by the Tathagata are accepted by him after being pondered to a sufficient degree with wisdom)。


相应部55相应25经/释迦族人色勒那尼经第一

相应部55相应25经/释迦族人色勒那尼经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    当时，释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸。
    在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：
    「实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼是学的未全分行者。」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，大德！在那里，不久，众多释迦族人会合后，讥嫌、失望、诽谤：『实在不可思议啊，先生！实在未曾有啊，先生！现在，这里谁将不是入流者！实在是因为释迦族人色勒那尼死了，世尊记说他为入流者不堕恶趣法、决定、以正觉为彼岸，释迦族人色勒那尼是学的未全分行者。』」
    「摩诃男！凡长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？摩诃男！当正确地说时，凡能说：『长久归依佛、归依法、归依僧团的优婆塞』者，那是释迦族人色勒那尼，当正确地说时，他能说。摩诃男！释迦族人色勒那尼是长久归依佛、归依法、归依僧团的优婆塞，他死后，如何会走入下界呢？
    摩诃男！这里，某人是对佛达一向有净信者：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧与解脱，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，摩诃男！此人从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人是对佛达一向有净信者：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他具备捷慧、速慧，但没解脱，他以五下分结的灭尽而为中般涅槃者、生般涅槃者、无行般涅槃者、有行般涅槃者、上流到阿迦腻咤者，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人是对佛达一向有净信者：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人是对佛达一向有净信者：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略），他没具备捷慧、速慧，也没解脱，他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人不是对佛达一向有净信者；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、……（中略）慧根，他以慧足够地沉思而接受如来所宣说的法，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！这里，某人不是对佛达一向有净信者；不具备对法……（中略）不具备对僧团……（中略），他没具备捷慧、速慧，也没解脱，但有这些法：信根、……（中略）慧根，他对如来有足够的信与足够的热爱，摩诃男！此人也从地狱解脱；从畜生界解脱；从饿鬼界解脱；从苦界、恶趣、下界解脱。
    摩诃男！犹如有块残株未除的恶田、恶地，以及被毁坏、腐烂、被风吹日晒破坏、非新成熟、非安全地被播下的种子，天又不能给予正确的水流，那些种子是否能得到成长、增长、扩展吗？」
    「不，大德！」
    「同样的，摩诃男！这里，被恶说、被恶教导、不出离的、不导向寂静的、非遍正觉者教导的法，我说，这是关于恶田，而弟子住于在该法上法、随法行，是如法而行的随法行者，我说，这是关于恶种子。
    摩诃男！犹如有块残株已善除的善田、善地，以及未被毁坏、未腐烂、未被风吹日晒破坏、新成熟、安全地被播下的种子，天又能给予正确的水流，那些种子是否能得到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，摩诃男！这里，被善说、被善教导、出离的、导向寂静的、遍正觉者教导的法，我说，这是关于善田，而弟子住于在该法上法、随法行，是如法而行的随法行者，我说，这是关于善种子，更何况是释迦族人色勒那尼！摩诃男！释迦族人色勒那尼在死时，是学的全分行者。」
汉巴经文比对(庄春江作)：


相应部55相应26经/给孤独经第一

相应部55相应26经/给孤独经第一(入流相应/大篇/修多罗)(庄春江译)
    起缘于舍卫城。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂！男子！来！请你去见尊者舍利弗。抵达后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！屋主给孤独生病、痛苦、重病，你以头礼拜尊者舍利弗的足。』而且请你这么说：『大德！请尊者舍利弗出自怜悯，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这么说：「大德！屋主给孤独生病、痛苦、重病，你以头礼拜尊者舍利弗的足，而且你这么说：『大德！请尊者舍利弗出自怜悯，去屋主给孤独的住处，那就好了！』」
    尊者舍利弗以沉默同意了。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，以尊者阿难为随从沙门，去屋主给孤独的住处。抵达后，在设置好的座位坐下。
    坐好后，尊者舍利弗对屋主给孤独这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    屋主！你对佛没有像那样的不净信，如未受教导的一般人具备对佛的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。屋主！你对佛有不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』又，当看见自己对佛的不坏净时，你的[苦]受会立即止息。
    屋主！你对法没有像那样的不净信，如未受教导的一般人具备对法的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有对法的不坏净：『法是被世尊善说的、……（中略）智者应该自己经验的。』而当看见自己对法的不坏净时，你的[苦]受会立即止息。
    屋主！你对僧团没有像那样的不净信，如未受教导的一般人具备对僧团的不净信，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有对僧团的不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』而当看见自己对僧团的不坏净时，你的[苦]受会立即止息。
    屋主！你没有像那样的破戒，如未受教导的一般人具备破戒，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有对圣者所爱之戒的不坏净：『无毁坏的、……（中略）导向定的。』而当看见自己对圣者所爱之戒的不坏净时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪见，如未受教导的一般人具备邪见，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正见 。而当看见自己的正见时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪志，如未受教导的一般人具备邪志，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正志 。而当看见自己的正志时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪语，如未受教导的一般人具备邪语，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正语 。而当看见自己的正语时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪业，如未受教导的一般人具备邪业，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正业 。而当看见自己的正业时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪命，如未受教导的一般人具备邪命，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正命 。而当看见自己的正命时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪精进，如未受教导的一般人具备邪精进，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正精进。而当看见自己的正精进时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪念，如未受教导的一般人具备邪念，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正念。而当看见自己的正念时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪定，如未受教导的一般人具备邪定，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正定。而当看见自己的正定时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪智，如未受教导的一般人具备邪智，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正智。而当看见自己的正智时，你的[苦]受会立即止息。
    屋主！你没有像那样的邪解脱，如未受教导的一般人具备邪解脱，以身体的崩解，死后往生到苦界、恶趣、下界、地狱那样。屋主！你有正解脱。而当看见自己的正解脱时，你的[苦]受会立即止息。」
    那时，屋主给孤独的[苦]受立即止息了。那时，屋主给孤独以自己的那盘料理伺候尊者舍利弗与尊者阿难。那时，尊者舍利弗食用完毕手离钵时，屋主给孤独取某个低矮坐具后，在一旁坐下。在一旁坐好后，尊者舍利弗以这些偈颂感谢屋主给孤独：
    「当对如来有信时，不动的、已善住立的，
      当有善戒时，是圣者所爱的与被赞赏的。
      当对僧团有净信，且见已成为正直时，
      他们说：「他是不贫穷的」，他的生命是不空虚的。
      因此，有智慧者要忆念佛陀的教说，
      他应该致力于有信与戒，净信与法见。」
    那时，尊者舍利弗以这些偈颂感谢屋主给孤独后，起座离开。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「那么，阿难！你中午从哪里来呢？」
    「大德！屋主给孤独被尊者舍利弗以这样那样的教诫所教诫。」
    「阿难！尊者舍利弗是贤智者；阿难！尊者舍利弗是大慧者，确实是因为他能以十种方式解析四入流支。」
汉巴经文比对(庄春江作)：
    「恶戒(SA.844)」，南传作「破戒」(dussīlya?，逐字直译为「恶戒」)。
    「法见」(dhammadassana?，另译为「法的看见」)，菩提比丘长老英译为「法的见解」(vision of the Dhamma)。


相应部55相应27经/给孤独经第二

相应部55相应27经/给孤独经第二(入流相应/大篇/修多罗)(庄春江译)
    起缘于舍卫城。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂！男子！来！请你去见尊者阿难。抵达后，请你以我的名义以头礼拜尊者阿难的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者阿难的足。』而且请你这么说：『大德！请尊者阿难出自怜悯，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者阿难这么说：「大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者阿难的足，而且他这么说：『大德！请尊者阿难出自怜悯，去屋主给孤独的住处，那就好了！』」
    尊者阿难以沉默同意了。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去屋主给孤独的住处。抵达后，在设置好的座位坐下。
    坐好后，尊者阿难对屋主给孤独这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「屋主！具备四法之未受教导的一般人有恐怖、有僵硬、有起因于来生的死亡恐惧，哪四个呢？
    屋主！这里，未受教导的一般人具备对佛的不净信，而当察觉自己对佛的不净信时，他有恐怖、有僵硬、有起因于来生的死亡恐惧。
    再者，屋主！未受教导的一般人具备对法的不净信，而当察觉自己对法的不净信时，他有恐怖、有僵硬、有起因于来生的死亡恐惧。
    再者，屋主！未受教导的一般人具备对僧团的不净信，而当察觉自己对僧团的不净信时，他有恐怖、有僵硬、有起因于来生的死亡恐惧。
    再者，屋主！未受教导的一般人破戒，而当察觉自己破戒时，他有恐怖、有僵硬、有起因于来生的死亡恐惧。
    屋主！具备这四法之未受教导的一般人有恐怖、有僵硬、有起因于来生的死亡恐惧。
    屋主！具备四法之已受教导的圣弟子没有恐怖、没有僵硬、没有起因于来生的死亡恐惧，哪四个呢？
    屋主！这里，已受教导的圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』而当察觉自己对佛的不坏净时，他没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子对法具备不坏净：『法是被世尊善说的、……（中略）智者应该自己经验的。』而当察觉自己对法的不坏净时，他没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』而当察觉自己对僧团的不坏净时，他没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。
    再者，屋主！已受教导的圣弟子具备对戒的不坏净：『无毁坏的、……（中略）导向定的。』而当察觉自己具备对戒的不坏净时，他没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。
    屋主！具备这四法之已受教导的圣弟子没有恐怖、没有僵硬、没有起因于来生的死亡恐惧。」
    「阿难大德！我不恐惧，为何我要恐惧？
    大德！我对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』
    大德！我具备对法……（中略）。
    大德！我对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』
    大德！凡为世尊所教导的这些在家人如法学处，我没察觉自己有任何毁坏。」
    「屋主！这是你的获得，屋主！这是你的好获得，屋主！入流果被你记说。」
汉巴经文比对(庄春江作)：

    「有起因于来生的死亡恐惧」(hoti samparāyika? mara?abhaya?)，菩提比丘长老英译为「有即将死亡的害怕」(there is fear of imminent death)，并引注释书说，这是起因于(预期)来生的害怕死亡(fear of death caused (by expectations for) the next life，原文samparāyahetuka? mara?abhaya?，有起因于来生的死亡恐惧)。


相应部55相应28经/恐怖的仇恨已平息经第一

相应部55相应28经/恐怖的仇恨已平息经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！当圣弟子之五恐怖的仇恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的仇恨已平息呢？屋主！凡杀生者，缘杀生而产生当生之恐怖的仇恨，也产生来生之恐怖的仇恨，也感受心的忧苦，这样，对离杀生者来说，那恐怖的仇恨已平息。屋主！凡未给予而取者，……（中略）屋主！凡邪淫者，……（中略）屋主！凡妄语者，……（中略）屋主！凡榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的仇恨，也产生来生之恐怖的仇恨，也感受心的忧苦，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的仇恨已平息。这五个恐怖的仇恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』具备这四入流支。
    什么是以慧善见、善洞察了圣方法呢？屋主！这里，圣弟子善如理作意这缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；这样，当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；……（中略）以触灭而受灭；以受灭而渴爱灭；……（中略）这样是这整个苦蕴的灭。』这是以慧善见、善洞察了圣方法。
    屋主！当圣弟子的这五恐怖的仇恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


相应部55相应29经/恐怖的仇恨已平息经第二

相应部55相应29经/恐怖的仇恨已平息经第二(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。……（中略）
    「比丘们！当圣弟子的这五恐怖的仇恨已平息，具备这四入流支，以慧善见、善洞察了这圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


相应部55相应30经/离车人难达葛经

相应部55相应30经/离车人难达葛经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车人大臣难达葛去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对离车人大臣难达葛这么说：
    「难达葛！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？难达葛！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    难达葛！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。
    再者，难达葛！具备这四法的圣弟子，不论天或人都是长寿的；不论天或人都是美貌的；不论天或人都是快乐的；不论天或人都是有名声的；不论天或人都是有统治权的，而，难达葛！我非听闻其他沙门或婆罗门后而说此，而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    当这么说时，某位男子对离车人大臣难达葛这么说：
    「大德！是沐浴的时候了。」
    「我说啊，现在够了，以那外在的沐浴，这内在的沐浴必是足够的，即：对世尊的净信。」
    色勒那尼品第三，其摄颂：
    「摩诃男二说，乔塔、色勒那二则，
      二则给孤独，二则恐惧怨恨，
      离车人为第十说，此被称为品。」
汉巴经文比对(庄春江作)：
    「力；自在(SA.833)」，南传作「有统治权」(ādhipateyyena sa?yutto hoti，直译为「成为被以统治权相应；成为被以主权结合」)，菩提比丘长老英译为「成为具有(被赋予)统治权」(becomes endowed with sovereignty)。


相应部55相应31经/福德之润泽经第一

4.福德之润泽品
相应部55相应31经/福德之润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对法具备不坏净：『法是被世尊善说的……（中略）智者应该自己经验的。』这是第二个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』这是第三个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
汉巴经文比对(庄春江作)：
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


相应部55相应32经/福德之润泽经第二

相应部55相应32经/福德之润泽经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
汉巴经文比对(庄春江作)：
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


相应部55相应33经/福德之润泽经第三

相应部55相应33经/福德之润泽经第三(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。」
汉巴经文比对(庄春江作)：
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


相应部55相应34经/天道经第一

相应部55相应34经/天道经第一(入流相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！为了未清净众生之清净、为了未净化众生之净化，有这四个诸天之天道，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』为了未清净众生之清净、为了未净化众生之净化，这是第一个诸天之天道。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏……（中略）导向定。』为了未清净众生之清净、为了未净化众生之净化，这是第四个诸天之天道。
    比丘们！为了未清净众生之清净、为了未净化众生之净化，这些是四个诸天之天道。」
汉巴经文比对(庄春江作)：


相应部55相应35经/天道经第二

相应部55相应35经/天道经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！为了未清净众生之清净、为了未净化众生之净化，有这四个诸天之天道，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第一个诸天之天道。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏……（中略）导向定。』他像这样深虑：『怎样是诸天之天道呢？』他这样了知：『我听闻现在诸天以不瞋恚为最胜，而我不瞋恚任何懦弱者与坚强者，我确实住于具备诸天之道的法。』为了未清净众生之清净、为了未净化众生之净化，这是第四个诸天之天道。
    比丘们！为了未清净众生之清净、为了未净化众生之净化，这些是四个诸天之天道。」
汉巴经文比对(庄春江作)：


相应部55相应36经/类似天经

相应部55相应36经/类似天经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法者，悦意的诸天说类似[他们]，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』从这死去往生到那里、具备对佛不坏净的诸天，他们心想：『如具备对佛不坏净的我们从那里死后往生这里一样。同样地，具备对佛不坏净的圣弟子，他将来到诸天的面前。』
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』从这死去往生到那里、具备对圣者所爱之戒不坏净的诸天，他们心想：『如具备对圣者所爱之戒不坏净的我们从那里死后往生这里一样。同样地，具备对圣者所爱之戒不坏净的圣弟子，他将来到诸天的面前。』
    比丘们！具备这四法者，悦意的诸天说类似[他们]。」
汉巴经文比对(庄春江作)：


相应部55相应37经/摩诃男经

相应部55相应37经/摩诃男经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！什么情形是优婆塞？」
    「摩诃男！当已归依佛、已归依法、已归依僧团，摩诃男！这个情形，他是优婆塞。」
    「大德！什么情形优婆塞具足戒？」
    「摩诃男！当优婆塞是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者时，摩诃男！这个情形，优婆塞具足戒。」
    「又，大德！什么情形优婆塞具足信？」
    「摩诃男！这里，优婆塞是有信者，他信如来的觉：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』摩诃男！这个情形，优婆塞具足信。」
    「又，大德！什么情形优婆塞具足施舍？」
    「摩诃男！这里，优婆塞以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，摩诃男！这个情形，优婆塞具足施舍。」
    「又，大德！什么情形优婆塞具足慧？」
    「摩诃男！这里，优婆塞是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，摩诃男！这个情形，优婆塞具足慧。」
汉巴经文比对(庄春江作)：


相应部55相应38经/雨经

相应部55相应38经/雨经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满。同样的，比丘们！对圣弟子来说，凡对佛不坏净、对法不坏净、对僧团不坏净，以及圣者所爱的戒，当这些法流动到彼岸后，导向诸烦恼的灭尽。」
汉巴经文比对(庄春江作)：


相应部55相应39经/葛利钩达经

相应部55相应39经/葛利钩达经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵去释迦族女葛利钩达的住处。抵达后，在设置好的座位坐下。
    那时，释迦族女葛利钩达去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族女葛利钩达这么说：
    「葛利钩达！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？葛利钩达！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，葛利钩达！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
    「大德！凡世尊所教导的这四入流支，我有那些法，我符合那些法。
    大德！因为我对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）凡在家族中任何能施之物，一切无差别的施与持戒者、善法者。」
    「葛利钩达！这是你的获得，葛利钩达！这是你的好获得，葛利钩达！入流果被你记说。」
汉巴经文比对(庄春江作)：


相应部55相应40经/释迦族人难提经

相应部55相应40经/释迦族人难提经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人难提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人难提对世尊这么说：
    「大德！当圣弟子完全地、全部地缺乏四入流支时，大德！像那样的圣弟子是住于放逸者吗？」
    「难提！凡四入流支完全地、全部地缺乏者，我说他是『在外者；站在凡夫侧者』。
    此外，难提！关于圣弟子是住于放逸者与住于不放逸者，你要听！你要好好作意！我将说了。」
    「是的，大德！」释迦族人难提回答世尊。
    「难提！怎样是住于放逸的圣弟子呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』满足于那对佛的不坏净，而不更加努力在白天独居、在夜间静坐禅修。当他这样住于放逸时，则不欣悦；当不欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则住于苦；心苦者，则不入定；当心不得定时，则法不显现；从法的不显现，这样就以住于放逸为名。
    再者，圣弟子具备对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』满足于那圣者所爱之戒，而不更加努力在白天独居、在夜间静坐禅修。当他这样住于放逸时，则无欣悦；当无欣悦时，则无喜；当无喜时，则无宁静；当无宁静时，则住于苦；心苦者，则不入定；当心不得定时，则法不显现；从法的不显现，这样就以住于放逸为名。难提！这样是住于放逸的圣弟子。
    难提！怎样是住于不放逸的圣弟子呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』不满足于那对佛的不坏净，而更加努力在白天独居、在夜间静坐禅修。当他这样住于不放逸时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，则法显现；从法的显现，这样就以住于不放逸为名。
    再者，圣弟子具备对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』不满足于那圣者所爱之戒，而更加努力在白天独居、在夜间静坐禅修。当他这样住于不放逸时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，则法显现；从法的显现，这样就以住于不放逸为名。难提！这样是住于不放逸的圣弟子。」
    福德之润泽品第四，其摄颂：
    「润泽三说，天道二则，
      类似、摩诃男，雨、葛利、难提。」
汉巴经文比对(庄春江作)：


相应部55相应41经/润泽经第一

5.有偈的福德润泽品
相应部55相应41经/润泽经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。
    比丘们！犹如大海不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而只名为不能计算、不可量的大水蕴。同样的，比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「大流、无量的大海，极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，床、被子的施与者，
      福德之流流入贤智者，正如诸河运水入大海。」
汉巴经文比对(庄春江作)：
    「群生之所依(SA.841)」，南传作「人群群众使用」(naraga?asa?ghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


相应部55相应42经/润泽经第二

相应部55相应42经/润泽经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。
    比丘们！犹如这些大河合流、集合之处，即：恒河、耶牟那、阿致罗筏底、萨罗浮、摩酰，在那里不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而只名为不能计算、不可量的大水蕴。同样的，比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「大流、无量的大海，极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，床、被子的施与者，
      福德之流流入贤智者，正如诸河运水入大海。」
汉巴经文比对(庄春江作)：
    「群生之所依(SA.841)」，南传作「人群群众使用」(naraga?asa?ghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


相应部55相应43经/润泽经第三

相应部55相应43经/润泽经第三(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四个福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』这是第一个福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备对法……（中略）对僧团……（中略）。
    再者，比丘们！圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，这是第四个福德之润泽、善之润泽、安乐之食。
    比丘们！这四个是福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备了这四个福德之润泽、善之润泽时，不容易计算福德的量：『有这么多福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡想要福德者应该在善的上面住立，为了不死的获得而修习道。
      他到达法的核心而在灭尽上喜乐，当死亡之王到来时他不颤抖。」
汉巴经文比对(庄春江作)：
    「群生之所依(SA.841)」，南传作「人群群众使用」(naraga?asa?ghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


相应部55相应44经/大富经第一

相应部55相应44经/大富经第一(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子被称为『富有、大富、大财富者』，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    比丘们！这四法具足的圣弟子被称为『富有、大富、大财富者』。」
汉巴经文比对(庄春江作)：


相应部55相应45经/大富经第二

相应部55相应45经/大富经第二(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子被称为『富有、大富、大财富、大名声者』，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    比丘们！具备这四法的圣弟子被称为『富有、大富、大财富、大名声者』。」
汉巴经文比对(庄春江作)：


相应部55相应46经/单纯经

相应部55相应46经/单纯经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』比丘们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应47经/难提经

相应部55相应47经/难提经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    在一旁坐好后，世尊对释迦族人难提这么说：
    「难提！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？难提！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』难提！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应48经/拔提亚经

相应部55相应48经/拔提亚经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    在一旁坐好后，世尊对释迦族人拔提亚这么说：
    「拔提亚！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？
    拔提亚！这里，圣弟子具备对佛……（中略）对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    拔提亚！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应49经/摩诃男经

相应部55相应49经/摩诃男经(入流相应/大篇/修多罗)(庄春江译)
    起源于迦毗罗卫城。
    在一旁坐好后，世尊对释迦族人摩诃男这么说：
    「摩诃男！具备四法的圣弟子是入流者，……（中略）、以正觉为彼岸，哪四个呢？
    摩诃男！这里，圣弟子具备对佛……（中略）对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』
    摩诃男！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
汉巴经文比对(庄春江作)：


相应部55相应50经/支经

相应部55相应50经/支经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！有四入流支，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！这是四入流支。」
    有偈的福德润泽品第五，其摄颂：
    「润泽三说，二则大富，
      单纯、难提、拔提亚，摩诃男与支，它们为十则。」
汉巴经文比对(庄春江作)：


相应部55相应51经/有偈经

6.有慧品
相应部55相应51经/有偈经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！具备四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸，哪四个呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏……（中略）导向定。』比丘们！具备这四法的圣弟子是入流者，不堕恶趣法、决定、以正觉为彼岸。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「当对如来有信时，不动的、已善住立的，
      当有善戒时，是圣者所爱的与被赞赏的。
      当对僧团有净信，且见已成为正直时，
      他们说：「他是不贫穷的」，他的生命是不空虚的。
      因此，有智慧者要忆念佛陀的教说，
      他应该致力于有信与戒，净信与法见。」
汉巴经文比对(庄春江作)：

    「法见」(dhammadassana?，另译为「法的看见」)，菩提比丘长老英译为「法的见解」(vision of the Dhamma)。


相应部55相应52经/住过了雨季安居经

相应部55相应52经/住过了雨季安居经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，某位在舍卫城住过了雨季安居的比丘，以某些必须作的事到了迦毗罗卫城。
    迦毗罗卫城的释迦族人听闻：
    「听说某位在舍卫城住过了雨季安居的比丘，到了迦毗罗卫城。」
    那时，迦毗罗卫城的释迦族人去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，迦毗罗卫城的释迦族人对那位比丘这么说：
    「大德！世尊是否无病、有气力？」
    「朋友们！世尊无病、有气力。」
    「又，大德！舍利弗、目揵连是否无病、有气力？」
    「朋友们！舍利弗、目揵连无病、有气力。」
    「又，大德！是否比丘僧团无病、有气力？」
    「朋友们！比丘僧团也无病、有气力。」
    「又，大德！在雨季安居中，你在世尊面前有听到、领受什么吗？」
    「朋友们！这被我从世尊面前听闻、领受：『比丘们！以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱的那些比丘少，更多比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。』
    又，朋友们！这被我从世尊面前听闻、领受：『比丘们！以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者的那些比丘少，更多比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。』
    又，朋友们！这被我从世尊面前听闻、领受：『比丘们！以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的那些比丘少，更多比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：
    「领受」(pa?iggahitanti)，菩提比丘长老英译为「学习，受教」(learn)。


相应部55相应53经/法施经

相应部55相应53经/法施经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，法施优婆塞与五百位优婆塞去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，法施优婆塞对世尊这么说：
    「大德！为了对我们有长久的利益与安乐，大德！请世尊教诫我们，大德！请世尊训诫我们。」
    「法施！因此，在这里，你们应该这么学：『我们要时常进入后住于那些被如来所说甚深、义之甚深、出世间、与空有关的经典。』法施！你们应该这么学。」
    「大德！这对住于孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的我们是不容易的：『时常进入后住于那些被如来所说甚深、义之甚深、出世间、与空有关的经典。』大德！我们已住立在五学处上，请世尊教导更上的法。」
    「法施！因此，在这里，你们应该这么学：『我们将要对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、……（中略）导向定的。』法施！你们应该这么学。」
    「大德！凡世尊所教导的这四入流支，我们有那些法，我们符合那些法。大德！因为我们对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）我具备圣者所爱戒：『无毁坏……（中略）导向定。』」
    「法施！这是你们的获得，法施！这是你们的好获得，法施！入流果被你们记说。」
汉巴经文比对(庄春江作)：

    「修多罗(SA.1258)」，南传作「经典」(suttantā，另为「素呾缆(音译)；契经」)，菩提比丘长老英译为「说教」(discourses)。
    「空相应(SA.1258)」，南传作「与空有关的」(su??atappa?isa?yuttā)，菩提比丘长老英译为「关于空」(dealing with emptiness)。


相应部55相应54经/病经

相应部55相应54经/病经(入流相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』
    大德！我还没从世尊面前听闻、领受生病、痛苦、重病的有慧优婆塞应该如何被有慧的优婆塞教诫？」
    「摩诃男！生病、痛苦、重病的有慧优婆塞应该被有慧的优婆塞以四安慰法安慰：
    令尊者被安慰！尊者有对佛的不坏净：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』
    令尊者被安慰！尊者有对法……（中略）僧团……（中略）对圣者所爱之戒的不坏净是好的：『无毁坏的、……（中略）导向定的。』
    摩诃男！生病、痛苦、重病的有慧优婆塞被有慧的优婆塞以四安慰法安慰后，应该被这么说：『尊者有对父母的挂虑吗？』
    如果他这么说：『我有对父母的挂虑。』他应该被这么说：『亲爱的先生！尊者为死法，如果尊者对父母作挂虑，也将死；如果尊者对父母不作挂虑，也将死，请尊者舍断对你父母的挂虑，那就好了！』
    如果他这么说：『我对父母的挂虑已舍断。』他应该被这么说：『又，尊者有对妻儿的挂虑吗？』
    如果他这么说：『我有对妻儿的挂虑。』他应该被这么说：『亲爱的先生！尊者为死法，如果尊者对妻儿作挂虑，也将死；如果尊者对妻儿不作挂虑，也将死，请尊者舍断对你妻儿的挂虑，那就好了！』
    如果他这么说：『我对妻儿的挂虑已舍断。』他应该被这么说：『又，尊者有对人之五欲的挂虑吗？』
    如果他这么说：『我有对人的五欲的挂虑。』他应该被这么说：『朋友！天的欲比人的欲更优越、更胜妙，请尊者心从人的欲出来后，心胜解于四大王天，那就好了！』
    如果他这么说：『我的心已从人的欲出来，心已胜解于四大王天。』他应该被这么说：『朋友！三十三天比四大王天更优越、更胜妙，请尊者心从四大王天出来后，心胜解于三十三天，那就好了！』
    如果他这么说：『我的心已从四大王天出来，心已胜解于三十三天。』他应该被这么说：『朋友！夜摩天比三十三天……（中略）兜率天……（中略）化乐天……（中略）他化自在天……（中略）朋友！梵天世界比他化自在天更优越、更胜妙，请尊者心从他化自在天出来后，心胜解于梵天世界，那就好了！』
    如果他这么说：『我的心已从他化自在天出来，心已胜解于梵天世界。』他应该被这么说：『朋友！梵天世界也是无常的、不坚固的、有身所包含的，请尊者心从梵天出来后，心集中于有身之灭，那就好了！』
    如果他这么说：『我的心已从梵天世界出来，心已集中于有身之灭。』摩诃男！我说：『这样心解脱的优婆塞，与心从烦恼解脱的比丘没任何差异，即：解脱者与解脱者。』」
汉巴经文比对(庄春江作)：


相应部55相应55经/入流果经

相应部55相应55经/入流果经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四法已修习、已多修习时，导向入流果的作证，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！当这四法已修习、已多修习时，导向入流果的作证。」
汉巴经文比对(庄春江作)：


相应部55相应56经/一来果经

相应部55相应56经/一来果经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四法已修习、已多修习时，导向一来果的作证，哪四个呢？……（中略）导向一来果的作证。」
汉巴经文比对(庄春江作)：


相应部55相应57经/不还果经

相应部55相应57经/不还果经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向不还果的作证，……（中略）。」
汉巴经文比对(庄春江作)：


相应部55相应58经/阿罗汉果经

相应部55相应58经/阿罗汉果经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向阿罗汉果的作证，……（中略）。」
汉巴经文比对(庄春江作)：


相应部55相应59经/慧的获得经

相应部55相应59经/慧的获得经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向慧的获得，……（中略）。」
汉巴经文比对(庄春江作)：


相应部55相应60经/慧的增长经

相应部55相应60经/慧的增长经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向慧的增长，……（中略）。」
汉巴经文比对(庄春江作)：


相应部55相应61经/慧的广大经

相应部55相应61经/慧的广大经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向慧的广大，……（中略）。」
    有慧品第六，其摄颂：
    「有偈、住过了雨季安居，法施、病，
      四则果、获得，增长、广大。」
汉巴经文比对(庄春江作)：


相应部55相应62经/大慧经

7.大慧品
相应部55相应62经/大慧经(入流相应/大篇/修多罗)(庄春江译)
    「比丘们！当这四法已修习、已多修习时，导向大慧的状态，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！当这四法已修习、已多修习时，导向大慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应63经/广慧经

相应部55相应63经/广慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向广慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应64经/广大慧经

相应部55相应64经/广大慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向广大慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应65经/深慧经

相应部55相应65经/深慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向深慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应66经/不放逸慧经

相应部55相应66经/不放逸慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向不放逸慧的状态。」
汉巴经文比对(庄春江作)：
    「不放逸慧的状态」(Appamattapa??atā)，菩提比丘长老依锡兰版(Asāmantapa??atā)英译为「无同等慧的状态」(the state of unequalled wisdom)。


相应部55相应67经/宽广慧经

相应部55相应67经/宽广慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向宽广慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应68经/丰富慧经

相应部55相应68经/丰富慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向丰富慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应69经/速慧经

相应部55相应69经/速慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向速慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应70经/轻慧经

相应部55相应70经/轻慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向轻慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应71经/疾慧经

相应部55相应71经/疾慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向疾慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应72经/速行慧经

相应部55相应72经/速行慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向速行慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应73经/锐利慧经

相应部55相应73经/锐利慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向锐利慧的状态。」
汉巴经文比对(庄春江作)：


相应部55相应74经/洞察慧经

相应部55相应74经/洞察慧经(入流相应/大篇/修多罗)(庄春江译)
    「……（中略）导向洞察慧的状态，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！当这四法已修习、已多修习时，导向洞察慧的状态。」
    大慧品第七，其摄颂：
    「大、广、广大、深，不放逸、宽广、丰富，
      速、轻、疾、速行，锐利、洞察。」
    入流相应第十一。
汉巴经文比对(庄春江作)：


相应部56相应1经/定经

56.(12)谛相应
1.定品
相应部56相应1经/定经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！你们要修习定。
    比丘们！得定的比丘如实了知。
    如实了知什么呢？如实了知『这是苦』；如实了知『这是苦集』；如实了知『这是苦灭』；如实了知『这是导向苦灭道迹』。
    比丘们！你们要修习定。
    比丘们！得定的比丘如实了知。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应2经/静坐禅修经

相应部56相应2经/静坐禅修经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们要着手努力于静坐禅修。
    比丘们！静坐禅修的比丘如实了知，如实了知什么呢？如实了知『这是苦』；如实了知『这是苦集』；如实了知『这是苦灭』；如实了知『这是导向苦灭道迹』。
    比丘们！你们要着手努力于静坐禅修。
    比丘们！静坐禅修的比丘如实了知。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应3经/善男子经第一

相应部56相应3经/善男子经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何从在家正确地出家成为非家生活的善男子，他们都为了如实现观四圣谛。
    比丘们！凡未来世任何将从在家正确地出家成为非家生活的善男子，他们都将为了如实现观四圣谛。
    比丘们！凡现在任何从在家正确地出家成为非家生活的善男子，他们都为了如实现观四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何从在家正确地出家成为非家生活的善男子，……（中略）将出家……（中略）出家，他们就都为了如实现观这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应4经/善男子经第二

相应部56相应4经/善男子经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何从在家正确地出家成为非家生活而已如实现观的善男子，他们都如实现观四圣谛。
    比丘们！凡未来世任何将从在家正确地出家成为非家生活而如实现观的善男子，他们都将如实现观四圣谛。
    比丘们！凡现在任何从在家正确地出家成为非家生活而如实现观的善男子，他们都如实现观四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何从在家正确地出家成为非家生活而已如实现观的善男子，……（中略）将[如实]现观……（中略）[如实]现观，他们都如实现观这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应5经/沙门婆罗门经第一

相应部56相应5经/沙门婆罗门经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何已如实现正觉的沙门或婆罗门，他们全都如实现正觉四圣谛。
    比丘们！凡未来世任何将如实现正觉的沙门或婆罗门，他们全都将如实现正觉四圣谛。
    比丘们！凡现在任何如实现正觉的沙门或婆罗门，他们全都如实现正觉四圣谛。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！凡过去世任何已如实现正觉的沙门或婆罗门，……（中略）将[如实]现正觉……（中略）[如实]现正觉……（中略），他们全都如实现正觉这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应6经/沙门婆罗门经第二

相应部56相应6经/沙门婆罗门经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡过去世任何如实现正觉而说明的沙门或婆罗门，他们全都如实现正觉而说明四圣谛。
    比丘们！凡未来世任何将如实现正觉而说明的沙门或婆罗门，他们全都将如实现正觉而说明四圣谛。
    比丘们！凡现在任何如实现正觉而说明的沙门或婆罗门，他们全都如实现正觉而说明四圣谛。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！凡过去世任何如实现正觉而说明的沙门或婆罗门，……（中略）将如实现正觉……（中略）如实现正觉而说明的沙门或婆罗门，他们全都如实现正觉而说明这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应7经/寻经

相应部56相应7经/寻经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该寻思邪恶不善之寻，即：欲寻、恶意寻、加害寻，什么原因呢？比丘们！[因为]这些寻不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们寻思时，应该寻思『这是苦』；当你们寻思时，应该寻思『这是苦集』；当你们寻思时，应该寻思『这是苦灭』；当你们寻思时，应该寻思『这是导向苦灭道迹』，什么原因呢？比丘们！[因为]这些寻具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应8经/思惟经

相应部56相应8经/思惟经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该思惟邪恶不善的想法：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一、身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，什么原因呢？比丘们！[因为]这些思惟不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！你们应该思惟『这是苦』之思惟；你们应该思惟『这是苦集』之思惟；你们应该思惟『这是苦灭』之思惟；你们应该思惟『这是导向苦灭道迹』之思惟，什么原因呢？比丘们！[因为]这些思惟具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应9经/诤论经

相应部56相应9经/诤论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该诤论：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救[你的]理论；你已被折伏，请你拆解，如果你能。』什么原因呢？比丘们！[因为]这些谈论不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们谈论时，应该谈论『这是苦』；当你们谈论时，应该谈论『这是苦集』；当你们谈论时，应该谈论『这是苦灭』；当你们谈论时，应该谈论『这是导向苦灭道迹』，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应10经/畜生论经

相应部56相应10经/畜生论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们不应该谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等，什么原因呢？比丘们！[因为]这些谈论不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    而，比丘们！当你们谈论时，应该谈论『这是苦』；当你们谈论时，应该谈论『这是苦集』；当你们谈论时，应该谈论『这是苦灭』；当你们谈论时，应该谈论『这是导向苦灭道迹』，什么原因呢？比丘们！[因为]这些谈论具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    定品第一，其摄颂：
    「定、静坐禅修，善男子二则在后，
      沙门婆罗门、寻，思惟、诤论、谈论。」
汉巴经文比对(庄春江作)：
    「畜生论」(tiracchānakatha?，意译为「无意义的谈论；无用的谈论」)，菩提比丘长老英译为「无意义的谈论」(pointless talk)，并引注释书说，这是与导向天界与解脱平行(tiracchānabhūta?)的道路。
    「怖畏论」(bhayakatha?)，菩提比丘长老英译为「谈论危险事」(talk about dangers)。
    「亲里论」(?ātikatha?，另译为「亲族论；亲戚论」)，菩提比丘长老英译为「谈论亲戚；谈论亲族；谈论亲属」(talk about relations)。
    「国土论」(janapadakatha?，另译为「地方论：当地的故事；当地论」)，菩提比丘长老英译为「谈论国土；谈论地方」(talk about countries)。
    「水井论」(kumbha??hānakatha?，逐字直译为「水壶-场所-论」)，菩提比丘长老英译为「井边的谈论」(talk by the well)。按：此即在井边打水时的东家长西家短。
    「祖灵论」(pubbapetakatha?)，菩提比丘长老英译为「谈论那些过去的亡者」(talk about those departed in days gone by)。
    「如是有无论」(itibhavābhavakatha?，逐字直译为「如是-变成-不变成」)，菩提比丘长老英译为「谈论变成这个或那个」(talk about becoming this or that)。


相应部56相应11经/法轮转起经

2.法轮转起品
相应部56相应11经/法轮转起经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤[那]群五比丘们：
    「比丘们！有两个极端，不应该被出家人实行，哪两个呢？这在欲上之欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，以及这自我折磨的实行：苦的、非圣者的、无益的。比丘们！不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    比丘们！但什么是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！这是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    而，比丘们！这是苦圣谛：生是苦，老也是苦，病也是苦，死也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦；总括之，五取蕴是苦。
    而，比丘们！这是苦集圣谛：是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这是苦灭圣谛：就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这是导向苦灭道迹圣谛：就是这八支圣道，即：正见、……（中略）正定。
    『这是苦圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛应该被遍知』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛已被遍知』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦集圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛应该被舍断』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛已被舍断』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦灭圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛应该被作证』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛已被作证』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是导向苦灭道迹圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛应该被修习』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛已被修习』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！只要我对这四圣谛三转、十二行相没有这么已善清净的如实智见，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但自从我对这四圣谛三转、十二行相有这么已善清净的如实智见后，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    这就是世尊所说，悦意的[那]群五比丘们欢喜世尊之所说。
    而当这个解说被说时，尊者憍陈如的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    而且，当法轮被世尊转动了，诸地居天发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转。」
    听到诸地居天的声音后，四大天王之诸天也发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转。」
    听到四大天王诸天的声音后，三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天……（中略）梵众天诸天发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转。」
    像这样，在那剎那，(在那顷刻，)在那片刻，声音传出直到梵天世界。
    这十千世界震动、摇动、颤动，无量伟大的光明出现于世间，胜过了诸天众的天威。
    那时，世尊自说这优陀那：
    「先生！憍陈如确实已了知，先生！憍陈如确实已了知了。」
    这样，因此，尊者憍陈如就有「阿若憍陈如」那样的名字。
汉巴经文比对(庄春江作)：
    「三转」(tipariva??a)，菩提比丘长老英译为「三阶段」(three phases)，即对四圣谛第一转的「知」，第二转的「应遍知/应断/应修/应证」以及第三转的「已遍知/已断/已修/已证」。后来「慧远」(523～592AD)在其《大乘起信论义疏》中，分别以「示转」、「劝转」、「证转」称之，也很贴切。
    「十二行相」(dvādasākāra)，菩提比丘长老英译为「十二种情况」(twelve aspects)，这就是四圣谛在每一转时的内容。
    「阿若憍陈如」(a??āsiko??a??a)，「阿若」(a??ā)为音译，义译为「已了知」，「拘邻」(ko??a??a)为「憍陈如」的另译，菩提比丘长老英译为「已了知的憍陈如」(ko??a??a Who Has Understood)。


相应部56相应12经/如来经

相应部56相应12经/如来经(谛相应/大篇/修多罗)(庄春江译)
    『这是苦圣谛』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛应该被遍知』：比丘们！在以前所不曾听过的法上，如来的……（中略）生起。
    『这苦圣谛已被遍知』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦集圣谛』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛应该被舍断』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛已被舍断』：比丘们！在以前所不曾听过的法上，如来的……（中略）生起。
    『这是苦灭圣谛』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛应该被作证』：比丘们！在以前所不曾听过的法上，如来的……（中略）起。
    『这苦灭圣谛已被作证』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这是导向苦灭道迹圣谛』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛应该被修习』：比丘们！在以前所不曾听过的法上，如来的……（中略）生起。
    『这导向苦灭道迹圣谛已被修习』：比丘们！在以前所不曾听过的法上，如来的眼生起，智生起，慧生起，明生起，光生起。」
汉巴经文比对(庄春江作)：


相应部56相应13经/蕴经

相应部56相应13经/蕴经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    而，比丘们！什么是苦圣谛呢？应该回答：『五取蕴。』即：色取蕴、……（中略）识取蕴，比丘们！这被称为苦圣谛。
    而，比丘们！什么是苦集圣谛呢？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为苦集圣谛。
    而，比丘们！什么是苦灭圣谛：就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为苦灭圣谛。
    而，比丘们！什么是导向苦灭道迹圣谛：就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向苦灭圣谛。
    比丘们！这些是四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应14经/内处经

相应部56相应14经/内处经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    而，比丘们！什么是苦圣谛呢？应该回答：『六内处。』即：眼处、……（中略）识处，比丘们！这被称为苦圣谛。
    而，比丘们！什么是苦集圣谛呢？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为苦集圣谛。
    而，比丘们！什么是苦灭圣谛：就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为苦灭圣谛。
    而，比丘们！什么是导向苦灭道迹圣谛：就是这八支圣道，即：正见、……（中略）正定，比丘们！这被称为导向苦灭圣谛。
    比丘们！这些是四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应15经/忆持经第一

相应部56相应15经/忆持经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们忆持我所教导的四圣谛了吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我忆持世尊所教导的四圣谛。」
    「那么，比丘！你如何忆持我所教导的四圣谛呢？」
    「大德！我忆持『苦』为世尊所教导的第一圣谛；大德！我忆持『苦集』为世尊所教导的第二圣谛；大德！我忆持『苦灭』为世尊所教导的第三圣谛；大德！我忆持『导向苦灭道迹』为世尊所教导的第四圣谛，大德！我这样忆持世尊所教导的四圣谛。」
    「比丘！好！好！比丘！好！你忆持我所教导的四圣谛：比丘！『苦』为我所教导的第一圣谛，你要这样忆持它；比丘！『苦集』为我所教导的第二圣谛，你要这样忆持它；比丘！『苦灭』为我所教导的第三圣谛，你要这样忆持它；比丘！『导向苦灭道迹』为我所教导的第四圣谛，你要这样忆持它，比丘！你要这样忆持我所教导的四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应16经/忆持经第二

相应部56相应16经/忆持经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！你们忆持我所教导的四圣谛了吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我忆持世尊所教导的四圣谛。」
    「那么，比丘！你如何忆持我所教导的四圣谛呢？」
    「大德！我忆持『苦』为世尊所教导的第一圣谛，因为，大德！如果任何沙门或婆罗门这么说：『这「苦」不是沙门乔达摩所教导的第一圣谛，我拒绝这「苦」为第一圣谛后，将安立另一个「苦」为第一圣谛。』这是不可能的。
    大德！我忆持『苦集』为世尊所教导的第二圣谛，……（中略）大德！我忆持『导向苦灭道迹』为世尊所教导的第四圣谛，因为，大德！如果任何沙门或婆罗门这么说：『这「导向苦灭道迹」不是沙门乔达摩所教导的第四圣谛，我拒绝这「导向苦灭道迹」为第四圣谛后，将安立另一个「导向苦灭道迹」为第四圣谛。』这是不可能的。大德！我这样忆持世尊所教导的四圣谛。」
    「比丘！好！好！比丘！好！你忆持我所教导的四圣谛：比丘！『苦』为我所教导的第一圣谛，你要这样忆持它，因为，比丘！如果任何沙门或婆罗门这么说：『这「苦」不是沙门乔达摩所教导的第一圣谛，我拒绝这「苦」为第一圣谛后，将安立另一个「苦」为第一圣谛。』这是不可能的。
    比丘！『苦集』……（中略）比丘！『苦灭』……（中略）比丘！『导向苦灭道迹』为我所教导的第四圣谛，你要这样忆持它，因为，比丘！如果任何沙门或婆罗门这么说：『这「导向苦灭道迹」不是沙门乔达摩所教导的第四圣谛，我拒绝这「导向苦灭道迹」为第四圣谛后，将安立另一个「导向苦灭道迹」为第四圣谛。』这是不可能的。比丘！你要这样忆持我所教导的四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应17经/无明经

相应部56相应17经/无明经(谛相应/大篇/修多罗)(庄春江译)
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『无明、无明』，大德！什么是无明？而什么情形是已进入了无明？」
    「比丘！对苦的无知，对苦集的无知，对苦灭的无知，对导向苦灭道迹的无知，比丘！这被称为无明，而这个情形是已进入了无明。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应18经/明经

相应部56相应18经/明经(谛相应/大篇/修多罗)(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『明、明』，大德！什么是明？而什么情形是已进入了明？」
    「比丘！对苦的知，对苦集的知，对苦灭的知，对导向苦灭道迹的知，比丘！这被称为明，而这个情形是已进入了明。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应19经/说明经

相应部56相应19经/说明经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！『这是苦圣谛』被我告知，在那里，有无量字、无量辞的说明：『像这样，这是苦圣谛。』
    『这是苦集圣谛』……（中略）『这是苦灭圣谛』……（中略）。
    比丘们！『这是导向苦灭道迹圣谛』被我告知，在那里，有无量字、无量辞的说明：『像这样，这是导向苦灭道迹圣谛。』
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应20经/真实经

相应部56相应20经/真实经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！这四者是真实的、无误的、无例外的，哪四个呢？
    比丘们！『这是苦』：这是真实的，这是无误的，这是无例外的；『这是苦集』：这是真实的，这是无误的，这是无例外的；『这是苦灭』：这是真实的，这是无误的，这是无例外的；『这是导向苦灭道迹』：这是真实的，这是无误的，这是无例外的。比丘们！这四者是真实的、无误的、无例外的。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    法轮转起品第二，其摄颂：
    「法轮、如来，蕴、入处，
      忆持与无明各二则，明、说明、真实。」
汉巴经文比对(庄春江作)：
    「如如(SA.390)」，南传作「真实的」(tathāni，另译为「如」)，菩提比丘长老英译为「真实的」(actual)。
    「不离如(SA.390)」，南传作「无误的」(avitathāni，逐字直译为「不-离-如」)，菩提比丘长老英译为「无误的」(unerring)。
    「不异如(SA.390)」，南传作「无例外的」(ana??athāni，逐字直译为「不-异-如」)，菩提比丘长老英译为「非其它的」(not otherwise)。


相应部56相应21经/拘利村经第一

3.拘利村品
相应部56相应21经/拘利村经第一(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在跋耆族人的拘利村。
    在那里，世尊召唤比丘们：
    「比丘们！因为对四圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对苦圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦集圣谛……（中略）因为对苦灭圣谛……（中略）因为对导向苦灭道迹圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这苦圣谛已领悟、已通达，苦集圣谛已领悟、已通达，苦灭圣谛已领悟、已通达，导向苦灭道迹圣谛已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「由于不如实见四圣谛，
      就在种种出生中长途轮回。
      那些[真理]已被看见，有之管道已被根绝，
      苦的根已被切断，现在不再有再生。」
汉巴经文比对(庄春江作)：


相应部56相应22经/拘利村经第二

相应部56相应22经/拘利村经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何沙门或婆罗门不了知『这是苦』，不了知『这是苦集』，不了知『这是苦灭』，不了知『这是导向苦灭道迹』，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    但是，比丘们！凡任何沙门或婆罗门了知『这是苦』，了知『这是苦集』，了知『这是苦灭』，了知『这是导向苦灭道迹』，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡不了知苦者，不了知苦的生成，
      以及一切苦被灭无余之处。
      而不了知那导向苦的寂灭道迹，
      他们缺乏心解脱以及慧解脱，
      他们不能得到结束，他们进入生与老。
      凡了知苦者，了知苦的生成，
      以及一切苦被灭无余之处。
      而了知那导向苦的寂灭道迹，
      他们具足心解脱以及慧解脱，
      他们能得到结束，他们不进入生与老。」
汉巴经文比对(庄春江作)：


相应部56相应23经/遍正觉者经

相应部56相应23经/遍正觉者经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。比丘们！这些是四圣谛。
    比丘们！如来对这四圣谛如实现正觉而被称为『阿罗汉、遍正觉者』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应24经/阿罗汉经

相应部56相应24经/阿罗汉经(谛相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！凡过去世任何已如实现正觉的阿罗汉、遍正觉者，他们都如实现正觉四圣谛。
    比丘们！凡未来世任何将如实现正觉的阿罗汉、遍正觉者，他们都将如实现正觉四圣谛。
    比丘们！凡现在任何如实现正觉的阿罗汉、遍正觉者，他们都如实现正觉了四圣谛。
    哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！凡过去世任何已如实现正觉的阿罗汉、遍正觉者，……（中略）将[如实]现正觉……（中略）[如实]现正觉，他们都如实现正觉这四圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应25经/烦恼的灭尽经

相应部56相应25经/烦恼的灭尽经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。比丘们！知、见什么者有诸烦恼的灭尽呢？比丘们！知、见『这是苦』者有诸烦恼的灭尽，知、见『这是苦集』者有诸烦恼的灭尽，知、见『这是苦灭』者有诸烦恼的灭尽，知、见『这是导向苦灭道迹』者有诸烦恼的灭尽。比丘们！这么知、这么见者有诸烦恼的灭尽。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应26经/朋友经

相应部56相应26经/朋友经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何你们愿意怜悯，以及会想听闻的朋友或同事、亲族或有血缘者，比丘们！他们应该被你们劝导、确立、建立四圣谛的如实现观，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。比丘们！凡任何你们愿意怜悯，以及会想听闻的朋友或同事；亲族或有血缘者，比丘们！他们应该被你们劝导、确立、建立四圣谛的如实现观。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应27经/真实经

相应部56相应27经/真实经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！这四圣谛是真实的、无误的、无例外的，因此被称为『圣谛』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「如如(SA.390)」，南传作「真实的」(tathāni，另译为「如」)，菩提比丘长老英译为「真实的」(actual)。
    「不离如(SA.390)」，南传作「无误的」(avitathāni，逐字直译为「不-离-如」)，菩提比丘长老英译为「无误的」(unerring)。
    「不异如(SA.390)」，南传作「无例外的」(ana??athāni，逐字直译为「不-异-如」)，菩提比丘长老英译为「非其它的」(not otherwise)。


相应部56相应28经/世间经

相应部56相应28经/世间经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。比丘们！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，如来是圣者，因此被称为『圣谛』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应29经/应该被遍知经

相应部56相应29经/应该被遍知经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有这四圣谛，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。比丘们！这些是四圣谛。
    比丘们！对这四圣谛有应该被遍知的圣谛，有应该被舍断的圣谛，有应该被作证的圣谛，有应该被修习的圣谛。
    而，比丘们！什么是应该被遍知的圣谛？苦圣谛应该被遍知，苦集圣谛应该被舍断，苦灭圣谛应该被作证，导向苦灭道迹圣谛应该被修习。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应30经/牛主经

相应部56相应30经/牛主经(谛相应/大篇/修多罗)(庄春江译)
    有一次，众多上座比丘住在瑟诃者尼葛的塔庙。
    当时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：
    「学友们！有看见苦，也看见苦集，也看见苦灭，也看见导向苦灭道迹者吗？」
    当这么说时，尊者牛主对上座比丘们这么说：
    「学友们！这被我从世尊面前听闻、领受：『凡看见苦者，他也看见苦集，也看见苦灭，也看见导向苦灭道迹；凡看见苦集者，他也看见苦，也看见苦灭，也看见导向苦灭道迹；凡看见苦灭者，他也看见苦，也看见苦集，也看见导向苦灭道迹；凡看见导向苦灭道迹者，他也看见苦，也看见苦集，也看见苦灭。』」
    拘利村品第三，其摄颂：
    「二则跋耆族人、遍正觉者，阿罗汉、烦恼的灭尽，
      朋友、真实与世间，应该被遍知、牛主。」
汉巴经文比对(庄春江作)：
    「瑟诃者尼葛」(saha?canike)，AN.10.24作「瑟诃若低」(sahajātiya?)。


相应部56相应31经/申恕林经

4.申恕林品
相应部56相应31经/申恕林经(谛相应/大篇/修多罗)(庄春江译)
    有一次世尊住在拘睒弥城申恕林中。
    那时，世尊以手取少量的申恕树叶，然后召唤比丘们：
    「比丘们！你们怎么想：我的手所取少量的申恕树叶，与那些在申恕林上的[树叶]，哪个较多？」
    「大德！世尊以手所取少量的申恕树叶少，而那些在申恕林上的[树叶]较多。」
    「同样的，比丘们！这经我证知而不对你们说的多，比丘们！为什么不为我所说呢？比丘们！因为这不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不为我所说。
    而，比丘们！什么是为我所说的呢？比丘们！『这是苦』是为我所说的，『这是苦集』是为我所说的，『这是苦灭』是为我所说的，『这是导向苦灭道迹』是为我所说的。
    比丘们！为什么为我所说呢？比丘们！因为这具利益，这有关梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它为我所说。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应32经/金合欢树树叶经

相应部56相应32经/金合欢树树叶经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！如果任何人这么说：『我未如实现观苦圣谛，未如实现观苦集圣谛，未如实现观苦灭圣谛，未如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是不可能的。
    比丘们！犹如任何人如果这么说：『我作了金合欢树树叶或长叶松叶或油柑子叶做的容器后，将拿来带水或棕榈{叶}[子]。』这是不可能的。同样的，比丘们！如果任何人这么说：『我未如实现观苦圣谛，……（中略）未如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是不可能的。
    比丘们！如果任何人这么说：『我如实现观苦圣谛，如实现观苦集圣谛，如实现观苦灭圣谛，如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是可能的。
    比丘们！犹如任何人如果这么说：『我作了莲叶或紫铆胶叶或阔叶藤叶做的容器后，将拿来带水或棕榈{叶}[子]。』这是可能的。同样的，比丘们！如果任何人这么说：『我如实现观苦圣谛，……（中略）如实现观导向苦灭道迹圣谛，而后将得到苦的完全结束。』这是可能的。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「油柑子叶」(āmalakapattāna?)，菩提比丘长老英译为「油柑子叶」(myrobalan leaves，依《吕氏字典》译)。
    「棕榈{叶}[子]」(tālapatta?)，菩提比丘长老依锡兰本英译为「棕榈果」(palm fruit，巴利原文为talapakka?)。按：「pakka」原意为「成熟的果实」，转译为「(种)子」，锡兰本显然比较合理而采用。
    「紫铆胶叶」(palāsapattāna?)，菩提比丘长老英译为「胶树叶；基诺树叶」(kino leaves)。按：「palāsa」，水野弘元《巴利语辞典》译为「苏芳树」，今依「中研院中英双语知识本体词网」译为「紫铆胶」，另称为「胶虫树」。


相应部56相应33经/棍子经

相应部56相应33经/棍子经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如棍子被向上投掷到空中，有时以底部落下，有时顶部落下。同样的，比丘们！无明所盖、渴爱所系的众生流转轮回，有时从这个世界到其它世界，有时从其它世界到这个世界，什么原因呢？[是因为]四圣谛的未见状态，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应34经/衣服经

相应部56相应34经/衣服经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！当衣服或头已被烧时，应该对它做什么？」
    「大德！当衣服或头被烧时，应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。」
    「比丘们！衣服或头已被烧后[或可]旁观、不作意，[但]未现观四圣谛者应该为如实现观作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应35经/百枪经

相应部56相应35经/百枪经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子有百年寿命、百年生命，有人可能这么说：『喂！男子！来！他们清早时将以百枪击你，中午时将以百枪击你，傍晚时将以百枪击你。喂！男子！那个百年寿命、百年生命的你天天被三百枪击，百年后，未现观四圣谛的你将现观。』
    比丘们！以善男子的利益考量，能接受[那样]是当然的，那是什么原因呢？比丘们！轮回是无始的，枪的击打、剑的击打、箭的击打、斧的击打之起始点是不被了知的。
    比丘们！即使可能是这样，然而，比丘们！我不说四圣谛的现观与苦俱，与忧俱，但，比丘们！我说四圣谛的现观只与乐俱，只与喜悦俱。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应36经/生物经

相应部56相应36经/生物经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果削这阎浮洲中的草、木、枝、叶后聚集在一起，聚集在一起后，他会做成矛，做成矛后，他会在那些大矛上刺穿那些大海中的大生物，他会在那些中矛上刺穿那些大海中的中生物，他会在那些细小矛上刺穿那些大海中的细小生物，但，比丘们！抓完(矛用完)后，大海中仍会有充足的生物。
    那时，在这阎浮洲中的草、木、枝、叶会走到遍尽、耗尽，比丘们！之后在大海中还有更多不易在矛上刺穿的细微生物，那是什么原因呢？比丘们！[是因为]个体的细小状态。同样地，比丘们！苦界是广大的，比丘们！在这么广大的苦界中解脱、见具足者如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：

    「阎浮洲中」(jambudīpe)，为「阎浮」(jambu，音译为「赡部」)与「洲」(dīpa，义译，另译为「灯」)的组合，也有译为「阎浮提、赡部洲」的，这是古印度人地理观念中这个世界的四大洲之一，有说这是泛指人类居住的地方，有说是泛指恒河中、上游地区。


相应部56相应37经/太阳经第一

相应部56相应37经/太阳经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是比丘如实现观四圣谛的先导与前兆，即：正见。
    比丘们！这应该可以被预期：这样的比丘将如实了知『这是苦』……（中略）将如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「明相(SA.394)」，南传作「黎明」(aru?ugga?)，菩提比丘长老英译为「黎明」(the dawn)。以日出为正见的譬喻，另参看《杂阿含748经》。
    「先起(SA.394)」，南传作「这是先导与前兆」(eta? pubba?gama? eta? pubbanimitta?)，菩提比丘长老英译为「这是前兆与前导」(this is the forerunner and precursor)。按：「前兆」(pubbanimitta?)，逐字直译作「前相」。


相应部56相应38经/太阳经第二

相应部56相应38经/太阳经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！只要太阳、月亮不在世间生起，还没有大光明、大照明的出现，那时只有盲目的黑暗、黑暗的黑夜，日夜还不被了知，一个月与半个月不被了知，季节与年不被了知。
    比丘们！但自从太阳、月亮在世间生起，有大光明、大照明的出现，那时就没有盲目的黑暗、黑暗的黑夜，然后日夜还被了知，一个月与半个月被了知，季节与年被了知。同样的，比丘们！只要如来、阿罗汉、遍正觉者不出现于世间，还没有大光明、大照明的出现，那时只有盲目的黑暗、黑暗的黑夜，还没有四圣谛的告知、教导、安立、建立、开显、解析、阐明。但，比丘们！自从如来、阿罗汉、遍正觉者出现于世间，有大光明、大照明的出现，那时就没有盲目的黑暗、黑暗的黑夜，然后有四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应39经/因陀罗柱经

相应部56相应39经/因陀罗柱经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何不如实了知『这是苦』，……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们仰视其他沙门、婆罗门的脸[而心想]：『这位尊师确实是知者、见者，他知道、看见。』
    比丘们！犹如轻盈的木棉花绒或棉花绒随风飘荡到平整部分的土地上，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，那是什么原因呢？比丘们！[是因为]棉花绒的轻盈状态。同样的，比丘们！凡任何不如实了知『这是苦』，……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们仰视其他沙门、婆罗门的脸[而心想]：『这位尊师确实是知者、见者，他知道、看见。』
    那是什么原因呢？比丘们！[是因为]四圣谛的未见状态。
    比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们不仰视其他沙门、婆罗门的脸[而心想]：『这位尊师确实是知者、见者，他知道、看见。』
    比丘们！犹如有深基础的、被善埋的、不动的、不被震动的铁柱或因陀罗柱，如果从东方来了暴风雨，不会被动摇，不会被震动，不会颤动；如果从西方……（中略）如果从北方……（中略）如果从南方来了暴风雨，不会被动摇，不会被震动，不会颤动，那是什么原因呢？比丘们！[是因为]因陀罗柱的深基础与被善埋之状态。同样的，比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们不仰视其他沙门、婆罗门的脸，[心想]：『这位尊师确实是知者、见者，他知道、看见。』
    那是什么原因呢？比丘们！[是因为]四圣谛的善见状态。
    哪四个呢？苦圣谛，……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「常观他面(SA.398)」，南传作「仰视……的脸」(mukha? ullokenti)，菩提比丘长老英译为「仰视……的脸」(look up at the face of)。按：「仰视」(ullokenti)，也有「期待」、「寻找」的意思。
    「因陀罗柱」(indakhīlo，另译为「王柱」)，菩提比丘长老英译为「因陀罗柱」(an Indra's pillar)。按：「因陀罗」(inda，梵语作Indra，另译为「王」)即「释提桓因」，「因陀罗柱」依PTS英巴辞典的解说，这是城门前的标竿、桩或圆柱(the post, stake or column)，或屋子门前埋入地里的大石头(a large slab of stone)。
    「善见状态」(Sudi??hattā)，菩提比丘长老英译为「已经清楚地看见」(have clearly seen)。


相应部56相应40经/追求辩论经

相应部56相应40经/追求辩论经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的比丘，如果有沙门、婆罗门从东方来追求辩论、寻求辩论[而心想]：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的；如果有沙门、婆罗门从西方来……（中略）；如果有沙门、婆罗门从北方来……（中略）；如果有沙门、婆罗门从南方来追求辩论、寻求辩论[而心想]：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的。
    比丘们！犹如有十六肘的石柱，其八肘部分是在下面的基础，八肘在基础之上。如果从东方来了暴风雨，不会被动摇，不会被震动，不会颤动；如果从西方……（中略）如果从北方……（中略）如果从南方来了暴风雨，不会被动摇，不会被震动，不会颤动，那是什么原因呢？比丘们！[是因为]石柱的深基础与被善埋之状态。同样的，比丘们！凡任何如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』的比丘，如果有沙门、婆罗门从东方来追求辩论、寻求辩论[而心想]：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的；如果有沙门、婆罗门从西方来……（中略）；如果有沙门、婆罗门从北方来……（中略）；如果有沙门、婆罗门从南方来追求辩论、寻求辩论[而心想]：『我将反驳他的理论。』『他将以如法使之动摇、震动、颤动。』这是不可能的。
    那是什么原因呢？比丘们！[是因为]四圣谛的善见状态。
    哪四个呢？苦圣谛，……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
    申恕林品第四，其摄颂：
    「申恕，金合欢树，棍子，衣服，以及以百枪，
      生物，太阳譬喻二种，因陀罗柱，以及论者。」
汉巴经文比对(庄春江作)：
    「至诸论处(SA.399)」，南传作「追求辩论、寻求辩论」(vādatthiko vādagavesī)，菩提比丘长老英译为「寻找辩论，搜寻辩论」(seeking an argument, searching for an argument)。


相应部56相应41经/世间之思惟经

5.断崖品
相应部56相应41经/世间之思惟经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    在那里，世尊召唤比丘们：
    「比丘们！从前，某位男子出舍卫城，前往须摩揭陀莲花池，[心想：]『我来思惟世间之思惟。』抵达后，在须摩揭陀莲花池畔坐下，思惟着世间之思惟。
    比丘们！那位男子在须摩揭陀莲花池畔，见到四种军正进入莲藕。见了后，他这么想：『我一定是发狂了！我一定是发疯了！我看到在世间不存在的事。』
    比丘们！那时，那位男子进城后，告诉大家：『我一定是发狂了，大德！我一定是发疯了，大德！我看到在世间不存在的事。』
    『喂！男子！你是怎么发狂？怎么发疯的呢？你又看到了什么在世间不存在的事呢？』
    『大德！这里，我出舍卫城，前往须摩揭陀莲花池，[心想：]「我来思惟世间之思惟。」抵达后，在须摩揭陀莲花池畔坐下，思惟着世间之思惟。
    大德！我在须摩揭陀莲花池畔，见到四种军进入莲藕。
    大德！我是这样发狂的，我是这样发疯的，我看到在世间不存在的事。』
    『喂！男子！你确实是发疯、发狂的，你已看到了这在世间不存在的事。』
    但，比丘们！那位男子所见就是真实的，非不真实的。
    比丘们！从前，诸天与阿修罗众列阵战斗。比丘们！在那场战斗中，诸天胜了，阿修罗败。比丘们！败后，惊恐的阿修罗经由莲藕[逃]入阿修罗城，迷惑了诸天。
    比丘们！因此，在这里，你们不要思惟世间之思惟：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一、身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，什么原因呢？比丘们！[因为]这些思惟不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！你们应该思惟『这是苦』之思惟；……（中略）你们应该思惟『这是导向苦灭道迹』之思惟，什么原因呢？
    比丘们！[因为]这些思惟具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「思惟世间思惟(SA)；思议世界(AA)」，南传作「思惟世间之思惟」(lokacinta? cintento)，菩提比丘长老英译为「思考关于世界[之事]」(reflecting about the world)，并引注释书的举例：如思考谁创造日月？大地？海洋？谁生众生？山？芒果、棕榈、椰子？


相应部56相应42经/断崖经

相应部56相应42经/断崖经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，世尊召唤比丘们：
    「来！比丘们！我们到巴低邦那山顶作中午的休息。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一起到巴低邦那山顶。
    某位比丘看见在巴低邦那山顶的大断崖，见了后，对世尊这么说：
    「大德！这断崖实在大；大德！断崖极恐怖，大德！有其它断崖比这大断崖更大、更恐怖吗？」
    「比丘！有其它断崖比这大断崖更大、更恐怖。」
    「那么，大德！哪个其它断崖比这大断崖更大、更恐怖呢？」
    「比丘们！凡任何不如实了知『这是苦』；不如实了知『这是苦集』；不如实了知『这是苦灭』；不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；在导致老的诸行上寻欢；在导致死的诸行上寻欢；在导致愁、悲、苦、忧、绝望的诸行上寻欢，已在导致出生的诸行上寻欢；已在导致老的诸行上寻欢；已在导致死的诸行上寻欢；已在导致愁、悲、苦、忧、绝望的诸行上寻欢，他们造作导致出生的诸行；造作导致老的诸行；造作导致死的诸行；造作导致愁、悲、苦、忧、绝望的诸行，他们造作导致出生的诸行后；造作导致老的诸行后；造作导致死的诸行后；造作导致愁、悲、苦、忧、绝望的诸行后，跌落出生的断崖；跌落老的断崖；跌落死的断崖；跌落愁、悲、苦、忧、绝望的断崖，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；在导致老的诸行上不寻欢；在导致死的诸行上不寻欢；在导致愁、悲、苦、忧、绝望的诸行不上寻欢，已在导致出生的诸行上不寻欢；已在导致老的诸行上不寻欢；已在导致死的诸行上不寻欢；已在导致愁、悲、苦、忧、绝望的诸行上不寻欢，他们不造作导致出生的诸行；不造作导致老的诸行；不造作导致死的诸行；不造作导致愁、悲、苦、忧、绝望的诸行，他们不造作导致出生的诸行后；不造作导致老的诸行后；不造作导致死的诸行后；不造作导致愁、悲、苦、忧、绝望的诸行后，不跌落出生的断崖；不跌落老的断崖；不跌落死的断崖；不跌落愁、悲、苦、忧、绝望的断崖，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「于生本诸行乐着(SA.421)」，南传作「在导致出生的诸行上寻欢」(jātisa?vattanikesu sa?khāresu abhiramanti)，菩提比丘长老英译为「他们在导致出生的意志形成上欢乐」(they delight in volitional formations that lead to birth)。
    「作是行(SA.421)」，南传作「造作导致出生的诸行」(jātisa?vattanikepi sa?khāre abhisa?kharonti)，菩提比丘长老英译为「他们产生导致出生的意志形成」(they generate volitional formations that lead to birth)。「造作」(abhisa?kharonti)，另译为「现行；为作」。


相应部56相应43经/大热恼经

相应部56相应43经/大热恼经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有名叫大热恼的地狱，在那里，凡任何以眼看见之色，只看见非令人满意的色、不令人满意的色；只看见非可爱的色、不可爱的色；只看见非合意的色、不合意的色。
    凡任何以耳听到之声音，……（中略）凡任何以鼻嗅到之气味，……（中略）凡任何以舌尝到之味道，……（中略）凡任何以身触到之所触，……（中略）凡任何以意识知之法，只识知非令人满意的法、不令人满意的法；只识知非可爱的法、不可爱的法；只识知非合意的法、不合意的法。」
    当这么说时，某位比丘对世尊这么说：
    「大德！那实在是大热恼；大德！那实在是极大热恼。大德！有其它热恼比这大热恼更大、更恐怖吗？」
    「比丘！有其它热恼比这大热恼更大、更恐怖。」
    「那么，大德！哪个其它热恼比这大热恼更大、更恐怖呢？」
    「比丘们！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，被出生的热恼烧；被老的热恼烧；被死的热恼烧；被愁、悲、苦、忧、绝望的热恼烧，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不被出生的热恼烧；不被老的热恼烧；不被死的热恼烧；不被愁、悲、苦、忧、绝望的热恼烧，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应44经/重阁经

相应部56相应44经/重阁经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！如果有人这么说：『未如实现观苦圣谛……（中略）未如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是不可能的。
    比丘们！犹如有人如果这么说：『不作重阁的最下层，而后我将使最上层立上。』这是不可能的。同样的，比丘们！如果有人这么说：『未如实现观苦圣谛……（中略）未如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是不可能的。
    但，比丘们！如果有人这么说：『如实现观苦圣谛……（中略）如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是可能的。
    比丘们！犹如有人如果这么说：『作了重阁的最下层，而后我将使最上层立上。』这是可能的。同样的，比丘们！如果有人这么说：『如实现观苦圣谛……（中略）如实现观导向苦灭道迹圣谛，我将得到苦的完全结束。』这是可能的。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应45经/毛经

相应部56相应45经/毛经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。
    尊者阿难看见众多离车族少年正在集会所操练弓术，从远处一箭接一箭无失误地射穿微小的钥匙孔，见了后，心想：
    「这些离车族少年确实已学习！这些离车族少年确实已善学习！他们从远处一箭接一箭无失误地射穿微小的钥匙孔。」
    那时，尊者阿难在毗舍离为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离，我看见众多离车族少年正在集会所操练弓术，从远处一箭接一箭无失误地射穿微小的钥匙孔，见了后，我心想：『这些离车族少年确实已学习！这些离车族少年确实已善学习！他们确实从远处一箭接一箭无失误地射穿微小的钥匙孔。』」
    「阿难！你怎么想：从远处一箭接一箭无失误地射穿微小的钥匙孔，与能由切成七段的毛之一端[射]贯穿另一端，哪个比较难做到？比较难克服？」
    「大德！能由切成七段的毛之一端[射]贯穿另一端，这比较难做到，比较难克服。」
    「那么，阿难！那些如实洞察(贯穿)『这是苦』，……如实洞察(贯穿)『这是导向苦灭道迹』者，他们贯穿更难贯穿的。
    比丘们！因此，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「箭箭(SA.405)」，南传作「一箭接一箭」(po?khānupo?kha?)，菩提比丘长老英译为「头穿过尾」(head through butt)，并引注释书的解说：第一箭射出后，第二箭从第一箭尾端射穿(称为anupo?kha，菩提比丘长老英译为afterbutt)，第三箭又从第二箭尾端射穿，使前箭裂成两半，但水野弘元《巴利语辞典》解说「po?khānupo?kha」为「接连不断，接二连三地」(矢つぎばやに, 引きもきらず)。
    「破一毛为百分，而射一毛分(SA.405)」，南传作「能由切成七段的毛之一端[射]贯穿另一端」(sattadhā bhinnassa vālassa ko?iyā ko?i? pa?ivijjheyyā)，菩提比丘长老英译为「以箭头贯穿分割成七股的毛之端」(to pierce with the arrowhead the tip of a hair split into seven strands)，并引注释书解说：将毛分成七股后，取一股固定在茄子上，另一股在箭头上，站在200呎外，将这两股毛贯穿。而「七段」(sattadhā)，锡兰本作「百段」(satadhā)。按：「贯穿」(pa?ivijjha)，引伸的意思是「洞察」(即下文「如实洞察」的「洞察」)，此处可说是双关语。


相应部56相应46经/黑暗经

相应部56相应46经/黑暗经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！有空旷、无限、黑暗、黑暗黑夜的世界间隙，在那里，不领纳那些日月这么大神通力、这么大威力的光。」
    当这么说时，某位比丘对世尊这么说：
    「大德！那实在是大黑暗；大德！那实在是极大黑暗。
    大德！有其它黑暗比这大黑暗更大、更恐怖吗？」
    「比丘！有其它黑暗比这大黑暗更大、更恐怖。」
    「那么，大德！哪个其它黑暗比这大黑暗更大、更恐怖呢？」
    「比丘！凡任何不如实了知『这是苦』；……（中略）不如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上寻欢；……（中略）已寻欢……（中略）造作……（中略）造作后，跌落出生的黑暗；跌落老的黑暗；跌落死的黑暗；跌落愁、悲、苦、忧、绝望的黑暗，他们不从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们不从苦被释放。』
    但，比丘们！凡任何如实了知『这是苦』；……（中略）如实了知『这是导向苦灭道迹』的沙门、婆罗门，他们在导致出生的诸行上不寻欢；……（中略）已不寻欢……（中略）不造作……（中略）不造作后，不跌落出生的黑暗；不跌落老的黑暗；不跌落死的黑暗；不跌落愁、悲、苦、忧、绝望的黑暗，他们从出生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他们从苦被释放。』
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「大暗地狱(SA.423)」，南传作「空旷、无限、黑暗、黑暗黑夜的世界间隙」(lokantarikā aghā asa?vutā andhakārā andhakāratimisā)，菩提比丘长老英译为「使人看不到的黑暗与幽暗的世界空隙，空的且无底的地方」(world interstices, vacant and abysmal regions of blinding darkness and gloom)，并引其它尼科耶注释书说：这是指每个世界边缘(cakkavā?，铁围山)的地方，即「世界空隙地狱」(world-interstice hell)。按：「世界间隙」(lokantarikā)，另译为「世界中间的；在世界之间的空间，不同的世界」。「无限」(asa?vutā)，另译为「无限制的」，也有「不行仪的；不防护的；不制御的」的意思(用于六根对六境时)。


相应部56相应47经/有孔之轭经第一

相应部56相应47经/有孔之轭经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果在大海投入一个有单孔的轭，而在那里有只盲龟，如果它每一百年会浮出[水面]一次。比丘们！你们怎么想：是否那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭中吗？」
    「大德！如果在某时或其他时候，经过长时间后的话。」
    「比丘们！我说，那每一百年浮出一次的盲龟，能将头伸入有单孔之轭中，要比愚者落入下界一次，[再回到]人的状态快，那是什么原因呢？比丘们！因为在这里没有法行、正行，善业、福业，比丘们！在这里辗转吞食，存在吞食弱者，那是什么原因呢？比丘们！因为不得见四圣谛，哪四个呢？苦圣谛……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应48经/有孔之轭经第二

相应部56相应48经/有孔之轭经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这大地可能成为全部是水，在那里，如果在大海投入一个有单孔的轭，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，而在那里有只盲龟，如果它每一百年会浮出[水面]一次。比丘们！你们怎么想：那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭中吗？」
    「大德！那只盲龟每一百年浮出一次时，能将头伸入那有单孔之轭，这是偶然的。」
    「同样的，比丘们！得到人的状态，这是偶然的；同样的，比丘们！如来、阿罗汉、遍正觉者在世间生起，这是偶然的；同样的，比丘们！被如来宣说的法律在世间照耀，这是偶然的。
    比丘们！这人的状态[你们]已得到；如来、阿罗汉、遍正觉者已出现于世间；被如来宣说的法律照耀于世间。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：

    「照耀」(dibbati)，菩提比丘长老英译为「照耀」(shines)。按：查「dibbati」是「博戱(赌博、消遣)」的意思，与上下文意差异太大，今依菩提比丘长老之英译转译。


相应部56相应49经/须弥山山王经第一

相应部56相应49经/须弥山山王经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果对须弥山山王就近放置七颗绿豆大小的小石粒，比丘们！你们怎么想：被就近放置的七颗绿豆大小的小石粒，与须弥山山王，哪个较多？」
    「大德！这较多，即：须弥山山王，而被就近放置的七颗绿豆大小的小石粒微。被就近放置的七颗绿豆大小的小石粒比须弥山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已遍尽、已耗尽的苦，而残余的微；亦即最多七次的状态比先前已遍尽、已耗尽的苦蕴，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：
    「最多七次的状态」(sattakkhattuparamatā)，菩提比丘长老英译为「有最多七次的生命」(as there is a maximum of seven more lives)。「最多七次」(sattakkhattuparama)，另译为「极七遍；极七返生」，参看《杂阿含820经》「七有天人往生」(初果者)。按：南传经文的「七颗绿豆大小的小石粒」(satta muggamattiyo pāsā?asakkharā)的譬喻，应该就是与「最多七次」相呼应的。


相应部56相应50经/须弥山山王经第二

相应部56相应50经/须弥山山王经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如除了七颗绿豆大小的小石粒外，如果须弥山山王走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的须弥山山王，与残余的七颗绿豆大小的小石粒，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的须弥山山王，而残余的七颗绿豆大小的小石粒微。残余的七颗绿豆大小的小石粒比已遍尽、已耗尽的须弥山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已遍尽、已耗尽的苦，而残余的微；亦即最多七次的状态比先前已遍尽、已耗尽的苦蕴，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    断崖品第五，其摄颂：
    「思惟、断崖、焦热，以及屋顶、毛与黑暗，
      以孔为二说，须弥山二则在后。」
汉巴经文比对(庄春江作)：
    「最多七次的状态」(sattakkhattuparamatā)，菩提比丘长老英译为「有最多七次的生命」(as there is a maximum of seven more lives)。「最多七次」(sattakkhattuparama)，另译为「极七遍；极七返生」，参看《杂阿含820经》「七有天人往生」(初果者)。按：南传经文的「七颗绿豆大小的小石粒」(satta muggamattiyo pāsā?asakkharā)的譬喻，应该就是与「最多七次」相呼应的。


相应部56相应51经/指甲尖经

6.现观品
相应部56相应51经/指甲尖经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已被灭尽、已被消除的苦，而残余的微；亦即最多七次的状态比较先前已被灭尽、已被消除的苦蕴后，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应52经/莲花池经

相应部56相应52经/莲花池经(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如莲花池长五十由旬，宽五十由旬，深五十由旬，充满水，满到池边乌鸦能喝到的。如果男子用茅草尖从那里舀水，比丘们！你们怎么想：被茅草尖舀起的，与莲花池中的水，哪个较多？」
    「大德！这较多，即：莲花池中的水，而被茅草尖舀起的水微。被茅草尖舀起的水比莲花池中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应53经/合流经第一

相应部56相应53经/合流经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河合流、集合之处，如果男子从那里舀起二、三滴水，比丘们！你们怎么想：被舀起的二、三滴，与合流的水，哪个较多？」
    「大德！这较多，即：合流的水，而被舀起的二、三滴水微。被舀起的二、三滴水比合流的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应54经/合流经第二

相应部56相应54经/合流经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如这诸大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河合流、集合之处，那些水如果除了二、三滴水之外，走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的合流水，与二、三滴残余的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的合流水，而二、三滴残留的水微。二、三滴残留的水比已遍尽、已耗尽的合流水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应55经/大地经第一

相应部56相应55经/大地经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果在大地上放置七颗枣子大小土团，比丘们！你们怎么想：被放置的七颗枣子大小土团与这大地，哪个较多？」
    「大德！这较多，即：大地，而被放置的七颗枣子大小土团少。放置的七颗枣子大小土团比大地，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应56经/大地经第二

相应部56相应56经/大地经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如大地如果除了七颗枣子大小土团之外，走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的大地与残留的七颗枣子大小土团，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的大地，而残留的七颗枣子大小土团少。残留的七颗枣子大小土团比已遍尽、已耗尽的大地，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应57经/大海经第一

相应部56相应57经/大海经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果从大海舀起二、三滴水，比丘们！你们怎么想：被舀起的二、三滴，与大海中的水，哪个较多？」
    「大德！这较多，即：大海中的水，而被舀起的二、三滴水微。被舀起的二、三滴水比大海中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应58经/大海经第二

相应部56相应58经/大海经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如大海中的水如果除了二、三滴水外，走到遍尽、耗尽，比丘们！你们怎么想：已遍尽、已耗尽的大海中的水，与二、三滴残留的水，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的大海中的水，而二、三滴残留的水微。二、三滴残留的水比已遍尽、已耗尽的大海中的水，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应59经/像山一样经第一

相应部56相应59经/像山一样经第一(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如男子如果对喜玛拉雅山山王就近放置七颗芥子大小的小石粒，比丘们！你们怎么想：七颗芥子大小的小石粒与这喜玛拉雅山山王，哪个较多？」
    「大德！这较多，即：喜玛拉雅山山王，而七颗芥子大小的小石粒微。七颗芥子大小的小石粒比喜玛拉雅山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！……圣弟子，……（中略）应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应60经/像山一样经第二

相应部56相应60经/像山一样经第二(谛相应/大篇/修多罗)(庄春江译)
    「比丘们！犹如喜玛拉雅山山王如果除了七颗芥子大小的小石粒之外，走到遍尽、耗尽，比丘们！你们怎么想：七颗芥子大小的小石粒与已遍尽、已耗尽的喜玛拉雅山山王，哪个较多？」
    「大德！这较多，即：已遍尽、已耗尽的喜玛拉雅山山王，而残留的七颗芥子大小小石粒微。残留的七颗芥子大小小石粒比已遍尽、已耗尽的喜玛拉雅山山王，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！对见具足之人、已现观的圣弟子，这较多，即：已遍尽、已耗尽的苦，而残余的微；亦即最多七次的状态比先前已遍尽、已耗尽的苦蕴，不能计算，不能比较，连零头都不及，他如实了知『这是苦』，……（中略）他如实了知『这是导向苦灭道迹』。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    现观品第六，其摄颂：
    「指甲尖、莲花池，合流在后二则，
      地二则、海二则，二则像山一样。」
汉巴经文比对(庄春江作)：


相应部56相应61经/他处经

7.第一生谷中略品
相应部56相应61经/他处经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再出生在人中的众生少，而这些再出生在人之外的他处中的众生较多，那是什么原因呢？比丘们！[是因为]四圣谛的未见状态，哪四个呢？苦圣谛……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
汉巴经文比对(庄春江作)：


相应部56相应62经/边地经

相应部56相应62经/边地经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些再出生在中国之中的众生少，而这些再出生在边地国未开化之他处中的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：
    「中国(SA.442)」，南传作「在中国之中」(majjhimesu janapadesu)，菩提比丘长老英译为「在中央国家中」(in the middle countries)。按：此应指佛陀游化区域。
    「边地(SA.442)」，南传作「在边地国未开化之他处中」(paccantimesu janapadesu……avi??ātāresu milakkhesu)，菩提比丘长老英译为「在偏僻的国家，在没有教养的野蛮人之中」(in the outlying countries among the uncultured barbarians)。


相应部56相应63经/慧经

相应部56相应63经/慧经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些具备圣慧眼的众生少，而这些已进入了无明与痴昧的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：

    「痴昧」(sammu?hā)，菩提比丘长老英译为「被混淆」(confused)。


相应部56相应64经/榖酒果酒经

相应部56相应64经/榖酒果酒经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些离榖酒、果酒、酒放逸处的众生少，而这些不离榖酒、果酒、酒放逸处的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应65经/水经

相应部56相应65经/水经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些陆生众生少，而这些水生众生多，那是什么原因呢？……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应66经/孝顺母亲经

相应部56相应66经/孝顺母亲经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些孝顺母亲的众生少，而这些不孝顺母亲的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应67经/孝顺父亲经

相应部56相应67经/孝顺父亲经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些孝顺父亲的众生少，而这些不孝顺父亲的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应68经/尊敬沙门经

相应部56相应68经/尊敬沙门经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬沙门的众生少，而这些不尊敬沙门的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：

    「尊敬沙门」(sāma??ā，原意为「沙门位；沙门性；沙门身分」)，菩提比丘长老英译为「尊敬禁欲修道者」(honour ascetics)，另译为「举止有礼地对禁欲修道者」(behave properly towards ascetics)。


相应部56相应69经/尊敬婆罗门经

相应部56相应69经/尊敬婆罗门经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬婆罗门的众生少，而这些不尊敬婆罗门的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应70经/尊敬经

相应部56相应70经/尊敬经(谛相应/大篇/修多罗)(庄春江译)
    ……「同样的，比丘们！那些尊敬家族中长辈的众生少，而这些不尊敬家族中长辈的众生较多，……（中略）。」
    第一生谷中略品第七，其摄颂：
    「他处、边地、慧，榖酒果酒、水，
      以及尊敬母亲与尊敬父亲，沙门、婆罗门、尊敬。」
汉巴经文比对(庄春江作)：


相应部56相应71经/杀生经

8.第二生谷中略品
相应部56相应71经/杀生经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离杀生的众生少，而这些不离杀生的众生较多，那是什么原因呢？……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应72经/未给予而取经

相应部56相应72经/未给予而取经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离未给予而取的众生少，而这些不离未给予而取的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应73经/邪淫经

相应部56相应73经/邪淫经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离邪淫的众生少，而这些不离邪淫的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应74经/妄语经

相应部56相应74经/妄语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离妄语的众生少，而这些不离妄语的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应75经/离间语经

相应部56相应75经/离间语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离离间语的众生少，而这些不离离间语的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应76经/粗恶语经

相应部56相应76经/粗恶语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离粗恶语的众生少，而这些不离粗恶语的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应77经/杂秽语经

相应部56相应77经/杂秽语经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离杂秽语的众生少，而这些不离杂秽语的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应78经/种子类经

相应部56相应78经/种子类经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离破坏种子类、草木类的众生少，而这些不离破坏种子类、草木类的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应79经/非时食经

相应部56相应79经/非时食经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离非时食的众生少，而这些不离非时食的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：

    「非时食」(vikālabhojanā，另译为「在午后和晚上饮食」)，菩提比丘长老英译为「在不适当时间饮食」(eating at improper times)。


相应部56相应80经/芳香涂抹物经

相应部56相应80经/芳香涂抹物经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离花环之配戴、芳香之庄严、涂抹物之打扮状态的众生少，而这些不离花环之配戴、芳香之庄严、涂抹物之打扮状态的众生较多，……（中略）。」
    第二生谷中略品第八，其摄颂：
    「生命、未给予、在诸欲上，妄语与离间语，
      粗恶语、杂秽语，种子、非时、芳香。」
汉巴经文比对(庄春江作)：


相应部56相应81经/跳舞歌曲经

9.第三生谷中略品
相应部56相应81经/跳舞歌曲经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离跳舞、歌曲、音乐、看戏的众生少，而这些不离跳舞、歌曲、音乐、看戏的众生较多，那是什么原因呢？……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应82经/高床经

相应部56相应82经/高床经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离高床、大床的众生少，而这些不离高床、大床的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应83经/金银经

相应部56相应83经/金银经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受金银的众生少，而这些不离领受金银的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应84经/生谷经

相应部56相应84经/生谷经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受生谷的众生少，而这些不离领受生谷的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应85经/生肉经

相应部56相应85经/生肉经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受生肉的众生少，而这些不离领受生肉的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应86经/少女经

相应部56相应86经/少女经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受女子、少女的众生少，而这些不离领受女子、少女的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应87经/男奴仆女奴经

相应部56相应87经/男奴仆女奴经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受男奴仆、女奴的众生少，而这些不离领受男奴仆、女奴的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应88经/山羊与羊经

相应部56相应88经/山羊与羊经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受山羊与羊的众生少，而这些不离领受山羊与羊的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应89经/鸡与猪经

相应部56相应89经/鸡与猪经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受鸡与猪的众生少，而这些不离领受鸡与猪的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应90经/象与牛经

相应部56相应90经/象与牛经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受象、牛、马、骡马的众生少，而这些不离领受象、牛、马、骡马的众生较多，……（中略）。」
    第三生谷中略品第九，其摄颂：
    「跳舞、床、银，榖、肉、少女，
      男奴、山羊与羊，鸡与猪、象与牛。」
汉巴经文比对(庄春江作)：


相应部56相应91经/田与地经

10.第四生谷中略品
相应部56相应91经/田与地经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受田与地的众生少，而这些不离领受田与地的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应92经/买卖经

相应部56相应92经/买卖经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离领受买卖的众生少，而这些不离领受买卖的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应93经/差使经

相应部56相应93经/差使经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离从事差使、遣使的众生少，而这些不离从事差使、遣使的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应94经/在秤重上欺瞒经

相应部56相应94经/在秤重上欺瞒经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离在秤重上欺瞒、伪造货币、度量欺诈的众生少，而这些不离在秤重上欺瞒、伪造货币、度量欺诈的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应95经/贿赂经

相应部56相应95经/贿赂经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离贿赂、欺瞒、诈欺、不实的众生少，而这些不离贿赂、欺瞒、诈欺、不实的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应96-101经/割截等经

相应部56相应96-101经/割截等经(谛相应/大篇/修多罗)(庄春江译)
    ……（中略）「同样的，比丘们！那些离割截、杀害、捕缚、抢夺、掠夺、暴力的众生少，而这些不离割截、杀害、捕缚、抢夺、掠夺、暴力的众生较多，什么原因呢？[是因为]四圣谛的未见状态，哪四个呢？苦圣谛、……（中略）导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
    第四生谷中略品第十，其摄颂：
    「田与地、买、差使，在秤重上欺瞒、贿赂，
      割截、杀害捕缚，抢夺掠夺、暴力。」
汉巴经文比对(庄春江作)：


相应部56相应102经/人死地狱经

11.五趣中略品
相应部56相应102经/人死地狱经(谛相应/大篇/修多罗)(庄春江译)
    那时，世尊以指甲尖沾上微少的尘土后，召唤比丘们：
    「比丘们！你们怎么想：被我的指甲尖沾上的微少尘土，与大地，哪个较多？」
    「大德！这较多，即：大地，而被世尊的指甲尖沾上的微少尘土微。被世尊的指甲尖沾上的微少尘土比较大地后，不能计算，不能比较，连零头都不及。」
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在地狱中的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应103经/人死畜生经

相应部56相应103经/人死畜生经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在畜生中的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应104经/人死饿鬼界经

相应部56相应104经/人死饿鬼界经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在人中的众生少，而这些从人死后再出生在饿鬼界中的众生较多，……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应105-107经/人死天地狱等经

相应部56相应105-107经/人死天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从人死后再出生在天中的众生少，而这些从人死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应108-110经/天死地狱等经

相应部56相应108-110经/天死地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从天死后再出生在天中的众生少，而这些从天死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应111-113经/天人地狱等经

相应部56相应111-113经/天人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从天死后再出生在人中的众生少，而这些从天死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应114-116经/地狱人地狱等经

相应部56相应114-116经/地狱人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从地狱死后再出生在人中的众生少，而这些从地狱死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应117-119经/地狱天地狱等经

相应部56相应117-119经/地狱天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从地狱死后再出生在天中的众生少，而这些从地狱死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应120-122经/畜生人地狱等经

相应部56相应120-122经/畜生人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从畜生界死后再出生在人中的众生少，而这些从畜生界死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应123-125经/畜生天地狱等经

相应部56相应123-125经/畜生天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从畜生界死后再出生在天中的众生少，而这些从畜生界死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应126-128经/饿鬼人地狱等经

相应部56相应126-128经/饿鬼人地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在人中的众生少，而这些从饿鬼界死后再出生在地狱中的众生较多，……（中略）再出生在畜生界中……（中略）再出生在饿鬼界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应129-130经/饿鬼天地狱等经

相应部56相应129-130经/饿鬼天地狱等经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在地狱中的众生较多，……（中略）。」
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在畜生界中……（中略）。」
汉巴经文比对(庄春江作)：


相应部56相应131经/饿鬼天饿鬼界经

相应部56相应131经/饿鬼天饿鬼界经(谛相应/大篇/修多罗)(庄春江译)
    「同样的，比丘们！那些从饿鬼界死后再出生在天中的众生少，而这些从饿鬼界死后再出生在饿鬼界中的众生较多，什么原因呢？[是因为]四圣谛的未见状态，哪四个呢？苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛。
    比丘们！因此，在这里，『这是苦』应该作努力，『这是苦集』应该作努力，『这是苦灭』应该作努力，『这是导向苦灭道迹』应该作努力。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    五趣中略品第十一，其摄颂：
    「从人死后六则，从天死后地狱[也六则]，
      畜生饿鬼界，趣品有三十则之多。」
    谛相应第十二。
    大篇第五，其摄颂：
    「道、觉支，念，根，正勤，
      力、神足、阿那律，禅、入出息相应，
      预流，以及谛，这被称为『大篇』。」
    大篇相应经典终了。
汉巴经文比对(庄春江作)：


汉译中部/Dīghanikāyo

     汉译中部/庄春江译
经号：

  凡例：(点选经号)

1.巴利语经文与经号均依「台湾嘉义法雨道场流通的word版本」(缅甸版)。

2.巴利语经文之译词，以水野弘元《巴利语辞典》(昭和50年版)为主，其他辞典或Maurice Walshe之英译为辅，词性、语态尽量维持与巴利语原文相同，并采「直译」原则。译文之「性、数、格、语态」尽量符合原文，「呼格」(称呼；呼叫某人)以标点符号「！」表示。

3.巴利语经文之英译，采用Bhikkhu ?a?amoli and Bhikkhu Bodhi,Wisdom Publication,1995年版为主。

4.前后相关或对比的词就可能以「；」区隔强调，而不只限于句或段落。

   目　录(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 |  |  |  |  |  |  |  |


中部1经/根本法门经

礼敬那位世尊、阿罗汉、遍正觉者
中部
根本五十[则]篇
1.根本法门品
中部1经/根本法门经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在[名叫]善高贵[地方]的幸运林，国王的沙罗树下。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们一切法的根本法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他觉知地为地；觉知地为地后，思量地、在地中思量、从地思量、思量『地是我的』而欢喜地，那是什么原因呢？我说：『他不遍知它。』
    他觉知水为水；觉知水为水后，思量水、在水中思量、从水思量、思量『水是我的』而欢喜水，那是什么原因呢？我说：『他不遍知它。』
    他觉知火为火；觉知火为火后，思量火、在火中思量、从火思量、思量『火是我的』而欢喜火，那是什么原因呢？我说：『他不遍知它。』
    他觉知风为风；觉知风为风后，思量风、在风中思量、从风思量、思量『风是我的』而欢喜风，那是什么原因呢？我说：『他不遍知它。』
    他觉知生命类为生命类；觉知生命类为生命类后，思量生命类、在生命类中思量、从生命类思量、思量『生命类是我的』而欢喜生命类，那是什么原因呢？我说：『他不遍知它。』
    他觉知天神为天神；觉知天神为天神后，思量天神、在天神中思量、从天神思量、思量『天神是我的』而欢喜天神，那是什么原因呢？我说：『他不遍知它。』
    他觉知生主神为生主神；觉知生主神为生主神后，思量生主神、在生主神中思量、从生主神思量、思量『生主神是我的』而欢喜生主神，那是什么原因呢？我说：『他不遍知它。』
    他觉知梵天为梵天；觉知梵天为梵天后，思量梵天、在梵天中思量、从梵天思量、思量『梵天是我的』而欢喜梵天，那是什么原因呢？我说：『他不遍知它。』
    他觉知光音天为光音天；觉知光音天为光音天后，思量光音天、在光音天中思量、从光音天思量、思量『光音天是我的』而欢喜光音天，那是什么原因呢？我说：『他不遍知它。』
    他觉知遍净天为遍净天；觉知遍净天为遍净天后，思量遍净天、在遍净天中思量、从遍净天思量、思量『遍净天是我的』而欢喜遍净天，那是什么原因呢？我说：『他不遍知它。』
    他觉知广果天为广果天；觉知广果天为广果天后，思量广果天、在广果天中思量、从广果天思量、思量『广果天是我的』而欢喜广果天，那是什么原因呢？我说：『他不遍知它。』
    他觉知征服天为征服天；觉知征服天为征服天后，思量征服天、在征服天中思量、从征服天思量、思量『征服天是我的』而欢喜征服天，那是什么原因呢？我说：『他不遍知它。』
    他觉知虚空无边处为虚空无边处；觉知虚空无边处为虚空无边处后，思量虚空无边处、在虚空无边处中思量、从虚空无边处思量、思量『虚空无边处是我的』而欢喜虚空无边处，那是什么原因呢？我说：『他不遍知它。』
    他觉知识无边处为识无边处；觉知识无边处为识无边处后，思量识无边处、在识无边处中思量、从识无边处思量、思量『识无边处是我的』而欢喜识无边处，那是什么原因呢？我说：『他不遍知它。』
    他觉知无所有处为无所有处；觉知无所有处为无所有处后，思量无所有处、在无所有处中思量、从无所有处思量、思量『无所有处是我的』而欢喜无所有处，那是什么原因呢？我说：『他不遍知它。』
    他觉知非想非非想处为非想非非想处；觉知非想非非想处为非想非非想处后，思量非想非非想处、在非想非非想处中思量、从非想非非想处思量、思量『非想非非想处是我的』而欢喜非想非非想处，那是什么原因呢？我说：『他不遍知它。』
    他觉知所见的为所见的；觉知所见的为所见的后，思量所见的、在所见的中思量、从所见的思量、思量『所见的是我的』而欢喜所见的，那是什么原因呢？我说：『他不遍知它。』
    他觉知所听的为所听的；觉知所听的为所听的后，思量所听的、在所听的中思量、从所听的思量、思量『所听的是我的』而欢喜所听的，那是什么原因呢？我说：『他不遍知它。』
    他觉知所感觉的为所感觉的；觉知所感觉的为所感觉的后，思量所感觉的、在所感觉的中思量、从所感觉的思量、思量『所感觉的是我的』而欢喜所感觉的，那是什么原因呢？我说：『他不遍知它。』
    他觉知所识知的为所识知的；觉知所识知的为所识知的后，思量所识知的、在所识知的中思量、从所识知的思量、思量『所识知的是我的』而欢喜所识知的，那是什么原因呢？我说：『他不遍知它。』
    他觉知单一为单一；觉知单一为单一后，思量单一、在单一中思量、从单一思量、思量『单一是我的』而欢喜单一，那是什么原因呢？我说：『他不遍知它。』
    他觉知种种为种种；觉知种种为种种后，思量种种、在种种中思量、从种种思量、思量『种种是我的』而欢喜种种，那是什么原因呢？我说：『他不遍知它。』
    他觉知一切为一切；觉知一切为一切后，思量一切、在一切中思量、从一切思量、思量『一切是我的』而欢喜一切，那是什么原因呢？我说：『他不遍知它。』
    他觉知涅槃为涅槃；觉知涅槃为涅槃后，思量涅槃、在涅槃中思量、从涅槃思量、思量『涅槃是我的』而欢喜涅槃，那是什么原因呢？我说：『他不遍知它。』
以一般人之力的第一理趣阶位部分终了。
    比丘们！凡心意未达成、住于无上离轭安稳希求中的有学比丘，他证知地为地，证知地为地后，不要思量地、不要在地中思量、不要从地思量、不要思量『地是我的』而不要欢喜地，那是什么原因呢？我说：『他想要遍知它。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不要思量涅槃、不要在涅槃中思量、不要从涅槃思量、不要思量『涅槃是我的』而不要欢喜涅槃，那是什么原因呢？我说：『他想要遍知它。』
以有学之力的第二理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？我说：『他已遍知它。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？我说：『他已遍知它。』
以烦恼已尽之力的第三理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？因为以贪的灭尽而离贪。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？因为以贪的灭尽而离贪。
以烦恼已尽之力的第四理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？因为以瞋的灭尽而离瞋。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？因为以瞋的灭尽而离瞋。
以烦恼已尽之力的第五理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？因为以痴的灭尽而离痴。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？因为以痴的灭尽而离痴。
以烦恼已尽之力的第六理趣阶位部分终了。
    比丘们！如来、阿罗汉、遍正觉者证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？我说：『如来已遍知至终极。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？我说：『如来已遍知至终极。』
以如来之力的第七理趣阶位部分终了。
    比丘们！如来、阿罗汉、遍正觉者证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？像这样，已知：『欢喜是苦的根。』后，『以有[为缘]而有生，对已存在者来说有老死。』比丘们！因此，在这里，我说：『以一切渴爱的灭尽、离贪、灭、舍弃、断念，如来已现正觉无上遍正觉。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？像这样，已知：『欢喜是苦的根。』后，『以有[为缘]而有生，对已存在者来说有老死。』比丘们！因此，在这里，我说：『以一切渴爱的灭尽、离贪、灭、舍弃、断念，如来已现正觉无上遍正觉。』
以如来之力的第八理趣阶位部分终了。
    这就是世尊所说，那些比丘不欢喜世尊所说。
    根本法门经第一终了。
汉巴经文比对(庄春江作)：
    「地即是神(MA.106)」，「神」为「我」的另译，《杂阿含109经》译作「地即是我」。
    「于地有地想(MA.106)」，南传作「觉知地为地」(pathavi? pathavito sa?jānāti)，菩提比丘长老英译为「觉知地为地」(perceives earth as earth)，并解说，这不是佛法的「如实知」，一般人的「觉知」已导入了偏差。
    「计(MA.106)」，南传作「思量」(ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceives)。
    「识(MA.106)」，南传作「所识知的」(Vi??āta?)，菩提比丘长老英译为「所认识的」(the cognized)。
    「从地思量」(pathavito ma??ati)，菩提比丘长老英译为「他想象[他自己]从地[分离]」(he conceives [himself apart] from earth)。SN.35.90的「不应该从眼思量」(cakkhuto na ma??eyya)，菩提比丘长老英译为「不应该从眼想象」(should not conceive from the eyes)。
    「已遍知至终极」(Pari??ātanta?)，菩提比丘长老英译为「已完全理解它到底」(has fully understood it to the end)。
    「不欢喜」(Na…abhinandunti)，菩提比丘长老英译为「不欢乐」(did not delight in)，并引注释书的解说，比丘们不欢喜的原因显然是因为教说深深地探入到他们自己慢的弱点(the tender regions of their own conceit)与残余的婆罗门见。后来，当他们的自尊心受挫时，佛陀为同样的这些比丘阐述了Gotamaka经(AN.3.123, 另版AN.3.125)，在那次教说中，他们全证得了阿罗汉果。


中部2经/一切烦恼经

中部2经/一切烦恼经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们一切烦恼的自制法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。而，比丘们！我说知什么者、见什么者有诸烦恼的灭尽呢？如理作意与不如理作意。比丘们！当不如理作意时，未生起的诸烦恼生起；已生起的诸烦恼增大。比丘们！当如理作意时，未生起的诸烦恼不生起；已生起的诸烦恼被舍断。
    比丘们！有烦恼应该以见舍断；有烦恼应该以自制舍断；有烦恼应该以受用舍断；有烦恼应该以忍受舍断；有烦恼应该以回避舍断；有烦恼应该以除去舍断；有烦恼应该以修习舍断。
应该以见舍断
    比丘们！什么是烦恼应该以见舍断呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他不了知应该被作意的法，不了知不应该被作意的法。当他不了知应该被作意的法，不了知不应该被作意的法时，他作意那些不应该被作意的法，不作意那些应该被作意的法。
    比丘们！哪些是不应该被作意的法而他作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼生起，已生起的欲烦恼增大，或者，未生起的有烦恼生起，已生起的有烦恼增大，或者，未生起的无明烦恼生起，已生起的无明烦恼增大，这些是不应该被作意的法而他作意。
    比丘们！哪些是应该被作意的法而他不作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼不生起，已生起的欲烦恼被舍断，或者，未生起的有烦恼不生起，已生起的有烦恼被舍断，或者，未生起的无明烦恼不生起，已生起的无明烦恼被舍断，这些是应该被作意的法而他不作意。
    以不应该被作意的法之作意，以应该被作意的法之不作意而未生起的烦恼生起，已生起的烦恼增大。
    他这样不如理作意：『我过去世存在吗？我过去世不存在吗？我过去世是什么呢？我过去世的情形如何呢？我过去世曾经是什么，[后来]又变成什么？我未来世存在吗？我未来世不存在吗？我未来世会是什么呢？我未来世的情形如何呢？我未来世会是什么，[以后]又变成什么？』或者，他现在内心对现在世有疑惑：『我存在吗？我不存在吗？我是什么？我的情形如何？这众生从何而来，将往何去？』
    当他这么不如理作意时，六种见的某个见生起：『有我的真我』之见会真实、坚固地生起，或者，『没有我的真我』之见会真实、坚固地生起，或者，『我就以真我认知真我』之见会真实、坚固地生起，或者，『我就以真我认知无真我』之见会真实、坚固地生起，或者，『我就以无真我认知真我』之见会真实、坚固地生起，抑或有这样的见：『这个说话的、能感受之我的真我到处经验善、恶业的果报，而这个我的真我是常的、坚固的、常恒的、不变易法，它将正如等同常恒那样存续。』比丘们！这恶见被称为：丛林之见；荒漠之见；歪曲之见；动摇之见；束缚之见。比丘们！被见之束缚所束缚，未受教导的一般人不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，他了知应该被作意的法，了知不应该被作意的法。当他了知应该被作意的法，了知不应该被作意的法时，他不作意那些不应该被作意的法，作意那些应该被作意的法。
    比丘们！哪些是不应该被作意的法而他不作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼生起，已生起的欲烦恼增大，或者，未生起的有烦恼生起，已生起的有烦恼增大，或者，未生起的无明烦恼生起，已生起的无明烦恼增大，这些是不应该被作意的法而他不作意。
    比丘们！哪些是应该被作意的法而他作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼不生起，已生起的欲烦恼被舍断，或者，未生起的有烦恼不生起，已生起的有烦恼被舍断，或者，未生起的无明烦恼不生起，已生起的无明烦恼被舍断，这些是应该被作意的法而他作意。
    以不应该被作意的法之不作意，以应该被作意的法之作意而未生起的烦恼不生起，已生起的烦恼被舍断。
    他如理作意：『这是苦。』如理作意：『这是苦集。』如理作意：『这是苦灭。』如理作意：『这是导向苦灭道迹。』当他这么如理作意时，三结被舍断：有身见、疑、戒禁取。
    比丘们！这些被称为烦恼应该以见舍断。
应该以自制舍断
    比丘们！什么是烦恼应该以自制舍断呢？比丘们！这里，比丘如理省察而住于眼根自制之已防护。比丘们！当住于眼根自制之未防护时，会生起烦恼、恼害、热恼，当住于眼根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。如理省察而住于耳根自制之已防护。……（中略）住于鼻根自制之已防护。……（中略）住于舌根自制之已防护。……（中略）住于身根自制之已防护。……（中略）住于意根自制之已防护。比丘们！当住于意根自制之未防护时，会生起烦恼、恼害、热恼，当住于意根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。
    比丘们！凡住于自制之未防护者，会生起烦恼、恼害、热恼，住于自制之已防护者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以自制舍断。
应该以受用舍断
    比丘们！什么是烦恼应该以受用舍断呢？比丘们！这里，比丘如理省察而受用衣服：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏。如理省察而受用施食：不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。如理省察而受用住处：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、静坐禅修的快乐。如理省察而受用病人的需要物、医药必需品：只为了已生起恼害感受的防御，最多为了不瞋心。
    比丘们！凡无受用者，会生起烦恼、恼害、热恼，凡受用者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以受用舍断。
应该以忍受舍断
    比丘们！什么是烦恼应该以忍受舍断呢？比丘们！这里，比丘如理省察而忍耐寒、热、饥、渴，虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法，他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住者。
    比丘们！凡不忍受者，会生起烦恼、恼害、热恼，凡忍受者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以忍受舍断。
应该以回避舍断
    比丘们！什么是烦恼应该以回避舍断呢？比丘们！这里，比丘如理省察而避开凶恶的象，避开凶恶的马，避开凶恶的牛，避开凶恶的狗，[避开]蛇、残株、荆棘丛、坑洞、断崖、沟池、污水坑。坐在像这样的不当座位，行于像这样的不当行境，亲近像这样的恶朋友：同梵行智者会认定[他]于恶的状态者，他如理省察而避开那不当座位、那不当行境、那恶朋友。
    比丘们！凡不回避者，会生起烦恼、恼害、热恼，凡回避者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以回避舍断。
应该以除去舍断
    比丘们！什么是烦恼应该以除去舍断呢？比丘们！这里，比丘如理省察而不忍受已生起的欲寻，使它走到舍断、除去、作终结、不存在，已生起的恶意寻……（中略）已生起的加害寻……（中略）不忍受已生起的恶不善法，使它走到舍断、除去、作终结、不存在。
    比丘们！凡不除去者，会生起烦恼、恼害、热恼，凡除去者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以除去舍断。
应该以修习舍断
    比丘们！什么是烦恼应该以修习舍断呢？比丘们！这里，比丘如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支；……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！凡不修习者，会生起烦恼、恼害、热恼，凡修习者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以修习舍断。
    比丘们！对比丘来说，当凡烦恼应该以见舍断者，它们被见被舍断；凡烦恼应该以自制舍断者，它们被自制被舍断；凡烦恼应该以受用舍断者，它们被受用被舍断；凡烦恼应该以忍受舍断者，它们被忍受被舍断；凡烦恼应该以回避舍断者，它们被回避被舍断；凡烦恼应该以除去舍断者，它们被除去被舍断；凡烦恼应该以修习舍断者，它们被修习被舍断，比丘们！这被称为：『比丘住于一切烦恼自制之已防护，切断渴爱，破坏结，以现观慢而得到苦的结束。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    一切烦恼经第二终了。
汉巴经文比对(庄春江作)：
    「有漏从见断(MA)；有漏缘见得断(AA)」，南传作「有烦恼应该以见舍断」(Atthi…āsavā dassanā pahātabbā)，菩提比丘长老英译为「有污点应该被看见(了解)舍断」(there are taints that should be abandoned by seeing)。
    「护(MA)；威仪(AA)」，南传作「(以)自制」(sa?varā)，菩提比丘长老英译为「(以)自制」(by restraining)。
    「离(MA)；远离(AA)」，南传作「(以)回避」(parivajjanā)，菩提比丘长老英译为「(以)避免」(by avoiding)。
    「用(MA)；亲近(AA)」，南传作「(以)受用」(pa?isevanā)，菩提比丘长老英译为「(以)使用」(by using)。
    「忍(MA)；恭敬(AA)」，南传作「(以)忍受」(adhivāsanā)，菩提比丘长老英译为「(以)忍受」(by enduring, by patiently enduring, AN.6.58)。
    「除(MA)；娱乐(AA)」，南传作「(以)除去」(vinodanā)，菩提比丘长老英译为「(以)除去」(by removing, by dispelling, AN.6.58)。
    「思惟」(MA/AA)，南传作「(以)修习」(bhāvanā)，菩提比丘长老英译为「(以)开发」(by developing)。
    「真有神」(MA)，「有我见审有此见」(AA)，南传作「有我的真我」(Atthi me attāti)，菩提比丘长老英译为「自我为我存在」(self exists for me)。按：「真我」(attā)，另译为「我体」，音译为「阿特慢」，中阿含经译为「神」，其他也有译为「神我」者。
    「神见非神」，南传作「我就以真我认知无真我」(attanāva anattāna? sa?jānāmīti)，菩提比丘长老英译为「我以自我理解非自我」(I perceive not-self with self)。按：「认知」(sa?jānāmi)，另译为「解了；认出；知觉；想念；意识到」。「无真我」(anattāna?)，另译为「非真我；非我；无我」。
    「不起染着之心，但欲趣支形体，使故痛得差，新者不生，守护众行，无所触犯，长夜安隐而修梵行，久存于世」为定型句，《杂阿含275经》译为「不自高，不放逸，不着色，不着庄严，支身而已，任其所得，为止饥渴，修梵行故，故起苦觉令息灭，未起苦觉令不起故，成其崇向故，气力、安乐、无{闻}[间?]独住故」，南传作「不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。」
    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「语法」(vacanapathāna?，逐字直译为「语路」)，菩提比丘长老英译为「字眼」(words)，或「说话的方式」(ways of speech, AN.6.58)。
    「不当行境」(agocare，另译为「不行境；非行处」)，菩提比丘长老英译为「不当去处」(unsuitable resorts)，或「不当施舍处」(unsuitable alms resorts, SN.22.82)。
    「四流」(欲流、有流、见流、无明流)，参看《杂阿含576经》。
    「动摇见(SA.962)；见所动(MA.10)」，南传作「动摇之见(令人动摇的恶见)」(di??hivipphandita?)，菩提比丘长老英译为「动摇的见」(the vacillation of views)。


中部3经/法之继承人经

中部3经/法之继承人经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』比丘们！如果你们成为我的财物之继承人，你们因此会被指责：『大师的弟子们住于财物之继承人，而不是法之继承人。』我也因此会被指责：『大师的弟子们住于财物之继承人，而不是法之继承人。』而，比丘们！如果你们成为我的法之继承人，而不是财物之继承人，你们因此不会被指责：『大师的弟子们住于法之继承人，而不是财物之继承人。』我也因此不会被指责：『大师的弟子们住于法之继承人，而不是财物之继承人。』比丘们！因此，你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』
    比丘们！这里，如果我是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而我的施食会成为残余法、应该舍弃法。那时，如果来了两位比丘，被饥饿无力折磨，我会这么说：『比丘们！我是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有我的施食成为残余法、应该舍弃法，如果你们需要，请你们吃，如果你们不吃，我将丢弃它到少草处，或沉入无虫的水中。』在那里，一位比丘这么想：『世尊是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有世尊的这施食成为残余法、应该舍弃法，如果我们不吃，现在世尊将丢弃它到少草处，或沉入无虫的水中，又，此为世尊所说：「比丘们！你们要成为我的法之继承人，不要成为财物之继承人。」而，施食，这是某种财物，让我不吃这施食，以这饥饿无力这么度过这个日与夜。』他不吃那施食，因为那样，会饥饿无力地这么度过那个日与夜。那时，第二位比丘这么想：『世尊是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有世尊的这施食成为残余法、应该舍弃法，如果我们不吃，现在世尊将丢弃它到少草处，或沉入无虫的水中，让我吃这施食，驱逐饥饿无力后，这么度过这个日与夜。』他吃那施食，驱逐饥饿无力后，会这么度过那个日与夜。比丘们！即使那位比丘吃那施食，驱逐饥饿无力后，会这么度过那个日与夜，而前面的那位比丘更应该被我尊敬与赞赏，那是什么原因呢？比丘们！因为，那位比丘将长时间导向少欲、知足、削减、易养、活力激发。因此，比丘们！你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    在那里，世尊离去不久，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么情形是住于独住的大师弟子们不随学远离呢？什么情形是住于独住的大师弟子们随学远离呢？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，比丘们将会忆持的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么情形是住于独住的大师弟子们不随学远离呢？学友们！这里，住于独住的大师弟子们不随学远离：凡大师说的舍断法，他们不舍断那些法，他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。学友们！在那里，上座比丘们以三个理由应该被呵责：『住于独住的大师弟子们不随学远离。』以这第一个理由上座比丘们应该被呵责。『凡大师说的舍断法，他们不舍断那些法。』以这第二个理由上座比丘们应该被呵责。『他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。』以这第三个理由上座比丘们应该被呵责。学友们！上座比丘们以这三个理由应该被呵责。学友们！在那里，中座比丘们……（中略）新比丘们以三个理由应该被呵责：『住于独住的大师弟子们不随学远离。』以这第一个理由新比丘们应该被呵责。『凡大师说的舍断法，他们不舍断那些法。』以这第二个理由新比丘们应该被呵责。『他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。』以这第三个理由新比丘们应该被呵责。学友们！新比丘们以这三个理由应该被呵责。学友们！这个情形是住于独住的大师弟子们不随学远离。
    又，学友们！什么情形是住于独住的大师弟子们随学远离呢？学友们！这里，住于独住的大师弟子们随学远离：凡大师说的舍断法，他们舍断那些法，他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。学友们！在那里，上座比丘们以三个理由应该被赞赏：『住于独住的大师弟子们随学远离。』以这第一个理由上座比丘们应该被赞赏。『凡大师说的舍断法，他们舍断那些法。』以这第二个理由上座比丘们应该被赞赏。『他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。』以这第三个理由上座比丘们应该被赞赏。学友们！上座比丘们以这三个理由应该被赞赏。学友们！在那里，中座比丘们……（中略）新比丘们以三个理由应该被赞赏：『住于独住的大师弟子们随学远离。』以这第一个理由新比丘们应该被赞赏。『凡大师说的舍断法，他们舍断那些法。』以这第二个理由新比丘们应该被赞赏。『他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。』以这第三个理由新比丘们应该被赞赏。学友们！新比丘们以这三个理由应该被赞赏。学友们！这个情形是住于独住的大师弟子们随学远离。
    学友们！这里，贪欲与瞋恚是邪恶的，有为了贪欲与瞋恚的舍断，作眼、作智，导向寂静、证智、正觉、涅槃的中道。学友们！但什么是那作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。学友们！这是那作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    学友们！这里，愤怒与怨恨是邪恶的，……（中略）藏恶与欺瞒是邪恶的，……（中略）嫉妒与吝啬是邪恶的，……（中略）欺骗与谄媚是邪恶的，……（中略）顽固与激情是邪恶的，……（中略）慢与极慢是邪恶的，……（中略）骄慢与放逸是邪恶的，有为了骄慢与放逸的舍断，作眼、作智，导向寂静、证智、正觉、涅槃的中道。学友们！但什么是那作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。学友们！这是那作眼、作智，导向寂静、证智、正觉、涅槃的中道。」
    这就是尊者舍利弗所说，那些悦意的比丘们欢喜尊者舍利弗所说。
    法之继承人经第三终了。
汉巴经文比对(庄春江作)：
    「远离」(MA)，「寂静之处」(AA)，南传作「远离」(viveka?，另译为「独处」)，菩提比丘长老英译为「隔离；隐退；隐遁」(seclusion)。
    「上弟子」(MA)，「长老比丘」(AA)，南传作「上座比丘们」(therā bhikkhū，另译作「长老比丘们；年长比丘们」)，菩提比丘长老英译为「长老比丘们」(the elder bhikkhus)，并解说，这是指出家十年以上者，中座比丘(majjhimā bhikkhū，另译为「中比丘们」)为出家5-10年者，新比丘(navā bhikkhū，MA译为「下弟子」，AA译为「年少比丘」)为出家少于5年者。
    「不学舍离」，南传作「不随学远离」(viveka? nānusikkhanti)，菩提比丘长老英译为「不在隔离上训练」(do not train in seclusion)。「舍离；远离」(viveka?，另译为「离；分离；远离；独处；隔离」)，AA译作「寂静之处」。
    「最上慢」(MA)，「增上慢」(AA)，南传作「极慢」(atimāno，另译为「过慢」)，菩提比丘长老英译为「自大；傲慢」(arrogance)。
    「法之继承人」(dhammadāyādā，另译为「法嗣」)，菩提比丘长老英译为「在正法上的继承人」(heirs in Dhamma)。
    「在远离上卸下责任者」(paviveke nikkhittadhurā)，菩提比丘长老英译为「隔离的怠慢」(neglectful of)。
    「藏恶与欺瞒是邪恶的」(makkho ca pāpako pa?āso ca pāpako)，菩提比丘长老英译为「轻蔑与傲慢」(contempt and insolence…)。按：英译之意思颇有差距，不知是否为所依版本的不同。
    「是在堕落上卸下责任者」(okkamane nikkhittadhurā)，菩提比丘长老英译为「他们是避免堕落的热心者」(they are keen to avoid backsliding)。


中部4经/恐怖与恐惧经

中部4经/恐怖与恐惧经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！凡这些善男子跟随乔达摩尊师，由于信，从在家出家，成为非家生活者，乔达摩尊师是他们的先导；乔达摩尊师是他们的多所助益者；乔达摩尊师是他们的劝导者；那些人对乔达摩先生效法所看到的吗？」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！凡那些善男子跟随我，由于信，从在家出家，成为非家生活者，我是他们的先导；我是他们的多所助益者；我是他们的劝导者；那些人对我效法所看到的。」
    「乔达摩先生！林野、森林、边地的住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！林野、森林、边地的住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。
    婆罗门！当我正觉以前，还是未现正觉的菩萨时，这么想：『林野、森林、边地的住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。』婆罗门！我这么想：『凡任何身业未清净的沙门、婆罗门受用林野、森林、边地的住处者，因为身业未清净的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非身业未清净而受用林野、森林、边地的住处者，我是身业已清净者，凡身业已清净而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己身业已清净的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何语业未清净的沙门、婆罗门……（中略）意业未清净……（中略）生计未清净的沙门、婆罗门受用林野、森林、边地的住处者，因为生计未清净的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非生计未清净而受用林野、森林、边地的住处者，我是生计已清净者，凡生计已清净而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己生计已清净的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何贪婪的、在欲上重贪欲的沙门、婆罗门受用林野、森林、边地的住处者，因为贪婪的、在欲上重贪欲的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非贪婪、在欲上重贪欲而受用林野、森林、边地的住处者，我是无贪婪者，凡无贪婪而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己无贪婪的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何心瞋恚的、有憎恶之意向的沙门、婆罗门受用林野、森林、边地的住处者，因为心瞋恚的、有憎恶之意向的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非心瞋恚、有憎恶之意向而受用林野、森林、边地的住处者，我是慈心者，凡慈心而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己慈心的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何被昏沉睡眠缠缚的沙门、婆罗门受用林野、森林、边地的住处者，因为被昏沉睡眠缠缚的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非被昏沉睡眠缠缚而受用林野、森林、边地的住处者，我是已离昏沉睡眠者，凡已离昏沉睡眠而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已离昏沉睡眠的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何掉举、心不寂静的沙门、婆罗门受用林野、森林、边地的住处者，因为掉举、心不寂静的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非掉举、心不寂静而受用林野、森林、边地的住处者，我是心寂静者，凡心寂静而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己心寂静的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何困惑、疑惑的沙门、婆罗门受用林野、森林、边地的住处者，因为困惑、疑惑的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非困惑、疑惑而受用林野、森林、边地的住处者，我是已脱出疑惑者，凡已脱出疑惑而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已脱出疑惑的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何赞赏自己、轻蔑他人的沙门、婆罗门受用林野、森林、边地的住处者，因为赞赏自己、轻蔑他人的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非赞赏自己、轻蔑他人而受用林野、森林、边地的住处者，我是非赞赏自己、轻蔑他人者，凡非赞赏自己、轻蔑他人而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己非赞赏自己、轻蔑他人的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何僵硬、恐惧之类的沙门、婆罗门受用林野、森林、边地的住处者，因为僵硬、恐惧之类的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非僵硬、恐惧之类而受用林野、森林、边地的住处者，我是已离身毛竖立者，凡已离身毛竖立而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已离身毛竖立的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何欲求着利养、恭敬、名称的沙门、婆罗门受用林野、森林、边地的住处者，因为欲求着利养、恭敬、名称的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非欲求着利养、恭敬、名称而受用林野、森林、边地的住处者，我是少欲者，凡少欲而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己少欲的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何懈怠、缺乏活力的沙门、婆罗门受用林野、森林、边地的住处者，因为懈怠、缺乏活力的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非懈怠、缺乏活力而受用林野、森林、边地的住处者，我是活力已被发动者，凡活力已被发动而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己活力已被发动的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何念已忘失、不正知的沙门、婆罗门受用林野、森林、边地的住处者，因为念已忘失、不正知的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非念已忘失、不正知而受用林野、森林、边地的住处者，我是念已现前者，凡念已现前而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己念已现前的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何不得定、心散乱的沙门、婆罗门受用林野、森林、边地的住处者，因为不得定、心散乱的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非不得定、心散乱而受用林野、森林、边地的住处者，我是定具足者，凡定具足而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己定圆满具足时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何劣慧、愚蠢的沙门、婆罗门受用林野、森林、边地的住处者，因为劣慧、愚蠢的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非劣慧、愚蠢而受用林野、森林、边地的住处者，我是慧具足者，凡慧具足而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己慧圆满具足时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡那些众所皆知、被标记的夜晚：十四、十五与半月的第八日，让我在像那样的夜晚住在像那样令人恐怖的、令人身毛竖立的园林塔庙、森林塔庙、树木塔庙住处，或许我会看见恐怖与恐惧。』婆罗门！过些时候，凡那些众所皆知、被标记的夜晚：十四、十五与半月的第八日，我在像那样的夜晚住在像那样令人恐怖的、令人身毛竖立的园林塔庙、森林塔庙、树木塔庙住处，婆罗门！当我住在那里时，或野兽走来，或孔雀使薪木落下，或风使树叶动而出声，婆罗门！我这么想：『如果那恐怖与恐惧来了的话如何？』婆罗门！我这么想：『为何我一定住于成为恐怖的期待者呢？让我当我的那恐怖与恐惧来时，就在那样的情况下调伏恐怖与恐惧。』婆罗门！当我经行而那恐怖与恐惧来了时，婆罗门！我既不站着，也不坐下，也不躺下，我持续经行直到调伏那恐怖与恐惧；婆罗门！当我站着而那恐怖与恐惧来了时，婆罗门！我既不经行，也不坐下，也不躺下，我持续站着直到调伏那恐怖与恐惧；当我坐着而那恐怖与恐惧来了时，婆罗门！我既不躺下，也不站着，也不经行，我持续坐着直到调伏那恐怖与恐惧；当我躺着而那恐怖与恐惧来了时，婆罗门！我既不坐下，也不站着，也不经行，我持续躺着直到调伏那恐怖与恐惧。
    婆罗门！有一类沙门、婆罗门觉知：『夜晚等同白天』，觉知：『白天等同夜晚』，我说这是那些沙门、婆罗门的痴迷住处，但，婆罗门！我觉知：『夜晚等同夜晚。』我觉知：『白天等同白天。』婆罗门！当正确地说时，凡他能说：『不痴迷法的众生为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐已出现于世间。』者，那就是我，当正确地说时，他能说：『不痴迷法的众生为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐已出现于世间。』
    婆罗门！我的活力已被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，婆罗门！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前世住处之回忆。我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前世住处有这样的行相与境遇，婆罗门！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，婆罗门！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』婆罗门！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    婆罗门！你会这么想：『现在，或许沙门乔达摩未离贪、未离瞋、未离痴，因此[仍]受用林野、森林、边地的住处。』但，婆罗门！不应看作这样，婆罗门！当看见二个利益时，我受用林野、森林、边地的住处：看见自己的当生乐住处，以及怜悯后来的人们。」
    「确实，后来的人们被这位沙门乔达摩阿罗汉、遍正觉者所怜悯。太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    恐怖与恐惧经第四终了。
汉巴经文比对(庄春江作)：
    「有憎恶之意向的」(padu??hamanasa?kappo，另译为「恶意、憎恶的思惟」)，菩提比丘长老英译为「憎恨的意向」(intentions of hate)，或「带着被憎恨腐化的意向」(with intentions corrupted by hate, SN.22.80)。「憎恶」(padu??ha)，另译为「邪恶的；秽恶的；污秽不纯洁的」，「意向」(sa?kappo)，另译为「(意)志；思惟」。
    「慧圆满具足」(pa??āsampada?，另译为「慧具足」)，菩提比丘长老英译为「智慧持有」(possessed of wisdom)，并解说，因为此时佛陀是在正觉之前，所以选择将「具足」(sampannā)或「圆满具足」(sampadā)译为「持有」(possessed of)，注释书解说，这里的慧不是毗婆舍那或证果的慧，而是指其目标的本性(but the wisdom that defines the nature of its object)。按：前段「定」的情形也一样。
    「被标记的」(abhilakkhitā)，菩提比丘长老英译为「吉兆的；幸运的」(auspicious)，Thanissaro hikkhu英译为「被指定的」(designated) 。
    「十四、十五与半月的第八日」(cātuddasī pa?cadasī a??hamī ca pakkhassa)，菩提比丘长老英译为「他们举行(遵守)布萨日」(the fourteenth, the fifteenth, and the eighth of the fortnight)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有四个月，分为八个半月(pakkha)，第3与第7个半月有14天，其它为15天，在每个半月里的满月与新月夜晚(第14日或第15日)，以及半月形的夜晚(第8天)被认为特别吉祥，在佛教徒中这些日子成为布萨日。在满月与新月夜晚，比丘们诵戒，而在家众则在满月与新月日，加上半月形的第8天，到寺院守八关斋戒，闻法与修定(MN.4, Note.59)。半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5, Note.573)。
    「不痴迷法」(asammohadhammo)，菩提比丘长老英译为「不属于妄想的」(not subject to delusion)。


中部5经/无秽经

中部5经/无秽经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！现在世间中存在这四种人，哪四种呢？
    学友们！这里，某些人存在污秽而不如实了知：『我的内在有污秽。』又，学友们！这里，某些人存在污秽而如实了知：『我的内在有污秽。』学友们！这里，某些人存在无秽而不如实了知：『我的内在没有污秽。』又，学友们！这里，某些人存在无秽而如实了知：『我的内在没有污秽。』学友们！在那里，那种存在污秽而不如实了知：『我的内在有污秽。』的人，被说是这两种污秽人中的下劣人，学友们！在那里，那种存在污秽而如实了知：『我的内在有污秽。』的人，被说是这两种污秽人中的上等人，学友们！在那里，那种存在无秽而不如实了知：『我的内在没有污秽。』的人，被说是这两种无秽人中的下劣人，学友们！在那里，那种存在无秽而如实了知：『我的内在没有污秽。』的人，被说是这两种无秽人中的上等人。」
    当这么说时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！什么因、什么缘这两种污秽人中一被说为下劣人，一被说为上等人呢？舍利弗学友！什么因、什么缘这两种无秽人中一被说为下劣人，一被说为上等人呢？」
    「学友！在那里，当人存在污秽而不如实了知：『我的内在有污秽。』时，这应该可以被预期：他将不产生欲、将不努力、将不发出活力舍断那污秽，他将有贪、有瞋、有痴、污秽、心被污染而死。学友！犹如被尘与垢覆盖的铜钵被从店里或锻工家带来，如果主人既不使用也不清洁它，而置它于尘埃角落，学友！这样，那铜钵过些时候会更污染、卡垢吗？」
    「是的，学友！」
    「同样的，学友！当人存在污秽而不如实了知：『我的内在有污秽。』时，这应该可以被预期：他将不产生欲、将不努力、将不发出活力舍断那污秽，他将有贪、有瞋、有痴、污秽、心被污染而死。
    学友！在那里，当人存在污秽而如实了知：『我的内在有污秽。』时，这应该可以被预期：他将产生欲、将努力、将发出活力舍断那污秽，他将无贪、无瞋、无痴、无秽、心不被污染而死。学友！犹如被尘与垢覆盖的铜钵被从店里或锻工家带来，如果主人使用并清洁它，而不置它于尘埃角落，学友！这样，那铜钵过些时候会更干净、皎洁吗？」
    「是的，学友！」
    同样的，学友！当人存在污秽而如实了知：『我的内在有污秽。』时，这应该可以被预期：他将产生欲、将努力、将发出活力舍断那污秽，他将无贪、无瞋、无痴、无秽、心不被污染而死。
    学友！在那里，当人存在无秽而不如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将作意净相，以净相的作意，贪将使心堕落，他将有贪、有瞋、有痴、污秽、心被污染而死。学友！犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人既不使用也不清洁它，而置它于尘埃角落，学友！这样，那铜钵过些时候会更污染、卡垢吗？」
    「是的，学友！」
    同样的，学友！当人存在无秽而不如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将作意净相，以净相的作意，贪将使心堕落，他将有贪、有瞋、有痴、污秽、心被污染而死。
    学友！在那里，当人存在无秽而如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将不作意净相，以净相的不作意，贪将不使心堕落，他将无贪、无瞋、无痴、无秽、心不被污染而死。学友！犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人使用并清洁它，而不置它于尘埃角落，学友！这样，那铜钵过些时候会更干净、皎洁吗？」
    「是的，学友！」
    同样的，学友！当人存在无秽而如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将不作意净相，以净相的不作意，贪将不使心堕落，他将无贪、无瞋、无痴、无秽、心不被污染而死。
    目犍连学友！这是因、这是缘这两种污秽人中一被说为下劣人，一被说为上等人，目犍连学友！这是因、这是缘这两种无秽人中一被说为下劣人，一被说为上等人。」
    「学友！被称为『污秽，污秽』，学友！污秽，这是什么的同义语呢？」
    「学友！污秽，这是恶不善欲求领域的同义语。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，愿比丘们不知道我犯了过失。』而，学友！这是可能的：比丘们会知道那位比丘犯了过失，『比丘们知道我犯了过失。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，比丘们应该私下呵叱我，而非在僧团中。』而，学友！这是可能的：比丘们会在僧团中呵叱那位比丘，而非私下地。『比丘们在僧团中呵叱那位比丘，非私下地。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，同辈应该呵叱我，而不是非同辈。』而，学友！这是可能的：非同辈会呵叱那位比丘，而不是同辈。『非同辈呵叱我，而不是同辈。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘们安排我在最前面，然后为食物进入村落，愿比丘们不安排其他比丘在最前面，然后为食物进入村落。』而，学友！这是可能的：比丘们会安排其他比丘在最前面，然后为食物进入村落，比丘们不会安排那位比丘在最前面，然后为食物进入村落。『比丘们安排其他比丘在最前面，然后为食物进入村落，比丘们不安排我在最前面，然后为食物进入村落。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我在食堂中得到第一个位子、第一个用水、第一个供食，非其他比丘在食堂中得到第一个位子、第一个用水、第一个供食。』而，学友！这是可能的：其他比丘会在食堂中得到第一个位子、第一个用水、第一个供食，非那位比丘会在食堂中得到第一个位子、第一个用水、第一个供食。『其他比丘在食堂中得到第一个位子、第一个用水、第一个供食，非我在食堂中得到第一个位子、第一个用水、第一个供食。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我在食堂中食后祝福，非其他比丘在食堂中食后祝福。』而，学友！这是可能的：其他比丘会在食堂中食后祝福，非那位比丘会在食堂中食后祝福，『其他比丘在食堂中食后祝福，非我在食堂中食后祝福。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我教导到僧园的比丘们法，非其他比丘教导到僧园的比丘们法。』而，学友！这是可能的：其他比丘会教导到僧园的比丘们法，非那位比丘会教导到僧园的比丘们法。『其他比丘会教导到僧园的比丘们法，非我会教导到僧园的比丘们法。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我教导到僧园的比丘尼们法，……（中略）愿我教导优婆塞们法……（中略）愿我教导优婆夷们法，非其他比丘教导到僧园的优婆夷们法。』而，学友！这是可能的：其他比丘会教导到僧园的优婆夷们法，非那位比丘会教导到僧园的优婆夷们法。『其他比丘会教导到僧园的优婆夷们法，非我会教导到僧园的优婆夷们法。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘们恭敬、尊重、尊敬、崇敬我，非比丘们恭敬、尊重、尊敬、崇敬其他比丘。』而，学友！这是可能的：比丘们会恭敬、尊重、尊敬、崇敬其他比丘，非比丘们会恭敬、尊重、尊敬、崇敬那位比丘。『比丘们恭敬、尊重、尊敬、崇敬其他比丘，非比丘们恭敬、尊重、尊敬、崇敬我。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘尼们……（中略）愿优婆塞们……（中略）愿优婆夷们恭敬、尊重、尊敬、崇敬我，非优婆夷们恭敬、尊重、尊敬、崇敬其他比丘。』而，学友！这是可能的：优婆夷会恭敬、尊重、尊敬、崇敬其他比丘，非优婆夷们会恭敬、尊重、尊敬、崇敬那位比丘。『优婆夷们恭敬、尊重、尊敬、崇敬其他比丘，非优婆夷们恭敬、尊重、尊敬、崇敬我。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我是胜妙衣服的利得者，非其他比丘是胜妙衣服的利得者。』而，学友！这是可能的：其他比丘是胜妙衣服的利得者，非那位比丘会是胜妙衣服的利得者。『其他比丘是胜妙衣服的利得者，非我是胜妙衣服的利得者。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我是胜妙食物的利得者，……（中略）胜妙住所……（中略）胜妙之病人的需要物、医药必需品的利得者，非其他比丘是胜妙之病人的需要物、医药必需品的利得者。』而，学友！这是可能的：其他比丘会是胜妙之病人的需要物、医药必需品的利得者，非那位比丘会是胜妙之病人的需要物、医药必需品的利得者。『其他比丘是胜妙之病人的需要物、医药必需品的利得者，非我是胜妙之病人的需要物、医药必需品的利得者。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！污秽，这是这些恶不善欲行的同义语。
    学友！凡比丘的任何这些恶不善欲行未舍断被看见、被听闻，则即使他是住林野者、住边地者、食施食者、次第乞食者、穿粪扫衣者、穿粗衣者，同梵行者仍不恭敬、不尊重、不尊敬、不崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行未舍断被看见、被听闻。学友，犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人以它装死蛇或死狗或死人后，盖上另一个铜钵，走到市场，人们看见他后会说：『先生！这被[你]携带，如珍宝的是什么呢？』他会站起来，打开检视，一看，会起不可意性，会起厌逆性，会起嫌恶性，饥饿者也会没食欲，何况吃饱者。同样的，学友！凡比丘的任何这些恶不善欲行未舍断被看见、被听闻，则即使他是住林野者、住边地者、食施食者、次第乞食者、穿粪扫衣者、穿粗衣者，同梵行者仍不恭敬、不尊重、不尊敬、不崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行未舍断被看见、被听闻。
    学友！凡比丘的任何这些恶不善欲行已舍断被看见、被听闻，则即使他是住村落边界者、受请食者、穿屋主给的衣服者，同梵行者仍恭敬、尊重、尊敬、崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行已舍断被看见、被听闻。学友，犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人以它装粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜后，盖上另一个铜钵，走到市场，人们看见他后会说：『先生！这被[你]携带，如珍宝的是什么呢？』他会站起来，打开检视，一看，会起可意性，会起不厌逆性，会起不嫌恶性，吃饱者也会有食欲，何况饥饿者。同样的，学友！凡比丘的任何这些恶不善欲行已舍断被看见、被听闻，则即使他是住村落边界者、受请食者、穿屋主给的衣服者，同梵行者仍恭敬、尊重、尊敬、崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行已舍断被看见、被听闻。」
    当这么说时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！有个譬喻出现在我的心中。」
    「目犍连学友！请你说出来。」
    「学友！有一次，我住在王舍城的山围域。学友！那时，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。当时，造车师之子瑟密低在刨车辋，而邪命外道玻度之子，前造车师之子站在他旁边。邪命外道玻度之子，前造车师之子心中生起了这样的深思：『啊！这位造车师之子瑟密低会在这车辋刨这个弯、这个曲、这个缺点，这样，这个辋会离弯、离曲、离缺点，纯住立于心材。』学友！造车师之子瑟密低就如邪命外道玻度之子，前造车师之子心的深思那样在那车辋刨这个弯、这个曲、这个缺点。学友！那时，悦意的邪命外道玻度之子，前造车师之子说悦意之语：『我想，他以心知[我]心地刨。』
    同样的，学友！那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫而率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人，我想，尊者舍利弗以心知[我]心地以这教法刨他们。
    但，那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫而率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们听闻尊者舍利弗的这教法后，我想，以语与意喝饮、吃食：『确实好！先生！他使同梵行者从不善中出来，建立于善中。』学友！犹如年轻而喜欢装饰的女子或男子，头已洗，得到青莲花环、大茉莉花环、善思花环，以两手领受后，会戴在头顶上。同样的，学友！那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫而率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们听闻尊者舍利弗的这教法后，我想，以语与意喝饮、吃食：『确实好！先生！他使同梵行者从不善中出来，建立于善中。』」
    像这样，那两大龙互相善说、感到喜悦。
    无秽经第五终了。
汉巴经文比对(庄春江作)：
    「饶尘处(MA.87)」，南传作「于尘埃角落」(rajāpathe，逐字直译为「在尘道处」)，菩提比丘长老英译为「尘埃角落」(dusty corner)。
    「过失」(āpatti?ca，另译为「罪；罪过；犯戒」)，菩提比丘长老英译为「犯罪」(an offence)。
    「屏处」，南传作「私下」(anuraho，另译为「秘密地；暗中」)，菩提比丘长老英译为「私下」(in private)。
    「欲求领域的」(icchāvacarāna?)，菩提比丘长老英译为「愿望」(wishes)。
    「珍宝」(ja??aja??a?，逐字直译为「高贵的+高贵的；美的+美的」)，菩提比丘长老英译为「珍宝」(a treasure)。
    「善思花环」(atimuttakamāla?)，菩提比丘长老英译为「玫瑰花环」(a garland of roses)。按：「善思花」(atimuttaka)，另作「风车藤」，植物名或花名。


中部6经/希望经

中部6经/希望经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    比丘们！如果比丘希望：『愿我是同梵行者的可爱者、合意者、应该尊重者、应该被尊敬者。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿我是衣服、施食、住处、病人的需要物、医药必需品的利得者。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿凡提供我受用衣服、施食、住处、病人的需要物、医药必需品者，能有大果、大效益。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿凡已亡的亲族、血亲死后以明净心忆念我者，能有大果、大效益。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿我是乐与不乐的征服者，愿不乐不征服我，每当不乐生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是恐怖与害怕的征服者，愿恐怖不征服我，每当恐怖与害怕生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以身触后住于那些超越色的无色寂静解脱。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；简约的心能了知为「简约的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心。」』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他能回忆起许多前生住处有这样的行相与境遇。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    当像这样说：『比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    希望经第六终了。
汉巴经文比对(庄春江作)：
    「成就观行(MA.105)」，南传作「具备观」(vipassanāya samannāgato)，菩提比丘长老英译为「持有洞察」(be possessed of insight)。
    「于空静处(MA.105)」，南传作「住于空屋」(brūhetā su??āgārāna?)，菩提比丘长老英译为「住于空屋」(dwell in empty huts)，并引注释书的解说，此句包含前两句的修学，因为住于空屋中以修止、观。按：「brūhetā」原意为「使增大；增益；育成」，南传注释书的解说，正好与北传译法相合。
    「以身触」(kāyena phusitvā)，菩提比丘长老英译为「以身接触」(contact with the body)，并解说，「身」指的是「名身」(nāmakāya)。
    「专修内心的止」(ajjhatta? cetosamathamanuyutto)，菩提比丘长老英译为「专心于心的内在平静」(be devoted to internal serenity of mind)。「止」(samatha)，音译为「奢摩他」。


中部7经/衣服经

中部7经/衣服经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如被污染、沾垢的衣服，如果染工将它浸入某些染色中，不论蓝色类、黄色类、鲜红色类、深红色类，都成为难染的容色、不纯净的容色，那是什么原因呢？比丘们！[因为]衣服的不清净性。同样的，比丘们！当心被污染时，恶趣应该可以被预期。比丘们！犹如清净、皎洁的衣服，如果染工将它浸入某些染色中，不论蓝色类、黄色类、鲜红色类、深红色类，都成为易染的容色、纯净的容色，那是什么原因呢？比丘们！[因为]衣服的清净性。同样的，比丘们！当心不被污染时，善趣应该可以被预期。
    比丘们！什么是心的小杂染呢？贪婪、邪贪是心的小杂染；恶意是心的小杂染；愤怒是心的小杂染；怨恨是心的小杂染；藏恶是心的小杂染；欺瞒是心的小杂染；嫉妒是心的小杂染；吝啬是心的小杂染；伪诈是心的小杂染；狡猾是心的小杂染；顽固是心的小杂染；激情是心的小杂染；慢是心的小杂染；极慢是心的小杂染；骄慢是心的小杂染；放逸是心的小杂染。
    比丘们！比丘像这样知道：『贪婪、邪贪是心的小杂染。』后，他舍断心小杂染的贪婪、邪贪；像这样知道：『恶意是心的小杂染。』后，他舍断心小杂染的恶意；像这样知道：『愤怒是心的小杂染。』后，他舍断心小杂染的愤怒；像这样知道：『怨恨是心的小杂染。』后，他舍断心小杂染的怨恨；像这样知道：『藏恶是心的小杂染。』后，他舍断心小杂染的藏恶；像这样知道：『欺瞒是心的小杂染。』后，他舍断心小杂染的欺瞒；像这样知道：『嫉妒是心的小杂染。』后，他舍断心小杂染的嫉妒；像这样知道：『吝啬是心的小杂染。』后，他舍断心小杂染的吝啬；像这样知道：『伪诈是心的小杂染。』后，他舍断心小杂染的伪诈；像这样知道：『狡猾是心的小杂染。』后，他舍断心小杂染的狡猾；像这样知道：『顽固是心的小杂染。』后，他舍断心小杂染的顽固；像这样知道：『激情是心的小杂染。』后，他舍断心小杂染的激情；像这样知道：『慢是心的小杂染。』后，他舍断心小杂染的慢；像这样知道：『极慢是心的小杂染。』后，他舍断心小杂染的极慢；像这样知道：『骄慢是心的小杂染。』后，他舍断心小杂染的骄慢；像这样知道：『放逸是心的小杂染。』后，他舍断心小杂染的放逸。
    比丘们！当比丘像这样知道：『贪婪、邪贪是心的小杂染。』后，已舍断心小杂染的贪婪、邪贪；像这样知道：『恶意是心的小杂染。』后，已舍断心小杂染的恶意；像这样知道：『愤怒是心的小杂染。』后，已舍断心小杂染的愤怒；像这样知道：『怨恨是心的小杂染。』后，已舍断心小杂染的怨恨；像这样知道：『藏恶是心的小杂染。』后，已舍断心小杂染的藏恶；像这样知道：『欺瞒是心的小杂染。』后，已舍断心小杂染的欺瞒；像这样知道：『嫉妒是心的小杂染。』后，已舍断心小杂染的嫉妒；像这样知道：『吝啬是心的小杂染。』后，已舍断心小杂染的吝啬；像这样知道：『伪诈是心的小杂染。』后，已舍断心小杂染的伪诈；像这样知道：『狡猾是心的小杂染。』后，已舍断心小杂染的狡猾；像这样知道：『顽固是心的小杂染。』后，已舍断心小杂染的顽固；像这样知道：『激情是心的小杂染。』后，已舍断心小杂染的激情；像这样知道：『慢是心的小杂染。』后，已舍断心小杂染的慢；像这样知道：『极慢是心的小杂染。』后，已舍断心小杂染的极慢；像这样知道：『骄慢是心的小杂染。』后，已舍断心小杂染的骄慢；像这样知道：『放逸是心的小杂染。』后，已舍断心小杂染的放逸，他对佛陀具备不坏净：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    当如其范围[的小杂染]已被舍、已被吐、已被释放、已被舍断、已被断念时，他[想]：『我对佛陀具备不坏净。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。对法……（中略）他[想]：『我对僧团具备不坏净。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。他[想]：『如其范围[的小杂染]已被我舍、吐、释放、舍断、断念。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    比丘们！这样戒、这样法、这样慧的比丘如果吃施食粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜，对他也没有障碍。比丘们！犹如被污染、沾垢的衣服，因为清水而变得清净、皎洁，或者，金因为锻冶炉口而变得清净、皎洁。同样的，比丘们！这样戒、这样法、这样慧的比丘如果吃施食粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜，对他也没有障碍。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他了知：『有此，有下劣的，有胜妙的，有这想类的超出与出离。』当他这么知、这么见时，心从欲的烦恼解脱、从有的烦恼解脱、从无明的烦恼解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这被称为：『以内在沐浴的已沐浴比丘。』」
    当时，孙陀利迦婆罗堕若婆罗门坐在世尊不远处。
    那时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「然而，乔达摩尊师到巴乎迦河沐浴吗？」
    「婆罗门！为何在巴乎迦河呢？巴乎迦河能作什么呢？」
    「乔达摩！因为巴乎迦河被众人认同能解脱，乔达摩！因为巴乎迦河被众人认同有福德，又，众人在巴乎迦河除去已作的恶业。」
    那时，世尊以偈颂对孙陀利迦婆罗堕若婆罗门说：
    「巴乎迦、阿地迦迦，伽雅、孙陀利迦，
      色乐色地与波亚家，以及巴乎马地河，
      愚痴者经常跳入，但黑业没变得清净。
      孙陀利迦能作什么呢？波亚家呢？巴乎迦河呢？
      有怨的、已作罪垢的人，不能使那恶业清净。
      清净者确实经常有春斋，清净者经常有布萨，
      清净者有清净业，经常具备清净行，
      婆罗门！就在这里沐浴：请使一切生物类安稳。
      如果不虚妄地说话，如果不杀害生类，
      如果不拿取未给予的，相信、不悭吝，
      去伽雅能作什么呢？即使水井也是你的伽雅。」
    当这么说时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    孙陀利迦婆罗堕若婆罗门得在乔达摩尊师面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
    衣服经第七终了。
汉巴经文比对(庄春江作)：
    「大慢(MA.93)」，南传作「极慢」，参看《中阿含91经》「增慢」比对。
    「度相(MA)；济度之数(SA)；古仙度处(GA)」，南传作「被认同能解脱」(Lokkhasammatā,疑为Mokkhasammatā之误)，菩提比丘长老英译为「被(许多人)以为产生释放」(is held by many to give liberation)。按：「被认同」(sammata)另译为「被考虑；被尊敬；被选为；同意；被商定；被指定」。
    「是愚常游戏(MA)；愚者常居中(SA)」，南传作「愚痴者经常跳入」(Niccampi bālo pakkhando)，菩提比丘长老英译为「笨人会常在那里沐浴」(A fool may there forever bathe)。
    「如其范围[的小杂染]」(Yathodhi)，菩提比丘长老英译为「部分」(in part)，并解说他是依yatodhi而译，注释书解说，这是相对于全部(anodhi)的小杂染，初果道所断除的小杂染。按：注释书将经中所说的16种小杂染之舍断，分成：初果道舍断藏恶(contempt)、欺瞒(insolence)、嫉妒(envy)、吝啬(avarice)、伪诈(deceit)、狡猾(fraud)；不还果道舍断恶意(Ill will)、愤怒(anger)、怨恨(resentment)、放逸(negligence)；阿罗汉果道舍断贪婪与邪贪(Covetousness and unrighteous greed)、顽固(obstinacy)、激情(rivalry)、慢(conceit)、极慢(arrogance)、骄慢(vanity)。
    「有此，有下劣的，有胜妙的，有这想类的超出与出离」(atthi ida?, atthi hīna?, atthi pa?īta?, atthi imassa sa??āgatassa uttari? nissara?anti)，菩提比丘长老英译为「有此，有下劣的，有优越的，在另一边有一个逃离这个整体领域的认知」(There is this, there is the inferior, there is the superior, and beyond there is an escape from this whole field of perception)，并引注释书解说，这一段是指不还果者实行以阿罗汉果为目标的禅观(insight meditation)，「有此」指苦谛，「有下劣的」指苦集，「有胜妙的」指道谛，「有这想类的超出与出离」指涅槃；苦的止息。
    「黑业」(ka?hakammo)，菩提比丘长老英译为「黑暗行为」(dark deeds)。
    「有怨的、已作罪垢的人」(Veri? katakibbisa? nara?)，菩提比丘长老英译为「做了残忍与兽性行为的人」(A man who has done cruel and brutal deeds)。
    「春斋」(phaggu)，菩提比丘长老英译为「春天的祭礼」(The Feast of Spring)，并解说phaggu为婆罗门在每年二、三月(Phaggu?a月)的清净日。
    「请使一切生物类安稳」(sabbabhūtesu karohi khemata?，直译为「请对一切生物类作安稳」)，菩提比丘长老英译为「使自己成为所有生命的依靠」(To make yourself a refuge for all beings)。
    「相信」(saddahāno)，菩提比丘长老英译为「具信仰」(With faith)。


中部8经/削减经

中部8经/削减经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者大纯陀在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大纯陀对世尊这么说：
    「大德！这种种见在世间中生起：与我论有关的，或与世界论有关的，大德！只初作意的比丘有这样见的舍断吗？有这样见的断念吗？」
    「纯陀！这种种见在世间中生起：与我论有关的，或与世界论有关的，如果在那些见生起之处、在[那些见]有烦恼潜在趋势之处、在[那些见]执行之处以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』这样，有这些见的舍断；这样，有这些见的断念。
    纯陀！这是可能的：这里，如果某些比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以一切无所有处的超越，进入后住于非想非非想处，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    又，纯陀！这里，削减应该被你们[这样]做：『其他[众生]将是残害者，在这里，我们将是不残害者。』削减应该被[这样]做。『其他[众生]将是杀生者，在这里，我们将是戒绝杀生者。』削减应该被[这样]做。『其他[众生]将是未给予而取者，在这里，我们将是戒绝未给予而取者。』削减应该被[这样]做。『其他[众生]将是非梵行者，在这里，我们将是戒绝非梵行者。』削减应该被[这样]做。『其他[众生]将是妄语者，在这里，我们将是戒绝妄语者。』削减应该被[这样]做。『其他[众生]将是离间语者，在这里，我们将是戒绝离间语者。』削减应该被[这样]做。『其他[众生]将是粗恶语者，在这里，我们将是戒绝粗恶语者。』削减应该被[这样]做。『其他[众生]将是杂秽语者，在这里，我们将是戒绝杂秽语者。』削减应该被[这样]做。『其他[众生]将是贪婪者，在这里，我们将是不贪婪者。』削减应该被做。『其他[众生]将是恶意心者，在这里，我们将是无恶意者。』削减应该被做。『其他[众生]将是邪见者，在这里，我们将是正见者。』削减应该被[这样]做。『其他[众生]将是邪志者，在这里，我们将是正志者。』削减应该被[这样]做。『其他[众生]将是邪语者，在这里，我们将是正语者。』削减应该被[这样]做。『其他[众生]将是邪业者，在这里，我们将是正业者。』削减应该被[这样]做。『其他[众生]将是邪命者，在这里，我们将是正命者。』削减应该被[这样]做。『其他[众生]将是邪精进者，在这里，我们将是正精进者。』削减应该被[这样]做。『其他[众生]将是邪念者，在这里，我们将是正念者。』削减应该被[这样]做。『其他[众生]将是邪定者，在这里，我们将是正定者。』削减应该被[这样]做。『其他[众生]将是邪智者，在这里，我们将是正智者。』削减应该被[这样]做。『其他[众生]将是邪解脱者，在这里，我们将是正解脱者。』削减应该被[这样]做。『其他[众生]将是被昏沉睡眠缠缚者，在这里，我们将是离昏沉睡眠者。』削减应该被[这样]做。『其他[众生]将是掉举者，在这里，我们将是不掉举者。』削减应该被[这样]做。『其他[众生]将是疑者，在这里，我们将是脱离疑者。』削减应该被做。『其他[众生]将是容易愤怒者，在这里，我们将是无愤怒者。』削减应该被做。『其他[众生]将是怨恨者，在这里，我们将是不怨恨者。』削减应该被[这样]做。『其他[众生]将是藏恶者，在这里，我们将是不藏恶者。』削减应该被[这样]做。『其他[众生]将是欺瞒者，在这里，我们将是不欺瞒者。』削减应该被[这样]做。『其他[众生]将是嫉妒者，在这里，我们将是不嫉妒者。』削减应该被[这样]做。『其他[众生]将是吝啬者，在这里，我们将是不吝啬者。』削减应该被[这样]做。『其他[众生]将是狡猾者，在这里，我们将是不狡猾者。』削减应该被[这样]做。『其他[众生]将是伪诈者，在这里，我们将是不伪诈者。』削减应该被[这样]做。『其他[众生]将是刚愎者，在这里，我们将是不刚愎者。』削减应该被[这样]做。『其他[众生]将是极慢者，在这里，我们将是不极慢者。』削减应该被[这样]做。『其他[众生]将是难说者，在这里，我们将是易说者。』削减应该被[这样]做。『其他[众生]将是恶朋友，在这里，我们将是善朋友。』削减应该被[这样]做。『其他[众生]将是放逸者，在这里，我们将是不放逸者。』削减应该被[这样]做。『其他[众生]将是无信者，在这里，我们将是有信者。』削减应该被[这样]做。『其他[众生]将是无惭者，在这里，我们将是有惭者。』削减应该被[这样]做。『其他[众生]将是无愧者，在这里，我们将是有愧者。』削减应该被[这样]做。『其他[众生]将是少闻者，在这里，我们将是多闻者。』削减应该被[这样]做。『其他[众生]将是懈怠者，在这里，我们将是活力已被发动者。』削减应该被[这样]做。『其他[众生]将是念已忘失者，在这里，我们将是念已现前者。』削减应该被[这样]做。『其他[众生]将是劣慧者，在这里，我们将是慧具足者。』削减应该被[这样]做。『其他[众生]将是固执己见、倔强、难弃舍者，在这里，我们将是不固执己见、不倔强、容易弃舍者。』削减应该被[这样]做。
    纯陀！我说心在善法上生起是非常有用的，更不用说以身、言语遵奉。纯陀！因此，在这里，应该使心生起：『其他[众生]将是残害者，在这里，我们将是不残害者。』应该使心生起：『其他[众生]将是杀生者，在这里，我们将是离杀生者。』……应该使心生起：『其他[众生]将是固执己见、倔强、难弃舍者，在这里，我们将是不固执己见、不倔强、容易弃舍者。』
    纯陀！犹如会有为了回避不平整道路的其他平整道路，或犹如会有为了回避不平整渡场的其他平整渡场。同样的，纯陀！对残害的男子来说，有为了回避的不残害。对杀生的男子来说，有为了回避的离杀生。对未给予而取的男子来说，有为了回避的离未给予而取。对妄语的男子来说，有为了回避的离妄语。对离间语的男子来说，有为了回避的离离间语。对粗恶语的男子来说，有为了回避的离粗恶语。对杂秽语的男子来说，有为了回避的离杂秽语。对贪婪的男子来说，有为了回避的不贪婪。对瞋恚心的男子来说，有为了回避的不瞋恚心。对邪见的男子来说，有为了回避的正见。对邪志的男子来说，有为了回避的正志。对邪语的男子来说，有为了回避的正语。对邪业的男子来说，有为了回避的正业。对邪命的男子来说，有为了回避的正命。对邪精进的男子来说，有为了回避的正精进。对邪念的男子来说，有为了回避的正念。对邪定的男子来说，有为了回避的正定。对邪智的男子来说，有为了回避的正智。对邪解脱的男子来说，有为了回避的正解脱。对被昏沉睡眠缠缚的男子来说，有为了回避的离昏沉睡眠。对掉举的男子来说，有为了回避的不掉举。对疑的男子来说，有为了回避的脱离疑。对容易愤怒的男子来说，有为了回避的无愤怒。对怨恨的男子来说，有为了回避的不怨恨。对藏恶的男子来说，有为了回避的不藏恶。对欺瞒的男子来说，有为了回避的不欺瞒。对嫉妒的男子来说，有为了回避的不嫉妒。对吝啬的男子来说，有为了回避的不吝啬。对狡猾的男子来说，有为了回避的不狡猾。对伪诈的男子来说，有为了回避的不伪诈。对刚愎的男子来说，有为了回避的不刚愎。对极慢的男子来说，有为了回避的不极慢。对难说的男子来说，有为了回避的易说。对恶朋友，有为了回避的善朋友。对放逸的男子来说，有为了回避的不放逸。对无信的男子来说，有为了回避的有信。对无惭的男子来说，有为了回避的有惭。对无愧的男子来说，有为了回避的有愧。对少闻的男子来说，有为了回避的多闻。对懈怠的男子来说，有为了回避的活力已被发动。对念已忘失的男子来说，有为了回避的念已现前。对劣慧的男子来说，有为了回避的慧具足。对固执己见、倔强、难弃舍的男子来说，有为了回避的不固执己见、不倔强、容易弃舍。
    纯陀！犹如凡任何不善法，他们全都走向下方；凡任何善法，他们全都走向上方。同样的，纯陀！对残害的男子来说，有为了向上方的不残害。对杀生的男子来说，有为了向上方的离杀生。……（中略）对固执己见、倔强、难弃舍的男子来说，有为了向上方的不固执己见、不倔强、容易弃舍。
    纯陀！『自己是陷入泥沼者而将拉出其他陷入泥沼者。』这是不可能的；纯陀！『自己是未陷入泥沼者而将拉出其他陷入泥沼者。』这是可能的。纯陀！『自己是未调御、未受训练、未般涅槃者而将使其他人调御、训练、般涅槃。』这是不可能的；『自己是已调御、已受训练、般涅槃者而将使其他人调御、训练、般涅槃。』这是可能的。同样的，纯陀！对残害的男子来说，有为了般涅槃的不残害。对杀生的男子来说，有为了般涅槃的离杀生。对未给予而取的男子来说，有为了般涅槃的离未给予而取。对妄语的男子来说，有为了般涅槃的离妄语。对离间语的男子来说，有为了般涅槃的离离间语。对粗恶语的男子来说，有为了般涅槃的离粗恶语。对杂秽语的男子来说，有为了般涅槃的离杂秽语。对贪婪的男子来说，有为了般涅槃的不贪婪。对瞋恚心的男子来说，有为了般涅槃的不瞋恚心。对邪见的男子来说，有为了般涅槃的正见。对邪志的男子来说，有为了般涅槃的正志。对邪语的男子来说，有为了般涅槃的正语。对邪业的男子来说，有为了般涅槃的正业。对邪命的男子来说，有为了般涅槃的正命。对邪精进的男子来说，有为了般涅槃的正精进。对邪念的男子来说，有为了般涅槃的正念。对邪定的男子来说，有为了般涅槃的正定。对邪智的男子来说，有为了般涅槃的正智。对邪解脱的男子来说，有为了般涅槃的正解脱。对被昏沉睡眠缠缚的男子来说，有为了般涅槃的离昏沉睡眠。对掉举的男子来说，有为了般涅槃的不掉举。对疑的男子来说，有为了般涅槃的脱离疑。对容易愤怒的男子来说，有为了般涅槃的无愤怒。对怨恨的男子来说，有为了般涅槃的不怨恨。对藏恶的男子来说，有为了般涅槃的不藏恶。对欺瞒的男子来说，有为了般涅槃的不欺瞒。对嫉妒的男子来说，有为了般涅槃的不嫉妒。对吝啬的男子来说，有为了般涅槃的不吝啬。对狡猾的男子来说，有为了般涅槃的不狡猾。对伪诈的男子来说，有为了般涅槃的不伪诈。对刚愎的男子来说，有为了般涅槃的不刚愎。对极慢的男子来说，有为了般涅槃的不极慢。对难说的男子来说，有为了般涅槃的易说。对恶朋友，有为了般涅槃的善朋友。对放逸的男子来说，有为了般涅槃的不放逸。对无信的男子来说，有为了般涅槃的有信。对无惭的男子来说，有为了般涅槃的有惭。对无愧的男子来说，有为了般涅槃的有愧。对少闻的男子来说，有为了般涅槃的多闻。对懈怠的男子来说，有为了般涅槃的活力已被发动。对念已忘失的男子来说，有为了般涅槃的念已现前。对劣慧的男子来说，有为了般涅槃的慧具足。对固执己见、倔强、难弃舍的男子来说，有为了般涅槃的不固执己见、不倔强、容易弃舍。
    像这样，纯陀！削减法门已被我教导，心的生起法门已被我教导，回避法门已被我教导，向上方法门已被我教导，般涅槃法门已被我教导，纯陀！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。纯陀！有这些树下、这些空室，纯陀！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者大纯陀欢喜世尊所说。
    『被说的四十四句，以五节教导，
    名为削减经，甚深似大海。』
    削减经第八终了。
汉巴经文比对(庄春江作)：
    「渐损(MA.91)」，南传作「削减」(sallekhā，另译为「损减；渐损；俭约；制欲」)，菩提比丘长老英译为「削除」(effacement)，并解说，这个词的原始含意是指苦行或苦行的实行(austerity or ascetic practice)，佛陀用来指彻底的削除或污秽的去除(the radical effacing or removal of defilements)。
    「增慢(MA.91)」，南传作「极慢者」(atimānī，另译为「过慢者」)，菩提比丘长老英译为「自大；傲慢」(arrogant)。另参看《中阿含88经》「最上慢」比对
    「掉贡高(MA.91)」，南传作「掉举的」(uddhatā)，菩提比丘长老英译为「不安的」(restless)。
    「发心(MA.91)」，南传作「心…生起」(Cittuppādampi)，菩提比丘长老英译为「心的倾斜」(the inclination of mind)。
    「恶度(MA.91)」，南传作「不平整渡场」(visama? tittha?，另译为「险难的渡场」)，菩提比丘长老英译为「不平整涉水处」(an uneven ford)。
    「不般涅槃(MA.91)」，南传作「未般涅槃者」(aparinibbuto)，菩提比丘长老英译为「[有污秽]未熄灭」([with defilements] unextinguished)。
    「对法(MA.91)」，南传作「回避法门」(parikkamanapariyāyo)，菩提比丘长老英译为「回避之道」(the way of avoidance)。
    「与我论有关的」(attavādapa?isa?yutt)，菩提比丘长老英译为「或与我之教义结合」(associated either with doctrines of a self)，并解说，注释书说此是二十种「有身见」，但也可理解为更多其他相关的教义，如MN.102所说。
    「与世界论有关的」(lokavādapa?isa?yuttā)，菩提比丘长老英译为「与世界之教义结合」(associated with doctrines about the world)，并解说，这是诸如世界是常、无常、亦常亦无常、非常非无常；有边、无边、亦有边亦无边、非有边非无边等教义者。
    「只初作意」(ādimeva…manasikaroto)，菩提比丘长老英译为「只初加入(到达)[他的冥想(定)训练]」(attending only to the beginning [of his meditative training])。
    「在[那些见]有烦恼潜在趋势之处」(yattha ca anusenti)，菩提比丘长老英译为「有关它们躺在下面[的对象]」([the object] in relation to which they underlie)，并引注释书的解说，这「处(对象)」(yattha)指五蕴，而「有烦恼潜在趋势」(anusenti，另译为「随眠」，动词)指经由对那些见持续执取，那些见的凝聚力(gathering strength)。
    「难说者」(dubbacā)(难告诫)，参看《中阿含89经》比对。
    「被说的四十四句」(Catuttālīsapadā vuttā，疑为catucattā?īsatipadā vuttā之误)，菩提比丘长老英译没译。按：此偈应是结集者综括全经内容的纲领加入的，有摄颂的味道。「四十四句」指「残害」、……「固执己见、倔强、难弃舍」等四十四项。
    「以五节教导」(sandhayo pa?ca desitā)，菩提比丘长老英译没译。按：「五节」指「削减、心的生起、回避、向上方、般涅槃」等五个段落。
    「在[那些见]执行之处」(yattha ca samudācaranti)，菩提比丘长老英译为「有关它们被运用[的对象]」([the object] in relation to which they are exercised upon)，并引注释书的解说，这「处(对象)」(yattha)指五蕴，而「执行」(samudācaranti)指身体的获得或言语的表达(gaining bodily or verbal expression)。
    「般涅槃」，南传作「为了般涅槃」(parinibbānāya)，菩提比丘长老英译为「依此而熄灭它」(by which to extinguish it)，Nyanaponika长老英译为「依此而达到[它的]完全浇熄」(by which to attain to the full quenching [of it]) 。


中部9经/正见经

中部9经/正见经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！被称为『正见、正见』，学友！什么情形是圣弟子的正见、直见、对法具备不坏净、通达此正法呢？」
    「学友！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，比丘们将会忆持的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！当圣弟子了知不善，了知不善根；了知善，了知善根，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是不善？什么是不善根？什么是善？什么是善根？
    学友们！杀生是不善，未给予而取是不善，邪淫是不善，妄语是不善，离间语是不善，粗恶语是不善，杂秽语是不善，贪婪是不善，恶意是不善，邪见是不善，学友们，这些被称为不善。
    而，学友们！什么是不善根？贪欲是不善根，瞋恚是不善根，愚痴是不善根，学友们，这些被称为不善根。
    而，学友们！什么是善？戒绝杀生是善，戒绝未给予而取是善，戒绝邪淫是善，戒绝妄语是善，戒绝离间语是善，戒绝粗恶语是善，戒绝杂秽语是善，不贪婪是善，无恶意是善，正见是善，学友们，这些被称为善。
    而，学友们！什么是善根？无贪欲是善根，无瞋恚是善根，无愚痴是善根，学友们，这些被称为善根。
    学友们！当圣弟子这样了知不善，这样了知不善根，这样了知善，这样了知善根，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知食，了知食集，了知食灭，了知导向食灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是食？什么是食集？什么是食灭？什么是导向食灭道迹？
    学友们！有这四种食，为了已生成众生的存续，或为了求出生者的资助。哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。学友们！这四种食，支撑已成的众生，也资助求出生者。以渴爱而食集，以渴爱灭而食灭，导向食灭道迹就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    学友们！当圣弟子这样了知食，这样了知食集，这样了知食灭，这样了知导向食灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友！
    学友们！当圣弟子了知苦，了知苦集，了知苦灭，了知导向苦灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是苦？什么是苦集？什么是苦灭？什么是导向苦灭道迹？
    生是苦，老是苦，病是苦，死是苦，愁、悲、苦、忧、绝望是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得是苦；总括之，五取蕴是苦，学友们！这被称为苦。
    而，学友们！什么是苦集？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，学友们！这被称为苦集。
    而，学友们！什么是苦灭？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，学友们！这被称为苦灭。
    而，学友们！什么是导向苦灭道迹？就是这八支圣道，即：正见、……（中略）正定，学友们！这被称为导向苦灭道迹。
    学友们！当圣弟子这样了知苦，这样了知苦集，这样了知苦灭，这样了知导向苦灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知老死，了知老死集，了知老死灭，了知导向老死灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是老死？什么是老死集？什么是老死灭？什么是导向老死灭道迹？
    所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，学友们！这被称为老。
    而，学友们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，命根断绝，学友们！这被称为死，这老与这死，学友们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知老死，这样了知老死集，这样了知老死灭，这样了知导向老死灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知生，了知生集，了知生灭，了知导向生灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是生？什么是生集？什么是生灭？什么是导向生灭道迹？
    所有众生中，关于每一种众生类的生、出生、入[胎]、再生、诸蕴显现、得诸处，学友们！这被称为生。
    以有集而生集，以有灭而生灭，导向生灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知生，这样了知生集，这样了知生灭，这样了知导向生灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知有，了知有集，了知有灭，了知导向有灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是有？什么是有集？什么是有灭？什么是导向有灭道迹？
    学友们！有这三种有：欲有、色有、无色有，学友们！这被称为有。
    以取集而有集，以取灭而有灭，导向有灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知有，这样了知有集，这样了知有灭，这样了知导向有灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知取，了知取集，了知取灭，了知导向取灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是取？什么是取集？什么是取灭？什么是导向取灭道迹？
    学友们！有这四种取：欲取、见取、戒禁取、[真]我论取。
    以渴爱集而取集，以渴爱灭而取灭，导向取灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知取，这样了知取集，这样了知取灭，这样了知导向取灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知渴爱，了知渴爱集，了知渴爱灭，了知导向渴爱灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是渴爱？什么是渴爱集？什么是渴爱灭？什么是导向渴爱灭道迹？
    学友们！有这六类渴爱：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱。
    以受集而渴爱集，以受灭而渴爱灭，导向渴爱灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知渴爱，这样了知渴爱集，这样了知渴爱灭，这样了知导向渴爱灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知受，了知受集，了知受灭，了知导向受灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？
    学友们！有这六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。
    以触集而受集，以触灭而受灭，导向受灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知受，这样了知受集，这样了知受灭，这样了知导向受灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知触，了知触集，了知触灭，了知导向触灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是触？什么是触集？什么是触灭？什么是导向触灭道迹？
    学友们！有这六类触：眼触、耳触、鼻触、舌触、身触、意触。
    以六处集而触集，以六处灭而触灭，导向触灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知触，这样了知触集，这样了知触灭，这样了知导向触灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知六处，了知六处集，了知六处灭，了知导向六处灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是六处？什么是六处集？什么是六处灭？什么是导向六处灭道迹？
    学友们！有这六处：眼处、耳处、鼻处、舌处、身处、意处。
    以名色集而六处集，以名色灭而六处灭，导向六处灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知六处，这样了知六处集，这样了知六处灭，这样了知导向六处灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知名色，了知名色集，了知名色灭，了知导向名色灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是名色？什么是名色集？什么是名色灭？什么是导向名色灭道迹？
    受、想、思、触、作意，这被称为名；四大与四大之所造色，这被称为色，这样，这名与这色，学友们！这被称为名色。
    以识集而名色集，以识灭而名色灭，导向名色灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知名色，这样了知名色集，这样了知名色灭，这样了知导向名色灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知识，了知识集，了知识灭，了知导向识灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是识？什么是识集？什么是识灭？什么是导向识灭道迹？
    学友们！有这六类识：眼识、耳识、鼻识、舌识、身识、意识。
    以行集而识集，以行灭而识灭，导向识灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知识，这样了知识集，这样了知识灭，这样了知导向识灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知行，了知行集，了知行灭，了知导向行灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是行？什么是行集？什么是行灭？什么是导向行灭道迹？
    学友们！有这三种行：身行、语行、心行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知行，这样了知行集，这样了知行灭，这样了知导向行灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知无明，了知无明集，了知无明灭，了知导向无明灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是无明？什么是无明集？什么是无明灭？什么是导向无明灭道迹？
    学友们！凡不知苦、不知苦集、不知苦灭、不知导向苦灭道迹者，学友们！这被称为无明。
    以烦恼集而无明集，以烦恼灭而无明灭，导向无明灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知无明，这样了知无明集，这样了知无明灭，这样了知导向无明灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知烦恼，了知烦恼集，了知烦恼灭，了知导向烦恼灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是烦恼？什么是烦恼集？什么是烦恼灭？什么是导向烦恼灭道迹？
    学友们！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼。
    以无明集而烦恼集，以无明灭而烦恼灭，导向烦恼灭道迹就是这八支圣道，即：正见、……（中略）正定。
    学友们！当圣弟子这样了知烦恼，这样了知烦恼集，这样了知烦恼灭，这样了知导向烦恼灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    这就是尊者舍利弗所说，悦意的那些比丘们欢喜尊者舍利弗所说。
    正见经第九终了。
汉巴经文比对(庄春江作)：
    「见与慢烦恼潜在趋势」(di??himānānusaya?)，菩提比丘长老英译为「见解与自大在表面下的趋势」(the underlying tendency to the view and conceit)。


中部10经/念住大经

中部10经/念住大经(根本法门品[1])(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
总说
    「比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    总说终了。
观察身·入出息节
    比丘们！比丘怎样住于在身上观察身呢？比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！犹如熟练的绞车工或绞车工的徒弟，当拉长的时，他了知：『我拉长的。』当拉短的时，他了知：『我拉短的。』同样的，比丘们！比丘当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
    入出息节终了。
观察身·威仪路径(方法)节
    再者，比丘们！比丘当行走时，他了知：『我行走。』当站立时，他了知：『我站立。』当坐着时，他了知：『我坐着。』当躺着时，他了知：『我躺着。』或者，他如身体的动向而了知。像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
    威仪路径节终了。
观察身·正知节
    再者，比丘们！比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    正知节终了。
观察身·厌拒作意节
    再者，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有[开]口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）尿。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    厌拒作意节终了。
观察身·四界作意节
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其动向、有界之身观察：『在这身体中有地界、水界、火界、风界。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    四界作意节终了。
观察身·九墓地节
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
    九墓地节终了。
    十四观察身终了。
观察受
    又，比丘们！比丘怎样住于在受上观察受呢？比丘们！这里，比丘当感受乐受时，他了知：『我感受乐受。』当感受苦受时，他了知：『我感受苦受。』当感受不苦不乐受时，他了知：『我感受不苦不乐受。』当感受肉体的乐受时，他了知：『我感受肉体的乐受。』当感受精神的乐受时，他了知：『我感受精神的乐受。』当感受肉体的苦受时，他了知：『我感受肉体的苦受。』当感受精神的苦受时，他了知：『我感受精神的苦受。』当感受肉体的不苦不乐受时，他了知：『我感受肉体的不苦不乐受。』当感受精神的不苦不乐受时，他了知：『我感受精神的不苦不乐受。』像这样，或住于在自己的受上观察受，或住于在外部的受上观察受，或住于在自己的与外部的受上观察受，或住于在受上观察集法，或住于在受上观察消散法，或住于在受上观察集法与消散法，或『有受』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在受上观察受。
    观察受终了。
观察心
    又，比丘们！比丘怎样住于在心上观察心呢？比丘们！这里，比丘了知『有贪的心』为有贪的心，了知『离贪的心』为离贪的心；了知『有瞋的心』为有瞋的心，了知『离瞋的心』为离瞋的心；了知『有痴的心』为有痴的心，了知『离痴的心』为离痴的心；了知『简约的心』为简约的心，了知『散乱的心』为散乱的心；了知『广大的心』为广大的心，了知『不广大的心』为不广大的心；了知『更上的心』为更上的心，了知『无更上的心』为无更上的心；了知『得定的心』为得定的心，了知『未得定的心』为未得定的心；了知『已解脱的心』为已解脱的心，了知『未解脱的心』为未解脱的心。像这样，或住于在自己的心上观察心，或住于在外部的心上观察心，或住于在自己的与外部的心上观察心，或住于在心上观察集法，或住于在心上观察消散法，或住于在心上观察集法与消散法，或『有心』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在心上观察心。
    观察心终了。
观察法·盖节
    又，比丘们！比丘怎样住于在法上观察法呢？比丘们！这里，比丘对五盖住于在法上观察法。而，比丘们！比丘怎样对五盖住于在法上观察法呢？比丘们！这里，比丘当有自己的欲的意欲时，他了知：『我有自己的欲的意欲。』当没有自己的欲的意欲时，他了知：『我没有自己的欲的意欲。』他如其未生起欲的意欲之生起而了知，如其已生起欲的意欲之舍断而了知，如其已舍断欲的意欲之未来不生起而了知。当有自己的恶意时，他了知：『我有自己的恶意。』当没有自己的恶意时，他了知：『我没有自己的恶意。』他如其未生起恶意之生起而了知，如其已生起恶意之舍断而了知，如其已舍断恶意之未来不生起而了知。当有自己的昏沉睡眠时，他了知：『我有自己的昏沉睡眠。』当没有自己的昏沉睡眠时，他了知：『我没有自己的昏沉睡眠。』他如其未生起昏沉睡眠之生起而了知，如其已生起昏沉睡眠之舍断而了知，如其已舍断昏沉睡眠之未来不生起而了知。当有自己的掉举后悔时，他了知：『我有自己的掉举后悔。』当没有自己的掉举后悔时，他了知：『我没有自己的掉举后悔。』他如其未生起掉举后悔之生起而了知，如其已生起掉举后悔之舍断而了知，如其已舍断掉举后悔之未来不生起而了知。当有自己的疑惑时，他了知：『我有自己的疑惑。』当没有自己的疑惑时，他了知：『我没有自己的疑惑。』他如其未生起疑惑之生起而了知，如其已生起疑惑之舍断而了知，如其已舍断疑惑之未来不生起而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五盖在法上观察法。
    盖节终了。
观察法·蕴节
    再者，比丘们！比丘对五取蕴住于在法上观察法。而，比丘们！比丘怎样对五取蕴住于在法上观察法呢？这里，比丘[了知]：『像这样是色，像这样是色的集起，像这样是色的灭没；像这样是受，像这样是受的集起，像这样是受的灭没；像这样是想，像这样是想的集起，像这样是想的灭没；像这样是行，像这样是行的集起，像这样是行的灭没；像这样是识，像这样是识的集起，像这样是识的灭没。』像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五取蕴在法上观察法。
    蕴节终了。
观察法·处节
    再者，比丘们！比丘对六内外处住于在法上观察法。而，比丘们！比丘怎样对六内外处住于在法上观察法呢？这里，比丘了知眼，了知色，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知耳，了知声，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知鼻，了知气味，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知舌，了知味道，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知身，了知所触，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知意，了知法，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对六内外处在法上观察法。
    处节终了。
观察法·觉支节
    再者，比丘们！比丘对七觉支住于在法上观察法。而，比丘们！比丘怎样对七觉支住于在法上观察法呢？这里，比丘当自己有念觉支时，了知：『我有念觉支。』当自己没有念觉支时，了知：『我没有念觉支。』如其未生起念觉支之生起而了知，如其已生起念觉支之圆满修习而了知；当自己有择法觉支时，了知：『我有择法觉支。』当自己没有择法觉支时，了知：『我没有择法觉支。』如其未生起择法觉支之生起而了知，如其已生起择法觉支之圆满修习而了知；当自己有活力觉支时，了知：『我有活力觉支。』当自己没有活力觉支时，了知：『我没有活力觉支。』如其未生起活力觉支之生起而了知，如其已生起活力觉支之圆满修习而了知；当自己有喜觉支时，了知：『我有喜觉支。』当自己没有喜觉支时，了知：『我没有喜觉支。』如其未生起喜觉支之生起而了知，如其已生起喜觉支之圆满修习而了知；当自己有宁静觉支时，了知：『我有宁静觉支。』当自己没有宁静觉支时，了知：『我没有宁静觉支。』如其未生起宁静觉支之生起而了知，如其已生起宁静觉支之圆满修习而了知；当自己有定觉支时，了知：『我有定觉支。』当自己没有定觉支时，了知：『我没有定觉支。』如其未生起定觉支之生起而了知，如其已生起定觉支之圆满修习而了知；当自己有平静觉支时，了知：『我有平静觉支。』当自己没有平静觉支时，了知：『我没有平静觉支。』如其未生起平静觉支之生起而了知，如其已生起平静觉支之圆满修习而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对七觉支在法上观察法。
    觉支节终了。
观察法·谛节
    再者，比丘们！比丘对四圣谛住于在法上观察法。而，比丘们！比丘怎样对四圣谛住于在法上观察法呢？这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』
    初诵品终了。
苦谛的说明
    比丘们！什么是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦。
    而，比丘们！什么是生呢？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，比丘们！这被称为生。
    而，比丘们！什么是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老。
    而，比丘们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，命根断绝，比丘们！这被称为死。
    而，比丘们！什么是愁？比丘们！凡具备(遭遇)一些不幸、接触一些苦法者会有愁、悲伤、忧愁、内部的愁、内部的悲哀，比丘们！这被称为愁。
    而，比丘们！什么是悲？比丘们！凡具备(遭遇)一些不幸、接触一些苦法者有悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，比丘们！这被称为悲。
    而，比丘们！什么是苦？比丘们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，比丘们！这被称为苦。
    而，比丘们！什么是忧？比丘们！凡心的苦、心的不合意，意触所生的苦与不合意感受，比丘们！这被称为忧。
    而，比丘们！什么是绝望？比丘们！凡具备(遭遇)某些不幸、接触某些苦法者的悲伤、绝望、悲伤的状态、绝望的状态，比丘们！这被称为绝望。
    而，比丘们！什么是与不爱的结合是苦？这里，凡那些是不喜好的、不想要的、不合意的色、声、气味、味道、所触、法，或凡那些是对他乐于无利益、不利、不安乐、不离轭安稳者，与那些一起会合、集合、结合、合一，比丘们！这被称为与不爱的结合是苦。
    而，比丘们！什么是与所爱的别离是苦？这里，凡那些是喜好的、想要的、合意的色、声、气味、味道、所触、法，或凡那些是对他乐于利益、有益、安乐、离轭安稳的母亲、父亲、兄弟、姊妹、朋友、同事、亲族、血亲者，与那些一起不会合、不集合、不结合、不合一，比丘们！这被称为与所爱的别离是苦。
    而，比丘们！什么是所求不得是苦？比丘们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！老法的众生生起这样的欲求：『啊！愿我们没有老法！愿我们的老不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！病法的众生生起这样的欲求：『啊！愿我们没有病法！愿我们的病不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！死法的众生生起这样的欲求：『啊！愿我们没有死法！愿我们的死不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。
    而，比丘们！什么是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为总括之，五取蕴是苦。
    比丘们！这被称为苦圣谛。
集谛的说明
    而，比丘们！什么是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？凡在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    而，什么是在世间中可爱的、令人满意的色呢？眼是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    比丘们！这被称为苦集圣谛。
灭谛的说明
    而，比丘们！什么是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这渴爱当被舍断时，在哪里被舍断呢？当被灭时，在哪里被灭呢？凡在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。
    而，什么是在世间中可爱的、令人满意的色呢？眼是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。
    比丘们！这被称为苦灭圣谛。
道谛的说明
    而，比丘们！什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，比丘们！什么是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什么是正志？离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什么是正语？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，比丘们！这被称为正语。
    而，比丘们！什么是正业？戒绝杀生、戒绝未给予而取、戒绝邪淫，比丘们！这被称为正业。
    而，比丘们！什么是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什么是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什么是正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为正念。
    而，比丘们！什么是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为正定。
    比丘们！这被称为导向苦灭道迹圣谛。
    像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对四圣谛在法上观察法。
    谛节终了。
    观察法终了。
    比丘们！如果任何人在这四念住上这么修习七年，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    比丘们！别说七年，比丘们！如果任何人在这四念住上这么修习六年，……（中略）五年……四年……三年……二年……一年……比丘们！别说一年，比丘们！如果任何人在这四念住上这么修习七个月，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。比丘们！别说七个月，比丘们！如果任何人在这四念住上这么修习六个月，……（中略）五个月，……四个月，……三个月，……二个月，……一个月，……半个月，……比丘们！别说半个月，比丘们！如果任何人在这四念住上这么修习七天，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    当像这样说：『比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    念住大经第十终了。
    根本法门品第一终了，其摄颂：
    「根本、善自制、法之继承人，恐惧、无秽、希望、衣服，
      削减、正见、念住，无与伦比的最上之品善完成。」
汉巴经文比对(庄春江作)：
    「一道(MA)；一入道(AA)」，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「直接之道」(the direct path)或「单行道」(the one-way path, SN.47.1)，并解说，此词常被译为「唯一之道」(the only way, the sole way，编按：北传经文也有这样译者，如《别译杂阿含102经》就译为「唯有一道」，参看《杂阿含1189经》)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在MN.12清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination)(编按：原文为工具格的「ekāyanena maggena」，相当的AA.50.6该段译作：「若有人直从一道来，有目之士见已，便知之斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Pu??arika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。
    「乐食(MA)；食乐痛(AA)」，南传作「肉体的乐受」(sāmisa? vā sukha? vedana?)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling, SN.36.14)。按：「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「乐无食(MA)；不食乐痛(AA)」，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「或有余得阿那含(MA.98」，南传作「或当存在有余依时，为不还者状态」(sati vā upādisese anāgāmitā)，菩提比丘长老英译为「或者，如果有执着的残渣，不返回」(or if there is a trace of clinging left, non-return)或「或者，如果有执着的残渣，不返回的状态」(or, if there is a residue of clinging, the state of nonreturning, SN.48.65)。
    「为了智与忆念的程度」(?ā?amattāya pa?issatimattāya)，菩提比丘长老英译为「为仅够的理解与深切注意」(for bare knowledge and mindfulness)。
    「色之想」(Rūpasa??ā)，菩提比丘长老英译为「色的认知」(perception of forms, SN.25.6)。
    「色之思」(Rūpasa?cetanā)，菩提比丘长老英译为「对色的意志力」(volition regarding forms, SN.25.7)。
    「色之渴爱」(Rūpata?hā The craving for sights)，菩提比丘长老英译为「对色的渴爱」(craving for forms, SN.25.8)。
    「色之寻」(Rūpavitakko)，Maurice Walshe先生英译为「景色的『想』」('Thinking' of sights, DN.22)。
    「色之伺」(Rūpavicāro)，Maurice Walshe先生英译为「景色的『沉思』」('Pondering' on sights, DN.22)。
    「有身体」(Atthi kāyoti )，菩提比丘长老英译为「有身体」(there is a body)。
    「如其住立、如其志向、有界之身」，参看《中阿含81经》比对。
    「出生、入[胎]、生起、再生」，参看《中阿含29经》「生则生，出则出，成则成」比对。


中部11经/狮子吼小经

2.师子吼品
中部11经/狮子吼小经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！『就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它议论者空无另外的沙门。』比丘们！你们应该这样正确地作狮子吼。
    比丘们！这是可能的：其他外道游行者会这么说：『但，尊者们！依什么自信，依什么力量你们尊者能这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」呢？』比丘们！当其他外道游行者这么说时，应该能这样回答：『道友们！有四法被那位有知、有见的世尊、阿罗汉、遍正觉者所说，而当我们自己看见时，我们这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」哪四个呢？道友们！有对大师的净信，有对法的净信，有在戒上的完成，有如法的、可爱的、合意的屋主们与出家者们，道友们！这四法被那位有知、有见的世尊、阿罗汉、遍正觉者所说，而当我们自己看见时，我们这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」』
    比丘们！这是可能的：其他外道游行者会这么说：『我们也有对大师的净信：我们的大师，我们也有对法的净信：我们的法，我们也有在戒上的完成：我们的戒，我们也有如法的、可爱的、合意的屋主们与出家者们，道友们！这里，你们与我们有什么高下，有什么不同，有什么差别呢？』
    比丘们！当其他外道游行者这么说时，应该能这么回答：『道友们！怎么样？目标是一个还是多个呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，目标是一个，不是多个。』
    『但，道友们！那目标是有贪的还是离贪的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离贪的，不是有贪的。』
    『但，道友们！那目标是有瞋的还是离瞋的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离瞋的，不是有瞋的。』
    『但，道友们！那目标是有痴的还是离痴的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离痴的，不是有痴的。』
    『但，道友们！那目标是有渴爱的还是离渴爱的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离渴爱的，不是有渴爱的。』
    『但，道友们！那目标是有取着的还是离取着的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离取着的，不是有取着的。』
    『但，道友们！那目标是有智者的还是无智者的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是有智者的，不是无智者的。』
    『但，道友们！那目标是同意与反对者的还是无同意与反对者的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是无同意与反对者的，不是同意与反对者的。』
    『但，道友们！那目标是乐于妄想、享乐妄想者的还是不乐于妄想、不享乐妄想者的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是不乐于妄想、不享乐妄想者的，不是乐于妄想、享乐妄想者的。』
    比丘们！有这两种见：有见与无有见。比丘们！凡任何执着有见、陷入有见、固执有见的沙门婆罗门，他们是无有见的反对者；比丘们！凡任何执着无有见、陷入无有见、固执无有见的沙门婆罗门，他们是有见的反对者。比丘们！凡任何不如实了知这两种见的集起、灭没、乐味、过患、出离的沙门婆罗门，他们是有贪者、有瞋者、有痴者、有渴爱者、有取著者、无智者、同意与反对者、乐于妄想、享乐妄想者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』比丘们！凡任何如实了知这两种见的集起、灭没、乐味、过患、出离的沙门婆罗门，他们是离贪者、离瞋者、离痴者、离渴爱者、离取著者、智者、无同意与反对者、不乐于妄想、不享乐妄想者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！有这四种取，哪四个呢？欲取、见取、戒禁取、[真]我论取。比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，而不安立见取的遍知，不安立戒禁取的遍知，不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这三处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，而不安立见取的遍知，不安立戒禁取的遍知，不安立[真]我论取的遍知。
    比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这二处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立[真]我论取的遍知。
    比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，而不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这一处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，而不安立[真]我论取的遍知。
    比丘们！在这样子的法律中，凡对大师净信者，他不被说是正行者；凡对法净信者，他不被说是正行者；凡在戒上完成者，他不被说是正行者；凡有如法的、可爱的、合意的者，他不被说是正行者，那是什么原因呢？比丘们！因为，当法律被恶说、被恶教导，是不出离的、不导向寂静的、非遍正觉者教导的时，[就]是这样。
    比丘们！如来、阿罗汉、遍正觉者自称为一切取论的遍知者，他完全安立一切取论的遍知：安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，安立[真]我论取的遍知，比丘们！在这样子的法律中，凡对大师净信者，他被说是正行者；凡对法净信者，他被说是正行者；凡在戒上完成者，他被说是正行者；凡有如法的、可爱的、合意的者，他被说是正行者，那是什么原因呢？比丘们！因为，当法律被善说、被善教导，是出离的、导向寂静的、遍正觉者教导的时，[就]是这样。
    比丘们！这四取，什么是其因？什么是其集？什么是其生？什么是其根源？这四取，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。比丘们！这渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？渴爱，受是因，受是集，受所生，受是根源。比丘们！这受，什么是其因？什么是其集？什么是其生？什么是其根源？受，触是因，触是集，触所生，触是根源。比丘们！这触，什么是其因？什么是其集？什么是其生？什么是其根源？触，六处是因，六处是集，六处所生，六处是根源。比丘们！这六处，什么是其因？什么是其集？什么是其生？什么是其根源？六处，名色是因，名色是集，名色所生，名色是根源。比丘们！这名色，什么是其因？什么是其集？什么是其生？什么是其根源？名色，识是因，识是集，识所生，识是根源。比丘们！这识，什么是其因？什么是其集？什么是其生？什么是其根源？识，行是因，行是集，行所生，行是根源。比丘们！这行，什么是其因？什么是其集？什么是其生？什么是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！当比丘无明已被舍断，明已生；以无明的褪去，明的生起，他既不执取欲取，也不执取见取，也不执取戒禁取、也不执取[真]我论取，不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    狮子吼小经第一终了。
汉巴经文比对(庄春江作)： <
    「异道(MA.103)」，南传作「其它的议论者」(parappavādā)，菩提比丘长老英译为「其它的教义」(The doctrines of others)。
    「有何行(MA.103)」，南传作「什么自信」(ko…assāso)，菩提比丘长老英译为「什么[权威]的支持」(the support of what [authority])。「自信」(assāso)，另译为「苏息」，PTS巴利语辞典作breathing easily, freely or quietly, relief, comfort, consolation, confidence。
    「智者」(AA)，「有慧、说慧者」(MA)，南传作「有智者的」(viddasuno)，菩提比丘长老英译为「有眼光者」(who has vision)。
    「怒者」(AA)，「有憎、有诤者」(MA)，南传作「同意与反对者的」(nuruddhappa?iviruddhassa)，菩提比丘长老英译为「偏爱与反对者」(for one who favours and opposes)。
    「有见、无见」(AA)，「有见及无见」(MA)，南传作「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「存在的见解与非存在的见解」(the view of being and the view of non-being)或「实存的见解与根绝的见解」(the view of existence and the view of extermination, SN.22.80)，并引注释书说：前者是常见，后者是断见。
    「断受(MA.103)」，南传作「一切取论的遍知者」(sabbupādānapari??āvādā)，菩提比丘长老英译为「提出所有种类的取之完全理解」(to propound the full understanding of all kinds of clinging)，并引注释书的解说，「遍知」是指「已超越的」(samatikkama)；「断遍知；舍断与遍知」(pahānapari??ā)。按：MA将「取；执取」(upādā)译为「受」，AA此经也是。
    「一究竟」(AA/MA)，南传作「目标是一个」(ekā ni??hā，直译为「一究竟；一终结」)，菩提比丘长老英译为「目标是一个」(the goal one)。


中部12经/师子吼大经

中部12经/师子吼大经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离城外西方丛林中。
    当时，离车人的儿子苏那葛德离开此法、律不久，他在毗舍离人集会处说这样的话：
    「沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了其行为者向苦的完全灭尽出发。」
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。尊者舍利弗听闻离车人的儿子苏那葛德在毗舍离人集会处说这样的话：「沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了其行为者向苦的完全灭尽出发。」
    那时，尊者舍利弗在舍卫城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！离车人的儿子苏那葛搭离开此法、律不久，他在毗舍离人集会处说这样的话：『沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了其行为者向苦的完全灭尽出发。』」
    「舍利弗！这位愚钝男子苏那葛德确实有愤怒，以愤怒说这些话，[想：]『我将诽谤。』舍利弗！这位愚钝男子苏那葛德却对如来说称赞[的话]，舍利弗！凡如果这么说：『当法被他教导时，那是为了其行为者向苦的完全灭尽出发。』者，这确实是对如来的称赞。
    舍利弗！这位愚钝男子苏那葛德确实也对我没有依法的推断：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    舍利弗！这位愚钝男子苏那葛德确实也对我没有依法的推断：『像这样，那世尊经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。』
    舍利弗！这位愚钝男子苏那葛德确实也对我没有依法的推断：『像这样，那世尊以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』
    舍利弗！这位愚钝男子苏那葛德确实也对我没有依法的推断：『像这样，那世尊以心熟知心后，能了知其他众生、其他个人：有贪的心了知为「有贪的心」，离贪的心了知为「离贪的心」；有瞋的心了知为「有瞋的心」，离瞋的心了知为「离瞋的心」；有痴的心了知为「有痴的心」，离痴的心了知为「离痴的心」；简约的心了知为「简约的心」，散乱的心了知为「散乱的心」；广大的心了知为「广大的心」，未广大的心了知为「未广大的心」；更上的心了知为「更上的心」，无更上的心了知为「无更上的心」；得定的心了知为「得定的心」，未得定的心了知为「未得定的心」；已解脱的心了知为「已解脱的心」，未解脱的心了知为「未解脱的心」。』
    舍利弗！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    舍利弗！这里，如来如实了知可能是可能、不可能是不可能，舍利弗！凡如来如实了知可能是可能、不可能是不可能者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知过去、未来、现在受持业的果报之道理与原因，舍利弗！凡如来如实了知过去、未来、现在受持业的果报之道理与原因者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知导向一切处之路，舍利弗！凡如来如实了知导向一切处之路者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知世间的许多界与不同界，舍利弗！凡如来如实了知世间的许多界与不同界者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知众生的不同志向之状态，舍利弗！凡如来如实了知众生的不同志向之状态者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知其他众生、其他个人的根之优劣，舍利弗！凡如来如实了知其他众生、其他个人的根之优劣者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知禅、解脱、定、等至的杂染、明净、出定，舍利弗！凡如来如实了知禅、解脱、定、等至的杂染、明净、出定者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，舍利弗！凡如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，舍利弗！凡如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转者，舍利弗！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，舍利弗！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    舍利弗！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。
    舍利弗！凡当这么知、这么见时，如果这么说我：『沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了其行为者向苦的完全灭尽出发。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    舍利弗！有这如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮，哪四个呢？
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为遍正觉者时，你对这些法未现正觉。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为烦恼已尽时，这些烦恼未被灭尽。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『凡被你说是障碍法者，不足以障碍那些从事者。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当法为了利益被你教导时，它不带领那样的作者到苦的完全灭尽。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！这些是如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮。
    舍利弗！凡当这么知、这么见时，如果这么说我：『沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了其行为者向苦的完全灭尽出发。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    舍利弗！有这八众，哪八个呢？剎帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众，舍利弗！这些是八众。舍利弗！具备这四无畏，如来前往、进入这八众。又，舍利弗！我证知去见过好几百名剎帝利众，在那里，他们以前曾与我共坐、闲聊、进入交谈，舍利弗！在那里，我不见这『恐怖或胆怯进入我』之相，舍利弗！当不见这个相时，我住于已达安稳的、已达无恐怖的、已达无胆怯的。
    又，舍利弗！我自证去见过好几百名婆罗门众，……（中略）屋主众……沙门众……四大王天众……三十三天众……魔众……梵天众，在那里，他们以前曾与我共坐、闲聊、进入交谈，舍利弗！在那里，我不见这『恐怖或胆怯进入我』之相，舍利弗！当不见这个相时，我住于已达安稳的、已达无恐怖的、已达无胆怯的。
    舍利弗！凡当这么知、这么见时，如果这么说我：『沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了其行为者向苦的完全灭尽出发。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    舍利弗！有这四种胎，哪四种呢？卵生胎、胎生胎、湿生胎、化生胎。舍利弗！什么是卵生胎呢？凡那些众生破卵壳出生者，舍利弗！这被称为卵生胎。舍利弗！什么是胎生胎呢？凡那些众生破胎膜出生者，舍利弗！这被称为胎生胎。舍利弗！什么是湿生胎呢？凡那些众生在腐鱼中出生，或在腐尸中、腐粥中、污水坑中、浅水坑中出生者，舍利弗！这被称为湿生胎。舍利弗！什么是化生胎呢？天神、堕地狱者、某一类人、某一类堕恶处者，舍利弗！这被称为化生胎。舍利弗！这些是四种胎。
    舍利弗！凡当这么知、这么见时，如果这么说我：『沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了其行为者向苦的完全灭尽出发。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    舍利弗！有这五趣，哪五个呢？地狱、畜牲界、饿鬼界、人、天。舍利弗！我了知地狱、导向地狱之道、导向地狱之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。舍利弗！我了知畜牲界、导向畜牲界之道、导向畜牲界之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到畜牲界。舍利弗！我了知饿鬼界、导向饿鬼界之道、导向饿鬼界之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到饿鬼界。舍利弗！我了知人间、导向人界之道、导向人界之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到人中。舍利弗！我了知天界、导向天界之道、导向天界之道迹，以及像那样的行者我了知他以身体的崩解，死后往生到善趣、天界。舍利弗！我了知涅槃、导向涅槃之道、导向涅槃之道迹，以及像那样的行者我了知他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到苦界、恶趣、下界、地狱之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，感受着一向苦的、激烈的、辛辣的感受。舍利弗！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到炭火坑的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去炭火坑之道。』过些时候，他会看见他掉落那个炭火坑中，感受着一向苦的、激烈的、辛辣的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到苦界、恶趣、下界、地狱之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，感受着一向苦的、激烈的、辛辣的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到畜生界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到畜生界，感受着苦的、激烈的、辛辣的感受。舍利弗！犹如有一人高的粪坑充满粪，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到粪坑的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去粪坑之道。』过些时候，他会看见他掉落那个粪坑中，感受着苦的、激烈的、辛辣的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到畜生界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到畜生界，感受着苦的、激烈的、辛辣的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到饿鬼界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到饿鬼界，感受着许多苦的感受。舍利弗！犹如生在不平土地上的树木有疏薄的树叶、斑驳的影子，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到那棵树的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去那棵树之道。』过些时候，他会看见他已坐或卧在那棵树荫下，感受着许多苦的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到饿鬼界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到饿鬼界，感受着许多苦的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到人中之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到人中，感受着许多乐的感受。舍利弗！犹如生在平整土地上的树木有密厚的树叶、茂密的影子，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到那棵树的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去那棵树之道。』过些时候，他会看见他已坐或已卧在那棵树荫下，感受着许多乐的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到人中之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到人中，感受着许多乐的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到善趣、天界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到善趣、天界，感受着一向乐的感受。舍利弗！犹如宫殿，在那里有涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁；在那里有长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到那个宫殿的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去那个宫殿之道。』过些时候，他会看见他已坐或已卧在那个宫殿、那个重阁、那个床座中，感受着一向乐的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到善趣、天界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到善趣、天界，感受着一向乐的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以诸烦恼的灭尽，以证智自作证后，将在当生中进入后住于无烦恼的心解脱、慧解脱。』过些时候，我以清净、超越人的天眼看见他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，感受着一向乐的感受。舍利弗！犹如在茂密丛林不远处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到那个莲花池的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去那个莲花池之道。』过些时候，他会看见他入莲花池后，沐浴、喝饮，使一切苦恼、疲劳、焦热止息后再出来，在那个丛林中或坐或卧，感受着一向乐的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以诸烦恼的灭尽，以证智自作证后，将在当生中进入后住于无烦恼的心解脱、慧解脱。』过些时候，我以清净、超越人的天眼看见他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，感受着一向乐的感受。舍利弗！这是五趣。
    舍利弗！凡当这么知、这么见时，如果这么说我：『沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了其行为者向苦的完全灭尽出发。』者，舍利弗！他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中会到达完全智，舍利弗！我说，这样，这是结果：他不舍断那种言论，不舍断那种心，不放弃那种见，之后他将像这样被带往置于地狱中。
    又，舍利弗！我自证行具备四部分梵行：我是苦行者、最高的苦行者；我是粗陋弊秽者、最高的粗陋弊秽者；我是谨慎者、最高的谨慎者；我是独居者、最高的独居者。
    舍利弗！在那里，这是我所依止的苦行：我是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的[食物]者，我不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，我[托钵]一家[吃]一口、二家二口、……七家七口，我[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，我住于致力于定期吃食物的实践，我是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，我以森林的根与果实食物维生，以落下的果实为食物，我穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，我是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，我睡荆棘睡垫，我住于致力于黄昏前水浴三次的实践者，像这样，我住于许多如此形式对身体的苦行与折磨之实践，舍利弗！这是我所依止的苦行。
    舍利弗！在那里，这是我所处的粗陋弊秽：尘垢累积多年而在我的身上形成皮屑生起，舍利弗！犹如黑乌木株累积多年而形成皮屑生起，同样的，舍利弗！尘垢累积多年而在我的身上形成皮屑生起，舍利弗！我不这么想：『我应该以手扫除这尘垢，或者，其他人应该以手为我扫除这尘垢。』舍利弗！我从不这样想，舍利弗！在那里，这是我所处的粗陋弊秽。
    舍利弗！在那里，这是我所处的谨慎：舍利弗！我正念地前进，我正念地后退，即使[甩]水滴，也有我的怜悯现前：『我不要对微小生物带来险难与杀戮。』舍利弗！这是我所处的谨慎。
    舍利弗！在那里，这是我所处的独居：舍利弗！我进入某个林野处后居住，我看见牧牛者、牧家畜者、采草者、采薪者、樵夫，我绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处避，那是什么原因呢？不要他们看见我，我也不要看见他们，舍利弗！犹如林野的鹿看见人后，绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处避，同样的，舍利弗！我进入某个林野处后居住，我看见牧牛者、牧家畜者、采草者、采薪者、樵夫，我绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处逃，那是什么原因呢？不要他们看见我，我也不要看见他们，舍利弗！这是我所处的独居。
    舍利弗！凡那些母牛已离开、牧牛者已离开的牛舍，我四[肢]弯曲去那里后，吃幼小子牛、犊牛的牛粪，舍利弗！只要我的大小便没有停止，我就吃自己的大小便，舍利弗！这是我所处的大不净食。
    舍利弗！我进入某个令人恐惧的丛林后居住，舍利弗！在那里，有令人恐惧丛林的令人恐惧之处：凡任何未离贪者进入该丛林通常都身毛竖立，舍利弗！凡那些寒冷的冬夜，[冬月的]第八天前后下雪期，在像那样的夜晚，夜晚我住在屋外，白天住在丛林；在夏季最后一个月，白天我住在屋外，夜晚住在丛林，舍利弗！这以前未曾听闻，不可思议的偈颂出现在我心中：
    『他被烤热与被冰冻，一个人在令人恐惧的丛林，
      赤裸的、无火而坐的，牟尼寻觅其追求的。』
    舍利弗！我在墓地准备卧床，以骸骨为枕头，舍利弗！牧童来了后，对我吐口水、小便、丢尘土、塞木签入耳朵里，但，舍利弗！我不自证对他们生出恶心，舍利弗！这是我所处的平静住处。
    又，舍利弗！有一些这么说、这么见的沙门、婆罗门：『以食物而清净。』他们这么说：『让我们以枣子生存。』他们吃枣子、吃枣子粉、喝枣子水，受用各种被调里的枣子制品，而，舍利弗！我自证[一天]只吃一颗枣子食物，舍利弗！如果你这么想：『那时，枣子是大的。』但，舍利弗！不应该这样认为，那枣子就如现在一样。舍利弗！当我[一天]只吃一颗枣子时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎雕谢犹如新鲜切下的苦瓜被风与热枯萎雕谢；舍利弗！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，舍利弗！以那样少的食物我的腹部皮肤被粘到脊椎骨；舍利弗！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；舍利弗！我以手顺序摩擦肢体想要使那个身体苏息，舍利弗！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛[都]根部腐败而掉下来。
    又，舍利弗！有一些这么说、这么见的沙门、婆罗门：『以食物而清净。』他们这么说：『让我们以绿豆生存。』……（中略）『让我们以芝麻生存。』……（中略）『让我们以米粒生存。』他们吃米粒、吃米粒粉、喝米粒水，受用各种被调里的米粒制品，而，舍利弗！我自证[一天]只吃一粒米粒食物，舍利弗！如果你这么想：『那时，米粒是大的。』但，舍利弗！不应该这样认为，那米粒就如现在一样。舍利弗！当我[一天]只吃一粒米粒时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎雕谢犹如新鲜切下的苦瓜被风与热枯萎雕谢；舍利弗！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，舍利弗！以那样少的食物我的腹部皮肤被粘到脊椎骨；舍利弗！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；舍利弗！我以手顺序摩擦肢体想要使那个身体苏息，舍利弗！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛[都]根部腐败而掉下来。
    但，舍利弗！以那种举止、以那种道迹、以那种难行我没得到足以为圣者智见特质之过人法，那是什么原因呢？我没得到这所有到达圣的、出离的、带领那样的行为者到苦的完全灭尽之慧。
    又，舍利弗！有一些这么说、这么见的沙门、婆罗门：『以轮回而清净。』但，舍利弗！经这长途[轮回]，除了净居天外，以前没被我轮回过的轮回不容易得到，但，舍利弗！如果我轮回到净居天，就不再来此世间。
    又，舍利弗！有一些这么说、这么见的沙门、婆罗门：『以往生而清净。』但，舍利弗！经这长途[轮回]，除了净居天外，以前没被我往生过的往生不容易得到，但，舍利弗！如果我往生到净居天，就不再来此世间。
    又，舍利弗！有一些这么说、这么见的沙门、婆罗门：『以住处而清净。』但，舍利弗！经这长途[轮回]，除了净居天外，以前没被我居住过的住处不容易得到，但，舍利弗！如果我往生到净居天，就不再来此世间。
    又，舍利弗！有一些这么说、这么见的沙门、婆罗门：『以牲祭而清净。』但，舍利弗！经这长途[轮回]，有剎帝利灌顶王或有大会堂的婆罗门，以前没被我牲祭过的牲祭不容易得到。
    又，舍利弗！有一些这么说、这么见的沙门、婆罗门：『以火祀而清净。』但，舍利弗！经这长途[轮回]，有剎帝利灌顶王或有大会堂的婆罗门，以前没被我火祀过的火祀不容易得到。
    又，舍利弗！有一些这么说、这么见的沙门、婆罗门：『只要这位尊师男子是年轻的，黑发的青年，具备青春的幸福，在人生之初期，他具备最高的聪明慧，但当这位尊师男子已衰老，已年老，高龄，年迈，已到了老人期，出生已八十岁、九十岁、一百岁，那时，因此而聪明慧衰退。』但，舍利弗！不应该这么认为，舍利弗！我现在已衰老，已年老，高龄，年迈，已到了老人期，出生已八十岁，舍利弗！这里，如果我有四位百岁寿量、百岁活命的弟子，具备最高的记忆、记性、果断、最高的聪明慧，舍利弗！犹如有已学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影，他们具备这样极端的记忆、这样极端的记性、这样极端的果断、这样最高的聪明慧，如果他们一直取四念住的问题问我，我一一回答被寻问的，他们一一记住我的回答，不更质问我第二次，除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，舍利弗！如来法的教说不被终结；如来法的文句不被终结；如来对质问的答辩不被终结，而我的四位百岁寿量、百岁活命的弟子经过百年他们已经死了。舍利弗！即使你们以卧床照顾我，也没有如来聪明慧的改变。舍利弗！当正确地说时，凡他能说：『不痴迷法的众生为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐已出现于世间。』者，那就是我，当正确地说时，他能说：『不痴迷法的众生为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐已出现于世间。』」
    当时，尊者那额三玛拉站在世尊背后为世尊搧着风，那时，尊者那额三玛拉对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！听闻这个教法后，我身毛竖立，大德！这个教法的名称是什么呢？」
    「那额三玛拉！因此，在这里，这个教法，请你持它为『身毛竖立法门』。」
    这就是世尊所说，悦意的尊者那额三玛拉欢喜世尊所说。
    狮子吼大经第二终了。
汉巴经文比对(庄春江作)：
    「皮屑生起」(papa?ikajāta?)，菩提比丘长老英译为「一块块剥落」(cakes and flakes off)。
    「(他)被冰冻」(sosinno，疑为sosīno之讹)，菩提比丘长老英译为「被夜晚所冰冻」(Chilled by night)。
    「记性」(gatiyā)，菩提比丘长老英译为「保持力；好记性」(retentiveness)，并引注释书的解说，「记忆(念)」(sati)是心中能把握百个或千个所说词句的能力，「记性」(gati)是将那些词句系存于心中的能力，「果断」(dhiti) 是能复诵那些把握的与系存的词句，「聪明慧」(pa??āveyyatti)是那些词句的含意与逻辑的分辨能力。按：「记性」(gatiyā)，原意为「趣、行方、去处」，此处显然不是这个意思，今依英译转意。
    「不痴迷法」(asammohadhammo)，菩提比丘长老英译为「不属于妄想的」(not subject to delusion)。
    「不求来尊、不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，菩提比丘长老英译为「当受邀时不来」(not coming when asked)，Maurice Walshe先生英译亦同。
    「不住尊(MA)」，南传作「受邀不住立者」(na ti??habhaddantiko)，菩提比丘长老英译为「当受邀时不停下来」(not stopping when asked)，Walshe先生英译亦同。
    「护心(AA.31.8)」，南传作「所处的平静住处」(upekkhāvihārasmi?)，菩提比丘长老英译为「住于平净」(abiding in equanimity)。按：「护」，SA/MA译为「舍」，即「平净」(upekkhā)的对译。
    「深水之中星宿(AA.31.8)」，南传作「水光」(udakatārakā)，菩提比丘长老英译为「水的闪光；水的微光」(a gleam of water)。按：「星宿」，应为「光」(tārakā，另译为「星；恒星；辉耀光亮之物」)的对译。
    「绕着…到处避」(sampatati，原意为「绕着到处跳；绕着到处飞」)，菩提比丘长老英译为「逃离」(flee from)。
    「脱离正行」(muttācāro)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156, MN.12)，Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)。
    「依法的推断」(dhammanvayo)，菩提比丘长老英译为「根据法推断」(infer…according to Dhamma)。按：「推断」(anvayo)，另译为「类比，随行，类句, 」。
    「最胜处智(SA.684)」，此处南传作「最上位」(āsabha? ?hāna?，直译为「牛王之处；牛王之状态」)，菩提比丘长老英译为「牛群之王的地位」(the herd-leader's place)。按：在古印度，牛被认为是神圣的。
    「处、非处(SA.684)」，南传作「可能是可能、不可能是不可能」(?hāna?ca ?hānato a??hāna?ca a??hānato)，菩提比丘长老英译为「可能为可能，以及不可能为不可能」(the possible as possible and the impossible as impossible)，另译为「因是因，以及非因是非因」(cause as cause and non-cause as non-cause)。按：「可能」(?hāna)，另译为「处；地方，住处，状态，点，理由，原因，道理」。
    「成就戒(MA.22)」，南传作「戒具足」(sīlasampanno，另译为「戒成就」)，菩提比丘长老英译为「在德行行为上成就」(accomplished in virtuous behavior)。
    「胎膜」(vatthikosa?，逐字直译为「膀胱+茧(包起来的东西)」，另译为「阴藏膜」)，菩提比丘长老英译为「胎包；胎膜」(the caul)。


中部13经/苦蕴大经

中部13经/苦蕴大经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。那时，那些比丘这么想：
    「在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。」
    那时，那些比丘到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩宣说欲的遍知，我们也宣说欲的遍知；道友们！沙门乔达摩宣说色的遍知，我们也宣说色的遍知；道友们！沙门乔达摩宣说受的遍知，我们也宣说受的遍知，道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。大德！我们这么想：『在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。』大德！那时，我们到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这么说：『道友们！沙门乔达摩宣说欲的遍知，我们也宣说欲的遍知；道友们！沙门乔达摩宣说色的遍知，我们也宣说色的遍知；道友们！沙门乔达摩宣说受的遍知，我们也宣说受的遍知，道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者们这么说时，应该能这么回答：『但，道友们！对欲来说什么是乐味？什么是过患？什么是出离？对色来说，什么是乐味？什么是过患？什么是出离？对受来说，什么是乐味？什么是过患？什么是出离？』比丘们！当被这么问时，其他外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！什么是欲的乐味？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的乐与喜悦，比丘们！这被称为欲的乐味。
    比丘们！什么是欲的过患？比丘们！这里，凡善男子以技能营生：不论以查验，不论以会计，不论以计算，不论以耕作，不论以买卖，不论以牧牛，不论以王臣，不论以其它技能，他面对寒、暑，被与蝇、蚊、风、日、蛇的接触而受害，因饥渴而死亡，比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！如果善男子这么奋起、辛勤、努力而得不到财富，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱[而说]：『我的奋起是空虚的，我的努力是无结果的。』比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！如果善男子这么奋起、辛勤、努力而得到财富，他为了守护那些财富而感受到苦与忧：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』当他守护、保护那些财富时，或国王拿走，或盗贼拿走，或火烧尽，或水流走，或不可爱的继承者拿走，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱[而说]：『我既有的不存在了。』比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，国王与国王诤论，剎帝利与剎帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。在他们争吵、争论、争辩时，以拳头、土块、棒杖、刀剑互相攻击，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，两方对阵投入战斗，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，投入湿滑的保垒，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被牛粪淋身，被重物压，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，国王逮捕他后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！什么是欲的出离？比丘们！凡对于欲之欲贪的调伏、欲贪的舍断，这是欲的出离。
    比丘们！凡任何沙门、婆罗门这样对欲不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对欲遍知，或将以真实劝导他人依之实行而对欲遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对欲如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对欲遍知，或将以真实劝导他人依之实行而对欲遍知，这是可能的。
    比丘们！什么是色的乐味？比丘们！犹如剎帝利少女或婆罗门少女或屋主少女十五、六岁，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，比丘们！那时，她们的美妙端丽是最上的吗？」
    「是的，大德！」
    「比丘们！凡缘于美妙端丽而生起乐与喜悦，这是色的乐味。
    比丘们！什么是色的过患？比丘们！这里，过些时候会看见那位姊妹八十或九十或百岁，年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这是色的过患。
    再者，比丘们！这里，后来会看见那位姊妹生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：有血肉、连着筋的骨锁，无肉、沾血、连着筋的骨锁，无血肉、连着筋的骨锁，骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：类似螺贝颜色的白骨，堆过一年的骨头，腐烂成粉末的骨头，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    比丘们！什么是色的出离？比丘们！凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    比丘们！凡任何沙门、婆罗门这样对色不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对色遍知，或将以真实劝导他人依之实行而对色遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对色如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对色遍知，或将以真实劝导他人依之实行而对色遍知，这是可能的。
    比丘们！什么是受的乐味？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！每当比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅时，那时，他既不意图加害自己，也不意图加害别人，也不意图加害两者，那时，他只感受不加害受。比丘们！我说：不加害是受的最胜乐味。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，…..（中略）比丘们！每当以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅时……（中略）比丘们！每当比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅时，那时，他既不意图加害自己，也不意图加害别人，也不意图加害两者，那时，他只感受不加害受。比丘们！我说：不加害是受的最胜乐味
    比丘们！什么是受的过患？比丘们！凡受是是无常的、苦的、变易法，这是受的过患。
    比丘们！什么是受的出离？比丘们！凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    比丘们！凡任何沙门、婆罗门这样对受不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对受遍知，或将以真实劝导他人依之实行而对受遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对受如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对受遍知，或将以真实劝导他人依之实行而对受遍知，这是可能的。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    苦蕴大经第三终了。
汉巴经文比对(庄春江作)：
    「巧刻印(MA.99)」，南传作「以查验」(muddāya，另译为「印；印契；印算；指算；暗算；记号；符号术」)，菩提比丘长老英译为「查验」(checking)。
    「现世的」(sandi??hiko，另译为「直接可见的；已被现见的；现证的；自见的」)，菩提比丘长老英译为「这里与现在可见的」(visible here and now)。
    「断截王路(MA.99)」，南传作「拦路抢劫」(ekāgārikampi karonti, paripanthepi ti??hanti，直译为「强盗-作-在路上-站立」)，菩提比丘长老英译为「在公路埋伏」(ambush highways)。
    「不念害者，成就是乐(MA.99)」，南传作「不加害是受的最胜乐味」(Abyābajjhaparamāha?…vedanāna? assāda?，逐字直译为「最胜不加害-[是-]受的-乐味」)，菩提比丘长老英译为「就感受来说，最高的满足是免于苦恼」(The highest gratification in the case of feelings is freedom from affliction)。
    「非彼境界(MA.99)」，南传作「不在[感官的]境域中」(avisayasmin，直译为「于非境中」)，菩提比丘长老英译为「那不在他的领域中」(that would not be within his domain)。
    「营己(MA.99)」，南传作「营生」(jīvika? kappeti)，菩提比丘长老英译为「谋生」(makes a living)或「赚取生活」(earns his living, AN.8.54)。
    「食乐痛(MA.99)」，参看《中阿含98经》比对。
    「得不到财富」(bhogā nābhinipphajjanti，直译为「财富不来；财富不被得到」)，菩提比丘长老英译为「没有财产来」(no property comes to)。
    「在箭、矛急飞中」(usūsupi khippamānesu sattīsupi khippamānāsu，直译为「在急速的箭中，在急速的矛中」)，菩提比丘长老英译为「有用箭和矛飞」(with arrows and spears flying)。
    「湿滑的保垒」(addāvalepanā upakāriyo，直译为「湿涂布的堡垒」)，菩提比丘长老英译为「滑的堡垒」(slippery bastions)。


中部14经/苦蕴小经

中部14经/苦蕴小经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！长久以来，我了知世尊这么教导法：『贪欲是心的小杂染；瞋是心的小杂染；痴是心的小杂染。』但，大德！当我了知世尊这么教导法：『贪欲是心的小杂染；瞋是心的小杂染；痴是心的小杂染。』时，即使那样，有时，贪欲法持续遍取我的心；瞋法持续遍取我的心；痴法持续遍取我的心。大德！我这么想：『在我内心还有什么法未舍断，因而有时贪欲法持续遍取我的心；瞋法持续遍取我的心；痴法持续遍取我的心呢？』」
    「摩诃男！你的内心就是还有那个法未舍断，因而有时贪欲法持续遍取你的心；瞋法持续遍取你的心；痴法持续遍取你的心，摩诃男！因为如果那个法已被舍断，你不会住在俗家，不会受用欲，摩诃男！因为你的内心就是还有那个法未舍断，所以你住在俗家，受用欲。
    像这样，即使圣弟子以正确之慧如实善见：『欲是少乐味的、多苦的、多愁的，在那里有更多过患。』但未证得在那欲之外、在恶不善法之外的喜与乐，或其他比之更寂静的，那时，他确实不是在那欲上不被诱惑者。摩诃男！但，当圣弟子以正确之慧这么如实善见：『欲是少乐味的、多苦的、多愁的，在那里有更多过患。』而且证得在那欲之外、在恶不善法之外的喜与乐，或其他比之更寂静的，那时，他是在欲上不被诱惑者。
    摩诃男！当我正觉以前，还是未现正觉的菩萨时，以正确之慧这么如实善见：『欲是少乐味的、多苦的、多愁的，在那里有更多过患。』但未证得在那欲之外、在恶不善法之外的喜与乐，或其他比之更寂静的，那时，我不自称是在那欲上不被诱惑者。摩诃男！但，当我以正确之慧这么如实善见：『欲是少乐味的、多苦的、多愁的，在那里有更多过患。』而且证得在那欲之外、在恶不善法之外的喜与乐，或其他比之更寂静的，那时，我自称是在欲上不被诱惑者。
    摩诃男！什么是欲的乐味？摩诃男！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，摩诃男！这些被称为五种欲。摩诃男！凡缘这五种欲生起的乐与喜悦，摩诃男！这被称为欲的乐味。
    摩诃男！什么是欲的过患？摩诃男！这里，凡善男子以技能营生：不论以查验，不论以会计，不论以计算，不论以耕作，不论以买卖，不论以牧牛，不论以王臣，不论以其它技能，他面对寒、暑，被与蝇、蚊、风、日、蛇的接触而受害，因饥渴而死亡，摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！如果善男子这么奋起、辛勤、努力而得不到财富，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱[而说]：『我的奋起是空虚的，我的努力是无结果的。』摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！如果善男子这么奋起、辛勤、努力而得到财富，他为了守护那些财富而感受到苦与忧：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』当他守护、保护那些财富时，或国王拿走，或盗贼拿走，或火烧尽，或水流走，或不可爱的继承者拿走，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱[而说]：『我既有的不存在了。』摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，国王与国王诤论，剎帝利与剎帝利诤论，婆罗门与婆罗门论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。在他们的争吵，争论，争辩时，以拳头、土块、棒杖、刀剑互相攻击，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，两方对阵投入战斗，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，投入湿滑的保垒，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被牛粪淋身，被重物压，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，国王逮捕他后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！这里，有一次，我住在王舍城耆阇崛山。当时，在仙吞山坡黑岩处的众多尼乾陀是常站立者、拒绝座位者，以激烈行动而感受苦的、激烈的、辛辣的感受。摩诃男！那时，我在傍晚时，从静坐禅修中起来，去仙吞山坡黑岩处见那些尼乾陀。抵达后，我对那些尼乾陀这么说：『尼乾陀道友们！你们为何是常站立者、拒绝座位者，以激烈行动而感受苦的、激烈的、辛辣的感受呢？』摩诃男！当这么说时，那些尼乾陀对我这么说：『道友！尼乾陀若提子自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」他这么说：「尼乾陀学友们！有你们以前所作的恶业，你们要以这辛辣的苦行灭尽它。而凡在这里、现在，以身、语、意防护者，则是未来恶业的不作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」而我们喜欢、接受这个[说法]，因为那样，我们是悦意的。』
    摩诃男！当这么说时，我对那些尼乾陀们这么说：『尼乾陀道友们！但，你们知道：「我们以前存在、不存在。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前作恶业；非不作。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前做如此、如此的恶业。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「在当生中有不善法的舍断、善法的具足。」吗？』『不，道友！』『尼乾陀道友们！像这样，你们确实不知道：「我们以前存在、不存在。」你们确实不知道：「我们以前作恶业；非不作。」你们确实不知道：「我们以前做如此、如此的恶业。」你们确实不知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」你们确实不知道：「在当生中有不善法的舍断、善法的具足。」尼乾陀道友们！当存在这样时，凡世间中的凶暴者、血手者、残忍职业者再生回人间时，令他们出家到尼乾陀中！』『乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，摩揭陀王斯尼耶频毗沙罗会证得乐，摩揭陀王斯尼耶频毗沙罗比尊者乔达摩更乐住。』
    『确实，尼乾陀尊者们不省察而说这些话：「乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，[则]摩揭陀王斯尼耶频毗沙罗会证得乐，摩揭陀王斯尼耶频毗沙罗比尊者乔达摩更乐住。」这里，反而是我应该反问：「谁更乐住？摩揭陀王斯尼耶频毗沙罗呢？或尊者乔达摩呢？」』
    『乔达摩道友！确实，我们不省察而说这些话：「乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，[则]摩揭陀王斯尼耶频毗沙罗会证得乐，摩揭陀王斯尼耶频毗沙罗比尊者乔达摩更乐住。」即使那样，随它吧。这里，我们要问尊这乔达摩：「谁更乐住？摩揭陀王斯尼耶频毗沙罗呢？或尊者乔达摩呢？」』
    『那样的话，尼乾陀道友们！这里，我要反问你们，就依你认为妥当的来回答。尼乾陀道友们！你们怎么想：摩揭陀王斯尼耶频毗沙罗能够住于身体不动、不说话，成为一向乐之感受者七日夜吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：摩揭陀王斯尼耶频毗沙罗能够住于身体不动、不说话六日夜，……（中略）五日夜，……（中略）四日夜，……（中略）三日夜，……（中略）二日夜，……（中略）一日夜，成为一向乐之感受者吗？』
    『不，道友！』
    『尼乾陀道友们！我能够住于身体不动、不说话一日夜，成为一向乐之感受者；尼乾陀道友们！我能够住于身体不动、不说话二日夜，……（中略）三日夜，……（中略）四日夜，……（中略）五日夜，……（中略）六日夜，……（中略）七日夜，成为一向乐之感受者。尼乾陀道友们！你们怎么想：当存在这样时，谁更乐住？摩揭陀王斯尼耶频毗沙罗呢？或我呢？』
    『当存在这样时，尊者乔达摩比摩揭陀王斯尼耶频毗沙罗更乐住。』」
    这就是世尊所说，释迦族人摩诃男欢喜世尊所说。
    苦蕴小经第四终了。
汉巴经文比对(庄春江作)：
    「染心秽(MA.100)」，南传作「贪欲是心的小杂染」(lobho cittassa upakkileso)，菩提比丘长老英译为「贪婪是弄脏心的一项缺点」(Greed is an imperfection that defiles the mind)，并引注释书的解说，摩诃男已证初果久矣，他误以为贪欲、瞋、痴已被初果道根绝，因此，当他发觉自己心中仍然生起贪欲、瞋、痴时，他了知它们未被断除，因而询问佛陀它们生起的原因。「秽」：「小杂染」(upakkileso)。
    「染法(MA.100)」，南传作「贪欲法」(lobhadhammāpi)，菩提比丘长老英译为「贪婪的状态」(states of greed)。
    「三结」：身见、戒取、疑，参看《中阿含4经》。
    「喜与乐」(pītisukha?)，菩提比丘长老英译为「狂喜与快乐」(the rapture and pleasure)，并解说，这是属于初禅与第二禅。
    「断截王路」、「在箭、矛急飞中」、「投入湿滑的保垒」等，参看《中阿含99经》比对。
    「更乐住」(sukhavihāritaro)，菩提比丘长老英译为「比…住于更大的快乐」(abides in greater pleasure than)。
    「随它吧」(ti??hateta?)，菩提比丘长老英译为「让它那样吧」(let that be)。
    「巧刻印」(以查验; checking)等，参看《中阿含99经》比对。


中部15经/推量经

中部15经/推量经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，尊者大目犍连住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    在那里，尊者大目犍连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目犍连。
    尊者大目犍连这么说：
    「学友们！即使比丘作自恣：『请尊者们说我[的过失]，我应该被尊者们说[我的过失]。』但，[如果]他是具备难顺从法的难说者、对教诫不熟练的不能忍耐者，则同梵行者不认为他应该被说，不认为[他]应该被教诫，不认为那个人应该被信赖。
    学友们！什么是难顺从法呢？学友们！这里，比丘是有恶欲求者、受恶欲求支配者，学友们！凡比丘是有恶欲求者、受恶欲求支配者，这是难顺从法。
    再者，学友们！比丘是赞赏自己、轻蔑他人者，学友们！凡比丘是赞赏自己、轻蔑他人者，这是难顺从法。
    再者，学友们！比丘是容易愤怒、被愤怒征服者，学友们！凡比丘是容易愤怒者、被愤怒征服者，这是难顺从法。
    再者，学友们！比丘是容易愤怒、因易怒而怨恨者，学友们！凡比丘是容易愤怒、因易怒而怨恨者，这是难顺从法。
    再者，学友们！比丘是容易愤怒、因易怒而固执者，学友们！凡比丘是容易愤怒、因易怒而固执者，这是难顺从法。
    再者，学友们！比丘是容易愤怒、说近乎气话者，学友们！凡比丘是容易愤怒、说近乎气话者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他与呵责者对抗，学友们！凡比丘被呵责者呵责时，他与呵责者对抗者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他贬抑呵责者，学友们！凡比丘被呵责者呵责时，他贬抑呵责者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他对呵责者顶嘴，学友们！凡比丘被呵责者呵责时，他对呵责者顶嘴者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，学友们！凡比丘被呵责者呵责时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他对劝告不同意，学友们！凡比丘被呵责者呵责时，对劝告不同意者，这是难顺从法。
    再者，学友们！比丘是藏恶者、欺瞒者，学友们！凡比丘是藏恶、欺瞒者，这是难顺从法。
    再者，学友们！比丘是嫉妒者、吝啬者，学友们！凡比丘是嫉妒、吝啬者，这是难顺从法。
    再者，学友们！比丘是狡猾者、伪诈者，学友们！凡比丘是狡猾、伪诈者，这是难顺从法。
    再者，学友们！比丘是刚愎者、极慢者，学友们！凡比丘是刚愎、极慢者，这是难顺从法。
    再者，学友们！比丘是固执己见、倔强、难弃舍者，学友们！凡比丘是是固执己见、倔强、难弃舍者，这是难顺从法。
    学友们！这些被称为难顺从法。
    学友们！即使比丘没作自恣：『请尊者们说我[的过失]，我应该被尊者们说。』而，[如果]他是具备顺从法的易说者、对教诫熟练的能忍耐者，则同梵行者认为他应该被说，认为[他]应该被教诫，认为那个人应该被信赖。
    学友们！什么是顺从法呢？学友们！这里，比丘是没有恶欲求者、不受恶欲求支配者，学友们！凡比丘是没有恶欲求者、不受恶欲求支配者，这是顺从法。
    再者，学友们！比丘是不赞赏自己、不轻蔑他人者，学友们！凡比丘是不赞赏自己、不轻蔑他人者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不被愤怒征服者，学友们！凡比丘是不易愤怒、不被愤怒征服者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不因易怒而怨恨者，学友们！凡比丘是不易愤怒、不因易怒而怨恨者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不因易怒而固执者，学友们！凡比丘是不易愤怒、不因易怒而固执者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不说近乎气话者，学友们！凡比丘是不易愤怒、不说近乎气话者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不与呵责者对抗，学友们！凡比丘被呵责者呵责时，他不与呵责者对抗者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不贬抑呵责者，学友们！凡比丘被呵责者呵责时，他不贬抑呵责者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不对呵责者顶嘴，学友们！凡比丘被呵责者呵责时，他不对呵责者顶嘴者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，学友们！凡比丘被呵责者呵责时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他对劝告同意，学友们！凡比丘被呵责者呵责时，对劝告同意者，这是顺从法。
    再者，学友们！比丘是不藏恶者、不欺瞒者，学友们！凡比丘是不藏恶、不欺瞒者，这是顺从法。
    再者，学友们！比丘是不嫉妒者、不吝啬者，学友们！凡比丘是不嫉妒、不吝啬者，这是顺从法。
    再者，学友们！比丘是不狡猾者、不伪诈者，学友们！凡比丘是不狡猾、不伪诈者，这是顺从法。
    再者，学友们！比丘是不刚愎者、不极慢者，学友们！凡比丘是不刚愎、不极慢者，这是顺从法。
    再者，学友们！比丘是不固执己见、不倔强、容易弃舍者，学友们！凡比丘是不固执己见、不倔强、容易弃舍者，这是顺从法。
    学友们！这些被称为顺从法。
    学友们！在那里，比丘自己应该这么推量自己：『凡这个人是有恶欲求者、受恶欲求支配者，对我来说是不爱的、不合意的，而如果我是有恶欲求者、受恶欲求支配者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是没有恶欲求者、不受恶欲求支配者。』
    『凡这个人是赞赏自己、轻蔑他人者，对我来说是不爱的、不合意的，而如果我是赞赏自己、轻蔑他人者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不赞赏自己、不轻蔑他人者。』
    『凡这个人是易愤怒、被愤怒征服者，对我来说是不爱的、不合意的，而如果我是易愤怒、被愤怒征服者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不被愤怒征服者。』
    『凡这个人是易愤怒、因易怒而怨恨者，对我来说是不爱的、不合意的，而如果我是易愤怒、因易怒而怨恨者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不因易怒而怨恨者。』
    『凡这个人是易愤怒、因易怒而固执者，对我来说是不爱的、不合意的，而如果我是易愤怒、因易怒而固执者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不因易怒而固执者。』
    『凡这个人是易愤怒、说近乎气话者，对我来说是不爱的、不合意的，而如果我是易愤怒、说近乎气话者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不说近乎气话者。』
    『凡这个人被呵责者呵责时与呵责者对抗，对我来说是不爱的、不合意的，而如果我被呵责者呵责时与呵责者对抗，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不与呵责者对抗。』
    『凡这个人被呵责者呵责时贬抑呵责者，对我来说是不爱的、不合意的，而如果我被呵责者呵责时贬抑呵责者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不贬抑呵责者。』
    『凡这个人是被呵责者呵责时对呵责者顶嘴，对我来说是不爱的、不合意的，而如果我被呵责者呵责时对呵责者顶嘴，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不对呵责者顶嘴。』
    『凡这个人被呵责者呵责时以其它回避，向外谈论，显露愤怒、瞋恚、不满，对我来说是不爱的、不合意的，而如果我被呵责者呵责时以其它回避，向外谈论，显露愤怒、瞋恚、不满，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不以其它回避，将不向外谈论，将不显露愤怒、瞋恚、不满。』
    『凡这个人是被呵责者呵责时对劝告不同意，对我来说是不爱的、不合意的，而如果我被呵责者呵责时对劝告不同意，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将对劝告同意。』
    『凡这个人是藏恶者、欺瞒者，对我来说是不爱的、不合意的，而如果我是藏恶者、欺瞒者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不藏恶者、不欺瞒者。』
    『凡这个人是嫉妒者、吝啬者，对我来说是不爱的、不合意的，而如果我是嫉妒者、吝啬者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不嫉妒者、不吝啬者。』
    『凡这个人是狡猾者、伪诈者，对我来说是不爱的、不合意的，而如果我是狡猾者、伪诈者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不狡猾者、不伪诈者。』
    『凡这个人是刚愎者、极慢者，对我来说是不爱的、不合意的，而如果我是刚愎者、极慢者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不刚愎者、不极慢者。』
    『凡这个人是固执己见、倔强、难弃舍者，对我来说是不爱的、不合意的，而如果我是固执己见、倔强、难弃舍者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不固执己见、不倔强、容易弃舍者。』
    学友们！在那里，比丘自己应该这么省察自己：『我是有恶欲求者、受恶欲求支配者吗？』学友们！如果比丘省察时，知道：『我是有恶欲求者、受恶欲求支配者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是没有恶欲求者、不受恶欲求支配者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是赞赏自己、轻蔑他人者吗？』学友们！如果比丘省察时，知道：『我是赞赏自己、轻蔑他人者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不赞赏自己、不轻蔑他人者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是易愤怒、被愤怒征服者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、被愤怒征服者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不被愤怒征服者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是易愤怒、因易怒而怨恨者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、因易怒而怨恨者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不因易怒而怨恨者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是易愤怒、因易怒而固执者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、因易怒而固执者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不因易怒而固执者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是易愤怒、说近乎气话者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、说近乎气话者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不说近乎气话者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，与呵责者对抗吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，与呵责者对抗。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不与呵责者对抗。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，贬抑呵责者吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，贬抑呵责者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不贬抑呵责者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，对呵责者顶嘴吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，对呵责者顶嘴。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不对呵责者顶嘴。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，以其它回避，向外谈论，显露愤怒、瞋恚、不满吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，以其它回避，向外谈论，显露愤怒、瞋恚、不满。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，对劝告不同意吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，对劝告不同意。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，对劝告同意。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是藏恶者、欺瞒者吗？』学友们！如果比丘省察时，知道：『我是藏恶者、欺瞒者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不藏恶者、不欺瞒者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是嫉妒者、吝啬者吗？』学友们！如果比丘省察时，知道：『我是嫉妒者、吝啬者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不嫉妒者、不吝啬者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是狡猾者、伪诈者吗？』学友们！如果比丘省察时，知道：『我是狡猾者、伪诈者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不狡猾者、不伪诈者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是刚愎者、极慢者吗？』学友们！如果比丘省察时，知道：『我是刚愎者、极慢者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不刚愎者、不极慢者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是固执己见、倔强、难弃舍者吗？』学友们！如果比丘省察时，知道：『我是固执己见、倔强、难弃舍者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不固执己见、不倔强、容易弃舍者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    学友们！如果比丘省察时，看见自己这全部恶不善法未被舍断，学友们！因为那样，比丘应该为这全部恶不善法的舍断而精进。而，学友们！如果比丘省察时，看见自己这全部恶不善法已被舍断，学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    学友们！犹如年轻而喜欢装饰的女子或男子如果在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意：『这确实是我的获得，我确实是干净的。』同样的，学友们！如果比丘省察时，看见自己这全部恶不善法未被舍断，学友们！因为那样，比丘应该为这全部恶不善法的舍断而精进。而，学友们！如果比丘省察时，看见自己这全部恶不善法已被舍断，学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。」
    这就是尊者目犍连所说，那些悦意的比丘欢喜尊者目犍连所说。
    推量经第五终了。
汉巴经文比对(庄春江作)：
    「请(MA.89)」，南传作「作自恣」(Pavāreti，另译为「邀请」)，菩提比丘长老英译为「请求」(asks)。
    「戾语(MA.89)」，南传作「难说者」(dubbaco，另译为「恶语；恶口」)，菩提比丘长老英译为「难告诫」(difficult to admonish)。
    「戾语法(MA.89)」，南传作「难顺从法」(dovacassakara?ehi dhammehi，另译为「不受谏而难以说谕法」)，菩提比丘长老英译为「难对他作告诫的特质」(qualities that make him difficult to admonish)。
    「当自思量(MA.89)」，南传作「自己应该这么推量自己」(attanāva attāna? eva? anuminitabba?)，菩提比丘长老英译为「应该以下列方式推论自己」(ought to infer about himself in the following way)。按：「推量」(anumināti)，另译为「推论；考察」，名词作「比量；推论」(anumāna)。
    「观(MA.89)」，南传作「(应该)省察」(paccavekkhitabba?，另译为「应该观察；应该检讨」)，菩提比丘长老英译为「应该检讨，看」(should review, on viewing)。
    「对教诫不熟练」(appadakkhi?aggāhī anusāsani?)，菩提比丘长老英译为「不正确地接纳教导」(does not take instruction rightly)。
    「他对劝告不同意」(apadāne na sampāyati)，菩提比丘长老英译为「他无法为他的行为解释」(he fails to account for his conduct)。按：「对劝告」(apadāne)，水野弘元《巴利与辞典》只作「譬喻」，PTS英巴辞典则另列有「劝告」(advice, admonition, instruction, morals)的解说。


中部16经/心荒芜经

中部16经/心荒芜经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是不可能的。
    比丘们！未舍断哪五种心荒芜呢？比丘们！这里，比丘对大师怀疑、犹豫，不信解、不净信；比丘们！凡那位比丘对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未舍断的心荒芜。
    再者，比丘们！比丘对法怀疑、犹豫，不信解、不净信；……（中略）这样，这是第二个未舍断的心荒芜。
    再者，比丘们！比丘对僧团怀疑、犹豫，不信解、不净信；……（中略）这样，这是第三个未舍断的心荒芜。
    再者，比丘们！比丘对学怀疑、犹豫，不信解、不净信；比丘们！凡那位比丘对学怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个未舍断的心荒芜。
    再者，比丘们！比丘对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未舍断的心荒芜。这些是五个未舍断的心荒芜。
    比丘们！未断绝哪五种心系缚呢？比丘们！这里，比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未断绝的心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）这样，这是第二个未断绝的心系缚。
    再者，比丘们！比丘对色未离贪、……（中略）这样，这是第三个未断绝的心系缚。
    再者，比丘们！比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；比丘们！凡那位比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个未断绝的心系缚。
    再者，比丘们！比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未断绝的心系缚。这些是五个未断绝的心系缚。
    比丘们！凡任何未舍断这五种心荒芜、未断绝这五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是不可能的。
    比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是可能的。
    比丘们！已舍断哪五种心荒芜呢？比丘们！这里，比丘对大师不怀疑、不犹豫，信解、净信；比丘们！凡那位比丘对大师不怀疑、不犹豫，信解、净信者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已舍断的心荒芜。
    再者，比丘们！比丘对法不怀疑、不犹豫，信解、净信；……（中略）这样，这是第二个已舍断的心荒芜。
    再者，比丘们！比丘对僧团不怀疑、不犹豫，信解、净信；……（中略）这样，这是第三个已舍断的心荒芜。
    再者，比丘们！比丘对学不怀疑、不犹豫，信解、净信；……（中略）这样，这是第四个已舍断的心荒芜。
    再者，比丘们！比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固；比丘们！凡那位比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已舍断的心荒芜。这些是五个已舍断的心荒芜。
    比丘们！已彻底断绝哪五种心系缚呢？比丘们！这里，比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱；比丘们！凡那位比丘对对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已彻底断绝的心系缚。
    再者，比丘们！比丘对身体已离贪、……（中略）对色已离贪、……（中略）不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；比丘们！凡那位比丘不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个已彻底断绝的心系缚。
    再者，比丘们！比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已彻底断绝的心系缚。这些是五个已彻底断绝的心系缚。
    比丘们！凡任何已舍断这五种心荒芜、已彻底断绝这五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是可能的。
    他修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，而热忱为第五。
    这么具备[包含]热忱之十五支的比丘，他能够贯通，能够到达无上离轭安稳。比丘们！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。同样的，比丘们！这么具备[包含]热忱之十五支的比丘，他能够贯通，能够到达无上离轭安稳。」
    这就是世尊所说，悦意的那些尊者欢喜世尊所说。
    心荒芜经第四终了。
汉巴经文比对(庄春江作)：
    「秽(MA.206)；弊(AA)」，南传作「心荒芜」(cetokhilā)，菩提比丘长老英译为「心中的荒芜」(wildernesses in the heart)。
    「缚(MA.206)；结(AA)」，南传作「心系缚」(cetasovinibandhā)，菩提比丘长老英译为「心中的束缚」(shackles in the heart)。
    「堪任第五(MA.206)」，南传作「而热忱为第五」(usso?hīyeva pa?camī)，菩提比丘长老英译为「热忱是第五」(And enthusiasm is the fifth)。
    「贯通」(abhinibbidāya，疑为abhinibbhidā之讹，另译为「破壳而出」)，菩提比丘长老英译为「破出」(breaking out)。
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。
    「欲定……思惟定成就断如意足」，南传作「具备欲定勤奋之行的神足……具备考察定勤奋之行的神足」(持有基于想要与努力之意志形成的贯注集中之超常力量的基础……具备考察定勤奋之行的神足)，参看《中阿含70经》比对。


中部17经/林丛经

中部17经/林丛经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们林丛法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到。』比丘们！因为那样，比丘应该就在该夜或该日从那处林丛离开，不应该住。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达。』比丘们！因为那样，考量后比丘应该从那处林丛离开，不应该住。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。』比丘们！因为那样，考量后比丘应该住在那处林丛，不应该离开。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到。』比丘们！因为那样，比丘应该终生都住在那处林丛，不应该离开。
    比丘们！这里，比丘依止某村落住，……（中略）依止某城镇住，……（中略）依止某地方住，……（中略）依止某个人住，当他依止某个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到。』比丘们！因为那样，比丘应该就在该夜或该日不请允许后离开那个人，不应该跟随。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达。』比丘们！因为那样，考量后比丘应该请了允许后离开那个人，不应该跟随。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。』比丘们！因为那样，考量后比丘应该跟随那个人，不应该离开。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到。』比丘们！因为那样，比丘应该终生都跟随那个人，即使被排斥时，也不应该离开。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    林丛经第七终了。
汉巴经文比对(庄春江作)：
    「考量后」(sa?khāpi, sa?khā，原意为「目算；算数；名称；称呼；思念」，都与经文上下意思无关，疑为sa?khāya的短化)，菩提比丘长老英译为「深思这样后」(Having reflected thus)。


中部18经/蜜丸经

中部18经/蜜丸经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。
    在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。
    当释迦族人持杖徒步散步、徘徊时，也前往大林中。进入大林后，前往小橡树去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，依杖在一旁站立。在一旁站好后，释迦族人持杖对世尊这么说：
    「沙门是什么论者？说什么者？」
    「朋友！[我是]如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，他保持不与世间中任何者争论，又如，他是住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门，我是这么论者、这么说者。」
    当这么说时，释迦族人持杖摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。
    那时，世尊在傍晚时，从静坐禅修中起来，前往尼拘律园。抵达后，在设置的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。比丘们！当释迦族人持杖徒步散步、徘徊时，也前往大林中。进入大林后，前往小橡树来见我。抵达后，与我互相欢迎。欢迎与寒暄后，依杖在一旁站立。比丘们！在一旁站好后，释迦族人持杖对我这么说：『沙门是什么论者？说什么者？』比丘们！当这么说时，我对释迦族人持杖这么说：『朋友！[我是]如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，他保持不与世间中任何者争论，又如，他是住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门，我是这么论者、这么说者。』比丘们！当这么说时，释迦族人持杖摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！世尊是怎样如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，保持不与世间中任何者争论呢？又，大德！世尊是怎样住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门呢？」
    「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；这就是嫌恶烦恼潜在趋势的结束；这就是见烦恼潜在趋势的结束；这就是疑烦恼潜在趋势的结束；这就是慢烦恼潜在趋势的结束；这就是有贪烦恼潜在趋势的结束；这就是无明烦恼潜在趋势的结束；这就是拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语的结束，在这里，这些恶不善法被无余灭。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。」
    那时，那些比丘去见尊者大迦旃延。抵达后，与尊者大迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者大迦旃延这么说：
    「迦旃延学友！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』迦旃延学友！世尊离去不久，我们这么想：『学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这么想：『这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。』愿尊者大迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，迦旃延学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者迦旃延为大师所称赞，同梵行智者所尊重，尊者迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者大迦旃延。
    尊者大迦旃延这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！缘眼与色生起眼识，三者的会合为触，以触为缘而有受，感受则认知；认知则寻思；寻思则妄想；由于妄想之故，对过去、未来、现在能被眼识知之色以想与名称之妄想袭击男子。缘耳与声生起耳识，……（中略）缘鼻与气味生起鼻识，……缘舌与味道生起舌识，……缘身与所触生起身识，……缘意与法生起意识，三者的会合为触，以触为缘而有受，感受则认知；认知则寻思；寻思则妄想；由于妄想之故，对过去、未来、现在能被意识知之法以想与名称之妄想袭击男子。
    学友们！当有眼、有色、有眼识时，『将使触的安立安立』，这是可能的。当有触的安立时，『将使受的安立安立』，这是可能的。当有受的安立时，『将使想的安立安立』，这是可能的。当有想的安立时，『将使寻思的安立安立』，这是可能的。当有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是可能的。学友们！当有耳、有声、有耳识时，……（中略）当有鼻、有气味、有鼻识时，……（中略）当有舌、有味道、有舌识时，……（中略）当有身、有所触、有身识时，……（中略）当有意、有法、有意识时，『将使触的安立安立』，这是可能的。当有触的安立时，『将使受的安立安立』，这是可能的。当有受的安立时，『将使想的安立安立』，这是可能的。当有想的安立时，『将使寻思的安立安立』，这是可能的。当有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是可能的。
    学友们！当没有眼、没有色、没有眼识时，『将使触的安立安立』，这是不可能的。当没有触的安立时，『将使受的安立安立』，这是不可能的。当没有受的安立时，『将使想的安立安立』，这是不可能的。当没有想的安立时，『将使寻思的安立安立』，这是不可能的。当没有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是不可能的。学友们！当没有耳、没有声、没有耳识时，……（中略）当没有鼻、没有气味、没有鼻识时，……（中略）当没有舌、没有味道、没有舌识时，……（中略）当没有身、没有所触、没有身识时，……（中略）当没有意、没有法、没有意识时，『将使触的安立安立』，这是不可能的。当没有触的安立时，『将使受的安立安立』，这是不可能的。当没有受的安立时，『将使想的安立安立』，这是不可能的。当没有想的安立时，『将使寻思的安立安立』，这是不可能的。当没有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是不可能的。
    学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜大迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』大德！世尊离去不久，我们这么想：『这里，学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；这就是嫌恶烦恼潜在趋势的结束；这就是见烦恼潜在趋势的结束；这就是疑烦恼潜在趋势的结束；这就是慢烦恼潜在趋势的结束；这就是有贪烦恼潜在趋势的结束；这就是无明烦恼潜在趋势的结束；这就是拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语的结束，在这里，这些恶不善法被无余灭。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。』大德！那时，我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。大德！尊者大迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！大迦旃延是贤智者；比丘们！大迦旃延是大智慧者。比丘们！如果你们问我这个义理，我也会如大迦旃延这样的解说来解说，这是这个义理的含意，你们应该这样忆持它。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！犹如被饥饿无力折磨的男子如果得到蜜丸，无论他尝哪里，都只会得到甘美与美味。同样的，大德！心有能力的比丘，无论以慧观察这教法道理的哪里，都只会得到悦意的状态，都只会得到心的明净。大德！这个教法的名字是什么呢？」
    「阿难！因此，在这里，请你就以蜜丸法门忆持这教法。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    蜜丸经第八终了。
汉巴经文比对(庄春江作)：
    「有、非有(MA.115)」，南传作「种种有」(bhavābhave，另译为「有与非有」)，菩提比丘长老英译为「任何种类的存在」(any kind of being)。
    「有使(MA)；欲世间使(AA)；有爱使(SA.490)」，南传作「有贪烦恼潜在趋势」(bhavarāgānusayāna?)，菩提比丘长老英译为「对存在的想要之在表面下的趋势」(the underlying tendency to desire for being)。
    「求实(MA.115)」，南传作「欲求心材」(sāratthiko)，菩提比丘长老英译为「需要心材」(needing heartwood)。
    「若所觉便想(MA.115)」，南传作「感受则认知」(ya? vedeti ta? sa?jānāti)，菩提比丘长老英译为「一个人所感受的，则他认知」(What one feels, that one perceives)。「认知」(sa?jānāti，动词)，另译为「解了；认出；知觉；想念；意识到」。
    「若所想便思(MA)；以有痛便有所觉(AA)」，南传作「认知则寻思」(ya? sa?jānāti ta? vitakketi)，菩提比丘长老英译为「一个人所认知的，则他想」(What one perceives, that one thinks about)。
    「若所思便念(MA)；以有觉便有想(AA)」，南传作「寻思则妄想」(ya? vitakketi ta? papa?ceti)，菩提比丘长老英译为「一个人所想的，则他内心增生」(What one thinks about, that one mentally proliferates)。
    「有更触施设更触(MA.115)」，南传作「将使触的安立安立」(phassapa??atti? pa??āpessatīti)，菩提比丘长老英译为「指出接触的表现形式」(to point out the manifestation of contact)。按：「安立安立」，第一个「安立」(pa??atti?)为名词，第二个「安立」(pa??āpessati)为动词(将来式)，「安立」，另译为「施设」。
    「想没有烦恼潜在趋势」(sa??ā nānusenti)，菩提比丘长老英译为「认知不再潜在下面」(perceptions no more underlie)。按：「有烦恼潜在趋势」(anuseti, anusayati，为动词，应译为「潜伏；潜伏于其中；潜在里面」，但这是指烦恼杂染的潜伏，故译为「有烦恼潜在趋势」，古译为「随眠」或「使」，如《杂阿含15经》)，菩提比丘长老英译为「趋向；卧在潜伏的里面；躺在……之下面」(to tend toward, to lie latent within, to underlie)，或「对某事有在表面下的趋势」(has an underlying tendency toward something)。
    「袭击」(samudācaranti，原意为「执行、生起、实行、言说、谈话」)，菩提比丘长老英译为「袭击」(beset，或assail, SN.35.151)。
    「见使(MA)；邪见使(AA)」，南传作「见烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「见解之表面下的趋势」(the underlying tendency to views)。「烦恼潜在趋势」(anusayo)，另译为「随眠；烦恼；使」。
    「疑使(MA.115)」，南传作「疑烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「疑惑之表面下的趋势」(the underlying tendency to doubt)。
    「以想与名称之妄想」(papa?casa??āsa?khā)，菩提比丘长老英译为「认知与观念[所生的]心理增殖」(perceptions and notions [born of] mental proliferation)。按：「名称」(sa?khā)，另译为「称呼；思念，计算；算数」，「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。


中部19经/二种寻经

中部19经/二种寻经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『让我住于分[我的]诸寻成二种。』比丘们！我分欲寻、恶意寻、加害寻为一部分，离欲寻、无恶意寻、无加害寻为第二部分。
    比丘们！当我这样住于不放逸、热心、自我努力时，欲寻生起，我这么了知它：『我的这欲寻已生起，它导向自己的恼害，导向他人的恼害，导向两者的恼害，是令慧灭者，恼害的伴党，非涅槃的导向者。』比丘们！当我深虑：『它导向自己的恼害。』时，它灭没；比丘们！当我深虑：『它导向他人的恼害。』时，它灭没；比丘们！当我深虑：『它导向两者的恼害。』时，它灭没；比丘们！当我深虑：『它是令慧灭者，恼害的伴党，非涅槃的导向者。』时，它灭没，比丘们！每当欲寻已生起时，我就舍断它、除去它、使它作终结。
    比丘们！当我这样住于不放逸、热心、自我努力时，恶意寻生起，……（中略）加害寻生起，我这么了知它：『我的这加害寻已生起，它导向自己的恼害，导向他人的恼害，导向两者的恼害，是令慧灭者，恼害的伴党，非涅槃的导向者。』比丘们！当我深虑：『它导向自己的恼害。』时，它灭没；比丘们！当我深虑：『它导向他人的恼害。』时，它灭没；比丘们！当我深虑：『它导向两者的恼害。』时，它灭没；比丘们！当我深虑：『它是令慧灭者，恼害的伴党，非涅槃的导向者。』时，它灭没，比丘们！每当加害寻已生起时，我就舍断它、除去它、使它作终结。
    比丘们！凡比丘多随寻思、随伺察，像这样成为心的倾向。比丘们！如果比丘随寻思、随伺察欲寻，他舍断了离欲寻，多作了欲寻，则他的心倾向于欲寻；比丘们！如果比丘随寻思、随伺察恶意寻，……（中略）比丘们！如果比丘随寻思、随伺察加害寻，他舍断了无加害寻，多作了加害寻，则他的心倾向于加害寻。比丘们！犹如在雨季最后一个月的秋天时，当谷物繁多时，牧牛者会守护牛，他会以棒杖驱赶、使之避开、制止、防止那些牛，那是什么原因呢？比丘们！因为那位牧牛者看见由此因缘而有处罚，或捕缚，或没收，或呵责。同样的，比丘们！我看见恶不善法的过患、卑下、污染，善法的出离、效益、明净侧。
    比丘们！当我这样住于不放逸、热心、自我努力时，离欲寻生起，我这么了知它：『我的这离欲寻已生起，它既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，是令慧增长者，无恼害的伴党，涅槃的导向者。』比丘们！如果随寻思、随伺察它一夜，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日夜，由此因缘我不看见恐惧。然而，当过于长久地随寻思、随伺察时，我的身体会疲倦；当身体疲倦时，心会被弄乱；当心被弄乱时，心是与定远离的。比丘们！我安顿、平息、统一、集中内心，那是什么原因呢？『我的心不要被弄乱。』
    比丘们！当我这样住于不放逸、热心、自我努力时，无恶意寻生起，……（中略）无加害寻生起，我这么了知它：『我的这无加害寻已生起，它既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，是令慧增长者，无恼害的伴党，涅槃的导向者。』比丘们！如果随寻思、随伺察它一夜，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日夜，由此因缘我不看见恐惧，然而，当过于长久地随寻思、随伺察时，我的身体会疲倦；当身体疲倦时，心会被弄乱；当心被弄乱时，心是与定远离的。比丘们！我安顿、平息、统一、集中内心，那是什么原因呢？『我的心不要被弄乱。』
    比丘们！凡比丘多随寻思、随伺察，像这样成为心的倾向。比丘们！如果比丘随寻思、随伺察离欲寻，他舍断了欲寻，多作了离欲寻，则他的心倾向于离欲寻；比丘们！如果比丘随寻思、随伺察无恶意寻，……（中略）比丘们！如果比丘随寻思、随伺察无加害寻，他舍断了加害寻，多作了无加害寻，则他的心倾向于无加害寻。比丘们！犹如在夏季最后一个月，当所有的谷物收集入村落时，当到树下或到屋外时，牧牛者会守护牛，他只应该作念：『有这些牛。』同样的，比丘们！我只应该作念：『有这些法。』
    比丘们！我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前世住处之回忆。我回忆起许多前世住处，即：一生、……（中略）像这样，我回忆起许多前生住处有这样的行相与境遇，比丘们！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，……（中略）这些众生诸君，具备身恶行、……（中略）这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    比丘们！犹如在山边林野中有大低洼沼泽，大鹿群依之而住，如果对它们乐于无利、不利、不离轭安稳的任何男子出现，他会关闭所有能往喜悦的平安、安全道路，会打开邪道，会放下[引诱的]公兽，会放置[引诱的]母兽，比丘们！这样，大鹿群过些时候会来到不幸与厄运。比丘们！但，如果对大鹿群乐于利益、有益、离轭安稳的任何男子出现，他会打开所有能往喜悦的平安、安全道路，会关闭邪道，会除去[引诱的]公兽，会破坏[引诱的]母兽，比丘们！这样，大鹿群过些时候会来到成长、增长、扩展。
    比丘们！我的这个譬喻是为了作义理的教授。这里，这个义理是：比丘们！『大低洼沼泽』，这是对于欲的同义语；比丘们！『大鹿群』，这是对于众生的同义语；比丘们！『乐于无利、不利、不离轭安稳的男子』，这是对于魔波旬的同义语；比丘们！『邪道』，这是对于八支邪道的同义语，即：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定；比丘们！『[引诱的]公兽』，这是对于欢喜与贪的同义语；比丘们！『[引诱的]母兽』，这是对于无明的同义语；比丘们！『乐于利益、有益、离轭安稳的男子』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『能往喜悦的平安、安全道路』，这是对于八支圣道的同义语，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！像这样，能往喜悦的平安、安全道路已被我打开，邪道已被关闭， [引诱的]公兽已被除去，[引诱的]母兽已被破坏，比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    二种寻经第九终了。
汉巴经文比对(庄春江作)：
    「诸念(MA.102)」，南传作「诸寻」(vitakke)，菩提比丘长老英译为「我的诸思想」(my thoughts)。
    「慧多烦劳(MA.102)」，南传作「令慧灭者」(pa??ānirodhiko)，菩提比丘长老英译为「它妨碍智慧」(it obstructs wisdom)或「有损于智慧」(detrimental to wisdom, SN.46.40)。
    「随所思(MA.102)」，南传作「随伺察」(anuvicāreti，动词)，菩提比丘长老英译为「沉思」(ponders upon)。
    「随所念(MA.102)」，南传作「随寻思」(anuvitakketi，动词)，菩提比丘长老英译为「想」(thinks)。
    「无欲念(MA.102)」，南传作「离欲寻」(nekkhammavitakka?，另译为「出离寻」)，菩提比丘长老英译为「放弃的想法」(thought of renunciation)。
    「明净侧」(vodānapakkha?)，菩提比丘长老英译为「清洁情况」(the aspect of cleansing)。
    「他只应该作念」(satikara?īyameva hoti)，菩提比丘长老英译为「他只需要深切注意」(he needs only to be mindful)。
    「有这些法」(ete dhammāti)，菩提比丘长老英译为「那些状况在那里」(those states were there)。
    「[引诱的]公兽」(okacara?)，菩提比丘长老英译为「引诱物；诱饵」(a decoy)。
    「[引诱的]母兽」(okacārika?)，菩提比丘长老英译为「仿造物；模型」(a dummy)。


中部20经/寻之止息经

中部20经/寻之止息经(师子吼品[2])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！专修增上心的比丘应该经常作意五相，哪五个呢？
    比丘们！这里，当比丘作意某个相时，由于那个相而有关欲、瞋、痴的恶不善寻生起，比丘们！因为那样，比丘因那个相而应该作意其它有关善的相。当因那个相而作意其它有关善的相时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如熟练的石匠或石匠的徒弟会以细楔子顶出、引出、退出粗楔子。同样的，比丘们！当比丘作意某个相时，由于那个相而有关欲、瞋、痴的恶不善寻生起，比丘们！因为那样，比丘因那个相而应该作意其它有关善的相。当因那个相而作意其它有关善的相时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘因那个相而作意其它有关善的相时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该观察那些寻的过患：『像这样，这些寻是不善的；像这样，这些寻是有罪过的；像这样，这些寻有苦果报。』当他观察那些寻的过患时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如年轻、年少、喜好装饰的女子或男子，如果在颈部被悬挂蛇尸或狗尸或人尸，会苦恼、羞耻、厌嫌。同样的，比丘们！如果当比丘因那个相而作意其它有关善的相时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该观察那些寻的过患：『像这样，这些寻是不善的；像这样，这些寻是有罪过的；像这样，这些寻有苦果报。』当他观察那些寻的过患时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘观察那些寻的过患时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该走向不念、不作意那些寻。当他走向不念、不作意那些寻时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如有眼男子如果不想看到达视野的色时，他会闭眼或注意其它的。同样的，比丘们！如果当比丘观察那些寻的过患时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该走向不念、不作意那些寻。当他走向不念、不作意那些寻时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘走向不念、不作意那些寻时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该作意那些寻的寻行止息。当他作意那些寻的寻行止息时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如男子如果快速地走，当他这么想：『我为何快速地走？让我慢慢地走。』时，他会慢慢地走。当他这么想：『我为何慢慢地走？让我站住。』时，他会站住。当他这么想：『我为何站着？让我坐下。』时，他会坐下；当他这么想：『我为何坐着？让我躺下。』时，他会躺下。比丘们！这样，男子会回避较粗的威仪路后，从事较细的威仪路。同样的，比丘们！如果当比丘走向不念、不作意那些寻时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该作意那些寻的寻行止息。当他作意那些寻的寻行止息时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘作意那些寻的寻行止息时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘紧扣牙齿、舌抵上颚后，应该以心抑止、压迫、破坏心。当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如力士捉住较弱男子的头或脖子或肩膀后，能抑止、压迫、破坏。同样的，比丘们！当比丘作意那些寻的寻行止息时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘紧扣牙齿、舌抵上颚后，应该以心抑止、压迫、破坏心。当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘作意某个相时，由于那个相而有关欲、瞋、痴的恶不善寻生起，因那个相而作意其它有关善的相时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他观察那些寻的过患时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他走向不念、不作意那些寻时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他作意那些寻的寻行止息时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定，比丘们！这被称为比丘是在寻的法门之路上的自在者。他将寻思所有他希望之寻，他将不寻思所有他不希望之寻，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    寻之止息经第十终了。
    狮子吼品第二终了，其摄颂：
    「狮子吼小[经]、殊胜的身毛竖立，大小苦蕴-推量经，
      荒芜、林丛、蜜丸、二种寻，品还有五相说。」
汉巴经文比对(庄春江作)：
    「增上心」(adhicitta)，菩提比丘长老英译为「更高的心」(the higher mind)，并引注解书的解说，「增上心」是指用为毗婆舍那基础的八解脱(参看《中阿含97经》)之心，之所以这样称，是因为它比一般善行心高。
    「不善念(MA.101)」，南传作「恶不善寻」(pāpakā akusalā vitakkā)，菩提比丘长老英译为「邪恶、有害的思想」(evil unwholesome thoughts)。
    「异相善相应(MA.101)」，南传作「其它有关善的相」(a??a? nimitta?…kusalūpasa?hita?)，菩提比丘长老英译为「某些其它与有益相连的征候」(some other sign connected with what is wholesome)。
    「思行渐减(MA.101)」，南传作「寻行止息」(vitakkasa?khārasa??hāna?)，菩提比丘长老英译为「静止思想-形成」(stilling the thought-formation)。
    「身麁行(MA.101)」，南传作「较粗的威仪路」(o?ārika? o?ārika? iriyāpatha?)，菩提比丘长老英译为「每一个较粗的姿态」(each grosser posture)。按：「威仪」(iriyā)，另译为「行动」，指「行、住、坐、卧」，而不是现代含意的「仪表威武严肃」。
    「齿齿相着(MA.101)」，南传作「紧扣牙齿」(dantebhidantamādhāya，逐字直译为「(以)齿+强力+放置」)，菩提比丘长老英译为「以他的牙齿紧咬」(with his teeth clenched)。
    「欲念则念(MA.101)」，南传作「他将寻思所有他希望之寻」(Ya? vitakka? āka?khissati ta? vitakka? vitakkessati)，菩提比丘长老英译为「他将想所有他要想的思想」(He will think whatever thought he wishes to think)。
    「诸念迹v」，南传作「在寻的法门之路上」(vitakkapariyāyapathesu)，菩提比丘长老英译为「思想路程」(the courses of thought)。
    「应该走向不念」(asati…āpajjitabbo)，菩提比丘长老英译为「应该试着忘掉」(should try to forget)。
    「以心修心(MA.101)」，南传作「应该以心抑止、压迫、破坏心」(cetasā citta? abhinigga?hitabba? abhinippī?etabba? abhisantāpetabba?)，菩提比丘长老英译为「他应该以心打下来、限制和粉碎心」(he should beat down, constrain, and crush mind with mind)，并引注释书的解说：他应该以善法心粉碎不善法心。


中部21经/锯子譬喻经

3.譬喻品
中部21经/锯子譬喻经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树给孤独园。
    当时，尊者摩利亚帕辜那住于过度与比丘尼一起交际接触。尊者摩利亚帕辜那这么住于与比丘尼一起交际接触：如果任何比丘在摩利亚帕辜那面前贬损那些比丘尼，尊者摩利亚帕辜那因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损尊者摩利亚帕辜那，那些比丘尼因此而被激怒，不悦意地作诤论，尊者摩利亚帕辜那这么住于与比丘尼一起交际接触。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！尊者摩利亚帕辜那住于过度与比丘尼一起交际接触，大德！尊者摩利亚帕辜那这么住于与比丘尼一起交际接触：如果任何比丘在摩利亚帕辜那面前贬损那些比丘尼，尊者摩利亚帕辜那因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损尊者摩利亚帕辜那，那些比丘尼因此而被激怒，不悦意地作诤论，大德！尊者摩利亚帕辜那这么住于与比丘尼一起交际接触。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤摩利亚帕辜那比丘：『帕辜那学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者摩利亚帕辜那。抵达后，对尊者摩利亚帕辜那这么说：
    「帕辜那学友！大师召唤你。」
    「是的，学友！」尊者摩利亚帕辜那回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩利亚帕辜那这么说：
    「是真的吗？帕辜那！你住于过度与比丘尼一起交际接触吗？帕辜那！你这么住于与比丘尼一起交际接触：如果任何比丘在你面前贬损那些比丘尼，你因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损你，那些比丘尼因此而被激怒，不悦意地作诤论，帕辜那！你这么住于与比丘尼一起交际接触吗。」
    「是的，大德！」
    「帕辜那！你不是由于信，从在家出家，成为非家生活的善男子吗？」
    「是的，大德！」
    「帕辜那！如果你住于过度与比丘尼一起交际接触，这对由于信，从在家出家，成为非家生活善男子的你是不适当的。帕辜那！因此，在这里，如果任何人在你面前贬损那些比丘尼，帕辜那！在那里，凡依存于家的欲、依存于家的寻，你应该舍断它们，帕辜那！在这里，你应该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前以拳头、土块、棒杖、刀剑打击那些比丘尼，帕辜那！在这里，你该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前贬损你，帕辜那！在那里，凡依存于家的欲、依存于家的寻，你应该舍断它们，帕辜那！在这里，你应该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前以拳头、土块、棒杖、刀剑打击你，帕辜那！在这里，你该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。」
    那时，世尊召唤比丘们：
    「比丘们！有一次，比丘们使我的心欢喜。比丘们！这里，我召唤比丘们：『比丘们！我一坐食而食，比丘们！当一坐食而食时，我觉知少病、少恼、起居轻快、有力气、乐住，比丘们！来！请你们也一坐食而食，比丘们！当一坐食而食时，你们将觉知少病、少恼、起居轻快、有力气、乐住。』比丘们！我不须在那些比丘上多作教诫，比丘们！我只须在那些比丘上作正念的生起。比丘们！犹如在平整地面的十字路口如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持缰绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！我不须在那些比丘上多作教诫，比丘们！我只须在那些比丘上作正念的生起。比丘们！因此，你们应该舍断不善的，你们要在善法上作努力，这样，你们在这法、律中将来到成长、增长、扩展。比丘们！犹如在村落或离村落不远处有大沙罗树林，被蓖麻覆盖，如果有任何男子走来，对它乐于利益、有利、离轭安稳，他切断那些会夺取营养的弯曲小沙罗树后，会丢到外面，他会彻底清干净树林内部，凡那些善生长的直小沙罗树会持续正直，比丘们！这样，这沙罗树林过些时候会来到成长、增长、扩展。同样的，比丘们！你们应该舍断不善的，你们要在善法上作努力，这样，你们在这法、律中将来到成长、增长、扩展。
    比丘们！从前，就在这舍卫城中有位屋主之妇名叫伟蝶希葛，关于屋主之妇伟蝶希葛有这样的好名声被传播着：『屋主之妇伟蝶希葛柔和，屋主之妇伟蝶希葛谦逊，屋主之妇伟蝶希葛寂静。』又，比丘们！屋主之妇伟蝶希葛的女仆名叫黑，她伶俐、不懒惰、工作俐落。那时，女仆黑这么想：『关于我的女主人有这样的好名声被传播着：「屋主之妇伟蝶希葛柔和，屋主之妇伟蝶希葛谦逊，屋主之妇伟蝶希葛寂静。」如何？我的女主人存在内在的愤怒而不显露？或者[真的]不存在？或者[由于]我的工作俐落，因此我的女主人存在内在的愤怒而不显露，非不存在？让我观察女主人。』比丘们！那时，女仆黑天亮时才起来。比丘们！那时，屋主之妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何天亮时才起来？』『没事，女主人！』『没事？不象话！恶女仆，天亮时才起来。』她愤怒、不满、皱眉头。比丘们！那时，女仆黑这么想：『我的女主人存在内在的愤怒而不显露，非不存在，[由于]我的工作俐落，因此我的女主人存在内在的愤怒而不显露，非不存在，让我观察女主人更多些。』比丘们！那时，女仆黑比天亮更晚时才起来。比丘们！那时，屋主妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何比天亮更晚时才起来？』『没事，女主人！』『没事？不象话！恶女仆，比天亮更晚时才起来。』她愤怒、不满、说不满的话。比丘们！那时，女仆黑这么想：『我的女主人存在内在的愤怒而不显露，非不存在，[由于]我的工作俐落，因此我的女主人存在内在的愤怒而不显露，非不存在，让我观察女主人更多些。』比丘们！那时，女仆黑[仍]比天亮更晚时才起来。比丘们！那时，屋主之妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何比天亮[更晚]时才起来？』『没事，女主人！』『没事？不象话！恶女仆，比天亮[更晚]时才起来。』她愤怒、不满，拿起缝针后，打击头部，打破头。比丘们！那时，女仆黑头破血流地向邻居诉苦：『请你们看！柔和的人做的事！请你们看！谦逊的人做的事！请你们看！寂静的人做的事！为何一个女仆天亮时起来就愤怒、不满，拿起缝针后，打击头部，打破头呢？』比丘们！那时，关于屋主之妇伟蝶希葛，过些时候有这样的恶名声被传播着：『屋主之妇伟蝶希葛凶恶，屋主之妇伟蝶希葛不谦逊，屋主之妇伟蝶希葛不寂静。』
    同样的，比丘们！这里，某位比丘极柔和、极谦逊、极寂静，只要不合意的语法没触及他。比丘们！但，当不合意的语法触及[那位]比丘，那时，比丘[是否]『柔和』、『谦逊』、『寂静』[才]能被知道。比丘们！我不以衣服、施食、住处、病人的需要物、医药必需品之因而他成为易被说服的，来到柔和，就说：『比丘是易被说服的。』那是什么原因呢？比丘们！因为，当那位比丘得不到衣服、施食、住处、病人的需要物、医药必需品时，他不是易被说服的，不来到柔和。但，比丘们！当比丘恭敬、尊重、尊敬、崇敬、敬重法时，他成为易被说服的，来到柔和，我说：『他是易被说服的。』比丘们！因此，在这里，『我们将以恭敬、尊重、尊敬、崇敬、敬重法而成为易被说服的，来到柔和。』比丘们！你们应该这样学。
    比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你地说时，他会适当时机或不适当时机地说；比丘们！当他人对你说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了锄头与篮子走来，如果他这么说：『我将使这大地成为非地。』他会到处挖、到处离散、到处吐口水、到处小便[而说]：『成为非地，成为非地。』比丘们！你们怎么想：那位男子是否能使这大地成为非地呢？」
    「不，大德！那是什么原因呢？大德！因为这大地深不可量，不容易使它成为非地，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机或不适当时机地说；比丘们！当他人对你说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你地说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了胭脂红、郁金黄、靛蓝、深红走来，如果他这么说：『我将在这虚空中刻画形相、使形相出现。』比丘们！你们怎么想：那位男子是否能在这虚空中刻画形相、使形相出现呢？」
    「不，大德！那是什么原因呢？大德！因为这虚空非色、不可见，在那里，不容易刻画形相、使形相出现，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、……（中略）『我们的心将不变易，……且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了炽燃的草炬走来，如果他这么说：『我将以这炽燃的草炬烧干恒河。』比丘们！你们怎么想：那位男子是否能以这炽燃的草炬烧干恒河呢？」
    「不，大德！那是什么原因呢？大德！因为恒河深不可量，不容易以这炽燃的草炬烧干它，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、……（中略）『我们的心将不变易，……且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如有被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋，那时，如果男子拿了木棒或石头走来，如果他这么说：『我将以木棒或石头使这被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋沙沙作响、啪啦啪啦作响。』比丘们！你们怎么想：那位男子是否能以木棒或石头使那被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋沙沙作响、啪啦啪啦作响呢？」
    「不，大德！那是什么原因呢？大德！因为那猫皮袋已被搓揉、被善搓揉、被彻底搓揉过，柔软、滑溜、断除沙沙声、断除啪啦啪啦声，不容易以木棒或石头使它沙沙作响、啪啦啪啦作响，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机或不适当时机地说；比丘们！当他人对你地说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！即使盗贼、调查员以两边都有木把的锯子一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！如果你们经常作意这个锯子譬喻的教诫，比丘们！你们会看见那细或粗的语法你们不能忍的吗？」
    「不，大德！」
    「比丘们！因此，在这里，你们要经常作意这个锯子譬喻的教诫，你们将有长久的利益与安乐。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    锯子譬喻经第一终了。
汉巴经文比对(庄春江作)：
    「道说(MA.193)；称讥、毁呰(AA)」，南传作「贬损」(ava??a? bhāsati，直译为「说不名誉过；说不称赞」)，菩提比丘长老英译为「说毁谤；说谴责」(spoke dispraise)。
    「有念依家(MA.193)」，南传作「依存于家的寻」(gehasitā vitakkā)，菩提比丘长老英译为「基于屋主生活的想法」(thoughts based on the household life)。
    「一坐食」(ekāsanabhojana?)，菩提比丘长老英译为「在单一期间吃」(eat at a single session)，并解说这是指「日中一食」(eating a single meal in the forenoon only)，而这只是建议，并非强制(but not required)，因为根据「波罗提木叉」(pātimokkha)，比丘只在午后到隔日黎明前被禁止进食。按：《中阿含194经》称「一坐食戒」，《中部65经》称此为「学处」(sikkhāpade)，可见有一个时期的「波罗提木叉」应该定有此条，应有强制效力，现存的「波罗提木叉」没有此条，应该是佛陀立了后又开(解除或修订)了吧。
    「可于我心(MA.193)」，南传作「使我的心欢喜」(ārādhayi?su vata me…citta?，另译为「使我的心适意」)，菩提比丘长老英译为「使我的心欢喜」(satisfied my mind)。
    「善语恭顺(MA.193)」，南传作「易被说服的」(suvacoti，另译为「善语；从顺的」)，菩提比丘长老英译为「容易告诫」(easy to admonish)。
    「言道(MA.193)」，南传作「语法」(vacanapathā，另译为「语路」)，菩提比丘长老英译为「说话的过程」(courses of speech)，或「字眼」(words,MN.2)，或「说话的方式」(ways of speech, AN.6.58)。
    「缘彼(MA.193)」，南传作「且以他为所缘」(tadāramma?a?ca)，菩提比丘长老英译为「从他开始」(and starting with him)。
    「非地」(apathavi?)，菩提比丘长老英译为「没有地；地之外」(without earth)。
    「内瞋」(dosantaroti，另译为「瞋心」)，菩提比丘长老英译为「内在的恨」(inner hate)。


中部22经/蛇譬喻经

中部22经/蛇譬喻经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：
    「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    众多比丘听闻：
    「听说以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    那时，那些比丘去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：
    「是真的吗？阿哩得学友！你生起了这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    「确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    那时，那些比丘想要使以前是捕鹫者的阿哩得比丘远离这邪恶的邪见，而审问、质问、追究：
    「阿哩得学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。阿哩得学友！世尊以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……世尊说：欲如肉块……世尊说：欲如草炬……世尊说：欲如炭火坑……世尊说：欲如梦……世尊说：欲如借用物……世尊说：欲如树果……世尊说：欲如屠宰场……世尊说：欲如剑戟……世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。」
    当被那些比丘这样审问、质问、追究时，以前是捕鹫者的阿哩得比丘仍刚毅地、取着地执着那邪恶的恶见，而说：
    「确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    由于那些比丘不能使以前是捕鹫者的阿哩得比丘远离这邪恶的恶见，那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！我们听闻：『听说以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」』大德！那时，我们去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：『是真的吗？阿哩得学友！你生起了这样邪恶的恶见：「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」』大德！当这么说时，以前是捕鹫者的阿哩得比丘对我们这么说：『确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！那时，我们想要使以前是捕鹫者的阿哩得比丘远离这邪恶的邪见，而审问、质问、追究：『阿哩得学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。阿哩得学友！世尊以许多法门说障碍法是障碍法，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……（中略）世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。』大德！当被我们这样审问、质问、追究时，以前是捕鹫者的阿哩得比丘仍刚毅地、取着地执着那邪恶的恶见，而说：『确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！由于我们不能使以前是捕鹫者的阿哩得比丘远离这邪恶的恶见，我们[来]告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤以前是捕鹫者的阿哩得比丘：『阿哩得学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：
    「阿哩得学友！大师召唤你。」
    「是的，学友！」以前是捕鹫者的阿哩得比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对以前是捕鹫者的阿哩得比丘这么说：
    「是真的吗？阿哩得！你生起了这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    「确实这样，大德！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    「愚钝男子！你从谁了知我这样教导法？愚钝男子！我不是以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍吗？我说：欲少乐味而多苦、多恼愁，在这里更多过患；我说：欲如骨骸……我说：欲如肉块……我说：欲如草炬……我说：欲如炭火坑……我说：欲如梦……我说：欲如借用物……我说：欲如树果……我说：欲如屠宰场……我说：欲如剑戟……我说：欲如蛇头而多苦、多恼愁，在这里更多过患，然而，愚钝男子，你以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，愚钝男子！这对你将有长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！你们怎么想：这位以前是捕鹫者的阿哩得比丘是否在这法、律中已变热了呢？」
    「这怎么可能呢？不，大德！」
    当这么说时，以前是捕鹫者的阿哩得比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道以前是捕鹫者的阿哩得比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对以前是捕鹫者的阿哩得比丘这么说：
    「愚钝男子！你将了知自己这邪恶的邪见，这里，我将质问比丘们。」
    那时，世尊召唤比丘们：
    「比丘们！你们了知我这么教导法，如这位以前是捕鹫者的阿哩得比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德吗？」
    「不，大德！因为，世尊以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……（中略）世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。」
    「比丘们！好！好！比丘们！好！你们这样了知我教导法，比丘们！因为，我以许多法门说障碍法，当从事时，那些足以成为障碍，我说：欲少乐味而多苦、多恼愁，在这里更多过患；我说：欲如骨骸……（中略）我说：欲如蛇头而多苦、多恼愁，在这里更多过患，然而，这位以前是捕鹫者的阿哩得比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，对这位愚钝男子这将有长久的不利与苦。比丘们！在欲之外、在欲想之外、在欲寻之外从事欲，这是不可能的。
    比丘们！这里，某些愚钝男子学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，不以慧审察那些法的道理；他们不以慧审察那些法的道理，则不沉思而接受，他们只以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们未体验，对那些法错误地把握，为他们导向长久的不利与苦，比丘们！那是什么原因呢？因为对法错误地把握。
    比丘们！犹如男子欲求蛇、寻求蛇、步行遍求蛇，如果他看见大蛇，如果他抓蛇的盘绕部分或尾巴，那只蛇向他回转后会咬他的手，或臂，或某个肢体，他以其因缘而死亡，或会遭受像死亡那样的苦，比丘们！那是什么原因呢？因为对蛇错误地把握。同样的，比丘们！这里，某些愚钝男子学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，不以慧审察那些法的道理；他们不以慧审察那些法的道理，则不沉思而接受，他们只以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们未体验，对那些法错误地把握，为他们导向长久的不利与苦，比丘们！那是什么原因呢？因为对法错误地把握。
    比丘们！这里，某些善男子学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，以慧审察那些法的道理；他们以慧审察那些法的道理，则沉思而接受，他们不以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们体验，对那些法正确地把握，为他们导向长久的利益与安乐，比丘们！那是什么原因呢？因为对法正确地把握。
    比丘们！犹如男子欲求蛇、寻求蛇、步行遍求蛇，如果他看见大蛇，如果他以善抑止的羊足棒抑止，以善抑止的羊足棒抑止后，从颈部正确地把握抓住，比丘们，即使那只蛇以蛇的盘绕部分包缠那位男子的手，或臂，或某个肢体，他不以其因缘而死亡，或遭受像死亡那样的苦，比丘们！那是什么原因呢？因为对蛇正确地把握。同样的，比丘们！这里，某些善男子学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，以慧审察那些法的道理；他们以慧审察那些法的道理，则沉思而接受，他们不以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们体验，对那些法正确地把握，为他们导向长久的利益与安乐，比丘们！那是什么原因呢？因为对法正确地把握。比丘们！因此，如果你们了知我所说的道理，你们要像这样忆持它，如果你们不了知我所说的道理，在那里，你们应该反问我，或其他聪明的比丘。
    比丘们！我将教导你们为了越度而非为了握持的筏譬喻，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如男子走在旅途，如果他看见大河，此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，他这么想：『这大河的此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，让我收集草、薪木、枝条、树叶后，绑成筏，然后依着那个筏，以手脚努力着，能平安地越到彼岸。』比丘们！那时，那位男子收集草、薪木、枝条、树叶后，绑成筏，然后依着那个筏，以手脚努力着，能平安地越到彼岸。已越过、到彼岸的那位男子这么想：『这筏对我多所助益，我依着这个筏，以手脚努力着，平安地越到彼岸，让我举这个筏在头上或扛在肩上，往想去的地方出发。』比丘们！你怎么想：那位男子这样做是否对那个筏作了应该作的呢？」
    「不，大德！」
    「比丘们！那位男子怎样做会是对那个筏作了应该作的呢？比丘们！这里，已越过、到彼岸的那位男子这么想：『这筏对我多所助益，我依着这个筏，以手脚努力着，平安地越到彼岸，让我舍弃这个筏在陆地或漂浮在水中，往想去的地方出发。』比丘们！那位男子这样做会是对那个筏作了应该作的。同样的，比丘们！被我教导的筏譬喻法是为了越度而非为了握持，比丘们！你们要了知所教导的筏譬喻法，你们应该舍断法，何况非法！
    比丘们！有这六见处，哪六个呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为想：『这是我的，我是这个，这是我的真我。』认为行：『这是我的，我是这个，这是我的真我。』认为凡那所见、所闻、所觉、所识、所得、所求、被意所随行也都：『这是我的，我是这个，这是我的真我。』凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』也认为：『这是我的，我是这个，这是我的真我。』
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，认为色：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为想：『这不是我的，我不是这个，这不是我的真我。』认为行：『这不是我的，我不是这个，这不是我的真我。』认为凡那所见、所闻、所觉、所识、所得、所求、被意所随行也都：『这不是我的，我不是这个，这不是我的真我。』凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』也认为：『这不是我的，我不是这个，这不是我的真我。』当这样认为时，他对不存在不战栗。
    当这么说时，某位比丘对世尊这么说：
    「大德！会有对外部不存在的战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人这么想：『啊！那是我的，啊！那我的没有了；啊！那会是我的，啊！我得不到它了。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这样有对外部不存在的战栗。」
    「大德！会有对外部不存在的不战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人不这么想：『啊！那是我的，啊！那我的没有了；啊！那会是我的，啊！我得不到它了。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这样有对外部不存在的不战栗。」
    「大德！会有对内部不存在的战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』他听闻如来或如来弟子教导为了一切见处、决意、缠、执持、烦恼潜在趋势之根绝，为了一切行的止，为了一切依着的断念，为了渴爱的灭尽，为了离贪，为了灭，为了涅槃的法，他这么想：『我将断灭，我将消失，我将不存在了。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这样有对内部不存在的战栗。」
    「大德！会有对内部不存在的不战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』他听闻如来或如来弟子教导为了一切见处、决意、缠、执持、烦恼潜在趋势之根绝，为了一切行的止，为了一切依着的断念，为了渴爱的灭尽，为了离贪，为了灭，为了涅槃的法，他不这么想：『我将断灭，我将消失，我将不存在了。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这样有对内部不存在的不战栗。
    比丘们！你们能紧捉住那常的、坚固的、永恒的、不变易法，能将正如等同常恒那样存续的所有物，但，比丘们！你们看见过那常的、坚固的、永恒的、不变易法，能就将像这样能永久存续的所有物吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那常的、坚固的、永恒的、不变易法，能就将像这样能永久存续的所有物。
    比丘们！你们能执取那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着，但，比丘们！你们看见过那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着。
    比丘们！你们能依止那依止时不会生起愁、悲、苦、忧、绝望的见之依止，但，比丘们！你们看见过那依止时不会生起愁、悲、苦、忧、绝望的见之依止吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那依止时不会生起愁、悲、苦、忧、绝望的见之依止。
    比丘们！[如果]存在真我，会有『我的属于真我的』吗？」
    「是的，大德！」
    「比丘们！[如果]存在属于真我的，会有『我的真我』吗？」
    「是的，大德！」
    「比丘们！当存在真我与属于真我的不被发现为真实的与确固的时，则凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我将正如等同常恒那样存续。』比丘们！这不是完全完成的愚者之法吗？」
    「大德！还会有什么呢？确实是完全完成的愚者之法。」
    「比丘们！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！你们怎么想：受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何受，……（中略）凡任何想……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这被称为『障碍已除去』、『沟已填满』、『柱已拔起』、『无门闩』、『圣者旗已落下、重担已落下、已分离』的比丘。
    比丘们！怎样是障碍已除去的比丘呢？比丘们！这里，比丘的无明已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是障碍已除去的比丘。
    比丘们！怎样是沟已填满的比丘呢？比丘们！这里，比丘的出生轮回的再有已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是沟已填满的比丘。
    比丘们！怎样是柱已拔起的比丘呢？比丘们！这里，比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是柱已拔起的比丘。
    比丘们！怎样是无门闩的比丘呢？比丘们！这里，比丘的五下分结已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是无门闩的比丘。
    比丘们！怎样是圣者旗已落下、重担已落下、已分离的比丘呢？比丘们！这里，比丘的我慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是圣者旗已落下、重担已落下、已分离的比丘。
    比丘们！当帝释天、梵天与生主神探求这样解脱的比丘，他们得不到：『像这样已去者的识是依止这个。』那是什么原因呢？我说：『像这样已去者在当生中不被随知。』比丘们！这么说、这么论，某些沙门、婆罗门以不存在、虚伪、不实而毁谤我：『沙门乔达摩是虚无论者，他宣说存在众生的断灭、消失、非有。』比丘们！那些沙门、婆罗门尊师们以不存在、虚伪、不实而毁谤我：『沙门乔达摩是虚无论者，他宣说存在众生的断灭、消失、非有。』我并非如此，我没如那样说。比丘们！从以前到现在，我只安立苦以及苦之灭，比丘们！在那里，如果其他人[因此而]辱骂、诽谤、恼害、骚扰如来，比丘们！在那里，如来没有嫌恨、不满、心的愤怒；比丘们！在那里，如果其他人[因此而]恭敬、尊重、尊敬、崇敬如来，比丘们！在那里，如来没有欢喜、喜悦、心的得意；比丘们！在那里，如果其他人[因此而]恭敬、尊重、尊敬、崇敬如来，比丘们！在那里，如来这么想：『他们在这以前所遍知之处对我作像这样的行为。』比丘们！因此，在这里，如果其他人辱骂、诽谤、恼害、骚扰你们，比丘们！在那里，你们应该不作嫌恨、不满、心的愤怒；比丘们！因此，在这里，如果其他人恭敬、尊重、尊敬、崇敬你们，比丘们！在那里，你们应该不作欢喜、喜悦、心的得意；比丘们！因此，在这里，如果其他人恭敬、尊重、尊敬、崇敬你们，比丘们！在那里，你们[应该]这么想：『他们在这以前所遍知之处对我作像这样的行为。』
    比丘们！因此，在这里，凡非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。而，比丘们！什么是非你们的？比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！受非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！想非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！行非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！识非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。比丘们！你们怎么想：凡在这祇树林中，人们如果拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我们的真我，也不是属于真我的。」
    「同样的，比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。而，比丘们！什么是非你们的？比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！受……（中略）比丘们！想……（中略）比丘们！行……（中略）比丘们！识非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说没有轮回的安立。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡五下分结已被舍断的比丘，他们全都为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡三结已被舍断，贪、瞋、痴薄的比丘，他们全都为一来者，只来此世一回后，将得到苦的结束。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡三结已被舍断的比丘，他们全都为入流者，不堕恶趣法、决定、以正觉为彼岸。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡随法行者、随信行者的比丘，他们全都以正觉为彼岸。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡对我有足够的信与足够的热爱者，他们全都以天界为趣处。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    蛇譬喻经第二终了。
汉巴经文比对(庄春江作)：
    「伽陀婆棃(MA.200)」，南传作「捕鹫者」(gaddhabādhi，另译为「鹰师；鹰饲」)，菩提比丘长老英译为「秃鹫杀手」(the vulture killers)。
    「障碍(MA.200)」，南传作「障碍法」(antarāyikā dhammā)，菩提比丘长老英译为「被称为阻碍的事」(things called obstructions)，并引注释书的解说，这是指与女人有性关系(to engage in sexual relations with women)，注疏说，包括「相拥与抚摸」(hugging and stroking)。
    「欲如骨璅」等譬喻，详细内容参看《中阿含203经》。
    「颠倒受解(MA.200)」，南传作「错误地把握」(duggahitena，逐字直译为「恶+取」)，菩提比丘长老英译为「以你错误的理解(抓取)」(by your wrong grasp)。
    「诤知此义(MA.200)」，南传作「以诘难效益」(upārambhānisa?sā)，菩提比丘长老英译为「为了批评他人」(for the sake of criticising others)。
    「不善解取蛇法(MA.200)」，南传作「对蛇错误地把握」(Duggahitattā…alagaddassa)，菩提比丘长老英译为「因为他的错误抓蛇」(Because of his wrong grasp of the snake)。按：此处的「抓」与对法的「把握」使用同字，为双关语。
    「铁杖(MA.200)」，南传作「羊足棒」(ajapadena da??ena)，菩提比丘长老英译为「裂口棒」(a cleft stick)。按：此即前端呈Y形开叉(如羊蹄)的棍子。
    「况非法耶(MA.200)；何况恶法而可玩习；况非法耶(AA)」，南传作「何况非法」(pageva adhammā)，菩提比丘长老英译为「何况违反教导(教义)的事」(how much more so things contrary to the teachings)，并解说，此处的「法」意义含糊，注释书解说为「好的情况」(good states)，如舍摩他与毗婆舍那，但长老认为应该指「教导」(teachings)，亦即：执取圣者的教导都会阻碍进展了，何况违反教导。
    「见处」(di??hi??hānāni)，菩提比丘长老英译为「见的立场」(standpoints for views)，并引注释书解说，这里的见是邪见本身以及其所引生更细的邪见。
    「意所思念(MA.200)」，南传作「被意所随行」(anuvicarita? manasā)，菩提比丘长老英译为「心理的沉思」(mentally pondered)或「被心涉及(衡量)」(ranged over by the mind,SN.24.2)，并解说，这一系列指的就是「识」：眼识、耳识、鼻舌身识(所觉)、意识(所得、所求、被意所随行)。
    断无明的「度堑」(MA.200, SA.71)，南传作「障碍已除去」(ukkhittapaligho)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界」(SA.71)，「破墎」(MA.200)，南传作「沟已填满」(sa?ki??aparikkho，疑为samāki??aparikho之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻」(SA.71)，「过堑」(MA.200)，南传作「柱已拔起」(abbū?hesiko)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢」(SA.71)，「圣智慧镜」(MA.200)，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    断五下分结的「断关」(SA.71)，「无门」(MA.200)，南传作「无门闩」(niragga?o，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    「我慢」(asmimāno)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,')。
    「如来(MA.200)」，南传作「像这样已去者」(tathāgatassa，另译为「如去；如来」)，菩提比丘长老英译为「像这样已去者」(one thus gone)。
    「已变热」(usmīkatopi，逐字直译为「热+已被作」)，菩提比丘长老英译为「点燃即使一点智慧的火花」(kindled even a spark of wisdom)。
    「在欲寻之外」(a??atra kāmavitakkehi)，菩提比丘长老英译为「无感官想要的想法」(without thoughts of sensual desire)。
    「像那样自由说话的效益」(itivādappamokkhānisa?sā)，菩提比丘长老英译为「为了在辩论中赢」(for winning in debates)。
    「他对不存在不战栗」(asati na paritassatīti)，菩提比丘长老英译为「他对关于所有为不存在的不被扰动」(he is not agitated about what is non-existent)。
    「见之依止」(di??hinissaya?)，菩提比丘长老英译为「那个观点的支持」(a support that view)。
    「我的属于真我的」(attaniya? me)，菩提比丘长老英译为「我的所有属于自我者」(for me what belongs to a self)，并解说「所有属于自我者」或「自我的所有物」(self's property)的观念归因于在五蕴中任一个不被认定为真我，一如个人外部的所有物。此段显示这一对「我」与「我所」的互相依存与同时站不住脚。按：「属于真我的」(attaniya?)，另译为「属我的；我所」。
    「愚者之法」(bāladhammoti)，菩提比丘长老英译为「愚者的教导」(foolish teaching)。
    「再有」(ponobbhaviko)，菩提比丘长老英译为「带来重新的生命」(brings renewed being)。
    「不被随知」(ananuvijjoti)，菩提比丘长老英译为「是无法追踪的」(is untraceable)。
    「以前所遍知之处」(pubbe pari??āta? tattha)，菩提比丘长老英译为「先前被完全地理解的那个」(which earlier was fully understood)，并解说这是指五蕴，被恭敬或辱骂的只是五蕴，不是「我」或「自我」(not an "I" or self)。
    「剥掉破旧衣」(chinnapilotiko)，菩提比丘长老英译为「免于补锭」(free of patchwork)或「剥下补锭」(stripped of patchwork, SN.384)。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。
    「此是神，此是世，此是我」，南传作「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。
    「真我论之取着」(attavādupādāna?)，菩提比丘长老英译为「自我之教义」(doctrine of self)，Thanissaro Bhikkhu英译为「执着自我之教义」(clinging to a doctrine of self)。
    「我的真我」(attā me)，菩提比丘长老英译为「我的自我」(for me a self)。
    「筏喻法」(MA)，「筏譬喻」(AA)，南传作「筏譬喻法」(kullūpama? dhamma?)，，菩提比丘长老英译为「佛法与木筏相似」(the Dhamma is similar to a raft)。


中部23经/蚁丘经

中部23经/蚁丘经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者鸠摩罗迦叶住在盲人林。
    那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者鸠摩罗迦叶。抵达后，在一旁站立；在一旁站好后，那位天神对尊者鸠摩罗迦叶这么说：
    「比丘！比丘！这蚁丘夜里冒烟，白天着火燃烧，婆罗门这么说：『善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见横木：『尊师！是横木。』
    婆罗门这么说：『抛开横木，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见蛤蟆：『尊师！是蛤蟆。』
    婆罗门这么说：『抛开蛤蟆，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见分叉：『尊师！是分叉。』
    婆罗门这么说：『抛开分叉，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见筛子：『尊师！是筛子。』
    婆罗门这么说：『抛开筛子，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见龟：『尊师！是龟。』
    婆罗门这么说：『抛开龟，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见屠刀与切肉板：『尊师！是屠刀与切肉板。』
    婆罗门这么说：『抛开屠刀与切肉板，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见肉片：『尊师！是肉片。』
    婆罗门这么说：『抛开肉片，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见龙：『尊师！是龙。』
    婆罗门这么说：『别管龙！不要碰龙！请你对龙作礼敬！』
    比丘！你应该去问世尊这些问题，你应该依据世尊的解说忆持。
    比丘！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。」
    这就是那位天神所说。
    说了这个后，就在那里消失了。
    那时，当那夜消逝后，尊者鸠摩罗迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者鸠摩罗迦叶对世尊这么说：
    「大德！这夜，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，在一旁站立。大德！在一旁站好后，那位天神对我这么说：『比丘！比丘！这蚁丘夜里冒烟，白天着火燃烧，婆罗门这么说：「善慧者！拿刀挖开。」当善慧者拿刀挖开时，……（中略）除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。』」
    这就是那位天神所说。
    说了这些后，就在那里消失了。
    大德！什么是蚁丘？什么是夜里冒烟？什么是白天着火燃烧？谁是婆罗门？谁是善慧者？什么是刀？什么是挖开？什么是横木？什么是蛤蟆？什么是分叉？什么是筛子？什么是龟？什么是屠刀与切肉板？什么是肉片？什么是龙？」
    「比丘！『蚁丘』，这是对于父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语。
    比丘！凡在夜里随寻思、随伺察关于白天的业，这是夜里冒烟。
    比丘！凡夜里随寻思、随伺察后，在白天以身、语、意从事的业，这是白天着火燃烧。
    比丘！『婆罗门』，这是对于如来、阿罗汉、遍正觉者的同义语。
    比丘！『善慧者』，这是对于有学比丘的同义语。
    比丘！『刀』，这是对于圣慧的同义语。
    比丘！『挖开』，这是对于活力激发的同义语。
    比丘！『横木』，这是对于无明的同义语；『抛开横木：舍断无明，善慧者！拿刀挖开。』这是这个道理。
    比丘！『蛤蟆』，这是对于由忿而恼的同义语；『抛开蛤蟆：舍断由忿而恼，善慧者！拿刀挖开。』这是这个道理。
    比丘！『分叉』，这是对于疑惑的同义语；『抛开分叉：舍断疑惑，善慧者！拿刀挖开。』这是这个道理。
    比丘！『筛子』，这是五盖的同义语，即：欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖；『抛开筛子：舍断五盖，善慧者！拿刀挖开。』这是这个道理。
    比丘！『龟』，这是对于五取蕴的同义语，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴；『抛开龟：舍断五取蕴，善慧者！拿刀挖开。』这是这个道理。
    比丘！『屠刀与切肉板』，这是对于五种欲的同义语，即：有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……（中略）的气味；有能被舌识知，……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触；『抛开屠刀与切肉板：舍断五种欲，善慧者！拿刀挖开。』这是这个道理。
    比丘！『肉片』，这是对于欢喜与贪的同义语；『抛开肉片：舍断欢喜与贪，善慧者！拿刀挖开。』这是这个道理。
    比丘！『龙』，这是对于烦恼已尽的比丘的同义语；『别管龙！不要碰龙！请你对龙作礼敬！』这是这个道理。
    这就是世尊所说，悦意的尊者鸠摩罗迦叶欢喜世尊所说。
    蚁丘经第三终了。
汉巴经文比对(庄春江作)：
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders)。


中部24经接力车经

中部24经接力车经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，众多出生地的比丘在出生地雨季已过时，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！在出生地中，谁被出生地的同梵行比丘们这样尊敬：『自己是少欲的，也对比丘们说少欲；自己是知足的，也对比丘们说知足；自己是独住的，也对比丘们说独住；自己是离群众的，也对比丘们说离群众；自己发动活力，也对比丘们说发动活力；自己戒具足，也对比丘们说戒具足；自己定具足，也对比丘们说定具足；自己慧具足，也对比丘们说慧具足；自己解脱具足，也对比丘们说解脱具足；自己解脱智见具足，也对比丘们说解脱智见具足，他是同修行者的教诫者、指导者、开示者、劝发者、鼓励者、令人喜悦者。』呢？」
    「大德！在[佛陀的]出生地中，名叫满慈子的尊者被出生地比丘同修行者们这样尊敬：『自己是少欲的，也对比丘们说少欲；自己是知足的，……（中略）他是同修行者的教诫者、指导者、开示者、劝发者、鼓励者、令人喜悦者。』」
    当时，尊者舍利弗坐在世尊不远处。
    那时，尊者舍利弗这么想：
    「这是尊者满慈子的获得，这是尊者满慈子的好获得：[受]有智的同修行者在大师面前逐项称赞，而大师非常随喜。或许什么时候我们能与尊者满慈子会面，或许能有些交谈。」
    那时，世尊如其意住在王舍城后，向舍卫城出发游行，次第进行游行，抵达舍卫城，在那里，世尊住在舍卫城祇树给孤独园。
    尊者满慈子听到：
    「世尊抵达舍卫城，住在舍卫城祇树给孤独园。」
    那时，尊者满慈子收拾好住处后，取钵与僧衣，向舍卫城出发游行，次第进行游行，来到舍卫城祇树给孤独园，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励尊者满慈子，使之欢喜。那时，尊者满慈子被世尊的法说开示、劝导、鼓励、使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开，前往盲者的林园作中午的休息。
    那时，某位比丘去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗学友！你常称赞，名叫满慈子的比丘，被世尊的法说开示、劝导、鼓励、使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开，前往盲者的林园作中午的休息。」
    那时，尊者舍利弗形色匆忙地取坐垫布，紧随在尊者满慈子之后注视着。
    那时，尊者满慈子进入盲者的林园后，坐在某棵树下作中午的休息。尊者舍利弗也进入盲者的林园，坐在另一棵树下作中午的休息。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者满慈子。抵达后，与尊者满慈子互相欢迎。欢迎与寒喧后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者满慈子这么说：
    「学友！跟随我们的世尊修梵行吗？」
    「是的，学友！」
    「怎么样，学友！为了戒清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了心清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了解疑清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了道非道智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了道迹智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「当被像这样问：『怎么样，学友！为了戒清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』当这么问：『那么，怎么样，学友！是为了心清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』当这么问：『怎么样，学友！为了见清净……（中略）为了解疑清净……（中略）为了道非道智见清净……（中略）为了道迹智见清净……（中略）当被像这样问：『怎么样，学友！为了智见清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』那样的话，学友！为了什么缘故而跟随世尊修梵行呢？』
    「学友！为了无取着般涅槃而跟随世尊修梵行。」
    「怎么样，学友！戒清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！心清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！解疑清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！道非道智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！道迹智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！除了这些法之外，有无取着般涅槃吗？」
    「这确实不是，学友！」
    「当被像这样问：『怎么样，学友！戒清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被像这样问：『那么，怎么样，学友！心清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被像这样问：『怎么样，学友！见清净是无取着吗？』……（中略）解疑惑清净……（中略）道非道智见清净……（中略）道迹智见清净……（中略）当被像这样问：『怎么样，学友！智见清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被这样问：『那么，怎么样，学友！除了这些法之外，有无取着般涅槃吗？』你说：『这确实不是，学友！』那么，学友！这所说的义理，应该如何而得见呢？」
    「学友！如果世尊安立戒清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立心清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立解疑清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立道非道智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立道迹智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃。学友！如果除了这些法之外，有无取着般涅槃，则凡夫可以般涅槃，学友！因为凡夫在这些法之外。
    那么，学友！我来为你举个譬喻，智者在这里以一些譬喻而知所说的义理。
    学友！犹如住在舍卫城的憍萨罗国波斯匿王，如果在娑鸡多城发生某紧急应该处理的事，他在舍卫城与娑鸡多城之间，准备七辆接力车。那时，学友！憍萨罗国波斯匿王从舍卫城的内宫门离开后，登上第一辆接力车。以第一辆接力车到达第二辆接力车，下第一辆接力车，登上第二辆接力车；以第二辆接力车到达第三辆接力车，下第二辆接力车，登上第三辆接力车；以第三辆接力车到达第四辆接力车，下第三辆接力车，登上第四辆接力车；以第四辆接力车到达第五辆接力车，下第四辆接力车，登上第五辆接力车；以第五辆接力车到达第六辆接力车，下第五辆接力车，登上第六辆接力车；以第六辆接力车到达第七辆接力车，下第六辆接力车，登上第七辆接力车；以第七辆接力车到达娑鸡多城的内宫门。
    当他到内宫门时，朋友、同僚、亲族、亲属会这么问：『大王！你以这辆接力车，从舍卫城到达娑鸡多城的内宫门吗？』学友！憍萨罗国波斯匿王怎样回答时，会是正确地回答？」
    「学友！当憍萨罗国波斯匿王这么回答时，会是正确地回答：『这里，当我住在舍卫城时，在娑鸡多城发生某紧急应该处理的事，我在舍卫城与娑鸡多城之间，准备七辆接力车。那时，我从舍卫城的内宫门离开后，登上第一辆接力车。以第一辆接力车到达第二辆接力车，下第一辆接力车，登上第二辆接力车；以第二辆接力车到达第三辆接力车，下第二辆接力车，登上第三辆接力车；以第三辆接力车到达第四辆接力车，下第三辆接力车，登上第四辆接力车；以第四辆接力车到达第五辆接力车，下第四辆接力车，登上第五辆接力车；以第五辆接力车到达第六辆接力车，下第五辆接力车，登上第六辆接力车；以第六辆接力车到达第七辆接力车，下第六辆接力车，登上第七辆接力车；以第七辆接力车到达娑鸡多城的内宫门。』学友！当憍萨罗国波斯匿王这样回答时，会是正确地回答。」
    「同样的，学友！戒清净是为了达成心清净；心清净是为了达成见清净；见清净是为了达成解疑清净；解疑清净是为了达成道非道智见清净；道非道智见清净是为了达成道迹智见清净；道迹智见清净是为了达成智见清净；智见清净是为了达成无取着般涅槃，学友！为了无取着般涅槃而跟随世尊修梵行。」
    当这么说时，尊者舍利弗对尊者满慈子这么说：
    「尊者是名字什么呢？又，同修行者如何称呼尊者呢？」
    「学友！我的名字是『满』，同梵行者称呼我为『慈子』。」
    「不可思议啊，学友！未曾有啊，学友！如大师教说被多闻弟子正确地了知。同样的，甚深、甚深的问题被尊者满慈子逐项解答。那是同修行者的获得，那是同修行者的好获得：当他们得到看见、得到恭敬尊者满慈子[的机会]。即使同修行者以头顶着尊者满慈子的兜裆布抬着他走而得到看见、得到恭敬[的机会]，那也是他们的获得，那也是他们的好获得。那是我们的获得，很好的获得：当我们得到看见、得到恭敬尊者满慈子[的机会]。」
    当这么说时，尊者满慈子对尊者舍利弗这么说：
    「尊者是名字什么呢？又，同修行者如何称呼尊者呢？」
    「学友！我的名字是『优波提舍』，同修行者称呼我为『舍利弗』。」
    「先生！我们确实不知道正与适合当大师的弟子『尊者舍利弗』一起讨论，如果我们确实知道『尊者舍利弗』，我们不会回答这么多。
    不可思议啊，学友！未曾有啊，学友！如大师教说被多闻弟子正确地了知。同样的，甚深、甚深的问题被尊者舍利弗逐项询问。那是同修行者的获得，那是同修行者的好获得：当他们得到看见、得到恭敬尊者舍利弗[的机会]。即使同修行者以头顶着尊者舍利弗的兜裆布抬着他走而得到看见、得到恭敬[的机会]，那也是他们的获得，那也是他们的好获得。那是我们的获得，很好的获得：当我们得到看见、得到恭敬尊者舍利弗[的机会]。」
    像这样，他们两位大龙相互善说，一同随喜。
    接力车经第四终了。
汉巴经文比对(庄春江作)：
    「生地」(MA)，「本所生处」(AA)，南传作「出生地的」(jātibhūmakā)，菩提比丘长老英译为「来自[幸福者]家乡的」(from [the Blessed One’s] native land)，并说明，中括号里的文字(按：即「幸福者」)，是来自注释书。按：「幸福者」即「世尊」，「出生地的比丘」即「在当地出生的比丘」。
    「戒净」(MA)，「清净戒」(AA)，南传作「戒清净」(sīlavisuddhi)，菩提比丘长老英译为「德行的洁净」(purification of virtue)，并解说，以下的「七清净」，在《尼科耶》并没有成为一组地被分析，但却是《清净道论》的全部架构(scaffolding for the entire Visuddhimagga)，书中以全面开发传统注释的止观定义了每个不同的阶段。
    「心净」(MA)，「心清净」(AA)，南传作「心清净」(cittavisuddhi)，菩提比丘长老英译为「心的洁净」(purification of mind)，并解说，这是克服五盖的禅定。
    「见净」(MA)，「见清净」(AA)，南传作「见清净」(di??hivisuddhi)，菩提比丘长老英译为「见解的洁净」(purification of view)。
    「疑盖净」(MA)，「无犹豫；无犹豫清净」(AA)，南传作「解疑清净」(ka?khāvitara?avisuddhi，另译为「度疑清净；解除疑惑清净」)，菩提比丘长老英译为「以克服疑惑而洁净」(purification by overcoming doubt)。
    「道非道知见净」(MA)，「行迹清净」(AA)，南传作「道非道智见清净」(maggāmagga?ā?adassanavisuddhi)，菩提比丘长老英译为「以什么是道与什么不是道之理解与见解而洁净」(purification by knowledge and vision of what is the path and what is not the path)。
    「道迹知见净」(MA)，「于道之中智修清净；道清净」(AA)，南传作「道迹智见清净」(pa?ipadā?ā?adassanavisuddhi)，菩提比丘长老英译为「以路之理解与见解而洁净」(purification by knowledge and vision of the way)。
    「道迹断智净」(MA)，「知见清净」(AA)，南传作「智见清净」(?ā?adassanavisuddhi)，菩提比丘长老英译为「以理解与见解而洁净」(purification by knowledge and vision)。
    「以有余称说无余」，南传作「就等同安立有取着为无取着般涅槃」(sa-upādāna?yeva samāna? anupādāparinibbāna? pa??apeyya)，菩提比丘长老英译为「他描述所有仍伴随着执着的为无执着最后涅槃」(he would have described what is still accompanied by clinging as final Nibbana without clinging)。
    「萦衣顶上戴」(MA)，「以首戴行世间」(AA)，南传作「以头顶着…兜裆布抬着他走」(Cela??ukena…muddhanā pariharantā)，菩提比丘长老英译为「将…放在头上到处带着」(it were by carrying…about on a cushion on their heads)。
    「等法及昼度，……波蜜及七车。」为「摄颂」。
    「接力车」(rathavinīta?，另译为「传车」)，菩提比丘长老英译为「接力战车」(relay chariots)。


中部25经/饵经

中部25经/饵经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！猎人不对鹿群布下饵而想：『愿吃我这布下饵的鹿群长寿、美丽，活得长久。』比丘们！猎人对鹿群这么布下饵而想：『鹿群侵入我这布下的饵后，将迷糊地吃食物。当侵入后迷糊地吃食物时，将来到陶醉；当已陶醉时，将来到放逸；当放逸时，将在这饵中被为所欲为。』
    比丘们！在那里，第一群鹿侵入那猎人布下的饵后，迷糊地吃食物，在那里，当它们侵入后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。比丘们！这样，那第一群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第二群鹿这么商量：『那第一群鹿侵入那猎人布下的饵后，迷糊地吃食物，在那里，当它们侵入后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在猎人的饵中被为所欲为，这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。』它们避开全部的饵食，避开恐怖的受用，进入林野处后它们住下来。在夏天的最后一个月，当草与水尽灭时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，它们返回那猎人的布下的饵中，它们侵入那里后迷糊地吃食物。当它们侵入那里后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。比丘们！这样，那第二群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第三群鹿这么商量：『那第一群鹿侵入那猎人布下的饵后，……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。第二群鹿这么商量：「那第一群鹿侵入那猎人布下的饵后，……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。」它们避开全部的饵食，避开恐怖的受用，进入林野处后它们住下来。在夏天的最后一个月，当草与水尽灭时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，它们返回那猎人的布下的饵中，它们侵入那里后迷糊地吃食物。当它们侵入那里后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。这样，那第二群鹿在猎人的神通与势力下变得不自由。让我们依止那猎人布下的饵做栖息处，在那里做栖息处后，不侵入那猎人布下的饵，我们将不迷糊地吃食物。当不侵入、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那猎人的饵中被为所欲为。』它们依止那猎人布下的饵做栖息处，在那里做栖息处后，它们不侵入那猎人布下的饵、不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，它们不来到陶醉；当不陶醉时，它们不来到放逸；当不放逸时，它们不在那猎人的饵中被为所欲为。
    比丘们！在那里，猎人与猎人的随众这么想：『这第三群鹿是狡猾、欺骗者，这第三群鹿是有神通、魔力者，它们吃这布下的饵，我们不知道它们的来处或去处，让我们以大杖网围绕这布下饵的全部地方，或许我们会看见第三群鹿的栖息处，它们会走向藏匿之处。』他们以大杖网围绕那布下饵的全部地方，比丘们！猎人与猎人的随众看见第三群鹿的栖息处，它们走向藏匿之处。比丘们！这样，那第三群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第四群鹿这么商量：『那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。第二群鹿这么商量：「那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。」它们避开全部的饵食；……（中略）这样，那第二群鹿在猎人的神通与势力下变得不自由。第三群鹿这么商量：「那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。那第二群鹿这么商量：『那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。……（中略）让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。』它们避开全部的饵食；……（中略）这样，那第二群鹿在猎人的神通与势力下变得不自由。让我们依止那猎人布下的饵做栖息处，在那里做栖息处后，不侵入那猎人布下的饵，我们将不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那猎人的饵中被为所欲为。」它们依止那猎人布下的饵做栖息处，在那里做栖息处后，它们不侵入那猎人布下的饵、不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，它们不来到陶醉；当不陶醉时，它们不来到放逸；当不放逸时，它们不在那猎人的饵中被为所欲为。在那里，猎人与猎人的随众这么想：「这第三群鹿是狡猾、欺骗者，这第三群鹿是有神通、魔力者，它们吃这布下的饵，我们不知道它们的来处或去处，让我们以大杖网围绕这布下饵的全部地方，或许我们会看见第三群鹿的栖息处，它们会走向藏匿之处。」他们以大杖网围绕那布下饵的全部地方，猎人与猎人的随众看见第三群鹿的栖息处，它们走向藏匿之处。这样，那第三群鹿在猎人的神通与势力下变得不自由。让我们在猎人与猎人的随众没路可到处做栖息处，在那里作栖息处后，不侵入那猎人布下的饵、不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，我们不来到陶醉；当不陶醉时，我们不来到放逸；当不放逸时，我们不在那猎人的饵中被为所欲为。』它们在猎人与猎人的随众没路可到处做栖息处，在那里作栖息处后，不侵入那猎人布下的饵、不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，它们不来到陶醉；当不陶醉时，它们不来到放逸；当不放逸时，它们不在那猎人的饵中被为所欲为。
    比丘们！在那里，猎人与猎人的随众这么想：『这第四群鹿是狡猾、欺骗者，这第四群鹿是有神通、魔力者，它们吃这布下的饵，我们不知道它们的来处或去处，让我们以大杖网围绕这布下饵的全部地方，或许我们会看见第四群鹿的栖息处，它们会走向藏匿之处。』他们以大杖网围绕那布下饵的全部地方。比丘们！猎人与猎人的随众看不见第四群鹿的栖息处，它们走向藏匿之处。比丘们！在那里，猎人与猎人的随众这么想：『如果我们惊扰第四群鹿，被惊扰的它们将惊扰其它的，那些被惊扰的[又]将惊扰其它的，这样，全部鹿群将完全逃离这布下的饵，让我们不理会第四群鹿。』比丘们！那时，猎人与猎人的随众对第四群鹿不理会。比丘们！这样，那第四群鹿在猎人的神通与势力下变得自由。
    比丘们！我的这个譬喻是为了作义理的教授。这个义理是：比丘们！『饵』，这是对于五种欲的同义语；比丘们！『猎人』，这是对于魔波旬的同义语；比丘们！『猎人的随众』，这是对于魔的随众的同义语；比丘们！『鹿群』，这是对于沙门、婆罗门的同义语。
    比丘们！第一群沙门、婆罗门侵入那魔布下的饵与世间物质后，迷糊地吃食物，在那里，当他们侵入后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间物质中被为所欲为。比丘们！这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第一群沙门、婆罗门犹如譬喻中的第一群鹿那样。
    比丘们！第二群沙门、婆罗门这么商量：『那第一群沙门、婆罗门侵入那魔布下的饵与世间物质后，迷糊地吃食物，在那里，当他们侵入后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔布下的饵与世间物质中被为所欲为，这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后让我们住下来。』他们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后他们会住下来。他们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后他们住下来了。在那里，他们是吃野菜者、吃小米者、吃野生米者、吃大度勒米者、吃藓苔者、吃米糠者、吃浮渣弃饭者、吃芝麻粉者、吃草者、吃牛粪者，以森林中草木的根与果实食物维生，以落下的果实为食者。在夏天的最后一个月，当草与水尽灭时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，解脱心衰退了；当解脱心衰退时，他们返回魔布下的饵与那世间物质中，他们侵入那里后迷糊地吃食物。当他们侵入那里后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间物质中被为所欲为。比丘们！这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第二群沙门、婆罗门犹如譬喻中的第二群鹿那样。
    比丘们！在那里，第三群沙门、婆罗门这么商量：『那第一群沙门、婆罗门侵入那魔布下的饵与世间物质后，……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。第二群沙门、婆罗门这么商量：「那第一群沙门、婆罗门侵入那魔布下的饵与世间物质后，……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后让我们住下来。」他们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后他们住下来。在那里，他们是吃野菜者、……（中略）以落下的果实为食者。在夏天的最后一个月，当草与水尽灭时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，解脱心衰退了；当解脱心衰退时，他们返回魔布下的饵与那世间物质中，他们侵入那里后迷糊地吃食物。当他们侵入那里后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间物质中被为所欲为。这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。让我们依止那魔布下的饵与那世间物质做栖息处，在那里做栖息处后，不侵入那魔布下的饵与那世间物质中，让我们不迷糊地吃食物。当不侵入、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵中被为所欲为。』他们依止那魔布下的饵与世间物质做栖息处，在那里做栖息处后，他们不侵入那魔布下的饵与那世间物质，不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间物质中被为所欲为。但，他们是这样的见者：『世界是常恒的』、『世界是非常恒的』、『世界是有边的』、『世界是无边的』、『命即是身体』、『命是一、身体是另一』、『死后如来存在』、『死后如来不存在』、『死后如来存在且不存在』、『死后如来既非存在也非不存在』。比丘们！这样，那第三群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第三群沙门、婆罗门犹如譬喻中的第三群鹿那样。
    比丘们！在那里，第四群沙门、婆罗门这么商量：『那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。第二群沙门、婆罗门这么商量：「那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。」他们避开全部的饵食；……（中略）这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。第三群沙门、婆罗门这么商量：「那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。那第二群沙门、婆罗门这么商量：『那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。……（中略）让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。』他们避开全部的饵食；……（中略）这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。让我们依止那魔布下的饵与那世间物质做栖息处，在那里做栖息处后，不侵入那魔布下的饵与那世间物质中，我们将不迷糊地吃食物。当不侵入、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵与那世间物质中被为所欲为。」他们依止那魔布下的饵与世间物质做栖息处，在那里做栖息处后，他们不侵入那魔布下的饵与那世间物质，不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间物质中被为所欲为。但，他们是这样的见者：『世界是常恒的』、……（中略）『死后如来既非存在也非不存在』。这样，那第三群沙门、婆罗门在魔的神通与势力下变得不自由。让我们在魔与魔的随众没路可到处做栖息处，在那里作栖息处后，不侵入那魔布下的饵与那世间物质，我们将不迷糊地吃食物。当不侵入、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵与那世间物质中被为所欲为。』他们在魔与魔的随众没路可到处做栖息处，在那里作栖息处后，不侵入那魔布下的饵与那世间物质，不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间物质中被为所欲为。比丘们！这样，那第四群沙门、婆罗门在魔的神通与势力下变得自由。比丘们！我说这第四群沙门、婆罗门犹如譬喻中的第四群鹿那样。
    比丘们！怎样是魔与魔的随众没路可到处呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切无所有处的超越，进入后住于非想非非想处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切非想非非想处的超越，进入后住于想受灭，以慧见后，[他的]诸烦恼被灭尽，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，渡过世间中的执着。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    饵经第五终了。
汉巴经文比对(庄春江作)：
    「憍恣(MA.178)」，南传作「陶醉」(mada?，另译为「憍；骄慢；慢心」)，菩提比丘长老英译为「陶醉」(intoxicated)。
    「长围罝(MA.178)」，南传作「以大杖网」(da??avākarāhi，另译为「棒上的网」)，菩提比丘长老英译为「编织的障碍物；编织篱笆」(wicker hurdles)。
    「所不至处(MA.178)」，南传作「没路可到处」(agati，另译为「非道；不应行」)，菩提比丘长老英译为「不能走；不能到」(cannot go)。
    「迷糊地」(mucchitā，原意为「已气绝的；已昏迷的」)，菩提比丘长老英译为「不注意地；轻率地」(unwarily)。
    「商量」(samacintesu?，直译为「同一思惟」)，菩提比丘长老英译为「估算；料想」(reckoned)，或「商议」(took counsel, SN.4.25)。
    「魔力者」(parajanā，另译为「敌；恶魔」)，菩提比丘长老英译为「魔术师」(sorcerers)。


中部26经/陷阱堆经

中部26经/陷阱堆经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，众多比丘去见尊者阿难。抵达后，对尊者阿难这么说：
    「阿难学友！我们当面听世尊的法说已经是很久以前的事了，阿难学友！如果我们得以当面听闻世尊的法说，那就好了！」
    「那样的话，尊者们！请你们去勒么葛婆罗门的草庵，或许得以当面听闻世尊的法说。」
    「是的，学友！」那些比丘回答尊者阿难。
    那时，世尊在舍卫城为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「来！阿难！我们去东园鹿母讲堂作中午的休息。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起去东园鹿母讲堂作中午的休息。
    那时，世尊在傍晚时，从静坐禅修中起来，召唤尊者阿难：
    「来！阿难！我们去东门屋洗澡。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起去东门屋洗澡。在东门屋洗澡后起来，然后着单衣站着弄干身体。那时，尊者阿难对世尊这么说：
    「大德！这勒么葛婆罗门的草庵在不远处，大德！勒么葛婆罗门的草庵是愉快的；大德！勒么葛婆罗门的草庵是清净的，大德！请世尊出自怜悯，去勒么葛婆罗门的草庵，那就好了！」
    世尊以沉默同意了。
    那时，世尊去勒么葛婆罗门的草庵。
    当时，众多比丘以法的谈论在勒么葛婆罗门的草庵中共坐。
    那时，世尊站在外面的门屋等到谈论完毕。那时，世尊知道谈论完毕后，故意咳嗽并敲击门闩。那些比丘为世尊开门。那时，世尊进入勒么葛婆罗门的草庵后，在设置的座位坐下。坐好后，世尊召唤那些比丘：
    「比丘们！现在，在这里共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    「大德！我们法的谈论就是关于世尊，这时，世尊抵达。」
    「比丘们！好！比丘们！对由于信，从在家出家，成为非家生活善男子的你们来说，这是适当的：你们能以法的谈论共坐。比丘们！当你们共坐时，应该作两件事：法的谈论，或保持圣沉默。
    比丘们！有这两种遍求：圣遍求与非圣遍求。
    比丘们！什么是非圣遍求呢？比丘们！这里，某人自己是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法。
    比丘们！什么能被说是生法呢？比丘们！妻与子是生法；奴与婢是生法；山羊与绵羊是生法；鸡与猪是生法；大象、牛、马、骡马是生法；金与银是生法，比丘们！这些依着是生法，在这里被系结、迷恋、落入执着者，他自己是生法而遍求生法。
    比丘们！什么能被说是老法呢？比丘们！妻与子是老法；奴与婢是老法；山羊与绵羊是老法；鸡与猪是老法；大象、牛、马、骡马是老法；金与银是老法，比丘们！这些依着是老法，在这里被系结、迷恋、落入执着者，他自己是老法而遍求老法。
    比丘们！什么能被说是病法呢？比丘们！妻与子是病法；奴与婢是病法；山羊与绵羊是病法；鸡与猪是病法；大象、牛、马、骡马是病法，比丘们！这些依着是病法，在这里被系结、迷恋、落入执着者，他自己是病法而遍求病法。
    比丘们！什么能被说是死法呢？比丘们！妻与子是死法；奴与婢是死法；山羊与绵羊是死法；鸡与猪是死法；大象、牛、马、骡马是死法；金与银是死法，比丘们！这些依着是死法，在这里被系结、迷恋、落入执着者，他自己是死法而遍求死法。
    比丘们！什么能被说是愁法呢？比丘们！妻与子是愁法；奴与婢是愁法；山羊与绵羊是愁法；鸡与猪是愁法；大象、牛、马、骡马是愁法；金与银是愁法，比丘们！这些依着是愁法，在这里被系结、迷恋、落入执着者，他自己是愁法而遍求愁法。
    比丘们！什么能被说是杂染法呢？比丘们！妻与子是杂染法；奴与婢是杂染法；山羊与绵羊是杂染法；鸡与猪是杂染法；大象、牛、马、骡马是杂染法；金与银是杂染法，比丘们！这些依着是杂染法，在这里被系结、迷恋、落入执着者，他自己是杂染法而遍求杂染法。
    比丘们！什么是圣遍求呢？比丘们！这里，某人自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃。比丘们！这是圣遍求。
    比丘们！当我正觉以前，还是未现正觉的菩萨时，我自己也是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法。比丘们！那时，我这么想：『为何我自己是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法呢？让我自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃。』
    比丘们！过些时候，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家成为什么是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！我想要在这法、律中行梵行。』比丘们！当这么说时，阿拉勒-葛拉么对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』比丘们！我不久就迅速地学得那个法，比丘们！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其他人[都能]。比丘们！我这么想：『阿拉勒-葛拉么非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉么确实住于知道与看见此法。』
    比丘们！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！什么情形你宣说：「我以证智自作证后进入而住于此法。」呢？』比丘们！当这么说时，阿拉勒-葛拉么宣说无所有处。比丘们！我这么想：『非只阿拉勒-葛拉么有信，我也有信；非只阿拉勒-葛拉么有活力，我也有活力；非只阿拉勒-葛拉么有念，我也有念；非只阿拉勒-葛拉么有定，我也有定；非只阿拉勒-葛拉么有慧，我也有慧，让我为作证阿拉勒-葛拉么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』比丘们！我不久就急速以证智自作证后进入而住于那个法。
    比丘们！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』比丘们！像这样，我的老师阿拉勒-葛拉么置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。比丘们！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』比丘们！我不满意那个法、嫌厌那个法而离开了。
    比丘们！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！我想要在这法、律中行梵行。』比丘们！当这么说时，巫大葛-辣么之子对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』比丘们！我不久就迅速地学得那个法，比丘们！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其他人[都能]。比丘们！我这么想：『辣么非只以信而宣说：「我以证智自作证后进入而住于此法。」辣么确实住于知道与看见此法。』
    比丘们！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！什么情形辣么宣说：「我以证智自作证后进入而住于此法。」呢？』比丘们！当这么说时，巫大葛-辣么之子宣说非想非非想处。比丘们！我这么想：『非只辣么有信，我也有信；非只辣么有活力，我也有活力；非只辣么有念，我也有念；非只辣么有定，我也有定；非只辣么有慧，我也有慧，让我为作证辣么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』比丘们！我不久就急速以证智自作证后进入而住于那个法。
    比丘们！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！就这个范围，辣么宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣么宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡辣么宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣么宣说以证智自作证后进入的法，像这样，凡辣么证知的法，也是你知道的法；凡你知道的法，也是辣么证知的法，像这样，辣么怎样你就怎样；你怎样辣么就怎样，来！道友！现在，你照顾此众。』比丘们！像这样，我的同梵行者巫大葛-辣么之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。比丘们！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』比丘们！我不满意那个法、嫌厌那个法而离开了。
    比丘们！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，抵达优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。比丘们！我这么想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』比丘们！我就在那里坐下来[而心想]：『这是适合努力处。』
    比丘们！我自己是生法，知道在生法中的过患后，当遍求不生的无上离轭安稳涅槃时，我证得不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，当遍求不老的无上离轭安稳涅槃时，我证得不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃，我证得不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃，我证得不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃，我证得不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃，我证得无杂染的无上离轭安稳涅槃，又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』
    比丘们！我这么想：『被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。』比丘们！于是，这以前未曾听闻，不可思议的偈颂出现在我的心中：
    『被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。』
    比丘们！当我像这样深虑时，心倾向于不活动，不教导法。比丘们！那时，梵王娑婆主以心思量我心中的深思后，这么想：『先生！世界[要]灭亡了，先生！世界[要]消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向于不活动，不教导法。』比丘们！那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。比丘们！那时，梵王娑婆主整理上衣到一边肩膀后，向我合掌鞠躬，然后对我这么说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。』比丘们！这就是梵王娑婆主所说。说了这个后，他又更进一步这么说：
    『从前，在摩揭陀出现被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』
    比丘们！那时，我知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。比丘们！那时，我以偈颂回答梵王娑婆主：
    『不死之门已对他们开启，让那些有耳者舍[邪]信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。』
    比丘们！那时，梵王娑婆主[心想]：『对教导法，世尊已给了机会。』向我问讯，然后作右绕，接着就在那里消失了。
    比丘们！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这么想：『这位阿拉勒-葛拉么是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导阿拉勒-葛拉么法，他将迅速地了知此法。』比丘们！那时，诸天来见我后，这么说：『大德！阿拉勒-葛拉么已死七天了。』而我的智与见生起：『阿拉勒-葛拉么已死七天了。』比丘们！我这么想：『阿拉勒-葛拉么是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    比丘们！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这么想：『这位巫大葛-辣么之子是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导巫大葛-辣么之子法，他将迅速地了知此法。』比丘们！那时，诸天来见我后，这么说：『大德！巫大葛-辣么之子昨晚已死了。』而我的智与见生起：『巫大葛-辣么之子昨晚已死了。』比丘们！我这么想：『巫大葛-辣么之子是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    比丘们！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这么想：『[那]群五比丘们对我是非常有帮助的，他们在我自我努力时侍奉我，让我第一个教导[那]群五比丘们法。』比丘们！我这么想：『现在，[那]群五比丘们住在哪里呢？』比丘们！我以清净、超越人的天眼看见[那]群五比丘们住在波罗奈鹿野苑的仙人坠落处。比丘们！那时，我如我意地住在优楼频螺后，向波罗奈出发游行。
    比丘们！邪命派外道巫玻葛在伽耶与正觉处中间看见我在旅途中。看见后，对我这么说：『道友！你的诸根明净，肤色清净、皎洁，道友！你指定谁出家呢？谁是你的大师呢？你选择谁的法呢？』比丘们！当这么说时，我以偈颂对邪命派外道巫玻葛说：
    『我是征服一切者、已知一切者，在一切法上不沾污者，
      舍断一切者、渴爱灭尽的解脱者，以自己的证智，我能指定谁[为师]呢？
      没有我的老师，与我等同者未被发现，
      在包括天的世界中，没有与我对等者。
      因为我是世间中的阿罗汉，我是无上大师，
      我是单独的遍正觉者，我是已平静者、已涅槃者。
      我将去迦尸城，转动法轮，
      在已变成盲目的世界中，我将击不死的大鼓。』
    『道友！如你自称，你值得是无边的胜利者。』
    『胜利者确实就像我，已达到烦恼的灭尽，
      我的恶不善法已被征服，因此，巫玻葛！我是胜利者。』
    比丘们！当这么说时，邪命派外道巫玻葛说：『但愿是吧，道友！』然后摇摇头，取了旁道离开。
    比丘们！那时，我次第进行游行，来到波罗奈鹿野苑的仙人坠落处，去见[那]群五比丘们。比丘们！[那]群五比丘们看见我远远地走来。看见后，互相决定：『道友们！这位奢华、以奢华迷失而离开努力、以奢华退转的沙门乔达摩来了，他既不应该被问讯，也不应该被起立[欢迎]，也不应该被接过衣钵[放置]，但座位应该被设置，如果他想坐就坐。』比丘们！当我抵达时，[那]群五比丘们不能如自己商议的决定，有人迎接我，有人接过衣钵[放置]，有人设置座位，有人供给洗脚水，但他们以道友称呼我。
    比丘们！当这么说时，我对[那]群五比丘们这么说：『比丘们！你们不要以名字与道友称呼如来，比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』比丘们！当这么说时，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』比丘们！当这么说时，我对[那]群五比丘们这么说：『比丘们！如来没奢华、没以奢华而迷失离开努力、没以奢华退转，比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    比丘们！第二次，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』第二次，比丘们！当这么说时，我对[那]群五比丘们这么说：『比丘们！如来没奢华、……（中略）你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    比丘们！第三次，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』比丘们！当这么说时，我对[那]群五比丘们这么说：『比丘们！你们证知我以前曾像这样说吗？』『不，大德！』『比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依被所诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    比丘们！我能够说服[那]群五比丘们。比丘们！[有时]我教诫两位比丘，三位比丘为了托钵而行，三位比丘为了托钵而行后，因为那样带来使我们一群六人生存[的食物]。比丘们！[有时]我教诫三位比丘，二位比丘为了托钵而行，二位比丘为了托钵而行后，因为那样带来使我们一群六人生存[的食物]。比丘们！那时，当[那]群五比丘们被我这样训诫、这样教诫时，自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃，他们证得不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃，他们证得不老的无上离轭安稳涅槃；自己是病法，……（中略）自己是死法，……（中略）自己是愁法，……（中略）自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃，他们证得无杂染的无上离轭安稳涅槃，又，他们的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』
    比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……（中略）的声音；能被鼻识知……（中略）的气味；能被舌识知……（中略）的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些是五种欲。比丘们！凡任何沙门或婆罗门在这五种欲上被系结、迷恋、落入执着，受用而不见过患、无出离慧者，这应该能被他们这么感受：『他们已遭遇不幸、已遭遇灾厄，被波旬为所欲为。』比丘们！犹如被捕获卧在陷阱堆里的林野鹿，这应该能被它这么感受：『它已遭遇不幸、已遭遇灾厄，被猎人为所欲为，而当猎人到来时，它将不[能]往想去的地方出发。』同样的，比丘们！凡任何沙门或婆罗门在这五种欲上被系结、迷恋、落入执着，受用而不见过患、无出离慧者，这应该能被他们这么感受：『他们已遭遇不幸、已遭遇灾厄，被波旬为所欲为。』
    比丘们！凡任何沙门或婆罗门在这五种欲上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧者，这应该能被他们这么感受：『他们不遭遇不幸、不遭遇灾厄，不被波旬为所欲为。』比丘们！犹如没被捕获卧在陷阱堆里的林野鹿，这应该能被它这么感受：『它不遭遇不幸、不遭遇灾厄，不被猎人为所欲为，而当猎人到来时，它将往想去的地方出发。』同样的，比丘们！凡任何沙门或婆罗门在这五种欲上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧者，这应该能被他们这么感受：『他们不遭遇不幸、不遭遇灾厄，不被波旬为所欲为。』
    比丘们！犹如林野的鹿在林野山边中漫游，有自信地走，有自信地站，有自信地坐，有自信地卧，那是什么原因呢？比丘们！[因为]它不在猎人到达的领域。同样的，比丘们！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，比丘们！这被称……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切无所有处的超越，进入后住于非想非非想处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切非想非非想处的超越，进入后住于想受灭，以慧见后，[他的]诸烦恼被灭尽，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，渡过世间中的执着，有自信地走，有自信地站，有自信地坐，有自信地卧，那是什么原因呢？比丘们！[因为]他不在波旬到达的领域。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    陷阱堆经第六终了。
汉巴经文比对(庄春江作)：
    「病法」(byādhidhammo)，菩提比丘长老英译为「属于生病的」(subject to sickness)。
    「随住(MA.204)」，南传作「如我意地住(后)」(yathābhiranta? viharitvā)，菩提比丘长老英译为「如我选择地驻留」(stayed…as long as I chose)。
    「谁称师(MA.204)」，南传作「我能指定谁[为师]呢」(kamuddiseyya?)，菩提比丘长老英译为「我应该指定谁为师呢」(to whom should I point as teacher)。
    「无等(MA.204)」，南传作「没有与我对等者」(natthi me pa?ipuggalo)，菩提比丘长老英译为「因为我没有与我等同的人」(because I have No person for my counterpart)。
    「邪道(MA.204)」，南传作「旁道」(ummagga?，另译为「邪道」)，菩提比丘长老英译为「旁路」(a bypath)。
    「卿(MA.204)」，南传作「(以)道友」(āvusovādena，另译为「(以)朋友」)，菩提比丘长老英译为「朋友」(friend)。
    「五比丘(MA.204)」，南传作[那]群五比丘们」(pa?cavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
    「光明照耀(MA.204)」，南传作「说」(pabhāvitametanti，原意为「使增大；使增加」)，菩提比丘长老英译为「说」(speak)，并解说，这是佛陀对五比丘的第一课，接下来是说四圣谛(SN.56.11转法轮经；法轮转起经)，几天后，他们都证初果了，说无我(SN.22.59无我相经)。
    「唇诵与复诵」(o??hapahatamattena lapitalāpanamattena)，菩提比丘长老英译为「唇诵与复述」(lip-reciting and rehearsal)。
    「托钵的村落」(gocaragāmo，逐字直译为「饵所+村落」)，菩提比丘长老英译为「施舍处的村落」(a village for alms resort)。
    「被我证得的这个法是甚深的、……接着就在那里消失了。」一段另独立为SN.6.1，参看《杂阿含293经》附录。
    「阿罗汉」(arahā)，菩提比丘长老英译为「完成者」(Accomplished One)。
    「一群六人」(chabbaggiyā，逐字直译为「六群」)，菩提比丘长老英译为「我们六个」(the six of us)。
    「这被称为比丘令魔盲目，……」同MN.25。
    「智语与上座语」(?ā?avāda?ca… theravāda?ca)，菩提比丘长老英译为「理解与自信」(knowledge and assurance)。Thanissaro Bhikkhu英译为「理解之语，前辈之语」(the words of knowledge, the words of the elders
    「甘露鼓(MA.204)」，南传作「不死的大鼓」(amatadundubhinti)，菩提比丘长老英译为「不死之鼓」(the drum of the Deathless)。按：「不死」(amata)，另译为「甘露」。
    「证知」(记得)，参看《中阿含34经》「不证知」比对。


中部27经/象足迹譬喻小经

中部27经/象足迹譬喻小经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，若奴索尼婆罗门以全白的马车一大早从舍卫城出发。若奴索尼婆罗门看见游行者必罗低葛远远地走来。看见后，对游行者必罗低葛这么说：
    「那么，哇差亚那尊师一大早从哪里来呢？」
    「先生！我从沙门乔达摩面前来。」
    「哇差亚那尊师！对沙门乔达摩聪明慧，你怎么想？我想，他是贤智者吧。」
    「先生！我是谁啊，会知道沙门乔达摩的聪明慧？确实有像沙门乔达摩聪明慧那样的人才能知道。」
    「哇差亚那尊师确实以崇高的赞赏称赞沙门乔达摩。」
    「先生！我是谁啊，能称赞沙门乔达摩？乔达摩尊师被人天最上的称赞者称赞。」
    「看见什么理由哇差亚那尊师对沙门乔达摩有这么高的净信？」
    「先生！犹如熟练的捕龙象师如果进入龙象的森林，他会在龙象的森林中看见大的象足迹，广长且平阔，他会来到结论：『先生！这确实是头大龙象。』同样的，先生！当我看到沙门乔达摩的四个足迹时，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是依善而行者。』哪四个呢？
    先生！这里，我看到某些贤智、聪敏、知异论、犀利的剎帝利，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见沙门乔达摩，沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜。沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜后，他们没问沙门乔达摩问题，将从哪里论破呢？无论如何他们都变成沙门乔达摩的弟子。先生！这是我看到沙门乔达摩的第一个足迹，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    再者，先生！这里，我看到某些贤智、聪敏、知异论、犀利的婆罗门……（中略）屋主……（中略）沙门，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见沙门乔达摩，沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜。沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜后，他们没问沙门乔达摩问题，将从哪里论破呢？无论如何他们都乞求沙门乔达摩从在家出家，成为非家生活的机会，沙门乔达摩令他们出家。当在那里出家后，他们住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他们这么说：『先生！我们确实几乎完蛋了，先生！我们确实几乎灭亡了，以前，当非沙门时，我们自称为沙门，当非婆罗门时，我们自称为婆罗门，当非阿罗汉时，我们自称为阿罗汉，现在，我们是沙门，我们是婆罗门，我们是阿罗汉。』先生！这是我看到沙门乔达摩的第四个足迹，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    先生！当我看到沙门乔达摩的这四个足迹时，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当这么说时，若奴索尼婆罗门从全白的马车下来后，整理上衣到一边肩膀，向世尊[的方向]合掌鞠躬后，自说优陀那三次：
    「敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！或许什么时候我们能与那位乔达摩尊师一起会面，或许能有些交谈。」
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门将他与游行者必罗低葛间的交谈全部告诉世尊。当这么说时，世尊对若奴索尼婆罗门这么说：
    「婆罗门！就这范围，这不是以详细完成的象足迹譬喻。婆罗门！这是以详细完成的关于象足迹譬喻，你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！犹如熟练的捕龙象师如果进入龙象的森林，他会在龙象的森林中看见大的象足迹，广长且平阔，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什么原因？婆罗门！在龙象的森林中有名叫驼背母象的大足迹，这也会是它们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什么原因？婆罗门！在龙象的森林中有名叫高母象的大足迹，这也会是它们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，高处有牙齿的撕裂痕，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什么原因？婆罗门！在龙象的森林中有名叫高母象的大足迹，这也会是它们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，高处有牙齿的撕裂痕，高处有树枝[断裂]，他看见龙象到树下或露天处，或行或站或坐或卧，他来到结论：『先生！这确实是头大龙象。』
    同样的，婆罗门！这里，如来、阿罗汉、遍正觉阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    他这样出家进入比丘的生活规定，舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    再者，婆罗门！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    再者，婆罗门！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    再者，婆罗门！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这些是烦恼集。』如实了知：『这些是烦恼灭。』如实了知：『这是导向烦恼灭之道。』婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』婆罗门！就这范围，圣弟子来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』婆罗门！就这范围，这是以详细完成的象足迹譬喻。」
    当这么说时，若奴索尼婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    象足迹譬喻小经第七终了。
汉巴经文比对(庄春江作)：
    「空安静处学智慧(MA.146)」，南传作「聪明慧」(pa??āveyyattiya?)，菩提比丘长老英译为「明晰的智慧」(lucidity of wisdom)。
    「不以此为讫(MA.146)」，南传作「不来到结论」(neva tāva ni??ha? gacchati，直译为「他不到达结尾；他不到达究竟」)，菩提比丘长老英译为「我们依我们受教导的法之方式处理他」(would not yet come to the conclusion)。
    「如来所屈，如来所行，如来所服(MA.146)」，南传作「如来的足迹、如来的刮痕、如来的撕裂痕」(tathāgatapada? itipi, tathāgatanisevita? itipi, tathāgatāra?jita? itipi)，菩提比丘长老英译为「如来的足迹，一些被如来削碎的，一些被如来作记号的」(a footprint of the Tathagata, something scraped by the Tathagata, something marked by the Tathagata)。
    「知异论」(kataparappavāde，逐字直译为「作+异论」)，菩提比丘长老英译为「关于其他教义的丰富知识」(knowledgeable about the doctrines of others)。
    「以慧的状态」(pa??āgatena)，菩提比丘长老英译为「以他们锐利的机智」(with their sharp wits)。
    「哇差亚那」(vacchāyano)，菩提比丘长老英译照录原文，并解说这是游行者「必罗低葛」(pilotika?)的族名(clan name)。


中部28经/象足迹譬喻大经

中部28经/象足迹譬喻大经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！犹如凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何善法，一切都摄入那四圣谛中，哪四个中呢？苦圣谛中、苦集圣谛中、苦灭圣谛中、导向苦灭道迹圣谛中。
    学友们！什么是苦圣谛？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，所求不得也是苦，总括之，五取蕴是苦。
    学友们！什么是五取蕴？即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    学友们！什么是色取蕴？四大与四大之所造色。
    学友们！什么是四大？地界、水界、火界、风界。
    学友们！什么是地界？地界会有自身内的，会有外部的。学友们！什么是自身内的地界？凡自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，学友们！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    学友们！有时，外部的水界发怒，那时，外部的地界消失。学友们！即使像这么大的外部地界，无常性将被了知；灭尽法性将被了知；消散法性将被了知；变易法性将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。
    学友们！如果其他人辱骂、诽谤、恼害、骚扰那位比丘，他了知：『我的这耳触所生苦受已生起，它是有缘的，非无缘的，缘什么呢？缘触。』他看见：『触是无常的。』他看见：『受是无常的。』他看见：『想是无常的。』他看见：『行是无常的。』他看见：『识是无常的。』就以界为所缘，他的心跃入、明净、住立、胜解。
    友们！如果其他人以非令人想要、不可爱、不合意地对待那位比丘：以拳触、以土块触、以棍棒触、以刀触，他这么了知：『这个身体有这样的性质：拳触、土块触、棍棒触、刀触来到身体上。又，这锯子譬喻说为世尊所说：『比丘们！即使盗贼、调查员以两边都有木把的锯子一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。』但我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，现在，宁愿让拳触、土块触、棍棒触、刀触来到身体上，因为，这正是佛陀的教导被执行。
    学友们！当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当我这么回忆佛、这么回忆法、这么回忆僧团时，善所依止的平静不确立。』学友们！犹如媳妇看见公公后，惊怖、来到畏惧。同样的，学友们！当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当我这么回忆佛、这么回忆法、这么回忆僧团时，善依止的平静不确立。』当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什么是水界？水界会有自身内的，会有外部的。学友们！什么是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，学友们！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    学友们！有时，外部的水界发怒，它冲走村落、城镇、城市、地方、国土，学友们！有时，大海里一百由旬的水下沉了，二百由旬的水下沉了，三百由旬的水下沉了，四百由旬的水下沉了，五百由旬的水下沉了，六百由旬的水下沉了，七百由旬的水下沉了，学友们！有时，大海里的水立于七棵棕榈树的高度、六棵棕榈树的高度、五棵棕榈树的高度、四棵棕榈树的高度、三棵棕榈树的高度、二棵棕榈树的高度，大海里的水立于一棵棕榈树的高度，学友们！有时，大海里的水立于七人高的高度、六人高的高度、五人高的高度、四人高的高度、三人高的高度、二人高的高度、一人高的高度，学友们！有时，大海里的水立于半人高的高度、腰部高的高度、膝部高的高度、立于脚踝高的高度，学友们！有时，大海里的水没有润湿手指节高的高度。学友们！即使像这么大的外部水界，无常性将被了知；灭尽法性将被了知；消散法性将被了知；变易法性将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。……（中略）当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什么是火界？火界会有自身内的，会有外部的。学友们！什么是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、尝的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，学友们！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    学友们！有时，外部的火界发怒，它烧掉村落、城镇、城市、地方、国土，它来到那青草、岩石、水、令人愉快的平坦大地后，无燃料而被熄灭。学友们！有时，他们竟以鸡毛、腱片求火。即使像这么大的外部火界，无常性将被了知；灭尽法性将被了知；消散法性将被了知；变易法性将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。……（中略）当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什么是风界？风界会有自身内的，会有外部的。学友们！什么是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，学友们！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    学友们！有时，外部的风界发怒，它吹走村落、城镇、城市、地方、国土。学友们！有时，他们在夏季的最后一个月以棕榈叶、扇子遍求风，连茅草也不动。即使像这么大的外部风界，无常性将被了知；灭尽法性将被了知；消散法性将被了知；变易法性将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。
    学友们！如果其他人辱骂、诽谤、恼害、骚扰那位比丘，他了知：『我的这耳触所生苦受已生起，它是有缘的，非无缘的，缘什么呢？缘触。』他看见：『触是无常的。』他看见：『受是无常的。』他看见：『想是无常的。』他看见：『行是无常的。』他看见：『识是无常的。』就以界为所缘，他的心跃入、明净、住立、胜解。
    友们！如果其他人以非令人想要、不可爱、不合意地对待那位比丘：以拳触、以土块触、以棍棒触、以刀触，他这么了知：『这个身体有这样的性质：拳触、土块触、棍棒触、刀触来到身体上。又，这锯子譬喻说为世尊所说：『比丘们！即使盗贼、调查员以两边都有木把的锯子一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。』但我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，现在，宁愿让拳触、土块触、棍棒触、刀触来到身体上，因为，这正是佛陀的教导被执行。
    学友们！当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当我这么回忆佛、这么回忆法、这么回忆僧团时，善所依止的平静不确立。』学友们！犹如媳妇看见公公后，惊怖、来到畏惧。同样的，学友们！当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当我这么回忆佛、这么回忆法、这么回忆僧团时，善所依止的平静不确立。』当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！犹如缘于木材、蔓草、茅草、粘土围绕虚空而被以家屋为名。同样的，学友们！缘于骨胳、筋腱、肉、皮肤围绕虚空而被以色为名。学友们！如果自身内的眼不被破坏，但外部的色不来到其领域，以及没有对应的注意，则没有对应的识的部分出现。如果自身内的眼不被破坏，而外部的色来到其领域，但没有对应的注意，则没有对应的识的部分出现。学友们！因为自身内的眼不被破坏，且外部的色来到其领域，以及有对应的注意，这样，有对应的识的部分出现。凡像这样存在的色摄入于色取蕴中；凡像这样存在的受摄入于受取蕴中；凡像这样存在的想摄入于想取蕴中；凡像这样存在的行摄入于行取蕴中；凡像这样存在的识摄入于识取蕴中。
    他这么了知：『这五取蕴的会合、和合、结合确实是这样。又，这被世尊所说：「凡见缘起者则见法；凡见法者则见缘起。」而这五取蕴即是缘所生的。凡对于这五取蕴的欲、依住、随从、取着，那是苦集；凡对于这五取蕴的欲贪的调伏、欲贪的舍断，那是苦灭。』学友们！在这里，那位比丘确实做了很多。
    学友们！如果自身内的耳不被破坏，……（中略）鼻不被破坏，……（中略）舌不被破坏，……（中略）身不被破坏，……（中略）意不被破坏，但外部的法不来到其领域，以及没有对应的注意，则没有对应的识的部分出现。如果自身内的意不被破坏，而外部的法来到其领域，但没有对应的注意，则没有对应的识的部分出现。学友们！因为自身内的意不被破坏，且外部的法来到其领域，以及有对应的注意，这样，有对应的识的部分出现。凡像这样存在的色摄入于色取蕴中；凡像这样存在的受摄入于受取蕴中；凡像这样存在的想摄入于想取蕴中；凡像这样存在的行摄入于行取蕴中；凡像这样存在的识摄入于识取蕴中，他这么了知：『这五取蕴的会合、和合、结合确实是这样。又，这被世尊所说：「凡见缘起者则见法；凡见法者则见缘起。」而这五取蕴即是缘所生的。凡对于这五取蕴的欲、依住、随从、取着，那是苦集；凡对于这五取蕴的欲贪的调伏、欲贪的舍断，那是苦灭。』学友们！在这里，那位比丘确实做了很多。」
    这就是尊者舍利弗所说，悦意的那些比丘欢喜尊者舍利弗所说。
    象足迹譬喻大经第八终了。
汉巴经文比对(庄春江作)：
    「尽法(MA.30)」，南传作「灭尽法性」(khayadhammatā)，菩提比丘长老英译为「属于破坏者」(subject to destruction)。
    「衰法(MA.30)」，南传作「消散法性」(vayadhammatā)，菩提比丘长老英译为「属于消失者」(subject to disappearance)或「属于消散者」(subject to vanishing, SN.23.33)。
    「善相应舍(MA.30)」，南传作「善所依止的平静」(upekkhā kusalanissitā，另译为「善所依止的舍」)，菩提比丘长老英译为「被有益支持的平静」(equanimity supported by the wholesome)，并解说这是「平静(舍)毗婆舍那」(the equanimity of insight)，即六根对六境时既不执着也不嫌恶的平静。
    「大学(MA.30)」，南传作「做了很多」(bahukata? hoti，直译为「很多被做了」)，菩提比丘长老英译为「许多被做了」(much has been done)。
    「无受而灭(MA.30)」，南传作「无燃料而被熄灭」(anāhārā nibbāyati，直译为「无食物而被熄灭」)，菩提比丘长老英译为「由于缺乏燃料而灭」(It goes out due to lack of fuel)。按：中阿含经都将「取」译为「受」，而「执取」(upādāna)，除了「取；取着；执着」的意思外，还有「燃料」的意思，这样，南北传经文的含意是一致的。
    「节节行风(MA.30)」，南传作「随行于四肢中的风」(a?gama?gānusārino vātā)，菩提比丘长老英译为「行经肢(手足)的风」(winds that course through the limbs)。
    「息出风、息入风(MA.30)」，南传作「呼吸」(assāso passāso，另译为「入息出息、出息入息」)，菩提比丘长老英译为「入-呼吸与出-呼吸」(in-breath and out-breath)。
    「以哆逻叶(MA.30)」，南传作「以棕榈叶」(tālava??enapi，直译为「棕榈茎，扇子」)，菩提比丘长老英译为「扇子」(a fan)。
    「则无有念(MA.30)」，南传作「以及没有对应的注意」(no ca tajjo samannāhāro hoti)，菩提比丘长老英译为「以及没有相当的[意识]吸引」(and there is no corresponding [conscious] engagement)。「注意」(samannāhāro)，另译为「存念」，「对应的」(tajjo)，另译为「适当的」。
    「恶获得」(dulladdha?，另译为「恶得；不好的获得」)，菩提比丘长老英译为「对我是坏的」(bad for me)。「好获得」(suladdha?，另译为「善得；好的获得」)，菩提比丘长老英译为「对我是好的」(good for me)。
    「识的部分」(vi??ā?abhāgassa)，菩提比丘长老英译为「识类」(class of consciousness)。
    「欲、依住、随从、取着」(chando ālayo anunayo ajjhosāna?)，菩提比丘长老英译为「想要、放纵、嗜好与握住」(The desire, indulgence, inclination, and holding)。按：「依住」(ālayo)，另译为「阿赖耶(音译)；执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。
    「就以界为所缘」(dhātāramma?ameva)，菩提比丘长老英译为「造一个元素为其支持目标」(having made an element its objective support)，并解说dhātāramma?ameva可以有两种解说，一是将「界」解说为如声音、触、受等，一是解说为「地界」。而注释书将「胜解」解说为禅观者(meditator)以「界」的方式观察(contemplates)境遇(the situation)而对它既不执着也不嫌恶(has neither attachment nor aversion concerning it)。
    「所摄(MA.30)」，南传作「摄入」(sa?gaha? gacchati)，菩提比丘长老英译为「被包含于」(is included in)。


中部29经/心材譬喻大经

中部29经/心材譬喻大经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他以该利养、恭敬、名声而成为悦意的、志向圆满的；他以该利养、恭敬、名声而称赞自己，轻蔑他人：『我有利养、恭敬、名声，这些其他比丘是不知名的无能者。』他以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材，越过皮屑后，切断枝叶，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材，越过皮屑后，切断枝叶，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他以该利养、恭敬、名声而成为悦意的、志向圆满的；他以该利养、恭敬、名声而称赞自己，轻蔑他人：『我有利养、恭敬、名声，这些其他比丘是不知名的无能者。』他以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的枝叶，以此到达终结。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的、志向圆满的；他以该戒具足而称赞自己，轻蔑他人：『我是持戒者、善法者，这些其他比丘是破戒者、恶法者。』他以该戒具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材后，切断皮屑，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材后，切断皮屑，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的、志向圆满的；他以该戒具足而称赞自己，轻蔑他人：『我是持戒者、善法者，这些其他比丘是破戒者、恶法者。』他以该戒具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的皮屑，以此到达终结。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的、志向圆满的；他以该定具足而称赞自己，轻蔑他人：『我是得定者、心一境者，这些其他比丘是不得定者、心散乱者。』他以该定具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断皮材，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断皮材，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的、志向圆满的；他以该定具足而称赞自己，轻蔑他人：『我是得定者、心一境者，这些其他比丘是不定者、心散乱者。』他以该定具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的皮材，以此到达终结。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他不以该定具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达智见，他以该智见而成为悦意的、志向圆满的；他以该智见而称赞自己，轻蔑他人：『我是有知的，我住于看得见，这些其他比丘是无知的、他们住于看不见。』他以该定具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他不以该定具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达智见，他以该智见而成为悦意的、志向圆满的；他以该智见而称赞自己，轻蔑他人：『我是有知的，我住于看得见，这些其他比丘是无知的、他们住于看不见。』他以该定具足而陶醉、变得放逸、来到放逸；当成为放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的肤材，以此到达终结。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他不以该定具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达智见，他以该智见而成为悦意的，但非志向圆满的；他不以该达智而称赞自己，轻蔑他人，他不以该达智而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达非暂时解脱，比丘们！这是不可能的、没机会的：那位非暂时解脱的比丘衰退了。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子了知心材，了知肤材，了知皮材，了知皮屑，了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：「这是心材。」凡心材应该被作的核心，其目标他将经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人，他不以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他不以该戒具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他不以该定具足而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达智见，他以该智见而成为悦意的，但非志向圆满的；他不以该达智而称赞自己，轻蔑他人，他不以该达智而陶醉、变得放逸、来到放逸；当成为不放逸的时，他到达非暂时解脱，比丘们！这是不可能的、没机会的：那位非暂时解脱的比丘衰退了。
    像这样，比丘们！这梵行不[以]利养、恭敬、名声为效益；不[以]戒具足为效益；不[以]定具足为效益；不[以]智见为效益，比丘们！这不可动摇的心解脱，比丘们！这是这梵行的目标，这是核心，这是终结。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    心材譬喻大经第九终了。
汉巴经文比对(庄春江作)：
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「好品格者」(who are of good character)。
    「看得见」(passa?)，菩提比丘长老英译为「看见」(seeing)，并解说，注解书指这里的「智见」是指有能力看见正常看不见细微色的天眼。
    「获得」(abhinibbatteti，原意为「使生起；使再生」)，菩提比丘长老英译为「取得；获得」(acquires)。


中部30经/心材譬喻小经

中部30经/心材譬喻小经(譬喻品[3])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，玻额了苟车婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，额了苟车婆罗门对世尊这么说：
    「乔达摩先生！凡这些团体的领导者，群众的老师，有名望的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末伽黎拘舍罗、阿夷多翅舍钦婆罗、浮陀迦旃延、散惹耶毗罗梨子、尼乾子若提子，全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？」
    「够了！婆罗门！停止这个：『全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？』婆罗门！我将教导你法，你要听！你要好好作意，我要说了。」
    「是的，大德！」额了苟车婆罗门回答世尊。
    世尊这么说：
    「婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材，越过皮屑后，切断枝叶，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材，越过皮屑后，切断枝叶，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』
    又，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材后，切断皮屑，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材后，切断皮屑，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』
    又，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断皮材，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断皮材，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』
    又，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』
    又，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子了知心材，了知肤材，了知皮材，了知皮屑，了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：「这是心材。」凡心材应该被作的核心，其目标他将经历。』
    同样的，婆罗门！这里，某些人由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他以该利养、恭敬、名声而成为悦意的、志向圆满的；他以该利养、恭敬、名声而称赞自己，轻蔑他人：『我有利养、恭敬、名声，这些其他比丘是不知名的无能者。』他对其它比利养、恭敬、名声更优胜、更胜妙法的作证不产生意欲、不努力，成为行为染着的、怠慢的，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材，越过皮屑后，切断枝叶，然后拿起来离开，认为：『这是心材。』凡心材应该被作的核心，其目标他将未经历，婆罗门！我说这个人就像那样。
    又，婆罗门！这里，某些人由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人；他对其它比利养、恭敬、名声更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达戒具足，他以该戒具足而成为悦意的、志向圆满的；他以该戒具足而称赞自己，轻蔑他人：『我是持戒者、善法者，这些其他比丘是破戒者、恶法者。』他对其它比戒具足更优胜、更胜妙法的作证不产生意欲、不努力，成为行为染着的、怠慢的，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材后，切断皮屑，然后拿起来离开，认为：『这是心材。』凡心材应该被作的核心，其目标他将未经历，婆罗门！我说这个人就像那样。
    又，婆罗门！这里，某些人由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人；他对其它比利养、恭敬、名声更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他对其它比戒具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达定具足，他以该定具足而成为悦意的，志向圆满的；他以该定具足而称赞自己，轻蔑他人：『我是得定者、心一境者，这些其他比丘是不得定者、心散乱者。』他对其它比定具足更优胜、更胜妙法的作证不产生意欲、不努力，成为行为染着的、怠慢的，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断皮材，然后拿起来离开，认为：『这是心材。』凡心材应该被作的核心，其目标他将未经历，婆罗门！我说这个人就像那样。
    又，婆罗门！这里，某些人由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、……（中略）如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人；他对其它比利养、恭敬、名声更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他对其它比戒具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他对其它比定具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达智见，他以该智见而成为悦意的、志向圆满的；他以该智见称赞自己，轻蔑他人：『我是有知的，我住于看得见，这些其他比丘是无知的、他们住于看不见。』他对其它比智见更优胜、更胜妙法的作证不产生意欲、不努力，成为行为染着的、怠慢的，婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：『这是心材。』凡心材应该被作的核心，其目标他将未经历，婆罗门！我说这个人就像那样。
    又，婆罗门！这里，某些人由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他获得利养、恭敬、名声，他不以该利养、恭敬、名声而成为悦意的、志向圆满的；他不以该利养、恭敬、名声而称赞自己，轻蔑他人；他对其它比利养、恭敬、名声更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他不以该戒具足而称赞自己，轻蔑他人，他对其它比戒具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他不以该定具足而称赞自己，轻蔑他人，他对其它比定具足更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的，他到达智见，他以智见而成为悦意的，但非志向圆满的；他不以该智见称赞自己，轻蔑他人，他对其它比智见更优胜、更胜妙法的作证产生意欲、努力，不成为行为染着的、怠慢的。
    而，婆罗门！什么是比智见更优胜、更胜妙的法呢？婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切无所有处的超越，进入后住于非想非非想处，婆罗门！这是比智见更优胜、更胜妙的法。
    再者，婆罗门！比丘以一切非想非非想处的超越，进入后住于想受灭，以慧见后，[他的]诸烦恼被灭尽，婆罗门！这是比智见更优胜、更胜妙的法。婆罗门！这些是比智见更优胜、更胜妙的法。
    婆罗门！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材，知道：『这是心材。』凡心材应该被作的核心，其目标他将经历，婆罗门！我说这个人就像那样。
    婆罗门！像这样，这梵行不[以]利养、恭敬、名声为效益；不[以]戒具足为效益；不[以]定具足为效益；不[以]智见为效益，婆罗门！这不可动摇的心解脱，比丘们！这是这梵行的目标，这是核心，这是终结。」
    当这么说时，玻额了苟车婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    心材譬喻小经第十终了。
     譬喻品第三终了，其摄颂：
     「名叫摩利亚帕辜那、阿哩得，在盲人林、满慈子的谈论、饵，
      [陷阱]堆、名叫母象、象大[经]，心材譬喻、玻额了苟车。」
汉巴经文比对(庄春江作)：
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「好品格者」(who are of good character)。
    「看得见」(passa?)，菩提比丘长老英译为「看见」(seeing)，并解说，注解书指这里的「智见」是指有能力看见正常看不见细微色的天眼。
    「获得」(abhinibbatteti，原意为「使生起；使再生」)，菩提比丘长老英译为「取得；获得」(acquires)。


中部31经/牛角小经

4.双大品
中部31经/牛角小经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在那迪卡的砖屋中。
    当时，尊者阿那律、尊者难提、尊者金毗罗住在牛角沙罗树林园。
    那时，世尊在傍晚时，从静坐禅修中起来，去牛角沙罗树林园。守林者看见世尊远远地走来。看见后，对世尊这么说：
    「沙门！不要进入这林内，这里有三位善男子住于自己形色之欲，不要打扰他们。」
    尊者阿那律听到守林者对世尊的谈话。听到后，对守林者这么说：
    「守林者朋友！不要阻止世尊，我们的大师、世尊已到达。」
    那时，尊者阿那律去见尊者难提、尊者金毗罗。抵达后，对尊者难提、尊者金毗罗这么说：
    「尊者们！出来吧！尊者们！出来吧！我们的大师、世尊已到达。」
    那时，尊者阿那律、尊者难提、尊者金毗罗出去见世尊后，一人领受世尊的钵与僧衣，一人设置座位，一人供给洗脚水。世尊在设置好的座位坐下，坐下后世尊洗脚。三位尊者向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿那律这么说：
    「阿那律！你们是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我们不疲于托钵食物。」
    「又，阿那律！你们是否住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！我们确实住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「但，阿那律！你们怎样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！这里，我这么想：『这确实是我的获得，确实是我的好获得：我与这样的同梵行者共住』大德！我对这些尊者公开与私下都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是同一的。」
    尊者难提……（中略）尊者金毗罗对世尊这么说：
    「大德！我这么想：『这确实是我的获得，确实是我的好获得：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是同一的。大德！我们这样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「阿那律！好！好！阿那律！你们是否住于不放逸、热心、自我努力？」
    「大德！我们确实住于不放逸、热心、自我努力。」
    「但，阿那律！你们怎样住于不放逸、热心、自我努力？」
    「大德！这里，凡我们第一位为了托钵从村落返回者，他设置座位，供给饮水、洗净水，供给剩余食物的钵。凡最后一位为了托钵从村落返回者，如果有剩余食物，如果他愿意，他食用，如果他不愿意，丢弃到少青草处，或使沉入到无小生物的水中。他收拾座位，收拾饮水、洗净水，[洗净后]收拾剩余食物的钵，打扫食堂。凡看见饮水瓮、洗净水瓮、澡瓮已缺已空者，他供给。如果他办不成，他以招手召唤同伴后，我们动手协助，大德！这样，我们以此缘不打破[禁]语。大德！但，每五天我们整个夜里共坐法谈。大德！我们这样住于不放逸、热心、自我努力。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，大德！这是当我们住于不放逸、热心、自我努力时，我们有足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，……（中略）以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，……（中略）以一切无所有处的超越，进入后住于非想非非想处，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以一切非想非非想处的超越，进入后住于想受灭，以慧看见后，我们的烦恼已被灭尽，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。而，大德！我们不见有其它乐住比这个乐住更高、更胜妙的。」
    「阿那律！好！好！阿那律！没有其它乐住比这个乐住更高、更胜妙的。」
    那时，世尊以法说开示、劝导、鼓励尊者阿那律、尊者难提、尊者金毗罗，使之欢喜后，起座离开。
    那时，尊者阿那律、尊者难提、尊者金毗罗送世尊后返回，尊者难提与尊者金毗罗对尊者阿那律这么说：
    「我们这么告诉过尊者阿那律：『我们是这个与这个等至住处的利得者。』使尊者阿那律在世尊面前表明直到烦恼的尽灭吗？」
    「尊者们没这么告诉过我：『我们是这个与这个等至住处的利得者。』但，我以心熟知心后，知道尊者们：『这些尊者是这个与这个等至住处的利得者。』天神们也告诉我这件事：『这些尊者是这个与这个等至住处的利得者。』[因此，]当问题被世尊询问时，我记说它。」
    那时，长魔力夜叉去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，长敌夜叉对世尊这么说：
    「大德！这确实是跋耆人的获得，确实是跋耆人的好获得，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    听到长魔力夜叉的声音后，诸地居天也发声道：
    「先生！这确实是跋耆人的获得，确实是跋耆人的好获得，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    听到诸地居天的声音后，四大天王之诸天……（中略）三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天……（中略）梵众天诸天发声道：
    「先生！这确实是跋耆人的获得，确实是跋耆人的好获得，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    像这样，在那剎那，(在那顷刻，)在那片刻，那些尊者被知道直到梵天世界。
    「正是这样，长！正是这样，长！长！凡这三位善男子从在家出家成为非家生活的家族，如果以净信心回忆这三位善男子，则对那个家族有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的家族圈，如果以净信心回忆这三位善男子，则对那个家族圈有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的村落，如果以净信心回忆这三位善男子，则对那个村落有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的城镇，如果以净信心回忆这三位善男子，则对那个城镇有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的城市，如果以净信心回忆这三位善男子，则对那个城市有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的国家，如果以净信心回忆这三位善男子，则对那个国家有长久的利益与安乐，长！如果所有剎帝利以净信心回忆这三位善男子，则对所有剎帝利有长久的利益与安乐，长！如果所有婆罗门……（中略）如果所有毗舍……（中略）如果所有首陀罗以净信心回忆这三位善男子，则对所有首陀罗有长久的利益与安乐，如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代以净信心回忆这三位善男子，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代有长久的利益与安乐，看！长！这三位善男子是多么为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者啊！」
    这就是世尊所说，悦意的长魔力夜叉欢喜世尊所说。
    牛角小经第一终了。
汉巴经文比对(庄春江作)：
    「家族圈」(kulapariva??ā)，菩提比丘长老英译为「氏族的随从人员」(the retinue of the clan)。
    「自己形色之欲」(attakāmarūpā)，菩提比丘长老英译为「寻求他们自己的利益」(seeking their own good)。
    「长鬼天」，南传作「长魔力夜叉」(dīgho parajano yakkho )，菩提比丘长老英译照录原文，并引注释书的解说，这位业叉是28位指挥官之一的天王(devarājā)，在DN.32中曾提及。


中部32经/牛角大经

中部32经/牛角大经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在牛角沙罗树林园，与众多有名的上座弟子在一起：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者阿那律、尊者离婆多、尊者阿难，以及其他有名的上座弟子在一起。
    那时，尊者大目犍连在傍晚时，从静坐禅修中起来，去见尊者大迦叶。抵达后，对尊者大迦叶这么说：
    「大迦叶学友！让我们为了法的听闻去见尊者舍利弗。」
    「是的，学友！」尊者大迦叶回答尊者大目犍连。
    那时，尊者大目犍连、尊者大迦叶、尊者阿那律为了法的听闻去见尊者舍利弗。尊者阿难看见尊者大目犍连、尊者大迦叶、尊者阿那律为了法的听闻去见尊者舍利弗。看见后，去见尊者离婆多。抵达后，对尊者离婆多这么说：
    「离婆多学友！那些善人为了法的听闻去见尊者舍利弗，离婆多学友！让我们[也]为了法的听闻去见尊者舍利弗。」
    「是的，学友！」尊者离婆多回答尊者阿难。
    那时，尊者离婆多与尊者阿难为了法的听闻去见尊者舍利弗。
    那时，尊者舍利弗看见尊者离婆多与尊者阿难远远地走来。看见后，对尊者阿难这么说：
    「来！尊者阿难！欢迎！世尊的侍者、世尊的近侍尊者阿难！阿难学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿难学友！怎样的比丘能辉耀沙罗树林园呢？」
    「舍利弗学友！这里，比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，他以圆满、连贯的文句对四众教导为了根绝烦恼的法。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者离婆多这么说：
    「离婆多学友！尊者阿难如自己的辩才解答了，现在，我们问尊者离婆多：『离婆多学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，离婆多学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！尊者离婆多如自己的辩才解答了，现在，我们问尊者阿那律：『阿那律学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘以清净、超越人的天眼观察千世界，舍利弗学友！犹如有眼的男子到最高楼上能观察千轮辋的圆相，同样的，舍利弗学友！比丘以清净、超越人的天眼观察千世界。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者大迦叶这么说：
    「大迦叶学友！尊者阿那律如自己的辩才解答了，现在，我们问尊者大迦叶：『大迦叶学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，大迦叶学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，并且是对吃钵食状态称赞者；自己是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；自己是持三衣者，并且是对持三衣状态称赞者；自己是少欲者，并且是对少欲称赞者；自己是知足者，并且是对知足称赞者；自己是独住者，并且是对独住称赞者；自己是离群众者，并且是对离群众称赞者；自己是活力已被发动者，并且是对活力已被发动称赞者；自己是戒具足者，并且是对戒具足称赞者；自己是定具足者，并且是对定具足称赞者；自己是慧具足者，并且是对慧具足称赞者；自己是解脱具足者，并且是对解脱具足称赞者；自己是解脱智见具足者者，并且是对解脱智见具足称赞者。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者大目犍连这么说：
    「目犍连学友！尊者大迦叶如自己的辩才解答了，现在，我们问尊者大目犍连：『目犍连学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，目犍连学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，两位比丘说阿毗达磨之论，他们互相问答，当互相问答时，他们回答不中断，他们的谈论是依法进行的。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    那时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！我们全如自己的辩才解答了，现在，我们问尊者舍利弗：『舍利弗学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，舍利弗学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「目犍连学友！这里，比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处，目犍连学友！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，目犍连学友！比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。目犍连学友！这样的比丘能辉耀沙罗树林园。」
    那时，尊者舍利弗对那些尊者这么说：
    「学友们！我们全如自己的辩才解答了，学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」那些尊者回答尊者舍利弗。
    那时，那些尊者去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我看见尊者离婆多与尊者阿难远远地走来。看见后，对尊者阿难这么说：『来！尊者阿难！欢迎！世尊的侍者、世尊的近侍尊者阿难！阿难学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿难学友！怎样的比丘能辉耀沙罗树林园呢？』大德！当这么说时，尊者阿难对我这么说：『舍利弗学友！这里，比丘是多闻者、所听闻的忆持者、……（中略）他以圆满的字句、连贯的语句对四众教导为了根绝烦恼的法。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如阿难那样回答时，会是正确地回答，舍利弗！因为阿难是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，他以圆满的字句、连贯的语句对四众教导为了根绝烦恼的法。」
    「大德！当这么说时，我对尊者离婆多这么说：『离婆多学友！尊者阿难如自己的辩才解答了，现在，我们问尊者离婆多：「离婆多学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，离婆多学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者离婆多对我这么说：『舍利弗学友！这里，比丘是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如离婆多那样回答时，会是正确地回答，舍利弗！因为离婆多是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。」
    「大德！当这么说时，我对尊者阿那律这么说：『阿那律学友！尊者离婆多如自己的辩才解答了，现在，我们问尊者阿那律：「阿那律学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者阿那律对我这么说：『舍利弗学友！这里，比丘以清净、超越人的天眼观察千世界，舍利弗学友！犹如有眼的男子……（中略）舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如阿那律那样回答时，会是正确地回答，舍利弗！因为阿那律以清净、超越人的天眼观察千世界。」
    「大德！当这么说时，我对尊者大迦叶这么说：『大迦叶学友！尊者阿那律如自己的辩才解答了，现在，我们问尊者大迦叶：「大迦叶学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，大迦叶学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者大迦叶对我这么说：『舍利弗学友！这里，比丘自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，……（中略）自己是穿粪扫衣者，……（中略）自己是持三衣者，……（中略）自己是少欲者，……（中略）自己是知足者，……（中略）自己是独住者，……（中略）自己是离群众者，……（中略）自己是活力已被发动者，……（中略）自己是戒具足者，……（中略）自己是定具足者，……（中略）自己是慧具足者，……（中略）自己是解脱具足者，……（中略）自己是解脱智见具足者者，并且是对解脱智见具足称赞者。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如大迦叶那样回答时，会是正确地回答，舍利弗！因为大迦叶自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，并且是对吃钵食状态称赞者；自己是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；自己是持三衣者，并且是对持三衣状态称赞者；自己是少欲者，并且是对少欲称赞者；自己是知足者，并且是对知足称赞者；自己是独住者，并且是对独住称赞者；自己是离群众者，并且是对离群众称赞者；自己是活力已被发动者，并且是对活力已被发动称赞者；自己是戒具足者，并且是对戒具足称赞者；自己是定具足者，并且是对定具足称赞者；自己是慧具足者，并且是对慧具足称赞者；自己是解脱具足者，并且是对解脱具足称赞者；自己是解脱智见具足者者，并且是对解脱智见具足称赞者。」
    「大德！当这么说时，我对尊者目犍连这么说：『目犍连学友！尊者大迦叶如自己的辩才解答了，现在，我们问尊者大目犍连：「目犍连学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者大目犍连对我这么说：『舍利弗学友！这里，两位比丘说阿毗达磨之论，他们互相问答，当互相问答时，他们回答不中断，他们的谈论是依法进行的。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如目犍连样回答时，会是正确地回答，舍利弗！因为目犍连是说法者。」
    当这么说时，尊者大目犍连对世尊这么说：
    「大德！那时，我对尊者舍利弗这么说：『舍利弗学友！我们全如自己的辩才解答了，现在，我们问尊者舍利弗：「舍利弗学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，舍利弗学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者舍利弗对我这么说：『目犍连学友！这里，比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处，目犍连学友！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，目犍连学友！比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。目犍连学友！这样的比丘能辉耀沙罗树林园。』」
    「目犍连！好！好！如舍利弗样回答时，会是正确地回答，目犍连！因为舍利弗自在地转起心，舍利弗不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！谁的被善说了呢？」
    「比丘们！这一切都被你们的法门善说，但你们也听我说，如这样的比丘能辉耀沙罗树林园：舍利弗！这里，比丘从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后：『只要我的心没以不执取而从诸烦恼解脱，我将不打破这盘腿！』舍利弗！这样的比丘能辉耀沙罗树林园。」
    这就是世尊所说，悦意的那些尊者欢喜世尊所说。
    牛角大经第十终了。
汉巴经文比对(庄春江作)：
    「起发(MA.184)」，南传作「能辉耀」(sobheyyāti，另译为「能照耀；能使光彩；能发光」)，菩提比丘长老英译为「能照亮」(could illuminate)。
    「随所知(MA.184)」，南传作「如自己的辩才」(yathāsaka? pa?ibhāna?，另译为「如自己的顿才」)，菩提比丘长老英译为「根据自己的灵感」(according to his own inspiration)，并解说「灵感」，其他人译为「直觉」(intuition)或「想法」(ideal)或「能力」(capacity)。
    「内行止(MA.184)」，南传作「专修内心的止」(ajjhatta? cetosamathamanuyutto)，菩提比丘长老英译为「他专心于心的内在平静」(he is devoted to internal serenity of mind)。「止」(samatha)，音译为「奢摩他」。
    「轮辋的圆相」(nemima??alāna?)，菩提比丘长老英译为「轮辋；轮框；轮圈」(wheel-rims)。
    「进行的」(pavattinī，另译为「使好转的；推进者」)，菩提比丘长老英译为「运行」(rolls on)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned)。
    「观」(vipassanāya，音译为「毗婆舍那」)，菩提比丘长老英译为「洞察」(insight)。


中部33经/牧牛者大经

中部33经/牧牛者大经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备十一支的牧牛者不能保持、增殖牛群，哪十一个呢？比丘们！这里，牧牛者不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者不能保持、增殖牛群。同样的，比丘们！具备十一法的比丘不能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样不是色的知者呢？比丘们！这里，比丘不如实了知：『凡任何色、一切色是四大及四大之所造色。』比丘们！这样，比丘不是色的知者。
    比丘们！比丘怎样不是特相的善巧者呢？比丘们！这里，比丘不如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘不是特相的善巧者。
    比丘们！比丘怎样不是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！这样，比丘不是蝇卵的去除者。
    比丘们！比丘怎样不是伤口的包扎者呢？比丘们！这里，比丘以眼见色后，成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他不依其自制而行动，不保护眼根，不在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识知法后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他不依其自制而行动，不保护意根，不在意根上达到自制，比丘们！这样，比丘不是伤口的包扎者。
    比丘们！比丘怎样不是烟的治疗者呢？比丘们！这里，比丘不是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘不是烟的治疗者。
    比丘们！比丘怎样不知浅滩渡场呢？比丘们！这里，比丘[不]经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，不询问、不遍问：『大德！这是为什么？其道理是什么？』那些尊者们不对他开显未开显的、阐明未阐明的、在种种怀疑的法上不排除疑惑，比丘们！这样，比丘不知浅滩渡场。
    比丘们！比丘怎样不知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘不得义的信受、不得法的信受、不得伴随法的欣悦，比丘们！这样，比丘不知所喝的。
    比丘们！比丘怎样不知路径呢？比丘们！这里，比丘不如实了知八支圣道，比丘们！这样，比丘不知路径的。
    比丘们！比丘怎样不是牧场的善巧者呢？比丘们！这里，比丘不如实了知四念住，比丘们！这样，比丘不是牧场的善巧者。
    比丘们！比丘怎样是不留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上不知适量，比丘们！这样，比丘是不留残余的挤牛乳者。
    比丘们！比丘怎样不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地不表现慈身业、公开地与私下地不表现慈语业、公开地与私下地不表现慈意业，比丘们！这样，比丘不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！具备十一支的牧牛者能保持、增殖牛群，哪十一个呢？比丘们！这里，牧牛者是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包扎者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者能保持、增殖牛群。同样的，比丘们！具备十一法的比丘能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包扎者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样是色的知者呢？比丘们！这里，比丘如实了知：『凡任何色、一切色是四大及四大之所造色。』比丘们！这样，比丘是色的知者。
    比丘们！比丘怎样是特相的善巧者呢？比丘们！这里，比丘如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘是特相的善巧者。
    比丘们！比丘怎样是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这样，比丘是蝇卵的去除者。
    比丘们！比丘怎样是伤口的包扎者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是伤口的包扎者。
    比丘们！比丘怎样是烟的治疗者呢？比丘们！这里，比丘是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘是烟的治疗者。
    比丘们！比丘怎样知浅滩渡场呢？比丘们！这里，比丘经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，询问、遍问：『大德！这是为什么？其道理是什么？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，比丘们！这样，比丘知浅滩渡场。
    比丘们！比丘怎样知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘得义的信受、得法的信受、得伴随法的欣悦，比丘们！这样，比丘知所喝的。
    比丘们！比丘怎样知路径呢？比丘们！这里，比丘如实了知八支圣道，比丘们！这样，比丘知路径的。
    比丘们！比丘怎样是牧场的善巧者呢？比丘们！这里，比丘如实了知四念住，比丘们！这样，比丘是牧场的善巧者。
    比丘们！比丘怎样是留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上知适量，比丘们！这样，比丘是留残余的挤牛乳者。
    比丘们！比丘怎样是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地表现慈身业、公开地与私下地表现慈语业、公开地与私下地表现慈意业，比丘们！这样，比丘是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    牧牛者大经第三终了。
汉巴经文比对(庄春江作)：
    「不能起烟(SA.1249)；不随时放烟(AA)」，南传作「不是烟的治疗者」(na dhūma? kattā hoti)，菩提比丘长老英译为「他怠忽烟熏清理棚子」(he fails to smoke out the sheds)。
    「事业是过相(「过」疑为「愚」之误，SA.1249)；行愚(AA)」，南传作「愚者有行为的特相」(kammalakkha?o bālo，另译为「愚者有业特相；愚者有业相」)，菩提比丘长老英译为「愚者以他的行为具有特征」(A fool is characterised by his actions)。
    「持论母者」(mātikādharā)，菩提比丘长老英译为「维护规则者」(who maintain the Codes)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
    「僧团父」(sa?ghapitaro)，菩提比丘长老英译为「僧团的父亲们」(the fathers of the Sa?gha)。


中部34经/牧牛者小经

中部34经/牧牛者小经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在跋耆的乌迦支罗恒河边。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，摩揭陀国的恶慧之类牧牛者，在雨季最后一个月的秋天时，不观察恒河边的此岸，不观察恒河边的彼岸，然后就从非浅滩渡场渡牛群到北岸的善毗提诃。比丘们！那时，牛群在恒河中被水流围成圆圈后，就在那里来到不幸与厄运，那是什么原因呢？比丘们！因为，像这样，那位摩揭陀国的恶慧之类牧牛者，在雨季的最后一个月的秋天时，不观察恒河边的此岸，不观察恒河边的彼岸，然后就从非浅滩渡场渡牛群到北岸的善毗提诃。同样的，比丘们！凡任何对这世间是不善巧的、对其他世间是不善巧的、对魔之领域是不善巧的、对非魔之领域是不善巧的、对死之领域是不善巧的、对不死之领域是不善巧的沙门、婆罗门，那些想应该听闻、应该相信他们者，那将对他们有长久的不利与苦。
    比丘们！从前，摩揭陀国的有慧之类牧牛者，在雨季最后一个月的秋天时，观察恒河边的此岸，观察恒河边的彼岸，然后就从浅滩渡场渡牛群到北岸的善毗提诃。首先，他渡那些公牛、牛父、领导牛群，它们横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡强壮的牛群、能被调御的牛群，它们也横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡公子牛群、母子牛群，它们也横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡小牛群、消瘦无力者，它们也横着切断恒河水流后，平安地走到彼岸。比丘们！先前，在那个时候，有刚出生幼小的子牛依母牛叫声被飘浮着，它也横着切断恒河水流后，平安地走到彼岸，那是什么原因呢？比丘们！因为，像这样，那位摩揭陀国的有慧之类牧牛者，在雨季的最后一个月的秋天时，观察恒河边的此岸，观察恒河边的彼岸，然后就从浅滩渡场渡牛群到北岸的善毗提诃。同样的，比丘们！凡任何对这世间是善巧的、对其他世间是善巧的、对魔之领域是善巧的、对非魔之领域是善巧的、对死之领域是善巧的、对不死之领域是善巧的沙门、婆罗门，那些想应该听闻、应该相信他们者，那将对他们有长久的利益与安乐。
    比丘们！犹如那些公牛、牛父、领导牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘们，他们横着切断恶魔水流后，已平安地到达彼岸。
    比丘们！犹如那些强壮的牛群、能被调御的牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那些公子牛群、母子牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那些小牛群、消瘦无力者横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那刚出生幼小的子牛依着母牛叫声被飘浮着横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些随法行、随信行的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    又，比丘们！我对这世间是善巧的、对其他世间是善巧的、对魔之领域是善巧的、对非魔之领域是善巧的、对死之领域是善巧的、对不死之领域是善巧的，比丘们！那些想应该听闻、应该相信我者，那将对他们有长久的利益与安乐。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「这世间、其他世间，被知者善说明，
      不论被恶魔所到达者，或未被死神所到达者。
      证知一切世间后，通往不死之门，
      已被知解的正觉者打开，经此，涅槃能被安稳地到达。
      波旬的水流已被切断，已碎破、已破坏，
      比丘们！大大地欣悦吧！你们已安稳地到达。」
    牧牛者小经第四终了。
汉巴经文比对(庄春江作)：
    「善毗提诃」(suvidehāna?)，菩提比丘长老英译为「在毗提诃国」(in the Videhan country)。按：「毗提诃」(videha)为摩揭陀国北方的古国，以恒河与之为邻。


中部35经/萨遮迦小经

中部35经/萨遮迦小经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，辩论家、贤智的演说者、众人公认有德行之尼乾陀的儿子萨遮迦居住在毗舍离，他在毗舍离集会处说这样的话：
    「我不见那沙门或婆罗门，团体的领导者，群众的老师，即使自称阿罗汉者、遍正觉者，凡与我从事辩论者，不会震动、发抖、颤抖，不会从腋下流汗者，如果无意识的柱子也能与我从事辩论，它与我从事辩论也会震动、发抖、颤抖，会从腋下流汗，何况说是人！」
    那时，尊者阿说示在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。
    当尼乾陀的儿子萨遮迦在毗舍离徒步散步、徘徊时，看见尊者阿说示远远地走来。看见后，就去见尊者阿说示。抵达后，与尊者阿说示相互欢迎。 欢迎与寒暄后，在一旁站立。在一旁站好后，尼乾陀的儿子萨遮迦对尊者阿说示这么说：
    「阿说示先生！沙门乔达摩如何教导弟子呢？沙门乔达摩的教诫又如何在弟子身上经常呈现呢？」
    「阿基毗舍那！世尊这么教导弟子，又，世尊的教诫在弟子身上这么经常呈现：『比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；比丘们！色是无我，受是无我，想是无我，行是无我，识是无我；一切行是无常的，一切法是无我。』阿基毗舍那！世尊这么教导弟子，又，世尊的教诫在弟子身上这么经常呈现。」
    「阿说示先生！凡我们听到沙门乔达摩这么说，实在听到了难听的，或许什么时候我们能与那位乔达摩尊师会面，或许能有些交谈，或许因此我们要使之从那邪恶的恶见远离。」
    而当时，有五百位离车族人以某些必须作的事而在集会所集会。
    那时，尼乾陀的儿子萨遮迦去见那些离车族人。抵达后，对那些离车族人这么说：
    「离车族的诸位先生！请你们出来吧！离车族的诸位先生！请你们出来吧！今天，将有我与沙门乔达摩的交谈，如果沙门乔达摩对我这样立论，就如被其中一位有名的弟子，名叫阿说示比丘对我立论那样，犹如有力气的男子抓住长毛公山羊的身毛后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的酿酒人，投大酒筛篮入深水池，抓住一端后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的滤酒人，抓住毛筛一端后，能被他筛除、筛落、打落。同样的，沙门乔达摩将被我以辩论筛除、筛落、打落，犹如六十岁的象，跳入深莲花池后，玩名叫麻洗的游戏。同样的，我将与沙门乔达摩玩我想的麻洗游戏。
    离车族的诸位先生！请你们出来吧！离车族的诸位先生！请你们出来吧！今天，将有我与沙门乔达摩的互相对话谈论。」
    在那里，一些离车族人这么说：
    「谁是能破尼乾陀的儿子萨遮迦之论的沙门乔达摩？然而，尼乾陀的儿子萨遮迦必将破沙门乔达摩之论。」
    一些离车族人这么说：
    「谁是那能破世尊之论的尼乾陀的儿子萨遮迦？然而，世尊必将破尼乾陀的儿子萨遮迦之论。」
    那时，尼乾陀的儿子萨遮迦被五百位离车族人跟随，去大林重阁讲堂。
    当时，众多比丘在露天处经行。
    那时，尼乾陀的儿子萨遮迦去见那些比丘。抵达后，对那些比丘这么说：
    「先生！那位乔达摩尊师现在住在哪里？我们要见乔达摩尊师。」
    「阿基毗舍那！世尊进入这大林后，作中午的休息而在一棵树下坐。」
    那时，尼乾陀的儿子萨遮迦与一大群离车族人一起进入大林后，去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。那些离车族人一些向世尊问讯后，在一旁坐下；一些与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前告知姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这么说：
    「我想问乔达摩尊师一点[问题] ，如果乔达摩尊师允许为我的问题作解答的话。」
    「阿基毗舍那！请你问所有你想问的问题。」
    「乔达摩尊师如何教导弟子呢？乔达摩尊师的教诫又如何在弟子身上经常呈现呢？」
    「阿基毗舍那！我这么教导弟子，又，我的教诫在弟子身上这么经常呈现：『比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；比丘们！色是无我，受是无我，想是无我，行是无我，识是无我；一切行是无常的，一切法是无我。』阿基毗舍那！我这么教导弟子，又，我的教诫在弟子身上这么经常呈现。」
    「乔达摩先生！有个譬喻出现在我的心中。」
    「阿基毗舍那！请你说出来。」世尊说。
    「乔达摩先生！犹如当任何种子类、草木类来到成长、增长、扩展时，一切都依止于土地之后，住立于土地之后，这样，这些种子类、草木类达成增长、成长、成熟，又，乔达摩先生！犹如当任何费力应作的工作被作时，一切都依止于土地后，住立于土地后，这样，这些费力应作的工作被作。同样的，乔达摩先生！色性之个人，住立于色之后，产出福或非福；受性之个人，住立于受之后，产出福或非福；想性之个人，住立于想之后，产出福或非福；行性之个人，住立于行之后，产出福或非福；识性之个人，住立于识之后，产出福或非福。」
    「阿基毗舍那！你岂不这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』吗？」
    「乔达摩先生！我确实这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』大众也都这样[说]。」
    「阿基毗舍那！大众与你何干？阿基毗舍那！来吧！请你说明自己的论说。」
    「乔达摩先生！我确实这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』」
    「那样的话，阿基毗舍那！就这情况我要反问你，就依你认为妥当的来回答。阿基毗舍那！你怎么想：剎帝利灌顶王会在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子吗？」
    「乔达摩先生！剎帝利灌顶王会在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子。
    乔达摩先生！即使对这些团体、群众，如跋耆族、末罗族在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，更何况剎帝利灌顶王，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子呢？乔达摩先生！他会行使，他应该行使。」
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    当这么说时，尼乾陀的儿子萨遮迦变得沉默了。
    第二次，世尊对尼乾陀的儿子萨遮迦这么说：
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    第二次，尼乾陀的儿子萨遮迦变得沉默了。
    那时，世尊对尼乾陀的儿子萨遮迦这么说：
    「阿基毗舍那！现在请你回答，现在不是你变得沉默的时候，阿基毗舍那！凡任何有理由的问题被如来问到第三次不回答者，就在此处头裂成七片。」
    当时，金刚手夜叉拿起燃烧的、灼热的、炽热的铁金刚杵后，站在尼乾陀的儿子萨遮迦的上空，心想：
    「如果这位尼乾陀的儿子萨遮迦，对有理由的问题被世尊问到第三次不回答，就在此处我将打裂[他的]头成七片。」
    那时，世尊与尼乾陀的儿子萨遮迦都看见金刚手夜叉。
    那时，害怕、惊慌、身毛竖立的尼乾陀的儿子萨遮迦求世尊为救护，求世尊为庇护，求世尊为归依，对世尊这么说：
    「乔达摩尊师！请你问我吧，我将会回答。」
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『受是我的真我』时，你在那受上行使权利：我的受要是这样，我的受不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『想是我的真我』时，你在那想上行使权利：我的想要是这样，我的想不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『行是我的真我』时，你在那行上行使权利：我的行要是这样，我的行不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『识是我的真我』时，你在那识行使权利：我的识要是这样，我的识不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：色是常的，或是无常的呢？」
    「无常的，乔达摩先生！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，乔达摩先生！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！你怎么想：受……（中略）想……（中略）行……（中略）阿基毗舍那！你怎么想：识是常的，或是无常的呢？」
    「无常的，乔达摩先生！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，乔达摩先生！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！你怎么想：凡执着苦、陷入苦、取着苦、认为苦为『这是我的，我是这个，这是我的真我』者，也能遍知自身的苦、能住于苦的灭尽吗？」
    「怎么能呢？乔达摩先生！这确实不能，乔达摩先生！」
    「阿基毗舍那！你怎么想：当存在这样时，你岂不执着苦、陷入苦、取着苦、认为苦为『这是我的，我是这个，这是我的真我』吗？」
    「我怎么能不呢？乔达摩先生！正是这样，乔达摩先生！」
    「阿基毗舍那！犹如男子欲求心材，找寻心材，遍求心材，如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未抽芽结果实的大芭蕉树干，他立刻切断根部，切断根部后切断顶部，切断顶部后剥开芭蕉叶鞘[层层包卷]的[假]茎，在那里，当剥开芭蕉叶鞘[层层包卷]的[假]茎时，他连肤材都得不到，哪有心材呢？同样的，阿基毗舍那！在自己的论说上被我审问、质问、追究时，你成为空的、空虚的、违反的。
    而，阿基毗舍那！这确实是你在毗舍离集会处所说的话：『我不见那沙门或婆罗门，团体的领导者，群众的老师，即使自称阿罗汉者、遍正觉者，凡与我从事辩论，不会震动、发抖、颤抖，不会从腋下流汗者，如果无意识的柱子也能与我从事辩论，它与我从事辩论也会震动、发抖、颤抖，会从腋下流汗，何况说是人！』而，阿基毗舍那！你的前额已流出一些汗滴，湿透上衣后，滴落在地上，但，阿基毗舍那！现在我的身上没有汗。」
    这样，世尊在那群众前敞开金色的身体。
    当这么说时，尼乾陀的儿子萨遮迦变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，离车人的儿子督姆卡看见了尼乾陀的儿子萨遮迦变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐后，对世尊这么说：
    「世尊！有个譬喻出现在我的心中。」
    「督姆卡！请你说出来。」世尊说。
    「大德！犹如在村落或城镇不远处的莲花池，那里会有蟹。
    大德！那时，许多男孩或女孩从那村落或城镇走出来后，会去那莲花池。抵达后，入那莲花池，然后从水中抓起蟹后，会住立在干地上。
    大德！每当蟹脚一伸出，那些男孩或女孩会以木棒或石头切断、砸裂、破坏它，这样，大德！全部的脚都被切断、砸裂、破坏的蟹不能再入[莲花池]，如之前一样。同样的，大德！尼乾陀的儿子萨遮迦所有的歪曲、相违、犹豫，那些全都被世尊切断、砸裂、破坏，现在，大德！尼乾陀的儿子萨遮迦不能再以想要论说就接近世尊了。」
    当这么说时，尼乾陀的儿子萨遮迦对督姆卡这么说：
    「督姆卡！你等一等，督姆卡！你等一等，我们不与你交谈，这里，我们与乔达摩先生交谈。」
    「乔达摩先生！继续我们以及个个沙门、婆罗门的谈话，闲聊而已，我想。
    但，什么情形是实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上而不仰赖他人之乔达摩先生的弟子？」
    「阿基毗舍那！这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，我的弟子以正确之慧这样如实看所有色：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……（中略）凡任何想……（中略）凡任何行……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，我的弟子以正确之慧这样如实看所有识：『这不是我的，我不是这个，这不是我的真我。』
    阿基毗舍那！这个情形是实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上而不仰赖他人之我的弟子。」
    「而，乔达摩先生！什么情形是烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘？」
    「阿基毗舍那！这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，比丘以正确之慧这样如实看所有色：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……（中略）凡任何行……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，比丘以正确之慧这样如实看所有识：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    阿基毗舍那！这个情形是烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。
    阿基毗舍那！这样心解脱的比丘有三种无上的具备：无上见、无上行、无上解脱。
    阿基毗舍那！这样心解脱的比丘仍恭敬、尊重、尊敬、崇敬如来：世尊是觉者，他为觉而教导法，世尊是已调御者，他为调御而教导法，世尊是寂静者，他为止而教导法，世尊是已渡者，他为度脱而教导法，世尊是究竟涅槃者，他为究竟涅槃而教导法。」
    当这么说时，尼乾陀的儿子萨遮迦对世尊这么说：
    「乔达摩先生！我们实在厚颜、大胆，想能以辩论攻击乔达摩尊师。
    乔达摩先生！对人，攻击发情的象可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！对人，攻击已燃烧的火团可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！对人，攻击猛毒的蛇可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！我们实在厚颜、大胆，想能以辩论攻击乔达摩尊师。
    请乔达摩尊师与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，尼乾陀的儿子萨遮迦知道世尊同意后，召唤那些离车族人：
    「离车族诸位先生！请听我的，明天沙门乔达摩与比丘僧团一起已被我邀请，这里，你们可以为我带任何你们想会是适当的来。」
    那时，那夜过后，那些离车族人为尼乾陀的儿子萨遮迦带来五百锅乳粥之供养食物。
    那时，尼乾陀的儿子在自己的园林里准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去尼乾陀的儿子萨遮迦的园林。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，尼乾陀的儿子萨遮迦亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，尼乾陀的儿子萨遮迦取某个低矮坐具后，在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这么说：
    「乔达摩先生！凡此福德与福德地之布施者，愿那布施者有安乐。」
    「阿基毗舍那！凡像[你]这样未离贪、未离瞋、未离痴来受供养者，[离车族人之]布施者将有；阿基毗舍那！凡像我这样离贪、离瞋、离痴来受供养者，你将有。」
    萨遮迦小经第五终了。
汉巴经文比对(庄春江作)：
    「阿湿波誓(SA.110)」，南传作「阿说示」(assaji，另译为「马胜」)，《增壹阿含》译作「马师」，就是那位以仪态庄严著称，并因此而成为尊者舍利弗跟随佛陀出家因缘的尊者。
    「火种(SA.110)」，南传音译作「阿基毗舍那」(aggivessana)，其中，「阿基」(aggi)即是「火」的意思，这是尼乾陀的儿子萨遮迦」(saccako niga??haputto，北传译作「萨遮尼揵子」，《增壹阿含经》译作「尼健子」)的姓。
    「离车」(licchavi)，即住在毗舍离地区的离车族人。
    「洗其身体……(SA.110)」，南传作「玩名叫麻洗的游戏」，「麻洗」(sā?adhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并引《破斥犹豫》(中部注)的解说，说明这是一种大象学人以麻捆打水的喷水游戏。
    「种子类(SA.110)」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「色是我人(SA.110)」，南传作「色性之个人」(rūpattāya? purisapuggalo)，菩提比丘长老英译为「有物质色为自我之人」(a person has material form as self)。按：「个人」(purisapuggala，直译为「补特伽罗之人；个人之人」)一般通俗上指个个众生，但也常隐含有生命主体，也就是「我」(atta)的意涵。
    「金刚力[士]鬼神持金刚杵(SA.110)」、「金刚神(AA)」，南传作「金刚手夜叉」(vajirapā?i yakkho)，菩提比丘长老英译为「雷神」(a thunderbolt-wielding spirit)，并引注释书的意见指这是三十三天王「天帝释」(水野弘元《巴利语辞典》亦同)，《增壹阿含经》作「密迹金刚力士」。按：「金刚」(vajira)另译为「电光、金刚杵、金钢石、钻石」。
    「突目佉(SA.110)」，即南传经文的「督姆卡」(dummukha)之另一音译，《增壹阿含经》作「头摩」。
    「见迹」，参看《杂阿含282经》「学见迹」比对。
    「布施者将有」，菩提比丘长老解说，众离车人听从萨遮尼犍子之言，为他准备供养佛陀的食物，实则为布施给未离贪、瞋、痴的萨遮尼犍子，而萨遮尼犍子将众离车人布施给他的食物，连同自己准备的食物布施给僧团，以及离贪、瞋、痴的佛陀，众离车人与萨遮尼犍子两者因布施所得的福德，因布施对象的离贪、瞋、痴与否的不同而不同。依《中阿含180经》说，后者远大于前者。
    「……萨遮。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「自归」，即「归依」。
    「习、尽」，即「集、灭」的另译。
    「无情之物(SA.110)」，南传作「无意识的」(acetana?，直译为「无思」)，菩提比丘长老英译为「无感觉的；无意识的」(senseless)。
    「经常呈现」(bahulā pavattatī，直译为「多多转起」)，菩提比丘长老英译为「经常呈现」(is usually presented)。按：「呈现」(pavattati)，直接的意思是「转起；转动；起」，此外，此字另有「结果；存在；持续进行」的意思。
    「一切行是无常的，一切法是无我」(Sabbe sa?khārā aniccā, sabbe dhammā anattā，直译为「一切行无常，一切法无我」，另可译为「诸行无常，诸法无我」)，菩提比丘长老英译为「所有形成物是不持久的，所有事物(事相)是非自我」(all formations are impermanent, all things are not self，后者另译为all phenomena are nonself)，并解说，这里的「行」是指「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「我的真我」(meso attā)，菩提比丘长老英译为「我的自我」(my self )，并解说这是「邪见」之执(di??higāha, the grip of view)。
    「违反的」(aparaddho)，菩提比丘长老英译为「错误的」(mistaken)。
    「止」(samatha，音译为「舍摩他；阇摩他」)，菩提比丘长老英译为「平和」(peace)。


中部36经/萨遮迦大经

中部36经/萨遮迦大经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，世尊在午前时已穿好衣服，取钵与僧衣后，想要为了托钵进入毗舍离。
    那时，尼乾陀的儿子萨遮迦徒步散步、徘徊，前来大林重阁讲堂。
    尊者阿难看见尼乾陀的儿子萨遮迦远远地走来。看见后，对世尊这么说：
    「大德！这位辩论家、贤智的演说者、众人公认有德行的尼乾陀的儿子萨遮迦来了，大德！这个人想要诽谤佛陀，想要诽谤法，想要诽谤僧团，大德！请世尊出自怜悯稍坐片刻，那就好了！」
    世尊坐在设置好的座位上。
    那时，尼乾陀的儿子萨遮迦去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这么说：
    「乔达摩先生！有一些沙门、婆罗门住于致力身之修习实践，而非心之修习，乔达摩先生！他们接触身的苦受。乔达摩先生！从前，当[某人]被身的苦受接触时，他成为腿麻痹，心脏裂开，热血从口中涌出，到达发疯、心散乱，乔达摩先生！他的这个心是身的随行者，因身之控制而转，那是什么原因呢？[因为]心的未被修习状态。又，乔达摩先生！有一些沙门、婆罗门住于致力心之修习实践，而非身之修习，乔达摩先生！他们接触心的苦受。乔达摩先生！从前，当[某人]被心的苦受接触时，他成为腿麻痹，心脏裂开，热血从口中涌出，到达发疯、心散乱，乔达摩先生！他的这个身是心的随行者，因心之控制而转，那是什么原因呢？[因为]身的未被修习状态。乔达摩先生！我这么想：『乔达摩先生的弟子们确实住于致力心之修习实践，而非身之修习。』」
    「阿基毗舍那！但，你所听到的身之修习是什么？」
    「就是：难陀、哇车、居色、涩居者、末伽黎?拘舍罗，乔达摩先生！从这些脱离正行者、舔手者、受邀不来者、受邀不住立者，他们不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……（中略）七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……（中略）七小碟维生，一天吃一餐、二天吃一餐、……（中略）七天吃一餐，像这样，半个月[吃一餐]，他们住于致力于定期吃食物的实践。」
    「阿基毗舍那！但，他们就只靠那些生存吗？」
    「不，乔达摩先生！乔达摩先生！有时候他们吃上妙的硬食，吃上妙的软食、尝上妙的美味，喝上妙的饮料，他们恢复这身体的力气，使之增大，增肥。」
    「阿基毗舍那！凡他们先前舍断者，之后[又]积聚，这样有身体的积聚与损减。阿基毗舍那！但，你所听到的心之修习是什么？」
    当尼乾陀的儿子萨遮迦被世尊问到心之修习时，他不能够回答。
    那时，世尊对尼乾陀的儿子萨遮迦这么说：
     「阿基毗舍那！先前你所说的身之修习，那在圣者之律中非如法的身之修习，阿基毗舍那！你不知道身之修习，将从哪里知道心之修习呢？阿基毗舍那！更不用说如何是身未修习与心未修习；身已修习与心已修习。你要听！你要好好作意！我要说了。」
    「是的，先生！」尼乾陀的儿子萨遮迦回答世尊。
    世尊这么说：
    「阿基毗舍那！什么是身未修习与心未修习呢？阿基毗舍那！这里，未受教导的一般人的乐受生起，当他被乐受接触时，成为乐的贪著者而来到乐的贪着状态。他的那个乐受被灭，以乐受之灭而苦受生起，当他被苦受接触时，悲伤、疲累、悲泣、捶胸号哭，来到迷乱，阿基毗舍那！他的这已生起的乐受以身的未修习状态而持续遍取心，已生起的苦受以心的未修习状态而持续遍取心，阿基毗舍那！凡任何有这样的二边者：已生起的乐受以身的未修习状态而持续遍取心，已生起的苦受以心的未修习状态而持续遍取心，阿基毗舍那！这样是身未修习与心未修习。
    阿基毗舍那！什么是身已修习与心已修习呢？阿基毗舍那！这里，已受教导的圣弟子的乐受生起，当他被乐受接触时，不成为乐的贪著者而不来到乐的贪着状态。他的那个乐受被灭，以乐受之灭而苦受生起，当他被苦受接触时，不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，阿基毗舍那！他的这已生起的乐受以身的已修习状态而不持续遍取心，已生起的苦受以心的已修习状态而不持续遍取心，阿基毗舍那！凡任何有这样的二边者：已生起的乐受以身的已修习状态而不持续遍取心，已生起的苦受以心的已修习状态而不持续遍取心，阿基毗舍那！这样是身已修习与心已修习。
    「这样，我对乔达摩先生是有净信的：乔达摩尊师是身已修习与心已修习者。」
    「阿基毗舍那！你所说的这言语确实是攻击性的、该被责备的，但我仍要回答你：阿基毗舍那！自从我剃除发须、裹上袈裟衣后后，从在家出家，成为非家生活，『我的那已生起的乐受持续遍取心，或已生起的苦受持续遍取心。』这是不可能的。」
    「确实没有乔达摩先生像那样的乐受生起，像那样已生起的乐受会持续遍取心吗？确实没有乔达摩先生像那样的苦受生起，像那样已生起的苦受会持续遍取心吗？」
    「阿基毗舍那！为何会有呢？阿基毗舍那！这里，当我正觉以前，还是未现正觉的菩萨时，这么想：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』阿基毗舍那！过些时候，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家成为什么是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！我想要在这法、律中行梵行。』阿基毗舍那！当这么说时，阿拉勒-葛拉么对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』阿基毗舍那！我不久就迅速地学得那个法，阿基毗舍那！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其他人[都能]。阿基毗舍那！我这么想：『阿拉勒-葛拉么非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉么确实住于知道与看见此法。』
    阿基毗舍那！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！什么情形你宣说：「我以证智自作证后进入而住于此法。」呢？』阿基毗舍那！当这么说时，阿拉勒-葛拉么宣说无所有处。阿基毗舍那！我这么想：『非只阿拉勒-葛拉么有信，我也有信；非只阿拉勒-葛拉么有活力，我也有活力；非只阿拉勒-葛拉么有念，我也有念；非只阿拉勒-葛拉么有定，我也有定；非只阿拉勒-葛拉么有慧，我也有慧，让我为作证阿拉勒-葛拉么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』阿基毗舍那！我不久就急速以证智自作证后进入而住于那个法。
    阿基毗舍那！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』阿基毗舍那！像这样，我的老师阿拉勒-葛拉么置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。阿基毗舍那！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』阿基毗舍那！我不满意那个法、嫌厌那个法而离开了。
    阿基毗舍那！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！我想要在这法、律中行梵行。』阿基毗舍那！当这么说时，巫大葛-辣么之子对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』阿基毗舍那！我不久就迅速地学得那个法，阿基毗舍那！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其他人[都能]。阿基毗舍那！我这么想：『辣么非只以信而宣说：「我以证智自作证后进入而住于此法。」辣么确实住于知道与看见此法。』
    阿基毗舍那！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！什么情形辣么宣说：「我以证智自作证后进入而住于此法。」呢？』阿基毗舍那！当这么说时，巫大葛-辣么之子宣说非想非非想处。阿基毗舍那！我这么想：『非只辣么有信，我也有信；非只辣么有活力，我也有活力；非只辣么有念，我也有念；非只辣么有定，我也有定；非只辣么有慧，我也有慧，让我为作证辣么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』阿基毗舍那！我不久就急速以证智自作证后进入而住于那个法。
    阿基毗舍那！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！就这个范围，辣么宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣么宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡辣么宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣么宣说以证智自作证后进入的法，像这样，凡辣么证知的法，也是你知道的法；凡你知道的法，也是辣么证知的法，像这样，辣么怎样你就怎样；你怎样辣么就怎样，来！道友！现在，你照顾此众。』阿基毗舍那！像这样，我的同梵行者巫大葛-辣么之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。阿基毗舍那！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』阿基毗舍那！我不满意那个法、嫌厌那个法而离开了。
    阿基毗舍那！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，抵达优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。阿基毗舍那！我这么想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』阿基毗舍那！我就在那里坐下来[而心想]：『这是适合努力处。』
    阿基毗舍那！有三个我自然地想出而以前未曾听过的譬喻，阿基毗舍那！犹如被放置在水中湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』阿基毗舍那！你怎么想：那位男子拿了取火的上钻木钻被放置在水中湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是湿且带树汁的柴，又被放置在水中，那位男子最终只会有疲劳与恼害的分。」
    「同样的，阿基毗舍那！凡任何沙门、婆罗门住于身与心不远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，阿基毗舍那！这是第一个我自然地想出而以前未曾听过的譬喻。
     其次，阿基毗舍那！第二个我自然地想出而以前未曾听过的譬喻：阿基毗舍那！犹如被放置在远离水处湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』阿基毗舍那！你怎么想：那位男子拿了取火的上钻木钻被放置在远离水处湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是湿且带树汁的柴，即使被放置在远离水处，那位男子最终只会有疲劳与恼害的分。」
    「同样的，阿基毗舍那！凡任何沙门、婆罗门住于身与心远离欲，但，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，阿基毗舍那！这是第二个我自然地想出而以前未曾听过的譬喻。
     其次，阿基毗舍那！第三个我自然地想出而以前未曾听过的譬喻：阿基毗舍那！犹如被放置在远离水处的干枯柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』阿基毗舍那！你怎么想：那位男子拿了取火的上钻木钻被放置在远离水处的干枯柴，是否能生火、能显现热呢？」
    「是的，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是干枯柴，又，它被放置在远离水处。」
    「同样的，阿基毗舍那！凡任何沙门、婆罗门住于身与心远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也能有智、见、无上正觉，阿基毗舍那！这是第三个我自然地想出而以前未曾听过的譬喻。阿基毗舍那！这些是三个我自然地想出而以前未曾听过的譬喻。
    阿基毗舍那！我这么想：『让我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。』阿基毗舍那！我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。阿基毗舍那！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。阿基毗舍那！犹如有力气的男子捉住较弱男子的头或肩膀后，能抑止、压迫、破坏，同样的，阿基毗舍那！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿基毗舍那！像这样，我的已生起的苦受不持续遍取心。
    阿基毗舍那！我这么想：『让我修无呼吸禅。』阿基毗舍那！我抑止从口与鼻的呼气与吸气。阿基毗舍那！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。阿基毗舍那！犹如铁匠吹火的咕噜咕噜激烈声音。同样的，阿基毗舍那！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿基毗舍那！像这样，我的已生起的苦受不持续遍取心。
    阿基毗舍那！我这么想：『让我修无呼吸禅。』阿基毗舍那！我抑止从口、鼻、耳的呼气与吸气。阿基毗舍那！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。阿基毗舍那！犹如有力气的男子以锐利的刀刃劈开头，同样的，阿基毗舍那！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿基毗舍那！像这样，我的已生起的苦受不持续遍取心。
    阿基毗舍那！我这么想：『让我修无呼吸禅。』阿基毗舍那！我抑止从口、鼻、耳的呼气与吸气。阿基毗舍那！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。阿基毗舍那！犹如有力气的男子以坚固的皮绳绑[在头上]的头箍，同样的，阿基毗舍那！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿基毗舍那！像这样，我的已生起的苦受不持续遍取心。
    阿基毗舍那！我这么想：『让我修无呼吸禅。』阿基毗舍那！我抑止从口、鼻、耳的呼气与吸气。阿基毗舍那！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。阿基毗舍那！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部，同样的，阿基毗舍那！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿基毗舍那！像这样，我的已生起的苦受不持续遍取心。
    阿基毗舍那！我这么想：『让我修无呼吸禅。』阿基毗舍那！我抑止从口、鼻、耳的呼气与吸气。阿基毗舍那！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。阿基毗舍那！犹如犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤，同样的，阿基毗舍那！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。阿基毗舍那！像这样，我的已生起的苦受不持续遍取心。
    阿基毗舍那！甚至[一些]天神们看见我后，这么说：『沙门乔达摩死了。』一些天神们这么说：『沙门乔达摩没死，但濒死中。』一些天神们这么说：『沙门乔达摩没死，也非濒死中，沙门乔达摩是阿罗汉，像这样就是阿罗汉的住处。』
    阿基毗舍那！我这么想：『让我实行所有食物的断绝。』阿基毗舍那！那时，天神们来见我后，这么说：『亲爱的先生！你不要实行所有食物的断绝，如果你要实行所有食物的断绝，我们将从你的毛孔灌入那天的营养汁，以那个，将使你生存。』阿基毗舍那！我这么想：『如果我自称全面禁食，这些天神将从我的毛孔灌入那天的营养汁，以那个，将使我生存。』阿基毗舍那！我拒绝那些天神，我说：『够了！』
    阿基毗舍那！我这么想：『让我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。』阿基毗舍那！我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。阿基毗舍那！当我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎雕谢犹如新鲜切下的苦瓜被风与热枯萎雕谢。
    阿基毗舍那！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，阿基毗舍那！以那样少的食物我的腹部皮肤被粘到脊椎骨；阿基毗舍那！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；阿基毗舍那！我以手顺序摩擦肢体想要使那个身体苏息，阿基毗舍那！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛[都]根部腐败而掉下来。阿基毗舍那！甚至人们看见我后，这么说：『沙门乔达摩是黑的。』一些人这么说：『沙门乔达摩不是黑的，沙门乔达摩不是黑褐色的。』一些人这么说：『沙门乔达摩不是黑的，也非黑褐色的，沙门乔达摩是金色的。』阿基毗舍那！以那样少的食物我那遍净的、皎洁的肤色已被破坏。
    阿基毗舍那！我这么想：『凡任何过去世的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的；凡任何未来世的沙门或婆罗门将感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，凡任何现在的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，但，以这辛辣的苦行我不证得足以为圣者智见特质的过人法，会有其他觉的道路吗？』
    阿基毗舍那！我这么想：『又，我自证在父亲释迦的作业中，当[我]坐在阎浮树的荫凉处时，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那会是觉的道路吗？』阿基毗舍那！跟随着忆念，我识知：『这就是觉的道路。』阿基毗舍那！我这么想：『我为何害怕那欲之外、不善法之外的乐呢？』阿基毗舍那！我这么想：『我不害怕那欲之外、不善法之外的乐。』
    阿基毗舍那！我这么想：『以这样到达极度消瘦的身体不容易证得那种乐，让我吃饭粥固体食物。』阿基毗舍那！我吃饭粥固体食物。阿基毗舍那！当时，侍奉我的五比丘心想：『凡沙门乔达摩证得法者，他将告知我们。』阿基毗舍那！当我吃了饭粥固体食物，那时，那些五比丘嫌厌后，离开我：『沙门乔达摩成为奢侈者、努力的背离者，已来到奢侈的。』
    阿基毗舍那！我吃饭粥固体食物后，恢复力气，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅，阿基毗舍那！像这样，我的已生起的乐受不持续遍取心；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅，阿基毗舍那！像这样，我的已生起的乐受不持续遍取心；以喜的褪去与住于平静、正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，阿基毗舍那！像这样，我的已生起的乐受不持续遍取心；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，阿基毗舍那！像这样，我的已生起的乐受不持续遍取心。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前世住处之回忆。我回忆起许多前世住处，即：一生、……（中略）像这样，我回忆起许多前生住处有这样的行相与境遇，阿基毗舍那！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起，阿基毗舍那！像这样，我的已生起的乐受不持续遍取心。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）阿基毗舍那！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起，阿基毗舍那！像这样，我的已生起的乐受不持续遍取心。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』阿基毗舍那！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起，阿基毗舍那！像这样，我的已生起的乐受不持续遍取心。
    阿基毗舍那！我自证教导好几百个团体法，甚至每一位会这么想：『沙门乔达摩就针对我教导法。』但，阿基毗舍那！不应该这样认为，如来只为了令之知道而教导其他人法，阿基毗舍那！当我对他们的谈论完毕时，我使内心就在先前我经常住的那个定相上安置、静止、专一、入定。」
    「对乔达摩先生来说，这是可信的，因为他是阿罗汉、遍正觉者，但乔达摩尊师自证在白天睡觉吗？」
    「阿基毗舍那！我自证在夏季最后一个月，食毕，从施食处返回，将大衣折成四折后，以右胁正念、正知地进入睡眠。」
    「乔达摩先生！一些沙门、婆罗门说这是在迷妄住处。」
    「阿基毗舍那！非在这个范围有痴昧或不痴昧，阿基毗舍那！关于痴昧或不痴昧，你要听！你要好好作意！我要说了。」
    「是的，先生！」尼乾陀的儿子萨遮迦回答世尊。
    世尊这么说：
    「阿基毗舍那！凡任何污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些未被舍断者，我说那是『痴昧』，阿基毗舍那！因为以烦恼的未被舍断而成为痴昧。阿基毗舍那！凡任何污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断者，我说那是『不痴昧』，阿基毗舍那！因为以烦恼的已被舍断而成为不痴昧。阿基毗舍那！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，阿基毗舍那！犹如顶头已被切断的棕榈树不能再成长，同样的，阿基毗舍那！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。」
    当这么说时，尼乾陀的儿子萨遮迦对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！当被这样一再攻击地说，被诽谤语法讲说时，这却使乔达摩先生的肤色遍净，脸色明朗，一如那属于阿罗汉、遍正觉者的。乔达摩先生！我自证与富兰那迦叶从事辩论，当从事辩论时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，但，当被这样一再攻击地说，被诽谤语法讲说时，这却使乔达摩先生的肤色遍净，脸色明朗，一如那属于阿罗汉、遍正觉者的。乔达摩先生！我自证与末伽黎拘舍罗……（中略）阿夷多翅舍钦婆罗……浮陀迦旃延……散惹耶毗罗梨子……尼乾子若提子从事辩论，当从事辩论时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，但，当被这样一再攻击地说，被诽谤语法讲说时，这却使乔达摩先生的肤色遍净，脸色明朗，一如那属于阿罗汉、遍正觉者的。
    好了，乔达摩先生！现在我们要走了，我们很忙，有很多该做的事。」
    「阿基毗舍那！现在，你考量适当的时间吧。」
    那时，尼乾陀的儿子萨遮迦欢喜、随喜世尊所说后，起座离开。
    萨遮迦大经第六终了。
汉巴经文比对(庄春江作)：
    「火种(SA.110)」，南传音译作「阿基毗舍那」(aggivessana)，其中，「阿基」(aggi)即是「火」的意思，这是尼乾陀的儿子萨遮迦」(saccako niga??haputto，北传译作「萨遮尼揵子」，《增壹阿含经》译作「尼健子」)的姓。
    「脱离正行」(muttācārā)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「不求来尊；不来尊(MA.104)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，菩提比丘长老英译为「当被邀请时不来」(not coming when asked)。
    「不住尊(MA.104)」，南传作「受邀不住立者」(na ti??habhaddantiko)，菩提比丘长老英译为「当受邀时不停下来」(not stopping when asked)。
    「唇诵与复诵」(o??hapahatamattena lapitalāpanamattena)，菩提比丘长老英译为「唇诵与复述」(lip-reciting and rehearsal)。
    「智语与上座语」(?ā?avāda?ca… theravāda?ca)，菩提比丘长老英译为「理解与自信」(knowledge and assurance)。Thanissaro Bhikkhu英译为「理解之语，前辈之语」(the words of knowledge, the words of the elders
    「托钵的村落」(gocaragāmo，逐字直译为「饵所+村落」)，菩提比丘长老英译为「施舍处的村落」(a village for alms resort)。
    「欲迷」(kāmamucchā)，菩提比丘长老英译为「感官的沉溺」(sensual infatuation, SN.35.244)。
    「齿齿相着(MA.101)」，南传作「紧扣牙齿」(dantebhi dantamādhāya，逐字直译为「(以)齿+强力+放置」)，菩提比丘长老英译为「以他的牙齿紧咬」(with his teeth clenched, MN.20)。
    「以心修心(MA.101)」，南传作「以心抑止、压迫、破坏心」(cetasā citta? abhinigga?heyya? abhinippī?eyya? abhisantāpeyyanti)，菩提比丘长老英译为「我以心打下来、限制和粉碎心」(I beat down, constrain, and crush mind with mind)，并引注释书的解说：以善法心粉碎不善法心(MN.20, note.243)。
    「我识知」(mayha?…vi??ā?a? ahosi，直译为「有我的识」)，菩提比丘长老英译为「来到觉悟」(came the realisation)。
    「固体」(o?ārika?，原意为「粗的；粗大的」)，菩提比丘长老英译为「固体」(solid)。
    「恢复」(gāhenti, gahetvā，原意为「拿起；捕捉；紧捉住」)，菩提比丘长老英译为「取回；恢复」(regain)。
    「定相上」(samādhinimitte)，菩提比丘长老英译为「贯注的征候(记号)上」(sign of concentration)，并引注释书的解说，这是指「空等至之果」(su??ataphalasamāpatti)。


中部37经/渴爱的灭尽小经

中部37经/渴爱的灭尽小经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释对世尊这么说：
    「大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？」
    「天帝释！这里，比丘听闻：『一切法都不值得执着。』天帝释！当比丘听闻：『一切法都不值得执着。』时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。」
    那时，天帝释欢喜、随喜世尊所说后，向世尊问讯，然后作右绕，接着就在那里消失了。
    当时，尊者大目揵连坐在世尊不远处。
    那时，尊者大目揵连这么想：
    「那位夜叉现观世尊所说后随喜呢？或者不呢？我应该知道那夜叉是否现观世尊所说后随喜。」
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在东园鹿母讲堂消失，出现在三十三天中。
    当时，天帝释在一莲花园具备、具有百重天之五乐自娱。
    天帝释看见尊者目揵连正从远处走来。看见后，令那百重的天之五乐离开，然后去见尊者大目揵连。抵达后，对尊者大目揵连这么说：
    「请来！亲爱的目揵连先生！欢迎！亲爱的目揵连先生！
    亲爱的目揵连先生！距上回来到这里已很久了，请坐！亲爱的目揵连先生！这座位设置好了。」
    尊者大目揵连在设置好的座位坐下，天帝释也取某个低矮坐具后，在一旁坐下。在一旁坐好后，尊者大目揵连对天帝释这么说：
    「憍尸迦！关于渴爱之消灭而解脱，世尊怎么简要地说呢？如果我们也能听到那世尊之所说，那就好了。」
    「亲爱的目揵连先生！我们很忙，要作的事很多，不仅要作自己的，还要作三十三天的，而，亲爱的目揵连先生！所有所善闻的、善把握的、善作意的、善理解的，都很快地消失了。
    亲爱的目揵连先生！从前，诸天与阿修罗众列阵战斗。亲爱的目揵连先生！在那场战斗中，诸天胜了，阿修罗败。亲爱的目揵连先生！我征服了那场战斗，从那里回来，成为战斗的胜利者后，建了名叫最胜的殿堂。
    亲爱的目揵连先生！最胜殿有一百座尖塔，每座尖塔中有七百间重阁，每间重阁中有七位天女，每位天女有七位侍者，亲爱的目揵连先生！你愿意看最胜殿的美景吗？」
    尊者大目揵连以沉默同意了。
    那时，天帝释与毗沙门大王以尊者大目揵连在前面，去最胜殿。
    当天帝释的侍者们看见尊者大目揵连正从远处走来时，见了后，羞愧着进入各自的内室，犹如媳妇见到公公后羞愧。同样的，天帝释的侍者们看见尊者大目揵连后羞愧着进入各自的内室。
    那时，天帝释与毗沙门大王使尊者大目揵连在最胜殿中得到四处走动、探查：
    「亲爱的目揵连先生！请看这最胜殿的美景！亲爱的目揵连先生！请看这最胜殿的美景！」
    「它看起来很美丽，这是尊者憍尸迦的；如其在前世作福者的，任何人类看了这美景后，他们这么说：『先生！它确实看起来很美丽，如三十三天的。』它看起来很美丽，这是尊者憍尸迦的；如其在前世作福者的。」
    那时，尊者大目揵连这么想：
    「这夜叉极住于放逸，让我激起这夜叉的急迫感。」
    那时，尊者大目揵连以脚拇指作出像那样的神通作为，使最胜殿震动、大大地颤动、猛烈地震动。
    那时，天帝释、毗沙门大王、三十三天的诸天有不可思议的、未曾有的心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，确实是以脚拇指使天界震动、大大地颤动、猛烈地震动。」
    那时，尊者大目揵连知道天帝释惊慌、身毛竖立后，对天帝释这么说：
    「憍尸迦！关于渴爱之消灭而解脱，世尊怎么简要地说呢？如果我们也能听到那世尊之所说，那就好了。」
    「这里，亲爱的目揵连先生！我去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，亲爱的目揵连先生！我对世尊这么说：『大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？』
    当这么说时，亲爱的目揵连先生！世尊对我这么说：『天帝释！这里，比丘听闻：「一切法都不值得执着。」天帝释！当比丘听闻：「一切法都不值得执着。」时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。』
    亲爱的目揵连先生！世尊这么简要地说渴爱之消灭而解脱。」
    那时，尊者大目揵连欢喜、随喜天帝释所说后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天中消失，出现在东园鹿母讲堂。
    那时，天帝释的侍者们在尊者大目揵连离去不久时，对天帝释这么说：
    「亲爱的先生！那是你的大师世尊吗？」
    「亲爱的先生！他不是我的大师世尊，那是我的同梵行者尊者大目揵连。」
    「亲爱的先生！这是你的获得，(亲爱的先生！这是你的好获得，)你的同梵行者这么大神通力、这么大威力！你的那大师世尊当然更是啊！」
    那时，尊者大目揵连去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对世尊这么说：
    「大德！世尊记得曾对某位著名而有影响力的夜叉以简要所说的渴爱之消灭而解脱吗？」
    「目揵连！我记得。这里，天帝释曾来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，目揵连！天帝释对我这么说：『大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？』
    当这么说时，目揵连！我对天帝释这么说：『天帝释！这里，比丘听闻：「一切法都不值得执着。」天帝释！当比丘听闻：「一切法都不值得执着。」时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。」』
    目揵连！我记得曾对某位著名而有影响力的夜叉这么以简要所说的渴爱之消灭而解脱。」
    这就是世尊所说，悦意的尊者大目揵连欢喜世尊所说。
    渴爱的灭尽小经第七终了。
汉巴经文比对(庄春江作)：
    「毗沙门天王(AA)」，南传作「毗沙门大王」(vessava?o mahārājā)，菩提比丘长老英译为「毗沙门天大王」(the divine King Vessava?a)，并解说他是统治夜叉的四大王之一，其国度在北方。
    「爱尽解脱(SA)；断于爱欲心得解脱；断欲心得解脱(AA)」，南传作「渴爱之消灭而解脱」(ta?hāsa?khayavimutti?)，菩提比丘长老英译为「在渴爱的破坏中自由」(liberated in the destruction of craving)，或译为「在渴爱的消灭上是自由者」(who are liberated in the extinction of craving)。「爱尽解脱」的内容，另参看《杂阿含988经》。


中部38经/渴爱的尽灭大经

中部38经/渴爱的尽灭大经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：
    「我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」
    众多比丘听闻：
    「听说渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』」
    那时，那些比丘去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这么说：
    「是真的吗？沙低学友！你生起了这样邪恶的恶见：『我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』」
    「确实这样，学友们！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」
    那时，那些比丘想要使渔夫的儿子沙低比丘远离这邪恶的邪见，而审问、质问、追究：
    「沙低学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。沙低学友！世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。」
    当被那些比丘这样审问、质问、追究时，渔夫的儿子沙低比丘仍刚毅地、取着地执着那邪恶的恶见，而说：
    「确实这样，学友们！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」
    由于那些比丘不能使渔夫的儿子沙低比丘远离这邪恶的恶见，那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』大德！我们听闻：『听说渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：「我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」』大德！那时，我们去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这么说：『是真的吗？沙低学友！你生起了这样邪恶的恶见：「我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」』大德！当这么说时，渔夫的儿子沙低比丘对我们这么说：『确实这样，学友们！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』大德！那时，我们想要使渔夫的儿子沙低比丘远离这邪恶的邪见，而审问、质问、追究：『沙低学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。沙低学友！世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。』大德！当被我们这样审问、质问、追究时，渔夫的儿子沙低比丘仍刚毅地、取着地执着那邪恶的恶见，而说：『确实这样，学友们！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』大德！由于我们不能使渔夫的儿子沙低比丘远离这邪恶的恶见，我们[来]告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤渔夫的儿子沙低比丘：『沙低学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这么说：
    「沙低学友！大师召唤你。」
    「是的，学友！」渔夫的儿子沙低比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对渔夫的儿子沙低比丘这么说：
    「是真的吗？沙低！你生起了这样邪恶的恶见：『我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』」
    「确实这样，大德！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」
    「沙低！那是哪个识呢？」
    「大德！就是这讲话者、能感受、到处经验善恶业果报的识。」
    「愚钝男子！你从谁了知我这样教导法？愚钝男子！我不是以许多法门说识是缘起的，除了经由缘以外，没有识的生成吗？然而，愚钝男子！你以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，愚钝男子！这对你将有长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！你们怎么想：这位渔夫的儿子沙低比丘是否在这法、律中已变热了呢？」
    「这怎么可能呢？不，大德！」
    当这么说时，渔夫的儿子沙低比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道渔夫的儿子沙低比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对渔夫的儿子沙低比丘这么说：
    「愚钝男子！你将了知自己这邪恶的邪见，这里，我将质问比丘们。」
    那时，世尊召唤比丘们：
    「比丘们！你们了知我这么教导法，如这位渔夫的儿子沙低比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德吗？」
    「不，大德！因为，世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。」
    「比丘们！好！好！比丘们！好！你们这样了知我教导法，比丘们！因为，我以许多法门说识是缘起的，除了经由缘以外，没有识的生成，然而，这位渔夫的儿子沙低比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，对这位愚钝男子这将有长久的不利与苦。
    比丘们！凡缘于那样的缘而生起识，就被名为那样的识：缘于眼与色而生起识，就被名为眼识；缘于耳与声音而生起识，就被名为耳识；缘于鼻与气味而生起识，就被名为鼻识；缘于舌与味道而生起识，就被名为舌识；缘于身与所触而生起识，就被名为身识；缘于意与法而生起识，就被名为意识，比丘们！犹如凡缘于那样的缘而火燃烧，就被名为那样的火：缘于柴而火燃烧，就被名为柴火；缘于木片而火燃烧，就被名为木片火；缘于草而火燃烧，就被名为草火；缘于牛粪而火燃烧，就被名为牛粪火；缘于谷壳而火燃烧，就被名为谷壳火；缘于碎屑而火燃烧，就被名为碎屑火。同样的，比丘们！凡缘于那样的缘而生起识，就被名为那样的识：缘于眼与色而生起识，就被名为眼识；缘于耳与声音而生起识，就被名为耳识；缘于鼻与气味而生起识，就被名为鼻识；缘于舌与味道而生起识，就被名为舌识；缘于身与所触而生起识，就被名为身识；缘于意与法而生起识，就被名为意识。
    比丘们！你们看见『这是已生者。』吗？」
    「是的，大德！」
    「比丘们！你们看见『这是那个食的生起。』吗？」
    「是的，大德！」
    「比丘们！你们看见『以那个食的灭而已生者成为灭法。』吗？」
    「是的，大德！」
    「比丘们！当怀疑『这是已生者吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当怀疑『这是那个食的生起吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当怀疑『以那个食的灭而已生者成为灭法吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『这是已生者。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『这是那个食的生起。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『以那个食的灭而已生者成为灭法。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！『这是已生者。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『这是那个食的生起。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『以那个食的灭而已生者成为灭法。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『这是已生者。』被[你们]以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！『这是已生者』被[你们]以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！『这是那个食的生起。』被[你们]以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！『以那个食的灭而已生者成为灭法。』被[你们]以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！这个这么清净、这么皎洁的见解，如果你们粘着、珍惜、珍藏、执着为我所，比丘们！你们是否了知我所教导为了越度而非为了握持的筏譬喻法呢？」
    「不，大德！」
    「比丘们！这个这么清净、这么皎洁的见解，如果你们不粘着、不珍惜、不珍藏、不执着为我所，比丘们！你们是否了知我所教导为了越度而非为了握持的筏譬喻法呢？」
    「是的，大德！」
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助。哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，什么是其因？什么是其集？什么是其生？什么是其根源？这四种食，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。
    而，比丘们！这渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？渴爱，受是因，受是集，受所生，受是根源。
    而，比丘们！这受，什么是其因？什么是其集？什么是其生？什么是其根源？受，触是因，触是集，触所生，触是根源。
    而，比丘们！这触，什么是其因？什么是其集？什么是其生？什么是其根源？触，六处是因，六处是集，六处所生，六处是根源。
    而，比丘们！这六处，什么是其因？什么是其集？什么是其生？什么是其根源？六处，名色是因，名色是集，名色所生，名色是根源。
    而，比丘们！这名色，什么是其因？什么是其集？什么是其生？什么是其根源？名色，识是因，识是集，识所生，识是根源。
    而，比丘们！这识，什么是其因？什么是其集？什么是其生？什么是其根源？识，行是因，行是集，行所生，行是根源。
    而，比丘们！这些行，什么是其因？什么是其集？什么是其生？什么是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！像这样，以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    「『以生为缘而有老死』，这被像这样说，比丘们！以生为缘而有老死吗？或，在这里是怎样的呢？
    「大德！以生为缘而有老死，在这里，对我们来说是这样：『以生为缘而有老死』。」
    「『以有为缘而有生』，这被像这样说，比丘们！以有为缘而有生吗？或，在这里是怎样的呢？
    「大德！以有为缘而有生，在这里，对我们来说是这样：『以有为缘而有生』。」
    「『以取为缘而有有』，这被像这样说，比丘们！以取为缘而有有吗？或，在这里是怎样的呢？
    「大德！以取为缘而有有，在这里，对我们来说是这样：『以取为缘而有有』。」
    「『以渴爱为缘而有取』，这被像这样说，比丘们！以渴爱为缘而有取吗？或，在这里是怎样的呢？
    「大德！以渴爱为缘而有取，在这里，对我们来说是这样：『以渴爱为缘而有取』。」
    「『以受为缘而有渴爱』，这被像这样说，比丘们！以受为缘而有渴爱吗？或，在这里是怎样的呢？
    「大德！以受为缘而有渴爱，在这里，对我们来说是这样：『以受为缘而有渴爱』。」
    「『以触为缘而有受』，这被像这样说，比丘们！以触为缘而有受吗？或，在这里是怎样的呢？
    「大德！以触为缘而有受，在这里，对我们来说是这样：『以触为缘而有受』。」
    「『以六处为缘而有触』，这被像这样说，比丘们！以六处为缘而有触吗？或，在这里是怎样的呢？
    「大德！以六处为缘而有触，在这里，对我们来说是这样：『以六处为缘而有触』。」
    「『以名色为缘而有六处』，这被像这样说，比丘们！以名色为缘而有六处吗？或，在这里是怎样的呢？
    「大德！以名色为缘而有六处，在这里，对我们来说是这样：『以名色为缘而有六处』。」
    「『以识为缘而有名色』，这被像这样说，比丘们！以识为缘而有名色吗？或，在这里是怎样的呢？
    「大德！以识为缘而有名色，在这里，对我们来说是这样：『以识为缘而有名色』。」
    「『以行为缘而有识』，这被像这样说，比丘们！以行为缘而有识吗？或，在这里是怎样的呢？
    「大德！以行为缘而有识，在这里，对我们来说是这样：『以行为缘而有识』。」
    「『以无明为缘而有行』，这被像这样说，比丘们！以无明为缘而有行吗？或，在这里是怎样的呢？
    「大德！以无明为缘而有行，在这里，对我们来说是这样：『以无明为缘而有行』。」
    「比丘们！好！比丘们！像这样，你们也这么说，我也这么说：当这个存在了，则有那个；以这个的生起，则那个生起，即：以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    「『以生灭而老死灭』，这被像这样说，比丘们！以生灭而老死灭吗？或，在这里是怎样的呢？
    「大德！以生灭而老死灭，在这里，对我们来说是这样：『以生灭而老死灭』。」
    「『以有灭而生灭』，这被像这样说，比丘们！以有灭而生灭吗？或，在这里是怎样的呢？
    「大德！以有灭而生灭，在这里，对我们来说是这样：『以有灭而生灭』。」
    「『以取灭而有灭』，这被像这样说，比丘们！以取灭而有灭吗？或，在这里是怎样的呢？
    「大德！以取灭而有灭，在这里，对我们来说是这样：『以取灭而有灭』。」
    「『以渴爱灭而取灭』，这被像这样说，比丘们！以渴爱灭而取灭吗？或，在这里是怎样的呢？
    「大德！以渴爱灭而取灭，在这里，对我们来说是这样：『以渴爱灭而取灭』。」
    「『以受灭而渴爱灭』，这被像这样说，比丘们！以受灭而渴爱灭吗？或，在这里是怎样的呢？
    「大德！以受灭而渴爱灭，在这里，对我们来说是这样：『以受灭而渴爱灭』。」
    「『以触灭而受灭』，这被像这样说，比丘们！以触灭而受灭吗？或，在这里是怎样的呢？
    「大德！以触灭而受灭，在这里，对我们来说是这样：『以触灭而受灭』。」
    「『以六处灭而触灭』，这被像这样说，比丘们！以六处灭而触灭吗？或，在这里是怎样的呢？
    「大德！以六处灭而触灭，在这里，对我们来说是这样：『以六处灭而触灭』。」
    「『以名色灭而六处灭』，这被像这样说，比丘们！以名色灭而六处灭吗？或，在这里是怎样的呢？
    「大德！以名色灭而六处灭，在这里，对我们来说是这样：『以名色灭而六处灭』。」
    「『以识灭而名色灭』，这被像这样说，比丘们！以识灭而名色灭吗？或，在这里是怎样的呢？
    「大德！以识灭而名色灭，在这里，对我们来说是这样：『以识灭而名色灭』。」
    「『以行灭而识灭』，这被像这样说，比丘们！以行灭而识灭吗？或，在这里是怎样的呢？
    「大德！以行灭而识灭，在这里，对我们来说是这样：『以行灭而识灭』。」
    「『以无明灭而行灭』，这被像这样说，比丘们！以无明灭而行灭吗？或，在这里是怎样的呢？
    「大德！以无明灭而行灭，在这里，对我们来说是这样：『以无明灭而行灭』。」
    「比丘们！好！比丘们！像这样，你们也这么说，我也这么说：当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！当这么知、这么见时，你们是否会跑回过去：『我们过去世存在吗？我们过去世不存在吗？我们过去世是什么呢？我们过去世的情形如何呢？我们过去世曾经是什么，[后来]又变成什么？』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会跑到未来：『我们未来世存在吗？我们未来世不存在吗？我们未来世会是什么呢？我们未来世的情形如何呢？我们未来世会是什么，[以后]又变成什么？』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们现在内心对现在世是否会有疑惑：『我存在吗？我不存在吗？我是什么？我的情形如何？这众生从何而来，将往何去？』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会这么说：『大师被我们尊重，我们以尊重大师而这么说。』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会这么说：『沙门这么说，我们以沙门的名义这么说。』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会指定其他大师吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会返回那些个个沙门、婆罗门的禁戒、祭典、瑞相为[梵行的]核心吗？」
    「不，大德！」
    「比丘们！你们只说自己所理解、自己所见、自己所知道的吗？」
    「是的，大德！」
    「比丘们！好！比丘们！你们被我以这直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的法引导，『比丘们！这个法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』当它被像这样说时，这是缘于此而说。
    比丘们！三者的结合而有胎的下生。这里，有父母的结合，母亲不是受胎期者，没有乾达婆的现起，则没有胎的下生。这里，有父母的结合，母亲是受胎期者，没有乾达婆的现起，则没有胎的下生。比丘们！当有父母的结合，母亲是受胎期者，有乾达婆的现起，则有胎的下生，这样，三者的结合而有胎的下生。比丘们！那母亲以大担心之负重在子宫内怀胎九或十个月。比丘们！那母亲以大担心之负重经过九或十个月后生产，已生后，以自己的血养育，比丘们！这母乳在圣者之律中即是血。比丘们！孩童随之成长，诸根随之圆熟，他玩所有孩童的玩具，即：小锄头、针楔、翻斤斗、玩具风车、玩具量器、玩具车、小弓。比丘们！孩童随之成长，诸根随之圆熟，他具备、具足五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。
    比丘们！以眼见色后，他对可爱样子的色贪着，对不可爱样子的色排拒，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这么进入赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他欢喜、欢迎、持续固持那个受；当他欢喜、欢迎、持续固持那个受时，则生起欢喜；凡在受上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，他对可爱样子的法贪着，对不可爱样子的法排拒，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这么进入赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他欢喜、欢迎、持续固持那个受，他欢喜、欢迎、持续固持那个受；当他欢喜、欢迎、持续固持那个受时，则生起欢喜；凡在受上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其他族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    他这样出家进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、为一切有情生类利益而怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，无瞋恚心、为一切有情生类利益而怜悯而住，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）……第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。
    比丘们！以眼见色后，他对可爱样子的色不贪着，对不可爱样子的色不排拒，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这么舍断赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他不欢喜、不欢迎、不持续固持那个受；当他不欢喜、不欢迎、不持续固持那个受时，则欢喜被灭；那欢喜灭者，则是取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，他对可爱样子的法不贪着，对不可爱样子的法不排拒，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这么舍断赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他不欢喜、不欢迎、不持续固持那个受；当他不欢喜、不欢迎、不持续固持那个受时，则欢喜被灭；那欢喜灭者，则是取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。
    比丘们！你们要忆持这我以简要[教导的]渴爱之消灭而解脱，还有被大渴爱网、渴爱柱子所缚的渔夫的儿子沙低比丘。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    渴爱的尽灭大经第八终了。
汉巴经文比对(庄春江作)：
    「鸡和哆子(MA.201)」，南传作「渔夫的儿子」(keva??aputtassa)，菩提比丘长老英译为「渔夫的儿子」(son of a fisherman)。
    「不更异(MA.201)」，南传作「非不同的」(ana??anti，另译为「非其他的；(即是)自身」)，菩提比丘长老英译为「非另一个」(not another)。
    「真实(SA.345)；真说(MA.201)」，南传作「『这是已生者』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生者」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」、「真说」，对前后文义的理解就有困难了。本段经文另参看《杂阿含345经》。
    「以食故(SA.345)；如来真说(MA.201)」，南传作「那个食物的生起」(Tadāhārasambhavanti)，菩提比丘长老英译为「其起源由滋养物发生」(It's origination occurs with that as nutriment)。
    「彼食灭是真实灭(SA.345)；如来灭已，所有真彼亦灭法(MA.201)」，南传作「以那个食的灭而已生者成为灭法」(Tadāhāranirodhā ya? bhūta? ta? nirodhadhammanti)，菩提比丘长老英译为「以滋养物的停止，所已生成者归于停止」(With the cessation of that nutriment, what has come to be is subject to cessation)。按：「食」(āhāra，另译为「食物；营养物」)，中阿含经显然译为「如来」(tathāgata)，这对前后文义的理解就有困难了。
    「更求外尊(MA.201)」，南传作「指定其他大师」(a??a? satthāra? uddiseyyāthāti)，菩提比丘长老英译为「认另一位老师」(acknowledge another teacher)。
    「真实(MA.201)」，南传作「[梵行的]核心」(sārato)，菩提比丘长老英译为「[梵行的]核心」(the core [of the holy life])。
    「母满精堪耐(MA.201)」，南传作「母亲是受胎期者」，「香阴」，南传作「乾达婆」(gandhabbo)，参看《中阿含151经》比对。
    「或，在这里是怎样的呢」(katha? vā ettha hotīti)，菩提比丘长老英译为「或，在这个情况中你们认为如何」(or how do you take it in this case)。
    「祭典」(kotūhala，另译为「刺激；骚动；混乱；法会仪式」)，菩提比丘长老英译为「喧嚣的辩论」(tumultuous debates)。
    「被大渴爱网、渴爱柱子所缚的」(mahāta?hājālata?hāsa?ghā?appa?imukkanti)，菩提比丘长老英译为「在巨大的渴爱网、在渴爱的枷中被捕获」(caught up in a vast net of craving, in the trammel of craving)。
    「已变热」(usmīkatopi，逐字直译为「热+已被作」)，菩提比丘长老英译为「点燃即使一点智慧的火花」(kindled even a spark of wisdom)。
    「禁戒」(vata)，菩提比丘长老英译为「遵奉；修道会规则」(the observances)。
    「瑞相」(ma?galāni)，菩提比丘长老英译为「吉兆征侯」(auspicious signs)。
    「栰喻法(MA.201)」，南传作「筏譬喻法」(kullūpama? dhamma?)，其内容参看《中阿含200经》。


中部39经/马城大经

中部39经/马城大经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫马城的鸯伽市镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！人们称呼你们『沙门、沙门』，而，当你们被问：『你们是谁？』时，你们回答：『我们是沙门。』比丘们！你们这么被称呼，这么自称，你们应该这么学：『凡沙门所作与婆罗门所作之法，我们将受持后转起那些法，这样，我们的称呼与自称将成为真实与事实，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益，我们这出家必将是功不唐捐的、有成果的、有果实的。』
    比丘们！什么是沙门所作与婆罗门所作之法呢？比丘们！你们应该这样学：『我们将具备惭与愧。』而，比丘们！你们会这么想：『我们已具备惭与愧，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的身行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的身行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的语行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的语行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的意行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的意行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的生活维持将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的生活维持称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为已守护根门者：以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，我们依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，我们依其自制而行动，保护意根，在意根上达到自制。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为饮食知适量者：我们将如理省察而吃食物：「不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我们将击退之前的感受，不激起新的感受，健康、无过失，乐住。」』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为已专修清醒者：在白天我们以经行、坐禅将心从障碍法净化。在初夜时段，我们以经行、坐禅将心从障碍法净化。在中夜时段，我们以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。在后夜时段，我们以经行、坐禅将心从障碍法净化。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者、已专修清醒者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将具备正念、正知，在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者，已专修清醒者，具备正念、正知，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！这里，比丘亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    比丘们！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这么想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这么想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这么想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这么想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如有财富、有财物的男子如果走上旷野道路，过些时候，如果他从那个旷野平安地、无恐怖地度脱，没有任何财物损失，他这么想：『以前，有财富、有财物的我走上旷野道路，现在，我从那个旷野平安地、无恐怖地度脱，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    同样的，比丘们！比丘看这些自己未舍断的五盖如借款、疾病、监狱、奴隶、旷野道路；看这些自己已舍断的五盖如无借款、无疾病、从监狱被释放、自由者、安稳的终极之地。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。比丘们！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，比丘们！比丘回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。比丘们！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，比丘们！我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，比丘们！他如实了知：『这是苦。』……（中略）『……不再有这样[轮回]的状态了。』
    比丘们！这位比丘被称为『沙门』、『婆罗门』、『沐浴者』、『明智者』、『闻解者』、『圣者』、『阿罗汉』。
    比丘们！怎样是比丘沙门呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]静止，这样，比丘是沙门。
    比丘们！怎样是比丘婆罗门呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]排斥，这样，比丘是婆罗门。
    比丘们！怎样是比丘沐浴者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]沐浴，这样，比丘是沐浴者。
    比丘们！怎样是比丘明智者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]知道，这样，比丘是明智者。
    比丘们！怎样是比丘闻解者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]流失，这样，比丘是闻解者。
    比丘们！怎样是比丘圣者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]远离，这样，比丘是圣者。
    比丘们！怎样是比丘阿罗汉呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]远离，这样，比丘是阿罗汉。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    马城经第九终了。
汉巴经文比对(庄春江作)：
    「如梵志法(MA.182)；婆罗门法行(AA)」，南传作「婆罗门所作之法」(dhammā…brāhma?akara?ā)，菩提比丘长老英译为「那些成为婆罗门之事」(those things that make one a brahmin)。按：此处的「梵志；婆罗门」(brāhma?a)，是经文结尾处所说的恶不善法的「被排斥」(Bāhitāssa)状态，在巴利语中两者有谐音的关系。
    「息止(MA.182)」，南传作「被[他]静止」(Samitāssa)，菩提比丘长老英译为「他使之静下来」(He has quieted down)，并解说，此处的「沙门」与「静止」在巴利语有谐音的关系，其它「婆罗门」与「排斥」，「明智者」与「知道」，「闻解者」与「流失」、「圣者」与「远离」、「阿罗汉」与「远离」在巴利语也是谐音的关系。
    「(我们将)受持后转起」(samādāya vattissāma)(采取并且遵循)，参看《中阿含142经》比对。
    「从障碍法」(āvara?īyehi dhammehi)，菩提比丘长老英译为「属于妨碍的状态」(of obstructive states)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。


中部40经/马城小经

中部40经/马城小经(双大品[4])(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫马城的鸯伽市镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！人们称呼你们『沙门、沙门』，而，当你们被问：『你们是谁？』时，你们回答：『我们是沙门。』比丘们！你们这么被称呼，这么自称，你们应该这么学：『我们将实行所有沙门适当道迹，这样，我们的这个称呼将是真实，我们的自称将是事实，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益，我们这出家必将是功不唐捐的、有成果的、有果实的。』
    比丘们！怎样不是沙门适当道迹的行者呢？比丘们！凡任何比丘是贪婪者未舍断贪婪、瞋恚心者未舍断瞋恚心、愤怒者未舍断愤怒、怨恨者未舍断怨恨、藏恶者未舍断藏恶、欺瞒者未舍断欺瞒、嫉妒者未舍断嫉妒、吝啬者未舍断吝啬、狡猾者未舍断奉承、伪诈者未舍断伪诈、恶欲求者未舍断恶欲求、邪见者未舍断邪见，比丘们！对这些沙门的垢秽、沙门的过失、沙门的渣滓、堕恶趣处、能感受恶趣未舍断者，我说：『他不是沙门适当道迹的行者。』比丘们！犹如名叫么大若的武器，两边磨得锐利，被大衣充分覆盖、包卷，比丘们！我说那位比丘的出家就像那样。
    比丘们！我不说沙门性是只经由穿着大衣的大衣穿着者，比丘们！我不说沙门性是只经由裸体的裸体者，比丘们！我不说沙门性是只经由尘垢的尘垢者，比丘们！我不说沙门性是只经由水浴的水浴者，比丘们！我不说沙门性是只经由住树下的住树下者，比丘们！我不说沙门性是只经由住露地的住露地者，比丘们！我不说沙门性是只经由常站立的常站立者，比丘们！我不说沙门性是只经由定期受食的定期受食者，比丘们！我不说沙门性是只经由诵咒的诵咒者，比丘们！我不说沙门性是只经由结发的结发者。
    比丘们！如果只经由穿着大衣，穿着大衣的贪婪者能舍断贪婪、瞋恚心者能舍断瞋恚心、愤怒者能舍断愤怒、怨恨者能舍断怨恨、藏恶者能舍断藏恶、欺瞒者能舍断欺瞒、嫉妒者能舍断嫉妒、吝啬者能舍断吝啬、狡猾者能舍断奉承、伪诈者能舍断伪诈、恶欲求者能舍断恶欲求、邪见者能舍断邪见，以此，他的朋友、同僚、亲族、亲属在他一出生时就会为他作大衣，就会劝导他成为穿着大衣者：『来！贤面！请你成为穿着大衣者，当你是穿着大衣者时，只经由穿着大衣，贪婪者将舍断贪婪、瞋恚心者将舍断瞋恚心、愤怒者将舍断愤怒、怨恨者将舍断怨恨、藏恶者将舍断藏恶、将舍断欺瞒的欺瞒者、嫉妒者将舍断嫉妒、吝啬者将舍断吝啬、狡猾者将舍断奉承、伪诈者将舍断伪诈、恶欲求者将舍断恶欲求、邪见者将舍断邪见。』比丘们！因为，这里，我看见某人是穿着大衣的贪婪者、瞋恚心者、愤怒者、怨恨者、藏恶者、欺瞒者、嫉妒者、吝啬者、狡猾者、伪诈者、恶欲求者、邪见者，因此，我不说沙门性是只经由穿着大衣的穿著大衣者。比丘们！如果只经由裸体……（中略）比丘们！如果只经由尘垢……（中略）比丘们！如果只经由水浴……（中略）比丘们！如果只经由住树下……（中略）比丘们！如果只经由住露地……（中略）比丘们！如果只经由常站立……（中略）比丘们！如果只经由定期受食……（中略）比丘们！如果只经由诵咒……（中略）比丘们！如果只经由结发，结发的贪婪者能舍断贪婪、瞋恚心者能舍断瞋恚心、愤怒者能舍断愤怒、怨恨者能舍断怨恨、藏恶者能舍断藏恶、欺瞒者能舍断欺瞒、嫉妒者能舍断嫉妒、吝啬者能舍断吝啬、狡猾者能舍断奉承、伪诈者能舍断伪诈、恶欲求者能舍断恶欲求、邪见者能舍断邪见，以此，他的朋友、同僚、亲族、亲属在他一出生时就会为他作结发，就会劝导他成为结发者：『来！贤面！请你成为结发者，当你是结发者时，只经由结发，贪婪者将舍断贪婪、瞋恚心者将舍断瞋恚心、愤怒者将舍断愤怒、……（中略）恶欲求者将舍断恶欲求、邪见者将舍断邪见。』比丘们！因为，这里，我看见某人是结发的贪婪者、瞋恚心者、愤怒者、怨恨者、藏恶者、欺瞒者、嫉妒者、吝啬者、狡猾者、伪诈者、恶欲求者、邪见者，因此，我不说沙门性是只经由结发的结发者。
    比丘们！怎样是沙门适当道迹的行者呢？比丘们！凡任何比丘是贪婪者已舍断贪婪、瞋恚心者已舍断瞋恚心、愤怒者已舍断愤怒、怨恨者已舍断怨恨、藏恶者已舍断藏恶、欺瞒者已舍断欺瞒、嫉妒者已舍断嫉妒、吝啬者已舍断吝啬、狡猾者已舍断奉承、伪诈者已舍断伪诈、恶欲求者已舍断恶欲求、邪见者已舍断邪见，比丘们！对这些沙门的垢秽、沙门的过失、沙门的渣滓、堕恶趣处、能感受恶趣已舍断者，我说：『他是沙门适当道迹的行者。』他看见自己的全部这些恶不善法被清净，当他看见自己的全部这些恶不善法被清净时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    比丘们！犹如有清澈的水、令人愉快的水、清凉的水、透明的、美丽堤岸的、愉快的莲池，如果男子从东方走来，为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴，他会由于水而除去渴，会除去炎暑的热恼。如果男子从西方走来，……（中略）如果男子从北方走来，……（中略）如果男子从南方走来，……（中略）如果男子从任何地方走来，为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴，他会由于水而除去渴，会除去炎暑的热恼。同样的，比丘们！如果他从剎帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他这么修习慈、悲、喜悦、平静后，得到内在的寂静，以内在的寂静，我说：『他是沙门适当道迹的行者。』如果他从婆罗门族姓在家出家，……（中略）如果他从毗舍族姓在家出家，……（中略）如果他从首陀罗族姓在家出家，……（中略）如果他从任何族姓在家出家，成为非家生活，来如来教导的法、律后，他这么修习慈、悲、喜悦、平静后，得到内在的寂静，以内在的寂静，我说：『他是沙门适当道迹的行者。』
    比丘们！如果他从剎帝利族姓在家出家，成为非家生活，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，他是诸烦恼灭尽的沙门。如果他从婆罗门族姓在家出家，……（中略）如果他从毗舍族姓在家出家，……（中略）如果他从首陀罗族姓在家出家，……（中略）如果他从任何族姓在家出家，成为非家生活，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，他是诸烦恼灭尽的沙门。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    马城小经第十终了。
    大双品第四终了，其摄颂：
    「砖(屋)、沙罗树林、守护，有慧的，又，萨遮迦之制止，
      脸色明朗的状态、帝释，渔夫、马城与结发者。」
汉巴经文比对(庄春江作)：
    「贤人(MA.183)」，南传作「贤面」(bhadramukha)，菩提比丘长老英译为「我亲爱的」(my dear)。
    「内止(MA.183)」，南传作「内在的寂静」(ajjhatta? vūpasama?)，菩提比丘长老英译为「内在的平和」(internal peace)。
    「沙门道迹(MA.183)」，南传作「沙门适当道迹」(sama?asāmīcippa?ipadā)，菩提比丘长老英译为「对禁欲修道者妥善之路」(the way proper to the recluse)。


中部41经/沙拉经

5.双小品
中部41经/沙拉经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫沙拉的憍萨罗婆罗门村落。沙拉的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达沙拉，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，沙拉的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，沙拉的婆罗门屋主们对世尊这么说：
    「乔达摩先生！什么因、什么缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？又，乔达摩先生！什么因、什么缘，这里，一些众生以身体的崩解，死后往生到善趣、天界？」
    「屋主们！以非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱；屋主们！以合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「大德！我们对乔达摩尊师这无详细义理解说的简要所说，不了知详细的义理，如果乔达摩尊师能教导我们这样的法，这样，我们对乔达摩尊师这无详细义理解说的简要所说，能了知详细的义理，那就好了！」
    「那样的话，屋主们！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」沙拉的婆罗门屋主们回答世尊。
    世尊这么说：
    「屋主们！有三种身体的非法行为、不正行为，有四种语言的非法行为、不正行为，有三种意念的非法行为、不正行为。
    屋主们！怎样有三种身体的非法行为、不正行为呢？
    屋主们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者。
    又，他是未给予而取者：他[到村落或到林野，]未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    又，他是邪淫者：他与那些被母亲守护[、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)]那样的女子性交。
    屋主们！这样，有三种身体的非法行为、不正行为。
    屋主们！怎样有四种语言的非法行为、不正行为呢？
    屋主们！这里，某人是妄语者：他到会堂[，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因]而有故意虚妄的言说。
    又，他是离间语者：他从这里听到后，为了对这些人离间而在那里说；[或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、]作不和合之言说者。
    又，他是粗恶语者，他说这样的话：粗暴语的、粗涩的[、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的]。
    又，他是杂秽语者：他是不适当时机之说者、[非事实之说者、无益处之说者，非法之说者、非律之说者；他以不适当时机说无价值、无理由、无节制、]不具有利益的话。
    屋主们！这样，有四种语言的非法行为、不正行为。
    屋主们！怎样有三种意念的非法行为、不正行为呢？
    屋主们！这里，某人是贪婪者：[他贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』]
    又，他是心瞋恚者，有憎恶之意向：『愿这些众生被杀害、[或被俘虏、或被消灭、或被灭亡、]或不存在！』
    又，他是邪见者，有颠倒见：『无布施，无供养，[无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门]以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的非法行为、不正行为。
    屋主们！以这样非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    屋主们！有三种身体的合法行为、正确行为，有四种语言的合法行为、正确行为，有三种意念的合法行为、正确行为。
    屋主们！怎样有三种身体的合法行为、正确行为呢？
    屋主们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。
    他舍断未给予而取后，是离未给予而取者：他[到村落或到林野，]不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护[、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子]性交。
    屋主们！这样，有三种身体的合法行为、正确行为。
    屋主们！怎样有四种语言的合法行为、正确行为呢？
    屋主们！这里，某人舍断妄语后，是离妄语者：他到会堂[，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，]故意说谎。
    他舍断离间语后，[是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、]作和合之言说者。
    他舍断粗恶语后，[是离粗恶语者，他说这样的话：柔和的、悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的]。
    他舍断杂秽语后，[是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；]他以适当时机说有价值、有理由、有节制、具有利益的话。
    屋主们！这样，有四种语言的合法行为、正确行为。
    屋主们！怎样有三种意念的合法行为、正确行为呢？
    屋主们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    又，他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    又，他是正见者，无颠倒见：『有布施，有供养，[有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门]以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的合法行为、正确行为。
    屋主们！以这样合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与大财富的剎帝利为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与大财富的剎帝利为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与大财富的婆罗门、大财富的屋主为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与大财富的婆罗门、大财富的屋主为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与四大王天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与四大王天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与三十三天诸天……焰摩天诸天……兜率天诸天……化乐天诸天……他化自在天诸天……梵众天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与梵众天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与光天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与光天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与少光天诸天……无量光天诸天……光音天诸天……少净天诸天……无量净天诸天……遍净天诸天……广果天诸天……无烦天诸天……无热天诸天……善见天诸天……善现天诸天……阿迦腻咤天诸天……经验虚空无边处诸天……经验识无边处诸天……经验无所有处诸天……经验非想非非想处诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与经验非想非非想处诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』那么，这是可能的，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。」
    当这么说时，沙拉的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    沙拉人经第一终了。
汉巴经文比对(庄春江作)：


中部42经/鞞罗若迦经

中部42经/鞞罗若迦经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，鞞罗若迦的婆罗门屋主们，以某些必须作的事居住在舍卫城。
    鞞罗若迦的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩住在舍卫城祇树林给孤独园。又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，鞞罗若迦的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，鞞罗若迦的婆罗门屋主们对世尊这么说：
    「乔达摩先生！什么因、什么缘，这里一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？又，乔达摩先生！什么因、什么缘，这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「屋主们！以非法行为、以不正行为之因，这样，这里一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱；屋主们！以合法行为、以正确行为之因，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。」
    「大德！我们对乔达摩尊师这无详细义理解说的简要所说，不了知详细的义理，如果乔达摩尊师能教导我们这样的法，这样，我们对乔达摩尊师这无详细义理解说的简要所说，能了知详细的义理，那就好了！」
    「那样的话，屋主们！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」鞞罗若迦的婆罗门屋主们回答世尊。
    世尊这么说：
    「屋主们！有三种身体的非法行为、不正行为，有四种语言的非法行为、不正行为，有三种意念的非法行为、不正行为。
    屋主们！怎样有三种身体的非法行为、不正行为呢？
    屋主们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者。
    又，他是未给予而取者：他[到村落或到林野，]未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    又，他是邪淫者：他与那些被母亲守护[、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)]那样的女子性交。
    屋主们！这样，有三种身体的非法行为、不正行为。
    屋主们！怎样有四种语言的非法行为、不正行为呢？
    屋主们！这里，某人是妄语者：他到会堂[，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因]而有故意虚妄的言说。
    又，他是离间语者：他从这里听到后，为了对这些人离间而在那里说；[或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、]作不和合之言说者。
    又，他是粗恶语者，他说这样的话：粗暴语的、粗涩的[、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的]。
    又，他是杂秽语者：他是不适当时机之说者、[非事实之说者、无益处之说者，非法之说者、非律之说者；他以不适当时机说无价值、无理由、无节制、]不具有利益的话。
    屋主们！这样，有四种语言的非法行为、不正行为。
    屋主们！怎样有三种意念的非法行为、不正行为呢？
    屋主们！这里，某人是贪婪者：[他贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』]
    又，他是心瞋恚者，有憎恶之意向：『愿这些众生被杀害、[或被俘虏、或被消灭、或被灭亡、]或不存在！』
    又，他是邪见者，有颠倒见：『无布施，无供养，[无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门]以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的非法行为、不正行为。
    屋主们！以这样非法行为、以不正行为之因，这样，这里一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    屋主们！有三种身体的合法行为、正确行为，有四种语言的合法行为、正确行为，有三种意念的合法行为、正确行为。
    屋主们！怎样有三种身体的合法行为、正确行为呢？
    屋主们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。
    他舍断未给予而取后，是离未给予而取者：他[到村落或到林野，]不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护[、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子]性交。
    屋主们！这样，有三种身体的合法行为、正确行为。
    屋主们！怎样有四种语言的合法行为、正确行为呢？
    屋主们！这里，某人舍断妄语后，是离妄语者：他到会堂[，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，]故意说谎。
    他舍断离间语后，[是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、]作和合之言说者。
    他舍断粗恶语后，[是离粗恶语者，他说这样的话：柔和的、悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的]。
    他舍断杂秽语后，[是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；]他以适当时机说有价值、有理由、有节制、具有利益的话。
    屋主们！这样，有四种语言的合法行为、正确行为。
    屋主们！怎样有三种意念的合法行为、正确行为呢？
    屋主们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    又，他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    又，他是正见者，无颠倒见：『有布施，有供养，[有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门]以证智自作证后而宣说此世、他世。』
    屋主们！这样，有三种意念的合法行为、正确行为。
    屋主们！以这样合法行为、以正确行为之因，这样，这里一些众生以身体的崩解，死后往生到善趣、天界。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与大财富的剎帝利为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与大财富的剎帝利为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与大财富的婆罗门、大财富的屋主为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与大财富的婆罗门、大财富的屋主为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与四大王天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与四大王天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与三十三天诸天……焰摩天诸天……兜率天诸天……化乐天诸天……他化自在天诸天……梵众天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与梵众天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与光天诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与光天诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以身体的崩解，死后往生到与少光天诸天……无量光天诸天……光音天诸天……少净天诸天……无量净天诸天……遍净天诸天……广果天诸天……无烦天诸天……无热天诸天……善见天诸天……善现天诸天……阿迦腻咤天诸天……经验虚空无边处诸天……经验识无边处诸天……经验无所有处诸天……经验非想非非想处诸天为同伴。』那么，这是可能的，他以身体的崩解，死后会往生到与经验非想非非想处诸天为同伴，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。
    屋主们！如果合法行为者、正确行为者希望：『啊！愿我以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』那么，这是可能的，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，那是什么原因呢？因为像这样，他是合法行为者、正确行为者。」
    当这么说时，鞞罗若迦的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    鞞罗若迦经第二终了。
汉巴经文比对(庄春江作)：


中部43经/毗陀罗大经

中部43经/毗陀罗大经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「学友！被称为『劣慧者，劣慧者』，学友！什么情形被称为『劣慧者』呢？」
    「学友！『不了知，不了知』，因此被称为『劣慧者』。学友！不了知什么呢？不了知：『这是苦。』不了知：『这是苦集。』不了知：『这是苦灭。』不了知：『这是导向苦灭道迹。』学友！『不了知，不了知』，因此被称为『劣慧者』。」
    「好！学友！」尊者摩诃拘絺罗欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「学友！被称为『有慧者，有慧者』，学友！什么情形被称为『有慧者』呢？」
    「学友！『了知，了知』，因此被称为『有慧者』。学友！了知什么呢？了知：『这是苦。』了知：『这是苦集。』了知：『这是苦灭。』了知：『这是导向苦灭道迹。』学友！『了知，了知』，因此被称为『有慧者』。」
    「学友！被称为『识，识』，学友！什么情形被称为有『识』呢？」
    「学友！『识知，识知』，因此被称为『识』。学友！识知什么呢？识知『乐』，识知『苦』，识知『不苦不乐』，学友！『识知，识知』，因此被称为『识』。」
    「学友！慧与识，这些法相连结，或者不连结呢？又，这些法能够一一分离后安立差异吗？」
    「学友！慧与识，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异，学友！因为，凡了知者，则识知，凡识知者，则了知，因此，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异。」
    「学友！慧与识，这些法相连结，非不连结，什么是其差异呢？」
    「学友！慧与识，这些法相连结，非不连结，慧应该被修习，而识能遍知，这是其差异。」
    「学友！被称为『受，受』，学友！什么情形被称为『受』呢？」
    「学友！『感受，感受』，因此被称为『受』。学友！感受什么呢？感受『乐』，感受『苦』，感受『不苦不乐』，学友！『感受，感受』，因此被称为『受』。」
    「学友！被称为『想，想』，学友！什么情形被称为『想』呢？」
    「学友！『认知，认知』，因此被称为『想』。学友！认知什么呢？认知『青』，认知『黄』，认知『赤』，认知『白』，学友！『认知，认知』，因此被称为『想』。」
    「学友！受、想、识，这些法相连结，或者不连结呢？又，这些法能够一一分离后安立差异吗？」
    「学友！受、想、识，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异，学友！因为，凡感受者，则认知，凡认知者，则识知，因此，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异。」
    「学友！以已舍弃五根的清净意识，什么能被了解呢？」
    「学友！以已舍弃五根的清净意识，虚空无边处能被了解为『虚空无边』，识无边处能被了解为『识无边』，无所有处能被了解为『无所有』。」
    「学友！以什么而了知能被了解的法呢？」
    「学友！以慧眼而了知能被了解的法。」
    「学友！慧的目的是什么呢？」
    「学友！慧的目的是证智、遍知、舍断。」
    「学友！为了正见的生起，有多少缘呢？」
    「学友！为了正见的生起，有两个缘：其他人的声音与如理作意，学友！为了正见的生起，有两个缘。」
    「学友！正见被多少支资助而有心解脱果、心解脱果与效益，慧解脱果、慧解脱果与效益呢？」
    「学友！正见被五支支资助而有心解脱果、心解脱果与效益，慧解脱果、慧解脱果与效益，学友！这里，正见被戒的资助、听闻的资助、讨论的资助、止的资助、观的资助，学友！正见被这五支资助而有心解脱果、心解脱果与效益，慧解脱果、慧解脱果与效益。」
    「学友！有多少有呢？」
    「学友！有三有：欲有、色有、无色有。」
    「学友！怎样有未来再生的出生呢？」
    「学友！无明所盖、渴爱所系之众生到处欢喜，这样有未来再生的出生。」
    「学友！怎样没有未来再生的出生呢？」
    「学友！以无明的褪去、以明的生起、以渴爱的灭，这样没有未来再生的出生。」
    「学友！什么是初禅呢？」
    「学友！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，友！这被称为初禅。」
    「学友！初禅有多少支呢？」
    「学友！初禅有五支，学友！这里，入初禅的比丘存在寻、伺、喜、乐、心一境性，学友！这样，初禅有五支。」
    「学友！初禅有多少支已被舍断？多少支已具备呢？」
    「学友！初禅有五支已被舍断，五支已具备，学友！这里，入初禅的比丘欲的意欲已被舍断，恶意已被舍断，昏沉睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，存在寻、伺、喜、乐、心一境性，这样，初禅有五支已被舍断，五支已具备。」
    「学友！这五根有不同境域、不同行境，不互相经验的行境与境域，即：眼根、耳根、鼻根、舌根、身根，学友！这不同境域、不同行境，不互相经验行境与境域的五根，什么是所依？谁经验其行境与境域呢？」
    「学友！这五根有不同境域、不同行境，不互相经验的行境与境域，即：眼根、耳根、鼻根、舌根、身根，学友！这不同境域、不同行境，不互相经验行境与境域的五根，意是所依，意经验其行境与境域。」
    「学友！这五根，即：眼根、耳根、鼻根、舌根、身根，学友！这五根缘于什么而住立呢？」
    「学友！这五根，即：眼根、耳根、鼻根、舌根、身根，学友！这五根缘于寿命而住立。」
    「学友！寿命缘于什么而住立呢？」
    「学友！寿命缘于暖而住立。」
    「学友！暖缘于什么而住立呢？」
    「学友！暖缘于寿命而住立。」
    「学友！如今，我们知道尊者舍利弗这么说：『寿命缘于暖而住立。』但，学友！如今，我们又知道尊者舍利弗这么说：『暖缘于寿命而住立。』那么，学友！这所说的义理，应如何而得见呢？」
    「那么，学友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。学友！犹如当油灯燃烧时，火焰缘于光而被了知，光缘于火焰而被了知，同样的，学友！寿命缘于暖而住立，暖缘于寿命而住立。」
    「学友！寿行是能被感受法，或者寿行是一，能被感受法是另一呢？」
    「学友！寿行是不能被感受法，学友！如果寿行成为能被感受法，入想受灭比丘的出定就不被了知，学友！因为，寿行是一，能被感受法是另一，因此，入想受灭比丘的出定被了知。」
    「学友！当这个身体多少法离开时，那时，这个身体被舍弃、被丢下，如无思的木柴而卧呢？」
    「学友！当这个身体三法：寿命、暖、识离开时，那时，这个身体被舍弃、被丢下，如无思的木柴而卧。」
    「学友！这死者死了与这入想受灭的比丘，他们的差异是什么呢？」
    「学友！这死者死了，其身行已灭、已止息，语行已灭、已止息，心行已灭、已止息，寿命已灭尽，暖已平息，诸根已破坏。入想受灭的比丘，其身行已灭、已止息，语行已灭、已止息，心行已灭、已止息，寿命未灭尽，暖未平息，诸根明净。学友！这死者死了与这入想受灭的比丘，这是其差异。」
    「学友！为了入不苦不乐心解脱，有多少缘呢？」
    「学友！为了入不苦不乐心解脱，有四缘。学友，这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，学友！为了入不苦不乐心解脱，有这四缘。」
    「学友！为了入无相心解脱，有多少缘呢？」
    「学友！为了入无相心解脱，有二缘：不作意一切相与作意无相界，学友！为了入无相心解脱，有这二缘。」
    「学友！为了无相心解脱的持续，有多少缘呢？」
    「学友！为了无相心解脱的持续，有三缘：不作意一切相、作意无相界、先前的准备[持续多久]，学友！为了无相心解脱的持续，有这三缘。」
    「学友！为了无相心解脱的出定，有多少缘呢？」
    「学友！为了无相心解脱的出定，有二缘：作意一切相与不作意无相界，学友！为了无相心解脱的出定，有这二缘。」
    「学友！无量心解脱、无所有心解脱、空心解脱、无相心解脱，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    「学友！无量心解脱、无所有心解脱、空心解脱、无相心解脱，学友！有法门，由此法门而这些法为不同含义、不同文辞，又，学友！有法门，由此法门而这些法为一种含义，但只是文辞不同。
    学友！什么法门，由此法门而这些法为不同含义、不同文辞呢？
    学友！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学友！这被称为无量心解脱。
    学友！什么是无所有心解脱呢？学友！这里，比丘超越一切识无边处后，『什么都没有』，进入后住于的无所有处，学友！这被称为无所有心解脱。
    学友！什么是空心解脱呢？学友！这里，比丘到林野，或树下，或空屋，像这样深虑：『这我或我所是空的。』学友！这被称为空心解脱。
    学友！什么是无相心解脱呢？学友！这里，比丘以一切相的不作意，进入后住于无相心三昧，学友！这被称为无相心解脱。
    学友！这是法门，由此法门而这些法为不同含义、不同文辞。
    学友！什么法门，由此法门而这些法为一种含义但只有文辞不同呢？
    学友！贪是量的作者；瞋是量的作者；痴是量的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无量心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！贪是件东西；瞋是件东西；痴是件东西，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无所有心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！贪是相的作者；瞋是相的作者；痴是相的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无相心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！这是法门，由此法门而这些法为一种含义，但只有文辞不同。」
    这就是尊者舍利弗所说，悦意的尊者摩诃拘絺罗欢喜尊者舍利弗所说。
    毗陀罗大经第三终了。
汉巴经文比对(庄春江作)：
    「识识(MA.211)」，南传作「识知」(vijānāti，另译为「了别」)，菩提比丘长老英译为「认知」(it cognizes)。
    「摄(MA.211)」，南传作「资助」(anuggahitā，另译为「被摄受；被教护」)，菩提比丘长老英译为「帮助」(is assisted)。
    「生当来有(MA.211)」，南传作「未来再生的出生」(āyati? punabbhavābhinibbatti)，菩提比丘长老英译为「未来生命的再生被产生」(renewal of being in the future is generated)。
    「异行(MA.211)」，南传作「不同行境」(nānāgocarāna?)，菩提比丘长老英译为「分开的领域」(a separate domain)。
    「无想界(MA.211)」，南传作「无相界」(animittāya ca dhātuyā)，菩提比丘长老英译为「无征候要素」(the signless element)，并解说，此即「涅槃」。
    「认知」(sa?jānāti，另译为「解了；认出；知觉；想念；意识到」)，菩提比丘长老英译为「认知」(it perceives)。
    「意识」(manovi??ā?ena)，菩提比丘长老英译为「心-识」(mind-consciousness)，并引注释书的解说，清净的意识(parisuddha manovi??ā?a)是第四禅的识，处于第四禅中者其意识能够知道无色[界]之到达(the immaterial attainments)，而非想非非想处在这里被排除，因为由于其精细(subtlety)而无法进入为了毗婆舍那之达成的观察直接范围(the direct range of contemplation for the attainment of insight)。
    「能被了解」(neyya?，另译为「能被引导推论之处；能被引导的」)，菩提比丘长老英译为「能被知」(can be known)。
    「寿行」(āyusa?khārā)，菩提比丘长老英译为「活命力的形成」(vital formations)，并引注释书的解说，此即指寿命本身。
    「能被感受法」(vedaniyā dhammā)，菩提比丘长老英译为「能被感受的事」(things that can be felt)。
    「准备」(abhisa?khāro)，菩提比丘长老英译为「决定」(determination)。
    「毗陀罗」(vedalla，另译为「有明」)，菩提比丘长老英译为「问答」(questions and answer)。「毗陀罗」后来成为《九分教》之一，参看《原始佛教圣典之集成》p.584。
    「异境界(MA.211)」，南传作「不同境域」(nānāvisayāna?)，菩提比丘长老英译为「分开的范围」(a separate field)。
    「无量心解脱……但只有文辞不同。」一段，同SN.41.7(《杂阿含567经》)，参看其相关比对。
    「对」(对比，包含「相反与补充」)，参看《中阿含210经》比对。


中部44经/毗陀罗小经

中部44经/毗陀罗小经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，毗舍佉优婆塞去见法施比丘尼。抵达后，向法施比丘尼问讯，接着在一旁坐下。在一旁坐好后，毗舍佉优婆塞对法施比丘尼这么说：
    「圣尼！被称为『有身，有身』，圣尼！什么被世尊说为有身呢？」
    「毗舍佉学友！这些五取蕴被世尊说是有身，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些五取蕴被世尊说为有身。」
    「好！圣尼！」毗舍佉优婆塞欢喜、随喜法施比丘尼所说后，更进一步问法施比丘尼问题：
    「圣尼！被称为『有身集，有身集』，圣尼！什么被世尊说为有身集呢？」
    「毗舍佉学友！这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，毗舍佉学友！这被世尊说为有身集。」
    「圣尼！被称为『有身灭，有身灭』，圣尼！什么被世尊说为有身灭呢？」
    「毗舍佉学友！就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，毗舍佉学友！这被世尊说为有身灭。」
    「圣尼！被称为『导向有身灭道迹，导向有身灭道迹』，圣尼！什么被世尊说为导向有身灭道迹呢？」
    「毗舍佉学友！就是这八支圣道被世尊说为有身灭道迹，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「圣尼！那执取就是这那五取蕴呢？还是除了五取蕴外有执取呢？」
    「毗舍佉学友！那执取既非就是那些五取蕴，也非除了五取蕴外有执取，毗舍佉学友！凡对于五取蕴有欲贪者，在那里就有执取。」
    「又，圣尼！怎样有有身见呢？」
    「毗舍佉学友！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受…..（中略）想…..（中略）行…..（中略）认为识是我，或我拥有识，或识在我中，或我在识中，毗舍佉学友！这样有有身见。」
    「又，圣尼！怎样没有有身见呢？」
    「毗舍佉学友！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；受…..（中略）想…..（中略）行…..（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，毗舍佉学友！这样没有有身见。」
    「又，圣尼！哪些是八支圣道呢？」
    「毗舍佉学友！这是八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「又，圣尼！这八支圣道是有为的，或者无为的呢？」
    「毗舍佉学友！这八支圣道是有为的。」
    「又，圣尼！三蕴被八支圣道包含，或者八支圣道被三蕴包含呢？」
    「毗舍佉学友！非三蕴被八支圣道包含，而是八支圣道被三蕴包含。毗舍佉学友！正语、正业、正命这些法被戒蕴包含；正精进、正念、正定这些法被定蕴包含；正见、正志些法被慧蕴包含。」
    「又，圣尼！什么是定呢？哪些法是定相呢？哪些法是定的资助呢？什么是定的修习呢？」
    「毗舍佉学友！凡心一境性者，这是定；四念住是定相；四正勤是定的资助；就这些法的练习、修习、多修习，在这里，这是定的修习。」
    「又，圣尼！有多少行呢？」
    「毗舍佉学友！有这三行：身行、语行、心行。」
    「又，圣尼！什么是身行？什么是语行？什么是心行呢？」
    「毗舍佉学友！入出息是身行，寻与伺是语行，想与受是心行。」
    「又，圣尼！为何入出息是身行？为何寻与伺是语行？为何想与受是心行呢？」
    「毗舍佉学友！入出息与身体有关，这些法被身体所束缚，因此，入出息是身行。毗舍佉学友！寻与伺在前，迸出言语在后，因此，寻与伺是语行。毗舍佉学友！想与受与心有关，这些法被心所束缚，因此，想与受是心行。」
    「又，圣尼！怎样入想受灭呢？」
    「毗舍佉学友！入想受灭的比丘不这么想：『我将入想受灭。』或『我入想受灭。』或『我已入想受灭。』而是心如之前所修习的导引到那样的状况。」
    「又，圣尼！入想受灭的比丘哪些法第一个被灭：身行或语行或心行呢？」
    「毗舍佉学友！入想受灭的比丘语行第一个被灭，其后是身行，其后是心行。」
    「又，圣尼！怎样从想受灭等至出来呢？」
    「毗舍佉学友！从想受灭等至出来的比丘不这么想：『我将从想受灭等至出来。』或『我从想受灭等至出来。』或『我已从想受灭等至出来。』而是心如之前所修习的导引到那样的状况。」
    「又，圣尼！从想受灭等至出来的比丘哪些法第一个生起：身行或语行或心行呢？」
    「毗舍佉学友！从想受灭等至出来的比丘心行第一个生起，其后是身行，其后是语行。」
    「又，圣尼！从想受灭等至出来的比丘触达多少触呢？」
    「毗舍佉学友！从想受灭等至出来的比丘触达三种触：空触、无相触、无愿触。」
    「又，圣尼！从想受灭等至出来的比丘，心向什么低斜？心向什么倾斜？心向什么坡斜呢？」
    「毗舍佉学友！从想受灭等至出来的比丘，心向远离低斜、向远离倾斜、向远离坡斜。」
    「又，圣尼！有多少受呢？」
    「毗舍佉学友！有三受：乐受、苦受、不苦不乐受。」
    「又，圣尼！哪些是乐受？哪些是苦受？哪些是不苦不乐受呢？」
    「毗舍佉学友！凡感受与身体有关或与心有关的乐与喜悦，这是乐受。毗舍佉学友！凡感受与身体有关或与心有关的苦与不喜悦，这是苦受。毗舍佉学友！凡感受与身体有关或与心有关的既非喜悦也非不喜悦，这是不苦不乐受。」
    「又，圣尼！乐受有什么乐？有什么苦呢？苦受有什么乐？有什么苦呢？不苦不乐受有什么乐？有什么苦呢？」
    「毗舍佉学友！乐受的持续是乐，变易则苦；苦受的持续是苦，变易则乐；不苦不乐受有智是乐，无智则苦。」
    「又，圣尼！乐受潜伏什么烦恼？苦受潜伏什么烦恼？不苦不乐受潜伏什么烦恼呢？」
    「毗舍佉学友！乐受潜伏贪烦恼潜在趋势，苦受潜伏嫌恶烦恼潜在趋势，不苦不乐受潜伏无明烦恼潜在趋势。」
    「又，圣尼！贪烦恼潜在趋势都潜伏在一切乐受中吗？嫌恶烦恼潜在趋势都潜伏在一切苦受中吗？无明烦恼潜在趋势都潜伏在一切不苦不乐受中吗？」
    「毗舍佉学友！非贪烦恼潜在趋势都潜伏在一切乐受中，非嫌恶烦恼潜在趋势都潜伏在一切苦受中，非无明烦恼潜在趋势都潜伏在一切不苦不乐受中。」
    「又，圣尼！在乐受中什么应该被舍断？在苦受中什么应该被舍断？在不苦不乐受中什么应该被舍断呢？」
    「毗舍佉学友！在乐受中贪烦恼潜在趋势应该被舍断，在苦受中嫌恶烦恼潜在趋势应该被舍断，在不苦不乐受中无明烦恼潜在趋势应该被舍断。」
    「又，圣尼！在一切乐受中贪烦恼潜在趋势都应该被舍断吗？在一切苦受中嫌恶烦恼潜在趋势都应该被舍断吗？在一切不苦不乐受中无明烦恼潜在趋势都应该被舍断吗？」
    「毗舍佉学友！非在一切乐受中贪烦恼潜在趋势都应该被舍断，非在一切苦受中嫌恶烦恼潜在趋势都应该被舍断，非在一切不苦不乐受中无明烦恼潜在趋势都应该被舍断。毗舍佉学友！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，因为那样，他舍断贪，在那里，没有贪烦恼潜在趋势潜伏，毗舍佉学友！这里，比丘像这样深虑：『什么时候我[也]要进入并住于那圣者们现在所进入并住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，因为那样，他舍断嫌恶，在那里，没有嫌恶烦恼潜在趋势潜伏。毗舍佉学友！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，因为那样，他舍断无明，在那里，没有无明烦恼潜在趋势潜伏。」
    「又，圣尼！什么是乐受的对比呢？」
    「毗舍佉学友！苦受是乐受的对比。」
    「又，圣尼！什么是苦受的对比呢？」
    「毗舍佉学友！乐受是苦受的对比。」
    「又，圣尼！什么是不苦不乐受的对比呢？」
    「毗舍佉学友！无明是不苦不乐受的对比。」
    「又，圣尼！什么是无明的对比呢？」
    「毗舍佉学友！明是无明的对比。」
    「又，圣尼！什么是明的对比呢？」
    「毗舍佉学友！解脱是明的对比。」
    「又，圣尼！什么是解脱的对比呢？」
    「毗舍佉学友！涅槃是解脱的对比。」
    「又，圣尼！什么是涅槃的对比呢？」
    「毗舍佉学友！你超越问题了，你不能把握问题的极限。毗舍佉学友！梵行是基于涅槃，涅槃为彼岸，涅槃为终结。而，毗舍佉学友！如果你希望，请你去见世尊后，可以问这个义理，你应该依据世尊的解说忆持。」
    那时，毗舍佉优婆塞欢喜、随喜法施比丘尼所说后，起座向法施比丘尼问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，毗舍佉优婆塞将他与法施比丘尼间的交谈全部告诉世尊。
    当这么说时，世尊对毗舍佉优婆塞这么说：
    「毗舍佉！法施比丘尼是贤智者；毗舍佉！法施比丘尼是大慧者。比丘们！如果你问我这个义理，我也会如法施比丘尼这样的解说来解说，这就是这个义理，你应该这样忆持它。」
    这就是世尊所说，悦意的毗舍佉优婆塞欢喜世尊所说。
    毗陀罗小经第四终了。
汉巴经文比对(庄春江作)：
    「毗舍佉优婆夷(MA.210)」，南传作「毗舍佉优婆塞」(visākho upāsako)，菩提比丘长老解说他是王舍城的富豪，法施比丘尼(dhammadinnā bhikkhunī)是他的前妻，证得阿罗汉果，而他证得不还果。
    「神(MA.210)」，南传作「我」(attato)，菩提比丘长老英译为「自我」(self)。
    「定相」(samādhinimittāhe)，菩提比丘长老英译为「集中贯注的基础」(basis of concentration)，并解说，这里的「nimitta」，译为「相」(as "sign,")似乎不正确。Thanissaro Bhikkhu英译为「其[定的]主题」(its themes)。按：「相」(nimitta)，另译为「因相；因素，迹象；征相；特相；现相，前兆；瑞兆，占相，界标；标识，理由」。
    「定力(MA.210)」，南传作「定的资助」(samādhiparikkhārā)，菩提比丘长老英译为「集中贯注的准备」(the equipment of concentration)。
    「对(MA.210)」，南传作「对比」(pa?ibhāgoti)，菩提比丘长老英译为「相对物；对口」(the counterpart)并解说，这包含「相反与补充」(opposition and supplementation)。
    「迸出」(bhindati)，菩提比丘长老英译为「发出；爆发」(breaks out)。
    「无愿触」(appa?ihito phassoti)，菩提比丘长老英译为「无愿望接触」(desireless contact)。
    「基于涅槃」(Nibbānogadha?hi，另译为「沉浸于涅槃」)，菩提比丘长老英译为「基于涅槃」(grounded upon Nibbāna)。
    「毗陀罗」(vedalla，另译为「有明」)，菩提比丘长老英译为「问答」(questions and answer)。「毗陀罗」后来成为《九分教》之一，参看《原始佛教圣典之集成》p.584。
    「有智是乐」(?ā?asukhā)，菩提比丘长老英译为「当有其理解是快乐」(is pleasant when there is knowledge [of it])。
    「穷我边(MA.210)」，南传作「问题的极限」(pa?hāna? pariyanta?)，菩提比丘长老英译为「问题的极限」(the limit to questions)。「极限」(pariyanta?，逐字直译为「遍+终极」)，另译为「周边；制限；究竟；当做终了」。


中部45经/法的受持小经

中部45经/法的受持小经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这四种法的受持，哪四种呢？比丘们！有法的受持现在是乐的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有乐的果报；比丘们！有法的受持现在是乐的，未来有乐的果报。
    比丘们！什么是法的受持现在是乐的，未来有苦的果报呢？比丘们！有一些沙门、婆罗门是这么说者、这么见者：『在欲中没有过失。』他们来到陷落于欲中，他们与已束发髻的女游行者消遣自娱，他们这么说：『当那些沙门、婆罗门尊师在欲上看到什么未来的恐怖而说欲的舍断，宣说欲的遍知呢？这些女游行者娇嫩、柔软、毛茸茸手臂的接触是乐的。』他们来到陷落于欲中。他们来到陷落于欲中后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他们在那里感受苦的、激烈的、猛烈的、辛辣的感受，他们这么说：『当那些沙门、婆罗门尊师在欲上看到这未来的恐怖而说欲的舍断，宣说欲的遍知，因为这些欲的原因、欲的因缘，我们感受苦的、激烈的、猛烈的、辛辣的感受。』
    比丘们！犹如在夏季最后一个月，葛藤果荚会裂开，比丘们！那时，葛藤种子会落在某棵沙罗树下，比丘们！那时，住在那棵沙罗树的天神对那些种子会来到惊怖、战栗，比丘们！那时，住在那棵沙罗树的天神的朋友、同僚、亲族、亲属：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神会合后，会这么安慰：『尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。』比丘们！那时，如果孔雀既没吞了那葛藤的种子，鹿也没吃，林火也没烧，樵夫也没扬起，白蚁也没扛起，而且那是种子，以下雨、雨云已下的大雨它会完全地生长，那葛藤葛蔓会有娇嫩、柔软、毛茸茸蔓藤，它会紧密地环绕那棵沙罗树，比丘们！那时，住在那棵沙罗树的天神这么想：『当那些朋友、同僚、亲族、亲属尊师们：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神，在葛藤的种子上看到什么未来的恐怖而会合后这么安慰：「尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。」这些葛藤葛蔓娇嫩、柔软、毛茸茸蔓藤的接触是乐的。』它会环绕那棵沙罗树。它会环绕那棵沙罗树后，会罩住树顶。罩住树顶后，会生出气根。生出气根后，它会破坏所有那棵沙罗树的大枝干。比丘们！那时，住在那棵沙罗树的天神这么想：『当那些朋友、同僚、亲族、亲属尊师们：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神，在葛藤的种子上看到这未来的恐怖而会合后这么安慰：「尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。」因为葛藤种子的原因，我感受苦的、激烈的、猛烈的、辛辣的感受。』同样的，比丘们！有一些沙门、婆罗门是这么说者、这么见者：『在欲中没有过失。』他们来到陷落于欲中，他们与已束发髻的女游行者消遣自娱，他们这么说：『当那些沙门、婆罗门尊师在欲上看到什么未来的恐怖而说欲的舍断，宣说欲的遍知呢？这些女游行者娇嫩、柔软、毛茸茸手臂的触摸是乐的。』他们来到陷落于欲中。他们来到陷落于欲中后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他们在那里感受苦的、激烈的、猛烈的、辛辣的感受，他们这么说：『当那些沙门、婆罗门尊师在欲上看到这未来的恐怖而说欲的舍断，宣说欲的遍知，因为这些欲的原因、欲的因缘，我们感受苦的、激烈的、猛烈的、辛辣的感受。』比丘们！这被称为法的受持现在是乐的，未来有苦的果报。
    比丘们！什么是法的受持现在是苦的，未来有苦的果报呢？比丘们！这里，某人是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……（中略）七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这被称为法的受持现在是苦的，未来有苦的果报。
    比丘们！什么是法的受持现在是苦的，未来有乐的果报呢？比丘们！这里，某人本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，但，他与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行，他以身体的崩解，死后往生到善趣、天界。比丘们！这被称为法的受持现在是苦的，未来有乐的果报。
    比丘们！什么是法的受持现在是乐的，未来有乐的果报呢？比丘们！这里，某人本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，他以身体的崩解，死后往生到善趣、天界。比丘们！这被称为法的受持现在是乐的，未来有乐的果报。
    比丘们！这是四种法的受持。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的受持小经第五终了。
汉巴经文比对(庄春江作)：
    「受法(MA.174)」，南传作「法的受持」(dhammasamādānāni，逐字直译为「法+受持」)，菩提比丘长老英译为「承担的事」(undertaking things)。「受持」(samādāna)，另译为「拿起，遵守，接受」。
    「种子村」(种子类)，参看《中阿含141经》比对。
    「自然(MA.174)」，南传作「本来」(pakatiyā，另译为「自然」)，菩提比丘长老英译为「本性；天生」(by nature)。
    「陷落」(pātabyata)，菩提比丘长老英译为「囫囵吞下」(gulping down)。
    「脱离正行」(muttācāro)，参看《中阿含104经》比对(英译：「惯于无礼貌的制约；拒绝习俗」)。
    「不来尊(MA.174)」，南传作「受邀不来」(na ehibhaddantiko)，参看《中阿含104经》「不求来尊」比对。
    「不住尊(MA.174)」，南传作「受邀不住立」(na ti??habhaddantiko)，参看《中阿含104经》比对


中部46经/法的受持大经

中部46经/法的受持大经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！大部分众生有这样的欲念、这样的意欲、这样的欲求：『啊！让令人不满意的、不可爱的、不合意的法衰退，让令人满意的、可爱的、合意的法增长。』比丘们！[但，]对那些有这样欲念、这样意欲、这样欲求的众生，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退。比丘们！在那里，你们认为是什么原因呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，不知道应该亲近的法；不知道不应该亲近的法，不知道应该服侍的法；不知道不应该服侍的法。当不知道应该亲近的法、不知道不应该亲近的法；不知道应该服侍的法、不知道不应该服侍的法时，他亲近不应该亲近的法，不亲近应该亲近的法；服侍不应该服侍的法，不服侍应该服侍的法。当亲近不应该亲近的法，不亲近应该亲近的法；服侍不应该服侍的法，不服侍应该服侍的法时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，知道应该亲近的法；知道不应该亲近的法，知道应该服侍的法；知道不应该服侍的法。当知道应该亲近的法、知道不应该亲近的法；知道应该服侍的法、知道不应该服侍的法时，他亲近应该亲近的法，不亲近不应该亲近的法；服侍应该服侍的法，不服侍不应该服侍的法。当亲近应该亲近的法，不亲近不应该亲近的法；服侍应该服侍的法，不服侍不应该服侍的法时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    「比丘们！有这四种法的受持，哪四种呢？比丘们！有法的受持现在是苦的，未来有苦的果报；比丘们！有法的受持现在是乐的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有乐的果报；比丘们！有法的受持现在是乐的，未来有乐的果报。
    比丘们！在那里，凡此法的受持现在是苦的，未来有苦的果报，已进入了无明的无知者不如实了知：『此法的受持现在是苦的，未来有苦的果报。』当那已进入了无明的无知者不如实了知时，他亲近它，不避开它。当他亲近它，不避开它时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有苦的果报，已进入了无明的无知者不如实了知：『此法的受持现在是乐的，未来有苦的果报。』当那已进入了无明的无知者不如实了知时，他亲近它，不避开它。当他亲近它，不避开它时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有乐的果报，已进入了无明的无知者不如实了知：『此法的受持现在是苦的，未来有乐的果报。』当那已进入了无明的无知者不如实了知时，他不亲近它，避开它。当他不亲近它，避开它时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有乐的果报，已进入了无明的无知者不如实了知：『此法的受持现在是乐的，未来有乐的果报。』当那已进入了无明的无知者不如实了知时，他不亲近它，避开它。当他不亲近它，避开它时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有苦的果报，已进入了明的知者如实了知：『此法的受持现在是苦的，未来有苦的果报。』当那已进入了明的知者如实了知时，他不亲近它，避开它。当他不亲近它，避开它时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有苦的果报，已进入了明的知者如实了知：『此法的受持现在是乐的，未来有苦的果报。』当那已进入了明的知者如实了知时，他不亲近它，避开它。当他不亲近它，避开它时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有乐的果报，已进入了明的知者如实了知：『此法的受持现在是苦的，未来有乐的果报。』当那已进入了明的知者如实了知时，他亲近它，不避开它。当他亲近它，不避开它时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有乐的果报，已进入了明的知者如实了知：『此法的受持现在是乐的，未来有乐的果报。』当那已进入了明的知者如实了知时，他亲近它，不避开它。当他亲近它，不避开它时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！什么是法的受持现在是苦的，未来有苦的果报呢？比丘们！这里，某位是与苦俱、与忧俱的杀生者，缘于杀生感受苦与忧；是与苦俱、与忧俱的未给予而取者，缘于未给予而取感受苦与忧；是与苦俱、与忧俱的邪淫者，缘于邪淫感受苦与忧；是与苦俱、与忧俱的妄语者，缘于妄语感受苦与忧；是与苦俱、与忧俱的离间语者，缘于离间语感受苦与忧；是与苦俱、与忧俱的粗恶语者，缘于粗恶语感受苦与忧；是与苦俱、与忧俱的杂秽语者，缘于杂秽语感受苦与忧；是与苦俱、与忧俱的贪婪者，缘于贪婪感受苦与忧；是与苦俱、与忧俱的瞋恚心者，缘于瞋恚心感受苦与忧；是与苦俱、与忧俱的邪见者，缘于邪见感受苦与忧，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这被称为法的受持现在是苦的，未来有苦的果报。
    比丘们！什么是法的受持现在是乐的，未来有苦的果报呢？比丘们！这里，某位是与乐俱、与喜悦俱的杀生者，缘于杀生感受乐与喜悦；是与乐俱、与喜悦俱的未给予而取者，缘于未给予而取感受乐与喜悦；是与乐俱、与喜悦俱的邪淫者，缘于邪淫感受乐与喜悦；是与乐俱、与喜悦俱的妄语者，缘于妄语感受乐与喜悦；是与乐俱、与喜悦俱的离间语者，缘于离间语感受乐与喜悦；是与乐俱、与喜悦俱的粗恶语者，缘于粗恶语感受乐与喜悦；是与乐俱、与喜悦俱的杂秽语者，缘于杂秽语感受乐与喜悦；是与乐俱、与喜悦俱的贪婪者，缘于贪婪感受乐与喜悦；是与乐俱、与喜悦俱的瞋恚心者，缘于瞋恚心感受乐与喜悦；是与乐俱、与喜悦俱的邪见者，缘于邪见感受乐与喜悦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这被称为法的受持现在是乐的，未来有苦的果报。
    比丘们！什么是法的受持现在是苦的，未来有乐的果报呢？比丘们！这里，某位是与苦俱、与忧俱的离杀生者，缘于戒绝杀生感受苦与忧；是与苦俱、与忧俱的离未给予而取者，缘于戒绝未给予而取感受苦与忧；是与苦俱、与忧俱的离邪淫者，缘于戒绝邪淫感受苦与忧；是与苦俱、与忧俱的离妄语者，缘于戒绝妄语感受苦与忧；是与苦俱、与忧俱的离离间语者，缘于戒绝离间语感受苦与忧；是与苦俱、与忧俱的离粗恶语者，缘于戒绝粗恶语感受苦与忧；是与苦俱、与忧俱的离杂秽语者，缘于戒绝杂秽语感受苦与忧；是与苦俱、与忧俱的不贪婪者，缘于不贪婪感受苦与忧；是与苦俱、与忧俱的无恶意心者，缘于无恶意感受苦与忧；是与苦俱、与忧俱的正见者，缘于正见感受苦与忧，他以身体的崩解，死后往生到善趣、天界，比丘们！这被称为法的受持现在是苦的，未来有乐的果报。
    比丘们！什么是法的受持现在是乐的，未来有乐的果报呢？比丘们！这里，某位是与乐俱、与喜悦俱的离杀生者，缘于戒绝杀生感受乐与喜悦；是与乐俱、与喜悦俱的离未给予而取者，缘于戒绝未给予而取感受乐与喜悦；是与乐俱、与喜悦俱的离邪淫者，缘于戒绝邪淫感受乐与喜悦；是与乐俱、与喜悦俱的离妄语者，缘于戒绝妄语感受乐与喜悦；是与乐俱、与喜悦俱的离离间语者，缘于戒绝离间语感受乐与喜悦；是与乐俱、与喜悦俱的离粗恶语者，缘于戒绝粗恶语感受乐与喜悦；是与乐俱、与喜悦俱的离杂秽语者，缘于戒绝杂秽语感受乐与喜悦；是与乐俱、与喜悦俱的不贪婪者，缘于不贪婪感受乐与喜悦；是与乐俱、与喜悦俱的无恶意心者，缘于无恶意感受乐与喜悦；是与乐俱、与喜悦俱的正见者，缘于正见感受乐与喜悦，他以身体的崩解，死后往生到善趣、天界，比丘们！这被称为法的受持现在是乐的，未来有乐的果报。
    比丘们！这是四种法的受持。
    比丘们！犹如有已掺入毒的苦瓜，那时，如果有想活命；不想死，要乐；不要苦的男子走来，他们会对他这么说：『喂！男子！这是已掺入毒的苦瓜，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味不使你喜悦，喝了后，你将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他不喜悦，且喝了后，将遭受死亡，或像死亡那样的苦。比丘们！像这样，我说这是法的受持，即：法的受持现在是苦的，未来有苦的果报。
    比丘们！犹如有一杯已掺入毒而具有美丽颜色、芳香、美味的饮料，那时，如果有想活命；不想死，要乐；不要苦的男子走来，他们会对他这么说：『喂！先生！这是一杯具有美丽颜色、芳香、美味的饮料，但已掺入毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，你将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他喜悦，且喝了后，将遭受死亡，或像死亡那样的苦。比丘们！像这样，我说这是法的受持，即：法的受持现在是乐的，未来有苦的果报。
    比丘们！犹如有已掺入种种药的发酵尿，那时，如果患黄疸病的男子走来，他们会对他这么说：『喂！先生！这是已掺入种种药的发酵尿，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味不使你喜悦，但喝了后，你将成为幸福者。』经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他不喜悦，但喝了后，他会成为幸福者。比丘们！像这样，我说这是法的受持，即：法的受持现在是苦的，未来有乐的果报。
    比丘们！犹如有已掺在一起的酪、蜂蜜、熟酥、糖蜜。那时，如果患血痢病的男子走来，他们会对他这么说：『喂！先生！这是已掺在一起的酪、蜂蜜、熟酥、糖蜜，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，且喝了后，你将成为幸福者。』经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他喜悦，且喝了后，他会成为幸福者。比丘们！像这样，我说这是法的受持，即：法的受持现在是乐的，未来有乐的果报。
    比丘们！犹如在雨季最后一个月的秋天，在晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑暗。同样的，比丘们！凡此法的受持现在是乐的，未来有乐的果报者，辉耀、照亮、照耀，击破其他个个沙门、婆罗门的异论。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的受持大经第六终了。
汉巴经文比对(庄春江作)：


中部47经/考察经

中部47经/考察经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！不知他人心法门的考察比丘应该为了识知『遍正觉与否』而对如来作探查。」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！不知他人心法门的考察比丘应该在二法上对如来作探查：在能被眼与耳识知的法上：『凡能被眼与耳识知的污染法，对如来来说，那些被发现与否？』当探查他时，他这么知道：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』
    当探查他时，他这么知道：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』之后，他更进一步探查：『凡能被眼与耳识知的混杂法，对如来来说，那些被发现与否？』当探查他时，他这么知道：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』
    当探查他时，他这么知道：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』之后，他更进一步探查：『凡能被眼与耳识知的净法，对如来来说，那些被发现与否？』当探查他时，他这么知道：『凡能被眼与耳识知的净法，对如来来说，那些被发现。』
    当探查他时，他这么知道：『凡能被眼与耳识知的净法，对如来来说，那些被发现。』之后，他更进一步探查：『这位尊者是这些善法长时间的进入者，或者是暂时的进入者？』当探查他时，他这么知道：『这位尊者是这些善法长时间的进入者，这位尊者不是暂时的进入者。』
    当探查他时，他这么知道：『这位尊者是这些善法长时间的进入者，这位尊者不是暂时的进入者。』之后，他更进一步探查：『这位已变得有名的、已得到名声的尊者比丘，这里，一些[他有关名声的]过患被发现吗？』比丘们！因为，只要比丘是未变得有名者、未得到名声者，这里，一些过患不被发现，但，比丘们！当比丘是已变得有名者、已得到名声者，这里，一些过患被发现。当探查他时，他这么知道：『这位已变得有名的、已得到名声的尊者比丘，这里，一些[他有关名声的]过患不被发现。』
    当探查他时，他这么知道：『这位已变得有名的、已得到名声的尊者比丘，这里，一些[他有关名声的]过患不被发现。』之后，他更进一步探查：『这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态吗？』当探查他时，他这么知道：『这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态。』比丘们！如果其他人这么询问那位比丘：『尊者以什么理由、什么推比，据此而尊者这么说：这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态呢？』比丘们！当正确地回答时，比丘应该这么回答：『像这样，当这位尊者在僧团中住或单独住时，在那里，凡善去者、恶去者、教诫群众者[、不教诫群众者]，以及，这里，一些是在物质上被看见者、一些是不被物质染著者，这位尊者不因此而轻蔑他。我在世尊面前听闻、领受：我是无畏的节制者，我不是有畏惧的节制者，我对欲不亲近，以贪的灭尽而成为离贪的状态。』
    比丘们！在那里，应该进一步反问如来：『凡能被眼与耳识知的污染法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』『凡能被眼与耳识知的混杂法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』『凡能被眼与耳识知的净法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的净法，对如来来说，那些被发现。我有这个道、这个行境，但不参与它。』
    比丘们！对这样说的大师，弟子值得为了听闻法而前往，大师对他教导更高再更高、胜妙再胜妙、黑白及其对照法，比丘们！如大师对比丘教导更高再更高、胜妙再胜妙、黑白及其对照法，这样，这里，他在那个法中的某个法以证智走到关于诸法的究竟，他净信大师：『世尊是遍正觉者，法被世尊善说，僧团是依善而行者。』比丘们！如果其他人这么询问那位比丘：『尊者以什么行相、什么推比，据此而尊者这么说：世尊是遍正觉者，法被世尊善说，僧团是善行者呢？』比丘们！当正确地回答时，比丘应该这么回答：『朋友！这里，我为了法的听闻去见世尊，世尊对我教导更高再更高、胜妙再胜妙、黑白及其对照法，这样，这里，我在那个法中的某个法以证智走到关于诸法的究竟，我净信大师：『世尊是遍正觉者，法被世尊善说，僧团是善行者。』
    比丘们！凡任何人对如来的信以这些理由、这些语词、这些文句住立、生根、确立，比丘们！这被称为有理由、根植于见、坚固的信，不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇，比丘们！这样是对如来以法探求，而这样是如来被以法善探求。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    考察经第七终了。
汉巴经文比对(庄春江作)：
    「杂眼、耳知法(MA.186)」，南传作「能被眼与耳识知的混杂法」(vītimissā cakkhusotavi??eyyā dhammā，逐字直译为「杂的+眼+耳+识知-法」)，菩提比丘长老英译为「能经由眼或耳认识的混合情况」(any mixed states cognizable through the eye or through the ear)，并引注释书的解说，「混杂法」(vītimissā dhammā)是指一个净化自己行为者不能持续维持清净，有时候他的行为是光明的，有时候是杂染的或黑暗的。
    「乐行非恐怖(MA.186)」，南传作「无畏的节制者」(abhayūparato，另译为「无畏的止息者；者无畏的寂静者」)，菩提比丘长老英译为「以无恐怖而自制」(restrained without fear)。
    「有何行(MA.186)」，南传作「以什么理由」(ke…ākārā)，菩提比丘长老英译为「什么理由」(What are the…reasons)。「理由」(ākārā)，另译为「行相；相；相貌；样相；样子；情况」。
    「有何智(MA.186)」，南传作「什么推比」(ke anvayā)，菩提比丘长老英译为「什么是他的证据」(what is his evidence)。「推比」(anvayā)，另译为「随行；类句；类比」。
    「善逝(MA.186)」，南传作「善去者」(sugatā，另译为「善趣者；投生善处者；善逝」)，菩提比丘长老英译为「在那里某些是好行为者」(some there are well behaved)。
    「因食可见(MA.186)」，南传作「在物质上被看见者」(āmisesu sa?dissanti)，菩提比丘长老英译为「在这里某些被看见与有关物质的事相关连」(some here are seen concerned about material things)。「物质」(āmisa)，另译为「财；食；味；利益」。
    「如是境界(MA.186)」，南传作「这个行境」(eta?gocaro)，菩提比丘长老英译为「我的领域」(my domain)。
    「善除黑白(MA.186)」，南传作「黑白及其对照」(ka?hasukkasappa?ibhāga?)，菩提比丘长老英译为「以其黑与白相对」(with its dark and bright counterparts)，或「黑白状态及其相对」(dark and bright states with their counterparts, SN.46.2)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。
    「知断一法(MA.186)」，南传作「某个法以证智」(ekacca? dhamma? abhi??āya)，菩提比丘长老英译为「某个教导的经由直接理解」(through direct knowledge of a certain teaching)，并解说，为了带出要表达的意思，将「法」转译为「教导」。
    「于诸法得究竟(MA.186)」，南传作「走到关于诸法的究竟」(dhammesu ni??ha? gacchati)，菩提比丘长老英译为「关于教法来到结论」(comes to a conclusion about the teachings)。
    「见本(MA.186)」，南传作「根植于见」(dassanamūlikā)，菩提比丘长老英译为「根植于见解」(rooted in vision)。
    「他人心法门」(parassa cetopariyāya?)，菩提比丘长老英译为「如何衡量别人的心」(how to gauge another's mind)。
    「恶去者」(duggatā)，菩提比丘长老英译为「不良行为」(ill behaved)。
    「我有这个道」(eta?pathohamasmi)，菩提比丘长老英译为「它们是我的路」(They are my pathway)。
    「但不参与它」(no ca tena tammayoti)，菩提比丘长老英译为「但我不确认(凸显)它们」(yet I do not identify with them)，并引注释书的解说，我对它没有渴爱，我不确认(凸显)清净的德行(purified virtue)。


中部48经/拘睒弥经

中部48经/拘睒弥经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，拘睒弥的比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，他们彼此不信服，不来到和解，彼此不同意，不来到和睦。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，他们彼此不信服，不来到和解，彼此不同意，不来到和睦。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤那些比丘：『大师招唤尊者们。』」
    「是的，大德！」那位比丘回答世尊后，去见那些比丘。抵达后，对那些比丘这么说：
    「大师招唤尊者们。」
    「是的，学友！」那些比丘回答那位比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「是真的吗？比丘们！你们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，他们彼此不信服，不来到和解，彼此不同意，不来到和睦。」
    「是的，大德！」
    「比丘们！你们怎么想：每当你们发生争论、争吵，走向争端，你们住于彼此以舌锋互刺时，那时，是否你们的慈身业对同梵行者们公开地与私下地被现起了呢？慈语业……（中略）慈意业对同梵行者们公开地与私下地被现起了呢？」
    「不，大德！」
    「比丘们！像这样，每当你们发生争论、争吵，走向争端，你们住于彼此以舌锋互刺时，那时，你们的慈身业对同梵行者们公开地与私下地既不被现起，慈语业……（中略）慈意业对同梵行者们公开地与私下地也不被现起，那么，愚钝男子们！你们知道什么、看见什么而发生争论、争吵，走向争端，你们住于彼此以舌锋互刺，你们彼此不信服，不来到和解，彼此不同意，不来到和睦呢？愚钝男子们！那必将有你们长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    比丘们！这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法。比丘们！属于这六和睦法中，这是最高的，这是摄受的，这是总括的，即：这圣的、出离的、带领那样的行为者到苦的完全灭尽之见。比丘们！犹如属于重阁中，这是最高的，这是摄受的，这是总括的，即：尖顶，同样的，比丘们！属于这六和睦法中，这是最高的，这是摄受的，这是总括的，即：这圣的、出离的、带领那样的行为者到苦的完全灭尽之见。
    比丘们！这圣的、出离的见如何带领那样的行为者到苦的完全灭尽呢？比丘们！这里，比丘到林野，或树下，或空屋，像这样深虑：『有我自身内未舍断的缠：我被那种缠缠住心会不如实了知、看见吗？』比丘们！如果比丘被欲贪缠住，则心被缠住；比丘们！如果比丘被恶意缠住，则心被缠住；比丘们！如果比丘被昏沉睡眠缠住，则心被缠住；比丘们！如果比丘被掉举后悔缠住，则心被缠住；比丘们！如果比丘被此世的思惟吸引，则心被缠住；比丘们！如果比丘被他世的思惟吸引，则心被缠住；比丘们！如果比丘发生争论、争吵，走向争端，住于彼此以舌锋互刺，则心被缠住。他这么了知：『没有我自身内未舍断的缠：我被那种缠缠住心会不如实了知、看见，我的心意已善志向于真实的觉。』这是第一个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『当练习、修习、多修习这个见时，我各自地得到止，各自地得到寂灭吗？』他这么了知：『当练习、修习、多修习这个见时，我各自地得到止，各自地得到寂灭。』这是第二个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『有其他在此之外的沙门、婆罗门具备像我具备这样的见吗？』他这么了知：『没有其他在此之外的沙门、婆罗门具备像我具备这样的见。』这是第三个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『我具备像见具足人具备那样的法性吗？』比丘们！见具足人具备像怎样的法性呢？比丘们！这是见具足人的法性：即使来到(犯)像那样的罪，而对这样的罪，出罪被设置者，那时，他就急速地向大师或有智的同梵行者们忏悔、公开、披露它，忏悔、公开、披露后，来到未来自制。比丘们！犹如愚钝仰卧的幼儿以手或脚靠近炭火后就急速地撤回，同样的，比丘们！这是见具足人的法性：即使来到像那样的罪，而对这样的罪，出罪被设置者，那时，他就急速地向大师或有智的同梵行者们忏悔、公开、披露它，忏悔、公开、披露后，来到未来自制。他这么了知：『我具备像见具足人具备那样的法性。』这是第四个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『我具备像见具足人具备那样的法性吗？』比丘们！见具足人具备像怎样的法性呢？比丘们！这是见具足人的法性：即使有对同梵行者们各种应该作的任何事，在那里，他[仍]来到努力，那时，他还是对增上戒学、增上心学、增上慧学的极度渴望者。比丘们！犹如有幼子牛的母牛拔起柱子并拆掉子牛的，同样的，比丘们！这是见具足人的法性：即使有对同梵行者们各种应该作的任何事，在那里，他[仍]来到努力，那时，他还是对增上戒学、增上心学、增上慧学的极度渴望者。他这么了知：『我具备像见具足人具备那样的法性。』这是第五个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『我具备像见具足人具备那样的力量吗？』比丘们！见具足人具备像怎样的力量呢？比丘们！这是见具足人的力量：凡当被如来教导的法、律被教导时，他作为核心作意后、全心注意后倾耳听法。他这么了知：『我具备像见具足人具备那样的力量。』这是第六个被证得的圣、出世间、与一般人不共的智。
    再者，比丘们！圣弟子像这样深虑：『我具备像见具足人具备那样的力量吗？』比丘们！见具足人具备像怎样的力量呢？比丘们！这是见具足人的力量：凡当被如来教导的法、律被教导时，他得义的信受、得法的信受、得伴随法的欣悦。他这么了知：『我具备像见具足人具备那样的力量。』这是第七个被证得的圣、出世间、与一般人不共的智。
    比丘们！具备这样七支圣弟子的法性者，他是为了入流果的作证之善探求者，比丘们！具备这样七支的圣弟子，他是入流果的具备者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    拘睒弥经第八终了。
汉巴经文比对(庄春江作)：
    「慈身业(MA.142)；身常行慈(DA)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「慰劳法(MA.196)」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality)。
    「法利如法得利(MA.142)」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。「法利」，南传作「如法利养」(dhammaladdhā)，另译为「法利；法得；法利得」。
    「在像这样的戒上」(tathārūpesu sīlesu)，AN.6.11作「以像这样的戒」(tathārūpehi sīlehi)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「保持一致」(keep consistently)。菩提比丘长老英译为「有德品行的共同方式」(common……ways of virtuous behavior)。
    「总括的」(sa?ghā?anika?, sa?ghātanika?)，菩提比丘长老英译为「最统一的」(the most unifying)。
    「(被)吸引」(pasuto hoti，原意为「热衷；执心；追求」，过去分词)，菩提比丘长老英译为「被吸引」(is absorbed)。
    「真实的觉」(saccāna? bodhāyāti)，菩提比丘长老英译为「向真里的醒悟」(awakening to the truths)，并解说，这是指四圣谛。
    「法性」(dhammatāya，另译为「常法；习性」)，菩提比丘长老英译为「特质；人格；品格」(the character)。
    「拔起柱子并拆掉子牛的」(thamba?ca ālumpati vacchaka?ca apacinati)，菩提比丘长老英译为「当它吃草时仍照顾(看着)小牛」(while she grazes watches her calf)。Sister palavanna英译为「拉出绑住它的柱子努力救小牛」(pull out the post to which it is tied in an effort to save her calf)。按：apacinati以apacināti解读，本句巴利原文各版本差异颇大，譬喻的意涵比被譬喻的文句还不清晰。
    「各自地」(paccatta?)，菩提比丘长老英译为「自己；亲自地」(personally)。
    「见具足人」(di??hisampanno puggalo)，菩提比丘长老英译为「持有正见的人」(a person who possesses right view)。


中部49经/梵天的邀请经

中部49经/梵天的邀请经(双小品[5])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有一次，我住在[名叫]善高贵[地方]的幸运林，国王的沙罗树下。比丘们！当时，巴迦梵天有这样邪恶的恶见生起：『这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是不被生、不老、不死、不去世、不再生[之处]，又，没有其他从这里超越出离者。』
    比丘们！那时，我以心思量巴迦梵天心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在[名叫]善高贵[地方]的幸运林国王的沙罗树下消失，出现在那梵天世界中。
    巴迦梵天看见我远远地走来。看见后对我这么说：『亲爱的先生！来！亲爱的先生！欢迎你！亲爱的先生！你离上次来这里已很久了，亲爱的先生！确实，这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者。』
    比丘们！当这么说时，我对巴迦梵天这么说：『唉！先生！巴迦梵天已进入了无明，唉！先生！巴迦梵天已进入了无明，确实是因为他将无常的说成常的，不坚固的说成坚固的，非永恒的说成永恒的，非全部的说成全部的，衰变法说成不衰变法，而且，将被生、老、死、去世、再生之处那样说：「确实，这是不被生、不老、不死、不去世、不再生[之处]。」又，将存在着其它超越出离者说成：「没有其它超越出离者。」』
    那时，魔波旬占有某位梵众天后，对我这么说：『比丘！比丘！不要贬抑他，不要贬抑他，比丘！因为这位梵天是大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父。比丘！在你存在之前，世间有沙门、婆罗门是斥责地者、厌恶地者，斥责水者、厌恶水者，斥责火者、厌恶火者，斥责风者、厌恶风者，斥责已生者、厌恶已生者，斥责天神者、厌恶天神者，斥责生主神者、厌恶生主神者，斥责梵天者、厌恶梵天者，他们以身体的崩解，以生命断绝而被住立在下劣身中。而，比丘！在你存在之前，世间有沙门、婆罗门是赞赏地者、欢喜地者，赞赏水者、欢喜水者，赞赏火者、欢喜火者，赞赏风者、欢喜风者，赞赏已生者、欢喜已生者，赞赏天神者、欢喜天神者，赞赏生主神者、欢喜生主神者，赞赏梵天者、欢喜梵天者，他们以身体的崩解，以生命断绝而被住立在胜妙身中。比丘！我对你这么说：「来吧！你，亲爱的先生！你要只做那位梵天说的，你不要逾越梵天的言语。」比丘！如果你逾越梵天的言语，犹如男子以棍棒抵挡到来的吉运，又，比丘！犹如男子掉到地狱的坑崖时，手脚会失去地，比丘！这样，对你来说，这将会具足。来吧！你，亲爱的先生！你要只做那位梵天说的，你不要逾越梵天的言语，比丘！你不见梵天众已聚集吗？』比丘们！像这样，魔波旬指引我[见]梵天众。
    当这么说时，比丘们！我对魔波旬这么说：『波旬！我知道你，你不要认为：「他不知道我。」你是魔波旬。波旬！那梵天、那些梵天众、梵众天全都落入你的手中，全都落入你的影响力中，波旬！你这么想：「这一位也会落入我的手中，这一位也会落入我的影响力中。」但，波旬！我不落入你的手中，不落入你的影响力中。』
    当这么说时，比丘们！巴迦梵天对我这么说：『亲爱的先生！我说：「常就一直是常。」我说：「坚固就一直是坚固。」我说：「永恒就一直是永恒。」我说：「全部就一直是全部」我说：「不衰变法就一直是不变法。」而且，我说：「不被生、不老、不死、不去世、不再生之处，这里即是不被生、不老、不死、不去世、不再生之处。」我说：「又，没有其他从这里超越出离者，即没有其他从这里超越出离者。」比丘！在你存在之前，世间有沙门、婆罗门，他们的苦行是你寿命量的全部，他们应该知道：「有其他从这里超越出离者就有其他从这里超越出离者，没有其他从这里超越出离者就没有其他从这里超越出离者。」比丘！我对你这么说：「你将看不到其他超越出离者，你将只有疲劳与恼害的分。比丘！如果你固持地，你将成为住在我宅院的近住者，随欲而作与能惩处；如果你固持水，……火……风……已生者……天神们……生主神……如果你固持梵天，你将成为住在我宅院的近住者，随欲而作与能惩处。」』
    『梵天！我也知道这样：「如果我固持地，我将成为住在你宅院的近住者，随欲而作与能惩处；如果我固持水，……火……风……已生者……天神们……生主神……如果我固持梵天，我将成为住在你宅院的近住者，随欲而作与能惩处。」但，梵天！我了知你[死后]的趣处与光辉：「巴迦梵天有这么大神通力，巴迦梵天有这么大威力，巴迦梵天有这么大权势。」』
    『亲爱的先生！你又像怎样地了知我[死后]的趣处与光辉：「巴迦梵天有这么大神通力，巴迦梵天有这么大威力，巴迦梵天有这么大权势。」呢？』
    『所有日月运行之所及，光亮照耀四方，
      大约一千个那样的世界，在那里都存在你的影响力。
      你知道胜劣，以及贪与离贪者，
      像这样的状态与其它状态，众生的来处与趣处。
    梵天！我这样了知你[死后]的趣处与光辉：「巴迦梵天有这么大神通力，巴迦梵天有这么大威力，巴迦梵天有这么大权势。」
    梵天！有其它身你不知、不见而我知道、见到，梵天！有名叫光音天身[处]，你从那里死没往生这里，对那[样的事]，你的记忆因为在这里住过久了而忘失了，因而你不知、不见而我知道、见到。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。梵天！有名叫遍净天身、名叫广果天身、名叫征服天身[处]你不知、不见而我知道、见到。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。
    梵天！我证知地为地后，证知那所有不被地之地性经验之所及后，我不自称是地、不自称在地中、不自称从地分离、不自称地是「我的」，不欢迎地。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。梵天！我证知水……（中略）梵天！我证知火……（中略）梵天！我证知风……（中略）梵天！我证知已生者……（中略）梵天！我证知天神们……（中略）梵天！我证知生主神……（中略）梵天！我证知梵天……（中略）梵天！我证知光音天……（中略）梵天！我证知遍净天……（中略）梵天！我证知广果天……（中略）梵天！我证知征服天……（中略）我证知一切为一切后，证知那所有不被一切之一切性经验之所及后，我不自称是一切、不自称在一切中、不自称从一切分离、不自称一切是「我的」，不欢迎一切。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。』
    『亲爱的先生！如果证知那不被一切之一切性经验后，你不要只成为空无者、空虚者。』
    『识是不显现的、无边的、到处发光的：对地不被地性经验；对水不被水性经验；对火不被火地性经验；对风不被风性经验；对已生者不被已生者之性经验；对天神们不被天神们之性经验；对生主神不被生主神之性经验；对梵天不被梵天之性经验；对光音天不被光音天之性经验；对遍净天不被遍净天之性经验；对广果天不被广果天之性经验；对征服天不被征服天之性经验；对一切不被一切性经验。』
    『好吧！亲爱的先生！那样的话，我将从你前面消失。』
    『好吧！梵天！那样的话，请你从我前面消失，如果你能够的话。』
    比丘们！那时，巴迦梵天[说]：『我将从沙门乔达摩前面消失，我将从沙门乔达摩前面消失。』而确实不能够从我前面消失。
    当这么说时，比丘们！我对巴迦梵天这么说：『好吧！梵天！那样的话，我将从你前面消失。』
    『好吧！亲爱的先生！那样的话，请你从我前面消失，如果你能够的话。』
    比丘们！那时，我作出像那样的神通作为：在梵天、梵天众、梵众天的范围中，他们听到我的声音，但看不见我。当我消失后，我说这些偈颂：
    『我看见生存的恐怖，以及生存者有离生存的寻求，
      不欢迎任何生存，也不执取[生存之]欢喜。』
    比丘们！那时，梵天、梵天众、梵众天有不可思议的、未曾有的心生起：『实在不可思议啊，先生！实在未曾有啊，先生！沙门乔达摩的大神通力状态、大威力状态，我们在此之前，未曾看见或听闻其他沙门或婆罗门有这么大神通力、大威力，如释迦人之子、从释迦族出家的沙门乔达摩那样的。先生！被生在欢乐于生存、爱乐于生存、喜悦于生存中，他[却]连根拉出生存。』
    那时，魔波旬进入某位梵众天后，对我这么说：『亲爱的先生！如果你这么知，如果你这么领悟，不要导引[在家]弟子、出家[弟子]，不要对[在家]弟子、出家[弟子]教导法，不要使[在家]弟子、出家[弟子]羡慕，比丘！在你存在之前，世间有沙门、婆罗门自称是阿罗汉、遍正觉者，他们引导[在家]弟子、出家[弟子]，对[在家]弟子、出家[弟子]教导法，使[在家]弟子、出家[弟子]羡慕；他们引导[在家]弟子、出家[弟子]，对[在家]弟子、出家[弟子]教导法，使[在家]弟子、出家[弟子]羡慕后，以身体的崩解，以生命断绝而被住立在下劣身中。而，比丘！在你存在之前，世间有沙门、婆罗门自称是阿罗汉、遍正觉者，他们不引导[在家]弟子、出家[弟子]，不对[在家]弟子、出家[弟子]教导法，不使[在家]弟子、出家[弟子]羡慕者，他们不引导[在家]弟子、出家[弟子]，不对[在家]弟子、出家[弟子]教导法，不使[在家]弟子、出家[弟子]羡慕后，以身体的崩解，以生命断绝而被住立在胜妙身中。比丘！我对你这么说：「来吧！你，亲爱的先生！请你住于无为，专修当生乐的住处，亲爱的先生！不说善的，不要告诫其他人。」』
    当这么说时，比丘们！我对魔波旬这么说：『波旬！我知道你，你不要认为：「他不知道我。」你是魔波旬。波旬！你对我这么说不是怜悯心者；波旬！你对我这么说是无怜悯心者，波旬！你这么想：「凡受沙门乔达摩教导法者，他们必将超越我的境域。」波旬！你那些自称「遍正觉者」，他们是非遍正觉者，波旬！但，我自称「遍正觉者」，我是遍正觉者。波旬！当如来对弟子教导法时，他像那样[是如来]；波旬！当如来不对弟子教导法时，他像那样[还是如来]；波旬！当如来引导弟子时，他像那样[是如来]；波旬！当如来不引导弟子时，他像那样[还是如来]。那是什么原因呢？波旬！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，波旬！犹如顶头已被切断的棕榈树不能再成长。同样的，波旬！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』」
    像这样，因为魔的不说话与梵天的[开始]邀请，因此，这解说标明为梵天的邀请。
    梵天的邀请经第九终了。
汉巴经文比对(庄春江作)：
    「此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要：此出要更无出要过其上，有胜、有妙、有最者」，《杂阿含1195经》译作「此处常、恒、非变易法、纯一，出离之处」，南传作「这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者」。
    「爱有(MA.78)」，南传作「在欢乐于生存中」(Bhavarāmāya)，菩提比丘长老英译为「在乐于生命的世代中」(in a generation that delights in being)。按：「生存」(bhava)，另译为「有」，即「十二缘起」中的「有」。
    「无有见不惧(MA.78)」，南传作「以及生存者有离生存的寻求」(bhava?ca vibhavesina?)，菩提比丘长老英译为「以及在生存的束缚中要停止」(And in being bound to cease to be)，Thanissaro比丘英译为「以及生成者找寻非生成」(and becoming searching for non-becoming)，并解说，找寻非生成或断灭的行为也是生存的一种形式。
    「行无为(MA.78)」，南传作「住于无为」(appossukko…viharassu)，菩提比丘长老英译为「住于不活动」(to abide inactive)。
    「梵天请佛(MA.78)」，南传作「梵天的邀请」(brahmanimantanika?teva)，菩提比丘长老英译为「一位梵天的邀请」(On the Invitation of a Brahmā)。
    「不要贬抑他」(metamāsado)，菩提比丘长老英译为「不要贬抑他」(do not disparage him)。按：metamāsado含意不明，今依英译转译。
    「最高的神」(se??ho sajitā，直译为「最高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence)。
    「在下劣身中」(hīne kāye)，菩提比丘长老英译为「在下劣身中」(in an inferior body)，并解说，本经说的「身」(kāye)，这是指「界；众生生存处」(plan of existence)。
    「对你来说，这将会具足」(sampadamida?…tuyha? bhavissati)，菩提比丘长老英译为「它会降临你」(it will befall you)。
    「能惩处」(bāhiteyyo，原意为「能拒斥」)，菩提比丘长老英译为「处罚」(punish)，并解说，相对于「成为住在我宅院的近住者」的恩宠，这是恐吓。
    「名叫征服天身」(abhibhū nāma kāyo)，菩提比丘长老英译无，或为版本之异，但在后段译为「大君主」(the Overlord)。
    「证知那所有不被地之地性经验之所及后」(yāvatā pathaviyā pathavattena ananubhūta? tadabhi??āya)，菩提比丘长老英译为「直接地知其不与地之地性同量」(heaving directly known that which is not commensurate with the earthness of earth)，Thanissaro比丘英译为「直接地知所有不经由地之地性被经验的范围」(having directly known the extent of what has not been experienced through the earthness of earth)。
    「我不自称是地」(pathavi? nāpahosi?)，菩提比丘长老英译为「我不声称是地」(I did not claim to be earth)。
    「使羡慕」(gedhimakāsi)，菩提比丘长老英译为「创造…向往」(create…yearning)。
    「解说」(veyyākara?assa)，菩提比丘长老英译为「说教」(discourse)。
    「证知那不被一切之一切性经验后」(sabbassa sabbattena ananubhūta?, tadabhi??āya )，菩提比丘长老英译为「那不被一切的一切性参与」(that is not partaken of by the allness of all)，Thanissaro比丘英译为「直接地知所有不经由一切之一切性被经验的范围」(have directly known the extent of what has not been experienced through the allness of the all)。


中部50经/应该被呵责的魔经

中部50经/应该被呵责的魔经(双小品[5])(庄春江译)
    我听到这样：
    有一次，尊者大目犍连住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者大目犍连在露天处经行。
    当时，魔波旬到尊者大目犍连的腹部，进入腹腔。
    那时，尊者大目犍连这么想：
    「为何我的腹部会重重的呢？好像堆积了豆子般。」
    那时，尊者大目犍连从经行下来，进入住处，在设置好的座位坐下。坐好后，尊者大目犍连如理作意自己。尊者大目犍连看见魔波旬到腹部，进入腹腔。看见后，对魔波旬这么说：
    「出去！波旬！出去！波旬！不要伤害如来，不要[伤害]如来弟子，不要成为你的长久不利与苦。」
    那时，魔波旬这么想：
    「这位沙门不知道我、没看见而这么说：『出去！波旬！出去！波旬！不要伤害如来，不要[伤害]如来弟子，不要成为你的长久不利与苦。』即使他的大师也不能很快地知道我，这位弟子将从哪里知道我？」
    那时，尊者大目犍连对魔波旬这么说：
    「波旬！这样我也知道你，你不要想：『他不知道我。』波旬！你是魔，波旬！不要这么想：『这位沙门不知道我、没看见而这么说：「出去！波旬！出去！波旬！不要伤害如来，不要[伤害]如来弟子，不要成为你的长久不利与苦。」即使他的大师也不能很快地知道我，这位弟子将从哪里知道我？』」
    那时，魔波旬这么想：
    「这位沙门知道我、看见而这么说：『出去！波旬！出去！波旬！不要伤害如来，不要[伤害]如来弟子，不要成为你的长久不利与苦。』」
    那时，魔波旬上升到尊者大目犍连的嘴后，站在喉咙处。
    那时，尊者大目犍连看到魔波旬站在喉咙处。看见后，对魔波旬这么说：
    「波旬！我看见你在那里，你不要想：『他不知道我。』波旬！你站在喉咙处。波旬！从前，我是名叫度细的魔，那时，我的姊妹名叫葛丽，那时，你是其子，你是我的外甥。波旬！当时，拘留孙世尊、阿罗汉、遍正觉者出现于世间。波旬！拘留孙世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫毗楼、萨尼。又，波旬！所有拘留孙世尊、阿罗汉、遍正觉者的弟子，他们之中在法的教说上没有任何人与尊者毗楼等同的，波旬！这样，以此法门，尊者毗楼有毗楼的称呼。
    又，波旬！尊者萨尼到林野、树下、空屋，容易地入想受灭定。波旬！从前，尊者萨尼坐在林野的树下入想受灭定。波旬！牧牛者、家畜看守者、农夫、路人看见尊者萨尼坐在林野的树下入想受灭定。看见后，他们这么想：『实在不可思议啊，先生！实在未曾有啊，先生！这位沙门坐着死了，来吧！让我们火化他。』那时，波旬！那些牧牛者、家畜看守者、农夫、路人收集草与柴以及牛粪，堆积在尊者萨尼身上，点火后离开。
    波旬！那时，当那一夜过去了，尊者萨尼从那个定出来，拍拍衣服后，在午前时穿好衣服后，取钵与僧衣，为了托钵进入村落。波旬！那些牧牛者、家畜看守者、农夫、路人看见尊者萨尼为了托钵而行。看见后，他们这么想：『实在不可思议啊，先生！实在未曾有啊，先生！这位沙门已坐着死了，隔天又活了。』波旬！这样，以此法门，尊者萨尼有萨尼的称呼。
    波旬！那时，魔度细这么想：『我不知道这些持戒、善法比丘们的来处或趣处，让我占有婆罗门屋主[，告诉他们]：「来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。」』
    波旬！那时，魔度细占有那些婆罗门屋主[，告诉他们]：『来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。』
    波旬！那时，那些被魔度细占有的婆罗门屋主辱骂、诽谤、激怒、伤害持戒、善法比丘们：『这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修，犹如猫头鹰在树枝上探求老鼠而禅修、出禅修、向下禅修、离禅修。同样的，这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修，犹如狐狼在河岸边探求鱼而禅修、出禅修、向下禅修、离禅修。同样的，这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修，犹如猫在间隙、下水道、垃圾堆中探求老鼠而禅修、出禅修、向下禅修、离禅修。同样的，这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修，犹如驴子被切断载运，在间隙、下水道、垃圾堆中而禅修、出禅修、向下禅修、离禅修。同样的，这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。』波旬！当时，大多数的那些人死了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者召唤比丘们：『比丘们！婆罗门屋主门被魔度细占有[，告诉他们]：「来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。」来！比丘们！你们以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』
    波旬！那时，当那些比丘被拘留孙世尊、阿罗汉、遍正觉者这么教诫、教示时，到走入林野、树下、空屋，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    波旬！那时，魔度系这么想：『当我这么做时，我[仍]我不知道这些持戒、善法比丘们的来处或趣处，让我占有婆罗门屋主[，告诉他们]：「来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。」』
    波旬！那时，魔度细占有那些婆罗门屋主[，告诉他们]：『来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。』
    波旬！那时，那些被魔度细占有的婆罗门屋主恭敬、尊重、尊敬、崇敬持戒、善法比丘们。波旬！当时，大多数的那些人死了，以身体的崩解，死后往生到善趣、天界。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者召唤比丘们：『比丘们！婆罗门屋主门被魔度细占有[，告诉他们]：「来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。」来！比丘们！你们要住于在身上观察不净，在食物上作厌逆想，对整个世间不欢喜想，在一切行上观察无常。』
    波旬！那时，当那些比丘被拘留孙世尊、阿罗汉、遍正觉者这么教诫、教示时，到走入林野、树下、空屋，住于在身上观察不净，在食物上作厌逆想，对整个世间不欢喜想，在一切行上观察无常。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者在午前时穿好衣服后，取钵与僧衣，以尊者毗楼为随从沙门，为了托钵进入村落或城镇。波旬！那时，魔度细占有某位童子后，拿起石头击中尊者毗楼的头，头破裂。波旬！那时，头破血流的尊者毗楼紧随在拘留孙世尊、阿罗汉、遍正觉者之后。波旬！那时，拘留孙世尊、阿罗汉、遍正觉者如龙象回顾般地回顾：『这位魔度细不知节制。』又，波旬！与这一回顾同时，魔度细因此从那里死去，往生大地狱。
    波旬！那个大地狱有三个名字：『六触处的』、『柱桩打击的』、『各自感受的』。波旬！那时，狱卒来了后，对我这么说：『亲爱的先生！当柱桩与柱桩在[你的]心脏会合时，那时，你会知道：「我在地狱被折磨一千年了。」』波旬！我在那大地狱中被折磨了好几年、好几百年、好几千年，在那大地狱的附属地狱中被折磨了万年，感受著名为出罪的感受。波旬！我的身体犹如人那样的形色，头是鱼那样的形色。」
    「攻击毗楼弟子，以及拘留孙婆罗门，
      度细被折磨处，是像什么样的地狱啊！
      有百根铁柱桩，全都各自感受，
      攻击毗楼弟子，以及拘留孙婆罗门，
      度细被折磨处，是像这么样的地狱。
      凡证知了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      劫住的宫殿，住立在大湖中，
      亮丽琉璃色泽，有火辉耀放光的，
      水精们在那里跳舞，个个有种种容色。
      凡证知了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      那些被佛陀呵责，僧团看见的比丘，
      鹿母讲堂，以脚拇指使之摇动。
      凡证知了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      最胜殿高楼，以脚拇指使之摇动，
      以坚固的神通力，激起天神的急迫感。
      凡证知了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      在最胜殿高楼，他质问[天帝]释，
      袜瑟哇！你知道否，渴爱之灭尽而解脱，
      那时的[天帝]释如实回答，所问的问题。
      凡证知了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      在善法堂附近，他质问梵天，
      朋友！现在你还有那个见；那个你之前有的见，
      看见了那极光净者，已超越了在梵天世界中者？
      那时的梵天，如实次第地回答：
      亲爱的先生！我没有那个见了；那个我之前有的见，
      我看见了那极光净者，已超越了在梵天世界中者，
      现在我如何能说：『我是常的、永恒的。』呢？
      凡证知了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      以解脱而触达，大须弥山顶，
      弗婆毗提诃州森林，所有人们住的大地。
      凡证知了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      火没意图：『我[要]烧愚者。』
      但愚者攻击燃烧的火，他[就]被火烧。
      同样的，魔！你攻击如来，
      自己将烧自己，如愚者接触火。
      魔攻击如来，产出非福德，
      波旬你认为：我的恶不[会]成熟吗？
      当作时恶被累积，长时间地，恶魔！
      魔！离开佛陀，你不要对比丘有企图。」
    「像这样，比丘在配沙卡拉林使魔恐惧，
      于是，那不快乐的夜叉，就在那里消失了。」
    应该被呵责的魔经第十终了。
    小双品第五终了，其摄颂：
    沙拉、威乐若与二则满意者，大、小受持法，
    考察、拘睒弥与梵天，魔度细第十与品。
    沙拉品第五终了。
    这是品的暗记：
    根本法门，与最上的师子吼，
    锯子与牛角，与沙拉，这些是五。
    根本五十则完成。
汉巴经文比对(庄春江作)：
    「更复想也(MA.131)」，南传作「又活了」(pa?isa?jīvitoti，逐字直译为「回+自己的+生命」)，菩提比丘长老英译为「重新活过来」(has come back to life)。按：「萨尼」(sa?jīva?)为长阿含1经的音译，此处译为「想」，似乎不太理想，不知是否为「想」(sa??a)或「知觉；解了；想」(sa?jānāti)之讹。
    「彼学禅，伺、增伺、数数伺(MA.131)」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti)，菩提比丘长老英译为「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate)，或「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates, AN.11.9)，并解说，这些在jhāyati加上字首pa, ni, ava的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
    「鸺狐(MA.131)」，南传作「猫头鹰」(ulūko)，菩提比丘长老说英译为「猫头鹰」(an owl)。
    「龙视(MA.131)」，南传作「如龙象回顾般地」(nāgāpalokita?)，菩提比丘长老英译为「以象之看」(with the elephant look)，并解说，这不是扭动脖子的转头看，而是整个身体回转过去看。
    「不知厌足(MA.131)」，南传作「不知节制」(na…mattama??āsīti，直译为「不知适量」)，菩提比丘长老英译为「不知界线」(knows no bounds)。
    「魔汝莫厌佛(MA.131)」，南传作「魔！离开佛陀」(Māra nibbinda buddhamhā，直译为「魔厌离佛陀」)，菩提比丘长老英译为「魔！避开佛陀」(Mara, shun the Enlightened One)。
    「梵天脚子孙」(bandhupādāpaccā)，菩提比丘长老英译为「同族者的脚之子孙」(offspring of the Kinsman's feet)或「上天的脚之子孙」(offspring of Load’s feet, SN.35.132)，并解说，同族者指的是梵天，婆罗门认为梵天是他们的始祖，注释书解说，传说婆罗门是从梵天的口生，剎帝利(武士族)是从梵天的胸部生，吠舍(平民族)是从梵天的腹部生，首陀罗(奴隶族)是从梵天的腿生，沙门是从梵天的脚生。
    「被切断载运」(vahacchinno)，菩提比丘长老英译为「解载；空载」(unladen)。
    「作厌逆想」(pa?ikūlasa??ino)，菩提比丘长老英译为「感知厌恶」(perceiving repulsiveness)。
    「不欢喜想」(anabhiratisa??ino)，菩提比丘长老英译为「感知清醒」(perceiving disenchantment)。
    「与这一回顾同时」(Sahāpalokanāya)，菩提比丘长老英译为「以那一看」(with that look)，并解说，恶魔的下地狱不是因为佛的一看，而是因为他的恶行。
    「附属地狱中」(ussade，另译为「小地狱」)，菩提比丘长老英译为「在辅助的中」(in the auxiliary)。
    「劫住的」(kappa??hāyino)，菩提比丘长老英译为「持续一劫」(aeon-lasting)。
    「种种容色」(nānattava??iyo)，菩提比丘长老英译为「复杂的节奏」(intricate rhythms)。
    「你不要对比丘有企图」(āsa? mākāsi bhikkhusu，直译为「你不要对比丘作希望」)，菩提比丘长老英译为「不要在比丘上玩你的诡计」(Play no more your tricks on bhikkhus)。
    「水精们」(Accharā，另译为「仙女」)，菩提比丘长老英译为「虹彩光辉的海-半人半神的美少女们」(iridescent sea-nymphs)。
    「那些被佛陀呵责」(Yo ve buddhena codito)，菩提比丘长老英译没译，但注解中说明这事件记载于SN.51.14。按：SN.51.14记载一些比丘在鹿母讲堂中怠惰，佛陀指示尊者大目犍连去警示他们，尊者大目犍连使神通以脚拇指使鹿母讲堂摇动，那些比丘因鹿母讲堂的摇动而惊恐，佛陀随后前往为那些比丘说法。此段事迹，即北传经文「若鹿子母堂，筑基极深坚，难动不可震，如意足能摇。」一偈所述。
    「若释在前行，……释得欢喜乐 」；「最胜殿高楼，……所问的问题」之事迹，参看《杂阿含505经》(MN.38)。
    「梵故有此见，……所往而转还」；「朋友！现在你还有那个见；……呢？」之事迹，参看《杂阿含1196经》(SN.6.5)。


中部51经/耿达勒葛经

礼敬那位世尊、阿罗汉、遍正觉者
中部
中五十[则]篇
1.居士品
中部51经/耿达勒葛经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团共住在瞻波城伽伽罗莲花池边。
    那时，骑象者之子贝色与游行者耿达勒葛去见世尊。抵达后，骑象者之子贝色向世尊问讯，接着在一旁坐下。游行者耿达勒葛与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，游行者耿达勒葛观察变得沉默的比丘僧团后，对世尊这么说：
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这比丘僧团被乔达摩先生多么正确地带领！乔达摩先生！凡那些存在于过去世的世尊、阿罗汉、遍正觉者们，他们就像这样卓越地正确带领比丘僧团，犹如现在僧团被乔达摩先生正确地带领；凡那些存在于未来世的世尊、阿罗汉、遍正觉者们，他们将就像这样卓越地正确带领比丘僧团，犹如现在僧团被被乔达摩先生正确地带领。」
    「正是这样，耿达勒葛！正是这样，耿达勒葛！凡那些存在于过去世的世尊、阿罗汉、遍正觉者们，他们就像这样卓越地正确带领比丘僧团，犹如现在僧团被我正确地带领；凡那些存在于未来世的世尊、阿罗汉、遍正觉者们，他们将就像这样卓越地正确带领比丘僧团，犹如现在僧团被我正确地带领。
    耿达勒葛！在这僧团中有烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘们。耿达勒葛！在这僧团中有常有戒的、常正住的、明智的、明智生活的有学比丘们，他们住于在四念住上心善建立。哪四个呢？耿达勒葛！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。」
    当这么说时，骑象者之子贝色对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，这四念住被世尊多么善安立，大德！我们白衣在家人也常常住于在这四念住上心善建立，大德！我们住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。不可思议啊，大德！未曾有啊，大德！大德！这里，存在于这样的人间丛林、这样的人间邪恶、这样的人间阿谀中，世尊多么了知众生的利益与不利，大德！这是丛林，即：人间；大德！这是明了的，即：兽类，大德！我能够使象被调御，当以瞻波城可到之处来回时，它将显现所有的谄曲、诈欺、不正直、歪曲，大德！但，我们的『奴隶』或『仆人』或『工人』以身执行一种，以语执行另一种，他们的心又是另一种。不可思议啊，大德！未曾有啊，大德！大德！这里，存在于这样的人间丛林、这样的人间邪恶、这样的人间阿谀中，世尊多么了知众生的利益与不利，大德！这是丛林，即：人间；大德！这是明了的，即：兽类。」
    「正是这样，贝色！正是这样，贝色！贝色！这是丛林，即：人间；贝色！这是明了的，即：兽类。贝色！现在世间中存在这四种人，哪四种呢？贝色！这里，某类人自己是苦行者，致力于自己苦行之实践。贝色！这里，某类人是令他人苦行者，致力于令他人苦行之实践。贝色！这里，某类人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。贝色！这里，某类人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者。贝色！属于这四种人中，哪一种人使你的心满意呢？」
    「大德！这自己苦行，致力于自己苦行之实践的人，这个人不使我的心满意；大德！这令他人苦行，致力于令他人苦行之实践的人，这个人也不使我的心满意；大德！这自己苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人，这个人也不使我的心满意；大德！这自己既不苦行，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验的人，这个人使我的心满意。」
    「贝色！但，为何这三种人不使你的心满意呢？」
    「大德！这自己苦行，致力于自己苦行之实践的人，他对想要乐、厌逆苦的自己折磨、使之痛苦，以此，这个人不使我的心满意；大德！这令他人苦行，致力于令他人苦行之实践的人，他对想要乐、厌逆苦的他人折磨、使之痛苦，以此，这个人不使我的心满意；大德！这自己苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人，他对想要乐、厌逆苦的自己与他人折磨、使之痛苦，以此，这个人不使我的心满意；大德！这自己既不苦行，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验的人，他对想要乐、厌逆苦的自己与他人既不折磨、也不使之痛苦，以此，这个人使我的心满意。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「贝色！现在，你考量适当的时间吧。」
    那时，骑象者之子贝色欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在骑象者之子贝色离开不久，召唤比丘们：
    「比丘们！骑象者之子贝色是贤智者；比丘们！骑象者之子贝色是大慧者，比丘们！如果骑象者之子贝色再稍坐片刻，直到我详细解说这四种人，他会有与大利益相应的，比丘们！但，只这样，骑象者之子贝色就有与大利益相应的。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊详细解说这四种人，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么自己是苦行，致力于自己苦行之实践的人呢？比丘们！这里，某人是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……（中略）七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……（中略）七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，比丘们！这被称为自己苦行者，致力于自己苦行之实践的人。
    比丘们！什么是令他人苦行，致力于令他人苦行之实践的人呢？比丘们！这里，某人是屠羊者、屠牛者、狱卒、任何其他残忍的工作者，比丘们！这被称为令他人苦行者，致力于令他人苦行之实践的人。
    比丘们！什么自己是苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人呢？比丘们！这里，某人是剎帝利灌顶王或富有的婆罗门，他在城东令人建了新屋舍，他剃除发须，穿上粗糙的兽皮衣，以酥油涂抹身体后，以鹿角粉搔抓，与皇后、婆罗门祭司一起进入新屋舍，在那里，他直接卧在青草覆盖的地上，以有一子牛同形色的母牛之第一个乳房牛乳使国王生存，以第二个乳房牛乳使皇后生存，以第三个乳房牛乳使婆罗门祭司生存，以第四个乳房的牛乳火供，以其余的使子牛生存，他这么说：『令那么多公牛为了牲祭被杀；令那么多小公牛为了牲祭被杀； 令那么多小母牛为了牲祭被杀；令那么多山羊为了牲祭被杀；令那么多公羊为了牲祭被杀；(令那么多马为了牲祭被杀；)令那么多树为了绑牺牲兽的柱被砍；令那么多吉祥草为了牲祭的草座被割。』他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。比丘们！这被称为自己苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人。
    比丘们！什么是自己既不苦行，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验的人呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这被称为自己既非苦行者，也不致力于自己苦行之实践，不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者，当生无饥渴的、已达涅槃的、已平静的，以自己已成梵者而住于乐的经验的人。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    耿达勒葛经第一终了。
汉巴经文比对(庄春江作)：
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「不求来尊；不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊(MA.104)」，南传作「受邀不住立」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「屋舍」(sandhāgāra?)，Maurice Walshe先生英译为「住处」(lodging, DN.19)。菩提比丘长老英译为「祭祀神殿」(sacrificial temple, MN.51)。按：sandha的含意不明，另版作santha，或为santhara(铺垫物)之缩略，但若因此而以santhāgāra?(会堂；集会所)解读，显然不妥。
    「常正住的」(santatavuttino，逐字直译为「常+行为(生活)」)，菩提比丘长老英译为「不断有德的生活」(living a life of constant virtue)。
    「不受害的安乐」(abyāsekasukha?)，菩提比丘长老英译为「无损伤的幸福；无沾污的幸福」(a bliss that is unsullied)。
    「明了的」(uttānaka，另译为「明显的；浅的」)，菩提比丘长老英译为「足够坦白的」(open enough)。


中部52经/八城人经

中部52经/八城人经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离橡树村。
    当时，八城人屋主第十以某些必须作的事抵达华氏城。
    那时，八城人屋主第十到鸡园去见某位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，八城人屋主第十对那位比丘这么说：
    「大德！尊者阿难现在住在哪里呢？因为我想要见那位尊者阿难。」
    「屋主！这位尊者阿难住在毗舍离橡树村。」
    那时，八城人屋主第十在华氏城完成必须作的事后，就往毗舍离橡树村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，八城人屋主第十对尊者阿难这么说：
    「阿难大德！有一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达吗？」
    「屋主！有一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。」
    「阿难大德！哪一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达呢？」
    「屋主！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『这初禅也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他像这样深虑：『这第二禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他像这样深虑：『这第三禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他像这样深虑：『这第四禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳已到达。
    再者，屋主！比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这慈心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这平静心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『这虚空无边处也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳已到达。
    再者，屋主！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他像这样深虑：『这识无边处也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他像这样深虑：『这无所有处也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。」
    当这么说时，八城人屋主第十对尊者阿难这么说：
    「阿难大德！犹如男子如果探求着一个宝藏入口，[却]一次获得十一个宝藏入口。同样的，大德！我探求着一个不死之门，[却]一次获得十一个不死之门。大德！犹如男子的房子有十一个入口，当那房子着火时，他能以任何一个门使自己平安。同样的，大德！我将能以这十一个不死之门的任何一个不死之门使自己平安。大德！这些其他外道将遍求老师的敬师费，而我将怎能不供养尊者阿难呢？」
    那时，八城人屋主第十使华氏城与毗舍离的比丘僧团集合后，亲手以胜妙的硬食与软食款待与使之满足，使每一位比丘穿一对衣服，以三衣使尊者阿难穿上，并为尊者阿难建造[值]五百[货币]的住处。
    八城人经第二终了。
汉巴经文比对(庄春江作)：
    「第十居士八城(MA.217)」，南传作「八城人屋主第十」(dasamo gahapati a??hakanāgaro)，「第十」是那位屋主的名字。
    「一法」(ekadhammo)，菩提比丘长老英译为「任一件事」(any one thing)。
    「欲法、爱法、乐法、靖法(MA.217)」，南传作「因为那法贪、那法喜」(teneva dhammarāgena tāya dhammanandiyā)，菩提比丘长老英译为「因为法的欲望，在法中欢乐」(because of that desire for the Dhamma, that delight in the Dhamma, MN, because of that lust for the Dhamma, because of that that delight in the Dhamma, AN)，并引注释书的解说，这是指对「止、观」的欲贪(chandarāga)。
    「被造作的、被思所制造的」(abhisa?khata? abhisa?cetayita?)，菩提比丘长老英译为「为条件所支配的与意志生产的」(is conditioned and volitionally produced, MN.121)，或「被意志所建构与生产」(is constructed and produced by volition, AN.11.16)，或「作被产生的与被意志形成的」(generated and fashioned by volition, SN.12.37.)。按:「被思所制造的」(abhisa?cetayita?)，另译为「被思念的；被思所制造的；被想出的」。
    「穿一对衣服」(dussayugena acchādesi)，菩提比丘长老英译为「赠一对衣服」(presented a pair of cloths)。
    「[值]五百[货币]的住处」(pa?casatavihāra?)，菩提比丘长老英译为「一个值五百的住处」(a dwelling worth five hundred)，并解说，这是指五百kahāpa?a(货币)，kahāpa?a为当时货币标准单位。


中部53经/有学经

中部53经/有学经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过。
    那时，迦毗罗卫城的释迦族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下；在一旁坐好后，迦毗罗卫城的释迦族人对世尊这么说：
    「大德！这里，迦毗罗卫城释迦族人的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过，大德！请世尊第一个使用它，世尊第一个使用后，迦毗罗卫城的释迦族人将使用它，那对迦毗罗卫城释迦族人有长久的利益与安乐。」
    世尊以沉默同意了。
    那时，迦毗罗卫城的释迦族人知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去新集会所。抵达后，铺设集会所的一切铺设物、设置座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，迦毗罗卫城的释迦族人对世尊这么说
    「大德！集会所的一切铺设物已铺设、座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊穿好衣服后，取钵与僧衣，与比丘僧团一起去集会所。抵达后，洗脚、进入集会所，然后靠着中央柱子面向东坐下，比丘僧团也洗脚、进入集会所，然后靠着西边墙壁面向东在世尊后面坐下，迦毗罗卫城的释迦族人洗脚、进入集会所，然后靠着东边墙壁面向西，面对世尊坐下。
    那时，世尊以法说开示、劝导、鼓励迦毗罗卫城的释迦族人大半夜，使之欢喜后，召唤尊者阿难：
    「阿难！请你为迦毗罗卫城释迦族人说明有学的行道者，我的背痛，我要伸展它。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    那时，尊者阿难召唤释迦族人摩诃男：
    「摩诃男！这里，圣弟子是戒具足者、守护根门者、饮食知适量者、专修清醒者、具备七正法者、[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
    摩诃男！圣弟子如何是戒具足者呢？摩诃男！这里，圣弟子是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，摩诃男！这样，圣弟子是戒具足者。
    摩诃男！圣弟子如何是守护根门者呢？摩诃男！这里，圣弟子以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，摩诃男！这样，圣弟子是守护根门者。
    摩诃男！圣弟子如何是饮食知适量者呢？摩诃男！这里，圣弟子如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』摩诃男！这样，圣弟子是饮食知适量者。
    摩诃男！圣弟子如何是专修清醒者呢？摩诃男！这里，圣弟子白天以经行、坐禅，心从障碍法净化。在初夜时段，以经行、坐禅，心从障碍法净化。在中夜时段，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。在后夜时段，再以经行、坐禅，心从障碍法净化，摩诃男！这样，圣弟子是专修清醒者。
    摩诃男！圣弟子如何是具备七正法者呢？摩诃男！这里，圣弟子是有信者，信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是有惭者，以身恶行、语恶行、意恶行而感到惭，对恶不善法的入罪感到惭。他是有愧者，以身恶行、语恶行、意恶行而感到愧，对恶不善法的入罪感到愧。他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达。他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。摩诃男！这样，圣弟子是具备七正法者。
    摩诃男！圣弟子如何是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者呢？摩诃男！这里，圣弟子从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。摩诃男！这样，圣弟子是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
    摩诃男！当圣弟子这样成为戒具足者，这样成为守护根门者，这样成为饮食知适量者，这样成为专修清醒者，这样成为具备七正法者，这样成为[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，摩诃男！这被称为圣弟子是有学的行道者、不腐臭卵的到达者、能够破壳而出者、能够正觉者、能够到达无上离轭安稳者。摩诃男！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出，同样的，摩诃男！当圣弟子这样成为戒具足者，这样成为守护根门者，这样成为饮食知适量者，这样成为专修清醒者，这样成为具备七正法者，这样成为[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，摩诃男！这被称为圣弟子是有学的行道者、不腐臭卵的到达者、能够破壳而出者、能够正觉者、能够到达无上离轭安稳者。
    摩诃男！那位圣弟子就基于这无上平静而清净的念，他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，这是他的第一个如小鸡从自己的蛋破壳而出。
    摩诃男！那位圣弟子就基于这无上平静而清净的念，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转，这是他的第二个如小鸡从自己的蛋破壳而出。
    摩诃男！那位圣弟子就基于这无上平静而清净的念，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这是他的第三个如小鸡从自己的蛋破壳而出。
    摩诃男！凡圣弟子是戒具足者，这是关于行为；摩诃男！凡圣弟子是守护根门者，这也是关于行为；摩诃男！凡圣弟子是饮食知适量者，这也是关于行为；摩诃男！凡圣弟子是专修清醒者，这也是关于行为；摩诃男！凡圣弟子是具备七正法者，这也是关于行为；摩诃男！凡圣弟子是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，这也是关于行为。
    摩诃男！凡圣弟子回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，这是关于明；摩诃男！凡圣弟子以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转，这也是关于明；摩诃男！凡圣弟子以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这也是关于明。
    摩诃男！这被称为圣弟子是『明具足者』、『行具足者』、『明与行具足者』。
    摩诃男！这偈颂被梵王常童子所说：
    「在归属于种姓的出生者中，剎帝利是最上的，
      明与行具足者，在天人中他是最上的。」
    摩诃男！这偈颂被那梵王常童子所善吟诵，非恶吟诵；善说，非恶说；有益，非无益，为世尊所同意。」
    那时，世尊站起来后，召唤尊者阿难：
    「好！好！阿难！好！阿难！你对迦毗罗卫城释迦族人说有学的行道者。」
    这就是尊者阿难所说，大师认可。
    悦意的迦毗罗卫城释迦族人欢喜尊者阿难所说。
    有学经第三终了。
汉巴经文比对(庄春江作)：
    「信如来的觉」(saddahati tathāgatassa bodhi?)，菩提比丘长老英译为「置信在如来的开化上」(places faith in the enlightenment of the Tathagata)。按：「觉」(bodhi?)，另音译为「菩提」。
    「念与聪敏」(satinepakkena，另译为「正念与慎重」)，菩提比丘长老英译为「深切注意与判断」(mindfulness and discretion)，并引注释书的解说，「聪敏」(nepakka)是「慧的词语」，以表示念的强度，只有与慧关连，才是强的念。
    「平静而清净的念」(upekkhāsatipārisuddhi?，逐字直译为「平静+念+清净」)，菩提比丘长老英译为「由于平静而清净的深切注意」(mindfulness whose purity is due to equanimity)。


中部54经/迫得利亚经

中部54经/迫得利亚经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊住在安估搭勒玻名叫市集的安估搭勒玻市镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入市集[镇]。在市集[镇]为了托钵而行后，食毕，从施食处返回，前往丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。
    当具足里衣、外套、伞、靴的屋主迫得利亚徒步散步、徘徊时，去那个丛林。抵达后，进入那个丛林去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，世尊对屋主迫得利亚这么说：
    「屋主！有座位，如果你愿意，请坐。」
    当这么说时，屋主迫得利亚[心想]：
    「沙门乔达摩以屋主之语称呼我。」被激怒，不悦意，变得沉默。
    第二次，世尊……（中略）第三次，世尊对屋主迫得利亚这么说：
    「屋主！有座位，如果你愿意，请坐。」
    当这么说时，屋主迫得利亚[心想]：
    「沙门乔达摩以屋主之语称呼我。」被激怒，不悦意，对世尊这么说：
    「乔达摩先生！你以屋主之语称呼我，这是不适合的，这是不适当的。」
    「屋主！你有屋主的那些相貌、特征、征相。」
    「乔达摩先生！但，我已放弃全部的家业，已断绝全部的事业。」
    「屋主！但你怎样已放弃全部的家业，已断绝全部的事业呢？」
    「乔达摩先生！这里，凡是财产、谷物、银、金者，已全部赠与儿子们继承，在那里，我是不训诫者、不责骂者，我只住于食与衣，乔达摩先生！我这样已放弃全部的家业，已断绝全部的事业。」
    「屋主！你说的事业之断绝是一种，然而，圣者之律中事业之断绝是另一种。」
    「大德！但，怎样是圣者之律中事业之断绝呢？大德！请世尊教导我像圣者之律中事业之断绝那样的法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主迫得利亚回答世尊。
    世尊这么说：
    「屋主！在圣者之律中，有这八法导向事业之断绝，哪八种呢？依止于不杀生，杀生应该被舍断；依止于给予而取，未给予而取应该被舍断；依止于真实语，妄语应该被舍断；依止于不离间语，离间语应该被舍断；依止于不贪与贪求，贪与贪求应该被舍断；依止于不责备与瞋恚，责备与瞋恚应该被舍断；依止于不愤怒与恼愁，愤怒与恼愁应该被舍断；依止于不极慢，极慢应该被舍断，屋主！这是以简要说而非详细解说的圣者之律中导向事业之断绝的八法。」
    「大德！所有世尊对我以简要说而非详细解说的圣者之律中导向事业之断绝的八法，大德！请世尊出自怜悯对我详细解说这八法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，先生！」屋主迫得利亚回答世尊。
    世尊这么说：
    「『依止于不杀生，杀生应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为杀生者之结的行者，如果我是杀生者，我会以杀生之缘而责骂我自己，智者了知后也会以杀生之缘而斥责我，以身体的崩解，死后以杀生之缘恶趣能被预期。而，这是结，这是盖，即：杀生。凡以杀生之缘会生起烦恼、恼害、热恼者，离杀生者没有那些这样的烦恼、恼害、热恼。』『依止于不杀生，杀生应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于给予而取，未给予而取应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为未给予而取者之结的行者，如果我是未给予而取者，我会以未给予而取之缘而责骂我自己，智者了知后也会以未给予而取之缘而斥责我，以身体的崩解，死后以未给予而取之缘恶趣能被预期。而，这是结，这是盖，即：未给予而取。凡以未给予而取之缘会生起烦恼、恼害、热恼者，离未给予而取者没有那些这样的烦恼、恼害、热恼。』『依止于给予而取，未给予而取应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于真实语，妄语应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为妄语者之结的行者，如果我是妄语者，我会以妄语之缘而责骂我自己，智者了知后也会以妄语之缘而斥责我，以身体的崩解，死后以妄语之缘恶趣能被预期。而，这是结，这是盖，即：妄语。凡以妄语之缘会生起烦恼、恼害、热恼者，离妄语者没有那些这样的烦恼、恼害、热恼。』『依止于真实语，妄语应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不离间语，离间语应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为离间语者之结的行者，如果我是离间语者，我会以离间语之缘而责骂我自己，智者了知后也会以离间语之缘而斥责我，以身体的崩解，死后以离间语之缘恶趣能被预期。而，这是结，这是盖，即：离间语。凡以离间语之缘会生起烦恼、恼害、热恼者，离离间语者没有那些这样的烦恼、恼害、热恼。』『依止于不离间语，离间语应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不贪与贪求，贪与贪求应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为贪与贪求者之结的行者，如果我是贪与贪求者，我会以贪与贪求之缘而责骂我自己，智者了知后也会以贪与贪求之缘而斥责我，以身体的崩解，死后以贪与贪求之缘恶趣能被预期。而，这是结，这是盖，即：贪与贪求。凡以贪与贪求之缘会生起烦恼、恼害、热恼者，离贪与贪求者没有那些这样的烦恼、恼害、热恼。』『依止于不贪与贪求，贪与贪求应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不责备与瞋恚，责备与瞋恚应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为责备与瞋恚者之结的行者，如果我是责备与瞋恚者，我会以责备与瞋恚之缘而责骂我自己，智者了知后也会以责备与瞋恚之缘而斥责我，以身体的崩解，死后以责备与瞋恚之缘恶趣能被预期。而，这是结，这是盖，即：责备与瞋恚。凡以责备与瞋恚之缘会生起烦恼、恼害、热恼者，离责备与瞋恚者没有那些这样的烦恼、恼害、热恼。』『依止于不责备与瞋恚，责备与瞋恚应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不愤怒与恼愁，愤怒与恼愁应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为愤怒与恼愁者之结的行者，如果我是愤怒与恼愁者，我会以愤怒与恼愁之缘而责骂我自己，智者了知后也会以愤怒与恼愁之缘而斥责我，以身体的崩解，死后以愤怒与恼愁之缘恶趣能被预期。而，这是结，这是盖，即：愤怒与恼愁。凡以愤怒与恼愁之缘会生起烦恼、恼害、热恼者，离愤怒与恼愁者没有那些这样的烦恼、恼害、热恼。』『依止于不愤怒与恼愁，愤怒与恼愁应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不极慢，极慢应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为极慢者之结的行者，如果我是极慢者，我会以极慢之缘而责骂我自己，智者了知后也会以极慢之缘而斥责我，以身体的崩解，死后以极慢之缘恶趣能被预期。而，这是结，这是盖，即：极慢。凡以极慢之缘会生起烦恼、恼害、热恼者，离极慢者没有那些这样的烦恼、恼害、热恼。』『依止于不极慢，极慢应该被舍断。』当它被像这样说时，这是缘于此而说。
    屋主！这是以简要说与详细解说的圣者之律中导向事业之断绝的八法，然而，这不是圣者之律中事业之断绝的全部与每一方面。」
    「大德！怎样是圣者之律中事业之断绝的全部与每一方面呢？大德！请世尊教导我像圣者之律中事业之断绝的全部与每一方面那样的法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，先生！」屋主迫得利亚回答世尊。
    世尊这么说：
    「屋主！犹如被饥饿无力折磨的狗如果等在杀牛者的切肉台处，熟练的杀牛者或杀牛者的徒弟会丢给它被善切割、被切割、无肉、沾满血的骨骸，屋主！你怎么想：那只狗舔着那被善切割、被切割、无肉、沾满血的骨骸，是否能驱逐饥饿、无力吗？」
    「不，大德！那是什么原因呢？大德！因为那是被善切割、被切割、无肉、沾满血的骨骸，那只狗只会有疲劳与恼害的分。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如骨骸而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间物质的取着全都无余灭者，他修习像那样的平静。
    屋主！犹如鹫或苍鹭或兀鹰抓住肉块后会飞走，[其他]鹫、苍鹭、兀鹰会跟随啄、抓它，屋主！你怎么想：如果那只鹫或苍鹭或兀鹰不急速地放弃那肉块，它以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如肉块而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间物质的取着全都无余灭者，他修习像那样的平静。
    屋主！犹如男子拿燃烧的草炬后如果逆风而行，屋主！你怎么想：如果那位男子不急速地放弃燃烧的草炬，那燃烧的草炬会烧到他的手，或会烧到手臂，或会烧到其他肢体，他以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如草炬而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，屋主！你怎么想：那位男子是否会这样那样地扭曲身体呢？」
    「是的，大德！那是什么原因呢？大德！因为那位男子知道：我将跌落这炭火坑，以其因缘而会遭受死亡，或像死亡那样的苦。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如炭火坑而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如男子如果看见梦中的园林美景、森林美景、土地美景、莲花池美景，他醒来会看不见任何东西。同样的，屋主！圣弟子像这样深虑：『世尊说：欲如梦而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如男子乞求借用财物：高级的车乘、最上等的宝珠耳环后，被这些借用财物领前、围绕，如果他走到市场，人们看见他后，会这么说：『先生！那位男子确实是富人，富人们都这样享受财富。』而其所有人不管在哪里如果看见了，就会在那里取回那些东西。屋主！你怎么想：这足以让那位男子丧气吗？」
    「是的，大德！那是什么原因呢？大德！因为其所有人取回那些东西。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如借用物而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如在村落或城镇不远处有极密的丛林，在那里，有具足果实、生满果实的树木，但没有任何果实落在地上。那时，如果男子走来，他欲求果实、寻求果实、走着遍求果实，他进入那丛林后，如果看见那棵具足果实、生满果实的树木，他这么想：『这是棵具足果实、生满果实的树木，但没有任何果实落在地上，我会爬树，让我爬上这棵树后，吃到饱并装满腰[袋]。』他爬上那棵树后，吃到饱并装满腰[袋]。那时，如果第二位男子走来，拿了锐利的斧头欲求果实、寻求果实、走着遍求果实，他进入那丛林后，如果看见那棵具足果实、生满果实的树木，他这么想：『这是棵具足果实、生满果实的树木，但没有任何果实落在地上，我不会爬树，让我从根切断这棵树后，吃到饱并装满腰[袋]。』他从根切断这棵树。屋主！你怎么想：像那样，那第一位爬上树的男子如果不急速地下来，当那棵树到下时，他可能断手或断脚或断其他肢体，以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如树果而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间物质的取着全都无余灭者，他修习像那样的平静。
    屋主！那位圣弟子就基于这无上平静而清净的念，他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。
    屋主！那位圣弟子就基于这无上平静而清净的念，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转。
    屋主！那位圣弟子就基于这无上平静而清净的念，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。屋主！这个情形是圣者之律中事业之断绝的全部与每一方面。
    屋主！你怎么想：你是否看见自己如圣者之律中事业之断绝那样的事业之断绝呢？」
    「大德！我是谁啊！谁有圣者之律中事业之断绝呢？大德！我离圣者之律中事业之断绝的全部与每一方面远得很，大德！因为我们以前认为不贤骏的其他外道游行者为贤骏的，我们使不贤骏者受用贤骏的食物，我们使不贤骏者设立贤骏的住处，而，大德！我们认为贤骏的比丘们是不贤骏的，我们使贤骏者受用不贤骏的食物，我们使贤骏者设立不贤骏的住处，大德！现在，我们将知道不贤骏的其他外道游行者是不贤骏的，我们将使不贤骏者受用不贤骏的食物，我们将使不贤骏者设立不贤骏的住处，而，大德！我们将知道贤骏的比丘们是贤骏的，我们将使贤骏者受用贤骏的食物，我们将使贤骏者设立贤骏的住处，大德！世尊激发我对沙门有沙门爱，对沙门有沙门净信，对沙门有沙门尊重。
    大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，大德！法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    迫得利亚经第四终了。
汉巴经文比对(庄春江作)：
    「无增上慢(MA.203)」，南传作「不极慢」(Anatimāna?，另译为「不过慢」)，菩提比丘长老英译为「非傲慢」(non-arrogance)。
    「世间饮食(MA.203)」，南传作「世间物质的取着」(lokāmisūpādānā，另译为「世间财物的取着」)，菩提比丘长老英译为「对世间物质的执着」(clinging to the material things of the world)。
    「丧气」(a??athattāyāti，原意为「变动；变心」，此处依英译转译)，菩提比丘长老英译为「变成沮丧的」(become dejected)。
    「激发」(Ajanesi，原意不明，此处依英译转译)，菩提比丘长老英译为「激发」(has inspired)。
    「对沙门有沙门爱」(sama?esu sama?appema?)，菩提比丘长老英译为「爱禁欲修道者」(love for recluses)。
    「依存于种种的种种平静」(upekkhā nānattā nānattasitā)，菩提比丘长老英译为「基于多样的多样化平静」(the equanimity that is diversified, based on diversity)，并引注释书的解说，「依存于种种的种种平静」是关于五种欲(five cords of sensual pleasure)的平静，即：冷淡、不关心 (i.e., apathy, indifference)，而「依存于单一的单一平静」是第四禅的平静。
    「平静而清净的念」(upekkhāsatipārisuddhi?，逐字直译为「平静+念+清净」)，菩提比丘长老英译为「由于平静而清净的深切注意」(mindfulness whose purity is due to equanimity)。


中部55经/耆婆经

中部55经/耆婆经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城养子耆婆的芒果园中。
    那时，养子耆婆去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，养子耆婆对世尊这么说：
    「大德！我听闻此：『他们为沙门乔达摩杀生类，当那位沙门乔达摩知道时，他被个别邀请而吃缘[此]行为的肉。』大德！凡那些这么说：『他们为沙门乔达摩杀生类，当那位沙门乔达摩知道时，他被个别邀请而吃缘[此]行为的肉。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「耆婆！凡那些这么说：『他们为沙门乔达摩杀生类，当那位沙门乔达摩知道时，他被个别邀请而吃缘[此]行为的肉。』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。耆婆！我说以三种清况不吃肉：被看见、被听闻、被疑虑，耆婆！我说以这三种清况不吃肉；耆婆！我说以三种清况吃肉：不被看见、不被听闻、不被疑虑，耆婆！我说以这三种清况吃肉。
    耆婆！这里，比丘依止某村落或城镇而住，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。屋主或屋主之子来见他后，以明日的食事邀请，耆婆！当他愿意时，比丘同意。当那夜过后，他在午前时穿好衣服后，取钵与僧衣，去屋主或屋主之子的住处。抵达后，在设置好的座位坐下。屋主或屋主之子以胜妙的施食供给。他不这么想：『如果屋主或屋主之子以胜妙的施食供给我，那就好了！啊！愿屋主或屋主之子以胜妙的施食供给我。』他不这么想。他不被系结、不迷恋、不落入执着，见过患、有出离慧地吃那施食，耆婆！你怎么想：那时，那位比丘是否意图加害自己，或意图加害别人，或意图加害两者呢？」
    「不，大德！」
    「耆婆！那时，那位比丘只无过失地吃食物，不是吗？」
    「是的，大德！大德！我听闻此：『梵天是住于慈者。』大德！世尊是我亲眼见到这样者，大德！因为，世尊是住于慈者。」
    「耆婆！以贪、瞋、痴而会有恶意，如来的那[种]贪、瞋、痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，耆婆！如果你所说的是关于这个，我允许你。」
    「大德！我所说的就是关于这个。」
    耆婆！这里，比丘依止某村落或城镇而住，他以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。屋主或屋主之子来见他后，以明日的食事邀请，耆婆！当他愿意时，比丘同意。当那夜过后，他在午前时穿好衣服后，取钵与僧衣，去屋主或屋主之子的住处。抵达后，在设置好的座位坐下。屋主或屋主之子以胜妙的施食供给。他不这么想：『如果屋主或屋主之子以胜妙的施食供给我，那就好了！啊！愿屋主或屋主之子以胜妙的施食供给我。』他不这么想。他不被系结、不迷恋、不落入执着，见过患、有出离慧地吃那施食，耆婆！你怎么想：那时，那位比丘是否意图加害自己，或意图加害别人，或意图加害两者呢？」
    「不，大德！」
    「耆婆！那时，那位比丘只无过失地吃食物，不是吗？」
    「是的，大德！大德！我听闻此：『梵天是住于平静者。』大德！世尊是我亲眼见到这样者，大德！因为，世尊是住于平静者。」
    「耆婆！以贪、瞋、痴而会有加害，或会有不乐，或会有嫌恶，如来的那[种]贪、瞋、痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，耆婆！如果你所说的是关于这个，我允许你。」
    「大德！我所说的就是关于这个。」
    耆婆！凡为如来或如来弟子杀生类者，他以五处产出许多非福德：凡那位屋主这么说：『去！请你们带名叫像那样的生类来。』者，以这第一处产出许多非福德。凡当那生类被勒住脖子带来时，它感受苦与忧，以这第二处产出许多非福德。凡他这么说：『去！请你们杀这生类。』者，以这第三处产出许多非福德。凡当那生类被杀时，它感受苦与忧，以这第四处产出许多非福德。凡他以不适当的供给如来或如来弟子者，以这第五处产出许多非福德。耆婆！凡为如来或如来弟子杀生类者，他以这五处产出许多非福德。」
    当这么说时，养子耆婆对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！比丘们吃适当的食物，大德！比丘们吃无过失的食物。太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
    耆婆经第五终了。
汉巴经文比对(庄春江作)：
    「(被)勒住脖子」(galappave?hakena)，菩提比丘长老英译为「以勒脖子的绞索」(with a neck-halter)。按：pave?haka(另版为pavedhaka)含义不明，这里依英译转译。
    「供给」(āsādeti，原意为「攻击；接近」，这里依英译转译)，菩提比丘长老英译为「供给；提供」(provides)。


中部56经/优婆离经

中部56经/优婆离经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    当时，尼乾陀若提子与一大群尼乾陀众一起居住在那烂陀。那时，长苦行尼乾陀在那烂陀为了托钵而行后，食毕，从施食处返回，去卖衣者的芒果园见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，世尊对长苦行尼乾陀这么说：
    「苦行！有座位，如果你愿意就坐。」
    当这么说时，长苦行尼乾陀取某个低矮坐具后，在一旁坐下。一旁坐好后，世尊对长苦行尼乾陀这么说：
    「苦行！有几种业，尼乾陀若提子安立为恶业的表现、恶业的转起呢？」
    「乔达摩道友！尼乾陀若提子不惯于『业，业』的安立，乔达摩道友！尼乾陀若提子惯于『杖罚，杖罚』的安立。」
    「苦行！那么，多少种杖罚，尼乾陀若提子安立为恶业的表现、恶业的转起呢？」
    「乔达摩道友！有三种杖罚，尼乾陀若提子安立为恶业的表现、恶业的转起，即：身杖罚、语杖罚、意杖罚。」
    「苦行！那么，如何，身杖罚是一种，语杖罚是另一种，意杖罚又是另一种吗？」
    「乔达摩道友！身杖罚是一种，语杖罚是另一种，意杖罚又是另一种。」
    「苦行！那么，如果对这三种杖罚这么区分、这么分别，哪一种杖罚尼乾陀若提子安立为最大罪之恶业的表现、恶业的转起：身杖罚或语杖罚或意杖罚呢？」
    「乔达摩道友！如果对这三种杖罚这么区分、这么分别，尼乾陀若提子安立身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    像这样，世尊在这谈论之事上使长苦行尼乾陀确立三次之多。
    当这么说时，长苦行尼乾陀对世尊这么说：
    「乔达摩道友！那么，有几种杖罚，你安立为恶业的表现、恶业的转起呢？」
    「苦行！如来不惯于『杖罚，杖罚』的安立，苦行！如来惯于『业，业』的安立。」
    「乔达摩道友！那么，多少种业，你安立为恶业的表现、恶业的转起呢？」
    「苦行！有三种业，我安立为恶业的表现、恶业的转起，即：身业、语业、意业。」
    「乔达摩道友！那么，如何，身业是一种，语业是另一种，意业又是另一种吗？」
    「苦行！身业是一种，语业是另一种，意业又是另一种。」
    「乔达摩道友！那么，如果对这三种业这么区分、这么分别，哪一种业你安立为最大罪之恶业的表现、恶业的转起：身业或语业或意业呢？」
    「苦行！如果对这三种业这么区分、这么分别，我安立意业为最大罪之恶业的表现、恶业的转起，身业不像这样[大]，语业不像这样[大]。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    像这样，长苦行尼乾陀在这谈论之事上使世尊确立三次之多后，去见尼乾陀若提子。
    当时，一大群在家众坐在一起，那是来自巴勒葛，以优婆离为上首的群众。尼乾陀若提子看见长苦行尼乾陀远远地走来。看见后，对长苦行尼乾陀这么说：
    「来吧！苦行！你一大早从哪里来？」
    「大德！我从沙门乔达摩面前来。」
    「苦行！那么，你与沙门乔达摩在一起有任何谈论吗？」
    「大德！我与沙门乔达摩在一起有一些谈论。」
    「苦行！那么，你与沙门乔达摩在一起有像怎样的谈论呢？」
    那时，长苦行尼乾陀将与世尊间的交谈全部告诉尼乾陀若提子。
    当这么说时，尼乾陀若提子对长苦行这么说：
    「苦行！好！好！长苦行尼乾陀回答了沙门乔达摩，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这这么粗大的身杖罚怎么比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    当这么说时，屋主优婆离对尼乾陀若提子这么说：
    「长苦行大德！好！好！苦行尊师回答了沙门乔达摩，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这这么粗大的身杖罚怎么比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。来吧！大德！在这谈论之事上我要去论破沙门乔达摩，如果沙门乔达摩对我确立如对苦行尊师确立的那样，犹如有力气的男子抓住长毛公山羊的身毛后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的酿酒人，投大酒筛篮入深水池，抓住一端后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的滤酒人，抓住毛筛一端后，能被他筛除、筛落、打落。同样的，沙门乔达摩将被我以辩论筛除、筛落、打落，犹如六十岁的象，跳入深莲花池后，玩名叫麻洗的游戏。同样的，我将与沙门乔达摩玩我想的麻洗游戏。来吧！大德！在这谈论之事上我要去论破沙门乔达摩。」
    「屋主！在这谈论之事上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    当这么说时，长苦行尼乾陀对尼乾陀若提子这么说：
    「大德！我不喜欢屋主优婆离应该[尝试]论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。屋主！在这谈论之事上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    第二次，长苦行……（中略）。第三次，长苦行尼乾陀对尼乾陀若提子这么说：
    「大德！我不喜欢屋主优婆离应该[尝试]论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。屋主！在这谈论之事上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    「是的，大德！」屋主优婆离回答尼乾陀若提子后，起座向尼乾陀若提子问讯，然后作右绕，接着往卖衣者的芒果园，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主优婆离对世尊这么说：
    「大德！长苦行尼乾陀来过这里吗？」
    「屋主！长苦行尼乾陀来过这里。」
    「大德！那么，你与长苦行尼乾陀在一起有任何谈论吗？」
    「屋主！我与长苦行尼乾陀在一起有一些谈论。」
    「大德！你与长苦行尼乾陀在一起有像怎样的谈论呢？」
    那时，世尊将与长苦行尼乾陀在一起的谈论全部告诉屋主优婆离。
    当这么说时，屋主优婆离对世尊这么说：
    「大德！好！好！大德！长苦行尼乾陀回答了世尊，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这这么粗大的身杖罚怎么比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「屋主！如果你能在真理的立足点上讨论，我们能在这点上有谈论。」
    「大德！我将在真理的立足点上讨论，我们能在这点上有谈论。」
    「屋主！你怎么想：这里，[缺冷水而]生病、痛苦、重病的尼乾陀是[发誓]拒绝冷水[但渴望冷水]的使用热水者，他会[因为]没得到冷水而死，屋主！那么，尼乾陀若提子安立他往生何处呢？」
    「大德！有名为意执着的天，他往生到那里。那是什么原因呢？大德！因为他被那意的束缚而死。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。屋主！你说过这[样的]话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这么说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「屋主！你怎么想：这里，尼乾陀有四种禁戒自制防护：以所有的防止防止，以所有的防止轭制，以所有的防止除去，以所有的防止遍满，当他前进、后退时，带来许多小生物的杀戮，屋主！那么，尼乾陀若提子安立他有什么果报呢？」
    「大德！尼乾陀若提子不安立非故意者有大罪。」
    「屋主！但，如果他意图[如此]呢？」
    「大德！他有大罪。」
    「屋主！那么，尼乾陀若提子安立意志力于[三种杖罚中的]哪一种呢？」
    「大德！在意杖罚中。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。屋主！你说过这[样的]话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这么说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「屋主！你怎么想：这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的吗？」
    「是的，大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的。」
    「屋主！你怎么想：这里，如果有剑已拔出的男子走来，他这么说：『我将使这那烂陀的所有生物在一剎那、一片刻间成为一堆肉酱、一堆肉堆。』屋主！你怎么想：那位男子能使这那烂陀的所有生物在一剎那、一片刻间成为一堆肉酱、一堆肉堆吗？」
    「大德！十位、二十位、三十位、四十位、五十位男子都不能使这那烂陀的所有生物在一剎那、一片刻间成为一堆肉酱、一堆肉堆，一个不起眼的男子算什么？」
    「屋主！你怎么想：这里，如果有具神通、达心自在的沙门、婆罗门走来，他这么说：『我将使这那烂陀的所有生物在一剎那、一片刻间成为一堆肉酱、一堆肉堆。』屋主！你怎么想：那位沙门、婆罗门能使这那烂陀的所有生物在一剎那、一片刻间成为一堆肉酱、一堆肉堆吗？」
    「大德！那位具神通、达心自在的沙门、婆罗门能以一个瞋意使十个、二十个、三十个、四十个、五十个那烂陀成为灰烬，一个不起眼的那烂陀算什么？」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。屋主！你说过这[样的]话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这么说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「屋主！你怎么想：你听过小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野吗？」
    「是的，大德！我听过小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野。」
    「屋主！你怎么想：你听过为何小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野吗？」
    「是的，大德！我听过仙人以瞋意使小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。屋主！你说过这[样的]话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！世尊的第一个譬喻就使我成为悦意的、满意的。但，我想要听闻这些世尊种种对质问的答辩而我就认为应该对世尊作这样的违逆。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这么说：『屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！因为其他外道得到我为弟子后，会手持旗帜绕行整个那烂陀[，宣告]：『屋主优婆离已成为我的弟子了。』然而世尊却这么说：『屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！这是第二次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「屋主！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这么说：『屋主！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。』大德！我听闻此：『沙门乔达摩这么说：「布施只应该施与我，布施不应该施与其他人；布施只应该施与我的弟子，布施不应该施与其他人；只施与我有大果，非施与其他人有大果；只施与我的弟子有大果，非施与其他人的弟子有大果。」』然而世尊却劝导我对尼乾陀布施，但，大德！这里，我们将知道适当时机的。大德！这是第三次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    那时，世尊对屋主优婆离说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知屋主优婆离有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上屋主优婆离的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，屋主优婆离已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：
    「好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「屋主！现在，你考量适当的时间吧。」
    那时，屋主优婆离欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着回自己的住处。抵达后，召唤守门者：
    「亲爱的守门者！从今日起，我将尼乾陀、女尼乾陀关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。如果任何尼乾陀来，你就对他们这么说：『请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他将尼乾陀若提子关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。』」
    「是的，大德！」那位守门者回答屋主优婆离。
    长苦行尼乾陀听说：
    「屋主优婆离已成为沙门乔达摩的弟子。」
    那时，长苦行尼乾陀去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：
    「大德！我听说：『屋主优婆离已成为沙门乔达摩的弟子。』」
    「苦行！这是不可能的，屋主优婆离不会成为沙门乔达摩的弟子；这是可能的，沙门乔达摩会成为屋主优婆离的弟子。」
    第二次，长苦行尼乾陀……（中略）。第三次，长苦行尼乾陀去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：
    「大德！我听说：……（中略）」「……会成为屋主优婆离的弟子。」
    「大德！那么，我去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    「苦行！请你去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    那时，长苦行尼乾陀去屋主优婆离的住处。守门者看见长苦行尼乾陀远远地走来。看见后，对长苦行尼乾陀这么说：
    「请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他将尼乾陀、女尼乾陀关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。」
    「朋友！我不是为了托钵。」说完后，从那里返回，去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：
    「大德！是真的，屋主优婆离已成为沙门乔达摩的弟子。我没得到你[同意]此：『大德！我不喜欢屋主优婆离应该[尝试]论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。』大德！你的屋主优婆离已被沙门乔达摩的转向幻术诱惑。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。」
    第二次，长苦行对尼乾陀若提子这么说：
    「大德！是真的，……（中略）」「……会成为屋主优婆离的弟子。苦行！那么，我亲自去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    那时，尼乾陀若提子与一大群尼乾陀众一起去屋主优婆离的住处。守门者看见尼乾陀若提子远远地走来。看见后，对尼乾陀若提子这么说：
    「请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他将尼乾陀、女尼乾陀关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。」
    「那样的话，亲爱的守门者！去见屋主优婆离。抵达后，对屋主优婆离这么说：『大德！尼乾陀若提子与一大群尼乾陀众一起站在门屋外，他想要见你。』」
    「是的，大德！」守门者回答尼乾陀若提子后，去见屋主优婆离。抵达后，对屋主优婆离这么说：
    「大德！尼乾陀若提子与一大群尼乾陀众一起站在门屋外，他想要见你。」
    「那样的话，亲爱的守门者！请你在门房中央铺设座位。」
    「是的，大德！」守门者回答屋主优婆离后，在门房中央铺设了座位，然后去见屋主优婆离。抵达后，对屋主优婆离这么说：
    「大德！已在门房中央铺设好座位了，现在，你考量适当的时间」
    那时，屋主优婆离到门房中央。底达后，自己坐在其中最高、最上、最首的妙胜座位上后，召唤守门者：
    「亲爱的守门者！那么，去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：『大德！屋主优婆离这么说：「大德！如果你愿意，请你进来。」』」
    「是的，大德！」守门者回答屋主优婆离后，去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：
    「大德！屋主优婆离这么说：『大德！如果你愿意，请你进来。』」
    那时，尼乾陀若提子与一大群尼乾陀众一起去门房中央。
    以前，当屋主优婆离看见尼乾陀若提子远远地走来时，看见后，从那里出去迎接，然后以上衣拍抹其中最高、最上、最首的妙胜座位，抱来使之坐下，现在，[却]自己坐在其中最高、最上、最首的妙胜座位上后，对尼乾陀若提子这么说：
    「大德！有座位，如果你愿意，请坐。」
    当这么说时，尼乾陀若提子对屋主优婆离这么说：
    「屋主！你疯了！屋主！你愚蠢！[说：]『大德！我要去论破沙门乔达摩。』去了后，被他的大论网缚住后回来。屋主！犹如去除[别人]睾丸的男子睾丸被拉出而回来。又，屋主！犹如去除[别人]眼睛的男子眼睛被拉出而回来。同样的，屋主！[说：]『大德！我要去论破沙门乔达摩。』去了后，被他的大论网缚住后回来。屋主！你被被沙门乔达摩的转向幻术诱惑了。」
    「大德！转向幻术是贤善的，大德！转向幻术是善的，大德！如果我所爱的亲族、亲属被这转向幻术转向，则对我所爱的亲族、亲属会有长久的利益与安乐。大德！如果所有的剎帝利被这转向幻术转向，则对所有的剎帝利会有长久的利益与安乐。大德！如果所有的婆罗门……（中略）……平民族……奴隶族被这转向幻术转向，则对所有的奴隶族会有长久的利益与安乐。大德！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代被这转向幻术转向，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代会有长久的利益与安乐。大德！那么，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。
    大德！从前，某位已衰老、已年老，高龄的婆罗门有位年少、年轻妻子、怀孕而接近分娩的夫人。大德！那时，那位年轻妻子对那位婆罗门这么说：『婆罗门！请你去市场买公的小猴子，带回来当我小孩的玩伴。』当这么说时，那位婆罗门对那位年轻妻子这么说：『亲爱的女士！等你生产后，亲爱的女士！如果你生男孩，我将为你去市场买公的小猴子，带回来当你小孩的玩伴，但，亲爱的女士！如果你生女孩，我将为你去市场买母的小猴子，带回来当你小孩的玩伴。』大德！第二次，那位年轻妻子……（中略）。大德！第三次，那位年轻妻子对那位婆罗门这么说：『婆罗门！请你去市场买公的小猴子，带回来当我小孩的玩伴。』大德！那时，那位婆罗门对他的年轻妻子心已执着、已被缚绑，去市场买公的小猴子，带回来对那位年轻妻子这么说：『亲爱的女士！我已去市场买了这只公的小猴子，带回来当你小孩的玩伴。』大德！当这么说时，那位年轻妻子对那位婆罗门这么说：『婆罗门！请你去取这只公的小猴子，然后去见染匠之子染手，抵达后，对染匠之子染手这么说：「亲爱的染手！我想要这只公的小猴子染成黄色色彩，烫平再烫平，两边都整理得光滑。」』大德！那时，那位婆罗门对他的年轻妻子心已执着、已被缚绑，取这只公的小猴子，然后去见染匠之子染手。抵达后，对染匠之子染手这么说：『亲爱的染手！我想要这只公的小猴子染成黄色色彩，烫平再烫平，两边都整理得光滑。』大德！当这么说时，染匠之子染手对那位婆罗门这么说：『你这只公的小猴子可以染色，不可以烫平，不可以整理得光滑。』同样的，大德！愚痴的尼乾陀之论可以对愚痴者染色，而非对贤智者，不可以实践，不可以整理得光滑。大德！过些时候，那位婆罗门取新衣，然后去见染匠之子染手。抵达后，对染匠之子染手这么说：『亲爱的染手！我想要这件新衣染成黄色色彩，烫平再烫平，两边都整理得光滑。』大德！当这么说时，染匠之子染手对那位婆罗门这么说：『大德！这件新衣可以染色，可以烫平，可以整理得光滑。』同样的，大德！世尊、阿罗汉、遍正觉者之论可以对贤智者染色，而非对愚痴者，可以实践，可以整理得光滑。」
    「屋主！包括国王与群众都这么知道：『屋主优婆离是尼乾陀若提子的弟子。』屋主！我们要认定你是谁的弟子呢？」
    当这么说时，屋主优婆离起座，整理上衣到一边肩膀，向世尊[的方向]合掌鞠躬后，对尼乾陀若提子这么说：
    「大德！那样的话，请听我是谁的弟子：
      慧者的、已离痴的，已破坏[心之]荒芜的、已战胜者的，
      无恼乱的、善寂静心的，戒成熟的、善慧的，
      超越不正的、离垢的：[那样的]世尊我是他的弟子。
      我是无困惑的、已满足的，已唾弃世间财利的、已喜悦的，
      已完成沙门之人的，最后身之人的，
      无得比的、离尘垢的：世尊他的弟子。
      无疑惑的、熟练的，持律者的、最上之调御者的，
      有无上光辉特质的，无疑地光辉的，
      切断慢之英雄的：[那样的]世尊我是他的弟子。
      不可推测人牛王的，到达寂默甚深的，
      提供安稳的、有知识的，已站立在法上的、已自己防护的，
      已超越执着而解脱的：[那样的]世尊我是他的弟子。
      [住在]边地之龙象的，结已灭尽而解脱的，
      对谈者的、明智的，旗帜已落下的、已离染的，
      已调御的、无妄想的：[那样的]世尊我是他的弟子。
      不诈欺之最上仙人的，到达最高的境界之三明的，
      净行的、通晓圣句的，已宁静的、发现知识的，
      第一个给与的、能够的：[那样的]世尊我是他的弟子。
      圣者的、已自我修习的，已得利得的、解说的，
      有念的、观慧的，不弯曲不偏离的，
      不动的、到达自在的：[那样的]世尊我是他的弟子。
      正确地过活的、禅定者的，内在不苦恼的、清净的，
      不依止的、有益的，独居的、到达最高的，
      已超越的、领导超越的：[那样的]世尊我是他的弟子。
      寂静的、广慧的，大慧的、已离贪欲的，
      如来的、善逝的，无与伦比者的、无相等的，
      无畏的、巧妙的：[那样的]世尊我是他的弟子。
      切断渴爱的、已自觉的，已离烟的、不染着的，
      应该被供食的、夜叉的，最上人的、无可比的，
      伟大的、获得最高名声的：[那样的]世尊我是他的弟子。」
    「屋主！你什么时候编了这些对沙门乔达摩的称赞？」
    「大德！犹如一大堆种种花，熟练的作花环者或作花环者的徒弟会将它们编织许多颜色的花环。同样的，大德！那位世尊有不只一项[值得]称赞的，不只百项[值得]称赞的。大德！谁不会对值得称赞者作称赞呢？」
    那时，[由于]不能忍受对世尊的恭敬，就在那里，尼乾陀若提子的热血从口中涌出。
    优婆离经第六终了。
汉巴经文比对(庄春江作)：
    「几行、几业(MA.133)」，南传作「有几种业」(kati…kammāni)，菩提比丘长老英译为「几种行为」(how many kinds of action)。
    「无思者(MA.133)」，南传作「非故意者」(Asa?cetanika?，另译为「无思者；无故思者」)，菩提比丘长老说英译为「所有无意图的」(what is unintended)。
    「有天名意着(MA.133)」，南传作「有名为意执着的天」(manosattā nāma devā)，菩提比丘长老英译为「称为『心-所束缚』的神」(gods called 'mind-bound')。
    「无事即无事(MA.133)」，南传作「林野被变成林野」(ara??a? ara??abhūtanti)，菩提比丘长老英译为「变成森林」(became forests)。
    「忍受色(MA.133)」，南传作「可以染色」(ra?gakkhamo，逐字直译为「染色+容忍的」)，菩提比丘长老英译为「将接受染色」(will take a dyeing)。
    「七仙(MA.133)」，南传作「最上仙人的」(Isisattamassa，另译为「第七仙的」)，菩提比丘长老英译为「最好的先知」(The best of seers)，并解说，此句注释书解说为「第七仙」，即「第七佛」(按：释迦牟尼佛)，但在这里sattama更可能是「最上的；最善的」之意思。
    「如去(MA.133)」，南传作「如来的」(Tathāgatassa，另译为「如去的」)，菩提比丘长老英译为「他是如来」(He is the Tathāgata)。
    「恶业的表现」(pāpassa kammassa kiriyāya，另译为「恶业的行为；恶业的所作」)，菩提比丘长老英译为「邪恶行动的表现」(for the performance of evil action)。
    「恶业的转起」(pāpassa kammassa pavattiyāti)，菩提比丘长老英译为「邪恶行动的犯罪」(for the perpetration of evil action)。
    「不起眼的」(sobhati chavo，逐字直译为「明显(辉耀)-卑下」)，菩提比丘长老英译为「平凡」(the trivial)。
    「意的束缚」(manopa?ibaddho)，菩提比丘长老英译为「他在心中仍被[执着所]缚」(he was still bound [by attachment] in the mind)。
    「以所有的防止防止」(sabbavārivārito)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs)，并解说，「vāri」有两个意思，一个是「水」，另一个是「防止；妨碍」(从vāreti，动词)，此处以后者比较符合前后文意。
    「以所有的防止遍满」(sabbavāriphu?o)，菩提比丘长老英译为「以所有抑制主张」(claimed by all curbs)。
    「意志力」(Cetana?，另译为「思」)，菩提比丘长老英译为「意志力」(volition, SA.359)。
    「(被)大论网」(mahatāsi vādasa?ghā?ena)，菩提比丘长老英译为「他的教义之广大网」(the vast net of his doctrine)。
    「认定」(dhāremāti，原意为「忆持；记得」)，菩提比丘长老英译为「认为；看作」(consider)。
    「已破坏[心之]荒芜的」(pabhinnakhīlassa，疑为pabhinnakhilassa之误)，菩提比丘长老英译为「舍弃心的荒野」(abandoned the heart's wilderness)。按：MN.16列有五种「[心之]荒芜」：对佛、法、僧团、学起疑，对同梵行者生气、不悦。
    「观慧的」(vipassissa，另译为「毗婆舍那的」)，菩提比丘长老英译为「穿透的洞察」(penetrative insight)。
    「有益的」(hitassa)，菩提比丘长老英译为「完全无畏惧」(altogether fearless)。
    「巧妙的」(nipu?assa)，菩提比丘长老英译为「精通所有」(proficient in all)。
    「水中戏」，南传作「玩名叫麻洗的游戏」(sā?adhovika? nāma kī?itajāta? kī?ati)，「麻洗」(sā?adhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并引《破斥犹豫》(中部注)的解说，说明这是一种大象学人以麻捆打水的喷水游戏(MN.35, note.372)。
    「对谈者的」(Pa?imantakassa，另译为「对谈对话者的；亲切和蔼的人的」)，菩提比丘长老英译为「熟练于讨论」(Skilled in discussion)。
    「旗帜已落下的」(pannadhajassa)，菩提比丘长老英译为「他的旗帜已降下」(his banner lowered)。按：此指断我慢，参看《杂阿含71经》「建圣法幢」、《中阿含200经》「圣智慧镜」。
    「第一个给与的」(Purindadassa，疑为Purimadadassa之讹)，菩提比丘长老英译为「第一个给与的」(The first of all givers)。
    「夜叉的」(yakkhassa)，菩提比丘长老英译为「最伟大的天使」(most mighty of spirits)。
    「无烟(MA.133)」，南传作「已离烟的」(vītadhūmassa, vīta-dhūma-ssa)，菩提比丘长老英译为「所有云已清除的」(cleared of all clouds)。


中部57经/守狗戒者经

中部57经/守狗戒者经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊住在拘利国名叫哈利达瓦沙那的拘利族人城镇。
    那时，守牛戒的拘利族人之子富楼那与守狗戒的裸体斯尼耶去见世尊。抵达后，守牛戒的拘利族人之子富楼那向世尊问讯，接着在一旁坐下。守狗戒的裸体斯尼耶与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，守牛戒的拘利族人之子富楼那对世尊这么说：
    「大德！这位守狗戒的裸体斯尼耶是做难作者，他吃放置在地上食物，他的那狗戒长时间完全地被受持，他的趣处是什么？来世是什么？」
    「够了！富楼那！随它吧，请不要问我这个！」
    第二次，守牛戒的拘利族人之子富楼那……（中略）。第三次，守牛戒的拘利族人之子富楼那对世尊这么说：
    「大德！这位守狗戒的裸体斯尼耶做难作的，他吃放置在地上食物，他的那狗戒长时间完全地被受持，他的趣处是什么？来世是什么？」
    「富楼那！我确实得不到[你的理解]：『够了！富楼那！随它吧，请不要问我这个！』但，我仍将回答你。富楼那！这里，某类人完全地、不间断地修习狗戒，完全地、不间断地修习狗习惯，完全地、不间断地修习狗心，完全地、不间断地修习狗行为，他完全地、不间断地修习狗戒后，完全地、不间断地修习狗习惯后，完全地、不间断地修习狗心后，完全地、不间断地修习狗行为后，以身体的崩解，死后往生到与狗为同伴，但，如果他是这么见者：『我将以此行为、禁戒、苦行、梵行成为天神或某个天。』这是他的邪见。而，富楼那！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界，富楼那！像那样，当[他的]狗戒成功时，他往生到与狗为同伴，当失败时，则是地狱。」
    当这么说时，守狗戒的裸体斯尼耶哭泣、持续落泪。
    那时，世尊对守牛戒的拘利族人之子富楼那这么说：
    「富楼那！这是我没得到你的理解：『够了！富楼那！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这么说而哭泣，大德！而是为我的狗戒长时间完全地被受持。
    大德！这位守牛戒的拘利族人之子富楼那，他的那牛戒长时间完全地被受持，他的趣处是什么？来世是什么？」
    「够了！斯尼耶！随它吧，请不要问我这个！」
    第二次，守狗戒的裸体斯尼耶……（中略）。第三次，守狗戒的裸体斯尼耶对世尊这么说：
    「大德！这位守牛戒的拘利族人之子富楼那，他的那牛戒长时间完全地被受持，他的趣处是什么？来世是什么？」
    「斯尼耶！我确实得不到[你的理解]：『够了！斯尼耶！随它吧，请不要问我这个！』但，我仍将回答你。斯尼耶！这里，某类人完全地、不间断地修习牛戒，完全地、不间断地修习牛习惯，完全地、不间断地修习牛心，完全地、不间断地修习牛行为，他完全地、不间断地修习牛戒后，完全地、不间断地修习牛习惯后，完全地、不间断地修习牛心后，完全地、不间断地修习牛行为后，以身体的崩解，死后往生到与牛为同伴，但，如果他是这么见者：『我将以此行为、禁戒、苦行、梵行成为天神或某个天。』这是他的邪见。而，富楼那！对邪见者来说，我说，只有两趣之一趣：地狱或畜生界，斯尼耶！像那样，当[他的]牛戒成功时，他往生到与牛为同伴，当失败时，则是地狱。」
    当这么说时，守牛戒的拘利族人之子富楼那哭泣、持续落泪。
    那时，世尊对守狗戒的裸体斯尼耶这么说：
    「斯尼耶！这是我没得到你的理解：『够了！斯尼耶！随它吧，请不要问我这个！』」
    「大德！我不为世尊对我这么说而哭泣，大德！而是为我的牛戒长时间完全地被受持。
    大德！我对世尊有这样的净信：世尊能够教导我能舍断这牛戒、这位斯尼耶能舍断那狗戒那样的法。」
    「那样的话，富楼那！你要听！你要好好作意！我要说了。」
    「是的，大德！」守牛戒的拘利族人之子富楼那回答世尊。
    世尊这么说：
    「富楼那！有被我以证智自作证后教导的这四种业，哪四种呢？富楼那！有黑果报的黑业，富楼那！有白果报的白业，富楼那！有黑白果报的黑白业，富楼那！有导向业的灭尽之非黑非白果报的非黑非白业。
    富楼那！什么是有黑果报的黑业呢？富楼那！这里，某人为作有瞋恚的身行，为作有瞋恚的语行，为作有瞋恚的意行，他为作有瞋恚的身行后，为作有瞋恚的语行后，为作有瞋恚的意行后，往生到有瞋恚的世界，当往生到有瞋恚的世界时，有瞋恚的触接触他，当他被有瞋恚的触接触时，感受有瞋恚的、一向苦的感受，犹如地狱的众生。富楼那！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，富楼那！这样，我说众生是[自己]业的继承者。富楼那！这被称为有黑果报的黑业。
    富楼那！什么是有白果报的白业呢？富楼那！这里，某人为作无瞋恚的身行，为作无瞋恚的语行，为作无瞋恚的意行，他为作无瞋恚的身行后，为作无瞋恚的语行后，为作无瞋恚的意行后，往生到无瞋恚的世界，当往生到无瞋恚的世界时，无瞋恚的触接触他，当他被无瞋恚的触接触时，感受无瞋恚的、一向乐的感受，犹如遍净天的天神。富楼那！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，富楼那！这样，我说众生是[自己]业的继承者。富楼那！这被称为有白果报的白业。
    富楼那！什么是有黑白果报的黑白业呢？富楼那！这里，某人为作有瞋恚的与无瞋恚的身行，为作有瞋恚的与无瞋恚的语行，为作有瞋恚的与无瞋恚的意行，他为作有瞋恚的与无瞋恚的身行后，为作有瞋恚的与无瞋恚的语行后，为作有瞋恚的与无瞋恚的意行后，往生到有瞋恚的与无瞋恚的世界，当往生到有瞋恚的与无瞋恚的世界时，有瞋恚的与无瞋恚的触接触他，当他被有瞋恚的与无瞋恚的触接触时，感受有瞋恚的与无瞋恚的、混合了乐与苦的感受，犹如人、某些天神、某些堕恶处者。富楼那！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，富楼那！这样，我说众生是[自己]业的继承者。富楼那！这被称为有黑白果报的黑白业。
    富楼那！什么是导向业的灭尽之非黑非白果报的非黑非白业呢？富楼那！在这里，凡为了舍断这有黑果报的黑业之思，凡为了舍断这有白果报的白业之思，凡为了舍断这有黑白果报的黑白业之思，富楼那！这被称为导向业的灭尽之非黑非白果报的非黑非白业。富楼那！这些是被我以证智自作证后教导的四种业。」
    当这么说时，守牛戒的拘利族人之子富楼那对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如……（中略）请世尊记得我为优婆塞，从今天起终生归依。」
    守狗戒的裸体斯尼耶对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如……（中略）说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「斯尼耶！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    守狗戒的裸体斯尼耶得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者斯尼耶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
     守狗戒者经第七终了。
汉巴经文比对(庄春江作)：
    「随它吧」(ti??hateta?，直译为「存续它」)，菩提比丘长老英译为「随它吧；让它去吧(别理它)」(let that be, let it be)。
    「我确实得不到[你的理解]」(Addhā kho tyāha?……na labhāmi)，菩提比丘长老英译为「由于我确实不能说服你」(since I certainly cannot persuade you)，或「我确实没使你了解」(Surely……I am not getting through to you, SN.42.2)。
    「狗习惯」(kukkurasīla?，另译为「狗戒」)，菩提比丘长老英译为「狗习惯」(the dog-habit)。按：「习惯」(sīla?)，另译为「戒；戒行；道德」。
    「满四个月别住」之规制，如《摩诃僧祇律》所记载：「若外道来欲出家者，当共住试之四月。」(《大正》22.420.3)，但也有世尊即刻同意的，如《杂阿含102经》所述。


中部58经/无畏王子经

中部58经/无畏王子经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时， 无畏王子去见尼乾陀若提子。抵达后，向尼乾陀若提子问讯，接着在一旁坐下。在一旁坐好后，尼乾陀若提子对无畏王子这么说：
    「来！王子！你去论破沙门乔达摩，你必有这样的好名声传出去：『这么大神通力、这么大威力的沙门乔达摩被无畏王子论破。』」
    「但，大德！我如何论破这么大神通力、这么大威力的沙门乔达摩呢？」
    「来！王子！你去见沙门乔达摩，抵达后，对沙门乔达摩这么说：『大德！如来会说他人不爱的、不合意的话吗？』王子！如果沙门乔达摩被这么问而这么回答：『王子！如来会说他人不爱的、不合意的话。』你应该对他这么说：『大德！你与任何一般人有何差异？因为，一般人也会说他人不爱的、不合意的话。』但，如果沙门乔达摩被这么问而这么回答：『王子！如来不会说他人不爱的、不合意的话。』你应该对他这么说：『大德！为何提婆达多被你记说：「提婆达多堕恶趣，提婆达多堕地狱，提婆达多持续一劫，提婆达多不可救济。」提婆达多因你的那些话而成为愤怒的、不满意的。』王子！当沙门乔达摩被你问这个两难的问题时，他既不能吐出、也不能咽下，犹如十字铁被附着在男子的喉咙，他既不能吐出、也不能咽下。同样的，王子！当沙门乔达摩被你问这个两难的问题时，他既不能吐出、也不能咽下。」
    「是的，大德！」无畏王子回答尼乾陀若提子后，起座向尼乾陀若提子问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    在一旁坐好后，无畏王子看了太阳后，这么想：「今天非论破世尊的时机，明天我将在自己的住处论破世尊。」而对世尊这么说：
    「大德！请世尊同意明日我的请食。」
    世尊以沉默同意了。
    那时，无畏王子知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那夜过后，世尊在午前时穿好衣服后，取钵与僧衣，去无畏王子的住处。抵达后，在设置好的座位坐下。
    那时，无畏王子亲手以胜妙的硬食与软食款待与满足世尊。
    那时，世尊食用完毕手离钵时，无畏王子取某个低矮坐具后，在一旁坐下。
    在一旁坐好后，无畏王子对世尊这么说：
    「大德！如来会说他人不爱的、不合意的话吗？」
    「王子！在这里，不一向地[回答]。」
    「大德！在这里，尼乾陀没听过了。」
    「王子！为何你这么说：『大德！在这里，尼乾陀没听过了。』」
    「大德！这里，我去见尼乾陀若提子，抵达后，向尼乾陀若提子问讯，接着在一旁坐下。大德！在一旁坐好后，尼乾陀若提子对我这么说：『来！王子！你去论破沙门乔达摩，你必有这样的好名声传出去：「这么大神通力、这么大威力的沙门乔达摩被无畏王子论破。」』大德！当这么说时，我对尼乾陀若提子这么说：『但，大德！我如何论破这么大神通力、这么大威力的沙门乔达摩呢？』『来！王子！你去见沙门乔达摩，抵达后，对沙门乔达摩这么说：「大德！如来会说他人不爱的、不合意的话吗？」如果沙门乔达摩被这么问而这么回答：「王子！如来会说他人不爱的、不合意的话。」你应该对他这么说：「大德！你与任何一般人有何差异？因为，一般人也会说他人不爱的、不合意的话。」但，如果沙门乔达摩被这么问而这么回答：「王子！如来不会说他人不爱的、不合意的话。」你应该对他这么说：「大德！为何提婆达多被你记说：『提婆达多堕恶趣，提婆达多堕地狱，提婆达多持续一劫，提婆达多不可救济。』提婆达多因你的那些话而成为愤怒的、不满意的。」王子！当沙门乔达摩被你问这个两难的问题时，他既不能吐出、也不能咽下，犹如十字铁被附着在男子的喉咙，他既不能吐出、也不能咽下。同样的，王子！当沙门乔达摩被你问这个两难的问题时，他既不能吐出、也不能咽下。』」
    当时，有一愚钝仰卧的幼儿坐在无畏王子的腿上。那时，世尊对无畏王子这么说：
    「王子！你怎么想：如果随着你或奶妈的放逸，这幼儿抓木片或小石入口，你会对他怎么做？」
    「大德！我会取出，如果不能立刻取出，会以左手掌握头，然后以右手作屈指钩出，即便有血，那是什么原因呢？大德！我对幼儿有怜悯。」
    「王子！同样的，凡如来知道那他人不爱的、不合意的话是不真实的、不如实的、不具利益的者，如来不说那个话；凡如来知道那他人不爱的、不合意的话是真实的、如实的、不具利益的者，如来不说那个话；凡如来知道那他人不爱的、不合意的话是真实的、如实的、具利益的者，在那里，如来是记说那个话的识时机者；凡如来知道那他人爱的、合意的话是不真实的、不如实的、不具利益的者，如来不说那个话；凡如来知道那他人爱的、合意的话是真实的、如实的、不具利益的者，如来不说那个话；凡如来知道那他人爱的、合意的话是真实的、如实的、具利益的者，在那里，如来是记说那个话的识时机者，那是什么原因呢？王子！如来对众生有怜悯。」
    「大德！凡这些贤智的剎帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们为作问题后来见如来，然后询问，大德！这先在世尊心中被审虑：『凡他们来见我而这么询问者，当我被这么询问时，我将这么回答。』或者，这(答案)立即在如来心中出现的呢？」
    「那样的话，王子！就这情况我要反问你，就依你认为妥当的来回答。王子！你怎么想：你是车子各部分的熟练者吗？」
    「是的，大德！我是车子各部分的熟练者。」
    「王子！你怎么想：如果他门来见你后，这么问：『车子的这部分叫什么名字？』这会先在你心中被审虑：『凡他们来见我而这么询问者，当我被这么询问时，我将这么回答。』或者，这(答案)会立即出现呢？」
    「大德！我是车子各部分称呼的熟练者，车子各部分全被我善知，这(答案)会立即出现于我[心中]。」
    「同样的，王子！凡那些贤智的剎帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们为作问题后来见如来，然后询问，这(答案)立即出现于如来[心中]，那是什么原因呢？王子！因为，对如来来说，那法界被善通达，以法界被善通达状态而这(答案)立即出现于如来[心中]。」
    当这么说时，无畏王子对世尊这么说：
    「大德！太伟大了，大德！太伟大了，……（中略）从今天起终生归依。」
    无畏王子经第九终了。
汉巴经文比对(庄春江作)：
    「没听过了」(anassu?，解读为an-assu?)，菩提比丘长老英译为「失败了；遗漏了」(have lost)。
    「为作(后)」(abhisa?kharitvā，另译为「行作；调配」)，菩提比丘长老英译为「制定」(formulating)。Sister Upalavanna英译为「编造」(concoct)。
    「法界」(dhammadhātu)，菩提比丘长老英译为「事情的元素」(That element of things)，并引注释书的解说，这是指佛陀全知之智(Buddha's knowledge of omniscience)，并进一步解说，这里的法界，不应与「心的对象」(mind-objects)混淆，也没有大乘「无所不包的宇宙的原则」(an all-embracing cosmic principle)的意涵。


中部59经/多种受经

中部59经/多种受经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，木匠班奢康伽去见尊者优陀夷。抵达后，向尊者优陀夷问讯，接着在一旁坐下。在一旁坐好后，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！多少受为世尊所说？」
    「木匠！三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    当这么说时，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第二次，尊者优陀夷对木匠班奢康伽这么说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    第二次，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    第三次，尊者优陀夷对木匠班奢康伽这么说：
    「木匠！二受非世尊所说，三受为世尊所说：乐受、苦受、不苦不乐受，木匠！这三受为世尊所说。」
    第三次，木匠班奢康伽对尊者优陀夷这么说：
    「大德优陀夷！三受非世尊所说，二受为世尊所说：乐受、苦受，大德！凡不苦不乐受者，被世尊说在这寂静、胜妙乐中。」
    尊者优陀夷不能说服木匠班奢康伽，木匠班奢康伽也不能说服尊者优陀夷。
    尊者阿难听到尊者优陀夷与木匠班奢康伽的这番交谈。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者优陀夷与木匠班奢康伽间的交谈全部告诉世尊。
    当这么说时，世尊对尊者阿难这么说：
    「阿难！是有法门使木匠班奢康伽极不随喜优陀夷比丘的，而，阿难！也有法门使优陀夷比丘极不随喜木匠班奢康伽的。
    阿难！二受法门被我所说，三受法门也被我所说，五受法门也被我所说，六受法门也被我所说，十八受法门也被我所说，三十六受法门也被我所说，一百零八受法门也被我所说。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡不赞同、不认可、不同意彼此的善说、善讲述者，这应该可以被预期：他们将发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺。
    阿难！法被我这样经由法门教导；阿难！当法被我这样经由法门教导时，凡赞同、认可、同意彼此的善说、善讲述者，这应该可以被预期：他们将和合，互相感到喜悦，无争端，水乳交融，他们将住于彼此以亲切的眼睛相视。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）的声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些被称为五种欲。
    阿难！凡缘这五种欲生起的乐与喜悦，这被称为欲乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以寻与伺的平息，……（中略）进入后住于第二禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以喜的褪去……（中略）进入后住于第三禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以乐的舍断……（中略）进入后住于……的第四禅，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：……（中略）阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，阿难！这是比那种乐更胜、更妙的其它乐。
    阿难！有人可能这么说：『这是众生感受最高的乐与喜悦。』我不同意，那是什么原因呢？阿难！有比那种乐更胜、更妙的其它乐。阿难！什么是比那种乐更胜、更妙的其它乐呢？阿难！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，阿难！这是比那种乐更胜、更妙的其它乐。
    又，阿难！这是可能的：其他外道游行者们会这么说：『沙门乔达摩说想受灭，且安立它在乐中，这是什么？这是为什么？』
    阿难！当其他外道游行者这么说时，应该能这么回答：『道友！世尊不只安立与乐受有关的在乐中，道友！而是哪里乐被发现，无论何种方式，如来就安立它在乐中。』」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    多种受经第九终了。
汉巴经文比对(庄春江作)：


中部60经/无风险经

中部60经/无风险经(居士品[6])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫沙拉的憍萨罗婆罗门村落。沙拉的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达沙拉，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，沙拉的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。
    在一旁坐好后，沙拉的婆罗门屋主们对世尊这么说：
    「屋主们！有任何被你们有理由得到信的合意大师吗？」
    「大德！没有任何被我们有理由得到信的合意大师。」
    「屋主们！以未得到合意的大师，你们应该受持后转起无风险法，屋主们！因为，当无风险法完全地被受持时，那对你们将有长久的利益与安乐。屋主们！什么是无风险法呢？
    屋主们！有一些沙门、婆罗门是这么说、这么见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这么说：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』屋主们！你们怎么想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，凡那些沙门、婆罗门是这么说、这么见者：『无布施，无供养，……（中略）以证智自作证后而宣说此世、他世。』对他们来说，这应该可以被预期：他们回避身善行、语善行、意善行这三种善法后，将受持后转起身恶行、语恶行、意恶行这三种不善法，那是什么原因呢？因为，那些沙门婆罗门尊师们没看见不善法的过患、卑下、杂染，善法的出离、效益、明净侧。又，就存在着他世，有『无他世』之见者，这是他的邪见；又，就存在着他世，他志于『无他世』，这是他的邪志；又，就存在着他世，他说『无他世』之语，这是他的邪语；又，就存在着他世，他说『无他世』，他对那些知道他世的阿罗汉作反对；又，就存在着他世，他教导其他人『无他世』，这是他的非正法之说服，他以这非正法之说服而称赞自己，轻蔑他人，像这样，他先前的善戒被舍断了，恶戒被现起：这邪见、邪志、邪语、圣者的作对、非正法之说服、称赞自己、轻蔑他人，像这样，这许多以邪见为缘的恶不善法生成。
    屋主们！在那里，智者像这样深虑：『如果无他世，这样，这位男子尊师以身体的崩解，将作了自己的安全；如果有他世，这样，这位男子尊师以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，任他世存在、不[存在]；[不论]那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者呵责者：「男子个人是恶戒者、虚无论的邪见者。」如果正有他世，这样，这位男子尊师在两处是厄运者：在当生中是应该被智者呵责者，以及以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这样，这无风险法被不完全地受持，[只]遍满一边后住立，舍除了善处。
    屋主们！在那里，凡那些沙门、婆罗门是这么说、这么见者：『有布施，……（中略）以证智自作证后而宣说此世、他世。』对他们来说，这应该可以被预期：他们回避身恶行、语恶行、意恶行这三种不善法后，将受持后转起身善行、语善行、意善行这三种善法，那是什么原因呢？因为，那些沙门婆罗门尊师们看见不善法的过患、卑下、杂染，善法的出离、效益、明净侧。又，就存在着他世，有『有他世』之见者，这是他的正见；又，就存在着他世，他志于『有他世』，这是他的正志；又，就存在着他世，他说『有他世』之语，这是他的正语；又，就存在着他世，他说『有他世』，他对那些知道他世的阿罗汉不作反对；又，就存在着他世，他教导其他人『有他世』，这是他的正法之说服，他以这正法之说服而既不称赞自己，也不轻蔑他人，像这样，他先前的恶戒被舍断了，善戒被现起：这正见、正志、正语、圣者的不作对者、正法之说服、不称赞自己、不轻蔑他人，像这样，这许多以正见为缘的善法生成。
    屋主们！在那里，智者像这样深虑：『如果有他世，这样，这位男子尊师以身体的崩解，死后往生到善趣、天界。又，任他世存在、不[存在]；[不论]那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者赞赏者：「男子个人是善戒者、存在论的正见者。」如果正有他世，这样，这位男子尊师在两处是幸运者：在当生中是应该被智者赞赏者，以及以身体的崩解，死后往生到善趣、天界。』这样，这无风险法被完全地受持，遍满两边后住立，舍除了不善处。
    屋主们！有一些沙门、婆罗门是这么说、这么见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这么说：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。』屋主们！你们怎么想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，凡那些沙门、婆罗门是这么说、这么见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，，……（中略）依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。』对他们来说，这应该可以被预期：他们回避身善行、语善行、意善行这三种善法后，将受持后转起身恶行、语恶行、意恶行这三种不善法，那是什么原因呢？因为，那些沙门婆罗门尊师们没看见不善法的过患、卑下、杂染，善法的出离、效益、明净侧。又，就存在着作业，有『无作业』之见者，这是他的邪见；又，就存在着作业，他志于『无作业』，这是他的邪志；又，就存在着作业，他说『无作业』之语，这是他的邪语；又，就存在着作业，他说『无作业』，他对那些[有]作业论的阿罗汉作反对；又，就存在着作业，他教导其他人『无作业』，这是他的非正法之说服，他以这非正法之说服而称赞自己，轻蔑他人，像这样，他先前的善戒被舍断了，恶戒被现起：这邪见、邪志、邪语、圣者的作对、非正法之说服、称赞自己、轻蔑他人，像这样，这许多以邪见为缘的恶不善法生成。
    屋主们！在那里，智者像这样深虑：『如果无作业，这样，这位男子尊师以身体的崩解，将作了自己的安全；如果有作业，这样，这位男子尊师以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，任作业存在、不[存在]；[不论]那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者呵责者：「男子个人是恶戒者、无作业论的邪见者。」如果正有作业，这样，这位男子尊师在两处是厄运者：在当生中是应该被智者呵责者，以及以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这样，这无风险法被不完全地受持，[只]遍满一边后住立，舍除了善处。
    屋主们！在那里，凡那些沙门、婆罗门是这么说、这么见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。』对他们来说，这应该可以被预期：他们回避身恶行、语恶行、意恶行这三种不善法后，将受持后转起身善行、语善行、意善行这三种善法，那是什么原因呢？因为，那些沙门婆罗门尊师们看见不善法的过患、卑下、杂染，善法的出离、效益、明净侧。又，就存在着作业，有『有作业』之见者，这是他的正见；又，就存在着作业，他志于『有作业』，这是他的正志；又，就存在着作业，他说『有作业』之语，这是他的正语；又，就存在着作业，他说『有作业』，他对那些[有]作业论的阿罗汉不作反对；又，就存在着作业，他教导其他人『有作业』，这是他的正法之说服，他以这正法之说服而既不称赞自己，也不轻蔑他人，像这样，他先前的恶戒被舍断了，善戒被现起：这正见、正志、正语、圣者的不作对者、正法之说服、不称赞自己、不轻蔑他人，像这样，这许多以正见为缘的善法生成。
    屋主们！在那里，智者像这样深虑：『如果有作业，这样，这位男子尊师以身体的崩解，死后往生到善趣、天界。又，任作业存在、不[存在]；[不论]那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者赞赏者：「男子个人是善戒者、[有]作业论的正见者。」如果正有作业，这样，这位男子尊师在两处是幸运者：在当生中是应该被智者赞赏者，以及以身体的崩解，死后往生到善趣、天界。』这样，这无风险法被完全地受持，遍满两边后住立，舍除了不善处。
    屋主们！有一些沙门、婆罗门是这么说、这么见者：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化，没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这么说：『对众生的杂染来说，有因有缘，有因有缘众生被污染；对众生的清净来说，有因有缘，有因有缘众生被净化，有力，有活力，有人的力量，有人的努力；非一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。』屋主们！你们怎么想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，凡那些沙门、婆罗门是这么说、这么见者：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化，没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。』对他们来说，这应该可以被预期：他们回避身善行、语善行、意善行这三种善法后，将受持后转起身恶行、语恶行、意恶行这三种不善法，那是什么原因呢？因为，那些沙门婆罗门尊师们没看见不善法的过患、卑下、杂染，善法的出离、效益、明净侧。又，就存在着因，有『无因』之见者，这是他的邪见；又，就存在着因，他志于『无因』，这是他的邪志；又，就存在着因，他说『无因』之语，这是他的邪语；又，就存在着因，他说『无因』，他对那些有因论的阿罗汉作反对；又，就存在着因，他教导其他人『无因』，这是他的非正法之说服，他以这非正法之说服而称赞自己，轻蔑他人，像这样，他先前的善戒被舍断了，恶戒被现起：这邪见、邪志、邪语、圣者的作对、非正法之说服、称赞自己、轻蔑他人，像这样，这许多以邪见为缘的恶不善法生成。
    屋主们！在那里，智者像这样深虑：『如果无因，这样，这位男子尊师以身体的崩解，将作了自己的安全；如果有因，这样，这位男子尊师以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，任因存在、不[存在]；[不论]那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者呵责者：「男子个人是恶戒者、无因论的邪见者。」如果正有因，这样，这位男子尊师在两处是厄运者：在当生中是应该被智者呵责者，以及以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这样，这无风险法被不完全地受持，[只]遍满一边后住立，舍除了善处。
    屋主们！在那里，凡那些沙门、婆罗门是这么说、这么见者：『对众生的杂染来说，有因有缘，有因有缘众生被污染；对众生的清净来说，有因有缘，有因有缘众生被净化，有力，有活力，有人的力量，有人的努力；非一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。』对他们来说，这应该可以被预期：他们回避身恶行、语恶行、意恶行这三种不善法后，将受持后转起身善行、语善行、意善行这三种善法，那是什么原因呢？因为，那些沙门婆罗门尊师们看见不善法的过患、卑下、杂染，善法的出离、效益、明净侧。又，就存在着因，有『有因』之见者，这是他的正见；又，就存在着因，他志于『有因』，这是他的正志；又，就存在着因，他说『有因』之语，这是他的正语；又，就存在着因，他说『有因』，他对那些有因论的阿罗汉不作反对；又，就存在着因，他教导其他人『有因』，这是他的正法之说服，他以这正法之说服而既不称赞自己，也不轻蔑他人，像这样，他先前的恶戒被舍断了，善戒被现起：这正见、正志、正语、圣者的不作对者、正法之说服、不称赞自己、不轻蔑他人，像这样，这许多以正见为缘的善法生成。
    屋主们！在那里，智者像这样深虑：『如果有因，这样，这位男子尊师以身体的崩解，死后往生到善趣、天界。又，任因存在、不[存在]；[不论]那些沙门、婆罗门尊师们的话是否真的，然而，这位男子尊师在当生中是应该被智者赞赏者：「男子个人是善戒者、有因论的正见者。」如果正有因，这样，这位男子尊师在两处是幸运者：在当生中是应该被智者赞赏者，以及以身体的崩解，死后往生到善趣、天界。』这样，这无风险法被完全地受持，遍满两边后住立，舍除了不善处。
    屋主们！有一些沙门、婆罗门是这么说、这么见者：『没有一切无色界。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这么说：『有一切无色界。』屋主们！你们怎么想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，智者像这样深虑：『凡那些沙门、婆罗门尊师是这么说、这么见者：「没有一切无色界。」我没看见这个；凡那些沙门、婆罗门尊师是这么说、这么见者：「有一切无色界。」我不知道这个，如果当我不知、不见时，就执取一边而说：「这才正确，其它都错。」那对我会是不适当的。凡那些沙门、婆罗门尊师是这么说、这么见者：「没有一切无色界。」如果那些沙门、婆罗门尊师的话是真的，这是可能的：我的往生处将无风险地是那些有色的、意所生的天神那里；又，凡那些沙门、婆罗门尊师是这么说、这么见者：「有一切无色界。」如果那些沙门、婆罗门尊师的话是真的，这是可能的：我的往生处将无风险地是那些无色的、想所生的天神那里，又，因为色而拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语被看见，但，这在一切无色界中没有。』他像这样深虑后，就成为对色为了厌、离贪、灭的行者。
    屋主们！有一些沙门、婆罗门是这么说、这么见者：『没有一切有之灭。』屋主们！有一些沙门、婆罗门对那些沙门、婆罗门以直接反对之语而这么说：『有一切有之灭。』屋主们！你们怎么想：这些沙门、婆罗门相互以直接反对之语，不是吗？」
    「是的，大德！」
    「屋主们！在那里，智者像这样深虑：『凡那些沙门、婆罗门尊师是这么说、这么见者：「没有一切有之灭。」我没看见这个；凡那些沙门、婆罗门尊师是这么说、这么见者：「有一切有之灭。」我不知道这个，如果当我不知、不见时，就执取一边而说：「这才正确，其它都错。」那对我会是不适当的。凡那些沙门、婆罗门尊师是这么说、这么见者：「没有一切有之灭。」如果那些沙门、婆罗门尊师的话是真的，这是可能的：我的往生处将无风险地是那些无色的、想所生的天神那里；又，凡那些沙门、婆罗门尊师是这么说、这么见者：「有一切有之灭。」如果那些沙门、婆罗门尊师的话是真的，这是可能的：我将当生证涅槃，凡那些沙门、婆罗门尊师是这么说、这么见者：「没有一切有之灭。」他们的见在贪欲附近，在结缚附近，在欢喜附近，在取着附近，在执取附近，凡那些沙门、婆罗门尊师是这么说、这么见者：「有一切有之灭。」他们的见在无贪欲附近，在无结缚附近，在无欢喜附近，在无取着附近，在无执取附近。』他像这样深虑后，就成为对有为了厌、离贪、灭的行者。
    屋主们！现在世间中存在这四种人，哪四种呢？屋主们！这里，某类人自己是苦行者，致力于自己苦行之实践。屋主们！这里，某类人是令他人苦行者，致力于令他人苦行之实践。屋主们！这里，某类人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。屋主们！这里，某类人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者。
    屋主们！什么自己是苦行，致力于自己苦行之实践的人呢？屋主们！这里，某人是裸体者、脱离正行者、舔手者、……（中略）像这样，他住于许多如此形式对身体的苦行与折磨之实践，屋主们！这被称为自己苦行者，致力于自己苦行之实践的人。
    屋主们！什么是令他人苦行，致力于令他人苦行之实践的人呢？屋主们！这里，某人是屠羊者、屠猪者、……（中略）任何其他残忍的工作者，屋主们！这被称为令他人苦行者，致力于令他人苦行之实践的人。
    屋主们！什么自己是苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人呢？屋主们！这里，某人是剎帝利灌顶王……（中略）他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。屋主们！这被称为自己苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人。
    屋主们！什么是自己既不苦行，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验的人呢？屋主们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』屋主们！这被称为自己既非苦行者，也不致力于自己苦行之实践，不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者，当生无饥渴的、已达涅槃的、已平静的，以自己已成梵者而住于乐的经验的人。」
    当这么说时，沙拉的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    无风险经第十终了。
    屋主品第一终了，其摄颂：
    耿达勒葛、[八]城人、有学，迫得利亚，再来是养子耆婆，
    优婆离之调伏、狗、无畏，多种受、无风险第十。
汉巴经文比对(庄春江作)：
    「无风险法」(apa??ako dhammo)，菩提比丘长老英译为「无庸置疑的教导」(incontrovertible teaching)，并引注释书的解说，这是指「不失败的、导向真实的、一向(绝对)可取的」(aviraddho advejjhagāmī eka?sagāhiko)。Thanissaro Bhikkhu英译为「安全下注的教导」(safe-bet teaching)。按：「无风险(的)」(apa??ako)，另译为「无错误的；无缺点的；无戏论的；纯真的」，在AN.3.16菩提比丘长老英译为「不被弄错的」(The Unmistaken)。
    「明净侧」(vodānapakkha?)，菩提比丘长老英译为「清洁情况」(the aspect of cleansing)。
    「任他世存在、不[存在]」(Kāma? kho pana māhu paro loko)，菩提比丘长老英译为「让我假设没有其他世界」(let me assume that there is no other world)。Thanissaro Bhikkhu英译为「即使我们不说下一世」(Even if we didn't speak of the next world)。按：「任」(Kāma?)，另译为「宁可；宁愿；与其～不如～；由个人自己决定；随(个人)便；随个人意愿 」，「存在、不[存在](存在与否)」(māhu)，解读为mā+ahu，参考SN.11.4, Kāma? ma??atu vā mā vā。英译大概解读为me+ahu，或me+āhu。
    「虚无论」(natthikavādoti，另译为「非有说」)，菩提比丘长老英译为「持有虚无主义的教义者」(who holds the doctrine of nihilism)。
    「厄运者」(kaliggaho，直译为「厄运的骰子捕捉者」)，菩提比丘长老英译为「作了一个不幸之掷」(has made an unlucky throw)。
    「存在论」(atthikavādoti)，菩提比丘长老英译为「持有存在主义的教义者」(who holds the doctrine of affirmation)。
    「自作、教作(MA.20)」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act)。
    「自断、教断(MA.20)」，南传作「切断、使他切断」(chindato chedāpayato)，菩提比丘长老英译为「当一个人[自己]切断[他人手足]，或使他人切断[他人手足]」(when one mutilates or make others mutilate)。
    「煮、教煮(MA.20)」，南传作「折磨拷打、使他折磨拷打」(pacato pācāpayato)，菩提比丘长老英译为「当一个人拷问，或使他人施加拷问」(when one tortures or make others inflict torture)。按：「折磨拷打」(pacato)，另译为「煮；炊；烧；责备责难；煎熬」。
    「穿墙开藏(MA.20)」，南传作「入侵人家」(sandhi? chindato，直译为「连结-切断」)，菩提比丘长老英译为「破坏房屋而进入」(breaks into houses)。
    「无风险地」(apa??aka?)，这里，菩提比丘长老英译为「无疑地」(certainly)。Thanissaro Bhikkhu英译没变，仍为「安全下注的」(safe-bet)。
    「脱离正行者」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。


中部61经/芒果树苖圃教诫罗侯罗经

2.比丘品
中部61经/芒果树苖圃教诫罗侯罗经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者罗侯罗住在芒果树苖圃。
    那时，世尊在傍晚时，从静坐禅修中起来，去芒果树苖圃见尊者罗侯罗。
    尊者罗侯罗看见世尊远远地走来，看见后，设置好座位、洗脚水。
    世尊在设置好的座位坐下，坐好后洗脚。
    尊者罗侯罗向世尊问讯，接者在一旁坐下。
    那时，世尊在水容器中留置少量残留的水后，召唤尊者罗侯罗：
    「罗侯罗！你看见留置在水容器中的这少量残留水吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性是这么少量。」
    那时，世尊倒掉少量残留水后，召唤尊者罗侯罗：
    「罗侯罗！你看见倒掉的少量残留水吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这么被倒掉。」
    那时，世尊倒立水容器后，召唤尊者罗侯罗：
    「罗侯罗！你看见这倒立的水容器吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这么被倒立。」
    那时，世尊正立水容器后，召唤尊者罗侯罗：
    「罗侯罗！你看见这空无、空虚的水容器吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这么空无、空虚。罗侯罗！犹如国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，到了战场，它以前脚、后脚、前身、后身、头、耳、象牙、尾巴执行任务，但守护象鼻。在那里，骑象者这么想：『这国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，到了战场，它以前脚、后脚、……（中略）尾巴执行任务，但守护象鼻，国王的象未拼命。』罗侯罗！当国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，到了战场，它以前脚、后脚、……（中略）尾巴、象鼻执行任务时，在那里，骑象者这么想：『这国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，到了战场，它以前脚、后脚、前身、后身、头、耳、尾巴、象鼻执行任务，国王的象拼命了，现在，国王的象没什么不能做的了。』
    同样的，罗侯罗！凡任何无耻故意妄语者，我说无任何恶他不能做的，罗侯罗！因此，在这里，你要：『即使开玩笑我也将不说谎。』罗侯罗！你应该这么学。
    罗侯罗！你怎么想，镜子有什么用处？」
    「大德！观察自己。」
    「同样的，罗侯罗！观察再观察后，身业[才]应该被做；观察再观察后，语业[才]应该被做；观察再观察后，意业[才]应该被做，罗侯罗！当你想要做身业时，那身业应该被观察：『凡我想要做的这身业，这身业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善身业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我想要做的这身业，这身业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善身业有生起苦的与苦果报。』罗侯罗！你应该竭尽所能不做像这样的身业。但，罗侯罗！当观察时，如果你这么知道：『凡我想要做的这身业，这身业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善身业有乐生起的与乐果报。』罗侯罗！你应该做像这样的身业。
    罗侯罗！当你作身业时，那身业应该被观察：『凡我作的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善身业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善身业有苦生起的与苦果报。』罗侯罗！你应该舍弃像这样的身业。但，罗侯罗！当观察时，如果你这么知道：『凡我作的这身业，这身业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善身业有乐生起的与乐果报。』罗侯罗！你应该施与像这样的身业。
    罗侯罗！当你作了身业后，那身业应该被观察：『凡我作了的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善身业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作了的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善身业有苦生起的与苦果报。』罗侯罗！你应该在大师、智者、同梵行者处忏悔、公开、说明像这样的身业。忏悔、公开、说明后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这么知道：『凡我作了的这身业，这身业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善身业有生起乐的与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！当你想要做语业时，那语业应该被观察：『凡我想要做的这语业，这语业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善语业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我想要做的这语业，这语业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善语业有苦生起的与苦果报。』罗侯罗！你应该竭尽所能不做像这样的语业。但，罗侯罗！当观察时，如果你这么知道：『凡我想要做的这语业，这语业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善语业有生起乐的与乐果报。』罗侯罗！你应该做像这样的语业。
    罗侯罗！当你作语业时，那语业应该被观察：『凡我作的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善语业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善语业有苦生起的与苦果报。』罗侯罗！你应该舍弃像这样的语业。但，罗侯罗！当观察时，如果你这么知道：『凡我作的这语业，这语业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善语业有乐生起的与乐果报。』罗侯罗！你应该施与像这样的语业。
    罗侯罗！当你作了语业后，那语业应该被观察：『凡我作了的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善语业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作了的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善语业有苦生起的与苦果报。』罗侯罗！你应该在大师、智者、同梵行者处忏悔、公开、说明像这样的语业。忏悔、公开、说明后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这么知道：『凡我作了的这语业，这语业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善语业有乐生起的与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！当你想要做意业时，那意业应该被观察：『凡我想要做的这意业，这意业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善意业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我想要做的这意业，这意业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善意业有苦生起的与苦果报。』罗侯罗！你应该竭尽所能不做像这样的意业。但，罗侯罗！当观察时，如果你这么知道：『凡我想要做的这意业，这意业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善意业有生起乐的与乐果报。』罗侯罗！你应该做像这样的意业。
    罗侯罗！当你作意业时，那意业应该被观察：『凡我作的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善意业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善意业有苦生起的与苦果报。』罗侯罗！你应该舍弃像这样的意业。但，罗侯罗！当观察时，如果你这么知道：『凡我作的这意业，这意业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善意业有乐生起的与乐果报。』罗侯罗！你应该施与像这样的意业。
    罗侯罗！当你作了意业后，那意业应该被观察：『凡我作了的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善意业有苦生起的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作了的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善意业有苦生起的与苦果报。』罗侯罗！像这样的意业应该苦恼、惭愧、厌嫌。苦恼、惭愧、厌嫌后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这么知道：『凡我作了的这意业，这意业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善意业有乐生起的与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！凡过去世任何沙门、婆罗门净化身业、净化语业、净化意业者，他们已全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业；罗侯罗！凡未来世任何沙门、婆罗门净化身业、净化语业、净化意业者，他们也将全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业；罗侯罗！凡现在任何沙门、婆罗门净化身业、净化语业、净化意业者，他们也正全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业。
    罗侯罗！因此，在这里，『我将观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业。』罗侯罗！你应该这么学。」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    芒果树苖圃教诫罗侯罗经第一终了。
汉巴经文比对(庄春江作)：
    「知已妄言(MA.14)」，南传作「故意妄语」(sampajānamusāvāde，直译为「正知妄语」)，菩提比丘长老英译为「说故意的谎言；故意说谎」(tell a deliberate lie)。
    「不得戏笑妄言(MA.14)」，南传作「即使开玩笑我也将不说谎」(hassāpi na musā bha?issāmīti)，菩提比丘长老英译为「即使开玩笑我将不说谎」(I will not utter a falsehood even as a joke)。
    「更善持护(MA.14)」，南传作「在未来应该达到自制」(āyati? sa?vara? āpajjitabba?)，菩提比丘长老英译为「你应该在将来着手自制」(you should undertake restraint for the future)。
    「观而观(MA.14)」，南传作「观察再观察后」(paccavekkhitvā paccavekkhitvā)，菩提比丘长老英译为「重复地深思」(repeatedly reflecting)。
    「彼道少(MA.14)」，南传作「他们的沙门性是这么少量」(Eva? parittaka?…tesa? sāma??a?)，菩提比丘长老英译为「他们的隐遁状态只这么少」(Even so little,…is the recluseship of those…)。「沙门性」(sāma??a?)，另译为「沙门位；沙门法」。
    「有什么用处」(kimatthiyo，直译为「有什么意义」)，菩提比丘长老英译为「是什么目的」(What is the purpose of)。
    「你应该施与」(anupadajjeyyāsi)，菩提比丘长老英译为「继续」(may continue)。


中部62经/教诫罗侯罗大经

中部62经/教诫罗侯罗大经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，尊者罗侯罗也在午前时穿好衣服后，取钵与僧衣，紧随在世尊之后。
    那时，世尊回顾并召唤尊者罗侯罗：
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』」
    「世尊！只是色吗？善逝！只是色吗？」
    「罗侯罗！色是，罗侯罗！受也是，罗侯罗！想也是，罗侯罗！行也是，罗侯罗！识也是。」
    那时，罗侯罗心想：「谁被世尊面对面教诫，今天还将为了托钵进入村落呢？」他因此而返回，然后坐在某棵树下，盘腿后，挺直身体，建立起面前的正念。
    尊者舍利弗看见尊者罗侯罗坐在某棵树下，盘腿后，挺直身体，建立起面前的正念。看见后，召唤尊者罗侯罗：
    「罗侯罗！请你修习入出息念之修习，罗侯罗！当入出息念之修习已修习、已多修习时，有大果、大效益。」
    那时，尊者罗侯罗在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？」
    「罗侯罗！凡任何自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，罗侯罗！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    罗侯罗！什么是水界？水界会有自身内的，会有外部的。罗侯罗！什么是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，罗侯罗！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    罗侯罗！什么是火界？火界会有自身内的，会有外部的。罗侯罗！什么是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、尝的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，罗侯罗！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    罗侯罗！什么是风界？风界会有自身内的，会有外部的。罗侯罗！什么是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，罗侯罗！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    罗侯罗！什么是虚空界？虚空界会有自身内的，会有外部的。罗侯罗！什么是自身内的虚空界？凡自身内、各自的，是虚空、与虚空有关的、执取的，即：耳孔、鼻孔、口腔，食物、饮料、所吃的、所尝的由此吞下，与食物、饮料、所吃的、所尝的停留之处，食物、饮料、所吃的、所尝的由此向下排出，或凡任何其它自身内、各自的，是虚空、与虚空有关的、是空、与空有关的、是空隙、与空隙有关的、非被血肉接触的、执取的，罗侯罗！这被称为自身内的虚空界。又，凡自身内的虚空界、外部的虚空界，都只是虚空界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在虚空界上厌，他使心在虚空界上离染。
    罗侯罗！请你修习等同地之修习，罗侯罗！因为当修习等同地之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如他们在地上丢清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，地不因为那样而苦恼、羞耻、厌嫌。同样的，罗侯罗！请你修习等同地之修习，罗侯罗！因为当修习等同地之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同水之修习，罗侯罗！因为当修习等同水之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如他们在水中洗清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，水不因为那样而苦恼、羞耻、厌嫌。同样的，罗侯罗！请你修习等同水之修习，罗侯罗！因为当修习等同水之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同火之修习，罗侯罗！因为当修习等同火之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如火烧清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，火不因为那样而苦恼、羞耻、厌嫌。同样的，罗侯罗！请你修习等同火之修习，罗侯罗！因为当修习等同火之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同风之修习，罗侯罗！因为当修习等同风之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如风吹清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，风不因为那样而苦恼、羞耻、厌嫌。同样的，罗侯罗！请你修习等同风之修习，罗侯罗！因为当修习等同风之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同虚空之修习，罗侯罗！因为当修习等同虚空之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如虚空在任何地方都都不被住立。同样的，罗侯罗！请你修习等同虚空之修习，罗侯罗！因为当修习等同虚空之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习慈之修习，罗侯罗！因为当修习慈之修习时，凡恶意都将被舍断。罗侯罗！请你修习悲之修习，罗侯罗！因为当修习悲之修习时，凡恼害都将被舍断。罗侯罗！请你修习喜悦之修习，罗侯罗！因为当修习喜悦之修习时，凡不乐都将被舍断。罗侯罗！请你修习平静之修习，罗侯罗！因为当修习平静之修习时，凡嫌恶都将被舍断。罗侯罗！请你修习不净之修习，罗侯罗！因为当修习不净之修习时，凡贪都将被舍断。罗侯罗！请你修习无常想之修习，罗侯罗！因为当修习无常想之修习时，凡我慢都将被舍断。
    罗侯罗！请你修习入出息念之修习，罗侯罗！因为当入出息念之修习已修习、已多修习时，有大果、大效益。罗侯罗！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？罗侯罗！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』
    他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』
    他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『定着心，我将吸气。』他学习：『定着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』
    他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』
    他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    罗侯罗！当入出息念这么已修习、这么已多修习时，有大果、大效益。罗侯罗！当入出息念这么已修习、这么已多修习时，连那些最后的呼吸停止时，它们也都被知道，非不被知道。
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    教诫罗侯罗大经第二终了。
汉巴经文比对(庄春江作)：
    「等同地之修习」(Pathavīsama?…bhāvana?)，菩提比丘长老英译为「像地之默想」(meditation that is like the earth)。
    「那些最后的呼吸」(te carimakā assāsā)，菩提比丘长老英译为「最后的吸入与呼出[复数]」(the final in-breaths and out-breaths)。


中部63经/玛鲁迦小经

中部63经/玛鲁迦小经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当尊者玛鲁迦之子独自静坐禅修时，心中生起了这样的深思：
    「凡这些被世尊搁置、拒绝、不记说的恶见：『世间是恒常的』、『世间是非常恒的』、『世间是有边的』、『世间是无边的』、『命即是身体』、『命是一身体是另一』、『死后如来存在』、『死后如来不存在』、『死后如来存在且不存在』、『死后如来既非存在也非不存在』，这些世尊不为我记说。凡世尊不为我记说者，我不喜欢，我不容忍，我去见世尊后，将问此道理，如果世尊为我记说『世间是恒常的』、『世间是非常恒的』……（中略）『死后如来既非存在也非不存在』，这样，我将跟随世尊修梵行，如果世尊不为我记说『世间是恒常的』、『世间是非常恒的』……（中略）『死后如来既非存在也非不存在』，这样，我将放弃学而后还俗。」
    那时，当尊者玛鲁迦之子在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者玛鲁迦之子对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『凡这些被世尊搁置、拒绝、不记说的恶见：「世间是恒常的」、「世间是非常恒的」、「世间是有边的」、「世间是无边的」、「命即是身体」、「命是一身体是另一」、「死后如来存在」、「死后如来不存在」、「死后如来存在且不存在」、「死后如来既非存在也非不存在」，这些世尊不为我记说。凡世尊不为我记说者，我不喜欢，我不容忍，我去见世尊后，将问此道理，如果世尊为我记说「世间是恒常的」、「世间是非常恒的」……（中略）『死后如来既非存在也非不存在』，这样，我将跟随世尊修梵行，如果世尊不为我记说「世间是恒常的」、「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」，这样，我将放弃学而后还俗。』如果世尊知道『世间是恒常的』，请世尊为我记说；『世间是恒常的』，如果世尊知道『世间是非常恒的』，请世尊为我记说『世间是非常恒的』；如果世尊不知道『世间是恒常的』或『世间是非常恒的』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』如果世尊知道『世间是有边的』，请世尊为我记说；『世间是有边的』，如果世尊知道『世间是无边的』，请世尊为我记说『世间是无边的』；如果世尊不知道『世间是有边的』或『世间是无边的』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』如果世尊知道『命即是身体』，请世尊为我记说；『命即是身体』，如果世尊知道『命是一身体是另一』，请世尊为我记说『命是一身体是另一』；如果世尊不知道『命即是身体』或『命是一身体是另一』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』如果世尊知道『死后如来存在』，请世尊为我记说；『死后如来存在』，如果世尊知道『死后如来不存在』，请世尊为我记说『死后如来不存在』；如果世尊不知道『死后如来存在』或『死后如来不存在』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』如果世尊知道『死后如来存在且不存在』，请世尊为我记说；『死后如来存在且不存在』，如果世尊知道『死后如来既非存在也非不存在』，请世尊为我记说『死后如来既非存在也非不存在』；如果世尊不知道『死后如来存在且不存在』或『死后如来既非存在也非不存在』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』」
    「玛鲁迦之子！我这么说：『来！玛鲁迦之子！你来跟我修梵行，我将为你记说「世间是恒常的」或「世间是非常恒的」、「世间是有边的」或「世间是无边的」、「命即是身体」或「命是一身体是另一」、「死后如来存在」或「死后如来不存在」、「死后如来存在且不存在」或「死后如来既非存在也非不存在」。』吗？」
    「不，世尊！」
    「或者，你对我这么说：『大德！我将跟世尊修梵行，世尊将为我记说「世间是恒常的」或「世间是非常恒的」、「世间是有边的」或「世间是无边的」、「命即是身体」或「命是一身体是另一」、「死后如来存在」或「死后如来不存在」、「死后如来存在且不存在」或「死后如来既非存在也非不存在」。』吗？」
    「不，世尊！」
    「玛鲁迦之子！像这样，我既没说：『来！玛鲁迦之子！你来跟我修梵行，我将为你记说「世间是恒常的」或「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」。』你也没对我说：『大德！我将跟世尊修梵行，世尊将为我记说「世间是恒常的」或「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」。』愚钝男子！当存在这样时，你是谁？你拒绝什么呢？
    玛鲁迦之子！如果谁这么说：『只要世尊不为我记说「世间是恒常的」或「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」，我将不跟世尊修梵行者，玛鲁迦之子！这还不被如来记说，而那位男子就会死了。玛鲁迦之子！犹如男子被涂有厚厚毒药的箭射穿，他的朋友、同僚、亲族、亲属会雇用箭医。如果他这么说：『只要我不知道那位射穿[我]的男子是剎帝利或婆罗门或毗舍或首陀罗，我将不取出这支箭。』如果他这么说：『只要我不知道那位射穿[我]的男子是这样的名字、这样的姓氏，我将不取出这支箭。』如果他这么说：『只要我不知道那位射穿[我]的男子是高或矮或中等，我将不取出这支箭。』如果他这么说：『只要我不知道那位射穿[我]的男子是黑或褐或金黄色皮肤，我将不取出这支箭。』如果他这么说：『只要我不知道那位射穿[我]的男子是在像那样的村庄或市镇或城市，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的弓是长弓或十字弓，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的弓弦是属于牛角瓜树或属于柔软类或筋腱或麻或乳树[皮]，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的箭杆是[来自]竹丛或改良芦，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的箭杆羽毛是属于鹫或苍鹭或兀鹰或孔雀或鹳，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的箭杆匝筋是属于牛或水牛或鹿或猿，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的箭是[一般]箭或蹄尖箭或钩箭或铁箭或小牛齿箭或夹竹桃叶箭，我将不取出这支箭。』玛鲁迦之子！那位男子还不知道这[些]，而那位男子就会死了。同样的，鲁迦之子！如果谁这么说：『只要世尊不为我记说「世间是恒常的」或「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」，我将不跟世尊修梵行者，玛鲁迦之子！这还不被如来记说，而那位男子就会死了。
    玛鲁迦之子！有「世间是恒常的」之见，这样，没有梵行生活；玛鲁迦之子！有「世间是非常恒的」之见，这样，没有梵行生活，玛鲁迦之子！有「世间是恒常的」之见或「世间是非常恒的」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「世间是有边的」之见，这样，没有梵行生活；玛鲁迦之子！有「世间是无边的」之见，这样，没有梵行生活，玛鲁迦之子！有「世间是有边的」之见或「世间是无边的」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「命即是身体」之见，这样，没有梵行生活；玛鲁迦之子！有「命是一身体是另一」之见，这样，没有梵行生活，玛鲁迦之子！有「命即是身体」之见或「命是一身体是另一」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「死后如来存在」之见，这样，没有梵行生活；玛鲁迦之子！有「死后如来不存在」之见，这样，没有梵行生活，玛鲁迦之子！有「死后如来存在」之见或「死后如来不存在」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「死后如来存在且不存在」之见，这样，没有梵行生活；玛鲁迦之子！有「死后如来既非存在也非不存在」之见，这样，没有梵行生活，玛鲁迦之子！有「死后如来存在且不存在」之见或「死后如来既非存在也非不存在」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏。
    玛鲁迦之子！因此，你要忆持我不记说的为不记说，你要忆持我记说的为记说。玛鲁迦之子！而什么不被我记说呢？玛鲁迦之子！「世间是恒常的」不被我记说；「世间是非常恒的」不被我记说；「世间是有边的」不被我记说；「世间是无边的」不被我记说；「命即是身体」不被我记说；「命是一身体是另一」不被我记说；「死后如来存在」不被我记说；「死后如来不存在」不被我记说；「死后如来存在且不存在」不被我记说；「死后如来既非存在也非不存在」不被我记说。玛鲁迦之子！为何这不被我记说呢？玛鲁迦之子！因为这不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不被我记说。
    玛鲁迦之子！而什么被我记说呢？玛鲁迦之子！「这是苦」被我记说；「这是苦集」被我记说；「这是苦灭」被我记说；「这是导向苦灭道迹」被我记说。玛鲁迦之子！为何这被我记说呢？玛鲁迦之子！因为这具利益，这有关梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它被我记说。
    玛鲁迦之子！因此，在这里，你要忆持我不记说的为不记说，你要忆持我记说的为记说。」
    这就是世尊所说，悦意的尊者玛鲁迦之子欢喜世尊所说。
    玛鲁迦小经第三终了。
汉巴经文比对(庄春江作)：
    「属于柔软类」(sa?hassa)，菩提比丘长老英译为「芦苇」(reed)。Thanissaro比丘英译为「竹线」(bamboo threads)。


中部64经/玛鲁迦大经

中部64经/玛鲁迦大经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们忆持我所教导的五下分结吗？」
    当这么说时，尊者玛鲁迦之子对世尊这么说：
    「大德！我忆持世尊所教导的五下分结。」
    「玛鲁迦之子！但，你如何忆持我所教导的五下分结呢？」
    「大德！我忆持有身见是世尊所教导的下分结；大德！我忆持疑是世尊所教导的下分结；大德！我忆持戒禁取是世尊所教导的下分结；大德！我忆持欲的意欲是世尊所教导的下分结；大德！我忆持恶意是世尊所教导的下分结，大德！我这么忆持世尊所教导的五下分结。」
    「玛鲁迦之子！你忆持谁教导像这样的这五下分结呢？玛鲁迦之子！其他外道游行者岂不将以这婴儿譬喻的驳斥驳斥你吗？因为，幼嫩愚钝仰卧的婴儿没有『有身』[的观念]，将从哪里生起有身见？但有身见的烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『法』[的观念]，将从哪里生起对法的疑？但疑的烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『戒』[的观念]，将从哪里生起戒禁取？但戒禁取的烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『欲』[的观念]，将从哪里生起对欲之欲的意欲？但欲贪的烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『众生』[的观念]，将从哪里生起对众生的恶意？但恶意的烦恼潜在趋势潜伏于其中，玛鲁迦之子！其他外道游行者岂不将以这婴儿譬喻的驳斥驳斥你吗？」
    当这么说时，尊者阿难对世尊说：
    「世尊！这正是时候，善逝！这正是时候，愿世尊说五下分结，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他住于心被有身见缠缚、征服，不如实了知已生起的有身见之出离，有身见成为他的惯习而未被排除，则它是下分结；他住于心被疑缠缚、征服，不如实了知已生起的疑之出离，疑成为他的惯习而未被排除，则它是下分结；他住于心被戒禁取缠缚、征服，不如实了知已生起的戒禁取之出离，戒禁取成为他的惯习而未被排除，则它是下分结；他住于心被欲贪缠缚、征服，不如实了知已生起的欲贪之出离，欲贪成为他的惯习而未被排除，则它是下分结；他住于心被恶意缠缚、征服，不如实了知已生起的恶意之出离，恶意成为他的惯习而未被排除，则它是下分结。
    阿难！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，他住于心不被有身见缠缚、征服，如实了知已生起的有身见之出离，他的有身见含烦恼潜在趋势被舍断；他住于心不被疑缠缚、征服，如实了知已生起的疑之出离，他的疑含烦恼潜在趋势被舍断；他住于心不被戒禁取缠缚、征服，如实了知已生起的戒禁取之出离，他的戒禁取含烦恼潜在趋势被舍断；他住于心不被欲贪缠缚、征服，如实了知已生起的欲贪之出离，他的欲贪含烦恼潜在趋势被舍断；他住于心不被恶意缠缚、征服，如实了知已生起的恶意之出离，他的恶意含烦恼潜在趋势被舍断。
    阿难！有舍断五下分结的道与道迹，『不由于该道与道迹将知道或看见或将舍断五下分结。』这是不可能的。阿难！犹如有住立着而有坚实核心的大树，『不切开外皮、不切开皮层而将切断坚实核心。』这是不可能的。同样的，阿难！有舍断五下分结的道与道迹，『不由于该道与道迹将知道或看见或将舍断五下分结。』这是不可能的。
    阿难！有舍断五下分结的道与道迹，『由于该道与道迹将知道或看见或将舍断五下分结。』这是可能的。阿难！犹如有住立着而有坚实核心的大树，『切开外皮、切开皮层而将切断坚实核心。』这是可能的。同样的，阿难！有舍断五下分结的道与道迹，『由于该道与道迹将知道或看见或将舍断五下分结。』这是可能的。
    阿难！犹如满满的、水满到乌鸦可喝到的恒河，那时，如果弱男子走来[而心想]：『我将以手臂横向切开这恒河后，平安地到彼岸。』他不能够以手臂横向切开这恒河后，平安地到彼岸。同样的，阿难！当任何有身见灭之法被教导时，他心不跃入、不明净、不住立、不解脱，即应该被看作像那位弱男子那样。阿难！犹如满满的、水满到乌鸦可喝到的恒河，那时，如果有力气的男子走来[而心想]：『我将以手臂横向切开这恒河后，平安地到彼岸。』他能够以手臂横向切开这恒河后，平安地到彼岸。同样的，阿难！当任何有身见灭之法被教导时，他心跃入、明净、住立、解脱，即应该被看作像那位有力气的男子那样。
    阿难！什么是舍断五下分结的道与道迹呢？阿难！这里，比丘以离依着、以恶不善法的舍断，以所有身粗重的安息，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，那些法他看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以寻与伺的平息，……（中略）第二禅，……（中略）第三禅，……（中略）第四禅，……（中略）凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，凡存在于那里的受的状态、想的状态、行的状态、识的状态，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，凡存在于那里的受的状态、想的状态、行的状态、识的状态，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，凡存在于那里的受的状态、想的状态、行的状态、识的状态，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。」
    「大德！如果这是舍断五下分结的道与道迹，那样的话，为什么某些比丘是心解脱者，某些比丘是慧解脱者呢？」
    「阿难！在这里，我说，这是根之种种。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    玛鲁迦大经第四终了。
汉巴经文比对(庄春江作)：
    「缠住(MA.205)」，南传作「被缠缚」(pariyu??hitena)，菩提比丘长老英译为「缠住」(obsessed)，并解说，在论书中依杂染的发生区分为三阶段：「烦恼在趋势」(anusaya)阶段只是在心中的潜在性质(latent dispositions)，「缠」(pariyu??hāna)阶段上升到缠住与征服(obsess and enslave)了心，到「超越阶段」(vitikkama)就激发不善的身行、语行。本经为何佛陀会责备比丘对五下分结的回答？长老引注释书的解说，因为比丘执这样的见：只在受别人攻击时，才受这些结的束缚，其他时候不会。
    「身见使(MA.205)」，南传作「有身见的烦恼潜在趋势」(sakkāyadi??hānusayo)，菩提比丘长老英译为「对个己的见解的在表面下的趋势」(the underlying tendency to identity view)。
    「胜如(MA.205)」，南传作「根之种种」(indriyavemattata?)，菩提比丘长老英译为「不同的是他们的器官机能」(The difference…is in their faculties)，并引注释书的解说，「心解脱」与「慧解脱」的不同，在于前者在「止与观」中偏重(强调)一心(emphasises unification of mind)，后者偏重(强调)慧(emphasises wisdom)，尊者目揵连是前者的典型，尊者舍利弗是后者的典型。
    「惯习」(thāmagatā，直译为「已到达势力的状态」)，菩提比丘长老英译为「已经成为一种惯性」(has become habitual)。
    「含烦恼潜在趋势」(sānusayā，另译为「有随眠的」)，菩提比丘长老英译为「连同对它的在表面下的趋势」(together with the underlying tendency to it)。
    「不死界」(amatāya dhātuyā，另译为「甘露界；涅槃界」)，菩提比丘长老英译为「不死要素」(the deathless element)。
    「法贪」(dhammarāgena)，菩提比丘长老英译为「为了法而想要」(desire for the Dhamma)。
    「法喜」(dhammanandiyā)，菩提比丘长老英译为「在法中欢乐」(delight in the Dhamma)。


中部65经/跋大哩经

中部65经/跋大哩经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我一坐食而食，比丘们！当一坐食而食时，我觉知少病、少恼、起居轻快、有力气、乐住，比丘们！来！请你们也一坐食而食，比丘们！当一坐食而食时，你们将觉知少病、少恼、起居轻快、有力气、乐住。」
    当这么说时，尊者跋大哩对世尊这么说：
    「大德！我不能够一坐食而食，大德！因为，如果我一坐食而食，我会忧虑、追悔。」
    「那样的话，跋大哩！在被招待处吃一部分后，可以带一部分[回去]吃，跋大哩！这样，当吃那一部分时，你将可维持，」
    「大德！我不能够这样吃，大德！因为，如果我这样吃，我会忧虑、追悔。」
    那时，当世尊安立[此为]学处时，尊者跋大哩在僧团中宣说不能受持[此]学。那时，尊者跋大哩整整三个月没面对世尊，因为在大师教诫的学中不是全分行者。
    当时，众多比丘为世尊作衣服的工作[而心想]：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    那时，尊者跋大哩去见那些比丘。抵达后，与那些比丘互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者跋大哩这么说：
    「跋大哩学友！这世尊的衣服工作已完成，经过三个月了，当衣服完成时，世尊将出发游行，来吧！跋大哩学友！请你好好作意这个过失，不要成为你以后更难作的。」
    「是的，学友们！」尊者跋大哩回答那些比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者跋大哩对世尊这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，如愚者、如愚昧者、如不善者：当我安立[此为]学处时，你在僧团中宣说不能受持[此]学。跋大哩！你不理解这个情况：『世尊住在舍卫城，世尊将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多比丘在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多比丘尼在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多优婆塞住在舍卫城，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多优婆夷住在舍卫城，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多种种外道沙门、婆罗门在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。」
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，如愚者、如愚昧者、如不善者：当我安立[此为]学处时，你在僧团中宣说不能受持[此]学。跋大哩！你怎么想：这里，比丘是俱分解脱者，如果我对他这么说：『来！比丘！你当我的[渡过]泥地的桥。』是否他会[自己]渡过[泥地]或会异议地扭身，或会说『不。』呢？」
    「不，大德！」
    「跋大哩！你怎么想：这里，比丘是慧解脱者……身证者……得见者……信解脱者……随法行者……随信行者，如果我对他这么说：『来！比丘！你当我的[渡过]泥地的桥。』是否他会[自己]渡过[泥地]或会异议地扭身，或会说『不。』呢？」
    「不，大德！」
    「跋大哩！你怎么想：是否那时你是俱分解脱者、慧解脱者、身证者、见道者、得见者、信解脱者、随法行者、随信行者呢？」
    「不，大德！」
    「跋大哩！那时你是空的、空虚的、违反的吗？」
    「是的，大德！大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，如愚者、如愚昧者、如不善者：当我安立[此为]学处时，你在僧团中宣说不能受持[此]学。但，跋大哩！由于你对罪过见到是罪过后如法忏悔，我们原谅你。跋大哩！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。
    跋大哩！这里，某位比丘在大师教诫的学中不是全分行者，他这么想：『让我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，或许我能作证足以为圣者智见特质的过人法。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。当他像这样已远离地住时，大师责备，了知后的同梵行智者们也责备，天神们也责备，自己也对自己责备。当大师责备，了知后的同梵行智者们也责备，天神们也责备，自己也对自己责备时，他不作证足以为圣者智见特质的过人法，那是什么原因呢？跋大哩！因为，对在大师教诫的学中不是全分行者来说是这样。
    跋大哩！这里，某位比丘在大师教诫的学中是全分行者，他这么想：『让我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，或许我能作证足以为圣者智见特质的过人法。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。当他像这样已远离地住时，大师不责备，了知后的同梵行智者们也不责备，天神们也不责备，自己也对自己不责备。当大师不责备，了知后的同梵行智者们也不责备，天神们也不责备，自己也对自己不责备时，他作证足以为圣者智见特质的过人法，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、……（中略）下界、地狱，或者这些众生诸君，具备身善行、……（中略）善趣、天界。』这样，他以清净、超越人的天眼，……（中略）了知众生依业流转，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。」
    当这么说时，尊者跋大哩对世尊这么说：
    「大德！什么因？什么缘，据此，这里，他们一再强制惩治某位比丘呢？又，大德！什么因？什么缘，据此，这里，他们不像那样一再强制惩治某位比丘呢？」
    「跋大哩！这里，某位比丘是惯犯、常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是惯犯、常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼不急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼不急速地平息。
    又，跋大哩！这里，某位比丘是惯犯、常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是惯犯、常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼急速地平息。
    「跋大哩！这里，某位比丘是初犯、非常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是初犯、非常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼不急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼不急速地平息。
    又，跋大哩！这里，某位比丘是初犯、非常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是初犯、非常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼急速地平息。
    跋大哩！这里，某位比丘以信的量、情爱的量而住，跋大哩！在那里，比丘们这么想：『学友们！这位比丘以信的量、情爱的量而住，如果我们对这位比丘一再强制惩治，不要因为那样而损减那信的量、情爱的量。』跋大哩！犹如对一只眼睛的男子，其朋友、同僚、亲族、亲属会守护那一只眼睛[而心想]：『不要因为那样而损减那一只眼睛。』同样的，跋大哩！这里，某位比丘以信的量、情爱的量而住，跋大哩！在那里，比丘们这么想：『学友们！这位比丘以信的量、情爱的量而住，如果我们对这位比丘一再强制惩治，不要因为那样而损减那信的量、情爱的量。』跋大哩！这是因，这是缘，据此，这里，他们一再强制惩治某位比丘，又，跋大哩！这是因，这是缘，据此，这里，他们不像那样一再强制惩罚某位比丘。」
    「大德！什么因、什么缘以前有较少的学处，但较多的比丘在完全智上确立呢？又，大德！什么因、什么缘现在有较多的学处，但较少的比丘在完全智上确立呢？」
    「跋大哩！这是这样的：当众生在减少中、正法在消失中时，有较多的学处，但较少的比丘在完全智上确立，跋大哩！这里，只要某些能被烦恼住立的法不出现在僧团中，大师就不为弟子安立学处，但，跋大哩！当某些能被烦恼住立的法出现在僧团中时，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。跋大哩！只要僧团不达到伟大的，这里，某些能被烦恼住立的法就不出现在僧团中，但，跋大哩！当僧团达到伟大的时，那时，这里，某些能被烦恼住立的法就出现在僧团中，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。跋大哩！只要僧团不达到最高利养……不达到最高最高名声……不达到博识……不达到经验丰富，这里，某些能被烦恼住立的法就不出现在僧团中，但，跋大哩！当僧团达到经验丰富时，那时，这里，某些能被烦恼住立的法就出现在僧团中，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。
    跋大哩！我教导过你们这幼骏马譬喻法门，那时，你们[人数]还很少，跋大哩！你还记得吗？」
    「不，大德！」
    「跋大哩！在那里，缘于什么原因呢？」
    「大德！因为，我在大师教诫的学中长时间不是全分行者。」
    「跋大哩！那不是唯一的因，那不是唯一的缘，而是，跋大哩！长时间以心熟知心后，你被我发现：『当法被我教导时，这位愚钝男子不作为核心作意、全心注意后倾耳听法。』但，跋大哩！我仍将教导你这幼骏马譬喻法门，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者跋大哩回答世尊。
    世尊这么说：
    「跋大哩！犹如熟练的驯马师得到贤骏马后，首先令它作马衔上的磨练，当它作马衔上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，它在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步作套轭上的磨练，当它作套轭上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，它在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步作勒止、绕圈、慢跑、奔驰、转向、王的威德、王的传统、最高速度、最高速力、最高和顺上的磨练，当它作勒止、绕圈、慢跑、奔驰、转向、王的威德、王的传统、最高速度、最高速力、最高和顺上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，它在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步给与美容与抚慰。跋大哩！具备这十项的贤骏马是值得为国王的、适合被国王使用的，就名为国王的一部分。
    同样的，跋大哩！具备这十项的比丘是应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪十项呢？跋大哩！这里，比丘具备无学者的正见、无学者的正志、无学者的正语、无学者的正业、无学者的正命、无学者的正精进、无学者的正念、无学者的正定、无学者的正智、无学者的正解脱，跋大哩！具备这十项的比丘是应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    这就是世尊所说，悦意的尊者跋大哩欢喜世尊所说。
    跋大哩经第五终了。
汉巴经文比对(庄春江作)：
    「寻命终」一节，参看《中阿含192经》。
    「信解脱、见到、身证」，参看《中阿含195经》。
    「有爱(MA.194)」，南传作「(以)情爱的量」(pemamattakena)，菩提比丘长老英译为「爱的量」(a measure of love)。
    「或会异议地扭身」(a??ena vā kāya? sannāmeyya)，菩提比丘长老英译为「或他会另外处置他的身体」(or would he dispose his body otherwise)。
    「顺从」(loma? pāteti，直译为「倒毛」)，菩提比丘长老英译为「顺从」(comply)。
    「能被烦恼住立的法」(āsava??hānīyā dhammā)，菩提比丘长老英译为「成为污点基础的事」(things that are the basis for taints)。
    「完成」(parinibbāyati，另译为「般涅槃」)，菩提比丘长老英译为「成为平和的」(becomes peaceful)。
    「一坐食；一坐而食」(日中一食)，参看《中阿含193经》比对。


中部66经/鹌鹑譬喻经

中部66经/鹌鹑譬喻经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在安估搭勒玻名叫市集的安估搭勒玻市镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入市集城。在市集城为了托钵而行后，食毕，从施食处返回，前往丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。
    尊者优陀夷在午前时穿好衣服后，取钵与僧衣，为了托钵进入市集城。在市集城为了托钵而行后，食毕，从施食处返回，[也]前往那个丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。当尊者优陀夷独自静坐禅修时，心中生起了这样的深思：
    「世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。」
    那时，尊者优陀夷在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优陀夷对世尊说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。』大德！以前，我们在傍晚、早晨、白天不适当的时间用餐，那时，有个时机世尊召唤比丘们：『来吧！比丘们！你们要舍断白天不适当时间的食物。』大德！那对我就有变心、有忧[，心想]：『有信的屋主们在白天不适当时间施与我们胜妙的硬食与软食，但，世尊要我们对它舍断，善逝要我们对它断念。』大德！我们[出于]对世尊的爱与尊重，看见惭与愧，这样，我们舍断白天不适当时间的食物。大德！我们只在傍晚与早晨用餐。那时，有个时机世尊召唤比丘们：『来吧！比丘们！你们要舍断夜间不适当时间的食物。』大德！那对我就有变心、有忧[而心想]：『这算是比较胜妙的两餐，世尊要我们对它舍断，善逝要我们对它断念。』大德！从前，某位男子在白天得到咖哩后，这么说：『好吧，请你们放到傍晚，我们将全部合在一起食用。』大德！所有料理都在那晚，少些在白天，大德！我们[出于]对世尊的爱与尊重，看见惭与愧，这样，我们舍断夜间不适当时间的食物。大德！从前，比丘们在黑暗的夜间为了托钵而行掉入粪坑，掉入污水坑，登上荆棘草丛，登上睡觉的母牛，遇到作坏事或预备作坏事的流氓，他们被妇女以不正法招请。大德！从前，我在黑暗的夜间为了托钵而行，某位洗容器的女子在闪电中看见我，看见我后，害怕地作尖叫：『天啊！有鬼[跟]我！』大德！当这么说时，我对那位女子这么说：『姊妹！我不是鬼，是比丘为托钵站立。』『死爹的比丘！死娘的比丘！比丘！愿你被锐利的牛刀切开肚子，而不在黑暗的夜间以肚子的原因为了托钵而行！』大德！当我回忆起这个时，我这么想：『世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。』」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这么说：『什么？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘[不满]，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]，优陀夷！犹如鹌鹑鸟被束缚用的臭蔓藤束缚，它就在那里等待伤害，或捕捉，或死亡。优陀夷！如果这么说：『那只鹌鹑鸟被束缚用的臭蔓藤束缚，它就在那里等待伤害，或捕捉，或死亡，那臭蔓藤是无力的、薄弱的、腐烂的、不实的束缚。』优陀夷！当[这样]说时，会正确地说了吗？」
    「不！大德！大德！那只鹌鹑鸟被束缚用的臭蔓藤束缚，它就在那里等待伤害，或捕捉，或死亡，那臭蔓藤是有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这么说：『什么？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘[不满]，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。
    又，优陀夷！这里，当被我说『请你舍断这个。』时，某些善男子这么说：『什么？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘[不满]。舍断它后，他们以成为鹿[温驯]之心住于无关心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的束缚。优陀夷！犹如国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，被束缚用的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那束缚，接着往想去的地方出发。优陀夷！如果这么说：『那只国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，被束缚用的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那束缚，接着往想去的地方出发，那缰绳是有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。』优陀夷！当[这样]说时，会正确地说了吗？」
    「不！大德！大德！那只国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，被束缚用的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那束缚，接着往想去的地方出发，那缰绳是无力的、薄弱的、腐烂的、不实的束缚。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些善男子这么说：『什么？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘[不满]。舍断它后，他们以成为鹿[温驯]之心住于无关心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的束缚。
    优陀夷！犹如有贫穷、无所有、贫困的男子，他有一间乌鸦能进出、非最上等类的破小屋，有一张非最上等类的破床，有一瓮非最上等类的播种谷粒，有一个非最上等类的妻子，如果他看见到僧园的比丘愉快地食用饮食后，洗好手脚，坐在凉的日荫处，努力于增上心，他这么想：『先生！沙门身分确实是快乐啊！先生！沙门身分确实是健康啊！让我也剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』但，他不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。优陀夷！如果这么说：『那位男子被束缚所束缚，不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那束缚是无力的、薄弱的、腐烂的、不实的束缚。』优陀夷！当[这样]说时，会正确地说了吗？」
    「不！大德！大德！那位男子被束缚所束缚，不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那束缚是有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这么说：『什么？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘[不满]，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。
    优陀夷！犹如有富有的、大富的、大财富的屋主或屋主之子，他有不只一个金币群的集积，不只一个谷物群的集积，不只一个田地群的集积，不只一个房地群的集积，不只一个被养育者群的集积，不只一个男奴仆群的集积，不只一个女奴仆群的集积，如果他看见到僧园的比丘愉快地食用饮食后，洗好手脚，坐在凉的日荫处，努力于增上心，他这么想：『先生！沙门身分确实是快乐啊！先生！沙门身分确实是健康啊！让我也剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』他能舍断不只一个金币群的集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。优陀夷！如果说：『屋主或屋主之子被束缚所束缚，他能舍断不只一个金币群集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那束缚是有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。』优陀夷！当[这样]说时，会正确地说了吗？」
    「不！大德！大德！那位屋主或屋主之子被束缚所束缚，他能舍断不只一个金币群的集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那束缚是无力的、薄弱的、腐烂的、不实的束缚。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些善男子这么说：『什么？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘[不满]。舍断它后，他们以成为鹿[温驯]之心住于无关心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的束缚。
    优陀夷！现在世间中存在这四种人，哪四种呢？优陀夷！这里，某个人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，系属于依着的忆念与意向生起，他容忍它，不舍断、不驱离、不铲除、不使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那时什么原因呢？优陀夷！因为，我知道这个人里面的种种根性。
    优陀夷！这里，某个人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，系属于依着的忆念与意向生起，他不容忍它，舍断、驱离、铲除、使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那时什么原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！这里，某个人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，偶尔由于失念而系属于依着的忆念与意向生起，优陀夷！念的生起[或]缓慢，但[一生起，]那时，就急速地舍断、驱离、铲除、使之走到不存在。优陀夷！犹如男子如果在中午被晒得很热的铁锅上滴二、三滴水滴，优陀夷！水滴的落下[或]缓慢，但[一落下，]那时，它就会急速地走到遍尽、耗尽。同样的，优陀夷！某个人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，偶尔由于失念而系属于依着的忆念与意向生起，优陀夷！念的生起[或]缓慢，但[一生起，]那时，就急速地舍断、驱离、铲除、使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那时什么原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！这里，『依着是苦的根。』某个人像这样知道后，他成为无依着，在依着的消灭中成为解脱者。优陀夷！我说这个人『离结缚』，非『被结缚』。那时什么原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些是五种欲。优陀夷！凡缘这五种欲生起的乐与喜悦，比丘们！这些被称为欲乐、秽乐、一般人的乐、非圣乐，我说：『不应该熟习、不应该修习、不应该多修习，对这种乐应该害怕。』
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去……（中略）第三禅；以乐的舍断……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，这被称为离欲乐、独居乐、寂静乐、正觉乐，我说：『应该熟习、应该修习、应该多修习，对这种乐不应该害怕。』
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，优陀夷！我说这在摇动中。在那里，什么在动摇中呢？凡有寻、伺未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅，优陀夷！我说这也在摇动中。在那里，什么在动摇中呢？凡有喜、乐未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以喜的褪去……（中略）第三禅，优陀夷！我说这也在摇动中。在那里，什么在动摇中呢？凡有平静乐未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以乐的舍断……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，优陀夷！我说这在不动中。
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅，优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以喜的褪去……（中略）第三禅，优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以乐的舍断……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，这是其超越。优陀夷！像这样，我说对非想非非想处的舍断。优陀夷！你看见凡我说的舍断有或微细或粗大的结吗？」
    「不，大德！」
    这就是世尊所说，悦意的尊者优陀夷欢喜世尊所说。
    鹌鹑譬喻经第六终了。
汉巴经文比对(庄春江作)：
    「不能消食(MA.192)」，南传作「太苛求了」(adhisallikhateva，直译为「过于削切」)，菩提比丘长老英译为「太强求；太严厉」(much too exacting)。
    「逢贼作业、不作业(MA.192)」，南传作「遇到作坏事或预备作坏事的流氓」(mā?avehipi samāgacchanti katakammehipi akatakammehipi，逐字直译为「青年-来到-已作业-未作业」)，菩提比丘长老英译为「已犯罪或的流氓与那些计画者」(hoodlums who had already committed a crime and those planning one)。
    「此沙门而堕我娠」一节，参看AA.49.7(《中阿含194经》)。
    「增上心」(adhicitte)，菩提比丘长老英译为「较高的心」(the higher mind)。
    「或时意忘(MA.192)」，南传作「偶尔由于失念」(kadāci karahaci satisammosā)，菩提比丘长老英译为「偶尔由于深切注意的退步」(now and then through lapses of mindfulness)。
    「俱在苦根(MA.192)」，南传作「依着是苦的根」(upadhi dukkhassa mūlanti)，菩提比丘长老英译为「获得是苦的根」(acquisition is the root of suffering)。
    「移动(MA.192)」，南传作「在摇动中」(i?jitasmi?)，菩提比丘长老英译为「属于可动摇的」(belongs to the perturbable)，并解说第四禅以下的均属「动摇」，第四禅与其上的无色界定，称为「不动」。
    「过度(MA.192)」，南传作「(你们要)超越」(samatikkamathāti)，菩提比丘长老英译为「超越它」(surmount it)。
    「白天不适当的时间」(divā ca vikāle，另译为「日中非时」)，菩提比丘长老英译为「日间离开适当的时间」(the day outside the proper time)。
    「天啊」(abhumme)，菩提比丘长老英译为「我的天啊」(Mercy me)。按：abhumme意义不明，这里依英译转译。
    「苦法」(dukkhadhammāna?)，菩提比丘长老英译为「痛苦的情况」(painful states)。
    「恶不净行(MA.192)」，南传作「以不正法」(asaddhammena)，菩提比丘长老英译为「性方面地」(sexually)。
    「无关心」(appossukkā，另译为「无为的；不活动的；少狂热的」)，菩提比丘长老英译为「轻松地生活」(live at ease)。
    「摩诃能伽(MA.192)」，显然是「大龙象」(mahānāga)的音译，「能伽」(nāga)，义译为「龙，象，或龙象」，菩提比丘长老英译为「公象」(bull elephants, MN.27)，或「象」(the elephant, AN.6.43)。此处南传作「(国王的)象」(nāgo)。
    「食」(肉体的)，参看《杂阿含472经》「乐食受」比对。


中部67经/遮堵玛经

中部67经/遮堵玛经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在遮堵玛的阿摩勒树林中。
    当时，以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛。当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时，他们成为高声、大声。
    那时，世尊召唤尊者阿难：
    「那么，阿难！这些人是谁，以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛，[这是]当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时的高声、大声。」
    「那样的话，阿难！以我的名义召唤那些比丘：『大师招唤尊者们。』」
    「是的，大德！」尊者阿难回答世尊后，去见那些比丘。抵达后，对那些比丘这么说：
    「大师招唤尊者们。」
    「是的，学友！」那些比丘回答尊者阿难后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！你们为什么高声、大声，让人认为你们是掠夺鱼的渔夫呢？」
    「大德！[我们]这些是以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛，这是当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时的高声、大声。」
    「比丘们！你们走吧！我解散你们，你们不应该住在我附近。」
    「是的，大德！」那些比丘回答世尊后，起座向世尊问讯，然后作右绕，接着收拾好住所，取钵与僧衣后离开。
    而当时，遮堵玛的释迦族人以某些必须作的事而在集会所集会。遮堵玛的释迦族人远远地看见那些比丘走来，看见后，去见那些比丘。抵达后，对那些比丘这么说：
    「那么，尊者们！你们要去哪里？」
    「朋友们！僧团被世尊解散了。」
    「那样的话，尊者们！请你们再稍坐片刻，或许我们能够使世尊变得净信。」
    「是的，朋友们！」那些比丘回答遮堵玛的释迦族人。
    那时，遮堵玛的释迦族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，遮堵玛的释迦族人对世尊这么说：
    「大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团。」
    遮堵玛的释迦族人与梵王娑婆主以幼苗与幼小牛只的譬喻能够使世尊变得净信。那时，尊者目揵连召唤比丘们：
    「学友们！起来吧！世尊被遮堵玛的释迦族人与梵王娑婆主的幼苗与幼小牛只譬喻变得净信了。」
    「是的，学友！」那些比丘回答尊者目揵连后，起座，取钵与僧衣，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！当僧团被解散时，你怎么想？」
    「大德！我这么想：『现在，世尊已专修不活动，他将住于当生乐住处，现在，我们也专修不活动，我们将住于当生乐住处。』」
    「舍利弗！你来！舍利弗！你来！舍利弗！你不应该再生起『当生乐住处』这样的心。」
    那时，世尊召唤尊者目揵连：
    「目揵连！当僧团被解散时，你怎么想？」
    「大德！我这么想：『现在，世尊已专修不活动，他将住于当生乐住处，现在，我与尊者舍利弗将照顾僧团。』」
    「好！好！目揵连！我或目揵连或舍利弗与目揵连都能照顾僧团。」
    那时，世尊召唤比丘们：
    「比丘们！当入水中时，有这四种能被预期的恐怖，哪四种呢？波浪的恐怖、蛟龙的恐怖、漩涡的恐怖、鳄鱼的恐怖，比丘们！当入水中时，这是四种能被预期的恐怖。同样的，比丘们！当某些人在这法律中从在家出家，成为非家生活时，有这四种能被预期的恐怖，哪四种呢？波浪的恐怖、蛟龙的恐怖、漩涡的恐怖、鳄鱼的恐怖。
    比丘们！什么是波浪的恐怖？比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，同梵行者教诫、训诫他：『你应该这样前进；你应该这样后退；你应该这样前视；你应该这样后视；你应该这样弯曲[肢体]；你应该这样伸展[肢体]；你应该这样[穿]衣、持钵与大衣。』他这么想：『当以前在家时，我们教诫、训诫其他人，而这些像我们儿子程度、孙子程度的也想他们应该教诫、应该训诫我。』他放弃学而后还俗了。比丘们！这被称为波浪恐怖的放弃学而后还俗之恐惧者。比丘们！『波浪的恐怖』，这是愤怒与恼愁的同义语。
    比丘们！什么是蛟龙的恐怖？比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，同梵行者教诫、训诫他：『这个你能嚼；这个你不能嚼；这个你能吃；这个你不能吃；这个你能尝；这个你不能尝；这个你能喝；这个你不能喝；被允许的你能嚼；不被允许的你不能嚼；被允许的你能吃；不被允许的你不能吃；被允许的你能尝；不被允许的你不能尝；被允许的你能喝；不被允许的你不能喝；在适当时间你能嚼；离适当时间你不能嚼；在适当时间你能吃；离适当时间你不能吃；在适当时间你能尝；离适当时间你不能尝；在适当时间你能喝；离适当时间你不能喝。』他这么想：『当以前在家时，我们嚼我们想要的；我们不嚼我们不想要的；我们吃我们想要的；我们不吃我们不想要的；我们尝我们想要的；我们不尝我们不想要的；我们喝我们想要的；我们不喝我们不想要的；被允许的我们嚼；不被允许的我们也嚼；被允许的我们吃；不被允许的我们也吃；被允许的我们尝；不被允许的我们也尝；被允许的我们喝；不被允许的我们也喝；在适当时间我们嚼；离适当时间我们也嚼；在适当时间我们吃；离适当时间我们也吃；在适当时间我们尝；离适当时间我们也尝；在适当时间我们喝；离适当时间我们也喝，凡有信的屋主们白天离适当时间施与胜妙的硬食与软食，在那里，这些像作了嘴巴的栅栏。』他放弃学而后还俗了。比丘们！这被称为蛟龙恐怖的放弃学而后还俗之恐惧者。比丘们！『蛟龙的恐怖』，这是饱食的同义语。
    比丘们！什么是漩涡的恐怖？比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见屋主或屋主之子具备、具有五种欲自娱，他这么想：『当以前在家时，我们具备、具有五种欲自娱，而我俗家有财富，能够享用财富，并且作福德。』他放弃学而后还俗了。比丘们！这被称为漩涡恐怖的放弃学而后还俗之恐惧者。比丘们！『漩涡的恐怖』，这是五种欲的同义语。
    比丘们！什么是鳄鱼的恐怖？比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而放弃学而后还俗了。比丘们！这被称为鳄鱼恐怖的放弃学而后还俗之恐惧者。比丘们！『鳄鱼的恐怖』，这是女人的同义语。
    比丘们！当某些人在这法律中从在家出家，成为非家生活时，这是四种能被预期的恐怖。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    遮堵玛经第七终了。

汉巴经文比对(庄春江作)：
    「无为(AA.45.2)」，南传作「不活动」(Appossukko；另译为「无关心的；无为的」)，菩提比丘长老英译为「不活动」(inactive)。
    「你不应该再生起『当生乐住处』这样的心」，本版原文只有『当生乐住处』(di??hadhammasukhavihāran"ti)，后面似乎遗漏了 na kho te sāriputta punapi evarūpa? citta? uppādetabbanti.一段。


中部68经/那勒葛波那经

中部68经/那勒葛波那经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在憍萨罗国那勒葛波那的苏芳树林。
    当时，众多有名的善男子跟随世尊，由于信，从在家出家，成为非家生活：尊者阿那律、尊者{拔提亚}[难提]、尊者金毗罗、尊者玻估、尊者憍陈如、尊者离波多、尊者阿难，以及其他有名的善男子。当时，世尊被比丘僧团围绕着，在露天处坐。那时，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    当这么说时，那些比丘变得沉默。
    第二次，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    第二次，那些比丘变得沉默。
    第三次，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    第三次，那些比丘变得沉默。
    那时，世尊这么想：
    「让我问那些善男子。」
    那时，世尊召唤尊者阿那律：
    「阿那律！你是否欢喜于梵行呢？」
    「大德！我确实欢喜于梵行。」
    「阿那律！好！好！阿那律！对由于信，从在家出家，成为非家生活善男子的你们来说，这是适当的：你们能欢喜于梵行。阿那律！当你们是黑发的青年，具备青春的幸福，在人生之初期，能受用欲之时，阿那律！你们以黑发的青年，具备青春的幸福，在人生之初期，从在家出家，成为非家生活。又，阿那律！你们既非国王所迫而从在家出家，成为非家生活；也非盗贼所迫而从在家出家，成为非家生活；也非欠债人而从在家出家，成为非家生活；也非害怕什么而从在家出家，成为非家生活；也非为了生活而从在家出家，成为非家生活，而是：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』阿那律！你们不是由于这样的信，从在家出家，成为非家生活的吗？」
    「是的，大德！」
    「而，阿那律！以这样出家的善男子有什么应该做呢？阿那律！当未获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时，贪婪持续遍取他的心，恶意持续遍取他的心，昏沉睡眠持续遍取他的心，掉举后悔持续遍取他的心，疑惑持续遍取他的心，不乐持续遍取他的心，倦怠持续遍取他的心，阿那律！当未获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时[是这样]。
    阿那律！当获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时，贪婪不持续遍取他的心，恶意不持续遍取他的心，昏沉睡眠不持续遍取他的心，掉举后悔不持续遍取他的心，疑惑不持续遍取他的心，不乐不持续遍取他的心，倦怠不持续遍取他的心，阿那律！当获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时[是这样]。
    阿那律！关于我，你们是否想：『对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些未被舍断，因而如来考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。』吗？」
    「大德！我们不这么想世尊：『对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些未被舍断，因而如来考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。』大德！我们这么想世尊：『对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，因而如来考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。』」
    「阿那律！好！好！阿那律！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。阿那律！犹如顶头已被切断的棕榈树不能再成长。同样的，阿那律！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    阿那律！你怎么想：什么理由当如来看见弟子已死、已过世时，记说[他的]往生：『某某往生某处，某某往生某处。』呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「阿那律！如来非为了欺骗人们，非为了谄媚人们，非为了利养、恭敬、名声、利益，非『让人们像这样知道我』而记说已死、已过世弟子的往生：『某某往生某处，某某往生某处。』阿那律！而是有有信的、信受伟大的、欢喜伟大的善男子，他们听闻后，集中心到那里，阿那律！则对他们有长久的利益与安乐。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那世尊记说：「他建立了究竟智。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那世尊记说：「他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那世尊记说：「他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那世尊记说：「他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那世尊记说：「她建立了究竟智。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那世尊记说：「她以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那世尊记说：「她以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那世尊记说：「她以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那世尊记说：「他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那世尊记说：「他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那世尊记说：「他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那世尊记说：「她以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那世尊记说：「她以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那世尊记说：「她以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有乐住。
    「阿那律！像这样，如来非为了欺骗人们，非为了谄媚人们，非为了利养、恭敬、名声、利益，非『让人们像这样知道我』而记说已死、已过世弟子的往生：『某某往生某处，某某往生某处。』阿那律！而是有有信的、信受伟大的、欢喜伟大的善男子，他们听闻后，集中心到那里，阿那律！则对他们有长久的利益与安乐。」
    这就是世尊所说，悦意的尊者阿那律欢喜世尊所说。
    那勒葛波那经第八终了。
汉巴经文比对(庄春江作)：
    「身生频伸(MA.77)」，南传作「昏沉睡眠」(thīnamiddhampi)，菩提比丘长老英译为「怠惰与迟钝」(sloth and torpor)。
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「集中心到那里」(tadatthāya citta? upasa?haranti)，菩提比丘长老英译为「他们的心导向那样的状态」(direct their minds to such a state)。
    「非为趣为人说(MA.77)」，南传作「非为了谄媚人们」(na janalapanattha?，逐字直译为「非-人们+谄媚+目的」)，菩提比丘长老英译为「非为了谄媚人们之目的」( not for the purpose of flattering people)。


中部69经/枸哩亚尼经

中部69经/枸哩亚尼经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，名叫枸哩亚尼的比丘是住林野者、足正行者，以某些必须作的事到僧团中拜访。在那里，关于枸哩亚尼比丘之事，尊者舍利弗召唤比丘们：
    「学友们！住林野的比丘到僧团，住在僧团中，应该是对同梵行者敬重的、顺从的。学友们！如果住林野的比丘到僧团，住在僧团中，对同梵行者是不敬重的、不顺从的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而对同梵行者是不敬重的、不顺从的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是对同梵行者敬重的、顺从的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是[对]座位善巧的：『像这样，我将不侵占长老比丘、不排挤新比丘的座位而坐。』学友们！如果住林野的比丘到僧团，住在僧团中，不是[对]座位善巧的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而不是[对]座位善巧的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是[对]座位善巧的。
    学友们！住林野的比丘到僧团，住在僧团中，应该知道增上行仪法。学友们！如果住林野的比丘到僧团，住在僧团中，不知道增上行仪法，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而不知道增上行仪法？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该知道增上行仪法。
    学友们！住林野的比丘到僧团，住在僧团中，应该不过早进入村落、不过晚返回。学友们！如果住林野的比丘到僧团，住在僧团中，过早进入村落、过晚返回，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而过早进入村落、过晚返回？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该不过早进入村落、不过晚返回。
    学友们！住林野的比丘到僧团，住在僧团中，不应该在用餐前后访问俗家。学友们！如果住林野的比丘到僧团，住在僧团中，在用餐前后访问俗家，则有那些说他者：『确实，这位住林野的尊者一个人在林野中自由自在地住，[必]多作非时行，[因为]他到僧团中也经常那样作。』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，不应该在用餐前后访问俗家。
    学友们！住林野的比丘到僧团，住在僧团中，应该是不掉举的、不浮躁的。学友们！如果住林野的比丘到僧团，住在僧团中，是掉举的、浮躁的，则有那些说他者：『确实，这位住林野的尊者一个人在林野中自由自在地住，[必]多作掉举、浮躁，[因为]他到僧团中也经常那样作。』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是不掉举的、不浮躁的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是不多言的、不废话的。学友们！如果住林野的比丘到僧团，住在僧团中，是多言的、废话的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是多言的、废话的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是不多言的、不废话的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是易被说服的、善友谊的。学友们！如果住林野的比丘到僧团，住在僧团中，是难被说服的、恶友谊的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是难被说服的、恶友谊的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是易被说服的、善友谊的。
    学友们！住林野的比丘应该是守护根门者。学友们！如果住林野的比丘是不守护根门者，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是不守护根门者？』有那些说他者。因此，住林野的比丘应该是守护根门者。
    学友们！住林野的比丘应该是饮食知适量的。学友们！如果住林野的比丘是饮食不知适量的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是饮食不知适量的？』有那些说他者。因此，住林野的比丘应该是饮食知适量的。
    学友们！住林野的比丘应该是已专修清醒的。学友们！如果住林野的比丘是未专修清醒的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是未专修清醒的？』有那些说他者。因此，住林野的比丘应该是已专修清醒的。
    学友们！住林野的比丘应该是活力已被发动的。学友们！如果住林野的比丘是懈怠的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是懈怠的？』有那些说他者。因此，住林野的比丘应该是活力已被发动的。
    学友们！住林野的比丘应该是念已现前的。学友们！如果住林野的比丘是念未现前的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是念未现前的？』有那些说他者。因此，住林野的比丘应该是念已现前的。
    学友们！住林野的比丘应该是得定的。学友们！如果住林野的比丘是未得定的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是未得定的？』有那些说他者。因此，住林野的比丘应该是得定的。
    学友们！住林野的比丘应该是有慧的。学友们！如果住林野的比丘是劣慧的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是劣慧的？』有那些说他者。因此，住林野的比丘应该是有慧的。
    学友们！住林野的比丘必须努力于阿毗达磨与阿毗毗奈耶，学友们！有质问者[问]住林野的比丘关于阿毗达磨与阿毗毗奈耶的问题。学友们！如果住林野的比丘被问关于阿毗达磨与阿毗毗奈耶的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而被问关于阿毗达磨与阿毗毗奈耶的问题不能解答？』有那些说他者。因此，住林野的比丘必须努力于阿毗达磨与阿毗毗奈耶。
    学友们！住林野的比丘必须努力于那些超越色、无色的寂静解脱，学友们！有质问者[问]住林野的比丘关于那些超越色、无色的寂静解脱的问题。学友们！如果住林野的比丘被问关于那些超越色、无色的寂静解脱的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而被问关于那些超越色、无色的寂静解脱的问题不能解答？』有那些说他者。因此，住林野的比丘必须努力于那些超越色、无色的寂静解脱。
    学友们！住林野的比丘必须努力于过人法，学友们！有质问者[问]住林野的比丘关于过人法的问题。学友们！如果住林野的比丘被问关于过人法的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而不知道出家人所为的目的？』有那些说他者。因此，住林野的比丘必须努力于过人法。」
    当这么说时，尊者大目揵连对尊者舍利弗这么说：
    「舍利弗学友！这些法只应该被住林野的比丘受持后行使，或者也被住村落边界者[受持后行使]呢？」
    「目揵连学友！这些法都应该被住林野的比丘受持后行使了，何况住村落边界者呢！」
    枸哩亚尼经第九终了。
汉巴经文比对(庄春江作)：
    「足正行者」(padasamācāro，或为padarasamācāra之讹，水野弘元译为「[山]谷间正行者」)，菩提比丘长老英译为「[住林野]的松懈行为者」(of lax behaviour)。按：英译的含意正好与北传所说相合。
    「增上行仪法」(ābhisamācārikopi dhammo)，菩提比丘长老英译这里缺此段，不知是否为所依版本的差异，但在AN.5.21译为「适当行为的责任」(the duty of proper conduct)。
    「易被说服的」(suvacena，另译为「善语；易说的；从顺的」)，菩提比丘长老英译为「容易纠正的」(easy to correct)。


中部70经/记大其哩经

中部70经/记大其哩经(比丘品[7])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在迦尸进行游行。
    在那里，世尊召唤比丘们：
    「比丘们！我除去夜间食而食，又，比丘们！当除去夜间食而食时，我觉知少病、少恼、起居轻快、有力气、乐住，比丘们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将觉知少病、少恼、起居轻快、有力气、乐住。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊在迦尸次第进行游行，抵达名叫记大其哩的迦尸城镇，在那里，世尊就住在记大其哩的迦尸城镇。
    当时，在记大其哩住有名叫阿说示与晡那玻苏葛的比丘，那时，众多比丘去见阿说示与晡那玻苏葛比丘，抵达后，对阿说示与晡那玻苏葛比丘这么说：
    「学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们觉知少病、少恼、起居轻快、有力气、乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将觉知少病、少恼、起居轻快、有力气、乐住。」
    当这么说时，阿说示与晡那玻苏葛比丘对那些比丘这么说：
    「学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们觉知少病、少恼、起居轻快、有力气、乐住，我们为何要舍断直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。」
    由于那些比丘不能说服阿说示与晡那玻苏葛比丘，因而去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们比丘去见阿说示与晡那玻苏葛比丘，抵达后，对阿说示与晡那玻苏葛比丘这么说：『学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们觉知少病、少恼、起居轻快、有力气、乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将觉知少病、少恼、起居轻快、有力气、乐住。』大德！当这么说时，阿说示与晡那玻苏葛比丘对那些比丘这么说：『学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们觉知少病、少恼、起居轻快、有力气、乐住，我们为何要舍断那些直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。』大德！由于我们不能说服阿说示与晡那玻苏葛比丘，因而告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿说示与晡那玻苏葛比丘。」
    「是的，大德！」那位比丘回答世尊后，就去见阿说示与晡那玻苏葛比丘。抵达后，对阿说示与晡那玻苏葛比丘这么说：
    「大师召唤尊者们。」
    「是的，学友！」阿说示与晡那玻苏葛比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对阿说示与晡那玻苏葛比丘这么说：
    「是真的吗？比丘们！众多比丘去见你们后，这么说：『学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们觉知少病、少恼、起居轻快、有力气、乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将觉知少病、少恼、起居轻快、有力气、乐住。』比丘们！当这么说时，你们对那些比丘这么说：『学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们觉知少病、少恼、起居轻快、有力气、乐住，我们为何要舍断直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。』」
    「是的，大德！」
    「比丘们！你们了知什么法被我这么教导：凡任何这位男子感受或乐，或苦，或不苦不乐，他的不善法减损，善法增长吗？」
    「不，大德！」
    「比丘们！你们不了知法被我这么教导：这里，当某人感受像这样的乐受时，不善法增长，善法减损；这里，当某人感受像这样的乐受时，不善法减损，善法增长；这里，当某人感受像这样的苦受时，不善法增长，善法减损；这里，当某人感受像这样的苦受时，不善法减损，善法增长；这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损；这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长吗？」
    「是的，大德！」
    「比丘们！好！比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法增长，善法减损。』当我不知道而这么说：『你们要舍断像这样的乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法减损，善法增长。』当我不知道而这么说：『你们要进入并住于像这样的乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法减损，善法增长。』因此，我说：『你们要进入并住于像这样的乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法增长，善法减损。』当我不知道而这么说：『你们要舍断像这样的苦受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的苦受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法减损，善法增长。』当我不知道而这么说：『你们要进入并住于像这样的苦受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法减损，善法增长。』因此，我说：『你们要进入并住于像这样的苦受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损。』当我不知道而这么说：『你们要舍断像这样的不苦不乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的不苦不乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长。』当我不知道而这么说：『你们要进入并住于像这样的不苦不乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长。』因此，我说：『你们要进入并住于像这样的不苦不乐受。』
    比丘们！我不说：『所有比丘都有必须以不放逸而做的。』比丘们！我也不说：『所有比丘都没有必须以不放逸而做的。』比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！我说：『像那样的比丘没有必须以不放逸而做的。』那是什么原因呢？他们已经以不放逸做了，他们不可能放逸。比丘们！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，比丘们！我说：『像那样的比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他们能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这些比丘有必须以不放逸而做的。』
    比丘们！现在世间中存在这七种个人，哪七种呢？俱分解脱者、慧解脱者、身证者、得见者、信解脱者、随法行者、随信行者。
    比丘们！哪种个人是俱分解脱者呢？比丘们！这里，某个人以身触后住于那些超越色的无色寂静解脱，而且，他以慧看见后，诸烦恼被灭尽，比丘们！这个人被称为俱分解脱者，比丘们！我说：『这位比丘没有必须以不放逸而做的。』那是什么原因呢？他们已经以不放逸做了，他们不可能放逸。
    比丘们！哪种个人是慧解脱者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，诸烦恼被灭尽，比丘们！这个人被称为慧解脱者，比丘们！我说：『这位比丘没有必须以不放逸而做的。』那是什么原因呢？他们已经以不放逸做了，他们不可能放逸。
    比丘们！哪种个人是身证者呢？比丘们！这里，某个人以身触后住于那些超越色的无色寂静解脱，而且，他以慧看见后，某些烦恼被灭尽，比丘们！这个人被称为身证者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是得见者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他以慧深解、深察如来所宣说的法，比丘们！这个人被称为得见者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是信解脱者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他对如来的信已住立、已生根、已确立，比丘们！这个人被称为信解脱者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是随法行者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他以慧足够地沉思而接受如来所宣说的法，又，他有这些法，即：信根、精进根、念根、定根、慧根，比丘们！这个人被称为随法行者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是随信行者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他对如来有足够的信与足够的热爱，又，他有这些法，即：信根、精进根、念根、定根、慧根，比丘们！这个人被称为随信行者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！我不说完全智是立即成功的，比丘们！反而，完全智是以次第学、以次第行动、以次第行而成功的。比丘们！完全智是怎样以次第学、以次第行动、以次第行而成功的呢？比丘们！这里，生起信者去见[他]；当去见[他]时，尊敬[他]；当尊敬[他]时，倾耳，倾耳听法；听后忆持法，观察所忆持法的道理；当观察道理时，沉思地接受法；当沉思地接受法时，欲被生起；当欲已生起时，有能力；有能力后，衡量；衡量后，努力；当有自我努力时，以身作证最高真理，以慧通达后看见它。比丘们！没有那信，比丘们！则没有前去见[他]，比丘们！没有那尊敬，比丘们！则没有倾听，比丘们！则没有法的听闻，比丘们！没有那法的忆持，比丘们！没有那道理的观察，比丘们！没有那沉思地接受法，比丘们！没有那欲，比丘们！没有那能力，比丘们！没有那衡量，比丘们！则没有努力，比丘们！[这样]你们是离行道者，比丘们！你们是邪行道者，比丘们！这些愚钝男子离这法、律多远啊！
    比丘们！有四句记说，当被诵说时，有智的男子会以慧在该处很快地就了知。比丘们！我将为你们诵说，请你们经由我而了知。」
    「大德！我们是谁啊！谁是法的了知者？」
    「比丘们！即使他是重于物质、物质继承人、住于与物质相杂的大师，[弟子]像这样买卖论价也不适当：『如果我们有这样，那时，我们会做它，但，如果我们没有这样，那时，我们不会做它。』比丘们！那样的话，如何对住于与全部物质无相杂的如来呢？
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，这是如法的：『世尊是大师，我是弟子；世尊知道，我不知道。』
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，大师的教诫是使人复原的、滋养的。
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，这是如法的：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    记大其哩经第十终了。
    比丘品第二终了，其摄颂：
    象、罗侯罗、世间是常恒的，玛鲁迦之子与名为跋大哩，
    再来是小鸟、裟婆主的乞求，那勒葛波那、林野、名为记大其哩。
汉巴经文比对(庄春江作)：
    「习(MA.195)」，南传作「结交」(bhajamānā)，菩提比丘长老英译为「结交」(associate with)。
    「忍(MA.195)」，南传作「接受」(khamanti，另译为「容忍；原谅；宽恕」)，菩提比丘长老英译为「接受」(accept)。
    「求于诸根」，南传作「善统制诸根」(indriyāni samannānayamānā)，菩提比丘长老英译为「平衡他们精神上的器官机能」(balance their spiritual faculties)。
    「初得(MA.195)」，南传作「立即」(ādikeneva，另译为「最初的；在一开始」)，菩提比丘长老英译为「一下子」(all at once)。
    「食(MA.195)」，南传作「物质」(āmisa，另译为「财；食；味；利益」)，菩提比丘长老英译为「物质的东西」(material things)。
    「深解、深察」(vodi??hā honti vocaritā)，菩提比丘长老英译为「复习与检查」(has reviewed and examined)。
    「欲被生起」(chando jāyati)，菩提比丘长老英译为「他兴起热情」(zeal springs up in him)。
    「有能力」(ussahati，另译为「能够；适合；敢于」)，菩提比丘长老英译为「用上他的意志」(he applies his will)。
    「离行道者」(Vippa?ipannāttha)，菩提比丘长老英译为「你们迷失了你们的路；你们迷路了」(you have lost your way)。
    「与物质相杂的大师」(āmisehi sa?sa??ho)，菩提比丘长老英译为「依恋于物质的事」(attached to material things)。
    「买卖论价」(pa?opa?aviyā)，菩提比丘长老英译为「论价」(haggling)。按：pa?opa?aviyā含意不明，āpa?a为「市场」的意思。
    「不适当」(na upeti，原意为「不靠近；不到达」，此处依英译转译)，菩提比丘长老英译为「不适当」(would not be prope)。
    「复原的」(ru?hanīya?，原意不明，此处依英译转译)，菩提比丘长老英译为「恢复精力」(refreshing)，Thanissaro Bhikkhu老英译为「复原」(healing)。
    「身证(MA.195)」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。
    「信解脱(MA.195)」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。


中部71经/三明与婆蹉经

3.游行者品
中部71经/三明与婆蹉经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，游行者婆蹉氏住在游行者的林园一白莲花处。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。那时，世尊这么想：
    「在毗舍离为了托钵而行还太早，让我到游行者的林园一白莲花处去见游行者婆蹉氏。」
    那时，世尊到游行者的林园一白莲花处去见游行者婆蹉氏。
    游行者婆蹉氏看见世尊远远地走来。看见后，对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者婆蹉氏也取某个低矮坐具后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「大德！这被我听闻：『沙门乔达摩自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」』大德！凡那些这么说：『沙门乔达摩自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「婆蹉！凡那些这么说：『沙门乔达摩自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。」
    「大德！当我们解说时，怎样才会是世尊的所说之说？而且不会以不实而毁谤世尊，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「婆蹉！当解说时，『沙门乔达摩有三明』就会是我的所说之说，而且不会以不实而毁谤我，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处，婆蹉！因为，只要我希望，我回忆起许多前世住处，即：一生、二生、……（中略）像这样，我回忆起许多前世住处有这样的行相与境遇，婆蹉！因为，只要我希望，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）我了知众生依业流转，婆蹉！因为，我从诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，婆蹉！当解说时，『沙门乔达摩有三明』就会是我的所说之说，而且不会以不实而毁谤我，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处。」
    当这么说时，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！有任何在家人未舍断家的结后，以身体的崩解而得到苦的结束吗？」
    「婆蹉！没有任何在家人未舍断家的结后，以身体的崩解而得到苦的结束。」
    「乔达摩先生！有任何在家人未舍断家的结后，以身体的崩解而往生天界吗？」
    「婆蹉！有不只一百位、二百位、三百位、四百位、五百位，而有更多在家人未舍断家的结后，以身体的崩解而往生天界。」
    「乔达摩先生！有任何邪命者以身体的崩解而得到苦的结束吗？」
    「婆蹉！没有任何邪命者以身体的崩解而得到苦的结束。」
    「乔达摩先生！有任何邪命者以身体的崩解而往生天界吗？」
    「婆蹉！我忆念从九十一劫以来，我不证知任何邪命者往生天界者，除了一位以外，他是业论者、[有]作业论者。」
    「乔达摩先生！当存在这样时，那个宗派的所依处，乃至往生天界是空的吗？」
    「婆蹉！当存在这样时，那个宗派的所依处，乃至往生天界是空的。」
    这就是世尊所说，悦意的游行者婆蹉氏欢喜世尊所说。
    三明与婆蹉经第一终了。
汉巴经文比对(庄春江作)：
    「邪命者」(ājīvaka，另译为「活命者；邪命外道」)，菩提比丘长老英译照录原文。


中部72经/婆蹉火经

中部72经/婆蹉火经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「怎么样，乔达摩先生！『世界是常恒的，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『世界是常恒的，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『世界是非常恒的，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『世界是非常恒的，这才正确，其它都错。』」
    「怎么样，乔达摩先生！『世界是有边的，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『世界是有边的，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『世界是无边的，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『世界是无边的，这才正确，其它都错。』」
    「怎么样，乔达摩先生！『命即是身体，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『命即是身体，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『命是一、身体是另一，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『命是一、身体是另一，这才正确，其它都错。』」
    「怎么样，乔达摩先生！『死后如来存在，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『死后如来存在，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『死后如来不存在，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『死后如来不存在，这才正确，其它都错。』」
    「怎么样，乔达摩先生！『死后如来存在且不存在，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『死后如来存在且不存在，这才正确，其它都错。』」
    「那样的话，怎么样，乔达摩先生！『死后如来既非存在也非不存在，这才正确，其它都错。』乔达摩尊师有这样的见解吗？」
    「婆磋！我无这样的见解：『死后如来既非存在也非不存在，这才正确，其它都错。』」
    「当被像这样问：『怎么样，乔达摩先生！「世界是常恒的，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「世界是常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「世界是非常恒的，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「世界是非常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「世界是有边的，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「世界是有边的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「世界是无边的，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「世界是无边的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「命即是身体，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「命即是身体，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「命是一、身体是另一，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「命是一、身体是另一，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「死后如来存在，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「死后如来存在，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「死后如来不存在，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「死后如来不存在，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「死后如来存在且不存在，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「死后如来存在且不存在，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！「死后如来既非存在也非不存在，这才正确，其它都错。」乔达摩尊师有这样的见解吗？』你说：『婆磋！我无这样的见解：「死后如来既非存在也非不存在，这才正确，其它都错。」』那样的话，乔达摩先生见到了什么过患，而不接受这一切恶见呢？」
    「婆磋！『世界是常恒的』，这是恶见；丛林之见；荒漠之见；歪曲之见；动摇之见；束缚之见，伴随着苦、恼害、恼愁、恼热，而不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    婆磋！『世界是非常恒的』……（中略）婆磋！『世界是有边的』……（中略）婆磋！『世界是无边的』……（中略）婆磋！『命即是身体』……（中略）婆磋！『命是一、身体是另一』……（中略）婆磋！『死后如来存在』……（中略）婆磋！『死后如来不存在』……（中略）婆磋！『死后如来存在且不存在』……（中略）婆磋！『死后如来既非存在也非不存在』，这是恶见；丛林之见；荒漠之见；歪曲之见；动摇之见；束缚之见，伴随着苦、恼害、恼愁、恼热，而不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    婆磋！当见到了这个过患时，这样，我不接受这一切恶见。」
    「那样的话，乔达摩先生有任何恶见吗？」
    「婆磋！『恶见』，对如来而言，这已被去除，婆磋！这被如来所见：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。』因此，我说：『以一切妄想、一切颠倒、一切我作、我所作、慢烦恼潜在趋势的灭尽、离贪、灭、舍弃、断念，如来以不执取而解脱。』」
    「而，乔达摩先生！这样心解脱的比丘，再生于何处呢？」
    「婆磋！『再生』不适用。」
    「那么，乔达摩先生！不再生吗？」
    「婆磋！『不再生』不适用。」
    「那么，乔达摩先生！再生且不再生吗？」
    「婆磋！『再生且不再生』不适用。」
    「那么，乔达摩先生！既非再生也非不再生吗？」
    「婆磋！『既非再生也非不再生』不适用。」
    「当被像这样问：『而，乔达摩先生！这样心解脱的比丘，再生于何处呢？』你说：『婆磋！「再生」不适用。』当被像这样问：『那么，乔达摩先生！不再生吗？』你说：『婆磋！「不再生」不适用。』当被像这样问：『那么，乔达摩先生！再生且不再生吗？』你说：『婆磋！「再生且不再生」不适用。』当被像这样问：『那么，乔达摩先生！既非再生也非不再生吗？』你说：『婆磋！「既非再生也非不再生」不适用。』乔达摩先生！在这里，我陷入了无知；在这里，我陷入了迷乱，先前我与乔达摩先生谈话而有的些许净信，现在都消失了。」
    「婆磋！这足以使你无知，这足以使你迷乱，婆磋！此法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，是难了知的。
    那样的话，婆磋！就这情况我要反问你，就依你认为妥当的来回答。婆磋！你怎么想：如果火在你前面燃烧，你会知道：『这火在我前面燃烧。』吗？」
    「乔达摩先生！如果火在我前面燃烧，我会知道：『这火在我前面燃烧。』」
    「又，婆磋！如果这么问你：『这在你前面燃烧的火，是什么缘而燃烧的呢？』婆磋！当被这么问时，你应该怎么回答？」
    「乔达摩先生！如果这么问我：『这在你前面燃烧的火，是什么缘而燃烧的呢？』乔达摩先生！当被这么问时，我会这么答：『这在我前面燃烧的火，缘草薪燃料而燃烧。』」
    「如果火在你前面熄灭了，你会知道：『这在我前面的火熄灭了。』吗？」
    「乔达摩先生！如果我前面的火熄灭了，我会知道：『我前面的火熄灭了。』」
    「又，婆磋！如果这么问你：『这在你前面熄灭了的火，之后往哪个方向走了呢？或东、或南、或西、或北呢？』婆磋！当被这么问时，你应该怎么回答？」
    「乔达摩先生！那不适用；乔达摩先生！这火缘草薪燃料而燃烧，它的耗尽，其它的[燃料]又不带来，没了食物，那只名为熄灭了。」
    「同样的，婆磋！当凡以色安立如来时，能安立那如来的色已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从色的消灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以受安立如来时，能安立那如来的受已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从受的尽灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以想安立如来时，能安立那如来的想已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从想的尽灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以行安立如来时，能安立那如来的行已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从行的尽灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。
    当凡以识安立如来时，能安立那如来的识已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，婆磋！从识的尽灭而解脱的如来是甚深的、不可量的，难被深入了解，犹如大海，『再生』不适用，『不再生』不适用，『再生且不再生』不适用，『既非再生也非不再生』不适用。」
    当这么说时，游行者婆磋氏对世尊这么说：
    「乔达摩先生！犹如在村落或离村落不远处有大沙罗树，无常会破坏其枝叶，会破坏树皮与外皮，会破坏肤材，过些时候，枝叶剥落了，树皮与外皮剥落了，肤材剥落了，会成为纯净的心材。同样的，这乔达摩先生的教语，枝叶剥落了，树皮与外皮剥落了，肤材剥落了，成了纯净的心材。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    婆磋火经第二终了。
汉巴经文比对(庄春江作)：
    「此是真实，余则虚妄(SA.962)」，南传作「这才正确，其它都错」(idameva sacca? moghama??anti，另译为「仅此真实，其他空虚」)，菩提比丘长老英译为「这才是真实的，别的是错误的」(only this is true, anything else is wrong)。按：在MN.95中，佛陀说，保护真理的有识之士(Saccamanurakkhatā…vi??unā purisena)不适合来到绝对的结论(nālamettha eka?sena ni??ha? gantu?)：「这才正确，其它都错」，如果是信者(Saddhā cepi…purisassa hoti)，他会说：「我的信是这样。」而不来到绝对的结论：「这才正确，其它都错。」爱好者(Ruci…purisassa)、口传者(anussavo…purisassa)、理论的深思者(ākāraparivitakko…purisassa)、沉思后接受之见解(di??hinijjhānakkhanti…purisassa)也一样。
    「三有」(欲有、色有、无色有)，参看《杂阿含298经》。
    「不适用」(na upeti)，菩提比丘长老英译为「不适用」(does not apply)。按：「适用」(upeti)，原意译为「靠近；到达」，另也转译为「攀住」。
    「超越推论的」(atakkāvacaro，另译为「深奥的」)，菩提比丘长老英译为「仅以推理不能到达」(unattainable by mere reasoning)。
    「以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承」(a??adi??hikena a??akhantikena a??arucikena a??atrayogena a??atrācariyakena，另译为「以异见、异信忍、异欲、他处努力、他处阿阇梨」)，菩提比丘长老英译为「当你持其它见解，接受其它教导，赞成其它教导，贯彻不同的教导，追随不同老师」(when you hold another view, accept another teaching, approve of another teaching, pursue a different training, and follow a different teacher)。另参看《杂阿含313经》「异信」比对。
    「从色的消灭而解脱的如来」(Rūpasa?khayavimutto kho…… tathāgato)，菩提比丘长老英译为「如来从物质色角度的认定中被释放」(The Tathagata is liberated from reckoning in terms of material form)。按：「消灭」(sa?khaya)与「名为；认定」(sa?khya)原文极为接近，英译之差异，不知是否为所依原本不同之故？
    「动摇见(SA.962)；见所动(MA.10)」，南传作「动摇之见(令人动摇的恶见)」(di??hivipphandita?)，菩提比丘长老英译为「动摇之见」(the vacillation of views)。


中部73经/婆蹉大经

中部73经/婆蹉大经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「我长久与乔达摩先生交谈，请乔达摩尊师以简要的善与不善教导我，那就好了！」
    「婆磋！我能以简要的善与不善教导你，婆磋！我也能以详细的善与不善教导你，但，婆磋！我将以详细的善与不善教导你，你要听！你要好好作意！我要说了。」
    「是的，大德！」游行者婆蹉氏回答世尊。
    世尊这么说：
    「婆磋！贪是不善的，不贪是善的；婆磋！瞋是不善的，不瞋是善的；婆磋！痴是不善的，不痴是善的，婆磋！像这样，这三法是不善的，三法是善的。
    婆磋！杀生是不善的，戒绝杀生是善的；婆磋！未给予而取是不善的，戒绝未给予而取是善的；婆磋！邪淫是不善的，戒绝邪淫是善的；婆磋！妄语是不善的，戒绝妄语是善的；婆磋！离间语是不善的，戒绝离间语是善的；婆磋！粗恶语是不善的，戒绝粗恶语是善的；婆磋！杂秽语是不善的，戒绝杂秽语是善的；婆磋！贪婪是不善的，不贪婪是善的；婆磋！恶意是不善的，无恶意是善的；婆磋！邪见是不善的，正见是善的，婆磋！像这样，这十法是不善的，十法是善的。
    婆磋！当比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，则他是烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。」
    「除了乔达摩尊师外，还有任何一位乔达摩尊师的比丘弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的比丘弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    「除了乔达摩尊师、除了比丘外，还有任何一位乔达摩尊师的比丘尼弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的比丘尼弟子，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    「除了乔达摩尊师、除了比丘、除了比丘尼外，还有任何一位乔达摩尊师的优婆塞在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆塞在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者外，还有任何一位乔达摩尊师的优婆塞在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他的吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆塞在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者、除了优婆塞在家白衣受用诸欲者外，还有任何一位乔达摩尊师的优婆夷在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆夷在家白衣梵行弟子，以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    「除了乔达摩尊师、除了比丘、除了比丘尼、除了优婆塞在家白衣梵行者、除了优婆塞在家白衣受用诸欲者、除了优婆夷在家白衣梵行者外，还有任何一位乔达摩尊师的优婆夷在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他的吗？」
    「婆磋！不只一百位、二百位、三百位、四百位、五百位，而有更多我的优婆夷在家白衣受用诸欲弟子，以实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上不缘于他者。」
    「乔达摩先生！如果此法仅乔达摩尊师是成功者，但无比丘们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者，且比丘们也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者，但无比丘尼们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者，且比丘尼们也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者，但无优婆塞在家白衣梵行者们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者，且优婆塞在家白衣梵行者也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者，但无优婆塞在家白衣受用欲者们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者，且优婆塞在家白衣受用欲者也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者、优婆塞在家白衣受用欲者们是成功者，但无优婆夷在家白衣梵行者们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者、优婆塞在家白衣受用欲者是成功者，且优婆夷在家白衣梵行者也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！如果此法仅乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者们是成功者、优婆塞在家白衣受用欲者们是成功者、优婆夷在家白衣梵行者们是成功者，但无优婆夷在家白衣受用欲者们是成功者，那么，这梵行在那方面是不完全的，乔达摩先生！但因为此法乔达摩尊师是成功者、比丘们是成功者、比丘尼们是成功者、优婆塞在家白衣梵行者是成功者、优婆塞在家白衣受用欲者是成功者、优婆夷在家白衣梵行者是成功者，且优婆夷在家白衣受用欲者也是成功者，那么，这梵行在那方面是完全的。
    乔达摩先生！犹如恒河向大海低斜、向大海倾斜、向大海坡斜，融入大海。同样地，乔达摩尊师之众，包括在家与出家，向涅槃低斜、向涅槃倾斜、向涅槃坡斜，融入涅槃。
    太伟大了，乔达摩先生！……（中略）我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    「婆磋！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    游行者婆蹉氏得到在世尊的面前出家、受具足戒。
    受具足戒后不久；受具足戒后半个月，尊者婆蹉氏去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「大德！凡学智、学明能到达之所及，我已到达，请世尊教导我更进一步的法！」
    「那么，婆磋！你要更进一步修习二法：止与观。
    婆磋！当这止与观二法已更进一步修习时，它们将必导向种种界的通达。
    婆磋！只要你希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；简约的心能了知为「简约的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心。」』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他能回忆起许多前生住处的行相与境遇。』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』当有处的存在时，不论在哪里，你都将达到作证的能力。
    婆磋！只要你希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，你都将达到作证的能力。」
    那时，尊者婆磋氏欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者婆磋氏住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆磋氏成为众阿罗汉之一。
    当时，众多比丘为了见世尊而行，尊者婆磋氏从远处看见那些走过来的比丘。
    看见后，去见那些比丘。抵达后，对那些比丘这么说：
    「嗨！尊者们！你们要去哪里？」
    「学友！我们为了见世尊而行。」
    「那样的话，尊者们！请你们以我的名义以头礼拜世尊的足，请你们这么说：『大德！婆磋氏比丘以头礼拜世尊的足，他这么说：「我尊敬世尊，我尊敬善逝。」』」
    「是的，学友！」那些比丘回答尊者婆磋氏。
    那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！尊者婆磋氏以头礼拜世尊的足，他这么说：『我尊敬世尊，我尊敬善逝。』」
    「比丘们！先前，我以心熟知心后，知道婆磋氏比丘：『婆磋氏比丘有三明、大神通力、大威力。』天神们也告诉我此义：『婆磋氏比丘有三明、大神通力、大威力。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    婆磋大经第三终了。
汉巴经文比对(庄春江作)：
    「具足奉事(SA.964)」，南传作「我尊敬世尊」(parici??o me bhagavā，直译为「世尊被我所尊敬」)，菩提比丘长老英译为「世尊已被我尊敬；世尊已被我供奉」(The Blessed One has been worshipped by me)，并解说，这是报告世尊他证得阿罗汉果的方式，但那些比丘不了解此点，因此佛陀为他们解说。按：「尊敬」(parici??o)，另译为「奉事」。
    「融入涅槃」(nibbāna? āhacca ti??hati，直译为「打破而存续于涅槃」)，菩提比丘长老英译为「融入涅槃」(merges with Nibbāna)。
    「学明」(sekhāya vijjāya)，菩提比丘长老英译为「较高训练弟子之真实理解」(the true knowledge of a disciple in higher training)。按：「学」指初果到三果的「有学」。
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。


中部74经/长爪经

中部74经/长爪经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山的野猪洞中。
    那时，游行者长爪去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者长爪对世尊这么说：
    「乔达摩先生！我是这么说者、这么见者：『我不接受一切。』」
    「阿基毗舍那！连你的这个见：『我不接受一切。』你也不接受吗？」
    「乔达摩先生！如果我接受这个见，那也会是像那样的，那也会是像那样的。」
    「阿基毗舍那！但世间中更多这么说：『那也会是像那样的，那也会是像那样的。』的人，他们不放弃那个见，且执取其它的见。阿基毗舍那！而世间中只有极少数这么说：『那也会是像那样的，那也会是像那样的。』的人，他们放弃那个见，且不执取其它的见。
    阿基毗舍那！一些沙门、婆罗门是这么说者、这么见者：『我接受一切。』阿基毗舍那！一些沙门、婆罗门是这么说者、这么见者：『我不接受一切。』阿基毗舍那！一些沙门、婆罗门是这么说者、这么见者：『我接受某些，不接受某些。』
    阿基毗舍那！那些这么说、这么见：『我接受一切。』的沙门、婆罗门，他们的见是在贪着附近，在系缚附近，在欢喜附近，在取着附近，在执取附近。那里，阿基毗舍那！那些这么说、这么见：『我不接受一切。』的沙门、婆罗门，他们的见是在不贪着附近，在不系缚附近，在不欢喜附近，在不取着附近，在不执取附近。」
    当这么说时，游行者长爪对世尊这么说：
    「乔达摩尊师称赞我的{恶}见！乔达摩尊师颂扬我的{恶}见！」
    「那里，阿基毗舍那！那些这么说、这么见：『我接受某些，不接受某些。』的沙门、婆罗门，那些他们接受的见是在贪着附近，在系缚附近，在欢喜附近，在取着附近，在执取附近；那些他们不接受的见是在不贪着附近，在不系缚附近，在不欢喜附近，在不取着附近，在不执取附近。
    那里，阿基毗舍那！那些这么说、这么见：『我接受一切。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我接受一切」之见，如果我刚毅地、取着地执着这个见，而说：「这才正确，其它都错。」会与其它二者有争论：或与这么说、这么见：「我不接受一切。」的沙门、婆罗门，或与这么说、这么见：「我接受某些，不接受某些。」的沙门、婆罗门，会与这二者有争论。当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    那里，阿基毗舍那！那些这么说、这么见：『我不接受一切。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我不接受一切」之见，如果我刚毅地、取着地执着这个见，而说：「这才正确，其它都错。」会与其它二者有争论：或与这么说、这么见：「我接受一切。」的沙门、婆罗门，或与这么说、这么见：「我接受某些，不接受某些。」的沙门、婆罗门，会与这二者有争论；当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    那里，阿基毗舍那！那些这么说、这么见：『我接受某些，不接受某些。』的沙门、婆罗门，在那里面的有识之士像这样深虑：『我的这「我接受某些，不接受某些」之见，如果我刚毅地、取着地执着这个见，而说：「这才正确，其它都错。」会与其它二者有争论：或与这么说、这么见：「我接受一切。」的沙门、婆罗门，或与这么说、这么见：「我不接受一切。」的沙门、婆罗门，会与这二者有争论；当有像这样的争论时，则有争辩；当有争辩时，则有恼害；当有恼害时，则有伤害。』像这样，当看到自己的争论、争辩、恼害、伤害，他放弃那个见，且不执取其它的见，这样，有这些见的舍断，这样，有这些见的断念。
    阿基毗舍那！这色与四大之物、父母生成、米粥所积聚、无常所削减、磨灭、破坏、分散之法的身体，应该被看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，当看这身体是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的时，舍断那对于身体的身欲、身爱、身屈从。
    阿基毗舍那！有这三受：乐受、苦受、不苦不乐受，阿基毗舍那！每当感受乐受时，那时，不感受苦受，不感受不苦不乐受，那时，只感受乐受；阿基毗舍那！每当感受苦受时，那时，不感受乐受，不感受不苦不乐受，那时只感受苦受；阿基毗舍那！每当感受不苦不乐受时，那时，不感受乐受，不感受苦受，那时，只感受不苦不乐受。
    阿基毗舍那！乐受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；苦受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；不苦不乐受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，阿基毗舍那！当这么看时，已受教诫的圣弟子在乐受上厌，在苦受上也厌，在不苦不乐受上也厌；厌者离染，经由离贪而解脱；当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    阿基毗舍那！这样心解脱的比丘不同意什么，不争论什么，说世间之所说，但不执取。」
    当时，尊者舍利弗站在世尊背后为世尊搧着风，那时，尊者舍利弗这么想：
    「世尊确实对我们说经由证智对那些法的舍断，善逝确实对我们说经由证智对那些法的断念。」
    在那里，像这样深虑时，尊者舍利弗的心以不执取而从诸烦恼解脱。
    而游行者长爪的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    那时，游行者长爪已见法、已获得法、已知法、已深入法，已脱离疑惑、已离迷惑、得无畏、在大师教说上不缘于他，对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明。我归依乔达摩先生、法、比丘僧团，请乔达摩先生记得我为优婆塞，从今天起终生归依。」
    长爪经第四终了。
汉巴经文比对(庄春江作)：
    「身着(SA)；身窟宅(GA)」，南传作「身屈从」(kāyanvayatā)，菩提比丘长老英译为「对身体的奉承」(subservience to the body)。按：「anvayatā」，水野弘元《巴利语辞典》译作「类比性」。
    「{恶}见」(di??higata?)，菩提比丘长老英译为「我的观点」(my point of view)。杂阿含经中对外道的「见」常用此字，其实应等同「见」(di??hi)字。
    「空的」(su??ato)，菩提比丘长老英译为「空的；空虚的；无价值的」(void)。
    「说世间之所说，但不执取」(ya?ca loke vutta? tena voharati, aparāmasanti)，菩提比丘长老英译为「他使用目前世间使用的语句而无粘着」(he employs the speech currently used in the world without adhering to it.)，并引注释书的举例，如说「我、我的」而无「慢」或关于「真我；实我」(self or ego)的生起。


中部75经/马更地亚经

中部75经/马更地亚经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇，婆罗堕若姓婆罗门的圣火堂草席上。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入葛马沙达马。在葛马沙达马为了托钵而行后，食毕，从施食处返回，为了作中午的休息去某丛林。进入那丛林后，在某棵树下坐下，作中午的休息。
    那时，游行者马更地亚在徒步散步、徘徊时，来到婆罗堕若姓婆罗门的圣火堂。游行者马更地亚看见婆罗堕若姓婆罗门的圣火堂中设置好的草席。看见后，对婆罗堕若姓婆罗门这么说：
    「婆罗堕若先生！那是为谁在圣火堂中设置好的草席？我认为是适合沙门的卧床。」
    「马更地亚先生！有位沙门乔达摩是释迦人之子、从释迦族出家，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』那是为沙门乔达摩设置好的卧床。」
    「婆罗堕若先生！我们确实看见难看的，婆罗堕若先生！我们确实看见难看的，我们看到增长的破坏者沙门乔达摩的卧床。」
    「马更地亚！守护你的言语，马更地亚！守护你的言语，因为众多贤智的剎帝利、贤智的婆罗门、贤智的屋主、贤智的沙门对那位沙门乔达摩有净信，在圣真理上、在善法上被[他]教导。」
    「婆罗堕若先生！即使我们当面看见那位沙门乔达摩，也会当面对他说：『沙门乔达摩是增长的破坏者。』那是什么原因呢？因为在我们的经典中这么记载。」
    「如果对马更地亚尊师不妨碍的话，我们会告知沙门乔达摩。」
    「婆罗堕若尊师可以放心地如[我]所说的说它。」
    世尊以清净、超越人的天耳界听见婆罗堕若姓婆罗门与游行者马更地亚的这些对话。那时，世尊在傍晚时，从静坐禅修中起来，去婆罗堕若姓婆罗门的圣火堂。抵达后，世尊在设置好的草席上坐下。那时，婆罗堕若姓婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对婆罗堕若姓婆罗门这么说：
    「婆罗堕若！你与游行者马更地亚有任何关于这草席的对话吗？」
    当这么说时，婆罗堕若姓婆罗门惊慌、身毛竖立，对世尊这么说：
    「我们正想要通知乔达摩尊师这件事，而乔达摩尊师却[先]说了这未说的。」
    但，世尊与婆罗堕若姓婆罗门之间的这谈论被中断。那时，游行者马更地亚在徒步散步、徘徊时，来到婆罗堕若姓婆罗门的圣火堂去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对游行者马更地亚这么说：
    「马更地亚！眼在色中欢乐，在色中得欢乐，在色中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什么原因呢？因为在我们的经典中这么记载。」
    「马更地亚！耳在声音中欢乐，……（中略）马更地亚！鼻在气味中欢乐，……（中略）马更地亚！舌在味道中欢乐，在味道中得欢乐，在味道中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什么原因呢？因为在我们的经典中这么记载。」
    「马更地亚！身在所触中欢乐，在所触中得欢乐，……（中略）马更地亚！意在法中欢乐，在法中得欢乐，在法中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什么原因呢？因为在我们的经典中这么记载。」
    「马更地亚！你怎么想：这里，某人会有以前所喜欢，能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，过些时候，他如实知色的集起、灭没、乐味、过患、出离，舍断对色的渴爱，去除对色的焦热后，能住于已离渴、自身内心寂静，马更地亚！对此，你应该怎么说？」
    「没话说，乔达摩先生！」
    「马更地亚！你怎么想：这里，某人会有以前所喜欢，能被耳识知……的声音，……（中略）能被鼻识知……的气味，……（中略）能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，过些时候，他如实知所触的集起、灭没、乐味、过患、出离，舍断对所触的渴爱，去除对所触的焦热后，能住于已离渴、自身内心寂静，马更地亚！对此，你应该怎么说？」
    「没话说，乔达摩先生！」
    「马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，马更地亚！我有三栋高楼：一栋是雨季的、一栋是夏天的、一栋是冬天的，马更地亚！在雨季四个月中，我住在雨季的高楼中，被只有女性的乐团服侍着，不下到高楼下方。过些时候，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其他众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什么原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如富有的、大富的、大财富的屋主或屋主之子具备、具有五种欲自娱：能被眼识知，……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后会往生到善趣、天界，与三十三天为同伴，在那里，在欢喜园中由天女众围绕着，能具备、具有天的五种欲自娱。如果他看见屋主或屋主之子具备、具有五种欲自娱，马更地亚！你怎么想：那位在欢喜园中由天女众围绕着，能具备、具有天的五种欲自娱的天子会羡慕那位具备、具有人的五种欲自娱的屋主或屋主之子吗？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为天欲比人欲更胜、更妙。」
    「同样的，马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。过些时候，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其他众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什么原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，他会以炭火坑烤身体，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而会脱离麻疯病，会成为无病的快乐者、自由者、自己能控制者，想去哪里就去哪里。如果他看见另一位麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，以炭火坑烤身体，马更地亚！你怎么想：那位男子会羡慕那位麻疯病男子的炭火坑或使用的药物吗？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为有病才有药物的使用，没病就没有药物的使用。」
    「同样的，马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。过些时候，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其他众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什么原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，他会以炭火坑烤身体，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而会脱离麻疯病，会成为无病的快乐者、自由者、自己能控制者，想去哪里就去哪里。如果两位有力气的男子各捉住其一边的手臂后，将他拉向火坑，马更地亚！你怎么想：那个人会这样那样地扭曲身体吗？」
    「是的，乔达摩先生！那是什么原因呢？乔达摩先生！因为火的接触会是苦的、极热的、大焦热的。」
    「马更地亚！你怎么想：现在那火的接触才是苦的、极热的、大焦热的，或者以前那火的接触就是苦的、极热的、大焦热的呢？」
    「乔达摩先生！现在那火的接触是苦的、极热的、大焦热的，以前那火的接触也是苦的、极热的、大焦热的。而，乔达摩先生！那位麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，[他的]根被破坏，虽然火的接触是苦的，却得到是乐的之颠倒想。」
    「同样的，马更地亚！过去时，欲的接触是苦的、极热的、大焦热的，未来时，欲的接触也是苦的、极热的、大焦热的，目前、现在时，欲的接触也是苦的、极热的、大焦热的，马更地亚！但，这些众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，[他们的]根被破坏，虽然欲的接触是苦的，却得到是乐的之颠倒想。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，以炭火坑烤身体，马更地亚！那位麻疯病的男子肢体有疮与水泡，被蛆虫所食而越以指甲搔破疮口，以炭火坑烤身体，他的那些疮口变得更不净、更恶臭、更腐烂，但，因为搔抓疮口，他有某种愉快程度与乐味程度。同样的，马更地亚！众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，马更地亚！众生越对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，那些众生欲的渴爱越增大，越被欲的热恼烧尽，但，缘于五种欲，他有某种愉快程度与乐味程度。
    马更地亚！你怎么想：你是否看过、听过：国王或国王的大臣具备、具有五种欲自娱，未舍断欲的渴爱，未去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静吗？」
    「不，乔达摩先生！」
    「马更地亚！好！马更地亚！这也既没被我看过，也没被我听过：国王或国王的大臣具备、具有五种欲自娱，未舍断欲的渴爱，未去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静。而，马更地亚！凡任何沙门、婆罗门已住于或住于或将住于已离渴、自身内心寂静者，全都如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静。」
    那时，世尊自说这优陀那：
    「最上的利得是无病，最上的安乐是涅槃，
      而八支道，安稳地导向不死。」
    当这么说时，游行者马更地亚对世尊这么说：
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多么善说：『最上的利得是无病，最上的安乐是涅槃。』乔达摩先生！这也被我听过：以前游行者的老师与老师的老师说：『最上的利得是无病，最上的安乐是涅槃。』乔达摩先生！这相合。」
    「但，马更地亚！这被你听过：以前游行者的老师与老师的老师说：『最上的利得是无病，最上的安乐是涅槃。』什么是那个无病？什么是那个涅槃？」
    当这么说时，游行者马更地亚以手顺序地摩擦自己的肢体[而说]：
    「乔达摩先生！这是无病，这是涅槃，乔达摩先生！因为，现在，我是无病的快乐者，没有任何事物恼害我。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他听闻有眼者说：『确实好，先生！白衣服是美丽的、无垢的、清净的。』他会去遍寻白[衣服]。如果某位男子以沾了油污的粗衣欺骗他：『喂！男子！这是你的美丽、无垢、清净的白衣服。』他会接受它；接受它后会穿上；穿上后心满意足，他会发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』马更地亚！你怎么想：是否那位天生失明的男子知道、看见，或者，由于信有眼者而接受那沾了油污的粗衣；接受它后穿上；穿上后心满意足，发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』呢？」
    「乔达摩先生！那位天生失明的男子不知道、没看见，由于信有眼者而接受那沾了油污的粗衣；接受它后穿上；穿上后心满意足，发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』」
    「同样的，马更地亚！其他外道游行者是盲目者、无眼者，他们不知道无病，没看见涅槃而说这偈颂：『最上的利得是无病，最上的安乐是涅槃。』马更地亚！这偈颂被以前的阿罗汉、遍正觉者所说：
    『最上的利得是无病，最上的安乐是涅槃，
      而八支道，安稳地导向不死。』
    现在，逐渐地成为一般人的偈颂，马更地亚！但，这身体是病、是肿瘤、是箭、是祸、是疾，你[却]说这是病、是肿瘤、是箭、是祸、是疾的身体为：『乔达摩先生！这是无病，这是涅槃。』马更地亚！你没有那依之而能知道无病、能看见涅槃的圣眼。」
    「我对乔达摩先生那么有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而眼[仍]不会生起、不会净化，马更地亚！你怎么想：那位医师只会有疲劳与恼害的分吗？」
    「是的，乔达摩先生！」
    「同样的，马更地亚！如果我教导你法：『这是那个无病，这是那个涅槃。』你不会知道无病，你不会看见涅槃，那对我是疲劳，那对我是恼害。」
    「我对乔达摩先生那么有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他听闻有眼者说：『确实好，先生！白衣服是美丽的、无垢的、清净的。』他会去遍寻白[衣服]。某位男子会以沾了油污的粗衣欺骗他：『喂！男子！这是你的美丽、无垢、清净的白衣服。』他会接受它；接受它后会穿上。如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物：上吐、下泻药、眼药、膏药、鼻药，他由于那药物而眼会生起、会净化，与眼的生起一起，他对那沾了油污粗衣的欲贪会被断舍，他会以不友善与敌对状态对那位男子发火被那位男子，或许会想他应该夺取[他的]生命：『先生！确实，长久以来，我被那位男子以沾了油污的粗衣欺骗、欺瞒、诱拐：「喂！男子！这是你的美丽、无垢、清净的白衣服。」』同样的，马更地亚！如果我教导你法：『这是那个无病，这是那个涅槃。』你会知道无病，你会看见涅槃，与眼的生起一起，你对五取蕴的欲贪会被断舍，或许你会这么想：『先生！确实，长久以来，我被这个心欺骗、欺瞒、诱拐，因为，当执取时，我只执取了色；当执取时，我只执取了受；当执取时，我只执取了想；当执取时，我只执取了行；当执取时，我只执取了识，以我的那个取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。』」
    「我对乔达摩先生那么有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「那样的话，马更地亚！你应该亲近善人；马更地亚！当你亲近善人时，马更地亚！因此你将听闻正法；马更地亚！当你听闻正法时，马更地亚！因此你将法、随法行；马更地亚！当你法、随法行时，马更地亚！因此你将自己知道、将自己看见：『这些是病、肿瘤、箭，这里，[这些]病、肿瘤、箭将无余灭；以我的那执取灭而有有灭；以有灭而有生灭；以生灭而有老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。』」
    当这么说时，游行者马更地亚对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    「马更地亚！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    游行者马更地亚得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者马更地亚住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者马更地亚成为众阿罗汉之一。
    马更地亚经第五终了。
汉巴经文比对(庄春江作)：
    「坏败地者(MA.153)」，南传作「增长的破坏者(的)」(bhūnahuno，逐字直译为「生类+破坏」)，菩提比丘长老英译为「属于生长的破坏者」(of that destroyer of growth censured)，并说明，这是照Homer依论师之解说的翻译：「增长的破坏者(的)、限界的作者(的)」(hatava??hino mariyādakārakassa)。并引注释书的解说，他(游行者马更地亚)持这样的见解：「生长」应伴随着六根经验所有以前为未曾经验过的新事物而不执取那些已经熟悉的。
    「剎利慧(MA.153)」，南传作「贤智的剎帝利」(khattiyapa??itāpi)，菩提比丘长老英译为「有学问的高贵者们」(learned nobles)。
    「圣智(MA.153)」，南传作「在圣真理上」(ariye ?āye)，菩提比丘长老英译为「在圣洁的真理路上」(in the noble true way)。
    「内息心(MA.153)」，南传作「自身内心寂静」(ajjhatta? vūpasantacitto)，菩提比丘长老英译为「有一颗内在平和的心」(with a mind inwardly at peace)。
    「不也(MA.153)」，南传作「没话说」(Na ki?ci，直译为「没有任何事物」)，菩提比丘长老英译为「什么也没有」(Nothing)。
    「见神受神(MA.153)」，南传作「我只执取了识」(vi??ā?a?yeva…upādiyi?)，菩提比丘长老英译为「我只执着识」(I have been clinging just to consciousness)，并解说，强调词「只」(yeva)，意味着他只执取了识而误为「我」、「我的」、「我的自我」(my self)。而以见解的生起，隐喻入初果之道的身见(identity view)被根除，他理解到「诸蕴」只是缺乏自我状态的空的现象。
    「唐烦劳我(MA.153)」，南传作「那对我是疲劳，那对我是恼害」(So mamassa kilamatho, sā mamassa vihesāti)，菩提比丘长老英译为「对我疲劳与麻烦」(wearying and troublesome for me)。
    「难看的」(duddi??ha?)，菩提比丘长老英译为「恶劣的情景」(an ill sight)。
    「放心地」(Appossukko，原意为「无关心的」)，菩提比丘长老英译为「放心」(be at ease)。
    「在色中欢乐，在色中得欢乐，在色中得喜悦」(rūpārāma? rūparata? rūpasammudita?)，菩提比丘长老英译为「乐于色、以色为乐、享受色」(delights in forms, takes delight in forms, rejoices in forms)。按：此句与对「阿赖耶」的形容模式相同：「在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦」(ālayarāmā…ālayaratā ālayasammuditā, SN.6.1)。
    「恼害」(ābādhatīti，疑为bādhatīti之误)，菩提比丘长老英译为「折磨」(afflicts)。
    「他会发火」(daheyya，直译为「他会烧」，另译为「他会放置(调整、决定)」)，菩提比丘长老英译为「他会发怒(燃烧)」(he might burn)。
    「天乐」(dibba? sukha?)，菩提比丘长老英译为「神的幸福」(divine bliss)。


中部76经/散达葛经

中部76经/散达葛经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，游行者散达葛与五百位游行者的大游行者众共住在无花果树洞窟处。
    那时，尊者阿难在傍晚时，从静坐禅修中起来，召唤比丘们：
    「学友尊者们！让我们去天作池看洞窟。」
    「是的，学友！」那些比丘回答尊者阿难。
    那时，尊者阿难与众多比丘一起去天作池。
    当时，游行者散达葛与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者散达葛看见尊者阿难远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，尊者阿难来了，所有沙门乔达摩住在拘睒弥城的弟子们，这位沙门阿难是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些游行者变得沉默了。
    那时，尊者阿难去见游行者散达葛。
    那时，游行者散达葛对尊者阿难这么说：
    「来！阿难尊师！欢迎！阿难尊师！阿难尊师离上次来这里已很久了，大德！阿难尊师请坐，这个座位已设置好了。」
    尊者阿难在已设置好的座位坐下。游行者散达葛也取某个低矮坐具后，在一旁坐下。在一旁坐好后，尊者阿难对游行者散达葛这么说：
    「散达葛！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「阿难先生！我们现在共坐谈论的就停止，那些谈论，阿难先生以后将不难听闻得到，如果阿难先生能说明关于自己老师法的谈论，那就好了！」
    「那样的话，散达葛！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」游行者散达葛回答尊者阿难。
    尊者阿难这么说：
    「散达葛！有这四个非梵行住处，以及这四个无安息的梵行被那有知、有见的世尊、阿罗汉、遍正觉者讲述，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。」
    「阿难先生！什么是那些被那有知、有见的世尊、阿罗汉、遍正觉者讲述的四个非梵行住处，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法呢？」
    「散达葛！这里，某类大师是这么说、这么见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而讲述此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，[四]人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有[布施之类]的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师是这么说、这么见者：「无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而讲述此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，[四]人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有[布施之类]的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。」如果这位大师尊师的话是真的，在这里已作者与未作的我；在这里已完成者与未完成的我，我们两者在这里已得的沙门性都完全相同，但，我不说：「我们两者以身体的崩解而将被灭绝、消失，我们死后将不存在。」而这位大师尊师的裸行、剃头、蹲踞的努力、发须的拉拔是多余的：当我住在孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银时，我与这位大师尊师将有完全相同的来世到达，当知道什么、看见什么时，我将跟随这位大师修梵行呢？』像这样，他知道『这非梵行住处』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第一个非梵行住处，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是这么说、这么见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。」如果这位大师尊师的话是真的，在这里已作者与未作的我；在这里已完成者与未完成的我，我们两者在这里已得的沙门性都完全相同，但，我不说：「不论两者作什么，没有恶的被作。」而这位大师尊师的裸行、剃头、蹲踞的努力、发须的拉拔是多余的：当我住在孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银时，我与这位大师尊师将有完全相同的来世到达，当知道什么、看见什么时，我将跟随这位大师修梵行呢？』像这样，他知道『这非梵行住处』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第二个非梵行住处，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是这么说、这么见者：『对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化；没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师是这么说、这么见者：「对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化；没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。」如果这位大师尊师的话是真的，在这里已作者与未作的我；在这里已完成者与未完成的我，我们两者在这里已得的沙门性都完全相同，但，我不说：「我们两者将无因无缘众生被净化。」而这位大师尊师的裸行、剃头、蹲踞的努力、发须的拉拔是多余的：当我住在孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银时，我与这位大师尊师将有完全相同的来世到达，当知道什么、看见什么时，我将跟随这位大师修梵行呢？』像这样，他知道『这非梵行住处』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第三个非梵行住处，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是这么说、这么见者：『有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，在那里，无杀人者、屠杀者、听者、使之听者、所识者、使之识者，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去，而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离而被解开。同样的，愚者或贤智者逃离苦与乐而被解开。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师是这么说、这么见者：「有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，在那里，无杀人者、屠杀者、听者、使之听者、所识者、使之识者，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去，而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，『我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。』确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离而被解开。同样的，愚者或贤智者逃离苦与乐而被解开。」如果这位大师尊师的话是真的，在这里已作者与未作的我；在这里已完成者与未完成的我，我们两者在这里已得的沙门性都完全相同，但，我不说：「我们两者流转轮回后，将得到苦的结束。」而这位大师尊师的裸行、剃头、蹲踞的努力、发须的拉拔是多余的：当我住在孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银时，我与这位大师尊师将有完全相同的来世到达，当知道什么、看见什么时，我将跟随这位大师修梵行呢？』像这样，他知道『这非梵行住处』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第四个非梵行住处，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。
    散达葛！这些是那些被那有知、有见的世尊、阿罗汉、遍正觉者讲述的四个非梵行住处，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！这四个非梵行住处被那有知、有见的世尊、阿罗汉、遍正觉者讲述为『非梵行住处』到这样，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。又，阿难先生！什么是那些被那有知、有见的世尊、阿罗汉、遍正觉者讲述的四个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法呢？」
    「散达葛！这里，某位大师自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他进入空屋，得不到团食，狗咬[他]，与凶恶的象会合，与凶恶的马会合，与凶恶的牛会合，询问女子、男子的姓名，询问村落、城镇的名字及其道路，当他被询问『这是怎么了』时，[他回答：]『空屋应该被我进入， 因为那样我进入；团食应该不被我得到的， 因为那样得不到；我应该被狗咬， 因为那样我被咬；我应该被凶恶的象会合， 因为那样而会合；我应该被凶恶的马会合，因为那样而会合；我应该被凶恶的牛会合， 因为那样而会合；女子、男子的姓名应该被我询问，因为那样而询问；村落、城镇的名字及其道路应该被我询问，因为那样而询问。』
    散达葛！在那里，智者像这样深虑：『这位大师尊师自称是一切智者、一切见者、无残留智见者……（中略）村落、城镇的名字及其道路应该被我询问，因为那样而询问。』他知道『这是无安息的梵行』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第一个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是以口传为真实的传统主义者，他以口传、如此这般的相传、藏经教导法，散达葛！但，当大师是以口传为真实传统主义者时，有善听闻者，也有恶听闻者；有如实者，也有相异者，散达葛！在那里，智者像这样深虑：『这位大师尊是以口传为真实的传统主义者，他以口传、如此这般的相传、藏经教导法，但，当大师是以口传为真实传统主义者时，有善听闻者，也有恶听闻者；有如实者，也有相异者。』他知道『这是无安息的梵行』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第二个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才教导法，散达葛！但，当大师是推论者、考察者时，有善推论者，也有恶推论者；有如实者，也有相异者，散达葛！在那里，智者像这样深虑：『这位大师尊是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才教导法，但，当大师是推论者、考察者时，有善推论者，也有恶推论者；有如实者，也有相异者。』他知道『这是无安息的梵行』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第三个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。
    再者，散达葛！这里，某位大师是迟钝者、愚钝者，当被问题处处盘问时，他以迟钝的状态、以愚钝的状态来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』散达葛！在那里，智者像这样深虑：『这位大师尊是迟钝者、愚钝者，当被问题处处盘问时，他以迟钝的状态、以愚钝的状态来到言语混乱、诡辩：「我不说：『是这样。』我也不说：『是那样。』我也不说：『是其他的。』我也不说：『不是。』我也不说：『非不是。』」』他知道『这是无安息的梵行』后，因此嫌厌梵行后离开，散达葛！这是被那有知、有见的世尊、阿罗汉、遍正觉者讲述的第四个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。
    散达葛！这些是那些被那有知、有见的世尊、阿罗汉、遍正觉者讲述的四个无安息的梵行，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！这四个无安息的梵行被那有知、有见的世尊、阿罗汉、遍正觉者讲述为『非梵行住处』到这样，在那里，智者确定不会住于梵行，又，当住于[梵行]时，他不会到达真理、善法。但，阿难先生！怎样的论说者、怎样的讲述者之大师，在那里，智者确定会住于梵行，又，当住于[梵行]时，他会到达真理、善法呢？」
    「散达葛！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于[梵行]时，他会到达真理、善法。
    再者，散达葛！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于[梵行]时，他会到达真理、善法。
    再者，散达葛！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于[梵行]时，他会到达真理、善法。
    再者，散达葛！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于[梵行]时，他会到达真理、善法。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于[梵行]时，他会到达真理、善法。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于[梵行]时，他会到达真理、善法。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了，散达葛！凡跟随大师的弟子证得像这样上妙特质者，在那里，智者确定会住于梵行，又，当住于[梵行]时，他会到达真理、善法。」
    「阿难先生！但，凡那烦恼已尽、梵行的修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他会受用诸欲吗？」
    「散达葛！凡那烦恼已尽、梵行的修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他不可能违犯五处：烦恼已尽的比丘不可能故意夺取生类生命；烦恼已尽的比丘不可能未给予而拿走[那些他人的其它财产与资具]而被称为偷盗；烦恼已尽的比丘不可能受用淫欲法；烦恼已尽的比丘不可能故意说虚妄；烦恼已尽的比丘不可能受用已作贮藏的诸欲，犹如以前在家时，散达葛！凡那烦恼已尽、梵行的修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他不可能违犯这五处。」
    「阿难先生！但，凡那烦恼已尽、梵行的修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，当他行走、站立、睡眠、清醒时，智见都持续不断地被现前：『我的烦恼已尽。』吗？」
    「那样的话，散达葛！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。散达葛！犹如男子的手脚已被切断，当他行走、站立、睡眠、清醒时，他都持续不断地知道：『我的手脚已被切断。』或者，当观察时，他知道：『我的手脚已被切断。』呢？」
    「阿难先生！那位男子非持续不断地知道：『我的手脚已被切断。』然而，当观察时，他知道：『我的手脚已被切断。』」
    「同样的，散达葛！凡那烦恼已尽、梵行的修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，当他行走、站立、睡眠、清醒时，智见非持续不断地被现前：『我的烦恼已尽。』然而，当观察时，他知道：『我的烦恼已尽。』」
    「阿难先生！在这法、律中，有多少指导者呢？」
    「散达葛！在这法、律中，有不只一百位、二百位、三百位、四百位、五百位，而有更多指导者。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！没有自己教法的称扬，没有他人教法的侮蔑，只在说法处与那许多指导者被了知，但，这些邪命者，儿子已死的[母亲]之子，他们称扬自己，侮蔑他人，就只三位指导者被了知，即：难陀婆蹉、居色涩居者、末迦利瞿舍罗。」
    那时，游行者散达葛召唤自己的群众：
    「尊师们！去跟随沙门乔达摩修梵行吧！现在要我们放弃利养、恭敬、名声不容易。」
    像这样，游行者散达葛劝自己的群众跟随沙门乔达摩修梵行。
    散达葛经第六终了。
汉巴经文比对(庄春江作)：
    「舆床第五，四人持死人往冢间(SA.156)」，南传作「[四]人与长椅为第五抬走死者」(āsandipa?camā purisā mata? ādāya gacchanti)，菩提比丘长老英译为「[四]人与棺架为第五带走尸体」([Four] men with the bier as fifth carry away the corpse)。按：南传原经文没有直接说是四人，只说「人们」(purisā)，但因为将抬尸体的长板(棺)指为第五，间接表示抬的人数是四人，应该是四个角落各一人。又，北传经文的「冢间」，南传经文放在下一句，作「墓地」(ā?āhanā，另译为「火葬场」)，菩提比丘长老英译为「埋葬场」(the charnel ground)。
    「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes)。
    「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle)。
    「自作、教作(MA.20)」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act)。
    「自断、教断(MA.20)」，南传作「切断、使他切断」(chindato chedāpayato)，菩提比丘长老英译为「当一个人[自己]切断[他人手足]，或使他人切断[他人手足]」(when one mutilates or make others mutilate)。
    「煮、教煮(MA.20)」，南传作「折磨拷打、使他折磨拷打」(pacato pācāpayato)，菩提比丘长老英译为「当一个人拷问，或使他人施加拷问」(when one tortures or make others inflict torture)。按：「折磨拷打」(pacato)，另译为「煮；炊；烧；责备责难；煎熬」。
    「穿墙开藏(MA.20)」，南传作「入侵人家」(sandhi? chindato，直译为「连结-切断」)，菩提比丘长老英译为「破坏房屋而进入」(breaks into houses)。
    「在六等级中」(chasvevābhijātīsu, cha?abhijātīsu)，菩提比丘长老英译为「六等级」(six classes)，并注解其内容为「黑、蓝、红、黄、白、最白」，这是「邪命外道」(ājivika)派所提出其通往最高成就之路的六个阶段(represent stages along the ājivika road to perfection)。「六等级」的「等级」(abhijāti)，另译为「类；阶级；种类」。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
    「于此十四百千生门(SA.163)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义。
    「七无结胎」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。
    「儿子已死的[母亲]之子」(puttamatāya puttā)，菩提比丘长老英译为「母亲的死儿子」(mothers' dead sons)，并解说，这些邪命者已死，他们的母亲有死去的儿子。
    「无安息的」(anassāsikāni，另译为「不安的」)，菩提比丘长老英译为「没有安慰」(without consolation)。


中部77经/色古巫大夷大经

中部77经/色古巫大夷大经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，众多有名的游行者住在喂孔雀处的游行者林园，即：安那巴勒、哇勒大勒、色古鲁大伊，以及其他游行者们与有名的游行者们。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。那时，世尊这么想：
    「这时在王舍城为了托钵而行还太早，让我到喂孔雀处的游行者林园，去见游行者色古巫大夷。」那时，世尊到喂孔雀处去见游行者色古巫大夷。
    当时，游行者色古巫大夷与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者色古巫大夷看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这么说时，那些游行者变得沉默了。
    那时，世尊去见游行者色古巫大夷。那时，游行者色古巫大夷对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者色古巫大夷也取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对游行者色古巫大夷这么说：
    「巫大夷！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！前几天，各派沙门、婆罗门在论议堂集会共坐，出现这样的谈论：『先生！这确实是鸯伽人与摩揭陀人的获得，确实是鸯伽人与摩揭陀人的好获得，在这里，这些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门到王舍城雨季安居：这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的富兰那迦叶到王舍城雨季安居；这位末伽黎拘舍罗……（中略）这位阿夷多翅舍钦婆罗……（中略）这位浮陀迦旃延……（中略）这位散惹耶毗罗梨子……（中略）这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的尼乾子若提子也到王舍城雨季安居；这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门乔达摩也到王舍城雨季安居，在这些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门中，谁被弟子们恭敬、尊重、尊敬、崇敬呢？被弟子们恭敬、尊重后如何依止而住呢？』
    在这里，某些这么说：『这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的富兰那迦叶不被弟子们恭敬、尊重、尊敬、崇敬，富兰那迦叶不被弟子们恭敬、尊重后也不依止而住。从前，富兰那迦叶对好几百位随众教导法，在那里，某位富兰那迦叶的弟子作声：「尊师们！你们不要问富兰那迦叶这个道理，他不知道那个，我们知道这个，请你问我们这个道理，我们将为尊师解说。」从前，富兰那迦叶[虽]高举手臂哭泣着：「尊师们！小声！尊师们！不要出声！尊师们！他们没问你们，他们问我们，我们将解说。」而不得。而许多富兰那迦叶的弟子论破他后离开：「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」像这样，富兰那迦叶不被弟子们恭敬、尊重、尊敬、崇敬，富兰那迦叶不被弟子们恭敬、尊重后也不依止而住。又，富兰那迦叶被法的恶骂责骂。』
    在这里，某些这么说：『这位末伽黎拘舍罗……（中略）这位阿夷多翅舍钦婆罗……（中略）这位浮陀迦旃延……（中略）这位散惹耶毗罗梨子……（中略）这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的尼乾子若提子不被弟子们恭敬、尊重、尊敬、崇敬，尼乾子若提子不被弟子们恭敬、尊重后也不依止而住。从前，尼乾子若提子对好几百位随众教导法，在那里，某位尼乾子若提子的弟子作声：「尊师们！你们不要问尼乾子若提子这个道理，他不知道那个，我们知道这个，请你问我们这个道理，我们将为尊师解说。」从前，尼乾子若提子[虽]高举手臂哭泣着：「尊师们！小声！尊师们！不要出声！尊师们！他们没问你们，他们问我们，我们将解说。」而不得。而许多尼乾子若提子的弟子论破他后离开：「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」像这样，尼乾子若提子不被弟子们恭敬、尊重、尊敬、崇敬，尼乾子若提子不被弟子们恭敬、尊重后也不依止而住。又，尼乾子若提子被法的恶骂责骂。』
    在这里，某些这么说：『这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门乔达摩被弟子们恭敬、尊重、尊敬、崇敬，沙门乔达摩被弟子们恭敬、尊重后依止而住。从前，沙门乔达摩对好几百位随众教导法，在那里，某位沙门乔达摩的弟子清喉咙，另一位同梵行者以膝触碰：「尊者！小声！尊师！不要出声！大师、世尊[正]教导我们法。」每当沙门乔达摩对好几百位随众教导法时，那时，沙门乔达摩的弟子没有咳嗽声或清喉咙声，大群众期待地准备：「凡世尊将为我们说的法，我们要听。」犹如男子如果在十字路口挤压出纯蜂蜜，大群众会期待地准备。同样的，每当沙门乔达摩对好几百位随众教导法时，那时，没有沙门乔达摩弟子们的咳嗽声或清喉咙声，大群众期待地准备：「凡世尊将为我们说的法，我们要听。」即使那些与同梵行者争论后放弃学而后还俗者，他们仍是大师的称赞者，法的称赞者，僧团的称赞者，他们诃责自己，而不诃责其他人：「我们不幸，我们福薄，在这么善说的法、律中出家后，我们有生之年不能行圆满、遍清净的梵行。」他们成为寺男或成为优婆塞，受持后转起五戒，像这样，沙门乔达摩被弟子们恭敬、尊重、尊敬、崇敬，沙门乔达摩被弟子们恭敬、尊重后依止而住。』」
    「但，巫大夷！你看见我有多少法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住呢？」
    「大德！我看见世尊有五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住，哪五法呢？大德！世尊是少食者，而且是对少食的称赞者。大德！凡世尊是少食者，而且是对少食的称赞者，大德！这是我看见的第一法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什么衣服满足，而且是对无论什么衣服都满足的称赞者。大德！凡世尊被无论什么衣服满足，而且是对无论什么衣服都满足的称赞者，大德！这是我看见的第二法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什么施食满足，而且是对无论什么施食都满足的称赞者。大德！凡世尊被无论什么施食满足，而且是对无论什么施食都满足的称赞者，大德！这是我看见的第三法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什么坐卧处满足，而且是对无论什么坐卧处都满足的称赞者。大德！凡世尊被无论什么坐卧处满足，而且是对无论什么坐卧处都满足的称赞者，大德！这是我看见的第四法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊是独住者，而且是对独住的称赞者。大德！凡世尊是独住者，而且是对独住的称赞者，大德！这是我看见的第五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    大德！这些是我看见世尊的五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。」
    「『沙门乔达摩是少食者，而且是对少食的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是一杯食者、半杯食者；一颗木瓜食者、半颗木瓜食者，巫大夷！而，我有时吃这个钵满满的，或更多。『沙门乔达摩是少食者，而且是对少食的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些一杯食者、半杯食者；一颗木瓜食者、半颗木瓜食者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什么衣服满足，而且是对无论什么衣服都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是穿粪扫衣者、穿粗衣者，他们从墓地或垃圾堆或店铺挑选破布后，做成大衣穿，巫大夷！而，有时我穿屋主给的衣服：坚固，粗如南瓜丝。『沙门乔达摩被无论什么衣服满足，而且是对无论什么衣服都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些从墓地或垃圾堆或店铺挑选破布后，做成大衣穿的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什么施食满足，而且是对无论什么施食都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是食施食者、次第行(托钵)者、乐于自己求施食者，当他们进入家屋内受邀请坐下时，也不受用，巫大夷！而，有时我也受邀请而吃粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜。『沙门乔达摩被无论什么施食满足，而且是对无论什么施食都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些食施食者、次第行(托钵)者、乐于自己求施食者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什么坐卧处满足，而且是对无论什么坐卧处都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是住树下者、住露地者，他们在[每年]八个月中不使用有覆盖处，巫大夷！而，有时我也住在涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁中。『沙门乔达摩被无论什么坐卧处满足，而且是对无论什么坐卧处都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些住树下者、住露地者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩是独住者，而且是对独住的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是住林野者、住边地者、住林野森林荒地者，他们进入边地住处后而住，每半个月为了诵波罗提木叉回僧团一次，巫大夷！而，有时我住于被比丘、比丘尼、优婆塞、国王、国王的大臣、外道、外道弟子围绕。『沙门乔达摩是独住者，而且是对独住的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些住林野者、住边地者、住林野森林荒地者，他们进入边地住处后而住，每半个月为了诵波罗提木叉回僧团一次的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！像这样，弟子们不以这五法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！有另外的五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，哪五个呢？巫大夷！这里，弟子们在增上戒上尊敬我：『沙门乔达摩是持戒者，他具备最高戒蕴。』巫大夷！凡弟子们在增上戒上尊敬我：『沙门乔达摩是持戒者，他具备最高戒蕴。』者，巫大夷！这是第一法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！弟子们在卓越的智与见上尊敬我：『当沙门乔达摩说：「我知道。」时，他确实知道；当沙门乔达摩说：「我看到。」时，他确实看到；沙门乔达摩以证智教导法，非未以证智；沙门乔达摩教导有因缘的法，非无因缘；沙门乔达摩教导有神变法，非无神变。』巫大夷！凡弟子们在卓越的智与见上尊敬我：『当沙门乔达摩说：「我知道。」时，他确实知道；当沙门乔达摩说：「我看到。」时，他确实看到；沙门乔达摩以证智教导法，非未以证智；沙门乔达摩教导有因缘的法，非无因缘；沙门乔达摩教导有神变法，非无神变。』者，巫大夷！这是第二法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！弟子们在增上慧上尊敬我：『沙门乔达摩是有慧者，他具备最高慧蕴，「他没看到未来的抗论，或将不以如法善论破地论破已生起的异论。」这是不可能的。』巫大夷！你怎么想：当弟子们这么知、这么见时，是否有时候会打断我的谈论呢？」
    「不，大德！」
    「巫大夷！我不期待对弟子们教诫，弟子们一定期待我的教诫。巫大夷！凡弟子们在增上慧上尊敬我：『沙门乔达摩是有慧者，他具备最高慧蕴，「他没看到未来的抗论，或将不以如法善论破地论破已生起的异论。』者，巫大夷！这是第三法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！我的弟子们因为苦，已陷入苦，被苦打败，他们来见我后，询问苦圣谛。当被询问苦圣谛时，我为他们解说，我以问题的解说使他们的心满意；苦集……苦灭……他们来见我后，询问导向苦灭道迹圣谛。当被询问导向苦灭道迹圣谛时，我为他们解说，我以问题的解说使他们的心满意。巫大夷！凡我的弟子们因为苦，已陷入苦，被苦打败，他们来见我后，请问苦圣谛。当被询问苦圣谛时，我为他们解说，我以问题的解说使他们的心满意；苦集……苦灭……他们来见我后，请问导向苦灭道迹圣谛。当被询问导向苦灭道迹圣谛时，我为他们解说，我以问题的解说使他们的心满意者，巫大夷！这是第四法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四念住：巫大夷！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，在这里，我的许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四正勤：巫大夷！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四神足：巫大夷！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的定之神足，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习五根：巫大夷！这里，比丘修习导向寂静、导向正觉的信根，修习活力根……（中略）修习念根……修习定根……修习导向寂静、导向正觉的慧根，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习五力：巫大夷！这里，比丘修习导向寂静、导向正觉的信力，修习活力之力……（中略）修习念力……修习定力……修习导向寂静、导向正觉的慧力，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习七觉支：巫大夷！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八支圣道：巫大夷！这里，比丘修习正见，修习正志，修习正语，修习正业，修习正命，修习正精进，修习正念，修习正定，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八解脱：有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八胜处：内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。
    在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习十遍处：觉知地遍：上、下、水平四方无分裂、无量；觉知水遍……（中略）觉知火遍……（中略）觉知风遍……（中略）觉知青遍……（中略）觉知黄遍……（中略）觉知赤遍……（中略）觉知白遍……（中略）觉知虚空遍……（中略）觉知识遍：上、下、水平四方无分裂、无量，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四禅：巫大夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。巫大夷！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，巫大夷！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，巫大夷！比丘以寻与伺的平息，……（中略）进入后住于第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的深水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。
    再者，巫大夷！比丘以喜的褪去……（中略）进入后住于[这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。巫大夷！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，巫大夷！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。
    再者，巫大夷！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。巫大夷！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，巫大夷！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。
    在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』巫大夷！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的琉璃宝珠全部行相具足，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的琉璃宝珠全部行相具足，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，巫大夷！犹如男子如果从芦苇拉出鞘，他这么想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，巫大夷！犹如男子如果从剑鞘拉出剑，他这么想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，巫大夷！犹如男子如果从蛇蜕拉起蛇，他这么想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这么大神通力、这么大威力；以身体自在行进直到梵天世界，巫大夷！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，巫大夷！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，巫大夷！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这么大神通力、这么大威力；以身体自在行进直到梵天世界，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，巫大夷！犹如强壮的吹海螺者能容易地使四方知道。同样的，巫大夷！由于我对弟子们宣说道迹，当依之行道时，我的弟子们以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』巫大夷！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，巫大夷！由于我对弟子们宣说道迹，当依之行道时，我的弟子们以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他们回忆起许多前生住处的有这样的行相与境遇，巫大夷！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们回忆起许多前世住处，即：一生、……（中略）他们回忆起许多前生住处有这样的行相与境遇，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，他们以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，巫大夷！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转……（中略）在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，巫大夷！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，在这里，我许多弟子住于已到达最终完美的证智。
    巫大夷！这是第五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！这五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。」
    这就是世尊所说，悦意的游行者色古巫大夷欢喜世尊所说。
    色古巫大夷大经第七终了。
汉巴经文比对(庄春江作)：
    「法骂(MA.207)」，南传作「被法的恶骂」(dhammakkosenāti)，菩提比丘长老英译为「被对他的法现出轻蔑」(by the scorn shown to his Dhamma)。
    「闹(MA.207)」，南传作「围绕」(āki??o，原意为「已散乱的；已杂乱的；已混乱的」)，菩提比丘长老英译为「被围绕」(surrounded by)。
    「无上戒(MA.207)」，南传作「在增上戒上」(adhisīle)，菩提比丘长老英译为「较高的德行」(the higher virtue)。
    「大戒(MA.207)」，南传作「最高戒蕴」(paramena sīlakkhandhena)，菩提比丘长老英译为「无上德行集合体」(the supreme aggregate of virtue)。
    「有因(MA.207)」，南传作「有因缘的法」(sanidāna?…dhamma?)，菩提比丘长老英译为「有良好基础的法」(the Dhamma with a sound basis)。
    「寺男」(ārāmikabhūtā Having)，菩提比丘长老英译为「僧院随从」(become monastery attendants)。
    「受持后转起」(samādāya vattanti)(采取并且遵循)，参看《中阿含142经》比对。
    「有神变法」(sappā?ihāriya?…dhamma?)，菩提比丘长老英译为「以令人信服方式的法」(the Dhamma in a convincing manner)。「有神变」(sappā?ihāriya?)，另译为「有奇迹的」。
    「抗论」(vādapatha?，另译作「语法；语路」)，菩提比丘长老英译为「教义路线」(pathways of doctrine, AN.4.8, courses of doctrine, MN.77)，并解说，这可以理解为像梵网经(梵动经)理说的那些邪见(大意)。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。《中阿含215经》译为「除处」。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided)。
    「芦苇」(mu?jo，另译为「文邪草；文阇草」)，菩提比丘长老英译为「芦苇」(reed)。
    「鞘」(īsika?，疑为isīka?之讹，另译为「苇；芦苇」)，菩提比丘长老英译为「鞘」(sheath)。
    「完美的」(pārami，另译为「最高的事物；波罗蜜」)，菩提比丘长老英译为「完美」(perfection)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。
    「具备欲定勤奋之行的神足」(持有基于想要与努力之意志形成的贯注集中之超常力量的基础)，参看《中阿含70经》比对。


中部78经/沙门木地葛经

中部78经/沙门木地葛经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，游行者巫额哈码那-沙门木地葛之子与五百位游行者之多的大游行者众一起住在茉莉园的单一会堂，镇头迦树[旁]的教义论究所。
    那时，木匠五支为了见世尊，一大早从舍卫城出发。
    那时，木匠五支这么想：
    「这不是见世尊的适当时机，世尊在静坐禅修；也不是见值得尊敬的比丘们的适当时机，值得尊敬的比丘们在静坐禅修，让我到茉莉园的单一会堂，镇头迦树[旁]的教义论究所去见游行者巫额哈码那-沙门木地葛之子。」
    当时，游行者巫额哈码那-沙门木地葛之子与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者巫额哈码那-沙门木地葛之子看见木匠五支远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，木匠五支来了，所有沙门乔达摩住在舍卫城的在家白衣弟子们，这位木匠五支是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些游行者变得沉默了。
    那时，木匠五支去见游行者巫额哈码那-沙门木地葛之子。抵达后，与游行者巫额哈码那-沙门木地葛之子互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者巫额哈码那-沙门木地葛之子对木匠五支这么说：
    「屋主！我安立具备四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，哪四个呢？屋主！这里，他不以身作邪恶业，不说邪恶语，不意向于邪恶的意向，不以邪恶生活生活，屋主！我安立具备这四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。」
    那时，木匠五支对游行者巫额哈码那-沙门木地葛之子的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，木匠五支去见世尊。抵达后向世尊问讯，接着在一旁坐下。在一旁坐好后，木匠五支将他与游行者巫额哈码那-沙门木地葛之子间的交谈全部告诉世尊。
    当这么说时，世尊对木匠五支这么说：
    「木匠！当存在这样时，愚钝仰卧的幼儿将是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，如游行者巫额哈码那-沙门木地葛之子所说，木匠！因为，对愚钝仰卧的幼儿来说，他没有『身』，除了扭动的程度外，将从哪里以身作邪恶业？木匠！因为，对愚钝仰卧的幼儿来说，他没有『语』，除了哭的程度外，将从哪里说邪恶语？木匠！因为，对愚钝仰卧的幼儿来说，他没有『意向』，除了说梦话的程度外，将从哪里意向于邪恶的意向？木匠！因为，对愚钝仰卧的幼儿来说，他没有『生活』，除了母乳外，将从哪里以邪恶生活生活？木匠！当存在这样时，愚钝仰卧的幼儿将是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，如游行者巫额哈码那-沙门木地葛之子所说。
    木匠！我不安立具备四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，而只是与这愚钝仰卧的幼儿住立于同类者，哪四个呢？木匠！这里，他不以身作邪恶业，不说邪恶语，不意向于邪恶的意向，不以邪恶生活生活，木匠！我不安立具备这四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，而只是与这愚钝仰卧的幼儿住立于同类者。
    木匠！我安立具备十法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。木匠！我说：『应该知道这些是不善的习惯。』木匠！我说：『应该知道像这样是不善的习惯之等起。』木匠！我说：『应该知道在这里不善的习惯无余灭。』木匠！我说：『应该知道这样的行者是导向不善的习惯灭之行者。』木匠！我说：『应该知道这些是善的习惯。』木匠！我说：『应该知道像这样是善的习惯之等起。』木匠！我说：『应该知道在这里善的习惯无余灭。』木匠！我说：『应该知道这样的行者是导向善的习惯灭的行者。』
    木匠！我说：『应该知道这些是不善的意向。』木匠！我说：『应该知道像这样是不善的意向之等起。』木匠！我说：『应该知道在这里不善的意向无余灭。』木匠！我说：『应该知道这样的行者是导向不善的意向灭之行者。』木匠！我说：『应该知道这些是善的意向。』木匠！我说：『应该知道像这样是善的意向之等起。』木匠！我说：『应该知道在这里善的意向无余灭。』木匠！我说：『应该知道这样的行者是导向善的意向灭的行者。』
    木匠！什么是不善的习惯呢？不善的身业、不善的语业、邪恶的生活，木匠！这些被称为不善的习惯。
    木匠！这些不善的习惯之等起是什么呢？当说其等起时，应该说：『心的等起』。哪一个心呢？[虽然]心有众多的、种种的、各式各样种类的，[但]有贪、有瞋、有痴的心，像这样是不善的习惯之等起。
    木匠！这些不善的习惯在哪里无余灭呢？当说其灭时，木匠！这里，比丘舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行；舍断邪命后，以正命营生，这里是不善的习惯灭之处。
    木匠！怎样的行者是导向不善的习惯灭之行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，木匠！这样的行者是导向不善的习惯灭之行者。
    木匠！什么是善的习惯呢？善的身业、善的语业、清净的生活，木匠！这些被称为善的习惯。
    木匠！这些善的习惯之等起是什么呢？当说其等起时，应该说：『心的等起』。哪一个心呢？[虽然]心有众多的、种种的、各式各样种类的，[但]离贪、离瞋、离痴的心，像这样是善的习惯之等起。
    木匠！这些善的习惯在哪里无余灭呢？当说其灭时，木匠！这里，比丘是持戒者，但非戒所成者，他如实了知那些善的习惯无余灭之处的心解脱、慧解脱。
    木匠！怎样的行者是导向善的习惯灭之行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，木匠！这样的行者是导向善的习惯灭之行者。
    木匠！什么是不善的意向呢？欲的意向、恶意的意向、加害的意向，木匠！这些被称为不善的意向。
    木匠！这些不善的意向之等起是什么呢？当说其等起时，应该说：『想的等起』。哪一个想呢？[虽然]想有众多的、种种的、各式各样种类的，[但]欲想、恶意想、加害想，像这样是不善的意向之等起。
    木匠！这些不善的意向在哪里无余灭呢？当说其灭时，木匠！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，这里是不善的意向灭之处。
    木匠！怎样的行者是导向不善的意向灭之行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，木匠！这样的行者是导向不善的意向灭之行者。
    木匠！什么是善的意向呢？离欲的意向、无恶意的意向、无加害的意向，木匠！这些被称为善的意向。
    木匠！这些善的意向之等起是什么呢？当说其等起时，应该说：『想的等起』。哪一个想呢？[虽然]想有众多的、种种的、各式各样种类的，[但]离欲想、无恶意想、无加害想，像这样是善的意向之等起。
    木匠！这些善的意向在哪里无余灭呢？当说其灭时，木匠！这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这里是善的意向灭之处。
    木匠！怎样的行者是导向善的意向灭之行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，木匠！这样的行者是导向善的意向灭之行者。
    木匠！我安立具备哪十法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门呢？木匠！这里，比丘具备无学者的正见、无学者的正志、无学者的正语、无学者的正业、无学者的正命、无学者的正精进、无学者的正念、无学者的正定、无学者的正智、无学者的正解脱，木匠！我安立具备这十法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。」
    这就是世尊所说，悦意的木匠五支欢喜世尊所说。
    沙门木地葛经第八终了。
汉巴经文比对(庄春江作)：
    「一娑逻末利(MA.179)」，南传作「在茉莉园的单一会堂」(ekasālake mallikāya ārāme)，菩提比丘长老英译为「在茉莉园，单一会堂」(in Mallikā's Park, the single-halled)，并解说，「茉莉园」为波斯匿王的皇后茉莉所辟建，最初在其中只见了一座会堂而得名，但后来又陆续建了好几座会堂，不同的婆罗门与游行者团体在这里阐述并讨论他们的学说。按：「娑逻」应为「会堂」(sālaka)的音译。
    「不行邪命(MA.179)」，南传作「不以邪恶生活生活」(na pāpaka? ājīva? ājīvati)，菩提比丘长老英译为「他不以任何邪恶的生计过他的生活」(he does not make his living by any evil livelihood)。「邪恶生活」(pāpaka? ājīva?)，另译为「邪恶命；恶命」。「邪命」(micchājīva?)，菩提比丘长老英译为「错误的生计」(wrong livelihood)。
    「不念恶念(MA.179)」，南传作「不意向于邪恶的意向」(na pāpaka? sa?kappa? sa?kappeti)，菩提比丘长老英译为「他没有邪恶意图」(he has no evil intentions)。
    「戒(MA.179)」，南传作「习惯」(sīlā，另译为「戒；戒行；道德」)，菩提比丘长老英译为「习惯」(habits)，并解说「sīla」可以是比「道德」(virtue)更广义的「习惯」。
    「从何而生(MA.179)」，南传作「等起」(samu??hānā，另译为「起立」)，菩提比丘长老英译为「从此生起」(originate from this)。
    「行戒不着戒(MA.179)」，南传作「但非戒所成者」(no ca sīlamayo)，菩提比丘长老英译为「但他不认定他的德行」(but he does not identify with his virtue)，并解说这是指阿罗汉保持着有德的行为(virtuous conduct)，no longer identifies with his virtue by conceiving it as "I" and "mine." 但不再以设想为「我」与「我的」认定他的德行。由于他的有德习惯(virtuous habits)不再产生业(generate kamma)，所以不能以「善」描述。
    「说梦话的程度」(vikūjitamattā)，菩提比丘长老英译为「闹别扭；闷闷不乐」(sulking)。
    「同类者」(samadhigayha，直译为「相同的克服」)，菩提比丘长老英译为「在同类中」(in the same category)。
    「害界想(MA.179)」，南传作「加害想」(byāpādasa??ā)，菩提比丘长老英译为「残酷的想法」(perception of cruelty)。


中部79经/色古巫大夷小经

中部79经/色古巫大夷小经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，游行者色古巫大夷与大游行者众一起住在喂孔雀处的游行者林园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。那时，世尊这么想：
    「这时在王舍城为了托钵而行还太早，让我到喂孔雀处的游行者林园，去见游行者色古巫大夷。」那时，世尊到喂孔雀处去见游行者色古巫大夷。
    当时，游行者色古巫大夷与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者色古巫大夷看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这么说时，那些游行者变得沉默了。
    那时，世尊去见游行者色古巫大夷。那时，游行者色古巫大夷对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者色古巫大夷也取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对游行者色古巫大夷这么说：
    「巫大夷！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！当我没来此群众中时，那时，此群众坐着谈论各种畜生论，但，大德！当我来此群众中时，那时，此群众坐着仰视我的脸[而心想]：『沙门巫大夷将说法，我们要听。』但，大德！当世尊来此群众中时，那时，我与此群众坐着仰视世尊的脸[而心想]：『沙门乔达摩将说法，我们要听。』」
    「那样的话，巫大夷！在这里，就请你表明，我会依之回复。」
    「大德！前几天，有自称是无残留智见的一切智者、一切见者[说]：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』当被我问关于过去的问题时，他以其它回避，使向外谈论，显露愤怒、瞋恚、不满。大德！我的心中关于世尊的忆念就生起：『啊！那确实是世尊，啊！那确实是善逝，他是这些法的善熟练者。』」
    「但，巫大夷！谁自称是无残留智见的一切智者、一切见者[说]：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』当被你问关于过去的问题时，他以其它回避，使向外谈论，显露愤怒、瞋恚、不满呢？」
    「大德！是尼乾陀若提子。」
    「巫大夷！如果他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他能回忆起许多前生住处的行相与境遇者，则他能问我关于过去的问题，或者，我能问他关于过去的问题；他能以关于过去问题的解说使我的心满意，或者，我能以关于过去问题的解说使他的心满意。
    巫大夷！如果他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转，则他能问我关于过去的问题，或者，我能问他关于过去的问题；他能以关于过去问题的解说使我的心满意，或者，我能以关于过去问题的解说使他的心满意。
    巫大夷！且请停止[谈]过去的，请停止[谈]未来的，我将教导你法：当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。」
    「大德！就以我个人经验之所及，我不能回忆行相与境遇，我将从哪里回忆许多前世住处，即：一生、二生、……（中略）像这样，我将回忆许多前生住处的行相与境遇者如世尊呢？大德！现在，我不见泥鬼，我将从哪里以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转如世尊呢？又，世尊这么说：『巫大夷！且请停止[谈]过去的，请停止[谈]未来的，我将教导你法：当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。』那对我来说更不明白，大德！或许，我能以关于自己老师问题的解说使世尊的心满意。」
    「巫大夷！关于你自己老师[的教义]是什么？」
    「大德！关于我们自己老师[的教义]是这样：『这是最高的光泽，这是最高的光泽。』」
    「巫大夷！但，这关于你自己老师[的教义]是这样：『这是最高的光泽，这是最高的光泽。』什么是那是最高的光泽呢？」
    「大德！那是没有其他更上或更胜妙光泽的最高光泽。」
    「巫大夷！但，什么是没有其他更上或更胜妙光泽的最高光泽呢？」
    「大德！那是没有其他更上或更胜妙光泽的最高光泽。」
    「巫大夷！你或许能长长地扩展此，你说：『大德！那是没有其他更上或更胜妙光泽的最高光泽。』却不安立那个光泽。巫大夷！犹如男子如果这么说：『我欲求、欲爱这地方上的美女。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是剎帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』巫大夷！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「大德！当存在这样时，那位男子的所说确实成为无意义的。」
    「同样的，巫大夷！你说：『大德！那是没有其他更上或更胜妙光泽的最高光泽。』却不安立那个光泽。」
    「大德！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，这样的光泽是死后自己无损伤的。」
    「巫大夷！你怎么想：这美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，或在黑暗夜里的萤火虫，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的萤火虫，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在黑暗夜里的萤火虫，或在黑暗夜里的油灯，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的油灯，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在黑暗夜里的油灯，或在黑暗夜里的大火聚，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的大火聚，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在黑暗夜里的大火聚，或在晴朗无云天空夜间将亮时的太白星，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在晴朗无云天空夜间将亮时的太白星，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在晴朗无云天空夜间将亮时的太白星，或在十五布萨日晴朗无云天空中半夜的满月，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在十五布萨日晴朗无云天空中半夜的满月，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在十五布萨日晴朗无云天空中半夜的满月，或在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！此外，我了知更多天众[的光明]是这日月光明不能比的，但，巫大夷！我不说：『那是没有其他更上或更胜妙光泽的最高光泽。』而，巫大夷！你说：『那个比萤火虫更卑微、更次等的最高色泽。』却不安立那个光泽。」
    「世尊终止了这谈论，善逝终止了这谈论。」
    「巫大夷！为何你这么说：『世尊终止了这谈论，善逝终止了这谈论。』呢？」
    「大德！关于我们自己老师[的教义]是这样：『这是最高的光泽，这是最高的光泽。』大德！当关于那些自己老师[的教义]被世尊审问、质问、追究时，我们成为空的、空虚的、违反的。」
    「巫大夷！怎样？有一向乐的世界吗？有为了作证一向乐的世界之有理由道迹吗？」
    「大德！关于我们自己老师[的教义]是这样：『有一向乐的世界，有为了作证一向乐的世界之有理由道迹。』」
    「巫大夷！但，什么是为了作证一向乐的世界之有理由道迹呢？」
    「大德！这里，某人舍断杀生后，成为离杀生者；舍断未给予而取，成为离未给予而取者；舍断邪淫后，成为离邪淫者；舍断妄语后，成为离妄语者，或者，他受持某种苦行后转起，大德！这是为了作证一向乐的世界之有理由道迹。」
    「巫大夷！你怎么想：每当他舍断杀生后，成为离杀生者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：每当他舍断未给予而取，成为离未给予而取者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：每当他舍断邪淫后，成为离邪淫者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：每当他舍断妄语后，成为离妄语者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：或者，每当他受持某种苦行后转起时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：是否一向乐的世界之作证是由于混合了苦与乐之道迹呢？」
    「世尊终止了谈论，善逝终止了谈论。」
    「巫大夷！为何你这么说：『世尊终止了谈论，善逝终止了谈论。』呢？」
    「大德！关于我们自己老师[的教义]是这样：『有一向乐的世界，有为了作证一向乐的世界之有理由道迹。』大德！当关于那些自己老师[的教义]被世尊审问、质问、追究时，我们成为空的、空虚的、违反的。但，大德！怎样？有一向乐的世界吗？有为了作证一向乐的世界之有理由道迹吗？」
    「巫大夷！有一向乐的世界，有为了作证一向乐的世界之有理由道迹。」
    「大德！但，什么是为了作证一向乐的世界之有理由道迹呢？」
    「巫大夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，这是为了作证一向乐的世界之有理由道迹。」
    「大德！那不是为了作证一向乐的世界之有理由道迹，大德！这个情形是一向乐的世界已被作证。」
    「巫大夷！这个情形不是一向乐的世界已被作证，那是为了作证一向乐的世界之有理由道迹。」
    当这么说时，游行者色古巫大夷的随众成为吵杂、高声、大声的：『在这里，我们与师父都亡失了，在这里，我们与师父都亡失了，我们不了知像这样更多、更优胜的[法]。』」
    那时，游行者色古巫大夷使那些游行者少声后，对世尊这么说：
    「大德！什么情形是一向乐的世界已被作证呢？」
    「巫大夷！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他与那些已往生一向乐的世界之天众一起谈话，参与会谈，这个情形是一向乐的世界已被作证。」
    「大德！比丘们确实因为这一向乐的世界之作证而跟随世尊修梵行。」
    「巫大夷！比丘们非因为这一向乐的世界之作证而跟随我修梵行，巫大夷！有其他更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。」
    「大德！什么是那些更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行呢？」
    「巫大夷！这里，如来、阿罗汉、遍正觉阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    再者，巫大夷！以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅……（中略）第四禅，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转像这样，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    巫大夷！这些是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。」
    当这么说时，游行者色古巫大夷对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    当这么说时，游行者色古巫大夷的随众对游行者色古巫大夷这么说：
    「巫大夷尊师！不要跟随沙门乔达摩修梵行，巫大夷尊师！成为老师后，不要当徒弟。巫大夷尊师这样做将犹如成为水瓶后又成为水桶，巫大夷尊师！不要跟随沙门乔达摩修梵行，巫大夷尊师！成为老师后，不要当徒弟。」
    像这样，这游行者色古巫大夷的随众[阻挠]游行者色古巫大夷跟随世尊[修]梵行。
    色古巫大夷小经第九终了。
汉巴经文比对(庄春江作)：
    「萨云然(MA.208)」，南传作「一切智者」(sabba??ū)，菩提比丘长老英译为「为无所不知」(to be omniscient)。
    「飘风鬼(MA.208)」，南传作「泥鬼」(pa?supisācakampi)，菩提比丘长老英译为「泥妖精」(a mud-goblin)。
    「金精(MA.208)」，南传作「光泽」(va??o，另译为「显色；色泽；容色；美貌」)，菩提比丘长老英译为「光辉」(splendour)。
    「请你表明」(pa?ibhātu)，菩提比丘长老英译为「建议某些；作些建议」(suggest something)。
    「无损伤的」(arogo，原意为「无病的」)，菩提比丘长老英译为「无损伤的」(unimpaired)，并解说应该理解它为永恒的意思，并引注释书的解说，这是指巫大夷在说死后往生到第三禅对应的遍净天，但他只耳闻而未亲证。
    「违反的」(aparaddhāti)，菩提比丘长老英译为「错误」(mistaken)。
    「有理由道迹」(ākāravatī pa?ipadā)，菩提比丘长老英译为「一条可行之路」(a practical way)。「有理由」(ākāravatī)，另译为「有行相的」。
    「某种苦行」(tapogu?a?，逐字直译为「苦行+种类」)，菩提比丘长老英译为「某种苦行」(some kind of asceticism)。
    「受持后转起」(samādāya vattanti)，菩提比丘长老英译为「采取并且实行」(undertakes and practises)。
    「当徒弟」(antevāsīvāsa? vasi，直译为「住于内住者的状态」)，菩提比丘长老英译为「过学生生活」(live as a pupil)。
    「是不能比的」(nānubhonti，原意为「不经验；不领纳；不接受」，逐字直译为「不+随+变成」)，菩提比丘长老英译为「不匹配」(does not match)。
    「杂苦(MA.208)」，南传作「苦与乐者」(Sukhadukkhī)，菩提比丘长老英译为「苦与乐两者」(Both pleasure and pain)。


中部80经/伟柯那色经

中部80经/伟柯那色经(游行者品[8])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，游行者伟柯那色去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，游行者伟柯那色在世尊面前自说优陀那：
    「这是最高的光泽，这是最高的光泽。」
    「迦旃延！但，你这么说：『这是最高的光泽，这是最高的光泽。』迦旃延！什么是这是最高的光泽呢？」
    「乔达摩先生！那是没有其他更上或更胜妙光泽的最高光泽。」
    「迦旃延！但，什么是没有其他更上或更胜妙光泽的最高光泽呢？」
    「乔达摩先生！那是没有其他更上或更胜妙光泽的最高光泽。」
    「迦旃延！或许能长长地扩展此，你说：『乔达摩先生！那是没有其他更上或更胜妙光泽的最高光泽。』却不安立那个光泽。迦旃延！犹如男子如果这么说：『我欲求、欲爱这地方上的美女。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是剎帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』迦旃延！你怎么想：当存在这样时，那位男子所说不就成为无意义的吗？」
    「乔达摩先生！当存在这样时，那位男子所说确实成为无意义的。」
    「同样的，迦旃延！你说：『乔达摩先生！那是没有其他更上或更胜妙光泽的最高光泽。』却不安立那个光泽。」
    「乔达摩先生！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，这样的光泽是死后自己无损伤的。」
    「迦旃延！你怎么想：这美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，或在黑暗的夜里的萤火虫，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的萤火虫，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在黑暗的夜里的萤火虫，或在黑暗的夜里的油灯，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的油灯，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在黑暗的夜里的油灯，或在黑暗的夜里的大火聚，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的大火聚，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在黑暗的夜里的大火聚，或在晴朗无云天空夜间将亮时的太白星，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在晴朗无云天空夜间将亮时的太白星，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在晴朗无云天空夜间将亮时的太白星，或在十五布萨日晴朗无云天空中半夜的满月，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在十五布萨日晴朗无云天空中半夜的满月，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在十五布萨日晴朗无云天空中半夜的满月，或在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！此外，我了知更多天众[的光明]是这日月光明不能比的，但，迦旃延！我不说：『那是没有其他更上或更胜妙光泽的最高光泽。』而，迦旃延！你说：『那个比萤火虫更卑微、更次等的最高色泽。』却不安立那个光泽。
    迦旃延！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）的声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，迦旃延！这些被称为五种欲。迦旃延！凡缘这五种欲生起的乐与喜悦，这被称为欲之乐。像这样，欲之乐从五欲[生起]，但有高于欲的乐，在那里，可以认为最高的。」
    当这么说时，游行者伟柯那色对世尊这么说：
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩先生多么善说：『欲之乐从五欲[生起]，但有高于欲的乐，在那里，可以认为最高的。』」
    「迦旃延！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：欲，或欲之乐，或高于欲的乐。迦旃延！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们能了知这个：欲，或欲之乐，或高于欲的乐。」
    当这么说时，游行者伟柯那色生气、不悦，他斥责世尊，轻蔑世尊，数落世尊[而说]：「沙门乔达摩将是恶的。」他对世尊这么说：
    「这样，这里，有某些不知过去、不知未来的沙门、婆罗门自称：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』这里，他们所说变成滑稽好笑的、无意义的、空无的、空虚的。」
    「迦旃延！凡那些不知过去、不知未来的沙门、婆罗门自称：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』者，他们[会]被如法地折伏，迦旃延！且请停止[谈]过去的，请停止[谈]未来的，令有智的、不狡诈的、不诳伪的、正直之类的男子来，我教诫[他]，我教导[他]法，当依所教诫的那样实行时，不久，他将亲自知道、亲自看见：这样，确实有从束缚正确地解脱者，即：从无明的束缚。迦旃延！犹如愚钝仰卧的幼儿，会被以颈部为第五绑紧绑着，随着他的长大，诸根逐渐圆熟，那些束缚会脱离，他会知道：『我已自由。』不再有束缚。同样的，迦旃延！令有智的、不狡诈的、不诳伪的、正直之类的男子来，我教诫[他]，我教导[他]法，当依所教诫的那样实行时，不久，他将亲自知道、亲自看见：这样，确实有从束缚正确地解脱者，即：从无明的束缚。」
    当这么说时，游行者伟柯那色对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    伟柯那色经第十终了。
    游行者品第三终了，其摄颂：
    白莲花处、连同火、名为交谈，长爪又婆罗堕若氏，
    散达葛、巫大夷、木地葛之子，水瓶，像这样迦旃延为品之最后。
汉巴经文比对(庄春江作)：
    「欲乐第一(MA.209)」，南传作「高于欲的乐」(kāmaggasukha?，逐字直译为「欲+最高+乐」)，菩提比丘长老英译为「高于感官快乐」(a pleasure higher than the sensual)，并引注释书的解说，这是指涅槃。
    「紧绑着」(suttabandhanehi，逐字直译为「线+束缚」，或「睡眠+束缚」)，菩提比丘长老英译为「监牢地绑着」(stout bonds)。
    「光泽」(va??o)，参看《中阿含208经》「金精」比对。
    「无损伤的」(arogo，原意为「无病的」)，参看《中阿含208经》比对。
    「可以认为最高的」(aggamakkhāyatīti)，菩提比丘长老英译为「被宣说为其中最高」(that is declared to be the highest among them)。


中部81经/额低葛勒经

4.王品
中部81经/额低葛勒经(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    那时，世尊离开道路后，在某处露出微笑。
    那时，尊者阿难心想：
    「什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，这个地方是名叫威额林额，成功的、繁荣的、人多的、人杂乱的市集城镇，阿难！迦叶世尊、阿罗汉、遍正觉者住在威额林额市集城镇附近。阿难！这里是迦叶世尊、阿罗汉、遍正觉者的园林，这里是迦叶世尊、阿罗汉、遍正觉者坐着教诫比丘僧团处。」
    那时，尊者阿难将大衣折成四折后，对世尊这么说：
    「那么，大德！请世尊坐在这里，这个地方将有两位阿罗汉、遍正觉者使用过。」
    世尊在设置好的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！从前，这个地方是名叫威额林额，成功的、繁荣的、人多的、人杂乱的市集城镇，阿难！迦叶世尊、阿罗汉、遍正觉者住在威额林额市集城镇附近。阿难！这里是迦叶世尊、阿罗汉、遍正觉者的园林，这里是迦叶世尊、阿罗汉、遍正觉者坐着教诫比丘僧团处。
    阿难！在威额林额市集城镇有位名叫额低葛勒的陶匠，他是迦叶世尊、阿罗汉、遍正觉者的奉献者、首席奉献者，阿难！额低葛勒陶匠有位名叫周低波勒的朋友、亲爱的朋友，他是位学生婆罗门。那时，额低葛勒陶匠召唤学生婆罗门周低波勒：
    『来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！当这么说时，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    阿难！第二次，……（中略）。
    阿难！第三次，额低葛勒陶匠对学生婆罗门周低波勒这么说：
    『来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！第三次，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    『那么，亲爱的周低波勒！让我们拿擦背用具与肥皂粉后，到河里沐浴。』
    『好的，亲爱的！』阿难！学生婆罗门周低波勒回答额低葛勒陶匠。
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒拿擦背用具与肥皂粉后，到河里沐浴。
    阿难！那时，额低葛勒陶匠召唤学生婆罗门周低波勒：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！当这么说时，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    阿难！第二次，……（中略）。
    阿难！第三次，额低葛勒陶匠对学生婆罗门周低波勒这么说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！第三次，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    阿难！那时，额低葛勒陶匠抓住学生婆罗门周低波勒的腰带后，这么说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！那时，学生婆罗门周低波勒松开腰带后，对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    阿难！那时，额低葛勒陶匠抓住学生婆罗门周低波勒洗好的头发后，这么说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！那时，学生婆罗门周低波勒这么想：
    『实在不可思议啊，先生！实在未曾有啊，先生！实在是因为这位不同出生的额低葛勒陶匠竟然会认为他能抓住我洗好的头发，我认为这确实必将不是下级的事。』而对额低葛勒陶匠这么说：
    『亲爱的额低葛勒！这是上限了吗？』
    『亲爱的周低波勒！这是上限了，因为我认为见那位迦叶世尊、阿罗汉、遍正觉者是好的。』
    『那么，亲爱的额低葛勒！放开，我走吧！』
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒去见迦叶世尊、阿罗汉、遍正觉者。抵达后，额低葛勒陶匠向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。学生婆罗门周低波勒则与迦叶世尊、阿罗汉、遍正觉者互相欢迎。欢迎与寒暄后，在一旁坐下。阿难！在一旁坐好后，额低葛勒陶匠对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！这位是学生婆罗门周低波勒，我的朋友、亲爱的朋友，请世尊教导他法。』
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励额低葛勒陶匠与学生婆罗门周低波勒，使之欢喜。阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒被迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜后，欢喜、随喜迦叶世尊、阿罗汉、遍正觉者所说，起座向迦叶世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着离开。
    阿难！那时，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『亲爱的额低葛勒！你[一直]听着这个法，却不从在家出家，成为非家生活吗？』
    『亲爱的周低波勒！你不知道我扶养已盲的年老父母吗？』
    『亲爱的额低葛勒！那样的话，我将从在家出家，成为非家生活。』
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒去见迦叶世尊、阿罗汉、遍正觉者。抵达后，向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。阿难！在一旁坐好后，额低葛勒陶匠对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！这位是学生婆罗门周低波勒，我的朋友、亲爱的朋友，请世尊让他出家。』
    学生婆罗门周低波勒得到在迦叶世尊、阿罗汉、遍正觉者的面前出家、受具足戒。
    阿难！那时，在学生婆罗门周低波勒受具足戒后不久、受具足戒后半个月，迦叶世尊、阿罗汉、遍正觉者如其意地住在威额林额后，向波罗奈出发游行。次第进行游行，抵达波罗奈，阿难！在那里，迦叶世尊、阿罗汉、遍正觉者就住在波罗奈鹿野苑的仙人坠落处。
    阿难！那时，迦尸国王居记听说：
    『迦叶世尊、阿罗汉、遍正觉者抵达波罗奈，住在波罗奈鹿野苑的仙人坠落处。』
    阿难！那时，迦尸国王居记令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见迦叶世尊、阿罗汉、遍正觉者，一辆辆吉祥车从波罗奈出发，以车辆一直到车辆能通行之处，然后下车步行，去见迦叶世尊、阿罗汉、遍正觉者。抵达后，向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。阿难！在一旁坐好后，迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励迦尸国王居记，使之欢喜。阿难！那时，迦尸国王居记被迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜后对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。』
    阿难！迦叶世尊、阿罗汉、遍正觉者以沉默同意了。
    阿难！那时，迦尸国王居记知道迦叶世尊、阿罗汉、遍正觉者同意后，起座向上迦叶世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着离开。
    阿难！那时，那夜过后，迦尸国王居记在自己的住处准备去黑米的米饭装在淡黄色容器、各种汤、各种咖哩饭菜之胜妙的硬食与软食后，时候到时通知迦叶世尊、阿罗汉、遍正觉者：
    『大德！时候已到，饮食已[准备]完成。』
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者在午前时穿好衣服后，取钵与僧衣，去迦尸国王居记的住处。抵达后，与比丘僧团一起在设置好的座位坐下。阿难！那时，迦尸国王居记亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者食用完毕手离钵时，迦尸国王居记取某个低矮坐具后，在一旁坐下。在一旁坐好后，迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！请世尊同意我，在波罗奈雨季安居，像这样僧团将会有伺候。』
    『够了！大王！我的雨季安居已有住处。』
    阿难！第二次……。阿难！第三次迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！请世尊同意我，在波罗奈雨季安居，像这样僧团将会有伺候。』
    『够了！大王！我的雨季安居已有住处。』
    阿难！那时，迦尸国王居记心想：
    『大德！迦叶世尊、阿罗汉、遍正觉者不同意我在波罗奈雨季安居。』他就变得变心，变得忧郁。
    阿难！那时，迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！你有任何其它比我更好的奉献者吗？』
    『大王！有个名叫威额林额的市集城镇，在那里，有位名叫额低葛勒的陶匠，他是我的奉献者、首席奉献者。而，大王！你心想：「迦叶世尊、阿罗汉、遍正觉者不同意我在波罗奈雨季安居。」就变得变心，变得忧郁，而这位额低葛勒陶匠不会，而且将来也不会。大王！额低葛勒陶匠已归依佛、法、僧团，大王！额低葛勒陶匠离杀生、未给予而取、邪淫、妄语、榖酒、果酒、酒放逸处，大王！额低葛勒陶匠对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，具备圣所爱戒，大王！额低葛勒陶匠对苦无疑，对苦集无疑，对苦灭无疑，对导向苦灭道迹无疑，大王！额低葛勒陶匠是一日一食者、梵行者、持戒者、善法者，大王！额低葛勒陶匠已放下珠宝、黄金，已离金银，大王！额低葛勒陶匠已离锄头，不自手挖地，他以扁担搬运那些堤防已破坏的或老鼠弄的[土]，他作好容器后，这么说：「在这里，凡想要者，放置对等容积的米、豆、豌豆后，请拿走想要的。」大王！额低葛勒陶匠扶养已盲的年老父母，大王！额低葛勒陶匠以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    大王！有一次，我住在名叫威额林额的市集城镇，大王！那时，我在午前时穿好衣服后，取钵与僧衣，去见额低葛勒陶匠的父母。抵达后对额低葛勒陶匠的父母这么说：「那么，那位祥瑞儿去哪里了？」「大德！你的奉献者出去了，[到]里面，从锅子取饭，从深锅子取咖哩食用。」大王！那时，我从锅子取饭，从深锅子取咖哩食用后，起座离开。大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这么说：「谁从锅子取饭，从深锅子取咖哩食用后，起座离开呢？」「儿子！迦叶世尊、阿罗汉、遍正觉者从锅子取饭，从深锅子取咖哩食用后，起座离开。」大王！那时，额低葛勒陶匠这么想：「这确实是我的获得，确实是我的好获得，迦叶世尊、阿罗汉、遍正觉者对我这么信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。
    大王！又一次，我住在名叫威额林额的市集城镇那里，大王！那时，我在午前时穿好衣服后，取钵与僧衣，去见额低葛勒陶匠的父母。抵达后对额低葛勒陶匠的父母这么说：「那么，那位祥瑞儿去哪里了？」「大德！你的奉献者出去了，[到]里面，从锅子取粥，从深锅子取咖哩食用。」大王！那时，我从锅子取粥，从深锅子取咖哩食用后，起座离开。大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这么说：「谁从锅子取粥，从深锅子取咖哩食用后，起座离开呢？」「儿子！迦叶世尊、阿罗汉、遍正觉者从锅子取粥，从深锅子取咖哩食用后，起座离开。」大王！那时，额低葛勒陶匠这么想：「这确实是我的获得，确实是我的好获得，迦叶世尊、阿罗汉、遍正觉者对我这么信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。
    大王！又一次，我住在名叫威额林额的市集城镇那里，当时，[我的]小屋漏雨，大王！那时，我召唤比丘们：「比丘们！你们去额低葛勒陶匠的住处找些草来。」大王！当这么说时，那些比丘们对我这么说：「大德！额低葛勒陶匠的住处没有草，但他的住处屋顶有草。」「比丘们！你们去额低葛勒陶匠住处的屋顶取些草来。」大王！那时，那些比丘取下额低葛勒陶匠住处屋顶的草。大王！那时，额低葛勒陶匠的父母对那些比丘这么说：「谁取走住处屋顶的草呢？」「姊妹！是比丘们，迦叶世尊、阿罗汉、遍正觉者的小屋漏雨。」「大德！请你们拿去，贤面们！请你们拿去。」大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这么说：「谁取走住处屋顶的草呢？」「儿子！是比丘们，迦叶世尊、阿罗汉、遍正觉者的小屋漏雨。」大王！那时，额低葛勒陶匠这么想：「这确实是我的获得，确实是我的好获得，迦叶世尊、阿罗汉、遍正觉者对我这么信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。大王！那时，住处屋顶空着持续整整三个月，而天没下雨。大王！这就是额低葛勒陶匠。』
    『大德！这是额低葛勒陶匠的获得，是额低葛勒陶匠的好获得，世尊对他这么信赖。』
    阿难！那时，迦尸国王居记遣送额低葛勒陶匠五百车米，米装在淡黄色容器，以及适合的咖哩。阿难！那时，那些属于国王的人去见额低葛勒陶匠后，这么说：『大德！这五百车米，米装在淡黄色容器，以及适合的咖哩是迦尸国王居记送的，请你接受它们。』『国王很忙，有许多应该做的，我已足够，让它们属于国王。』
    阿难！你会这么想：『那时的学生婆罗门周低波勒是别人。』但，阿难！不应该这样认为，我是那时的学生婆罗门周低波勒。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    额低葛勒经第一终了。
汉巴经文比对(庄春江作)：
    「市集城镇」(gāmanigamo，逐字直译为「村落城镇」)，菩提比丘长老英译为「市集城镇」(market town)。
    「这确实必将不是下级的事」(na vatida? kira oraka? ma??e bhavissatīti)，菩提比丘长老英译为「当然这不会是简单的事」(Surely this can be no simple matter)。
    「这是上限了」(yāvatādohipi)，菩提比丘长老英译为「你做到这样」(You go as far as this)，并来信说明注释书的解说：这里，do, hi, pi均为不变词(dokārahikārapikārā nipātā)，意思是「到了最上限」(yāvatuparimanti)，这是说，除了以语言恳求、抓腰带，还(直到)抓头发，对去那里的目的，应该作出努力(vācāya ālapana? ova??ikāya gaha?a?ca atikkamitvā yāva kesaggaha?ampi tattha gamanattha? payogo kattabboti)。
    「祥瑞儿」(bhaggavo，另译为「幸运者」)，菩提比丘长老英译为「陶师：制陶者」(the potter)。
    「贤面们」(bhadramukhāti)，菩提比丘长老英译为「亲爱的」(dear ones)。


中部82经/护国经

中部82经/护国经(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在俱卢进行游行，抵达名叫秃勒俱絺罗的俱卢城镇。秃勒俱絺罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在俱卢游行，已到达秃勒俱絺罗城，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，秃勒俱絺罗城的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励秃勒俱絺罗的婆罗门屋主们，使之欢喜。
    当时，名叫护国的善男子是那秃勒俱絺罗中最上家族，就坐在上述那群群众中。那时，善男子护国心想：
    「依我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。」
    那时，秃勒俱絺罗的婆罗门屋主们被世尊以法说开示、劝导、鼓励，使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当秃勒俱絺罗的婆罗门屋主们离开不久，善男子护国去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，善男子护国对世尊这么说：
    「大德！依我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，大德！我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，大德！愿我得在世尊面前出家，愿我得受具足戒。请世尊令我出家。」
    「护国！你被父母准许从在家出家，成为非家生活了吗？」
    「大德！我没被父母准许从在家出家，成为非家生活。」
    「护国！如来不使没被父母准许的儿子出家。」
    「大德！我将像那样做，以便父母准许我从在家出家，成为非家生活。」
    那时，善男子护国起座向世尊问讯，然后作右绕，接着去见父母。抵达后，对父母这么说：
    「爹娘！依我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，请你们准许我从在家出家，成为非家生活。」
    当这么说时，善男子护国的父母对善男子护国这么说：
    「孩儿护国！你是我们可爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第二次，善男子护国……（中略）第三次，善男子护国对父母这么说：
    「爹娘！依我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，请你们准许我从在家出家，成为非家生活。」第三次，善男子护国的父母对善男子护国这么说：
    「孩儿护国！你是我们可爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    那时，善男子护国[心想]：「父母不准许我从在家出家，成为非家生活。」他就在那里躺在地上不离开[而说]：
    「就在这里，将是我的死或出家。」
    那时，善男子护国一餐没吃，二餐没吃，三餐没吃，四餐没吃，五餐没吃，六餐没吃，七餐没吃。那时，善男子护国的父母对善男子护国这么说：
    「孩儿护国！你是我们可爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？孩儿护国！你要起来吃、喝、伺候[自己]，当你起来吃、喝、伺候[自己]时，你能在欲上受用欢乐、作福德，我们将不准许你从在家出家，成为非家生活，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    当这么说时，护国善男子沉默。
    第二次，善男子护国的父母对善男子护国这么说：……（中略）第三次，善男子护国对父母这么说：
    「孩儿护国！你是我们可爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？孩儿护国！你要起来吃、喝、伺候[自己]，当你起来吃、喝、伺候[自己]时，你能在欲上受用欢乐、作福德，我们将不准许你从在家出家，成为非家生活，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第三次，护国善男子沉默。
    那时，护国善男子的朋友们去见护国善男子。抵达后，对护国善男子这么说：
    「亲爱的护国！你是父母可爱的、合意的独子，被安乐养大、被安乐养育，亲爱的护国！你不知道任何苦，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？亲爱的护国！你要起来吃、喝、伺候[自己]，当你起来吃、喝、伺候[自己]时，你能在欲上受用欢乐、作福德，父母将不准许你从在家出家，成为非家生活，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？」
    当这么说时，护国善男子沉默。
    第二次，……（中略）第三次，护国善男子的朋友们对护国善男子这么说：
    「亲爱的护国！你是父母可爱的、合意的独子，被安乐养大、被安乐养育，亲爱的护国！你不知道任何苦，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？亲爱的护国！你要起来吃、喝、伺候[自己]，当你起来吃、喝、伺候[自己]时，你能在欲上受用欢乐、作福德，父母将不准许你从在家出家，成为非家生活，即使你死了，你的父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第三次，护国善男子沉默。
    那时，护国善男子的朋友们去见护国善男子的父母。抵达后，对护国善男子的父母这么说：
    「爹娘！这护国善男子就在那里躺在地上不离开[而说]：『就在这里，将是我的死或出家。』如果你们不准许护国善男子从在家出家，成为非家生活，就在那里，他将走到死亡，如果你们准许护国善男子从在家出家，成为非家生活，已出了家，你们将看得到他，如果护国善男子从在家出家，成为非家生活后不欢乐，他有其他去处吗？他将只能返回这里，请你们准许护国善男子从在家出家，成为非家生活。」
    「亲爱的！我们准许护国善男子从在家出家，成为非家生活，但，出家后，他应该探望父母。」
    那时，护国善男子的朋友们去见护国善男子。抵达后，对护国善男子这么说：
    「亲爱的护国！请你起来，你已被父母准许从在家出家，成为非家生活，但，出家后，你应该探望父母。」
    那时，护国善男子起来，恢复力气后，去见世尊。抵达后，向世尊问讯，接者在一旁坐下。在一旁坐好后，护国善男子对世尊这么说：
    「大德！我已被父母准许从在家出家，成为非家生活，请世尊令我出家。」
    那时，护国善男子得在世尊面前出家，得受具足戒。
    那时，在尊者护国受具足戒不久；受具足戒半个月后，世尊如其意住在秃勒俱絺罗后，向舍卫城出发游行，次第进行游行，抵达舍卫城，在那里，世尊住在舍卫城祇树给孤独园。
    那时，当尊者护国住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：
    「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」尊者护国成为众阿罗汉之一。
    那时，尊者护国去见世尊。抵达后，向世尊问讯，接者在一旁坐下。在一旁坐好后，护国善男子对世尊这么说：
    「大德！如果世尊准许我，我想要探望父母。」
    那时，世尊以心熟知心后，作意尊者护国。
    当世尊了知：「护国善男子不可能放弃学而后还俗。」时，那时，世尊对尊者护国这么说：
    「护国！现在，你考量适当的时间。」
    那时，尊者护国起座向世尊问讯，然后作右绕，接着收拾好住所，取钵与僧衣，向秃勒俱絺罗出发游行，次第进行游行，抵达秃勒俱絺罗，在那里，尊者护国住在秃勒俱絺罗勾勒比亚王的鹿园。
    那时，尊者护国在午前时穿好衣服后，取钵与僧衣，为了托钵进入秃勒俱絺罗。当在秃勒俱絺罗为了托钵次第而行时，他来到自己父亲住处。当时，尊者护国的父亲[坐]在门房中央梳头发。尊者护国的父亲看见尊者护国远远地走来。看见后，这么说：
    「我们可爱的、合意的独子跟那些秃头假沙门出家。」
    那时，尊者护国在自己父亲的住处既没得到布施也没被拒绝，只得到另一方面的恶骂。
    当时，尊者护国亲戚的女奴隶正要丢弃昨夜的粥。那时，尊者护国对亲戚的女奴隶这么说：
    「姊妹！如果这是应该被丢弃的东西，倒到我的钵这里。」
    那时，当尊者护国亲戚的女奴隶倒昨夜的粥到尊者护国的钵里时，认出手、脚、声音的特相。
    那时，尊者护国亲戚的女奴隶去见尊者护国的母亲。抵达后，对尊者护国的母亲这么说：
    「真的，夫人！你应该知道：『老爷的儿子护国抵达了。』」
    「喂！如果你说的是真的，我就不当你作奴隶。」
    那时，尊者护国的母亲去见尊者护国的父亲。抵达后，对尊者护国的父亲这么说：
    「真的，屋主！你应该知道：『听说护国善男子抵达了。』」
    当时，尊者护国正坐在某个墙角下吃那昨夜的粥。那时，尊者护国的父亲去见尊者护国。抵达后，对尊者护国这么说：
    「孩儿护国！确实是[你]！你会吃昨夜的粥？孩儿护国！你没自己的家可去吗？」
    「屋主！对我们从在家出家，成为非家生活者来说，哪有家呢？屋主！我们是无家者。屋主！我们去过你家，在那里，我们既没得到布施也没被拒绝，只得到另一方面的恶骂。」
    「来！孩儿护国！我们去家里。」
    「够了，屋主！我已用过今天的一餐了。」
    「孩儿护国！那样的话，请你同意明天的用餐。」
    尊者护国以沉默同意了。
    那时，尊者护国的父亲知道尊者护国同意了后，回自己的住处。抵达后，叫人作大量金币与金条的堆积，然后以草席覆盖，接着召唤尊者护国的前妻们：
    「来！媳妇们！你们以装饰品装饰成过去护国善男子所喜爱的、合意的[模样]。」
    那时，那夜过后，尊者护国的父亲在自己的住处里准备胜妙的硬食与软食后，时候到时通知尊者护国：
    「孩儿护国！时候已到，饮食已[准备]完成。」
    那时，尊者护国在午前时穿好衣服后，取钵与僧衣，去自己父亲的住处。抵达后，在设置好的座位坐下。
    那时，尊者护国的父亲掀开一堆金币与金条后，对尊者护国这么说：
    「孩儿护国！这是你母亲的财物，另外还有父亲的、祖父的，孩儿护国！你可以受用财富并且作福德。来！孩儿护国！请你还俗后享用财富，并且作福德。」
    「屋主！如果你照我的话做，会将这堆金币与金条放上车后，外运到恒河中央处使沉入水流中。那是什么原因呢？屋主！因为，因那之故，那些将生起你的愁、悲、苦、忧、绝望。」
    那时，尊者护国的前妻们各自抓住[他的]脚后，对尊者护国这么说：
    「老爷的儿子！你因为她们而行梵行的仙女们像什么样子呢？」
    「姊妹！我们不因为仙女们而行梵行。」
    「老爷的儿子护国以姊妹之语对我们讲话！」她们就在那里昏倒了。
    那时，尊者护国对父亲这么说：
    「屋主！如果有能施与的食物，请你们施与，请你们不要使我们困扰。」
    「孩儿护国！请吃，食物已准备。」
    那时，尊者护国的父亲亲手以胜妙的硬食与软食款待与满足尊者护国。那时，尊者护国食用完毕手离钵时，就站起来说这些偈颂：
    「看啊！被装饰的形体，被高举的秽疮身，
      [是]病苦的[而有]许多意图，其中没有常恒的[东西]住止。
      看啊！被装饰的形色，以宝珠与耳环，
      骸骨被皮肤包覆，连同衣服看起来很美丽。
      以紫胶粉饰的脚，抹了粉的脸，
      足以[迷]愚痴者，但非寻求彼岸者。
      编了八个辫子的头发，涂了眼膏的眼睛，
      足以[迷]愚痴者，但非寻求彼岸者。
      被装饰的腐臭身，像新彩画的膏药壶，
      足以[迷]愚痴者，但非寻求彼岸者。
      猎人布下了陷阱，鹿不接近陷阱，
      吃了诱饵后我们走了，猎人哭泣着。」
    那时，站着的尊者护国说这些偈颂后，去勾勒比亚王的密额基勒[园]。抵达后，坐在某棵树下作中午的休息。
    那时，勾勒比亚王召唤猎场看守人：
    「亲爱的猎场看守人！请你清理密额基勒[园]游园地，我们要去看美丽之地。」
    「是的，陛下！」那位猎场看守人回答勾勒比亚王后，当打扫密额基勒[园]时，看见尊者护国坐在某棵树下作中午的休息。看见后，去见勾勒比亚王。抵达后，对勾勒比亚王这么说：
    「陛下！密额基勒[园]已清理了。但在那里，有一位名叫护国的善男子，他是你经常称赞的、这秃勒俱絺罗中最上家族之子，他坐在某棵树下作中午的休息。」
    「亲爱的猎场看守人！那样的话，够了，今天游园地[之事]，现在，我们将敬奉护国尊师。」
    那时，勾勒比亚王说：
    「所有在那里已准备的可吃食物，你们全部分掉。」接着令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见尊者护国，一辆辆吉祥车从秃勒俱絺罗出发，以车辆一直到车辆能通行之处，然后下车步行，退去随众，去见尊者护国。抵达后，与尊者护国互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，勾勒比亚王对尊者护国这么说：
    「请护国尊师坐在这象毯上。」
    「够了，大王！请你坐，我正坐在自己的座位上。」
    勾勒比亚王坐在已设置的座位上。坐好后，勾勒比亚王对尊者护国这么说：
    「护国先生！有这四种衰亡，具备这些衰亡，这里，某些人剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，哪四种呢？老的衰亡、病的衰亡、财富的衰亡、亲戚的衰亡。
    护国先生！什么是老的衰亡呢？护国先生！这里，某人已衰老、已年老，高龄而年迈，已到了老人期，他像这样深虑：『我现在已衰老、已年老，高龄而年迈，已到了老人期，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备老的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为老的衰亡。但，护国尊师现在是黑发的青年，具备青春的幸福，在人生之初期，对护国先生来说，那老的衰亡不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？
    护国先生！什么是病的衰亡呢？护国先生！这里，某人生病、痛苦、重病，他像这样深虑：『我现在生病、痛苦、重病，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备病的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为病的衰亡。但，护国尊师现在是无病、健康，具备不过寒、不过热的好消化力，对护国先生来说，那病的衰亡不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？
    护国先生！什么是财富的衰亡呢？护国先生！这里，某人有豊富的大财产、大财富，他的那些财富逐渐地走到遍尽，他像这样深虑：『我以前有豊富的大财产、大财富，我的那些财富已逐渐地走到遍尽，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备财富的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为财富的衰亡。但，护国尊师是这秃勒俱絺罗中最上家族之子，对护国先生来说，那财富的衰亡不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？
    护国先生！什么是亲戚的衰亡呢？护国先生！这里，某人有许多朋友、同僚、亲族、亲属，他的那些亲戚逐渐地走到遍尽，他像这样深虑：『我以前有许多朋友、同僚、亲族、亲属，我的那些亲戚已逐渐地走到遍尽，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备亲戚的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为亲戚的衰亡。但，护国尊师在这秃勒俱絺罗中有许多朋友、同僚、亲族、亲属，对护国先生来说，那亲戚的衰亡不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？
    护国先生！这些是四种衰亡，具备这些衰亡，这里，某些人剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，对护国先生来说，那些都不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？」
    「大王！有这四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。哪四个呢？『世间是不坚固的，它被带走。』大王！这是第一个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间无庇护所、无保护者。』大王！这是第二个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间是无所有的，应该走向舍断一切。』大王！这是第三个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间是不足的、不满足的、渴爱的奴隶。』大王！这是第四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。
    大王！这些是四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「护国尊师说：『世间是不坚固的，它被带走。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎么想：当你二十岁、二十五岁时，是骑象者、骑马者、驾车者、射弓者、舞剑者、腿强者、臂强者、强壮者、往来战场者吗？」
    「护国先生！当我二十岁、二十五岁时，是骑象者、骑马者、驾车者、射弓者、舞剑者、腿强者、臂强者、强壮者、往来战场者，护国先生！有时，我想我像有神通似的，我不见比自己强或完全等同者。」
    「大王！你怎么想：现在你是这么的腿强者、臂强者、强壮者、往来战场者吗？」
    「不，护国先生！现在[我]已衰老、已年老，高龄而年迈，已到了老人期，转为八十岁的老人期了。护国先生！有时，『我要将脚举到这里。』我却将脚举到另一处。」
    「大王！这是关于『世间是不坚固的，它被带走。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多么善说：『世间是不坚固的，它被带走。』护国先生！确实，世间是不坚固的，它被带走。
    护国先生！在此王室中有象兵、马兵、车兵、步兵，对我们来说，将负起灾祸的防御。护国尊师说：『世间无庇护所、无保护者。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎么想：你有任何慢性病吗？」
    「护国先生！我有慢性病。护国先生！有时，我的朋友、同僚、亲族、亲属围绕[我]站着[而心想]：『现在，勾勒比亚王将要死了，现在，勾勒比亚王将要死了。』」
    「大王！你怎么想：你得[命令]那些朋友、同僚、亲族、亲属：『来！诸位朋友、同僚、亲族、亲属们！所有在座诸位：请你们分摊我的这苦痛，让我能感受轻的苦痛。』或者只有你感受那苦痛？」
    「大王！我不得[命令]那些朋友、同僚、亲族、亲属：『来！诸位朋友、同僚、亲族、亲属们！所有在座诸位：请你们分摊我的这苦痛，让我能感受轻的苦痛。』那时，只有我感受那苦痛。」
    「大王！这是关于『世间无庇护所、无保护者。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多么善说：『世间无庇护所、无保护者。』护国先生！确实，世间无庇护所、无保护者。
    护国先生！在此王室中有很多金币与金条藏在地下与地上。护国尊师说：『世间是无所有的，应该走向舍断一切。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎么想：如你现在具备、具有五种欲自娱，在来世你也得：『我也要这样具备、具有五种欲自娱。』吗？或者，当你依业而去时，其他人将接收这财富？」
    「护国先生！如我现在具备、具有五种欲自娱，在来世我不得：『我也要这样具备、具有五种欲自娱。』当我依业而去时，那时，其他人将接收这财富。」
    「大王！这是关于『世间是无所有的，应该走向舍断一切。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多么善说：『世间是无所有的，应该走向舍断一切。』护国先生！确实，世间是无所有的，应该走向舍断一切。
    护国尊师说：『世间是不足的、不满足的、渴爱的奴隶。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎么想：你统治富庶的俱卢吗？」
    「是的，护国先生！我统治富庶的俱卢。」
    「大王！你怎么想：如果有值得信赖、可靠的男子从东方来这里，他抵达后这么说：『真的，大王！你应该知道，我从东方来，在那里，看见一个富庶、繁荣，人口众多，人群拥挤的大地方，在那里，有许多象兵、马兵、车兵、步兵，在那里，有许多财谷，在那里，有许多未加工与已加工的金币、金条，在那里，有许多可取用的女人，就以[你]目前的力量应该有能力征服，征服[它]，大王！』你会怎么作？」
    「护国先生！我们会征服后统治它。」
    「大王！你怎么想：如果有值得信赖、可靠的男子从西方……从北方……从南方……从海外来这里，他抵达后这么说：『真的，大王！你应该知道，我从海外来，在那里，看见一个富庶、繁荣，人口众多，人群拥挤的大地方，在那里，有许多象兵、马兵、车兵、步兵，在那里，有许多财谷，在那里，有许多未加工与已加工的金币、金条，在那里，有许多可取用的女人，就以[你]目前的力量应该有能力征服，征服[它]，大王！』你会怎么作？」
    「护国先生！我们会征服后统治它。」
    「大王！这是关于『世间是不足的、不满足的、渴爱的奴隶。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多么善说：『世间是不足的、不满足的、渴爱的奴隶。』护国先生！确实，世间是不足的、不满足的、渴爱的奴隶。」
    这就是尊者护国所说，说了这个后，更进一步这么说：
    「我看见世间中有财产的人，得到财富后以痴而不施与，
      悭贪地作积聚，在欲上欲求更多。
      国王强制地征服土地后，统治到海洋之大地，
      大海的此岸不满足，还渴望大海的彼岸。
      国王与其他许多人，以未离渴爱而遭遇死亡，
      有缺憾地离开身体后，对世间之欲仍不满足。
      亲戚们[为]他哭泣而弄乱头发，啊！我们的所爱死了，
      被布覆盖将他运出后，放置在[柴]堆上在那里烧。
      舍去了财富[只裹着]一块布，他被烧被棍棒刺穿，
      当他死时，那时这里的亲戚朋友同僚没有[提供]庇护所。
      继承人拿走他的财产，而众生[只]依业走，
      当他死时没任何财产随他走：儿子妻子与王国。
      长寿不以财产得到，年老也不以财富杀除，
      慧者们说生命是短的，无常恒的与变易法。
      富有者与贫穷者都触及[死亡的]接触，愚者与慧者也像那样被触及，
      但愚者躺着被[其]无知打击，慧者被接触触及时不发抖。
      因此慧比财产更好，以此到达最终[目标]，
      人们经由痴作恶业，在一生一生中为非终结的状态。
      他到母胎与另一个世界，来到轮回相续，
      其他少慧者相信他，也到母胎与另一个世界。
      如盗贼在间隙[侵]入口被抓住，他被自己的恶法所害，
      同样的人们死后在另一个世界，他被自己的恶法所害。
      以欲的、多色彩的、如蜜的、悦意的，以不同的形色使心搅乱，
      在欲的种类上看见过患，国王！因此我出家。
      人们如同果实从树上落下，年轻者与年长者身体崩解，
      国王！看见这个我出家，沙门生活真的比较好。」
    护国经第二终了。
汉巴经文比对(庄春江作)：
    「随住数时(MA.132)」，南传作「如其意住(在…后)」(yathābhiranta? viharitvā)，菩提比丘长老英译为「如他选择地住留在…」(stayed at…as to as he chose)。
    「法应弃者(MA.132)」，南传作「应该被丢弃的东西」(cha??anīyadhamma?，另译为「应舍弃法」)，菩提比丘长老英译为「要扔掉的」(is to be thrown away)。
    「相(MA.132)」，南传作「特相」(nimitta?，另译为「相」)，菩提比丘长老说英译为「相貌特征」(the characteristic features)。「识」，南传作「认出」(aggahesi，原意为「捕捉；抓住」)，菩提比丘长老说英译为「认出」(recognized)。
    「本妇(MA.132)」，南传作「前妻们」(purā?adutiyikā，逐字直译为「故二；本二」)，菩提比丘长老英译为「前妻们」(former wives)。
    「不诳度彼岸(MA.132)」(欺骗不了度彼岸的解脱者)，南传作「但非寻求彼岸者」(no ca pāragavesino)，菩提比丘长老英译为「但非较远那一岸的寻求者」(but not A seeker of the further shore)。
    「平等食道不冷不热(MA.132)」，南传作「具备不过寒、不过热的好消化力」(samavepākiniyā gaha?iyā samannāgato nātisītāya nāccu?hāya)，菩提比丘长老英译为「他持有好消化，那是既不太冷也不太热，但中庸的」(he possesses a good digestion that is neither too cool nor too warm but medium)。
    「为爱走使(MA.132)」，南传作「渴爱的奴隶」(ta?hādāsoti)，菩提比丘长老英译为「渴爱的奴隶」(the slave of craving)。
    「深着于有有(MA.132)」，南传作「在一生一生中为非终结的状态」(Abyositattā hi bhavābhavesu)，菩提比丘长老英译为「在一生一生中未能达到目标」(While failing to reach the goal from life to life)。Thanissaro比丘英译为「对那些没达到掌握者从生存到[另一个]生存」(for those who haven't reached mastery go from existence to existence)。按：「在一生一生中」(bhavābhavesu)，逐字直译为「有有」，「非终结的状态」(Abyositattā)，原型为形容词avyosita，意思是「不终结的；不完全的(还有缺点的；未完成的；未至完美完善的)」。
    「象毯上」(hatthatthare)，菩提比丘长老英译为「象毯」(an elephant rug)。按：此为铺在象背上供人乘坐的大毯子。
    「法的总说」(dhammuddesā)，菩提比丘长老英译为「法的摘要」(summaries of the Dhamma)。
    「它被带走」(Upaniyyati，疑为upanīyati之讹)，菩提比丘长老英译为「它被扫走」(it is swept away)。
    「无保护者」(anabhissaroti，另译为「无主者」)，菩提比丘长老英译为「无保护者」(no protector)。
    「骑象者」(hatthismimpi katāvī，逐字直译为「在象上-作者」)，菩提比丘长老英译为「骑象专家」(an expert rider of elephants)。
    「强壮者」(alamatto，逐字直译为「足够+量」)，菩提比丘长老英译为「粗壮」(sturdy)。
    「统治」(ajjhāvasasīti，原意为「居住」)，菩提比丘长老英译为「统治」(reign over)。
    「相续」(paramparāya)，菩提比丘长老英译为「出生的轮转连续」(the successive round of births)。
    「被装饰的」(cittīkata?, 疑为cittakata?之讹)，菩提比丘长老英译为「盛装的」(pranked out)。Thanissaro比丘英译为「美化的」(beautified )。
    「[是]病苦的[而有]许多意图」(ātura? bahusa?kappa?)，菩提比丘长老英译为「有病的，一个要关切的对象」(Sick, an object for concern)。Thanissaro比丘英译为「生病的，但许多决意的对象」(ill, but the object of many resolves)。按：「意图」(sa?kappa?)，另译为「思惟；思念；思」。


中部83经/摩伽提婆经

中部83经/摩伽提婆经(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊住在弥梯拉摩伽提婆芒果园。
    那时，世尊在某处露出微笑。
    那时，尊者阿难心想：
    「什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，就在弥梯拉这里，有一位国王名叫摩伽提婆，他是如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日作布萨。阿难！那时，经过好几年、好几百年、好几千年，摩伽提婆王召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王。
    阿难！那时，经过好几年、好几百年、好几千年，理发师看见摩伽提婆王的头上长白头发。看见后，对摩伽提婆王这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王后，以小镊子彻底地拔起白头发，放在摩伽提婆王的手掌上。
    阿难！那时，摩伽提婆王给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，摩伽提婆王给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！摩伽提婆王玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！那时，经过好几年、好几百年、好几千年，摩伽提婆王的儿子召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王的儿子。
    阿难！那时，经过好几年、好几百年、好几千年，理发师看见摩伽提婆王儿子的头上长白头发。看见后，对摩伽提婆王的儿子这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王的儿子后，以小镊子彻底地拔起白头发，放在摩伽提婆王的儿子的手掌上。
    阿难！那时，摩伽提婆王的儿子给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，摩伽提婆王的儿子给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！摩伽提婆王的儿子玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！摩伽提婆王的子孙们相继好几个八万四千年在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，他们以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他们玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，他们修习四梵住后，以身体的崩解，死后往生梵天世界。尼弥王是他们之中最后一位如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日作布萨。
    阿难！从前，三十三天诸天在善法堂集会共坐，出现这样的谈论：『先生！这确实是毗提诃人的获得，先生！这确实是毗提诃人的好获得，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日作布萨。』阿难，那时，天帝释召唤三十三天诸天：『亲爱的先生们！你们想要见尼弥王吗？』『亲爱的先生！我们想要见尼弥王。』阿难！当时，尼弥王在那十五布萨日洗头，到布萨的最高楼上坐下。阿难！那时，天帝释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天诸天中消失，出现在尼弥王面前。阿难！那时，天帝释对尼弥王这么说：『大王！这确实是你的获得，大王！确实是你的好获得，大王！三十三天诸天在善法堂集会共坐，称赞：「先生！这确实是毗提诃人的获得，先生！这确实是毗提诃人的好获得，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日作布萨。」大王！三十三天诸天想见你，大王！我将为你派遣连结千匹骏马的马车，大王！你应该不疑虑地登上天之车乘。』阿难！那时，尼弥王以沉默同意了。
    阿难！那时，天帝释知道尼弥王同意后，释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尼弥王面前中消失，出现在三十三天诸天中。阿难，那时，天帝释召唤战车御车手摩得利：『来！亲爱的摩得利！你准备连结千匹骏马的马车后，去尼弥王那里，请这么说：「大王！这连结千匹骏马的马车是天帝释为你派遣的，大王！你应该不疑虑地登上天之车乘。」』『是的，大人！』阿难！那时，战车御车手摩得利回答天帝释后，准备连结千匹骏马的马车后，去尼弥王那里，这么说：『大王！这连结千匹骏马的马车是天帝释为你派遣的，大王！请你不疑虑地登上天之车乘。但，大王！走哪一条路：从恶业者感受恶业的果报，或从善业者感受善业的果报呢？』『摩得利！两条路都带我走。』阿难！那时，战车御车手摩得利带领尼弥王进入善法堂集会所。阿难！那时，天帝释看见尼弥王远远地走来。看见后，对尼弥王这么说：『来！大王！欢迎！大王！大王！想见你的三十三天诸天在善法堂集会共坐，称赞：「先生！这确实是毗提诃人的获得，先生！这确实是毗提诃人的好获得，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日作布萨。」大王！三十三天诸天想见你，大王！请你在诸天中享受天威。』『够了！亲爱的先生！请送我回弥梯拉那里，在那里，我在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日作布萨。』
    阿难！那时，天帝释召唤战车御车手摩得利：『来！亲爱的摩得利！准备连结千匹骏马的马车后，送尼弥王回弥梯拉那里。』『是的，大人！』阿难！那时，战车御车手摩得利回答天帝释后，准备连结千匹骏马的马车后，送尼弥王回弥梯拉那里。阿难！在那里，尼弥王在婆罗门与屋主、城镇与地方的人们中实行法，在十四、十五与半月的第八日作布萨。
    阿难！那时，经过好几年、好几百年、好几千年，尼弥王召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答尼弥王。
    阿难！那时，经过好几年、好几百年、好几千年，理发师看见尼弥王的头上长白头发。看见后，对尼弥王这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答尼弥王后，以小镊子彻底地拔起白头发，放在尼弥王的手掌上。
    阿难！那时，尼弥王给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，尼弥王给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！尼弥王玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！尼弥王有儿子名叫葛拉乐若那葛，他不从在家出家，成为非家生活，那善的行法断了，他成为他们之中的最后一人。
    阿难！你会这么想：『那时设立那个善的行法的摩伽提婆王是别人。』但，阿难！不应该这样认为，我是那时的摩伽提婆王，我设立那个善的行法，后来的人们使被我设立的那个善的行法转起。但，阿难！那个善的行法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生梵天世界。但，阿难！现在被我设立的善的行法导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，阿难！什么是现在被我设立的善的行法，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃呢？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，阿难！这是现在被我设立的善的行法，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。阿难！我对你们说：『你们应该使被我设立的这善的行法转起，不要成为最后一人。』阿难！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]阿难！我对你们这么说：「你们应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    摩伽提婆经第三终了。
汉巴经文比对(庄春江作)：
    「八楞无垢，极好磨治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「四种如意之德」(四种成就)，参看《中阿含68经》比对。
    「极边」(MA)，「边地人」(AA)，南传作「最后一人」(antimapuriso)，菩提比丘长老英译为「最后的人」(the last man)。按：「边」(anta)与「最后」(antima)巴利语相近，不知何者为讹。
    「小国王」，南传作「副王」(oparajja?，直译为「副王位」)，菩提比丘长老英译为「副摄政」(vice regent)。
    「身使」(AA)，「天使」(天的使者；天的信差)，参看《中阿含64经》比对。
    「劫北」，应为「理发师」(kappaka?)的音译。
    「善行」，南传作「善的行法」(kalyā?a? vatta?)，菩提比丘长老英译为「良好的做法」(good practice)。「行法」(vatta?)，另译为「义务；本分；责任；仪法；德行，禁戒；禁行」。
    「半月的第八(日)」(a??hami?ca pakkhassa)，菩提比丘长老英译为「在两周的第八日」(eighth of the fortnight)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有四个月，分为八个半月(pakkha)，第3与第7个半月有14天， 其它为15天，在每个半月里的满月与新月夜晚(第14日或第15日)，以及半月形的夜晚(第8天)被认为特别吉祥，在佛教徒中这些日子成为布萨日。在满月与新月夜晚，比丘们诵戒，而在家众则在满月与新月日，加上半月形的第8天，到寺院守八关斋戒，闻法与修定(MN.4, Note.59)。半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5, Note.573)。
    「太子儿」(tāta kumāra)，菩提比丘长老英译为「亲爱的王子」(Dear prince)。
    「当存在一对男子时」(purisayuge vattamāne)，菩提比丘长老英译为「当有两个男人活着；当有两个男人存在」(when there are two men living)，并引注释书的解说，一人是持戒比丘心想：「我证不了阿罗汉果」而不努力，另一人是败坏比丘(corrupt bhikkhu)。


中部84经/摩偷罗经

中部84经/摩偷罗经(王品[9])(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在摩偷罗的孤达林。
    摩偷罗国王阿槃提子听说：
    「先生！沙门迦旃延住在摩偷罗的孤达林，又，那位迦旃延尊师有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』见到像这样的阿罗汉们，那就好了！」
    那时，摩偷罗国王阿槃提子令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见尊者摩诃迦旃延，一辆辆吉祥车从摩偷罗出发，以车辆一直到车辆能通行之处，然后下车步行，去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩偷罗国王阿槃提子对尊者摩诃迦旃延这么说：
    「迦旃延先生！婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』这里，迦旃延尊师怎么说？」
    「大王！这只是世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：如果剎帝利以财物、谷物、银、金而成功，会有剎帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有婆罗门……会有毗舍……会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果剎帝利以财物、谷物、银、金而成功，会有剎帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有婆罗门……会有毗舍……会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎么想：如果婆罗门以财物、谷物、银、金而成功，会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有毗舍……会有首陀罗……会有剎帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果婆罗门以财物、谷物、银、金而成功，会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有毗舍……会有首陀罗……会有剎帝利比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎么想：如果毗舍以财物、谷物、银、金而成功，会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有首陀罗……会有剎帝利……会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果毗舍以财物、谷物、银、金而成功，会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有首陀罗……会有剎帝利……会有婆罗门比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎么想：如果首陀罗以财物、谷物、银、金而成功，会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？会有剎帝利……会有婆罗门……会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍吗？」
    「迦旃延先生！如果首陀罗以财物、谷物、银、金而成功，会有首陀罗比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍，会有剎帝利……会有婆罗门……会有毗舍比之早起、比之晚睡、任何行为都顺从、行合意、说好听话的服侍。」
    「大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：这里，如果剎帝利是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果剎帝利是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这么想，好！你从阿罗汉所听到的，好！大王！你怎么想：这里，如果婆罗门……（中略）这里，如果毗舍……（中略）这里，如果首陀罗是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果首陀罗是杀生者、未给予而取者、……（中略）邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这么想，好！你从阿罗汉所听到的，好！大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：这里，如果剎帝利是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果剎帝利是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这么想，好！你从阿罗汉所听到的，好！大王！你怎么想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗是离杀生者、离未给予而取者、……（中略）正见者，以身体的崩解，死后会往生到善趣、天界，或不会呢？或者，这里，以你来说，如何？」
    「迦旃延先生！如果首陀罗是离杀生者、离未给予而取者、……（中略）正见者，以身体的崩解，死后会往生到善趣、天界，这里，对我是这样的，我从阿罗汉所听到的是这样的。」
    「大王！好！好！大王！你这么想，好！你从阿罗汉所听到的，好！大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：这里，如果剎帝利入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，如果你的男子们抓住他后，来见你：『陛下！这人是盗贼罪犯，任你处罚吧。』你会怎么做？」
    「迦旃延先生！我们会杀他，或罚款，或驱逐，或依缘而做。那是什么原因呢？迦旃延先生！因为他之前的『剎帝利』名称已消失，只名为盗贼。」
    「大王！你怎么想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，如果你的男子们抓住他后，来见你：『陛下！这人是盗贼罪犯，任你处罚吧。』你会怎么做？」
    「迦旃延先生！我们会杀他，或会罚款，或会驱逐，或依他想的而作。那是什么原因呢？迦旃延先生！因为他之前的『首陀罗』名称已消失，只名为盗贼。」
    「大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』大王！你怎么想：这里，如果剎帝利剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、停止晚上吃食物、一日一食者，梵行者、持戒者、善法者，你会怎么做？」
    「迦旃延先生！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。那是什么原因呢？迦旃延先生！因为他之前的『剎帝利』名称已消失，只名为沙门。」
    「大王！你怎么想：这里，如果婆罗门……这里，如果毗舍……这里，如果首陀罗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、停止晚上吃食物、一日一食者，梵行者、持戒者、善法者，你会怎么做？」
    「迦旃延先生！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。那是什么原因呢？迦旃延先生！因为他之前的『首陀罗』名称已消失，只名为沙门。」
    「大王！你怎么想：如果这样存在时，这四种阶级是平等或不是呢？或者，这里，以你来说，如何？」
    「当然，迦旃延先生！如果这样存在时，这四种阶级是平等的，这里，我看不出任何差异。」
    「大王！以此法门，这能被体会，这只是依世间中的声音：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」
    当这么说时，摩偷罗国王阿槃提子对尊者摩诃迦旃延这么说：
    「太伟大了，迦旃延先生！太伟大了，迦旃延先生！迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延尊师以种种法门说明。我归依迦旃延尊师、法、比丘僧团，从今天起，请迦旃延尊师记得我为优婆塞，终生归依。」
    「大王！你不要归依我，你归依那我所归依的世尊。」
    「那么，迦旃延先生！现在那世尊、阿罗汉、遍正觉者住在哪里？」
    「大王！现在那世尊、阿罗汉、遍正觉者已般涅槃。」
    「迦旃延先生！如果我们听到那世尊在十由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走十由旬；如果我们听到那世尊在二十由旬、三十由旬、四十由旬、五十由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走五十由旬；如果我们听到那世尊在一百由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走一百由旬。
    迦旃延先生！但由于那世尊已般涅槃，我们归依已般涅槃的世尊、法、比丘僧团，请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
    摩偷罗经第四终了。
汉巴经文比对(庄春江作)：
    「婆罗门所化(SA)」，南传作「梵天所化作」(brahmanimmitā)，菩提比丘长老英译为「被梵天所创造」(created by Brahma)。按：「化作」(nimmita)，另译作「化人、化神」。「梵天」(brahma)，古译有时混译为「梵者」、「婆罗门」(brāhma?a)。


中部85经/菩提王子经

中部85经/菩提王子经(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，菩提王子名叫红莲的宫殿刚完成不久，未被沙门、婆罗门，或任何人住过。那时，菩提王子召唤散若葛之子学生婆罗门：
    「来！亲爱的散若葛之子！请你去见世尊，抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[而说]：『大德！菩提王子以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！请世尊与比丘僧团一起同意明天菩提王子的饮食[供养]。 』」
    「是的，先生！」散若葛之子学生婆罗门回答菩提王子后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，散若葛之子学生婆罗门对世尊这么说：
    「菩提王子以头礼拜乔达摩尊师的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且他这么说：『请乔达摩尊师与比丘僧团一起同意明天菩提王子的饮食[供养]。 』」
    世尊以沉默同意了。
    那时，散若葛之子学生婆罗门知道世尊同意了后，起座去见菩提王子。抵达后，对菩提王子这么说：
    「我以尊师的名义对那位乔达摩尊师说：『菩提王子以头礼拜乔达摩尊师的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且他这么说：『请乔达摩尊师与比丘僧团一起同意明天菩提王子的饮食[供养]。 』而被乔达摩尊师同意了。」
    那时，那夜过后，菩提王子在自己的住处准备胜妙的硬食与软食后，以白色的布铺红莲宫殿直到最下面一个阶梯，然后召唤散若葛之子学生婆罗门：
    「来！亲爱的散若葛之子！请你去见世尊，抵达后，请你通知世尊时候已到：『大德！时候已到，饮食已[准备]完成。』」
    「是的，先生！」散若葛之子学生婆罗门回答菩提王子后，去见世尊。抵达后，通知世尊时候已到：「乔达摩尊师！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去菩提王子的住处。
    当时，菩提王子站在门屋外等候世尊。菩提王子看见世尊远远地走来。看见后，出去会见世尊后，问讯，接着以世尊在前面，去红莲宫殿。
    那时，世尊在最下面一个阶梯附近站立。
    那时，菩提王子对世尊这么说：
    「大德！请世尊踩上布，请善逝踩上布，这对我会有长久的利益与安乐。」
    当这么说时，世尊变得沉默。
    第二次，……（中略）。
    第三次，菩提王子对世尊这么说：
    「大德！请世尊踩上布，请善逝踩上布，这对我会有长久的利益与安乐。」
    那时，世尊回顾尊者阿难。那时，尊者阿难对菩提王子这么说：
    「王子！请将布收起来，世尊不踩布条，如来怜悯后代的人。」
    那时，菩提王子收起布后，在红莲宫殿的上层设置座位。
    那时，世尊与比丘僧团一起登上红莲宫殿后，在设置的座位坐下。
    那时，菩提王子亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，菩提王子取某个低矮坐具后，在一旁坐下。在一旁坐好后，菩提王子对世尊这么说：
    「大德！我这么想：『乐不能经由乐证得，乐能经由苦证得。』」
    「王子！当我正觉以前，还是未现正觉的菩萨时，这么想：『乐不能经由乐证得，乐能经由苦证得。』王子！过些时候，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家成为什么是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！我想要在这法、律中行梵行。』王子！当这么说时，阿拉勒-葛拉么对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』王子！我不久就迅速地学得那个法，王子！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其他人[都能]。王子！我这么想：『阿拉勒-葛拉么非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉么确实住于知道与看见此法。』
    王子！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！什么情形你宣说：「我以证智自作证后进入而住于此法。」呢？』王子！当这么说时，阿拉勒-葛拉么宣说无所有处。王子！我这么想：『非只阿拉勒-葛拉么有信，我也有信；非只阿拉勒-葛拉么有活力，……（中略）念……定……慧，我也有慧，让我为作证阿拉勒-葛拉么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』王子！我不久就急速以证智自作证后进入而住于那个法。
    王子！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』王子！像这样，我的老师阿拉勒-葛拉么置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。王子！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』王子！我不满意那个法、嫌厌那个法而离开了。
    王子！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！我想要在这法、律中行梵行。』王子！当这么说时，巫大葛-辣么之子对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』王子！我不久就迅速地学得那个法，王子！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其他人[都能]。王子！我这么想：『辣么非只以信而宣说：「我以证智自作证后进入而住于此法。」辣么确实住于知道与看见此法。』
    王子！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！什么情形辣么宣说：「我以证智自作证后进入而住于此法。」呢？』王子！当这么说时，巫大葛-辣么之子宣说非想非非想处。王子！我这么想：『非只辣么有信，我也有信；非只辣么有活力，……（中略）念……定……慧，我也有慧，让我为作证辣么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』王子！我不久就急速以证智自作证后进入而住于那个法。
    王子！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！就这个范围，辣么宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣么宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡辣么宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣么宣说以证智自作证后进入的法，像这样，凡辣么证知的法，也是你知道的法；凡你知道的法，也是辣么证知的法，像这样，辣么怎样你就怎样；你怎样辣么就怎样，来！道友！现在，你照顾此众。』王子！像这样，我的同梵行者巫大葛-辣么之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。王子！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』王子！我不满意那个法、嫌厌那个法而离开了。
    王子！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，抵达优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。王子！我这么想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』王子！我就在那里坐下来[而心想]：『这是适合努力处。』
    王子！有三个我自然地想出而以前未曾听过的譬喻，王子！犹如被放置在水中湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』王子！你怎么想：那位男子拿了取火的上钻木钻被放置在水中湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是湿且带树汁的柴，又被放置在水中，那位男子最终只会有疲劳与恼害的分。」
    「同样的，王子！凡任何沙门、婆罗门住于身与心不远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，王子！这是第一个我自然地想出而以前未曾听过的譬喻。
     其次，王子！第二个我自然地想出而以前未曾听过的譬喻：王子！犹如被放置在远离水处湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』王子！你怎么想：那位男子拿了取火的上钻木钻被放置在远离水处湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是湿且带树汁的柴，即使被放置在远离水处，那位男子最终只会有疲劳与恼害的分。」
    「同样的，王子！凡任何沙门、婆罗门住于身与心远离欲，但，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，王子！这是第二个我自然地想出而以前未曾听过的譬喻。
     其次，王子！第三个我自然地想出而以前未曾听过的譬喻：王子！犹如被放置在远离水处的干枯柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』王子！你怎么想：那位男子拿了取火的上钻木钻被放置在远离水处的干枯柴，是否能生火、能显现热呢？」
    「是的，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是干枯柴，又，它被放置在远离水处。」
    「同样的，王子！凡任何沙门、婆罗门住于身与心远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也能有智、见、无上正觉，王子！这是第三个我自然地想出而以前未曾听过的譬喻。王子！这些是三个我自然地想出而以前未曾听过的譬喻。
    王子！我这么想：『让我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。』王子！我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。王子！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。王子！犹如有力气的男子捉住较弱男子的头或肩膀后，能抑止、压迫、破坏，同样的，王子！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这么想：『让我修无呼吸禅。』王子！我抑止从口与鼻的呼气与吸气。王子！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。王子！犹如铁匠吹火的咕噜咕噜激烈声音。同样的，王子！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这么想：『让我修无呼吸禅。』王子！我抑止从口、鼻、耳的呼气与吸气。王子！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。王子！犹如有力气的男子以锐利的刀刃劈开头，同样的，王子！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。王子！像这样，我的已生起的苦受不持续遍取心。
    王子！我这么想：『让我修无呼吸禅。』王子！我抑止从口、鼻、耳的呼气与吸气。王子！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。王子！犹如有力气的男子以坚固的皮绳绑[在头上]的头箍，同样的，王子！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这么想：『让我修无呼吸禅。』王子！我抑止从口、鼻、耳的呼气与吸气。王子！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。王子！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部，同样的，王子！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！我这么想：『让我修无呼吸禅。』王子！我抑止从口、鼻、耳的呼气与吸气。王子！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。王子！犹如犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤，同样的，王子！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    王子！甚至[一些]天神们看见我后，这么说：『沙门乔达摩死了。』一些天神们这么说：『沙门乔达摩没死，但濒死中。』一些天神们这么说：『沙门乔达摩没死，也非濒死中，沙门乔达摩是阿罗汉，像这样就是阿罗汉的住处。』
    王子！我这么想：『让我实行所有食物的断绝。』王子！那时，天神们来见我后，这么说：『亲爱的先生！你不要实行所有食物的断绝，如果你要实行所有食物的断绝，我们将从你的毛孔灌入那天的营养汁，以那个，将使你生存。』王子！我这么想：『如果我自称全面禁食，这些天神将从我的毛孔灌入那天的营养汁，以那个，将使我生存。』王子！我拒绝那些天神，我说：『够了！』
    王子！我这么想：『让我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。』王子！我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。王子！当我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎雕谢犹如新鲜切下的苦瓜被风与热枯萎雕谢。
    王子！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，王子！以那样少的食物我的腹部皮肤被粘到脊椎骨；王子！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；王子！我以手顺序摩擦肢体想要使那个身体苏息，王子！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛[都]根部腐败而掉下来。王子！甚至人们看见我后，这么说：『沙门乔达摩是黑的。』一些人这么说：『沙门乔达摩不是黑的，沙门乔达摩不是黑褐色的。』一些人这么说：『沙门乔达摩不是黑的，也非黑褐色的，沙门乔达摩是金色的。』王子！以那样少的食物我那遍净的、皎洁的肤色已被破坏。
    王子！我这么想：『凡任何过去世的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的；凡任何未来世的沙门或婆罗门将感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，凡任何现在的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，但，以这辛辣的苦行我不证得足以为圣者智见特质的过人法，会有其他觉的道路吗？』
    王子！我这么想：『又，我自证在父亲释迦的作业中，当[我]坐在阎浮树的荫凉处时，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那会是觉的道路吗？』王子！跟随着忆念，我识知：『这就是觉的道路。』王子！我这么想：『我为何害怕那欲之外、不善法之外的乐呢？』王子！我这么想：『我不害怕那欲之外、不善法之外的乐。』
    王子！我这么想：『以这样到达极度消瘦的身体不容易证得那种乐，让我吃饭粥固体食物。』王子！我吃饭粥固体食物。王子！当时，侍奉我的五比丘们心想：『凡沙门乔达摩证得法者，他将告知我们。』王子！当我吃了饭粥固体食物，那时，那些五比丘嫌厌后，离开我：『沙门乔达摩成为奢侈者、努力的背离者，已来到奢侈的。』
    王子！我吃饭粥固体食物后，恢复力气，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静、正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前世住处之回忆。我回忆起许多前世住处，即：一生、……（中略）像这样，我回忆起许多前生住处有这样的行相与境遇，王子！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）王子！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』王子！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏。
    王子！我这么想：『被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。』王子！于是，这以前未曾听闻，不可思议的偈颂出现在我的心中：
    『被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。』
    王子！当我像这样深虑时，心倾向于不活动，不教导法。
    王子！那时，梵王娑婆主以心思量我心中的深思后，这么想：『先生！世界[要]灭亡了，先生！世界[要]消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向于不活动，不教导法。』王子！那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。王子！那时，梵王娑婆主整理上衣到一边肩膀后，向我合掌鞠躬，然后对我这么说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。』王子！这就是梵王娑婆主所说。说了这个后，他又更进一步这么说：
    『从前，在摩揭陀出现被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』
    王子！那时，我知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。王子！那时，我以偈颂回答梵王娑婆主：
    『不死之门已对他们开启，让那些有耳者舍[邪]信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。』
    王子！那时，梵王娑婆主[心想]：『对教导法，世尊已给了机会。』向我问讯，然后作右绕，接着就在那里消失了。
    王子！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』王子！我这么想：『这位阿拉勒-葛拉么是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导阿拉勒-葛拉么法，他将迅速地了知此法。』王子！那时，诸天来见我后，这么说：『大德！阿拉勒-葛拉么已死七天了。』而我的智与见生起：『阿拉勒-葛拉么已死七天了。』王子！我这么想：『阿拉勒-葛拉么是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    王子！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』王子！我这么想：『这位巫大葛-辣么之子是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导巫大葛-辣么之子法，他将迅速地了知此法。』王子！那时，诸天来见我后，这么说：『大德！巫大葛-辣么之子昨晚已死了。』而我的智与见生起：『巫大葛-辣么之子昨晚已死了。』王子！我这么想：『巫大葛-辣么之子是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    王子！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』王子！我这么想：『[那]群五比丘们对我是非常有帮助的，他们在我自我努力时侍奉我，让我第一个教导[那]群五比丘们法。』王子！我这么想：『现在，[那]群五比丘们住在哪里呢？』王子！我以清净、超越人的天眼看见[那]群五比丘们住在波罗奈鹿野苑的仙人坠落处。王子！那时，我如我意地住在优楼频螺后，向波罗奈出发游行。
    王子！邪命派外道巫玻葛在伽耶与正觉处中间看见我在旅途中。看见后，对我这么说：『道友！你的诸根明净，肤色清净、皎洁，道友！你指定谁出家呢？谁是你的大师呢？你选择谁的法呢？』王子！当这么说时，我以偈颂对邪命派外道巫玻葛说：
    『我是征服一切者、已知一切者，在一切法上不沾污者，
      舍断一切者、渴爱灭尽的解脱者，以自己的证智，我能指定谁[为师]呢？
      没有我的老师，与我等同者未被发现，
      在包括天的世界中，没有与我对等者。
      因为我是世间中的阿罗汉，我是无上大师，
      我是单独的遍正觉者，我是已平静者、已涅槃者。
      我将去迦尸城，转动法轮，
      在已变成盲目的世界中，我将击不死的大鼓。』
    『道友！如你自称，你值得是无边的胜利者。』
    『胜利者确实就像我，已达到烦恼的灭尽，
      我的恶不善法已被征服，因此，巫玻葛！我是胜利者。』
    王子！当这么说时，邪命派外道巫玻葛说：『但愿是吧，道友！』然后摇摇头，取了旁道离开。
    王子！那时，我次第进行游行，来到波罗奈鹿野苑的仙人坠落处，去见[那]群五比丘们。王子！[那]群五比丘们看见我远远地走来。看见后，互相决定：『道友们！这位奢华、以奢华迷失而离开努力、以奢华退转的沙门乔达摩来了，他既不应该被问讯，也不应该被起立[欢迎]，也不应该被接过衣钵[放置]，但座位应该被设置，如果他想坐就坐。』王子！当我抵达时，[那]群五比丘们不能如自己商议的决定，有人迎接我，有人接过衣钵[放置]，有人设置座位，有人供给洗脚水，但他们以道友称呼我。
    王子！当这么说时，我对[那]群五比丘们这么说：『王子！你们不要以名字与道友称呼如来，王子！如来是阿罗汉、遍正觉者，王子！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』王子！当这么说时，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』王子！当这么说时，我对[那]群五比丘们这么说：『王子！如来没奢华、没以奢华而迷失离开努力、没以奢华退转，王子！如来是阿罗汉、遍正觉者，王子！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    王子！第二次，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』第二次，王子！当这么说时，我对[那]群五比丘们这么说：『王子！如来没奢华、……（中略）你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    王子！第三次，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』王子！当这么说时，我对[那]群五比丘们这么说：『王子！你们证知我以前曾像这样说吗？』『不，大德！』『王子！如来是阿罗汉、遍正觉者，王子！你们要倾耳，已证得不死，我将教诫、教导法，当依被所诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    王子！我能够说服[那]群五比丘们。王子！[有时]我教诫两位比丘，三位比丘为了托钵而行，三位比丘为了托钵而行后，因为那样带来使我们一群六人生存[的食物]。王子！[有时]我教诫三位比丘，二位比丘为了托钵而行，二位比丘为了托钵而行后，因为那样带来使我们一群六人生存[的食物]。
    王子！那时，当[那]群五比丘们被我这样训诫、这样教诫时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。」
    当这么说时，菩提王子对世尊这么说：
    「大德！当比丘得到如来的教导时，他多久能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标呢？」
    「那样的话，王子！就这情况我要反问你，就依你认为妥当的来回答。王子！你怎么想：你是关于骑象使钩技术的熟练者吗？」
    「是的，大德！我是关于骑象使钩技术的熟练者。」
    「王子！你怎么想：如果这位男子走来[而说]：『菩提王子知道骑象使钩技术，我要跟他学骑象使钩技术。』如果他是无信者，他不能达到被有信者得到的程度；如果他是多病者，他不能达到被少病者得到的程度；如果他是狡猾者、伪诈者，他不能达到被不狡猾者、不伪诈者得到的程度；如果他是懈怠者，他不能达到被活力已被发动者得到的程度；如果他是恶慧者，他不能达到被有慧者得到的程度，王子！你怎么想：那位男子是否能跟你学骑象使钩技术呢？」
    「大德！当具备一项时，那位男子就不能跟我学骑象使钩技术，更不用说五项了。」
    「王子！你怎么想：如果这位男子走来[而说]：『菩提王子知道骑象使钩技术，我要跟他学骑象使钩技术。』如果他是有信者，他能达到被有信者得到的程度；如果他是少病者，他能达到被少病者得到的程度；如果他是不狡猾者、不伪诈者，他能达到被不狡猾者、不伪诈者得到的程度；如果他是活力已被发动者，他能达到被活力已被发动者得到的程度；如果他是有慧者，他能达到被有慧者得到的程度，王子！你怎么想：那位男子是否能跟你学骑象使钩技术呢？」
    「大德！当具备一项时，那位男子就能跟我学骑象使钩技术，更不用说五项了。」
    「同样的，王子！有这勤奋支，哪五个呢？王子！这里，比丘世有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。王子！这些是五个勤奋支。
    王子！当具备这五勤奋支的比丘得到如来的教导时，他七年能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，王子！别说七年，当具备这五勤奋支的比丘得到如来的教导时，他六年能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，……五年……四年……三年……二年……一年，王子！别说一年，当具备这五勤奋支的比丘得到如来的教导时，他七个月能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，王子！别说七个月，当具备这五勤奋支的比丘得到如来的教导时，他六个月能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，……五个月……四个月……三个月……二个月……一个月……半个月，王子！别说半个月，当具备这五勤奋支的比丘得到如来的教导时，他七日夜能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，王子！别说七日夜，当具备这五勤奋支的比丘得到如来的教导时，他六日夜能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，……五日夜……四日夜……三日夜……二日夜……一日夜，王子！别说一日夜，当具备这五勤奋支的比丘得到如来的教导时，他傍晚被教导，早上将证得特质；早上被教导，傍晚将证得特质。」
    当这么说时，菩提王子对世尊这么说：
    「啊！佛陀，啊！法，啊！法的被善说，确实是因为他傍晚被教导，早上将证得特质；早上被教导，傍晚将证得特质。」
    当这么说时，散若葛之子学生婆罗门对朴提王子这么说：
    「这位菩提尊师这样说：『啊！佛陀，啊！法，啊！法的被善说。』而没归依那乔达摩尊师、法、比丘僧团。」
    「亲爱的散若葛之子！不要这么说，亲爱的散若葛之子！不要这么说。亲爱的散若葛之子！这被我从母亲面前听闻、领受：亲爱的散若葛之子！有一次，世尊住在拘睒弥城瞿师罗园，那时，我的母亲怀孕去见世尊，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，我的母亲对世尊这么说：『大德！我的这胎儿，不论男或女，归依那世尊、法、比丘僧团，请世尊记得他为优婆塞，从今天起终生归依。』亲爱的散若葛之子！有一次，世尊就住在这婆祇国苏苏马拉山之配沙卡拉林的鹿野苑，那时，奶妈以腰带着我去见世尊，抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，奶妈[带着]我对世尊这么说：『大德！这位菩提王子归依那世尊、法、比丘僧团，请世尊记得他为优婆塞，从今天起终生归依。』亲爱的散若葛之子！这是第三次，我归依那世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    菩提王子经第五终了。
汉巴经文比对(庄春江作)：
    「唇诵与复诵」(o??hapahatamattena lapitalāpanamattena)，菩提比丘长老英译为「唇诵与复述」(lip-reciting and rehearsal)。
    「智语与上座语」(?ā?avāda?ca… theravāda?ca)，菩提比丘长老英译为「理解与自信」(knowledge and assurance)。Thanissaro Bhikkhu英译为「理解之语，前辈之语」(the words of knowledge, the words of the elders)。
    「托钵的村落」(gocaragāmo，逐字直译为「饵所+村落」)，菩提比丘长老英译为「施舍处的村落」(a village for alms resort)。
    「欲迷」(kāmamucchā)，菩提比丘长老英译为「感官的沉溺」(sensual infatuation, SN.35.244)。
    「齿齿相着(MA.101)」，南传作「紧扣牙齿」(dantebhi dantamādhāya，逐字直译为「(以)齿+强力+放置」)，菩提比丘长老英译为「以他的牙齿紧咬」(with his teeth clenched, MN.20)。
    「以心修心(MA.101)」，南传作「以心抑止、压迫、破坏心」(cetasā citta? abhinigga?heyya? abhinippī?eyya? abhisantāpeyyanti)，菩提比丘长老英译为「我以心打下来、限制和粉碎心」(I beat down, constrain, and crush mind with mind)，并引注释书的解说：以善法心粉碎不善法心(MN.20, note.243)。
    「我识知」(mayha?…vi??ā?a? ahosi，直译为「有我的识」)，菩提比丘长老英译为「来到觉悟」(came the realisation)。
    「固体」(o?ārika?，原意为「粗的；粗大的」)，菩提比丘长老英译为「固体」(solid)。
    「恢复」(gāhenti, gahetvā，原意为「拿起；捕捉；紧捉住」)，菩提比丘长老英译为「取回；恢复」(regain)。
    「被我证得的这个法是甚深的、……接着就在那里消失了。」一段另独立为SN.6.1，参看《杂阿含293经》附录。
    「五比丘(MA.204)」，南传作[那]群五比丘们」(pa?cavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
    「随住(MA.204)」，南传作「如我意地住(后)」(yathābhiranta? viharitvā)，菩提比丘长老英译为「如我选择地驻留」(stayed…as long as I chose)。
    「谁称师(MA.204)」，南传作「我能指定谁[为师]呢」(kamuddiseyya?)，菩提比丘长老英译为「我应该指定谁为师呢」(to whom should I point as teacher)。
    「无等(MA.204)」，南传作「没有与我对等者」(natthi me pa?ipuggalo)，菩提比丘长老英译为「因为我没有与我等同的人」(because I have No person for my counterpart)。
    「阿罗汉」(arahā)，菩提比丘长老英译为「完成者」(Accomplished One)。
    「甘露鼓(MA.204)」，南传作「不死的大鼓」(amatadundubhinti)，菩提比丘长老英译为「不死之鼓」(the drum of the Deathless)。按：「不死」(amata)，另译为「甘露」。
    「邪道(MA.204)」，南传作「旁道」(ummagga?，另译为「邪道」)，菩提比丘长老英译为「旁路」(a bypath)。
    「卿(MA.204)」，南传作「(以)道友」(āvusovādena，另译为「(以)朋友」)，菩提比丘长老英译为「朋友」(friend)。
    「光明照耀(MA.204)」，南传作「说」(pabhāvitametanti，原意为「使增大；使增加」)，菩提比丘长老英译为「说」(speak)，并解说，这是佛陀对五比丘的第一课，接下来是说四圣谛(SN.56.11转法轮经；法轮转起经)，几天后，他们都证初果了，说无我(SN.22.59无我相经)。
    「一群六人」(chabbaggiyā，逐字直译为「六群」)，菩提比丘长老英译为「我们六个」(the six of us)。
    「断支(MA.212)」，南传作「勤奋支」(padhāniya?gāni)，菩提比丘长老英译为「努力要素」(factors of striving)。
    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「能承受努力的压力」(able to bear the strain of striving, MN.90)。
    「现如真(MA.212)」，南传作「如实不夸大自己」(yathābhūta? attāna? āvikattā)，菩提比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is)。
    「特质」(visesa?，另译为「差别；殊胜」)，菩提比丘长老英译为「区别(特性)」(distinction)。


中部86经/鸯掘摩罗经

中部86经/鸯掘摩罗经(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，在憍萨罗国波斯匿王的领土中，有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，收拾好住所，取钵与僧衣，走上前往盗贼鸯掘摩罗的路上。
    牧牛人、牧家畜人、农夫、路人看见世尊走上前往盗贼鸯掘摩罗的路上。看见后，对世尊这么说：
    「沙门！不要前往这条路，沙门！这条路上有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链。沙门！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在盗贼鸯掘摩罗的手上。」
    当这么说时，世尊仍沉默而行。
    第二次，牧牛人、……（中略）第三次，牧牛人、牧家畜人、农夫、路人对世尊这么说：
    「沙门！不要前往这条路，沙门！这条路上有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，沙门！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在盗贼鸯掘摩罗的手上。」
    那时，世尊沉默而行。
    盗贼鸯掘摩罗看见世尊远远地走来。看见后，他这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在我的手上，但这位沙门却独自无伴，想强行走来，就让我夺取这位沙门的命吧！」
    那时，盗贼鸯掘摩罗拿起刀与盾，背起弓与箭袋，然后从后面紧追世尊。
    那时，世尊作出像那样的神通作为，使尽全力行走中的盗贼鸯掘摩罗不能追到自然行走中的世尊。
    那时，盗贼鸯掘摩罗这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！以前，我能追到奔跑中的象，然后抓住；能追到奔跑中的马，然后抓住；能追到奔跑中的车，然后抓住；能追到奔跑中的鹿，然后抓住，但这位自然行走中的沙门，我尽全力行走却不能追到。」
    他停下来，对世尊这么说：
    「停止！停止！沙门！」
    「鸯掘摩罗！我已停下来了，你也要停止。」
    那时，盗贼鸯掘摩罗这么想：
    「这些属于释迦人之子的沙门是实语者、自称真实者，但这位沙门在行走中却说：『鸯掘摩罗！我已停下来了，你也要停止。』我应该质问这位沙门。」
    那时，盗贼鸯掘摩罗以偈颂对世尊说：
    「沙门！你在行走中，却说已停下来，
      但我已停止，你说我未停。
      沙门！我问你这道理：
      为何你已停止而我未停？」
    「鸯掘摩罗！我已于一切时停止：
      对一切生存类放下了棍棒。
      你对生物类无节制，
      因此，我已停止而你未停。」
    「已被长久尊敬的大仙，
      实语者为我来到大森林。
      听闻如此相应于法的偈颂，
      我必将行舍断此恶。」
    像这样，盗贼将刀与武器抛到深峻的悬崖地狱中。
    盗贼礼拜善逝的足，就在那里乞求出家。
    悲愍的佛陀、大仙、世间与包括天的那位大师，
    那个时候说：「来！比丘！」就这样，他成为比丘状态。
    那时，世尊以尊者鸯掘摩罗为随从沙门，前往舍卫城游行。
    次第进行游行，来到舍卫城，在那里，世尊住在舍卫城祇树林给孤独园。
    当时，在憍萨罗国波斯匿王的内宫门前有群众聚集，大声吵杂：
    「陛下！在你的领土内有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，请陛下制止他。」
    那时，憍萨罗国波斯匿王以五百马骑一大早从舍卫城出发，进入园林，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「大王！怎么了？摩揭陀国斯尼耶频毗沙罗王，或毗舍离的离车人，或其它敌王激怒你了吗？」
    「大德！摩揭陀国斯尼耶频毗沙罗王，或毗舍离的离车人，或其它敌王没激怒我，大德！在我的领土内有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，大德！我要制止他。」
    「大王！如果你看见鸯掘摩罗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、一日一食者，梵行者、持戒者、善法者，你会怎么做？」
    「大德！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护，但，大德！由于什么理由，破戒、恶法者将会有这样的持戒与自制呢？」
    当时，尊者鸯掘摩罗坐在世尊不远处。
    那时，世尊伸出右手后，对憍萨罗国波斯匿王这么说：
    「大王！那位是鸯掘摩罗。」
    那时，憍萨罗国波斯匿王变得害怕、僵硬、身毛竖立。
    那时，世尊知道憍萨罗国波斯匿王恐惧、惊慌、身毛竖立后，对憍萨罗国波斯匿王这么说：
    「大王！不要恐惧，对你，这里没有恐怖。」
    那时，憍萨罗国波斯匿王的害怕、僵硬、身毛竖立平静下来。
    那时，憍萨罗国波斯匿王去见尊者鸯掘摩罗。抵达后，憍萨罗国波斯匿王对尊者鸯掘摩罗这么说：
    「大德！圣者是鸯掘摩罗吗？」
    「是的，大王！」
    「大德！圣者的父亲姓什么、母亲姓什么呢？」
    「大王！父亲姓迦迦、母亲姓曼陀尼。」
    「大德！愿圣迦迦、曼陀尼之子欢喜，我将会热心提供圣迦迦、曼陀尼之子的衣服、施食、住处、病人的需要物、医药必需品。」
    当时，尊者鸯掘摩罗是住林野者、食施食者、穿粪扫衣者、持三衣者。
    那时，尊者鸯掘摩罗对憍萨罗国波斯匿王这么说：
    「够了，大王！我的衣服已完备。」
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！
    大德！到此，世尊使没有调御的调御、未被平息的平息、未般涅槃的般涅槃，大德！我们不能以棍棒、刀，使之调御，但世尊以无棍棒、无刀调御他。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王起座向世尊问讯，然后作右绕，接着离开。
    那时，尊者鸯掘摩罗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    当尊者鸯掘摩罗在舍卫城为了托钵次第而行时，看到某位分娩困难、分娩痛苦的妇人，看见后，他这么想：
    「先生！众生确实受苦啊！先生！众生确实受苦啊！」
    那时，尊者鸯掘摩罗在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者鸯掘摩罗对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城，当我在舍卫城为了托钵次第而行时，看到某位分娩困难、分娩痛苦的妇人，看见后，我这么想：『先生！众生确实受苦啊！先生！众生确实受苦啊！』」
    「那样的话，鸯掘摩罗！去见那位妇人。抵达后，你对那位妇人这么说：『姊妹！从我出生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！』」
    「大德！对我来说，那不是故意说妄语吗？大德！因为我故意夺取了许多生物生命。」
    「那样的话，鸯掘摩罗！去见那位妇人。抵达后，你对那位妇人这么说：『姊妹！从我以圣者之生而生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！』」
    「是的，大德！」尊者鸯掘摩罗回答世尊后，就去见那位妇人。抵达后，对那位妇人这么说：
    「姊妹！从我以圣者之生而生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！」
    那时，那位妇人确实变为平安，胎儿变为平安。
    那时，当尊者鸯掘摩罗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者鸯掘摩罗成为众阿罗汉之一。
    那时，尊者鸯掘摩罗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    当时，有人丢土块打在尊者鸯掘摩罗的身体上；有人丢棍棒打在尊者鸯掘摩罗的身体上；有人丢小石头打在尊者鸯掘摩罗的身体上，那时，尊者鸯掘摩罗头破血流、钵破大衣裂去见世尊。
    世尊看见尊者鸯掘摩罗头破血流、钵破大衣裂后，对尊者鸯掘摩罗这么说：
    「你要忍耐！婆罗门！你要忍耐！婆罗门！
    婆罗门！你应该在地狱被折磨好几年、好几百年、好几千年业的果报，婆罗门！你当生感受了。」
    那时，尊者鸯掘摩罗独自静坐禅修时，感受了解脱乐，那时，他自说这优陀那：
    「他以前放逸，之后不放逸，
      他使这个世间明亮，如月脱离云。
      他作的恶业被善覆盖，
      他使这个世间明亮，如月脱离云。
      年轻比丘确实在佛陀的教说上努力，
      他使这个世间明亮，如月脱离云。
      请我的敌人听闻说法，
      请我的敌人在佛陀的教说上努力。
      请我的敌人侍奉那些，
      使他们接受法的人。
      请我的敌人时常听闻与遵奉，
      说忍耐、赞赏不敌对者的法。
      愿他确实不伤害我，或任何其他者，
      获得最高的寂静后，能守护懦弱者与坚强者。
      治水者引导水，作箭者矫直箭，
      木匠矫直木材，贤智者调御自己。
      一些以棍棒、带钩棍子、鞭子使之调御，
      我被像这样无棍无刀者调御。
      我的名字是『无害者』，但过去我是杀害者，
      现在我真实如名字，不伤害任何人。
      过去我是盗贼，有名的『以手指作项链者』，
      被大暴流飘流着，而归依了佛陀。
      过去我是血手者，有名的『以手指作项链者』，
      看！我的归依，有之管道被根绝了。
      作了像那样导向许多恶趣的业后，
      被业的果报接触后，我不负债地吃食物。
      他们从事放逸：缺乏智慧的愚痴人们，
      有智慧者保护最上财产的不放逸。
      请你们不要从事放逸，不要亲近欲与乐，
      不放逸地修禅，以获得广大的安乐。
      欢迎我的这不错考量，不离去，
      在被分类的诸法中，我已到达那最上的。
      欢迎我的这不错考量，不离去，
      已得到三明，佛陀的教说都已作。」
    鸯掘摩罗经第六终了。
汉巴经文比对(庄春江作)：
    「宿责食已食(SA.1077)」，南传作「我不负债地吃食物」(a?a?o bhu?jāmi bhojana?, a?a?o疑为ana?o之误)，菩提比丘长老英译为「并且我免于负债而吃」(And so I eat free from debt)，并引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.主人受用(sāmiparibhoga)：这是指阿罗汉(SN.16.11)。
    「十力」，唯佛有十力，故以此指佛陀，参看《杂阿含348经》、《杂阿含684经》。
    「想强行走来」(pasayha ma??e āgacchati)，菩提比丘长老英译为「就像被命运驱使」(as if driven by fate)。
    「恶法者」(pāpadhammassa)，菩提比丘长老英译为「恶性者；邪恶品德者」(one of evil character)。
    「分娩困难」(mū?hagabbha?，另译为「异常妊娠；难产的」)，菩提比丘长老英译为「分娩困难」(in difficult labour)，并引注释书的解说，这是胎儿横位，出口被阻住。
    「受苦」(kilissanti)，菩提比丘长老英译为「被折磨」(are afflicted)。按：「受苦」(kilissanti)，原意为「污染；沾染，弄湿」。
    「我证知无...；我不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。


中部87经/从可爱者所生经

中部87经/从可爱者所生经(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位屋主可爱的、合意的独子死了，当死时，他变得既不工作，也不吃食物，他[持续]去墓地后，哭泣：「独子在哪里呢？独子在哪里呢？」
    那时，那位屋主去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那位屋主这么说：
    「屋主！你的诸根不在自己的心中住立，你的诸根有变异。」
    「大德！我的诸根怎将不是变异的呢！大德！因为，我可爱的、合意的独子死了，当死时，我变得既不工作，也不吃食物，我[持续]去墓地后，哭泣：『独子在哪里呢？独子在哪里呢？』」
    「屋主！正是这样，屋主！正是这样，屋主！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」
    「大德！谁将会这么想：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』呢？大德！因为，欢喜、喜悦从可爱者所生，从可爱者发生。」
    那时，那位屋主不欢喜、反驳世尊所说后，起座离开。
    当时，众多赌徒在世尊不远处以骰子赌博。那时，那位屋主去见那些赌徒。抵达后，对那些赌徒这么说：
    「尊师们！这里，我去见沙门乔达摩。抵达后，向沙门乔达摩问讯，接着在一旁坐下。尊师们！在一旁坐好后，沙门乔达摩对我这么说：『屋主！你的诸根不在自己的心中住立，你的诸根有变异。』尊师们！当这么说时，我对沙门乔达摩这么说：『大德！我的诸根怎将不是变异的呢！大德！因为，我可爱的、合意的独子死了，当死时，我变得既不工作，也不吃食物，我[持续]去墓地后，哭泣：「独子在哪里呢？独子在哪里呢？」』『屋主！正是这样，屋主！正是这样，屋主！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』『大德！谁将会这么想：「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」呢？大德！因为，欢喜、喜悦从可爱者所生，从可爱者发生。』尊师们！那时，我不欢喜、反驳世尊所说后，起座离开。」
    「屋主！正是这样，屋主！正是这样，屋主！因为，欢喜、喜悦从可爱者所生，从可爱者发生。」
    那时，屋主[心想]：「我同意赌徒们。」而离开。
    那时，这谈论之事次第地传入国王后宫。憍萨罗国波斯匿王召唤茉莉皇后：
    「茉莉！这被你的沙门乔达摩所说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』」
    「大王！如果这是世尊所说，那就是这样。」
    「不论沙门乔达摩怎么说，这位茉莉都非常随喜[而说]：『大王！如果这是世尊所说，那就是这样。』犹如不论老师怎么对徒弟说，徒弟都非常随喜[而说]：『正是这样，老师！正是这样，老师！』同样的，茉莉！不论沙门乔达摩怎么说，你都非常随喜[而说]：『大王！如果这是世尊所说，那就是这样。』咄！茉莉！走开！[从我的视线]消失吧！」
    那时，茉莉皇后召唤管胫婆罗门：
    「来！婆罗门！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：『大德！茉莉皇后以头礼拜世尊的足，她问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」这是世尊所说的话吗？』彻底地记住世尊回答的后，应该告诉我，因为，世尊不说不实的。」
    「是的，尊夫人！」管胫婆罗门回答茉莉皇后后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，管胫婆罗门对世尊这么说：
    「大德！茉莉皇后以头礼拜乔达摩先生的足，她问[你是否]无病、健康、轻快、有力、乐住。」而且她这么说：『大德！「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」这是世尊所说的话吗？』」
    「婆罗门！正是这样，婆罗门！正是这样，婆罗门！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生，婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子的母亲死了，当她死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的母亲？你们是否看见我的母亲？』
    婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子的父亲死了，……（中略）兄弟死了，……（中略）姊妹死了，……（中略）儿子死了，……（中略）女儿死了，……（中略）丈夫死了，……（中略），当他死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的丈夫？你们是否看见我的丈夫？』
    婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位男子的母亲死了，当她死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的母亲？你们是否看见我的母亲？』
    婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位男子的父亲死了，……（中略）兄弟死了，……（中略）姊妹死了，……（中略）儿子死了，……（中略）女儿死了，……（中略）妻子死了，……（中略），当她死时，他发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的妻子？你们是否看见我的妻子？』
    婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子去[投靠]亲戚的家，那些亲戚要夺下她的丈夫，然后想要将她给她不想要的其他人。那时，那位女子对丈夫这么说：『老爷！我的亲戚们要夺下你，然后想要将我给我不想要的其他人。』那时，那位男子将那位女子砍成两半后自杀[，心想]：『死后，我们将[还]是一对。』婆罗门！以此法门，这能被体会，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」
    那时，管胫婆罗门欢喜、随喜世尊所说后，起座去见茉莉皇后。抵达后，将与世尊间的交谈全部告诉茉莉皇后。
    那时，茉莉皇后去见憍萨罗国波斯匿王。抵达后，对憍萨罗国波斯匿王这么说：
    「大王！你怎么想：哇居莉公主对你来说是可爱的吗？」
    「是的，茉莉！哇居莉公主对我来说是可爱的。」
    「大王！你怎么想：如果哇居莉公主有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！哇居莉公主有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：袜色玻剎帝利女对你来说是可爱的吗？」
    「是的，茉莉！袜色玻剎帝利女对我来说是可爱的。」
    「大王！你怎么想：如果袜色玻剎帝利女有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！袜色玻剎帝利女有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：毗琉璃将军对你来说是可爱的吗？」
    「是的，茉莉！毗琉璃将军对我来说是可爱的。」
    「大王！你怎么想：如果毗琉璃将军有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！毗琉璃将军有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：我对你来说是可爱的吗？」
    「是的，茉莉！你对我来说是可爱的。」
    「大王！你怎么想：如果我有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！你有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：迦尸与憍萨罗国对你来说是可爱的吗？」
    「是的，茉莉！迦尸与憍萨罗国对我来说是可爱的，茉莉！以迦尸与憍萨罗国的威力，我们享用迦尸的檀香；戴花环、涂香料、香膏。」
    「大王！你怎么想：如果迦尸与憍萨罗国有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！迦尸与憍萨罗国有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，这被那有知、有见的世尊、阿罗汉、遍正觉者说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』」
    「不可思议啊，茉莉！未曾有啊，茉莉！我想，那位世尊确实以慧贯通后看见，来！茉莉！请你清洗[我]。」
    那时，憍萨罗国波斯匿王起座，整理上衣到一边肩膀后，向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！」
    从可爱者所生经第七终了。
汉巴经文比对(庄春江作)：
    「自心住(MA.216)」，南传作「在自己的心中住立」(sake citte ?hitassa)，菩提比丘长老英译为「在自己的心控制中」(one in control of his own mind)。
    「爱生(MA.216)」，南传作「从可爱者所生」(Piyajātikā)，菩提比丘长老英译为「被从那些可爱的生出」(are born from those who are dear)。
    「市郭儿(MA.216)」，南传作「赌徒」(akkhadhuttā)，菩提比丘长老英译为「赌徒」(gamblers)。
    「变异」(a??athattanti)，菩提比丘长老英译为「发疯」(are deranged)。
    「一对」(ubho，直译为「两者」)，菩提比丘长老英译为「在一起」(together)。
    「正见(MA.172)」，南传作「贯通后看见」(ativijjha passati)，菩提比丘长老英译为「他看见这个[的道理]，贯通它」( he sees the meaning of this, having pierced through it, AN.4.186)。「贯通后」(ativijjha)，另译为「通达；洞察」。


中部88经/斗蓬经

中部88经/斗蓬经(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从施食处返回，前往城东园鹿母讲堂作中午的休息。
    当时，憍萨罗国波斯匿王一大早登上[名叫]一白莲的象后，离开舍卫城。憍萨罗国波斯匿王看见尊者阿难远远地走来。看见后，召唤大臣西哩哇大：
    「亲爱的西哩哇大！那是尊者阿难吗？」
    「是的，大王！那是尊者阿难。」
    那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！你去见尊者阿难。抵达后，以我的名义以头礼拜尊者阿难的足，说：『大德！憍萨罗国波斯匿王以头礼拜尊者阿难的足。』而且请你这么说：『大德！如果尊者阿难没任何紧急应该作的事，请尊者阿难出自怜悯等一下。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，那位男子对尊者阿难这么说：
    「大德！憍萨罗国波斯匿王以头礼拜尊者阿难的足，而且他说：『大德！如果尊者阿难没任何紧急应该作的事，请尊者阿难出自怜悯等一下。』」
    尊者阿难以沉默同意了。
    那时，憍萨罗国波斯匿王以象一直到象能通行之处，然后下象步行，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，憍萨罗国波斯匿王对尊者阿难这么说：
    「大德！如果尊者阿难没任何紧急应该作的事，大德！请尊者阿难出自怜悯去阿致罗筏底河畔，那就好了！」
    尊者阿难以沉默同意了。
    那时，尊者阿难去阿致罗筏底河畔。抵达后，在某棵树下设置好的座位坐下。
    那时，憍萨罗国波斯匿王以象一直到象能通行之处，然后下象步行，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，憍萨罗国波斯匿王对尊者阿难这么说：
    「大德！这里，请尊者阿难坐在象毯上。」
    「够了！大王！你请坐，我坐在自己的座位上。」
    憍萨罗国波斯匿王坐在设置的座位上。坐好后，憍萨罗国波斯匿王对尊者阿难这么说：
    「阿难大德！那位世尊会行像那样的身行仪而被沙门、婆罗门攻击吗？」
    「不，大王！那位世尊不会行像那样的身行仪而被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊会行像那样的语行仪……（中略）意行仪而被沙门、婆罗门攻击吗？」
    「不，大王！那位世尊不会行像那样的意行仪而被有智的沙门、婆罗门攻击。」
    「大德！不可思议啊，大德！未曾有啊，大德！因为，凡我们不能完成的问题，大德！尊者阿难以问题的解说完成了，大德！凡那些无知、不聪明者不了知、不深解后称赞或不称赞他人者，我们不认定那有价值，而，大德！凡那些贤智、聪明、有智慧者了知、深解后称赞或不称赞他人者，我们认定那有价值。
    「阿难大德！但，哪种身行仪被有智的沙门、婆罗门攻击呢？」
    「大王！凡不善身行仪者。」
    「阿难大德！但，哪种身行仪是不善的呢？」
    「大王！凡有罪过的身行仪者。」
    「阿难大德！但，哪种身行仪是有罪过的呢？」
    「大王！凡有瞋恚的身行仪者。」
    「阿难大德！但，哪种身行仪是有瞋恚呢？」
    「大王！凡有苦果报的身行仪者。」
    「阿难大德！但，哪种身行仪有苦果报呢？」
    「大王！凡导向自己的恼害、导向他人的恼害、导向两者的恼害、其不善法增长、善法衰退之身行仪，大王！像这样的身行仪被有智的沙门、婆罗门攻击。」
    「阿难大德！但，哪种语行仪……（中略）意行仪被有智的沙门、婆罗门攻击呢？」
    「大王！凡不善意行仪者。」
    「阿难大德！但，哪种意行仪是不善的呢？」
    「大王！凡有罪过的意行仪者。」
    「阿难大德！但，哪种意行仪是有罪过的呢？」
    「大王！凡有瞋恚的意行仪者。」
    「阿难大德！但，哪种意行仪是有瞋恚呢？」
    「大王！凡有苦果报的意行仪者。」
    「阿难大德！但，哪种意行仪有苦果报呢？」
    「大王！凡导向自己的恼害、导向他人的恼害、导向两者的恼害、其不善法增长、善法衰退之意行仪，大王！像这样的意行仪被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊只称赞一切不善法的舍断吗？」
    「大王！如来是一切不善法的舍断者；一切善法的具备者。」
    「阿难大德！但，哪种身行仪不被有智的沙门、婆罗门攻击呢？」
    「大王！凡善身行仪者。」
    「阿难大德！但，哪种身行仪是善的呢？」
    「大王！凡无罪过的身行仪者。」
    「阿难大德！但，哪种身行仪是无罪过的呢？」
    「大王！凡无瞋恚的身行仪者。」
    「阿难大德！但，哪种身行仪是无瞋恚呢？」
    「大王！凡有乐果报的身行仪者。」
    「阿难大德！但，哪种身行仪有乐果报呢？」
    「大王！凡不导向自己的恼害、不导向他人的恼害、不导向两者的恼害、其善法增长、不善法衰退之身行仪，大王！像这样的身行仪不被有智的沙门、婆罗门攻击。」
    「阿难大德！但，哪种语行仪……（中略）意行仪不被有智的沙门、婆罗门攻击呢？」
    「大王！凡善意行仪者。」
    「阿难大德！但，哪种意行仪是善的呢？」
    「大王！凡无罪过的意行仪者。」
    「阿难大德！但，哪种意行仪是无罪过的呢？」
    「大王！凡无瞋恚的意行仪者。」
    「阿难大德！但，哪种意行仪是无瞋恚呢？」
    「大王！凡有乐果报的意行仪者。」
    「阿难大德！但，哪种意行仪有乐果报呢？」
    「大王！凡不导向自己的恼害、不导向他人的恼害、不导向两者的恼害、其善法增长、不善法衰退之意行仪，大王！像这样的意行仪不被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊只称赞一切善法的具足吗？」
    「大王！如来是一切不善法的舍断者；一切善法的具备者。」
    「大德！不可思议啊，大德！未曾有啊，大德！这被尊者阿难多么善说啊！大德！我们满意、悦意这些尊者阿难的善说。大德！我们这么满意、悦意尊者阿难的善说，大德！如果象宝适合尊者阿难，我们会施与尊者阿难象宝；大德！如果马宝适合尊者阿难，我们会施与尊者阿难马宝；大德！如果村落的赐与适合尊者阿难，我们会施与尊者阿难村落的赐与，但，大德！我们知道此：『这对尊者阿难不适合。』大德！这是我的斗蓬，摩揭陀国阿阇世王韦提希子封入衣箱后遣使[送来的]，相当于十六[肘]长、八[肘]宽，大德！请尊者阿难出自怜悯接受它。」
    「够了，大王！我的三衣已完全。」
    「大德！这阿致罗筏底河畔被尊者阿难与我们所见，当大雨云下在山上，则溢出这阿致罗筏底河畔两岸堤防而去，同样的，大德！尊者阿难能将以这斗蓬作为自己的三衣，而尊者阿难的旧三衣将能分给同梵行者，这样，我想，我们的这供养将溢出而去。大德！请尊者阿难接受斗蓬。」
    尊者阿难接受了斗蓬。
    那时，憍萨罗国波斯匿王对尊者阿难这么说：
    「好了，阿难大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王欢喜、随喜尊者阿难所说后，起座向尊者阿难问讯，然后作右绕，接着离开。
    那时，当憍萨罗国波斯匿王离去不久时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将与憍萨罗国波斯匿王间的交谈全部告诉世尊，并且经那件斗蓬给了世尊。
    那时，世尊召唤比丘们：
    「比丘们！这是憍萨罗国波斯匿王的获得，比丘们！这是憍萨罗国波斯匿王的好获得，憍萨罗国波斯匿王得到看见、尊敬阿难[的机会]。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    斗蓬经第八终了。
汉巴经文比对(庄春江作)：
    「一奔陀利(MA.214)」，南传作「一白莲」(ekapu??arīka?)，菩提比丘长老英译照录原文。按：这是那头象的名字。
    「象毯上」(hatthatthare)，菩提比丘长老英译为「象毯」(an elephant rug)。按：此为铺在象背上供人乘坐的大毯子。
    「见彼真实(MA.214)」，南传作「认定那有价值」(sārato paccāgacchāma，直译为「返回-核心状态」)，菩提比丘长老英译为「认定有什么价值」(recognise anything of value)。
    「村输租(MA.214)」，南传作「村落的赐与」(gāmavara?)，菩提比丘长老英译为「村落的恩赐」(the boon of a village)。
    「鞞诃提(MA.214)」，南传作「斗蓬」(bāhitika?，另译为「外套；外衣」)，菩提比丘长老英译为「斗蓬」(the cloak)。
    「{伞枓}[伞柄]孔(MA.214)」，南传作「衣箱」(vatthanā?iyā)，菩提比丘长老英译为「皇家伞盒」(a royal umbrella case)，并来信解说，此为Bhikkhu Nyanamoli所译，PTS版本作chatthanā?iyā，chattha的意思是「伞」(umbrella)，但在僧伽罗语中字母v和ch非常相似，很容易被混淆，他认为vatthanā?iyā是比较好的解读。
    「十六肘(MA.214)」，南传作「相当于十六[肘]」(so?asasamā)，菩提比丘长老英译为「十六个手长」(sixteen hands long)。
    「攻击」(opārambho，疑为upārambha之讹)，菩提比丘长老英译为「被责备」(be censured)。


中部89经/法的塔庙

中部89经/法的塔庙(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫昧大鲁玻的释迦族城镇。
    当时，憍萨罗国波斯匿王以某些必须作的事抵达小城。那时，憍萨罗国波斯匿王召唤长葛辣亚那：
    「亲爱的葛辣亚那！请令一辆辆吉祥车上轭，我们去游乐园看美景！」
    「是的，陛下！」长葛辣亚那回答憍萨罗国波斯匿王后，令一辆辆吉祥车上轭，然后回报憍萨罗国波斯匿王：
    「陛下！那一辆辆吉祥车已上轭，现在，你考量适当的时间。」
    那时，憍萨罗国波斯匿王登上一辆吉祥车，然后以国王的威势盛况，从小城出发，前往园林。以车辆一直到车辆能通行之处，然后下车步行，前往园林。
    当在园林徒步散步、徘徊时，憍萨罗国波斯匿王看见清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下。看见后，生起关于世尊的忆念：
    「这些清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下，像我们尊敬世尊、阿罗汉、遍正觉者之处。」
    当时，憍萨罗国波斯匿王召唤长葛辣亚那：
    「亲爱的葛辣亚那！这些清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下，像我们尊敬世尊、阿罗汉、遍正觉者之处，亲爱的葛辣亚那！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？」
    「大王！有一个名叫昧大鲁玻的释迦族城镇，那位世尊、阿罗汉、遍正觉者现在住在那里。」
    「亲爱的葛辣亚那！名叫昧大鲁玻的释迦族城镇离小城多远呢？」
    「大王！不远，有三由旬，日间的剩余时间能到。」
    「那样的话，亲爱的葛辣亚那！请令一辆辆吉祥车上轭，我们去见世尊、阿罗汉、遍正觉者。」
    「是的，陛下！」长葛辣亚那回答憍萨罗国波斯匿王后，令一辆辆吉祥车上轭，然后回报憍萨罗国波斯匿王：
    「陛下！那一辆辆吉祥车已上轭，现在，你考量适当的时间。」
    那时，憍萨罗国波斯匿王登上一辆吉祥车后，与一辆辆吉祥车从小城出发，前往名叫昧大鲁玻的释迦族城镇，在日间的剩余时间到达名叫昧大鲁玻的释迦族城镇，前往园林。以车辆一直到车辆能通行之处，然后下车步行，前往园林。
    当时，众多比丘在露天处经行。
    那时，憍萨罗国波斯匿王去见那些比丘。抵达后，对那些比丘这么说：
    「大德！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？我们想要见那位世尊、阿罗汉、遍正觉者。」
    「大王！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」
    那时，憍萨罗国波斯匿王在那里将剑与头冠交给长葛辣亚那。那时，长葛辣亚那这么想：
    「国王今天欲独住，我应该站在这里。」
    那时，憍萨罗国波斯匿王去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门。那时，憍萨罗国波斯匿王进入住处后，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「大德！我是憍萨罗国波斯匿王，大德！我是憍萨罗国波斯匿王。」
    「但，大王！当看见什么理由时，你对这身体作像这样最高的敬礼，表示友好呢？」
    「大德！我对世尊有法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是依善而行者。』
    大德！这里，我看见一些沙门、婆罗门行有限梵行十年、二十年、三十年、四十年，过些时候，他们被善浴、善涂油，整理好发须，以五种欲自娱，但，大德！这里，我看见比丘们在有生之年到临终行圆满、遍清净的梵行，又，大德！除此处之外，我不见其他这么圆满、遍清净的梵行，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！国王与国王诤论，剎帝利与剎帝利诤论，婆罗门与婆罗门论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论，又，大德！这里，我看见比丘们住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看，又，大德！除此处之外，我不见其他这么和合的随众，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！我在园林与园林、游园与游园间走动、探查，在那里，我看见一些憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋的沙门、婆罗门，我认为人们的眼睛不想再见到他们。大德！我这么想：『确实，这些尊者或不乐于行梵行，或有任何他们所作的恶不善法藏覆，像这样，这些尊者憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋，我认为人们的眼睛不想再见到他们。』我去见他们后，这么说：『尊者们！为何你们憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋，我认为人们的眼睛不想再见到你们呢？』他们这么说：『大王！这是我们的家族病。』但，大德！这里，我看见比丘们以成为鹿[温驯]之心住于欢喜、踊跃、大喜的样子、诸根喜悦、不操心的、安心的、被他人施与而生活，大德！我这么想：『确实，这些尊者在世尊的教导中次第知道更卓越的特质，像这样，这些尊者以成为鹿[温驯]之心住于欢喜、踊跃、大喜的样子、诸根喜悦、不操心的、安心的、被他人施与而生活。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！成为剎帝利灌顶王，我能杀应该被杀的，罚应该被罚的，驱逐应该被驱逐的，大德！当我坐在法庭上时，他们常常打断我的话，我[要求]：『尊师们！当我坐在法庭上时，不要常常打断我的话，尊师们！等我的话讲完。』而不得，大德！他们常常打断我的话。但，大德！这里，我看见比丘们每当世尊对好几百名随众教导法时，那时，没有世尊弟子们的咳嗽声或清喉咙声。大德！从前，世尊对好几百位随众教导法，在那里，某位世尊弟子清喉咙，另一位同梵行者以膝触碰：『尊者！小声！尊师！不要出声！大师、世尊[正]教导我们法。』大德！我这么想：『先生！实在不可思议啊，先生！实在未曾有啊，先生！以无惩罚、无刀剑而有这样被善训练的随众。』又，大德！除此处之外我不见其他这么被善训练的随众，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这里，我看见某些贤智、聪敏、知异论、犀利的剎帝利，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见世尊，世尊以法说开示、劝导、鼓励他们，使之欢喜。世尊以法说开示、劝导、鼓励他们，使之欢喜后，他们没问世尊，将从哪里论破呢？无论如何他们都变成世尊的弟子，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这里，我看见某些贤智、聪敏、知异论、犀利的婆罗门，……（中略）屋主……（中略）贤智、聪敏、知异论、犀利的沙门，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见世尊，世尊以法说开示、劝导、鼓励他们，使之欢喜。世尊以法说开示、劝导、鼓励他们，使之欢喜后，他们没问世尊，将从哪里论破呢？无论如何他们都乞求沙门乔达摩从在家出家，成为非家生活的机会，沙门乔达摩令他们出家。当在那里出家后，他们住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他们这么说：『先生！我们确实几乎完蛋了，先生！我们确实几乎灭亡了，以前，当非沙门时，我们自称为沙门，当非婆罗门时，我们自称为婆罗门，当非阿罗汉时，我们自称为阿罗汉，现在，我们是沙门，我们是婆罗门，我们是阿罗汉。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这两位梨师达多与富兰那是[我的]监督者，[吃]我的饭，[用]我的车，我是他们生活的施与者、名声带来者，但，他们对我不如对世尊尊敬。大德！从前，当我进军[攻击]并测试这两位梨师达多与富兰那时，在某个拥挤住处入住，大德！那时，这两位梨师达多与富兰那监督者以法谈度过大部分夜晚后，头向世尊[的方向]，脚向我躺下。大德！我这么想：『先生！实在不可思议啊，先生！实在未曾有啊，先生！这两位梨师达多与富兰那是[我的]监督者，[吃]我的饭，[用]我的车，我是他们生活的施与者、名声带来者，但，他们对我不如对世尊尊敬，确实，这些尊者在世尊的教导中次第知道更卓越的特质。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！世尊是剎帝利，我也是剎帝利；世尊是憍萨罗人，我也是憍萨罗人；世尊八十岁，我也八十岁。凡世尊是剎帝利，我也是剎帝利；世尊是憍萨罗人，我也是憍萨罗人；世尊八十岁，我也八十岁者，大德！以这样的机会，我对世尊作最高的敬礼，表示友好。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王起座向世尊问讯，然后作右绕，接着离开。
    那时，当憍萨罗国波斯匿王离去不久时，世尊召唤比丘们：
    「比丘们！这位憍萨罗国波斯匿王说了法的塔庙后起座离开，比丘们！你们要学习法的塔庙，比丘们！你们要学得法的塔庙，比丘们！你们要忆持法的塔庙，比丘们！法的塔庙是具利益的，[是]梵行的基础。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的塔庙经第九终了。
汉巴经文比对(庄春江作)：
    「邑名城(MA.213)；舍卫城(AA)」，南传作「小城」(nagaraka?)，菩提比丘长老英译照录原文。
    「法靖(MA.213)」，南传作「法的推比」(dhammanvayo)，菩提比丘长老英译为「根据法推断」(infer according to Dhamma)。
    「善趣向(MA.213)」，南传作「善行者」(suppa?ipanno)，菩提比丘长老英译为「实行好的路」(practising the good way)。
    「无为无求(MA.213)」，南传作「不操心的」(appossukke，另译为「无关心的；无为的；不活动的；少狂热的」)，菩提比丘长老英译为「生活安心」(living at ease)。
    「仙余及宿旧(MA.213)」，南传作「梨师达多与富兰那」(isidattapurā?ā)，参看AN.6.44(《杂阿含991经》)。
    「法庄严(MA.213)」，南传作「法的塔庙」(dhammacetiyāni，另译为「法庙；法支提；法制多」)，菩提比丘长老英译为「对正法值得纪念的事迹」(monuments to the Dhamma)，并引注释书的解说，此即「表达对法的崇敬」，当对三宝之一表示崇敬时，同时也对其他两者表示了崇敬。
    「贤智、…」以下整段同MN.27(《中阿含146经》)。
    「友好」(mittūpahāra?，逐字直译为「朋友+带来」)，菩提比丘长老英译为「友好；友谊」(friendship)。


中部90经/葛那葛得勒经

中部90经/葛那葛得勒经(王品[9])(庄春江译)
    我听到这样：
    有一次，世尊住在巫鲁领之葛那葛得勒的鹿野苑。
    当时，憍萨罗国波斯匿王以某些必须作的事抵达巫鲁领。那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：『大德！憍萨罗国波斯匿王以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！今天，憍萨罗国波斯匿王吃过早餐后，将前来见世尊。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这么说：
    「大德！憍萨罗国波斯匿王以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住，而且他这么说：『大德！今天，憍萨罗国波斯匿王吃过早餐后，将前来见世尊。』」
    那时，受玛与色姑姊妹听闻：
    「听说今天憍萨罗国波斯匿王吃过早餐后，将前去见世尊。」
    那时，当提供用餐时，受玛与色姑姊妹去见憍萨罗国波斯匿王后，这么说：
    「那样的话，大王！请你以我们的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：『大德！受玛与色姑姊妹以头礼拜世尊的足，她们问[你是否]无病、健康、轻快、有力、乐住。』」
    那时，憍萨罗国波斯匿王吃过早餐后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！受玛与色姑姊妹以头礼拜世尊的足，她们询问[你是否]无病、健康、轻快、有力、乐住。」
    「大王！但，受玛与色姑姊妹得不到其他使者吗？」
    「大德！受玛与色姑姊妹听闻：『听说今天憍萨罗国波斯匿王吃过早餐后，将前去见世尊。』大德！那时，当提供用餐时，受玛与色姑姊妹来见我后，这么说：『那样的话，大王！请你以我们的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：「受玛与色姑姊妹以头礼拜世尊的足，她们问[你是否]无病、健康、轻快、有力、乐住。」』
    「大王！愿受玛与色姑姊妹快乐。」
    那时，憍萨罗国波斯匿王对世尊这么说：
    「大德！这被我听闻：『沙门乔达摩这么说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』大德！凡那些这么说：『沙门乔达摩这么说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「大王！凡那些这么说：『沙门乔达摩这么说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』者，那些不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。」
    那时，憍萨罗国波斯匿王召唤威得堵玻将军：
    「将军！谁将这谈论之事带进王宫的？」
    「大王！是阿葛色氏-色若亚婆罗门。」
    那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！请你以我的名义召唤葛色氏-色若亚婆罗门：『大德！憍萨罗国波斯匿王召你。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见阿葛色氏-色若亚婆罗门。抵达后，对阿葛色氏-色若亚婆罗门这么说：「大德！憍萨罗国波斯匿王召你。」
    那时，憍萨罗国波斯匿王对世尊这么说：
    「大德！有其它任何关于世尊所说而人们会来到误解吗？又，大德！世尊怎样证知所说的话呢？」
    「大王！我这样证知所说的话：『没有一次就[同时]知道一切、看见一切的沙门、婆罗门；这是不可能的。』」
    「大德！世尊所说似乎合理，大德！世尊所说似乎有理：『没有一次就[同时]知道一切、看见一切的沙门、婆罗门；这是不可能的。』大德！有这四种阶级：剎帝利、婆罗门、毗舍、首陀罗，大德！这四种阶级会有差别，会有差异吗？」
    「大王！有这四种阶级：剎帝利、婆罗门、毗舍、首陀罗，大王！这四种阶级的两种阶级被说为最高：剎帝利与婆罗门，即：[受]问讯、起立迎接、合掌行为、恭敬行为。」
    「大德！我不问世尊当生的，我问世尊来生的。大德！有这四种阶级：剎帝利、婆罗门、毗舍、首陀罗，大德！这四种阶级会有差别，会有差异吗？」
    「大王！有这五个勤奋支，哪五个呢？大王！这里，比丘是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力：不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。大王！这些是五个勤奋支。
    大王！有这四种阶级：剎帝利、婆罗门、毗舍、首陀罗，大王！如果他们具备这五个勤奋支，在这里，会有他们长久的利益与安乐。」
    「大德！有这四种阶级：剎帝利、婆罗门、毗舍、首陀罗，大德！如果他们具备这五个勤奋支，大德！在这里，会有他们的差别，会有差异吗？」
    「大王！在这里，我说依他们的勤奋程度。大王！犹如两头能被调御的象，或能被调御的马，或能被调御的牛被善调御、被善教导，两头能被调御的象，或能被调御的马，或能被调御的牛不被调御、不被教导，大王！你怎么想：那两头被善调御、被善教导的能被调御的象，或能被调御的马，或能被调御的牛，它们被善调御后，是否能来到被调御的行为，能达到被调御的阶位吗？」
    「是的，大德！」
    「而那两头不被调御、不被教导的能被调御的象，或能被调御的马，或能被调御的牛，它们不被善调御后，是否能来到被调御的行为，能达到被调御的阶位，犹如那两头被善调御、被善教导的能被调御的象，或能被调御的马，或能被调御的牛吗？」
    「不，大德！」
    「同样的，大王！凡能被那位有信者、少病者、不狡猾者、不伪诈者、活力已被发动者、有慧者得到的，无信者、多病者、狡猾者、伪诈者、活力未被发动者、劣慧者也将得到：这是不可能的。」
    「大德！世尊所说似乎合理，大德！世尊所说似乎有理。大德！有这四种阶级：剎帝利、婆罗门、毗舍、首陀罗，如果他们[都]具备这五个勤奋支，在这里，如果他们[都]有正勤，大德！在这里，会有他们的差别，会有差异吗？」
    「大王！在这里，我说在解脱与解脱间没有任何他们的差异。大王！犹如男子拿了干沙葛树木柴后如果生起火，能出现热，而另一位男子拿了干沙罗树木柴后如果生起火，能出现热，而另一位男子拿了干芒果树木柴后如果生起火，能出现热，而另一位男子拿了干无花果树木柴后如果生起火，能出现热，大王！你怎么想：那些种种木材所生起的火在火焰与火焰间；在色泽与色泽间；在光与光间有任何差异吗？」
    「不，大德！」
    「同样的，大王！力量被活力点燃，被勤奋生起，在那里，我说在解脱与解脱间没有任何差异。」
    「大德！世尊所说似乎合理，大德！世尊所说似乎有理。又，大德！有天神吗？」
    「大王！你为什么这么说：『又，大德！有天神吗？』」
    「大德！那些天神回来此处[为人]的状态，或者不回来此处[为人]的状态呢？」
    「大王！凡那些有瞋恚的天神者，他们回来此处[为人]的状态，凡那些无瞋恚的天神者，他们不回来此处[为人]的状态。」
    当这么说时，威得堵玻将军对世尊这么说：
    「大德！那些有瞋恚的天神，他们回来此处[为人]状态的那些天神，将从该处驱赶或逐出那些无瞋恚的天神，他们不回来此处[为人]状态的那些天神吗？」
    那时，尊者阿难这么想：
    「这位威得堵玻将军是憍萨罗国波斯匿王之子，我是世尊之子，这会是儿子与儿子讨论的时机。」
    那时，尊者阿难召唤威得堵玻将军：
    「那样的话，将军！在这里，我将反问你，就依你认为妥当的来回答。将军！你怎么想：在憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出[不论]有福或无福，有梵行或无梵行的沙门、婆罗门吗？」
    「先生！在憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出[不论]有福或无福，有梵行或无梵行的沙门、婆罗门。」
    「将军！你怎么想：在非憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王不行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出[不论]有福或无福，有梵行或无梵行的沙门、婆罗门吗？」
    「先生！在非憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王不行使最高主权统治，在那里，憍萨罗国波斯匿王不能从该处驱赶或逐出[不论]有福或无福，有梵行或无梵行的沙门、婆罗门。」
    「将军！你怎么想：你听过三十三天吗？」
    「是的，先生！我听过三十三天，先生！这里，憍萨罗国波斯匿王也听过三十三天。」
    「将军！你怎么想：憍萨罗国波斯匿王能从该处驱赶或逐出三十三天吗？」
    「先生！憍萨罗国波斯匿王都不能看见三十三天，哪里[能]从该处驱赶或逐出三十三天呢？」
    「同样的，将军！那些有瞋恚的天神，他们回来此处[为人]状态的那些天神，哪里[能]从该处驱赶或逐出那些无瞋恚的天神，他们不回来此处[为人]状态的那些天神呢？」
    那时，憍萨罗国波斯匿王对世尊这么说：
    「大德！这位比丘的名字是什么？」
    「大王！他的名字是阿难。」
    「先生！确实是阿难，先生！确实是欢喜(阿难的义译)的样子。大德！尊者阿难所说似乎合理，大德！尊者阿难所说似乎有理。又，大德！有梵天吗？」
    「大王！你为什么这么说：『又，大德！有梵天吗？』」
    「大德！那梵天回来此处[为人]的状态，或者不回来此处[为人]的状态呢？」
    「大王！凡那有瞋恚的梵天者，他们回来此处[为人]的状态，凡那无瞋恚的梵天者，他们不回来此处[为人]的状态。」
    那时，某位男子对憍萨罗国波斯匿王这么说：
    「大王！阿葛色氏-色若亚婆罗门已到达。」
    那时，憍萨罗国波斯匿王对阿葛色氏-色若亚婆罗门这么说：
    「婆罗门！谁将这谈论之事带进王宫的？」
    「大王！是威得堵玻将军。」
    威得堵玻将军这么说：
    「大王！是阿葛色氏-色若亚婆罗门。」
    那时，某位男子对憍萨罗国波斯匿王这么说：
    「大王！是回去的时间了。」
    那时，憍萨罗国波斯匿王对世尊这么说：
    「大德！我们询问世尊一切知，世尊解答一切知，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊四种阶级的清净，世尊解答四种阶级的清净，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊在上的天神，世尊解答在上的天神，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊在上的梵天，世尊解答在上的梵天，我们喜欢与接受它，因为那样，我们满意，凡我们询问世尊，世尊解答它，我们喜欢与接受它，因为那样，我们满意。好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    葛那葛得勒经第十终了。
    王品第四终了，其摄颂：
    额低葛勒、护国，摩伽提婆、在摩偷罗，
    菩提、鸯掘摩罗，从可爱者所生、斗蓬，
    法的塔庙经，葛那葛得勒第十。
汉巴经文比对(庄春江作)：
    「本无，当不有(MA.212)」，解读为「过去没有，未来也没有」。
    「一时(MA.212)」，南传作「一次就[同时]」(sakideva)，菩提比丘长老英译为「同时地」(simultaneously)。
    「如师(MA.212)」，南传作「似乎合理」(Heturūpa?，直译为「理由的样子」)，菩提比丘长老英译为「显得合理」(appears reasonable)。
    「如善师(MA.212)」，南传作「似乎有理」(saheturūpa?，直译为「有理由的样子」)，菩提比丘长老英译为「有理由支持」(to be supported by reason)。
    「断支(MA.212)」，南传作「勤奋支」(padhāniya?gāni)，菩提比丘长老英译为「努力要素」(factors of striving)。
    「现如真(MA.212)」，南传作「如实不夸大自己」(yathābhūta? attāna? āvikattā)，菩提比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is)。
    「谈论之事」(kathāvatthu?)，菩提比丘长老英译为「传说；报导」(story)。
    「会来到误解」(a??athāpi paccāgaccheyya，直译为「会来到相异地」)，菩提比丘长老英译为「错误地理解」(understood it wrongly)。
    「证知」(abhijānāti)，菩提比丘长老英译为「记得」(recall)。
    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「能承受努力的压力」(able to bear the strain of striving)。
    「正勤」(sammappadhānā，另译为「正努力；正精勤」)，菩提比丘长老英译为「他们的努力是正确的」(their striving was right)，或「正确的努力」(right strivings)。


中部91经

5.婆罗门品
中部91经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团；与五百位比丘一起在毗提诃进行游行。
    当时，梵寿婆罗门住在弥梯勒，他已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者。梵寿婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩与大比丘僧团；与五百位比丘一起在毗提诃进行游行，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    当时，梵寿婆罗门有一位名叫巫多罗的学生婆罗门徒弟，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者。那时，梵寿婆罗门召唤巫多罗学生婆罗门徒弟：
    「亲爱的巫多罗！这位释迦人之子、从释迦族出家的沙门乔达摩与大比丘僧团；与五百位比丘一起在毗提诃进行游行，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、……（中略）完全清净的梵行。』见到像那样的阿罗汉，那就好了！来！亲爱的巫多罗！你去见沙门乔达摩。抵达后，请你理解沙门乔达摩，是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的，我们将像这样了解那位乔达摩尊师。」
    「但，先生！我怎样理解那位乔达摩尊师：是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的呢？」
    「亲爱的巫多罗！三十二大丈夫相被记载在我们的经典中，凡具备大丈夫相者，只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他超过千位的儿子是勇敢的、英勇姿态的、碎破敌对者，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。然而，亲爱的巫多罗！我是经典的施与者，你是经典的领受者。」
    「是的，先生！」巫多罗学生婆罗门回答梵寿婆罗门后，起座向梵寿婆罗门问讯，然后作右绕，接着向毗提诃世尊处出发游行。次第进行游行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，在世尊的身上探查三十二大丈夫相。巫多罗学生婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在隐藏入鞘的阴部与广长舌上。那时，世尊这么想：
    「这位巫多罗学生婆罗门看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在隐藏入鞘的阴部与广长舌上。」
    那时，世尊作出像那样的神通作为，使巫多罗学生婆罗门看见世尊隐藏入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。那时，巫多罗学生婆罗门心想：
    「沙门乔达摩具备三十二大丈夫相，让我跟随沙门乔达摩，看他的举止行为。」
    那时，巫多罗学生婆罗门跟随沙门乔达摩七个月，如影子般不离。那时，巫多罗学生婆罗门在毗提诃经过七个月后，向弥梯勒出发游行。次第进行游行，去见梵寿婆罗门。抵达后，向梵寿婆罗门问讯，接着在一旁坐下。在一旁坐好后，梵寿婆罗门对巫多罗学生婆罗门这么说：
    「亲爱的巫多罗！那位乔达摩尊师是否有如此好名声被传播，或者不是；那位乔达摩尊师是否像那样的，或者不是像那样的呢？」
    「先生！那位乔达摩尊师有如此好名声被传播，不相异；那位乔达摩尊师是像那样的，不相异，那位乔达摩尊师具备三十二大丈夫相：
    乔达摩尊师有扁平足，这是那乔达摩尊师大人的大丈夫相；在那位乔达摩尊师的足掌中生有轮子，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌，……那位乔达摩尊师有广长的脚后跟……那位乔达摩尊师有长手指……那位乔达摩尊师有柔嫩的手脚……那位乔达摩尊师有网状相的手脚……那位乔达摩尊师有高脚踝……那位乔达摩尊师有如鹿的小腿……那位乔达摩尊师站立不弯下，两手掌触摸与摩擦到膝……那位乔达摩尊师有隐藏入鞘的阴部……那位乔达摩尊师有黄金的容色，如黄金的皮肤……那位乔达摩尊师有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……那位乔达摩尊师有单独的体毛，在一个毛孔生一根体毛……那位乔达摩尊师有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……那位乔达摩尊师有如梵天直立的身体……那位乔达摩尊师有七处隆满……那位乔达摩尊师有如狮子的上半身……那位乔达摩尊师两肩之间是饱满的……那位乔达摩尊师有如榕树般[扩展]的圆：两手伸展的长度同身高；身高同两手伸展的长度……那位乔达摩尊师有一样圆满的两肩……那位乔达摩尊师有如狮子隆满颊的两颊……那位乔达摩尊师有四十颗牙齿……那位乔达摩尊师有均匀的牙齿……那位乔达摩尊师有无缝隙的牙齿……那位乔达摩尊师有雪白的牙齿……那位乔达摩尊师有如梵天的声音，有如美声鸟的美声……那位乔达摩尊师有绀碧色眼睛……那位乔达摩尊师有如公牛的眼睫毛……那位乔达摩尊师眉毛中间生有白色的、如绵花般柔软的毫毛……那位乔达摩尊师头上有肉髻，这是那乔达摩尊师大人的大丈夫相，那位乔达摩尊师具备这三十二大丈夫相。
    当行走时，那位乔达摩尊师先以右脚出发，他抬脚不过远，落脚不过近；他不疾不徐地行；膝盖与膝盖不互相撞击地行；脚踝与脚踝不互相撞击地行；当行走时，他不抬高大腿，不弯下大腿；不内弯大腿，不外弯大腿；当行走时，那位乔达摩尊师的身体下部动摇，非以身体的力量行走；当回顾时，那位乔达摩尊师以整个身体[转过来]回顾；他不仰视上方，不俯视下方；不环顾而行，看一轭的长距离，超出此则有不被覆盖的智见；当进入屋内时，他不抬高身体，不弯低身体；不前弯身体，不后仰身体；他在座位不过远、不过近处转身；不以手抓住座位后坐下；不将身体丢入座位；当坐在屋内时，他不来到手的恶作；不来到脚的恶作；不跷脚而坐；不脚踝相迭而坐；不以手托腮而坐；当坐在屋内时，他不害怕、不摇动、不颤动、不战栗，不害怕、不摇动、不颤动、不战栗者离身毛竖立；那位乔达摩尊师坐在室内有独处德行；当接受钵水时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的钵水；他不发出咕噜咕噜[声响]洗钵；不转来转去洗钵；不将钵放在地上然后洗手：当洗手时，钵已洗，当洗钵时，手已洗；他舍弃钵水不过远、不过近，也不随处倒；当接受饭时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的饭；乔达摩尊师以适当量的副菜吃副菜，一口中副菜不过度；乔达摩尊师在口中一口嚼二、三回后吞下，无任何未被嚼的饭粒进入身体，无任何饭粒残留在口中，然后进另外一口；那位乔达摩尊师感受味道吃食物，非感受味道之贪；那位乔达摩尊师具备八支吃食物：不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行：『这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』当吃完接受钵水时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的钵水；他不发出咕噜咕噜[声响]洗钵；不转来转去洗钵；不将钵放在地上然后洗手：当洗手时，钵已洗，当洗钵时，手已洗；他舍弃钵水不过远、不过近，也不随处倒；当已完接受钵水时，他置钵于地上不过近、不过远，不不注意钵，也不过度保护钵。他吃完坐着沉默片刻，但不耗掉祝福的时间；他吃完随喜，不责难那一餐，不期待其它餐；无论如何以法说开示、劝导、鼓励群众，使之欢喜，以法说开示、劝导、鼓励听众，使之欢喜后，起座离开。他不疾不徐地走，非想要[急于]脱离地走；那位乔达摩尊师的衣服在身上不高、不低、不松、不紧；那位乔达摩尊师的衣服不被风吹离身体；尘污不污染那位乔达摩尊师的身体；当到僧园时，他坐在设置好的座位上，坐好后洗脚，但，那位乔达摩尊师不住于致力于脚的庄严之实践。洗好脚后，他坐下，盘腿后，挺直身体，建立起面前的正念；他既不意图对自己加害，也不意图对别人加害、意图加害两者；他是意图自己的利益、别人的利益、两者的利益、全世间的利益之坐者；当到僧园时，他在群众中教导法，不称扬群众，不贬抑群众；无论如何以法说开示、劝导、鼓励群众，使之欢喜；那位乔达摩尊师具备八支从口中发声：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沉的、宏亮的；那位乔达摩尊师以声音教授群众，发声不在群众之外；群众被那位乔达摩尊师以法说开示、劝导、鼓励群众，使之欢喜后，他们起座离开，一直注视着他不放舍。
    先生！我们看见那位乔达摩尊师行走，看见[他]站立，看见[他]进入屋内，看见[他]在屋内沉默而坐，看见[他]在屋内用餐，看见[他]吃完沉默地坐着，看见[他]吃完[给予]祝福，看见[他]走到僧园，看见[他]到僧园沉默而坐，看见[他]到僧园在群众中教导法，那位乔达摩尊师如此如此，此外还更多[优点]。」
    当这么说时，梵寿婆罗门起座，整理上衣到一边肩膀，向世尊[的方向]合掌鞠躬后，自说优陀那三次：
    「敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！或许什么时候我们能与那位乔达摩尊师会面，或许能有些交谈。」
    那时，世尊在毗提诃次第进行游行，抵达弥梯勒，在那里，世尊住在弥梯勒之麻额提婆的芒果园。在弥梯勒的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩与大比丘僧团；与五百位比丘一起在毗提诃进行游行，已到达弥梯勒，住在弥梯勒之麻额提婆的芒果园。又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，在弥梯勒的婆罗门屋主们去见世尊。抵达后，有些向世尊问讯，接着在一旁坐下；有些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些在世尊面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。梵寿婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩已到达弥梯勒，住在弥梯勒之麻额提婆的芒果园。」
    那时，梵寿婆罗门与众多弟子一起去麻额提婆的芒果园。当接近芒果园时，梵寿婆罗门这么想：
    「如果不先通知，我就前往见沙门乔达摩，那对我不适当。」
    那时，梵寿婆罗门召唤某位学生婆罗门：
    「来！学生婆罗门！你去见沙门乔达摩，抵达后，请以我的名义询问沙门乔达摩[是否]无病、健康、轻快、有力、乐住[而说]：『乔达摩先生！梵寿婆罗门请问乔达摩尊师[是否]无病、健康、轻快、有力、乐住。』并且这么说：『乔达摩先生！梵寿婆罗门已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，先生！所有住在弥梯勒的婆罗门屋主之所及，梵寿婆罗门以财富、经典、寿命、名声被说为其中之第一，他想要见乔达摩尊师。』」
    「是的，先生！」那位学生婆罗门回答梵寿婆罗门后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，那位学生婆罗门对世尊这么说：
    「乔达摩先生！梵寿婆罗门请问乔达摩尊师[是否]无病、健康、轻快、有力、乐住，他并且这么说：『乔达摩先生！梵寿婆罗门已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，先生！所有住在弥梯勒的婆罗门屋主之所及，梵寿婆罗门以财富、经典、寿命、名声被说为其中之第一，他想要见乔达摩尊师。』」
    「学生婆罗门！现在，请梵寿婆罗门考量适当的时间。」
    那时，学生婆罗门去见梵寿婆罗门。抵达后，对梵寿婆罗门这么说：
    「沙门乔达摩已给机会，现在，请尊师考量适当的时间。」
    那时，梵寿婆罗门去见世尊。那群群众看见梵寿婆罗门远远地走来。看见后，他们如对有名的名人那样卑下地让出空间。那时，梵寿婆罗门对那群群众这么说：
    「够了，先生！请你们坐在自己的座位上，我将坐在这里；沙门乔达摩面前的座位。」
    那时，梵寿婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，在世尊的身上探查三十二大丈夫相。梵寿婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在隐藏入鞘的阴部与广长舌上。
    那时，梵寿婆罗门以偈颂对世尊说：
    「被我听闻的，『三十二』大丈夫相，
      在乔达摩尊师身上，我不见其中两项。
      尊师的隐藏入鞘，是否应该被衣服隐藏？无上人！
      有女性称呼的舌头，是否为不被看见者？
      你的舌头是否为广长的，如那所知的？
      请露出一点点，排除我们的疑惑，仙人！
      为了当生的利益，以及来世的安乐，
      我们得到机会请问，某些所希求的。」
    那时，世尊这么想：
    「这位梵寿婆罗门看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在隐藏入鞘的阴部与广长舌上。」
    那时，世尊作出像那样的神通作为，使梵寿婆罗门看见世尊隐藏入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。
    那时，世尊以偈颂回答梵寿婆罗门：
    「被你听闻的，『三十二』大丈夫相，
      那些全在我身上，你不要怀疑，婆罗门！
      应该被证知的已被证知，应该被修习的已被修习，
      应该被舍断的已被我舍断，婆罗门！因此我是佛陀，
      为了当生的利益，以及来世的安乐，
      你得到机会请问，任何所希求的。」
    那时，梵寿婆罗门这么想：
    「沙门乔达摩已给机会，我应该问乔达摩尊师什么：『当生的利益或来世的。』呢？」
    那时，梵寿婆罗门这么想：
    「我熟练当生的利益，其他人也问我当生的利益，让我问乔达摩尊师来世的利益。」
    那时，梵寿婆罗门以偈颂对世尊说：
    「怎样成为婆罗门？怎样成为通晓吠陀者？
      怎样成为三明者？怎样被称为圣典学者？
      怎样成为阿罗汉？怎样成为完全者？
      怎样成为牟尼？怎样被称为佛陀？」
    那时，世尊以偈颂回答梵寿婆罗门：
    「凡知前世住处者，看见天界与苦界者，
      已达到生的灭尽者，牟尼以证智完成。
      知道心清净者，已从一切贪解脱，
      生死已被舍断者，梵行完全者，
      已到一切法的彼岸者，像这样的人被说为佛陀。」
    当这么说时，梵寿婆罗门起座，整理上衣到一边肩膀，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「乔达摩先生！我是梵寿婆罗门，乔达摩先生！我是梵寿婆罗门。」
    那时，那群群众有不可思议的、未曾有的心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！实在是因为这位有名声的知名梵寿婆罗门会作像这样最高的敬礼。」
    那时，世尊对梵寿婆罗门这么说：
    「够了！婆罗门！请起来坐到你的座位上，因为你的心对我已有净信。」
    那时，梵寿婆罗门起来后，坐在自己的座位上。
    那时，世尊对梵寿婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知梵寿婆罗门有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上梵寿婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，梵寿婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，梵寿婆罗门知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，梵寿婆罗门在自己的住处里准备胜妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去梵寿婆罗门的住处。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，梵寿婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团七天。
    当七天已过，世尊往毗提诃出发游行。当世尊离去不久，梵寿婆罗门死了。那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！梵寿婆罗门死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！梵寿婆罗门是贤智者，他依法、随法而行，在法上不困扰我。比丘们！梵寿婆罗门以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    梵寿经第一终了。
汉巴经文比对(庄春江作)：
    「威仪礼节(MA.161)」，南传作「举止行为」(iriyāpathamassa，另译为「威仪路；行住坐卧方式」)，菩提比丘长老英译为「他的行为」(his behaviour)。
    「咒愿(MA.161)」，南传作「祝福」(anumodanassa，另译为「感谢；随喜」)，菩提比丘长老英译为「祝福」(the blessing)，并解说，这是餐后的简短谈话，以某个法的主题教导施主，并表示希望施主的福德业报将带来大果报。
    「衣不近体(MA.161)」，南传作「[衣服在身上]不紧」(na ca kāyasmā apaka??ha?，直译为「于身体不接近」)，菩提比丘长老英译为「不太紧」(nor too tight)。
    「掁」，音「成」，「碰触」的意思。
    「极身力坐(MA.161)」，南传作「将身体丢入座位」(āsanasmi? kāya? pakkhipati)，菩提比丘长老英译为「将身体丢入座位」(throw his body onto the seat)。
    「悒悒」，音「易」，「不安的样子」的意思。
    「咽」，音「厌」，「吞咽」的意思。
    「复内后抟(MA.161)」，南传作「然后进另外一口」(athāpara? ālopa? upanāmeti)，菩提比丘长老英译为「然后他取另外一口」(then he takes another mouthful)。
    「未起苦觉令不起故；新诸受不生」(SA)，「不起新病」(MA)，南传作「不激起新的感受」(nava?ca vedana? na uppādessāmi)，菩提比丘长老英译为「没引起新的感觉」(without arousing new feelings)。
    「亦不为钵(MA.161)」，南传作「也不过度保护钵」(na ca ativelānurakkhī pattasmi?)，菩提比丘长老英译为「也不对它过分热切想要」(nor over-solicitous about it)。
    「不毁呰此食(MA.161)」，南传作「不责难那一餐」(na ta? bhatta? garahati)，菩提比丘长老英译为「他不批评那一餐」(he does not do so criticising the meal)。
    「分了(MA.161)」，南传作「不乱的」(avisārī，另译作「分了」)，菩提比丘长老英译为「和谐的」(euphonious)。
    「手的恶作」(hatthakukkucca?)，菩提比丘长老英译为「他的手不安」(fidget with his hands)。
    「不跷脚」(adduvena adduva? āropetvā，直译为「以小腿登上小腿」)，菩提比丘长老英译为「膝交叉」(knees crossed)。按：「小腿」(adduva?)，菩提比丘长老英译为「膝」(knee)。
    「有独处德行」(Vivekavatto，逐字直译为「独处(远离)+德行(仪法；行法)」)，菩提比丘长老英译为「倾向独处」(intent on seclusion)。
    「发出咕噜咕噜[声响]」(khulukhulukāraka?)，菩提比丘长老英译为「制造飞溅的噪音」(making a splashing noise)。
    「随处倒」(viccha??ayamāno，逐字直译为「分(离；别；异)+丢弃」)，菩提比丘长老英译为「随处倒」(pour it about)。
    「致力于脚的庄严之实践」(pādama??anānuyogamanuyutto)，菩提比丘长老英译为「以修饰他的脚关切他自己」(concern himself with grooming his feet)。
    「他既不意图对自己加害」(So neva attabyābādhāya ceteti)，菩提比丘长老英译为「他不以自我苦恼占据他的心」(He does not occupy his mind with self-affliction)。
    「宏亮的」(ninnādī，另译为「广博的；清澈响亮的」)，菩提比丘长老英译为「宏亮的」(sonorous)。
    「不被看见者」(na dassakā)，菩提比丘长老英译为「男性」(a manly one)，并解说，在巴利语中，「舌头」是女性字。按：此处英译差异甚大，不知是否所依版本之不同。
    「请露出一点点」(Ninnāmayeta? pahūta?，逐字直译为「向下弯+此-广长的」，意思不明，此处依英译转译)，菩提比丘长老英译为「请露出一点点」(Please put it out a little bit)。
    「大人之相；大人相」，南传作「大丈夫相」(mahāpurisalakkha?a?，另译为「大人相；伟人的特征」)，菩提比丘长老英译为「伟大男人的标志」(marks of a Great Man)。
    「阴马藏(MA.161)」，南传作「隐藏入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath, DN.30)。


中部92经/谢勒经

中部92经/谢勒经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊与一千二百五十位比丘的大比丘僧团一起在安估搭勒玻进行游行，抵达名叫市集的安估搭勒玻市镇。
    结发者给尼亚听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩与一千二百五十位比丘的大比丘僧团一起在安估搭勒玻进行游行，已到达市集，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，结发者给尼亚去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励结发者给尼亚，使之欢喜。那时，当被世尊以法说开示、劝导、鼓励、使之欢喜后，结发者给尼亚对世尊这么说：
    「请乔达摩尊师与比丘僧团一起同意明天我的饮食[供养]。」
    当这么说时，世尊对结发者给尼亚这么说：
    「给尼亚！大比丘僧团有一千二百五十位比丘，而你是对婆罗门有净信者。」
    第二次，结发者给尼亚对世尊这么说：
    「乔达摩先生！即使大比丘僧团有一千二百五十位比丘，而我是对婆罗门有净信者，[仍]请乔达摩尊师与比丘僧团一起同意明天我的饮食[供养]。」
    第二次，世尊对结发者给尼亚这么说：
    「给尼亚！大比丘僧团有一千二百五十位比丘，而你是对婆罗门有净信者。」
    第三次，结发者给尼亚对世尊这么说：
    「乔达摩先生！即使大比丘僧团有一千二百五十位比丘，而我是对婆罗门有净信者，[仍]请乔达摩尊师与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，结发者给尼亚知道世尊同意后，起座去自己的草庵。抵达后，召唤朋友、同僚、亲族、亲属：
    「朋友、同僚、亲族、亲属尊师们！请听我的：沙门乔达摩尊师与比丘僧团一起被我邀请明天的饮食[供养]，愿你们为我做所有的事务。」
    「是的，先生！」结发者给尼亚的朋友、同僚、亲族、亲属回答结发者给尼亚后，一些人挖炉灶，一些人劈薪木，一些人洗容器，一些人设立水瓶，一些人设置座位，而结发者给尼亚自己准备临时亭屋。
    当时，谢勒婆罗门住在市集，他通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，他教导三百位学生婆罗门咒语。当时，结发者给尼亚是对谢勒婆罗门有净信者。那时，谢勒婆罗门被三百位学生婆罗门围绕徒步散步、徘徊，去结发者给尼亚的草庵。谢勒婆罗门看见在结发者给尼亚的草庵处一些人挖炉灶，一些人劈薪木，一些人洗容器，一些人设立水瓶，一些人设置座位，而结发者给尼亚自己准备临时亭屋，看见后，对结发者给尼亚这么说：
    「如何？将有给尼亚的娶亲，或出嫁，或准备大供养，或摩揭陀国斯尼耶频毗沙罗王与军队一起被邀请明天的[饮食]吗？」
    「谢勒尊师！将没有我的娶亲，也没有出嫁，也非摩揭陀国斯尼耶频毗沙罗王与军队一起被邀请明天的[饮食]，而是大供养被我准备：先生！有释迦人之子、从释迦族出家的沙门乔达摩与一千二百五十位比丘的大比丘僧团一起在安估搭勒玻进行游行，已到达市集，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他与比丘僧团被我邀请明天的饮食[供养]。」
    「给尼亚先生！你说『佛陀』吗？」
    「谢勒先生！我说『佛陀』。」
    「给尼亚先生！你说『佛陀』吗？」
    「谢勒先生！我说『佛陀』。」
    那时，谢勒婆罗门这么想：
    「即便在世间有这难得的音声：佛陀，然而，三十二大丈夫相被记载在我们的经典中，凡具备大丈夫相者，只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他超过千位的儿子是勇敢的、英勇姿态的、碎破敌对者，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。」
    「给尼亚先生！但，现在那位乔达摩尊师、阿罗汉、遍正觉者住在哪里？」
    当这么说时，结发者给尼亚举起右手臂对谢勒婆罗门这么说：
    「谢勒先生！那排绿色树林。」
    那时，谢勒婆罗门与三百位学生婆罗门去见世尊。那时，谢勒婆罗门召唤那些学生婆罗门：
    「请尊师们小声地走近，一步步[小心]放下，因为，那些世尊们是难接近的，就像狮子般独行。先生！如果当我与沙门乔达摩一起商谈时，请尊师们不要打断我的谈论，请尊师们等待我的谈论完全结束。」
    那时，谢勒婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，在世尊的身上探查三十二大丈夫相。谢勒婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在隐藏入鞘的阴部与广长舌上。那时，世尊这么想：
    「这位谢勒婆罗门看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在隐藏入鞘的阴部与广长舌上。」
    那时，世尊作出像那样的神通作为，使谢勒婆罗门看见世尊隐藏入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。那时，谢勒婆罗门心想：
    「沙门乔达摩圆满地具备三十二大丈夫相，非不圆满，但我不知道他是不是佛陀，这被我从婆罗门的年老者、大老、老师与老师的老师的讲述中听闻：『凡那些世尊、阿罗汉、遍正觉者，当他门被说到对自己的称赞时，他们表明自己。』让我以适当的偈颂当面称赞沙门乔达摩。」
    那时，谢勒婆罗门以适当的偈颂当面称赞世尊：
    「圆满的身体、善喜爱，善生者看起来是好看的，
      世尊是黄金色的，牙齿是白色的、强壮的。
      对善生者之人来说，他们都有特相，
      大人相，那些全都在身体上。
      明净的眼、善脸，高大直挺[的身躯]如光辉壮丽，
      在沙门僧团中间，如太阳辉耀般。
      好看的比丘，如黄金的皮肤，
      这么最上的容色，为何成为沙门？
      你值得成为国王，转轮者车乘之主，
      四方天下的征服者，阎浮森林的主宰者。
      诸多剎帝利国王，令他们跟随你，
      王中之王、人们的王，乔达摩！请你作身为国王的事。」
    「谢勒！我是王，无上的法王，
      我使法轮转起，不能被反转之轮。」
    「你自称为正觉者，无上的法王，
      『我使法轮转起』，像这样，乔达摩！你说。
      谁是尊师的将军，随行大师的弟子？
      谁是被你转起法轮的随转者？」
    「谢勒！被我转起的法轮，无上的法轮，
      由如来所生的舍利弗随转。
      应该被证知的已被证知，应该被修习的已被修习，
      应该被舍断的已被我舍断，婆罗门！因此我是佛陀。
      请你排除关于我的怀疑，婆罗门！请你信解，
      看见正觉者总是难得的。
      凡出现于世间总是难得的，
      婆罗门！我是那正觉者，无上的医生。
      无与伦比的梵已生者，魔军的压碎者，
      征服所有怨敌后，我喜悦无所恐惧。」
    「尊师们！请你们倾听这个，正如有眼者说，
      医生、大英雄，如师子在森林中吼。
      无与伦比的梵已生者，魔军的压碎者，
      即使黑阶级者，看见后也不会信。
      凡想要者请跟随我，凡不想要者请走开，
      这里，我将出家，在最上慧者面前。」
    「如果尊师爱好，这遍正觉者的教说，
      我们也将出家，在最上慧者面前。」
    「有这三百位婆罗门，合掌乞求：
      让我们行梵行，在那世尊面前。」
    「谢勒！梵行已被善说，直接可见的、即时的，
      当不放逸地学习时，出家是不空虚的。」
    谢勒婆罗门连同[其]群众得到在世尊的面前出家、受具足戒。
    那时，那夜过后，结发者给尼亚在自己的草庵准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去结发者给尼亚的草庵。抵达后，在设置好的座位坐下。
    那时，结发者给尼亚亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，结发者给尼亚取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊以这些偈颂感谢结发者给尼亚：
    「供养是火祭的顶点，娑毗底是韵律的顶点，
      国王是人们的顶点，海是河流的顶点。
      月亮是星星的顶点，太阳是照亮的顶点，
      福德是许愿者的[顶点]，僧伽是供养者的[顶点]。」
    世尊以这些偈颂感谢结发者给尼亚后，起座离开。
    那时，当尊者谢勒连同[其]群众住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者谢勒连同[其]群众成为众阿罗汉之一。
    那时，尊者谢勒连同[其]群众去见世尊。抵达后，整理衣服到一边肩膀，向世尊合掌鞠躬后，以偈颂对世尊说：
    「有眼者！自从那归依以来，八天过去了，
      世尊！我们被大师在那教说上调御。
      你是佛陀、你是大师，你是征服魔的牟尼，
      切断烦恼潜在趋势后，你已度脱[并]使人们度脱。
      依着被你超越，烦恼被你碎破，
      如狮子无取着，已舍断恐怖与恐惧。
      这三百位比丘，站着合掌，
      英雄！请你伸展脚，让龙象们礼拜大师。」
     谢勒经第二终了。
汉巴经文比对(庄春江作)：
    「阴马藏(MA.161)」，南传作「隐藏入鞘的阴部」(kosohita? vatthaguyha?)，菩提比丘长老英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。
    「梵已生者」(brahmabhūto)，菩提比丘长老英译为「圣者」(The holy one)。
    「征服(后)」(vasī katvā，直译为「作自在后」)，菩提比丘长老英译为「击败」(Having defeated)。


中部93经/阿摄拉亚那经

中部93经/阿摄拉亚那经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，五百位各国的婆罗门以某些必须作的事住在舍卫城。
    那时，那些婆罗门心想：
    「这位沙门乔达摩安立四种阶级都是清净的，有谁能与沙门乔达摩在清净说上论驳呢？」
    当时，名叫阿摄拉亚那的学生婆罗门定居在舍卫城，他年轻、剃光头、十六岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者。那时，那些婆罗门心想：
    「这位学生婆罗门阿摄拉亚那定居在舍卫城，他年轻、剃光头、十六岁，是三吠陀的语汇、仪轨、……（中略）无欠缺者，他能与沙门乔达摩在清净说上论驳。」
    那时，那些婆罗门去见学生婆罗门阿摄拉亚那。抵达后，对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳。」
    当这么说时，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「先生！沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。」
    第二次，那些婆罗门对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳，而且，游行者[的修行]已被阿摄拉亚那尊师修行。」
    第二次，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「先生！沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。」
    第三次，那些婆罗门对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳，而且，游行者[的修行]已被阿摄拉亚那尊师修行，阿摄拉亚那尊师不要未战败就成为败北者。」
    当这么说时，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「尊师们！我确实得不到[你们的理解]：『沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。』但，我将依尊师们的话前往。」
    那时，学生婆罗门阿摄拉亚那与一大群婆罗门一起去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门阿摄拉亚那对世尊这么说：
    「乔达摩先生！婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』这里，乔达摩尊师怎么说？」
    「阿摄拉亚那！婆罗门妇女们的受胎、怀胎、生产、哺乳都被看见，但，那些从胎出生的婆罗门们却这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：你曾听闻在臾那与剑浮阇以及其他边境国只有两个阶级：主人与奴仆，[而且]主人变成奴仆，奴仆变成主人吗？」
    「是的，先生！我曾听闻在臾那与剑浮阇以及其他边境国只有两个阶级：主人与奴仆，[而且]主人变成奴仆，奴仆变成主人。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，剎帝利[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，而婆罗门不会吗？毗舍……（中略）首陀罗[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，而婆罗门不会吗？」
    「不，乔达摩先生！乔达摩先生！剎帝利[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱；乔达摩先生！婆罗门……（中略）乔达摩先生！毗舍……（中略）乔达摩先生！首陀罗……（中略）乔达摩先生！所有四个阶级的人[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后都会往生到苦界、恶趣、下界、地狱。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，婆罗门[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界，而剎帝利、毗舍、首陀罗不会吗？」
    「不，乔达摩先生！乔达摩先生！剎帝利[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界；乔达摩先生！婆罗门……（中略）乔达摩先生！毗舍……（中略）乔达摩先生！首陀罗……（中略）乔达摩先生！所有四个阶级的人[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后都会往生到善趣、天界。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：只有婆罗门能在某地修习无怨无瞋恚的慈心，而非剎帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！剎帝利也能在某地修习无怨无瞋恚的慈心；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能在某地修习无怨无瞋恚的慈心。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：只有婆罗门能拿擦背用具与肥皂粉后去河里除去尘污，而非剎帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！剎帝利也能拿擦背用具与肥皂粉后去河里除去尘污；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能拿擦背用具与肥皂粉后去河里除去尘污。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，如果剎帝利灌顶王集合种种出身的男子[而说]：『你们来！尊师们！在这里，凡生于剎帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热；你们来！尊师们！在这里，凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热。』阿摄拉亚那！你怎么想：当凡生于剎帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，而当凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火会没有火焰、色泽、辉耀，且不能以火作火应该作的吗？」
    「不，乔达摩先生！当凡生于剎帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，当凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火也会有火焰、色泽、辉耀，且能以火作火应该作的，乔达摩先生！因为，所有的火都有火焰、色泽、辉耀，且所有的火都能以火作火应该作的。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，如果剎帝利少年与婆罗门少女一起从事性交，他们性交后生下儿子，那剎帝利少年与婆罗门少女所生的儿子会与母亲相同被称为『婆罗门』，也会与父亲相同被称为『剎帝利』吗？」
    「乔达摩先生！那剎帝利少年与婆罗门少女所生的儿子会与母亲相同被成为『婆罗门』，也会与父亲相同被称为『剎帝利』。」
    「阿摄拉亚那！你怎么想：这里，如果婆罗门少年与剎帝利少女一起从事性交，他们性交后生下儿子，那婆罗门少年与剎帝利少女所生的儿子会与母亲相同被称为『剎帝利』，也会与父亲相同被称为『婆罗门』吗？」
    「乔达摩先生！那婆罗门少年与剎帝利少女所生的儿子会与母亲相同被称为『剎帝利』，也会与父亲相同被称为『婆罗门』。」
    「阿摄拉亚那！你怎么想：这里，如果母马与驴子交配，他们交配后生下仔，那母马与驴子所生的仔会与母亲相同被称为『马』，也会与父亲相同被称为『驴』吗？」
    「乔达摩先生！因为混种，那是骡，乔达摩先生！这里，我看见后者有特殊差异，但我看见前两者无任何特殊差异。」
    「阿摄拉亚那！你怎么想：这里，如果有两位学生婆罗门是同胞兄弟，一位是好学、敏捷者，一位是不好学、不敏捷者，在这里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令谁先食用？」
    「乔达摩先生！在那里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令那位好学、敏捷的学生婆罗门先食用，乔达摩先生！因为，对不好学、不敏捷者施与，怎会有大果？」
    「阿摄拉亚那！你怎么想：这里，如果有两位学生婆罗门是同胞兄弟，一位是好学、敏捷、破戒、恶法者，一位是不好学、不敏捷、持戒、善法者，在这里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令谁先食用？」
    「乔达摩先生！在那里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令那位不好学、不敏捷、持戒、善法的学生婆罗门先食用，乔达摩先生！因为，对破戒、恶法者施与，怎会有大果？」
    「阿摄拉亚那！在[此]之前，你落入出生；落入出生后，落入圣典[的学习成就]中、落入苦行；落入苦行后，回归到四种阶级的清净，如我安立的。」
    当这么说时，学生婆罗门阿摄拉亚那变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。那时，世尊知道学生婆罗门阿摄拉亚那变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那！从前，当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』阿摄拉亚那！阿私陀爹哇拉仙人听闻：『听说当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：「婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。」』阿摄拉亚那！那时，阿私陀爹哇拉仙人梳理发须，穿深红色的衣服，穿上靴，拿金杖后，出现在七位婆罗门仙人的仙居处。阿摄拉亚那！那时，阿私陀爹哇拉仙人在七位婆罗门仙人的仙居处边经行边这么说：『啊！这七位婆罗门仙人尊者们去哪里了？啊！这七位婆罗门仙人尊者们去哪里了？』阿摄拉亚那！那时，七位婆罗门仙人这么想：『这位像乡下佬的，在七位婆罗门仙人的仙居处边经行边这么说：「啊！这七位婆罗门仙人尊者们去哪里了？啊！这七位婆罗门仙人尊者们去哪里了？」是谁啊？让我们诅咒他。』阿摄拉亚那！那时，七位婆罗门仙人诅咒阿私陀爹哇拉仙人：『成灰烬吧！贱民！成灰烬吧！贱民！』阿摄拉亚那！七位婆罗门仙人如是如是诅咒阿私陀爹哇拉仙人，阿私陀爹哇拉仙人如是如是变得更英俊、更好看、更端正。阿摄拉亚那！那时，七位婆罗门仙人这么想：『我们的苦行确实无用，梵行无结果，因为，之前凡我们诅咒：「成灰烬吧！贱民！成灰烬吧！贱民！」者，那人就变成灰烬，而我们如是如是诅咒这位，他如是如是变得更英俊、更好看、更端正。』
    『尊师们的苦行非无用，梵行非无结果，来吧！尊师们！请你们舍断那对我的瞋意。』
    『尊师！我们已舍断那对你的瞋意，尊师是谁？』
    『尊师们听过阿私陀爹哇拉仙人吗？』
    『是的，先生！』
    『先生！我就是。』
    阿摄拉亚那！那时，七位婆罗门仙人去问讯阿私陀爹哇拉仙人。阿摄拉亚那！那时，阿私陀爹哇拉仙人对七位婆罗门仙人这么说：
    『先生！我听闻：「听说当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」』
    『是的，先生！』
    『但，尊师们知道：生你的母亲只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的母亲之母亲一直到第七代，只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的父只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的父亲之父亲一直到第七代，只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道如何有胎的下生吗？』
    『先生！我们知道如何有胎的下生：这里，有父母的结合，母亲是受胎期者，有乾达婆的现起，这样，三者的结合而有胎的下生。』
    『但，尊师们知道乾达婆确实是剎帝利或婆罗门或毗舍或首陀罗吗？』
    『不，先生！我们不知道那乾达婆确实是剎帝利或婆罗门或毗舍或首陀罗。』
    『先生！当存在这样时，你们知道你们应该是什么吗？』
    『先生！当存在这样时，我们不知道我们应该是什么。』
    阿摄拉亚那！那七位婆罗门仙人在自己的出生论上被阿私陀爹哇拉仙人审问、质问、追究而不能够解答，而你现在在自己的出生论上被我审问、质问、追究如何能够解答呢？依着老师的你还不如[为他们]拿杓子的富楼那呢！」
    当这么说时，学生婆罗门阿摄拉亚那对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    阿摄拉亚那经第三终了。
汉巴经文比对(庄春江作)：
    「余尼及剑浮国(MA.151)」，南传作「在臾那与剑浮阇」(yonakambojesu)，菩提比丘长老解说「臾那」(yona)可能是「爱奥尼亚」(Ionia)，为希腊在波斯的属地「巴克特里亚」(Bactrian Greeks)，而「剑浮阇」(kamboja)则是印度北方中部的国家(the north of the Middle Country)。
    「大家(MA.151)」，南传作「主人」(ayyo)，菩提比丘长老英译为「主人」(masters)。
    「驹(MA.151)」，南传作「仔」(kisoro)，菩提比丘长老英译为「仔」(foal)。
    「屧(MA.151)」(音「谢」)，南传作「靴」(pa?aliyo upāhanā)，菩提比丘长老英译为「坚固的凉鞋」(stout sandals)或「短靴」(boots, SN.11.9)。
    「合会(MA.151)」，南传作「结合」(sannipatitā，原意为「集合」)，菩提比丘长老英译为「结合」(union)。
    「无满堪耐」(MA.151)，「母满精堪耐」(MA.201)，南传作「母亲是受胎期者」(mātā ca utunī hoti，另译为「母亲是月经妇」)，菩提比丘长老英译为「母亲对时(在当季中)」(the mother is in season)。
    「香阴(MA.151)」，南传作「乾达婆」(gandhabbo)，菩提比丘长老英译照录原文，并解说，这不是有什么无形的精灵(disembodied spirit)站在旁边看着未来的父母性交，而是一位由于在那时将被再生而被业力机制驱动的生命(a being driven on by the mechanism of kamma, due to be reborn on that occasion)。这个外来字(exact import of the word)在尼科耶中并未被解说，在DN.15中用的是「识」，这样，我们可以认定(identify)乾达婆是指带着过去业力累积与个人杂染的「识流」(the stream of consciousness)。按：「乾达婆」(gandhabbo)，也是「音乐神(以香气为滋养的神，服侍帝释的乐神之一)」的名字。
    「受胎(MA.151)」，南传作「胎的下生」(gabbhassa avakkanti hotīti)，菩提比丘长老英译为「下来形成胎」(the descent of an embryo comes about)。
    「混种」(Ku??a?hi，原意为「扭曲；弯曲；跛脚」)，菩提比丘长老英译为「因为它不属于两者的任何一种」(since it does not belong to either kind)。
    「你落入出生」(jāti? agamāsi)，菩提比丘长老英译为「你取你的立足点于出生」(you took your stand on birth)。「(你)落入」(agamāsi, 原形为gacchati)，另译为「到；去；行去；走」。「出生」(jāti?)，另译为「血统；诞生；种类」。
    「拿杓子」(dabbigāho)，菩提比丘长老英译为「他们的拿汤匙者」(their spoon-holder)，并引注释书解说，「富楼那」(pu??o)是那七位婆罗门仙人的侍者，专门伺候他们饮食。


中部94经/苟德木柯经

中部94经/苟德木柯经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，尊者优填那住在波罗奈给咪亚的芒果园。
    当时，苟德木柯婆罗门以某些必须作的事抵达波罗奈。
    那时，苟德木柯婆罗门徒步散步、徘徊时，去给咪亚的芒果园。
    当时，尊者优填那在屋外经行。
    那时，当苟德木柯婆罗门去见尊者优填那。抵达后，与尊者优填那相互欢迎。欢迎与寒暄后，随经行的尊者优填那经行，并这么说：
    「喂！沙门！在这里，我这么想：没有如法的出家者，因为或者我没见到像你这样的尊师，或者，在这里，[没见到]法。」
    当这么说时，尊者优填那从经行下来后，进入住处，然后在设置好的座位坐下。苟德木柯婆罗门也从经行下来后，进入住处，然后在一旁站立。在一旁站好后，尊者优填那对苟德木柯婆罗门这么说：
    「婆罗门！有座位，如果你愿意，请坐。」
    「尊师！就这样，我们有优填那尊师的欢迎才坐，像我这样[身分]的人，怎么能想在未被邀请前在座位坐下呢？」
    苟德木柯婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，苟德木柯婆罗门对尊者优填那这么说：
    「喂！沙门！在这里，我这么想：没有如法的出家者，因为或者我没见到像你这样的尊师，或者，在这里，[没见到]法。」
    「婆罗门！如果你对我承认应该被承认的，反驳应该被反驳的，当对我所说的道理不知道时，你会就其道理更进一步反问我：『优填那先生！这是怎样的呢？这个道理是什么呢？』这样，在这里，我们能有对话。」
    「大德！我对世尊承认应该被承认的，反驳应该被反驳的，当我对世尊所说的道理不知道时，我将就其道理更进一步反问世尊：『优填那先生！这是怎样的呢？这个道理是什么呢？』这样，在这里，让我们有对话吧。」
    「婆罗门！现在世间中存在这四种人，哪四种呢？婆罗门！这里，某类人自己是苦行者，致力于自己苦行之实践。又，婆罗门！这里，某类人是令他人苦行者，致力于令他人苦行之实践。又，婆罗门！这里，某类人自己是苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。又，婆罗门！这里，某类人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者。婆罗门！属于这四种人中，哪一种人使你的心满意呢？」
    「优填那先生！这自己苦行，致力于自己苦行之实践的人，这个人不使我的心满意；优填那先生！这令他人苦行，致力于令他人苦行之实践的人，这个人也不使我的心满意；优填那先生！这自己苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人，这个人也不使我的心满意；优填那先生！这自己既不苦行，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验的人，这个人使我的心满意。」
    「婆罗门！但，为何这三种人不使你的心满意呢？」
    「优填那先生！这自己苦行，致力于自己苦行之实践的人，他对想要乐、厌逆苦的自己折磨、使之痛苦，以此，这个人不使我的心满意；优填那先生！这令他人苦行，致力于令他人苦行之实践的人，他对想要乐、厌逆苦的他人折磨、使之痛苦，以此，这个人不使我的心满意；优填那先生！这自己苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人，他对想要乐、厌逆苦的自己与他人折磨、使之痛苦，以此，这个人不使我的心满意；优填那先生！这自己既不苦行，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验的人，他对想要乐、厌逆苦的自己与他人既不折磨、也不使之痛苦，以此，这个人使我的心满意。」
    「婆罗门！有这二种群众，哪二种呢？婆罗门！这里，某类群众对宝石耳环染着，欲求妻儿，欲求男女奴仆，欲求田地，欲求金银；婆罗门！这里，某类群众对宝石耳环不染着，舍断妻儿，舍断男女奴仆，舍断田地，舍断金银后，从在家出家，成为非家生活，婆罗门！这个人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者，婆罗门！这里，这种人你经常在哪种群众中看见：这对宝石耳环染着，欲求妻儿，欲求男女奴仆，欲求田地，欲求金银的群众；这对宝石耳环不染着，舍断妻儿，舍断男女奴仆，舍断田地，舍断金银后，从在家出家的群众？」
    「优填那先生！这个人自己既不是苦行者，不致力于自己苦行之实践，也不是令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者，这种人我经常在这对宝石耳环不染着，舍断妻儿，舍断男女奴仆，舍断田地，舍断金银后，从在家出家的群众中看见。」
    「婆罗门！但，这里，我们这么了知你说：『喂！沙门！在这里，我这么想：没有如法的出家者，因为或者我没见到像你这样的尊师，或者，在这里，[没见到]法。』」
    「优填那先生！这确实是我以有助益所说的话，在这里，我这么想：有如法的出家者，请优填那先生这么忆持我，这被优填那尊师对我简要地说而未详细解析的四种人，请优填那尊师出自怜悯为我详细地解析这四种人，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」苟德木柯婆罗门回答尊者优填那。
    尊者优填那这么说：
    「婆罗门！什么自己是苦行，致力于自己苦行之实践的人呢？婆罗门！这里，某人是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……（中略）七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……（中略）七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，婆罗门！这被称为自己苦行者，致力于自己苦行之实践的人。
    婆罗门！什么是令他人苦行，致力于令他人苦行之实践的人呢？婆罗门！这里，某人是屠羊者、屠豚者、捕鸟者、捕鹿者、猎人、捕鱼者、盗贼、行刑者、屠牛者、狱卒、任何其他残忍的工作者，婆罗门！这被称为令他人苦行者，致力于令他人苦行之实践的人。
    婆罗门！什么自己是苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人呢？婆罗门！这里，某人是剎帝利灌顶王或富有的婆罗门，他在城东令人建了新屋舍，他剃除发须，穿上粗糙的兽皮衣，以酥油涂抹身体后，以鹿角粉搔抓，与皇后、婆罗门祭司一起进入新屋舍，在那里，他直接卧在青草覆盖的地上，以有一子牛同形色的母牛之第一个乳房牛乳使国王生存，以第二个乳房牛乳使皇后生存，以第三个乳房牛乳使婆罗门祭司生存，以第四个乳房的牛乳火供，以其余的使子牛生存，他这么说：『令那么多公牛为了牲祭被杀；令那么多小公牛为了牲祭被杀； 令那么多小母牛为了牲祭被杀；令那么多山羊为了牲祭被杀；令那么多公羊为了牲祭被杀；(令那么多马为了牲祭被杀；)令那么多树为了绑牺牲兽的柱被砍；令那么多吉祥草为了牲祭的草座被割。』他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。婆罗门！这被称为自己苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人。
    婆罗门！什么是自己既不苦行，不致力于自己苦行之实践，也不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验的人呢？婆罗门！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』婆罗门！这被称为自己既非苦行者，也不致力于自己苦行之实践，不令他人苦行，不致力于令他人苦行之实践，自己非苦行者、非令他人苦行者，当生无饥渴的、已达涅槃的、已平静的，以自己已成梵者而住于乐的经验的人。」
    当这么说时，苟德木柯婆罗门对尊者优填那这么说：
    「太伟大了，优填那先生！太伟大了，优填那先生！优填那先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被优填那尊师以种种法门说明。我归依优填那尊师、法、比丘僧团，请优填那尊师记得我为优婆塞，从今天起终生归依。」
    「婆罗门！你不要归依我，请你归依那我所归依的世尊。」
    「优填那先生！但，现在那世尊、阿罗汉、遍正觉者住在哪里？」
    「婆罗门！现在那世尊、阿罗汉、遍正觉者已般涅槃。」
    「优填那先生！如果我们听到那世尊在十由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走十由旬；如果我们听到那世尊在二十由旬……三十由旬……四十由旬……五十由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走五十由旬；如果我们听到那世尊在一百由旬处，我们会为了见那世尊、阿罗汉、遍正觉者走一百由旬。
    优填那先生！但由于那世尊已般涅槃，我们归依已般涅槃的世尊、法、比丘僧团，请优填那尊师记得我为优婆塞，从今天起终生归依。
    优填那先生！鸯伽王每日施与我常施物，我要从其中每日施与优填那尊师一个常施物。」
    「婆罗门！鸯伽王每日施与你什么常施物呢？」
    「优填那先生！五百钱币。」
    「婆罗门！领受金银对我们不适合。」
    「如国那对优填那尊师不适合，我将为优填那尊师建造住处。」
    「婆罗门！如果你想要为我建造住处，请在华氏城为僧团建造讲堂。」
    「以此，我对优填那尊师更加悦意、满意了，优填那尊师劝导我关于僧团的布施。优填那先生！我将以这常施物与另外的常施物在华氏城为僧团建造讲堂。」
    那时，苟德木柯婆罗门以这常施物与另外的常施物在华氏城为僧团建造讲堂，现在，它被称为『苟德木计』。
    苟德木柯经第四终了。
汉巴经文比对(庄春江作)：
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「不求来尊；不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊(MA.104)」，南传作「受邀不住立」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「屋舍」(sandhāgāra?)，Maurice Walshe先生英译为「住处」(lodging, DN.19)。菩提比丘长老英译为「祭祀神殿」(sacrificial temple, MN.51)。按：sandha的含意不明，另版作santha，或为santhara(铺垫物)之缩略，但若因此而以santhāgāra?(会堂；集会所)解读，显然不妥。
    「不受害的安乐」(abyāsekasukha?)，菩提比丘长老英译为「无损伤的幸福；无沾污的幸福」(a bliss that is unsullied)。
    「以有助益」(sānuggahā，另译为「有摄受；有摄益；有资助」)，菩提比丘长老英译为「为了学习」(in order to learn)。
    「钱币」(kahāpa?a，另译为「货币；金货；银货；铜货；货币的单位」)，为当时的钱币单位。


中部95经/郑计经

中部95经/郑计经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫殴玻沙达的憍萨罗婆罗门村落，在那里，世尊就住在殴玻沙达北边，殴玻沙达的天神林，沙罗树林中。
    当时，郑计婆罗门住在殴玻沙达，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]。
    殴玻沙达的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，抵达名叫殴玻沙达的憍萨罗婆罗门村落，住在殴玻沙达北边，殴玻沙达的天神林沙罗树林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，殴玻沙达的婆罗门屋主们从殴玻沙达出来后，一群追随一群，面朝北走，往天神林的沙罗树林。
    当时，郑计婆罗门进入高楼的上层午睡。郑计婆罗门看见殴玻沙达的婆罗门屋主们从殴玻沙达出来后，一群追随一群，面朝北走，往天神林的沙罗树林。看见后，召唤守护员：
    「守护员先生！为何殴玻沙达的婆罗门屋主们从殴玻沙达出来后，一群追随一群，面朝北走，往天神林的沙罗树林呢？」
    「郑计先生！有位释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国进行游行，抵达名叫殴玻沙达的憍萨罗婆罗门村落，住在殴玻沙达北边，殴玻沙达的天神林，沙罗树林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他们为了见那位乔达摩尊师而前往。」
    「那样的话，守护员先生！去见殴玻沙达的婆罗门屋主们，抵达后，请你对殴玻沙达的婆罗门屋主们这么说：『先生！郑计婆罗门这么说：「尊师们！请等一下，郑计婆罗门也将为了见沙门乔达摩而前往。」』」
    「是的，先生！」那位守护员回答郑计婆罗门后，去见殴玻沙达的婆罗门屋主们。抵达后，对殴玻沙达的婆罗门屋主们这么说：
    「先生！郑计婆罗门这么说：『尊师们！请等一下，郑计婆罗门也将为了见沙门乔达摩而前往。』」
    当时，五百位各国的婆罗门以某些必须作的事住在殴玻沙达，那些婆罗门听闻：「郑计婆罗门将为了见沙门乔达摩而前往。」那时，那些婆罗门去见郑计婆罗门。抵达后，对郑计婆罗门这么说：「是真的吗？郑计尊师将为了见沙门乔达摩而前往？」
    「是的，先生们！我将为了见沙门乔达摩而前往。」
    「郑计尊师！不要为了见沙门乔达摩而前往，郑计尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见郑计尊师而前来。
    郑计尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡郑计尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，郑计尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见郑计尊师而前来。
    郑计尊师是富有者、大富者、大财富者，……（中略）。
    郑计尊师是是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，……（中略）。
    郑计尊师是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    郑计尊师是持戒者、戒增长者、具备戒增长，……（中略）。
    郑计尊师是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    郑计尊师是许多老师与老师的老师，教导三百位学生婆罗门咒语，……（中略）。
    郑计尊师是憍萨罗国波斯匿王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    郑计尊师是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    郑计尊师住在殴玻沙达，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]，凡郑计尊师住在殴玻沙达，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]者，以这个理由，郑计尊师不值得为了见沙门乔达摩而前往，而是沙门乔达摩值得为了见郑计尊师而前来。」
    当这么说时，郑计婆罗门对那些婆罗门这么说：
    「那样的话，先生们！请你们也听我的：我们正值得为了见沙门乔达摩而前往，而非沙门乔达摩值得为了见我们而前来。先生们！沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。
    先生们！沙门乔达摩确实放弃在地窖与楼上很多金条与金币后出家，……（中略）。
    先生们！沙门乔达摩确实是年轻的，黑发的青年，具备青春的幸福，在人生之初期从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实在父母不欲、泪满面、哭泣着时，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    先生们！沙门乔达摩确实是持戒者、圣戒者、善戒者、具备善戒，……（中略）。
    先生们！沙门乔达摩确实是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    先生们！沙门乔达摩确实是许多老师与老师的老师，……（中略）。
    先生们！沙门乔达摩确实是灭尽欲贪者、离浮躁浅薄者，……（中略）。
    先生们！沙门乔达摩确实是业论者、[有]作业论者、对无恶婆罗门人们的尊敬者，……（中略）。
    先生们！沙门乔达摩确实是高贵族姓、纯剎帝利族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是富有、大富、大财富族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是越过国家、越过地方而来[的问题]之被询问者，……（中略）。
    先生们！沙门乔达摩确实是被好几千天神生类归依者，……（中略）。
    先生们！沙门乔达摩确实有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』……（中略）。
    先生们！沙门乔达摩确实具备三十二大丈夫相，……（中略）。
    先生们！沙门乔达摩确实是欢迎你来、和善亲切、喜悦、不皱眉头、口齿清晰、先说话的说话者，……（中略）。
    先生们！沙门乔达摩确实是被摩揭陀国斯尼耶频毗娑罗王与其儿子、妻子生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被憍萨罗国波斯匿王与其儿子、妻子生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被玻科勒沙低婆罗门与其儿子、妻子生类归依者，……（中略）。
    先生们！沙门乔达摩确实已到达殴玻沙达，住在殴玻沙达北边，殴玻沙达的天神林沙罗树林中，又，先生们！凡任何沙门或婆罗门来到我们的村落土地者，他们是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜[、应该被崇拜]，凡沙门乔达摩确实已到达殴玻沙达，住在殴玻沙达的北边殴玻沙达的天神林，沙罗树林中者，沙门乔达摩是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜[、应该被崇拜]，以这个理由，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。先生们！我对那位沙门乔达摩的称赞只学得那么一些，但那位沙门乔达摩非只有这样的称赞，因为，那位沙门乔达摩有无量的称赞。
    由于具备这每一支，那位乔达摩尊师不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。」
    「那样的话，先生！我们全部为了见那位沙门乔达摩而前往。」
    那时，郑计婆罗门与大婆罗门群众一起去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。
    当时，世尊与一位位年长婆罗门互相欢迎与寒暄后，坐下。
    当时，名叫葛玻低葛的学生婆罗门，年轻、剃光头、十六岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，坐在那群群众中。当一位位年长婆罗门与世尊谈话时，他常常打断谈论。那时，世尊斥责葛玻低葛学生婆罗门：
    「当一位位年长婆罗门谈话时，尊者婆罗堕若不要打断谈论，请尊者婆罗堕若等待谈论完全结束。」
    当这么说时，郑计婆罗门对世尊这么说：
    「乔达摩尊师不要斥责葛玻低葛学生婆罗门，葛玻低葛学生婆罗门是善男子，葛玻低葛学生婆罗门是多闻者，葛玻低葛学生婆罗门是贤智者，葛玻低葛学生婆罗门是善做言说事者，葛玻低葛学生婆罗门能与乔达摩尊师一起在言词上对论。」
    那时，世尊这么想：
    「确实将有葛玻低葛学生婆罗门关于三明经典的谈论，因为婆罗门们如此地尊敬他。」
    那时，葛玻低葛学生婆罗门这么想：
    「当沙门乔达摩捕捉到我的眼睛时，那时，我将问沙门乔达摩问题。」
    那时，世尊以心思量葛玻低葛学生婆罗门心中的深思后，朝葛玻低葛学生婆罗门以眼捕捉。
    那时，葛玻低葛学生婆罗门这么想：
    「沙门乔达摩注意我了，让我问沙门乔达摩问题。」
    那时，葛玻低葛学生婆罗门对世尊这么说：
    「乔达摩先生！这里，婆罗门的往昔圣句以如此这般相传与在经藏中，在这里，婆罗门们一向地来到结论：『这才正确，其它都错。』这里，乔达摩尊师怎么说？」
    「但，婆罗堕若！婆罗门们中，有任何一位婆罗门这么说：『我知道此，我看见此：这才正确，其它都错。』吗？」
    「不，乔达摩先生！」
    「又，婆罗堕若！婆罗门们中，有任何一位老师、一位老师的老师，直到第七代的老师这么说：『我知道此，我看见此：这才正确，其它都错。』吗？」
    「不，乔达摩先生！」
    「又，婆罗堕若！婆罗门们中，那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们这么说：『我们知道此，我们看见此：这才正确，其它都错。』吗？」
    「不，乔达摩先生！」
    「婆罗堕若！像这样，没有任何一位婆罗门这么说：『我知道此，我看见此：这才正确，其它都错。』没有任何一位老师、一位老师的老师，直到第七代的老师这么说：『我知道此，我看见此：这才正确，其它都错。』那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们也没这么说：『我知道此，我看见此：这才正确，其它都错。』
    婆罗堕若！犹如一队失明者一个抓着一个，最前面的看不见，中间的也看不见、最后面的也看不见。同样的，婆罗堕若！婆罗门们的所说确实变成像一队失明者一样，最前面的看不见，中间的也看不见、最后面的也看不见，婆罗堕若！你怎么想：当存在这样时，婆罗门的信是否变成无根的呢？」
    「乔达摩先生！在这里，婆罗门们不仅以信而尊敬，在这里，婆罗门们也以口传而尊敬。」
    「婆罗堕若！你先走到信，现在说口传。婆罗堕若！有这五法，在当生中有二种果报，哪五个呢？信、[个人的]爱好、口传、理论的深思、沉思后接受之见解，婆罗堕若！这些是当生有二种果报的五法。婆罗堕若！有善信，但那是空的、空虚的、虚妄的；有非善信，但那是真实的、如实的、无例外的，婆罗堕若！有善[个人的]爱好，……（中略）有善口传，……（中略）有善理论的深思，……（中略）有善沉思后接受之见解，但那是空的、空虚的、虚妄的；有非善沉思后接受之见解，但那是真实的、如实的、无例外的，婆罗堕若！以保护真理的智者，想一向地来到结论：『这才正确，其它都错。』在这里是不适当的。」
    「乔达摩先生！但，什么情形是真理的保护？什么情形是真理的不保护？我们问乔达摩尊师真理的保护。」
    「婆罗堕若！如果男子有信，『我的信是这样。』像这样说保护了真理，而这样他就不一向地来到结论：『这才正确，其它都错。』[婆罗堕若！这个情形是真理的保护，这个情形他保护真理，这个情形我们安立真理的保护，而这样那[还]不是真理的觉。]婆罗堕若！如果男子有[个人的]爱好……（中略）婆罗堕若！如果男子有口传……（中略）婆罗堕若！如果男子有理论的深思……（中略）婆罗堕若！如果男子有沉思后接受之见解，『我的沉思后接受之见解是这样。』像这样说保护了真理，而这样他就不一向地来到结论：『这才正确，其它都错。』婆罗堕若！这个情形是真理的保护，这个情形他保护真理，这个情形我们安立真理的保护，而这样那[还]不是真理的觉。」
    「乔达摩先生！这个情形是真理的保护，这个情形他保护真理，这个情形我们看见真理的保护，但，乔达摩先生！什么情形是真理的觉？什么情形他领悟真理？我们问乔达摩尊师真理的觉。」
    「婆罗堕若！这里，比丘依止某村落或城镇而住，屋主或屋主之子来见他后，在三法上：在能贪的法上、在能瞋的法上、在能痴的法上探查他：『这位尊者有像这样能贪的法，心被像这样能贪的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样[行动]而会有他们长久的不利与苦吗？』当探查他时，他这么知道：『这位尊者没有像这样能贪的法，心被像这样能贪的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样[行动]而会有他们长久的不利与苦。又，像这样，这位尊者的身行仪、语行仪如那无贪欲者，又，凡这位尊者教导的法，那个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，那个法不被贪欲者善教导。』
    当探查他时，他看见[他]从能贪的法中清净，之后更进一步在能瞋的法上探查他：『这位尊者有像这样能瞋的法，心被像这样能瞋的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样[行动]而会有他们长久的不利与苦吗？』当探查他时，他这么知道：『这位尊者没有像这样能瞋的法，心被像这样能瞋的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样[行动]而会有他们长久的不利与苦。又，像这样，这位尊者的身行仪、语行仪如那无瞋怒者，又，凡这位尊者教导的法，那个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，那个法不被瞋怒者善教导。』
    当探查他时，他看见[他]从能瞋的法中清净，之后更进一步在能痴的法上探查他：『这位尊者有像这样能痴的法，心被像这样能痴的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样[行动]而会有他们长久的不利与苦吗？』当探查他时，他这么知道：『这位尊者没有像这样能痴的法，心被像这样能痴的法占据，当不知道时，他会说：「我知道。」或当没看见时，他会说：「我看见。」或会劝导其他人因为那样[行动]而会有他们长久的不利与苦。又，像这样，这位尊者的身行仪、语行仪如那无痴者，又，凡这位尊者教导的法，那个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的，那个法不被愚痴者善教导。』
    当探查他时，他看见[他]从能痴的法中清净，那时，他使对他的信确立，当信已生起时，他往见；当往见时，他尊敬；当尊敬时，他倾耳；当倾耳时，他听闻法；听闻法后，他忆持，当忆持法时，他观察道理；当观察道理时，他沉思地接受法；当沉思地接受法时，欲被生起；当欲已生起时，他有能力；有能力后，他衡量；衡量后，他努力；当有自我努力时，以身作证最高真理，以慧通达后看见它。
    婆罗堕若！这个情形是真理的觉，这个情形他领悟真理，这个情形我们安立真理的觉，而这样那[还]不是真理的到达。」
    「乔达摩先生！这个情形是真理的觉，这个情形他领悟真理，这个情形我们看见真理的觉，但，乔达摩先生！什么情形是真理的到达？什么情形他到达真理？我们问乔达摩尊师真理的到达。」
    「婆罗堕若！那些法的习行、修习、多作有真理的到达，婆罗堕若！这个情形是真理的到达，这个情形他到达真理，这个情形我们安立真理的到达。」
    「乔达摩先生！这个情形是真理的到达，这个情形他到达真理，这个情形我们看见真理的到达，但，乔达摩先生！哪个法对真理的到达多助益？我们问乔达摩尊师对真理的到达多助益的法。」
    「婆罗堕若！勤奋对真理的到达多助益，如果不勤奋，则不会到达真理，因为他勤奋，因此他到达真理，因此勤奋对真理的到达多助益。」
    「但，乔达摩先生！哪个法对勤奋多助益？我们问乔达摩尊师对勤奋多助益的法。」
    「婆罗堕若！衡量对勤奋多助益，如果不衡量，则不会勤奋，因为他衡量，因此他勤奋，因此衡量对勤奋多助益。」
    「但，乔达摩先生！哪个法对衡量多助益？我们问乔达摩尊师对衡量多助益的法。」
    「婆罗堕若！能力对衡量多助益，如果没有能力，则不会衡量，因为他有能力，因此他衡量，因此能力对衡量多助益。」
    「但，乔达摩先生！哪个法对能力多助益？我们问乔达摩尊师对能力多助益的法。」
    「婆罗堕若！欲对能力多助益，如果欲不被生起，则不会有能力，因为欲被生起，因此他有能力，因此欲对能力多助益。」
    「但，乔达摩先生！哪个法对欲多助益？我们问乔达摩尊师对欲多助益的法。」
    「婆罗堕若！法的沉思接受对欲多助益，如果不沉思地接受法，则欲不被生起，因为沉思地接受法，因此欲被生起，因此法的沉思接受对欲多助益。」
    「但，乔达摩先生！哪个法对法的沉思接受多助益？我们问乔达摩尊师对法的沉思接受多助益的法。」
    「婆罗堕若！道理的观察对法的沉思接受多助益，如果不观察道理，则不沉思地接受法，因为他观察道理，因此他沉思地接受法，因此道理的观对法的沉思接受多助益。」
    「但，乔达摩先生！哪个法对道理的观察多助益？我们问乔达摩尊师对道理的观察多助益的法。」
    「婆罗堕若！法的忆持对道理的观察多助益，如果不忆持法，则不观察道理，因为他忆持法，因此他观察道理，因此法的忆持对道理的观察多助益。」
    「但，乔达摩先生！哪个法对法的忆持多助益？我们问乔达摩尊师对法的忆持多助益的法。」
    「婆罗堕若！法的听闻对法的忆持多助益，如果不听闻法，则不忆持法，因为他听闻法，因此他忆持法，因此法的听闻对法的忆持多助益。」
    「但，乔达摩先生！哪个法对法的听闻多助益？我们问乔达摩尊师对法的听闻多助益的法。」
    「婆罗堕若！倾听对法的听闻多助益，如果不倾耳，则不听闻法，因为他倾耳，因此他听闻法，因此倾听对法的听闻多助益。」
    「但，乔达摩先生！哪个法对倾听多助益？我们问乔达摩尊师对倾听多助益的法。」
    「婆罗堕若！尊敬对倾听多助益，如果不尊敬，则不倾耳，因为他尊敬，因此他倾耳，因此尊敬对倾听多助益。」
    「但，乔达摩先生！哪个法对尊敬多助益？我们问乔达摩尊师对尊敬多助益的法。」
    「婆罗堕若！往见对尊敬多助益，如果不往见，则不尊敬，因为他往见，因此他尊敬，因此往见对尊敬多助益。」
    「但，乔达摩先生！哪个法对往见多助益？我们问乔达摩尊师对往见多助益的法。」
    「婆罗堕若！信对往见多助益，如果信不被生起，则不往见，因为信被生起，因此他往见，因此信对往见多助益。」
    「我们问乔达摩尊师真理的保护，乔达摩尊师回答真理的保护，而我们喜欢且接受它，而且我们因此而满意；我们问乔达摩尊师真理的觉，乔达摩尊师回答真理的觉，而我们喜欢且接受它，而且我们因此而满意；我们问乔达摩尊师真理的到达，乔达摩尊师回答真理的到达，而我们喜欢且接受它，而且我们因此而满意；我们问乔达摩尊师真理的到达多助益的法，乔达摩尊师回答真理的到达多助益的法，而我们喜欢且接受它，而且我们因此而满意；凡我们问乔达摩尊师的，乔达摩尊师回答它，而我们喜欢且接受它，而且我们因此而满意，乔达摩先生！之前我们这么理解：『谁是卑贱、黑色、梵天脚子孙的秃头假沙门们？谁是法的了知者？』乔达摩尊师确实使我对沙门生起沙门的爱、沙门的净信、沙门的尊重。
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
     郑计经第五终了。
汉巴经文比对(庄春江作)：
    「信、乐、闻、念、见善观(MA.19)」，南传作「信、[个人的]爱好、口传、理论的深思、沉思后接受之见解」(Saddhā, ruci, anussavo, ākāraparivitakko, di??hinijjhānakkhanti)，菩提比丘长老英译为「信，赞成，古口传的传统，理论思考，和深思接受的见解」(faith, approval, oral tradition, reasoned cogitation, and reflective acceptance of a view)，或「信，个人的偏爱，古口传的传统，理论深思，和沉思后接受之见解」(faith, personal preference, oral tradition, reasoned reflection, the acceptance of a view after pondering it, SN.35.153)。按：「见善观」，《杂阿含313经》译作「见审谛忍」。
    「善信」(susaddahita?)，菩提比丘长老英译为「出于信仰而可能完全接受」(may be fully accepted out of faith)。Thanissaro Bhikkhu英译为「坚定地在坚信上坚持」(are firmly held in conviction)。Sister Upalavanna英译为「好信仰」(good faith)。
    「无例外的」(ana??athā，另译为「不异如；不异；真实」)，菩提比丘长老英译为「无错误的」(unmistaken)，或「非其它的」(not otherwise, SN.56.20)。
    「男子有信」(Saddhā…purisassa hoti，直译为「有男子的信」)，菩提比丘长老英译为「有信的人」(a person has faith)。
    「真理的觉」(saccānubodho)，菩提比丘长老英译为「发觉真理」(discovery of truth)。Thanissaro Bhikkhu英译为「对真理的醒悟」(an awakening to the truth)。
    「欲被生起」(chando jāyati)，菩提比丘长老英译为「他兴起热情」(zeal springs up in him)。
    「有能力」(ussahati，另译为「能够；适合；敢于」)，菩提比丘长老英译为「用上他的意志」(he applies his will)。
    「梵天脚子孙」(bandhupādāpaccā)，菩提比丘长老英译为「同族者的脚之子孙」(offspring of the Kinsman's feet)，或「上天的脚之子孙」(offspring of Load’s feet, SN.35.132)，并解说，同族者指的是梵天，婆罗门认为梵天是他们的始祖，注释书解说，传说婆罗门是从梵天的口生，剎帝利(武士族)是从梵天的胸部生，吠舍(平民族)是从梵天的腹部生，首陀罗(奴隶族)是从梵天的腿生，沙门是从梵天的脚生。


中部96经/耶苏葛力经

中部96经/耶苏葛力经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，耶苏葛力婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，耶苏葛力婆罗门对世尊这么说：
    「乔达摩先生！婆罗门们安立四种服侍：安立对婆罗门的服侍、安立对剎帝利的服侍、安立对毗舍的服侍、安立对首陀罗的服侍。乔达摩先生！在那里，婆罗门们安立此为对婆罗门的服侍：『婆罗门能服侍婆罗门，剎帝利能服侍婆罗门，毗舍能服侍婆罗门，首陀罗能服侍婆罗门。』乔达摩先生！这是婆罗门们安立对婆罗门的服侍。乔达摩先生！在那里，婆罗门们安立此为对剎帝利的服侍：『剎帝利能服侍剎帝利，毗舍能服侍剎帝利，首陀罗能服侍剎帝利。』乔达摩先生！这是婆罗门们安立对剎帝利的服侍。乔达摩先生！在那里，婆罗门们安立此为对毗舍的服侍：『毗舍能服侍毗舍，首陀罗能服侍毗舍。』乔达摩先生！这是婆罗门们安立对毗舍的服侍。乔达摩先生！在那里，婆罗门们安立此为对首陀罗服侍：『首陀罗能服侍首陀罗，其他谁将服侍首陀罗呢？』乔达摩先生！这是婆罗门们安立对首陀罗的服侍。乔达摩先生！婆罗门们安立这四种服侍。这里，乔达摩尊师怎么说呢？」
    「婆罗门！全世界都许可婆罗门安立这四种服侍吗？」
    「不，乔达摩先生！」
    「婆罗门！犹如有贫穷、无所有、贫困的男子，如果放置他不想要的肉片[而说]：『喂！男子！你应该吃这块肉，并且应该付代价。』同样的，婆罗门！婆罗门们没有[其他]沙门、婆罗门他们的同意而安立这四种服侍。
    婆罗门！我不说：『一切都应该被服侍。』婆罗门！我也不说：『一切都不应该被服侍。』婆罗门！因为，当服侍时，他因服侍而会成为较恶的而非较善的者，我不说：『他应该被服侍。』婆罗门！当服侍时，他因服侍而会成为较善的而非较恶的者，我说：『他应该被服侍。』婆罗门！如果他们这么问剎帝利：『当服侍时，你因服侍而会成为较恶的而非较善的者，或当服侍时，你因服侍而会成为较善的而非较恶的者，在这里，你应该服侍谁？』婆罗门！当正确回答时，剎帝利应该这么回答：『当服侍时，我因服侍而会成为较恶的而非较善的者，我不应该服侍他；当服侍时，我因服侍而会成为较善的而非较恶的者，我应该服侍他。』婆罗门！如果他们这么问婆罗门……（中略）婆罗门！如果他们这么问毗舍……（中略）婆罗门！如果他们这么问首陀罗：『当服侍时，你因服侍而会成为较恶的而非较善的者，或当服侍时，你因服侍而会成为较善的而非较恶的者，在这里，你应该服侍谁？』婆罗门！当正确回答时，首陀罗应该这么回答：『当服侍时，我因服侍而会成为较恶的而非较善的者，我不应该服侍他；当服侍时，我因服侍而会成为较善的而非较恶的者，我应该服侍他。』
    婆罗门！我不说：『高出身来历是较善的。』婆罗门！我不说：『高出身来历是较恶的。』婆罗门！我不说：『上妙美丽是较善的。』婆罗门！我不说：『上妙美丽是较恶的。』婆罗门！我不说：『有上妙财产情况是较善的。』婆罗门！我不说：『有上妙财产情况是较恶的。』婆罗门！因为，这里，某位高出身者是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是瞋心者，是邪见者，由此，我不说：『高出身来历是较善的。』婆罗门！这里，某位高出身者是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，由此，我不说：『高出身来历是较恶的。』婆罗门！因为，这里，某位上妙美丽者……（中略）婆罗门！因为，这里，某位上妙财富者是杀生者……（中略）是邪见者，由此，我不说：『有上妙财产情况是较善的。』婆罗门！因为，这里，某位上妙财富者是离杀生者……（中略）是正见者，由此，我不说：『有上妙财产情况是较恶的。』
    婆罗门！我不说：『一切都应该被服侍。』婆罗门！我也不说：『一切都不应该被服侍。』婆罗门！因为，当服侍时，他因服侍而增长信、戒、所闻、施舍、慧者，我说：『他应该被服侍。』[婆罗门！当服侍时，他因服侍而不增长信、戒、所闻、施舍、慧者，我不说：『他应该被服侍。』]」
    当这么说时，耶苏葛力婆罗门对世尊这么说：
    「乔达摩先生！婆罗门们安立四种财产：安立婆罗门的财产、安立剎帝利的财产、安立毗舍的财产、安立首陀罗的财产。乔达摩先生！在那里，婆罗门们安立行乞为婆罗门的财产：『轻蔑行乞财产的婆罗门是不尽义务者，像警卫取未给与的[东西]。』乔达摩先生！这是婆罗门们安立婆罗门的财产。乔达摩先生！在那里，婆罗门们安立弓箭为剎帝利的财产：『轻蔑弓箭财产的剎帝利是不尽义务者，像警卫取未给与的[东西]。』乔达摩先生！这是婆罗门们安立剎帝利的财产。乔达摩先生！在那里，婆罗门们安立耕作与牧牛为毗舍的财产：『轻蔑耕作与牧牛财产的毗舍是不尽义务者，像警卫取未给与的[东西]。』乔达摩先生！这是婆罗门们安立毗舍的财产。乔达摩先生！在那里，婆罗门们安立镰刀与打麦棒为首陀罗的财产：『轻蔑镰刀与打麦棒财产的首陀罗是不尽义务者，像警卫取未给与的[东西]。』乔达摩先生！这是婆罗门们安立首陀罗的财产。乔达摩先生！婆罗门们安立这四种财产。这里，乔达摩尊师怎么说呢？」
    「婆罗门！全世界都允许婆罗门安立这四种财产吗？」
    「不，乔达摩先生！」
    「婆罗门！犹如有贫穷、无所有、贫困的男子，如果放置他不想要的肉片[而说]：『喂！男子！你应该吃这块肉，并且应该付代价。』同样的，婆罗门！婆罗门们没有[其他]沙门、婆罗门他们的同意而安立这四种财产。
    婆罗门！我安立圣出世间法为男子的财产，但，忆念着往昔父母的家系，他依自己个人再生处为名：如果他在剎帝利族姓再生，就名为『剎帝利』，如果他在婆罗门族姓再生，就名为『婆罗门』，如果他在毗舍族姓再生，就名为『毗舍』，如果他在首陀罗族姓再生，就名为『首陀罗』。婆罗门！犹如火缘于燃烧的那个缘为名：如果火缘于薪木燃烧，就名为『薪火』，如果火缘于木片燃烧，就名为『木片火』，如果火缘于草燃烧，就名为『草火』，如果火缘于牛粪燃烧，就名为『牛粪火』。同样的，婆罗门！我安立圣出世间法为男子的财产，但，忆念着往昔父母的家系，他依自己个人再生处为名：如果他在剎帝利族姓再生，就名为『剎帝利』，如果他在婆罗门族姓再生，就名为『婆罗门』，如果他在毗舍族姓再生，就名为『毗舍』，如果他在首陀罗族姓再生，就名为『首陀罗』。
    婆罗门！如果他从剎帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从毗舍族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎么想：只有婆罗门能在某地修习无怨无瞋恚的慈心，而非剎帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！剎帝利也能在某地修习无怨无瞋恚的慈心；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能在某地修习无怨无瞋恚的慈心。」
    「同样的，婆罗门！如果他从剎帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎么想：只有婆罗门能拿擦背用具与肥皂粉后去河里除去尘污，而非剎帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！剎帝利也能拿擦背用具与肥皂粉后去河里除去尘污；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能拿擦背用具与肥皂粉后去河里除去尘污。」
    「同样的，婆罗门！如果他从剎帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎么想：这里，如果剎帝利灌顶王集合种种出身的男子[而说]：『你们来！尊师们！在这里，凡生于剎帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热；你们来！尊师们！在这里，凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热。』婆罗门！你怎么想：当凡生于剎帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，而当凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火会没有火焰、色泽、辉耀，且不能以火作火应该作的吗？」
    「不，乔达摩先生！当凡生于剎帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，当凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火也会有火焰、色泽、辉耀，且能以火作火应该作的，乔达摩先生！因为，所有的火都有火焰、色泽、辉耀，且所有的火都能以火作火应该作的。」
    「同样的，婆罗门！如果他从剎帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，是真理、善法的成功者。」
    当这么说时，耶苏葛力婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    耶苏葛力经第六终了。
汉巴经文比对(庄春江作)：
    「奉事(MA.150)」，南传作「服侍」(pāricariyā，另译为「伺候」)，菩提比丘长老英译为「服务」(service)。
    「当与我直(MA.150)」，南传作「并且应该付代价」(mūla?ca anuppadātabbanti)，菩提比丘长老英译为「为它付钱」(pay for it)。按：「代价」(mūla)，另译为「本钱」、「根；根本」。
    「有如无胜者(MA.150)」，南传作「非较善的」(na seyyo)，菩提比丘长老英译为「非更好」(not better)。
    「澡豆(MA.150)」，南传作「擦背用具与肥皂粉」(sottisināni?)，菩提比丘长老英译为「丝瓜布与洗澡粉」(a loofah and bath powder)。
    「上妙美丽」(u?ārava??atā)，菩提比丘长老英译为「大美人」(great beauty)。
    「行乞」(bhikkhācariya?)，菩提比丘长老英译为「为了施舍而游走」(wandering for alms)，并引注释书的解说，这是婆罗门中一种古老的常规，即使当他们拥有大财富后。
    「警卫」(gopova，疑为gopaka之讹)，菩提比丘长老英译为「一名警卫」(a guard)。按：gopaka原意为「守护者；监护人；巡夜者；看守人」，gopa原意为「牧牛者」。


中部97经

中部97经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者舍利弗与大比丘僧团一起在南山游行。
    那时，某位比丘在王舍城雨季已过后去南山见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对那位比丘这么说：
    「学友！世尊是否无病、有力气？」
    「学友！世尊无病、有力气。」
    「又，学友！比丘僧团是否无病、有力气？」
    「学友！比丘僧团也无病、有力气。」
    「学友！这里，在米线门[地方]，有一位名叫财失的婆罗门，财失婆罗门是否无病、有力气？」
    「学友！财失婆罗门也无病、有力气。」
    「又，学友！财失婆罗门是否不放逸？」
    「学友！财失婆罗门哪里不放逸？学友！财失婆罗门靠国王掠夺婆罗门屋主们，靠婆罗门屋主们掠夺国王，他娶的有信家庭之有信妻子死了，另娶一位无信家庭的无信妻子。」
    「学友！我们确实听到难听的，学友！我们确实听到难听的，我们听到财失婆罗门放逸。恐怕迟早我们要与财失婆罗门会面，恐怕这里要有人互相对话谈论。」
    那时，尊者舍利弗如其意住在南山后，向王舍城出发游行。次第进行游行，抵达王舍城。在那里，尊者舍利弗就住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。当时，财失婆罗门在城外的牛舍挤牛奶。那时，尊者舍利弗在王舍城为了托钵而行后，食毕，从施食处返回，去见财失婆罗门。财失婆罗门看见尊者舍利弗远远地走来。看见后，前去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗先生！喝从这里挤的牛奶吧，直到进餐时间。」
    「够了，婆罗门！今天我已用过餐了，我将会在那树下作中午的休息，请你来那里。」
    「是的，先生！」财失婆罗门回答尊者舍利弗。
    那时，财失婆罗门吃过早餐后，下午去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对财失婆罗门这么说：
    「财失！你是否不放逸呢？」
    「舍利弗先生！我们哪里不放逸呢？我们有父母、妻儿、奴仆、工人该养，朋友、同僚、亲族、亲属、客人、祖先、神祇、国王的义务该尽，我们还有这身体该满足、该增益。」
    「财失！你怎么想：这里，如果某人因为父母而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为父母而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的父母能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为妻儿而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为妻儿而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的妻儿能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为奴仆、工人而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为奴仆、工人而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的奴仆、工人能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为朋友、同僚而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为朋友、同僚而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的朋友、同僚能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为亲族、亲属而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为亲族、亲属而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的亲族、亲属能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为客人而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为客人而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的客人能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为祖先而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为祖先而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的祖先能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为神祇而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为神祇而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的神祇能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为国王而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为国王而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的国王能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为身体的满足、该增益而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为身体的满足、该增益而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，其他人能得到：『这是因为身体的满足、该增益，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：因为父母而成为非法行者、离正行者，或因为父母而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为父母而成为非法行者、离正行者比较不好，因为父母而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够养父母，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为妻儿而成为非法行者、离正行者，或因为妻儿而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为妻儿而成为非法行者、离正行者比较不好，因为妻儿而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够养妻儿，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为奴仆、工人而成为非法行者、离正行者，或因为奴仆、工人而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为奴仆、工人而成为非法行者、离正行者比较不好，因为奴仆、工人而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够养奴仆、工人，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为朋友、同僚而成为非法行者、离正行者，或因为朋友、同僚而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为朋友、同僚而成为非法行者、离正行者比较不好，因为朋友、同僚而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对朋友、同僚尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为亲族、亲属而成为非法行者、离正行者，或因为亲族、亲属而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为亲族、亲属而成为非法行者、离正行者比较不好，因为亲族、亲属而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对亲族、亲属尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为客人而成为非法行者、离正行者，或因为客人而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为客人而成为非法行者、离正行者比较不好，因为客人而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对客人尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为祖先而成为非法行者、离正行者，或因为祖先而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为祖先而成为非法行者、离正行者比较不好，因为祖先而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对祖先尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为神祇而成为非法行者、离正行者，或因为神祇而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为神祇而成为非法行者、离正行者比较不好，因为神祇而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对神祇尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为国王而成为非法行者、离正行者，或因为国王而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为国王而成为非法行者、离正行者比较不好，因为国王而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对国王尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为身体的满足、该增益而成为非法行者、离正行者，或因为身体的满足、该增益而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为身体的满足、该增益而成为非法行者、离正行者比较不好，因为身体的满足、该增益而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够有身体的满足、该增益，而且能不作恶业，以及能走向福德道迹。」
    那时，财失婆罗门欢喜、随喜尊者舍利弗所说后，起座离开。
    那时，财失婆罗门过些时候生病、痛苦、重病。那时，财失婆罗门召唤某位男子：
    「喂！男子！来！去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！财失婆罗门生病、痛苦、重病，他以头礼拜世尊的足。』然后去见尊者舍利弗。抵达后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！财失婆罗门生病、痛苦、重病，他以头礼拜尊者舍利弗的足。』请你这么说：『大德！请尊者舍利弗出自怜悯，去财失婆罗门的住处，那就好了！』」
    「是的。」那位男子回答财失婆罗门后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这么说：
    「大德！财失婆罗门生病、痛苦、重病，他以头礼拜世尊的足。」然后去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这么说：
    「大德！财失婆罗门生病、痛苦、重病，他以头礼拜尊者舍利弗的足，他这么说：『大德！请尊者舍利弗出自怜悯，去财失婆罗门的住处，那就好了！』」
    尊者舍利弗以沉默同意了。
    那时，尊者舍利弗穿好衣服后，取钵与僧衣，去财失婆罗门的住处。抵达后，在设置好的座位坐下。坐好后，尊者舍利弗对财失婆罗门这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如力士以锐利的刀刃劈开头。同样的，舍利弗先生！在[我的]头里有激烈的风切割。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如力士以坚固的皮绳绑头箍。同样的，舍利弗先生！在[我的]头里有激烈的头痛。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗先生！在[我的]腹部中有激烈的风切割。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如两位有力气的男子各捉住较弱男子一边手臂后，在火坑上烧、烤。同样的，舍利弗先生！在[我的]身体里有激烈的热病。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「财失！你怎么想：哪一个比较好，地狱或畜生界？」
    「舍利弗先生！畜生界比地狱好。」
    「财失！你怎么想：哪一个比较好，畜生界或饿鬼界？」
    「舍利弗先生！饿鬼界比畜生界好。」
    「财失！你怎么想：哪一个比较好，饿鬼界或人间？」
    「舍利弗先生！人间比饿鬼界好。」
    「财失！你怎么想：哪一个比较好，人间或四大王天？」
    「舍利弗先生！四大王天比人间好。」
    「财失！你怎么想：哪一个比较好，三十三天或四大王天？」
    「舍利弗先生！三十三天比四大王天好。」
    「财失！你怎么想：哪一个比较好，夜摩天或三十三天？」
    「舍利弗先生！夜摩天比三十三天好。」
    「财失！你怎么想：哪一个比较好，夜摩天或兜率天？」
    「舍利弗先生！兜率天比夜摩天好。」
    「财失！你怎么想：哪一个比较好，化乐天或兜率天？」
    「舍利弗先生！化乐天比兜率天好。」
    「财失！你怎么想：哪一个比较好，他化自在天或化乐天？」
    「舍利弗先生！他化自在天比化乐天好。」
    「财失！你怎么想：哪一个比较好，梵天世界或他化自在天？」
    「舍利弗尊师说了：『梵天世界。』舍利弗尊师说了：『梵天世界。』」
    那时，尊者舍利弗心想：
    「这位婆罗门是志向梵天世界者，让我教导财失婆罗门与梵天共住之道。」
    「财失！我教导你与梵天共住之道，你要听！你要好好作意！我要说了。」
    「是的，先生！」财失婆罗门回答尊者舍利弗。
    尊者舍利弗这么说：
    「财失！什么是与梵天共住之道呢？财失！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，财失！这是与梵天共住之道。
    再者，财失！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，财失！这是与梵天共住之道。」
    「那样的话，舍利弗先生！请你以我的名义以头礼拜世尊的足：『大德！财失婆罗门生病、痛苦、重病，他以头礼拜世尊的足。』」
    那时，尊者舍利弗使财失婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事。
    那时，在尊者舍利弗离开不久，财失婆罗门死了，并且往生梵天世界。
    那时，世尊召唤比丘们：
    「比丘们！舍利弗使那位财失婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！财失婆罗门生病、痛苦、重病，他以头礼拜世尊的足。」
    「但，舍利弗！为何你使财失婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事呢？」
    「大德！我这么想：『这位婆罗门是志向梵天世界者，让我教导财失婆罗门与梵天共住之道。』」
    「但，舍利弗！财失婆罗门已死了，他已往生梵天世界了。」
    财失经第七终了。
汉巴经文比对(庄春江作)：
    「如法如业(MA.27)」，南传作「如法的职业」(hetukā dhammikā kammantā)，菩提比丘长老英译为「有益与符合法的工作」(work, profitable and in accordance with the Dhamma)。
    「另娶一位无信家庭的无信妻子」(a??āssa bhariyā assaddhā assaddhakulā ānītā)，菩提比丘长老英译为「他娶另一位来自没有信仰氏族的没有信仰女人为妻」(has taken another wife, a woman without faith who comes from a clan without faith)。
    「该增益」(brūhetabbo)，菩提比丘长老英译为「给予营养」(nourished)。
    「留下更应该作的事」(sati uttarikara?īye)，菩提比丘长老英译为「然而仍有更多要做的」(while there was still more to be done)，并解说，这是指尊者舍利弗没教他「出世间」(supramundane)之道，成为以正觉为坚定目的(become fixed in destination for enlightenment)，相对之下，往生梵天称成为「下劣的」(hīna)，佛陀也以此对尊者舍利弗有「柔性责备」(gentle reproach)。
    「吃过早餐后，下午」(pacchābhatta? bhuttapātarāso，逐字译为「在供养食后(下午)-已食(已受用)+早餐)，菩提比丘长老英译为「他吃过他的早餐后」(after he had eaten his morning meal)。
    「大家」(主人, ayiraka, ayya)，参看《中阿含135经》比对。
    「绑头箍」(sīsave?hana? dadeyya，直译为「给与头的包缠巾」)，菩提比丘长老英译为「如头巾般环绕我的头勒紧」(were to tighten…around my head as a headband)。


中部98经/袜谢德经

中部98经/袜谢德经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    当时，众多有名的大财富婆罗门住在一奢能伽罗，即：郑计婆罗门、大鲁科婆罗门、玻科勒沙低婆罗门、若奴索尼婆罗门、杜铁亚婆罗门以及其他有名的大财富婆罗门。
    那时，当袜谢德与婆罗堕若学生婆罗门徒步散步、徘徊时，出现这样的谈论：「先生！如何是个婆罗门呢？」
    婆罗堕若学生婆罗门这么说：
    「先生！当从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的时，先生！这个情形是个婆罗门。」
    袜谢德学生婆罗门这么说：
    「先生！当他是持戒者、仪法具足者时，先生！这个情形是个婆罗门。」
    婆罗堕若学生婆罗门不能说服袜谢德学生婆罗门，袜谢德学生婆罗门也不能说服婆罗堕若学生婆罗门。
    那时，袜谢德学生婆罗门召唤婆罗堕若学生婆罗门：
    「婆罗堕若先生！这位释迦人之子、从释迦族出家的沙门乔达摩住在一奢能伽罗的一奢能伽罗丛林中，而那乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』来！婆罗堕若先生！让我们去见沙门乔达摩，抵达后，问沙门乔达摩这个道理，我们将如沙门乔达摩回答的那样忆持。」
    「是的，先生！」婆罗堕若学生婆罗门回答袜谢德学生婆罗门。
    那时，袜谢德与婆罗堕若学生婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，袜谢德学生婆罗门以偈颂对世尊说：
    「我们两个是，被自称的三明之接受者，
      我是玻科勒沙低的，这位是大鲁科的学生婆罗门。
      三明已被告知，在那里，我们是完全者，
      我们是圣句的通晓者、懂文法者，在读诵上与老师类似者。
      乔达摩！我们在血统说上，有诤论，
      以出生而成为婆罗门，婆罗堕若像这样说，
      而我说以行为，有眼者请这么知道。
      我们个者互相，不能说服这些，
      我们来问尊师，有名的正觉者。
      如月亮灭尽已过去，过去后[的满月]人们合掌，
      当尊敬时他们将礼敬，在世间中的乔达摩。
      我们问乔达摩，出现在世间中的有眼者，
      以出生成为婆罗门，或者以行为成为婆罗门，
      请告诉不知道的我们，如何才能知道婆罗门。」
    世尊：
    「袜谢德！我将回答你们那些，有次第地、如实地，
      生物类的出生区别，因为有种种的出生。
      请你们知道草木，虽然它们是无知的，
      有它们出生所成的特征，因为有种种的出生。
      其后是昆虫与蟋蟀，直到蚂蚁，
      有它们出生所成的特征，因为有种种的出生。
      请你们知道四足兽，小的与大的，
      有它们出生所成的特征，因为有种种的出生。
      请你们知道以腹为足类，长背的蛇，
      有它们出生所成的特征，因为有种种的出生。
      其后请你们知道鱼，在水中的、水行的，
      有它们出生所成的特征，因为有种种的出生。
      其后请你们知道有翅膀的，以翅膀运载的、空中飞行的，
      有它们出生所成的特征，因为有种种的出生。
      在这些出生中，有个个出生所成的特征，
      在人类中不像这样，有个个出生所成的特征。
      不以发、不以头，不以耳、不以眼，
      不以口、不以鼻，不以唇或眉。
      不以颈、不以肩，不以腹、不以背，
      不以臀、不以胸，不在阴部、不在生殖器。
      不以手、不以脚，不以指或指甲，
      不以小腿、不以大腿，不以容色或声音，
      没有出生所成的特征，如在其他类的出生中。
      在各自的身体上，在人类中这[特征]没被发现，
      人之间的差别，[只]是所说的名称。
      凡在人间的任何人，依牧畜生活者，
      袜谢德！你应该这么知道，他是农夫而非婆罗们。
      凡在人间的任何人，以种种技术生活者，
      袜谢德！你应该这么知道，他是技术者而非婆罗们。
      凡在人间的任何人，依买卖生活者，
      袜谢德！你应该这么知道，他是商人而非婆罗们。
      凡在人间的任何人，以服侍他人生活者，
      袜谢德！你应该这么知道，他是仆人而非婆罗们。
      凡在人间的任何人，依未被给与物生活者，
      袜谢德！你应该这么知道，他是盗贼而非婆罗们。
      凡在人间的任何人，依弓术生活者，
      袜谢德！你应该这么知道，他是战士而非婆罗们。
      凡在人间的任何人，以司祭职生活者，
      袜谢德！你应该这么知道，他是祭司而非婆罗们。
      凡在人间的任何人，受用村落王国者，
      袜谢德！你应该这么知道，他是国王而非婆罗们。
      我说非婆罗们，是胎生的、由母亲所生的，
      如果有执着，他只是个说先生者，
      无执着、不执取，我说他是婆罗们。
      切断一切结后，确实不战栗，
      已超越执着、已离系缚者，我说他是婆罗们。
      切断皮带与皮绳，系绳连同马勒后，
      障碍已除去的觉者，我说他是婆罗们。
      忍受恶骂、打杀、捉绑的无瞋者，
      有忍耐力、强力阵势者，我说他是婆罗们。
      无愤怒、有禁戒，持戒、无增盛，
      已被调御、最后身者，我说他是婆罗们。
      如到达莲叶上的水，如锥子尖端上的芥[菜]子，
      凡在欲上不沾染者，我说他是婆罗们。
      凡就在这里了知自己苦的尽灭，
      重担已落下、已分离者，我说他是婆罗们。
      有深慧、有智，道与非道的熟知者，
      到达最高利益，我说他是婆罗们。
      有深慧、有智，道与非道的熟知者，
      到达最高利益，我说他是婆罗们。
      不与在家、出家两者交际，
      少欲的无家云游者，我说他是婆罗们。
      对生存类放下了棍棒，在懦弱动摇者与确立不动者上，
      凡不杀、不使之杀害者，我说他是婆罗们。
      在冲突者中的无冲突者，在拿棍棒者中的寂灭者，
      在取著者中的无取著者，我说他是婆罗们。
      凡已离贪与瞋，慢与藏恶者，
      如锥子尖端上的芥[菜]子，我说他是婆罗们。
      不粗暴、令知，能说真实语，
      不讥嫌任何人者，我说他是婆罗们。
      不未给予而取在世间中的，长或短，
      细、粗、净、不净者，我说他是婆罗们。
      关于此世与来世，他们的希望不被发现，
      无希求、已离系缚者，我说他是婆罗们。
      他们的阿赖耶不被发现，了知后无疑问，
      到达不死界者，我说他是婆罗们。
      凡在这里的福与恶，超越两者的染着，
      无愁、离尘、清净者，我说他是婆罗们。
      清净如离垢的月亮，明净不浊者，
      已遍灭尽欢喜、有，我说他是婆罗们。
      凡走过这泥泞难行路，泥泞难行路，
      横渡到彼岸的修禅者，不动的无怀疑者，
      经由不执取而已达涅槃，我说他是婆罗们。
      凡在这里舍断欲后，成为无家的游行者，
      已遍灭尽欲、有，我说他是婆罗们。
      凡在这里舍断渴爱后，成为无家的游行者，
      已遍灭尽渴爱、有，我说他是婆罗们。
      舍断人的系缚后，超越天的系缚，
      一切系缚的已离系缚者，我说他是婆罗们。
      舍断乐与不乐后，清凉、无依着，
      征服世间一切的英雄，我说他是婆罗们。
      知道众生的死，与一切的往生，
      无执着者、善逝、觉者，我说他是婆罗们。
      他们不知道他的趣处：天、乾达婆、人，
      烦恼已尽的阿罗汉，我说他是婆罗们。
      在前、后、中间，都没有他的障碍，
      无障碍、不执取，我说他是婆罗们。
      牛王、最顶尖的英雄，大仙人、胜利者，
      不动者、已沐浴者、觉者，我说他是婆罗们。
      凡知道[许多]前世住处，看见天界与苦界，
      然后到达出生的灭尽者，我说他是婆罗们。
      因为被指定的姓名，这只是在世间中的名称，
      经由同意而生起，到处被指定。
      当无知时，恶见长时间潜伏于心中，
      当无知时，他们告诉我们：以出生而成为婆罗门。
      不以天生而成为婆罗门，不以天生而成为非婆罗门，
      以行为而成为婆罗门，以行为而成为非婆罗门。
      以行为而成为农夫，以行为而成为技术者，
      以行为而成为商人，以行为而成为仆人。
      以行为而成为盗贼，以行为而成为战士，
      以行为而成为祭司，以行为而成为国王。
      贤智者们这样如实地看行为，
      看见缘起者，是行为(业)与果报的熟知者。
      以行为而世间转起，以行为而世代(人们)转起，
      众生被行为系缚，如行驶中车子的轮轴栓。
      以苦行、梵行，以自制、调御，
      以这些而成为婆罗门，这是最上的婆罗门。
      三明具足者，寂静的、再生已尽，
      袜谢德！请你这么知，如了知的梵天与帝释。」
    当这么说时，袜谢德与婆罗堕若学生婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    袜谢德经第八终了。.
汉巴经文比对(庄春江作)：
    「仪法具足者」(vattasampanno)，菩提比丘长老英译为「履行惯例」(fulfils the observances)。按：「仪法」(vatta)，另译为「义务；本分；行法；禁戒；禁行」。
    「说先生者」(Bhovādi)，菩提比丘长老英译为「说『先生』者」(one who says 'Sir')，并解说，婆罗门间互称先生。按：此即指名称上被称为婆罗门的。
    「无增盛」(anussada?)，菩提比丘长老英译为「谦逊的」(humble)。「增盛」(ussada)，另译为「隆满；丰富的；过度的；充满的；溢美」。
    「阿赖耶」(ālayā，另译为「执着；爱着；所执处；依住」)，菩提比丘长老英译为「放纵」(indulgences)，或「粘着」(adhesion, SN.6.1)。
    「被指定的」(pakappita?，另译为「被分别的；被整理的；被准备的；被计画的；被作的；被赋予的」)，菩提比丘长老英译为「被指定」(are assigned)。


中部99经/苏玻经

中部99经/苏玻经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，学生婆罗门苏玻-杜铁亚之子以某些必须作的事住在舍卫城某位屋主的住处。那时，学生婆罗门苏玻-杜铁亚之子住在舍卫城那位屋主的住处，对那位屋主这么说：
    「屋主！我听闻：『舍卫城不缺阿罗汉。』哪位沙门或婆罗门我们今天能尊敬？」
    「大德！这位世尊住在舍卫城祇树林给孤独园，大德！请你尊敬那世尊。」
    那时，学生婆罗门苏玻-杜铁亚之子同意屋主[的意见]后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「乔达摩先生！婆罗门们这么说：『屋主是真理、善法的成功者，出家者不是真理、善法的成功者。』这里，乔达摩先生怎么说呢？」
    「学生婆罗门！在这里，我是分别说者，在这里，我不是单方面说者。学生婆罗门！我不称赞在家者或出家者的邪行道，学生婆罗门！因为，邪行的在家者或出家者因邪行道之故而不成为真理、善法的成功者。学生婆罗门！我称赞在家者或出家者的正行道，学生婆罗门！因为，正行的在家者或出家者因正行道之故而成为真理、善法的成功者。」
    「乔达摩先生！婆罗门们这么说：『这大活动、大义务、大作务、大劳力的居家工作处有大果；这少活动、少义务、少作务、少劳力的出家工作处有少果。』这里，乔达摩先生怎么说呢？」
    「学生婆罗门！在这里，我也是分别说者，在这里，我不是单方面说者。学生婆罗门！有大活动、大义务、大作务、大劳力的工作处，当失败时有少果，学生婆罗门！有大活动、大义务、大作务、大劳力的工作处，当成功时有大果；学生婆罗门！有少活动、少义务、少作务、少劳力的工作处，当失败时有少果，学生婆罗门！有少活动、少义务、少作务、少劳力的工作处，当成功时有大果。
    学生婆罗门！什么是大活动、大义务、大作务、大劳力的工作处，当失败时有少果呢？学生婆罗门！大活动、大义务、大作务、大劳力的农耕工作处，当失败时有少果。学生婆罗门！什么是大活动、大义务、大作务、大劳力的工作处，当成功时有大果呢？还是大活动、大义务、大作务、大劳力的农耕工作处，当成功时有大果。学生婆罗门！什么是少活动、少义务、少作务、少劳力的工作处，当失败时有少果呢？少活动、少义务、少作务、少劳力的买卖工作处，当失败时有少果。学生婆罗门！什么是少活动、少义务、少作务、少劳力的工作处，当成功时有大果呢？还是少活动、少义务、少作务、少劳力的买卖工作处，当成功时有大果。
    学生婆罗门！犹如大活动、大义务、大作务、大劳力的农耕工作处，当失败时有少果。同样的，学生婆罗门！大活动、大义务、大作务、大劳力的居家工作处，当失败时有少果。学生婆罗门！犹如大活动、大义务、大作务、大劳力的农耕工作处，当成功时有大果。同样的，学生婆罗门！大活动、大义务、大作务、大劳力的居家工作处，当成功时有大果。学生婆罗门！犹如少活动、少义务、少作务、少劳力的买卖工作处，当失败时有少果。同样的，学生婆罗门！少活动、少义务、少作务、少劳力的出家工作处，当失败时有少果。学生婆罗门！犹如少活动、少义务、少作务、少劳力的买卖工作处，当成功时有大果。同样的，学生婆罗门！少活动、少义务、少作务、少劳力的出家工作处，当成功时有大果。」
    「乔达摩先生！婆罗门们为福德的行为、善的成功而安立五法。」
    「学生婆罗门！婆罗门们为福德的行为、善的成功而安立的那五法，如果对你不麻烦的话，请你在这集会处说那五法，那就好了！」
    「乔达摩先生！如对尊师或坐在那里像那样的尊师们，那对我不麻烦。」
    「那样的话，学生婆罗门！请说！」
    「乔达摩先生！真实是婆罗门们为福德的行为、善的成功而安立的第一法，乔达摩先生！苦行是婆罗门们为福德的行为、善的成功而安立的第二法，乔达摩先生！梵行是婆罗门们为福德的行为、善的成功而安立的第三法，乔达摩先生！研究是婆罗门们为福德的行为、善的成功而安立的第四法，乔达摩先生！施舍是婆罗门们为福德的行为、善的成功而安立的第五法，这些是婆罗门们为福德的行为、善的成功而安立的五法，这里，乔达摩先生怎么说呢？」
    「学生婆罗门！婆罗门们中，有任何一位婆罗门这么说：『以证智自作证后，我宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！婆罗门们中，有任何一位老师、一位老师的老师，直到第七代的老师这么说：『以证智自作证后，我宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们这么说：『以证智自作证后，我们宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！像这样，没有任何一位婆罗门这么说：『以证智自作证后，我宣说这五法的果报。』没有任何一位老师、一位老师的老师，直到第七代的老师这么说：『以证智自作证后，我宣说这五法的果报。』那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，他们也没这么说：『以证智自作证后，我们宣说这五法的果报。』学生婆罗门！犹如一队失明者一个抓着一个，最前面的看不见，中间的也看不见、最后面的也看不见。同样的，学生婆罗门！婆罗门们的所说确实变成像一队失明者一样，最前面的看不见，中间的也看不见、最后面的也看不见。」
    当这么说时，学生婆罗门苏玻-杜铁亚之子以世尊说一队失明者的譬喻而生气、不悦，他斥责世尊，轻蔑世尊，数落世尊[而说]：
    「沙门乔达摩将成为邪恶者。」
    他[又]对世尊这么说：
    「乔达摩先生！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门这么说：『而，这里，某些沙门、婆罗门自称有这样足以为圣者智见特质的过人法，这里，他们所说变成滑稽好笑的、无意义的、空无的、空虚的，因为，人将怎样知道或看见或将作证足以为圣者智见特质的过人法？这是不可能的。』」
    「但，学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门以心熟知心后，了知一切沙门、婆罗门吗？」
    「乔达摩先生！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门甚至不能以心熟知心后，了知婢女傅尼葛雅，何况以心熟知心后，了知一切沙门、婆罗门？」
    「学生婆罗门！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他这么说：『没有黑白的东西，没有看见黑白东西者；没有蓝色的东西，没有看见蓝色东西者；没有黄色的东西，没有看见黄色东西者；没有赤红色的东西，没有看见赤红色东西者；没有深红色的东西，没有看见深红色东西者；没有平与不平，没有看见平与不平的者；没有星光，没有看见星光者；没有日月，没有看见日月者，我不知道这个，没看见这个，因此，它不存在。』学生婆罗门！当这样说时，他会正确地说了吗？」
    「不，乔达摩先生！因为，这里，有黑白的东西，有看见黑白东西者；有蓝色的东西，有看见蓝色东西者；有黄色的东西，有看见黄色东西者；有赤红色的东西，有看见赤红色东西者；有深红色的东西，有看见深红色东西者；有平与不平，有看见平与不平的者；有星光，有看见星光者；有日月，有看见日月者，『我不知道这个，没看见这个，因此，它不存在。』乔达摩先生！当这样说时，他不会正确地说了。」
    「同样的，学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门是盲目者、无眼者，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！你怎么想：那些憍萨罗的富有婆罗门，即：郑计婆罗门、大鲁科婆罗门、玻科勒沙低婆罗门、若奴索尼婆罗门，以及你的父亲杜铁亚，他们说与世间一致之语或不一致[之语]，哪一种比较好？」
    「乔达摩先生！与世间一致[之语]。」
    「他们说考虑之语或不考虑[之语]，哪一种比较好？」
    「乔达摩先生！考虑[之语]。」
    「他们说省察后之语或不省察后[之语]，哪一种比较好？」
    「乔达摩先生！省察后[之语]。」
    「他们说伴随利益之语或不伴随利益[之语]，哪一种比较好？」
    「乔达摩先生！伴随利益[之语]。」
    「学生婆罗门！你怎么想：当存在这样时，苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门所说，为与世间一致之语或不一致[之语]？」
    「乔达摩先生！不一致。」
    「所说为考虑之语或不考虑[之语]？」
    「乔达摩先生！不考虑。」
    「所说为省察后之语或不省察后[之语]？」
    「乔达摩先生！不省察后。」
    「所说为伴随利益之语或不伴随利益[之语]？」
    「乔达摩先生！不伴随利益。」
    「学生婆罗门！有这五盖，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖，学生婆罗门！这些是五盖。学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门被这五盖妨碍、覆盖、覆障、包围，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！有这五种欲，哪五个呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……（中略）的气味；有能被舌识知，……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，学生婆罗门！这些是五种欲。学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门被这五种欲系结、迷恋、落入执着，不见过患、无出离慧，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！你怎么想：如果缘于草与薪为燃料而使火燃烧，或如果舍离草与薪为燃料而使火燃烧，哪一种火有[较佳的]火焰、色泽、辉耀？」
    「乔达摩先生！如果可能，舍离草与薪为燃料而使火燃烧，它的火有[较佳的]火焰、色泽、辉耀。」
    「学生婆罗门！舍离草与薪为燃料而使火燃烧，这是不可能的、没机会的，除非具有神通。学生婆罗门！犹如缘于草与薪为燃料而使火燃烧，学生婆罗门！像那样，我说这个喜，这样的喜是缘于五种欲。学生婆罗门！犹如舍离草与薪为燃料而使火燃烧，学生婆罗门！像那样，我说这个喜，这样的喜是在欲之外，在恶不善法之外。
    学生婆罗门！哪一种喜是在欲之外，在恶不善法之外呢？学生婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，学生婆罗门！这样的喜是在欲之外，在恶不善法之外。再者，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，学生婆罗门！这样的喜也是在欲之外，在恶不善法之外。
    学生婆罗门！凡那些婆罗门们为福德的行为、善的成功而安立的五法中，在这里，婆罗门们为福德的行为、善的成功而安立的哪一法有最大果呢？」
    「乔达摩先生！凡这些婆罗门们为福德的行为、善的成功而安立的五法中，在这里，婆罗门们为福德的行为、善的成功而安立的施舍法有最大果。」
    「学生婆罗门！你怎么想：这里，如果某位婆罗门举行大牲祭，那时，如果两位婆罗门走来[而心想]：『我们将参加像这样名字婆罗门的大牲祭。』在那里，一位婆罗门这么想：『啊！愿我在食堂中得到第一个位子、第一个用水、第一个供食，非其他婆罗门在食堂中得到第一个位子、第一个用水、第一个供食。』而，学生婆罗门！这是可能的：其他婆罗门会在食堂中得到第一个位子、第一个用水、第一个供食，非那位婆罗门会在食堂中得到第一个位子、第一个用水、第一个供食，『其他婆罗门在食堂中得到第一个位子、第一个用水、第一个供食，非我在食堂中得到第一个位子、第一个用水、第一个供食。』像这样，他被激怒、不满。学生婆罗门！婆罗门们对此安立什么果报呢？」
    「乔达摩先生！婆罗门们不施与这样的布施：『愿其他人被此激怒、不满。』那时，在那里，婆罗门们只施与怜悯之类的布施。」
    「学生婆罗门！当存在这样时，这是婆罗门的第六个福德的行为基础，即：怜悯之类的吗？」
    「乔达摩先生！当存在这样时，这是婆罗门的第六个福德的行为基础，即：怜悯之类的。」
    「学生婆罗门！婆罗门们为福德的行为、善的成功而安立的那五法，你在哪里经常看见这五法：在屋主中或在出家者中呢？」
    「乔达摩先生！婆罗门们为福德的行为、善的成功而安立的这五法，我在出家者中经常看见这五法，少在屋主中[看见]。乔达摩先生！因为，屋主有大活动、大义务、大作务、大劳力，不是持续、常常的真实语者，乔达摩先生！但，出家者有少活动、少义务、少作务、少劳力，是持续、常常的真实语者；乔达摩先生！因为，屋主有大活动、大义务、大作务、大劳力，不是持续、常常的苦行者……梵行者……多研究者……多施舍者，乔达摩先生！但，出家者有少活动、少义务、少作务、少劳力，是持续、常常的苦行者……梵行者……多研究者……多施舍者，乔达摩先生！婆罗门们为福德的行为、善的成功而安立的这五法，我在出家者中经常看见这五法，少在屋主中[看见]。」
    「学生婆罗门！凡婆罗门们为福德的行为、善的成功而安立的那五法，我说，这些是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！这里，比丘是真实语者，他[想]：『我是真实语者。』而得义的信受、得法的信受、得伴随法的欣悦，凡那有关善的欣悦者，我说，这是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！这里，比丘是苦行者，……（中略）梵行者……（中略）多研究者……（中略）多施舍者，他[想]：『我是多施舍者。』而得义的信受、得法的信受、得伴随法的欣悦，凡那有关善的欣悦者，我说，这是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！凡婆罗门们为福德的行为、善的成功而安立的那五法，我说，这些是心的资具，即：为了修习无怨无瞋恚的心。
    当这么说时，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「乔达摩先生！我听闻：『沙门乔达摩知道与梵天共住之道。』」
    「学生婆罗门！你怎么想：那烂陀村离这里近，那烂陀村离这里不远吗？」
    「是的，先生！那烂陀村离这里近，那烂陀村离这里不远。」
    「学生婆罗门！你怎么想：这里，如果在那烂陀村出生、长大的男子，那时，他从那烂陀村离开，如果他们询问他那烂陀村的道路，学生婆罗门！当在那烂陀村出生、长大的那位男子被询问时，会迟钝、犹豫吗？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为，那位男子在那烂陀村出生、长大，对他来说，全部那烂陀村的道路都已善知。」
    「学生婆罗门！当在那烂陀村出生、长大的那位男子被询问那烂陀村道路时，可能会迟钝、犹豫，但，当如来被询问梵天世界或导向梵天世界道迹时，不迟钝、犹豫。学生婆罗门！我了知梵天、梵天世界、导向梵天世界的道迹，往生梵天世界那样的行者，我也了知他。」
    「乔达摩先生！我听闻：『沙门乔达摩教导与梵天共住之道。』请乔达摩尊师教导我与梵天共住之道，那就好了！」
    「那样的话，学生婆罗门！你要听！你要好好作意！我要说了。」
    「是的，乔达摩先生！」学生婆罗门苏玻-杜铁亚之子回答世尊。
    世尊这么说：
    「学生婆罗门！什么是与梵天共住之道呢？学生婆罗门！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学生婆罗门！当慈心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立，学生婆罗门！犹如强壮的吹海螺者能容易地使四方知道。同样的，学生婆罗门！……（中略）学生婆罗门！当慈心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。学生婆罗门！这是与梵天共住之道。
    再者，学生婆罗门！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学生婆罗门！当平静心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立，犹如强壮的吹海螺者能容易地使四方知道。同样的，学生婆罗门！……（中略）学生婆罗门！当平静心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。学生婆罗门！这是与梵天共住之道。」
    当这么说时，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。
    好了，乔达摩先生！现在我们要走了，我们很忙，有很多该做的事。」
    「学生婆罗门！现在，你考量适当的时间吧。」
    那时，学生婆罗门苏玻-杜铁亚之子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    当时，若奴索尼婆罗门以全白的马车一大早从舍卫城出发。若奴索尼婆罗门看见学生婆罗门苏玻-杜铁亚之子远远地走来。看见后，对学生婆罗门苏玻-杜铁亚之子这么说：
    「喂！婆罗堕若尊师一大早从哪里来呢？」
    「先生！我从沙门乔达摩面前来。」
    「婆罗堕若尊师！对沙门乔达摩聪明慧，你怎么想？我想，他是贤智者吧。」
    「先生！我是谁啊，会知道沙门乔达摩的聪明慧？确实有像沙门乔达摩聪明慧那样的人才能知道。」
    「婆罗堕若尊师确实以崇高的赞赏称赞沙门乔达摩。」
    「先生！我是谁啊，能称赞沙门乔达摩？乔达摩尊师被人天最上的称赞者称赞。先生！凡婆罗门们为福德的行为、善的成功而安立的这五法，沙门乔达摩说，这些是心的资具，即：为了修习无怨无瞋恚的心。」
    当这么说时，若奴索尼婆罗门从全白的马车下来后，整理上衣到一边肩膀，向世尊[的方向]合掌鞠躬后，自说优陀：
    「这是憍萨罗国波斯匿王的获得，这是憍萨罗国波斯匿王的大好获得，如来、阿罗汉、遍正觉者住在他的领土中。」
    苏玻经第九终了。
汉巴经文比对(庄春江作)：
    「骂詈(MA.152)」，南传作「数落」(vadamāno，原意为「说(现在分词语态)」)，菩提比丘长老英译为「责备」(censured)。
    「人生人中(MA.152)」，南传作「人」(manussabhūto，逐字直译为「人+生类(已生者)」，另译为「人身」)，菩提比丘长老英译为「一个人」(a human being)。
    「生盲(MA.152)」，南传作「天生失明」(jaccandho，逐字直译为「生+盲」)，菩提比丘长老英译为「生来瞎眼」(born blind)。
    「可不可(MA.152)」，南传作「与世间一致之语或不一致」(sammuccā…vā asammuccā)，菩提比丘长老英译为「符合世俗…或炫耀世俗」(accord with worldly…or flaunt worldly)。
    「邪行道」(micchāpa?ipatti?)，菩提比丘长老英译为「错误的实践道路」(the wrong way of practice)。
    「这大活动」(maha??hamida?，逐字直译为「大+住立+这」)，菩提比丘长老英译为「大量的活动」(a great deal of activity)。
    「一队失明者」(andhave?i，逐字直译为「盲者+编发」)，菩提比丘长老英译为「一个盲人纵队」(a file of blind men)。
    「考虑」(mantā)，菩提比丘长老英译为「深思的」(thoughtful)。
    「那样的行者」(yathāpa?ipanno)，菩提比丘长老英译为「一个人如何实践」(how one should practise)。
    「单方面说者」(eka?savādo)，菩提比丘长老英译为「单方地说；片面地说」( speak one-sidedly)。
    「我说是从心起(MA.152)」，南传作「我说，这些是心的资具」(cittassāha? ete parikkhāre vadāmi)，菩提比丘长老英译为「我称为心的装备」(I call equipment of the mind)。「资具」(parikkhāre)，另译为「资财；资助；资粮；必需品」。


中部100经/伤歌逻经

中部100经/伤歌逻经(婆罗门品[10])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    当时，名叫大那若尼婆罗门女住在郑者里葛玻，对佛、法、僧有净信。
    那时，大那若尼婆罗门女跌倒后自说优陀那三次：
    「敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！」
    当时，名叫伤歌逻的学生婆罗门住在郑者里葛玻，是通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者。当大那若尼婆罗门女说这样的话时，伤歌逻学生婆罗门听到了，听到后，对大那若尼婆罗门女这么说：
    「这位大那若尼婆罗门女是卑贱的；这位大那若尼婆罗门女是堕落的，当存在[三明]婆罗门时，但却称赞那位秃头沙门。」
    「亲爱的贤面！因为你不知道那位世尊的戒与慧，亲爱的贤面！如果你知道那位世尊的戒与慧，亲爱的贤面！你应该不会想辱骂、诽谤那世尊。」
    「那样的话，尊尼！当沙门乔达摩抵达郑者里葛玻时，请告诉我。」
    「是的，亲爱的贤面！」大那若尼婆罗门女回答伤歌逻学生婆罗门。
    那时，世尊在憍萨罗次第进行游行，抵达郑者里葛玻，在那里，世尊住在郑者里葛玻杜铁亚婆罗门的芒果园。
    大那若尼婆罗门女听闻：
    「世尊已抵达郑者里葛玻，住在郑者里葛玻杜铁亚婆罗门的芒果园。」
    那时，大那若尼婆罗门女去见伤歌逻学生婆罗门，抵达后，对伤歌逻学生婆罗门这么说：
    「亲爱的贤面！这位世尊已抵达郑者里葛玻，住在郑者里葛玻杜铁亚婆罗门的芒果园，亲爱的贤面！你考量适当的时间。」
    「是的，尊尼！」伤歌逻学生婆罗门回答大那若尼婆罗门女后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻学生婆罗门对世尊这么说：
    「乔达摩先生！有一些沙门、婆罗门自称当生已到达最终完美的证智后[教导]梵行的基础，乔达摩先生！在那里，凡那些沙门、婆罗门自称当生已到达最终完美的证智后[教导]梵行的基础者，乔达摩尊师属于他们吗？」
    「婆罗堕若！我说属于自称当生已到达最终完美的证智后[教导]梵行的基础者中，有相违者，婆罗堕若！有一些沙门、婆罗门是传统主义者，他们以口传自称当生已到达最终完美的证智后[教导]梵行的基础，如三明婆罗门；又，婆罗堕若！有一些沙门、婆罗门完全只以信自称当生已到达最终完美的证智后[教导]梵行的基础，如推论者、审察者；又，婆罗堕若！有一些沙门、婆罗门在以前未听闻过的法上自己证知法后，自称当生已到达最终完美的证智后[教导]梵行的基础，婆罗堕若！在那里，凡那些沙门、婆罗门在以前未听闻过的法上自己证知法后，自称当生已到达最终完美的证智后[教导]梵行的基础者，我属于他们，婆罗堕若！凡那些沙门、婆罗门在以前未听闻过的法上自己证知法后，自称当生已到达最终完美的证智后[教导]梵行的基础者，我属于他们，应该以这些法门知道：
    婆罗堕若！这理，当我正觉以前，还是未现正觉的菩萨时，这么想：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』婆罗堕若！过些时候，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家成为什么是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！我想要在这法、律中行梵行。婆罗堕若！当这么说时，阿拉勒-葛拉么对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』婆罗堕若！我不久就迅速地学得那个法，婆罗堕若！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其他人[都能]。婆罗堕若！我这么想：『阿拉勒-葛拉么非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉么确实住于知道与看见此法。』
    婆罗堕若！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！什么情形你宣说：「我以证智自作证后进入而住于此法。」呢？』婆罗堕若！当这么说时，阿拉勒-葛拉么宣说无所有处。婆罗堕若！我这么想：『非只阿拉勒-葛拉么有信，我也有信；非只阿拉勒-葛拉么有活力，……（中略）念……定……慧，我也有慧，让我为作证阿拉勒-葛拉么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』婆罗堕若！我不久就急速以证智自作证后进入而住于那个法。
    婆罗堕若！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』婆罗堕若！像这样，我的老师阿拉勒-葛拉么置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。婆罗堕若！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』婆罗堕若！我不满意那个法、嫌厌那个法而离开了。
    婆罗堕若！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！我想要在这法、律中行梵行。』婆罗堕若！当这么说时，巫大葛-辣么之子对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』婆罗堕若！我不久就迅速地学得那个法，婆罗堕若！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其他人[都能]。婆罗堕若！我这么想：『辣么非只以信而宣说：「我以证智自作证后进入而住于此法。」辣么确实住于知道与看见此法。』
    婆罗堕若！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！什么情形辣么宣说：「我以证智自作证后进入而住于此法。」呢？』婆罗堕若！当这么说时，巫大葛-辣么之子宣说非想非非想处。婆罗堕若！我这么想：『非只辣么有信，我也有信；非只辣么有活力，……（中略）念……定……慧，我也有慧，让我为作证辣么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』婆罗堕若！我不久就急速以证智自作证后进入而住于那个法。
    婆罗堕若！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！就这个范围，辣么宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣么宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的获得，这是我们的好获得：我们看见像这样尊者的同梵行者。像这样，凡辣么宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣么宣说以证智自作证后进入的法，像这样，凡辣么证知的法，也是你知道的法；凡你知道的法，也是辣么证知的法，像这样，辣么怎样你就怎样；你怎样辣么就怎样，来！道友！现在，你照顾此众。』婆罗堕若！像这样，我的同梵行者巫大葛-辣么之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。婆罗堕若！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』婆罗堕若！我不满意那个法、嫌厌那个法而离开了。
    婆罗堕若！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，抵达优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。婆罗堕若！我这么想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』婆罗堕若！我就在那里坐下来[而心想]：『这是适合努力处。』婆罗堕若！有三个我自然地想出而以前未曾听过的譬喻，婆罗堕若！犹如被放置在水中湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』婆罗堕若！你怎么想：那位男子拿了取火的上钻木钻被放置在水中湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是湿且带树汁的柴，又被放置在水中，那位男子最终只会有疲劳与恼害的分。」
    「同样的，婆罗堕若！凡任何沙门、婆罗门住于身与心不远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，婆罗堕若！这是第一个我自然地想出而以前未曾听过的譬喻。
     其次，婆罗堕若！第二个我自然地想出而以前未曾听过的譬喻：婆罗堕若！犹如被放置在远离水处湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』婆罗堕若！你怎么想：那位男子拿了取火的上钻木钻被放置在远离水处湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是湿且带树汁的柴，即使被放置在远离水处，那位男子最终只会有疲劳与恼害的分。」
    「同样的，婆罗堕若！凡任何沙门、婆罗门住于身与心远离欲，但，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼没被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们不可能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也不可能有智、见、无上正觉，婆罗堕若！这是第二个我自然地想出而以前未曾听过的譬喻。
     其次，婆罗堕若！第三个我自然地想出而以前未曾听过的譬喻：婆罗堕若！犹如被放置在远离水处的干枯柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』婆罗堕若！你怎么想：那位男子拿了取火的上钻木钻被放置在远离水处的干枯柴，是否能生火、能显现热呢？」
    「是的，乔达摩先生！那是什么原因呢？乔达摩先生！因为那是干枯柴，又，它被放置在远离水处。」
    「同样的，婆罗堕若！凡任何沙门、婆罗门住于身与心远离欲，并且，他们自身内在的关于欲之欲的意欲、欲爱、欲迷、欲渴、欲的热恼被完全舍断、完全止灭，即使那些沙门、婆罗门尊者感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们能有智、见、无上正觉，即使那些沙门、婆罗门尊者没感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，他们也能有智、见、无上正觉，婆罗堕若！这是第三个我自然地想出而以前未曾听过的譬喻。婆罗堕若！这些是三个我自然地想出而以前未曾听过的譬喻。
    婆罗堕若！我这么想：『让我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。』婆罗堕若！我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心。婆罗堕若！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。婆罗堕若！犹如有力气的男子捉住较弱男子的头或肩膀后，能抑止、压迫、破坏，同样的，婆罗堕若！当我紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，汗从腋窝释出。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这么想：『让我修无呼吸禅。』婆罗堕若！我抑止从口与鼻的呼气与吸气。婆罗堕若！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。婆罗堕若！犹如铁匠吹火的咕噜咕噜激烈声音。同样的，婆罗堕若！当我抑止从口与鼻的呼气与吸气时，有风从耳孔出来的激烈声音。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这么想：『让我修无呼吸禅。』婆罗堕若！我抑止从口、鼻、耳的呼气与吸气。婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。婆罗堕若！犹如有力气的男子以锐利的刀刃劈开头，同样的，婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风穿过头。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。婆罗堕若！像这样，我的已生起的苦受不持续遍取心。
    婆罗堕若！我这么想：『让我修无呼吸禅。』婆罗堕若！我抑止从口、鼻、耳的呼气与吸气。婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。婆罗堕若！犹如有力气的男子以坚固的皮绳绑[在头上]的头箍，同样的，婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，在头里有激烈的头痛。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这么想：『让我修无呼吸禅。』婆罗堕若！我抑止从口、鼻、耳的呼气与吸气。婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。婆罗堕若！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部，同样的，婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，有激烈的风切开腹部。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！我这么想：『让我修无呼吸禅。』婆罗堕若！我抑止从口、鼻、耳的呼气与吸气。婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。婆罗堕若！犹如犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤，同样的，婆罗堕若！当我抑止从口、鼻、耳的呼气与吸气时，在身体里有激烈的热病。而，我的活力已被激发而不退，念已现前而不忘失，但，我的身体以那努力之苦成为激动的、不安息的、被努力征服的。
    婆罗堕若！甚至[一些]天神们看见我后，这么说：『沙门乔达摩死了。』一些天神们这么说：『沙门乔达摩没死，但濒死中。』一些天神们这么说：『沙门乔达摩没死，也非濒死中，沙门乔达摩是阿罗汉，像这样就是阿罗汉的住处。』
    婆罗堕若！我这么想：『让我实行所有食物的断绝。』婆罗堕若！那时，天神们来见我后，这么说：『亲爱的先生！你不要实行所有食物的断绝，如果你要实行所有食物的断绝，我们将从你的毛孔灌入那天的营养汁，以那个，将使你生存。』婆罗堕若！我这么想：『如果我自称全面禁食，这些天神将从我的毛孔灌入那天的营养汁，以那个，将使我生存。』婆罗堕若！我拒绝那些天神，我说：『够了！』
    婆罗堕若！我这么想：『让我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。』婆罗堕若！我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁。婆罗堕若！当我仅吃一点食物，每次一点点绿豆汁，或扁豆汁，或大豆汁，或碗豆汁时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎雕谢犹如新鲜切下的苦瓜被风与热枯萎雕谢。
    婆罗堕若！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，婆罗堕若！以那样少的食物我的腹部皮肤被粘到脊椎骨；婆罗堕若！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；婆罗堕若！我以手顺序摩擦肢体想要使那个身体苏息，婆罗堕若！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛[都]根部腐败而掉下来。婆罗堕若！甚至人们看见我后，这么说：『沙门乔达摩是黑的。』一些人这么说：『沙门乔达摩不是黑的，沙门乔达摩不是黑褐色的。』一些人这么说：『沙门乔达摩不是黑的，也非黑褐色的，沙门乔达摩是金色的。』婆罗堕若！以那样少的食物我那遍净的、皎洁的肤色已被破坏。
    婆罗堕若！我这么想：『凡任何过去世的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的；凡任何未来世的沙门或婆罗门将感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，凡任何现在的沙门或婆罗门感受突然来袭的、苦的、激烈的、猛烈的、辛辣的感受，这就是最高的了，没有更高于这样的，但，以这辛辣的苦行我不证得足以为圣者智见特质的过人法，会有其他觉的道路吗？』
    婆罗堕若！我这么想：『又，我自证在父亲释迦的作业中，当[我]坐在阎浮树的荫凉处时，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那会是觉的道路吗？』婆罗堕若！跟随着忆念，我识知：『这就是觉的道路。』婆罗堕若！我这么想：『我为何害怕那欲之外、不善法之外的乐呢？』婆罗堕若！我这么想：『我不害怕那欲之外、不善法之外的乐。』
    婆罗堕若！我这么想：『以这样到达极度消瘦的身体不容易证得那种乐，让我吃饭粥固体食物。』婆罗堕若！我吃饭粥固体食物。婆罗堕若！当时，侍奉我的五比丘们心想：『凡沙门乔达摩证得法者，他将告知我们。』婆罗堕若！当我吃了饭粥固体食物，那时，那些五比丘嫌厌后，离开我：『沙门乔达摩成为奢侈者、努力的背离者，已来到奢侈的。』
    婆罗堕若！我吃饭粥固体食物后，恢复力气，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静、正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前世住处之回忆。我回忆起许多前世住处，即：一生、……（中略）像这样，我回忆起许多前生住处有这样的行相与境遇，婆罗堕若！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）婆罗堕若！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』婆罗堕若！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏。」
    当这么说时，伤歌逻学生婆罗门对世尊这么说：
    「乔达摩尊师的勤奋确实是已住立的；乔达摩尊师的勤奋确实是善人：如那阿罗汉、遍正觉者的。乔达摩先生！有天神吗？」
    「婆罗堕若！我知道这个情况，即：上天。」
    「乔达摩先生！为何当被问：『有天神吗？』时，你回答：『我知道这个情况，即：上天。』乔达摩先生！当存在这样时，[你的回答]是否成为空虚的、虚妄的呢？」
    「婆罗堕若！当被问：『有天神吗？』时，不论说：『有天神』，或说『我知道这个情况。』那时，在这里，智者都能够一向地来结论，即：有天神。」
    「乔达摩先生！但，为何乔达摩尊师先生不就以前一个回答我？」
    「婆罗堕若！这被世间广泛地同意，即：有天神。」
    当这么说时，伤歌逻的学生婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    伤歌逻经第十终了。.
    婆罗门品第五终了，其摄颂：
    梵寿、谢勒、阿摄拉亚那，与苟德木柯婆罗门，
    郑计、耶苏、大那若尼，袜谢德、苏玻、歌逻。
    这是品的摄颂：
    屋主品、比丘，名为游行者，
    王品、婆罗门品，五个中传承(中阿含)。
    中五十[则]的完成。
汉巴经文比对(庄春江作)：
    「贤面」(bhadramukha)，菩提比丘长老英译为「先生」(sir)。
    「唇诵与复诵」(o??hapahatamattena lapitalāpanamattena)，菩提比丘长老英译为「唇诵与复述」(lip-reciting and rehearsal)。
    「智语与上座语」(?ā?avāda?ca… theravāda?ca)，菩提比丘长老英译为「理解与自信」(knowledge and assurance)。Thanissaro Bhikkhu英译为「理解之语，前辈之语」(the words of knowledge, the words of the elders)。
    「托钵的村落」(gocaragāmo，逐字直译为「饵所+村落」)，菩提比丘长老英译为「施舍处的村落」(a village for alms resort)。
    「欲迷」(kāmamucchā)，菩提比丘长老英译为「感官的沉溺」(sensual infatuation, SN.35.244)。
    「齿齿相着(MA.101)」，南传作「紧扣牙齿」(dantebhi dantamādhāya，逐字直译为「(以)齿+强力+放置」)，菩提比丘长老英译为「以他的牙齿紧咬」(with his teeth clenched, MN.20)。
    「以心修心(MA.101)」，南传作「以心抑止、压迫、破坏心」(cetasā citta? abhinigga?heyya? abhinippī?eyya? abhisantāpeyyanti)，菩提比丘长老英译为「我以心打下来、限制和粉碎心」(I beat down, constrain, and crush mind with mind)，并引注释书的解说：以善法心粉碎不善法心(MN.20, note.243)。
    「我识知」(mayha?…vi??ā?a? ahosi，直译为「有我的识」)，菩提比丘长老英译为「来到觉悟」(came the realisation)。
    「固体」(o?ārika?，原意为「粗的；粗大的」)，菩提比丘长老英译为「固体」(solid)。
    「恢复」(gāhenti, gahetvā，原意为「拿起；捕捉；紧捉住」)，菩提比丘长老英译为「取回；恢复」(regain)。


中部101经

礼敬那位世尊、阿罗汉、遍正觉者
中部
后五十[则]篇
1.天臂品
中部101经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有一些沙门、婆罗门是这么说者、这么见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』比丘们！尼乾陀们是这么说者。
    比丘们！我去见这么说的尼乾陀们，我说：『是真的吗？尼乾陀道友们！你们是这么说者、这么见者：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」吗？』比丘们！当那些尼乾陀们被我这么问时，他们同意：『是的。』
    我对他们这么说：『尼乾陀道友们！但，你们知道：「我们以前存在、不存在。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前作恶业；非不作。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前做如此、如此的恶业。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「在当生中有不善法的舍断、善法的具足。」吗？』『不，道友！』『尼乾陀道友们！像这样，你们确实不知道：「我们以前存在、不存在。」你们确实不知道：「我们以前作恶业；非不作。」你们确实不知道：「我们以前做如此、如此的恶业。」你们确实不知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」你们确实不知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是不适当的。
    尼乾陀道友们！如果你们知道：「我们以前存在、不存在。」如果你们知道：「我们以前作恶业；非不作。」如果你们知道：「我们以前做如此、如此的恶业。」如果你们知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」如果你们知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是适当的。
    尼乾陀道友们！犹如男子如果被涂有厚厚毒药的箭射穿，他因为箭的刺穿而会感受苦的、激烈的、辛辣的感受。他的朋友、同僚、亲族、亲属会雇用箭医，他的那位箭医会以刀切开伤口，他因为被刀切开伤口而会感受苦的、激烈的、辛辣的感受。那位箭医会以探针为他探寻箭，他因为被探针探寻箭而会感受苦的、激烈的、辛辣的感受。那位箭医会为他拔除箭，他因为拔除箭而会感受苦的、激烈的、辛辣的感受。那位箭医会为他在伤口上运用炭火除毒，他因为在伤口上运用炭火除毒而会感受苦的、激烈的、辛辣的感受。后来，以伤口治愈、皮肤长出来，他会成为无病的、快乐的、独立的、自己能控制的、想去哪里就去哪里的。他这么想：「我之前被涂有厚厚毒药的箭射穿，我因为箭的刺穿而感受苦的、激烈的、辛辣的感受。我的朋友、同僚、亲族、亲属雇用箭医，我的那位箭医以刀切开伤口，我因为被刀切开伤口而感受苦的、激烈的、辛辣的感受。那位箭医以探针为我探寻箭，我因为被探针探寻箭而感受苦的、激烈的、辛辣的感受。那位箭医为我拔除箭，我因为拔除箭而感受苦的、激烈的、辛辣的感受。那位箭医为我在伤口上运用炭火除毒，我因为在伤口上运用炭火除毒而感受苦的、激烈的、辛辣的感受。后来，以伤口治愈、皮肤长出来，我成为无病的、快乐的、独立的、自己能控制的、想去哪里就去哪里的。」同样的，尼乾陀道友们！如果你们知道：「我们以前存在、不存在。」如果你们知道：「我们以前作恶业；非不作。」如果你们知道：「我们以前做如此、如此的恶业。」如果你们知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」如果你们知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是适当的。
    尼乾陀道友们！因为你们不知道：「我们以前存在、不存在。」你们不知道：「我们以前作恶业；非不作。」你们不知道：「我们以前做如此、如此的恶业。」你们不知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」你们不知道：「在当生中有不善法的舍断、善法的具足。」因此，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是不适当的。』
    比丘们！当这么说时，那些尼乾陀们对我这么说：
    「道友！尼乾陀自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他这么说：『尼乾陀学友们！有你们以前所作的恶业，你们要以这辛辣的苦行灭尽它。而凡在这里、现在，以身、语、意防护者，则是未来恶业的不作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』而我们喜欢、接受这个[说法]，因为那样，我们是悦意的。」
    比丘们！当这么说时，我对那些尼乾陀们这么说：
    「尼乾陀道友们！这五法在当生中有两种结果，哪五个呢？信、爱好、口传、理论的深思、沉思后接受之见解，尼乾陀道友们！这五法在当生中有两种果报。这里，尼乾陀尊者们对说过去大师的信是哪一种呢？爱好是哪一种呢？口传是哪一种呢？理论的深思是哪一种呢？沉思后接受之见解是哪一种呢？」比丘们！我没看见在尼乾陀中有任何如法的特别之说。
    再者，比丘们！我对那些尼乾陀们这么说：
    「尼乾陀道友们！你们怎么想：当你们有激烈行动与激烈勤奋时，那时，你们以激烈行动而感受苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不以激烈行动而感受苦的、激烈的、辛辣的感受吗？」
    「乔达摩道友！当我们有激烈行动与激烈勤奋时，那时，我们以激烈行动而感受苦的、激烈的、辛辣的感受，但当我们没有激烈行动与激烈勤奋时，那时，我们不以激烈行动而感受苦的、激烈的、辛辣的感受。」
    「尼乾陀道友们！像这样，当你们有激烈行动与激烈勤奋时，那时，你们以激烈行动而感受苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不以激烈行动而感受苦的、激烈的、辛辣的感受，当存在这样时，尊者尼乾陀们的记说：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』是不适当的。
    尼乾陀道友们！如果当你们有激烈行动与激烈勤奋时，那时，你们不会以激烈行动而感受苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们会以[没有]激烈行动而感受苦的、激烈的、辛辣的感受，当存在这样时，尊者尼乾陀们的记说：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』是适当的。
    但，尼乾陀道友们！因为当你们有激烈行动与激烈勤奋时，那时，你们会以激烈行动而感受苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不会以激烈行动而感受苦的、激烈的、辛辣的感受，你们只以那些自己的行动感受着苦的、激烈的、辛辣的感受，以无明、无智、迷妄而错误地认同：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』比丘们！我没看见在尼乾陀中有任何如法的特别之说。
    再者，比丘们！我对那些尼乾陀们这么说：
    『尼乾陀道友们！你们怎么想：这里，凡在当生中应该被感受的业，它可能以行动或勤奋成为来世应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡来世应该被感受的业，它可能以行动或勤奋成为在当生中应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：这里，凡应该被感受为乐的业，它可能以行动或勤奋成为应该被感受为苦的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡应该被感受为苦的业，它可能以行动或勤奋成为应该被感受为乐的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：这里，凡已成熟应该被感受的业，它可能以行动或勤奋成为未成熟应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡未成熟应该被感受的业，它可能以行动或勤奋成为已成熟应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：这里，凡应该被多感受的业，它可能以行动或勤奋成为应该被少感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡应该被少感受的业，它可能以行动或勤奋成为应该被多感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：这里，凡应该被感受的业，它可能以行动或勤奋成为应该不被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡应该不被感受的业，它可能以行动或勤奋成为应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！像这样，这里，凡在当生中应该被感受的业，它不可能以行动或勤奋成为来世应该被感受的；而，这里，凡来世应该被感受的业，它不可能以行动或勤奋成为在当生中应该被感受的。这里，凡应该被感受为乐的业，它不可能以行动或勤奋成为应该被感受为苦的；这里，凡应该被感受为苦的业，它不可能以行动或勤奋成为应该被感受为乐的。这里，凡已成熟应该被感受的业，它不可能以行动或勤奋成为未成熟应该被感受的；这里，凡未成熟应该被感受的业，它不可能以行动或勤奋成为已成熟应该被感受的。这里，凡应该被多感受的业，它不可能以行动或勤奋成为应该被少感受的；这里，凡应该被少感受的业，它不可能以行动或勤奋成为应该被多感受的。这里，凡应该被感受的业，它不可能以行动或勤奋成为应该不被感受的；这里，凡应该不被感受的业，它不可能以行动或勤奋成为应该被感受的。当存在这样时，尊者尼乾陀们的行动是无结果的，勤奋是无结果的。』
    比丘们！尼乾陀们是这么说者。比丘们！对这么说的尼乾陀们而言，有十种如法的种种说来到应该被呵责处。
    比丘们！如果众生因为以前所作而感受苦乐，比丘们！尼乾陀们以前确实作了恶业，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为主宰者的创造而感受苦乐，比丘们！尼乾陀们确实被邪恶的主宰者创造，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为自然环境而感受苦乐，比丘们！尼乾陀们确实有恶自然环境者，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为出身阶级而感受苦乐，比丘们！尼乾陀们确实是恶出身阶级者，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为当生行动而感受苦乐，比丘们！尼乾陀们确实是这样[恶的]当生行动者，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为以前所作而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为以前所作而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！如果众生因为主宰者的创造而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为主宰者的创造而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！如果众生因为自然环境而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为自然环境而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！如果众生因为出身阶级而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为出身阶级而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！如果众生因为当生行动而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为当生行动而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！尼乾陀们是这么说者。比丘们！对这么说的尼乾陀们而言，有这十种如法的种种说来到应该被呵责处。比丘们！这样，行动是无结果的，勤奋是无结果的。
    而，比丘们！如何是行动有结果的，勤奋有结果的呢？比丘们！这里，比丘不这么被征服，不以苦征服自己，不永远舍弃如法的乐，也不在乐上入迷，他这么了知：『当行勤奋时，我的这个苦因以行的勤奋而褪去；当旁观时，我的这个苦因在修习平静时褪去。』在那里，他对那在行勤奋时以行的勤奋而褪去的苦因行勤奋；又，在那里，他对那在旁观与修习平静时褪去的苦因修习平静。当他行勤奋时，这样那样的苦因以行的勤奋而褪去，这样，那苦被除尽；当他旁观时，这样那样的苦因在修习平静时褪去，这样，那苦被除尽。
    比丘们！犹如男子对女子染着而心被激烈的欲与强烈的期待结缚，如果他看见那位女子与其他男子一起站立、共语、哄笑、共笑，比丘们！你们怎么想：那位男子看见那位女子与其他男子一起站立、共语、哄笑、共笑后，是否会生起愁、悲、苦、忧、绝望呢？」
    「是的，大德！那是什么原因呢？大德！因为那位男子对那位女子染着而心被激烈的欲与强烈的期待结缚，因此，看见那位女子与其他男子一起站立、共语、哄笑、共笑后，会生起愁、悲、苦、忧、绝望。」
    「比丘们！那时，那位男子这么想：『我对那位女子染着而心被激烈的欲与强烈的期待结缚，我看见那位女子与其他男子一起站立、共语、哄笑、共笑后，生起愁、悲、苦、忧、绝望，让我舍断对那位女子的欲贪。』他会舍断对那位女子的欲贪。如果他[再]看见那位女子与其他男子一起站立、共语、哄笑、共笑，比丘们！你们怎么想：那位男子看见那位女子与其他男子一起站立、共语、哄笑、共笑后，是否会生起愁、悲、苦、忧、绝望呢？」
    「不，大德！那是什么原因呢？大德！因为那位男子对那位女子离贪，因此，看见那位女子与其他男子一起站立、共语、哄笑、共笑后，不会生起愁、悲、苦、忧、绝望。」
    「同样的，比丘们！比丘不这么被征服，不以苦征服自己，不永远舍弃如法的乐，也不在乐上入迷，他这么了知：『当行勤奋时，我的这个苦因以行的勤奋而褪去；当旁观时，我的这个苦因在修习平静时褪去。』在那里，他对那在行勤奋时以行的勤奋而褪去的苦因行勤奋；又，在那里，他对那在旁观与修习平静时褪去的苦因修习平静。当他行勤奋时，这样那样的苦因以行的勤奋而褪去，这样，那苦被除尽；当他旁观时，这样那样的苦因在修习平静时褪去，这样，那苦被除尽。比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘像这样深虑：『当住于如[自己想要的]乐时，我的恶不善法增长，善法衰退，但，当对自己以苦勤奋时，我的恶不善法衰退，善法增长，让我对自己以苦勤奋。』他对自己以苦勤奋。当对自己以苦勤奋时，他的恶不善法衰退，善法增长。过些时候，他对自己不以苦勤奋，那是什么原因呢？比丘们！因为比丘为了对自己以苦勤奋的目的已完成，因此，过些时候，他对自己不以苦勤奋。
    比丘们！犹如作箭者在二火把间烧烤箭杆，使之变直与适合作业，比丘们！当作箭者的箭杆在二火把间烧烤，使之变直与适合作业，过些时候，作箭者不在二火把间烧烤箭杆使之变直与适合作业，那是什么原因呢？比丘们！因为作箭者为了在二火把间烧烤箭杆，使之变直与适合作业的目的已完成，因此，过些时候，作箭者不在二火把间烧烤箭杆使之变直与适合作业。同样的，比丘们！比丘像这样深虑：『当住于如[自己想要的]乐时，我的恶不善法增长，善法衰退，但，当对自己以苦勤奋时，我的恶不善法衰退，善法增长，让我对自己以苦勤奋。』他对自己以苦勤奋。当对自己以苦勤奋时，他的恶不善法衰退，善法增长。过些时候，他对自己不以苦勤奋，那是什么原因呢？比丘们！因为比丘为了对自己以苦勤奋的目的已完成，因此，过些时候，他对自己不以苦勤奋。比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    他这样出家进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这样是行动有结果的，勤奋有结果的。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇，比丘们！这样是行动有结果的，勤奋有结果的。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！这样是行动有结果的，勤奋有结果的。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这样是行动有结果的，勤奋有结果的。
    比丘们！如来是这么说者。比丘们！对这么说的如来而言，有十种如法的种种说来到应该被称赞处。
    比丘们！如果众生因为以前所作而感受苦乐，比丘们！如来以前确实作了善业，因为他现在感受这样无烦恼之乐的感受。
    比丘们！如果众生因为主宰者的创造而感受苦乐，比丘们！如来确实被善的主宰者创造，因为他现在感受这样无烦恼之乐的感受。
    比丘们！如果众生因为自然环境而感受苦乐，比丘们！如来确实有善的自然环境者，因为他现在感受这样无烦恼之乐的感受。
    比丘们！如果众生因为出身阶级而感受苦乐，比丘们！如来确实是善出身阶级者，因为他现在感受这样无烦恼之乐的感受。
    比丘们！如果众生因为当生行动而感受苦乐，比丘们！如来确实是善的当生行动者，因为他现在感受这样无烦恼之乐的感受。
    比丘们！如果众生因为以前所作而感受苦乐，比丘们！如来应该被称赞；如果众生不因为以前所作而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如果众生因为主宰者的创造而感受苦乐，比丘们！如来应该被称赞，如果众生不因为主宰者的创造而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如果众生因为自然环境而感受苦乐，比丘们！如来应该被称赞，如果众生不因为自然环境而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如果众生因为出身阶级而感受苦乐，比丘们！如来应该被称赞，如果众生不因为出身阶级而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如果众生因为当生行动而感受苦乐，比丘们！如来应该被称赞，如果众生不因为当生行动而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如来是这么说者。比丘们！对这么说的如来而言，有这十种如法的种种说来到应该被称赞处。
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    天臂经第一终了。
汉巴经文比对(庄春江作)：
    「皆因本作(MA.19)」(SA译为「彼一切本所作因」)，南传作「全都因以前所作」(sabba? ta? pubbekatahetu)，菩提比丘长老英译为「那全是过去所作引起的」(all that is caused by what was done in the past)。
    「我为本有(MA.19)」，南传作「我们以前存在」(ahuvamheva maya? pubbe)，菩提比丘长老英译为「你过去存在」(that you existed in the past)。按：「存在」(ahu)，另译为「有」。
    「我为尔所苦尽(MA.19)」，南传作「这么多苦已灭尽」(ettaka? vā dukkha? nijji??a?)，菩提比丘长老英译为「这么多苦已经被耗尽」(so much suffering has already been exhausted)。
    「有上断、上苦行(MA.19)」，南传作「有激烈行动与激烈勤奋」(tibbo upakkamo hoti tibba? padhāna?)，菩提比丘长老英译为「有激烈致力与激烈努力」(there is intense exertion, intense striving)。按：「行动」(upakkamo)，另译为「对策；修治」。「勤奋」(padhāna?)，另译为「努力；精勤」，古译为「勤；断」。
    「因断、因苦行(MA.19)」，南传作「以行动或勤奋」(upakkamena vā padhānena vā)，菩提比丘长老英译为「经由致力与努力」(through exertion and striving)。
    「熟报业(MA.19)」，南传作「已成熟应该被感受的业」(kamma? paripakkavedanīya?)，菩提比丘长老英译为「一个[个人]成熟的行动[其结果]要被经验」(an action [whose result] is to be experienced in a matured [personality])。
    「现世二报(MA.19)」，南传作「在当生中有两种结果」(di??heva dhamme dvidhāvipākā，另译为「在当生中有两种果报」)，菩提比丘长老英译为「这里与现在可能产生二不同方式」(may turn out in two different ways here and now)。按：「两种结果」在《中部95经》中说，一种可能是「空的、空虚的、虚妄的」(ritta? tuccha? musā, 英译为empty, hollow, and false)，一种可能是「真实、如实、不异如(无例外的)」(bhūta? taccha? ana??athā, 英译为factual, true, and unmistaken)。北传经文「人自有虚妄言是可信、……有善观。」一段，应是此意。
    「信、乐、闻、念、见善观(MA.19)」，南传作「信、爱好、口传、理论的深思、沉思后接受之见解」(Saddhā, ruci, anussavo, ākāraparivitakko, di??hinijjhānakkhanti)，菩提比丘长老英译为「信，赞成，古口传的传统，理论思考，和深思接受的见解」(faith, approval, oral tradition, reasoned cogitation, and reflective acceptance of a view)，或「信，个人的偏爱，古口传的传统，理论深思，和沉思后接受之见解」(faith, personal preference, oral tradition, reasoned reflection, the acceptance of a view after pondering it, SN.35.153)。按：「见善观」，《杂阿含313经》译作「见审谛忍」。
    「皆因合会(MA.19)」，南传作「因为自然环境」(sa?gatibhāvahetu)，菩提比丘长老英译为「由于环境与自然」(are caused by circumstance and nature)。按：「自然环境」(sa?gatibhāva)，水野弘元《巴利语辞典》作「(地水火风等的)结合的状态」。
    「行欲(MA.19)」，南传作「当行勤奋时」(sa?khāra? padahato)，菩提比丘长老英译为「当我以决心努力时」(When I strive with determination)。或者，「以行的勤奋」(sa?khārappadhānā)，菩提比丘长老英译为「因为那决心的努力」(because of that determined striving)。
    「行舍欲(MA.19)」，南传作「当旁观时」(ajjhupekkhato)，菩提比丘长老英译为「平静地看」(look on with equanimity)。
    「修其行舍欲(MA.19)」，南传作「在修习平静时」(upekkha? bhāvayato)，菩提比丘长老英译为「当开发平静时」(while I develop equanimity)，并引注释书的解说，这里说的这两种(行勤奋、开发平静)克服渴爱(苦因)的方法，是属于「乐速通行」(sukhā pa?ipadā khippābhi??ā)。
    「若自断苦(MA.19)」，南传作「当对自己以苦勤奋时」(dukkhāya…attāna? padahato)，菩提比丘长老英译为「当我自己致力于那些苦时」(when I exert myself in what is painful)，并解说，此段是佛陀允许「头陀支」(dhuta?ga)的理由：适度利用苦行，有利于克服杂染，但不像其他苦行者相信的，他们不用来脱去旧业与净化灵魂。注解书说这属于「苦迟通行」(dukkhā pa?ipadā dandhābhi??ā)。
    「其义已成(MA.19)」，南传作「目的已完成」(attho abhinipphanno hoti，另译为「利益已完成」)，菩提比丘长老英译为「目的已达成完成」(The purpose…has been achieved)。
    「无漏乐(MA.19)」，南传作「无烦恼之乐的感受」(anāsavā sukhā vedanā)，菩提比丘长老英译为「无污点之快乐感受」(taintless pleasant feelings)。
    「未来无流漏」(āyati? anavassavo，另译为「未来无影响」)，菩提比丘长老英译为「未来无影响力」(there will be no consequence in the future)。
    「对说过去大师」(atīta?se satthari)，菩提比丘长老英译为「对一位说过去的老师」(in a teacher who speaks about the past)。
    「如法的特别之说」(sahadhammika? vādapa?ihāra?)，菩提比丘长老英译为「合法的防卫他们的立场」(legitimate defence of their position)。
    「错误地认同」(vipaccetha)，菩提比丘长老英译为「你们错误地抱持」(you mistakenly hold)。按：「vipaccetha」的含意不明确，应该是pacceti(信仰相信；同意认同)的第二人称、多数之变化。
    「如法的种种说来到应该被呵责处」(sahadhammikā vādānuvādā gārayha? ?hāna? āgacchanti)，菩提比丘长老英译为「从他们的主张而来合法推论为责备他们提供基础」(legitimate deductions from their assertions that provide ground for censuring them)。
    「不受害的安乐」(abyāsekasukha?)，菩提比丘长老英译为「无损伤的幸福；无沾污的幸福」(a bliss that is unsullied)。
    「应该被感受」(savedanīya? ，直译为「有应该被感受；应该被有感受」)，菩提比丘长老英译为「要被经验」(is to be experienced)。
    「苦因」(dukkhanidānassa ，另译为「苦的来源；苦因缘」)，菩提比丘长老英译为「苦的特定来源」(particular source of suffering)。


中部102经/五三经

中部102经/五三经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有一些沙门、婆罗门是属于未来时间的、未来随见者，他们宣称关于过去种种胜解足迹：像这样，一些宣称：『真我是有想的，死后无病。』像这样，一些宣称：『真我是无想的，死后无病。』像这样，一些宣称：『真我是既无想也非无想的，死后无病。』或安立：存在众生[死后]的断灭、消失、无有，或一些宣称当生涅槃，像这样，他们或安立死后无病的真我存在，或安立存在众生[死后]的断灭、消失、无有，或一些宣称当生涅槃，像这样，有了这五个后，成为三个；有了三个后，成为五个，这是五三[经]的总说。
    比丘们！在这里，凡那些沙门、婆罗门安立有想、死后无病的真我者，那些沙门、婆罗门尊师安立有想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为既非有色且非无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为单一想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为种种想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为少想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为无量想的，或一些超越这个，宣称识遍、无量、不动。
    比丘们！如来证知此：凡那些沙门、婆罗门安立有想、死后无病的真我者，那些沙门、婆罗门尊师安立有想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为既非有色且非无色的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为单一想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为种种想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为少想的，或那些沙门、婆罗门尊师安立有想、死后无病的真我为无量想的，或一些宣称『什么都没有』、无量、不动的无所有处，该处被告知是属于这些想中遍净的、最高的、第一的、无上的，不论是有色的想，或无色的想，或单一想，或种种想，那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！在那里，凡那些沙门、婆罗门安立无想、死后无病的真我者，那些沙门、婆罗门尊师安立无想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为既非有色且非无色的，比丘们！在那里，凡那些沙门、婆罗门安立有想、死后无病的真我者，[这]一些[沙门、婆罗门]呵责他们，那是什么原因呢？[他们说：]『想是有病的，想是肿瘤，想是箭，[但，]这是寂静的，这是胜妙的，即：无想。』
    比丘们！如来证知此：凡那些沙门、婆罗门安立无想、死后无病的真我者，那些沙门、婆罗门尊师安立无想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立无想、死后无病的真我为既非有色且非无色的，比丘们！凡任何沙门或婆罗门如果这么说：『除了色，除了受，除了想，除了行外，我要安立识的或来或去，或没或生，或成长或增长或扩展。』这是不可能的。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！在那里，凡那些沙门、婆罗门安立既无想也非无想、死后无病的真我者，那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为既非有色且非无色的，比丘们！在那里，凡那些沙门、婆罗门安立有想、死后无病的真我者；凡那些沙门、婆罗门尊师安立无想、死后无病的真我者，[这]一些[沙门、婆罗门]呵责他们，那是什么原因呢？[他们说：]『想是有病的，想是肿瘤，想是箭，无想是迷妄，[但，]这是寂静的，这是胜妙的，即：既无想也非无想(非想非非想)。』
    比丘们！如来证知此：凡那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我者，那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为有色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为无色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为有色且无色的，或那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我为既非有色且非无色的，比丘们！凡任何沙门或婆罗门以所见、所听、所觉知、所能了知的行量安立这个处的具足，比丘们！这被告知是这个处的具足之灾厄，比丘们！因为这个处被告知是不能被行等至达到，比丘们！这个处被告知是应该被残留行等至到达。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！在那里，凡那些沙门、婆罗门安立存在众生[死后]的断灭、消失、无有者，比丘们！在那里，凡那些沙门、婆罗门安立有想、死后无病的真我者，[这]一些[沙门、婆罗门]呵责他们；凡那些沙门、婆罗门尊师安立无想、死后无病的真我者，[这]一些[沙门、婆罗门]呵责他们；凡那些沙门、婆罗门尊师安立既无想也非无想、死后无病的真我者，[这]一些[沙门、婆罗门]呵责他们，那是什么原因呢？这些沙门、婆罗门尊师全都高声地宣说执持：『像这样，我们死后将存在；我们死后将存在。』犹如当所谓的商人走到买卖处时，这么想：『从现在起，这个将是我的；以这个，我将得到那个。』同样的，这些沙门、婆罗门尊师如商人般想弄清楚：『像这样，我们死后将存在；我们死后将存在。』
    比丘们！如来证知此：凡那些沙门、婆罗门尊师安存在众生[死后]的断灭、消失、无有者，他们以害怕有身、厌忌有身而就有身绕着跑、随着转，犹如被皮带圈绑的狗，被拴在坚固的标桩或柱子上，它只能就那标桩或柱子绕着跑、随着转。同样的，这些沙门、婆罗门尊师以害怕有身、厌忌有身而就有身绕着跑、随着转。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！凡任何沙门或婆罗门是属于未来时间的、未来随见者，他们宣称关于未来种种胜解足迹，全都就这五处宣称，或是其中之一。
    比丘们！有一些沙门、婆罗门是属于过去时间的、过去随见者，他们宣称关于过去种种胜解足迹：像这样，一些宣称：『真我与世界是常恒的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是非常恒的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是常恒的且非常恒的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是既非常恒的也非非常恒的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是有边的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是有边且无边的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是既非有边且非无边的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是单一想的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是种种想的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是少想的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是无量想的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是一向乐的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是一向苦的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是乐且苦的，这才正确，其它都错。』像这样，一些宣称：『真我与世间是不苦不乐的，这才正确，其它都错。』
    比丘们！在那里，凡那些沙门、婆罗门是这么说、这么见者：『真我与世界是常恒的，这才正确，其它都错。』者，除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，『他们将有各自清净、净化的智。』这是不可能的，比丘们！但，他们没有清净、净化的智，即使那些沙门、婆罗门尊师在那里净化部分小量的智，也被告知是那些沙门、婆罗门尊师的取着。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！在那里，凡那些沙门、婆罗门是这么说、这么见者：『真我与世间是非常恒的，这才正确，其它都错。』者，……（中略）真我与世间是常恒的且非常恒的……真我与世间是既非常恒的也非非常恒的……真我与世间是有边的……真我与世间是有边且无边的……真我与世间是既非有边且非无边的……真我与世间是单一想的……真我与世间是种种想的……真我与世间是少想的……真我与世间是无量想的……真我与世间是一向乐的……真我与世间是一向苦的……真我与世间是乐且苦的……『真我与世间是不苦不乐的，这才正确，其它都错。』除了就从信[某人]，除了从[个人的]爱好，除了从口传，除了从理论的深思，除了从沉思后接受之见解外，『他们将有各自清净、净化的智。』这是不可能的，比丘们！但，他们没有清净、净化的智，即使那些沙门、婆罗门尊师在那里净化部分小量的智，也被告知是那些沙门、婆罗门尊师的取着。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！这里，一些沙门或婆罗门以过去随见的断念、未来随见的断念、一切欲结的不住着，进入后住于独居的喜[而想]：『这是寂静的，这是胜妙的，即：我进入后住于独居的喜。』他的那独居的喜被灭，当独居的喜灭时，生起忧；当忧灭时，生起独居的喜，比丘们！犹如阳光充满则影子消失；影子充满则阳光消失，同样的，比丘们！当独居的喜灭时，生起忧；当忧灭时，生起独居的喜。
    比丘们！如来证知此：这位沙门或婆罗门尊师以过去随见的断念、未来随见的断念、一切欲结的不住着，进入后住于独居的喜中[而想]：『这是寂静的，这是胜妙的，即：我进入后住于独居的喜中。』他的独居的喜被灭，当独居的喜灭时，生起忧；当忧灭时，生起独居的喜。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！这里，一些沙门或婆罗门以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜，进入后住于精神的乐[而想]：『这是寂静的，这是胜妙的，即：我进入后住于精神的乐。』他的那精神的乐被灭，当精神的乐灭时，生起独居的喜；当独居的喜灭时，生起精神的乐，比丘们！犹如阳光充满则影子消失；影子充满则阳光消失，同样的，比丘们！当精神的乐灭时，生起独居的喜；当独居的喜灭时，生起精神的乐。
    比丘们！如来证知此：这位沙门或婆罗门尊师以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜，进入后住于精神的乐[而想]：『这是寂静的，这是胜妙的，即：我进入后住于精神的乐。』他的那精神的乐被灭，当精神的乐灭时，生起独居的喜；当独居的喜灭时，生起精神的乐。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！这里，一些沙门或婆罗门以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜、超越精神的乐，进入后住于不苦不乐受[而想]：『这是寂静的，这是胜妙的，即：我进入后住于不苦不乐受。』他的那不苦不乐受被灭，当不苦不乐受灭时，生起精神的乐；当精神的乐灭时，生起不苦不乐受，比丘们！犹如阳光充满则影子消失；影子充满则阳光消失，同样的，比丘们！当不苦不乐受灭时，生起精神的乐；当精神的乐灭时，生起不苦不乐受。
    比丘们！如来证知此：这位沙门或婆罗门尊师以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜、超越精神的乐，进入后住于不苦不乐受[而想]：『这是寂静的，这是胜妙的，即：我进入后住于不苦不乐受。』他的那不苦不乐受被灭，当不苦不乐受灭时，生起精神的乐；当精神的乐灭时，生起不苦不乐受。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！这里，一些沙门或婆罗门以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜、超越精神的乐、超越不苦不乐受，他认为：『我是寂静者，我是已达涅槃者，我是无执取者。』
    比丘们！如来证知此：这位沙门或婆罗门尊师以过去随见的断念、未来随见的断念、一切欲结的不住着、超越独居的喜、超越精神的乐、超越不苦不乐受，他认为：『我是寂静者，我是已达涅槃者，我是无执取者。』确实，这位尊者宣说相应于涅槃的道迹，然而，这位沙门或婆罗门尊师当执取时，他执取过去随见，或，当执取时，他执取未来随见，或，当执取时，他执取欲结，或，当执取时，他执取独居的喜，或，当执取时，他执取精神的乐，或，当执取时，他执取不苦不乐受，凡这位尊者认为：『我是寂静者，我是已达涅槃者，我是无执取者。』者，那也被告知是这位些沙门、婆罗门尊师的取着。那是有为的、粗的，但，有行的灭，像这样，知道：『有这个。』后，如来成为那个的出离之看见者而超越那个。
    比丘们！但，这无上寂静殊胜足迹被如来现正觉，即：如实知六触处的集起、灭没、乐味、过患、出离后，经由不执取之解脱。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    五三经第二终了。
汉巴经文比对(庄春江作)：
    「末劫(DA.21)」，南传作「属于未来时间的」(aparantakappikā)，菩提比丘长老英译为「推测未来的者」(who speculate about the future)。按：「未来」(paranta)，另译为「后边」，「属于时间的」(kappikā)，另译为「劫的；属于世界周期的」。
    「末见(DA.21)」，南传作「过去随见者」(aparantānudi??hino)，菩提比丘长老英译为「对过去持见解者」(who hold views about the future)。
    「胜解足迹」(adhimuttipadāni)，菩提比丘长老英译为「教义主张」(doctrinal propositions)，或「概念上的法则」(conceptual theorems, DN.1)。
    「有这个」(atthetanti)，菩提比丘长老英译为「有这个」(There is this)，并引注释书的解说，「这个」(eta)是指被称为「行的灭」(sa?khārāna? nirodho)之涅槃，而相较于涅槃，那些「有为的」(sa?khata?)都是粗的(大义)。
    「(以)行量」(sa?khāramattena)，菩提比丘长老英译为「经由一个形成的量」(through a measure of formations)。按：这里的「行」(sa?khāra)与五蕴的「行」同字，但后者使用多数，这是指所见、所听、所觉知、所能了知等心的作用(心行)。
    「残留行等至」(sa?khārāvasesasamāpatti)，菩提比丘长老英译为「一个以残留形成的达成」(an attainment with a residue of formations)。按：这是指「非想非非想处」的「非非想」情况，有残留的行，但没有行的实质作用。
    「异(SA.313)」，南传作「除了」(a??atra)，菩提比丘长老英译为「除了……之外」(apart from)。按：「异」(a??atra)，有两个意思：一是「在其他处；其他的」(如《杂阿含105经》的「异见、异忍、异求、异欲」等)，一是「除了～(之外)；～以外」(等于?hapetvā，PTS英巴辞典作leaving out, setting aside, excepting)，前者如「异见」，指「其它见解」，即外道的见解，后者如「异信」，指「除了从信外；除了以信外」，菩提比丘长老引注释书解说，这是指除了由信仰他而接受他所说的为真理之外。若将「异信」译为「不是信、不依信、不靠信、其他信」均非恰当。
    「见审谛忍(SA.313)；见善观(MA.19)」，南传作「从沉思后接受之见解」(di??hinijjhānakkhantiyā逐字直译为「见+审+忍」)，菩提比丘长老英译为「沉思后接受之见解」(acceptance of a view after pondering it, SN.35.153)，并引注释书解说，这是当他思惟时，经由沉思一些假说后，所生起的见解。
    「精神的乐」(nirāmisāpi sukhā)，菩提比丘长老英译为「非世俗的愉快」(unworldly pleasure)，或「精神上的快乐」(spiritual pleasant, SN.36.14)，并解说，这是第三禅的乐。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。


中部103经/如何经

中部103经/如何经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在逼西那拉的玻里哈勒那丛林
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「你们对我如何想：沙门乔达摩为了衣服而教导法，或，沙门乔达摩为了施食而教导法，或，沙门乔达摩为了住处而教导法，或，沙门乔达摩为了如是有无而教导法吗？」
    「大德！我们对世尊不这么想：沙门乔达摩为了衣服而教导法，或，沙门乔达摩为了施食而教导法，或，沙门乔达摩为了住处而教导法，或，沙门乔达摩为了如是有无而教导法。」
    「比丘们！你们对我不这么想：沙门乔达摩为了衣服而教导法，……（中略）沙门乔达摩为了如是有无而教导法，比丘们！你们对我如何想呢？」
    「大德！我们对世尊这么想：世尊是怜悯者、恩人，世尊出自怜悯而教导法。」
    「比丘们！你们确实对我这么想：世尊是怜悯者、恩人，世尊出自怜悯而教导法。
    比丘们！因此，在这里，凡被我证知后教导你们的法，即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，在那里，你们应该全都和合、和好、无诤地学。比丘们！当和合、和好、无诤地学时，两位比丘在增上法上可能有异说，在那里，如果你们这么想：『这些尊者的义理不同、辞句不同。』在那里，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『尊者们的义理不同、辞句不同，尊者们！请你们理解它：以这样[的原因]而义理不同、辞句不同，尊者们！请你们不要来到诤论。』而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『尊者们的义理不同、辞句不同，尊者们！请你们理解它：以这样[的原因]而义理不同、辞句不同，尊者们！请你们不要来到诤论。』像这样，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握后，凡法、凡律者，应该被说。
    在那里，如果你们这么想：『这些尊者的义理不同、辞句相合。』在那里，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『尊者们的义理不同、辞句相合，尊者们！请你们理解它：以这样[的原因]而义理不同、辞句相合，尊者们！请你们不要来到诤论。』而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『尊者们的义理不同、辞句相合，尊者们！请你们理解它：以这样[的原因]而义理不同、辞句相合，尊者们！请你们不要来到诤论。』像这样，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握后，凡法、凡律者，应该被说。
    在那里，如果你们这么想：『这些尊者的义理相合、辞句不同。』在那里，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『尊者们的义理相合、辞句不同，尊者们！请你们理解它：以这样[的原因]而义理相合、辞句不同，但，这是小事，即：辞句，尊者们！请你们不要在小事上来到诤论。』而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『尊者们的义理相合、辞句不同，尊者们！请你们理解它：以这样[的原因]而义理相合、辞句不同，但，这是小事，即：辞句，尊者们！请你们不要在小事上来到诤论。』像这样，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握，错误的把握应该被忆持为错误的把握；正确的把握应该被忆持为正确的把握后，凡法、凡律者，应该被说。
    在那里，如果你们这么想：『这些尊者的义理相合、辞句相合。』在那里，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『尊者们的义理相合、辞句相合，尊者们！请你们理解它：以这样[的原因]而义理相合、辞句相合，尊者们！请你们不要来到诤论。』而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『尊者们的义理相合、辞句相合，尊者们！请你们理解它：以这样[的原因]而义理相合、辞句相合，尊者们！请你们不要来到诤论。』像这样，正确的把握应该被忆持为正确的把握；正确的把握应该被忆持为正确的把握后，凡法、凡律者，应该被说。
    比丘们！当你们和合、和好、无诤地学时，可能有某位比丘的犯戒、违犯，比丘们！在那里，你们不应该急忙地举罪，个人应该考察：『像这样，将有我的无伤害，以及对方个人的无恼害，因为对方个人是不易怒者、不怨恨者、不固执见者、易舍离者，而我能使这个人从不善中出罪，使他在善上建立。』比丘们！如果这么想，那是说话的时机。
    又，比丘们！如果这么想：『将有我的无伤害，以及对方个人的恼害，因为对方个人是易怒者、怨恨者、不固执见者、易舍离者，而我能使这个人从不善中出罪，使他在善上建立，但，这是小事，即：对方个人的易怒、怨恨，而这较大：我能使这个人从不善中出罪，使他在善上建立。』比丘们！如果这么想，那是说话的时机。
    又，比丘们！如果这么想：『将有我的伤害，以及对方个人的无恼害，因为对方个人是不易怒者、不怨恨者、固执见者、难舍离者，而我能使这个人从不善中出罪，使他在善上建立，但，这是小事，即：我的伤害，而这较大：我能使这个人从不善中出罪，使他在善上建立。』比丘们！如果这么想，那是说话的时机。
    又，比丘们！如果这么想：『将有我的伤害，以及对方个人的恼害，因为对方个人是易怒者、怨恨者、固执见者、难舍离者，而我能使这个人从不善中出罪，使他在善上建立，但，这是小事，即：将有我的伤害，以及对方个人的恼害，而这较大：我能使这个人从不善中出罪，使他在善上建立。』比丘们！如果这么想，那是说话的时机。
    又，比丘们！如果这么想：『将有我的伤害，以及对方个人的恼害，因为对方个人是易怒者、怨恨者、固执见者、难舍离者，而我不能使这个人从不善中出罪，使他在善上建立。』比丘们！对于像这样的个人，不应该轻蔑平静。
    比丘们！当你们和合、和好、无诤地学时，可能生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，在那里，属于在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『学友！当我们和合、和好、无诤地学时，已生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，当沙门知道时，他会呵责这个吗？』比丘们！当正确回答时，比丘会这么回答：『学友！当我们和合、和好、无诤地学时，已生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，当沙门知道时，他会呵责这个。』『学友！不舍断此法，能作证涅槃[吗]？』比丘们！当正确回答时，比丘会这么回答：『学友！不舍断此法，不能作证涅槃。』
    而属于另一方在一起成一派的比丘们中，你们应该去见你们认为比较容易说服的那位比丘后，应该这么说：『学友！当我们和合、和好、无诤地学时，已生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，当沙门知道时，他会呵责这个吗？』比丘们！当正确回答时，比丘会这么回答：『学友！当我们和合、和好、无诤地学时，已生起某位比丘的言语摩擦、见的固持、心的瞋害、不高兴、不满足，当沙门知道时，他会呵责这个。』『学友！不舍断此法，能作证涅槃[吗]？』比丘们！当正确回答时，比丘会这么回答：『学友！不舍断此法，不能作证涅槃。』
    比丘们！如果其他人这么问那位比丘：『尊者使那些比丘从不善中出罪，使他在善上建立吗？』比丘们！当正确回答时，比丘会这么回答：『学友们！这里，我去见世尊，世尊教导我那个法，我听闻那个法后，对那些比丘说，那些比丘听闻那个法后，从不善中出罪，在善上建立。』比丘们！当这么回答时，比丘既没赞扬自己，也没轻蔑他人，他法、随法地回答了，而任何如法的种种说不来到应该被呵责处。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    如何经第三终了。
汉巴经文比对(庄春江作)：
    「为了」(hetu)，原意为「因；原因；理由；因为」。
    「如是有无」(itibhavābhava，另译为「像这样成为与不成为」)，菩提比丘长老英译为「成为某种更好的状态」(some better state of being)，并引注释书的解说，想藉由教导法而获得福德，能成为像这个或那个状态经验安乐。Sister Upalavanna英译为「片断；少量」(morsels)。
    「增上法上」(abhidhamme)，菩提比丘长老英译为「关于更高的法」(about the higher Dhamma)，并引注释书的解说，这是指前面所说的37道品。
    「小事」(Appamattaka?，逐字直译为「小+量」)，菩提比丘长老英译为「仅仅小事」(a mere trifle)，并解说，些微偏离正确的措辞并不一定障碍含义的正确认识，但在AN.2.20中说，文字的错误表示与意思的错误解释，是真实法失真与消失的两个因素。
    「此法」(Eta?…dhamma? )，菩提比丘长老英译为「那件事」(that thing)，并引注释书的解说，这是指争吵。而上一句的「沙门」(sama?o)，指的是「大师；世尊」。


中部104经/沙么村经

中部104经/沙么村经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的沙么村。
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、沮丧、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔庙、无归依所的法、律。
    那时，在波婆城过雨季的沙弥纯陀到沙么村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，沙弥纯陀对尊者阿难这么说：
    「大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。」
    当这么说时，尊者阿难对沙弥纯陀这么说：
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位纯陀沙弥对我这么说：『大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。』大德！我这么想：『不要世尊死后僧团中生起诤论，那种诤论会对许多人不利、对许多人不乐，对许多天与人无利益、不利、苦。』」
    「阿难！你怎么想：凡被我证知后教导你们的法，即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，阿难！你看见有两位比丘对这些法有异说吗？」
    「大德！凡被世尊证知后教导我的法，即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，我没看见有两位比丘对这些法有异说，但，大德！有个人住于对世尊顺从者，世尊死后在僧团中会对极严格的生活法或增上波罗提木叉生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多天与人无利益、不利、苦。」
    「阿难！那对极严格的生活法或增上波罗提木叉的诤论是小事，阿难！在僧团中对道或道迹的诤论会生起，那种诤论会对许多人不利，对许多人不乐，对许多天与人无利益、不利、苦。
    阿难！有六个诤论根，哪六个呢？阿难！这里，比丘是易愤怒者、怨恨者，阿难！凡那位比丘是易愤怒者、怨恨者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，阿难！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多天与人无利益、不利、苦。阿难！如果你们在内部或外部看见像这样的诤论根，阿难！在那里，你们应该努力舍断那恶诤论根，阿难！如果你们在内部或外部没看见像这样的诤论根，阿难！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    再者，阿难！这里，比丘是藏恶者、欺瞒者，……（中略）嫉妒者、吝啬者……（中略）狡猾者、伪诈者……（中略）恶欲求者、邪见者……（中略）固执己见、倔强、难弃舍者，阿难！凡那位比丘是固执己见、倔强、难弃舍者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，阿难！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多天与人无利益、不利、苦。阿难！如果你们在内部或外部看见像这样的诤论根，阿难！在那里，你们应该努力舍断那恶诤论根，阿难！如果你们在内部或外部没看见像这样的诤论根，阿难！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    阿难！有这四种诤讼，哪四种呢？诤论的诤讼、责难的诤讼、犯戒的诤讼、行事的诤讼，阿难！这些是四种诤讼。又，阿难！为了止息、平息已生起的诤讼，有这七种诤讼的止息：应该给与面前毗尼、应该给与忆念毗尼、应该给与不痴毗尼、自己承认所作的、多数决、觅罪相、草覆盖。
    阿难！怎样是面前毗尼呢？阿难！这里，比丘们诤讼：『这是法。』或『这是非法。』或『这是律。』或『这是非律。』阿难！那些比丘应该全部和合地集合。集合后，法的指导者应该被抽出；法的指导者抽出后，诤讼应该依之而平息。阿难！这样是面前毗尼；这样，这里，以面前毗尼而有某些诤讼的平息。
    阿难！怎样是多数决呢？阿难！这里，如果那些比丘不能够在他们的住处平息诤讼，阿难！那些比丘应该到更多比丘的住处，在那里，应该全部和合地集合。集合后，法的指导者应该被抽出；法的指导者抽出后，诤讼应该依之而平息。阿难！这样是多数决；这样，这里，以多数决而有某些诤讼的平息。
    阿难！怎样是忆念毗尼呢？阿难！这里，比丘们责备比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友们！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』阿难！应该给与那位比丘忆念毗尼。阿难！这样是忆念毗尼；这样，这里，以忆念毗尼而有某些诤讼的平息。
    阿难！怎样是不痴毗尼呢？阿难！这里，比丘们责备比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友们！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』尽管他解说，[他们继续]压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友们！我发疯了，心颠倒，由于发疯，我作了、说了许多非沙门应有的事，而我不记得，由于我疯了而做了那些。』阿难！应该给与那位比丘不痴毗尼。阿难！这样是不痴毗尼；这样，这里，以不痴毗尼而有某些诤讼的平息。
    阿难！怎样是自己承认所作的呢？阿难！这里，比丘不论被呵责或不被呵责，想起犯罪，他揭开、使之清楚明白。阿难！比丘去见更资深的比丘后，整理衣服到一边肩膀，在[他的]足上礼拜，跪坐，合掌，应该这么说：『大德！我犯了名叫这样的戒，我坦承它。』他这么说：『你看见了吗？』『是的，我看见了。』『未来会自制吗？』『我将自制。』阿难！这样是自己承认所作的；这样，这里，以自己承认所作的而有某些诤讼的平息。
    阿难！怎样是觅罪相呢？阿难！这里，比丘责备[另一位]比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』尽管他解说，[他继续]压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友！我不记得像这样严重犯戒，驱摈罪或近驱摈罪，但，学友！我记得像这样轻微犯戒。』尽管他解说，[他继续]压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友！当没被问时，我自己承认这像这样轻微犯戒，当没被问时，为何我不自己承认这像这样严重犯戒，驱摈罪或近驱摈罪呢？』他这么说：『学友！当没被问时，你不自己承认这像这样轻微犯戒，当被问时，为何你要自己承认这像这样严重犯戒，驱摈罪或近驱摈罪呢？喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友！我记得像这样严重犯戒，驱摈罪或近驱摈罪，学友！这被我开玩笑地说；这被我地胡乱说：我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』阿难！这样是觅罪相；这样，这里，以觅罪相而有某些诤讼的平息。
    阿难！怎样是草覆盖呢？阿难！这里，当比丘们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事。阿难！那些比丘应该全部和合地集合。集合后，属于一边比丘党派的聪明比丘应该起座，整理衣服到一边肩膀，合掌，向僧团表白：『大德！僧团请听我说：这里，当我们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事，如果僧团同意，这些尊者们的犯戒与我自己的犯戒，为了这些尊者的利益与我的利益，除了重罪外，除了与在家人有关的外，我想要提出在僧团中以草覆盖。』那时，属于另一边比丘党派的聪明比丘应该起座，整理衣服到一边肩膀，合掌，向僧团表白：『大德！僧团请听我说：这里，当我们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事，如果僧团同意，这些尊者们的犯戒与我自己的犯戒，为了这些尊者的利益与我的利益，除了重罪外，除了与在家人有关的外，我想要提出在僧团中以草覆盖。』阿难！这样是草覆盖；这样，这里，以草覆盖而有某些诤讼的平息。
    阿难！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？阿难！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘的慈语业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    阿难！如果你们受持后转起这六和睦法，阿难！你们会看见那细或粗的语法你们不能忍的吗？」
    「不，大德！」
    「阿难！因此，在这里，你们要受持后转起这六和睦法，你们将有长久的利益与安乐。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    沙么村经第四终了。
汉巴经文比对(庄春江作)：
    「因道、因道迹(迹)(MA.196)」，南传作「对道或道迹」(Magge vā…pa?ipadāya vā，另译为「道或道」)，菩提比丘长老英译为「路或路」(the path or the way)。
    「生而生者(MA.196)」，南传作「会生起」(uppajjamāno uppajjeyya，原意为「生起(诤论)会生起」)，菩提比丘长老英译为「会生起」(should…arise)。
    「诤本(MA.196)」，南传作「诤论根」(vivādamūlāni)，菩提比丘长老英译为「诤论的根」(roots of disputes)。
    「止诤(MA.196)」，南传作「诤讼的止息」(adhikara?asamathā，另译为「灭诤」)，菩提比丘长老英译为「诉讼的解决」(settlement of litigation)。
    「面前止诤律(MA.196)」，南传作「面前毗尼」(sammukhāvinayo，另译为「面前律」)，菩提比丘长老英译为「以面对面除去诉讼」(removal of litigation by confrontation)。
    「不痴止诤律(MA.196)」，南传作「不痴毗尼」(amū?havinayo，另译为「不痴律」)，菩提比丘长老英译为「因过去疯狂除去诉讼」(removal of litigation on account of past insanity)。
    「展转止诤律(MA.196)」，南传作「多数决」(yebhuyyasikā，另译为「多觅毗尼；多人语」)，菩提比丘长老英译为「多数意见」(the opinion of a majority)。
    「如弃粪扫止诤律(MA.196)」，南传作「草覆盖」(ti?avatthārako，另译为「草伏地止诤律」)，菩提比丘长老英译为「以草覆盖」(covering over with grass)，并解说，当小诤讼拖太久未解决可能会引起更多诤讼时采用，注释书解说，这个方法就像在粪便上扔草除臭味一样(大意)，所以称为「草覆盖」。
    「偷罗柘(MA.196)」，南传作「重罪」(thullavajja?)，菩提比丘长老英译为「严重的责备」(serious censure)。
    「家相应(MA.196)」，南传作「与在家人有关的」(gihipa?isa?yuttanti，直译为「在家人相应」)，菩提比丘长老英译为「关连于俗人」(connected with the laity)。
    「慰劳法(MA.196)」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality)。
    「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「令摄(MA.196)」，南传作「导致凝聚」(sa?gahāya…sa?vattanti)，菩提比丘长老英译为「有助于凝聚」(conduce to cohesion, conduce to cohesiveness)。「凝聚」(sa?gahāya)，另译为「摄；摄取；爱护；聚会；结集」。
    「法利如法得(MA.196)」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「有异说」(nānāvādeti)，菩提比丘长老英译为「造成不同的主涨」(make differing assertions)。
    「小事」(Appamattako，原意为「小量」)，菩提比丘长老英译为「小事；琐事」(trifling)。
    「不流漏」(anavassavāya)，菩提比丘长老英译为「不喷出」(does not erupt)。
    「法的指导者」(dhammanetti，另译为「法眼」)，菩提比丘长老英译为「法的指引」(the guideline of the Dhamma)。
    「应该被抽出」(samanumajjitabbā)，菩提比丘长老英译为「应该被抽出」(should be drawn out)。
    「一致性」(ekībhāvāya)，菩提比丘长老英译为「一致；和谐；团结」(to unity)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「令爱(MA.196)」，南传作「可爱的推行」(piyakara?ā)，菩提比丘长老英译为「创造爱」(creates love, MN.104)，或「创造情爱」(creates affection, AN.6.1)。
    「(如果你们将)受持后转起」(samādāya vatteyyātha)(采取并且遵循)，参看《中阿含142经》比对。
    「君止诤律(MA.196)」，南传作「觅罪相」(tassapāpiyasikā; tassapāpiyyasikā，另译为「求彼罪」；「本言治毗尼、尼止诤律」)，菩提比丘长老英译为「对某人坏品格的宣告」(the pronouncement of bad character against someone)。
    「萨云若(MA.196)」，应为「萨云然」(一切智)的另译，参看《中阿含208经》「萨云然」比对。
    「持经、持律、持母者(MA.196)」，南传作「持法、持律、持母者」(dhammadharā vinayadharā mātikādharā, AN.3.20)，菩提比丘长老英译为「法的维护者，律的维护者，纲目的维护者」(upholders of the Dhamma, upholders of the discipline, upholders of the schemata)。「母」(mātika)即「摩得勒伽」，为「先标举纲目后加以解说」的体裁，经、律中皆有，参看印顺法师着《原始佛教圣典之集成》第五章 摩得勒伽与犍度。


中部105经/善星经

中部105经/善星经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，众多比丘在世尊面前记说完全智：
    「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    离车人之子善星听闻：
    「听说众多比丘在世尊面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
    那时，离车人之子善星去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车人之子善星对世尊这么说：
    「大德！这被我听闻：『众多比丘在世尊面前记说完全智：「我们了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』大德！凡那些比丘在世尊面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』者，大德！那些比丘是否完全地记说完全智？或者，在这里，有一些比丘以增上慢记说完全智？」
    「善星！凡那些比丘在我面前记说完全智：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』者，在这里，有一些比丘完全地记说完全智，但，这里，有一些比丘以增上慢记说完全智。善星！在那里，凡那些比丘完全地记说完全智者，他正是真实者，但，善星！凡那些比丘以增上慢记说完全智者，如来这么想：『我要教导他们法。』善星！在这里，如来这么想：『我要教导他们法。』但，这里，一些愚钝男子一再地准备问题后，来见如来，然后询问，善星！在那里，凡如来这么想：『我要教导他们法。』者，那个想法改变了。」
    「世尊！这是适当的时机，善逝！这是适当的时机，凡世尊会教导的法，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，善星！你要听！你要好好作意！我要说了。」
    「是的，大德！」离车人之子善星回答世尊。
    世尊这么说：
    「善星！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被鼻识知……的气味；……能被舌识知……的味道；……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，善星！这些被称为五种欲。
    善星！这是可能的：这里，某位男子个人会是世间物质的志向者，善星！当成为世间物质的志向者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察那个的随法、亲近那[种]男子，且因为那样而来到喜悦，但，当告知与不动有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那[种]男子，不因为那样而来到喜悦，善星！犹如男子如果离自己的村落或城镇已久，他看见某位离自己的村落或城镇未久的男子，他会询问那位男子那个村落或城镇的平安、豊饶、少病情况，那位男子会讲述那个村落或城镇的平安、豊饶、少病情况，善星！你怎么想：那个男子对[讲述的]那个男子是否会想要听、倾耳、用心了知，亲近那位男子，因为那样而来到喜悦呢？」
    「是的，大德！」
    「同样的，善星！这是可能的：这里，某位男子个人会是世间物质的志向者，善星！当成为世间物质的志向者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察那个的随法、亲近那[种]男子，且因为那样而来到喜悦，但，当告知与不动有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那[种]男子，不因为那样而来到喜悦，他应该这么被知：『男子个人是离不动系结者、世间物质的志向者。』
    善星！这是可能的：这里，某位男子个人会是不动的志向者，善星！当成为不动的志向者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察那个的随法、亲近那[种]男子，且因为那样而来到喜悦，但，当告知与世间物质有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那[种]男子，不因为那样而来到喜悦，善星！犹如已脱落变黄的树叶不能变绿，同样的，善星！当男子个人是不动的志向者时，他已脱落世间物质的系结，他应该这么被知：『男子个人是离世间物质系结者、不动的志向者。』
    善星！这是可能的：这里，某位男子个人会是无所有处的志向者，善星！当成为无所有处的志向者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察那个的随法、亲近那[种]男子，且因为那样而来到喜悦，但，当告知与不动有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那[种]男子，不因为那样而来到喜悦，善星！犹如已破碎为二的大岩石不能复原，同样的，善星！当男子个人是无所有处的志向者时，他已破碎不动的系结，他应该这么被知：『男子个人是离不动系结者、无所有处的志向者。』
    善星！这是可能的：这里，某位男子个人会是非想非非想处的志向者，善星！当成为非想非非想处的志向者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察那个的随法、亲近那[种]男子，且因为那样而来到喜悦，但，当告知与无所有处有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那[种]男子，不因为那样而来到喜悦，善星！犹如男子如果舍弃已吃过的美食，善星！你怎么想：那个男子对于那食物是否还会想再吃呢？」
    「不，大德！那是什么原因呢？大德！因为那食物已被认为讨厌的。」
    「同样的，善星！当男子个人是非想非非想处的志向者时，他已排除无所有处的系结，他应该这么被知：『男子个人是离无所有处系结者、非想非非想处的志向者。』
    善星！这是可能的：这里，某位男子个人会是涅槃的完全志向者，善星！当成为涅槃的完全志向者时，男子个人只保持自己兴趣的谈论，且随寻思、随伺察那个的随法、亲近那[种]男子，且因为那样而来到喜悦，但，当告知与非想非非想处有关的谈论时，他不想要听、不倾耳、不用心了知，不亲近那[种]男子，不因为那样而来到喜悦，善星！犹如顶头已被切断的棕榈树不能再成长，同样的，善星！当男子个人是涅槃的完全志向者时，非想非非想处的系结根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他应该这么被知：『男子个人是离非想非非想处系结者、涅槃的完全志向者。』
    善星！这是可能的：这里，某位比丘这么想：『渴爱被沙门说为箭，无明之毒害经由欲、贪、恶意而[人们]被恼害，渴爱之箭已被我舍断，无明之毒害已被除去，我是涅槃的完全志向者。』如果这样是非真实的、有慢的，他会从事那些对涅槃的完全志向者不适当的：会以眼从事不适当的所见色；会以耳从事不适当的声音；会以鼻从事不适当的味道；会以舌从事不适当的味道；会以身从事不适当的所触；会以意从事不适当的法，当他以眼从事不适当的所见色；以耳从事不适当的声音；以鼻从事不适当的味道；以舌从事不适当的味道；以身从事不适当的所触；以意从事不适当的法时，贪会使心堕落，他以贪使心堕落而会遭受死亡，或像死亡那样的苦。
    善星！犹如男子如果被涂有厚厚毒药的箭射穿，他的朋友、同僚、亲族、亲属会雇用箭医，他的那位箭医会以刀切开伤口，被刀切开伤口后会以探针探寻箭，以探针探寻箭后，会拔出箭，会除去毒害而有残留，当知道『有残留』时，他会这么说：『喂！男子！你的箭已被拔出，毒害已被除去而有残留，但不足以对你有障碍，你应该吃适当的食物，{不要}当吃那些不适当的食物时，伤口会有脓，应该时常洗净伤口，伤口应该时常涂油，当没时常洗净伤口时，当伤口没时常涂油时，脓与血[会]覆盖伤口，并且不要在风与炎热中从事行走，{不要}当在风与炎热中从事行走时，尘与芒[会]恶化伤口，喂！男子！你应该住于伤口的保护、伤口的治愈。』他这么想：『我的箭已被拔出，毒害已被除去而无残留，且不足以对我有障碍。』他会吃不适当的食物，当他吃不适当的食物时，伤口会有脓，他会没时常洗净伤口，伤口会没时常涂油，当没时常洗净伤口时，当伤口没时常涂油时，脓与血覆盖伤口，他会在风与炎热中从事行走，当他在风与炎热中从事行走时，尘与芒会恶化伤口，他会不住于伤口的保护、伤口的治愈。当他有这不适当行为时，当毒害被除去而有不净的有残留时，以这两者而伤口会走到变异，以伤口走到变异而会遭受死亡，或像死亡那样的苦。
    同样的，善星！这是可能的：这里，某位比丘这么想：『渴爱被沙门说为箭，无明之毒害经由欲、贪、恶意而[人们]被恼害，渴爱之箭已被我舍断，无明之毒害已被除去，我是涅槃的完全志向者。』如果这样是非真实的、有慢的，他会从事那些对涅槃的完全志向者不适当的：会以眼从事不适当的所见色；会以耳从事不适当的声音；会以鼻从事不适当的味道；会以舌从事不适当的味道；会以身从事不适当的所触；会以意从事不适当的法，当他以眼从事不适当的所见色；以耳从事不适当的声音；以鼻从事不适当的味道；以舌从事不适当的味道；以身从事不适当的所触；以意从事不适当的法时，贪会使心堕落，他以贪使心堕落而会遭受死亡，或像死亡那样的苦，因为，在圣者之律中，凡放弃学而后还俗者，这是死亡，善星！因为，凡来到某种已污染的罪者，这是像死亡那样的苦。
    善星！这是可能的：这里，某位比丘这么想：『渴爱被沙门说为箭，无明之毒害经由欲、贪、恶意而[人们]被恼害，渴爱之箭已被我舍断，无明之毒害已被除去，我是涅槃的完全志向者。』当他正是涅槃的完全志向者时，他不会从事那些对涅槃的完全志向者不适当的：不会以眼从事不适当的所见色；不会以耳从事不适当的声音；不会以鼻从事不适当的味道；不会以舌从事不适当的味道；不会以身从事不适当的所触；不会以意从事不适当的法，当他不以眼从事不适当的所见色；不以耳从事不适当的声音；不以鼻从事不适当的味道；不以舌从事不适当的味道；不以身从事不适当的所触；不以意从事不适当的法时，贪不会使心堕落，他不以贪使心堕落而既不会遭受死亡，也无像死亡那样的苦。
    善星！犹如男子如果被涂有厚厚毒药的箭射穿，他的朋友、同僚、亲族、亲属会雇用箭医，他的那位箭医会以刀切开伤口，被刀切开伤口后会以探针探寻箭，以探针探寻箭后，会拔出箭，会除去毒害而无残留，当知道『无残留』时，他会这么说：『喂！男子！你的箭已被拔出，毒害已被除去而无残留，且不足以对你有障碍，你应该吃适当的食物，{不要}当吃那些不适当的食物时，伤口会有脓，应该时常洗净伤口，伤口应该时常涂油，当没时常洗净伤口时，当伤口没时常涂油时，脓与血[会]覆盖伤口，并且不要在风与炎热中从事行走，{不要}当在风与炎热中从事行走时，尘与芒[会]恶化伤口，喂！男子！你应该住于伤口的保护、伤口的治愈。』他这么想：『我的箭已被拔出，毒害已被除去而无残留，且不足以对我有障碍。』他会吃适当的食物，当他吃适当的食物时，伤口不会有脓，他会时常洗净伤口，伤口会时常涂油，当时常洗净伤口时，当伤口时常涂油时，脓与血不覆盖伤口，他不会在风与炎热中从事行走，当他不在风与炎热中从事行走时，尘与芒不会恶化伤口，他会住于伤口的保护、伤口的治愈。当他有这适当行为时，且当那毒害被除去而无残留时，以这两者而伤口会痊愈，他以伤口长出皮肤而既不会遭受死亡，也无像死亡那样的苦。
    同样的，善星！这是可能的：这里，某位比丘这么想：『渴爱被沙门说为箭，无明之毒害经由欲、贪、恶意而[人们]被恼害，渴爱之箭已被我舍断，无明之毒害已被除去，我是涅槃的完全志向者。』当他正是涅槃的完全志向者时，他不会从事那些对涅槃的完全志向者不适当的：不会以眼从事不适当的所见色；不会以耳从事不适当的声音；不会以鼻从事不适当的味道；不会以舌从事不适当的味道；不会以身从事不适当的所触；不会以意从事不适当的法，当他不以眼从事不适当的所见色；不以耳从事不适当的声音；不以鼻从事不适当的味道；不以舌从事不适当的味道；不以身从事不适当的所触；不以意从事不适当的法时，贪不会使心堕落，他不以贪使心堕落而既不会遭受死亡，也无像死亡那样的苦。
    善星！我的这个譬喻是为了作义理的教授。这个义理是：善星！『伤口』，这是对于六内处的同义语；善星！『毒害』，这是对于无明的同义语；善星！『箭』，这是对于渴爱的同义语；善星！『探针』，这是对于念的同义语；善星！『刀』，这是对于圣慧的同义语；善星！『箭医』，这是对于如来、阿罗汉、遍正觉者的同义语。
    善星！那位比丘是在六触处上的自制者，像这样，他知道：『依着为苦的根。』后，无依着，在依着之灭尽上已解脱，『他将在依着上安置身体或将使心生长。』这是不可能的。善星！犹如有一杯已掺入毒而具有美丽颜色、芳香、美味的饮料，那时，如果有想活命；不想死，要乐；不要苦的男子走来，善星！你怎么想：那位男子在知道：『我喝了这个将会遭受死亡，或像死亡那样的苦。』的情形下是否会喝那杯饮料呢？」
    「不，大德！」
    「同样的，善星！那位比丘是在六触处上的自制者，像这样，他知道：『依着为苦的根。』后，无依着，在依着之灭尽上已解脱，『他将在依着上安置身体或将使心生长。』这是不可能的。善星！犹如有猛毒的毒蛇，那时，如果有想活命；不想死，要乐；不要苦的男子走来，善星！你怎么想：那位男子在知道：『[如果]我被这个咬将会遭受死亡，或像死亡那样的苦。』的情形下是否会给那条猛毒的毒蛇手或拇指呢？」
    「不，大德！」
    「同样的，善星！那位比丘是在六触处上的自制者，像这样，他知道：『依着为苦的根。』后，无依着，在依着之灭尽上已解脱，『他将在依着上安置身体或将使心生长。』这是不可能的。」
    这就是世尊所说，悦意的离车人之子善星欢喜世尊所说。
    善星经第五终了。
汉巴经文比对(庄春江作)：
    「自己兴趣」(tappatirūpī，逐字直译为「满足(高兴)+有形色」)，菩提比丘长老英译为「关余他有兴趣的」(concerning that interests him)。
    「那个的随法」(tadanudhamma?ca)，菩提比丘长老英译为「与那个成列；与那个调合」(in line with that)。
    「不动」(āne?ja)，菩提比丘长老英译为「泰然自若」(imperturbable)，并解说这是指第四禅以及其上的四个无色界禅，但本经只指第四禅以及较低的二个无色界禅。
    「当知道『有残留』时」(sa-upādisesoti jānamāno)，『有残留』(sa-upādisesoti)另版作『无残留』(anupādisesoti)，「当知道…时」另版作「当认为…时」(ma??amāno)，所以就有另外这几种版本：「当知道『有残留』时」、「当认为『有残留』时」、「当知道『无残留』时」、「当认为『无残留』时」，菩提比丘长老以后段经文解说譬喻中的箭医即佛陀的同义语而选择「当认为『无残留』时」的版本。
    「(将)安置」(upasa?harissati，另译为「收集；放置；集中；比较；捕捉；照顾」)，菩提比丘长老英译为「导向」(direct)。Thanissaro Bhikkhu英译为「搅动」(stir)。


中部106经/随应于不动经

中部106经/随应于不动经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！欲是无常的、空虚的、虚妄的、虚妄法的，比丘们！那是幻术之作者、愚痴者的虚浮之言。凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，这两者都是魔之领域、魔之境域、魔之饵所、魔之行境，在这里，这些恶不善心意：贪婪、恶意、激情转起，这里，它们生成对圣弟子随学的障碍。比丘们！在这里，圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，这两者都是魔之领域、魔之境域、魔之饵所、魔之行境，在这里，这些恶不善心意：贪婪、恶意、激情转起，这里，它们生成对圣弟子随学的障碍，让我以广大、出众之心而住，克服世间后以意确立，当我以广大、出众之心而住，克服世间，以意确立后，凡恶不善心意：贪婪、恶意、激情，它们都将不存在。以它们的舍断，我的心将成为非小的、无量的、已善修习的。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达不动的，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达不动，这是可能的。比丘们！这被说为第一个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡任何色，[一切色]是四大及四大之所造色。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达不动的，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达不动，这是可能的。比丘们！这被说为第二个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，这两者都是无常的，凡无常的都不足以令人欢喜，不足以令人欢迎，不足以令人固持。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达不动的，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达不动，这是可能的。比丘们！这被说为第三个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想，一切都是想。这些无余灭之处，那是寂静的，那是胜妙的，即：无所有处。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达无所有处，这是可能的。比丘们！这被说为第一个随应于无所有处之道迹。
    再者，比丘们！圣弟子到林野，或树下，或空屋，像这样深虑：『这我或我所是空(虚)的。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达无所有处，这是可能的。比丘们！这被说为第二个随应于无所有处之道迹。
    再者，比丘们！圣弟子像这样深虑：『我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达无所有处，这是可能的。比丘们！这被说为第三个随应于无所有处之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想、无所有处想，一切都是想。这些无余灭之处，那是寂静的；那是胜妙的，即：非想非非想处。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达非想非非想处，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达非想非非想处，这是可能的。比丘们！这被说为随应于非想非非想处之道迹。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静，大德！那位比丘能般涅槃或不能般涅槃呢？」
    「阿难！在这里，某类比丘能般涅槃，而某类比丘不能般涅槃。」
    「大德！什么因、什么缘从而在这里某类比丘能般涅槃，某类比丘不能般涅槃呢？」
    「阿难！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静。他欢喜、欢迎、持续固持那平静。当他欢喜、欢迎、持续固持那平静时，识依止它、执取它，阿难！有执取的比丘不般涅槃。」
    「但，大德！当比丘执取时，他执取什么呢？」
    「阿难！非想非非想处。」
    「大德！听说当比丘执取时，他执取最殊胜的执取吗？」
    「阿难！当比丘执取时，他确实执取最殊胜的执取，阿难！因为这最殊胜的执取即：非想非非想处。
    阿难！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静。他不欢喜、不欢迎、不持续固持那平静。当他不欢喜、不欢迎、不持续固持那平静时，识不依止它、不执取它，阿难！不执取的比丘般涅槃。」
    「不可思议啊，大德！未曾有啊，大德！大德！世尊确实对我们说了一个依止、一个依止的暴流之度脱，但，大德！什么是圣解脱？」
    「阿难！这里，比丘圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想、无所有处想、非想非非想处想，这是有身、有身之所及。这是不死，即：经由不执取而有心的解脱。』阿难！像这样，随应于不动之道迹已被我教导，随应于无所有处之道迹已被我教导，随应于非想非非想之道迹已被我教导，一个依止、一个依止的暴流之度脱已被我教导，圣解脱已被我教导，阿难！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。阿难！有这些树下、这些空室，阿难！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    随应于不动经第六终了。
汉巴经文比对(庄春江作)：
    「妄言法(MA.75)」，南传作「虚妄法的」(mosadhammā)，菩提比丘长老英译为「迷惑的；虚伪的；诈欺的」(deceptive)。
    「幻化(MA.75)」，南传作「幻术之作者」(Māyākatame)，菩提比丘长老英译为「产生幻觉的；错觉的」(illusory)。
    「欺诳愚痴(MA.75)」，南传作「愚痴者的虚浮之言」(bālalāpana?)，菩提比丘长老英译为「愚笨者的无聊话」(the prattle of fools)。
    「斗诤(MA.75)」，南传作「激情」(sārambhāpi，另译为「激愤」)，菩提比丘长老英译为「推拟；假定」(presumption)。
    「掩伏世间(MA.75)」，南传作「克服世间后」(abhibhuyya loka?，另译为「打胜世间后；征服世间后」)，菩提比丘长老英译为「超越世界」(transcended the world)。
    「摄持其心(MA.75)」，南传作「以意确立」(adhi??hāya manasā)，菩提比丘长老英译为「以心作了坚定的决定」(made a firm determination with the mind)，并引注释书的解说，这是指决心以禅为目标。
    「便于处得心净(MA.75)」，南传作「心在[此]处上明净」(āyatane citta? pasīdati)，菩提比丘长老英译为「他的心在此基础上获得信心」(his mind acquires confidence in this base)，并引注释书的解说，这是指达到阿罗汉果的毗婆舍那目标，或接近第四禅[以及虚空无边处、识无边处]，成为他到达「不动」，即第四禅本身的基础。
    「不动(MA.75)」，南传作「不动的」(āne?ja?)，菩提比丘长老英译为「泰然自若」(imperturbable)，并解说，这里说的「不动」，似乎指第四禅与两个较低的无色界禅。按：「两个较低的无色界禅」指「虚空无边处」与「识无边处」，亦即本经所说的第二、第三「净不动道；随应于不动之道迹」。
    「以慧为解(MA.75)」，南传作「以慧胜解」(pa??āya vā adhimuccati)，菩提比丘长老英译为「他以智慧决定[它]」(he resolves [upon it] with wisdom)。
    「因本意故(MA.75)」，南传作「那作用识」(ta?sa?vattanika? vi??ā?a?)，菩提比丘长老英译为「发展之识」(the evolving consciousness)，并引注释书的解说，这是此人依之而往生的「结果识；生成识」(the resultant consciousness)。按：证得第四禅(不动)而未能证得解脱者，则有如证得第四禅业力所形成那样具不动性质的识。
    「净不动(MA.75)」，南传作「随应于不动」(āne?jasappāyā，另译为「适于不动；益于不动」)，菩提比丘长老英译为「导向泰然自若」(directed to the imperturbable)。
    「空于神、神所有(MA.75)」，南传作「这我或我所是空(虚)的」(su??amida? attena vā attaniyena vāti)，菩提比丘长老英译为「这我或所有属于我的是空的」(This is void of a self or of what belongs to a self, Empty is this of self or of what belongs to self, SN.41.7)。
    「无想」、「有想无想处(MA.75)」，南传作「非想非非想处」(nevasa??ānāsa??āyatana)。
    「无我、无我所，我当不有、我所当不有(MA.75)」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa, no ca me siyā; na bhavissati, na me bhavissati)，参看《中阿含6经》「我者无我，亦无我所；当来无我，亦无我所」比对。
    「若本有者(MA.75)」，南传作「凡存在的；凡已存在的」(yadatthi ya?, bhūta?)，菩提比丘长老英译为「所有的存在，所有已生成的」(What exists, what has come to be)，并引注释书的解说，这是指五蕴。
    「乐彼舍、着彼舍、住彼舍(MA.75)」，南传作「他欢喜、欢迎、持续固持那平静」(So ta? upekkha? abhinandati, abhivadati, ajjhosāya ti??hati)，菩提比丘长老英译为「他乐于那平静，欢迎它，并且持续握住它」(He delights in that equanimity, welcomes it, and remains holding to it)。按：「平静」(upekkha?)，另译为「舍；无关心」。
    「有所受者，彼必不得般涅槃(MA.75)」，南传作「有执取的比丘不般涅槃」(Sa-upādāno…bhikkhu na parinibbāyatīti，另译为「有燃料的比丘不熄灭」)，菩提比丘长老英译为「执取的比丘不达到涅槃」(A bhikkhu,with clinging,…does not attain Nibbāna)，并解说，「执取」(upādāna)之另外一个意思是「燃料」，「涅槃」(nibbāyati)的原意是「(火)熄灭」，这是很难译的双关语。按：MA将「取；执取」(upādā)译为「受」。
    「受余行(MA.75)」，南传作「执取最殊胜的执取」(Upādānase??ha?…upādiyatīti)，菩提比丘长老英译为「执取最好的执着对象」(clings to the best [object of] clinging)。
    「圣解脱」(ariyo vimokkhoti)，菩提比丘长老英译为「高洁的释放」(noble liberation)，并引注释书说，尊者阿难是要问关于不依禅定的「乾观者」(sukkhavipassaka，英译为dry-insighters)如何证得阿罗汉果。
    「自己有(MA.75)」，南传作「有身、有身之所及」(sakkāyo yāvatā sakkāyo)，菩提比丘长老英译为「个己，直到个己扩展」(identity as far as identity extends)。按：「有身」(sakkāyo)，另译为「常住身；萨迦耶(音译)；己身」。
    「一个依止、一个依止的」(Nissāya nissāya)，菩提比丘长老英译为「在依于一个或另一个的支持」(in dependence upon one support or another)，并引注释书的解说，这是指比丘以入从第三禅到四个无色定的个个「处」(basis)，以到达阿罗汉果。按：「洪水之度脱」，即指到达阿罗汉果。


中部107经/会计师目犍连经

中部107经/会计师目犍连经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，会计师目犍连婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，会计师目犍连婆罗门对世尊这么说：
    「乔达摩先生！犹如对这东园鹿母讲堂来说，次第的学习、次第的行动、次第的道迹被看见，即：直到最后阶梯。乔达摩先生！对这婆罗门们来说，次第的学习、次第的行动、次第的道迹被看见，即：在学习上。乔达摩先生！对这弓箭手来说，次第的学习、次第的行动、次第的道迹被看见，即：在弓术上。乔达摩先生！对我们会计师来说，次第的学习、次第的行动、次第的道迹被看见，即：在计算上。乔达摩先生！因为我们得到徒弟后，我们首先令他这么计算：『一个的一、二个的二、三个的三、四个的四、五个的五、六个的六、七个的七、八个的八、九个的九、十个的十。』乔达摩先生！我们也令他计算百，也令他计算更多。乔达摩先生！在这法、律中也能安立这样次第的学习、次第的行动、次第的道迹吗？」
    「婆罗门！在这法、律中也能安立这样次第的学习、次第的行动、次第的道迹。婆罗门！犹如熟练的驯马师得到贤骏马后，首先令它作马衔上的磨练，而后[再]令它作更进一步的磨练，同样的，婆罗门！如来得到被调御人后，首先这么调伏：『来！比丘！你要成为持戒者：你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。』
    婆罗门！当比丘成为持戒者：他住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习时，如来更进一步调伏他：『来！比丘！你要成为守护根门者：以眼见色后，不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，你要依其自制而行动，保护眼根，你要在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，你要依其自制而行动，保护意根，你要在意根上达到自制。』
    婆罗门！当比丘成为守护根门者时，如来更进一步调伏他：『来！比丘！你要成为饮食上的知量者：你应该如理省察而吃食物：「不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。」』
    婆罗门！当比丘成为饮食上的知量者时，如来更进一步调伏他：『来！比丘！你要住于专修清醒：比丘们！这里，白天你要以经行、坐禅，心从障碍法净化；在初夜时段，你要以经行、坐禅，心从障碍法净化；在中夜时段，你要以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想；在后夜时段，你要再以经行、坐禅，心从障碍法净化。』
    婆罗门！当比丘成为专修清醒者时，如来更进一步调伏他：『来！比丘！你要具备正念、正知：在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。』
    婆罗门！当比丘成为正念、正知时，如来更进一步调伏他：『来！比丘！你亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    婆罗门！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，这样，这是我对他们的教诫。凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，这些法导向当生的乐住与正念、正知。」
    当这么说时，会计师目犍连婆罗门对世尊这么说：
    「当乔达摩尊师的弟子被乔达摩尊师这样教诫、这样训诫时，他们全都到达毕竟究竟的涅槃，或者某一些不到达呢？」
    「婆罗门！当我的弟子被我这样教诫、这样训诫时，有一些到达毕竟究竟的涅槃，某一些不到达。」
    「乔达摩先生！涅槃住立，导向涅槃之道住立，乔达摩尊师的劝导住立，然而，什么因、什么缘当乔达摩尊师的弟子被乔达摩尊师这样教诫、这样训诫时，有一些到达毕竟究竟的涅槃，或者某一些不到达呢？」
    「那样的话，婆罗门！这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎么想：你熟悉往王舍城的路吗？」
    「是的，先生！我熟悉往王舍城的路。」
    「婆罗门！你怎么想：在这里，如果有想要去王舍城的男子走来，他来见你后这么说：『大德！我想要去王舍城，指示我[往]那王舍城的路。』你会对他这么说：『喂！来！男子！这条路去王舍城：经由它走一下子；经由它走一下子后你将看得见像那样的村落，经由它走一下子；经由它走一下子后你将看得见像那样的城镇，经由它走一下子；经由它走一下子后你将看得见王舍城的园林美景、森林美景、土地美景、莲花池美景。』当被你这样教诫、这样训诫时，他取旁道后，他会向西走。而，如果有想要去王舍城的第二位男子走来，他来见你后这么说：『大德！我想要去王舍城，指示我[往]那王舍城的路。』你会对他这么说：『喂！来！男子！这条路去王舍城：经由它走一下子；经由它走一下子后你将看得见像那样的村落，经由它走一下子；经由它走一下子后你将看得见像那样的城镇，经由它走一下子；经由它走一下子后你将看得见王舍城的园林美景、森林美景、土地美景、莲花池美景。』当被你这样教诫、这样训诫时，他平安地走到王舍城。婆罗门！王舍城住立，导向王舍城之路住立，你的劝导住立，然而，什么因、什么缘当你这样教诫、这样训诫时，一位男子会取旁道后向西走，一位会平安地走到王舍城呢？」
    「乔达摩先生！在这里，我能作什么呢？乔达摩先生！我是指路者。」
    「同样的，婆罗门！涅槃住立，导向涅槃之道住立，我的劝导住立，然而，当我的弟子被我这样教诫、这样训诫时，有一些到达毕竟究竟的涅槃，某一些不到达，婆罗门！在这里，我能作什么呢？婆罗门！如来是指路者。」
    当这么说时，会计师目犍连婆罗门对世尊这么说：
    「乔达摩先生！凡这些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫而率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人，乔达摩尊师不与他们一起共住。
    但，凡那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫而率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，乔达摩尊师与他们一起共住。
    乔达摩先生！犹如凡任何根香，黑鸢尾草被说为其中之第一；凡任何木香，紫檀被说为其中之第一；凡任何花香，茉莉花被说为其中之第一，同样的，乔达摩尊师的教诫在今日的教法中是最上的。
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    会计师目犍连经第七终了。
汉巴经文比对(庄春江作)：
    「恶道(MA.144)」，南传作「旁道」(ummagga?，另译为「邪道」)，菩提比丘长老英译为「错的路」(a wrong road)。
    「我都无事(MA.144)」，南传作「我能作什么呢」(kyāha?…karomi)，菩提比丘长老英译为「关于那个，我能做什么呢」(What can I do about that)。
    「次第的道迹」(anupubbapa?ipadā)，菩提比丘长老英译为「渐次地进展」(gradual progress)。
    「磨练」(kāra?a?，原意为「惩罚；惩治；刑罚」)，菩提比丘长老英译为「习惯，训练」(used to, trains)。


中部108经/守护者目犍连经

中部108经/守护者目犍连经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，在世尊般涅槃不久，尊者阿难住在王舍城迦兰陀撒饵处的竹林中。
    当时，摩揭陀国阿阇世王韦提希子对灯光王怀疑而修建王舍城。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。那时，尊者阿难这么想：
    「这时在王舍城为了托钵而行还太早，让我到守护者目犍连婆罗门工作的地方，去见守护者目犍连婆罗门。」
    那时，尊者阿难到守护者目犍连婆罗门工作的地方，去见守护者目犍连婆罗门。守护者目犍连婆罗门看见尊者阿难远远地走来。看见后，对尊者这阿难这么说：
    「请来！阿难尊师！欢迎！阿难尊师！阿难尊师距上回来到这里已很久了，请坐！阿难尊师！这座位设置好了。」
    尊者阿难在设置好的座位坐下，守护者目犍连婆罗门也取某个低矮坐具后，在一旁坐下。在一旁坐好后，守护者目犍连婆罗门对尊者阿难这么说：
    「阿难先生！有[任何]一位比丘具备那乔达摩尊师、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法吗？」
    「婆罗门！没有[任何]一位比丘具备那世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，比丘们！[其]弟子们现在住于道的随行，以后为具备者。」在这里，尊者阿难与守护者目犍连婆罗门之间的这谈论被中断。
    那时，当摩揭陀国大臣作雨者婆罗门巡察王舍城工作的地方时，到守护者目犍连婆罗门工作的地方，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对尊者阿难这么说：
    「阿难先生！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「婆罗门！这里，守护者目犍连婆罗门对我这么说：『阿难先生！有[任何]一位比丘具备那乔达摩尊师、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法吗？』当这么说时，我对守护者目犍连婆罗门这么说：『婆罗门！没有[任何]一位比丘具备那世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，比丘们！[其]弟子们现在住于道的随行，以后为具备者。』婆罗门！这是我们与守护者目犍连婆罗门谈论中被中断的，这时你抵达。」
    「阿难先生！有单一位比丘被乔达摩尊师指定：『我死后这位将是你们的归依处。』你们现在应该使之行使吗？」
    「婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：『我死后这位将是你们的归依处。』我们现在应该使之行使。」
    「但，阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：『世尊死后这位将是我们的归依处。』你们现在应该使之行使吗？」
    「婆罗门！没有单一位比丘被僧团选定；被众多长老比丘指定：『世尊死后这位将是我们的归依处。』我们现在应该使之行使。」
    「但，阿难先生！这样，在无归依处下，什么是和合的原因呢？」
    「婆罗门！我们非无归依处，婆罗门！我们有归依处：法的归依处。」
    「阿难先生！当被像这样问：『阿难先生！有单一位比丘被乔达摩尊师指定：「我死后这位将是你们的归依处。」你们现在应该使之行使吗？』你说：『婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：「我死后这位将是你们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」你们现在应该使之行使吗？你说：『没有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」我们现在应该使之行使。』当被像这样问：『但，阿难先生！这样，在无归依处下，什么是和合的原因呢？』你说：『婆罗门！我们非无归依处，婆罗门！我们有归依处：法的归依处。』阿难先生！应该怎样看见这所说的义理呢？』
    「婆罗门！有比丘的学处被有知、有见的世尊、阿罗汉、遍正觉者安立，波罗提木叉被诵说：在那布萨日，所有依止单一个村落土地而住的我们全部集合在一个地方，集合后，我们请求转起它(波罗提木叉)者，当它被说时，如果比丘有犯戒，有违犯，我们依所教诫的如法处理。无[哪位]尊师令我们处理，法令我们处理。」
    「阿难先生！有单一位比丘你们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住呢？」
    「婆罗门！{没}有单一位比丘我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。」
    「阿难先生！当被像这样问：『阿难先生！有单一位比丘被乔达摩尊师指定：「我死后这位将是你们的归依处。」你们现在应该使之行使吗？』你说：『婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：「我死后这位将是你们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」你们现在应该使之行使吗？你说：『没有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘你们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住呢？』你说：『婆罗门！现在，{没}有单一位比丘我们恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。』阿难先生！应该怎样看见这所说的义理呢？』
    「婆罗门！有十个可起净信的法被有知、有见的世尊、阿罗汉、遍正觉者宣说，当我们之中有这十法被发现时，我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住，哪十个呢？
    婆罗门！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达。
    他是衣服、施食、住处、病人的需要物、医药必需品的知足者。
    他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
    他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    婆罗门！这是十个可起净信的法被有知、有见的世尊、阿罗汉、遍正觉者宣说，当我们之中有这十法被发现时，我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。」
    当这么说时，摩揭陀国大臣作雨者婆罗门召唤巫跋难陀将军：
    「将军尊师！你怎么想：这些尊师恭敬应该被恭敬者；尊重应该被尊重者；尊敬应该被尊敬者；崇敬应该被崇敬者吗？确实，这些尊师恭敬应该被恭敬者；尊重应该被尊重者；尊敬应该被尊敬者；崇敬应该被崇敬者，因为，如果那些尊者不恭敬、不尊重、不尊敬、不崇敬这位，那些尊者能恭敬、尊重、尊敬、崇敬；恭敬、尊重、尊敬、崇敬谁后依止而住呢？」
    那时，摩揭陀国大臣作雨者婆罗门对尊者阿难这么说：
    「阿难尊师现在住在哪里呢？」
    「婆罗门！我现在住在竹林中。」
    「阿难先生！是否竹林是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的吗？」
    「婆罗门！竹林确实是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的，[因为]看守者、守护者们如你们一样。」
    「阿难先生！竹林确实是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的，[因为]如惯于禅定的尊师们修禅定一样，尊师们就是禅定者与惯于禅定者。
    阿难先生！这里，有一次，乔达摩尊师住在毗舍离大林重阁讲堂。阿难先生！那时，我去大林重阁讲堂见乔达摩尊师，在那里，乔达摩尊师以许多法门说了禅定之说，乔达摩尊师是禅定者与惯于禅定者，乔达摩尊师赞赏所有禅定。」
    「婆罗门！世尊非赞赏所有禅定，世尊也非不赞赏所有禅定。婆罗门！怎样的禅定世尊不赞赏呢？婆罗门！这里，某人住于心被欲贪所缠缚、被欲贪所制伏，对已生起的欲贪不如实了知出离。他内在作像这样的欲贪，而后禅修、出禅修、向下禅修、离禅修；住于心被恶意所缠缚、被恶意所制伏，对已生起的恶意不如实了知出离。他内在作像这样的恶意，而后禅修、出禅修、向下禅修、离禅修；住于心被惛沉睡眠所缠缚、被惛沉睡眠所制伏，对已生起的惛沉睡眠不如实了知出离。他内在作像这样的惛沉睡眠，而后禅修、出禅修、向下禅修、离禅修；住于心被掉举后悔所缠缚、被掉举后悔所制伏，对已生起的掉举后悔不如实了知出离。他内在作像这样的掉举后悔，而后禅修、出禅修、向下禅修、离禅修；住于心被疑所缠缚、被疑所制伏，对已生起的疑不如实了知出离。他内在作像这样的疑，而后禅修、出禅修、向下禅修、离禅修，婆罗门！像这样的禅定世尊不赞赏。
    婆罗门！怎样的禅定世尊赞赏呢？婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅；……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，婆罗门！像这样的禅定世尊赞赏。」
    「阿难先生！乔达摩尊师确实呵责应该被呵责的；赞赏应该被赞赏的。好了，阿难先生！现在我们要走了，我们很忙，有很多该做的事。」
    「婆罗门！现在，你考量适当的时间吧。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜于尊者阿难所说，起座离开。
    那时，当摩揭陀国大臣作雨者婆罗门离开不久，守护者目犍连婆罗门对尊者阿难这么说：
    「我们问阿难尊师的，阿难尊师没回答。」
    「婆罗门！我们不已对你说：『婆罗门！没有[任何]一位比丘具备那世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，比丘们！[其]弟子们现在住于道的随行，以后为具备者。』了吗？」
    守护者目犍连经第八终了。
汉巴经文比对(庄春江作)：
    「令汝等今所依(MA.145)」，南传作「你们现在应该使之行使」(ya? tumhe etarahi pa?ipādeyyāthāti)，菩提比丘长老英译为「你们现在依赖他的人」(whom you now have recourse to)。
    「我等教作是(MA.145)」，南传作「我们依所教诫的如法处理」(maya? yathādhamma? yathānusi??ha? kāremāti)，菩提比丘长老英译为「我们依我们受教导的法之方式处理他」(we deal with him according to the Dhamma in the way we have been instructed)。按：「(我们)处理」(kāremāti)，直译为「(我们)作」。
    「行伺、乐伺(MA.145)」，南传作「禅定者与惯于禅定者」(Jhāyino ceva…jhānasīlino ca)，菩提比丘长老英译为「他们是默想者与锻炼默想」(who are meditators and cultivate meditation)。
    「伺、增伺而重伺(MA.145)」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyati pajjhāyati nijjhāyati avajjhāyati，逐字直译为「修禅，在前-修禅，往下-修禅，卑下-修禅」)，菩提比丘长老英译为「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates)，或「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN.50)，并解说，这些在jhāyati加上字首pa, ni, ava/apa的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
    「所有全部、所有方法全部的法」(tehi dhammehi sabbenasabba? sabbathāsabba?)，菩提比丘长老英译为「在每一个和所有方式的全部那些特质」(in each and every way all those qualities)。「所有全部」(sabbenasabba?)，逐字直译为「以全部+全部」，「所有方法全部」(sabbathāsabba?)，另译为「用一切方法全部；在每一方面全部」。
    「指定」(?hapito，原意为「放置；设立；使住立固定」)，菩提比丘长老英译为「被任命」(was appointed)。
    「我们请求转起它(波罗提木叉)者」(yassa ta? pavattati ta? ajjhesāma，直译为「凡转起它(波罗提木叉)者，我们请求他」)，菩提比丘长老英译为「我们请求知道波罗提木叉者背诵它」(we ask one who knows the pātimokkha to recite it)。
    「{没}有」(Natthi，原意为「没有」)，菩提比丘长老英译为「有」(There is)。Thanissaro比丘英译为「有」(there is)。按：依后文所说，此处的Natthi应为Atthi(有)之讹。
    「法而可尊敬(MA.145)」，南传作「可起净信的法」(pasādanīyā dhammā)，菩提比丘长老英译为「鼓舞信心的特质」(qualities inspiring confidence)。


中部109经/满月大经

中部109经/满月大经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在屋外处坐。
    那时，某位比丘起座，整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！我想问世尊一点[问题]，如果世尊允许为我的问题作解答的话。」
    「那样的话，比丘！你坐在自己的座位，然后问你想问的问题。」
    那时，那位比丘回答世尊后，坐在自己的座位，然后对世尊这么说：
    「大德！这些不是五取蕴吗？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。」
    「比丘！这些是五取蕴，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「但，大德！这些五取蕴的根源是什么呢？」
    「这些五取蕴，比丘！欲为其根源。」
    「大德！那执取就是这那些五取蕴呢？或者，除了五取蕴外有执取呢？」
    「比丘！那执取既非就是那些五取蕴，也非除了五取蕴外有执取，而是凡哪里有欲贪者，那里就有执取。」
    「大德！又，对五取蕴会有种种欲贪吗？」
    「比丘！会有。」世尊说。
    「比丘！这里，有一类人这么想：『但愿我在未来世有这样的色！但愿我在未来世有这样的受！但愿我在未来世有这样的想！但愿我在未来世有这样的行！但愿我在未来世有这样的识！』这样，比丘！对五取蕴能有种种欲贪。」
    「大德！什么情形诸蕴有『诸蕴』之称？」
    「比丘！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为色蕴；凡任何受，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为受蕴；凡任何想，不论过去、未来、现在，……（中略）或远、或近，这被称为想蕴；凡任何行，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为行蕴；凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，这被称为识蕴。比丘！这个情形诸蕴有『诸蕴』之称。」
    「大德！什么因、什么缘而有色蕴之说？什么因、什么缘而有受蕴之说？什么因、什么缘而有想蕴之说？什么因、什么缘而有行蕴之说？什么因、什么缘而有识蕴之说？」
    「比丘！四大为因、四大为缘而有色蕴之说；触为因、触为缘而有受蕴之说；触为因、触为缘而有想蕴之说；触为因、触为缘而有行蕴之说；名色为因、名色为缘而有识蕴之说。」
    「大德！怎样是有身见呢？」
    「比丘！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受是我，或我拥有受，或受在我中，或我在受中；认为想是我，或我拥有想，或想在我中，或我在想中；认为行是我，或我拥有行，或行在我中，或我在行中；认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是有身见。」
    「大德！怎样是没有身见呢？」
    「比丘！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受是我，或我拥有受，或受在我中，或我在受中；不认为想是我，或我拥有想，或想在我中，或我在想中；不认为行是我，或我拥有行，或行在我中，或我在行中；不认为识是我，或我拥有识，或识在我中，或我在识中。比丘！这样是没有身见。」
    「大德！什么是关于色的乐味、过患、出离？什么是关于受的乐味、过患、出离？什么是关于想的乐味、过患、出离？什么关于是行的乐味、过患、出离？什么关于是识的乐味、过患、出离？」
    「比丘！凡缘于色而生起乐与喜悦者，这是关于色的乐味。
    凡色是无常的、苦的、变易法者，这是关于色的过患。
    凡关于色之欲贪的调伏、欲贪的舍断者，这是关于色的出离。
    凡缘于受……缘于想……缘于行……缘于识而生起乐与喜悦者，这是关于识的乐味。
    凡识是无常的、苦的、变易法者，这是关于识的过患。
    凡关于识之欲贪的调伏、欲贪的舍断者，这是关于识的出离。」
汉巴经文比对(庄春江作)：
    「四大」的「大」，为「大种」(mahābhūta)的简略，菩提比丘长老英译为「大元素」(great elements)，这是指具坚固性的「地」，具凝结性的「水」，具温热性的「火」，以及具流动性的「风」。
    「在无明[谷-禾+卵](SA.58)」(MA.157译作「无明来、无明乐、无明覆、无明卵之所裹」)，南传作「已进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant)，另译为「陷入无知」(immersed in ignorance, AN.8.11)。
    「(被)调伏」(Pa?ivinītā)，菩提比丘长老英译为「已被训练」(have been trained)。按：「(被)调伏」(Pa?ivinītā)，原意为「被除去，被驱逐；被征服」，这样前后文义难连贯，今解读为「对-被调伏」(Pa?i-vinītā)，另版作「缘于被调伏」(Pa?icca vinītā)。
    「六十位比丘」(sa??himattāna? bhikkhūna?)，菩提比丘长老引注释书的解说，这六十位比丘是那位「某位比丘」(已证阿罗汉)的学生，他们已经多修习了各种不同的毗婆舍那智(they had developed various insight knowledges)，但却一直未能证果，所以那位「某位比丘」就待他们道世尊面前，希望世尊能引导他们证果，经文中那位「某位比丘」所问的问题，不是他自己的疑问，而是为这六十位学生问的(大义)。按：本经与SN.22.82相同。


中部110经/满月小经

中部110经/满月小经(天臂品[11])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在屋外处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「比丘们！非善人会知道非善人：『这位是非善人。』吗？」
    「不，大德！」
    「好！比丘们！比丘们！这是不可能的、没机会的：凡非善人会知道非善人：『这位是非善人。』比丘们！但，凡非善人会知道善人：『这位是善人。』吗？」
    「不，大德！」
    「好！比丘们！比丘们！这是不可能的、没机会的：凡非善人会知道善人：『这位是善人。』比丘们！非善人具备不正法，有非善人的尊信，有非善人的意图，有非善人的建议，有非善人的言语，有非善人的作业，有非善人的见，施与非善人的布施。
    比丘们！非善人如何具备不正法呢？比丘们！这里，非善人是无信者、无惭者、无愧者、少闻者、懈怠者、念已忘失者、劣慧者，比丘们！非善人这样具备不正法。
    比丘们！非善人如何有非善人的尊信呢？比丘们！这里，非善人有那些无信的、无惭的、无愧的、少闻的、懈怠的、念已忘失的、劣慧的沙门、婆罗门的朋友、同伴，比丘们！非善人这样有非善人的尊信。
    比丘们！非善人如何有非善人的意图呢？比丘们！这里，非善人意图加害自己、意图加害别人、意图加害两者，比丘们！非善人这样有非善人的意图。
    比丘们！非善人如何有非善人的建议呢？比丘们！这里，非善人建议加害自己、建议加害别人、建议加害两者，比丘们！非善人这样有非善人的建议。
    比丘们！非善人如何有非善人的言语呢？比丘们！这里，非善人是妄语者、离间语者、粗恶语者、杂秽语者，比丘们！非善人这样有非善人的言语。
    比丘们！非善人如何有非善人的作业呢？比丘们！这里，非善人是杀生者、未给予而取者、邪淫者，比丘们！非善人这样有非善人的作业。
    比丘们！非善人如何有非善人的见呢？比丘们！这里，非善人是这么见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！非善人这样有非善人的见。
    比丘们！非善人如何施与非善人的布施呢？比丘们！这里，非善人非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，[以果报]不到来的见解而施与布施，比丘们！非善人这样施与非善人的布施。
    比丘们！那位非善人这样具备不正法，这样有非善人的尊信，这样有非善人的意图，这样有非善人的建议，这样有非善人的言语，这样有非善人的作业，这样有非善人的见，这样施与非善人的布施后，以身体的崩解，死后往生到非善人的趣处，比丘们！什么是非善人的趣处呢？地狱或畜生界。
    比丘们！善人会知道善人：『这位是善人。』吗？」
    「是的，大德！」
    「好！比丘们！比丘们！这是可能的：凡善人会知道善人：『这位是善人。』比丘们！但，凡善人会知道非善人：『这位是非善人。』吗？」
    「是的，大德！」
    「好！比丘们！比丘们！这是可能的：凡善人会知道非善人：『这位是非善人。』比丘们！善人具备正法，有善人的尊信，有善人的意图，有善人的建议，有善人的言语，有善人的作业，有善人的见，施与善人的布施。
    比丘们！善人如何具备正法呢？比丘们！这里，善人是有信者、有惭者、有愧者、多闻者、活力已被发动者、念已现前者、有慧者，比丘们！善人这样具备正法。
    比丘们！善人如何有善人的尊信呢？比丘们！这里，善人有那些有信的、有惭的、有愧的、多闻的、活力已被发动的、念已现前的、有慧的沙门、婆罗门的朋友、同伴，比丘们！善人这样有善人的尊信。
    比丘们！善人如何有善人的意图呢？比丘们！这里，善人既不意图加害自己，也不意图加害别人，也不意图加害两者，比丘们！善人这样有善人的意图。
    比丘们！善人如何有善人的建议呢？比丘们！这里，善人既不建议加害自己，也不建议加害别人，也不建议加害两者，比丘们！善人这样有善人的建议。
    比丘们！善人如何有善人的言语呢？比丘们！这里，善人是离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！善人这样有善人的言语。
    比丘们！善人如何有善人的作业呢？比丘们！这里，善人是离杀生者、离未给予而取者、离邪淫者，比丘们！善人这样有善人的作业。
    比丘们！善人如何有善人的见呢？比丘们！这里，善人是这么见者：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！善人这样有善人的见。
    比丘们！善人如何施与善人的布施呢？比丘们！这里，善人恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，[以果报]到来的见解而施与布施，比丘们！善人这样施与善人的布施。
    比丘们！那位善人这样具备正法，这样有善人的尊信，这样有善人的意图，这样有善人的建议，这样有善人的言语，这样有善人的作业，这样有善人的见，这样施与善人的布施后，以身体的崩解，死后往生到善人的趣处，比丘们！什么是善人的趣处呢？伟大状态的天神或伟大状态的人。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    满月小经第十终了。
    天臂品第一终了，其摄颂：
    天臂、五三，如何、沙么、善星，
    随应于[不动]、会计师、守护者，满月大经、满月小经。
汉巴经文比对(庄春江作)：
    「有非善人的尊信」(asappurisabhatti hoti)，菩提比丘长老英译为「他结交非真人」(he associates as an untrue man)。按：「尊信」(sabhatti, sa-bhatti)，另译为「信仰；热爱；相信；执着」。
    「有非善人的意图」(asappurisacintī hoti)，菩提比丘长老英译为「他如非真人般行使意志」(he wills as an untrue man)。按：「意图」(sacintī, sa-cintī， 名词)，另译为「思念；思惟；思想」；「意图」(ceteti, cinteti， 动词)，另译为「思虑；思惟；思考；思念」。
    「不观业果报施(MA.155)」，南传作「[以果报]不到来的见解而施与」(anāgamanadi??hiko deti)，菩提比丘长老英译为「以没什么将到来的见解而给」(gives it with the view that nothing will come of it)，或「以将来无结果的见解而给」(gives without a view of future consequences, AN.9.20)。


中部111经/逐步经

2.逐步品
中部111经/逐步经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！舍利弗是贤智者；比丘们！舍利弗是大慧者；比丘们！舍利弗是广慧者；比丘们！舍利弗是捷慧者；比丘们！舍利弗是速慧者；比丘们！舍利弗是利慧者；比丘们！舍利弗是洞察慧者，比丘们！舍利弗半个月观逐步法之观，比丘们！在那里，这是舍利弗的逐步法之观：
    比丘们！这里，舍利弗从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，凡在初禅中的法：寻、伺、喜、乐、一心，触、受、想、思、心，欲、胜解(决心)、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就[确认]有像这样[更上出离]的存在。
    再者，比丘们！舍利弗以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，凡在第二禅中的法：自信、喜、乐、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以无限制的心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就[确认]有像这样[更上出离]的存在。
    再者，比丘们！舍利弗以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，凡在第三禅中的法：乐、念、正知、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以无限制的心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就[确认]有像这样[更上出离]的存在。
    再者，比丘们！舍利弗以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，凡在第四禅中的法：平静、不苦不乐受、以已宁静状态而心的不思惟、遍净念、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以无限制的心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就[确认]有像这样[更上出离]的存在。
    再者，比丘们！舍利弗以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，凡在虚空无边处中的法：虚空无边处之想、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以无限制的心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就[确认]有像这样[更上出离]的存在。
    再者，比丘们！舍利弗以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，凡在识无边处中的法：识无边处之想、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以无限制的心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就[确认]有像这样[更上出离]的存在。
    再者，比丘们！舍利弗以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，凡在无所有处中的法：无所有之想、一心，触、受、想、思、心，欲、胜解、活力、念、平静、作意，他的那些法逐步地被确定，那些法生起被知道、出现被知道、灭没被知道，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以无限制的心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就[确认]有像这样[更上出离]的存在。
    再者，比丘们！舍利弗以一切无所有处的超越，进入后住于非想非非想处，他从那个等至正念地出来，从那个等至正念地出来后，凡已过去、已灭、已变易的法，他看见那些法，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以无限制的心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『有更上的出离。』以多修习那个，他就[确认]有像这样[更上出离]的存在。
    再者，比丘们！舍利弗以一切非想非非想处的超越，进入后住于想受灭，他以慧看见后，他的烦恼被灭尽，他从那个等至正念地出来，从那个等至正念地出来后，凡已过去、已灭、已变易的法，他看见那些法，他这么了知：『这些法确实是这样，不存在后出现，存在后消失。』他在那些法上以无限制的心住于不接近、不排斥、不依止、不执着、自由、离缚，他了知：『没有更上的出离。』以多修习那个，他就[确认]没有像这样[更上出离]的存在。
    比丘们！当正确地说时，凡能说：『他在圣戒上已到达自在，已到达完美；在圣定上已到达自在，已到达完美；在圣慧上已到达自在，已到达完美；在圣解脱上已到达自在，已到达完美。』者，那正是舍利弗，当正确地说时，他能说：『他在圣戒上已到达自在，已到达完美；在圣定上已到达自在，已到达完美；在圣慧上已到达自在，已到达完美；在圣解脱上已到达自在，已到达完美。』比丘们！当正确地说时，凡能说：『他是世尊的亲生子、从口所生、从法所生、从法所化、法的继承人、非物质的继承人。』者，那正是舍利弗，当正确地说时，他能说：『他是世尊的亲生子、从口所生、从法所生、从法所化、法的继承人、非物质的继承人。』比丘们！舍利弗正完全地使已被如来转动的无上法轮随转起。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    逐步经第一终了。
汉巴经文比对(庄春江作)：
    「逐步法之观」(anupadadhammavipassana?, anupadadhammavipassanāya)菩提比丘长老英译为「进入一个接着一个发生之状态的洞察」(insight into states one by one as they occurred)。Thanissaro Bhikkhu英译为「经由洞察进入一个接着一个心理素质」(through insight into mental qualities one after another)。按：「逐步」(anupada)，另译为「随句；随语；逐字逐句；紧随；随后」。「半个月」，指尊者舍利弗从跟随佛陀修学到证阿罗汉果的半个月期间，参看MN.74。
    「不接近」(anupāyo，疑为anupayo之讹，另译为「无执着；不近着；不牵引；不攀住」)，菩提比丘长老英译为「不被吸引」(unattracted)，或「不被占用；不与之发生关连」(not engaged with, SN.22.53)。
    「不思惟」(anābhogo，另译为「无功用」)，菩提比丘长老英译为「不关切」(unconcern)。
    「出念」(sato vu??hahati)，菩提比丘长老英译为「出深切注意」(emerged mindful)。按：「出」(vu??hahati)，另译为「上升；出定；出罪；出现；返回」。


中部112经/六纯净经

中部112经/六纯净经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，应该问问题：『学友！有这四种言说被那位有知、有见的世尊、阿罗汉、遍正觉者所正说，哪四个呢？于所见而说所见、于所听闻而说所听闻、于所觉知而说所觉知、于所识知而说所识知，学友！这些是四种言说被那位有知、有见的世尊、阿罗汉、遍正觉者所正说。那位尊者在这四种言说上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！对于所见，我以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚；学友们！对于所听闻，我……（中略）学友们！对于所觉知，我……（中略）学友们！对于所识知，我……（中略）以离被限制之心住于不接近、不排斥、不依止、不执着、自由、离缚，学友们！我在这四种言说上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这五取蕴被那位有知、有见的世尊、阿罗汉、遍正觉者所正说，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，学友！这些是五取蕴被那位有知、有见的世尊、阿罗汉、遍正觉者所正说。而尊者在这五取蕴上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！我知道：「色是弱的、褪去的、不安的。」后，以对色之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我知道：「受……（中略）」学友们！我知道：「想……（中略）」学友们！我知道：「行……（中略）」学友们！我知道：「识是弱的、褪去的、不安的。」后，以对识之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这五取蕴上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这六界被那位有知、有见的世尊、阿罗汉、遍正觉者所正说，哪六个呢？地界、水界、火界、风界、虚空界、识界，学友！这些是六界被那位有知、有见的世尊、阿罗汉、遍正觉者所正说。而尊者在这六界上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！我对待地界为无我的，依止地界者也是无我的，以依止地界之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我对待水界……（中略）学友们！我对待火界……（中略）学友们！我对待风界……（中略）学友们！我对待虚空界……（中略）学友们！我对待识界为无我的，依止识界者也是无我的，以依止识界之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这六界上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这六内、外处被那位有知、有见的世尊、阿罗汉、遍正觉者所正说，哪六个呢？眼与色、耳与声音、鼻与气味、舌与味道、身与所触、意与法，学友！这些是六内、外处被那位有知、有见的世尊、阿罗汉、遍正觉者所正说。而尊者在这六内、外处上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！凡关于眼、色、眼识、能被眼所识知的法上之欲、贪、欢喜、渴爱，以攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！凡关于耳、声音、耳识……（中略）学友们！凡关于鼻、气味、鼻识……（中略）学友们！凡关于舌、味道、舌识……（中略）学友们！凡关于身、所触、身识……（中略）学友们！凡关于意、法、意识、能被意所识知的法上之欲、贪、欢喜、渴爱，以攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这六内、外处上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『而尊者对这有识之身与一切身外诸相，怎样知、怎样见而根除我作、我所作、慢烦恼潜在趋势呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！以前，当我是在家人时，我是无智的，那如来或如来弟子对我教导法，听闻那个法后，我于如来处获得信，具备那获得的信，我像这样深虑：「居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。」过些时候，我舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，我进入比丘的生活规定：舍断杀生后，我是离杀生者，我住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，我是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，我是梵行者，远离俗法而住，已离淫欲。舍断妄语后，我是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，我是离离间语者：我从这里听到后，不为了对这些人离间而在那里说，或者，我从那里听到后，不为了对那些人离间而在这里说，像这样，我是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，我是离粗恶语者，我以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，我是离杂秽语者：我是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；我以适当时机说有价值、有理由、有节制、具有利益的话。我是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    我是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，我只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，学友！我是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，我只拿[这些]出发，已具备这圣戒蕴，我自身内感受无过失的安乐。
    我以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，我依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，我依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，我自身内感受不受害的安乐。
    我在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。我食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    我舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实证知：「这是苦。」如实证知：「这是苦集。」如实证知：「这是苦灭。」如实证知：「这是导向苦灭道迹。」如实证知：「这些是烦恼。」如实证知：「这是烦恼集。」如实证知：「这是烦恼灭。」如实证知：「这是导向烦恼灭之道。」当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有「[这是]解脱」之智，我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」学友们！对这有识之身与一切身外诸相，这样知、这样见而根除我作、我所作、慢烦恼潜在趋势。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该这么说：『学友！这是我们的获得，学友！这是我们的好获得，我们看见这样同梵行者的尊者。』」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    六纯净经第二终了。
汉巴经文比对(庄春江作)：
    「四说(MA.187)」，南传作「这四种言说」(cattārome…vohārā)，菩提比丘长老英译为「四种表示」(four kinds of expression)。
    「见见说(MA.187)」，南传作「于所见而说所见」(Di??he di??havāditā)，菩提比丘长老英译为「如它被看到[的样貌]而说所见的」(Telling the seen as it is seen)。
    「一切我、我作及慢使(MA.187)」，南传作「我作、我所作、慢烦恼潜在趋势」(aha?kāramama?kāramānānusayā)，菩提比丘长老英译为「我-作(我-造)，我的-作(我的-造)，自大之表面下的趋势」(I-making, mine-making, and the underlying tendency to conceit)。「我作」(aha?kāra)，水野弘元《巴利语辞典》作「我慢，我见」。「我所作」(mama?kāra)，水野弘元《巴利语辞典》作「我所见，我所执」。「慢烦恼潜在趋势」(mānānusaya)，水野弘元《巴利语辞典》作「慢随眠」。
    「正说」(sammadakkhātā)，菩提比丘长老英译为「正确地宣告」(rightly proclaimed)。
    「不接近」(anupāyo，疑为anupayo之讹，另译为「无执着；不近着；不牵引；不攀住」)，菩提比丘长老英译为「不被吸引」(unattracted)，或「不被占用；不与之发生关连」(not engaged with, SN.22.53)。
    「对待」(upagacchi?，另译为「靠近；接近；着手；从事」)，菩提比丘长老英译为「处理」(have treated)。
    「六纯净经」(Chabbisodhanasutta?)，菩提比丘长老英译为「六重清净」(The Sixfold Purity)，并引注释书的解说，此经另名为「一回答经」(Ekavissajjita Sutta)，注释书发现经文内很难算出「六重」，因为只有五重问答。菩提比丘长老认为似乎有部分经文遗失，如果比对北传经文，应该是遗失了「四食」的部分。


中部113经/善人经

中部113经/善人经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们善人法与非善人法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是非善人法呢？比丘们！这里，非善人是从贵族出家者，他像这样深虑：『我是从贵族出家者，这些其他比丘不是从贵族出家者。』他以那高贵的出身来历而称赞自己，轻蔑他人，比丘们！这是非善人法。比丘们！但，善人像这样深虑：『不以高贵的出身来历而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是从贵族出家者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那高贵的出身来历而称赞自己，也不轻蔑他人，比丘们！这是善人法。
    再者，比丘们！非善人是从大家族出家者，……（中略）是从大富家族出家者，……（中略）是从显赫财富家族出家者，他像这样深虑：『我是从显赫财富家族出家者，这些其他比丘不是从显赫财富家族出家者。』他以那显赫财富而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以显赫财富而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是从显赫财富家族出家者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那显赫财富而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是有名声的知名者，他像这样深虑：『我是知名的有名声者，这些其他比丘是不知名的无能者。』他以那知名而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以知名而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是知名的有名声者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那知名而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是衣服、施食、住处、病人的需要物、医药必需品的利得者，他像这样深虑：『我是衣服、施食、住处、病人的需要物、医药必需品的利得者，这些其他比丘不是衣服、施食、住处、病人的需要物、医药必需品的利得者。』他以那利得而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以利得而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是衣服、施食、住处、病人的需要物、医药必需品的利得者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那利得而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是多闻者，他像这样深虑：『我是多闻者，这些其他比丘不是多闻者。』他以那多闻而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以多闻而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是多闻者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那多闻而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是持律者，他像这样深虑：『我是持律者，这些其他比丘不是持律者。』他以那持律的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以持律的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是持律者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那持律的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是说法者，他像这样深虑：『我是说法者，这些其他比丘不是说法者。』他以那说法的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以说法的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是说法者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那说法的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住林野者，他像这样深虑：『我是住林野者，这些其他比丘不是住林野者。』他以那住林野的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以住林野的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是住林野者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那住林野的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是穿粪扫衣者，他像这样深虑：『我是穿粪扫衣者，这些其他比丘不是穿粪扫衣者。』他以那穿粪扫衣的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以穿粪扫衣的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是穿粪扫衣者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那穿粪扫衣的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是食施食者，他像这样深虑：『我是食施食者，这些其他比丘不是食施食者。』他以那食施食的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以食施食的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是食施食者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那食施食的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住树下者，他像这样深虑：『我是住树下者，这些其他比丘不是住树下者。』他以那住树下的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以住树下的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是住树下者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那住树下的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住冢间者，……（中略）是住露地者，……（中略）是常坐不卧者，……（中略）是随处住者，……（中略）是一座食者，他像这样深虑：『我是一座食者，这些其他比丘不是一座食者。』他以那一座食的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以一座食的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是一座食者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那一座食的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『我是初禅等至的得利者，这些其他比丘不是初禅等至的得利者。』他以那初禅等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『初禅等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那初禅等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）第三禅……进入后住于不苦不乐，由平静而正念遍净的第四禅，他像这样深虑：『我是第四禅等至的得利者，这些其他比丘不是第四禅等至的得利者。』他以那第四禅等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『第四禅等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那第四禅等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『我是虚空无边处等至的得利者，这些其他比丘不是虚空无边处等至的得利者。』他以那虚空无边处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『虚空无边处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那虚空无边处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他像这样深虑：『我是识无边处等至的得利者，这些其他比丘不是识无边处等至的得利者。』他以那识无边处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『识无边处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那识无边处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他像这样深虑：『我是无所有处等至的得利者，这些其他比丘不是无所有处等至的得利者。』他以那无所有处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『无所有处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那无所有处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切无所有处的超越，进入后住于非想非非想处，他像这样深虑：『我是非想非非想处等至的得利者，这些其他比丘不是非想非非想处等至的得利者。』他以那非想非非想处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『非想非非想处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那非想非非想处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！善人以一切非想非非想处的超越，进入后住于想受灭，以慧见后，[他的]诸烦恼被灭尽，比丘们！这位比丘无论什么都不思量，无论在何处都不思量，不以任何方式思量。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    善人经第三终了。
汉巴经文比对(庄春江作)：
    「行法如法(MA.85)」，南传作「如法而行者」(sāmīcippa?ipanno)，菩提比丘长老英译为「进入适当的方式」(entered upon the proper way)或「行适当路」(practising the proper way, SN.40.10)。
    「无量种(MA.85)」，南传作「无参与性」(atammayatā)，菩提比丘长老英译为「非-视为同一；非-密切联系」(Non-identification)，并解说，此之直译为「不由那个组成」，注释书将之解说为「无渴爱」，但经文下一句「无慢」(the absence of conceit)也许是其含意。按：北传经文下一句「若有计者是谓爱也」，与注释书的解说相合。
    「若有计者是谓爱也(MA.85)」，南传作「因为，不管以任何方式思量，实际上都不是想的那样」(Yena yena hi ma??anti tato ta? hoti a??athāti，直译为「因为，据彼、据彼思量，从那里，彼是相异地」)，菩提比丘长老英译为「因为，他们不管以任何方式想象，事实都是其他的而不是那个」(for in whatever way they conceive, the fact is ever other than that)，并解说，注释书没解说此句，但自说经的注释书(Udāna commentary, to Ud 3:10)解说为凡夫都认为任一五蕴为我或我所，但所认为的事原来与其所被描述的不同，不是「我」或「我所」。
    「豪贵、……四无色在后」为经文内容的「摄颂」。「摄颂」，参看《中阿含1经》「附注」。
    「他只在道迹里做」(So pa?ipada?yeva antara? karitvā)，菩提比丘长老英译为「将道的实行放在第一」(putting the practice of the way first)。
    「以一座食的状态」(ekāsanikattena，另译为「一天只吃一次的状态」)，菩提比丘长老英译为「因为他的作为一位一餐期的食者」(because of his being a one-session eater)。
    「他只在无参与性里做」(So atammayata??eva antara? karitvā)，菩提比丘长老英译为「将非-密切联系放在第一」(putting non-identification first)。
    「无论什么都不思量」(na ki?ci ma??ati)，菩提比丘长老英译为「不想象什么」(does not conceive anything)，并解说，在巴利语经典中的意思是「(从自己主观想象而)曲解真实的想」(distortional thinking)，依据论师的意见，这种想由「渴爱(ta?hā)、慢(māna)、见(di??hi)」三种杂染所支配(MN.1, note 6)。按：「思量」(ma??ati)，另译为「想；认为；考虑；思考；思惟」，《杂阿含226经》译为「计」。


中部114经/应该实行与不应该实行经

中部114经/应该实行与不应该实行经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们应该实行与不应该实的法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我以二种说身行仪：应该实行的与不应该实行的，身行仪[必]为其中之一。比丘们！我以二种说语行仪：应该实行的与不应该实行的，语行仪[必]为其中之一。比丘们！我以二种说意行仪：应该实行的与不应该实行的，意行仪[必]为其中之一。比丘们！我以二种说心的生起：应该实行的与不应该实行的，心的生起[必]为其中之一。比丘们！我以二种说想的获得：应该实行的与不应该实行的，想的获得[必]为其中之一。比丘们！我以二种说见的获得：应该实行的与不应该实行的，见的获得[必]为其中之一。比丘们！我以二种说个体的获得：应该实行的与不应该实行的，个体的获得[必]为其中之一。」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！我这样了知世尊这简要所说而未详细说的详细义理：
    『比丘们！我以二种说身行仪：应该实行的与不应该实行的，身行仪[必]为其中之一。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当实行像这样的身行仪时，不善法增长，善法衰退，像这样的身行仪不应该实行；大德！当实行像这样的身行仪时，善法增长，不善法衰退，像这样的身行仪应该实行。
    大德！当实行什么样的身行仪时，不善法增长，善法衰退呢？大德！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者；又，他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗；又，他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的[女子]性交，大德！当实行像这样的身行仪时，不善法增长，善法衰退。
    大德！当实行什么样的身行仪时，善法增长，不善法衰退呢？大德！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的；他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗；他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的[女子]性交，大德！当实行像这样的身行仪时，善法增长，不善法衰退。
    『比丘们！我以二种说身行仪：应该实行的与不应该实行的，身行仪[必]为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说语行仪：应该实行的与不应该实行的，语行仪[必]为其中之一。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当实行像这样的语行仪时，不善法增长，善法衰退，像这样的语行仪不应该实行；大德！当实行像这样的语行仪时，善法增长，不善法衰退，像这样的语行仪应该实行。
    大德！当实行什么样的语行仪时，不善法增长，善法衰退呢？大德！这里，某人是妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说；又，他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、粗的、对他人尖锐的、叱责他人的、对周遭愤怒的、不导向入定的；又，他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、非律之说者，他以不适当时机说无价值、无理由、无节制、不具有利益的话，大德！当实行像这样的语行仪时，不善法增长，善法衰退。
    大德！当实行什么样的语行仪时，善法增长，不善法衰退呢？大德！这里，某人舍断妄语后，是离妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说；他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者；他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话；他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，大德！当实行像这样的语行仪时，善法增长，不善法衰退。
    『比丘们！我以二种说语行仪：应该实行的与不应该实行的，语行仪[必]为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说意行仪：应该实行的与不应该实行的，意行仪[必]为其中之一。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当实行像这样的意行仪时，不善法增长，善法衰退，像这样的意行仪不应该实行；大德！当实行像这样的意行仪时，善法增长，不善法衰退，像这样的意行仪应该实行。
    大德！当实行什么样的意行仪时，不善法增长，善法衰退呢？大德！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』又，他是心瞋恚者，有憎恶之意向：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』大德！当实行像这样的意行仪时，不善法增长，善法衰退。
    大德！当实行什么样的意行仪时，善法增长，不善法衰退呢？大德！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』大德！当实行像这样的意行仪时，善法增长，不善法衰退。
    『比丘们！我以二种说意行仪：应该实行的与不应该实行的，意行仪[必]为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说心的生起：应该实行的与不应该实行的，心的生起[必]为其中之一。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当实行像这样的心的生起时，不善法增长，善法衰退，像这样的心的生起不应该实行；大德！当实行像这样的心的生起时，善法增长，不善法衰退，像这样的心的生起应该实行。
    大德！当实行什么样的心的生起时，不善法增长，善法衰退呢？大德！这里，某人是贪婪者，以贪婪俱行之心而住；他是恶意者，以恶意俱行之心而住；他是恼害者，以恼害俱行之心而住，大德！当实行像这样的心的生起时，不善法增长，善法衰退。
    大德！当实行什么样的心的生起时，善法增长，不善法衰退呢？大德！这里，某人是不贪婪者，以不贪婪俱行之心而住；他是无恶意者，以无恶意俱行之心而住；他是不恼害者，以不恼害俱行之心而住，大德！当实行像这样的心的生起时，善法增长，不善法衰退。
    『比丘们！我以二种说心的生起：应该实行的与不应该实行的，心的生起[必]为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说想的获得：应该实行的与不应该实行的，想的获得[必]为其中之一。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当实行像这样的想的获得时，不善法增长，善法衰退，像这样的想的获得不应该实行；大德！当实行像这样的想的获得时，善法增长，不善法衰退，像这样的想的获得应该实行。
    大德！当实行什么样的想的获得时，不善法增长，善法衰退呢？大德！这里，某人是贪婪者，以贪婪俱行之想而住；他是恶意者，以恶意俱行之想而住；他是恼害者，以恼害俱行之想而住，大德！当实行像这样的想的获得时，不善法增长，善法衰退。
    大德！当实行什么样的想的获得时，善法增长，不善法衰退呢？大德！这里，某人是不贪婪者，以不贪婪俱行之想而住；他是无恶意者，以无恶意俱行之想而住；他是不恼害者，以不恼害俱行之心而住，大德！当实行像这样的想的获得时，善法增长，不善法衰退。
    『比丘们！我以二种说想的获得：应该实行的与不应该实行的，想的获得[必]为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说见的获得：应该实行的与不应该实行的，见的获得[必]为其中之一。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当实行像这样的见的获得时，不善法增长，善法衰退，像这样的见的获得不应该实行；大德！当实行像这样的见的获得时，善法增长，不善法衰退，像这样的见的获得应该实行。
    大德！当实行什么样的见的获得时，不善法增长，善法衰退呢？大德！这里，某人是这么见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』大德！当实行像这样的见的获得时，不善法增长，善法衰退。
    大德！当实行什么样的见的获得时，善法增长，不善法衰退呢？大德！这里，某人是这么见者：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』大德！当实行像这样的见的获得时，善法增长，不善法衰退。
    『比丘们！我以二种说见的获得：应该实行的与不应该实行的，见的获得[必]为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    『比丘们！我以二种说个体的获得：应该实行的与不应该实行的，个体的获得[必]为其中之一。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当实行像这样的个体的获得时，不善法增长，善法衰退，像这样的个体的获得不应该实行；大德！当实行像这样的个体的获得时，善法增长，不善法衰退，像这样的个体的获得应该实行。
    大德！当实行什么样的个体的获得时，不善法增长，善法衰退呢？大德！这里，当再生有瞋恚之个体的获得时，不善法增长，善法衰退，不为了成为已完结者，大德！当再生无瞋恚之个体的获得时，善法增长，不善法衰退，为了成为已完结者，『比丘们！我以二种说个体的获得：应该实行的与不应该实行的，个体的获得[必]为其中之一。』像这样，这被世尊说，这是缘于此而被说。
    大德！我这样了知世尊这简要所说而未详细说的详细义理。」
    「好！好！舍利弗！好！舍利弗！你这样了知我这简要所说而未详细说的详细义理：
    『比丘们！我以二种说身行仪：应该实行的与不应该实行的，身行仪[必]为其中之一。』像这样，这被我说，这是缘于什么而被说呢？舍利弗！当实行像这样的身行仪时，不善法增长，善法衰退，像这样的身行仪不应该实行；舍利弗！当实行像这样的身行仪时，善法增长，不善法衰退，像这样的身行仪应该实行。
    舍利弗！当实行什么样的身行仪时，不善法增长，善法衰退呢？舍利弗！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者；又，他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗；又，他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的[女子]性交，舍利弗！当实行像这样的身行仪时，不善法增长，善法衰退。
    舍利弗！当实行什么样的身行仪时，善法增长，不善法衰退呢？舍利弗！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的；他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗；他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花环(已订婚)那样的[女子]性交，舍利弗！当实行像这样的身行仪时，善法增长，不善法衰退。
    『比丘们！我以二种说身行仪：……』……（中略）
    『比丘们！我以二种说意行仪：……』……（中略）
    『比丘们！我以二种说心的生起：……』……（中略）
    『比丘们！我以二种说想的获得：……』……（中略）
    『比丘们！我以二种说见的获得：……』……（中略）
    『比丘们！我以二种说个体的获得：应该实行的与不应该实行的，个体的获得[必]为其中之一。』像这样，这被我说，这是缘于什么而被说呢？舍利弗！当实行像这样的个体的获得时，不善法增长，善法衰退，像这样的个体的获得不应该实行；舍利弗！当实行像这样的个体的获得时，善法增长，不善法衰退，像这样的个体的获得应该实行。
    舍利弗！当实行什么样的个体的获得时，不善法增长，善法衰退呢？舍利弗！这里，当再生有瞋恚之个体的获得时，不善法增长，善法衰退，不为了成为已完结者，舍利弗！当再生无瞋恚之个体的获得时，善法增长，不善法衰退，为了成为已完结者，『比丘们！我以二种说个体的获得：应该实行的或不应该实行的，个体的获得[必]为其中之一。』像这样，这被我说，这是缘于此而被说。
    舍利弗！我这简要所说的详细义理应该这样被看见。
    舍利弗！我以二种说能被眼识知的色：应该追求的与不应该追求的。舍利弗！我以二种说能被耳识知的声音：应该追求的与不应该追求的。舍利弗！我以二种说能被鼻识知的气味：应该追求的与不应该追求的。舍利弗！我以二种说能被舌识知的味道：应该追求的与不应该追求的。舍利弗！我以二种说能被身识知的所触：应该追求的与不应该追求的。舍利弗！我以二种说能被意识知的法：应该追求的与不应该实行的。」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！我这样了知这世尊简要所说而未详细说的详细义理：
    『舍利弗！我以二种说能被眼识知的色：应该追求的与不应该追求的。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当追求像这样能被眼识知的色时，不善法增长，善法衰退，像这样能被眼识知的色不应该追求；大德！当追求像这样能被眼识知的色时，善法增长，不善法衰退，像这样能被眼识知的色应该追求。
    『舍利弗！我以二种说能被眼识知的色：应该追求的与不应该追求的。』像这样，这被世尊说，这是缘于此而被说。
    『舍利弗！我以二种说能被耳识知的声音：……（中略）』……像这样能被耳识知的声音不应该追求……像这样能被耳识知的声音应该追求。……像这样能被鼻识知的气味不应该追求……像这样能被鼻识知的气味应该实行。……像这样能被舌识知的味道不应该追求……像这样能被舌识知的味道应该追求。……像这样能被身识知的所触不应该追求……像这样能被身识知的所触应该追求。
    『舍利弗！我以二种说能被意识知的法：应该追求的与不应该追求的。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当追求像这样的意识知的法时，不善法增长，善法衰退，像这样能被意识知的法不应该追求；大德！当追求像这样能被意识知的法时，善法增长，不善法衰退，像这样能被意识知的法应该追求。
    『舍利弗！我以二种说能被意识知的法：应该追求的与不应该追求的。』像这样，这被世尊说，这是缘于此而被说。
    大德！我这样了知世尊这简要所说而未详细说的详细义理。」
    「好！好！舍利弗！好！舍利弗！你这样了知我这简要所说而未详细说的详细义理：
    『舍利弗！我以二种说能被眼识知的色：应该追求的与不应该追求的。』像这样，这被我说，这是缘于什么而被说呢？舍利弗！当追求像这样能被眼识知的色时，不善法增长，善法衰退，像这样能被眼识知的色不应该追求；舍利弗！当追求像这样能被眼识知的色时，善法增长，不善法衰退，像这样能被眼识知的色应该追求。
    『舍利弗！我以二种说能被眼识知的色：应该追求的与不应该追求的。』像这样，这被我说，这是缘于此而被说。
    『舍利弗！我以二种说能被耳识知的声音：……（中略）』……像这样能被耳识知的声音不应该追求……像这样能被耳识知的声音应该追求。像这样能被鼻识知的气味不应该追求……像这样能被鼻识知的气味应该实行。像这样能被舌识知的味道不应该追求……像这样能被舌识知的味道应该追求。像这样能被身识知的所触不应该追求……像这样能被身识知的所触应该追求。
    『舍利弗！我以二种说能被意识知的法：……（中略）』……像这样能被意识知的法不应该追求；……像这样能被意识知的法应该追求。
    『舍利弗！我以二种说能被意识知的法：应该追求的与不应该追求的。』像这样，这被我说，这是缘于此而被说。
    舍利弗！我这简要所说的详细义理应该这样被看见。
    『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』……（中略）
    『舍利弗！我以二种说施食：……（中略）』……
    『舍利弗！我以二种说住处：……』……
    『舍利弗！我以二种说村落：……』……
    『舍利弗！我以二种说城镇：……』……
    『舍利弗！我以二种说城市：……』……
    『舍利弗！我以二种说地方：……』……
    『舍利弗！我以二种说个人：应该交往的与不应该交往的。』」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！我这样了知这世尊简要所说而未详细说的详细义理：
    『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当使用像这样的衣服时，不善法增长，善法衰退，像这样的衣服不应该使用；大德！当使用像这样的衣服时，善法增长，不善法衰退，像这样的衣服应该使用。『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』像这样，这被世尊说，这是缘于此而被说。
    『舍利弗！我以二种说施食：……（中略）』……像这样的施食不应使用……像这样的施食应该使用。……像这样的住处不应住……像这样的住处应该住。……像这样的村落不应该依止……像这样的村落应该依止。……像这样的城镇不应该依止……像这样的城镇应该依止。……像这样的城市不应该依止……像这样的城市应该依止。……像这样的地方不应该住……像这样的地方应该住。
    『舍利弗！我以二种说个人：应该交往的与不应该交往的。』像这样，这被世尊说，这是缘于什么而被说呢？大德！当交往像这样的个人时，不善法增长，善法衰退，像这样的个人不应该交往；大德！当交往像这样的个人时，善法增长，不善法衰退，像这样的个人应该交往。『舍利弗！我以二种说个人：应该交往的与不应该交往的。』像这样，这被世尊说，这是缘于此而被说。
    大德！我这样了知世尊这简要所说而未详细说的详细义理。」
    「好！好！舍利弗！好！舍利弗！你这样了知我这简要所说而未详细说的详细义理：
    『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』像这样，这被我说，这是缘于什么而被说呢？舍利弗！当使用像这样的衣服时，不善法增长，善法衰退，像这样的衣服不应该使用；舍利弗！当使用像这样的衣服时，善法增长，不善法衰退，像这样的衣服应该使用。『舍利弗！我以二种说衣服：应该使用的与不应该使用的。』像这样，这被我说，这是缘于此而被说。(应该如第一段那样使之详细)像这样的施食……像这样的住处……像这样的村落……像这样的城镇……像这样的城市……像这样的地方。
    『舍利弗！我以二种说个人：应该交往的与不应该交往的。』像这样，这被我说，这是缘于什么而被说呢？舍利弗！当交往像这样的个人时，不善法增长，善法衰退，像这样的个人不应该交往；舍利弗！当交往像这样的个人时，善法增长，不善法衰退，像这样的个人应该交往。『舍利弗！我以二种说个人：应该交往的与不应该交往的。』像这样，这被我说，这是缘于此而被说。
    舍利弗！我这简要所说的详细义理应该这样被看见。
    舍利弗！如果全部的剎帝利这样了知我这简要所说的详细义理，则会有全部剎帝利之长久的利益与安乐；舍利弗！如果全部的婆罗门……（中略）如果全部的毗舍……如果全部的首陀罗这样了知我这简要所说的详细义理，则会有全部首陀罗之长久的利益与安乐；舍利弗！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代这样了知我这简要所说的详细义理，则会有包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代之长久的利益与安乐。」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    应该实行与不应该实行经第四终了。
汉巴经文比对(庄春江作)：
    「应该实行」(sevitabba)，菩提比丘长老英译为「要被锻炼」(to be cultivated)。按：「实行」(sevitabba, 原型sevati)，另译为「侍奉；依从；依付；亲近」等广泛含意，为了易读，在翻译在依不同主题而使用适当的译词对，如行为则用「实行」；人则用「侍奉；亲近；交往」；物品则用「使用」；地方则用「住；依止」；感官物则用「追求」等等。
    「发心(MA.91)」，南传作「心的生起」(Cittuppādampi)，菩提比丘长老英译为「心的倾向」(the inclination of mind)。
    「有名假赁至华鬘(MA.15)」，南传作「被套过花环(已订婚)者」(mālāgu?aparikkhittāpi)，菩提比丘长老英译为「已订婚者」(one already engaged)，或「戴花环象征已订婚者」(who are garlanded in token of betrothal)。
    「不为了成为已完结者」(aparini??hitabhāvāya)，菩提比丘长老英译为「阻止他到达完全(极致)」(preventing him from reaching the consummation)。按：此即指未能当生证涅槃的情况。


中部115经/多界经

中部115经/多界经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何麻烦生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。比丘们！犹如从芦苇屋或茅草屋放火，则烧掉涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。同样的，比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何麻烦生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。比丘们！像这样，愚者是有恐惧的，贤智者是无恐惧的；愚者是有麻烦的，贤智者是无麻烦的；愚者是有灾祸的，贤智者是无灾祸的。比丘们！没有恐惧来自贤智者，没有麻烦来自贤智者，没有灾祸来自贤智者。比丘们！因此，『我们将成为贤智者、考察者。』比丘们！你们应该这么学。
    当这么说时，尊者阿难对世尊这么说：
    「大德！什么情形『比丘是贤智者、考察者』是适当的言说呢？」
    「阿难！当比丘是界的熟练者、处的熟练者、缘起的熟练者、可能或不可能的熟练者时，阿难！这个情形『比丘是贤智者、考察者』是适当的言说。」
    「但，大德！什么情形『比丘是界的熟练者』是适当的言说呢？」
    「阿难！有这十八界：眼界、色界、眼识界、耳界、声音界、耳识界、鼻界、气味界、鼻识界、舌界、味道界、舌识界、身界、所触界、身识界、意界、法界、意识界，阿难！当知道、看到这十八界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：地界、水界、火界、风界、虚空界、识界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：乐界、苦界、喜悦界、忧界、平静界、无明界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：欲界、离欲界、恶意界、无恶意界、加害界、无加害界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这三界：欲界、色界、无色界，阿难！当知道、看到这三界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这二界：有为界、无为界，阿难！当知道、看到这二界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「又，大德！什么情形『比丘是处的熟练者』是适当的言说呢？」
    「阿难！有这六内、外处：眼与色、耳与声音、鼻与气味、舌与味道、身与所触、意与法，阿难！当知道、看到这六内、外处时，阿难！这个情形『比丘是处的熟练者』是适当的言说。」
    「又，大德！什么情形『比丘是缘起的熟练者』是适当的言说呢？」
    「阿难！这里，比丘这么了知：『当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』阿难！这个情形『比丘是缘起的熟练者』是适当的言说。」
    「又，大德！什么情形『比丘是可能或不可能的熟练者』是适当的言说呢？」
    「阿难！这里，比丘了知：『这是不可能的、没机会的：见具足的人会视任何行为常，这是不可能的。』了知：『这是可能的：一般人会视任何行为常，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会视任何行为乐，这是不可能的。』了知：『这是可能的：一般人会视任何行为乐，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会视任何法为我，这是不可能的。』了知：『这是可能的：一般人会视任何行为法为我，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会夺取[他的]母亲的生命，这是不可能的。』了知：『这是可能的：一般人会夺取[他]母亲的生命，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会夺取[他]父亲的生命，……（中略）会夺取阿罗汉的生命，这是不可能的。』了知：『这是可能的：一般人会夺取阿罗汉的生命，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会恶心使如来流血，这是不可能的。』了知：『这是可能的：一般人会恶心使如来流血，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会分裂僧团，这是不可能的。』了知：『这是可能的：一般人会分裂僧团，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会指定其他大师，这是不可能的。』了知：『这是可能的：一般人会指定其他大师，这是可能的。』了知：『这是不可能的、没机会的：在一个世间界中会同时出现两位阿罗汉、遍正觉者，这是不可能的。』了知：『这是可能的：在一个世间界中会出现一位阿罗汉、遍正觉者，这是可能的。』了知：『这是不可能的、没机会的：在一个世间界中会同时出现两位转轮王，这是不可能的。』了知：『这是可能的：在一个世间界中会出现一位转轮王，这是可能的。』了知：『这是不可能的、没机会的：会有女阿罗汉、遍正觉者，这是不可能的。』了知：『这是可能的：会有男阿罗汉、遍正觉者，这是可能的。』了知：『这是不可能的、没机会的：会有女转轮王，这是不可能的。』了知：『这是可能的：会有男转轮王，这是可能的。』了知：『这是不可能的、没机会的：女子会作帝释位、魔位、梵天位，这是不可能的。』了知：『这是可能的：男子会作帝释位、魔位、梵天位，这是可能的。』了知：『这是不可能的、没机会的：身恶行会生起令人想要、可爱、合意的果报，这是不可能的。』了知：『这是可能的：身恶行会生起非令人想要、不可爱、不合意的果报，这是可能的。』了知：『这是不可能的、没机会的：语恶行……（中略）意恶行会生起令人想要、可爱、合意的果报，这是不可能的。』了知：『这是可能的：语恶行……（中略）意恶行会生起非令人想要、不可爱、不合意的果报，这是可能的。』了知：『这是不可能的、没机会的：身善行会生起非令人想要、不可爱、不合意的果报，这是不可能的。』了知：『这是可能的：身善行会生起令人想要、可爱、合意的果报，这是可能的。』了知：『这是不可能的、没机会的：语善行……（中略）意善行会生起非令人想要、不可爱、不合意的果报，这是不可能的。』了知：『这是可能的：语善行……（中略）意善行会生起令人想要、可爱、合意的果报，这是可能的。』了知：『这是不可能的、没机会的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。』了知：『这是可能的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。』了知：『这是不可能的、没机会的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。』了知：『这是可能的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。』了知：『这是不可能的、没机会的：凡具备身善行者以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。』了知：『这是可能的：凡具备身善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。』了知：『这是不可能的、没机会的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。』了知：『这是可能的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。』阿难！这个情形『比丘是可能或不可能的熟练者』是适当的言说。」
    当这么说时，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这个教法的名称是什么呢？」
    「阿难！因此，在这里，这个教法，请你持它为『多界的』；请你也持它为『四轮』；请你也持它为『法镜』；请你也持它为『不死之鼓』；请你也持它为『战斗中无上的胜利』。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    多界经第五终了。
汉巴经文比对(庄春江作)：
    「遭事(MA.181)」，南传作「麻烦」(upaddavā，另译为「祸；害；横灾；困厄」)，菩提比丘长老英译为「麻烦」(trouble)。
    「知是处、非处(MA.181)」，南传作「可能或不可能的熟练者」(?hānā?hānakusalo，另译为「处、非处的熟练者」)，菩提比丘长老英译为「熟练于什么是可能什么是不可能」(skilled in what is possible and what is impossible)。
    「无为界」(asa?khatādhātu)，菩提比丘长老英译为「非条件的元素」(the unconditioned element)，并引注释书的解说，这是指涅槃。
    「世中(MA.181)」，南传作「在一个世间界中」(ekissā lokadhātuyā)，菩提比丘长老英译为「一个世界系统」(in one world-system)。按：当「世间界」为「一个三千世界」的解说被接受时，就开启了大乘佛教蓬勃发展的契机。
    「见谛人(MA.181)」，南传作「见具足的人」(di??hisampanno puggalo，另译为「见成就的人」)，菩提比丘长老英译为「持有正见的人」(a person possessing right view)。
    「破坏圣众(MA.181)」，南传作「会分裂僧团」(sa?gha? bhindeyya，另译为「会破坏僧团」)，菩提比丘长老英译为「引起僧团分裂」(cause a schism in the Sa?gha)。
    「从外求尊(MA.181)」，南传作「会指定其他大师」(a??a? satthāra? uddiseyya)，菩提比丘长老英译为「会认可其他老师」(could acknowledge another teacher)。
    「法镜」(dhammādāsotipi)，菩提比丘长老英译为「法的镜子」(The Mirror of the Dhamma)。
    「四品(MA.181)」，南传作「四轮」(catupariva??otipi)，菩提比丘长老英译为「四个轮环」(The Four Cycles)，并解说，这是指经中「界」、「处」、「缘起」、「可能或不可能」四个项目。
    「从因缘起(MA.181)」，比对《杂阿含296经》，此即「缘生法；缘所生法」(pa?iccasamuppannā dhammā)。


中部116经/仙吞经

中部116经/仙吞经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城仙吞山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们是否看见这卫玻拉山吗？」
    「是的，大德！」
    「比丘们！也有这卫玻拉山的其他名称、其他安立。
    比丘们！你们是否看见这玻大哇山吗？」
    「是的，大德！」
    「比丘们！也有这玻大哇山的其他名称、其他安立。
    比丘们！你们是否看见这毗富罗山吗？」
    「是的，大德！」
    「比丘们！也有这毗富罗山的其他名称、其他安立。
    比丘们！你们是否看见这耆阇崛山吗？」
    「是的，大德！」
    「比丘们！也有这耆阇崛山的其他名称、其他安立。
    比丘们！你们是否看见这仙吞山吗？」
    「是的，大德！」
    「比丘们！但这仙吞山仅这个名称、仅这个安立。
    比丘们！从前，五百位辟支佛是这座仙吞山中的久住者，他们被看见进入这座山，当已进入，就没[再]被看见，人们看见这样后，这么说：『这座山吞了这位仙人。』『仙[吞]山、仙[吞]山』这样的名称就被生起。比丘们！我将告知辟支佛们的名字；比丘们！我将叙述辟支佛们的名字；比丘们！我将说示辟支佛们的名字，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！名叫无害的辟支佛是这座仙吞山中的久住者；比丘们！名叫最上的辟支佛是这座仙吞山中的久住者；比丘们！名叫格香冠的辟支佛是这座仙吞山中的久住者；比丘们！名叫名声的辟支佛是这座仙吞山中的久住者；比丘们！名叫善见的辟支佛是这座仙吞山中的久住者；比丘们！名叫喜见的辟支佛是这座仙吞山中的久住者；比丘们！名叫健陀罗的辟支佛是这座仙吞山中的久住者；比丘们！名叫行乞者的辟支佛是这座仙吞山中的久住者；比丘们！名叫近牛王的辟支佛是这座仙吞山中的久住者；比丘们！名叫引导的辟支佛是这座仙吞山中的久住者；比丘们！名叫真实的辟支佛是这座仙吞山中的久住者；比丘们！名叫多闻的辟支佛是这座仙吞山中的久住者；比丘们！名叫修习性的辟支佛是这座仙吞山中的久住者。」
    「这些无恼乱、无欲的坚实众生，单独证得菩提，
      请你们听我叙述，那些离箭、伟大男人们的名字。
      无害、最上、格香冠、名声，善见与喜见是善正觉者，
      健陀罗、行乞者与近牛王，引导、真实、多闻、修习性。
      孙巴、清净、玛都拉与第八，然后是有云、无恼乱、善牙，
      信固与信额，大威力的辟支佛有之引导已被灭尽。
      两位若利那牟尼与阿踏葛，然后是善巧佛，然后是善臂，
      优玻内密色、内密色、寂静心，真理、真实、离尘、贤智。
      黑、近黑、征服与胜利，安额与般额及护胜，
      玻西舍断依着的苦根，不败征服了魔的力量。
      大师、轮转、箭破、身毛竖立，优枕额玛亚、阿私陀、无烦恼，
      意生与般都玛是慢的破坏者，彼胜解、离垢与给堵玛。
      给顿玻拉葛与玛但葛、圣者，然后是不死者、不死村、避亚玛葛，
      妙吉祥、大毕拉、善住立，不忍受、安稳喜欢与柔和。
      难寻、僧团而后是优若亚，下一个牟尼[名叫]忍受，有最高的精勤，
      阿难、难陀、优玻难陀共十二位，婆罗堕若是持有最后身者。
      菩提、大名而后是郁多罗，给西、西记、美妙、分门，
      低舍、优玻低舍是有之系缚的破坏者，优玻西记与西科理是渴爱的破坏者。
      吉祥成为离贪的佛陀，牛王是诱网苦根的破坏者，
      优玻尼大到达寂静的足迹，布萨、美妙、谛名。
      居大、若延大、红莲与青莲，更上红莲、所护、山岳，
      坚慢、辉煌、离贪，以及心善解脱的更哈佛。
      这些与其他大威力的辟支佛，有之引导已被灭尽，
      请你们礼拜，那些已超越一切执着的大仙、已般涅槃者、不可量者。」
    仙吞经第六终了。
    附注：以上译文诸辟支佛译名与原文之对照
汉巴经文比对(庄春江作)：
    「有之引导已被灭尽」(bhavanettikhī?ā)，菩提比丘长老英译为「不再导向生命；不再导向存在」(no more led to being)。


中部117经/四十大经

中部117经/四十大经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「我将教导你们圣正定的助伴、资粮，你们要听！你们要好好作意！我将说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是圣正定的助伴、资粮呢？即：正见、正志、正语、正业、正命、正精进、正念。比丘们！凡被这七支准备的心一境性，比丘们！这被称为圣正定的『助伴』、『资粮』。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪见』为邪见；了知『正见』为正见，这是他的正见。
    而，比丘们！什么是邪见呢？『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是邪见。
    而，比丘们！什么是正见呢？比丘们！我说这正见有二种：比丘们！有具烦恼、福分、果报所依的正见；有圣、无烦恼、出世间、道支的正见。
    而，比丘们！什么是具烦恼、福分、果报所依的正见呢？『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是具烦恼、福分、果报所依的正见。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正见呢？比丘们！凡圣心、无烦恼心、具足圣道、修习圣道者的慧、慧根、慧力、择法觉支、正见道支，比丘们！这些被称为圣、无烦恼、出世间、道支的正见。
    他努力于邪见的舍断、正见的具足，这是他自己的正精进；他专注地舍断邪见，专注地进入后住于正见，这是他自己的正念，这样，这三法绕着正见转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪志』为邪志；了知『正志』为正志，这是他的正见。
    而，比丘们！什么是邪志呢？欲的意向、恶意的意向、加害的意向，比丘们！这就是邪志。
    而，比丘们！什么是正志呢？比丘们！我说这正志有二种：有具烦恼、福分、果报所依的正志；有圣、无烦恼、出世间、道支的正志。
    而，比丘们！什么是具烦恼、福分、果报所依的正志呢？离欲的意向、无恶意的意向、无加害的意向，比丘们！这是具烦恼、福分、果报所依的正志。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正志呢？凡圣心、无烦恼心、具足圣道、修习圣道者的思索、寻、意向、专注、细专注、心的导向、语行，比丘们！这被称为圣、无烦恼、出世间、道支的正志。
    他努力于邪志的舍断、正志的具足，这是他自己的正精进；他专注地舍断邪志，专注地进入后住于正志，这是他自己的正念，这样，这三法绕着正志转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪语』为邪语；了知『正语』为正语，这是他的正见。
    而，比丘们！什么是邪语呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是邪语。
    而，比丘们！什么是正语呢？比丘们！我说这正语有二种：有具烦恼、福分、果报所依的正语；有圣、无烦恼、出世间、道支的正语。
    而，比丘们！什么是具烦恼、福分、果报所依的正语呢？戒绝妄语、戒绝离两舌、戒绝粗恶语、戒绝杂秽语，比丘们！这是具烦恼、福分、果报所依的正语。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正语呢？凡圣心、无烦恼心、具足圣道、修习圣道者的四语恶行之远离、戒绝、回避、戒绝，比丘们！这被称为圣、无烦恼、出世间、道支的正语。
    他努力于邪语的舍断、正语的具足，这是他自己的正精进；他专注地舍断邪语，专注地进入后住于正语，这是他自己的正念，这样，这三法绕着正语转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪业』为邪业；了知『正业』为正业，这是他的正见。
    而，比丘们！什么是邪业呢？杀生、未给予而取、邪淫，比丘们！这是邪业。
    而，比丘们！什么是正业呢？比丘们！我说这正业有二种：有具烦恼、福分、果报所依的正业；有圣、无烦恼、出世间、道支的正业。
    而，比丘们！什么是具烦恼、福分、果报所依的正业呢？戒绝杀生、戒绝未给予而取、戒绝邪淫，比丘们！这是具烦恼、福分、果报所依的正业。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正业呢？凡圣心、无烦恼心、具足圣道、修习圣道者的三种身恶行之远离、戒绝、回避、戒绝，比丘们！这被称为圣、无烦恼、出世间、道支的正业。
    他努力于邪业的舍断、正业的具足，这是他自己的正精进；他专注地舍断邪业，专注地进入后住于正业，这是他自己的正念，这样，这三法绕着正业转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪命』为邪命；了知『正命』为正命，这是他的正见。
    而，比丘们！什么是邪命呢？设计、攀谈、暗示、讥讽、以利养换取其他利养，比丘们！这是邪命。
    而，比丘们！什么是正命呢？比丘们！我说这正命有二种：有具烦恼、福分、果报所依的正命；有圣、无烦恼、出世间、道支的正命。
    而，比丘们！什么是具烦恼、福分、果报所依的正命呢？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这是具烦恼、福分、果报所依的正命。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正命呢？凡圣心、无烦恼心、具足圣道、修习圣道者的邪命之远离、戒绝、回避、戒绝，比丘们！这被称为圣、无烦恼、出世间、道支的正命。
    他努力于邪命的舍断、正命的具足，这是他自己的正精进；他专注地舍断邪命，专注地进入后住于正命，这是他自己的正念，这样，这三法绕着正命转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？比丘们！正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。
    比丘们！这样，有学为八支具备者，阿罗汉为十支具备者。(在那里，以正智离种种恶不善法，到达圆满的修习。)
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢呢？比丘们！邪见被正见者除尽，且凡以邪见为缘生成的种种恶不善法也被除尽，以正见为缘的种种善法到达圆满的修习。邪志被正志者除尽……（中略）邪语被正语者除尽……邪业被正业者除尽……邪命被正命者除尽……邪精进被正精进者除尽……邪念被正念者除尽……邪定被正定者除尽……邪智被正智者除尽……邪解脱被正解脱者除尽，且凡以邪解脱为缘生成的种种恶不善法也被除尽，以正解脱为缘的种种善法到达圆满的修习。
    这样，比丘们！二十个善的一边与二十个不善的一边：大四十法门已被转动了，必将不被任何沙门、婆罗门、天、魔、梵、世间中任何者反转。
    比丘们！如果任何沙门、婆罗门思量这大四十法门应该被呵责、应该被反驳，则他的主张在当生中会受十如法的非难而来到应该被呵责处：如果尊师呵责正见，则他会尊敬、称赞那些邪见的沙门、婆罗门。如果尊师呵责正志，则他会尊敬、称赞那些邪志的沙门、婆罗门。如果尊师呵责正语……（中略）如果尊师呵责正业……如果尊师呵责正命……如果尊师呵责正精进……如果尊师呵责正念……如果尊师呵责正定……如果尊师呵责正智……如果尊师呵责正解脱，则他会尊敬、称赞那些邪解脱的沙门、婆罗门。比丘们！凡任何沙门、婆罗门思量这大四十法门应该被呵责、应该被反驳，则他的主张在当生会受十如法的非难而来到应该被呵责处。
    比丘们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾思量这大四十法门应该被呵责、应该被反驳，那是什么原因呢？对毁呰、愤怒、非难之畏惧。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    四十大经第七终了。
汉巴经文比对(庄春江作)：
    「有习、有助、有具；说习、说助、说具」(MA)，南传作「助伴、资粮」，参看《杂阿含754经》比对。
    「蹲踞说蹲踞(MA.189)」，南传作「欧卡拉的瓦砂与巴聂」(okkalā vassabha??ā)，菩提比丘长老英译为「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bha??a)，并引注释书的解说，只知这两位(瓦砂与巴聂)住在欧卡拉，其他的(不作业论者、虚无论者)身份不明。
    「福分」(pu??abhāgiyā，另译为「福德的一部分；与福德连接的」)，菩提比丘长老英译为「功绩的参与」(partaking of merit)。
    「果报所依的」(upadhivepakkā，另译为「异熟性(有报果)存在的基础」)，菩提比丘长老英译为「所获的成熟；获得的成熟」(ripening in the acquisitions)。
    「道支」(magga?gā，另译为「道的一部份；道的支分」)，菩提比丘长老英译为「道的要素」(a factor of the path)。
    「思索、寻、意向、专注、细专注、心的导向、语行」(takko vitakko sa?kappo appanā byappanā cetaso abhiniropanā vacīsa?khāro)，菩提比丘长老英译为「想着，想法，意向，心理的专心一意，心理的固定，心的导向，言辞上的形成」(The thinking, thought, intention, mental absorption, mental fixity, directing of mind, verbal formation)。按：「专注」(appanā)，另译为「安止；根本定」。「细专注」(byappanā)，另译为「统觉；总括」。「导向」(abhiniropanā)，另译为「攀着；已(固着)在心上(的事)」。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābha? nijigīsanatā)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「以正命营生」(sammā-ājīvena jīvika? kappeti)，菩提比丘长老英译为「以正确的生计获得他的生活」(gains his living by right livelihood)。「营生」(jīvika? kappeti)，菩提比丘长老另英译为「赚取生活」(earns his living, AN.8.54)。
    「一道」(无岔路之道)，参看《杂阿含607经》比对「一乘道」。
    「绕着……转」(anuparidhāvanti anuparivattanti，原意为「绕着跑、随着转」)，菩提比丘长老英译为「行进与环绕」(run and circle around)。按：「绕着」(anuparidhāvanti)，另译为「绕着跑」，「转」(anuparivattanti)，另译为「随转；到处转动」。
    「无所有说无所有」(MA)，南传作「虚无论者」(natthikavādā，另译为「非有论者」)，菩提比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism)。
    「说无作」(MA)，南传作「不作业论者」(akiriyavādā)，菩提比丘长老英译为「无作为之教义」(the doctrine of non-doing)。
    「被除尽」(nijji??ā hoti，另译为「被灭尽；被用尽」)，菩提比丘长老英译为「被废止」(is abolished)。


中部118经/入出息念经

中部118经/入出息念经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂，与众多有名的上座弟子在一起：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、尊者阿难，以及其他它有名的上座弟子在一起。
    当时，上座比丘们教诫、训诫新比丘们：一些上座比丘们教诫、训诫十位比丘，一些上座比丘们教诫、训诫二十位比丘，一些上座比丘们教诫、训诫三十位比丘，一些上座比丘们教诫、训诫四十位比丘，那些被上座长老教诫、训诫着的新比丘们，次第知更卓越的特质。
    当时，在十五布萨自恣日的满月夜晚，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「比丘们！我满意此道迹，我的心满意此道迹。
    比丘们！因此，在这里，为了未得的得，为了未达到的达到，为了未作证的作证，你们要发动更多活力，我将在舍卫城这里等待到第四个月的迦刺底迦月满月日。」
    住在乡下的比丘们听闻：「听说世尊将在舍卫城那里等待到第四个月的迦刺底迦月满月日。」为了见世尊，那些住在乡下的比丘们进入舍卫城，而那些上座比丘则教诫、训诫更多的新比丘：一些上座比丘们教诫、训诫十位比丘，一些上座比丘们教诫、训诫二十位比丘，一些上座比丘们教诫、训诫三十位比丘，一些上座比丘们教诫、训诫四十位比丘，那些被上座长老教诫、训诫着的新比丘们，次第知更卓越的特质。
    当时，在第四个月的迦刺底迦月满月日，十五布萨日的满月夜晚，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「比丘们！此众无闲聊，比丘们！此众离闲聊，是纯核心所建立。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：对如此之众少的施与即成为多；多的施与即成为更多。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众是世间难得一见的。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：足以令人为了见如此之众自己背着背包走上几由旬。
    比丘们！在此比丘僧团中，有烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束之比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力四念住修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力四正勤修习实践的比丘，……（中略）四神足……五根……五力……七觉支……住于致力八支圣道修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力慈修习实践的比丘，……住于致力悲修习实践……住于致力喜悦修习实践……住于致力平静修习实践……住于致力不净修习实践……住于致力无常想修习实践的比丘，比丘们！在此比丘僧团中，有这样的比丘。
    比丘们！在此比丘僧团中，有住于致力入出息念修习实践的比丘，比丘们！当入出息念已修习、已多修习时，有大果、大效益，比丘们！当入出息念已修习、已多修习时，使四念住完成；四念住当已修习、已多修习时，使七觉支完成；七觉支当已修习、已多修习时，使明与解脱完成。
    而，比丘们！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』
    他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』
    他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』
    他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』
    他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    比丘们！当入出息念这么已修习、这么已多修习时，有大果、大效益。
    而，比丘们！当入出息念如何已修习、如何已多修习时，使四念住完成呢？
    比丘们！比丘每当吸气长时，他了知『我吸气长。』或当呼气长时，他了知『我呼气长』、当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』、他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！我说这样是在身上之身的一种，即：吸气与呼气。因此，比丘们！在这里，那时，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』、他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』、他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』、他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』比丘们！那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！我说这样是在受上之受的一种，即：吸气与呼气的好好作意。因此，比丘们！在这里，那时，比丘住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』、他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』、他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』、他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』比丘们！那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！我说念已忘失、不正知者无入出息念。因此，比丘们！在这里，那时，比丘住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！比丘每当他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』、他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』、他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』、他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』比丘们！那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，凡以慧见了贪与忧的舍断者，他是善旁观者。因此，比丘们！在这里，那时，比丘住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    比丘们！当入出息念这么已修习、这么已多修习时，使四念住完成。
    而，比丘们！当四念住如何已修习、如何已多修习时，使七觉支完成呢？
    比丘们！比丘每当他住于在身上看到身，热心、正知、有念，能调伏对于世间的贪与忧时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！每当比丘住于在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧时，那时，比丘之念已现前而不忘失。比丘们！每当比丘之念已现前而不忘失时，那时，比丘的念觉支已被发动，那时，比丘修习念觉支，那时，比丘的念觉支到达圆满的修习。
    当住于像这样的念时，他对那法以慧考察、伺察、到达审虑。比丘们！每当比丘住于像这样的念，他对那法以慧考察、伺察、到达审虑时，那时，比丘的择法觉支已被发动，那时，比丘修习择法觉支，那时，比丘的择法觉支到达圆满的修习。
    当他对那法以慧考察、伺察、到达审虑时，活力已被激发而不退。比丘们！每当他对那法以慧考察、伺察、到达审虑，比丘的活力已被激发而不退时，那时，比丘的活力觉支已被发动，那时，比丘修习活力觉支，那时，比丘的活力觉支到达圆满的修习。
    当活力已被发动时，精神的喜生起。比丘们！每当活力已被发动比丘之精神的喜生起时，比丘的喜觉支已被发动，那时，比丘修习喜觉支，那时，比丘的喜觉支到达圆满的修习。
    当意喜时，身宁静，心也宁静。比丘们！每当意喜比丘的身宁静、心也宁静时，那时，比丘的宁静觉支已被发动，那时，比丘修习宁静觉支，那时，比丘的宁静觉支到达圆满的修习。
    当身宁静时，有乐者的心入定。比丘们！每当身宁静、有乐比丘的心入定时，比丘的定觉支就已被发动，那时，比丘修习定觉支，那时，比丘的定觉支到达圆满的修习。
    他成为这样得定的心之善旁观者。比丘们！每当比丘成为这样得定的心之善旁观者时，那时，比丘的平静觉支已被发动，那时，比丘修习平静觉支，那时，比丘的平静觉支到达圆满的修习。
    比丘们！当四念住这么已修习，这么已多修习时，使七觉支完成。
    比丘们！当七觉支如何已修习、如何已多修习时，使明与解脱完成呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……（中略）……修习活力觉支……（中略）……修习喜觉支……（中略）……修习宁静觉支……（中略）……修习定觉支……（中略）依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！当七觉支这么已修习、这么已多修习时，使明与解脱完成。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    入出息念经第八终了。
汉巴经文比对(庄春江作)：
    「满迦低月(SA)」，南传作「迦刺底迦月满月日」(komudi?)，菩提比丘长老注解说明，这是「迦刺底迦月」的月圆日，「迦刺底迦月」(kattika)，是古印度雨季的第四个月，以白睡莲(kumuda)在当月盛开而得名。


中部119经/身至念经

中部119经/身至念经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘食毕，从施食处返回，在讲堂集会共坐，出现这样的谈论：
    「不可思议啊，学友！未曾有啊，学友！到此，身至念已修习、已多修习时，有大果、大效益被有知、有见的世尊、阿罗汉、遍正觉者所说。」
    但，那些比丘们之间的这谈论被中断，那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「大德！这里，我们食毕，从施食处返回，在讲堂集会共坐，出现这样的谈论：『不可思议啊，学友！未曾有啊，学友！到此，身至念已修习、已多修习时，有大果、大效益被有知、有见的世尊、阿罗汉、遍正觉者所说。』大德！这是我们谈论中被中断的，这时世尊抵达。」
    「比丘们！比丘怎样已修习、怎样已多修习身至念时，有大果、大效益呢？
    比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！当比丘行走时，他了知：『我行走。』当站着时，他了知：『我站着。』当坐着时，他了知：『我坐着。』当躺着时，他了知：『我躺着。』他如身体的动向而知道。当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有[开]口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸，类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！比丘以寻与伺的平息，……（中略）进入后住于第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的深水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！比丘以喜的褪去……（中略）进入后住于[这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习身至念。
    再者，比丘们！比丘以乐的舍断……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，比丘们！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习身至念。
    比丘们！凡任何身至念已修习、已多修习者，任何明的一部分之善法都包含在其内。比丘们！犹如凡任何以心遍满大海者，任何到大海的小河川都包含在其内。同样的，比丘们！凡任何身至念已修习、已多修习者，任何明的一部分之善法都包含在其内。
    比丘们！凡任何身至念未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。比丘们！犹如男子如果丢重石块到湿泥土堆中，比丘们！你们怎么想：那重石块是否会获得机会(降入)到湿泥土堆中呢？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！犹如有干枯柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』比丘们！你们怎么想：那位男子拿了取火的上钻木钻那干枯柴，是否能生火、能显现热呢？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！犹如有空的、空虚的水瓶放在固定架上，那时，如果男子担水走来，比丘们！你们怎么想：那位男子是否能获得水的注入吗？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！凡任何身至念已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。比丘们！犹如男子如果丢轻线球在全心材[制]的门闩上，比丘们！你们怎么想：那轻线球是否会获得机会(降入)到全心材[制]的门闩中呢？」
    「不，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！犹如有湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』比丘们！你们怎么想：那位男子拿了取火的上钻木钻那湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！犹如有满满的、水满到乌鸦可喝到的水瓶放在固定架上，那时，如果男子担水走来，比丘们！你们怎么想：那位男子是否能获得水的注入吗？」
    「不，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！凡任何身至念已修习、已多修习者，则当他使心转向任何能被证智作证的法而以证智作证时，在那里，在有适合之处下，他能够达到见证。比丘们！犹如有满满的、水满到乌鸦可喝到的水瓶放在固定架上，如果有力气的男子旋转它，水会跑出来吗？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，则当他使心转向任何能被证智作证的法而以证智作证时，在那里，在有适合之处下，他能够达到见证。
    比丘们！犹如在平地上如果有满满的、水满到乌鸦可喝到的、四周有堤防围起来的莲花池，如果有力气的男子释放堤防，水会跑出来吗？」
    「是的，大德！」
    「同样的，比丘们！凡任何身至念已修习、已多修习者，则当他使心转向任何能被证智作证的法而以证智作证时，在那里，在有适合之处下，他能够达到见证。
    比丘们！犹如在平整地面的十字路口上如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持缰绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！凡任何身至念已修习、已多修习者，则当他使心转向任何能被证智作证的法而以证智作证时，在那里，在有适合之处下，他能够达到见证。
    比丘们！当身至念已习熟、已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的之时，十种利益应该可以被预期：[哪十个呢？]
    他成为不乐与乐的征服者，不乐不征服他，他打胜已生起的不乐后而住。
    他成为恐怖与恐惧的征服者，恐怖与恐惧不征服他，他打胜已生起的恐怖与恐惧后而住。
    他成为寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法之忍耐者，已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的身体的感受之忍住者。
    他成为[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
    他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、……（中略）以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界，听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心……（中略）有瞋的心……离瞋的心……有痴的心……离痴的心……简约的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    比丘们！当身至念已习熟、已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的之时，十种利益应该可以被预期。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    身至念经第九终了。
汉巴经文比对(庄春江作)：
    「随其身行(MA.81)」，南传作「如身体的动向」(Yathā yathā vā panassa kāyo pa?ihito hoti)，菩提比丘长老英译为「随他的身体倾向」(…accordingly however his body is disposed)。按：「动向」(pa?ihito hoti)，原意为「被朝向的；已志向的；有愿求的」。
    「如其住立、如其志向、有界之身」(kāya? yathā?hita? yathāpa?ihita? dhātuso)，菩提比丘长老英译为「就此身，无论被安置，无论其倾向，为元素组成」(this same body, however it is placed, however disposed, as consisting of elements)。
    「遗漏」(pagghari?ī，原意为「漏出；流出」)，菩提比丘长老英译为「软泥，渗出」(ooze)。
    「明的一部分」(vijjābhāgiyā，逐字直译为「明+部分(领域)」)，菩提比丘长老英译为「参与真实理解」(partake of true knowledge)，并引注释书的解说，这是指MN.77(《中阿含207经》)中说的八种理解：识被结缚在无常的色身中、意生身、神足通、天耳通、他心通、宿命通、天眼通、漏尽通。。
    「以心遍满大海」(mahāsamuddo cetasā phu?o)，菩提比丘长老英译为「扩大他的心遍于大海」(has extended his mind over the great ocean)。
    「会获得机会(降入)」(labhetha otāranti)，菩提比丘长老英译为「得到进入」(find entry into)。按：「机会」(otāra)，另译为「降下；接近」。
    「在有适合之处下」(sati sati-āyatane)，菩提比丘长老英译为「有适合的基础」(being a suitable basis)。
    「他能够达到见证」(sakkhibhabbata? pāpu?āti)，菩提比丘长老英译为「他获得见证的能力」(he attains the ability to witness)。按：「见证」(sakkhi)，原意为「成为证人」。
    「鞭子已放置」(odhastapatodo)，菩提比丘长老英译为「鞭子已放好等着」(waiting with goad lying ready)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。


中部120经/往生之意志经

中部120经/往生之意志经(逐步品[12])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们往生之意志，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么想：『啊！愿我以身体的崩解，死后往生到与有大财富的剎帝利为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么想：『啊！愿我以身体的崩解，死后往生到与有大财富的婆罗门……（中略）与有大财富的屋主为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『四大天王诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与四大天王诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与他化自在诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『一千梵天长寿、美貌、多乐。』比丘们！一千梵天住于胜解、遍布一千个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如有眼男子拿一粒蓖麻在手掌上后能观察。同样的，比丘们！一千梵天住于胜解、遍布一千个世间界，也住于胜解、遍布那些往生那里的众生。他这么想：『啊！愿我以身体的崩解，死后往生到与一千梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『二千梵天……（中略）三千梵天……（中略）四千梵天……（中略）五千梵天长寿、美貌、多乐。』比丘们！五千梵天住于胜解、遍布五千个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如有眼男子拿五粒蓖麻在手上后能观察。同样的，比丘们！五千梵天住于胜解、遍布五千个世间界，也住于胜解、遍布那些往生那里的众生。他这么想：『啊！愿我以身体的崩解，死后往生到与五千梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『一万梵天长寿、美貌、多乐。』比丘们！一万梵天住于胜解、遍布一万个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀。同样的，比丘们！一万梵天住于胜解、遍布一万个世间界，也住于胜解、遍布那些往生那里的众生。他这么想：『啊！愿我以身体的崩解，死后往生到与一万梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『十万梵天长寿、美貌、多乐。』比丘们！十万梵天住于胜解、遍布十万世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如熟练作业的锻工子非常有技术的在锻冶炉上打造的、放在黄毛布上的阎浮河金饰，辉耀、照亮、照耀。同样的，比丘们！十万梵天住于胜解、遍布十万个世间界，也住于胜解、遍布那些往生那里的众生。他这么想：『啊！愿我以身体的崩解，死后往生到与十万梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『光天诸天……（中略）少光天诸天……无量光天诸天……光音天诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与光音天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『少净天诸天……（中略）无量净天诸天……遍净天诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与遍净天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『广果天诸天……（中略）无烦天诸天……无热天诸天……善见天诸天……善现天诸天……阿迦腻咤天诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与阿迦腻咤天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『到达虚空无边处诸天长寿、久住、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与到达虚空无边处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『到达识无边处诸天长寿、久住、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与到达识无边处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『到达无所有处诸天……（中略）到达非想非非想处诸天长寿、久住、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与到达非想非非想处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么想：『啊！愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』他以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。比丘们！这位比丘不往生于任何地方。」
    这就是世尊所说，那些比丘欢喜世尊所说。
    往生之意志经第十终了。
    逐步品第二终了，其摄颂：
    逐步、纯净、人法，应该实行、多界细说，
    佛陀的名字之称赞与四十，入出息、身至、往生。
汉巴经文比对(庄春江作)：
    「意行生(MA.168)」，南传作「往生之意志」(sa?khārupapatti?，逐字直译为「行+往生」)，菩提比丘长老英译为「根据一个人的热望而再现」(reappearance in accordance with one's aspiration)，并说明「热望(aspiration)」(sa?khāra)，通常译为「形成」(formations)，这里依经文的含意而转译。
    「梵身天(MA.168)」，南传作「梵众天」(brahmakāyikāna?，另译为「梵身天」)，菩提比丘长老英译为「梵天的伙伴之天」(the devas of Brahmā's company)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。
    「对它胜解者」(tadadhimutto)，菩提比丘长老英译为「对它决心」(resolved on it)。


中部121经/空小经

3.空品
中部121经/空小经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，尊者阿难在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！有一次，世尊住在释迦国，名叫那轧拉迦的释迦族人小城市，在那里，我在世尊面前听闻、领受：『阿难！现在，我多以空性住而住。』大德！我是否善听闻、善把握、善作意、善理解它呢？」
    「阿难！你确实善听闻、善把握、善作意、善理解它。阿难！从以前到现在，我多以空性住而住。阿难！犹如这鹿母讲堂以[无]象、牛、马、骡而是空的，以[无]金、银而是空的，以[无]男女集合而是空的，只有这个不空性，即：缘于比丘僧团的单一性。同样的，阿难！比丘不作意村落想、人想后，作意缘于林野想的单一性，他的心跃入于林野想，明净、住立、胜解，他这么了知：『凡缘于村落想而会有的干扰，这里，那些不存在；凡缘于人想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于林野想的单一性。』他了知：『这个想的状态以[无]村落想而是空的。』他了知：『这个想的状态以[无]人想而是空的。』『只有这个不空性，即：缘于林野想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意人想、林野想后，作意缘于地想的单一性，他的心跃入于地想，明净、住立、胜解，阿难！犹如公牛皮以百根钉子善扩展而离皱折，同样的，阿难！凡这隆起与低洼、河川与难行处、树的残株与荆棘处、山与不平处之地，比丘全部不作意后，作意缘于地想的单一性，他的心跃入于地想，明净、住立、胜解，他这么了知：『凡缘于人想而会有的干扰，这里，那些不存在；凡缘于林野想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于地想的单一性。』他了知：『这个想的状态以[无]人想而是空的。』他了知：『这个想的状态以[无]林野想而是空的。』『只有这个不空性，即：缘于地想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意林野想、地想后，作意缘于虚空无边处想的单一性，他的心跃入于虚空无边处想，明净、住立、胜解，他这么了知：『凡缘于林野想而会有的干扰，这里，那些不存在；凡缘于地想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于虚空无边处想的单一性。』他了知：『这个想的状态以[无]林野想而是空的。』他了知：『这个想的状态以[无]地想而是空的。』『只有这个不空性，即：缘于虚空无边处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意地想、虚空无边处想后，作意缘于识无边处想的单一性，他的心跃入于识无边处想，明净、住立、胜解，他这么了知：『凡缘于地想而会有的干扰，这里，那些不存在；凡缘于虚空无边处想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于识无边处想的单一性。』他了知：『这个想的状态以[无]地想而是空的。』他了知：『这个想的状态以[无]虚空无边处想而是空的。』『只有这个不空性，即：缘于识无边处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意虚空无边处想、识无边处想后，作意缘于无所有处想的单一性，他的心跃入于无所有处想，明净、住立、胜解，他这么了知：『凡缘于虚空无边处想而会有的干扰，这里，那些不存在；凡缘于识无边处想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于无所有处想的单一性。』他了知：『这个想的状态以[无]虚空无边想而是空的。』他了知：『这个想的状态以[无]识无边处想而是空的。』『只有这个不空性，即：缘于无所有处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意识无边处想、无所有处想后，作意缘于非想非非想处想的单一性，他的心跃入于非想非非想处想，明净、住立、胜解，他这么了知：『凡缘于识无边处想而会有的干扰，这里，那些不存在；凡缘于无所有处想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于非想非非想处想的单一性。』他了知：『这个想的状态以[无]识无边处想而是空的。』他了知：『这个想的状态以[无]无所有处想而是空的。』『只有这个不空性，即：缘于非想非非想处的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意无所有处想、非想非非想处想后，作意缘于无相心定的单一性，他的心跃入于无相心定，明净、住立、胜解，他这么了知：『凡缘于无所有处想而会有的干扰，这里，那些不存在；凡缘于非想非非想处想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：仅缘于这个身体与六处关连的以及缘于生命。』他了知：『这个想的状态以[无]无所有处想而是空的。』他了知：『这个想的状态以[无]非想非非想处想而是空的。』『只有这个不空性，即：仅缘于这个身体与六处关连的以及缘于生命。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意无所有处想、非想非非想处想后，作意缘于无相心定的单一性，他的心跃入于无相心定，明净、住立、胜解，他这么了知：『这无相心定是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他这么知、这么见时，心从欲的烦恼解脱；心从有的烦恼解脱；心从无明的烦恼解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』他这么了知：『凡缘于欲的烦恼而会有的干扰，这里，那些不存在；凡缘于有的烦恼而会有的干扰，这里，那些不存在；凡缘于无明的烦恼而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：仅缘于这个身体与六处关连的以及缘于生命。』他了知：『这个想的状态以[无]欲的烦恼而是空的。』他了知：『这个想的状态以[无]有的烦恼而是空的。』他了知：『这个想的状态以[无]无明的烦恼而是空的。』『只有这个不空性，即：仅缘于这个身体与六处关连的以及缘于生命。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的、最高的、无上的进入空。
    阿难！凡过去世进入并住于遍净的、最高的、无上的空性之沙门、婆罗门，他们全都进入并住于这遍净的、最高无上的空性；阿难！凡未来世将进入并住于遍净的、最高的、无上的空性之沙门、婆罗门，他们全都将进入并住于这遍净的、最高无上的空性；阿难！凡现在进入并住于遍净的、最高的、无上的空性之沙门、婆罗门，他们全都进入并住于这遍净的、最高无上的空性，阿难！因此，『我们要进入并住于这遍净的、最高无上的空性。』阿难！你们应该这么学。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    空小经第一终了。
汉巴经文比对(庄春江作)：
    「我多行空(MA.190)」，南传作「我多以空性住而住」(su??atāvihārenāha?…bahula? viharāmīti)，菩提比丘长老英译为「我常住于空」(I often abide in voidness)。「空性住」(su??atāvihāra)，另译为「空住」。
    「唯比丘众(MA.190)」，南传作「缘于比丘僧团的单一性」(bhikkhusa?gha? pa?icca ekatta?，另译为「唯缘于比丘僧团」)，菩提比丘长老英译为「依于比丘僧团的单一」(the singleness dependent on the Sa?gha of bhikkhus)。
    「无事想(MA.190)」，南传作「林野想」(ara??asa??a?)，菩提比丘长老英译为「森林的认知」(the perception of forest)。
    「疲劳(MA.190)」，南传作「干扰」(darathā，另译为「忧患苦恼；不安」)，菩提比丘长老英译为「干扰」(disturbances)。
    「无想心定(MA.190)」，南传作「无相心定」(animitta? cetosamādhi?)，菩提比丘长老英译为「无形迹心的集中贯注」(the signless concentration of mind)，并解说，在毗婆舍那(洞察)中的心定，之所以被称为「无相」，是因为它缺乏持久的相。
    「本所行(MA.190)」，南传作「被造作的」(abhisa?khato)，菩提比丘长老英译为「是条件[所成]的」(is conditioned)，并解说，此段这是指反洞察(pa?ivipassanā, counter-insight)，即对行使洞察功能之识的行为应用洞察的原理，基于此而到达阿罗汉的状态。
    「本所思(MA.190)」，南传作「被思所制造的」(abhisa?cetayito)，菩提比丘长老英译为「凭意志制造的」(volitionally produced)。
    「想的状态」(sa??āgata?，另译为「想类」)，菩提比丘长老英译为「觉知(认知)的领域」(field of perception)。
    「进入空」(su??atāvakkanti)，菩提比丘长老英译为「下降入空」(descent into voidness)。


中部122经/空大经

中部122经/空大经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往释迦族人葛勒给么葛[所建]的精舍作中午的休息。
    当时，在释迦族人葛勒给么葛[所建]的精舍中设置了许多坐卧处。世尊看见在释迦族人葛勒给么葛[所建]的精舍中设置了许多坐卧处，看见后，世尊这么想：『在释迦族人葛勒给么葛[所建]的精舍中有许多设置好的坐卧处，许多比丘住在这里吗？』
    当时，尊者阿难与许多比丘一起在释迦族人格桃[所建]的精舍中作衣服的工作。那时，世尊在傍晚时，从静坐禅修中起来，去释迦族人格桃[所建]的精舍。抵达后，在设置的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！在释迦族人葛勒给么葛[所建]的精舍中有许多设置好的坐卧处，许多比丘住在那里吗？」
    「大德！在释迦族人葛勒给么葛[所建]的精舍中有许多设置好的坐卧处，许多比丘住在那里，大德！这是我们作衣服的时期。」
    「阿难！比丘不[因]乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦而辉耀，阿难！确实，『乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦的比丘将是离欲乐、独居乐、寂静乐、正觉乐等那种乐的随欲获得者、不困难获得者、无困难获得者。』这是不可能的。但，阿难！『凡比丘住于单独、远离群聚，这应该可以被预期：这样的比丘将是离欲乐、独居乐、寂静乐、正觉乐等那种乐的随欲获得者、不困难获得者、无困难获得者。』这是可能的。
    阿难！比丘不[因]乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦而辉耀，阿难！确实，『乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦的比丘将进入并住于暂时的、可乐的心解脱，或非暂时的、不动摇的[心解脱]。』这是不可能的。但，阿难！『凡比丘住于单独、远离群聚，这应该可以被预期：这样的比丘将进入并住于暂时的、可乐的心解脱，或非暂时的、不动摇的[心解脱]。』这是可能的。
    阿难！我不见一种色，在该处贪染、欢喜者，以色的变易、变异，不会生起愁、悲、苦、忧、绝望。
    阿难！但，这住处被如来现正觉，即：进入并住于不作意一切相的内空。阿难！在那里，如果当如来以这个住处住时，有比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子来见，阿难！在那里，如来以向远离低斜、向远离倾斜、向远离坡斜、隐退、乐于离欲、破灭一切烦恼处之法的心必然只作关于使之离开的谈论。阿难！因此，如果比丘希望：『愿我进入并住于内空。』阿难！据此，比丘应该安顿、平息、统一、集中内心。
    阿难！比丘怎样安顿、平息、统一、集中内心呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅；……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，阿难！比丘这样安顿、平息、统一、集中内心作意内空。当作意内空时，他的心不跃入于[内]空，不明净、不住立、不解脱。阿难！当存在这样时，比丘这么了知：『当作意内空时，我的心不跃入于内空，不明净、不住立、不解脱。』像这样，在那里，他有正知。他作意外空，……（中略）他作意内、外空……（中略）他作意不动，当作意不动时，他的心不跃入于不动，不明净、不住立、不解脱。阿难！当存在这样时，比丘这么了知：『当作意不动时，我的心不跃入于不动，不明净、不住立、不解脱。』像这样，在那里，他有正知。
    阿难！因为那样，比丘就在先前那个定相上安顿、平息、统一、集中内心，[然后再]作意内空。当作意内空时，他的心跃入于[内]空，明净、住立、解脱。阿难！当存在这样时，比丘这么了知：『当作意内空时，我的心跃入于内空，明净、住立、解脱。』像这样，在那里，他有正知。他作意外空，……（中略）他作意内、外空……（中略）他作意不动，当作意不动时，他的心跃入于不动，明净、住立、解脱。阿难！当存在这样时，比丘这么了知：『当作意不动时，我的心跃入于不动，明净、住立、解脱。』像这样，在那里，他有正知。
    阿难！当比丘住于这个住处时，如果他的心倾向于经行，则他经行[而心想]：『当我这么经行时，贪与忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于站立，则他站立[而心想]：『当我这么站立时，贪与忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于坐下，则他坐下[而心想]：『当我这么坐下时，贪与忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于躺下，则他躺下[而心想]：『当我这么躺下时，贪与忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于谈论，则他心想：『凡这下劣的、粗俗的、一般人的、非圣者的、无益的谈论不导向厌、离贪、灭、寂静、证智、正觉、涅槃，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等，像这样的谈论我将不说。』像这样，在那里，他有正知。阿难！[他心想：]『凡这削减[杂染]、随应于心离盖的谈论导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，即：少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论等，像这样的谈论我将说。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于寻，他心想：『凡那些下劣的、粗俗的、一般人的、非圣者的、无益的寻不导向厌、离贪、灭、寂静、证智、正觉、涅槃，即：欲寻、恶意寻、加害寻等，像这样的寻我将不寻思。』像这样，在那里，他有正知。阿难！[他心想：]『凡这些圣的、出离的、引导那样行为者之苦的完全灭尽的寻，即：离欲寻、无恶意寻、无加害寻等，像这样的寻我将寻思。』像这样，在那里，他有正知。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些是五种欲。在这里，比丘应该常常观察自己的心：『我在这五种欲任何一处上有心的行为生起吗？』阿难！当观察时，如果比丘这么了知：『我在这五种欲任何一处上有心的行为生起。』阿难！当存在这样时，比丘这么了知：『关于这五种欲的欲与贪未被我舍断。』像这样，在那里，他有正知。阿难！当观察时，如果比丘这么了知：『我在这五种欲任何一处上没有心的行为生起。』阿难！当存在这样时，比丘这么了知：『关于这五种欲的欲与贪被我舍断。』像这样，在那里，他有正知。
    阿难！有这五取蕴，在那里，比丘应该住于生灭观察：『像这样是色，像这样是色集起，像这样是色灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识集起，像这样是识灭没。』当他在这五取蕴上住于生灭观察时，凡关于五取蕴的我慢被他舍断。阿难！当存在这样时，比丘这么了知：『凡关于五取蕴的我慢被我舍断。』像这样，在那里，他有正知。
    阿难！这些法有一向善的基础，它们是圣的、出世间的、不被波旬侵袭的。阿难！你怎么想：当弟子看到什么好处时，弟子在被排斥时还值得跟随大师呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「阿难！弟子不值得以修多罗、祇夜、记说的理由跟随大师，那是什么原因呢？阿难！因为，你已长时间听闻、忆持、背诵、以意熟虑、以见善通达法，而，阿难！凡这削减[杂染]、随应于心离盖的谈论导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，即：少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论，阿难！弟子在被排斥时还值得以像这样之谈论的理由跟随大师。
    阿难！当存在这样时，是老师的祸害；当存在这样时，是徒弟的祸害；当存在这样时，是梵行者的祸害。
    阿难！怎样是老师的祸害呢？阿难！这里，某位大师亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为老师的祸害，以老师的祸害，污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。阿难！这样是老师的祸害。
    阿难！怎样是徒弟的祸害呢？阿难！那位大师的徒弟效仿着那位大师的独居，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为徒弟的祸害，以徒弟的祸害，污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。阿难！这样是徒弟的祸害。
    阿难！怎样是梵行者的祸害呢？阿难！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊已出现于世间，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他不被冲昏头、不欲求、不来到贪求、不变成奢华。而那位大师的徒弟效仿着那位大师的独居，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为梵行者的祸害。以梵行者的祸害，污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他，阿难！这样是梵行者的祸害。阿难！这里，这位梵行者的祸害比这位老师的祸害与这位徒弟的祸害有更苦的果报与更辛辣的果报，并且，导向下界处。
    阿难！因此，你们要以朋友的仪法对我实行，不要以敌对的仪法，则必将对你们有长久的利益与安乐。怎样是以敌对的仪法对大师实行，不以朋友的仪法呢？阿难！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，阿难！这样是以敌对的仪法对大师实行，不以朋友的仪法。怎样是以朋友的仪法对大师实行，不以敌对的仪法呢？阿难！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，阿难！这样是以朋友的仪法对大师实行，不以敌对的仪法。阿难！因此，你们要以朋友的仪法对我实行，不要以敌对的仪法，则必将对你们有长久的利益与安乐。
    阿难！我将不会像陶匠对生黏土那样对你们，阿难！我斥责后再斥责，我[仍]将会说；阿难！不断地、不断地，我[仍]将会说，凡为真髓[的声音]者，它将持续。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    空大经第二终了。
汉巴经文比对(庄春江作)：
    「作衣业(MA.191)」，南传作「作衣服的工作」(cīvarakamma? karoti，另译为「作衣业；作衣服的作业」)，菩提比丘长老英译为「忙于作衣服」(busy making robes)。
    「乐众(MA.191)」，南传作「乐于聚会」(sa?ga?ikārāmo)，菩提比丘长老英译为「乐于交际；乐于同伙」(delighting in company)。
    「无食(MA.191)」，依《杂阿含472经》，指「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「时、爱乐心解脱(MA.191)」，南传作「暂时的、可乐的心解脱」(sāmāyika? vā kanta? cetovimutti?)，菩提比丘长老英译为「暂时的、愉快的心的释放」(the deliverance of mind that is temporary and delectable)，并解说，这是入禅定与无色定的。
    「不移动(MA.191)」，南传作「不动摇的」(akuppanti)，菩提比丘长老英译为「不可动摇的」(unshakeable)，并解说，这是指证阿罗汉果的。
    「内空」(ajjhatta? su??ata?)，菩提比丘长老英译为「内空」(voidness internally)，并引注释书的解说，「内空」是连接自己的五蕴，「外空」是连接他人的五蕴，「空」是经由洞察凝视无我(毗婆舍那观察无我, insight contemplation of non-self)而得到暂时的心解脱者。
    「不移动(MA.191)」，南传作「不动」(āne?ja?)，菩提比丘长老英译为「沉着」(imperturbability)，并引注释书的解说，这是指进入无色定。
    「心中行(MA.191)」，南传作「心的行为」(cetaso samudācāroti)，菩提比丘长老英译为「心理的兴奋」(mental excitement)。「行为」(samudācāra)，另译为「习惯；习熟；实行」。
    「烦师(MA.191)」，南传作「老师的祸害」(ācariyūpaddavo)，菩提比丘长老英译为「老师的毁灭」(teacher's undoing)。
    「还(MA.191)」，南传作「来拜访」(anvāvattanti)，菩提比丘长老英译为「拜访他」(visit him)。按：anvāvattanti意义不明，这里依英译转译，推测应为vāvattanti的否定，而vāvattanti疑为vāvatteti(使转回；除去)的变化。
    「汝等于我行慈事(MA.191)」，南传作「你们要以朋友的仪法对我实行」(ma?…mittavatāya samudācaratha)，菩提比丘长老英译为「对我以友善行动」(behave towards me with friendlines)。
    「若有真实者，必能往也(MA.191)」，南传作「凡为真髓[的声音]者，它将持续」(Yo sāro so ?hassatīti)，菩提比丘长老英译为「核心的声音将立[于尝试]」(The sound core will stand [the test])。
    「就在先前那个定相上」(tasmi?yeva purimasmi? samādhinimitte)，菩提比丘长老英译为「在与之前相同的集中贯注的征候(记号)上」(on that same sign of concentration as before)，并引注释书的解说，如果出了[先前]的基础禅定后，他的心无法经由对自己五蕴或其他五蕴的洞察凝视(毗婆舍那观察, insight contemplation)而进入空，也无法到达不动的无色定(the imperturbable immaterial attainment)时，他应该回到与最初修习相同的基础禅定(the same basic jhāna that he originally developed)，并且一再地努力(and attend to it again and again)。
    「一向善的基础」(ekantakusalā kusalāyātikā)，菩提比丘长老英译为「完全有意的基础」(entirely wholesome basis)。按：kusalāyātikā意义不明，这里依英译转译为「基础」。
    「好处」(atthavasa?，原意为「理由，用途」)，菩提比丘长老英译为「好」(good)。
    「效仿着」(anubrūhayamāno，原意为「随增益；随育成；随修习」)，菩提比丘长老英译为「模仿」(emulating)。
    「生黏土」(āmake āmakamatte)，菩提比丘长老英译为「粘土原料」(raw damp clay)，并解说，这里以陶匠对粘土与对成品完成的耐心度作比对，世尊对弟子的教导，就如陶匠对成品完成的耐心努力(大意)。
    「正经、……说义(MA.191)」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。


中部123经/不可思议-未曾有经

中部123经/不可思议-未曾有经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘食毕，从施食处返回，集合在讲堂共坐，出现这样的谈论：
    「不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来知道关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦的诸佛：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    当这么说时，尊者阿难对那些比丘这么说：
    「不可思议啊！学友们！如来具备不可思议法，未曾有啊！学友们！如来具备未曾有法。」
    这里，那些比丘之间的这谈论被中断。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「大德！这里，食毕，从施食处返回，集合在讲堂共坐，出现这样的谈论：『不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来将知道过去般涅槃、切断戏论、切断路径、终结轮回、超越一切苦的诸佛：「那些世尊的出生是这样的；……名字是这样的……姓氏是这样的……戒是这样的……法是这样的……慧是这样的……住处是这样的；那些世尊的解脱是这样的。」』大德！当这么说时，尊者阿难对我们这么说：『不可思议啊！学友们！如来具备不可思议法，未曾有啊！学友们！如来具备未曾有法。』大德！这是我们谈论中被中断的被中断的，这时世尊抵达。」
    那时，世尊召唤尊者阿难：
    「阿难！因此，在这里，请你说明更多如来不可思议的未曾有法。」
    「大德！我在世尊面前听闻、领受此：『阿难！菩萨正念、正知地往生兜率天。』大德！菩萨正念、正知地往生兜率天者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨正念、正知地存续于兜率天中。』大德！菩萨正念、正知地存续于兜率天中者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨尽其寿命地存续于兜率天中。』大德！菩萨尽其寿命地存续于兜率天中者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨从兜率天死去后，正念、正知地入母胎。』大德！菩萨从兜率天死去后，正念、正知地入母胎者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨从兜率天死去后，正念、正知地入母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现于世间，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：「先生！往生这里的其他众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明出现于世间，胜过了诸天众的天威。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，四位天子来守护四方，不让人或非人或任何东西加害那位菩萨或菩萨的母亲。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲成为持戒者：离杀生，离未给予而取，离邪淫，离妄语，离榖酒、果酒、酒放逸处。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲不对男子生起伴随欲类的心意，并且，菩萨的母亲不能被任何男子以染心征服。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲是得到五种欲者，她具备、具足五种欲自娱。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，阿难！犹如美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：「这美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住。」同样的，阿难！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出生七天，菩萨的母亲死了，往生兜率天。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！不像其他女子怀胎九或十个月后生产，菩萨的母亲生菩萨不是这样，菩萨的母亲怀胎满十个月后生菩萨。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！不像其他女子坐着或躺着生产，菩萨的母亲生菩萨不是这样，菩萨的母亲就站着生菩萨。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，第一位接他的是天子，人们在后。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，菩萨未着地前，四位天子接他后，安置在母亲前：「请你喜悦，皇后！你具大威力的儿子出生了。」』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，阿难！犹如珠宝放置在迦尸出产的布上，珠宝既不弄脏迦尸出产的布，迦尸出产的布也不弄脏珠宝，那是什么原因呢？两者都是清净的状态。同样的，阿难！当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，两道水流从空中出现：一冷一热，对菩萨与母亲作水洗。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨刚刚出生时，他平均地以两脚站在地上，在白色伞跟随下，面朝北交互走七步，环顾四方，如公牛之语说：「我是世间最高的，我是世间最胜的，我是世间最上的，这是最后生，现在，没有再生了。」』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现于世间，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：「先生！往生这里的其他众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明，出现于世间，胜过了诸天众的天威。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。」
    「阿难！因此，在这里，请你也忆持这如来的不可思议的未曾有法：这里，阿难！如来的受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、出现[时]他知道、灭没[时]他知道；寻生起[时]他知道、出现[时]他知道、灭没[时]他知道，阿难！请你也忆持这如来的不可思议的未曾有法。」
    「大德！世尊的受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、出现[时]他知道、灭没[时]他知道；寻生起[时]他知道、出现[时]他知道、灭没[时]他知道者，大德！我也忆持这如来的不可思议的未曾有法。」
    这就是尊者阿难所说，大师认可。而那些悦意的比丘欢喜尊者阿难所说。
    不可思议-未曾有经第三终了。
汉巴经文比对(庄春江作)：
    「无有障蔽(MA.32)」，南传作「世界中间空无防护的」(lokantarikā aghā asa?vutā)，菩提比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy)，并引注释书上的解说，这是指三个世界系统中间8000由旬的空间，就像三个车轮或三个钵互相接触，其间的空间，往生这里的众生都是犯重罪者。
    「思想(MA.32)」，南传作「寻」(vitakkā)，菩提比丘长老英译为「想法」(thoughts)。
    「已切断戏论」(chinnapapa?ce)，菩提比丘长老英译为「切断增殖[的纠结]」(cut [the tangle of] proliferation)。「戏论」(papa?ca)，另译为「障碍；迷执；妄想」。
    「住处是这样的」(eva?vihārī，直译为「这样的住处」)，菩提比丘长老英译为「他们的[入定]滞留是这样的」(their abiding [in attainments] was thus)。
    「相互觉知」(a??ama??a? sa?jānanti，另译为「互相解了」)，菩提比丘长老英译为「相互理解」(perceived each other)。
    「已切断路径」(chinnava?ume)，菩提比丘长老英译为「打破循环」(broke the cycle)。
    「如来的受生起[时]他知道」(tathāgatassa viditā vedanā uppajjanti，直译为「对如来而言，受生起[时]被知道」)，菩提比丘长老英译为「对如来，当受生起时被知道」(for the Tathagata feelings are known as they arise)。


中部124经/巴古勒经

中部124经/巴古勒经(空品[13])(庄春江译)
    我听到这样：
    有一次，尊者巴古勒住在王舍城迦兰陀撒饵处的竹林中。
    那时，出家前是尊者巴古勒朋友的裸体迦叶去见尊者巴古勒。抵达后，与尊者巴古勒互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，裸体迦叶对尊者巴古勒这么说：
    「巴古勒道友！你出家多久了呢？」
    「道友！我出家八十年了。」
    「而，巴古勒道友！在这八十年中你做过几次性交呢？」
    「迦叶道友！不应该这么问我：『而，巴古勒道友！在这八十年中你做过几次性交呢？』迦叶道友！应该这么问我：『而，巴古勒道友！在这八十年中你过去生起过几次欲想呢？』」
    [「而，巴古勒道友！在这八十年中你过去生起过几次欲想呢？」]
    「道友！我出家八十年，不证知过去生起过欲想。」在八十年中尊者巴古勒不证知过去生起过欲想者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知过去生起过恶意想。……（中略）加害想。」在八十年中尊者巴古勒不证知过去生起过加害想者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知过去生起过欲寻。」在八十年中尊者巴古勒不证知过去生起过欲寻者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知过去生起过恶意寻。……（中略）加害寻。」在八十年中尊者巴古勒不证知过去生起过加害寻者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知接受过屋主[施与的]衣服。」在八十年中尊者巴古勒不证知接受过屋主[施与的]衣服者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知以刀切割过衣服。」在八十年中尊者巴古勒不证知以刀切割过衣服者，我们忆持……（中略）。
    「道友！我出家八十年，不证知以针缝衣服。……（中略）不证知以染料染衣服。……不证知在功德衣日缝衣服。……不证知为同梵行者处理做衣服的事。……不证知接受招待。……不证知过去生起过这样的心：『啊！愿有谁能招待我。』……不证知在屋内坐过。……不证知在屋内食过。……不证知执取过妇女的细相与相。……不证知对妇女教导过法，甚至四句的偈颂。……不证知走近比丘住房。……不证知对比丘教导法。……不证知对式叉摩那教导法。……不证知对沙弥尼教导法。……不证知令人出家。……不证知令人受具足戒。……不证知给予依止。……不证知令沙弥伺候。……不证知在浴室沐浴。……不证知以肥皂粉沐浴。……不证知为同梵行者按摩过肢体。……不证知过去曾生过甚至挤牛奶的一点点时间的病。……不证知吃过甚至五倍子碎片大小的药物。……不证知[使用过]床垫。……不证知躺下过。」……我们忆持……（中略）。
    「道友！我出家八十年，不证知雨季安居进入村落边界的房舍。」在八十年中尊者巴古勒不证知雨季安居进入村落边界的房舍者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我只负债地吃国家中的食物七天，在第八天中生起完全智。」尊者巴古勒只负债地吃国家中的食物七天，在第八天中生起完全智者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！愿我得在这法、律中出家，愿我得受具足戒。」裸体迦叶得到在这法、律中出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者迦叶成为众阿罗汉之一。
    过些时候，尊者巴古勒取钥匙后在住处与住处间走，这么说：
    「出来吧，尊者们！出来吧，尊者们！今天我将般涅槃。」尊者巴古勒取钥匙后在住处与住处间走，这么说：「出来吧，尊者们！出来吧，尊者们！今天我将般涅槃。」者，我们忆持尊者巴古勒这不可思议的未曾有法。
    尊者巴古勒坐在比丘僧团中般涅槃。尊者巴古勒坐在比丘僧团中般涅槃者，我们忆持尊者巴古勒这不可思议的未曾有法。
    巴古勒经第四终了。
汉巴经文比对(庄春江作)：
    「欲想」(kāmasa??ā)，菩提比丘长老英译为「肉欲想要的认知」(perceptions of sensual desire)。
    「一片诃梨勒」，南传作「五倍子碎片大小」(haritakikha??ampi)，菩提比丘长老英译为「如一片五倍子大小」(as much as a piece of gallnut)。按：haritaki的含意不明(harita为「绿的；新鲜的」)，此处依英译gallnut转译。「五倍子」为漆树科植物受蚜虫寄生后的虫瘿，中药材之一(敛肺降火，涩肠止泻)。
    「结跏趺坐而般涅槃」，南传作「坐在比丘僧团中般涅槃」(majjhe bhikkhusa?ghassa nisinnakova parinibbāyi)，菩提比丘长老英译为「坐在比丘僧团中达到最后的涅槃」(seated in the midst of the Sa?gha of bhikkhus… attained final Nibbāna)，并引注解书的解说，尊者巴古勒考量他一生中没让其它比丘负担过，他不想死后遗体成为负担，所以进入火遍处定，将自己的遗体火化掉。
    「不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。「证知」(abhijānāti)，另译为「证知；全面知」。
    「欲寻」(kāmavitakka?)，菩提比丘长老英译为「肉欲想要的想法」(thought of sensual desire)。
    「恶意寻」(byāpādavitakka?)，菩提比丘长老英译为「有害的想法」(thought of ill will)。
    「在功德衣日」(kathine，疑为ka?hine之讹，另译为「在迦絺那衣日」)，菩提比丘长老英译为「在迦絺那衣的时间」(at the ka?hina time)，并解说，迦絺那衣的时间是指接在三个月雨季安居后比丘接受布作新衣的时期。
    「式叉摩那」(sikkhamānāya)，菩提比丘长老英译为「女性实习生」(a female probationer)。
    「负债地吃国家中的食物」(sara?o ra??hapi??a? bhu?ji?)，菩提比丘长老英译为「像个负债者吃国家(地方)的施舍之食品」(ate the country's almsfood as a debtor)，在SN.16.11中引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.负债受用(sāmiparibhoga)：这是指阿罗汉。按：「sara?o」(负债地)，疑为「sā?o」之讹。


中部125经/被调御者阶位经

中部125经/被调御者阶位经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，沙弥阿基勒哇大住在林野小屋。
    那时，若雅谢那王子在徒步散步、徘徊时，来见沙弥阿基勒哇大。抵达后，与沙弥阿基勒哇大互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若雅谢那王子对沙弥阿基勒哇大这么说：
    「阿其威色那先生！这被我听闻：『这里，当比丘住于不放逸、热心、自我努力时，能触达心一境性。』」
    「正是这样！王子！正是这样！王子！这里，当比丘住于不放逸、热心、自我努力时，能触达心一境性。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，那就好了！」
    「王子！我不能依所听闻、依所学得的法教导你，因为，如果我依所听闻、依所学得的法教导你，你会不了知我所说的道理，那对我是疲劳，那对我是恼害。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，或许我会了知阿其威色那尊师所说的道理。」
    「王子！我能依所听闻、依所学得的法教导你，如果你了知我所说的道理，这样，这是好的，如果你不了知我所说的道理，就如自己[所知的]停止，不要进一步问我。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，如果我了知阿其威色那先生所说的道理，这样，这是好的，如果我不了知阿其威色那先生所说的道理，就如自己[所知的]停止，我不会进一步问阿其威色那尊师。」
    当时，沙弥阿基勒哇大依所听闻、依所学得的法教导若雅谢那王子。当这么说时，若雅谢那王子对沙弥阿基勒哇大这么说：
    「阿其威色那先生！这是不可能的：当比丘住于不放逸、热心、自我努力时，能触达心一境性。」
    那时，若雅谢那王子对沙弥阿基勒哇大宣说不可能后，起座离开。
    那时，当若雅谢那王子离开后不久，沙弥阿基勒哇大去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，沙弥阿基勒哇大去将他与若雅谢那王子间的交谈全部告诉世尊。
    当这么说时，世尊对沙弥阿基勒哇大这么说：
    「阿其威色那！在这里，哪里有可能呢！凡应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲的遍求渴求的若雅谢那王子将知道，或看见，或将作证，这是不可能的。
    阿其威色那！犹如两只训练中的象，或训练中的马，或训练中的牛已被善调御、已被善教导，两只训练中的象，或训练中的马，或训练中的牛未被善调御、未被善教导，阿其威色那！你怎么想：那两只训练中的象，或训练中的马，或训练中的牛已被善调御、已被善教导，已被调御的它们是否会来到已调御行为、会达到已调御阶位呢？」
    「是的，大德！」
    又，那两只训练中的象，或训练中的马，或训练中的牛未被善调御、未被善教导，未被调御的它们是否会来到已调御行为、会达到已调御阶位吗？」
    「不，大德！」
    「同样的，阿其威色那！凡那应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲的遍求渴求的若雅谢那王子将知道，或看见，或将作证，这是不可能的。
    阿其威色那！犹如在村落或市镇不远处有大山，有两位朋友从那村落或市镇出发后，会携手走向那座山。抵达后，如果一位朋友站在山脚下而另一位朋友登上山上，如果站在山脚下的朋友对站在山上的朋友这么说：『亲爱的！你站在山上看见什么？』他会这么回答：『亲爱的！我站在山上看见园林美景、森林美景、土地美景、莲花池美景。』他会这么说：『亲爱的朋友！你站在山上能看见园林美景、森林美景、土地美景、莲花池美景，这是不可能的。』那位站在山上的朋友下到山脚下后，抓住那位朋友的手臂，登上山上，修息片刻后会这么说：『亲爱的！你站在山上看见什么？』他会这么回答：『亲爱的！我站在山上看见园林美景、森林美景、土地美景、莲花池美景。』他会这么说：『亲爱的！这里，刚才我们这么了知你所说：「亲爱的朋友！你站在山上能看见园林美景、森林美景、土地美景、莲花池美景，这是不可能的。」而现在，我们这么了知你所说：「亲爱的！我站在山上看见园林美景、森林美景、土地美景、莲花池美景。」』他会这么说：『亲爱的！因为，像这样，我被大山挡住了，看不见能被看到的。』
    阿其威色那！若雅谢那王子被更大的无明蕴挡住、覆盖、妨碍、包围，因此，凡那应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲的遍求渴求的若雅谢那王子将知道，或看见，或将作证，这是不可能的。阿其威色那！如果对若雅谢那王子你能想出这二个譬喻，则若雅谢那王子会自然地净信你，当被净信时，他会对你做出净信的行为。」
    「大德！对若雅谢那王子我将从哪里如世尊那样自然地想出这二个以前未曾听过的譬喻呢？」
    「阿其威色那！犹如剎帝利灌顶王召唤捕象师：『来！亲爱的捕象师！请你骑上国王的象后，进入象林，找到林野的象后，绑在国王象的脖子上。』『是的！陛下！』阿其威色那！捕象师回答剎帝利灌顶王后，骑上国王的象，进入象林，找到林野的象后，绑在国王象的脖子上。国王的象驱赶它到露地，阿其威色那！林野的象只来到露地的范围，阿其威色那！因为，在这里，林野的象贪求象林。阿其威色那！捕象师通知剎帝利灌顶王这件事：『陛下！林野的象在露地。』那时，剎帝利灌顶王召唤驯象师：『来！亲爱的驯象师！请你为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热恼、为了使之欢喜村落、为了劝导乐爱人的习性而调伏林野的象。』『是的，陛下！』阿其威色那！驯象师回答剎帝利灌顶王后，他为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热恼、为了使之欢喜村落、为了劝导乐爱人的习性而在地上埋一根大柱子，在林野象的脖子上绑住。驯象师以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与它攀谈。
    阿其威色那！当驯象师以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与它攀谈时，林野的象想听、倾耳、尽心了知。驯象师更进一步随给与它牧草与水。阿其威色那！当林野的象接受牧草与水时，在那里，驯象师这么想：『现在，林野的象将能活了。』
    驯象师更进一步随训练它：『先生！拿起来！先生！放下！』阿其威色那！当林野的象听从驯象师的教诫拿起、放下时，驯象师更进一步随训练它：『先生！前进！先生！后退！』阿其威色那！当林野的象听从驯象师的教诫前进、后退时，驯象师更进一步随训练它：『先生！起来！先生！坐下！』阿其威色那！当林野的象听从驯象师的教诫起来、坐下时，驯象师更进一步随训练它不动：在象鼻上绑大木板，手拿矛的男子坐在脖子上，以及手拿矛的男子们完全包围它站立，驯象师拿取长矛棍后站在它前面。当训练它不动时，前脚既不移动，后脚也不移动，前身也不移动，后身也不移动，头也不移动，耳朵也不移动，象牙也不移动，尾巴也不移动，象鼻也不移动，那林野的象能容忍矛的打击、刀剑的打击、弓箭的打击、箭羽的打击，大鼓、小鼓、法螺、罐鼓的响亮声音，一切弯曲与缺点已放下，浊秽已净除，为适合国王的、国王使用的、名为国王身体的一部分。
    同样的，阿其威色那！这里，如来、阿罗汉、遍正觉阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。阿其威色那！圣弟子只来到露地的范围，阿其威色那！因为，在这里，天与人贪求五种欲。如来更进一步调伏他：『来！比丘！你要成为持戒者，你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    阿其威色那！当圣弟子成为持戒者，住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习时，如来更进一步调伏他：『来！比丘！你要成为守护根门者：以眼见色后，不要成为相的执取者、细相的执取者，……（中略）（应该如会计师目犍连经[按：MN.107/MA.144]那像使之详细）他舍断这些心的小杂染、慧的减弱之五盖后，住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。阿其威色那！犹如驯象师回答剎帝利灌顶王后，为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热恼、为了使之欢喜村落、为了劝导乐爱人的习性而在地上埋一根大柱子，在林野象的脖子上绑住。同样的，阿其威色那！这四念住是圣弟子心的羁束：为了征服依赖家的习性、为了征服依赖家的念与思惟、为了征服依赖家的不安与疲劳及热恼、为了方法的获得、为了涅槃的作证。
    如来更进一步调伏他：『来！比丘！你要住于在身上观察身，不要寻思伴随欲之寻；在受上……（中略）在心上……（中略）住于在法上观察法，不要寻思伴随欲之寻。
    他以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    他成为寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法之忍耐者，已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的身体的感受之忍住者，一切贪、瞋、痴已放下、浊秽已净除者，应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    阿其威色那！如果国王的象未被调御、未被教导高龄而死，就名为：『已死的高龄国王象是未被调御的死。』阿其威色那！如果国王的象未被调御、未被教导中龄而死，就名为：『已死的中龄国王象是未被调御的死。』阿其威色那！如果国王的象未被调御、未被教导年轻而死，就名为：『已死的年轻国王象是未被调御的死。』同样的，阿其威色那！如果上座比丘烦恼未灭尽而死，就名为：『已死的上座比丘是未被调御的死。』如果中座比丘烦恼未灭尽而死，就名为：『已死的中座比丘是未被调御的死。』如果新比丘烦恼未灭尽而死，就名为：『已死的新比丘是未被调御的死。』
    阿其威色那！如果国王的象善已被善调御、已被善教导高龄而死，就名为：『已死的高龄国王象是已被调御的死。』阿其威色那！如果国王的象已被善调御、已被善教导中龄而死，就名为：『已死的中龄国王象是已被调御的死。』阿其威色那！如果国王的象已被善调御、已被善教导年轻而死，就名为：『已死的年轻国王象是已被调御的死。』同样的，阿其威色那！如果上座比丘烦恼已灭尽而死，就名为：『已死的上座比丘是已被调御的死。』如果中座比丘烦恼已灭尽而死，就名为：『已死的中座比丘是已被调御的死。』如果新比丘烦恼已灭尽而死，就名为：『已死的新比丘是已被调御的死。』」
    这就是世尊所说，悦意的沙弥阿基勒哇大欢喜世尊所说。
    已调御阶位经第五终了。
汉巴经文比对(庄春江作)：
    「制乐家意(MA.198)」，南传作「为了征服依赖家的习性」(gehasitāna?ceva sīlāna? abhinimmadanāya)，菩提比丘长老英译为「为了征服他基于家居生活的习惯」(in order to subdue his habits based on the household life)。
    「莫念非法相应念(MA.198)」，南传作「不要寻思伴随欲之寻」(mā ca kāmūpasa?hita? vitakka? vitakkesīti)，菩提比丘长老英译为「不要想感官的想要的想法」(but do not think thoughts of sensual desire)，并解说PTS版作「不要寻思伴随法之寻」(mā ca dhammūpasa?hita? vitakka? vitakkesīti)。
    「不调御死(MA.198)」，南传作「未被调御的死」(adantamara?a?)，菩提比丘长老英译为「未驯服的死」(a untamed death)。
    「已调御行为」(dantakāra?a?)，菩提比丘长老英译为「驯服的行为」(behaviour of the tamed)。
    「调地(MA.198)」，南传作「已调御阶位」(dantabhūmi?)，菩提比丘长老英译为「驯服的等级」(the grade of the tamed)。
    「无明蕴」(avijjākhandhenahe)，菩提比丘长老英译为「无知团」(mass of ignorance)。
    「会自然地净信」、「净信的行为」(展现他的信赖)，参看《中阿含173经》比对。
    「箭羽的打击」(sarapattappahārāna?)，菩提比丘长老英译为「来自其他众生的打击」(blows from other beings)。I.B. Horner英译为「斧头的打击」(blows of hatchet)。按：「箭羽」(sarapatta)与英译的差异颇大，不知是否为根据版本的不同？
    「羁束」(upanibandhanā，原意为「结缚；近缚；密接的关系」)，菩提比丘长老英译为「束缚；拘束」(the bindings)。I.B. Horner英译为「绑；束缚」(ties)。


中部126经/地生经

中部126经/地生经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者地生在午前时穿好衣服后，取钵与僧衣，去若雅谢那王子的住处。抵达后，在设置好的座位坐下。
    那时，若雅谢那王子去见尊者地生。抵达后，与尊者地生互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若雅谢那王子对尊者地生这么说：
    「地生先生！有一类沙门、婆罗门是这么说者、这么见者：『如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得。』这里，地生先生的大师是主张什么者？论什么者呢？」
    「王子！我没从世尊面前听闻、领受此，但，世尊有可能这么说：『如果许下愿望后不如理行梵行，不能有结果的获得；如果没许下愿望后不如理行梵行，不能有结果的获得；如果许下愿望与没许下愿望后不如理行梵行，不能有结果的获得；如果许下既非愿望也非无愿望后不如理行梵行，不能有结果的获得。如果许下愿望后如理行梵行，则能有结果的获得；如果没许下愿望后如理行梵行，则能有结果的获得；如果许下愿望与没许下愿望后如理行梵行，则能有结果的获得；如果许下既非愿望也非无愿望后如理行梵行，则能有结果的获得。』我没从世尊面前听闻、领受此，但，世尊有可能这么说。」
    「如果地生先生的大师是这么主张者、这么论者，我想，地生先生的大师确实就领先所有个个愚昧的沙门、婆罗门。」
    那时，若雅谢那王子以自己的那盘料理伺候尊者地生。
    那时，尊者地生食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者地生对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去若雅谢那王子的住处。抵达后，在设置好的座位坐下。那时，若雅谢那王子来见我。抵达后，与我互相欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，若雅谢那王子对我这么说：『地生先生！有一类沙门、婆罗门是这么知、这么见者：「如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，……（中略）如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果许下既非愿望也非无愿望后行梵行，不能有结果的获得。」这里，地生先生的大师是主张什么者？论什么者呢？』大德！当这么说时，我对若雅谢那王子这么说：『王子！我没从世尊面前听闻、领受此，但，世尊有可能这么说：「如果许下愿望后不如理行梵行，不能有结果的获得；如果没许下愿望后不如理行梵行，……（中略）如果许下愿望与没许下愿望后不如理行梵行，……（中略）如果既非许下愿望也非没许下愿望后不如理行梵行，不能有结果的获得。如果许下愿望后如理行梵行，则能有结果的获得；如果没许下愿望后如理行梵行，则能有结果的获得；如果许下愿望与没许下愿望后如理行梵行，则能有结果的获得；如果既非许下愿望也非没许下愿望后如理行梵行，则能有结果的获得。」我没从世尊面前听闻、领受此，但，世尊有可能这么说。』『如果地生先生的大师是这么主张者、这么论者，我想，地生先生的大师确实就领先所有个个愚昧的沙门、婆罗门。』大德！当被这么问而我这么解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「地生！当你这么解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法地解说了，而任何如法的种种说不来到应该被呵责处。地生！因为，凡任何邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求油、寻求油、游走遍求油的男子以木桶装满沙后如果以水猛淋地压迫，他如果许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果许下愿望与没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果既非许下愿望也非没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得，那是什么原因呢？地生！因为，这对油的获得来说是不如理的。同样的，地生！凡任何邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求牛乳、寻求牛乳、游走遍求牛乳的男子如果拉有幼子的母牛角，他如果许下愿望后拉(挤)有幼子的母牛角，不能有牛乳的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果许下既非愿望也非无愿望后拉(挤)有幼子的母牛角，不能有牛乳的获得，那是什么原因呢？地生！因为，这对牛乳的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求生酥、寻求生酥、游走遍求生酥的男子倒水入水瓶中后如果以搅拌器搅动，他如果许下愿望后倒水入水瓶中而以搅拌器搅动，不能有生酥的获得；如果许下无愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果许下既非愿望也非无愿望后倒水入水瓶中而以搅拌器搅动，不能有生酥的获得，那是什么原因呢？地生！因为，这对生酥的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求火、寻求火、游走遍求火的男子拿了取火的上钻木后如果钻那湿且带树汁的柴，他如果许下愿望后拿了取火的上钻木钻那湿且带树汁的柴，不能有火的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后拿了取火的上钻木钻那湿且带树汁的柴，不能有火的获得，那是什么原因呢？地生！因为，这对火的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！凡任何正见、正志、正语、正业、正命、正精进、正念、正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果没许下愿望后行梵行，能有结果的获得；如果许下愿望与没许下愿望后行梵行，能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求油、寻求油、游走遍求油的男子以木桶装满芝麻粉后如果以水猛淋地压迫，他如果许下愿望后以木桶装满芝麻粉后以水猛淋地压迫，能有油的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后以木桶装满芝麻粉而以水猛淋地压迫，能有油的获得，那是什么原因呢？地生！因为，这对油的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求牛乳、寻求牛乳、游走遍求牛乳的男子如果拉有幼子母牛的乳房，他如果许下愿望后拉(挤)有幼子母牛的乳房，能有牛乳的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果许下既非愿望也非无愿望后拉(挤)有幼子母牛的乳房，能有牛乳的获得，那是什么原因呢？地生！因为，这对牛乳的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求生酥、寻求生酥、游走遍求生酥的男子倒酪入水瓶中后如果以搅拌器搅动，他如果许下愿望后倒酪入水瓶中而以搅拌器搅动，能有生酥的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后倒酪入水瓶中而以搅拌器搅动，能有生酥的获得，那是什么原因呢？地生！因为，这对生酥的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求火、寻求火、游走遍求火的男子拿了取火的上钻木后如果钻那干枯柴，他如果许下愿望后拿了取火的上钻木钻那干枯柴，能有火的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后拿了取火的上钻木钻那干枯柴，能有火的获得，那是什么原因呢？地生！因为，这对火的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！如果对若雅谢那王子你能想出这四个譬喻，则若雅谢那王子会自然地净信你，当被净信时，他会对你做出净信的行为。」
    「大德！对若雅谢那王子我将从哪里如世尊那样自然地想出这四个以前未曾听过的譬喻呢？」
    这就是世尊所说，悦意的尊者地生欢喜世尊所说。
    地生经第六终了。
汉巴经文比对(庄春江作)：
    「作愿(MA.173)」，南传作「如果许下愿望后」(āsa?cepi karitvā，直译为「如果作愿望后」)，菩提比丘长老英译为「如果一个人许下心愿」(If one makes an aspiration)。「愿望」(āsā)，另译为「希望」。
    「不如理」(ayoniso)，菩提比丘长老英译为「无智慧地；不明智地」(unwisely)。「如理」(yoniso)，另译为「从根源；根本性(地)」。
    「领先」(āhacca ti??hatīti，原意为「打(破)后住立」，此处依英译转译)，菩提比丘长老英译为「站在前头；领先」(stands ahead of)。
    「自然地」(anacchariya?，原意为「非希有的」，此处依英译转译)，菩提比丘长老英译为「自然地」(spontaneously)。
    「净信的行为」(pasannākāra?，另译为「净信的行相」)，菩提比丘长老英译为「展现他的信赖」(shown his confidence)。
    「无愿(MA.173)」，南传作「如果没许下愿望后」(anāsa?cepi karitvā，直译为「如果作无愿望后」)，菩提比丘长老英译为「如果一个人不许心愿」(If one makes no aspiration)。「无愿望」(anāsā)，另译为「非望；不望」。
    「或非有愿非无愿(MA.173)」，南传作「如果既非许下愿望也非没许下愿望后」(nevāsa? nānāsa?cepi karitvā，直译为「如果作既非愿望也非无愿望后」)，菩提比丘长老英译为「如果一个人既没许心愿也非不许心愿」(if one neither makes an aspiration nor makes no aspiration)。
    「会净信」(pasīdeyya，动词，原形pasīdati，另译为「明净」)，菩提比丘长老英译为「得到信赖」(acquired confidence in)。
    「当被净信时」(pasanno，过去分词，原形pasīdati，另译为「明净的；澄净的；有净信的；已信的；已喜的」)，菩提比丘长老英译为「被信赖时」(being confident)。


中部127经/阿那律经

中部127经/阿那律经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，木匠班奢康伽召唤某位男子：
    「喂！男子！来！去见尊者阿那律。抵达后，请你以我的名义以头礼拜尊者阿那律的足：『大德！木匠班奢康伽以头礼拜尊者阿那律的足。』请你这么说：『大德！请尊者阿那律四位同意木匠班奢康伽明日的请食，大德！请尊者阿那律能早一点来，大德！因为木匠班奢康伽很忙，有许多为国王应做的事。』」
    「是的，大德！」那位男子回答木匠班奢康伽后，去见尊者阿那律。抵达后，向尊者阿那律问讯，接着坐在一旁。在一旁坐好后，那位男子对尊者阿那律这么说：
    「大德！木匠班奢康伽以头礼拜尊者阿那律的足，他这么说：『大德！请尊者阿那律四位同意木匠班奢康伽明日的请食，大德！请尊者阿那律能早一点来，大德！因为木匠班奢康伽很忙，有许多为国王应做的事。』」
    尊者阿那律以沉默同意了。
    那时，尊者阿那律那夜过后，在午前时穿好衣服后，取钵与僧衣，去木匠班奢康伽的住处。抵达后，在设置好的座位坐下。
    那时，木匠班奢康伽亲手以胜妙的硬食与软食款待与满足尊者阿那律。那时，尊者阿那律食用完毕，手离钵时，木匠班奢康伽取某个低矮坐具后，在一旁坐下。在一旁坐好后，木匠班奢康伽对尊者阿那律这么说：
    「大德！这里，上座比丘们来，他们对我这么说：『屋主！你要修习无量心解脱。』某些上座比丘这么说：『屋主！你要修习大心解脱。』大德！凡这无量心解脱与大心解脱者，这些法为不同含义、不同文辞，或者一种含意而只是文辞不同呢？」
    「那样的话，屋主！请你就这点说出，从这里，它将有真实的[厘清]。」
    「大德！我这么想：『凡这无量心解脱与大心解脱者，这些法为一种含意而只是文辞不同。』」
    「屋主！凡这无量心解脱与大心解脱者，这些法为不同含义、不同文辞。屋主！以此法门，这能被体会：这些法为不同含义、不同文辞。屋主！什么是无量心解脱呢？屋主！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。屋主！这被称为无量心解脱。
    屋主！什么是大心解脱呢？屋主！这里，比丘胜解、遍满『一棵树下之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二或三棵树下之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『一个村落土地之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二个或三个村落土地之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『一个大国之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二个或三个大国之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『到大海为止土地之大为限』后而住，屋主！这被称为大心解脱。屋主！以此法门，这能被体会：这些法为不同含义、不同文辞。
    屋主！有这四种再生生命，哪四种呢？屋主！这里，某类胜解、遍满『少光』后而住，他以身体的崩解，死后往生与少光天为同伴。又，屋主！这里，某类胜解、遍满『无量光』后而住，他以身体的崩解，死后往生与无量光天为同伴。又，屋主！这里，某类胜解、遍满『污染光』后而住，他以身体的崩解，死后往生与污染光天为同伴。又，屋主！这里，某类胜解、遍满『遍净光』后而住，他以身体的崩解，死后往生与遍净光天为同伴。屋主！这些是四种再生生命。
    屋主！有时，天神们在同一处聚集，当在同一处聚集时，祂们的不同容色被了知，而非不同的光。屋主！犹如男子如果带许多油灯进入一屋子中，那些进入屋子的不同火焰被了知，而非不同的光。同样的，屋主！有时，天神们在同一处聚集，当在同一处聚集时，祂们的不同容色被了知，而非不同的光。
    屋主！有时，天神们从那里离开，当从那里离开时，祂们的不同容色与不同的光被了知。屋主！犹如男子如果从那屋子带走许多油灯，当从那里带走时，它们的不同火焰与不同的光被了知。同样的，屋主！有时，天神们从那里离开，当从那里离开时，祂们的不同容色与不同的光被了知。
    屋主！天神们不这么想：『这里，我们的是常的、坚固的、永恒的。』但凡那些天神停留之处，就是那些天神欢乐之处。屋主！犹如苍蝇被扁担或篮子带走，它们不这么想：『这里，我们的是常的、坚固的、永恒的。』但凡那些苍蝇停留之处，就是那些苍蝇欢乐之处。同样的，屋主！天神们不这么想：『这里，我们的是常的、坚固的、永恒的。』但凡那些天神停留之处，就是那些天神欢乐之处。」
    当这么说时，尊者沙比雅迦旃延对尊者阿那律这么说：
    「好！阿那律大德！这里，我有更进一步要问的：大德！那些有光的天神们全是少光呢，或者其中某些天神是无量光呢？」
    「迦旃延学友！以那个理由而某些天神是少光，某些天神是无量光。」
    「阿那律大德！什么因、什么缘而那些往生在同一天众的诸天，其中某些天神是少光，但某些天神是无量光呢？」
    「那样的话，迦旃延学友！这情况我要反问你，就依你认为妥当的来回答。迦旃延学友！你怎么想：当这位比丘胜解、遍满『一棵树下之大为限』后而住，而另一位比丘胜解、遍满『二或三棵树下之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二或三棵树下之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『二或三棵树下之大为限』后而住，而另一位比丘胜解、遍满『一个村落土地之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『一个村落土地之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『一个村落土地之大为限』后而住，而另一位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，而另一位比丘胜解、遍满『一个大国之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『一个大国之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『一个大国之大为限』后而住，而另一位比丘胜解、遍满『二个或三个大国之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二个或三个大国之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『二个或三个大国之大为限』后而住，而另一位比丘胜解、遍满『到大海为止土地之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『到大海为止土地之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！此因、此缘而那些往生在同一天众的诸天，其中某些天神是少光，但某些天神是无量光。」
    「好！阿那律大德！这里，我有更进一步要问的：大德！那些有光的天神们全是污染光呢，或者其中某些天神是遍净光呢？」
    「迦旃延学友！以那个理由而某些天神是污染光，某些天神是遍净光。」
    「阿那律大德！什么因、什么缘而那些往生在同一天众的诸天，其中某些天神是污染光，但某些天神是遍净光呢？」
    「那么，迦旃延学友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。迦旃延学友！犹如油灯燃烧不纯净的油与不纯净的灯芯，如那油的不纯净性与灯芯的不纯净性，它黯淡地燃烧。同样的，迦旃延学友！这里，某些比丘胜解、遍满『污染光』后而住，他的身粗重未被止息，昏沉睡眠未被根除，掉举后悔未被排除；他如身粗重未被止息、昏沉睡眠未被根除、掉举后悔未被排除而修禅，他以身体的崩解，死后往生与污染光天为同伴。迦旃延学友！犹如油灯燃烧纯净的油与纯净的灯芯，如那油的纯净性与灯芯的纯净性，它不黯淡地燃烧。同样的，迦旃延学友！这里，某些比丘胜解、遍满『遍净光』后而住，他的身粗重已被止息，昏沉睡眠已被根除，掉举后悔已被排除；他如身粗重已被止息、昏沉睡眠已被根除、掉举后悔已被排除而修禅，他以身体的崩解，死后往生与遍净光天为同伴。迦旃延学友！此因、此缘而那些往生在同一天众的诸天，其中某些天神是污染光，但某些天神是遍净光。」
    当这么说时，尊者沙比雅迦旃延对尊者阿那律这么说：
    「好！阿那律大德！阿那律大德没这么说：『我听到这样。』或『它应该是这样。』然而，大德！尊者阿那律只说：『这些天神是这样，那些天神那样。』大德！我这么想：『尊者阿那律以前确实与那些天神一起共住、闲聊、进入交谈。』」
    「迦旃延学友！这样的言说确实是攻击、责备的言语。然而，我仍要回答你：『迦旃延学友！我以前长久地与那些天神一起共住、闲聊、进入交谈。』」
    当这么说时，尊者沙比雅迦旃延对木匠班奢康伽这么说：
    「屋主！这确实是你的获得，屋主！这确实是你的好获得，你舍断了那个疑法，而我们得到听闻这教法。」
    阿那律经第七终了。
汉巴经文比对(庄春江作)：
    「大心解脱」(mahaggata?…cetovimutti?)，菩提比丘长老英译为「提高的心释放」(the exalted deliverance of mind)。
    「无量心解脱」(appamā?a?…cetovimutti?)，菩提比丘长老英译为「不可测量的心释放」(the immeasurable deliverance of mind)。
    「随其所往」，南传作「停留」(abhinivisanti，直译为「执着」)，菩提比丘长老英译为「安定；定居」(settle down)。
    「从这里，它将有真实的[厘清]」(Apa??akante ito bhavissatīti)，菩提比丘长老英译为「之后，它将为你澄清」(Afterwards it will be cleared up for you)。
    「与污染光天为同伴」(sa?kili??hābhāna? devāna? sahabyata?)，菩提比丘长老英译为「与被污染光辉的神在一起」(in the company of the gods of Defiled Radiance)，并引注释书的解说，没有叫作「污染光天界」与「遍净光天界」分开的分类，两者都在「少光天界」与「无量光天界」中。往生「少光天界」与「无量光天界」者，都是证得(并着于)禅定(第二禅)者，前者禅定的所缘有限量，后者则着无限扩大。往生「污染光天」者，对其禅定证得(进出)的自在程度与纯净度不到无碍的状态。
    「以那个理由」(Tada?gena)，菩提比丘长老英译为「以[对应于再生]因素为理由」(By reason of the factor [responsible for rebirth])。
    「身粗重未被止息」(kāyadu??hullampi na suppa?ippassaddha? hoti)，菩提比丘长老英译为「身体的惰性还没有完全平息」(bodily inertia has not fully subsided)。按：「被止息」(suppa?ippassaddha? hoti)，另译为「被安息；被止灭」。
    「修禅」(jhāyati，动词)，菩提比丘长老英译无，或为版本之异，但在后段译为「默想」(meditates)，并解说，此字(动词)有两个意思，一个是「修禅」，另一个是「燃烧」，在经文油灯燃烧的譬喻引用上形成双关语。
    「黯淡地燃烧」(andhandha? viya jhāyati)，菩提比丘长老英译为「黯淡地燃烧」(it burns dimly)。
    「疑法」(ka?khādhamma?)，菩提比丘长老英译为「疑惑的状态」(state of doubt)。


中部128经/小杂染经

中部128经/小杂染经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，拘睒弥城的比丘们生起争论，生起纷争，陷入诤论，住于彼此以舌锋互刺。那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，拘睒弥城的比丘们生起争论，生起纷争，陷入诤论，住于彼此以舌锋互刺，大德！请世尊出自怜悯去见他们，那就好了！」世尊以沉默同意了。
    那时，世尊去见那些比丘，抵达后，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    当这么说时，某位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    第二次，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    第二次，那位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    第三次，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    第三次，那位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入拘睒弥城。在拘睒弥城为了托钵而行后，食毕，从施食处返回，收拾好住所，取钵与僧衣后，站着说这些偈颂：
    「个个发声的凡庸者，你们不认为哪个是愚痴者，
      在僧团分裂中，没人认为[自己]有错。
      他们已忘失贤智者所说，只在言语的范围内诵说，
      他们口无遮拦地欲求，不知道他被什么引导。
      他骂我、打我，征服我、掠夺我，
      凡怨恨他者，他们的怨恨不平息。
      他骂我、打我，征服我、掠夺我，
      凡不怨恨他者，他们的怨恨被平息。
      因为，这里，在任何时候怨恨不以怨恨平息，
      以不怨恨平息，这是从往昔以来不变的法。
      其他人不了知，在这里我们要抑制，
      但，在那里，凡了知者，因此而平息争论。
      断骨夺命者，夺牛马财产，
      掠夺王国者，当他们都能结交时，
      为何你们不能？
      如果能得到贤明的朋友：住于善良、坚固的共行者，
      征服所有危难后，就能因此而心满意足地、有念地行。
      如果不能得到贤明的朋友：住于善良、坚固的共行者，
      就如国王舍去已征服的王国后，如象独自走在森林中一样。
      独自走更好，没有愚痴的朋友，
      独自走而没有恶的被作，无为者就如在森林中的象一样。」
    那时，世尊站着说这些偈颂后，去幼制盐者村。
    当时，尊者玻估住在幼制盐者村。尊者玻估看见世尊远远地走来。看见后，设置好座位，以及洗脚水。
    世尊在设置好的座位坐下，坐好后洗脚。
    尊者玻估向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者玻估这么说：
    「比丘！你是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我不疲于托钵食物。」
    那时，世尊以法说开示、劝导、鼓励尊者玻估，使之欢喜，然后起座，去东竹林。
    当时，尊者阿那律、尊者难提、尊者金毗罗住在东竹林。守林者看见世尊远远地走来。看见后，对世尊这么说：
    「大沙门！不要进入这林内，这里有三位善男子住于欲得到形色，不要打扰他们。」
    尊者阿那律听到守林者对世尊的谈话。听到后，对守林者这么说：
    「守林者朋友！不要阻止世尊，我们的大师、世尊已到达。」
    那时，尊者阿那律去见尊者难提、尊者金毗罗。抵达后，对尊者难提、尊者金毗罗这么说：
    「尊者们！出来吧！尊者们！出来吧！我们的大师、世尊已到达。」
    那时，尊者阿那律、尊者难提、尊者金毗罗出去见世尊后，一人领受世尊的钵与僧衣，一人设置座位，一人供给洗脚水。世尊在设置好的座位坐下，坐下后洗脚。三位尊者向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿那律这么说：
    「阿那律！你们是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我们不疲于托钵食物。」
    「又，阿那律！你们是否住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！我们确实住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「但，阿那律！你们怎样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！这里，我这么想：『这确实是我的获得，确实是我的好获得：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是一同的。」
    尊者难提……（中略）尊者金毗罗对世尊这么说：
    「大德！我这么想：『这确实是我的获得，确实是我的好获得：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是一同的。大德！我们这样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「阿那律！好！好！阿那律！你们是否住于不放逸、热心、自我努力？」
    「大德！我们确实住于不放逸、热心、自我努力。」
    「但，阿那律！你们怎样住于不放逸、热心、自我努力？」
    「大德！这里，凡我们第一位为了托钵从村落返回者，他设置座位，供给饮水、洗净水，供给剩余食物的钵。凡最后一位为了托钵从村落返回者，如果有剩余食物，如果他愿意，他食用，如果他不愿意，丢弃到少青草处，或使沉入到无小生物的水中。他收拾座位，收拾饮水、洗净水，洗净剩余食物的钵后收拾，打扫食堂。凡看见饮水瓮、洗净水瓮、澡瓮已缺已空者，他供给。如果他办不成，他以招手召唤同伴后，我们动手协助，大德！这样，我们以此缘不打破[禁]语。大德！但，每五天我们整个夜里共坐法谈。大德！我们这样住于不放逸、热心、自我努力。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！这里，当我们这样住于不放逸、热心、自我努力时，我们觉知光与看见色，但不久我们的那光与看见色消失了，我们未洞察其相。」
    「阿那律！你们应该洞察其相。阿那律！就在我正觉前，还是未现正觉的菩萨时，我也觉知相同的光与看见色，但不久我的那光与看见色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见的色消失了呢？』阿那律！我这么想：『我的疑生起，因为疑而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑那样做。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光与看见色，阿那律！但不久我的那光与看见的色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见的色消失了呢？』阿那律！我这么想：『我的不作意生起，因为不作意而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的恐怖生起，因为恐怖而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子走在旅途中，如果鹌鹑从他的两旁飞起，以其因缘他的恐怖会生起。同样的，阿那律！我的恐怖生起，因为恐怖而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的浮扬生起，因为浮扬而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子正寻找一个宝藏，如果立刻得到五个宝藏，以其因缘他的浮扬会生起。同样的，阿那律！我的浮扬生起，因为浮扬而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的粗重生起，因为粗重而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的过于发动活力生起，因为过于发动活力而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子如果以两手紧抓鹌鹑，在那里，它会死亡。同样的，阿那律！过于发动活力生起，因为过于发动活力而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的活力不足生起，因为活力不足而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子如果松抓鹌鹑，在那里，它会从手中飞走。同样的，阿那律！活力不足生起，因为活力不足而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的欲求生起，因为欲求而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的种种想生起，因为种种想而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求、不种种想那样做。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光与看见色，阿那律！但不久我的那光与看见的色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见色消失了呢？』阿那律！我这么想：『我过度静观于色生起，因为过度静观于色而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求、不种种想、不过度静观于色那样做。』
    阿那律！像这样，我知道：『疑是心的小杂染』后，我舍断疑之心的小杂染；像这样，我知道：『不作意是心的小杂染』后，我舍断不作意之心的小杂染；像这样，我知道：『昏沉睡眠是心的小杂染』后，我舍断昏沉睡眠之心的小杂染；像这样，我知道：『恐怖是心的小杂染』后，我舍断恐怖之心的小杂染；像这样，我知道：『浮扬是心的小杂染』后，我舍断浮扬之心的小杂染；像这样，我知道：『粗重是心的小杂染』后，我舍断粗重之心的小杂染；像这样，我知道：『过于发动活力是心的小杂染』后，我舍断过于发动活力之心的小杂染；像这样，我知道：『活力不足是心的小杂染』后，我舍断活力不足之心的小杂染；像这样，我知道：『欲求是心的小杂染』后，我舍断欲求之心的小杂染；像这样，我知道：『种种想是心的小杂染』后，我舍断种种想之心的小杂染；像这样，我知道：『过度静观于色是心的小杂染』后，我舍断过度静观于色之心的小杂染。
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光，但没看见色；看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里。阿那律！我这么想：『什么因、什么缘我觉知光，但没看见色；看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里呢？』阿那律！我这么想：『当我不作意色之相而作意光之相时，那时，我觉知光，但没看见色；当我不作意光之相而作意色之相时，那时，我看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知有限的光与看见有限的色；觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里。阿那律！我这么想：『什么因、什么缘我觉知有限的光与看见有限的色；觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里呢？』阿那律！我这么想：『当我有有限的定时，那时，我有有限的眼，我以有限的眼觉知有限的光与看见有限的色；当我有无量的定时，那时，我有无量的眼，我以无量的眼觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里。』
    阿那律！当像这样，我知道：『疑是心的小杂染』后，我已舍断疑之心的小杂染；像这样，我知道：『不作意是心的小杂染』后，我已舍断不作意之心的小杂染；像这样，我知道：『昏沉睡眠是心的小杂染』后，我已舍断昏沉睡眠之心的小杂染；像这样，我知道：『恐怖是心的小杂染』后，我已舍断恐怖之心的小杂染；像这样，我知道：『浮扬是心的小杂染』后，我已舍断浮扬之心的小杂染；像这样，我知道：『粗重是心的小杂染』后，我已舍断粗重之心的小杂染；像这样，我知道：『过于发动活力是心的小杂染』后，我已舍断过于发动活力之心的小杂染；像这样，我知道：『活力不足是心的小杂染』后，我已舍断活力不足之心的小杂染；像这样，我知道：『欲求是心的小杂染』后，我已舍断欲求之心的小杂染；像这样，我知道：『种种想是心的小杂染』后，我已舍断种种想之心的小杂染；像这样，我知道：『过度静观于色是心的小杂染』后，我已舍断过度静观于色之心的小杂染，之后，阿那律！我这么想：『凡那些我心的小杂染已被我舍断，好了，现在我要以三种定修习。』
    阿那律！我修习有寻有伺之定、无寻而只有伺之定、无寻无伺之定、有喜之定、无喜之定、悦意俱行之定、平静俱行之定。阿那律！当我已修习有寻有伺之定、无寻而只有伺之定、无寻无伺之定、有喜之定、无喜之定、悦意俱行之定、平静俱行之定之后，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    这就是世尊所说，悦意的尊者阿那律欢喜世尊所说。
    小杂染经第八终了
汉巴经文比对(庄春江作)：
    「疑患(MA.72)」，南传作「疑之心的小杂染」(vicikiccha? cittassa upakkilesa?)，菩提比丘长老英译为「疑，一种心的缺点」(doubt, an imperfection of the mind)，并解说这里是指修定时的缺点。按：「小杂染」(upakkilesa?)，另译为「随烦恼；随染；垢秽；锈」，参看《中阿含93经》「秽」比对。
    「无念患(MA.72)」，南传作「不作意之心的小杂染」(amanasikāra? cittassa upakkilesa?)，菩提比丘长老英译为「不注意，一种心的缺点」(inattention, an imperfection of the mind)。
    「身病想患(MA.72)」，南传作「粗重之心的小杂染」(du??hulla? cittassa upakkilesa?)，菩提比丘长老英译为「迟钝(惰性)，一种心的缺点」(inertia, an imperfection of the mind)。
    「过精勤患(MA.72)」，南传作「过于发动活力之心的小杂染」(accāraddhavīriya? cittassa upakkilesa?)，菩提比丘长老英译为「过度活力，一种心的缺点」(excess of energy, an imperfection of the mind)。
    「四方有怨贼来(MA.72)」，南传作「如果鹌鹑从他的两旁飞起」(tassa ubhatopasse va??akā uppateyyu?)，菩提比丘长老依锡兰本(tassa ubhatopasse vadhakā uppateyyu?)英译为「杀手从他两边跳出」(murderers leaped out on both sides of him)。
    「喜悦患(MA.72)」，南传作「浮扬之心的小杂染」(uppila? cittassa upakkilesa?)，菩提比丘长老英译为「得意洋洋，一种心的缺点」(elation, an imperfection of the mind)。
    「若干想患(MA.72)」，南传作「种种想之心的小杂染」(nānattasa??ā cittassa upakkilesa?)，菩提比丘长老英译为「多样之认知，一种心的缺点」(perception of diversity, an imperfection of the mind)。
    「不观色患(MA.72)」，南传作「过度静观于色之心的小杂染」(atinijjhāyitatta? rūpāna? cittassa upakkilesa?)，菩提比丘长老英译为「过度集中贯注于色，一种心的缺点」(excessive meditation upon forms, an imperfection of the mind)，并引注释书的解说，当种种想生起时，我想我要做意于一色，不论是合意的或不合意的，当我这样做时，我的过度静观于色生起。
    「无觉少观定(MA.72)」，南传作「无寻而只有伺之定」(avitakkampi vicāramatta? samādhi?)，菩提比丘长老英译为「无应用想法但只持续想法之贯注集中」(concentration without applied thought but with sustained thought only)，并解说，从阿毗达摩所说的五禅支(寻、伺、喜、乐、一心)来看，这属于那些无法同时做到无寻无伺的第二禅者。
    「以舌锋」(mukhasattīhi，直译为「以口刀；以口刃」)，菩提比丘长老英译为「以言辞上的剑」(with verbal daggers)。
    「无为者」(appossukko，另译为「无关心的；不活动的」)，菩提比丘长老英译为「自在地生活」(live at ease)。
    「欲得到形色」(attakāmarūpā)，菩提比丘长老英译为「追寻他们自己的好处」(seeking their own good)。
    「法主」(dhammassāmī)，菩提比丘长老英译为「法主」(the Lord of the Dhamma)。
    「光之相」(obhāsanimitta?)，菩提比丘长老英译为「光的形迹」(the sign of light)。
    「悦意俱行之定」(sātasahagatampi samādhi?)，菩提比丘长老英译为「伴随着享受的集中贯注」(concentration accompanied by enjoyment)。


中部129经/愚者与贤者经

中部129经/愚者与贤者经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这三种愚者的愚特相、愚相、愚特质，哪三种呢？比丘们！这里，愚者是恶思惟的思惟者、恶言说的言说者、恶行为的行为者。比丘们！如果愚者不是恶思惟的思惟者、恶言说的言说者、恶行为的行为者，贤者怎么会知道：『这位尊者是愚者、非善人。』比丘们！但，因为愚者是恶思惟的思惟者、恶言说的言说者、恶行为的行为者，因此，贤者知道：『这位尊者是愚者、非善人。』比丘们！愚者在当生中感受这三种苦与忧：
    比丘们！如果愚者坐在集会所，或坐在街道，或坐在十字路，在那里，人们讨论相关与有关的谈论，比丘们！如果愚者是杀生者、未给予而取者、邪淫者、妄语者、榖酒、果酒、酒放逸处者，比丘们！在那里，愚者这么想：『凡人们讨论相关与有关的谈论者，那些法就存在于我之中，在那些法中我被看见。』比丘们！这是愚者在当生中感受的第一个苦与忧法。
    再者，比丘们！愚者看见国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，比丘们！在那里，愚者这么想：『因为像这样的恶业，国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、……（中略）以刀剑砍头，那些法也存在于我之中，在那些法中我被看见，如果国王知道我，国王逮捕我后，会处以种种刑罚：会以鞭打、……（中略）活着令刺入，以刀剑砍头。』比丘们！这是愚者在当生中感受的第二个苦与忧法。
    再者，比丘们！当愚者坐上椅子，或上床，或躺在地上时，从前以身恶行、语恶行、意恶行所作的恶行为，那时覆盖、笼罩、包围他，比丘们！犹如在傍晚时大山顶的影子覆盖、笼罩、包围大地。同样的，比丘们！当愚者坐上椅子，或上床，或躺在地上时，从前以身恶行、语恶行、意恶行所作的恶行为，那时覆盖、笼罩、包围他。比丘们！在那里，愚者这么想：『我没作好的，我没作善的，我没作恐怖的救护，我作恶的，我作凶暴的，我作罪过，先生！那些没做好的、没做善的、没做恐怖的救护、做恶的、做凶暴的、做罪过者的趣处，死后我将走到那趣处。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这是愚者在当生中感受的第三个苦与忧法。
    比丘们！愚者以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。当正确地说时，能说：『一向的不愉快，一向的不可爱，一向的不合意。』者，那是地狱，当正确地说时，能说：『一向的不愉快，一向的不可爱，一向的不合意。』比丘们！不容易有地狱多么苦那样的譬喻。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘们！犹如有人抓了盗贼、罪犯后，会去见国王：『大王！这位是那些盗贼、罪犯，任你对这位判决处罚吧。』国王会立刻这么说：『先生！去吧！请你们清早时以百枪击这男子。』清早时他们立刻击以百枪。然后，中午时国王会这么说：『喂！那男子怎样了？』『大王！还活着。』国王会立刻这么说：『先生！去吧！请你们中午时[再]以百枪击那男子。』中午时他们立刻[再]击以百枪。然后，傍晚时国王会这么说：『喂！那男子怎样了？』『大王！还活着。』国王会立刻这么说：『先生！去吧！请你们傍晚时[再]以百枪击那男子。』傍晚时他们立刻[再]击以百枪。比丘们！你们怎么想：那男子以被击伤三百枪，从此因缘而感受苦与忧吗？」
    「大德！那男子即使被击伤一枪就因此感受苦与忧了，更不用说[被击]伤三百枪了。」
    那时，世尊拿起拳头大小的石头后，召唤比丘们：
    「比丘们！你们怎么想：被我拿起拳头大小的石头与雪山比，哪个较大？」
    「大德！被世尊拿起拳头大小的石头少量，与雪山比较后，不能计算，连零头都不及，不能比较。」
    「同样的，比丘们！那男子以被击伤三百枪，从此因缘而感受苦与忧，与地狱的苦比较后，不能计算，连零头都不及，不能比较。」
    「比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们使他横卧后，以斧头削他。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们脚上头下抓住他后。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，他在那里被起泡沫地煮着，他在那里起泡沫地载沉载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    比丘们！我能以许多法门说地狱论，不容易以唱说说完地狱有多么苦。
    比丘们！有草食的畜生生类，它们用牙齿咬嚼吃新鲜的草与干草。比丘们！哪些畜生生类是草食性的呢？象、马、牛、驴、羊、鹿，或其它任何草食畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些草食众生为同伴。
    比丘们！有粪食的畜生生类，它们从远处闻粪的气味后奔来[而心想]：『在这里，我们将能吃，在这里，我们将能吃。』比丘们！犹如婆罗门因牲祭的气味奔来[而心想]：『在这里，我们将能吃，在这里，我们将能吃。』同样的，比丘们！有粪食的畜生生类，它们从远处闻粪的气味后奔来[而心想]：『在这里，我们将能吃，在这里，我们将能吃。』比丘们！哪些畜生生类是粪食性的呢？鸡、猪、狗、狐狼，或其它任何粪食畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些粪食众生为同伴。
    比丘们！有在黑暗中生、老、死的畜生生类。比丘们！哪些畜生生类在黑暗中生、老、死呢？昆虫、蛆虫、蚯蚓，或其它任何在黑暗中生、老、死的畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在黑暗中生、老、死的众生为同伴。
    比丘们！有在水中生、老、死的畜生生类。比丘们！哪些畜生生类在水中生、老、死呢？鱼、龟、鳄鱼，或其它任何在水中生、老、死的畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在水中生、老、死的众生为同伴。
    比丘们！有在污垢中生、老、死的畜生生类。比丘们！哪些畜生生类在污垢中生、老、死呢？比丘们！凡那些在腐鱼中生、老、死，或在腐尸中生、老、死，或在腐粥中生、老、死，或在污水坑中生、老、死，或在浅水坑中生、老、死[，或其它任何在污垢中生、老、死的畜生生类]。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在污垢中生、老、死的众生为同伴。
    比丘们！我能以许多法门说畜生论，但不容易以唱说说完畜生界有多么苦。
    比丘们！犹如男子如果在大海投入一个有单孔的轭，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，而在那里有只盲龟，如果它每一百年会浮出[水面]一次。比丘们！你们怎么想：是否那只盲龟能将头伸入那有单孔之轭中吗？」
    「大德！如果在某时或其他时候，经过长时间后的话。」
    「比丘们！那盲龟能将头伸入有单孔之轭中比较快，比丘们！我说，愚者落入恶趣一次，从那里[再回到]人的状态是更难得的，那是什么原因呢？比丘们！因为在这里没有法行、正行，善业、福业，比丘们！在这里辗转吞食，存在吞食弱者。
    比丘们！如果在某时或其他时候，经过长时间后愚者来到人的状态，[他出生到]那些卑贱家：旃陀罗家，或猎人家，或竹匠家，或车匠家，或清垃圾家，再生到像那样的家中：贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！犹如赌徒掷出第一个厄运的骰子而失去儿子、妻子，也失去自己全部的财产，更进一步[自己]会遭受束缚，比丘们！凡赌徒掷出第一个厄运的骰子而失去儿子、妻子，也失去自己全部的财产，更进一步[自己]会遭受束缚者，那厄运骰子事小，而凡愚者以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱者，这是更大的厄运骰子。比丘们！这是完全完成的愚者阶位。
    比丘们！有这三种贤者的贤特相、贤相、贤属性，哪三种呢？比丘们！这里，贤者是善思惟的思惟者、善言说的言说者、善行为的行为者。比丘们！如果贤者不是善思惟的思惟者、善言说的言说者、善行为的行为者，贤者怎么会知道：『这位尊者是贤者、善人。』比丘们！但，因为贤者是善思惟的思惟者、善言说的言说者、善行为的行为者，因此，贤者知道：『这位尊者是贤者、善人。』比丘们！贤者在当生中感受这三种乐与喜悦：
    比丘们！如果贤者坐在集会所，或坐在街道，或坐在十字路，在那里，人们讨论相关与有关的谈论，比丘们！如果贤者是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，比丘们！在那里，贤者这么想：『凡人们讨论相关与有关的谈论者，那些法就[不]存在于我之中，在那些法中我[没]被看见。』比丘们！这是贤者在当生中感受的第一个乐与喜悦法。
    再者，比丘们！贤者看见国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，比丘们！在那里，贤者这么想：『因为像这样的恶业，国王逮捕盗贼、罪犯后，会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，那些法不存在于我之中，在那些法中我没被看见。』比丘们！这是贤者在当生中感受的第二个乐与喜悦法。
    再者，比丘们！当贤者坐上椅子，或上床，或躺在地上时，从前以身善行、语善行、意善行所作的善行为，那时覆盖、笼罩、包围他，比丘们！犹如在傍晚时大山顶的影子覆盖、笼罩、包围大地。同样的，比丘们！当贤者坐上椅子，或上床，或躺在地上时，从前以身善行、语善行、意善行所作的善行为，那时覆盖、笼罩、包围他。比丘们！在那里，贤者这么想：『我没做恶的，我没做凶暴的，我没做罪过，我做好的，我做善的，我做恐怖的救护，先生！那些没做恶的、没做凶暴的、没做罪过、做好的、做善的、做恐怖的救护者的趣处，死后我将走到那趣处。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这是贤者在当生中感受的第三个乐与喜悦法。
    比丘们！贤者以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。当正确地说时，能说：『一向的愉快，一向的可爱，一向的合意。』者，那是天界，当正确地说时，能说：『一向的愉快，一向的可爱，一向的合意。』比丘们！不容易有天界多么乐那样的譬喻。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘们！犹如转轮王具备七宝与四种成就，从此因缘而感受乐与喜悦，哪七个呢？比丘们！这里，当剎帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌。看见后，剎帝利灌顶王心想：『听说：「凡剎帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』
    比丘们！那时，剎帝利灌顶王左手拿起水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』比丘们！那时，轮宝转向东方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军到达驻扎。比丘们！凡东方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡东方的对手国王，他们追随转轮王。比丘们！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方……进入西边的海再出来后，转向北方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军到达驻扎。比丘们！凡北方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡北方的对手国王，他们追随转轮王。比丘们！那时，轮宝征服大海周边土地后，回到那王都，如轮轴住立在转轮王的内宫门上，装饰转轮王的内宫门。比丘们！这样，随转轮王的轮宝出现。
    再者，比丘们！转轮王的象宝出现，全白，有七立足处，有神通，行于空中，象王名叫布萨。看见它后，转轮王心中明白：『先生！确实是善的象骑，如果获得调御的话。』比丘们！那时，那象宝犹如被长时间善遍调御的贤骏象那样达到调御。比丘们！从前，转轮王测试这象宝，在午前时骑上后，访问大海周边土地，然后回那王都用早餐。比丘们！这样，转轮王的象宝出现。
    再者，比丘们！转轮王的马宝出现，全白，黑色头，如文阇草的毛，有神通，行于空中，马王名叫雷云。看见它后，转轮王心中明白：『先生！确实是善的马骑，如果获得调御的话。』比丘们！那时，那马宝犹如被长时间善遍调御的贤骏马那样达到调御。比丘们！从前，转轮王测试这马宝，在午前时骑上后，访问大海周边土地，然后回那王都用早餐。比丘们！这样，转轮王的马宝出现。
    再者，比丘们！转轮王的珠宝出现，那珠宝是美丽的、出色的、八个切割面的、作工细致的琉璃，比丘们！那珠宝光明遍满全部一由旬。比丘们！从前，转轮王测试这珠宝，他武装四种军，使宝珠登上旗顶，在黑暗的夜晚出发，比丘们！凡全部村落[的居民]因其光明而从事工作，以为是『白天』。比丘们！这样，转轮王的珠宝出现。
    再者，比丘们！转轮王的女宝出现，是漂亮的、美丽的、端正的、具备最美的容色，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，已超过人的美貌而未达天的美貌。比丘们！那女宝有这样的身触：犹如绵絮或木棉絮。比丘们！那女宝的肢体在热天实是冷的，{肢体}在冷天时是热的。比丘们！从那女宝的身体散发出檀香味，从嘴巴散发出青莲花香味。比丘们！那女宝比转轮王早起、晚睡，是顺从者、行合意者、说喜欢听的话者。比丘们！那女宝不以意违犯转轮王，何来以身？比丘们！这样，转轮王的女宝出现。
    再者，比丘们！转轮王的屋主宝出现，他业报所生的天眼出现，看见有主人、无主人的伏藏，他去见转轮王后，这么说：『陛下！请你不必操心，我将为你作财物应作的事。』比丘们！从前，转轮王测试这屋主宝，登上船后，进入恒河河流中间后，对屋主宝这么说：『屋主！以金条与黄金利益我。』『那样的话，大王！请将船靠一边河岸。』『屋主！就在这里以金条与黄金利益我。』比丘们！那时，屋主宝以两手伸入水中后，抬起满壶的金条与黄金，然后对转轮王这么说：『大王！这样够吗？大王！这样做够吗？大王！这样的供养够吗？』转轮王这么说：『屋主！这样足够了，屋主！这样做足够了，屋主！这样的供养够了。』比丘们！这样，转轮王的屋主宝出现。
    再者，比丘们！转轮王的主兵臣宝出现，是贤智者、聪明者、有智慧者，能够使转轮王接近应该接近的、不接近不应该接近的、建立应该建立的。他去见转轮王后，这么说：『陛下！请你不必操心，我将训诫。』比丘们！这样，转轮王的主兵臣宝出现。
    比丘们！转轮王具备这七宝。
    哪四种成就呢？比丘们！这里，转轮王是英俊的、好看的、端正的、具备最美的容色，超过其它人。比丘们！这是转轮王具备的第一种成就。
    再者，比丘们！这里，转轮王是长寿的、久住的，超过其它人。比丘们！这是转轮王具备的第二种成就。
    再者，比丘们！这里，转轮王是少病者、少病恼者，具备好的消化力，不过寒、不过热，超过其它人。比丘们！这是转轮王具备的第三种成就。
    再者，比丘们！这里，转轮王对婆罗门与屋主来说是可爱的、合意的，比丘们！犹如父亲对儿子来说是可爱的、合意的。同样的，比丘们！转轮王对婆罗门与屋主来说是可爱的、合意的。比丘们！婆罗门与屋主对转轮王来说也是可爱的、合意的，比丘们！犹如儿子对父亲来说也是可爱的、合意的。同样的，比丘们！婆罗门与屋主对转轮王来说也是可爱的、合意的。比丘们！从前，转轮王与四种军出发到游乐园，比丘们！那时，婆罗门与屋主去见转轮王后，这么说：『陛下！慢慢地过去，让我们看你更久些。』比丘们！转轮王召唤御车手：『御车手！慢慢地过去，让我看婆罗门与屋主更久些。』比丘们！这是转轮王具备的第四种成就。
    比丘们！这四种是转轮王具备的成就。
    比丘们！你们怎么想：是否转轮王具备这七宝与这四种成就，从此因缘而感受乐与喜悦呢？」
    「大德！如果转轮王具备一宝，从此因缘而能感受乐与喜悦，更不用说七宝与四种成就。」
    那时，世尊拿起拳头大小的石头后，召唤比丘们：
    「比丘们！你们怎么想：被我拿起拳头大小的石头与雪山比，哪个较大？」
    「大德！被世尊拿起拳头大小的石头少量，与雪山比较后，不能计算，连零头都不及，不能比较。」
    「同样的，比丘们！转轮王具备七宝与四种成就，从此因缘而感受乐与喜悦，与天的乐比较后，不能计算，连零头都不及，不能比较。
    比丘们！如果偶尔经过很长的时间后贤者来到人的状态，[他出生到]那些高贵家：大财富的剎帝利家，或大财富的婆罗门家，或大财富的屋主家，再生到像那样的家中：富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色；食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。
    比丘们！犹如赌徒掷出第一个幸运的骰子而能得到大财富的聚集，比丘们！凡赌徒掷出第一个幸运的骰子而能得到大财富的聚集者，那幸运骰子事小，而凡贤者以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界者，这是更大的幸运骰子。比丘们！这是完全完成的贤者阶位。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    愚者与贤者经第九终了。
汉巴经文比对(庄春江作)：
    「愚痴标(MA.199)」，南传作「愚特相」(bālalakkha?āni)，菩提比丘长老英译为「愚者的特征」(characteristics of a fool)。
    「愚痴像(MA.199)」，南传作「愚相」(bālanimittāni)，菩提比丘长老英译为「愚者的形迹」(signs of a fool)。
    「食味(MA.199)」，南传作「好吃的东西」(rasādo，另译为「食味」)，菩提比丘长老英译为「欢喜于口味」(delighted in tastes)。
    「非善人」(asappurisoti，另译为「非善士；不正之士」)，菩提比丘长老英译为「不真实的人」(an untrue man)。
    「思恶思(MA.199)」，南传作「恶思惟的思惟者」(duccintitacintī)，菩提比丘长老英译为「想坏的想法者」(who thinks bad thoughts)。
    「四种人如意足」(四种成就)，参看《中阿含68经》「四种人如意之德」比对，以及《中阿含67经》。
    「有一瞎龟」，另参看《杂阿含406经》。
    「愚特质」(bālāpadānāni，直译为「愚足迹；愚因素」)，菩提比丘长老英译为「愚者的特质」(attributes of a fool)。


中部130经/天使经

中部130经/天使经(空品[13])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，比丘们！我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到人间。这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到饿鬼界，或者这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到畜生界，或者这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！狱卒们各捉住他一边手臂后，给阎摩王看[而说]：『大王！这位男子是不孝顺母亲者、不孝顺父亲者、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，请大王对这位判决处罚！』
    比丘们！阎摩王审问、质问、追究他关于第一位天使：『喂！男子！你没见过第一位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过幼嫩愚钝的婴儿跌卧在自己的大小便中吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生法，未跨越生，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第一位天使后，审问、质问、追究他关于第二位天使：『喂！男子！你没见过第二位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有老法，未跨越老，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第二位天使后，审问、质问、追究他关于第三位天使：『喂！男子！你没见过第三位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生病法，未跨越生病，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第三位天使后，审问、质问、追究他关于第四位天使：『喂！男子！你没见过第四位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「先生！凡作恶业者，他们在当生中被处以种种刑罚，更何况在来世！来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第四位天使后，审问、质问、追究他关于第五位天使：『喂！男子！你没见过第五位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过死了一天，死了两天，死了三天，肿胀的、青瘀的、生烂脓的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有死法，未跨越死，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第五位天使后，他变得沉默了。比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们使他横卧后，以斧头削他，……（中略）。比丘们！狱卒们脚上头下抓住他后，以小斧削他，……（中略）。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回，……（中略）。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下，……（中略）。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，他在那里被起泡沫地煮着，他在那里起泡沫地载沉载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    又，比丘们！有火焰从那大地狱的东墙喷出撞到西墙，从西墙喷出撞到东墙，从北墙喷出撞到南墙，从南墙喷出撞到北墙，从下面喷出撞到上面，从上面喷出撞到下面墙。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的东门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。比丘们！当他快到达时，门被关了。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的西门被打开，……（中略）。北门被打开，……（中略）。南门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。比丘们！当他快到达时，门被关了，他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的东门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。他从那个门出来。
    又，比丘们！那大地狱紧接着大粪便地狱，他掉落那里。比丘们！他在那粪便地狱中被针口众生切断外皮；切断外皮后，切断内皮；切断内皮后，切断肉；切断肉后，切断筋；切断筋后，切断骨头；切断骨头后，啃骨头。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那粪便地狱紧接着大热灰地狱，他掉落那里。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那热灰地狱紧接着大绢绵树林：一由旬高、十六指长荆棘、燃烧的、灼热的、炽热的，他们令他在那里爬上、爬下。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那绢绵树林紧接着大剑叶林，他进入那里。那被风吹动的叶片落下，切断[他的]手、脚、手与脚、耳、鼻、耳与鼻。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那剑叶林紧接着大碱水河，他掉落那里。在那里，他被顺流、逆流、顺流与逆流运送。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们以钓钩拉起他，使他站在陆地上，他们这么说：『喂！男子！你想要什么？』他这么说：『大德！我饿。』比丘们！狱卒们以燃烧的、灼热的、炽热的热铁钉打开嘴后，以燃烧的、灼热的、炽热的热铁球丢入嘴中，它烧唇、嘴、喉、胃，取了肠、肠系膜以下的部分出去。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们这么说：『喂！男子！你想要什么？』他这么说：『大德！我渴。』比丘们！狱卒们以燃烧的、灼热的、炽热的热铁钉打开嘴后，以燃烧的、灼热的、炽热的热熔铜灌入嘴中，它烧唇、嘴、喉、胃，取了肠、肠系膜以下的部分出去。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。比丘们！狱卒们再丢他入大地狱。
    比丘们！从前，阎摩王这么想：『先生！凡世间作恶不善业者，他们被作像这样的种种刑罚，愿我得为人间众生！且，愿如来、阿罗汉、遍正觉者出现于世间！愿我侍奉世尊！愿那世尊教导我法！愿我了知那世尊的法！』
    又，比丘们！我非听闻其他沙门、婆罗门而这么说，而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「[虽]被天使们督促，那些人放逸，
      当人们转生到下劣界时，他们长时间忧愁。
      当这里的善人被天使督促时，
      他们在善法上随时不放逸。
      在生与死的生起中，在取着上看见恐怖后，
      他们在生与死的消灭上，以不执取而解脱。
      那些不放逸者是有乐的，在当生中成为寂灭者，
      一切怨恨、恐惧已过去，超越了一切苦。」
    天使经第三终了。
    空品第三终了，其摄颂：
    有二种空，未曾有法与巴古勒，
    阿基勒哇大、名叫地生，阿那律与小杂染，
    愚者与贤者、天使，它们为十则。
汉巴经文比对(庄春江作)：
    「八楞善治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「阎王；阎摩王」(yamo rājā)，菩提比丘长老英译为「阎摩王」(King Yama)，并解说，祂是死神，注释书说祂是拥有天宫的夜叉王(king of spirits)，有时在天宫享受天乐，有时则感受其业报。祂是正义之王(a righteous king)，注释书并加注有四位阎摩王分驻于(地狱?)四门。
    「天使」(devadūta?)，菩提比丘长老英译为「天使；天的使者；天的信差」(divine messenger)。
    「生法」(jātidhammo)，菩提比丘长老英译为「属于出生者」(subject to birth)。
    「不尊敬沙门、不尊敬婆罗门」(asāma??o abrāhma??o，原意为「非沙门性、非婆罗门性；非沙门位、非婆罗门位」，DN.26作asāma??atā abrahma??atā)，菩提比丘长老英译为「虐待禁欲修道者，虐待婆罗门」(ill-treated recluses, ill- treated brahmins)。按：依前后文义，「非沙门、非婆罗门」应该是「不尊敬沙门、不尊敬婆罗门」。


中部131经/贤善一夜者经

4.分别品
中部131经/贤善一夜者经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们贤善一夜者的总说与分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    比丘们！怎样是『随过去的而行』呢？『我过去时有这样的色。』在那里，他找寻欢喜；『我过去时有这样的受。』在那里，他找寻欢喜；『我过去时有这样的想。』在那里，他找寻欢喜；『我过去时有这样的行。』在那里，他找寻欢喜；『我过去时有这样的识。』在那里，他找寻欢喜，比丘们！这样是『随过去的而行』。
    比丘们！怎样是『不随过去的而行』呢？『我过去时有这样的色。』在那里，他不找寻欢喜；『我过去时有这样的受。』在那里，他不找寻欢喜；『我过去时有这样的想。』在那里，他不找寻欢喜；『我过去时有这样的行。』在那里，他不找寻欢喜；『我过去时有这样的识。』在那里，他不找寻欢喜，比丘们！这样是『不随过去的而行』。
    比丘们！怎样是『期待未来的』呢？『我未来时会有这样的色。』在那里，他找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他找寻欢喜，比丘们！这样是『期待未来的』。
    比丘们！怎样是『不期待未来的』呢？『我未来时会有这样的色。』在那里，他不找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他不找寻欢喜，比丘们！这样是『不期待未来的』。
    比丘们！怎样是『在现在已生起的法上被征服』呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受……（中略）认为想……认为行……认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是『在现在已生起的法上被征服』。
    比丘们！怎样是『在现在已生起的法上不被征服』呢？比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是『在现在已生起的法上不被征服』。
      应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      不能被征服、不能被动摇，智者应该使之增大。
      只有今天应该作的之热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    『比丘们！我将教导你们贤善一夜者的总说与分别。』像这样，凡它被说，这是缘于此而被说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    贤善一夜者经第一终了。
汉巴经文比对(庄春江作)：
    「跋地罗帝偈(MA.165)」，南传作「贤善一夜者」(bhaddekarattassa)，菩提比丘长老英译为「曾有单一个优秀夜者」(One Who Has Had a Single Excellent Night)。
    「乐(MA.167)」，南传作「找寻欢喜」(nandi? samanvāneti)，菩提比丘长老英译为「一个人找寻欢喜」(One finds delight)。按：「找寻」(samanvāneti)，水野弘元《巴利与辞典》作「引导，善统制」。


中部132经/阿难贤善一夜者经

中部132经/阿难贤善一夜者经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者阿难在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别呢？」
    「大德！尊者阿难在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。」
    那时，世尊召唤尊者阿难：
    「但，阿难！你怎样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别呢？」
    「大德！我这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别：
    『应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是「贤善一夜者」。』
    学友们！怎样是『随过去的而行』呢？『我过去时有这样的色。』在那里，他找寻欢喜；『我过去时有这样的受。』在那里，他找寻欢喜；『我过去时有这样的想。』在那里，他找寻欢喜；『我过去时有这样的行。』在那里，他找寻欢喜；『我过去时有这样的识。』在那里，他找寻欢喜，学友们！这样是『随过去的而行』。
    学友们！怎样是『不随过去的而行』呢？『我过去时有这样的色。』在那里，他不找寻欢喜；『我过去时有这样的受。』在那里，他不找寻欢喜；『我过去时有这样的想。』在那里，他不找寻欢喜；『我过去时有这样的行。』在那里，他不找寻欢喜；『我过去时有这样的识。』在那里，他不找寻欢喜，学友们！这样是『不随过去的而行』。
    学友们！怎样是『期待未来的』呢？『我未来时会有这样的色。』在那里，他找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他找寻欢喜，学友们！这样是『期待未来的』。
    学友们！怎样是『不期待未来的』呢？『我未来时会有这样的色。』在那里，他不找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他不找寻欢喜，学友们！这样是『不期待未来的』。
    学友们！怎样是『在现在已生起的法上被征服』呢？学友们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受……认为想……认为行……认为识是我，或我拥有识，或识在我中，或我在识中，学友们！这样是『在现在已生起的法上被征服』。
    学友们！怎样是『在现在已生起的法上不被征服』呢？学友们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，学友们！这样是『在现在已生起的法上不被征服』。
      应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      不能被征服、不能被动摇，智者应该使之增大。
      只有今天应该作的之热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    大德！我这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。」
    「阿难！好！好！阿难！好！你这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』
    阿难！怎样是『随过去的而行』呢？……（中略）阿难！这样是『随过去的而行』。
    阿难！怎样是『不随过去的而行』呢？……（中略）阿难！这样是『不随过去的而行』。
    阿难！怎样是『期待未来的』呢？……（中略）阿难！这样是『期待未来的』。
    阿难！怎样是『不期待未来的』呢？……（中略）阿难！这样是『不期待未来的』。
    阿难！怎样是『在现在已生起的法上被征服』呢？……（中略）阿难！这样是『在现在已生起的法上被征服』。
    阿难！怎样是『在现在已生起的法上不被征服』呢？……（中略）阿难！这样是『在现在已生起的法上不被征服』。
    应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    阿难贤善一夜者经第二终了。
汉巴经文比对(庄春江作)：
    「跋地罗帝偈(MA.165)」，南传作「贤善一夜者」(bhaddekarattassa)，菩提比丘长老英译为「曾有单一个优秀夜者」(One Who Has Had a Single Excellent Night)。
    「乐」，南传作「找寻欢喜」(nandi? samanvāneti)，菩提比丘长老英译为「一个人找寻欢喜」(One finds delight)。按：「找寻」(samanvāneti)，水野弘元《巴利与辞典》作「引导，善统制」。


中部133经/摩诃迦旃延贤善一夜者经

中部133经/摩诃迦旃延贤善一夜者经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城温泉园。
    那时，尊者三弥提在破晓时起来后，前往温泉洗澡。在温泉洗澡后起来，然后着单衣站着弄干身体。那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者三弥提。抵达后，在一旁站立。在一旁站好后，那位天神对尊者三弥提这么说：
    「比丘！你忆持贤善一夜者的总说与分别吗？」
    「朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？」
    「比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？」
    「朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？」
    「比丘！我也不忆持贤善一夜者的偈颂，但，比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。」
    这就是那位天神所说，说了这个后，就在那里消失了。
    那时，那夜过后，尊者三弥提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这么说：
    「大德！这里，我在破晓时起来后，前往温泉洗澡。在温泉洗澡后起来，然后着单衣站着弄干身体。那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，在一旁站立。在一旁站好后，那位天神对我这么说：『比丘！你忆持贤善一夜者的总说与分别吗？』大德！当这么说时，我对那位天神这么说：『朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？』『比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？』『朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？』『比丘！我也不忆持贤善一夜者的偈颂，但，比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。』大德！这就是那位天神所说，说了这个后，就在那里消失了。大德！请世尊教导我贤善一夜者的总说与分别，那就好了！」
    「那样的话，比丘！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者三弥提回答世尊。
    世尊这么说：
    「应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，说了这个后，善逝就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处洞察，愿他知道并增强它，不被征服、不被动摇地。只有今天应该作的热心，谁能知明天[是否]死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是「贤善一夜者」。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者摩诃迦旃延，为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。」
    那时，那些比丘去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者摩诃迦旃延这么说：
    「迦旃延学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处洞察，愿他知道并增强它，不被征服、不被动摇地。只有今天应该作的热心，谁能知明天[是否]死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是「贤善一夜者」。』迦旃延学友！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』愿尊者摩诃迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，迦旃延学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者摩诃迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这么说：
    「学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！怎样是『随过去的而行』呢？『我的眼过去时是像那样的，色是像那样的。』在那里，识被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则随过去的而行。『我的耳过去时是像那样的，声音是像那样的。』……（中略）『我的鼻过去时是像那样的，气味是像那样的。』……（中略）『我的舌过去时是像那样的，味道是像那样的。』……（中略）『我的身过去时是像那样的，所触是像那样的。』……（中略）『我的意过去时是像那样的，法是像那样的。』在那里，识被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则随过去的而行。
    学友们！怎样是『不随过去的而行』呢？『我的眼过去时是像那样的，色是像那样的。』在那里，识不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则不随过去的而行。『我的耳过去时是像那样的，声音是像那样的。』……（中略）『我的鼻过去时是像那样的，气味是像那样的。』……（中略）『我的舌过去时是像那样的，味道是像那样的。』……（中略）『我的身过去时是像那样的，所触是像那样的。』……（中略）『我的意过去时是像那样的，法是像那样的。』在那里，识不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则不随过去的而行。
    学友们！怎样是『期待未来的』呢？『我的眼未来时会是像那样的，色会是像那样的。』设定心在未获得的获得上，缘于心的设定，则欢喜它；当欢喜它时，则期待未来的。『我的耳未来时会是像那样的，声音会是像那样的。』……（中略）『我的鼻未来时会是像那样的，气味会是像那样的。』……（中略）『我的舌未来时会是像那样的，味道会是像那样的。』……（中略）『我的身未来时会是像那样的，所触会是像那样的。』……（中略）『我的意未来时会是像那样的，法会是像那样的。』设定心在未获得的获得上，缘于心的设定，则欢喜它；当欢喜它时，则期待未来的。
    学友们！怎样是『不期待未来的』呢？『我的眼未来时会是像那样的，色会是像那样的。』不设定心在未获得的获得上，缘于心的无设定，则不欢喜它；当不欢喜它时，则不期待未来的。『我的耳未来时会是像那样的，声音会是像那样的。』……（中略）『我的鼻未来时会是像那样的，气味会是像那样的。』……（中略）『我的舌未来时会是像那样的，味道会是像那样的。』……（中略）『我的身未来时会是像那样的，所触会是像那样的。』……（中略）『我的意未来时会是像那样的，法会是像那样的。』不设定心在未获得的获得上，缘于心的无设定，则不欢喜它；当不欢喜它时，则不期待未来的。
    学友们！怎样是『在现在已生起的法上被征服』呢？学友们！凡现在已生起的眼与色这两者，识在那现在已生起的上被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则在现在已生起的法上被征服。凡耳与声音……（中略）凡鼻与气味……（中略）凡舌与味道……（中略）凡身与所触……（中略）凡现在已生起的意与法这两者，识在那现在已生起的上被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则在现在已生起的法上被征服。
    学友们！怎样是『在现在已生起的法上不被征服』呢？学友们！凡现在已生起的眼与色这两者，识在那现在已生起的上不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则在现在已生起的法上不被征服。凡耳与声音……（中略）凡鼻与气味……（中略）凡舌与味道……（中略）凡身与所触……（中略）凡现在已生起的意与法这两者，识在那现在已生起的上不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则在现在已生起的法上不被征服。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜尊者摩诃迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』大德！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处洞察，愿他知道并增强它，不被征服、不被动摇地。只有今天应该作的热心，谁能知明天[是否]死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是『贤善一夜者』。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』大德！那时，我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。大德！尊者摩诃迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！摩诃迦旃延是贤智者；比丘们！摩诃迦旃延是大慧者。比丘们！如果你们问我这个义理，我也会如摩诃迦旃延这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    摩诃迦旃延贤善一夜者经第三终了。
汉巴经文比对(庄春江作)：
    「跋地罗帝偈(MA.165)」，南传作「贤善一夜者」(bhaddekarattassa)，菩提比丘长老英译为「曾有单一个优秀夜者」(One Who Has Had a Single Excellent Night)。
    「识欲染着(MA.165)」，南传作「识被欲贪束缚」(chandarāgappa?ibaddha? hoti vi??ā?a?)，菩提比丘长老英译为「一个人的识成为与想要与欲望有密切关连」(One's consciousness becomes bound up with desire and lust)。
    「请你学得」(pariyāpu?āhi)，菩提比丘长老英译为「精通」(master)。
    「增强」(manubrūhaye)，菩提比丘长老英译为「确定」(be sure of)。
    「只有今天应该作的热心」(Ajjeva kiccamātappa?)，菩提比丘长老英译为「今天，努力必须被作；今天必须努力」(Today the effort must be made)。


中部134经/罗么色耿其雅贤善一夜者经

中部134经/罗么色耿其雅贤善一夜者经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者罗么色耿其雅住在释迦族人的迦毗罗卫城尼拘律园。
    那时，当夜已深时，容色绝佳的檀香天子使整个尼拘律园发光后，去见尊者罗么色耿其雅。抵达后，在一旁站立。在一旁站好后，檀香天子对尊者罗么色耿其雅这么说：
    「比丘！你忆持贤善一夜者的总说与分别吗？」
    「朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？」
    「比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？」
    「朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？」
    「比丘！我忆持贤善一夜者的偈颂。」
    「但，朋友！你怎样忆持贤善一夜者的偈颂呢？」
    「比丘！这里，有一次，世尊住在三十三天的刺桐树下黄毛石上，在那里，世尊对三十三天众说贤善一夜者的总说与分别：
    『应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是「贤善一夜者」。』
    比丘！我这样忆持贤善一夜者的偈颂。比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。」
    这就是檀香天子所说，说了这个后，就在那里消失了。
    那时，那夜过后，尊者罗么色耿其雅收拾好住所，取钵与僧衣后，往舍卫城出发游行。次第进行游行，来到舍卫城祇树林给孤独园去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗么色耿其雅对世尊这么说：
    「大德！有一次，我住在释迦族人的迦毗罗卫城尼拘律园。那时，当夜已深时，容色绝佳的某位天子使整个尼拘律园发光后，来见我。抵达后，在一旁站立。大德！在一旁站好后，那位天子对我这么说：『比丘！你忆持贤善一夜者的总说与分别吗？』大德！当这么说时，我对那位天子这么说：『朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？』『比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？』『朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？』『比丘！我忆持贤善一夜者的偈颂。』『但，朋友！你怎样忆持贤善一夜者的偈颂呢？』『比丘！这里，有一次，世尊住在三十三天的刺桐树下黄毛石上，在那里，世尊对三十三天众说贤善一夜者的总说与分别：「应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」比丘！我这样忆持贤善一夜者的偈颂。比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。』大德！这就是那位天子所说，说了这个后，就在那里消失了。大德！请世尊教导我贤善一夜者的总说与分别，那就好了！」
    「但，比丘！你知道那位天子吗？」
    「不，大德！我不知道那位天子。」
    「比丘！那位天子名叫檀香，比丘！檀香天子作为核心作意、全心注意后倾耳听法。那样的话，比丘！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者罗么色耿其雅回答世尊。
    世尊这么说：
    「应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    比丘！怎样是『随过去的而行』呢？……（中略）比丘！这样是『随过去的而行』。
    比丘！怎样是『不随过去的而行』呢？……（中略）比丘！这样是『不随过去的而行』。
    比丘！怎样是『期待未来的』呢？……（中略）比丘！这样是『期待未来的』。
    比丘！怎样是『不期待未来的』呢？……（中略）比丘！这样是『不期待未来的』。
    比丘！怎样是『在现在已生起的法上被征服』呢？……（中略）比丘！这样是『在现在已生起的法上被征服』。
    比丘！怎样是『在现在已生起的法上不被征服』呢？……（中略）比丘！这样是『在现在已生起的法上不被征服』。
      应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，尊者罗么色耿其雅欢喜世尊所说。
    罗么色耿其雅贤善一夜者经第四终了。
汉巴经文比对(庄春江作)：
    「跋地罗帝偈(MA.166)」，南传作「贤善一夜者」(bhaddekarattassa)，菩提比丘长老英译为「曾有单一个优秀夜者」(One Who Has Had a Single Excellent Night)。
    「……（中略）」，参看《中阿含165经》、《中阿含167经》。


中部135经/业分别小经

中部135经/业分别小经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，学生婆罗门苏玻-杜铁亚之子去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「乔达摩先生！什么因、什么缘，据此而生为人的卑劣与胜妙情况被看见？乔达摩先生！因为，短寿的人被看见，长寿的人被看见，多病的人被看见，少病的人被看见，丑陋的人被看见，美貌的人被看见，无影响力的人被看见，有影响力的人被看见，贫穷的人被看见，大财富的人被看见，卑贱出生的人被看见，高贵出生的人被看见，劣慧的人被看见，有慧的人被看见，乔达摩先生！什么因、什么缘，据此而生为人的卑劣与胜妙情况被看见？」
    「学生婆罗门！众生有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，业分配众生，即：卑劣与胜妙情况。」
    「我不了知这乔达摩先生简要所说的详细义理、未分别的详细义理，请乔达摩尊师教导我法，让我了知这乔达摩先生简要所说的详细义理、未分别的详细义理，那就好了！」
    「那样的话，学生婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」学生婆罗门苏玻-杜铁亚之子回答世尊。
    世尊这么说：
    「学生婆罗门！这里，某位女子或男子是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是短寿者。学生婆罗门！这是导向短寿之道，即：他是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者。
    又，学生婆罗门！这里，某位女子或男子舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是长寿者。学生婆罗门！这是导向长寿之道，即：舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。
    又，学生婆罗门！这里，某位女子或男子是以拳头、土块、棒杖、刀剑对众生伤害之类者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是多病者。学生婆罗门！这是导向多病之道，即：他是以拳头、土块、棒杖、刀剑对众生伤害之类者。
    又，学生婆罗门！这里，某位女子或男子不是以拳头、土块、棒杖、刀剑对众生伤害之类者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是少病者。学生婆罗门！这是导向少病之道，即：他不是以拳头、土块、棒杖、刀剑对众生伤害之类者。
    又，学生婆罗门！这里，某位女子或男子是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是丑陋者。学生婆罗门！这是导向丑陋之道，即：他是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满。
    又，学生婆罗门！这里，某位女子或男子是无愤怒、非多恼愁者，当被多说时，他不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是端正者。学生婆罗门！这是导向端正之道，即：他是无愤怒、非多恼愁者，当被多说时，他不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满。
    又，学生婆罗门！这里，某位女子或男子是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，被嫉妒系缚，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是无影响力者。学生婆罗门！这是导向无影响力之道，即：他是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，被嫉妒系缚。
    又，学生婆罗门！这里，某位女子或男子不是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不被嫉妒系缚，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是有影响力者。学生婆罗门！这是导向有影响力之道，即：他不是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不被嫉妒系缚。
    又，学生婆罗门！这里，某位女子或男子对沙门、婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是贫穷者。学生婆罗门！这是导向贫穷之道，即：他对沙门、婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者。
    又，学生婆罗门！这里，某位女子或男子对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是大财富者。学生婆罗门！这是导向大财富之道，即：他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者。
    又，学生婆罗门！这里，某位女子或男子是刚愎、极慢者，不问讯应该被问讯者、不起立迎接应该被起立迎接者、对值得领受座位者不给与座位、对值得让路者不让路、不恭敬应该被恭敬者、不尊重应该被尊重者、不尊敬应该被尊敬者、不崇敬应该被崇敬者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是卑贱出生者。学生婆罗门！这是导向卑贱出生之道，即：他是刚愎、极慢者，不问讯应该被问讯者、不起立迎接应该被起立迎接者、不给与值得领受座位者座位、不让路给值得让路者、不恭敬应该被恭敬者、不尊重应该被尊重者、不尊敬应该被尊敬者、不崇敬应该被崇敬者。
    又，学生婆罗门！这里，某位女子或男子不是刚愎、极慢者，他问讯应该被问讯者、起立迎接应该被起立迎接者、给与值得领受座位者座位、让路给值得让路者、恭敬应该被恭敬者、尊重应该被尊重者、尊敬应该被尊敬者、崇敬应该被崇敬者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是高贵出生者。学生婆罗门！这是导向高贵出生之道，即：他不是刚愎、极慢者，他问讯应该被问讯者、起立迎接应该被起立迎接者、给与值得领受座位者座位、让路给值得让路者、恭敬应该被恭敬者、尊重应该被尊重者、尊敬应该被尊敬者、崇敬应该被崇敬者。
    又，学生婆罗门！这里，某位女子或男子不往见沙门、婆罗门后询问：『什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该实行的？什么是不应该实行的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是劣慧者。学生婆罗门！这是导向劣慧之道，即：不往见沙门、婆罗门后询问：『什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该实行的？什么是不应该实行的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』
    又，学生婆罗门！这里，某位女子或男子往见沙门、婆罗门后询问：『什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该实行的？什么是不应该实行的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是有慧者。学生婆罗门！这是导向有慧之道，即：往见沙门、婆罗门后询问：『什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该实行的？什么是不应该实行的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』
    学生婆罗门！像这样，导向短寿之道带来短寿情况，导向长寿之道带来长寿情况，导向多病之道带来多病情况，导向少病之道带来少病情况，导向丑陋之道带来丑陋情况，导向端正之道带来端正情况，导向无影响力之道带来无影响力情况，导向有影响力之道带来有影响力情况，导向贫穷之道带来贫穷情况，导向大财富之道带来大财富情况，导向卑贱出生之道带来卑贱出生情况，导向高贵出生之道带来高贵出生情况，导向劣慧之道带来劣慧情况，导向有慧来有慧情况，学生婆罗门！众生有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，业分配众生，即：卑劣与胜妙状态。」
    当这么说时，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    业分别小经第五终了。
汉巴经文比对(庄春江作)：
    「业处(MA.170)」，南传作「业分配众生」(Kamma? satte vibhajati)，菩提比丘长老英译为「那是行为区别生命」(It is action that distinguishes beings)。
    「作具足已(MA.170)」，南传作「这么完成了」(eva? samattena)，菩提比丘长老英译为「完成这样的行为」(performing such action)。
    「可与道不与道(MA.170)」，南传作「对值得让路者不让路」(maggārahassa na magga? deti，直译为「对值得被给路者不给与路」)，菩提比丘长老英译为「不让路给应该让路者」(does not make way for one for whom he should make way)。
    「以业为根源」(kammayonī，另译为「以业为母胎」)，菩提比丘长老英译为「它们来自他们的行为」(they originate from their actions)。
    「是业的眷属」(kammabandhū)，菩提比丘长老英译为「被他们的行为所束缚」(are bound to their actions)。
    「受此业(MA.170)」，南传作「这么承担了」(eva? samādinnena)，菩提比丘长老英译为「承担这样的行为」(undertaking such action)。「承担了」(samādinnena)，另译为「已受持的；已正持的」。


中部136经/业分别大经

中部136经/业分别大经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者三弥提住在林野小屋。
    那时，当游行者迫大哩之子徒步散步、徘徊时，去见尊者三弥提。抵达后，与三弥提互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者迫大哩之子对尊者三弥提这么说：
    「三弥提道友！我从沙门乔达摩的面前听闻、领受此：『身业是空虚无用的，语业是空虚无用的，意业才是真实的。有那种等至，入定者不感受任何事物。』」
    「迫大哩之子道友！不要这么说，不要要毁谤世尊，毁谤世尊不好，世尊不会这么说：『身业是空虚无用的，语业是空虚无用的，意业才是真实的。有那种等至，入定者不感受任何事物。』」
    「三弥提道友！你出家多久了呢？」
    「道友！不久，三年。」
    「现在，在这里，我们能对长老比丘说什么呢？当这样的新比丘想应该守护大师。三弥提道友！以身、语、意故意作业后，他感受什么呢？」
    「迫大哩之子道友！以身、语、意故意作业后，他感受苦。」
    那时，游行者迫大哩之子对尊者三弥提所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开。
    那时，尊者三弥提在游行者迫大哩之子离开不久，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者三弥提将他与游行者迫大哩之子间的交谈全部告诉尊者阿难。
    当这么说时，尊者阿难对尊者三弥提这么说：
    「三弥提学友！这是一个应该去见世尊的谈论主题，来！三弥提学友！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」尊者三弥提回答尊者阿难。
    那时，尊者三弥提与尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者三弥提与游行者迫大哩之子间的交谈全部告诉世尊。
    当这么说时，世尊对尊者阿难这么说：
    「阿难！我不证知见过游行者迫大哩之子，哪里有那样的交谈呢？阿难！游行者迫大哩之子应该被分别解答的问题被这愚钝男子三弥提一向解答。」
    当这么说时，尊者优陀夷对世尊这么说：
    「大德！如果关于此被尊者三弥提所说：『凡任何受都在苦中』呢？」
    那时，世尊召唤尊者阿难：
    「阿难！你看这愚钝男子优陀夷的想法，阿难！我知道：『现在，这位愚钝男子优陀夷将浮现不如理的想法。』阿难！最初，三受被游行者迫大哩之子所问，阿难！如果这位愚钝男子三弥提对游行者迫大哩之子的这么所问而这么解答：『迫大哩之子道友！以身、语、意故意作应该被感受为乐的业后，他感受乐；迫大哩之子道友！以身、语、意故意作应该被感受为苦的业后，他感受苦；迫大哩之子道友！以身、语、意故意作应该被感受为不苦不乐的业后，他感受不苦不乐。』阿难！当这样解答时，愚钝男子三弥提对游行者迫大哩之子会正确地解答了。又，阿难！愚痴、无能的诸外道游行者是谁啊，他[怎]将知道如来业的大分别是什么呢？阿难！你们应该听如来分别业的大分别。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊分析业的大分别，听闻世尊的[教说]后，比丘们将会忆持记住的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！现在世间中存在这四种人，哪四种呢？阿难！这里，某人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，阿难！这里，某人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，他以身体的崩解，死后往生到善趣、天界。
    阿难！这里，某人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，他以身体的崩解，死后往生到善趣、天界。
    但，阿难！这里，某人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    阿难！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他这么说：『先生！确实有恶业，有恶行的果报：我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』他这么说：『先生！确实，杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』
    但，阿难！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界，他这么说：『先生！确实没有恶业，没有恶行的果报：我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界。』他这么说：『先生！确实，杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到善趣、天界。凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』
    阿难！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，他以身体的崩解，死后往生到善趣、天界，他这么说：『先生！确实有善业，有善行的果报：我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到善趣、天界。』他这么说：『先生！确实，离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到善趣、天界。凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』
    但，阿难！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是离杀生者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他这么说：『先生！确实没有善业，没有善行的果报：我看见那个人在这里是离杀生者、离未给予而取者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』他这么说：『先生！确实，离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』
    阿难！在这里，凡沙门或婆罗门这么说：『先生！确实有恶业，有恶行的果报。』这里，我同意他。凡他这么说：『我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，我看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这里，我也同意他。但，凡他这么说：『先生！确实，凡杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。』这里，我不同意他。他这么说：『凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』这里，我也不同意他。那是什么原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这么说：『先生！确实没有恶业，没有恶行的果报。』这里，我不同意他。凡他这么说：『我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，我看见他以身体的崩解，死后往生到善趣、天界。』这里，我同意他。但，凡他这么说：『先生！确实，凡杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到善趣、天界。』这里，我不同意他。他这么说：『凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』这里，我也不同意他。那是什么原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这么说：『先生！确实有善业，有善行的果报。』这里，我同意他。凡他这么说：『我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，我看见他以身体的崩解，死后往生到善趣、天界。』这里，我也同意他。但，凡他这么说：『先生！确实，凡离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到善趣、天界。』这里，我不同意他。他这么说：『凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』这里，我也不同意他。那是什么原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这么说：『先生！确实没有善业，没有善行的果报。』这里，我不同意他。凡他这么说：『我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，我看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这里，我同意他。但，凡他这么说：『先生！确实，凡离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。』这里，我不同意他。他这么说：『凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』这里，我也不同意他。那是什么原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡这个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱：或者在以前他作了应该感受为苦的恶业，或者之后他作了应该感受为苦的恶业，或者在死时到达、受持了邪见，因为那样，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。凡他在这里是杀生者、未给予而取者、……（中略）邪见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界：或者在以前他作了应该感受为乐的善业，或者之后他作了应该感受为乐的善业，或者在死时到达、受持了正见，因为那样，他以身体的崩解，死后往生到善趣、天界。凡他在这里是杀生者、未给予而取者、……（中略）邪见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到善趣、天界：或者在以前他作了应该感受为乐的善业，或者之后他作了应该感受为乐的善业，或者在死时到达、受持了正见，因为那样，他以身体的崩解，死后往生到善趣、天界。凡他在这里是离杀生者、离未给予而取者、……（中略）正见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱：或者在以前他作了应该感受为苦的恶业，或者之后他作了应该感受为苦的恶业，或者在死时到达、受持了邪见，因为那样，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。凡他在这里是离杀生者、离未给予而取者、……（中略）正见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！像这样，有显现不能够的不能够业；有显现能够的不能够业；有显现能够的能够业；有显现不能够的能够业。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    业分别大经第六终了。
汉巴经文比对(庄春江作)：
    「面从(MA.171)」，南传作「从…面前」(sammukhā)，菩提比丘长老英译为「从…亲口」(from…own lips)。
    「虚妄(MA.171)」，南传作「空虚无用的」(mogha?)，菩提比丘长老英译为「徒然的；空虚的」(vain)，并说明释书解说为「无果的；无结果的」(fruitless)。
    「故作业(MA.171)」，南传作「故意作业后」(Sa?cetanika?…kamma? katvā)，菩提比丘长老英译为「作了故意的行为」(having done an intentional action)。
    「问事不定(MA.171)」，南传作「应该被分别解答的问题」(vibhajjabyākara?īyo pa?ho)，菩提比丘长老英译为「回答前应该被分析的问题」(question should have been analysed before being answered)。
    「一向答(MA.171)」，南传作「一向解答」(eka?sena byākatoti，另译为「一向记；单一方向的解答」)，菩提比丘长老英译为「单面地回答它」(answered it one-sidedly)。
    「想法」(umma?ga?，另译为「邪道的；不幸运的」)，菩提比丘长老英译为「干扰」(interferes)。按：「想法」(umma?ga?, ummagga?, umma?go, ummaggo, ummujjamāno)，依菩提比丘长老来函告知，PTS英巴辞典(year 2000)中列有三个意思1.歧途；邪道(a wrong way, a deviant way)。2.「隧道」(a tunnel)。3.「出现在表面上，一个想法，一个概念，最初的思想」。这里采取第三种意思。
    「分别大业(MA.171)」，南传作「业的大分别」(mahākammavibha?ga?，逐字直译为「大+业+方别」，另译为「业的大解释；业的大解说」)，菩提比丘长老英译为「行为(业)的大详述」(great exposition of action)。
    「无有似有(MA.171)」，南传作「显现能够的不能够业」(kamma? abhabba? bhabbābhāsa?)，菩提比丘长老英译为「显示有能力的无能力行为(业)」(action that is incapable and appears capable)，并解说，「能够」(bhabba)，是指「有力的；能够产生结果的」(potent, capable of producing results)，注释书将「显现」(ābhāsa，原意为「光辉；光耀；光照」)解说为「使之失色；一枝独秀」(outshine)、「克服；征服」(overcome)，或「显现」(appears)。若依后者，则杀生者的「不能够业」指「不能有好果报的业」，「显现能够」指「显现能够有好的果报(往生善趣、天界)」。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention)。
    「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「不证知」(不记得)，参看《中阿含34经》比对。


中部137经/六处分别经

中部137经/六处分别经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们六处分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「六内处应该体会；六外处应该体会；六识身应该体会；六触身应该体会；十八种意的近伺察应该体会；三十六种众生足迹应该体会；在那里，依止这个，你们应该舍断那个；有三个念住圣者亲近，当亲近时，圣者足以教诫群众；对训练师们来说，他被称为『应该被调御人的无上调御者』，这是六处分别的总说。
    而，『六内处应该体会』像这样，这被说，这是缘于什么而说呢？有眼处、耳处、鼻处、舌处、身处、意处。『六内处应该体会』像这样，这被说，这是缘于此而说。
    而，『六外处应该体会』像这样，这被说，这是缘于什么而说呢？有色处、声音处、气味处、味道处、所触处、法处。『六外处应该体会』像这样，这被说，这是缘于此而说。
    而，『六识身应该体会』像这样，这被说，这是缘于什么而说呢？眼识、耳识、鼻识、舌识、身识、意识。『六识身应该体会』像这样，这被说，这是缘于此而说。
    而，『六触身应该体会』像这样，这被说，这是缘于什么而说呢？眼触、耳触、鼻触、舌触、身触、意触。『六触身应该体会』像这样，这被说，这是缘于此而说。
    而，『十八种意的近伺察应该体会』像这样，这被说，这是缘于什么而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，像这样，有六种喜悦近伺察、六种忧近伺察、六种平静近伺察。『十八种意的近伺察应该体会』像这样，这被说，这是缘于此而说。
    而，『三十六种众生足迹』时，缘于什么而说呢？有六种依存于家的喜悦、六种依存于出离的喜悦、六种依存于家的忧、六种依存于出离的忧、六种依存于家的平静、六种依存于出离的平静。
    在那里，什么是六种依存于家的喜悦呢？当认为获得能被眼识知，令人满意的、可爱的、合意的、悦意的、与世间利得有关之获得，或当回忆起以前已过去的、已灭的、已变易的过去之获得的色时，生起喜悦，凡像这样的喜悦被称为依存于家的喜悦；能被耳识知的声音……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知，令人满意的、可爱的、合意的、……法时，生起喜悦，凡像这样的喜悦被称为依存于家的喜悦，这些是六种依存于家的喜悦。
    在那里，什么是六种依存于出离的喜悦呢？知道色的无常状态、变易、褪去、灭后，当以正确之慧这么如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』时，生起喜悦，凡像这样的喜悦被称为依存于出离的喜悦；声音……气味……味道……所触……知道法的无常状态、变易、褪去、灭后，当以正确之慧这么如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』时，生起喜悦，凡像这样的喜悦被称为依存于出离的喜悦，这些是六种依存于出离的喜悦。
    在那里，什么是六种依存于家的忧呢？能被眼识知的色……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……当认为未获得能被意识知，令人满意的、可爱的、合意的、悦意的、与世间利得有关之未获得，或当回忆起以前已过去的、已灭的、已变易的过去之未获得的法时，生起忧，凡像这样的忧被称为依存于家的忧，这些是六种依存于家的忧。
    在那里，什么是六种依存于出离的忧呢？知道色的无常状态、变易、褪去、灭，以正确之慧这么如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』后，对无上解脱现起热望：『什么时候我[也]要进入并住于那圣者们现在所进入并住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，凡像这样的忧被称为依存于出离的忧；声音……气味……味道……所触……知道法的无常状态、变易、褪去、灭，以正确之慧这么如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』后，对无上解脱现起热望：『什么时候我[也]要进入并住于那圣者们现在所进入并住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，凡像这样的忧被称为依存于出离的忧，这些是六种依存于出离的忧。
    在那里，什么是六种依存于家的平静呢？以眼见色后，愚痴迷昧的一般人、未征服限制者、未征服果报者、不见过患者、未受教导的一般人的平静生起，凡那样的平静未超越色，因此，那样的平静被称为『依存于家』；以耳听声音后……以鼻闻气味后……以舌尝味道后……以身接触所触后……以意识知法后，愚痴迷昧的一般人、未征服限制者、未征服果报者、不见过患者、未受教导的一般人的平静生起，凡那样的平静未超越法，因此，那平静被称为『依存于家』，这些是六种依存于家的平静。
    在那里，什么是六种依存于出离的平静呢？知道色的无常状态、变易、褪去、灭，当以正确之慧这么如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』时，生起平静，凡那样的平静已超越色，因此，那平静被称为『依存于出离』；声音……气味……味道……所触……知道法的无常状态、变易、褪去、灭，当以正确之慧这么如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』时，生起平静，凡那样的平静已超越法，因此，那平静被称为『依存于出离』，这些是六种依存于出离的平静。
    『三十六种众生足迹』像这样，这被说，这是缘于此而说。
    『在那里，依止这个，你们应该舍断那个。』像这样，这被说，这是缘于什么而说呢？比丘们！在那里，依止、靠近六种依存于出离的喜悦后，你们应该舍断、超越六种依存于家的喜悦，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于出离的忧后，你们应该舍断、超越六种依存于家的忧，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于出离的平静后，你们应该舍断、超越六种依存于家的平静，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于出离的喜悦后，你们应该舍断、超越六种依存于出离的忧，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于出离的平静后，你们应该舍断、超越六种依存于出离的喜悦，这样，这是舍断；这样，这是超越。
    比丘们！有依存于种种的种种平静，有依存于单一的单一平静。比丘们！什么是依存于种种的种种平静呢？比丘们！有在色上的平静，有在声音上的平静，有在气味上的平静，有在味道上的平静，有在所触上的平静，比丘们！这些是依存于种种的种种平静。比丘们！什么是依存于单一的单一平静呢？比丘们！有依止空无边处的平静，有依止识无边处的平静，有依止无所有处的平静，有依止非想非非想处的平静，比丘们！这些是依存于单一的单一平静。
    比丘们！在那里，依止、靠近这依存于单一的单一平静后，你们应该舍断、超越这依存于种种的种种平静，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近无参与性后，你们应该舍断、超越这依存于单一的单一平静，这样，这是舍断；这样，这是超越。
    『在那里，依止这个，你们应该舍断那个。』像这样，这被说，这是缘于此而说。
    『有三个念住圣者亲近，当亲近时，圣者足以教诫群众。』像这样，这被说，这是缘于什么而说呢？比丘们！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，比丘们！在那里，如来既不是不悦意的，也不感受不悦意，但住于不漏出，正念、正知。比丘们！这是圣者亲近的第一个念住，当亲近时，圣者足以教诫群众。
    再者，比丘们！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的某些弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，某些弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，比丘们！在那里，如来既不是不悦意的，也不感受不悦意；既不是悦意的，也不感受悦意，他从不悦意与悦意两者都回避后，住于平静，正念、正知。比丘们！这被称为圣者亲近的第二个念住，当亲近时，圣者足以教诫群众。
    再者，比丘们！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，比丘们！在那里，如来是悦意的，也感受悦意，但住于不漏出，正念、正知。比丘们！这被称为圣者亲近的第三个念住，当亲近时，圣者足以教诫群众。
    『有三个念住圣者亲近，当亲近时，圣者足以教诫群众。』像这样，这被说，这是缘于此而说。
    『对训练师们来说，他被称为「应该被调御人的无上调御者。」』像这样，这被说，这是缘于什么而说呢？比丘们！这里，已被调御的象依驯象师所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的马依驯马所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的牛依驯牛所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的人依如来、阿罗汉、遍正觉者所行的八个方向绕：有色者见诸色，这是第一个方向。内无色想者见外诸色，这是第二方向。只倾心于清净的，这是第三方向。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四方向。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五方向。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六方向。以一切无所有处的超越，进入后住于非想非非想处，这是第七方向。以一切非想非非想处的超越，进入后住于想受灭，这是第八方向。比丘们！已被调御的人依如来、阿罗汉、遍正觉者所行的八个方向绕。『对训练师们来说，他被称为「应该被调御人的无上调御者。」』像这样，这被说，这是缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    六处分别经第七终了。
汉巴经文比对(庄春江作)：
    「三十六刀(MA.163)」，南传作「三十六种众生足迹」(chatti?sa sattapadā)，菩提比丘长老英译为「三十六种生命的心理状态」(The thirty-six positions of beings)。按：SN.36.22亦称此为「三十六受」。
    「所习(MA.163)」，南传作「亲近」(sevati，另译为「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」)，菩提比丘长老英译为「锻炼」(cultivates)。
    「依贪着(SA)；依着(MA.163)」，南传作「依存于家的」(gehasitāni)，菩提比丘长老英译为「基于有家生活的」(based on the household life)。
    「依离贪着(SA)；依无欲(MA.163)」，南传作「依存于出离」(nekkhammasitāni)，菩提比丘长老英译为「基于放弃」(based on renunciation)。按：此处的「离贪；出离」(nekkhamma)，指放弃世俗的出家生活。
    「未征服限制者(的)」(anodhijinassa)，菩提比丘长老英译为「未征服他的限制者」(who has not conquered his limitations)。
    「未征服果报者(的)」(avipākajinassa)，菩提比丘长老英译为「未征服[行为的]结果者」(who has not conquered the results [of action])。
    「靠近」(āgamma，另译为「来了后」)，菩提比丘长老英译为「依靠；依赖」(relying on)。
    「无参与性(无慢)」(Atammayata?)，参看《中阿含85经》「无量种」比对。
    「不漏出」(anavassuto，另译为「不漏泄」)，菩提比丘长老英译为「不动摇；不动心」(unmoved)。
    「十八意行」(十八种意的近伺察)，参看《中阿含162经》比对。
    「上具触愿恐怖(MA.163)」，南传作「对无上解脱现起热望」(anuttaresu vimokkhesu piha? upa??hāpeti)，菩提比丘长老英译为「一个人产生最高释放的渴望」(one generates a longing for the supreme liberations)。
    「三意止(MA.163)」，南传作「三个念住」(tayo satipa??hānā)，菩提比丘长老英译为「深切注意的三个基础」(three foundations of mindfulness)，后来在「四念住」中解说「satipa??hāna」一词，论师们有两种解读法，若解读为「念+现起」(sati + upa??hāna)，则为「念住；深切注意的建立」，若解读为「念+出发点」(sati + pa??hāna)，则为「念处；深切注意的基础」，前者强调「建立念的行为」，后者强调「应用念的所缘」，虽然论师多倾向后者，但前者确定是更原始的。按：「四念住」在增壹阿含中译为「四意止」，「四意止」显然是「四念住」的另译。


中部138经/总说分别经

中部138经/总说分别经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们总说与分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者摩诃迦旃延，为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。」
    那时，那些比丘去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者摩诃迦旃延这么说：
    「迦旃延学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』迦旃延学友！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』愿尊者摩诃迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，迦旃延学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者摩诃迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这么说：
    「学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！怎样被称为识在外是散乱的、分散的呢？学友们！这里，当比丘以眼见色后，识成为色相的随行者，被色相乐味系结，被色相乐味系缚，被色相乐味的束缚所结缚，则被称为识在外是散乱的、分散的；以耳听声音后……以鼻闻气味后……以舌尝味道后……以身接触所触后……以意识知法后，识成为法相的随行者，被法相乐味系结，被法相乐味系缚，被法相乐味的束缚所结缚，则被称为识在外是散乱的、分散的，学友们！这样被称为识在外是散乱的、分散的。
    学友们！怎样被称为识在外是不散乱的、不分散的呢？学友们！这里，当比丘以眼见色后，识不成为色相的随行者，不被色相乐味系结，不被色相乐味系缚，不被色相乐味的束缚所结缚，则被称为识在外是不散乱的、不分散的；以耳听声音后……以鼻闻气味后……以舌尝味道后……以身接触所触后……以意识知法后，识不成为法相的随行者，不被法相乐味系结，不被法相乐味系缚，不被法相乐味的束缚所结缚，则被称为识在外是不散乱的、不分散的，学友们！这样被称为识在外是不散乱的、不分散的。
    学友们！怎样被称为在内是住立的呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，如果识成为离生喜乐的随行者，被离生喜乐之乐味系结，被离生喜乐之乐味系缚，被离生喜乐之乐味的束缚所结缚，则心被称为在内是住立的。
    再者，学友们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，如果识成为定生喜乐的随行者，被定生喜乐之乐味系结，被定生喜乐之乐味系缚，被定生喜乐之乐味的束缚所结缚，则心被称为在内是住立的。
    再者，学友们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，如果成为平静的随行者，被平静之乐味系结，被平静乐之乐味系缚，被平静乐之乐味的束缚所结缚，则心被称为在内是住立的。
    再者，学友们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，如果识成为不苦不乐的随行者，被不苦不乐之乐味系结，被不苦不乐之乐味系缚，被不苦不乐之乐味的束缚所结缚，则心被称为在内是住立的。学友们！这样被称为在内是住立的。
    学友们！怎样被称为在内是不住立的呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，如果识不成为离生喜乐的随行者，不被离生喜乐之乐味系结，不被离生喜乐之乐味系缚，不被离生喜乐之乐味的束缚所结缚，则心被称为在内是不住立的。
    再者，学友们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，如果识不成为定生喜乐的随行者，不被定生喜乐之乐味系结，不被定生喜乐之乐味系缚，不被定生喜乐之乐味的束缚所结缚，则心被称为在内是不住立的。
    再者，学友们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，如果识不成为平静的随行者，不被平静之乐味系结，不被平静乐之乐味系缚，不被平静乐之乐味的束缚所结缚，则心被称为在内是不住立的。
    再者，学友们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，如果识不成为不苦不乐的随行者，不被不苦不乐之乐味系结，不被不苦不乐之乐味系缚，不被不苦不乐之乐味的束缚所结缚，则心被称为在内是不住立的。学友们！这样被称为在内是不住立的。
    学友们！怎样是经由不执取而战栗呢？学友们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异，他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由不执取而战栗；受……（中略）想……行……他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异，他的识成为随识变易而转，随识变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由不执取而战栗，学友们！这样是经由不执取而战栗。
    学友们！怎样是经由不执取而无战栗？学友们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异，他的识不成为随色变易而转，无随色变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。受……（中略）想……行……他不认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异，他的识不成为随识变易而转，无随识变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。学友们！这样是经由不执取而无战栗。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜尊者摩诃迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』大德！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』大德！那时，我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。大德！尊者摩诃迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！摩诃迦旃延是贤智者；比丘们！摩诃迦旃延是大慧者。比丘们！如果你们问我这个义理，我也会如摩诃迦旃延这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    总说分别经第八终了。
汉巴经文比对(庄春江作)：
    「不受而恐怖(MA.164)」，南传作「经由不执取而战栗」(anupādā paritassanā)，菩提比丘长老英译为「由于执着而扰动」(agitation due to clinging)或「经由执着而扰动」(agitation through clinging, SN.22.7)，并解说，所有的巴利语版本都作「经由不执取而战栗」，注释书解说为，因为没有什么可执取而感到战栗(大意)，但以经文开头是「不执取后，他不会战栗」，而其内容与SN.22.7(参看《杂阿含43经》)相同，SN.22.7作「经由执取而战栗」(upādā paritassanā)，所以依之而更改(大意)。按：MA将「取；执取」(upādā)译为「受」。
    「识食色相(MA.164)」，南传作「识成为色相的随行者」(rūpanimittānusāri vi??ā?a? hoti)，菩提比丘长老英译为「识随在色的征候之后」(consciousness follow after the sign of form)，并引注疏的解说，「色相」(rūpanimitta)就是指「色」本身。
    「识着色乐相(MA.164)」，南传作「被色相乐味系结」(rūpanimittassādagadhita?)，菩提比丘长老英译为「被在色的征候满足中所绑」(is tied by gratification in the sign of form)。
    「色相味结缚(MA.164)」，南传作「被色相乐味的束缚所结缚」(rūpanimittassāda-sa?yojanasa?yutta?)，菩提比丘长老英译为「被在色的征候满足中之束缚所束缚」(is fettered by the fetter of gratification in the sign of form)。
    「识扪摸色；识扪摸色已，变易彼色时，识转于色(MA.164)；心亦随转；心随转已，亦生取着摄受心住(SA.43)」，南传作「他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心」。「扪摸」为重义词，原意为「摸」，引申为「抓取；执着」，另参看《杂阿含43经》「心亦随转」、「心随转已，亦生取着摄受心住」比对。
    「识缚色乐相(MA.164)」，南传作「被色相乐味系缚」(rūpanimittassādavinibandha?)，菩提比丘长老英译为「被在色的征候满足中上拷」(is shackled by gratification in the sign of form)。


中部139经/无诤之分别经

中部139经/无诤之分别经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们无诤之分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨的实行：苦的、非圣者的、无益的。不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。不应该说秘密语，不应该说明显的尖锐[语]。应该徐缓地说，不急忙。不应该坚持地区语言，不应该超越正常[使用]之外。』这是无诤之分别的总说。
    而，当像这么说：『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨的实行：苦的、非圣者的、无益的。』时，缘于什么而说呢？凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道；凡远离结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是无苦、无伤害、无恼愁、无热恼之法，是正道。凡自我折磨的实行：苦的、非圣者的、无益的者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道；凡远离自我折磨的实行：苦的、非圣者的、无益的者，这是无苦、无伤害、无恼愁、无热恼之法，是正道。当像这么说：『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨的实行：苦的、非圣者的、无益的。』时，缘于此而说。
    而，当像这么说：『不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。』时，缘于什么而说呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。当像这么说：『不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。』时，缘于此而说。
    而，当像这么说：『应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。』时，缘于什么而说呢？比丘们！怎样是称扬与贬抑而非法的教导呢？『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』像这样说者，这里，他称扬某些人。『凡自我折磨的实行：苦的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡自我折磨的实行：苦的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』像这样说者，这里，他称扬某些人。『凡那些有之结未舍断者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡那些有之结已舍断者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』像这样说者，这里，他称扬某些人。比丘们！这样是称扬与贬抑而非法的教导。
    比丘们！怎样是既不称扬也不贬抑而是法的教导呢？『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』他不这么说，『追求，这是有苦、有伤害、有恼愁、有热恼之法，是邪道。』像这样说就是法的教导；『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』他不这么说，『不追求，这是无苦、无伤害、无恼愁、无热恼之法，是正道。』像这样说就是法的教导。『凡自我折磨的实行：苦的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』他不这么说，『追求，这是有苦、有伤害、有恼愁、有热恼之法，是邪道。』像这样说就是法的教导；『凡自我折磨的实行：苦的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』他不这么说，『不追求，这是无苦、无伤害、无恼愁、无热恼之法，是正道。』像这样说就是法的教导。『凡那些有之结未舍断者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』他不这么说，『当有之结未舍断时，有也未被舍断。』像这样说就是法的教导；『凡那些有之结已舍断者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』他不这么说，『当有之结已舍断时，有也被舍断。』像这样说就是法的教导。比丘们！这样是既不称扬也不贬抑而是法的教导。
    当像这么说：『应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。』时，缘于此而说。
    而，当像这么说：『应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。』时，缘于什么而说呢？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些是五种欲。比丘们！凡缘于这五种欲生起的乐与喜悦，比丘们！这些被称为欲乐、秽乐、一般人的乐、非圣乐，我说：『不应该熟习、不应该修习、不应该多修习，对这种乐应该害怕。』比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为离欲乐、独居乐、寂静乐、正觉乐，我说：『应该熟习、应该修习、应该多修习，对这种乐不应该害怕。』当像这么说：『应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。』时，缘于此而说。
    而，当像这么说：『不应该说秘密语，不应该说明显的尖锐[语]。』时，缘于什么而说呢？比丘们！这里，如果知道秘密语是不真实的、不如实的、不具利益的，他当然不应该说那个秘密语，如果知道秘密语是真实的、如实的、不具利益的，他应该学着不说它，但，如果知道秘密语是真实的、如实的、具利益的，在那里，识时机者会说那个秘密语。比丘们！这里，如果知道明显的尖锐语是不真实的、不如实的、不具利益的，他当然不应该说那个明显的尖锐语，如果知道明显的尖锐语是真实的、如实的、不具利益的，他应该学着不说它，但，如果知道明显的尖锐语是真实的、如实的、具利益的，在那里，识时机者会说那个明显的尖锐语。当像这么说：『不应该说秘密语，不应该说明显的尖锐[语]。』时，缘于此而说。
    而，当像这么说：『应该徐缓地说，不急忙。』时，缘于什么而说呢？比丘们！这里，如果急忙地说时，身体疲劳，心也受损害，声音也受损害，喉咙受疾苦，急忙所说的话是不明白的、不能被识知的。比丘们！这里，如果徐缓地说时，身体不疲劳，心也不受损害，声音也不受损害，喉咙不受疾苦，徐缓所说的话是明白的、能被识知的。当像这么说：『应该徐缓地说，不急忙。』时，缘于此而说。
    而，当像这么说：『不应该坚持地区语言，不应该超越正常[使用]之外。』时，缘于什么而说呢？比丘们！怎样是坚持地区语言与超越正常[使用]之外呢？比丘们！这里，在某些地方，他们称『茶碗』、『钵』、『碗』、『台皿』、『平锅』、『锅』、『饮水器』，像这样，在那些地方他们如是、如是称呼它，如是、如是他硬是执取而执着地说：『这才正确，其它都错。』比丘们！这样是坚持地区语言与超越正常[使用]之外。比丘们！怎样是不坚持地区语言与不超越正常[使用]之外呢？比丘们！这里，在某些地方，他们称『茶碗』、『钵』、『碗』、『台皿』、『平锅』、『锅』、『饮水器』，像这样，在那些地方他们如是、如是称呼它，如是、如是他不执着地说：『这些尊者像是对我说关于这个。』比丘们！这样是不坚持地区语言与不超越正常[使用]之外。当像这么说：『不应该坚持地区语言，不应该超越正常[使用]之外。』时，缘于此而说。
    比丘们！这里，凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡远离结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡自我折磨的实行：苦的、非圣者的、无益的者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡远离自我折磨的实行：苦的、非圣者的、无益的者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡称扬与贬抑而非法的教导者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡既不称扬也不贬抑而是法的教导者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这欲乐、秽乐、一般人的乐、非圣乐者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这离欲乐、独居乐、寂静乐、正觉乐者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这不真实的、不如实的、不具利益的秘密语者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、不具利益的秘密语者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、具利益的秘密语者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这不真实的、不如实的、不具利益的明显的尖锐语者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、不具利益的明显的尖锐语者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、具利益的明显的尖锐语者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这急忙所说者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这徐缓所说者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这坚持地区语言与超越正常[使用]之外者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这不坚持地区语言与不超越正常[使用]之外者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！因此，『我们将知道有诤法、无诤法；知道有诤法、无诤法后，我们将走向无诤道。』比丘们！你们应该这样学。而，比丘们！须菩提善男子是无诤道之行者。」
    这就是世尊所说，那些比丘欢喜世尊所说。
    无诤之分别经第九终了。
汉巴经文比对(庄春江作)：
    「相{导}[道]说(MA.169)」，南传作「秘密语」(Rahovāda?)，菩提比丘长老英译为「秘密的话」(covert speech)。
    「齐限说(MA.169)」，南传作「应该徐缓地说」(Ataramānova bhāseyya)，菩提比丘长老英译为「一个人应该从容地讲」(One should speak unhurriedly)。
    「莫是莫非(MA.169)」，南传作「不应该超越正常[使用]之外」(sama??a? nātidhāveyyāti)，菩提比丘长老英译为「一个人不应该凌驾正常使用」(one should not override normal usage)。
    「有结不尽(MA.169)」，南传作「有之结未舍断」(bhavasa?yojana? appahīna?)，菩提比丘长老英译为「未舍弃生命的拘束」(who have not abandoned the fetter of being)。这里的「有」(bhava)，即十二缘起支的「有」。
    「有诤法」(dhammo sara?o)，菩提比丘长老英译为「具冲突的状态」(a state with conflict)。
    「分别无诤(MA.169)」，南传作「无诤之分别」(ara?avibha?ga?，另译为「无诤的解释；无诤之解说」)，菩提比丘长老英译为「无冲突的解说」(an exposition of non-conflict)。
    「受疾苦」(āturīyati)，菩提比丘长老英译为「变得沙哑」(becomes hoarse)。
    「决定于齐(MA.169)」，南传作「乐的区别」(Sukhavinicchaya?，另译为「乐的决定」)，菩提比丘长老英译为「如何定义乐」(how to define pleasure)。「区别」(vinicchaya?)，另译为「决定；决断；判决；审判；辨别」。
    「莫面前称誉(MA.169)」，南传作「不应该说明显的尖锐[语]」(sammukhā na khī?a? bha?e)，菩提比丘长老英译为「一个人不应该说明显的尖锐话」(one should not utter overt sharp speech)。「明显的」(sammukhā)，原意为「面前的；现前的；面对的」，「尖锐[语]」(khī?a?, 疑为khi?a之讹)，原意为「锐利的」，但后面经文作「尖锐语」(khī?avāda?)，故作「尖锐[语]」。
    「随国俗法(MA.169)」，南传作「不应该坚持地区语言」(Janapadanirutti? nābhiniveseyya)，菩提比丘长老英译为「一个人不应该坚持地方语言」(One should not insist on local language)。「地区」(Janapada)，另译为「国土；地方」，「不应该坚持」(nābhiniveseyya)，另译为「不应该执持；不应该执着」。
    「食」(肉体的)，参看《杂阿含472经》「乐食受」比对。


中部140经/界分别经

中部140经/界分别经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊在摩揭陀国进行游行，抵达王舍城，去见陶匠薄加瓦。抵达后，对陶匠薄加瓦这么说：
    「薄加瓦！如果对你不麻烦的话，我们想要在这住处住一晚。」
    「大德！对我不麻烦，但，这里已有一位出家人是先来住者，大德！如果他允许，请你不必挂虑地住吧。」
    当时，名叫补估沙地的善男子对世尊由于信，从在家出家，成为非家生活，他是在那陶匠住处的先来住者。那时，世尊去见尊者补估沙地。抵达后，对尊者补估沙地这么说：
    「比丘！如果对你不麻烦的话，我们想要在这住处住一晚。」
    「朋友！陶匠住处宽敞，尊者不必挂虑地住吧。」
    那时，世尊进入陶匠住处后，在一旁设置草席，坐下，盘腿后，挺直身体，建立起面前的正念。那时，世尊多以禅坐度过该夜，尊者补估沙地也多以禅坐度过该夜。那时，世尊这么想：
    「这位善男子举止端正，让我询问他。」
    那时，世尊对这尊者补估沙地么说：
    「比丘！你跟谁出家？你的大师是谁？你选择谁的法？」
    「朋友！有位沙门乔达摩是释迦人之子、从释迦族出家，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』我跟世尊出家，世尊是我的大师，我选择世尊的法。」
    「但，比丘！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？」
    「朋友！在北边地方有名叫舍卫城的城镇，那位世尊、阿罗汉、遍正觉者住在那里。」
    「但，比丘！你以前见过那位世尊，看到后你会认得[他]吗？」
    「朋友！我以前没见过那位世尊，看到后我不会认得[他]。」
    那时，世尊这么想：
    「这位善男子跟我出家，让我教导他法。」
    那时，世尊召唤尊者补估沙地：
    「比丘！我将教导你法，你要听！你要好好作意！我要说了。」
    「是的，朋友！」尊者补估沙地回答世尊。
    世尊这么说：
    「比丘！这男子有六界、六触处、十八种意的近伺察、四种依处，住立该处者，则思惟之流不转起。当思惟之流不转起时，他被称为『寂静的牟尼』。不应该放逸于慧，应该守护真实，应该使舍弃增大，应该学寂静，这是对界分别的总说。
    比丘！当像这样说：『比丘！这位男子有六界』时，缘于什么而说呢？（比丘！这些是六界：）地界、水界、火界、风界、虚空界、识界，当像这样说：『比丘！这位男子有六界』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有六触处』时，缘于什么而说呢？眼触处、耳触处、鼻触处、舌触处、身触处、识触处，当像这样说：『比丘！这位男子有六触处』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有十八种意的近伺察』时，缘于什么而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，像这样，有六种喜悦近伺察、六种忧近伺察、六种平静近伺察。当像这样说：『比丘！这位男子有十八种意的近伺察』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有四种依处』时，缘于什么而说呢？慧的依处、真实的依处、舍弃的依处、寂静的依处，当像这样说：『比丘！这位男子有四种依处』时，缘于此而说。
    比丘！当像这样说：『比丘！不应该放逸于慧，应该守护真实，应该使舍弃增大，应该学寂静』时，缘于什么而说呢？
    比丘！怎样是不放逸于慧呢？比丘！有这六界：地界、水界、火界、风界、虚空界、识界。
    比丘！什么是地界呢？地界会有自身内的，会有外部的。比丘！什么是自身内的地界？凡自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，比丘！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    比丘！什么是水界？水界会有自身内的，会有外部的。比丘！什么是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，比丘！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    比丘！什么是火界？火界会有自身内的，会有外部的。比丘！什么是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、尝的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，比丘！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    比丘！什么是风界？风界会有自身内的，会有外部的。比丘！什么是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，比丘！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    比丘！什么是虚空界？虚空界会有自身内的，会有外部的。比丘！什么是自身内的虚空界？凡自身内、各自的，是虚空、与虚空有关的、执取的，即：耳孔、鼻孔、口腔，食物、饮料、所吃的、所尝的由此吞下，与食物、饮料、所吃的、所尝的停留之处，食物、饮料、所吃的、所尝的由此向下排出，或凡任何其它自身内、各自的，是虚空、与虚空有关的、是空、与空有关的、是空隙、与空隙有关的、非被血肉接触的、执取的，比丘！这被称为自身内的虚空界。又，凡自身内的虚空界、外部的虚空界，都只是虚空界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在虚空界上厌，他使心在虚空界上离染。
    又，更进一步只剩下清净的、皎洁的识。以那个识识知什么？识知『乐』，识知『苦』，识知『不苦不乐』。比丘！缘能被感受乐之触而生起乐受，当感受乐受时，他了知：『我感受乐受。』了知『就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。』比丘！缘能被感受苦之触而生起苦受，当感受苦受时，他了知：『我感受苦受。』了知『就以那能感苦乐之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。』比丘！缘能被感受不苦不乐之触而生起不苦不乐受，当感受不苦不乐受时，他了知：『我感受不苦不乐受。』了知『就以那能感不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。』
    比丘！犹如两块木柴的结合磨擦，生热着火，就以那两块木柴的成为异离、分散，则对应于它的热，它被灭，它被平息。同样的，比丘！缘能被感受乐之触而生起乐受，当感受乐受时，他了知：『我感受乐受。』了知『就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。』比丘！缘能被感受苦之触而生起苦受，当感受苦受时，他了知：『我感受苦受。』了知『就以那能感苦乐之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。』比丘！缘能被感受不苦不乐之触而生起不苦不乐受，当感受不苦不乐受时，他了知：『我感受不苦不乐受。』了知『就以那能感不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。』
    又，更进一步只剩下清净的、皎洁的平静，是柔软的、适合作业的、辉耀发光的平静。比丘！犹如熟练的金匠或金匠弟子会造锻冶炉；造好锻冶炉后，会在炉口点火；在炉口点火后，以钳子夹取黄金，然后会放进炉口，他会经常用力地吹，会经常以水喷洒，会经常旁观，那黄金成为善吹炼、完全吹炼、已除去、除净杂质、柔软的、适合作业的、辉耀发光的，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘！更进一步只剩下清净的、皎洁的平静，是柔软的、适合作业的、辉耀发光的平静。
    他这么了知：『如果我集中这个这么清净、这么皎洁的平静到虚空无边处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这么清净、这么皎洁的平静到识无边处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这么清净、这么皎洁的平静到无所有处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这么清净、这么皎洁的平静到非想非非想处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。』
    他这么了知：『如果我集中这个这么清净、这么皎洁的平静到虚空无边处，随该法修习心，这是有为的。如果我集中这个这么清净、这么皎洁的平静到识无边处，随该法修习心，这是有为的。如果我集中这个这么清净、这么皎洁的平静到无所有处，随该法修习心，这是有为的。如果我集中这个这么清净、这么皎洁的平静到非想非非想处，随该法修习心，这是有为的。』他对有或无有既不造作，也不故意思。当他对有或无有不造作、不故意思时，他在世间中不执取任何事物，不执取则不战栗；不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他离系缚地感受它；如果他感受苦受，他离系缚地感受它；如果他感受不苦不乐受，他离系缚地感受它。当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，死后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘！犹如缘于油，与缘于灯芯，油灯才能燃烧，当油与灯芯耗尽了，其它的[燃料]又不带来，无食物，那油灯就会熄灭了。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』由那样的缘故，这么具备的比丘具备这最高慧的依处，比丘！因为，这是最高圣慧，即：一切苦灭尽之智。
    他被住立在真实的解脱是不动的，比丘！因为凡虚伪法者，那是虚妄的；凡非虚伪法的涅槃者，那是真实的。由那样的缘故，这么具备的比丘具备这最高真实的依处，比丘！因为，这是最高圣真实，即：非虚伪法的涅槃。
    以前，当他是无智者时，他是依着的进入者、受持者，[现在，]那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。由那样的缘故，这么具备的比丘具备这最高舍弃的依处，比丘！因为，这是最高圣舍弃，即：一切依着的断念。
    以前，当他是无智者时，他有贪婪、欲、贪着，[现在，]那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。以前，当他是无智者时，他有瞋害、恶意、邪恶，[现在，]那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。以前，当他是无智者时，他有无明、痴蒙，[现在，]那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。由那样的缘故，这么具备的比丘具备这最高寂静的依处，比丘！因为，这是最高圣寂静，即：贪瞋痴的寂静。
    当像这样说：『不应该放逸于慧，应该守护真实，应该使弃舍增大，应该学寂静』时，缘于此而说。
    当像这样说：『住立该处者，则思惟之流不转起。当思惟之流不转起时，他被称为「寂静的牟尼」。』时，缘于什么而说呢？比丘！『我是』，这是思量；『我是这个』，这是思量；『我将是』，这是思量；『我将不是』，这是思量；『我将是有色的』，这是思量；『我将是无色的』，这是思量；『我将是有想的』，这是思量；『我将是无想的』，这是思量；『我将是非想非非想的』，这是思量。比丘！思量是病，思量是肿瘤，思量是箭，比丘！以一切思量的超越，他被称为『寂静的牟尼』。又，比丘！寂静的牟尼不被生、不衰老、不死去、不动摇、不热望，比丘！因为他没有依据此而会被生者，当不被生时，怎将衰老？当不衰老时，怎将死去？当不死去时，怎将动摇？当不动摇时，怎将热望？当像这样说：『住立该处者，则思惟之流不转起。当思惟之流不转起时，他被称为「寂静的牟尼」。』时，缘于此而说。比丘！你要忆持这简要的六界分别。」
    那时，尊者补估沙地心想：
    「大师确实已到达我这里，善逝确实已到达我这里，遍正觉者确实已到达我这里。」
    他起座，整理衣服到一边肩膀，以头落在世尊的脚上后，对世尊这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我这么做：我认为应该以朋友之语与世尊交谈。大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「比丘！你确实犯了过错，如愚者、如愚昧者、如不善者：你这么做：你认为应该以朋友之语与我交谈。但，比丘！由于你对罪过见到是罪过后如法忏悔，我们原谅你。比丘！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
    「大德！愿我得在世尊面前出家受具足戒。」
    「比丘！但你的衣钵完全了吗？」
    「大德！我的衣钵未完全。」
    「比丘！如来不令衣钵未完全者授具足戒。」
    那时，尊者补估沙地欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开去遍求衣钵。那时，当尊者补估沙地走路遍求衣钵时，迷乱的母牛夺走[他的]生命。那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！那位被世尊简要教诫所教诫，名叫补估沙地的善男子死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！补估沙地善男子是贤智者，他依法、随法而行，在法上不困扰我。比丘们！补估沙地善男子以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    界分别经第十终了。
汉巴经文比对(庄春江作)：
    「我无所违(MA.162)」，南传作「对我不麻烦」(Na kho me…garu，另译为「对我不妨碍」)，菩提比丘长老英译为「那对我无不方便」(It is not inconvenient for me)。
    「十八意行；十八行(MA.162)」，南传作「十八种意的近伺察」(a??hārasamanopavicāro)，菩提比丘长老英译为「十八种心理的探索」(eighteen kinds of mental exploration)。
    「四住处(MA.162)」，南传作「四种依处」(caturādhi??hāno)，菩提比丘长老英译为「四个基础」(four foundations)，并解说，注释书将「依处」(adhi??hāna，另译为「确立；决意；受持；加持；摄持」)以「依所」(pati??hā，另译为「依止；立足处」)解说。
    「长养惠施(MA.162)」，南传作「应该使舍弃增大」(cāgamanubrūheyya)，菩提比丘长老英译为「应该锻炼断念」(should cultivate relinquishment)。按：「舍弃」(cāga)的另一个意思是「施舍(惠施)」，但，从整个经文前后内容研判，北传经文以施舍论述，显得隔隔不入。
    「息住处(MA.162)」，南传作「寂静的依处」(upasamādhi??hāno)，菩提比丘长老英译为「平和的基础」(the foundation of peace)。
    「分别身界(MA.162)」，南传作「对界分别」(dhātuvibha?gassa)，菩提比丘长老英译为「(六)元素的解说」(the exposition of the six elements)。
    「节节[行]风(MA.162)」，南传作「随行于四肢中的风」(a?gama?gānusārino vātā)，菩提比丘长老英译为「行经四肢的风」(winds that course through the limbs)。
    「息出风、息入风(MA.162)」，南传作「呼吸」(assāso passāso，另译为「入息、出息」)，菩提比丘长老英译为「吸气与呼气」(in-breath and out-breath)。
    「不复有为(MA.162)」，南传作「既不造作」(So neva ta? abhisa?kharoti)，菩提比丘长老英译为「他不形成任何条件」(He does not form any condition)。
    「亦无所思(MA.162)」，南传作「也不故意思」(na abhisa?cetayati)，菩提比丘长老英译为「或[不]产生任何意志趋向」(or generate any volition tending)。
    「有及无(MA.162)」，南传作「对有或无有」(bhavāya vā vibhavāya vā)，菩提比丘长老英译为「无论存在还是非-存在」(towards either being or non-being)。按：「有」(bhavāya)，即十二缘起的「有支」。
    「虚妄法(MA.162)」，南传作「虚伪法」(mosadhamma?，另译为「虚妄法」)，菩提比丘长老英译为「欺骗的本质」(a deceptive nature)。
    「是自举(MA.162)」，南传作「这是思量」(ma??itameta?)，菩提比丘长老英译为「是在构想中」(is a conceiving)。
    「我当有(MA.162)」，南传作「我将是」(bhavissanti)，菩提比丘长老英译为「我将是」(I shall be)。
    「不必挂虑地」(yathāsukhanti，逐字直译为「如+乐」，另译为「安乐无挂虑地」)，菩提比丘长老英译为「只要你喜欢；你要多久就多久」(as long as you like)。
    「思惟之流不转起」(ma??assavā nappavattanti)，菩提比丘长老英译为「构思之潮不扫过」(The tides of conceiving do not sweep over)。
    「眼触处」(Cakkhusamphassāyatana?)，菩提比丘长老英译为「眼-接触的基地」(the base of eye-contact)。
    「观色喜住」，南传作「顺喜悦处近伺察色」(somanassa??hānīya? rūpa? upavicarati)，菩提比丘长老英译为「一个人探索产生喜悦的色」(one explores a form productive of joy)或「一个人检查喜悦基础的色」(one examines a form that is a basis for joy, AN.3.61)。
    「热望」(piheti，另译为「羡慕」)，菩提比丘长老英译为「被扰动」(agitated)。


中部141经/谛分别经

中部141经/谛分别经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：四圣谛的告知、教导、安立、建立、开显、解析、阐明，哪四个呢？苦圣谛的告知、教导、安立、建立、开显、解析、阐明，苦集圣谛的告知、教导、安立、建立、开显、解析、阐明，苦灭圣谛的告知、教导、安立、建立、开显、解析、阐明，导向苦灭道迹圣谛的告知、教导、安立、建立、开显、解析、阐明。比丘们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：这四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    比丘们！你们应该亲近舍利弗、目揵连，比丘们！你们应该服侍舍利弗、目揵连，[两位]比丘是贤智者、同梵行比丘们的资助者。比丘们！舍利弗犹如生母那样，目揵连犹如养母那样，比丘们！舍利弗在入流果上训练指导，目揵连在最上目的上[训练指导]，比丘们！舍利弗能够详细地告知、教导、安立、建立、开显、解析、阐明四圣谛。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    在那里，尊者舍利弗在世尊离开不久，召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：四圣谛的告知、教导、安立、建立、开显、解析、阐明，哪四个呢？苦圣谛的告知、教导、安立、建立、开显、解析、阐明，苦集圣谛的告知、教导、安立、建立、开显、解析、阐明，苦灭圣谛的告知、教导、安立、建立、开显、解析、阐明，导向苦灭道迹圣谛的告知、教导、安立、建立、开显、解析、阐明。
    而，学友们！什么是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是，所求不得是苦，总括之，五取蕴是苦。
    而，学友们！什么是生？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，学友们！这被称为生。
    而，学友们！什么是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，学友们！这被称为老。
    而，学友们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃、命根断绝，学友们！这被称为死。
    而，学友们！什么是愁？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的愁、悲伤、忧愁、内部的愁、内部的悲哀，学友们！这被称为愁。
    而，学友们！什么是悲？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，学友们！这被称为悲。
    而，学友们！什么是苦？学友们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，学友们！这被称为苦。
    而，学友们！什么是忧？学友们！凡心的苦、心的不合意，意触所生的苦与不合意感受，学友们！这被称为忧。
    而，学友们！什么是绝望？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的悲伤、绝望、悲伤的状态、绝望的状态，学友们！这被称为绝望。
    而，学友们！什么是所求不得是苦？学友们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。学友们！老法的众生……（中略）学友们！病法的众生……（中略）学友们！死法的众生……（中略）学友们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。
    而，学友们！什么是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，学友们！这被称为总括之，五取蕴是苦。
    学友们！这被称为苦圣谛。
    而，学友们！什么是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，学友们！这被称为苦集圣谛。
    而，学友们！什么是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，学友们！这被称为苦灭圣谛。
    而，学友们！什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，学友们！什么是正见？学友们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，学友们！这被称为正见。
    而，学友们！什么是正志？离欲的意向、无恶意的意向、无加害的意向，学友们！这被称为正志。
    而，学友们！什么是正语？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，学友们！这被称为正语。
    而，学友们！什么是正业？戒绝杀生、戒绝未给予而取、戒绝邪淫，学友们！这被称为正业。
    而，学友们！什么是正命？学友们！这里，圣弟子舍断邪命后，以正命营生，学友们！这被称为正命。
    而，学友们！什么是正精进？学友们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，学友们！这被称为正精进。
    而，学友们！什么是正念？学友们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，……（中略）住于在心上观察心，……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友们！这被称为正念。
    而，学友们！什么是正定？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，学友们！这被称为正定。
    学友们！这被称为导向苦灭道迹圣谛。
    学友们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：这四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    这就是尊者舍利弗所说，悦意的那些比丘欢喜尊者舍利弗所说。
    谛分别经第十一终了。
汉巴经文比对(庄春江作)：
    「最上真际(MA)；成第一义(AA)」，南传作「在最上目的上」(uttamatthe)，菩提比丘长老英译为「为无上的目标」(for the supreme goal)，并引注释书上的解说，这是指证得阿罗汉果。
    「生法」(jātidhammā)，菩提比丘长老英译为「属于出者」(subject to birth)。


中部142经/供养分别经

中部142经/供养分别经(分别品[14])(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，摩诃波阇波提乔达弥拿了一套新衣去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，摩诃波阇波提乔达弥对世尊这么说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜悯我而接受它。」
    当这么说时，世尊对摩诃波阇波提乔达弥这么说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    第二次，摩诃波阇波提乔达弥对世尊这么说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜悯我而接受它。」
    第二次，世尊对摩诃波阇波提乔达弥这么说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    第三次，摩诃波阇波提乔达弥对世尊这么说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜悯我而接受它。」
    第三次，世尊对摩诃波阇波提乔达弥这么说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！请世尊从摩诃波阇波提乔达弥接受[这]套新衣吧。大德！摩诃波阇波提乔达弥对世尊多所助益，是姨母、奶妈、养母、授乳者：出生后母乳已死而使世尊饮[乳]。大德！世尊也对摩诃波阇波提乔达弥多所助益，大德！由于世尊而摩诃波阇波提乔达弥已归依佛、法、僧团，大德！由于世尊而摩诃波阇波提乔达弥是离杀生者，离未给予而取者，离邪淫者，离妄语者、离榖酒、果酒、酒放逸处者，大德！由于世尊而摩诃波阇波提乔达弥对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，具备圣所爱戒，大德！由于世尊而摩诃波阇波提乔达弥对苦是无疑的，对苦集是无疑的，对苦灭是无疑的，对导向苦灭道迹是无疑的。大德！世尊也对摩诃波阇波提乔达弥多所助益。」
    「正是这样，阿难！阿难！凡由于他人而归依佛、法、僧团者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品偿还那个人；阿难！凡由于他人而成为离杀生者，离未给予而取者，离邪淫者，离妄语者、离榖酒、果酒、酒放逸处者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品偿还那个人；阿难！凡由于他人而对佛具备不坏净，对法……对僧团……具备圣所爱戒者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品偿还那个人；阿难！凡由于他人对苦是无疑的，对苦集是无疑的，对苦灭是无疑的，对导向苦灭道迹是无疑的者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品偿还那个人。
    阿难！有这十四种对其他个人的供养，哪十四种呢？对如来、阿罗汉、遍正觉者施与布施，这是第一种对其他个人的供养。对辟支佛施与布施，这是第二种对其他个人的供养。对如来弟子阿罗汉施与布施，这是第三种对其他个人的供养。对为了阿罗汉果的作证之向道者施与布施，这是第四种对其他个人的供养。对不还者施与布施，这是第五种对其他个人的供养。对为了不还果的作证之向道者施与布施，这是第六种对其他个人的供养。对一来者施与布施，这是第七种对其他个人的供养。对为了一来果的作证之向道者施与布施，这是第八种对其他个人的供养。对入流者施与布施，这是第九种对其他个人的供养。对为了入流果的作证之向道者施与布施，这是第十种对其他个人的供养。对外教在欲上离贪者施与布施，这是第十一种对其他个人的供养。对有德的一般人施与布施，这是第十二种对其他个人的供养。对无德的一般人施与布施，这是第十三种对其他个人的供养。对动物施与布施，这是第十四种对其他个人的供养。
    阿难！这里，对动物施与布施后，有一百倍供养能被预期；对无德的一般人施与布施后，有千倍供养能被预期；对有德的一般人施与布施后，有万倍供养能被预期；对外教在欲上离贪者施与布施后，有万亿倍供养能被预期；对为了入流果的作证之向道者施与布施后，有无法数、无法计量的供养能被预期，何况说对入流者、对为了一来果的作证之向道者、对一来者、对为了不还果的作证之向道者、对不还者、对为了阿罗汉果的作证之向道者、对如来弟子阿罗汉、对辟支佛、对如来、阿罗汉、遍正觉者！
    阿难！这里，有这七种对僧团的供养，哪七种呢？对以佛陀为上首的两僧团施与布施，这是第一种对僧团的供养。对如来般涅槃后的两僧团施与布施，这是第二种对僧团的供养。对比丘僧团施与布施，这是第三种对僧团的供养。对比丘尼僧团施与布施，这是第四种对僧团的供养。『我指定僧团中的这么多比丘与比丘尼』施与布施，这是第五种对僧团的供养。『我指定僧团中的这么多比丘』施与布施，这是第六种对僧团的供养。『我指定僧团中的这么多比丘尼』施与布施，这是第七种对僧团的供养。
    又，阿难！未来世将有以袈裟围在颈部、破戒、恶法的众多姓氏者，人们由于僧团而对那些破戒者施与布施，阿难！即使这样，我说对僧团的供养还是无法数、无法计量的，阿难！我说无论如何对个人布施比对僧团供养没有更大的果报。
    阿难！有这四种清净的供养，哪四种呢？阿难！有供养由于施与者而非领受者而清净，阿难！有供养由于领受者而非施与者而清净，阿难！有供养既非由于施与者也非领受者而清净，阿难！有供养由于施与者与领受者而清净。
    阿难！怎样是有供养由于施与者而非领受者而清净呢？阿难！这里，施与者是持戒者、善法者，领受者是破戒者、恶法者，阿难！这样是有供养由于施与者而非领受者而清净。
    阿难！怎样是有供养由于领受者而非施与者而清净呢？阿难！这里，施与者是破戒者、恶法者，领受者是持戒者、善法者，阿难！这样是有供养由于领受者而非施与者而清净。
    阿难！怎样是有供养既非由于施与者也非领受者而清净呢？阿难！这里，施与者是破戒者、恶法者，领受者也是破戒者、恶法者，阿难！这样是有供养既非由于施与者也非领受者而清净。
    阿难！怎样是有供养由于施与者与领受者而清净呢？阿难！这里，施与者是持戒者、善法者，领受者也是持戒者、善法者，阿难！这样是有供养由于施与者与领受者而清净。
    阿难！这是四种清净的供养。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡持戒者对破戒者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，施与者的[戒]清净了那供养。
      凡破戒者对持戒者施与，布施以不明净心而被不如法地得到，
      不相信业之果报是广大的，领受者的[戒]清净了那供养。
      凡破戒者对破戒者施与，布施以不明净心而被不如法地得到，
      不相信业之果报是广大的，我说那布施不广大地结果实。
      凡持戒者对持戒者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，我说那布施确实广大地结果实。
      凡离贪者对离贪者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，那布施确实是最高的物质布施。」
    供养分别经第十二终了。
    分别品第四终了，其摄颂：
    「贤善一夜者、阿难、迦旃延，罗么色耿其雅、苏玻，
      业大[经]、六处分别，总说、无诤、界、谛、供养分别经。」
汉巴经文比对(庄春江作)：
    「私施(MA.180)」，南传作「对其他个人的供养」(pā?ipuggalikā dakkhi?ā)，菩提比丘长老英译为「个人的供养」(personal offerings)。
    「名姓种(MA.180)」，南传作「众多姓氏者」(gotrabhuno)，菩提比丘长老英译为「氏族成员」(members of the clan)，并引注释书说，这是指只是外表是出家人，但却经营贸易、农业养妻儿。
    「得福百倍(MA.180)」，南传作「一百倍供养」(satagu?ā dakkhi?ā，逐字直译为「百+重(功德)-供养」)，菩提比丘长老英译为「一百倍报答」(repay a hundredfold)。
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「属于好品格者」(of good character)。
    「广大地结果实」(vipulapphalanti，逐字直译为「广大的+结果实(成熟；裂开)」)，菩提比丘长老英译为「会来到全面结果」(will come to full fruition)。
    「清净」(visuddhiyo)，菩提比丘长老英译为「清净」(purification)，并引注释书的解说，这是指「得果报的」(made fruitful)。
    「母乳已死」(kāla?katāya tha??a?)，菩提比丘长老英译为「当自己的母亲死了」(when his own mother died)。按：此处的「母乳」(tha??a?)，以间接方式表示「自己的亲生母亲」。


中部143经/教诫给孤独经

5.六处品
中部143经/教诫给孤独经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂，男子！来！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜世尊的足。』然后去见尊者舍利弗。到了后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者舍利弗的足。』而且请你这么说：『大德！请尊者舍利弗出自怜悯，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这么说：
    「大德！屋主给孤独生病、痛苦、重病，他以头礼拜世尊的足。」然后去见尊者舍利弗。到了后，问讯尊者舍利弗，然后在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这么说：
    「大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者舍利弗的足，而且他这么说：『大德！请尊者舍利弗出自怜悯，去屋主给孤独的住处，那就好了！』」
    尊者舍利弗以沉默同意了。
    那时，尊者舍利弗穿好衣服后，取钵与僧衣，以尊者阿难为随从沙门，去屋主给孤独的住处。抵达后，在设置好的座位坐下。坐好后，尊者舍利弗对屋主给孤独这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如力士以锐利的刀刃劈开头。同样的，舍利弗大德！在我的头里有激烈的风切割。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如力士以坚固的皮绳绑头箍。同样的，舍利弗大德！在我的头里有激烈的头痛。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗大德！在我的腹部中有激烈的风切割。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，舍利弗大德！在我的身体里有激烈的热病。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「屋主！因此，在这里，你应该这么学：『我将不执取眼，我的识将不是眼所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳，我的识将不是耳所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取鼻，我的识将不是鼻所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取舌，我的识将不是舌所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取身，我的识将不是身所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取意，我的识将不是意所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取色，我的识将不是色所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取声音，……（中略）我将不执取气味，……我将不执取味道，……我将不执取所触，……我将不执取法，我的识将不是法所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼识，我的识将不是眼识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳识，……我将不执取鼻识，……我将不执取舌识，……我将不执取身识，……我将不执取意识，我的识将不是意识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼触，我的识将不是眼触所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳触，……我将不执取鼻触，……我将不执取舌触，……我将不执取身触，……我将不执取意触，我的识将不是意触所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼触所生受，我的识将不是眼触所生受所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳触所生受，……我将不执取鼻触所生受，……我将不执取舌触所生受，……我将不执取身触所生受，……我将不执取意触所生受，我的识将不是意触所生受所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取地界，我的识将不是地界所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取水界，……我将不执取火界，……我将不执取风界，……我将不执取虚空界，……我将不执取识界，我的识将不是识界所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取色，我的识将不是色所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取受，……我将不执取想，……我将不执取行，……我将不执取识，我的识将不是识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取虚空无边处，我的识将不是虚空无边处所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取识无边处，……我将不执取无所有处，……我将不执取非想非非想处，我的识将不是非想非非想处所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取此世，我的识将不是此世所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取他世，我的识将不是他世所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取任何所见、所闻、所觉、所识、所得、所求、随所求、被意所随行，我的识将不是它所依的。』屋主！你应该这么学。」
    当这么说时，屋主给孤独哭泣、持续落泪。
    那时，尊者阿难对屋主给孤独这么说：
    「屋主！你染着吗？你消沉吗？」
    「阿难大德！我没染着，我没消沉，然而，我长久侍奉大师与值得尊敬的比丘们，但我以前不曾听闻这样法的谈论。」
    「屋主！这样法的谈论不对白衣在家人显露，屋主！这样法的谈论[只]对出家人显露。」
    「那样的话，舍利弗大德！这样法的谈论请对白衣在家人显露，大德！因为有少尘垢之类的善男子由[该]法的未听闻而衰退，他们将会是法的了知者。」
    那时，尊者舍利弗与尊者阿难以此劝诫来劝诫屋主给孤独后，起座离开。
    那时，屋主给孤独在尊者舍利弗与尊者阿难离去不久就过世，往生兜率天。
    那时，容色绝佳的给孤独天子使整个祇树林发光后，去见世尊。抵达后后，向世尊问讯，接着在一旁站立。在一旁站好后，给孤独天子以偈颂对世尊说：
    「这里确实是那祇树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考量，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
    这就是给孤独天子所说，大师认可了。
    那时，给孤独天子心想：
    「大师认可我了。」问讯世尊，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天子使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天子以偈颂对我说：
    『这里确实是那祇树林，为仙人僧团所驻留，
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考量，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。』
    比丘们！这就是那位天子所说，心想：『大师认可我了。』他向我问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！他必定是给孤独天子，大德！屋主给孤独对尊者舍利弗有净信。」
    「阿难！好！好！阿难！凡所有推论之所及，你已到达，阿难！他确实是给孤独天子。」
    这就是世尊所说，悦意的的尊者阿难欢喜世尊所说。
    教诫给孤独经第一终了。
汉巴经文比对(庄春江作)：
    「眼所依的」(cakkhunissita?)，菩提比丘长老英译为「依赖眼」(be dependent on the eye)，并引注释书的解说，「执取眼」以欲与贪(desire and lust)的方式发生，「识是眼所依的」以渴爱与(邪)见(craving and view)的方式发生，但由于给孤独已经是入流者，对他来说，只涉及渴爱，(邪)见已经被入流道(the path of stream-entry)根除。
    「绑头箍」(sīsave?hana? dadeyya，直译为「给与头的包缠巾」)，菩提比丘长老英译为「如头巾般环绕我的头勒紧」(were to tighten…around my head as a headband)。


中部144经/教诫阐陀经

中部144经/教诫阐陀经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者舍利弗与尊者摩诃纯陀，以及尊者阐陀住在耆阇崛山。
    当时，尊者阐陀生病、痛苦、重病。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者摩诃纯陀。抵达后，对尊者摩诃纯陀这么说：
    「尊者摩诃纯陀学友！我们去见尊者阐陀询问病情。」
    那时，尊者舍利弗与尊者摩诃纯陀去见尊者阐陀。抵达后，与尊者阐陀相互欢迎。欢迎与寒暄后，在一旁坐下。
    在一旁坐好后，尊者舍利弗对尊者阐陀这么说：
    「阐陀学友！你是否能忍受？是否能维持？你是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如力士以锐利的刀刃劈开头。同样的，舍利弗学友！在我的头里有激烈的风切割。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如力士以坚固的皮绳绑头箍。同样的，舍利弗学友！在我的头里有激烈的头痛。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗学友！在我的腹部中有激烈的风切割。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗学友！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，舍利弗学友！在我的身体里有激烈的热病。
    舍利弗学友！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，学友！我要拿刀[自杀]，我不期待活命。」
    「阐陀学友！不要拿刀[自杀]，让阐陀学友维持生存，我们希求阐陀学友维持生存着，如果阐陀学友没有适当的食物，我将为阐陀学友遍求；如果阐陀学友没有适当的医药，我将为阐陀学友遍求；如果阐陀学友没有适当的看护者，我将看护阐陀学友，阐陀学友！不要拿刀[自杀]，让阐陀学友维持生存，我们希求阐陀学友维持生存着。」
    「舍利弗学友！我非没有适当的食物；我非没有适当的医药；我非没有适当的看护者，又，舍利弗学友！大师长久被我以合意、非不合意地侍奉；舍利弗学友！因为对大师应该以合意、非不合意地侍奉，这对弟子来说是适当的，舍利弗学友！请你这么忆持：『阐陀比丘将无应该被责备的而拿刀[自杀]。』」
    「大德！我们想问尊者阐陀一点[问题]，如果尊者阐陀允许为问题作解答的话。」
    「问吧！舍利弗学友！听了后，我将知道。」
    「阐陀学友！你认为眼、眼识、能被眼识所识知之法：『这是我的，我是这个，这是我的真我。』阐陀学友！你认为耳、耳识、……（中略）阐陀学友！你认为鼻、鼻识、……阐陀学友！你认为舌、舌识、……阐陀学友！你认为身、身识……阐陀学友！你认为意、意识、能被意识所识知之法：『这是我的，我是这个，这是我的真我。』吗？」
    「舍利弗学友！我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』舍利弗学友！我认为耳、……（中略）舍利弗学友！我认为鼻、……舍利弗学友！我认为舌、……舍利弗学友！我认为身、……舍利弗学友！我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    「阐陀学友！在眼、眼识、能被眼识所识知之法上看见什么、证知什么后，你认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』阐陀学友！在耳、耳识……阐陀学友！在鼻、鼻识……阐陀学友！在舌、舌识……阐陀学友！在身、身识……阐陀学友！在意、意识、能被意识所识知之法上看见什么、证知什么后，你认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』呢？」
    「舍利弗学友！在眼、眼识、能被眼识所识知之法上看见灭、证知灭后，我认为眼、眼识、能被眼识所识知之法：『这不是我的，我不是这个，这不是我的真我。』阐陀学友！在耳、耳识……阐陀学友！在鼻、鼻识……阐陀学友！在舌、舌识……阐陀学友！在身、身识……舍利弗学友！在意、意识、能被意识所识知之法上看见灭、证知灭后，我认为意、意识、能被意识所识知之法：『这不是我的，我不是这个，这不是我的真我。』」
    当这么说时，尊者摩诃纯陀对尊者阐陀这么说：
    「阐陀学友！因此，在这里，那位世尊的教说应该被经常作意：『对依着者来说则有摇动；对无依着者来说则没有摇动；当没有摇动时，则有宁静；当有宁静时，则没有倾向；当没有倾向时，则没有来去；当没有来去时，则没有死生；当没有死生时，则既无此界、他界，也无两者之中间，这就是苦的结束。』」
    那时，尊者舍利弗与尊者摩诃纯陀以此劝诫来劝诫尊者阐陀后，起座离开。
    那时，尊者阐陀在那些(两位)尊者离开不久时，拿刀[自杀]了。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！尊者阐陀拿刀[自杀]了，他往生哪一趣呢？未来的命运怎样呢？」
    「舍利弗！阐陀比丘不是就在你面前记说他无应该被责备的吗？」
    「大德！有一个名叫晡玻居乐的跋耆村落，在那里，尊者阐陀有诸朋友俗家、诸亲友俗家、诸招待周到的俗家。」
    「舍利弗！阐陀比丘确实有这些诸朋友俗家、诸亲友俗家、诸招待周到的俗家，但，舍利弗！我不说：『到那样的程度他是有应该被责备的。』
    舍利弗！凡这个身体倒下而执取另一个身体者，我说：『他是有应该被责备的。』阐陀比丘没有那样。
    舍利弗！你要这么忆持：『阐陀比丘无应该被责备的而拿刀[自杀]。』」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    教诫阐陀经第二终了。
汉巴经文比对(庄春江作)：
    「无应该被责备的」(Anupavajja?，另译为「无罪的」，与sa-upavajja「有应该被责备的」相对)，菩提比丘长老英译为「无可责难地；无罪地」(blamelessly)，并引注释书的解说，「无应该被责备的」指不再生。按：依下文尊者舍利弗与尊者摩诃纯陀的质问，两位尊者显然认为当时的尊者阐陀尚未是阿罗汉，所以注释书解说，当尊者阐陀切断了他的颈静脉时，害怕死亡就侵袭他了，当他再生的趣处出现时(rebirth destiny appeared)，他理解到自己还只是个凡夫，他的心搅动了(became agitated)，他建立起「毘婆舍那」(insight)，了知行(discerned the formations)，然后证阿罗汉果般涅盘，成为一位「齐头者」(samasīsī, same-header；得解脱与入灭同时者)。
    「绑头箍」(sīsave?hana? dadeyya，直译为「给与头的包缠巾」)，菩提比丘长老英译为「如头巾般环绕我的头勒紧」(were to tighten…around my head as a headband)。


中部145经/教诫富楼那经

中部145经/教诫富楼那经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者富楼那在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者富楼那对世尊这么说：
    「大德！请世尊以简要的教诫教诫我，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「那样的话，富楼那！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者富楼那回答世尊。
    世尊这么说：
    「富楼那！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘如果欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    富楼那！有能被耳识知……的声音，……能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知……的所触……富楼那！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘如果欢喜、欢迎、持续固持它；当欢喜、欢迎、持续固持它时，则生起欢喜，我说：『富楼那！欢喜集，则苦集。』
    富楼那！有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，比丘如果不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    富楼那！有能被耳识知……的声音，……能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知……的所触……富楼那！有能被意识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的法，比丘如果不欢喜、不欢迎、不持续固持；不欢喜、不欢迎、不持续固持后，则欢喜被灭，我说：『富楼那！欢喜灭，则苦灭。』
    富楼那！被我这些简要的教诫所教诫，你将住到什么地方去？」
    「大德！我被世尊这些简要的教诫所教诫，有个叫输南巴兰陀的地方，我将住到那里去。」
    「富楼那！输南巴兰陀人凶恶，富楼那！输南巴兰陀人粗暴，富楼那！如果输南巴兰陀人辱骂、诽谤你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人辱骂、诽谤我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以拳打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以拳打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以拳打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以土块打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以土块打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以土块打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以棍棒打我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以棍棒打你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以棍棒打我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以刀杀我。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以刀杀你，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以刀杀我，在那里，我将这么想：『输南巴兰陀人是善的，输南巴兰陀人是极善的，他们没以利刃夺我性命。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「但，富楼那！如果输南巴兰陀人以利刃夺你性命，富楼那！在那里，你将怎么想？」
    「大德！如果输南巴兰陀人以利刃夺我性命，在那里，我将这么想：『有那以这身体与生命为厌恶、羞愧、嫌恶的世尊弟子遍求杀手，但我却不求而得。』世尊！在那里，我将这么想，善逝！在那里，我将这么想。」
    「富楼那！好！好！具备这调御与寂静，你将能住在输南巴兰陀地区。富楼那！现在，你考量适当的时间[出发]吧。」
    那时，尊者富楼那欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着收拾好住所，然后取钵与僧衣，向输南巴兰陀地方出发游行。次第进行游行，抵达输南巴兰陀地方，在那里，尊者富楼那就住在输南巴兰陀地方。
    那时，尊者富楼那就在那个雨季里，使五百位优婆塞知道，使五百位优婆夷知道，就在那个雨季里，他证得三明，而过些时候，尊者富楼般涅槃。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！那位被世尊简要教诫所教诫，名叫富楼那的善男子死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！贤智者富楼那善男子，依法、随法而行，在法上不困扰我。比丘们！善男子富楼那已般涅槃了。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    教诫富楼那经第三终了。
汉巴经文比对(庄春江作)：


中部146经/难陀迦所说经

中部146经/难陀迦所说经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，摩诃波阇波提乔达弥与五百位比丘尼一同去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩诃波阇波提乔达弥对世尊这么说：
    「大德！请世尊教诫比丘尼们，大德！请世尊训诫比丘尼们，大德！请世尊为比丘尼们作法说。」
    当时，长老比丘们轮流教诫比丘尼们，但轮到尊者难陀迦时，他不愿意教诫比丘尼们。
    那时，世尊召唤尊者阿难：
    「阿难！今天轮到谁教诫比丘尼们？」
    「大德！大家作轮流，以轮流教诫比丘尼们，大德！但轮到尊者难陀迦时，他不愿意教诫比丘尼们。」
    那时，世尊召唤尊者难陀迦：
    「难陀迦！请你教诫比丘尼们，难陀迦！请你教示比丘尼们，婆罗门！请你为比丘尼们作法说。」
    「是的，大德！」他回答世尊。
    尊者难陀迦那夜过后，在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，与自己的同伴去国王的林园。
    那些比丘尼看见尊者难陀迦远远地走来。看见后，设置好座位，以及供给洗脚水。
    尊者难陀迦在设置好的座位坐下，坐好后洗脚。
    那些比丘尼向尊者难陀迦问讯后，也在一旁坐下。在一旁坐好后，尊者难陀迦对那些比丘尼这么说：
    「姊妹们！将以提问来谈：如果了知，应该回答：『我们了知。』如果不了知，应该回答：『我们不了知。』如果怀疑、疑惑，就应该对我提问：『大德！这是怎样？这个的意思是什么？』」
    「大德！我们对圣难陀迦这样的邀请是悦意的、满意的。」
    「姊妹们！你们怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……
    「身是常的，或是无常的呢？」
    「无常的，大德！」……
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六内处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：声音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「气味是常的，或是无常的呢？」
    「无常的，大德！」……
    「味道是常的，或是无常的呢？」
    「无常的，大德！」……
    「所触是常的，或是无常的呢？」
    「无常的，大德！」……
    「法是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六外处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎么想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：耳识音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻识是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……
    「身识是常的，或是无常的呢？」
    「无常的，大德！」……
    「意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六识身是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮也是无常的、变易法，姊妹们！如果有人这么说：『那燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，但光亮确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这么说：『这六内处是无常的，但缘六内处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子也是无常的、变易法，姊妹们！如果有人这么说：『那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，但影子确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这么说：『这六外处是无常的，但缘六外处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后以相同的皮覆盖在那只牛上，接着这么说：『这只牛以这皮同样地被连接了。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为那熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后虽然以相同的皮覆盖在那只牛上，而这么说：『这只牛以这皮同样地被连接了。』但那只牛仍与皮分离了。」
    「姊妹们！我的这个譬喻是为了作义理的教授。这个义理是：姊妹们！『内部的肉』，这是对于六内处的同义语；姊妹们！『外部的皮』，这是对于六外处的同义语；姊妹们！『内部的肌腱、肌肉、韧带』，这是对于欢喜与贪的同义语；姊妹们！『锐利的牛刀』，这是对于圣慧的同义语，这圣慧切断、四周切开、全面切开、很巧妙地切开内部的污染、结、系缚。
    姊妹们！有这七觉支，当对其已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。哪七个呢？
    姊妹们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，姊妹们！这七觉支当已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    那时，尊者难陀迦以此教诫来教诫后，解散那些比丘尼：
    「姊妹们！去吧！这正是时候。」
    那时，那些比丘尼欢喜、随喜尊者难陀迦所说后，起座向尊者难陀迦问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些比丘尼这么说：
    「比丘尼们！去吧！这正是时候。」
    那时，那些比丘尼向世尊问讯后作右绕，然后离开。
    那时，当那些比丘尼离开不久，世尊召唤比丘们：
    「比丘们！犹如在十四布萨日，多数人不会怀疑、疑惑：『月缺或月圆。』因为月确实是缺的。同样的，比丘们！那些比丘尼对难陀迦法的教导是悦意的，但意向未圆满。」
    那时，世尊召唤尊者难陀迦：
    「那么，难陀迦！明天你应该以完全相同的话教诫那些比丘尼。」
    「是的，世尊！」尊者难陀迦回答世尊。
    那时，那夜过后，尊者难陀迦在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，与自己的同伴去国王的林园。
    那些比丘尼看见尊者难陀迦远远地走来。看见后，设置好座位，以及供给洗脚水。
    尊者难陀迦在设置好的座位坐下，坐下后洗脚，那些比丘尼向尊者难陀迦问讯后，也在一旁坐下。在一旁坐好后，尊者难陀迦对那些比丘尼这么说：
    「姊妹们！用提问来谈：如果了知，就说：『我们了知。』如果不了知，就说：『我们不了知。』如果怀疑、疑惑，就应该对我提问：『大德！这是怎样？这个的意思是什么？』」
    「大德！我们对圣难陀迦这样的邀请是悦意的、满意的。」
    「姊妹们！你们怎么想：眼是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……
    「身是常的，或是无常的呢？」
    「无常的，大德！」……
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六内处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：声音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「气味是常的，或是无常的呢？」
    「无常的，大德！」……
    「味道是常的，或是无常的呢？」
    「无常的，大德！」……
    「所触是常的，或是无常的呢？」
    「无常的，大德！」……
    「法是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六外处是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹们！你们怎么想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「姊妹们！你们怎么想：耳识音是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻识是常的，或是无常的呢？」
    「无常的，大德！」……
    「舌识是常的，或是无常的呢？」
    「无常的，大德！」……
    「身识是常的，或是无常的呢？」
    「无常的，大德！」……
    「意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！那是什么原因呢？大德！我们之前就已以正确之慧如实善见此：『这六识身是无常的。』」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮也是无常的、变易法，姊妹们！如果有人这么说：『那燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，但光亮确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为燃烧油灯的油是无常的、变易法，灯芯也是无常的、变易法，火焰也是无常的、变易法，光亮不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这么说：『这六内处是无常的，但缘六内处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子也是无常的、变易法，姊妹们！如果有人这么说：『那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，但影子确实是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为那有坚实心、站立的大树，树根是无常的、变易法，树干也是无常的、变易法，树枝树叶也是无常的、变易法，影子不用说也是无常的、变易法。」
    「同样的，姊妹们！如果有人这么说：『这六外处是无常的，但缘六外处感受的或乐、或苦、或不苦不乐，那是常的、坚固的、常恒的、不变易法。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！缘于各个对应的缘，然后生起各个受，各个对应缘的灭，各个受就被灭了。」
    「姊妹们！好！好！姊妹们！圣弟子以正确之慧如实见确实是这样。」
    「姊妹！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后以相同的皮覆盖在那只牛上，接着这么说：『这只牛以这皮同样地被连接了。』那样说时，会是正确地说了吗？」
    「不，大德！那是什么原因呢？大德！因为那熟练的屠牛夫或屠牛夫的徒弟，杀牛后会以锐利的牛刀四周切开，不破坏内部的肉，不破坏外部的皮，在那里，他会以锐利的牛刀切断、四周切开、全面切开、很巧妙地切开所有内部的肌腱、肌肉、韧带，切断、四周切开、全面切开、很巧妙地切开后，取出外部的皮，然后虽然以相同的皮覆盖在那只牛上，而这么说：『这只牛以这皮同样地被连接了。』但那只牛仍已与皮分离了。」
    「姊妹们！我的这个譬喻是为了作义理的教授。这个义理是：姊妹们！『内部的肉』，这是对于六内处的同义语；姊妹们！『外部的皮』，这是对于六外处的同义语；姊妹们！『内部的肌腱、肌肉、韧带』，这是对于欢喜与贪的同义语；姊妹们！『锐利的牛刀』，这是对于圣慧的同义语，这圣慧切断、四周切开、全面切开、很巧妙地切开内部的污染、结、系缚。
    姊妹们！有这七觉支，当对其已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。哪七个呢？
    姊妹们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，姊妹们！这七觉支当已亲自修习、已亲自多修习时，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。」
    那时，尊者难陀迦以此教诫来教诫后，解散那些比丘尼：
    「姊妹们！去吧！这正是时候。」
    那时，那些比丘尼欢喜、随喜尊者难陀迦所说后，起座向尊者那陀迦问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对那些比丘尼这么说：
    「比丘尼们！去吧！这正是时候。」
    那时，那些比丘尼向世尊问讯后作右绕，然后离开。
    那时，当那些比丘尼离开不久，世尊召唤比丘们：
    「比丘们！犹如在十五布萨日，多数人不会怀疑、疑惑：『月缺或月圆。』因为月确实是圆的。同样的，比丘们！那些比丘尼对难陀迦法的教导是悦意的，且意向圆满。
    比丘们！那些五百比丘尼中，最低下的比丘尼为不堕恶趣法、决定、以正觉为彼岸的入流者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    难陀迦所说经第四终了。
汉巴经文比对(庄春江作)：


中部147经/教诫罗侯罗小经

中部147经/教诫罗侯罗小经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「罗侯罗的解脱圆熟法已遍熟，让我更进一步教导罗侯罗灭尽诸烦恼。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，召唤尊者罗侯罗：
    「罗侯罗！取坐垫布，我们前往盲者的林园，作中午的休息。」
    「是的，大德！」尊者罗侯罗回答世尊后，拿着坐垫布，紧跟着世尊随行。
    当时，许多跟世尊在一起随行的天众们心想：
    「今天，世尊将更进一步教导尊者罗侯罗灭尽诸烦恼。」
    那时，世尊进入盲者的林园后，在其中一棵树下已施设好的位处坐下。
    尊者罗侯罗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这么说：
    「罗侯罗！你怎么想：眼是常的，或是无常的？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：眼识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：眼触是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：凡以这眼触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：耳是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「鼻是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「舌是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「身是常的，或是无常的呢？」
    「无常的，大德！」……（中略）。
    「意是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：法是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：意识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：意触是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！你怎么想：凡以这意触为缘生起的受之类、想之类、行之类、识之类，是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，适合被这样认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「罗侯罗！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，凡以这眼触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌。
    在耳上厌，在声音上厌，……（中略）在鼻上厌，在气味上厌，……（中略）在舌上厌，在味道上厌，……（中略）在身上厌，在所触上厌，……在意上厌，在法上厌，在意识上厌，在意触上厌，凡以这意触为缘生起的受之类、想之类、行之类、识之类，在那上面也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    而当这个解说被说时，尊者罗侯罗的心以不执取而从诸烦恼解脱。
    而那些许多跟在一起的天众们的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    教诫罗侯罗小经第五终了。
汉巴经文比对(庄春江作)：
    「解脱圆熟法」(vimuttiparipācaniyā dhammā)，菩提比丘长老英译为「使释放成熟的情况」(the state that ripen in liberation)。按：这里的「法」(dhamma)，不是指「正法」，而是指「情况」(the state)。


中部148经/六个六经

中部148经/六个六经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将为你们教导法：开头是善、中间是善、终结是善；意义正确、辞句正确的法，我要说明唯独圆满、遍清净的梵行，即：六个六，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「六内处应该体会，六外处应该体会，六识身应该体会，六触身应该体会，六受身应该体会，六渴爱聚应该体会。
    而，『六内处应该体会。』当它被像这样说时，这是缘于什么而说呢？有眼处、耳处、鼻处、舌处、身处、意处。『六内处应该体会。』当它被像这样说时，这是缘于此而说，这是第一组六法。
    而，『六外处应该体会。』当它被像这样说时，这是缘于什么而说呢？有色处、声处、气味处、味道处、所触处、法处。『六外处应该体会。』当它被像这样说时，这是缘于此而说，这是第二组六法。
    而，『六识身应该体会。』当它被像这样说时，这是缘于什么而说呢？缘眼与色生起眼识，缘耳与声生起耳识，缘鼻与气味生起鼻识，缘舌与味道生起舌识，缘身与所触生起身识，缘意与法生起意识。『六识身应该体会。』当它被像这样说时，这是缘于此而说，这是第三组六法。
    而，『六触身应该体会。』当它被像这样说时，这是缘于什么而说呢？缘眼与色生起眼识，三者的会合为触。缘耳与声生起耳识，三者的会合为触。缘鼻与气味生起鼻识，三者的会合为触。缘舌与味道生起舌识，三者的会合为触。缘身与所触生起身识，三者的会合为触。缘意与法生起意识，三者的会合为触。『六触身应该体会。』当它被像这样说时，这是缘于此而说，这是第四组六法。
    而，『六受身应该体会。』当它被像这样说时，这是缘于什么而说呢？缘眼与色生起眼识，三者的会合为触，以触为缘而有受。缘耳与声生起耳识，三者的会合为触，以触为缘而有受。缘鼻与气味生起鼻识，三者的会合为触，以触为缘而有受。缘舌与味道生起舌识，三者的会合为触，以触为缘而有受。缘身与所触生起身识，三者的会合为触，以触为缘而有受。缘意与法生起意识，三者的会合为触，以触为缘而有受。『六受身应该体会。』当它被像这样说时，这是缘于此而说，这是第五组六法。
    而，『六渴爱身应该体会。』当它被像这样说时，这是缘于什么而说呢？缘眼与色生起眼识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱。缘耳与声生起耳识，……（中略）缘鼻与气味生起鼻识，……缘舌与味道生起舌识，……缘身与所触生起身识，……缘意与法生起意识，三者的会合为触，以触为缘而有受，以受为缘而有渴爱。『六渴爱身应该体会。』当它被像这样说时，这是缘于此而说，这是第六组六法。
    如果说：『眼是我。』那是不成立的。眼的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼是我。』那是不成立的。这样，眼无我。
    如果说：『色是我。』那是不成立的。诸色的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『色是我。』那是不成立的。这样，眼无我，色无我。
    如果说：『眼识是我。』那是不成立的。眼识的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼识是我。』那是不成立的。这样，眼无我，色无我，眼识无我。
    如果说：『眼触是我。』那是不成立的。眼触的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『眼触是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我。
    如果说：『受是我。』那是不成立的。受的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『受是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我，受无我。
    如果说：『渴爱是我。』那是不成立的。渴爱的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『渴爱是我。』那是不成立的。这样，眼无我，色无我，眼识无我，眼触无我，受无我，渴爱无我。
    如果说：『耳是我。』……（中略）如果说：『鼻是我。』……（中略）如果说：『舌是我。』……（中略）如果说：『身是我。』……（中略）如果说：『意是我。』那是不成立的。意的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意是我。』那是不成立的。这样，意无我。如果说：『法是我。』那是不成立的。诸法的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『法是我。』那是不成立的。这样，意无我，法无我。如果说：『意识是我。』那是不成立的。意识的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意识是我。』那是不成立的。这样，意无我，法无我，意识无我。如果说：『意触是我。』那是不成立的。意触的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『意触是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我。如果说：『受是我。』那是不成立的。受的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『受是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我，受无我。如果说：『渴爱是我。』那是不成立的。渴爱的生起与消散被了知，而如果其生起与消散被了知，就形成『我的真我生起、消失了。』因此，如果说：『渴爱是我。』那是不成立的。这样，意无我，法无我，意识无我，意触无我，受无我，渴爱无我。
    而，比丘们！这是导向有身集之道：
    认为眼：『这是我的，我是这个，这是我的真我。』认为色：『这是我的，我是这个，这是我的真我。』认为眼识：『这是我的，我是这个，这是我的真我。』认为眼触：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为渴爱：『这是我的，我是这个，这是我的真我。』
    认为耳：『这是我的，我是这个，这是我的真我。』……（中略）认为鼻：『这是我的，我是这个，这是我的真我。』……（中略）认为舌：『这是我的，我是这个，这是我的真我。』……（中略）认为身：『这是我的，我是这个，这是我的真我。』……（中略）认为意：『这是我的，我是这个，这是我的真我。』认为法：『这是我的，我是这个，这是我的真我。』认为意识：『这是我的，我是这个，这是我的真我。』认为意触：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为渴爱：『这是我的，我是这个，这是我的真我。』
    而，比丘们！这是导向有身灭道迹：
    认为眼：『这不是我的，我不是这个，这不是我的真我。』认为色：『这不是我的，我不是这个，这不是我的真我。』认为眼识：『这不是我的，我不是这个，这不是我的真我。』认为眼触：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为渴爱：『这不是我的，我不是这个，这不是我的真我。』
    认为耳：『这不是我的，我不是这个，这不是我的真我。』……（中略）认为鼻：『这不是我的，我不是这个，这不是我的真我。』……认为舌：『这不是我的，我不是这个，这不是我的真我。』……认为身：『这不是我的，我不是这个，这不是我的真我。』……认为意：『这不是我的，我不是这个，这不是我的真我。』认为法：『这不是我的，我不是这个，这不是我的真我。』认为意识：『这不是我的，我不是这个，这不是我的真我。』认为意触：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为渴爱：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！缘眼与色生起眼识，三者的会合为触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他欢喜、欢迎、持续固持，则对其之贪烦恼潜在趋势潜伏于其中。当被苦受接触时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，则对其之嫌恶烦恼潜在趋势潜伏于其中。当被不苦不乐受接触时，他不如实了知受的集起、灭没、乐味、过患、出离，则对其之无明烦恼潜在趋势潜伏于其中。
    比丘们！对乐受未舍断贪烦恼潜在趋势；对苦受未去除嫌恶烦恼潜在趋势；对不苦不乐受未根绝无明烦恼潜在趋势，未舍断无明；未生起明，而后，当生将达成苦的结束，这是不可能的。
    比丘们！缘耳与声生起耳识……（中略）比丘们！缘鼻与气味生起鼻识……（中略）比丘们！缘舌与味道生起舌识……（中略）比丘们！缘身与所触生起身识……（中略）比丘们！缘意与法生起意识，三者的会合为触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他欢喜、欢迎、持续固持，则对其之贪烦恼潜在趋势潜伏于其中。当被苦受接触时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，则对其之嫌恶烦恼潜在趋势潜伏于其中。当被不苦不乐受接触时，他不如实了知受的集起、灭没、乐味、过患、出离，则对其之无明烦恼潜在趋势潜伏于其中。比丘们！对乐受未舍断贪烦恼潜在趋势；对苦受未去除嫌恶烦恼潜在趋势；对不苦不乐受未根绝无明烦恼潜在趋势，未舍断无明；未生起明，而后，当生将达成苦的结束，这是不可能的。
    比丘们！缘眼与色生眼识，三者的会合为触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他不欢喜、不欢迎、不持续固持，则对其之贪烦恼潜在趋势不潜伏于其中。当被苦受接触时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，则对其之嫌恶烦恼潜在趋势不潜伏于其中。当被不苦不乐受接触时，他如实了知受的集起、灭没、乐味、过患、出离，则对其之无明烦恼潜在趋势不潜伏于其中。比丘们！对乐受舍断贪烦恼潜在趋势；对苦受去除嫌恶烦恼潜在趋势；对不苦不乐受根绝无明烦恼潜在趋势，舍断无明；生起明，而后，当生将达成苦的结束，这是可能的。
    比丘们！缘耳与声生耳识……（中略）比丘们！缘鼻与气味生鼻识……（中略）比丘们！缘舌与味道生舌识……（中略）比丘们！缘身与所触生身识……（中略）比丘们！比丘们！缘意与法生意识，三者的会合为触，以触为缘而有或乐、或苦、或不苦不乐受。当被那乐受接触时，他不欢喜、不欢迎、不持续固持，则对其之贪烦恼潜在趋势不潜伏于其中。当被苦受接触时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，则对其之嫌恶烦恼潜在趋势不潜伏于其中。当被不苦不乐受接触时，他如实了知受的集起、灭没、乐味、过患、出离，则对其之无明烦恼潜在趋势不潜伏于其中。比丘们！对乐受舍断贪烦恼潜在趋势；对苦受去除嫌恶烦恼潜在趋势；对不苦不乐受根绝无明烦恼潜在趋势，舍断无明；生起明，而后，当生将达成苦的结束，这是可能的。
    比丘们！当这么看时，已受教导的圣弟子厌于眼，厌于色，厌于眼识，厌于眼触，厌于受，厌于渴爱。厌于耳，厌于声……（中略）厌于鼻，厌于气味……厌于舌，厌于味道……厌于身，厌于所触……厌于意，厌于法，厌于意识，厌于意触，厌于受，厌于渴爱；厌者离染，经由离贪而解脱，解脱时，生『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，六十位比丘的心以不执取而从诸烦恼解脱。
    六个六经第六终了。
汉巴经文比对(庄春江作)：
    「六六法(SA)」，南传作「六个六」(chachakka，另译为「六六法；六六；六的六」)，菩提比丘长老英译为「六者的六组」(the six sets of six)。


中部149经/六处大经

中部149经/六处大经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们大六处，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！不如实知见眼，不如实知见色，不如实知见眼识，不如实知见眼触，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都不如实知见，则在眼上贪着，在色上贪着，在眼识上贪着，在眼触上贪着，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都贪着。
    如果对它住于执着、被束缚、沉迷、观察乐味者，则进入未来五取蕴的积聚，且增长那导致再生、伴随欢喜与贪、到处欢喜的渴爱，增长身的不安，也增长心的不安；增长身的苦恼，也增长心的苦恼；增长身的热恼，也增长心的热恼，同时感受着身苦与心苦。
    比丘们！不如实知见耳……（中略）比丘们！不如实知见鼻……（中略）比丘们！不如实知见舌……（中略）比丘们！不如实知见身……（中略）比丘们！不如实知见意，不如实知见法，不如实知见意识，不如实知见意触，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都不如实知见，则在意上贪着，在法上贪着，在意识上贪着，在意触上贪着，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都贪着。如果对它住于执着、被束缚、沉迷、观察乐味者，则进入未来五取蕴的积聚，且增长那导致再生、伴随欢喜与贪、到处欢喜的渴爱，增长身的不安，也增长心的不安；增长身的苦恼，也增长心的苦恼；增长身的热恼，也增长心的热恼，同时感受着身苦与心苦。
    比丘们！如实知见眼，如实知见色，如实知见眼识，如实知见眼触，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，也都如实知见，则在眼上不贪着，在色上不贪着，在眼识上不贪着，在眼触上不贪着，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都不贪着。
    如果对它住不贪着、不被束缚、不沉迷、观察过患者，则进入未来五取蕴的减损，且舍断那导致再生、伴随欢喜与贪、到处欢喜的渴爱，舍断身的不安，也舍断心的不安；舍断身的苦恼，也舍断心的苦恼；舍断身的热恼，也舍断心的热恼，同时感受着身乐与心乐。
    凡像这样真实见解者为正见，凡像这样真实意向者为正志，凡像这样真实精进者为正精进，凡像这样真实念者为正念，凡像这样真实定者为正定，而先前身业、语业、生计已是善遍清净了，像这样，这八支圣道到达圆满的修习。当他这么修习这八支圣道时，四念住也到达圆满的修习，四正勤也到达圆满的修习，四神足也到达圆满的修习，五根也到达圆满的修习，五力也到达圆满的修习，七觉支也到达圆满的修习。
    他的这二法双连转起了：止与观，他以证智遍知那些应该以证智遍知的法，以证智舍断那些应该以证智舍断的法，以证智修那些应该以证智修的法，以证智证那些应该以证智证的法。
    比丘们！什么是应该以证智遍知的法？应该回答『五取蕴。』即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该以证智遍知的法。
    比丘们！什么是应该以证智舍断的法？无明与有的渴爱，这些是应以证智舍断的法。
    比丘们！什么是应该以证智修的法？止与观，这些是应该以证智修的法。
    比丘们！什么是应该以证智证的法？明与解脱，这些是应该以证智证的法。
    比丘们！如实知见耳……（中略）比丘们！如实知见鼻……（中略）比丘们！如实知见舌……比丘们！如实知见身……比丘们！如实知见意，如实知见法，如实知见意识，如实知见意触，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，也都如实知见，则在意上不贪着，在法上不贪着，在意识上不贪着，在意触上不贪着，凡以这意触为缘生起的或乐、或苦、或不苦不乐受，在那上面也都不贪着。如果对它住不贪着、不被束缚、不沉迷、观察过患者，则进入未来五取蕴的减损，且舍断那导致再生、伴随欢喜与贪、到处欢喜的渴爱，舍断身的不安，也舍断心的不安；舍断身的苦恼，也舍断心的苦恼；舍断身的热恼，也舍断心的热恼，同时感受着身乐与心乐。凡像这样真实见解者为正见，凡像这样真实意向者为正志，凡像这样真实精进者为正精进，凡像这样真实念者为正念，凡像这样真实定者为正定，而先前身业、语业、生计已是善遍清净了，像这样，这八支圣道到达圆满的修习。当他这么修习这八支圣道时，四念住也到达圆满的修习，四正勤也到达圆满的修习，四神足也到达圆满的修习，五根也到达圆满的修习，五力也到达圆满的修习，七觉支也到达圆满的修习。他的这二法双连转起了：止与观，他以证智遍知那些应该以证智遍知的法，以证智舍断那些应该以证智舍断的法，以证智修那些应该以证智修的法，以证智证那些应该以证智证的法。比丘们！什么是应该以证智遍知的法？应该回答『五取蕴。』即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该以证智遍知的法。比丘们！什么是应该以证智舍断的法？无明与有的渴爱，这些是应该以证智舍断的法。比丘们！什么是应该以证智修的法？止与观，这些是应该以证智修的法。比丘们！什么是应该以证智证的法？明与解脱，这些是应该以证智证的法。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    六处大经第七终了。
汉巴经文比对(庄春江作)：
    「二法双连转起了」(dve dhammā yuganandhā vattanti)，菩提比丘长老英译为「这两件事……平衡地结合在一起发生在他身上」(these two things……occur in him yoked evenly together)。


中部150经/频头城经

中部150经/频头城经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫频头城的憍萨罗婆罗门村落。
    频头城的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达频头城，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，频头城的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，世尊对那些频头城的婆罗门屋主们这么说：
    「屋主们！如果其他外道游行者们这么问你们：『屋主们！哪一类沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养？』屋主们！你们被这样问，应该这么回答那些其他外道游行者：『凡那些沙门、婆罗门在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，像这样的沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养，那是什么原因呢？因为，我们也在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，我们确实未见他们的更高正行，因此，尊师们！那些沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养。
    凡那些沙门、婆罗门在能被耳识知的声音上……在能被鼻识知的气味上……在能被舌识知的味道上……在能被身识知的所触上……在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，像这样的沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养，那是什么原因呢？因为，我们也在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，我们确实未见他们的更高正行，因此，尊师们！那些沙门、婆罗门不应该被恭敬、不应该被尊重、不应该被尊敬、不应该被供养。』屋主们！你们被这样问，应该这么回答那些其他外道游行者。
    又，屋主们！如果其他外道游行者们这么问你们：『屋主们！哪一类沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养？』屋主们！你们被这样问，应该这么回答那些其他外道游行者：『凡那些沙门、婆罗门在能被眼识知的色上已离贪、已离瞋、已离痴；自身内心寂静；以身、语、意而行正行，像这样的沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养，那是什么原因呢？因为，我们也在能被眼识知的色上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，我们确实见到他们的更高正行，因此，尊师们！那些沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养。
    凡那些沙门、婆罗门在能被耳识知的声音上……在能被鼻识知的气味上……在能被舌识知的味道上……在能被身识知的所触上……在能被意识知的法上离贪、离瞋、离痴；自身内心寂静；以身、语、意而行正行，像这样的沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养，那是什么原因呢？因为，我们也在能被意识知的法上未离贪、未离瞋、未离痴；自身内心不寂静；以身、语、意，行时而正，时而不正，我们确实见到他们的更高正行，因此，尊师们！那些沙门、婆罗门应该被恭敬、应该被尊重、应该被尊敬、应该被供养。』屋主们！你们被这样问，应该这么回答那些其他外道游行者。
    又，屋主们！如果其他外道游行者们这么问你们：『那么，对尊者从怎样的相貌、从怎样的推比，因此你们这么说尊者们：「那些尊者确实已离贪，或已依调伏贪而行；已离瞋，或已依调伏瞋而行；已离痴，或已依调伏痴而行。」呢？』屋主们！你们被这样问，应该这么回答那些其他外道游行者：『因为，那些尊者们在林野、森林、边地的坐卧处中这样受用，而在那里，没有像那样能被眼识知的色见了后能欢乐的；没有像那样能被耳识知的声音听了后能欢乐的；没有像那样能被鼻识知的气味闻了后能欢乐的；没有像那样能被舌识知的味道尝了后能欢乐的；没有像那样能被身体识知的所触接触后能欢乐的，道友！从这些相貌、从这些推比，因此我们这么说：「那些尊者确实已离贪，或已依调伏贪而行；已离瞋，或已依调伏瞋而行；已离痴，或已依调伏痴而行。」』屋主们！你们被这样问，应该这么回答那些其他外道游行者。」
    当这么说时，频头城的婆罗门屋主们对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我们归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我们为优婆塞，从今天起终生归依。」
    频头城经第八终了。
汉巴经文比对(庄春江作)：
    「坐卧处」(senāsanāni，另译为「床座；住所」)，菩提比丘长老英译为「歇息处所」(resting place)。
    「受用」(pa?isevanti，另译为「使用、从事、承受」)，菩提比丘长老英译为「依靠」(resort to)。


中部151经/净化施食经

中部151经/净化施食经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！你的诸根明净，肤色清净、皎洁，舍利弗！你现在多住在什么住处呢？」
    「大德！我现在多住在空住处。」
    「舍利弗！好！好！你现在确实多住在大丈夫住处，舍利弗！这大丈夫住处即是空。
    舍利弗！因此，在这里，如果比丘希望『要多住在空住处』，舍利弗！比丘应该像这样深虑：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中有欲、贪、瞋、痴、嫌恶吗？』
    舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中有欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘就应该精进于舍断诸恶不善法。
    但，舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中无欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被耳识知的声音……（中略）关于能被鼻识知的气味……关于能被舌识知的味道……关于能被身识知的所触……关于能被意识知的法，我的心中有欲、贪、瞋、痴、嫌恶吗？』
    舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于意所识知的法，我的心中有欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘就应该精进于舍断诸恶不善法。
    但，舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于意所识知的法，我的心中无欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已舍断五种欲了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未舍断五种欲。』
    舍利弗！那位比丘就应该精进于舍断五种欲。
    但，舍利弗！如果比丘观察时，这么知道：『我已舍断五种欲。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已舍断五盖了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未舍断五盖。』
    舍利弗！那位比丘就应该精进于舍断五盖。
    但，舍利弗！如果比丘观察时，这么知道：『我已舍断五盖。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我遍知了五取蕴吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未遍知五取蕴。』
    舍利弗！那位比丘就应该精进于遍知五取蕴。
    但，舍利弗！如果比丘观察时，这么知道：『我遍知了五取蕴。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四念住了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四念住。』
    舍利弗！那位比丘就应该精进于修习四念住。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四念住。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四正勤了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四正勤。』
    舍利弗！那位比丘就应该精进于修习四正勤。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四正勤。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四神足了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四神足。』
    舍利弗！那位比丘就应该精进于修习四神足。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四神足。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习五根了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习五根。』
    舍利弗！那位比丘就应该精进于修习五根。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习五根。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习五力了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习五力。』
    舍利弗！那位比丘就应该精进于修习五力。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习五力。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习七觉支了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习七觉支。』
    舍利弗！那位比丘就应该精进于修习七觉支。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习七觉支。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习八支圣道了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习八支圣道。』
    舍利弗！那位比丘就应该精进于修习八支圣道。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习八支圣道。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习止与观了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习止与观。』
    舍利弗！那位比丘就应该精进于修习止与观。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习止与观。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已作证明与解脱了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未作证明与解脱。』
    舍利弗！那位比丘就应该为了明与解脱的作证而精进。
    但，舍利弗！如果比丘观察时，这么知道：『我已作证明与解脱。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    舍利弗！凡过去世任何沙门、婆罗门净化施食者，他们已全都像这样观察、再观察后净化施食；舍利弗！凡未来世任何沙门、婆罗门净化施食者，他们也将全都像这样观察、再观察后净化施食；舍利弗！凡现在任何沙门、婆罗门净化施食者，他们也正全都像这样观察、再观察后净化施食。
    舍利弗！因此，在这里，『我们将观察、再观察后净化施食。』舍利弗！你们应该这么学。」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    净化施食经第九终了。
汉巴经文比对(庄春江作)：
    「空三昧禅住(SA)」，南传作「住在空住处」(su??atāvihārena……viharāmī)，菩提比丘长老英译为「住在空中」(abide in voidness)，并引注释书说这是「证得阿罗汉果的空」。《增壹阿含经》在「空三昧」外续说到「无愿三昧」(无作三昧)、「无想三昧」(无相三昧)，参看《杂阿含567经》、《增壹阿含214经》(AN.3.183)。
    「上座禅住(SA)」，南传作「大丈夫住处」(mahāpurisavihāro)，菩提比丘长老英译为「在了不起的人的住处」(in the abiding of a great man)。「大丈夫」(mahāpurisa)，另译为「大男子；大人」。


中部152经/根修习经

中部152经/根修习经(六处品[15])(庄春江译)
    我听到这样：
    有一次，世尊住在迦征伽罗国善竹林中。
    那时，波罗奢耶的徒弟巫多罗学生婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对波罗奢耶的徒弟巫多罗学生婆罗门这么说：
    「巫多罗！波罗奢耶婆罗门教导弟子修习根吗？」
    「乔达摩先生！波罗奢耶婆罗门教导弟子修习根。」
    「而，巫多罗！波罗奢耶婆罗门怎样教导弟子修习根呢？」
    「乔达摩先生！这里，不以眼见色，不以耳听声，乔达摩先生！波罗奢耶婆罗门这么教导弟子修习根。」
    「这样，巫多罗！依婆罗门波罗奢耶所说，盲人将是修习根；聋者将是修习根了，因为，巫多罗！盲人不以眼见色，聋者不以耳听声。」
    当这么说时，波罗奢耶的徒弟巫多罗学生婆罗门变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道波罗奢耶的徒弟巫多罗学生婆罗门变得沉默、羞愧，垂肩、低头、郁闷、无言以对后，召唤尊者阿难：
    「阿难！婆罗门波罗奢耶以别种方式教导弟子修习根，而，阿难！圣者之律中的无上修习根是另一种。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊教导圣者之律中的无上修习根，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「而，阿难！怎样是圣者之律中的无上修习根呢？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有眼的男子张眼后能闭眼，或闭眼后能张眼。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被眼识知的色上圣者之律中的无上修习根。
    再者，阿难！比丘以耳听声音后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能很容易地打个弹指。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被耳识知的声音上圣者之律中的无上修习根。
    再者，阿难！比丘以鼻闻气味后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如在些微倾斜荷叶上的雨滴，将滚落而不停留。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被鼻识知的气味上圣者之律中无上修习根。
    再者，阿难！比丘以舌尝味道后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能轻易地唾出聚在舌端的唾团。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被舌识知的味道上圣者之律中无上修习根。
    再者，阿难！比丘以身接触所触后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子能伸直弯曲的手臂，或能弯曲伸直的手臂。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被身识知的所触上圣者之律中无上修习根。
    再者，阿难！比丘以意识知法后，生起合意的，生起不合意的，生起合意与不合意的，他这么了知：『我已生起合意的，已生起不合意的，已生起合意与不合意的，那是有为的、粗的、缘所生的。这是寂静的；这是胜妙的，即：平静。』对他，那已生起合意的，已生起不合意的，已生起合意与不合意的被灭了，而确立平静。
    阿难！犹如有力气的男子会在中午被晒得很热的铁锅上滴二、三滴水滴，阿难！水滴的落下[或]缓慢，但[一落下，]那时，它就会急速地走到遍尽、耗尽。同样的，阿难！对那任何已生起合意的，已生起不合意的，已生起合意与不合意的像这么快，这么迅速，这么容易地被灭了，而确立平静，阿难！这就叫作：在能被意识知的法上圣者之律中无上修习根。
    阿难！这样是圣者之律中无上修习根。
    而，阿难！怎样是行道的有学人呢？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的。他因为已生起合意的，已生起不合意的，已生起合意与不合意的而羞愧、惭愧、厌恶。
    以耳听声……（中略）以鼻闻气味……以舌尝味道……以身触所触……以意识知法后，生起合意的，生起不合意的，生起合意与不合意的。他因为已生起合意的，已生起不合意的，已生起合意与不合意的而羞愧、惭愧、厌恶。
    阿难！这样是行道的有学人。
    而，阿难！怎样是圣者的已修习根？
    阿难！这里，比丘以眼见色后，生起合意的，生起不合意的，生起合意与不合意的。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    再者，阿难！以耳听声……以鼻闻气味……以舌尝味道……以身触所触……以意识知法后，生起合意的，生起不合意的，生起合意与不合意的。
    如果他希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。
    如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。
    如果他希望『愿在厌拒与不厌拒两者上都避免后住于平静，正念、正知』，在那里，他住于平静，正念、正知。
    阿难！这样是圣者的已修习根。
    阿难！像这样，圣者之律中的无上修习根已被我教导，行道的有学人已被教导，圣者的已修习根已被教导。阿难！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。阿难！有这些树下、这些空室，阿难！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    根修习经第十终了。
    六处品第五终了，其摄颂：
    「给孤独、阐陀、富楼那、难陀迦、罗侯罗，
      六六、六处、频头城、清净，
      以及根修习，第五品之告诫。」
    此品之摄颂：
    「天臂与不断，空与分别，
      六处品，后五十[则]确立。」
    后五十则完成。
    由三个五十[则]组成的整个中部完成。
汉巴经文比对(庄春江作)：
    「学见迹」，依其内容即南传经文的「行道的有学人」(sekho……pā?ipado)，菩提比丘长老英译为「在较高训练中的弟子；已上道者」(a disciple in higher training, one who has entered upon the way)。


汉译长部/Dīghanikāyo

     汉译长部/庄春江译
经号：
       >>经文问答版
  凡例：

1.巴利语经文与经号均依「台湾嘉义法雨道场流通的word版本」(缅甸版)。

2.巴利语经文之译词，以水野弘元《巴利语辞典》(昭和50年版)为主，其他辞典或Maurice Walshe之英译为辅，词性、语态尽量维持与巴利语原文相同，并采「直译」原则。译文之「性、数、格、语态」尽量符合原文，「呼格」(称呼；呼叫某人)以标点符号「！」表示。

3.前后相关或对比的词就可能以「；」区隔强调，而不只限于句或段落。

   点选经号进入：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 |  |  |  |  |  |


长部1经/梵网经

礼敬那位世尊、阿罗汉、遍正觉者
长部
一、戒蕴品
长部1经/梵网经(戒蕴品[第一])(庄春江译)
游行者之说
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在王舍城与那烂陀中间的旅途中。游行者善爱与徒弟梵施学生婆罗门一起也在王舍城与那烂陀中间的旅途中。在那里，游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，那师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。
    那时，世尊与比丘僧团一起走进芒果树苖圃中的皇家休憩小屋过夜，游行者善爱与徒弟梵施学生婆罗门也走进芒果树苖圃中的皇家休憩小屋过夜，在那里，游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，那师徒两人相互以直接反对之语而住。
    那时，众多比丘在夜破晓时起来，在圆形帐蓬集会共坐，出现这样的话题：
    「不可思议啊，学友们！未曾有啊，学友们！到此，众生的种种倾向状态被那有知、有见的世尊、阿罗汉、遍正觉者善知，这位游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，这师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。」
    那时，世尊知道那些比丘的这个话题后，去圆形帐蓬。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    当这么说时，那些比丘对世尊这么说：
    「大德！这里，我们在夜破晓时起来，在圆形帐蓬集会共坐，出现这样的话题：『不可思议啊，学友们！未曾有啊，学友们！到此，众生的种种倾向性被那有知、有见的世尊、阿罗汉、遍正觉者善知，这位游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，这师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。』这是我们谈论中被中断的，这时世尊抵达。」
    「比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，你们应该不作嫌恨、不满、心的愤怒。比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，如果你们被激怒或不满，你们因此会有障碍。比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，如果你们被激怒或不满，你们是否了知其他人的善说、恶说呢？」
    「不，大德！」
    「比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，你们应该从不实处解开不实者[而说]：『像这样，这是不实的，像这样，这是非事实，在我们之中没有这个，又，在我们之中不存在这个。』
    比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，你们应该不作欢喜、喜悦、心的浮扬。比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，如果你们有欢喜、高兴、浮扬，你们因此会有障碍。比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，你们应该从真实处解开真实者[而说]：『像这样，这是真实的，像这样，这是事实，在我们之中有这个，又，在我们之中存在这个。』
小戒
    比丘们！这是那小量、低量的戒量状态，据此，当一般人称赞如来时，他会说。比丘们！什么是小量、低量的戒量状态，据此，当一般人称赞如来时，他会说呢？
    『舍断杀生后，沙门乔达摩是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断未给予而取后，沙门乔达摩是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断非梵行后，沙门乔达摩是梵行者，远离俗法而住，已离淫欲。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断妄语后，沙门乔达摩是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断离间语后，沙门乔达摩是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断粗恶语后，沙门乔达摩是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断杂秽语后，沙门乔达摩是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。』比丘们！像这样，……（中略）。
    『沙门乔达摩是离破坏种子类、草木类者。……沙门乔达摩停止晚上吃食物、非时食的一日一食者。……沙门乔达摩是离跳舞、歌曲、音乐、看戏者。……沙门乔达摩是离花环之配戴、芳香之庄严、涂抹物之打扮状态者。……沙门乔达摩是离高床、大床者。……沙门乔达摩是离领受金银者。……沙门乔达摩是离领受生谷者。……沙门乔达摩是离领受生肉者。……沙门乔达摩是离领受女子、少女者。……沙门乔达摩是离领受男奴仆、女奴仆者。……沙门乔达摩是离领受山羊与羊者。……沙门乔达摩是离领受鸡与猪者。……沙门乔达摩是离领受象、牛、马、骡马者。……沙门乔达摩是离领受田与地者。……沙门乔达摩是离从事差使、遣使者。……沙门乔达摩是离买卖者。……沙门乔达摩是离在秤重上欺瞒、伪造货币、度量欺诈者。……沙门乔达摩是离贿赂、欺瞒、诈欺、不实者。……沙门乔达摩是离割截、杀害、捕缚、抢夺、掠夺、暴力者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    小戒终了。
中戒
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事破坏种子类、草木类，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，这样，沙门乔达摩是离破坏种子类、草木类者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事受用物的贮藏，即：食物的贮藏、饮料的贮藏、衣物的贮藏、交通工具的贮藏、卧床的贮藏、香料的贮藏、肉的贮藏，这样，沙门乔达摩是离这样或那样受用物的贮藏者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事看表演，即：舞蹈、歌唱、音乐、戏剧、讲古、掌声、铙钹、大鼓、魔术、铁球戏、竹棒戏、特技、象打斗、马打斗、水牛打斗、公牛打斗、山羊打斗、公羊打斗、公鸡打斗、鹌鹑打斗、 棒杖打斗、拳头打斗、摔角、演习、兵列、军阵、阅兵，这样，沙门乔达摩是离看这样或那样表演者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事赌博放逸处，即：八目棋、十目棋、空中棋、跳房子游戏、石积游戏、骰子板、打木棒游戏、手型游戏、骰子、吹叶笛、玩具锄游戏、翻筋斗游戏、玩具风车游戏、玩具量器游戏、车游戏游戏、玩具弓箭游戏、猜字游戏、猜想法游戏、模仿瑕疵游戏，这样，沙门乔达摩是离这样或那样赌博放逸处者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事高床、大床，即：高椅、盘腿坐长椅、羊毛毛毡、彩色的、白色的羊毛布、毛床单、厚布垫、毛织铺垫、缝边的毛坐垫、一边有繸的毛坐垫、缝入宝石刺绣镶边的绢织覆盖物、绢丝垫、毛毡垫、象毯、马毯、车毯、羊皮编织品、迦达利鹿最顶尖的铺垫之物、有顶篷，两端有红色枕垫 ，这样，沙门乔达摩是离这样或那样高床、大床者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事涂抹物之打扮状态，即：[芳香]涂身、按摩、[芳香]沐浴、揉擦[四肢]、[使用]镜子、眼膏、花环、香料、涂油、涂脸粉、涂脸油、手环、发饰、[装饰用]手杖、[装饰用]水瓶、剑、[装饰用]伞、彩绘鞋、头巾、宝石、拂尘、白色衣服、长繸 ，这样，沙门乔达摩是离这样或那样涂抹物之打扮状态者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论 ，这样，沙门乔达摩是离这样或那样畜生论者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事诤论，即：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救[你的]理论；你已被折伏，请你拆解，如果你能。』 这样，沙门乔达摩是离这样或那样诤论者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事当信差来往，即：属于国王、国王的大臣、剎帝利、婆罗门、屋主、青年的[，他们说]：『你去这里，你去那里；取这个[去]，在那里，拿这个来。』 这样，沙门乔达摩是离这样或那样当信差来往者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们是设计、攀谈、暗示、讥讽、以利养换取其他利养者、这样，沙门乔达摩是离诡诈说话者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
大戒
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：肢体相、天变地异的占相、梦的占相、男女相的占相、被老鼠咬破的占相、火的献供(护摩)、杓子的献供、稻壳的献供、米糠的献供、米粒的献供、熟酥的献供、油的献供、口的献供、血的献供、手足明、宅地明、政治明、福咒明、鬼神明、土地明、蛇明、毒药明、蝎子明、老鼠明、鸟明、乌鸦明、算命、箭除之法、兽的领域， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：宝石占相、衣服占相、棒杖占相、刀占相、剑占相、箭占相、弓占相、武器占相、女子占相、男子占相、童男占相、童女占相、奴仆占相、象占相、马占相、水牛占相、公牛占相、牛占相、山羊占相、公羊占相、鸡占相、鹌鹑占相、蜥蜴占相、耳环占相、龟占相、鹿占相， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞来说时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：诸王将出发；诸王将不出发、内部诸王将到来；外部诸王将退却、外部诸王将到来；内部诸王将退却、内部诸王将胜利；外部诸王将败北、外部诸王将胜利；内部诸王将败北， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将有月蚀、将有日蚀、将有星蚀、将有日月的[正常]轨道、将有日月的偏离轨道、将有星辰的[正常]轨道、将有星辰的偏离轨道、将有流星的陨落、将有天火、将有地震、将有天鼓(打雷)、将有日月星辰的上升下沉遮蔽明净、月蚀将有这样的果报、日蚀将有这样的果报、星蚀将有这样的果报、日月[正常]轨道将有这样的果报、日月偏离轨道将有这样的果报、星辰[正常]轨道将有这样的果报、星辰偏离轨道将有这样的果报、将有这样的果报、流星陨落将有这样的果报、天火将有这样的果报、地震将有这样的果报、天鼓将有这样的果报、日月星辰的上升下沉遮蔽明净将有这样的果报， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将多雨、将难有雨、将豊收、将饥馑、将安稳、将有恐怖、将有疾病、将无病、查验、会计、计算、诗作、世间论， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞来说时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：嫁娶[时间]、结婚、离婚、揭幕、讨债、贷出、开运、作恶运、堕胎、绑舌[咒术]、使颚被结缚[咒术]、[他人]手控制咒术、颚咒术、耳聋咒术、询问镜子[而得答案]、询问女孩[灵媒]、询问天、太阳崇拜、大[梵天]崇拜、口吐出火、招请幸运女神， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、[使]元气旺盛仪式、[使]性无能仪式、房地仪式、房地准备仪式、洗净、[芳香]沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    比丘们！这是小量、低量的戒量状态，据此，当一般人称赞如来时，他会说。
    大戒终了。
属于过去时间的
    比丘们！有其它甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。比丘们！什么是那些甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说呢？
    比丘们！有一些沙门、婆罗门是属于过去时间的、过去随见者，他们以十八种根据宣称关于过去种种胜解足迹，由于什么、关于什么而那些沙门、婆罗门尊者是属于过去时间的、过去随见者，他们以十八种根据宣称关于过去种种胜解足迹呢？
常恒论
    比丘们！有一些常恒论的沙门、婆罗门，他们以四种根据安立真我与世界是常恒的。由于什么、关于什么而那些常恒论的沙门、婆罗门尊者，他们以四种根据安立真我与世界是常恒的呢？
    比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    他这么说：『真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前生住处有这样的行相与境遇，依此，我了知这个：「真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。
    由于什么、关于什么而第二类常恒论的沙门、婆罗门尊者，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一个坏成、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    他这么说：『真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：一个坏成、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前生住处有这样的行相与境遇，依此，我了知这个：「真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。
    由于什么、关于什么而第三类常恒论的沙门、婆罗门尊者，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    他这么说：『真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前生住处有这样的行相与境遇，依此，我了知这个：「真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。
    由于什么、关于什么而第四类常恒论的沙门、婆罗门尊者，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这么说：『真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』比丘们！这是第四种情况，由于该情况、关于该情况而一些常恒说的沙门、婆罗门安立真我与世界是常恒的。
    比丘们！那些常恒论的沙门、婆罗门，他们以这四个理由安立真我与世界是常恒的。比丘们！凡任何常恒论的沙门或婆罗门安立真我与世界是常恒的者，他们全都依这四种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
    初诵品[终了]。
某部分常恒论
    比丘们！有一些某部分常恒论、某部分非常恒论的沙门、婆罗门，他们以四种根据安立真我与世界是某部分常恒的、某部分非常恒的。由于什么、关于什么而那些某部分常恒论、某部分非常恒论的沙门、婆罗门尊者，他们以四种根据安立真我与世界是某部分常恒的、某部分非常恒的呢？
    比丘们！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    比丘们！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，空的梵天宫殿出现，某个众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，在那里，他是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他长时间住立。
    长时间在那里的那个单独者生起不居住的状态、不欢喜、战栗之心而想：『啊！但愿其他众生来此处。』那时，其他众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，成为那个众生的共住者，在那里，他们也是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    比丘们！在那里，第一个往生的众生这么想：『我是梵天、大梵天，征服、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，这些众生由我所化作，那是什么原因呢？以前，我这么想：「啊！但愿其他众生来此处。」像这样，这是我的心的愿求，而这些众生来到此处。』
    而后来往生的那些众生也这么想：『这位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，我们由这位梵天尊师所化作，那是什么原因呢？我们看见这位第一个往生这里，然后我们往生。』
    比丘们！在那里，第一个往生的众生是比较长寿者， 比较美貌者，比较有大力量者，而那些后来往生的众生是比较短寿者， 比较丑者，比较无能者。
    比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：『那位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，我们由那位梵天尊师所化作，他是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是由梵天尊师所化作，我们是无常的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第一种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。
    由于什么、关于什么而第二类某部分常恒论、某部分非常恒论的沙门、婆罗门尊者，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！有名叫娱乐罪过的天神们，他们住于长时间进入嘻笑娱乐喜乐法，当他们住于长时间进入嘻笑娱乐喜乐法时，忘失正念，那些天神以正念错乱，从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：『那些无娱乐罪过的天神尊师们，他们不住于长时间进入嘻笑娱乐喜乐法，不从那个身死去，当他们不住于长时间进入嘻笑娱乐喜乐法时，不忘失正念，那些天神以正念不错乱，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是娱乐罪过者，我们住于长时间进入嘻笑娱乐喜乐法，当我们住于长时间进入嘻笑娱乐喜乐法时，忘失正念，我们以正念错乱，这样，从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第二种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。
    由于什么、关于什么而第三类某部分常恒论、某部分非常恒论的沙门、婆罗门尊者，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！有名叫心罪过的天神们，他们长时间互相嫉妒，当他们长时间互相嫉妒时，互相污染心，他们互相以心的污秽而有疲倦的身与疲倦的心，那些天神从那个身死去。
    比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：『那些无心罪过的天神尊师们，他们不长时间互相嫉妒，当他们不长时间互相嫉妒时，不互相污染心，他们不互相以心的污秽而无疲倦的身与疲倦的心，那些天神不从那个身死去，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是心罪过者，我们长时间互相嫉妒，当我们长时间互相嫉妒时，互相污染心，我们互相以心的污秽而有疲倦的身与疲倦的心，我们从那个身死去，我们是无常的、不坚固的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第三种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。
    由于什么、关于什么而第四类某部分常恒论、某部分非常恒论的沙门、婆罗门尊者，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这么说：『凡这被称为「眼」、「耳」、「鼻」、「舌」、「身」者，这个我是无常的、不坚固的、非常恒的、变易法，但凡这被称为「心」、「意」、「识」者，这个我是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续。』比丘们！这是第四种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。
    比丘们！那些某部分常恒论、某部分非常恒论的沙门、婆罗门，他们以这四个理由安立真我与世界是某部分常恒的、某部分非常恒的。比丘们！凡任何某部分常恒论、某部分非常恒论的沙门或婆罗门安立真我与世界是某部分常恒的、某部分非常恒的者，他们全都依这四种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
有边无边论
    比丘们！有一些有边无边论的沙门、婆罗门，他们以四种根据安立世界是有边无边的。由于什么、关于什么而那些有边无边论的沙门、婆罗门尊者，他们以四种根据安立世界是有边无边的呢？
    比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他住于对世界有边想。
    他这么说：『这世界是有边的、形成圆周的，那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我住于对世界有边想。依此，我了知这个：「如是，这世界是有边的、形成圆周的。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些有边无边论的沙门、婆罗门安立世界是有边无边的。
    由于什么、关于什么而第二类有边无边论的沙门、婆罗门尊者，他们安立世界是有边无边的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他住于对世界无边想。
    他这么说：『这世界是无边的、无周边的，凡那些沙门、婆罗门这么说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，这世界是无边的、无周边的，那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我住于对世界无边想。依此，我了知这个：「如是，这世界是无边的、无周边的。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些有边无边论的沙门、婆罗门安立世界是有边无边的。
    由于什么、关于什么而第三类有边无边论的沙门、婆罗门尊者，他们安立世界是有边无边的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他住于对世界上下方有边想，对横向四方无边想。
    他这么说：『这世界是有边且无边的，凡那些沙门、婆罗门这么说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，凡那些沙门、婆罗门这么说：「这世界是无边的、无周边的。」者，也是他们的虚妄，这世界是有边且无边的，那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我住于对世界上下方有边想，对横向四方无边想。依此，我了知这个：「如是，这世界是有边且无边的。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些有边无边论的沙门、婆罗门安立世界是有边无边的。
    由于什么、关于什么而第四类有边无边论的沙门、婆罗门尊者，他们安立世界是有边无边的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这么说：『这世界是既非有边也非无边的，凡那些沙门、婆罗门这么说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，凡那些沙门、婆罗门这么说：「这世界是无边的、无周边的。」者，也是他们的虚妄，凡那些沙门、婆罗门这么说：「这世界是有边且无边的。」者，也是他们的虚妄，这世界是既非有边也非无边的。』比丘们！这是第四种情况，由于该情况、关于该情况而一些有边无边论的沙门、婆罗门安立世界是有边无边的。
    比丘们！那些有边无边论的沙门、婆罗门，他们以这四个理由安立世界是有边无边的。比丘们！凡任何有边无边论的沙门或婆罗门安立世界是有边无边的者，他们全都依这四种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
诡辩论
    比丘们！有一些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩。由于什么、关于什么而那些诡辩的沙门、婆罗门当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩呢？
    比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这么想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」当不如实了知：「这是不善的。」如果我回答：「这是善的。」或回答：「这是不善的。」那是我的虚妄，我的虚妄则是我的恼害，我的恼害则是我的障碍。』像这样，他以害怕妄语、以厌忌妄语而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。
    由于什么、关于什么而第二类诡辩的沙门、婆罗门，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这么想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」当不如实了知：「这是不善的。」如果我回答：「这是善的。」或回答：「这是不善的。」在那里，会有我的欲或贪或瞋或嫌恶，凡会有我的欲或贪或瞋或嫌恶处，则有我的执取，有我的执取则有我的恼害，我的恼害则是我的障碍。』像这样，他以害怕执取、以厌忌执取而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。
    由于什么、关于什么而第三类诡辩的沙门、婆罗门，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这么想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」当不如实了知：「这是不善的。」如果我回答：「这是善的。」或回答：「这是不善的。」则有贤智、聪敏、知异论、犀利的沙门、婆罗门，他们以慧的状态去破坏我认为的恶见，在那里他们会审问、质问、追究我，如果在那里他们审问、质问、追究我，我会不能够回答他们，如果我不能够回答他们，那是我的恼害，我的恼害则是我的障碍。』像这样，他以害怕实行、以厌忌实行而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。
    由于什么、关于什么而第四类诡辩的沙门、婆罗门，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门是迟钝者、愚钝者，当被问题处处盘问时，他以迟钝的状态、以愚钝的状态来到言语混乱、诡辩：『如果像这样问我：「有他世吗？」如果我像这样想：「有他世。」我应该像这样回答你：「有他世。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」没有他世……（中略）有且没有他世……（中略）既非有也非没有他世……（中略）有化生众生……（中略）没有化生众生……（中略）有且没有化生众生……（中略）既非有也非没有化生众生……（中略）有善作的、恶作的业之果与报……（中略）没有善作的、恶作的业之果与报……（中略）有且没有善作的、恶作的业之果与报……（中略）既非有也非没有善作的、恶作的业之果与报……（中略）死后如来存在……（中略）死后如来不存在……（中略）死后如来存在且不存在……（中略）如果像这样问我：「死后如来既非存在也非不存在吗？」如果我像这样想：「死后如来既非存在也非不存在。」我应该像这样回答你：「死后如来既非存在也非不存在。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第四种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。
    比丘们！那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以这四种根据来到言语混乱、诡辩。比丘们！凡任何诡辩的沙门或婆罗门，当被问题处处盘问时，来到言语混乱、诡辩者，他们全都依这四种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
自然生论
    比丘们！有一些自然生主义的沙门、婆罗门，他们以二种根据安立真我与世界是自然生的。由于什么、关于什么而那些自然生主义的沙门、婆罗门，他们以二种根据安立真我与世界是自然生的呢？
    比丘们！有名叫无想众生的天神们，那些天神以想的生起而从那个身死去。比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。他这么说：『真我与世界是自然生的，那是什么原因呢？以前，我不存在，现在，从不存在被变化成存在。』比丘们！这是第一种情况，由于该情况、关于该情况而一些自然生主义的沙门、婆罗门安立真我与世界是自然生的。
    由于什么、关于什么而第二类自然生主义的沙门、婆罗门安立真我与世界是自然生的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这么说：『真我与世间是自然生的。』比丘们！这是第二种情况，由于该情况、关于该情况而一些自然生主义的沙门、婆罗门安立真我与世界是自然生的。
    比丘们！那些自然生主义的沙门、婆罗门以这二种根据安立真我与世界是自然生的。比丘们！凡任何自然生主义的沙门或婆罗门安立真我与世界是自然生的者，他们全都依这二种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
    比丘们！那些属于过去时间的、过去随见的沙门、婆罗门以这十八种根据宣称关于过去种种胜解足迹。比丘们！凡任何属于过去时间的、过去随见的沙门或婆罗门宣称关于过去种种胜解足迹者，他们全都依这十八种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
    第二诵品[终了]。
属于未来时间的
    比丘们！有一些沙门、婆罗门是属于未来时间的、未来随见者，他们以四十四种根据宣称关于过去种种胜解足迹，由于什么、关于什么而那些沙门、婆罗门尊者是属于未来时间的、未来随见者，他们以四十四种根据宣称关于过去种种胜解足迹呢？
有想论
    比丘们！有一些死后有想论的沙门、婆罗门，他们以十六种根据安立真我死后有想。由于什么、关于什么而那些死后有想论的沙门、婆罗门尊者，他们以十六种根据安立真我死后有想呢？
    他们安立：『真我是有色的，死后无病、有想。』他们安立：『真我是无色的，死后无病、有想。』他们安立：『真我是有色且无色的，……（中略）真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，……真我是单一想的，……真我是种种想的，……真我是少想的，……真我是无量想的，……真我是一向乐的，……真我是一向苦的，……真我是乐与苦的，……真我是不苦不乐乐的，死后无病、有想。』
    比丘们！那些死后有想论的沙门、婆罗门以这十六种根据安立真我死后有想。比丘们！凡任何死后有想论的沙门或婆罗门安立真我死后有想者，他们全都依这十六种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
无想论
    比丘们！有一些死后无想论的沙门、婆罗门，他们以八种根据安立真我死后无想。由于什么、关于什么而那些死后无想论的沙门、婆罗门尊者，他们以八种根据安立真我死后无想呢？
    他们安立：『真我是有色的，死后无病、无想。』他们安立：『真我是无色的，死后无病、无想。』他们安立：『真我是有色且无色的，……（中略）真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，死后无病、无想。』
    比丘们！那些死后无想论的沙门、婆罗门以这八种根据安立真我死后无想。比丘们！凡任何死后无想论的沙门或婆罗门安立真我死后无想者，他们全都依这八种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
非想非非想论
    比丘们！有一些死后非想非非想论的沙门、婆罗门，他们以八种根据安立真我死后非想非非想想。由于什么、关于什么而那些死后非想非非想论的沙门、婆罗门尊者，他们以八种根据安立真我死后非想非非想呢？
    他们安立：『真我是有色的，死后无病、非想非非想。』他们安立：『真我是无色的，……（中略）真我是有色且无色的，……真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，死后无病、非想非非想。』
    比丘们！那些死后非想非非想论的沙门、婆罗门以这八种根据安立真我死后非想非非想。比丘们！凡任何死后非想非非想论的沙门或婆罗门安立真我死后非想非非想者，他们全都依这八种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
断灭论
    比丘们！有一些断灭论的沙门、婆罗门，他们以七种根据安立存在众生的断灭、消失、无有。由于什么、关于什么而那些断灭论的沙门、婆罗门尊者，他们以七种根据安立存在众生的断灭、消失、无有呢？
    比丘们！这里，某位沙门或婆罗门是这么论、这么见者：『先生！由于这个真我是有色的、四大之物、父母生成，以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我是天的、有色的、欲界的、以物质食物为食的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我是天的、有色的、意做的、有所有肢体与小肢、不缺诸根的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：「虚空是无边的」，达到虚空无边处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切虚空无边处的超越[而知]：「识是无边的」，达到识无边处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切识无边处的超越[而知]：「什么都没有」，达到无所有处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切无所有处的超越[而知]：「这是寂静的；这是胜妙的」，达到非想非非想处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    比丘们！那些断灭论的沙门、婆罗门以这七种根据安立存在众生的断灭、消失、无有。比丘们！凡任何断灭论的沙门或婆罗门安立存在众生的断灭、消失、无有者，他们全都依这七种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
当生涅槃论
    比丘们！有一些当生涅槃论的沙门、婆罗门，他们以五种根据安立存在众生的当生最高涅槃。由于什么、关于什么而那些当生涅槃论的沙门、婆罗门尊者，他们以五种根据安立存在众生的当生最高涅槃呢？
    比丘们！这里，某位沙门或婆罗门是这么论、这么见者：『先生！由于这个真我具备、具有五种欲自娱，先生！这个情形，这个真我是当生最高涅槃的到达者。』像这样，一些[人]安立存在众生的当生最高涅槃。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什么原因呢？先生！因为欲是无常的、苦的、变易法，以其变易、变异而生起愁、悲、苦、忧、绝望，先生！由于这个真我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，先生！这个情形，这个真我是当生最高涅槃的到达者』像这样，一些[人]安立存在众生的当生最高涅槃。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什么原因呢？在那里，凡有寻、有伺者，这被说为粗糙的，先生！由于这个真我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，先生！这个情形，这个真我是当生最高涅槃的到达者』像这样，一些[人]安立存在众生的当生最高涅槃。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什么原因呢？在那里，凡进入喜者是心的浮扬，这被说为粗糙的，先生！由于这个真我以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，先生！这个情形，这个真我是当生最高涅槃的到达者』像这样，一些[人]安立存在众生的当生最高涅槃。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什么原因呢？在那里，凡有心的功用之「乐」者，这被说为粗糙的，先生！由于这个真我以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，先生！这个情形，这个真我是当生最高涅槃的到达者』像这样，一些[人]安立存在众生的当生最高涅槃。
    比丘们！那些当生涅槃论的沙门、婆罗门以这五种根据安立存在众生的当生最高涅槃。比丘们！凡任何当生涅槃论的沙门或婆罗门安立存在众生的当生最高涅槃者，他们全都依这五种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
    比丘们！那些属于未来时间的、未来随见的沙门、婆罗门以这四十四种根据宣称关于未来种种胜解足迹。比丘们！凡任何属于未来时间的、未来随见的沙门或婆罗门宣称关于过去种种胜解足迹者，他们全都依这四十四种情况，……（中略）当以此如实、正确地称赞如来时，他应该说。
    比丘们！那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以这六十二种根据宣称关于过去与未来种种胜解足迹。
    比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种胜解足迹者，他们全都依这六十二种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些有边无边论的沙门、婆罗门以四种根据安立世界是有边无边的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种胜解足迹者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些属于未来时间的、未来随的沙门、婆罗门以四十四种根据宣称关于过去种种胜解足迹者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去种种胜解足迹者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
以触为缘章
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，那是以触为缘。
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，那是以触为缘。
    比丘们！在那里，凡那些有边无边论的沙门、婆罗门以四种根据安立世界是有边无边的者，那是以触为缘。
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，那是以触为缘。
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，那是以触为缘。
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种胜解足迹者，那是以触为缘。
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，那是以触为缘。
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，那是以触为缘。
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，那是以触为缘。
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，那是以触为缘。
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，那是以触为缘。
    比丘们！在那里，凡那些属于未来时间的、未来随的沙门、婆罗门以四十四种根据宣称关于过去种种胜解足迹者，那是以触为缘。
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去种种胜解足迹者，那是以触为缘。
这是不可能的章
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些有边无边论的沙门、婆罗门以四种根据安立世界是有边无边的者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种胜解足迹者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些属于未来时间的、未来随的沙门、婆罗门以四十四种根据宣称关于过去种种胜解足迹者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去种种胜解足迹者，『他们将从触以外感受。』这是不可能的。
到达见依处的轮回谈说
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者；凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门……（中略）凡那些有边无边论的沙门、婆罗门……凡那些诡辩论的沙门、婆罗门……凡那些自然生论的沙门、婆罗门……凡那些属于过去时间的沙门、婆罗门……凡那些死后有想论的沙门、婆罗门……凡那些死后无想论的沙门、婆罗门……凡那些死后非想非非想论的沙门、婆罗门……凡那些当生涅槃论的沙门、婆罗门……凡那些属于未来时间的沙门、婆罗门……凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以这六十二种根据宣称关于过去与未来种种胜解足迹者，他们全都以一再能被触的六触处感受他们的[受]，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起。
还灭之谈说等
    比丘们！当比丘如实了知六触处的集起、灭没、乐味、过患、出离，这位了知比这些全部都更优胜的。
    比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种胜解足迹者， 他们全都被捕入这六十二种根据的网内，在这里，每当他们浮出，就被捕捉，在这里，每当他们浮出，就被捕入被包含的网内。
    比丘们！犹如熟练的渔夫或渔夫的徒弟如果以细网目的网子散布到小池水中，他们这么想：『凡任何在这池水中粗大的生类，它们全都被捕入网内，在这里，每当它们浮出，就被捕捉，在这里，每当它们浮出，就被捕入被包含的网内。』同样的，比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种胜解足迹者， 他们全都被捕入这六十二种根据的网内，在这里，每当他们浮出，就被捕捉，在这里，每当他们浮出，就被捕入被包含的网内。
    比丘们！如来已切断引导有的身体住立，只要身体住立，天与人们都看见他，[但]以身体的崩解，随后生命耗尽，天与人们都看不见他。
    比丘们！犹如被砍下的芒果串树枝，任何结在树枝上的芒果全都跟着落下。同样的，比丘们！如来已切断引导有的身体住立，只要身体住立，天与人们都看见他，[但]以身体的崩解，随后生命耗尽，天与人们都看不见他。」
    当这么说时，尊者阿难对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！这个教法的名字是什么呢？」
    「阿难！因此，在这里，这教法，请你忆持它为『利益之网』；请你也忆持它为『法网』；请你也忆持它为『梵网』；请你也忆持它为『见网』；请你也忆持它为『战场的无上胜利』。」
    这就是世尊所说。
    那些悦意的比丘欢喜世尊所说。
    又，当这个解说被说时，一万个世间界震动。
    梵网经第一终了。
汉巴经文比对(庄春江作)：
    「志意所趣」，南传作「种种倾向状态」(nānādhimuttikatā)，菩提比丘长老英译为「在倾向上的多样」(the diversity in the dispositions)。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养者」(kuhakā ca honti, lapakā ca nemittikā ca nippesikā ca, lābhena lābha? nijigī?sitāro)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「本劫」，南传作「属于过去时间的」(pubbantakappikā)，菩提比丘长老英译为「对过去的推测者」(who are speculators about the past)。按：「过去」(pubbanta)，另译为「前边；前际」，「属于时间的」(kappikā)，另译为「劫的；属于世界周期的」。
    「本见」，南传作「过去随见者」(pubbantānudi??hino)，菩提比丘长老英译为「对过去持固定见解者」(who hold settled views about the past)。
    「胜解足迹」(adhimuttipadāni)，菩提比丘长老英译为「概念上的法则」(conceptual theorems)。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention)。按：「作意」(manasikaroti)为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。
    「定意」，南传作「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren, SN.24.8)。
    「然而那等同常恒的存在」(atthitveva sassatisamanti)，菩提比丘长老英译为「但我与世界保持一样正像永恒本身」(yet the self and the world remain the same just like eternity itself)。Maurice Walshe先生英译为「然而这些永远地持续」(yet these persist eternally, DN.28)。按：atthitveva sassatisamanti，译者解读为atthi-tu-eva sassatisama-ti，其中，atthi(存在)为第三人称单数动词现在式。
    「情况」(?hāna?，另译为「处；状态；点；理由；原因；道理」)，菩提比丘长老英译为「状况；实例」(case)。
    「这样往趣的」(eva?gatikā)，菩提比丘长老英译为「导致这样未来目的地」(lead to such a future destination)。按：「往趣的」(gatikā)，指往生的(六)趣处。
    「意生(MA)」，南传作「意所作的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。
    「最高的神」(se??ho sajitā，直译为最「高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence, MN.49)，或「注定者；制定者」(the Ordainer, DN.1)。
    「异问异答」，南传作「诡辩的」(amarāvikkhepikā)，菩提比丘长老英译为「无尽说模棱两可话者」(who are endless equivocators)。按：「诡辩」(amarāvikkhepa)，逐字直意为「鳗鱼+混乱」，另译为「不死憍乱论」。
    「死后有想说的」(uddhamāghātanikā sa??īvādā)，菩提比丘长老英译为「保持觉知不朽主义者」(who maintain a doctrine of percipient immortality)。按：「死后」(uddhamāghātanikā, uddhamāghātana?)，逐字直译为「从那之后+杀戮」。
    「被捕入网内」(antojālīkatā，逐字直译为「内+网+被作」)，菩提比丘长老英译为「被套入这个网」(are trapped within this net, SN.8.2, note.495)。按：「被捕入」(katā)，直译为「被作」为广用动词。
    「被捕捉」(sitāva，直译为「被依止；被依存」)，菩提比丘长老英译为「被捕捉」(are caught, SN.8.2, note.495)。
    「义动」，南传作「利益之网」(atthajālantipi)，Maurice Walshe英译为「利益之网」(the Net of Advantage)。
    「梵动」，南传作「梵网」(brahmajālantipi)，Maurice Walshe英译为「最高的网」(the Supreme Net )。
    「以害怕实行」(anuyogabhayā)，菩提比丘长老英译为「由于害怕被盘问」(out of fear of being cross-examined)。按：「实行」(anuyoga)，另译为「实践；从事；专修；随勤随致力」。


长部2经/沙门果经

长部2经/沙门果经(戒蕴品[第一])(庄春江译)
国王大臣的谈论
    我听到这样：
    有一次，世尊与一千二百五十位比丘的大比丘僧团一起住在王舍城养子耆婆的芒果园中。
    当时，在那第四个月的迦刺底迦月满月日，十五布萨日的满月夜晚，摩揭陀国阿阇世王韦提希子被大臣们围绕着，到最高楼上坐下。那时，摩揭陀国阿阇世王韦提希子在布萨日自说优陀那：
    「先生！明月的夜晚确实是愉快的，先生！明月的夜晚确实是殊妙的，先生！明月的夜晚确实是好看的，先生！明月的夜晚确实是清净的，先生！明月的夜晚确实是祥瑞的，现在，我们应该访问哪位沙门、婆罗门，当亲近他们时，我们的心能被净化呢？」
    当这么说时，某位大臣对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位富兰那迦叶有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位富兰那迦叶，或许当亲近富兰那迦叶时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位末伽黎拘舍罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位末伽黎拘舍罗，或许当亲近末伽黎拘舍罗时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位阿夷多翅舍钦婆罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位阿夷多翅舍钦婆罗，或许当亲近阿夷多翅舍钦婆罗时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位浮陀迦旃延有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位浮陀迦旃延，或许当亲近浮陀迦旃延时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位散惹耶毗罗梨子有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位散惹耶毗罗梨子，或许当亲近散惹耶毗罗梨子时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位尼乾子若提子有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位尼乾子若提子，或许当亲近尼乾子若提子时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    当时，养子耆婆在摩揭陀国阿阇世王韦提希子不远处沉默地坐着。那时，摩揭陀国阿阇世王韦提希子对养子耆婆这么说：
    「而，亲爱的耆婆！你为何沉默？」
    「陛下！这位世尊、阿罗汉、遍正觉者与一千二百五十位比丘的大比丘僧团一起住在我们的芒果园中。又，世尊有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』陛下！请亲近那位世尊，或许当亲近世尊时，陛下的心能被净化。」
    「那样的话，亲爱的耆婆！请你准备象乘。」
    「是的，陛下！」养子耆婆回答摩揭陀国阿阇世王韦提希子后，准备五百头母象与国王的坐骑龙象，然后告知摩揭陀国阿阇世王韦提希子：
    「陛下！那些是已准备好的象，现在，你考量适当的时间吧。」
    那时，摩揭陀国阿阇世王韦提希子在五百头母象上令每一头一位女子登上后，[自己]登上龙象坐骑，然后令持着火炬，以国王的威势盛况从王舍城出发，前往养子耆婆的芒果园。
    那时，摩揭陀国阿阇世王韦提希子在芒果园不远处变得害怕、僵硬、身毛竖立。那时，害怕、惊慌、身毛竖立的摩揭陀国阿阇世王韦提希子对养子耆婆这么说：
    「亲爱的耆婆！你该没欺骗我吧？亲爱的耆婆！你该没欺瞒我吧？亲爱的耆婆！你该没把我[出卖]给敌人吧？为什么一千二百五十位比丘的大比丘僧团既没有咳嗽声，也没清喉咙声，也没喊叫？」
    「大王！不要害怕！大王！不要害怕！陛下！我没欺骗你，陛下！我没欺瞒你，陛下！我没把你[出卖]给敌人，大王！请你前进，大王！请你前进，在圆形帐蓬处这些灯火燃烧[着]。」
沙门果的问题
    那时，摩揭陀国阿阇世王韦提希子以龙象一直到龙象能通行之处，然后下龙象步行，去圆形帐蓬的入口。抵达后，对养子耆婆这么说：
    「亲爱的耆婆！然而，世尊在哪里？」
    「大王！这是世尊，大王！靠着中央柱子面向东而坐，在比丘僧团前面的，这是世尊。」
    那时，摩揭陀国阿阇世王韦提希子去见世尊。抵达后，在一旁站立。在一旁站好后，观察变得沉默、像清澈湖水的比丘僧团，然后自说优陀那：
    「愿我的男孩生贤具备现在这比丘僧团具备的寂静。」
    「大王！你想到亲情了。」
    「大德！男孩生贤对我来说是可爱的，大德！愿我的男孩生贤具备现在这比丘僧团具备的寂静。」
    那时，摩揭陀国阿阇世王韦提希子向世尊问讯，接着向比丘僧团合掌，接着在一旁坐下。在一旁坐好后，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「大德！我想问世尊一点[问题]，如果世尊允许为我的问题作解答的话。」
    「大王！问你想问的问题。」
    「大德！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，大德！你能告知当生直接可见的沙门果吗？」
    「大王！你记得在其他沙门、婆罗门处问过这些问题吗？」
    「大德！我记得在其他沙门、婆罗门处问过这些问题。」
    「大王！但，他们怎么解答呢？如果对你不麻烦的话，请说。」
    「大德！对我不麻烦，当与世尊或像世尊这样的人同坐时。」
    「那样的话，大王！请说。」
富兰那迦叶之论
    「大德！这里，有一次，我去见富兰那迦叶。抵达后与富兰那迦叶互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对富兰那迦叶这么说：『迦叶先生！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样地，迦叶先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，富兰那迦叶对我这么说：『大王！作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』大德！像这样，当富兰那迦叶被询问直接可见的沙门果时，他回答我不作业。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当富兰那迦叶被询问直接可见的沙门果时，他回答我不作业。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那富兰那迦叶所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
末迦利瞿舍罗之论
    「大德！这里，有一次，我去见末迦利瞿舍罗。抵达后与末迦利瞿舍罗互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对末迦利瞿舍罗这么说：『瞿舍罗先生！如这些种种技能之处，……（中略）瞿舍罗先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，末迦利瞿舍罗对我这么说：『大王！对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化，没有自作者，没有他作者，没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七百种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离就被解开。同样的，愚者或贤智者流转轮回后，将得到苦的结束。』大德！像这样，当末迦利瞿舍罗被询问直接可见的沙门果时，他回答我轮回净化。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当末迦利瞿舍罗被询问直接可见的沙门果时，他回答我轮回净化。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那末迦利瞿舍罗所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
阿夷多翅舍钦婆罗之论
    「大德！这里，有一次，我去见阿夷多翅舍钦婆罗。抵达后与阿夷多翅舍钦婆罗互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对阿夷多翅舍钦婆罗这么说：『阿夷多先生！如这些种种技能之处，……（中略）阿夷多先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，阿夷多翅舍钦婆罗对我这么说：『大王！无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，[四]人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有[布施之类]的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』大德！像这样，当阿夷多翅舍钦婆罗被询问直接可见的沙门果时，他回答我断灭。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当阿夷多翅舍钦婆罗被询问直接可见的沙门果时，他回答我断灭。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那阿夷多翅舍钦婆罗所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
浮陀迦旃延之论
    「大德！这里，有一次，我去见浮陀迦旃延。抵达后与浮陀迦旃延互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对浮陀迦旃延这么说：『迦旃延先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，浮陀迦旃延对我这么说：『大王！有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，在那里，无杀人者、屠杀者、听者、使之听者、所识者、使之识者，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去。』大德！像这样，当浮陀迦旃延被询问直接可见的沙门果时，他回答我无关的。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当浮陀迦旃延被询问直接可见的沙门果时，他回答我无关的。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那浮陀迦旃延所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
尼乾子若提子之论
    「大德！这里，有一次，我去见尼乾子若提子。抵达后与尼乾子若提子互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对尼乾子若提子这么说：『阿基毗舍那先生！如这些种种技能之处，……（中略）阿基毗舍那先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，尼乾子若提子对我这么说：『大王！这里，尼乾陀有四种禁戒自制防护，大王！尼乾陀如何有四种禁戒自制防护呢？大王！这里，尼乾陀有以所有的防止防止，以所有的防止轭制，以所有的防止除去，以所有的防止遍满，大王！尼乾陀有这么四种禁戒自制防护。大王！当尼乾陀有这么四种禁戒自制防护时，大王！这被称为已自我达成、已自我禁戒、已自我住立的尼乾陀。』大德！像这样，当尼乾子若提子被询问直接可见的沙门果时，他回答我四种禁戒自制防护。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当尼乾子若提子被询问直接可见的沙门果时，他回答我四种禁戒自制防护。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那尼乾子若提子所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
散惹耶毗罗梨子之论
    「大德！这里，有一次，我去见散惹耶毗罗梨子。抵达后与散惹耶毗罗梨子互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对散惹耶毗罗梨子这么说：『散惹耶毗罗梨子先生！如这些种种技能之处，……（中略）散惹耶毗罗梨子先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，散惹耶毗罗梨子对我这么说：『如果像这样问我：「有他世吗？」如果我像这样想：「有他世。」我应该像这样回答你：「有他世。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」没有他世……（中略）有且没有他世……（中略）既非有也非没有他世……（中略）有化生众生……（中略）没有化生众生……（中略）有且没有化生众生……（中略）既非有也非没有化生众生……（中略）有善作的、恶作的业之果与报……（中略）没有善作的、恶作的业之果与报……（中略）有且没有善作的、恶作的业之果与报……（中略）既非有也非没有善作的、恶作的业之果与报……（中略）死后如来存在……（中略）死后如来不存在……（中略）死后如来存在且不存在……（中略）如果像这样问我：「死后如来既非存在也非不存在吗？」如果我像这样想：「死后如来既非存在也非不存在。」我应该像这样回答你：「死后如来既非存在也非不存在。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』大德！像这样，当散惹耶毗罗梨子被询问直接可见的沙门果时，他回答我混乱。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当散惹耶毗罗梨子被询问直接可见的沙门果时，他回答我混乱。大德！我这么想：『这位是属于这些沙门、婆罗门[中]最愚痴、最愚昧的，当他被询问直接可见的沙门果时，怎么会回答我混乱呢？』大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那散惹耶毗罗梨子所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
第一个当生直接可见的沙门果
    大德！我问世尊：『大德！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，大德！你能告知当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：这里，如果男子是你的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，他这么想：『实在不可思议啊，先生！实在未曾有啊，先生！[真是]福德命、福德果报，这位摩揭陀国阿阇世王韦提希子是人，我也是人，这位摩揭陀国阿阇世王韦提希子具备、具有五种欲自娱，我想就像天神一样，而我是奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，我确实应该做那福德，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他能住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜，如果他们这么告知你那位男子：『真的，陛下！你应该知道，那位男子是你的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，陛下！他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜。』你是否会这么说：『令那位男子再回来成为我的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者。』吗？」
    「不，大德！那时，我们只会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。」
    「大王！你怎么想：当存在这样时，是直接可见的沙门果吗？」
    「大德！当存在这样时，确实是直接可见的沙门果。」
    「大王！这是被我告知的第一个当生直接可见的沙门果。」
第二个当生直接可见的沙门果
    「同样的，大德！但，你能告知其它当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：这里，如果男子是你的农夫、屋主、工作者、司财者，他这么想：『实在不可思议啊，先生！实在未曾有啊，先生！[真是]福德命、福德果报，这位摩揭陀国阿阇世王韦提希子是人，我也是人，这位摩揭陀国阿阇世王韦提希子具备、具有五种欲自娱，我想就像天神一样，而我是农夫、屋主、工作者、司财者，我确实应该做那福德，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他能住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜，如果他们这么告知你那位男子：『真的，陛下！你应该知道，那位男子是你的农夫、屋主、工作者、司财者，陛下！他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜。』你是否会这么说：『令那位男子再回来成为我的农夫、屋主、工作者、司财者。』吗？」
    「不，大德！那时，我们只会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。」
    「大王！你怎么想：当存在这样时，是直接可见的沙门果吗？」
    「大德！当存在这样时，确实是直接可见的沙门果。」
    「大王！这是被我告知的第二个当生直接可见的沙门果。」
更胜妙的沙门果
    「同样的，大德！但，你能告知比这些直接可见的沙门果更卓越、更胜妙，其它当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！你要听！你要好好作意！我要说了。」
    「是的，大德！」摩揭陀国阿阇世王韦提希子回答世尊。
    世尊这么说：
    「大王！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这么出家时，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备正念与正知，已知足。
小戒
    大王！比丘如何是戒具足者呢？大王！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，这在他的戒中。
    舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，这在他的戒中。
    舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲，这在他的戒中。
    舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，这在他的戒中。
    舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者，这在他的戒中。
    舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话，这在他的戒中。
    舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，这在他的戒中。
    他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者，这在他的戒中。
    小戒终了。
中戒
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事破坏种子类、草木类，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，这样，他是离破坏种子类、草木类者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事受用物的贮藏，即：食物的贮藏、饮料的贮藏、衣物的贮藏、交通工具的贮藏、卧床的贮藏、香料的贮藏、肉的贮藏，这样，他是离这样或那样受用物的贮藏者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事看表演，即：舞蹈、歌唱、音乐、戏剧、讲古、掌声、铙钹、大鼓、魔术、铁球戏、竹棒戏、特技、象打斗、马打斗、水牛打斗、公牛打斗、山羊打斗、公羊打斗、公鸡打斗、鹌鹑打斗、 棒杖打斗、拳头打斗、摔角、演习、兵列、军阵、阅兵，这样，他是离看这样或那样表演者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事赌博放逸处，即：八目棋、十目棋、空中棋、跳房子游戏、石积游戏、骰子板、打木棒游戏、手型游戏、骰子、吹叶笛、玩具锄游戏、翻筋斗游戏、玩具风车游戏、玩具量器游戏、车游戏游戏、玩具弓箭游戏、猜字游戏、猜想法游戏、模仿瑕疵游戏，这样，他是离这样或那样赌博放逸处者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事高床、大床，即：高椅、盘腿坐长椅、羊毛毛毡、彩色的、白色的羊毛布、毛床单、厚布垫、毛织铺垫、缝边的毛坐垫、一边有繸的毛坐垫、缝入宝石刺绣镶边的绢织覆盖物、绢丝垫、毛毡垫、象毯、马毯、车毯、羊皮编织品、迦达利鹿最顶尖的铺垫之物、有顶篷，两端有红色枕垫 ，这样，他是离这样或那样高床、大床者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事涂抹物之打扮状态，即：[芳香]涂身、按摩、[芳香]沐浴、揉擦[四肢]、[使用]镜子、眼膏、花环、香料、涂油、涂脸粉、涂脸油、手环、发饰、[装饰用]手杖、[装饰用]水瓶、剑、[装饰用]伞、彩绘鞋、头巾、宝石、拂尘、白色衣服、长繸 ，这样，他是离这样或那样涂抹物之打扮状态者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论 ，这样，他是离这样或那样畜生论者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事诤论，即：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救[你的]理论；你已被折伏，请你拆解，如果你能。』 这样，他是离这样或那样诤论者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事当信差来往，即：属于国王、国王的大臣、剎帝利、婆罗门、屋主、青年的[，他们说]：『你去这里，你去那里；取这个[去]，在那里，拿这个来。』 这样，他是离这样或那样当信差来往者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们是设计、攀谈、暗示、讥讽、以利养换取其他利养者、这样，他是离诡诈说话者，这在他的戒中。
大戒
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：肢体相、天变地异的占相、梦的占相、男女相的占相、被老鼠咬破的占相、火的献供(护摩)、杓子的献供、稻壳的献供、米糠的献供、米粒的献供、熟酥的献供、油的献供、口的献供、血的献供、手足明、宅地明、政治明、福咒明、鬼神明、土地明、蛇明、毒药明、蝎子明、老鼠明、鸟明、乌鸦明、算命、箭除之法、兽的领域， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：宝石占相、衣服占相、棒杖占相、刀占相、剑占相、箭占相、弓占相、武器占相、女子占相、男子占相、童男占相、童女占相、奴仆占相、象占相、马占相、水牛占相、公牛占相、牛占相、山羊占相、公羊占相、鸡占相、鹌鹑占相、蜥蜴占相、耳环占相、龟占相、鹿占相， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：诸王将出发；诸王将不出发、内部诸王将到来；外部诸王将退却、外部诸王将到来；内部诸王将退却、内部诸王将胜利；外部诸王将败北、外部诸王将胜利；内部诸王将败北， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将有月蚀、将有日蚀、将有星蚀、将有日月的[正常]轨道、将有日月的偏离轨道、将有星辰的[正常]轨道、将有星辰的偏离轨道、将有流星的陨落、将有天火、将有地震、将有天鼓(打雷)、将有日月星辰的上升下沉遮蔽明净、月蚀将有这样的果报、日蚀将有这样的果报、星蚀将有这样的果报、日月[正常]轨道将有这样的果报、日月偏离轨道将有这样的果报、星辰[正常]轨道将有这样的果报、星辰偏离轨道将有这样的果报、流星陨落将有这样的果报、天火将有这样的果报、地震将有这样的果报、天鼓将有这样的果报、日月星辰的上升下沉遮蔽明净将有这样的果报， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将多雨、将难有雨、将豊收、将饥馑、将安稳、将有恐怖、将有疾病、将无病、查验、会计、计算、诗作、世间论， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：嫁娶[时间]、结婚、离婚、揭幕、讨债、贷出、开运、作恶运、堕胎、绑舌[咒术]、使颚被结缚[咒术]、[他人]手控制咒术、颚咒术、耳聋咒术、询问镜子[而得答案]、询问女孩[灵媒]、询问天、太阳崇拜、大[梵天]崇拜、口吐出火、招请幸运女神， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、[使]元气旺盛仪式、[使]性无能仪式、房地仪式、房地准备仪式、洗净、[芳香]沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    大王！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖，大王！犹如敌人已被杀害的剎帝利灌顶王，在任何地方都不看见敌人的恐怖，同样的，大王！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖。已具备这圣戒蕴，他自身内感受无过失的安乐，大王！这样，比丘是戒具足者。
    大戒终了。
根的自制
    大王！比丘如何是守护根门者呢？大王！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐，大王！这样，比丘是守护根门者。
正念与正知
    大王！比丘如何具备正念与正知呢？比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者，大王！这样，比丘具备正念与正知。
知足
    大王！比丘如何是已知足者呢？大王！比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，大王！比丘以衣服保护身体、以施食保护肚子为知足，不论出发到何处，他只拿[这些]出发，大王！这样，比丘是已知足者。
    已具备这圣戒蕴，已具备这圣根自制，已具备这圣正念与正知，已具备这圣知足，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    大王！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这么想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这么想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这么想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这么想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如有财富、有财物的男子如果走上旷野道路，饥馑的、有怖畏的，过些时候，如果他从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的，他这么想：『以前，有财富、有财物的我走上旷野道路，饥馑的、有怖畏的，现在，我从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的。』他从此因缘而会得到欣悦，会到达喜悦。
    同样的，大王！比丘看这些自己未舍断的五盖如借款、如疾病、如监狱、如奴隶、如旷野道路；同样的，大王！比丘看这些自己已舍断的五盖犹如{如}无借款、如无疾病、如从监狱被释放、如脱离奴隶者、如安稳的终极之地。
    当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
初禅
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。大王！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，大王！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第二禅
    再者，大王！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。大王！犹如有涌泉的深水池，其在东方无进水口，在南方无进水口，在北方无进水口，在西方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，大王！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第三禅
    再者，大王！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。大王！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，大王！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第四禅
    再者，大王！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。大王！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，大王！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
毗婆舍那智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』大王！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的琉璃宝珠全部行相具足，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的琉璃宝珠具备全部行相，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向于智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
意生神通智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向创造意生身：他从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，大王！犹如男子如果从芦苇拉出鞘，他这么想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，大王！犹如男子如果从剑鞘拉出剑，他这么想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，大王！犹如男子如果从蛇蜕拉起蛇，他这么想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向于创造意生身：他从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
各种神通智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向各种神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大王！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，大王！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，大王！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向各种的神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
天耳智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，大王！犹如男子是旅途中的行者，他能听到大鼓声、小鼓声、螺、小腰鼓、罐鼓声，他这么想：『这是大鼓声。』『这是小鼓声。』『这是螺、小腰鼓、罐鼓声。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
他心智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』大王！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
前世住处之回忆智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大王！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
天眼智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大王！犹如在十字路中央的宫殿，有眼的男子们站在那里能看见进出家、在车道与街道来回走动、在十字路中央坐着的人们，他这么想：『这些人进入家；这些出去；这些在车道与街道来回走动；这些坐在十字路中央。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
烦恼之灭尽智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』大王！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。而，大王！这是直接可见的沙门果，没有其他更优胜或更胜妙直接可见的沙门果了。」
阿阇世-作为优婆塞的陈述
    当这么说时，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，大德！法被世尊以种种法门说明，我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。大德！我犯了过错，如愚、如痴、如不善：我因统治权而夺取如法的如法国王之父亲的生命，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「大王！你确实犯了过错，如愚、如痴、如不善：你因统治权而夺取如法的如法国王之父亲的生命。但，大王！由于你对罪过见到是罪过后如法忏悔，我们原谅你。大王！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
    当这么说时，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「屋主！现在，你考量适当的时间吧。」
    那时，摩揭陀国阿阇世王韦提希子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当摩揭陀国阿阇世王韦提希子离去不久时，世尊召唤比丘们：
    「比丘们！国王被伤害了，比丘们！国王被损害了，比丘们！如果国王没夺取如法的如法国王之父亲的生命，就在这座位上，他将生起远尘、离垢之法眼。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    沙门果经第二终了。
汉巴经文比对(庄春江作)：
    「大王！你想到亲情了」(Agamā kho tva?, mahārāja, yathāpemanti)，Maurice Walshe英译为「你的想法到了你爱的人吗，陛下？」(Do your thoughts go to the one you love, Your Majesty?)，Thanissaro Bhikkhu英译为「大王！你与你的感情一起来了吗？」(Have you come, great king, together with your affections?)。按：「想到」(Agamā)，原意为「去；行去」，「亲情」(yathāpema)，逐字直译为「如+爱(爱情)」，此处本译文都作了大幅度转译。阿阇世王窜位，将自己亲生父亲关进牢里致死，而他的儿子生贤(udayabhadda)也常企图杀他，无情的「子杀父」情节在他们之间重演着，也许是佛陀此时说这句话所指涉的。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors, AN.7.67)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是剎帝利种姓，母亲是?udra(sudda,首陀罗)种姓的混血种姓，具有愤怒气质(wrathful temperament)。Maurice Walshe英译为「优胜者与高级军官」(champions and senior officers)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors, AN.7.67)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。Maurice Walshe英译为「英雄」(heroes)。
    「无也」，南传作「不作业」(akiriya?)，菩提比丘长老英译为「不作」(non-doing, AN.8.12)。Maurice Walshe英译为「无行动」(non-action)。
    「疲累、使他疲累」(kilamato kilamāpayato)，菩提比丘长老英译为「当一个人虐待，或使他人施加虐待」(when one oppresses or make others inflict oppression, SN.24.6)，Maurice Walshe英译为「导致悲伤与疲惫」(by one who causes grief and weariness)。
    「非自作(SA.459)」，南传作「没有自作者」(natthi attakāre)，Maurice Walshe英译为「没有自己的力量」(There is no self-power, DN.2)。Thanissaro Bhikkhu英译为「没有任何自己引起的」(There is nothing self-caused, DN.2)。菩提比丘长老英译为「没有自己发动」(There is no self- initiative, AN.6.38)。K. Nizamis英译为「没有自己行为者」(There is no self-doer, AN.6.38)。
    「于此十四百千生门(SA.163)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义。
    「邪命外道」(ājīvaka，另译为「活命者；邪命者」)，菩提比丘长老英译照录原文。
    「八大士地(SA.163)」，南传作「人之八地」(a??hapurisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：「地」(bhūmi)，另译为「阶段」。
    「往来经历(SA.163)」，南传作「流转轮回后」(sandhāvitvā sa?saritvā)，菩提比丘长老英译为「漫游与流浪」(roam and wander)。
    「至地自住(SA.163)」，南传作「它逃离就被解开」(nibbe?hiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding)。
    「七无结胎(SA.163)」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。
    「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes)。
    「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle)。
    「长椅为第五」，参看《杂阿含156经》「舆床第五」。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
    「以所有的防止防止」(sabbavārivārito)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs)，并解说，「vāri」有两个意思，一个是「水」，另一个是「防止；妨碍」(从vāreti，动词)，此处以后者比较符合前后文意。
    「以所有的防止遍满」(sabbavāriphu?o)，菩提比丘长老英译为「以所有抑制主张」(claimed by all curbs)。
    「混乱」(vikkhepa?，另译为「散乱」，名词)，Maurice Walshe英译为「逃避」(evasion)。按：此即「诡辩」(amarāvikkhepa，逐字直意为「鳗鱼+混乱」，另译为「不死憍乱论」)。
    「命」(gati，另译为「趣；行方」)，Maurice Walshe英译为「命运」(destiny)。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养者」(kuhakā ca honti lapakā ca nemittikā ca nippesikā ca lābhena lābha? nijigī?sitāro)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body, AN.8.30)。另参看《杂阿含857经》附注。
    「现得(MA)；现(AA)」，南传作「直接可见的」(sandi??hika?，另译为「现世的；现证的；自见的」)，菩提比丘长老英译为「直接可见的；这里与现在可见的」(directly visible, SA ; visible here and now, MA)。


长部3经/安玻德经

长部3经/安玻德经(戒蕴品[第一])(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
玻科勒沙低的事
    当时，玻科勒沙低婆罗门住在巫葛德，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]。
    玻科勒沙低婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
安玻德学生婆罗门
    当时，玻科勒沙低婆罗门的徒弟，名叫安玻德的学生婆罗门是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，在三明上被自己的老师认可，公开地说[这样的]话：「凡我知道的，你都知道；凡你知道的，我都知道。」
    那时，玻科勒沙低婆罗门召唤安玻德学生婆罗门：
    「亲爱的安玻德！这位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！来！亲爱的安玻德！你去见沙门乔达摩。抵达后，请你理解沙门乔达摩，是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的，我们将像这样了解那位乔达摩尊师。」
    「但，先生！我怎样理解那位乔达摩尊师：是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的呢？」
    「亲爱的安玻德！三十二大丈夫相被记载在我们的经典中，凡具备大丈夫相者，只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。然而，亲爱的安玻德！我是经典的施与者，你是经典的领受者。」
    「是的，先生！」安玻德学生婆罗门回答玻科勒沙低婆罗门后，起座向玻科勒沙低婆罗门问讯，然后作右绕，接着登上骡马车，与许多学生婆罗门一起向一奢能伽罗丛林出发。以车辆一直到车辆能通行之处，然后下车步行，进入园林。当时。众多比丘在屋外经行。那时，安玻德学生婆罗门去见比丘们。抵达后，对那些比丘这么说：「先生！那位乔达摩尊师现在住在哪里？我们为了见乔达摩尊师而来这里。」
    那时，那些比丘这么想：「这位安玻德学生婆罗门是有名家系者，又是有名的玻科勒沙低婆罗门的徒弟，世尊与像这样的善男子交谈是不妨碍的。」他们对安玻德学生婆罗门这么说：「安玻德！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」
    那时，安玻德学生婆罗门去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门，安玻德学生婆罗门进入，[其他]学生婆罗门们也进入后，与世尊互相欢迎，欢迎与寒暄后，在一旁坐下，但，安玻德学生婆罗门走着与坐着的世尊交换一些寒暄谈话，站着与坐着的世尊交换一些寒暄谈话。
    那时，世尊对安玻德学生婆罗门这么说：
    「安玻德！你与年长、高龄的老师一起交谈是像这样：走动、站立与坐着的我交换一些寒暄谈话吗？」
第一次卑贱说
    「不，乔达摩先生！乔达摩先生！婆罗门应该行走着与行走的婆罗门一起讲话；乔达摩先生！婆罗门应该站立着与站立的婆罗门一起讲话；乔达摩先生！婆罗门应该坐着与坐着的婆罗门一起讲话；乔达摩先生！婆罗门应该卧着与卧的婆罗门一起讲话，但，乔达摩先生！凡那些卑贱、黑色、梵天脚子孙的秃头假沙门，我与他们的交谈才是这样，如与乔达摩先生这般。」
    「但，安玻德！你来到这里是带有使命的，如果你们为了利益而来，就应该好好作意那利益，这位安玻德学生婆罗门是[修学]未完成而慢心已完成者，除了未完成外还有什么！」
    那时，当安玻德学生婆罗门被世尊以未完成论述说时，他生气、不悦地斥责世尊、侮蔑世尊、责备世尊[并心想]：「先生！沙门乔达摩对我应该是邪恶的。」他对世尊这么说：「乔达摩先生！释迦族出生者是凶恶的；乔达摩先生！释迦族出生者是粗暴的；乔达摩先生！释迦族出生者是轻率的；乔达摩先生！释迦族出生者是饶舌的，他们卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第一次安玻德学生婆罗门对释迦族伤害的卑贱说。
第二次卑贱说
    「但，安玻德！释迦族人对你有什么违犯呢？」
    「乔达摩先生！这里，有一次，我为老师玻科勒沙低婆罗门以某些必须作的事去迦毗罗卫，到释迦族的集会所，当时，众多释迦族人与释迦族童子坐在高座位上相互以手指戳刺嬉戏、咯嘎笑，我想一定就是嘲笑我，也不以任何座位招待我，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第二次安玻德学生婆罗门对释迦族伤害的卑贱说。
第三次卑贱说
    「安玻德！即便鹌鹑小鸟也是对自己鸟巢的欲戏语者，安玻德！而这迦毗罗卫是释迦族人自己的[家]，安玻德尊者不值得因这种小事不高兴。」
    「乔达摩先生！有这四种阶级：剎帝利、婆罗门、毗舍、首陀罗，乔达摩先生！属于这四种阶级中的三种：剎帝利、毗舍、首陀罗，他们必然是婆罗门的侍者，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第三次安玻德学生婆罗门对释迦族伤害的卑贱说。
婢女之子说
    那时，世尊这么想：
    「这位安玻德学生婆罗门过于激烈地以卑贱说侵害释迦族人，让我质问[他的]姓氏。」
    那时，世尊对安玻德学生婆罗门这么说：
    「安玻德！你的姓氏是什么？」
    「乔达摩先生！我是黑路。」
    「安玻德！以前，依你的父母姓氏名字记得者，释迦族人是主人之子，你是释迦族人的婢女之子，安玻德！释迦族人认定欧葛葛王为祖先。
    安玻德！从前，欧葛葛王那位可爱、合意的皇后想使她的儿子得到王位，从王国逐出年长王子们：欧葛木葛、葛勒耿达、哈低泥葛、西泥苏勒，他们从王国被逐出，到喜玛拉雅山边的莲花池畔的大沙葛树丛，在那里，他们建造住所，他们以害怕混血而与自己的姊妹一起从事性交。
    安玻德！那时，欧葛葛王召唤随从侍臣：『先生！现在亲爱的王子们在何处呢？』『陛下！在喜玛拉雅山边的莲花池畔有大沙葛树丛，现在亲爱的王子们在那里，他们以害怕混血而与自己的姊妹一起从事性交。』那时，欧葛葛王自说优陀那：『先生！王子们确实是释迦族人，先生！王子们确实是最上的释迦族人。』安玻德！自此以后，释迦族人被了知，而他是他们的祖先。
    安玻德！又，欧葛葛王有位名叫方位的婢女，她生了名叫黑[的儿子]，当黑出生时，他就说话了：『妈咪！请你洗净我，妈咪！请你沐浴我，请你使我从这不净解脱，我将令你们有利益。』
    安玻德！如现在人们看见鬼后，称呼『鬼』，同样的，安玻德！当时人们对鬼称呼『黑』，他们这么说：『当这位出生时就说话，黑出生了，鬼出生了。』安玻德！自此以后，黑路被了知，而他是黑路的祖先，安玻德！像这样，以前，依你的父母姓氏名字记得者，释迦族人是主人之子，你是释迦族人的婢女之子。」
    当这么说时，那些学生婆罗门对世尊这么说：
    「乔达摩尊师不要过于激烈地以婢女之子说侵害安玻德，乔达摩先生！安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善作言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩先生一起在言语上对论者。」
    那时，世尊对那些学生婆罗门这么说：
    「如果你们学生婆罗门们这么想：『安玻德学生婆罗门是坏出生者，安玻德学生婆罗门是非善男子，安玻德学生婆罗门是少闻者，安玻德学生婆罗门是非善作言说事者，安玻德学生婆罗门是劣慧者，安玻德学生婆罗门是不能与乔达摩先生一起在言语上对论者。』请安玻德学生婆罗门停止，请你们与我一起在言语上相谈，但，如果你们学生婆罗门们这么想：『安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善做言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩先生一起在言语上对论者。』请你们停止，请安玻德学生婆罗门与我一起在言语上对论。」
    「乔达摩先生！安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善做言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩先生一起在言语上对论者。』我们将会是沉默者，请安玻德学生婆罗门与乔达摩先生一起在言语上对论。」
    那时，世尊对安玻德学生婆罗门这么说：
    「安玻德！这有理由的问题对你而来，你应该不想回答，如果你不回答，或推三扯四回避不答，离题向外，或变得沉默，或走开，就在此处你的头将裂七片。安玻德！你怎么想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    当这么说时，安玻德学生婆罗门变得沉默。
    第二次，世尊对安玻德学生婆罗门这么说：
    「安玻德！你怎么想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    第二次，安玻德学生婆罗门变得沉默。
    那时，世尊对安玻德学生婆罗门这么说：
    「安玻德！现在请你回答，现在不是你变得沉默的时候，安玻德！凡有理由的问题被如来问到第三次不回答者，就在此处头裂七片。」
    当时，金刚手夜叉拿起燃烧的、灼热的、炽热的大铁锤后，站在安玻德学生婆罗门的上空，心想：
    「如果这位安玻德学生婆罗门，对有理由的问题被世尊问到第三次不回答，就在此处我将打裂[他的]头成七片。」
    那时，世尊与安玻德学生婆罗门都看见金刚手夜叉。
    那时，害怕、惊慌、身毛竖立的安玻德学生婆罗门求世尊为救护，求世尊为庇护，求世尊为归依，坐近后，对世尊这么说：
    「乔达摩尊师说了什么？请乔达摩尊师再次讲述。」
    「安玻德！你怎么想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    「是的，乔达摩先生！我听闻的正如乔达摩尊师说的，黑路的开始从那里来，他是黑路的祖先。」
安玻德的种姓说
    当这么说时，那些学生婆罗门成为吵杂、高声、大声的：
    「先生！安玻德学生婆罗门是坏出生者，先生！安玻德学生婆罗门是非善男子，先生！安玻德学生婆罗门是释迦族人的婢女之子，先生！释迦族人是安玻德学生婆罗门的主人之子，我们竟然想：法说者的沙门乔达摩应该被贬低。」
    那时，世尊这么想：
    「这些学生婆罗门过于激烈地以婢女之子说侵害安玻德学生婆罗门，让我使之解脱。」
    那时，世尊对那些学生婆罗门这么说：
    「学生婆罗门！你们不要过于激烈地以婢女之子说侵害安玻德学生婆罗门，那位黑是个伟大的仙人，他去南方地方，学得了梵天圣典后，去见欧葛葛王，乞求女儿玛达露碧。欧葛葛王对他[说]：『咄！这位不就是我们婢女之子吗？他[竟然]乞求女儿玛达露碧。』愤怒、不悦地拉满箭，[但]那箭既不能被射出，也撤不回。
    学生婆罗门们！那时，随从侍臣去见黑仙人后，这么说：『尊师！请令国王平安，尊师！请令国王平安。』『国王将会平安，但当国王向下射出箭时，直到国王的领土之所及，在那里，土地将会破碎。』『尊师！请令国王平安、地方平安。』『国王将会平安、地方平安，但当国王向上射出箭时，直到国王的领土之所及，在那里，天空将会七年不下雨。』『尊师！请令国王平安、地方平安、天空下雨。』『国王将会平安、地方平安、天空下雨，但当国王令箭住立在年长王子上时，王子将会是平安、安心的。』学生婆罗门们！那时，随从告知国王：『请国王令箭住立在年长王子上，王子将会是平安、安心的。』那时，国王令箭住立在年长王子上，王子是平安、安心的。那时，害怕、惊慌、身毛竖立的欧葛葛王以恐惧梵罚给他女儿玛达露碧。学生婆罗门！你们不要过于激烈地以婢女之子说侵害安玻德学生婆罗门，那位黑是个伟大的仙人。」
剎帝利的最胜性
    那时，世尊召唤安玻德学生婆罗门：
    「安玻德！你怎么想：这里，如果剎帝利少年与婆罗门少女一起从事性交，他们性交后生下儿子，那剎帝利少年与婆罗门少女所生的儿子，他是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否请令在亡者供养会中或祭食中或牺牲祭中或飨宴中食呢？」
    「乔达摩先生！会令食。」
    「婆罗门们是否教导他圣典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不被隔离。」
    「剎帝利们是否会以剎帝利的灌顶灌顶他呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为母亲的未具足。」
    「安玻德！你怎么想：这里，如果婆罗门少年与剎帝利少女一起从事性交，他们性交后生下儿子，那婆罗门少年与剎帝利少女所生的儿子，他是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否令他在亡者供养会中或祭食中或牺牲祭中或飨宴中食呢？」
    「乔达摩先生！会令食。」
    「婆罗门们是否教导他圣典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不被隔离。」
    「剎帝利们是否会以剎帝利的灌顶灌顶他呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为父亲的未具足。」
    「安玻德！像这样，女子比女子，男子比男子后，剎帝利是最胜的，婆罗门是下劣的。安玻德！你怎么想：这里，如果任何婆罗门被婆罗门们执行剃光头、撒灰后，令从王国或城镇逐出，他是否能在婆罗门中得到座位或水呢？」
    「不，乔达摩先生！」
    「婆罗门们是否令他在亡者供养会中或祭食中或牺牲祭中或飨宴中食呢？」
    「不，乔达摩先生！」
    「婆罗门们是否教导他圣典，或不呢？」
    「不，乔达摩先生！」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！会被隔离。」
    「安玻德！你怎么想：这里，如果任何剎帝利被剎帝利们执行剃光头、撒灰后，令从王国或城镇逐出，是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否令他在亡者供养会中或祭食中或牺牲祭中或飨宴中食呢？」
    「乔达摩先生！会令食。」
    「婆罗门们是否教导他圣典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不被隔离。」
    「安玻德！就这样，剎帝利到达最卑贱：当他被剎帝利们执行剃光头、撒灰后，令从王国或城镇逐出，安玻德！像这样，当剎帝利到达最卑贱时，剎帝利还是最胜的，婆罗门是下劣的。安玻德！这些偈诵被梵王常童子说：
    『在归属于种姓的出生者中，剎帝利是最上的，
      明与行具足者，在天人中他是最上的。』
    安玻德！这些偈诵被那位梵王常童子善吟诵而非恶吟诵；善说而非恶说；伴随利益的而非伴随无利益的，被我同意，安玻德！因为我也这么说：
    『在归属于种姓的出生者中，剎帝利是最上的，
      明与行具足者，在天人中他是最上的。』」
    初诵品[终了]。
明与行之说
    「乔达摩先生！然而，什么是那个行？什么是那个明？」
    「安玻德！对无上明与行具足来说，非被称为血统说或被称为种姓说或被称为慢心说的[说]：『你配得上我，或你不配得上我。』安玻德！有娶或有嫁或有嫁娶处，在那里，这被称为血统说或种姓说或慢心说的[说]：『你配得上我，或你不配得上我。』安玻德！凡任何被血统说系缚或被种姓说系缚或被慢心说系缚者，他们远离无上明与行具足，安玻德！舍断被血统说系缚与被种姓说系缚与被慢心说系缚与被嫁娶系缚后，有无上明与行具足的作证。」
    「乔达摩先生！然而，什么是那个行？什么是那个明？」
    「安玻德！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：……（中略）(在简略中应该如同如191等[译者按：此指DN.2「更胜妙的沙门果」段落]那样使之详细)。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，……（中略）这也是在行中。
    再者，安玻德！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）这也是在行中。
    再者，安玻德！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，……（中略）这也是在行中。
    再者，安玻德！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，……（中略）这也是在行中。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向智与见，……（中略）这也是在明中。……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这也是在明中。安玻德！这是那个明。
    安玻德！这被称为『明具足』、『行具足』、『明与行具足』的比丘，安玻德！没有其它明具足、行具足比这个明具足、行具足更优胜或胜妙的了。
四个败散口
    安玻德！有四个此无上明与行具足的败散口，哪四个呢？安玻德！这里，某位沙门、婆罗门不能得此无上明与行具足，担着一佉梨重的东西进入林野处[而想]：『我将是以落果为食者。』他必然只变成明与行具足者的侍奉者，安玻德！这是此无上明与行具足的第一个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得此无上明与行具足与不能成为以落果为食者，拿了锄头与篮子进入林野处[而想]：『我将是以球根果为食者。』他必然只变成明与行具足者的侍奉者，安玻德！这是此无上明与行具足的第二个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得此无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者，建村落周边或市镇周边的火屋后，住止而侍奉着火，他必然只变成明与行具足者的侍奉者，安玻德！这是此无上明与行具足的第三个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得此无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者、不能成为火的侍奉者，在十字路口建有四门的家屋后住止[而想]：『凡将从这四方来的沙门、婆罗门，我将随分随力地尊敬他。』他必然只变成明与行具足者的侍奉者，安玻德！这是此无上明与行具足的第四个败散口。安玻德！这些是此无上明与行具足的四个败散口。
    安玻德！你怎么想：你连同你的老师是否存在这无上明与行具足呢？」
    「不，乔达摩先生！乔达摩先生！与无上明与行具足相比，我连同我的老师是谁啊！乔达摩先生！我连同我的老师远离无上明与行具足。」
    「安玻德！你怎么想：你连同你的老师是否不能得此无上明与行具足，担着一佉梨重的东西进入林野处[而想]：『我将是以落果为食者。』呢？」
    「不，乔达摩先生！」
    「安玻德！你怎么想：你连同你的老师是否不能得此无上明与行具足与不能成为以落果为食者，拿了锄头与篮子进入林野处[而想]：『我将是以球根果为食者。』呢？」
    「不，乔达摩先生！」
    「安玻德！你怎么想：你连同你的老师是否不能得此无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者，建村落周边或市镇周边的火屋后，住止而侍奉着火呢？」
    「不，乔达摩先生！」
    「安玻德！你怎么想：你连同你的老师是否不能得此无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者、不能成为火的侍奉者，在十字路口建有四门的家屋后住止[而想]：『凡将从这四方来的沙门、婆罗门，我将随分随力地尊敬他。』呢？」
    「不，乔达摩先生！」
    「安玻德！像这样，你连同你的老师是此无上明与行具足的缺陷不足者，凡此无上明与行具足的四个败散口，从那里，你连同你的老师也是缺陷不足者，安玻德！但，这些话被你与你的老师玻科勒沙低婆罗门所说：『谁是卑贱、黑色、梵天脚子孙的秃头假沙门？谁[能]与三明婆罗门有交谈？』而自己却是苦界者、未完成者，安玻德！看！你这位老师玻科勒沙低婆罗门的罪过有多大。
以前仙人状态的实行
    安玻德！玻科勒沙低婆罗门享受憍萨罗国波斯匿王的施物，但，憍萨罗国波斯匿王不允许他面对面，当与他商量时，以透过布帘商量，安玻德！如果他是如法前进领受的乞求者，为什么憍萨罗国波斯匿王不允许他面对面？安玻德！看！你这位老师玻科勒沙低婆罗门的罪过有多大。
    安玻德！你怎么想：这里，坐在象颈部或坐在马背上或站在车子地毯上的憍萨罗国波斯匿王，如果与高官或王族商量任何商量，如果他因此而离开该处站在一旁，那时，如果首陀罗或首陀罗的奴仆走来，站在该处商量那商量[的事而说]：『憍萨罗国波斯匿王这么说；憍萨罗国波斯匿王这么说。』是否他说了国王所说或商量了国王的商量呢？只这样他会是国王或国王[相当]的程度吗？」
    「不，乔达摩先生！」
    「安玻德！你正是这样，凡那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，『我连同我的老师习得那些圣典。』因此你将成为『仙人或为了仙人状态的行者』，这是不可能的。
    安玻德！你怎么想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：凡那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们这么被善浴、善涂油，整理好发须，穿上白衣，具有、具足五种欲自娱，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这么吃已去除黑粒、撒布净肉之米饭与种种汤汁、种种咖哩，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这么以两侧镶边下垂[打扮]的妇女自娱，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这么以尾毛已被整理的骡马车、以长刺棒打驾驶交通工具，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这么在已挖掘护城河、门闩已闩、有资助者的城镇中被拿着长剑武器男子守护，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「安玻德！像这样，你连同你的老师既不是仙人也不是为了仙人状态的行者，安玻德！凡对于我的怀疑或疑惑者，以问题[问]我，我将以解答净化他。」
二相的未见
    那时，世尊出住处进行经行，安玻德学生婆罗门也出住处进行经行。那时，当安玻德学生婆罗门随世尊的经行而经行时，探寻世尊身上的三十二大丈夫相。安玻德学生婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。
    那时，世尊这么想：「这位安玻德学生婆罗门在我的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。」那时，世尊作出像那样的神通作为，使安玻德学生婆罗门看见世尊内缩入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。那时，安玻德学生婆罗门这么想：「沙门乔达摩完全具备三十二大丈夫相，非不完全。」他对世尊这么说：「乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」 「安玻德！现在，你考量适当的时间。」那时，安玻德学生婆罗门前往登上骡马车。
    当时，玻科勒沙低婆罗门从巫葛德离开，与大婆罗门群众一起坐在自己的园林等待安玻德学生婆罗门。那时，安玻德学生婆罗门往自己的园林出发，以车辆一直到车辆能通行之处，然后下车步行，去见玻科勒沙低婆罗门。抵达后，向玻科勒沙低婆罗门问讯，接着在一旁坐下。
    在一旁坐好后，玻科勒沙低婆罗门对安玻德学生婆罗门这么说：「亲爱的安玻德！你是否看见那位乔达摩尊师呢？」
    「先生！我们看见了那位乔达摩尊师。」
    「亲爱的安玻德！那位乔达摩尊师是否有如此好名声被传播，或者不是；那位乔达摩尊师是否像那样的，或者不是像那样的呢？」
    「先生！那位乔达摩尊师有如此好名声被传播，不相异；那位乔达摩尊师是像那样的，不相异，那位乔达摩尊师完全具备三十二大丈夫相，非不完全。」
    「亲爱的安玻德！你与沙门乔达摩一起有任何交谈吗？」
    「先生！我与沙门乔达摩一起有一些交谈。」
    「亲爱的安玻德！你与沙门乔达摩一起有像怎样的交谈呢？」
    那时，安玻德学生婆罗门就将与世尊一起的交谈全部告诉玻科勒沙低婆罗门。
    当这么说时，玻科勒沙低婆罗门对安玻德学生婆罗门这么说：
    「啊！咄！安玻德确实是贤智者，啊！咄！安玻德确实是多闻者，啊！咄！安玻德确实是三明者，先生！男子以像这样行事，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，安玻德！当你这么一再攻击地说乔达摩尊师，然而，那位乔达摩尊师能这么一再导引我们而说。啊！咄！安玻德确实是贤智者，啊！咄！安玻德确实是多闻者，啊！咄！安玻德确实是三明者，先生！男子以像这样行事，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。」 愤怒、不悦意，就以脚踢安玻德学生婆罗门，想要立即地前往见世尊。
玻科勒沙低往见佛陀
    那时，那些婆罗门对玻科勒沙低婆罗门这么说：「先生！现在去见沙门乔达摩极非时机，现在，[请]玻科勒沙低尊师明天去见沙门乔达摩。」那时，玻科勒沙低婆罗门在自己的住处准备胜妙的硬食与软食后，登上车乘，然后令持着火炬，从巫葛德离开，向一奢能伽罗丛林出发。以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。
    在一旁坐好后，玻科勒沙低婆罗门对世尊这么说：「乔达摩先生！我们的徒弟安玻德学生婆罗门来过吗？」
    「婆罗门！你的徒弟安玻德学生婆罗门来过。」
    「乔达摩先生！又，你与安玻德学生婆罗门一起有任何交谈吗？」
    「婆罗门！我与安玻德学生婆罗门一起有一些交谈。」
    「乔达摩先生！你与安玻德学生婆罗门一起有像怎样的交谈呢？」
    那时，世尊将与安玻德学生婆罗门一起的交谈全部告诉玻科勒沙低婆罗门。
    当这么说时，玻科勒沙低婆罗门对世尊这么说：「乔达摩先生！安玻德学生婆罗门是愚痴者，请乔达摩尊师原谅安玻德学生婆罗门。」
    「婆罗门！令安玻德学生婆罗门快乐。」
    那时，玻科勒沙低婆罗门探寻世尊身上的三十二大丈夫相。玻科勒沙低婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。
    那时，世尊这么想：「这位玻科勒沙低婆罗门在我的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。」那时，世尊作出像那样的神通作为，使玻科勒沙低婆罗门看见世尊内缩入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。
    那时，玻科勒沙低婆罗门这么想：「沙门乔达摩完全具备三十二大丈夫相，非不完全。」他对世尊这么说：「乔达摩先生！请乔达摩尊师与比丘僧团同意今日的饮食[供养]。」世尊以沉默同意了。
    那时，玻科勒沙低婆罗门知道世尊同意后，时候到时通知世尊：「乔达摩先生！时候已到，饮食已[准备]完成。」那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去玻科勒沙低婆罗门的住处，抵达后，在设置好的座位坐下。那时，玻科勒沙低婆罗门亲手以胜妙的硬食与软食款待与满足世尊，学生婆罗门则对比丘僧团。那时，世尊食用完毕手离钵时，玻科勒沙低婆罗门取某个低矮坐具后，在一旁坐下。
    那时，世尊对坐在一旁的玻科勒沙低婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知玻科勒沙低婆罗门有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上玻科勒沙低婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
玻科勒沙低-作为优婆塞的陈述
    那时，玻科勒沙低婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明。乔达摩先生！我与儿子、妻子、[自己的]群众、随从归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，请乔达摩尊师如到巫葛德的优婆塞家、优婆夷家那样到玻科勒沙低家，在那里，凡那些学生婆罗门或女学生婆罗门都将对乔达摩尊师问讯，或起立迎接，或看见座位或水，或使心变得净信，那将对他们有长久的利益与安乐。」
    「善说，婆罗门！」
    安玻德经第三终了。
汉巴经文比对(庄春江作)：
    「饶舌的」(bhassā, 疑为rabhasā之讹)，Maurice Walshe先生英译为「暴力的」(violent)。按：rabhasā另译为「凶暴的」。
    「释迦族人」(sakyā)，Maurice Walshe先生夹注原文sāka英译为「[壮如]柚木」([strong as ]teak)。
    「将会破碎」(undriyissatīti，疑为uddrīyissatīti之讹)，Maurice Walshe先生英译为「将摇动」(will quake)。
    「梵罚」(brahmada??ena)，Maurice Walshe先生英译为「神的处罚」(divine punishment)。
    「撒灰后」(bhassapu?ena vadhitvā, 疑为bhasmapu?ena vadhitvā之讹，直译为「被一袋灰打击后」)，Maurice Walshe先生英译为「被以一袋灰处罚」(has been punished with a bag of ashes)。
    「配得上」(arahasi，动词，原意为「值得；值得领受」)，Maurice Walshe先生英译为「值得」(are worthy of)。菩提比丘长老英译为「适合」(to be proper, MN.95)。
    「担着一佉梨重的东西」(khārivividhamādāya, 疑为khārivividhamādāya之讹)，菩提比丘长老英译为「带着他们捆着的生活必需品」(carrying their bundles of requisites, SN.3.11)。按：「一佉梨重」(khāri)，古印度计重量单位，尤其是秤谷物，也指八种沙门的生活必需品。
    「随分随力地」(yathāsatti yathābala?，直译为「依能力、依力量」)，Maurice Walshe先生英译为「我最好的力量与能力」(the best of my strength and ability)。
    「以两侧镶边下垂[打扮]的妇女」(ve?hakanatapassāhi nārīhi)，Maurice Walshe先生英译为「以荷叶边与衣裙折饰打扮的妇女们」(women dressed up in flounces and furbelows)。
    「阴马藏」，南传作「内缩入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。
    「异身」，即「另一个身体」，从经文描述的内容来看，应该就是指「意生身」(manomaya? kāya?，另译为「意做的身体」)，参看《杂阿含857经》「附注」。
    「方便」，南传作「败散口」(apāyamukha?，另译为「损减口」)，Maurice Walshe先生英译为「失败之路」(paths of failure)。
    「圣典」(mante，另译为「咒语；圣言」)，Maurice Walshe先生英译为「曼陀罗；祈祷文；咒语」(mantras)。


长部4经/犬杖经

长部4经/犬杖经(戒蕴品[第一])(庄春江译)
瞻波城的婆罗门、屋主
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在鸯伽进行游行，抵达瞻波，在那里，世尊住在瞻波的伽伽罗莲花池畔。
    当时，犬杖婆罗门住在瞻波，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]。
    瞻波的婆罗门、屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在鸯伽进行游行，已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，瞻波的婆罗门、屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池。
    当时，犬杖婆罗门进入高楼的上层午睡。犬杖婆罗门看见瞻波的婆罗门、屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池。看见后，召唤守护员：
    「守护员先生！为何瞻波的婆罗门、屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池呢？」
    「先生！有位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在鸯伽进行游行，已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他们为了见那位乔达摩尊师而前往。」
    「守护员先生！那样的话，去见瞻波的婆罗门、屋主们，抵达后，请你对瞻波的婆罗门、屋主们这么说：『先生！犬杖婆罗门这么说：「尊师们！请等一下，犬杖婆罗门也为了见沙门乔达摩而前往。」』」
    「是的，先生！」那位守护员回答犬杖婆罗门后，去见瞻波的婆罗门、屋主们。抵达后，对瞻波的婆罗门、屋主们这么说：
    「先生！犬杖婆罗门这么说：『尊师们！请等一下，犬杖婆罗门也为了见沙门乔达摩而前往。』」
犬杖的种种谈说
    当时，五百位各国的婆罗门以某些必须作的事住在瞻波，那些婆罗门听闻：「犬杖婆罗门为了见沙门乔达摩而前往。」那时，那些婆罗门去见犬杖婆罗门。抵达后，对犬杖婆罗门这么说：「是真的吗？犬杖尊师为了见沙门乔达摩而前往？」「是的，先生们！我为了见沙门乔达摩而前往。」
    「犬杖尊师！不要为了见沙门乔达摩而前往，犬杖尊师不值得为了见沙门乔达摩而前往，如果犬杖尊师为了见沙门乔达摩而前往，犬杖先生的名声将会减损，沙门乔达摩的名声将会增加，凡犬杖先生的名声将会减损，沙门乔达摩的名声将会增加者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见犬杖尊师而前来。
    犬杖尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡犬杖尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见犬杖尊师而前来。
    犬杖尊师是富有者、大富者、大财富者，……（中略）。
    犬杖尊师是是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，……（中略）。
    犬杖尊师是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    犬杖尊师是持戒者、戒增长者、具备戒增长，……（中略）。
    犬杖尊师是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    犬杖尊师是许多老师与老师的老师，教导三百位学生婆罗门，又，许多各方、各地希求经典、想学习经典的学生婆罗门来到犬杖先生面前，……（中略）。
    犬杖尊师已衰老、已年老、高龄、年迈、已到了老人期，但，沙门乔达摩既年轻且出家资浅，……（中略）。
    犬杖尊师是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    犬杖尊师是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    犬杖尊师住在瞻波，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]，凡犬杖尊师住在瞻波，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见犬杖尊师而前来。」
佛陀的种种谈说
    当这么说时，犬杖婆罗门对那些婆罗门这么说：
    「那样的话，先生们！请你们也听我的：我们正值得为了见沙门乔达摩而前往，而非沙门乔达摩值得为了见我们而前来。先生们！沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，那位沙门乔达摩不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。
    先生们！沙门乔达摩确实放弃大亲属众后出家，……（中略）。
    先生们！沙门乔达摩确实放弃在地窖与楼上很多金条与金币后出家，……（中略）。
    先生们！沙门乔达摩确实是年轻的，黑发的青年，具备青春的幸福，在人生之初期从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实在父母不欲、泪满面、哭泣着时，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    先生们！沙门乔达摩确实是持戒者、圣戒者、善戒者、具备善戒，……（中略）。
    先生们！沙门乔达摩确实是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    先生们！沙门乔达摩确实是许多老师与老师的老师，……（中略）。
    先生们！沙门乔达摩确实是灭尽欲贪者、离浮躁浅薄者，……（中略）。
    先生们！沙门乔达摩确实是业论者、行动有作用论者、对无恶婆罗门人们的尊敬者，……（中略）。
    先生们！沙门乔达摩确实是高贵族姓、纯剎帝利族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是富有、大富、大财富族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是越过国家、越过地方而来的问题之被询问者，……（中略）。
    先生们！沙门乔达摩确实是被好几千天神生类归依者，……（中略）。
    先生们！沙门乔达摩确实有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』……（中略）。
    先生们！沙门乔达摩确实具备三十二大丈夫相，……（中略）。
    先生们！沙门乔达摩确实是欢迎你来、和善亲切、喜悦、不皱眉头、口齿清晰、先说话的说话者，……（中略）。
    先生们！沙门乔达摩确实是四众的恭敬、敬重、尊重、礼敬、崇敬者，……（中略）。
    先生们！沙门乔达摩确实是被许多天神与人们净信者，……（中略）。
    先生们！沙门乔达摩确实当住在村落或城镇时，非人不在该村落或城镇中迫害，……（中略）。
    先生们！沙门乔达摩确实是团体的领导者，群众的老师，被说为各个宗派始祖的最高者，又，先生们！那些沙门、婆罗门的名声以这样或那样而得，沙门乔达摩的名声不这样而得，然而，沙门乔达摩的名声以无上明与行具足而得，……（中略）。
    先生们！沙门乔达摩确实是被摩揭陀国斯尼耶频毗娑罗王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被憍萨罗国波斯匿王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被玻科勒沙低婆罗门与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是憍萨罗国波斯匿王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，先生们！凡任何沙门或婆罗门来到我们的村落土地者，他们是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，先生们！凡沙门乔达摩确实已到达瞻波，住在瞻波的伽伽罗莲花池畔者，沙门乔达摩是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，以这个理由，那位沙门乔达摩不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。先生们！我对那位沙门乔达摩的称赞只学得那么一些，但那位沙门乔达摩非只有这样的称赞，因为，那位沙门乔达摩有无量的称赞。」
    当这么说时，那些婆罗门对犬杖婆罗门这么说：
    「由于犬杖尊师称赞沙门乔达摩，即使那位沙门乔达摩住在一百由旬处，也足以令有信的善男子为了见那位沙门乔达摩自己背着背包前往。」
    「那样的话，先生们！我们全部为了见那位沙门乔达摩而前往。」
犬杖的深思
    那时，犬杖婆罗门与大婆罗门群众一起前往伽伽罗莲花池。
    那时，当犬杖婆罗门越过丛林时，心中生起了这样的深思：
    「如果我问沙门乔达摩问题，在那里，如果沙门乔达摩对我这么说：『婆罗门！这个问题不应该这样问，婆罗门！这个问题应该这样问。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能如理地问沙门乔达摩问题。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果沙门乔达摩问我问题，如果我不能以问题的回答使他的心满意，在那里，如果沙门乔达摩对我这么说：『婆罗门！这个问题不应该这样回答，婆罗门！这个问题应该这样回答。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能以问题的回答使沙门乔达摩的心满意。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果当我这么接近了却不见沙门乔达摩而返还，以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的、傲慢的、害怕的，我们敢为了见沙门乔达摩而前往，为何当他这么接近了却不见沙门乔达摩而将返还。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。」
    那时，犬杖婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。瞻波的婆罗门、屋主们有些向世尊问讯后，在一旁坐下；有些与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些告知姓名后，在一旁坐下；有些保持沉默，在一旁坐下。
    在那里，犬杖婆罗门带着这许多思惟坐下：
    「如果我问沙门乔达摩问题，在那里，如果沙门乔达摩对我这么说：『婆罗门！这个问题不应该这样问，婆罗门！这个问题应该这样问。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能如理地问沙门乔达摩问题。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果沙门乔达摩问我问题，如果我不能以问题的回答使他的心满意，在那里，如果沙门乔达摩对我这么说：『婆罗门！这个问题不应该这样回答，婆罗门！这个问题应该这样回答。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能以问题的回答使沙门乔达摩的心满意。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。啊！如果沙门乔达摩能问我在自己师承三明中的问题，我就能以问题的回答使他的心满意。」
婆罗门的安立
    那时，世尊以心思量犬杖婆罗门心中的深思后，这么想：
    「这位犬杖婆罗门被自己的心恼害，让我问犬杖婆罗门在自己师承三明中的问题。」
    那时，世尊对犬杖婆罗门这么说：
    「婆罗门！婆罗门们安立[一位]婆罗门具备多少支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语呢？」
    那时，犬杖婆罗门这么想：
    「凡是我想要的、期待的、意趣的、希求的：『啊！如果沙门乔达摩能问我在自己师承三明中的问题，我就能以问题的回答使他的心满意。』在那里，沙门乔达摩问我在自己师承三明中的问题，我将以问题的回答使他的心满意。」
    那时，犬杖婆罗门挺身环视群众后，对世尊这么说：
    「乔达摩先生！婆罗门们安立[一位]婆罗门具备五支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语，哪五支呢？乔达摩先生！这理，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者，是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者；是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立[一位]婆罗门具备这五支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    「婆罗门！但，可能舍置这五支中的一支后，令婆罗门们安立[一位]婆罗门具备四支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这五支中的容色支，容色能作什么呢？乔达摩先生！从这理，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立[一位]婆罗门具备这四支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    「婆罗门！但，可能舍置这四支中的一支后，令婆罗门们安立[一位]婆罗门具备三支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这四支中的经典支，经典能作什么呢？乔达摩先生！从这理，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立[一位]婆罗门具备这三支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    「婆罗门！但，可能舍置这三支中的一支后，令婆罗门们安立[一位]婆罗门具备二支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这三支中的出生支，出生能作什么呢？乔达摩先生！从这理，婆罗门是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立[一位]婆罗门具备这三支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    当这么说时，那些婆罗门对犬杖婆罗门这么说：
    「犬杖尊师不要这么说，犬杖尊师不要这么说，犬杖尊师一向地斥责容色、斥责经典、斥责出生，犬杖尊师跳入沙门乔达摩的话了。」
    那时，世尊对那些婆罗门这么说：
    「如果你们婆罗门们这么想：『犬杖婆罗门是少闻者，犬杖婆罗门是非善作言说事者，犬杖婆罗门是劣慧者，犬杖婆罗门是不能与乔达摩先生一起在言语上对论者。』请犬杖婆罗门停止，请你们与我一起在言语上对论，但，如果你们婆罗门们这么想：『犬杖婆罗门是多闻者，犬杖婆罗门是善做言说事者，犬杖婆罗门是贤智者，犬杖婆罗门是能与乔达摩先生一起在言语上对论者。』请你们停止，请犬杖婆罗门与我一起在言语上对论。」
    当这么说时，犬杖婆罗门对世尊这么说：
    「请乔达摩尊师停止，请乔达摩尊师保持沉默，我将如法地回答他们。」
    那时，犬杖婆罗门对那些婆罗门这么说：
    「请尊师们不要这么说，请尊师们不要这么说：『犬杖尊师一向地斥责容色、斥责经典、斥责出生，犬杖尊师跳入沙门乔达摩的话了。』先生们！我没斥责容色或经典或出生。」
    当时，犬杖婆罗门的外甥，名叫安额葛的学生婆罗门坐在那群群众中。那时，犬杖婆罗门对那些婆罗门这么说：
    「先生们看见这位我的外甥，安额葛学生婆罗门吗？」
    「是的，先生！」
    「先生们！安额葛学生婆罗门是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，除了沙门乔达摩外，比容色，在这群群众中没有完全相同的，安额葛学生婆罗门是是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，我是[他]经典的教导者，安额葛学生婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，我了知[他的]父母，如果安额葛学生婆罗门杀生、未给予而取、诱拐人妻、说虚妄、饮酒，先生们！现在，在这里，容色将作什么呢？经典呢？出生呢？先生们！从这理，婆罗门是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，先生们！婆罗门们安立[一位]婆罗门具备这二支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
戒、慧的谈说
    「婆罗门！但，可能舍置这二支中的一支后，令婆罗门们安立[一位]婆罗门具备一支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「不，乔达摩先生！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一，乔达摩先生！犹如以手洗净手，以脚洗净脚，同样的，乔达摩先生！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一。」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一，婆罗门！犹如以手洗净手，以脚洗净脚，同样的，婆罗门！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一。
    但，婆罗门！什么是那个戒呢？什么是那个慧呢？」
    「乔达摩先生！在这个道理上，我们有的，最高就那么多了，如果乔达摩尊师能说明这所说的义理，那就好了！」
    「那样的话，婆罗门！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」犬杖婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)婆罗门！这样，比丘是戒具足者。婆罗门！这那个戒。……（中略）进入后住于初禅……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅……（中略）他使心转向智与见，这也是以慧，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这也是以慧，婆罗门！这是那个慧。」
犬杖-作为优婆塞的陈述
    当这么说时，犬杖婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，乔达摩先生！法被世尊以种种法门说明，我归依这乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。请乔达摩尊师与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，犬杖婆罗门知道世尊同意了后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，犬杖婆罗门在自己的住处准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去犬杖婆罗门的住处。抵达后，在设置好的座位坐下。
    那时，犬杖婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，犬杖婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，犬杖婆罗门对世尊这么说：
    「乔达摩先生！当在群众中时，如果我起座问讯乔达摩尊师，以那样，那群群众会轻蔑我，如果那群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。乔达摩先生！当在群众中时，如果我合掌，请乔达摩尊师忆持那是我的起座迎接，乔达摩先生！当在群众中时，如果我解开头巾，请乔达摩尊师忆持那是我的以头问讯，乔达摩先生！当在车上时，如果我下车问讯乔达摩尊师，以那样，那群群众会轻蔑我，如果那群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。乔达摩先生！当在车上时，如果我把刺棒举起来，请乔达摩尊师忆持那是我的下车，乔达摩先生！当在车上时，如果我把伞盖降下来，请乔达摩尊师忆持那是我的以头问讯。」
    那时，世尊以法说开示、劝导、鼓励犬杖婆罗门，使之欢喜后，起座离开。
    犬杖经第四终了。
汉巴经文比对(庄春江作)：
    「出家资浅」(taru?apabbajito，逐字值译为「年轻+出家」)，Maurice Walshe英译为「新出家为流浪者」(newly gone forth as a wanderer)。
    「对无恶婆罗门人们的尊敬者」(apāpapurekkhāro brahma??āya pajāya，逐字值译为「无+恶+尊敬者-婆罗门-人们」)，Maurice Walshe英译为「尊敬的无可责难的婆罗门生活方式」(honouring the blameless Brahmin way of life)。


长部5经/古得旦得经

长部5经/古得旦得经(戒蕴品[第一])(庄春江译)
柯奴玛得的婆罗门、屋主
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在摩揭陀进行游行，抵达名叫柯奴玛得的摩揭陀人婆罗门村落，在那里，世尊住在柯奴玛得的芒果树苖圃中。
    当时，古得旦得婆罗门住在柯奴玛得，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]。
    当时，有一个大牲祭已为古得旦得婆罗门准备好了：七百头公牛、七百头小公牛、七百头小母牛、七百头山羊、七百头公羊为了牲祭已被带到祭坛的诸柱子。
    柯奴玛得的婆罗门、屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在摩揭陀进行游行，已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，柯奴玛得的婆罗门、屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃。
    当时，古得旦得婆罗门进入高楼的上层午睡。古得旦得婆罗门看见柯奴玛得的婆罗门、屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃。看见后，召唤守护员：
    「守护员先生！为何柯奴玛得的婆罗门、屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃呢？」
    「先生！有位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在摩揭陀进行游行，已到达柯奴玛得，住在芒果树苖圃中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他们为了见那位乔达摩尊师而前往。」
    那时，古得旦得婆罗门这么想：
    「我听闻此：『沙门乔达摩知道三种牲祭执行的十六个资助。』而我不知道三种牲祭执行的十六个资助，我想要祭大牲祭，让我去见沙门乔达摩后，问三种牲祭执行的十六个资助。」
    那时，古得旦得婆罗门召唤守护员：
    「守护员先生！那样的话，去见柯奴玛得的婆罗门、屋主们，抵达后，请你对柯奴玛得的婆罗门、屋主们这么说：『先生！古得旦得婆罗门这么说：「尊师们！请等一下，古得旦得婆罗门也为了见沙门乔达摩而前往。」』」
    「是的，先生！」那位守护员回答古得旦得婆罗门后，去见柯奴玛得的婆罗门、屋主们。抵达后，对柯奴玛得的婆罗门、屋主们这么说：
    「先生！古得旦得婆罗门这么说：『尊师们！请等一下，古得旦得婆罗门也为了见沙门乔达摩而前往。』」
古得旦得的种种谈说
    当时，好几百位住在柯奴玛得的婆罗门：「我们将参与古得旦得婆罗门的大牲祭。」那些婆罗门听闻：「古得旦得婆罗门为了见沙门乔达摩而前往。」那时，那些婆罗门去见古得旦得婆罗门。
    抵达后，对古得旦得婆罗门这么说：「是真的吗？古得旦得尊师为了见沙门乔达摩而前往？」
    「是的，先生们！我为了见沙门乔达摩而前往。」
    「古得旦得尊师！不要为了见沙门乔达摩而前往，古得旦得尊师不值得为了见沙门乔达摩而前往，如果古得旦得尊师为了见沙门乔达摩而前往，古得旦得先生的名声将会减损，沙门乔达摩的名声将会增加，凡古得旦得先生的名声将会减损，沙门乔达摩的名声将会增加者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见古得旦得尊师而前来。
    古得旦得尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡古得旦得尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见古得旦得尊师而前来。
    古得旦得尊师是富有者、大富者、大财富者、多财产资具者、多金银者，……（中略）。
    古得旦得尊师是是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，……（中略）。
    古得旦得尊师是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    古得旦得尊师是持戒者、戒增长者、具备戒增长，……（中略）。
    古得旦得尊师是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    古得旦得尊师是许多老师与老师的老师，教导三百位学生婆罗门，又，许多各方、各地希求经典、想学习经典的学生婆罗门来到古得旦得先生面前，……（中略）。
    古得旦得尊师已衰老、已年老、高龄、年迈、已到了老人期，但，沙门乔达摩既年轻且出家资浅，……（中略）。
    古得旦得尊师是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    古得旦得尊师是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    古得旦得尊师住在柯奴玛得，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]，凡古得旦得尊师住在柯奴玛得，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见古得旦得尊师而前来。」
佛陀的种种谈说
    当这么说时，古得旦得婆罗门对那些婆罗门这么说：
    「那样的话，先生们！请你们也听我的：我们正值得为了见沙门乔达摩而前往，而非沙门乔达摩值得为了见我们而前来。先生们！沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，那位沙门乔达摩不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。
    先生们！沙门乔达摩确实放弃大亲属众后出家，……（中略）。
    先生们！沙门乔达摩确实放弃在地窖与楼上很多金条与金币后出家，……（中略）。
    先生们！沙门乔达摩确实是年轻的，黑发的青年，具备青春的幸福，在人生之初期从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实在父母不欲、泪满面、哭泣着时，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    先生们！沙门乔达摩确实是持戒者、圣戒者、善戒者、具备善戒，……（中略）。
    先生们！沙门乔达摩确实是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    先生们！沙门乔达摩确实是许多老师与老师的老师，……（中略）。
    先生们！沙门乔达摩确实是灭尽欲贪者、离浮躁浅薄者，……（中略）。
    先生们！沙门乔达摩确实是业论者、行动有作用论者、对无恶婆罗门人们的尊敬者，……（中略）。
    先生们！沙门乔达摩确实是高贵族姓、纯剎帝利族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是富有、大富、大财富族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是越过国家、越过地方而来的问题之被询问者，……（中略）。
    先生们！沙门乔达摩确实是被好几千天神生类归依者，……（中略）。
    先生们！沙门乔达摩确实有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』……（中略）。
    先生们！沙门乔达摩确实具备三十二大丈夫相，……（中略）。
    先生们！沙门乔达摩确实是欢迎你来、和善亲切、喜悦、不皱眉头、口齿清晰、先说话的说话者，……（中略）。
    先生们！沙门乔达摩确实是四众的恭敬、敬重、尊重、礼敬、崇敬者，……（中略）。
    先生们！沙门乔达摩确实是被许多天神与人们净信者，……（中略）。
    先生们！沙门乔达摩确实当住在村落或城镇时，非人不在该村落或城镇中迫害，……（中略）。
    先生们！沙门乔达摩确实是团体的领导者，群众的老师，被说为各个宗派始祖的最高者，又，先生们！那些沙门、婆罗门的名声以这样或那样而得，沙门乔达摩的名声不这样而得，然而，沙门乔达摩的名声以无上明与行具足而得，……（中略）。
    先生们！沙门乔达摩确实是被摩揭陀国斯尼耶频毗娑罗王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被憍萨罗国波斯匿王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被玻科勒沙低婆罗门与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是憍萨罗国波斯匿王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中，又，先生们！凡任何沙门或婆罗门来到我们的村落土地者，他们是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，先生们！凡沙门乔达摩确实已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中者，沙门乔达摩是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，以这个理由，那位沙门乔达摩不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。先生们！我对那位沙门乔达摩的称赞只学得那么一些，但那位沙门乔达摩非只有这样的称赞，因为，那位沙门乔达摩有无量的称赞。」
    当这么说时，那些婆罗门对古得旦得婆罗门这么说：
    「由于古得旦得尊师称赞沙门乔达摩，即使那位沙门乔达摩住在一百由旬处，也足以令有信的善男子为了见那位沙门乔达摩自己背着背包前往。」
    「那样的话，先生们！我们全部为了见那位沙门乔达摩而前往。」
    那时，古得旦得婆罗门与大婆罗门群众一起往芒果树苖圃去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。柯奴玛得的婆罗门、屋主们有些向世尊问讯后，在一旁坐下；有些与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些告知姓名后，在一旁坐下；有些保持沉默，在一旁坐下。
    在一旁坐好后，古得旦得婆罗门对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩知道三种牲祭执行的十六个资助。』而我不知道三种牲祭执行与十六个资助，我想要祭大牲祭，请乔达摩尊师教导三种牲祭执行与十六个资助，那就好了！」
    「那样的话，婆罗门！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」古得旦得婆罗门回答世尊。
    世尊这么说：
    「婆罗门！从前，有一位名叫大征服的国王，是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者，婆罗门！那时，大征服国王在独处静坐禅修时心中生起了这样的深思：『属于人的广大财富已被我获得，我征服大片土地圆周后而住，让我祭大牲祭，这会对我有长久的利益与安乐。』
    婆罗门！那时，大征服国王召唤祭司婆罗门后这么说：『婆罗门！这理，我在独处静坐禅修时心中生起了这样的深思：「属人的广大财富已被我获得，我征服大片土地圆周后而住，让我祭大牲祭，这会对我有长久的利益与安乐。」婆罗门！我想要祭大牲祭，请尊师教诫我，则对我会有长久的利益与安乐。』
    婆罗门！当这么说时，祭司婆罗门对大征服国王这么说：『国王尊师的国土看得见有刺的、有压迫的村落掠夺者，看得见城镇掠夺者，看得见城市掠夺者，看得见道路掠夺者，国王尊师在国土有刺的、有压迫的之下升高供祭租税，因为那样，国王尊师会是不尽义务者，如果国王尊师这么想：「我将以杀害，或以捕捉，或以没收，或以呵责，或以放逐除去贼难。」这样，这贼难的根绝是不完全的，将有那些从杀害中的幸存者，他们之后将加害国王的国土，但，由于这个安排，这样，这贼难的根绝是完全的：国王尊师！那么，凡在国王尊师的国土中能够耕作与畜牧者，请国王尊师给他们种子与食物，凡在国王尊师的国土中能够买卖者，请国王尊师给他们资金，凡在国王尊师的国土中能够为国王做事者，请国王尊师安排他们食物与工资，则那些热衷自己职业的人将不加害，而将有国王的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们将住于喜悦、欣喜、抱着儿子跳舞、家不闭户。』
    『是的，先生！』婆罗门！大征服国王回答祭司婆罗门后，凡在国王的国土中能够耕作与畜牧者，大征服国王尊师给他们资金，凡在国王的国土中能够耕作与畜牧者，大征服国王尊师给他们种子与食物，凡在国王的国土中能够买卖者，大征服国王尊师给他们资金，凡在国王的国土中能够为国王做事者，大征服国王尊师安排他们食物与工资，那些热衷自己职业的人不加害，而有国王的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们住于喜悦、欣喜、抱着儿子跳舞、家不闭户。
    婆罗门！那时，大征服国王召唤祭司婆罗门后这么说：『遵师[说]的贼难已被我除去，由于尊师的安排，有我的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们住于喜悦、欣喜、抱着儿子跳舞、家不闭户。婆罗门！我想要祭大牲祭，请尊师教诫我，则对我会有长久的利益与安乐。』
四个资助
    『那样的话，国王尊师！凡在国王尊师国土中的市镇与地方依靠的剎帝利，请国王尊师召唤他们：「先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」凡在国王尊师国土中市镇与地方的大臣与侍臣，……（中略）凡在国王尊师国土中市镇与地方大财富的婆罗门，……（中略）凡在国王尊师国土中市镇与地方富有的屋主，请国王尊师召唤他们：「先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」』
    『是的，先生！』婆罗门！大征服国王回答祭司婆罗门后，凡在国王尊师国土中的市镇与地方依靠的剎帝利，国王尊师召唤他们：『先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。』
    『国王尊师！请祭牲祭，大王！是牲祭的时机。』
    凡在国王尊师国土中市镇与地方的大臣与侍臣，……（中略）凡在国王尊师国土中市镇与地方大财富的婆罗门，……（中略）凡在国王尊师国土中市镇与地方富有的屋主，国王尊师召唤他们：『先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」
    『国王尊师！请祭牲祭，大王！是牲祭的时机。』
    像这样，这四个同意群就是那个牲祭的资助。
八个资助
    大征服国王具备八支：从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见；是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者； 是有力量者、具备忠贞的、受教诫矫正的四种军，确实能够在敌人中有名声的；是有信的施与者、施主，对沙门、婆罗门、贫民、旅人、流浪者、乞丐不关闭大门者，作福的涌泉者；是对那些应该听闻的多闻者，知道那些所说的道理：『这是这个所说的道理，这是这(那)个所说的道理。』是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，大征服国王具备这八支，像这样，这八支就是那个牲祭的资助。
四个资助
    祭司婆罗门具备四支：从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，祭司婆罗门具备这四支，像这样，这四支就是那个牲祭的资助。
三种
    婆罗门！那时，祭司婆罗门就在牲祭前教导大征服国王三种：『当国王尊师想要祭大牲祭时，可能有任何的后悔：「我的大财富聚集将减少。」国王尊师不应该作这样的后悔。当国王尊师祭着大牲祭时，可能有任何的后悔：「我的大财富聚集减少了。」国王尊师不应该作这样的后悔。当国王尊师已祭大牲祭时，可能有任何的后悔：「我的大财富聚集已减少了。」国王尊师不应该作这样的后悔。』婆罗门！这是祭司婆罗门就在牲祭前教导大征服国王的三种。
十相
    婆罗门！那时，祭司婆罗门就在牲祭前以十相排除大征服国王对参与者的后悔：『尊师！杀生者与离杀生者都将来到牲祭，在那里，凡杀生者，依那样就成为他们的，在那里，凡离杀生者，关于(为了)他们，请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。尊师！未给予而取者与离未给予而取者都将来到牲祭，……（中略）邪淫者与离邪淫者……妄语者与离妄语者……离间语者与离离间语者……粗恶语者与离粗恶语者……杂秽语者与离杂秽语者……贪婪者与不贪婪者……瞋心者与无瞋心者……邪见者与正见者……在那里，凡邪见者，依那样就成为他们的，在那里，凡正见者，关于他们，请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。』婆罗门！这是祭司婆罗门就在牲祭前以十相排除大征服国王对参与者的后悔。
十六相
    婆罗门！那时，祭司婆罗门以十六相开示、劝导、鼓励祭着大牲祭的大征服国王的心，使之欢喜：『当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，没召唤那市镇与地方依靠的剎帝利，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师召唤过市镇与地方依靠的剎帝利，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，没召唤那市镇与地方的大臣与侍臣，……（中略）市镇与地方大财富的婆罗门……（中略）市镇与地方富有的屋主，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师召唤过市镇与地方富有的屋主，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，非从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，不是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）不是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者，……（中略）不是有力量者、具备忠贞的、受教诫矫正的四种军，确实能够在敌人中有名声的，……（中略）不是有信的施与者、施主，对沙门、婆罗门、贫民、旅人、流浪者、乞丐不关闭大门者，作福的涌泉者，……（中略）不是对那些应该听闻的多闻者，知道那些所说的道理：『这是这个所说的道理，这是这(那)个所说的道理。』……（中略）不是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，但祭司婆罗门非从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师的祭司婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，但祭司婆罗门不是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者，……（中略）不是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，……（中略）不是持戒者、戒增长者、具备戒增长，……（中略）不是贤智的、有智慧的、第一或第二个举起献祭的杓子者，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师的祭司婆罗门是贤智的、有智慧的、第一或第二个举起献祭的杓子者，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    婆罗门！祭司婆罗门以这十六相开示、劝导、鼓励祭着大牲祭的大征服国王的心，使之欢喜。
    婆罗门！在这个牲祭中，既没牛被杀，也没山羊与羊被杀，没鸡与猪被杀，没种种的生类来到杀害，没树木为了绑牺牲畜被切断，没吉祥草为了牲祭的草座被割，凡是『奴隶』或『仆人』或『工人』者，他们不被棒杖威胁，不被害怕威胁，不泪流满面、哭泣地作准备，那时，他们做他们想做的；他们不做他们不想做的，凡想要的，他做；凡不想要的，他不做，那牲祭以酥、油、生酥、酪、蜂蜜、糖蜜进行而完成。
    婆罗门！那时，市镇与地方依靠的剎帝利、市镇与地方的大臣与侍臣、市镇与地方大财富的婆罗门、市镇与地方富有的屋主取了许多自己的财产来见大征服国王后，这么说：『陛下！这许多自己的财产是为陛下持来，请陛下接受。』
    『先生们！我的这许多自己的财产已被如法、强力地准备足够，那是你们的，请你们从这里拿走更多的。』
    他们被国王拒绝，离开到一旁这么商量：『如果我们再运这些自己的财产回自己的家，这对我们是不适当的，大征服国王祭大牲祭，来吧，让我们跟随献供者献供。』
    婆罗门！那时，市镇与地方依靠的剎帝利在牲祭场所的东方设立施物，市镇与地方的大臣与侍臣在牲祭场所的南方设立施物，市镇与地方大财富的婆罗门在牲祭场所的西方设立施物，市镇与地方富有的屋主在牲祭场所的北方设立施物。
    婆罗门！在这些牲祭中，也既没牛被杀，也没山羊与羊被杀，没鸡与猪被杀，没种种的生类来到杀害，没树木为了绑牺牲畜被切断，没吉祥草为了牲祭的草座被割，凡是『奴隶』或『仆人』或『工人』者，他们不被棒杖威胁，不被害怕威胁，不泪流满面、哭泣地作准备，那时，他们做他们想做的；他们不做他们不想做的，凡想要的，他做；凡不想要的，他不做，那牲祭以酥、油、生酥、酪、蜂蜜、糖蜜进行而完成。
    像这样，四个同意群以及大征服国王具备八支、祭司婆罗门具备四支、三种，婆罗门！这被称为三种牲祭执行与十六个资助。」
    当这么说时，那些婆罗门成为吵杂、高声、大声的：「啊！[这么好的]牲祭，啊！[这么好的]牲祭的执行。」而古得旦得婆罗门变得沉默地坐着。
    那时，那些婆罗门对古得旦得婆罗门这么说：「古得旦得尊师怎么不大大地随喜沙门乔达摩已善说的善说呢？」
    「先生们！我非不大大地随喜沙门乔达摩已善说的善说，凡如果不大大地随喜沙门乔达摩已善说的善说者，他的头会裂开，但，先生们！我这么想：『沙门乔达摩不这么说：「我听说这样。」或「那应该是这样。」』然而，沙门乔达摩就这样说：『那是这样；那是像这样。』先生们！我这么想：『沙门乔达摩必定是那时牲祭主人的大征服国王或那个牲祭的司祭者祭司婆罗门。』乔达摩尊师证知祭或司祭这样的牲祭后，以身体的崩解，死后往生到善趣、天界吗？」
    「婆罗门！我证知祭或司祭这样的牲祭后，以身体的崩解，死后往生到善趣、天界，我那时是那个牲祭的司祭者祭司婆罗门。」
经常性施物-随家牲祭
    「乔达摩先生！有其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡那些随家牲祭的经常性施物被施与持戒的出家人者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么因、什么缘，依此而那随家牲祭的经常性施物比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！像这样的牲祭，阿罗汉或到达阿罗汉到者不前往，那是什么缘因呢？婆罗门！因为，在那里，棒杖的殴打、扼住脖子被看见，因此，像这样的牲祭，阿罗汉或到达阿罗汉到者不前往，婆罗门！但，凡那些随家牲祭的经常性施物被施与持戒的出家人者，婆罗门！像这样的牲祭，阿罗汉或到达阿罗汉到者前往，那是什么缘因呢？婆罗门！因为，在那里，棒杖的殴打、扼住脖子没被看见，因此，像这样的牲祭，阿罗汉或到达阿罗汉到者前往，婆罗门！这个因、这个缘，依此而那随家牲祭的经常性施物比这三种牲祭执行的十六个资助较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡为四方僧团造住处者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡以明净心归依佛、归依法、归依僧团者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡以明净心受持学处：戒绝杀生，戒绝未给予而取，戒绝邪淫，戒绝妄语，戒绝榖酒、果酒、酒放逸处者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)婆罗门！这样，比丘是戒具足者。……（中略）进入后住于初禅，婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。他使心转向智与见，……（中略）婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。婆罗门！没有其他牲祭的执行比这种牲祭的执行更优胜或胜妙的了。」
古得旦得-作为优婆塞的陈述
    当这么说时，古得旦得婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，乔达摩先生！我释放这七百头公牛、七百头小公牛、七百头小母牛、七百头山羊、七百头公羊给与活命，让它们吃新鲜的草，让它们喝凉水，让它们吹它们的凉风。」
入流果的作证
    那时，世尊对古得旦得婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知古得旦得婆罗门有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上古得旦得婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，古得旦得婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：「乔达摩先生！请乔达摩尊师与比丘僧团同意今日的饮食[供养]。」世尊以沉默同意了。
    那时，古得旦得婆罗门知道世尊同意了后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，古得旦得婆罗门在自己的牲祭处准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去古得旦得婆罗门的牲祭处。抵达后，在设置好的座位坐下。
    那时，古得旦得婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，古得旦得婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励古得旦得婆罗门，使之欢喜，接着起座离开。
    古得旦得经第五终了。
汉巴经文比对(庄春江作)：
    「出家资浅」(taru?apabbajito，逐字值译为「年轻+出家」)，Maurice Walshe英译为「新出家为流浪者」(newly gone forth as a wanderer)。
    「对无恶婆罗门人们的尊敬者」(apāpapurekkhāro brahma??āya pajāya，逐字值译为「无+恶+尊敬者-婆罗门-人们」)，Maurice Walshe英译为「尊敬的无可责难的婆罗门生活方式」(honouring the blameless Brahmin way of life)。
    「对参与者」(pa?iggāhakesu，原意为「领受者；受纳者；受者；受取者」现依下文文意改译)，Maurice Walshe英译为「对领受者」(for the recipient)。
    「关于他们，请尊师祭祀，请尊师坚持，请尊师喜悦」(te ārabbha yajata? bhava?, sajjata? bhava?, modata? bhava?)，Maurice Walshe英译为「将有一个成功的献祀与将在其中欢喜」(will have a successful sacrifice and will rejoice in it)。按：「请坚持」(sajjata?)，原意为「执着」(sajja)。
    「他的头会裂开」(Muddhāpi tassa vipateyya，疑为Muddhāpi tassa vidāleyya之误)，菩提比丘长老英译为「一个人的头会裂开」(one's head would split apart, AN.3.75)。
    「祀具」，南传作「资助」(parikkhāra?，另译为「资具；资财；必需品」)，Maurice Walshe英译为「必要的」(requisites)。
    「近王者」，南传作「为国王做事者」(rājaporise，另译为「王臣；王事」)，Maurice Walshe英译为「那些在政府中服务者」(those in government service )。


长部6经/摩诃里经

长部6经/摩诃里经(戒蕴品[第一])(庄春江译)
婆罗门使者的事
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，众多憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者以某些必须作的事住在毗舍离。那些憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩住在毗舍离大林重阁讲堂，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，那些憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者去大林重阁讲堂。而当时，尊者那提迦为世尊的侍者。那时，那些憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者去见尊者那提迦。抵达后，对尊者那提迦这么说：
    「那提迦先生！那位乔达摩尊师现在住在哪里呢？我们想要见那位乔达摩尊师。」
    「朋友们！这不是见世尊的时机，世尊在静坐禅修。」
    那时，那些憍萨罗国的婆罗门使者与摩揭陀国的婆罗门使者就在那里坐在一旁[说]：
    「见到那位乔达摩尊师后，我们才要走。」
汉巴经文比对(庄春江作)：
    「修习一边之定」(eka?sabhāvito samādhi)，Maurice Walshe英译为「进入一边定」(goes into one-side samādhi)。「一边」(eka?sa)，另译为「一向；单一方向」。


长部7经/若里亚经

长部7经/若里亚经(戒蕴品[第一])(庄春江译)
二位出家者的事
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，有两位出家者：游行者目地亚与木钵者的徒弟若里亚来见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，那两位出家者对世尊这么说：
    「乔达摩朋友！如何，命即是身体，或者，命是一、身体是另一呢？」
    「那样的话，朋友们！你们要听！你们要好好作意！我要说了。」
    「是的，朋友！」那两位出家者回答世尊。
    世尊这么说：
    「朋友们！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)朋友们！这样，比丘是戒具足者。……（中略）进入后住于初禅。朋友们！凡这么知、这么见的比丘，『命即是身体』或『命是一、身体是另一』：这是他适当的话吗？」
    「朋友！凡这么知、这么见的比丘，『命即是身体』或『命是一、身体是另一』：这是他适当的话。」
    「朋友们！但，我这么知、这么见，而我不说：『命即是身体』或『命是一、身体是另一』。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅。朋友们！凡这么知、这么见的比丘，『命即是身体』或『命是一、身体是另一』：这是他适当的话吗？」
    「朋友！凡这么知、这么见的比丘，『命即是身体』或『命是一、身体是另一』：这是他适当的话。」
    「朋友们！但，我这么知、这么见，而我不说：『命即是身体』或『命是一、身体是另一』。……（中略）他使心转向智与见，……（中略）。朋友们！凡这么知、这么见的比丘，『命即是身体』或『命是一、身体是另一』：这是他适当的话吗？」
    「朋友！凡这么知、这么见的比丘，『命即是身体』或『命是一、身体是另一』：这是他适当的话。」
    「朋友们！但，我这么知、这么见，而我不说：『命即是身体』或『命是一、身体是另一』。……（中略）
    他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』朋友们！凡这么知、这么见的比丘，『命即是身体』或『命是一、身体是另一』：这是他适当的话吗？」
    「朋友！凡这么知、这么见的比丘，『命即是身体』或『命是一、身体是另一』：这是他适当的话。」
    「朋友们！但，我这么知、这么见，而我不说：『命即是身体』或『命是一、身体是另一』。」
    这就是世尊所说，悦意的两位出家者欢喜世尊所说。
    若里亚经第七终了。
汉巴经文比对(庄春江作)：


长部8经/狮子吼大经

长部8经/狮子吼大经(戒蕴品[第一])(庄春江译)
裸体迦叶的事
    我听到这样：
    有一次，世尊住在巫鲁领之葛那葛得勒的鹿野苑。
    那时，裸体迦叶去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，裸体迦叶对世尊这么说：
    「我听闻乔达摩先生：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』乔达摩先生！凡那些这么说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，乔达摩先生！是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？我们不想诽谤乔达摩尊师。」
    「迦叶！凡那些这么说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。迦叶！这理，我以清净、超越人的天眼看见某位苦行者、艰涩生活者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又，迦叶！这理，我以清净、超越人的天眼看见某位苦行者、艰涩生活者以身体的崩解，死后往生到善趣、天界。
    迦叶！这理，我以清净、超越人的天眼看见某位苦行者、少苦之住者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又，迦叶！这理，我以清净、超越人的天眼看见某位苦行者、少苦之住者以身体的崩解，死后往生到善趣、天界。迦叶！我这么如实了知这些苦行者的来处、趣处、死没、往生，我怎么会呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者呢？
    迦叶！有某些贤智、聪敏、知异论、犀利的沙门、婆罗门，他们以慧的状态去破坏我认为的恶见，他们在某些地方与我共同同意，在某些地方则不同意，某一些他们说『好』的，我们也说『好』，某一些他们说『不好』的，我们也说『不好』，某一些他们说『好』的，我们说『不好』，某一些他们说『不好』的，我们说『好』。
    某一些我们说『好』的，其他人也说『好』，某一些我们说『不好』的，其他人也说『不好』，某一些我们说『不好』的，其他人说『好』，某一些我们说『好』的，其他人说『不好』。
审问的谈说
    我去见他们后，这么说：『道友们！关于那些我们不同意的地方，让那些地方存续，关于那些我们同意的地方，在那里，令智者们以大师比大师、僧团比僧团地审问、质问、追究：『凡尊师们的这些不善法、名为不善的；有过失的、名为有过失的；不应亲近的、名为不应亲近的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，谁在这些法上完整地舍断后转起？沙门乔达摩呢？还是其他团体的阿阇梨尊师们呢？』
    迦叶！这是可能的，智者们经审问、质问、追究，会这么说：『凡尊师们的这些不善法、名为不善的；有过失的、名为有过失的；不应亲近的、名为不应亲近的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，沙门乔达摩在这些法上完整地舍断后转起，但其他团体的阿阇梨尊师们[只部分地]。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。
    其次，迦叶！令智者们以大师比大师、僧团比僧团地审问、质问、追究：『凡尊师们的这些善法、名为善的；无过失的、名为无过失的；应亲近的、名为应亲近的；对圣者适当的、名为对圣者适当的；白的、名为白的，谁在这些法上完整地受持后转起？沙门乔达摩呢？还是其他团体的阿阇梨尊师们呢？』
    迦叶！这是可能的，智者们经审问、质问、追究，会这么说：『凡尊师们的这些善法、名为善的；无过失的、名为无过失的；应亲近的、名为应亲近的；对圣者适当的、名为对圣者适当的；白的、名为白的，沙门乔达摩在这些法上完整地受持后转，但其他团体的阿阇梨尊师们[只部分地]。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。
    其次，令智者们以大师比大师、僧团比僧团地审问、质问、追究：『凡尊师们的这些不善法、名为不善的；有过失的、名为有过失的；不应亲近的、名为不应亲近的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，谁在这些法上完整地舍断后转起？乔达摩的弟子僧团呢？还是其他团体阿阇梨尊师们的弟子僧团呢？』
    迦叶！这是可能的，智者们经审问、质问、追究，会这么说：『凡尊师们的这些不善法、名为不善的；有过失的、名为有过失的；不应亲近的、名为不应亲近的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，乔达摩的弟子僧团在这些法上完整地舍断后转起，但其他团体的阿阇梨尊师们的弟子僧团[只部分地]。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。
    其次，迦叶！令智者们以大师比大师、僧团比僧团地审问、质问、追究：『凡尊师们的这些善法、名为善的；无过失的、名为无过失的；应亲近的、名为应亲近的；对圣者适当的、名为对圣者适当的；白的、名为白的，谁在这些法上完整地受持后转起？乔达摩的弟子僧团呢？还是其他团体的阿阇梨尊师们的弟子僧团呢？』
    迦叶！这是可能的，智者们经审问、质问、追究，会这么说：『凡尊师们的这些善法、名为善的；无过失的、名为无过失的；应亲近的、名为应亲近的；对圣者适当的、名为对圣者适当的；白的、名为白的，乔达摩的弟子僧团在这些法上完整地受持后转，但其他团体的阿阇梨尊师们的弟子僧团[只部分地]。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。
八支圣道
    迦叶！有道、有道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、法之说者、律之说者。』迦叶！哪个道、哪个道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、法之说者、律之说者。』呢？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，迦叶！这个道、这个道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、法之说者、律之说者。』」
苦行着手者的谈说
    当这么说时，裸体迦叶对世尊这么说：
    「乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分：他是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……（中略）七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践。
    乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分：他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物。
    乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分：他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，他睡荆棘睡垫、板床、坚硬地面，他是住露地者、随处住者，他是吃腐坏食物者、致力于吃腐坏食物的实践者，他是不喝饮料者、不喝饮料状态的实践者，他住于致力于黄昏前水浴三次的实践者。」
无利益的苦行着手者的谈说
    「迦叶！他是裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿粗麻布、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。」
    当这么说时，裸体迦叶对世尊这么说：
    「乔达摩先生！沙门身分是困难的，婆罗门身分是困难的。」
    「迦叶！在世间中，这是自然[的]：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！他是裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的下女也能做：『来吧！我要成为裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，我要住于致力于定期吃食物的实践。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的下女也能做：『来吧！我要成为食生菜者、食稗子者、……（中略）我要以森林的根与果实食物维生，以落下的果实为食物践。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿粗麻布、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的下女也能做：『来吧！我要穿粗麻布、麻的混织物、……（中略）我要住于致力于黄昏前水浴三次的实践者。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    当这么说时，裸体迦叶对世尊这么说：
    「乔达摩先生！沙门身分是难知的，婆罗门身分是难知的。」
    「迦叶！在世间中，这是自然[的]：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！他是裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的下女也能知道：『这位是裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的下女也能知道：『这位是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物践。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿粗麻布、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的下女也能知道：『这位穿粗麻布、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
戒定慧具足
    当这么说时，裸体迦叶对世尊这么说：
    「乔达摩先生！什么是戒具足？什么是心具足？什么是慧具足？」
    「迦叶！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-193[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备正念与正知，已知足。
    「迦叶！比丘如何是戒具足者呢？迦叶！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，这在他的戒中。……（中略）(在简略中应该如同如194-210[译者按：此指DN.2「小戒」段落]使之详细)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、……（中略）(在简略中应该如同如211[译者按：此指DN.2「大戒」段落]使之详细)药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    迦叶！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖，迦叶！犹如敌人已被杀害的剎帝利灌顶王，在任何地方都不看见敌人的恐怖，同样的，迦叶！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖。已具备这圣戒蕴，他自身内感受无过失的安乐，迦叶！这样，比丘是戒具足者，迦叶！这是戒具足。……（中略）进入后住于初禅，这也是以心具足。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，这也是以心具足，迦叶！这是心具足。
    当那个心是这样入定的、……（中略）他使心转向智与见，这也是以慧，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这也是以慧，迦叶！这是慧具足。
    迦叶！没有其它戒具足、心具足、慧具足比这个戒具足、心具足、慧具足更优胜或胜妙的了。
狮子吼的谈说
    迦叶！有一些沙门、婆罗门是戒论者，他们以许多法门称赞戒，迦叶！所有最高圣戒之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上戒。
    迦叶！有一些沙门、婆罗门是苦行与嫌厌论者，他们以许多法门称赞苦行与嫌厌，迦叶！所有最高圣苦行与嫌厌之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上嫌厌。
    迦叶！有一些沙门、婆罗门是慧论者，他们以许多法门称赞慧，迦叶！所有最高圣慧之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上慧。
    迦叶！有一些沙门、婆罗门是解脱论者，他们以许多法门称赞解脱，迦叶！所有最高圣解脱之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上解脱。
    迦叶！这是可能的：其他外道游行者会这么说：『沙门乔达摩吼师子吼，但在那空屋中吼，非在群众中。』应该对他们说：『不要这么[说]！』迦叶！应该这么说：『沙门乔达摩吼师子吼，但在那空屋中吼，也在群众中吼。』
    迦叶！这是可能的：其他外道游行者会这么说：『沙门乔达摩吼师子吼，在群众中吼，而没有自信地吼。』应该对他们说：『不要这么[说]！』迦叶！应该这么说：『沙门乔达摩吼师子吼，在群众中吼，也有自信地吼。』
    迦叶！这是可能的：其他外道游行者会这么说：『沙门乔达摩吼师子吼，在群众中吼，有自信地吼，但他们不询问他问题。……（中略）他们询问他问题，但他不回答他们询问的问题。……（中略）他回答他们询问的问题，但他不以问题的回答使[他们的]心满意。……（中略）他以问题的回答使[他们的]心满意，但他们认为不应该听。……（中略）他们认为应该听，但听了后他们不明净。……（中略）。听了后他们明净，但他们不做明净的行为。……（中略）他们做明净的行为，但他们不走向真如。……（中略）他们走向真如，但他们不满意行道。』应该对他们说：『不要这么[说]！』迦叶！应该这么说：『沙门乔达摩吼师子吼，在群众中吼，有自信地吼，他们询问他问题，他回答他们询问的问题，他以问题的回答使[他们的]心满意，他们认为应该听，听了后他们明净，他们做明净的行为，他们走向真如，他们满意行道。』
外道别住的谈说
    迦叶！这里，有一次，我住在王舍城耆阇崛山，在那里，某位名叫尼拘律的苦行梵行者询问我关于增上嫌厌的问题，我回答他所询问关于增上嫌厌的问题，他对我的回答极为心满意足。」
    「大德！谁听闻世尊的法后，不会极为心满意足的呢？大德！我听闻世尊的法后，也极为心满意足。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「迦叶！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    裸体迦叶得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者迦叶成为众阿罗汉之一。
    狮子吼大经第八终了。
汉巴经文比对(庄春江作)：
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)。菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「不求来尊；不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊」，南传作「受邀不住立者」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「增上嫌厌」(adhijeguccha?)，Maurice Walshe先生英译为「最好的-朴素」(super-austerity)。
    「极为心满意足」(attamano ahosi para? viya mattāyāti。直译为「心满意足如超量」)，Maurice Walshe先生英译为「喜悦超越所有测量」(delighted…beyond all measure)。
    「满四个月别住」之规制，如《摩诃僧祇律》所记载：「若外道来欲出家者，当共住试之四月。」(《大正》22.420.3)，但也有世尊即刻同意的，如《杂阿含102经》所述。另外，本段同SN.12.17(《杂阿含302经》)后段。
    「来处」(āgati?ca，另译为「来；归来」，名词)，Maurice Walshe先生英译为「发生」(the arising)。菩提比丘长老英译为「到来的」(a coming, AN.5.48)。
    「不共法」，南传作「自然[的]」(Pakati，另译为「自性；本性；初因」，名词)，Maurice Walshe先生英译为「他们那样说」(So they say)。
    「真如」(tathattāya，另译为「如性；涅槃的事」，名词)，Maurice Walshe先生英译为「真理；真实」(truth)。


长部9经/玻得播达经

长部9经/玻得播达经(戒蕴品[第一])(庄春江译)
游行者玻得播达的事
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，游行者玻得播达与三百位游行者之多的大游行者众一起住在茉莉园的单一会堂，镇头迦树[旁]的教义论究所。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，世尊这么想：
    「这时在王舍城为了托钵而行还太早，让我到茉莉园的单一会堂，镇头迦树[旁]的教义论究所去见游行者玻得播达。」
    当时，游行者玻得播达与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者玻得播达看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    当这么说时，那些游行者变得沉默了。
    那时，世尊去见游行者玻得播达。
    那时，游行者玻得播达对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者玻得播达也取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对游行者玻得播达这么说：
    「玻得播达！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
增上想灭的谈说
    当这么说时，游行者玻得播达对世尊这么说：
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！前几天，各派沙门、婆罗门在论议堂集会共坐，出现这样的谈论：『先生！如何有增上想灭呢？』这里，某些这么说：『无因、无缘，人的想生起、被灭，每当生起时，那时，他是有想者，每当被灭时，那时，他是无想者。』某些像这样安立增上想灭。
    其他人这么说：『先生！不会是这样，先生！想是人的真我，他来、去，每当来时，那时，他是有想者，每当去时，那时，他是无想者。』某些像这样安立增上想灭。
    其他人这么说：『先生！不会是这样，先生！有大神通力、大威力的沙门、婆罗门，他们拉入、拉出这个人的想，每当他们拉入时，那时，他是有想者，每当他们拉出时，那时，他是无想者。』某些像这样安立增上想灭。
    其他人这么说：『先生！不会是这样，先生！有大神通力、大威力的天神，他们拉入、拉出这个人的想，每当他们拉入时，那时，他是有想者，每他们当拉出时，那时，他是无想者。』某些像这样安立增上想灭。
    大德！我的心中关于世尊的忆念就生起：『啊！那确实是世尊，啊！那确实是善逝，他是这些法的善熟练者。』大德！世尊是熟练者，世尊是增上想灭的专家，大德！如何有增上想灭呢？」
想生灭有因的谈说
    「玻得播达！在那里，凡那些沙门、婆罗门这么说：『无因、无缘，人的想生起、被灭』者，从开始就有他们的过失，那是什么缘因呢？因为，有因、有缘，人的想生起、被灭，某个想以训练生起，某个想以训练被灭，什么是训练呢？」
    世尊说：
    「玻得播达！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)玻得播达！这样，比丘是戒具足者。……（中略）当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他的那些先前欲想被灭了，那时，他有离而生喜、乐微细的真实想，那时，他就是离而生喜、乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他的那些先前离而生喜、乐微细的真实想被灭了，那时，他有定而生喜、乐微细的真实想，那时，他就是定而生喜、乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他的那些先前定而生喜、乐微细的真实想被灭了，那时，他有平静乐微细的真实想，那时，他就是平静乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他的那些先前平静乐微细的真实想被灭了，那时，他有不苦不乐微细的真实想，那时，他就是不苦不乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他的那些先前色想被灭了，那时，他有虚空无边处微细的真实想，那时，他就是虚空无边处微细的真实想者，这样，某个想以训练生起，某个想以训练生起，这是训练。」
    世尊说：
    「再者，玻得播达！以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他的那些先前虚空无边处想被灭了，那时，他有识无边处微细的真实想，那时，他就是识无边处微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他的那些先前识无边处想被灭了，那时，他有无所有处微细的真实想，那时，他就是无所有处微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「玻得播达！这里，当比丘自己是有想者时，他从一处到另一处次第地触达想的顶点，当住于想的顶点时，他这么想：『思惟对我是较差的，不思惟对我是较好的，又，如果我思惟、为作，我的这个想会被灭，而其他粗的想会生起，让我既不思惟，也不为作。』他既不思惟，也不为作，当不思惟、不为作时，他的那个想被灭，而其他粗的想也没生起，他触达灭，玻得播达！这样，这是次第增上想灭正知的等至。
    玻得播达！你怎么想：你以前是否曾听闻像这样从最先次第增上想灭正知的等至呢？」
    「不，大德！大德！我这么了知世尊所说：『玻得播达！这里，当比丘自己是有想者时，他从一处到另一处次第地触达想的顶点，当住于想的顶点时，他这么想：『思惟对我是较差的，不思惟对我是较好的，又，如果我思惟、为作，我的这个想会被灭，而其他粗的想会生起，让我既不思惟，也不为作。』他既不思惟，也不为作，当不思惟、不为作时，他的那个想被灭，而其他粗的想也没生起，他触达灭，玻得播达！这样，这是次第增上想灭正知的等至。』」
    「是的，玻得播达！」
    「大德！世尊仅安立一个想的顶点，或者，安立多个想的顶点呢？」
    「玻得播达！我安立一个想的顶点，也安立多个想的顶点。」
    「大德！但，世尊如何安立一个想的顶点，也安立多个想的顶点呢？」
    「玻得播达！依他触达灭[之想]，像那样，我安立想的顶点，玻得播达！我这样安立一个想的顶点，也安立多个想的顶点。」
    「大德！想先生起，而后智，或者，智先生起，而后想，或者，智与想同时生起呢？」
    「玻得播达！想先生起，而后智，想的生起而有智的生起，他这么了知：『确实，以这个缘，我的智生起。』玻得播达！以此法门，这能被体会：『想先生起，而后智，想的生起而有智的生起。』」
想-真我的谈说
    「大德！想是人的真我，或者，想是一，真我是另一呢？」
    「玻得播达！但，什么是你体认的真我呢？」
    「大德！我体认的真我是粗的、有色的、四大之物、以物质食物为食的。」
    「玻得播达！如果你的真我是粗的、有色的、四大之物、以物质食物为食的，玻得播达！当存在这样时，你的想将是一，真我是另一，玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这粗的、有色的、四大之物、以物质食物为食的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」
    「大德！我体认的真我是意做的、有所有肢体与小肢，不缺诸根的。」
    「玻得播达！如果你的真我是意做的、有所有肢体与小肢，不缺诸根的，玻得播达！当存在这样时，你的想将是一，真我是另一，玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这意做的、有所有肢体与小肢，不缺诸根的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」
    「大德！我体认的真我是无色的、想做的。」
    「玻得播达！如果你的真我是无色的、想做的，玻得播达！当存在这样时，你的想将是一，真我是另一，玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这无色的、想做的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」
    「大德！但，能让我知道：『想是人的真我。』或『想是一，人的真我是另一。』吗？」
    「玻得播达！以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承的你，这是难知的：『想是人的真我。』或『想是一，人的真我是另一。』」
    「大德！如果以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承的我，那是难知的：『想是人的真我。』或『想是一，人的真我是另一。』大德！『世界是常恒的，这才正确，其它都错。』吗？」
    「玻得播达！这不被我记说：『世界是常恒的，这才正确，其它都错。』」
    「大德！又，『世界是非常恒的，这才正确，其它都错。』吗？」
    「玻得播达！这也不被我记说：『世界是非常恒的，这才正确，其它都错。』」
    「大德！又，『世界是有边的，这才正确，其它都错。』吗？」
    「玻得播达！这也不被我记说：『世界是有边的，这才正确，其它都错。』」
    「大德！又，『世界是无边的，……（中略）命即是身体，……命是一、身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错。』吗？」
    「玻得播达！这也不被我记说：『死后如来既非存在也非不存在，这才正确，其它都错。』」
    「大德！但，为何这不被世尊记说呢？」
    「玻得播达！因为，这不具利益、不具法，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这不被我记说。」
    「大德！但，什么被世尊记说呢？」
    「玻得播达！『这是苦』被我记说，『这是苦集』被我记说，『这是苦灭』被我记说，『这是导向苦灭道迹』被我记说。」
    「大德！但，为何这被世尊记说呢？」
    「玻得播达！因为，这具利益、具法，有关梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这被我记说。」
    「正是这样，世尊！正是这样，善逝！大德，现在，世尊考量适当的时间。」
    那时，世尊起作离开。
    那时，在世尊离开不久，那些游行者全面地以尖锐的言语讽刺游行者玻得播达：
    「凡沙门乔达摩说的，这位玻得播达尊师就这样大大地随喜：『正是这样，世尊！正是这样，善逝！』但，我们不了知任何沙门乔达摩教导的明确法：『世间是常恒的。』或『世间是非常恒的。』或『世界是有边的。』或『世界是无边的。』或『命即是身体。』或『命是一、身体是另一。』或『死后如来存在。』或『死后如来不存在。』或『死后如来存在且不存在。』或『死后如来既非存在也非不存在。』」
    当这么说时，游行者玻得播达对那些游行者们这么说：
    「先生们！我也不了知任何沙门乔达摩教导的明确法：『世间是常恒的。』或『世间是非常恒的。』……（中略）或『死后如来既非存在也非不存在。』但，沙门乔达摩安立真实的、真正的、如实的，法安住性、法决定性的行道，当安立真实的、真正的、如实的，法安住性、法决定性的行道时，像我这样的有智者，怎么能不大大地随喜沙门乔达摩已善说的善说呢！」
质多象舍利弗与玻得播达的事
    那时，经过二、三天，质多象舍利弗与游行者玻得播达去见世尊。抵达后，质多象舍利弗向世尊问讯，接着在一旁坐下。游行者玻得播达与世尊互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者玻得播达对世尊这么说：
    「大德！在世尊离开不久，那些游行者全面地以尖锐的言语讽我：『凡沙门乔达摩说的，这位玻得播达尊师就这样大大地随喜：「正是这样，世尊！正是这样，善逝！」但，我们不了知任何沙门乔达摩教导的明确法：『世间是常恒的。』或『世间是非常恒的。』或『世界是有边的。』或『世界是无边的。』或『命即是身体。』或『命是一、身体是另一。』或『死后如来存在。』或『死后如来不存在。』或『死后如来存在且不存在。』或『死后如来既非存在也非不存在。』」』当这么说时，我对那些游行者们这么说：『先生们！我也不了知任何沙门乔达摩教导的明确法：『世间是常恒的。』或『世间是非常恒的。』……（中略）或『死后如来既非存在也非不存在。』但，沙门乔达摩安立真实的、真正的、如实的，法安住性、法决定性的行道，当安立真实的、真正的、如实的，法安住性、法决定性的行道时，像我这样的有智者，怎么能不大大地随喜沙门乔达摩已善说的善说呢！』」
    「玻得播达！这些游行者全都是盲目的无眼者，你是他门[中]的单独有眼者。玻得播达！有明确法被我教导、安立，也有不明确法被我教导、安立。
    玻得播达！哪些是那些不明确法被我教导、安立呢？玻得播达！『世间是常恒的』是不明确法被我教导、安立；玻得播达！『世间是非常恒的』是不明确法被我教导、安立；玻得播达！『世界是有边的』……（中略）玻得播达！『世界是无边的』……玻得播达！『命即是身体』……玻得播达！『命是一、身体是另一』……玻得播达！『死后如来存在』……玻得播达！『死后如来不存在』……玻得播达！『死后如来存在且不存在』……玻得播达！『死后如来既非存在也非不存在』是不明确法被我教导、安立。
    玻得播达！为何那些是不明确法被我教导、安立呢？玻得播达！因为，这些不具利益、不具法，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，那些是不明确法被我教导、安立。
明确法
    玻得播达！哪些是那些明确法被我教导、安立呢？玻得播达！『这是苦』是明确法被我教导、安立；玻得播达！『这是苦集』是明确法被我教导、安立；玻得播达！『这是苦灭』是明确法被我教导、安立；玻得播达！『这是导向苦灭道迹』是明确法被我教导、安立。
    玻得播达！为何那些是明确法被我教导、安立呢？玻得播达！因为，这些具利益、具法，有关梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，那些是明确法被我教导、安立。
    玻得播达！有一些沙门、婆罗门是这么说、这么见者：『真我是一向乐的，死后无病。』我去见他们后，这么说：『是真的吗？尊者们！你们是这么说、这么见者：「真我是一向乐的，死后无病。」』当被我这么询问时，他们自称：『是的。』我对他们这么说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们觉知一向乐的真我一天或一夜或半天或半夜吗？』当被这么询问时，他们说：『不。』我对他们这么说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这么询问时，他们说：『不。』
    玻得播达！你怎么想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」
    「玻得播达！犹如男子如果这么说：『我欲求、欲爱这地方上的美女。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是剎帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？高或矮或中等；黑或褐或金黄色皮肤在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』
    玻得播达！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，玻得播达！凡那些沙门、婆罗门是这么说、这么见者：『真我是一向乐的，死后无病。』我去见他们后，这么说：『是真的吗？尊者们！你们是这么说、这么见者：「真我是一向乐的，死后无病。」』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们觉知一向乐的真我一天或一夜或半天或半夜吗？』当被这么询问时，他们说：『不。』我对他们这么说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这么询问时，他们说：『不。』
    玻得播达！你怎么想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」
    「玻得播达！犹如男子如果在十字路口为了登上殿堂建造阶梯，如果有人对他这么说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』像这样被问时，如果他说：『不。』他们会这么问他：『喂！男子！你为了登上那你不知道、没见过的殿堂建造阶梯吗？』当被像这样问时，他会说：『是那样。』
    玻得播达！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，玻得播达！凡那些沙门、婆罗门是这么说、这么见者：『真我是一向乐的，死后无病。』我去见他们后，这么说：『是真的吗？尊者们！你们是这么说、这么见者：「真我是一向乐的，死后无病。」』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们觉知一向乐的真我一天或一夜或半天或半夜吗？』当被这么询问时，他们说：『不。』我对他们这么说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这么询问时，他们说：『不。』
    玻得播达！你怎么想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」
三种真我取得
    「玻得播达！有这三种真我取得：粗的真我取得、意做的真我取得、无色的真我取得。玻得播达！什么是粗的真我取得呢？有色的、四大之物、以物质食物为食的，这是粗的真我取得。什么是意做的真我取得呢？有色的、意做的、有所有肢体与小肢，不缺诸根的，这是意做的真我取得。什么是无色的真我取得呢？无色的、想做的，这是无色的真我取得。
    玻得播达！我为粗的真我取得的舍断而教导法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这么想：『污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、正念、正知的住处。
    玻得播达！我也为意做的真我取得的舍断而教导法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这么想：『污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、正念、正知的住处。
    玻得播达！我也为无色的真我取得的舍断而教导法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这么想：『污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、正念、正知的住处。
    玻得播达！如果其他人这么问我们：『朋友！但，什么是你们为粗的真我取得的舍断而教导的法，我们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这么问时，我们会对他们这么解说：『朋友！这是我们为那粗的真我取得的舍断而教导的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！如果其他人这么问我们：『朋友！但，什么是你们为意做的真我取得的舍断而教导的法，我们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这么问时，我们会对他们这么解说：『朋友！这是我们为那意做的真我取得的舍断而教导的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！如果其他人这么问我们：『朋友！但，什么是你们为无色的真我取得的舍断而教导的法，我们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这么问时，我们会对他们这么解说：『朋友！这是我们为那无色的真我取得的舍断而教导的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！你怎么想：当存在这样时，所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，所说成为有意义的。」
    「玻得播达！犹如男子如果就在那殿堂下面为了登上殿堂建造阶梯，如果有人对他这么说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』如果他这么说：『朋友！我就在这殿堂下面为了登上殿堂建造阶梯。』
    玻得播达！你怎么想：当存在这样时，那位男子的所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，那位男子的所说成为有意义的。」
    「同样的，玻得播达！如果其他人这么问我们：『朋友！但，什么是你们为粗的真我取得……（中略）但，什么是你们为意做的真我取得……（中略）但，什么是你们为无色的真我取得的舍断而教导的法，我们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这么问时，我们会对他们这么解说：『朋友！这是我们为那无色的真我取得的舍断而教导的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！你怎么想：当存在这样时，所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，所说成为有意义的。」
    当这么说时，质多象舍利弗对世尊这么说：
    「大德！每当有粗的真我取得时，那时，意做的真我取得是空虚的，无色的真我取得是空虚的，那时，粗的真我取得会是真实的吧？大德！每当有意做的真我取得时，那时，粗的真我取得是空虚的，无色的真我取得是空虚的，那时，意做的真我取得会是真实的吧？大德！每当有无色的真我取得时，那时，粗的真我取得是空虚的，意做的真我取得是空虚的，那时，无色的真我取得会是真实的吧？」
    「质多！每当有粗的真我取得时，那时，既不名为意做的真我取得，也不名为无色的真我取得，那时，只名为粗的真我取得；质多！每当有意做的真我取得时，那时，既不名为粗的真我取得，也不名为无色的真我取得，那时，只名为意做的真我取得；质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意做的真我取得，那时，只名为无色的真我取。
    质多！如果这么问你：『过去世你存在吗？你非不存在吗？未来世你将存在吗？你将非不存在吗？现在你存在吗？你非不存在吗？』质多！当被这样问，你怎么解答呢？」
    「大德！如果这么问我：『过去世你存在吗？你非不存在吗？未来世你将存在吗？你将非不存在吗？现在你存在吗？你非不存在吗？』大德！当被这样问，我会这么解答：『过去世我存在，我非不存在；未来世我将存在，我将非不存在；现在我存在，我非不存在。』大德！当被这样问，我会这么解答。」
    「质多！但，如果这么问你：『有你过去的真我取得，那就是你真实的真我取得，未来的是空虚的，现在的是空虚的吗？有你未来的真我取得，那就是你真实的真我取得，过去的是空虚的，现在的是空虚的吗？现在，有你现在的真我取得，那就是你真实的真我取得，过去的是空虚的，未来的是空虚的吗？』质多！当被这样问，你怎么解答呢？」
    「大德！如果这么问我：『有你过去的真我取得，那就是你真实的真我取得，未来的是空虚的，现在的是空虚的吗？有你未来的真我取得，那将就是你真实的真我取得，过去的是空虚的，现在的是空虚的吗？现在，有你现在的真我取得，那就是你真实的真我取得，过去的是空虚的，未来的是空虚的吗？』大德！当被这样问，我会这么解答：『有我过去的真我取得，那时，那就是我真实的真我取得，未来的是空虚的，现在的是空虚的；有我未来的真我取得，那时，那将就是我真实的真我取得，过去的是空虚的，现在的是空虚的；现在，有我现在的真我取得，那就是我真实的真我取得，过去的是空虚的，未来的是空虚的。』大德！当被这样问，我会这么解答。」
    「同样的，质多！每当有粗的真我取得时，那时，既不名为意做的真我取得，也不名为无色的真我取得，那时，只名为粗的真我取得；质多！每当有意做的真我取得时，……（中略）质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意做的真我取得，那时，只名为无色的真我取。
    质多！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，每当有牛乳时，那时，既不名为『乳酪』，也不名为『生酥』，也不名为『熟酥』，也不名为『熟酥醍醐』，那时，只名为牛乳；每当有乳酪时，……（中略）有生酥时，……（中略）有熟酥时，……（中略）质多！每当有熟酥醍醐时，那时，既不名为『牛乳』，也不名为『乳酪』，也不名为『生酥』，也不名为『熟酥』，那时，只名为熟酥醍醐。同样的，质多！每当有粗的真我取得时，……（中略）质多！每当有意做的真我取得时，……（中略）质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意做的真我取得，那时，只名为无色的真我取。」
    当这么说时，游行者玻得播达对世尊这么说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
质多象舍利弗受具足戒
    质多象舍利弗对世尊这么说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    质多象舍利弗得到在世尊的面前出家、受具足戒。受具足戒后不久，当尊者质多象舍利弗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者质多象舍利弗成为众阿罗汉之一。
    玻得播达经第九终了。
汉巴经文比对(庄春江作)：
    「一娑逻末利(MA)」，南传作「在茉莉园的单一会堂」(ekasālake mallikāya ārāme)，菩提比丘长老英译为「在茉莉园，单一会堂」(in Mallikā's Park, the single-halled)，并解说，「茉莉园」为波斯匿王的皇后茉莉所辟建，最初在其中只见了一座会堂而得名，但后来又陆续建了好几座会堂，不同的婆罗门与游行者团体在这里阐述并讨论他们的学说。按：「娑逻」应为「会堂」(sālaka)的音译。
    「专家」(pakata??ū，逐字直译为「自然的知者」)，Maurice Walshe英译没译，Thanissaro Bhikkhu英译为「专家」(expert)。
    「起思惟」，南传作「思惟」(cetayamānassa，另译为「感知；想；思虑；思考；思念」)，Maurice Walshe英译为「心里活动」(Mental activity)。Thanissaro Bhikkhu英译为「想」(Thinking)。
    「为念行」，南传作「为作」(abhisa?khareyya?，另译为「行作」)，Maurice Walshe英译为「想象」(imagines)。Thanissaro Bhikkhu英译为「行使意志」(will)。
    「决定记」，南传作「明确法」(eka?sika? dhamma?)，Maurice Walshe英译为「一些事是确定的」(some things…as being certain)，Thanissaro Bhikkhu英译为「一些是明确的」(some…to be categorical)。「明确」(eka?sika?)，另译为「一向的；决定的；当然的」。「决定记」，《中阿含119经》作「一向论」，AN.3.68作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
    「法住(SA)；住[法](DA)」，南传作「法安住性」(dhamma??hitata?，直译为「法的住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma, SN.12.20)，并在《相应部12相应34经》的注解中说，他将「dhamma??hitati」译为「法的安住性」(stability of the Dhamma)，这是指「条件性的法则；制约性的法则」(the principle of conditionality)，而这两个词(dhamma??hitatā, dhamma??hitati)似乎是同义词。水野弘元的《巴利语辞典》则将「dhamma??hitatā」译为「法住性」，另参看《杂阿含347经》、《杂阿含357经》「法住智」。
    「法空(SA)」，南传作「法决定性」(dhammaniyāmata?)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma, SN.12.20)。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death, SN.24.37)。
    「第一无上想」，南传作「想的顶点」(sa??agga?)，Maurice Walshe英译为「想的极限」(the limit of perception)。Thanissaro Bhikkhu英译为「想的顶点」(peak of perception)。按：「顶点」(agga?)，另译为「第一；最高；最上」。
    「我」，南传作「真我」(attā，另译为「我；自己；我体」)，Maurice Walshe英译为「自我」(self)。
    「一时」，解读为「同时」。


长部10经/苏玻经

长部10经/苏玻经(戒蕴品[第一])(庄春江译)
学生婆罗门苏玻的事
    我听到这样：
    有一次，在世尊般涅槃不久，尊者阿难住在舍卫城祇树林给孤独园。
    当时，学生婆罗门苏玻-杜铁亚之子以某些必须作的事住在舍卫城。
    那时，学生婆罗门苏玻-杜铁亚之子召唤某位学生婆罗门：
    「来！学生婆罗门！你去见沙门阿难，抵达后，请你以我的名义向沙门阿难询问[是否]无病、健康、轻快、有力、乐住[而说]：『学生婆罗门苏玻-杜铁亚之子向阿难尊师询问[是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『请阿难尊师出自怜悯，去学生婆罗门苏玻-杜铁亚之子的住处，那就好了！』」
    「是的，先生！」那位学生婆罗门回答学生婆罗门苏玻-杜铁亚之子后，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁作好后，那位学生婆罗门对尊者阿难这么说：
    「学生婆罗门苏玻-杜铁亚之子向阿难尊师询问[是否]无病、健康、轻快、有力、乐住，而且这么说：『请阿难尊师出自怜悯，去学生婆罗门苏玻-杜铁亚之子的住处，那就好了！』」
    当这么说时，尊者阿难对那位学生婆罗门这么说：
    「学生婆罗门！这不是适当的时机，今天我喝了药，或许明天取适当的时候，我再去。」
    「是的，先生！」那位学生婆罗门回答尊者阿难后，起座去见学生婆罗门苏玻-杜铁亚之子。抵达后，那位学生婆罗门对学生婆罗门苏玻-杜铁亚之子这么说：
    「我以尊师的名义对那位阿难尊师这么说：『学生婆罗门苏玻-杜铁亚之子向阿难尊师询问[是否]无病、健康、轻快、有力、乐住，而且这么说：「请阿难尊师出自怜悯，去学生婆罗门苏玻-杜铁亚之子的住处，那就好了！」』先生！当这么说时，沙门阿难对我这么说：『学生婆罗门！这不是适当的时机，今天我喝了药，或许明天取适当的时候，我再去。』先生！这就作到这里，因为那位阿难尊师明天已给了来访的机会。」
    那时，那夜过后，尊者阿难在午前时穿好衣服后，取钵与僧衣，以介达葛比丘为随从沙门，去学生婆罗门苏玻-杜铁亚之子的住处。抵达后，在设置好的座位坐下。
    那时，学生婆罗门苏玻-杜铁亚之子去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁作好后，学生婆罗门苏玻-杜铁亚之子对尊者阿难这么说：
    「阿难尊师长时间是那乔达摩尊师的侍者、近侍者、近行者，阿难尊师会知道那乔达摩尊师是哪些法的称赞者，在那里，他劝导这民众使之确立、建立，阿难先生！那乔达摩尊师是什么法的称赞者呢？他在哪里劝导这民众使之确立、建立呢？」
    「学生婆罗门！那世尊是三蕴的称赞者，他在那里劝导这民众使之确立、建立，哪三个呢？圣戒蕴、圣定蕴、圣慧蕴，学生婆罗门！那世尊是这三蕴的称赞者，他在那里劝导这民众使之确立、建立。」
戒蕴
    「阿难先生！但，什么是圣戒蕴，那世尊是那个的称赞者，他在那里劝导这民众使之确立、建立呢？」
    「学生婆罗门！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备正念与正知，已知足。
    学生婆罗门！比丘如何是戒具足者呢？学生婆罗门！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。学生婆罗门！凡比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的者，这是关于戒。(在简略中应该如同194-210[译者按：此指DN.2「小戒」段落]使之详细)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、[使]元气旺盛仪式、[使]性无能仪式、房地仪式、房地准备仪式、洗净、[芳香]沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，学生婆罗门！凡如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、……（中略）药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，这也是关于戒。
    学生婆罗门！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖，学生婆罗门！犹如敌人已被杀害的剎帝利灌顶王，在任何地方都不看见敌人的恐怖，同样的，学生婆罗门！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖。已具备这圣戒蕴，他自身内感受无过失的安乐，学生婆罗门！这样，比丘是戒具足者。
    学生婆罗门！这是圣戒蕴，那世尊是这个的称赞者，他在那里劝导这民众使之确立、建立。但，在这里，还有更应该作的。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！阿难先生！这圣戒蕴是圆满的，非不圆满，阿难先生！我没从此处之外，在其他沙门、婆罗门中看见这么圆满的圣戒蕴，阿难先生！从此处之外的其他沙门、婆罗门自己如果看见这么圆满的圣戒蕴，他们就会以那么些而悦意地说：『这样足够了，所作的足够了，我们的沙门目标已达到，没有任何更应该作的。』但，阿难尊师却这么说：『但，在这里，还有更应该作的。』
定蕴
    阿难先生！但，什么是圣定蕴，那世尊是那个的称赞者，他在那里劝导这民众使之确立、建立呢？」
    「学生婆罗门！比丘如何是守护根门者呢？学生婆罗门！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐，学生婆罗门！这样，比丘是守护根门者。
    学生婆罗门！比丘如何具备正念与正知呢？比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者，学生婆罗门！这样，比丘具备正念与正知。
    学生婆罗门！比丘如何是已知足者呢？学生婆罗门！比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，学生婆罗门！比丘以衣服保护身体、以施食保护肚子为知足，不论出发到何处，他只拿[这些]出发，学生婆罗门！这样，比丘是已知足者。
    已具备这圣戒蕴，已具备这圣根自制，已具备这圣正念与正知，已具备这圣知足，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    学生婆罗门！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这么想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。
    学生婆罗门！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这么想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。
    学生婆罗门！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这么想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    学生婆罗门！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这么想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦。
    学生婆罗门！犹如有财富、有财物的男子如果走上旷野道路，饥馑的、有怖畏的，过些时候，如果他从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的，他这么想：『以前，有财富、有财物的我走上旷野道路，饥馑的、有怖畏的，现在，我从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的。』他从此因缘而会得到欣悦，会到达喜悦。
    同样的，学生婆罗门！比丘看这些自己未舍断的五盖如借款、如疾病、如监狱、如奴隶、如旷野道路；同样的，学生婆罗门！比丘看这些自己已舍断的五盖犹如{如}无借款、如无疾病、如从监狱被释放、如脱离奴隶者、如安稳的终极之地。
    当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。学生婆罗门！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，学生婆罗门！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，学生婆罗门！凡比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满者，这是关于定。
    再者，学生婆罗门！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。学生婆罗门！犹如有涌泉的深水池，其在东方无进水口，在南方无进水口，在北方无进水口，在西方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，学生婆罗门！比丘……（中略）。学生婆罗门！凡比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满者，这也是关于定。
    再者，学生婆罗门！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。学生婆罗门！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，学生婆罗门！比丘……（中略）学生婆罗门！凡比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满者，这也是关于定。
    再者，学生婆罗门！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。学生婆罗门！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，学生婆罗门！比丘……（中略）学生婆罗门！凡比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满者，这也是关于在定。
    学生婆罗门！这是圣定蕴，那世尊是这个的称赞者，他在那里劝导这民众使之确立、建立。但，在这里，还有更应该作的。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！阿难先生！这圣定蕴是圆满的，非不圆满，阿难先生！我没从此处之外，在其他沙门、婆罗门中看见这么圆满的圣定蕴，阿难先生！从此处之外的其他沙门、婆罗门自己如果看见这么圆满的圣定蕴，他们就会以那么些而悦意地说：『这样足够了，所作的足够了，我们的沙门目标已达到，没有任何更应该作的。』但，阿难尊师却这么说：『但，在这里，还有更应该作的。』
慧蕴
    阿难先生！但，什么是圣慧蕴，那世尊是那个的称赞者，他在那里劝导这民众使之确立、建立呢？」
    「当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』学生婆罗门！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的琉璃宝珠全部行相具足，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的琉璃宝珠具备全部行相，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，学生婆罗门！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向于智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』学生婆罗们！凡当比丘心是这样入定的、……（中略）『……在这里被结缚。』者，这是关于慧。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向创造意生身：他从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，学生婆罗门！犹如男子如果从芦苇拉出鞘，他这么想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，学生婆罗门！犹如男子如果从剑鞘拉出剑，他这么想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，学生婆罗门！犹如男子如果从蛇蜕拉起蛇，他这么想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向创造意生身：他从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，……（中略）者，这也是关于慧。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向各种神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，学生婆罗门！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，学生婆罗门！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，学生婆罗门！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向各种神通：他经验各种神通：有了一个后变成多个，……（中略）以身体自在行进直到梵天世界者，这也是关于慧。
    当那个心是这样入定的、……（中略）他使心转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，学生婆罗门！犹如男子是旅途中的行者，他能听到大鼓声、小鼓声、螺、小腰鼓、罐鼓声，他这么想：『这是大鼓声。』『这是小鼓声。』『这是螺、小腰鼓、罐鼓声。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、……（中略）他使心转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音者，这也是关于慧。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』，学生婆罗门！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』者，这也是关于慧。
    当那个心是这样入定的、……（中略）他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，学生婆罗门！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、……（中略）他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，这也是关于慧。
    当那个心是这样入定的、……（中略）他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，学生婆罗门！犹如在十字路中央的宫殿，有眼的男子们站在那里能看见进出家、在车道与街道来回走动、在十字路中央坐着的人们，他这么想：『这些人进入家；这些出去；这些在车道与街道来回走动；这些坐在十字路中央。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、……（中略）他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转者，这也是关于慧。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』学生婆罗门！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，学生婆罗门！当比丘……（中略）。学生婆罗门！凡当比丘心是这样入定的、……（中略）他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』者，这也是关于慧。
    学生婆罗门！这是圣慧蕴，那世尊是这个的称赞者，他在那里劝导这民众使之确立、建立。而，在这里，没有更应该作的了。」
    「不可思议啊，阿难先生！未曾有啊，阿难先生！阿难先生！这圣慧蕴是圆满的，非不圆满，阿难先生！我没从此处之外，在其他沙门、婆罗门中看见这么圆满的圣慧蕴，而，在这里，没有更应该作的了。
    太伟大了，阿难先生！太伟大了，阿难先生！阿难先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被阿难尊师以种种法门说明，我归依世尊、法、比丘僧团，请难尊师记得我为优婆塞，从今天起终生归依。」
    苏玻第十终了。
汉巴经文比对(庄春江作)：
    「意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body, AN.8.30)。另参看《杂阿含857经》附注。


长部11经/给哇得经

长部11经/给哇得经(戒蕴品[第一])(庄春江译)
屋主之子给哇得的事
    我听到这样：
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，屋主之子给哇得去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主之子给哇得对世尊这么说：
    「大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊有净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多量[的人]仰信世尊。」
    当这么说时，世尊对屋主之子给哇得这么说：
    「给哇得！我不教导比丘们这样的法：『比丘们！来！请你们对白衣在家人作过人法的神通神变。』」
    第二次，屋主之子给哇得对世尊这么说：
    「大德！我非攻击世尊，然而，我这么说：『大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊有净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多量[的人]仰信世尊。』」
    第二次，世尊对屋主之子给哇得这么说：
    「给哇得！我不教导比丘们这样的法：『比丘们！来！请你们对白衣在家人作过人法的神通神变。』」
    第三次，屋主之子给哇得对世尊这么说：
    「大德！我非攻击世尊，然而，我这么说：『大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊有净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多量[的人]仰信世尊。』」
神通神变
    「给哇得！有这三种被我以证智自作证后教导的神变，哪三种呢？神通神变、记心神变、教诫神变。
    给哇得！什么是神通神变呢？给哇得！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    某位对他有明净的信者看见那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    那位对他有明净的信者告诉某位没有明净的不信者：『实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，我看见那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。』
    那位对他没有明净的不信者对那位有明净的信者这么说：『先生！有名叫见达哩的明咒，以那个，那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。』
    给哇得！你怎么想：那位没有明净的不信者是否会对那位有明净的信者这么说呢？」
    「大德！会[这么]说。」
    「给哇得！当我看见关于神通神变的过患时，我因神通神变而羞愧、惭愧、厌恶。
记心神变
    给哇得！什么是记心神变呢？给哇得！这里，比丘告知其他众生、其他个人的心，也告知心所有的，也告知被寻思的：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』
    某位对他有明净的信者看见那位比丘告知其他众生、其他个人的心，也告知心所有的，也告知被寻思的：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』
    那位对他有明净的信者告诉某位没有明净的不信者：『实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，我看见那位比丘告知其他众生、其他个人的心，也告知心所有的，也告知被寻思的：「你的意是这样，你的意是像这样，你的心是像这样[状态]。」』
    那位对他没有明净的不信者对那位有明净的信者这么说：『先生！有名叫摩尼葛的明咒，以那个，那位比丘知其他众生、其他个人的心，也告知心所有的，也告知被寻思的：「你的意是这样，你的意是像这样，你的心是像这样[状态]。」』
    给哇得！你怎么想：那位没有明净的不信者是否会对那位有明净的信者这么说呢？」
    「大德！会[这么]说。」
    「给哇得！当我看见关于记心神变的过患时，我因记心神变而羞愧、惭愧、厌恶。
教诫神变
    给哇得！什么是教诫神变呢？给哇得！这里，比丘这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』给哇得！这被称为教诫神变。
    再者，给哇得！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)给哇得！这样，比丘是戒具足者。……（中略）进入后住于初禅，给哇得！这被称为教诫神变。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，给哇得！这被称为教诫神变。……（中略）他使心转向智与见，……（中略）给哇得！这被称为教诫神变。他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』给哇得！这被称为教诫神变。
    给哇得！这是三种被我以证智自作证后教导的神变。
比丘寻求存在的灭的事
    给哇得！从前，就在这个比丘僧团中，某位比丘的心中生起了这样的深思：『这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！那时，那位比丘入像这样的定，在定中心中出现通达天[界]的道路，给哇得！那时，那位比丘去见四大王的天神，抵达后，对四大王的天神这么说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，四大王的天神对那位比丘这么说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有四大王比我们四大王的天神更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』
    给哇得！那时，那位比丘去见四大王，抵达后，对四大王这么说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，四大王对那位比丘这么说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫三十三天的天神比我们四大王更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』
    给哇得！那时，那位比丘去见三十三天的天神，抵达后，对三十三天的天神这么说：『朋友们！这四大，即：地界、水界、火界、风界，在哪里无余灭呢？』
    给哇得！当这么说时，三十三天的天神对那位比丘这么说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫天帝释比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』
    给哇得！那时，那位比丘去见天帝释，抵达后，对天帝释这么说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，天帝释对那位比丘这么说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫焰摩天的天神……（中略）名叫善焰摩的天子……名叫兜率天的天神……名叫满足的天子……名叫化乐天的天神……名叫善化作的天子……名叫他化自在天的天神……名叫自在的天子比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』

    给哇得！那时，那位比丘去见自在天子，抵达后，对自在天子这么说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，自在天子对那位比丘这么说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫梵众天的天神比我们更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』
    给哇得！那时，那位比丘入像这样的定，在定中心中出现通达梵天[界]的道路，给哇得！那时，那位比丘去见梵众天的天神，抵达后，对梵众天的天神这么说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，梵众天的天神对那位比丘这么说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』
    『朋友们！现在那位大梵天在哪里呢？』
    『比丘！我们不知道往梵天之处、梵天所在之处、梵天在哪里，比丘！但，如此之相被看见：光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。』
    给哇得！那时，那位大梵天出现。
    给哇得！那时，那位比丘去见那位大梵天，抵达后，对那位大梵天这么说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，那位大梵天对那位比丘这么说：『比丘！我是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父。』
    给哇得！第二次，那位比丘对那位大梵天这么说：『朋友！我不问你：「你是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父吗？」我这么问你：「朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」』
    给哇得！第二次，那位大梵天对那位比丘这么说：『比丘！我是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父。』
    给哇得！第三次，那位比丘对那位大梵天这么说：『朋友！我不问你：「你是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父吗？」我这么问你：「朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」』
    给哇得！那时，那位大梵天握着那位比丘的手腕后，带到一旁，然后对那位比丘这么说：『比丘！这些梵众天的天神这么知道我：「没有任何梵天不了知的，没有任何梵天没见过的，没有任何梵天未知的，没有任何梵天未作证的。」因此，我在他们面前不回答，比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！因此，在这里，这就是你的恶作，这就是你的罪过：你越过那位世尊后，在外面来到遍求这个问题的解答，比丘！请你就去见那位世尊，抵达后，请你问这个问题，你应该如世尊为你解答那样忆持它。』
    给哇得！那时，那位比丘犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在我面前。给哇得！那时，那位比丘向我问讯，接着在一旁坐下。给哇得！在一旁坐好后，那位比丘对我这么说：『大德！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
寻岸鸟的譬喻
    给哇得！当这么说时，我对那位比丘这么说：『比丘！从前，航海的商人带了寻岸鸟后，乘船深入大海，当船还看不见岸时，他们放出寻岸鸟。它飞往东方、南方、西方、北方、上方、四方的中间方。如果它看见周围有海岸，就一直飞去，如果它看不见周围有海岸，就回船上。同样的，比丘！当你遍求这个问题的解答直到梵天世界为止未果时，那时，你回到我的面前，比丘！你不应该这么问这个问题：「大德！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」
    比丘！你应该这么问这个问题：
    「在哪里水与地，火与风无立足处？
      在哪里长与短，细与粗、净与不净，
      在哪里名与色，被破灭无余？」
    在那里，回答是：
    「识是不可见的，无边的、各方面都光辉的，
      在这里水与地，火与风无立足处。
      在这里长与短，细与粗、净与不净，
      在这里名与色，被破灭无余，
      以识的灭，在这里这[都]被破灭。」』」
    这就是世尊所说，悦意的屋主之子给哇得欢喜世尊所说。
    给哇得经第十一终了。
汉巴经文比对(庄春江作)：
    「神足变化示现、他心示现、教诫示现(SA)；如意足示现，占念示现，教训示现(MA)；神足，观察他心，教诫(DA)」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction, AN.3.61)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。


长部12经/罗希者经

长部12经/罗希者经(戒蕴品[第一])(庄春江译)
罗希者婆罗门的事
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在憍萨罗国进行游行，抵达沙勒哇低葛。
    当时，罗希者婆罗门住在沙勒哇低葛，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]。
    当时，沙勒哇低葛的婆罗门们有这样邪恶的恶见生起：
    「这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？」
    罗希者婆罗门们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国游行，已到达沙勒哇低葛，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，罗希者婆罗门召唤澡堂师傅柔西葛：
    「来！亲爱的柔西葛！你去见沙门乔达摩，抵达后，请你以我的名义向沙门乔达摩询问[是否]无病、健康、轻快、有力、乐住[而说]：『乔达摩先生！罗希者婆罗门向乔达摩尊师询问[是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『请乔达摩尊师与比丘僧团一起同意明天罗希者婆罗门的饮食[供养]。』」
    「是的，先生！」澡堂师傅柔西葛回答罗希者婆罗门后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，澡堂师傅柔西葛对世尊这么说：
    「大德！罗希者婆罗门向世尊询问[是否]无病、健康、轻快、有力、乐住，而且这么说：『大德！请世尊与比丘僧团一起同意明天罗希者婆罗门的饮食[供养]。』」
    世尊以沉默同意了。
    那时，澡堂师傅柔西葛知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去见罗希者婆罗门，抵达后，对罗希者婆罗门这么说：
    「我们以尊师的名义向那世尊说：『大德！罗希者婆罗门向世尊询问[是否]无病、健康、轻快、有力、乐住，而且这么说：「大德！请世尊与比丘僧团一起同意明天罗希者婆罗门的饮食[供养]。」』世尊以沉默同意了。」
    那时，那夜过后，罗希者婆罗门在自己的住处准备胜妙的硬食与软食后，召唤澡堂师傅柔西葛：
    「来！亲爱的柔西葛！你去见沙门乔达摩，抵达后，请你通知沙门乔达摩时候已到：『乔达摩先生！时候已到，饮食已[准备]完成。』」
    「是的，先生！」澡堂师傅柔西葛回答罗希者婆罗门后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，澡堂师傅柔西葛时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去沙勒哇低葛。当时，澡堂师傅柔西葛紧随在世尊后。那时，澡堂师傅柔西葛对世尊这么说：
    「大德！罗希者婆罗门有这样邪恶的恶见生起：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』请世尊使罗希者婆罗门远离这邪恶的恶见，那就好了！」
    「柔西葛！或许会吧，柔西葛！或许会吧。」
    那时，世尊去罗希者婆罗门的住处。抵达后，在设置好的座位坐下。
    那时，罗希者婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
罗希者婆罗门的实行
    那时，世尊食用完毕手离钵时，罗希者婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对罗希者婆罗门这么说：
    「是真的吗？罗希者！你有这样邪恶的恶见生起：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』」
    「是的，大德！」
    「罗希者！你怎么想：你是否住在沙勒哇低葛呢？」
    「是的，大德！」
    「罗希者！凡如果这么说：『罗希者婆罗门住在沙勒哇低葛，凡沙勒哇低葛的生起生产，罗希者婆罗门应该单独受用，不应该给与其他人。』这么说者，凡那些依你生活者，那对他们有障碍，或者没有呢？」
    「有障碍，乔达摩先生！」
    「当有障碍时，对他们是怜悯者或不怜悯者呢？」
    「是不怜悯者，乔达摩先生！」
    「当是不怜悯者时，有关于他们的慈心或害[心]现起呢？」
    「有害[心]，乔达摩先生！」
    「当害心现起时，有邪见或正见呢？」
    「有邪见，乔达摩先生！」
    「罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    「罗希者！你怎么想：憍萨罗国波斯匿王是否住在迦尸与憍萨罗呢？」
    「是的，大德！」
    「罗希者！凡如果这么说：『憍萨罗国波斯匿王住在迦尸与憍萨罗国，凡迦尸与憍萨罗国的生起生产，憍萨罗国波斯匿王应该单独受用，不应该给与其他人。』这么说者，凡依憍萨罗国波斯匿王生活的你们与其他人，那对他们有障碍，或者没有呢？」
    「有障碍，乔达摩先生！」
    「当有障碍时，对他们是怜悯者或不怜悯者呢？」
    「是不怜悯者，乔达摩先生！」
    「当是不怜悯者时，有关于他们的慈心或害[心]现起呢？」
    「有害[心]，乔达摩先生！」
    「当害心现起时，有邪见或正见呢？」
    「有邪见，乔达摩先生！」
    「罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    「罗希者！像这样，凡如果这么说：『罗希者婆罗门住在沙勒哇低葛，凡沙勒哇低葛的生起生产，罗希者婆罗门应该单独受用，不应该给与其他人。』这么说者，凡那些依你生活者，那对他们有障碍，当有障碍时，对他们是不怜悯者，当是不怜悯者时，有关于他们的害心现起，当害心现起时，有邪见，同样的，罗希者！凡如果这么说：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』这么说者，凡那些善男子们来如来教导的法、律，像这样他们证得上妙特质：作证入流果、一来果、不还果、阿罗汉果者，以及凡这些使天界胎遍熟而天界存在的能再生者，对他们有障碍，当有障碍时，对他们是不怜悯者，当是不怜悯者时，有关于他们的害心现起，当害心现起时，有邪见，罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    「罗希者！像这样，凡如果这么说：『憍萨罗国波斯匿王住在迦尸与憍萨罗国，凡迦尸与憍萨罗国的生起生产，憍萨罗国波斯匿王应该单独受用，不应该给与其他人。』这么说者，凡依憍萨罗国波斯匿王生活的你们与其他人，那对他们有障碍，当有障碍时，对他们是不怜悯者，当是不怜悯者时，有关于他们的害心现起，当害心现起时，有邪见，同样的，罗希者！凡如果这么说：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』这么说者，凡那些善男子们来如来教导的法、律，像这样他们证得上妙特质：作证入流果、一来果、不还果、阿罗汉果者，以及凡这些使天界胎遍熟而天界存在的能再生者，对他们有障碍，当有障碍时，对他们是不怜悯者，当是不怜悯者时，有关于他们的害心现起，当害心现起时，有邪见，罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
三种适合呵责者
    「罗希者！有这三种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的，哪三种呢？罗希者！这里，某位大师是为了[沙门的]目标而从在家出家，成为非家生活者，他的那沙门目标没被达到，他没达到那沙门目标后，对弟子们教导法[而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，他应该这么被呵责：『尊者为了[沙门的]目标而从在家出家，成为非家生活者，你的那沙门目标没被达到，你没达到那沙门的目标后，对弟子们教导法[而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，犹如追求倒退[的拒绝]者或抱拥脸转开[的拒绝]者，同样的，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』罗希者！这是第一种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的。
    再者，罗希者！这里，某位大师是为了[沙门的]目标而从在家出家，成为非家生活者，他的那沙门目标没被达到，他没达到那沙门目标后，对弟子们教导法[而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它欲听闻、倾耳、备有了知心，且不脱离正轨后从大师的教说转离，他应该这么被呵责：『尊者为了[沙门的]目标而从在家出家，成为非家生活者，你的那沙门目标没被达到，你没达到那沙门的目标后，对弟子们教导法[而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它欲听闻、倾耳、备有了知心，且不脱离正轨后从大师的教说转离，犹如舍去自己的田后，他想应该割他人田的草，同样的，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』罗希者！这是第二种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的。
    再者，罗希者！这里，某位大师是为了[沙门的]目标而从在家出家，成为非家生活者，他的那沙门目标被达到了，他达到那沙门目标后，对弟子们教导法[而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，他应该这么被呵责：『尊者为了[沙门的]目标而从在家出家，成为非家生活者，你的那沙门目标被达到了，你达到那沙门的目标后，对弟子们教导法[而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，犹如切断旧的系缚后，想要作另一个新的系缚，同样的，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』罗希者！这是第三种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的
    罗希者！这些是三种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的。
不适合呵责的大师
    当这么说时，罗希者婆罗门对世尊这么说：
    「乔达摩先生！但，有任何大师，在世间中是不适合呵责的吗？」
    「罗希者！有大师，在世间中是不适合呵责的。」
    「乔达摩先生！哪位大师，在世间中是不适合呵责的呢？」
    「罗希者！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)罗希者！这样，比丘是戒具足者。……（中略）进入后住于初禅……罗希者！凡在大师处，像这样弟子证得上妙特质，罗希者！这是位大师，在世间中是不适合呵责的，凡呵责像这样的大师者，他的呵责是非真实的、不如实的、不如法的、有过失的。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅……（中略）罗希者！凡在大师处，像这样弟子证得上妙特质，罗希者！这是位大师，在世间中是不适合呵责的，凡呵责像这样的大师者，他的呵责是非真实的、不如实的、不如法的、有过失的。……他使心转向智与见，罗希者！凡在大师处，像这样弟子证得上妙特质，罗希者！这是位大师，在世间中是不适合呵责的，凡呵责像这样的大师者，他的呵责是非真实的、不如实的、不如法的、有过失的。……他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。罗希者！这是位大师，在世间中是不适合呵责的，凡呵责像这样的大师者，他的呵责是非真实的、不如实的、不如法的、有过失的。」
    当这么说时，罗希者婆罗门对世尊这么说：
    「乔达摩先生！犹如男子抓住正掉落地狱断崖的[另一位]男子的头发后，拉起来到陆地而能住立，同样的，我正掉落地狱断崖，被乔达摩尊师拉起到陆地住立。
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    罗希者经第十二终了。
汉巴经文比对(庄春江作)：


长部13经/三明经

长部13经/三明经(戒蕴品[第一])(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在憍萨罗进行游行，抵达名叫玛那沙葛德的憍萨罗婆罗门村落，在那里，世尊住在玛那沙葛德北边玛那沙葛德的阿致罗筏底河畔芒果园中。
    当时，众多有名的大财富婆罗门住在玛那沙葛德，即：匠记婆罗门、大鲁科婆罗门、玻科勒沙低婆罗门、若奴索尼婆罗门、杜铁亚婆罗门以及其他有名的大财富婆罗门。
    那时，学生婆罗门袜谢桃与婆罗堕若在徒步散步、徘徊时时，生起关于道、非道的谈论。那时，学生婆罗门袜谢桃这么说：
    「这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。」
    学生婆罗门婆罗堕若这么说：
    「这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。」
    学生婆罗门袜谢桃不能说服学生婆罗门婆罗堕若，学生婆罗门婆罗堕若也不能说服学生婆罗门袜谢桃。
    那时，学生婆罗门袜谢桃对学生婆罗门婆罗堕若这么说：
    「婆罗堕若！这位释迦人之子、从释迦族出家的沙门乔达摩住在玛那沙葛德北边玛那沙葛德的阿致罗筏底河畔芒果园中，又，他有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』来！婆罗堕若先生！让我们去见沙门乔达摩，抵达后，我们问沙门乔达摩这个道理，我们将如沙门乔达摩为我们解答那样忆持它。」
    「是的，先生！」学生婆罗门婆罗堕若回答学生婆罗门袜谢桃。
道、非道的谈说
    那时，学生婆罗门袜谢桃与婆罗堕若去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门袜谢桃对世尊这么说：
    「乔达摩先生！这里，我们在徒步散步、徘徊时时生起关于道、非道的谈论。我这么说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。』学生婆罗门婆罗堕若这么说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。』乔达摩先生！在这里就有诤论，有争议，有异说。」
    「袜谢桃！像这样，你这么说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。』学生婆罗门婆罗堕若这么说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。』而，袜谢桃！你们的诤论在哪里？争议在哪里？异说在哪里？」
    「乔达摩先生！是关于道、非道，乔达摩先生！婆罗门们安立种种道，阿达哩亚婆罗门、低低哩亚婆罗门、陈兜葛婆罗门、玻哈哩若婆罗门，那些全都是出离的而引导其作者到与梵天共住吗？乔达摩先生！犹如村落或城镇的不远处有许多的种种道[路]，那些全都会合到村落[吗]？乔达摩先生！同样的，婆罗门们安立种种道，阿达哩亚婆罗门、低低哩亚婆罗门、陈兜葛婆罗门、玻哈哩若婆罗门，那些全都是出离的而引导其作者到与梵天共住吗？」
学生婆罗门袜谢桃的实行
    「袜谢桃！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢桃！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢桃！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢桃！但，有任何三明婆罗门的一位婆罗门依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」
    「袜谢桃！但，有任何三明婆罗门的一位老师依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」
    「袜谢桃！但，有任何三明婆罗门的一位老师与老师的老师依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」
    「袜谢桃！但，有任何三明婆罗门直到老师七代依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」
    「袜谢桃！凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』吗？」
    「不，乔达摩先生！」
    「袜谢桃！像这样，没有任何三明婆罗门的一位婆罗门依此而是当面见到梵天者；没有任何三明婆罗门的一位老师依此而是当面见到梵天者；没有任何三明婆罗门的一位老师与老师的老师依此而是当面见到梵天者；没有任何三明婆罗门直到老师七代依此而是当面见到梵天者；凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们也没这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这么说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』
    袜谢桃！你怎么想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢桃！袜谢桃！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。
    袜谢桃！犹如一队失明者一个抓着一个，最前面的看不见，中间的也看不见、最后面的也看不见。同样的，袜谢桃！三明婆罗门们的所说确实变成像一队失明者一样，最前面的看不见，中间的也看不见、最后面的也看不见。这里，那些三明婆罗门所说变成滑稽好笑的、无意义的、空无的、空虚的。
    袜谢桃！你怎么想：三明婆罗门们看见日月，也与其他人们[一样]，当日月上升时，与在沉下处，他们祈愿、颂扬，从事合掌礼拜吗？」
    「是的，乔达摩先生！三明婆罗门们看见日月，也与其他人们[一样]，当日月上升时，与在沉下处，他们祈愿、颂扬，从事合掌礼拜。」
    「袜谢桃！你怎么想：凡三明婆罗门们看见日月，也与其他人们[一样]，当日月上升时，与在沉下处，他们祈愿、颂扬，从事合掌礼拜者，三明婆罗门们能够教导日月的共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与日月共住。』吗？」
    「不，乔达摩先生！」
    「袜谢桃！像这样，凡三明婆罗门们看见日月，也与其他人们[一样]，当日月上升时，与在沉下处，他们祈愿、颂扬，从事合掌礼拜者，三明婆罗门们不能够教导日月的共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与日月共住。』
    袜谢桃！像这样，梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们的老师与老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们也没这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这么说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』
    袜谢桃！你怎么想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢桃！袜谢桃！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。
地方上美女的譬喻
    袜谢桃！犹如男子如果这么说：『我欲求、欲爱这地方上的美女。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是剎帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』
    袜谢桃！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，袜谢桃！梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们的老师与老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们也没这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这么说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』
    袜谢桃！你怎么想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢桃！袜谢桃！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。
阶梯的譬喻
    袜谢桃！犹如男子如果在十字路口为了登上殿堂建造阶梯，如果有人对他这么说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』像这样被问时，如果他说：『不。』他们会这么问他：『喂！男子！你为了登上那你不知道、没见过的殿堂建造阶梯吗？』当被像这样问时，他会说：『是那样。』
    袜谢桃！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，袜谢桃！梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们的老师与老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们也没这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这么说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』
    袜谢桃！你怎么想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢桃！袜谢桃！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。
阿致罗筏底河的譬喻
    袜谢桃！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过[到]对岸的男子走来，他站在此岸，如果向对岸呼叫：『来！对岸，来！对岸。』
    袜谢桃！你怎么想：那位男子是否因为呼叫、祈愿、希求、欢喜而阿致罗筏底河的彼岸会来到此岸吗？」
    「不，乔达摩先生！」
    「同样的，袜谢桃！三明婆罗门们舍断那些婆罗门所作的法后，受持那些非婆罗门所作的法，然后这么说：『我们呼叫因陀罗，我们呼叫苏摩，我们呼叫伐卢那，我们呼叫伊舍那，我们呼叫生主神，我们呼叫梵天，我们呼叫大神通，我们呼叫夜摩。』
    袜谢桃！那些三明婆罗门们舍断那些婆罗门所作的法后，受持那些非婆罗门所作的法，因为呼叫、祈愿、希求、欢喜而以身体的崩解，死后将成为梵天的同住者。』这是不可能的。
    袜谢桃！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过对岸的男子走来，他在此岸双手在背后被坚固手链强固捆绑束缚，袜谢桃！你怎么想：那位男子是否能从阿致罗筏底河的此岸来到彼岸吗？」
    「不，乔达摩先生！」
    「同样的，袜谢桃！这五种欲在圣者之律中被称为『手链』、『系缚』，哪五个呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，能被耳识知，……（中略）的声音，能被鼻识知，……（中略）的气味，能被舌识知，……（中略）的味道，能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，袜谢桃！这五种欲在圣者之律中被称为『手链』、『系缚』。袜谢桃！三明婆罗门们在这五欲中受用而被系结、迷恋、落入执着，不见过患、无出离慧，袜谢桃！确实，那些三明婆罗门们舍断那些婆罗门所作的法后，在这五欲中受用而被系结、迷恋、落入执着，不见过患、无出离慧，被欲的恶系缚所束缚，以身体的崩解，死后将成为梵天的同住者。』这是不可能的。」
    袜谢桃！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过对岸的男子走来，如果他在此岸盖住头后躺下，袜谢桃！你怎么想：那位男子是否能从阿致罗筏底河的此岸来到彼岸吗？」
    「不，乔达摩先生！」
    「同样的，袜谢桃！这五盖在圣者之律中被称为『障碍』、『盖』、『覆蔽』、『障盖』，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖，袜谢桃！这五盖在圣者之律中被称为『障碍』、『盖』、『覆蔽』、『障盖』。袜谢桃！三明婆罗门们被这五盖覆盖、包住、覆蔽、障盖，袜谢桃！确实，那些三明婆罗门们舍断那些婆罗门所作的法后，被这五盖覆盖、包住、覆蔽、障盖，以身体的崩解，死后将成为梵天的同住者。』这是不可能的。
合流的谈说
    袜谢桃！你怎么想：你听闻已衰老、已年老、老师与老师的老师的婆罗门们说：梵天有财产妻子，或无财产妻子呢？」
    「乔达摩先生！无财产妻子。」
    「有怨恨心或无怨恨心呢？」
    「乔达摩先生！无怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！无恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！无污染心。」
    「不自在的或自在的呢？」
    「乔达摩先生！自在的。」
    「袜谢桃！你怎么想：三明婆罗门们有怨恨心或无怨恨心呢？」
    「乔达摩先生！有怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！有恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！有污染心。」
    「不自在的或自在的呢？」
    「乔达摩先生！不自在的。」
    「袜谢桃！像这样，三明婆罗门们有财产妻子，梵天无财产妻子，有财产妻子的三明婆罗门们与无财产妻子的梵天是否合流、集合在一起呢？」
    「不，乔达摩先生！」
    「好！袜谢桃！确实，那些有财产妻子的三明婆罗门们以身体的崩解，死后将成为梵天的同住者。』这是不可能的。
    「袜谢桃！像这样，三明婆罗门们有怨恨心，梵天无怨恨心，有怨恨心的三明婆罗门们与无怨恨心的梵天……（中略）三明婆罗门们有恼害心，梵天无恼害心……三明婆罗门们有污染心，梵天无污染心……三明婆罗门们是不自在的，梵天是自在的，不自在的三明婆罗门们与自在的梵天是否合流、集合在一起呢？」
    「不，乔达摩先生！」
    「好！袜谢桃！确实，那些不自在的三明婆罗门们以身体的崩解，死后将成为梵天的同住者。』这是不可能的。
    又，袜谢桃！这里，那些三明婆罗门们近坐[于此岸]后沉没，沉没后到达散逸，而想[以]干横越[的方式]横渡，因此，对三明婆罗门们来说，这被称为『沙漠三明』、『荒地三明』、『灾厄三明』。」
    当这么说时，学生婆罗门袜谢桃对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩知道与梵天共住之道。』」
    「袜谢桃！你怎么想：玛那沙葛德离这里近，玛那沙葛德离这里不远吗？」
    「是的，乔达摩先生！玛那沙葛德离这里近，玛那沙葛德离这里不远。」
    「袜谢桃！你怎么想：这里，如果在玛那沙葛德出生、长大的男子，那时，他从玛那沙葛德离开，如果他们寻问他玛那沙葛德的道路，袜谢桃！当在玛那沙葛德出生、长大的那位男子被寻问时，会迟钝、犹豫吗？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为，那位男子在玛那沙葛德出生、长大，对他来说，全部玛那沙葛德的道路都已善知。」
    「袜谢桃！当在玛那沙葛德出生、长大的那位男子被询问玛那沙葛德道路时，可能会迟钝、犹豫，但，当如来被询问梵天世界或导向梵天世界道迹时，不迟钝、犹豫，袜谢桃！我了知梵天、梵天世界、导向梵天世界道迹，往生梵天世界那样的行者，我也了知他。」
    当这么说时，学生婆罗门袜谢桃对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩教导与梵天共住之道。』请乔达摩尊师教导我们与梵天共住之道，请世尊救济婆罗门的人们，那就好了！」
    「那样的话，袜谢桃！你要听！你要好好作意！我要说了。」
    「是的，先生！」学生婆罗门袜谢桃回答世尊。
梵天世界之道的教导
    世尊这么说：
    「袜谢桃！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)袜谢桃！这样，比丘是戒具足者。……（中略）当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    袜谢桃！犹如强壮的吹海螺者能容易地使四方知道。同样的，袜谢桃！当慈心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。袜谢桃！这是与梵天共住之道。
    再者，袜谢桃！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    袜谢桃！犹如强壮的吹海螺者能容易地使四方知道。同样的，袜谢桃！当慈心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。袜谢桃！这是与梵天共住之道。
    「袜谢桃！你怎么想：这么住的比丘有财产妻子，或无财产妻子呢？」
    「乔达摩先生！无财产妻子。」
    「有怨恨心或无怨恨心呢？」
    「乔达摩先生！无怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！无恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！无污染心。」
    「不自在的或自在的呢？」
    「乔达摩先生！自在的。」
    「袜谢桃！像这样，比丘无财产妻子，梵天无财产妻子，无财产妻子的比丘与无财产妻子的梵天是否合流、集合在一起呢？」
    「是的，乔达摩先生！」
    「好！袜谢桃！确实，那位无财产妻子的比丘以身体的崩解，死后将成为梵天的同住者。』这是可能的。
    「袜谢桃！像这样，比丘无怨恨心，梵天无怨恨心，……（中略）比丘无恼害心，梵天无恼害心……比丘无污染心，梵天与无污染心……比丘是自在的，梵天是自在的，自在的比丘与自在的梵天是否合流、集合在一起呢？」
    「是的，乔达摩先生！」
    「好！袜谢桃！确实，那为自在的比丘以身体的崩解，死后将成为梵天的同住者。』这是可能的。
    当这么说时，学生婆罗门袜谢桃对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    三名经第十三终了。
    戒蕴品终了，其摄颂：
    「梵[网]、沙门[果]、安玻德，犬[杖]、古得旦得、摩诃里、若里[亚]
      狮子、玻得播达、苏玻、给哇得，罗希者、三明十三则。」
    戒蕴品篇终了。
汉巴经文比对(庄春江作)：
    「会合到村落」(gāmasamosara?āni bhavanti，直译为「成为村落的会合」)，Maurice Walshe英译为「一起来到那个地方」(come together at that place)。
    「一队失明者」(andhave?i，逐字直译为「盲者+编发」)，菩提比丘长老英译为「一个盲人纵队」(a file of blind men)。
    「那样的行者」(yathā pa?ipanno)，Maurice Walshe英译为「实践路径」(the path of practice)。菩提比丘长老英译为「一个人如何实践」(how one should practise, MN.99)。


长部14经/譬喻大经

礼敬那位世尊、阿罗汉、遍正觉者
长部
二、大品
长部14经/譬喻大经(大品[第二])(庄春江译)
与前世住处有关的谈说
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园的花林小屋群中。
    那时，众多比丘食毕，从施食处返回，在花林圆形帐蓬集会共坐，与前世住处有关的法谈出现：
    「像这样，这是前世住处，像这样，这也是前世住处。」
    世尊以清净、超越人的天耳界听见那些比丘的这些对话。那时，世尊起座去花林圆形帐蓬，抵达后，世尊在已设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    当这么说时，那些比丘对世尊这么说：
    「大德！这里，我们食毕，从施食处返回，在花林圆形帐蓬集会共坐，与前世住处有关的法谈出现：『像这样，这是前世住处，像这样，这也是前世住处。』大德！这是我们谈论中被中断的，这时，世尊抵达。」
    「比丘们！你们想听与前世住处有关的法谈吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊教导与前世住处有关的法谈，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间，比丘们！在三十一劫前，尸弃世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在那[相同的]三十一劫前，毗舍浮世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，拘留孙世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，拘那含牟尼世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，迦叶世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，我现在阿罗汉、遍正觉者出现于世间，
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中，比丘们！尸弃世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中，比丘们！毗舍浮世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中，比丘们！拘留孙世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！迦叶世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！我现在阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！尸弃世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！毗舍浮世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！拘留孙世尊、阿罗汉、遍正觉者姓迦叶，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者姓迦叶，比丘们！迦叶世尊、阿罗汉、遍正觉者姓迦叶，比丘们！我现在阿罗汉、遍正觉者姓乔达摩。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年，比丘们！尸弃世尊、阿罗汉、遍正觉者的寿命量是七万年，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的寿命量是六万年，比丘们！拘留孙世尊、阿罗汉、遍正觉者的寿命量是四万年，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的寿命量是三万年，比丘们！迦叶世尊、阿罗汉、遍正觉者的寿命量是二万年，比丘们！我现在的寿命量少、微、短，活得长者[才]百岁或多些。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者在喇叭花树下现正觉，比丘们！尸弃世尊、阿罗汉、遍正觉者在白芒果树下现正觉，比丘们！毗舍浮世尊、阿罗汉、遍正觉者在沙罗树下现正觉，比丘们！拘留孙世尊、阿罗汉、遍正觉者在金合欢树下现正觉，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者在优昙钵果树下现正觉，比丘们！迦叶世尊、阿罗汉、遍正觉者在尼拘律树下现正觉，比丘们！我现在阿罗汉、遍正觉者在菩提树下现正觉。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子，比丘们！尸弃世尊、阿罗汉、遍正觉者的双贤是名叫阿毗浮与三巴哇的最上双弟子，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的双贤是名叫首那与郁多罗的最上双弟子，比丘们！拘留孙世尊、阿罗汉、遍正觉者的双贤是名叫毗楼与萨尼的最上双弟子，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的双贤是名叫毕佑沙与郁多罗的最上双弟子，比丘们！迦叶世尊、阿罗汉、遍正觉者的双贤是名叫低舍与婆罗堕若的最上双弟子，比丘们！我现在阿罗汉、遍正觉者的双贤是名叫舍利弗与目揵连的最上双弟子。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，比丘们！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！尸弃世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有十万比丘，一次与会弟子有八万比丘，一次与会弟子有七万比丘，比丘们！尸弃世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！毗舍浮世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有八万比丘，一次与会弟子有七万比丘，一次与会弟子有六万比丘，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！拘留孙世尊、阿罗汉、遍正觉者有一次与会弟子：四万比丘，比丘们！拘留孙世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者有一次与会弟子：三万比丘，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！迦叶世尊、阿罗汉、遍正觉者有一次与会弟子：二万比丘，比丘们！迦叶世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！我现在有一次与会弟子：一千二百五十比丘，我的这一次与会弟子全都是烦恼已尽者。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘，比丘们！尸弃世尊、阿罗汉、遍正觉者的最上随侍是名叫安稳作的随侍比丘，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的最上随侍是名叫寂静的随侍比丘，比丘们！拘留孙世尊、阿罗汉、遍正觉者的最上随侍是名叫觉生的随侍比丘，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的最上随侍是名叫平安生的随侍比丘，比丘们！迦叶世尊、阿罗汉、遍正觉者的最上随侍是名叫一切友的随侍比丘，比丘们！我现在的最上随侍是名叫阿难的随侍比丘。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市。
    比丘们！尸弃世尊、阿罗汉、遍正觉者的父亲是名叫明相的国王，生母是名叫有光明的皇后，明相国王的王都是名叫有明相的城市。
    比丘们！毗舍浮世尊、阿罗汉、遍正觉者的父亲是名善降落的国王，生母是名叫有雨的皇后，善降落国王的王都是名叫优胜的城市。
    比丘们！拘留孙世尊、阿罗汉、遍正觉者的父亲是名叫火施的婆罗门，生母是名叫枝条的婆罗门女，比丘们！那时的国王名叫安稳(差摩)，安稳国王的王都是名叫有安稳的城市。
    比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的父亲是名叫牺牲施的婆罗门，生母是名叫郁多罗的婆罗门女，比丘们！那时的国王名叫净洁，净洁国王的王都是名叫有洁净的城市。
    比丘们！迦叶世尊、阿罗汉、遍正觉者的父亲是名叫梵施的婆罗门，生母是名叫有财的婆罗门女，比丘们！那时的国王名叫居居，居居国王的王都是名叫波罗奈的城市。
    比丘们！我现在的父亲是名叫净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市。
    这就是世尊所说，说了这个后，善逝就起座进入住处。
    那时，那些比丘在世尊离去不久，出现这样的谈论：
    「不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    学友们！如来如何已善通达了那法界，由于已善通达了该法界而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』或者天神告知如来这道理而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』呢？」
    那时，世尊在傍晚时，从静坐禅修中起来，去花林圆形帐蓬。抵达后，世尊在已设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    当这么说时，那些比丘对世尊这么说：
    「大德！这里，我们在世尊离去不久，出现这样的谈论：『不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。」学友们！如来如何已善通达了那法界，由于已善通达了该法界而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。」或者天神告知如来这道理而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。」呢？』大德！这是我们谈论中被中断的，这时，世尊抵达。」
    「比丘们！如来已善通达了那法界，由于已善通达了该法界而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』天神也告知如来这道理而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    比丘们！你们想更进一步听与前世住处有关的法谈吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊更进一步教导与前世住处有关的法谈，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；比丘们！毗婆尸世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中；比丘们！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；比丘们！毗婆尸世尊、阿罗汉、遍正觉者在喇叭花树下现正觉；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；比丘们！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，比丘们！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市。
菩萨常法
    比丘们！那时，毗婆尸菩萨从兜率天死去后，正念、正知地入母胎，在这里，这是常法。
    比丘们！这是常法：当菩萨从兜率天死去后，正念、正知地入母胎。那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现[于世间]，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：『先生！往生这里的其他众生确实存在。』而这十千世界震动、摇动、颤动，无量神圣的光明出现于世间，胜过了诸天众的天威，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，四位天子来守护四方，不让人或非人或任何东西加害那位菩萨或菩萨的母亲，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲成为持戒者：离杀生，离未给予而取，离邪淫，离妄语，离榖酒、果酒、酒放逸处，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲不对男子生起伴随欲类的心意，并且，菩萨的母亲不能被任何男子以染心征服，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲是得到五种欲者，她具备、具足五种欲自娱，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，比丘们！犹如美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，具备放光、明净、不浊全部行相，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，具备放光、明净、不浊全部行相，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，比丘们！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，在这里，这是常法。
    比丘们！这是常法：当菩萨出生七天，菩萨的母亲死了，往生兜率天，在这里，这是常法。
    比丘们！这是常法：不像其他女子怀胎九或十个月后生产，菩萨的母亲生菩萨不是这样，菩萨的母亲怀胎满十个月后生菩萨，在这里，这是常法。
    比丘们！这是常法：不像其他女子坐着或躺着生产，菩萨的母亲生菩萨不是这样，菩萨的母亲就站着生菩萨，在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，第一位接他的是天子，人们在后，在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，菩萨未着地前，四位天子接他后，安置在母亲前：『请你喜悦，皇后！你具大威力的儿子出生了。』在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，比丘们！犹如珠宝放置在迦尸出产的布上，珠宝既不弄脏迦尸出产的布，迦尸出产的布也不弄脏珠宝，那是什么原因呢？两者都是清净的状态。同样的，比丘们！当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，两道水流从空中出现：一冷一热，对菩萨与母亲作水洗，在这里，这是常法。
    比丘们！这是常法：当菩萨刚刚出生时，他平均地以两脚站在地上，在白色伞跟随下，面朝北交互走七步，环顾四方，如公牛之语说：『我是世间最高的，我是世间最胜的，我是世间最上的，这是最后生，现在，没有再生了。』在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现[于世间]，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：「先生！往生这里的其他众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明，出现于世间，胜过了诸天众的天威，在这里，这是常法。
三十二大丈夫相
    比丘们！当毗婆尸童子出生时，他们告知邦都马国王：『陛下！男孩出生了，请陛下看他。』比丘们！邦都马国王看毗婆尸童子，看了后，令人召唤占相婆罗门们，然后这么说：『占相婆罗门尊师们！请你们看童子。』比丘们！占相婆罗门们看毗婆尸童子，看了后，对邦都马国王这么说：『陛下！请你悦意，你所生的男孩有大力量，大王！这是你的获得，大王！这是你的好获得：你家中有这样容色的男孩出生，陛下！因为这童子具备三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
    陛下，这童子具备哪三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者呢？
    陛下！这童子有扁平足，陛下！凡这童子有扁平足者，陛下！这是大丈夫的大丈夫相。
    陛下！这童子的足掌下生有轮子，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌，陛下！凡这童子的足掌中生有轮子[相]，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，陛下！这是大丈夫的大丈夫相。
    陛下！这童子有广长的脚后跟……。
    陛下！这童子有长手指……。
    陛下！这童子有柔嫩的手脚……。
    陛下！这童子有网状相的手脚……。
    陛下！这童子有高脚踝……。
    陛下！这童子有如鹿的小腿……。
    陛下！这童子站立不弯下，两手掌触摸与摩擦到膝……。
    陛下！这童子有内缩入鞘的阴部……。
    陛下！这童子有黄金的容色，如黄金的皮肤……。
    陛下！这童子有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……。
    陛下！这童子有单独的体毛，在一个毛孔生一根体毛……。
    陛下！这童子有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……。
    陛下！这童子有如梵天直立的身体……。
    陛下！这童子有隆满的七处……。
    陛下！这童子有如狮子的上半身……。
    陛下！这童子两肩之间是饱满的……。
    陛下！这童子有如榕树般[扩展]的圆：两手伸展的长度同身高；身高同两手伸展的长度……。
    陛下！这童子有一样圆满的两肩……。
    陛下！这童子有最好的味觉……。
    陛下！这童子有如狮子隆满面颊的双颊……。
    陛下！这童子有四十颗牙齿……。
    陛下！这童子有均匀的牙齿……。
    陛下！这童子有无缝隙的牙齿……。
    陛下！这童子有雪白的牙齿……。
    陛下！这童子有广长舌……。
    陛下！这童子有如梵天的声音，有如美声鸟的美声……。
    陛下！这童子有绀碧色眼睛……。
    陛下！这童子有如公牛的眼睫毛……。
    陛下！这童子眉毛中间生有白色的、如绵花般柔软的毫毛，陛下！凡这童子的眉毛中间生有白色的、如绵花般柔软的毫毛者，陛下！这是大丈夫的大丈夫相。
    陛下！这童子头上有肉髻，陛下！凡这童子头上有肉髻者，陛下！这是大丈夫的大丈夫相。
    陛下！这些是这童子的三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
毗婆尸的称呼
    比丘们！那时，邦都马国王以新衣服使占相婆罗门们裹覆后，并满足其所有爱欲。比丘们！那时，邦都马国王任命毗婆尸童子的乳母，一些人使喂他乳，另一些人为他洗澡，另一些人照顾他，另一些人在大腿上宠爱他。又，比丘们！他们对出生后的毗婆尸童子日夜撑着白伞：『不要让寒、热、草、尘、露伤害他。』又，比丘们！出生后的毗婆尸童子对许多人来说是可爱的、合意的，比丘们，犹如青莲，或红莲，或白莲对许多人来说是可爱的、合意的，同样的，比丘们！毗婆尸童子对许多人来说是可爱的、合意的，他就在一双双大腿上[轮流]被宠爱。
    比丘们！出生后的毗婆尸童子有美妙的声音、可爱的声音、如蜜的声音、情爱的声音，比丘们！犹如在大雪山中出生的鸟，名叫美声鸟，它有美妙的声音、可爱的声音、如蜜的声音、情爱的声音，同样的，比丘们！毗婆尸童子有美妙的声音、可爱的声音、如蜜的声音、情爱的声音。
    比丘们！出生后的毗婆尸童子的业力果报生的天眼显现，依此而日夜看见一由旬的一切。
    比丘们！出生后的毗婆尸童子不眨眼地观察，犹如三十三天的天神。『不眨眼观察的童子。』比丘们！毗婆尸童子的『毗婆尸、毗婆尸』称呼生起。
    比丘们！那时，当裁判某事时，邦都马国王让毗婆尸童子坐在大腿上后训诫裁判，比丘们！在那里，毗婆尸童子坐在父亲的大腿上考察再考察后，以正理评断裁判，『毗婆尸童子考察再考察后，以正理评断裁判。』比丘们！毗婆尸童子的『毗婆尸、毗婆尸』称呼更加生起。
    比丘们！那时，邦都马国王为毗婆尸童子建三栋高楼：一栋是雨季的、一栋是夏天的、一栋是冬天的，伺候五种欲，比丘们！毗婆尸童子在雨季高楼中四个月，以只有女性与乐器侍奉着，不下高楼的下面。
    初诵品。
老年人
    比丘们！那时，经过好几年、好几百年、好几千年年，毗婆尸童子召唤御车手：『亲爱的御车手！请你令一辆辆吉祥车上轭，我们去游乐园看美景！』 『是的，殿下！』比丘们！御车手回答毗婆尸童子后，令一辆辆吉祥车上轭，然后告知毗婆尸童子：『殿下！那一辆辆吉祥车已上轭了，现在，你考量适当的时间[出发]吧。』比丘们！那时，毗婆尸童子登上一辆吉祥车后，以吉祥车向游乐园出发。
    比丘们！当向游乐园出发时，毗婆尸童子看见男子：年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝，看见后，召唤御车手：『亲爱的御车手！这位男子怎么了？头发不如同其他人的，身体也不如同其他人的。』 『殿下！这名叫年老者。』『但，亲爱的御车手！为何这名叫年老者呢？』『殿下！这名叫年老者，现在应该将活不久了。』『但，亲爱的御车手！我也有老法，未跨越老吗？』『殿下！你与我全都有老法，未跨越老。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知。』
    那时，邦都马国王召唤御车手后，这么说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什么呢？』『陛下！当被引导到游乐园时，童子看见男子：年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝。看见后，对我这么说：「亲爱的御车手！这位男子怎么了？头发不如同其他人的，身体也不如同其他人的。」「殿下！这名叫年老者。」「但，亲爱的御车手！为何这名叫年老者呢？」「殿下！这名叫年老者，现在应该将活不久了。」「但，亲爱的御车手！我也有老法，未跨越老吗？」「殿下！你与我全都有老法，未跨越老。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知。」』
病人
    那时，邦都马国王这么想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年年，毗婆尸童子……（中略）。
    比丘们！当被引导到游乐园时，毗婆尸童子看见男子：生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下，看见后，召唤御车手：『亲爱的御车手！这位男子怎么了？眼睛不如同其他人的，声音也不如同其他人的。』 『殿下！这名叫生病者。』『但，亲爱的御车手！为何这名叫生病者呢？』『殿下！这名叫生病者，恐怕[难]从那个病复原。』『但，亲爱的御车手！我也有病法，未跨越病吗？』『殿下！你与我全都有病法，未跨越病。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知。』
    那时，邦都马国王召唤御车手后，这么说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什么呢？』『陛下！当被引导到游乐园时，童子看见男子：生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下。看见后，对我这么说：「亲爱的御车手！这位男子怎么了？眼睛不如同其他人的，声音也不如同其他人的。」「殿下！这名叫生病者。」「但，亲爱的御车手！为何这名叫生病者呢？」「殿下！这名叫生病者，恐怕[难]从那个病复原。」「但，亲爱的御车手！我也有病法，未跨越病吗？」「殿下！你与我全都有病法，未跨越病。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知。」』
死人
    那时，邦都马国王这么想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年年，毗婆尸童子……（中略）。
    比丘们！当被引导到游乐园时，毗婆尸童子看见大群众被集合，[穿]种种色的衣服，棺架被抬着，看见后，召唤御车手：『亲爱的御车手！为什么大群众被集合，[穿]种种色的衣服，棺架被抬着呢？』 『殿下！这名叫死者。』『那样的话，亲爱的御车手！请将车子开往死者所在之处。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，将车子开往死者所在之处。比丘们！毗婆尸童子看见亡者、死者。『但，亲爱的御车手！为何这名叫死者呢？』『殿下！这名叫死者，现在，父母或其他亲族、亲属看不到他了，他也将看不见父母或其他亲族、亲属了。』『但，亲爱的御车手！我也有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到我，我也将看不到陛下或皇后或其他亲族、亲属吗？』『殿下！你与我全都有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到你，你也将看不到陛下或皇后或其他亲族、亲属。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知；死必将被了知。』
    那时，邦都马国王召唤御车手后，这么说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什么呢？』『陛下！当被引导到游乐园时，童子看见大群众被集合，[穿]种种色的衣服，棺架被抬着，看见后，对我这么说：「亲爱的御车手！为什么大群众被集合，[穿]种种色的衣服，棺架被抬着呢？」「殿下！这名叫死者。」「那样的话，亲爱的御车手！请将车子开往死者所在之处。」「是的，殿下！」陛下！我回答毗婆尸童子后，将车子开往死者所在之处。陛下！毗婆尸童子看见亡者、死者，看见后，对我这么说：「但，亲爱的御车手！为何这名叫死者呢？」「殿下！这名叫死者，现在，父母或其他亲族、亲属看不到他了，他也将看不见父母或其他亲族、亲属了。」「但，亲爱的御车手！我也有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到我，我也将看不到陛下或皇后或其他亲族、亲属吗？」「殿下！你与我全都有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到你，你也将看不到陛下或皇后或其他亲族、亲属。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知；死必将被了知。」』
出家
    那时，邦都马国王这么想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年年，毗婆尸童子召唤御车手：『亲爱的御车手！请你令一辆辆吉祥车上轭，我们去游乐园看美景！』 『是的，殿下！』比丘们！御车手回答毗婆尸童子后，令一辆辆吉祥车上轭，然后告知毗婆尸童子：『殿下！那一辆辆吉祥车已上轭了，现在，你考量适当的时间[出发]吧。』比丘们！那时，毗婆尸童子登上一辆吉祥车后，以吉祥车向游乐园出发。
    比丘们！当向游乐园出发时，毗婆尸童子看见男子：剃光头、出家、[穿]袈裟衣。看见后，召唤御车手：『亲爱的御车手！这位男子怎么了？头不如同其他人的，衣服也不如同其他人的。』 『殿下！这名叫出家者。』『但，亲爱的御车手！为何这名叫出家者呢？』『殿下！这名叫出家者，有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜悯生类。』『亲爱的御车手！名叫出家者，好！有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜悯生类。』『那样的话，亲爱的御车手！请将车子开往出家者所在之处。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，将车子开往出家者所在之处。比丘们！那时，毗婆尸童子对那位出家者这么说：『亲爱的！你怎么了？头不如同其他人的，衣服也不如同其他人的。』『殿下！我是出家者，有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜悯生类。』『亲爱的！你是出家者，好！有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜悯生类。』
菩萨出家
    比丘们！那时，毗婆尸童子召唤御车手：『那样的话，亲爱的御车手！请你取车子从这里回内宫吧，而我就在这里剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，取车子从这里回内宫，而毗婆尸童子就在那里剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
大群众跟随出家
    比丘们！那时，在邦都马低王都中八万四千生类听闻：『毗婆尸童子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』听闻后，他们这么想：『那必定不是低劣的法、律；那必定不是低劣的出家：毗婆尸童子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活之处，如果毗婆尸童子都剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，更何况我们呢！』
    比丘们！那时，八万四千生类的大群众剃除发须、裹上袈裟衣后，跟随毗婆尸菩萨从在家出家，成为非家生活而出家。毗婆尸菩萨被那群群众围绕着，在村落、城镇、地方、王都中进行游行。
    比丘们！那时，当毗婆尸菩萨独自静坐禅修时，心中生起了这样的深思：『那对我不适当：我住于杂乱的，让我住于远离群众的一个人。』比丘们！那时，毗婆尸菩萨过些时候住于远离群众的一个人，那八万四千出家者走一条路，毗婆尸菩萨[走]另外的。
菩萨-上安住
    比丘们！那时，当毗婆尸菩萨进入住处独自静坐禅修时，心中生起了这样的深思：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有生呢？以什么为缘而有生呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当有存在了，则有生；以有为缘而有生。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有有呢？以什么为缘而有有呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当取存在了，则有有；以取为缘而有有。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有取呢？以什么为缘而有取呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当渴爱存在了，则有取；以渴爱为缘而有取。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有渴爱呢？以什么为缘而有渴爱呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当受存在了，则有渴爱；以受为缘而有渴爱。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有受呢？以什么为缘而有受呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当触存在了，则有受；以触为缘而有受。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有触呢？以什么为缘而有触呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当六处存在了，则有触；以六处为缘而有触。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有六处呢？以什么为缘而有六处呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色存在了，则有六处；以名色为缘而有六处。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有名色呢？以什么为缘而有名色呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有识呢？以什么为缘而有识呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色存在了，则有识；以名色为缘而有识。』
    比丘们！那时，毗婆尸菩萨这么想：『这识转回，往前不超越名色，就这个范围，可能被生、老去、死去；可能去世、再生，即：以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    『集！集！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有生？以什么灭而生灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当有不存在了，则没有生；以有灭而生灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有有？以什么灭而有灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当取不存在了，则没有有；以取灭而有灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有取？以什么灭而取灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当渴爱不存在了，则没有取；以渴爱灭而取灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有渴爱？以什么灭而渴爱灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当受不存在了，则没有渴爱；以受灭而渴爱灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有受？以什么灭而受灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当触不存在了，则没有受；以触灭而受灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有触？以什么灭而触灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当六处不存在了，则没有触；以六处灭而触灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有六处？以什么灭而六处灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色不存在了，则没有六处；以名色灭而六处灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有名色？以什么灭而名色灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有识？以什么灭而识灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色不存在了，则没有识；以名色灭而识灭。』
    比丘们！那时，毗婆尸菩萨这么想：『我已经证得这通往正觉的道路，即：以名色灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』
    『灭！灭！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！那时，毗婆尸菩萨过些时候在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受，像这样是受的集，像这样是受的灭没；像这样是想，像这样是想的集，像这样是想的灭没；像这样是行，像这样是行的集，像这样是行的灭没；像这样是识，像这样是识的集，这样是识的灭没。』当在五取蕴上住于生灭观察时，不久，他的心以不执取而从诸烦恼解脱了。
    第二诵品。
梵天劝请的谈说
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这么想：『让我教导法，如何？』比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这么想：『被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。』
    于是，这以前未曾听闻，不可思议的偈颂出现在毗婆尸世尊、阿罗汉、遍正觉者的心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。」
    当世尊像这样深虑时，心倾向于不活动，不教导法。
    那时，某位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，这么想：『先生！世界[要]灭亡了，先生！世界[要]消失了，确实是因为毗婆尸世尊、阿罗汉、遍正觉者的心倾向于不活动，不教导法。』比丘们！那时，那位大梵王犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在毗婆尸世尊、阿罗汉、遍正觉者面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，右膝跪地，然后向毗婆尸世尊、阿罗汉、遍正觉者合掌鞠躬后，对毗婆尸世尊、阿罗汉、遍正觉者这么说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。』
    比丘们！当这么说时，毗婆尸世尊、阿罗汉、遍正觉者对那位大梵王这么说：『梵王！我这么想：「让我教导法，如何？」梵王！我这么想：「被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。」梵王！于是，这以前未曾听闻，不可思议的偈颂出现在我的心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。」
    梵王！当我像这样深虑时，心倾向于不活动，不教导法。』
    比丘们！第二次，那位梵王……（中略）第三次，那位梵王对毗婆尸世尊、阿罗汉、遍正觉者这么说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。』
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。比丘们！那时，当毗婆尸世尊、阿罗汉、遍正觉者以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，比丘们！当毗婆尸世尊、阿罗汉、遍正觉者以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。
    比丘们！那时，那位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，以偈颂对毗婆尸世尊、阿罗汉、遍正觉者说：
    『如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者以偈颂对那位梵王说：
    『不死之门已对他们开启，让那些有耳者舍[邪]信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。』
    比丘们！那时，那位大梵王[心想]：『对教导法，毗婆尸世尊、阿罗汉、遍正觉者已给了机会。』向毗婆尸世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着就在那里消失了。
最上双弟子
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这么想：『这国王的儿子骞茶与司祭的儿子低舍是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导国王的儿子骞茶与司祭的儿子低舍法，他们将迅速地了知此法。』
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在在喇叭花树下消失，出现在邦都马低王都的差摩(安稳)鹿野苑中。比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者召唤守林者：『来！亲爱的守林者！请你进入邦都马低王都后，对国王的儿子骞茶与司祭的儿子低舍这么说：「大德！毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都的差摩鹿野苑中，他想见你们。」』『是的，大德！』比丘们！守林者回答毗婆尸世尊、阿罗汉、遍正觉者后，进入邦都马低王都，对国王的儿子骞茶与司祭的儿子低舍这么说：『大德！毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都的差摩鹿野苑中，他想见你们。』
    比丘们！那时，国王的儿子骞茶与司祭的儿子低舍令一辆辆吉祥车上轭后，登上吉祥车，以吉祥车从邦都马低王都出发，向差摩鹿野苑前进，以车辆一直到车辆能通行之处，然后下车步行去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上国王的儿子骞茶与司祭的儿子低舍的远尘、离垢之法眼生起：『凡任何集法都是灭法。』
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这么说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』
    比丘们！国王的儿子骞茶与司祭的儿子低舍得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。
大群众的出家
    比丘们！在邦都马低王都的八万四千大群众听闻：『毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都，住在差摩鹿野苑中，国王的儿子骞茶与司祭的儿子低舍在毗婆尸世尊、阿罗汉、遍正觉者面前剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』听闻后，他们这么想：『那必定不是低劣的法、律；那必定不是低劣的出家：国王的儿子骞茶与司祭的儿子低舍剃除发须、裹上袈裟衣后，从在家出家，成为非家生活之处，如果国王的儿子骞茶与司祭的儿子低舍都剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，更何况我们呢！』比丘们！ 那时，那八万四千大群众从邦都马低王都离开后，前往差摩鹿野苑去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上那八万四千大群众的远尘、离垢之法眼生起：『凡任何集法都是灭法。』
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这么说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法、比丘僧团，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』
    比丘们！那八万四千大群众得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。
最初出家者的现观
    比丘们！那八万四千最初出家者听闻：『毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都，住在差摩鹿野苑中教导法。』比丘们！ 那时，那八万四千最初出家者前往差摩鹿野苑去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上那八万四千出家者的远尘、离垢之法眼生起：『凡任何集法都是灭法。』
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这么说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法、比丘僧团，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』
    比丘们！那八万四千出家者得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。
允许游行
    比丘们！当时，十六万八千人的大比丘僧团居住在邦都马低王都。比丘们！那时，当世尊独自静坐禅修时，心中生起了这样的深思：『现在，十六万八千人的大比丘僧团居住在邦都马低王都，让我允许比丘们：「比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』
    那时，某位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在毗婆尸世尊、阿罗汉、遍正觉者面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，向毗婆尸世尊、阿罗汉、遍正觉者合掌鞠躬，然后对毗婆尸世尊、阿罗汉、遍正觉者这么说：『正是这样，世尊！正是这样，善逝！大德！现在，十六万八千人的大比丘僧团居住在邦都马低王都，大德！请世尊允许比丘们：「比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。」而我们也将如比丘们那样，经过每六年应该前往邦都马低王都诵波罗提木叉。』比丘们！这就是那位大梵王所说。说了这个后，那位大梵王向世尊问讯，然后作右绕，接着就在那里消失了。
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者在傍晚时，从静坐禅修中起来，召唤比丘们：『比丘们！这里，当我独自静坐禅修时，心中生起了这样的深思：「现在，十六万八千人的大比丘僧团居住在邦都马低王都，让我允许比丘们：『比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』」比丘们！那时，某位大梵王以心思量我心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在我面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，向我合掌鞠躬，然后对我这么说：『正是这样，世尊！正是这样，善逝！大德！现在，十六万八千人的大比丘僧团居住在邦都马低王都，大德！请世尊允许比丘们：「比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。」而我们也将如比丘们那样，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！这就是那位大梵王所说。说了这个后，那位大梵王向我问讯，然后作右绕，接着就在那里消失了。比丘们！我允许：为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！那时，大多数的比丘们就一个人向乡下(地方)出发游行。
    当时，在阎浮洲有八万四千个[比丘]住所，在一年结束时，天神发声道：『亲爱的先生！一年结束了，现在[还]有五年的剩余，经过五年，为了波罗提木叉的诵说应该前往邦都马低王都。』在二年结束时，……（中略）在三年结束时，……（中略）在四年结束时，……（中略）在五年结束时，天神发声道：『亲爱的先生！五年结束了，现在[还]有一年的剩余，经过一年，为了波罗提木叉的诵说应该前往邦都马低王都。』在六年结束时，天神发声道：『亲爱的先生！六年结束了，现在，为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！那时，比丘们一些以自己的神通威力，另一些以天神的神通威力，就一天[中]为了波罗提木叉的诵说前往邦都马低王都。』
    比丘们！在那里，毗婆尸世尊、阿罗汉、遍正觉者对比丘僧团这么诵说波罗提木叉：
    『忍辱、忍耐是最高的苦行，诸佛说涅槃是最高的，
      「恼害他人者」不是出家者，伤害他人者不是沙门。
      一切恶的不作，善的具足，
      自心的净化，这是诸佛的教说。
      不非难、不恼害[他人]，在波罗提木叉中自制，
      在食物上知量，以及边地的住处，
      在增上心上努力，这是诸佛的教说。』
天神的告示
    比丘们！有一次，我住在[名叫]善高贵[地方]的幸运林，国王的沙罗树下。比丘们！当我独自静坐禅修时，心中生起了这样的深思：『经这长途[轮回]，除了净居天外，以前没被我居住过的众生住处不容易得到，让我前往净居天。』比丘们！那时，我犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在在[名叫]善高贵[地方]的幸运林，国王的沙罗树下消失，出现在无烦天中。比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者在喇叭花树下现正觉；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在毗婆尸世尊处行梵行，在欲上离欲的意欲之染而往生这里。』……（中略）
    比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！就在这贤劫，现在世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！世尊是剎帝利血统，生于剎帝利家中；亲爱的先生！世尊姓乔达摩；亲爱的先生！世尊的寿命量少、微、短，活得长者[才]百岁或多些；亲爱的先生！世尊在菩提树下现正觉；亲爱的先生！世尊的双贤是名叫舍利弗与目揵连的最上双弟子；亲爱的先生！世尊有一次与会弟子：一千二百五十比丘，亲爱的先生！世尊的这一次与会弟子全都是烦恼已尽者；亲爱的先生！世尊的最上随侍是名叫阿难的随侍比丘；亲爱的先生！世尊的父亲是名净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市；亲爱的先生！世尊这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在世尊处行梵行，在欲上离欲的意欲之染而往生这里。』
    比丘们！那时，我与无热天[的天神]一起前往无热天……（中略）比丘们！那时，我与无热天、无热天[的天神]一起前往善现天……（中略）比丘们！那时，我与无热天、无热天、善现天[的天神]一起前往善见天……（中略）比丘们！那时，我与无热天、无热天、善现天、善见天[的天神]一起前往阿迦腻咤天，比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。
    比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者在喇叭花树下现正觉；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在毗婆尸世尊处行梵行，在欲上离欲的意欲之染而往生这里。』比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！在三十一劫前，尸弃世尊……（中略）亲爱的先生！我们在尸弃世尊处行梵行，在欲上离欲的意欲之染而往生这里。亲爱的先生！就在那[相同的]三十一劫前，毗舍浮世尊……（中略）亲爱的先生！我们在毗舍浮世尊处行梵行，在欲上离欲的意欲之染而往生这里。亲爱的先生！就在这贤劫，拘留孙、拘那含牟尼、迦叶世尊……（中略）亲爱的先生！我们在拘留孙、拘那含牟尼、迦叶世尊处行梵行，在欲上离欲的意欲之染而往生这里。』
    比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！就在这贤劫，现在世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！世尊是剎帝利血统，生于剎帝利家中；亲爱的先生！世尊姓乔达摩；亲爱的先生！世尊的寿命量少、微、短，活得长者[才]百岁或多些；亲爱的先生！世尊在菩提树下现正觉；亲爱的先生！世尊的双贤是名叫舍利弗与目揵连的最上双弟子；亲爱的先生！世尊有一次与会弟子：一千二百五十比丘，亲爱的先生！世尊的这一次与会弟子全都是烦恼已尽者；亲爱的先生！世尊的最上随侍是名叫阿难的随侍比丘；亲爱的先生！世尊的父亲是名净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市；亲爱的先生！世尊这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在世尊处行梵行，在欲上离欲的意欲之染而往生这里。』
    比丘们！如来已善通达了法界，由于已善通达了该法界而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    天神也告知如来这道理而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    譬喻大经第一终了。
汉巴经文比对(庄春江作)：
    「在白芒果树下」(pu??arīkassa mūle)，Maurice Walshe英译为「在白芒果树下」(under a white-mango tree)。按：「白芒果树」(pu??arīka)，水野弘元《巴利语辞典》只解说为「白莲；白睡莲」，但这此处的与前后文意不符，这里依英译转译。
    「已切断戏论」(chinnapapa?ce)，菩提比丘长老英译为「切断增殖[的纠结]」(cut [the tangle of] proliferation, MN.123)。「戏论」(papa?ca)，另译为「障碍；迷执；妄想」。
    「已切断路径」(chinnava?ume)，菩提比丘长老英译为「打破循环」(broke the cycle, MN.123)。
    「住处是这样的」(eva?vihārī)，菩提比丘长老英译为「他们的[入定]滞留是这样的」(their abiding [in attainments] was thus, MN.123)。
    「世界中间空无防护的」(lokantarikā aghā asa?vutā)，菩提比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy, MN.123)，并引注释书上的解说，这是指三个世界系统中间8000由旬的空间，就像三个车轮或三个钵互相接触，其间的空间，往生这里的众生都是犯重罪者。
    「相互觉知」(a??ama??a? sa?jānanti，另译为「互相解了」)，菩提比丘长老英译为「相互理解」(perceived each other, MN.123)。
    「大丈夫的大丈夫相」(mahāpurisassa mahāpurisalakkha?a?)，Maurice Walshe先生英译为「伟大男人的标志」(the marks of a Great Man)。另参看《中阿含161经》。
    「内缩入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。
    「有如美声鸟的美声」(karavīkabhā?ī，另译为「有迦陵频伽声的；美声的」)，英译照录原文。
    「评断」(panāyati)，Maurice Walshe英译没译。按：此字若依pa+nayati解读，则为「导出」，但菩提比丘长老回函解说，若依长部注释书的解说，此字必然是「判断(法律按件)；对(法律按件)做出决定」：当大臣们审判案件时，童子就坐在父亲的腿上，只要审判有不公正的决定，童子就发出不悦的声音，他的父亲(邦都马国王)就会要求该案重新审理。
    「棺架」(vilāta?)，Maurice Walshe英译为「棺架」(a bier)。按：此字意思不明，这里依英译转译。
    「眼生起，智生起，慧生起，明生起，光生起」(cakkhu? udapādi ?ā?a? udapādi pa??ā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light, SN.12.65)，《杂阿含379经》作「生眼、智、明、觉」，经文中都用于证果时的场合。
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion, SN.6.1)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「特定的缘性」，参看《杂阿含296经》「法尔」比对。
    「佛眼」(buddhacakkhunā)，菩提比丘长老英译为「佛之眼」(the eye of a Buddha)，并引注释书的解说，这是指佛了知众生根器之智，五眼之一。
    「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
    「一切眼者」(samantacakkhu，另译为「普眼者」)，菩提比丘长老英译为「普遍性的眼」(universal eye, SN.6.1)，并引注释书的解说，这是指佛知一切之智，五眼之一，其他四眼为「佛眼、法眼、天眼、肉眼」。参看《杂阿含1192经》「有眼者」比对。
    「恼害想的熟知者」(Vihi?sasa??ī pagu?a? )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN.6.1)，或「认为会是麻烦」(Thinking it would be troublesome, MN.26)。


长部15经/大因缘经

长部15经/大因缘经(大品[第二])(庄春江译)
缘起
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这缘起是多么甚深与显现甚深，然而，对我来说，却看起来像明显明显的。」
    「阿难！不要这样说！阿难！不要这样说！阿难！这缘起是甚深与显现甚深的。阿难！由于此法的不领悟、不通达，这样，这世代成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    阿难！当被像这样问：『老死有特定条件(特定缘)吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有老死呢？』应该回答：『以生为缘而有老死。』
    阿难！当被像这样问：『生有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有生呢？』应该回答：『以有为缘而有生。』
    阿难！当被像这样问：『有有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有有呢？』应该回答：『以取为缘而有有。』
    阿难！当被像这样问：『取有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有取呢？』应该回答：『以渴爱为缘而有取。』
    阿难！当被像这样问：『渴爱有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有渴爱呢？』应该回答：『以受为缘而有渴爱。』
    阿难！当被像这样问：『受有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有受呢？』应该回答：『以触为缘而有受。』
    阿难！当被像这样问：『触有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有触呢？』应该回答：『以名色为缘而有触。』
    阿难！当被像这样问：『名色有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有名色呢？』应该回答：『以识为缘而有名色。』
    阿难！当被像这样问：『识有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有识呢？』应该回答：『以名色为缘而有识。』
    阿难！像这样，以名色为缘而有识；以识为缘而有名色；以名色为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    『以生为缘而有老死。』像这样，此被说。阿难！以此法门，这能被体会，以生为缘而有老死：阿难！如果生完全地、全部地、无论什么、无论如何都不存在，即：天状态下天的[生]、乾达婆状态下乾达婆的[生]、夜叉状态下夜叉的[生]、鬼状态下鬼的[生]、人状态下人的[生]、四只脚状态下四只脚的[生]、有翅膀状态下有翅膀的[生]、爬行动物状态下爬行动物的[生]，阿难！如果那些众生的生不存在，当一切生都不存在时，以生之灭，老死是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对老死来说，这就是因，这是因缘，这是集，这是缘，即：生。
    『以有为缘而有生。』像这样，此被说。阿难！以此法门，这能被体会，以有为缘而有生：阿难！如果有完全地、全部地、无论什么、无论如何都不存在，即：欲有、色有、无色有，当一切有都不存在时，以有之灭，生是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对生来说，这就是因，这是因缘，这是集，这是缘，即：有。
    『以取为缘而有有。』像这样，此被说。阿难！以此法门，这能被体会，以取为缘而有有：阿难！如果取完全地、全部地、无论什么、无论如何都不存在，即：欲取、见取、戒禁取、[真]我论取，当一切取都不存在时，以取之灭，有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对有来说，这就是因，这是因缘，这是集，这是缘，即：取。
    『以渴爱为缘而有取。』像这样，此被说。阿难！以此法门，这能被体会，以渴爱为缘而有取：阿难！如果渴爱完全地、全部地、无论什么、无论如何都不存在，即：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，当一切渴爱都不存在时，以渴爱之灭，取是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。
    『以受为缘而有渴爱。』像这样，此被说。阿难！以此法门，这能被体会，以受为缘而有渴爱：阿难！如果受完全地、全部地、无论什么、无论如何都不存在，即：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，当一切受都不存在时，以受之灭，渴爱是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对渴爱来说，这就是因，这是因缘，这是集，这是缘，即：受。
    阿难！像这样，缘于受有渴爱；缘于渴爱而有遍求；缘于遍求而有获得；缘于获得而有决定；缘于决定而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有吝啬；缘于吝啬而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起。
    『因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起。』像这样，此被说。阿难！以此法门，这能被体会，因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起：阿难！如果守护完全地、全部地、无论什么、无论如何都不存在，当一切守护都不存在时，以守护之灭，拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法是否还会生起呢？」
    「不，大德！」
    「阿难！因此，在这里，对拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法的生起来说，这就是因，这是因缘，这是集，这是缘，即：守护。
    『缘于吝啬而有守护。』像这样，此被说。阿难！以此法门，这能被体会，缘于吝啬而有守护：阿难！如果吝啬完全地、全部地、无论什么、无论如何都不存在，当一切吝啬都不存在时，以吝啬之灭，守护是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对守护来说，这就是因，这是因缘，这是集，这是缘，即：吝啬。
    『缘于持有而有吝啬。』像这样，此被说。阿难！以此法门，这能被体会，缘于持有而有吝啬：阿难！如果持有完全地、全部地、无论什么、无论如何都不存在，当一切持有都不存在时，以持有之灭，吝啬是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对吝啬来说，这就是因，这是因缘，这是集，这是缘，即：持有。
    『缘于取着而持有。』像这样，此被说。阿难！以此法门，这能被体会，缘于取着而持有：阿难！如果取着完全地、全部地、无论什么、无论如何都不存在，当一切取着都不存在时，以取着之灭，持有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对持有来说，这就是因，这是因缘，这是集，这是缘，即：取着。
    『缘于欲贪而有取着。』像这样，此被说。阿难！以此法门，这能被体会，缘于欲贪而有取着：阿难！如果欲贪完全地、全部地、无论什么、无论如何都不存在，当一切欲贪都不存在时，以欲贪之灭，取着是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取着来说，这就是因，这是因缘，这是集，这是缘，即：欲贪。
    『缘于决定而有欲贪。』像这样，此被说。阿难！以此法门，这能被体会，缘于决定而有欲贪：阿难！如果决定完全地、全部地、无论什么、无论如何都不存在，当一切决定都不存在时，以决定之灭，欲贪是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对欲贪来说，这就是因，这是因缘，这是集，这是缘，即：决定。
    『缘于得到而有决定。』像这样，此被说。阿难！以此法门，这能被体会，缘于得到而有决定：阿难！如果得到完全地、全部地、无论什么、无论如何都不存在，当一切得到都不存在时，以得到之灭，决定是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对决定来说，这就是因，这是因缘，这是集，这是缘，即：得到。
    『缘于遍求而有得到。』像这样，此被说。阿难！以此法门，这能被体会，缘于遍求而有得到：阿难！如果遍求完全地、全部地、无论什么、无论如何都不存在，当一切遍求都不存在时，以遍求之灭，得到是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对得到来说，这就是因，这是因缘，这是集，这是缘，即：遍求。
    『缘于渴爱而有遍求。』像这样，此被说。阿难！以此法门，这能被体会，缘于渴爱而有遍求：阿难！如果渴爱完全地、全部地、无论什么、无论如何都不存在，当一切渴爱都不存在时，以渴爱之灭，遍求是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对遍求来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。
    阿难！像这样，此二法以一对而在受上会合为一。
    『以触为缘而有受。』像这样，此被说。阿难！以此法门，这能被体会，以触为缘而有受：阿难！如果触完全地、全部地、无论什么、无论如何都不存在，即：眼触、耳触、鼻触、舌触、身触、意触，当一切触都不存在时，以触之灭，受是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对受来说，这就是因，这是因缘，这是集，这是缘，即：触。
    『以名色为缘而有触。』像这样，此被说。阿难！以此法门，这能被体会，以名色为缘而有触：阿难！凡以行相、特征、相、说示为名身的安立，当那些行相、特征、相、说示都不存在时，对色身的名称触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为色身的安立，当那些行相、特征、相、说示都不存在时，对名身的有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为名身与色身的安立，当那些行相、特征、相、说示都不存在时，名称触或有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为名色的安立，当那些行相、特征、相、说示都不存在时，触是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对触来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    『以识为缘而有名色。』像这样，此被说。阿难！以此法门，这能被体会，以识为缘而有名色：阿难！如果识不入到母亲的子宫，名色是否会在母亲的子宫中增长呢？」
    「不，大德！」
    「阿难！识入到母亲的子宫后如果脱离，名色是否会在这样[轮回]的状态中出生呢？」
    「不，大德！」
    「阿难！如果年幼众生，幼童或幼女的识被切断，名色是否会来到成长、增长、扩展呢？」
    「不，大德！」
    「阿难！因此，在这里，对名色来说，这就是因，这是因缘，这是集，这是缘，即：识。
    『以名色为缘而有识。』像这样，此被说。阿难！以此法门，这能被体会，以名色为缘而有识：阿难！如果识得不到在名色中住立，未来的生、老、死，苦集的生成是否会被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对识来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    阿难！就这个范围，可能被生、老去、死去；可能去世、再生，就这个范围有名称道，就这个范围有言语道，就这个范围有安立道，就这个范围有慧的领域，就这个范围为这样[轮回]的状态之安立转起轮转，即：名色与识一起互相为缘的状态转起。
真我之安立
    阿难！当安立真我时，在什么情形下安立呢？阿难！当安立真我时，安立有色的、少量的：『我的真我是有色的、少量的。』阿难！当安立真我时，安立有色的、无量的：『我的真我是有色的、无量的。』阿难！当安立真我时，安立无色的、少量的：『我的真我是无色的、少量的。』阿难！当安立真我时，安立无色、无量的的：『我的真我是无色、无量的。』
    阿难！在那里，当安立真我时，凡安立有色的、少量的者，当安立真我时，现在他安立有色的、少量的，或者，当安立真我时，来世他安立有色的、少量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、少量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立有色的、无量的者，当安立真我时，现在他安立有色的、无量的，或者，当安立真我时，来世他安立有色的、无量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、无量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立无色的、少量的者，当安立真我时，现在他安立无色的、少量的，或者，当安立真我时，来世他安立无色的、少量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、少量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立无色的、无量的者，当安立真我时，现在他安立无色的、无量的，或者，当安立真我时，来世他安立无色的、无量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、无量之随见成为烦恼潜在趋势。』这是适当的言说。
真我之不安立
    阿难！当不安立真我时，在什么情形下不安立呢？阿难！当不安立真我时，不安立有色的、少量的：『我的真我是有色的、少量的。』阿难！当不安立真我时，不安立有色的、无量的：『我的真我是有色的、无量的。』阿难！当不安立真我时，不安立无色的、少量的：『我的真我是无色的、少量的。』阿难！当不安立真我时，不安立无色、无量的的：『我的真我是无色、无量的。』
    阿难！在那里，当不安立真我时，凡不安立有色的、少量的者，当不安立真我时，现在他不安立有色的、少量的，或者，当不安立真我时，来世他不安立有色的、少量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、少量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立有色的、无量的者，当不安立真我时，现在他不安立有色的、无量的，或者，当不安立真我时，来世他不安立有色的、无量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、无量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立无色的、少量的者，当不安立真我时，现在他不安立无色的、少量的，或者，当不安立真我时，来世他不安立无色的、少量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、少量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立无色的、无量的者，当不安立真我时，现在他不安立无色的、无量的，或者，当不安立真我时，来世他不安立无色的、无量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、无量的之随见不成为烦恼潜在趋势。』这是适当的言说。
真我之认为
    阿难！当认为真我时，在什么情形下认为呢？阿难！当认为真我时，认为受：『受是我的真我。』或者，阿难！像这样，当认为真我时，认为：『受不是我的真我，我的真我是无感受的。』或者，阿难！像这样，当认为真我时，认为：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』
    阿难！在那里，凡这么说：『受是我的真我。』者，他应该被这么回答：『朋友！有这三受：乐受、苦受、不苦不乐受，这三受哪一个你认为是真我呢？』阿难！每当感受乐受时，那时，既不感受苦受，也不感受不苦不乐受，那时，只感受乐受；阿难！每当感受苦受时，那时，既不感受乐受，也不感受不苦不乐受，那时，只感受苦受；阿难！每当感受不苦不乐受时，那时，既不感受乐受，也不感受苦受，那时，只感受不苦不乐受。
    阿难！乐受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；阿难！苦受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；阿难！不苦不乐受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，如果他感受乐受而想：『这是我的真我。』则就以乐受之灭而他想：『我的真我消失了。』如果感受苦受而想：『这是我的真我。』则就以苦受之灭而他想：『我的真我消失了。』如果感受不苦不乐受而想：『这是我的真我。』则就以不苦不乐受之灭而他想：『我的真我消失了。』凡这么说：『受是我的真我。』者，像这样，当认为真我时，他在当生中认为[真我是]无常的与苦乐混合的生起与消散法。阿难！因此，在这里，以此，认为：『受是我的真我。』这不适用。
    阿难！在那里，凡这么说：『受不是我的真我，我的真我是无感受的。』者，他应该被这么回答：『朋友！如果一切都不被感受之处是否有「我是这个」呢？』」
    「不，大德！」
    「阿难！因此，在这里，以此，认为：『受不是我的真我，我的真我是无感受的。』这不适用。
    阿难！在那里，凡这么说：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』者，他应该被这么回答：『朋友！如果受完全地、全部地无余灭，以一切受不存在，以受灭，该处是否有「我是这个」呢？』」
    「不，大德！」
    「阿难！因此，在这里，以此，认为：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』这不适用。
    阿难！当比丘不认为受是真我，也不认为无感受是真我，也不认为：『我的真我受，我的真我是受法。』当不这么认为时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』阿难！如果说这样心解脱的比丘：『「死后如来存在」是他的见。』那是不适当的。『「死后如来不存在」是他的见。』那是不适当的。『「死后如来存在且不存在」是他的见。』那是不适当的。『「死后如来既非存在也非不存在」是他的见。』那是不适当的。那是什么原因呢？阿难！所有名称之所及，所有名称道之所及，所有言语之所及，所有言语道之所及，所有安立之所及，所有安立道之所及，所有慧之所及，所有慧的领域之所及，所有轮转之所及，所有转起之所及，证知它后，比丘为解脱者。[说：]『证知它后已解脱的比丘「不知、不见」是他的见。』那是不适当的。
七识住
    阿难！有七识住、二处，哪七个呢？阿难！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。阿难！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二识住。阿难！有单一身、种种想的众生，即：光音天，这是第三识住。阿难！有单一身、单一想的众生，即：遍净天，这是第四识住。阿难！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第五识住。阿难！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。阿难！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第七识住。无想众生处、非想非非想处为二[处]。
    阿难！在这里，这第一识处：种种身、种种想的众生，即：人类、某些天、某些堕下界者，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」……（中略）
    「阿难！在这里，这无想众生处，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」
    「阿难！在这里，这非想非非想处，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」
    「阿难！当比丘如实知这七识住与这二处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，阿难！这被称为慧解脱者。
    阿难！有这八解脱，哪八个呢？有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。
    阿难！当比丘顺入、逆入、顺逆入这八解脱时，他出入于想要之处、想要之时、想要之所及，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，阿难！这被称为俱分解脱的比丘。阿难！没有其它俱分解脱比这位俱分解脱者更优胜或胜妙的了。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    大因缘经第二终了。
汉巴经文比对(庄春江作)：
    「极甚深、明亦甚深」(MA)、「甚深难解」(DA)，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「那是深远的与在意含上深远的」(that is deep and deep in implications)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译。
    「至浅至浅」，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear)。
    「不觉」，南传作「不领悟」(ananubodhā，另译为「不了悟」)，菩提比丘长老英译为「不理解」(not comprehending, SN.33.16)。
    「不达」，南传作「不通达」(appa?ivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)。
    「如织机相锁」(SA.216作「如狗肚藏」)，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN.35.229)。
    「如蕴蔓草」(SA.216作「如乱草蕴」)，南传作「为芦草与灯心草团」(mu?japabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN.35.229)。
    「缘」，南传作「特定条件」(idappaccayā，此缘；特定缘」)，Maurice Walshe先生英译为「一个条件」(a condition)，Thanissaro比丘英译为「一个显而易见的必要条件」(a demonstrable requisite condition)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN.46.4)。
    「有」(bhavoti)，Thanissaro比丘英译为「生成有」(becoming)。按：「有有」，一个是「有没有」的有(Atthi)，一个是十二缘起支的「有」(bhava，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。
    「人人种」，南传作「人状态下人的[生]」(manussāna? vā manussattāya)，Thanissaro比丘英译为「在人类状态下属于人类的」(of human beings in the human state)。
    「离生」，南传作「以生之灭」(jātinirodhā)，Maurice Walshe先生英译为「以出生的缺乏」(with the absence of all birth)，菩提比丘长老英译为「以出生的停止」(with the cessation of birth, SN.35.106)。
    「名身(的)」(nāmakāyassa，另译为「名聚；名聚集」)，Maurice Walshe先生英译为「心的因素」(the mind-factor)，Thanissaro比丘英译为「名群；心理的活动」(name-group; mental activity)，菩提比丘长老英译为「心理因素的聚集」(collection of mental factors,信函)。
    「色身」(rūpakāyassa，另译为「色聚；色聚集」)，Maurice Walshe先生英译为「身的因素」(body-factor)，Thanissaro比丘英译为「色群」(form-group)。
    「增语更乐」，南传作「名称触」(adhivacanasamphasso，另译为「增语触；增上言词触；名辞触」)，Maurice Walshe先生英译为「抓住…的概念」(grasping at the idea of)，Thanissaro比丘英译为「名称触」(designation-contact)。
    「初断坏不有」，南传作「(如果)被切断」(vocchijjissatha)，Maurice Walshe先生英译为「这样被切断」(were thus cut off)。按：「不有」应为不存在(na bhava)的逐字直译。
    「有神」，南传作「真我」(attāna?, attā)，Maurice Walshe先生英译为「自我」(self)。
    「觉是神」(MA)、「受是我」(DA)，南传作「受是我的真我」(vedanā me attāti)，Maurice Walshe先生英译为「感受是我的自我」(Feeling is my self)。
    「神无所觉」，南传作「我的真我是无感受的」(appa?isa?vedano me attāti)，Maurice Walshe先生英译为「我的自我是无知觉的」(my self is impercipient)，Thanissaro比丘英译为「我的自我是[对感受]遗忘的」(My self is oblivious [to feeling])。
    「增语说传」，南传作「名称道」(adhivacanapatho，另译为「增语道」)，Maurice Walshe先生英译为「名称之路」(the way of designation)，Thanissaro比丘英译为「名称的手段」(means of designation)。
    「传说」，南传作「言语道」(niruttipatho)，Maurice Walshe先生英译为「概念之路」(the way of concepts)，Thanissaro比丘英译为「表示的手段」(means of expression)。
    「神施设而施设耶」，南传作「当安立真我时，在什么情形下安立呢」(Kittāvatā ca…attāna? pa??apento pa??apeti)，Maurice Walshe先生英译为「人们在哪些方面解释自我的性质」(In what ways…do people explain the nature of the self)，Thanissaro比丘英译为「当描绘自我时，在什么范围上描绘」(To what extent…does one delineate when delineating a self)。
    「少色」，南传作「有色的、少量的」(rūpī…paritto)，Maurice Walshe先生英译为「物质的与有限的」(material and limited)，Thanissaro比丘英译为「具有色与有限的」(possessed of form and finite)。
    「少无色」，南传作「无色的、少量的」(arūpī…paritto)，Maurice Walshe先生英译为「非物质的与有限的」(immaterial and limited)，Thanissaro比丘英译为「无色与有限的」(formless and finite)。
    「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness, AN.7.44)。
    「二处；二入处」(dve āyatanāni)，Maurice Walshe先生英译为「二个领域」(two realms)，Thanissaro比丘英译为「二个领域」(two spheres)，菩提比丘长老英译为「二个根据地」(two bases, AN.9.36)。
    「无想天」(MA)、「无想入」(DA)，南传作「无想众生处」(Asa??asattāyatana?)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「打结的线球」(kulaga??hikajātā)，菩提比丘长老英译为「像打结的线球」(like a knotted ball of thread, SN.35.229)。
    「安立道」(pa??attipatho)，Maurice Walshe先生英译为「理解的领域」(the sphere of understanding)，Thanissaro比丘英译为「描述的手段」(means of delineation)。
    「慧的领域」(pa??āvacara?)，Maurice Walshe先生英译没译，Thanissaro比丘英译为「识别领域扩张」(the sphere of discernment extends)。「界地」(avacara?)，另译为「界；行境」。
    「(为)安立转起轮转」(va??a? vattati itthatta? pa??āpanāya)，Maurice Walshe先生英译为「在此生中能被识别的循环」(the round…can be discerned in this life)，Thanissaro比丘英译为「为使明了(可分别)此世间的循环回转」(the cycle revolves for the manifesting (discernibility) of this world)。
    「互相为缘的状态」(a??ama??apaccayatā，逐字直译为「异+异+缘性；互相+缘性」)，Maurice Walshe先生英译没译，Thanissaro比丘英译没译。
    「我将令其成真」(tathattāya upakappessāmīti，直译为「为真实奉献」)，Maurice Walshe先生英译为「我将在那里获得」(I shall acquire it there)，Thanissaro比丘英译为「我将转换它成为这种方式」(I will convert it into being that way)。
    「真我为有色的、少量的之随见」(rūpi? parittattānudi??hi)，Maurice Walshe先生英译为「真我是物质的与有限的之见解」(the view that the self is material and limited)，Thanissaro比丘英译为「真我具有色与有限的固定见解」(a fixed view of a self possessed of form and finite)。「随见」(anudi??hi)，另译为「邪见；见」。
    「受法」(vedanādhammo)，Maurice Walshe先生英译为「属于感受性质」(of a nature to feel)，Thanissaro比丘英译为「属于感受」(subject to feeling)。按：从经文比对，北传「神法能觉」应对等于「我的真我是受法」，则应为「神能觉法」。
    「灭尽法」(khayadhammā)，菩提比丘长老英译为「属于破坏者」(subject to destruction, SN.22.19)。
    「灭法」(nirodhadhammā)，菩提比丘长老英译为「属于停止者」(subject to cessation, SN.22.22)。
    「出入」(samāpajjatipi vu??hātipi，原意为「入定、出定」)，Maurice Walshe先生英译为「进入他们与从他们出来」(entering them and emerging from them)。
    「因」(hetu，另译为「原因；理由」)，Maurice Walshe先生英译为「根本」(the root)，Thanissaro比丘英译为「原因」(a cause)，菩提比丘长老英译为「原因」(cause, MN.13)。
    「本」，南传作「因缘」(nidāna?，另译为「因；因由」)，Maurice Walshe先生英译为「原因」(the cause)，Thanissaro比丘英译为「理由」(a reason)，菩提比丘长老英译为「来源；根源」(source, MN.13)。
    「习(集)」，南传作「集」(samudayo，另译为「集起；生起；起因； 原因」)，Maurice Walshe先生英译为「起源」(the origin)，Thanissaro比丘英译为「起源」(an origination)。
    「缘利有分」(MA)、「因利有用」(DA)，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「此二法」(ime dve dhammā)，Maurice Walshe先生英译为「这两件事」(these two things)，并引RD的注解，指渴爱的两方面：1.作为再生基础的原始渴爱2.行为的渴爱(samudācarā-ta?hā)。Thanissaro比丘英译为「这两现象」(these two phenomena)，并解说是指1.从渴爱导致生老死的条件链(the chain of conditions)2.从渴爱导致争吵等的条件链。按：「此二法」指1.「爱→老死」一段(北传将之归为「有爱」)2.「缘爱有求→刀杖、斗诤……」一段(北传将之归为「欲爱」)。
    「有对更乐」，南传作「有对触」(pa?ighasamphasso)，Maurice Walshe先生英译为「抓住感官反应」(grasping at the sensory reaction)，Thanissaro比丘英译为「抵抗触」(resistance-contact)，菩提比丘长老英译为「知觉器官冲击」(sensory impingement)。按：「有对」(pa?igha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」(不适用于此)。
    「来世」(tattha bhāvi?，逐字直译为「在那时+将成为的」)，Maurice Walshe先生英译为「在下一个世界中」(in the next world)，Thanissaro比丘英译为「未来/死后」(in the future/after death)。
    「生起与消散法」(uppādavayadhamma?)，Maurice Walshe先生英译为「属于生起与亡去」(subject to arising and passing away)。


长部16经/般涅槃大经

长部16经/般涅槃大经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：
    「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆人不幸与厄运。」
    那时，摩揭陀国阿阇世王韦提希子召唤摩揭陀国大臣作雨者婆罗门：
    「来！婆罗门！你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[而说]：『大德！摩揭陀国阿阇世王韦提希子以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。」』你彻底地学得世尊的回答后，[回来]向我报告，因为诸如来都不说不实的。」
作雨者婆罗门
    「是的，先生！」摩揭陀国大臣作雨者婆罗门回答摩揭陀国阿阇世王韦提希子后，令一辆辆吉祥车上轭后，登上一辆吉祥车，一辆辆吉祥车从王舍城出发，往耆阇崛山前进，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！摩揭陀国阿阇世王韦提希子以头礼拜乔达摩先生的足，他询问[你是否]无病、健康、轻快、有力、乐住。乔达摩先生！摩揭陀国阿阇世王韦提希子想要攻打跋耆，而且他这么说：『我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。』」
国王-不衰退法
    当时，尊者阿难站在世尊背后为世尊搧着风。那时，世尊召唤尊者阿难：
    「阿难！你是否听闻：『跋耆人有经常的集合、时常的集合吗？』」
    「大德！我听闻此：『跋耆人有经常的集合、时常的集合。』」
    「阿难！只要跋耆人有经常的集合、时常的集合，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事吗？』」
    「大德！我听闻此：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事。』」
    「阿难！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起吗？』」
    「大德！我听闻此：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起。』」
    「阿难！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的吗？』」
    「大德！我听闻此：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居吗？』」
    「大德！我听闻此：『跋耆人不对良家妇人、良家少女强拉后强迫同居。』」
    「阿难！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损吗？』」
    「大德！我听闻此：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住吗？』」
    「大德！我听闻此：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住。』」
    「阿难！只要跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住，阿难！跋耆的增长应该可以被预期，而非减损。」
    那时，世尊召唤摩揭陀国大臣行雨婆罗门：
    「婆罗门！有一次，我住在毗舍离沙楞大大塔庙。婆罗门！在那里，我教导跋耆人这七不衰退法。婆罗门！只要这七不衰退法在跋耆中住立，以及跋耆人在这七不衰退法[的确立]上被看见，婆罗门！跋耆的增长应该可以被预期，而非减损。」
    当这么说时，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！即便只具备一不衰退法，跋耆的增长应该可以被预期，而非减损，何况说[具备]七不衰退法。乔达摩先生！摩揭陀国阿阇世王韦提希子不应该以战争取跋耆，除非以叛逆，除非以离间。乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」
    「婆罗门！现在，你考量适当的时间。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
比丘-不衰退法
    那时，在摩揭陀国大臣作雨者婆罗门离去不久，世尊召唤尊者阿难：
    「阿难！请你集合所有依王舍城居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依王舍城居住的比丘到讲堂中，然后去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘僧团已经集合，大德！现在，请世尊考量适当的时间。」
    那时，世尊前往讲堂。抵达后，在铺设好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们和合地集合、和合地结束、和合地作比丘应该做的事，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不安立没被安立的，不断绝已被安立的，依所安立的学处受持后转起，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们恭敬、尊重、尊敬、崇敬那些有经验且已长久出家之上座比丘、僧团父、僧团领导者，并且认为应该听他们的，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不受已生起、导致再生的渴爱影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是林野住处的期待者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们各自提起正念：是否未来过的美善同梵行者会来，已来过的美善同梵行者会安乐地居住，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们是不乐于作业者、不爱好作业者、不乐于致力作业者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于言谈者、不爱好言谈者、不乐于致力言谈者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于睡眠者、不爱好睡眠者、不乐于致力睡眠者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于聚会者、不爱好聚会者、不乐于致力聚会者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是非恶欲求者，不进入恶欲求的影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们没有恶朋友、恶伴侣、恶同志者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不以低劣量的胜智停留在终结的中途，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，……（中略）。
    比丘们！只要比丘们是有信者，……（中略）是有惭者，……（中略）是有愧者，……（中略）是多闻者，……（中略）是活力已被发动者，……（中略）是念已现前者，……（中略）是有慧者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们修习念觉支，……（中略）修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们修习无常想，……（中略）修习无我想……修习不净想……修习过患想……修习舍断想……修习离贪想……修习灭想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们六不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们对同梵行者公开地与私下地现起慈身业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对同梵行者公开地与私下地现起慈语业，……（中略）将对同梵行者公开地与私下地现起慈意业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这六不衰退法在诸比丘中住立，以及诸比丘在这六不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
    在那里，当世尊住在王舍城耆阇崛山时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
    那时，世尊如其意住在王舍城后，召唤尊者阿难：
    「来！阿难！我们去芒果树苖圃。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达芒果树苖圃。在那里，世尊住在国王的芒果树苖圃。在那里，当世尊住在国王的芒果树苖圃时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。
    那时，世尊如其意住在国王的芒果树苖圃后，召唤尊者阿难：
    「来！阿难！我们去那烂陀。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起去那烂陀。在那里，世尊住在那烂陀卖衣者的芒果园中。
舍利弗的狮子吼
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者：那一切世尊：『那些世尊有这样的戒。』或『那些世尊有这样的法、这样的慧、这样的住处、这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将有这样的戒。』或『那些世尊将有这样的法、这样的慧、这样的住处、这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊有这样的戒。』或『世尊有这样的法、这样的慧、这样的住处、这样的解脱。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那么，舍利弗！你为何说这崇高如牛王之语，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」
    在那里，当世尊住在那烂陀卖衣者的芒果园中时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
破戒(坏品德)的过患
    那时，世尊如其意住在那烂陀后，召唤尊者阿难：
    「来！阿难！我们去巴咤厘村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达巴咤厘村。 巴咤厘村的优婆塞们听闻：「世尊已抵达巴咤厘村。」那时，巴咤厘村的优婆塞们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，巴咤厘村的优婆塞们对世尊这么说：「大德！请世尊同意[住]我们的招待所。」世尊以沉默同意了。那时，巴咤厘村的优婆塞们知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去招待所。抵达后，铺设招待所的一切铺设物、设置座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，巴咤厘村的优婆塞们对世尊这么说：
    「大德！招待所的一切铺设物已铺设、座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊在傍晚时，穿好衣服后，取钵与僧衣，与比丘僧团一起去招待所。抵达后，洗脚，然后进入招待所，接着靠中央柱子面向东坐下，比丘僧团也洗脚、进入招待所，然后靠西边墙壁面向东，在世尊后面坐下，巴咤厘村的优婆塞们洗脚、进入招待所，然后靠东边墙壁面向西，面对世尊坐下。
    那时，世尊召唤巴咤厘村的优婆塞们：
    「屋主们！有这五种破戒、戒坏失的过患，哪五种呢？屋主们！这里，破戒者、戒已坏失者因为放逸而遭受大财产的损失，这是第一种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者的恶名声传出去，这是第二种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他无自信地、心虚地往见，这是第三种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者迷乱地死去，这是第四种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，这是第五种破戒、戒坏失的过患。
    屋主们！这些是五种破戒、戒坏失的过患。
持戒(有品德)的效益
    屋主们！有这五种持戒、戒具足的效益，哪五种呢？屋主们！这里，持戒者、戒具足者因为不放逸而到达大财产的聚集，这是第一种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者的好名声传出去，这是第二种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见，这是第三种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者不迷乱地死去，这是第四种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者以身体的崩解，死后往生到善趣、天界，这是第五种持戒、戒具足的效益。
    屋主们！这些是五种持戒、戒具足的效益。
    那时，世尊以法说开示、劝导、鼓励巴咤厘村的优婆塞们大半夜，使之欢喜，然后令他们离开：
    「屋主们！夜已过，现在请你们考量适当的时间。」
    「是的，大德！」巴咤厘村的优婆塞们回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在巴咤厘村优婆塞们离去不久进入空屋。
华氏城的建筑
    当时，摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人，在巴咤厘村建筑城堡。当时，好几千个天神在巴咤厘村占取宅地：凡有大力量天神占取宅地的地方，在那里，祂们引导心有大力量的国王大臣令他们建筑住处；凡有中等[力量]天神占取宅地的地方，在那里，祂们引导心有中等[力量]的国王大臣令他们建筑住处；凡有低等[力量]天神占取宅地的地方，在那里，祂们引导心有低等[力量]的国王大臣令他们建筑住处。世尊以清净、超越人的天眼看见那[几]千个天神在巴咤厘村占取宅地，那时，世尊在破晓时起来后，召唤尊者阿难：
    「阿难！谁在在巴咤厘村建筑城堡呢？」
    「大德！摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人在巴咤厘村建筑城堡。」
    「阿难！犹如与三十三天商量了，就这样，摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人在巴咤厘村建筑城堡。阿难！这里，我以清净、超越人的天眼看见那[几]千个天神在巴咤厘村占取宅地：凡有大力量天神占取宅地的地方，在那里，祂们引导心有大力量的国王大臣令他们建筑住处；凡有中等[力量]天神占取宅地的地方，在那里，祂们引导心有中等[力量]的国王大臣令他们建筑住处；凡有低等[力量]天神占取宅地的地方，在那里，祂们引导心有低等[力量]的国王大臣令他们建筑住处。阿难！所有亚利安人所及之处；所有[其]商人行径之所及，这将是第一都市，华氏城将是财货集散地，阿难！华氏城的三个障碍将是：火[灾]、水[灾]、敌人的破坏。」
    那时，摩揭陀国大臣苏尼大与作雨者去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，摩揭陀国大臣苏尼大与作雨者对世尊这么说：
    「请乔达摩先生与比丘僧团一起同意我们今日的食事[供养]。」
    世尊以沉默同意了。
    那时，摩揭陀国大臣苏尼大与作雨者知道世尊同意后，回自己的住处。抵达后，在自己的住处准备胜妙的硬食与软食，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去摩揭陀国大臣苏尼大与作雨者的住处。抵达后，与比丘僧团一起在设置好的座位坐下。那时，摩揭陀国大臣苏尼大与作雨者亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，摩揭陀国大臣苏尼大与作雨者取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊以这些偈诵感谢摩揭陀国大臣苏尼大与作雨者：
    「在任何地方，贤智类者建造住所，
      在那里他宴请持戒者，已自制者、梵行者。
      在那里，凡有天神们[被]告知他们的供养，
      祂们因供养而崇拜他，因服侍而尊敬他。
      祂们因此而怜悯他，如母亲对自己的亲生子，
      被天神怜悯的人，经常看见吉祥。」
    那时，世尊以这些偈诵感谢摩揭陀国大臣苏尼大与作雨者后，起坐离开。
    当时，摩揭陀国大臣苏尼大与作雨者紧追在世尊之后[，心想]：
    「现在，凡沙门桥达摩离开之门将名为乔达摩门；渡恒河之渡场将名为乔达摩渡场。」
    那时，世尊离开之门名为乔达摩门。那时，世尊去恒河之渡场。当时，恒河充满水，满到河边乌鸦能喝到的，一些人遍求船；一些人遍求筏；一些人在此岸绑桴想到对岸。那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在恒河此岸消失，与比丘僧团一起出现在恒河对岸。那时，世尊看见那些人：一些人遍求船；一些人遍求筏；一些人在此岸绑桴想到对岸，那时，世尊知道这件事后，那时候自说优陀那：
    「凡越渡海洋、湖泊者，他们造桥离沼泽，
      人们绑桴，有智慧的人已横渡。」
    初诵品[终了]。
圣谛的谈说
    那时，世尊召唤尊者阿难：
    「来！阿难！我们去拘利村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达拘利村。在那里，世尊住在拘利村。在那里，世尊召唤比丘们：
    「比丘们！因为对四圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对苦圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦集圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦灭圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对导向苦灭道迹圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这苦圣谛已领悟、已通达，苦集圣谛已领悟、已通达，苦灭圣谛已领悟、已通达，导向苦灭道迹圣谛已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「由于不如实见四圣谛，
      就在种种出生中长途轮回。
      那些[真理]已被看见，有之管道已被根绝，
      苦的根已被切断，现在不再有再生。」
    在那里，当世尊住在拘利村时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
不还者与以正觉为彼岸
    那时，世尊如其意住在拘利村后，召唤尊者阿难：
    「来！阿难！我们去亲戚村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达亲戚村，在那里，世尊住在亲戚村的砖屋中。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫萨哈的比丘在亲戚村死了，他的去处是什么？来世是什么？大德！名叫难陀的比丘尼在亲戚村死了，她的去处是什么？来世是什么？大德！名叫善施的优婆塞在亲戚村死了，他的去处是什么？来世是什么？大德！名叫善生的优婆夷在亲戚村死了，她的去处是什么？来世是什么？大德！名叫公鸡的优婆塞在亲戚村死了，他的去处是什么？来世是什么？大德！名叫迦哩巴的优婆塞……（中略）大德！名叫尼迦达的优婆塞……（中略）大德！名叫迦低沙哈的优婆塞……（中略）大德！名叫满足的优婆塞……（中略）大德！名叫善满足的优婆塞……（中略）大德！名叫吉祥的优婆塞……（中略）大德！名叫善吉祥的优婆塞在亲戚村死了，他的去处是什么？来世是什么？」
    「阿难！萨哈比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。阿难！难陀比丘尼以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！善施优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。阿难！善生优婆夷以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。阿难！公鸡优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！迦哩巴优婆塞……（中略）阿难！尼迦达优婆塞……（中略）阿难！迦低沙哈优婆塞……（中略）阿难！满足优婆塞……（中略）阿难！善满足优婆塞……（中略）阿难！吉祥优婆塞……（中略）阿难！善吉祥优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！超过五十位在亲戚村死去的优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！九十多位在亲戚村死去的优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。阿难！超过五百六位在亲戚村死去的优婆塞以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
法镜的教法
    阿难！生为人会死去并非不可思议，如果当每一个死了，你们都来问如来这些事，阿难！这对如来也会是个麻烦。阿难！因此，在这里，我将教导名叫法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什么是法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？
    阿难！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    圣弟子对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    阿难！这是那法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    在那里，当世尊住在亲戚村的砖屋时，他也对比丘们多作这法说： 　　「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
    那时，世尊如其意住在亲戚村后，召唤尊者阿难：
    「来！阿难！我们去毗舍离。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达毗舍离。那时，世尊住在蓭婆巴利园。在那里，世尊召唤比丘们：
    「比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。
    比丘们！比丘如何有正念呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……（中略）在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这样，比丘有正念。
    比丘们！比丘如何有正知呢？比丘们！这里，比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。比丘们！这样，比丘有正知。
    比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。」
艺妓蓭婆巴利
    那时，艺妓蓭婆巴利听闻：
    「听说世尊已到达毗舍离，住在毗舍离我的芒果园中。」
    那时，艺妓蓭婆巴利令一辆辆吉祥车上轭后，登上一辆辆吉祥车，然后一辆辆吉祥车从毗舍离出发，前往自己的芒果园，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励艺妓蓭婆巴利，使之欢喜。
    那时，艺妓蓭婆巴利被世尊以法说开示、劝导、鼓励，使之欢喜后对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，艺妓蓭婆巴利知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，毗舍离的离车族人听闻：
    「听说世尊已到达毗舍离，住在毗舍离蓭婆巴利的园林中。」
    那时，那些离车族人令一辆辆吉祥车上轭后，登上一辆辆吉祥车，然后一辆辆吉祥车从毗舍离出发。在那里，某些离车族人全是青色的：青色的容色、青色的衣服、青色的装饰；某些离车族人全是黄色的：黄色的容色、黄色的衣服、黄色的装饰；某些离车族人全是红色的：红色的容色、红色的衣服、红色的装饰；某些离车族人全是白色的：白色的容色、白色的衣服、白色的装饰。
    那时，艺妓蓭婆巴利对一个个年轻的离车族人车轴与车轴、车轮与车轮、轭与轭地交错[而过]。那时，那些离车族人对艺妓蓭婆巴利这么说：
    「喂！蓭婆巴利！为何对一个个年轻的离车族人车轴与车轴、车轮与车轮、轭与轭地交错[而过]？」
    「贵族之子！因为，像这样，世尊与比丘僧团一起被我邀请明天的饮食[供养]。」
    「喂！蓭婆巴利！以(出)十万，请你让与那饮食[供养]。」
    「贵族之子！即使你们给我毗舍离及其领地，我也不让与那饮食[供养]。」
    那时，那些离车族人弹指[懊恼地说]：
    「先生！我们确实被芒果女打败了，先生！我们确实被芒果女打败了。」
    那时，那些离车族人往蓭婆巴利的园林前进，世尊看见那些离车族人远远地走来。看见后，召唤比丘们：
    「比丘们！凡以前没见过三十三天的比丘们，比丘们！请你们看着[这]群离车族人，比丘们！请你们注视[这]群离车族人，比丘们！请你们把[这]群离车族人等同三十三天联想在一起。」
    那时，那些离车族人以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励那些离车族人，使之欢喜。
    那时，那些离车族人被世尊以法说开示、劝导、鼓励，使之欢喜后对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我们的饮食[供养]。」
    那时，世尊对那些离车族人这么说：
    「离车族人！我已同意明天艺妓蓭婆巴利的饮食[供养]。」
    那时，那些离车族人弹指[懊恼地说]：
    「先生！我们确实被芒果女打败了，先生！我们确实被芒果女打败了。」
    那时，那些离车族人欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，艺妓蓭婆巴利在自己的园林里准备胜妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去艺妓蓭婆巴利的园林。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，艺妓蓭婆巴利亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，艺妓蓭婆巴利取某个低矮坐具后，在一旁坐下。在一旁坐好后，艺妓蓭婆巴利对世尊这么说：
    「大德！这园林我将施与以佛陀为上首的比丘僧团。」
    世尊领受了园林。
    那时，艺妓蓭婆巴利被世尊以法说开示、劝导、鼓励，使之欢喜后，起座离开。
    在那里，当世尊住在毗舍离蓭婆巴利的园林中时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
在木瓜树村进入雨季安居
    那时，世尊如其意住在蓭婆巴利的园林后，召唤尊者阿难：
    「来！阿难！我们去木瓜树小村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达木瓜树小村，在那里，世尊住在木瓜树小村中。
    那时，世尊召唤比丘们：
    「来！比丘们！你们全部在毗舍离依靠朋友、熟人、友人进入雨季安居，而我就在木瓜树小村这里进入雨季安居。」
    「是的，大德！」那些比丘回答世尊后，全部在毗舍离依靠朋友、熟人、友人进入雨季安居，世尊就在木瓜树小村那里进入雨季安居。
    那时，当世尊进入雨季安居时，生了重病，起激烈的、濒临死亡的感受，世尊正念、正知地忍受它，不被恼害。那时，世尊这么想：
    「如果我没召唤随侍，没告别比丘僧团而后般涅槃，那对我不适当，让我以精进挡开这个病后，住于留住寿行。」
    那时，世尊以精进挡开那个病后，住于留住寿行。那时，世尊止息了那个病。那时，世尊病已康复，从病中康复不久，从住处出来，在住处荫影中设置好的座位坐下。那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！我看见世尊的安乐；大德！我看见世尊的能够容忍，大德！因为世尊生病，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，大德！唯有少许宽慰的是，我想：『世尊将不会就这样般涅槃，除非直到世尊说了关于僧团的任何事为止。』」
    「但，阿难！比丘僧团对我期待什么呢？阿难！被我教导的法没内、外之分，阿难！如来的法没有师傅留一手，阿难！确实有人这么想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！他确实应该说关于僧团的任何事，[但，]阿难！如来不这么想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！为何如来将说那关于僧团的任何事呢？又，阿难！我现在已衰老、已年老，高龄而年迈，已到了老人期，转为八十岁的老人期了，阿难！犹如衰老的货车以包缠物交错捆绑使之存续，同样的，阿难！如来的身体的确以包缠物交错捆绑使之存续，阿难！每当如来以对一切相的不作意、以对某类受的灭、进入并住于无相心定时，阿难！那时，如来的身体[才]较为安乐，阿难！因此，在这里，你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。而，阿难！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？阿难！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。阿难！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。阿难！不论现在，或我死后，凡任何住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依者，阿难！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
    第二诵品[终了]。
征相与暗示的谈说
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们去价玻勒塔庙作中午的休息」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊去价玻勒塔庙。抵达后，在设置好的座位坐下。尊者阿难向世尊问讯后，也在一旁坐下。
    在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考量适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在离[世尊]不远处的某棵树下。
魔请求的谈说
    那时，魔波旬在尊者阿难离开不久，去见世尊。抵达后，向世尊问讯，接着在一旁站立，在一旁站好后，魔波旬对世尊这么说：
    「大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、[已得离轭安稳的、]多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘尼弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的优婆塞弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的优婆塞弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的优婆夷弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    当这么说时，世尊对魔波旬这么说：
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」
寿行的舍弃
    那时，世尊在价玻勒塔庙正念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说优陀那：
    「权衡不可比的与生成，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如[破坏]铠甲。」
大地震得原因
    那时，尊者阿难这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！这地震确实很大，这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大地震出现是什么因、什么缘呢？」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！这地震确实很大，大德！这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大德！大地震出现是什么因、什么缘呢？」
    「阿难！大地震出现有这八因、八缘，哪八个呢？
    阿难！这大地住立在水上，水住立在风上，风立于空中。阿难！有时，大风吹起，当大风吹时，它们使水摇动，当水被摇动时，使地摇动，这是大地震出现的第一个因、第一个缘。
    再者，阿难！有具神通、得心自在的沙门、婆罗门，或大神通力、大威力的天神，他已修习小地想与无量水想，他使这地摇动、震动、动摇、大震动，这是大地震出现的第二个因、第二个缘。
    再者，阿难！当菩萨从兜率天死去后，正念、正知地入母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第三个因、第三个缘。
    再者，阿难！当菩萨正念、正知地出母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第四个因、第四个缘。
    再者，阿难！当如来现正觉无上遍正觉时，使这地摇动、震动、动摇、大震动，这是大地震出现的第五个因、第五个缘。
    再者，阿难！当无上法轮已被如来转动时，使这地摇动、震动、动摇、大震动，这是大地震出现的第六个因、第六个缘。
    再者，阿难！当如来舍弃寿行时，使这地摇动、震动、动摇、大震动，这是大地震出现的第七个因、第七个缘。
    再者，阿难！当如来般涅槃于无余涅槃界时，使这地摇动、震动、动摇、大震动，这是大地震出现的第八个因、第八个缘。
    阿难！这是大地震出现的八因、八缘。
八众
    阿难！有这八众，哪八个呢？剎帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众。
    又，阿难！我证知去见过好几百个剎帝利众，在那理，他们以前曾与我共坐、闲聊、进入交谈，在那理，他们的外貌是怎样，我的外貌就像[他们]那样，他们的声音是怎样，我的声音就像[他们]那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我[而想]：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我[而想]：『这消失者是谁？天或人呢？』
    又，阿难！我自证去见过好几百个婆罗门众，……（中略）屋主众……沙门众……四大王天众……三十三天众……魔众……梵天众在那理，他们以前曾与我共坐、闲聊、进入交谈，在那理，他们的外貌是怎样，我的外貌就像[他们]那样，他们的声音是怎样，我的声音就像[他们]那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我[而想]：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我[而想]：『这消失者是谁？天或人呢？』
    阿难！这些是八众。
八胜处
    阿难！有这八胜处，哪八个呢？内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。阿难！这些是八胜处。
八解脱
    阿难！有这八解脱，哪八个呢？有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱，阿难！这些是八解脱。
    阿难！这里，有一次我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。那时，魔波旬来我处。抵达后，向我问讯，接着在一旁站立，在一旁站好后，魔波旬对世尊这么说：『大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。』当这么说时，我对魔波旬这么说：
    『波旬！我将不般涅槃，除非我的比丘弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。
    波旬！我将不般涅槃，除非我的比丘尼弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。
    波旬！我将不般涅槃，除非我的优婆塞弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。
    波旬！我将不般涅槃，除非我的优婆夷弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。
    波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。』
    阿难！现在，就在这里；在价玻勒塔庙，魔波旬来见我。抵达后在一旁站立，在一旁站好后，阿难！魔波旬对我这么说：『大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：「波旬！我将不般涅槃，除非我的比丘弟子们成为，……（中略）除非我的比丘尼弟子们成为，……（中略）除非我的优婆塞弟子们成为，……（中略）除非我的优婆夷弟子们成为，……（中略）除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。」大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。』
    当这么说时，我对魔波旬这么说：『波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。』阿难！现在，就在这里；在价玻勒塔庙，如来正念、正知地舍弃寿行。」
阿难请求的谈说
    当这么说时，尊者阿难对世尊这么说：
    「为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，大德！请世尊住留一劫，大德！请善逝住留一劫。」
    「够了，阿难！不要求如来，阿难！现在不是求如来的时机。」
    第二次，尊者阿难……（中略）第三次，尊者阿难对世尊这么说：
    「为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，大德！请世尊住留一劫，大德！请善逝住留一劫。」
    「阿难！你相信如来的觉吗？」
    「是的，大德！」
    「那样的话，阿难！你为何搔扰如来三次之多呢？」
    「大德！我在世尊面前听到、领受这样：『阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。』」
    「阿难！你相信吗？」
    「是的，大德！」
    「阿难！因此，在这里，这就是你的恶作，这就是你的罪过，因为当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
    阿难！这里，有一次，我住在王舍城耆阇崛山，阿难！在那里，我也召唤[你]：『阿难！王舍城是令人愉快的，耆阇崛山是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
    阿难！这里，有一次，我就住在王舍城乔达摩尼拘律树那里……（中略）我就住在王舍城盗贼崖那里……我就住在王舍城毗婆波世山七叶窟那里……我就住在王舍城仙吞山坡的黑岩那里……我就住在王舍城寒林蛇头岩洞窟那里……我就住在王舍城温泉园那里……我就住在王舍城迦兰陀撒饵处的竹林那里……我就住在耆婆的芒果园那里……我就住在王舍城嘛瘩姑七的鹿野苑那里，阿难！在那里，我也召唤[你]：『阿难！王舍城是令人愉快的，耆阇崛山是令人愉快的，乔达摩尼拘律树是令人愉快的，盗贼崖是令人愉快的，毗婆波世山七叶窟是令人愉快的，仙吞山坡的黑岩是令人愉快的，寒林蛇头岩洞窟是令人愉快的，温泉园是令人愉快的，迦兰陀撒饵处的竹林是令人愉快的，耆婆的芒果园是令人愉快的，嘛瘩姑七的鹿野苑是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的……（中略）阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
    阿难！这里，有一次，我住在这毗舍离屋跌塔庙，阿难！在那里，我也召唤[你]：『阿难！王舍城是令人愉快的，屋跌塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
    阿难！这里，有一次，我住在这毗舍离乔答摩葛塔庙……（中略）我住在这毗舍离七芒果树塔庙……（中略）我住在这毗舍离多子塔庙……（中略）我住在这毗舍离沙楞大大塔庙……（中略）阿难！现在，我住在这毗舍离价玻勒塔庙，阿难！在那里，我也召唤[你]：『阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
     阿难！以前这不是被我说过吗？与一切所爱的、合意的分离、别离、异离。阿难！在这里，这这如何可得：凡那被生的、存在的、有为的、败坏之法都不要被破坏，那是不可能的！而， 阿难！凡寿行被如来舍、吐、释放、舍断、断念、舍弃，被[他]决定性说的话：『如来不久将般涅槃，三个月后如来将般涅槃。』者，因为活命的理由如来再收回，那是不可能的。来！阿难！我们去大林重阁讲堂。」
    「是的，大德！」尊者阿难回答世尊。
    世尊与尊者阿难一起去大林重阁讲堂。抵达后，召唤尊者阿难：
    「阿难！请你去集合所有依毗舍离居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依毗舍离居住的比丘到讲堂中，然后去见世尊。抵达后，向世尊问讯，接着在一旁站立。在 一旁站好后，尊者阿难对世尊这么说：
    「大德！比丘僧众已经集合，大德！现在请世尊考量适当的时间。」
    那时，世尊前往讲堂。抵达后，在设置好的座位上坐下。坐好后，世尊召唤比丘们：
    「比丘们！因此，在这里，凡那些被我证知后教导的法，你们彻底地学得那些后应该习熟、应该修习、应该多修习，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。比丘们！什么是那些被我证知后教导的法，你们彻底地学得那些后应该习熟、应该修习、应该多修习，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐呢？即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，比丘们！这些是被我证知后教导的法，你们彻底地学得那些后应该习熟、应该修习、应该多修习，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。」
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』如来不久将般涅槃，三个月后如来将般涅槃。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「我的年纪已遍熟，我的[剩余]生命已少，
      舍断后我将[离]你们而去，我对自己的归依已作。
      不放逸的、有念的，比丘们！你们要成为善戒者，
       以善得定的志向， 你们要守护自心。
       凡在这法律中，住于不放逸者，
       舍断老死后，将得到苦的结束。」
    第三诵品[终了]。
龙象回顾
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，如龙象回顾般地回顾毗舍离后，召唤尊者阿难：
    「阿难！这将是如来对毗舍离的最后一看，来！阿难！我们去货物村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达货物村，在那里，世尊住在货物村中。在那里，世尊召唤比丘们：
    「比丘们！因为对四法的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四法呢？比丘们！因为对圣戒的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣定的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣慧的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣解脱的不领悟、不通达，这样，我与你们就流转过这长途的轮回。比丘们！这圣戒已领悟、已通达；圣定已领悟、已通达；圣慧已领悟、已通达；圣解脱已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在，不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「戒、定与慧，以及无上解脱，
      这些法被有名声的乔达摩领悟。
      像这样，证知后，佛陀告诉比丘们法，
      大师、得到苦的结束者、有眼者般涅槃。」
    在那里，当世尊住在货物村时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
四大法教
    那时，世尊如其意住在货物村后，召唤尊者阿难：
    「来！阿难！我们去象村、去芒果树村、去阎浮村、去财富城。」
    「是的，大德！」尊者阿难回答世尊。那时，世尊与大比丘僧团一起抵达财富城，在那里，世尊就住在财富城的阿难塔庙。
    在那里，世尊召唤比丘们：
    「比丘们！我将教导你们这四大法教，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是这位比丘的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是这位比丘的正确把握。』比丘们！你们应该忆持这第一大法教。
    又，比丘们！这里，比丘可能这么说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那个僧团的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是那个僧团的正确把握。』比丘们！你们应该忆持这第二大法教。
    又，比丘们！这里，比丘可能这么说：『众多多闻、通晓阿含、持法、持律、持母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那些上座们的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『众多多闻、通晓阿含、持法、持律、持母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是这那些上座们的正确把握。』比丘们！你们应该忆持这第三大法教。
    又，比丘们！这里，比丘可能这么说：『某位多闻、通晓阿含、持法、持律、持母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那位上座的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『某位多闻、通晓阿含、持法、持律、持母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是那位上座的正确把握。』比丘们！你们应该忆持这第四大法教。
    比丘们！这些是四大法教。」
    在那里，当世尊住在财富城的阿难塔庙时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
铁匠之子纯陀的事
    那时，世尊如其意住在财富城后，召唤尊者阿难：
    「来！阿难！我们去波婆城。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达波婆城，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。
    铁匠之子纯陀听闻：
    「世尊已到达波婆城，住在我的芒果园中。」
    那时，铁匠之子纯陀去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊以法说开示、劝导、鼓励铁匠之子纯陀，使之欢喜。那时，铁匠之子纯陀被世尊的法说开示、劝导、鼓励、使之欢喜后，对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，铁匠之子纯陀知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，铁匠之子纯陀在自己的住处准备胜妙的硬食与软食，以及很多猪喜欢的菇蕈类后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去铁匠之子纯陀的住处。抵达后，与比丘僧团一起在设置好的座位坐下。坐好后，世尊召唤铁匠之子纯陀：
    「纯陀！凡这些所准备之猪喜欢的菇蕈类给我吃，而其他硬食与软食给比丘僧团吃。」
    「是的，大德！」铁匠之子纯陀回答世尊后，凡所准备之猪喜欢的菇蕈类给世尊吃，而其他硬食与软食给比丘僧团吃。
    那时，世尊召唤铁匠之子纯陀：
    「纯陀！凡这些残余之猪喜欢的菇蕈类全部埋入坑里，纯陀！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来以外，我不见任何能完全受用、完全消化它者。」
    「是的，大德！」铁匠之子纯陀回答世尊后，将残余之猪喜欢的菇蕈类全部埋入坑里，然后去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊以法说开示、劝导、鼓励铁匠之子纯陀，使之欢喜，接着起座离开。
    那时，世尊吃了铁匠之子纯陀的食物后生病了，患血痢病，起激烈的、濒临死亡的感受，世尊正念、正知地忍受它，不被恼害。那时，世尊召唤尊者阿难：
    「来！阿难！我们去拘尸那。」
    「是的，大德！」尊者阿难回答世尊。
    「我听闻：吃了锻工纯陀的食物后，
      坚固者接触了，激烈的、濒临死亡的病，
      因为吃了猪喜欢的菇蕈类，大师激烈的病发作。
      下痢着，世尊说：我们去拘尸那城。」
取水
    那时，世尊离开道路，走向某棵树下。抵达后，召唤尊者阿难：
    「来！阿难！请你为我将大衣折成四折，阿难！我已疲倦，我要坐下。」
    「是的，大德！」尊者阿难回答世尊后，将大衣折成四折，世尊在铺设好的座位坐下。坐好后，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！现在，有五百辆之多的货车驶过，那浅少的水被车轮切过，扰动而混浊地流动，大德！这有清澈的水、令人愉快的水、清凉的水、透明的的水、美丽堤岸的、愉快的葛古踏河在不远处，在那里，世尊将[可]喝水，并作肢体的清凉。」
    第二次，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    第二次，尊者阿难对世尊这么说：
    「大德！现在，有五百辆之多的货车驶过，那浅少的水被车轮切过，扰动而混浊地流动，大德！这有清澈的水、令人愉快的水、清凉的水、透明的的水、美丽堤岸的、愉快的葛古踏河在不远处，在那里，世尊将[可]喝水，并作肢体的清凉。」
    第三次，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    「是的，大德！」尊者阿难回答世尊后，取钵，接着去那条河，那时，那浅小的河被车轮切过，扰动而混浊地流动着，当尊者阿难抵达时，清澈、清净、不混浊地流动，那时，尊者阿难这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！如来的大神通力、大威力状态，因为这条浅小的河被车轮切过，它扰动而混浊地流动着，当我抵达时，它清澈、清净、不混浊地流动。」
    以钵取水后，去见世尊。抵达后，对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！如来的大神通力、大威力状态，大德！现在这条浅小的河被车轮切过，它扰动而混浊地流动着，当我抵达时，它清澈、清净、不混浊地流动。世尊！请喝水，善逝！请喝水。」
    那时，世尊喝水。
末罗人之子晡古色的事
    当时，阿拉勒-葛拉么的弟子，末罗人之子晡古色走在从拘尸那到波婆城的旅途中。末罗人之子晡古色看见世尊坐在某棵树下，看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，末罗人之子晡古色对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！出家者们确实以寂静的住处而住。从前，阿拉勒-葛拉么走在旅途中，他离开道路，坐在不远处的某棵树下作中午的休息。大德！那时，有五百辆之多的货车一一靠近驶过，大德！那时，走在那些货车后面的某位男子去见阿拉勒-葛拉么，抵达后，对阿拉勒-葛拉么这么说：『大德！是否看见五百辆之多的货车驶过？』『不，朋友！我没看见。』『大德！但，你听见了什么声音吗？』『不，朋友！我没听见声音。』『大德！但，你在睡觉吗？』『不，朋友！我没睡觉。』『大德！但，你有意识吗？』『是的，朋友！』『大德！你有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音，大德！你的大衣是否被灰尘散布呢？』『是的，朋友！』大德！那时，那位男子这么想：『实在不可思议啊，先生！实在未曾有啊，先生！出家者们确实以寂静的住处而住，确实因为他有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音。』他告知对阿拉勒-葛拉么伟大的净信后离开。」
    「晡古色！你怎么想：有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音，与有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音，哪个比较难做到？比较难克服？」
    「大德！五百辆货车或六百辆辆货或七百辆辆货或八百辆辆货或九百辆辆货或一万辆辆货将如何能比呢？有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时既没看见，也没听到声音，这比较难做到，比较难克服。」
    「晡古色！有一次，我住在阿都玛的糠屋中，当时，天空下着雨、天空打雷并出现闪电、雷电爆裂，在糠屋不远处有二个农夫兄弟与四头牛被杀害，晡古色！那时，在阿都玛的大群众出来，去看被杀害的二个农夫兄弟与四头牛，晡古色！当时，我从糠屋出来，在糠屋不远处的屋外经行，晡古色！某位男子从那个大群众中来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，晡古色！我对那位男子这么说：『朋友！现在，为何有这大群众的集合呢？』『大德！现在，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，有二个农夫兄弟与四头牛被杀害，在这里，有那大群众的集合，大德！但，你[当时]在哪里呢？』『朋友！我就在这里。』『大德！但，你看见什么吗？』『不，朋友！我没看见。』『大德！但，你听见了什么声音吗？』『不，朋友！我没听见声音。』『大德！但，你在睡觉吗？』『不，朋友！我没睡觉。』『大德！但，你有意识吗？』『是的，朋友！』『大德！你有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音吗？』『是的，朋友！』晡古色！那时，那位男子这么想：『实在不可思议啊，先生！实在未曾有啊，先生！出家者们确实以寂静的住处而住，确实因为他有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音。』他告知对我伟大的净信后，对我问讯，然后作右绕，接着离开。」
    当这么说时，末罗人之子晡古色对世尊这么说：
    「大德！凡我对阿拉勒-葛拉么的净信，我让它在大风中吹走，或在湍急的水流中冲走。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大的！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    那时，末罗人之子晡古色召唤某位男子：
    「来！某人！你为我取一对光亮的金色衣服来。」
    「是的，大德！」那位男子回答末罗人之子晡古色后，取了一对光亮的金色衣服来。那时，末罗人之子晡古色将那一对光亮的金色衣服亲手交给世尊：
    「大德！这是一对光亮的金色衣服，请世尊出自怜悯我而接受它。」
    「这样的话，晡古色！一件让我穿，一件阿难。」
    「是的，大德！」末罗人之子晡古色回答世尊后，一件使世尊穿上，一件阿难。
    那时，世尊以法说开示、劝导、鼓励末罗人之子晡古色，使之欢喜。那时，末罗人之子晡古色被世尊以法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，在末罗人之子晡古色离开不久，尊者阿难将那一对光亮的金色衣服亲手交给(穿到)世尊的身体。当世尊的身体被它穿上时，它看起来显得失色。那时，尊者阿难对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！所有如来的皮肤容色都是清净的、皎洁的，大德！当世尊的身体被这一对光亮的金色衣服穿上时，它看起来显得失色。」
    「正是这样，阿难！正是这样，阿难！在二种时候如来身体的皮肤容色成为极度清净的、皎洁的，哪二种呢？如来现正觉无上遍正觉之夜与如来般涅槃于无余涅槃界之夜，阿难！这是二种时候如来身体的皮肤容色成为极度清净的、皎洁的。阿难！今日，在后夜，在末罗拘尸那附近的沙罗树林中的双沙罗树中间，将有如来的般涅槃。来！阿难！我们去葛古踏河。」
    「是的，大德！」尊者阿难回答世尊。
    「一对金色的衣服，晡古色令人带来，
      被大师穿上，它失去辉耀。」
    那时，世尊与大比丘僧团去葛古踏河。抵达后，入葛古踏河沐浴、喝饮再出来，接着去芒果园。抵达后，召唤尊者纯陀葛：
    「来！纯陀葛！请你为我将大衣折成四折，纯陀葛！我已疲倦，我要躺下。」
    「是的，大德！」尊者纯陀葛回答世尊后，将大衣折成四折。那时，世尊以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想，而在那里，尊者纯陀葛就坐在世尊前面。
    「佛陀去葛古踏小河，清澈的水、令人愉快的水、明净的，
      形色非常疲倦的大师进入，如来在世间中是无比肩的。
      大师沐浴与喝饮后再出来，在比丘众中被置于首，
      这法被世尊打开、转起，大仙去芒果园。
      他召唤名叫纯陀葛的比丘：四折成为我躺下的垫子，
      纯陀以自我修习督促，就急速地四折成为垫子，
      形色非常疲倦的大师躺下，在那里，纯陀坐在面前。」
    那时，世尊召唤尊者阿难：
    「阿难！[有人]可能会使铁匠之子纯陀的追悔生出：『纯陀学友！那是你的损失，那是你的恶获得，因为如来食用你的最后施食后，般涅槃。』阿难！铁匠之子纯陀的追悔应该这么被排除：『纯陀学友！那是你的获得，那是你的好获得，因为如来食用你的最后施食后，般涅槃。纯陀学友！我在世尊面前曾听到这样；当面领受：『这两种正果、正果报的施食比起其它施食有极更大果、更大效益，哪两种呢？如来食用施食后现正觉无上遍正觉、如来食用施食后般涅槃于无余涅槃界，这两种平等果、平等果的施食比起其它施食有极更大果、更大效益。导向寿命的业被尊者铁匠之子纯陀累积；导向美貌的业被尊者铁匠之子纯陀累积；导向安乐的业被尊者铁匠之子纯陀累积；导向名声的业被尊者铁匠之子纯陀累积；导向天界的业被尊者铁匠之子纯陀累积；导向统治权的业被尊者铁匠之子纯陀累积。』阿难！铁匠之子纯陀的追悔应该这么被排除。」
    那时，世尊知道这个义理后，那时候自说优陀那：
    「施与者增大福德，自制者怨恨不被累积，
      善者舍断恶的，以贪瞋痴的灭尽而有涅槃。」
    第四诵品[终了]。
双沙罗树
    那时，世尊召唤尊者阿难：
    「来！阿难！我们去希连禅河对岸，去末罗拘尸那附近的沙罗树林。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起去希连禅河对岸，去末罗拘尸那附近的沙罗树林。抵达后，召唤尊者阿难：
    「来！阿难！请你为我在双沙罗树林间头朝北铺设卧床，阿难！我已疲倦，我要躺下。」
    「是的，大德！」尊者阿难回答世尊后，在双沙罗树林间头朝北铺设卧床。那时，世尊以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知。
    当时，双沙罗树以非时节之花盛开，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的曼陀罗花也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的旃檀粉末也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的乐器也为了对如来的尊敬在空中被演奏；天的合唱也为了对如来的尊敬在空中转起。
    那时，世尊召唤尊者阿难：
    「阿难！双沙罗树以非时节之花盛开，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的曼陀罗花也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的旃檀粉末也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的乐器也为了对如来的尊敬在空中被演奏；天的合唱也为了对如来的尊敬在空中转起，阿难！迄今为止，如来没被[这样]恭敬、尊重、尊敬、礼拜、崇拜，阿难！凡比丘或比丘尼或优婆塞或优婆夷住于法随法行、如法而行、随法行者，他以最高的尊敬而恭敬、尊重、尊敬、礼拜、崇拜如来，阿难！因此，在这里，『我们要住于法随法行、如法而行、随法行。』阿难！你们确实应该这么学。」
优波哇那上座
    当时，尊者优波哇那站在世尊前面为世尊搧着风，那时，世尊拒绝尊者优波哇那：
    「比丘！请你离开，不要站在我前面。」
    那时，尊者阿难这么想：
    「这位尊者优波哇那长时间为世尊的随侍、近侍者、近从者，而世尊在最后的时机[却]拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』什么因、什么缘使世尊拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』呢？」
    那时，尊者阿难对世尊这么说：
    「大德！这位尊者优波哇那长时间为世尊的随侍、近侍者、近从者，而世尊在最后的时机[却]拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』大德！什么因、什么缘使世尊拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』呢？」
    「阿难！在十个世间界中的大部分天神，为了见如来而集合，阿难！所有在末罗拘尸那附近的沙罗树林周围十二由旬之所及没有毛端点可贯穿大小的地方未被有大力量的天神布满，阿难！天神们讥嫌：『我们为了见如来而从远处来，如来、阿罗汉、遍正觉者很少出现于世间，就在今日后夜，如来将般涅槃，而这位有大力量的比丘[却]站在世尊的前面阻挡，[使]我们不得在最后的时机看见如来。』」
    「大德！但，世尊注意到有什么种类的天神呢？」
    「阿难！有在虚空而有地想的天神散发号泣、挥舞手臂号泣、倒下打滚[而说]：『太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。』
    阿难！有在地上而有地想的天神散发号泣、挥舞手臂号泣、倒下打滚[而说]：『太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。』
    但，凡那些已离贪的天神，他们正知正念地忍受[而说]：『诸行是无常的，[此外，]在这里，这如何可得。』
四个能激起宗教信仰心之处
    「大德！以前，在四方雨季安居的比丘为了见如来而来，我们得见、得亲近那些值得尊敬的比丘，大德！但，世尊去逝后，我们不得见、不得亲近那些值得尊敬的比丘了。」
    「阿难！有这四个有信的善男子能见、能激起宗教信仰心之处，哪四个呢？『在这里，如来出生。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，如来现正觉无上遍正觉。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，无上法轮被如来转起。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，如来般涅槃于无余涅槃界。』阿难！这是有信善男子的能见、能激起宗教信仰心之处，阿难！这些是四个有信善的男子能见、能激起宗教信仰心之处。
    阿难！有信的比丘、比丘尼、优婆塞、优婆夷们将到：『在这里，如来出生。』『在这里，如来现正觉无上遍正觉。』『在这里，无上法轮被如来转起。』『在这里，如来般涅槃于无余涅槃界。』阿难！凡任何塔庙巡礼者在来回[巡礼]时以明净心死了，他们全部以身体的崩解，死后将往生到善趣、天界。」
阿难问题的谈说
    「大德！对妇女，我们应该如何行动？」
    「阿难！不见。」
    「大德！当看见了时，我们应该如何行动？」
    「阿难！不交谈。」
    「大德！但，当被交谈时，我们应该如何行动？」
    「阿难！正念应该被建立。」
    「大德！对如来的遗体，我们应该如何行动？」
    「阿难！对如来的遗体供养，你们应该是不作为的，来！阿难！你们应该在核心利上益努力，应该在核心利益上实践，应该住于不放逸、热心、自我努力，阿难！有对如来有净信的贤智剎帝利、贤智婆罗门、贤智屋主，他们将作如来的遗体供养。」
    「大德！对如来的遗体，应该如何行动？」
    「阿难！对如来的遗体应该如对转轮王遗体那样行动。」
    「大德！对转轮王的遗体，应该如何行动？」
    「阿难！转轮王的遗体以新的衣服包卷，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转轮王的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，[以]所有芳香木作火葬用柴堆，然后火化转轮王的遗体，在十字路口建转轮王的塔，阿难！对转轮王的遗体，应该这样行动，阿难！对如来的遗体应该如对转轮王遗体那样行动，阿难！应该在十字路口建如来的塔，在那里，凡给与花环或香料或香粉，或问讯，或使心变得净信者，则对他们将有长久的利益与安乐。
值得领受塔的人
    阿难！有这四种值得领受塔者，哪四种呢？如来、阿罗汉、遍正觉者是值得领受塔者；辟支佛是值得领受塔者；如来的弟子是值得领受塔者；转轮王是值得领受塔者。
    阿难！缘于什么理由如来、阿罗汉、遍正觉者是值得领受塔者呢？『这是那位如来、阿罗汉、遍正觉的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由如来、阿罗汉、遍正觉者是值得领受塔者。
    阿难！缘于什么理由辟支佛是值得领受塔者呢？『这是那位世尊辟支佛的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由辟支佛是值得领受塔者。
    阿难！缘于什么理由如来的弟子是值得领受塔者呢？『这是那位如来、阿罗汉、遍正觉者之弟子的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由如来的弟子是值得领受塔者。
    阿难！缘于什么理由转轮王是值得领受塔者呢？『这是那位如法之法王的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由转轮王是值得领受塔者。
    阿难！这些是四种值得领受塔者。」
阿难的未曾有法
    那时，尊者阿难进入住处后，靠着门柱站立哭泣：
    「我还是个有应该要作的有学，而我的大师将般涅槃，谁是对我怜悯者呢？」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿难：『阿难学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者阿难。抵达后，对尊者阿难这么说：
    「阿难学友！大师召唤你。」
    「是的，学友！」尊者阿难回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「够了，阿难！不要忧愁，不要悲泣，阿难！以前这不是被我说过吗？与一切所爱的、合意的分离、别离、异离。阿难！在这里，这如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』那是不可能的！阿难！如来被你长时间以慈身业有益地、安乐地、无二[心]地、无量地；以慈语业有益地、安乐地、无二[心]地、无量地；以慈意业有益地、安乐地、无二[心]地、无量地侍奉，阿难！你已作了福德，精勤实践，你将急速地成为无烦恼者。」
    那时，世尊召唤比丘们：
    「比丘们！凡那些存在于过去世的阿罗汉、遍正觉者，都有那些世尊的这第一随侍，犹如我的阿难；凡那些存在于未来世的阿罗汉、遍正觉者，也都有那些世尊的这第一随侍，犹如我的阿难，比丘们！阿难是贤智者，比丘们！阿难是有智慧者，他知道：『这是比丘们为了见如来的前往时机，而这是比丘尼的时机；这是优婆塞的时机；这是优婆夷的时机；这是国王、国王大臣们、外道们、外道弟子们的时机。
    比丘们！有这四种关于阿难的可思议的未曾有法，哪四种呢？比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘众就成为不满足的。比丘们！如果比丘尼众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘尼众就成为不满足的。比丘们！如果优婆塞众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆塞众就成为不满足的。比丘们！如果优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆夷众就成为不满足的。比丘们！这些是四种关于阿难的可思议的未曾有法。
    比丘们！有这四种关于转轮王的可思议的未曾有法，哪四种呢？比丘们！如果剎帝利众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沉默时，剎帝利众就成为不满足的。比丘们！如果婆罗门众……（中略）比丘们！如果屋主众……（中略）比丘们！如果沙门众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沉默时，沙门众就成为不满足的。同样的，比丘们！有这四种关于阿难的可思议的未曾有法，哪四种呢？比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘众就成为不满足的。比丘们！如果比丘尼众……（中略）优婆塞众……（中略）优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆夷众就成为不满足的。比丘们！这些是四种关于阿难的可思议的未曾有法。」
大善见经的教导
    当这么说时，尊者阿难对世尊这么说：
    「大德！世尊不要在这小城市、贫瘠城市的市郊般涅槃，大德！有其他大城市，即：瞻波城、王舍城、舍卫城、娑鸡多城、憍赏弥城、波罗奈城，请世尊在那里般涅槃，在那里，有许对如来有净信的富裕剎帝利、富裕婆罗门、富裕屋主们，他们将作如来的遗体供养。」
    「阿难！不要这么说，阿难！不要这么说：『这是小城市、贫瘠城市的市郊。』
    阿难！从前，名叫大善见王是征服四天下、达成国土安定、具备七宝的如法法王。阿难！大善见王的王都是这拘尸那竭罗名叫咕萨瓦帝，东西有十二由旬长，南北有七由旬宽。阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的，阿难！犹如名叫阿勒葛曼大的天之王都是成功的、繁荣的、人多的、豊饶的。同样的，阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的。阿难！咕萨瓦帝王都日夜不离十种声音，即：象声、马声、车声、大鼓声、小鼓声、琵琶琴声、歌声、法螺声、铙钹声、手铜锣声，『请吃！请喝！请嚼！』为第十种声音。
    去！阿难！你进入拘尸那后，请召唤拘尸那的末罗人：『袜谢大们！今天后夜如来将般涅槃，袜谢大们！请你们前进，袜谢大们！请你们前进，不要以后成为后悔者：如来的般涅槃是在我们的村落区，我们在最后机会[却]不得见如来。』」
    「是的，大德！」尊者阿难回答世尊后，穿好衣服，取钵与僧衣，自己与同伴进入拘尸那。
末罗人的礼拜
    当时，拘尸那的末罗人以某些必须作的事在集会所集合。那时，尊者阿难去拘尸那末罗人的集会所。抵达后，召唤拘尸那的末罗人：
    「袜谢大们！今天后夜如来将般涅槃，袜谢大们！请你们前进，袜谢大们！请你们前进，不要以后成为后悔者：如来的般涅槃是在我们的村落区，我们在最后机会[却]不得见如来。」
    听了尊者阿难的这言语后，末罗人与末罗人的儿子、末罗人的媳妇、末罗人的夫人们成为痛苦的、悲伤的、具备心苦的，有些散发号泣、挥舞手臂号泣、倒下打滚[而说]：
    「太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。」
    那时，痛苦的、悲伤的、具备心苦的末罗人的儿子、末罗人的媳妇、末罗人的夫人们去末罗附近的沙罗树林见尊者阿难。那时，尊者阿难这么想：
    「如果我让拘尸那的末罗人一个一个礼拜世尊，世尊还没被拘尸那的末罗人礼拜完，此夜将已天亮了，让我安排拘尸那的末罗人每回一家族礼拜世尊：『大德！像这样名字的末罗人，还有儿子、妻子、众人一起以头礼拜世尊的足。』」
    那时，尊者阿难安排拘尸那的末罗人每回一家族礼拜世尊：
    「大德！像这样名字的末罗人，还有儿子、妻子、众人一起以头礼拜世尊的足。」
    那时，尊者阿难以这个方法就在初夜使拘尸那的末罗人礼拜世尊[完毕]。
游行者须跋陀的事
    当时，名叫须跋陀的游行者住在拘尸那竭罗。
    游行者须跋陀听闻：
    「听说在今夜的后夜，沙门乔达摩将般涅槃。」
    游行者须跋陀心想：
    「我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』」
    那时，游行者须跋陀到乌玻瓦达那，末罗族人的沙罗树林，去见尊者阿难。抵达后，对尊者阿难这么说：
    「阿难先生！我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』阿难先生！如果我得以见沙门乔达摩，那就好了！」
    「够了！须跋陀道友！不要打扰如来！世尊已疲累。」
    第二次，游行者须跋陀……（中略）。
    第三次，游行者须跋陀对尊者阿难这么说：
    「阿难先生！我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』阿难先生！如果我得以见沙门乔达摩，那就好了！」
    第三次，尊者阿难对游行者须跋陀这么说：
    「够了！须跋陀道友！不要打扰如来！世尊已疲累。」
    世尊听到尊者阿难与游行者须跋陀这互相的交谈。
    那时，世尊召唤尊者阿难：
    「够了！阿难！不要阻止须跋陀，让须拔陀得以见世尊，凡须拔陀将问我的任何事，都将从完全智之期待而问，非从恼害之期待，而凡我将对所问解说的，他将迅速了知。」
    那时，尊者阿难对游行者须跋陀这么说：
    「须跋陀道友！去吧！世尊允许你。」
    那时，游行者须跋陀去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者须跋陀对世尊这么说：
    「乔达摩先生！凡这些团体的领导者，群众的老师，有名望的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末伽黎拘舍罗、阿夷多翅舍钦婆罗、浮陀迦旃延、散惹耶毗罗梨子、尼乾子若提子，全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？」
    「够了！须跋陀！停止这个：『全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？』须跋陀！我将教导你法，须跋陀！你要听！你要好好作意，我要说了。」
    「是的，大德！」游行者须跋陀回答世尊。
    世尊这么说：
    「须跋陀！凡在法律中，八支圣道不被发现者，在那里面，[第一]沙门不被发现；在那里面，第二沙门也不被发现；在那里面，第三沙门也不被发现；在那里面，第四沙门也不被发现，而，须跋陀！凡在法律中，八支圣道被发现者，在那里面，[第一]沙门被发现；在那里面，第二沙门也被发现；在那里面，第三沙门也被发现；在那里面，第四沙门也被发现，须跋陀！在这法律中，八支圣道被发现，就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。而，须跋陀！如果这些比丘正住，则世间阿罗汉会是不空的。
    须跋陀！年二十九，寻求什么是善而出家，
    须跋陀！从那时我出家已超过五十年。
    在关于真理之法处活跃，此处之外无[第一]沙门，
    也无第二沙门，也无第三沙门，也无第四沙门，
    其它的议论者空无另外的沙门，
    而，须跋陀！如果这些比丘正住，则世间阿罗汉会是不空的。」
    当这么说时，游行者须跋陀对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团。大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「须跋陀！凡先前为其他外道者，希望在这法律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，使他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，使他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    那时，世尊召唤尊者阿难：
    「阿难！如果这样，令须跋陀出家。」
    「是的，大德！」尊者阿难回答世尊。
    那时，游行者须拔陀对尊者阿难这么说：
    「阿难学友！这是你们的获得，阿难学友！这是你们的好获得，在这里，以内住弟子之灌顶在大师面前被灌顶。」
    游行者须拔陀得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者须拔陀住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：
    「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者须拔陀成为众阿罗汉之一，他是世尊最后的直接弟子。
    第五诵品[终了]。
如来最后的话
    那时，世尊召唤尊者阿难：
    「阿难！但，你们可能会这么想：『大师的教语已过去了，我们没有大师了。』但，阿难！不应该这样认为，阿难！凡你们被我教导、告知的法与律，我死后就是你们的大师。阿难！现在，比丘们以学友之语互相称呼，我死后不应该这样称呼，阿难！较资浅的比丘应该被较长老的比丘以名字或以姓氏或以学友之语称呼；较长老的比丘应该被较资浅的比丘称呼『大德！』或『尊者！』阿难！我死后，当你们希望时，请僧团除去小小学处，阿难！我死后，对阐陀比丘应该施与梵罚。」
    「大德！但，什么是梵罚？」
    「阿难！阐陀比丘如果说他欲求的，他既不应该被比丘们讲说，也不应该被教诫、被训诫。
    那时，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    当这么说时，那些比丘变得沉默。
    第二次，世尊……（中略）。
    第三次，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    第三次，那些比丘变得沉默。
    那时，世尊召唤比丘们：
    「比丘们！你们可能以敬重大师而不问，比丘们！请你们朋友对朋友述说。」
    当这么说时，那些比丘变得沉默。
    那时，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！我有这样的净信：『在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑。』」
    「阿难！你以净信而说，阿难！在这里，有如来的智：在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑，阿难！因为，这五百位比丘的最低比丘是不堕恶趣法、决定、以正觉为彼岸的入流者。
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』这是如来最后的话。」
般涅槃的谈说
    那时，世尊进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，进入空无边处，从空无边处等至出来后，进入识无边处，从识无边处等至出来后，进入无所有处，从无所有处等至出来后，进入非想非非想处，从非想非非想处等至出来后，进入想受灭。
    那时，尊者阿难对尊者阿那律这么说：
    「阿那律大德！世尊般涅槃了。」
    「阿难学友！世尊没般涅槃，他已入想受灭。」
    那时，世尊从想受灭等至出来后，进入非想非非想处，从非想非非想处等至出来后，进入无所有处，从无所有处等至出来后，进入识无边处，从识无边处等至出来后，进入空无边处，从空无边处等至出来后，进入第四禅，从第四禅出来后，进入第三禅，从第三禅出来后，进入第二禅，从第二禅出来后，进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，世尊直接般涅槃。
    当世尊般涅槃时，与般涅槃同时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。当世尊般涅槃时，与般涅槃同时梵王娑婆主说这偈颂：
    「世间中一切生存类的身体，都将躺下，
      因为像这样的大师，世间中无与伦比者，
      已得力的如来，正觉者般涅槃了。」
    当世尊般涅槃时，与般涅槃同时，天帝释说了这偈颂：
    「诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    当世尊般涅槃时，与般涅槃同时，尊者阿那律说了这偈颂：
    「没有了入息出息，对像这样心已住立者来说，
      不扰动，只向于寂静，牟尼死了。
      以不动之心，忍受苦痛，
      就如灯火的熄灭，那是心的解脱。」
    当世尊般涅槃时，与般涅槃同时，尊者阿难说了这偈颂：
    「那时令人恐惧的，那时令人身毛竖立的，
      具一切殊胜行相者，正觉者般涅槃。」
    当世尊般涅槃时，那时，凡那些未离贪的比丘，有一些挥舞手臂号泣、倒下打滚[而说]：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」
    但，凡那些已离贪的比丘，他们正知正念地忍受[而说]：
    「诸行是无常的，[此外，]在这里，这如何可得。」
    那时，尊者阿那律召唤比丘们：
    「够了，学友们！你们不要忧愁，不要悲泣，学友们！以前这不是被如来说过吗？与一切所爱的、合意的分离、别离、异离。学友们！在这里，这如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』那是不可能的！学友们！天神们讥嫌。」
    「大德！但，尊者阿那律注意到有什么种类的天神呢？」
    「学友们！有在虚空而有地想的天神散发号泣、挥舞手臂号泣、倒下打滚[而说]：『太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。』学友们！有在地上而有地想的天神散发号泣、挥舞手臂号泣、倒下打滚[而说]：『太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼将灭没。』但，凡那些已离贪的天神，他们正知正念地忍受[而说]：『诸行是无常的，[此外，]在这里，这如何可得。』 」
    那时，尊者阿那律与尊者阿难以法谈度过该夜的剩余部分。
    那时，尊者阿那律召唤尊者阿难：
    「去！阿难学友！请你进入拘尸那后，召唤拘尸那的末罗人：『袜谢大们！世尊已般涅槃，现在，请你们考量适当的时间。』」
    「是的，大德！」尊者阿难回答尊者阿那律后，在午前时穿好衣服后，取钵与僧衣，自己与同伴进入拘尸那。
    当时，拘尸那的末罗人以必须作那件事在集会所集合。那时，尊者阿难去拘尸那末罗人的集会所。抵达后，召唤拘尸那的末罗人：
    「袜谢大们！世尊已般涅槃，现在，请你们考量适当的时间。」
    听了尊者阿难的这言语后，末罗人与末罗人的儿子、末罗人的媳妇、末罗人的夫人们成为痛苦的、悲伤的、具备心苦的，有些散发号泣、挥舞手臂号泣、倒下打滚[而说]：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」
世尊遗体供养
    那时，拘尸那的末罗人命令男子们：
    「那样的话，某人！请你们收集所有拘尸那的香料、花环与乐器。」
    那时，拘尸那的末罗人取所有拘尸那的香料、花环与乐器，以及五百套衣服后，去末罗附近的沙罗树林世尊遗体处。抵达后，以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，作遮阳篷、准备圆形帐蓬，度过[第]一天。
    那时，拘尸那的末罗人这么想：
    「今天已过了火化世尊遗体的时机，现在，我们将在明天火化世尊的遗体。」
    那时，拘尸那的末罗人以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，作遮阳篷、准备圆形帐蓬，度过第二个白天；度过第三个白天；度过第四个白天；度过第五个白天；度过第六个白天。
    那时，第七个白天，拘尸那的末罗人这么想：
    「我们以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向南运送到城的南边，向外面到城外南边，火化世尊的遗体。」
    当时，八位上首的末罗人洗头后，穿上新衣：「我们将举起世尊的遗体。」但不能举起。那时，拘尸那的末罗人对尊者阿那律这么说：「阿那律大德！什么因、什么缘，这八位上首的末罗人洗头后，穿上新衣：『我们将举起世尊的遗体。』但不能举起呢？」
    「袜谢大们！你们的欲求是一种，天神们的欲求是另一种。」
    「大德！但，天神们的欲求是什么呢？」
    「袜谢大们！你们的欲求是：『我们以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向南运送到城的南边，向外面到城外南边，火化世尊的遗体。』天神们的欲求是：『我们以天的舞蹈、歌唱、奏乐、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向北运送到城的北边，经由北门入城，向中央运送到城的中央，经由东门出城，向东到名叫系冠的末罗人塔庙，在那里，火化世尊的遗体。』」
    「大德！我们愿如天神们的欲求。」
    当时，所有拘尸那之所及，连间隙、阴沟下水道、垃圾堆，被落下的曼陀罗花及膝高地覆盖，那时，天神与拘尸那的末罗人以天的与人的舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，向北运送到城的北边，经由北门入城，向中央运送到城的中央，经由东门出城，向东到名叫系冠的末罗人塔庙，在那里，放下世尊的遗体。
    那时，拘尸那的末罗人对尊者阿难这么说：
    「阿难大德！对世尊的遗体，我们应该如何行动？」
    「袜谢大们！对如来的遗体应该如对转轮王遗体那样行动。」
    「阿难大德！对转轮王的遗体，应该如何行动？」
    「袜谢大们！转轮王的遗体以新的衣服包卷，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转轮王的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，[以]所有芳香木作火葬用柴堆，然后火化转轮王的遗体，在十字路口建转轮王的塔，袜谢大们！对转轮王的遗体，应该这样行动，袜谢大们！对如来的遗体应该如对转轮王遗体那样行动，袜谢大们！应该在十字路口建如来的塔，在那里，凡给与花环或香料或香粉，或问讯，或使心变得净信者，则对他们将有长久的利益与安乐。」
    那时，拘尸那的末罗人命令男子们：
    「那样的话，某人！请你们收集末罗毛已被梳立的棉布。」」
    那时，拘尸那的末罗人以新的衣服包卷世尊的遗体，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转世尊的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，[以]所有芳香木作火葬用柴堆，然后将世尊的遗体放上火葬用柴堆。
大迦叶的事
    当时，尊者大迦叶与大比丘僧团五百位比丘一起在从波婆城到拘尸那的旅途中。那时，尊者大迦叶离开道路，坐在某棵树下。当时，某位邪命外道从拘尸那握持曼陀罗花后，在到拘尸那的旅途中。尊者大迦叶看见那位邪命外道远远地走来，看见后，对那位邪命外道这么说：
    「道友！你知道我们的大师吗？」
    「是的，道友！我知道，今天，沙门乔达摩已般涅槃七天了，我从那里拿了这曼陀罗花。」
    在那里，凡那些未离贪的比丘，有一些挥舞手臂号泣、倒下打滚[而说]：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」
    但，凡那些已离贪的比丘，他们正知正念地忍受[而说]：
    「诸行是无常的，[此外，]在这里，这如何可得。」
    当时，名叫善吉祥的年老出家者坐在那群群众中，那时，善吉祥年老出家者对那些比丘这么说：
    「够了，学友们！你们不要忧愁，你们不要悲泣，我们完全摆脱了那位大沙门，我们被逼烦恼：『这适合你们，这不适合你们。』而现在，我们将作所有我们想要的；我们将不作所有我们不想要的。」
    那时，尊者大迦叶召唤比丘们：
    「够了，学友们！你们不要忧愁，你们不要悲泣，以前这不是被世尊说过吗？与一切所爱的、合意的分离、别离、异离。学友们！在这里，这如何可得：凡那被生的、存在的、有为的、败坏之法、那如来的身体都不要被破坏，那是不可能的！」
    当时，四位上首的末罗人洗头后，穿上新衣：「我们将点燃世尊的火葬用柴堆。」但不能点燃。那时，拘尸那的末罗人对尊者阿那律这么说：「阿那律大德！什么因、什么缘，这四位上首的末罗人洗头后，穿上新衣：『我们将点燃世尊的火葬用柴堆。』但不能点燃呢？」
    「袜谢大们！天神们的欲求是以别的方式。」
    「大德！但，天神们的欲求是什么呢？」
    「袜谢大们！天神们的欲求是：『这位尊者大迦叶与大比丘僧团五百位比丘一起在从波婆城到拘尸那的旅途中，那世尊的火葬用柴堆将不被点燃，直到尊者大迦叶以头礼拜世尊的足为止。」
    「大德！我们愿如天神们的欲求。」
    那时，尊者大迦叶去拘尸那名叫系冠的末罗人塔庙、世尊的火葬用柴堆。抵达后，整理衣服到一边肩膀，合掌鞠躬后，作右绕火葬用柴堆三回，接着以头礼拜世尊的足，那五百位比丘也整理衣服到一边肩膀，合掌鞠躬后，作右绕火葬用柴堆三回，接着以头礼拜世尊的足。当被尊者大迦叶与那五百位比丘礼拜时，世尊的火葬用柴堆就自己被点燃。
    当世尊的遗体被点燃时，凡是「外皮」、「皮肤」、「肉」 、「筋腱」、「关节液」，既没有灰被看到，也没有灰末，只剩余遗骨。犹如当酥或油被点燃时，既没有灰被看到，也没有灰末，同样的，当世尊的遗体被点燃时，凡是「外皮」、「皮肤」、「肉」 、「筋腱」、「关节液」，既没有灰被看到，也没有灰末，只剩余遗骨。那五百套衣服只有二件衣服没被燃烧：最里面的与最外面的。当世尊的遗体被烧尽时，天空出现阵雨，使世尊的火葬用柴堆熄灭；沙罗树的水涌出，使世尊的火葬用柴堆熄灭；拘尸那的末罗人以一切香水使世尊的火葬用柴堆熄灭。那时，拘尸那的末罗人在集会所中作矛枪围起的篱笆栅栏，围起弓的栅栏后，以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗骨七天。
遗骨的分配
    摩揭陀国阿阇世王韦提希子听闻：「听说世尊已在居尸那般涅槃了。」那时，摩揭陀国阿阇世王韦提希子对拘尸那的末罗人派遣使者：「世尊是剎帝利，我也是剎帝利，我值得领受部分世尊遗骨，我也要为世尊的遗骨建大塔。」
    毗舍离的离车族人听闻：「听说世尊已在居尸那般涅槃了。」那时，毗舍离的离车族人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    住在迦毗罗卫的释迦人听闻：「听说世尊已在居尸那般涅槃了。」那时，迦毗罗卫的释迦人对拘尸那的末罗人派遣使者：「世尊是我们的最胜亲族，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    遮罗颇的跋离人听闻：「听说世尊已在居尸那般涅槃了。」那时，遮罗颇的跋离人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    罗摩村的拘利人听闻：「听说世尊已在居尸那般涅槃了。」那时，罗摩村的拘利人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    毗留提的婆罗门听闻：「听说世尊已在居尸那般涅槃了。」那时，毗留提的婆罗门对拘尸那的末罗人派遣使者：「世尊是剎帝利，我是婆罗门，我值得领受部分世尊遗骨，我也要为世尊的遗骨建大塔。」
    波婆城的末罗人听闻：「听说世尊已在居尸那般涅槃了。」那时，波婆城的末罗人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    当这么说时，拘尸那的末罗人对那些群众这么说：「世尊在我们村落区般涅槃，我们将不给部分世尊遗骨。」
    当这么说时，兜那婆罗门这么说：
    「尊师们！请听我一语，我们的佛陀有忍耐之语，
      如果对最上人遗骨的分配有纷争，那不好。
      尊师们！全部以和睦、和合，和好地作八分，
      让广大的四方有塔，众人对有眼者有净信。」
    「那样的话，婆罗门！请你就以八份平分世尊遗骨。」
    「是的，先生！」兜那婆罗门那些群众后，以八份平分世尊遗骨，然对那些群众这么说：
    「尊师们！请给我这个[装世尊遗骨的]容器，我也要为容器建大塔。」
    他们给兜那婆罗门容器。
    胡椒林的摩利亚人听闻：「听说世尊已在居尸那般涅槃了。」那时，胡椒林的摩利亚人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    「没有部分世尊遗骨了，世尊遗骨已被分配了，请你们从这里拿炭火。」
    他们从那里拿走炭火。
遗骨塔的尊敬
    那时，摩揭陀国阿阇世王韦提希子在王舍城为世尊的遗骨建大塔；毗舍离的离车族人也在毗舍离为世尊的遗骨建大塔；住在迦毗罗卫的释迦人也在迦毗罗卫为世尊的遗骨建大塔；遮罗颇的跋离人也在遮罗颇为世尊的遗骨建大塔；罗摩村的拘利人也在罗摩村为世尊的遗骨建大塔；毗留提的婆罗门也在毗留提为世尊的遗骨建大塔；波婆城的末罗人也在波婆城为世尊的遗骨建大塔；拘尸那的末罗人也在拘尸那为世尊的遗骨建大塔；兜那婆罗门也为容器建大塔；胡椒林的摩利亚人也在胡椒林为炭火建大塔，像这样，有八个遗骨塔，第九为容器塔，第十为炭火塔，从前，这是这样的。
    「有八桶有眼者的遗骨，七桶在赡部洲让人们尊敬，
      一桶最上人的[遗骨]，在罗摩村被龙王尊敬。
      一颗牙齿被三十三天尊敬，还有一颗在健陀罗城让人们尊敬，
      还有一颗在迦陵伽王的领土，还有一颗被龙王尊敬。
      以其光辉[丰富]这大地，大地被最胜的供物装饰，
      这样，这有眼者的遗骨，被善恭敬、被恭敬者恭敬。
      被天王、龙王、人王尊敬，就像这样，被人间最上的王尊敬，
      请你们合掌后礼拜他，佛陀确实是百劫难得的。」
    「四十颗平整的牙齿，全部头发与体毛，
      天神拿走一个，铁围山的相传。」
    般涅槃大经第三终了。
汉巴经文比对(庄春江作)：
    「不衰法(DA.2)」，南传作「不衰退法」(satta aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「不乐于业(DA.2)」，南传作「是不乐于作业者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，并解说这里的「作业者」(kamma，另译为「业；行为」)，不是佛教佛教专用与的意思(按：即业报的「业」)，而是「被做的事」(things to be done)。菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
    「不习业者(DA.2)」，南传作「不乐于致力作业者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works)。菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work)。
    「不为暂尔，不为德胜(DA.2)」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosāna? āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)。菩提比丘长老英译为「他们的精神锻炼不因为一些小特质的成就而带到一个终结的中途」(do not bring their spiritual cultivation to a conclusion midway, on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字直译为「殊胜+到达(得达；证得)」。
    「面前律(DA.2)」等为「七灭诤」，参看《中阿含196经》。
    「慰劳法(DA.2)」(和睦法)等为「六合敬」，参看《中阿含196经》。
    「法利如法得利(DA.2)」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。「法利」，南传作「如法利养」(dhammaladdhā)，另译为「法利；法得；法利得」。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「除非以叛逆」(a??atra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda)。菩提比丘长老英译为「除非经由背叛」(except through treachery)。
    「除非以离间」(a??atra mithubhedā)，Maurice Walshe先生英译为「与设计他们彼此对立」(and setting them against one another)。菩提比丘长老英译为「除非经由内部的意见不合(内讧)」(except through internal dissension)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「保持一致」(keep consistently)。菩提比丘长老英译为「有德品行的共同方式」(common……ways of virtuous behavior)。
    「僧团父」(sa?ghapitaro)，Maurice Walshe先生英译为「教团的父亲们」(fathers of the order)。菩提比丘长老英译为「僧团的父亲们」(fathers of the Sa?gha)。
    「现起」(paccupa??hāpessanti)，Maurice Walshe先生英译为「展现」(show)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「慈身业(MA)；身常行慈(DA.2)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。
    「法之分齐(DA.2)」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。
    「法镜(DA.2)」，南传作「法镜的教法」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma, SN.55.8)。
    「交错[而过]」(pa?iva??esi，原意为「反转；逆转」)，Maurice Walshe先生英译为「遇见」(met)，Sister Vajira & Francis Story英译为「对开；错车」(drove up against)。
    「师傅留一手」(ācariyamu??hi，逐字直译为「师(阿阇梨)+拳；师的握拳」)，Maurice Walshe先生英译为「老师的拳头」(teacher's fist)。按：「师的握拳」指：老师教导时有所保留或弟子提问师未回答。
    「方便修治(DA.2)」，南传作「以包缠物交错捆绑」(ve?hamissakena)，Maurice Walshe先生英译为「以皮绳捆住」(by being strapped up)，并注解这里的原文是「Vegha-missakena」(皮革带子-相互交叉交错，即：以皮带捆绑)。按：此字各版本流传差异颇大，另有作Vedhamissakena, Ve?umissakena, Vekhamissakena, Vekkhamissakena者。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma, AN.8.70)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way, AN.8.70)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly, AN.8.70)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma, AN.8.70)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force, AN.8.70)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky, AN.8.70)。
    「有无二行中(DA.2)」，南传作「权衡不可比的与生成」(Tulamatula?ca sambhava?，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence, AN.8.70)，并解说此偈难懂，注解书有两种解读：1.将tula?(可比的；个别的)与atula?(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasa?khāra?)是导致再生的业，2.将tula?解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atula?(不可比的)与sambhava?(生起；生成)对比解读，前者指涅槃，后者指生存，而「有行」是得到生存的业。长老认为后者的解读较适宜。
    「吾今舍有为(DA.2)」，南传作「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence, AN.8.70)。
    「如鸟出于卵(DA.2)」，南传作「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor, AN.8.70)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。
    「寿命(DA.2)」，南传作「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force, AN.8.70)。
    「于地作小想(MA.36)」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「除处(MA.215)」，南传作「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。另参看《中阿含207经》。
    「这就是你的恶作」(tuyheveta? dukka?a?)，Maurice Walshe先生英译为英译为「你的是过失」(yours is the fault)。
    「有眼者」(cakkhumā)，菩提比丘长老英译为「有眼光者」(the one with vision, AN.7.66)，并在SN.6.1的注解中说明「有眼者」是指佛陀，参看《杂阿含1192经》「有眼者」比对。
    「四大教法(DA.2)；四大广演(AA)」，南传作「四大法教」(cattāro… mahāpadese)，菩提比丘长老英译为「四大参考」(four great references)。「法教」(padese)，另译为「教示；指示」，又译为「地方；国土；场所；部分；限定；区域」，后者应该不适合于本经。
    「应该能被进入经中」(sutte otāretabbāni)，菩提比丘长老英译为「在经中核对它们」(check for them in the discourses)。
    「错误把握」(duggahitanti，另译为「错持；误解；恶握持」)，菩提比丘长老英译为「不良地受教」(badly learnt)。
    「通晓阿含」(āgatāgamā)，菩提比丘长老英译为「传承的继承人」(heirs to the heritage)。
    「持法、持律、持母的」(dhammadharā vinayadharā mātikādharā)，参看《中阿含196经》「持经、持律、持母者」比对。
    「旃檀树耳(DA.2)」，南传作「猪喜欢的菇蕈类」(sūkaramaddava?，逐字直译为「猪+柔软」或「猪+喜欢的」)，此字指嫩猪肉或菇蕈类，至今为止无法定论。
    「形色非常疲倦的」(akilantarūpo，原意为「形色不疲倦的」，疑为sukilantarūpo之讹)，Maurice Walshe与Sister Vajira & Francis Story均英译为「疲倦」(weary)，他们所依的原本均作sukilantarūpo。
    「正等(DA.2)」，南传作「正果」(samasamaphalā, samaphalā)，Maurice Walshe没译，Sister Vajira & Francis Story英译为「平等成果」(equal fruition)。按：sama的含意有：「相同；同一的；平等的；正的；正确的」。
    「遗体供养」(sarīrapūja?)，Maurice Walshe先生英译为「适当格调的葬礼」(funeral in proper style)。
    「为大师雨雨灌其顶(SA)；以弟子莂而莂我已(DA.2)」，南传作「以内住弟子之灌顶在大师面前被灌顶」(ye ettha satthu sammukhā antevāsikābhisekena abhisittā)，Maurice Walshe先生英译为「在大师前你已经获得了作弟子身分的净化」(that you have obtained the consecration of discipleship in the Teacher’s presence)。 「被灌顶」(abhisitto)，菩提比丘长老英译为「被洗礼」(was anointed)。
    「直接弟子」(sakkhisāvako，逐字直译为「证人弟子；眼前弟子；面对面弟子」)，Maurice Walshe先生英译为「个人弟子」(personal disciple)。
    「对像这样」(tādino，另译为「坚固的」)，参看《杂阿含1152经》「对像这样的寂静者来说」比对。
    「皆能自摄者(DA.2)」，南传作「(如果)正住」(sammā vihareyyu?)，Maurice Walshe先生英译为「无瑕疵地生活」(live perfectly; were to live the life to perfection)。
    「一劫有余(DA.2)」，南传作「一劫剩余的时间」(kappāvasesa?)，菩提比丘长老英译为「一劫的剩余」(the remainder of an eon, AN.8.70)。
    「贯经、……大教经」，此为十二分教，参看《中阿含1经》「正经、……说义」比对。
    「舍利(DA.2)」，南传作「遗骨」(sarīra?，另译为「舍利、遗体、身体」)，Maurice Walshe先生英译为「遗骨」(remains)。
    「分(DA.2)」，南传作「部分」(bhāga?)，Maurice Walshe先生英译为「份儿；分配」(a share of)。


长部17经/大善见经

长部17经/大善见经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊住在拘尸那竭罗的乌玻瓦达那，末罗族人的沙罗树林，沙罗双树中间，在般涅槃之时。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！世尊不要在这小城市、贫瘠城市的市郊般涅槃，大德！有其他大城市，即：瞻波城、王舍城、舍卫城、娑鸡多城、憍赏弥城、波罗奈城，请世尊在那里般涅槃，在那里，有许多对如来有净信的富裕剎帝利、富裕婆罗门、富裕屋主们，他们将作如来的遗体供养。」
    「阿难！不要这么说，阿难！不要这么说：『这是小城市、贫瘠城市的市郊。』
咕萨瓦帝王都
    阿难！从前，名叫大善见王是征服四天下、达成国土安定的剎帝利灌顶王。阿难！大善见王的王都是这拘尸那竭罗名叫咕萨瓦帝，东西有十二由旬长，南北有七由旬宽。阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的，阿难！犹如名叫阿勒葛曼大的天之王都是成功的、繁荣的、人多的、豊饶的。同样的，阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的。阿难！咕萨瓦帝王都日夜不离十种声音，即：象声、马声、车声、大鼓声、小鼓声、琵琶琴声、歌声、法螺声、铙钹声、手铜锣声，『请吃！请喝！请嚼！』为第十种声音。
    阿难！咕萨瓦帝王都被七面城墙包围环绕：一面是金制的墙，一面是银制的，一面是琉璃制的，一面是水晶制的，一面是红宝石制的，一面是琥珀制的，一面全是宝物制的。阿难！咕萨瓦帝王都有四种颜色的大门：一个门是金制的，一个门是银制的，一个门是琉璃的，一个门是水晶制的，每个门前埋有七根埋入三人深的十二人高石柱：一根是金制的，一根是银制的，一根是琉璃制的，一根是水晶制的，一根是红宝石制的，一根是琥珀制的，一根全是宝物制的。阿难！咕萨瓦帝王都被七排棕榈树包围环绕：一排是金制的棕榈树，一排是银制的，一排是琉璃制的，一排是水晶制的，一排是红宝石制的，一排是琥珀制的，一排全是宝物制的。金制的棕榈树有金制的树干，银制的叶子与果实；银制的棕榈树有银制的树干，金制的叶子与果实；琉璃制的棕榈树有琉璃制的树干，水晶制的叶子与果实；水晶制的棕榈树有水晶制的树干，琉璃制的叶子与果实；红宝石制的棕榈树有红宝石制的树干，琥珀制的叶子与果实；琥珀制的棕榈树有琥珀制的树干，红宝石制的叶子与果实；全是宝物制的棕榈树有全是宝物制的树干，全是宝物制的叶子与果实。阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善练训者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的。同样的，阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时凡在咕萨瓦帝王都中的暴恶人都变得沉醉、渴望，他们都被那风吹棕榈树树列的声音服侍。
轮宝
    阿难！大善见王具备七宝与四种成就，哪七个呢？阿难！这里，当大善见王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。看见后，大善见王心想：『听说：「凡剎帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』
    阿难！那时，大善见王起座，整理上衣到一边肩膀后，左手拿起金水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』阿难！那时，轮宝转向东方，大善见王与四种军一起随之在后。阿难！凡轮宝所停之处，在那里，大善见王与四种军着手驻扎。阿难！凡东方的对手国王，那些国王来见大善见王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』大善见王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』阿难！凡东方的对手国王，他们追随大善见王。阿难！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方……（中略）进入西边的海再出来后，转向北方，大善见王与四种军一起随之在后。阿难！凡轮宝所停之处，在那里，大善见王与四种军着手驻扎。阿难！凡北方的对手国王，那些国王来见大善见王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』大善见王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』阿难！凡北方的对手国王，他们追随大善见王。阿难！那时，轮宝征服大海周边土地后，回到咕萨瓦帝王都，如轮轴住立在大善见王的内宫门上作裁判的上首，装饰大善见王的内宫。阿难！这样，大善见王的轮宝出现。
象宝
    再者，阿难！大善见王的象宝出现，全白，有七立足处，有神通，行于空中，象王名叫布萨。看见它后，大善见王心中明白：『先生！确实是善的象骑，如果获得调御的话。』阿难！那时，那象宝犹如被长时间善遍调御的香骏象那样着手调御。阿难！从前，大善见王测试这象宝，在午前时骑上后，访问大海周边土地，然后回咕萨瓦帝王都用早餐。阿难！这样，大善见王的象宝出现。
马宝
    再者，阿难！大善见王的马宝出现，全白，黑色头，如文阇草的毛，有神通，行于空中，马王名叫雷云。看见它后，大善见王心中明白：『先生！确实是善的马骑，如果获得调御的话。』阿难！那时，那马宝犹如被长时间善遍调御的贤骏马那样着手调御。阿难！从前，大善见王测试这马宝，在午前时骑上后，访问大海周边土地，然后回咕萨瓦帝王都用早餐。阿难！这样，大善见王的马宝出现。
珠宝
    再者，阿难！大善见王的珠宝出现，那珠宝是美丽的、出色的、八个切割面的、作工细致的琉璃，放光、明净、不浊全部行相具足，阿难！那珠宝光明遍满全部一由旬。阿难！从前，大善见王测试这珠宝，他武装四种军，使珠宝登上旗顶，在黑暗的夜晚出发，阿难！凡全部村落[的居民]因其光明而从事工作，以为是『白天』。阿难！这样，大善见王的珠宝出现。
女宝
    再者，阿难！大善见王的女宝出现，是漂亮的、美丽的、端正的、具备最美的容色，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，已超过人的美貌而未达天的美貌。阿难！那女宝有这样的身触：犹如绵絮或木棉絮。阿难！那女宝的肢体在热天时是冷的，在冷天时是热的。阿难！从那女宝的身体散发出檀香味，从嘴巴散发出青莲花香味。阿难！那女宝比大善见王早起、晚睡，是顺从者、行合意者、说喜欢听的话者。阿难！那女宝不以意违犯大善见王，何来以身？阿难！这样，大善见王的女宝出现。
屋主宝
    再者，阿难！大善见王的屋主宝出现，他业报所生的天眼出现，看见有主人、无主人的伏藏，他去见大善见王后，这么说：『陛下！请你不必操心，我将为你作财物应作的事。』阿难！从前，大善见王测试这屋主宝，登上船后，进入恒河河流中间后，对屋主宝这么说：『屋主！以金条与黄金利益我。』『那样的话，大王！请将船靠一边河岸。』『屋主！就在这里以金条与黄金利益我。』阿难！那时，屋主宝以两手伸入水中后，抬起满壶的金条与黄金，然后对大善见王这么说：『大王！这样够吗？大王！这样做够吗？大王！这样的供养够吗？』大善见王这么说：『屋主！这样足够了，屋主！这样做足够了，屋主！这样的供养够了。』阿难！这样，大善见王的屋主宝出现。
主兵臣宝
    再者，阿难！大善见王的主兵臣宝出现，是贤智者、聪明者、有智慧者，能够使大善见王接近应该接近的，不接近不应该接近的，建立应该建立的。他去见大善见王后，这么说：『陛下！请你不必操心，我将训诫。』阿难！这样，大善见王的主兵臣宝出现。
    阿难！大善见王具备这七宝。
具备四种成就
    阿难！大善见王具备四种成就，哪四种成就呢？
    阿难！这里，大善见王是英俊的、好看的、端正的、具备最美的容色，超过其它人。阿难！这是大善见王具备的第一种成就。
    再者，阿难！这里，大善见王是长寿的、久住的，超过其它人。阿难！这是大善见王具备的第二种成就。
    再者，阿难！这里，大善见王是少病的、少病恼的，具备好的消化力，不过寒、不过热，超过其它人。阿难！这是大善见王具备的第三种成就。
    再者，阿难！这里，大善见王对婆罗门与屋主来说是可爱的、合意的，阿难！犹如父亲对儿子来说是可爱的、合意的。同样的，阿难！大善见王对婆罗门与屋主来说是可爱的、合意的。阿难！婆罗门与屋主对大善见王来说也是可爱的、合意的，阿难！犹如儿子对父亲来说也是可爱的、合意的。同样的，阿难！婆罗门与屋主对大善见王来说也是可爱的、合意的。阿难！从前，大善见王与四种军出发到游乐园，阿难！那时，婆罗门与屋主去见大善见王后，这么说：『陛下！慢慢地过去，让我们看你更久些。』阿难！大善见王召唤御车手：『御车手！让车子慢慢地过去，让我看婆罗门与屋主更久些。』阿难！这是大善见王具备的第四种成就。
    阿难！这四种是大善见王具备的成就。
达摩宫殿的莲花池
    阿难！那时，大善见王这么想：『让我在这些棕榈树中间，每一百弓建造一个莲花池。』阿难！大善见王在这些棕榈树中间，每一百弓建造了一个莲花池。阿难！那些莲花池以四种颜色的瓷砖排列：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！那些莲花池每个有四个阶梯，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！那些莲花池有两种围栏，一种围栏是金制的，一种围栏是银制的，金制的围栏有金制的柱，银制的扶手与栏杆；银制的围栏有银制的柱，金制的扶手与栏杆。阿难！那时，大善见王这么想：『让我在这些莲花池中种植所有季节、所有人容易接近的花鬘：青莲、赤莲、黄莲、白莲。』阿难！大善见王在那些莲花池中种植所有季节、所有人容易接近的花鬘：青莲、赤莲、黄莲、白莲。阿难！那时，大善见王这么想：『让我在这些莲花池岸上设置男子的沐浴处，凡来这里的人都将能沐浴。』阿难！大善见王在那些莲花池岸上设置男子的沐浴处，凡来这里的人都将能沐浴。阿难！那时，大善见王这么想：『让我在这些莲花池岸上设立布施：食物给需要食物者；饮料给需要饮料者；衣服给需要衣服者；车乘给需要车乘者；卧具给需要卧具者；女子给需要女子者；金条给需要金条者；黄金给需要黄金者。』阿难！大善见王在那些莲花池岸上设立布施：食物给需要食物者；饮料给需要饮料者；衣服给需要衣服者；车乘给需要车乘者；卧具给需要卧具者；女子给需要女子者；金条给需要金条者；黄金给需要黄金者。
    阿难！那时，婆罗门与屋主们取很多自己的财产后，去见大善见王，这么说：『陛下！这里，有很多[我们]自己的财产被运来给陛下，请陛下收下。』『够了！先生！这里，我的财产很多，以如法、有力造作的，让那些属于你们，并且请你们从这里拿更多走。』他们被国王拒绝，到一旁后，这么商量：『我们的这些财产再拿回自己家里，这对我们不适当，让我们为大善见王建筑住处。』他们去见大善见王后，这么说：『陛下！我们为你建筑住处。』阿难！大善见王以沉默同意了。
    阿难！那时，天帝释以心思量大善见王心中的深思后，召唤造一切者天子：『来！亲爱的造一切者！你为大善见王建筑住处，名叫达摩宫殿。』『是的，大人！』阿难！那时，造一切者天子回答天帝释后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天消失，出现在大善见王面前。阿难！那时，造一切者天子对大善见王这么说：『陛下！我为你建筑住处，名叫达摩宫殿。』阿难！大善见王以沉默同意了。
    阿难！造一切者天子为大善见王建筑住处，名叫达摩宫殿。阿难！达摩宫殿东西有一由旬长，南北有半由旬宽。阿难！达摩宫殿的地基堆积有三人高，四种颜色的瓷砖：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！达摩宫殿有八万四千支柱子，四种颜色：一种柱子是金制的，一种柱子是银制的，一种柱子是琉璃制的，一种柱子是水晶制的。阿难！达摩宫殿被铺设四种颜色板：一种板是金制的，一种板是银制的，一种板是琉璃制的，一种板是水晶制的。阿难！达摩宫殿有二十四个阶级，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！达摩宫殿有八万四千个楼阁，四种颜色：一种楼阁是金制的，一种楼阁是银制的，一种楼阁是琉璃制的，一种楼阁是水晶制的。金制的楼阁被施设银制的床座；银制的楼阁被施设金制的床座；琉璃制的楼阁被施设水晶制的床座；水晶制的楼阁被施设琉璃制的床座。金制的楼阁门口被住立一棵银制的棕榈树，它有银制的树干，金制的叶子与果实；银制的楼阁门口被住立一棵金制的棕榈树，它有金制的树干，银制的叶子与果实；琉璃制的楼阁门口被住立一棵水晶制的棕榈树，它有水晶制的树干，琉璃制的叶子与果实；水晶制的楼阁门口被住立一棵琉璃制的棕榈树，它有琉璃制的树干，水晶制的叶子与果实。
    阿难！那时，大善见王这么想：『让我在大阵列重阁的门口建筑全部金制的棕榈树林，我将坐在那里作中午的休息。』阿难！大善见王在大阵列重阁的门口建筑全部金制的棕榈树林，坐在那里作中午的休息。阿难！达摩宫殿被两道栏楯包围环绕，一道栏楯是金制的；一道栏楯是银制的。金制的栏楯有金制的柱，银制的扶手与栏杆；银制的栏楯有银制的柱，金制的扶手与栏杆。阿难！达摩宫殿被两道铃当网包围环绕，一道网是金制的；一道网是银制的。金制的网有银制的铃当；银制的网有金制的铃当。阿难！那铃当网被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善训练者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的。同样的，阿难！那铃当网被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时，凡在咕萨瓦帝王都中的暴恶人都变得沉醉、渴望，他们都被那铃当网被风吹的声音服侍。阿难！当达摩宫殿完成后，难以直视而炫目，阿难！犹如在雨季的最后一个月，晴朗无云的秋天，日出时难以直视而炫目。同样的，阿难！达摩宫殿难以直视而炫目。
    阿难！那时，大善见王这么想：『让我在达摩宫殿前面建筑名叫达摩的莲花池。』阿难！大善见王在达摩宫殿前面建筑名叫达摩的莲花池。阿难！达摩莲花池东西有一由旬长，南北有半由旬宽。阿难！达摩莲花池有四种颜色的瓷砖排列：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！达摩莲花池有二十四个阶梯，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！达摩莲花池有两种围栏，一种围栏是金制的，一种围栏是银制的，金制的围栏有金制的柱，银制的扶手与栏杆；银制的围栏有银制的柱，金制的扶手与栏杆。阿难！达摩莲花池被两道栏楯包围环绕，一道栏楯是金制的；一道栏楯是银制的。金制的栏楯有金制的柱，银制的扶手与栏杆；银制的栏楯有银制的柱，金制的扶手与栏杆。阿难！达摩莲花池被七排棕榈树列包围环绕：一排是金制的，一排是银制的，一排是琉璃制的，一排是水晶制的，一排是红宝石制的，一排是琥珀制的，一排全是宝物制的。金制的棕榈树有金制的树干，银制的叶子与果实；银制的棕榈树有银制的树干，金制的叶子与果实；琉璃制的棕榈树有琉璃制的树干，水晶制的叶子与果实；水晶制的棕榈树有水晶制的树干，琉璃制的叶子与果实；红宝石制的棕榈树有红宝石制的树干，琥珀制的叶子与果实；琥珀制的棕榈树有琥珀制的树干，红宝石制的叶子与果实；全是宝物制的棕榈树有全是宝物制的树干，全是宝物制的叶子与果实。阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善训练者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的。同样的，阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时，凡在咕萨瓦帝王都中的暴恶人都变得沉醉、渴望，他们都被那棕榈树树列被风吹的声音服侍。
    阿难！当达摩宫殿与达摩莲花池完成后，大善见王使所有当时沙门中的沙门或婆罗门中的婆罗门一切欲满足后，登上达摩宫殿。
第一段经[终了]
到达禅
    阿难！那时，大善见王这么想：『这里，我的什么业果，什么业报，因此而现在我有这样的大神通力、大威力呢？』阿难！那时，大善见王这么想：『这里，我的三种业果，三种业报，因此而现在我有这样的大神通力、大威力，即：布施、调御、自制。』
    阿难！那时，大善见王到大阵列重阁。抵达后，站在大阵列重阁的门口自说优陀那：『欲寻，停止！恶意寻，停止！加害寻，停止！欲寻就到此为止，恶意寻就到此为止，加害寻就到此为止。』阿难！那时，大善见王进入大阵列重阁后，在金制的床座上坐下，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    阿难！那时，大善见王离开大阵列重阁后，进入金制的楼阁后，在银制的床座上坐下，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
八万四千城市
    阿难！大善见王有八万四千城市，咕萨瓦帝王都为上首；八万四千宫殿，达摩宫殿为上首；八万四千重阁，大阵列重阁为上首；八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫；八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首；八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首；八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首；八万四千宝珠，宝珠宝石为上首；八万四千女人，善吉祥皇后为上首；八万四千屋主，屋主宝为上首；八万四千剎帝利随从，主兵臣宝为上首；八万四千头乳牛：有挤奶装饰物与黄麻系绳，青铜牛奶桶；八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣；{阿难！大善见王有}八万四千锅调理食物，早上与傍晚供养食物被供应。
    阿难！当时，大善见王的八万四千头象傍晚与清晨来伺候。阿难！那时，大善见王这么想：『我的这八万四千头象傍晚与清晨来伺候，如果经过每一百年让四万二千头象来伺候一次如何？』阿难！那时，大善见王召唤主兵臣宝：『亲爱的主兵臣宝！我的这八万四千头象傍晚与清晨来伺候，亲爱的主兵臣宝！那样的话，经过每一百年令四万二千头象来伺候一次。』『是的，陛下！』阿难！主兵臣宝回答大善见王。阿难！那时，大善见王过些时候经过每一百年四万二千头象来伺候一次。
善吉祥皇后到来
    阿难！那时，经过好几年、好几百年、好几千年，善吉祥皇后这么想：『看见大善见王已过了很久了，让我去见大善见王。』阿难！那时，善吉祥皇后召唤后宫妇们：『来！请你们洗头，穿上黄衣，我们看见大善见王已过了很久了，让我们去见大善见王。』『是的，主人！』阿难！后宫妇们回答善吉祥皇后后，洗头，穿上黄衣后，去见善吉祥皇后。阿难！那时，善吉祥皇后召唤主兵臣宝：『亲爱的主兵臣宝！请准备四种军，我们看见大善见王已过了很久了，让我们去见大善见王。』『是的，皇后！』阿难！主兵臣宝回答善吉祥皇后后，准备四种军，然后告知善吉祥皇后：『皇后！四种军已准备好了，现在，你考量适当的时间[出发]吧。』阿难！那时，善吉祥皇后与四种军、后宫妇们一起到达摩宫殿。抵达达摩宫殿后，登向大阵列重阁。抵达大阵列重阁后，倚大门两侧站立。阿难！那时，大善见王听到声音后[而心想]：『为什么有像人群的大声音呢？』当从大阵列重阁出来时，看见善吉祥皇后倚大门两侧站立。看见后，对善吉祥皇后这么说：『皇后！就站在这里，不要进来。』阿难！那时，大善见王召唤某位男子：『喂！来！男子！从大阵列重阁取出金制的床座后，请安置在全金制的棕榈树林中。』『是的，陛下！』那位男子回答大善见王后，从大阵列重阁取出金制的床座，然后安置在全金制的棕榈树林中。阿难！那时，大善见王以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知。
    阿难！那时，善吉祥皇后这么想：『大善见王的诸根明净，肤色清净、皎洁，大善见王不[要]这样就死了。』对大善见王这么说：『陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千重阁，大阵列重阁为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千剎帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物[与高级黄麻系绳]，青铜牛奶桶，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命产生欲，请你作期待。』
    阿难！当这么说时，大善见王对善吉祥皇后这么说：『皇后！长久以来你对我作令人满意的、可爱的、有乐趣的、合意的谈话，但，在最后时刻，你对我作不令人满意的、不可爱的、没有乐趣的、不合意的谈话。』『陛下！那样的话，我应该对你作怎样的谈话呢？』『皇后！你应该对我作这样的谈话：「陛下！所有有乐趣的、合意的都分离、别离、异离，陛下！你死时不要有期待，死时有期待是苦的，死时有期待是应该被呵责的。陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千重阁，大阵列重阁为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千剎帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物[与高级黄麻系绳]，青铜牛奶桶，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命舍断欲，请你不要作期待。」』
    阿难！当这么说时，善吉祥皇后哭泣、持续落泪。阿难！那时，善吉祥皇后擦去眼泪后，对大善见王这么说：『陛下！所有有乐趣的、合意的都分离、别离、异离，陛下！你死时不要有期待，死时有期待是苦的，死时有期待是应该被呵责的。陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千重阁，大阵列重阁为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千剎帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物[与高级黄麻系绳]，青铜牛奶桶，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命舍断欲，请你不要作期待。』
往梵天世界
    阿难！那时，不久后大善见王死了，阿难！犹如屋主或屋主的儿子愉快地食用饮食后感到睡意。同样的，阿难！大善见王有濒临死亡的感受。阿难！当大善见王死时，往生善趣的梵天世界。阿难！大善见王玩了八万四千年儿童游戏，作了八万四千年副王，作了八万四千年国王，在达摩宫殿在家行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！你会这么想：『那时的大善见王是别人。』但，阿难！不应该这样认为，我是那时的大善见王。我的这八万四千城市，咕萨瓦帝王都为上首；我的这八万四千宫殿，达摩宫殿为上首；我的这八万四千重阁，大阵列重阁为上首；我的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫；我的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首；我的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首；我的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首；我的这八万四千宝珠，宝珠宝石为上首；我的这八万四千女人，女宝为上首；我的这八万四千屋主，屋主宝为上首；我的这八万四千剎帝利随从，主兵臣宝为上首；我的这八万四千头乳牛：有挤奶装饰物[与高级黄麻系绳]，青铜牛奶桶；我的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣；我的这八万四千锅调理食物，早上与傍晚供养食物被供应。阿难！而那些八万四千城市，那时我只住在一城市，即：咕萨瓦帝王都；而那些八万四千宫殿，那时我只住在一宫殿，即：达摩宫殿；而那些八万四千重阁，那时我只住在一重阁，即：大阵列重阁；而那些八万四千床座，那时我只使用一床座，即：金制的、银制的、象牙制的、木心材制的；而那些八万四千象，那时我只登上一象，即：布萨象王；而那些八万四千马，那时我只登上一马，即：雷云马王；而那些八万四千马车，那时我只登上一马车，即：最胜车；而那些八万四千女人，那时只有一女人侍候我，即：或剎帝利女，或毗舍女；而那些八万四千俱胝衣服，那时我只穿一对衣服，即：或精致的亚麻衣，或精致的丝绸衣，或精致的毛衣，或精致的木绵衣；而那些八万四千锅调理食物，那时我只吃一锅调理食物：最多一『拿哩』的饭量且能适合做咖哩的。
    阿难！看！那一切行已过去了；已灭了；已变易了；诸行是这样的无常；阿难！诸行是这样的不坚固；阿难！诸行是这样的不可靠，到此，就足以要对一切行厌！足以要离染！足以要解脱！
    阿难！我证知在这个地方放下遗体六次，这是第七次放下那如法的法王，征服四方，达成国土安定，具备七宝的转轮王遗体，阿难！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有其它地方如来应该第八次放下遗体的。
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    大善见经第四终了。
汉巴经文比对(庄春江作)：
    「通一切人」，南传作「所有人容易接近」(sabbajanassa anāva?anti)，Maurice Walshe先生英译为「不雕谢」(without fading)。
    「四种如意之德」，南传作「四种成就」(catūhi ca iddhīhi)，Maurice Walshe先生英译为「四种特性」(four properties)，菩提比丘长老英译为「四种成就」(four kinds of success, MN.129)。按：「成就」(iddhi)，另外的意思是「神通；如意」，但此处显然不作此解。
    「遗体供养」(sarīrapūja?)，Maurice Walshe先生英译为「适当格调的葬礼」(funeral in proper style)。
    「女子给需要女子者」(itthi? itthi??hikassa)，Maurice Walshe先生英译为「想要太太者能得到」(those who want a wife can get one)。
    「大阵列」，参看《中阿含61经》比对。
    「是生起与消散法」(uppādavayadhammino)，Maurice Walshe先生英译为「倾向于生起与瓦解」(prone to rise and fall)，菩提比丘长老英译为「他们的性质是发生与消散」(Their nature is to arise and vanish, SN.1.11)。


长部18经/人牛王经

长部18经/人牛王经(大品[第二])(庄春江译)
在那低葛的记说等等
    我听到这样：
    有一次，世尊住在那低葛的砖屋中。
    当时，世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}[婆蹉]、苏拉西那：
    「某某已往生到那里，某某已往生到[另一个]那里；超过五十位那低葛已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十多位那低葛已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位那低葛已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」
    那低葛的侍奉者听闻：
    「世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}[婆蹉]、苏拉西那：『某某已往生到那里，某某已往生到[另一个]那里；超过五十位那低葛已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位那低葛已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位那低葛已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』」因为那样，那低葛的侍奉者们听闻世尊的问题解答后成为悦意的、喜悦的、生起喜悦的。
    尊者阿难听闻：
    「世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}[婆蹉]、苏拉西那：『某某已往生到那里，某某已往生到[另一个]那里；超过五十位那低葛已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位那低葛已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位那低葛已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』因为那样，那低葛的侍奉者们听闻世尊的问题解答后成为悦意的、喜悦的、生起喜悦的。」
阿难的委婉谈说
    那时，尊者阿难这么想：
    「也有这许多长期之摩揭陀已去逝、已死去的侍奉者，人们会想，鸯伽、摩揭陀与鸯伽、摩揭陀已去逝、已死去的侍奉者是空无的，但，他们也是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，他们已去逝、已死去而世尊没记说，[如果]有对他们的记说，那就好了！众人会净信，从那里，会走往善趣。而这位摩揭陀国斯尼耶频毗沙罗王是如法的法王，婆罗门与屋主们、市镇与地方的利益者，人们也住于称赞：『这样，那位如法法王使我们变得幸福后死了，这样，我们在如法法王的王国中住于安乐。』而他也是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，人们也这么说：『直到死时[都]称赞世尊的摩揭陀国斯尼耶频毗沙罗王死了。』他已去逝、已死去，世尊没记说，[如果]有对他的记说，那就好了！众人会净信，从那里，会走往善趣，而且，世尊的正觉是在摩揭陀国，由于世尊的正觉是在摩揭陀国，在这里，为什么世尊对摩揭陀已去逝、已死去的侍奉者们没记说呢？如果世尊对摩揭陀已去逝、已死去的侍奉者们没记说，因为那样，摩揭陀的侍奉者们会是可怜的，依此，摩揭陀的侍奉者们会是可怜的，为什么世尊没记说他们呢？」
    关于摩揭陀的侍奉者们，尊者阿难一个人独处思惟这个后，在破晓时起来后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！我听闻此：『世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}[婆蹉]、苏拉西那：「某某已往生到那里，某某已往生到[另一个]那里；超过五十位那低葛已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位那低葛已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位那低葛已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」因为那样，那低葛的侍奉者们听闻世尊的问题解答后成为悦意的、喜悦的、生起喜悦的。』大德！也有这许多长期之摩揭陀已去逝、已死去的侍奉者，人们会想，鸯伽、摩揭陀与鸯伽、摩揭陀已去逝、已死去的侍奉者是空无的，但，他们也是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，他们已去逝、已死去而世尊没记说，[如果]有对他们的记说，那就好了！众人会净信，从那里，会走往善趣。而这位摩揭陀国斯尼耶频毗沙罗王是如法的法王，婆罗门与屋主们、市镇与地方的利益者，人们也住于称赞：『这样，那位如法法王使我们变得幸福后死了，这样，我们在如法法王的王国中住于安乐。』而他也是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，人们也这么说：『直到死时[都]称赞世尊的摩揭陀国斯尼耶频毗沙罗王死了。』他已去逝、已死去，世尊没记说，[如果]有对他的记说，那就好了！众人会净信，从那里，会走往善趣，而且，世尊的正觉是在摩揭陀国，由于世尊的正觉是在摩揭陀国，在这里，为什么世尊对摩揭陀已去逝、已死去的侍奉者们没记说呢？如果世尊对摩揭陀已去逝、已死去的侍奉者们没记说，因为那样，摩揭陀的侍奉者们会是可怜的，依此，摩揭陀的侍奉者们会是可怜的，为什么世尊没记说他们呢？」
    尊者阿难在世尊面前作了关于摩揭陀的侍奉者们的这委婉谈说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，尊者阿难离去不久，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入那低葛。在那低葛为了托钵而行后，食毕，从施食处返回，洗脚后，进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下[而心想]：
    「我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。」
    世尊看见关于摩揭陀的侍奉者们：「那些尊师们的所有趣处、所有来世。」那时，世尊在傍晚时，从静坐禅修中起来，走出砖屋后，在住处影子中设置好的座位坐下。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！世尊如辉耀般，世尊的脸色显现寂静，诸根明净，大德！世尊今日以什么寂静的住处而住呢？」
    「阿难！当你在我面前作了关于摩揭陀的侍奉者们的这委婉谈说后，起座离开时，我在那低葛为了托钵而行后，食毕，从施食处返回，洗脚后，进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下[而心想]：『我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。』阿难！我看见关于摩揭陀的侍奉者们：『那些尊师们的所有趣处、所有来世。』
人牛王夜叉
    阿难！那时，有隐没的夜叉声音报告：『世尊！我是人牛王，善逝！我是人牛王。』阿难！你自证以前曾听过人牛王像这样[的人]的名字吗？」
     「大德！我不自证以前曾听过人牛王像这样[的人]的名字，大德！但，我听闻人牛王的名字后，我的身毛竖立，大德！我这么想：『像人牛王这样被善安立名字者，他将不是下级的夜叉。』」
    「阿难！声音出现同时，ㄧ位上妙容色的夜叉出现在我的面前，第二个声音报告：『世尊！我是频毗娑罗，善逝！我是频毗娑罗。大德！这是第七次我往生与毗沙门大王共住，从那人间的国王死后，我能成为[这样]。
    七次这里七次那里，十四次轮回，
    我自证[这些]住所，在那里是我以前住过的。
    大德！我长时间觉知不堕恶趣，而我的希望是住立于斯陀含位。』
    『这是尊者人牛王夜叉的不可思议，这是尊者人牛王夜叉的未曾有：你说：「大德！我长时间觉知不堕恶趣。」并且你说：「而我的希望是住立于斯陀含位。」又，什么样的因尊者人牛王夜叉住立于像这样上妙特质的达成呢？』
    『非从世尊之外的他处，非从你的教说之外的他处；非从善逝之外的他处，非从你的教说之外的他处，大德！从我对世尊有一向的净信以来，大德！我长时间觉知不堕恶趣，而我的希望是住立于斯陀含位。大德！这里，我以某些必须作的事被毗沙门大王派遣到增长大王面前，在途中看见世尊进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下[而心想]：「我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。」大德！这非不可思议：当毗沙门大王对其群众说时，在面前听闻、在面前领受：「所有那些尊师们的趣处、来世。」大德！我这么想：「我要见世尊，我将告知世尊这件事。」大德！这是为了见世尊而前来的二个缘。
诸天会堂
    大德！先前，几前天，在那十五布萨雨季开始的满月夜晚，整个三十三天的天神在善法堂集合共坐：大天众坐下、四方四大王坐下：在东方的持国大王面向西坐下而诸天在后、在南方的增长大王面向北坐下而诸天在后、在西方的广目大王面向东坐下而诸天在后、在北方的毗沙门大王面向南坐下而诸天在后，大德！当整个三十三天的天神在善法堂集合共坐：大天众坐下、四方四大王坐下时，在坐位上，这是他们的，之后是我们的坐位。大德！凡那些在世尊处行梵行后最近往生三十三天的天神，他们以容色与名声比其他天神还辉耀，因为那样，三十三天的天神们成为悦意的、喜悦的、生起喜悦的[而说]：「天众充满，阿修罗减损。」大德！那时，天帝释知道三十三天天神的欢喜后，以这些偈诵随喜：
    「先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊、法的善法性。
      当看见美貌、有名声的新天神们，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还还辉耀，
      广慧的弟子，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊、法的善法性。」
    大德！因为那样，三十三天的天神们成为更加悦意的、喜悦的、生起喜悦的[而说]：「天众充满，阿修罗减损。」那时，三十三天的天神们思虑、商量在善法堂集合共坐的事后，四大王被说了关于该事之语；四大王被训诫了关于该事之语，站在各自的座位[旁]不动：
    「那些王被说了[该事]之语，他们接受教诫后，
      明净地、寂静地，站在自己的座位[旁]。」
    大德！那时，伟大的光明从北方生起，光明出现，胜过了诸天众的天威。大德！那时，天帝释召唤三十三天的天神们：「亲爱的先生！如此之相被看见：上妙的光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。」
    「如此之相被看见，梵天将出现，
      因为这是梵天的相，广大的光明。」
常童子的谈说
    大德！那时，三十三天的天神们坐回自己的座位[而说]：「让我们知道这光明将是什么结果，作证后，我们将走向它。」四大王坐回自己的座位[而说]：「让我们知道这光明将是什么结果，作证后，我们将走向它。」听闻此后，三十三天的天神们达一致[而说]：「让我们知道这光明将是什么结果，作证后，我们将走向它。」
    大德！当梵王常童子出现在三十三天时，化作粗大的个体后出现，大德！因为，梵天的自然形色应该不能到达那三十三天的天神们的视线范围。大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀，大德！犹如黄金造的身体比人的身体还辉耀，同样的，大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀；大德！当梵王常童子出现在三十三天时，那群天神没有任何天神问讯或起立迎接或以座位邀请，全都变得沉默、合掌、盘腿而坐[而心想]：「现在，梵王常童子将[选]想要的任何天神床座，将在那位天神的床座上坐下。」大德！因为，凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得，大德！犹如以王位刚刚灌顶的剎帝利灌顶王，他得到广大的信受之获得；他得到广大的喜悦之获得，同样的，大德！凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得。大德！那时，梵王常童子化作粗大的个体后，成为五髻童子形色，然后对三十三天的天神们显现，他上升到虚空后，在虚空空间中盘腿而坐，大德！犹如有力气的男子能在被善铺设的床座上或在平整的土地上盘腿而坐，同样的，大德！梵王常童子上升到虚空，接着在虚空空间中盘腿而坐，他知道三十三天天神的欢喜后，以这些偈诵随喜：
    「先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊、法的善法性。
      当看见美貌、有名声的新天神们，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还还辉耀，
      广慧的弟子，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊、法的善法性。」
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，声音具备八支：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沉的、宏亮的，大德！梵王常童子以声音教授群众，发声不在群众之外，大德！这样，凡声音具备八支者，被称为「梵天的声音」。
    大德！那时，梵王常童子化作三十三天的个体后，在三十三天天神们的个别床座上盘腿而坐，然后召唤三十三天的天神们：「三十三天的天神尊师们，你们怎么想：那位世尊是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，先生！因为，凡任何已归依佛、已归依法、已归依僧团、对戒的全分行者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大王天诸天为同伴，那些在低劣身完成者，他们也全都在乾达婆身完成。」
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，天神们认为声音：「这是在我的床座上，这是他对[我]一个说的。
    当一个[梵王]说时，全部化作的[梵王]们说，
    当一个沉默坐时，他们全都成为沉默，
    三十三天的天神们，与帝释共同认为，
    这是在我的床座上，这是他对[我]一个说的。
    大德！那时，梵王常童子以一个收摄[全部化作的梵王回]自己，以一个收摄自己后，在天帝释的床座上盘腿而坐，然后召唤三十三天的天神们：
所修习的神足
    「三十三天的天神尊师们，你们怎么想：有这些被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的四神足，能够神变、流出种种神变、变化神变，哪四个呢？先生！这里，比丘修习具备欲定勤奋之行的神足、修习具备活力定勤奋之行的神足、修习具备心定勤奋之行的神足、修习具备考察定勤奋之行的神足，先生！这些是被那有知、有见的世尊、阿罗汉、遍正觉者善告知的四神足，能够神变、流出种种神变、变化神变。
    凡任何过去世的沙门、婆罗门经验各种神通者，他们全都修习、多修习这些四神足；先生！凡任何未来世的沙门、婆罗门经验各种神通者，他们也全都修习、多修习这些四神足；先生！凡任何现在的沙门、婆罗门经验各种神通者，他们也全都修习、多修习这些四神足，三十三天的天神们也看见我这个像这样的神通威力了吗？」「是的，大梵王！」「先生！我也自我修习、自我多修习这些四神足而有这么大神通力、这么大威力的。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：
三种到达的空间
    「三十三天的天神尊师们，你们怎么想：有这些为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之三种到达的空间，哪三种呢？先生！这里，某些人住于被欲交杂，被恶不善法交杂，过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他住于不被欲交杂，不被恶不善法交杂，当他住于不被欲交杂，不被恶不善法交杂时，生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！当他住于不被欲交杂，不被恶不善法交杂时，生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第一种到达的空间。
    再者，先生！这里，某些人有未止息的粗身行，有未止息的粗语行，有未止息的粗心行，过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他的粗身行止息了，粗语行止息了，粗心行止息了，当他的粗身行止息了，粗语行止息了，粗心行止息了时，生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！当他的粗身行止息了，粗语行止息了，粗心行止息了时，生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第二种到达的空间。
    再者，先生！这里，某些人不如实了知『这是善的』，不如实了知『这是不善的』，不如实了知『这是有罪过的；这是无罪过的，这是应该亲近的；这是不应该亲近的，这是下劣的；这是胜妙的，这是黑白及其对照。』过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他如实了知『这是善的』，如实了知『这是不善的』，如实了知『这是有罪过的；这是无罪过的，这是应该亲近的；这是不应该亲近的，这是下劣的；这是胜妙的，这是黑白及其对照。』当这么知、这么见时，他的无明被舍断而生起明，他以无明的褪去，明的生起而生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！以无明的褪去，明的生起而生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第三种到达的空间。
    先生！这些是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之三种到达的空间。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：
四念住
    「三十三天的天神尊师们，你们怎么想：有这为了善的证得而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的四念住，哪四个呢？先生！这里，比丘住于在自己的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当住于在自己的身上观察身时，那时，他完全入定，完全明净，当已完全入定，已完全明净时，他在外部其他的身上使智见生起；住于在自己的受上观察受，……（中略）他在外部其他的受上使智见生起；住于在自己的心上观察心，……（中略）他在外部其他的心上使智见生起；住于自己的法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当住于在自己的法上观察法时，那时，他完全入定，完全明净，当已完全入定，已完全明净时，他在外部其他的法上使智见生起。
    先生！这些是为了善的证得而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的四念住。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：
七个定的资助
    「三十三天的天神尊师们，你们怎么想：有这为了正定的遍修习，为了正定的圆满而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的七个定的资助，哪七个呢？正见、正志、正语、正业、正命、正精进、正念，先生！凡被这七支准备的心一境性，先生！这被称为圣正定的『助伴』、『资粮』。先生！正见者能生正志，正志者能生正语、能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱，先生！当正确地说时，凡能说：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，开启不死之门的。』者，那就是这个，当正确地说时，他能说，先生！因为，法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，开启不死之门的。
    先生！凡任何对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，对圣所爱戒具备不坏净者，以及凡这些已被法教导的化生者，超过二百四十万摩揭陀已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，而且，在这里，就有斯陀含者。
    这其他人类，有福分者，
    我的心不能计算，妄语之愧故。
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，毗沙门大王的心中生起了这样的深思：
    「实在不可思议啊，先生！实在未曾有啊，先生！有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知。」
    大德！那时，梵王常童子以心思量毗沙门大王心中的深思后，对毗沙门大王这么说：
    「毗沙门大王尊师！你怎么想：过去世也有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知；未来世也有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知。」
    大德！梵王常童子对三十三天的天神们说了这件事，当梵王常童子对三十三天的天神们说这件事时，毗沙门大王在面前听闻、在面前领受而告知自己的群众。』」
    当毗沙门大王对自己的群众说这件事时，人牛王夜叉在面前听闻、在面前领受而告知世尊，世尊在人牛王夜叉面前听闻、在面前领受这件事后，并且自己以证智告知尊者阿难，尊者阿难在世尊面前听闻、在面前领受这件事后，告知比丘、比丘尼、优婆塞、优婆夷，这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。
    人牛王经第五终了。
汉巴经文比对(庄春江作)：
    「同时」(Anantarā，原意为「无(中)间的；直接的」)，Maurice Walshe先生英译为「立即」(immediately)。
    「欲定灭行成就修习神足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，参看《长阿含6经》「欲定精勤不懈灭行成就以修神足」比对。
    「 他身」，南传作「其他的身上」(parakāye)，Maurice Walshe先生英译为「其他人的身体」(the bodies of others)。按：「其他的」(para)，另译为「彼方的(对方的)；他人」。
     「根本、众具(SA)，有习、有助、有具；说习、说助、说具(MA)，具(DA)」，南传作「助伴、资粮」(sa-upaniso saparikkhāro)，Maurice Walshe先生英译为「其基础与要件」(its bases and requisites)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites, MN.117)。按：「助伴」(sa-upaniso)，另译为「有依的；助伴的」，「资粮」(saparikkhāra?)，另译为「有资助的」。
     「具」，南传作「资助」(saparikkhārā，另译为「资具；资财」)，Maurice Walshe先生英译为「要件」(requisites)。


长部19经/大总管经

长部19经/大总管经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的乾达婆之子五髻使整个王舍城耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，乾达婆之子五髻对世尊这么说：
    「大德！我要告知世尊所有我在三十三天面前所听闻、所领受的。」
    「告诉我吧！五髻！」
诸天会堂
    「大德！先前，几前天，在那十五布萨自恣日的满月夜晚，整个三十三天的天神在善法堂集合共坐：大天众坐下、四方四大王坐下：在东方的持国大王面向西坐下而诸天在后、在南方的增长大王面向北坐下而诸天在后、在西方的广目大王面向东坐下而诸天在后、在北方的毗沙门大王面向南坐下而诸天在后，大德！当整个三十三天的天神在善法堂集合共坐：大天众坐下、四方四大王坐下时，在坐位上，这是他们的，之后是我们的坐位。
    大德！凡那些在世尊处行梵行后最近往生三十三天的天神，他们以容色与名声比其他天神还辉耀，因为那样，三十三天的天神们成为悦意的、喜悦的、生起喜悦的[而说]：『天众充满，阿修罗减损。』
    大德！那时，天帝释知道三十三天天神的欢喜后，以这些偈诵随喜：
    『先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊、法的善法性。
      当看见美貌、有名声的新天神们，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还还辉耀，
      广慧的弟子，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊、法的善法性。』
    大德！，因为那样，三十三天的天神们成为更加悦意的、喜悦的、生起喜悦的[而说]：『天众充满，阿修罗减损。』
八种如实称赞
    大德！那时，天帝释知道三十三天天神们的欢喜后，召唤三十三天的天神们：『亲爱的先生们！你们会想要听对那位世尊的八种如实称赞吗？』『亲爱的先生！我们想要听对那位世尊的八种如实称赞。』
    大德！那时，天帝释对三十三天的天神们陈述对世尊的八种如实的称赞：『三十三天的天神尊师们！你们怎么想：那位世尊是多么为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，这样为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    法是被那位世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，这样关于教导能引导的法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    「这是善的。」被那位世尊善告知；「这是不善的。」被善告知；『这是有罪过的；这是无罪过的，这是应该亲近的；这是不应该亲近的，这是下劣的；这是胜妙的，这是过。』被善告知，这样关于告知善的、不善的，有罪过的、无罪过的，应该亲近的，不应该亲近的、下劣的，胜妙的，黑白及其对照法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，犹如恒河河水与耶牟那河河水合流、集合，同样的，导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，这样关于告知导向涅槃道迹，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊的利养已完成，名誉已完成，我想，只要剎帝利们住于爱慕着形色，但那位世尊离骄慢地吃食物，这样离骄慢地吃食物，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    同伴被那位世尊得到：有学的行者与烦恼已尽、修行已成者，世尊不排除他们后，住于实行单独的满足，这样实行单独的满足，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊是行如其语；语如其行者，像这样，行如其语；语如其行者，这样法、随法行，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，这样已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。』
    大德！当天帝释对三十三天的天神们陈述对世尊的八种如实称赞时，听闻对世尊的八种如实称赞后，因为那样，三十三天的天神们成为更加悦意的、喜悦的、生起喜悦的。大德！在那里，一些天神这么说：『啊！亲爱的先生！但愿有四位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐。』一些天神这么说：『亲爱的先生！请停止[期望]四位遍正觉者，啊！亲爱的先生！但愿有三位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐。』一些天神这么说：『亲爱的先生！请停止[期望]三位遍正觉者，啊！亲爱的先生！但愿有二位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐。』
     大德！当这么说时，天帝释对三十三天的天神们这么说：『亲爱的先生！这是不可能的、没机会的：二位阿罗汉、遍正觉者会同时出现在一个世间界中，这是不可能的，亲爱的先生！但愿那位世尊无病、健康，长时间地住立，那会是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐。』那时，三十三天的天神们思虑、商量在善法堂集合共坐的事后，四大王被说了关于该事之语；四大王被训诫了关于该事之语，站在各自的座位[旁]不动：
    『那些王被说了[该事]之语，他们接受教诫后，
      明净地、寂静地，站在自己的座位[旁]。』
    大德！那时，伟大的光明从北方生起，光明出现，胜过了诸天众的天威。大德！那时，天帝释召唤三十三天的天神们：『亲爱的先生！如此之相被看见：上妙的光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。』
    『如此之相被看见，梵天将出现，
      因为这是梵天的相，广大的光明。』
常童子的谈说
    大德！那时，三十三天的天神们坐回自己的座位[而说]：『让我们知道这光明将是什么结果，作证后，我们将走向它。』四大王坐回自己的座位[而说]：『让我们知道这光明将是什么结果，作证后，我们将走向它。』听闻此后，三十三天的天神们达一致[而说]：『让我们知道这光明将是什么结果，作证后，我们将走向它。』
    大德！当梵王常童子出现在三十三天时，化作粗大的个体后出现，大德！因为，梵天的自然形色应该不能到达那三十三天的天神们的视线范围。大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀，大德！犹如黄金造的身体比人的身体还辉耀，同样的，大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀；大德！当梵王常童子出现在三十三天时，那群天神没有任何天神问讯或起立迎接或以座位邀请，全都变得沉默、合掌、盘腿而坐[而心想]：『现在，梵王常童子将[选]想要的任何天神床座，将在那位天神的床座上坐下。』大德！因为，凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得，大德！犹如以王位刚刚灌顶的剎帝利灌顶王，他得到广大的信受之获得；他得到广大的喜悦之获得，同样的，大德！凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得。大德！那时，梵王常童子知道三十三天天神们的欢喜后，{隐没而}以这些偈诵随喜：
    『先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊、法的善法性。
      当看见美貌、有名声的新天神们，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还还辉耀，
      广慧的弟子，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊、法的善法性。』
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，声音具备八支：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沉的、宏亮的，大德！梵王常童子以声音教授群众，发声不在群众之外，大德！这样，凡声音具备八支者，被称为『梵天的声音』。那时，三十三天的天神们对梵王常童子这么说：『好！大梵天！我们考量这个后喜悦，有对那位世尊的八种如实称赞被天帝释说了，而且我们考量那些后喜悦。』
八种如实称赞
    大德！那时，梵王常童子对天帝释这么说：『好！天帝释！我们也愿听闻对那位世尊的八种如实称赞。』『是的，大梵天！』大德！天帝释对梵王常童子陈述对世尊的八种如实称赞：
    『大梵天！你怎么想：那位世尊是多么为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，这样为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    法是被那位世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，这样关于教导能引导的法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    「这是善的。」被那位世尊善告知；「这是不善的。」被善告知；『这是有罪过的；这是无罪过的，这是应该亲近的；这是不应该亲近的，这是下劣的；这是胜妙的，这是黑白及其对照。』被善告知，这样关于告知善的、不善的，有罪过的、无罪过的，应该亲近的，不应该亲近的、下劣的，胜妙的，黑白及其对照法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，犹如恒河河水与耶牟那河河水合流、集合，同样的，导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，这样关于告知导向涅槃道迹，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊的利养已完成，名誉已完成，我想，只要剎帝利们住于爱慕着形色，但那位世尊离骄慢地吃食物，这样离骄慢地吃食物，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    同伴被那位世尊得到：有学的行者与烦恼已尽、修行已成者，世尊不排除他们后，住于实行单独的满足，这样实行单独的满足，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊是行如其语；语如其行者，像这样，行如其语；语如其行者，这样法、随法行，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，这样已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。』
    大德！这些是天帝释对梵王常童子陈述对世尊的八种如实称赞，大德！梵王常童子听闻对世尊的八种如实称赞后，成为悦意的、喜悦的、生起喜悦的。大德！那时，梵王常童子化作粗大的个体后，成为五髻童子形色，然后对三十三天的天神们显现，他上升到虚空后，在虚空空间中盘腿而坐，大德！犹如有力气的男子能在被善铺设的床座上或在平整的土地上盘腿而坐，同样的，大德！梵王常童子上升到虚空，接着在虚空空间中盘腿而坐后，召唤三十三天的天神们：
总管婆罗门的事
    『三十三天的天神尊师们！你们怎么想：那位世尊有多长时间是如此的大智慧者呢？先生！从前，有位名叫四方主的国王，四方主国王的辅相是名叫总管的婆罗门，四方主国王的儿子是名叫雷奴的童子，婆罗门总管的儿子是名叫护光的学生婆罗门，像这样，国王儿子雷奴与学生婆罗门护光以及其他六位剎帝利，这八位是朋友。先生！那时，经过诸日夜，婆罗门总管死了。当婆罗门总管死时，四方主国王悲泣：「先生！当我们[委托]一切应该作的事于婆罗门总管而他完全放弃具有、具足五种欲自娱时，那时，我们的婆罗门总管[却]死了。」 先生！当这么说时，国王的儿子雷奴对四方主国王这么说：「陛下！关于婆罗门总管的死，你不要太悲泣，陛下！有婆罗门总管的儿子名叫护光的学生婆罗门，比[他]父亲更贤智；比父亲更足以看见利益，凡父亲管理的事，就是学生婆罗门护光管理的事。」「是吗？孩子！」「是的！陛下！」
大总管的事
    先生！那时，四方主国王召唤某位男子：「喂！男子！来！你去见名叫护光的学生婆罗门，抵达后，请你对学生婆罗门护光这么说：『愿护光尊师幸福！四方主国王召唤学生婆罗门护光尊师，四方主国王想要见学生婆罗门护光尊师。』」「是的，陛下！」先生！那位男子回答四方主国王后，去见学生婆罗门护光。抵达后，对学生婆罗门护光这么说：「愿护光尊师幸福！四方主国王召唤学生婆罗门护光尊师，四方主国王想要见学生婆罗门护光尊师。」「是的，先生！」先生！学生婆罗门护光回答那位男子后，去见四方主国王。抵达后，与四方主国王互相欢迎。欢迎与寒暄后，在一旁坐下。先生！在一旁坐好后，四方主国王对学生婆罗门护光这么说：「请护光尊师管理我们的[事]，护光尊师不要拒绝管理我们的[事]，我将安置你于父亲的位置，我将作总管的灌顶仪式。」「是的，先生！」先生！学生婆罗门护光回答四方主国王。先生！那时，四方主国王对学生婆罗门护光作总管的灌顶仪式，安置他于父亲的位置。已作总管灌顶、安置于父亲位置的学生婆罗门护光管理所有父亲管理的事，也管理所有父亲不管理的事，完成所有父亲完成的工作，也完成所有父亲没完成的工作，人们这么说他：「先生！[这位]婆罗门确实是总管，先生！[这位]婆罗门确实是大总管。」先生！以这个理由，学生婆罗门护光总管就生起了大总管的称呼。
统治权的分享
    先生！那时，婆罗门大总管去见那六位剎帝利。抵达后，对那六位剎帝利这么说：「先生！四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命[还有多少]呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，来！尊师们！去见国王的儿子雷奴。抵达后，对国王的儿子雷奴这么说：『尊师！我们是雷奴可爱的、合意的、不厌拒的朋友，他乐，我们就乐；他苦，我们就苦，四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命[还有多少]呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，如果雷奴尊师得到王位，请以统治权分享我们。』」「是的，先生！」先生！那六位剎帝利回答婆罗门大总管后，去见国王的儿子雷奴。抵达后，对国王的儿子雷奴这么说：『尊师！我们是雷奴可爱的、合意的、不厌拒的朋友，他快乐，我们就快乐；他痛苦，我们就痛苦，四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命[还有多少]呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，如果雷奴尊师得到王位，请以统治权分享我们。』『先生！在王国中，除了你们以外，其他还有谁能让我快乐的？先生！如果我得到王位，我将以统治权分享你们。』
    先生！那时，经过诸日夜，四方主国王死了。当四方主国王死时，国王推举者对国王的儿子雷奴作王位的灌顶仪式，已灌顶的雷奴具备、具足王位的五种欲自娱。先生！那时，婆罗门大总管去见那六位剎帝利。抵达后，对那六位剎帝利这么说：「先生！四方主国王已死，已灌顶的雷奴具备、具足王位的五种欲自娱，被欲所陶醉，谁还知道呢？来！尊师们！去见雷奴国王。抵达后，请你们对雷奴国王这么说：『先生！四方主国王已死，已作王位灌顶的雷奴尊师记得尊师的话吗？』」
    「是的，先生！」先生！那六位剎帝利回答婆罗门大总管后，去见雷奴国王。抵达后，对雷奴国王这么说：「先生！四方主国王已死，已作王位灌顶的雷奴尊师记得尊师那句话吗？」「先生！我记得那句话，但，谁能够均分这块北宽广南[狭窄如]车的前面之大地为七等分呢？」「先生！除了婆罗门大总管以外，其他还有谁能？」先生！那时，雷奴国王召唤某位男子：「来！某某男子！你去见婆罗门大总管，抵达后，请你这么说：『大德！雷奴国王召唤你。』」「是的，陛下！」先生！那位男子回答雷奴国王后，去见婆罗门大总管。抵达后，对婆罗门大总管这么说：「大德！雷奴国王召唤你。」「是的，先生！」先生！婆罗门大总管回答那位男子后，去见雷奴国王。抵达后，与雷奴国王互相欢迎。欢迎与寒暄后，在一旁坐下。先生！在一旁坐好后，雷奴国王对婆罗门大总管这么说：「来！总管尊师！请你均分这块北宽广南[狭窄如]车的前面之大地为七等分。」「是的，陛下！」婆罗门大总管均分这块北宽广南[狭窄如]车的前面之大地为七等分，在那里，雷奴国王的国土是在中央。
    『迦陵伽的象牙城，阿湿伽的波大那，
      阿槃提的大自，酥摩的罗鲁葛，
      毗提诃的弥低拉，鸯伽的已建造瞻波，
      迦尸的波罗奈，这些都是总管所建造。』
    先生！那时，那六位剎帝利以自己的利得而成为悦意的、完全满意的：『凡我们想要的、希望的、意趣的、欲求的，我们得到了。』
    『七地与施与婆罗门，毗舍地连同沙哈，
      雷奴与两个持国，他们是七位负责的[国王]。』
    初诵品终了。
    先生！那时，那六位剎帝利去见婆罗门大总管。抵达后，对婆罗门大总管这么说：「正如总管尊师是雷奴国王可爱的、合意的、不厌拒的朋友，同样的，总管尊者是我们可爱的、合意的、不厌拒的朋友，请总管尊师管理我们的[事]，总管尊师不要拒绝管理我们的[事]。」「是的，先生！」先生！婆罗门大总管回答那六位剎帝利。那时，婆罗门大总管管理七位剎帝利灌顶王国王的事，并且教导七位富有的婆罗门与七百位净行者背诵咒语。
    先生！过些时候，婆罗门大总管这样的好名声被传播着：「先生！婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。」先生！那时，婆罗门大总管这么想：「我这样的好名声已被传播：『先生！婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量，让我在雨季四个月中静坐禅修，修悲心禅。』」
    先生！那时，婆罗门大总管去见雷奴国王。抵达后，对雷奴国王这么说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量，让我在雨季四个月中静坐禅修，修悲心禅。』先生！我想要在雨季四个月中静坐禅修，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」
    先生！那时，婆罗门大总管去见那六位剎帝利。抵达后，对那六位剎帝利这么说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量，让我在雨季四个月中静坐禅修，修悲心禅。』先生！我想要在雨季四个月中静坐禅修，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」
    先生！那时，婆罗门大总管去见那七位富有的婆罗门与七百位净行者。抵达后，对那七位富有的婆罗门与七百位净行者这么说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量。』先生！那么，你们在所听闻、所学得的咒语上详细地作研究，互相教导背诵咒语，先生！我想要在雨季四个月中静坐禅修，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」
    先生！那时，婆罗门大总管去见他那四十位同样[排名]的妻子。抵达后，对那四十位同样[排名]的妻子这么说：「姐妹们！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』姐妹们！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量。』姐妹们！我想要在雨季四个月中静坐禅修，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」
    先生！那时，婆罗门大总管在城东令人建了新屋舍，在雨季四个月中静坐禅修，修悲心禅。在那里，除以一人送食物外，确实不论谁都不往见。先生！那时，经过四个月，只有婆罗门大总管的失望、战栗：「我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量。』但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量。」
梵天的交谈
    先生！那时，梵王常童子以心了知婆罗门大总管心之遍寻思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在婆罗门大总管面前。先生！那时，当看见以前没被看过的形色后，就有婆罗门大总管的害怕、僵硬、身毛竖立，先生！那时，恐惧、惊慌、身毛竖立的婆罗门大总管以偈颂对梵王常童子说：
    『美貌的、有名声的、有吉瑞的，亲爱的先生！你是谁？
      不认识者，我们请问你，我们如何知道你？』
    『在梵天世界中，他们知道我：永远的常童子，
      天神们全都知道我，请总管这么知道。』
    『[这是]梵天的座位、洗脚水、熟蜜，
      关于供物，我们请问尊师，请尊师选我们的供物。』
    『我们接受你的供物，总管！请你说，
      凡为了当生的利益，以及来世的安乐，
      已给了机会，请你问，任何被[你]希求的。』
    先生！那时，婆罗门大总管这么想：「梵王常童子已给我机会，我应该问梵王常童子当生的利益或来世的安乐呢？」先生！那时，婆罗门大总管这么想：「我是当生利益的善巧者，其他人还问我当生的利益，就让我问梵王常童子来世的安乐。」先生！那时，婆罗门大总管以偈诵对梵王常童子说：
    『疑惑的我问无疑惑的梵王常童子，在其他人也应该知道的上，
      在哪里住立与应该在什么上面学习，不免一死的人得达不死的梵天世界？』
    『婆罗门！在人间，他舍断我所执后，成为单独的、悲心胜解的，
      离臭秽的、在淫欲上已脱离的，在这里住立与在这里学习，不免一死的人得达不死的的梵天世界。』
     『尊师！「舍断我所执」我了知，在这里，某些人舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，尊师！像这样，「舍断我所执」我了知。尊师！「成为单独的」我了知，在这里，某些人亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，先生！像这样，「成为单独的」我了知。尊师！「悲心胜解的」我了知，在这里，某些人以与悲俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与悲心俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，尊师！像这样，「悲心胜解的」我了知。而尊师说的「臭秽的」，我不了知。
      梵天！在人间，谁是臭秽者？贤者！这些无智者在这里请你讲述，
      被什么覆盖因而令人们做了，[使之]出生于恶趣而梵天世界被障碍？』
    『愤怒、妄语、诈欺、欺瞒，贪婪、极慢、嫉妒，
      欲求、种种欲、恼害他人，贪欲、瞋恚、骄慢、愚痴，在这些上面被不离臭秽结合，[使之]出生于恶趣而梵天世界被障碍。』
    『尊师说的臭秽，依我了知，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『现在，总管尊师考量适当的时间。』
雷奴国王的宣说
    先生！那时，婆罗门大总管去见雷奴国王。抵达后，对雷奴国王这么说：『现在，请尊师寻求其他辅相管理国王的事，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。
      雷奴国王！大地之王，我宣说，
      请你[自己]以国王的事了知，我对辅相位是不喜乐的。』
    『如果有你欠缺的爱欲，我令它们完成，
      凡伤害你的，我将防止，我是大地军队之主，
      你是父亲，我是儿子，请总管不要前往。』
    『我没有欠缺的爱欲，对我伤害者不存在，
      听闻非人之语后，因此我对家是不喜乐的。』
    『非人有怎样的形色，他对你说了什么利益，
      听闻后令你舍弃，家与我们全部？』
    『在我作布萨之前，忆念我欲作的牺牲祭，
      火被点燃，吉祥草的叶子被遍散布。
      从那之后(现在)，永远的梵王从梵天世界对我出现，
      他解答我的问题，听闻那个后，我对家是不喜乐的。』
    『总管尊师！我相信所有你说的，
      听闻非人之语后，令你无论如何以其他方法转起。
      我们将随顺你的那个，总管尊师！[请成为]我们的大师，
      如宝珠琉璃般，无污的、离垢的、清净的，
      我们将以这样的信，在总管的教诫下而行。』
    『如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
六位剎帝利的宣说
    先生！那时，婆罗门大总管去见六位剎帝利。抵达后，对六位剎帝利这么说：『现在，请尊师们寻求其他辅相管理国王的事，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』先生！那时，六位剎帝利离开到一旁这么商量：『这些名为婆罗门的都是财物的贪求者，让我们以财物争取婆罗门大总管。』他们去见婆罗门大总管后，这么说：『先生！在这七王国中，存在很多财产，从那里，随尊师需要拿吧。』『够了！先生！经由尊师们，我有很多财产，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』先生！那时，六位剎帝利离开到一旁这么商量：『这些名为婆罗门的都是女人的贪求者，让我们以女人争取婆罗门大总管。』他们去见婆罗门大总管后，这么说：『先生！在这七王国中，存在很多女人，从那里，随尊师需要挑选吧。』『够了！先生！我有四十位同样[排名]的妻子，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』
    『如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
    『如果你们舍断诸欲，在那里，一般人被粘着，
      请你们成为坚固的努力者，忍耐的、有力的、已定置的。
      这是道；正直之道，这是无上之道，
      是被善守护的正法，为了梵天世界的往生。』
    『那样的话，总管尊师！请你等七年，七年后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七年过长了，尊师们！我不能等七年，先生！谁又知道寿命[还有多少]呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『那样的话，总管尊师！请你等六年，……（中略）请你等五年，……请你等四年，……请你等三年，……请你等二年，……请你等一年，一年后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！一年过长了，尊师们！我不能等一年，先生！谁又知道寿命[还有多少]呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』
    『那样的话，总管尊师！请你等七个月，七个月后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七个月过长了，尊师们！我不能等七个月，先生！谁又知道寿命[还有多少]呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『那样的话，总管尊师！请你等六个月，……（中略）请你等五个月，……请你等四个月，……请你等三个月，……请你等二个月，……请你等一个月，……请你等半个月，半个月后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！半个月过长了，尊师们！我不能等半个月，先生！谁又知道寿命[还有多少]呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』
    『那样的话，总管尊师！请你等七天，我们以王位训诫自己的儿子或兄弟，七天后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七天不长，尊师们！我将等七天。』
富有的婆罗门等的宣说
    先生！那时，婆罗门大总管去见七位富有的婆罗门与七百位净行者。抵达后，对七位富有的婆罗门与七百位净行者这么说：『现在，请尊师们寻求其他老师教导尊师们背诵咒语，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『请总管尊师不要从在家出家，成为非家生活，先生！出家者力微、少得，婆罗门有大力量、大利得。』『尊师们不要这么说：「出家者力微、少得，婆罗门有大力量、大利得。」先生！其他人谁比我更有大力量、大利得？先生！现在，我对国王来说，如国王；对婆罗们来说，如梵王；对屋主来说，如天神，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
妻子们的宣说
    先生！那时，婆罗门大总管去见四十位同样[排名]的妻子。抵达后，对四十位同样[排名]的妻子这么说：『凡有姊妹们想要：或请回自己的亲戚家，或遍求其他丈夫，姊妹们！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，姊妹们！我将从在家出家，成为非家生活。』『你就是我们的亲人；想要的亲人，你就是我们的丈夫；想要的丈夫，如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
大总管的出家
    先生！那时，婆罗门大总管在那七天后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当婆罗门大总管出家时，七位剎帝利灌顶王、七位富有的婆罗门、七百位净行者、四十位同样[排名]的妻子、好几千位剎帝利、好几千位婆罗门、好几千位屋主、许多后宫妇女也都剃除发须、裹上袈裟衣后，跟随婆罗门大总管的出家，从在家出家，成为非家生活。婆罗门大总管被那群群众围绕着，在村落、城镇、王都间进行游行。先生！那时，凡婆罗门大总管前往的村落、城镇，在那里，他对国王来说，如国王；对婆罗们来说，如梵王；对屋主来说，如天神。当时，当人们打喷嚏或跌倒时，他们这么说：『愿礼敬婆罗门大总！愿礼敬七[国的]辅相！』
    先生！那时，婆罗门大总管以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心……（中略）无恶意之心遍满全部世间后而住。他教导弟子们与梵天世界共住的道路。
    而，先生！当时，凡婆罗门大总管的弟子完全了知教说者，他们以身体的崩解，死后往生梵天世界善趣，那些不完全了知教说者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大天王天诸天为同伴，那些在低劣身完成者，他们也全都在乾达婆身完成。先生！像这样，所有那些善男子的出家是不空虚的、功不唐捐的、有成果的、有果实的。』
    世尊！你记得这个吗？」
    「五髻！我记得，当时，我是婆罗门大总管，我教导那些弟子与梵天世界共住的道路，而，五髻！我的那个梵行不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只为了梵天世界的往生。
    五髻！我的这个梵行导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，五髻！什么梵行是导向一向厌、离贪、灭、寂静、证智、正觉、涅槃呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定，五髻！这是那梵行导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。
    五髻！凡我的弟子完全了知教说者，他们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱；凡不完全了知教说者，他们以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；凡不完全了知教说者，一些以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；凡不完全了知教说者，一些以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，五髻！像这样，所有这些善男子的出家是不空虚的、功不唐捐的、有成果的、有果实的。」
    这就是世尊所说，悦意的乾达婆之子五髻欢喜、随喜世尊所说后，向世尊问讯，然后作右绕，接着就在那里消失了。
    大总管经第六终了。
汉巴经文比对(庄春江作)：
    「国王推举者」(rājakattāro，逐字直译为「国王+作者」)，Maurice Walshe先生英译为「国王-制造者们」(king-makers)。
    「屋舍」(sandhāgāra?)，Maurice Walshe先生英译为「住处」(lodging)。按：sandha的含意不明，另版作santha，或为santhara(铺垫物)之缩略，但若因此而以santhāgāra?(会堂；集会所)解读，显然不妥。
    「熟蜜」(madhusāka?ca, 疑为madhupāka?ca之讹)，Maurice Walshe先生英译为「糕饼」(cakes)。
    「(我们能)争取」(sikkheyyāmāti，原意为「(我们能)学；学得；训练」)，Maurice Walshe先生英译为「争取；说服」(win the… round)。
    「挑选」(ānīyatanti，原意为「引导；引来；带来；接来」)，Maurice Walshe先生英译为「随你挑」(Take your pick)。
    「执乐天般遮翼子(DA.3)」，南传作「乾达婆之子五髻」(pa?casikho gandhabbaputto)。按：「乾达婆」(gandhabba)，另译为「音乐神」，「五髻」(pa?casikha)，另译为「般遮翼；五顶」，所以「执乐天般遮翼子」应为「执乐天子般遮翼」的意思。
    「净行者」(nhātaka，另译为「沐浴者；梵行终了者」)，Maurice Walshe先生英译为「高等的」(advanced)。
    「已定置的」(samāhitā，另译为「已安顿的；已入定的；入定者；等持者；得定者」)，Maurice Walshe先生英译为「忍受；持久」(endure)。


长部20经/大集会经

长部20经/大集会经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合。
    那时，四位净居天的天神心想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合，让我们去见世尊。抵达后，在世尊面前一一说偈颂。」
    那时，那些天神犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在净居天消失，出现在世尊面前。
    那时，那些天神向世尊问讯后，在一旁站立；在一旁站好后，一位天神在世尊面前说这偈颂：
    「在丛林中的大集会，天族已集合，
      我们已到达这法的集会，为了见不败的僧团。」
    那时，另一位天神在世尊面前说这偈颂：
    「在那里的比丘们定着，端正自我的心，
      如驾车者握持导引之物，贤智者们守护诸根。」
    那时，另一位天神在世尊面前说这偈颂：
    「切断了[心之]荒芜、切断了横闩后，移除因陀罗柱后，不扰动，
      他们以清净、离垢而行，小龙被有眼者善调御。」
    那时，另一位天神在世尊面前说这偈颂：
    「凡任何归依佛者，他们必将不去苦界之地，
      舍弃人的身体后，他们必将充满天众。」
天神的集合
    那时，世尊召唤比丘们：
    「比丘们！在十个世间界中的大部分天神，为了见如来与比丘僧团而集合。
    比丘们！凡过去世那些为阿罗汉、遍正觉们者，天神们也为这无上世尊而集合，犹如现在为我；比丘们！凡未来世那些将为阿罗汉、遍正觉们者，天神们也将为这无上世尊而集合，犹如现在为我。
    比丘们！我将告知诸天神族的名字；我将宣布诸天神族的名字；我将教导诸天神族的名字，你们要听！你们要好好作意！我要说了。」
    「是的，尊师！」那些比丘回答世尊。
    世尊这么说：
    「我将诵偈颂，显示该处之地，
      那些依止山窟，自我努力的入定者。
      个个如隐退的狮子，身毛竖立的不到达者，
      白色、清净的心，明净的、不浊的。
      知道超过五百位，在迦毗罗卫的林中，
      其后大师召唤，喜乐于教说的弟子们：
      天神族前来，比丘们！请你们了知他们，
      听闻佛陀的教说后，他们起了热心。
      他们的智出现，看见非人[之智]，
      一些看见百位，[一些看见]千位而[一些看见]七万位。
      一些看见非人十万位，
      一些看见无量的，所有方位都被遍满。
      证知这全部后，有眼者观察，
      其后大师召唤，喜乐于教说的弟子们：
      天神族前来，比丘们！请你们了知他们，
      我将以言辞次第地宣布。
      那七千位迦毗罗卫的地居夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      六千位种种容色的雪山夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      三千位种种容色的沙德山夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      这样，一万六千位种种容色的夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      五百位种种容色的毗舍咪德夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      王舍城的棍逼拉，是毗富罗[山]的居住者，
      超过一万位夜叉服侍他，也来集会林。
      统治东方的持国天王，
      是乾达婆的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治南方的增长天王，
      是鸠盘荼的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治西方的广目天王，
      是龙的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治北方的多闻天王，
      是夜叉的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      东方的持国天王，南方的增长天王，
      西方的广目天王，北方的多闻天王。
      这四大王辉耀地站在，
      全部迦毗罗卫林的四方。
      他们伪诈、欺瞒、狡猾的奴仆[也]来了，
      玛雅、古垫度、威垫度，连同威堵与威堵达。
      降达那与葛玛谢德，仅尼额度与尼额度，
      玻那达与欧玻玛领，以及天之驾御者马达利。
      乾达婆基德谢那，以及那罗王、若内沙玻，
      五髻也来了，以及丁玻鲁、太阳闪耀般的[跋陀]。
      这些与其他的王，乾达婆连同其王，
      喜悦地前来，比丘的集会林。
      然后来的是{龙族}[那玻沙湖]的龙：尾沙拉连同达车葛，
      更巴拉、沙德拉，播亚额连同其亲族来了。
      亚木那[河]有名的达德拉德来了，
       大龙依拉哇，也来集会林。
      祂们快速地夺取龙王，天的、两次生的、有清澈的眼睛，
      祂们从空中抵达林的中央，祂们的名字是基德拉、苏巴那。
      那些龙王无畏，佛陀使之从金翅鸟中安稳，
      以柔和的言语呼叫，龙与金翅鸟都归依佛陀。
      被手持金刚杵者征服的，住在大海的阿修罗，
      这袜瑟哇的兄弟，是有神通者、有名声者。
      很恐怖的葛拉葛，以及达纳尾额阿修罗，
      尾玻基低与苏基低，玻哈拉达连同那目基。
      玻利的百位儿子，全都名为尾罗价，
      以强力军队武装后，到达贤善的勒乎处，
      [说：]贤善者！现在是时机，[去]比丘的集会林。
      水中的、地面的，火的、风的天神都来了，
      天神哇鲁那、哇乐那，以及受末连同亚沙。
      慈、悲天众，有名声的天神来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      天神尾度与沙哈利，阿沙玛与两位亚玛，
      习近月[神]的天神，跟随月[神]来了。
      习近太阳[神]的天神，跟随太阳[神]来了，
      跟随星[神]，迟云神来了。
      哇苏的最上者袜瑟哇，[天帝]释；城市施与者来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      然后沙哈布天神来了，如火燃烧的光焰般，
      阿哩达葛与露若，以及巫玛晡波尼玻西那。
      哇鲁那与沙哈达摩，阿朱德与阿内若葛，
      苏累雅、鲁其蜡来了，袜沙哇内西那来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      沙玛那、摩诃沙玛那，玛奴沙、玛奴苏达玛，
      栖达玻都西葛来了，玛诺玻都西葛来了。
      然后哈勒亚天神来了，以及那些红色衣着者，
      玻勒额、摩诃玻勒额，有名声的天神来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      苏葛、葛勒玻、阿鲁那，连同尾额那沙来了，
      以欧达德额亚为上首者，威者柯那天神来了。
      沙达玛德、哈勒额若，以及有名声的咪沙葛，
      使诸方都下雨，打雷的玻朱那来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      给咪亚、兜率天、焰摩天，以及有名声的葛德葛，
      拉必德葛、拉玛谢德，肉低那玛与阿沙袜，
      化乐天来了，然后他化天来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      这六十天众，全都有种种容色，
      以其名依序而来，其他同来的也一样。
      [说：]远离出生的障碍，越过暴流的无烦恼者，
      我们要见渡过暴流的龙象，如战胜黑暗的月亮。
      须婆罗门与玻勒玛德[梵天]，连同其有神通的儿子们，
      沙难古玛勒与低沙，也来集会林。
      大梵天站立在，一千个梵天世界，
      辉耀地往生，有恐怖身体的有名声者。
      在这里，十个自在天来了，单独的自在者，
      在祂们的中央，被围绕的哈哩德来了。
      祂们全都前来，包括因陀罗诸天、梵天，
      魔军们前来，看！邪恶的愚钝者。
      [说：]来！你们要捉住、系缚[他们]：『愿你们被贪系缚』，
      你们要全部包围起来，你们不要释放任何一个。
      像这样，在那里，大军[统帅]命令邪恶军，
      以手打平地，发出恐怖的声响。
      如下雨的雨云，打雷、带着闪电，
      然后收回，愤怒而不在自己能控制下的。
      证知这全部后，有眼者观察，
      其后大师召唤，喜乐于教说的弟子们：
      魔军们前来，比丘们！请你们了知他们，
      听闻佛陀的教说后，他们起了热心，
      以离贪而[魔军]走开，他们的身毛仍是弯曲的。
      全部是战胜者，跨越恐惧者，有名声者，
      他们与生类同喜悦，那些弟子是人们中的已听闻者。」
    大集会经第七终了。
汉巴经文比对(庄春江作)：
    「有眼者观察」(vavatthitvānacakkhumā)，Maurice Walshe先生英译为「以洞察知道者知道」(He-Who-Knows-with-Insight was aware)。Thanissaro Bhikkhu英译为「有见解者感到感动想说」(the One-with-Vision felt moved to speak)。按：vavatthitvāna含意不明，今依注释书的注解(Avekkhitvāna)暂译为「观察」。
    「两次生的」(dijā，另译为「鸟」)，Maurice Walshe先生英译为「以洞察知道者知道」(twice-born)，并解说这是指先蛋后孵化。


长部21经/帝释所问经

长部21经/帝释所问经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。
    当时，天帝释生起了见世尊的热诚。那时，天帝释这么想：
    「现在，世尊、阿罗汉、遍正觉者住在哪里呢？」
    那时，天帝释看见世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。看见后，召唤三十三天众：
    「亲爱的先生！这位世尊、阿罗汉、遍正觉者住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。亲爱的先生！我们去见世尊、阿罗汉、遍正觉者如何？」
    「是的，尊师！」那些三十三天众回答天帝释。
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！这位世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中，亲爱的五髻！我们去见世尊、阿罗汉、遍正觉者如何？」
    「是的，尊师！」音乐天子五髻回答天帝释后，取了淡黄色的橡木琵琶琴，然后为帝释的随从前往。
    那时，天帝释被三十三天众围绕，以音乐天子五髻为前导，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天消失，出现在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山。
    当时，能知山与芒果丛的婆罗门村落变得非常光亮，如诸天众的天威。村落周围的人们这么说：
    「能知山起火了，能知山烧起来了，能知山烧亮了，[不然]能知山与芒果丛的婆罗门村落怎么非常光亮呢？」他们变得惊慌、身毛竖立。
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！像我这样难去见爱好禅定的禅修者、在静坐禅修中的如来，五髻！你先使世尊喜悦如何？亲爱的！你先使之喜悦，随后我们再去见世尊、阿罗汉、遍正觉者。」
    「是的，尊师！」音乐天子五髻回答天帝释后，取淡黄色的橡木琵琶琴，然后前往因陀沙罗树洞处。抵达后[而心想]：
    「就在这范围，我与世尊[距离]既不太近也不太远，他听得到我的声音。」他在一旁站立。
五髻的歌唱偈颂
    在一旁站好后，音乐天子五髻弹奏淡黄色的橡木琵琶琴，[唱]说这些与佛、法、僧团、爱欲有关的偈颂：
    「如太阳闪耀般的跋陀，[我]礼拜你的父亲丁玻鲁，
      因为他美女被生，生出我喜欢的。
      如风对流汗者是可爱的，如饮水对口渴者，
      天女对我是可爱的，如法对阿罗汉。
      如药物对生病者，如食物对饥饿者，
      跋陀使我变成寂静，如以水[浇熄]我的燃烧。
      冷水的莲花池，成双的花柱与花粉，
      如被热压迫的象那样，跳入你的乳房与腹部。
      如钩棍下的象，征服刺棒与枪矛，
      我不知[什么是]惩罚，被[你的]美色迷醉。
      因为你，我的心贪求，心被变化，
      我不能再向前走，如已吞了钩的鱼。
      美腿的跋陀请拥抱我，请以可爱的眼睛拥抱我，
      美女拥抱我，这是我的希求。
      我的爱欲[起初]是细微的，卷发[美女]！
      [后来]生起种种情况，如阿罗汉供养物[的增长]。
      凡被我做而有的福德，像对阿罗汉那样的，
      其果报，我全部与美女共享。
      凡被我做而有的福德，在这大地圆周，
      其果报，我全部与美女共享。
      如释迦之子以禅定，专一、慎重、正念，
      牟尼欲求不死，而我[欲求]如太阳闪耀般的[跋陀]。
      如牟尼会欢喜，他到达最高的正觉后，
      同样的美女[我]会欢喜，与你到达性交。
      如果三十三天的主宰者帝释，会施与我最上的，
      我会要求跋陀，我对你的爱欲是那么强烈。
      如开花不久的沙罗树，你非常明智的父亲，
      我将鞠躬礼拜，因为他子孙的关系。」
    当这么说时，世尊对音乐天子五髻这么说：
    「五髻！你将琴弦融合歌声，歌声[融合]琴弦，五髻！你琴弦不超越歌声，歌声[不超越]琴弦，五髻！你什么时候集结这些与佛、法、僧团、爱欲有关的偈颂呢？」
    「大德！这里，有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉，大德！当时，我追求音乐神之王丁玻鲁的女儿，名叫如太阳闪耀般的跋陀，大德！但，那位姊妹追求他者：战车御车手摩得利的儿子，名叫冠毛。大德！当我以任何法门都得不到那位姊妹时，那时，我取了淡黄色的橡木琵琶琴，然后去音乐神之王丁玻鲁的住处。抵达后，弹奏淡黄色的橡木琵琶琴，[唱]说这些与佛、法、僧团、爱欲有关的偈颂：
    『如太阳闪耀般的跋陀，[我]礼拜你的父亲丁玻鲁，
      因为他美女被生，生出我喜欢的。
      ……（中略）
      如开花不久的沙罗树，你非常明智的父亲，
      我将鞠躬礼拜，因为他的子孙的关系。』
    大德！当这么说时，如太阳闪耀般的跋陀对我这么说：『亲爱的先生！我没当面见过世尊，但，我在三十三天善法堂跳舞时听过世尊。亲爱的先生！由于你称赞世尊，让我们今天在一起。』大德！我与那位姊妹共同在一起，从那次之后到今天就没[在一起过]了。」
帝释前往
    那时，天帝释这么想：
    「音乐天子五髻与世尊、世尊与五髻正友善地交谈。」
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！你为我向世尊问讯[而说]：『大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。』」
    「是的，尊师！」音乐天子五髻回答天帝释后，向世尊问讯[而说]：『大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。』」
    「五髻！愿天帝释跟大臣一起包括从仆都这么安乐，因为天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚都想要安乐。」
    这样，如来对像这样有影响力的夜叉欢迎。欢迎后，天帝释进入世尊的因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。三十三天众也进入因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。音乐天子五髻进入因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。
    当时，因陀沙罗树洞有不平整的都变成平整，有障碍的都变成宽敞，以那诸天的天威，在洞窟中的黑暗消失而出现光明。
    那时，世尊对天帝释这么说：
    「尊者憍尸迦！这[真]是不可思议，尊者憍户迦！这[真]是未曾有，这么繁忙、这么多事要作而来此。」
    「大德！长久以来，我都想要前来见世尊，但三十三天总有应该经营事务要做，这样，我都不能前来见世尊。大德！有一次，世尊住在舍卫城沙勒勒树屋。大德！那时，我为了见世尊而去舍卫城。大德！当时，世尊以[入]某个定而坐，名叫布若滴的毗沙门天王妻子合掌礼敬地站立侍奉着世尊。那时，我对布若滴这么说：『姊妹！请你为我向世尊问讯[而说]：「大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。」』大德！当这么说时，那位布若滴对我这么说：『亲爱的先生！这不是见世尊的适当时机，世尊已静坐禅修。』『姊妹！那样的话，当世尊从禅定出来时，那时，请以我的名义向世尊问讯[而说]：「大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。」』大德！那位姊妹是否为我向世尊问讯？世尊记得那位姊妹的话吗？」
    「天帝！那位姊妹曾向我问讯，我记得那位姊妹的话，又，因为尊者的车辋声之故，我从定中出来。」
    「大德！那些比我早生的三十三天众，我在他们面前听闻、领受：『当如来、阿罗汉、遍正觉者出现于世间时，天众充满，阿修罗减损。
守护者之事
    大德！就在这里，在迦毗罗卫城有一位名叫守护者的释迦族女孩，她是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，她舍女子的状态后成为男子的状态，然后以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，到达我们儿子的状态，在那里，他们这么称他『守护者天子，守护者天子』。大德！还有其他三位在世尊处行梵行的比丘往生到低阶的音乐神众，他们具备、具有五种欲，为侍奉我们的随侍，来伺候我们。当他们为我们的随侍，来伺候我们时，守护者天子斥责[他们]：『亲爱的先生！不听闻那世尊的法，你们有什么脸？我是对佛有净信、对法有净信、对僧团有净信、对戒全分行者的女子，舍女子的状态后成为男子的状态，然后以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，到达天帝释儿子的状态，在这里，他们这么称我「守护者天子，守护者天子」。亲爱的先生！而你们在世尊处行梵行，却往生到低阶的音乐神众，先生！我们确实看到难看的样子，我们看到同法者往生到低阶的音乐神众。』大德！被守护者天子斥责，二位天神在当生中获得正念，成为梵辅天众，但[另]一位仍住于欲中。」
    「我是有眼的优婆夷，我的名字是守护者，
      是对佛与法有净信者，[我]以净信心侍奉僧团。
      以那世尊的善法性，我成为大威力的帝释之子，
      三十三天具有光辉者，在这里他们称我『守护者』。
      那时我看见前世的比丘，来到音乐神众中住，
      这几位在那些乔达摩弟子中，他们与我以前都是人身。
      我们以食物饮料侍奉[他们]，在自己的住处等候[他们]，
      他们受领佛陀的法，这几位有什么脸？
      各自应该体验，被有眼的领悟者善教导的法，
      听闻圣者的善说后，我服侍你们。
      大威力的帝释之子，三十三天具有光辉者，
      但你们有最上的服侍，行无上的梵行后，
      往生为低阶众，不随顺往生[适当处]。
      我们确实看到难看的样子，同法者往生到低阶众中，
      往生到音乐神众中，你们来为诸天服侍。
      属于住于在家的我，看吧！这是殊胜的，
      昔为女子今为男天神，具备天界的欲。」
    他们被乔达摩弟子呵责，来到急迫感，同意守护者：
    「来吧！让我们向前走，让我们精进，让我们不再是别人的仆人。」
    他们中的两位发动活力，回想起是乔达摩的弟子，
    在这里心离贪后，在欲上看到过患。
    那些欲的结缚，恶魔的束缚与难征服的，
    如龙象般切断沉沦的绳索后，两位征服三十三天。
    包括帝释天与生主神，坐在善法堂中的全体，
    超越那些坐著者，英雄们是离贪、离尘垢者。
    看见他们后袜瑟哇作急迫感，征服天在天众中间[说]：
    「这几位往生为低阶众者，超越三十三天。」
    [听到]慎重地生起急迫感之语，守护者对袜瑟哇说：
    「在人间中佛陀是人类的因陀罗，欲的征服者被称为『释迦牟尼』。
      他们是他失去正念的儿子，他们被我斥责而得到正念，
      已超越而在这里还留一位，来到音乐神众中住，
      而两位是正觉之路的随行者，诸天轻蔑入定者之事。
      像这样在这里有法的显示，在那里弟子没任何怀疑，
      未超越暴流之疑已被切断，礼敬佛陀：胜利者、人类的因陀罗。
      这里，他们了知法后，他们得到殊胜的，
      两位已到达殊胜的，梵辅天众处。
      为了那个法的获得，来吧！亲爱的先生！
      已得到机会，亲爱的先生！让我们问世尊问题。」
    那时，世尊这么想：
    「这位夜叉长久以来是清净的，凡他将问我的问题，全都将问伴随利益的，非伴随无益的，凡我解答所问的[内容]，他将快速地了知。」
    那时，世尊以偈颂对天帝释说：
    「袜瑟哇！请你问我，任何你心中想问的问题，
      对所有问题，我为你作终结。」
    初诵品终了。
    因世尊[给与]而得到机会，天帝释问世尊这第一个问题：
    「亲爱的先生！以什么结而天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚，像这样，他们都想：『愿我们住于无怨恨的、无杖罚的、无互相敌对的、无恶意的、无敌意的。』但他们却住于怨恨的、杖罚的、互相敌对的、恶意的、有敌意的呢？」天帝释如此地问世尊问题。
    世尊解答他所问的问题：
    「天帝！以嫉妒与悭吝之结而天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚，像这样，他们都想：『愿我们住于无怨恨的、无杖罚的、无互相敌对的、无恶意的、无敌意的。』但他们却住于怨恨的、杖罚的、互相敌对的、恶意的、有敌意的。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，嫉妒与悭吝，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有嫉妒与悭吝？当什么不存在了，则没有嫉妒与悭吝？」
    「帝释！嫉妒与悭吝，爱与憎是因，爱与憎是集，爱与憎所生的，爱与憎是根源，当爱与憎存在了，则有嫉妒与悭吝；当爱与憎不存在了，则没有嫉妒与悭吝。」
    「亲爱的先生！但，爱与憎，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有爱与憎？当什么不存在了，则没有爱与憎？」
    「帝释！爱与憎，意欲是因，意欲是集，意欲所生的，意欲是根源，当意欲存在了，则有爱与憎；当意欲不存在了，则没有爱与憎。」
    「亲爱的先生！但，意欲，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有意欲？当什么不存在了，则没有意欲？」
    「帝释！意欲，寻是因，寻是集，寻所生的，寻是根源，当寻存在了，则有意欲；当寻不存在了，则没有意欲。」
    「亲爱的先生！但，寻，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有寻？当什么不存在了，则没有寻？」
    「帝释！寻，想与名称之妄想是因，想与名称之妄想是集，想与名称之妄想所生的，想与名称之妄想是根源，当想与名称之妄想存在了，则有寻；当想与名称之妄想不存在了，则没有寻。」
    「亲爱的先生！但，怎样的行道，比丘有适合导向想与名称之妄想的灭之行道的道迹呢？」
受之业处
    「帝释！我说喜悦有两种：应该亲近的与不应该亲近的。帝释！我说忧有两种：应该亲近的与不应该亲近的。帝释！我说平静有两种：应该亲近的与不应该亲近的。
    帝释！当像这样说：『我说喜悦有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道喜悦：『当亲近这个喜悦时，我的恶不善法增长，善法衰退。』这样子的喜悦不应该亲近。在这里，如果知道喜悦：『当亲近这个喜悦时，我的恶不善法衰退，善法增长。』这样子的喜悦应该亲近。在这里，[喜悦]如果[具备]有寻、有伺，[喜悦]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说喜悦有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说忧有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道忧：『当亲近这个忧时，我的恶不善法增长，善法衰退。』这样子的忧不应该亲近。在这里，如果知道忧：『当亲近这个忧时，我的恶不善法衰退，善法增长。』这样子的忧应该亲近。在这里，[忧]如果[具备]有寻、有伺，[忧]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说忧有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说平静有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道平静：『当亲近这个平静时，我的恶不善法增长，善法衰退。』这样子的平静不应该亲近。在这里，如果知道平静：『当亲近这个平静时，我的恶不善法衰退，善法增长。』这样子的平静应该亲近。在这里，[平静]如果[具备]有寻、有伺，[平静]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说平静有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！这样的行道，比丘有适合导向想与名称之妄想的灭之行道的道迹。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
波罗提木叉自制
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，怎样的行道，比丘有为了波罗提木叉自制的行道呢？」
    「帝释！我说身行仪有两种：应该亲近的与不应该亲近的。帝释！我说语行仪有两种：应该亲近的与不应该亲近的。帝释！我说遍求有两种：应该亲近的与不应该亲近的。
    帝释！当像这样说：『我说身行仪有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道身行仪：『当亲近这个身行仪时，我的恶不善法增长，善法衰退。』这样子的身行仪不应该亲近。在这里，如果知道身行仪：『当亲近这个身行仪时，我的恶不善法衰退，善法增长。』这样子的身行仪应该亲近。帝释！当像这样说：『我说身行仪有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说语行仪有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道语行仪：『当亲近这个语行仪时，我的恶不善法增长，善法衰退。』这样子的语行仪不应该亲近。在这里，如果知道语行仪：『当亲近这个语行仪时，我的恶不善法衰退，善法增长。』这样子的语行仪应该亲近。帝释！当像这样说：『我说语行仪有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说遍求有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道遍求：『当亲近这个遍求时，我的恶不善法增长，善法衰退。』这样子的遍求不应该亲近。在这里，如果知道遍求：『当亲近这个遍求时，我的恶不善法衰退，善法增长。』这样子的遍求应该亲近。帝释！当像这样说：『我说遍求有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！这样的行道，比丘有为了波罗提木叉自制的行道。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
根自制
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，怎样的行道，比丘有为了根自制的行道呢？」
    「帝释！我说能被眼识知的色有两种：应该亲近的与不应该亲近的。帝释！我说能被耳识知的声音有两种：应该亲近的与不应该亲近的。帝释！我说能被鼻识知的气味有两种：应该亲近的与不应该亲近的。帝释！我说能被舌识知的味道有两种：应该亲近的与不应该亲近的。帝释！我说能被身识知的所触有两种：应该亲近的与不应该亲近的。帝释！我说能被意识知的法有两种：应该亲近的与不应该亲近的。」
    当这么说时，天帝释对世尊这么说：
    「大德！我这么了知这世尊简要所说的详细义理：大德！像这样，当亲近能被眼识知的色而恶不善法增长，善法衰退时，这样，能被眼识知的色不应该亲近。大德！像这样，当亲近能被眼识知的色而恶不善法衰退，善法增长时，这样，能被眼识知的色应该亲近。大德！像这样，当亲近能被耳识知的声音……（中略）亲近能被鼻识知的气味……亲近能被舌识知的味道……亲近能被身识知的所触……大德！像这样，当亲近能被意识知的法而恶不善法增长，善法衰退时，这样，能被意识知的法不应该亲近。大德！像这样，当亲近能被意识知的法而恶不善法衰退，善法增长时，这样，能被意识知的法应该亲近。
    大德！我这么了知这世尊简要所说的详细义理。听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！一切沙门、婆罗门都是单一论说、单一戒、单一意欲、单一取着吗？」
    「帝释！一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着。」
    「亲爱的先生！为何一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着呢？」
    「帝释！世间有许多界、种种界。在那许多界、种种界的世间中，凡众生执着界者，他们以其取着而刚毅地、执着地说：『这才正确，其它都错。』因此，一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着。」
    「亲爱的先生！一切沙门、婆罗门都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者吗？」
    「帝释！一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。」
    「亲爱的先生！为何一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者呢？」
    「帝释！只有渴爱之消灭而解脱的比丘，他们是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。因此，一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！扰动是病，扰动是肿瘤，扰动是箭，扰动引诱这男子拉他入这个、那个有的再生处，因此，这位男子来到低的或高的[再生处]。大德！在此处之外的所有其他沙门、婆罗门处我得不到机会问这些问题，世尊已为我解答了那些长时间潜伏于心中[的问题]，世尊已拔除我的疑惑、犹豫之箭。」
    「帝释！你记得在其他沙门、婆罗门处问过这些问题吗？」
    「大德！我记得在其他沙门、婆罗门处问过这些问题。」
    「帝释！但，他们怎么解答呢？如果对你不麻烦的话，请说。」
    「大德！对我不麻烦，当与世尊或像世尊这样的人同坐时。」
    「那样的话，帝释！请说。」
    「大德！我去见那些我认为住在林野、边地住处的沙门、婆罗门后，问这些问题，他们不能解答我所问。当不能解答时，他们对我反问：『尊者是什么名字？』我回答他们的所问：『亲爱的先生！我是天帝释。』他们更近一步对我反问：『帝释尊者！作了什么业后到达此处？』我如[我]所听闻、如[我]所学得的法教导他们，他们就以那么些而悦意地说：『我们看见天帝释，我们问他，他为我们解答。』既然那样，他们就变成我的弟子，而非我变成他们的[弟子]。大德！但，我是世尊的弟子，是不堕恶趣法、决定、以正觉为彼岸的入流者。」
获得喜悦说
    「帝释！你记得以前曾有像这样的信受之获得、喜悦之获得吗？」
    「大德！我记得以前曾有像这样的信受之获得、喜悦之获得。」
    「帝释！你怎样记得以前曾有像这样的信受之获得、喜悦之获得呢？」
    「大德！从前，诸天与阿修罗众列阵战斗。大德！在那场战斗中，诸天胜了，阿修罗败。大德！我征服那场战斗后，为战斗的胜利者，心想：『今天，凡天的滋养物与阿修罗的滋养物，这两者诸天都将受用。』大德！但，我的那信受之获得、喜悦之获得是有杖罚的领域、有刀剑的领域，不导向厌、离贪、灭、寂静、正智、正觉、涅槃。大德！但，听闻世尊的法后，我的这个信受之获得、喜悦之获得无杖罚行境、无刀剑行境，导向厌、离贪、灭、寂静、正智、正觉、涅槃。」
    「帝释！但你看到什么义理而说这样是信受之获得、喜悦之获得呢？」
    「大德！我看到六个义理而说这样是信受之获得、喜悦之获得：
    就住立在这里，我是天神类，
    我已得到更进一步的寿命，我这么知道，亲爱的先生。
    大德！我看到这第一个义理而说这样是信受之获得、喜悦之获得。
    舍弃非人的寿命后，我从天众处死没，
    我将不痴地入胎，[该处为]我心喜乐之处。
    大德！我看到这第二个义理而说这样是信受之获得、喜悦之获得。
    我是不痴的慧者，住于在教说上爱好，
    我将住于真理，正知的、忆念的。
    大德！我看到这第三个义理而说这样是信受之获得、喜悦之获得。
    我行以真理，将成为正觉者，
    我将住于已了知，将就这样成为[我的]终结。
    大德！我看到这第四个义理而说这样是信受之获得、喜悦之获得。
    舍弃人的寿命后，我从人身死没，
    我将再成为天神，最高天的世界。
    大德！我看到这第五个义理而说这样是信受之获得、喜悦之获得。
    那些比诸天更胜妙的，是有名声的色究竟天，
    当我存在时，这将是我最终的住所。
    大德！我看到这第六个义理而说这样是信受之获得、喜悦之获得。
    大德！我看到这六个义理而说这样是信受之获得、喜悦之获得。」
    「未完成的意向，疑惑与犹豫，
      长时间地伺察，探求于如来。
      在所有我认为的沙门处，独居的居住者，
      像这样必是正觉者，我去侍奉他们。
      怎样是成功？怎样是失败？
      对[其]道与道迹，像被这样问他们不能解答。
      他们知道我，是天帝释到来，
      他们还问我：作了什么后到达此处。
      我教导每个人，所听闻的法，
      他们因此成为悦意的：我们见到了袜瑟哇。
      当我看到佛陀时，疑惑被去除，
      现在我已离恐惧，侍奉正觉者。
      已破坏渴爱之箭，佛陀是无与伦比者，
      我要礼拜大英雄，太阳族人的佛陀。
      亲爱的先生！就等同梵天，被天神们礼拜，
      那么现在我们礼拜你，就像那样。
      你是正觉者，你是无上大师，
      在包括天的世间中，没有与你对等者。」
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！你先使世尊喜悦，帮了我很多，亲爱的！由于你先使世尊喜悦，之后我[才得]去见世尊、阿罗汉、遍正觉者。我将[你]置于父亲的地位，你将成为音乐神之王，如太阳闪耀般的跋陀将施与你，因为你希求她。」
    那时，天帝释以双手触地后，自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！」
    而当这个解说被说时，天帝释的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    其他八千位天神也像那样。
    凡被天帝释所请求而问的问题，都被世尊解答，因此，他们称此记说为帝释所问。
    帝释所问经第八终了。
汉巴经文比对(庄春江作)：
    「欲相应偈」(MA)，「亦说欲缚；颂说欲缚」(DA)，南传作「爱欲有关的偈颂」(gāthā…kāmūpasa?hitā)，Maurice Walshe先生英译为「爱情诗歌」(verses…love)。按：这是指音乐神(gandhabba，音译为「乾达婆；犍闼婆」)五髻(pa?casikha，另译为「五结」)对音乐神之王丁玻鲁(timbaru?，梵文Stumburu，另音译为「耽浮楼；耽迷楼」)的女儿跋陀(Bhadda，义译为「贤；吉祥」)一见钟情的追求。印顺法师评为：「五髻将自己对跋陀的爱念，对三宝的敬爱，结合而作出这首歌。这样的歌曲，竟然得到了佛的赞美！严肃的，朴实无华的佛法，渐渐的引入了世俗的欢乐气氛。」(《初期大乘佛教之起源与开展》p.266)
    「日之亲」，南传作「太阳族人的佛陀」(buddhamādiccabandhuna?)，Maurice Walshe先生英译为「佛陀，太阳的同族者」(the Buddha…kinsman of the Sun)。
    「求欲」，南传作「追求」(tamabhika?khati，原意为「期待；希望；欲求」)，Maurice Walshe先生英译为「爱上」(fell in love)。
    「尽当为决断」，南传作「我为你作终结」(anta? karomi te)，Maurice Walshe先生英译为「置你的心于安然；使你安心」(put your mind at rest)。
    「爱、不爱」(MA)，「爱憎」(DA)，南传作「爱与憎」(Piyāppiya?，另译为「可爱、不可爱；所爱的、不爱的」)，Maurice Walshe先生英译为「喜欢与不喜欢」(like and dislike)。
    「思」(MA)，「想」(DA)，南传作「寻」(Vitakko，另译为「寻求；觉；思惟；考想」)，Maurice Walshe先生英译为「想」(thinking)。
    「戏」(MA)，「调戏；调」(DA)，南传作「想与名称之妄想」(papa?casa??āsa?khā)，Maurice Walshe先生英译为「增殖的趋势」(the tendency to proliferation)。菩提比丘长老英译为「[生于]内心的增殖的认知与观念」(perceptions and notions [born of] mental proliferation, MN.18)。按：「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。
    「一意」，南传作「单一取着」(ekanta-ajjhosānāti)，Maurice Walshe先生英译为「追求同一个目标」(pursue the same goal)。Thanissaro比丘英译为「瞄准同一个目标」(aim at the same goal)。
    「随其力」(MA)，「坚固」(DA)，南传作「刚毅地」(thāmasā，另译为「(以)力；(以)势力」)，Maurice Walshe先生英译为「有力地」(powerfully)。
    「究竟梵行讫」(MA)，「究竟无余」(DA)，南传作「究竟终结者」(accantapariyosānāti)，Maurice Walshe先生英译为「完美地达到了目标；完全地达到了目标」(perfectly reached the goal)。Thanissaro比丘英译为「完全地达到极点」(utterly consummate)。
    「信受」(veda，另译为「宗教感情；知；智；吠陀」)，Maurice Walshe先生英译为「经验快乐」(experienced happiness)。
    「滋养物」(ojā，另译为「食素」)，Maurice Walshe先生英译为「食物」(the food)。
    「乳房与腹部」(thanūdara?)，Maurice Walshe先生英译为「甜蜜的怀抱」(bosom sweet)。
    「同法者」(sahadhammike)，Maurice Walshe先生英译为「我们在法上的同伴」(our fellows in the Dhamma)。
    「等候」(Pādūpasa?gayha，逐字直译为「足+休息+抓住(把握)」)，Maurice Walshe先生英译为「等候」(waited on)。
    「人类的因陀罗」(janinda?)，Maurice Walshe先生英译为「统治者；君主；首长」(Lord)。按：「因陀罗」(inda?)，原为天帝释的称名中的「帝」，另译为「帝王；王」，「人类的因陀罗」即指「世尊」。
    「扰动」(Ejā，另译为「动；动贪；动着」)，Maurice Walshe先生英译为「激情」(Passion)。Thanissaro比丘英译为「恋慕」(Yearning)，菩提比丘长老英译为「被搅动」(being stirred, SN.35.90)。
    「有的再生处」(bhavassa abhinibbattiyā)，Maurice Walshe先生英译为「成为[有]的状态」(state of becoming)。
    「以可爱的眼睛」(mandalocane)，Maurice Walshe先生英译为「以你可爱的眼睛」(with your lovely eyes)。按：「可爱的」(manda)，原意为「钝的；迟钝的；愚钝的」，但与前后文意不通，这里依英译转译。
    「征服天」(Devābhibhū)，Maurice Walshe先生英译为「首长」(Chief)。按：这是指「三十三天王；天帝释」。
    「礼拜」(karomasi, kassāma, karoma, 原形karoti，直译为「作；执行」)，Maurice Walshe先生英译为「礼拜」(worship)。


长部22经/念住大经

长部22经/念住大经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
总说
    「比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
    总说终了。
观察身·入出息节
    比丘们！比丘怎样住于在身上观察身呢？比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！犹如熟练的绞车工或绞车工的徒弟，当拉长的时，他了知：『我拉长的。』当拉短的时，他了知：『我拉短的。』同样的，比丘们！比丘当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
    入出息节终了。
观察身·威仪路径(方法)节
    再者，比丘们！比丘当行走时，他了知：『我行走。』当站立时，他了知：『我站立。』当坐着时，他了知：『我坐着。』当躺着时，他了知：『我躺着。』或者，他如身体的动向而了知。像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
    威仪路径节终了。
观察身·正知节
    再者，比丘们！比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。像这样，[或住于在自己的身上观察身，]……（中略）比丘们！比丘这样住于在身上观察身。
    正知节终了。
观察身·厌拒作意节
    再者，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有[开]口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）尿。』像这样，[或住于在自己的身上观察身，]……（中略）比丘们！比丘这样住于在身上观察身。
    厌拒作意节终了。
观察身·四界作意节
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其动向、有界之身观察：『在这身体中有地界、水界、火界、风界。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    四界作意节终了。
观察身·九墓地节
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，[或住于在自己的身上观察身，]……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，[或住于在自己的身上观察身，]……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，[或住于在自己的身上观察身，]……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
    九墓地节终了。
    十四观察身终了。
观察受
    又，比丘们！比丘怎样住于在受上观察受呢？比丘们！这里，比丘当感受乐受时，他了知：『我感受乐受。』当感受苦受时，他了知：『我感受苦受。』当感受不苦不乐受时，他了知：『我感受不苦不乐受。』当感受肉体的乐受时，他了知：『我感受肉体的乐受。』当感受精神的乐受时，他了知：『我感受精神的乐受。』当感受肉体的苦受时，他了知：『我感受肉体的苦受。』当感受精神的苦受时，他了知：『我感受精神的苦受。』当感受肉体的不苦不乐受时，他了知：『我感受肉体的不苦不乐受。』当感受精神的不苦不乐受时，他了知：『我感受精神的不苦不乐受。』像这样，或住于在自己的受上观察受，或住于在外部的受上观察受，或住于在自己的与外部的受上观察受，或住于在受上观察集法，或住于在受上观察消散法，或住于在受上观察集法与消散法，或『有受』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在受上观察受。
    观察受终了。
观察心
    又，比丘们！比丘怎样住于在心上观察心呢？比丘们！这里，比丘了知『有贪的心』为有贪的心，了知『离贪的心』为离贪的心；了知『有瞋的心』为有瞋的心，了知『离瞋的心』为离瞋的心；了知『有痴的心』为有痴的心，了知『离痴的心』为离痴的心；了知『简约的心』为简约的心，了知『散乱的心』为散乱的心；了知『广大的心』为广大的心，了知『不广大的心』为不广大的心；了知『更上的心』为更上的心，了知『无更上的心』为无更上的心；了知『得定的心』为得定的心，了知『未得定的心』为未得定的心；了知『已解脱的心』为已解脱的心，了知『未解脱的心』为未解脱的心。像这样，或住于在自己的心上观察心，或住于在外部的心上观察心，或住于在自己的与外部的心上观察心，或住于在心上观察集法，或住于在心上观察消散法，或住于在心上观察集法与消散法，或『有心』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在心上观察心。
    观察心终了。
观察法·盖节
    又，比丘们！比丘怎样住于在法上观察法呢？比丘们！这里，比丘对五盖住于在法上观察法。而，比丘们！比丘怎样对五盖住于在法上观察法呢？比丘们！这里，比丘当有自己的欲的意欲时，他了知：『我有自己的欲的意欲。』当没有自己的欲的意欲时，他了知：『我没有自己的欲的意欲。』他如其未生起欲的意欲之生起而了知，如其已生起欲的意欲之舍断而了知，如其已舍断欲的意欲之未来不生起而了知。当有自己的恶意时，他了知：『我有自己的恶意。』当没有自己的恶意时，他了知：『我没有自己的恶意。』他如其未生起恶意之生起而了知，如其已生起恶意之舍断而了知，如其已舍断恶意之未来不生起而了知。当有自己的昏沉睡眠时，他了知：『我有自己的昏沉睡眠。』当没有自己的昏沉睡眠时，他了知：『我没有自己的昏沉睡眠。』他如其未生起昏沉睡眠之生起而了知，如其已生起昏沉睡眠之舍断而了知，如其已舍断昏沉睡眠之未来不生起而了知。当有自己的掉举后悔时，他了知：『我有自己的掉举后悔。』当没有自己的掉举后悔时，他了知：『我没有自己的掉举后悔。』他如其未生起掉举后悔之生起而了知，如其已生起掉举后悔之舍断而了知，如其已舍断掉举后悔之未来不生起而了知。当有自己的疑惑时，他了知：『我有自己的疑惑。』当没有自己的疑惑时，他了知：『我没有自己的疑惑。』他如其未生起疑惑之生起而了知，如其已生起疑惑之舍断而了知，如其已舍断疑惑之未来不生起而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五盖在法上观察法。
    盖节终了。
观察法·蕴节
    再者，比丘们！比丘对五取蕴住于在法上观察法。而，比丘们！比丘怎样对五取蕴住于在法上观察法呢？这里，比丘[了知]：『像这样是色，像这样是色的集起，像这样是色的灭没；像这样是受，像这样是受的集起，像这样是受的灭没；像这样是想，像这样是想的集起，像这样是想的灭没；像这样是行，像这样是行的集起，像这样是行的灭没；像这样是识，像这样是识的集起，像这样是识的灭没。』像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五取蕴在法上观察法。
    蕴节终了。
观察法·处节
    再者，比丘们！比丘对六内外处住于在法上观察法。而，比丘们！比丘怎样对六内外处住于在法上观察法呢？这里，比丘了知眼，了知色，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知耳，了知声，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知鼻，了知气味，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知舌，了知味道，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知身，了知所触，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知意，了知法，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对六内外处在法上观察法。
    处节终了。
观察法·觉支节
    再者，比丘们！比丘对七觉支住于在法上观察法。而，比丘们！比丘怎样对七觉支住于在法上观察法呢？这里，比丘当自己有念觉支时，了知：『我有念觉支。』当自己没有念觉支时，了知：『我没有念觉支。』如其未生起念觉支之生起而了知，如其已生起念觉支之圆满修习而了知；当自己有择法觉支时，了知：『我有择法觉支。』当自己没有择法觉支时，了知：『我没有择法觉支。』如其未生起择法觉支之生起而了知，如其已生起择法觉支之圆满修习而了知；当自己有活力觉支时，了知：『我有活力觉支。』当自己没有活力觉支时，了知：『我没有活力觉支。』如其未生起活力觉支之生起而了知，如其已生起活力觉支之圆满修习而了知；当自己有喜觉支时，了知：『我有喜觉支。』当自己没有喜觉支时，了知：『我没有喜觉支。』如其未生起喜觉支之生起而了知，如其已生起喜觉支之圆满修习而了知；当自己有宁静觉支时，了知：『我有宁静觉支。』当自己没有宁静觉支时，了知：『我没有宁静觉支。』如其未生起宁静觉支之生起而了知，如其已生起宁静觉支之圆满修习而了知；当自己有定觉支时，了知：『我有定觉支。』当自己没有定觉支时，了知：『我没有定觉支。』如其未生起定觉支之生起而了知，如其已生起定觉支之圆满修习而了知；当自己有平静觉支时，了知：『我有平静觉支。』当自己没有平静觉支时，了知：『我没有平静觉支。』如其未生起平静觉支之生起而了知，如其已生起平静觉支之圆满修习而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对七觉支在法上观察法。
    觉支节终了。
观察法·谛节
    再者，比丘们！比丘对四圣谛住于在法上观察法。而，比丘们！比丘怎样对四圣谛住于在法上观察法呢？这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』
    初诵品终了。
苦谛的说明
    比丘们！什么是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦。
    而，比丘们！什么是生呢？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，比丘们！这被称为生。
    而，比丘们！什么是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老。
    而，比丘们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，命根断绝，比丘们！这被称为死。
    而，比丘们！什么是愁？比丘们！凡具备(遭遇)一些不幸、接触一些苦法者会有愁、悲伤、忧愁、内部的愁、内部的悲哀，比丘们！这被称为愁。
    而，比丘们！什么是悲？比丘们！凡具备(遭遇)一些不幸、接触一些苦法者有悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，比丘们！这被称为悲。
    而，比丘们！什么是苦？比丘们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，比丘们！这被称为苦。
    而，比丘们！什么是忧？比丘们！凡心的苦、心的不合意，意触所生的苦与不合意感受，比丘们！这被称为忧。
    而，比丘们！什么是绝望？比丘们！凡具备(遭遇)某些不幸、接触某些苦法者的悲伤、绝望、悲伤的状态、绝望的状态，比丘们！这被称为绝望。
    而，比丘们！什么是与不爱的结合是苦？这里，凡那些是不喜好的、不想要的、不合意的色、声、气味、味道、所触、法，或凡那些是对他乐于无利益、不利、不安乐、不离轭安稳者，与那些一起会合、集合、结合、合一，比丘们！这被称为与不爱的结合是苦。
    而，比丘们！什么是与所爱的别离是苦？这里，凡那些是喜好的、想要的、合意的色、声、气味、味道、所触、法，或凡那些是对他乐于利益、有益、安乐、离轭安稳的母亲、父亲、兄弟、姊妹、朋友、同事、亲族、血亲者，与那些一起不会合、不集合、不结合、不合一，比丘们！这被称为与所爱的别离是苦。
    而，比丘们！什么是所求不得是苦？比丘们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！老法的众生生起这样的欲求：『啊！愿我们没有老法！愿我们的老不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！病法的众生生起这样的欲求：『啊！愿我们没有病法！愿我们的病不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！死法的众生生起这样的欲求：『啊！愿我们没有死法！愿我们的死不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。
    而，比丘们！什么是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为总括之，五取蕴是苦。
    比丘们！这被称为苦圣谛。
集谛的说明
    而，比丘们！什么是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？凡在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    而，什么是在世间中可爱的、令人满意的色呢？眼是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    比丘们！这被称为苦集圣谛。
灭谛的说明
    而，比丘们！什么是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这渴爱当被舍断时，在哪里被舍断呢？当被灭时，在哪里被灭呢？凡在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。
    而，什么是在世间中可爱的、令人满意的色呢？眼是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中可爱的、令人满意的色，这渴爱当被舍断时，在这里被舍断，当被灭时，在这里被灭。
    比丘们！这被称为苦灭圣谛。
道谛的说明
    而，比丘们！什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，比丘们！什么是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什么是正志？离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什么是正语？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，比丘们！这被称为正语。
    而，比丘们！什么是正业？戒绝杀生、戒绝未给予而取、戒绝邪淫，比丘们！这被称为正业。
    而，比丘们！什么是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什么是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什么是正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为正念。
    而，比丘们！什么是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为正定。
    比丘们！这被称为导向苦灭道迹圣谛。
    像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对四圣谛在法上观察法。
    谛节终了。
    观察法终了。
    比丘们！如果任何人在这四念住上这么修习七年，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    比丘们！别说七年，比丘们！如果任何人在这四念住上这么修习六年，……（中略）五年……四年……三年……二年……一年……比丘们！别说一年，比丘们！如果任何人在这四念住上这么修习七个月，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。比丘们！别说七个月，比丘们！如果任何人在这四念住上这么修习六个月，……（中略）五个月，……四个月，……三个月，……二个月，……一个月，……半个月，……比丘们！别说半个月，比丘们！如果任何人在这四念住上这么修习七天，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    当像这样说：『比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    念住大经第九终了。
汉巴经文比对(庄春江作)：
    「一道」(MA)，「一入道」(AA)，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「直接之道」(the direct path)或「单行道」(the one-way path, SN.47.1)，并解说，此词常被译为「唯一之道」(the only way, the sole way，编按：北传经文也有这样译者，如《别译杂阿含102经》就译为「唯有一道」，参看《杂阿含1189经》)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在MN.12清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination)(编按：原文为工具格的「ekāyanena maggena」，相当的AA.50.6该段译作：「若有人直从一道来，有目之士见已，便知之斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Pu??arika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。
    「乐食」(MA)，「食乐痛」(AA)，南传作「肉体的乐受」(sāmisa? vā sukha? vedana?)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling, SN.36.14)。按：「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「乐无食」(MA)，「不食乐痛」(AA)，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「或有余得阿那含」，南传作「或当存在有余依时，为不还者状态」(sati vā upādisese anāgāmitā)，菩提比丘长老英译为「或者，如果有执着的残渣，不返回」(or if there is a trace of clinging left, non-return)或「或者，如果有执着的残渣，不返回的状态」(or, if there is a residue of clinging, the state of nonreturning, SN.48.65)。
    「为了智与忆念的程度」(?ā?amattāya pa?issatimattāya)，菩提比丘长老英译为「为仅够的理解与深切注意」(for bare knowledge and mindfulness)。
    「色之想」(Rūpasa??ā)，菩提比丘长老英译为「色的认知」(perception of forms, SN.25.6)。
    「色之思」(Rūpasa?cetanā)，菩提比丘长老英译为「对色的意志力」(volition regarding forms, SN.25.7)。
    「色之渴爱」(Rūpata?hā The craving for sights)，菩提比丘长老英译为「对色的渴爱」(craving for forms, SN.25.8)。
    「色之寻」(Rūpavitakko)，Maurice Walshe先生英译为「景色的『想』」('Thinking' of sights, DN.22)。
    「色之伺」(Rūpavicāro)，Maurice Walshe先生英译为「景色的『沉思』」('Pondering' on sights, DN.22)。
    「有身体」(Atthi kāyoti )，菩提比丘长老英译为「有身体」(there is a body)。
    「如其住立、如其志向、有界之身」，参看《中阿含81经》比对。
    「出生、入[胎]、生起、再生」，参看《中阿含29经》「生则生，出则出，成则成」比对。


长部23经/波亚西经

长部23经/波亚西经(大品[第二])(庄春江译)
    我听到这样：
    有一次，尊者年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，抵达名叫谢大亚的憍萨罗国城市。在那里，尊者年轻迦叶住在谢大亚北边的谢大亚申恕林中。
    当时，波亚西亲王住在谢大亚，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]。
波亚西亲王之事
    当时，波亚西亲王长时间生起这样邪恶的恶见：
    「像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。」
    谢大亚的婆罗门、屋主们听闻：
    「先生！沙门乔达摩的弟子，沙门年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，已到达谢大亚，住在谢大亚北边的谢大亚申恕林中。又，那位年轻迦叶尊师有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』见到像这样的阿罗汉们，那就好了！」
    那时，谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林。
    当时，波亚西亲王进入高楼的上层午睡。波亚西亲王看见谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林。看见后，召唤守护员：
    「守护员先生！为何谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林呢？」
    「先生！有位沙门乔达摩的弟子，沙门年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，已到达谢大亚，住在谢大亚北边的谢大亚申恕林中。又，那位年轻迦叶尊师有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』他们为了见那位尊师年轻迦叶而前往。」
    「守护员先生！那样的话，去见谢大亚的婆罗门、屋主们。抵达后，请你对谢大亚的婆罗门、屋主们这么说：『先生！波亚西亲王这么说：「尊师们！请等一下，波亚西亲王也为了见尊师年轻迦叶而前往。」』之前，沙门年轻迦叶教导无知、不聪明的谢大亚婆罗门、屋主们：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』守护员先生！确实无他方世界，无化生众生，无善作的、恶作的业之果与报。」
    「是的，先生！」那位守护员回答波亚西亲王后，去见谢大亚的婆罗门、屋主们。抵达后，对谢大亚的婆罗门、屋主们这么说：
    「先生！波亚西亲王这么说：『尊师们！请等一下，波亚西亲王也为了见尊师年轻迦叶而前往。』」
    那时，波亚西亲王被谢大亚的婆罗门、屋主们围绕，去申恕林见尊者年轻迦叶。抵达后，与尊者年轻迦叶互相欢迎，欢迎与寒暄后，在一旁坐下。谢大亚的婆罗门、屋主们有些向尊者年轻迦叶问讯，接着在一旁坐下；有些与尊者年轻迦叶互相欢迎，欢迎与寒暄后，在一旁坐下；有些向尊者年轻迦叶合掌鞠躬后，在一旁坐下；有些在尊者年轻迦叶面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。
虚无论
    在一旁坐好后，波亚西亲王对尊者年轻迦叶这么说：
    「迦叶先生！我是这么说者、这么见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！我不曾见过、听过这么说者、这么见者，为何这么说：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』呢？」
日月的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你怎么想：这日月在这个世界或在他方呢？他们是天或人呢？」
    「迦叶先生！这日月在他方世界，不在这里，他们是天，不是人。」
    「亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，你以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「迦叶先生！有其它法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有一些沙门、婆罗门是这么说者、这么见者：「凡那些杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」尊师们是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到苦界、恶趣、下界、地狱。先生！如果你们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
盗贼的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你怎么想：这里，如果那些男子抓住盗贼罪犯后，来见你：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』你会这么说：『先生！那样的话，将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南的斩首台去斩头。』『好！』他们回答后，将那位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南的斩首台去斩首。那位盗贼得对行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』吗？行刑者会可怜他或会斩头呢？」
    「迦叶先生！那位盗贼不得对行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』那时，行刑者不会可怜他，会斩头。」
    「亲王！那位盗贼不得对人间的人类行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』你的朋友、同僚、亲族、亲属是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又将如何得对狱卒[说]：『狱卒尊师！请等我去告诉波亚西亲王：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」呢？』亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，你以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「迦叶先生！有其它法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有一些沙门、婆罗门是这么说者、这么见者：「凡那些离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，他们以身体的崩解，死后往生到到善趣、天界。」尊师们是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到善趣、天界。先生！如果你们以身体的崩解，死后往生到善趣、天界，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
粪坑男子的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！犹如男子如果连头一起栽入粪坑，那时，你指挥男子们：『先生！那么，你们从粪坑拉出那位男子！』『好！』他们回答我后，拉出那位男子。你对他们这么说：『先生！那么，请你们以竹片从那位男子身上刮下、彻底刮下粪便。』『好！』他们回答我后，以竹片从那位男子身上刮下、彻底刮下粪便。你对他们这么说：『先生！那么，请你们以黄土团涂擦、彻底涂擦那位男子的身体三次。』他们以黄土团涂擦、彻底涂擦那位男子的身体三次。你对他们这么说：『先生！那么，以油涂抹那位男子后，请你们以细沐浴粉作三次清洁。』他们以油涂抹那位男子后，以细沐浴粉作三次清洁。你对他们这么说：『先生！那么，请你们梳理那位男子的发须。』他们梳理那位男子的发须。你对他们这么说：『先生！那么，请你们赠送那位男子高贵的花环、香膏、衣服。』他们赠送那位男子高贵的花环、香膏、衣服。你对他们这么说：『先生！那么，让那位男子登上宫殿后，请你们以五种欲伺候。』他们让那位男子登上高楼后，以五种欲伺候。
    亲王！你怎么想：那位善浴、极芳香、善梳理发须、装饰花环璎珞、穿白衣、到宫殿的最上层、具备与具有五种欲自娱的男子，是否还会进一步想要栽入那粪坑呢？」
    「不，迦叶先生！那是什么原因呢？迦叶先生！不净的；粪坑是不净的、被名为不净的；恶臭的、被名为恶臭的；应该嫌恶的、被名为应该嫌恶的；厌逆的、被名为厌逆的。」
    「同样的，亲王！对诸天来说，人类是不净的、被名为不净的；恶臭的、被名为恶臭的；应该嫌恶的、被名为应该嫌恶的；厌逆的、被名为厌逆的，亲王！人的味道上逼至天界一百由旬。你的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，他们以身体的崩解，死后将会往生到善趣、天界，为何将会来告诉你：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』呢？」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有一些沙门、婆罗门是这么说者、这么见者：「凡那些离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，他们以身体的崩解，死后往生到到善趣、天界，与三十三天为同伴。」尊师们是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到善趣、天界，与三十三天为同伴。先生！如果你们以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
三十三天的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！人间的一百年是那三十三天的一日夜，以其夜，三十个夜是一个月，以其月，其十二个月是一年，以其年，一千天年是三十三天的寿量，那些你的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，他们以身体的崩解，死后往生到到善趣、天界，与三十三天为同伴，如果他们这么想：『等我们具备、具有天之五种欲自娱二、三个日夜后，再去告诉波亚西亲王：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」』他们是否会来告诉你：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』呢？」
    「不，迦叶先生！迦叶先生！因为我们恐怕已死了很久了。但，谁告诉迦叶先生『有三十三天』、『三十三天是这么长寿者』呢？我们不相信迦叶先生的『有三十三天』、『三十三天是这么长寿者』。」
天生盲者的譬喻
    「亲王！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他这么说：『没有黑白的东西，没有看见黑白东西者；没有蓝色的东西，没有看见蓝色东西者；没有黄色的东西，没有看见黄色东西者；没有赤红色的东西，没有看见赤红色东西者；没有深红色的东西，没有看见深红色东西者；没有平与不平、没有看见平与不平的者；没有见星光、没有看见星光的者；没有日月、没有看见日月的者，我不知道这个，没看见这个，因此，它不存在。』亲王！当这样说时，他会正确地说了吗？」
    「不，迦叶先生！有黑白的东西，有看见黑白东西者；有蓝色的东西，有看见蓝色东西者；……（中略）有平的、不平的，有看见平的、不平的者；有星光，有看见星光者；有月亮、太阳，有见过月亮、太阳者，『我不知道这个，没看见这个，因此，它不存在。』迦叶先生！当这样说时，他不会正确地说了。」
    「同样的，亲王！我认为你对我这么说：『谁告诉迦叶先生：「有三十三天」、「三十三天是这样长寿者。」呢？我们不相信迦叶先生的「有三十三天」、「三十三天是这么长寿者」。』你回答得如天生盲者的譬喻。亲王！这样的他方世界不是像你想的以这肉眼能见的，亲王！凡那些沙门、婆罗门受用林野、荒林、边地住处者，在那里，他们住于不放逸、热心、自我努力而净化了天眼，他们以清净、超越人的天眼，看见这个世界与他方[世界]，以及化生众生，亲王！这样的他方世界不是像你想的以这肉眼能见的。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我看见持戒的、善法的沙门、婆罗门们想活命；不想死，要乐；不要苦，迦叶先生！我这么想：『如果这些持戒的、善法的沙门、婆罗门尊师们这么理解：「像这样，我们死后将会更好。」这里，这些持戒的、善法的沙门、婆罗门尊师们应该吃剧毒，或应该拿刀[自杀]，或应该吊死，或应该跳崖。但，这些持戒的、善法的沙门、婆罗门尊师们不这么理解：「像这样，我们死后将会更好。」所以这些持戒的、善法的沙门、婆罗门尊师们想活命；不想死，要乐；不要苦，他们不自杀。』迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
孕妇的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位婆罗门有两位太太，一个有个十岁或十二岁的儿子，另一个是临盆孕妇。那时，那位婆罗门死了。那时，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』当这么说时，那位女婆罗门对那位学生婆罗门这么说：『孩子！等等！直到我生产，如果是男孩，一部分将是他的，如果是女孩，她将供你享乐。』第二次，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』第二次，那位女婆罗门对那位学生婆罗门这么说：『孩子！等等！直到我生产，如果是男孩，一部分将是他的，如果是女孩，她将供你享乐。』第三次，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』那时，那位女婆罗门拿刀进入内室后，剖开肚子[而心想]：『到底我生的是男孩或是女孩？』她使自己的性命、胎儿与所有财产都灭亡，如那无知、不聪明者来到不幸与厄运，不如理追求遗产。同样的，亲王！你是无知、不聪明者，来到不幸与厄运，不如理追求他方世界，犹如那位女婆罗门是无知、不聪明者，来到不幸与厄运，不如理追求遗产。亲王！持戒的、善法的沙门、婆罗门们不使未成熟的遍熟，他们等待遍熟，因为，亲王！持戒的、善法的沙门、婆罗门贤智们的活命是有利的，亲王！依持戒的、善法的沙门、婆罗门们长久、长时间地住立，如是而产出许多福德，为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐而实行。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，将这位男子活着放进缸中后，盖上开口，然后以新鲜皮革包紧，再以湿粘土厚厚地涂布，然后放到灶上给予火[烤]。』『好！』他们回答我后，将那位男子活着放进缸中后，盖上开口，然后以新鲜皮革包紧，再以湿粘土厚厚地涂布，然后放到灶上给予火[烤]。当我知道：『那位男子死了。』时，那时，取下缸后，打破[黏土]掀开开口，我们仔细观察：『或许我们可能看见命出来。』我们确实没看见命出来。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
梦的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你证知白天躺下进入梦中，看见园林美景、森林美景、土地美景、莲花池美景吗？」
    「迦叶先生！我证知白天躺下进入梦中，看见园林美景、森林美景、土地美景、莲花池美景。」
    「那时，你被驼背者、侏儒、少女、年轻女孩守护着吗？」
    「是的，迦叶先生！那时，我被驼背者、侏儒、少女、年轻女孩守护着。」
    「他们是否看见你的命进出呢？」
    「不，迦叶先生！」
    「亲王！他们确实没看见活着的你命进出，你又如何能看见死者的命进出呢？亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，将这位男子活着放在秤上称重后，以弦勒杀，然后再放在秤上称重。』『好！』他们回答我后，将那位男子活着放在秤上称重后，以弦勒杀，然后再放在秤上称重。当他活着时，较轻、较柔软、较适合作业，而当他死后，较重、较僵硬、较不适合作业。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
晒热铁球的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！犹如男子如果将白天晒热的铁球：燃烧的、灼热的、炽热的，在秤上称重，过些时后冷了、涅槃了，在秤上称重，什么时候那铁球较轻、较柔软、较适合作业？当燃烧的、灼热的、炽热的时候或冷了、涅槃了的时候？」
    「迦叶先生！当那铁球与火俱行，与风俱行，燃烧的、灼热的、炽热的时候较轻、较柔软、较适合作业，而当那铁球既不与火俱行，也不与风俱行，冷了、涅槃了的时候较重、较僵硬、较不适合作业。」
    「同样的，亲王！当这身体与寿俱行，与热俱行，与识俱行的时候较轻、较柔软、较适合作业，而当这身体既不与寿俱行，也不与热俱行，不与识俱行的时候较重、较僵硬、较不适合作业。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，你们将这位男子在不破坏外皮、皮肤、肌肉、筋、骨、骨髓下杀害，或许我们能看见命出来。』『好！』他们回答我后，将那位男子在不破坏外皮、……（中略）下杀害。当他半死时，我对他们这么说：『先生！那样的话，你们将这位男子仰放，或许我们能看见命出来。』他们将那位男子仰放，我们没看见命出来。我对他们这么说：『先生！那样的话，你们将这位男子俯放，……侧放……另边侧放……站立……倒立……以拳捶击……以土块捶击……以杖捶击……以刀捶击……甩动、振动、抖动，或许我们能看见命出来。』他们将那位男子甩动、振动、抖动，我们没看见命出来。虽然他有眼，他不感受那色与其处；虽然他有耳，他不感受那声音与其处；虽然他有鼻，他不感受那气味与处处；虽然他有舌，他不感受那味道与处处；虽然他有身，他不感受那所触与处处。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
吹法螺者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位吹法螺者取螺贝后，去边地地方。他到某个村落，抵达后，站在村落中吹螺贝三声，然后将螺贝放在地上，接着坐在一旁。亲王！那时，边地地方的人们心想：『喂！这是什么声音，这么会诱人、这么令人想要、这么醉人、这么迷人、这么会束缚人？』集合后，对吹法螺者这么说：『喂！这是什么声音，这么会诱人、这么令人想要、这么醉人、这么迷人、这么会束缚人？』『先生！这是名叫螺贝的，从那里有这声音这么会诱人、这么令人想要、这么醉人、这么迷人、这么会束缚人。』他们仰放那螺贝：『说话呀！螺贝先生！说话呀！螺贝先生！』那螺贝不作声。他们俯放、侧放、另边侧放、站立、倒立、以拳捶击、以土块捶击、以杖捶击、以刀捶击、甩动、振动、抖动那螺贝：『说话呀！螺贝先生！说话呀！螺贝先生！』那螺贝不作声。那时，那位吹法螺者这么想：『这些边地地方的人们多么无知，那么不如理追求螺贝声。』当他们看着他时，他取螺贝后，吹螺贝三声，然后取螺贝离开。亲王！那时，那些边地地方的人们心想：『先生！当这螺贝与男子俱行，与精进俱行，与风俱行时，这螺贝作声，当这螺贝既不与男子俱行，也不与精进俱行，不与风俱行时，这螺贝不作声。』同样的，亲王！当这身体与寿俱行，与热俱行，与识俱行时，那时，他前进、返回、站立、坐下、躺下；以眼见色、以耳听声音、以鼻闻气味、以舌尝味道、以身触所触、以意了知识法。当这身体既不与寿俱行，也不与热俱行，不与识俱行时，那时，他既不前进、也不返回、不站立、不坐下、不躺下；不以眼见色、不以耳听声音、不以鼻闻气味、不以舌尝味道、不以身触所触、不以意了知法。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，你们切开这位男子的外皮，或许我们能看见命。』他们切开那位男子的外皮，我们没看见命。我对他们这么说：『先生！那样的话，你们切开这位男子的皮肤……切开肌肉……切开筋……切开骨……切开骨髓，或许我们能看见命。』他们切开那位男子的外皮，我们没看见命。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
结发拜火者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位结发拜火者住在林野处的叶屋。那时，某地方的商队出行。那时，那个商队住在那位结发拜火者的草屋附近一夜后离去。亲王！那时，那位结发拜火者心想：『让我去那个商队的住处，或许在那里能获得什么必需品。』那时，那位结发拜火者清晨时去那个商队的住处。抵达后，看见那个商队的住处被丢下一位仰卧愚钝的婴儿。看见后，他这么想：『我看着人类死掉，这对我不适当，让我带这小孩回草屋养育、照顾、长大。』那时，那位结发拜火者带这小孩儿回草屋养育、照顾、长大。当小孩十或十二岁时，那时，那位结发拜火者在其它地方有应作的事。那时，那位结发拜火者对小孩这么说：『儿啊！我要去[其它]地方，儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。』那时，那位结发拜火者对那个小孩这么训诫后，去[其它]地方。那时，当他热衷游戏时，火熄了。那时，那个小孩这么想：『父亲对我这么说：「儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。」让我生起火后，应该照顾火。』那时，那个小孩以斧头削取火的上钻木：『或许能获得火。』他不获得火。他切取火的上钻木成两片、三片、四片、五片、十片、百片，做成一片片。做成一片片后，在臼中捣。在臼中捣后，曝在大风中：『或许能获得火。』他不获得火。
    那时，那位结发拜火者在[其它]地方应作的事完成后，回自己的草屋。抵达后，对那个小孩这么说：『儿啊！你是否让火熄了呢？』『父亲！这里，当我热衷游戏时，火熄了。那时，那我这么想：「父亲对我这么说：『儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。』让我生起火后，应该照顾火。」父亲！那时，我以斧头削取火的上钻木：「或许能获得火。」我不获得火。我切取火的上钻木成两片、三片、四片、五片、十片、百片，做成一片片。做成一片片后，在臼中捣。在臼中捣后，曝在大风中：「或许能获得火。」我不获得火。』那时，那位结发拜火者这么想：『这多么无知、不聪明的小孩啊，那么不如理追求火。』当他看着他时，他拿起取火的上钻木后，生起火，然后对那个小孩这么说：『儿啊！这样，火才能被生起，如此，不像你是无知、不聪明者，不如理追求火。』同样的，亲王！你是无知、不聪明者，不如理追求他方世界。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
二位商队主的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，大货车商队有千辆货车从东方地区到西方地区，所到之处，急速地遍取草、薪木、水、野菜、树叶。当时，在商队中有二位商队主，一位[领]五百辆货车，另一位也[领]五百辆货车。那时，商队主们这么想：『这大货车商队有千辆货车，那些我们所到之处，急速地遍取草、薪木、水、野菜、树叶。让我们均分这商队为二：一边五百货车，另一边也五百货车。』他们均分那商队为二：一边五百货车，另一边也五百货车。一边的商队主准备好许多草、薪木、水后，商队离去。出发两、三天后，那个商队看见一位红眼睛黑[皮肤]的男子，系紧箭袋与白莲花鬘，湿衣服、湿头发，以车轮沾满泥的牛车，从路的对向而来。看见后，[商队主]这么说：『先生！你从哪里来？』『我从像那样的地方来。』『你将要去哪里？』『[要去]名叫像那样的地方』『先生！在前方困难道路上是否有大雨云、下大雨？』『是的，先生！在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。』
    那时，商队主召唤商队：『先生！这位男子这么说：「在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。」先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车使商队离去。』『是的，先生！』那些商队回答商队主后，舍弃早先[准备]的草、薪木、水，以轻荷重的货车使商队离去。在第一个商队驻扎处他们没看见草、薪木、水，在第二个商队驻扎处……在第三个商队驻扎处……在第四个商队驻扎处……在第五个商队驻扎处……在第六个商队驻扎处……在第七个商队驻扎处他们没看见草、薪木、水，全都来到不幸与厄运，凡在那个商队中的所有人或牲畜，全都被夜叉、非人所食。
    当第二位商队主知道：『先生！现在那个商队已离开够远了。』时，准备好许多草、薪木、水后，商队离去。出发两、三天后，那个商队看见一位红眼睛黑[皮肤]的男子，系紧箭袋与白莲花鬘，湿衣服、湿头发，以车轮沾满泥的牛车，从路的对向而来。看见后，[商队主]这么说：『先生！你从哪里来？』『我从像那样的地方来。』『你将要去哪里？』『[要去]名叫像那样的地方』『先生！在前方困难道路上是否有大雨云、下大雨？』『是的，先生！在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。』
    那时，商队主召唤商队：『先生！这位男子这么说：「在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。」先生！这位男子既非我们的朋友，也非亲族、亲属，我们为何要相信这样而去？我们不应该舍弃早先[准备]的草、薪木、水，你们以像现在这样的携带与财货使商队离去，我们不要舍弃早先[准备]的。』『是的，先生！』那些商队回答那个商队主后，以像现在这样的携带与财货使商队离去。在第一个商队驻扎处他们没看见草、薪木、水，在第二个商队驻扎处……在第三个商队驻扎处……在第四个商队驻扎处……在第五个商队驻扎处……在第六个商队驻扎处……在第七个商队驻扎处他们没看见草、薪木、水，但，他们看见那个商队已来到不幸与厄运：凡在那个商队中的所有人或牲畜，他们只看见他们的骨头，因为他们被夜叉、非人吃了。
    那时，那个商队主召唤商队：『先生！这商队以那无知商队主指导者而已来到不幸与厄运，先生！那样的话，让我们舍弃商队中少价值的商品，拿取这个商队中大价值的商品。』『是的，先生！』那些商队回答那个商队主后，舍弃自己商队中少价值的商品，拿取那个商队中大价值的商品后，以那位贤智商队主指导者而平安地度越那个困难道路。同样的，亲王！你是无知、不聪明者，来到不幸与厄运，不如理追求他方世界，犹如先前那位商队主，而那些认为应该听从、应该相信者将会来到不幸与厄运，犹如那些商队。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
担粪者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位养猪男子从自己的村落到其它村落。在那里，他看见很多被舍弃的干粪。看见后，这么想：『这很多被舍弃的干粪是我的猪的食物，让我搬运像这样的干粪。』他张开上衣后，收集干粪，绑成束，顶在头上而去。在他[回去]的路途中，下起非季节[性]的大雨云之雨，那渗出物流出，直到指甲尖被粪沾满，他[仍]取粪食而行。人们看见后，对他这么说：『我说，你是否疯了？是否狂乱了？为何渗出物流出，直到指甲尖被粪沾满，[还]要担运粪？』『我说，你们[才]疯了，你们[才]狂乱了，这些是我的猪的食物。』同样的，亲王！我认为你答辩得像担粪者的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
赌徒的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，有两位赌徒以骰子消遣，一位赌徒遇到不幸运的骰子[就]吞下。另一位赌徒看到后，这么说：『亲爱的！你一直赢，亲爱的！请给我骰子，我将供奉。』『是的，亲爱的！』那位赌徒拿走另一位赌徒的骰子。那时，那位赌徒在骰子上涂满剧毒后，对另一位赌徒这么说：『来！亲爱的！我们以骰子消遣。』『是的，亲爱的！』那位赌徒回答另一位赌徒。第二次，那[两位]赌徒[再]以骰子消遣，那位赌徒遇到不幸运的骰子[又]吞下。另一位赌徒看到后，这么说：
    「吞下的骰子已涂以最烈的火，男子不自觉，
      喂！吞吧！吞吧！恶人！你的后面将是辣的。」
    同样的，亲王！我认为你答辩得像赌徒的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
担麻者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某个地方[居民]迁离，那时，一位同伴召唤另一位同伴：『亲爱的！我们走吧！去那个地方，或许有什么财物能获得。』『是的，亲爱的！』那位同伴回答另一位同伴。他们去那个地方，到某个村落道路，在那里，他们看见很多被舍弃的麻，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻，亲爱的！那样的话，你绑一麻担，我也将绑一麻担，两人取麻担后而去。』『是的，亲爱的！』那位同伴回答另一位同伴后，绑麻担，取两麻担后去另一个村落的道路。在那里，他们看见很多被舍弃的麻线，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻线，那是我们要麻的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃麻担，两人取麻线担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃麻担后，取了麻线担。
    他们往另一个村落的道路，在那里，他们看见很多被舍弃的麻布，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻布，那是我们要麻或麻线的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃麻线担，两人取麻布担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃麻线担后，取了麻布担。
    他们往另一个村落的道路，在那里，他们看见很多被舍弃的亚麻，看见后，……很多被舍弃的亚麻线，看见后，……很多被舍弃的亚麻布，看见后，……很多被舍弃的木绵，看见后，……很多被舍弃的木绵线，看见后，……很多被舍弃的木绵布，看见后，……很多被舍弃的铁，看见后，……很多被舍弃的铜，看见后，……很多被舍弃的锡，看见后，……很多被舍弃的铅，看见后，……很多被舍弃的银，看见后，……很多被舍弃的金，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的金，那是我们要麻、麻线、麻布、亚麻、亚麻线、亚麻布、木绵、木绵线、木绵布、铁、铜、锡、铅、银的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃银担，两人取金担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃银担后，取了金担。
    他们回去自己的村落，在那里，那位取麻担回去的同伴，他的父母不欢喜，妻儿也不欢喜，朋友、同僚也不欢喜，以其因缘而不获得乐与喜，但，那位取金担回去的同伴，他的父母欢喜，妻儿也欢喜，朋友、同僚也欢喜，以其因缘而获得乐与喜。同样的，亲王！我认为你答辩得像担麻者的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
归依
    「我对迦叶先生最初的譬喻是悦意的、满意的，但，我想要听闻这种种提问的辩才，这样，我认为迦叶尊师应被作为对手。
    太伟大了，迦叶先生！太伟大了，迦叶先生！迦叶先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦叶尊师以种种法门说明。迦叶先生！我归依乔达摩尊师、法、比丘僧团，请迦叶尊师记得我为优婆塞，从今天起终生归依。
    迦叶先生！我欲作大供养牲祭，请迦叶先生训诫我，这会对我有长久的利益与安乐。」
牲祭的谈说
    「亲王！当在像这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡与猪被杀，种种生物类遭到杀戮，参与者是邪见者、邪志者、邪语、邪业者、邪命者、邪精进者、邪念者、邪定者，亲王！像这样，牲祭没有大果、大效益、大光辉、大遍满。亲王！犹如农夫取种子与犁后，如果进入森林，在那里，他在残株、荆棘未除的恶田、恶地中播下了被毁坏、腐烂、被风吹日晒破坏、非新成熟、非安全地被播下了的种子，天不能时常地给予正确的水流，那些种子是否能得到成长、增长、扩展，或者，农夫能获得广大的果实吗？」
    「不，迦叶先生！」
    「同样的，亲王！当在像这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡与猪被杀，种种生物类遭到杀戮，参与者是邪见者、邪志者、邪语、邪业者、邪命者、邪精进者、邪念者、邪定者，亲王！像这样，牲祭没有大果、大效益、大光辉、大遍满。
    但，亲王！当在像这样的牲祭中，牛既不被杀，山羊与绵羊也不被杀，鸡与猪也不被杀，种种生物类不遭到杀戮，参与者是正见者、正志者、正语、正业者、正命者、正精进者、正念者、正定者，亲王！像这样，牲祭有大果、大效益、大光辉、大遍满。亲王！犹如农夫取种子与犁后，如果进入森林，在那里，他在残株、荆棘已除的善田、善地中播下了不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了的种子，天能时常地给予正确的水流，那些种子是否能得到成长、增长、扩展，或者，农夫能获得广大的果实呢？」
    「是的，迦叶先生！」
    「同样的，亲王！当在像这样的牲祭中，牛既不被杀，山羊与绵羊也不被杀，鸡与猪也不被杀，种种生物类不遭到杀戮，参与者是正见者、正志者、正语、正业者、正命者、正精进者、正念者、正定者，亲王！像这样，牲祭有大果、大效益、大光辉、大遍满。」
更优秀的青年徒弟之事
    那时，波亚西亲王对沙门、婆罗门、贫民、旅人、流浪者、乞丐设立布施。但，在那布施中，像这样的饮食被给与：碎米饭伴酸粥，以及结球网之粗衣服。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他施与布施后，这么表示：
    「以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。」
    波亚西亲王听闻：
    「更优秀的青年徒弟施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』」那时，波亚西亲王派人召唤更优秀的青年徒弟，[对他]这么说：
    「是真的吗？更优秀孩儿！你施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』吗？」
    「是的，先生！」
    「更优秀孩儿！为何你施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』呢？更优秀孩儿！我们不是求福德者与布施果报的期待者吗？」
    「在尊师的布施中，像这样的饮食被给与：连尊师的脚都不想碰，更别说吃的碎米饭伴酸粥，以及连尊师的脚都不想碰，更别说穿的结球网之粗衣服。尊师对我们来说是可爱的、合意的，我们如何能以不合意的连结合意的呢？」
    「那样的话，更优秀孩儿！请你如我吃的食物设立食物[布施]，请你如我穿的衣服设立衣服[布施]。」
    「是的，先生！」更优秀青年徒弟回答波亚西亲王后，如波亚西亲王吃的食物设立食物[布施]，如波亚西亲王穿的衣服设立衣服[布施]。
    那时，波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛的空荡天宫中，与四大天王天诸天为同伴。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。
波亚西天子
    当时，尊者牛主经常去谢力色葛的空荡天宫中作中午的休息。那时，波亚西天子去见尊者牛主。抵达后，向尊者牛主问讯，接着在一旁站立。在一旁站好后，尊者牛主对波亚西天子这么说：
    「朋友！你是谁？」
    「大德！我是波亚西亲王。」
    「朋友！你不是这样见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「大德！确实，我是这样见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』但，我被圣年轻迦叶从这邪恶的恶见远离了。」
    「而，朋友！在那布施中是经营事务者，名叫更优秀的青年徒弟，他往生到哪里了呢？」
    「大德！在我的布施中是经营事务者，名叫更优秀的青年徒弟，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。而，大德！我非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴。那样的话，牛主大德！回人间后，请你这么说：『你们要恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施。波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。』」
    那时，尊者牛主回人间后，这么说：
    「你们要恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施。波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴，而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。」
    波亚西经第十终了。
    大品终了，其摄颂：
    大特质、因缘，涅槃、善见，
    人牛王、戈文达，集会、帝释所问，
    大念处，波亚西为第十。
    大品篇终了。
汉巴经文比对(庄春江作)：
    「鸠摩罗迦叶」(MA)，「童女迦叶」(DA)，南传作「年轻迦叶」(kumārakassapo)，「年轻」(kumāra，原译为「童子；儿童」)或为北传音译的「鸠摩罗」，这是人们为了与年纪较大的大迦叶区分而加上的。
    「众生」，「精神；神；识神」(DA)，南传作「命」(jīva?，另译为「生命」)，Maurice Walshe先生英译为「灵魂」(soul)。
    「恚取」，南传作「我将会以愤怒执持它」(Kopenapi na? harissāmi)，Maurice Walshe先生英译为「我会出于愤怒坚持这个观点」(I will stick to this view out of anger)。
    「至心与；至心施与」，南传作「适当考虑地施与布施」(cittīkata? dāna? datvā)，Maurice Walshe先生英译为「以适当的关切」(with proper concern)。
    「断灭学者」，南传经文标题作「虚无论」(Natthikavādo，另译为「非有论」)，Maurice Walshe先生英译缺，菩提比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism, MN.117)。
    「经营处分」，南传作「经营事务者」(vāva?o，疑为vyvāva?o之误)，Maurice Walshe先生英译为「负责分配」(in charge of distribution)。
    「她将供你享乐」(sāpi te opabhoggā bhavissatīti)，Maurice Walshe先生英译为「她将成为你的仆人」(she will become your servant)。按：「opabhoggā」的含意不明，或为「upabhoggā(受用；乐；快乐)」之误，今依此而译。
    「与寿俱行，与热俱行，与识俱行」(āyusahagato ca hoti usmāsahagato ca vi??ā?asahagato ca)，Maurice Walshe先生英译为「有生命、热与识」(has life, heat and consciousness)。「热」(usmā，另译为「暖」)，菩提比丘长老英译为「肉体热」(physical heat, SN.41.6)。
    「与其处」(ta?cāyatana?)，Maurice Walshe先生英译为「或它们的领域」(or their spheres)。


长部24经/波梨经

礼敬那位世尊、阿罗汉、遍正觉者
长部
三、波梨品
长部24经/波梨经(波梨品[第三])(庄春江译)
善星的事
    我听到这样：
    有一次，世尊住在末罗，一个名叫阿奴逼亚的末罗市镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入阿奴逼亚。
    那时，世尊这么想：
    「这时在阿奴逼亚为了托钵而行还太早，让我到游行者瑞祥氏的园林去见游行者瑞祥氏。」
    那时，世尊到游行者瑞祥氏的园林去见瑞祥姓氏游行者。
    那时，游行者瑞祥氏对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下，游行者瑞祥氏也取某个低矮坐具后，在一旁坐下。在一旁坐好后，游行者瑞祥氏对世尊这么说：
    「大德！前几天，离车人之子善星来见我，抵达后，对我这么说：『瑞祥！现在，世尊被我舍弃了，现在，我不跟世尊住了。』大德！离车人之子善星说的是否为真实的呢？」
    「瑞祥！离车人之子善星说的是真实的。
    瑞祥！前几天，离车人之子善星来见我，抵达后，在一旁坐下。瑞祥！在一旁坐好后，离车人之子善星对我这么说：『大德！现在，我要舍弃世尊，现在，我不跟世尊住了。』瑞祥！当这么说时，我对离车人之子善星这么说：『善星！我是否这么说：「善星！请你来跟我住。」呢？』『不，大德！』『或者，你对我这么说：「大德！我将要跟世尊住。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住。」你也没对我说：「大德！我将要跟世尊住。」愚钝男子！当存在这样时，你是谁？你舍弃了什么呢？愚钝男子！看！你的这过失多大啊！』
    『大德！然而，世尊没为我作过人法的神通神变。』『善星！我是否这么说：「善星！请你来跟我住，我将为你作过人法的神通神变。」呢？』『不，大德！』『或者，你对我这么说：「大德！我将要跟世尊住，世尊将为我作过人法的神通神变。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住，我将为你作过人法的神通神变。」你也没对我说：「大德！我将要跟世尊住，世尊将为我作过人法的神通神变。」愚钝男子！当存在这样时，你是谁？你舍弃了什么呢？善星！你怎么想：当过人法的神通神变被作了或没被作时，被我教导的法，它都会引导其作者到苦的完全灭尽的目的吗？』『大德！当过人法的神通神变被作了或没被作时，被世尊教导的法，它都会引导其作者到苦的完全灭尽而被的目的。』『善星！当过人法的神通神变被作了或没被作时，被我教导的法，它都会引导其作者到苦的完全灭尽而被的目的。善星！在那里，过人法的神通神变被作了将作什么[用处]？愚钝男子！看！你的这过失多大啊！』
    『大德！然而，世尊没为我安立开端的了知。』『善星！我是否这么说：「善星！请你来跟我住，我将为你安立开端的了知。」呢？』『不，大德！』『或者，你对我这么说：「大德！我将要跟世尊住，世尊将为我安立开端的了知。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住，我将为你安立开端的了知。」你也没对我说：「大德！我将要跟世尊住，世尊将为我安立开端的了知。」愚钝男子！当存在这样时，你是谁？你舍弃了什么呢？善星！你怎么想：当开端的了知被安立了或没被安立时，被我教导的法，它都会引导其作者到苦的完全灭尽的目的吗？』『大德！当开端的了知被安立了或没被安立时，被世尊教导的法，它都会引导其作者到苦的完全灭尽而被的目的。』『善星！当开端的了知被安立了或没被安立时，被我教导的法，它都会引导其作者到苦的完全灭尽而被的目的。善星！在那里，开端的了知被安立了将作什么[用处]？愚钝男子！看！你的这过失多大啊！
    善星！你以各种法门在跋耆村中称赞我：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」善星！像这样，你以各种法门在跋耆村中称赞我。
    善星！你以各种法门在跋耆村中称赞法：「法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」善星！像这样，你以各种法门在跋耆村中称赞法。
    善星！你以各种法门在跋耆村中称赞僧团：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」善星！像这样，你以各种法门在跋耆村中称赞僧团。
    善星！我告诉你；善星！我让你知道，善星！他们将会说你：「离车人之子善星不能在沙门乔达摩下行梵行，当不能时，他放弃学而后还俗了。」他们将会像这样说你。』
     瑞祥！离车人之子善星被我这么说时，[仍]离开这法、律，如他是堕恶趣、地狱者。
钩乐柯低亚的事
    瑞祥！这里，有一次，我住在突路，一个名叫屋大勒葛的突路市镇。瑞祥！那时，我在午前时穿好衣服后，取钵与僧衣，以离车人之子善星为随从沙门，为了托钵进入屋大勒葛。当时，裸体的钩乐柯低亚是守狗戒者：四肢落地、地上乱爬、以口就食物咬、吃，瑞祥！离车人之子善星看见守狗戒：四肢落地、地上乱爬、以口就食物咬、吃的裸体钩乐柯低亚，看见后，这么想：『先生！确实是好形相啊！这位沙门四肢落地、地上乱爬、以口就食物咬、吃。』
    瑞祥！那时，我以心思量离车人之子善星心中的深思后，对离车人之子善星这么说：『愚钝男子！你竟然自称属于释迦人之子的沙门！』『大德！世尊为什么这么说我：「愚钝男子！你竟然自称属于释迦人之子的沙门！」呢？』『善星！看见这位四肢落地、地上乱爬、以口就食物咬、吃的裸体钩乐柯低亚后，你这么想：「先生！确实是好形相啊！这位沙门四肢落地、地上乱爬、以口就食物咬、吃。」不是吗？』『是的，大德！但，大德！世尊对[他人的]阿罗汉境界悭嫉吗？』『愚钝男子！我对[他人的]阿罗汉境界不悭嫉，然而，只有你的这邪恶的恶见被生起，舍断它，不要成为你长久的不利与苦。善星！这位你认为「好形相的沙门」的裸体钩乐柯低亚，七天后将以消化不良而死，死时，他将往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗，死时，人们将丢弃他到香草丛墓地中，善星！如果你希望，你去见裸体钩乐柯低亚，可以问：「钩乐柯低亚道友！你知道自己的趣处吗？」善星！这是可能的，裸体钩乐柯低亚会回答你：「善星道友！我知道自己的趣处，死时，我将往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗。」』
    瑞祥！那时，离车人之子善星去见裸体钩乐柯低亚，抵达后，对裸体钩乐柯低亚这么说：『钩乐柯低亚道友！你被沙门乔达摩记说：「裸体钩乐柯低亚七天后将以消化不良而死，死时，他将往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗，死时，人们将丢弃他到香草丛墓地中。」钩乐柯低亚道友！因此，你应该适度地吃，应该适度地喝饮，则沙门乔达摩的话会是错误的。』
    瑞祥！那时，如对如来的不相信，离车人之子善星一、二、七日夜地计算。瑞祥！那时，裸体钩乐柯低亚第七天以消化不良而死，死时，他往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗，死时，人们丢弃他到香草丛墓地中。
    瑞祥！那时，离车人之子善星听闻：『听说裸体钩乐柯低亚以消化不良而死，人们丢弃他到香草丛墓地中。』瑞祥！那时，车人之子善星去香草丛墓地中见裸体钩乐柯低亚，抵达后，以拳敲击裸体钩乐柯低亚三次[说]：『钩乐柯低亚道友！你知道自己的趣处吗？』瑞祥！那时，裸体钩乐柯低亚以手擦背部、坐起来[说]：『善星道友！我知道自己的趣处，死时，我将往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗。』说了后，就在那里朝上倒下。
    瑞祥！那时，车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，我对车人之子善星这么说：『善星！你怎么想：我为你记说关于裸体钩乐柯低亚的果报，有差异吗？』『大德！你为我记说关于裸体钩乐柯低亚的果报，没有差异。』『善星！你怎么想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这么说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这么说时，[仍]离开这法、律，如他是堕恶趣、地狱者。
葛拉勒么得葛的事
     瑞祥！这里，有一次，我住在毗舍离大林重阁讲堂。当时，裸体葛拉勒么得葛住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他的七项完全受持禁戒是：会是终生裸体者，不会穿衣服、会是终生梵行者，不会从事淫法、会终生以酒肉维生，不会食饭粥、东不会越过毗舍离名叫屋跌的塔庙、南不会越过毗舍离名叫乔答摩葛的塔庙、西不会越过毗舍离名叫七芒果树的塔庙、北不会越过毗舍离名叫多子的塔庙，他因受持这七项禁戒而在跋耆村落中是最高利得的获得者与最高名声的获得者。
    瑞祥！那时，离车人之子善星去见裸体葛拉勒么得葛，抵达后，问裸体葛拉勒么得葛问题，当那个问题被询问时，裸体葛拉勒么得葛不能够解答，当不能够解答时，他显露愤怒、瞋恚、不满。瑞祥！那时，离车人之子善星这么想：『先生！确实是好形相啊！我们可能攻击了阿罗汉沙门，确实不要成为我们长久的不利与苦。』
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，我对车人之子善星这么说：『愚钝男子！你竟然自称属于释迦人之子的沙门！』『大德！世尊为什么这么说我：「愚钝男子！你竟然自称为属于释迦人之子的沙门！」呢？』『善星！你去见裸体葛拉勒么得葛，抵达后，问裸体葛拉勒么得葛问题，当那个问题被你询问时，裸体葛拉勒么得葛不能够解答，当不能够解答时，他显露愤怒、瞋恚、不满，你这么想：「先生！确实是好形相啊！我们可能攻击了阿罗汉沙门，确实不要成为我们长久的不利与苦。」不是吗？』『是的，大德！但，大德！世尊对[他人的]阿罗汉境界悭嫉吗？』『愚钝男子！我对[他人的]阿罗汉境界不悭嫉，然而，只有你的这邪恶的恶见被生起，舍断它，不要成为你长久的不利与苦。善星！这位你认为「好形相的沙门」的裸体葛拉勒么得葛不久[将]穿上[衣服]，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，将卑贱地死去。』瑞祥！那时，裸体葛拉勒么得葛不久穿上[衣服]，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，卑贱地死去。
    瑞祥！那时，离车人之子善星听闻：『听说裸体葛拉勒么得葛不久穿上[衣服]，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，卑贱地死去。』瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，我对车人之子善星这么说：『善星！你怎么想：我为你记说关于裸体钩乐柯低亚的果报，有差异吗？』『大德！你为我记说关于裸体葛拉勒么得葛的果报，没有差异。』『善星！你怎么想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这么说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这么说时，[仍]离开这法、律，如他是堕恶趣、地狱者。
裸体波梨之子的事
     瑞祥！这里，有一次，就同一处，我住在毗舍离大林重阁讲堂。 当时，裸体波梨之子住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他在毗舍离的集会处说这样的话：『沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达作一个过人法的神通神变，我将作二个；如果沙门乔达作二个过人法的神通神变，我将作四个；如果沙门乔达作四个过人法的神通神变，我将作八个，像这样，沙门乔达作多少个过人法的神通神变，我将多作两倍。』
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，车人之子善星对我这么说：『大德！裸体波梨之子住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他在毗舍离的集会处说这样的话：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达作一个过人法的神通神变，我将作二个；如果沙门乔达作二个过人法的神通神变，我将作四个；如果沙门乔达作四个过人法的神通神变，我将作八个，像这样，只要沙门乔达作多少个过人法的神通神变，我将多作两倍。」』
    瑞祥！当这么说时，我对离车人之子善星这么说：『善星！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。』
    『大德！请世尊守护这话，请善逝守护这话。』『善星！你为什么这么说我：「大德！请世尊守护这话，请善逝守护这话。」呢？』『大德！如果世尊是这话一向的教诫者：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」大德！裸体波梨之子会以异样的形色来面对世尊，则会有世尊的虚妄。』
     『善星！但，如来会说模棱两可的话吗？』『大德！世尊以心熟知心后，知道裸体波梨之子：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」吗？或者，天神告诉世尊这件事：「大德！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」呢？』
     『善星！我以心熟知心后，知道裸体波梨之子：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」天神也告诉我这件事：「大德！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」名叫阿若得的离车人将军最近死了，已往生三十三天，他来见我后，告诉我：「大德！裸体波梨之子是无耻者，大德！裸体波梨之子是妄语者，裸体波梨之子在跋耆村落中记说我：『离车人将军阿若得已往生大地狱。』大德！但我未往生大地狱，我已往生三十三天，大德！裸体波梨之子是无耻者，大德！裸体波梨之子是妄语者，大德！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」善星！像这样，我以心熟知心后，知道裸体波梨之子：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」天神也告诉我这件事：「大德！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」善星！我在毗舍离为了托钵而行后，食毕，从施食处返回，将去裸体波梨之子的园林作中午的休息，善星！现在，如果你想要，请你告诉他。』
神通神变的事
    瑞祥！那时，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，去裸体波梨之子的园林作中午的休息。瑞祥！那时，离车人之子善星形色匆忙地进入毗舍离去见各个有名的离车人，抵达后，对各个有名的离车人这么说：『朋友们！这位世尊在毗舍离为了托钵而行后，食毕，从施食处返回，去裸体波梨之子的园林作中午的休息，出来吧，尊者们！出来吧，尊者们！将有好形相沙门们的过人法的神通神变。』瑞祥！那时，各个有名的离车人这么想：『先生！将有好形相沙门们的过人法的神通神变，来吧！先生！让我们去。』各个有名的大财富婆罗门、富屋主们去见各派的沙门、婆罗门，抵达后，对各个有名的各派沙门、婆罗门这么说：『朋友们！这位世尊在毗舍离为了托钵而行后，食毕，从施食处返回，去裸体波梨之子的园林作中午的休息，出来吧，尊者们！出来吧，尊者们！将有好形相沙门们的过人法的神通神变。』瑞祥！那时，各个有名的各派沙门、婆罗门这么想：『先生！将有好形相沙门们的过人法的神通神变，来吧！先生！让我们去。』
    瑞祥！那时，各个有名的离车人、各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门去裸体波梨之子的园林，瑞祥！这是个好几百、好几千人的大群众。
    瑞祥！裸体波梨之子听闻：『各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在我的园林作中午的休息。』听了后，他生起害怕、僵硬、身毛竖立。瑞祥！那时，害怕、惊慌、身毛竖立的裸体波梨之子去黑乌木残株的游行者园林。瑞祥！那群群众听闻：『听说害怕、惊慌、身毛竖立的裸体波梨之子去黑乌木残株的游行者园林。』瑞祥！那时，那群群众召唤某位男子：『来！男子先生！你去黑乌木残株的游行者园林见裸体波梨之子，抵达后，请你对裸体波梨之子这么说：「波梨之子朋友！出来，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：『沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达作一个过人法的神通神变，我将作二个；如果沙门乔达作二个过人法的神通神变，我将作四个；如果沙门乔达作四个过人法的神通神变，我将作八个，像这样，只要沙门乔达作多少个过人法的神通神变，我将多作两倍。』波梨之子朋友！就出来吧，沙门乔达来到全路程的半路了，坐在尊者的园林作中午的休息。」』
    『是的，先生！』瑞祥！那位男子回答那群群众后，去黑乌木残株的游行者园林见裸体波梨之子，抵达后，对裸体波梨之子这么说：『波梨之子朋友！出来，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就出来吧，沙门乔达来到全路程的半路了，坐在尊者的园林作中午的休息。』
    瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！那位男子对裸体波梨之子这么说：『波梨之子朋友！怎么了吗？你的臀部粘在椅子上吗？还是椅子粘在臀部上吗？[说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。
    瑞祥！当那位男子了知这位裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，那位男子回来后，这么通知：『先生！裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，我对那群群众这么说：『朋友们！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。』
    初诵品终了。
    瑞祥！那时，某位离车大臣起座对那群群众这么说：『那样的话，先生！请你们等片刻，让我去，或许我能引导裸体波梨之子来这群众中。』瑞祥！那时，那位离车大臣去黑乌木残株的游行者园林见裸体波梨之子，抵达后，对裸体波梨之子这么说：『波梨之子朋友！出来对你比较好，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就出来吧，沙门乔达来到全路程的半路了，坐在尊者的园林作中午的休息，又，波梨之子朋友！在集会处这话被沙门乔达摩说过：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」波梨之子朋友！出来，如果你出来，我们将令你胜，沙门乔达摩败。』
    瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！那位离车大臣对裸体波梨之子这么说：『波梨之子朋友！怎么了吗？你的臀部粘在椅子上吗？还是椅子粘在臀部上吗？[说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。
    瑞祥！当那位离车大臣了知这位裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，那位离车大臣回来后，这么通知：『先生！裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，我对那群群众这么说：『朋友们！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。如果离车的尊者们这么想：「让我们以皮绳系缚后，以牛轭拉裸体波梨之子。」那皮绳会被波梨之子切断，裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。』
    瑞祥！那时，木钵者的徒弟若立亚起座对那群群众这么说：『那样的话，先生！请你们等片刻，让我去，或许我能引导裸体波梨之子来这群众中。』
    瑞祥！那时，木钵者的徒弟若立亚去黑乌木残株的游行者园林见裸体波梨之子，抵达后，对裸体波梨之子这么说：『波梨之子朋友！出来对你比较好，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就出来吧，沙门乔达来到全路程的半路了，坐在尊者的园林作中午的休息，又，波梨之子朋友！在集会处这话被沙门乔达摩说过：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉；如果离车的尊者们这么想：『让我们以皮绳系缚后，以牛轭拉裸体波梨之子。』那皮绳会被波梨之子切断，裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」波梨之子朋友！出来，如果你出来，我们将令你胜，沙门乔达摩败。』
    瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！木钵者的徒弟若立亚对裸体波梨之子这么说：『波梨之子朋友！怎么了吗？你的臀部粘在椅子上吗？还是椅子粘在臀部上吗？[说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。
    瑞祥！当木钵者的徒弟若立亚了知这位裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，对他这么说：『波梨之子朋友！从前，兽王狮子这么想：「让我依止某个丛林筑栖息处，在那里筑栖息处后，在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。」
    朋友！那时，兽王狮子依止某个丛林筑栖息处，在那里筑栖息处后，在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。
    波梨之子朋友！有那只兽王狮子残食养大的傲慢与有力老狐狼，朋友！那时，那只老狐狼这么想：「我是谁？兽王狮子是谁？让我也依止某个丛林筑栖息处，在那里筑栖息处后，在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。」
    朋友！那时，那只老狐狼依止某个丛林筑栖息处，在那里筑栖息处后，在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，「我将作作三回狮子」，只有狐狼的吼声，只有豺狼的吼声，什么是卑微低下的狐狼？而什么是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什么是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸体波梨之子从他的座位移动，那时，对他这么说：
    『观察自己是「狮子」后，狐狼想：我是兽王，
      就像那样，狐狼作吼，什么是卑微低下的狐狼？而什么是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什么是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸体波梨之子从他的座位移动，那时，对他这么说：
    『随其他人而行，在残食处观察自己后，
      看不见自己，狐狼想：我是兽王，
      就像那样，狐狼作吼，什么是卑微低下的狐狼？而什么是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什么是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸体波梨之子从他的座位移动，那时，对他这么说：
    『食后的青蛙与打谷场的老鼠，在墓场处被舍弃的死尸，
      在广大的大森林、空森林中，狐狼想：「我是老虎」，
      就像那样，狐狼作吼，什么是卑微低下的狐狼？而什么是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什么是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸体波梨之子从他的座位移动，那时，他回来后，这么通知那群群众：『先生！裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』
    瑞祥！当这么说时，我对那群群众这么说：『朋友们！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。如果离车的尊者们这么想：「让我们以皮绳系缚后，以牛轭拉裸体波梨之子。」那皮绳会被波梨之子切断，裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。』
    瑞祥！我以法说开示、劝导、鼓励那群群众，使之欢喜。那时，以法说开示、劝导、鼓励那群群众，使之欢喜后，作了从大系缚的释放，八万四千生类从大难行处拉出后，入了火界定，上升到七棵多罗树高度的虚空中，化作另一个七棵多罗树高度的火焰，令其燃烧、冒烟后，再出现于大林重阁讲堂。
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，我对车人之子善星这么说：『善星！你怎么想：我为你记说关于裸体波梨之子的果报，有差异吗？』『大德！你为我记说关于裸体波梨之子的果报，没有差异。』『善星！你怎么想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这么说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这么说时，[仍]离开这法、律，如他是堕恶趣、地狱者。
开端的了知之安立的事
    瑞祥！我了知开端的了知，我了知那个，并了知比那个更优胜的，但我不执取那个知解，当不执取时，我知道自己的寂灭，当自证时，如来不来到不幸。
    瑞祥！有一些沙门、婆罗门安立自在天所作、梵天所作为开端的了知之教义，我去见他们后，这么说：『是真的吗？尊者们！你们安立自在天所作、梵天所作为开端的了知之教义。』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们安立自在天所作、梵天所作为开端的了知之教义是如何来的？』被我这么询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：
    『道友们！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    道友们！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，空的梵天宫殿出现，某个众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，在那里，他是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他长时间住立。
    长时间在那里的那个单独者生起不居住的状态、不欢喜、战栗之心而想：「啊！但愿其他众生来此处。」那时，其他众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，成为那个众生的共住者，在那里，他们也是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    道友们！在那里，第一个往生的众生这么想：「我是梵天、大梵天，征服、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，这些众生由我所化作，那是什么原因呢？以前，我这么想：『啊！但愿其他众生来此处。』像这样，这是我的心的愿求，而这些众生来到此处。」
    而后来往生的那些众生也这么想：「这位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，我们由这位梵天尊师所化作，那是什么原因呢？我们看见这位第一个往生这里，然后我们往生。」
    道友们！在那里，第一个往生的众生是比较长寿者， 比较美貌者，比较有大力量者，而那些后来往生的众生是比较短寿者， 比较丑者，比较无能者。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：「那位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，我们由那位梵天尊师所化作，他是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是由梵天尊师所化作，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立自在天所作、梵天所作为开端的了知之教义是这么来的。』他们这么说：『乔达摩道友！我么曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知开端的了知，我了知那个，并了知比那个更优胜的，但我不执取那个知解，当不执取时，我知道自己的寂灭，当自证时，如来不来到不幸。
    瑞祥！有一些沙门、婆罗门安立娱乐罪过为开端的了知之教义，我去见他们后，这么说：『是真的吗？尊者们！你们安立娱乐罪过为开端的了知之教义。』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们安立娱乐罪过为开端的了知之教义是如何来的？』被我这么询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：
    『道友们！有名叫娱乐罪过的天神们，他们住于长时间进入嘻笑娱乐喜乐法，当他们住于长时间进入嘻笑娱乐喜乐法时，忘失正念，那些天神以正念错乱，从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：「那些无娱乐罪过的天神尊师们，他们不住于长时间进入嘻笑娱乐喜乐法，不从那个身死去，当他们不住于长时间进入嘻笑娱乐喜乐法时，不忘失正念，那些天神以正念不错乱，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是娱乐罪过者，我们住于长时间进入嘻笑娱乐喜乐法，当我们住于长时间进入嘻笑娱乐喜乐法时，忘失正念，我们以正念错乱，这样，从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立娱乐罪过为开端的了知之教义是这么来的。』他们这么说：『乔达摩道友！我么曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知开端的了知，……（中略）当自证时，如来不来到不幸。
    瑞祥！有一些沙门、婆罗门安立心罪过为开端的了知之教义，我去见他们后，这么说：『是真的吗？尊者们！你们安立心罪过为开端的了知之教义。』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们安立心罪过为开端的了知之教义是如何来的？』被我这么询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：
    『道友们！有名叫心罪过的天神们，他们长时间互相嫉妒，当他们长时间互相嫉妒时，互相污染心，他们互相以心的污秽而有疲倦的身与疲倦的心，那些天神从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：「那些无心罪过的天神尊师们，他们不长时间互相嫉妒，当他们不长时间互相嫉妒时，不互相污染心，他们不互相以心的污秽而无疲倦的身与疲倦的心，那些天神不从那个身死去，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是心罪过者，我们长时间互相嫉妒，当我们长时间互相嫉妒时，互相污染心，我们互相以心的污秽而有疲倦的身与疲倦的心，我们从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立心罪过为开端的了知之教义是这么来的。』他们这么说：『乔达摩道友！我么曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知开端的了知，……（中略）当自证时，如来不来到不幸。
    瑞祥！有一些沙门、婆罗门安立自然生为开端的了知之教义，我去见他们后，这么说：『是真的吗？尊者们！你们安立自然生为开端的了知之教义。』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们安立自然生为开端的了知之教义是如何来的？』被我这么询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：
    『道友们！有名叫无想众生的天神们，那些天神以想的生起而从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：「真我与世界是自然生的，那是什么原因呢？以前，我不存在，现在，从不存在被变化成存在。」尊者们！你们安立自然生为开端的了知之教义是这么来的。』他们这么说：『乔达摩道友！我么曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知开端的了知，我了知那个，并了知比那个更优胜的，但我不执取那个知解，当不执取时，我知道自己的寂灭，当自证时，如来不来到不幸。
    瑞祥！[我]这样主张、这样讲述，一些沙门、婆罗门不存在、虚伪、虚妄、不实地毁谤我：『沙门乔达摩与比丘们是颠倒者，沙门乔达摩这么说：「每当进入后住于清净解脱时，那时，他了知一切为不清净的。」』瑞祥！但我没这么说：『每当进入后住于清净解脱者，那时，他了知一切为不清净的。』瑞祥！我这么说：『每当进入后住于清净解脱时，那时，他了知为清净的。』」
    「大德！凡置世尊与比丘们为颠倒者，他们才是颠倒者。大德！我是这么净信世尊者，[我想]世尊能够教导我像那样的法，使我能进入后住于清净解脱。」
    「瑞祥！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：进入后住于清净解脱。来吧！瑞祥！你就随护这善的状态：这个你对我的净信。」
    「大德！如果以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，进入后住于清净解脱，这对我是难了知的，大德！我就随护这善的状态：这个我对世尊的净信。」
    这就是世尊所说，悦意的游行者瑞祥氏欢喜世尊所说。
    波梨经第一终了。
汉巴经文比对(庄春江作)：
    「众生始」，南传作「开端的了知」(agga??a?)，Maurice Walshe先生英译为「事情的开端」(the beginning of things)。按：这是指世间的开端，参看DN.27(《长阿含5经》)。
    「四肢落地」(catukku??iko，逐字直译为「四+弯曲的」)，Maurice Walshe先生英译为「四脚着地到处走动」(going round on all fours)。
    「地上乱爬」(chamāniki??a?，逐字直译为「大地+散乱的」)，Maurice Walshe先生英译为「在地上爬」(sprawling on the ground)。
    「神足现化；神通变化(SA)；神足变化(DA)」，南传作「神通神变」(iddhipā?ihāriya?)，菩提比丘长老英译为「超常力量」(spiritual power, SN.41.4)。
    「入了火界定」(tejodhātu? samāpajjitvā)，菩提比丘长老英译为「进入火元素的默想」(having entered into meditation on the fire element, SN.6.5)，并引注释书的解说，他做了火遍处的准备工作，出基础禅(emerged from the basic jhāna)，决心「让火焰从身体出来」，以其决心的力量，火焰从他全身出来。
    「教义」(ācariyaka?，原意为「轨范师；师的(古时传承)」)，Maurice Walshe先生英译为「他们的教义」(their doctrine)。
    「最高的神」(se??ho sajitā，直译为最「高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence, MN.49)，或「注定者；制定者」(the Ordainer, DN.1)。


长部25经/优顿玻利额经

长部25经/优顿玻利额经(波梨品[第三])(庄春江译)
游行者尼拘律之事
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，游行者尼拘律与三千多位游行者的大游行者众一同住在优顿玻利额游行者园林。
    那时，屋主结合为了见世尊，一大早从王舍城出发。那时，屋主结合这么想：
    「这不是见世尊的适当时机，世尊在静坐禅修，也不是见值得尊敬的比丘们的时候，值得尊敬的比丘们在静坐禅修，让我到优顿玻利额游行者园林，去见游行者尼拘律。」
    那时，屋主结合去见游行者尼拘律。
    当时，游行者尼拘律与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者尼拘律看见屋主结合远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主结合来了，所有沙门乔达摩住在王舍城的在家白衣弟子们，这位屋主结合是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这么说时，那些游行者变得沉默了。
    那时，屋主结合去见游行者尼拘律。抵达后，与游行者尼拘律互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，屋主结合对游行者尼拘律这么说：
    「尊师们！这些其他外道游行者会合后，住于以吵杂、高声、大声从事各种畜生论，即：国王论、……（中略）如是有无论等，是一种；而世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，是另一种。」
    当这么说时，游行者尼拘律对屋主结合这么说：
    「真的，屋主！你应该知道，沙门乔达摩与谁共语呢？与谁议论呢？因谁而得到聪明慧呢？沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处，犹如名叫周边绕行的独眼牛只亲近边边处。同样的，沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处。来吧！屋主！如果沙门乔达摩来此众中，我们只以一个问题就能打败他，我想，我们能像[打倒]空瓶一样打倒他。」
    世尊以清净、超越人的天耳界听见屋主结合与游行者尼拘律的这些对话。那时，世尊从耆阇崛山下来后，前往须摩揭陀池边喂孔雀处。抵达后，在须摩揭陀池边喂孔雀处露天经行。游行者尼拘律看见世尊在须摩揭陀池边喂孔雀处露天经行。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩在须摩揭陀池边喂孔雀处露天经行。{那}[这]位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。如果沙门乔达摩来此众中，我们要问他这个问题：『大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，自称为[他们的]志向与梵行的基础呢？』」当这么说时，那些游行者变得沉默了。
苦行与嫌厌之论
    那时，世尊去见游行者尼拘律。那时，游行者尼拘律对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者尼拘律也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，世尊对游行者尼拘律这么说：
    「尼拘律！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    当这么说时，游行者尼拘律对世尊这么说：
    「大德！这里，我们看见在须摩揭陀池边喂孔雀处露天经行，看见后，这么说：『如果沙门乔达摩来此众中，我们要问他这个问题：「大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，自称为[他们的]志向与梵行的基础呢？」』大德！这是我们谈论中被中断的，这时世尊抵达。」
    「尼拘律！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：依此，我调伏弟子，依此，被我调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础。来吧！尼拘律！请你问我关于自己师承增上嫌厌的问题：『大德！当存在怎样时，有圆满的苦行与嫌厌？怎样是未圆满？』」
    当这么说时，那些游行者以成为吵杂、高声、大声的：
    「实在不可思议啊，先生！实在未曾有啊，先生！沙门乔达摩的大神通力状态、大威力状态，确实是以搁置自己之论而邀请他人之论。」
    那时，游行者尼拘律使那些游行者少声后，对世尊这么说：
    「大德！我们住于苦行与嫌厌之论、苦行与嫌厌之核心、苦行与嫌厌之执着，大德！当存在怎样时，有圆满的苦行与嫌厌？怎样是未圆满？」
    「尼拘律！这里，他是苦行者、裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，他睡荆棘睡垫、板床、坚硬地面，他是住露地者、随处住者，他是吃腐坏食物者、致力于吃腐坏食物的实践者，他是不喝饮料者、不喝饮料状态的实践者，他住于致力于黄昏前水浴三次的实践者，尼拘律！你怎么想：当存在这样时，是圆满的苦行与嫌厌？或未圆满呢？」
    「大德！确实，当存在这样时，是圆满的苦行与嫌厌，非未圆满。」
    「尼拘律！我说：这样圆满的苦行与嫌厌有许多种小杂染。」
小杂染
    「大德！但，世尊说：这样圆满的苦行与嫌厌有像怎样的小杂染呢？」
    「尼拘律！这里，苦行者受持苦行，他以该苦行而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他以该苦行而成为悦意的、意向圆满的者，尼拘律！这是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而称赞自己，轻蔑他人。尼拘律！凡苦行者受持苦行，他以该苦行而称赞自己，轻蔑他人者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而陶醉、冲昏头、来到放逸。尼拘律！凡苦行者受持苦行，他以该苦行而陶醉、冲昏头、来到放逸者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而成为悦意的、意向圆满的者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而称赞自己，轻蔑他人。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而称赞自己，轻蔑他人者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而陶醉、冲昏头、来到放逸。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而陶醉、冲昏头、来到放逸者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者对食物作出区分：『这对我是适合的，这对我是不适合的。』凡对他是不适合的者，他渴望地舍断，但凡是适合的者，他被系结地、昏头地、有罪过地、不见过患地、无出离慧地食用。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者因利养、恭敬、名声之欲求而受持苦行：『国王、国王的大臣、剎帝利们、婆罗门们、屋主们、异学们将恭敬我。』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者贬抑其他沙门、婆罗门：『这位活得多么丰富，他吃一切，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，有着雷鸣般的牙齿锤也被称为沙门！』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者看见其他沙门、婆罗门在俗家中被恭敬、尊重、尊敬、崇敬。看见后，他这么想：『在俗家中，他们恭敬、尊重、尊敬、崇敬这位过丰富生活者，但，在俗家中，他们不恭敬、不尊重、不尊敬、不崇敬过弊秽生活的我。』像这样，他因俗家而生出嫉妒与羡慕。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者坐在可看见处。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者使自己不让人看见地到俗家：『这是我的苦行，这是我的苦行。』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者作覆藏某事：当被问：『你接受这个吗？』时，当他不接受时，说：『接受。』当他接受时，说『不接受。』像这样，他是故意虚妄的言说者。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！当如来或如来的弟子教导法，当法门应该被赞同时，苦行者不赞同。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者是容易愤怒、怨恨者。尼拘律！凡苦行者是容易愤怒、怨恨者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者是藏恶、欺瞒者。……（中略）是嫉妒、吝啬者。……（中略）是狡猾、伪诈者。……（中略）是有恶欲求，受恶欲求支配者。……（中略）是邪见者、具备边见者。……（中略）。是固执己见、倔强、难弃舍者。尼拘律！凡苦行者是固执己见、倔强、难弃舍者，尼拘律！这也是苦行者的小杂染。
    尼拘律！你怎么想：这些是苦行与嫌厌的小杂染，或非小杂染呢？」
    「大德！确实，这些是苦行与嫌厌的小杂染，非非小杂染。又，大德！这是可能的：这里，某位苦行者会具备全部这些小杂染，何况说某一些。」
清净外皮的获得之说
    「尼拘律！这里，苦行者受持苦行，他不以该苦行而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他不以该苦行而成为悦意的、意向圆满的者，这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而称赞自己，不轻蔑他人。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而陶醉、不冲昏头、不来到放逸。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、意向圆满的。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而称赞自己，轻蔑他人。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而陶醉、不冲昏头、不来到放逸。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不对食物作出区分：『这对我是适合的，这对我是不适合的。』凡对他是不适合的者，他不渴望地舍断，但凡是适合的者，他不被系结地、不昏头地、无罪过地、见过患地、出离慧地食用。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不因利养、恭敬、名声之欲求而受持苦行：『国王、国王的大臣、剎帝利们、婆罗门们、屋主们、异学们将恭敬我。』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不贬抑其他沙门、婆罗门：『这位活得多么丰富，他吃一切，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，有着雷鸣般的牙齿锤也被称为沙门！』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者看见其他沙门、婆罗门在俗家中被恭敬、尊重、尊敬、崇敬。看见后，他不这么想：『在俗家中，他们恭敬、尊重、尊敬、崇敬这位过丰富生活者，但，在俗家中，他们不恭敬、不尊重、不尊敬、不崇敬过弊秽生活的我。』像这样，他不因俗家而生出嫉妒与羡慕。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不坐在可看见处。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不使自己不让人看见地到俗家：『这是我的苦行，这是我的苦行。』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不作覆藏某事：当被问：『你接受这个吗？』时，当他不接受时，说：『不接受。』当他接受时，说『接受。』像这样，他不是故意虚妄的言说者。……（中略）这样，他在该处是清净的。
    再者，尼拘律！当如来或如来的弟子教导法，当法门应该被赞同时，苦行者赞同。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者是不容易愤怒、不怨恨者。尼拘律！凡苦行者是不容易愤怒、不怨恨者，这样，他在该处是清净的。
    再者，尼拘律！苦行者是不藏恶、不欺瞒者。……（中略）是不嫉妒、不吝啬者。……（中略）是不狡猾、不伪诈者。……（中略）是无恶欲求，不受恶欲求支配者。……（中略）是非邪见者、不具备边见者。……（中略）。是不固执己见、不倔强、容易弃舍者。尼拘律！凡苦行者是不固执己见、不倔强、容易弃舍者，这样，他在该处是清净的。
    尼拘律！你怎么想：当这些苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当这些苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是外皮的获得。」
清净皮材的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？尼拘律！这里，苦行者不杀生、不劝导杀生、非杀生的认可者；不未给与而取、不劝导未给与而取、非未给与而取的认可者；不说虚妄、不劝导说虚妄、非说虚妄的认可者；不渴求感官快乐、不劝导渴求感官快乐、非渴求感官快乐的认可者，尼拘律！这样，苦行者有四种禁戒自制防护。
    尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者持续而不还俗，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪之心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是皮材的获得。」
清净肤材的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？……（中略）尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者持续而不还俗，他亲近独居的住处、……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他将回忆起许多前生住处有这样的行相与境遇。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是肤材的获得。」
清净最高的获得与核心的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？……（中略）尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者，他持续而不还俗，他亲近独居的住处、……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、……（中略）像这样，他将回忆起许多前生住处的行相与境遇。他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，他以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌是最高的获得与核心的获得，尼拘律！像这样，当你对我说：『大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础呢？』尼拘律！像这样，这是更优胜、更妙胜之处，依此，我调伏弟子，依此，被我调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础。」
    当这么说时，那些游行者成为吵杂、高声、大声的：
    「在这里，我们与师父都亡失了，我们不了知像这样更多、更优胜的[法]。」
尼拘律的悲伤忧愁
    当屋主结合了知：
    「现在，这些其他外道游行者必然欲听闻、倾耳世尊所说，备有了知心。」那时，对游行者尼拘律这么说：
    「尼拘律大德！像这样，你对我说：『真的，屋主！你应该知道，沙门乔达摩与谁共语呢？与谁议论呢？因谁而得到聪明慧呢？沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处，犹如名叫周边绕行的独眼牛只亲近边边处。同样的，沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处。来吧！屋主！如果沙门乔达摩来此众中，我们只以一个问题就能打败他，我想，我们能像[打倒]空瓶一样打倒他。』大德！这位世尊、阿罗汉、遍正觉者已到达这里，请你们作[证明]他是独处领域、周边绕行的独眼牛，请你们只以一个问题打败他，请你们像[打倒]空瓶一样打倒他。」
    当这么说时，游行者尼拘律变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道游行者尼拘律变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对游行者尼拘律这么说：
    「是真的吗？尼拘律！你说了这些话吗？」
    「是真的，大德！我那么愚，那么痴，那么不善说了这些话。」
    「尼拘律！你怎么想：你是否听过游行者的耆宿大老们；老师与老师的老师说：凡那些过去世的阿罗汉、遍正觉者，那些这样善的世尊住于致力会合，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、……（中略）如是有无论等，犹如现在的你与[你的]师父，或者，那些这样善的世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，犹如现在的我呢？」
    「大德！我听过游行者的耆宿大老们；老师与老师的老师说：凡那些过去世的阿罗汉、遍正觉者，那些这样善的世尊不住于致力会合，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、……（中略）如是有无论等，犹如现在的我，那些这样善的世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，犹如现在的世尊。」
    「尼拘律！[难道]有识、有念、老练的你不这样想：『那已觉的世尊为觉而教导法；那已调御的世尊为调御而教导法；那寂静的世尊为寂止而教导法；那已度脱的世尊为度脱而教导法；那已般涅槃的世尊为般涅槃而教导法。』吗？」
梵行终结之现证
    当这么说时，游行者尼拘对世尊这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我这么说世尊，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「尼拘律！你确实犯了过错，如愚者、如愚昧者、如不善者：你这么说我。但，尼拘律！由于你对罪过见到是罪过后如法忏悔，我们原谅你。尼拘律！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。但，尼拘律！我这么说：『令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七年时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。尼拘律！别说七年，令有识、诚实、不诳伪、出生正直的男子来，我训诫、我教导[他]法，当他依所教诫的实行六年时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。五年……四年……三年……二年……一年……尼拘律！别说一年，令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七个月时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。尼拘律！别说七个月，……六个月……五个月……四个月……三个月……二个月……一个月……半个月……别说半个月，令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七天时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。
游行者们的悲伤忧愁
    但，尼拘律！你们可能会这么想：『沙门乔达摩欲求我们的徒弟而这么这说。』但，尼拘律！不应该这样认为。凡为你们的阿阇梨者，让他仍是你们的阿阇梨。又，尼拘律！你们可能会这么想：『沙门乔达摩欲断绝我们的说戒而这么这说。』但，尼拘律！不应该这样认为。凡为你们的说戒者，让它仍是你们的说戒。又，尼拘律！你们可能会这么想：『沙门乔达摩欲断绝我们生活的维持而这么这说。』但，尼拘律！不应该这样认为。凡为你们生活的维持者，让它仍是你们生活的维持。又，尼拘律！你们可能会这么想：『凡我们的不善法，连同被赋予不善名的老师，沙门乔达摩在那些上欲成为建立者而这么这说。』但，尼拘律！不应该这样认为。让你们的那些不善法、连同被赋予不善之名的老师都仍存在。又，尼拘律！你们可能会这么想：『凡我们的善法，连同被赋予善名的老师，沙门乔达摩欲令使那些远离而这么这说。』但，尼拘律！不应该这样认为。让你们的那些善法、连同被赋予善名的老师都仍存在。尼拘律！像这样，我既不欲求徒弟而这么这说，也不欲断绝说戒而这么这说，也不欲断绝生活的维持而这么这说，凡你们的不善法，连同被赋予不善名的老师，在那些上我也不欲成为建立者而这么这说，凡你们的善法，连同被赋予善名的老师，我也不欲令使那些远离而这么这说，尼拘律！有未舍断的不善法，是污染的、再有的、有忧苦的、苦报的、未来被生老死的，我为那些的舍断而教导法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。」
    当这么说时，那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，因为他[们]被魔缠心。
    那时，世尊这么想：
    「全部这些愚钝男子都被波旬所触，在那里，确实没有一个人将这么想：『来吧！让无智的我们到沙门乔达摩梵行处，七天将作什么？』」
    那时，世尊在优顿玻利额游行者园林作狮子吼后，腾空后出现在耆阇崛山。屋主结合在那时也进入王舍城。
    优顿玻利额经第二终了。
汉巴经文比对(庄春江作)：
    「空慧解脱」，南传作「慧已被空屋破坏」(Su??āgārahatā…pa??ā)，Maurice Walshe先生英译为「智慧被孤独的人生破坏」(wisdom is destroyed by the solitary life)。
    「行边至边，乐边至边，住边至边」(MA)，「好独处边地」(DA)，南传作「他只亲近边边处」(So antamantāneva sevati)，Maurice Walshe先生英译为「他确实是脱节了」(he is right out of touch)。
    「不了憎恶行」，南传作「增上嫌厌」(adhijegucche)，Maurice Walshe先生英译为「极严格生活」(extreme austerity)。
    「不了可憎行」，南传作「苦行与嫌厌」(tapojigucchā)，Maurice Walshe先生英译为「较高级严格生活」(the higher austerities)，菩提比丘长老英译为「严格生活与厌恶」(austerity and disgust, AN.4.196)。
    「不求来尊」(另译为「不来尊」,MA)，「不受请食」(DA)，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊」，南传作「受邀不住立者」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「清苦行苦行」，南传作「苦行者受持苦行」(tapassī tapa? samādiyati)，Maurice Walshe先生英译为「自我抑制者实行某种严格生活」(a self-mortifier practises a certain austerity)。
    「边见」，南传作「边见者」(antaggāhikāya di??hiyā，另译为「边执见者」)，Maurice Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。
    「得真实」(MA)，「坚固之义」(DA)，南传作「核心的获得」(sārappattā)，Maurice Walshe先生英译为「穿透心髓」(penetrating to the pith)。「核心」(sāra)，另译为「坚实；真实；真髓；树心；心材；心木；坚材」。
    「独处领域」(aparisāvacaro，另为「非众行境」)，Maurice Walshe先生英译为「不习惯向群众」(is unused to assemblies)。「领域」(avacaro，另译为「界；界地；行境」)，菩提比丘长老英译为「领域；范围」(sphere)。
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「意向圆满的」(paripu??asa?kappo)，Maurice Walshe先生英译为「满足于已达到他的目标」(satisfied at having attained his end)。
    「坐在可看见处」(āpāthakanisādī hoti，另译为「坐在四衢街」)，Maurice Walshe先生英译为「坐在一个显著位置」(sits in a prominent position)。
    「使自己不让人看见地」(attāna? adassayamāno)，Maurice Walshe先生依注释书的解说英译为「夸示地」(ostentatiously)。
    「渴求感官快乐」(bhāvitamāsīsati)，Maurice Walshe先生英译为「渴望感官快乐」(crave for sense-pleasures)，并注解说，另译为「保持满意于所得到的」(remain satisfied with what has been achieved)。按：「bhāvitamāsīsati」意义不明，今按英译转译。
    「(我们)亡失了」(anassāma)，Maurice Walshe先生英译为「被灭亡了」(are ruined)。
    「说戒」(uddesā，另译为「诵经」)，Maurice Walshe先生英译为「宗规」(rules)。
    「[他们的]志向」(ajjhāsaya?，另译为「意向； 意乐」)，Maurice Walshe先生英译为「他们主要的支持」(their principal support)。
    「增上慢」(极慢)，参看《中阿含88经》比对。


长部26经/转轮王经

长部26经/转轮王经(波梨品[第三])(庄春江译)
以自己为依靠为归依
    我听到这样：
    有一次，世尊住在摩揭陀国嘛杜拉。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。而，比丘们！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……（中略）在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围者，魔将不获得机会，魔将不获得对象。比丘们！因为善法之受持，这样，这福德增长。
坚固辋转轮王
    比丘们！从前，有位名叫坚固辋转轮王，如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。
    比丘们！那时，经过好几年、好几百年、好几千年，坚固辋转轮王召唤某位男子：『喂！男子！如果你看见天之轮宝从住处滑离，那时，你应当告诉我。』『是的，陛下！』比丘们！那位男子回答坚固辋王。比丘们！经过好几年、好几百年、好几千年，那位男子看见天之轮宝从住处滑离，看见后，去见坚固辋王。抵达后对坚固辋王这么说：『真的，陛下！你应该知道，那个天之轮宝从住处滑离。』比丘们！那时，坚固辋王召唤长男太子后，这么说：『太子儿！我的天之轮宝从住处滑离，又，我听闻此：「当转轮王的天之轮宝从住处滑离时，当前之王因此而应该活不久。」我已受用人的诸欲，现在是要遍求天之诸欲的时候，来！太子儿！你继承这大海周边土地，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。』
    比丘们！那时，坚固辋王在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。而，比丘们！在国王仙人出家七天后，天之轮宝隐没。
    比丘们！那时，某位男子去见剎帝利灌顶王。抵达后，对剎帝利灌顶王这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！剎帝利灌顶王在天之轮宝隐没时，变得不悦意，感到不悦意，他去见国王仙人。抵达后，对国王仙人这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！当这么说时，国王仙人对剎帝利灌顶王这么说：『孩儿！你不要对天之轮宝的隐没变得不悦意，感到不悦意，孩儿！因为你的天之轮宝不从父亲继承，来吧！孩儿！当你转起圣转轮王的责任时，则这是可能的：当圣转轮王的责任转起，在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。』
转轮王的神圣责任
    『陛下！什么是圣转轮王的责任呢？』『那样的话，孩儿！依止于法、恭敬着法、尊重着法、尊敬着法、崇敬着法、敬重着法，以法为徽章、以法为旗帜、以法为统治，请你如法的安排守护、防护、保护家人、军队、剎帝利随从、婆罗门屋主、城市与乡间居民、沙门与婆罗门、鸟兽。孩儿！那些非法的行为不要在王国中转起。孩儿！凡王国中那些贫困者，应该给与财物；孩儿！凡王国中那些骄慢放逸、已离忍耐与柔和之住立的沙门、婆罗门，使每一位都自我调御，使每一位都自我平息，使每一位都自我般涅槃。你应该经常去向他们质问、学习：「大德！什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该亲近的？什么是不应该亲近的？什么是长时间都在做而对我会有不利与苦的？什么是长时间都在做而对我会有利益与安乐的？」听了那些后，你应该回避那些不善的，你受持那些善的后，应该遂行。孩儿！这是转轮王的责任。』
轮宝的出现
    『是的，陛下！』比丘们！剎帝利灌顶王回答国王仙人后，转起圣转轮王的责任。当那圣转轮王的责任转起，在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。看见后，剎帝利灌顶王心想：『我听说此：「凡剎帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』比丘们！那时，转轮王起座，整理上衣到一边肩膀后，左手拿起水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』比丘们！那时，轮宝转向东方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡东方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡东方的对手国王，他们追随转轮王。比丘们！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡西方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡西方的对手国王，他们追随转轮王。进入西边的海再出来后，转向北方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡北方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡北方的对手国王，他们追随转轮王。比丘们！那时，轮宝征服大海周边土地后，回到那王都，如轮轴住立在转轮王的内宫门上作裁判的上首，装饰转轮王的内宫。
第二位等转轮王的谈说
    比丘们！第二位转轮王……（中略）。比丘们！第三位转轮王……（中略）。比丘们！第四位转轮王……（中略）。比丘们！第五位转轮王……（中略）。比丘们！第六位转轮王……（中略）。比丘们！经过好几年、好几百年、好几千年，第七位转轮王召唤某位男子：『喂！男子！如果你看见天之轮宝从住处滑离，那时，你应当告诉我。』『是的，陛下！』比丘们！那位男子回答王。比丘们！经过好几年、好几百年、好几千年，那位男子看见天之轮宝从住处滑离，看见后，去见王。抵达后对王这么说：『真的，陛下！你应该知道，那个天之轮宝从住处滑离。』比丘们！那时，王召唤长男太子后，这么说：『太子儿！我的天之轮宝从住处滑离，又，我听闻此：「当转轮王的天之轮宝从住处滑离时，当前之王因此而应该活不久。」我已受用人的诸欲，现在是要遍求天之诸欲的时候，来！太子儿！你继承这大海周边土地，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。』
    比丘们！那时，转轮王在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。而，比丘们！在国王仙人出家七天后，天之轮宝隐没。
    比丘们！那时，某位男子去见剎帝利灌顶王。抵达后，对剎帝利灌顶王这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！剎帝利灌顶王在天之轮宝隐没时，变得不悦意，感到不悦意，他不去见国王仙人询问圣转轮王的责任，他只公平地统治国土。当他公平地统治国土时，不随前世，国土不如先前转起圣转轮王责任的国王。
    比丘们！那时，朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者集合后，对剎帝利灌顶王这么说：『陛下！当你公平地统治国土时，不随前世，国土不如先前转起圣转轮王责任的国王，陛下！你的王国中有着朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者的我们与其他忆持圣转轮王的责任者，来吧！陛下！询问我们圣转轮王的责任吧！当被询问那圣转轮王的责任时，我们将回答你。』
寿命与容色等转回的谈说
    比丘们！那时，剎帝利灌顶王集合朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者后，询问圣转轮王的责任。当被询问那圣转轮王的责任时，他们回答他。听闻他们的[回答]后，剎帝利灌顶王确实如法安排，但不给与贫困者财物。当不给与贫困者财物时，贫穷扩大。当贫穷扩大时，某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见剎帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，剎帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，剎帝利灌顶王给那位男子财物：『喂！男子！请你以这些财物自己活命，并扶养父母、妻儿，用于事业，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养。』『是的，陛下！』比丘们！那位男子回答剎帝利灌顶王。
    比丘们！另某位男子也对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见剎帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，剎帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，剎帝利灌顶王给那位男子财物：『喂！男子！请你以这些财物自己活命，并扶养父母、妻儿，用于事业，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养。』『是的，陛下！』比丘们！那位男子回答剎帝利灌顶王。
    比丘们！人们听闻：『先生！凡对他人未给予而取，被称为偷盗者，剎帝利灌顶王给他财物。』听闻后，他们这么想：『让我们对他人未给予而取，被称为偷盗。』比丘们！某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见剎帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，剎帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，剎帝利灌顶王这么想：『如果我给所有对他人未给予而取，被称为偷盗者财物，这样，这将增大未给予而取，让我制止这位男子，彻底制止，作根绝，斩头。』比丘们！那时，剎帝利灌顶王对男子发令：『那样的话，我说啊，将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去制止这位男子，彻底制止，作根绝，斩头。』『是的，陛下！』比丘们！那些男子们回答剎帝利灌顶王后，将那位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去制止这位男子，彻底制止，作根绝，斩头。
    比丘们！人们听闻：『先生！凡对他人未给予而取，被称为偷盗者，国王制止他们，彻底制止，作根绝，斩头。』听闻后，他们这么想：『让我们做锐利的刀；做锐利的刀后，我们将未给予而取，被称为偷盗，我们将制止他们，彻底制止，作根绝，斩他们的头。』他们做锐利的刀；做锐利的刀后，攻击、抢劫村落、城镇、城市，拦路攻击、抢劫，他们未给予而取，被称为偷盗，他们制止他们，彻底制止，作根绝，斩他们的头。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，八万岁人们的孩子，寿命变为四万岁。
    比丘们！在人类四万岁时期，某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见剎帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，剎帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『不，陛下！』他成为故意虚妄。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，四万岁人们的孩子，寿命变为二万岁。
    比丘们！在人类二万岁时期，某位男子对他人未给予而取，被称为偷盗，某位男子告诉剎帝利灌顶王这件事：『陛下！名叫某某的男子对他人未给予而取，被称为偷盗。』作了离间语。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，离间语扩大；当离间语扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二万岁人们的孩子，寿命变为一万岁。
    比丘们！在人类一万岁时期，某些众生是美貌的，某些众生是丑的，在那里，那些丑的众生嫉妒那些美貌的众生，与他人的妻子们性交。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，……（中略）邪淫扩大；当邪淫扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，一万岁人们的孩子，寿命变为五千岁。
    比丘们！在人类五千岁时期，二法扩大：粗恶语与杂秽语。当二法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，五千岁人们的孩子，寿命一些变为二千五百岁，一些变为二千岁。
    比丘们！在人类二千五百岁时期，贪婪与恶意扩大。当贪婪与恶意扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二千五百岁人们的孩子，寿命变为一千岁。
    比丘们！在人类一千岁时期，邪见扩大。当邪见扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，一千岁人们的孩子，寿命变为五百岁。
    比丘们！在人类五百岁时期，三法扩大：非法贪、非理贪、邪法。当三法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，五百岁人们的孩子，寿命一些变为二百五十岁，一些变为二百岁。
    比丘们！在人类二百五十岁时期，这些法扩大：不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，离间语扩大；当离间语扩大时，邪淫扩大；当邪淫扩大时，二法扩大：粗恶语与杂秽语；当二法扩大时，贪婪与恶意扩大；当贪婪与恶意扩大时，邪见扩大；当邪见扩大时，三法扩大：非法贪、非理贪、邪法；当三法扩大时，这些法扩大：不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈；当这些法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二百五十岁人们的孩子，寿命变为一百岁。
寿命十岁时
    比丘们！将有那种时候：这些人的孩子，寿命将变为十岁。比丘们！在人类十岁时期，五岁女孩将适合结婚。比丘们！在人类十岁时期，这些食味将消失，即：熟酥、生酥、油、蜂蜜、糖蜜、食盐。比丘们！在人类十岁时期，稗子将是最好的食物，比丘们！犹如现在粳米饭是最好的食物。同样的，比丘们！在人类十岁时期，稗子将是最好的食物。比丘们！在人类十岁时期，十善业道将全部消失，十不善业道将极真正辉耀。比丘们！在人类十岁时期，『善的』将不存在，更何况为善者。比丘们！在人类十岁时期，凡不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，他们将被尊敬、赞赏，比丘们！犹如现在尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈者，他们将被尊敬、赞赏。同样的，比丘们！在人类十岁时期，凡不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，他们将被尊敬、赞赏。比丘们！在人类十岁时期，将无『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』，世间将走向混乱，如山羊与绵羊、鸡与猪、狗与狐狼。比丘们！在人类十岁时期，那些众生将相互现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，母亲对儿子、儿子对母亲、父亲对儿子、儿子对父亲、兄弟对姊妹、姊妹对兄弟将现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，比丘们！犹如猎人看见野兽后，现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心。同样的，比丘们！在人类十岁时期，那些众生将相互现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，母亲对儿子、儿子对母亲、父亲对儿子、儿子对父亲、兄弟对姊妹、姊妹对兄弟将现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心。比丘们！在人类十岁时期，将有七日的刀中劫，他们将会相互领受野兽想，他们的手中将出现锐利的刀子，他们将会相互以锐利的刀子夺取『这野兽、这野兽』的性命。比丘们！那时，那些众生中一些将会这么想：『我们不要[杀]任何人，任何人不要[杀]我们，让我们进入草丛、密林、丛林、河流难渡处、山崖后，以树林的根与果实维生。』他们进入草丛、密林、丛林、河流难渡处、山崖后，以树林的根与果实维生。那七天过去后，他们从草丛、密林、丛林、河流难渡处、山崖出来后，相互拥抱，然后将会集会歌唱庆慰：『先生！看见众生，你活着！先生！看见众生，你活着！』
寿命与容色等增加的谈说
    比丘们！那时，那些众生将会这么想：『我们因为有不善法的受持，像这样才有广大亲族灭尽的到达，让我们行善！行什么善呢？让我们离杀生，受持这善法后实行。』他们将会离杀生，受持这善法后实行。他们因为有善法的受持，寿命将会增加、容色将会增加，当他们的寿命增加、容色增加时，十岁人们的孩子，寿命将变为二十岁。
    比丘们！那时，那些众生将会这么想：『我们因为有善法的受持，寿命增加、容色增加，让我们更进一步行善！行什么善呢？让我们离未给予而取……离邪淫……离妄语……离离间语……离粗恶语……离杂秽语……舍断贪婪……舍断恶意……舍断邪见……舍断三法：非法贪、非理贪、邪法，让我们是尊敬母亲者、尊敬父亲者、尊敬沙门者、尊敬婆罗门者、尊敬家族中长辈者，受持这善法后实行。』他们将会是尊敬母亲者、尊敬父亲者、尊敬沙门者、尊敬婆罗门者、尊敬家族中长辈者，受持这善法后实行。他们因为有善法的受持，寿命将会增加、容色将会增加，当他们的寿命增加、容色增加时，二十岁人们的孩子，寿命将变为四十岁……四十岁人们的孩子，寿命将变为八十岁……八十岁人们的孩子，寿命将变为一百六十岁……一百六十岁人们的孩子，寿命将变为三百二十岁……三百二十岁人们的孩子，寿命将变为六百四十岁……六百四十岁人们的孩子，寿命将变为二千岁……二千岁人们的孩子，寿命将变为四千岁……四千岁人们的孩子，寿命将变为八千岁……八千岁人们的孩子，寿命将变为二万岁……二万岁人们的孩子，寿命将变为四万岁……四万岁人们的孩子，寿命将变为八万岁，比丘们！在人类八万岁时期，五百岁女孩将适合结婚。
螺王的出现
    比丘们！在人类八万岁时期，将[只]有三种病：欲求、饥饿、老。比丘们！在人类八万岁时期，这阎浮洲将是成功的与繁荣的，村落、城镇、王都[间]鸡可飞抵。比丘们！在人类八万岁时期，我认为这阎浮洲将如无间地狱般的被人类充满，犹如芦苇林或苇林。比丘们！在人类八万岁时期，这波罗奈将是名为给度么低的王都，是成功的、繁荣的、人多的、人杂乱的、豊饶的。比丘们！在人类八万岁时期，在这阎浮洲中将有八万四千城市，给度么低王都为上首。比丘们！在人类八万岁时期，给度么低王都中将会出现名为螺的转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他将会有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他将会有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。
弥勒佛的出现
    比丘们！在人类八万岁时期，名为弥勒的世尊、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，犹如现在阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊的我出现于世间，他以证智自作证后，将为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，犹如现在我以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他将教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，犹如现在我教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，他将照顾数千位比丘僧团，犹如现在我照顾数百位比丘僧团。
    比丘们！那时，名叫螺的国王重建玻那大王所建的宫殿，那宫殿建好后他居住，而后他施与、开放给沙门、婆罗门、贫民、旅人、流浪者、乞丐。给与布施后，将会在弥勒世尊、阿罗汉、遍正觉者面前剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这么出家，住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中将会进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。
    比丘们！你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。而，比丘们！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……（中略）在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。
比丘的寿命与容色等增加的谈说
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围，你们将增加寿命、将增加容色、将增加乐、将增加财富、将增加力量。
    比丘们！什么是比丘的寿命呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，他已亲自修习、已亲自多修习这四神足，当他愿意时，能住世一劫或一劫剩余的时间，比丘们！这是比丘的寿命。
    比丘们！什么是比丘的容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这是比丘的容色。
    比丘们！什么是比丘的乐呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这是比丘的乐。
    比丘们！什么是比丘的财富呢？比丘们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，比丘们！这是比丘的财富。
    比丘们！什么是比丘的力量呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这是比丘的力量。
    比丘们！我不见其它任何一种力量那么难克服，比丘们！即：魔的力量。比丘们！因为善法的受持，这样，这福德增大。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    转轮王经第三终了。
汉巴经文比对(庄春江作)：
    「自归己法」(MA)，「当自归依」(DA)，「自依」(SA.36)，南传作「以自己为归依」(attasara?ā，直译为「(以)我归依；(以)自归依」)，Maurice Walshe先生英译为「以你们自己为依靠」(be a refuge unto yourselves)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge, SN.22.43)。
    「莫然余灯」(MA)，「勿他炽燃」(DA)，「不异洲」(SA.36)，南传经文无此句，但推断应为「不以其他为依靠」(ana??attadīpā)。
    「莫归余法」(MA)，「勿他归依」(DA)，「不异依」(SA.36)，南传作「不以其他为归依」(ana??asara?ā，直译为「(以)不异归依」)，Maurice Walshe先生英译为「不以其他为依靠」(no other refuge)，菩提比丘长老英译为「不以其他为依靠」(with no other refuge, SN.22.43)。
    「王仙人」，南传作「国王仙人」(rājisi)，Maurice Walshe先生英译为「贤能国王；贤明国王」(royal sage)。
    「自出意治国」(MA)，「自用治国」(DA)，南传作「他只公平地统治国土」(So samateneva suda? janapada? pasāsati)，Maurice Walshe先生英译为「他根据自己的想法统治人民」(he ruled the people according to his own ideas)。按：此处所依的巴利语经文版本，看不到「根据自己的想法」的文句。
    「邪法」(micchādhamma)，Maurice Walshe先生英译为「越轨的习惯」(deviant practices)，并引注释书的解说，这是指「男人跟男人；女人跟女人」(men with men, women with women)。
    「如鸡一飞」(MA)，「鸡鸣相闻」(DA)，南传作「鸡可飞抵」(kukku?asampātikā)，Maurice Walshe先生英译为「将只是一只公鸡的飞行[距离]」(will be but a cock’s flight)。按：sampātikā意义不明，PTS英巴辞典对kukku?asampātikā注有「热灰之淋」(a shower of hot ashes , cock as symbol of fire)，似乎指「鸡胤部」，但此与本经无关。
    「行自境界，从父所得」，南传作「你们要走在自己父亲与祖父境界的适当范围」(Gocare……caratha sake pettike visaye)，Maurice Walshe先生英译为「保持在你自己的领域，你祖先的出没地」(keep to your own preserves……to your ancestral haunts)，菩提比丘长老英译为「走在我们自己祖先传下的领域」(had strayed in our own ancestral domain, SN.47.6)。按：「(在)适当范围」(gocare)，另译为「行境；行处；亲近处」(「正行与行境」的「行境」即是这个字)，「牧场；饵所(饲养动物的场所)；饵(饲料)」。
    「欲定如意足」(MA)，「欲定精勤不懈灭行成就以修神足」(DA)，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的意志之集中贯注的通往力量之路」(the road to power which is concentration of intention accompanyied by effort of will)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving, SN.51.15)，并引注释书的解说，将「神足」(iddhipāda?，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūta? pāda?)，并解说依SN.51.13(参看《杂阿含561经》附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」(长阿含经作「灭行成就」)，应该是依「勤奋之行」(padhānasa?khāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
    「思惟定如意足」(MA)，「思惟定精勤不懈灭行成就以修神足」(DA)，南传作「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的研究调查之集中贯注的通往力量之路」(the road to power which is concentration of investigation accompanyied by effort of will)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。
    「炽燃于法」(SA.36作「法洲」)，南传作「以法为依靠」(dhammadīpā，直译为「(以)法洲」或「法灯」)，Maurice Walshe先生英译为「让法成为你的岛屿」(Let the Dhamma be your island)，菩提比丘长老英译为「以法为岛屿」(with the Dhamma as an island, SN.22.43)。
    「故作妄语」(DA)，南传作「故意虚妄」(sampajānamusā)，Maurice Walshe先生英译为「故意说谎」(telling a deliberate lie)。
    「将会相互领受野兽想」(a??ama??amhi migasa??a? pa?ilabhissanti)，Maurice Walshe先生英译为「彼此误以为对方是野兽」(mistake one another for wild beasts)。
    「四种如意之德」(四种成就)，参看《中阿含68经》比对。
    「归依于法」(DA)，「法依」(SA.36)，南传作「以法为归依」(dhammasara?ā，直译为「以法为归依」)，Maurice Walshe先生英译为「让法为你们的依靠」(let the Dhamma be your refuge)，菩提比丘长老英译为「以法为依靠」(with the Dhamma as a refuge)。


长部27经/开端的了知经

长部27经/开端的了知经(波梨品[第三])(庄春江译)
袜谢桃与婆罗堕若
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，袜谢桃与婆罗堕若在比丘中别住，希望成为比丘。
    那时，世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子中的露天处经行。
    袜谢桃看见世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子下的露天处经行。看见后，召唤婆罗堕若：
    「婆罗堕若朋友！这位世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子下的露天处经行，婆罗堕若朋友！我们去见这位世尊，或许我们会得到从世尊面前听闻法说。」
    「是的，朋友！」婆罗堕若回答袜谢桃。
    那时，袜谢桃与婆罗堕若去见世尊。抵达后，向世尊问讯，接着随世尊的经行走。
    那时，世尊召唤袜谢桃：
    「袜谢桃！婆罗堕若！你们是婆罗门氏族，从婆罗门族姓在家出家，成为非家生活，袜谢桃！是否婆罗门们没谩骂、没诽谤你们吗？」
    「大德！婆罗门们确实以自己平常充满的脏话谩骂、诽谤我们，非不充满。」
    「但，袜谢桃！婆罗门们像怎样以自己平常充满的脏话谩骂、诽谤你们，非不充满呢？」
    「大德！婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。你们舍弃最上阶级后，到最下劣程度的阶级，即：卑贱、黑色、梵天脚子孙的秃头假沙门中，这是不好的，这是不适当的，你们舍弃最上阶级后，到最下劣程度的阶级，即：卑贱、黑色、梵天脚子孙的秃头假沙门中。』大德！婆罗门们像这样以自己平常充满的脏话谩骂、诽谤我们，非不充满。」
    「袜谢桃！婆罗门们确实不记得往昔[所传]而这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』袜谢桃！婆罗门妇女们的受胎、怀胎、生产、哺乳都被看见，但，那些从胎出生的婆罗门们却这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』他们诽谤梵天，说虚妄，产出许多非福德。
四种阶级清净
    袜谢桃！有四种阶级：剎帝利、婆罗门、毗舍、首陀罗。袜谢桃！这里，某位剎帝利是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是瞋心者，是邪见者，袜谢桃！像这样，这些是不善法，被称为不善的；有罪的，被称为有罪的；不应该亲近的，被称为不应该亲近的；不适于圣者的，被称为不适于圣者的；黑的，有黑果报的；被智者所责备的，这里，某些存在于那些剎帝利中。袜谢桃！这里，某位婆罗门……（中略）袜谢桃！这里，某位毗舍……（中略）袜谢桃！这里，某位首陀罗是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是瞋心者，是邪见者，袜谢桃！像这样，这些是不善法，被称为不善的；……（中略）黑的，有黑果报的；被智者所责备的，这里，某些存在于那些首陀罗中。
    袜谢桃！这里，某位剎帝利是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，袜谢桃！像这样，这些是善法，被称为善的；无罪的，被称为无罪的；应该亲近的，被称为应该亲近的；适于圣者的，被称为适于圣者的；白的，有白果报的；被智者所赞美的，这里，某些存在于那些剎帝利中。袜谢桃！这里，某位婆罗门……（中略）袜谢桃！这里，某位毗舍……（中略）袜谢桃！这里，某位首陀罗是离杀生者，……（中略）是不贪婪者，是不瞋心者，是正见者，袜谢桃！像这样，这些是善法，被称为善的；无罪的，被称为无罪的；应该亲近的，被称为应该亲近的；适于圣者的，被称为适于圣者的；白的，有白果报的；被智者所赞美的，这里，某些存在于那些首陀罗中。
    袜谢桃！在这四种阶级中，这么混合了两者：存在黑与白法，被智者所责备的与被智者所赞美的，而在这里，婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』智者们不同意它，那是什么原因呢？袜谢桃！因为，凡这四种阶级的比丘成为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉者，对他们来说，他以法被说为第一，非以非法，袜谢桃！因为，在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！以此法门，这能被体会：在出生者中法是最上的，当生与来世[都是]。袜谢桃！憍萨罗国波斯匿王知道：『沙门乔达摩从邻近的释迦家族出家。』袜谢桃！而释迦族是憍萨罗国波斯匿王的附庸，袜谢桃！释迦族人向憍萨罗国波斯匿王行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为，袜谢桃！像这样，凡释迦族向憍萨罗国波斯匿王行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为者，憍萨罗国波斯匿王向如来行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为，这不是：『沙门乔达摩是好的出身，我是不好的出身；沙门乔达摩是有力者，我是无力者；沙门乔达摩是端正的，我是丑陋的；沙门乔达摩是有影响力的，我是无影响力的。』而只是恭敬着法、尊重着法、崇敬着法、供养着法、尊敬着法，这样，憍萨罗国波斯匿王向如来行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为。袜谢桃！以此法门，这能被体会：在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！虽然你们有种种出身、种种名字、种种姓氏、种种家庭而从在家出家，成为非家生活，但当你们被询问：『你们是谁？』你们应该回答：『我们是释迦之子沙门。』袜谢桃！凡对如来的信已住立、已生根、已确立、坚固而不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇者，对他来说，这是适当之语：『我是世尊亲生子、从口所生、从法所生、从法所化、法的继承人。』那是什么原因呢？袜谢桃！因为，这是如来的同义语：『法身』、『梵身』、『已成法』、『已成梵』。
    袜谢桃！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    袜谢桃！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，大部分众生从光音天众死后，他们来到此处，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
出现的地味
    袜谢桃！当时，只有水的存在、黑暗、黑暗的黑夜，日月不被了知，星星、星光不被了知，日夜不被了知，月与半个月不被了知，季节与年不被了知，雌雄不被了知，众生只名为众生。袜谢桃！那时，在某时或其他时候，经过长时间后，那些众生的地味在水中遍布，犹如被加热的牛乳冷却后表面上有膜那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，某位躁动之类的众生[说]：『喂！这将会是什么？』尝了以手指[沾的]地味。当尝了以手指[沾的]地味时，被迷住而进入渴爱。袜谢桃！其他众生效法所看到的那位众生，也跟着尝了以手指[沾的]地味。当尝了以手指[沾的]地味时，被迷住而进入渴爱。
日月的初出现
    袜谢桃！那时，那些地味被众生着手以手作块状食用。袜谢桃！当那些地味被众生着手以手作块状食用时，那时，那些众生的自己发光消失。当自己发光消失时，日月出现。当日月出现时，星星、星光出现。当星星、星光出现时，日夜被了知。当日夜被了知时，月与半个月被了知。当被月与半个月了知时，季节与年被了知。袜谢桃！就在这范围，这个世界再被转回。
    袜谢桃！那时，那些众生持续一段长时间食用地味，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用地味，以它为所食、以它为食物，使得那些众生的身体进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，地味消失。因地味消失，他们集合。集合后，他们哭泣：『哎呀！味！哎呀！味！』现在，人们得到任何善味后，他们这么说：『哎呀！味！哎呀！味！』这是跟随被古人认为世界起源的用语而不了知其含意。
地饼的出现
    袜谢桃！那时，当那些众生的地味消失时，地饼出现，犹如蘑菇类那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，那些众生着手食用地饼，他们持续一段长时间食用它，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用地味，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，地饼消失。
蔓藤的出现
    当地饼消失时，蔓藤出现，犹如蔓草那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，那些众生着手食用蔓藤，他们持续一段长时间食用它，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用蔓藤，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，蔓藤消失。因蔓藤消失，他们集合。集合后，他们哭泣：『哎呀！我们的！哎呀！我们的蔓藤消失了！』现在，人们被到任何苦法接触，他们这么说：『哎呀！我们的！哎呀！我们的消失了！』这是跟随被古人认为世界起源的用语而不了知其含意。
不被耕种的熟米的出现
    袜谢桃！那时，那些众生的蔓藤消失时，不被耕种的熟米出现，没有糠的、没有壳的、干净的、香的、米粒果实的，凡他们傍晚时摘取它作晚餐者，它清晨时再生长成熟；凡他们清晨时摘取它作早餐者，它傍晚时再生长成熟，无收割被了知。袜谢桃！那时，那些众生持续一段长时间食用不被耕种的熟米，以它为所食、以它为食物。
男女性特征的出现
    袜谢桃！当那些众生持续一段长时间食用不被耕种的熟米，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：女子的女性特征出现，男子的男性特征出现，女子过度地思念男子，男子对女子亦同。当他们过度互相思念时，贪欲生起，进入身体上的热恼。缘于热脑，他们从事淫欲法。
    袜谢桃！当时，众生看见从事淫欲法时，其他[众生们对他们]投掷尘土、灰(?)、牛粪[而说]：『不净者灭亡，不净者灭亡。』『众生怎能对众生这么做？』现在，人间在某些地方，当年轻的妻子被带出时，其他[众生们对他们]投掷尘土、灰(?)、牛粪，这是跟随被古人认为世界起源之常而不了知其含意。
淫欲法的仪法
    袜谢桃！那时被认为是非法的，现在却被认为是合法的。又，袜谢桃！当时，凡众生从事淫欲法者，他们一个月或两个月不得进入村落或城镇。袜谢桃！当那些众生过度地来到陷入那非正法时，那时，为了非正法的覆藏，他们着手想要做家屋。袜谢桃！那时，某位懒惰之类的众生这么想：『喂！我为何被傍晚时摘取米作晚餐，清晨时作早餐恼害？让我一次摘取作晚餐与作早餐的米。』袜谢桃！那时，那位众生一次摘取作晚餐与作早餐的米。袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次摘取作晚餐与作早餐的米。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为两天摘取[而说]：『先生！这样确实好！』
    袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次为两天摘取。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为四天摘取[而说]：『先生！这样确实好！』
    袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次为四天摘取。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为八天摘取[而说]：『先生！这样确实好！』
    袜谢桃！当那些众生着手作贮藏米食用时，那时，米粒被糠包覆，米粒被壳包覆，切割后再生长，收割被了知，一丛丛附着地住立。
戒的详说
    袜谢桃！那些众生集合；集合后，他们哭泣：『先生！恶法确实在众生中出现，以前，我们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，我们长时间住立。在某时或其他时候，经过长时间后，我们的地味在水中遍布，它具足容色，具足气味，具足味道，那些地味被我们着手以手作块状食用，当那些地味被我们着手以手作块状食用时，我们自己发光消失。当自己发光消失时，日月出现。当日月出现时，星星、星光出现。当星星、星光出现时，日夜被了知。当日夜被了知时，月与半个月被了知。当月与半个月了被知时，季节与年被了知。我们持续一段长时间食用那些地味，以它为所食、以它为食物。当我们的那些恶不善法出现时，地味消失。当地味消失时，地饼出现，它具足容色，具足气味，具足味道。我们着手食用那些地饼，我们持续一段长时间食用它，以它为所食、以它为食物。当我们的那些恶不善法出现时，地饼消失。当地饼消失时，蔓藤出现，它具足容色，具足气味，具足味道。我们着手食用那些蔓藤，我们持续一段长时间食用它，以它为所食、以它为食物。当我们的那些恶不善法出现时，蔓藤消失。当蔓藤消失时，不被耕种的熟米出现，没有糠的、没有壳的、干净的、香的、米粒果实的，凡我们傍晚时摘取它作晚餐者，它清晨时再生长成熟；凡他们清晨时摘取它作早餐者，它傍晚时再生长成熟，无收割被了知。我们持续一段长时间食用那些不被耕种的熟米，以它为所食、以它为食物。当我们的那些恶不善法出现时，米粒被糠包覆，米粒被壳包覆，切割后再生长，收割被了知，一丛丛附着地住立。让我们分我们的米，让我们设立界线。』袜谢桃！那时，众生分他们的米，设立界线。
    袜谢桃！那时，某位躁动之类的众生，当守护自己的部分时，他[还]摘取未给与的其他部分食用，他们抓住他，抓住后这么说：『众生先生！你确实行恶，因为，当守护自己的部分时，你[还]摘取未给与的其他部分食用，众生先生！你不要再这么做了。』『是的，先生！』袜谢桃！那时，那位众生回答其他众生们。袜谢桃！第二次，那位众生……（中略）袜谢桃！第三次，那位众生当守护自己的部分时，他[还]摘取未给与的其他部分食用，他们抓住他，抓住后这么说：『众生先生！你确实行恶，确实是因为当守护自己的部分时，你[还]摘取未给与的其他部分食用，众生先生！你不要再这么做了。』[某些]其他[众生]以拳头攻击，[某些]其他[众生]以土块攻击，[某些]其他[众生]以棒杖攻击，袜谢桃！自此以后，未给与而取被了知；斥责被了知；妄语被了知；执杖被了知。
大选出之王
    袜谢桃！那时，那些众生集合；集合后，他们哭泣：『先生！恶法确实在众生中出现，确实是因为未给与而取被了知；斥责被了知；妄语被了知；执杖被了知。让我们选出一位众生，凡应该被生气者，他能[对他们]生气；应该被斥责者，他能斥责[他们]；应该被驱逐者，他能驱逐[他们]，而我们将给他属于我们部分的米。』
    袜谢桃！那时，那些众生去见较英俊的、较好看的、较端正的、较有影响的众生后，对那位众生这么说：『来！众生先生！应该被生气者，请你[对他们]生气；应该被斥责者，请你斥责[他们]；应该被驱逐者，请你驱逐[他们]，而我们将给他属于我们部分的米。』『好的，先生！』袜谢桃！那时，那位众生同意那些众生们后，应该被生气者，他[对他们]生气；应该被斥责者，他斥责[他们]；应该被驱逐者，他驱逐[他们]，而他们给[他]属于他们部分的米。
    袜谢桃！『大众选出的』与第一个用语『大选出、大选出』是等同的。袜谢桃！『田主』与第二个用语『剎帝利、剎帝利』是等同的。袜谢桃！『以法使其他人喜悦』与第三用语『国王、国王』是等同的。袜谢桃！像这样，这被古人认为世界起源用语的剎帝利轮被这么生起，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
婆罗门轮
    袜谢桃！那时，就那些众生中的某些[众生]这么想：『先生！恶法确实在众生中出现，确实是因为未给与而取将被了知；斥责将被了知；妄语将被了知；执杖将被了知，让我们移除恶不善法。』他们移除恶不善法。袜谢桃！『他们移除恶不善法』与第一个用语『婆罗门、婆罗门』是等同的。他们在林野处作叶屋后，在叶屋中修禅，以离炭火、离烟、以放下杵，在傍晚作晚餐时，在清晨作早餐时，他们外出到村落、城镇、王都求食物。他们获得粮食后，就进一步在林野的叶屋中修禅。人们看见这样后，这么说：『先生！这些众生在林野处作叶屋后，在叶屋中修禅，以离炭火、离烟、以放下杵，在傍晚作晚餐时，在清晨作早餐时，他们外出到村落、城镇、王都求食物。他们获得粮食后，就进一步在林野的叶屋中修禅。』袜谢桃！『他们修禅』与第二个用语『修禅者、修禅者』是等同的。袜谢桃！那些众生中的某些众生在林野的叶屋中不能得到禅，外出到村落附近、城镇附近后，住下来编典籍。袜谢桃！人们看见这样后，这么说：『先生！这些众生在林野的叶屋中不能得到禅，外出到村落附近、城镇附近后，住下来编典籍，现在，他们不修禅。』袜谢桃！『现在，他们不修禅』与第三个用语『诵读者、诵读者』是等同的。袜谢桃！当时，那是被认为下劣的，但现在是被认为最上的。像这样，这被古人认为世界起源用语的婆罗门轮被这么生起，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
毗舍轮
    袜谢桃！那时，就那些众生中的某些众生受持淫欲法，从事各种工作。袜谢桃！『他们受持淫欲法，从事各种工作』与『毗舍、毗舍』是等同的。袜谢桃！像这样，这被古人认为世界起源用语的毗舍轮被这么生起，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
首陀罗轮
    袜谢桃！那时，那些众生中的其余众生成为猎人行者、微劣行者。袜谢桃！『猎人行者、微劣行者』与『首陀罗、首陀罗』是等同的。袜谢桃！像这样，这古人认为世界起源用语的首陀罗轮被这么生起，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
    袜谢桃！有那种时候，不满自己的法之剎帝利从在家出家，成为非家生活[而心想]：『我要成为沙门。』袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！不满自己的法之首陀罗从在家出家，成为非家生活[而心想]：『我要成为沙门。』袜谢桃！从这四轮生起沙门轮，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
恶行等的谈说
    袜谢桃！剎帝利以身体行恶行，以语言行恶行，以意行恶行后，是邪见者、邪见业之受持者，因为是邪见业之受持者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门以身体行恶行，以语言行恶行，以意行恶行后，是邪见者、邪见业之受持者，因为是邪见业之受持者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    袜谢桃！剎帝利以身行善行、以语行善行、以意行善行后，是正见者、正见业之受持者，因为是正见业之受持者，他以身体的崩解，死后往生到善趣、天界。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门以身行善行、以语行善行、以意行善行后，是正见者、正见业之受持者，因为是正见业之受持者，他以身体的崩解，死后往生到善趣、天界。
    袜谢桃！剎帝利是以身为[善恶]两者之行为者、以语为[善恶]两者之行为者、以意为[善恶]两者之行为者，是混杂见者、混杂见业之受持者，因为是混杂见业之受持者，他以身体的崩解，死后是苦与乐的感受者。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门是以身为[善恶]两者之行为者、以语为[善恶]两者之行为者、以意为[善恶]两者之行为者，是混杂见者、混杂见业之受持者，因为是混杂见业之受持者，他以身体的崩解，死后是苦与乐的感受者。
    袜谢桃！剎帝利是以身防护者、以语防护者、以意防护者，他修习七菩提分法而当生般涅槃。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门是以身防护者、以语防护者、以意防护者，他修习七菩提分法而当生般涅槃。
    袜谢桃！凡这四种阶级的比丘成为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉者，对他们来说，他以法被说为第一，非以非法，袜谢桃！因为，在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！这偈颂为梵王常童子所说：
    『在归属家系的出生者中，剎帝利是最上的，
      明与行具足者，在人与天中他是最上的。』
    袜谢桃！这偈颂被那梵王常童子所善吟诵，非恶吟诵；善说，非恶说；有益，非无益，为我所同意。袜谢桃！我也这么说：
    『在归属家系的出生者中，剎帝利是最上的，
      明与行具足者，在人与天中他是最上的。』」
    这就是世尊所说，悦意的袜谢桃与婆罗堕若欢喜世尊所说。
    开端的了知经第四终了。
汉巴经文比对(庄春江作)：
    「明行」，南传作「明与行」(vijjācara?a，逐字直译为「明-行(行为；德行)」)，菩提比丘长老英译为「真实的理解与行为」(true knowledge and conduct, SN.42.8)。
    「剎利种」，南传作「剎帝利轮」(khattiyama??alassa)，Maurice Walshe先生英译为「剎帝利阶级；剎帝利种类」(the class of Khattiyas)。
    「意生」，南传作「意所作的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。
    「犹如熟酪以抨抨乳」，或解读为「就像乳酪由乳提炼（挤压拍打）而来一样」，「抨」读作「砰」，原意为「攻击；打击」。按：《杂阿含1045经》说：「乳生酪；酪生酥；酥生醍醐」，SN.34.1说：「从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐。」
    「地味」(MA)，「地甘泉」(DA)，南传作「地味」(rasapathavī)，Maurice Walshe先生英译为「风味极佳的地」(savoury earth)。
    「地肥」，南传作「地饼」(bhūmipappa?ako)，Maurice Walshe先生英译为「蕈类」(a fungus)。按：「饼」(pappa?ako)，另译为「水草的一种[名称]」或「磨菇；菇；蕈」(a mushroom)。
    「婆罗」，南传作「蔓藤」(padālatā，另作badālatā)，Maurice Walshe先生英译为「蔓草」(creepers)。
    「自然粳米」，南传作「不被耕种的熟米」(aka??hapāko sāli)，Maurice Walshe先生英译为「出现在开放空间的米」(rice appeared in open spaces)。
    「女形」，南传作「女性特征」(itthili?ga?)，Maurice Walshe先生英译为「女性性别器官」(female sex-organs)。
    「本所可憎，今所可爱」，南传作「那时被认为是非法的，现在却被认为是合法的」(Adhammasammata?…tena samayena hoti, tadetarahi dhammasammata?)，Maurice Walshe先生英译为「那当时认为坏的形式者，现在认为好的形式」(what was considered bad form in those days is now considered good form)，并解说，这里的好(法)坏(非法)，不是指性交(道德)这件事，而是指丢尘土、牛粪。
    「立标{牓}[榜]」(MA)，「别立幖帜」(DA)，南传作「设立界线」(mariyāda? ?hapesu?)，Maurice Walshe先生英译为「带有边界」(with boundaries)。
    「田主」(Khettāna? adhipatīti，另译为「田之君主；田之支配者」)，菩提比丘长老英译为「田主」(Lord Of The Fields)。
    「旧第一智」，南传作「被古人认为世界起源」(porā?ena agga??ena)，Maurice Walshe先生英译为「…之起源」(the origin of)，或「开端的知识」(on knowledge of beginnings)。
    「二行」(MA)，「二种」(DA)，南传作「为[善恶]两者之行为者」(dvayakārī)，Maurice Walshe先生英译为「实行两重行为者」(who has performed deeds of both kinds)。
    「七觉法」(MA)，「七觉意」(DA)，南传作「七菩提分法」(sattanna? bodhipakkhiyāna? dhammāna?)，Maurice Walshe先生英译为「开化的七要件」(the seven requisites of enlightenment)。「菩提分法」(bodhipakkhiya dhamma)，菩提比丘长老英译为「向开化传导的状态；有利于开化的状态」(a state conducive to enlightenment, SN.48.51)。
    「附庸」(anuyuttā，原意为「随从；封臣，实践，随侍」)，Maurice Walshe先生英译为「附庸」(vassals)。
    「有膜」(santānaka?，原意为「扩大，子孙，蜘蛛的巢；蛛网」)，Maurice Walshe先生英译为「皮」(the skin)，此处依英译转译。
    「被迷住」(acchādesi，原意为「使之包覆」)，Maurice Walshe先生英译为「变得被味道迷住」(it became taken with the flavour)。
    「种种容色」(va??aveva??atā)，Maurice Walshe先生英译为「在他们之中发展成不同的外观」(a difference in looks developed among them)。
    「蔓草」(kalambukā)，Maurice Walshe先生英译为「竹子」(bamboo)。
    「苦法」(dukkhadhammena)，Maurice Walshe先生英译为「烦乱」(upset)。
    「无收割」(nāpadāna?，原意为「除去；撤去」)，Maurice Walshe先生英译为「无收割的形迹」(with no sign of reaping)。
    「用语」(akkhara?，原意为「字；字母」)，Maurice Walshe先生英译为「正式头衔」(regular title)。
    「诵读者」(ajjhāyakā)，Maurice Walshe先生英译照录原文，并解说，此字可解读为「重复者」(repeater, adhy-āyaka)，也可解读为「非禅修者」(non-meditator, a-jhāyaka)。
    「微劣行者」(khuddācārā)，Maurice Walshe先生英译为「他们是基层者，卑鄙的人」(They Are Base, mean fellow)。
    「梵天脚子孙」(bandhupādāpaccā)，参看MN.50(《中阿含131经》)比对。
    「灰(?)」(se??hi?，原意为「长者；财务官；司财官；百万富翁」，与前后文意不合，今依英译转译)，Maurice Walshe先生英译为「灰」(ashes)。
    「大选出」(Mahājanasammato，音译为「摩诃三摩多」为人类最初的王之名字)，Maurice Walshe先生英译照录原文，并解说此为太阳族祖先的第一位国王名字，其他接下来的是释迦族的统治者，然后是乔达摩族。


长部28经/能净信的经

长部28经/能净信的经(波梨品[第三])(庄春江译)
    我听到这样：
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊：『那些世尊有这样的戒。』或『那些世尊有这样的法。』或『那些世尊有这样的慧。』或『那些世尊有这样的住处。』或『那些世尊有这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将有这样的戒。』或『那些世尊将有这样的法。』或『那些世尊将有这样的慧。』或『那些世尊将有这样的住处。』或『那些世尊将有这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊有这样的戒。』或『世尊有这样的法。』或『世尊有这样的慧。』或『世尊有这样的住处。』或『世尊有这样的解脱。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那么，舍利弗！你为何说这崇高如牛王之语，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」
增上正觉
    大德！这里，我为了法的听闻去见世尊，大德！世尊对我教导更高再更高、胜妙再胜妙、黑白及其对照法，大德！如大师对我教导更高再更高、胜妙再胜妙、黑白及其对照法，这样，这里，我在那个法中的某个法以证智走到关于诸法的究竟，我净信大师：『世尊是遍正觉者，法被世尊善说，弟子僧团是依善而行者。』
善法的教导
    又，大德！关于善法，世尊教导这无上法，这里，这些善法即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，大德！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，大德！关于善法，这是无上的，那世尊整个自证：关于善法，凡其他沙门、婆罗门比世尊更高证智的自证，超出那世尊整个自证而应该被自证的，没有。
处之安立的教导
    又，大德！关于处之安立，世尊教导这无上法，大德！有六内、外处：眼与色、耳与声、鼻与气味、舌与味道、身与所触、意与法，大德！关于处之安立，这是无上的，那世尊整个自证：关于处之安立，凡其他沙门、婆罗门比世尊更高证智的自证，超出那世尊整个自证而应该被自证的，没有。
入胎的教导
    又，大德！关于入胎，世尊教导这无上法，大德！有这四种入胎：大德！这里，某些不正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第一种入胎。
    再者，大德！这里，某些正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第二种入胎。
    再者，大德！这里，某些正知地入母胎，正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第三种入胎。
    再者，大德！这里，某些正知地入母胎，正知地在母亲的子宫中存续，正知地从母亲的子宫出来，这是第四种入胎。大德！关于入胎，这是无上的。
记心种类的教导
    又，大德！关于记心种类，世尊教导这无上法，大德！有这四种记心种类：大德！这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异，这是第一种记心种类。
    再者，大德！这里，某人不以相而告知，而听闻人、非人、天的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异，这是第二种记心种类。
    再者，大德！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异，这是第三种记心种类。
    再者，大德！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』即使他告知许多，都如实不异，这是第四种记心种类。大德！关于记心种类，这是无上的。
等至之见的教导
    又，大德！关于等至之见，世尊教导这无上法，大德！有这四种等至之见：大德！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』这是第一种等至之见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，这是第二种等至之见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，他了知男子在此世住立与在他世住立，在两处不间断的识流，这是第三种等至之见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，他了知男子在此世不住立与在他世不住立，在两处不间断的识流，这是第四种等至之见。大德！关于等至之见，这是无上的。
人之安立的教导
    又，大德！关于人之安立，世尊教导这无上法，大德！有这七种人：俱分解脱者、慧解脱者、身证者、得见者、信解脱者、随法行者、随信行者。大德！关于人之安立，这是无上的。
勤奋的教导
    又，大德！关于勤奋，世尊教导这无上法，大德！有这七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支。大德！关于勤奋，这是无上的。
行道的教导
    又，大德！关于行道，世尊教导这无上法，大德！有这四行道：迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。大德！这里，凡这迟缓通达的苦行道，大德！此行道就以苦性与迟缓性两者被说为下劣的；大德！这里，凡这快速通达的苦行道，大德！此行道就以苦性被说为下劣的；凡这迟缓通达的乐行道，大德！此行道就以迟缓性被说为下劣的；凡这快速通达的乐行道，大德！此行道就以乐性与快速性两者被说为胜妙的，大德！关于行道，这是无上的。
谈说之正行的教导
    又，大德！关于谈说之正行，世尊教导这无上法，大德！这里，某人说既非与妄语有关，也非中伤、非离间、非生起激愤、非渴望胜利的话，他说圣言，以适当时机说有价值的话，大德！关于谈说之正行，这是无上的。
    又，大德！关于男子的戒之正行，世尊教导这无上法，大德！这里，某人是真实者、有信者，不是设计者、攀谈者、暗示者、讥讽者、以利养换取其他利养者，是守护根门者、饮食知适量者、平静的行为者、专修清醒者、不倦怠者、活力已被发动者、修禅者、有念者、应辩善巧者、正行者、坚决果断者、聪明者、在欲上不贪求者、正念者、贤明者，大德！关于男子的戒之正行，这是无上的。
教诫种类的教导
    又，大德！关于教诫种类，世尊教导这无上法，大德！有这四种教诫种类：大德！世尊以如理作意知道{后}[对]面个人各自的：『这个人当如被教育的实行时，他将以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教育的实行时，他将以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教育的实行时，他将以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教育的实行时，他将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』大德！关于教诫种类，这是无上的。
他人解脱智的教导
    又，大德！关于他人解脱智，世尊教导这无上法，大德！世尊以如理作意知道对面个人各自的：『这个人将以三结的灭尽，成为入流者，不堕恶趣法、决定、以正觉为彼岸。』大德！世尊以如理作意知道对面个人各自的：『这个人将以三结的灭尽，以贪、瞋、痴薄，将成为一来者，只来此世一回后，将得到苦的结束。』大德！世尊以如理作意知道对面个人各自的：『这个人将以五下分结的灭尽而将成为化生者，在那里入了究竟涅槃，不从彼世转回。』大德！世尊以如理作意知道对面个人各自的：『这个人将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』大德！关于他人解脱智，这是无上的。
恒常论的教导
    又，大德！关于恒常论，世尊教导这无上法，大德！有这三种恒常论：大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇，他这么说：『我知道过去世：「世间的破坏或成立。」我知道未来世：「世间将破坏或将成立。」真我与世间是恒常的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第一种恒常论。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一个坏成、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇，他这么说：『我知道过去世：「世间的破坏或成立。」我知道未来世：「世间将破坏或将成立。」真我与世间是恒常的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第二种恒常论。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇，他这么说：『我知道过去世：「世间的破坏与成立。」我知道未来世：「世间将破坏与将成立。」真我与世间是恒常的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第三种恒常论。大德！关于恒常论，这是无上的。
前世住处之回忆智的教导
    又，大德！关于前世住处之回忆智，世尊教导这无上法，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。大德！有天神，其寿命不能被算术或计数计算，不论存在的个体以前住在色中，或在无色中，或在有想中，或在无想中，或在非想非非想中，像这样，他回忆起许多前生住处有这样的行相与境遇，大德！关于前世住处之回忆智，这是无上的。
死亡与往生之智的教导
    又，大德！关于众生死亡与往生之智，世尊教导这无上法，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大德！关于众生死亡与往生之智，这是无上的。
神通种类的教导
    又，大德！关于神通种类，世尊教导这无上法，大德！有这两种神通种类：大德！有神通是有依着与有烦恼的，这被称为『非圣的』，大德！有神通是无依着与无烦恼的，这被称为『圣的』，大德！哪一种神通是有依着与有烦恼的，这被称为『非圣的』呢？大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大德！这种神通是有依着与有烦恼的，这被称为『非圣的』。
    大德！哪一种神通是无依着与无烦恼的，这被称为『圣的』呢？大德！这里，如果比丘希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。如果他希望『愿在厌拒与不厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，大德！这种神通是无依着与无烦恼的，这被称为『圣的』。大德！关于神通种类，这是无上的，那世尊整个自证：关于神通种类，凡其他沙门、婆罗门比世尊更高证智的自证，超出那世尊整个自证而应该被自证的，没有。
大师其他种类的教导
    大德！凡被有信的善男子以活力已被发动、强力、男子的力量、男子的活力、男子的力量、男子的努力、男子的忍耐应该到达的，世尊已到达了，大德！世尊不在欲上从事欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，也不从事自我折磨的实行：苦的、非圣者的、无益的，世尊是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
布施种类的实行
    大德！如果这么问我：『舍利弗道友！过去世有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这么问时，我会说：『不。』『舍利弗道友！未来世将有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这么问时，我会说：『不。』『舍利弗道友！现在有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这么问时，我会说：『不。』
    又，大德！如果这么问我：『舍利弗道友！过去世有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这么问时，我会说：『是。』『舍利弗道友！未来世将有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这么问时，我会说：『是。』『舍利弗道友！现在有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这么问时，我会说：『不。』
    又，大德！如果这么问我：『尊者舍利弗！为什么一个允许、一个不允许呢？』大德！当被这么问时，我会这么解说：『道友！我在世尊面前听到、领受这样：「过去世有阿罗汉、遍正觉者与我相同正觉。」道友！我在世尊面前听到、领受这样：「未来世将有阿罗汉、遍正觉者与我相同正觉。」道友！我在世尊面前听到、领受这样：「这是不可能的、没机会的：在一个世间界中会同时出现两位阿罗汉、遍正觉者，这是不可能的。」』
    大德！当被这么问而我这么解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「舍利弗！当你这么解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法的解说了，而任何如法的种种说不来到应该被呵责处。」
不可思议-未曾有
    当这么说时，尊者优陀夷对世尊这么说：「不可思议啊，大德！未曾有啊，大德！如来的少欲求、知足的状态、俭约，确实因为如来有这么大神通力、这么大威力而从不显示自己，大德！如果其他外道游行者们看见自己有像这样的一法，他们会就只那点而举旗帜绕着行走。不可思议啊，大德！未曾有啊，大德！如来的少欲求、知足的状态、俭约，确实因为如来有这么大神通力、这么大威力而从不显示自己。」
    「优陀夷！请你看：『如来的少欲求、知足的状态、俭约，确实因为如来有这么大神通力、这么大威力而从不显示自己。』优陀夷！如果其他外道游行者们看见自己有像这样的一法，他们会就只那点而举旗帜绕着行走。优陀夷！请你看：『如来的少欲求、知足的状态、俭约，确实因为如来有这么大神通力、这么大威力而从不显示自己。』」
    那时，世尊召唤尊者舍利弗：
    「舍利弗！因此，在这里，你应该常常为比丘、比丘尼、优婆塞、优婆夷说此教法，舍利弗！对愚钝男子们来说，会有对如来的怀疑或疑惑，他们听闻此教法后，对如来的怀疑或疑惑将被舍断。」
    像这样，这是尊者舍利弗在世尊面前告知净信，因此，对这个解说来说，『能净信的就这样成为同义语』。
    能净信的经第五终了。
汉巴经文比对(庄春江作)：
    「无余」，南传作「整个」(asesam，另译为「无剩余；所有的」)，Maurice Walshe先生英译为「完全地」(fully)。
    「法之分齐(SA)」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。
    「知断一法(MA)」，南传作「某个法以证智」(abhi??ā idhekacca? dhamma?, ekacca? dhamma? abhi??āya)，菩提比丘长老英译为「某个教导的经由直接理解」(through direct knowledge of a certain teaching)，并解说，为了带出要表达的意思，将「法」转译为「教导」。
    「于诸法得究竟(MA)」，南传作「走到关于诸法的究竟」(dhammesu ni??hamagama?)，菩提比丘长老英译为「关于教法来到结论」(comes to a conclusion about the teachings)。
    「以他相占他意(MA)」，南传作「以相而告知」(nimittena ādisati)，菩提比丘长老英译为「以标志的方法宣称」(by means of a mark, declares, AN.3.61)，并引注释书的解说，这是解析其心理状态所相关的外在征侯(external indications)。
    「他念、他思(MA)」，南传作「在寻、伺时」(vitakkayato vicārayato, AN.3.61)，菩提比丘长老英译为「当一个人在想与检查[某事]时」(as one is thinking and examining [some matter])。
    「声(MA)」，南传作「寻扩散的声音」(vitakkavipphārasadda?)，菩提比丘长老英译为「思想扩散(传播)的声音」(the sound of the diffusion of thought, AN.3.61)，并解说，这是「寻」(思想)本身产生的细微声音(subtle sounds)，天耳根(divine-ear faculty)可以听到。
    「意所愿(MA)」，南传作「意行」(manosa?khārā)，菩提比丘长老英译为「心的活动」(mental activities, AN.3.61)，并解说，这是对入第二禅(无觉、无观定；无寻、无伺定)以上的人回到第一禅或出定后想法(寻)的预测。
    「(将)寻思到那个寻(MA)」(amu? nāma vitakka? vitakkessatīti)，菩提比丘长老英译为「将想这个思想」(will think this thought, AN.3.61)。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion, MN.136)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention, MN.136)。
    「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind, MN.136)。
    「不住立」(appati??hita?ca)，Maurice Walshe先生英译为「不确立」(not established)，并以「阿罗汉」作注解解说。
    「身证(MA)」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。
    「信解脱(MA)」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。
    「断乐迟(MA)；乐灭迟得(DA)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「通达」(abhi??ā)，原意为「有通智的；证智的」。
    「更求他利」，南传作「以利养换取其他利养者」(lābhena lābha? nijigīsanako)，参看《中阿含189经》「设计、攀谈、暗示、讥讽、以利养换取其他利养」比对。
    「未来成败我亦不知」，南传作「我知道未来世」(Anāgata?pāha? addhāna? jānāmi)，Maurice Walshe先生英译为「但我不知道未来」(but I do not know the future)，可能所依版本不同之故。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren, SN.24.8)。
    「然而那等同常恒的存在」(atthitveva sassatisamanti)，菩提比丘长老英译为「但我与世界保持一样正像永恒本身」(yet the self and the world remain the same just like eternity itself, DN.1)。Maurice Walshe先生英译为「然而这些永远地持续」(yet these persist eternally, DN.28)。按：atthitveva sassatisamanti，译者解读为atthi-tu-eva sassatisama-ti，其中，atthi(存在)为第三人称单数动词现在式。
    「世中(MA)」，南传作「在一个世间界中」(ekissā lokadhātuyā)，菩提比丘长老英译为「一个世界系统」(in one world-system, MN.115)。按：当「世间界」为「一个三千世界」的解说被接受时，就开启了大乘佛较蓬勃发展的契机。
    「布施种类的实行」(Anuyogadānappakāro)，原文解读为Anuyoga-dāna-pakāra，但这样的解读与标题以下内容看起来不相关，不知原文是否有所讹误，或另有更适当的解读。
    「教法」(dhammapariyāya?，逐字直译为「法+法门」，另译为「法门；法数」)，Maurice Walshe先生英译为「法的解说」(exposition of Dhamma)。菩提比丘长老英译为「法的解说」(the Dhamma exposition, SN.35.235)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。
    「自清净」，南传作「能净信的」(sampasādanīya?，另译为「会净信的；会欢喜的」)，Maurice Walshe先生英译为「清澈的信」(The Serene Faith)。按：本经经名北传作「自欢喜」，从南传经文比对来看，其实就是「自清净」，因为「清净；净信」(sampasāda)也可以是「欢喜」的意思，而这里的「欢喜」，应该是与「净信」有关的。
    「见定」，南传作「等至之见」(dassanasamāpatti)，Maurice Walshe先生英译为「达成的见解」(the attainment of vision)。


长部29经/清净经

长部29经/清净经(波梨品[第三])(庄春江译)
    我听到这样：
    有一次，世尊住释迦族人中，名叫伟达岭释迦族人的芒果园中。
尼乾陀若提子之死
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、沮丧、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔庙、无归依所的法、律。
    那时，在波婆城过雨季的沙弥纯陀到沙么村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，沙弥纯陀对尊者阿难这么说：
    「大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。」
    当这么说时，尊者阿难对沙弥纯陀这么说：
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位纯陀沙弥对我这么说：『大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。』」
不被遍正觉者教导的法律
    「纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样，纯陀！这里，大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而弟子在那个法中住于不法、随法行，不恭敬实行，不随法行动，从该法脱离后转起，他能被这么说：『朋友！那是你的获得，那是你的好获得，你的大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而你在那个法中住于不法、随法行，不恭敬实行，不随法行动，从那个法脱离正轨后转起。』像这样，在这里，大师是应该被呵责的，在这里，法也是应该被呵责的，但，在这里，弟子是应该被这么赞赏的，纯陀！如果有人对像这样的弟子这么说：『尊者！请你如这位大师教导、安立的法实行。』则凡劝导者、受劝导者、被劝导而像那样实行者，他们全都招致许多非福德，那是什么原因呢？纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样。
    又，纯陀！这里，大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而弟子在那个法中住于法、随法行，恭敬实行，随法行动，受持该法后转起，他能被这么说：『朋友！那不是你的获得，那是你的恶得，你的大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而你在那个法中住于法、随法行，恭敬实行，随法行动，受持该法后转起。』像这样，在这里，大师是应该被呵责的，在这里，法也是应该被呵责的，在这里，弟子也是应该被呵责的，纯陀！如果有人对像这样的弟子这么说：『尊者！趣向真理的行者必定将到达真理。』则凡称赞者、受称赞者、被称赞而发动更多活力者，他们全都招致许多非福德，那是什么原因呢？纯陀！纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样。
被遍正觉者教导的法律
    但，纯陀！这里，大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子在那个法中住于不法、随法行，不恭敬实行，不随法行动，从该法脱离后转起，他能被这么说：『朋友！那不是你的获得，那是你的恶获得，你的大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而你在那个法中住于不法、随法行，不恭敬实行，不随法行动，从该法脱离后转起。』像这样，在这里，大师是应该被赞赏的，在这里，法也是应该被赞赏的，但，在这里，弟子是应该被呵责的，纯陀！如果有人对像这样的弟子这么说：『尊者！请你如这位大师教导、安立的法实行。』则凡劝导者、受劝导者、被劝导而像那样实行者，他们全都招致许多福德，那是什么原因呢？纯陀！纯陀！这善说、善教导、出离、导向寂静、被遍正觉者教导的法、律正是这样。
    又，纯陀！这里，大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子在那个法中住于法、随法行，恭敬实行，随法行动，受持该法后转起，他能被这么说：『朋友！那是你的获得，那是你的好获得，你的大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而你在那个法中住于法、随法行，恭敬实行，随法行动，受持该法后转起。』像这样，在这里，大师是应该被赞赏的，在这里，法也是应该被赞赏的，在这里，弟子是应该被赞赏的，纯陀！如果有人对像这样的弟子这么说：『尊者！趣向真理的行者必定将到达真理。』则凡称赞者、受称赞者、被称赞而发动更多活力者，他们全都招致许多福德，那是什么原因呢？纯陀！纯陀！这善说、善教导、出离、导向寂静、被遍正觉者教导的法、律正是这样。
大师的后悔弟子
    又，纯陀！这里，大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的不知者，其唯独圆满的梵行未被明了清楚，相应正理的一切已作结集的句子未被澄清，直到被天、人善知道，那时，其大师灭没，纯陀！像这样，当大师死时，则有弟子的后悔，那是什么原因呢？『我们的大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而我们是对正法的不知者，我们的唯独圆满的梵行未被明了清楚，相应正理的一切已作结集的句子未被澄清，直到被天、人善知道，那时，我们的大师灭没。』纯陀！像这样，当大师死时，则有弟子的后悔。
大师的不后悔弟子
    又，纯陀！这里，大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的知者，其唯独圆满的梵行已被明了清楚，相应正理的一切已作结集的句子已被澄清，直到被天、人善知道，那时，其大师灭没，纯陀！像这样，当大师死时，则没有弟子的后悔，那是什么原因呢？『我们的大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而我们是对正法的知者，我们的唯独圆满的梵行已被明了清楚，相应正理的一切已作结集的句子已被澄清，直到被天、人善知道，那时，我们的大师灭没。』纯陀！像这样，当大师死时，则没有弟子的后悔。
梵行未完成等谈说
    又，纯陀！如果梵行具备这些部分：没有有经验且已长久出家的上座，年迈，已到了老人期的大师，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，这样，以这部分，那梵行是完全的。
    又，纯陀！如果梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，但没有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，这样，以这部分，那梵行是完全的。
    又，纯陀！如果梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，但没有中腊比丘弟子们……（中略）而且有中腊比丘弟子们……（中略）但没有新比丘弟子们……（中略）而且有新比丘弟子们……（中略）但没有上座比丘尼女弟子们……（中略）而且有上座比丘尼女弟子们……（中略）但没有中腊比丘尼女弟子们……（中略）而且有中腊比丘尼女弟子们……（中略）但没有新比丘尼女弟子们……（中略）而且有新比丘尼女弟子们……（中略）但没有在家白衣梵行的优婆塞弟子们……（中略）而且有在家白衣梵行的优婆塞弟子们……（中略）但没有在家白衣受用欲的优婆塞弟子们……（中略）而且有在家白衣受用欲的优婆塞弟子们……（中略）但没有在家白衣梵行的优婆夷女弟子们……（中略）而且有在家白衣梵行的优婆夷女弟子们……（中略）但没有在家白衣受用欲的优婆夷女弟子们……（中略）而且有在家白衣受用欲的优婆夷女弟子们……（中略）但没有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行……（中略）而且有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行，但没到达最高利养、最高称誉，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，而且有中腊比丘弟子们……（中略）而且有新比丘弟子们……（中略）而且有上座比丘尼女弟子们……（中略）而且有中腊比丘尼女弟子们……（中略）而且有新比丘尼女弟子们……（中略）而且有在家白衣梵行的优婆塞弟子们……（中略）而且有在家白衣受用欲的优婆塞弟子们……（中略）而且有在家白衣梵行的优婆夷女弟子们……（中略）而且有在家白衣受用欲的优婆夷女弟子们……（中略）而且有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行，到达最高利养、最高称誉，这样，以这部分，那梵行是完全的。
    又，纯陀！现在，我是大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的知者，其唯独圆满的梵行已被明了清楚，相应正理的一切已作结集的句子已被澄清，直到被天、人善知道，又，纯陀！现在，我是有经验且已长久出家的上座，年迈，已到了老人期的大师，又，纯陀！现在，有我有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，又，纯陀！现在，有我中腊比丘弟子们……（中略）又，纯陀！现在，有我新比丘弟子们……（中略）又，纯陀！现在，有我上座比丘尼女弟子们……（中略）又，纯陀！现在，有我中腊比丘尼女弟子们……（中略）又，纯陀！现在，有我新比丘尼女弟子们……（中略）又，纯陀！现在，有我在家白衣梵行的优婆塞弟子们……（中略）又，纯陀！现在，有我在家白衣受用欲的优婆塞弟子们……（中略）又，纯陀！现在，有我在家白衣梵行的优婆夷女弟子们……（中略）又，纯陀！现在，有我在家白衣受用欲的优婆夷女弟子们……（中略）又，纯陀！现在，有我成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行。
    又，纯陀！现在，所有已出现于世间的大师，纯陀！我不见其他一位大师像我这样到达最高利养、最高称誉的，又，纯陀！现在，所有已出现于世间的僧团或团体，纯陀！我不见其他一个僧团，纯陀！像这个比丘僧团这样到达最高利养、最高称誉的，纯陀！当正确地说时，他能说：『全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道。』就是这个他能说：『全部行相具足、……（中略）被善知道。』
    纯陀！巫大葛-辣么之子说这样的话：『当看见时，他没看见。』什么是『当看见时，他没看见。』呢？他看见剃刀很利之面，但没看见刀锋，这被称为：『当看见时，他没看见。』纯陀！凡这被巫大葛-辣么之子所说关于剃刀者，是下劣的、粗俗的、一般人的、非圣的、不具利益的，纯陀！当正确地说时，他能说：『当看见时，他没看见。』就是这个他能说：『当看见时，他没看见。』什么是『当看见时，他没看见。』呢？这么全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道，像这样，他看见这个，他想：『在这里，这个应该被去掉，这样，那会更清净。』像这样，他没看见这个，他想：『在这里，这个应该被加入，这样，那会是完全的。』像这样，他没看见这个，纯陀！这被称为：『当看见时，他没看见。』纯陀！当正确地说时，他能说：『全部行相具足、……（中略）被善知道。』就是这个他能说：『全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道。』
应该被结集的法
    纯陀！因此，在这里，凡被我证知后教导你们的法，在这里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。纯陀！什么是那些法被我证知后教导你们的法，在那里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐呢？即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，纯陀！这些是那些法被我证知后教导你们的法，在那里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。
应该教导的方法
    纯陀！你们应该学那些和合、喜悦的、无诤的：如果某位同梵行者在僧团中说法，在那里，如果你们这么想：『这位尊者错误地把握道理，错误地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这么说：『学友！对这个道理，这些字句或那些字句哪一个是比较适当的呢？对这些字句，这个道理或那个道理哪一个是比较适当的呢？』如果他这么说：『学友！对这个道理，这些字句比起那些是较适当的，对这些字句，这个道理比起那个是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那个道理与那些字句，他应该被用心地彻底教导。
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这么想：『这位尊者错误地把握道理，正确地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这么说：『学友！对这些字句，这个道理或那个道理哪一个是比较适当的呢？』如果他这么说：『学友！对这些字句，这个道理比起那个是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那个道理，他应该被用心地彻底教导。
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这么想：『这位尊者正确地把握道理，错误地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这么说：『学友！对这个道理，这些字句或那些字句哪一个是比较适当的呢？』如果他这么说：『学友！对这个道理，这些字句比起那些是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那些字句，他应该被用心地彻底教导。
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这么想：『这位尊者正确地把握道理，正确地说字句。』应该欢喜，应该随喜地对他说：『好！』欢喜、随喜地对他说：『好！』后，他应该被这么说：『学友！这是我们的获得，这是我们的好获得，我们看见像那样的同梵行尊者这么具备道理、具备字句。』
允许的条件与原因
    纯陀！我非只为你们当生无烦恼的自制而教导法，又，纯陀！非只为来世无烦恼的防卫而教导法，纯陀！我为当生无烦恼的自制，也为来世无烦恼的防卫而教导法，纯陀！因此，在这里，凡你们被我允许的衣服，对你们来说，这是适合的：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏，凡你们被我允许的施食，对你们来说，这是适合的：只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住，凡你们被我允许的住处，对你们来说，这是适合的：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、静坐禅修的快乐，凡你们被我允许的受用病人的需要物、医药必需品，对你们来说，这是适合的：只为了已生起恼害感受的防御，最多为了不瞋心。
快乐的实行
    纯陀！这是可能的：其他外道游行者会这么说：『属于释迦人之子的沙门们住于从事快乐的实行。』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！什么是那快乐的实行？快乐的实行有许多种种不同种类。』
    纯陀！有这四种快乐的实行是下劣的、粗俗的、一般人的、非圣者的、无益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，哪四种呢？
    纯陀！这里，某类愚者杀害生类后使自己快乐、喜悦，这是第一种快乐的实行。
    再者，纯陀！这里，某类未给予而取后使自己快乐、喜悦，这是第二种快乐的实行。
    再者，纯陀！这里，某类说虚妄后使自己快乐、喜悦，这是第三种快乐的实行。
    再者，纯陀！这里，某类具备、具有五种欲自娱，这是第四种快乐的实行。
    纯陀！这些是四种快乐的实行是下劣的、粗俗的、一般人的、非圣者的、无益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    纯陀！这是可能的：其他外道游行者会这么说：『属于释迦人之子的沙门们住于这四种快乐的实行。』纯陀！他们应该被回答：『不！』当他们不正确地说你们时，他们会这么说。
会以不实、不存在的诽谤
    纯陀！有这四种快乐的实行导向一向涅槃、离贪、灭、寂静、证智、正觉、涅槃，哪四种呢？
    纯陀！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，这是第一种快乐的实行。
    再者，纯陀！这里，比丘以寻与伺的平息，……（中略）第二禅，这是第二种快乐的实行。
    再者，纯陀！这里，比丘以喜的褪去……（中略）第三禅，这是第三种快乐的实行。
    再者，纯陀！这里，比丘以乐的舍断与苦的舍断，……（中略）第四禅，这是第四种快乐的实行。
    纯陀！这些是四种快乐的实行导向一向涅槃、离贪、灭、寂静、证智、正觉、涅槃。
    纯陀！这是可能的：其他外道游行者会这么说：『属于释迦人之子的沙门们住于这四种快乐的实行。』纯陀！他们应该被回答：『是的！』当他们正确地说你们时，他们会这么说，他们不会以不实、不存在的诽谤你们。
快乐实行的效益
    纯陀！这是可能的：其他外道游行者会这么说：『道友们！住于这四种快乐的实行之实践者，有多少果、多少效益应该可以被预期呢？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！住于这四种快乐的实行之实践者，有四果、四效益应该可以被预期，哪四种呢？道友们！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，这是第一果、第一效益。再者，道友们！这里，比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，这是第二果、第二效益。再者，道友们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，这是第三果、第三效益。再者，道友们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这是第四果、第四效益。道友们！住于这四种快乐的实行之实践者，有这四果、四效益应该可以被预期。』
烦恼已尽的不可能处
    纯陀！这是可能的：其他外道游行者会这么说：『属于释迦人之子的沙门们住于不确立法。』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！有被那有知、有见的世尊、阿罗汉、遍正觉者对弟子们教导、宣说有生之年不应该逾越的法，犹如因陀罗柱或铁柱是有深基础的、被善埋的、不动的、不被震动的，同样的，道友们！有被那有知、有见的世尊、阿罗汉、遍正觉者对弟子们教导、宣说有生之年不应该逾越的法。道友们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有九处他不可能犯：道友们！烦恼已尽的比丘不可能故意夺取生类的生命；道友们！烦恼已尽的比丘不可能未给予而取而被称为偷盗；道友们！烦恼已尽的比丘不可能从事淫欲法；道友们！烦恼已尽的比丘不可能有故意虚妄的言说；道友们！烦恼已尽的比丘不可能在欲上受用贮藏物犹如以前在家时一样；道友们！烦恼已尽的比丘不可能到欲的不应该行处；道友们！烦恼已尽的比丘不可能到瞋的不应该行处；道友们！烦恼已尽的比丘不可能到痴的不应该行处；道友们！烦恼已尽的比丘不可能到恐惧的不应该行处，道友们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有这九处他不可能犯。』
问题的解答
    纯陀！这是可能的：其他外道游行者会这么说：『沙门乔答摩安立关于过去世的无岸智见，而不安立关于未来世的无岸智见：这是什么？这是如何的？』 那些正如愚者、不聪明的其他外道游行者想：其它被整理的智见应该被其它[另一个]被整理的智见安立，纯陀！关于过去世，如来有念随行智，他[能]如其希望所及地回忆，关于未来世，如来生起觉生智：『这是我最后一次的生，现在，没有再生了。』纯陀！如果过去是不真实的、不如实的、不具利益的，如来不解答它，纯陀！如果过去是真实的、如实的、不具利益的，如来不解答它，纯陀！如果过去是真实的、如实的、具利益的，在那里，对他的问题之解答，如来是识时机者；纯陀！如果未来是不真实的、不如实的、不具利益的，如来不解答它，……（中略）对他的问题之解答，如来是识时机者；纯陀！如果现在是不真实的、不如实的、不具利益的，如来不解答它，纯陀！如果现在是真实的、如实的、不具利益的，如来不解答它，纯陀！如果现在是真实的、如实的、具利益的，在那里，对他的问题之解答，如来是识时机者。
    纯陀！像这样，在过去、未来、现在法上，如来是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者，因此被称为『如来』；纯陀！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行，一切都已被如来现正觉，因此被称为『如来』；纯陀！凡在这如来现正觉无上遍正觉之夜，到般涅槃于无余涅槃界之夜中间，他说、谈、表明，一切都如实不异，因此被称为『如来』；纯陀！如来行如其言；言如其行，因此被称为『如来』；纯陀！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，如来是征服者、不被征服者、全见者、自在者，因此被称为『如来』。
不被记说处
    纯陀！这是可能的：其他外道游行者会这么说：『道友！死后如来存在，这才正确，其它都错吗？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！这不被如来记说：「死后如来存在，这才正确，其它都错。」』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！死后如来不存在，这才正确，其它都错吗？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！这不被如来记说：「死后如来不存在，这才正确，其它都错。」』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！死后如来存在且不存在，这才正确，其它都错吗？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！这不被如来记说：「死后如来存在且不存在，这才正确，其它都错。」』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！死后如来既非存在也非不存在，这才正确，其它都错吗？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！这不被如来记说：「死后如来既非存在也非不存在，这才正确，其它都错。」』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！为何这不被如来记说呢？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！因为这不具利益、不具法，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这不被如来记说。』
被记说处
    纯陀！这是可能的：其他外道游行者会这么说：『道友！什么被如来记说呢？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！「这是苦」被如来记说；道友们！「这是苦集」被如来记说；道友们！「这是苦灭」被如来记说；道友们！「这是导向苦灭道迹」被如来记说。』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！为何这被如来记说呢？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！因为这具利益，这具法，这是梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此这被如来记说。』
前际俱行的见之依止
    纯陀！凡被我记说之前际俱行的见之依止，那些应该被记说，而那些不应该被记说，我将(会)为你们记说吗？纯陀！凡被我记说之后际俱行的见之依止，那些应该被记说，而那些不应该被记说，我将(会)为你们记说吗？纯陀！什么是被我记说之前际俱行的见之依止呢？纯陀！有一些沙门、婆罗门是这么说、这么见者：『我与世间是常恒的，这才正确，其它都错。』纯陀！有一些沙门、婆罗门是这么说、这么见者：『我与世间是非常恒的，……（中略）我与世间是常恒的且非常恒的，……我与世间是既非常恒的也非非常恒的，……我与世间是被自己所作的，……我与世间是被其他所作的，……我与世间是被自己所作的且被其他所作的，……我与世间是既非被自己所作的也非被其他所作；自然生的，这才正确，其它都错。』『苦、乐是常恒的，……苦、乐是非常恒的，……苦、乐是常恒的且常恒的，……苦、乐是既非常恒的也非非常恒的，……苦、乐是被自己所作的，……苦、乐是被其他所作的，……苦、乐是被自己所作的且被其他所作的，……苦、乐是既非被自己所作的也非被其他所作；自然生的，这才正确，其它都错。』
    纯陀！在这里，凡那些这么说、这么见的沙门、婆罗门：『我与世间是常恒的，这才正确，其它都错。』我去见他后，这么说：『道友！这被说：「我与世间是常恒的，这才正确，其它都错。」吗？』他们这么说：『这才正确，其它都错。』我不同意他们的那个[观点]，那是什么原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不见这安立与我完全相同，从哪里而更好呢？而在这里，我有更好的增上安立。
    纯陀！在这里，凡那些这么说、这么见的沙门、婆罗门：『我与世间是非常恒的，……我与世间是常恒的且非常恒的，……我与世间是既非常恒的也非非常恒的，……我与世间是被自己所作的，……我与世间是被其他所作的，……我与世间是被自己所作的且被其他所作的，……我与世间是既非被自己所作的也非被其他所作；自然生的，苦、乐是常恒的，……苦、乐是非常恒的，……苦、乐是常恒的且常恒的，……苦、乐是既非常恒的也非非常恒的，……苦、乐是被自己所作的，……苦、乐是被其他所作的，……苦、乐是被自己所作的且被其他所作的，……苦、乐是既非被自己所作的也非被其他所作；自然生的，这才正确，其它都错。』我去见他后，这么说：『道友！这被说：「苦、乐是既非被自己所作的也非被其他所作；自然生的。」吗？』他们这么说：『这才正确，其它都错。』我不同意他们的那个[观点]，那是什么原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不见这安立与我完全相同，从哪里而更好呢？而在这里，我有更好的增上安立。纯陀！这些是被我记说之前际俱行的见之依止，那些应该被记说，而那些不应该被记说，我将(会)为你们记说吗？
后际俱行的见之依止
    纯陀！什么是被我记说之后际俱行的见之依止呢？纯陀！有一些沙门、婆罗门是这么说、这么见者：『我是有色的，死后无病，这才正确，其它都错。』纯陀！有一些沙门、婆罗门是这么说、这么见者：『我是无色的，……（中略）我是有色的且无色的，……我是既非有色的也非无色的，……，我是有想的，……我是无想的，……我是有想的且无想的，……我是既非有想的也非无想的，……我被断灭、消失；死后就不存在，这才正确，其它都错。』
    纯陀！在这里，凡那些这么说、这么见的沙门、婆罗门：『我是有色的，死后无病，这才正确，其它都错。』我去见他后，这么说：『道友！这被说：「我是有色的，死后无病，这才正确，其它都错，这才正确，其它都错。」吗？』他们这么说：『这才正确，其它都错。』我不同意他们的那个[观点]，那是什么原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不见这安立与我完全相同，从哪里而更好呢？而在这里，我有更好的增上安立。
    纯陀！在这里，凡那些这么说、这么见的沙门、婆罗门：『我是无色的，……我是有色的且无色的，……我是既非有色的也非无色的，……，我是有想的，……我是无想的，……我是有想的且无想的，……我是既非有想的也非无想的，……我被断灭、消失；死后就不存在，这才正确，其它都错。』我去见他后，这么说：『道友！这被说：「我被断灭、消失；死后就不存在，这才正确，其它都错。」吗？』他们这么说：『这才正确，其它都错。』我不同意他们的那个[观点]，那是什么原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不见这安立与我完全相同，从哪里而更好呢？而在这里，我有更好的增上安立。纯陀！这些是被我记说之后际俱行的见之依止，那些应该被记说，而那些不应该被记说，我将(会)为你们记说吗？
    纯陀！为了舍断、超越这些前际俱行的见之依止与这些后际俱行的见之依止，这样，四念住被我教导、安立，哪四个呢？纯陀！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，……（中略）住于在心上观察心，……住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，纯陀！为了舍断、超越这些前际俱行的见之依止与这些后际俱行的见之依止，这样，这些四念住被我教导、安立。」
    当时，尊者优波哇那站在世尊背后为世尊搧着风，那时，尊者优波哇那对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这教法确实是清净的，大德！这教法确实是善清净的，大德！这个教法的名称是什么呢？」
    「优波哇那！因此，在这里，这个教法，请你持它为『清净的』。」
    这就是世尊所说，悦意的尊者优波哇那欢喜世尊所说。
    清净经第六终了。
汉巴经文比对(庄春江作)：
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed, MN.104)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken, MN.104)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health, MN.2)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「因陀罗柱」(indakhīlo，另译为「王柱」)，菩提比丘长老英译为「因陀罗柱」(an Indra's pillar, SN.56.39)。按：「因陀罗」(inda，梵语作Indra，另译为「王」)即「释提桓因」，「因陀罗柱」依PTS英巴辞典的解说，这是城门前的标竿、桩或圆柱(the post, stake or column)，或屋子门前埋入地里的大石头(a large slab of stone)。
    「不行欲(MA)；不随欲(DA)」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。
    「无岸」(atīraka?)，Maurice Walshe先生英译为「无穷的；苍茫的」(boundless)。
    「其它被整理的智见」(a??avihitaka? ?ā?adassana?)，Maurice Walshe先生英译为「关于一件事的理解与见解」(knowledge and insight about one thing)。
    「觉生智」(bodhija? ?ā?a?)，Maurice Walshe先生英译为「这开化所生的理解」(this knowledge, born of enlightenment)。
    「本生本见」，南传作「前际俱行的见之依止」(pubbantasahagatā di??hinissayā)，Maurice Walshe先生英译为「关于事情开端的理论基础」(bases of speculation about the beginnings of things)。「见之依止」(di??hinissayā)，菩提比丘长老英译为「那个观点的支持」(a support that view, MN.22)。
    「未见未生」，南传作「后际俱行的见之依止」(aparantasahagatā di??hinissayā)，Maurice Walshe先生英译为「关于未来事情的理论基础」(bases of speculation about the future of things)。。
    「增上安立」(adhipa??atti)，Maurice Walshe先生英译为「更高的解说」(the higher exposition)。「安立」(pa??atti)，另译为「施设；制定；宣说；告知；使知」，北传作「理推」。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death, SN.24.37)。
    「教法」(dhammapariyāya?，逐字直译为「法+法门」，另译为「法门；法数」)，Maurice Walshe先生英译为「法的解说」(exposition of Dhamma)。菩提比丘长老英译为「法的解说」(the Dhamma exposition, SN.35.235)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。
    「不住法」，南传作「不确立法」(a??hitadhammā，另译为「不住立的法；不确定的法；不坚定的法」)，Maurice Walshe先生英译为「教义没有好基础」(The doctrines…are not well-founded)。


长部30经/相经

长部30经/相经(波梨品[第三])(庄春江译)
三十二大丈夫相
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！大丈夫有这三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
    比丘们！什么是大丈夫的那三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，……（中略）但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者呢？
    比丘们！这里，大丈夫有扁平足，比丘们！凡大丈夫有扁平足者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！在大丈夫的足掌中生有轮子，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌，比丘们！凡在大丈夫的足掌中生有轮子[相]，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！大丈夫有广长的脚后跟……（中略）有长手指……（中略）有柔嫩的手脚……（中略）有网状相的手脚……（中略）有高脚踝……（中略）有如鹿的小腿……（中略）站立不弯下，两手掌触摸与摩擦到膝……（中略）有隐藏入鞘的阴部……（中略）有黄金的容色，如黄金的皮肤……（中略）有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……（中略）有单独的体毛，在一个毛孔生一根体毛……（中略）有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……（中略）有如梵天直立的身体……（中略）有七处隆满……（中略）有如狮子的上半身……（中略）两肩之间是饱满的……（中略）有如榕树般[扩展]的圆：两手伸展的长度同身高；身高同两手伸展的长度……（中略）有一样圆满的两肩……（中略）有最好的味觉……（中略）有如狮子隆满面颊的双颊……（中略）有四十颗牙齿……（中略）有平整的牙齿……（中略）有无缝隙的牙齿……（中略）有雪白的牙齿……（中略）有广长舌……（中略）有如梵天的声音，有如美声鸟的美声……（中略）有绀碧色眼睛……（中略）有如公牛的眼睫毛……（中略）眉毛中间生有白色的、如绵花般柔软的毫毛，比丘们！凡大丈夫的眉毛中间生有白色的、如绵花般柔软的毫毛者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！大丈夫头上有肉髻，比丘们！凡大丈夫头上有肉髻者，比丘们！这是大丈夫的大丈夫相。
    比丘们！这些是那大丈夫的三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，……（中略）；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
    比丘们！外道仙人们忆持这些是大丈夫的三十二大丈夫相，但他们不知道：『获得这个相所作的这个业。』
(1) 扁平足状态之相
    比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他在善法上有坚固的受持，在身善行、语善行、意善行、布施与分享、戒受持、布萨近住、对母亲的孝行、对父亲的孝行、对沙门的恭敬、对婆罗门的恭敬、对家族最年长者的恭敬、一些增上善法上有确定的受持，他以那个业的已作、累积、充满、广大，以身体的崩解，死后往生到善趣、天界，在那里，他在十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触，当从那里死没来到此处，他获得这个大丈夫相：他有扁平足，脚在地上平整地落下、平整地抬起、以整个足掌平整地触地。
    具备那个相，如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这不荒芜、无界标、无荆棘、富有、繁荣、安稳、幸福、无浊垢的土地直到海边而居住，当成为国王时，他得到什么呢？他不被任何人类的怨敌与仇敌镇伏，当成为国王时，他得到这个；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者，当成为佛陀时，他得到什么呢？他不被内、外、贪、瞋、痴、沙门、婆罗门、天、魔、梵、世间中任何怨敌与仇敌镇伏，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「真实、如法、调御、自制，清净、戒、在布萨上爱着，
      布施、不害、不暴力、喜乐，坚固地受持后完全地实践。
      他以这个业到天界，住于乐与能喜乐的嬉戏，
      他从那里死后再来到这里，为以平整足触地的拥有者。
      占相者们集合而记说：没有平整住立者的镇伏者，
      在家或进一步出家，这个相有其明显的意义。
      住于在家者是不能被镇伏的，不被其他敌人碎破的征服者，
      以他的业果，这里，他是不能被任何人类镇伏的。
      如果像那样来到出家，喜欢于出离欲的有明眼者，
      他不落入生，为最高的镇伏者、最上之人，因为这是他的法性。」
(2) 足掌轮子之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是为众人带来快乐者；担心、恐怖、恐惧的去除者；如法的守护、障护、保护的安排者，他施与围绕者布施，他以那个业的已作、累积、充满、广大，以身体的崩解，死后往生到善趣、天界，……（中略）当从那里死没来到此处，他获得这个大丈夫相：他在足掌中生有轮子[相]，具有一千个辐条，有轮框，有轮轴圆心，全部完整的相貌，中间善分别的。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他有大[群]围绕者，大[群]围绕者是：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者，当成为佛陀时，他得到什么呢？他有大[群]围绕者，大[群]围绕者是：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「在以前，在前生为人身时，他是带来许多快乐者，
      担心、恐怖、恐惧的去除者，在保护、守护、障护上的热心者。
      他以这个业到天界，住于乐与能喜乐的嬉戏，
      他从那里死后再来到这里，在二足中发现轮子[相]，完整的千轮框。
      占相者们集合而记说：看见童子有多福之相，
      像这样完整的轮框，他将有围绕者碎破敌人。
      如果像那样没来到出家，他使轮子转起支配大地，
      他们成为依靠他的剎帝利，围绕大名声的他。
      如果像那样来到出家，喜欢于出离欲的有明眼者，
      天、人、阿修罗、释天、罗剎，乾达婆、龙、鸟、四足者，
      围绕大名声的他，无上士、被人天尊敬者。」
(3-5)「广长的脚后跟状态等」之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，他以那个业的已作、累积、充满、广大，……（中略）当从那里死没来到此处，他获得这三个大丈夫相：广长的脚后跟、长手指、如梵天直立的身体。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是长寿的、久住的，到长年纪，不能被任何人类的怨敌与仇敌从中间夺取性命，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是长寿的、久住的，到长年纪，不能被沙门、婆罗门、天、魔、梵、世间中任何怨敌与仇敌从中间夺取性命，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「知道杀害与杀戮的恐惧状态后，他是离杀害其他者，
      以这个善行到天界，领纳善作之果的果报。
      当死没后到此处，获得这三个相：
      他有广且长的脚后跟，如梵天善直、清净的善生身体。
      小孩的善手腕被善建立、善生，有柔嫩的手指，
      以三个长的，男子殊胜、最高相，他们告知：童子长活命。
      如果在家，有长活命，如果出家，从那时起，有长的渡过[时间]，
      为了修习自在神通而存续，像这样是长寿已作的那个征相。」
(6)七处隆满状态之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是胜妙美味的硬食与软食、尝味、舔物、饮料的施与者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有七处隆满。七隆满处是：在两手、两脚、两肩、躯干上。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是胜妙美味的硬食与软食、尝味、舔物、饮料的得到者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是胜妙美味的硬食与软食、尝味、舔物、饮料的得到者，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「硬食、软食、舔物、尝味，他是最上、最高味道的施与者，
      他以这个善行业，在 [三十三天的]欢喜园中长久地大喜悦。
      在这里他证得七处隆满，发现柔软的手脚，
      特相、征相的识知者们说，他得到硬食软食之食味。
      凡在家，他是那个利益的辉耀者，出家也证得那个[利益]，
      他们说一切属于家束缚的破坏者，他[仍]得到硬食软食之最上食味。」
(7-8)手脚柔嫩、网状状态之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是以四种摄事摄集人们者：以布施、爱语、利行、公正，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有柔嫩的手脚、网状相的手脚。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是随从的善摄集者，被善摄集者是：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是随从的善摄集者，被善摄集者是：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「布施与利行，爱语与公正，
      对许多[人]行善摄的被执行，以不轻视之德到天界。
      当死没后到此处，有手脚柔嫩的状态与网状，
      极美丽的、善可爱的能被看见，幼小的白净童子获得。
      他有顺从的从仆，许多居住者的善摄持者，
      爱语者欲求着利益与安乐，实行种种被爱好的。
      如果他放弃一切欲的受用，人的胜利者告知法的谈论，
      对言词有反应的有净信者，听闻后他们法随法地实行。」
(9-10)高脚踝、持续竖立的体毛状态之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是伴随着利益、伴随着法的言语之讲说者，他对众人、生类说明带来利益与安乐的法供养，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有高脚踝、持续竖立的体毛。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是受用诸欲者中的最高者、最胜者、上首者、最上者、最顶尖者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是一切众生中的最高者、最胜者、上首者、最上者、最顶尖者，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「在以前伴随有利益之法语，对众人说明令之[心]动，
      是对生类带来利益与安乐者，祭法供祭的不悭惜者。
      他以这个善行业，到达善趣而在那里他喜悦，
      来到这里有二相，最高的、作为上首的状态被发现。
      他有向上长的体毛，有善被构成的脚踝，
      血肉积聚与皮肤覆盖，脚上面成为辉耀的。
      如果像那样在家，到达那最高欲的受用，
      比那更上的没被发现，征服赡部洲后行动(统治)。
      如果出家则有优胜的精勤，到达那一切生物的最高，
      比那更上的没被发现，征服一切世间后而住。」
(11)如鹿的小腿之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是技术、明、行、作业恭敬的背诵者：『如何能被我急速地了知、急速地实行，能不长久地被沾染。』他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有如鹿的小腿。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？凡国王应得的、属于国王的部分、国王受用的、适合国王的，那些他都急速地获得，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？凡沙门应得的、属于沙门的部分、沙门受用的、适合沙门的，那些他都急速地获得，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「在技术、明与行、作业上，他欲求：『如何能被急速地了知。』
      每当为了没有任何被伤害者时，他急速地背诵而不长久地沾染。
      作了那个善后生起善与乐，得到美的、被善构成的小腿，
      覆盖细滑的皮肤[上有]持续竖立的体毛，涡卷地善生、次第地上升。
      他们说：『那个人有羚羊[般]的小腿。』在这里，他们说[这是]急速得到之相。
      每当期待时则随顺的在家者们，在这里他急速地证得非出家[的种种]。
      如果像那样来到出家，喜欢于出离欲的有明眼者，
      每当有能相应的、适应的时，优胜的勇猛者急速地发现它。」
(12)细滑的皮肤之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是遍问者，去见沙门、婆罗门后[询问]：『大德！什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该亲近的？什么是不应该亲近的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是大慧者，受用诸欲者中，在慧上没有任何与他等同，或更胜者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是大慧者、广慧者、捷慧者、速慧者、利慧者、洞察慧者，一切众生中，在慧上没有任何与他等同，或更胜者，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「在以前，在前生为人身时，他是想要了知者、遍问者，
      侍奉出家者的欲听闻者，倾听内在的道理、谈说的道理。
      以到达获得慧的业，他有细滑皮肤的人身，
      吉凶之兆、征相的识知者们记说，他绝对地看见精细的道理。
      如果像那样没来到出家，他使轮子转起而支配大地，
      在道理的教诫与所拥有物中，与他等同或更殊胜的没被发现。
      如果像那样来到出家，喜欢于出离欲的有明眼者，
      得到无上的殊胜慧， 殊胜广慧者获得觉。」
(13)黄金的容色之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是无愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满，他是精致、柔软覆盖物、外衣，精致亚麻衣，精致木绵衣，精致绢衣，精致毛衣的施与者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有黄金的容色，如黄金的皮肤。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是精致、柔软覆盖物、外衣，精致亚麻衣，精致木绵衣，精致绢衣，精致毛衣的得到者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是精致、柔软覆盖物、外衣，精致亚麻衣，精致木绵衣，精致绢衣，精致毛衣的得到者，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「他决意无愤怒而给与，他是精致衣服、善表皮物的给与者，
      在非常早以前是给与的住立者，如神下大雨。
      做了那样后从这里死没往生天，领纳善作果的果报，
      在这里有如黄金般的身体，如更殊胜于神的帝释。
      如果住于在家不出家，训诫邪恶、尊敬大地，
      在这里与七宝一起征服后，获得离垢、清净的细滑皮肤。
      他是覆蔽衣服、最胜外衣的得到者，如果成为非家者，
      他领纳以前所作果所伴随的，不存在所作的没希望(没果报)。」
(14)隐藏入鞘的阴部之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是长久失联、长久旅居国外的亲族、朋友、友人、同辈的团聚者，母与子的团聚者，子与母的团聚者，父与子的团聚者，子与父的团聚者，兄弟与兄弟的团聚者，兄弟与姐妹的团聚者，姐妹与兄弟的团聚者，姐妹与姐妹的团聚者，具备后他是大随喜者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有隐藏入鞘的阴部。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他有很多儿子，他超过千位的儿子是勇敢的、英勇姿态的、碎破敌对者的，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他有很多儿子，他好几千位的儿子是勇敢的、英勇姿态的、碎破敌对者的，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「在以前，在前生为人身时，他是长久失联、长久旅居国外的，
      亲族、友人、同辈的团聚者，具备后他是随喜者。
      他以这个业到天界，住于乐与能喜乐的嬉戏，
      他从那里死后再来到这里，发现隐藏入鞘的阴部。
      他有像那样的许多儿子，超过千位自己所生的，
      他们是勇敢的、英勇的、敌人折磨者的，当在家时他是喜的生出者、说可爱话者。
      当出家时他有更多，儿子们是[其]言语的随行者，
      在家或更进一步出家，那个相被出生有其明显的意义。」
    初诵品终了。
(15-16)圆-不弯下触摸到膝之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，当观察大聚集人群时，他平等地知道，他自己知道，他知道[每个]人，他知道[每个]人的特质：『这位值得领受这样；那位值得领受那样。』他是处处分别[每个]人的特质者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有如榕树般[扩展]的圆、站立不弯下，两手掌触摸与摩擦到膝。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是富有者、大富者、大财富者，这些是他的财，即：信财、戒财、惭财、愧财、所闻财、施舍财、慧财，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「思考能被衡量的与检择的后，当观察大聚集人群时，
      『这位值得领受这样』，在以前他是处处分别[每个]人的特质者。
      当站立大地不弯下时，以两手触膝，
      他是[如榕树]生长圆的，以善行业果报留下的。
      许多种征相与相的知晓者， 极聪敏的人们记说，
      许多种在家人值得领受的，幼小的小孩、童子获得。
      在这里，大地顺从的受用欲者， 许多[东西]是外观为在家者的，
      当他放弃一切受用欲时，他得到无上、最高、第一之财。」
(17-19)如狮子的上半身等之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是对众人乐于利益、有益、安乐、离轭安稳者：『如何令他们增长信、戒、所闻、施舍、法、慧、财与谷物、田地、两足与四足[动物]、妻与子、奴仆工人佣人、亲族、朋友、亲属。』他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有如狮子的上半身，两肩之间是饱满的与一样圆满的两肩。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是无衰退法者，他不衰退财与谷物、田地、两足与四足[动物]、妻与子、奴仆工人佣人、亲族、朋友、亲属，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是无衰退法者，他不衰退信、戒、所闻、施舍、法、慧，他不衰退一切达成的，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「信、戒、所闻、觉慧，施舍、法、许多好的，
      财、谷物、田地，儿子、妻子与四足。
      亲族、朋友、亲属，与力量、容色、乐两者，
      欲求如何来到令他们不减损，期待利益的成功者。
      他是如狮子上半的善构成者，一样圆满的两肩与两肩之间是饱满的，
      以在以前所做善行的业，那会是不衰退的前兆。
      在家者增长谷物与财产，儿子、妻子与四足，
      无所有的出家者，获得无退失法的无上觉。」
(20)最好的味觉状态之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是不以拳头、土块、 棒杖、刀剑恼害生类者，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有最好的味觉，在颈部(喉咙)生出一直向上的味觉神经有平等的运送。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是少病的、少病恼的，具备好的消化力，不过寒、不过热，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是少病的、少病恼的，具备好的消化力，不过寒、不过热，中间而能够勤奋，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「不以拳头、 棒杖又土块，或刀剑或死刑，
      或捕捉、胁迫，他是不恼害者、不恼害人们者。
      他就因为那样到达善趣后喜悦，乐果被作而发现乐，
      他成为味觉神经的善构成者，来到这里得到最好的味觉。
      极聪敏的有明眼者因为那样说，这个人将有许多乐，
      在家或更进一步出家，那个相有其明显的意义。」
(21-22)绀碧色眼睛、如公牛的眼睫毛之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他是不斜视、不倾斜、不偷偷看的观看者，他是以可爱眼睛对众人像那样直接、公开、直向前的注视者，他以那个业的已作、……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有绀碧色眼睛、如公牛的眼睫毛。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是许多人所爱看者，他对婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年来说是可爱的、合意的，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是许多人所爱看者，他对比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆来说是可爱的、合意的，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「不斜视、不倾斜，不偷偷看的观看者，
      像那样直接、公开、直向前的，以可爱眼睛对众人注视者。
      [以]那个果的果报[到]善趣，在那里领纳喜悦，
      在这里又有如公牛的眼睫毛，有绀碧色眼睛的善见。
      聪敏的修行者，与许多征相的识知者们[说]，
      精细、灵巧眼睛的人，他们述说他：『[人们]所爱看者』。
      当他是[人们]所爱看的在家者时，他是众人所爱的，
      当他不是在家者时，他是为许多人逐出忧愁的可爱者。」
(23)头上有肉髻之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他在善法上是众人的先导，在身善行、语善行、意善行、布施与分享、戒受持、布萨近住、对母亲的孝行、对父亲的孝行、对沙门的恭敬、对婆罗门的恭敬、对家族最年长者的恭敬、一些增上善法上是众人的上首，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这个大丈夫相：他头上有肉髻。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是大[群]人的跟随者：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是大[群]人的跟随者：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「他在善行上是先导者，在法上是法行的欢喜者，
      是众人的跟随者，在天界感受福果。
      那善行之果感受后，来到这里他头上有肉髻的状态，
      特相、征相的识知者们记说，他将是众人的先导。
      在这里，他在人间是回报的受用者，他们对他提供如以前那个时候[他提供]的，
      如果他是大地之主的剎帝利，他得到众人的回报。
      而那个人如果出家，他是在法上熟练的流出者，
      欢喜他的教诫种类，他是众人的跟随者。」
(24-25)单独的体毛、白毫毛之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断妄语后，是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有单独的体毛、眉毛中间生有白色的，如绵花般柔软的毫毛。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他带领大[群]人：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他带领大[群]人：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「他在前生是主张真实者，不二话者、妄言的回避者，
      他不对任何人食言，是真实、真正、如实地说者。
      白的、纯白的、如绵花般柔软的，眉毛中间生有白色的毫毛，
      在毛孔中无二根[毛]被生，他是肢体单独毛的被建立者。
      众多相的知晓者被集合，吉凶之兆、征相的识知者们记说，
      白毫毛与像这样的[单独]毛被善建立，他是像这样众人的带领者。
      以许多之前已舍弃的业，当在家时他是人们的带领者，
      无所有的出家者，是带领人们的无上觉者。」
(26-27)四十颗、无缝隙的牙齿之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有四十颗牙齿、无缝隙的牙齿。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他有不被破坏的群众，不被破坏的群众是：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他有不被破坏的群众，不被破坏的群众是：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「离间的话语伴随着破坏的作者，破坏、增长诤论的作者，
      增长纷争、不应该被做的作者，伴随破坏人们的他不说。
      增长无诤论的作者有善言辞，破坏人们的结论他不说，
      人们纷争的排除者、具备者，他和睦地欢喜、喜悦。
      [以]那个果的果报[到]善趣，在那里领纳喜悦，
      在这里无缝隙的牙齿被伴随，生在口中的四十[颗牙齿]被善建立。
      如果他是大地之主的剎帝利，他有不被破坏的群众，
      沙门是离尘者、离垢者，有随行的、不动摇的群众。」
(28-29)广长舌、如梵天的声音之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这二个大丈夫相：他有广长舌、如梵天的声音，如美声鸟的美声。
    具备那些相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他是言词受欢迎者，婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年都接受他的话，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他是言词受欢迎者，比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆都接受他的话，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「恶骂、争吵、使苦恼的作者，压迫的执行、众人的碎破，
      激烈、粗恶的话他不说，他说如蜜的、具有善的、亲爱的[话]。
      意之所爱、导入心的，他发出悦耳之语，
      他领纳语善行之果，在天界感受福果。
      那善行之果感受后，来到这里他有如梵天的声音，
      他有广大的、宽广的舌，他是言词受欢迎者。
      在家者如[其]所说般成功，而如果那个人出家，
      民众都接受他的话，许多所说被众人善说。」
(30)如狮子隆满面颊的双颊之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，他以那个业的已作、累积……（中略）当从那里死没来到此处，他获得这个大丈夫相：他有如狮子隆满面颊的双颊。
    具备那个相，如果他住于俗家，他是转轮王，……（中略）当成为国王时，他得到什么呢？他不能被任何人类的怨敌与仇敌破坏，当成为国王时，他得到这个；……（中略）当成为佛陀时，他得到什么呢？他不能被内、外、贪、瞋、痴、沙门、婆罗门、天、魔、梵、世间中任何怨敌与仇敌破坏，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「无杂秽语、不愚钝，他是不说杂语语法者，
      他也排除无利益的，他{不?}说有利益的与众人安乐的[话]。
      做了那样后从这里死没往生天，领纳善作之果的果报，
      当死没后到此处，是比二对[脚]行走的[狮子]更殊胜的颚之得到者。
      他成为极难击破的国王，人们的王、人们的主、有大威力，
      他有等同三十三天殊胜的城市，如比神更殊胜的帝释。
      乾达婆、阿修罗、夜叉、罗剎，他是不易被[这些]诸神袭击者，
      当有像那样的如性时，在这里，四方与相反方向及四方的中间方。」
(31-32)平整的牙齿、雪白的牙齿之相
    「比丘们！凡如来的前生、以前的存在、以前的住处，当以前为人身时，他舍断邪命后，以正命营生，他是离在秤重上欺瞒、伪造货币、度量欺诈、贿赂、欺瞒、诈欺、不实、割截、杀害、捕缚、抢夺、掠夺、暴力者，他以那个业的已作、累积、充满、广大，以身体的崩解，死后往生到善趣、天界，在那里，他在十处超越其他天神：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触，当从那里死没来到此处，他获得这二个大丈夫相：他有平整的牙齿、雪白的牙齿。
    具备那些相，如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这不荒芜、无界标、无荆棘、富有、繁荣、安稳、幸福、无浊垢的土地直到海边而居住，当成为国王时，他得到什么呢？他有清净的围绕者，清净的[围绕者]是：婆罗门、屋主、城镇与地方的人们、主财官大臣、卫兵、守门者、朝臣、国王的侍臣、富者、少年，当成为国王时，他得到这个；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者，当成为佛陀时，他得到什么呢？他有清净的围绕者，清净的[围绕者]是：比丘、比丘尼、优婆塞、优婆夷、天、人、阿修罗、龙、乾达婆，当成为佛陀时，他得到这个。」
  这是世尊之语。
    在这里，这被说：
    「他放弃邪命以正确生活，清净、如法地产生，
      他也排除无利益的，行有利益的与众人安乐的。
      在天界感受人[作]的乐果，做了后被聪敏者、贤明者、善人们称赞，
      他有等同三十三天殊胜的城市，具备喜乐与嬉戏者欢乐。
      其后他得到人的生存后，死没后有善作之果的果报，
      以剩余的[果报]他获得牙齿， 平整以及清净纯白的。
      众多占相者集合，记说他是聪敏的、被尊敬的人，
      他有清净人们的围绕群众，平整、白而清净的牙齿[如]鸟[羽般]闪亮。
      他是众人之王，训诫清净、尊崇[他]的大围绕者，
      不压迫后贯穿国土，众人行安乐与有利益的。
      而如果出家，他是离恶的，沙门已平息尘垢、轮回的覆障，
      离忧苦、疲劳，看见此世与他世。
      为在家人与出家人作教诫，呵责不净的扫荡恶的，
      他被清净者围绕，令排除垢秽、荒芜之心、恶运、染欲。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    相经第七终了。
汉巴经文比对(庄春江作)：
    「大人大人之相(MA)」，南传作「大丈夫的大丈夫相」(mahāpurisassa mahāpurisalakkha?a?)，Maurice Walshe先生英译为「伟大男人的标志」(the marks of a Great Man)。另参看《中阿含161经》。
    「阴马藏(MA)」，南传作「隐藏入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。
    「犹如加罗毗伽(MA)」，南传作「有如美声鸟的美声」(karavīkabhā?ī)，英译照录原文。
    「住于」(anvabhi)，Maurice Walshe先生英译为「住于」(To dwell in)。按：anvabhi另版作anvahi，含义不明，这里依英译转译。
    「富者」(bhogiyā)，Maurice Walshe先生英译为「租户之首」(tenants-in-chief)。按：bhogiyā，若同bhogga，则原意为「能被受用者」。
    「广且长的脚后跟」(vipuladīghapāsa?hiko)，Maurice Walshe先生英译为「他的踵饱满且很长」(His heels are full and very long)。按：pāsa?hiko含义不明，依前后文意，应为pa?hi之讹。
    「事摄(MA)；摄事(SA)」，南传作「摄事」(sa?gahavatthūni)，菩提比丘长老英译为「吸引随行人员的基础」(bases for attracting a retinue)。
    「利(MA)」，南传作「利行」(atthacariyāya)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。
    「对言词有反应的有净信者」(Vacanapa?ikarassābhippasannā)，Maurice Walshe先生英译为「被他的话所欢乐」(delighted by his words)。按：「有反应」(pa?ikara)，另译为「忏悔；赎罪；对策」，逐字直译为「对+做」。「有净信者」(abhippasannā)，另译为「已大喜的；已信乐的」。
    「(能被)沾染」(kilisseyyunti，另译为「染上；污染；弄湿」)，Maurice Walshe先生英译为「疲倦」(weariness)。
    「反抗」(patitthīyi，疑为pati??hīyi之讹，另译为「顽固」)，Maurice Walshe先生英译为「侵略；挑衅」(aggressive)。
    「成功者」(middhī，原意为「懒惰者；想睡者」，疑为samidhī之讹，另译为「繁荣的；富裕的」)，Maurice Walshe先生英译没译。
    「平等的运送」(samābhivāhiniyo，解读为sama-abhi-vāhini-yo，不确定，暂译)，Maurice Walshe先生英译似乎译为「被到处分散」(is dispersed everywhere)。
    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「能承受努力的压力」(able to bear the strain of striving, MN.90)。
    「不斜视、不倾斜、不偷偷看」(na ca visa?a?, na ca visāci, na ca pana viceyya，直译为「不广布的、不歪曲的、又不审察的」)，Maurice Walshe先生英译为「惯于不斜眼、不倾斜、不偷偷看人」(was accustomed to look at people not askance, obliquely or furtively)。
    「带领」(upavattati，逐字直译为「带领-转起」，另译为「起；发生」)，Maurice Walshe先生英译为「将被服从」(will be obeyed)。
    「接受他的话」(ādiyantissa vacana?，直译为「取他的言词」)，Maurice Walshe先生英译为「接受他的话到心里」(will take his words to heart)。
    「压迫的执行」(Ubbādhika?，疑为Ubbādhakara?之讹)，Maurice Walshe先生英译为「粗暴与痛苦」(Harsh and painful)。
    「如性」(Tathatto，另译为「真如；涅槃的事」)，Maurice Walshe先生英译没译。依前面偈诵的体例，偈诵的最后应该有岀家成佛的赞叹，这半偈似乎就是这部分，也许经文有所佚失。
    「回报」(Pa?ihāraka?，逐字直译为「回+运送」)，Maurice Walshe先生英译为「服务」(service)。


长部31经/辛迦罗经

长部31经/辛迦罗经(波梨品[第三])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，屋主之子辛迦罗清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。世尊看见屋主之子辛迦罗清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方，看见后，对屋主之子辛迦罗这么说：
    「屋主之子！你为何清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方呢？」
    「大德！当父亲死时，他对我这么说：『儿子！你应该礼敬四方。』大德！我恭敬、尊重、尊敬、崇敬父亲的话而清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方。」
六方
    「屋主之子！在圣者之律中，六方不应该被这样礼敬。」
    「那么，大德！在圣者之律中，六方应该被怎样礼敬呢？请世尊教导我圣者之律中六方应该被怎样礼敬的法，那就好了！」
    「那样的话，屋主之子！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主之子辛迦罗回答世尊。
    世尊这么说：
    「屋主之子！当圣弟子四种杂染业已被舍断，在四处上不作恶业，不亲近六个财产的败散口时，这样，他已离十四个恶，为六方的保护者、在两个世间征服的行者，他是这个世间与下个世间的完成者，他以身体的崩解，死后往生到善趣、天界。
四种杂染业
    哪四种杂染业已被舍断呢？屋主之子！杀生是杂染业，未给予而取是杂染业，邪淫是杂染业，妄语是杂染业，这四种杂染业已被舍断。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「杀生、未给予而取，妄语，
      诱拐人妻，贤智者们不赞赏。」
四处
    「在哪四处上不作恶业呢？去欲的不应该行处作恶业，去瞋的不应该行处作恶业，去痴的不应该行处作恶业，去恐惧的不应该该行处作恶业，屋主之子！当圣弟子既不到欲的不应该行处，也不到瞋的不应该行处，也不到痴的不应该行处，也不到恐惧的不应该行处时，他不到这四处作恶业。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「欲、瞋、恐惧、痴，被这些法征服，
      他的名声灭亡，如在黑暗侧的月亮。
      欲、瞋、恐惧、痴，不被这些法征服，
      他的名声充满，如在明亮侧的月亮。」
六个败散口
    「不亲近哪六个财产的败散口呢？屋主之子！从事榖酒、果酒、酒放逸处是财产的败散口，从事不适合时间之街道行是财产的败散口，流连展览会是财产的败散口，从事赌博放逸处是财产的败散口，从事恶朋友[的交往]是财产的败散口，从事怠惰是财产的败散口。
榖酒、果酒的六个过患
    屋主之子！从事榖酒、果酒、酒放逸处有这六个过患：现世财产的损失、纷争的增加、疾病的入处、产生无名望、裸露私处、慧的弱化是第六句，屋主之子！这是从事榖酒、果酒、酒放逸处的六个过患。
街道行的六个过患
    屋主之子！从事不适合时间之街道行有这六个过患：自己成为不被守护者与不被保护者、妻儿成为不被守护者与不被保护者、自己的所有物成为不被守护者与不被保护者、成为对邪恶处担心焦虑者、关于他不实的言语生长、有许多恶法现前，屋主之子！这是从事不适合时间之街道行的六个过患。
流连展览会的六个过患
    屋主之子！流连展览会有这六个过患：[常想]哪里有舞蹈、哪里有歌唱、哪里有音乐、哪里有讲古、哪里有掌声、哪里有大鼓，屋主之子！这是流连展览会的六个过患。
赌博放逸的六个过患
    屋主之子！从事赌博放逸处有这六个过患：赢者招致怨恨、输者悲伤财产、这一生的财产损败、到集会所说话无影响力、被同事轻视、没人想嫁：『这位男子是赌徒，不足以扶养妻子。』屋主之子！这是从事赌博放逸处的六个过患。
恶朋友的六个过患
    屋主之子！从事恶朋友[的交往]有这六个过患：凡赌博者、酒隐者、[毒瘾]饥渴者、诈欺者、欺瞒者、残暴者，那些都会成为他的朋友与伙伴，屋主之子！这是从事恶朋友[的交往]的六个过患。
怠惰的六个过患
    屋主之子！从事怠惰有这六个过患：[心想]『太冷了』而不做事、『太热了』而不做事、『太晚了』而不做事、『太早了』而不做事、『太饿了』而不做事、『太饱了』而不做事，当他这样住于许多不做的理由时，未生起的财产不生起，已生起的财产走向遍尽，屋主之子！这是从事怠惰的六个过患。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「有些是酒友，有些说：亲爱的！亲爱的！
      凡生起利益者，那些朋友[才]是朋友。
      日出才睡、追求人妻，流露敌意与无利益，
      恶朋友与极贪婪者，这六处使人灭亡。
      恶朋友、恶友人，恶行之行境，
      于此世与来世，人们两者均陷落。
      骰子与女人、酒醉者、舞蹈与歌唱，在白天睡觉、在不适合时间到处走，
      恶朋友与极贪婪者，这六处使人灭亡。
      以骰子赌博、喝酒，去找别人心爱如命的女人，
      卑劣的亲近者而非增长的亲近者，如在黑暗侧的月亮被灭亡。
      凡酒醉者无财产、一无所有，到饮水处喝饮仍旧渴，
      跳入负债如[石沉]水，急速地毁了自己的家。
      因习惯在白天睡觉，而不厌恶在晚上起来者，
      常烂醉如泥，[不]能过在家生活。
      过冷、过热，他们说这太晚，
      像这样放开工作，利益越过青年人。
      过冷、过热，不比草[锋利]，
      男子作应该作的，快乐不离去。」
假朋友
    「屋主之子！有这四种应该被看作非朋友的假朋友：无论什么东西都取走的人应该被看作非朋友的假朋友；光说不练者应该被看作非朋友的假朋友；阿谀者应该被看作非朋友的假朋友；挥霍的朋友应该被看作非朋友的假朋友。
    屋主之子！以四种情况，无论什么东西都取走的人应该被看作非朋友的假朋友：
    『无论什么东西都取走的人，以[贡献]少而希求多，
      害怕作应该做的，为利益而亲近。』
    屋主之子！以这四种情况，无论什么东西都取走的人应该被看作非朋友的假朋友。
    屋主之子！以四种情况，光说不练者应该被看作非朋友的假朋友：以过去[事]逢迎、以未来[事]逢迎、以无意义的[话]摄取利益、对已生起应该作的事他展现[遇到]灾难[的借口]，屋主之子！以这四种情况，光说不练者应该被看作非朋友的假朋友。
    屋主之子！以四种情况，阿谀者应该被看作非朋友的假朋友：他允许邪恶的、也允许善良的、在面前称赞、在背后不称赞，屋主之子！以这四种情况，阿谀者应该被看作非朋友的假朋友。
    屋主之子！以四种情况，挥霍的朋友应该被看作非朋友的假朋友：他是从事榖酒、果酒、酒放逸处的朋友，从事不适合时间之街道行的朋友，流连展览会的朋友，从事赌博放逸处的朋友，屋主之子！以这四种情况，挥霍的朋友应该被看作非朋友的假朋友。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「无论什么东西都取走的朋友，光说不练的朋友，
      阿谀的朋友，挥霍的朋友。
      这是四种非朋友，像这样，贤智者识知，
      会以远离避开，如对恐怖的道路。」
善意的朋友
    「屋主之子！有这四种应该被看作善意的朋友：能帮忙的朋友应该被看作善意的朋友、同甘苦的朋友应该被看作善意的朋友、能指出什么是有益的朋友应该被看作善意的朋友、有同情心的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，能帮忙的朋友应该被看作善意的朋友：他守护放逸者、他守护放逸者的财产、为恐惧者的归依所、对已生起任何应该做的他给与那个的两倍受用，屋主之子！以这四种情况，能帮忙的朋友应该被看作友善的朋友。
    屋主之子！以四种情况，同甘苦的朋友应该被看作善意的朋友：他告诉[你他的]秘密、守[你的]秘密、在灾难时不离弃、为[你]舍命，屋主之子！以这四种情况，同甘苦的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，能指出什么是有益的朋友应该被看作善意的朋友：遮止恶的、在善的上面使之确立、讲述未听过的、告知到天界的路，屋主之子！以这四种情况，能指出什么是有益的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，有同情心的朋友应该被看作善意的朋友：当[你]不幸福时不欢喜、当[你]幸福时欢喜、当[他人]不称赞[你]时他遮止、当[他人]称赞[你]时他赞赏，屋主之子！以这四种情况，有同情心的朋友应该被看作善意的朋友。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡能帮忙的朋友，在苦与乐时的朋友，
      能指出什么是有益的朋友，有同情心的朋友。
      这是四种朋友，像这样，贤智者识知，
      能恭敬地敬奉，如母亲对亲生子。
      戒具足的贤智者，如火燃烧般辉耀，
      聚集财富，如蜜蜂集蜂蜜，
      他们努力蓄积财富，如白蚁堆蚁冢。
      这样聚集财富后，在家人于家中得到满足，
      财富应该以四种分配，他维系诸友。
      应该以一份财富受用，应该以二份从事工作，
      第四份应该存放，当将会有意外时。」
六方保护章节
    「屋主之子！圣弟子怎样成为六方的保护者呢？屋主之子！这六方应该被知道：以东方为父母应该被知道，以南方为老师应该被知道，以西方为妻儿应该被知道，以北方为朋友与同事应该被知道，以下方为奴仆与工人应该被知道，以上方为沙门与婆罗门应该被知道。
    屋主之子！以东方为父母应该被儿子以五处尽力：当已被养育，我将扶养他们、我将为他们做应该作的、我将使家系稳固住立、我将走向继承、父母死后我将施与供养。屋主之子！以东方为父母被儿子以五处尽力者，以这五处怜悯儿子：遮止恶的、在善的上面使之确立、使之学习技术、使之与相称的年轻女子结婚、适时赠与遗产，屋主之子！以东方为父母被儿子以五处尽力者，以这五处怜悯儿子。这样，这东方被安稳地、无怖畏地被包覆。
    屋主之子！以南方为老师应该被徒弟以五处尽力：起立之礼、伺候、欲听闻、服侍、恭敬地领受技术。屋主之子！以南方为老师被徒弟以五处尽力者，以这五处怜悯徒弟：教导[应该]被善训练教导的、使之把握[应该]被善把握的、成为所听闻一切技术的讲述者、在朋友与同事间推荐、在各方上作庇护，屋主之子！以南方为老师被徒弟以五处尽力者，以这五处怜悯徒弟。这样，这南方被安稳地、无怖畏地被包覆。
    屋主之子！以西方为妻子应该被丈夫以五处尽力：尊敬、不轻视、不通奸、弃舍权威、给饰品。屋主之子！以西方为妻子被丈夫以五处尽力者，以这五处怜悯丈夫：为善准备工作者、摄持从仆者、不通奸者、守护已得者、对一切应该作的事之善巧者与不懒惰者，屋主之子！以西方为妻子被丈夫以五处尽力者，以这五处怜悯丈夫。这样，这西方被安稳地、无怖畏地被包覆。
    屋主之子！以北方为朋友与同事应该被善男子以五处尽力：布施、爱语、利行、公正、诚信。屋主之子！以北方为朋友与同事被善男子以五处尽力者，以这五处怜悯善男子：守护放逸者、守护放逸者的财产、为恐惧者的归依所、在灾难时不离弃、关怀他的后代，屋主之子！以北方为朋友与同事被善男子以五处尽力者，以这五处怜悯善男子。这样，这北方被安稳地、无怖畏地被包覆。
    屋主之子！以下方为奴仆与工人应该被主人以五处尽力：如其力安排工作、给食物与工资、生病的照顾、分享稀有美味、适时遣散。屋主之子！以下方为奴仆与工人被主人以五处尽力者，以这五处怜悯主人：为比[主人]早起者、比[主人]晚睡者、[只]拿被给与的者、善做工作者、维护名声与赞美者，屋主之子！以下方为奴仆与工人被主人以五处尽力者，以这五处怜悯善男子。这样，这下方被安稳地、无怖畏地被包覆。
    屋主之子！以上方为沙门与婆罗门应该被善男子以五处尽力：慈身业、慈语业、慈意业、不关闭门、给物资。屋主之子！以上方为沙门与婆罗门被善男子以五处尽力者，以这六处怜悯善男子：遮止恶的、在善的上面使之确立、以善意怜悯、讲述未听过的、已听过的使之理解、告知到天界的路，屋主之子！以上方为沙门与婆罗门被善男子以五处尽力者，以这六处怜悯善男子。这样，这上方被安稳地、无怖畏地被包覆。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「以东方为父母，以南方为老师，
      以西方为妻儿，以北方为朋友与同事。
      以下方为奴仆与工人，以上方为沙门与婆罗门，
      这些方应该被礼敬，在家人于家中得到满足。
      戒具足的贤智者，有柔和与辩才，
      谦逊地生活而不傲慢，像那样能得到名声。
      有精力而不怠惰，在灾难时不摇动，
      无瑕地生活而有智慧，像那样能得到名声。
      他是交朋友的摄集者，宽容而离悭吝，
      是指导者、调伏者、安抚者，像那样能得到名声。
      布施与爱语，以及凡在这里者利行，
      在诸法上公正，到处都适合。
      这些是世间中的摄集，如行进中车的轮轴栓，
      如果没有这些摄集，母亲不因儿子，
      得到尊敬与供养，父亲也一样。
      因为有这些摄集，贤智者正确地看待，
      因此而获得伟大，他们成为应该被赞赏的。」
    当这么说时，屋主之子辛迦罗对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    辛迦罗经第八终了。
汉巴经文比对(庄春江作)：
    「行欲」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。
    「如月渐盛满」，南传作「如在明亮侧的月亮」(sukkapakkheva candimāti)，Maurice Walshe先生英译为「如在增大时期的月亮」(like moon at waxing-time)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。
    「不作业」，南传作「不做事」(kamma? na karoti，直译为「不作业」)，Maurice Walshe先生英译为「一个人不做工作」(one does not work)。
    「狎习」，南传作「亲近」(sevati，另译为「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」)，Narada Thera英译为「交往」(associates)。另参看《中阿含109经》比对。
    「现事必灭」，南传作「对已生起应该作的事他展现[遇到]灾难[的借口]」(paccuppannesu kiccesu byasana? dasseti)，Maurice Walshe先生英译为「以某些灾难为由说服他不能」(he pleads inability owing to some disaster)，并解说，譬如你需要车子，他会说他的车轮子遗失了等等。
    「称可」，南传作「相称的」(patirūpena，另译为「适合的」)，Maurice Walshe先生英译为「适合的」(suitable)。
    「于家中得自在」，南传作「弃舍权威」(issariyavossaggena)，Maurice Walshe先生英译为「给权力」(by giving authority)。「权威」(issariya)，另译为「自在；主权」。
    「大家」，南传作「主人」(ayyirakena)，Maurice Walshe先生英译为「主人」(master)。
    「完成者」(āraddho，原意为「精勤者」)，Maurice Walshe先生英译为「他将全都顺利」(all will go well with him)。
    「这些是世间中的摄集」(Ete kho sa?gahā loke)，Maurice Walshe先生英译为「这些事使世间运转」(These things make the world go round)。
    「以四种情况」(Catūhi…?hānehi)，Maurice Walshe先生英译为「由于四个原因」(for the four reason)，Narada长老英译为「在四个方面」(In four ways)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「以四件事」(by four things)。「(以)情况」(?hānehi)，另译为「处；场所；住处；在定；状态；点；理由；原因；道理」。
    「(应该被)尽力」(paccupa??hātabbā，另译为「(应该被)现起；在前站立；照顾；呈献」)，Maurice Walshe先生英译为「应该服务(尽力；帮助；照顾)」(should minister to)。
    「四种业、四种秽」(MA)，「四结业；四结行」(DA)，南传作「四种杂染业」(Cattārokammakilesā)，Maurice Walshe先生英译为「四种污秽行为」(the four defilements of action)。


长部32经/稻竿经

长部32经/稻竿经(波梨品[第三])(庄春江译)
初诵品
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的四大王与大夜叉军、大乾达婆军、大鸠盘荼军、大龙军，四方设立守护者、防御军队、阻止者后，使整个耆阇崛山发光，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。那些夜叉，一些也向世尊问讯，接着在一旁坐下，一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌后，在一旁坐下；一些默默地在一旁坐下。
    在一旁坐好后，毗沙门大王对世尊这么说：
    「大德！有高等夜叉是对世尊无净信者，大德！有高等夜叉是对世尊有净信者，大德！有中等夜叉是对世尊无净信者，大德！有中等夜叉是对世尊有净信者，大德！有低等夜叉是对世尊无净信者，大德！有低等夜叉是对世尊有净信者，大德！但，大多数夜叉是对世尊无净信者，那是什么原因呢？大德！因为世尊教导戒绝杀生的法，教导戒绝未给予而取的法，教导戒绝邪淫的法，教导戒绝妄语的法，教导戒绝榖酒、果酒、酒放逸处的法，大德！但，大多数夜叉是不离杀生者，不离未给予而取者，不离邪淫者，不离妄语者，不离榖酒、果酒、酒放逸处者，这对他们是不可爱、不合意的，大德！有世尊的弟子，他们受用少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的林野、森林、边地的坐卧处，在那里，有对世尊这教语无净信的高等夜叉居住者，大德！为了他们的净信，世尊可否为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、乐住而学习守护的稻竿呢？」
    世尊以沉默同意了。
    那时，毗沙门大王知道世尊同意后，在那时说这守护的稻竿：
    「礼敬毗婆尸，吉瑞的有眼者，
      也礼敬尸弃，一切生类的怜悯者。
      礼敬毗舍浮，苦行者的洗涤者，
      礼敬拘留孙，魔军的碎破者。
      礼敬拘那含牟尼，婆罗门的已完成者，
      礼敬迦叶，于一切处解脱者。
      礼敬放光者，吉瑞的释迦人之子，
      他教导这个法，除去一切苦。
      世间中的寂灭者们，如实观察，
      那些人不离间，伟大的、无畏的。
      对天与人有益的，他们必礼敬乔达摩，
      明与行具足者，伟大的、无畏的。
      当太阳上升时，有大圆轮的太阳，
      当上升时，夜被灭，
      在太阳升起中，被称为『白天』。
      在那里有深池，水流动的海，
      在那里他们这么知道它，水流动的海。
      这里那是东方，像这样人们解说它，
      有名声的大王，保护此方向。
      乾达婆们的君主，名字是『持国』，
      以舞蹈与歌唱喜乐者，被乾达婆们尊敬。
      祂有许多儿子，『[全都]一个名字』被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的[佛陀]。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这么说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
      在被人们说为饿鬼[所住]之处，有离间者、背后指责者，
      杀生者、凶暴者，盗贼、诈欺的人们。
      这里它是南方，像这样人们解说它，
      有名声的大王，保护此方向。
      鸠盘荼们的君主，名字是『增长』，
      以舞蹈与歌唱喜乐者，被鸠盘荼们尊敬。
      祂有许多儿子，『[全都]一个名字』被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的[佛陀]。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这么说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
      当太阳落下时，有大圆轮的太阳，
      当落下时，白天被灭，
      在太阳落下中，被称为『夜』。
      在那里有深池，水流动的海，
      在那里他们这么知道它，水流动的海。
      这里那是西方，像这样人们解说它，
      有名声的大王，保护此方向。
      诸龙的君主，名字是『广目』，
      以舞蹈与歌唱喜乐者，被诸龙尊敬。
      祂有许多儿子，『[全都]一个名字』被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的[佛陀]。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这么说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
      在北方俱卢之处，有容易见到的大须弥山，
      在那里人类被生，无我所的、不拥有妻子。
      人们不播撒种子，犁也不被引导，
      人们食用，这不必耕种成熟的稻米。
      无稻谷、无谷皮、干净的，妙香的米粒果，
      在热石上烹调，人们从那里食用食物。
      整备单座母牛后，随行于诸方，
      整备单座家畜后，随行于诸方。
      或整备女子运载者后，随行于诸方，
      或整备男子运载者后，随行于诸方。
      或整备少女运载者后，随行于诸方，
      或整备少年运载者后，随行于诸方。
      祂们登上车乘后，行驶于一切方，
      那个王的侍从们。
      象车、马车，已准备的天之车，
      殿堂与轿子，有名声大王的。
      有祂的城市，在虚空中被善建造：
      阿达那达、古西那达、玻勒古西那达，那达苏哩亚、玻勒古西达那达。
      北方的葛西万达，与下一个若诺额，
      那哇那吴低亚、按玻勒、按玻勒哇低亚，王都名字是阿了葛曼达。
      亲爱的先生！俱吠罗大王的王都，名字是威沙雅，
      因此俱吠罗大王，被称为『毗沙门』。
      各自探求者们告知，[祂们是]德度拉、德德拉、德度德拉，
      欧若西、茶若西、德度若西，素柔、辣若、阿哩吐、内咪。
      在那里有湖名字是总持，雨云从那里下雨，
      雨从那里扩散，在那里有名字是沙了哇低的集会所。
      在那里夜叉们亲近，在那里有常[结]果之树，
      种种群鸟系结，有孔雀、苍鹭的鸣叫声，与杜鹃鸟等令人满意的[鸣叫声]。
      在这里有『活命，活命』的[鸟叫]声，还有[名为]提起你的心的[鸟]，
      鸡、古力勒葛鸟，在森林中的迫柯勒鸟与沙德葛鸟。
      在那里有鹦鹉、八哥的声音，以及棒杖青年[鸟]，
      俱吠罗的莲花池，她总是在所有时候都看起来都美丽。
      这里那是北方，像这样人们解说它，
      有名声的大王，保护此方向。
      夜叉们的君主，名字是『俱吠罗』，
      以舞蹈与歌唱喜乐者，被夜叉们尊敬。
      祂有许多儿子，『[全都]一个名字』被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的[佛陀]。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这么说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
    亲爱的先生！这是那为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、乐住之守护的稻竿。
    亲爱的先生！凡当任何比丘、比丘尼、优婆塞、优婆夷是这守护的稻竿之善把握者、完全学得者时，如果非人的夜叉、女夜叉、夜叉儿子、夜叉女儿、夜叉大臣、夜叉侍臣、夜叉侍从、干闼婆、女干闼婆、干闼婆儿子、干闼婆女儿、干闼婆大臣、干闼婆侍臣、干闼婆侍从、鸠盘荼、女鸠盘荼、鸠盘荼儿子、鸠盘荼女儿、鸠盘荼大臣、鸠盘荼侍臣、鸠盘荼侍从、龙、雌龙、龙子、龙女、龙大臣、龙侍臣、龙侍从邪恶心地在比丘、比丘尼、优婆塞、优婆夷行走时跟随，或站立时站在近处，或坐下时坐在近处，或躺下时躺在近处，亲爱的先生！那位非人在我的村落或城镇中会得不到恭敬或尊敬，亲爱的先生！那位非人在我名叫阿了葛曼达的王都中会得不到宅地或住所，亲爱的先生！那位非人会得不到参加我的夜叉的集会，亲爱的先生！甚至那位非人会无法嫁娶，亲爱的先生！甚至那位非人会自身充满咒骂地被咒骂，亲爱的先生！甚至那位非人在头上会被倾覆舍弃的钵，亲爱的先生！甚至那位非人的头会裂成七片。
    亲爱的先生！有凶恶的、破坏的、凶暴的非人，他们既不理会大王们，也不理会大王们的手下，也不理会大王们手下的手下，亲爱的先生！那些非人他们被称为大王们的逐出者，亲爱的先生！犹如在摩揭陀国王的王国中有大盗，他们既不理会摩揭陀国王，也不理会摩揭陀国王的手下，也不理会摩揭陀国王手下的手下，亲爱的先生！那些大盗他们被称为揭陀国王的逐出者，同样的，亲爱的先生！有凶恶的、破坏的、凶暴的非人，他们既不理会大王们，也不理会大王们的手下，也不理会大王们手下的手下，亲爱的先生！那些非人他们被称为大王们的逐出者。亲爱的先生！凡任何非人的夜叉、女夜叉、……（中略）干闼婆、女干闼婆、……鸠盘荼、女鸠盘荼、……龙、雌龙、龙子、龙女、龙大臣、龙侍臣、龙侍从如果邪恶心地在比丘、比丘尼、优婆塞、优婆夷行走时跟随，或站立时站在近处，或坐下时坐在近处，或躺下时躺在近处，亲爱的先生！应该对这些夜叉、大夜叉、将军、大将军们诉苦、哭喊、吼叫：『这夜叉抓住[我]，这夜叉进入[我]，这夜叉骚扰[我]，这夜叉压迫[我]，这夜叉伤害[我]，这夜叉困扰[我]，这夜叉不释放[我]。』
    对哪些夜叉、大夜叉、将军、大将军们呢？
      因陀罗、受玛、哇鲁诺，婆罗堕若、波阇波提，
      降达那、葛玛谢德，仅尼额度、尼额度。
      玻那达、欧玻玛领，天之驾御者马达利，
      乾达婆基德谢那，那罗王、若内沙玻。
      沙德其、黑玛哇德，晡奴葛、葛勒低亚、估了，
      西哇葛、木者林达，威沙咪德、尤乾达勒。
      五玻了、苏玻柔达，希哩、内低与漫地亚，
      玻者了者达、阿了哇葛，玻朱那、苏玛那、苏玛葛，
      达地木柯、玛尼、玛尼哇勒、地额，还连同谢力色葛。
    应该对这些夜叉、大夜叉、将军、大将军们诉苦、哭喊、吼叫：『这夜叉抓住[我]，这夜叉进入[我]，这夜叉骚扰[我]，这夜叉压迫[我]，这夜叉伤害[我]，这夜叉困扰[我]，这夜叉不释放[我]。』
    亲爱的先生！这是那为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、乐住之守护的稻竿。
    好了，亲爱的先生！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你们考虑适当的时间吧。」
    那时，四大王起座向世尊问讯，然后作右绕，接着就在那里消失了。那些夜叉也起座，一些向世尊问讯，然后作右绕，接着就在那里消失了；一些与世尊互相欢迎，欢迎与寒暄后，就在那里消失了；一些向世尊合掌后，就在那里消失了；一些默默地就在那里消失了。
    初诵品终了。
第二诵品
     那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的四大王与大夜叉军、大乾达婆军、大鸠盘荼军、大龙军，四方设立守护者、防御军队、阻止者后，使整个耆阇崛山发光，然后来见我。抵达后，向我问讯，接着在一旁坐下。那些夜叉，一些也向我问讯，接着在一旁坐下；一些与我互相欢迎，欢迎与寒暄后，在一旁坐下；一些向我合掌后，在一旁坐下；一些默默地在一旁坐下。
    在一旁坐好后，毗沙门大王对我这么说：『大德！有高等夜叉是对世尊无净信者，……（中略）大德！有低等夜叉是对世尊有净信者，大德！但，大多数夜叉是对世尊无净信者，那是什么原因呢？大德！因为世尊教导戒绝杀生的法，……教导戒绝榖酒、果酒、酒放逸处的法，大德！但，大多数夜叉是不离杀生者，……不离榖酒、果酒、酒放逸处者，这对他们是不可爱、不合意的，大德！有世尊的弟子，他们受用少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的林野、森林、边地的坐卧处，在那里，有对世尊这教语无净信的高等夜叉居住者，大德！为了他们的净信，世尊可否为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、乐住而学习守护的稻竿呢？』比丘们！我以沉默同意了。比丘们！那时，毗沙门大王知道我同意后，在那时说这守护的稻竿：
    『礼敬毗婆尸，吉瑞的有眼者，
      也礼敬尸弃，一切生类的怜悯者。
      礼敬毗舍浮，苦行者的洗涤者，
      礼敬拘留孙，魔军的碎破者。
      礼敬拘那含牟尼，婆罗门的已完成者，
      礼敬迦叶，于一切处解脱者。
      礼敬放光者，吉瑞的释迦人之子，
      他教导这个法，除去一切苦。
      世间中的寂灭者们，如实观察，
      那些人不离间，伟大的、无畏的。
      对天与人有益的，他们必礼敬乔达摩，
      明与行具足者，伟大的、无畏的。
      当太阳上升时，有大圆轮的太阳，
      当上升时，夜被灭，
      在太阳升起中，被称为「白天」。
      在那里有深池，水流动的海，
      在那里他们这么知道它，水流动的海。
      这里那是东方，像这样人们解说它，
      有名声的大王，保护此方向。
      乾达婆们的君主，名字是「持国」，
      以舞蹈与歌唱喜乐者，被乾达婆们尊敬。
      祂有许多儿子，「[全都]一个名字」被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的[佛陀]。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这么说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
      在被人们说为饿鬼[所住]之处，有离间者、背后指责者，
      杀生者、凶暴者，盗贼、诈欺的人们。
      这里它是南方，像这样人们解说它，
      有名声的大王，保护此方向。
      鸠盘荼们的君主，名字是「增长」，
      以舞蹈与歌唱喜乐者，被鸠盘荼们尊敬。
      祂有许多儿子，「[全都]一个名字」被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的[佛陀]。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这么说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
      当太阳落下时，有大圆轮的太阳，
      当落下时，白天被灭，
      在太阳落下中，被称为「夜」。
      在那里有深池，水流动的海，
      在那里他们这么知道它，水流动的海。
      这里那是西方，像这样人们解说它，
      有名声的大王，保护此方向。
      诸龙的君主，名字是「广目」，
      以舞蹈与歌唱喜乐者，被诸龙尊敬。
      祂有许多儿子，「[全都]一个名字」被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的[佛陀]。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这么说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
      在北方俱卢之处，有容易见到的大须弥山，
      在那里人类被生，无我所的、不拥有妻子。
      人们不播撒种子，犁也不被引导，
      人们食用，这不必耕种成熟的稻米。
      无稻谷、无谷皮、干净的，妙香的米粒果，
      在热石上烹调，人们从那里食用食物。
      整备单座母牛后，随行于诸方，
      整备单座家畜后，随行于诸方。
      或整备女子运载者后，随行于诸方，
      或整备男子运载者后，随行于诸方。
      或整备少女运载者后，随行于诸方，
      或整备少年运载者后，随行于诸方。
      祂们登上车乘后，行驶于一切方，
      那个王的侍从们。
      象车、马车，已准备的天之车，
      殿堂与轿子，有名声大王的。
      有祂的城市，在虚空中被善建造：
      阿达那达、古西那达、玻勒古西那达，那达苏哩亚、玻勒古西达那达。
      北方的葛西万达，与下一个若诺额，
      那哇那吴低亚、按玻勒、按玻勒哇低亚，王都名字是阿了葛曼达。
      亲爱的先生！俱吠罗大王的王都，名字是威沙雅，
      因此俱吠罗大王，被称为『毗沙门』。
      各自探求者们告知，[祂们是]德度拉、德德拉、德度德拉，
      欧若西、茶若西、德度若西，素柔、辣若、阿哩吐、内咪。
      在那里有湖名字是总持，雨云从那里下雨，
      雨从那里扩散，在那里有名字是沙了哇低的集会所。
      在那里夜叉们亲近，在那里有常[结]果之树，
      种种群鸟系结，有孔雀、苍鹭的鸣叫声，与杜鹃鸟等令人满意的[鸣叫声]。
      在这里有「活命，活命」的[鸟叫]声，还有[名为]提起你的心的[鸟]，
      鸡、古力勒葛鸟，在森林中的迫柯勒鸟与沙德葛鸟。
      在那里有鹦鹉、八哥的声音，以及棒杖青年[鸟]，
      俱吠罗的莲花池，她总是在所有时候都看起来都美丽。
      这里那是北方，像这样人们解说它，
      有名声的大王，保护此方向。
      夜叉们的君主，名字是「俱吠罗」，
      以舞蹈与歌唱喜乐者，被夜叉们尊敬。
      祂有许多儿子，「[全都]一个名字」被我听闻，
      八十、十、一，名因陀罗、有大力量者。
      祂们看见佛陀后，太阳族人的佛陀，
      必远远地礼敬，伟大的、无畏的[佛陀]。
      礼敬你，贤骏人！礼敬你，最胜人！
      你善巧地观察，非人也礼拜你。
      这非经常被听闻，因此我们会这么说：
      请你们礼拜胜利者乔达摩，我们礼拜胜利者乔达摩，
      明与行具足者，我们礼拜觉者乔达摩。
    亲爱的先生！这是那为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、乐住之守护的稻竿。
    亲爱的先生！凡当任何比丘、比丘尼、优婆塞、优婆夷是这守护的稻竿之善把握者、完全学得者时，如果非人的夜叉、女夜叉、……（中略）干闼婆、女干闼婆、……（中略）鸠盘荼、女鸠盘荼、……（中略）龙、雌龙、龙子、龙女、龙大臣、龙侍臣、龙侍从邪恶心地在比丘、比丘尼、优婆塞、优婆夷行走时跟随，或站立时站在近处，或坐下时坐在近处，或躺下时躺在近处，亲爱的先生！那位非人在我的村落或城镇中会得不到恭敬或尊敬，亲爱的先生！那位非人在我名叫阿了葛曼达的王都中会得不到宅地或住所，亲爱的先生！那位非人会得不到参加我的夜叉的集会，亲爱的先生！甚至那位非人会无法嫁娶，亲爱的先生！甚至那位非人会自身充满咒骂地被咒骂，亲爱的先生！甚至那位非人在头上会被倾覆舍弃的钵，亲爱的先生！甚至那位非人的头会裂成七片。
    亲爱的先生！有凶恶的、破坏的、凶暴的非人，他们既不理会大王们，也不理会大王们的手下，也不理会大王们手下的手下，亲爱的先生！那些非人他们被称为大王们的逐出者，亲爱的先生！犹如在摩揭陀国王的王国中有大盗，他们既不理会摩揭陀国王，也不理会摩揭陀国王的手下，也不理会摩揭陀国王手下的手下，亲爱的先生！那些大盗他们被称为揭陀国王的逐出者，同样的，亲爱的先生！有凶恶的、破坏的、凶暴的非人，他们既不理会大王们，也不理会大王们的手下，也不理会大王们手下的手下，亲爱的先生！那些非人他们被称为大王们的逐出者。亲爱的先生！凡任何非人的夜叉、女夜叉、……（中略）干闼婆、女干闼婆、……（中略）鸠盘荼、女鸠盘荼、……（中略）龙、雌龙、龙子、龙女、龙大臣、龙侍臣、龙侍从如果邪恶心地在比丘、比丘尼、优婆塞、优婆夷行走时跟随，或站立时站在近处，或坐下时坐在近处，或躺下时躺在近处，亲爱的先生！应该对这些夜叉、大夜叉、将军、大将军们诉苦、哭喊、吼叫：「这夜叉抓住[我]，这夜叉进入[我]，这夜叉骚扰[我]，这夜叉压迫[我]，这夜叉伤害[我]，这夜叉困扰[我]，这夜叉不释放[我]。」
    对哪些夜叉、大夜叉、将军、大将军们呢？
      因陀罗、受玛、哇鲁诺，婆罗堕若、波阇波提，
      降达那、葛玛谢德，仅尼额度、尼额度。
      玻那达、欧玻玛领，天之驾御者马达利，
      乾达婆基德谢那，那罗王、若内沙玻。
      沙德其、黑玛哇德，晡奴葛、葛勒低亚、估了，
      西哇葛、木者林达，威沙咪德、尤干达勒。
      五玻了、苏玻柔达，希哩、内低与漫地亚，
      玻者了者达、阿了哇葛，玻朱那、苏玛那、苏玛葛，
      达地木柯、玛尼、玛尼哇勒、地额，还连同谢力色葛。
    应该对这些夜叉、大夜叉、将军、大将军们诉苦、哭喊、吼叫：「这夜叉抓住[我]，这夜叉进入[我]，这夜叉骚扰[我]，这夜叉压迫[我]，这夜叉伤害[我]，这夜叉困扰[我]，这夜叉不释放[我]。」
    亲爱的先生！这是那为了比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、乐住之守护的稻竿。
    好了，亲爱的先生！现在我们要走了，我们很忙，有很多该做的事。』
    『大王！现在，你们考虑适当的时间吧。』
    比丘们！那时，四大王起座向我问讯，然后作右绕，接着就在那里消失了。比丘们！那些夜叉也起座，一些向我问讯，然后作右绕，接着就在那里消失了；一些与我互相欢迎，欢迎与寒暄后，就在那里消失了；一些向我合掌后，就在那里消失了；一些默默地就在那里消失了。
    比丘们！你们要学习守护的稻竿，比丘们！你们要学得守护的稻竿，比丘们！你们要忆持守护的稻竿，比丘们！守护的稻竿对比丘、比丘尼、优婆塞、优婆夷的保护、守护、无害、乐住是伴随利益的。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    稻竿经第九终了。
汉巴经文比对(庄春江作)：
    「鸠盘荼军」(kumbha??asenāya)，「鸠盘荼」(kumbha??a)，另译为「瓮形夜叉」，水野弘元《巴利语辞典》加注为「睪丸有如瓮形的夜叉」。
    「受用」(pa?isevanti，另译为「使用、从事、承受」)，菩提比丘长老英译为「依靠」(resort to, MN.150)。
    「人独住的」(manussarāhasseyyakāni，疑为manussarāhaseyyakāni之讹，另译为「对人静寂的」)，菩提比丘长老英译为「从人群中隐藏；隐藏于让人找不到的地方」(hidden from people, SN.35.63)。
    「觉者」(buddha?)，另译为「已觉的；佛陀」。
    「在热石上」(Tu??ikīre，逐字直译「嘴+鹦鹉」，此按英译转译)，Maurice Walshe先生依注释书的解说英译为「热石灶」(hot oven-stone)。
    「整备单座」(ekakhura? katvā，逐字直译「单+蹄-作」，此按英译转译)，Maurice Walshe先生英译为「安装单座」(a single-seated mount)。
    「理会」(ādiyanti，原意为「取；拿起」)，Maurice Walshe先生英译为「注意」(heed)。
    「手下的手下」(purisakāna? purisakāna?)，Maurice Walshe先生英译为「随从」(attendants)。按：「手下」(purisakāna?)，原意为「人的；小人」，Maurice Walshe先生英译为「官员」(officers)。


长部33经/结集经

长部33经/结集经(波梨品[第三])(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在末罗进行游行，抵达名叫波婆的末罗族城市，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。
屋巴大葛新集会所
    当时，波婆城末罗人名为屋巴大葛的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过。波婆城的末罗人听闻：
    「听说世尊与五百位比丘的大比丘僧团在末罗进行游行，已抵达波婆城，住在铁匠之子纯陀的芒果园中。」
    那时，波婆城的末罗人去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，波婆城的末罗人对世尊这么说：
    「大德！这里，波婆城末罗人名为屋巴大葛的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过，大德！请世尊第一个使用它，世尊第一个使用后，波婆城末罗人将使用它，那对波婆城末罗人有长久的利益与安乐。」
    世尊以沉默同意了。
    那时，波婆城的末罗人知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去集会所。抵达后，铺设集会所的一切铺设物、设置世尊的座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那些波婆城的末罗人对世尊这么说：
    「大德！集会所的一切铺设物已铺设、世尊的座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊穿好衣服后，取钵与僧衣，与比丘僧团一起去集会所。抵达后，洗脚、进入集会所，然后靠着中央柱子面向东坐下，比丘僧团也洗脚、进入集会所，然后靠着西边墙壁面向东在世尊后面坐下，波婆城的末罗人洗脚、进入集会所，然后靠着东边墙壁面向西，面对世尊坐下。
    那时，世尊以法说开示、劝导、鼓励波婆城的末罗人大半夜，使之欢喜，然后令他们离开：
    「袜谢大们！夜已过，现在请你们考量适当的时间。」
    「是的，大德！」波婆城的末罗人回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当末罗族人离去不久，那时，世尊观察变得沉默的比丘僧团后，召唤尊者舍利弗：
    「舍利弗！比丘僧团离昏沉睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
已破碎尼乾陀的事
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、沮丧、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔庙、无归依所的法、律。
    那时，尊者舍利弗召唤比丘们：
    「学友们！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。学友们！因为，当法律被恶说、被恶教导，是不出离的、不导向寂静的、非遍正觉者教导的时，[就]是这样，学友们！而我们的这个法被世尊善说、被善教导，是出离的、导向寂静的、遍正觉者教导的，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。学友们！什么是我们的法被世尊善说、被善教导，是出离的、导向寂静的、遍正觉者教导的，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐呢？
一
    学友们！有一法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。哪一法呢？一切众生皆因食而存续、一切众生皆因行而存续，这是一法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。
二
    学友们！有二法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。哪些二呢？
    名与色。
    无明与有的渴爱。
    有见与无有见。
    无惭与无愧。
    惭与愧。
    恶言与恶友。
    善言与善友。
    [入]罪善巧与出罪善巧。
    等至善巧与出等至善巧。
    界善巧与作意善巧。
    处善巧与缘起善巧。
    处善巧与非处善巧。
    正直的与柔和。
    忍耐与温顺。
    和顺与欢迎。
    无加害与纯净。
    念已忘失与不正知。
    念与正知。
    不守护根门与饮食不知适量。
    守护根门与饮食知适量。
    省察力与修习力。
    念力与定力。
    止与观。
    止相与努力相。
    努力与不散乱。
    戒坏失与见坏失。
    戒具足与见具足。
    戒清净与见清净。
    见清净与依见的勤奋。
    在能激起急迫感处的急迫感与为了急迫感的如理勤奋。
    在善法上的不知足性与在勤奋上的不退转。
    明与解脱。
    尽智与无生智。
    学友们！这些是二法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。
三
    学友们！有三法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些三呢？
    三不善根：贪欲不善根、瞋恚不善根、愚痴不善根。
    三善根：不贪欲善根、不瞋恚善根、不愚痴善根。
    三恶行：身恶行、语恶行、意恶行。
    善行：身善行、语善行、意善行。
    三不善寻：欲寻、恶意寻、加害寻。
    三善寻：离欲寻、无恶意寻、无加害寻。
    三不善意向：欲的意向、恶意的意向、加害的意向。
    三善意向：离欲的意向、无恶意的意向、无加害的意向。
    三不善想：欲想、恶意想、加害想。
    三善想：离欲想、无恶意想、无加害想。
    三不善界：欲界、恶意界、加害界。
    三善界：离欲界、无恶意界、无加害界。
    下一个三界：欲界、色界、无色界。
    下一个三界：色界、无色界、灭界。
    下一个三界：低劣界、中界、胜妙界。
    三渴爱：欲的渴爱、有的渴爱、虚无的渴爱。
    下一个三渴爱：欲的渴爱、色渴爱、无色渴爱。
    下一个三渴爱：色渴爱、无色渴爱、灭渴爱。
    三结：有身见、疑、戒禁取。
    三漏：欲的烦恼、有的烦恼、无明的烦恼。
    三有：欲有、色有、无色有。
    三寻求：欲的寻求、有的寻求、梵行的寻求。
    三种慢：『我是优胜者』的慢、『我是同等者』的慢、『我是下劣者』的慢。
    三种时间：过去时间、未来时间、现在时间。
    三种边：有身边、有身之集边、有身之灭边。
    三受：乐受、苦受、不苦不乐受。
    三种苦性：苦苦性、行苦性、变易苦性。
    三积集：邪性决定的积集、正性决定聚的积集、不定的积集。
    三黑暗：关于过去世的怀疑、犹豫、不信解、不净信，关于未来世的怀疑、犹豫、不信解、不净信，关于现在世的怀疑、犹豫、不信解、不净信。
    如来的三不护：学友们！如来有清净的身行仪，没有如来[这样]的身恶行：如来会守护：『不要他人知道我得这个。』学友们！如来有清净的语行仪，没有如来[这样]的语恶行：如来会守护：『不要他人知道我得这个。』学友们！如来有清净的意行仪，没有如来[这样]的意恶行：如来会守护：『不要他人知道我得这个。』
    三障碍：贪障碍、瞋恚障碍、愚痴障碍。
    三火：贪火、瞋恚火、愚痴火。
    下一个三火：应被供食者之火、屋主之火、应该被供养者之火。
    三种色的摄取：可见有对色、不可见有对色、不可见无对色。
    三行：福行、非福行、不动行。
    三人：有学人、无学人、非有学非无学人。
    三种上座：出生(年长)上座、法上座、世俗上座。
    三种福德行为事：布施所成的福德行为事、戒所成的福德行为事、修习所成的福德行为事。
    三举罪事：以看见、以听闻、以怀疑。
    三种欲的往生：学友们！有已现起欲的众生，他们在已现起的欲上使影响力转起，犹如某些人与某些天神与堕地狱者，这是第一种欲的往生。学友们！有已化作欲的众生，他们在欲上一一化作后，使影响力转起，犹如化乐天的天神们，这是第二种欲的往生。学友们！有已他化作欲的众生，他们在他化作欲上使影响力转起，犹如他化自在天的天神们，这是第三种欲的往生。
    三种乐的往生：学友们！有众生使乐一一生出后而住，犹如梵众天的天神，这是第一种乐的往生。学友们！有众生被乐满溢、浸透、圆满、遍满，他们有时自说优陀那：『啊！多乐啊！啊！多乐啊！』犹如光音天的天神们，这是第二种乐的往生。学友们！有众生被乐满溢、浸透、圆满、遍满，他们只感受寂静、满足的乐，犹如遍净天的天神们，这是第三种乐的往生。
    三慧：有学慧、无学慧、非有学非无学慧。
    下一个三慧：思所成慧、闻所成慧、修所成慧。
    三种武器：听闻武器、独居武器、慧武器。
    三根：未知当知根、完全智根、完全智状态之根。
    三眼：肉眼、天眼、慧眼。
    三学：增上戒学、增上心学、增上慧学。
    三修习：身修习、心修习、慧修习。
    三无上：看见无上、道迹无上、解脱无上。
    三定：有寻有伺定、无寻有伺定、无寻无伺定。
    下一个三定：空定、无相定、无愿定。
    三清净行：身清净行、语清净行、意清净行。
    三牟尼行：身牟尼行、语牟尼行、意牟尼行。
    三善巧：收入善巧、支出善巧、方法善巧。
    三骄慢：无病的骄慢、年轻的骄慢、活命的骄慢。
    三增上：自我增上、世间增上、法增上。
    三种谈论之事：关于过去时的谈论，他会说：『过去时，它是这样。』比丘们！关于未来时的谈论，他会说：『未来时，它将是这样。』比丘们！关于现在时的谈论，他会说：『现在，它是这样。』
    三明：前生住处回忆之智明，众生死亡与往生之智明，诸烦恼的灭尽之智明。
    三住：天住、梵住、圣住。
    三神变：神通神变、记心神变、教诫神变。
    学友们！这些是三法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
四
    学友们！有四法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些四呢？
    四念住：学友们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……在心上观察心……住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这样，比丘有正念。
    四正勤：学友们！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋。
    四神足：学友们！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足。
    四禅：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    四种定的修习：学友们！有定的修习，当已被修习、已被多修习时，导向在当生中的乐住处；学友们！有定的修习，当已被修习、已被多修习时，导向智见的获得；学友们！有定的修习，当已被修习、已被多修习时，导向正念、正知；学友们！有定的修习，当已被修习、已被多修习时，导向诸烦恼的灭尽。
    学友们！当定的修习已被修习、已被多修习时，如何导向在当生中的乐住处呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，……（中略）的第四禅，学友们！这是当定的修习已被修习、已被多修习时，导向在当生中的乐住处。
    学友们！当定的修习已被修习、已被多修习时，如何导向智见的获得呢？学友们！这里，比丘作意光明想，决意于白天想：夜晚如白天那样地，白天如夜晚那样地，像这样，以无遮蔽、不被覆盖的心，修习有光辉的心，学友们！这是当定的修习已被修习、已被多修习时，导向智见的获得。
    学友们！当定的修习已被修习、已被多修习时，如何导向正念、正知呢？学友们！这里，比丘受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、出现[时]他知道、灭没[时]他知道；寻生起[时]他知道、出现[时]他知道、灭没[时]他知道，学友们！这是当定的修习已被修习、已被多修习时，导向正念、正知。
    学友们！当定的修习已被修习、已被多修习时，如何导向诸烦恼的灭尽呢？学友们！这里，比丘在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没，学友们！这是当定的修习已被修习、已被多修习时，导向诸烦恼的灭尽。
    四无量：学友们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    四无色：学友们！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处；一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处；以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。
    四倚靠：学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。
    四圣种姓：学友们！比丘是无论怎样的衣服之已知足者、无论怎样的衣服之已知足的称赞者、不因衣服之故来到不适当的邪求，得不到衣服不战栗，得到衣服不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的衣服之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是无论怎样的施食之已知足者、无论怎样的施食之已知足的称赞者、不因施食之故来到不适当的邪求，得不到施食不战栗，得到施食不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的施食之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是无论怎样的住处之已知足者、无论怎样的住处之已知足的称赞者、不因住处之故来到不适当的邪求，得不到住处不战栗，得到住处不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的住处之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是舍断者，乐于舍断者；是修习者，乐于修习者，又，他既不以是舍断者，乐于舍断者；是修习者，乐于修习者而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    四勤奋：自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    学友们！什么是自制勤奋？学友们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意了知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，学友们！这被称为自制的勤奋。
    学友们！什么是舍断的勤奋呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，学友们！这被称为舍断的勤奋。
    学友们！什么是修习的勤奋呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……修习择法觉支；……修习活力觉支；……修习喜觉支；……修习宁静觉支；……修习定觉支；依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，学友们！这被称为修习的勤奋。
    学友们！什么是随护的勤奋呢？比丘们！这里，比丘保护已生起的善之定相：骨想、虫食想、青瘀想、断坏想、肿胀想，学友们！这被称为随护的勤奋。
    四智：法智、类比智、他心智、世俗智。
    下一个四智：苦智、苦集智、苦灭智、导向苦灭道迹智。
    四入流支：善人的结交、正法的听闻、如理作意、法随法行。
    四入流者的支：学友们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』具备圣所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    四沙门果：入流果、一来果、不还果、阿罗汉果。
    四界：地界、水界、火界、风界。
    四食：或粗或细的物质食物，第二、触，第三、意思，第四、识。
    四识住：学友们！当识住立时，住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到成长、增长、扩展。学友们！当识住立时，会住立在攀住的受……（中略）学友们！当识住立时，住立在攀住的想……（中略）学友们！当识住立时，住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到成长、增长、扩展。
    四个不应该行处之行：到欲的不应该行处、到瞋的不应该行处、到痴的不应该行处、到恐惧的不应该行处。
    四种渴爱之生起：学友们！当比丘的渴爱生起时，因衣服之故而生起，学友们！当比丘的渴爱生起时，因施食之故而生起，学友们！当比丘的渴爱生起时，因住所之故而生起，学友们！当比丘的渴爱生起时，因如是有与非有之故而生起。
    四行道：迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    下一个四行道：不能忍耐的行道、能忍耐的行道、调御的行道、寂静的行道。
    四种法足迹：无贪婪的法足迹、无恶意的法足迹、正念的法足迹、正定的法足迹。
    四种法的受持：学友们！有法的受持现在是苦的，未来有苦的果报；学友们！有法的受持现在是苦的，未来有乐的果报；学友们！有法的受持现在是乐的，未来有苦的果报；学友们！有法的受持现在是乐的，未来有乐的果报。
    四法蕴：戒蕴、定蕴、慧蕴、解脱蕴。
    四力：活力之力、念力、定力、慧力。
    四依处：慧依处、真理依处、施舍依处、止息依处。
    四种问题的回答：应该决定性回答的问题、应该分别回答的问题、应该反问后回答的问题、应该被搁置的问题。
    四种业：学友们！有黑果报的黑业，学友们！有白果报的白业，学友们！有黑白果报的黑白业，学友们！有导向业的灭尽之非黑非白果报的非黑非白业。
    四种能被作证的法：前世住处能被记忆作证、众生死而再生能被眼作证、八解脱能被身作证、诸烦恼的灭尽能被慧作证。
    四种瀑流：欲的暴流、存在的暴流、见的暴流、无明的暴流。
    四种系缚：欲的系缚、存在的系缚、见的系缚、无明的系缚。
    四种离缚：欲系缚的离缚、存在系缚的离缚、见系缚的离缚、无明系缚的离缚。
    四种束缚：贪婪的身束缚、恶意的身束缚、戒禁取的身束缚、这是真理之执着的身束缚。
    四取：欲取、见取、戒禁取、[真]我论取。
    四种胎：卵生胎、胎生胎、湿生胎、化生胎。
    四种入胎：学友们！这里，某些不正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第一种入胎。再者，学友们！这里，某些正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第二种入胎。再者，学友们！这里，某些正知地入母胎，正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第三种入胎。再者，学友们！这里，某些正知地入母胎，正知地在母亲的子宫中存续，正知地从母亲的子宫出来，这是第四种入胎。
    四种自体的获得：学友们！有以自己的思(意志)来到自体的获得而非其他的思。学友们！有以其他的思来到自体的获得而非自己的思。学友们！有以自己的思与其他的思来到自体的获得。学友们！有既非以自己的思也非其他的思来到自体的获得。
    四种清净的供养：学友们！有供养由于施与者而非领受者而清净，学友们！有供养由于领受者而非施与者而清净，学友们！有供养既非由于施与者也非领受者而清净，学友们！有供养由于施与者与领受者而清净。
    四摄事：布施、爱语、利行、公正。
    四非圣言说：妄语、离间语、粗恶语、杂秽语。
    四圣言说：戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语。
    下一个四非圣言说：对没看见的说看见、对没听闻的说听闻、对无所觉的说已觉知、对无所识的说已识知。
    下一个四圣言说：对没看见的说没看见、对没听闻的说没听闻、对无所觉的说无所觉、对无所识的说无所识。
    下一个四非圣言说：对看见的说没看见、对听闻的说没听闻、对所觉的说无所觉、对所识的说无所识。
    下一个四圣言说：对看见的说看见、对听闻的说听闻、对所觉的说已觉知、对所识的说已识知。
    四种人：学友们！这里，某些人是自己苦行者，致力于自己苦行之 实践。学友们！这里，某些人是令他人苦行者，致力于令他人苦行之实践。学友们！这里，某些人是自己苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。学友们！这里，某些人既不是自己苦行者，也不致力于自己苦行之实践，不令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者，当生无饥渴的、已达涅槃的、已平静的，以自己已成梵者而住于乐的经验者。
    下一个四种人：学友们！这里，某些人是为自己利益而不为他人利益的行者。学友们！这里，某些人是为他人利益而不为自己利益的行者。学友们！这里，某些人是既不为自己利益也不为他人利益的行者。学友们！这里，为自己利益也为他人利益的行者。
    下一个四种人：由黑暗到黑暗、由黑暗到光辉、由光辉到黑暗、由光辉到光辉。
    下一个四种人：不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    学友们！这些是四法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
    初诵品终了。
五
    学友们！有五法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些五呢？
    五蕴：色蕴、受蕴、想蕴、行蕴、识蕴。
    五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    五种欲：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，能被耳识知……声音……能被鼻识知……气味……能被舌识知……味道……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。
    五趣：地狱、畜生、饿鬼、人、天。
    五悭吝：住处悭吝、家悭吝、利得悭吝、容色悭吝、法悭吝。
    五盖：欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖。
    五下分结．有身见、疑、戒禁取、欲的意欲、恶意。
    五上分结：色贪、无色贪、慢、掉举、无明。
    五学处：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝榖酒、果酒、酒放逸处。
    五种不可能处：学友们！烦恼已尽的比丘不可能故意夺取生类的命，学友们！烦恼已尽的比丘不可能未给与而取被称为偷盗，学友们！烦恼已尽的比丘不可能从事淫欲法，学友们！烦恼已尽的比丘不可能有故意虚妄的言说，学友们！烦恼已尽的比丘不可能在欲上受用贮藏物犹如以前在家时一样。
    五种损失：亲族的损失、财富的损失、疾病的损失、戒的损失、见的损失。学友们！众生不因亲族的损失或因财富的损失或因疾病的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，学友们！众生因戒的损失或见的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    五具足：亲属具足、财富具足、无病具足、戒具足、见具足。学友们！众生不因亲属具足或财富具足或无病具足，以身体的崩解，死后往生到善趣、天界，学友们！众生因戒具足、见具足，以身体的崩解，死后往生到善趣、天界。
    五种破戒者、戒坏失者的过患：学友们！这理，破戒者、戒已坏失者因为放逸而遭受大财产的损失，这是第一种破戒、戒坏失的过患。再者，学友们！破戒者、戒已坏失者的恶名声传出去，这是第二种破戒、戒坏失的过患。再者，学友们！破戒者、戒已坏失者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他无自信地、心虚地往见，这是第三种破戒、戒坏失的过患。再者，学友们！破戒者、戒已坏失者迷乱地死去，这是第四种破戒、戒坏失的过患。再者，学友们！破戒者、戒已坏失者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，这是第五种破戒、戒坏失的过患。
    五种持戒、戒具足的效益：学友们！这里，持戒者、戒具足者因为不放逸而到达大财产的聚集，这是第一种持戒、戒具足的效益。再者，学友们！持戒者、戒具足者的好名声传出去，这是第二种持戒、戒具足的效益。再者，学友们！持戒者、戒具足者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见，这是第三种持戒、戒具足的效益。再者，学友们！持戒者、戒具足者不迷乱地死去，这是第四种持戒、戒具足的效益。再者，学友们！持戒者、戒具足者以身体的崩解，死后往生到善趣、天界，这是第五种持戒、戒具足的效益。
    学友们！责备他人的举罪比丘，应该自己准备好五法后，再责备他人：我将以适当时机而非不适当时机说；我将以事实而非不实说；我将以柔软而不粗暴地说；我将以有益而非无益说；我将从慈心而非瞋心说。学友们！责备他人的举罪比丘，应该自己准备好这五法后，再责备他人。
    五勤奋支：学友们！这理，比丘是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病的、少病恼的，具备好的消化力，不过寒、不过热，中等而容忍勤奋。住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    五净居：无烦、无热、善现、善见、阿迦腻咤。
    五不还：中般涅槃、生般涅槃、无行般涅般、有行般涅槃、上流到阿迦腻咤。
    五个心荒芜：学友们！这里，比丘对大师怀疑、犹豫，不信解、不净信；凡那位学友对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未舍断的心荒芜。再者，学友们！比丘对法怀疑、犹豫，……（中略）对僧团怀疑、犹豫，……对学怀疑、犹豫，……对同梵行者愤怒、不悦，心受打击，生起顽固；凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未舍断的心荒芜。
    五种心系缚：学友们！这里，比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱；学友们！凡那位比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未断绝的心系缚。学友们！比丘对身体未离贪、……（中略）对色未离贪、……再者，学友们！比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；……（中略）再者，学友们！比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』学友们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未断绝的心系缚。
    五根：眼根、耳根、鼻根、舌根、身根。
    下一个五根：乐根、苦根、喜悦根、忧根、平静根。
    下一个五根：信根、活力根、念根、定根、慧根。
    五出离界：学友们！这里，当比丘在欲上作意时，心在欲上不跃入、不明净、不住立、不解脱，而当作意离欲时，心在离欲上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被欲结缚，凡缘欲生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为欲的出离。
    再者，学友们！当比丘作意恶意时，心在恶意上不跃入、不明净、不住立、不解脱，而当作意无恶意时，心在无恶意上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被恶意结缚，凡缘恶意生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为恶意的出离。
    再者，学友们！当比丘作意加害时，心在加害上不跃入、不明净、不住立、不解脱，而当作意无加害时，心在无加害上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被加害结缚，凡缘加害生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为加害的出离。
    再者，学友们！当比丘在色上作意时，心在色上不跃入、不明净、不住立、不解脱，而当作意非色时，心在非色上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被色结缚，凡缘色生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为色的出离。
    再者，学友们！当比丘作意有身时，心在有身上不跃入、不明净、不住立、不解脱，而当作意有身灭时，心在有身灭上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被有身结缚，凡缘有身生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为有身的出离。
    五解脱处：学友们！这里，比丘的大师或其他老师地位的同梵行者教导法，学友们！当比丘的大师或老师地位的同梵行者如是如是地教导法时，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第一种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，但他详细地教导他人如所闻、如所遍学得的法，……（中略）但他详细地诵读如所闻、如所遍学得的法，……（中略）但他以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，……（中略）但某个定相被他以慧善把握、善作意、善考虑、善通达，学友们！比丘的某个定相被他以慧如是如是地善把握、善作意、善考虑、善通达，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第五种解脱处。
    学友们！这些是五法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
六
    学友们！有六法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些六呢？
     六内处：眼处、耳处、鼻处、舌处、身处、意处。
     六外处：色处、声处、气味处、味道处、所触处、法处。
     六识身：眼识、耳识、鼻识、舌识、身识、意识。
     六触身：眼触、耳触、鼻触、舌触、身触、意触。
     六受身：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。
     六想身：色想、声想、气味想、味道想、所触想、法想。
     六思身：色思、声思、气味思、味道思、所触思、法思。
     六渴爱身：色的渴爱、声的渴爱、气味的渴爱、味道的渴爱、所触的渴爱、法的渴爱。
    六不尊敬：学友们！这理，比丘住于对大师不尊敬、不顺从，对法不尊敬、不顺从，对僧团不尊敬、不顺从，对学不尊敬、不顺从，对不放逸不尊敬、不顺从，对友善亲切不尊敬、不顺从。
    六尊敬：学友们！这理，比丘住于对大师尊敬、顺从，对法尊敬、顺从，对僧团尊敬、顺从，对学尊敬、顺从，对不放逸尊敬、顺从，对友善亲切尊敬、顺从。
    六种喜悦近伺察：以眼见色后，顺喜悦处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法。
    六种忧近伺察：以眼见色后，顺忧处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺忧处近伺察法。
    六种平静近伺察：以眼见色后，顺平静处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺平静处近伺察法。
    六和睦法：学友们！这理，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈语业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    六个诤论根：学友们！这里，比丘是易愤怒者、怨恨者，学友们！凡那位比丘是易愤怒者、怨恨者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，学友们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对天与人无利益、不利、苦。学友们！如果你们在内部或外部看见像这样的诤论根，学友们！在那里，你们应该努力舍断那恶诤论根，学友们！如果你们在内部或外部没看见像这样的诤论根，学友们！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    再者，学友们！这里，比丘是藏恶者、欺瞒者，……（中略）嫉妒者、吝啬者……（中略）狡猾者、伪诈者……（中略）恶欲求者、邪见者……（中略）固执己见、倔强、难弃舍者，学友们！凡那位比丘是固执己见、倔强、难弃舍者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，学友们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对天与人无利益、不利、苦。学友们！如果你们在内部或外部看见像这样的诤论根，学友们！在那里，你们应该努力舍断那恶诤论根，学友们！如果你们在内部或外部没看见像这样的诤论根，学友们！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    六界：地界、水界、火界、风界、空界、识界。
    六出离界：学友们！这里，如果比丘这么说：『我的慈心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，恶意[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在慈心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，恶意[仍]遍取他的心后住立，这是不可能的。学友！这是恶意的出离，即：慈心解脱。』
    又，学友们！这里，如果比丘这么说：『我的悲心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，加害[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在悲心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，加害[仍]遍取他的心后住立，这是不可能的。学友！这是加害的出离，即：悲心解脱。』
    又，学友们！这里，如果比丘这么说：『我的喜悦心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，不乐[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在喜悦心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，不乐[仍]遍取他的心后住立，这是不可能的。学友！这是不乐的出离，即：喜悦心解脱。』
    又，学友们！这里，如果比丘这么说：『我的平静心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，贪[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在平静心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，贪[仍]遍取他的心后住立，这是不可能的。学友！这是贪的出离，即：平静心解脱。』
    又，学友们！这里，如果比丘这么说：『我的无相心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，我的识[仍]是相的随行者。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在无相心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，他的识[仍]是相的随行者，这是不可能的。学友！这是一切相的出离，即：无相心解脱。』
    又，学友们！这里，如果比丘这么说：『我的「我是」[观念]已离，我不认为[任何东西为]「这是我」，然而，疑惑、犹豫之箭[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在「我是」[观念]上已离，不认为[任何东西为]「这是我」者，然而，疑惑、犹豫之箭[仍]遍取他的心后住立，这是不可能的。学友！这是疑惑、犹豫之箭的出离，即：我是之慢的根除。』
    六无上：看见无上、听闻无上、利得无上、学无上、服侍无上、回忆无上。
    六回忆处：佛的回忆、法的回忆、僧团的回忆、戒的回忆、施舍的回忆、天的回忆。
    六常住处：学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知。
    六种出身：学友们！这里，存在某些黑出身者产生黑法，学友们！这里，存在某些黑出身者产生白法，学友们！这里，存在某些黑出身者产生非黑非白的涅槃，学友们！这里，存在某些白出身者产生白法，学友们！这里，存在某些白出身者产生黑法，学友们！这里，存在某些白出身者产生非黑非白的涅槃。
    六种参与洞察的想：无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想。
    学友们！这些是六法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
七
    学友们！有七法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些七呢？
    七圣财：信财、戒财、惭财、愧财、听闻财、施舍财、慧财。
    七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支。
    七定的资助：正见、正志、正语、正业、正命、正精进、正念、正定。
    七非正法：学友们！这里，比丘是不信的、无惭的、无愧的、少闻的、懈怠的、念已忘失的、劣慧的。
    七正法：学友们！这里，比丘是有信的、有惭的、有愧的、多闻的、活力已被发动的、念已现前的、有慧的。
    七善人法：学友们！这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者。
    七个无十之事：学友们！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者。他是极欲注意法者，并且在未来也是不离爱注意法者。他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者。他是极欲静坐禅修者，并且在未来也是不离爱静坐禅修者。他是极欲活力发动者，并且在未来也是不离爱欲活力发动者。他是极欲正念与慎重者，并且在未来也是不离爱正念与慎重者。他是极欲以见通达者，并且在未来也是不离爱以见通达者。
    七想：无常想、无我想、不净想、过患想、舍断想、离贪想、灭想。
    七力：信力、活力之力、惭力、愧力、念力、定力、慧力。
    七识住：学友们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。
    学友们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二识住。
    学友们！有单一身、种种想的众生，即：光音天，这是第三识住。
    学友们！有单一身、单一想的众生，即：遍净天，这是第四识住。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    学友们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。
    学友们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第七识住。
    七应该被供养人：俱分解脱者、慧解脱者、身证者、得见者、信解脱者、随法行者、随信行者。
    七烦恼潜在趋势：欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势。
    七结：随贪结、嫌恶结、见结、疑结、慢结、有贪结、无明结。
    七种诤讼的止息：应该给与面前毗尼、应该给与忆念毗尼、应该给与不痴毗尼、自己承认所作的、多数决、觅罪相、草覆盖。
    学友们！这些是七法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
    第二诵品终了。
八
    学友们！有八法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些八呢？
    八邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定。
    八正性：正见、正志、正语、正业、正命、正精进、正念、正定。
    八应该被供养人：入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者。
    八种懈怠事：学友们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种懈怠事。
    再者，学友们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第二种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第三种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第四种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体已疲劳、不适合工作，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第五种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体沉重、不适合工作，我想，像被豆子堆积般，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第六种懈怠事。
    再者，学友们！这里，比丘生了小病，他这么想：『我生了这小病，是适合躺卧的，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第七种懈怠事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，我的身体无力、不适合工作，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种懈怠事。
    八种发勤事：学友们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种发勤事。
    再者，学友们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第二种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第三种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第四种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体轻盈、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第五种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体有力、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第六种发勤事。
    再者，学友们！这里，比丘生了小病，他这么想：『我生了这小病，这是可能的：我的病会加重，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第七种发勤事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，这是可能的：我的病会返回，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种发勤事。
    八种布施事：斥责后施与布施、以害怕而施与布施、[以]『他给过我』而施与布施、[以]『他将会给我』而施与布施、[以]『布施是好的』而施与布施、[心想]『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施、[心想]『当施与布施时，我的好名声传出去。』而施与布施、[以]心的装饰与心的资助而施与布施。
    八种布施的往生：学友们！这里，某些人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的布施，他有期待地施与，他看见大财富的剎帝利，或大财富的婆罗门，或大财富的屋主具备与具有五种欲自娱，他这么想：『啊！愿我以身体的崩解，死后往生到与大财富的剎帝利，或大财富的婆罗门，或大财富的屋主为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的，导向在那里的往生，我说，那是对持戒者而非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某些人对沙门或婆罗门施与食物、饮料、……（中略）灯烛的布施，他有期待地施与，他听闻：『四大王天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与四大王天的天神们为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的，导向在那里的往生，我说，那是对持戒者，非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某些人对沙门或婆罗门施与食物、饮料、……（中略）灯烛的布施，他有期待地施与，他听闻：『三十三天的天神们……（中略）焰摩天的天神们……（中略）兜率天的天神们……（中略）化乐天的天神们……（中略）他化自在天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与他化自在天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的，导向在那里的往生，我说，那是对持戒者而非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某些人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的布施，他有期待地施与，他听闻：『梵众天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与梵众天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的，导向在那里的往生，我说，那是对持戒者而非对破戒者，对离贪者而非对有贪者，学友们！持戒者心的誓愿以离贪性而成功。
    八众：利帝利众、婆罗门众、屋主众、沙门众、四大王众、三十三天众、魔众、梵天众。
    八世间法：得到与得不到、有名与无名、毁与誉、乐与苦。
    八胜处：内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。
    八解脱：有色者见诸色，这是第一解脱。
    内无色想者见外诸色，这是第二解脱。
    只倾心于清净的，这是第三解脱。
    以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。
    以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。
    以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。
    以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。
    学友们！这些是八法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
九
    学友们！有九法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些九呢？
    九怨恨事：[心想]『他已对我行不利』而怀怨恨、[心想]『他对我行不利』而怀怨恨、[心想]『他将对我行不利』而怀怨恨、[心想]『他已对我的可爱、合意者行不利』而怀怨恨、[心想]『他对我的可爱、合意者行不利』而怀怨恨、[心想]『他将对我的可爱、合意者行不利』而怀怨恨、[心想]『他已对我的不可爱、不合意者行利益』而怀怨恨、[心想]『他对我的不可爱、不合意者行利益』而怀怨恨、[心想]『他将对我的不可爱、不合意者行利益』而怀怨恨。
    九怨恨的调伏：[心想]『他已对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他将对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他已对我的可爱、合意者行不利，……（中略）行不利……（中略）将对我的可爱、合意者行不利，在这里，这如何可得。』而除去怨恨、[心想]『他已对我的不可爱、不合意者行利益，……（中略）行利益……（中略）他将对我的不可爱、不合意者行利益，在这里，这如何可得。』而除去怨恨。
     九众生住所：学友们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一众生住所。
    学友们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二众生住所。
    学友们！有单一身、种种想的众生，即：光音天，这是第三众生住所。
    学友们！有单一身、单一想的众生，即：遍净天，这是第四众生住所。
    学友们！有无想、无感知的众生，即：无想众生天，这是第五众生住所。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第六众生住所。
    学友们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第七众生住所。
    学友们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第八众生住所。
    学友们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住所。
    九种对梵行生活的非时节、不适时：学友们！这里，如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生地狱，这是第一种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生畜生界，这是第二种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生饿鬼界，这是第三种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生阿修罗众，这是第四种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生某个长寿天众，这是第五种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已生回到边地地方，而且，他是在那无智的未开化人中，无比丘、比丘尼、优婆塞、优婆夷所到之处，这是第六种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人已生回到中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』这是第七种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人已生回到中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理，这是第八种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理，这是第九种对梵行生活的非时节、不适时。
    九次第住处：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处；以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处；以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。以一切非想非非想处的超越，进入后住于想受灭。
    九次第灭：对已入初禅者来说，欲想被灭。对已入第二禅者来说，寻、伺被灭。对已入第三禅者来说，喜被灭。对已入第四禅者来说，入息、出息被灭。对已入虚空无边处者来说，色想被灭。对已入识无边处者来说，虚空无边处想被灭。对已入无所有处者来说，识无边处想被灭。对已入非想非非想处者来说，无所有处想被灭。对已入想受灭者来说，想与受被灭。
    学友们！这些是九法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
十
    学友们！有十法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些十呢？
    十个作为庇护者之法：学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，学友们！凡比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习者，这是作为庇护者之法。
    再者，学友们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，学友们！凡比丘是多闻者、……（中略）以见善通达者，这是作为庇护者之法。
    再者，学友们！比丘有善友、善伴侣、善同志，学友们！凡比丘有善友、善伴侣、善同志者，这是作为庇护者之法。
    再者，学友们！比丘是具备顺从法的易说者、善于理解教诫者、能忍耐者，学友们！凡比丘是具备顺从法的易说者、善于理解教诫者、能忍耐者，这是作为庇护者之法。
    再者，学友们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，学友们！凡比丘对同梵行者……（中略）适当的安排者，这是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！比丘是法的爱欲者，……（中略）广大的欣喜者，这是作为庇护者之法。
    再者，学友们！比丘是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，学友们！凡比丘是……（中略）医药必需品的知足者，这是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任者，这是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，……（中略）很久以前说过的记忆者与回忆者，这是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，学友们！比丘是有慧者，……（中略）导向苦的完全灭尽[之慧]者，这是作为庇护者之法。
    十遍处：觉知地遍：上、下、水平四方无分裂、无量；觉知水遍……（中略）觉知火遍……（中略）觉知风遍……（中略）觉知青遍……（中略）觉知黄遍……（中略）觉知赤遍……（中略）觉知白遍……（中略）觉知虚空遍……（中略）觉知识遍：上、下、水平四方无分裂、无量。
    十不善业道：杀生、未给予而取、邪淫、妄语、离间语、粗恶语、杂秽语、贪婪、恶意、邪见。
    十善业道：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见。
    十个圣者的住所：学友们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个依靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    学友们！比丘如何是五支已舍断者呢？学友们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，昏沉睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，学友们！这样，比丘是五支已舍断者。
    学友们！比丘如何是六支已具备者呢？学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知，学友们！这样，比丘是六支已具备者。
    学友们！比丘如何有一个守护呢？学友们！这里，比丘具备以正念守护的心，学友们！这样，比丘有一个守护。
    学友们！比丘如何有四个依靠呢？学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，学友们！这样，比丘有四个依靠。
    学友们！比丘如何是各自真理已除去者呢？学友们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，学友们！这样，比丘是各自真理已除去者。
    学友们！比丘如何是寻求已舍并彻底衰灭者呢？学友们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，学友们！这样，比丘是寻求已舍并彻底衰灭者。
    学友们！比丘如何是无混浊意向者呢？学友们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，学友们！这样，比丘是无混浊意向者。
    学友们！比丘如何是身行已宁静者呢？学友们！这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，学友们！这样，比丘是身行已宁静者。
    学友们！比丘如何是心善解脱者呢？学友们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，学友们！这样，比丘是心善解脱者。
    学友们！比丘如何是慧善解脱者呢？学友们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』，学友们！这样，比丘是慧善解脱者。
    十无学法：无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定。
    这些是十法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。」
    那时，世尊站起来后，召唤尊者舍利弗：
    「好！好！舍利弗！好！舍利弗！你对比丘们说结集法门。」
    这就是尊者舍利弗所说，大师认可。
    那些悦意的比丘欢喜尊者舍利弗所说。
    结集经第十终了。
汉巴经文比对(庄春江作)：
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed, MN.104)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken, MN.104)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「有见、无见」，南传作「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination,SN.22.80)，并引注释书说：前者是常见，后者是断见。
    「等至善巧」(Samāpattikusalatā)，菩提比丘长老英译为「熟练于到达」(skilled in attainment, SN.34.1)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「行苦、苦苦、变易苦」，南传作「苦苦性、行苦性、变易苦性」(Dukkhadukkhatā, sa?khāradukkhatā vipari?āmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦性」是身、心感受的痛苦。「行苦性」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦性」是当乐受结束时带来的苦。
    「根本火」，别译杂阿含经作「恭敬火」，南传作「应被供食者之火」(āhuneyyaggi，另译为「应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。「居家火」，别译杂阿含经作「苦乐俱火」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。「田火」，别译杂阿含经作「福田火」，南传作「应该被供养者之火」(dakkhi?eyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings, AN.7.47)。
    「不动行」(āne?ja? sa?khāra?, āne?jābhisa?khāra?)，菩提比丘长老英译为「泰然自若之意志的形成」(imperturbable volitional formation, SN.12.51)，并引注释书说这是属于「无色界」之境界。
    「未知当知根」(Ana??āta??assāmītindriya?)，菩提比丘长老英译为「『我将知道过去未曾知道者』的机能」(The faculty of 'I shall know the as-yet-unknown,')，并引《清净道论》的解说，这是进入「入流果道」(the path of stream-entry)那一刻生起的想之根。「完全智根」(a??indriya?)，菩提比丘长老英译为「最终理解的机能」(the faculty of final knowledge)，并引《清净道论》的解说，这是从入流果进入「阿罗汉果道」的六种时机(the six occasions)那一刻生起之根。「无知根」，南传作「完全智状态之根」(a??ātāvindriya?)，菩提比丘长老英译为「具有最终理解者的机能」(the faculty of one endowed with final knowledge, SN.48.23)，并引《清净道论》的解说，这是进入「阿罗汉果」，完全了知之根。
    「净行」，南传作「清净行」(soceyyāni)，菩提比丘长老英译为「清净的仪式」(rites of purity, AN.10.176)。
    「牟尼行」(moneyyāni，另译为「完美道德」)，Maurice Walshe英译为「清净」(purities)。菩提比丘长老英译为「睿智」(sagacity, AN.3.123)。
    「梵住」(brahmavihāro)，菩提比丘长老英译为「神的住处；神圣的住处」(a divine dwelling)。「圣住」(ariyavihāro)，菩提比丘长老英译为「高洁的住处」(a noble dwelling, SN.54.11)。
    「神足变化示现、他心示现、教诫示现」，《中阿含143经》作「如意足示现，占念示现，教训示现」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction, AN.3.61)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「贤圣族」，南传作「圣种姓」(ariyava?sā)，Maurice Walshe英译为「圣血统」(Ariyan lineages)。
    「断乐迟(MA)；乐迟得(DA)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「通达」(abhi??ā)，原意为「有通智的；证智的」。另参看《增壹阿含267经》、《杂阿含184经》附注。
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。
    「对学」(sikkhāya)，菩提比丘长老英译为「训练」(the training, MN.16)。
    「不解脱」(na vimuccati)，Maurice Walshe英译为「不能让他们自由」(not make free with them)，并解说注释书解说为「不胜解」(nādhimuccati)，所以文本可能是讹误的，译为「不能让他们自由」是自由译法。按：「不跃入、不明净、不住立、不胜解」这一组动词应该是定型句，曾出现在SN.22.90。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。
    「顺喜悦处近伺察法」(somanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的心理现象」(one examines a mental phenomenon that is a basis for joy, AN.3.61)，Maurice Walshe先生英译为「一个人调查产生快乐的相关对象」(one investigates a corresponding object productive of pleasure)。
    「顺忧处近伺察法」(domanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的心理现象」(one examines a mental phenomenon that is a basis for dejection)，Maurice Walshe先生英译为「一个人调查产生不快乐的相关对象」(one investigates a corresponding object productive of displeasure)。
    「顺平静处近伺察法」(upekkhā??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查平静基础的心理现象」(one examines a mental phenomenon that is a basis for equanimity)，Maurice Walshe先生英译为「一个人调查产生不偏袒的相关对象」(one investigates a corresponding object productive of indifferent)。
    「慰劳法」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality, MN.104)。
    「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness, MN.104)。
    「令摄(MA.196)」，南传作「导致凝聚」(sa?gahāya…sa?vattanti)，菩提比丘长老英译为「有助于凝聚」(conduce to cohesion, conduce to cohesiveness, MN.104)。「凝聚」(sa?gahāya)，另译为「摄；摄取；爱护；聚会；结集」。
    「法利如法得」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā, MN.104)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。
    「不流漏」(anavassavāya)，菩提比丘长老英译为「不喷出」(does not erupt)。
    「相的随行者」(nimittānusāri)，Maurice Walshe先生英译为「向往形迹」(hankers after signs)。菩提比丘长老英译为「跟随在记号后」(follows after marks, AN.6.13)。
    「我是之慢」(Asmimāno，另译为「我慢」)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit, DN.34)。菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)。
    「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation)。菩提比丘长老英译为「『十-少』[众生]的基础」(bases for [being] 'ten-less.', AN.7.20)，并引注释书的解说，「无十」(niddasa)本来是耆那教的术语，意为死后不在有下一个十年之意，尊者阿难听说后回来向佛陀报告，佛陀将之转为佛教的解说，即指不再有来生的阿罗汉(大意)。
    「身证」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness, MN.70)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view, MN.70)。
    「信解脱」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith, MN.70)。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence, AN.7.55)。
    「诤讼的止息」(adhikara?asamathā)，参看MN.104(《中阿含104经》)「止诤」。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence, MN.77)。《中阿含215经》译为「除处」。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「怀」(bandhati，原意为「系缚」，动词)，Maurice Walshe先生英译为「被激起」(is stirred up by)。菩提比丘长老英译为「窝藏」(harbors, AN.9.29)。
    「在这里，这如何可得」(ta? kutettha labbhāti )，Maurice Walshe先生英译为「[窝藏怨恨]有甚么好处？」(What good would it do [to harbour malice]?)。菩提比丘长老英译为「能对它做甚么呢」( What can be done about it, AN.9.30)。按：此句片语的含意是：就接受这个现实吧。
    「无想天」，南传作「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient, AN.9.24)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：《中阿含97经》亦作「无想天」。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided, MN.77)。
    「倚身行」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity, AN.10.20)。
    「发」，南传作「举罪」(codanā)，菩提比丘长老英译为「非难；责备」(reproof)。
    「作长老」，南传作「世俗上座」(sammutithero)，菩提比丘长老英译为「按照惯例的长老」(an elder by convention)。
    「同利(SA)」(另译为「同事」)、「等利」(MA/DA)，南传作「公正」(samānattatā，原意为「相同的状态；等同的情况」)，菩提比丘长老英译为「公正；无私的」(impartiality)。按：「同利(同事)」一词，依巴利语的比对，或应解读为「等同之事；「平等之事」，也就是「公正；公平」的意思。
    「一向论(MA)；决定记(DA)」，南传作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically, AN.3.68)。
    「止论(MA)；止住记(DA)」，南传作「应该被搁置」(?hapanīya?，另译为「舍记」)，菩提比丘长老英译为「应该被搁置」(should be set aside, AN.3.68)。
    「定力(MN)；三昧具(DA)」，南传作「定的资助」(samādhiparikkhārā)，菩提比丘长老英译为「集中贯注的准备」(the equipment of concentration, MN.44)。
    「有求」，南传作「有的寻求」(bhavesanā，另译为「存在的寻求」)，Maurice Walshe先生英译为「为了形成(存在)的寻求」(quests for becoming)。
    「身束缚」(kāyagantho)，Maurice Walshe先生英译为「身-系」(body-tie)，并解说，这里的身指「名身」(nāma-kāya; mental body)。


长部34经/十增经

长部34经/十增经(波梨品[第三])(庄春江译)
与前世住处有关的谈说
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团共住在瞻波城伽伽罗莲花池边。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！我将说为了得涅槃，为了得到苦的结束，一切系缚的释放的十增法。」
一法
    学友们！有多所助益的一法，有应该被修习的一法，有应该被遍知的一法，有应该被舍断的一法，有参与退失的一法，有参与殊胜的一法，有难贯通的一法，有应该使之生出的一法，有应该被证知的一法，有应该被作证的一法。
    （一）哪个是多所助益的一法呢？在善法上不放逸，这是多所助益的一法。
    （二）哪个是应该被修习的一法呢？喜悦俱行的身至念，这是应该被修习的一法。
    （三）哪个是应该被遍知的一法呢？有烦恼的、会被执取的触，这是应该被遍知的一法。
    （四）哪个是应该被舍断的一法呢？我是之慢，这是应该被舍断的一法。
    （五）哪个是参与退失的一法呢？不如理作意，这是参与退失的一法。
    （六）哪个是参与殊胜的一法呢？如理作意，这是参与殊胜的一法。
    （七）哪个是难贯通的一法呢？直接的心定，这是难贯通的一法。
    （八）哪个是应该使之生出的一法呢？不动摇的智，这是应该使之生出的一法。
    （九）哪个是应该被证知的一法呢？一切众生皆因食而存续，这是应该被证知的一法。
    （十）哪个是应该被作证的一法呢？不动摇的心解脱，这是应该被作证的一法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
二法
    有多所助益的二法，有应该被修习的二法，有应该被遍知的二法，有应该被舍断的二法，有参与退的二法，有参与殊胜的二法，有难贯通的二法，有应该使之生出的二法，有应该被证知的二法，有应该被作证的二法。
    （一）哪些是多所助益的二法呢？正念与正知，这些是多所助益的二法。
    （二）哪些是应该被修习的二法呢？止与观，这些是应该被修习的二法。
    （三）哪些是应该被遍知的二法呢？名与色，这些是应该被遍知的二法。
    （四）哪些是应该被舍断的二法呢？无明与有的渴爱，这些是应该被舍断的二法。
    （五）哪些是参与退失的二法呢？不受谏与恶友，这些是参与退失的二法。
    （六）哪些是参与殊胜的二法呢？易受谏与善友，这些是参与殊胜的二法。
    （七）哪些是难贯通的二法呢？众生杂染的因与缘、众生清净的因与缘，这些是难贯通的二法。
    （八）哪些是应该使之生出的二法呢？灭尽智、无生智，这些是应该使之生出的二法。
    （九）哪些是应该被证知的二法呢？由二界所组成：有为界与无为界，这些是应该被证知的二法。
    （十）哪些是应该被作证的二法呢？明与解脱，这些是应该被作证的二法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的二十法。
三法
    有多所助益的三法，有应该被修习的三法，……（中略）有应该被作证的三法。
    （一）哪些是多所助益的三法呢？善人的结交，正法的听闻，法、随法行，这些是多所助益的三法。
    （二）哪些是应该被修习的三法呢？三定：有寻、有伺的定，有寻、无伺的定，无寻、无伺的定，这些是应该被修习的三法。
    （三）哪些是应该被遍知的三法呢？三受：乐受、苦受、不苦不乐受，这些是应该被遍知的三法。
    （四）哪些是应该被舍断的三法呢？三渴爱：欲的渴爱、有的渴爱、虚无的渴爱，这些是应该被舍断的三法。
    （五）哪些是参与退失的三法呢？三不善根：贪欲不善根、瞋恚不善根、愚痴不善根，这些是参与退失的三法。
    （六）哪些是参与殊胜的三法呢？三善根：不贪欲善根、不瞋恚善根、不愚痴善根，这些是参与殊胜的三法。
    （七）哪些是难贯通的三法呢？由三出离界所组成：这是欲的出离，即：离欲，这是色的出离，即：无色，又，凡任何有为的、缘所生的存在，灭是其出离，这些是难贯通的三法。
    （八）哪些是应该使之生出的三法呢？三智：过去的部分之智、未来的部分之智、现在的部分之智，这些是应该使之生出的三法。
    （九）哪些是应该被证知的三法呢？由三界所组成：欲界、色界、无色界，这些是应该被证知的三法。
    （十）哪些是应该被作证的三法呢？三明：前生住处回忆之智明，众生死亡与往生之智明，诸烦恼的灭尽之智明，这些是应该被作证的三法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的三十法。
四法
    有多所助益的四法，有应该被修习的四法，……（中略）有应该被作证的四法。
    （一）哪些是多所助益的四法呢？四轮：适当地点的住所、善人的近依、已得正愿、以前已作的福德，这些是多所助益的四法。
    （二）哪些是应该被修习的四法呢？四念住：学友们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……在心上……住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，这些是应该被修习的四法。
    （三）哪些是应该被遍知的四法呢？四食：或粗或细的物质食物，第二、触，第三、意思，第四、识，这些是应该被遍知的四法。
    （四）哪些是应该被舍断的四法呢？四种瀑流：欲的暴流、存在的暴流、见的暴流、无明的暴流，这些是应该被舍断的四法。
    （五）哪些是参与退失的四法呢？四种系缚：欲的系缚、存在的系缚、见的系缚、无明的系缚，这些是参与退失的四法。
    （六）哪些是参与殊胜的四法呢？四种离缚：欲系缚的离缚、存在系缚的离缚、见系缚的离缚、无明系缚的离缚，这些是参与殊胜的四法。
    （七）哪些是难贯通的四法呢？四种定：参与退失的定、参与止住的定、参与殊胜的定、参与洞察的定，这些是难贯通的四法。
    （八）哪些是应该使之生出的四法呢？四智：法智、类比智、他心智、世俗智，这些是应该使之生出的四法。
    （九）哪些是应该被证知的四法呢？四圣谛：苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛，这些是应该被证知的四法。
    （十）哪些是应该被作证的四法呢？四沙门果：入流果、一来果、不还果、阿罗汉果，这些是应该被作证的四法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的四十法。
五法
    有多所助益的五法，有应该被修习的五法，……（中略）有应该被作证的五法。
    （一）哪些是多所助益的五法呢？五勤奋支：学友们！这理，比丘是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病的、少病恼的，具备好的消化力，不过寒、不过热，中等而容忍勤奋。住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，这些是多所助益的五法。
    （二）哪些是应该被修习的五法呢？正定五支：喜的遍满、乐的遍满、心的遍满、光明的遍满、观察相的遍满，这些是应该被修习的五法。
    （三）哪些是应该被遍知的五法呢？五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该被遍知的五法。
    （四）哪些是应该被舍断的五法呢？五盖：欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖，这些是应该被舍断的五法。
    （五）哪些是参与退失的五法呢？五个心荒芜：学友们！这里，比丘对大师怀疑、犹豫，不信解、不净信；凡那位学友对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未舍断的心荒芜。再者，学友们！比丘对法怀疑、犹豫，……（中略）对僧团怀疑、犹豫，……（中略）对学怀疑、犹豫，……（中略）对同梵行者愤怒、不悦，心受打击，生起顽固；凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未舍断的心荒芜。这些是五个心荒芜，这些是参与退失的五法。
    （六）哪些是参与殊胜的五法呢？五根：信根、活力根、念根、定根、慧根，这些是参与殊胜的五法。
    （七）哪些是难贯通的五法呢？五出离界：学友们！这里，当比丘在欲上作意时，心在欲上不跃入、不明净、不住立、不解脱，而当作意离欲时，心在离欲上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被欲结缚，凡缘欲生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为欲的出离。
    再者，学友们！当比丘作意恶意时，心在恶意上不跃入、不明净、不住立、不解脱，而当作意无恶意时，心在无恶意上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被恶意结缚，凡缘恶意生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为恶意的出离。
    再者，学友们！当比丘作意加害时，心在加害上不跃入、不明净、不住立、不解脱，而当作意无加害时，心在无加害上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被加害结缚，凡缘加害生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为加害的出离。
    再者，学友们！当比丘在色上作意时，心在色上不跃入、不明净、不住立、不解脱，而当作意非色时，心在非色上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被色结缚，凡缘色生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为色的出离。
    再者，学友们！当比丘作意有身时，心在有身上不跃入、不明净、不住立、不解脱，而当作意有身灭时，心在有身灭上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被有身结缚，凡缘有身生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为有身的出离。这些是难贯通的五法。
    （八）哪些是应该使之生出的五法呢？正定五智：『此定是现在乐与未来乐果报的。』智就各自地生起，『此定是圣的、精神的。』智就各自地生起，『此定是不被常人实行的。』智就各自地生起，『此定是寂静的、胜妙的、已得安息的、已达统一的、不进入被有行折伏后妨碍状态的。』智就各自地生起，『我正念地进、出此定。』智就各自地生起，这些是应该使之生出的五法。
    （九）哪些是应该被证知的五法呢？五解脱处：学友们！这里，比丘的大师或其他老师地位的同梵行者教导法，学友们！当比丘的大师或老师地位的同梵行者如是如是地教导法时，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第一种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，但他详细地教导他人如所闻、如所遍学得的法，学友们！比丘如是如是详细地教导他人如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第二种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，但他详细地诵读如所闻、如所遍学得的法，学友们！比丘如是如是详细地诵读如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第三种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，也没详细地诵读如所闻、如所遍学得的法，但他以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，学友们！比丘如是如是以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第四种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，也没详细地诵读如所闻、如所遍学得的法，也没以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，但某个定相被他以慧善把握、善作意、善考虑、善通达，学友们！比丘的某个定相被他以慧如是如是地善把握、善作意、善考虑、善通达，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第五种解脱处。这些是应该被证知的五法。
    （十）哪些是应该被作证的五法呢？五法蕴：戒蕴、定蕴、慧蕴、解脱蕴、解脱智见蕴，这些是应该被作证的五法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的五十法。
六法
    有多所助益的六法，有应该被修习的六法，……（中略）有应该被作证的六法。
    （一）哪些是多所助益的六法呢？六和睦法：学友们！这理，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈语业……（中略）一致性的和睦法。
    再者，学友们！比丘的慈意业……（中略）一致性的和睦法。
    再者，学友们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。这些是多所助益的六法。
    （二）哪些是应该被修习的六法呢？六回忆处：佛的回忆、法的回忆、僧团的回忆、戒的回忆、施舍的回忆、天的回忆，这些是应该被修习的六法。
    （三）哪些是应该被遍知的六法呢？六外处：色处、声处、气味处、味道处、所触处、法处，这些是应该被遍知的六法。
    （四）哪些是应该被舍断的六法呢？六渴爱身：色的渴爱、声的渴爱、气味的渴爱、味道的渴爱、所触的渴爱、法的渴爱，这些是应该被舍断的六法。
    （五）哪些是参与退失的六法呢？六不尊敬：学友们！这理，比丘住于对大师不尊敬、不顺从，对法……（中略）对僧团……（中略）对学……（中略）对不放逸不尊敬、不顺从，对友善亲切不尊敬、不顺从，这些是参与退失的六法。
    （六）哪些是参与殊胜的六法呢？六尊敬：学友们！这理，比丘住于对大师尊敬、顺从，对法……（中略）对僧团……（中略）对学……（中略）对不放逸尊敬、顺从，对友善亲切尊敬、顺从，这些是参与殊胜的六法。
    （七）哪些是难贯通的六法呢？六出离界：学友们！这里，如果比丘这么说：『我的慈心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，恶意[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在慈心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，恶意[仍]遍取他的心后住立，这是不可能的。学友！这是恶意的出离，即：慈心解脱。』
    又，学友们！这里，如果比丘这么说：『我的悲心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，加害[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，……（中略）学友！这是加害的出离，即：悲心解脱。』
    又，学友们！这里，如果比丘这么说：『我的喜悦心解脱已修习、……（中略）然而，不乐[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！……（中略）学友！这是不乐的出离，即：喜悦心解脱。』
    又，学友们！这里，如果比丘这么说：『我的平静心解脱已修习、……（中略），然而，贪[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！……（中略）学友！这是贪的出离，即：平静心解脱。』
    又，学友们！这里，如果比丘这么说：『我的无相心解脱已修习、……（中略）然而，我的识[仍]是相的随行者。』他应该被回答：『不要这么说！尊者！……（中略）学友！这是一切相的出离，即：无相心解脱。』
    又，学友们！这里，如果比丘这么说：『我的「我是」[观念]已离，我不认为[任何东西为]「这是我」，然而，疑惑、犹豫之箭[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友们！这是不可能的、没机会的：凡在「我是」[观念]上已离，不认为[任何东西为]「这是我」者，然而，疑惑、犹豫之箭[仍]遍取他的心后住立，这是不可能的。学友们！这是疑惑、犹豫之箭的出离，即：我是之慢的根除。』，这些是难贯通的六法。
    （八）哪些是应该使之生出的六法呢？六常住处：学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知，这些是应该使之生出的六法。
    （九）哪些是应该被证知的六法呢？六无上：看见无上、听闻无上、利得无上、学无上、服侍无上、回忆无上，这些是应该被证知的六法。
    （十）哪些是应该被作证的六法呢？六证智：学友们！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。这些是应该被作证的六法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的六十法。
七法
    有多所助益的七法，有应该被修习的七法，……（中略）有应该被作证的七法。
    （一）哪些是多所助益的七法呢？七圣财：信财、戒财、惭财、愧财、听闻财、施舍财、慧财，这些是多所助益的七法。
    （二）哪些是应该被修习的七法呢？七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支，这些是应该被修习的七法。
    （三）哪些是应该被遍知的七法呢？七识住：学友们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。
    学友们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二识住。
    学友们！有单一身、种种想的众生，即：光音天，这是第三识住。
    学友们！有单一身、单一想的众生，即：遍净天，这是第四识住。
    学友们！有以一切色想的超越，……（中略）『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    学友们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。
    学友们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第七识住。，这些是应该被遍知的七法。
    （四）哪些是应该被舍断的七法呢？七烦恼潜在趋势：欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势，这些是应该被舍断的七法。
    （五）哪些是参与退失的七法呢？
    七非正法：学友们！这里，比丘是不信的、无惭的、无愧的、少闻的、懈怠的、念已忘失的、劣慧的，这些是参与退失的七法。
    （六）哪些是参与殊胜的七法呢？七正法：学友们！这里，比丘是有信的、有惭的、有愧的、多闻的、活力已被发动的、念已现前的、有慧的，这些是参与殊胜的七法。
    （七）哪些是难贯通的七法呢？七善人法：学友们！这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者，这些是难贯通的七法。
    （八）哪些是应该使之生出的七法呢？七想：无常想、无我想、不净想、过患想、舍断想、离贪想、灭想，这些是应该使之生出的七法。
    （九）哪些是应该被证知的七法呢？七个无十之事：学友们！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者。他是极欲注意法者，并且在未来也是不离爱注意法者。他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者。他是极欲静坐禅修者，并且在未来也是不离爱静坐禅修者。他是极欲活力发动者，并且在未来也是不离爱欲活力发动者。他是极欲正念与慎重者，并且在未来也是不离爱正念与慎重者。他是极欲以见通达者，并且在未来也是不离爱以见通达者。这些是应该被证知的七法。
    （十）哪些是应该被作证的七法呢？七烦恼已尽之力：学友们！这里，烦恼已尽的比丘以正确之慧善见一切行是无常的，学友们！凡烦恼已尽的比丘以正确之慧善见一切行是无常的者，这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘以正确之慧善见欲如炭火坑，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于出离，破灭一切烦恼处之法，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习四念住，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习五根，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习七觉支，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习八支圣道，学友们！凡烦恼已尽的比丘已修习、已善修习八支圣道者，这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』这些是应该被作证的七法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的七十法。
    初诵品终了。
八法
    有多所助益的八法，有应该被修习的八法，……（中略）有应该被作证的八法。
    （一）哪些是多所助益的八法呢？八因、八缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习，哪八个呢？学友们！这里，比丘依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，这是第一因、第一缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    又，他依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，他时时往见他们遍问、质问：『大德！这是为什么？这个的义理是什么？』那些尊者为他揭开未揭开的，讲不明了的，在许多种怀疑的法上除去疑惑，这是第二因、第二缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    又，听闻法后，他使二种远离达成：身远离与心远离，这是第三因、第三缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘是比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，这是第四因、第四缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，这是第五因、第五缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这是第六因、第六缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，这是第七因、第七缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘在五取蕴上住于生灭观察：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。』这是第八因、第八缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。这些是多所助益的八法。
    （二）哪些是应该被修习的八法呢？八支圣道：正见、正志、正语、正业、正命、正精进、正念、正定，这些是应该被修习的八法。
    （三）哪些是应该被遍知的八法呢？八世间法：得到与得不到、有名与无名、毁与誉、乐与苦，这些是应该被遍知的八法。
    （四）哪些是应该被舍断的八法呢？八邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定，这些是应该被舍断的八法。
    （五）哪些是参与退失的八法呢？八种懈怠事：学友们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种懈怠事。
    再者，学友们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第二种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第三种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第四种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体已疲劳、不适合工作，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第五种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体沉重、不适合工作，我想，像被豆子堆积般，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第六种懈怠事。
    再者，学友们！这里，比丘生了小病，他这么想：『我生了这小病，是适合躺卧的，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第七种懈怠事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，我的身体无力、不适合工作，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种懈怠事。这些是参与退失的八法。
    （六）哪些是参与殊胜的八法呢？八种发勤事：学友们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种发勤事。
    再者，学友们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第二种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第三种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第四种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体轻盈、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第五种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体有力、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第六种发勤事。
    再者，学友们！这里，比丘生了小病，他这么想：『我生了这小病，这是可能的：我的病会加重，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第七种发勤事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，这是可能的：我的病会返回，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种发勤事。这些是参与殊胜的八法。
    （七）哪些是难贯通的八法呢？八种对梵行生活的非时节、不适时：学友们！这里，如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生地狱，这是第一种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生畜生界，这是第二种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生饿鬼界，这是第三种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生某个长寿天众，这是第四种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已生回到边地地方，而且，他是在那无智的未开化人中，无比丘、比丘尼、优婆塞、优婆夷所到之处，这是第五种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人已生回到中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』这是第六种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人已生回到中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理，这是第七种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理，这是第八种对梵行生活的非时节、不适时。这些是难贯通的八法。
    （八）哪些是应该使之生出的八法呢？八大丈夫之寻：『这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法；这是喜欢无妄想者的法，这不是喜欢妄想者的法。』这些是应该使之生出的八法。
    （九）哪些是应该被证知的八法呢？八胜处：内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。这些是应该被证知的八法。
    （十）哪些是应该被作证的八法呢？八解脱：有色者见诸色，这是第一解脱。
    内无色想者见外诸色，这是第二解脱。
    只倾心于清净的，这是第三解脱。
    以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。
    以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。
    以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。
    以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。，这些是应该被作证的八法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的八十法。
九法
    有多所助益的九法，有应该被修习的九法，……（中略）有应该被作证的九法。
    （一）哪些是多所助益的九法呢？九个根植于如理作意的法：当如理作意时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，如实知、见；如实知、见者厌；厌者离染，经由离贪而解脱，这些是多所助益的九法。
    （二）哪些是应该被修习的九法呢？九种遍净勤奋支：戒清净遍净勤奋支、心清净遍净勤奋支、见清净遍净勤奋支、解疑清净遍净勤奋支、道非道智见清净遍净勤奋支、道迹智见清净遍净勤奋支、知见清净遍净勤奋支、慧清净遍净勤奋支、解脱清净遍净勤奋支，这些是应该被修习的九法。
    （三）哪些是应该被遍知的九法呢？九众生住所：学友们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一众生住所。
    学友们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二众生住所。
    学友们！有单一身、种种想的众生，即：光音天，这是第三众生住所。
    学友们！有单一身、单一想的众生，即：遍净天，这是第四众生住所。
    学友们！有无想、无感知的众生，即：无想众生天，这是第五众生住所。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第六众生住所。
    学友们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第七众生住所。
    学友们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第八众生住所。
    学友们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住所。这些是应该被遍知的九法。
    （四）哪些是应该被舍断的九法呢？九个根植于渴爱的法：缘于渴爱而有遍求；缘于遍求而有得到；缘于得到而有决定；缘于决定而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有吝啬；缘于吝啬而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起，这些是应该被舍断的九法。
    （五）哪些是参与退失的九法呢？九怨恨事：[心想]『他已对我行不利』而怀怨恨、[心想]『他对我行不利』而怀怨恨、[心想]『他将对我行不利』而怀怨恨、[心想]『他已对我的可爱、合意者行不利』而怀怨恨、[心想]『他对我的可爱、合意者行不利』而怀怨恨、[心想]『他将对我的可爱、合意者行不利』而怀怨恨、[心想]『他已对我的不可爱、不合意者行利益』而怀怨恨、[心想]『他对我的不可爱、不合意者行利益』而怀怨恨、[心想]『他将对我的不可爱、不合意者行利益』而怀怨恨，这些是参与退失的九法。
    （六）哪些是参与殊胜的九法呢？九怨恨的调伏：[心想]『他已对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他将对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他已对我的可爱、合意者行不利，……（中略）行不利……（中略）将对我的可爱、合意者行不利，在这里，这如何可得。』而除去怨恨、[心想]『他已对我的不可爱、不合意者行利益，……（中略）行利益……（中略）他将对我的不可爱、不合意者行利益，在这里，这如何可得。』而除去怨恨，这些是参与殊胜的九法。
    （七）哪些是难贯通的九法呢？九种种：缘种种界生起种种触、缘种种触生起种种受、缘种种受生起种种想、缘种种想生起种种思、缘种种思生起种种意欲、缘种种意欲生起种种热恼、缘种种热恼生起种种遍求、缘种种遍求生起种种获得，这些是难贯通的九法。
    （八）哪些是应该使之生出的九法呢？九想：不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想，这些是应该使之生出的九法。
    （九）哪些是应该被证知的九法呢？九次第住处：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅；以喜的褪去……（中略）第三禅；以乐的舍断……（中略）第四禅。比丘以一切色想的超越，……（中略）进入后住于虚空无边处；以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处；以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。以一切非想非非想处的超越，进入后住于想受灭。这些是应该被证知的九法。
    （十）哪些是应该被作证的九法呢？九次第灭：对已入初禅者来说，欲想被灭。对已入第二禅者来说，寻、伺被灭。对已入第三禅者来说，喜被灭。对已入第四禅者来说，入息、出息被灭。对已入虚空无边处者来说，色想被灭。对已入识无边处者来说，虚空无边处想被灭。对已入无所有处者来说，识无边处想被灭。对已入非想非非想处者来说，无所有处想被灭。对已入想受灭者来说，想与受被灭。这些是应该被作证的九法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的九十法。
十法
    有多所助益的十法，有应该被修习的十法，……（中略）有应该被作证的十法。
    （一）哪些是多所助益的十法呢？十个作为庇护者之法：学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，学友们！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是作为庇护者之法。
    再者，学友们！比丘是多闻者、……（中略）以见善通达，学友们！凡比丘是多闻者、……（中略）以见善通达者，这是作为庇护者之法。
    再者，学友们！比丘有善友、善伴侣、善同志，学友们！凡比丘有……（中略）善同志者，这是作为庇护者之法。
    再者，学友们！比丘是具备顺从法的易说者、善于理解教诫者、能忍耐者，学友们！凡比丘是……（中略）能忍耐者，这是作为庇护者之法。
    再者，学友们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，学友们！凡比丘对同梵行者……（中略）适当的安排者，这是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！比丘是法的爱欲者，……（中略）广大的欣喜者，这是作为庇护者之法。
    再者，学友们！比丘是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，学友们！凡比丘是……（中略）医药必需品的知足者，这是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任者，这是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，……（中略）很久以前说过的记忆者与回忆者，这是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，学友们！比丘是有慧者，……（中略）导向苦的完全灭尽[之慧]者，这是作为庇护者之法。这些是多所助益的十法。
    （二）哪些是应该被修习的十法呢？十遍处：觉知地遍：上、下、水平四方无分裂、无量；觉知水遍……（中略）觉知火遍……（中略）觉知风遍……（中略）觉知青遍……（中略）觉知黄遍……（中略）觉知赤遍……（中略）觉知白遍……（中略）觉知虚空遍……（中略）觉知识遍：上、下、水平四方无分裂、无量。这些是应该被修习的十法。
    （三）哪些是应该被遍知的十法呢？十处：眼处、色处、耳处、声处、鼻处、气味处、舌处、味道处处、身处、所触处，这些是应该被遍知的十法。
    （四）哪些是应该被舍断的十法呢？十邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，这些是应该被舍断的十法。
    （五）哪些是参与退失的十法呢？十不善业道：杀生、未给予而取、邪淫、妄语、离间语、粗恶语、杂秽语、贪婪、恶意、邪见，这些是参与退失的十法。
    （六）哪些是参与殊胜的十法呢？十善业道：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见，这些是参与殊胜的十法。
    （七）哪些是难贯通的十法呢？十个圣者的住所：学友们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个依靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    学友们！比丘如何是五支已舍断者呢？学友们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，昏沉睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，学友们！这样，比丘是五支已舍断者。
    学友们！比丘如何是六支已具备者呢？学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识法后，既不快乐也不难过而住于平静，正念、正知，学友们！这样，比丘是六支已具备者。
    学友们！比丘如何有一个守护呢？学友们！这里，比丘具备以正念守护的心，学友们！这样，比丘有一个守护。
    学友们！比丘如何有四个依靠呢？学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，学友们！这样，比丘有四个依靠。
    学友们！比丘如何是各自真理已除去者呢？学友们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，学友们！这样，比丘是各自真理已除去者。
    学友们！比丘如何是寻求已舍并彻底衰灭者呢？学友们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，学友们！这样，比丘是寻求已舍并彻底衰灭者。
    学友们！比丘如何是无混浊意向者呢？学友们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，学友们！这样，比丘是无混浊意向者。
    学友们！比丘如何是身行已宁静者呢？学友们！这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，学友们！这样，比丘是身行已宁静者。
    学友们！比丘如何是心善解脱者呢？学友们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，学友们！这样，比丘是心善解脱者。
    学友们！比丘如何是慧善解脱者呢？学友们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，……（中略）为未来不生之物。』了知：『我的痴已被舍断，……（中略）为未来不生之物。』，学友们！这样，比丘是慧善解脱者。，这些是难贯通的十法。
    （八）哪些是应该使之生出的十法呢？十想：不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想，这些是应该使之生出的十法。
    （九）哪些是应该被证知的十法呢？十不老事：当有正见时，邪见被灭尽，凡缘邪见生起的各种恶不善法，它们也被灭尽。当有正志时，邪志……（中略）。当有正语时，邪语……。当有正业时，邪业……。当有正命时，邪命……。当有正精进时，邪精进……。当有正念时，邪念……。当有正定时，邪定……。当有正智时，邪智……（中略）。当有正解脱时，邪解脱被灭尽，凡缘邪解脱生起的各种恶不善法，它们也被灭尽。这些是应该被证知的十法。
    （十）哪些是应该被作证的十法呢？十无学法：无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定，这些是应该被作证的十法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的百法。
    这就是尊者舍利弗所说，那些悦意的比丘欢喜尊者舍利弗所说。
    十增经第十一终了。
    波梨品终了，其摄颂：
    「波梨与优顿玻利额，转轮王、开端的了知，
      能净信的、清净，大丈夫相，
      辛格勒、稻竿、结集与十增，以十一经被称为『波梨品』。」
    波梨品篇终了。
    全部由三品组成。
    长部完成。
汉巴经文比对(庄春江作)：
    「退法」，南传作「参与退失」(hānabhāgiyo，原意为「退分；退失有分的」)，Maurice Walshe先生英译为「有益于缩减」(conduces to diminution)。菩提比丘长老英译为「参与恶化」(partake of deterioration, AN.4.179)。
    「自念身」，南传作「喜悦俱行的身至念」(Kāyagatāsati sātasahagatā, sātasahagatā ca … kāyagatāsati, SN.16.11)，菩提比丘长老英译为「指向身体的深切注意与喜悦结合」(mindfulness directed to the body associated with joy, SN.16.11)，并引注释书的解说，这是指在「不净观与入出息念」中的初禅。
    「我慢」，南传作「我是之慢」(Asmimāno，另译为「我慢」)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit)。菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)。
    「无间定」，南传作「直接的心定」(ānantariko cetosamādhi，另译为「无间心定」)，Maurice Walshe先生英译为「不中断的心之集中贯注」(Uninterrupted mental concentration)，并解说，这是在毗婆舍那后证果道得当下(path -moment)。
    「不离如(SA)」，南传作「无误的」(avitathāni，逐字直译为「不-离-如」)，菩提比丘长老英译为「无误的」(unerring, SN.56.20)。
    「不异如(SA)」，南传作「无例外的」(ana??athāni，逐字直译为「不-异-如」)，菩提比丘长老英译为「非其它的」(not otherwise, SN.56.20)。
    「对学」(sikkhāya)，菩提比丘长老英译为「训练」(the training, MN.16)。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。
    「相的随行者」(nimittānusāri)，Maurice Walshe先生英译为「向往形迹」(hankers after signs)。菩提比丘长老英译为「跟随在记号后」(follows after marks, AN.6.13)。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence, AN.7.55)。
    「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation)。菩提比丘长老英译为「『十-少』[众生]的基础」(bases for [being] 'ten-less.', AN.7.20)，并引注释书的解说，「无十」(niddasa)本来是耆那教的术语，意为死后不在有下一个十年之意，尊者阿难听说后回来向佛陀报告，佛陀将之转为佛教的解说，即指不再有来生的阿罗汉(大意)。
    「一切行是无常的」(aniccato sabbe sa?khārā)，菩提比丘长老英译为「所有条件的现象为无常的」(all conditioned phenomena…as impermanent, AN.8.28)。
    「持续远离」(viveka??ha?)，菩提比丘长老依锡兰本(vavaka??ha?)英译为「它被引退」(it is withdrawn, AN.8.28)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。
    「强欲者」(mahicchassa，逐字直译为「大欲者」)，菩提比丘长老英译为「凭借强大想要」(with strong desires, AN.8.30)。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence, MN.77)。《中阿含215经》译为「除处」。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「无想天」，南传作「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient, AN.9.24)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：《中阿含97经》亦作「无想天」。
    「缘利有分」(MA)、「因利有用」(DA)，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「怀」(bandhati，原意为「系缚」，动词)，Maurice Walshe先生英译为「被激起」(is stirred up by)。菩提比丘长老英译为「窝藏」(harbors, AN.9.29)。
    「何益」，南传作「在这里，这如何可得」(ta? kutettha labbhāti )，Maurice Walshe先生英译为「[窝藏怨恨]有甚么好处？」(What good would it do [to harbour malice]?)。菩提比丘长老英译为「能对它做甚么呢」( What can be done about it, AN.9.30)。按：此句片语的含意是：就接受这个现实吧。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided, MN.77)。
    「倚身行」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity, AN.10.20)。
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「十上」，南传作「十增」(Dasuttara，逐字直译为「十+更上」)，Maurice Walshe先生英译为「由十组成的扩大」(expanding decades)
    「异谛」，南传作「各自真理」(paccekasacco，逐字直译为「单独的+谛」)，Maurice Walshe先生英译为「个别的信仰」(individual beliefs)
    「不解脱」(na vimuccati)，Maurice Walshe英译为「不能让他们自由」(not make free with them)，并解说注释书解说为「不胜解」(nādhimuccati)，所以文本可能是讹误的，译为「不能让他们自由」是自由译法。按：「不跃入、不明净、不住立、不胜解」这一组动词应该是定型句，曾出现在SN.22.90。
    「一切烦恼处之法」(sabbaso āsava??hāniyehi dhammehi)，菩提比丘长老英译为「污点之基础的所有事」(with all things that are a basis for the taints)。


增支部/A?guttaranikāyo

     汉译增支部/庄春江译
经号：

  凡例：(经号输入范例:5集1经=5.1) (点选经号)

1.巴利语经文与经号均依「台湾嘉义法雨道场流通的word版本」(缅甸版)。

2.巴利语经文之译词，以水野弘元《巴利语辞典》(昭和50年版)为主，其他辞典或Ven.Bhikkhu Bodhi之英译为辅，词性、语态尽量维持与巴利语原文相同，并采「直译」原则。译文之「性、数、格、语态」尽量符合原文，「呼格」(称呼；呼叫某人)以标点符号「！」表示。

3.注解中作以比对的英译，采用Ven.Bhikkhu Bodhi, Wisdom Publication, 2012年版为主。

4.前后相关或对比的词就可能以「；」区隔强调，而不只限于句或段落。

    请点选各「集」之编号：

1

2

3

4

5

6

7

8

9

10

11

1集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102-109 | 110 | 111 | 112 | 113 | 114 | 115 | 116 | 117
118-128 | 129 | 130 | 131 | 132-139 | 140 | 141 | 142-149 | 150 | 151
152-159 | 160 | 161 | 162-169 | 170 | 171 | 172 | 173 | 174 | 175-186
187 | 188-197 | 198-208 | 209-218 | 219-234 | 235-247 | 248-257 | 258-267 | 268 | 269
270 | 271 | 272 | 273 | 274 | 275 | 276 | 277 | 278 | 279
280 | 281-283 | 284 | 285-286 | 287 | 288-289 | 290 | 291-292 | 293 | 294-295
296 | 297 | 298 | 299 | 300 | 301 | 302 | 303 | 304 | 305
306 | 307 | 308 | 309 | 310 | 311 | 312 | 313 | 314 | 315
316 | 317 | 318 | 319 | 320 | 321 | 322 | 323 | 324 | 325
326 | 327 | 328 | 329 | 330 | 331 | 332 | 333 | 334 | 335
336-338 | 339-341 | 342-344 | 345-347 | 348-350 | 351-353 | 354-356 | 357-359 | 360-362 | 363-365
366-381 | 382-393 | 394-397 | 398-426 | 427-434 | 435-442 | 443-562 | 563 | 564-570 | 571
572 | 573 | 574 | 575-576 | 577-579 | 580-583 | 584-599 | 600-611 | 目录
2集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 | 153 | 154 | 155 | 156 | 157 | 158 | 159 | 160
161 | 162 | 163 | 164 | 165 | 166 | 167 | 168 | 169 | 170
171 | 172 | 173 | 174 | 175 | 176 | 177 | 178 | 179 | 180
181 | 182 | 183 | 184 | 185 | 186 | 187 | 188 | 189 | 190
191-200 | 201 | 202-230 | 231 | 232-246 | 目录
3集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 | 153 | 154 | 155 | 156 | 157-163 | 164-183 | 184 | 目录
4集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 | 153 | 154 | 155 | 156 | 157 | 158 | 159 | 160
161 | 162 | 163 | 164 | 165 | 166 | 167 | 168 | 169 | 170
171 | 172 | 173 | 174 | 175 | 176 | 177 | 178 | 179 | 180
181 | 182 | 183 | 184 | 185 | 186 | 187 | 188 | 189 | 190
191 | 192 | 193 | 194 | 195 | 196 | 197 | 198 | 199 | 200
201 | 202 | 203 | 204 | 205 | 206 | 207 | 208 | 209 | 210
211 | 212 | 213 | 214 | 215 | 216 | 217 | 218 | 219 | 220
221 | 222 | 223 | 224 | 225 | 226 | 227 | 228 | 229 | 230
231 | 232 | 233 | 234 | 235 | 236 | 237 | 238 | 239 | 240
241 | 242 | 243 | 244 | 245 | 246 | 247 | 248 | 249 | 250
251 | 252 | 253 | 254 | 255 | 256 | 257 | 258 | 259 | 260
261 | 262 | 263 | 264 | 265 | 266 | 267 | 268 | 269 | 270
271 | 272 | 273 | 274 | 275 | 276 | 277-303 | 304-783 | 目录
5集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 | 153 | 154 | 155 | 156 | 157 | 158 | 159 | 160
161 | 162 | 163 | 164 | 165 | 166 | 167 | 168 | 169 | 170
171 | 172 | 173 | 174 | 175 | 176 | 177 | 178 | 179 | 180
181 | 182 | 183 | 184 | 185 | 186 | 187 | 188 | 189 | 190
191 | 192 | 193 | 194 | 195 | 196 | 197 | 198 | 199 | 200
201 | 202 | 203 | 204 | 205 | 206 | 207 | 208 | 209 | 210
211 | 212 | 213 | 214 | 215 | 216 | 217 | 218 | 219 | 220
221 | 222 | 223 | 224 | 225 | 226 | 227 | 228 | 229 | 230
231 | 232 | 233 | 234 | 235 | 236 | 237 | 238 | 239 | 240
241 | 242 | 243 | 244 | 245 | 246 | 247 | 248 | 249 | 250
251 | 252 | 253 | 254 | 255 | 256 | 257-263 | 264 | 265-271 | 272
273-285 | 286 | 287-292 | 293 | 294-302 | 303 | 304 | 305 | 306 | 307
308-1151 | 目录
6集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120-139
140 | 141 | 142 | 143-169 | 170-649 | 目录
7集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96-622 | 623 | 624 | 625 | 626-652
653-1132 | 目录
8集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91-116 | 117 | 118 | 119 | 120-146 | 147-626 | 目录
9集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74-82 | 83 | 84-92 | 93 | 94 | 95-132 | 目录
10集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40
41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80
81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90
91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100
101 | 102 | 103 | 104 | 105 | 106 | 107 | 108 | 109 | 110
111 | 112 | 113 | 114 | 115 | 116 | 117 | 118 | 119 | 120
121 | 122 | 123 | 124 | 125 | 126 | 127 | 128 | 129 | 130
131 | 132 | 133 | 134 | 135 | 136 | 137 | 138 | 139 | 140
141 | 142 | 143 | 144 | 145 | 146 | 147 | 148 | 149 | 150
151 | 152 | 153 | 154 | 155 | 156-166 | 167 | 168 | 169 | 170
171 | 172 | 173 | 174 | 175 | 176 | 177 | 178 | 179 | 180
181 | 182 | 183 | 184 | 185 | 186 | 187 | 188 | 189 | 190
191 | 192 | 193 | 194 | 195 | 196 | 197 | 198 | 199 | 200-210
211 | 212 | 213 | 214 | 215 | 216 | 217 | 218 | 219 | 220
221 | 222 | 223 | 224 | 225-236 | 237 | 238 | 239 | 240-746 | 目录
11集(请点选经号进入)：
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
21 | 22-501 | 502-671 | 目录


增支部1集1经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
一集篇经典
1.色等品
增支部1集1经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我不见其它一种色这么持续遍取男子的心，如这女子的色。比丘们！女子的色持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集2经

增支部1集2经(庄春江译)
    「比丘们！我不见其它一种声音这么持续遍取男子的心，如这女子的声音。比丘们！女子的声音持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集3经

增支部1集3经(庄春江译)
    「比丘们！我不见其它一种气味这么持续遍取男子的心，如这女子的气味。比丘们！女子的气味持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集4经

增支部1集4经(庄春江译)
    「比丘们！我不见其它一种味道这么持续遍取男子的心，如这女子的味道。比丘们！女子的味道持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集5经

增支部1集5经(庄春江译)
    「比丘们！我不见其它一种所触这么持续遍取男子的心，如这女子的所触。比丘们！女子的所触持续遍取男子的心。」
汉巴经文比对(庄春江作)：


增支部1集6经

增支部1集6经(庄春江译)
    「比丘们！我不见其它一种色这么持续遍取女子的心，如这男子的色。比丘们！男子的色持续遍取女子的心。」
汉巴经文比对(庄春江作)：


增支部1集7经

增支部1集7经(庄春江译)
    「比丘们！我不见其它一种声音这么持续遍取女子的心，如这男子的声音。比丘们！男子的声音持续遍取女子的心。」
汉巴经文比对(庄春江作)：


增支部1集8经

增支部1集8经(庄春江译)
    「比丘们！我不见其它一种气味这么持续遍取女子的心，如这男子的气味。比丘们！男子的气味持续遍取女子的心。」
汉巴经文比对(庄春江作)：


增支部1集9经

增支部1集9经(庄春江译)
    「比丘们！我不见其它一种味道这么持续遍取女子的心，如这男子的味道。比丘们！男子的味道持续遍取女子的心。」
汉巴经文比对(庄春江作)：


增支部1集10经

增支部1集10经(庄春江译)
    「比丘们！我不见其它一种所触这么持续遍取女子的心，如这男子的所触。比丘们！男子的所触持续遍取女子的心。」
    色等品第一[终了]。
汉巴经文比对(庄春江作)：


增支部1集11经

2.盖的舍断品
增支部1集11经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之欲的意欲生起，已生起之欲的意欲增加、扩大，如这净相。比丘们！对不如理作意净相者来说，未生起之欲的意欲生起，已生起之欲的意欲增加、扩大。」
汉巴经文比对(庄春江作)：
    「触相(SA.715)」，南传作「净相」(subhanimitta?)，菩提丘长老英译为「美丽的特征」(the sign of the beautiful, the mark of the beautiful, AN.1.11)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。


增支部1集12经

增支部1集12经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的恶意生起，已生起的恶意增加、扩大，如这嫌恶相。比丘们！对不如理作意嫌恶相者来说，未生起的恶意生起，已生起的恶意增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集13经

增支部1集13经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的昏沉睡眠生起，已生起的昏沉睡眠增加、扩大，如这不乐、倦怠、打哈欠、餐后的睡意、心的退缩。比丘们！对心退缩者来说，未生起的昏沉睡眠生起，已生起的昏沉睡眠增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集14经

增支部1集14经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的掉举后悔生起，已生起的掉举后悔增加、扩大，如这心的不平息。比丘们！对心不平息者来说，未生起的掉举后悔生起，已生起的掉举后悔增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集15经

增支部1集15经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的疑惑生起，已生起的疑惑增加、扩大，如这不如理作意。比丘们！对不如理作意者来说，未生起的疑惑生起，已生起的疑惑增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集16经

增支部1集16经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之欲的意欲不生起，已生起之欲的意欲被舍断，如这不净相。比丘们！对如理作意不净相者来说，未生起之欲的意欲不生起，已生起之欲的意欲被舍断。」
汉巴经文比对(庄春江作)：
    「恶露不净(AA.9.10)」，南传作「不净相」(asubhanimitta?)，菩提比丘长老英译为「无吸引力的特征」(the mark of the unattractive)。按：此即指32分身等之不净观修习。


增支部1集17经

增支部1集17经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的恶意不生起，已生起的恶意被舍断，如这慈心解脱。比丘们！对如理作意慈心解脱者来说，未生起的恶意不生起，已生起的恶意被舍断。」
汉巴经文比对(庄春江作)：


增支部1集18经

增支部1集18经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的昏沉睡眠不生起，已生起的昏沉睡眠被舍断，如这发勤界、精勤界、努力界。比丘们！对活力已被发动者来说，未生起的昏沉睡眠不生起，已生起的昏沉睡眠被舍断。」
汉巴经文比对(庄春江作)：


增支部1集19经

增支部1集19经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的掉举后悔不生起，已生起的掉举后悔被舍断，如这心的平息。比丘们！对心平息者来说，未生起的掉举后悔不生起，已生起的掉举后悔被舍断。」
汉巴经文比对(庄春江作)：


增支部1集20经

增支部1集20经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的疑惑不生起，已生起的疑惑被舍断，如这如理作意。比丘们！对如理作意者来说，未生起的疑惑不生起，已生起的疑惑被舍断。」
    盖的舍断品第二[终了]。
汉巴经文比对(庄春江作)：


增支部1集21经

3.不堪任品
增支部1集21经(庄春江译)
    「比丘们！我不见其它一法，当未修习时是这么不堪任的，如心。比丘们！当心未修习时是不堪任的。」
汉巴经文比对(庄春江作)：


增支部1集22经

增支部1集22经(庄春江译)
    「比丘们！我不见其它一法，当已修习时是这么堪任的，如心。比丘们！当心已修习时是堪任的。」
汉巴经文比对(庄春江作)：


增支部1集23经

增支部1集23经(庄春江译)
    「比丘们！我不见其它一法，当未修习时这么导向大的无利益，如心。比丘们！当心未修习时导向的无利益。」

汉巴经文比对(庄春江作)：


增支部1集24经

增支部1集24经(庄春江译)
    「比丘们！我不见其它一法，当已修习时这么导向大的利益，如心。比丘们！当心已修习时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集25经

增支部1集25经(庄春江译)
    「比丘们！我不见其它一法，当未修习、未明了时这么导向大的无利益，如心。比丘们！当心未修习、未明了时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集26经

增支部1集26经(庄春江译)
    「比丘们！我不见其它一法，当已修习、已明了时这么导向大的利益，如心。比丘们！当心已修习、已明了时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集27经

增支部1集27经(庄春江译)
    「比丘们！我不见其它一法，当未修习、未多修习时这么导向大的无利益，如心。比丘们！当心未修习、未多修习时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集28经

增支部1集28经(庄春江译)
    「比丘们！我不见其它一法，当已修习、已多修习时这么导向大的利益，如心。比丘们！当心已修习、已多修习时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集29经

增支部1集29经(庄春江译)
    「比丘们！我不见其它一法，当未修习、未多修习时这么成为苦的带来者，如心。比丘们！当心未修习、未多修习时成为苦的带来者。」
汉巴经文比对(庄春江作)：


增支部1集30经

增支部1集30经(庄春江译)
    「比丘们！我不见其它一法，当已修习、已多修习时这么成为乐的带来者，如心。比丘们！当心已修习、已多修习时成为乐的带来者。」
    不堪任品第三[终了]。
汉巴经文比对(庄春江作)：


增支部1集31经

4.未调御品
增支部1集31经(庄春江译)
    「比丘们！我不见其它一法，当未调御时这么导向大的无利益，如心。比丘们！当心未调御时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集32经

增支部1集32经(庄春江译)
    「比丘们！我不见其它一法，当已调御时这么导向大的利益，如心。比丘们！当心已调御时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集33经

增支部1集33经(庄春江译)
    「比丘们！我不见其它一法，当未保护时这么导向大的无利益，如心。比丘们！当心未保护时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集34经

增支部1集34经(庄春江译)
    「比丘们！我不见其它一法，当已保护时这么导向大的利益，如心。比丘们！当心已保护时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集35经

增支部1集35经(庄春江译)
    「比丘们！我不见其它一法，当未守护时这么导向大的无利益，如心。比丘们！当心未守护时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集36经

增支部1集36经(庄春江译)
    「比丘们！我不见其它一法，当已守护时这么导向大的利益，如心。比丘们！当心已守护时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集37经

增支部1集37经(庄春江译)
    「比丘们！我不见其它一法，当未防护时这么导向大的无利益，如心。比丘们！当心未防护时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集38经

增支部1集38经(庄春江译)
    「比丘们！我不见其它一法，当已防护时这么导向大的利益，如心。比丘们！当心已防护时导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集39经

增支部1集39经(庄春江译)
    「比丘们！我不见其它一法，当未调御、未保护、未守护、未防护时这么导向大的无利益，如心。比丘们！当心未调御、未保护、未守护、未防护时导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集40经

增支部1集40经(庄春江译)
    「比丘们！我不见其它一法，当已调御、已保护、已守护、已防护时这么导向大的利益，如心。比丘们！当心已调御、已保护、已守护、已防护时导向大的利益。」
    未调御品第四[终了]。
汉巴经文比对(庄春江作)：


增支部1集41经

5.朝向-清澈品
增支部1集41经(庄春江译)
    「比丘们！犹如稻穗或麦穗以手或脚朝错误方向压过，『它将会破坏手或脚，或会产生血。』这是不可能的，那是什么原因呢？比丘们！因为，穗的朝错误方向。同样的，比丘们！比丘以心朝错误方向，『他将会破坏无明、产生明、作证涅槃。』这是不可能的，那是什么原因呢？比丘们！因为心的朝错误方向。」
汉巴经文比对(庄春江作)：


增支部1集42经

增支部1集42经(庄春江译)
    「比丘们！犹如稻穗或麦穗以手或脚朝正确方向压过，『它将会破坏手或脚，或会产生血。』这是可能的，那是什么原因呢？比丘们！因为，穗的朝正确方向。同样的，比丘们！比丘以心朝正确方向，『他将会破坏无明、产生明、作证涅槃。』这是可能的，那是什么原因呢？比丘们！因为心的朝正确方向。」
汉巴经文比对(庄春江作)：


增支部1集43经

增支部1集43经(庄春江译)
    「比丘们！这里，我以心熟知心后，这么了知某个邪恶心之人：『如果这时这个人死了，他像这样被带往置于地狱中。』那是什么原因呢？比丘们！因为他的心是邪恶的。又，比丘们！因为心的罪过，这样，某些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱中。」
汉巴经文比对(庄春江作)：


增支部1集44经

增支部1集44经(庄春江译)
    「比丘们！这里，我以心熟知心后，这么了知某个明净心之人：『如果这时这个人死了，他像这样被带往置于天界中。』那是什么原因呢？比丘们！因为他的心是明净的。又，比丘们！因为心的澄净，这样，某些众生以身体的崩解，死后往生到善趣、天界中。」
汉巴经文比对(庄春江作)：


增支部1集45经

增支部1集45经(庄春江译)
    「比丘们！犹如水池混浊、动摇、泥泞，在那里，有眼的男子站在岸边不能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，那是什么原因呢？比丘们！[因为]水的浊状态。同样的，比丘们！『比丘以浊的心将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是不可能的，那是什么原因呢？比丘们！[因为]心的浊状态。」
汉巴经文比对(庄春江作)：


增支部1集46经

增支部1集46经(庄春江译)
    「比丘们！犹如水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，那是什么原因呢？比丘们！[因为]水的不浊状态。同样的，比丘们！『比丘以不浊的心将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是可能的，那是什么原因呢？比丘们！[因为]心的不浊状态。」
汉巴经文比对(庄春江作)：


增支部1集47经

增支部1集47经(庄春江译)
    「比丘们！犹如所有生为树中，玻达那树被说为其中之第一，即：以柔软性与以适合加工性。同样的，比丘们！我不见其它一法，当已修习、已多修习时这么成为柔软的与堪任的，如心。比丘们！当心已修习、已多修习时成为柔软的与堪任的。」
汉巴经文比对(庄春江作)：


增支部1集48经

增支部1集48经(庄春江译)
    「比丘们！我不见其它一法这么疾速转变的，如心。比丘们！不容易有心多么疾速转变那样的譬喻。」
汉巴经文比对(庄春江作)：


增支部1集49经

增支部1集49经(庄春江译)
    「这个心是极光净的，但它被外来的小杂染所杂染。」
汉巴经文比对(庄春江作)：


增支部1集50经

增支部1集50经(庄春江译)
    「这个心是极光净的，并且它从外来的小杂染中挣脱。」
    朝向-清澈品第五[终了]。
汉巴经文比对(庄春江作)：


增支部1集51经

6.弹指顷品
增支部1集51经(庄春江译)
    「这个心是极光净的，但它被外来的小杂染所杂染，未受教导的一般人不如实了知它，因此，我说：『对未受教导的一般人来说，没有心的修习。』」
汉巴经文比对(庄春江作)：


增支部1集52经

增支部1集52经(庄春江译)
    「这个心是极光净的，并且它从外来的小杂染中挣脱，已受教导的圣弟子如实了知它，因此，我说：『对已受教导的圣弟子来说，有心的修习。』」

汉巴经文比对(庄春江作)：


增支部1集53经

增支部1集53经(庄春江译)
    「比丘们！如果比丘实行慈心如弹指那样短的时间，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、主人教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
汉巴经文比对(庄春江作)：


增支部1集54经

增支部1集54经(庄春江译)
    「比丘们！如果比丘修习慈心如弹指那样短的时间，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、主人教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
汉巴经文比对(庄春江作)：


增支部1集55经

增支部1集55经(庄春江译)
    「比丘们！如果比丘作意慈心如弹指那样短的时间，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、主人教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
汉巴经文比对(庄春江作)：


增支部1集56经

增支部1集56经(庄春江译)
    「比丘们！凡任何不善法、不善分、不善党，它们全都以意为先导，意在那些法中第一个生起，随后为不善法。」
汉巴经文比对(庄春江作)：
    「不善法、不善分、不善党」(dhammā akusalā akusalabhāgiyā akusalapakkhikā)，菩提比丘长老英译为「无益的性质，参与无益的，关于无益的」(qualities are unwholesome, partake of the unwholesome, pertain to the unwholesome)。


增支部1集57经

增支部1集57经(庄春江译)
    「比丘们！凡任何善法、善分、善党，它们全都以意为先导，意在那些法中第一个生起，随后为善法。」
汉巴经文比对(庄春江作)：
    「善法、善分、善党」(dhammā kusalā kusalabhāgiyā kusalapakkhikā)，菩提比丘长老英译为「有益的性质，参与有益的，关于有益的」(qualities are wholesome, partake of the wholesome, pertain to the wholesome)。


增支部1集58经

增支部1集58经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这放逸。比丘们！对放逸者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集59经

增支部1集59经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这不放逸。比丘们！对不放逸者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集60经

增支部1集60经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这懈怠。比丘们！对懈怠者来说，未生起之不善法生起，已生起之善法衰退。」
    弹指顷品第六[终了]。
汉巴经文比对(庄春江作)：


增支部1集61经

7.活力的发勤等品
增支部1集61经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这活力激发。比丘们！对活力已发动者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集62经

增支部1集62经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这大欲求。比丘们！对大欲求者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集63经

增支部1集63经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这少欲求。比丘们！对少欲求者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集64经

增支部1集64经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这不知足。比丘们！对不知足者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集65经

增支部1集65经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这知足。比丘们！对知足者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集66经

增支部1集66经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这不如理作意。比丘们！对不如理作意者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集67经

增支部1集67经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这如理作意。比丘们！对如理作意者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集68经

增支部1集68经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这不正知。比丘们！对不正知者来说，未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集69经

增支部1集69经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这正知。比丘们！对正知者来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集70经

增支部1集70经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这恶友谊。比丘们！对有恶友谊者来说，未生起之不善法生起，已生起之善法衰退。」
    活力的发勤等品第七[终了]。
汉巴经文比对(庄春江作)：


增支部1集71经

8.善友等品
增支部1集71经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这善友谊。比丘们！对善友谊来说，未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集72经

增支部1集72经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之善法衰退，如这实践不善法、 不实践善法。比丘们！以实践不善法、不实践善法而未生起之不善法生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集73经

增支部1集73经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之不善法衰退，如这实践善法、 不实践不善法。比丘们！以实践善法、不实践不善法而未生起之善法生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集74经

增支部1集74经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之觉支不生起，已生起之觉支不到达圆满的修习，如这不如理作意。比丘们！对不如理作意者来说，未生起之觉支不生起，已生起之觉支不到达圆满的修习。」
汉巴经文比对(庄春江作)：


增支部1集75经

增支部1集75经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之觉支生起，已生起之觉支到达圆满的修习，如这如理作意。比丘们！对如理作意者来说，未生起之觉支生起，已生起之觉支到达圆满的修习。」
汉巴经文比对(庄春江作)：


增支部1集76经

增支部1集76经(庄春江译)
    「比丘们！这是小量的损失，即：亲族的损失；比丘们！在损失中这是悲惨的，即：慧的损失。」
汉巴经文比对(庄春江作)：


增支部1集77经

增支部1集77经(庄春江译)
    「比丘们！这是小量的增长，即：亲族的增长；比丘们！在增长中这是最高的，即：慧的增长，比丘们！因此，在这里，你们应该这么学：『我们要增长慧的增长。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部1集78经

增支部1集78经(庄春江译)
    「比丘们！这是小量损失，即：财富的损失；比丘们！在损失中这是悲惨的，即：慧的损失。」
汉巴经文比对(庄春江作)：


增支部1集79经

增支部1集79经(庄春江译)
    「比丘们！这是小量的增长，即：财富的增长；比丘们！在增长中这是最高的，即：慧的增长，比丘们！因此，在这里，你们应该这么学：『我们要增长慧的增长。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部1集80经

增支部1集80经(庄春江译)
    「比丘们！这是小量损失，即：名声的损失；比丘们！在损失中这是悲惨的，即：慧的损失。」
    善友等品第八[终了]。
汉巴经文比对(庄春江作)：


增支部1集81经

9.放逸等品
增支部1集81经(庄春江译)
    「比丘们！这是小量的增长，即：名声的增长；比丘们！在增长中这是最高的，即：慧的增长，比丘们！因此，在这里，你们应该这么学：『我们要增长慧的增长。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部1集82经

增支部1集82经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的无利益，如这放逸。比丘们！放逸导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集83经

增支部1集83经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的利益，如这不放逸。比丘们！不放逸导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集84经

增支部1集84经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的无利益，如这懈怠。比丘们！懈怠导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集85经

增支部1集85经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的利益，如这活力激发。比丘们！活力激发导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集86经

增支部1集86经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的无利益，如这大欲求。比丘们！大欲求导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集87经

增支部1集87经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的利益，如这少欲求。比丘们！少欲求导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集88经

增支部1集88经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的无利益，如这不满足。比丘们！不满足导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集89经

增支部1集89经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的利益，如这知足。比丘们！满足导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集90经

增支部1集90经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的无利益，如这不如理作意。比丘们！不如理作意导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集91经

增支部1集91经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的利益，如这如理作意。比丘们！如理作意导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集92经

增支部1集92经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的无利益，如这不正知。比丘们！不正知导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集93经

增支部1集93经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的利益，如这正知。比丘们！正知导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集94经

增支部1集94经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的无利益，如这恶友谊。比丘们！恶友谊导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集95经

增支部1集95经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的利益，如这善友谊。比丘们！善友谊导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集96经

增支部1集96经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的无利益，如这实践不善法、不实践善法。比丘们！实践不善法、不实践善法导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集97经

增支部1集97经(庄春江译)
    「比丘们！我不见其它一法，这么导向大的利益，如这实践善法、不实践不善法。比丘们！实践善法、不实践不善法导向大的利益。」
    放逸等品第九[终了]。
汉巴经文比对(庄春江作)：


增支部1集98经

10.第二个放逸等品
增支部1集98经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这么导向大的无利益，如这放逸。比丘们！放逸导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集99经

增支部1集99经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这么导向大的利益，如这不放逸。比丘们！不放逸导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集100经

增支部1集100经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这么导向大的无利益，如这懈怠。比丘们！懈怠导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集101经

增支部1集101经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这么导向大的利益，如这活力激发。比丘们！活力激发导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集102-109经

增支部1集102-109经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这么导向大的无利益，如这大欲求……（中略）少欲求……不知足……知足……不如理作意……如理作意……不正知……正知……。」
汉巴经文比对(庄春江作)：


增支部1集110经

增支部1集110经(庄春江译)
    「比丘们！我不见其它一支『外支』作了以后，这么导向大的无利益，如这恶友谊。比丘们！恶友谊导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集111经

增支部1集111经(庄春江译)
    「比丘们！我不见其它一支『外支』作了以后，这么导向大的利益，如这善友谊。比丘们！善友谊导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集112经

增支部1集112经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这么导向大的无利益，如这实践不善法、不实践善法。比丘们！实践不善法、不实践善法导向大的无利益。」
汉巴经文比对(庄春江作)：


增支部1集113经

增支部1集113经(庄春江译)
    「比丘们！我不见其它一支『内支』作了以后，这么导向大的利益，如这实践善法、不实践不善法。比丘们！实践善法、不实践不善法导向大的利益。」
汉巴经文比对(庄春江作)：


增支部1集114经

增支部1集114经(庄春江译)
    「比丘们！我不见其它一法，这么导向正法的混乱与消失，如这放逸。比丘们！放逸导向正法的混乱与消失。」
汉巴经文比对(庄春江作)：


增支部1集115经

增支部1集115经(庄春江译)
    「比丘们！我不见其它一法，这么导向正法的存续、不混乱、不消失，如这不放逸。比丘们！不放逸导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部1集116经

增支部1集116经(庄春江译)
    「比丘们！我不见其它一法，这么导向正法的混乱与消失，如这懈怠。比丘们！懈怠导向正法的混乱与消失。」
汉巴经文比对(庄春江作)：


增支部1集117经

增支部1集117经(庄春江译)
    「比丘们！我不见其它一法，这么导向正法的存续、不混乱、不消失，如这活力激发。比丘们！活力激发导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部1集118-128经

增支部1集118-128经(庄春江译)
    「比丘们！我不见其它一法，这么导向正法的混乱与消失，如这大欲求……（中略）少欲求……不知足……知足……不如理作意……如理作意……不正知……正知……恶友谊……善友谊……实践不善法、不实践善法。比丘们！实践不善法、不实践善法导向正法的混乱与消失。」
汉巴经文比对(庄春江作)：


增支部1集129经

增支部1集129经(庄春江译)
    「比丘们！我不见其它一法，这么导向正法的存续、不混乱、不消失，如这实践善法、不实践不善法。比丘们！实践善法、不实践不善法导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部1集130经

增支部1集130经(庄春江译)
    「比丘们！凡那些将非法解说为正法的比丘，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集131经

增支部1集131经(庄春江译)
    「比丘们！凡那些将正法解说为非法的比丘，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集132-139经

增支部1集132-139经(庄春江译)
    「比丘们！凡那些将非律解说为律的比丘，……（中略）将律解说为非律……（中略）将非如来所说所讲解说为如来所说所讲……（中略）将如来所说所讲解说为非如来所说所讲……（中略）将非如来所实行解说为如来所实行……（中略）将如来所实行解说为非如来所实行……（中略）将非如来所安立解说为如来所安立……（中略）将如来所安立解说为非如来所安立，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
    第二个放逸等品第十[终了]。
汉巴经文比对(庄春江作)：


增支部1集140经

11.非法品
增支部1集140经(庄春江译)
    「比丘们！凡那些将非法解说为非法的比丘，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
汉巴经文比对(庄春江作)：


增支部1集141经

增支部1集141经(庄春江译)
    「比丘们！凡那些将正法解说为正法的比丘，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
汉巴经文比对(庄春江作)：


增支部1集142-149经

增支部1集142-149经(庄春江译)
    「比丘们！凡那些将非律解说为非律的比丘，……（中略）将律解说为律……（中略）将非如来所说所讲解说为非如来所说所讲……（中略）将如来所说所讲解说为如来所说所讲……（中略）将非如来所实行解说为非如来所实行……（中略）将如来所实行解说为如来所实行……（中略）将非如来所安立解说为非如来所安立……（中略）将如来所安立解说为如来所安立，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
    非法品品第十一[终了]。
汉巴经文比对(庄春江作)：


增支部1集150经

12.无罪品
增支部1集150经(庄春江译)
    「比丘们！凡那些将无罪解说为有罪的比丘，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集151经

增支部1集151经(庄春江译)
    「比丘们！凡那些将有罪解说为无罪的比丘，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集152-159经

增支部1集152-159经(庄春江译)
    「比丘们！凡那些将轻罪解说为重罪的比丘，……（中略）将重罪解说为轻罪……（中略）将粗罪解说为非粗罪……（中略）将非粗罪解说为粗罪……（中略）将有残留之罪解说为无残留之罪……（中略）将无残留之罪解说为有残留之罪……（中略）将能忏悔之罪解说为不能忏悔之罪……（中略）将不能忏悔之罪解说为能忏悔之罪，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。比丘们！那些比丘产出许多非福德，他们使这正法消失。」
汉巴经文比对(庄春江作)：


增支部1集160经

增支部1集160经(庄春江译)
    「比丘们！凡那些将无罪解说为无罪的比丘，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
汉巴经文比对(庄春江作)：


增支部1集161经

增支部1集161经(庄春江译)
    「比丘们！凡那些将有罪解说为有罪的比丘，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
汉巴经文比对(庄春江作)：


增支部1集162-169经

增支部1集162-169经(庄春江译)
    「比丘们！凡那些将轻罪解说为轻罪的比丘，……（中略）将重罪解说为重罪……（中略）将粗罪解说为粗罪……（中略）将非粗罪解说为非粗罪……（中略）将有残留之罪解说为有残留之罪……（中略）将无残留之罪解说为无残留之罪……（中略）将能忏悔之罪解说为能忏悔之罪……（中略）将不能忏悔之罪解说为不能忏悔之罪，比丘们！那些比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。比丘们！那些比丘产出许多福德，他们使这正法存续。」
    无罪品第十一[终了]。
汉巴经文比对(庄春江作)：


增支部1集170经

13.一人品
增支部1集170经(庄春江译)
    「比丘们！有一人，当出现于世间时，为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐而出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是[那]一人，当出现于世间时，为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐而出现。」
汉巴经文比对(庄春江作)：


增支部1集171经

增支部1集171经(庄春江译)
    「比丘们！有一人的出现，在世间中是难得的，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这一人的出现，在世界中是难得的。」
汉巴经文比对(庄春江作)：


增支部1集172经

增支部1集172经(庄春江译)
    「比丘们！有一人，当出现于世间时，不可思议之人出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是[那]一人，当出现于世间时，不可思议之人出现。」
汉巴经文比对(庄春江作)：


增支部1集173经

增支部1集173经(庄春江译)
    「比丘们！有一人的死被许多人悲叹，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这一人的死被许多人悲叹。」
汉巴经文比对(庄春江作)：


增支部1集174经

增支部1集174经(庄春江译)
    「比丘们！有一人，当出现于世间时，无同伴的、无朋友的、无比肩的、无对比的、无类比的、无与伦比的、无相等的、完全无相等的、两足中第一的而出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是[那]一人，当出现于世间时，无同伴的、无朋友的、无比肩的、无对比的、无类比的、无与伦比的、无相等的、等同无相等的、两足第一的而出现。」
汉巴经文比对(庄春江作)：

    「完全无相等的」(asamasamo)，菩提比丘长老英译为「无相等的」(without equal)，并解说，注释书解说为「等同无相等的」(编按：即将asamasamo拆解为asama-sama)，「无相等的」指过去与未来诸佛，但在其他地方samasama意为「完全相同」(exactly equal)，所以asamasama最好理解为「无相等的」(编按：即将asamasamo拆解为a-samasama)。
    「两足中第一的」(dvipadāna? aggo，直译为「两足的第一的」)，菩提比丘长老英译为「两足最好的」(the best of bipeds)，并引注释书解说，这是指天与人中最好的。


增支部1集175-186经

增支部1集175-186经(庄春江译)
    「比丘们！有一人的出现，有大眼的出现，有大光明的出现，有大光照的出现，有六种无上的出现，有四种无碍解的作证，有不只一种界的通达，有种种界的通达，有明与解脱果的作证，有入流果的作证，有一来果的作证，有不还果的作证，有阿罗汉果的作证，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这一人的出现，有大眼的出现，有大光明的出现，有大光照的出现，有六种无上的出现，有四种无碍解的作证，有不只一种界的通达，有种种界的通达，有明与解脱果的作证，有入流果的作证，有一来果的作证，有不还果的作证，有阿罗汉果的作证。」
汉巴经文比对(庄春江作)：


增支部1集187经

增支部1集187经(庄春江译)
    「比丘们！我不见有其他人这么完全地使已被如来转动的无上法轮随转起，如舍利弗。比丘们！舍利弗正完全地使已被如来转动的无上法轮随转起。」
    一人品第十三[终了]。
汉巴经文比对(庄春江作)：


增支部1集188-197经

14.第一章
1.初品
增支部1集188-197经(庄春江译)
    188.「比丘们！我弟子比丘资深者中，这第一的，即：阿若憍陈如。」
    189. ……大智慧者中[，这第一的]，即：舍利弗。
    190. ……有神通者中[，这第一的]，即：大目揵连。
    191. ……头陀论者中，即：大迦叶。
    192. ……天眼者中[，这第一的]，即：阿那律。
    193. ……高贵家系者中[，这第一的]，即：拔提亚葛利钩达之子。
    194. ……妙音者中[，这第一的]，即：侏儒拔提亚。
    195. ……狮子吼者中[，这第一的]，即：宾头罗婆罗堕若。
    196. ……说法者中[，这第一的]，即：满慈子。
    197. ……详细地解释简要所说义理者中[，这第一的]，即：大迦旃延。
    初品[终了]。
汉巴经文比对(庄春江作)：
    「资深者」(ratta??ūna?，逐字直译为「时间+知者」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)。


增支部1集198-208经

2.第二品
增支部1集198-208经(庄春江译)
    198.「比丘们！我弟子比丘意生身化作者中，这第一的，即：朱利槃特。」
    199. ……熟练于心的转换者中[，这第一的]，即：朱利槃特。
    200. ……熟练于想的转换者中[，这第一的]，即：摩诃槃特。
    201. ……无诤住者中，即：须菩提。
    202. ……应该被供养者中[，这第一的]，即：须菩提。
    203. ……住林野者中[，这第一的]，即：离波多柯第勒瓦尼亚。
    204. ……修禅者中[，这第一的]，即：更柯雷瓦达。
    205. ……活力已被发动者中[，这第一的]，即：受那勾里威色。
    206. ……善言语者中[，这第一的]，即：受那勾里威色。
    207. ……利养者中[，这第一的]，即：夕瓦里。
    208. ……信胜解者中[，这第一的]，即：瓦葛里低。
    第二品[终了]。
汉巴经文比对(庄春江作)：
    「意生身」(manomaya? kāya?，另译为「意做的身体」)，菩提比丘长老英译为「心做的身体」(a mind-made body)，参看本经附注。


增支部1集209-218经

3.第三品
增支部1集209-218经(庄春江译)
    209.「比丘们！我弟子比丘欲学者中，这第一的，即：罗侯罗。」
    210. ……由于信而出家者中[，这第一的]，即：护国。
    211. ……抽到首签者中[，这第一的]，即：古达达那。
    212. ……有辩才者中[，这第一的]，即：鹏耆舍。
    213. ……一切善见者中[，这第一的]，即：优波先那瓦额达之子。
    214. ……分房舍者中[，这第一的]，即：末罗人之子达玻。
    215. ……天神所爱与合意者中[，这第一的]，即：逼林达瓦车。
    216. ……急速达证智者中[，这第一的]，即：婆酰雅达鲁基里亚。
    217. ……种种论述者中[，这第一的]，即：鸠摩罗迦叶。
    218. ……得到无碍解者中[，这第一的]，即：摩诃拘絺罗。
    第三品[终了]。
汉巴经文比对(庄春江作)：
    「一切善见」(Samantapāsādikāna?)，菩提比丘长老英译为「在各方面都优雅」(graceful in every respect)。


增支部1集219-234经

4.第四品
增支部1集219-234经(庄春江译)
    219.「比丘们！我弟子比丘多闻者中，这第一的，即：阿难。」
    220. ……好记忆者中[，这第一的]，即：阿难。
    221. ……机敏者中[，这第一的]，即：阿难。
    222. ……果断者中[，这第一的]，即：阿难。
    223. ……伺候者中[，这第一的]，即：阿难。
    224. ……大众[随从]者中[，这第一的]，即：优楼频螺迦叶。
    225. ……使家族变得明净者中[，这第一的]，即：葛巫大夷。
    226. ……少病者中[，这第一的]，即：巴古勒。
    227. ……前世住处回忆者中[，这第一的]，即：寿逼桃。
    228. ……持律者中[，这第一的]，即：优波离
    229. ……比丘尼教诫者中[，这第一的]，即：难陀迦。
    230. ……守护根门者中[，这第一的]，即：难陀。
    231. ……比丘教诫者中[，这第一的]，即：摩诃迦宾。
    232. ……火界[三昧]熟练者中[，这第一的]，即：善来。
    233. ……有应辩顿才者中[，这第一的]，即：罗陀。
    234. ……穿粗衣者中[，这第一的]，即：摩加拉奢。
    第四品[终了]。
汉巴经文比对(庄春江作)：
    「知时明物(AA.4.7)」，南传作「机敏的」(Gatimantāna?，直译为「有行方的；有正行的」)，菩提比丘长老英译为「有步伐；流畅」(with pace)。
    「所至无疑(AA.4.7)」，南传作「果断的」(Dhitimantāna?，直译为「有坚固的；有坚固心的」)，菩提比丘长老英译为「果断者」(who are resolute)。
    「所忆不忘(AA.4.7)」，南传作「好记忆的」(Satimantāna?，直译为「有念的」)，菩提比丘长老英译为「有好记忆」(with good memory)。
    「奉上(AA.4.7)」，南传作「伺候的」(Upa??hākāna?，另译为「奉献的；随侍的；看护的」)，菩提比丘长老英译为「个人侍者」(personal attendants)。


增支部1集235-247经

5.第五品
增支部1集235-247经(庄春江译)
    235.「比丘们！我弟子比丘尼资深者中，这第一的，即：摩诃波阇波提乔达弥。」
    236. ……大智慧者中[，这第一的]，即：谶摩。
    237. ……有神通的[第一者]，即是莲华色。
    238. ……持律者中[，这第一的]，即：玻桃者勒。
    239. ……说法者中[，这第一的]，即：法施。
    240. ……修禅者中[，这第一的]，即：难陀。
    241. ……活力已被发动者中[，这第一的]，即：索那。
    242. ……天眼者中[，这第一的]，即：玻故拉。
    243. ……快速通达者中[，这第一的]，即：玻大昆大拉给沙。
    244. ……前世住处回忆者中[，这第一的]，即：玻大葛碧拉尼。
    245. ……得达大通智者中[，这第一的]，即：玻大迦旃延。
    246. ……穿粗衣者中[，这第一的]，即：居沙乔达弥。
    247. ……以信胜解者中[，这第一的]，即：信隔拉葛玛桃。
    第五品[终了]。
汉巴经文比对(庄春江作)：
    「大爱道瞿昙弥」即「摩诃波阇波提乔达弥」(mahāpajāpatigotamī)，其出家的典故，参看《中阿含116经》。
    「优钵华色」即「莲华色」(uppalava??ā，逐字直译为「莲华+容色(美貌)」)，「优钵华」为「莲华(花)」(uppala)的音译，「莲华色」意即「如莲花般的美貌」。
    「资深者」(ratta??ūna?，逐字直译为「时间+知者」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)。


增支部1集248-257经

6.第六品
增支部1集248-257经(庄春江译)
    248.「比丘们！我弟子优婆塞最初归依者中，这第一的，即：商人桃普沙与玻利葛。」
    249. ……布施者中[，这第一的]，即：屋主须达多给孤独。
    250. ……说法者中[，这第一的]，即：麻七迦三达的屋主质多。
    251. ……以四种摄事摄集随众者中[，这第一的]，即：阿拉哇葛的如手。
    252. ……胜妙布施者中[，这第一的]，即：释迦族的摩诃男。
    253. ……合意布施者中[，这第一的]，即：毗舍离的屋主郁伽。
    254. ……伺候僧团者中[，这第一的]，即：象村的屋主郁伽德。
    255. ……绝对净信者中[，这第一的]，即：苏蜡巴桃。
    256. ……对人净信者中[，这第一的]，即：养子耆婆。
    257. ……亲切者中[，这第一的]，即：屋主那拘罗的父亲。
    第六品[终了]。
汉巴经文比对(庄春江作)：
    「以四种摄事」(Catūhi sa?gahavatthūhi)，菩提比丘长老英译为「以四个吸引的基础」(with the four bases of attraction)，另参看《中阿含40经》。


增支部1集258-267经

第七品
增支部1集258-267经(庄春江译)
    258.「比丘们！我弟子优婆夷最初归依者中，这第一的，即：斯尼耶的女儿善生。」
    259. ……布施者中[，这第一的]，即：鹿母毗舍佉。
    260. ……多闻者中[，这第一的]，即：辜住桃乐。
    261. ……慈住者中[，这第一的]，即：沙玛瓦低。
    262. ……修禅者中[，这第一的]，即：难陀的母亲郁多罗。
    263. ……妙胜物布施者中[，这第一的]，即：拘利人的女儿苏玻瓦沙。
    264. ……病人看护者中[，这第一的]，即：殊必雅优婆夷。
    265. ……绝对净信者中[，这第一的]，即：葛低亚那。
    266. ……亲切者中[，这第一的]，即：屋主妇那拘罗的母亲。
    267. ……随听闻而净信者中[，这第一的]，即：葛莉优婆夷。
    第七品[终了]。
    第一章第十四[终了]。
汉巴经文比对(庄春江作)：


增支部1集268经

15.不可能经
1.初品
增支部1集268经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会视任何行为常，这是不可能的。比丘们！这是可能的：一般人会视任何行为常，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集269经

增支部1集269经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会视任何行为乐，这是不可能的。比丘们！这是可能的：一般人会视任何行为乐，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集270经

增支部1集270经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会视任何法为我，这是不可能的。比丘们！这是可能的：一般人会视任何法为我，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集271经

增支部1集271经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会夺取[自己]母亲的生命，这是不可能的。比丘们！这是可能的：一般人会夺取[自己]母亲的生命，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集272经

增支部1集272经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会夺取[自己]父亲的生命，这是不可能的。比丘们！这是可能的：一般人会夺取[自己]父亲的生命，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集273经

增支部1集273经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会夺取阿罗汉的生命，这是不可能的。比丘们！这是可能的：一般人会夺取阿罗汉的生命，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集274经

增支部1集274经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会恶心使如来流血，这是不可能的。比丘们！这是可能的：一般人会恶心使如来流血，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集275经

增支部1集275经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会分裂僧团，这是不可能的。比丘们！这是可能的：一般人会分裂僧团，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集276经

增支部1集276经(庄春江译)
    「比丘们！这是不可能的、没机会的：见具足的人会指定其他大师，这是不可能的。比丘们！这是可能的：一般人会指定其他大师，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集277经

增支部1集277经(庄春江译)
    「比丘们！这是不可能的、没机会的：在一个世间界中会同时出现两位阿罗汉、遍正觉者，这是不可能的。比丘们！这是可能的：在一个世间界中会出现一位阿罗汉、遍正觉者，这是可能的。」
    初品[终了]。
汉巴经文比对(庄春江作)：


增支部1集278经

2.第二品
增支部1集278经(庄春江译)
    「比丘们！这是不可能的、没机会的：在一个世间界中会同时出现两位转轮王，这是不可能的。比丘们！这是可能的：在一个世间界中会出现一位转轮王，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集279经

增支部1集279经(庄春江译)
    「比丘们！这是不可能的、没机会的：会有女阿罗汉、遍正觉者，这是不可能的。比丘们！这是可能的：会有男阿罗汉、遍正觉者，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集280经

增支部1集280经(庄春江译)
    「比丘们！这是不可能的、没机会的：会有女转轮王，这是不可能的。比丘们！这是可能的：会有男转轮王，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集281-283经

增支部1集281-283经(庄春江译)
    「比丘们！这是不可能的、没机会的：女子会作帝释位……（中略）魔位……（中略）梵天位，这是不可能的。比丘们！这是可能的：男子会作帝释位……（中略）魔位……（中略）梵天位，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集284经

增支部1集284经(庄春江译)
    「比丘们！这是不可能的、没机会的：身恶行会生起令人想要、可爱、合意的果报，这是不可能的。比丘们！这是可能的：身恶行会生起非令人想要、不可爱、不合意的果报，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集285-286经

增支部1集285-286经(庄春江译)
    「比丘们！这是不可能的、没机会的：语恶行……（中略）意恶行会生起令人想要、可爱、合意的果报，这是不可能的。比丘们！这是可能的：语恶行……（中略）意恶行会生起非令人想要、不可爱、不合意的果报，这是可能的。」
    第二品[终了]。
汉巴经文比对(庄春江作)：


增支部1集287经

3.第三品
增支部1集287经(庄春江译)
    「比丘们！这是不可能的、没机会的：身善行会生起非令人想要、不可爱、不合意的果报，这是不可能的。比丘们！这是可能的：身善行会生起令人想要、可爱、合意的果报，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集288-289经

增支部1集288-289经(庄春江译)
    「比丘们！这是不可能的、没机会的：语善行……（中略）意善行会生起非令人想要、不可爱、不合意的果报，这是不可能的。比丘们！这是可能的：语善行……（中略）意善行会生起令人想要、可爱、合意的果报，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集290经

增支部1集290经(庄春江译)
    「比丘们！这是不可能的、没机会的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。比丘们！这是可能的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集291-292经

增支部1集291-292经(庄春江译)
    「比丘们！这是不可能的、没机会的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。比丘们！这是可能的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集293经

增支部1集293经(庄春江译)
    「比丘们！这是不可能的、没机会的：凡具备身善行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。比丘们！这是可能的：凡具备身善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。」
汉巴经文比对(庄春江作)：


增支部1集294-295经

增支部1集294-295经(庄春江译)
    「比丘们！这是不可能的、没机会的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。比丘们！这是可能的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。」
    第三品[终了]。
    不可能经第十五[终了]。
汉巴经文比对(庄春江作)：


增支部1集296经

16.一法经
1.初品
增支部1集296经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？佛的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
汉巴经文比对(庄春江作)：
    「念佛」，南传作「佛的回忆」(Buddhānussati，逐字直译为「佛随念」)，菩提比丘长老英译为「佛的回忆；回忆佛」(Recollection of the Buddha)。


增支部1集297经

增支部1集297经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
    初品[终了]。
汉巴经文比对(庄春江作)：


增支部1集298经

2.第二品
增支部1集298经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法生起，已生起之不善法导致增加、扩大，如这邪见。比丘们！对邪见者来说，未生起之不善法生起，已生起之不善法导致增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集299经

增支部1集299经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法生起，已生起之善法导致增加、扩大，如这正见。比丘们！对正见者来说，未生起之善法生起，已生起之善法导致增加、扩大。」
汉巴经文比对(庄春江作)：


增支部1集300经

增支部1集300经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之善法不生起，已生起之善法衰退，如这邪见。比丘们！对邪见者来说，未生起之善法不生起，已生起之善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集301经

增支部1集301经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之不善法不生起，已生起之不善法衰退，如这正见。比丘们！对正见者来说，未生起之不善法不生起，已生起之不善法衰退。」
汉巴经文比对(庄春江作)：


增支部1集302经

增支部1集302经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之邪见生起，已生起之邪见增长，如这不如理作意。比丘们！对不如理作意者来说，未生起之邪见生起，已生起之邪见增长。」
汉巴经文比对(庄春江作)：


增支部1集303经

增支部1集303经(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之正见生起，已生起之正见增长，如这如理作意。比丘们！对如理作意者来说，未生起之正见生起，已生起之正见增长。」
汉巴经文比对(庄春江作)：


增支部1集304经

增支部1集304经(庄春江译)
    「比丘们！我不见其它一法，依此而众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，如这邪见。比丘们！具备邪见的众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


增支部1集305经

增支部1集305经(庄春江译)
    「比丘们！我不见其它一法，依此而众生以身体的崩解，死后往生到善趣、天界，如这正见。比丘们！具备正见的众生以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：


增支部1集306经

增支部1集306经(庄春江译)
    「比丘们！对邪见之人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什么原因呢？比丘们！因为，见是恶的。
    比丘们！犹如楝树种子、八角瓜种子、苦瓜种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那苦味的、苦涩的、不合意的[味道]，那是什么原因呢？比丘们！因为，种子是恶的。同样的，比丘们！对邪见之人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什么原因呢？比丘们！因为，见是恶的。
汉巴经文比对(庄春江作)：
    「完成、受持」(samatta? samādinna?，原意为「被完成、被受持」)，菩提比丘长老英译为「教唆与着手」(instigates and undertakes)。
    「思」(cetanā)，菩提比丘长老英译为「意志力」(volitional)。
    「行」(sa?khārā)，菩提比丘长老英译为「意志的活动发生」(volitional activities occur)。


增支部1集307经

增支部1集307经(庄春江译)
    「比丘们！对正见的人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什么原因呢？比丘们！因为，见是善的。
    比丘们！犹如甘蔗种子、稻米种子、葡萄种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那悦意的、甘美的、美味的[味道]，那是什么原因呢？比丘们！因为，种子是善的。同样的，比丘们！对正见的人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什么原因呢？比丘们！因为，见是善的。」
    第二品[终了]。
汉巴经文比对(庄春江作)：
    「完成、受持」(samatta? samādinna?，原意为「被完成、被受持」)，菩提比丘长老英译为「教唆与着手」(instigates and undertakes)。
    「思」(cetanā)，菩提比丘长老英译为「意志力」(volitional)。
    「行」(sa?khārā)，菩提比丘长老英译为「意志的活动发生」(volitional activities occur)。


增支部1集308经

3.第三品
增支部1集308经(庄春江译)
    「比丘们！有一人，当出现于世间时，对众人不利，对众人不安乐，对许多人：天与人无利益、不利、苦而出现，哪一人呢？是邪见者、颠倒见者，他使众人从正法出离后，使之在非正法上确立。比丘们！这是[那]一人，当出现于世间时，对众人不利，对众人不安乐，对许多人：天与人无利益、不利、苦而出现。」
汉巴经文比对(庄春江作)：


增支部1集309经

增支部1集309经(庄春江译)
    「比丘们！有一人，当出现于世间时，对众人有利益，对众人安乐，对许多人：天与人有利益、有利、安乐而出现，哪一人呢？是正见者、不颠倒见者，他使众人从非正法出离后，使之在正法上确立。比丘们！这是[那]一人，当出现于世间时，对众人有利益，对众人安乐，对许多人：天与人有利益、有利、安乐而出现。」
汉巴经文比对(庄春江作)：


增支部1集310经

增支部1集310经(庄春江译)
    「比丘们！我不见其它一法，这么应该被大呵责，如这邪见。比丘们！邪见是最应该被大呵责的。」

汉巴经文比对(庄春江作)：


增支部1集311经

增支部1集311经(庄春江译)
    「比丘们！我不见其它一人，是这么对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦，如这愚钝男子末迦利[瞿舍罗]。比丘们！犹如在河口如果布置了捕鱼网，会对许多鱼不利、苦、不幸、灾厄，同样的，比丘们！愚钝男子末迦利确实如捕人网对许多众生不利、苦、不幸、灾厄而在世间出现者。」
汉巴经文比对(庄春江作)：


增支部1集312经

增支部1集312经(庄春江译)
    「比丘们！当法与律被恶说时，凡劝导者、[被]他劝导者、被劝导而如那样实行者，他们全都产出许多非福德，那是什么原因呢？比丘们！因为法的被恶说状态。」
汉巴经文比对(庄春江作)：


增支部1集313经

增支部1集313经(庄春江译)
    「比丘们！当法与律被善说时，凡劝导者、[被]他劝导者、被劝导而如那样实行者，他们全都产出许多福德，那是什么原因呢？比丘们！因为法的被善说状态。」
汉巴经文比对(庄春江作)：


增支部1集314经

增支部1集314经(庄春江译)
    「比丘们！当法与律被恶说时，有限的量应该被施与者知道，而非领受者，那是什么原因呢？比丘们！因为法的被恶说状态。」
汉巴经文比对(庄春江作)：


增支部1集315经

增支部1集315经(庄春江译)
    「比丘们！当法与律被善说时，有限的量应该被领受知道，而非施与者，那是什么原因呢？比丘们！因为法的被善说状态。」
汉巴经文比对(庄春江作)：


增支部1集316经

增支部1集316经(庄春江译)
    「比丘们！当法与律被恶说时，凡活力已被发动者他住于苦，那是什么原因呢？比丘们！因为法的被恶说状态。」
汉巴经文比对(庄春江作)：


增支部1集317经

增支部1集317经(庄春江译)
    「比丘们！当法与律被善说时，凡懈怠者他住于苦，那是什么原因呢？比丘们！因为法的被善说状态。」
汉巴经文比对(庄春江作)：


增支部1集318经

增支部1集318经(庄春江译)
    「比丘们！当法与律被恶说时，凡懈怠者他住于乐，那是什么原因呢？比丘们！因为法的被恶说状态。」
汉巴经文比对(庄春江作)：


增支部1集319经

增支部1集319经(庄春江译)
    「比丘们！当法与律被善说时，凡活力已被发动者他住于乐，那是什么原因呢？比丘们！因为法的被善说状态。」
汉巴经文比对(庄春江作)：


增支部1集320经

增支部1集320经(庄春江译)
    「比丘们！犹如粪虽少量也有恶臭，同样的，比丘们！有虽少量乃至如一弹指那样我也不赞赏。」
汉巴经文比对(庄春江作)：


增支部1集321经

增支部1集321经(庄春江译)
    「比丘们！犹如尿虽少量也有恶臭，……唾液虽少量也有恶臭，……脓汁虽少量也有恶臭，……血液虽少量也有恶臭，同样的，比丘们！有虽少量乃至如一弹指那样我也不赞赏。」
    第三品[终了]。
汉巴经文比对(庄春江作)：


增支部1集322经

4.第四品
增支部1集322经(庄春江译)
    「犹如这赡部洲中园林美景、森林美景、土地美景、莲花池美景量少，而这较多，即：隆起与低洼、河川与难行处、树的残株与荆棘处、山与不平处之地，同样的，比丘们！那些陆生众生少，而这些水生众生较多。」
汉巴经文比对(庄春江作)：


增支部1集323经

增支部1集323经(庄春江译)
    ……同样的，比丘们！那些再出生于人间的众生少，而这些再出生于人间以外的众生较多。
    ……同样的，比丘们！那些再出生在中国之中的众生少，而这些再出生在边地国未开化之他处中的众生较多。
汉巴经文比对(庄春江作)：
    「中国(SA.442)」，南传作「在中国之中」(majjhimesu janapadesu)，菩提比丘长老英译为「在中央国家中」(in the middle countries)。按：此应指佛陀游化区域。
    「边地(SA.442)」，南传作「在边地国未开化之他处中」(paccantimesu janapadesu……avi??ātāresu milakkhesu)，菩提比丘长老英译为「在偏僻的国家，在没有教养的野蛮人之中」(in the outlying countries among the uncultured barbarians)。


增支部1集324经

增支部1集324经(庄春江译)
    ……同样的，比丘们！那些有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理的众生少，而这些劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理的众生较多。
汉巴经文比对(庄春江作)：


增支部1集325经

增支部1集325经(庄春江译)
    ……同样的，比丘们！那些具备圣慧眼的众生少，而这些已进入了无明、已迷乱的众生较多。
汉巴经文比对(庄春江作)：


增支部1集326经

增支部1集326经(庄春江译)
    ……同样的，比丘们！那些得到看见如来的众生少，而这些得不到看见如来的众生较多。
汉巴经文比对(庄春江作)：


增支部1集327经

增支部1集327经(庄春江译)
    ……同样的，比丘们！那些得到听闻如来所教导之法与律的众生少，而这些得不到听闻如来所教导之法与律的众生较多。
汉巴经文比对(庄春江作)：


增支部1集328经

增支部1集328经(庄春江译)
    ……同样的，比丘们！那些听闻法后忆持的众生少，而这些听闻法后不忆持的众生较多。
汉巴经文比对(庄春江作)：


增支部1集329经

增支部1集329经(庄春江译)
    ……同样的，比丘们！那些审察所忆持法之道理的众生少，而这些不审察所忆持法之道理的众生较多。
汉巴经文比对(庄春江作)：


增支部1集330经

增支部1集330经(庄春江译)
    ……同样的，比丘们！那些知道道理、知道法后，法、随法地实行的众生少，而这些知道道理、知道法后，不法、随法地实行的众生较多。
汉巴经文比对(庄春江作)：


增支部1集331经

增支部1集331经(庄春江译)
    ……同样的，比丘们！那些在激起急迫感处激起急迫感的众生少，而这些在激起急迫感处不激起急迫感的众生较多。
汉巴经文比对(庄春江作)：


增支部1集332经

增支部1集332经(庄春江译)
    ……同样的，比丘们！那些当被激起急迫感时如理勤奋的众生少，而这些当被激起急迫感时不如理勤奋的众生较多。
汉巴经文比对(庄春江作)：


增支部1集333经

增支部1集333经(庄春江译)
    ……同样的，比丘们！那些作弃舍所缘后得到定、心一境性的众生少，而这些作弃舍所缘后得不到定、心一境性的众生较多。
汉巴经文比对(庄春江作)：


增支部1集334经

增支部1集334经(庄春江译)
    ……同样的，比丘们！那些最上食物之最上味的已得众生少，而这些最上食物之最上味未得者、只以钵带来残食维生的众生较多。
汉巴经文比对(庄春江作)：


增支部1集335经

增支部1集335经(庄春江译)
    「……同样的，比丘们！那些道理味、法味、解脱味的已得众生少，而这些道理味、法味、解脱味的未得众生较多。比丘们！因此，你们应这么学：『我们要成为道理味、法味、解脱味的已得者。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部1集336-338经

增支部1集336-338经(庄春江译)
    「犹如这赡部洲中园林美景、森林美景、土地美景、莲花池美景量少，而这较多，即：隆起与低洼、河川与难行处、树的残株与荆棘处、山与不平处之地，同样的，比丘们！那些人死后再出生于人间的众生少，而这些人死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。」
汉巴经文比对(庄春江作)：


增支部1集339-341经

增支部1集339-341经(庄春江译)
    ……同样的，比丘们！那些人死后再出生于天神中的众生少，而这些人死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
汉巴经文比对(庄春江作)：


增支部1集342-344经

增支部1集342-344经(庄春江译)
    ……同样的，比丘们！那些天神死后再出生于天神中的众生少，而这些天神死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
汉巴经文比对(庄春江作)：


增支部1集345-347经

增支部1集345-347经(庄春江译)
    ……同样的，比丘们！那些天神死后再出生于人间的众生少，而这些天神死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
汉巴经文比对(庄春江作)：


增支部1集348-350经

增支部1集348-350经(庄春江译)
    ……同样的，比丘们！那从地狱死后再出生于人间的众生少，而这些从地狱死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
汉巴经文比对(庄春江作)：


增支部1集351-353经

增支部1集351-353经(庄春江译)
    ……同样的，比丘们！那从地狱死后再出生于天中的众生少，而这些从地狱死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
汉巴经文比对(庄春江作)：


增支部1集354-356经

增支部1集354-356经(庄春江译)
    ……同样的，比丘们！那从畜生界死后再出生于人间的众生少，而这些从畜生界死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
汉巴经文比对(庄春江作)：


增支部1集357-359经

增支部1集357-359经(庄春江译)
    ……同样的，比丘们！那从畜生界死后再出生于天中的众生少，而这些从畜生界死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
汉巴经文比对(庄春江作)：


增支部1集360-362经

增支部1集360-362经(庄春江译)
    ……同样的，比丘们！那从饿鬼界死后再出生于人间的众生少，而这些从饿鬼界死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
汉巴经文比对(庄春江作)：


增支部1集363-365经

增支部1集363-365经(庄春江译)
    ……同样的，比丘们！那从饿鬼界死后再出生于天中的众生少，而这些从畜生界死后再出生于地狱……（中略）再出生于畜生界……（中略）再出生于饿鬼界的众生较多。
    第四品。
    赡部洲中品终了。
    一法经第十六[终了]。
汉巴经文比对(庄春江作)：


增支部1集366-381经

17.作明净之法品
增支部1集366-381经(庄春江译)
    「比丘们！这确实是获得，即：为住林野者……（中略）为吃钵食者……为穿粪扫衣者……为持三衣者……为说法者……为持律者……多闻……上座位……行仪具足……围绕者具足……有大群围绕者……为善男子……有美的容色……为善言说者……为少欲者……为少生病者。」
    十六作明净之法终了。
    作明净之法品第十七[终了]。
汉巴经文比对(庄春江作)：


增支部1集382-393经

18.另一个弹指顷品
增支部1集382-393经(庄春江译)
    382.「比丘们！如果比丘修习初禅如弹指那样短的时间，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、主人教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
     383-389.比丘们！如果比丘修习第二禅如弹指那样短的时间，……（中略）修习第三禅……（中略）修习第四禅……（中略）修习慈心解脱……（中略）修习悲心解脱……（中略）修习喜悦心解脱……（中略）修习平静心解脱……（中略）。
     390-393.住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，住于在受上观察受……（中略）住于在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
汉巴经文比对(庄春江作)：


增支部1集394-397经

增支部1集394-397经(庄春江译)
    为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋。
汉巴经文比对(庄春江作)：


增支部1集398-426经

增支部1集398-426经(庄春江译)
    398-401.修习具备欲定勤奋之行的神足……修习具备活力定勤奋之行的神足……修习具备心定勤奋之行的神足……修习具备考察定勤奋之行的神足……。
     402-406.修习信根……修习活力根……修习念根……修习定根……修习慧根……。
     407-411.修习信力……修习活力之力……修习念力……修习定力……修习慧力……。
     412-418.修习念觉支……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支……。
     419-426.修习正见……修习正志……修习正语……修习正业……修习正命……修习正精进……修习正念……修习正定……。
汉巴经文比对(庄春江作)：


增支部1集427-434经

增支部1集427-434经(庄春江译)
    内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……
汉巴经文比对(庄春江作)：


增支部1集435-442经

增支部1集435-442经(庄春江译)
     有色者见诸色……内无色想者见外诸色……只倾心于清净的……以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处……以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处……以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处……以一切无所有处的超越，进入后住于非想非非想处……以一切非想非非想处的超越，进入后住于想受灭……。
汉巴经文比对(庄春江作)：


增支部1集443-562经

增支部1集443-562经(庄春江译)
    443-452.修习地遍……修习水遍……修习火遍……修习风遍……修习青遍……修习黄遍……修习赤遍……修习白遍……修习虚空遍……修习识遍……。
     453-462.修习不净想……修习死想……修习对食物的厌逆想……修习对世间一切的不乐想……修习无常想……修习于无常上苦想……修习于苦上无我想……修习舍断想……修习离贪想……修习灭想……。
     463-472.修习无常想……修习无我想……修习死想……修习对食物的厌逆想……修习对世间一切的不乐想……修习骨想……修习爬满虫想……修习青瘀想……修习断坏想……修习已肿胀想……
     473-482.修习佛的回忆……修习法的回忆……修习僧团的回忆……修习戒的回忆……修习施舍的回忆……修习天的回忆……修习入出息念……修习死念……修习身至念……修习寂静的回忆……
     483-492.修习与初禅俱行的信根……修习活力根……修习念根……修习定根……修习慧根……修习信力……修习活力之力……修习念力……修习定力……修习慧力……
     493-562.「与第二禅俱行……（中略）与第三禅俱行……（中略）与第四禅俱行……（中略）与慈俱行……（中略）与悲俱行……（中略）与喜悦俱行……（中略）修习与平静俱行的信根……修习活力根……修习念根……修习定根……修习慧根……修习信力……修习活力之力……修习念力……修习定力……修习慧力，比丘们！这被称为：比丘住于不舍禅定，是大师教导的执行者、主人教诫的执行者，他非无用地食用国家的施食，何况说那些多修习者呢！」
    另一个弹指顷品第十八[终了]。
汉巴经文比对(庄春江作)：


增支部1集563经

19.身至念品
增支部1集563经(庄春江译)
    「 比丘们！凡任何以心遍满大海者，任何到大海的小河川都包含在其内。同样的，比丘们！凡任何身至念已修习、已多修习者，任何明的一部分之善法都包含在其内。」
汉巴经文比对(庄春江作)：
    「以心遍满大海」(mahāsamuddo cetasā phu?o)，菩提比丘长老英译为「扩大他的心遍于大海」(has extended his mind over the great ocean)。


增支部1集564-570经

增支部1集564-570经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向大急迫感……导向大利益……导向大离轭安稳……导向正念与正知……导向智与见的获得……导向当生的乐住……导向明与解脱果的作证，哪一法呢？身至念。比丘们！这是一法，当已修习、已多修习时，导向大急迫感……导向大利益……导向大离轭安稳……导向正念与正知……导向智与见的获得……导向当生的乐住……导向明与解脱果的作证。 」
汉巴经文比对(庄春江作)：


增支部1集571经

增支部1集571经(庄春江译)
    「比丘们！当一法已修习、已多修习时，身宁静，心也宁静，寻与伺平息下来，全部明的一部分之法到达圆满的修习，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，身宁静，心也宁静，寻与伺平息下来，全部明的一部分之法到达圆满的修习。 」
汉巴经文比对(庄春江作)：


增支部1集572经

增支部1集572经(庄春江译)
    「比丘们！当一法已修习、已多修习时，未生起之不善法不生起，已生起之不善法被舍断，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，未生起之不善法不生起，已生起之不善法被舍断。 」
汉巴经文比对(庄春江作)：


增支部1集573经

增支部1集573经(庄春江译)
    「比丘们！当一法已修习、已多修习时，未生起之善法生起，已生起之善法导致增加、扩大，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，未生起之善法生起，已生起之善法导致增加、扩大。 」
汉巴经文比对(庄春江作)：


增支部1集574经

增支部1集574经(庄春江译)
    「比丘们！当一法已修习、已多修习时，无明被舍断，明生起，我慢被舍断，烦恼潜在趋势走到根绝，结被舍断，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，无明被舍断，明生起，我慢被舍断，烦恼潜在趋势走到根绝，结被舍断。 」
汉巴经文比对(庄春江作)：


增支部1集575-576经

增支部1集575-576经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向慧的区别……导向无取着般涅槃，哪一法呢？身至念。比丘们！这是一法，当已修习、已多修习时，导向慧的区别……导向无取着般涅槃。」
汉巴经文比对(庄春江作)：


增支部1集577-579经

增支部1集577-579经(庄春江译)
    「比丘们！当一法已修习、已多修习时，有不只一种界的通达，……有种种界的通达，哪一法呢？身至念。比丘们！当这一法已修习、已多修习时，有不只一种界的通达，……有种种界的通达。 」
汉巴经文比对(庄春江作)：


增支部1集580-583经

增支部1集580-583经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向入流果的作证……导向一来果的作证……导向不还果的作证……导向阿罗汉果的作证，哪一法呢？身至念。比丘们！这是一法，当已修习、已多修习时，导向入流果的作证……导向一来果的作证……导向不还果的作证……导向阿罗汉果的作证。 」
汉巴经文比对(庄春江作)：


增支部1集584-599经

增支部1集584-599经(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向慧的获得……导向慧的增长……导向慧的扩展……导向有大慧……导向有广慧……导向有广大慧……导向有深慧……导向有无与伦比慧……导向有广慧……导向丰富慧……导向有急速慧……导向有轻快慧……导向有捷慧……导向有速慧……导向有利慧……导向有洞察慧，哪一法呢？身至念。比丘们！这是一法，当已修习、已多修习时，导向慧的获得……导向慧的增长……导向慧的扩展……导向有大慧……导向有广慧……导向有广大慧……导向有深慧……导向有无与伦比慧……导向有广慧……导向丰富慧……导向有急速慧……导向有轻快慧……导向有捷慧……导向有速慧……导向有利慧……导向有洞察慧。 」
    身至念品第十九[终了]。
汉巴经文比对(庄春江作)：


增支部1集600-611经

20.不死品
增支部1集600-611经(庄春江译)
    600.「比丘们！凡未受用身至念者，他们未受用不死；凡受用身至念者，他们受用不死。」
     601.「比丘们！凡身至念未受用者，他们的不死未受用；凡身至念已受用者，他们的不死已受用。」
     602.「比丘们！凡身至念已退失者，他们的不死已退失；凡身至念未退失者，他们的不死未退失。」
     603.「比丘们！凡身至念已错失者，他们的不死已错失；凡身至念未错失者，他们的不死未错失。」
     604.「比丘们！凡放逸身至念者，他们放逸不死；凡不放逸身至念者，他们不放逸不死。」
     605.「比丘们！凡身至念已忘失者，他们的不死已忘失；凡身至念未忘失者，他们的不死未忘失。」
     606.「比丘们！凡身至念未实行者，他们的不死未实行；凡身至念已实行者，他们的不死已实行。」
     607.「比丘们！凡身至念未修习者，他们的不死未修习；凡身至念已修习者，他们的不死已修习。」
     608.「比丘们！凡身至念未多修习者，他们的不死未多修习；凡身至念已多修习者，他们的不死已多修习。」
     609.「比丘们！凡身至念未被证知者，他们的不死未被证知；凡身至念已被证知者，他们的不死已被证知。」
     610.「比丘们！凡身至念未作证者，他们的不死未作证；凡身至念已作证者，他们的不死已作证。」
     611.「比丘们！凡身至念未被遍知者，他们的不死未被遍知；凡身至念已被遍知者，他们的不死已被遍知。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
    不死品第二十[终了]。
    一集篇经典终了。
汉巴经文比对(庄春江作)：


增支部2集1经/罪过经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
二集篇经典
1.第一个五十则
1.造业品
增支部2集1经/罪过经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这二种罪过，哪二种呢？当生的罪过与来世的罪过。
    比丘们！什么是当生的罪过呢？比丘们！这里，某人看见国王捕捉盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，会淋热油，会令狗咬，会活着令刺入，会以刀剑砍头。
    他这么想：『因为像那样恶的行为，国王捕捉盗贼、罪犯后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，如果我作像那样恶的行为，国王捕捉我后，也会处以种种刑罚：也会以鞭打、……（中略）也会以刀剑砍头。』当害怕当生的罪过时，他对他人的资财不行掠夺，比丘们！这被称为当生的罪过。
    比丘们！什么是来世的罪过呢？比丘们！这里，某人像这样深虑：『身恶行在来世有恶的、苦的果报；语恶行在来世有恶的、苦的果报；意恶行在来世有恶的、苦的果报，如果我以身行恶行、以语行恶行、以意行恶行，我以身体的崩解，死后如何不会往生到苦界、恶趣、下界、地狱呢！』当害怕来世的罪过时，他舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，他护持自己的清净，比丘们！这被称为来世的罪过。比丘们！这些是二种罪过。
    比丘们！因此，在这里，你们应该这么学：『我们要害怕当生的罪过，我们要害怕来世的罪过，我们要成为罪过的恐惧者、罪过恐怖的看见者。』比丘们！你们应该这么学。
    比丘们！这应该可以被预期：罪过的恐惧者、罪过恐怖的看见者将从一切罪过被释放。」
汉巴经文比对(庄春江作)：


增支部2集2经/勤奋经

增支部2集2经/勤奋经(庄春江译)
    「比丘们！世间中有这二种难达到的勤奋，哪二种呢？居家的在家人为衣服、施食、住处、病人的需要物、医药必需品之施与的勤奋，以及从在家出家，成为非家生活者为一切依着之断念的勤奋，比丘们！这是世间中二种难达到的勤奋。
    比丘们！在这二种勤奋中，这是最高的，即：一切依着之断念的勤奋。比丘们！因此，在这里，你们应该这么学：『我们要勤奋于一切依着之断念的勤奋。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部2集3经/造成烦苦经

增支部2集3经/造成烦苦经(庄春江译)
    「比丘们！有这二法造成烦苦，哪二个呢？比丘们！这里，某人作身恶行，不作身善行；作语恶行，不作语善行；作意恶行，不作意善行，他懊恼：『身恶行为我所作。』懊恼：『身善行不为我所作。』懊恼：『语恶行为我所作。』懊恼：『语善行不为我所作。』懊恼：『意恶行为我所作。』懊恼：『意善行不为我所作。』比丘们！这二法造成烦苦。」
汉巴经文比对(庄春江作)：


增支部2集4经/不造成烦苦经

增支部2集4经/不造成烦苦经(庄春江译)
    「比丘们！有这二法不造成烦苦，哪二个呢？比丘们！这里，某人作身善行，不作身恶行；作语善行，不作语恶行；作意善行，不作意恶行，他不懊恼：『身善行为我所作。』不懊恼：『身恶行不为我所作。』不懊恼：『语善行为我所作。』不懊恼：『语恶行不为我所作。』不懊恼：『意善行为我所作。』不懊恼：『意恶行不为我所作。』比丘们！这二法不造成烦苦。」
汉巴经文比对(庄春江作)：


增支部2集5经/已发现经

增支部2集5经/已发现经(庄春江译)
    「比丘们！我已发现二法：对于善法的不知足性，以及对于勤奋的不畏缩性。比丘们！我不畏缩地勤奋：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』我以不放逸而证得正觉，以不放逸而证得无上离轭安稳。比丘们！如果你们也不畏缩地勤奋：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』比丘们！你们不久也就以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。比丘们！因此，在这里，你们应该这么学：『我们要不畏缩地勤奋：乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部2集6经/结经

增支部2集6经/结经(庄春江译)
    「比丘们！有这二法，哪二个呢？在会被结缚的法上观察乐味，以及在会被结缚的法上观察厌。
    比丘们！当在会被结缚的法上住于观察乐味时，不舍断贪，不舍断瞋，不舍断痴；以贪未舍断、瞋未舍断、痴未舍断而不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！当在会被结缚的法上住于观察厌时，舍断贪，舍断瞋，舍断痴；以贪已舍断、瞋已舍断、痴已舍断而从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』
    比丘们！这些是二法。」
汉巴经文比对(庄春江作)：

    「于结所系法(SA.283)」，南传作「在会被结缚的法上」(sa?yojaniyesu dhammesu，另译为「顺结法；助于结之法」)，菩提比丘长老英译为「能加诸束缚的事」(things that can fetter)。


增支部2集7经/黑经

增支部2集7经/黑经(庄春江译)
    「比丘们！有这二个黑法，哪二个呢？无惭与无愧，比丘们！这些是二个黑法。」
汉巴经文比对(庄春江作)：


增支部2集8经/白经

增支部2集8经/白经(庄春江译)
    「比丘们！有这二个白法，哪二个呢？惭与愧，比丘们！这些是二个白法。」
汉巴经文比对(庄春江作)：


增支部2集9经/行为经

增支部2集9经/行为经(庄春江译)
    「比丘们！这二个白法保护世间，哪两个呢？惭与愧。
    比丘们！如果这二个白法不能保护世间，这里，『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』不能被了知，世间将走向混乱，如山羊与绵羊、鸡猪、狗与狐狼。比丘们！因为这二个白法保护世间，由那缘故，『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』被了知。」
汉巴经文比对(庄春江作)：


增支部2集10经/进入雨季经

增支部2集10经/进入雨季经(庄春江译)
    「比丘们！有这二种进入雨季[安居]，哪二种呢？先与后。比丘们！这是二种进入雨季[安居]。」
    造业品第一，其摄颂：
    「罪过、勤奋、二则造成烦苦，以已发现为第五，
      结与黑，白、行为、以进入雨季为品。」
汉巴经文比对(庄春江作)：


增支部2集11经

2.诤讼品
增支部2集11经(庄春江译)
    「比丘们！有这二种力，哪二种呢？省察力与修习力。
    比丘们！什么是省察力呢？比丘们！这里，某些人像这样深虑：『身恶行的果报在当生中与来世都是邪恶的；语恶行的果报在当生中与来世都是邪恶的；意恶行的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断身恶行后修习身善行；舍断语恶行后修习语善行；舍断意恶行后修习意善行，护持自己的清净，比丘们！这被称为省察力。
    比丘们！什么是修习力呢？比丘们！在那里，修习力是这有学力，比丘们！因为有学力之故舍断贪、舍断瞋、舍断痴。舍断贪、舍断瞋、舍断痴后，他不作任何不善的，他不亲近任何恶的，比丘们！这被称为修习力。
    比丘们！这是二种力。」
汉巴经文比对(庄春江作)：


增支部2集12经

增支部2集12经(庄春江译)
    「比丘们！有这二种力，哪二种呢？省察力与修习力。
    比丘们！什么是省察力呢？比丘们！这里，某些人像这样深虑：『身恶行的果报在当生中与来世都是邪恶的；语恶行的果报在当生中与来世都是邪恶的；意恶行的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断身恶行后修习身善行；舍断语恶行后修习语善行；舍断意恶行后修习意善行，护持自己的清净，比丘们！这被称为省察力。
    比丘们！什么是修习力呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为修习力。
    比丘们！这是二种力。」
汉巴经文比对(庄春江作)：


增支部2集13经

增支部2集13经(庄春江译)
    「比丘们！有这二种力，哪二种呢？省察力与修习力。
    比丘们！什么是省察力呢？比丘们！这里，某些人像这样深虑：『身恶行的果报在当生中与来世都是邪恶的；语恶行的果报在当生中与来世都是邪恶的；意恶行的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断身恶行后修习身善行；舍断语恶行后修习语善行；舍断意恶行后修习意善行，护持自己的清净，比丘们！这被称为省察力。
    比丘们！什么是修习力呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为修习力。
    比丘们！这是二种力。」
汉巴经文比对(庄春江作)：


增支部2集14经/经

增支部2集14经/经(庄春江译)
    「比丘们！有这二种如来的法之教说，哪二种呢？简要地与详细地。比丘们！这是二种如来的法之教说。」
汉巴经文比对(庄春江作)：


增支部2集15经/经

增支部2集15经/经(庄春江译)
    「比丘们！当在诤讼中犯戒比丘与举罪比丘不彻底地观察自己时，比丘们！由于那样，这应该可以被预期：『诤讼将导向长久性、猛烈性、棘手性，比丘们将不住于安乐。』当在诤讼中犯戒比丘与举罪比丘彻底地观察自己时，比丘们！由于那样，这应该可以被预期：『诤讼将不导向长久性、猛烈性、棘手性，比丘们将住于安乐。』
    比丘们！犯戒比丘如何就自己彻底地观察自己呢？比丘们！这里，犯戒比丘像这样深虑：『我以身犯了那个不善的之事，当以身来到那个不善的之事时，那位比丘看见我，如果我没以身来到那个不善的之事，那位比丘不会看到我以身来到那个不善的之事，但，因为我以身来到那个不善的之事，因此，那位比丘看到我以身来到那个不善的之事，而那位比丘看见我以身来到那个不善的之事后，他变得不悦意，当存在不悦意时，那位比丘对我说不悦意的话，当被那位比丘说不悦意的话时，我变得不悦意，当存在不悦意时，我告知其他人，像这样，在那里就是我犯罪，如[未]付货物税者。』比丘们！犯戒比丘这样就自己彻底地观察自己。
    比丘们！举罪比丘如何就自己彻底地观察自己呢？比丘们！这里，举罪比丘像这样深虑：『这位比丘以身犯了那个不善的之事，我看见这位比丘以身来到那个不善的之事，如果这位比丘没以身来到那个不善的之事，我不会看到这位比丘以身来到那个不善的之事，但，因为这位比丘以身来到那个不善的之事，因此，我看到这位比丘以身来到那个不善的之事，而我看见这位比丘以身来到那个不善的之事后，我变得不悦意，当存在不悦意时，我对这位比丘说不悦意的话，当被我说不悦意的话时，这位比丘变得不悦意，当存在不悦意时，他告知其他人，像这样，在那里就是我犯罪，如[未]付货物税者。』比丘们！举罪比丘这样就自己彻底地观察自己。
    比丘们！当在诤讼中犯戒比丘与举罪比丘不彻底地观察自己时，比丘们！由于那样，这应该可以被预期：『诤讼将导向长久性、猛烈性、棘手性，比丘们将不住于安乐。』当在诤讼中犯戒比丘与举罪比丘彻底地观察自己时，比丘们！由于那样，这应该可以被预期：『诤讼将不导向长久性、猛烈性、棘手性，比丘们将住于安乐。』」
汉巴经文比对(庄春江作)：
    「长久性、猛烈性、棘手性」(dīghattāya kharattāya vā?attāya)，菩提比丘长老英译为「长久的辛辣与憎恨」(acrimony and animosity for a long time)。


增支部2集16经

增支部2集16经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩先生！什么因、什么缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？」
    「婆罗门！以非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
    「乔达摩先生！什么因、什么缘因而这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「婆罗门！以合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部2集17经

增支部2集17经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！什么因、什么缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？」
    「婆罗门！以已作的状态与以未作的状态，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
    「乔达摩先生！什么因、什么缘因而这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「婆罗门！以已作的状态与以未作的状态，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「我不了知这乔达摩先生简要所说的详细义理、未分别的详细义理，请乔达摩尊师教导我法，让我了知这乔达摩先生简要所说的详细义理、未分别的详细义理，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，某人作身恶行，不作身善行；作语恶行，不作语善行；作意恶行，不作意善行，婆罗门！以这样已作的状态与以未作的状态，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，婆罗门！这里，某人作身善行，不作身恶行；作语善行，不作语恶行；作意善行，不作意恶行，婆罗门！以这样已作的状态与以未作的状态，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部2集18经

增支部2集18经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！我一向地说，身恶行、语恶行、意恶行不应该作。」
    「大德！当这身恶行、语恶行、意恶行不应该作被世尊一向地告知时，那时，当作不应该作的时，什么过患会被预期呢？」
    「阿难！当这身恶行、语恶行、意恶行不应该作被我一向地告知时，那时，当作不应该作的时，这过患会被预期：自己对自己责备、了知后智者们呵责、恶名声传播、迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，阿难！当这身恶行、语恶行、意恶行不应该作被我一向地告知时，那时，当作不应该作的时，这过患会被预期。
    阿难！我一向地说，身善行、语善行、意善行应该作。」
    「大德！当这身善行、语善行、意善行应该作被世尊一向地告知时，那时，当作应该作的时，什么效益会被预期呢？」
    「阿难！当这身善行、语善行、意善行应该作应该作被我一向地告知时，那时，当作应该作的时，这效益会被预期：自己对自己不责备、了知后智者们赞赏、好名声被传播、不迷乱地死去，以身体的崩解，死后往生到善趣、天界，阿难！当这身善行、语善行、意善行应该作应该作被我一向地告知时，那时，当作应该作的时，这效益会被预期。」
汉巴经文比对(庄春江作)：


增支部2集19经

增支部2集19经(庄春江译)
    「比丘们！你们应该舍断不善的，比丘们！不善的能被舍断。比丘们！如果不善的不能被舍断，我不会这么说：『比丘们！你们应该舍断不善的。』比丘们！因为不善的能被舍断，因此，我这么说：『比丘们！你们应该舍断不善的。』
    比丘们！如果这不善的被舍断导向不利、苦，我不会这么说：『比丘们！你们应该舍断不善的。』比丘们！因为不善的被舍断导向有利、乐，因此，我这么说：『比丘们！你们应该舍断不善的。』
    比丘们！你们应该修习善的，比丘们！善的能被修习。比丘们！如果善的不能被修习，我不会这么说：『比丘们！你们应该修习善的。』比丘们！因为善的能被修习，因此，我这么说：『比丘们！你们应该修习善的。』
    比丘们！如果这善的被修习导向不利、苦，我不会这么说：『比丘们！你们应该修习善的。』比丘们！因为善的被修习导向有利、乐，因此，我这么说：『比丘们！你们应该修习善的。』
汉巴经文比对(庄春江作)：


增支部2集20经

增支部2集20经(庄春江译)
    「比丘们！有这二法，导向正法的混乱与消失，哪二个呢？文句的错置与义理的错解。比丘们！当文句错置时，有义理的错解。比丘们！这是二法，导向正法的混乱与消失。」
汉巴经文比对(庄春江作)：
    「错解」(dunnīto，另译为「被恶引导」)，菩提比丘长老英译为「不正确地阐释」(badly interpreted)。


增支部2集21经

增支部2集21经(庄春江译)
    「比丘们！有这二法导向正法的存续、不混乱、不消失，哪二个呢？文句的正置与义理的正解。比丘们！当文句正置时，有义理的正解。比丘们！这是二法，导向正法的存续、不混乱、不消失。」
    诤讼品第二[终了]。
汉巴经文比对(庄春江作)：
    「正解」(sunnīto，另译为「被善引导」)，菩提比丘长老英译为「适当地阐释」(well-interpreted)。


增支部2集22经

3.愚者品
增支部2集22经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？不见罪过为罪过，当[一人]如法地忏悔罪过时[另一人]不接受，比丘们！这是二种愚者。
    比丘们！有这二种贤智者，哪二种呢？看见罪过为罪过，当[一人]如法地忏悔罪过时[另一人]接受，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集23经

增支部2集23经(庄春江译)
    「比丘们！有这二者诽谤如来，哪二者呢？邪恶的内瞋者或以错误地把握而信者，比丘们！这二者诽谤如来。」
汉巴经文比对(庄春江作)：
    「内瞋者」(dosantaro，另译为「瞋心者」)，菩提比丘长老英译为「怀有恨者」(who harbors hatred)，或「内在的恨」(inner hate, MN.21)。


增支部2集24经/经

增支部2集24经/经(庄春江译)
    「比丘们！有这二者诽谤如来，哪二者呢？将非如来所说所讲解说为如来所说所讲；将如来所说所讲解说为非如来所说所讲，比丘们！这二者诽谤如来。
    比丘们！有这二者不诽谤如来，哪二者呢？将如来所说所讲解说为如来所说所讲；将非如来所说所讲解说为非如来所说所讲，比丘们！这二者不诽谤如来。」
汉巴经文比对(庄春江作)：


增支部2集25经

增支部2集25经(庄春江译)
    「比丘们！这二者诽谤如来，哪二种呢？不了义经解说为『了义经』者，了义经解说为『不了义经』者，比丘们！这二者诽谤如来。」
汉巴经文比对(庄春江作)：
    「不了义」(neyyattha?，另译为「未了义；应被引导推论的」)，菩提比丘长老英译为「其含义需要解释」(whose meaning requires interpretation)。


增支部2集26经

增支部2集26经(庄春江译)
    「比丘们！这二者不诽谤如来，哪二种呢？不了义经解说为『不了义经』者，了义经解说为『了义经』者，比丘们！这二者不诽谤如来。」
汉巴经文比对(庄春江作)：
    「不了义」(neyyattha?，另译为「未了义；应被引导推论的」)，菩提比丘长老英译为「其含义需要解释」(whose meaning requires interpretation)。


增支部2集27经

增支部2集27经(庄春江译)
    「比丘们！对行为隐密者来说，二趣其中之一趣应该可以被预期：地狱或畜生界。
    比丘们！对行为不隐密者来说，二趣其中之一趣应该可以被预期：天上或人间。」
汉巴经文比对(庄春江作)：


增支部2集28经

增支部2集28经(庄春江译)
    「比丘们！邪见者来说，二趣其中之一趣应该可以被预期：地狱或畜生界。」
汉巴经文比对(庄春江作)：


增支部2集29经

增支部2集29经(庄春江译)
    「比丘们！正见者来说，二趣其中之一趣应该可以被预期：天上或人间。」
汉巴经文比对(庄春江作)：


增支部2集30经

增支部2集30经(庄春江译)
    「比丘们！破戒者来说，有二种领受：地狱或畜生界。
    比丘们！持戒者来说，有二种领受：天上或人间。」
汉巴经文比对(庄春江作)：
    「对破戒者来说」(Dussīlassa，另译为「恶戒者；劣戒者」)，菩提比丘长老英译为「对不道德者」(For an immoral person)。


增支部2集31经

增支部2集31经(庄春江译)
    「比丘们！当看见二种利益时，我受用林野、森林、荒地的边地住处，哪二个呢？当看见自己当生的乐住处时，以及当怜悯后来民众时。比丘们！当看见这二种利益时，我受用林野、森林、荒地的边地住处。」
汉巴经文比对(庄春江作)：


增支部2集32经

增支部2集32经(庄春江译)
    「比丘们！这二法是明的一部分，哪二个呢？止与观。比丘们！当止被修习时，他体验甚么利益呢？心被修习。当心被修习时，他体验甚么利益呢？贪被舍断。比丘们！当观被修习时，他体验甚么利益呢？慧被修习。当慧被修习时，他体验甚么利益呢？无明被舍断。
    比丘们！被贪杂染的心是未解脱的，被无明杂染的慧未被修习。比丘们！像这样，以贪的褪去而有心解脱；以无明的褪去而有慧解脱。」
    愚者品第三[终了]。
汉巴经文比对(庄春江作)：

    「以贪的褪去而有心解脱；以无明的褪去而有慧解脱」(rāgavirāgā cetovimutti, avijjāvirāgā pa??āvimuttīti)，菩提比丘长老英译为「通过欲望的褪去有心的释放；通过无知的褪去有以慧释放」(through the fading away of lust there is liberation of mind; and through the fading away of ignorance there is liberation by wisdom)。按：本句《杂阿含710经》作「离贪欲者心解脱；离无明者慧解脱」。
    「摩诃萨」(mahāsatta)，为音译，义译为「大众生、大有情」，具有大心、大行的众生。


增支部2集33经

4.等心品
增支部2集33经(庄春江译)
    「比丘们！我将教导你们非善人地与善人地，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是非善人地？比丘们！非善人是不知恩、不感恩者，比丘们！因为这被非善人拥护，即：不知恩、不感恩的情况。比丘们！这是全部的非善人地，即：不知恩、不感恩的情况。
    而，比丘们！善人是知恩、感恩者，比丘们！因为这被善人拥护，即：知恩、感恩的情况。比丘们！这是全部的善人地，即：知恩、感恩的情况。 」
汉巴经文比对(庄春江作)：
    「拥护」(upa??āta?，原意为「已识知的；已发现的」)，菩提比丘长老英译为「赞美」(extolled)，Thanissaro 比丘英译为「拥护；提倡」(advocated)。


增支部2集34经

增支部2集34经(庄春江译)
    「比丘们！我说有二人不容易报答，哪二人呢？母亲与父亲。如果能扛母亲在一肩，扛父亲在另一肩，经百年寿命、百年活命，以涂身、按摩、沐浴、搓揉照顾他们，他们会就在那里大小便，比丘们！然而，这仍不是对父母已做完，或报答。比丘们！如果使父母在这很多七宝的大地确立主宰与支配的王权，比丘们！然而，这仍不是对父母已做完，或报答，那是什么原因呢？比丘们！父母对孩子们是多所助益者、养育者、抚养者、使看见这世间者。
    而，比丘们！劝导无信的父母使确立、建立信具足；劝导劣戒的[父母]使确立、建立戒具足；劝导悭吝的[父母]使确立、建立施舍具足；劝导劣慧的[父母]使确立、建立慧具足，比丘们！这个情形是对父母已做完与报答。」
汉巴经文比对(庄春江作)：
    「能扛[着]…照顾」(parihareyya，原意为「照顾；保护；运搬」)，菩提比丘长老英译为「携带」(carry)。


增支部2集35经

增支部2集35经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩尊师是主张什么者？论什么者呢？」
    「婆罗门！我是作业论者与不作业论者。」
    「但，乔达摩尊师如何是作业论者与不作业论者呢？」
    「婆罗门！我说身恶行、语恶行、意恶行的不作业，我说种种恶不善法的不作业，婆罗门！我说身善行、语善行、意善行的作业，我说种种善善法的作业。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部2集36经

增支部2集36经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主给孤独对世尊这么说：
    「大德！世间中有多少应该被供养者呢？应该在哪里施与布施呢？」
    「屋主！世间中有二种应该被供养者：有学与无学，屋主！世间中有这二种应该被供养者，应该在这里施与布施。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「在这世间中有学与无学，是进行供养的应该被奉献者，
      他们以身、语、心成为正直，
      进行供养此田，在这里有布施的大果。」
汉巴经文比对(庄春江作)：
    「进行供养此田」(Khetta? ta? yajamānāna?)，菩提比丘长老英译为「对那些实行慈悲者，他们是田地」(they are the field for those practicing charity)。
    「以身、语、心成为正直」(ujjubhūtā kāyena, vācāya uda cetasā)，菩提比丘长老英译为「在身体、说话与心上正直」(upright in body, speech, and mind)。按：「(以)心」(cetasā)，多数地方作「意」(manasā)。
    「信解脱、见到、身证」，参看《中阿含195经》。


增支部2集37经

增支部2集37经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者舍利弗住在舍卫城东园鹿母讲堂。在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！我将教导内结与外结人，你们要听！你们要好好作意，我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么是内结人呢？学友们！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他以身体的崩解，死后往生于某个天众中。他从那里死没，是返回者，返回此处[生命]状态者。学友们！这被称为内结人返回者，返回此处[生命]状态者。
    学友们！什么是外结人呢？学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习，他到达某种寂静的心解脱而住，他以身体的崩解，死后往生于某个天众中。他从那里死没，是不还者，不返回此处[生命]状态者。学友们！这被称为外结人不还者，不返回此处[生命]状态者。
    再者，学友们！比丘是持戒者，……（中略）在学处上受持后学习，他只为了欲的厌、离贪、灭而行；他只为了有的厌、离贪、灭而行；他为了渴爱的灭尽而行；他为了贪欲的灭尽而行，他以身体的崩解，死后往生于某个天众。他从那里死没，是不还者，不返回此处[生命]状态者。学友们！这被称为外结人不还者，不返回此处[生命]状态者。」
    那时，众多等心天神去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那些天神对世尊这么说：
    「大德！这位尊者舍利弗在舍卫城东园鹿母讲堂对比丘们教导内结与外结人，大德！众人大喜。大德！请世尊出自怜悯去见尊者舍利弗，那就好了！」
    世尊以沉默同意了。
    那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在祇树林消失，出现在舍卫城东园鹿母讲堂舍利弗的面前。世尊在设置好的座位坐下，尊者舍利弗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者舍利弗住说：
    「舍利弗！这里，众多等心天神来见我。抵达后，向我问讯，接着在一旁站立。舍利弗！在一旁站好后，那些天神对我这么说：『大德！这位尊者舍利弗在舍卫城东园鹿母讲堂对比丘们教导内结与外结人，大德！众人大喜。大德！请世尊出自怜悯去见尊者舍利弗，那就好了！』又，舍利弗！那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害，舍利弗！你可能会这么想：『那些天神的心确实在那里已修习，使得那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害。』但，舍利弗！不应该这么认为，舍利弗！而是就在这里，那些天神的心确实已修习，使得那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害。因此，舍利弗！你们应该这么学：『我们要有寂静的诸根、寂静的心意。』舍利弗！你们应该这么学。舍利弗！当你们有寂静的诸根、寂静的心意时，就必将有身业的寂静、语业的寂静、意业的寂静[而心想]：『我们将对同梵行者只带来寂静的呈献。』舍利弗！你们应该这么学。舍利弗！没听到这个法门的其他外道游行者听不到了。」
汉巴经文比对(庄春江作)：
    「内结人」(ajjhattasa?yojano puggalo)，菩提比丘长老英译为「内在被束缚的人」(the person fettered internally)。
    「抟食天」(食用物质食物的诸天)，参看《中阿含22经》比对。
    「意生天」(意生身的诸天)，参看《中阿含22经》「余意生天」比对。
    「等心天；等心天神」(samacittā devatā)，菩提比丘长老英译为「同样-心的诸神」(same-minded deities)，并引注释书的解说，「等心」的意思是「有着相同的心」，因为他们的心在细微处相似；因为他们以类似细微的心建立(sukhume cittasarikkhake katvā)他们的个体。
    「大喜」(Ha??hā，另译为「(身毛)竖立的」)，菩提比丘长老英译为「快乐得心情激荡；非常高兴」(is thrilled)。
    「(我们将)只带来寂静的呈献」(Santa?yeva upahāra? upaharissāma)，菩提比丘长老英译为「我们必将只提供平和的服务」(We will offer only peaceful service)。按：「呈献」(upahāra?)，另译为「持来；带来；赠呈；礼物」。


增支部2集38经

增支部2集38经(庄春江译)
    我听到这样：
    有一次，尊者摩诃迦旃延住在跋兰那乌泥湖畔。
    那时，乐杖婆罗门去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，乐杖婆罗门对尊者摩诃迦旃延这么说：
    「迦旃延先生！什么因、什么缘因而剎帝利与剎帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论呢？」
    「婆罗门！欲之贪、执持、系缚、大贪、缠、取着的原因，剎帝利与剎帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论。」
    「又，迦旃延先生！什么因、什么缘因而沙门与沙门诤论呢？」
    「婆罗门！见之贪、执持、系缚、大贪、缠、取着的原因，沙门与沙门诤论。」
    「又，迦旃延先生！在世间中有任何这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者吗？」
    「婆罗门！在世间中有这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。」
    「又，迦旃延先生！在世间中谁是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者呢？」
    「婆罗门！在东边国家有一个名叫舍卫城的城市，现在，那世尊、阿罗汉、遍正觉者住在那里，婆罗门！世尊确实是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。」
    当这么说时，乐杖婆罗门起座整理上衣到一边肩膀后，右膝跪地，然后向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！世尊确实是这欲之贪、执持、系缚、大贪、缠、取着的超越者，以及这见之贪、执持、系缚、大贪、缠、取着的超越者。
    太伟大了，迦旃延先生！太伟大了，迦旃延先生！迦旃延先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦旃延先生以种种法门说明。迦旃延先生！我归依乔达摩尊师、法、比丘僧团，请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部2集39经

增支部2集39经(庄春江译)
    有一次，尊者摩诃迦旃延住在摩偷罗的孤达林。
    那时，甘大辣雅那婆罗门去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。……（中略）在一旁坐好后，甘大辣雅那婆罗门对尊者摩诃迦旃延这么说：
    「迦旃延先生！这被我听闻：『沙门迦旃延不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』迦旃延先生！而这是真的，因为迦旃延尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，迦旃延先生！这是不当的。」
    「婆罗门！有年老阶位与年轻阶位被那有知、有见的世尊、阿罗汉、遍正觉者讲述，婆罗门！即使是年老，出生已八十岁、九十岁、一百岁，他受用欲、住于欲中、被欲热恼烧尽、被欲寻吃掉、为欲而热心遍求，那时，他是愚者，就不名为年长。婆罗门！即使是年轻的，黑发的青年，具备青春的幸福，在人生之初期，他不受用欲、不住于欲中、不被欲热恼烧尽、不被欲寻吃掉、不为欲而热心遍求，那时，他是贤智者，就被名为年长。」
    当这么说时，甘大辣雅那婆罗门起座，整理上衣到一边肩膀，以头礼拜所有年轻比丘们的足：
    「年老的尊师们住立于年老阶位，年轻的我们住立于年轻阶位。」
    「太伟大了，迦旃延先生！……（中略）请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「被欲寻吃掉」(kāmavitakkehi khajjati )，菩提比丘长老英译为「被感官快乐的想法消耗、」(is consumed with thoughts of sensual pleasures)。
    「老地(AA.19.9)」，南传作「年老阶位」(vuddhabhūmi，逐字直译为「老地」)，菩提比丘长老英译为「长辈层级」(the stage of an elder)。


增支部2集40经/经

增支部2集40经/经(庄春江译)
    「比丘们！每当盗贼们有力时，那时，国王们是弱的，比丘们！那时，国王们回[宫]或外出，或到边境或地方访问是不安乐的，那时，婆罗门与屋主们回[家]或外出，或到外面视察工作是不安乐的，同样的，比丘们！每当恶比丘们有力时，那时，美善比丘们是弱的，比丘们！那时，美善比丘们在僧团中沉默地隐退，或到边境地方止住，比丘们！这是对众人不利，对众人不安乐，对许多人：天与人无利益、不利、苦。
    比丘们！每当国王们有力时，那时，盗贼们是弱的，比丘们！那时，国王们回[宫]或外出，或到边境或地方访问是安乐的，那时，婆罗门与屋主们回[家]或外出，或到外面视察工作是安乐的，同样的，比丘们！每当美善比丘们有力时，那时，恶比丘们是弱的，比丘们！那时，恶比丘们在僧团中沉默地隐退，或向[各地]出发，比丘们！这是对众人有利，对众人安乐，对许多人：天与人有利益、有利、乐。」
汉巴经文比对(庄春江作)：
    「或向[各地]出发」(yena vā pana tena pakkamanti)，菩提比丘长老依锡兰本(yena vā pana tena papatanti)英译为「或他们在任何他们所在处塌下」(or they collapse wherever they are)。


增支部2集41经

增支部2集41经(庄春江译)
    「比丘们！有二种邪行我不赞赏：在家的或出家的。比丘们！在家或出家邪行者因为邪行之因而不成为真理与善法的成功者。
    比丘们！有二种正行我赞赏：在家的或出家的。比丘们！在家或出家正行者因为正行之因而成为真理与善法的成功者。」
汉巴经文比对(庄春江作)：


增支部2集42经

增支部2集42经(庄春江译)
    「比丘们！凡那些比丘依错持假字句的经典而排拒义理与法者，比丘们！那些比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦，比丘们！那些比丘产出许多非福德，他们使这正法消失。
    比丘们！凡那些比丘依善持[非]假字句的经典而符合义理与法者，比丘们！那些比丘是对众人有利的行者，对众人安乐，对许多人：天与人有利益、有利、乐，比丘们！那些比丘产出许多福德，他们使这正法存续。」
    等心品第四[终了]。
汉巴经文比对(庄春江作)：


增支部2集43经

5.团体品
增支部2集43经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？浅的团体与深的团体。
    比丘们！什么是浅的团体呢？比丘们！这里，那个团体中的比丘们是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的，比丘们！这被称为浅的团体。
    比丘们！什么是深的团体呢？比丘们！这里，那个团体中的比丘们是不掉举的、不高慢的、不浮躁的、不饶舌的、不闲聊的、念已现前、正知、得定而心一境、诸根已防护，比丘们！这被称为深的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：深的团体。」
汉巴经文比对(庄春江作)：


增支部2集44经

增支部2集44经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？不和合的团体与和合的团体。
    比丘们！什么是不和合的团体呢？比丘们！这里，那个团体中的比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，比丘们！这被称为不和合的团体。
    比丘们！什么是和合的团体呢？比丘们！这里，那个团体中的比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视，比丘们！这被称为和合的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：和合的团体。」
汉巴经文比对(庄春江作)：


增支部2集45经

增支部2集45经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？非最上的团体与最上的团体。
    比丘们！什么是非最上的团体呢？比丘们！这里，那个团体中的上座比丘们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的不激发活力，他们的后辈来到效法所看到的，也成为奢侈者、散漫者、率先堕落者、轻忽独居的责任者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的不激发活力，比丘们！这被称为非最上的团体。
    比丘们！什么是最上的团体呢？比丘们！这里，那个团体中的上座比丘们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，他们的后辈来到效法所看到的，也不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这被称为最上的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：最上的团体。」
汉巴经文比对(庄春江作)：


增支部2集46经

增支部2集46经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？非圣的团体与圣的团体。
    比丘们！什么是非圣的团体呢？比丘们！这里，那个团体中的比丘们不如实了知：『这是苦。』不如实了知：『这是苦集。』不如实了知：『这是苦灭。』不如实了知：『这是导向苦灭道迹。』比丘们！这被称为非圣的团体。
    比丘们！什么是圣的团体呢？比丘们！这里，那个团体中的比丘们如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！这被称为圣的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：圣的团体。」
汉巴经文比对(庄春江作)：


增支部2集47经

增支部2集47经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？辛辣团体与醍醐团体。
    比丘们！什么是辛辣团体呢？比丘们！这里，那个团体中的比丘们到欲的不应该行处，到瞋的不应该行处，到痴的不应该行处，到恐惧的不应该行处，比丘们！这被称为辛辣团体。
    比丘们！什么是醍醐团体呢？比丘们！这里，那个团体中的比丘们不到欲的不应该行处，不到瞋的不应该行处，不到痴的不应该行处，不到恐惧的不应该行处，比丘们！这被称为醍醐团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：醍醐团体。」
汉巴经文比对(庄春江作)：
    「不行欲(MA)；不随欲(DA)」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。


增支部2集48经

增支部2集48经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？被训练成空洞美辞的而非质问的团体与被训练成质问的而非空洞美辞的团体。
    比丘们！什么是被训练成空洞美辞的而被训练成非质问的团体呢？比丘们！这里，那个团体中的比丘们当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们不想要听、不倾耳、不用心了知，也不认为那些法应该被学习、应该被熟背，然而，当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们想要听、倾耳、用心了知，也认为那些法应该被学习、应该被熟背。熟背那些法后，他们不互相质问、伺察：『如何成为这个？这个的义理是什么？』他们不透露不清楚的，不澄清未澄清的，对于种种有疑惑的法不排除疑惑，比丘们！这被称为被训练成空洞美辞的而非被训练成质问的团体。
    比丘们！什么是被训练成质问的而非被训练成空洞美辞的团体呢？比丘们！这里，那个团体中的比丘们当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们不想要听、不倾耳、不用心了知，也不认为那些法应该被学习、应该被熟背，然而，当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们想要听、倾耳、用心了知，也认为那些法应该被学习、应该被熟背。熟背那些法后，他们互相质问、伺察：『如何成为这个？这个的义理是什么？』他们透露不清楚的，澄清未澄清的，对于种种有疑惑的法排除疑惑，比丘们！这被称为被训练成质问的而非被训练成空洞美辞的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：被训练成质问的而非被训练成空洞美辞的团体。」
汉巴经文比对(庄春江作)：
    「被训练成空洞美辞的」(Okkācitavinītā，疑为ukkācitavinītā之讹)，菩提比丘长老英译为「被训练成无益谈话」(trained in vain talk)。
    「修多罗(SA.1258)」，南传作「经典」(suttantā，另为「素呾缆(音译)；契经」)，菩提比丘长老英译为「说教」(discourses)。
    「空相应(SA.1258)」，南传作「与空有关的」(su??atappa?isa?yuttā)，菩提比丘长老英译为「与空关连」(connected with emptiness)，或「关于空」(dealing with emptiness, SN.20.7)。


增支部2集49经

增支部2集49经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？重于物质而非重于正法的团体与重于正法而非重于物质的团体。
    比丘们！什么是重于物质而非重于正法的团体呢？比丘们！这里，那个团体中的比丘们在白衣在家人的面前互相赞美：『像那样的比丘是俱分解脱者，像那样是慧解脱者，像那样是身证者，像那样是得见者，像那样是信解脱者，像那样是随法行者，像那样是随信行者，像那样是持戒的善法者，像那样是破戒的恶法者。』他们依此而得到利养，他们得到那利养后，被系结、迷恋、落入执着，受用而不见过患、无出离慧，比丘们！这被称为重于物质而非重于正法的团体。
    比丘们！什么是重于正法而非重于物质的团体呢？比丘们！这里，那个团体中的比丘们在白衣在家人的面前不互相赞美：『像那样的比丘是俱分解脱者，像那样是慧解脱者，像那样是身证者，像那样是得见者，像那样是信解脱者，像那样是随法行者，像那样是随信行者，像那样是持戒的善法者，像那样是破戒的恶法者。』他们依此而得到利养，他们得到那利养后，不被系结、不迷恋、不落入执着，见过患、有出离慧而受用，比丘们！这被称为重于正法而非重于物质的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：重于正法而非重于物质的团体。」
汉巴经文比对(庄春江作)：
    「身证(MA.195)」，南传作「身证者」(kāyasakkhī)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。
    「信解脱(MA.195)」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。


增支部2集50经

增支部2集50经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？不正的团体与正的团体。
    比丘们！什么是不正的团体呢？比丘们！这里，那个团体中非法行为转起，合法行为不转起，非律行为转起，合律行为不转起，非法行为辉耀，合法行为不辉耀，非律行为辉耀，合律行为不辉耀，比丘们！这被称为不正的团体。
    比丘们！什么是正的团体呢？比丘们！这里，那个团体中合法行为转起，非法行为不转起，合律行为转起，非律行为不转起，合法行为辉耀，非法行为不辉耀，合律行为辉耀，非律行为不辉耀，比丘们！这被称正的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：正的团体。」
汉巴经文比对(庄春江作)：


增支部2集51经

增支部2集51经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？非法的团体与合法的团体。
    ……（中略）
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：合法的团体。」
汉巴经文比对(庄春江作)：


增支部2集52经

增支部2集52经(庄春江译)
    「比丘们！有这二种团体，哪二种呢？非法说的团体与合法说的团体。
    比丘们！什么是非法说的团体呢？比丘们！这里，那个团体中的比丘们合法或非法地拿起诤讼，拿起该诤讼后，他们彼此不信服，不走向和解，[彼此]不同意，不走向和睦，他们无和解力、无和睦力、不遣舍己见，刚毅地执取、执着该诤讼而说：『这才正确，其它都错。』比丘们！这被称为非法说的团体。
    比丘们！什么是合法说的团体呢？比丘们！这里，那个团体中的比丘们合法或非法地拿起诤讼，拿起该诤讼后，他们彼此信服，走向和解，[彼此]同意，走向和睦，他们有和解力、有和睦力、遣舍己见，不刚毅地执取、执着该诤讼而说：『这才正确，其它都错。』比丘们！这被称合法说的团体。
    比丘们！这是二种团体，比丘们！这二种团体中，这是最高的，即：合法说的团体。」
    团体品第五，其摄颂：
    「浅的、不和合、最上的，圣的、辛辣为第五，
      空洞美辞、重于物质，不正的、非法与合法。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：


增支部2集53经

2.第二个五十则
(6) 1.人品
增支部2集53经(庄春江译)
    「比丘们！有这二种人，当出现于世间时，对众人有利益，对众人安乐，对许多人：天与人有利益、有利、安乐而出现，哪二种呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这是[那]二种人，当出现于世间时，对众人有利益，对众人安乐，对许多人：天与人有利益、有利、安乐而出现。」
汉巴经文比对(庄春江作)：


增支部2集54经

增支部2集54经(庄春江译)
    「比丘们！有这二种人，当出现于世间时，是希有之人，哪二种呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这是[那]二种人，当出现于世间时，是希有之人。」
汉巴经文比对(庄春江作)：


增支部2集55经

增支部2集55经(庄春江译)
    「比丘们！有二人的死被许多人悲叹，哪二个呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这二人的死被许多人悲叹。」
汉巴经文比对(庄春江作)：


增支部2集56经

增支部2集56经(庄春江译)
    「比丘们！有二个值得领受塔，哪二个呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这二个值得领受塔。」
汉巴经文比对(庄春江作)：


增支部2集57经

增支部2集57经(庄春江译)
    「比丘们！有这二种佛，哪二种呢？如来、阿罗汉、遍正觉者与辟支佛。比丘们！这是二种佛。」
汉巴经文比对(庄春江作)：


增支部2集58经

增支部2集58经(庄春江译)
    「比丘们！有二者不为雷电爆裂所惊骇，哪二者呢？烦恼已尽的比丘与良象。比丘们！这二者不为雷电爆裂所惊骇。」
汉巴经文比对(庄春江作)：


增支部2集59经

增支部2集59经(庄春江译)
    「比丘们！有二者不为雷电爆裂所惊骇，哪二者呢？烦恼已尽的比丘与良马。比丘们！这二者不为雷电爆裂所惊骇。」
汉巴经文比对(庄春江作)：


增支部2集60经

增支部2集60经(庄春江译)
    「比丘们！有二者不为雷电爆裂所惊骇，哪二者呢？烦恼已尽的比丘与兽王狮子。比丘们！这二者不为雷电爆裂所惊骇。」
汉巴经文比对(庄春江作)：


增支部2集61经

增支部2集61经(庄春江译)
    「比丘们！当看见二个理由时，紧那罗不说人类的语言，哪二个呢？令我们不说虚妄、令我们不诽谤他人。比丘们！当看见二个理由时，紧那罗不说人类的语言。」
汉巴经文比对(庄春江作)：


增支部2集62经/经

增支部2集62经/经(庄春江译)
    「比丘们！当女人死时，对二法无厌足与无畏缩，哪二个呢？对交媾与对生孩子。比丘们！当女人死时，对这二法无厌足与无畏缩。」
汉巴经文比对(庄春江作)：


增支部2集63经

增支部2集63经(庄春江译)
    「比丘们！我将教导你们不善的共住与善的共住，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如何是不善的共住，不善者如何共住呢？比丘们！这里，上座比丘这么想：『上座不应该对我说话，中[座]也不应该对我说话，新进者也不应该对我说话；我不应该对上座说话，我也不应该对中[座]说话，我也不应该对新进者说话。如果上座对我说话，他会无怜悯地对我说而非怜悯地，我会对他说：「不！」我会使之困扰。当看见[我的违犯]时，我不应该忏悔。如果中[座]对我说话，……（中略）如果新进者对我说话，他会无怜悯地对我说而非怜悯地，我会对他说：「不！」我会使之困扰。当看见[我的违犯]时，我不应该忏悔。』中[座]也这么想：……（中略）新进者也这么想：『上座不应该对我说话，中[座]也不应该对我说话，新进者也不应该对我说话；我不应该对上座说话，我也不应该对中[座]说话，我也不应该对新进者说话。如果上座对我说话，他会无怜悯地对我说而非怜悯地，我会对他说：「不！」我会使之困扰。当看见[我的违犯]时，我不应该忏悔。如果中[座]对我说话，……（中略）如果新进者对我说话，他会无怜悯地对我说而非怜悯地，我会对他说：「不！」我会使之困扰。当看见[我的违犯]时，我不应该忏悔。』比丘们！这样是不善的共住，不善者这样共住。
    比丘们！如何是善的共住，善者如何共住呢？比丘们！这里，上座比丘这么想：『上座应该对我说话，中[座]也应该对我说话，新进者也应该对我说话；我应该对上座说话，我也应该对中[座]说话，我也应该对新进者说话。如果上座对我说话，他会怜悯地对我说而非不怜悯地，我会对他说：『是的。』我不会使之困扰。当看见[我的违犯]时，我应该忏悔。如果中[座]对我说话，……（中略）如果新进者对我说话，他会怜悯地对我说而非不怜悯地，我会对他说：「好！」我不会使之困扰。当看见[我的违犯]时，我应该忏悔。中[座]也这么想：……（中略）新进者也这么想：『上座不应该对我说话，中[座]也不应该对我说话，新进者也不应该对我说话；我不应该对上座说话，我也不应该对中[座]说话，我也不应该对新进者说话。如果上座对我说话，他会怜悯地对我说而非不怜悯地，我会对他说：「好！」我不会使之困扰。当看见[我的违犯]时，我应该忏悔。如果中[座]对我说话，……（中略）如果新进者对我说话，他会怜悯地对我说而非不怜悯地，我会对他说：『是的。』我不会使之困扰。当看见[我的违犯]时，我应该忏悔。』比丘们！这样是善的共住，善者这样共住。」
汉巴经文比对(庄春江作)：


增支部2集64经

增支部2集64经(庄春江译)
    「比丘们！当在诤讼中双方言语来回、坚持己见、心瞋怒、不满、恼怒[都]不于自身内在被平静下来时，比丘们！这应该可以被预期：『该诤讼将导向长久性、猛烈性、棘手性，比丘们将不住于安乐。』
    比丘们！当在诤讼中双方言语来回、坚持己见、心瞋怒、不满、恼怒[都]于自身内在被善平静下来时，比丘们！这应该可以被预期：『该诤讼将不导向长久性、猛烈性、棘手性，比丘们将住于安乐。』」
    人品第一[终了]。
汉巴经文比对(庄春江作)：
    「长久性、猛烈性、棘手性」(dīghattāya kharattāya vā?attāya)，菩提比丘长老英译为「长久的辛辣与憎恨」(acrimony and animosity for a long time)。


增支部2集65经

(7) 2.乐品
增支部2集65经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？在家之乐与出家之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：出家之乐。」
汉巴经文比对(庄春江作)：


增支部2集66经

增支部2集66经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？欲之乐与离欲之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：离欲之乐。」
汉巴经文比对(庄春江作)：


增支部2集67经

增支部2集67经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？有依着之乐与无依着之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：无依着之乐。」
汉巴经文比对(庄春江作)：


增支部2集68经

增支部2集68经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？有漏之乐与无漏之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：无漏之乐。」
汉巴经文比对(庄春江作)：


增支部2集69经

增支部2集69经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？肉体的之乐与精神的之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：精神的之乐。」
汉巴经文比对(庄春江作)：
    「精神的」(nirāmisa?ca，另译为「无食物味道的；无染污的；离财的；非物质的」)，菩提比丘长老英译为「精神的；心灵上的」(spiritual)。


增支部2集70经

增支部2集70经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？圣乐与非圣乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：圣乐。」
汉巴经文比对(庄春江作)：


增支部2集71经

增支部2集71经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？身体的之乐与心理的之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：心理的之乐。」
汉巴经文比对(庄春江作)：


增支部2集72经

增支部2集72经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？有喜的之乐与无喜的之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：无喜的之乐。」
汉巴经文比对(庄春江作)：


增支部2集73经

增支部2集73经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？有喜悦之乐与平静之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：平静之乐。」
汉巴经文比对(庄春江作)：


增支部2集74经

增支部2集74经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？定之乐与非定之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：定之乐。」
汉巴经文比对(庄春江作)：


增支部2集75经

增支部2集75经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？以有喜为所缘之乐与以无喜为所缘之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：以无喜为所缘之乐。」
汉巴经文比对(庄春江作)：


增支部2集76经

增支部2集76经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？以喜悦为所缘之乐与以平静为所缘之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：以平静为所缘之乐。」
汉巴经文比对(庄春江作)：


增支部2集77经

增支部2集77经(庄春江译)
    「比丘们！有这二种乐，哪二种呢？以色为所缘之乐与以无色为所缘之乐，比丘们！这是二种乐。比丘们！这二种乐中，这是最高的，即：以无色为所缘之乐。」
    乐品第二[终了]。
汉巴经文比对(庄春江作)：


增支部2集78经

(8) 3.有相品
增支部2集78经(庄春江译)
    「比丘们！以有相而生起恶不善法，非无相，就那个相的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集79经

增支部2集79经(庄春江译)
    「比丘们！以有起源而生起恶不善法，非无起源，就那个起源的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集80经

增支部2集80经(庄春江译)
    「比丘们！以有因而生起恶不善法，非无因，就那个因的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集81经

增支部2集81经(庄春江译)
    「比丘们！以有行而生起恶不善法，非无行，就那个行的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集82经

增支部2集82经(庄春江译)
    「比丘们！以有缘而生起恶不善法，非无缘，就那个缘的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集83经

增支部2集83经(庄春江译)
    「比丘们！以有色而生起恶不善法，非无色，就那个色的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集84经

增支部2集84经(庄春江译)
    「比丘们！以有受而生起恶不善法，非无受，就那个受的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集85经/经

增支部2集85经/经(庄春江译)
    「比丘们！以有想而生起恶不善法，非无想，就那个想的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集86经

增支部2集86经(庄春江译)
    「比丘们！以有识而生起恶不善法，非无识，就那个识的舍断，这样，那些恶不善法不存在。」
汉巴经文比对(庄春江作)：


增支部2集87经

增支部2集87经(庄春江译)
    「比丘们！以有为为所缘而生起恶不善法，非无为，就那个有为的舍断，这样，那些恶不善法不存在。」
    有相品第三[终了]。
汉巴经文比对(庄春江作)：


增支部2集88经

(9) 4.法品
增支部2集88经(庄春江译)
    「比丘们！有这二法，哪二个呢？心解脱与慧解脱，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集89经

增支部2集89经(庄春江译)
    「比丘们！有这二法，哪二个呢？策励与不散乱，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集90经

增支部2集90经(庄春江译)
    「比丘们！有这二法，哪二个呢？名与色，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集91经

增支部2集91经(庄春江译)
    「比丘们！有这二法，哪二个呢？明与解脱，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集92经

增支部2集92经(庄春江译)
    「比丘们！有这二法，哪二个呢？有见与无有见，比丘们！这是二法。」
汉巴经文比对(庄春江作)：
    「有见与无有见」(Bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination, SN.22.80)，并引注释书说：前者是常见，后者是断见。


增支部2集93经

增支部2集93经(庄春江译)
    「比丘们！有这二法，哪二个呢？无惭与无愧，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集94经

增支部2集94经(庄春江译)
    「比丘们！有这二法，哪二个呢？有惭与有愧，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集95经

增支部2集95经(庄春江译)
    「比丘们！有这二法，哪二个呢？不受谏与恶友谊，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集96经

增支部2集96经(庄春江译)
    「比丘们！有这二法，哪二个呢？易顺从与善友谊，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集97经

增支部2集97经(庄春江译)
    「比丘们！有这二法，哪二个呢？界的熟练与作意的熟练，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集98经

增支部2集98经(庄春江译)
    「比丘们！有这二法，哪二个呢？入罪的熟练与出罪的熟练，比丘们！这是二法。」
    法品第四[终了]。
汉巴经文比对(庄春江作)：


增支部2集99经

(10) 5.愚者品
增支部2集99经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？负担未到达的负担者，以及不负担已到达的负担者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集100经

增支部2集100经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？不负担未到达的负担者，以及负担已到达的负担者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集101经

增支部2集101经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？对不合适的作合适想者，以及对合适的作不合适想者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集102经

增支部2集102经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？对不合适的作不合适想者，以及对合适的作合适想者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集103经

增支部2集103经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？对不犯戒作犯戒想者，以及对犯戒作不犯戒者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集104经

增支部2集104经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？对犯戒作犯戒想者，以及对不犯戒作不犯戒想者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集105经

增支部2集105经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？对非法作合法想者，以及对合法作非法想者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集106经

增支部2集106经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？对合法作合法想者，以及对非法作非法想者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集107经

增支部2集107经(庄春江译)
    「比丘们！有这二种愚者，哪二种呢？对非律作合律想者，以及对合律作非律想者，比丘们！这是二种愚者。」
汉巴经文比对(庄春江作)：


增支部2集108经

增支部2集108经(庄春江译)
    「比丘们！有这二种贤智者，哪二种呢？对非律作非律想者，以及对合律作合律想者，比丘们！这是二种贤智者。」
汉巴经文比对(庄春江作)：


增支部2集109经

增支部2集109经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？后悔不应该后悔者，以及不后悔应该后悔者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集110经/经

增支部2集110经/经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？不后悔不应该后悔者，以及后悔应该后悔者，比丘们！这是二者烦恼不增长。」
汉巴经文比对(庄春江作)：


增支部2集111经

增支部2集111经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？对不合适的作合适想者，以及对合适的作不合适想者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集112经

增支部2集112经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？对不合适的作不适想者，以及对合适的作合适想者，比丘们！这是二者烦恼不增长。」
汉巴经文比对(庄春江作)：


增支部2集113经

增支部2集113经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？对不犯戒作犯戒想者，以及对犯戒作不犯戒者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集114经

增支部2集114经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？对不犯戒作不犯戒想者，以及对犯戒作犯戒者，比丘们！这是二者烦恼不增长。」
汉巴经文比对(庄春江作)：


增支部2集115经

增支部2集115经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？对非法作合法想者，以及对合法作非法想者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集116经

增支部2集116经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？对非法作非法想者，以及对合法作合法想者，比丘们！这是二者烦恼不增长。」
汉巴经文比对(庄春江作)：


增支部2集117经

增支部2集117经(庄春江译)
    「比丘们！有这二者烦恼增长，哪二者呢？对非律作合律想者，以及对合律作非律想者，比丘们！这是二者烦恼增长。」
汉巴经文比对(庄春江作)：


增支部2集118经

增支部2集118经(庄春江译)
    「比丘们！有这二者烦恼不增长，哪二者呢？对非律作非律想者，以及对合律作合律想者，比丘们！这是二者烦恼不增长。」
    愚者品第五[终了]。
    第二个五十则完成。
汉巴经文比对(庄春江作)：


增支部2集119经

3.第三个五十则
(11) 1.欲望难舍断品
增支部2集119经(庄春江译)
    「比丘们！有这二种欲望难舍断，哪二种呢？利得的欲望与生命的欲望，比丘们！这是二种欲望难舍断。」
汉巴经文比对(庄春江作)：


增支部2集120经

增支部2集120经(庄春江译)
    「比丘们！在世间中这二种人难得，哪二种呢？主动助人者与知恩感恩者，比丘们！在世间中这二种人难得。」
汉巴经文比对(庄春江作)：
    「主动助人者」(pubbakārī，直译为「先作者」)，菩提比丘长老硬为「采取主动帮助其他人」(One who takes the initiative in helping others)。


增支部2集121经

增支部2集121经(庄春江译)
    「比丘们！在世间中这二种人难得，哪二种呢？满足者与使之满足者，比丘们！在世间中这二种人难得。」
汉巴经文比对(庄春江作)：


增支部2集122经

增支部2集122经(庄春江译)
    「比丘们！这二种人难满足，哪二种呢？[存]置所有所得者与花光所有所得者，比丘们！这二种人难满足。」
汉巴经文比对(庄春江作)：


增支部2集123经

增支部2集123经(庄春江译)
    「比丘们！这二种人易满足，哪二种呢？不[存]置所有所得者与不花光所有所得者，比丘们！这二种人易满足。」
汉巴经文比对(庄春江作)：


增支部2集124经

增支部2集124经(庄春江译)
    「比丘们！对贪的生起来说，有这二种缘，哪二种呢？净相与不如理作意，比丘们！对贪的生起来说，有这二种缘。」
汉巴经文比对(庄春江作)：
    「净相」(Subhanimitta?ca)，菩提丘长老英译为「吸引的特征」(The mark of the attractive)，或「美丽的特征」(the sign of the beautiful, SN.46.2, the mark of the beautiful, AN.1.11)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。


增支部2集125经

增支部2集125经(庄春江译)
    「比丘们！对瞋的生起来说，有这二种缘，哪二种呢？嫌恶相与不如理作意，比丘们！对瞋的生起来说，有这二种缘。」
汉巴经文比对(庄春江作)：
    「嫌恶相」(Pa?ighanimitta?ca，另译作「瞋恚相；障碍相；对碍相；有对相」)，菩提丘长老英译为「厌恶的特征」(the sign of the repulsive, SN.46.2, the mark of the repulsive, AN.1.11)。


增支部2集126经

增支部2集126经(庄春江译)
    「比丘们！对邪见的生起来说，有这二种缘，哪二种呢？其他的声音与不如理作意，比丘们！对邪见的生起来说，有这二种缘。」
汉巴经文比对(庄春江作)：


增支部2集127经

增支部2集127经(庄春江译)
    「比丘们！对正见的生起来说，有这二种缘，哪二种呢？其他的声音与如理作意，比丘们！对正见的生起来说，有这二种缘。」
汉巴经文比对(庄春江作)：


增支部2集128经

增支部2集128经(庄春江译)
    「比丘们！有这二种罪，哪二种呢？轻罪与重罪，比丘们！这是二种罪。」
汉巴经文比对(庄春江作)：


增支部2集129经

增支部2集129经(庄春江译)
    「比丘们！有这二种罪，哪二种呢？粗罪与非粗罪，比丘们！这是二种罪。」
汉巴经文比对(庄春江作)：


增支部2集130经

增支部2集130经(庄春江译)
    「比丘们！有这二种罪，哪二种呢？残留的罪与无残留的罪，比丘们！这是二种罪。」
    欲望难舍断品第一[终了]。
汉巴经文比对(庄春江作)：


增支部2集131经

(12) 2.祈愿品
增支部2集131经(庄春江译)
    「比丘们！当有信的比丘正确地祈愿时，他应该这么祈愿：『愿我像舍利弗与目揵连那样。』比丘们！对我的比丘弟子来说，这是秤；这是衡量基准，即：舍利弗与目揵连。」
汉巴经文比对(庄春江作)：


增支部2集132经

增支部2集132经(庄春江译)
    「比丘们！当有信的比丘尼正确地祈愿时，她应该这么祈愿：『愿我像谶摩比丘尼与莲华色那样。』比丘们！对我的比丘尼弟子来说，这是秤；这是衡量基准，即：谶摩比丘尼与莲华色。」
汉巴经文比对(庄春江作)：


增支部2集133经

增支部2集133经(庄春江译)
    「比丘们！当有信的优婆塞正确地祈愿时，他应该这么祈愿：『愿我像屋主质多与阿拉哇葛的如手那样。』比丘们！对我的优婆塞弟子来说，这是秤；这是衡量基准，即：屋主质多与阿拉哇葛的如手。」
汉巴经文比对(庄春江作)：


增支部2集134经

增支部2集134经(庄春江译)
    「比丘们！当有信的优婆夷正确地祈愿时，他应该这么祈愿：『愿我像辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚那样。』比丘们！对我的优婆塞弟子来说，这是秤；这是衡量基准，即：辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚。」
汉巴经文比对(庄春江作)：


增支部2集135经

增支部2集135经(庄春江译)
    「比丘们！具备二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪二个呢？不了知、未深解后，对适于责备的称赞；不了知、未深解后，对适于称赞的贬损，比丘们！具备这二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪二个呢？了知、深解后，对适于责备的贬损；了知、深解后，对适于称赞的称赞，比丘们！具备这二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部2集136经

增支部2集136经(庄春江译)
    「比丘们！具备二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪二个呢？不了知、未深解后，在不应该净信处显示净信；不了知、未深解后，在应该净信处显示不净信，比丘们！具备这二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪二个呢？了知、深解后，在不应该净信处显示不净信；了知、深解后，在应该净信处显示净信，比丘们！具备这二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部2集137经

增支部2集137经(庄春江译)
    「比丘们！当对二人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪二人呢？母亲与父亲，比丘们！当对这二人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！当对二人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪二人呢？母亲与父亲，比丘们！当对这二人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部2集138经

增支部2集138经(庄春江译)
    「比丘们！当对二人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪二人呢？如来与如来弟子，比丘们！当对这二人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！当对二人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪二人呢？如来与如来弟子，比丘们！当对这二人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部2集139经

增支部2集139经(庄春江译)
    「比丘们！有这二法，哪二个呢？自心的清净与不执取世间中任何东西，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集140经

增支部2集140经(庄春江译)
    「比丘们！有这二法，哪二个呢？愤怒与怨恨，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集141经

增支部2集141经(庄春江译)
    「比丘们！有这二法，哪二个呢？愤怒的调伏与怨恨的调伏，比丘们！这是二法。」
    祈愿品第二[终了]。
汉巴经文比对(庄春江作)：


增支部2集142经

(13) 3.布施品
增支部2集142经(庄春江译)
    「比丘们！有二种布施，哪二种呢？物质的布施与法的布施，比丘们！这是二种布施。比丘们！这二种布施中，这是最高的，即：法的布施。」
汉巴经文比对(庄春江作)：
    「财施(AA.15.3)」，南传作「物质的布施」(āmisadāna?ca)，菩提比丘长老英译为「物资的礼物；物品的礼物」(The gift of material goods)。「物质」(āmisa)，另译为「财，食(物)，味，利益」。


增支部2集143经

增支部2集143经(庄春江译)
    「比丘们！有这二种供养，哪二种呢？物质的供养与法的供养，比丘们！这是二种供养。比丘们！这二种供养中，这是最高的，即：法的供养。」
汉巴经文比对(庄春江作)：


增支部2集144经

增支部2集144经(庄春江译)
    「比丘们！有这二种施舍，哪二种呢？物质的施舍与法的施舍，比丘们！这是二种施舍。比丘们！这二种施舍中，这是最高的，即：法的施舍。」
汉巴经文比对(庄春江作)：


增支部2集145经

增支部2集145经(庄春江译)
    「比丘们！有这二种遍舍，哪二种呢？物质的遍舍与法的遍舍，比丘们！这是二种遍舍。比丘们！这二种遍舍中，这是最高的，即：法的遍舍。」
汉巴经文比对(庄春江作)：


增支部2集146经

增支部2集146经(庄春江译)
    「比丘们！有这二种财富，哪二种呢？物质的财富与法的财富，比丘们！这是二种财富。比丘们！这二种财富中，这是最高的，即：法的财富。」
汉巴经文比对(庄春江作)：


增支部2集147经

增支部2集147经(庄春江译)
    「比丘们！有这二种受用，哪二种呢？物质的受用与法的受用，比丘们！这是二种受用。比丘们！这二种受用中，这是最高的，即：法的受用。」
汉巴经文比对(庄春江作)：


增支部2集148经

增支部2集148经(庄春江译)
    「比丘们！有这二种分享，哪二种呢？物质的分享与法的分享，比丘们！这是二种分享。比丘们！这二种分享中，这是最高的，即：法的分享。」
汉巴经文比对(庄春江作)：


增支部2集149经

增支部2集149经(庄春江译)
    「比丘们！有这二种摄受，哪二种呢？物质的摄受与法的摄受，比丘们！这是二种摄受。比丘们！这二种摄受中，这是最高的，即：法的摄受。」
汉巴经文比对(庄春江作)：


增支部2集150经

增支部2集150经(庄春江译)
    「比丘们！有这二种资助，哪二种呢？物质的资助与法的资助，比丘们！这是二种资助。比丘们！这二种资助中，这是最高的，即：法的资助。」
汉巴经文比对(庄春江作)：


增支部2集151经

增支部2集151经(庄春江译)
    「比丘们！有这二种怜悯，哪二种呢？物质的怜悯与法的怜悯，比丘们！这是二种怜悯。比丘们！这二种怜悯中，这是最高的，即：法的怜悯。」
    布施品第三[终了]。
汉巴经文比对(庄春江作)：


增支部2集152经

(14) 4.覆护品
增支部2集152经(庄春江译)
    「比丘们！有这二种覆护，哪二种呢？物质的覆护与法的覆护，比丘们！这是二种覆护。比丘们！这二种覆护中，这是最高的，即：法的覆护。」
汉巴经文比对(庄春江作)：


增支部2集153经

增支部2集153经(庄春江译)
    「比丘们！有这二种亲切迎接，哪二种呢？物质的亲切迎接与法的亲切迎接，比丘们！这是二种亲切迎接。比丘们！这二种亲切迎接中，这是最高的，即：法的亲切迎接。」
汉巴经文比对(庄春江作)：


增支部2集154经

增支部2集154经(庄春江译)
    「比丘们！有这二种寻求，哪二种呢？物质的寻求与法的寻求，比丘们！这是二种寻求。比丘们！这二种寻求中，这是最高的，即：法的寻求。」
汉巴经文比对(庄春江作)：


增支部2集155经

增支部2集155经(庄春江译)
    「比丘们！有这二种遍寻，哪二种呢？物质的遍寻与法的遍寻，比丘们！这是二种遍寻。比丘们！这二种遍寻中，这是最高的，即：法的遍寻。」
汉巴经文比对(庄春江作)：


增支部2集156经

增支部2集156经(庄春江译)
    「比丘们！有这二种遍求，哪二种呢？物质的遍求与法的遍求，比丘们！这是二种遍求。比丘们！这二种遍求中，这是最高的，即：法的遍求。」
汉巴经文比对(庄春江作)：


增支部2集157经

增支部2集157经(庄春江译)
    「比丘们！有这二种尊敬，哪二种呢？物质的尊敬与法的尊敬，比丘们！这是二种尊敬。比丘们！这二种尊敬中，这是最高的，即：法的尊敬。」
汉巴经文比对(庄春江作)：


增支部2集158经

增支部2集158经(庄春江译)
    「比丘们！有这二种款待，哪二种呢？物质的款待与法的款待，比丘们！这是二种款待。比丘们！这二种款待中，这是最高的，即：法的款待。」
汉巴经文比对(庄春江作)：


增支部2集159经

增支部2集159经(庄春江译)
    「比丘们！有这二种繁荣，哪二种呢？物质的繁荣与法的繁荣，比丘们！这是二种繁荣。比丘们！这二种繁荣中，这是最高的，即：法的繁荣。」
汉巴经文比对(庄春江作)：


增支部2集160经

增支部2集160经(庄春江译)
    「比丘们！有这二种成长，哪二种呢？物质的成长与法的成长，比丘们！这是二种成长。比丘们！这二种成长中，这是最高的，即：法的成长。」
汉巴经文比对(庄春江作)：


增支部2集161经

增支部2集161经(庄春江译)
    「比丘们！有这二种宝，哪二种呢？物质的宝与法的宝，比丘们！这是二种宝。比丘们！这二种宝中，这是最高的，即：法的宝。」
汉巴经文比对(庄春江作)：


增支部2集162经

增支部2集162经(庄春江译)
    「比丘们！有这二种积蓄，哪二种呢？物质的积蓄与法的积蓄，比丘们！这是二种积蓄。比丘们！这二种积蓄中，这是最高的，即：法的积蓄。」
汉巴经文比对(庄春江作)：


增支部2集163经

增支部2集163经(庄春江译)
    「比丘们！有这二种扩展，哪二种呢？物质的扩展与法的扩展，比丘们！这是二种扩展。比丘们！这二种扩展中，这是最高的，即：法的扩展。」
    覆护品第四[终了]。
汉巴经文比对(庄春江作)：


增支部2集164经

(15) 5.等至品
增支部2集164经(庄春江译)
    「比丘们！有这二法，哪二个呢？等至善巧的情况与出等至善巧的情况，比丘们！这是二法。」
汉巴经文比对(庄春江作)：
    「等至善巧的情况」(Samāpattikusalatā)，参看SN.34.1-10(《杂阿含883经》。


增支部2集165经

增支部2集165经(庄春江译)
    「比丘们！有这二法，哪二个呢？正直的与柔和的，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集166经

增支部2集166经(庄春江译)
    「比丘们！有这二法，哪二个呢？忍辱与柔和，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集167经

增支部2集167经(庄春江译)
    「比丘们！有这二法，哪二个呢？和顺与亲切迎接，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集168经

增支部2集168经(庄春江译)
    「比丘们！有这二法，哪二个呢？不害与清净，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集169经

增支部2集169经(庄春江译)
    「比丘们！有这二法，哪二个呢？不守护根门与饮食不知适量，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集170经

增支部2集170经(庄春江译)
    「比丘们！有这二法，哪二个呢？守护根门与饮食知适量，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集171经

增支部2集171经(庄春江译)
    「比丘们！有这二法，哪二个呢？省察力与修习力，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集172经

增支部2集172经(庄春江译)
    「比丘们！有这二法，哪二个呢？念力与定力，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集173经

增支部2集173经(庄春江译)
    「比丘们！有这二法，哪二个呢？止与观，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集174经

增支部2集174经(庄春江译)
    「比丘们！有这二法，哪二个呢？戒坏失与见坏失，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集175经

增支部2集175经(庄春江译)
    「比丘们！有这二法，哪二个呢？戒具足与见具足，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集176经

增支部2集176经(庄春江译)
    「比丘们！有这二法，哪二个呢？戒清净与见清净，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集177经

增支部2集177经(庄春江译)
    「比丘们！有这二法，哪二个呢？见清净与依见的勤奋，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集178经

增支部2集178经(庄春江译)
    「比丘们！有这二法，哪二个呢？对于善法不满足与不畏缩地勤奋，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集179经

增支部2集179经(庄春江译)
    「比丘们！有这二法，哪二个呢？忘失念与不正知，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集180经

增支部2集180经(庄春江译)
    「比丘们！有这二法，哪二个呢？正念与正知，比丘们！这是二法。」
    等至品第五[终了]。
    第三个五十则完成。
汉巴经文比对(庄春江作)：


增支部2集181经

1.愤怒中略[品]
增支部2集181经(庄春江译)
    「比丘们！有这二法，哪二个呢？愤怒与怨恨，……（中略）藏恶与欺瞒，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集182经

增支部2集182经(庄春江译)
    「比丘们！有这二法，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不欺瞒，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！这是二法。」
汉巴经文比对(庄春江作)：


增支部2集183经

增支部2集183经(庄春江译)
    「比丘们！具备二法的比丘住于苦，哪二个呢？愤怒与怨恨，……（中略）藏恶与欺瞒，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！具备这二法的比丘住于苦。」
汉巴经文比对(庄春江作)：


增支部2集184经

增支部2集184经(庄春江译)
    「比丘们！具备二法的比丘住于乐，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不欺瞒，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！具备这二法的比丘住于乐。」
汉巴经文比对(庄春江作)：


增支部2集185经

增支部2集185经(庄春江译)
    「比丘们！这二法导向有学比丘的退失，哪二个呢？愤怒与怨恨，……（中略）藏恶与欺瞒，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！这二法导向有学比丘的退失。」
汉巴经文比对(庄春江作)：


增支部2集186经

增支部2集186经(庄春江译)
    「比丘们！这二法导向有学比丘的不退失，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不欺瞒，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！这二法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部2集187经

增支部2集187经(庄春江译)
    「比丘们！具备二法者像这样被带往置于地狱中，哪二个呢？愤怒与怨恨，……（中略）藏恶与欺瞒，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！具备二法者像这样被带往置于地狱中。」
汉巴经文比对(庄春江作)：


增支部2集188经

增支部2集188经(庄春江译)
    「比丘们！具备二法者像这样被带往置于天界中，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不欺瞒，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！具备二法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部2集189经

增支部2集189经(庄春江译)
    「比丘们！具备二法，这里，某人以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪二个呢？愤怒与怨恨，……（中略）藏恶与欺瞒，……嫉妒与悭吝，……欺骗与谄媚，……无惭与无愧，比丘们！具备二法，这里，某人以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


增支部2集190经

增支部2集190经(庄春江译)
    「比丘们！具备二法，这里，某人以身体的崩解，死后往生到善趣、天界，哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不欺瞒，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！具备二法，这里，某人以身体的崩解，死后往生到善趣、天界。」
    愤怒中略[品]终了。
汉巴经文比对(庄春江作)：


增支部2集191-200经

2.不善中略[品]
增支部2集191-200经(庄春江译)
    「比丘们！有这二不善法，……（中略）比丘们！有这二善法，……比丘们！有这二有罪过法，……比丘们！有这二无罪过法，……比丘们！有这二生起苦之法，……比丘们！有这二生起乐之法，……比丘们！有这二苦果报法，……比丘们！有这二乐果报法，……比丘们！有这二有瞋恚法，……比丘们！有这二无瞋恚法，……哪二个呢？不愤怒与不怨恨，……（中略）不藏恶与不欺瞒，……不嫉妒与不悭吝，……不欺骗与不谄媚，……惭与愧，比丘们！这是二无瞋恚法。」
     不善中略[品]终了
汉巴经文比对(庄春江作)：


增支部2集201经

3.毗尼中略[品]
增支部2集201经(庄春江译)
    「比丘们！缘于二个理由，如来为弟子安立学处，哪二个呢？为了僧团的优良状态与为了僧团的安乐状态……为了无羞愧人的折伏与为了美善比丘们的乐住……为了当生烦恼的自制与为了来世烦恼的防卫……为了当生敌意的自制与为了来世敌意的防卫……为了当生罪过的自制与为了来世罪过的防卫……为了当生恐惧的自制与为了来世恐惧的防卫……为了当生不善法的自制与为了来世不善法的防卫……为了对在家人的怜悯与为了对恶欲求比丘两侧的断绝……为了无净信者的净信与为了有净信者的增大……为了正法的存续与为了律的资助，比丘们！缘于这二个理由，如来为弟子安立学处。」
汉巴经文比对(庄春江作)：

    「(为了)防卫」(pa?ighātāya，另译为「防御；防除」)，菩提比丘长老英译为「为了驱散」(for the dispelling)。
    「为了律的资助」(vinayānuggahāya)，菩提比丘长老英译为「为了提升纪律」(for promoting discipline)。


增支部2集202-230经

增支部2集202-230经(庄春江译)
    「比丘们！缘于二个理由，如来为弟子安立波罗提木叉的诵说，……（中略）安立波罗提木叉的中止，……安立自恣，……安立自恣的中止(遮)，……安立苦切羯磨，……安立依止羯磨，……安立驱摈羯磨，……安立下意羯磨，……安立举罪羯磨，……安立给与别住，……安立本日治，……安立给与摩那埵，……安立出罪，……安立复权，……安立驱摈，……安立具足戒，……安立白羯磨，……安立白二羯磨，……安立白四羯磨，……对未曾安立[戒律]的安立，……对已安立[戒律]的随制(补制)，……安立面前毗尼，……安立忆念毗尼，……安立不痴毗尼，……安立自己承认所作的，……安立多数决，……，安立觅罪相，……安立草覆盖，哪二个呢？为了僧团的优良状态与为了僧团的安乐状态……为了无羞愧人的折伏与为了美善比丘们的乐住……为了当生烦恼的自制与为了来世烦恼的防卫……为了当生敌意的自制与为了来世敌意的防卫……为了当生罪过的自制与为了来世罪过的防卫……为了当生恐惧的自制与为了来世恐惧的防卫……为了当生不善法的自制与为了来世不善法的防卫……为了对在家人的怜悯与为了对恶欲求比丘两侧的断绝……为了无净信者的净信与为了有净信者的增大……为了正法的存续与为了律的资助，比丘们！缘于这二个理由，如来为弟子安立草覆盖。」
    毗尼中略[品]终了。
汉巴经文比对(庄春江作)：
    「苦切羯磨」(tajjanīyakamma?，另译为「叱责羯磨」)，菩提比丘长老英译为「法律行为的谴责」(the legal act of censure)。「羯磨」(kamma?)，另译为「仪式；业；行为；作业」。
    「(为了)防卫」(pa?ighātāya，另译为「防御；防除」)，菩提比丘长老英译为「为了驱散」(for the dispelling)。
    「为了律的资助」(vinayānuggahāya)，菩提比丘长老英译为「为了提升纪律」(for promoting discipline)。
    「本日治」(mūlāya pa?ikassana?，另译为「根本治(MA.197)」)，犯僧残罪者在隔离处分（mānatta，音译为「摩那埵」）中又犯僧残罪(sa?ghādisesa)时，则隔离天数要重新归零计算。
    「面前止诤律(MA.196)」，南传作「面前毗尼」(sammukhāvinayo，另译为「面前律」)，菩提比丘长老英译为「以面对面除去诉讼」(removal by presence, removal of litigation by confrontation, MN.104)。
    「不痴止诤律(MA.196)」，南传作「不痴毗尼」(amū?havinayo，另译为「不痴律」)，菩提比丘长老英译为「因过去疯狂除去诉讼」(removal on account of [past] insanity, removal of litigation on account of past insanity, MN.104)。
    「展转止诤律(MA.196)」，南传作「多数决」(yebhuyyasikā，另译为「多觅毗尼；多人语」)，菩提比丘长老英译为「多数意见」(the opinion of a majority, MN.104)。
    「如弃粪扫止诤律(MA.196)」，南传作「草覆盖」(ti?avatthārako，另译为「草伏地止诤律」)，菩提比丘长老英译为「以草覆盖」(covering over with grass, MN.104)，并解说，当小诤讼拖太久未解决可能会引起更多诤讼时采用，注释书解说，这个方法就像在粪便上扔草除臭味一样(大意)，所以称为「草覆盖」。
    「摩那埵」(mānatta，另译为「不慢(MA.197)」)，菩提比丘长老英译为「忏悔」(penance)。按：僧团成员犯「僧残」(sa?ghādisesa，音译为「僧伽婆尸沙」，逐字直译为「僧伽+最初+最后」)者，处以摩那埵的处分：与僧团隔离六夜别住后，向二十位清净比丘忏悔，才能重回僧团。
    「下意羯磨」(pa?isāra?īyakamma?，另译为「道歉羯磨」)，菩提比丘长老英译为「和解的法律行为」(the legal act of reconciliation)。
    「白二羯磨」(?attidutiyakamma?，另译为「宣告二次羯磨」)，菩提比丘长老英译为「包括一个作为第二要素行动的法律行为]」(a legal act that includes a motion as the second [factor])。
    「君止诤律(MA.196)」，南传作「觅罪相」(tassapāpiyasikā; tassapāpiyyasikā，另译为「求彼罪」；「本言治毗尼、尼止诤律」)，菩提比丘长老英译为「严重不当行为的指控」(a charge of aggravated misconduct, charge with aggravated misconduct)，或「对某人坏品格的宣告」(the pronouncement of bad character against someone, MN.104)。


增支部2集202-230经

4.贪中略[品]
增支部2集231经(庄春江译)
    「比丘们！为了贪的证智，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的证智，这二法应该被修习。
    比丘们！为了贪的遍知，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的遍知，这二法应该被修习。
    比丘们！为了贪的遍尽，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的遍尽，这二法应该被修习。
    比丘们！为了贪的舍断，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的舍断，这二法应该被修习。
    比丘们！为了贪的灭尽，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的灭尽，这二法应该被修习。
    比丘们！为了贪的消散，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的消散，这二法应该被修习。
    比丘们！为了贪的褪去，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的褪去，这二法应该被修习。
    比丘们！为了贪的灭，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的灭，这二法应该被修习。
    比丘们！为了贪的舍弃，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的舍弃，这二法应该被修习。
    比丘们！为了贪的断念，有二法应该被修习，哪二个呢？止与观。比丘们！为了贪的灭，这二法应该被修习。」
汉巴经文比对(庄春江作)：


增支部2集232-246经

增支部2集232-246经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……比丘们！为了放逸的证智，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的证智，这二法应该被修习。
    比丘们！为了放逸的遍知，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的遍知，这二法应该被修习。
    比丘们！为了放逸的遍尽，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的遍尽，这二法应该被修习。
    比丘们！为了放逸的舍断，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的舍断，这二法应该被修习。
    比丘们！为了放逸的灭尽，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的灭尽，这二法应该被修习。
    比丘们！为了放逸的消散，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的消散，这二法应该被修习。
    比丘们！为了放逸的褪去，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的褪去，这二法应该被修习。
    比丘们！为了放逸的灭，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的灭，这二法应该被修习。
    比丘们！为了放逸的舍弃，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的舍弃，这二法应该被修习。
    比丘们！为了放逸的断念，有二法应该被修习，哪二个呢？止与观。比丘们！为了放逸的灭，这二法应该被修习。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
    贪中略[品]终了。
    二集篇经典终了。
汉巴经文比对(庄春江作)：


增支部3集1经/恐惧经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
三集篇经典
1.第一个五十则
1.愚者品
增支部3集1经/恐惧经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何麻烦生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。比丘们！犹如从芦苇屋或茅草屋放火，则烧掉涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。同样的，比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何麻烦生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。
    比丘们！像这样，愚者是有恐惧的，贤智者是无恐惧的；愚者是有麻烦的，贤智者是无麻烦的；愚者是有灾祸的，贤智者是无灾祸的。比丘们！没有恐惧来自贤智者，没有麻烦来自贤智者，没有灾祸来自贤智者。
    比丘们！因此，在这里，你们应该这么学：『避免能被认知为愚者所具备的那三法后，我们将受持后转起能被认知为贤智者所具备的那三法。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「遭事(MA.181)」，南传作「麻烦」(upaddavā，另译为「祸；害；横灾；困厄」)，菩提比丘长老英译为「麻烦」(trouble)。
    「能被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。
    「我们将受持后转起」(samādāya vattissāmāti)，菩提比丘长老英译为「我们将承担并遵守」(We will undertake and observe)。


增支部3集2经/特征经

增支部3集2经/特征经(庄春江译)
    「『比丘们！愚者以其行为为特征；贤智者以其行为为特征，智慧在其表现中照耀。』
    比丘们！具备三法能被认知为愚者，哪三个呢？身恶行、语恶行、意恶行，比丘们！具备这三法能被认知为愚者。
    比丘们！具备三法能被认知为贤智者，哪三个呢？身善行、语善行、意善行，比丘们！具备这三法能被认知为贤智者。
    比丘们！因此，在这里，你们应该这么学：『避免能被认知为愚者所具备的那三法后，我们将受持后转起能被认知为贤智者所具备的那三法。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「以其行为为特征」(kammalakkha?o)，菩提比丘长老英译为「被他的行为所赋予特色」(is characterized by his actions)。「特征」(lakkha?o)，另译为「相；特相；标识」。
    「智慧在表现中照耀」(apadānasobhanī pa??āti)，菩提比丘长老英译为「在其表现中，智慧照耀」( Wisdom shines in its manifestation)，并引注释书的解说，这句话的意思是：愚者与贤智者分别经由他们的行为被认知。按：「在表现中」(apadāna, 此处采用Ee版的Apadāne, 处格)，原意为「譬喻；伟人传；传说」。
    「能被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。
    「我们将受持后转起」(samādāya vattissāmāti)，菩提比丘长老英译为「我们将承担并遵守」(We will undertake and observe)。


增支部3集3经/思惟经

增支部3集3经/思惟经(庄春江译)
    「比丘们！有这三个愚者的愚者特征、愚者相、愚者表现，哪三个呢？比丘们！这里，愚者是恶思惟的思惟者、恶言语的言语者、恶作行为的作者，比丘们！如果愚者不是恶思惟的思惟者、恶言语的言语者、恶作行为的作者，贤智者因何会知道他：『这位是愚者而非善人』？但因为愚者是恶思惟的思惟者、恶言语的言语者、恶作行为的作者，因此，贤智者知道他：『这位是愚者而非善人』。比丘们！这是三个愚者的愚者特征、愚者相、愚者表现。
    比丘们！有这三个贤智者的贤智者特征、贤智者相、贤智者表现，哪三个呢？比丘们！这里，贤智者是善思惟的思惟者、善言语的言语者、善作行为的作者，比丘们！如果贤智者不是善思惟的思惟者、善言语的言语者、善作行为的作者，贤智者因何会知道他：『这位是贤智者、善人』？但因为贤智者是善思惟的思惟者、善言语的言语者、善作行为的作者，因此，贤智者知道他：『这位是贤智者、善人』。比丘们！这是三个贤智者的贤智者特征、贤智者相、贤智者表现。
    比丘们！因此，在这里，……。」
汉巴经文比对(庄春江作)：


增支部3集4经/罪过经

增支部3集4经/罪过经(庄春江译)
    「比丘们！具备三法能被认知为愚者，哪三个呢？对罪过不见是罪过、见罪过是罪过后不忏悔、当别人如法地忏悔罪过时不接受，比丘们！具备这三法能被认知为愚者。
    比丘们！具备三法能被认知为贤智者，哪三个呢？对罪过见是罪过、见罪过是罪过后忏悔、当别人如法地忏悔罪过时接受，比丘们！具备这三法能被认知为贤智者。
    比丘们！因此，在这里，……。」
汉巴经文比对(庄春江作)：

    「能被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。


增支部3集5经/不如理经

增支部3集5经/不如理经(庄春江译)
    「比丘们！具备三法能被认知为愚者，哪三个呢？他是问题的不如理提问者、他是问题的不如理回答者、当别人以圆满、平顺的文句如理回答问题时他是不随喜者，比丘们！具备这三法能被认知为愚者。
    比丘们！具备三法能被认知为贤智者，哪三个呢？他是问题的如理提问者、他是问题的如理回答者、当别人以圆满、平顺的文句如理回答问题时他是随喜者，比丘们！具备这三法能被认知为贤智者。
    比丘们！因此，在这里，……。」
汉巴经文比对(庄春江作)：
    「不随喜者」(nābbhanumoditā)，菩提比丘长老英译为「他不同意」(he does not approve of it)。
    「能被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。


增支部3集6经/不善经

增支部3集6经/不善经(庄春江译)
    「比丘们！具备三法能被认知为愚者，哪三个呢？不善身业、不善语业、不善意业，比丘们！具备这三法能被认知为愚者。
    比丘们！具备三法能被认知为贤智者，哪三个呢？善身业、善语业、善意业，比丘们！具备这三法能被认知为贤智者。
    比丘们！因此，在这里，……。」
汉巴经文比对(庄春江作)：

    「能被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。


增支部3集7经/有罪过经

增支部3集7经/有罪过经(庄春江译)
    「比丘们！具备三法能被认知为愚者，哪三个呢？有罪过的身业、有罪过的语业、有罪过的意业，……（中略）无罪过的身业、无罪过的语业、无罪过的意业，……（中略）。」
汉巴经文比对(庄春江作)：

    「能被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。


增支部3集8经/有恼害经

增支部3集8经/有恼害经(庄春江译)
    「比丘们！具备三法能被认知为愚者，哪三个呢？有恼害的身业、有恼害的语业、有恼害的意业，……（中略）无恼害的身业、无恼害的语业、无恼害的意业，具备这三法能被认知为贤智者。」
    比丘们！因此，在这里，你们应该这么学：『避免能被认知为愚者所具备的那三法后，我们将受持后转起能被认知为贤智者所具备的那三法。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：

    「能被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。
    「我们将受持后转起」(samādāya vattissāmāti)，菩提比丘长老英译为「我们将承担并遵守」(We will undertake and observe)。


增支部3集9经/被伤害经

增支部3集9经/被伤害经(庄春江译)
    「比丘们！具备三法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪三个呢？身恶行、语恶行、意恶行，比丘们！具备这三法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备三法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪三个呢？身善行、语善行、意善行，比丘们！具备这三法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部3集10经/垢经

增支部3集10经/垢经(庄春江译)
    「比丘们！具备三法、不舍断三垢者像这样被带往置于地狱中，哪三个呢？劣戒者与劣戒之垢未被舍断者、嫉妒者与嫉妒之垢未被舍断者、悭吝者与悭吝之垢未被舍断者，比丘们！具备这三法、不舍断这三垢者像这样被带往置于地狱中。
    「比丘们！具备三法、舍断三垢者像这样被带往置于天界，哪三个呢？持戒者与劣戒之垢已被舍断者、不嫉妒者与嫉妒之垢已被舍断者、不悭吝者与悭吝之垢已被舍断者，比丘们！具备这三法、舍断这三垢者像这样被带往置于天界。」
    愚者品第一，其摄颂：
    「恐惧、特征、思惟，罪过、不如理，
      不善、有罪过，有恼害、被伤害、垢。」
汉巴经文比对(庄春江作)：


增支部3集11经/有名经

2.车匠品
增支部3集11经/有名经(庄春江译)
    「比丘们！具备三法，有名的比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦，哪三个呢？他在不随顺[教法]的身业上劝导，在不随顺[教法]的语业上劝导，在不随顺[教法]的法上劝导，比丘们！具备三法，有名的比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。
    比丘们！具备三法，有名的比丘是对众人有利的行者，对众人安乐，对许多人：天与人有利益、有利、乐，哪三个呢？他在随顺[教法]的身业上劝导，在随顺[教法]的语业上劝导，在随顺[教法]的法上劝导，比丘们！具备三法，有名的比丘是对众人有利的行者，对众人安乐，对许多人：天与人有利益、有利、乐。」
汉巴经文比对(庄春江作)：


增支部3集12经/应该被忆念经

增支部3集12经/应该被忆念经(庄春江译)
    「比丘们！对剎帝利灌顶王来说，有这三个有生之年都应该被忆念的，哪三个呢？剎帝利灌顶王的出生处，比丘们！对剎帝利灌顶王来说，这是第一个有生之年都应该被忆念的。
    再者，比丘们！成为剎帝利灌顶王处，比丘们！对剎帝利灌顶王来说，这是第二个有生之年都应该被忆念的。
    再者，比丘们！剎帝利灌顶王征服那个战场后，有胜利战场，住于那个战场的前头处，比丘们！这是第三个有生之年都应该被忆念的。
    同样的，比丘们！对比丘来说，有这三个有生之年都应该被忆念的，哪三个呢？剃除发须、裹上袈裟衣后，从在家出家，成为非家生活处，比丘们！对比丘来说，这是第一个有生之年都应该被忆念的。
    再者，比丘们！比丘如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』处，比丘们！对比丘来说，这是第二个有生之年都应该被忆念的。
    再者，比丘们！比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱处，比丘们！对比丘来说，这是第三个有生之年都应该被忆念的。」
汉巴经文比对(庄春江作)：
    「(有)胜利战场」(vijitasa?gāmo)，菩提比丘长老英译为「他在战争中浮现胜利」(he emerges victorious in battle)。


增支部3集13经/希望经

增支部3集13经/希望经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？无希望者、有希望者、离希望者。
    比丘们！什么是无希望的人呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他听闻：『听说像这样名字的剎帝利被剎帝利们以剎帝利的灌顶灌顶。』他不这么想：『什么时候剎帝利们将以剎帝利的灌顶灌顶我。』比丘们！这被称为无希望的人。
    比丘们！什么是有希望的人呢？比丘们！这里，剎帝利灌顶王的长子应灌顶而未灌顶，已达不动的，他听闻：『听说像这样名字的剎帝利被剎帝利们以剎帝利的灌顶灌顶。』他这么想：『什么时候剎帝利们将以剎帝利的灌顶灌顶我。』比丘们！这被称为有希望的人。
    比丘们！什么是离希望的人呢？比丘们！这里，他是剎帝利灌顶王，他听闻：『听说像这样名字的剎帝利被剎帝利们以剎帝利的灌顶灌顶。』他不这么想：『什么时候剎帝利们以剎帝利的灌顶灌顶我。』那是什么原因呢？比丘们！因为他未灌顶前灌顶的希望已安息了，比丘们！这被称为离希望的人。
    比丘们！现在世间中存在这三种人。
    同样的，比丘们！现在世间中存在这三种比丘，哪三种呢？无希望者、有希望者、离希望者。
    比丘们！什么是无希望的人呢？比丘们！这里，某人是破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，他听闻：『听说像这样名字的比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』他不这么想：『什么时候我将以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』比丘们！这被称为无希望的人。
    比丘们！什么是有希望的人呢？比丘们！这里，比丘是持戒者、善法者，他听闻：『[听说像这样名字的比丘]以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』他这么想：『什么时候我将以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』比丘们！这被称为有希望的人。
    比丘们！什么是离希望的人呢？比丘们！这里，比丘是烦恼已尽的阿罗汉，他听闻：『听说像这样名字的比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』他不这么想：『什么时候我将以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』那是什么原因呢？比丘们！因为他未解脱前解脱的希望已安息了，比丘们！这被称为离希望的人。
    比丘们！现在世间中存在这三种比丘。」
汉巴经文比对(庄春江作)：

    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。


增支部3集14经/转轮经

增支部3集14经/转轮经(庄春江译)
    「比丘们！即使转轮王、如法的法王，他也不转无王之轮。」
    当这么说时，某位比丘对世尊这么说：
    「大德！但，谁是转轮王、如法的法王之王呢？」
    世尊说：
    「比丘！是法。比丘！这里，转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对内部人民如法地安排守护、防护、保护。
    再者，比丘！转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对附庸的剎帝利、军队、婆罗门屋主、城镇、地方、沙门、婆罗门、鸟兽如法地安排守护、防护、保护。比丘！那位转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对内部人民如法地安排守护、防护、保护后；对附庸的剎帝利、军队、婆罗门屋主、城镇、地方、沙门、婆罗门、鸟兽如法地安排守护、防护、保护后，只以法使轮继续转动，那是不能被任何人类的有生命怨敌反转之轮。
    同样的，比丘！如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对身业如法地安排守护、防护、保护：『像这样的身业应该实行；像这样的身业不应该实行。』
    再者，比丘！如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对语业如法地安排守护、防护、保护：『像这样的语业应该实行；像这样的语业不应该实行。』……（中略）对意业如法地安排守护、防护、保护：『像这样的意业应该实行；像这样的意业不应该实行。』
    比丘！那位如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对身业如法地安排守护、防护、保护后，对语业如法地安排守护、防护、保护后，对意业如法地安排守护、防护、保护后，只以法使无上法轮转起，那是不能被沙门、婆罗门、天、魔、梵、世间中的任何者反转之轮。」
汉巴经文比对(庄春江作)：


增支部3集15经/色介达那经

增支部3集15经/色介达那经(庄春江译)
    有一次，世尊波罗奈鹿野苑的仙人坠落处。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，有一位国王名叫色介达那，比丘们！那时，色介达那王召唤车匠：『亲爱的车匠！从现在起六个月后我将有战争，亲爱的车匠！你能为我造一对新的轮子吗？』『我能，陛下！』比丘们！车匠回答色介达那王。比丘们！那时，到六个月少六天时，车匠完成一个轮子。比丘们！那时，色介达那王召唤车匠：『亲爱的车匠！从现在起六天后我将有战争，一对新的轮子能完成吗？』『陛下！以这六个月少六天，一个轮子已完成了。』『亲爱的车匠！你能以这六天为我完成第二个轮子吗？』『我能，陛下！』比丘们！车匠以六天完成第二个轮子后，取一对新轮子去见色介达那王。抵达后，对色介达那王这么说：『陛下！你的这一对新轮子完成了。』『亲爱的车匠！你这以六个月少六天完成的轮子与你以六天完成的轮子有什么差异呢？我看它们没什么差异嘛。』『陛下！有差异，请陛下看差异。』
    比丘们！那时，车匠转起那以六天完成的轮子，它持续地转，走到行作的去向那么远为止后，接着旋转、倒在地上，又转起那以六个月少六天完成的轮子，它持续地转，走到行作的去向那么远为止后，如在车轴上住立。
    『亲爱的车匠！什么因、什么缘这以六天完成的轮子，它持续地转，走到行作的去向那么远为止后，接着旋转、倒在地上呢？又亲爱的车匠！什么因、什么缘这以六个月少六天完成的轮子，它持续地转，走到行作的去向那么远为止后，如在车轴上住立呢？』
    『陛下！这以六天完成的轮子，它的外框有歪斜、有缺点、有涩滞，辐条也有歪斜、有缺点、有涩滞，轮毂也有歪斜、有缺点、有涩滞，以外框有歪斜、有缺点、有涩滞的情况，以辐条也有歪斜、有缺点、有涩滞的情况，以轮毂也有歪斜、有缺点、有涩滞的情况而持续地转，走到行作的去向那么远为止后，接着旋转、倒在地上，陛下！而那以六个月少六天完成的轮子，它的外框无歪斜、无缺点、无涩滞，辐条也无歪斜、无缺点、无涩滞，轮毂也无歪斜、无缺点、无涩滞，以外框无歪斜、无缺点、无涩滞的情况，以辐条也无歪斜、无缺点、无涩滞的情况，以轮毂也无歪斜、无缺点、无涩滞的情况而持续地转，走到行作的去向那么远为止后，如在车轴上住立。』
    而，比丘们！你们会这么想：『那时的那位车匠是其他人。』但，比丘们！不应该这样认为，我是那时的那位车匠，比丘们！我是那木材歪斜、缺点、涩滞的熟练者，但，比丘们！现在我是阿罗汉、遍正觉者，身歪斜、身缺点、身涩滞的熟练者，语歪斜、语缺点、语涩滞的熟练者，意歪斜、意缺点、意涩滞的熟练者，比丘们！凡任何比丘、比丘尼身歪斜、身缺点、身涩滞未舍断，语歪斜、语缺点、语涩滞未舍断，意歪斜、意缺点、意涩滞未舍断者，比丘们！他们这么从这法、律中倒下，犹如那个以六天完成的轮子；凡任何比丘、比丘尼身歪斜、身缺点、身涩滞已舍断，语歪斜、语缺点、语涩滞已舍断，意歪斜、意缺点、意涩滞已舍断者，比丘们！他们这么在这法、律中住立，犹如那个以六个月少六天完成的轮子。
    比丘们！因此，在这里，你们应该这么学：『我们要舍断身歪斜、身缺点、身涩滞，我们要舍断语歪斜、语缺点、语涩滞，我们要舍断意歪斜、意缺点、意涩滞。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部3集16经/无风险经

增支部3集16经/无风险经(庄春江译)
    「比丘们！具备三法的比丘是无风险行的行者、以及有为了烦恼灭尽的起源与开始者，哪三个呢？比丘们！这里，比丘是守护根门者、饮食知适量者、已专修清醒者。
    比丘们！比丘怎样是守护根门者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是守护根门者。
    比丘们！比丘怎样是饮食知适量者呢？比丘们！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』比丘们！这样，比丘是饮食知适量者。
    比丘们！比丘怎样是已专修清醒者呢？比丘们！这里，比丘白天以经行、坐禅，心从障碍法净化。在初夜时段，以经行、坐禅，心从障碍法净化。在中夜时段，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。在后夜时段，再以经行、坐禅，心从障碍法净化。比丘们！这样，比丘是已专修清醒者。
    比丘们！具备这三法的比丘是无风险道迹的行者、为了诸烦恼灭尽的已开始者。」
汉巴经文比对(庄春江作)：


增支部3集17经/自己的恼害经

增支部3集17经/自己的恼害经(庄春江译)
    「比丘们！这三法导向自己的恼害，也导向他人的恼害，也导向两者的恼害，哪三个呢？身恶行、语恶行、意恶行，比丘们！这三法导向自己的恼害，也导向他人的恼害，也导向两者的恼害。
    比丘们！这三法既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，哪三个呢？身善行、语善行、意善行，比丘们！这三法既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害。」
汉巴经文比对(庄春江作)：


增支部3集18经/天界经

增支部3集18经/天界经(庄春江译)
    「比丘们！如果其他外道游行者们这么问你们：『道友们！你们为了往生天界跟随沙门乔达摩修梵行吗？』你们是否会厌恶、羞耻、嫌厌这样的询问呢？」
    「是的，大德！」
    「比丘们！你们厌恶、羞耻、嫌厌天的寿命、天的容色、天的安乐、天的名声，厌恶、羞耻、嫌厌天的威力，比丘们！更何况身恶行应该被你们厌恶、羞耻、嫌厌；语恶行……意恶行应该被你们厌恶、羞耻、嫌厌了。」
汉巴经文比对(庄春江作)：


增支部3集19经/店主经第一

增支部3集19经/店主经第一(庄春江译)
    「比丘们！具备三支的店主不能获得未获得的财富、已获得的财富作增加，哪三个呢？
    比丘们！这里，店主在午前时不恭敬地专心工作，中午时不恭敬地专心工作，傍晚时不恭敬地专心工作，比丘们！具备这三支的店主不能获得未获得的财富、已获得的财富作增加。
    同样的，比丘们！具备三法的比丘不能获得未获得的善法、已获得的善法作增加，哪三个呢？
    比丘们！这里，比丘在午前时不恭敬地专心定相，中午时不恭敬地专心定相，傍晚时不恭敬地专心定相，比丘们！具备这三支的比丘不能获得未获得的善法、已获得的善法作增加。
    比丘们！具备三支的店主能获得未获得的财富、已获得的财富作增加，哪三个呢？
    比丘们！这里，店主在午前时恭敬地专心工作，中午时恭敬地专心工作，傍晚时恭敬地专心工作，比丘们！具备这三支的店主能获得未获得的财富、已获得的财富作增加。
    同样的，比丘们！具备三法的比丘能获得未获得的善法、已获得的善法作增加，哪三个呢？
    比丘们！这里，比丘在午前时恭敬地专心定相，中午时恭敬地专心定相，傍晚时恭敬地专心定相，比丘们！具备这三支的比丘能获得未获得的善法、已获得的善法作增加。」
汉巴经文比对(庄春江作)：


增支部3集20经/店主经第二

增支部3集20经/店主经第二(庄春江译)
    「比丘们！具备三支的店主不久在财富上到达巨大的、丰富的，哪三个呢？
    比丘们！这里，店主是有眼的、明智的与所依具足的。
    比丘们！店主如何是有眼的呢？比丘们！这里，店主知道商品：『这商品这么买入，这么卖出，将有那么多的本钱，那么多利润。』这样，店主是有眼的。
    比丘们！店主如何是明智的呢？比丘们！这里，店主是商品买卖的熟练者，这样，店主是明智的。
    比丘们！店主如何是所依具足的呢？比丘们！这里，凡那些富有的、大富的、大财富的屋主、屋主之子，他们这么知道店主：『这位店主尊师是有眼的、明智的，他能养妻儿，时常能回馈我们。』他们以财富投资他[而说]：『亲爱的店主！拿这财富去作，以养妻儿、时常回馈我们。』这样，店主是所依具足的。
    比丘们！具备这三支的店主不久在财富上到达巨大的、丰富的。
    同样的，比丘们！具备三支的比丘不久在善法上到达巨大的、丰富的，哪三个呢？
    比丘们！这里，比丘是有眼的、明智的与所依具足的。
    比丘们！比丘如何是有眼的呢？比丘们！这里，比丘如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』这样，比丘是有眼的。
    比丘们！比丘如何是明智的呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这样，比丘是明智的。
    比丘们！比丘如何是所依具足的呢？比丘们！这里，比丘经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，询问、遍问：『大德！这是为什么？其道理是什么？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，这样，比丘是所依具足的。
    同样的，比丘们！具备这三支的比丘不久在善法上到达巨大的、丰富的。」
    车匠品第二[终了]。
    初诵品终了，其摄颂：
    「有名、应该被忆念、比丘，转轮、色介达那，
      无风险、自己、天，二则店主。」
汉巴经文比对(庄春江作)：

    「持论母者」(mātikādharā)，菩提比丘长老英译为「概要的维持者」(upholders of the schemata)，或「维护规则者」(who maintain the Codes, MN.33)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。


增支部3集21经/三弥达经

3.人品
增支部3集21经/三弥达经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者三弥达与尊者摩诃拘絺罗去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者三弥达这么说：
    「三弥达学友！现在世间中存在这三种人，哪三种呢？身证者、得见者、信解脱者，学友！现在世间中存在这三种人，学友！哪种人你认为比较优胜、比较胜妙呢？」
    「舍利弗学友！现在世间中存在这三种人，哪三种呢？身证者、得见者、信解脱者，学友！现在世间中存在这三种人，学友！这三种人中的信解脱者之人，这种人我认为是这三种人中比较优胜、比较胜妙者，那是什么原因呢？学友！这个人的信根增上。」
    那时，尊者舍利弗对尊者摩诃拘絺罗这么说：
    「拘絺罗学友！现在世间中存在这三种人，哪三种呢？身证者、得见者、信解脱者，学友！现在世间中存在这三种人，哪种人你认为比较优胜、比较胜妙呢？」
    「舍利弗学友！现在世间中存在这三种人，哪三种呢？身证者、得见者、信解脱者，学友！现在世间中存在这三种人，学友！这三种人中的身证者之人，这种人我认为是这三种人中比较优胜、比较胜妙者，那是什么原因呢？学友！这个人的定根增上。」
    那时，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「舍利弗学友！现在世间中存在这三种人，哪三种呢？身证者、得见者、信解脱者，学友！现在世间中存在这三种人，哪种人你认为比较优胜、比较胜妙呢？」
    「拘絺罗学友！现在世间中存在这三种人，哪三种呢？身证者、得见者、信解脱者，学友！现在世间中存在这三种人，学友！这三种人中的得见者之人，这种人我认为是这三种人中比较优胜、比较胜妙者，那是什么原因呢？学友！这个人的慧根增上。」
    那时，尊者舍利弗对尊者三弥达与尊者摩诃拘絺罗这么说：
    「学友们！我们全如自己的辩才解答了，学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」尊者三弥达与尊者摩诃拘絺罗回答尊者舍利弗。
    那时，尊者舍利弗、尊者三弥达、尊者摩诃拘絺罗去见世尊。抵达后，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗将他与尊者三弥达、尊者摩诃拘絺罗间的交谈全部告诉世尊。
    「舍立弗！在这里不容易一向地记说：『这三种人中这位比较优胜、比较胜妙。』舍立弗！这是可能的：这位信解脱者之人会是 为阿罗汉状态的向道者，而这位身证者之人会是一来者或不还者，这位得见者之人会是一来者或不还者。
    舍立弗！在这里不容易一向地记说：『这三种人中这位比较优胜、比较胜妙。』舍立弗！这是可能的：这位身证者之人会是为阿罗汉状态的向道者，而这位信解脱者之人会是一来者或不还者，这位得见者之人会是一来者或不还者。
    舍立弗！在这里不容易一向地记说：『这三种人中这位比较优胜、比较胜妙。』舍立弗！这是可能的：这位得见者之人会是为阿罗汉状态的向道者，而这位信解脱者之人会是一来者或不还者，这位身证者之人会是一来者或不还者。
    舍立弗！在这里不容易一向地记说：『这三种人中这位比较优胜、比较胜妙。』」
汉巴经文比对(庄春江作)：


增支部3集22经/病人经

增支部3集22经/病人经(庄春江译)
    「比丘们！现在世间中存在这三种病人，哪三种呢？比丘们！这里，一种病人当得到适当的食物或得不到适当的食物，当得到适当的药物或得不到适当的药物，当得到适当的看护者或得不到适当的看护者时，他都不从那个病康复。
    比丘们！这里，一种病人当得到适当的食物或得不到适当的食物，当得到适当的药物或得不到适当的药物，当得到适当的看护者或得不到适当的看护者时，他都从那个病康复。
    比丘们！这里，一种病人只当得到适当的食物非不得到，只当得到适当的药物非不得到，只当得到适当的看护者或非不得时，他从那个病康复。
    比丘们！在这里，这种病人只当得到适当的食物非不得到，只当得到适当的药物非不得到，只当得到适当的看护者或非不得时，他从那个病康复，比丘们！缘于这种病人，病人的食物被允许、病人的药物被允许、病人的看护者被允许，比丘们！但，缘于这种病人，其他种病人也应该被看护。比丘们！现在世间中存在这三种病人。
    同样的，比丘们！现在世间中存在这三种如生病之人，哪三种呢？比丘们！这里，一种人当得到看见如来或得不到看见如来，当得到被如来教导的法律之听闻或得不到被如来教导的法律之听闻时，他都不在善法上进入正性、决定。
    比丘们！这里，一种人当得到看见如来或得不到看见如来，当得到被如来教导的法律之听闻或得不到被如来教导的法律之听闻时，他都在善法上进入正性、决定。
    比丘们！这里，一种人只当得到看见如来非不得到，只当得到被如来教导的法律之听闻非不得到，只当得到适当的看护者或非不得时，他在善法上进入正性、决定。
    比丘们！在这里，这种人只当得到看见如来非不得到，只当得到被如来教导的法律之听闻非不得到，只当得到适当的看护者或非不得时，他在善法上进入正性、决定，比丘们！缘于这种人，法之教导被允许，比丘们！但，缘于这种人，其他种人法也应该被教导。比丘们！现在世间中存在这三种如生病之人。
汉巴经文比对(庄春江作)：
    「正性」(sammatta?)，菩提比丘长老英译为「完全」(completeness)。
    「决定」(niyāma?)，菩提比丘长老英译为「固定进路」(the fixed course)。


增支部3集23经/行经

增支部3集23经/行经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？比丘们！这里，一种人为作有恼害的身行、有恼害的语行、有恼害的意行，他为作有恼害的身行、有恼害的语行、有恼害的意行后，往生到有恼害的世界；当已往生到有恼害的世界时，有恼害的触接触他；当被有恼害的触接触时，他感受一向苦的有恼害感受，犹如地狱众生。
    比丘们！这里，一种人为作无恼害的身行、无恼害的语行、无恼害的意行，他为作无恼害的身行、无恼害的语行、无恼害的意行后，往生到无恼害的世界；当已往生到无恼害的世界时，无恼害的触接触他；当被无恼害的触接触时，他感受一向乐的无恼害感受，犹如遍净天。
    比丘们！这里，一种人为作有恼害与无恼害的身行、有恼害与无恼害的语行、有恼害与无恼害的意行，他为作有恼害与无恼害的身行、有恼害与无恼害的语行、有恼害与无恼害的意行后，往生到有恼害与无恼害的世界；当已往生到有恼害与无恼害的世界时，有恼害与无恼害的触接触他；当被有恼害与无恼害的触接触时，他感受混合了苦乐的感受，犹如人间、某些天、某些下界者。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集24经/多所助益经

增支部3集24经/多所助益经(庄春江译)
    「比丘们！有这三种人对[其他]人多所助益，哪三种呢？比丘们！由于该人而[其他]人归依佛、归依法、归依僧团，比丘们！这个人对那个人多所助益。
    再者，比丘们！由于该人而[其他]人如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！这个人对那个人多所助益。
    再者，比丘们！由于该人而[其他]人以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这个人对那个人多所助益。
    比丘们！这是三种人，对[其他]人多所助益。
    比丘们！我说：『没有其他[人]比这三种人对[其他]人多所助益了。』比丘们！又，我说：『这三种人不容易被[其他]人以问讯、起立迎接、合掌行为、恭敬行为、衣服、施食、住处、病人的需要物、医药必需品偿还。』」
汉巴经文比对(庄春江作)：


增支部3集25经/像金刚那样经

增支部3集25经/像金刚那样经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？心像疮一样的人、心像电光一样的人、心像金刚一样的人。
    比丘们！什么是心像疮一样的人呢？比丘们！这里，某人是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，比丘们！犹如当恶漏疮被木棒或砂石敲打时，给出更多量的流漏，同样的，比丘们！这里，某人是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，比丘们！这被称为心像疮一样的人。
    比丘们！什么是心像电光一样的人呢？比丘们！这里，某人如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！犹如有眼的男子在漆黑的夜晚会在电光的中间看见色，同样的，比丘们！这里，某人如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！这被称为心像电光一样的人。
    比丘们！什么是心像金刚一样的人呢？比丘们！这里，某人以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！犹如没有任何不被金刚破坏的，[不论]宝石或岩石，同样的，比丘们！这里，某人以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为心像金刚一样的人。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集26经/应该被结交经

增支部3集26经/应该被结交经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？比丘们！有人不应该被结交、不应该被服侍、不应该被侍奉；有人应该被结交、应该被服侍、应该被侍奉；有人恭敬、尊敬后应该被结交、应该被服侍、应该被侍奉。
    比丘们！哪一种人不应该被结交、不应该被服侍、不应该被侍奉呢？比丘们！这里，某人是戒、定、慧比[我]低劣者，比丘们！像这样的人不应该被结交、不应该被服侍、不应该被侍奉，除非出于哀愍、怜悯。
    比丘们！哪一种人应该被结交、应该被服侍、应该被侍奉呢？比丘们！这里，某人是戒、定、慧与[我]相等者，比丘们！像这样的人应该被结交、应该被服侍、应该被侍奉，那是什么原因呢？当戒已达一致时，我们将有戒的谈论，那将有我们好的交流，那将有我们的安稳；当定已达一致时，我们将有定的谈论，那将有我们好的交流，那将有我们的安稳；当慧已达一致时，我们将有慧的谈论，那将有我们好的交流，那将有我们的安稳，因此，像这样的人应该被结交、应该被服侍、应该被侍奉。
    比丘们！哪一种人恭敬、尊敬后应该被结交、应该被服侍、应该被侍奉呢？比丘们！这里，某人是戒、定、慧比[我]优胜者，比丘们！像这样的人恭敬、尊敬后应该被结交、应该被服侍、应该被侍奉，那是什么原因呢？像这样，我将完成未完成的戒蕴，或我将以慧资助各方面已完成的戒蕴；我将完成未完成的定蕴，或我将以慧资助各方面已完成的定蕴；我将完成未完成的慧蕴，或我将以慧资助各方面已完成的慧蕴；因此，像这样的人恭敬、尊敬后应该被结交、应该被服侍、应该被侍奉。
    比丘们！现在世间中存在这三种人。」
    「亲近劣下的人被减损，亲近同等者不减损，
      侍奉殊胜者急速地增强，因此你们应该被服侍比自己更上的。」
汉巴经文比对(庄春江作)：
    「好的交流」(pavattinī，原意为「使好转的；转起流转的」)，菩提比丘长老英译为「顺利进展」(will flow on smoothly)。
    「侍奉殊胜者」(Se??hamupanama?)，菩提比丘长老英译为「侍候比较好的人」(attending on a superior person)。按：upanama?含意未明，这里依英译转译。


增支部3集27经/应该被嫌恶经

增支部3集27经/应该被嫌恶经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？比丘们！有人应该被嫌恶，不应该被结交、不应该被服侍、不应该被侍奉；有人应该被视而不见，不应该被结交、不应该被服侍、不应该被侍奉；有人应该被结交、应该被服侍、应该被侍奉。
    比丘们！哪一种人应该被嫌恶，不应该被结交、不应该被服侍、不应该被侍奉呢？比丘们！这里，某人是破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，比丘们！像这样的人应该被嫌恶，不应该被结交、不应该被服侍、不应该被侍奉，那是什么原因呢？比丘们！即使对像这样的人不来到效法所看到的，然而他的恶名声传播：『[这]男子个人有恶友、恶伴侣、恶同志。』比丘们！犹如蛇爬过粪便，即使没咬人，然而弄脏人，同样的，比丘们！即使对像这样的人不来到效法所看到的，然而他的恶名声传播：『[这]男子个人有恶友、恶伴侣、恶同志。』因此，像这样的人应该被嫌恶，不应该被结交、不应该被服侍、不应该被侍奉。
    比丘们！哪一种人应该被视而不见，不应该被结交、不应该被服侍、不应该被侍奉呢？比丘们！这里，某人是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，比丘们！犹如当恶漏疮被木棒或砂石敲打时，给出更多量的流漏，同样的，比丘们！……（中略）比丘们！犹如当镇头迦树的火把被木棒或砂石敲打时，发出更多量嘶嘶咻咻的烟火声，同样的，比丘们！……（中略）比丘们！犹如当粪坑被木棒或砂石敲打时，有更多量的恶臭，同样的，比丘们！这里，某人是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，比丘们！像这样的人应该被嫌恶，不应该被结交、不应该被服侍、不应该被侍奉，那是什么原因呢？他会骂我、会对我口出恶言、会对我不利，因此，像这样的人应该被嫌恶，不应该被结交、不应该被服侍、不应该被侍奉。
    比丘们！哪一种人应该被结交、应该被服侍、应该被侍奉呢？比丘们！这里，某人是持戒者、善法者，比丘们！像这样的人应该被结交、应该被服侍、应该被侍奉，那是什么原因呢？比丘们！即使对像这样的人不来到效法所看到的，然而他的好名声传播：『[这]男子个人有善友、善伴侣、善同志。』因此，像这样的人应该被结交、应该被服侍、应该被侍奉。
    比丘们！现在世间中存在这三种人。」
    「亲近劣下的人被减损，亲近同等者不减损，
      侍奉殊胜者急速地增强，因此你们应该被服侍比自己更上的。」
汉巴经文比对(庄春江作)：

    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。
    「侍奉殊胜者」(Se??hamupanama?)，菩提比丘长老英译为「侍候比较好的人」(attending on a superior person)。按：upanama?含意未明，这里依英译转译。


增支部3集28经/粪语者经

增支部3集28经/粪语者经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？粪语者、花语者、蜜语者。
    比丘们！哪一种人是粪语者呢？比丘们！这里，某人到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说，比丘们！这个人被称为粪语者。
    比丘们！哪一种人是花语者呢？比丘们！这里，某人到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说，比丘们！这个人被称为花语者。
    比丘们！哪一种人是蜜语者呢？比丘们！这里，某人舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话，比丘们！这个人被称为蜜语者。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集29经/盲目者经

增支部3集29经/盲目者经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？盲目者、一眼者、二眼者。
    比丘们！哪一种人是盲目者呢？比丘们！这里，某人没有能获得未获得的财富、已获得的财富作增加那样的眼；没有能了知善与不善法、能了知有罪与无罪法、能了知低劣与胜妙法、能了知黑白及其对照法那样的眼，比丘们！这个人被称为盲目者。
    比丘们！哪一种人是一眼者呢？比丘们！这里，某人有能获得未获得的财富、已获得的财富作增加那样的眼，但没有能了知善与不善法、能了知有罪与无罪法、能了知低劣与胜妙法、能了知黑白及其对照法像那样的眼，比丘们！这个人被称为一眼者。
    比丘们！哪一种人是二眼者呢？比丘们！这里，某人有能获得未获得的财富、已获得的财富作增加那样的眼；有能了知善与不善法、能了知有罪与无罪法、能了知低劣与胜妙法、能了知黑白及其对照法那样的眼，比丘们！这个人被称为二眼者。
    比丘们！现在世间中存在这三种人。」
    「他没有像那样的财富，也不作福德，
      盲目者破坏[二]眼，在两处是厄运者。
      而被说为一眼人，是无依据的狡猾者，
      他以法与非法，遍求财富。
      他以偷盗欺瞒行为，以妄语两者，
      年轻人为积聚的熟练者，欲的受用者，
      像这样他去地狱后，一眼者被恼害。
      但被说为二眼者，是最上的人，
      以如法获得财富，努力获得财产。
      最上的意图的人者施与，心不混乱的，
      他到达善处，去那里后不忧愁。
      盲目者与一眼者，应该远远地避开，
      但应该亲近二眼者，最上的人。」
汉巴经文比对(庄春江作)：

    「厄运者」(kaliggāho，直译为「厄运的骰子执取者」)，菩提比丘长老英译为「作了一个不幸之掷」(casts an unlucky throw, has made an unlucky throw, MN.60)。
    「黑白及其对照法」(ka?hasukkasappa?ibhāgā dhammā)，菩提丘长老英译为「黑白状态及其相对」(dark and bright states with their counterparts)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。


增支部3集30经/颠倒经

增支部3集30经/颠倒经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？颠倒慧的人、膝慧的人、广慧的人。
    比丘们！哪一种是颠倒慧的人呢？比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既不作意，中间也不作意、终结也不作意，当从那个座位起来后，对那谈论的开头既不作意，中间也不作意、终结也不作意，比丘们！犹如瓶子被倾倒，在那里，已灌入的水倒出，不保存，同样的，比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既不作意，中间也不作意、终结也不作意，当从那个座位起来后，对那谈论的开头既不作意，中间也不作意、终结也不作意，比丘们！这被称为颠倒慧的人。
    比丘们！哪一种是膝慧的人呢？比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既作意，中间作意、终结作意，当从那个座位起来后，对那谈论的开头既不作意，中间也不作意、终结也不作意，比丘们！犹如男子的膝上有种种杂乱的硬食：芝麻、米、糖果、枣子，当他失念地从那个座位起来时，那些会散落，同样的，比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既作意，中间作意、终结作意，当从那个座位起来后，对那谈论的开头既不作意，中间也不作意、终结也不作意，比丘们！这被称为膝慧的人。
    比丘们！哪一种是广慧的人呢？比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既作意，中间作意、终结作意，当从那个座位起来后，对那谈论的开头作意，中间也作意、终结也作意，比丘们！犹如瓶子被直立，在那里，已灌入的水保存，不倒出，同样的，比丘们！这里，某人是去僧园者，常常在比丘们面前听闻法，比丘们教导他开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，当他坐在那个座位上时，对那谈论的开头既作意，中间作意、终结作意，当从那个座位起来后，对那谈论的开头作意，中间也作意、终结也作意，比丘们！这被称为广慧的人。
    比丘们！现在世间中存在这三种人。」
    「颠倒慧的人，是愚蠢的、不明察的，
      他常常，去比丘们面前。
      谈论的开头作意与中间，以及终结像那样的，
      他不能把握，因为他的慧不被发现。
      膝慧的人，被说为比这个好，
      他也常常，去比丘们面前。
      谈论的开头作意与中间，以及终结像那样的，
      当坐在那个座位时，他把握字句，
      起来后不了知，他忘记所把握的。
      广慧的人，被说为比这个好，
      他也常常，去比丘们面前。
      谈论的开头作意与中间，以及终结像那样的，
      当坐在那个座位时，他把握字句。
      最上的意图的人忆持，心不混乱的，
      他法、随法行，会得到苦的结束。」
    人品第三，其摄颂：
    「三弥达、病人、行，多所助益、金刚，
      结交、嫌恶、粪语者，盲目者与颠倒。」
汉巴经文比对(庄春江作)：


增支部3集31经/有梵天经

4.天使品
增支部3集31经/有梵天经(庄春江译)
    「比丘们！那些有梵天的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有先师的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有应该被奉献者的家庭在家中父母被他们的孩子们尊敬。比丘们！『梵天』，这是对于父母的同义语，比丘们！『先师』，这是对于父母的同义语，比丘们！『应该被奉献者』，这是对于父母的同义语，那是什么原因呢？比丘们！父母对孩子们是多所助益者、养育者、抚养者、使看见这世间者。」
    「父母被说为『梵天』、『先师』，
      是孩子们的应该被奉献者，他们是子孙的怜悯者。
      因此贤智者应该礼拜、恭敬他们，
      以食物、饮料，以及以衣服、卧床，
      以按摩、沐浴，以及以洗脚。
      他以这个服侍，对母亲与父亲，
      贤智者就在这里他们称赞他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：


增支部3集32经/阿难经

增支部3集32经/阿难经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘会有这样定之达到吗？如：关于这有识之身，能没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，他会进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。」
    「阿难！比丘会有这样定之达到，如：关于这有识之身，能没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，他会进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。」
    「而，大德！比丘如何有这样定之达到呢？如：关于这有识之身，能没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，他会进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。」
    「而，阿难！这里，比丘这么想：『这是寂静的，这是胜妙的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘有这样定之达到，如：关于这有识之身，能没有我作、我所作、慢烦恼潜在趋势，对一切身外诸相，能没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，他会进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。
    而，阿难！这里，关于此，我在〈波罗延富邻尼迦所问〉中说：
    『考量世间中的上下后，他在世间中没有任何动摇之处，
      寂静的、绝瞋恚之烟的、无恼乱的、无欲的，我说：「他渡过出生与衰老。」』」
汉巴经文比对(庄春江作)：
    「〈波罗延忧陀耶所问〉(SA.983)」，南传作「在〈波罗延富邻尼迦所问〉」(pārāyane pu??akapa?he，义译为「在到彼岸-pu??aka的问题」)，菩提比丘长老英译为「在波罗延，在『富邻尼迦的问题』」(in the Pārāyana, in 'The Questions of Pu??aka')。〈波罗延忧陀耶所问〉的内容，参看AN.3.33(《杂阿含982经》)。「波罗延」，参看《杂阿含345经》比对。
    「绝瞋恚之烟的」(vidhūmo，另译为「无烟的，无瞋的；不发怒的」)，《杂阿含982经》作「离诸尘」，菩提比丘长老英译为「无激怒，无熏烟」(fumeless)。


增支部3集33经/舍利弗经

增支部3集33经/舍利弗经(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！不论我以简要教导法，舍利弗！或我以广说教导法，舍利弗！或我以简要与广说教导法，已了知者难得。」
    「世尊！这正是时候，善逝！这正是时候，凡世尊简要地教导法，或详细地教导法，或简要地与详细地教导法，必将有了知法者。」
    「舍利弗！那么，在这里，应该这么学：『关于这有识之身，要没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，要没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，我们将进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱。』舍利弗！应该这么学。
    舍利弗！只要比丘关于这有识之身，没有我作、我所作、慢烦恼潜在趋势，关于一切身外诸相，没有我作、我所作、慢烦恼潜在趋势，且凡当进入后住于心解脱、慧解脱时，我们将进入后住于没有我作、我所作、慢烦恼潜在趋势的心解脱、慧解脱，舍利弗！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。
    而，舍利弗！这里，关于此，我在〈波罗延忧陀耶所问〉中说：
    『对诸欲想与忧两者的舍断，
      对昏沉的除去，对后悔的防止。
      清净的正念与平静，法的思索跑在前头，
      我说：[这是]以完全智解脱，是无明的破坏。』」
汉巴经文比对(庄春江作)：
    「〈波罗延富邻尼迦所问〉(SA.982)」，南传作「在〈波罗延忧陀耶所问〉」(pārāyane udayapa?he)，〈波罗延富邻尼迦所问〉的内容，参看AN.3.32(《杂阿含983经》)。「波罗延」，参看《杂阿含345经》比对。
    「清净的正念与平静」(Upekkhāsatisa?suddha?)，《杂阿含983经》作「舍念恚清净」，菩提比丘长老英译为「以纯化的正念和平静力」(with equanimity and mindfulness purified)，并解说这意味着第四禅。
    「法的思索跑在前头」(dhammatakkapurejava?)，《杂阿含983经》作「现前观察法」，菩提比丘长老英译为「以深思正法前导」(preceded by reflection on the Dhamma)，并解说这是指八正道中的正志。


增支部3集34经/因缘经

增支部3集34经/因缘经(庄春江译)
    「比丘们！有这三个业集的因缘，哪三个呢？贪欲是业集的因缘、瞋是业集的因缘、痴是业集的因缘。
    比丘们！凡被贪欲造作、被贪欲所生、贪欲为因缘、贪欲为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。
    比丘们！凡被瞋造作、被瞋所生、瞋为因缘、瞋为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。
    比丘们！凡被痴造作、被痴所生、痴为因缘、痴为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。
    比丘们！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被播种在良田、已被善准备的土地中，天又能给予正确的水流，比丘们！这样，那些种子会来到成长、增长、扩展，同样的，比丘们！凡被贪欲造作、被贪欲所生、贪欲为因缘、贪欲为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。凡被贪造作……（中略）凡被痴造作、被痴所生、痴为因缘、痴为集的业，在个体出生之处，那个业成熟；那个业成熟之处，他在当生中感受果报，或在来生中，或在后续之生中。
    比丘们！这些是三个业集的因缘。
    比丘们！有这三个业集的因缘，哪三个呢？无贪欲是业集的因缘、无瞋是业集的因缘、无痴是业集的因缘。。
    比丘们！凡被无贪欲造作、被无贪欲所生、无贪欲为因缘、无贪欲为集的业，当贪已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！凡被无瞋造作、被无瞋所生、无瞋为因缘、无瞋为集的业，当瞋已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！凡被无痴造作、被无痴所生、无痴为因缘、无痴为集的业，当痴已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，如果男子以火烧尽它们；以火烧尽后会成灰；成灰后会让大风吹走，或让湍急的河流冲走，比丘们！这样，那些种子根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，同样的，比丘们！凡被无贪欲造作、被无贪欲所生、无贪欲为因缘、无贪欲为集的业，当贪欲已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。凡被无贪造作……（中略）凡被无痴造作、被无痴所生、无痴为因缘、无痴为集的业，当痴已离，这样，那个业被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    比丘们！这些是三个业集的因缘。」
    「被贪欲所生的、被瞋所生的、被痴所生的，
      凡被无智者造作的业，不论少或多，
      就在这里能被感受，其他地方不被发现。
      因此智者不[做]被贪欲、瞋、痴所生的，
      生起明的比丘，会舍断一切恶趣。」
汉巴经文比对(庄春江作)：


增支部3集35经/如手经

增支部3集35经/如手经(庄春江译)
    有一次，世尊住在阿罗毗的申恕林牛道中树叶铺垫上。
    当阿罗毗人如手徒步散步、徘徊时，看见坐在申恕林牛道中树叶铺垫上的世尊。看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，阿罗毗人如手对世尊这么说：
    「大德！世尊你是否睡得安乐？」
    「是的，少年！我睡得安乐，凡世间中睡得安乐者，我是其中之一。」
    「大德！寒冷的冬夜，这是[本月的]第八天前后下雪期，粗糙的牛蹄地，稀薄的树叶铺垫，稀疏的树上叶子，寒冷的袈裟衣，又[有]迅猛风寒冷地吹，然而，世尊[却]这么说：『是的，少年！我睡得安乐，凡世间中睡得安乐者，我是其中之一。』」
    「少年！那么，就这情况我要反问你，就依你认为妥当的来回答。少年！你怎么想：这里，如果屋主或屋主之子有涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁，在那里，有长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，而且，在那里，油灯燃烧，四位夫人极合意地侍奉，少年！你怎么想：他会睡得安乐或不呢？或者，这里，以你来说，如何？」
    「大德！他会睡得安乐，凡世间中睡得安乐者，他是其中之一。」
    「少年！你怎么想：是否那位屋主或屋主之子会生起从贪生出身体的或心理的热恼，当被那些从贪生出的热恼被遍烧时，他会睡不好呢？」
    「是的，大德！」
    「少年！当那位屋主或屋主之子被那些从贪生出的热恼被遍烧时，他会睡不好，[但，]对如来来说，那贪被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，我睡得安乐。
    少年！你怎么想：是否那位屋主或屋主之子会生起从瞋……（中略）从痴生出身体的或心理的热恼，当被那些从痴生出的热恼被遍烧时，他会睡不好呢？」
    「是的，大德！」
    「少年！当那位屋主或屋主之子被那些从痴生出的热恼被遍烧时，他会睡不好，[但，]对如来来说，那痴被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，我睡得安乐。」
    「已般涅槃的婆罗门，确实总是睡得安乐，
      清凉的、无依着的，他在欲上不沾染。
      切断了一切执着，调伏了心中的恐惧，
      获得心的寂静后，寂静者睡得安乐。」
汉巴经文比对(庄春江作)：
    「童子(AA.28.23)」，南传作「少年」(kumāra，另译为「童子；儿童；年青人」)，菩提比丘长老英译为「王子」(Prince)。


增支部3集36经/天使经

增支部3集36经/天使经(庄春江译)
    「比丘们！有这三位天使，哪三位呢？比丘们！这里，某类人以身行恶行，以语行恶行，以意行恶行。他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！狱卒们各捉住他一边手臂后，给阎摩王看[而说]：『大王！这位男子不孝顺母亲、不孝顺父亲、不尊敬沙门、不尊敬婆罗门，不尊敬家族中长辈，请大王对这位判决处罚！』
    比丘们！阎摩王审问、质问、追究他关于第一位天使：『喂！男子！你没见过第一位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过从出生已八十岁或九十岁或一百岁、年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有老法，未跨越老，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第一位天使后，审问、质问、追究他关于第二位天使：『喂！男子！你没见过第二位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生病法，未跨越生病，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第二位天使后，审问、质问、追究他关于第三位天使：『喂！男子！你没见过第三位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过死了一天，死了两天，死了三天，肿胀的、青瘀的、生烂脓的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有死法，未跨越死，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第三位天使后，他变得沉默了。比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们使他横卧后，以斧头削他，他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。比丘们！狱卒们脚上头下抓住他后，以小斧削他，……（中略）。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回，……（中略）。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下，……（中略）。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，[他在那里被起泡沫地煮着，]他在那里起泡沫地载沉载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    比丘们！从前，阎摩王这么想：『先生！凡世间作恶业者，他们被作像这样的种种刑罚，愿我得为人间众生！且，愿如来、阿罗汉、遍正觉者出现于世间！愿我侍奉世尊！愿那世尊教导我法！愿我了知那世尊的法！』
    又，比丘们！我非听闻其他沙门、婆罗门而这么说，比丘们！而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    「[虽]被天使们督促，那些人放逸，
      当人们转生到下劣界时，他们长时间忧愁。
      当这里的善人被天使督促时，
      他们在善法上随时不放逸。
      在生与死的生起中，在取着上看见恐怖后，
      他们在生与死的消灭上，以不执取而解脱。
      那些不放逸者是有乐的，在当生中成为寂灭者，
      一切怨恨、恐惧已过去，超越了一切苦。」
汉巴经文比对(庄春江作)：
    「阎王；阎摩王」(yamo rājā)，菩提比丘长老英译为「阎摩王」(King Yama)，并解说，祂是死神，注释书说祂是拥有天宫的夜叉王(king of spirits)，有时在天宫享受天乐，有时则感受其业报。祂是正义之王(a righteous king)，注释书并加注有四位阎摩王分驻于(地狱?)四门。
    「天使」(devadūta?)，菩提比丘长老英译为「天使；天的使者；天的信差」(divine messenger)。
    「不尊敬沙门、不尊敬婆罗门」(asāma??o abrāhma??o，原意为「非沙门性、非婆罗门性；非沙门位、非婆罗门位」，DN.26作asāma??atā abrahma??atā)，菩提比丘长老英译为「虐待禁欲修道者，虐待婆罗门」(ill-treated recluses, ill- treated brahmins)。按：依前后文义，「非沙门、非婆罗门」应该是「不尊敬沙门、不尊敬婆罗门」。


增支部3集37经/四大王经

增支部3集37经/四大王经(庄春江译)
    「比丘们！在半月的第八日，四大王的大臣与侍臣徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！在十四日，四大王的儿子徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！在十五布萨日当天，四大王亲自徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！如果少数人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福，比丘们！在善法堂集会共坐时，四大王告知三十三天这件事：『亲爱的先生！少数人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』比丘们！因为那样，三十三天变得不悦：『唉！先生！天众将损减，阿修罗众将充满。』
    但，比丘们！如果众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福，比丘们！在善法堂集会共坐时，四大王告知三十三天这件事：『亲爱的先生！众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』比丘们！因为那样，三十三天变得悦意：『唉！先生！天众将充满，阿修罗众将损减。』
    比丘们！从前，天帝释安抚着三十三天的诸天，那时，他说这偈颂：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    然而，比丘们！这偈颂被天帝释恶吟诵，非善吟诵；恶说，非善说，那是什么原因呢？比丘们！因为天帝释未离贪、未离瞋、未离痴。
    但，比丘们！凡那烦恼已尽、梵行的修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对那位比丘来说，这是适当的言说：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    那是什么原因呢？比丘们！因为那位比丘已离贪、已离瞋、已离痴。」
汉巴经文比对(庄春江作)：
    「受持八支斋(SA.1117)；捡情守戒(GA)；持八关斋(AA.24.6)」，南传作「善具备八支者」(a??ha?gasusamāgata?)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)，并解说，这就是「八戒」(即「八关斋戒」)：戒杀、盗、淫、妄、酒，过午不食，跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，使用高且豪华的床和座椅。
    「神足瑞应月(SA.1325)；如来神足月(GA)」，南传作「以及神变月」(Pā?ihāriyapakkha?ca)，菩提比丘长老英译为「在特别期间」(And during special periods)。按：「神变月」为古印度的一些特别月份，有说是正月，有说是二月，有说是正月、五月、九月。
    「及月分八日(SA.1325)；及以月八日(GA)」，南传作「半月的第八日」(pakkhassa a??hamī)，菩提比丘长老英译为「与在两周的第八日」(And on the eighths of the fortnight)。
    「警护」(pa?ijāgaronti，疑为pa?ijagganti，动词)，菩提比丘长老英译为「遵守这特别的仪式日」(keep the extra observance days)。


增支部3集38经/四大王经第二

增支部3集38经/四大王经第二(庄春江译)
    「比丘们！从前，天帝释安抚着三十三天的诸天，那时，他说这偈颂：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    然而，比丘们！这偈颂被天帝释恶吟诵，非善吟诵；恶说，非善说，那是什么原因呢？比丘们！因为天帝释未从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他未从苦被释放。』
    但，比丘们！凡那烦恼已尽、梵行的修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对那位比丘来说，这是适当的言说：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    那是什么原因呢？比丘们！因为那位比丘从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』」
汉巴经文比对(庄春江作)：
    「受持八支斋(SA.1117)；捡情守戒(GA)；持八关斋(AA.24.6)」，南传作「善具备八支者」(a??ha?gasusamāgata?)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)，并解说，这就是「八戒」(即「八关斋戒」)：戒杀、盗、淫、妄、酒，过午不食，跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，使用高且豪华的床和座椅。
    「神足瑞应月(SA.1325)；如来神足月(GA)」，南传作「以及神变月」(Pā?ihāriyapakkha?ca)，菩提比丘长老英译为「在特别期间」(And during special periods)。按：「神变月」为古印度的一些特别月份，有说是正月，有说是二月，有说是正月、五月、九月。
    「及月分八日(SA.1325)；及以月八日(GA)」，南传作「半月的第八日」(pakkhassa a??hamī)，菩提比丘长老英译为「与在两周的第八日」(And on the eighths of the fortnight)。


增支部3集39经/奢华经

增支部3集39经/奢华经(庄春江译)
    「比丘们！我[曾]是奢华的、最上奢华的、极奢华的。比丘们！在我父亲的住处建有莲花池。比丘们！其中一处种了青莲，一处红莲，一处白莲，只为了我。而，比丘们！我非迦尸檀香不用，比丘们！我的头巾、夹克、内衣、上衣是迦尸生产的。比丘们！日夜有白伞为我撑着：『不要让寒、暑、草、尘、露接触到我。』
    比丘们！我有三栋高楼：一栋是冬天的，一栋是夏天的、一栋是雨季的，比丘们！在雨季四个月中，我住在雨季的高楼中，被只有女性的乐团服侍着，不下到高楼下方。比丘们！当其他人住处的奴仆、工人、佣人被给予碎米饭拌酸粥的食物的同时，比丘们！在我父亲住处的奴仆、工人、佣人被给予米、肉食物。
    比丘们！在具备这样富有、这样奢华中，我心想：『未受教导的一般人当自己有老法、未超越老，越过自己的情况后，看到其他已老衰的人而羞愧、惭愧、厌恶。我也有老法、未超越老，而当我有老法、未超越老时，如果我看到其他已老衰的人而羞愧、惭愧、厌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在年轻时之年轻的傲慢全被舍断。
    『未受教导的一般人当自己有病法、未超越病，越过自己的情况后，看到其他病人而羞愧、惭愧、厌恶。我也有病法、未超越病，而当我有病法、未超越病时，如果我看到其他病人而羞愧、惭愧、厌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在无病时之无病的傲慢全被舍断。
    『未受教导的一般人当自己有死法、未超越死，越过自己的情况后，看到其他死人而羞愧、惭愧、厌恶。我也有死法、未超越死，而当我有死法、未超越死时，如果我看到其他死人而羞愧、惭愧、厌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在活着时之活着的傲慢全被舍断。
    比丘们！有这三种傲慢，哪三种呢？年轻的傲慢、无病的傲慢、活着的傲慢。比丘们！有年轻的傲慢，未受教导的一般人以身行恶行，以语行恶行，以意行恶行。他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！有无病的傲慢，未受教导的一般人……（中略）。比丘们！有活着的傲慢，未受教导的一般人以身行恶行，以语行恶行，以意行恶行。他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！有年轻的傲慢，比丘放弃学而后还俗。比丘们！有无病的傲慢，比丘……（中略）。比丘们！有活着的傲慢，比丘放弃学而后还俗。」
    「一般人有病法、老法，还[有]死法，
      他却厌恶，有着同样法者。
      如果我厌恶，有这样法的生命，
      那对我是不适当的，因为我也是这么住者。
      当我这么住时，知道无依着的法后，
      在无病与年轻，活命傲慢中[克服]。
      看到那安稳的出离后，我征服一切傲慢，
      当我有勇猛时，向着涅槃看。
      现在我不可能，受用诸欲，
      梵行所趣处，我将成为不退转。」
汉巴经文比对(庄春江作)：
    「极柔软(MA.117)」，南传作「极奢华的」(accantasukhumālo)，菩提比丘长老英译为「极精致地养成」(extremely delicately nurtured)。
    「有是如意足(MA.117)」，南传作「具备这样富有」(evarūpāya iddhiyā samannāgatassa)，菩提比丘长老英译为「这样豪华」(such splendor)。按：「富有」(iddhiyā, iddha-yā)，若解读为「如意足」(iddhiyā, iddhi-yā)，前后文义则显得突兀。
    「不病起贡高(MA.117)」，南传作「无病的傲慢」(ārogyamado)，菩提比丘长老英译为「我的以健康之陶醉」(my intoxication with health)。
    「因寿起贡高(MA.117)」，南传作「活着的傲慢」(jīvitamado)，菩提比丘长老英译为「我的以生命之陶醉」(my intoxication with life)。按：此段处北传经文遗失了「少壮贡高」一大段落。
    「少壮贡高(MA.117)」，南传作「年轻的傲慢」(ārogyamado)，菩提比丘长老英译为「我的以年轻之陶醉」(my intoxication with youth)。
    「无依着的法」(dhamma? nirūpadhi?)，菩提比丘长老英译为「无资产的状态」(the state without assets)。按：「无依着」(nirūpadhi?, nir-upadhi)，另译为「无依止的；无依的；无生质的(无再生基质的)；无依恋的」。
    「梵行所趣处」(brahmacariyaparāya?oti)，菩提比丘长老英译为「持续以精神生活」(Sustained by the spiritual life)。


增支部3集40经/增上经

增支部3集40经/增上经(庄春江译)
    「比丘们！有这三种增上，哪三个呢？自增上、世间增上、法增上。
    比丘们！什么是自增上呢？比丘们！这里，比丘到林野，或树下，或空屋，像这样深虑：『我非为了衣服而从在家出家，成为非家生活；非为了施食、非为如是有无而从在家出家，成为非家生活，而是：「我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。」然而，我舍去欲后，从在家出家，成为非家生活，如果遍求像这样的欲或比它更恶的，这对我是不适当的。』他像这样深虑：『我的活力将被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。』作出自增上后，他舍断不善的，修习善的；舍断有罪过的，修习无罪过的，他护持自己的清净，比丘们！这被称为自增上。
    比丘们！什么是世间增上呢？比丘们！这里，比丘到林野，或树下，或空屋，像这样深虑：『我非为了衣服而从在家出家，成为非家生活；非为了施食、非为如是有无而从在家出家，成为非家生活，而是：「我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。」当我这么出家时，如果我寻思欲寻、恶意寻、加害寻，而这共住的世间是大的，在广大的世间中存在有神通、天眼、知他心的沙门、婆罗门，他们看见远处，但看不见近的[自己]，他们以心了知[他人的]心，他们会这么知道我：「先生！请你们看：这位由于信，从在家出家，成为非家生活的善男子正住于被恶不善法覆盖。」也存在有自身神通、天眼、自身知他心的天神，他们看见远处，但看不见近的[自己]，他们以心了知[他人的]心，他们会这么知道我：「先生！请你们看：这位由于信，从在家出家，成为非家生活的善男子正住于被恶不善法覆盖。」』他像这样深虑：『我的活力将被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。』作出世间增上后，他舍断不善的，修习善的；舍断有罪过的，修习无罪过的，他护持自己的清净，比丘们！这被称为世间增上。
    比丘们！什么是法增上呢？比丘们！这里，比丘到林野，或树下，或空屋，像这样深虑：『我非为了衣服而从在家出家，成为非家生活；非为了施食、非为如是有无而从在家出家，成为非家生活，而是：「我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。」法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，又，有我的同梵行者们住于成为知者、见者，而当我在这么善说的法律中出家时，如果住于懈怠、放逸，这对我是不适当的。』他像这样深虑：『我的活力将被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。』作出法增上后，他舍断不善的，修习善的；舍断有罪过的，修习无罪过的，他护持自己的清净，比丘们！这被称为法增上。
    比丘们！有这三种增上。」
    「对作恶行为者来说，世间没有名为秘密之处，
      男子！你自己知道：真实或虚妄。
      确实，先生！当成为善的之见证者时，你轻蔑自己，
      当自己存在恶的时，你隐瞒自己。
      天神们与如来看见，世间中的愚者行不正的，
      因此自增上者，以及世间增上者是明智者与禅修者，
      法增上的牟尼是随法行者，真理的努力者不被减损。
      征服魔、打胜死神后，勤奋者触达生的灭尽，
      像这样的善聪明者、世间知者，牟尼对于一切法是不参与的。」
     天使品第四，其摄颂：
    「梵天、阿难、舍利弗，因缘、如手，
      [天]使、二则王，奢华、增上。」
汉巴经文比对(庄春江作)：
    「自增上」(Attādhipateyya?)，菩提比丘长老英译为「自己为自己的权威」(Oneself as one's authority)。按：「增上」(adhipateyya?)，另译为「卓越性；威力」。
    「对于一切法是不参与的」(sabbesu dhammesu atammayo)，菩提比丘长老英译为「完全不参与」(identifies with nothing at all)。


增支部3集41经/现前经

5.小品
增支部3集41经/现前经(庄春江译)
    「比丘们！以三种现前，有信的善男子产生许多福德，哪三种呢？比丘们！以信的现前，有信的善男子产生许多福德；比丘们！以施物的现前，有信的善男子产生许多福德；比丘们！以应该被供养者的现前，有信的善男子产生许多福德，比丘们！以这三种现前，有信的善男子产生许多福德。」
汉巴经文比对(庄春江作)：
    「财」，南传作「施物(的)」(Deyyadhammassa，另译为「所施物；施法」)，菩提比丘长老英译为「被给与的东西」(an object to be given)。


增支部3集42经/三种情况经

增支部3集42经/三种情况经(庄春江译)
    「比丘们！以三种情况能知道有信的净信者，以哪三种呢？他是想要看见持戒者、他是想要听闻善法者、他是要以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，比丘们！以三这处能知道有信的净信者。
    想要看见持戒者，欲求听闻善法者，
    能调伏悭垢者，他确实被称为『有信者』。」
汉巴经文比对(庄春江作)：


增支部3集43经/利益经

增支部3集43经/利益经(庄春江译)
    「比丘们！以看见三种利益而足以要教导他人法，哪三种呢？凡教导法者，他是义理与法的经验者；凡听闻法者，他是义理与法的经验者；凡既教导法也听闻法者，他是义理与法的经验者。比丘们！以看见这三种利益而足以要教导他人法。」
汉巴经文比对(庄春江作)：


增支部3集44经/谈论转起经

增支部3集44经/谈论转起经(庄春江译)
    「比丘们！有三种情况谈论转起，哪三种呢？凡教导法而是义理与法的经验者；凡听闻法而是义理与法的经验者；凡既教导法也听闻法而是义理与法的经验者。比丘们！这三种情况有谈论转起。」
汉巴经文比对(庄春江作)：
    「谈论转起」(kathā pavattinī)，菩提比丘长老英译为「谈论顺畅」(talk flows smoothly)。


增支部3集45经/贤智者经

增支部3集45经/贤智者经(庄春江译)
    「比丘们！有这三件被贤智者告知、被善人告知的事，哪三件呢？比丘们！布施被贤智者告知、被善人告知，比丘们！出家被贤智者告知、被善人告知，比丘们！伺候父母被贤智者告知、被善人告知。比丘们！这三件事被贤智者告知、被善人告知。」
    「[这些]被善人们告知：布施、不害、自制、调御；
      伺候父母，[以及]对梵行的善人们。
      这些是，贤智者实行的善处，
      见具足的圣者，亲近那吉祥的世界。」
汉巴经文比对(庄春江作)：


增支部3集46经/持戒者经

增支部3集46经/持戒者经(庄春江译)
    「比丘们！凡持戒的出家者依止村落或城镇而住者，在那里，人们以三处产出许多福德，以哪三个呢？以身、语、意。比丘们！凡持戒的出家者依止村落或城镇而住者，在那里，人们以这三处产出许多福德。」
汉巴经文比对(庄春江作)：


增支部3集47经/有为相经

增支部3集47经/有为相经(庄春江译)
    「比丘们！有这三种有为的有为相，哪三种呢？生起被了知，消散被了知，已住立的变异被了知，比丘们！这是三种有为的有为相。」
汉巴经文比对(庄春江作)：
    「有为有为相；有为的有为相」(sa?khatassa sa?khatalakkha?āni)，菩提比丘长老英译为「定义为条件所支配的特征」(characteristics that define the conditioned)，并解说，直译为「为条件所支配的为条件所支配特征」(conditioned characteristics of the conditioned)，其重点不在于为条件所支配本身的特征，而是它们决定了为条件所支配的(The point, however, is not that the characteristics themselves are conditioned or unconditioned, but that they determine the conditioned and the unconditioned as such)。


增支部3集48经/无为相经

增支部3集48经/无为相经(庄春江译)
    「比丘们！有这三种无为的无为相，哪三种呢？无生起被了知，无消散被了知，无已住立的变异被了知，比丘们！这是三种无为的无为相。」
汉巴经文比对(庄春江作)：


增支部3集49经/山王经

增支部3集49经/山王经(庄春江译)
    「比丘们！依止雪山山王的大沙罗树增长三种增长，哪三种呢？枝与叶增长、皮与屑增长、肤材与心材增长，比丘们！依止雪山山王的大沙罗树增长这三种增长。
    同样的，比丘们！依止有信家主周边的人增长三种增长，哪三种呢？信增长、戒增长、慧增长，比丘们！依止有信家主周边的人增长这三种增长。」
    「如岩山，在林野中广大土地处，
      诸树木依止它，当生长时它们成为林王。
      就像这样，这戒具足，有信的家主，
      他们依止[他]生长：妻儿与亲族，
      同僚与亲族众，以及那些依他生活的。
      持戒者的戒行，施舍与善行，
      凡为了自己利益的明察者，当看见时他们模仿。
      在这里行[正]法后，导向善趣之道，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部3集50经/应该起热心经

增支部3集50经/应该起热心经(庄春江译)
    「比丘们！以三处应该起热心，以哪三个呢？为了未生起恶不善法的不生起应该起热心，为了未生起善善法的生起应该起热心，为了已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住应该起热心，比丘们！以这三处应该起热心。
    比丘们！当比丘为了未生起恶不善法的不生起起热心，为了未生起善法的生起起热心，为了已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住起热心时，比丘们！这被称为热心、明智、正念，为了苦的完全灭尽之比丘。」
汉巴经文比对(庄春江作)：


增支部3集51经/大贼经

增支部3集51经/大贼经(庄春江译)
    「比丘们！具备三支的大贼入侵人家、掠夺、偷夺、拦路抢劫，哪三个呢？比丘们！这里，大贼是依靠不正者、是依靠密丛者、是依靠力量者。
    比丘们！大贼如何是依靠不正者呢？比丘们！这里，大贼是依靠难渡河流或山崖者，比丘们！这样，大贼是依靠不正者。
    比丘们！大贼如何是依靠密丛者呢？比丘们！这里，大贼是依靠草丛或树丛或大密林者，比丘们！这样，大贼是依靠密丛者。
    比丘们！大贼如何是依靠力量者呢？比丘们！这里，大贼是依靠国王或国王的大臣者，他这么想：『如果任何人说我任何事，这些国王或国王的大臣将会为我的利益防卫说话。』如果任何人说他任何事，国王或国王的大臣为他的利益防卫说话，比丘们！这样，大贼是依靠力量者。
    比丘们！具备这三支的大贼入侵人家、掠夺、偷夺、拦路抢劫。
    同样的，比丘们！具备三支的恶比丘维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪三个呢？比丘们！这里，恶比丘是依靠不正者、是依靠密丛者、是依靠力量者。
    比丘们！恶比丘如何是依靠不正者呢？比丘们！这里，恶比丘具备不正的身业、具备不正的语业、具备不正的意业，比丘们！这样，恶比丘是依靠不正者。
    比丘们！恶比丘如何是依靠密丛者呢？比丘们！这里，恶比丘是邪见者、具备边见者，比丘们！这样，恶比丘是依靠密丛者。
    比丘们！恶比丘如何是依靠力量者呢？比丘们！这里，恶比丘是依靠国王或国王的大臣者，他这么想：『如果任何人说我任何事，这些国王或国王的大臣将会为我的利益防卫说话。』如果任何人说他任何事，国王或国王的大臣为他的利益防卫说话，比丘们！这样，恶比丘是依靠力量者。
    比丘们！具备这三支的恶比丘维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。」
    小品第五，其摄颂：
    「现前、三种情况、利益，转起、贤智者、持戒者，
      有为、山、热心，大贼第十一。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「边见(MA.104)」，南传作「边见者」(antaggāhikāya di??hiyā，另译为「边执见者」)，Maurice Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。


增支部3集52经/二位婆罗门经第一

2.第二个五十则
(6) 1.婆罗门品
增支部3集52经/二位婆罗门经第一(庄春江译)
    那时，二位婆罗门已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那两位婆罗门对世尊这么说：
    「乔达摩先生！我们是婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，对我们有长久的利益与安乐，乔达摩尊师！请教诫我们，乔达摩尊师！请训诫我们。」
    「婆罗门们！确实，你们已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，婆罗门们！这世间被老、病、死带走，婆罗门们！这样，当世间被老、病、死带走时，这里，凡经由身的抑制、经由语的抑制、经由意的抑制者，则是他死的救护所、庇护所、洲渚、归依与支撑。」
    「生命被带走，寿命是短的，对衰老的来到，没有救护所，
      观待着那死亡中的恐怖，能作带来快乐的诸福德。
      这里，凡经由身的抑制、经由语或经由心者，
      当活着时，凡作福德者，则是为了他死后的快乐。」
汉巴经文比对(庄春江作)：
    「支撑」(parāya?a?cāti)，菩提比丘长老英译为「救助；救援」(succour)。
    「观待着」(pekkhamāno，另译为「观看期待着；观看着」)，菩提比丘长老英译为「认知着；理解着」(perceiving)。


增支部3集53经/二位婆罗门经第二

增支部3集53经/二位婆罗门经第二(庄春江译)
    那时，二位婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那两位婆罗门对世尊这么说：
    「乔达摩先生！我们是婆罗门，已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，对我们有长久的利益与安乐，乔达摩尊师！请教诫我们，乔达摩尊师！请训诫我们。」
    「婆罗门们！确实，你们已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁，没作好事，没作善事，没为恐怖的到来作救护所，婆罗门们！这世间被老、病、死燃烧，婆罗门们！这样，当世间被老、病、死燃烧时，这里，凡经由身的抑制、经由语的抑制、经由意的抑制者，则是他死的救护所、庇护所、洲渚、归依与支撑。」
    「当家被燃烧时，抢救家具，
      那是为了你的利益，不[留]在那里被燃烧。
      这样，当世间被老死燃烧时，
      你们就要以布施抢救，所布施的是善被抢救的。
      这里，凡经由身的抑制、经由语或经由心者，
      当活着时，凡作福德者，则是为了他死后的快乐。」
汉巴经文比对(庄春江作)：


增支部3集54经/某位婆罗门经

增支部3集54经/某位婆罗门经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。……（中略）在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩先生！被称为『直接可见的法、直接可见的法』，乔达摩先生！什么情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的？」
    「婆罗门！贪染者被贪征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。[婆罗门！贪染者被贪征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当贪被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。婆罗门！贪染者被贪征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当贪被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。]婆罗门！这样，法是直接可见的、……（中略）。
    婆罗门！瞋怒者被瞋征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当瞋被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。婆罗门！这样，法是直接可见的、……（中略）。
    婆罗门！愚痴者被愚痴征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。
    婆罗门！这样，法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集55经/游行者经

增支部3集55经/游行者经(庄春江译)
    那时，某位婆罗门游行者去见世尊。抵达后，与世尊互相欢迎。……（中略）在一旁坐好后，那位婆罗门游行者对世尊这么说：
    「乔达摩先生！被称为『直接可见的法、直接可见的法』，乔达摩先生！什么情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的？」
    「婆罗门！贪染者被贪征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。
    婆罗门！贪染者被贪征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当贪被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。
    婆罗门！贪染者被贪征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当贪被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。婆罗门！这样，法是直接可见的、……（中略）。
    婆罗门！瞋怒者被瞋征服，……（中略）愚痴者被愚痴征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。
    婆罗门！愚痴者被愚痴征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当愚痴被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。
    婆罗门！愚痴者被愚痴征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当愚痴被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。
    婆罗门！这样，法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集56经/达涅槃经

增支部3集56经/达涅槃经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！被称为『直接可见的涅槃、直接可见的涅槃』，乔达摩先生！什么情形涅槃是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的？」
    「婆罗门！贪染者被贪征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。婆罗门！这样，涅槃是直接可见的。
    婆罗门！瞋怒者……（中略）愚痴者被愚痴征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。婆罗门！这样，涅槃是直接可见的。
    婆罗门！当经验贪的无残余灭尽、瞋的无残余灭尽、痴的无残余灭尽时，婆罗门！这样，涅槃是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集57经/坏灭经

增支部3集57经/坏灭经(庄春江译)
    那时，某位大财富的婆罗门去见世尊。……（中略）在一旁坐好后，那位大财富的婆罗门对世尊这么说：
    「乔达摩先生！这被我从婆罗门的年老者、大老、老师与老师的老师的讲述中听闻：『 听说这个世间以前被遍满，我想人与人是无间隔的，村落、城镇、王都[间]鸡可飞抵。』乔达摩先生！什么因、什么缘，依此而现在对人们来说是衰退的，稀少的状态被了知，村成为非村；城镇成为非城镇；城市成为非城市；地方成为非地方呢？」
    「婆罗门！现在人们被非法贪所染、被不正贪欲征服、被邪法打败，他们被非法贪所染、被不正贪欲征服、被邪法打败，拿起锐利的刀后互相夺取生命，因此许多人死了，婆罗门！这是因，这是缘，依此而现在对人们来说是衰退的，稀少的状态被了知，村成为非村；城镇成为非城镇；城市成为非城市；地方成为非地方。
    再者，婆罗门！现在人们被非法贪所染、被不正贪欲征服、被邪法打败，当他们被非法贪所染、被不正贪欲征服、被邪法打败时，天不给予正确的水流，因此成为饥馑、谷物困难、稻子得白病、倒秆，因此许多人死了，婆罗门！这也是因，这也是缘，依此而现在对人们来说是衰退的，稀少的状态被了知，村成为非村；城镇成为非城镇；城市成为非城市；地方成为非地方。
    再者，婆罗门！现在人们被非法贪所染、被不正贪欲征服、被邪法打败，当他们被非法贪所染、被不正贪欲征服、被邪法打败时，夜叉释放凶猛的非人，因此许多人死了，婆罗门！这也是因，这也是缘，依此而现在对人们来说是衰退的，稀少的状态被了知，村成为非村；城镇成为非城镇；城市成为非城市；地方成为非地方。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「如鸡一飞(MA.70)；鸡鸣相闻(DA.6)」，南传作「鸡可飞抵」(kukku?asampātikā)，Maurice Walshe先生英译为「将只是一只公鸡的飞行[距离]」(will be but a cock's flight)，菩提比丘长老英译为「公鸡能在其间飞行」(cocks could fly between them, AN.3.57)，并引注释书的解说：kukku?asampāto意为鸡从一个村落的屋顶飞到另一个村落的屋顶；kukku?asampādikā意为鸡从一个村落走到另一个村落，都表示村落间很近。


增支部3集58经/婆蹉氏经

增支部3集58经/婆蹉氏经(庄春江译)
    那时，游行者婆蹉氏去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者婆蹉氏对世尊这么说：
    「乔达摩先生！这被我听闻：『沙门乔达摩这么说：「布施只应该施与我，布施不应该施与其他人；布施只应该施与我的弟子，布施不应该施与其他人的弟子；只施与我有大果，非施与其他人有大果；只施与我的弟子有大果，非施与其他人的弟子有大果。」』乔达摩先生！当他们这么说：『沙门乔达摩这么说：「布施只应该施与我，布施不应该施与其他人；布施只应该施与我的弟子，布施不应该施与其他人的弟子；只施与我有大果，非施与其他人有大果；只施与我的弟子有大果，非施与其他人的弟子有大果。」』时，是否为乔达摩先生的所说之说？而且不以不实而毁谤乔达摩尊师，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？因为我们不想诽谤乔达摩尊师。」
    「婆蹉！当他们这么说：『沙门乔达摩这么说：「布施只应该施与我，……（中略）非施与其他人的弟子有大果。」』时，那些不是我的所说之说，他们以不存在的、不实诽谤我。
    婆蹉！凡阻止施与他人布施者，则对三者作障碍、阻挡，哪三者呢？对施与者的福德作障碍、对领受者的获得作障碍、并先损害与伤害自己。婆蹉！凡阻止施与他人布施者，则对这三者作障碍、阻挡。
    但，婆蹉！我这么说：『凡舍弃洗锅子或洗杯子[水]到那些有生物类污水坑或浅水坑者，[心想：]「愿以此滋养那些在那里的生物类！」婆蹉！我说因这因由而有福德的到来，何况说是人！』
    然而，婆蹉！我说施与有戒者有大果，[施与]破戒者则不像这样，而[领受者]他是已舍断五支者，已具备五支者。
    已舍断哪五支呢？已舍断欲的意欲、已舍断恶意、已舍断昏沉睡眠、已舍断掉举后悔、已舍断疑惑，已舍断这五支。
    已具备哪五支呢？已具备无学戒蕴、已具备无学定蕴、已具备无学慧蕴、已具备无学解脱蕴、已具备无学解脱智见蕴，已具备这五支。
    像这样，施于已舍断五支、已具备五支者有大果。」
    「像这样，在牛中，不论黑的、白的，红的或黄的，
      杂色的、纯色的，鸽色的。
      在这些当中，已被调御的公牛被生，
      具足强力、善巧、速度、精勤，能驮轭的牛，
      他们就给它重担，不会观察颜色。
      同样的，在人之中，任何出生，
      不论剎帝利、婆罗门、毗舍，首陀罗，旃陀罗、清垃圾者。
      在这些当中，已被调御的善行者被生，
      法住的、戒具足的，实语者、有惭的。
      已舍断生死，完全梵行者，
      重担已落下、已分离，应该作的都已作、无烦恼。
      已到达一切法的彼岸，经由不执取而已达涅槃，
      在那离尘之田上，是广大的供养。
      愚痴无明端者，愚蠢的无闻者，
      在外部施与布施，因为他们不侍奉善人。
      但凡侍奉善人，有慧者、被认为慧者，
      那些对善逝有信者，是已生根者、已定立者。
      他们去天的世界，被出生在这里的良家中，
      贤智者们次第地，到达涅槃。」
汉巴经文比对(庄春江作)：
    「纯一修梵行(SA.95)」，南传作「完全梵行者」(brahmacariyassa kevalī，直译为「梵行独一者」)，菩提比丘长老英译为「在精神生活上完成(者)」(consummate in the spiritual life)。
    「大姓家(SA.95)；尊贵(GA)」，南传作「良家」(kule，另译为「家；族姓(家族)」)，菩提比丘长老英译为「好家庭」(good family)。
    「不会观察颜色」(nāssa va??a? parikkhare)，菩提比丘长老英译为「不关心它的颜色」(without concern about his color)。
    「善行者」(subbato)，菩提比丘长老英译为「好的尊奉者」(one of good observances)。


增支部3集59经/低葛那经

增支部3集59经/低葛那经(庄春江译)
    那时，低葛那婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，低葛那婆罗门在世尊面前称赞三明婆罗门：
    「这样是三明婆罗门，像这样也是三明婆罗门。」
    「婆罗门！婆罗门们怎样安立三明婆罗门呢？」
    「乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，乔达摩先生！婆罗门们这样安立三明者。」
    「婆罗门！婆罗门们安立的三明婆罗门是一种，但圣者之律中的三明者是另一种。」
    「但，乔达摩先生！圣者之律中的三明者是像怎样的呢？请世尊教导我圣者之律中三明者这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」低葛那婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，这是被证得的第一明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，这是被证得的第二明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是被证得的第三明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。」
    「其戒无波动者，明智、有禅定的，
      心已成为主人的，一境、善入定。
      那驱散黑暗的贤者，死亡已舍者，
      他们说是一切之舍断者，天人的有益者。
      具足三明者，是住于无痴者，
      正觉者持最后身，他们礼敬他：乔达摩。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      我说他是三明者，非其他浮言的讲述者。」
    「婆罗门！这样是圣者之律中的三明者。」
    「乔达摩先生！婆罗门们的三明者是一种，但，圣者之律中的三明者是另一种。婆罗门的三明者不值圣者之律中的三明者之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「浮言的讲述者」(lapitalāpananti)，菩提比丘长老英译为「说咒文者」(who utters incantations)。


增支部3集60经/若奴索尼经

增支部3集60经/若奴索尼经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相……（中略）在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！凡若有牲祭、亡者供养会、一锅熟食、施物，应该施与三明婆罗门布施。」
    「但，婆罗门！婆罗门们怎样安立三明婆罗门呢？」
    「乔达摩先生！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，乔达摩先生！婆罗门们这样安立三明者。」
    「婆罗门！婆罗门们安立的三明婆罗门是一种，但圣者之律中的三明者是另一种。」
    「但，乔达摩先生！圣者之律中的三明者是像怎样的呢？请世尊教导我圣者之律中三明者这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，比丘从离欲、离不善法后，……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，这是被证得的第一明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转，这是被证得的第二明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）『这是导向苦灭道迹。』如实了知：『这些是烦恼。』……（中略）如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是被证得的第三明，当他住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。」
    「凡具足戒与禁制，自我努力、得定者，
      心已成为主人的，一境、善入定。
      凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      以这三种明，是三明婆罗门，
      我说他是三明者，非其他浮言的讲述者。」
    「婆罗门！这样是圣者之律中的三明者。」
    「乔达摩先生！婆罗门们的三明者是一种，但，圣者之律中的三明者是另一种。婆罗门的三明者不值圣者之律中的三明者之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集61经/伤歌逻经

增支部3集61经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这么说：
    「乔达摩先生！我们婆罗门祭祀牲祭，也令人祭祀[牲祭]，乔达摩先生！在那里，凡祭祀与令人祭祀者，那许多身体他们一切都是福德道迹之行道者，即：因为牲祭之故。乔达摩先生！但，凡从在家出家成为非家生活者，他令自己一个人调御，令自己一个人平息，令自己一个人般涅槃，这样，这一个身体他是福德道迹之行道者，即：因为出家之故。」
    「那样的话，婆罗门！就这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎么想：这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他这么说：『来！这是道，这是道迹，依之而行，我以证智自作证无上梵行的立足处后而宣说：来！你们也像那样实行，依之而行，你们也以证智自作证无上梵行的立足处后，将进入后而住。』像这样，老师教导这个法，而其他人如实地实行，他们有好几百、好几千、好几十万。婆罗门！你怎么想：就像这样，当这个[情形]这样存在时，那是一个身体或许多身体的福德道迹呢？即：因为出家之故。」
    「乔达摩先生！就像这样，当这个[情形]这样存在时，那是许多身体的福德道迹，即：因为出家之故。」
    当这么说时，尊者阿难对伤歌逻婆罗门这么说：
    「婆罗门！对你来说，这二种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？」
    当这么说时，伤歌逻婆罗门对尊者阿难这么说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    第二次，尊者阿难对伤歌逻婆罗门这么说：
    「婆罗门！我不这么问你：『谁应该被你尊敬？谁应该被你赞赏？』婆罗门！我这么问你：『对你来说，这二种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？
    第二次，伤歌逻婆罗门对尊者阿难这么说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    第三次，尊者阿难对伤歌逻婆罗门这么说：
    「婆罗门！我不这么问你：『谁应该被你尊敬？谁应该被你赞赏？』婆罗门！我这么问你：『对你来说，这二种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？
    第三次，伤歌逻婆罗门对尊者阿难这么说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    那时，世尊这么想：
    「即使到第三次，伤歌逻婆罗门被阿难如法地问问题，都令他消沉不回复，让我令他开解。」
    那时，世尊对伤歌逻婆罗门这么说：
    「婆罗门！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了什么[话题]呢？」
    「乔达摩先生！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了这个[话题]：『以前比丘比较少，但比较多比丘显示过人法的神通神变，但，现在比丘比较多，却比较少比丘显示过人法的神通神变。』乔达摩先生！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了这个[话题]。」
    「婆罗门！有这三种神变，哪三种呢？神通神变、记心神变、教诫神变。
    婆罗门！什么是神通神变呢？婆罗门！这里，某人经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，婆罗门！这被称为神通神变。
    婆罗门！什么是记心神变呢？婆罗门！这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异。
    又，婆罗门！这里，某人不以相而告知，而听闻人、非人、天的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异。
    又，婆罗门！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异。
    又，婆罗门！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』即使他告知许多，都如实不异。婆罗门！这被称为记心神变。
    婆罗门！什么是教诫神变呢？婆罗门！这里，某人这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』婆罗门！这被称为教诫神变。
    婆罗门！这是三种神变。婆罗门！对这三种神变，你认为哪一种比较优胜、比较胜妙呢？」
    「乔达摩先生！在那里，凡这个神变：这里，某人经验各种神通：……（中略）以身体自在行进直到梵天世界，乔达摩先生！这里，只有作这个神变者经验它，也只有它作用于他，乔达摩先生！这个神变对我来说看起来就像如幻法的样子。
    乔达摩先生！凡这个神变：这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异。乔达摩先生！这里，某人不以相而告知，而听闻人、非人、天的声音后告知……（中略）也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知……（中略）也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』即使他告知许多，都如实不异。乔达摩先生！这里，只有作这个神变者经验它，也只有它作用于他，乔达摩先生！这个神变对我来说也看起来就像如幻法的样子。
    但，乔达摩先生！凡这个神变：这里，某人这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』乔达摩先生！对这三种神变来说，我认为这个神变比较优胜、比较胜妙。
    不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多么善说，我们持乔达摩尊师具备三种神变：乔达摩尊师经验各种神通：……（中略）以身体自在行进直到梵天世界。乔达摩尊师入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』乔达摩尊师这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』」
    「婆罗门！你所说的言语确实是攻击性的、该被责备的，但我仍要回答你：婆罗门！我经验各种神通：『……（中略）以身体自在行进直到梵天世界。』婆罗门！我入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』婆罗门！我这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』」
    「乔达摩先生！但，除了乔达摩尊师之外，有其他一位比丘也具备这三种神变吗？」
    「婆罗门！不只一百位，不只二百位，不只三百位，不只四百位，不只五百位，而是更多比丘具备这三种神变。」
    「乔达摩先生！但，那些比丘现在住在哪里呢？」
    「婆罗门！就在这里的比丘僧团中。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    婆罗门品第一，其摄颂：
    「二则婆罗门与某位，游行者与达涅槃，
      坏灭、婆蹉、低葛那，索尼、伤歌逻。」
汉巴经文比对(庄春江作)：
    「教作斋(MA.143)」，南传作「也令人祭祀[牲祭]」(yajāpemapi)，菩提比丘长老英译为「责成他人祭祀」(enjoin others to offer sacrifices)。
    「福迹(MA.143)」，南传作「福德道迹」(pu??appa?ipada?)，菩提比丘长老英译为「功绩的实行」(a meritorious practice)。
    「以因斋故(MA.143)」，南传作「因为牲祭之故」(ya??ādhikara?a?)，菩提比丘长老英译为「一个人基于祭祀」(one based on sacrifice)。
    「自息止(MA.143)」，南传作「令自己一个人平息」(ekamattāna? sameti)，菩提比丘长老英译为「只他自己平静」(calms only himself)。
    「自灭讫(MA.143)」，南传作「令自己一个人般涅槃」(ekamattāna? parinibbāpeti)，菩提比丘长老英译为「只导向自己涅槃」(leads to Nibbāna only himself)。
    「如意足示现，占念示现，教训示现(MA.143)；神足变化示现、他心示现、教诫示现SA.197」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。
    「以他相占他意(MA.143)」，南传作「以相而告知」(nimittena ādisati)，菩提比丘长老英译为「以标志的方法宣称」(by means of a mark, declares)，并引注释书的解说，这是解析其心理状态所相关的外在征候(external indications)。
    「那许多身体」(anekasārīrika?)，菩提比丘长老英译为「许多人」(many people)。
    「梵行的立足处」(brahmacariyogadha?)，菩提比丘长老英译为「精神生活中的立足处」(foothold in the spiritual life)，并引注释书的解说，这是指「涅槃」。
    「较容易」(khamati appatthatarā，逐字直译为「容忍-少+恼」)，菩提比丘长老英译为「较为单纯；较为简单」(more as being simple)。
    「声」，南传作「寻扩散的声音」(vitakkavipphārasadda?)，菩提比丘长老英译为「思想扩散(传播)的声音」(the sound of the diffusion of thought)，并解说，这是「寻」(思想)本身产生的细微声音(subtle sounds)，天耳根(divine-ear faculty)可以听到。
    「意所愿」，南传作「意行」(manosa?khārā)，菩提比丘长老英译为「心的活动」(mental activities)，并解说，这是对入第二禅(无觉、无观定；无寻、无伺定)以上的人回到第一禅或出定后想法(寻)的预测。
    「(将)寻思到那个寻」(amu? nāma vitakka? vitakkessatīti)，菩提比丘长老英译为「将想这个思想」(will think this thought)。
    「如幻法的样子」(māyāsahadhammarūpa?)，菩提比丘长老英译为「魔法的显示」(a display of magic)。
    「他念、他思」，南传作「在寻、伺时」(vitakkayato vicārayato)，菩提比丘长老英译为「当一个人在想与检查[某事]时」(as one is thinking and examining [some matter])。
    「持」(dhārema，另译为「保持；忆持；接受」)，菩提比丘长老英译为「认为」(consider)。


增支部3集62经/宗派教义等等经

(7) 2.大品
增支部3集62经/宗派教义等等经(庄春江译)
    「比丘们！有这三种宗派教义，当被贤智者审问、诘问、谏告时，来到另一边后，住立于无作用的，哪三个呢？比丘们！有一些沙门、婆罗门是这么说、这么见者：『凡这位男子感受任何苦、乐、不苦不乐，那一切都因先前所作。』比丘们！有一些沙门、婆罗门是这么说、这么见者：『凡这位男子感受任何苦、乐、不苦不乐，那一切都因主宰者的创造。』比丘们！有一些沙门、婆罗门是这么说、这么见者：『凡这位男子感受任何苦、乐、不苦不乐，那一切都无因无缘。』
    比丘们！在那里，我去见那些这么说、这么见的沙门、婆罗门：『凡这位男子感受任何苦、乐、不苦不乐，那一切都因先前所作。』然后这么说：『是真的吗？你们诸位尊者是这么说、这么见者：「凡这位男子感受任何苦、乐、不苦不乐，那一切都因先前所作。」』他们对我的询问这么自称：『是的。』而我这么说：『那样的话，诸位尊者将因先前所作而成为杀生者，将因先前所作而成为未给予而取者，将因先前所作而成为非梵行者，将因先前所作而成为妄语者，将因先前所作而成为离间语者，将因先前所作而成为粗恶语者，将因先前所作而成为杂秽语者，将因先前所作而成为贪婪者，将因先前所作而成为瞋心者，将因先前所作而成为邪见者。』
    又，比丘们！返回过去所作为核心者，对这是应该做的或这是不应该做的没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，[他们的]念已忘失，未保护，[即使]各自[称]说沙门也不住于如法。比丘们！这是第一个我如法折伏的那些这么说、这么见的沙门、婆罗门。
    比丘们！在那里，我去见那些这么说、这么见的沙门、婆罗门：『凡这位男子感受任何苦、乐、不苦不乐，那一切都因主宰者的创造。』然后这么说：『是真的吗？你们诸位尊者是这么说、这么见者：「凡这位男子感受任何苦、乐、不苦不乐，那一切都因主宰者的创造。」』他们对我的询问这么自称：『是的。』而我这么说：『那样的话，诸位尊者将因主宰者的创造而成为杀生者，将因主宰者的创造而成为未给予而取者，将因主宰者的创造而成为非梵行者，将因主宰者的创造而成为妄语者，将因主宰者的创造而成为离间语者，将因主宰者的创造而成为粗恶语者，将因主宰者的创造而成为杂秽语者，将因主宰者的创造而成为贪婪者，将因主宰者的创造而成为瞋心者，将因主宰者的创造而成为邪见者。』
    又，比丘们！返回主宰者的创造为核心者，对这是应该做的或这是不应该做的，没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，[他们的]念已忘失，未保护，[即使]各自[称]说沙门也不住于如法。比丘们！这是第二个我如法折伏的那些这么说、这么见的沙门、婆罗门。
    比丘们！在那里，我去见那些这么说、这么见的沙门、婆罗门：『凡这位男子感受任何苦、乐、不苦不乐，那一切都无因无缘。』然后这么说：『是真的吗？你们诸位尊者是这么说、这么见者：「凡这位男子感受任何苦、乐、不苦不乐，那一切都无因无缘。」』他们对我的询问这么自称：『是的。』而我这么说：『那样的话，诸位尊者将以无因无缘而成为杀生者，……（中略）将以无因无缘而成为邪见者。』
    又，比丘们！返回无因无缘为核心者，对这是应该做的或这是不应该做的，没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，[他们的]念已忘失，未保护，[即使]各自[称]说沙门也不住于如法。比丘们！这是第三个我如法折伏的那些这么说、这么见的沙门、婆罗门。
    比丘们！这是三种宗派教义，当被贤智者审问、诘问、谏告时，来到另一边后，住立于无作用的。
    但，比丘们！我所教导的法不被沙门、婆罗门的智者折伏、污染、责备、叱责。比丘们！我所教导的什么法不被沙门、婆罗门的智者折伏、污染、责备、叱责呢？比丘们！『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。
    『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什么而说呢？比丘们！有这六界：地界、水界、火界、风界、虚空界、识界，比丘们！『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什么而说呢？比丘们！有这六触处：眼触处、耳触处、鼻触处、舌触处、身触处、意触处，比丘们！『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什么而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色，以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，比丘们！『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什么而说呢？比丘们！取着六界后而有胎的下生[入子宫]；以入胎而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受，比丘们！对能感受者，我告知：『这是苦。』我告知：『这是苦集。』我告知：『这是苦灭。』我告知：『这是导向苦灭道迹。』
    比丘们！而什么是苦圣谛？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦，比丘们！这被称为苦圣谛。
    比丘们！而什么是苦集圣谛？以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集，比丘们！这被称为苦集圣谛。
    比丘们！而什么是苦灭圣谛？但就以那无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这被称为苦灭圣谛。
    比丘们！而什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这被称为导向苦灭道迹圣谛。
    比丘们！『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：
    「三度处(MA.13)」，南传作「这三种宗派教义」(Tī?imāni… titthāyatanāni，直译为「这三渡处；这三渡场处」，另译为「这三种外道的所依处」)，菩提比丘长老英译为「这三宗派教义」(these three sectarian tenets)。
    「来到另一边后」(parampi gantvā)，菩提比丘长老英译为「带到他们的结论」(carried to their conclusion)，并解说，注释书将「另一边；另一个」(para?)解说为「相传；传承系」(paramparā)，这[意思]难以从文字本身挤出来(hard to extract from the words themselves)，MA.13的「而为他说」似乎对此也无建树(does not seem to establish the point)，依他的理解，所需的含意应为：当带到他们[逻辑上]的结论时(when carried to their [logical] conclusion)。
    「然不获利(MA.13)」，南传作「住立于无作用的」(akiriyāya sa??hahanti，另译为「住立于无行动；住立于无行为」)，菩提比丘长老英译为「结果将为无-作为(无-行动)之教义」(will eventuate in a doctrine of non-doing)。
    「因宿命造(MA.13)」，南传作「因先前所作」(pubbekatahetūti)，菩提比丘长老英译为「由于过去所作」(is caused by what was done in the past)。
    「无欲、无方便(MA.13)」，南传作「没有意欲或精进」(na hoti chando vā vāyāmo vā)，菩提比丘长老英译为「没有想要…他们也不努力于」(have no desire…nor do they make an effort in)。
    「如沙门法如是说者(MA.13)」，南传作「[即使]各自[称]说沙门也不住于如法」(viharata? na hoti paccatta? sahadhammiko sama?avādo)，菩提比丘长老英译为「即使个人选定(命名)『禁欲修道者』也不能合法地适用他们」(even the personal designation 'ascetic' could not be legitimately applied to them)。
    「意的近伺察」(manopavicārāti)，菩提比丘长老英译为「心里的检查」(mental examinations)。「十八种意的近伺察」，SN.36.22称为「十八受」。
    「顺喜悦处近伺察色」(somanassa??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的色」(one examines a form that is a basis for joy)。
    「顺忧处近伺察色」(domanassa??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的色」(one examines a form that is a basis for dejection)。
    「顺平静处近伺察色」(upekkhā??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查平静基础的色」(one examines a form that is a basis for equanimity)。
    「返回过去所作为核心者」(Pubbekata?…sārato paccāgacchata?)，菩提比丘长老英译为「那些落回[个人经验因]过去作为[而发生之见解]为基本真理者」(Those who fall back on [the view that a person's experience occurs because of] past deeds as the essential truth)。


增支部3集63经

增支部3集63经(庄春江译)
    「比丘们！未受教导的一般人说这三种『母子失散的恐怖』，哪三种呢？
    比丘们！有时，出现大火燃烧。又，比丘们！当出现大火燃烧时，因为那样，村落被燃烧、城镇被燃烧、城市被燃烧。当村落被燃烧、城镇被燃烧、城市被燃烧时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第一种未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，出现大雨。又，比丘们！当出现大雨时，发生大洪水。又，比丘们！当发生大洪水时，因为那样，村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走。当村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第二种未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，有蛮族动乱的恐怖，地方上的人登上车辆到处逃。又，比丘们！当有蛮族动乱的恐怖，地方上的人登上车辆到处逃时，在那里，母亲找不到儿子；儿子找不到母亲，比丘们！这是第三种未受教导的一般人说的『母子失散的恐怖』。
    比丘们！这是三种未受教导的一般人说的『母子失散的恐怖』。
    又，比丘们！有这三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』，哪三种呢？
    比丘们！有时，出现大火燃烧。又，比丘们！当出现大火燃烧时，因为那样，村落被燃烧、城镇被燃烧、城市被燃烧。当村落被燃烧、城镇被燃烧、城市被燃烧时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第一种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，出现大雨。又，比丘们！当出现大雨时，发生大洪水。又，比丘们！当发生大洪水时，因为那样，村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走。当村落被大洪水冲走、城镇被大洪水冲走、城市被大洪水冲走时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第二种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    再者，比丘们！有时，有蛮族动乱的恐怖，地方上的人登上车辆到处逃。又，比丘们！当有蛮族动乱的恐怖，地方上的人登上车辆到处逃时，有时偶而母亲找到儿子；儿子找到母亲，比丘们！这是第三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    比丘们！这是三种母子相聚的恐怖，如未受教导的一般人说的『母子失散的恐怖』。
    比丘们！有这三种『母子失散的恐怖』，哪三种呢？老的恐怖、病的恐怖、死的恐怖。
    比丘们！当儿子老时，母亲得不到这样：『令我老，不要我的儿子老！』而，当母亲老时，儿子得不到这样：『令我老，不要我的母亲老！』
    比丘们！当儿子病时，母亲得不到这样：『令我病，不要我的儿子病！』而，当母亲病时，儿子得不到这样：『令我病，不要我的母亲病！』
    比丘们！当儿子死时，母亲得不到这样：『令我死，不要我的儿子死！』而，当母亲死时，儿子得不到这样：『令我死，不要我的母亲死！』
    比丘们！这是三种『母子失散的恐怖』。
    比丘们！有道，有道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖。比丘们！什么是道、什么是道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这是道、这是道迹导向舍断、超越这三种母子相聚的恐怖与这三种母子失散的恐怖。」
汉巴经文比对(庄春江作)：
    「无母子畏(SA.758)」，南传作「母子失散的恐怖」(amātāputtikāni bhayānīti，逐字直译为「无母子的恐怖；无母子畏」)，菩提比丘长老英译为「分离母与子的危难」(a peril that separates mother and son)。
    「有母子畏(SA.758)」，南传作「母子相聚的恐怖」(samātāputtikāni bhayānīti，逐字直译为「有母子的恐怖；有母子畏」)，菩提比丘长老英译为「当母亲和儿子相聚的危难」(a peril when mother and son come together)。


增支部3集64经/伟那额晡勒经

增支部3集64经/伟那额晡勒经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫伟那额晡勒的憍萨罗婆罗门村落。
    那些伟那额晡勒村的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，已来到了竹门，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，那些伟那额晡勒村的婆罗门屋主们去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，伟那额晡勒的婆蹉氏婆罗门对世尊这么说：
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！乔达摩先生的诸根是多么明净，肤色清净、皎洁，乔达摩先生！犹如秋天的黄枣是清净、皎洁的，同样的，乔达摩先生的诸根是明净，肤色清净、皎洁；乔达摩先生！犹如刚从结节处脱落的多罗树果是清净、皎洁的，同样的，乔达摩先生的诸根是明净，肤色清净、皎洁；乔达摩先生！犹如熟练的锻工之子作工细致的、非常有技术的在锻冶炉上打造的、放在黄毛布上的阎浮河金币，辉耀、照亮、照耀，同样的，乔达摩先生的诸根是明净，肤色清净、皎洁，乔达摩先生！凡那些高床、大床，即：高椅、长椅、长羊毛覆盖物、彩色覆盖物、长羊毛覆盖物、白羊毛覆盖物、厚布垫、毛织垫、边缘有毛繸的垫子、一边缘有毛繸的垫子、珠宝刺绣的绢织覆盖物、绢布、毛织覆盖物、象背毡垫、马背毡垫、车上毡垫、羊皮的编织物、顶级羚鹿皮覆盖物、有顶篷的、两端有红色枕垫，乔达摩先生确实是像这样高床、大床的随欲获得者、不困难获得者、无困难获得者。」
    「婆罗门！凡那些高床、大床，即：高椅、长椅、长羊毛覆盖物、彩色覆盖物、长羊毛覆盖物、白羊毛覆盖物、厚布垫、毛织垫、边缘有毛繸的垫子、一边缘有毛繸的垫子、珠宝刺绣的绢织覆盖物、绢布、毛织覆盖物、象背毡垫、马背毡垫、车上毡垫、羊皮的编织物、顶级羚鹿皮覆盖物、有顶篷的、两端有红色枕垫，那些对出家人来说是难得到的，而得到也不适当。
    婆罗门！有这三件高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者，哪三件呢？天之高床、大床，梵之高床、大床，圣之高床、大床，这是三件高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者。」
    「乔达摩先生！什么是天之高床、大床，乔达摩尊师现在是随欲获得者、不困难获得者、无困难获得者呢？」
    「婆罗门！这里，我依止村落或城镇而住，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入那个村落或城镇，食毕，从施食处返回，我就进入某个森林，就在那里收集草或树叶在一处后，我盘腿而坐，挺直身体，建立起面前的正念，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，婆罗门！当存在这样时，如果我经行，那时，这是我的天之经行处；婆罗门！当存在这样时，如果我站立，那时，这是我的天之[站立]处；婆罗门！当存在这样时，如果我坐下，那时，这是我的天之座位；婆罗门！当存在这样时，如果我躺下，那时，这是我的天之高床、大床，婆罗门！这是天之高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！除了乔达摩尊师外，其他谁是像这样天之高床、大床的随欲获得者、不困难获得者、无困难获得者呢！
    乔达摩先生！什么是梵之高床、大床，乔达摩尊师现在是随欲获得者、不困难获得者、无困难获得者呢？」
    「婆罗门！这里，我依止村落或城镇而住，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入那个村落或城镇，食毕，从施食处返回，我就进入某个森林，就在那里收集草或树叶在一处后，我盘腿而坐，挺直身体，建立起面前的正念，我以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）我以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，婆罗门！当存在这样时，如果我经行，那时，这是我的梵之经行处；婆罗门！当存在这样时，如果我站立，……（中略）坐下……（中略）躺下，那时，这是我的梵之高床、大床，婆罗门！这是梵之高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！除了乔达摩尊师外，其他谁是像这样梵之高床、大床的随欲获得者、不困难获得者、无困难获得者呢！
    乔达摩先生！什么是圣之高床、大床，乔达摩尊师现在是随欲获得者、不困难获得者、无困难获得者呢？」
    「婆罗门！这里，我依止村落或城镇而住，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入那个村落或城镇，食毕，从施食处返回，我就进入某个森林，就在那里收集草或树叶在一处后，我盘腿而坐，挺直身体，建立起面前的正念，我这么了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；我的瞋已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；我的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』婆罗门！当存在这样时，如果我经行，那时，这是我的圣之经行处；婆罗门！当存在这样时，如果我站立，……（中略）坐下……（中略）躺下，那时，这是我的圣之高床、大床，婆罗门！这是圣之高床、大床，我现在是随欲获得者、不困难获得者、无困难获得者。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！除了乔达摩尊师外，其他谁是像这样梵之高床、大床的随欲获得者、不困难获得者、无困难获得者呢！
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集65经/沙罗玻经

增支部3集65经/沙罗玻经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，有位名叫沙罗玻的游行者，在这法、律中离开不久，他在王舍城的群众中说这样的话：
    「沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。」
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。那些比丘听到游行者沙罗玻在王舍城的群众中说这样的话：
    「沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！有位名叫沙罗玻的游行者，在这法、律中离开不久。他在王舍城的群众中说这样的话：『沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。』大德！请世尊出自怜悯到西必尼迦河畔游行者的林园，去见游行者沙罗玻，那就好了！」
    世尊以沉默同意了。
    那时，世尊在傍晚时，从静坐禅修中起来，到西必尼迦河畔游行者的林园，去见游行者沙罗玻。抵达后，在设置好的座位坐下。坐好后，世尊对游行者沙罗玻这么说：
    「是真的吗？沙罗玻！你这么说：『沙门释迦子者之法已被我了知，又，我了知沙门释迦子者之法后，我就从那法律离开。』」
    当这么说时，游行者沙罗玻变得沉默。
    第二次，世尊对游行者沙罗玻这么说：
    「沙罗玻！请你说，是否沙门释迦子者之法已被你了知？如果对你是未完成的，我将使之完成，而，如果对你是已完成的，我将随喜。」
    第二次，游行者沙罗玻变得沉默。
    第三次，世尊对游行者沙罗玻这么说：
    「{沙罗玻！沙门释迦子者之法被我了知，}沙罗玻！请你说，是否沙门释迦子者之法已被你了知？如果对你是未完成的，我将使之完成，而，如果对你是已完成的，我将随喜。」
    第三次，游行者沙罗玻变得沉默。
    那时，那些游行者对游行者沙罗玻这么说：
    「沙罗玻道友！这是沙门乔达摩邀请你能请求沙门乔达摩的时候，沙罗玻道友！说吧！是否沙门释迦子者之法已被你了知？如果对你是未完成的，沙门乔达摩将使之完成，而，如果对你是已完成的，沙门乔达摩将随喜。」
    当这么说时，游行者沙罗玻变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊已知游行者沙罗玻变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对那些游行者这么说：
    「如果任何游行者对我这么说：『虽然自称为遍正觉者，这些法未被你现正觉。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：推三扯四回避不答，离题向外；出现愤怒、瞋恚、不满；变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。
    如果任何游行者对我这么说：『虽然自称为烦恼已尽者，这些烦恼未被你灭尽。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：推三扯四回避不答，离题向外；出现愤怒、瞋恚、不满；变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。
    如果任何游行者对我这么说：『为他人的利益被你教导的法，它不带领那样的行为者到苦的完全灭尽。』在那里，我会好好地审问、质问、追究他。当他被我好好地审问、质问、追究时，这是不可能的、没机会的，他不会落入这三处其中之一处：推三扯四回避不答，离题向外；出现愤怒、瞋恚、不满；变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，犹如游行者沙罗玻。」
    那时，世尊在西必尼迦河畔游行者的林园作三回狮子吼后，腾空离开。
    那时，当世尊离去不久，那些游行者遍以讽刺的言语凌辱游行者沙罗玻：
    「沙罗玻道友！犹如在广大林野中的老狐狼[想]：『我要作狮子吼。』而仅如狐狼作吼，仅如豺狼作吼。同样地，沙罗玻道友！你以沙门乔达摩在别处[就想]：『我要作狮子吼。』而仅如狐狼作吼，仅如豺狼作吼。沙罗玻道友！犹如蓭布迦色则利[想]：『我要作人叫。』而仅作蓭布迦色则利叫。同样地，沙罗玻道友！你以沙门乔达摩在别处[就想]：『我要作人叫。』而仅作蓭布迦色则利叫。沙罗玻道友！犹如公牛在空牛舍想能作有深度地叫。同样地，沙罗玻道友！你以沙门乔达摩在别处就想能作有深度地叫。」
    那时，那些游行者遍以讽刺的言语凌辱游行者沙罗玻。
汉巴经文比对(庄春江作)：
    「辽落(SA.970)；于理不决，不能正答(GA)」，南传作「推三扯四回避不答」(a??enā??a? pa?icarati，直译为「成为相异；矛盾」)，菩提比丘长老英译为「推诿地与逸出」(evasively and divert)。按：「推三扯四」(a??enā??a?)，直译为「成为相异；矛盾」。
    「善向(SA.970)；善回向(GA)」，南传作「带领那样的行为者到苦的完全灭尽」(niyyāti takkarassa sammā dukkhakkhayāyāti)，菩提比丘长老英译为「导向作它者到苦的完全破坏」(lead one who acts upon it to the complete destruction of suffering)。
    「作丈夫声(SA.970)；作男子声(GA)」，南传作「人叫」(purisakaravita?，逐字直译为「人的喊叫」)，菩提比丘长老依锡兰本(phussakaravita?)英译为「如杜鹃歌唱」(sing like a cuckoo)，并解说，注释书将「ambakamaddari」注解为「小鸡」(khuddakakukku?ikā)，将「phussaka」注解为「大鸡」(mahākukku?a)，此处他采取较自由的转译，以带出其中的含意。
    「蓭布迦色则利」(ambukasa?carī)，为音译，义译不明，可能是某种禽类或鸟类的名字，参看「作丈夫声」「经文比对」。


增支部3集66经/给瑟目大经

增支部3集66经/给瑟目大经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫给瑟目大的葛拉嘛村落。
    给瑟目大的葛拉嘛人听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩已到达给瑟目大，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊……（中略）[是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，]见到像那样的阿罗汉，那就好了！」
    那时，给瑟目大的葛拉嘛人去见世尊。抵达后，一些向世尊问讯，接着在一旁坐下；一些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；一些向世尊合掌鞠躬后，在一旁坐下；一些在世尊面前报出姓名后，在一旁坐下；一些默默地在一旁坐下。在一旁坐好后，给瑟目大的葛拉嘛人对世尊这么说：
    「大德！有某些沙门、婆罗门来到给瑟目大，他们解释、说明自己的论说，而斥责、侮蔑、轻蔑、贬低他人的论说，大德！后来，某些沙门、婆罗门来到给瑟目大，他们也解释、说明自己的论说，而斥责、侮蔑、轻蔑、贬低他人的论说，大德！对他们，我们有疑惑、有怀疑：『这些沙门、婆罗门尊师们谁说真实；谁说虚妄呢？』」
    「葛拉嘛们！对你们来说，当然有困惑、当然有疑惑；在困惑之处，你们的怀疑生起。来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』[而遵循]，葛拉嘛们！如果当你们自己知道：『这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导致不利与苦。』时，那时，葛拉嘛们！你们应该舍断。
    葛拉嘛们！你们怎么想：当男子的内[心]贪欲生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这贪欲的人被贪征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：当男子的内[心]瞋生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这瞋怒的人被瞋征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：当男子的内[心]痴生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这愚痴的人被痴征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：这些法是善的或不善的呢？」
    「不善的，大德！」
    「是有罪的或无罪的呢？」
    「有罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所责备的，大德！」
    「完成与受持这些法导致不利与苦或不[导致]呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致不利与苦，这里，它是这样的。」
    「葛拉嘛们！像这样，我们说此：『来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」[而遵循]，葛拉嘛们！如果当你们自己知道：「这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导致不利与苦。」时，那时，葛拉嘛们！你们应该舍断。』当它被像这样说时，这是缘于此而被说。
    来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』[而遵循]，葛拉嘛们！如果当你们自己知道：『这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。』时，那时，葛拉嘛们！你们应该进入后而住。
    葛拉嘛们！你们怎么想：当男子的内[心]无贪欲生起时，生起有益的或无益的呢？」
    「有益的，大德！」
    「葛拉嘛们！而这无贪欲的人不被贪征服，心不被占据而既不杀生，也不未给予而取、诱拐人妻、说虚妄，也不劝导他人如此，那是长久的利益与安乐吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：当男子的内[心]无瞋生起时，生起……（中略）当男子的内[心]无痴生起时，……（中略）利益与安乐吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：这些法是善的或不善的呢？」
    「善的，大德！」
    「是有罪的或无罪的呢？」
    「无罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所称赞的，大德！」
    「完成与受持这些法导致利益与安乐或不[导致]呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致利益与安乐，这里，它是这样的。」
    「葛拉嘛们！像这样，我们说此：『来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」[而遵循]，葛拉嘛们！如果当你们自己知道：「这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。」时，那时，葛拉嘛们！你们应该进入后而住。』当它被像这样说时，这是缘于此而被说。
    葛拉嘛们！那位这么离贪婪、离恶意、不迷乱、正知、忆念的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    葛拉嘛们！那位这么无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得四种稣息：
    『如果有来世、有善作与恶作之业的果与报，那时，以身体的崩解，死后我必将往生到善趣、天界。』这是第一种证得的苏息。
    『如果没有来世、没有善作与恶作业的果与报，那时，我在当生中无怨恨、无恼害、无恼乱而保持自己的安乐。』这是第二种证得的苏息。
    『如果恶落于作恶者，而我对任何人都不意图恶的，不作恶业，苦将从哪里接触我呢！』这是第三种证得的苏息。
    『如果恶不落于作恶者，那时，我看见自己两者都清净。』这是第四种证得的苏息。
    葛拉嘛们！那位这么无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得这四种稣息。」
    「正是这样，世尊！正是这样，善逝！大德！那位这么无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得四种稣息：『如果有来世、有善作与恶作业的果与报，那时，以身体的崩解，死后我必将往生到善趣、天界。』这是第一种证得的苏息。『如果没有来世、没有善作与恶作业的果与报，那时，我在当生中无怨恨、无恼害、无恼乱而保持自己的安乐。』这是第二种证得的苏息。『如果恶落于作恶者，而我对任何人都不意图恶的，不作恶业，苦将从哪里接触我呢！』这是第三种证得的苏息。『如果恶不落于作恶者，那时，我看见自己两者都清净。』这是第四种证得的苏息。大德！那位这么无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得这四种稣息。
    太伟大了，大德！……（中略）我们归依世尊、法、比丘僧团，大德！请世尊记得我们为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「羇舍子(MA.16)」，南传作「给瑟目大」(kesamutta?，其他版本都作「给瑟逋大；给瑟子；羇舍子」Kesaputta)，菩提比丘长老引注释书的解说，该处位于森林边，因而成为许多游行者与沙门团的中途休息站，该处居民因为这些到访的修行人带来的各种不同教义而感到困惑。
    「安隐住处(MA.16)」，南传作「稣息」(assāsā，另译作「安息；安慰」)，菩提比丘长老英译为「自信；保证」(assurances)。
    「论说」(vāda?)，菩提比丘长老英译为「教义」(doctrines)。
    「不要因口传」(mā anussavena)，菩提比丘长老英译为「不要因口头传统而遵循」(do not go by oral tradition)。
    「不要因沉思后接受之见解」(mā di??hinijjhānakkhantiyā，古译为「不要因见审谛忍」)，菩提比丘长老英译为「因沉思后接受之见解」(by the acceptance of a view after pondering it)。
    「善作与恶作」(sukatadukka?āna?)，菩提比丘长老英译为「好的与坏的」(good and bad)。
    「两者都清净」(ubhayeneva visuddha?)，菩提比丘长老英译为「在两方面洁净」(purified in both respects)，并引注释书的解说，「两者」是指「作恶」与「恶报」。


增支部3集67经/萨哈经

增支部3集67经/萨哈经(庄春江译)
    有一次，尊者难达葛住在舍卫城东园鹿母讲堂。
    那时，弥迦罗的孙子萨哈与谢枯尼亚的孙子沙那去见尊者难达葛，抵达后，向尊者难达葛问讯，接着在一旁坐下。在一旁坐好后，尊者难达葛对弥迦罗的孙子萨哈这么说：
    「来！萨哈！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』[而遵循]，萨哈！如果当你们自己知道：『这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导致不利与苦。』时，那时，萨哈！你们应该舍断。
    萨哈！你们怎么想：有贪欲吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『贪婪』。萨哈！这位贪欲的贪婪者杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「萨哈！你们怎么想：有瞋吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『恶意』。萨哈！这位瞋恚心的瞋怒者杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「萨哈！你们怎么想：有痴吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『无明』。萨哈！这位已进入了无明的愚痴者杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「萨哈！你们怎么想：这些法是善的或不善的呢？」
    「不善的，大德！」
    「是有罪的或无罪的呢？」
    「有罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所责备的，大德！」
    「完成与受持这些法导致不利与苦或不[导致]呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致不利与苦，这里，它是这样的。」
    「萨哈！像这样，我们说此：『来！萨哈！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」[而遵循]，萨哈！如果当你们自己知道：「这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导致不利与苦。」时，那时，萨哈！你们应该舍断。』当它被像这样说时，这是缘于此而被说。
    来！萨哈！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』[而遵循]，萨哈！如果当你们自己知道：『这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。』时，那时，萨哈！你们应该进入后而住。
    萨哈！你们怎么想：有无贪欲吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『不贪婪』。萨哈！这位无贪欲的不贪婪者既不杀生，不未给予而取、不诱拐人妻、不说虚妄，也不劝导他人如此，那有长久的利益与安乐吗？」
    「是的，大德！」
    「萨哈！你们怎么想：有无瞋吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『无恶意』。萨哈！这位无瞋恚心的不瞋怒者既不杀生，不未给予而取、不诱拐人妻、不说虚妄，也不劝导他人如此，那有长久的利益与安乐吗？」
    「是的，大德！」
    「萨哈！你们怎么想：有无痴吗？」
    「是的，大德！」
    「萨哈！我说，这个意义是『明』。萨哈！这位已进入了明的不愚痴者既不杀生，不未给予而取、不诱拐人妻、不说虚妄，也不劝导他人如此，那有长久的利益与安乐吗？」
    「是的，大德！」
    「萨哈！你们怎么想：这些法是善的或不善的呢？」
    「善的，大德！」
    「是有罪的或无罪的呢？」
    「无罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所称赞的，大德！」
    「完成与受持这些法导致利益与安乐或不[导致]呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致利益与安乐，这里，它是这样的。」
    「萨哈！像这样，我们说此：『来！萨哈！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」[而遵循]，萨哈！如果当你们自己知道：「这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。」时，那时，萨哈！你们应该进入后而住。』当它被像这样说时，这是缘于此而被说。
    萨哈！那位这么离贪婪、离恶意、不迷乱、正知、忆念的圣弟子，他以与慈俱行之心……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他这么了知：『有此，有下劣的，有胜妙的，有这想类的超出与出离。』当他这么知、这么见时，心从欲的烦恼解脱、从有的烦恼解脱、从无明的烦恼解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    他这么了知：『我以前是贪欲者，那是不善的，现在不存在了，像这样，这是善的；我以前是瞋恚者，……（中略）我以前是愚痴者，那是不善的，现在不存在了，像这样，这是善的。』他当生是无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者。」
汉巴经文比对(庄春江作)：

    「不要因口传」(mā anussavena)，菩提比丘长老英译为「不要因口头传统而遵循」(do not go by oral tradition)。
    「不要因沉思后接受之见解」(mā di??hinijjhānakkhantiyā，古译为「不要因见审谛忍」)，菩提比丘长老英译为「因沉思后接受之见解」(by the acceptance of a view after pondering it)。
    「有此，有下劣的，有胜妙的，有这想类的超出与出离」(atthi ida?, atthi hīna?, atthi pa?īta?, atthi imassa sa??āgatassa uttari? nissara?anti)，菩提比丘长老英译为「有此，有下劣的，有优越的，有一个从任何涉及认知的更进一步逃离」(There is this; there is the inferior; there is the superior; there is a further escape from whatever is involved with perception)，或「有此，有下劣的，有优越的，在另一边有一个逃离这个整体领域的认知」(There is this, there is the inferior, there is the superior, and beyond there is an escape from this whole field of perception, MN.7)，并引注释书解说，这一段是指不还果者实行以阿罗汉果为目标的禅观(insight meditation)，「有此」指苦谛，「有下劣的」指苦集，「有胜妙的」指道谛，「有这想类的超出与出离」指涅槃；苦的止息。


增支部3集68经/谈论之事经

增支部3集68经/谈论之事经(庄春江译)
    「比丘们！有三种谈论之事，哪三种呢？比丘们！关于过去时的谈论，他会说：『过去时，它是这样。』比丘们！关于未来时的谈论，他会说：『未来时，它将是这样。』比丘们！关于现在时的谈论，他会说：『现在，它是这样。』
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问应该决定性回答的问题而不作决定性地回答，应该分别回答的问题而不作分别回答，应该反问后回答的问题而不作反问后回答，应该被搁置的问题而不搁置时，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问应该决定性回答的问题而作决定性地回答；应该分别回答的问题而作分别回答；应该反问后回答的问题而作反问后回答；应该被搁置的问题而搁置时，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他在可能或不可能上不确立，在定见上不确立，在了知说上不确立，在道迹上不确立，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他在可能或不可能上确立，在定见上确立，在了知说上确立，在道迹上确立，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他推三扯四回避不答，离题向外，出现愤怒、瞋恚、不满，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他不推三扯四回避不答，不离题向外，不出现愤怒、瞋恚、不满，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他咒骂、压迫、嘲笑[问者]、紧捉住[小]过失，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他不咒骂、不压迫、不嘲笑[问者]、不紧捉住[小]过失，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道：『他有缘由或无缘由。』比丘们！不倾耳者无缘由，倾耳者有缘由。比丘们！当有缘由时，他证知一法、遍知一法、舍断一法、作证一法，他证知一法、遍知一法、舍断一法、作证一法后，体会而得到正解脱。比丘们！这是谈论的目的，这是讨论的目的，这是缘由的目的，这是倾听的目的，即：经由不执取而有心的解脱。」
    「凡以敌对交谈者，是深深地执着者、高慢者，
      非圣者有攻击德性，互相[找]缺点[攻击]。
      他们互相欢喜，[对手的]恶说与错误，
      迷惑与落败，圣者不涉入这样的谈论。
      如果贤智者欲谈论，了知适当时机后，
      与法与义理有关，圣者涉入这样的谈论。
      坚固者应该说那样的谈论：无敌对、无高慢，
      以无高慢之意，不恼、不强制。
      当[对方]不嫉妒，正确了解后而说，
      应该随喜于善说，对恶说不应该叱责。
      不应该学难诘，不应该执取[别人的]错误，
      不应该咒骂，不应该压迫[对方]，不应该说误导的话。
      善的讨论是，为了了知与净信，
      圣者这样讨论，这是圣者的讨论，
      了知这样后的有智慧者，在讨论中不应该高慢。」
汉巴经文比对(庄春江作)：
    「因过去世说而说(MA.119)」，南传作「关于过去时的谈论，他会说」(Atīta?…addhāna? ārabbha katha? katheyya)，菩提比丘长老英译为「关于过去，一个人会说；谈到过去，一个人会说」(Referring to the past, one would say)。按：「说而说」应该是katha? katheyya的对译，第一个「说」是名词，谈论的意思，第二个「说」是动词。
    「因所说(MA.119)」，南传作「有缘由」(sa-upaniso，另译为「有因素；方法；有近习」)，菩提比丘长老英译为「有支持条件」(has a supporting condition)。
    「一向论(MA.119)」，南传作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
    「分别论(MA.119)」，南传作「应该分别回答」(vibhajjabyākara?īya?，另译为「分别记」)，菩提比丘长老依锡兰版英译为「应该作出区别后回答」(should be answered after making a distinction)。
    「诘论(MA.119)」，南传作「应该反问后回答」(pa?ipucchābyākara?īya?，另译为「反诘记」)，菩提比丘长老英译为「应该以一个反-问题回答」(should be answered with a counter-question)。
    「止论(MA.119)」，南传作「应该被搁置」(?hapanīya?，另译为「舍记」)，菩提比丘长老英译为「应该被搁置」(should be set aside)。
    「于处非处不住(MA.119)」，南传作「他在可能或不可能上不确立」(?hānā?hāne na sa??hāti，另译为「在处非处上不确立」)，菩提比丘长老英译为「他在关于什么是，什么不是上站不稳固」(he does not stand firm in regard to what is and what is not the case)，并引注解书的解说，「可能或不可能」是指「什么有理由，什么没理由」，例如：恒常论者以合适的理由反驳断灭论者，断灭论者如果想：「我为何主张断灭论。」而回答恒常论者时他不能坚持自己的教义，就是这个情形。按：「处非处」的「处」(?hāna)，另译为「场所；住处；状态；点；理由；原因；道理」。
    「所知不住(MA.119)」，南传作「在定见上不确立」(parikappe na sa??hāti)，菩提比丘长老英译为「他在他的策略上站不稳固」(he does not stand firm in his stratagem)，并引注解书的解说，这是指当他想问某个问题时，别人若先说，你将问某个问题，他知道被发现了，就说，我不是要问某个问题，我要问其它问题。回答的情形亦然。
    「说喻不住(MA.119)」，南传作「在了知说上不确立」(a??ātavāde na sa??hāti)，菩提比丘长老英译为「他在关于所知道的主张上站不稳固」(he does not stand firm in an assertion about what is known)，并引注解书的解说，这是指当他问某个问题时，别人说，我不同意你的问题，你哪里学的？他因此而起疑：「我所问的不能成为问题吗？」肯定的情况亦然。按：「了知」(a??āta)，另译为「已知道的；所知道的；已了知的；已开悟的」。
    「道迹不住(MA.119)」，南传作「在道迹上不确立」(pa?ipadāya na sa??hāti)，菩提比丘长老英译为「他在程序上站不稳固」(he does not stand firm in the procedure)，并引注解书的解说，这是指，不了解规则(vatta?，另译为「义务；仪法；行法」)而在不适当的时间与地点问问题，例如在塔庙的庭院、在村落里托钵中、坐在议事厅中、进食过程中、暂住一天的人是不会回答问题的(除非经过特许)。
    「所失、过失(MA.119)」，南传作「错误」(vikkhalita?，另译为「颠落；过误；失策」)，菩提比丘长老英译为「犯错」(makes a mistake)。
    「非圣毁呰德(MA.119)」，南传作「非圣者有攻击德性」(Anariyagu?amāsajja，直译为「非圣者有攻击德」)，菩提比丘长老英译为「非圣者有攻击德性」(the ignoble ones, having assailed virtues)。
    「各各相求便(MA.119)」，南传作「互相[找]缺点[攻击]」(A??o??assābhinandanti)，菩提比丘长老英译为「互相找破绽[攻击]」(look for openings [to attack] one another)。
    「有法亦有义(MA.119)」，南传作「与法与义理有关」(Dhamma??hapa?isa?yuttā，疑为Dhammatthapa?isa?yuttā之讹)，菩提比丘长老英译为「与法与意义连接」(is connected with the Dhamma and with meaning)。
    「有关谈论」(Kathāsampayogena，另译为「谈论相应」)，菩提比丘长老英译为「有关谈论」(in relation to talk)。
    「他咒骂」(abhiharati，另有「持来；运送的意思)，菩提比丘长老说英译为「他压倒[问者]」(he overwhelms [the one who asks])。
    「恶说」(Dubbhāsita?)，菩提比丘长老英译为「说得不好」(speaks badly)。
    「难诘」(Upārambha?)，菩提比丘长老英译为「挑毛病：找碴」(fault-finding)。


增支部3集69经/其他外道者经

增支部3集69经/其他外道者经(庄春江译)
    「比丘们！如果其他外道游行者们这么问：『道友们！有这三法，哪三个呢？贪、瞋、痴，道友们！这是三法，道友们！这三法有什么高下，有什么不同，有什么差别呢？』比丘们！当被这么问时，你们应该如何回答那些其他外道游行者呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如果其他外道游行者们这么问：『道友们！有这三法，哪三个呢？贪、瞋、痴，道友们！这是三法，道友们！这三法有什么高下，有什么不同，有什么差别呢？』比丘们！当被这么问时，你们应该这么回答那些其他外道游行者：『道友们！贪罪过少、褪去徐缓；瞋罪过大、褪去急速；痴罪过大、褪去徐缓。』
    『 道友们！又，什么因、什么缘，依此而未生起的贪生起，已生起的贪导致增加、扩大呢？』应该回答：『「净相」，对不如理作意净相者来说，未生起的贪生起，已生起的贪导致增加、扩大。道友们！这是因、这是缘，依此而未生起的贪生起，已生起的贪导致增加、扩大。』
    『 道友们！又，什么因、什么缘，依此而未生起的瞋生起，已生起的瞋导致增加、扩大呢？』应该回答：『「嫌恶相」，对不如理作意嫌恶相者来说，未生起的瞋生起，已生起的瞋导致增加、扩大。道友们！这是因、这是缘，依此而未生起的瞋生起，已生起的瞋导致增加、扩大。』
    『 道友们！又，什么因、什么缘，依此而未生起的痴生起，已生起的痴导致增加、扩大呢？』应该回答：『「不如理作意」，对不如理作意者来说，未生起的痴生起，已生起的痴导致增加、扩大。道友们！这是因、这是缘，依此而未生起的痴生起，已生起的痴导致增加、扩大。』
    『 道友们！又，什么因、什么缘，依此而未生起的贪不生起，已生起的贪被舍断呢？』应该回答：『「不净相」，对如理作意不净相者来说，未生起的贪不生起，已生起的贪被舍断。道友们！这是因、这是缘，依此而未生起的贪不生起，已生起的贪被舍断。』
    『 道友们！又，什么因、什么缘，依此而未生起的瞋不生起，已生起的瞋被舍断呢？』应该回答：『「慈心解脱」，对如理作意慈心解脱者来说，未生起的瞋不生起，已生起的瞋被舍断。道友们！这是因、这是缘，依此而未生起的瞋不生起，已生起的瞋被舍断。』
    『 道友们！又，什么因、什么缘，依此而未生起的痴不生起，已生起的痴被舍断呢？』应该回答：『「如理作意」，对如理作意者来说，未生起的痴不生起，已生起的痴被舍断。道友们！这是因、这是缘，依此而未生起的痴不生起，已生起的痴被舍断。』」
汉巴经文比对(庄春江作)：
    「触相(SA.715)」，南传作「净相」(subhanimitta?)，菩提丘长老英译为「一个有吸引力的对象」(An attractive object, AN.3.69)，或「美丽的特征」(the sign of the beautiful, the mark of the beautiful, AN.1.11)，并解说这是指具感官吸引力的所缘(目标；对象，object)，特别是能引起性欲的(arouses sexual desire)。
    「恶露不净(AA.9.10)」，南传作「不净相」(asubhanimitta?)，菩提比丘长老英译为「一个令人厌恶的对象」(A repulsive object, AN.3.69)，或「无吸引力的特征」(the mark of the unattractive, AN.10.72)。按：此即指32分身等之不净观修习。


增支部3集70经/不善根经

增支部3集70经/不善根经(庄春江译)
    「比丘们！有这三不善根，哪三个呢？贪欲不善根、瞋不善根、痴不善根。
    比丘们！凡有贪欲，都是不善根，凡贪欲者以身、语、意为作者，都是不善的，凡贪欲者被贪欲征服，心被占据，以不实的[行]打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，[心想：]『我是有力量者，我要力量。』者，那也是不善的，像这样，以贪欲所生、以贪欲为因缘、以贪欲为集、以贪欲为缘，这多个恶不善法生起。
    比丘们！凡有瞋，都是不善根，凡瞋怒者以身、语、意为作者，都是不善的，凡瞋怒者被瞋征服，心被占据，以不实的[行]打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，[心想：]『我是有力量者，我要力量。』者，那也是不善的，像这样，以瞋所生、以瞋为因缘、以瞋为集、以瞋为缘，这多个恶不善法生起。
    比丘们！凡有痴，都是不善根，凡愚痴者以身、语、意为作者，都是不善的，凡愚痴者被痴征服，心被占据，以不实的[行]打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，[心想：]『我是有力量者，我要力量。』者，那也是不善的，像这样，以痴所生、以痴为因缘、以痴为集、以痴为缘，这多个恶不善法生起。
    像这样，这个人被称为『不适当时机之说者』、『非事实之说者、『无益处之说者』，『非法之说者』、『非律之说者』。而，比丘们！为何这个这样的人被称为『不适当时机之说者』、『非事实之说者、『无益处之说者』，『非法之说者』、『非律之说者』呢？比丘们！因为，像这样，这个人以不实的[行]打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，[心想：]『我是有力量者，我要力量。』当被依真实说时，他否定而不承认，当被依不实说时，他不热心解释：『像这样，这是不如实的；像这样，这是不真实的。』因此，这样的人被称为『不适当时机之说者』、『非事实之说者、『无益处之说者』，『非法之说者』、『非律之说者』。
    比丘们！这样的人被贪欲所生恶不善法征服，心被占据，在当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣。
    被瞋所生……（中略）被痴所生恶不善法征服，心被占据，在当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣。比丘们！犹如沙罗树或儿茶树或波达那树被三株葛藤葛蔓覆盖、包围而来到不幸；来到灾厄；来到不幸与灾厄，同样的，比丘们！这样的人被贪欲所生恶不善法征服，心被占据，在当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣；被瞋……（中略）被痴所生恶不善法征服，心被占据，在当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣。
    比丘们！这是三不善根。
    比丘们！有这三善根，哪三个呢？无贪欲善根、无瞋善根、无痴善根。
    比丘们！凡无贪欲，都是善根，凡不贪欲者以身、语、意为作者，都是善的，凡不贪欲者不被贪欲征服，心不被占据，不以不实的[行]打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，[心想：]『我是有力量者，我要力量。』者，那也是善的，像这样，以无贪欲所生、以无贪欲为因缘、以无贪欲为集、以无贪欲为缘，这多个善法生起。
     比丘们！凡无瞋，都是善根，凡不瞋怒者以身、语、意为作者，都是善的，凡不瞋怒者不被瞋征服，心不被占据，不以不实的[行]打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，[心想：]『我是有力量者，我要力量。』者，那也是善的，像这样，以无瞋所生、以无瞋为因缘、以无瞋为集、以无瞋为缘，这多个善法生起。
    比丘们！凡无痴，都是善根，凡不愚痴者以身、语、意为作者，都是善的，凡不愚痴者不被痴征服，心不被占据，不以不实的[行]打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，[心想：]『我是有力量者，我要力量。』者，那也是善的，像这样，以无痴所生、以无痴为因缘、以无痴为集、以无痴为缘，这多个善法生起。
    像这样，这个人被称为『适当时机之说者』、『事实之说者、『有益处之说者』，『如法之说者』、『如律之说者』。而，比丘们！为何这个这样的人被称为『适当时机之说者』、『事实之说者、『有益处之说者』，『如法之说者』、『如律之说者』呢？比丘们！因为，像这样，这个人不以不实的[行]打杀、捕捉、没收、叱责、放逐而生起(造成)其他人的苦，[心想：]『我是有力量者，我要力量。』当被依真实说时，他承认而不否定，当被依不实说时，他热心解释：『像这样，这是不如实的；像这样，这是不真实的。』因此，这样的人被称为『适当时机之说者』、『事实之说者、『有益处之说者』，『如法之说者』、『如律之说者』。
    比丘们！像这样的人贪欲所生恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他在当生住于乐，不恼害，不恼愁，不热恼；当生证涅槃。
    被瞋所生……（中略）证涅槃；被痴所生……（中略）证涅槃。比丘们！犹如沙罗树或儿茶树或波达那树被三株葛藤葛蔓覆盖、包围，那时，如果男子带铲子和篓子来，将那葛藤葛蔓从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵树切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中干燥，在风与热中干燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。比丘们！这样，那葛藤葛蔓的根被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，比丘们！像这样的人贪欲所生恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他在当生住于乐，不恼害，不恼愁，不热恼；当生证涅槃。
    瞋所生……（中略）痴所生恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，他在当生住于乐，不恼害，不恼愁，不热恼；当生证涅槃。
    比丘们！这是三善根。」
汉巴经文比对(庄春江作)：
    「我要力量」(balattho)，菩提比丘长老英译为「我要力量」(I want power)。按：balattha，Buddhadatta译为「军人」，此处依菩提比丘长老英译转译。


增支部3集71经/布萨经

增支部3集71经/布萨经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉在布萨日去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对鹿母-毗舍佉这么说：
    「那么，毗舍佉！你为何中午来呢？」
    「大德！今天我作布萨。」
    「毗舍佉！有三种布萨，哪三种呢？牧牛人的布萨、尼乾陀的布萨、圣者的布萨。
    毗舍佉！如何是牧牛人的布萨呢？毗舍佉！犹如牧牛人在傍晚时交出主人的牛后，像这样省察：『今天，牛到这样、那样的地方，在这样、那样的地方喝水，明天牛将到那样、那样的地方，将在那样、那样的地方喝水。』同样的，毗舍佉！这里，某人在布萨日像这样省察：『今天，我吃这个、那个硬食，吃这个、那个软食，明天，我将吃这个、那个硬食，将吃这个、那个软食。』他以贪婪俱行之心度过这一天。毗舍佉！这样是牧牛人的布萨，毗舍佉！牧牛人的布萨这样的布萨没有大果、大效益、大光辉、大遍满。
    毗舍佉！如何是尼乾陀的布萨呢？毗舍佉！有名叫尼乾陀的沙门之属，他们这么劝导弟子们：『喂！来！男子！请你对东方超过一百由旬处的生物放下棒杖；请你对西方超过一百由旬处的生物放下棒杖；请你对北方超过一百由旬处的生物放下棒杖；请你对南方超过一百由旬处的生物放下棒杖。』像这样，他们劝导对某些生物同情与怜悯，劝导对某些生物不同情与不怜悯。在布萨日，他们这么劝导弟子们：『喂！来！男子！你放下全部的衣服后，请这么说：『我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我。』然而，他们的父母知道：『这位是我们的儿子。』他也知道：『他们是我的父母。』妻儿知道：『这位是扶养我们者。』他也知道：『这是我的妻儿。』奴仆、工人们知道：『这位是我们的主人。』他也知道：『这是我的奴仆、工人。』像这样，当他们应该被劝导为真实的时，那时，他们劝导[他们]妄语，我说，这是属于他的妄语。当那夜过后，他吃未被给予的食物，我说，这是属于他的未给予而取。毗舍佉！这样是尼乾陀的布萨，毗舍佉！尼乾陀的布萨这样的布萨没有大果、大效益、大光辉、大遍满。
    毗舍佉！如何是圣者的布萨呢？毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆如来：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』当他回忆如来时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的头以行动净化。毗舍佉！杂染的头如何以行动净化呢？毗舍佉！缘于糊浆、粘土、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的头以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆如来：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』当他回忆如来时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作梵的布萨，与梵一同共住，关于梵而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』当他回忆法时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的身体以行动净化。毗舍佉！杂染的身体如何以行动净化呢？毗舍佉！缘于糊浆、粘土、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的身体以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』当他回忆法时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作法的布萨，与法一同共住，关于法而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』当他回忆僧团时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的衣服以行动净化。毗舍佉！杂染的衣服如何以行动净化呢？毗舍佉！缘于热、碱、牛粪、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的衣服以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』当他回忆僧团时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作僧团的布萨，与僧团一同共住，关于僧团而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆自己无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒。当他回忆戒时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的镜子以行动净化。毗舍佉！杂染的镜子如何以行动净化呢？毗舍佉！缘于油、灰、马尾刷，以及缘于男子适当的精进，毗舍佉！这样，杂染的镜子以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆自己无毁坏的、……（中略）导向定的戒。当他回忆戒时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作戒的布萨，与戒一同共住，关于戒而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』当他回忆诸天时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的金子以行动净化。毗舍佉！杂染的金子如何以行动净化呢？毗舍佉！缘于火炬、盐、红土、吹管与钳子，以及缘于男子适当的精进，毗舍佉！这样，杂染的金子以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心如何以行动净化呢？毗舍佉！这里，圣弟子回忆诸天：『有四大王天，……（中略）有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信……（中略）戒……（中略）博闻……（中略）施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』当他回忆自己与那些天的信、戒、博闻、施舍、慧时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作诸天的布萨，与诸天一同共住，关于诸天而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！那位圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，今天，这[一]日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，今天，这[一]日、夜，我也舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，今天，这[一]日、夜，我也舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，今天，这[一]日、夜，我也舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，今天，这[一]日、夜，我也舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们是戒绝晚上吃食物、非时食的一日一食者，今天，这[一]日、夜，我也成为戒绝晚上吃食物、非时食的一日一食者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们是离跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态者，今天，这[一]日、夜，我也成为离跳舞、歌曲、音乐、看戏者，成为离花环之配戴、芳香之庄严、涂抹物之打扮状态者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草席上，今天，这[一]日、夜，我也成为离高床、大床者，躺在较低卧床或草席上，我将仿效阿罗汉这部分，我将作布萨。』
    毗舍佉！这样是圣者的布萨，毗舍佉！圣者的布萨这样的布萨有大果、大效益、大光辉、大遍满。有多少大果、大效益、大光辉、大遍满呢？毗舍佉！犹如凡如果作这十六大国很多七宝的统治权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿槃提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什么原因呢？毗舍佉！人类王权比天乐卑微。
    毗舍佉！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一百年是这三十三天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一千天年是三十三天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与三十三天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类二百年是夜摩天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之二千天年是夜摩天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与夜摩天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类四百年是这兜率天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之四千天年是兜率天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与兜率天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类八百年是这化乐天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之八千天年是化乐天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与化乐天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，离非时食不应该夜食。
      不应该配戴花环不应该涂抹芳香，应该睡[低]床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光亮四方。
      凡存在于这中间的财产，真珠、宝珠、琉璃、妙宝，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支布萨者，
      作了福德后生起乐，无过失地到达天界处。」
    大品第七，其摄颂：
    「教派、恐怖、伟那额，沙罗玻与给瑟目大，
      萨哈、谈论之事，外道者、根、布萨。」
汉巴经文比对(庄春江作)：
    「持斋(MA.202)」，南传作「作布萨」(Uposathāha?…upavasāmīti，另译为「布萨日近住；布萨日入布萨」)，菩提比丘长老英译为「遵守布萨」(observing the uposatha)。
    「含消(MA.202)」，南传作「软食」(bhojanīya?)，菩提比丘长老英译为「餐」(meal)或「软食」(soft food, AN.5.30)。
    「大家(MA.202)」，南传作「主人」(ayyoti)，菩提比丘长老英译为「主人」(master)。
    「以行动」(upakkamena，另译为「以对策；以修治」)，菩提比丘长老英译为「以努力」(by exertion)。
    「马尾刷」(vāla??upaka?ca)，菩提比丘长老英译为「一卷布」(a roll of cloth)。
    「很多七宝的」(pahūtarattaratanāna?n，锡兰本pahūtasattaratanāna?n)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。
    「圣八支斋」(SA作「八支斋」，GA作「八戒」)，南传作「具备八支布萨」(a??ha?gasamannāgatassa uposathassa)，菩提比丘长老英译为「布萨完全遵守这八个要素」(the uposatha observance complete in those eight factors)。按：此即「八关斋戒」：戒杀、盗、淫、妄、酒，过午不食，跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，使用高且豪华的床和座椅。


增支部3集72经/阐陀经

(8) 3.阿难品
增支部3集72经/阐陀经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，游行者阐陀去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阐陀对尊者阿难这么说：
    「阿难道友！你们也安立贪的舍断，安立瞋的舍断，安立痴的舍断[吗？]」
    「道友！我们安立贪的舍断，安立瞋的舍断，安立痴的舍断。」
    「道友！而看见在贪中的什么过患后，你们安立贪的舍断？看见在瞋中的什么过患后，你们安立瞋的舍断？看见在痴中的什么过患后，你们安立痴的舍断？」
    「道友！贪染者被贪征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当贪被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。
    道友！贪染者被贪征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当贪被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。
    道友！贪染者被贪征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当贪被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。
    道友！贪染者是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者。
    道友！瞋怒者被瞋征服，……（中略）。
    道友！愚痴者被愚痴征服，心被占据，意图对自己的恼害，也意图对他人的恼害，也意图对两者的恼害，感受心的苦与忧。当愚痴被舍断时，既不意图对自己的恼害，也不意图对他人的恼害，也不意图对两者的恼害，不感受心的苦与忧。
    道友！愚痴者被愚痴征服，心被占据，以身行恶行，以语行恶行，以意行恶行。当愚痴被舍断时，既不以身行恶行，也不以语行恶行，也不以意行恶行。
    道友！愚痴者被愚痴征服，心被占据，不如实了知自己的利益，也不如实了知他人的利益，也不如实了知两者的利益。当愚痴被舍断时，如实了知自己的利益，也如实了知他人的利益，也如实了知两者的利益。
    道友！愚痴者是盲目的作者，无眼的作者，无智的作者，令慧灭者，恼害的伴党，非涅槃的导向者。
    道友！而看见在贪中的这过患后，我们安立贪的舍断，看见在瞋中的这过患后，我们安立瞋的舍断，看见在痴中这过患后，我们安立痴的舍断。」
    「又，道友！为了这贪、瞋、痴的舍断，有道，有道迹吗？」
    「道友！为了这贪、瞋、痴的舍断，有道，有道迹。」
    「又，道友！为了这贪、瞋、痴的舍断，什么是道？什么是道迹呢？」
    「就是这八支圣道，即：正见、……（中略）正定。道友！为了这贪、瞋、痴的舍断，这是道，这是道迹。」
    「道友！为了这贪、瞋、痴的舍断之道是善的，道迹是善的，又，阿难道友！对不放逸来说，它已足够。」
汉巴经文比对(庄春江作)：


增支部3集73经/邪命外道经

增支部3集73经/邪命外道经(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，某位邪命外道弟子的屋主去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那位邪命外道弟子的屋主对尊者阿难这么说：
    「阿难大德！谁的法被善说？谁是世间中的善行者？谁是世间中的善作者(善逝)？」
    「那样的话，屋主！就这情况我要反问你，就依你认为妥当的来回答。屋主！你怎么想：凡为了贪的舍断而教导法；为了瞋的舍断而教导法；为了痴的舍断而教导法，他的法被善说了吗？或者，这里，以你来说，如何？」
    「大德！凡为了贪的舍断而教导法；为了瞋的舍断而教导法；为了痴的舍断而教导法，他的法被善说了，这里，对我来说是这样。」
    「屋主！你怎么想：凡是为了贪的舍断之行者；为了瞋的舍断之行者；为了痴的舍断之行者，他们是世间中的善行者吗？或者，这里，以你来说，如何？」
    「大德！凡是为了贪的舍断之行者；为了瞋的舍断之行者；为了痴的舍断之行者，他们是世间中的善行者，这里，对我来说是这样。」
    「屋主！你怎么想：凡贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；凡瞋已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；凡痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善作者(善逝)吗？或者，这里，以你来说，如何？」
    「大德！凡贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；凡瞋已被舍断，……（中略）凡痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善作者(善逝)，这里，对我来说是这样。」
    「屋主！像这样，这被你回答(记说)：『大德！凡为了贪的舍断而教导法；为了瞋的舍断而教导法；为了痴的舍断而教导法，他的法被善说了。』这被你回答(记说)：『大德！凡是为了贪的舍断之行者；为了瞋的舍断之行者；为了痴的舍断之行者，他们是世间中的善行者。』这被你回答(记说)：『大德！凡贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；凡瞋已被舍断，……（中略）凡痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，他们是世间中的善作者(善逝)。』」
    「不可思议啊，大德！未曾有啊，大德！没称扬自己的法，也没贬抑他人的法，只在法的教导处(范围)，义理已被说，并且自己不被带进来，阿难大德！你们为了贪的舍断而教导法；为了瞋的……（中略）为了痴的舍断而教导法，阿难大德！你们的法被善说。阿难大德！你们是为了贪的舍断之行者；为了瞋的……（中略）为了痴的舍断之行者，阿难大德！你们是世间中的善行者。阿难大德！你们的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者；你们的已被舍断，……（中略）你们的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，你们是世间中的善作者(善逝)。
    大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被圣阿难以种种法门说明。阿难大德！我归依那世尊、法、比丘僧团，请圣阿难记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部3集74经/释迦族人摩诃男经

增支部3集74经/释迦族人摩诃男经(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族迦毗罗卫城尼拘律园。
    当时，世尊病已康复，从病中康复不久。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！长久以来，我了知世尊这么教导法：『智是属于得定者的，非属于不得定者。』大德！定在先而后有智呢？或者，智在先而后有定呢？」
    那时，尊者阿难这么想：
    「世尊病已康复，从病中康复不久，而这位释迦族人摩诃男问世尊极深的问题，让我带释迦族人摩诃男到一旁，然后教导他法。」
    那时，尊者阿难握着释迦族人摩诃男的手腕后，带到一旁，然后对释迦族人摩诃男这么说：
    「摩诃男！世尊说有学的戒，也说无学的戒；说有学的定，也说无学的定；说有学的慧，也说无学的慧。
    而，摩诃男！什么是有学的戒呢？摩诃男！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，……（中略）在学处上受持后学习，摩诃男！这被称为有学的戒。
    而，摩诃男！什么是有学的定呢？摩诃男！这里，比丘从离欲……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，摩诃男！这被称为有学的定。
    而，摩诃男！什么是有学的慧呢？摩诃男！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』摩诃男！这被称为有学的慧。
    而，摩诃男！圣弟子这样戒具足，这样定具足，这样慧具足，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    摩诃男！这样，世尊说有学的戒，也说无学的戒；说有学的定，也说无学的定；说有学的慧，也说无学的慧。」
汉巴经文比对(庄春江作)：


增支部3集75经/尼乾陀经

增支部3集75经/尼乾陀经(庄春江译)
    有一次，尊者阿难住在毗舍离大林重阁讲堂。
    那时，离车族人无畏与离车族人贤童子去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，离车族人无畏对尊者阿难这么说：
    「大德！尼乾陀若提子自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他施设以苦行而有旧业的破坏，以不作新业而有桥的破坏，像这样，以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被灭尽，这样，以自己可见的灭尽清净而超越，大德！这里，世尊怎么说？」
    「无畏！这三种灭尽清净已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述，哪三个呢？
    无畏！这里，比丘是持戒者，……（中略）在学处上受持后学习。他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！当那位比丘这么戒具足时，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！当那位比丘这么定具足时，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。
    无畏！这三种灭尽清净已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述。」
    当这么说时，离车族人贤童子对离车族人无畏这么说：
    「亲爱的无畏！你怎么不大大地随喜尊者阿难已善说的善说呢？」
    「亲爱的贤童子！我怎么能不大大地随喜尊者阿难已善说的善说呢！如果不大大地随喜尊者阿难已善说的善说者，他的头会裂开。」
汉巴经文比对(庄春江作)：
    「断截桥梁(SA.563)」，南传作「桥的破坏」(setughāta?，另译为「恶习的打破」)，菩提比丘长老英译为「桥的破坏」(the destruction of the bridge)。
    「不随喜(SA.563)」，南传作「不大大地随喜」(nābbhanumodasīti)，菩提比丘长老英译为「你不肯定」(don't you affirm)。
    「以自己可见的」(sandi??hikāya，另译为「以现证；以现世的」)，菩提比丘长老英译为「经由这直接可见的」(through this directly visible)。
    「他的头会裂开」(Muddhāpi tassa vipateyya，疑为Muddhāpi tassa vidāleyya之误)，菩提比丘长老英译为「一个人的头会裂开」(one's head would split apart)。


增支部3集76经/确立经

增支部3集76经/确立经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！凡那些你们愿意怜悯，以及会想听闻的朋友或同事、亲族或有血缘者，阿难！他们应该在三处上被你们劝导、确立、建立，哪三处呢？
    他们应该对佛的不坏净被[你们]劝导、确立、建立：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    他们应该对法的不坏净被[你们]劝导、确立、建立：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    他们应该对僧团的不坏净被[你们]劝导、确立、建立：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    阿难！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对佛具备不坏净之圣弟子的变动。这里，这变动是：对佛具备不坏净的那位圣弟子确实将往生到地狱、畜生、恶鬼中，这是不可能的。
    阿难！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对法……（中略）不会有对僧团具备不坏净之圣弟子的变动。这里，这变动是：对僧团具备不坏净的那位圣弟子确实将往生到地狱、畜生、恶鬼中，这是不可能的。
    阿难！凡那些你们愿意怜悯，以及会想听闻的朋友或同事、亲族或有血缘者，阿难！他们应该在三处上被你们劝导、确立、建立。」
汉巴经文比对(庄春江作)：


增支部3集77经/有经第一

增支部3集77经/有经第一(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！被称为『有、有』，大德！什么情形是有呢？」
    「阿难！如果没有欲界报果的业，你们是否能安立欲有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的识被住立在卑劣界，这样，有未来再生的诞生。
    阿难！如果没有色界报果的业，你们是否能安立色有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的识被住立在中位界，这样，有未来再生的诞生。
    阿难！如果没有无色界报果的业，你们是否能安立无色有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的识被住立在胜妙界，这样，有未来再生的诞生。
    阿难！这样是有。」
汉巴经文比对(庄春江作)：


增支部3集78经/有经第二

增支部3集78经/有经第二(庄春江译)
    那时，尊者阿难去见世尊。……（中略）尊者阿难对世尊这么说：
    「大德！被称为『有、有』，大德！什么情形是有呢？」
    「阿难！如果没有欲界报果的业，你们是否能安立欲有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的思与希求被住立在卑劣界，这样，有未来再生的诞生。
    阿难！如果没有色界报果的业，你们是否能安立色有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的思与希求被住立在中位界，这样，有未来再生的诞生。
    阿难！如果没有无色界报果的业，你们是否能安立无色有呢？」
    「不，大德！」
    「阿难！像这样，业为田地，识为种子，渴爱为湿润，无明所盖、渴爱所系之众生的思与希求被住立在胜妙界，这样，有未来再生的诞生。
    阿难！这样是有。」
汉巴经文比对(庄春江作)：
    「思与希求」(cetanā…patthanā)，菩提比丘长老英译为「意志与热望」(volition and aspiration)。


增支部3集79经/戒禁经

增支部3集79经/戒禁经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！一切戒禁、活命[方式]、梵行当其核心现起时都有成果吗？」
    「不，大德！在这里，非一向地。」
    「那样的话，阿难！请你解释。」
    「大德！如果戒禁、活命[方式]、梵行当其核心现起时，实行者的不善法增长，善法减损，像这样的戒禁、活命[方式]、梵行当其核心现起时，无成果；大德！如果戒禁、活命[方式]、梵行当其核心现起时，实行者的不善法减损，善法增长，像这样的戒禁、活命[方式]、梵行当其核心现起时，有成果。」
    这就是尊者阿难所说，大师认可了。
    那时，尊者阿难[心想]：
    「大师认可我了。」起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在尊者阿难离开不久召唤比丘们：
    「比丘们！阿难是学人，但，不容易以慧得到那样的等同者。」
汉巴经文比对(庄春江作)：


增支部3集80经/香的种类经

增支部3集80经/香的种类经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！有这三种香，只顺风散发芳香，非逆风，哪三种呢？根香、木香、花香，大德！这三种香只顺风散发芳香，非逆风。
    大德！有某种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香吗？」
    「阿难！有某种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香。」
    「但，大德！哪种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香呢？」
    「阿难！这里，不论在村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，在彼方的沙门、婆罗门们称赞：『在像那样名字的村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』天神们也称赞：『在像那样名字的村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，…（中略）是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』
    阿难！这是那种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香。
    花香逆风不散发，非檀香、冷凌香、茉莉，
    善人香逆风也散发，善人从一切方向放出香气。」
汉巴经文比对(庄春江作)：
    「冷凌香」(tagara)，有译作「缬草」者。


增支部3集81经/小经

增支部3集81经/小经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！我在世尊面前听到、领受这样：『阿难！尸弃世尊的弟子名叫阿毗浮，当站在梵天世界中时，他以声音令千世界识知。』大德！世尊、阿罗汉、遍正觉者能以声音令多远识知呢？」
    「阿难！他是弟子，如来是不可量的。」
    第二次，尊者阿难对世尊这么说：
    「大德！我在世尊面前听到、领受这样：『阿难！尸弃世尊的弟子名叫阿毗浮，当站在梵天世界中时，他以声音令千世界识知。』大德！世尊阿罗汉、遍正觉者能以声音令多远识知呢？」
    「阿难！他是弟子，如来是不可量的。」
    第三次，尊者阿难对世尊这么说：
    「大德！我在世尊面前听到、领受这样：『阿难！尸弃世尊的弟子名叫阿毗浮，当站在梵天世界中时，他以声音令千世界识知。』大德！世尊阿罗汉、遍正觉者能以声音令多远识知呢？」
    「阿难！你曾听闻小千世界吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊说，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！所有月亮与太阳绕转之所及，以光亮照耀四方至千世界，在那千世界中，有千个月亮、千个太阳、千个须弥山王、千个赡部洲、千个西拘耶尼、千个北古鲁、千个东毗提诃、千个四大海、千位四大天王、千个四大天王的[诸天]、千个三十三天，千个焰摩天，千个兜率天，千个化乐天，千个他化自在天，千个梵天世界，阿难！这被称为小千世界。
    阿难！一千个小千世界之界之所及，阿难！这被称为二中千世界。
    阿难！一千个二中千世界之界之所及，阿难！这被称为三大千世界。
    阿难！当如来希望能以声音令三大千世界识知时，他能如其愿所及。」
    「大德！但，世尊如何能以声音令三大千世界识知而能如其愿所及呢？」
    「阿难！这里，如来能以光明遍满三大千世界，当那些众生觉知那个光时，那时，如来能作出音声使之听到声音，阿难！，世尊这样能以声音令三大千世界识知而能如其愿所及。」
    当这么说时，尊者阿难(对尊者优陀夷)这么说：
    「这确实是我的获得，确实是我的好获得，我的大师有这么大神通力、这么大威力。」
    当这么说时，尊者优陀夷对尊者阿难这么说：
    「阿难学友！这里，当你的大师有这么大神通力、这么大威力时，与你何干！」
    当这么说时，世尊对尊者优陀夷这么说：
    「优陀夷！不要这样[说]，优陀夷！不要这样[说]，优陀夷！如果阿难未离贪[就]死了，以这净信心在天界作天王七次，就在这个赡部洲中作大王七次，优陀夷！但，阿难将当生证涅槃。」
    阿难品第三，其摄颂：
    「阐陀、邪命外道、释迦族人，尼乾陀与确立，
      二则有、戒禁，香的种类、小。」
汉巴经文比对(庄春江作)：
    「三大千世界」(tisahassī mahāsahassī lokadhātu)，菩提比丘长老英译为「千的三次方大世界系统」(a thousand-to-the-third-power great world system)。按：「三大千世界」乃随顺《杂阿含426经》的「三千大千世界」而译，原意应为「三个千的大世间界」，但依经文的内容，「三个千」并非「三千」(3,000)的意思，而是「一千」的「三次方」，而「中世界」=「千世界」的二次方，《杂阿含425经》译为「中千世界」，这里译为「二中千世界」(dvisahassī majjhimikā lokadhātu)；「小世界」(sahassī cū?anikā lokadhātu)=「千世界」=一千个太阳系，《杂阿含424经》译为「小千世界」。
    「能作出音声」(ghosa? kareyya)，菩提比丘长老英译为「投射他的声音」(projects his voice)。


增支部3集82经/沙门经

(9) 4.沙门品
增支部3集82经/沙门经(庄春江译)
    「比丘们！有这三个沙门应该作的沙门工作，哪三个呢？增上戒学之受持、增上心学之受持、增上慧学之受持，比丘们！这是三个沙门应该作的沙门工作。
    比丘们！因此，在这里，你们应该这么学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「沙门工作」(sama?assa sama?iyāni，逐字直译为「沙门的+能被沙门的」)，菩提比丘长老英译为「禁欲主义者的工作」(ascetic tasks)。


增支部3集83经/驴子经

增支部3集83经/驴子经(庄春江译)
    「比丘们！犹如驴子紧随在牛群后，心想：『我也是被调训的，我也是被调训的。』它那样的颜色不是如同牛的，它那样的声音不是如同牛的，它那样的脚不是如同牛的，它只紧随在牛群后，心想：『我也是被调训的，我也是被调训的。』同样的，比丘们！这里，有一类比丘紧随在比丘僧众后，心想：『我也是比丘，我也是比丘。』他在增上戒学之受持上那样的意欲不如同其他比丘，他在增上心学之受持上那样的意欲不如同其他比丘，他在增上慧学之受持上那样的意欲不如同其他比丘，他只紧随在比丘僧团后，心想：『我也是比丘，我也是比丘。』
    比丘们！因此，在这里，你们应该这么学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部3集84经/田经

增支部3集84经/田经(庄春江译)
    「比丘们！有这三种农夫屋主预先应做的工作，哪三种呢？
    比丘们！这里，农夫屋主先作田的善耕、善耙匀；先作田的善耕、善耙匀后，在适当的时节播种；在适当的时节播种后，适时地灌溉与排水，这些是农夫屋主的三种预先应做工作。同样的，比丘们！有这三种比丘预先应做的工作，哪三种呢？增上戒学之受持、增上心学之受持、增上慧学之受持，这些是比丘的三种预先应做工作。
    比丘们！因此，在这里，你们应该这么学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「随时(SA.827)」，南传作「在适当的时节」(Kālena)，菩提比丘长老英译为「在正确的时候」(at the right time)，或「适时地」(samayena)。


增支部3集85经/跋耆族之子经

增支部3集85经/跋耆族之子经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，某位跋耆族之子的比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位跋耆族之子的比丘对世尊这么说：
    「大德！这一百五十余条学处一个月两次进行诵说，大德！这里，我不能学。」
    「比丘！那么，你能在三学上：在增上戒学上、在增上心学上、在增上慧学上学吗？」
    「大德！我能在三学上：在增上戒学上、在增上心学上、在增上慧学上学。」
    「比丘！那么，这里，你要在三学上：在增上戒学上、在增上心学上、在增上慧学上学。比丘！由于你将学增上戒、将学增上心、将学增上慧，比丘！当学增上戒、学增上心、学增上慧时，你的贪必将被舍断、瞋必将被舍断、痴必将被舍断；以贪的舍断、以瞋的舍断、以痴的舍断，凡不善的，你必将不作；凡恶的，你必将不亲近。」
    那时，过些时候，那位比丘学增上戒、学增上心、学增上慧。当学增上戒、学增上心、学增上慧时，贪被舍断、瞋被舍断、痴被舍断；以贪的舍断、以瞋的舍断、以痴的舍断，凡不善的，不作；凡恶的，不亲近。
汉巴经文比对(庄春江作)：


增支部3集86经/有学经

增支部3集86经/有学经(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『有学，有学』，大德！什么情形是有学呢？」
    「比丘！『他学习』，因此，被称为『有学』，他学习什么呢？他学习增上戒，也学习增上心，也学习增上慧。比丘！『他学习』，因此，被称为『有学』。」
    「有学学习着，是随直道而行者，
      最初在灭尽上之智，其后直接是完全智，
      之后当有之结灭尽时，以完全智解脱者，
      确实有像这样的智：『我的解脱不可动摇。』」
汉巴经文比对(庄春江作)：


增支部3集87经/学经第一

增支部3集87经/学经第一(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    这样，比丘们！一分行者部分成功，全分行者则全部，比丘们！像这样，我说学处是功不唐捐的。」
汉巴经文比对(庄春江作)：


增支部3集88经/学经第二

增支部3集88经/学经第二(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是适量行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以三结的灭尽，为最多七次者，最多七次在天上与人间流转轮回后，得到苦的结束；他以三结的灭尽，为良家到良家者，二、三次流转轮回后，得到苦的结束；他以三结的灭尽，为一种子者，只再生为人一次后，得到苦的结束；他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是适量行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以五下分结的灭尽，为上流到阿迦腻咤者；他以五下分结的灭尽，为有行般涅槃者；他以五下分结的灭尽，为无行般涅槃者；他以五下分结的灭尽，为生般涅槃者：他以五下分结的灭尽，为中般涅槃者。
    又，比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    这样，比丘们！一分行者部分成功，全分行者则全部，比丘们！像这样，我说学处是功不唐捐的。」
汉巴经文比对(庄春江作)：
    「我不说彼不堪能(SA.820)」，南传作「因为，这里，我不说不可能」(Na hi……mettha abhabbatā vuttā，直译为「因为，不可能是不被我说的」)，菩提比丘长老英译为「对他不可能，这不被说」(this is not said to be impossible for him)，并引注释书的解说，圣者并未宣称：「对圣者(ariyapuggala)，这是不可能的。」按：这里的「我」，应指圣者他自己。


增支部3集89经/学经第三

增支部3集89经/学经第三(庄春江译)
    「比丘们！这一百五十余条学处一个月两次进行诵说，爱惜自己的善男子在那里学习，比丘们！在那里，这三学行这所有之总摄，哪三个呢？增上戒学、增上心学、增上慧学，比丘们！在那里，这三学行这所有之总摄。
    比丘们！这里，比丘在戒上是全分行者，在定上是全分行者，在慧上是全分行者，凡那些小小学处他也犯，他也出罪，那是什么原因呢？因为，比丘们！这里，我不说不可能，但凡那些梵行基础、符合梵行的学处，在那里，他有坚固的戒与住立的戒，在学处上受持后学习，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱；抑或他未到达、未通达，以五下分结的灭尽为中般涅槃者；抑或他未到达、未通达，以五下分结的灭尽为生般涅槃者；抑或他未到达、未通达，以五下分结的灭尽为无行涅槃者；抑或他未到达、未通达，以五下分结的灭尽为有行涅槃者；抑或他未到达、未通达，以五下分结的灭尽为上流到阿迦腻咤者；抑或他未到达、未通达，以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽，为一种子者，只再生为人一次后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽，为良家到良家者，二、三次流转轮回后，得到苦的结束；抑或他未到达、未通达，以三结的灭尽为最多七次者，最多七次在天上与人间流转轮回后，得到苦的结束。
    这样，比丘们！全分行者完全成功，一分行者则部分，比丘们！像这样，我说学处是功不唐捐的。」
汉巴经文比对(庄春江作)：
    「自随意所欲(SA.821)」，南传作「爱惜自己」(attakāmā，直译为「爱欲自我」)，菩提比丘长老英译为「渴望目标」(desiring the goal, AN.3.87)，或「爱他自己」(loves himself, SN.3.8)。
    「未等觉者(SA.821)」，南传作「未到达、未通达」(anabhisambhava? appa?ivijjha?)，菩提比丘长老英译「未到达与洞察此」(does not attain and penetrate this)。


增支部3集90经/三学经第一

增支部3集90经/三学经第一(庄春江译)
    「比丘们！有这三学，哪三个呢？增上戒学、增上心学、增上慧学。
    比丘们！什么是增上戒学？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这被称为增上戒学。
    而，比丘们！什么是增上心学？比丘们！这里，比丘从离欲、……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，比丘们！这被称为增上心学。
    比丘们！什么是增上慧学？比丘们！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这被称为增上慧学。
    比丘们！这些是三学。」
汉巴经文比对(庄春江作)：


增支部3集91经/三学经第二

增支部3集91经/三学经第二(庄春江译)
    「比丘们！有这三学，哪三个呢？增上戒学、增上心学、增上慧学。
    比丘们！什么是增上戒学？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这被称为增上戒学。
    而，比丘们！什么是增上心学？比丘们！这里，比丘从离欲、……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，比丘们！这被称为增上心学。
    比丘们！什么是增上慧学？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为增上慧学。
    比丘们！这些是三学。
    增上戒、增上心、增上慧，
    活力、刚毅、坚决果断的禅定者，正念、根已守护者能行。
    后如前那样地，前如后那样地，
    上如下那样地，下如上那样地。
    夜晚如白天那样地，白天如夜晚那样地，
    以无量三昧，能征服所有方向。
    他们称那是有学道迹，也是清净行，
    他们称你是世间中的正觉者、贤者、道迹达人。
    以识之灭，渴爱之灭尽的解脱者，
    如灯火之熄灭，那是心的解脱。」
汉巴经文比对(庄春江作)：
    「道迹达人」(pa?ipadantagu?)，菩提比丘长老英译为「已到达实行目标者」(who has reached the goal of the practice)。


增支部3集92经/胜葛哇经

增支部3集92经/胜葛哇经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫胜葛哇的憍萨罗城镇，在那里，世尊就住在胜葛哇。
    当时，名叫迦叶氏的比丘就住在胜葛哇。
    在那里，世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜。而当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，迦叶氏比丘就变得不堪忍、不满[而心想]：『这位沙门太严格了。』
    那时，世尊如其意住在胜葛哇后，向王舍城出发游行。次第进行游行，抵达王舍城，在那里，世尊就住在王舍城。
    当世尊离去不久，那时，迦叶氏比丘就变得后悔、悔憾[而心想]：「这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满[而心想]：『这位沙门太严格了。』让我去见世尊，抵达后，能在世尊面前对过失忏悔是过失。」
    那时，迦叶氏比丘收拾好住所后，取钵与僧衣，向王舍城出发。次第来到王舍城，到耆阇崛山去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，迦叶氏比丘对世尊这么说：
    「大德！这里，有一次，世尊住在胜葛哇。大德！在那里，世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜。当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满[而心想]：『这位沙门太严格了。』那时，世尊如其意住在胜葛哇后，向王舍城出发游行。大德！当世尊离去不久，那时，我就变得后悔、悔憾[而心想]：『这确实是我的损失，确实不是我的获得；确实是我的恶获得，确实不是我的好获得：当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满[而心想]：「这位沙门太严格了。」』让我去见世尊，抵达后，能在世尊面前对过失忏悔是过失。大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，我就变得不堪忍、不满[而心想]：『这位沙门太严格了。』，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「迦叶！你确实犯了过错，如愚者、如愚昧者、如不善者：当我以有关学处的法说开示、劝导、鼓励比丘们，使之欢喜时，你就变得不堪忍、不满[而心想]：『这位沙门太严格了。』。但，迦叶！由于你对罪过见到是罪过后如法忏悔，我们原谅你。迦叶！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。
    迦叶！如果上座比丘是不欲学的，是不受持学的称赞者；他为了不学而劝导其他那些不欲学的比丘们；他不真实地、如实地、适时地称赞那些欲学的比丘们，迦叶！则我不称赞像这样的上座比丘，那是什么原因呢？因为，如果『大师称赞他。』其他比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会有他们长久的不利与苦，迦叶！因此，我不称赞像这样的上座比丘。
    迦叶！如果中腊比丘是……（中略）迦叶！如果新比丘是不欲学的，是不受持学的称赞者；他为了不学而劝导其他那些不欲学的比丘们；他不真实地、如实地、适时地称赞那些欲学的比丘们，迦叶！则我不称赞像这样的新比丘，那是什么原因呢？因为，如果『大师称赞他。』其他比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会有他们长久的不利与苦，迦叶！因此，我不称赞像这样的新比丘。」
    迦叶！如果上座比丘是欲学的，是受持学的称赞者；他为了学而劝导其他那些不欲学的比丘们；他真实地、如实地、适时地称赞那些欲学的比丘们，迦叶！则我称赞像这样的上座比丘，那是什么原因呢？因为，如果『大师称赞他。』其他比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会对他们有长久的利益与安乐，迦叶！因此，我称赞像这样的上座比丘。
    迦叶！如果中腊比丘是……（中略）迦叶！如果新比丘是欲学的，是受持学的称赞者；他为了学而劝导其他那些不欲学的比丘们；他真实地、如实地、适时地称赞那些欲学的比丘们，迦叶！则我称赞像这样的新比丘，那是什么原因呢？因为，如果『大师称赞他。』其他比丘会亲近他，而那些亲近他的会来到效法所看到的，如果他们来到效法所看到的，那会对他们有长久的利益与安乐，迦叶！因此，我称赞像这样的新比丘。」
    沙门品第{九}[四]，其摄颂：
    「沙门、驴子、田，跋耆族之子与有学者，
      学三说，二则学与胜葛哇。」
汉巴经文比对(庄春江作)：
    「不忍(SA.830)」，南传作「不堪忍」(akkhanti，另译为「不忍」)，菩提比丘长老英译为「无耐性的」(impatient)。
    「相习近(SA.830)」，南传作「会亲近」(bhajeyyu?)，菩提比丘长老英译为「结交」(associate with)。
    「中年(SA.830)」，南传作「中腊」(Majjhimo)，菩提比丘长老英译为「中间地位」(middle standing)。


增支部3集93经/紧急经

(10) 5.一锅盐品
增支部3集93经/紧急经(庄春江译)
    「比丘们！有这三种农夫屋主紧急应做的工作，哪三种呢？
    比丘们！这里，农夫屋主迅速作田的善耕、善耙匀；迅速作田的善耕、善耙匀后，迅速播种；迅速播种后，迅速灌溉与排水，这些是农夫屋主的三种紧急应做工作。
    比丘们！那位农夫屋主没有神通或威力：『令我的谷物就在今天生出！令它们就在明天成熟！令它们就在后天结穗！』但，比丘们！那位农夫屋主的那些谷物随季节变化，有生出、成熟、结穗之时。同样的，比丘们！有这三种比丘紧急应做的工作，哪三种呢？增上戒学之受持、增上心学之受持、增上慧学之受持，这些是比丘的三种紧急应做工作。
    比丘们！那位比丘没有神通或威力：『令我的心就在今天以不执取而从诸烦恼解脱！或明天或后天。』但，比丘们！当学增上戒、学增上心、学增上慧时，那位比丘的心有以不执取而从诸烦恼解脱之时。
    比丘们！因此，在这里，你们应该这么学：『我们要在增上戒学之受持上有强烈的欲意，要在增上心学之受持上有强烈的欲意，要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部3集94经/远离经

增支部3集94经/远离经(庄春江译)
    「比丘们！其他外道游行者们安立三种远离，哪三个呢？衣服的远离、施食安立的远离、住所的远离。
    比丘们！这是其他外道游行者安立关于衣服的远离：他们穿麻衣、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，比丘们！这是其他外道游行者安立关于衣服的远离。
    比丘们！这是其他外道游行者安立关于施食的远离：他们是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，我以森林的根与果实食物维生，以落下的果实为食物，比丘们！这是其他外道游行者安立关于施食的远离。
    比丘们！这是其他外道游行者安立关于住所的远离：林野、树下、墓地、森林、露地、稻草堆、糠屋，比丘们！这是其他外道游行者安立关于施食的远离。
    比丘们！其他外道游行者们安立这三种远离。
    比丘们！在这法、律中有比丘的这三种远离，哪三个呢？比丘们！这里，比丘是持戒者，破戒已被舍断，依此而是远离者；是正见者，邪见已被舍断，依此而是远离者；是烦恼已尽者，烦恼已被舍断，依此而是远离者。比丘们！当比丘是持戒者，破戒已被舍断，依此而是远离者；是正见者，邪见已被舍断，依此而是远离者；是烦恼已尽者，烦恼已被舍断，依此而是远离者时，比丘们！这被称为：最高的获得、核心的获得、纯住立于核心的比丘。
    比丘们！犹如有农夫屋主已成熟的稻田，农夫屋主会快速地收割它；快速地收割后会快速地收集；快速地收集后会快速地运走；快速地运走后会快速地作堆积；快速地作堆积后会快速地踏踩；快速地踏踩后会快速地除掉稻草；快速地除掉稻草后会快速地除掉稻壳；快速地除掉稻壳后会快速地使壳分开；快速地使壳分开后会快速地搬运；快速地搬运后会快速地捣击；快速地捣击后会快速地除掉稃，比丘们！这样，有农夫屋主最高的获得、核心的获得、纯住立于核心的谷物。
    同样的，比丘们！当比丘是持戒者，破戒已被舍断，依此而是远离者；是正见者，邪见已被舍断，依此而是远离者；是烦恼已尽者，烦恼已被舍断，依此而是远离者时，比丘们！这被称为：最高的获得、核心的获得、纯住立于核心的比丘。」
汉巴经文比对(庄春江作)：


增支部3集95经/秋经

增支部3集95经/秋经(庄春江译)
    「比丘们！犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑暗。
    同样的，比丘们！当圣弟子的远尘、离垢之法眼生起时，比丘们！连同见生起，圣弟子的三结被舍断：有身见、疑、戒禁取。
    更进一步，以贪婪与恶意二法的离开，从离欲、离不善法后，他进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！如果在那时圣弟子死了，则没有那个圣弟子被结缚而会回这个世间的结。」
汉巴经文比对(庄春江作)：


增支部3集96经/团体经

增支部3集96经/团体经(庄春江译)
    比丘们！有这三种团体，哪三种呢？最上的团体、不和合的团体、和合的团体。
    比丘们！什么是最上的团体呢？比丘们！这里，那个团体中的上座比丘们不是奢侈者、散漫者，在堕落上卸下责任者、在独居上领先者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，他们的后辈来到效法所看到的，也不是奢侈者、散漫者，在堕落上卸下责任者、在独居上领先者，对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这被称为最上的团体。
    比丘们！什么是不和合的团体呢？比丘们！这里，那个团体中的比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺，比丘们！这被称为不和合的团体。
    比丘们！什么是和合的团体呢？比丘们！这里，那个团体中的比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视，比丘们！这被称为和合的团体
    比丘们！当比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视时，比丘们！那时，比丘们产出许多福德，比丘们！那时，比丘们住于梵住，即：在喜悦心解脱中，当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满。
    同样的，比丘们！当比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视时，比丘们！那时，比丘们产出许多福德，比丘们！那时，比丘们住于梵住，即：在喜悦心解脱中，当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定。
    比丘们！这是三种团体。」
汉巴经文比对(庄春江作)：


增支部3集97经/骏马经第一

增支部3集97经/骏马经第一(庄春江译)
    「比丘们！具备三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！具备这三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备三法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』，比丘们！这样，比丘具足快速。
    比丘们！具备这三法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「色具足(SA.917)」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。


增支部3集98经/骏马经第二

增支部3集98经/骏马经第二(庄春江译)
    「比丘们！具备三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！具备这三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备三法的比丘应该被奉献、……（中略）为世间的无上福田，哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，比丘们！这样，比丘具足快速。
    比丘们！具备这三法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「色具足(SA.917)」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。


增支部3集99经/骏马经第三

增支部3集99经/骏马经第三(庄春江译)
    「比丘们！具备三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪三个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速，比丘们！具备这三支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备三法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪三个呢？比丘们！这里，比丘具足容色、具足力、具足快速。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样，比丘具足快速。
    比丘们！具备这三法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「色具足(SA.917)」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。


增支部3集100经/树皮衣经

增支部3集100经/树皮衣经(庄春江译)
    「比丘们！新的树皮衣是丑陋的、苦触的、少价值的；比丘们！中古的树皮衣也是丑陋的、苦触的、少价值的；比丘们！老旧的树皮衣也是丑陋的、苦触的、少价值的，比丘们！老旧的树皮衣作壶的擦清或舍弃它到垃圾堆中。
    同样的，比丘们！如果新比丘是破戒的恶法者，我说，这属于丑陋，比丘们！犹如那新的树皮衣是丑陋的，比丘们！我说这个人是相似的；凡对他亲近、服侍、尊敬、效法所看到的者，那有他们长久的不利与苦，我说，这属于苦触，比丘们！犹如那新的树皮衣是苦触的，比丘们！我说这个人是相似的；当他受取衣服、施食、住处、病人的需要物、医药必需品时，那对他们[施者]没有大果、大效益，我说，这属于少价值，比丘们！犹如那新的树皮衣是少价值的，比丘们！我说这个人是相似的。比丘们！如果中位比丘是……（中略）上座比丘是破戒的恶法者，我说，这属于丑陋，比丘们！犹如那老旧的树皮衣是丑陋的，比丘们！我说这个人是相似的；凡对他亲近、服侍、尊敬、效法所看到的者，那有他们长久的不利与苦，我说，这属于苦触，比丘们！犹如那老旧的树皮衣是苦触的，比丘们！我说这个人是相似的；当他受取衣服、施食、住处、病人的需要物、医药必需品时，那对他们[施者]没有大果、大效益，我说，这属于少价值，比丘们！犹如那老旧的树皮衣是少价值的，比丘们！我说这个人是相似的。
    比丘们！如果这位像这样的上座比丘在僧团中说话，比丘们对他这么说：『无能的你以什么力量说话？你也想你应该说话？』他生气、不悦而发出僧团对他举罪那样的话，如垃圾堆中的那树皮衣。
    比丘们！新的迦尸衣是美的、乐触的、高价值的；比丘们！中古的迦尸衣也是美的、乐触的、高价值的；比丘们！老旧的迦尸衣也是美的、乐触的、高价值的，比丘们！老旧的迦尸衣作宝物的包缠或放它进香料盒中。
    同样的，比丘们！如果新比丘是持戒的善法者，我说，这属于善色，比丘们！犹如那新的迦尸衣是美的，比丘们！我说这个人是相似的；凡对他亲近、服侍、尊敬、效法所看到的者，那有他们长久的利益与安乐，我说，这属于乐触，比丘们！犹如那新的迦尸衣是乐触的，比丘们！我说这个人是相似的；当他受取衣服、施食、住处、病人的需要物、医药必需品时，那对他们[施者]有大果、大效益，我说，这属于高价值，比丘们！犹如那新的迦尸衣是高价值的，比丘们！我说这个人是相似的。比丘们！如果中位比丘是……（中略）上座比丘 是……（中略）我说这个人是相似的。
    比丘们！如果这位像这样的上座比丘在僧团中说话，比丘们对他这么说：『尊者们！请你们安静，上座比丘说法与律了。』
    比丘们！因此，在这里，你们应该这么学：『我们要如迦尸衣那样，不要如树皮衣那样。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部3集101经/一锅盐经

增支部3集101经/一锅盐经(庄春江译)
    「比丘们！如果这么说：『这位男子如其所作业而感受。』比丘们！当存在这样时，则没有梵行生活，而得到苦的完全结束之机会不被了知。比丘们！如果这么说：『这位男子如其所作之能被感受的业而感受果报。』比丘们！当存在这样时，则有梵行生活，而得到苦的完全结束之机会被了知。
    比丘们！这里，某人所作的少量恶业导引他到地狱，但，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！什么样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少[德]而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什么样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！犹如男子将一锅盐投入小水容器中，比丘们！你们怎么想，那小[水容器中]的水是否会因那样一锅盐而咸得不能喝呢？」
    「是的，大德！那是什么原因呢？大德！因为那小水陶钵中的水是少的，它会因那样一锅盐而咸得不能喝。」
    「比丘们！犹如男子将一锅盐投入恒河中，比丘们！你们怎么想，那恒河[的水]是否会因那样一锅盐而咸得不能喝呢？」
    「不，大德！那是什么原因呢？大德！因为那恒河有大量的水，它不会因那样一锅盐而咸得不能喝。」
    「同样的，比丘们！这里，某人所作的少量恶业导引他到地狱，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！什么样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少[德]而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什么样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！这里，某一类[人]因[偷]半迦哈玻那而遭受捆绑，因[偷]一迦哈玻那遭受捆绑，因[偷]一百迦哈玻那遭受捆绑，比丘们！某一类[人]不因[偷]半迦哈玻那遭受捆绑，不因[偷]一迦哈玻那遭受捆绑，不因[偷]一百迦哈玻那遭受捆绑。
    比丘们！什么样的人因[偷]半迦哈玻那遭受捆绑，因[偷]一迦哈玻那遭受捆绑，因[偷]一百迦哈玻那遭受捆绑呢？比丘们！这里，某一类[人]是穷困的、贫穷的、少财富的，比丘们！像这样的人因[偷]半迦哈玻那遭受捆绑，因[偷]一迦哈玻那遭受捆绑，因[偷]一百迦哈玻那遭受捆绑。
    比丘们！什么样的人不因[偷]半迦哈玻那遭受捆绑，不因[偷]一迦哈玻那遭受捆绑，不因[偷]一百迦哈玻那遭受捆绑呢？比丘们！这里，某一类[人]是富裕的、大富的、大财富的，比丘们！像这样的人不因[偷]半迦哈玻那遭受捆绑，不因[偷]一迦哈玻那遭受捆绑，不因[偷]一百迦哈玻那遭受捆绑。
    同样的，比丘们！这里，某人所作的少量恶业导引他到地狱，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！什么样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少[德]而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什么样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    {比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。}
    比丘们！犹如贩羊者或屠羊者能抓、打、绑、罚、或依他想的而作(处罚)另一些偷羊者，而不能抓、打、绑、罚、或依他想的而作(处罚)另一些偷羊者。比丘们！贩羊者或屠羊者能抓、打、绑、罚、或依他想的而作(处罚)什么样的偷羊者呢？比丘们！某一类[人]是穷困的、贫穷的、少财富的，比丘们！贩羊者或屠羊者能抓、打、绑、罚、或依他想的而作(处罚)像这样的偷羊者。比丘们！贩羊者或屠羊者不能抓、打、绑、罚、或依他想的而作(处罚)什么样的偷羊者呢？比丘们！某一类是富裕的、大富的、大财富的国王或国王的大臣，比丘们！贩羊者或屠羊者不能抓、打、绑、罚、或依他想的而作(处罚)像这样的偷羊者，反而合掌乞求他：『亲爱的先生！请还我的羊，或[相当于]羊的财产。』
    同样的，比丘们！这里，某人所作完全一样的少量恶业导引他到地狱，但，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！什么样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少[德]而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什么样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！如果这么说：『这位男子如其所作业而感受。』比丘们！当存在这样时，则没有梵行生活，而得到苦的完全结束之机会不被了知。比丘们！如果这么说：『这位男子如其所作之能被感受的业而感受果报。』比丘们！当存在这样时，则有梵行生活，而得到苦的完全结束之机会被了知。」
汉巴经文比对(庄春江作)：
    「随人所作业则受其报(MA.11)」，南传作「这位男子如其所作业而感受」(yathā yathāya? puriso kamma? karoti tathā tathā ta? pa?isa?vediyatīti，直译为「依这位男子作业，如是，他感受」)，菩提比丘长老英译为「人体验正是他创造之相同方式的业力」(A person experiences a kamma in precisely the same way that he created it)。按：「感受」(pa?isa?vediyati)，另译为「感知；经验」。
    「随人所作业则受其报(MA.11)」，南传作「这位男子如其所作之能被感受业而感受果报」(yathā yathā vedanīya? aya? puriso kamma? karoti tathā tathāssa vipāka? pa?isa?vediyatīti，直译为「依这位男子作能被感受业，如是，他感受果报」)，菩提比丘长老英译为「当人创造将被以特殊方式体验的业力时，他正是以那种方式体验其结果」(When a person creates a kamma that is to be experienced in a particular way, he experiences its result precisely in that way)。
    「寿命甚短(MA.11)」，南传作「少[德]而品格拙劣」(paritto appātumo)，菩提比丘长老英译为「他受限且品格拙劣」(he is limited and has a mean character)，并引注释书的解说，他因为他的德行限制而受限、品格拙劣。ātuma一般作attan，注释书视它同attabhāva，意思是一个人的品格或身体(either one's character or one's body)。
    「若见与直(MA.11)」，南传作「[相当于]羊的财产」(urabbhadhana?)，菩提比丘长老英译为「为它付我[钱]」(pay me for it)。
    「一钱(MA.11)」，南传作「一迦哈玻那」(kahāpa?enapi, kahāpa?a，为钱币单位，另译为「货币；金货；银货；铜货」)，菩提比丘长老英译照录。
    「住于小苦」(appadukkhavihārī)，菩提比丘长老英译为「体验小苦」(experiences little suffering)，并解说此句与前后文意不顺，最初可能只是「住于苦」(dukkhavihārī)，「小」(appa)可能是后来错误的加入。
    「或依他想的而作」(yathāpaccaya? vā kātu?，逐字直译为「如+缘-或-作」)，菩提比丘长老英译为「或其他惩罚」(or otherwise penalize)，或「依他们的愿望处理它们」(doing with them as they wish, SN.22.33)。


增支部3集102经/尘垢洗涤者经

增支部3集102经/尘垢洗涤者经(庄春江译)
    「比丘们！金中有尘土、砂砾之粗染污，尘垢洗涤者或尘垢洗涤者的徒弟播撒它到槽中后，洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金中有细砂、粗沙之中等俱行染污，尘垢洗涤者或尘垢洗涤者的徒弟洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金中有细沙、黑点之微细俱行的小杂染，尘垢洗涤者或尘垢洗涤者的徒弟洗涤、清洗、洗净。
    当它已被舍断时，当它已被去除时，金沙将进一步留下，金匠或金匠弟子将那金投入坩锅中后，吹风、扇火、熔解，那被吹风、扇火、熔解的金杂质未被消除，是不柔软的与不堪任的，是非极光净的与易破坏的，不来到适于锻冶。
    比丘们！当金匠或金匠弟子吹风、扇火、熔解时，有那个时候：那被吹风、扇火、熔解的金杂质已被消除，成为柔软的与堪任的，成为极光净的与不易破坏的，来到适于锻冶，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘们！专修增上心的比丘有身恶行、语恶行、意恶行之粗染污，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，专修增上心的比丘有欲寻、恶意寻、加害寻之中等俱行染污，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，专修增上心的比丘有亲族寻、地方寻、与名誉有关寻之微细俱行的小杂染，有心、有能力的比丘舍断、驱离、铲除、使之走到不存在。
    当它已被舍断时，当它已被去除时，进一步剩下法寻，那个定是不寂静的、不胜妙的、未得安息的、未达统一的、进入被有行折伏后妨碍状态的。
    比丘们！有那个时候：当内心住立、安静下来、成为统一、入定时，那个定是寂静的、胜妙的、已得安息的、已达统一的、不进入被有行折伏后妨碍状态的，而对任何他使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；简约的心能了知为「简约的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心」。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：「这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。」像这样，他能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都能够达到见证。」
汉巴经文比对(庄春江作)：
    「净心进向比丘(SA.1246)」，南传作「专修增上心的比丘」(adhicittamanuyuttassa bhikkhuno)，菩提比丘长老英译为「专心于训练较高之心的比丘」(with a monk devoted to the training in the higher mind)。
    「有善法觉(SA.1246)」，南传作「进一步剩下法寻」(dhammavitakkāvasissati)，菩提比丘长老英译为「仍有关于在默想经验中较高心理状态的想留下」(there still remain thoughts about higher mental states experienced in meditation)，并解说这是根据注释书的解说而译，解说中提到十种「毗婆舍那小烦恼」(vipassanūpakkilesā)。
    「有行所持(SA.1246)」，南传作「进入被有行折伏后妨碍状态的」(sasa?khāraniggayhavāritagato)，菩提比丘长老英译为「但进入被经由努力[障碍]压制之控制」(but has arrived at control by suppressing [the hindrances] through exertion)。另参看，参看AN.9.37(《杂阿含557经》)「不进入被有行折伏后妨碍的状态」比对。
    「微细俱行的小杂染」(sukhumasahagatā upakkilesā)，菩提比丘长老英译为「细微的杂质紧握他」(some subtle impurities that cling to him)。「小杂染」(upakkilesā)，另译为「随烦恼；小烦恼；随染；垢秽；锈」。
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。


增支部3集103经/相经

增支部3集103经/相经(庄春江译)
    「比丘们！专修增上心的比丘应该经常作意三相：应该经常作意定相、应该经常作意努力相、应该经常作意平静相。
    比丘们！如果专修增上心的比丘只一向作意定相，那可能心会导向于懈怠。
    比丘们！如果专修增上心的比丘只一向作意努力相，那可能心会导向于掉举。
    比丘们！如果专修增上心的比丘只一向作意平静相，那可能心会不为了诸烦恼的灭尽而正确地入定。
    但，比丘们！当专修增上心的比丘由经常作意定相、经常作意努力相、经常作意平静相，那颗心成为柔软的与适合作业的，成为极光净的与不易破坏的，为了诸烦恼的灭尽而正确地入定。
    比丘们！犹如金匠或金匠弟子如果造锻冶炉，造好锻冶炉后，会在炉口点火；在炉口点火后，以钳子夹取黄金，然后会放进炉口；放进炉口后，经常用力地吹，经常以水喷洒，经常旁观。
    比丘们！如果金匠或金匠弟子一向对那黄金用力地吹，那可能黄金会燃烧。
    比丘们！如果金匠或金匠弟子一向对那黄金以水喷洒，那可能黄金会冷却。
    比丘们！如果金匠或金匠弟子一向对那黄金旁观，那可能黄金会完全地到不了圆熟。
    但，比丘们！当金匠或金匠弟子经常对那黄金用力地吹、经常以水喷洒、经常旁观，那黄金成为柔软的与适合作业的，成为极光净的与不易脆坏的，来到适于锻冶，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘们！专修增上心的比丘应该经常作意三相：应该经常作意定相、应该经常作意努力相、应该经常作意平静相。
    比丘们！如果专修增上心的比丘只一向作意定相，那可能心会导向于懈怠。
    比丘们！如果专修增上心的比丘只一向作意努力相，那可能心会导向于掉举。
    比丘们！如果专修增上心的比丘只一向作意平静相，那可能心会不为了诸烦恼的灭尽而正确地入定。
    但，比丘们！当专修增上心的比丘由经常作意定相、经常作意努力相、经常作意平静相，那心成为柔软的与适合作业的，成为极光净的与不易破坏的，为了诸烦恼的灭尽而正确地入定，他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我体验种种神通……（中略，应该使六神通智详细）愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都能够达到见证。」
    一锅盐品第五，其摄颂：
    「紧急、远离，秋、团体，
      三则骏马与树皮衣，盐、洗净、相。」
    第二个五十则完成。
汉巴经文比对(庄春江作)：
    「净心进向比丘(SA.1246)」，南传作「专修增上心的比丘」(adhicittamanuyuttassa bhikkhuno)，菩提比丘长老英译为「专心于训练较高之心的比丘」(with a monk devoted to the training in the higher mind)。


增支部3集104经/正觉以前经

3.第三个五十则
(11) 1.正觉品
增支部3集104经/正觉以前经(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么是世间中的乐味、过患、出离？』比丘们！我这么想：『凡缘于世间而生起乐与喜悦，这是世间的乐味；凡世间是无常的、苦的、变易法，这是世间的过患；凡对于世间之欲贪的调伏、欲贪的舍断，这是世间的出离。
    比丘们！只要我对这世间不这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这世间这样如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：


增支部3集105经/乐味经第一

增支部3集105经/乐味经第一(庄春江译)
    「比丘们！我过去从事于遍求世间的乐味，证得了世间中所有乐味，我以慧善见了所有世间中乐味之所及。
    比丘们！我过去从事于遍求世间的过患，证得了世间中所有过患，我以慧善见了所有世间中过患之所及。
    比丘们！我过去从事于遍求世间的出离，证得了世间中所有出离，我以慧善见了所有世间中出离之所及。
    比丘们！只要我对这世间不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但当我对这世间如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：
    「有求有行(SA.14)」，南传作「从事于遍求」(pariyesana? acari?，直译为「行于遍求」)，菩提比丘长老英译为「从事于寻找」(set out seeking)。
    「随顺觉(SA.14)」，南传作「证得了」(tadajjhagama?)，菩提比丘长老英译为「我所发觉」(that I discovered)。


增支部3集106经/乐味经第二

增支部3集106经/乐味经第二(庄春江译)
    「比丘们！如果这世间中没有乐味，众生就不会在这世间上贪着；比丘们！但因为这世间中有乐味，因此，众生在这世间上贪着。
    比丘们！如果这世间中没有过患，众生就不会在这世间上厌。比丘们！但因为这世间中有过患，因此，众生在世间上厌。
    比丘们！如果这世间中没有出离，众生就不会在这世间上出离；比丘们！但因为这世间中有出离，因此，众生在这世间上出离。
    比丘们！只要众生对这世间不如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生就还未从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。
    比丘们！但当众生对这世间如实证知：乐味是乐味、过患是过患、出离是出离，比丘们！众生从这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：
    「染着(SA.13)」，南传作「(会)贪着」(sārajjeyyu?)，菩提比丘长老英译为「成为迷恋(耽溺)」(become enamoured)。


增支部3集107经/沙门婆罗门经

增支部3集107经/沙门婆罗门经(庄春江译)
    「比丘们！凡任何沙门或婆罗门对这世间不如实了知：乐味是乐味、过患是过患、出离是出离者，比丘们！对我来说，他们不是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也不以证智自作证后，在当生中进入后住于沙门义或婆罗门义。
    比丘们！凡任何沙门或婆罗门对这世间如实了知：乐味是乐味、过患是过患、出离是出离者，比丘们！对我来说，他们是沙门或婆罗门；沙门中的沙门或婆罗门中的婆罗门，而且，那些尊者也以证智自作证后，在当生中进入后住于沙门义或婆罗门义。」
汉巴经文比对(庄春江作)：


增支部3集108经/哭泣经

增支部3集108经/哭泣经(庄春江译)
    「比丘们！在圣者之律中，这是哭泣，即：歌唱；比丘们！在圣者之律中，这是疯狂，即：跳舞；比丘们！在圣者之律中，这是儿童，即：过长的露齿笑。
    比丘们！因此，在这里，对于歌唱桥的破坏、对于跳舞桥的破坏、当足以对法喜悦时你们正念地适度微笑。」
汉巴经文比对(庄春江作)：
    「断截桥梁(SA.563)」，南传作「桥的破坏」(setughāta?，另译为「恶习的打破」)，菩提比丘长老英译为「桥的破坏」(the destruction of the bridge)。


增支部3集109经/不满足经

增支部3集109经/不满足经(庄春江译)
    「比丘们！有三种，对之受用无满足，哪三种呢？比丘们！对睡眠之受用无满足；比丘们！对谷酒与果酒饮料之受用无满足；比丘们！对淫法等至之受用无满足，比丘们！这是三种，对之受用无满足。」
汉巴经文比对(庄春江作)：
    「贪欲(AA.22.10)」，南传作「对淫法等至之受用」(Methunadhammasamāpattiyā…pa?isevanāya)，菩提比丘长老英译为「沉迷于性交」(indulging in sexual intercourse)。按：「受用」(pa?isevanāya)，另译为「使用；从事」。「等至」(samāpattiyā)，另译为「三摩钵底；正受；入定；达成」。
    「无厌足(AA.22.10)」，南传作「无满足」(natthi titti，原意为「没有满足」，另译为「无厌足」)，菩提比丘长老英译为「不饱足」(no satiation)。


增支部3集110经/未被守护经

增支部3集110经/未被守护经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！当心未被守护时，身业也未被守护，语业也未被守护，意业也未被守护；对那身业未被守护、语业未被守护、意业未被守护者来说，身业成为漏泄的，语业也成为漏泄的，意业也成为漏泄的；对那身业漏泄，语业漏泄，意业漏泄者来说，身业成为腐烂的，语业也成为腐烂的，意业也成为腐烂的；对身业腐烂，语业腐烂，意业腐烂者来说，没有善的死亡，没有吉祥的死。
    屋主！犹如当重阁被茅草恶覆盖时，屋顶尖未被守护，椽也未被守护，壁也未被守护；屋顶尖成为漏泄的，椽也成为漏泄的，壁也成为漏泄的；屋顶尖成为腐烂的，椽也成为腐烂的，壁也成为腐烂的。
    同样的，屋主！当心未被守护时，身业也未被守护，语业也未被守护，意业也未被守护；对那身业未被守护、语业未被守护、意业未被守护者来说，身业成为漏泄的，语业也成为漏泄的，意业也成为漏泄的；对那身业漏泄，语业漏泄，意业漏泄者来说，身业成为腐烂的，语业也成为腐烂的，意业也成为腐烂的；对身业腐烂，语业腐烂，意业腐烂者来说，没有善的死亡，没有吉祥的死。
    屋主！当心被守护时，身业也被守护，语业也被守护，意业也被守护；对那身业被守护、语业被守护、意业被守护者来说，身业成为不漏泄的，语业也成为不漏泄的，意业也成为不漏泄的；对那身业不漏泄，语业不漏泄，意业不漏泄者来说，身业成为不腐烂的，语业也成为不腐烂的，意业也成为不腐烂的；对身业不腐烂，语业不腐烂，意业不腐烂者来说，有善的死亡，有吉祥的死。
    屋主！犹如当重阁被茅草善覆盖时，屋顶尖被守护，椽也被守护，壁也被守护；屋顶尖成为不漏泄的，椽也成为不漏泄的，壁也成为不漏泄的；屋顶尖成为不腐烂的，椽也成为不腐烂的，壁也成为不腐烂的。
    同样的，屋主！当心被守护时，身业也被守护，语业也被守护，意业也被守护；对那身业被守护、语业被守护、意业被守护者来说，身业成为不漏泄的，语业也成为不漏泄的，意业也成为不漏泄的；对那身业不漏泄，语业不漏泄，意业不漏泄者来说，身业成为不腐烂的，语业也成为不腐烂的，意业也成为不腐烂的；对身业不腐烂，语业不腐烂，意业不腐烂者来说，有善的死亡，有吉祥的死。」
汉巴经文比对(庄春江作)：


增支部3集111经/迷失经

增支部3集111经/迷失经(庄春江译)
    在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！当心迷失时，身业成为迷失的，语业也成为迷失的，意业也成为迷失的；对那身业迷失、语业迷失、意业迷失者来说，没有善的死亡，没有吉祥的死。屋主！犹如当重阁被茅草恶覆盖时，屋顶尖成为迷失的，椽也成为迷失的，壁也成为迷失的，同样的，屋主！当心迷失时，身业成为迷失的，语业也成为迷失的，意业也成为迷失的；对那身业迷失、语业迷失、意业迷失者来说，没有善的死亡，没有吉祥的死。
    屋主！当心不迷失时，身业成为不迷失的，语业也成为不迷失的，意业也成为不迷失的；对那身业不迷失、语业不迷失、意业不迷失者来说，有善的死亡，吉祥的死。屋主！犹如当重阁被茅草善覆盖时，屋顶尖成为不迷失的，椽也成为不迷失的，壁也成为不迷失的，同样的，屋主！当心不迷失时，身业成为不迷失的，语业也成为不迷失的，意业也成为不迷失的；对那身业不迷失、语业不迷失、意业不迷失者来说，有善的死亡，吉祥的死。」
汉巴经文比对(庄春江作)：
    「成为迷失的」(byāpanna? hoti，另译为「成为瞋恚的」)，菩提比丘长老英译为「失败；欠缺」(fail)。


增支部3集112经/因缘经第一

增支部3集112经/因缘经第一(庄春江译)
    「比丘们！有这三个业集的因缘，哪三个呢？贪欲是业集的因缘、瞋是业集的因缘、痴是业集的因缘。
    比丘们！凡被贪欲造作、被贪欲所生、贪欲为因缘、贪欲为集的业，那个业是不善的；那个业是有罪过的；那个业是有苦果报的；那个业导向业集；那个业不导向业灭。
    比丘们！凡被瞋造作、被瞋所生、瞋为因缘、瞋为集的业，那个业是不善的；那个业是有罪过的；那个业是有苦果报的；那个业导向业集；那个业不导向业灭。
    比丘们！凡被痴造作、被痴所生、痴为因缘、痴为集的业，那个业是不善的；那个业是有罪过的；那个业是有苦果报的；那个业导向业集；那个业不导向业灭。
    比丘们！这是三个业集的因缘。
    比丘们！有这三个业集的因缘，哪三个呢？无贪欲是业集的因缘、无瞋是业集的因缘、无痴是业集的因缘。
    比丘们！凡被无贪欲造作、被无贪欲所生、无贪欲为因缘、无贪欲为集的业，那个业是善的；那个业是无罪过的；那个业是有乐果报的；那个业导向业灭；那个业不导向业集。
    比丘们！凡被无瞋造作、被无瞋所生、无瞋为因缘、无瞋为集的业，那个业是善的；那个业是无罪过的；那个业是有乐果报的；那个业导向业灭；那个业不导向业集。
    比丘们！凡被无痴造作、被无痴所生、无痴为因缘、无痴为集的业，那个业是善的；那个业是无罪过的；那个业是有乐果报的；那个业导向业灭；那个业不导向业集。
    比丘们！这是三个业集的因缘。
汉巴经文比对(庄春江作)：


增支部3集113经/因缘经第二

增支部3集113经/因缘经第二(庄春江译)
    「比丘们！有这三个业集的因缘，哪三个呢？比丘们！在关于过去欲贪处之法上欲被生，比丘们！在关于未来欲贪处之法上欲被生，比丘们！在关于现在欲贪处之法上欲被生。
    比丘们！如何在关于过去欲贪处之法上欲被生呢？比丘们！在关于过去欲贪处之法上以心随寻思、随伺察，当在关于过去欲贪处之法上以心随寻思、随伺察时，他的欲被生；当欲已生时，他被那些法结缚，比丘们！凡心的贪欲，我说这是结，比丘们！这样在关于过去欲贪处之法上欲被生。
    比丘们！如何在关于未来欲贪处之法上欲被生呢？比丘们！在关于未来欲贪处之法上以心随寻思、随伺察，当在关于未来欲贪处之法上以心随寻思、随伺察时，他的欲被生；当欲已生时，他被那些法结缚，比丘们！凡心的贪欲，我说这是结，比丘们！这样在关于未来欲贪处之法上欲被生。
    比丘们！如何在关于现在欲贪处之法上欲被生呢？比丘们！在关于现在欲贪处之法上以心随寻思、随伺察，当在关于现在欲贪处之法上以心随寻思、随伺察时，他的欲被生；当欲已生时，他被那些法结缚，比丘们！凡心的贪欲，我说这是结，比丘们！这样在关于现在欲贪处之法上欲被生。
    比丘们！这是三个业集的因缘。
    比丘们！有这三个业集的因缘，哪三个呢？比丘们！在关于过去欲贪处之法上欲不被生，比丘们！在关于未来欲贪处之法上欲不被生，比丘们！在关于现在欲贪处之法上欲不被生。
    比丘们！如何在关于过去欲贪处之法上欲不被生呢？比丘们！他了知过去欲贪处之法的将来果报，知将来果报后，他不使它发生，不使它发生后，以心贯通、以慧洞察，他看见，比丘们！这样在关于过去欲贪处之法上欲不被生。
    比丘们！如何在关于未来欲贪处之法上欲不被生呢？比丘们！他了知未来欲贪处之法的将来果报，知将来果报后，他不使它发生，不使它发生后，以心贯通、以慧洞察，他看见，比丘们！这样在关于未来欲贪处之法上欲不被生。
    比丘们！如何在关于现在欲贪处之法上欲不被生呢？比丘们！他了知现在欲贪处之法的将来果报，知将来果报后，他不使它发生，不使它发生后，以心贯通、以慧洞察，他看见，比丘们！这样在关于现在欲贪处之法上欲不被生。
    比丘们！这是三个业集的因缘。」
    正觉品第一，其摄颂：
    「以前、二则乐味，沙门婆罗门、哭泣第五，
      不满足、[未被守护]二说，因缘二则在后。」
汉巴经文比对(庄春江作)：
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与检查」(thinks and examines)，或「思考与沉思」(thinks and ponders, MN.23)。
    「心的贪欲」(cetaso sārāgo)，菩提比丘长老英译为「心理的迷恋；醉心」(mental infatuation)。
    「他不使它发生，不使它发生后，以心贯通」(tadabhinivatteti. Tadabhinivattetvā cetasā abhinivijjhitvā)，菩提比丘长老依锡兰本(tadabhinivajjeti. Tadabhinivajjetvā cetasā abhivirājetvā：他回避它，回避它后，以心使离贪)英译为「一个人避免它，避免它后，一个人以其心驱逐欲望」(one avoids it. Having avoided it, one expels lust with one's mind)。


增支部3集114经/恶趣经

(12) 2.恶趣品
增支部3集114经/恶趣经(庄春江译)
    「比丘们！有这三种，不舍断此，成为堕恶趣者、堕地狱者，哪三种呢？非梵行者自称梵行者；以无根据的非梵行诽谤行清净梵行者；这位是这么说、这么见者：『在欲中没有过失。』他来到陷落于那欲中。比丘们！这是三种，不舍断此，成为堕恶趣者、堕地狱者。」
汉巴经文比对(庄春江作)：


增支部3集115经/难得经

增支部3集115经/难得经(庄春江译)
    「比丘们！有三个的出现，在世间中是难得的，哪三个呢？比丘们！如来、阿罗汉、遍正觉者的出现，在世界中是难得的；教导如来所教导之法与律的人在世界中是难得的；知恩、感恩的人在世界中是难得的。比丘们！这三个的出现，在世间中是难得的。」
汉巴经文比对(庄春江作)：


增支部3集116经/不可测量者经

增支部3集116经/不可测量者经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？易测量者、难测量者、不可测量者。
    比丘们！哪种人是易测量者呢？比丘们！这里，某人是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的，比丘们！这个人被称为易测量者。
    比丘们！哪种人是难测量者呢？比丘们！这里，某人是不掉举的、不高慢的、不浮躁的、不饶舌的、不闲聊的、念已现前的、正知、得定而心一境的、诸根已控制的，比丘们！这个人被称为难测量者。
    比丘们！哪种人是不可测量者呢？比丘们！这里，比丘是烦恼已尽的阿罗汉，比丘们！这个人被称为不可测量者。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：


增支部3集117经/不动者经

增支部3集117经/不动者经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？
    比丘们！这里，某人以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与已到达虚空无边处诸天为同伴。比丘们！已到达虚空无边处诸天的寿命量有二万劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：[有]趣处、往生。
    再者，比丘们！这里，某人以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与已到达识无边处诸天为同伴。比丘们！已到达识无边处诸天的寿命量有四万劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：[有]趣处、往生。
    再者，比丘们！这里，某人以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与已到达无所有处诸天为同伴。比丘们！已到达无所有处诸天的寿命量有六万劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：[有]趣处、往生。
    比丘们！现在世间中存在这三种人。」
汉巴经文比对(庄春江作)：

    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。
    「对它胜解者」(tadadhimutto)，菩提比丘长老英译为「对它决心」(resolved on it)。


增支部3集118经/坏失与具足经

增支部3集118经/坏失与具足经(庄春江译)
    「比丘们！有这三种坏失，哪三种呢？戒的坏失、心的坏失、见的坏失。
    比丘们！什么是戒的坏失呢？比丘们！这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者，比丘们！这被称为戒的坏失。
    比丘们！什么是心的坏失呢？比丘们！这里，某人是贪婪者、恶意心者，比丘们！这被称为心的坏失。
    比丘们！什么是见的坏失呢？比丘们！这里，某人是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的坏失。
    比丘们！因为戒的坏失，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，比丘们！因为心的坏失，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，比丘们！因为见的坏失，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这是三种坏失。
    比丘们！有这三种具足，哪三种呢？戒的具足、心的具足、见的具足。
    比丘们！什么是戒的具足呢？比丘们！这里，某人是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！这被称为戒的具足。
    比丘们！什么是心的具足呢？比丘们！这里，某人是不贪婪者、无恶意心者，比丘们！这被称为心的具足。
    比丘们！什么是见的具足呢？比丘们！这里，某人是正见者，无颠倒见：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的具足。
    比丘们！因为戒的具足，众生以身体的崩解，死后往生到善趣、天界，或者，比丘们！因为心的具足，众生以身体的崩解，死后往生到善趣、天界，或者，比丘们！因为见的具足，众生以身体的崩解，死后往生到善趣、天界。比丘们！这是三种具足。」
汉巴经文比对(庄春江作)：


增支部3集119经/骰子经

增支部3集119经/骰子经(庄春江译)
    「比丘们！有这三种坏失，哪三种呢？戒的坏失、心的坏失、见的坏失。
    比丘们！什么是戒的坏失呢？比丘们！这里，某人是杀生者、……（中略）杂秽语者，比丘们！这被称为戒的坏失。
    比丘们！什么是心的坏失呢？比丘们！这里，某人是贪婪者、恶意心者，比丘们！这被称为心的坏失。
    比丘们！什么是见的坏失呢？比丘们！这里，某人是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的坏失。
    比丘们！因为戒的坏失，……（中略）或者，比丘们！因为见的坏失，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！犹如骰子被完美地向上掷，会就落地处很稳固地停住，同样地，比丘们！因为戒的坏失，……（中略）。比丘们！这是三种坏失。
    比丘们！有这三种具足，哪三种呢？戒的具足、心的具足、见的具足。
    比丘们！什么是戒的具足呢？比丘们！这里，某人是离杀生者……（中略）比丘们！这被称为戒的具足。
    比丘们！什么是心的具足呢？比丘们！这里，某人是不贪婪者、无恶意心者，比丘们！这被称为心的具足。
    比丘们！什么是见的具足呢？比丘们！这里，某人是正见者，无颠倒见：『有布施，有供养，……（中略）在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的具足。
    比丘们！因为戒的具足，众生以身体的崩解，死后往生到善趣、天界，或者，比丘们！因为心的具足，……（中略）或者，比丘们！因为见的具足，众生以身体的崩解，死后往生到善趣、天界，比丘们！犹如骰子被完美地向上掷，会就落地处很稳固地停住，同样地，比丘们！因为戒的具足，众生以身体的崩解，死后往生到善趣、天界，或者，比丘们！因为心的具足，……（中略）或者，比丘们！因为见的具足，众生以身体的崩解，死后往生到善趣、天界。比丘们！这是三种具足。」
汉巴经文比对(庄春江作)：


增支部3集120经/行为经

增支部3集120经/行为经(庄春江译)
    「比丘们！有这三种坏失，哪三种呢？行为的坏失、活命的坏失、见的坏失。
    比丘们！什么是行为的坏失呢？比丘们！这里，某人是杀生者、……（中略）杂秽语者，比丘们！这被称为行为的坏失。
    比丘们！什么是活命的坏失呢？比丘们！这里，某人是邪命者，他以邪命谋生，比丘们！这被称为活命的坏失。
    比丘们！什么是见的坏失呢？比丘们！这里，某人是邪见者，有颠倒见：『无布施，无供养，……（中略）在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的坏失。
    比丘们！这是三种坏失。
    比丘们！有这三种具足，哪三种呢？业的具足、活命的具足、见的具足。
    比丘们！什么是业的具足呢？比丘们！这里，某人是离杀生者……（中略）杂秽语者，比丘们！这被称为业的具足。
    比丘们！什么是活命的具足呢？比丘们！这里，某人是正命者，他以正命谋生，比丘们！这被称为活命的具足。
    比丘们！什么是见的具足呢？比丘们！这里，某人是正见者，无颠倒见：『有布施，有供养，……（中略）在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这被称为见的具足。
    比丘们！这是三种具足。」
汉巴经文比对(庄春江作)：


增支部3集121经/清净经第一

增支部3集121经/清净经第一(庄春江译)
    「比丘们！有这三种清净，哪三种呢？身清净、语清净、意清净。
    比丘们！什么是身清净呢？比丘们！这里，某人是离杀生者、离未给予而取者、离邪淫者，比丘们！这被称为身清净。
    比丘们！什么是语清净呢？比丘们！这里，某人是离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！这被称为语清净。
    比丘们！什么是意清净呢？比丘们！这里，某人是不贪婪者、无恶意心者、正见者，比丘们！这被称为意清净。
    比丘们！这是三种清净。」
汉巴经文比对(庄春江作)：


增支部3集122经/清净经第二

增支部3集122经/清净经第二(庄春江译)
    「比丘们！有这三种清净，哪三种呢？身清净、语清净、意清净。
    比丘们！什么是身清净呢？比丘们！这里，某人是离杀生者、离未给予而取者、离非梵行者，比丘们！这被称为身清净。
    比丘们！什么是语清净呢？比丘们！这里，某人是离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！这被称为语清净。
    比丘们！什么是意清净呢？比丘们！这里，比丘当有自己的欲的意欲时，他了知：『我有自己的欲的意欲。』当没有自己的欲的意欲时，他了知：『我没有自己的欲的意欲。』他如其未生起欲的意欲之生起而了知，如其已生起欲的意欲之舍断而了知，如其已舍断欲的意欲之未来不生起而了知。当有自己的恶意时，他了知：『我有自己的恶意。』当没有自己的恶意时，他了知：『我没有自己的恶意。』他如其未生起恶意之生起而了知，如其已生起恶意之舍断而了知，如其已舍断恶意之未来不生起而了知。当有自己的昏沉睡眠时，他了知：『我有自己的昏沉睡眠。』当没有自己的昏沉睡眠时，他了知：『我没有自己的昏沉睡眠。』他如其未生起昏沉睡眠之生起而了知，如其已生起昏沉睡眠之舍断而了知，如其已舍断昏沉睡眠之未来不生起而了知。当有自己的掉举后悔时，他了知：『我有自己的掉举后悔。』当没有自己的掉举后悔时，他了知：『我没有自己的掉举后悔。』他如其未生起掉举后悔之生起而了知，如其已生起掉举后悔之舍断而了知，如其已舍断掉举后悔之未来不生起而了知。当有自己的疑惑时，他了知：『我有自己的疑惑。』当没有自己的疑惑时，他了知：『我没有自己的疑惑。』他如其未生起疑惑之生起而了知，如其已生起疑惑之舍断而了知，如其已舍断疑惑之未来不生起而了知，比丘们！这被称为意清净。
    比丘们！这是三种清净。」
    「身净、语净，心净无烦恼，
      净者、清净具足者，是洗清邪恶者。」
汉巴经文比对(庄春江作)：


增支部3集123经/牟尼行经

增支部3集123经/牟尼行经(庄春江译)
    「比丘们！有这三种牟尼行，哪三种呢？身牟尼行、语牟尼行、意牟尼行。
    比丘们！什么是身牟尼行呢？比丘们！这里，某人是离杀生者、离未给予而取者、离非梵行者，比丘们！这被称为身牟尼行。
    比丘们！什么是语牟尼行呢？比丘们！这里，某人是离妄语者、离离间语者、离粗恶语者、离杂秽语者，比丘们！这被称为语牟尼行。
    比丘们！什么是意牟尼行呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为意牟尼行。
    比丘们！这是三种牟尼行。」
    「身牟尼、语牟尼，心牟尼无烦恼，
      牟尼、牟尼行具足者，是一切舍断者。」
    恶趣品第十二，其摄颂：
    「恶趣、难得、不可测量者，不动者、坏失与具足，
      骰子与行为，二则清净、牟尼行。」
汉巴经文比对(庄春江作)：
    「牟尼行」(moneyyāni，另译为「牟尼位」)，菩提比丘长老英译为「睿智」(sagacity)。


增支部3集124经/拘尸那罗经

(13) 3.拘尸那罗品
增支部3集124经/拘尸那罗经(庄春江译)
    有一次，世尊住在拘尸那罗的玻里哈勒那丛林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘依止某个村落或城镇而住，屋主或屋主之子来见他后，以明日的食事邀请，比丘！当他愿意时，比丘同意。当那夜过后，他在午前时穿好衣服后，取钵与僧衣，去屋主或屋主之子的住处。抵达后，在设置好的座位坐下。屋主或屋主之子以胜妙的硬食与软食亲手款待、满足他。他这么想：『好！屋主或屋主之子确实以胜妙的硬食与软食亲手款待、满足我。』他也这么想：『啊！愿屋主或屋主之子将来都以胜妙的硬食与软食亲手款待、满足我！』他被系结、迷恋、落入执着，不见过患、无出离慧地吃那施食，在那里，他寻思欲寻、恶意寻、加害寻，比丘们！我说，对像这样比丘的所施没有大果，那是什么原因呢？比丘们！因为，比丘住于放逸。
    比丘们！这里，比丘依止某个村落或城镇而住，屋主或屋主之子来见他后，以明日的食事邀请，比丘！当他愿意时，比丘同意。当那夜过后，他在午前时穿好衣服后，取钵与僧衣，去屋主或屋主之子的住处。抵达后，在设置好的座位坐下。屋主或屋主之子以胜妙的硬食与软食亲手款待、满足他。他不这么想：『好！屋主或屋主之子确实以胜妙的硬食与软食亲手款待、满足我。』他也不这么想：『啊！愿屋主或屋主之子将来都以胜妙的硬食与软食亲手款待、满足我！』他不被系结、不迷恋、不落入执着，见过患、无出离慧地吃那施食，在那里，他寻思离欲寻、无恶意寻、无加害寻，比丘们！我说，对像这样比丘的所施有大果，那是什么原因呢？比丘们！因为，比丘住于不放逸。」
汉巴经文比对(庄春江作)：


增支部3集125经/争论经

增支部3集125经/争论经(庄春江译)
    「比丘们！凡比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺之方向，比丘们！即使我作意这个方向都是不安乐的，更何况去！在这里，我来到结论：那些尊者确实舍断三法、多作三法，舍断哪三法呢？离欲寻、无恶意寻、无加害寻，舍断这三法。多作哪三法呢？欲寻、恶意寻、加害寻，多作这三法。比丘们！凡比丘们发生争论、争吵，走向争端，他们住于彼此以舌锋互刺之方向，比丘们！即使我作意这个方向都是不安乐的，更何况去！在这里，我来到结论：那些尊者确实舍断三法、多作三法。
    比丘们！凡比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视之方向，比丘们！即使我去这个方向都是安乐的，更何况作意！在这里，我来到结论：那些尊者确实舍断三法、多作三法，舍断哪三法呢？欲寻、恶意寻、加害寻，舍断这三法。多作哪三法呢？离欲寻、无恶意寻、无加害寻，多作这三法。比丘们！凡比丘们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视之方向，比丘们！即使我去这个方向都是安乐的，更何况作意！在这里，我来到结论：那些尊者确实舍断三法、多作三法。」
汉巴经文比对(庄春江作)：


增支部3集126经/乔答摩葛塔庙经

增支部3集126经/乔答摩葛塔庙经(庄春江译)
    有一次，世尊住在毗舍离乔答摩葛塔庙。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我以证智教导法，非不以证智；我有因缘教导法，非无因缘；我有神变教导法，非无神变，比丘们！当我以证智教导法，非不以证智；我有因缘教导法，非无因缘；我有神变教导法，非无神变时，[我的]劝诫应该被做；教诫应该被做，比丘们！这对你们足以是满足的、悦意的、喜悦的：世尊是遍正觉者，法被[世尊]善说，僧团是依善而行者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    又，当这个解说被说时，一千个世间界震动。
汉巴经文比对(庄春江作)：


增支部3集127经/葛拉嘛人玻勒度经

增支部3集127经/葛拉嘛人玻勒度经(庄春江译)
    有一次，世尊在憍萨罗进行游行，抵达迦毗罗卫城。
    释迦族人摩诃男听闻：「听说世尊已抵达迦毗罗卫城。」
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族人摩诃男这么说：
    「摩诃男！请你去迦毗罗卫城找我们能住一夜的住处。」
    「是的，大德！」释迦族人摩诃男回答世尊后，进入迦毗罗卫城，当徘徊整个迦毗罗卫城时，在迦毗罗卫城中没看见世尊能住一夜的住处。
    那时，释迦族人摩诃男去见世尊。抵达后，对世尊这么说：
    「大德！在迦毗罗卫城中没看见世尊能住一夜的住处，但，这位葛拉嘛人玻勒度是世尊以前的同梵行者，他的草庵世尊能住一夜。」
    「摩诃男！请你去铺设铺垫。」
    「是的，大德！」释迦族人摩诃男回答世尊后，去葛拉嘛人玻勒度的草庵，抵达后，铺设铺垫、放置洗脚水，然后去见世尊，抵达后，对世尊这么说：
    「大德！床垫已铺，洗脚水已放置，大德！请世尊考量适当的时间。」
    那时，世尊去葛拉嘛人玻勒度的草庵，抵达后，在设置好的座位坐下，世尊坐下后洗脚。那时，释迦族人摩诃男这么想：
    「现在不是拜访世尊的时机，世尊已疲倦，现在，我将在明天拜访世尊。」向世尊问讯后，作右绕，接着离开。
    那时，当那夜过后，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族人摩诃男这么说：
    「摩诃男！现在世间中存在这三种大师，哪三种呢？
    摩诃男！这里，某位大师宣说欲的遍知，但不宣说色的遍知，不宣说受的遍知，摩诃男！这里，某位大师宣说欲的遍知，宣说色的遍知，但不宣说受的遍知，摩诃男！这里，某位大师宣说欲的遍知，宣说色的遍知，宣说受的遍知，摩诃男！现在世间中存在这三种大师，摩诃男！对这三种大师来说，有[同]一个目标，或有个别的目标呢？」
    当这么说时，葛拉嘛人玻勒度对释迦族人摩诃男这么说：
    「摩诃男！请你说有[同]一个。」
    当这么说时，世尊对释迦族人摩诃男这么说：
    「摩诃男！请你说有不同的。」
    第二次，葛拉嘛人玻勒度对释迦族人摩诃男这么说：
    「摩诃男！请你说有[同]一个。」
    第二次，世尊对释迦族人摩诃男这么说：
    「摩诃男！请你说有不同的。」
    第三次，葛拉嘛人玻勒度对释迦族人摩诃男这么说：
    「摩诃男！请你说有[同]一个。」
    第三次，世尊对释迦族人摩诃男这么说：
    「摩诃男！请你说有不同的。」
    那时，葛拉嘛人玻勒度这么想：
    「我在有影响力的释迦族人摩诃男面前被乔达摩拒绝达三次之多，让我[最好]离开迦毗罗卫城。」
    那时，葛拉嘛人玻勒度离开迦毗罗卫城，他离开迦毗罗卫城，这样离开后，没再回来。
汉巴经文比对(庄春江作)：


增支部3集128经/如手经

增支部3集128经/如手经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，绝佳容色的如手天子使整个祇树林发光后，来见世尊。抵达后[而心想]：「我要站在世尊面前。」却下沉、沉下去，不能保持，犹如酥、油被注入沙中，就下沉、沉下去，不能保持。同样的，如手天子[心想]：「我将站在世尊面前。」却下沉、沉下去，不能保持。
    那时，世尊对如手天子这么说：
    「如手！要将自己的身体化作粗糙的。」
    「是的，大德！」如手天子回答世尊后，将自己的身体化作粗糙的后，向世尊问讯，然后在一旁站立。在一旁站好后，世尊对如手天子这么说：
    「如手！那些你以前为人身时熟悉的法，现在那些法是否熟悉呢？」
    「大德！那些我以前为人身时熟悉的法，现在那些法是熟悉的，大德！那些我以前为人身时不熟悉的法，现在那些法[也]是熟悉的。大德！犹如世尊现在被比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子包围。同样的，大德！我被诸天子包围。大德！诸天子从远处来到如手天子的面前[，说]：『我们要听法！』大德！当我死时，对三法无厌足与无畏缩，哪三个呢？大德！当我死时，对佛的看视无厌足与无畏；大德！当我死时，对正法的听闻无厌足与无畏缩；大德！当我死时，对僧团的伺候无厌足与无畏缩，大德！当我死时，对这三法无厌足与无畏缩。」
    「我对佛之看视，从来不来到厌足，
      对僧团的伺候，对正法的听闻亦然。
      学着增上戒，爱好正法的听闻，
      对三法的不厌足，如手到达无烦天。」
汉巴经文比对(庄春江作)：


增支部3集129经/污染经

增支部3集129经/污染经(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入波罗奈城。
    当为了托钵而行，到无花果树系牛处时，看见某位欠缺[内]乐味的、[寻]外乐味的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的比丘，看见后，对那位比丘这么说：
    「比丘！你不要污染自己！比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。」
    那时，被世尊这教诫所教诫，那位比丘得到了急迫感。
    那时，世尊在波罗奈城为了托钵而行后，食毕，从施食处返回，召唤比丘们：
    「比丘们！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入波罗奈城。比丘们！当为了托钵而行，到无花果树系牛处时，看见某位欠缺[内]乐味的、[寻]外乐味的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的比丘，看见后，对那位比丘这么说：『比丘！你不要污染自己！比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。』那时，比丘们！被我这教诫所教诫，那位比丘得到了急迫感。」
    当这么说时，某位比丘对世尊这么说：
    「大德！什么是污染呢？什么是臭秽呢？什么是苍蝇呢？」
    「比丘！贪婪是污染，恶意是臭秽，恶不善寻是苍蝇。比丘！苍蝇不降落、不缠住那以臭秽污染自己成为漏出者，这是不可能的。
    在眼、耳上不守护，在根上不防护，
    苍蝇：贪所依止的意向将缠住[你]。
    被臭秽污染成为漏出者的比丘，
    远离涅槃，只有恼害的分。
    不论在村落或林野，都得不到自己的奢摩他，
    缺乏智慧的愚者来到被苍蝇尾随。
    凡戒具足者，以慧乐于寂静，
    苍蝇不来停后，寂静者们睡得安乐。」
汉巴经文比对(庄春江作)：
    「欠缺[内]乐味的」(rittassāda?)，菩提比丘长老英译为「不快乐的」(Unhappy)，并解说，注释书指这是「缺乏禅乐」(lacking the pleasure of the jhānas)。
    「[寻]外乐味的」(bāhirassāda?)，菩提比丘长老英译为「[寻]外在满足(喜悦)」([seeking] outer gratification)，并解说，注释书指这是「欲乐的乐味」(the gratification of sensual pleasure)。
    「苍蝇不来停后」(nāsayitvāna makkhikāti，直译为「苍蝇不卧后」)，菩提比丘长老英译为「由于苍蝇不停(定居)于他们」(since flies do not settle on them)。按：此处原文用「卧」(asayitvāna，原形为seti)，与后面寂静者「睡得安乐」(卧安乐)的「卧」(senti，原形为seti)相呼应。


增支部3集130经/阿那律经第一

增支部3集130经/阿那律经第一(庄春江译)
    那时，尊者阿那律去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿那律对世尊这么说：
    「大德！这里，我以清净、超越人的天眼看见大多数妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱，大德！具备几法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱呢？」
    「阿那律！具备三法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪三个呢？阿那律！这里，妇女在午前时以被悭垢缠缚之心住于在家，日中时以被嫉妒缠缚之心住于在家，傍晚时以被欲贪缠缚之心住于在家，阿那律！具备这三法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
汉巴经文比对(庄春江作)：


增支部3集131经/阿那律经第二

增支部3集131经/阿那律经第二(庄春江译)
    那时，尊者阿那律去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿那律对尊者舍利弗这么说：
    「舍利弗学友！这里，我以清净、超越人的天眼检视千世界，我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，然而，我的心没以不执取而从诸烦恼解脱。」
    「阿那律学友！凡你这么想：『我以清净、超越人的天眼检视千世界。』者，这是关于你的慢；凡你这么想：『我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。』者，这是关于你的掉举；凡你这么想：『然而，我的心没以不执取而从诸烦恼解脱。』者，这是关于你的后悔，尊者阿那律舍断这三法、不作意这三法后，请将心集中于不死界，那就好了！」
    那时，过些时候，尊者阿那律舍断这三法、不作意这三法后，心集中于不死界，那时，尊者阿那律住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者阿那律成为众阿罗汉之一。
汉巴经文比对(庄春江作)：


增支部3集132经/被覆藏经

增支部3集132经/被覆藏经(庄春江译)
    「比丘们！有这三种，当被覆藏时活跃，非被暴露时，哪三种呢？比丘们！妇女被覆藏时活跃，非被暴露时；比丘们！婆罗门的咒术被覆藏时活跃，非被暴露时；比丘们！邪见被覆藏时活跃，非被暴露时，比丘们！这是三种，当被覆藏时活跃，非被暴露时。
    比丘们！有这三种，当被暴露时照耀，非被覆藏时，哪三种呢？比丘们！月轮被暴露时照耀，非被覆藏时；比丘们！日轮被暴露时照耀，非被覆藏时；比丘们！被如来教导的法与律被暴露时照耀，非被覆藏时，比丘们！这是三种，当被暴露时照耀，非被覆藏时。」
汉巴经文比对(庄春江作)：
    「月(AA.22.4)」，南传作「月轮」(Candama??ala?)，菩提比丘长老英译为「月亮」(The moon)。
    「活跃」(āvahanti，原意为「带来；持来；给与」)，菩提比丘长老英译为「活跃；繁荣；兴旺」(flourish)。


增支部3集133经/刻文经

增支部3集133经/刻文经(庄春江译)
    「比丘们！现在世间中存在这三种人，哪三种呢？如刻文于岩石般的人，如刻文于地般的人，如刻文于水般的人。
    比丘们！什么是如刻文于岩石般的人呢？比丘们！这里，某人常常发怒，且他的那个愤怒长时间潜在，比丘们！犹如在岩石上刻文不迅速地被风或水破坏，是久住的，同样的，比丘们！这里，某人常常发怒，且他的那个愤怒长时间潜在，比丘们！这被称为如刻文于岩石般的人。
    比丘们！什么是如刻文于地般的人呢？比丘们！这里，某人常常发怒，但他的那个愤怒不长时间潜在，比丘们！犹如在地上刻文迅速地被风或水破坏，是不久住的，同样的，比丘们！这里，某人常常发怒，但他的那个愤怒不长时间潜在，比丘们！这被称为如刻文于地般的人。
    比丘们！什么是如刻文于水般的人呢？比丘们！这里，某人当被粗暴地、粗恶地、不合意地说时，仍与他在一起，交际、招呼他，比丘们！犹如在水上刻文迅速地消失，是不久住的，同样的，比丘们！这里，某人当被粗暴地、粗恶地、不合意地说时，仍与他在一起，交际、招呼他，比丘们！这被称为如刻文于水般的人。
    比丘们！现在世间中存在这三种人。」
    拘尸那罗品第十三，其摄颂：
    「拘尸那罗、争论，乔答摩、玻勒度、如手，
      污染、二则阿那律，被覆藏、以刻文它们为十则。」
汉巴经文比对(庄春江作)：
    「潜在」(anuseti，动词，另译为「随眠」)，菩提比丘长老英译为「持续」(persists)。


增支部3集134经/战士经

(14) 4.战士品
增支部3集134经/战士经(庄春江译)
    「比丘们！具备三支的战士是适合国王的、国王使用的、名为国王肢体的一部分，哪三个呢？比丘们！这里，战士是远距离的看守者、闪电般的射手、巨大身体的破坏者，比丘们！具备三支的战士是适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备三{支}[法?]的比丘应该被奉献、……（中略）[应该被供奉、应该被供养、应该被合掌]，为世间的无上福田，哪三个呢？比丘们！这里，比丘是远距离的看守者、闪电般的射手、巨大身体的破坏者。
    比丘们！比丘如何是远距离的看守者呢？比丘们！这里，比丘凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何受，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有受以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何想，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有想以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何行，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有行以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』比丘们！比丘这样是远距离的看守者。
    比丘们！比丘如何是闪电般的射手呢？比丘们！这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』比丘们！比丘这样是闪电般的射手。
    比丘们！比丘如何是巨大身体的破坏者呢？比丘们！这里，比丘破坏巨大无明蕴，比丘们！比丘这样是巨大身体的破坏者。
    比丘们！具备三法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部3集135经/团体经

增支部3集135经/团体经(庄春江译)
    「比丘们！有这三种团体，哪三种呢？被训练成空洞美辞的、被训练成质问的团体、被训练至其极限的团体，比丘们！这是三种团体。」
汉巴经文比对(庄春江作)：
    「被训练成空洞美辞的」(Ukkācitavinītā)，菩提比丘长老英译为「被训练成无益谈话」(trained in vain talk)。
    「被训练至其极限的」(yāvatāvinītā)，菩提比丘长老英译为「被训练至界限」(trained to the limits)。


增支部3集136经/朋友经

增支部3集136经/朋友经(庄春江译)
    「比丘们！具备三支者应该结交为朋友，哪三个呢？他给与难给与的、他做难做的、他忍耐难忍耐的，比丘们！具备这三支者应该结交为朋友。」
汉巴经文比对(庄春江作)：


增支部3集137经/出现经

增支部3集137经/出现经(庄春江译)
    「比丘们！不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性：一切行无常。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『一切行无常。』
    「比丘们！不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性：一切行是苦。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『一切行是苦。』
    「比丘们！不论诸如来出现，或诸如来不出现，那个界住立、法安住性、法决定性：一切法无我。如来现正觉此，现观此；现正觉、现观后，告知、教导、安立、建立、开显、解析、阐明，而说：『一切法无我。』 」
汉巴经文比对(庄春江作)：

    「法住(SA.296)」，南传作「法安住性」(dhamma??hitatā，直译为「法的住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma)，并在《相应部12相应34经》的注解中说，他将「dhamma??hitati」译为「法的安住性」(stability of the Dhamma)，这是指「条件性的法则；制约性的法则」(the principle of conditionality)，而这两个词(dhamma??hitatā, dhamma??hitati)似乎是同义词。水野弘元的《巴利语辞典》则将「dhamma??hitatā」译为「法住性」，另参看《杂阿含347经》、《杂阿含357经》「法住智」。
    「法界(SA.296)」，南传作「那个界住立」(?hitāva sā dhātu)，菩提比丘长老英译为「那元素仍然持续」(that element still persists)。
    「法空(SA.296)」，南传作「法决定性」(dhammaniyāmatā)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma)。


增支部3集138经/发毛织物经

增支部3集138经/发毛织物经(庄春江译)
    「比丘们！犹如凡任何编织衣，发毛织物被说为其中之劣等者，比丘们！发毛织物在寒冷天是寒冷的，在暑热天是暑热的，丑陋、恶臭、恶触[感]，同样的，比丘们！凡任何个个沙门与婆罗门的论说，末迦利的论说被说为其中之劣等者。比丘们！愚钝男子末迦利是这么说、这么见者：『没有业、没有所作业、没有活力。』
    比丘们！凡任何那些未来世的世尊、阿罗汉、遍正觉者都是有业论者、有作业论者、有活力论者，比丘们！但，愚钝男子末迦利却拒绝他们[而说]：『没有业、没有所作业、没有活力。』
    比丘们！凡任何那些过去世的世尊、阿罗汉、遍正觉者都是有业论者、有作业论者、有活力论者，比丘们！但，愚钝男子末迦利却拒绝他们[而说]：『没有业、没有所作业、没有活力。』
    比丘们！现在，我是阿罗汉、遍正觉者，也是有业论者、有作业论者、有活力论者，比丘们！但，愚钝男子末迦利却拒绝我[而说]：『没有业、没有所作业、没有活力。』
    比丘们！犹如在河口如果布置了补鱼网，会对许多鱼不利、苦、不幸、灾厄，同样的，比丘们！愚钝男子末迦利确实如补人网对许多众生不利、苦、不幸、灾厄而在世间出现者。」
汉巴经文比对(庄春江作)：


增支部3集139经/具足经

增支部3集139经/具足经(庄春江译)
    「比丘们！有这三种具足，哪三种呢？信具足、戒具足、慧具足，比丘们！这是三种具足。」
汉巴经文比对(庄春江作)：


增支部3集140经/增长经

增支部3集140经/增长经(庄春江译)
    「比丘们！有这三种增长，哪三个呢？信增长、戒增长、慧增长，比丘们！这是三种增长。」
汉巴经文比对(庄春江作)：


增支部3集141经/未调马经

增支部3集141经/未调马经(庄春江译)
    「比丘们！我将教导三种未调马与三种未调人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪三种是未调马呢？比丘们！这里，某些未调马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，具足高与宽，比丘们！这是三种未调马。
    而，比丘们！哪三种是未调人呢？比丘们！这里，某些未调人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是未调人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是未调人具足快速，具足容色，具足高与宽。
    比丘们！这是三种未调人。」
汉巴经文比对(庄春江作)：
    「调马(SA.917)；不调之马(GA)」，南传作「未调马」(assakha?u?ke)，菩提比丘长老英译为「野生小马」(wild colts)。
    「色具足(SA.917)」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。
    「阿毗昙、律(SA.917)；阿毗昙、毗尼(GA)」，南传作「阿毗达磨与阿毗毗奈耶」(Abhidhamme kho pana abhivinaye，另译为「阿毗昙与对律；论与律论；对法与对律」)，菩提比丘长老英译为「关于法与戒律」(pertaining to the Dhamma or to the discipline)。现存的「论藏」(阿毗达磨藏)应源于「十二分教」中的「论议」，经中所说的「阿毗达磨」，可能是「论议」的雏形。


增支部3集142经/更好之马经

增支部3集142经/更好之马经(庄春江译)
    「比丘们！我将教导三种更好之马与三种更好之人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪三种是更好之马呢？比丘们！这里，某些更好之马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些更好之马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些更好之马具足快速，具足容色，具足高与宽，比丘们！这是三种更好之马。
    而，比丘们！哪三种是更好之人呢？比丘们！这里，某些更好之人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些更好之人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些更好之人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是更好之人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是更好之人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是更好之人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是更好之人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是更好之人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是更好之人具足快速，具足容色，具足高与宽。
    比丘们！这是三种更好之人。」
汉巴经文比对(庄春江作)：
    「良马(SA.918)；马良善调顺(GA)」，南传作「更好之马」(assaparasse，直译为「超越其它之马」)，菩提比丘长老依锡兰版(assasadasse)英译为「好马」(good horses)。
    「色具足(SA.917)」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。
    「阿毗昙、律(SA.917)；阿毗昙、毗尼(GA)」，南传作「阿毗达磨与阿毗毗奈耶」(Abhidhamme kho pana abhivinaye，另译为「阿毗昙与对律；论与律论；对法与对律」)，菩提比丘长老英译为「关于法与戒律」(pertaining to the Dhamma or to the discipline)。


增支部3集143经/骏马经

增支部3集143经/骏马经(庄春江译)
    「比丘们！我将教导三种贤骏马与三种贤骏人，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪三种是贤骏马呢？比丘们！这里，某些贤骏马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些贤骏马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种贤骏马。
    而，比丘们！哪三种是贤骏人呢？比丘们！这里，某些贤骏人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是贤骏人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是贤骏人具足快速，具足容色，具足高与宽。
    比丘们！这是三种贤骏人。」
汉巴经文比对(庄春江作)：
    「贤骏人」(bhadro purisājānīyo)，菩提比丘长老英译为「好的高尚人」(a good, thoroughbred person)。
    「色具足(SA.917)」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。
    「阿毗昙、律(SA.917)；阿毗昙、毗尼(GA)」，南传作「阿毗达磨与阿毗毗奈耶」(Abhidhamme kho pana abhivinaye，另译为「阿毗昙与对律；论与律论；对法与对律」)，菩提比丘长老英译为「关于法与戒律」(pertaining to the Dhamma or to the discipline)。


增支部3集144经/喂孔雀处经第一

增支部3集144经/喂孔雀处经第一(庄春江译)
    有一次，世尊住在王舍城喂孔雀处的游行者林园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的，哪三个呢？无学戒蕴、无学定蕴、无学慧蕴。比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。」
汉巴经文比对(庄春江作)：


增支部3集145经/喂孔雀处经第二

增支部3集145经/喂孔雀处经第二(庄春江译)
    「比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的，哪三个呢？神通神变、记心神变、教诫神变。比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。」
汉巴经文比对(庄春江作)：
    「如意足示现，占念示现，教训示现(MA.143)；神足变化示现、他心示现、教诫示现SA.197」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。


增支部3集146经/喂孔雀处经第三

增支部3集146经/喂孔雀处经第三(庄春江译)
    「比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的，哪三个呢？正见、正智、正解脱。比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。」
    战士品第十四，其摄颂：
    「战士、团体、朋友，出现、发毛织物，
      具足、增长，三则马、三则喂孔雀处。」
汉巴经文比对(庄春江作)：


增支部3集147经/不善经

(15) 5.吉祥品
增支部3集147经/不善经(庄春江译)
    「比丘们！具备三法，他像这样被带往置于地狱中，哪三个呢？不善的身业、不善的语业、不善的意业，比丘们！具备三法，他像这样被带往置于地狱中。
    比丘们！具备三法，他像这样被带往置于天界中，哪三个呢？善的身业、善的语业、善的意业，比丘们！具备三法，他像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部3集148经/有罪过经

增支部3集148经/有罪过经(庄春江译)
    「比丘们！具备三法，他像这样被带往置于地狱中，哪三个呢？有罪过的身业、有罪过的语业、有罪过的意业，比丘们！具备三法，他像这样被带往置于地狱中。
    比丘们！具备三法，他像这样被带往置于天界中，哪三个呢？无罪过的身业、无罪过的语业、无罪过的意业，比丘们！具备三法，他像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部3集149经/不正经

增支部3集149经/不正经(庄春江译)
    「比丘们！具备三……（中略）不正的身业、不正的语业、不正的意业，……（中略）置于地狱中。
    比丘们！具备三法，……（中略）正的身业、正的语业、正的意业，……（中略）置于天界中。」
汉巴经文比对(庄春江作)：


增支部3集150经/不净经

增支部3集150经/不净经(庄春江译)
    「比丘们！具备三……（中略）不净的身业、不净的语业、不净的意业，……（中略）置于地狱中。
    比丘们！具备三……（中略）净的身业、净的语业、净的意业，比丘们！具备这三法，他像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部3集151经/被伤害经第一

增支部3集151经/被伤害经第一(庄春江译)
    「比丘们！具备三法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪三个呢？不善的身业、不善的语业、不善的意业，比丘们！具备这三法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备三法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪三个呢？善的身业、善的语业、善的意业，……（中略）。」
汉巴经文比对(庄春江作)：


增支部3集152经/被伤害经第二

增支部3集152经/被伤害经第二(庄春江译)
    「比丘们！具备三……（中略）有罪过的身业、有罪过的语业、有罪过的意业，……（中略）。
    比丘们！具备三……（中略）无罪过的身业、无罪过的语业、无罪过的意业，……（中略）。」
汉巴经文比对(庄春江作)：


增支部3集153经/被伤害经第三

增支部3集153经/被伤害经第三(庄春江译)
    「比丘们！具备三……（中略）不正的身业、不正的语业、不正的意业，……（中略）。
    比丘们！具备三……（中略）正的身业、正的语业、正的意业，……（中略）。」
汉巴经文比对(庄春江作)：


增支部3集154经/被伤害经第四

增支部3集154经/被伤害经第四(庄春江译)
    「比丘们！具备三……（中略）不净的身业、不净的语业、不净的意业，……（中略）。
    比丘们！具备三……（中略）净的身业、净的语业、净的意业，比丘们！具备这三法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部3集155经/礼拜经

增支部3集155经/礼拜经(庄春江译)
    「比丘们！有这三种礼拜，哪三个呢？以身、以语、以意，比丘们！这是三种礼拜。」
汉巴经文比对(庄春江作)：


增支部3集156经/午前经

增支部3集156经/午前经(庄春江译)
    「比丘们！凡众生在午前时以身行善行、以语行善行、以意行善行者，那些众生有好的午前。
    比丘们！凡众生在日中时以身行善行、以语行善行、以意行善行者，那些众生有好的日中。
    比丘们！凡众生在傍晚时以身行善行、以语行善行、以意行善行者，那些众生有好的傍晚。」
    「善占星、善吉祥，善黎明、善起来，
      善剎那、善片刻，[是属于]对梵行者善供奉者。
      向右(正直)的身业，向右(正直)的语业，
      向右(正直)的意业，那些向右(正直)的愿求：
      做了向右(正直)的后，得到向右(正直)的利益。
      那些得到利益的快乐者，在佛陀的教说中增长，
      愿你们连同所有亲族，无病且快乐。」
    吉祥品第五，其摄颂：
    「不善、有罪过，不正连同不净，
      四则被伤害、礼拜，以午前为第十。」
    第三个五十则完成。
汉巴经文比对(庄春江作)：
    「愿求」(pa?īdhi，疑为pa?idhi之讹)，菩提比丘长老英译为「热望」(aspirations)。


增支部3集157-163经

(16) 6.裸行者品
增支部3集157-163经(庄春江译)
    「比丘们！有这三种道，哪三种呢？粗道、烧尽道、中道。
    比丘们！哪种是粗道呢？比丘们！这里，某人是这么说、这么见者：『在欲中没有过失。』他来到陷落于那欲中，比丘们！这被称为粗道。
    比丘们！哪种是烧尽道呢？比丘们！这里，某人是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿麻衣、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，比丘们！这被称为烧尽道。
    比丘们！哪种是中道呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为中道。
    比丘们！这是三种道。」
    「比丘们！有这三种道，哪三种呢？粗道、烧尽道、中道。
    比丘们！哪种是粗道呢？……（中略）比丘们！这被称为粗道。
    比丘们！哪种是烧尽道呢？……（中略）比丘们！这被称为烧尽道。
    比丘们！哪种是中道呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，……。
    修习具备欲定勤奋之行的神足，活力定勤……（中略）心定……（中略）修习具备考察定勤奋之行的神足……（中略）。
    修习信根……修习活力根……修习念根……修习定根……修习慧根……。
    修习信力……修习活力之力……修习念力……修习定力……修习慧力……。
    修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支……。
     修习正见……修习正志……修习正语……修习正业……修习正命……修习正精进……修习正念……修习正定……，比丘们！这被称为中道。
    比丘们！这是三种道。」
    裸行者品第六，其摄颂：
    「念住、正勤，神足、根，
      力、觉支、道，应用于[行]道。」
汉巴经文比对(庄春江作)：
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「不求来尊；不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊(MA.104)」，南传作「受邀不住立」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。


增支部3集164-183经

(17) 7.业的路径中略[品]
增支部3集164-183经(庄春江译)
    「比丘们！具备三法，他像这样被带往置于地狱中，哪三个呢？自己是杀生者、在杀生上劝导他人、在杀生上是认可者，比丘们！具备三法，他像这样被带往置于地狱中。
    比丘们！具备三法，他像这样被带往置于天界中，哪三个呢？自己是离杀生者、在戒绝杀生上劝导他人、在戒绝杀生上是认可者，……。
    自己是未给予而取者、在未给予而取上劝导他人、在未给予而取上是认可者，……。
    自己是离未给予而取者、在戒绝未给予而取上劝导他人、在戒绝未给予而取上是认可者，……。
    自己是邪淫者、在邪淫上劝导他人、在邪淫上是认可者，……。
    自己是离邪淫者、在戒绝邪淫上劝导他人、在戒绝邪淫上是认可者，……。
    自己是妄语者、在妄语上劝导他人、在妄语上是认可者，……。
    自己是离妄语者、在戒绝妄语上劝导他人、在戒绝妄语上是认可者，……。
    自己是离间语者、在离间语上劝导他人、在离间语上是认可者，……。
    自己是离离间语者、在戒绝离间语上劝导他人、在戒绝离间语上是认可者，……。
    自己是粗恶语者、在粗恶语上劝导他人、在粗恶语上是认可者，……。
    自己是离粗恶语者、在戒绝粗恶语上劝导他人、在戒绝离粗恶上是认可者，……。
    自己是杂秽语者、在杂秽语上劝导他人、在杂秽语上是认可者，……。
    自己是离杂秽语者、在戒绝杂秽语上劝导他人、在戒绝离杂秽上是认可者，……。
    自己是贪婪者、在贪婪上劝导他人、在贪婪上是认可者，……。
    自己是不贪婪者、在不贪婪上劝导他人、在不贪婪上是认可者，……。
    自己是恶意心者、在恶意心上劝导他人、在恶意心上是认可者，……。
    自己是无瞋恚心者、在无恶意心上劝导他人、在无瞋恚心上是认可者，……。
    自己是邪见者、在邪见上劝导他人、在邪见上是认可者，……。
    自己是正见者、在正见上劝导他人、在正见上是认可者，比丘们！具备二法者像这样被带往置于天界中。」
    业路中略[品终了]，其摄颂：
    「生命、欲求未给予，妄语者、离间语者，
      粗恶语者、杂秽语者，贪婪者、恶意、见，
      关于业的路径中略，以三个[一组]委任。」
汉巴经文比对(庄春江作)：


增支部3集184经

(18) 8.贪中略[品]
增支部3集184经(庄春江译)
    「比丘们！为了贪的证智，应该修习三法，哪三个呢？空定、无相定、无愿定，比丘们！为了贪的证智，这三法应该被修习。
    比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这三法应该被修习。
    为了瞋的……痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……放逸的证知……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这三法应该被修习。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
    贪(中略)终了，其摄颂：
    「贪、瞋、痴、愤怒、怨恨第五则，藏恶、欺瞒、嫉妒与悭吝、伪诈、狡猾，
      顽固、激情与慢、极慢、骄慢，放逸被说为十七，贪(中略)所依。
      这些以成对比较，产出为了证智，
      为了遍知、遍尽，与舍断、灭尽、消散，
      褪去、灭、舍弃，断念这些为十。
      空、无相，与无愿为三，
      定当作根本，在中略上被别立。」
    三集篇经典终了。
汉巴经文比对(庄春江作)：


增支部4集1经/领悟经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
四集篇经典
1.第一个五十则
1.货物村品
增支部4集1经/领悟经(庄春江译)
    我听到这样：
    有一次，世尊住在跋耆的货物村。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！因为对四法的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对圣戒的不领悟、不通达，这样，我与你们就流转过这长途的轮回；比丘们！因为对圣定的不领悟、不通达，这样，我与你们就流转过这长途的轮回；比丘们！因为对圣慧的不领悟、不通达，这样，我与你们就流转过这长途的轮回；比丘们！因为对圣解脱的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这圣戒已领悟、已通达，圣定已领悟、已通达，圣慧已领悟、已通达，圣解脱已领悟、已通达；有的渴爱已被切断，有之管道已尽，现在不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「戒、定、慧，以及无上的解脱，
      这些法，被有名的乔达摩领悟。
      证知后，佛陀告知比丘们像这样的法，
      得到苦的结束之大师，有眼者已证涅槃。」
汉巴经文比对(庄春江作)：


增支部4集2经/倒下者经

增支部4集2经/倒下者经(庄春江译)
    「比丘们！不具备四法者被称为『在这法、律中倒下者』，哪四个呢？比丘们！不具备圣戒者被称为『在这法、律中倒下者』，比丘们！不具备圣定被称为『在这法、律中倒下者』，比丘们！不具备圣慧者被称为『在这法、律中倒下者』，比丘们！不具备圣戒解脱称为『在这法、律中倒下者』，比丘们！不具备这四法者被称为『在这法、律中倒下者』。
    比丘们！具备四法者被称为『在这法、律中不倒下者』，哪四个呢？比丘们！具备圣戒者被称为『在这法、律中不倒下者』，比丘们！具备圣定者被称为『在这法、律中不倒下者』，比丘们！具备圣慧者被称为『在这法、律中不倒下者』，比丘们！具备圣戒解脱称为『在这法、律中不倒下者』，比丘们！具备这四法者被称为『在这法、律中不倒下者』。
    「死亡者倒下、已倒下，贪求者再归来，
      应该作的已作者喜乐应该喜乐的，以乐到达乐。」
汉巴经文比对(庄春江作)：


增支部4集3经/被伤害经第一

增支部4集3经/被伤害经第一(庄春江译)
    「比丘们！具备四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四个呢？不了知、未深解后，对适于责备的称赞；不了知、未深解后，对适于称赞的贬损；不了知、未深解后，在不应该净信处显示净信；不了知、未深解后，在应该净信处显示不净信，比丘们！具备这四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪四个呢？了知、深解后，对适于责备的贬损；了知、深解后，对适于称赞的称赞；了知、深解后，在不应该净信处显示不净信；了知、深解后，在应该净信处显示净信，比丘们！具备这四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
    「凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀，三十六与五阿浮陀，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
汉巴经文比对(庄春江作)：

    「厄运的骰子」(kali?)，菩提比丘长老英译为「不吉利的一掷」(an unlucky throw)。按：「厄运的骰子」指每丢必输的骰子。
    「对善逝」(sugatesu)，菩提比丘长老英译为「幸运者」(the fortunate ones)，并引注释书的解说，这里是泛指阿罗汉，而非独指世尊。


增支部4集4经/被伤害经第二

增支部4集4经/被伤害经第二(庄春江译)
    「比丘们！当对四人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四人呢？比丘们！当对母亲错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德；比丘们！当对父亲错误对待时，……（中略）比丘们！当对如来错误对待时，……（中略）比丘们！当对如来弟子错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，比丘们！当对这四人错误对待时，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！当对四人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪四人呢？比丘们！当对母亲正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德；比丘们！当对父亲正确对待时，……（中略）比丘们！当对如来正确对待时，……（中略）比丘们！当对如来弟子正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，比丘们！当对这四人正确对待时，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
    「对母亲与父亲，错误地行动，
      或对如来、遍正觉者，或对他的弟子，
      像那样的人，他产出许多非福德。
      他以那非法行，对母亲与父亲，
      贤智者们就在这里呵责他，死后到苦界。
      对母亲与父亲，正确地行动，
      或对如来、遍正觉者，或对他的弟子，
      像那样的人，他产出许多福德。
      他以那如法行，对母亲与父亲，
      贤智者就在这里他们称赞他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：


增支部4集5经/顺流经

增支部4集5经/顺流经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？顺流而行的人、逆流而行的人、住立的人、已渡而到彼岸站在高地上之婆罗门的人。
    比丘们！什么是顺流而行的人呢？比丘们！这里，某人受用欲，且作恶业，比丘们！这被称为顺流而行的人。
    比丘们！什么是逆流而行的人呢？比丘们！这里，某人不受用欲，且不作恶业，他与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行，比丘们！这被称为逆流而行的人。
    比丘们！什么是住立的人呢？比丘们！这里，某人以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回，比丘们！这被称为住立的人。
    比丘们！什么是已渡而到彼岸站在高地上之婆罗门的人呢？比丘们！这里，某人以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为已渡而到彼岸站在高地上之婆罗门的人。
    比丘们！现在世间中存在这四种人。」
    「凡任何在欲上不抑制的人、不离贪者，在这里是受用欲者，
      他们一再成为生与老的经验者，陷入渴爱的顺流而行者。
      因此慧者在这里是念已现前者，在欲与恶上不实行者，
      虽与苦俱也应该舍断欲，他们说他是『逆流而行』的人。
      凡舍断五种杂染者，是不退失法之圆满的有学，
      心得自在、诸根安定者，他们说他是『住立』的人。
      对凡了解法的上下者来说，已破坏、已没、不存在，
      已完成梵行的牟尼，被称为『已到彼岸、已到世界边者』。
汉巴经文比对(庄春江作)：


增支部4集6经/少闻者经

增支部4集6经/少闻者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？未被所闻具足的少闻者、被所闻具足的少闻者、未被所闻具足的多闻者、被所闻具足的多闻者。
    比丘们！如何是未被所闻具足的少闻者呢？比丘们！这里，某人是修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗的少闻者，他对他的少量所闻不了知道理，不了知法，不是法、随法行者，比丘们！这样的人是未被所闻具足的少闻者。
    比丘们！如何是被所闻具足的少闻者呢？比丘们！这里，某人是修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗的少闻者，他对他的少量所闻了知道理，了知法，是法、随法行者，比丘们！这样的人是被所闻具足的少闻者。
    比丘们！如何是未被所闻具足的多闻者呢？比丘们！这里，某人是修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗的多闻者，他对他的多量所闻不了知道理，不了知法，不是法、随法行者，比丘们！这样的人是未被所闻具足的多闻者。
    比丘们！如何是被所闻具足的多闻者呢？比丘们！这里，某人是修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗的多闻者，他对他的多量所闻了知道理，了知法，是法、随法行者，比丘们！这样的人是被所闻具足的多闻者。
    比丘们！现在世间中存在这四种人。」
    「如果他是少闻者，在戒上未安定者，
      他们以二者呵责他：以戒与所闻。
      如果他是少闻者，在戒上善安定者，
      他们以戒赞赏他，他的所闻会成功。
      如果他是多闻者，在戒上未安定者，
      他们以戒呵责他，他的所闻不会成功。
      如果他是多闻者，在戒上善安定者，
      他们以二者赞赏他：以戒与所闻。
      多闻、持法，佛陀的弟子是有慧者，
      如阎浮檀金的金币，谁能诽谤他？
      天神们也赞赏他，也被梵天被赞赏。」
汉巴经文比对(庄春江作)：
    「未被所闻具足」(sutena anupapanno)，菩提比丘长老英译为「不从事他所学得的」(who is not engaged with what he has learnt)


增支部4集7经/增辉者经

增支部4集7经/增辉者经(庄春江译)
    「比丘们！有这四种聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的[人]使僧团增辉，哪四种呢？比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的比丘使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的比丘尼使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的优婆塞使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的优婆夷使僧团增辉，比丘们！这些是四种聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的[人]使僧团增辉。」
    「凡为聪明、有自信者，
      为多闻、持法者，
      为法、随法行者，
      像那样，他被称为增辉者。
      戒具足的比丘，多闻的比丘尼，
      有信的优婆塞，有信的优婆夷，
      这些使僧团增辉，这些是僧团的增辉者。」
汉巴经文比对(庄春江作)：


增支部4集8经/无畏经

增支部4集8经/无畏经(庄春江译)
    「比丘们！有这如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮，哪四个呢？
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为遍正觉者时，你对这些法未现正觉。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为烦恼已尽时，这些烦恼未被灭尽。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『凡被你说是障碍法者，不足以障碍那些从事者。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当法为了利益被你教导时，它不带领那样的行为者到苦的完全灭尽。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。」
    「凡任何多数所依止的抗论，沙门、婆罗门所依止的，
      到达如来后，它们都不存在，抗论被无畏者征服。
      他是完全者，征服法轮后，为怜悯一切生类它被转起，
      他是像那样的天、人最上者，众生礼敬那已到有的彼岸者。」
汉巴经文比对(庄春江作)：
    「无所畏(AA.27.6)」，南传作「无畏」(vesārajjāni，另译为「无所畏；自信」)，菩提比丘长老英译为「自信」(self-confidence)
    「抗论」(vādapathā，另译作「语法；语路」)，菩提比丘长老英译为「教义路线」(pathways of doctrine, AN.4.8, courses of doctrine, MN.77)，并解说，这可以理解为像梵网经(梵动经)理说的那些邪见(大意)(MN.77)。
    「已到有的彼岸者」(bhavassa pāragunti)，菩提比丘长老英译为「已到存在的远岸者」(who has gone to the far shore of existence)


增支部4集9经/渴爱的生起经

增支部4集9经/渴爱的生起经(庄春江译)
    「比丘们！有这四种比丘的渴爱生起，哪四种呢？比丘们！因为衣服，比丘的渴爱生起；比丘们！因为施食，比丘的渴爱生起；比丘们！因为住所，比丘的渴爱生起；比丘们！因为成为或不成为这样，比丘的渴爱生起，比丘们！这些是四种比丘的渴爱生起。」
    「以渴爱为伴侣，人有长时间的轮回，
      像这样的状态与其它状态，他不超越轮回。
      渴爱是苦的起源，知道这样的过患后，
      离渴爱、不取着，比丘应该正念地游行。」
汉巴经文比对(庄春江作)：
    「比丘们！有这四种比丘的渴爱生起」(Cattārome bhikkhave, ta?huppādā yattha bhikkhuno ta?hā uppajjamānā uppajjati，直译为「比丘们！有这四种渴爱的生起，在那里，当比丘的渴爱生起时生起」)，菩提比丘长老英译为「比丘们！有这四种方式，于其中渴爱生起于比丘里」(Bhikkhus, there are these four ways in which craving arises in a bhikkhu)。
    「因为成为或不成为这样」(itibhavābhavahetu，逐字直译为「像这样+成为+不成为+因为(因；原因；理由)」)，菩提比丘长老英译为「为了成为这个或那个」(for the sake of becoming this or that)。


增支部4集10经/轭经

增支部4集10经/轭经(庄春江译)
    「比丘们！有这四种轭，哪四种呢？欲之轭、有之轭、见之轭、无明之轭。
    比丘们！什么是欲之轭呢？比丘们！这里，某人不如实了知欲的集起、灭没、乐味、过患、出离，当他不如实了知欲的集起、灭没、乐味、过患、出离时，他在欲上潜在欲之贪、欲之欢喜、欲之爱情、欲之迷恋、欲之渴、欲之热恼、欲之取着、欲之渴爱，比丘们！这被称为欲之轭，像这样是欲之轭。
    比丘们！如何是有之轭呢？比丘们！这里，某人不如实了知有的集起、灭没、乐味、过患、出离，当他不如实了知有的集起、灭没、乐味、过患、出离时，他在有上潜在有之贪、有之欢喜、有之爱情、有之迷恋、有之渴、有之热恼、有之取着、有之渴爱，比丘们！这被称为有之轭，像这样是欲之轭、有之轭。
    比丘们！如何是见之轭呢？比丘们！这里，某人不如实了知见的集起、灭没、乐味、过患、出离，当他不如实了知见的集起、灭没、乐味、过患、出离时，他在见上潜在见之贪、见之欢喜、见之爱情、见之迷恋、见之渴、见之热恼、见之取着、见之渴爱，比丘们！这被称为见之轭，像这样是欲之轭、有之轭、见之轭。
    比丘们！如何是无明之轭呢？比丘们！这里，某人不如实了知六触处的集起、灭没、乐味、过患、出离，当他不如实了知六触处的集起、灭没、乐味、过患、出离时，他在六触处上潜在无明、无智，比丘们！这被称为无明之轭，像这样是欲之轭、有之轭、见之轭、无明之轭，被杂染的、再生的、有苦恼的、苦果报的、 将来有生老死的恶不善法结缚，因此，被称为『不离轭安稳』。
    比丘们！这是四种轭。
    比丘们！有这四种离轭，哪四种呢？欲之轭的离轭、有之轭的离轭、见之离轭、无明之轭的离轭。
    比丘们！什么是欲之轭的离轭呢？比丘们！这里，某人如实了知欲的集起、灭没、乐味、过患、出离，当他如实了知欲的集起、灭没、乐味、过患、出离时，他在欲上不潜在欲之贪、欲之欢喜、欲之爱情、欲之迷恋、欲之渴、欲之热恼、欲之取着、欲之渴爱，比丘们！这被称为欲之轭的离轭，像这样是欲之轭的离轭。
    比丘们！如何是有之轭的离轭呢？比丘们！这里，某人如实了知有的集起、灭没、乐味、过患、出离，当他如实了知有的集起、灭没、乐味、过患、出离时，他在有上不潜在有之贪、有之欢喜、有之爱情、有之迷恋、有之渴、有之热恼、有之取着、有之渴爱，比丘们！这被称为有之轭的离轭，像这样是欲之轭的离轭、有之轭的离轭。
    比丘们！如何是见之轭的离轭呢？比丘们！这里，某人如实了知见的集起、灭没、乐味、过患、出离，当他如实了知见的集起、灭没、乐味、过患、出离时，他在见上不潜在见之贪、见之欢喜、见之爱情、见之迷恋、见之渴、见之热恼、见之取着、见之渴爱，比丘们！这被称为见之轭的离轭，像这样是欲之轭的离轭、有之轭的离轭、见之轭的离轭。
    比丘们！如何是无明之轭的离轭呢？比丘们！这里，某人如实了知六触处的集起、灭没、乐味、过患、出离，当他如实了知六触处的集起、灭没、乐味、过患、出离时，他在六触处上不潜在无明、无智，比丘们！这被称为无明之轭的离轭，像这样是欲之轭的离轭、有之轭的离轭、见之轭的离轭、无明之轭的离轭，离被杂染的、再生的、有苦恼的、苦果报的、 将来有生老死的恶不善法结缚，因此，被称为『离轭安稳』。
    比丘们！这是四种离轭。」
    「被欲之轭、有之轭，这二者结缚，
      被见之轭结缚，被无明放置在前面，
      众生走在轮回，走在生死。
      但凡遍知欲，与一切有之轭后，
      根除见之轭，以及照耀无明，
      离一切轭结缚，他们确实是超越轭的牟尼。」
    货物村品第一，其摄颂：
    「领悟、倒下者，二则被伤害、顺流为第五，
      少闻者与增辉者，无畏、渴爱、轭它们为十则。」
汉巴经文比对(庄春江作)：


增支部4集11经/步行经

2.步行品
增支部4集11经/步行经(庄春江译)
    「比丘们！当比丘步行时，如果生起欲寻或恶意寻或加害寻，如果比丘容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！则步行的比丘被称为成为这样者：无热心者、无愧者、常持续懈怠者、活力下劣者。
    比丘们！当比丘站立时，如果生起欲寻或恶意寻或加害寻，如果比丘容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！则站立的比丘被称为成为这样者：无热心者、无愧者、常持续懈怠者、活力下劣者。
    比丘们！当比丘坐下时，如果生起欲寻或恶意寻或加害寻，如果比丘容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！则坐下的比丘被称为成为这样者：无热心者、无愧者、常持续懈怠者、活力下劣者。
    比丘们！当比丘清醒躺卧时，如果生起欲寻或恶意寻或加害寻，如果比丘容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！则清醒躺卧的比丘被称为成为这样者：无热心者、无愧者、常持续懈怠者、活力下劣者。
    比丘们！当比丘步行时，如果生起欲寻或恶意寻或加害寻，如果比丘不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！则步行的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘站立时，如果生起欲寻或恶意寻或加害寻，如果比丘不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！则站立的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘坐下时，如果生起欲寻或恶意寻或加害寻，如果比丘不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！则坐下的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘清醒躺卧时，如果生起欲寻或恶意寻或加害寻，如果比丘不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！则清醒躺卧的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。」
    「不论步行或站立，坐下或者躺卧，
      凡寻思依止在家的恶寻者，
      他是邪道行者，在能痴迷之事上被痴迷，
      像那样的比丘不能，触达最上的正觉。
      但凡步行或站立，坐下或者躺卧，
      平息寻后，在寂静之寻上喜乐者，
      像那样的比丘能够，触达最上的正觉。」
汉巴经文比对(庄春江作)：


增支部4集12经/戒经

增支部4集12经/戒经(庄春江译)
    「比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。比丘们！当你们住于戒具足、波罗提木叉具足，你们住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习时，什么是更进一步应作的呢？
    比丘们！当比丘步行时，如果贪欲与恶意被驱离，昏沉睡眠……掉举后悔……疑惑被舍断，成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！则步行的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘站立时，如果贪欲与恶意被驱离，昏沉睡眠……掉举后悔……疑惑被舍断，成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！则站立的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘坐下时，如果贪欲与恶意被驱离，昏沉睡眠……掉举后悔……疑惑被舍断，成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！则坐下的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。
    比丘们！当比丘清醒躺卧时，如果贪欲与恶意被驱离，昏沉睡眠……掉举后悔……疑惑被舍断，成为活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！则清醒躺卧的比丘被称为成为这样者：热心者、有愧者、常持续活力已被发动者、自我努力者。」
    「在步行时自制、在站立时自制，在坐下时自制、在躺卧时自制，
      比丘在[四肢]弯曲时自制，在伸展时自制。
      上下四方，直到世界之所及的去处，
      他是法的观察者：对蕴的生起与衰灭。
      学习着适当的进程，心寂止、经常正念
      他们说那种比丘，是『常自我努力者』。」
汉巴经文比对(庄春江作)：


增支部4集13经/勤奋经

增支部4集13经/勤奋经(庄春江译)
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这些是四正勤。」
    「正勤者们是打胜魔领域者，他们是不依止者、已到生死恐怖的彼岸者，
      那些满足者征服魔与其军队后他们是不动者，超越一切魔军后他们是喜乐者。」
汉巴经文比对(庄春江作)：


增支部4集14经/自制经

增支部4集14经/自制经(庄春江译)
    「比丘们！有这四个勤奋，哪四个呢？自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    比丘们！什么是自制的勤奋呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这被称为自制的勤奋。
    比丘们！什么是舍断的勤奋呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这被称为舍断的勤奋。
    比丘们！什么是修习的勤奋呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……修习择法觉支；……修习活力觉支；……修习喜觉支；……修习宁静觉支；……修习定觉支；依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！这被称为修习的勤奋。
    比丘们！什么是随护的勤奋呢？比丘们！这里，比丘保护已生起的善之定相：骨想、虫食想、青瘀想、断坏想、肿胀想，比丘们！这被称为随护的勤奋。
    比丘们！这些是四个勤奋。」
    「自制与舍断，修习、随护，
      这四个勤奋，已被太阳族人教导，
      这里，热心的比丘以此到达苦的灭尽。」
汉巴经文比对(庄春江作)：
    「断断(SA.877)」，南传作「舍断的勤奋」(pahānappadhāna?)，菩提比丘长老英译为「以舍弃而努力」(striving by abandonment)。「勤奋」(padhāna)，另译为「勤」，有时也混译为「断」，如「四正断」即「四正勤」。
    「律仪断(SA.877)」，南传作「自制的勤奋」(sa?varappadhāna?)，菩提比丘长老英译为「以自制而努力」(Striving by restraint)。「自制」(sa?vara)，另译为「律仪」。
    「随护断(SA.877)」，南传作「随护的勤奋」(anurakkha?āppadhāna?)，菩提比丘长老英译为「以保护而努力」(Striving by protection)。
    「修断(SA.877)」，南传作「修习的勤奋」(bhāvanāppadhāna?)，菩提比丘长老英译为「以开发而努力」(Striving by development)。
    「四个勤奋」(cattāri padhānānī)，菩提比丘长老英译为「四个努力」(four strivings)。
    「已被太阳族人教导」(desitādiccabandhunā)，参看《杂阿含265经》「日种姓尊说」比对。


增支部4集15经/安立经

增支部4集15经/安立经(庄春江译)
    「比丘们！有这四种最高的安立，哪四个呢？比丘们！属于有个体中这是最高者，即：阿修罗王罗侯罗，比丘们！属于受用诸欲中这是最高者，即：曼德达王，比丘们！属于统治权中这是最高者，即：魔波旬，比丘们！在包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，如来、阿罗汉、遍正觉者被说为其中最高者，比丘们！这是四种最高的安立。」
    「属于有个体中罗侯罗是最高者，属于受用诸欲中是曼德达王，
      属于统治权中是魔波旬，以力量、光辉辉耀。
      上下四方，直到世界之所及的去处，
      属于包括天的世间中，佛陀被说为最高者。」
汉巴经文比对(庄春江作)：


增支部4集16经/微妙经

增支部4集16经/微妙经(庄春江译)
    「比丘们！有这四种微妙，哪四种呢？比丘们！这里，比丘具备最胜的微妙色，他不认为有其它比那个微妙色更优胜或更胜妙的微妙色，他也不欲求其它比那个微妙色更优胜或更胜妙的微妙色。
    比丘们！这里，比丘具备最胜的微妙受，他不认为有其它比那个微妙受更优胜或更胜妙的微妙受，他也不欲求其它比那个微妙受更优胜或更胜妙的微妙受。
    比丘们！这里，比丘具备最胜的微妙想，他不认为有其它比那个微妙想更优胜或更胜妙的微妙想，他也不欲求其它比那个微妙想更优胜或更胜妙的微妙想。
    比丘们！这里，比丘具备最胜的微妙行，他不认为有其它比那个微妙行更优胜或更胜妙的微妙行，他也不欲求其它比那个微妙行更优胜或更胜妙的微妙行。」
    「比丘们！这是四种微妙。」
    「知道微妙色，以及受的生成，
      想从何处集起，以及在哪里灭没，
      知道行为其他的、苦的，以及无我的后，
      那位比丘确实是正确的看到者，寂静者在寂静之境中乐喜，
      征服魔军势力后，持最后身。」
汉巴经文比对(庄春江作)：


增支部4集17经/非道经第一

增支部4集17经/非道经第一(庄春江译)
    「比丘们！有这四种非道之行走，哪四个呢？走欲之非道，走瞋之非道，走痴之非道，走恐怖之非道，比丘们！这是四种非道之行走。」
    「凡以欲、瞋、恐怖、痴，超越法者，
      他的名声被毁灭，如在黑暗侧的月亮。」
汉巴经文比对(庄春江作)：
    「非道」(agati，另译为「不应该行」)，菩提比丘长老英译为「错误的路径」(wrong course)。
    「在黑暗侧」(kā?apakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。


增支部4集18经/非道经第二

增支部4集18经/非道经第二(庄春江译)
    「比丘们！有这四种非非道之行走，哪四个呢？不走欲之非道，不走瞋之非道，不走痴之非道，不走恐怖之非道，比丘们！这是四种非非道之行走。」
    「凡不以欲、瞋、恐怖、痴，超越法者，
      他的名声被充满，如在明亮侧的月亮。」
汉巴经文比对(庄春江作)：
    「非道」(agati，另译为「不应该行」)，菩提比丘长老英译为「错误的路径」(wrong course)。
    「在明亮侧」(sukkapakkhe)，菩提比丘长老英译为「在明亮的十四天」(in the bright fortnight)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。


增支部4集19经/非道经第三

增支部4集19经/非道经第三(庄春江译)
    「比丘们！有这四种非道之行走，哪四个呢？走欲之非道，走瞋之非道，走痴之非道，走恐怖之非道，比丘们！这是四种非道之行走。
    比丘们！有这四种非非道之行走，哪四个呢？不走欲之非道，不走瞋之非道，不走痴之非道，不走恐怖之非道，比丘们！这是四种非非道之行走。」
    「凡以欲、瞋、恐怖、痴，超越法者，
      他的名声被毁灭，如在黑暗侧的月亮。
      凡不以欲、瞋、恐怖、痴，超越法者，
      他的名声被充满，如在明亮侧的月亮。」
汉巴经文比对(庄春江作)：
    「非道」(agati，另译为「不应该行」)，菩提比丘长老英译为「错误的路径」(wrong course)。
    「在黑暗侧」(kā?apakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。
    「在明亮侧」(sukkapakkhe)，菩提比丘长老英译为「在明亮的十四天」(in the bright fortnight)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。


增支部4集20经/食物分配者经

增支部4集20经/食物分配者经(庄春江译)
    「比丘们！具备四法的食物分配者(典座)像这样被带往置于地狱中，哪四个呢？走欲之非道，走瞋之非道，走痴之非道，走恐怖之非道，比丘们！具备这四法的食物分配者像这样被带往置于地狱中。
    比丘们！具备四法的食物分配者像这样被带往置于天界中，哪四个呢？不走欲之非道，不走瞋之非道，不走痴之非道，不走恐怖之非道，比丘们！具备这四法的食物分配者像这样被带往置于天界中。」
    「凡任何在欲上不抑制的人，他们是非法者、不尊重法者，
      以欲、瞋、痴与恐怖而行者，这被称为邪恶之众。
      因为被有知的沙门这么说，因此那些善人们应该被赞赏，
      在法上住立者他们不作恶，以无欲、无瞋、无痴与无恐怖而行者，
      这被称为醍醐之众，因为被有知的沙门这么说。」
    步行品第二，其摄颂：
    「步行、戒、勤奋，自制、安立为第五，
      微妙、三则非道，食物分配者它们为十则。」
汉巴经文比对(庄春江作)：


增支部4集21经/优楼频螺经第一

3.优楼频螺品
增支部4集21经/优楼频螺经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，有一次，我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    比丘们！当我独自静坐禅修时，心中生起了这样的深思：『不尊重、不顺从者住于苦，我能恭敬、尊敬、住于依止哪位沙门、婆罗门呢？』
    比丘们！那时，我这么想：『我是为了未完成的戒蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己戒更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    我是为了未完成的定蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己定更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    我是为了未完成的慧蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己慧更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。
    我是为了未完成的解脱蕴之完成，而会恭敬、尊敬、住于依止其他沙门、婆罗门，然而，我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有比我自己解脱更具足，我能恭敬、尊敬、住于依止的其他沙门、婆罗门。』
    比丘们！我这么想：『让我就恭敬、尊敬、住于依止这被我现正觉的法。』
    那时，梵王娑婆主以心思量我心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在我面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向我合掌鞠躬后，对我这么说：『正是这样，世尊！正是这样，善逝！大德！凡过去世那些是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！凡未来世那些将是阿罗汉、遍正觉者，他们也只恭敬、尊敬、住于依止世尊的法；大德！现在世尊是阿罗汉、遍正觉者，请也只恭敬、尊敬、住于依止法。』
    这就是梵王娑婆主所说。
    说了这个后，又更进一步这么说：『凡过去正觉者，与未来诸佛，
      以及现在正觉者，许多愁的去除。
      全都已住于、住于、将住于尊敬正法，
      这是诸佛之法的情况。
      因此，以爱自己，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，向我问讯，然后作右绕，接着就在那里消失了。
    比丘们！那时，我知道梵王的劝请与对自己是适当的后，我就恭敬、尊敬、住于依止这被我现正觉的法，但，比丘们！由于僧团也具备了伟大，而我也尊重僧团。」
汉巴经文比对(庄春江作)：
    「以爱自己」(attakāmena，逐字直译为「自己+爱欲」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good)。


增支部4集22经/优楼频螺经第二

增支部4集22经/优楼频螺经第二(庄春江译)
    「比丘们！这里，有一次，我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。比丘们！那时，众多已衰老、已年老，高龄而年迈，已到了老人期的婆罗门来见我，抵达后，与我互相欢迎。欢迎与寒暄后，在一旁坐下。比丘们！坐好后，那些婆罗对我这么说：『乔达摩先生！这被我们听闻：「沙门乔达摩不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。」乔达摩先生！而这是真的，因为乔达摩尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，乔达摩先生！这是不当的。」 』
    比丘们！我这么想：『这些尊者们不知道上座或作为上座之法。』比丘们！如果他是年老者，出生已八十岁、九十岁、一百岁，但他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、非律之说者，他以不适当时机说无价值、无理由、无节制、不具有利益的话，那时，他只名为「愚痴的上座」。
    比丘们！即使他是年轻的，黑发的青年，具备青春的幸福，在人生之初期，但他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，那时，他就名为「贤智的上座」。
    比丘们！有这四个作为上座之法，哪四个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达；他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这是四个作为上座之法。」
    「凡以掉举心，说许多杂秽[语]者，
      思惟不寂静者，喜乐非正法的愚人，
      [持]恶见而无敬意者，他远离上座地位。
      但凡戒具足者，多闻、有辩才者，
      自制、在法上的坚固者，他以慧观察义理，
      到一切法的彼岸者，是不荒芜者、有辩才者。
      生死已被舍断者，梵行完全者，
      我说他是『上座』，他的烦恼不存在，
      烦恼已尽的比丘，他被说为『上座』。」
汉巴经文比对(庄春江作)：

    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。


增支部4集23经/世间经

增支部4集23经/世间经(庄春江译)
    「比丘们！世间被如来现正觉，如来是世间中的离系者；比丘们！世间集被如来现正觉，对如来而言，世间集已被舍断；比丘们！世间灭被如来现正觉，对如来而言，世间灭已被作证；比丘们！导向世间灭道迹被如来现正觉，对如来而言，导向世间灭道迹已被修习。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行，一切都已被如来现正觉，因此被称为『如来』。
    而且，比丘们！凡在这如来现正觉无上遍正觉之夜，到般涅槃于无余涅槃界之夜中间，他说、谈、表明，一切都如实不异，因此被称为『如来』。
    比丘们！如来行如其言；言如其行，因此被称为『如来』。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，如来是征服者、不被征服者、全见者、自在者，因此被称为『如来』。
    证知世间一切后，在世间中一切如实，
    世间的一切已离系，在世间中一切无执着。
    他实在是征服一切的贤者，一切束缚的解脱者，
    最高的寂静已被他接触：无畏的涅槃。
    这位烦恼已尽的觉者，无恼乱、已断疑，
    已达一切业的灭尽，在依着上消灭的解脱者。
    这位世尊他是觉者，这位无上的雄狮，
    对包括天的世间，梵轮已被他转起。
    像这样，天与人，凡归依佛陀者，
    应会合礼敬你：大无畏者。
    已调御，他是调御者[中]的最上者，已寂静，他是使之寂静者[中]的仙人，
    已解脱，他是解脱者的最高者，已渡，他是已渡者的最上者。
    像这样，礼敬你：大无畏者，
    在包括天的世间中，没有与你对等者。」
汉巴经文比对(庄春江作)：
    「世间灭道迹(SA.894)；世间道迹(MA)」，南传作「导向世间灭道迹」(Lokanirodhagāminī pa?ipadā)，菩提比丘长老英译为「向世间的停止之路」(the path to the cessation of the world)。
    「无畏的涅槃」(nibbāna? akutobhaya?，另译为「安全的涅槃」)，菩提比丘长老英译为「免于害怕的涅槃」(Nibbāna that is free of fear)。
    「觉者」(buddho，另音译为「佛陀」)，菩提比丘长老英译照录(buddha，原形)。
    「使之寂静者」(samayata?)，菩提比丘长老英译为「寂静的」(of the calm)，后来改译为「带来平和者」(peace-bringers)。
    「如实不异」(tatheva hoti, no a??athā)，菩提比丘长老英译为「就是这样，且非其它的」(is just so and not otherwise)。
    「大无畏者」(mahanta? vītasārada?，另译为「大自信者」)，菩提比丘长老英译为「免于自我怀疑的强大者」(The mighty one free from self-doubt)。


增支部4集24经/黑园经

增支部4集24经/黑园经(庄春江译)
    有一次，世尊住在娑鸡多城黑园中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行者，我知道。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行者，我证知那个，对如来来说，那个被知，[但]如来不侍奉那个。
    比丘们！如果我说：『包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行者，我不知道。』那会是我的虚妄。
    比丘们！如果我说：『包括有诸天、……（中略）我知道且不知道。』那也会是像那样的。
    比丘们！如果我说：『包括有诸天、……（中略）我既非知道也非不知道。』那会是我的厄运骰子。
    比丘们！像这样，如来看见能被看见的后，不思量看见的，不思量没看见的，不思量能被看见的，不思量看见者；听闻能被听闻的后，不思量听闻的，不思量没听闻的，不思量能被听闻的，不思量听闻者；觉知能被觉知的后，不思量觉知的，不思量没觉知的，不思量能被觉知的，不思量觉知者；识知能被识知的后，不思量识知的，不思量没识知的，不思量能被识知的，不思量识知者，比丘们！像这样，如来在如是能被见、闻、觉、识之法中是如是者，而且，我说：『没有其他如是者比那位如是者更优胜或更胜妙的。』」
    「凡任何所见、所闻、所觉，被其他人固执、认为为真实的，
      如是者在那些自己制御者中，真实或虚妄不置放于其他人，
      预先看见这个箭刺：人们被固执、纠缠之处后，
      [说：]我知道，我看见，这只是如此，没有如来们的固执。」
汉巴经文比对(庄春江作)：
    「思量」(ma??ati，另译为「想象；认为；考虑」)，菩提比丘长老英译为「想象(构想；认为)」(conceive)。其过去分词「被认为、所觉」(muta?)，菩提比丘长老英译为「被认为」(considered)、「被感觉」(sensed)。
    「如是者」(tādī，另译为「像这样的；如彼的；这种性质的」)，菩提比丘长老英译为「稳定者」(a stable one)。
    「置放」(daheyya)，菩提比丘长老英译为「依靠」(rely on)。


增支部4集25经/梵行经

增支部4集25经/梵行经(庄春江译)
    「比丘们！非为了欺骗人们，非为了谄媚人们，非为了利养、恭敬、名声、利益，非为了像那样自由说话效益，非『让人们像这样知道我』而这梵行被住，比丘们！而是为了自制、为了舍断、为了离贪、为了灭而这梵行被住。」
    「梵行是为了自制、为了舍断，是非传闻的，
      世尊教说它，引导深入涅槃。
      这条道路，被伟大者、大仙人所随从，
      他们实行它，如被佛陀教说，
      大师教说的实行者，将得到苦的结束。」
汉巴经文比对(庄春江作)：
    「非为趣为人说(MA.77)」，南传作「非为了谄媚人们」(na janalapanattha?，逐字直译为「非-人们+谄媚+目的」)，菩提比丘长老英译为「不为了骗人」(not…for the sake of deceiving people)，或「非为了谄媚人们之目的」( not for the purpose of flattering people, MN.68)。
    「为了像那样自由说话效益」(itivādappamokkhāni-sa?sattha?)，菩提比丘长老英译为「为了在辩论中赢的利益」(for the benefit of winning in debates)，或「为了救他们的理论利益」(for the benefits of rescuing their own theses, SN.46.6)，或「为了在辩论中赢」(for winning in debates, MN.22)。


增支部4集26经/诡诈经

增支部4集26经/诡诈经(庄春江译)
    「比丘们！凡那些诡诈、刚愎、虚谈、虚伪、高慢、不得定的比丘，对我来说不是我[属意]的比丘，比丘们！那些比丘已从这法、律离开，他们在这法、律中不来到成长、增长、扩展。但，比丘们！凡那些不诡诈、不虚谈、坚固、不刚愎、善得定的比丘，对我来说是我[属意]的比丘，比丘们！那些比丘未从这法、律离开，他们在这法、律中来到成长、增长、扩展。」
    「诡诈、刚愎、虚谈、虚伪，高慢、不得定者，
      他们在遍正觉者所教说的法上不增长，
      不诡诈、不虚谈、坚固，不刚愎、善得定者，
      他们在遍正觉者所教说的法上增长。」
汉巴经文比对(庄春江作)：


增支部4集27经/知足经

增支部4集27经/知足经(庄春江译)
    「比丘们！有这四种易得且无罪过的微物，哪四种呢？比丘们！粪扫衣属衣服中易得且无罪过的微物；比丘们！团食属食物中易得且无罪过的微物；比丘们！树下属住处中易得且无罪过的微物；比丘们！发酵尿属药物中易得且无罪过的微物，比丘们！这是四种易得且无罪过的微物。比丘们！当比丘以易得的微物为满足时，我说，这是『沙门支』之一。」
    「以易得且无罪过的微物为满足，
      关于住处、衣服、饮料食物，
      心不被恼害者，无被娆乱之方(处)。
      这些法被说为沙门位的随顺者，
      被满足、不放逸的学习者克服。」
汉巴经文比对(庄春江作)：


增支部4集28经/圣种姓经

增支部4集28经/圣种姓经(庄春江译)
    「比丘们！有这四个圣种姓被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，哪四个呢？
     比丘们！比丘是无论怎样的衣服之已知足者、无论怎样的衣服之已知足的称赞者、不因衣服之故来到不适当的邪求，得不到衣服不战栗，得到衣服不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的衣服之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，比丘们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，比丘们！比丘是无论怎样的施食之已知足者、无论怎样的施食之已知足的称赞者、不因施食之故来到不适当的邪求，得不到施食不战栗，得到施食不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的施食之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，比丘们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，比丘们！比丘是无论怎样的住处之已知足者、无论怎样的住处之已知足的称赞者、不因住处之故来到不适当的邪求，得不到住处不战栗，得到住处不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的住处之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，比丘们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，比丘们！比丘是在修习中欢乐者，乐于修习者；是在舍断中欢乐者，乐于舍断者，又，他既不以是在修习中欢乐者，乐于修习者；是在舍断中欢乐者，乐于舍断者而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，比丘们！这被称为『住立于往昔最高圣种姓的比丘』。
    比丘们！这是四个圣种姓被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！具备这四个圣种姓的比丘如果住在东方，他征服不喜乐，不喜乐不征服他；如果住在西方，他征服不喜乐，不喜乐不征服他；如果住在北方，他征服不喜乐，不喜乐不征服他；如果住在南方，他征服不喜乐，不喜乐不征服他，那是什么原因呢？比丘们！因为他是征服不喜乐与喜乐的坚固者。」
    「不喜乐不征服坚固者，不喜乐不征服坚固者，
      坚固者征服不喜乐，因为坚固者是不喜乐的征服者。
      对离开一切业的排除者谁能遮止？
      如阎浮檀金的金币，谁能诽谤他？
      天神们也赞赏他，也被梵天被赞赏。」
汉巴经文比对(庄春江作)：
    「未被掺杂」(asa?ki??ā， 应为asa?ki??ā之讹)，菩提比丘长老英译为「未被掺假」(unadulterated)。
    「圣种(MA.86)；贤圣族(DA.9)」，南传作「圣种姓」(ariyava?sā)，菩提比丘长老英译为「圣血统」(noble lineages)，Maurice Walshe英译为「圣血统」(Ariyan lineages)。


增支部4集29经/法足经

增支部4集29经/法足经(庄春江译)
    「比丘们！有这四个法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，哪四个呢？
    比丘们！不贪婪法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！无恶意法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！正念法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！正定法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    比丘们！这是四个法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。」
    「应该以无瞋恚之心，住于不贪婪，
      正念心一境，自身内善入定。」
汉巴经文比对(庄春江作)：
    「未被掺杂」(asa?ki??ā， 应为asa?ki??ā之讹)，菩提比丘长老英译为「未被掺假」(unadulterated)。
    「法足」(dhammapadāni，另译为「法足；法迹；法句」)，菩提比丘长老英译为「法的要素」(Dhamma factors)。


增支部4集30经/游行者经

增支部4集30经/游行者经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，众多有名的游行者住在西必尼迦河畔游行者的林园，即：安那巴勒、哇勒大勒、色古巫大夷，以及其他游行者们与有名的游行者们。
    那时，世尊在傍晚时，从静坐禅修中起来，去西必尼迦河畔游行者的林园。抵达后，在设置好的座位坐下。坐好后，世尊对游行者们这么说：
    「游行者们！有这四个法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，哪四个呢？
    游行者们！不贪婪法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    游行者们！无恶意法足……（中略）游行者们！正念法足……（中略）游行者们！正定法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    游行者们！这是四个法足被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难。
    游行者们！如果这么说：『我拒绝这不贪婪法足后，我将指出在欲上有贪欲、重贪欲的沙门或婆罗门。』在这里，我会对他这么说：『请他来，请他讲，请他说话，我要看[其]威力。』游行者们！『他拒绝这不贪婪法足后，将指出在欲上有贪欲的、重贪欲的沙门或婆罗门。』这是不可能的。
    游行者们！如果这么说：『我拒绝这无恶意法足后，我将指出瞋恚心、恶意的沙门或婆罗门。』在这里，我会对他这么说：『请他来，请他讲，请他说话，我要看[其]威力。』游行者们！『他拒绝这无恶意法足后，将指出瞋恚心、恶意的沙门或婆罗门。』这是不可能的。
    游行者们！如果这么说：『我拒绝这正念法足后，我将指出念已忘失、不正知的沙门或婆罗门。』在这里，我会对他这么说：『请他来，请他讲，请他说话，我要看[其]威力。』游行者们！『他拒绝这正念法足后，将指出念已忘失、不正知的沙门或婆罗门。』这是不可能的。
    游行者们！如果这么说：『我拒绝这正定法足后，我将指出不得定、心散乱的沙门或婆罗门。』在这里，我会对他这么说：『请他来，请他讲，请他说话，我要看[其]威力。』游行者们！『他拒绝这正定法足后，将指出不得定、心散乱的沙门或婆罗门。』这是不可能的。
    游行者们！如果思量：这四法足应该被呵责、应该被反驳，则他在当生中有四种如法的种种说来到[他]应该被呵责处，哪四个呢？如果尊师呵责、反驳不贪婪法足，则在欲上有贪欲、重贪欲的沙门、婆罗门们应该被你赞赏、应该被你尊敬。如果尊师呵责、反驳无恶意法足，则瞋恚心、恶意的沙门、婆罗门们应该被你赞赏、应该被你尊敬。如果尊师呵责、反驳正念法足，则念已忘失、不正知的沙门、婆罗门们应该被你赞赏、应该被你尊敬。如果尊师呵责、反驳正定法足，则不得定、心散乱的沙门、婆罗门们应该被你赞赏、应该被你尊敬。
    游行者们！如果思量：这四法足应该被呵责、应该被斥责，则他在当生中有这四种如法的种种说来到[他]应该被呵责处。游行者们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾思量这四法足应该被呵责、应该被反驳，那是什么原因呢？对毁呰、愤怒、非难之畏惧。」
    「无瞋恚者常正念，自身内善入定，
      关于贪婪调伏的学习，被称为『不放逸』。」
    优楼频螺品第三，其摄颂：
    「二则优楼频螺、世间、黑，以梵行为第五，
      诡诈、知足、种姓，法足与游行者。」
汉巴经文比对(庄春江作)：
    「未被掺杂」(asa?ki??ā， 应为asa?ki??ā之讹)，菩提比丘长老英译为「未被掺假」(unadulterated)。
    「法足」(dhammapadāni，另译为「法足；法迹；法句」)，菩提比丘长老英译为「法的要素」(Dhamma factors)。
     「蹲踞说蹲踞(MA.189)」，南传作「优卡拉的瓦砂与巴聂」(ukkalā vassabha??ā, MN.177作okkalā vassabha??ā)，菩提比丘长老英译为「优卡拉的瓦砂与巴聂」(Vassa and Ba??a of Ukkalā)，或「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bha??a, MN.117)，并引注释书的解说，只知这两位(瓦砂与巴聂)住在欧卡拉，其他的(不作业论者、虚无论者)身份不明。
     「说无作(MA.189)」，南传作「不作业论者」(akiriyavādā)，菩提比丘长老英译为「无作为之教义」(the doctrine of non-doing)。
     「无所有说无所有(MA.189)」，南传作「虚无论者」(natthikavādā，另译为「非有论者」)，菩提比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism)。


增支部4集31经/轮经

4.轮品
增支部4集31经/轮经(庄春江译)
    「比丘们！有这四轮，当具备的天与人这四轮转起时，具备的天与人不久在财富上得到巨大、广大状态，哪四个呢？适当的住所地点、依止善人、许正愿、以前种福德的事实，比丘们！这是四轮，当具备的天与人这四轮转起时，具备的天与人不久在财富上得到巨大、广大状态。」
    「如果住在适当的地点，如果有圣者为友，
      具足正愿，以前种福德事实的人，
      谷物、财物、名声、名望以及乐，他转起。」
汉巴经文比对(庄春江作)：


增支部4集32经/摄经

增支部4集32经/摄经(庄春江译)
    「比丘们！有这四种摄事，哪四种呢？布施、爱语、利行、平等，比丘们！这是四种摄事。」
    「这里，布施与爱语，以及利行，
      在诸法上平等，处处都适当的。
      这是世间中之摄，如车辖之于行驶。
      如果没有这些摄事，母亲不能得到
      儿子的尊敬或供养，父亲也是。
      但因为有这些摄事，贤智者观察，
      因此他们获得伟大，他们应该被赞赏。」
汉巴经文比对(庄春江作)：
    「爱语」(peyyavajja?)，菩提比丘长老英译为「可爱的讲话」(endearing speech)。
    「利行」(atthacariyā)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。
    「辖」(ā?i)，菩提比丘长老英译为「车辖」(a chariot's linchpin)。「辖」为贯穿车轴的金属键，以防轮子脱落的东西，另译为「橛，楔，鼓辐」。


增支部4集33经/狮子经

增支部4集33经/狮子经(庄春江译)
    「比丘们！兽王狮子在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场。比丘们！又，凡那些畜生生物听闻兽王狮子的吼叫声者，它们大多数来到害怕、急迫感、战栗：穴居动物进入洞穴；水居动物进入水中；林居动物进入林中；有翅膀的飞入空中，比丘们！即使那些在村落、城镇、王都中被坚固系缚缰绳系缚之国王的象，它们也破坏、挣断那些系缚后，恐惧、排着大小便逃往他处。比丘们！兽王狮子对畜生生物有这么大神通力、这么大影响力、这么大威力。
    同样的，比丘们！当如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他教导法：『像这样是有身，像这样是有身的集，像这样是有身的灭，像这样是导向有身灭道迹。』比丘们！凡在高天宫中久住的长寿、美貌、多乐诸天，祂们听闻如来法的教说后，大多数来到害怕、急迫感、战栗[而说]；『先生！听说我们是无常的，而我们认为我们是常的；先生！听说我们是非坚固的，而我们认为我们是坚固的；先生！听说我们是非常恒的，而我们认为我们是常恒的；先生！听说我们是无常的、非坚固的、非常恒的、被有身包含的。』比丘们！如来对包括天的世间有这么大神通力、这么大影响力、这么大威力。」
    「当佛陀以证智转起法轮，
      属于包括天的世间中，大师是无与伦比者。
      [听闻：]有身之灭，有身之生起，
      八支圣道，导向苦的止息。
      凡长寿、美貌、有名声的诸天，
      来到恐惧、恐怖，[如]被狮子靠近的野兽。
      听闻阿罗汉、像这样的已解脱者的言说后，
      [祂们说：]先生！听说我们是无常的，未超越有身的。」
汉巴经文比对(庄春江作)：


增支部4集34经/第一净信经

增支部4集34经/第一净信经(庄春江译)
    「比丘们！有这四个第一净信，哪四个呢？
    比丘们！所有众生之所及：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一，纯第！凡对佛有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    比丘们！所有有为法之所及，八支圣道被说为其中之第一，比丘们！凡对八支圣道有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    比丘们！所有有为或无为法之所及，离贪被说为其中之第一，即：骄慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。比丘们！凡对离贪法有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    比丘们！所有僧团或群众之所及，如来的弟子僧团被说为其中之第一，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。比丘们！凡对僧团有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    比丘们！这些是四个第一净信。」
    「对那些了别第一法者，对那些对最高者净信者，
      对那些对第一之佛净信者，无上者当供养。
      对那些对第一之法净信者，在离贪的寂静安乐中，
      那些对第一之僧团净信者，有无上福田。
      对那些第一者施与布施者，增长第一福，
      寿命与容色第一，名誉、名声、安乐力。
      施与第一者的智慧者，已入定于第一法，
      生为天或人，当他得第一时欣喜。」
汉巴经文比对(庄春江作)：

    「阿赖耶的根除」(ālayasamugghāto)，菩提比丘长老英译为「执着的根绝」(the uprooting of attachment)。「阿赖耶」(ālaya)，另译为「执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。


增支部4集35经/作雨者经

增支部4集35经/作雨者经(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，摩揭陀国大臣作雨者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！我们安立具备四法者为有大慧的大丈夫，哪四个呢？乔达摩先生！这里，他是各种所闻生起的多闻者；他知道各种所说的义理：『这是这个所说的道理，这是这(那)个所说的道理。』他是有念者，很久以前做过的、很久以前说过的记忆者与回忆者；凡那些在家者所有应该作的事，在那里，他是熟练者、不懒惰者，具备适当方法与考察足以执行与安排，乔达摩先生！我们安立具备这四法者为有大慧的大丈夫。乔达摩先生！如果对我[所说]应该随喜的，请乔达摩尊师对我随喜；乔达摩先生！如果对我[所说]应该反驳的，请乔达摩尊师反驳我。」
    「婆罗门！我既不随喜，也不反驳，婆罗门！我安立具备四法者为有大慧的大丈夫，哪四个呢？婆罗门！这里，他是为了众人的福利、为了众人的安乐之行者，对众人在圣智上的树立者，即：好法性、善法性；他寻思凡他希望寻思的寻，他不寻思凡他不希望寻思的寻，他意图凡他希望意图的意图，他不意图凡他不希望意图的意图，像这样，他在寻之路上是心得自在者；他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，婆罗门！我对你[所说]既不随喜，也不反驳，婆罗门！我安立具备这四法者为有大慧的大丈夫。」
    「不可思议啊，乔达摩先生！未曾有啊，这被乔达摩先生多么善说啊！乔达摩先生！我们持乔达摩尊师具备这四法，因为乔达摩尊师是为了众人的福利、为了众人的安乐之行者，对那些众人在圣智上的树立者，即：好法性、善法性；因为乔达摩尊师寻思凡他希望寻思的寻，他不寻思凡他不希望寻思的寻，他意图凡他希望意图的意图，他不意图凡他不希望意图的意图，乔达摩尊师在寻之路上是心得自在者；因为乔达摩尊师是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；因为乔达摩尊师以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
    「婆罗门！你所说的言语对我确实是攻击性的、该被责备的，但我仍要回答你：我是为了众人的福利、为了众人的安乐之行者，对那些众人在圣智上的树立者，即：好法性、善法性；我寻思凡我希望寻思的寻，我不寻思凡我不希望寻思的寻，我意图凡我希望意图的意图，我不意图凡我不希望意图的意图，我在寻之路上是心得自在者；我是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。」
    「凡知道令一切众生从死神的捕网脱离者，
      告知对天与人有益的理趣与法，
      凡看见与听闻后，许多人净信[他]。
      道与非道的熟练者，应该作的都已作、无烦恼，
      最后身的佛陀，被称为『(有大慧的)大丈夫』。」
汉巴经文比对(庄春江作)：
    「在寻之路上」(vitakkapathe)，菩提比丘长老英译为「在思惟方式上」(over the ways of thought)。


增支部4集36经/兜那经

增支部4集36经/兜那经(庄春江译)
    有一次，世尊走在巫葛德与谢德逼雅的旅途中，兜那婆罗门也走在巫葛德与谢德逼雅的旅途中。兜那婆罗门看见世尊的足迹中有千辐车轮，具有轮圈、具有轮毂，一切样相完整。看见后，心想：
    「实在不可思议啊，先生！实在未曾有啊，先生！这些确实不是身为人的足迹。」
    那时，世尊离开道路，坐在某棵树下，盘腿后，挺直身体，建立起面前的正念。
    那时，兜那婆罗门随着世尊的足迹走来，看见世尊坐在某棵树下，清净的、引人净信的、根寂静的、意寂静的，为已达最高调御与寂止者，根已调御、已守护、已自制的龙。看见后，去见世尊。抵达后，对世尊这么说：
    「尊师会是天神吗？」
    「婆罗门！我不会是天神。」
    「尊师会是乾达婆吗？」
    「婆罗门！我不会是乾达婆。」
    「尊师会是夜叉吗？」
    「婆罗门！我不会是夜叉。」
    「尊师会是人吗？」
    「婆罗门！我不会是人。」
    「当被像这样问：『尊师会是天神吗？』你说：『婆罗门！我不会是天神。』当被像这样问：『尊师会是乾达婆吗？』你说：『婆罗门！我不会是乾达婆。』当被像这样问：『尊师会是夜叉吗？』你说：『婆罗门！我不会是夜叉。』当被像这样问：『尊师会是人吗？』你说：『婆罗门！我不会是人。』那样的话，尊师会是什么呢？」
    「婆罗门！凡我会成为天神的未断烦恼，那些烦恼已被我舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；婆罗门！凡我会成为乾达婆……会成为夜叉……会成为人的未断烦恼，那些烦恼已被我舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，比丘们！如来生于世间，长于世间，能克服世间，不被世间污染而住。婆罗门！请你视我为『佛陀』。」
    「凡依之会往生天神，或行于空中的乾达婆，
      依之会成为夜叉状态，会走到人的状态，
      那些烦恼已被我灭尽，已碎破、已破坏。
      如可爱的白莲不被水染污，
      我不被世间污染，因此，婆罗门！我是佛陀。」
汉巴经文比对(庄春江作)：


增支部4集37经/不衰退经

增支部4集37经/不衰退经(庄春江译)
    「比丘们！具备四法的比丘不可能衰退，[他]就在涅槃的面前，哪四个呢？比丘们！这里，比丘是戒具足者、守护根门者、饮食不知适量者、专修清醒者。
    比丘们！比丘如何是戒具足者呢？比丘们！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！比丘这样是戒具足者。
    比丘们！比丘如何是守护根门者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！比丘这样是守护根门者。
    比丘们！比丘如何是饮食知适量者呢？比丘们！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』比丘们！比丘这样是饮食知适量者。
    比丘们！比丘如何是专修清醒者呢？比丘们！这里，比丘白天以经行、坐禅，心从障碍法净化。在初夜时段，以经行、坐禅，心从障碍法净化。在中夜时段，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。在后夜时段，再以经行、坐禅，心从障碍法净化，比丘们！比丘这样是专修清醒者。
    比丘们！具备这四法的比丘不可能衰退，[他]就在涅槃的面前。」
    「比丘是在戒上的住立者，在根门上的防护者，
      在饮食上的知适量者，他专修清醒。
      这样热心的住者，日夜不懈怠地，
      修习着善法，离轭安稳能被得到。
      乐于不放逸的比丘，看见放逸的恐怖，
      不可能衰退，[他]就在涅槃的面前。」
汉巴经文比对(庄春江作)：


增支部4集38经/退去者经

增支部4集38经/退去者经(庄春江译)
    「比丘们！各自真理已除去、寻求已舍并彻底衰灭、身行已宁静的比丘被称为『退去者』。
    「比丘们！比丘如何是各自真理已除去者呢？比丘们！这里，比丘 的所有个个沙门、婆罗门的个个各自真理，即：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，学友们！这样，比丘是各自真理已除去者。
    比丘们！比丘如何是寻求已舍并彻底衰灭者呢？学友们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，比丘们！这样，比丘是寻求已舍并彻底衰灭者。
    比丘们！比丘如何是身行已宁静者呢？学友们！这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这样，比丘是身行已宁静者。
    比丘们！比丘如何是退去者呢？比丘们！这里，比丘的我慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！比丘这样是退去者。
    比丘们！各自真理已除去、寻求已舍并彻底衰灭、身行已宁静的比丘被称为『退去者』。」
    「欲的寻求、有的寻求，连同梵行的寻求，
      像这样[有]真理的执取，见处的集积。
      对一切贪的离染者，对渴爱灭尽的解脱者，
      寻求已被断念，见处已根除。
      那寂静、正念的比丘，宁静的、不败的，
      以现观慢，被称为『已觉醒的退去者』。」
汉巴经文比对(庄春江作)：
    「我慢」(asmimāno)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,')。


增支部4集39经/优惹雅经

增支部4集39经/优惹雅经(庄春江译)
    那时，优惹雅婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，优惹雅婆罗门对世尊这么说：
    「乔达摩尊师称赞牲祭吗？」
    「婆罗门！我不称赞所有的牲祭，婆罗门！我也非不称赞所有的牲祭。
    婆罗门！在这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡猪被杀，种种生物类遭到杀戮，婆罗门！我不称赞像这样有劳苦的牲祭，那是什么原因呢？婆罗门！因为像这样有劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者不接近。
    婆罗门！在这样的牲祭中，既无牛被杀，也无山羊与绵羊被杀，也无鸡猪被杀，种种生物类不遭到杀戮，婆罗门！我称赞像这样无劳苦的牲祭，即：经常性的布施、随家族的牲祭，那是什么原因呢？婆罗门！因为像这样无劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者接近。」
    「马祭、人祭，掷棒祭、酒祭、无遮祭，
      那些有大杀害的大祭是无大果的。
      种种山羊与绵羊与牛被杀之处，
      正行的大仙们不接近那种牲祭。
      但凡无杀害的牲祭，随家族经常地祭祀，
      在这里无种种山羊与绵羊与牛被杀，
      而正行的大仙们接近那种牲祭。
      有智慧者应该祭祀这种，这种牲祭有大果，
      因为，这样祭祀者是较优的；较不恶的，
      [这种]祭祀是广大的，且天神们喜悦。」
汉巴经文比对(庄春江作)：
    「邪盛大会(SA.89)；设祀(GA)」，南传作「牲祭」(ya??a?)，菩提比丘长老英译为「献祭」(sacrifice)。
    「非不称赞」(na…na va??emi)，菩提比丘长老英译为「我也不制止赞美」(nor do I withhold praise from)。
    「有劳苦的」(sārambha?)，菩提比丘长老英译为「暴力型态的」(violent type)。


增支部4集40经/优陀夷经

增支部4集40经/优陀夷经(庄春江译)
    那时，优陀夷婆罗门去见世尊。抵达后，与世尊……（中略）在一旁坐好后，优陀夷婆罗门对世尊这么说：
    「乔达摩尊师称赞牲祭吗？」
    「婆罗门！我不称赞所有的牲祭，婆罗门！我也非不称赞所有的牲祭。
    婆罗门！在这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡猪被杀，种种生物类遭到杀戮，婆罗门！我不称赞像这样有劳苦的牲祭，那是什么原因呢？婆罗门！因为像这样有劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者不接近。
    婆罗门！在这样的牲祭中，既无牛被杀，也无山羊与绵羊被杀，也无鸡猪被杀，种种生物类不遭到杀戮，婆罗门！我称赞像这样无劳苦的牲祭，即：经常性的布施、随家族的牲祭，那是什么原因呢？婆罗门！因为像这样无劳苦的牲祭，阿罗汉们或已入阿罗汉果之道者接近。
    已准备、无杀害，适时、被允许的牲祭：
    自制的梵行者走近像那样的。
    在世间中凡已打开覆障者，已超越家与趣处者，
    熟知牲祭的诸佛赞赏这样的牲祭。
    不论在牲祭或在亡者供养会中作适当地供物后，
    对诸良田与梵行者们以明净心祭祀。
    凡已善得者，为对应该被供养者作善供养、善牲祭者，
    [这种]祭祀是广大的，且天神们喜悦。
    有信的智慧者以释放的心这样祭祀后，
    往生到安乐世界，贤智者成为无恼害的。」
    轮品第四，其摄颂：
    「轮、摄、狮子，净信、以作雨者为第五，
      兜那、不衰退、退去者，优惹雅、优陀夷，它们为十则。」
汉巴经文比对(庄春江作)：
    「已准备」(Abhisa?khata?，另译为「已为作的；造作的」)，菩提比丘长老英译为「充分准备的」(well prepared)。
    「自制的梵行者」(sa??atā brahmacārayo)，菩提比丘长老英译为「自我控制的引导精神生活者」(self-controlled who lead the spiritual life)。
    「已超越家与趣处者」(vītivattā kula? gati?)，菩提比丘长老英译为「超越家庭与到达地者」(Who have transcended family and destination)。按：「趣处」指往生处。
    「熟知牲祭的」(ya??assa kovidā)，菩提比丘长老依锡兰本(yu??assa kovidā?)英译为「精通于功绩者」(who are proficient in merit)。
    「对诸良田与梵行者们」(sukhette brahmacārisu)，菩提比丘长老英译为「对肥沃田地，对那些引导精神生活者」(to a fertile field, to those who lead the spiritual life)。
    「已善得」(suppatta?)，菩提比丘长老英译为「已妥善地获得」(has been properly obtained)。
    「以释放的心」(muttena cetasā)，菩提比丘长老英译为「以慷慨的心」(with a generous mind)。


增支部4集41经/定的修习经

5.赤马品
增支部4集41经/定的修习经(庄春江译)
    「比丘们！有这四种定的修习，哪四种呢？比丘们！有定的修习，当已修习、已多修习时，导向当生的乐住；比丘们！有定的修习，当已修习、已多修习时，导向智与见的获得；比丘们！有定的修习，当已修习、已多修习时，导向正念与正知；比丘们！有定的修习，当已修习、已多修习时，导向诸烦恼的灭尽。
    比丘们！哪种定的修习，当已修习、已多修习时，导向当生乐的住呢？比丘们！这里，比丘从离欲、……（中略）进入后住于……的第四禅，比丘们！这是定的修习，当已修习、已多修习时，导向当生的乐住。
    比丘们！哪种定的修习，当已修习、已多修习时，导向智与见的获得呢？比丘们！这里，比丘作意光明想，决意于白天想：夜晚如白天那样地，白天如夜晚那样地，像这样，以无遮蔽、不被覆盖的心，修习有光辉的心，比丘们！这是当定的修习已修习、已多修习时，导向智见的获得。
    比丘们！哪种定的修习，当已修习、已多修习时，导向正念与正知呢？比丘们！这里，比丘受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、……（中略）寻生起[时]他知道、出现[时]他知道、灭没[时]他知道，比丘们！这是当定的修习已修习、已多修习时，导向正念与正知。
    比丘们！哪种定的修习，当已修习、已多修习时，导向诸烦恼的灭尽呢？比丘们！这里，比丘在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受，像这样是受的集，像这样是受的灭没，像这样是想，像这样是想的集，像这样是想灭没，像这样是行，像这样是行的集，像这样是行的灭没，像这样是识，像这样是识的集，像这样是识的灭没，比丘们！这是当定的修习已修习、已多修习时，导向诸烦恼的灭尽。
    比丘们！这是四种定的修习。
    而，比丘们！这里，关于此，我在〈波罗延富邻尼迦所问〉中说：
    『考量世间中的上下后，他在世间中没有任何动摇之处，
      寂静的、绝瞋恚之烟的、无恼乱的、无欲的，我说：「他渡过出生与衰老。」』」
汉巴经文比对(庄春江作)：
    「〈波罗延忧陀耶所问〉(SA.983)」，南传作「在〈波罗延富邻尼迦所问〉」(pārāyane pu??akapa?he，义译为「在到彼岸-pu??aka的问题」)，菩提比丘长老英译为「在波罗延，在『富邻尼迦的问题』」(in the Pārāyana, in 'The Questions of Pu??aka')。〈波罗延忧陀耶所问〉的内容，参看AN.3.33(《杂阿含982经》)。「波罗延」，参看《杂阿含345经》比对。
    「绝瞋恚之烟的」(vidhūmo，另译为「无烟的，无瞋的；不发怒的」)，《杂阿含982经》作「离诸尘」，菩提比丘长老英译为「无激怒，无熏烟」(fumeless)。


增支部4集42经/问题的回答经

增支部4集42经/问题的回答经(庄春江译)
    「比丘们！有这四种问题的回答，哪四种呢？比丘们！有应该决定性回答的问题，比丘们！有应该分别回答的问题，比丘们！有应该反问后回答的问题，比丘们！有应该被搁置的问题，比丘们！这是四种问题的回答。」
    「一种是决定性之语，另一种是分别之语，
      第三种应该反问，而第四种应该被搁置。
      凡那些处处，他知道[其]随法性，
      他们说像那样的比丘，是四种问题的熟练者。
      是难接近者、难被征服者，深彻者、难摧破者，
      而在有利益与无利益上，他是二者的熟知者。
      贤智者回避无利益的，取有利益的，
      以现观有利益的，坚固者被称为『贤智者』。」
汉巴经文比对(庄春江作)：

    「一向论(MA.119)」，南传作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
    「分别论(MA.119)」，南传作「应该分别回答」(vibhajjabyākara?īya?，另译为「分别记」)，菩提比丘长老依锡兰版英译为「应该作出区别后回答」(should be answered after making a distinction)。
    「诘论(MA.119)」，南传作「应该反问后回答」(pa?ipucchābyākara?īya?，另译为「反诘记」)，菩提比丘长老英译为「应该以一个反-问题回答」(should be answered with a counter-question)。
    「止论(MA.119)」，南传作「应该被搁置」(?hapanīya?，另译为「舍记」)，菩提比丘长老英译为「应该被搁置」(should be set aside)。


增支部4集43经/重愤怒经第一

增支部4集43经/重愤怒经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？重愤怒不重正法者、重藏恶不重正法者、重利养不重正法者、重恭敬不重正法者，比丘们！现在世间中存在这四种人。
    比丘们！现在世间中存在这四种人，哪四种呢？重正法不重愤怒者、重正法不重藏恶者、重正法不重利养者、重正法不重恭敬者，比丘们！现在世间中存在这四种人。」
    「重愤怒、重藏恶，重利养、重恭敬的比丘，
      他们在遍正觉者教说的法中不生长。
      凡重正法者，他们[这样]而住，
      他们在遍正觉者教说的法中生长。」
汉巴经文比对(庄春江作)：


增支部4集44经/重愤怒经第二

增支部4集44经/重愤怒经第二(庄春江译)
    「比丘们！有这四种不正法，哪四种呢？重愤怒不重正法者、重藏恶不重正法者、重利养不重正法者、重恭敬不重正法者，比丘们！这是四种不正法。
    比丘们！有这四种正法，哪四种呢？重正法不重愤怒者、重正法不重藏恶者、重正法不重利养者、重正法不重恭敬者，比丘们！这是四种正法。」
    「重愤怒、重藏恶，重利养、重恭敬的比丘，
      如腐烂的种子在良田中，他们在正法中不生长。
      凡重正法者，他们[这样]而住，
      他们在正法中生长，如药草有湿润的随行。」
汉巴经文比对(庄春江作)：


增支部4集45经/赤马经

增支部4集45经/赤马经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，绝佳容色的赤马天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。
    在一旁站好后，赤马天子对世尊这么说：
    「大德！能以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？」
    「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！具备那样的速度与那样的跨步，我这样的欲求生起：『我将以行走到达世界之边。』
    大德！我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。
    朋友！我也说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。」
    「任何时候，以行走不能到达世界之边，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不希求。」
汉巴经文比对(庄春江作)：
    「一寻(SA.1307)」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：「噚」=6英呎，约183公分。
    「不希求」(nāsīsati, 疑为nāsi?satī之讹)，菩提比丘长老英译为「不渴望」(does not desire)。


增支部4集46经/赤马经第二

增支部4集46经/赤马经第二(庄春江译)
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的赤马天子使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！赤马天子对我这么说：『大德！能以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？』
    比丘们！当这么说时，我对赤马天子这么说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』
    当这么说时，赤马天子对我这么说：『不可思议啊，大德！未曾有啊，大德！大德！这被世尊多么善说：「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！具备那样的速度与那样的跨步，我这样的欲求生起：「我将以行走到达世界之边。」
    大德！我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！大德！这被世尊多么善说：「朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」』
    当这么说时，赤马天子对我这么说：『朋友！我说，不能以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。
    朋友！我也说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。』」
    「任何时候，以行走不能到达世界之边，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不希求。」
汉巴经文比对(庄春江作)：
    「一寻(SA.1307)」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：「噚」=6英呎，约183公分。
    「不希求」(nāsīsati, 疑为nāsi?satī之讹)，菩提比丘长老英译为「不渴望」(does not desire)。


增支部4集47经/极遥远经

增支部4集47经/极遥远经(庄春江译)
    「比丘们！有这四种极遥远，哪四种呢？比丘们！天空与大地，这是第一种极遥远，比丘们！此岸与海的彼方，这是第二种极遥远，比丘们！太阳上升与落下之处，这是第三种极遥远，比丘们！正法与不正法，这是第四种极遥远，比丘们！这是四种极遥远。」
    「天空与大地是远的，大海的彼方他们说那是远的，
      太阳升起，与光的作者落下之处，
      他们说正法与不正法，比那个更远。
      正的来到会合是不坏灭的，直到能存续为止那一直是真实的，
      不正的来到会合迅速地离去，因此正法与卑劣的是远隔的。」
汉巴经文比对(庄春江作)：
    「能存续」(ti??heyya)，菩提比丘长老英译为「一个人活着」(one lives)。


增支部4集48经/毗舍佉经

增支部4集48经/毗舍佉经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。
    坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着呢？」
    「大德！尊者毗舍佉般遮罗子在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着。」
    那时，世尊对尊者毗舍佉般遮罗子这么说：
    「毗舍佉！好！好！毗舍佉！你以法说开示、劝导、鼓励比丘们，使之欢喜，话语优雅、明了、流畅、令知义理、广泛包容、无依着，好！
    贤智者与愚者混杂，当他没说话时，他们不知，
    但他说话，指出不死之境时，他们知道。
    他应该解说法，他应该举起圣者们的旗帜，
    善言说之词是仙人们的旗帜，因为法是圣者们的旗帜。」
汉巴经文比对(庄春江作)：
    「无所依说(SA.1069)」，南传作「无依着」(anissitāya，原意为「以无依止的」)，菩提比丘长老英译为「离着的；无所属的；独立的」(with unattached)。
    「所说无滞(SA.1069)」，南传作「流畅」(anelagalāya，疑为ane?agalāya之讹，原意为「没滴唾液的」)，菩提比丘长老英译为「表达清楚的，口齿清楚的」(articulate)。


增支部4集49经/颠倒经

增支部4集49经/颠倒经(庄春江译)
    「比丘们！有这四种颠倒想、颠倒心、颠倒见，哪四种呢？『以无常为常』是颠倒想、颠倒心、颠倒见；『以苦为乐』是颠倒想、颠倒心、颠倒见；『以无我为我』是颠倒想、颠倒心、颠倒见；『以不净为净』是颠倒想、颠倒心、颠倒见，比丘们！这是四种颠倒想、颠倒心、颠倒见。
    比丘们！有这四种不颠倒想、不颠倒心、不颠倒见，哪四种呢？『以无常为无常』是不颠倒想、不颠倒心、不颠倒见；『以苦为苦』是不颠倒想、不颠倒心、不颠倒见；『以无我为无我』是不颠倒想、不颠倒心、不颠倒见；『以不净为不净』是不颠倒想、不颠倒心、不颠倒见，比丘们！这是四种不颠倒想、不颠倒心、不颠倒见。」
    「以无常为常想，以苦为乐想，
      以无我为我想，以不净为净想，
      众生被邪见杀害，心被混乱、想被扭曲。
      他们被魔之轭所轭，成为非离轭安稳之人，
      众生走入轮回，来到生与死。
      但当佛陀们出现于世间，为光之作者，
      他们告知这个，导向苦的止息之法。
      那些有慧者听闻后，他们获得自己的心，
      以无常为无常，看苦为苦，
      以无我为无我，以不净为不净
      以正见的受持，超越一切苦。」
汉巴经文比对(庄春江作)：
    「被邪见杀害」(Micchādi??hihatā)，菩提比丘长老依锡兰本(micchādi??higatā来到邪见的状态)英译为「诉诸错误的见解」(resort to wrong views)。
    「想被扭曲」(visa??ino，原意为「反想的，无想的，发狂的」)，菩提比丘长老英译为「他们的想法被扭曲」(their perception twisted)。


增支部4集50经/小杂染经

增支部4集50经/小杂染经(庄春江译)
    「比丘们！有这四种日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂，哪四种呢？比丘们！云是日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！雾是日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！烟尘是日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！罗侯阿修罗王是日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂，比丘们！这些是四种日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂。
    同样的，比丘们！有这四种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂，哪四种呢？
    比丘们！有一些沙门、婆罗门饮谷酒、果酒，是榖酒、果酒饮料的不离者，比丘们！这是第一种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门从事淫欲法，是淫欲法的不离者，比丘们！这是第二种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门受用金银，是金银领受的不离者，比丘们！这是第三种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门以邪命谋生，是邪命的不离者，比丘们！这是第四种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！这些是四种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。」
    「一些沙门、婆罗门，被贪瞋包围，
      被无明覆盖的人，是可爱形色的欢喜者。
      他们饮谷酒、果酒，他们从事淫欲，
      无智者，他们受用银与金。
      一些沙门、婆罗门，以邪命谋生，
      这些小杂染，被太阳族人的佛陀说。
      一些沙门、婆罗门，以这些小杂染，
      不清净、有尘埃的愚人，不照耀、不辉耀。
      被黑暗覆盖，渴爱的奴隶有管道(引导)：
      他们拿取再生，他们增长恐怖的墓地。」
    赤马品第五，其摄颂：
    「定、问题、愤怒二则，赤马二则在后，
      极遥远、毗舍佉、颠倒，以及小杂染，它们为十则。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「包围」(parikki??hā, 疑为parikkhittā之讹)，菩提比丘长老英译为「被拖着绕」(are dragged around)， Thanissaro 比丘 英译为「被遮蔽」(Obscured by)。
    「愚人」(magā，另译为「兽人」)，菩提比丘长老英译为「生物」(creatures)。


增支部4集51经/福德之润泽经第一

2.第二个五十则
(6) 1.福德之润泽品
增支部4集51经/福德之润泽经第一(庄春江译)
    起源于舍卫城。
    「比丘们！有这四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！凡当比丘受用他[施与]的衣服而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！凡当比丘受用他[施与]的施食而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！凡当比丘受用他[施与]的住处而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！凡当比丘受用他[施与]的病人的需要物、医药必需品而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！这是四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备这四个福德之润泽、善之润泽时，不容易计取福德的量：『有这么多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。
    比丘们！犹如大海不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而只名为不能计算、不可量的大水蕴。同样的，比丘们！当圣弟子具备这四个福德之润泽、善之润泽时，不容易计取福德的量：『有这么多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。」
    「大流、无量的大海，极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，床、被子的施与者，
      福德之流流入贤智者，正如诸河运水入大海。」
汉巴经文比对(庄春江作)：
    「群生之所依(SA.841)」，南传作「人群群众使用」(naraga?asa?ghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


增支部4集52经/福德之润泽经第二

增支部4集52经/福德之润泽经第二(庄春江译)
    「比丘们！有这四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食，哪四个呢？
    比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』这是第一个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』这是第二个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』这是第三个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』这是第四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！这是四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。」
    「当对如来有信时，是不动的、善住立的，
      凡持戒者是善的，是圣者所爱的、所赞赏的。
      当对僧团有净信时，见成为正直的，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法之看见。」
汉巴经文比对(庄春江作)：


增支部4集53经/共住经第一

增支部4集53经/共住经第一(庄春江译)
    有一次，世尊在摩偷罗与威乐若中间的旅途中，众多屋主与屋主妇也在摩偷罗与威乐若中间的旅途中。那时，世尊离开道路坐在某棵树下。屋主与屋主妇们看见世尊坐在某棵树下，看见后，去见世尊。底达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主与屋主妇们这么说：
    「屋主们！有这四种共住，哪四种呢？男悲惨者与女悲惨者一起共住；男悲惨者与女天神一起共住；男天神与女悲惨者一起共住；男天神与女天神一起共住。
    屋主们！如何是男悲惨者与女悲惨者一起共住呢？屋主们！这里，丈夫是杀生者，未给予而取者，邪淫者，榖酒、果酒、酒放逸处者，破戒者，恶法者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者；妻子也是杀生者，未给予而取者，邪淫者，榖酒、果酒、酒放逸处者，破戒者，恶法者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者，屋主们！这样是男悲惨者与女悲惨者一起共住。
    屋主们！如何是男悲惨者与女天神一起共住呢？屋主们！这里，丈夫是杀生者，未给予而取者，邪淫者，榖酒、果酒、酒放逸处者，破戒者，恶法者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者；妻子是离杀生者，离未给予而取者，离邪淫者，离榖酒、果酒、酒放逸处者，持戒者，善法者，以离悭垢缠缚之心住于在家，对沙门、婆罗门不谩骂、不恶口者，屋主们！这样是男悲惨者与女天神一起共住。
    屋主们！如何是男天神与女悲惨者一起共住呢？屋主们！这里，丈夫是离杀生者，离未给予而取者，离邪淫者，离榖酒、果酒、酒放逸处者，持戒者，善法者，以离悭垢缠缚之心住于在家，对沙门、婆罗门不谩骂、不恶口者；妻子是杀生者，……（中略）榖酒、果酒、酒放逸处者，破戒者，恶法者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者，屋主们！这样是男天神与女悲惨者一起共住。
    屋主们！如何是男天神与女天神一起共住呢？屋主们！这里，丈夫是离杀生者，……（中略）持戒者，善法者，以离悭垢缠缚之心住于在家，对沙门、婆罗门不谩骂、不恶口者；妻子也是离杀生者，……（中略）离榖酒、果酒、酒放逸处者，持戒者，善法者，以离悭垢缠缚之心住于在家，对沙门、婆罗门不谩骂、不恶口者，以离悭垢缠缚之心住于在家，是对沙门、婆罗门不谩骂、不恶口者，屋主们！这样是男天神与女天神一起共住。
    屋主们！这是四种共住。」
    「二者都是破戒者，卑鄙者、恶口者，
      他们是夫妻，悲惨者们来到共住。
      丈夫是破戒者，卑鄙者、恶口者，
      妻子是持戒者，宽容者、离悭吝者，
      她是女天神，与悲惨的伴侣一起共住。
      丈夫是持戒者，宽容者、离悭吝者，
      妻子是破戒者，卑鄙者、恶口者，
      她是女悲惨者，与男天神的伴侣一起共住。
      二者都是有信者、宽容者，
      他们是夫妻，是互相说可爱话者。
      他们有极多的利益，安乐被产生，
      [他们的]敌人们成为不快乐的，当二者同是持戒者时。
      在这里行[正]法后，同持戒与禁戒的二者，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部4集54经/共住经第二

增支部4集54经/共住经第二(庄春江译)
    「比丘们！有这四种共住，哪四种呢？男悲惨者与女悲惨者一起共住；男悲惨者与女天神一起共住；男天神与女悲惨者一起共住；男天神与女天神一起共住。
    比丘们！如何是男悲惨者与女悲惨者一起共住呢？比丘们！这里，丈夫是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意心者、邪见者、破戒者、恶法者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者；妻子也是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意心者、邪见者、破戒者、恶法者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者，比丘们！这样是男悲惨者与女悲惨者一起共住。
    比丘们！如何是男悲惨者与女天神一起共住呢？比丘们！这里，丈夫是杀生者、……（中略）邪见者、破戒者、恶法者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者；妻子是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意心者、正见者，持戒者，善法者，以离悭垢缠缚之心住于在家，对沙门、婆罗门不谩骂、不恶口者，比丘们！这样是男悲惨者与女天神一起共住。
    比丘们！如何是男天神与女悲惨者一起共住呢？比丘们！这里，丈夫是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意心者、正见者，持戒者，善法者，以离悭垢缠缚之心住于在家，对沙门、婆罗门不谩骂、不恶口者；妻子是杀生者、……（中略）邪见者、破戒者、恶法者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者，比丘们！这样是男天神与女悲惨者一起共住。
    比丘们！如何是男天神与女天神一起共住呢？比丘们！这里，丈夫是离杀生者、……（中略）正见者、持戒者、善法者，以离悭垢缠缚之心住于在家，对沙门、婆罗门不谩骂、不恶口者；妻子也是离杀生者，……（中略）正见者、持戒者、善法者，以离悭垢缠缚之心住于在家，对沙门、婆罗门不谩骂、不恶口者，以被悭垢缠缚之心住于在家，对沙门、婆罗门谩骂、恶口者，比丘们！这样是男天神与女天神一起共住。
    比丘们！这是四种共住。」
    「二者都是破戒者，卑鄙者、恶口者，
      他们是夫妻，悲惨者们来到共住。
      丈夫是破戒者，卑鄙者、恶口者，
      妻子是持戒者，宽容者、离悭吝者，
      她是女天神，与悲惨的伴侣一起共住。
      丈夫是持戒者，宽容者、离悭吝者，
      妻子是破戒者，卑鄙者、恶口者，
      她是女悲惨者，与男天神的伴侣一起共住。
      二者都是有信者、宽容者，
      他们是夫妻，是互相说可爱话者。
      他们有极多的利益，安乐被产生，
      [他们的]敌人们成为不快乐的，当二者同是持戒者时。
      在这里行[正]法后，同持戒与禁戒的二者，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部4集55经/一同生活者经第一

增支部4集55经/一同生活者经第一(庄春江译)
    我听到这样：
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去屋主那拘罗的父亲住处。抵达后，在设置好的座位坐下。
    那时，屋主那拘罗的父亲与屋主妇那拘罗的母亲去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主那拘罗的父亲对世尊这么说：
    「大德！我从年轻时，当年轻的屋主妇那拘罗的母亲嫁来后，我不记得以意侵犯屋主妇那拘罗的母亲，更何况以身！大德！我们希求当生既能互相看见，来世也能互相看见。」
    屋主妇那拘罗的母亲对世尊这么说：
    「大德！我从年轻时，嫁给年轻的屋主那拘罗的父亲后，我不记得以意侵犯屋主那拘罗的父亲，更何况以身！大德！我们希求当生既能互相看见，来世也能互相看见。」
    「屋主们！如果夫妻二人希望当生既能互相看见，来世也能互相看见，请二人要有相同的信、相同的戒、相同的施舍、相同的慧，则他们就当生既能互相看见，来世也能互相看见。」
    「二者都是有信者、宽容者，
      他们是夫妻，是互相说可爱话者。
      他们有极多的利益，安乐被产生，
      [他们的]敌人们成为不快乐的，当二者同是持戒者时。
      在这里行[正]法后，同持戒与禁戒的二者，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部4集56经/一同生活者经第二

增支部4集56经/一同生活者经第二(庄春江译)
    「比丘们！如果夫妻二人希望当生既能互相看见，来世也能互相看见，请二人要有相同的信、相同的戒、相同的施舍、相同的慧，则他们就当生既能互相看见，来世也能互相看见。」
    「二者都是有信者、宽容者，
      他们是夫妻，是互相说可爱话者。
      他们有极多的利益，安乐被产生，
      [他们的]敌人们成为不快乐的，当二者同是持戒者时。
      在这里行[正]法后，同持戒与禁戒的二者，
      欲的欲求者他们喜悦，在天界中欢喜。」
汉巴经文比对(庄春江作)：


增支部4集57经/苏玻瓦沙经

增支部4集57经/苏玻瓦沙经(庄春江译)
    有一次，世尊住在拘利国名叫玻若尼葛的拘利族人城镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去拘利人的女儿苏玻瓦沙的住处。抵达后，在设置好的座位坐下。
     那时，拘利人的女儿苏玻瓦沙亲手以胜妙的硬食与软食款待与满足世尊。
    那时，世尊食用完毕手离钵时，拘利人的女儿苏玻瓦沙在一旁坐下。在一旁坐好后，世尊对拘利人的女儿苏玻瓦沙这么说：
    「苏玻瓦沙！施与食物的女圣弟子在四处施与接受者，哪四个呢？施与寿命、施与容色、施与安乐、施与力量。施与寿命后，她是天或人寿命的有分者；施与容色后，她是天或人容色的有分者；施与安乐后，她是天或人安乐的有分者；施与力量后，她是天或人力量的有分者，苏玻瓦沙！施与食物的女圣弟子在这四处施与接受者。」
    「凡施与善造作的食物：清净的、胜妙的、具备食味的，
      那施物被施与已达正直者，具足德行者、已达伟大者，
      福德与福德合流，是被世间知者称赞的大果。
      像这样献供的记忆者，已生信受者漫步在世间中，
      能调伏含根的悭垢，无过失地到达天界处。」
汉巴经文比对(庄春江作)：


增支部4集58经/须达多经

增支部4集58经/须达多经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！施与食物的圣弟子在四处施与接受者，哪四个呢？施与寿命、施与容色、施与安乐、施与力量。施与寿命后，他是天或人寿命的有分者；施与容色后，……施与安乐后，……施与力量后，他是天或人力量的有分者，屋主！施与食物的圣弟子在这四处施与接受者。」
    「凡对接受施与食物的自制者，适时恭敬地施与食物，
      在四处随给与：寿命、容色、安乐、力量。
      那寿命施与者、容色施与者，安乐、力量施与的人，
      在任何往生处，都有长寿与名声。」
汉巴经文比对(庄春江作)：


增支部4集59经/食物经

增支部4集59经/食物经(庄春江译)
    「比丘们！施与食物的圣弟子在四处施与接受者，哪四个呢？施与寿命、施与容色、施与安乐、施与力量。施与寿命后，他是天或人寿命的有分者；施与容色后，……施与安乐后，……施与力量后，他是天或人力量的有分者，比丘们！施与食物的圣弟子在这四处施与接受者。」
    「凡对接受施与食物的自制者，适时恭敬地施与食物，
      在四处随给与：寿命、容色、安乐、力量。
      那寿命施与者、容色施与者，安乐、力量施与的人，
      在任何往生处，都有长寿与名声。」
汉巴经文比对(庄春江作)：


增支部4集60经/在家正行经

增支部4集60经/在家正行经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！具备四法的圣弟子是获得名声、导向天界之在家正行的行者，哪四个呢？屋主！这里，僧团的比丘被圣弟子以衣服侍奉、僧团的比丘被圣弟子以施食侍奉、僧团的比丘被圣弟子以住处侍奉、僧团的比丘被圣弟子以病人的需要物与医药必需品侍奉，屋主！具备这四法的圣弟子是获得名声、导向天界之在家正行的行者。」
    「贤智者们走向，在家正行之行，
      对于正行者、持戒者，侍奉衣服，
      施食、住处，以及病人的需要物与医药必需品。
      他们的福德总是，日以继夜地增长，
      作了善业后，来到天界处。」
    福德之润泽品第一，其摄颂：
    「二则福德之润泽，二则共住、一同生活者，
      苏玻瓦沙与须达多，食物、在家正行。」
汉巴经文比对(庄春江作)：


增支部4集61经/有益的行为经

(7) 2.有益的行为品
增支部4集61经/有益的行为经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！世间中有这令人满意的、可爱的、合意的、难得的四法，哪四个呢？『愿我的财富合法地生起。』这是世间中令人满意的、可爱的、合意的、难得的第一法。
    当合法地得到财富后，『愿我的名声连同亲族、和尚[的名声]到来。』这是世间中令人满意的、可爱的、合意的、难得的第二法。
    当合法地得到财富，连同亲族、和尚得到名声后，『愿我活得长久，保持长寿。』这是世间中令人满意的、可爱的、合意的、难得的第三法。
    当合法地得到财富，连同亲族、和尚得到名声，活得长久，保持长寿后，『愿我以身体的崩解，死后往生到善趣、天界。』这是世间中令人满意的、可爱的、合意的、难得的第四法。
    屋主！有四法导向得到这些世间中令人满意的、可爱的、合意的、难得的四法，哪四个呢？信具足、戒具足、施舍具足、慧具足。
    屋主！如何是信具足呢？屋主！这里，圣弟子是有信者，信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』屋主！这被称为信具足。
    屋主！如何是戒具足呢？屋主！这里，圣弟子是离杀生者，……（中略）离榖酒、果酒、酒放逸处者，屋主！这被称为戒具足。
    屋主！如何是施舍具足呢？屋主！这里，圣弟子以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，屋主！这被称为施舍具足。
    屋主！如何是慧具足呢？屋主！当以被贪婪、邪贪征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。屋主！当以被恶意征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。屋主！当以被昏沉睡眠征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。屋主！当以被掉举后悔征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。屋主！当以被疑惑征服的心而住时，他作不应该作的，违犯应该作的；当作不应该作的，违犯应该作的时，使名声与安乐灭亡。
    屋主！『贪婪、邪贪是心的小杂染。』圣弟子像这样知道后，舍断贪婪、邪贪之心的小杂染。『恶意是心的小杂染。』圣弟子像这样知道后，舍断恶意之心的小杂染。『昏沉睡眠是心的小杂染。』圣弟子像这样知道后，舍断昏沉睡眠之心的小杂染。『掉举后悔是心的小杂染。』圣弟子像这样知道后，舍断掉举后悔之心的小杂染。『疑惑是心的小杂染。』圣弟子像这样知道后，舍断疑惑之心的小杂染。
    屋主！『贪婪、邪贪是心的小杂染。』当圣弟子像这样知道后，是贪婪、邪贪之心的小杂染已舍断者。『恶意是心的小杂染。』当圣弟子像这样知道后，是恶意之心的小杂染已舍断者。『昏沉睡眠是心的小杂染。』当圣弟子像这样知道后，是昏沉睡眠之心的小杂染已舍断者。『掉举后悔是心的小杂染。』当圣弟子像这样知道后，是掉举后悔之心的小杂染已舍断者。『疑惑是心的小杂染。』当圣弟子像这样知道后，是疑惑之心的小杂染已舍断者。屋主！这被称为大慧、广慧、看见视野、慧具足的圣弟子，屋主！这被称为慧具足。
    屋主！这是四法导向得到这些世间中令人满意的、可爱的、合意的、难得的四法。
    屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，有四种有益行为的作者，哪四种呢？
    屋主！这里，圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富使自己快乐、喜悦、适当地维持快乐；使父母快乐、喜悦、适当地维持快乐；使妻儿、奴仆、工人、佣人快乐、喜悦、适当地维持快乐；使朋友、同事快乐、喜悦、适当地维持快乐，这是使用者来到有益处的第一种情况。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，凡是那些灾祸：或火或水或国王或盗贼或不爱的继承人，他作防御，为自己作安稳，这是使用者来到有益处的第二种情况。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，是五种供祭的作者：亲族的供祭、宾客的供祭、祖灵的供祭、国王的供祭、天神的供祭，这是使用者来到有益处的第三种情况。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，凡那些已离骄慢放逸，忍耐与柔和已住立，每一位都使自己调御，每一位都使自己平息，每一位都使自己般涅槃的沙门、婆罗门，你应该经常去向那些已离骄慢放逸，忍耐与柔和已住立，每一位都使自己调御，每一位都使自己平息，每一位都使自己般涅槃者质问、学习，对像这样的沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，这是使用者来到有益处的第四种情况。
    屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，这是四种有益行为的作者。屋主！凡任何人的财富以这四种有益行为以外走到遍尽者，屋主！这些财富被称为来到不正确的地方、来到无益、无因地被使用，屋主！凡任何人的财富以这四种有益行为走到遍尽者，屋主！这些财富被称为来到正确的地方、来到有益、有因地被使用。」
    「我是财富受用者、依存者的养育者，度脱灾祸者，
      目标崇高的供养施与者，还是五种供祭的作者，
      对自制的梵行者，持戒者的供养者。
      居家的贤智者，凡能欲求财富的利益，
      我的那个利益已达到，已被作而无后悔。
      不免一死的人忆念这个，在圣者之法中已住立的人，
      就在这里他们赞赏他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：
    「有益的行为」(Pattakamma，解读为Patti-kamma)，菩提比丘长老英译为「有价值的行为」(Worthy Deeds)。
    「看见视野」(āpātadaso，疑为āpāthadaso之讹)，菩提比丘长老英译为「看见范围者」(one who sees the range)。


增支部4集62经/无负债经

增支部4集62经/无负债经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！有这四种在家受用诸欲者取适当时机能到达的乐，哪四个呢？[拥]有之乐、受用之乐、无负债之乐、无罪过之乐。
    屋主！什么是[拥]有之乐呢？屋主！这里，善男子有以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，他[想]：『我有以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富。』而到达乐、到达喜悦，屋主！这被称为[拥]有之乐。
    屋主！什么是受用之乐呢？屋主！这里，善男子受用以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，并作福德，他[想]：『我受用以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，并作福德。』而到达乐、到达喜悦，屋主！这被称为受用之乐。
    屋主！什么是无负债之乐呢？屋主！这里，善男子不负任何或多或少的债，他[想]：『我不负任何或多或少的债。』而到达乐、到达喜悦，屋主！这被称为无负债之乐。
    屋主！什么是无罪过之乐呢？屋主！这里，圣弟子具备无罪过的身业，具备无罪过的语业，具备无罪过的意业，他[想]：『我具备无罪过的身业，具备无罪过的语业，具备无罪过的意业。』而到达乐、到达喜悦，屋主！这被称为无罪过之乐。
    屋主！这是四个在家受用诸欲者取适当时机能到达的乐。」
    「知道无负债之乐后，而后[拥]有之乐，
      受用财富之乐，不免一死的人从那里以慧看见。
      当观时，明智者知道[这]二{受用}[部分]，
      这不值，无罪过之乐的十六分之一。」
汉巴经文比对(庄春江作)：


增支部4集63经/梵天经

增支部4集63经/梵天经(庄春江译)
    「比丘们！那些有梵天的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有先师的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有古天神的家庭在家中父母被他们的孩子们尊敬，比丘们！那些有应该被奉献者的家庭在家中父母被他们的孩子们尊敬。
    比丘们！『梵天』，这是对于父母的同义语，比丘们！『先师』，这是对于父母的同义语，比丘们！『古天神』，这是对于父母的同义语，比丘们！『应该被奉献者』，这是对于父母的同义语，那是什么原因呢？比丘们！父母对孩子们是多所助益者、养育者、抚养者、使看见这世间者。」
    「父母被说为『梵天』、『先师』，
      是孩子们的应该被奉献者，他们是子孙的怜悯者。
      因此贤智者应该礼拜、恭敬他们，
      以食物、饮料，以及以衣服、卧床，
      以按摩、沐浴，以及以洗脚。
      他以这个服侍，对母亲与父亲，
      贤智者就在这里他们称赞他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：


增支部4集64经/地狱经

增支部4集64经/地狱经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是杀生者、他是未给予而取者、他是邪淫者、他是妄语者，比丘们！具备这四法者像这样被带往置于地狱中。」
    「杀生、未给予而取，以及被称为妄语，
      诱拐人妻，贤智者们不赞赏。」
汉巴经文比对(庄春江作)：


增支部4集65经/色经

增支部4集65经/色经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？色为衡量的色净信者、音声为衡量的音声净信者、简朴为衡量的简朴净信者、以法为衡量的法净信者，比丘们！现在世间中存在这四种人。」
    「凡在色上衡量者，以及凡以音声随行者，
      来到欲贪的影响下，他们不知人。
      不知自身内在，也看不见外部，
      愚者一切都是障碍，他被音声运走。
      不知自身内在，但看见外部，
      看见外部的果者，他也被音声运走。
      知自身内在，也看见外部，
      无障碍的看见者，他不被音声运走。」
汉巴经文比对(庄春江作)：


增支部4集66经/有贪者经

增支部4集66经/有贪者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？有贪者、有瞋者、有痴者、有慢者，比丘们！现在世间中存在这四种人。」
    「在能染着的上面染著者，是可爱形色的欢喜者，
      被痴系结的众生，被缚结者增长结缚。
      贪所生与瞋所生，以及痴所生的无智者，
      作不善业，有恼害、生起苦。
      被无明覆盖的人，成为盲目者、无眼者，
      不这样想它：[众生]依如是法存在着。」
汉巴经文比对(庄春江作)：


增支部4集67经/蛇王经

增支部4集67经/蛇王经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位比丘在舍卫城被蛇咬死了。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，某位比丘在舍卫城被蛇咬死了。」
    「比丘们！那位比丘确实没对四类蛇王家族以慈心遍满，因为，如果那位比丘能对四类蛇王家族以慈心遍满，那位比丘不会被蛇咬死。哪四类呢？毗楼博叉蛇王家族、欸蜡玻德蛇王家族、洽毗亚餔德蛇王家族、梗哈乔达摩葛蛇王家族，那位比丘确实没对这四类蛇王家族以慈心遍满，因为，如果那位比丘能对这四类蛇王家族以慈心遍满，那位比丘不会被蛇咬死。
    比丘们！为自己的保护，为自己的守护，为自己的庇护，我许可对这四类蛇王家族以慈心遍满。」
    「我对毗楼博叉有慈，我对欸蜡玻德有慈，
      我对洽毗亚餔德有慈，也对梗哈乔达摩葛有慈。
      我对无足的有慈，我对二足的有慈，
      我对四足的有慈，我对多足的有慈。
      愿无足的不要伤害我，愿二足的不要伤害我，
      愿四足的不要伤害我，愿多足的不要伤害我。
      一切众生、一切生类，一切生物与全部，
      愿一切[只]看到吉祥的，愿恶的不要向任何人靠近。」
    佛陀无量，法无量，
    僧团无量，爬行类有量：
    蛇、蝎、蜈蚣，蜘蛛、蜥蜴、老鼠，
    我作了守护、我作了庇护，令生物们退后，
    我礼敬那位世尊，礼敬七位遍正觉者。
汉巴经文比对(庄春江作)：
    「爬行类」(sarīsapāni，疑为siri?sapāni之讹)，菩提比丘长老英译为「爬行物」(creeping things)。
    「蜥蜴」(sarabū，疑为sarabhū之讹)，菩提比丘长老英译为「蜥蜴」(lizards)。


增支部4集68经/提婆达多经

增支部4集68经/提婆达多经(庄春江译)
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；比丘们！提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芭蕉结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如竹子结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如芦苇结果实对自己的杀害；结果实而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    比丘们！犹如骡子怀胎对自己的杀害；怀胎而败亡。同样的，比丘们！提婆达多的利养、恭敬、名声生起对自己的杀害；提婆达多的利养、恭敬、名声生起败亡。
    果实杀害芭蕉，果实[杀害]竹子、果实[杀害]芦苇，
    恭敬杀害邪恶人，如胎之于骡。」
汉巴经文比对(庄春江作)：


增支部4集69经/勤奋经

增支部4集69经/勤奋经(庄春江译)
    「比丘们！有这四个勤奋，哪四个呢？自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    比丘们！什么是自制的勤奋呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为自制的勤奋。
    比丘们！什么是舍断的勤奋呢？比丘们！这里，比丘为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为舍断的勤奋。
    比丘们！什么是修习的勤奋呢？比丘们！这里，比丘为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为修习的勤奋。
    比丘们！什么是随护的勤奋呢？比丘们！这里，比丘为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为随护的勤奋。
    比丘们！这些是四个勤奋。
    自制与舍断，修习、随护，
    这四个勤奋，已被太阳族人教导，
    这里，热心的比丘以此到达苦的灭尽。」
汉巴经文比对(庄春江作)：
    「断断(SA.877)」，南传作「舍断的勤奋」(pahānappadhāna?)，菩提比丘长老英译为「以舍弃而努力」(striving by abandonment)。「勤奋」(padhāna)，另译为「勤」，有时也混译为「断」，如「四正断」即「四正勤」。
    「律仪断(SA.877)」，南传作「自制的勤奋」(sa?varappadhāna?)，菩提比丘长老英译为「以自制而努力」(Striving by restraint)。「自制」(sa?vara)，另译为「律仪」。
    「随护断(SA.877)」，南传作「随护的勤奋」(anurakkha?āppadhāna?)，菩提比丘长老英译为「以保护而努力」(Striving by protection)。
    「修断(SA.877)」，南传作「修习的勤奋」(bhāvanāppadhāna?)，菩提比丘长老英译为「以开发而努力」(Striving by development)。
    「四个勤奋」(cattāri padhānānī)，菩提比丘长老英译为「四个努力」(four strivings)。
    「已被太阳族人教导」(desitādiccabandhunā)，参看《杂阿含265经》「日种姓尊说」比对。


增支部4集70经/不如法的经

增支部4集70经/不如法的经(庄春江译)
    「比丘们！每当国王们是不如法的时，那时，国王的代理人们也成为不如法的；当国王的代理人们是不如法的时，那时，婆罗门与屋主们也成为不如法的；当婆罗门与屋主们是不如法的时，那时，城镇与地方的人们也成为不如法的；当城镇与地方的人们是不如法的时，日月不正地运转；当日月不正地运转时，星辰与星宿不正地运转；当星辰与星宿不正地运转时，日夜不正地运转；当日夜不正地运转时，月与半个月不正地运转；当月与半个月不正地运转时，季节与年不正地运转；当季节与年不正地运转时，不正、失序的风不正地吹；当不正、失序的风不正地吹时，天神们被激怒；当天神们被激怒时，天不正常地下雨；当天不正常地下雨时，谷物成为不正常成熟的；比丘们！当人们吃不正常成熟的谷物时，他们成为短寿的、丑陋的、[无力的、]多病的。
    比丘们！每当国王们是如法的时，那时，国王的代理人们也成为如法的；当国王的代理人们是如法的时，那时，婆罗门与屋主们也成为如法的；当婆罗门与屋主们是如法的时，那时，城镇与地方的人们也成为如法的；当城镇与地方的人们是如法的时，日月正确地运转；当日月正确地运转时，星辰与星宿正确地运转；当星辰与星宿正确地运转时，日夜正确地运转；当日夜正确地运转时，月与半个月正确地运转；当月与半个月正确地运转时，季节与年正确地运转；当季节与年正确地运转时，正确、有序的风正确地吹；当正确、有序的风正确地吹时，天神们不被激怒；当天神们不被激怒时，天正常地下雨；当天正常地下雨时，谷物成为正常成熟的；比丘们！当人们吃正常成熟的谷物时，他们成为长寿的、美貌的、有力的、少病的。」
    「当牛[群]横渡时，如果牛王走歪了，
      它们全部走歪，在导引者走歪之下。
      同样的，在人们中，凡被尊为是最上的，
      如果他行不如法，就不用说其他人了，
      全国都睡不好，如果国王是不如法者。
      当牛[群]横渡时，如果牛王走正了，
      它们全部走正，在导引者走正之下。
      同样的，在人们中，凡被尊为是最上的，
      如果他如法而行，就不用说其他人了，
      全国都睡得安乐，如果国王是如法者。」
    有益的行为品第二，其摄颂：
    「有益的行为、无负债者，有梵天者与地狱、以色为第五则，
      有贪的、蛇王、提婆达多，勤奋与不如法的。」
汉巴经文比对(庄春江作)：
    「失序」(apa?jasā，原意为「不正的；不正直的；不正确的；不顺正的」) ，菩提比丘长老英译为「随机地」(at random)。
    「睡不好」(dukkha? seti)，参看《杂阿含1236经》「苦卧」比对。


增支部4集71经/勤奋经

(8) 3.无风险品
增支部4集71经/勤奋经(庄春江译)
    「比丘们！具备四法的比丘是无风险行的行者，以及有为了烦恼灭尽的起源与开始者，哪四个呢？比丘们！比丘是持戒者、是多闻者、是活力已被发动者、是有慧者。比丘们！具备这四法的比丘是无风险行的行者，以及有烦恼灭尽的起源与开始。」
汉巴经文比对(庄春江作)：


增支部4集72经/正见经

增支部4集72经/正见经(庄春江译)
    「比丘们！具备四法的比丘是无风险行的行者，以及有为了烦恼灭尽的起源与开始者，哪四个呢？离欲寻、无恶意寻、无加害寻、正见。比丘们！具备这四法的比丘是无风险行的行者，以及有烦恼灭尽的起源与开始。」
汉巴经文比对(庄春江作)：


增支部4集73经/善人经

增支部4集73经/善人经(庄春江译)
    「比丘们！具备四法应该被知为非善人，哪四个呢？
    比丘们！这里，非善人当没被询问他人的不名誉时他作阐明，更不用说被询问，而当被询问、被引导到问题时，他不省略、不遗漏、完全、详细地说他人的不名誉，这应该被知为：『这位是非善人。』
    再者，比丘们！这里，非善人当被询问他人的名誉时他不作阐明，更不用说没被询问，而当被询问、被引导到问题时，他省略、遗漏、不完全、不详细地说他人的名誉，这应该被知为：『这位是非善人。』
    再者，比丘们！这里，非善人当被询问自己的不名誉时他不作阐明，更不用说没被询问，而当被询问、被引导到问题时，他省略、遗漏、不完全、不详细地说自己的不名誉，这应该被知为：『这位是非善人。』
    再者，比丘们！这里，非善人当没被询问自己的名誉时他作阐明，更不用说被询问，而当被询问、被引导到问题时，他不省略、不遗漏、完全、详细地说自己的名誉，这应该被知为：『这位是非善人。』
    比丘们！具备这四法应该被知为非善人。
    比丘们！具备四法应该被知为善人，哪四个呢？
    比丘们！这里，善人当被询问他人的不名誉时他不作阐明，更不用说没被询问，而当被询问、被引导到问题时，他省略、遗漏、不完全、不详细地说他人的不名誉，这应该被知为：『这位是善人。』
    再者，比丘们！这里，善人当没被询问他人的名誉时他作阐明，更不用说被询问，而当被询问、被引导到问题时，他不省略、不遗漏、完全、详细地说他人的名誉，这应该被知为：『这位是善人。』
    再者，比丘们！这里，善人当没被询问自己的不名誉时他作阐明，更不用说被询问，而当被询问、被引导到问题时，他不省略、不遗漏、完全、详细地说自己的不名誉，这应该被知为：『这位是善人。』
    再者，比丘们！这里，善人当被询问自己的名誉时他不作阐明，更不用说没被询问，而当被询问、被引导到问题时，他省略、遗漏、不完全、不详细地说自己的名誉，这应该被知为：『这位是善人。』
    比丘们！具备这四法应该被知为善人。
    比丘们！犹如媳妇不论在日或夜时嫁来，她就在那个时候对公婆、丈夫乃至奴仆、工人、佣人现起极惭愧，过些时候，随着共住，随着信赖，她对公婆、丈夫这么说：『你们走开！你们知道什么？』同样的，比丘们！这里，某位比丘不论在日或夜时从在家出家，成为非家生活，他就在那个时候对比丘、比丘尼、优婆塞、优婆夷乃至寺男、沙弥们现起极惭愧，过些时候，随着共住，随着信赖，他对阿阇梨、和尚这么说：『你们走开！你们知道什么？』比丘们！因此，在这里，你们应该这么学：『我们要以与刚来媳妇相同的心而住。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「不名誉」(ava??o)，菩提比丘长老英译为「过错」(the faults)。
    「寺男」(ārāmika)，菩提比丘长老英译为「僧院工人」(the monastery workers)，或「僧院随从」(monastery attendants, MN.77)。


增支部4集74经/第一经第一

增支部4集74经/第一经第一(庄春江译)
    「比丘们！有这四个第一，哪四个呢？戒第一、定第一、慧第一、解脱第一，比丘们！这是四个第一。」
汉巴经文比对(庄春江作)：


增支部4集75经/第一经第二

增支部4集75经/第一经第二(庄春江译)
    「比丘们！有这四个第一，哪四个呢？色第一、受第一、想第一、有第一，比丘们！这是四个第一。」
汉巴经文比对(庄春江作)：


增支部4集76经/拘尸那罗经

增支部4集76经/拘尸那罗经(庄春江译)
    有一次，世尊住在拘尸那罗的乌玻瓦达那，末罗族人的沙罗树林，沙罗双树中间，在般涅槃之时。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    当这么说时，那些比丘变得沉默。
    第二次，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    第二次，那些比丘变得沉默。
    第三次，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    第三次，那些比丘变得沉默。
    那时，世尊召唤比丘们：
    「比丘们！你们可能是出于敬重大师而不问，比丘们！请你们朋友对朋友述说。」
    当这么说时，那些比丘变得沉默。
    那时，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！我有这样的净信：『在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑。』」
    「阿难！你以净信而说，阿难！在这里，有如来的智：在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑，阿难！因为，这五百位比丘的最低比丘是不堕恶趣法、决定、以正觉为彼岸的入流者。」
汉巴经文比对(庄春江作)：


增支部4集77经/不可思议经

增支部4集77经/不可思议经(庄春江译)
    「比丘们！有这四个不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分，哪四个呢？比丘们！佛的佛境界是不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分；禅定者的禅定境界是不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分；业的果报是不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分；世间之思惟是不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分，比丘们！这些是四个不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分。」
汉巴经文比对(庄春江作)：
    「佛国境界(AA.29.6)」，南传作「佛境界」(buddhavisayo)，菩提比丘长老英译为「诸佛的领域」(The domain of the Buddhas )。


增支部4集78经/供养经

增支部4集78经/供养经(庄春江译)
    「比丘们！有这四种清净的供养，哪四种呢？比丘们！有供养由于施与者而非领受者而清净，比丘们！有供养由于领受者而非施与者而清净，比丘们！有供养既非由于施与者也非领受者而清净，比丘们！有供养由于施与者与领受者而清净。
    比丘们！怎样是有供养由于施与者而非领受者而清净呢？比丘们！这里，施与者是持戒者、善法者，领受者是破戒者、恶法者，比丘们！这样是有供养由于施与者而非领受者而清净。
    比丘们！怎样是有供养由于领受者而非施与者而清净呢？比丘们！这里，施与者是破戒者、恶法者，领受者是持戒者、善法者，比丘们！这样是有供养由于领受者而非施与者而清净。
    比丘们！怎样是有供养既非由于施与者也非领受者而清净呢？比丘们！这里，施与者是破戒者、恶法者，领受者也是破戒者、恶法者，比丘们！这样是有供养既非由于施与者也非领受者而清净。
    比丘们！怎样是有供养由于施与者与领受者而清净呢？比丘们！这里，施与者是持戒者、善法者，领受者也是持戒者、善法者，比丘们！这样是有供养由于施与者与领受者而清净。
    比丘们！这是四种清净的供养。」
汉巴经文比对(庄春江作)：

    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「属于好品格者」(of good character)。
    「清净」(visuddhiyo)，菩提比丘长老英译为「清净」(purification)，并引注释书的解说，这是指「得果报的」(made fruitful)。


增支部4集79经/买卖经

增支部4集79经/买卖经(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！什么因、什么缘，依此而这里某人所从事像那样的买卖到达失败(破坏)？大德！什么因、什么缘，依此而这里某人所从事像那样的买卖不如预期？大德！什么因、什么缘，依此而这里某人所从事像那样的买卖如预期？大德！什么因、什么缘，依此而这里某人所从事像那样的买卖超过预期？
    「舍利弗！这里，某位去见沙门或婆罗门后邀请：『大德！请说须要物。』他依邀请而未施与，如果从那里死后来此处，不论他从事任何买卖都到达失败。
    舍利弗！这里，某位去见沙门或婆罗门后邀请：『大德！请说须要物。』他依邀请而不如预期施与，如果从那里死后来此处，不论他从事任何买卖都不如预期。
    舍利弗！这里，某位去见沙门或婆罗门后邀请：『大德！请说须要物。』他依邀请而如预期施与，如果从那里死后来此处，不论他从事任何买卖都如预期。
    舍利弗！这里，某位去见沙门或婆罗门后邀请：『大德！请说须要物。』他依邀请而超过预期施与，如果从那里死后来此处，不论他从事任何买卖都超过预期。
    舍利弗！这是因、这是缘，依此而这里某人所从事像那样的买卖到达失败，舍利弗！这是因、这是缘，依此而这里某人所从事像那样的买卖不如预期，舍利弗！这是因、这是缘，依此而这里某人所从事像那样的买卖如预期，舍利弗！这是因、这是缘，依此而这里某人所从事像那样的买卖超过预期。」
汉巴经文比对(庄春江作)：


增支部4集80经/剑浮阇经

增支部4集80经/剑浮阇经(庄春江译)
    有一次，世尊住在拘睒弥城瞿师罗园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！什么因、什么缘，依此而妇女既不集会所坐，也不从事事业，也不到剑浮阇[国]？」
    「阿难！妇女是容易愤怒者，阿难！妇女是嫉妒者，阿难！妇女是悭吝，阿难！妇女是恶慧者，阿难！这是因、这是缘，依此而妇女既不集会所坐，也不从事事业，也不到剑浮阇[国]。」
    无风险品第三，其摄颂：
    「勤奋、见、善人，媳妇、二则第一，
      拘尸那罗、不可思议，供养与买卖、剑浮阇。」
汉巴经文比对(庄春江作)：


增支部4集81经/杀生经

(9) 4.不动品
增支部4集81经/杀生经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是杀生者、他是未给予而取者、他是邪淫者、他是妄语者，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？他是离杀生者、他是离未给予而取者、他是离邪淫者、他是离妄语者，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集82经/妄语经

增支部4集82经/妄语经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是妄语者、他是离间语者、他是粗恶语者、他是杂秽语者，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？他是离妄语者、他是离离间语者、他是离粗恶语者、他是离杂秽语者，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集83经/适于责备者经

增支部4集83经/适于责备者经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？不了知、未深解后，对适于责备的称赞；不了知、未深解后，对适于称赞的贬损；不了知、未深解后，在不应该净信处显示净信；不了知、未深解后，在应该净信处显示不净信，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？了知、深解后，对适于责备的贬损；了知、深解后，对适于称赞的称赞；了知、深解后，在不应该净信处显示不净信；了知、深解后，在应该净信处显示净信，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集84经/重愤怒者经

增支部4集84经/重愤怒者经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是重愤怒不重正法者、他是重藏恶不重正法者、他是重利养不重正法者、他是重恭敬不重正法者，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？他是重正法不重愤怒者、他是重正法不重藏恶者、他是重正法不重利养者、他是重正法不重恭敬者，比丘们！具备这四法的者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集85经/从暗黑到暗黑经

增支部4集85经/从暗黑到暗黑经(庄春江译)
    「比丘们！现在的世间中有这四种人，哪四种呢？从暗黑到暗黑、从暗黑到光明、从光明到暗黑、从光明到光明。
    比丘们！人是如何从暗黑到暗黑呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这样的人是从暗黑到暗黑。
    比丘们！人是如何从暗黑到光明呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界，比丘们！这样的人是从暗黑到光明。
    比丘们！人是如何从光明到暗黑呢？比丘们！这里，某人被再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这样的人是从光明到暗黑。
    比丘们！人是如何从光明到光明呢？比丘们！这里，某人被再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界，比丘们！这样的人是从光明到光明。
    比丘们！现在的世间中有这四种人。」
汉巴经文比对(庄春江作)：


增支部4集86经/弯下的弯下者经

增支部4集86经/弯下的弯下者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？[更]弯下的弯下者、举起的弯下者、弯下的举起者、[更]举起的举起者，比丘们！现在世间中存在这四种人。
汉巴经文比对(庄春江作)：


增支部4集87经/儿子经

增支部4集87经/儿子经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘是住于渴望无上离轭安稳行道的有学，比丘们！犹如剎帝利灌顶王的长子应灌顶而未灌顶，已达不动的。同样的，比丘们！比丘是住于渴望无上离轭安稳行道的有学，比丘们！这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，但未以身触达后住于八解脱，比丘们！这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，且以身触达后住于八解脱，比丘们！这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘多受用被请求[接受]的衣服，少非被请求[接受]的，多受用被请求[接受]的施食，少非被请求[接受]的，多受用被请求[接受]的住处，少非被请求[接受]的，多受用被请求[接受]的病人的需要物、医药必需品，少非被请求[接受]的，凡与他一起住的同梵行者对他多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，多带来合意的赠呈，非不合意的，凡那些因胆而起或因痰而起或因风而起或合起来的或季节变化所生的或意外所生的或突然来袭的或业报所生的[病痛]感受他不常生起，他是少生病者，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这样的人是沙门中的柔软沙门。
    比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』 比丘们！我多受用被请求[接受]的衣服，少非被请求[接受]的，多受用被请求[接受]的施食，少非被请求[接受]的，多受用被请求[接受]的住处，少非被请求[接受]的，多受用被请求[接受]的病人的需要物、医药必需品，少非被请求[接受]的，凡与我一起住的比丘，他们对我多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，多带来合意的赠呈，非不合意的，凡那些因胆而起或因痰而起或因风而起或合起来的或季节变化所生的或意外所生的或突然来袭的或业报所生的[病痛]感受我不常生起，我是少生病者，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，比丘们！那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。


增支部4集88经/结经

增支部4集88经/结经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，比丘们！这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，比丘们！这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，比丘们！这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样的人是沙门中的柔软沙门。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。


增支部4集89经/正见经

增支部4集89经/正见经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘是正见者、是正志者、是正语者、是正业者、是正命者、是正精进者、是正念者、是正定者，这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘是正见者、是正志者、是正语者、是正业者、是正命者、是正精进者、是正念者、是正定者、是正智者、是正解脱者，这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘是正见者、……（中略）是正解脱者，并且以身触达后住于八解脱，这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘多受用被请求[接受]的衣服，少非被请求[接受]的，……（中略），比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，比丘们！那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。


增支部4集90经/蕴经

增支部4集90经/蕴经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘是住于渴望无上离轭安稳的心意未达成有学，比丘们！这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』但未以身触达后住于八解脱，比丘们！这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没。』且以身触达后住于八解脱，比丘们！这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘多受用被请求[接受]的衣服，少非被请求[接受]的，……（中略）比丘们！那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』
    比丘们！现在世间中存在这四种人。」
    不动品第四，其摄颂：
    「杀生与妄语，责备、愤怒、暗黑、弯下，
      儿子、结，见与蕴，它们为十则。」
汉巴经文比对(庄春江作)：
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。


增支部4集91经/阿修罗经

(10) 5.阿修罗品
增支部4集91经/阿修罗经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？有阿修罗围绕者的阿修罗、有天神围绕者的阿修罗、有阿修罗围绕者的天神、有天神围绕者的天神。
    比丘们！怎样的人是有阿修罗围绕者的阿修罗呢？比丘们！这里，某人是破戒者、恶法者，他的群众也是破戒者、恶法者，比丘们！这样的人是有阿修罗围绕者的阿修罗。
    比丘们！怎样的人是有天神围绕者的阿修罗呢？比丘们！这里，某人是破戒者、恶法者，他的群众是持戒者、善法者，比丘们！这样的人是有天神围绕者的阿修罗。
    比丘们！怎样的人是有阿修罗围绕者的天神呢？比丘们！这里，某人是持戒者、善法者，他的群众是破戒者、恶法者，比丘们！这样的人是有阿修罗围绕者的天神。
    比丘们！怎样的人是有天神围绕者的天神呢？比丘们！这里，某人是持戒者、善法者，他的群众也是持戒者、善法者，比丘们！这样的人是有天神围绕者的天神。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集92经/定经第一

增支部4集92经/定经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是内心的止之得到者，非观法增上慧的得到者，比丘们！这里，某人是观法增上慧的得到者，非内心的止之得到者，比丘们！这里，某人既非内心的止之得到者，也非观法增上慧的得到者，比丘们！这里，某人既是内心的止之得到者，也是观法增上慧的得到者，比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「得内止(MA.109)」，南传作「内心的止之得到者」(lābhī…ajjhatta? cetosamathassa)，菩提比丘长老英译为「获得心内在的平静」(gain internal serenity of mind)。「止」(samatha)，另译为「止息；寂止；奢摩他」。
    「得最上慧观法(MA.109)」，南传作「观法增上慧的得到者」(lābhī…adhipa??ādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena)。「观」(vipassanāya)，另译为「毗婆舍那；内观」。


增支部4集93经/定经第二

增支部4集93经/定经第二(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是内心的止之得到者，非观法增上慧的得到者，比丘们！这里，某人是观法增上慧的得到者，非内心的止之得到者，比丘们！这里，某人既非内心的止之得到者，也非观法增上慧的得到者，比丘们！这里，某人既是内心的止之得到者，也是观法增上慧的得到者。
    比丘们！在这里，凡这位是内心的止之得到者，非观法增上慧的得到者，比丘们！因为那样，这个人应该依止内心的止而对观法增上慧作努力，则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！在这里，凡这位是观法增上慧的得到者，非内心的止之得到者，比丘们！因为那样，这个人应该依止观法增上慧而对内心的止作努力，则过些时候他就是观法增上慧的得到者与内心的止之得到者。
    比丘们！在这里，凡这位既非内心的止之得到者，也非观法增上慧的得到者，比丘们！因为那样，这个人就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，比丘们！因为那样，这个人就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知，则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！在这里，凡这位既是内心的止之得到者，也是观法增上慧的得到者，比丘们！因为那样，这个人就应该依止那些善法而更进一步对烦恼的灭尽作努力。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「得内止(MA.109)」，南传作「内心的止之得到者」(lābhī…ajjhatta? cetosamathassa)，菩提比丘长老英译为「获得心内在的平静」(gain internal serenity of mind)。「止」(samatha)，另译为「止息；寂止；奢摩他」。
    「得最上慧观法(MA.109)」，南传作「观法增上慧的得到者」(lābhī…adhipa??ādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena)。「观」(vipassanāya)，另译为「毗婆舍那；内观」。


增支部4集94经/定经第三

增支部4集94经/定经第三(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是内心的止之得到者，非观法增上慧的得到者，比丘们！这里，某人是观法增上慧的得到者，非内心的止之得到者，比丘们！这里，某人既非内心的止之得到者，也非观法增上慧的得到者，比丘们！这里，某人既是内心的止之得到者，也是观法增上慧的得到者。
    比丘们！在这里，凡这位是内心的止之得到者，非观法增上慧的得到者，比丘们！因为那样，这个人去见观法增上慧的得到者后，应该这么说：『学友！诸行应该如何看见？诸行应该如何触知？诸行应该如何观？』他如所见、如所知地回答他：『学友！诸行应该这么看见，诸行应该这么触知，诸行应该这么观。』则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！在这里，凡这位是观法增上慧的得到者，非内心的止之得到者，比丘们！因为那样，这个人去见内心的止之得到者后，应该这么说：『学友！心应该如何安顿？心应该如何平息？心应该如何统一？心应该如何集中？』他如所见、如所知地回答他：『学友！心应该这么安顿，心应该这么平息，心应该这么统一，心应该这么集中。』则过些时候他就是观法增上慧的得到者与内心的止之得到者。
    比丘们！在这里，凡这位既非内心的止之得到者，也非观法增上慧的得到者，比丘们！因为那样，这个人去见内心的止之得到者与观法增上慧的得到者后，应该这么说：『学友！心应该如何安顿？心应该如何平息？心应该如何统一？心应该如何集中？诸行应该如何看见？诸行应该如何触知？诸行应该如何观？』他如所见、如所知地回答他：『学友！心应该这么安顿，心应该这么平息，心应该这么统一，心应该这么集中；诸行应该这么看见，诸行应该这么触知，诸行应该这么观。』则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！在这里，凡这位既是内心的止之得到者，也是观法增上慧的得到者，比丘们！因为那样，这个人就应该依止那些善法而更进一步对烦恼的灭尽作努力。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「得内止(MA.109)」，南传作「内心的止之得到者」(lābhī…ajjhatta? cetosamathassa)，菩提比丘长老英译为「获得心内在的平静」(gain internal serenity of mind)。「止」(samatha)，另译为「止息；寂止；奢摩他」。
    「得最上慧观法(MA.109)」，南传作「观法增上慧的得到者」(lābhī…adhipa??ādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena)。「观」(vipassanāya)，另译为「毗婆舍那；内观」。


增支部4集95经/火葬场的燃烧木柴经

增支部4集95经/火葬场的燃烧木柴经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？既非为自己利益也非为他人利益的行者、为他人利益而非为自己利益的行者、为自己利益而非为他人利益的行者、既为自己利益也为他人利益的行者。
    比丘们！犹如火葬场的燃烧木柴，两端已被燃烧，中间沾了粪，既不能在村落中当木材，也不能在山林中[当木材]，比丘们！凡这个人既非为自己利益也非为他人利益的行者，我说这个人像这样的譬喻。
    比丘们！在这里，凡这位为他人利益而非为自己利益的行者，这位是这[前]二个人中比较优胜、比较胜妙者；比丘们！在这里，凡这位为自己利益而非为他人利益的行者，这位是这[前]三个人中比较优胜、比较胜妙者；凡这位既为自己利益也为他人利益的行者，这位是这四个人中最高者、最胜者、上首者、最上者、最顶尖者。
    比丘们！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，在那里，熟酥醍醐被说为其中之第一。同样的，比丘们！凡这位既为自己利益也为他人利益的行者，这位是这四个人中最高者、最胜者、上首者、最上者、最顶尖者。」
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：

    「乳酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「乳酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。


增支部4集96经/贪的调伏经

增支部4集96经/贪的调伏经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？为自己利益而非为他人利益的行者、为他人利益而非为自己利益的行者、既非为自己利益也非为他人利益的行者、既为自己利益也为他人利益的行者。
    哪种人是为自己利益而非为他人利益的行者呢？比丘们！这里，某人自己是贪的调伏之行者，[但]不劝导他人贪的调伏；自己是瞋的调伏之行者，[但]不劝导他人瞋的调伏；自己是痴的调伏之行者，[但]不劝导他人痴的调伏，比丘们！这样的人是为自己利益而非为他人利益的行者。
    哪种人是为他人利益而非为自己利益的行者呢？比丘们！这里，某人自己不是贪的调伏之行者，[但]劝导他人贪的调伏；自己不是瞋的调伏之行者，[但]劝导他人瞋的调伏；自己不是痴的调伏之行者，[但]劝导他人痴的调伏，比丘们！这样的人是为他人利益而非为自己利益的行者。
    哪种人是既非为自己利益也非为他人利益的行者呢？比丘们！这里，某人自己不是贪的调伏之行者，[也]不劝导他人贪的调伏；自己不是瞋的调伏之行者，[也]不劝导他人瞋的调伏；自己不是痴的调伏之行者，[也]不劝导他人痴的调伏，比丘们！这样的人是既非为自己利益也非为他人利益的行者。
    哪种人是既为自己利益也为他人利益的行者呢？比丘们！这里，某人自己是贪的调伏之行者，[也]劝导他人贪的调伏；自己是瞋的调伏之行者，[也]劝导他人瞋的调伏；自己是痴的调伏之行者，[也]劝导他人痴的调伏，比丘们！这样的人是既为自己利益也为他人利益的行者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集97经/迅速注意经

增支部4集97经/迅速注意经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？为自己利益而非为他人利益的行者、为他人利益而非为自己利益的行者、既非为自己利益也非为他人利益的行者、既为自己利益也为他人利益的行者。
    哪种人是为自己利益而非为他人利益的行者呢？比丘们！这里，某人是对善法的迅速注意者，是属于所听闻法的忆持者，是所忆持法的义理考察者，是知道义理、知道法后的法、随法行者，但不是言语的善巧者、说话的善巧者，不具备话语优雅、明了、流畅、令知义理，也不是开示、劝发、鼓励同梵行者，使之欢喜者，比丘们！这样的人是为自己利益而非为他人利益的行者。
    哪种人是为他人利益而非为自己利益的行者呢？比丘们！这里，某人既非对善法的迅速注意者，也非属于所听闻法的忆持者，也非所忆持法的义理考察者，也非知道义理、知道法后的法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理，也是开示、劝发、鼓励同梵行者，使之欢喜者，比丘们！这样的人是为他人利益而非为自己利益的行者。
    哪种人是既非为自己利益也非为他人利益的行者呢？比丘们！这里，某人既非对善法的迅速注意者，也非属于所听闻法的忆持者，也非所忆持法的义理考察者，也非知道义理、知道法后的法、随法行者，也不是言语的善巧者、说话的善巧者，不具备话语优雅、明了、流畅、令知义理，也不是开示、劝发、鼓励同梵行者，使之欢喜者，比丘们！这样的人是既非为自己利益也非为他人利益的行者。
    哪种人是既为自己利益也为他人利益的行者呢？比丘们！这里，某人既是对善法的迅速注意者，也是属于所听闻法的忆持者，也是所忆持法的义理考察者，是知道义理、知道法后的法、随法行者，也是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理，也是开示、劝发、鼓励同梵行者，使之欢喜者，比丘们！这样的人是既为自己利益也为他人利益的行者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集98经/自己的利益经

增支部4集98经/自己的利益经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？为自己利益而非为他人利益的行者、为他人利益而非为自己利益的行者、既非为自己利益也非为他人利益的行者、既为自己利益也为他人利益的行者，比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集99经/学处经

增支部4集99经/学处经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？为自己利益而非为他人利益的行者、为他人利益而非为自己利益的行者、既非为自己利益也非为他人利益的行者、既为自己利益也为他人利益的行者。
    哪种人是为自己利益而非为他人利益的行者呢？比丘们！这里，某人自己是离杀生者，但不劝导他人戒绝杀生；自己是离未给予而取者，但不劝导他人戒绝未给予而取；自己是离邪淫者，但不劝导他人戒绝邪淫；自己是离妄语者，但不劝导他人戒绝妄语；自己是离榖酒、果酒、酒放逸处者，但不劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这样的人是为自己利益而非为他人利益的行者。
    哪种人是为他人利益而非为自己利益的行者呢？比丘们！这里，某人自己是未离杀生者，但劝导他人戒绝杀生；自己是未离未给予而取者，但劝导他人戒绝未给予而取；自己是未离邪淫者，但劝导他人戒绝邪淫；自己是未离妄语者，但劝导他人戒绝妄语；自己是未离榖酒、果酒、酒放逸处者，但劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这样的人是为他人利益而非为自己利益的行者。
    哪种人是既非为自己利益也非为他人利益的行者呢？比丘们！这里，某人自己是未离杀生者，也不劝导他人戒绝杀生；自己是未离未给予而取者，也不劝导他人戒绝未给予而取；自己是未离邪淫者，也不劝导他人戒绝邪淫；自己是未离妄语者，也不劝导他人戒绝妄语；自己是未离榖酒、果酒、酒放逸处者，也不劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这样的人是既非为自己利益也非为他人利益的行者。
    哪种人是既为自己利益也为他人利益的行者呢？比丘们！这里，某人自己是离杀生者，也劝导他人戒绝杀生；自己是离未给予而取者，也劝导他人戒绝未给予而取；自己是离邪淫者，也劝导他人戒绝邪淫；自己是离妄语者，也劝导他人戒绝妄语；自己是离榖酒、果酒、酒放逸处者，也劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这样的人是既为自己利益也为他人利益的行者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集100经/玻德哩亚经

增支部4集100经/玻德哩亚经(庄春江译)
     那时，游行者玻德哩亚去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对游行者玻德哩亚这么说：
    「玻德哩亚！现在世间中存在这四种人，哪四种呢？玻德哩亚！这里，某人是对适合不称赞者真实地、如实地、适时地说不称赞话者，但不是对适合称赞者真实地、如实地、适时地说称赞话者；玻德哩亚！这里，某人是对适合称赞者真实地、如实地、适时地说不称赞话者，但不是对适合不称赞者真实地、如实地、适时地说不称赞话者；玻德哩亚！这里，某人既非对不适合称赞者真实地、如实地、适时地说不称赞话者，也非对适合称赞者真实地、如实地、适时地说称赞话者；玻德哩亚！这里，某人是对不适合称赞者真实地、如实地、适时地说不称赞话者，也是对适合称赞者真实地、如实地、适时地说称赞话者，玻德哩亚！现在世间中存在这四种人，玻德哩亚！这四种人中哪种人你认为比较优胜、比较胜妙呢？」
    「乔达摩先生！现在世间中存在这四种人，哪四种呢？乔达摩先生！这里，某人是对适合不称赞者真实地、如实地、适时地说不称赞话者，但不是对适合称赞者真实地、如实地、适时地说称赞话者；乔达摩先生！这里，某人是对适合称赞者真实地、如实地、适时地说不称赞话者，但不是对适合不称赞者真实地、如实地、适时地说不称赞话者；乔达摩先生！这里，某人既非对不适合称赞者真实地、如实地、适时地说不称赞话者，也非对适合称赞者真实地、如实地、适时地说称赞话者；乔达摩先生！这里，某人是对不适合称赞者真实地、如实地、适时地说不称赞话者，也是对适合称赞者真实地、如实地、适时地说称赞话者，乔达摩先生！现在世间中存在这四种人，乔达摩先生！这四种人中，凡这位既非对不适合称赞者真实地、如实地、适时地说不称赞话者，也非对适合称赞者真实地、如实地、适时地说称赞话者，这种人我认为比较优胜、比较胜妙，那是什么原因呢？乔达摩先生！因为这是优胜的，即：平净。」
    「玻德哩亚！现在世间中存在这四种人，哪四种呢？……（中略）玻德哩亚！现在世间中存在这四种人，玻德哩亚！这四种人中，凡这位是对不适合称赞者真实地、如实地、适时地说不称赞话者，也是对适合称赞者真实地、如实地、适时地说称赞话者，这种人我认为比较优胜、比较胜妙，那是什么原因呢？玻德哩亚！因为这是优胜的，即：依时间、场所而知适时。」
    「乔达摩先生！现在世间中存在这四种人，哪四种呢？……（中略）玻德哩亚！现在世间中存在这四种人，玻德哩亚！这四种人中，凡这位是对不适合称赞者真实地、如实地、适时地说不称赞话者，也是对适合称赞者真实地、如实地、适时地说称赞话者，这种人我认为比较优胜、比较胜妙，那是什么原因呢？乔达摩先生！因为这是优胜的，即：依时间、场所而知适时。
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明，我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    阿修罗品第五，其摄颂：
    「阿修罗、三则定，以火葬场的燃烧木柴为第五，
      贪、注意、自己的利益，学与玻德哩亚。」
    第二个五十则完成。
汉巴经文比对(庄春江作)：


增支部4集101经/云经第一

3.第三个五十则
(11) 1.云品
增支部4集101经/云经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这四种云，哪四种呢？打雷不下雨、下雨不打雷、既不下雨也不打雷、下雨又打雷，比丘们！这是四种云。同样的，比丘们！现在世间中存在四种像云一样的人，哪四种呢？打雷不下雨者、下雨不打雷者、既不下雨也不打雷者、下雨又打雷者。
    「比丘们！怎样的人是打雷不下雨者呢？比丘们！这里，某人是说者而非做者，比丘们！这样的人是打雷不下雨者，比丘们！犹如那打雷不下雨的云，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是下雨不打雷者呢？比丘们！这里，某人是做者而非说者，比丘们！这样的人是下雨不打雷者，比丘们！犹如那下雨不打雷的云，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是既不下雨也不打雷者呢？比丘们！这里，某人既非做者也非说者，比丘们！这样的人是既不下雨也不打雷者，比丘们！犹如那既不下雨也不打雷的云，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是下雨又打雷者呢？比丘们！这里，某人是说者也是做者，比丘们！这样的人是下雨又打雷者，比丘们！犹如那下雨又打雷的云，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种像云一样的人。」
汉巴经文比对(庄春江作)：


增支部4集102经/云经第二

增支部4集102经/云经第二(庄春江译)
    「比丘们！有这四种云，哪四种呢？打雷不下雨、下雨不打雷、既不下雨也不打雷、下雨又打雷，比丘们！这是四种云。同样的，比丘们！现在世间中存在四种如云的人，哪四种呢？打雷不下雨者、下雨不打雷者、既不下雨也不打雷者、下雨又打雷者。
    而，比丘们！怎样的人是打雷不下雨者呢？比丘们！这里，某人学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，[但]不如实了知：『这是苦。』不如实了知：『这是苦集。』不如实了知：『这是苦灭。』不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是打雷不下雨者，比丘们！我说这个人犹如打雷不下雨的云那样。
    而，比丘们！怎样的人是下雨不打雷者呢？比丘们！这里，某人没学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，[但]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是下雨不打雷者，比丘们！我说这个人犹如下雨不打雷的云那样。
    而，比丘们！怎样的人是既不下雨也不打雷者呢？比丘们！这里，某人既没学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，[也]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是既不下雨也不打雷者，比丘们！我说这个人犹如既不下雨也不打雷的云那样。
    而，比丘们！怎样的人是下雨又打雷者呢？比丘们！这里，某人学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，[也]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是下雨又打雷者，比丘们！我说这个人犹如下雨又打雷的云那样。
    比丘们！现在世间中存在这四种像云一样的人。」
汉巴经文比对(庄春江作)：
    「契经、……譬喻(AA.25.10)」为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。


增支部4集103经/瓶子经

增支部4集103经/瓶子经(庄春江译)
    「比丘们！有这四种瓶子，哪四种呢？空而被加盖、满而无盖、空而无盖、满而被加盖，比丘们！这是四种瓶子。同样的，比丘们！现在世间中存在四种像瓶子一样的人，哪四种呢？空而被加盖者、满而无盖者、空而无盖者、满而被加盖者。
    比丘们！怎样的人是空而被加盖者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[但]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是空而被加盖者，比丘们！犹如那空而被加盖的瓶子，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是满而无盖者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[但]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是满而无盖者，比丘们！犹如那满而无盖的瓶子，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是空而无盖者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[也]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是空而无盖者，比丘们！犹如那空而无盖的瓶子，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是满而被加盖者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[也]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是满而被加盖者，比丘们！犹如那满而被加盖的瓶子，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种像瓶子一样的人。」
汉巴经文比对(庄春江作)：
    「端正者」(pāsādika?，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信心」(inspires confidence)。


增支部4集104经/水池经

增支部4集104经/水池经(庄春江译)
    「比丘们！有这四种水池，哪四种呢？显出深样子的浅的、显出浅样子的深的、显出浅样子的浅的、显出深样子的深的，比丘们！这是四种水池。同样的，比丘们！现在世间中存在四种像水池一样的人，哪四种呢？显出深样子的浅者、显出浅样子的深者、显出浅样子的浅者、显出深样子的深者。
    比丘们！怎样的人是显出深样子的浅者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[但]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是显出深样子的浅者，比丘们！犹如那显出深样子的浅水池，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是显出浅样子的深者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[但]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是显出浅样子的深者，比丘们！犹如那显出浅样子的深水池，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是显出浅样子的浅者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[也]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是显出浅样子的浅者，比丘们！犹如那显出浅样子的浅水池，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是显出深样子的深者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[也]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是显出深样子的深者，比丘们！犹如那显出深样子的深水池，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种像水池一样的人。」
汉巴经文比对(庄春江作)：
    「端正者」(pāsādika?，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信心」(inspires confidence)。


增支部4集105经/芒果经

增支部4集105经/芒果经(庄春江译)
    「比丘们！有这四种芒果，哪四种呢？未成熟而有成熟容色的、成熟而有未成熟容色的、未成熟而有未成熟容色的、成熟而有成熟容色的，比丘们！这是四种芒果。同样的，比丘们！现在世间中存在这四种像芒果一样的人，哪四种呢？未成熟而有成熟容色者、成熟而有未成熟容色者、未成熟而有未成熟容色者、成熟而有成熟容色者。
    比丘们！怎样的人是未成熟而有成熟容色者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[但]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是未成熟而有成熟容色者，比丘们！犹如那未成熟而有成熟容色的芒果，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是成熟而有未成熟容色者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[但]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是成熟而有未成熟容色者，比丘们！犹如那成熟而有未成熟容色的芒果，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是未成熟而有未成熟容色者呢？比丘们！这里，某人不是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[也]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是未成熟而有未成熟容色者，比丘们！犹如那未成熟而有未成熟容色的芒果，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是成熟而有成熟容色者呢？比丘们！这里，某人是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，[也]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是成熟而有成熟容色者，比丘们！犹如那成熟而有成熟容色的芒果，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种像芒果一样的人。」
汉巴经文比对(庄春江作)：
    「端正者」(pāsādika?，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信心」(inspires confidence)。


增支部4集106经/芒果经第二

增支部4集106经/芒果经第二(庄春江译)
    （注释书显示：『第六则有明显的义理。』但在经卷中没在何处被看见。）
汉巴经文比对(庄春江作)：


增支部4集107经/老鼠经

增支部4集107经/老鼠经(庄春江译)
    「比丘们！有这四种老鼠，哪四种呢？挖洞而不住、住而不挖洞、既不挖洞也不住、也挖洞也住，比丘们！这是四种老鼠。同样的，比丘们！现在世间中存在四种像老鼠一样的人，哪四种呢？挖洞而不住者、住而不挖洞者、既不挖洞也不住者、也挖洞也住者。
    比丘们！怎样的人是挖洞而不住者呢？比丘们！这里，某人学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，[但]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是挖洞而不住者，比丘们！犹如那挖洞而不住的老鼠，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是住而不挖洞者呢？比丘们！这里，某人没学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，[但]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是住而不挖洞者，比丘们！犹如那住而不挖洞的老鼠，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是既不挖洞也不住者呢？比丘们！这里，某人没学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，[也]不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是既不挖洞也不住者，比丘们！犹如那既不挖洞也不住的老鼠，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是也挖洞也住者呢？比丘们！这里，某人学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，[也]如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是也挖洞也住者，比丘们！犹如那也挖洞也住的老鼠，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种像老鼠一样的人。」
汉巴经文比对(庄春江作)：
    「契经、……譬喻」为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。


增支部4集108经/公牛经

增支部4集108经/公牛经(庄春江译)
    「比丘们！有这四种公牛，哪四种呢？对自家牛凶恶而不对他家牛凶恶、对他家牛凶恶而不对自家牛凶恶、对自家牛凶恶也对他家牛凶恶、既不对自家牛凶恶也不对他家牛凶恶，比丘们！这是四种公牛。同样的，比丘们！现在世间中存在四种像公牛一样的人，哪四种呢？对自家牛凶恶而不对他家牛凶恶者、对他家牛凶恶而不对自家牛凶恶者、对自家牛凶恶也对他家牛凶恶者、既不对自家牛凶恶也不对他家牛凶恶者。
    比丘们！怎样的人是对自家牛凶恶而不对他家牛凶恶者呢？比丘们！这里，某人使自己的群众畏惧而非其他群众，比丘们！这样的人是对自家牛凶恶而不对他家牛凶恶者，比丘们！犹如那对自家牛凶恶而不对他家牛凶恶的公牛，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是对他家牛凶恶而不对自家牛凶恶者呢？比丘们！这里，某人使其他群众畏惧而非自己的群众，比丘们！这样的人是对他家牛凶恶而不对自家牛凶恶者，比丘们！犹如那对他家牛凶恶而不对自家牛凶恶的公牛，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是对自家牛凶恶也对他家牛凶恶者呢？比丘们！这里，某人使自己与其他群众畏惧，比丘们！这样的人是对自家牛凶恶也对他家牛凶恶者，比丘们！犹如那对自家牛凶恶也对他家牛凶恶的公牛，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是既不对自家牛凶恶也不对他家牛凶恶者呢？比丘们！这里，某人既不使自己的群众畏惧也非其他群众，比丘们！这样的人是既不对自家牛凶恶也不对他家牛凶恶者，比丘们！犹如那既不对自家牛凶恶也不对他家牛凶恶的公牛，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种像公牛一样的人。」
汉巴经文比对(庄春江作)：


增支部4集109经/树经

增支部4集109经/树经(庄春江译)
    「比丘们！有这四种树，哪四种呢？被肤材围绕的肤材、被心材围绕的肤材、被肤材围绕的心材、被心材围绕的心材，比丘们！这是四种树。同样的，比丘们！现在世间中存在四种像树一样的人，哪四种呢？被肤材围绕的肤材者、被心材围绕的肤材者、被肤材围绕的心材者、被心材围绕的心材者。
    比丘们！怎样的人是被肤材围绕的肤材者呢？比丘们！这里，某人是破戒者、恶法者，他的群众也是破戒者、恶法者，比丘们！这样的人是被肤材围绕的肤材者，比丘们！犹如那被肤材围绕的肤材的树，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是被心材围绕的肤材者呢？比丘们！这里，某人是破戒者、恶法者，他的群众是持戒者、善法者，比丘们！这样的人是被心材围绕的肤材者，比丘们！犹如那被心材围绕的肤材的树，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是被肤材围绕的心材者呢？比丘们！这里，某人是持戒者、善法者，他的群众是破戒者、恶法者，比丘们！这样的人是被肤材围绕的心材者，比丘们！犹如那被肤材围绕的心材的树，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是被心材围绕的心材者呢？比丘们！这里，某人是持戒者、善法者，他的群众也是持戒者、善法者，比丘们！这样的人是被心材围绕的心材者，比丘们！犹如那被心材围绕的心材的树，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种像树一样的人。」
汉巴经文比对(庄春江作)：


增支部4集110经/毒蛇经

增支部4集110经/毒蛇经(庄春江译)
    「比丘们！有这四种毒蛇，哪四种呢？毒易扩散但非猛毒、猛毒但毒不易扩散、毒易扩散也为猛毒、毒既不易扩散也非猛毒，比丘们！这是四种毒蛇。同样的，比丘们！现在世间中存在四种像毒蛇一样的人，哪四种呢？毒易扩散但非猛毒者、猛毒但毒不易扩散者、毒易扩散也为猛毒者、毒既不易扩散也非猛毒者。
    比丘们！怎样的人是毒易扩散但非猛毒者呢？比丘们！这里，某人常常发怒，但他的那个愤怒不长时间潜在，比丘们！这样的人是毒易扩散但非猛毒者，比丘们！犹如那毒易扩散但非猛毒的毒蛇，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是猛毒但毒不易扩散者呢？比丘们！这里，某人不常常发怒，但他的那个愤怒长时间潜在，比丘们！这样的人是猛毒但毒不易扩散者，比丘们！犹如那猛毒但毒不易扩散的毒蛇，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是毒易扩散也为猛毒者呢？比丘们！这里，某人常常发怒，他的那个愤怒也长时间潜在，比丘们！这样的人是毒易扩散也为猛毒者，比丘们！犹如那毒易扩散也为猛毒的毒蛇，比丘们！我说这个人像这样的譬喻。
    比丘们！怎样的人是毒既不易扩散也非猛毒者呢？比丘们！这里，某人既不常常发怒，他的那个愤怒也不长时间潜在，比丘们！这样的人是毒既不易扩散也非猛毒者，比丘们！犹如那毒既不易扩散也非猛毒的毒蛇，比丘们！我说这个人像这样的譬喻。
    比丘们！现在世间中存在这四种像毒蛇一样的人。」
    云品第一，其摄颂：
    「二则云、瓶子、水池，有二则芒果，
      老鼠、公牛、树，以毒蛇它们为十则。」
汉巴经文比对(庄春江作)：
    「潜在」(anuseti，动词，另译为「随眠」)，菩提比丘长老英译为「持续」(persists)。


增支部4集111经/盖西经

(12) 2.盖西品
增支部4集111经/盖西经(庄春江译)
    那时，驯马师盖西去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对驯马师盖西这么说：
    「盖西！你是有名的驯马师，而，盖西！你如何调伏应该被调御的马呢？」
    「大德！我以柔软调伏，也以粗暴调伏，也以柔软加粗暴调伏应该被调御的马。」
    「盖西！如果应该被你调御的马，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，你还能作什么呢？」
    「大德！如果应该被我调御的马，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，大德！我杀它，那是什么原因呢？不要对我的师承有坏名声！
    大德！世尊是应该被调御人的无上调御者，而，大德！世尊如何调伏应该被调御的人呢？」
    「盖西！我以柔软调伏，也以粗暴调伏，也以柔软加粗暴调伏应该被调御的人。
    盖西！在那里，这是关于柔软：『像这样是身善行，像这样是身善行的果报；像这样是语善行，像这样是语善行的果报；像这样是意善行，像这样是意善行的果报，像这样是天；像这样是人。』
    盖西！在那里，这是关于粗暴：『像这样是身恶行，像这样是身恶行的果报；像这样是语恶行，像这样是语恶行的果报；像这样是意恶行，像这样是意恶行的果报，像这样是地狱；像这样是畜生界；像这样是饿鬼界。』
    盖西！在那里，这是关于柔软加粗暴：『像这样是身善行，像这样是身善行的果报；像这样是身恶行，像这样是身恶行的果报；像这样是语善行，像这样是语善行的果报；像这样是语恶行，像这样是语恶行的果报；像这样是意善行，像这样是意善行的果报；像这样是意恶行，像这样是意恶行的果报，像这样是天；像这样是人；像这样是地狱；像这样是畜生界；像这样是饿鬼界。』」
    「大德！如果应该被你调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，世尊还能作什么呢？」
    「盖西！如果应该被我调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏，盖西！我杀他。」
    「大德！如来不杀生，然而，世尊这么说：『我杀他。』」
    「那是事实，盖西！如来不杀生。然而，凡应该被调御的人，以柔软达不到调伏，以粗暴达不到调伏，以柔软加粗暴达不到调伏者，如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫，盖西！在圣者之律中，这是杀：『当如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫时。』」
    「大德！他确实彻底地被杀了：『当如来认为他不应该被交谈、不应该被教诫，同梵行的智者也认为他不应该被交谈、不应该被教诫时。』
    太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部4集112经/快速经

增支部4集112经/快速经(庄春江译)
    「比丘们！具备四支为国王的贤骏马、适合国王的、国王使用的、被名为国王肢体的一部分，哪四个呢？正直、快速、忍耐、柔和，比丘们！具备这四支为国王的贤骏马、适合国王的、国王使用的、被名为国王肢体的一部分。同样的，比丘们！具备四法的比丘应该被奉献、……世间的无上福田，哪四个呢？正直、快速、忍耐、柔和，比丘们！具备这四法比丘应该被奉献、……世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集113经/鞭子经

增支部4集113经/鞭子经(庄春江译)
    「比丘们！现在世间中存在这四类贤骏马，哪四种呢？
    比丘们！这里，某一类贤骏马看到鞭影后，惊怖、来到畏惧：『现在驯马师将对我作什么惩罚？我应该作什么对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中存在的第一贤骏马。
    再者，比丘们！这里，某一类贤骏马只看到鞭影后，并不惊怖、来到畏惧，但鞭入身毛了，才惊怖、来到畏惧：『现在驯马师将对我作什么惩罚？我应该作什么对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中存在的第二贤骏马。
    再者，比丘们！这里，某一类贤骏马只看到鞭影后，并不惊怖、来到畏惧，鞭入身毛了，也不惊怖、来到畏惧，但鞭入皮肤了才惊怖、来到畏惧：『现在驯马师将对我作什么惩罚？我应该作什么对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中存在的第三贤骏马。
    再者，比丘们！这里，某一类贤骏马只看到鞭影后，并不惊怖、来到畏惧，鞭入身毛了，也不惊怖、来到畏惧，鞭入皮肤了也不惊怖、来到畏惧，但鞭入骨头了，才惊怖、来到畏惧：『现在驯马师将对我作什么惩罚？我应该作什么对策吧？』比丘们！这里，有如此之类的贤骏马，比丘们！这是现在世间中存在的第四贤骏马。
    比丘们！这些是现在世间中存在的四种贤骏马。同样的，比丘们！现在世间中存在这四类贤骏人，哪四种呢？
    比丘们！这里，某一类贤骏人听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧洞察后看见，比丘们！他犹如贤骏马看到鞭影后，惊怖、来到畏惧，比丘们！像这样，我说这是贤骏人，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中存在的第一贤骏人。
    再者，比丘们！这里，某一类贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』但他亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧洞察后看见，比丘们！他犹如贤骏马被鞭入身毛了而惊怖、来到畏惧，比丘们！像这样，我说这是贤骏人，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中存在的第二贤骏人。
    再者，比丘们！这里，某一类贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』也没亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，但他的亲族或血亲受苦或死了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧洞察后看见，比丘们！他犹如贤骏马被鞭入皮肤了而惊怖、来到畏惧，比丘们！像这样，我说这是贤骏人，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中存在的第三贤骏人。
    再者，比丘们！这里，某一类贤骏人没听闻：『在像那样名字的村落或城镇，有女人或男人受苦或死了。』也没亲自看见在像那样名字的村落或城镇，有女人或男人受苦或死了，也无他的亲族或血亲受苦或死了，但他以身体感受激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的苦而亲自遭遇到了，他因此惊怖、来到畏惧；被惊怖而如理勤奋，自我努力，就以身体作证最高的真理，以慧洞察后看见，比丘们！他犹如贤骏马被鞭入骨头了而惊怖、来到畏惧，比丘们！像这样，我说这是贤骏人，比丘们！这里，有如此之类的贤骏人，比丘们！这是现在世间中存在的第四贤骏人。
    比丘们！这些是现在世间中存在的四种贤骏人。」
汉巴经文比对(庄春江作)：
    「贤骏人」(bhadro purisājānīyo)，菩提比丘长老英译为「好的高尚人」(a good, thoroughbred person)。


增支部4集114经/龙象经

增支部4集114经/龙象经(庄春江译)
    「比丘们！具备四支为国王的龙象、适合国王的、国王使用的、被名为国王肢体的一部分，哪四个呢？比丘们！这里，国王的龙象是能听闻者、能破坏者、能忍耐者、能行者。
    比丘们！国王的龙象如何是能听闻者呢？比丘们！凡被调御象的调御者令作的惩治，不论以前做过或以前没做过，国王的龙象都作为核心作意、全心注意后倾耳听闻，比丘们！国王的龙象这样是能听闻者。
    比丘们！国王的龙象如何是能破坏者呢？比丘们！国王的龙象进入战场破坏象，也破坏骑象者；破坏马，也破坏骑马者；破坏车，也破坏驾车者，也破坏步兵，比丘们！国王的龙象这样是能破坏者。
    比丘们！国王的龙象如何是能忍耐者呢？比丘们！国王的龙象进入战场是矛枪打击、刀剑打击、箭打击、斧打击，大鼓、小鼓、法螺、罐鼓的响亮声音的忍耐者，比丘们！国王的龙象这样是能忍耐者。
    比丘们！国王的龙象如何是能行者呢？比丘们！凡被调御象的调御者令送的方向，不论以前去过或以前没去过，国王的龙象都是迅速的行者，比丘们！国王的龙象这样是能行者。
    比丘们！具备这四支为国王的龙象、适合国王的、国王使用的、被名为国王肢体的一部分。
    同样的，比丘们！具备四法的比丘应该被奉献、……（中略）世间的无上福田，哪四个呢？比丘们！这里，比丘是能听闻者、能破坏者、能忍耐者、能行者。
    比丘们！比丘如何是能听闻者呢？比丘们！当被如来宣说的法律被教导时，比丘作为核心作意、全心注意后倾耳听闻，比丘们！比丘这样是能听闻者。
    比丘们！比丘如何是能破坏者呢？比丘们！比丘已生起欲寻时，不容忍它，舍断、驱离(破坏)、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘这样是能破坏者。
    比丘们！比丘如何是能忍耐者呢？比丘们！比丘是寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者，比丘们！比丘这样是能忍耐者。
    比丘们！比丘如何是能行者呢？比丘们！凡经这长途[轮回]，这以前没去过方向，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，比丘是迅速的行者，比丘们！比丘这样是能行者。
    比丘们！具备这四法的比丘应该被奉献、……（中略）世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集115经/处经

增支部4集115经/处经(庄春江译)
    「比丘们！有这四处，哪四个呢？比丘们！有做时不合意之处，当被做时导向不利；有做时不合意之处，当被做时导向有利；有做时合意之处，当被做时导向不利；有做时合意之处，当被做时导向有利。
    比丘们！在这里，凡这做时不合意之处，当被做时导向不利，比丘们！这处以二者考虑不应该做：凡这处做时不合意，考虑这个不应该做它；凡这处当被做时导向不利，考虑这个不应该做它，比丘们！这处以二者考虑不应该做。
    比丘们！在这里，凡这做时不合意之处，当被做时导向有利，比丘们！在这处中愚者与关于人的毅力、人的活力、人的努力之贤智者能被知道：比丘们！愚者不像这样深虑：『即使这是做时不合意之处，然而，行这处，当被做时导向有利。』他不做这处，当这处不被做时导向他的不利，但，贤智者像这样深虑：『即使这是做时不合意之处，然而，行这处，当被做时导向有利。』他做这处，当这处被做时导向他的有利。
    比丘们！在这里，凡这做时合意之处，当被做时导向不利，比丘们！在这处中愚者与关于人的毅力、人的活力、人的努力之贤智者能被知道：比丘们！愚者不像这样深虑：『即使这是做时合意之处，然而，行这处，当被做时导向不利。』他做这处，当这处被做时导向他的不利，但，贤智者像这样深虑：『即使这是做时合意之处，然而，行这处，当被做时导向不利。』他不做这处，当这处不被做时导向他的有利。
    比丘们！在这里，凡这做时合意之处，当被做时导向有利，比丘们！这处以二者考虑应该做：凡这处做时合意，考虑这个应该做它；凡这处当被做时导向有利，考虑这个应该做它，比丘们！这处以二者考虑应该做。
    比丘们！这是四处。」
汉巴经文比对(庄春江做)：


增支部4集116经/不放逸经

增支部4集116经/不放逸经(庄春江译)
    「比丘们！以四处应该行不放逸，以哪四个呢？比丘们！你们要舍断身恶行，要修习身善行，不要在这里变得放逸；你们要舍断语恶行，要修习语善行，不要在这里变得放逸；你们要舍断意恶行，要修习意善行，不要在这里变得放逸；你们要舍断邪见，要修习正见，不要在这里变得放逸。
    比丘们！当比丘的身恶行已被舍断，身善行已被修习；语恶行已被舍断，语善行已被修习；意恶行已被舍断，意善行已被修习；邪见已被舍断，正见已被修习时，他不害怕来世的死。」
汉巴经文比对(庄春江作)：


增支部4集117经/守护经

增支部4集117经/守护经(庄春江译)
    「比丘们！为了自己的利益，应该在四处上作不放逸、念、心的守护，在哪四个上呢？『我的心不要在会染着的法上被染着。』为了自己的利益，应该作不放逸、念、心的守护；『我的心不要在会瞋的法上瞋。』为了自己的利益，应该作不放逸、念、心的守护；『我的心不要在会变痴的法上变痴。』为了自己的利益，应该作不放逸、念、心的守护；『我的心不要在会变憍醉的法上变憍醉。』为了自己的利益，应该作不放逸、念、心的守护。
    比丘们！当比丘的心不在会染着的法上被染着而成为已离贪的状态；不在会瞋的法上瞋而成为已离瞋的状态；不在会变痴的法上变痴而成为已离痴的状态；不在会变憍醉的法上变憍醉而成为已离骄慢的状态时，他不害怕、不摇动、不颤动、不来到战栗，也不因为[其他]沙门的话而去。」
汉巴经文比对(庄春江作)：


增支部4集118经/能激起急迫感经

增支部4集118经/能激起急迫感经(庄春江译)
    「比丘们！有这四个有信的善男子能见、能激起宗教信仰心之处，哪四个呢？『在这里，如来出生。』比丘们！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，如来现正觉无上遍正觉。』比丘们！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，无上法轮被如来转起。』比丘们！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，如来般涅槃于无余涅槃界。』比丘们！这是有信善男子的能见、能激起宗教信仰心之处，比丘们！这些是四个有信善的男子能见、能激起宗教信仰心之处。」
汉巴经文比对(庄春江作)：


增支部4集119经/怖畏经第一

增支部4集119经/怖畏经第一(庄春江译)
    「比丘们！有这四种怖畏，哪四种呢？生的怖畏、老的怖畏、病的怖畏、死的怖畏，比丘们！这是四种怖畏。」
汉巴经文比对(庄春江作)：


增支部4集120经/怖畏经第二

增支部4集120经/怖畏经第二(庄春江译)
    「比丘们！有这四种怖畏，哪四种呢？火的怖畏、水的怖畏、国王的怖畏、盗贼的怖畏，比丘们！这是四种怖畏。」
    盖西品第二，其摄颂：
    「盖西、快速、鞭子，龙象、以处为第五，
      不放逸与守护，能激起急迫感与二则怖畏。」
汉巴经文比对(庄春江作)：


增支部4集121经/自责经

(13) 3.怖畏品
增支部4集121经/自责经(庄春江译)
    「比丘们！有这四种怖畏，哪四种呢？自责的怖畏、他责的怖畏、杖罚的怖畏、恶趣的怖畏。
    比丘们！什么是自责的怖畏呢？比丘们！这里，某人像这样深虑：『如果我以身行恶行、以语行恶行、以意行恶行，自己怎么不会从道德责(戒)备我呢？』当他害怕自责的怖畏时，舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，他护持自己的清净，比丘们！这被称为自责的怖畏。
    比丘们！什么是他责的怖畏呢？比丘们！这里，某人像这样深虑：『如果我以身行恶行、以语行恶行、以意行恶行，他人怎么不会从道德责备我呢？』当他害怕他责的怖畏时，舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，他护持自己的清净，比丘们！这被称为他责的怖畏。
    比丘们！什么是杖罚的怖畏呢？比丘们！这里，某人看见国王捕捉盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，会淋热油，会令狗咬，会活着令刺入，会以刀剑砍头。 　　他这么想：『因为像那样恶的行为，国王捕捉盗贼、罪犯后，处以种种刑罚：以鞭打、……（中略）也会以刀剑砍头，如果我作像那样恶的行为，国王捕捉我后，也会处以种种刑罚：也会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，会淋热油，会令狗咬，会活着令刺入，会以刀剑砍头。』当他害怕杖罚的怖畏时，他对他人的资财不行掠夺，舍断身恶行后，……（中略）他护持自己的清净，比丘们！这被称为杖罚的怖畏。
    比丘们！什么是恶趣的怖畏呢？比丘们！这里，某人像这样深虑：『身恶行的果报在来世是邪恶的；语恶行的果报在来世是邪恶的；意恶行的果报在来世是邪恶的，如果我以身行恶行、以语行恶行、以意行恶行，我以身体的崩解，死后怎么不会被往生到苦界、恶趣、下界、地狱中呢？』当他害怕恶趣的怖畏时，舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行，他护持自己的清净，比丘们！这被称为恶趣的怖畏。
汉巴经文比对(庄春江作)：


增支部4集122经/波浪的怖畏经

增支部4集122经/波浪的怖畏经(庄春江译)
    「比丘们！当入水中时，有这四种能被预期的怖畏，哪四种呢？波浪的怖畏、蛟龙的怖畏、漩涡的怖畏、鳄鱼的怖畏，比丘们！当入水中时，这是四种能被预期的怖畏。同样的，比丘们！当某位善男子在这法律中从在家出家，成为非家生活时，有这四种能被预期的怖畏，哪四种呢？波浪的怖畏、蛟龙的怖畏、漩涡的怖畏、鳄鱼的怖畏。
    比丘们！什么是波浪的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，同梵行者教诫、训诫他：『你应该这样前进；你应该这样后退；你应该这样前视；你应该这样后视；你应该这样弯曲[肢体]；你应该这样伸展[肢体]；你应该这样[穿]衣、持钵与大衣。』他这么想：『当以前在家时，我们教诫、训诫其他人，而这些像我们儿子程度、孙子程度的也想他们应该教诫、应该训诫我。』他被激愤、不悦意，放弃学而后还俗了。比丘们！这被称为从波浪的怖畏放弃学而后还俗的害怕比丘。比丘们！『波浪的怖畏』，这是愤怒与恼愁的同义语，比丘们！这被称为波浪的怖畏。
    比丘们！什么是蛟龙的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，同梵行者教诫、训诫他：『这个你能嚼；这个你不能嚼；这个你能吃；这个你不能吃；这个你能尝；这个你不能尝；这个你能喝；这个你不能喝；被允许的你能嚼；不被允许的你不能嚼；被允许的你能吃；不被允许的你不能吃；被允许的你能尝；不被允许的你不能尝；被允许的你能喝；不被允许的你不能喝；在适当时间你能嚼；离适当时间你不能嚼；在适当时间你能吃；离适当时间你不能吃；在适当时间你能尝；离适当时间你不能尝；在适当时间你能喝；离适当时间你不能喝。』他这么想：『当以前在家时，我们嚼我们想要的；我们不嚼我们不想要的；我们吃我们想要的；我们不吃我们不想要的；我们尝我们想要的；我们不尝我们不想要的；我们喝我们想要的；我们不喝我们不想要的；被允许的我们嚼；不被允许的我们也嚼；被允许的我们吃；不被允许的我们也吃；被允许的我们尝；不被允许的我们也尝；被允许的我们喝；不被允许的我们也喝；在适当时间我们嚼；离适当时间我们也嚼；在适当时间我们吃；离适当时间我们也吃；在适当时间我们尝；离适当时间我们也尝；在适当时间我们喝；离适当时间我们也喝，凡有信的屋主们白天离适当时间施与胜妙的硬食与软食，在那里，这些像作了嘴巴的栅栏。』他被激愤、不悦意，放弃学而后还俗了。比丘们！这被称为从蛟龙的怖畏放弃学而后还俗的害怕比丘。比丘们！『蛟龙的怖畏』，这是饱食的同义语，比丘们！这被称为蛟龙的怖畏。
    比丘们！什么是漩涡的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见屋主或屋主之子具备、具有五种欲自娱，他这么想：『当以前在家时，我们具备、具有五种欲自娱，而我俗家有财富，能够享用财富，并且作福德，让我放弃学而后还俗，然后享用财富，并且作福德。』他放弃学而后还俗了。比丘们！这被称为从漩涡的怖畏放弃学而后还俗的害怕比丘。比丘们！『漩涡的怖畏』，这是五种欲的同义语，比丘们！这被称为漩涡的怖畏。
    比丘们！什么是鳄鱼的怖畏？比丘们！这里，某位善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这样出家时，在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而放弃学而后还俗了。比丘们！这被称为从鳄鱼的怖畏放弃学而后还俗的害怕比丘。比丘们！『鳄鱼的怖畏』，这是女人的同义语，比丘们！这被称为鳄鱼的怖畏。
    比丘们！当某位善男子在这法律中从在家出家，成为非家生活时，这是四种能被预期的怖畏。」
汉巴经文比对(庄春江作)：


增支部4集123经/差异经第一

增支部4集123经/差异经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与梵众天诸天为同伴。比丘们！梵众天诸天的寿命量有一劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与光音天诸天为同伴。比丘们！光音天诸天的寿命量有二劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与遍净天诸天为同伴。比丘们！遍净天诸天的寿命量有四劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与广果天诸天为同伴。比丘们！广果天诸天的寿命量有五百劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    比丘们！这是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：

    「梵身天(MA.168)」，南传作「梵众天」(brahmakāyikāna?，另译为「梵身天」)，菩提比丘长老英译为「梵天的伙伴之天」(the devas of Brahmā's company)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。
    「对它胜解者」(tadadhimutto)，菩提比丘长老英译为「对它决心」(resolved on it)。


增支部4集124经/差异经第二

增支部4集124经/差异经第二(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，在那里，所有进入色的状态、进入受的状态、进入想的状态、进入行的状态、进入识的状态者，他看那些法都是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    再者，比丘们！这里，某人以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）第四禅，在那里，所有进入色的状态、进入受的状态、进入想的状态、进入行的状态、进入识的状态者，他看那些法都是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    比丘们！这是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：


增支部4集125经/慈经第一

增支部4集125经/慈经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与梵众天诸天为同伴。比丘们！梵众天诸天的寿命量有一劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与光音天诸天为同伴。比丘们！光音天诸天的寿命量有二劫，……（中略）往生到与遍净天诸天为同伴。比丘们！遍净天诸天的寿命量有四劫，……（中略）往生到与广果天诸天为同伴。比丘们！广果天诸天的寿命量有五百劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    比丘们！这是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：

    「梵身天(MA.168)」，南传作「梵众天」(brahmakāyikāna?，另译为「梵身天」)，菩提比丘长老英译为「梵天的伙伴之天」(the devas of Brahmā's company)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。
    「对它胜解者」(tadadhimutto)，菩提比丘长老英译为「对它决心」(resolved on it)。


增支部4集126经/慈经第二

增支部4集126经/慈经第二(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，在那里，所有进入色的状态、进入受的状态、进入想的状态、进入行的状态、进入识的状态者，他看那些法都是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    再者，比丘们！这里，某人以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，在那里，所有进入色的状态、进入受的状态、进入想的状态、进入行的状态、进入识的状态者，他看那些法都是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    比丘们！这是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：


增支部4集127经/如来-不可思议经第一

增支部4集127经/如来-不可思议经第一(庄春江译)
    「比丘们！以如来、阿罗汉、遍正觉者的出现，四个不可思议的未曾有法出现，哪四个呢？
    比丘们！当菩萨从兜率天死去后，正念、正知地入母胎，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现[于世间]，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现[于世间]，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：「先生！往生这里的其他众生确实存在。」』比丘们！以如来、阿罗汉、遍正觉者的出现，这是第一个不可思议的未曾有法出现。
    再者，比丘们！当菩萨正念、正知地出母胎，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现[于世间]，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现[于世间]，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：「先生！往生这里的其他众生确实存在。」』比丘们！以如来、阿罗汉、遍正觉者的出现，这是第二个不可思议的未曾有法出现。
    再者，比丘们！当如来现正觉无上遍正觉时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现[于世间]，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现[于世间]，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：「先生！往生这里的其他众生确实存在。」』比丘们！以如来、阿罗汉、遍正觉者的出现，这是第三个不可思议的未曾有法出现。
    再者，比丘们！当无上法轮已被如来转动时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现[于世间]，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现[于世间]，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：「先生！往生这里的其他众生确实存在。」』比丘们！以如来、阿罗汉、遍正觉者的出现，这是第四个不可思议的未曾有法出现。
    比丘们！以如来、阿罗汉、遍正觉者的出现，这四个不可思议的未曾有法出现。」
汉巴经文比对(庄春江作)：
    「无有障蔽(MA.32)」，南传作「世界中间空无防护的」(lokantarikā aghā asa?vutā)，菩提比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy)，并引注释书上的解说，这是指三个世界系统中间8000由旬的空间，就像三个车轮或三个钵互相接触，其间的空间，往生这里的众生都是犯重罪者。
    「相互觉知」(a??ama??a? sa?jānanti，另译为「互相解了」)，菩提比丘长老英译为「相互理解」(perceived each other)。


增支部4集128经/如来-不可思议经第二

增支部4集128经/如来-不可思议经第二(庄春江译)
    「比丘们！以如来、阿罗汉、遍正觉者的出现，四个不可思议的未曾有法出现，哪四个呢？
    比丘们！人们在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦，当无阿赖耶的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第一个不可思议的未曾有法出现。
    比丘们！人们在慢中欢乐，在慢中得欢乐，在慢中得喜悦，当无慢的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第二个不可思议的未曾有法出现。
    比丘们！人们在不寂静中欢乐，在不寂静中得欢乐，在不寂静中得喜悦，当能寂静的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第三个不可思议的未曾有法出现。
    比丘们！人们已进入了无明，像蛋一样被覆盖，当调伏无明的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第四个不可思议的未曾有法出现。
    比丘们！以如来、阿罗汉、遍正觉者的出现，这四个不可思议的未曾有法出现。」
汉巴经文比对(庄春江作)：
    「不染着法(AA.25.3)」，南传作「无阿赖耶的法」(anālaye dhamme)，菩提比丘长老英译为「关于不执着的法」(the Dhamma about nonattachment)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「无明所覆(AA.25.3)」，南传作「已进入了无明」(Avijjāgatā，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「陷入无知」(immersed in ignorance)，或「无知的；愚昧的」(ignorant, SN.22.82)。
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。


增支部4集129经/阿难-不可思议经

增支部4集129经/阿难-不可思议经(庄春江译)
    「比丘们！比丘们！有这四种关于阿难的不可思议之未曾有法，哪四种呢？
    比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘众就成为不满足的。
    比丘们！如果比丘尼众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘尼众就成为不满足的。
    比丘们！如果优婆塞众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆塞众就成为不满足的。
    比丘们！如果优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆夷众就成为不满足的。
    比丘们！这些是四种关于阿难的不可思议之未曾有法。?
汉巴经文比对(庄春江作)：


增支部4集130经/转轮王-不可思议经

增支部4集130经/转轮王-不可思议经(庄春江译)
    「比丘们！有这四种关于转轮王的不可思议之未曾有法，哪四种呢？
    比丘们！如果剎帝利众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沉默时，剎帝利众就成为不满足的。
    比丘们！如果婆罗门众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沉默时，剎帝利众就成为不满足的。
    比丘们！如果屋主众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沉默时，剎帝利众就成为不满足的。
    比丘们！如果沙门众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沉默时，沙门众就成为不满足的。
    同样的，比丘们！有[这]四种关于阿难的不可思议之未曾有法，哪四种呢？
    比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘众就成为不满足的。
    比丘们！如果比丘尼众……（中略）优婆塞众……（中略）优婆塞众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆夷众就成为不满足的。比丘们！这些是四种关于阿难的不可思议之未曾有法。」
    怖畏品第三，其摄颂：
    「自责、波浪，二则差异，
      二则慈、二则不可思议，像这样在后二则。」
汉巴经文比对(庄春江作)：


增支部4集131经/结经

(14) 4.人品
增支部4集131经/结经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人的五下分结未被舍断，获得往生的结未被舍断，获得有的结未被舍断。
    比丘们！这里，某人的五下分结已被舍断，获得往生的结未被舍断，获得有的结未被舍断。
    比丘们！这里，某人的五下分结已被舍断，获得往生的结已被舍断，获得有的结未被舍断。
    比丘们！这里，某人的五下分结已被舍断，获得往生的结已被舍断，获得有的结已被舍断。
    比丘们！哪种人的五下分结未被舍断，获得往生的结未被舍断，获得有的结未被舍断呢？一来者的。比丘们！这种人的五下分结未被舍断，获得往生的结未被舍断，获得有的结未被舍断。
    比丘们！哪种人的五下分结已被舍断，获得往生的结未被舍断，获得有的结未被舍断呢？上流到阿迦腻咤者的。比丘们！这种人的五下分结已被舍断，获得往生的结未被舍断，获得有的结未被舍断。
    比丘们！哪种人的五下分结已被舍断，获得往生的结已被舍断，获得有的结未被舍断呢？中般涅槃者的。比丘们！这种人的五下分结已被舍断，获得往生的结已被舍断，获得有的结未被舍断
    比丘们！哪种人的五下分结已被舍断，获得往生的结已被舍断，获得有的结已被舍断呢？阿罗汉的。比丘们！这种人的五下分结已被舍断，获得往生的结已被舍断，获得有的结已被舍断。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集132经/辩才经

增支部4集132经/辩才经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？有相应辩才而无自在辩才、有自在辩才而无相应辩才、有相应辩才也有自在辩才、既无相应辩才也无自在辩才。比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「相应辩才」(Yuttappa?ibhāno)，菩提比丘长老英译为「口才是敏锐的」(eloquence is incisive)。
    「自在辩才」(muttappa?ibhāno)，菩提比丘长老英译为「[口才]不是流畅的」([eloquence] is not free-flowing)。


增支部4集133经/略说即知者经

增支部4集133经/略说即知者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？略说即知者、详说才知者、需要被引导者、一句话为极限者。比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集134经/奋起果经

增支部4集134经/奋起果经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？依奋起果生活而不依业果生活者、依业果生活而不依奋起果生活者、依奋起果生活也依业果生活者、既不依奋起果生活也不依业果生活者。比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集135经/有罪过经

增支部4集135经/有罪过经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？有罪过者、多罪过者、少罪过者、无罪过者。
    比丘们！哪种人是有罪过者呢？比丘们！这里，某人具备有罪过的身业、具备有罪过的语业、具备有罪过的意业，比丘们！这样的人是有罪过者。
    比丘们！哪种人是多罪过者呢？、比丘们！这里，某人具备多罪过而少无罪过的身业、具备多罪过而少无罪过的语业、具备多罪过而少无罪过的意业，比丘们！这样的人是多罪过者。
    比丘们！哪种人是少罪过者呢？、比丘们！这里，某人具备少罪过而多无罪过的身业、具备少罪过而多无罪过的语业、具备少罪过而多无罪过的意业，比丘们！这样的人是少罪过者。
    比丘们！哪种人是无罪过者呢？比丘们！这里，某人具备无罪过的身业、具备无罪过的语业、具备无罪过的意业，比丘们！这样的人是无罪过者。」
汉巴经文比对(庄春江作)：


增支部4集136经/戒经第一

增支部4集136经/戒经第一(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人在戒上不是全分行者，在定上不是全分行者，在慧上不是全分行者。
    又，比丘们！这里，某人在戒上是全分行者，在定上不是全分行者，在慧上不是全分行者。
    又，比丘们！这里，某人在戒上是全分行者，在定上是全分行者，在慧上不是全分行者。
    又，比丘们！这里，某人在戒上是全分行者，在定上是全分行者，在慧上是全分行者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：


增支部4集137经/戒经第二

增支部4集137经/戒经第二(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，某人不是重戒的戒增上者，不是重定的定增上者，不是重慧的慧增上者。
    又，比丘们！这里，某人是重戒的戒增上者，不是重定的定增上者，不是重慧的慧增上者。
    又，比丘们！这里，某人是重戒的戒增上者，是重定的定增上者，不是重慧的慧增上者。
    又，比丘们！这里，某人是重戒的戒增上者，是重定的定增上者，是重慧的慧增上者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「戒增上」(sīlādhipateyyo)，菩提比丘长老英译为「取道德行为为权威」(takes virtuous behavior as an authority)。按：「增上」(adhipateyya?)，另译为「卓越性；威力」，而「增上戒」(adhisīla)，菩提比丘长老英译为「较高的道德行为」(the higher virtuous behavior)。


增支部4集138经/抑下者经

增支部4集138经/抑下者经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？身抑下者而非心抑下者、心抑下者而非身抑下者、非身抑下者也非心抑下者、身抑下者与心抑下者。
    比丘们！哪种人是身抑下者而非心抑下者呢？比丘们！这里，某人受用林野、森林、荒地的边地住处，在那里，他寻思欲寻、恶意寻、加害寻，比丘们！这样的人是身抑下者而非心抑下者。
    比丘们！哪种人是心抑下者而非身抑下者呢？比丘们！这里，某人不受用林野、森林、荒地的边地住处，在那里，他寻思离欲寻、无恶意寻、不加害寻，比丘们！这样的人是心抑下者而非身抑下者。
    比丘们！哪种人是非身抑下者也非心抑下者呢？比丘们！这里，某人不受用林野、森林、荒地的边地住处，在那里，他寻思欲寻、恶意寻、加害寻，比丘们！这样的人是非身抑下者也非心抑下者。
    比丘们！哪种人是身抑下者与心抑下者呢？比丘们！这里，某人受用林野、森林、荒地的边地住处，在那里，他寻思离欲寻、无恶意寻、不加害寻，比丘们！这样的人是身抑下者与心抑下者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「抑下者」(nika??ha，另译为「下的；卑微的」)，菩提比丘长老英译为「隐退者；闭关者」(who has gone on retreat)。


增支部4集139经/说法者经

增支部4集139经/说法者经(庄春江译)
    「比丘们！有这四种说法者，哪四种呢？
    比丘们！这里，某位说法者说得少且不具利益，他的群众不是[分辨]具利益与不具利益的熟练者，比丘们！像这样的说法者这样被像这样的群众名为说法者。
    比丘们！这里，某位说法者说得少但具利益，他的群众是[分辨]具利益与不具利益熟练者，比丘们！像这样的说法者这样被像这样的群众名为说法者。
    比丘们！这里，某位说法者说得多但不具利益，他的群众不是[分辨]具利益与不具利益熟练者，比丘们！像这样的说法者这样被像这样的群众名为说法者。
    比丘们！这里，某位说法者说得多且具利益，他的群众是[分辨]具利益与不具利益熟练者，比丘们！像这样的说法者这样被像这样的群众名为说法者。
    比丘们！这些是四种说法者。」
汉巴经文比对(庄春江作)：


增支部4集140经/说者经

增支部4集140经/说者经(庄春江译)
    「比丘们！有这四种说者，哪四种呢？比丘们！有说者来到义理而非辞句的竭尽，比丘们！有说者来到辞句而非义理的竭尽，比丘们！有说者来到义理与辞句的竭尽，比丘们！有说者来到既非义理也非辞句的竭尽，比丘们！这是四种说者。比丘们！这是不可能的、没机会的：具备四种无碍解者会来到义理或辞句的竭尽。」
    人品第四，其摄颂：
    「结、辩才，略说即知者、奋起，
      有罪过、二则戒，抑下者、法、说者。」
汉巴经文比对(庄春江作)：
    「竭尽」(pariyādāna?，另译为「遍取,；尽灭」)，菩提比丘长老英译为「竭尽；耗尽」(exhausts)。


增支部4集141经/光明经

(15) 5.光明品
增支部4集141经/光明经(庄春江译)
    「比丘们！有这四种光明，哪四种呢？月亮的光明、太阳的光明、火的光明、慧的光明，比丘们！这是四种光明。比丘们！这是四种光明中最高的，即：慧的光明。」
汉巴经文比对(庄春江作)：


增支部4集142经/光照经

增支部4集142经/光照经(庄春江译)
    「比丘们！有这四种光照，哪四种呢？月亮的光照、太阳的光照、火的光照、慧的光照，比丘们！这是四种光照。比丘们！这是四种光照中最高的，即：慧的光照。」
汉巴经文比对(庄春江作)：


增支部4集143经/光经

增支部4集143经/光经(庄春江译)
    「比丘们！有这四种光，哪四种呢？月亮的光、太阳的光、火的光、慧的光，比丘们！这是四种光。比丘们！这是四种光中最高的，即：慧的光。」
汉巴经文比对(庄春江作)：


增支部4集144经/光辉经

增支部4集144经/光辉经(庄春江译)
    「比丘们！有这四种光辉，哪四种呢？月亮的光辉、太阳的光辉、火的光辉、慧的光辉，比丘们！这是四种光辉。比丘们！这是四种光辉中最高的，即：慧的光辉。」
汉巴经文比对(庄春江作)：


增支部4集145经/发光经

增支部4集145经/发光经(庄春江译)
    「比丘们！有这四种发光，哪四种呢？月亮的发光、太阳的发光、火的发光、慧的发光，比丘们！这是四种发光。比丘们！这是四种发光中最高的，即：慧的发光。」
汉巴经文比对(庄春江作)：


增支部4集146经/时机经第一

增支部4集146经/时机经第一(庄春江译)
    「比丘们！有这四种时机，哪四种呢？听闻法的时机、讨论法的时机、{思惟}[止]的时机、观的时机，比丘们！这是四种时机。」
汉巴经文比对(庄春江作)：


增支部4集147经/时机经第二

增支部4集147经/时机经第二(庄春江译)
    「比丘们！有这四个当正确修习、正确从事时使烦恼次第到达灭尽的时机，哪四个呢？听闻法的时机、讨论法的时机、{思惟}[止]的时机、观的时机，比丘们！这是四个当正确修习、正确从事时使烦恼次第到达灭尽的时机。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满。同样的，比丘们！这是四个当正确修习、正确从事时使烦恼次第到达灭尽的时机。」
汉巴经文比对(庄春江作)：


增支部4集148经/恶行经

增支部4集148经/恶行经(庄春江译)
    「比丘们！有这四种语恶行，那四种呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是四种语恶行。」
汉巴经文比对(庄春江作)：


增支部4集149经/善行经

增支部4集149经/善行经(庄春江译)
    「比丘们！有这四种语善行，那四种呢？真实语、不离间语、柔软语、圣典言语，比丘们！这是四种语善行。」
汉巴经文比对(庄春江作)：
    「圣典言语」(mantabhāsā)，菩提比丘长老英译为「说话稳健」(moderation in speaking)。


增支部4集150经/核心经

增支部4集150经/核心经(庄春江译)
    「比丘们！有这四种核心，那四种呢？戒核心、定核心、慧核心、解脱核心，比丘们！这是四种核心。」
     光明品第五，其摄颂：
    「光明、光照与光，光辉与发光，
      二则时机与行二则，以及核心，它们为十则。」
    第三个五十则完成。
汉巴经文比对(庄春江作)：


增支部4集151经/根经

4.第四个五十则
(16) 1.根品
增支部4集151经/根经(庄春江译)
    「比丘们！有这四根，那四个呢？信根、活力根、念根、定根，比丘们！这是四根。」
汉巴经文比对(庄春江作)：


增支部4集152经/信力经

增支部4集152经/信力经(庄春江译)
    「比丘们！有四力，哪四个呢？信力、活力之力、念力、定力。比丘们！这些是四力。」
汉巴经文比对(庄春江作)：


增支部4集153经/慧力经

增支部4集153经/慧力经(庄春江译)
    「比丘们！有四力，哪四个呢？慧力、活力之力、无罪力、摄力，比丘们！这是四力。」
汉巴经文比对(庄春江作)：


增支部4集154经/念力经

增支部4集154经/念力经(庄春江译)
    「比丘们！有这四力，那四个呢？念力、定力、无罪过力、摄力，比丘们！这是四力。」
汉巴经文比对(庄春江作)：


增支部4集155经/省察力经

增支部4集155经/省察力经(庄春江译)
    「比丘们！有这四力，那四个呢？省察力、修习力、无罪过力、摄力，比丘们！这是四力。」
汉巴经文比对(庄春江作)：


增支部4集156经/劫经

增支部4集156经/劫经(庄春江译)
    「比丘们！有这劫的四种无法数，哪四种呢？
    比丘们！在劫破坏时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在劫持续破坏时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在劫成立时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在劫持续成立时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！这些是劫的四种无法数。」
汉巴经文比对(庄春江作)：


增支部4集157经/病经

增支部4集157经/病经(庄春江译)
    「比丘们！有这二种病，那二种呢？身理病与心理病。比丘们！以身理病而自称一年无病，二年无病、三年无病、四年无病、五年无病、十年无病、二十年无病、三十年无病、四十年无病、五十年无病、一百年或更久无病的众生被看得见，比丘们！除了烦恼已尽者外，那些众生以心理病而自称须臾无病者，在世间中非常难获得。
    比丘们！有这四种出家人的病，哪四种呢？比丘们！这里，比丘是强欲者、有恼害者，不被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足；当他是强欲者、有恼害者，不被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足时，他为名誉的获得与利养、恭敬、名声的获得而设定恶欲求；他为名誉的获得与利养、恭敬、名声的获得而奋起、努力、勤勉；他算计后去俗家，算计后坐下，算计后说法，算计后行大小便，比丘们！这是四种出家人的病。
    比丘们！因此，在这里，你们应该这么学：『我们不要成为强欲者、有恼害者，不被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足；我们要不为名誉的获得与利养、恭敬、名声的获得而设定恶欲求；我们要不为名誉的获得与利养、恭敬、名声的获得而奋起、努力、勤勉；我们要成为寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，我们要成为属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部4集158经/退失经

增支部4集158经/退失经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！凡任何比丘或比丘尼看见自己有四法者，他应能归结：我以善法退失，这被世尊称为退失。哪四个呢？贪的广大状态、瞋的广大状态、痴的广大状态、在深澈[事物]的可能或不可能上他的慧眼不进入。学友们！凡任何比丘或比丘尼看见自己有这四法者，他应能归结：我以善法退失，这被世尊称为退失。
    学友们！凡任何比丘或比丘尼看见自己有四法者，他应能归结：我以善法不退失，这被世尊称为不退失。哪四个呢？贪的稀少状态、瞋的稀少状态、痴的稀少状态、在深澈[事物]的可能或不可能上他的慧眼进入。学友们！凡任何比丘或比丘尼看见自己有四法者，他应能归结：我以善法不退失，这被世尊称为不退失。」
汉巴经文比对(庄春江作)：
    「在可能或不可能上」(?hānā?hānesu，另译为「在处非处上」)，菩提比丘长老英译为「什么是可能或不可能」(what is possible and impossible)，并在AN.3.68中引注解书的解说，「可能或不可能」是指「什么有理由，什么没理由」，例如：恒常论者以合适的理由反驳断灭论者，断灭论者如果想：「我为何主张断灭论。」而回答恒常论者时他不能坚持自己的教义，就是这个情形。按：「处非处」的「处」(?hāna)，另译为「场所；住处；状态；点；理由；原因；道理」。


增支部4集159经/比丘尼经

增支部4集159经/比丘尼经(庄春江译)
    我听到这样：
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，某位比丘尼召唤男子：
    「喂！男子！来！你去见圣阿难。抵达后，请以头礼拜圣阿难的足，以我的名义说：『大德！名叫某某的比丘尼生病、痛苦、重病，她以头礼拜圣阿难的足。』而且请你这么说：『大德！请圣阿难出自怜悯，前往比丘尼的住处去见那位比丘尼，那就好了！』」
    「是的，圣尼！」那男子回答那位比丘尼后，就去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，那男子对尊者阿难这么说：
    「大德！名叫某某的比丘尼生病、痛苦、重病，她以头礼拜尊者阿难的足，而且她这么说：『大德！请尊者阿难出自怜悯，前往比丘尼的住处去见那位比丘尼，那就好了！』」
    尊者阿难以沉默同意了。
    那时，尊者阿难穿好衣服后，取钵与僧衣，前往比丘尼的住处去见那位比丘尼。
    当那位比丘尼看见尊者阿难远远地走来时，看见后，拉起披肩蒙着头，然后躺在床上。
    那时，尊者阿难去见那位比丘尼。抵达后，在设置好的座位坐下。坐好后，尊者阿难对那位比丘尼这么说：
    「姊妹！这个身体经由食物生成，依食物，食物能被舍断；姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断；姊妹！这个身体经由慢生成，依慢，慢能被舍断；姊妹！这个身体经由性交生成，但关于性交，桥的破坏为世尊所说。
    而，『姊妹！这个身体经由食物生成，依食物，食物能被舍断。』当它被像这样说时，这是缘于什么而说呢？这里，姊妹！比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』过些时候，他依食物舍断食物。『姊妹！这个身体经由食物生成，依食物，食物能被舍断。』当它被像这样说时，这是缘于此而说。
    而，『姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断。』当它被像这样说时，这是缘于什么而说呢？姊妹！这里，比丘听闻：『名叫某某的比丘，确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』他这么想：『什么时候我也将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱！』过些时候，他依渴爱舍断渴爱。『姊妹！这个身体经由渴爱生成，依渴爱，渴爱能被舍断。』当它被像这样说时，这是缘于此而说。
    而，『姊妹！这个身体经由慢生成，依慢，慢能被舍断』当它被像这样说时，这是缘于什么而说呢？姊妹！这里，比丘听闻：『名叫某某的比丘，确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』他这么想：『那位尊者确实以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，何况是我？』过些时候，他依慢舍断慢。『这个身体经由慢生成，依慢，慢能被舍断』当它被像这样说时，这是缘于此而说。
    姊妹！这个身体经由性交生成，但关于性交，桥的破坏为世尊所说。」
    那时，那位比丘尼从床上起身后，然后整理上衣到一边肩上，以头落在尊者阿难的足，接着对尊者阿难这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我这么做。大德！为了未来的自制，请圣阿难原谅我那样的罪过为罪过。」
    「姊妹！你确实犯了过错，如愚者、如愚昧者、如不善者：你这么做。但，姊妹！由于你对罪过见到是罪过后如法忏悔，我们原谅你。姊妹！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
汉巴经文比对(庄春江作)：
    「无所行者断截淫欲和合桥梁(SA.564)」，南传作「 但关于性交，桥的破坏为世尊所说」(Methune ca setughāto vutto bhagavatā)，菩提比丘长老英译为「但关于性行为，幸福者已忠告[作]桥的破坏」(but in regard to the sexual act the Blessed One has advised the destruction of bridge)，并解说，「食物、渴爱、慢」还可以技巧地运用于证阿罗汉果，但淫欲却完全不能。


增支部4集160经/善逝之律经

增支部4集160经/善逝之律经(庄春江译)
    「比丘们！当善逝或善逝之律在世间住立时，这是为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐。
    比丘们！哪位是善逝呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，比丘们！这位是善逝。
    比丘们！哪个是善逝之律呢？他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，比丘们！这个是善逝之律。
    比丘们！这样，当善逝或善逝之律在世间住立时，这是为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐。
    比丘们！有这四法，导向正法的混乱与消失，哪四个呢？
    比丘们！这里，比丘们学得错误把握、被错置文句的经典，比丘们！当文句被错置时，义理是难以理解的，比丘们！这是第一法导向正法的混乱与消失。
    再者，比丘们！比丘们是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，比丘们！这是第二法导向正法的混乱与消失。
    再者，比丘们！凡那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘，他们不恭敬地教导他人经典，当他们死去，经典就被切断根而无所依，比丘们！这是第三法导向正法的混乱与消失。
    再者，比丘们！上座比丘们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者，他们不为了未证得的证得、未作证的作证而激发活力，后来的人们对他们效法所看到的，也成为奢侈者、散漫者、率先堕落者、轻忽独居的责任者，不为了未证得的证得、未作证的作证而激发活力，比丘们！这是第四法导向正法的混乱与消失。
    比丘们！这是四法，导向正法的混乱与消失。
    比丘们！有这四法，导向正法的存续、不混乱、不消失，哪四个呢？
    比丘们！这理，比丘们学得被善置文句的善持经典，比丘们！当文句被善置时，义理是容易理解的，比丘们！这是第一法导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们是易被说服者，具备易教诲法，能忍耐、善理解教诫者，比丘们！这是第二法导向正法的存续、不混乱、不消失。
    再者，比丘们！凡那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘，他们恭敬地教导他人经典，当他们死去，经典不被切断根而有所依，比丘们！这是第三法导向正法的存续、不混乱、不消失。
    再者，比丘们！上座比丘们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，他们为了未证得的证得、未作证的作证而激发活力，后来的人们对他们效法所看到的，也不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，为了未证得的证得、未作证的作证而激发活力，比丘们！这是第四法导向正法的存续、不混乱、不消失。
    比丘们！这是四法，导向正法的存续、不混乱、不消失。」
    根品第一，其摄颂：
    「根、信、慧，念、省察为第五则，
      劫、病、退失，比丘尼、善逝。」
汉巴经文比对(庄春江作)：
    「具备作难顺从纠正法」(dovacassakara?ehi dhammehi samannāgat)，菩提比丘长老英译为「他们有令他们难以[被]告诫的特质」(they have qualities which make them difficult to admonish)，并解说《中部15经》中列有其详细内容(按：计16项，《中阿含89经》计列17项，又，《杂阿含1139经》所列也相近)。
    「持论母者」(mātikādharā)，菩提比丘长老英译为「维护规则者」(who maintain the Codes)，或「概要的维持者」(upholders of the schemata, AN.3.20)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。


增支部4集161经/简要经

(17) 2.行道品
增支部4集161经/简要经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集162经/详细经

增支部4集162经/详细经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    比丘们！什么是迟缓通达的苦行道呢？比丘们！这理，某人本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的软弱状态，他对诸烦恼直接的灭尽迟缓地到达，比丘们！这被称为迟缓通达的苦行道。
    比丘们！什么是快速通达的苦行道呢？比丘们！这理，某人本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的杰出状态，他对诸烦恼直接的灭尽快速地到达，比丘们！这被称为快速通达的苦行道。
    比丘们！什么是迟缓通达的乐行道呢？比丘们！这理，某人本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的软弱状态，他对诸烦恼直接的灭尽迟缓地到达，比丘们！这被称为迟缓通达的乐行道。
    比丘们！什么是快速通达的乐行道呢？比丘们！这理，某人本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的杰出状态，他对诸烦恼直接的灭尽快速地到达，比丘们！这被称为快速通达的乐行道。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：
    「捷疾(AA.31.3)」，南传作「杰出的」(adhimattāni，另译为「增上；极度的；极端地；非常的」)，菩提比丘长老英译为「突出的；杰出的」(prominent)。
    「自然」(MA.174)，南传作「本来」(pakatiyā，另译为「自然」)，菩提比丘长老英译为「本性；天生」(by nature)。
    「疾(SA.57)」，南传作「直接的」(ānantariya?，另译为「无中途的；无间的；迅速的」，SN.22.51作anantarā)，菩提比丘长老英译为「直接条件」(the immediacy condition)，或「直接的；即刻的」(immediate, SN.22.51)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。


增支部4集163经/不净经

增支部4集163经/不净经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    比丘们！什么是迟缓通达的苦行道呢？比丘们！这理，比丘住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，又，死想于自身内已被善建立，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的软弱状态，他迟缓地到达诸烦恼直接的灭尽，比丘们！这被称为迟缓通达的苦行道。
    比丘们！什么是快速通达的苦行道呢？比丘们！这理，这理，比丘住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，又，死想于自身内已被善建立，他依止这五学力而住：信力、……（中略）慧力，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的杰出状态，他快速地到达诸烦恼直接的灭尽，比丘们！这被称为快速通达的苦行道。
    比丘们！什么是迟缓通达的乐行道呢？比丘们！这理，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他依止这五学力而住：信力、……（中略）慧力，他的这软弱的五根出现：信根、……（中略）慧根，[由于]这五根的软弱状态，他迟缓地到达诸烦恼直接的灭尽，比丘们！这被称为迟缓通达的乐行道。
    比丘们！什么是快速通达的乐行道呢？比丘们！这理，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，……（中略）第二禅，……（中略）第三禅，……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的杰出状态，他快速地到达诸烦恼直接的灭尽，比丘们！这被称为快速通达的乐行道。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：

    「捷疾(AA.31.3)」，南传作「杰出的」(adhimattāni，另译为「增上；极度的；极端地；非常的」)，菩提比丘长老英译为「突出的；杰出的」(prominent)。
    「疾(SA.57)」，南传作「直接的」(ānantariya?，另译为「无中途的；无间的；迅速的」，SN.22.51作anantarā)，菩提比丘长老英译为「直接条件」(the immediacy condition)，或「直接的；即刻的」(immediate, SN.22.51)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。


增支部4集164经/忍耐经第一

增支部4集164经/忍耐经第一(庄春江译)
    「比丘们！有这四种行道，哪四种呢？不忍耐行道、忍耐行道、调御行道、寂静行道。
    比丘们！什么是不忍耐行道呢？比丘们！这理，某人对恶骂者回以恶骂；对恼害者回以恼害；对争论者回以争论，比丘们！这被称为不忍耐行道。
    比丘们！什么是忍耐行道呢？比丘们！这理，某人对恶骂者不回以恶骂；对恼害者不回以恼害；对争论者不回以争论，比丘们！这被称为忍耐行道。
    比丘们！什么是调御行道呢？比丘们！这理，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这被称为调御行道。
    比丘们！什么是寂静行道呢？比丘们！这理，比丘不忍受已生起的欲寻，使它走到舍断、除去、平息、作终结、不存在，已生起的恶意寻……（中略）已生起的加害寻……不忍受已生起的恶不善法，使它走到舍断、除去、平息、作终结、不存在。，比丘们！这被称为寂静行道。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集165经/忍耐经第二

增支部4集165经/忍耐经第二(庄春江译)
    「比丘们！有这四种行道，哪四种呢？不忍耐行道、忍耐行道、调御行道、寂静行道。
    比丘们！什么是不忍耐行道呢？比丘们！这理，某人是寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法的不忍耐者，是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的不忍住者，比丘们！这被称为不忍耐行道。
    比丘们！什么是忍耐行道呢？比丘们！这理，某人是寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者，比丘们！这被称为忍耐行道。
    比丘们！什么是调御行道呢？比丘们！这理，比丘以眼见色后，不成为相的执取者、……（中略）以耳听声音后……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这被称为调御行道。
    比丘们！什么是寂静行道呢？比丘们！这理，比丘不忍受已生起的欲寻，使它走到舍断、除去、平息、作终结、不存在，已生起的恶意寻……（中略）已生起的加害寻……不忍受已生起的恶不善法，使它走到舍断、除去、平息、作终结、不存在。，比丘们！这被称为寂静行道。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集166经/二者经

增支部4集166经/二者经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    比丘们！在这里，凡这迟缓通达的苦行道者，比丘们！这个行道就以二者被说为下劣的：凡这个行道是苦的，这被说为这个是下劣的；凡这个行道是迟缓的，这被说为这个是下劣的，比丘们！这个行道就以二者被说为下劣的。
    比丘们！在这里，凡这快速通达的苦行道者，比丘们！这个行道以苦的状态被说为下劣的。
    比丘们！在这里，凡这迟缓通达的乐行道者，比丘们！这个行道以迟缓的状态被说为下劣的。
    比丘们！在这里，凡这快速通达的乐行道者，比丘们！这个行道就以二者被说为胜妙的：凡这个行道是乐的，这被说为这个是胜妙的；凡这个行道是快速的，这被说为这个是胜妙的，比丘们！这个行道就以二者被说为胜妙的。
    比丘们！这是四种行道。」
汉巴经文比对(庄春江作)：


增支部4集167经/大目揵连经

增支部4集167经/大目揵连经(庄春江译)
    那时，尊者舍利弗去见尊者大目揵连。抵达后，与尊者大目揵连互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者大目揵连这么说：
    「目揵连学友！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，学友！这是四种行道。学友！这四种行道中，由哪个行道你的心以不执取而从诸烦恼解脱呢？」
    「舍利弗学友！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，学友！这是四种行道。学友！这四种行道中，这快速通达的苦行道，由这个行道我的心以不执取而从诸烦恼解脱。」
汉巴经文比对(庄春江作)：


增支部4集168经/舍利弗经

增支部4集168经/舍利弗经(庄春江译)
    那时，尊者大目揵连去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者大目揵连对尊者舍利弗这么说：
    「舍利弗学友！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，学友！这是四种行道。学友！这四种行道中，由哪个行道你的心以不执取而从诸烦恼解脱呢？」
    「目揵连学友！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，学友！这是四种行道。学友！这四种行道中，这快速通达的乐行道，由这个行道我的心以不执取而从诸烦恼解脱。」
汉巴经文比对(庄春江作)：


增支部4集169经/有行经

增支部4集169经/有行经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是当生有行般涅槃者，又，比丘们！这里，某人是以身体的崩解之有行般涅槃者，又，比丘们！这里，某人是当生无行般涅槃者，又，比丘们！这里，某人是以身体的崩解之无行般涅槃者。
    比丘们！如何是当生有行般涅槃者呢？比丘们！这里，比丘住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，又，死想于自身内已被善建立，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的杰出状态成为当生有行般涅槃者，比丘们！这样的人是当生有行般涅槃者。
    比丘们！如何是以身体的崩解之有行般涅槃者呢？比丘们！这里，比丘住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，又，死想于自身内已被善建立，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的软弱状态成为以身体的崩解之有行般涅槃者，比丘们！这样的人是以身体的崩解之有行般涅槃者。
    比丘们！如何是当生无行般涅槃者呢？比丘们！这理，比丘从离欲、……（中略）初禅，……（中略）第二禅，……（中略）第三禅，……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，他依止这五学力而住：信力、……（中略）慧力，他的这杰出的五根出现：信根、……（中略）慧根，[由于]这五根的杰出状态成为当生无行般涅槃者，比丘们！这样的人是当生无行般涅槃者。
    比丘们！如何是以身体的崩解之无行般涅槃者呢？比丘们！这理，比丘从离欲、……（中略）初禅，……（中略）第二禅，……（中略）第三禅，……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，他依止这五学力而住：信力、惭力、愧力、活力之力、慧力，他的这软弱的五根……（中略）慧根，[由于]这五根的软弱状态成为以身体的崩解之无行般涅槃者，比丘们！这样的人是以身体的崩解之无行般涅槃者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：

    「捷疾(AA.31.3)」，南传作「杰出的」(adhimattāni，另译为「增上；极度的；极端地；非常的」)，菩提比丘长老英译为「突出的；杰出的」(prominent)。
    「疾(SA.57)」，南传作「直接的」(ānantariya?，另译为「无中途的；无间的；迅速的」，SN.22.51作anantarā)，菩提比丘长老英译为「直接条件」(the immediacy condition)，或「直接的；即刻的」(immediate, SN.22.51)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。


增支部4集170经/双连经

增支部4集170经/双连经(庄春江译)
    我听到这样：
    有一次，尊者阿难住在睒弥国瞿师罗园。
    在那里，尊者阿难这么召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「比丘们！凡任何在我面前记说达到阿罗汉果的比丘、比丘尼，全都以这四种方法，或以其中之一，以哪四种呢？
    学友们！这里，比丘止为先导而修习观。当止为先导而修习观时，他的道被生起了。他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    其次，学友们！比丘观为先导而修习止。当观为先导而修习止时，他的道被生起了。他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    其次，学友们！比丘止与观双连而修习。当止与观双连而修习时，他的道被生起了。他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    其次，学友们！比丘的心意被对法的掉举紧紧地握持，学友们！有那个时候：当内心住立、安静下来、成为统一、入定时，他的道被生起了。他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结被舍断了，烦恼潜在趋势被消除了。
    学友们！凡任何在我面前记说达到阿罗汉果的比丘、比丘尼，全都以这四种方法，或以其中之一。」
    道行品第二，其摄颂：
    「简要的，详细与不净，忍耐二则与二者，
      目揵连，舍利弗，有行与双连。」
汉巴经文比对(庄春江作)：
    「止观和合俱行(SA.560)」，南传作「止与观双连而修习」(samathavipassana? yuganaddha? bhāveti)，菩提比丘长老英译为「开发宁静与洞察结合成对」(develops tranquillity and insight jointed in pair)或「开发平静与洞察连结」(develops serenity and insight in conjunction)，并解说其模式是先进入初禅，然后出初禅，应用洞察(观；毗婆舍那)于那个经验，即：在初禅中看五蕴为无常，易进入苦与无我，然后进入第二禅，以洞察观察(contemplates；凝视)，应用相同的成对程序于其他禅，一直到证初果。按：「止」(samatha)，音译为「舍摩他」，「观」(vipassana)，音译为「毗婆舍那」。
    「正向多住(SA.560)」，南传作「他实行那个道」(So ta? magga? āsevati)，菩提比丘长老英译为「追随其道」(pursures……that path)。


增支部4集171经/思经

(18) 3.故思品
增支部4集171经/思经(庄春江译)
    「比丘们！当有身体时，因身思生起自身内的乐、苦；比丘们！当有语言时，因语思生起自身内的乐、苦；比丘们！当有意时，因意思生起自身内的乐、苦，并且以无明为缘。
    比丘们！他因自己而造作身行，以此为缘生起自身内的乐、苦，或者，比丘们！他因他人而造作身行，以此为缘生起自身内的乐、苦，或者，比丘们！他正知地造作身行，以此为缘生起自身内的乐、苦，或者，比丘们！他不正知地造作身行，以此为缘生起自身内的乐、苦。
    比丘们！他因自己而造作语行，以此为缘生起自身内的乐、苦，或者，比丘们！他因他人而造作语行，以此为缘生起自身内的乐、苦，或者，比丘们！他正知地造作语行，以此为缘生起自身内的乐、苦，或者，比丘们！他不正知地造作语行，以此为缘生起自身内的乐、苦。
    比丘们！他因自己而造作意行，以此为缘生起自身内的乐、苦，或者，比丘们！他因他人而造作意行，以此为缘生起自身内的乐、苦，或者，比丘们！他正知地造作意行，以此为缘生起自身内的乐、苦，或者，比丘们！他不正知地造作意行，以此为缘生起自身内的乐、苦。
    比丘们！在这些法中无明已生起。
    比丘们！但就以无明的无余褪去与灭而那以此为缘生起自身内乐、苦的身体不存在；那以此为缘生起自身内乐、苦的言语不存在；那以此为缘生起自身内乐、苦的意不存在；那……（中略）的田不存在；那……（中略）的地不存在；那……（中略）的处不存在；那以此为缘生起自身内乐、苦的作务不存在。
    比丘们！有这四种个体的获得，哪四种呢？比丘们！有以自己的思(意志)来到个体的获得而非其他的思，比丘们！有以其他的思来到个体的获得而非自己的思，比丘们！有以自己的思与其他的思来到个体的获得，比丘们！有既非以自己的思也非其他的思来到个体的获得。」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！我这样了知这世尊简要所说的详细义理：『大德！在那里，凡这以自己的思来到个体的获得而非其他的思者，以自己的思之因而有那些众生从那个聚集的死没；大德！在那里，凡这以其他的思来到个体的获得而非自己的思者，以其他的思之因而有那些众生从那个聚集的死没；大德！在那里，凡这以自己的思与其他的思来到个体的获得者，以其自己的思与其他的思之因而有那些众生从那个聚集的死没。』大德！在那里，凡这既非以自己的思也非其他的思来到个体的获得者，哪一种天应该被看见呢？」
    「舍利弗！到达非想非非想的天神应该被看见。」
    「大德！什么因、什么缘，依此而某些众生从那个聚集的死没，他们是返回此处[生命]状态的返回者；大德！什么因、什么缘，依此而某些众生从那个聚集的死没，他们为是不返回此处[生命]状态的不还者呢？
    舍利弗！这里，某人的下分结未被舍断，他当生进入后住于非想非非想处，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与已到达非想非非想处诸天为同伴，从那里死后，他是此处[生命]状态的返回者。
    又，舍利弗！这里，某人的下分结已被舍断，他当生进入后住于非想非非想处，他乐味那个、欲求那个，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与已到达非想非非想处诸天为同伴，从那里死后，他是不返回此处[生命]状态的不还者。
    舍利弗！这是因、这是缘，依此而某些众生从那个聚集的死没，他们是返回这样[轮回]状态的返回者；舍利弗！这是因、这是缘，依此而某些众生从那个聚集的死没，他们为是不返回此处[生命]状态的不还者。」
汉巴经文比对(庄春江作)：

    「因身思」(kāyasa?cetanāhetu)，菩提比丘长老英译为「因为身体的意志」(because of bodily volition)。「思」(sa?cetanā)，另译为「故思；故意的思」。
    「因自己」(sāma?)，菩提比丘长老英译为「由自己的主动」(on one’s own initiative)。
    「因他人」(pare)，菩提比丘长老英译为「由他人的指点」(prompted by others)。
    「正知地」(sampajāno)，菩提比丘长老英译为「故意地」(deliberately)，并引注释书说，这是行为者知道自己行为的业与果报之情形。
    「田」(khetta)，菩提比丘长老英译为「土地；舞台」(field)，并引注释书说，「田」是感觉生长的所在(in the sense of a place to growth)。
    「地」(vatthu)，菩提比丘长老英译为「位置；地基」(site)，并引注释书说，「地」是感觉的支撑(in the sense of a support)。
    「处」(āyatana，另译为「入处」)，菩提比丘长老英译为「基地」(the base)，并引注释书说，「处」是感觉的条件(in the sense of a conditiont)。
    「作务」(adhikara?a，另有「事件、争论、诉讼、控告」的多重意思)，菩提比丘长老英译为「基础」(foundation)，并引注释书说，「作务」是感觉的由来(in the sense of a cause)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。
    「对它胜解者」(tadadhimutto)，菩提比丘长老英译为「对它决心」(resolved on it)。


增支部4集172经/解析经

增支部4集172经/解析经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！我受具足戒半个月，作证有限的、辞句的义理无碍解，我以种种法门告知、教导、安立、建立、开显、解析、阐明它，凡有怀疑或疑惑者，他以问题[问]我，我以回答[解答]，我们的大师是现前者，他是我们教法的善巧者。
    学友们！我受具足戒半个月，作证有限的、辞句的法无碍解，我以种种法门告知、教导、安立、建立、开显、解析、阐明它，凡有怀疑或疑惑者，他以问题[问]我，我以回答[解答]，我们的大师是现前者，他是我们教法的善巧者。
    学友们！我受具足戒半个月，作证有限的、辞句的语言无碍解，我以种种法门告知、教导、安立、建立、开显、解析、阐明它，凡有怀疑或疑惑者，他以问题[问]我，我以回答[解答]，我们的大师是现前者，他是我们教法的善巧者。
    学友们！我受具足戒半个月，作证有限的、辞句的辩才无碍解，我以种种法门告知、教导、安立、建立、开显、解析、阐明它，凡有怀疑或疑惑者，他以问题[问]我，我以回答[解答]，我们的大师是现前者，他是我们教法的善巧者。」
汉巴经文比对(庄春江作)：
    「现前者」(sammukhībhūto，另译为「面对面者；已面对面的」)，菩提比丘长老英译为「是在座的」(is present)，并引注释书的解说，「如果我没作证[某个]义理无碍解，他令我退去，说：『舍利弗！先作证它。』即使坐在大师面前时，他仍作狮子吼。」


增支部4集173经/摩诃拘絺罗经

增支部4集173经/摩诃拘絺罗经(庄春江译)
    那时，尊者摩诃拘絺罗去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「学友！六触处的无余褪去与灭，还有任何其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，没有什么其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，也有也非有什么其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，既没有也非没有什么其它的吗？」
    「学友！不要这么说！」
    「学友！当被像这样问：『以六触处的无余褪去与灭，还有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，没有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，也有也非有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，既没有也非没有什么其它的吗？』你说：『学友！不要这么说！』那么，学友！这所说的义理，应如何而得见呢？」
    「学友！『以六触处的无余褪去与灭，还有什么其它的。』这么说者妄想了无妄想的；『以六触处的无余褪去与灭，没有什么其它的。』这么说者妄想了无妄想的；『以六触处的无余褪去与灭，也有也非有什么其它的。』这么说者妄想了无妄想的；『以六触处的无余褪去与灭，既没有也非没有什么其它的。』这么说者妄想了无妄想的。
    学友！所有六触处去处之所及，即所有妄想去处之所及；所有妄想去处之所及，即所有六触处去处之所及，学友！以六触处的无余褪去与灭，是妄想之灭、妄想之平息。」
汉巴经文比对(庄春江作)：
    「虚言(SA.249)」，南传作「妄想」(papa?ca，动词papa?ceti，另译为「戏论；障碍；迷执」)，菩提比丘长老英译为「增殖」(proliferation，动词proliferates)。


增支部4集174经/阿难经

增支部4集174经/阿难经(庄春江译)
    那时，尊者阿难去见尊者摩诃拘絺罗。抵达后，与尊者摩诃拘絺罗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者摩诃拘絺罗这么说：
    「学友！以六触处的无余褪去与灭，还有什么其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，没有什么其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，也有也非有什么其它的吗？」
    「学友！不要这么说！」
    「学友！以六触处的无余褪去与灭，既没有也非没有什么其它的吗？」
    「学友！不要这么说！」
    「学友！当被像这样问：『以六触处的无余褪去与灭，还有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，没有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，也有也非有什么其它的吗？』你说：『学友！不要这么说！』当被像这样问：『以六触处的无余褪去与灭，既没有也非没有什么其它的吗？』你说：『学友！不要这么说！』那么，学友！这所说的义理，应如何而得见呢？」
    「学友！『以六触处的无余褪去与灭，还有什么其它的。』这么说者妄想了无妄想的；『以六触处的无余褪去与灭，没有什么其它的。』这么说者妄想了无妄想的；『以六触处的无余褪去与灭，也有也非有什么其它的。』这么说者妄想了无妄想的；『以六触处的无余褪去与灭，既没有也非没有什么其它的。』这么说者妄想了无妄想的。
    学友！所有六触处去处之所及，即所有妄想去处之所及；所有妄想去处之所及，即所有六触处去处之所及，学友！以六触处的无余褪去与灭，是妄想之灭、妄想之平息。」
汉巴经文比对(庄春江作)：
    「虚言(SA.249)」，南传作「妄想」(papa?ca，动词papa?ceti，另译为「戏论；障碍；迷执」)，菩提比丘长老英译为「增殖」(proliferation，动词proliferates)。


增支部4集175经/优波摩那经

增支部4集175经/优波摩那经(庄春江译)
    那时，尊者优波摩那去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优波摩那对尊者舍利弗这么说：
    「舍利弗学友！有以明得到结束者吗？」
    「不，学友！」
    「舍利弗学友！有以行得到结束者吗？」
    「不，学友！」
    「舍利弗学友！有以明与行得到结束者吗？」
    「不，学友！」
    「舍利弗学友！有在以明与行之外得到结束者吗？」
    「不，学友！」
    「学友！当被像这样问：『舍利弗学友！有以明得到结束者吗？』你说：『不！学友！』当被像这样问：『舍利弗学友！有以行得到结束者吗？』你说：『不！学友！』当被像这样问：『舍利弗学友！有以明与行得到结束者吗？』你说：『不！学友！』当被像这样问：『舍利弗学友！有在以明与行之外得到结束者吗？』你说：『不！学友！』那么，学友！这所说的义理，应如何而得见呢？」
    「学友！如果以明成为得到结束者，则存在有执取者也会是得到结束者；如果以行成为得到结束者，则存在有执取者也会是得到结束者；如果以明与行成为得到结束者，则存在有执取者也会是得到结束者；如果在以明与行之外成为得到结束者，则一般人也会是得到结束者，学友！因为，一般人在明与行之外。学友！行欠缺者不如实知、见；行具足者如实知、见；如实知、见者成为得到结束者。」
汉巴经文比对(庄春江作)：
    「以明得到结束者」(vijjāyantakaro，直译为「以明作结束者」)，菩提比丘长老英译为「以理解的方式之作结束者」(an end-maker by means of knowledge)


增支部4集176经/祈愿经

增支部4集176经/祈愿经(庄春江译)
    「比丘们！当有信的比丘正确地祈愿时，他应该这么祈愿：『愿我像舍利弗与目揵连那样。』比丘们！对我的弟子来说，这是秤；这是衡量基准，即：舍利弗与目揵连。
    比丘们！当有信的比丘尼正确地祈愿时，她应该这么祈愿：『愿我像谶摩比丘尼与莲华色那样。』比丘们！对我的比丘尼弟子来说，这是秤；这是衡量基准，即：谶摩比丘尼与莲华色。
    比丘们！当有信的优婆塞正确地祈愿时，他应该这么祈愿：『愿我像屋主质多与阿拉哇葛的如手那样。』比丘们！对我的优婆塞弟子来说，这是秤；这是衡量基准，即：屋主质多与阿拉哇葛的如手。
    比丘们！当有信的优婆夷正确地祈愿时，他应该这么祈愿：『愿我像辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚那样。』比丘们！对我的优婆塞弟子来说，这是秤；这是衡量基准，即：辜住桃乐优婆夷与难陀的母亲威鲁梗达居亚。」
汉巴经文比对(庄春江作)：


增支部4集177经/罗侯罗经

增支部4集177经/罗侯罗经(庄春江译)
    那时，尊者罗侯罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者罗侯罗这么说：
    「罗侯罗！凡自身内的地界、外部的地界都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    罗侯罗！凡自身内的水界、外部的水界都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    罗侯罗！凡自身内的火界、外部的火界都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    罗侯罗！凡自身内的风界、外部的风界都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    罗侯罗！当比丘在四界上认为不是我，不是我所，罗侯罗！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
汉巴经文比对(庄春江作)：


增支部4集178经/泥沼池经

增支部4集178经/泥沼池经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？
    比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心不跃入于有身之灭，不明净、不住立、不胜解。比丘们！这样，那位比丘的有身之灭不能被期待。比丘们！犹如男子以涂粘胶的手抓住枝条，他的手会粘住、会抓住、会被捕住。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心不跃入于有身之灭，不明净、不住立、不胜解。比丘们！这样，那位比丘的有身之灭不能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心跃入于有身之灭，明净、住立、胜解。比丘们！这样，那位比丘的有身之灭能被期待。比丘们！犹如男子以干净的手抓住枝条，他的手既不会粘住、也不会抓住、也不会被捕住。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意有身之灭。当他作意有身之灭时，心跃入于有身之灭，明净、住立、胜解。比丘们！这样，那位比丘的有身之灭能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心不跃入于无明之破坏，不明净、不住立、不胜解。比丘们！这样，那位比丘的无明之破坏不能被期待。比丘们！犹如有一个多年的泥沼池，如果男子关闭所有的入口，并且打开所有的出口，老天又不完全保持补给，比丘们！这样，那泥沼池堤防的破坏不能被预期。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心不跃入于无明之破坏，不明净、不住立、不胜解。比丘们！这样，那位比丘的无明之破坏不能被期待。
    又，比丘们！这里，比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心跃入于无明之破坏，明净、住立、胜解。比丘们！这样，那位比丘的无明之破坏能被期待。比丘们！犹如有一个多年的泥沼池，如果男子打开所有的入口，并且关闭所有的出口，老天又完全保持补给，比丘们！这样，那泥沼池堤防的破坏能被预期。同样的，比丘们！比丘进入后住于某种寂静的心解脱，他作意无明之破坏。当他作意无明之破坏时，心跃入于无明之破坏，明净、住立、胜解。比丘们！这样，那位比丘的无明之破坏能被期待。
    比丘们！这些是现在世间中存在的四种人。」
汉巴经文比对(庄春江作)：
    「有身灭(SA.429)」，南传作「有身之灭」(sakkāyanirodho)，菩提比丘长老英译为「个己之停止」(the cessation of personal identity)。
    「多年的」(anekavassaga?ikā)，菩提比丘长老英译为「多年的」(many years old)。按：「ga?ikā」，水野弘元《巴利语辞典》作「游女；淫女；娼妇，村主妇」，均与前后文意不符，未译。


增支部4集179经/涅槃经

增支部4集179经/涅槃经(庄春江译)
    那时，尊者阿难去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这么说：
    「舍利弗学友！什么因、什么缘，依此而这里某些众生当生不证涅槃呢？」
    「阿难学友！这里，众生不如实了知：『这些是退分想。』不如实了知：『这些是住分想。』不如实了知：『这些是殊胜分想。』不如实了知：『这些是洞察分想。』阿难学友！这是因、这是缘，依此而这里某些众生当生不证涅槃。」
    「舍利弗学友！什么因、什么缘，依此而这里某些众生当生证涅槃呢？」 　　「阿难学友！这里，众生如实了知：『这些是退分想。』如实了知：『这些是住分想。』如实了知：『这些是殊胜分想。』如实了知：『这些是洞察分想。』阿难学友！这是因、这是缘，依此而这里某些众生当生证涅槃。」
汉巴经文比对(庄春江作)：
    「退分」(hānabhāgiyā，另译为「退失的部分」)，菩提比丘长老英译为「参与恶化」(partake of deterioration)。
    「住分」(?hitibhāgiyā，另译为「住止的部分；持续的部分；稳定性的部分」)，菩提比丘长老英译为「参与稳定」(partake of stabilization)。


增支部4集180经/大法教

增支部4集180经/大法教(庄春江译)
    有一次，世尊住在财富城的阿难塔庙。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们这四大法教，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是四大法教？比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是这位比丘的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是这位比丘的正确把握。』比丘们！你们应该忆持这第一大法教。
    又，比丘们！这里，比丘可能这么说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那个僧团的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是那个僧团的正确把握。』比丘们！你们应该忆持这第二大法教。
    又，比丘们！这里，比丘可能这么说：『众多多闻、通晓阿含、持法、持律、持母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那些上座们的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『众多多闻、通晓阿含、持法、持律、持母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是这那些上座们的正确把握。』比丘们！你们应该忆持这第三大法教。
    又，比丘们！这里，比丘可能这么说：『某位多闻、通晓阿含、持法、持律、持母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那位上座的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『某位多闻、通晓阿含、持法、持律、持母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是那位上座的正确把握。』比丘们！你们应该忆持这第四大法教。
    比丘们！这些是四大法教。」
    故思品第三，其摄颂：
    「思、解析、拘絺罗， 阿难、优波摩那为第五则，
      祈愿、罗侯罗、泥沼池，涅槃、大法教。」
汉巴经文比对(庄春江作)：
    「四大广演(AA.28.5)；四大教法(DA.16)」，南传作「四大法教」(cattāro… mahāpadese)，菩提比丘长老英译为「四大参考」(four great references)。「法教」(padese)，另译为「教示；指示」，又译为「地方；国土；场所；部分；限定；区域」，后者应该不适合于本经。
    「应该能被进入经中」(sutte otāretabbāni)，菩提比丘长老英译为「在经中核对它们」(check for them in the discourses)。
    「错误把握」(duggahitanti，另译为「错持；误解；恶握持」)，菩提比丘长老英译为「不良地受教」(badly learnt)。
    「通晓阿含」(āgatāgamā)，菩提比丘长老英译为「传承的继承人」(heirs to the heritage)。
    「持法、持律、持母的」(dhammadharā vinayadharā mātikādharā)，参看《中阿含196经》「持经、持律、持母者」比对。


增支部4集181经/战士经

(19) 4.婆罗门品
增支部4集181经/战士经(庄春江译)
    「比丘们！具备四支的战士是适合国王的、国王使用的、名为国王肢体的一部分，哪四个呢？比丘们！这里，战士是场所的熟练者、远距离的看守者、闪电般的射手、巨大身体的破坏者，比丘们！具备四支的战士是适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备四法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪四个呢？比丘们！这里，比丘是场所的熟练者、远距离的看守者、闪电般的射手、巨大身体的破坏者。
    比丘们！比丘如何是场所的熟练者呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！比丘这样是场所的熟练者。
    比丘们！比丘如何是远距离的看守者呢？比丘们！这里，比丘凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何受，……（中略）凡任何想，……（中略）凡任何行，……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』比丘们！比丘这样是远距离的看守者。
    比丘们！比丘如何是闪电般的射手呢？比丘们！这里，比丘如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！比丘这样是闪电般的射手。
    比丘们！比丘如何是巨大身体的破坏者呢？比丘们！这里，比丘破坏巨大无明蕴，比丘们！比丘这样是巨大身体的破坏者。
    比丘们！具备四法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集182经/保证人经

增支部4集182经/保证人经(庄春江译)
    「比丘们！对四法来说，没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人，对哪四个呢？
    『老法不要变老。』没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。
    『病法不要病恼。』没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。
    『死法不要死去。』没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。
    『凡那些以前被自己所作的污染的、再有的、有忧苦的、苦报的、未来被生老死的恶业，其果报不要发生。』没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。
    比丘们！对四法来说，没有任何保证人：沙门或婆罗门或天或魔或梵或世间上的任何人。」
汉巴经文比对(庄春江作)：
    「老法」(Jarādhamma?)，菩提比丘长老英译为「属于老」(subject to old)。
    「再有的」(ponobbhavikā，另译为「再生的」)，菩提比丘长老英译为「导向重新存在」(conducive to renewed existence, lead to renewed existence,SN.35.243)。


增支部4集183经/所闻经

增支部4集183经/所闻经(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，摩揭陀国大臣作雨者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！我是这么说、这么见者：『凡任何人说其所见：「我看到这样。」没有因此的过失；凡任何人说其所闻：「我听到这样。」没有因此的过失；凡任何人说其所觉：「我觉知这样。」没有因此的过失；凡任何人说其所识：「我意识到这样。」没有因此的过失。』」
    「婆罗门！我不说：『一切所见应该被说出来。』又，婆罗门！我不说：『一切所见不应该被说出来。』婆罗门！我不说：『一切所闻应该被说出来。』又，婆罗门！我不说：『一切所闻不应该被说出来。』婆罗门！我不说：『一切所觉应该被说出来。』又，婆罗门！我不说：『一切所觉不应该被说出来。』婆罗门！我不说：『一切所识应该被说出来。』又，婆罗门！我不说：『一切所识不应该被说出来。』
    婆罗门！我说：『凡当说出所见时，不善法增长，善法减损者，像那样的所见不应该被说出来。』婆罗门！我说：『凡当不说出所见时，善法减损，不善法增长者，像那样的所见应该被说出来。』
    婆罗门！我说：『凡当说出所闻时，不善法增长，善法减损者，像那样的所闻不应该被说出来。』婆罗门！我说：『凡当不说出所闻时，善法减损，不善法增长者，像那样的所闻应该被说出来。』
    婆罗门！我说：『凡当说出所觉时，不善法增长，善法减损者，像那样的所觉不应该被说出来。』婆罗门！我说：『凡当不说出所觉时，善法减损，不善法增长者，像那样的所觉应该被说出来。』
    婆罗门！我说：『凡当说出所识时，不善法增长，善法减损者，像那样的所识不应该被说出来。』婆罗门！我说：『凡当不说出所识时，善法减损，不善法增长者，像那样的所识应该被说出来。』
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
汉巴经文比对(庄春江作)：


增支部4集184经/无畏经

增支部4集184经/无畏经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！我是这么说、这么见者：『凡存在死法者，没有对死亡不害怕、不来到战栗的。』」
    「婆罗门！有存在死法者对死亡害怕、来到战栗的，但，婆罗门！[也]有存在死法者对死亡不害怕、不来到战栗的。
    婆罗门！哪位存在死法者对死亡害怕、来到战栗呢？婆罗门！这里，某人是对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这么想：『所爱的欲将舍弃我了，我将舍弃所爱的欲了。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，婆罗门！这位存在死法者对死亡害怕、来到战栗。
    再者，婆罗门！这里，某人是对身体未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这么想：『所爱的身体将舍弃我了，我将舍弃所爱的身体了。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，婆罗门！这位存在死法者对死亡害怕、来到战栗。
    再者，婆罗门！这里，某人是不作好的、不作善的、不作恐怖的救护、作恶的、作凶暴的、作罪垢者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这么想：『我不作好的、不作善的、不作恐怖的救护、作恶的、作凶暴的、作罪垢的，先生！所有不作好的、不作善的、不作恐怖的救护、作恶的、作凶暴的、作罪垢的趣处之所及，死后我将去那趣处。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，婆罗门！这位存在死法者对死亡害怕、来到战栗。
    再者，婆罗门！这里，某人在正法上是困惑者、疑惑者、未达依止者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这么想：『我在正法上是困惑者、疑惑者、未达依止者。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，婆罗门！这位存在死法者对死亡害怕、来到战栗。
    婆罗门！这四位存在死法者对死亡害怕、来到战栗。
    婆罗门！哪位存在死法者对死亡不害怕、不来到战栗呢？婆罗门！这里，某人是对欲已离贪、已离意欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他不这么想：『所爱的欲将舍弃我了，我将舍弃所爱的欲了。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，婆罗门！这位存在死法者对死亡不害怕、不来到战栗。
    再者，婆罗门！这里，某人是对身体已离贪、已离意欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他不这么想：『所爱的身体将舍弃我了，我将舍弃所爱的身体了。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，婆罗门！这位存在死法者对死亡不害怕、不来到战栗。
    再者，婆罗门！某人是不作恶的、不作凶暴的、不作罪垢、作好的、作善的、作恐怖的救护者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这么想：『我不作恶的、不作凶暴的、不作罪垢、作好的、作善的、作恐怖的救护的，先生！所有不作恶的、不作凶暴的、不作罪垢、作好的、作善的、作恐怖的救护的趣处之所及，死后我将去那趣处。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，婆罗门！这位存在死法者对死亡不害怕、不来到战栗。
    再者，婆罗门！这里，某人在正法上是不困惑、不疑惑、已达依止者，他触达某种严重的生病苦恼，当被某种严重的生病苦恼触达时，他这么想：『我在正法上是不困惑、不疑惑、已达依止者。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，婆罗门！这位存在死法者对死亡不害怕、不来到战栗。
    婆罗门！这四位存在死法者对死亡不害怕、不来到战栗。
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「不勤信而自慢惰(SA.57)」，南传作「未达依止」(ani??ha?gato)，菩提比丘长老英译为「未决定的」(undecided)，或「不能下定决心的」(indecisive, SN.22.81)。


增支部4集185经/婆罗门真理经

增支部4集185经/婆罗门真理经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，众多有名的游行者住在西必尼迦河畔游行者的林园，即：安那巴勒、哇勒大勒、色古巫大夷，以及其他游行者们与有名的游行者们。
    那时，世尊在傍晚时，从静坐禅修中起来，到西必尼迦河畔游行者的林园。
    当时，那些其他外道游行者集会共坐，出现这样的谈论：
    「像这样是婆罗门真理；像这样也是婆罗门真理。」
    那时，世尊去见那些游行者。抵达后，在设置好的座位坐下。坐好后，世尊对游行者沙罗玻这么说：
    「游行者们！现在，在这里聚集共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    「乔达摩先生！这里，我们集会共坐，出现这样的谈论：『像这样是婆罗门真理；像这样也是婆罗门真理。』」
    「游行者们！有这以证智自作证后，被我宣说的四个婆罗门真理，哪四个呢？
    游行者们！这里，婆罗门这么说：『一切众生不应被打杀。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，是只为了生物类出于同情与怜悯的行者。
    再者，游行者们！婆罗门这么说：『一切欲都是无常的、苦的、变易法。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，是只为了欲的厌、离贪、灭的行者。
    再者，游行者们！婆罗门这么说：『一切有都是无常的、……（中略）是只为了有的厌、离贪、灭的行者。
    再者，游行者们！婆罗门这么说：『我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，只行无所有道迹。
    游行者们！这是以证智自作证后，被我宣说的四个婆罗门真理。」
汉巴经文比对(庄春江作)：
    「无我处所及事，都无所有(SA.972)；离我、我所，真实无我(GA)」，南传作「我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我」(nāha? kvacani kassaci ki?canatasmi? na ca mama kvacani katthaci ki?canatatthīti)，菩提比丘长老英译为「我不属于任何人、任何地方；任何地方的任何事物，在任何地方也不属于我」(I do not belong to anyone anywhere, nor does anything belong to me anywhere at any place)。
    「只行无所有道迹」(āki?ca??a?yeva pa?ipada? pa?ipanno hoti)，菩提比丘长老英译为「他单纯地实行无之道」(he is practicing simply the path of nothingness)。


增支部4集186经/想法经

增支部4集186经/想法经(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！世界被什么引导？世界被什么拉着转？当什么被生起时，[世界]被[它]支配？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这么问：『大德！世界被什么引导？世界被什么拉着转？当什么被生起时，[世界]被[它]支配？』」
    「是的，大德！」
    「比丘！世界被心引导，世界被心拉着转，当心被生起时，[世界]被[它]支配。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『多闻持法者、多闻持法者』，大德！什么情形是多闻持法者呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这么问：『大德！被称为「多闻持法者、多闻持法者」，大德！什么情形是多闻持法者呢？』」
    「是的，大德！」
    「比丘！众多法被我教导：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗。比丘！如果即使知道四句偈颂的道理、知道法后，法、随法行，他足以说是多闻持法者。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『听闻后的抉择慧、听闻后的抉择慧』，大德！什么情形是听闻后的抉择慧呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这么问：『大德！被称为「听闻后的抉择慧、听闻后的抉择慧」，大德！什么情形是听闻后的抉择慧呢？』」
    「是的，大德！」
    「比丘！这里，比丘听闻『这是苦。』他以慧贯通后看见其道理，听闻『这是苦集。』他以慧贯通后看见其道理，听闻『这是苦灭。』他以慧贯通后看见其道理，听闻『这是导向苦灭道迹。』他以慧贯通后看见其道理。比丘！这样是听闻后的抉择慧。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『贤智者的大慧、贤智者的大慧』，大德！什么情形是贤智者的大慧呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这么问：『大德！被称为「贤智者的大慧、贤智者的大慧」，大德！什么情形是贤智者的大慧呢？』」
    「是的，大德！」
    「比丘！这里，贤智者的大慧既不意图加害自己，也不意图加害别人，不意图加害两者，当思惟时，他思惟自己的利益、别人的利益、两者的利益、全世间的利益。比丘！这样是贤智者的大慧。」
汉巴经文比对(庄春江作)：
    「谁起自在(MA.172)」，南传作「当什么被生起时，[世界]被[它]支配」(kassa ca uppannassa vasa? gacchatīti)，菩提比丘长老英译为「当什么被生起时，[世界]走入它的控制」(When what has arisen does [the world] go under its control)。按：「被[它]支配」(vasa? gacchatīti)，直译为「走入自在」。
    「四句偈(MA.172)」，南传作「四句偈颂的」(Catuppadāya…gāthāya)，菩提比丘长老英译为「四行诗」(a four-line verse)。按：一个偈颂有四句，有时也称「偈」为「四句」。
    「拉着转」(parikassati)，菩提比丘长老英译为「被拖绕」(is…dragged around)。按：parikassati为主动式动词，但依经文含意应为被动式动词parikissati，此处依后者而译。
    「贤道(MA.172)」，南传作「想法」(ummaggo，另作「隧道；地下道，旁道；邪道」)，菩提比丘长老英译为「敏锐；聪明」(acumen)。另参看《中阿含171经》「想法」比对。
    「正经、……说义(MA.172)」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。
    「明达智慧(MA.172)」，南传作「抉择慧」(nibbedhikapa??o，另译为「择慧；明达慧」)，菩提比丘长老英译为「属于有洞察力的智慧」(of penetrative wisdom)。
    「正见(MA.172)」，南传作「贯通后看见」(ativijjha passati)，菩提比丘长老英译为「他看见这个[的道理]，贯通它」( he sees the meaning of this, having pierced through it)。「贯通后」(ativijjha)，另译为「通达；洞察」。


增支部4集187经/作雨者经

增支部4集187经/作雨者经(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，摩揭陀国大臣作雨者婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！非善人会知道非善人：『这位尊师是非善人。』吗？」
    「婆罗门！这是不可能的、没机会的：非善人会知道非善人：『这位尊师是非善人。』」
    「乔达摩先生！非善人会知道善人：『这位尊师是善人。』吗？」
    「婆罗门！这也是不可能的、没机会的：非善人会知道善人：『这位尊师是善人。』」
    「乔达摩先生！善人会知道善人：『这位尊师是善人。』吗？」
    「婆罗门！这是可能的：善人会知道善人：『这位尊师是善人。』」
    「乔达摩先生！善人会知道非善人：『这位尊师是非善人。』吗？」
    「婆罗门！这也是可能的：善人会知道非善人：『这位尊师是非善人。』」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多么善说：『婆罗门！这是不可能的、没机会的：非善人会知道非善人：「这位尊师是非善人。」婆罗门！这也是不可能的、没机会的：非善人会知道善人：「这位尊师是善人。」婆罗门！这是可能的：善人会知道非善人：「这位尊师是非善人。」婆罗门！这也是可能的：善人会知道善人：「这位尊师是善人。」』。
    乔达摩先生！有一次，兜泥讶的婆罗门众对其他人起论诘：『伊类亚王是愚者，他对沙门辣么之子有净信，对沙门辣么之子作像这样最高的身体伏在地上之礼，即：起立、问讯、合掌行为、恭敬行为。这些伊类亚王的附庸也是愚者：亚玛葛、末额勒、乌额、那威达计、乾达婆、阿基毗舍，他们对沙门辣么之子有净信，对沙门辣么之子作像这样最高的身体伏在地上之礼，即：起立、问讯、合掌行为、恭敬行为。』于是，兜泥讶的婆罗门以这些方法达成结论：『尊师们！你们怎么想：贤智的伊类亚王在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者吗？』『是的，先生！贤智的伊类亚王在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者。』
     『但，先生，因为沙门辣么之子比贤智的伊类亚王更贤智，在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者，所以，伊类亚王对沙门辣么之子有净信，对沙门辣么之子作像这样最高的身体伏在地上之礼，即：起立、问讯、合掌行为、恭敬行为。
     尊师们！你们怎么想：贤智的伊类亚王附庸：亚玛葛、末额勒、乌额、那威达计、乾达婆、阿基毗舍，他们在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者吗？』『是的，先生！贤智的伊类亚王的附庸：亚玛葛、末额勒、乌额、那威达计、乾达婆、阿基毗舍，他们在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者。』
     『但，先生，因为沙门辣么之子比贤智的伊类亚王附庸更贤智，在应被作的与作务上、能被言说的与同义语上比更足以看见义理者更是足以看见义理者，所以，伊类亚王的附庸对沙门辣么之子有净信，对沙门辣么之子作像这样最高的身体伏在地上之礼，即：起立、问讯、合掌行为、恭敬行为。』
    不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多么善说：『婆罗门！这是不可能的、没机会的：非善人会知道非善人：「这位尊师是非善人。」婆罗门！这也是不可能的、没机会的：非善人会知道善人：「这位尊师是善人。」婆罗门！这是可能的：善人会知道非善人：「这位尊师是非善人。」婆罗门！这也是可能的：善人会知道善人：「这位尊师是善人。」』
    好了，乔达摩先生！现在我们要走了，我们很忙，有很多该做的事。」
    「婆罗门！现在，你考量适当的时间吧。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
汉巴经文比对(庄春江作)：
    「能被言说的与同义语上」(vacanīyādhivacanīyesu)，菩提比丘长老英译为「法令与公告」(edicts and proclamations)。
    「比更足以看见义理者更是足以看见义理者」(alamatthadasatarehi alamatthadasataro)，菩提比丘长老英译为「甚至比那些非常精明者更精明」(more astute even than those who are very astute)。


增支部4集188经/巫玻葛经

增支部4集188经/巫玻葛经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，玛地葛之子巫玻葛去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，玛地葛之子巫玻葛对世尊这么说：
    「大德！我是这么知、这么见者：『凡任何人对其他人起论诘，当对其他人起论诘时，他没完成所有的，当未完成时，他是应该被呵责的、应该被非难的。』」
    「巫玻葛！如果对其他人起论诘，当对其他人起论诘时，他没完成所有的，当未完成时，他是应该被呵责的、应该被非难的。巫玻葛！你对其他人起论诘，当对其他人起论诘时，你没完成所有的，当未完成时，你是应该被呵责的、应该被非难的。」
    「大德！犹如浮出水面者他会以大网捕捉，同样的，大德！我是浮出水面者被世尊以大网捕捉。」
    「巫玻葛！『这是不善的。』被我宣说，在那里，如来以无量句、无量辞、无量法的教导：『像这样，这是不善的。』」
    巫玻葛！『又，这不善的它应该被舍断。』被我宣说，在那里，如来以无量句、无量辞、无量法的教导：『像这样，这不善的应该被舍断。』」
    巫玻葛！『这是善的。』被我宣说，在那里，如来以无量句、无量辞、无量法的教导：『像这样，这是善的。』」
    巫玻葛！『又，这善的它应该被修习。』被我宣说，在那里，如来以无量句、无量辞、无量法的教导：『像这样，这善的应该被修习。』」
    那时，玛地葛之子巫玻葛欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着去见摩揭陀国阿阇世王韦提希子。抵达后，将他与世尊间的交谈全部告诉摩揭陀国阿阇世王韦提希子。
    当这么说时，摩揭陀国阿阇世王韦提希子对玛地葛之子巫玻葛这么说：
    「这位制盐者的小孩多么莽撞、多么多嘴、多么大胆啊！竟想名为世尊、阿罗汉、遍正觉者能被攻击，走开！巫玻葛！你消失吧！[我]不要看见你。」
汉巴经文比对(庄春江作)：
    「完成」(upapādeti)，菩提比丘长老英译为「证实」(substantiate)。


增支部4集189经/应该被作证经

增支部4集189经/应该被作证经(庄春江译)
    「比丘们！有这四法应该被作证，哪四个呢？比丘们！有法应该被身作证；比丘们！有法应该被忆念作证；比丘们！有法应该被眼作证；比丘们！有法应该被慧作证。
    比丘们！哪些法应该被身作证呢？比丘们！八解脱应该被身作证。
    比丘们！哪些法应该被忆念作证呢？比丘们！前世住处应该被忆念作证。
    比丘们！哪些法应该被眼作证呢？比丘们！众生的死与往生应该被眼作证。
    比丘们！哪些法应该被慧作证呢？比丘们！烦恼的灭尽应该被慧作证。
    比丘们！这是四法应该被作证。」
汉巴经文比对(庄春江作)：


增支部4集190经/布萨经

增支部4集190经/布萨经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「比丘们！此众无闲聊，比丘们！此众离闲聊，纯住立于核心。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众是世间难得一见的。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：如此之众应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：对如此之众少的施与即成为多；多的施与即成为更多。
    比丘们！此比丘僧团是像这样的；比丘们！此众是像这样的：足以令人为了见如此之众自己背着背包走上几由旬。
    比丘们！此比丘僧团是像这样的(；比丘们！此众是像这样的)。
    比丘们！在此比丘僧团中，有比丘们住于到达天；比丘们！在此比丘僧团中，有比丘们住于到达梵；比丘们！在此比丘僧团中，有比丘们住于到达不动；比丘们！在此比丘僧团中，有比丘们住于到达圣。
    比丘们！比丘如何是到达天者呢？比丘们！这里，比丘从离欲、……（中略）进入后住于……初禅，以寻与伺的平息……（中略）第二禅，……（中略）第三禅，……（中略）进入后住于……的第四禅，比丘们！比丘这样是到达天者。
    比丘们！比丘如何是到达梵者呢？比丘们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲……以与喜悦……以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，比丘们！比丘这样是到达梵者。
    比丘们！比丘如何是到达不动者呢？比丘们！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处；以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处；以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处；以一切无所有处的超越，我进入后住于非想非非想处，比丘们！比丘这样是到达不动者。
    比丘们！比丘如何是到达圣者呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，比丘们！比丘这样是到达圣者。
    婆罗门品第四，其摄颂：
    「战士、保证人、所闻，无畏，以婆罗门真理为第五则，
      想法、作雨者，巫玻葛、应该被作证与布萨。」
汉巴经文比对(庄春江作)：


增支部4集191经/入耳经

(20) 5.大品
增支部4集191经/入耳经(庄春江译)
    「比丘们！当法入耳、背诵、以意熟虑、以见善通达时，有四种效益应该可以被预期，哪四种呢？
    比丘们！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以意熟虑、以见善通达，当他失念地死时往生到某个天众中，在那里，当有福者对他浮(说)出法句时，比丘们！忆念的生起是徐缓的，但那位众生迅速地成为胜进者。比丘们！当法入耳、背诵、以意熟虑、以见善通达时，这是第一种效益应该可以被预期。
    再者，比丘们！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以意熟虑、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，但，具神通、心得自在的比丘为天众说法，他这么想：『这是我以前行梵行的法与律。』比丘们！忆念的生起是徐缓的，但那位众生迅速地成为胜进者，比丘们！犹如男子是大鼓声的熟悉者，他走在旅途中如果听闻大鼓声，他不会怀疑或疑惑：『是大鼓声呢？或不是大鼓声呢？』那时，他会来到结论：就是大鼓声。同样的，比丘们！比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以意熟虑、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，但，具神通、心得自在的比丘为天众说法，他这么想：『这是我以前行梵行的法与律。』比丘们！忆念的生起是徐缓的，但那位众生迅速地成为胜进者。比丘们！当法入耳、背诵、以意熟虑、以见善通达时，这是第二种效益应该可以被预期。
    再者，比丘们！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以意熟虑、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，也没有具神通、心得自在的比丘为天众说法，但，天众中有天子说法，他这么想：『这是我以前行梵行的法与律。』比丘们！忆念的生起是徐缓的，但那位众生迅速地成为胜进者，比丘们！犹如男子是法螺声的熟悉者，他走在旅途中如果听闻法螺声，他不会怀疑或疑惑：『是法螺声呢？或不是法螺声呢？』那时，他会来到结论：就是法螺声。同样的，比丘们！比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以意熟虑、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，也没有具神通、心得自在的比丘为天众说法，但，天众中有天子说法，他这么想：『这是我以前行梵行的法与律。』比丘们！忆念的生起是徐缓的，但那位众生迅速地成为胜进者。比丘们！当法入耳、背诵、以意熟虑、以见善通达时，这是第三种效益应该可以被预期。
    再者，比丘们！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以意熟虑、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，也没有具神通、心得自在的比丘为天众说法，天众中也没有天子说法，但，有化生者令[另一位]化生者想起：『亲爱的先生！你想起了[吗]？亲爱的先生！你想起了[吗]？我们以前行梵行处。』他这么说：『亲爱的先生！我想起来了；亲爱的先生！我想起来了。』比丘们！忆念的生起是徐缓的，但那位众生迅速地成为胜进者，比丘们！犹如二位朋友是[以前]一起以泥土游戏者，如果偶然相遇，某位朋友会对另一位朋友这么说：『朋友！你想起这个了[吗]？朋友！你也想起那个了[吗]？』他会这么说：『朋友！我想起来了，朋友！我也想起来了。』同样的，比丘们！比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他的那些法入耳、背诵、以意熟虑、以见善通达，当他失念地死时往生到某个天众中，在那里，没有福者对他浮(说)出法句，也没有具神通、心得自在的比丘为天众说法，天众中也没有天子说法，但，有化生者令[另一位]化生者想起：『亲爱的先生！你想起了[吗]？亲爱的先生！你想起了[吗]？我们以前行梵行处？』他这么说：『亲爱的先生！我想起来了；亲爱的先生！我想起来了。』比丘们！忆念的生起是徐缓的，但那位众生迅速地成为胜进者。比丘们！当法入耳、背诵、以意熟虑、以见善通达时，这是第四种效益应该可以被预期。
    比丘们！当法入耳、背诵、以意熟虑、以见善通达时，这是四种效益应该可以被预期。」
汉巴经文比对(庄春江作)：
    「契经、……譬喻(AA.25.10)」为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「胜进者」(visesagāmī，另译为「来到差别者；来到殊胜者」)，菩提比丘长老英译为「到达区别」(reaches distinction)。


增支部4集192经/处经

增支部4集192经/处经(庄春江译)
    「比丘们！以四处能使[另外]四处被知道，哪四个呢？
    比丘们！以共住能使戒被知道，并且那个[共住]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。
    比丘们！以共住能使清净被知道，并且那个[共住]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。
    比丘们！在灾祸中能使刚毅被知道，并且那个[灾祸]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。
    比丘们！以交谈能使慧被知道，并且那个[交谈]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。
    『比丘们！以共住能使戒被知道，并且那个[共住]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于什么而说呢？比丘们！这里，当人与人一起共住时，他这么知道：『这位尊者长时间是行为毁坏者、行为有缺陷者、行为有斑点者、行为有污点者、行为不正常者、惯习不正常者，这位尊者在戒上是破戒者，这位尊者非持戒者。』
    又，比丘们！这里，当人与人一起共住时，他这么知道：『这位尊者长时间是行为不毁坏者、行为无缺陷者、行为无斑点者、行为无污点者、行为正常者、惯习正常者，这位尊者在戒上是持戒者，这位尊者非破戒者。』
    『比丘们！以共住能使戒被知道，并且那个[共住]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于此而说。
    『比丘们！以共住能使清净被知道，并且那个[共住]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于什么而说呢？比丘们！这里，当人与人一起共住时，他这么知道：『这位尊者对一人以一种方式决断，对二人以二种方式决断，对三人以三种方式决断，对众多人以众多种方式决断，这位尊者前一种决断偏离后一种决断，这位尊者是决断不遍净者，这位尊者不是决断遍净者。
    又，比丘们！这里，当人与人一起共住时，他这么知道：『这位尊者对一人以一种方式决断，对二人也像这样，对三人也像这样，对众多人也像这样，这位尊者前一种决断不偏离后一种决断，这位尊者是决断遍净者，这位尊者不是决断不遍净者。
    『比丘们！以共住能使清净被知道，并且那个[共住]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于此而说。
    『比丘们！在灾祸中能使刚毅被知道，并且那个[灾祸]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于什么而说呢？比丘们！这里，当某人遭遇失去亲族时，遭遇失去财产时，遭遇疾病不幸时，他不像这样深虑：『这世间共住是这样性质的，这个体的获得是这样性质的，在这样性质的世间共住中；在这样性质的个体获得中，这世间八法随世间转；且世间也随[这]八种世间法转：得到与得不到、有名与无名、毁与誉、乐与苦。』当他遭遇失去亲族时，遭遇失去财产时，遭遇疾病不幸时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱。
    又，比丘们！这里，当某人遭遇失去亲族时，遭遇失去财产时，遭遇疾病不幸时，他像这样深虑：『这世间共住是这样性质的，这个体的获得是这样性质的，在这样性质的世间共住中；在这样性质的个体获得中，这世间八法随世间转；且世间也随[这]八种世间法转：得到与得不到、有名与无名、毁与誉、乐与苦。』当他遭遇失去亲族时，遭遇失去财产时，遭遇疾病不幸时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱。
    『比丘们！在灾祸中能使刚毅被知道，并且那个[灾祸]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于此而说。
    『比丘们！以交谈能使慧被知道，并且那个[交谈]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于什么而说呢？比丘们！这里，当人与人交谈时，他这么知道：『这位尊者像这样的[想法]浮现、像这样的决意、像这样的问题对话，这位尊者是劣慧者，这位尊者不是有慧者，那是什么原因呢？因为，这位尊者没说像那样深的、寂静的、胜妙的、超越推论范围的、聪敏的、被贤智者经验的义理与句子，凡这位尊者说法，对他[自己]来说，没能力简要地或详细地告知、教导、安立、建立、开显、解析、阐明义理，这位尊者是劣慧者，这位尊者不是有慧者。』
    比丘们！犹如有眼的男子站在水池岸，当小鱼浮出水面时，如果他看见，他这么想：『这些鱼像这样的浮现、像这样的波破坏(涟漪)、像这样的冲力状态，这是小鱼，这不是大鱼。』同样的，比丘们！当人与人交谈时，他这么知道：『这位尊者像这样的[想法]浮现、像这样的决意、像这样的问题对话，这位尊者是劣慧者，这位尊者不是有慧者，那是什么原因呢？因为这位尊者没说像那样深的、寂静的、胜妙的、超越推论范围的、聪敏的、被贤智者经验的义理与句子，凡这位尊者说法，对他[自己]来说，没能力简要地或详细地告知、教导、安立、建立、开显、解析、阐明义理，这位尊者是劣慧者，这位尊者不是有慧者。』
     比丘们！这里，当人与人交谈时，他这么知道：『这位尊者像这样的[想法]浮现、像这样的决意、像这样的问题对话，这位尊者是有慧者，这位尊者不是劣慧者，那是什么原因呢？因为，这位尊者说像那样深的、寂静的、胜妙的、超越推论范围的、聪敏的、被贤智者经验的义理与句子，凡这位尊者说法，对他[自己]来说，有能力简要地或详细地告知、教导、安立、建立、开显、解析、阐明义理，这位尊者是有慧者，这位尊者不是劣慧者。』
    比丘们！犹如有眼的男子站在水池岸，当大鱼浮出水面时，如果他看见，他这么想：『这些鱼像这样的浮现、像这样的波破坏(涟漪)、像这样的冲力状态，这是大鱼，这不是小鱼。』同样的，比丘们！当人与人交谈时，他这么知道：『这位尊者像这样的[想法]浮现、像这样的决意、像这样的问题对话，这位尊者是有慧者，这位尊者不是劣慧者，那是什么原因呢？因为这位尊者说像那样深的、寂静的、胜妙的、超越推论范围的、聪敏的、被贤智者经验的义理与句子，凡这位尊者说法，对他[自己]来说，有能力简要地或详细地告知、教导、安立、建立、开显、解析、阐明义理，这位尊者是有慧者，这位尊者不是劣慧者。』
    『比丘们！以交谈能使慧被知道，并且那个[交谈]是以长时间而非暂时、以作意而非不作意、以有慧者而非劣慧者。』像这样，这被说，这被缘于此而说。
    比丘们！以这四处能使[另外]四处被知道。」
汉巴经文比对(庄春江作)：
    「决断」(voharati，另译为「言说；决定；统治」)，菩提比丘长老英译为「处理」(deals with)。
    「遭遇」(phu??ho，原意为「被触达」)，菩提比丘长老英译为「为…而苦」(is afflicted with)。
    「八法」，参看AN.8.5。
    「义理与句子」(atthapada?，另译为「义利句；义句」)，菩提比丘长老英译为「事项」(matters)，并解说：依据在AN.6.46与AN.9.4中这个复合字指的是某件某人以慧看穿的事，加上前面「深的、……」的形容词，他相信这里指的是说的内容，而非字句。


增支部4集193经/跋提雅经

增支部4集193经/跋提雅经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车人跋提雅去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车人跋提雅对世尊这么说：
    「大德！这被我听闻：『沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。』大德！凡他们这么说：『沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？大德！因为我们不想诽谤世尊。」
    「跋提雅！凡那些这么说：『沙门乔达摩知道幻术。』者，是我的所说之说，而且不以不实而毁谤我，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处。」
    「来！跋提雅！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』[而遵循]，跋提雅！如果当你们自己知道：『这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导致不利与苦。』时，那时，跋提雅！你们应该舍断。
    跋提雅！你们怎么想：当男子的内[心]贪欲生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「跋提雅！而这贪欲的人被贪征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「跋提雅！你们怎么想：当男子的内[心]瞋生起时，……（中略）当男子的内[心]痴生起时，……（中略）当男子的内[心]激愤生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「跋提雅！而这激愤的人被激愤征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那有长久的不利与苦吗？」
    「是的，大德！」
    「跋提雅！你们怎么想：这些法是善的或不善的呢？」
    「不善的，大德！」
    「是有罪的或无罪的呢？」
    「有罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所责备的，大德！」
    「完成与受持这些法导致不利与苦或不[导致]呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致不利与苦，这里，它是这样的。」
    「跋提雅！像这样，我们说此：『来！跋提雅！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」[而遵循]，跋提雅！如果当你们自己知道：「这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导致不利与苦。」时，那时，跋提雅！你们应该舍断。』当它被像这样说时，这是缘于此而被说。
    来！跋提雅！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因『沙门是我们尊敬的』[而遵循]，跋提雅！如果当你们自己知道：『这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。』时，那时，跋提雅！你们应该进入后而住。
    跋提雅！你们怎么想：当男子的内[心]无贪欲生起时，生起有益的或无益的呢？」
    「有益的，大德！」
    「跋提雅！而这无贪欲的人不被贪征服，心不被占据而既不杀生，也不未给予而取、诱拐人妻、说虚妄，也不劝导他人如此，那是长久的利益与安乐吗？」
    「是的，大德！」
    「跋提雅！你们怎么想：当男子的内[心]无瞋生起时，……（中略）当男子的内[心]无痴生起时，……（中略）当男子的内[心]无激愤生起时，生起利益与安乐吗？」
    「是的，大德！」
    「跋提雅！而这无激愤的人不被激愤征服，心不被占据而既不杀生，也不未给予而取、诱拐人妻、说虚妄，也不劝导他人如此，那是长久的利益与安乐吗？」
    「是的，大德！」
    「跋提雅！你们怎么想：这些法是善的或不善的呢？」
    「善的，大德！」
    「是有罪的或无罪的呢？」
    「无罪的，大德！」
    「是智者所责备的或智者所称赞的呢？」
    「智者所称赞的，大德！」
    「完成与受持这些法导致利益与安乐或不[导致]呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致利益与安乐，这里，它是这样的。」
    「跋提雅！像这样，我们说此：『来！跋提雅！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力者的形象、不要因「沙门是我们尊敬的」[而遵循]，跋提雅！如果当你们自己知道：「这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。」时，那时，跋提雅！你们应该进入后而住。』当它被像这样说时，这是缘于此而被说。
    跋提雅！当世间存在善人们时，他们这么劝导弟子们：『喂！男子！来！你要住于能调伏贪，当住于能调伏贪时，你将不以身、语、意作生起贪的业；你要住于能调伏瞋，当住于能调伏瞋时，你将不以身、语、意作生起瞋的业；你要住于能调伏痴，当住于能调伏痴时，你将不以身、语、意作生起痴的业；你要住于能调伏激愤，当住于能调伏激愤时，你将不以身、语、意作生起激愤的业。』」
    当这么说时，离车人跋提雅去对世尊这么说：
    「大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
    「跋提雅！我是否这么说：『跋提雅！来！请你成为我的弟子，我将成为你的大师。』呢？」
    「不，大德！」
    「跋提雅！这么说、这么论，某些沙门、婆罗门以不存在、虚伪、不实而毁谤我：『沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其他外道的弟子转向。』」
    「大德！转向的幻术是吉祥的；大德！转向的幻术是善的，大德！如果我所爱的亲族、亲属被这转向幻术转向，则对我所爱的亲族、亲属会有长久的利益与安乐。大德！如果所有的剎帝利被这转向幻术转向，则对所有的剎帝利会有长久的利益与安乐。大德！如果所有的婆罗门……毗舍……首陀罗被这转向幻术转向，则对所有的首陀罗会有长久的利益与安乐。」
    「正是这样，跋提雅！正是这样，跋提雅！ 跋提雅！如果所有的剎帝利被这转向幻术转向，以不善法的舍断、以善法的具足，则对所有的剎帝利会有长久的利益与安乐。跋提雅！如果所有的婆罗门……毗舍……首陀罗被这转向幻术转向，以不善法的舍断、以善法的具足，则对所有的首陀罗会有长久的利益与安乐。跋提雅！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代被这转向幻术转向，以不善法的舍断、以善法的具足，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代会有长久的利益与安乐。跋提雅！如果这些大娑罗[树]被这转向幻术转向，以不善法的舍断、以善法的具足，则对这些大娑罗[树]会有长久的利益与安乐，[如果他们能思惟，]何况说是人！」
汉巴经文比对(庄春江作)：

    「不要因口传」(mā anussavena)，菩提比丘长老英译为「不要因口头传统而遵循」(do not go by oral tradition)。
    「不要因沉思后接受之见解」(mā di??hinijjhānakkhantiyā，古译为「不要因见审谛忍」)，菩提比丘长老英译为「因沉思后接受之见解」(by the acceptance of a view after pondering it)。


增支部4集194经/沙木额经

增支部4集194经/沙木额经(庄春江译)
    有一次，尊者阿难住在拘利国名叫沙木额的拘利族人城镇。
    那时，众多沙木额的拘利族人之子去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对那些沙木额的拘利族人之子这么说：
    「虎路们！这四种遍净勤奋支已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述，哪四个呢？戒遍净勤奋支、心遍净勤奋支、见遍净勤奋支、解脱遍净勤奋支。
    虎路们！什么是戒遍净勤奋支呢？虎路们！这里，比丘是持戒者，……（中略）在学处上受持后学习，虎路们！这被称为戒遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、正念、正知[都运用]：像这样，我将使未完成的戒遍净完成，或将处处资助慧的完成，虎路们！这被称为戒遍净勤奋支。
    虎路们！什么是心遍净勤奋支呢？虎路们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……第四禅，虎路们！这被称为心遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、正念、正知[都运用]：像这样，我将使未完成的心遍净完成，或将处处资助慧的完成，虎路们！这被称为心遍净勤奋支。
    虎路们！什么是见遍净勤奋支呢？虎路们！这里，比丘如实了知『这是苦。』……（中略）如实了知『这是导向苦灭道迹。』虎路们！这被称为见遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、正念、正知[都运用]：像这样，我将使未完成的见遍净完成，或将处处资助慧的完成，虎路们！这被称为见遍净勤奋支。
    虎路们！什么是解脱遍净勤奋支呢？虎路们！这里，这位圣弟子具备这戒遍净勤奋支、具备这心遍净勤奋支、具备这见遍净勤奋支，他在染法上使心离染；在解脱法上使心解脱，他在染法上使心离染后；在解脱法上使心解脱后，到达正解脱，虎路们！这被称为解脱遍净。在这里，凡意欲、精进、勇猛、努力、不畏缩、正念、正知[都运用]：『像这样，我将使未完成的解脱遍净完成，或已完成的[解脱遍净]将处处资助慧。』虎路们！这被称为解脱遍净勤奋支。
    虎路们！这四种遍净勤奋支已被那有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证而正确地讲述。」
汉巴经文比对(庄春江作)：
    「戒净断(SA.565)」，南传作「戒遍净勤奋支」(sīlapārisuddhipadhāniya?ga?)，菩提比丘长老英译为「为了有德品行的清净之努力要素」(the factor of striving for purity of virtuous behavior)。


增支部4集195经/哇玻经

增支部4集195经/哇玻经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，尼乾陀弟子释迦哇玻去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对尼乾陀弟子释迦哇玻这么说：
    「哇玻！这里，他以身防护、以语防护、以意防护，以无明的褪去、以明的生起，哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「大德！我看见那样的状态：大德！这里，有从前所作，业报未成熟的恶业，由此因缘，来世有能感受苦的烦恼会流入男子中。」
    而尊者大目揵连与尼乾陀弟子释迦哇玻之间的这谈论被中断：那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊对尊者大目揵连这么说：
    「目揵连！现在，在这里聚集共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「大德！我对尼乾陀弟子释迦哇玻这么说：『哇玻！这里，他以身防护、以语防护、以意防护，以无明的褪去、以明的生起，哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？』大德！当这么说时，尼乾陀弟子释迦哇玻对我这么说：『大德！我看见那样的状态：大德！这里，有从前所作，业报未成熟的恶业，由此因缘，来世有能感受苦的烦恼会流入男子中。』大德！这是我们与尼乾陀弟子释迦哇玻谈论中被中断的，这时世尊抵达。」
    那时，世尊对尼乾陀弟子释迦哇玻这么说：
    「哇玻！如果你对我承认应该被承认的，反驳应该被反驳的，当对我所说的道理不知道时，你会就其道理更进一步反问我：『大德！这是怎样的呢？这个道理是什么呢？』在这里，我们能有对话。」
    「大德！我对世尊承认应该被承认的，反驳应该被反驳的，当我对世尊所说的道理不知道时，我将就其道理更进一步反问世尊：『大德！这是怎样的呢？这个道理是什么呢？』在这里，让我们有对话吧。」
    「哇玻！你怎么想？凡以身从事为缘而生起烦恼、恼害、热恼者，对已离以身从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎么想？凡以语从事为缘而生起烦恼、恼害、热恼者，对已离以语从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎么想？凡以意从事为缘而生起烦恼、恼害、热恼者，对已离以意从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎么想？凡以无明为缘而生起烦恼、恼害、热恼者，以无明的褪去、以明的生起，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，灭尽是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！当比丘的心这样完全地解脱时，他证得六常住处：他以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知。当他感受身体终了的感受时，他了知：『我感受身体终了的感受』；当他感受生命终了的感受时，他了知：『我感受生命终了的感受』，他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    哇玻！犹如缘残株而影子被了知，如果男子带铲子和篓子来，他将那棵残株从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵残株切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中干燥，在风与热中干燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。哇玻！这样，那缘残株的影子根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，哇玻！当比丘的心这样完全地解脱时，他证得六常住处：他以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知。当他感受身体终了的感受时，他了知：『我感受身体终了的感受』；当他感受生命终了的感受时，他了知：『我感受生命终了的感受』；他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
    当这么说时，尼乾陀弟子释迦哇玻对世尊这么说：
    「大德！犹如男子养可卖的马欲求利益，但，他没得到利益，还只会有疲劳与恼害的分。同样的，大德！我欲求利益而侍奉愚痴的尼乾陀，我没得到利益，还只会有疲劳与恼害的分。大德！我从今天起，所有我对尼乾陀的净信，我让它在大风中吹走，或在湍急的水流中冲走。
    太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「弃舍故业(MA.12)」，南传作「旧业经一再接触而作终结」(purā?a?ca kamma? phussa phuss byantīkaroti)，菩提比丘长老英译为「他以一再地接触它终止旧业」(he terminates the old kamma by contacting it again and again)。
    「生后身觉(MA.12)；身分齐受所觉(SA)」，南传作「当他感受身体终了的感受时」(So kāyapariyantika? vedana? vediyamāno)，菩提比丘长老英译为「当他感受身体终止的感受」(When he feels a feeling terminating with the body)。
    「生后命觉(MA.12)；寿分齐受所觉(SA)」)，南传作「当他感受生命终了的感受时」(jīvitapariyantika? vedana? vediyamāno)，菩提比丘长老英译为「当他感受生命终止的感受」(when he feels a feeling terminating with life)。
    「当知至竟冷(MA.12)」，南传作「都将成为清凉」(sītī bhavissantīti)，菩提比丘长老英译为「将成为冷的」(will become cool)。
    「影因树有(MA.12)」，南传作「缘残株而影子被了知」(thū?a? pa?icca chāyā pa??āyati)，菩提比丘长老英译为「影子因残株被识别」(a shadow is discerned on account of a stump)。按：此处「残株」的原文为「柱子」(thū?a?)，但若采用「柱子」，则与后面定型句的「挖开后会拔出根，甚至小根、根须」文意不能衔接，不知是否为「残株」(khā?u)之误，今依英译本转译。
    「舍求无为(MA.12)」，南传作「住于平静」(upekkhako viharati，另译为「住于舍」)，菩提比丘长老英译为「住于平静」(dwells equanimous)。


增支部4集196经/萨哈经

增支部4集196经/萨哈经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车人萨哈与离车人无畏去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车人萨哈对世尊这么说：
    「大德！有某些沙门、婆罗门以二者安立暴流的越度：戒清净之因以及苦行与嫌厌之因，世尊对此怎么说？」
    「萨哈！我说：『戒清净是沙门支之一。』萨哈！凡那些苦行与嫌厌论、以苦行与嫌厌论为核心的沙门、婆罗门，住于苦行与嫌厌的执着者，他们是暴流越度的不能者，萨哈！凡那些身行仪不遍净、语行仪不遍净、意行仪不遍净、活命不遍净的沙门、婆罗门，他们也是无上正觉智见的不能者。
    萨哈！犹如想渡小河的男子如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未结果实大沙罗树，他会切断其根部，切断根部后切断顶部，切断顶部后会清理枝叶成善清理的；清理枝叶成善清理的后会以斧头切削；以斧头切削后会以小斧切削；以小斧切削后会以刨子刨；以刨子刨后会以石球洗净(抛光)；以石球洗净(抛光)后会渡小河。萨哈！你怎么想：那位男子能渡小河吗？」
    「不，大德！那是什么原因呢？大德！因为，那大沙罗树外部作工细致而内部不清净，这应该可以被预期：沙罗树将沉没，那位男子将遭遇不幸与灾厄。」
    「同样的，萨哈！凡那些苦行与嫌厌论、以苦行与嫌厌论为核心的沙门、婆罗门，住于苦行与嫌厌的执着者，他们是暴流越度的不能者，萨哈！凡那些身行仪不遍净、语行仪不遍净、意行仪不遍净、活命不遍净的沙门、婆罗门，他们也是无上正觉智见的不能者。
    萨哈！凡那些非苦行与嫌厌论、不以苦行与嫌厌论为核心的沙门、婆罗门，不住于苦行与嫌厌的执着者，他们是暴流越度的能够者，萨哈！凡那些身行仪遍净、语行仪遍净、意行仪遍净、活命遍净的沙门、婆罗门，他们也是无上正觉智见的能够者。
    萨哈！犹如想渡小河的男子如果拿着锐利的斧头走进树林，在那里，他看到笔直、新长的、未结果实大沙罗树，他会切断其根部，切断根部后切断顶部，切断顶部后会清理枝叶成善清理的；清理枝叶成善清理的后会以斧头切削；以斧头切削后会以小斧切削；以小斧切削后会取凿子净化内部为善净化的；净化内部为善净化的后会以刨子刨；以刨子刨后会以石球洗净(抛光)；以石球洗净(抛光)后会作成船，作成船后会绑上桨与舵；绑上桨与舵后会渡小河。萨哈！你怎么想：那位男子能渡小河吗？」
    「是的，大德！那是什么原因呢？大德！因为，那大沙罗树外部作工细致而内部善清净，作成船，绑上桨与舵，这应该可以被预期：船将不沉没，那位男子将平安地到对岸。」
    「同样的，萨哈！凡那些非苦行与嫌厌论、不以苦行与嫌厌论为核心的沙门、婆罗门，不住于苦行与嫌厌的执着者，他们是暴流越度的能够者，萨哈！凡那些身行仪遍净、语行仪遍净、意行仪遍净、活命遍净的沙门、婆罗门，他们也是无上正觉智见的能够者。
    萨哈！犹如战士即使知道许多好箭，然而，以三处他[才]成为值得为国王的、适合被国王使用的，就名为国王的一部分，哪三处呢？远距离的射手、电光般的射穿者、大聚集的破坏者。
    萨哈！犹如远距离射手的战士，同样的，萨哈！圣弟子是正定者，萨哈！正定的圣弟子对凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』凡任何受……（中略）凡任何想……凡任何行……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』
    萨哈！犹如电光般的射穿者的战士，同样的，萨哈！圣弟子是正见者，萨哈！正见的圣弟子如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』。
    萨哈！犹如大聚集的破坏者的战士，同样的，萨哈！圣弟子是正解脱者，萨哈！正解脱的圣弟子破坏大无明蕴。」
汉巴经文比对(庄春江作)：

    「如是平等慧正观(SA.23)」，南传作「以正确之慧这样如实见」(evameta? yathābhūta? sammappa??āya passati)，菩提比丘长老英译为「以正确智慧如其实貌地这样看」(see as it really is with correct wisdom thus:)。「平等慧」应为「正确之慧」(sammappa??ā，另译为「正慧」)的对译，「正观」应为「如实见」(yathābhūta? passati)的对译。


增支部4集197经/茉莉皇后经

增支部4集197经/茉莉皇后经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，茉莉皇后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，茉莉皇后对世尊这么说：
    「大德！什么因、什么缘，依此而这里某位妇女是丑的、恶色的、极难看的，而且，是贫穷的、少自己的、少财富的、少影响力的呢？
    又，大德！什么因、什么缘，依此而这里某位妇女是丑的、恶色的、极难看的，但，是富有的、大富的、大财富的、大影响力的呢？
    又，大德！什么因、什么缘，依此而这里某位妇女是美丽的、好看的、端正的、具备最上如莲花般容色的，但，是贫穷的、少自己的、少财富的、少影响力的呢？
    又，大德！什么因、什么缘，依此而这里某位妇女是美丽的、好看的、端正的、具备最上如莲花般容色的，而且，是富有的、大富的、大财富的、大影响力的呢？」
    「茉莉！这里，某位妇女是容易愤怒者、常恼者，当被稍微说时，也成为不高兴，动摇、害心、反抗，显出愤恨与瞋恚及不满，她对沙门或婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，她是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，被嫉妒系缚，如果她从那里死后来此处，无论再生到哪里，她都是丑的、恶色的、极难看的，而且，是贫穷的、少自己的、少财富的、少影响力的。
    又，茉莉！这里，某位妇女是容易愤怒者、常恼者，当被稍微说时，也成为不高兴，动摇、害心、反抗，显出愤恨与瞋恚及不满，她对沙门或婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，她是不嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不被嫉妒系缚，如果她从那里死后来此处，无论再生到哪里，她都是丑的、恶色的、极难看的，但，是富有的、大富的、大财富的、大影响力的。
    又，茉莉！这里，某位妇女是不易愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满 ，她对沙门或婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，她是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，被嫉妒系缚，如果她从那里死后来此处，无论再生到哪里，她都是美丽的、好看的、端正的、具备最上如莲花般容色的，但，是贫穷的、少自己的、少财富的、少影响力的。
    又，茉莉！这里，某位妇女是不易愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满 ，她对沙门或婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，她是不嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不被嫉妒系缚，如果她从那里死后来此处，无论再生到哪里，她都是美丽的、好看的、端正的、具备最上如莲花般容色的，而且，是富有的、大富的、大财富的、大影响力的。
    茉莉！这是因、这是缘，依此而这里某位妇女是丑的、恶色的、极难看的，而且，是贫穷的、少自己的、少财富的、少影响力的；又，茉莉！这是因、这是缘，依此而这里某位妇女是丑的、恶色的、极难看的，但，是富有的、大富的、大财富的、大影响力的；又，茉莉！这是因、这是缘，依此而这里某位妇女是美丽的、好看的、端正的、具备最上如莲花般容色的，但，是贫穷的、少自己的、少财富的、少影响力的；又，茉莉！这是因、这是缘，依此而这里某位妇女是美丽的、好看的、端正的、具备最上如莲花般容色的，而且，是富有的、大富的、大财富的、大影响力的。」
    当这么说时，茉莉皇后对世尊这么说：
    「大德！我其他[前]生一定曾是容易愤怒者、常恼者，当被稍微说时，也成为不高兴，动摇、害心、反抗，显出愤恨与瞋恚及不满，大德！[所以]我现在是丑的、恶色的、极难看的。
    大德！我其他[前]生一定曾对沙门或婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，大德！[所以]我现在是富有的、大富的、大财富的。
    大德！我其他[前]生一定曾是不嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不被嫉妒系缚，大德！[所以]我现在是大影响力的，又，大德！在这王宫中有剎帝利女孩、婆罗门女孩、屋主女孩，我对她们自在地作支配。
     大德！从今天起，我要成为不易愤怒者、常无恼者，当被多说时，也不成为不高兴，不动摇、无害心、不反抗，不显出愤恨与瞋恚及不满 ，我要对沙门或婆罗门成为食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，又，我要成为不嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不被嫉妒系缚。
    太伟大了，大德！……（中略）大德！请世尊记得我为优婆夷，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部4集198经/自己苦行经

增支部4集198经/自己苦行经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？比丘们！这里，某人是自己苦行者，致力于自己苦行之实践。又，比丘们！这里，某人是令他人苦行者，致力于令他人苦行之实践。又，比丘们！这里，某人是自己苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。又，比丘们！这里，某人是既非自己苦行者，不致力于自己苦行之实践，也非令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者。
    比丘们！怎样的人自己是苦行者，致力于自己苦行之实践呢？比丘们！这里，某人是裸行者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……（中略）七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……（中略）七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿麻衣、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，比丘们！这样的人是自己苦行者，致力于自己苦行之实践的人。
    比丘们！怎样的人是令他人苦行，致力于令他人苦行之实践的人呢？比丘们！这里，某人是屠羊者、屠豚者、捕鸟者、捕鹿者、猎人、捕鱼者、盗贼、行刑者、屠牛者、狱卒、任何其他残忍的工作者，比丘们！这样的人是令他人苦行者，致力于令他人苦行之实践的人。
    比丘们！怎样的人是自己是苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人呢？比丘们！这里，某人是剎帝利灌顶王或富有的婆罗门，他在城东令人建了新屋舍，他剃除发须，穿上粗糙的兽皮衣，以酥油涂抹身体后，以鹿角粉搔抓，与皇后、婆罗门祭司一起进入新屋舍，在那里，他直接卧在青草覆盖的地上，以有一子牛同形色的母牛之第一个乳房牛乳使国王生存，以第二个乳房牛乳使皇后生存，以第三个乳房牛乳使婆罗门祭司生存，以第四个乳房的牛乳火供，以其余的使子牛生存，他这么说：『令那么多公牛为了牲祭被杀；令那么多小公牛为了牲祭被杀；令那么多小母牛为了牲祭被杀；令那么多山羊为了牲祭被杀；令那么多公羊为了牲祭被杀；(令那么多马为了牲祭被杀；)令那么多树为了绑牺牲兽的柱被砍；令那么多吉祥草为了牲祭的草座被割。』他的那些被惩罚威胁的、被恐惧威胁的、泪满面的、哭泣着的『奴仆』或『报信者』或『工人』，他们作准备工作。比丘们！这样的人是自己苦行，致力于自己苦行之实践，也令他人苦行，致力于令他人苦行之实践的人。
    比丘们！怎样的人是既非自己苦行者，不致力于自己苦行之实践，也非令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，戒绝晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向许多前世住处之回忆。……（中略）众生死亡与往生之智……（中略）(当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，)他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』
    当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这样的人是既非自己苦行者，不致力于自己苦行之实践，也非令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者、当生无饥渴者、已达涅槃者、已平静者、自己已成梵者、住于乐的经验者。
    比丘们！现在世间中存在这四种人。」
汉巴经文比对(庄春江作)：
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「不求来尊；不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊(MA.104)」，南传作「受邀不住立」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「屋舍」(sandhāgāra?)，Maurice Walshe先生英译为「住处」(lodging, DN.19)。菩提比丘长老英译为「祭祀神殿」(sacrificial temple, MN.51)。按：sandha的含意不明，另版作santha，或为santhara(铺垫物)之缩略，但若因此而以santhāgāra?(会堂；集会所)解读，显然不妥。
    「不受害的安乐」(abyāsekasukha?)，菩提比丘长老英译为「无损伤的幸福；无沾污的幸福」(a bliss that is unsullied)。


增支部4集199经/渴爱经

增支部4集199经/渴爱经(庄春江译)
    世尊这么说：
    「比丘们！我将教导你们诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回呢？
    比丘们！有这关于自身内的十八种渴爱思潮、关于自身外的十八种渴爱思潮。
    什么是关于自身内的十八种渴爱的思潮呢？
    比丘们！有『我存在』[的观念]，则有『我是这样的』、有『我正是这样的』、有『我是其它的』、有『我是不存在的』、有『我是存在的』、有『我可能存在』、有『我可能是这样的』、有『我可能正是这样的』、有『我可能是其它的』、有『愿我存在』、有『愿我是这样的』、有『愿我正是这样的』、有『愿我是其它的』、有『我必将存在』、有『我必将是这样的』、有『我必将正是这样的』、有『我必将是其它的』[之观念]，这些是关于自身内的十八种渴爱的思潮。
    而，比丘们！什么是关于自身外的十八种渴爱思潮呢？
    比丘们！有『我以此而存在』[的观念]，则有『我以此而是这样的』、有『我以此而正是这样的』、有『我以此而是其它的』、有『我以此而是不存在的』、有『我以此而是存在的』、有『我以此而可能存在』、有『我以此而可能是这样的』、有『我以此而可能正是这样的』、有『我以此而可能是其它的』、有『愿我以此而存在』、有『愿我以此而是这样的』、有『愿我以此而正是这样的』、有『愿我以此而是其它的』、有『我以此而必将存在』、有『我以此而必将是这样的』、有『我以此而必将正是这样的』、有『我以此而必将是其它的』[之观念]，这些是关于自身外的十八种渴爱思潮。
    像这样，有关于自身内的十八种渴爱思潮、关于自身外的十八种渴爱思潮，比丘们！这些被称为三十六种渴爱思潮。
    像这样，过去的三十六种渴爱思潮、未来的三十六种渴爱思潮、现在的三十六种渴爱思潮，这样有百八种渴爱思潮。
    比丘们！这是那诱惑的、流动的、广布的、执着的渴爱，这世间皆被它所覆盖、包围，成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。」
汉巴经文比对(庄春江作)：
    「爱行(SA.984)」，南传作「渴爱思潮」(ta?hāvicaritāni，另译为「渴爱伺察；爱伺」)，菩提比丘长老英译为「渴爱之流」(currents of craving)。
    「我以此而存在」(Imināsmīti)，菩提比丘长老英译为「因为这个我是」(I am because of this)。


增支部4集200经/情爱经

增支部4集200经/情爱经(庄春江译)
    「比丘们！有这四种[情爱]被生，哪四种呢？从情爱生情爱、从情爱生瞋恚、从瞋恚生情爱、从瞋恚生瞋恚。
    而，比丘们！怎样是从情爱生情爱呢？比丘们！这里，某人对另一人(他)来说是令人满意的、可爱的、合意的，其他人以令人想要、可爱、合意地对待某人，他这么想：『其他人以令人想要、可爱、合意地对待对我来说是令人满意的、可爱的、合意的某人。』他[因此]对他们生出情爱，比丘们！这样是从情爱生情爱。
    而，比丘们！怎样是从情爱生瞋恚呢？比丘们！这里，某人对另一人(他)来说是令人满意的、可爱的、合意的，其他人以非令人想要、不可爱、不合意地对待某人，他这么想：『其他人以非令人想要、不可爱、不合意地对待对我来说是令人满意的、可爱的、合意的某人。』他[因此]对他们生出瞋恚，比丘们！这样是从情爱生瞋恚。
    而，比丘们！怎样是从瞋恚生情爱呢？比丘们！这里，某人对另一人(他)来说是非令人满意的、不可爱的、不合意的，其他人以非令人想要、不可爱、不合意地对待某人，他这么想：『其他人以非令人想要、不可爱、不合意地对待对我来说是非令人满意的、不可爱的、不合意的某人。』他[因此]对他们生出情爱，比丘们！这样是从瞋恚生情爱。
    而，比丘们！怎样是从瞋恚生瞋恚呢？比丘们！这里，某人对另一人(他)来说是非令人满意的、不可爱的、不合意的，其他人以令人想要、可爱、合意地对待某人，他这么想：『其他人以令人想要、可爱、合意地对待对我来说是非令人满意的、不可爱的、不合意的某人。』他[因此]对他们生出瞋恚，比丘们！这样是从瞋恚生瞋恚。
    比丘们！这四种情爱被生。
    比丘们！每当比丘从离欲、……（中略）进入后住于初禅时，那时，从情爱生情爱于他不存在，从情爱生瞋恚于他不存在，从瞋恚生情爱于他不存在，从瞋恚生瞋恚于他不存在。
    比丘们！每当比丘以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅时，那时，从情爱生情爱于他不存在，从情爱生瞋恚于他不存在，从瞋恚生情爱于他不存在，从瞋恚生瞋恚于他不存在。
    比丘们！每当比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱时，那时，从情爱生情爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从情爱生瞋恚已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从瞋恚生情爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，从瞋恚生瞋恚已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。比丘们！这被称为比丘既不迎上，也不反击、不发烟、不炽然、不燃烧。
    比丘们！怎样是比丘迎上呢？比丘们！这里，比丘认为色是我，或我拥有色，或色在我中，或我在色中；认为受是我，或我拥有受，或受在我中，或我在受中；认为想是我，或我拥有想，或想在我中，或我在想中；认为行是我，或我拥有行，或行在我中，或我在行中；认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是比丘迎上。
    比丘们！怎样是比丘不迎上呢？比丘们！这里，比丘不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受是我，或我拥有受，或受在我中，或我在受中；不认为想是我，或我拥有想，或想在我中，或我在想中；不认为行是我，或我拥有行，或行在我中，或我在行中；不认为识是我，或我拥有识，或识在我中，或我在识中，比丘们！这样是比丘不迎上。
    比丘们！怎样是比丘反击呢？比丘们！这里，比丘回骂恶骂者；回激激怒者；回批批评者的人，比丘们！这样是比丘反击。
    比丘们！怎样是比丘不反击呢？比丘们！这里，比丘不回骂恶骂者；不回激激怒者；不回批批评者的人，比丘们！这样是比丘不反击。
    比丘们！怎样是比丘发烟呢？比丘们！有『我存在』[的观念]，则有『我是这样的』、有『我正是这样的』、有『我是其它的』、有『我是不存在的』、有『我是存在的』、有『我可能存在』、有『我可能是这样的』、有『我可能正是这样的』、有『我可能是其它的』、有『愿我存在』、有『愿我是这样的』、有『愿我正是这样的』、有『愿我是其它的』、有『我必将存在』、有『我必将是这样的』、有『我必将正是这样的』、有『我必将是其它的』[之观念]，比丘们！这样是比丘发烟。
    比丘们！怎样是比丘不发烟呢？比丘们！没有『我存在』[的观念]，则没有『我是这样的』、没有『我正是这样的』、没有『我是其它的』、没有『我是不存在的』、没有『我是存在的』、没有『我可能存在』、没有『我可能是这样的』、没有『我可能正是这样的』、没有『我可能是其它的』、没有『愿我存在』、没有『愿我是这样的』、没有『愿我正是这样的』、没有『愿我是其它的』、没有『我必将存在』、没有『我必将是这样的』、没有『我必将正是这样的』、没有『我必将是其它的』[之观念]，比丘们！这样是比丘不发烟。
    比丘们！怎样是比丘炽然呢？比丘们！有『我以此而存在』[的观念]，则有『我以此而是这样的』、有『我以此而正是这样的』、有『我以此而是其它的』、有『我以此而是不存在的』、有『我以此而是存在的』、有『我以此而可能存在』、有『我以此而可能是这样的』、有『我以此而可能正是这样的』、有『我以此而可能是其它的』、有『以此而愿我存在』、有『以此而愿我是这样的』、有『以此而愿我正是这样的』、有『以此而愿我是其它的』、有『我以此而必将存在』、有『我以此而必将是这样的』、有『我以此而必将正是这样的』、有『我以此而必将是其它的』[之观念]，比丘们！这样是比丘炽然。
    比丘们！怎样是比丘不炽然呢？比丘们！没有『我以此而存在』[的观念]，则没有『我以此而是这样的』、没有『我以此而正是这样的』、没有『我以此而是其它的』、没有『我以此而是不存在的』、没有『我以此而是存在的』、没有『我以此而可能存在』、没有『我以此而可能是这样的』、没有『我以此而可能正是这样的』、没有『我以此而可能是其它的』、没有『以此而愿我存在』、没有『以此而愿我是这样的』、没有『以此而愿我正是这样的』、没有『以此而愿我是其它的』、没有『我以此而必将存在』、没有『我以此而必将是这样的』、没有『我以此而必将正是这样的』、没有『我以此而必将是其它的』[之观念]，比丘们！这样是比丘不炽然。
    比丘们！怎样是比丘燃烧呢？比丘们！这里，比丘的我慢非已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘燃烧。
    比丘们！怎样是比丘不燃烧呢？比丘们！这里，比丘的我慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘不燃烧。」
    大品第五，其摄颂：
    「入耳、处，跋提雅、沙木额、哇玻、萨哈，
      茉莉，自己苦行，渴爱与情爱，它们为十则。」
    第四个五十完成。
汉巴经文比对(庄春江作)：
    「自举(SA.985)」，南传作「迎上」(usseneti，直译为「靠近；亲近」)，菩提比丘长老英译为「使向上；堆起」(casts up)。
    「还举(SA.985)」，南传作「反击」(pa?iseneti，另译为「击退；报复；反驳」)，菩提比丘长老英译为「推开」(pushes away)。
    「起尘(SA.985)」，南传作「发烟」(dhūpāyati，直译为「使散发香气；熏香；出烟；熏制」)，菩提比丘长老英译为「熏烟，激怒」(fume)。
    「炽然」(pajjalati，另译为「辉耀闪烁；燃烧着火」)，菩提比丘长老英译为「冒火焰燃烧」(blaze)。
    「嫌彼(SA.985)」，南传作「燃烧」(sampajjhāyati，另译为「烧尽；消灭；悲伤忧愁；悲痛不堪；懊悔不堪；深思」)，菩提比丘长老依锡兰本(apajjhāyate)英译为「沉思，孵蛋」(brood)。


增支部4集201经/学处经

5.第五个五十则
(21) 1.善人品
增支部4集201经/学处经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是非善人呢？比丘们！这里，某人是杀生者，是未给予而取者，是妄语者，是榖酒、果酒、酒放逸处者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人；自己是未给予而取者，且在未给予而取上劝导他人；自己是妄语者，且在妄语上劝导他人；自己是榖酒、果酒、酒放逸处者，且在榖酒、果酒、酒放逸处上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离妄语者，是离榖酒、果酒、酒放逸处者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生；自己是离未给予而取者，且劝导他人戒绝未给予而取；自己是离妄语者，且劝导他人戒绝妄语；自己是离榖酒、果酒、酒放逸处者，且劝导他人戒绝榖酒、果酒、酒放逸处，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集202经/无信者经

增支部4集202经/无信者经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）。
    比丘们！什么是非善人呢？比丘们！这里，某人是无信者、无惭者、无愧者、少闻者、懈怠者、念已忘失者、劣慧者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人自己是无信者，且在无信上劝导他人；自己是无惭者，且在无惭上劝导他人；自己是无愧者，且在无愧上劝导他人；自己是少闻者，且在少闻上劝导他人；自己是懈怠者，且在懈怠上劝导他人；自己是念已忘失者，且在念已忘失上劝导他人；自己是劣慧者，且在劣慧上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是有信者、有惭者、有愧者、多闻者、活力已被发动者、有念者、有慧者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人自己是信具足者，且在信具足上劝导他人；自己是有惭者，且在有惭上劝导他人；自己是有愧者，且在有愧上劝导他人；自己是多闻者，且在多闻上劝导他人；自己是活力已被发动者，且在活力激发上劝导他人；自己是念已现前者，且在念-现前上劝导他人；自己是慧具足者，且在慧具足上劝导他人，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集203经/七业经

增支部4集203经/七业经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）。
    比丘们！什么是非善人呢？比丘们！这里，某人是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人；自己是未给予而取者，且在未给予而取上劝导他人；自己是邪淫者，且在邪淫上劝导他人；自己是妄语者，且在妄语上劝导他人；自己是离间语处者，且在离间语上劝导他人；自己是粗恶语者，且在粗恶语上劝导他人；自己是杂秽语者，且在杂秽语上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生；自己是离未给予而取者，且劝导他人戒绝未给予而取；自己是离邪淫者，且劝导他人戒绝邪淫；自己是离妄语者，且劝导他人戒绝妄语；自己是离离间语者，且劝导他人戒绝离间语；自己是离粗恶语者，且劝导他人戒绝粗恶语；自己是离杂秽语者，且劝导他人戒绝杂秽语，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集204经/十业经

增支部4集204经/十业经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）
    比丘们！什么是非善人呢？比丘们！这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意心者、邪见者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）自己是贪婪者，且在贪婪上劝导他人、自己是恶意心者，且在恶意上劝导他人、自己是邪见者，且在邪见上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是离杀生者、……（中略）不贪婪者、心不瞋恚者、正见者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生、……（中略）自己是不贪婪者，且在不贪婪上劝导他人、自己是无恶意心者，且在无恶意上劝导他人、自己是正见者，且在正见上劝导他人，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集205经/八支经

增支部4集205经/八支经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）
    比丘们！什么是非善人呢？比丘们！这里，某人是邪见者，是邪志者，是邪语者，是邪业者，是邪命者，是邪精进者，是邪念者，是邪定者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人；自己是邪志者，且在邪志上劝导他人；自己是邪语者，且在邪语上劝导他人；自己是邪业者，且在邪业上劝导他人；自己是邪命者，且在邪命上劝导他人；自己是邪精进者，且在邪精进上劝导他人；自己是邪念者，且在邪念上劝导他人；自己是邪定者，且在邪定上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是正见者，是正志者，是正语者，是正业者，是正命者，是正精进者，是正念者，是正定者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人；自己是正志者，且在正志上劝导他人；自己是正语者，且在正语上劝导他人；自己是正业者，且在正业上劝导他人；自己是正命者，且在正命上劝导他人；自己是正精进者，且在正精进上劝导他人；自己是正念者，且在正念上劝导他人；自己是正定者，且在正定上劝导他人，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集206经/十道经

增支部4集206经/十道经(庄春江译)
    「比丘们！我将教导你们非善人与比非善人更非善人的；善人与比善人更善人的，你们要听！……（中略）
    比丘们！什么是非善人呢？比丘们！这里，某人是邪见者，……（中略）是邪智者，是邪解脱者，比丘们！这被称为非善人。
    比丘们！什么是比非善人更非善人的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人；……（中略）自己是邪智者，且在邪智上劝导他人；自己是邪解脱者，且在邪解脱上劝导他人，比丘们！这被称为比非善人更非善人的。
    比丘们！什么是善人呢？比丘们！这里，某人是正见者，……（中略）是正智者，是正解脱者，比丘们！这被称为善人。
    比丘们！什么是比善人更善人的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人；……（中略）自己是正智者，且在正智上劝导他人；自己是正解脱者，且在正解脱上劝导他人，比丘们！这被称为比善人更善人的。」
汉巴经文比对(庄春江作)：


增支部4集207经/恶法经第一

增支部4集207经/恶法经第一(庄春江译)
    「比丘们！我将教导你们恶的与比恶更恶的；善的与比善更善的，你们要听！……（中略）
    比丘们！什么是恶的呢？比丘们！这里，某人是杀生者、……（中略）是邪见者，比丘们！这被称为恶的。
    比丘们！什么是比恶更恶的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）是邪见者，且在邪见上劝导他人，比丘们！这被称为比恶更恶的。
    比丘们！什么是善的呢？比丘们！这里，某人是离杀生者、……（中略）是正见者，比丘们！这被称为善的。
    比丘们！什么是比善更善的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生、……（中略）自己是正见者，且在正见上劝导他人，比丘们！这被称为比善更善的。」
汉巴经文比对(庄春江作)：


增支部4集208经/恶法经第二

增支部4集208经/恶法经第二(庄春江译)
    「比丘们！我将教导你们恶的与比恶更恶的；善的与比善更善的，你们要听！你们要好好作意！我要说了。」
    「是的，……。」……（中略）这么说：
    「比丘们！什么是恶的呢？比丘们！这里，某人是邪见者、……（中略）是邪智者、是邪解脱者，比丘们！这被称为恶的。
    比丘们！什么是比恶更恶的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人、……（中略）自己是邪智者，且自邪智上劝导他人、自己是邪解脱者，且在邪解脱上劝导他人，比丘们！这被称为比恶更恶的。
    比丘们！什么是善的呢？比丘们！这里，某人是正见者、……（中略）是正智者、是正解脱者，比丘们！这被称为善的。
    比丘们！什么是比善更善的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人、……（中略）自己是正智者，且在正智上劝导他人、自己是正解脱者，且在正解脱上劝导他人，比丘们！这被称为比善更善的。」
汉巴经文比对(庄春江作)：


增支部4集209经/恶法经第三

增支部4集209经/恶法经第三(庄春江译)
    「比丘们！我将教导你们恶法与比恶法更恶法的；善法与比善法更善法的，你们要听！……。」……（中略）
    「比丘们！什么是恶法呢？比丘们！这里，某人是杀生者、……（中略）是邪见者，比丘们！这被称为恶法。
    比丘们！什么是比恶法更恶法的呢？比丘们！这里，某人自己是杀生者，且在杀生上劝导他人、……（中略）自己是邪见者，且在邪见上劝导他人，比丘们！这被称为比恶法更恶法的。
    比丘们！什么是善法呢？比丘们！这里，某人是离杀生者、……（中略）是正见者，比丘们！这被称为善法。
    比丘们！什么是比善法更善法的呢？比丘们！这里，某人自己是离杀生者，且劝导他人戒绝杀生、……（中略）自己是正见者，且在正见上劝导他人，比丘们！这被称为比善法更善法的。」
汉巴经文比对(庄春江作)：


增支部4集210经/恶法经第四

增支部4集210经/恶法经第四(庄春江译)
    「比丘们！我将教导你们恶法与比恶法更恶法的；善法与比善法更善法的，你们要听！……。」……（中略）
    「比丘们！什么是恶法呢？比丘们！这里，某人是邪见者、……（中略）是邪智者、是邪解脱者，比丘们！这被称为恶法。
    比丘们！什么是比恶法更恶法的呢？比丘们！这里，某人自己是邪见者，且在邪见上劝导他人、……（中略）自己是邪智者，且在邪智上劝导他人、自己是邪解脱者，且在邪解脱上劝导他人，比丘们！这被称为比恶法更恶法的。
    比丘们！什么是善法呢？比丘们！这里，某人是正见者、……（中略）是正智者、是正解脱者，比丘们！这被称为善法。
    比丘们！什么是比善法更善法的呢？比丘们！这里，某人自己是正见者，且在正见上劝导他人、……（中略）自己是正智者，且在正智上劝导他人、自己是正解脱者，且在正解脱上劝导他人，比丘们！这被称为比善法更善法的。」
    善人品第一，其摄颂：
    「学处、无信者，七业又十业，
      八支、十道，二则恶法，在后又二则。」
汉巴经文比对(庄春江作)：


增支部4集211经/团体经

(22) 2.团体品
增支部4集211经/团体经(庄春江译)
    「比丘们！有这四种污损的团体，哪四种呢？比丘们！有破戒、恶法的比丘是污损的团体；有破戒、恶法的比丘尼是污损的团体；有破戒、恶法的优婆塞是污损的团体；有破戒、恶法的优婆夷是污损的团体，比丘们！这是四种污损的团体。
    比丘们！有这四种美善的团体，哪四种呢？比丘们！有持戒、善法的比丘是美善的团体；有持戒、善法的比丘尼是美善的团体；有持戒、善法的优婆塞是美善的团体；有持戒、善法的优婆夷是美善的团体，比丘们！这是四种美善的团体。」
汉巴经文比对(庄春江作)：


增支部4集212经/见经

增支部4集212经/见经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？身恶行、语恶行、意恶行、邪见，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？身善行、语善行、意善行、正见，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集213经/不知恩经

增支部4集213经/不知恩经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？身恶行、语恶行、意恶行、不知恩不感恩，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？身善行、语善行、意善行、知恩感恩，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集214经/杀生者经

增支部4集214经/杀生者经(庄春江译)
    「……（中略）他是杀生者、他是未给予而取者、他是邪淫者、他是妄语者，……（中略）他是离杀生者、他是离未给予而取者、他是离邪淫者、他是离妄语者，[……（中略）]。」
汉巴经文比对(庄春江作)：


增支部4集215经/道经第一

增支部4集215经/道经第一(庄春江译)
    「……（中略）他是邪见者、他是邪志者、他是邪语者、他是邪业者，……（中略）他正见者、他是正志者、他是正语者、他是正业者，[……（中略）]。」
汉巴经文比对(庄春江作)：


增支部4集216经/道经第二

增支部4集216经/道经第二(庄春江译)
    「……（中略）他是邪命者、他是邪精进者、他是邪念者、他是邪定者，……（中略）他是正命者、他是正精进者、他是正念者、他是正定者，[……（中略）]。」
汉巴经文比对(庄春江作)：


增支部4集217经/言说路径经第一

增支部4集217经/言说路径经第一(庄春江译)
    「……（中略）他是对没看见的说看见者、他是对没听闻的说听闻、他是对无所觉的说已觉知者、他是对无所识的说已识知，……（中略）他是对没看见的说没看见者、他是对没听闻的说没听闻者、他是对无所觉的说无所觉者、他是对无所识的说无所识者，[……（中略）]。」
汉巴经文比对(庄春江作)：


增支部4集218经/言说路径经第二

增支部4集218经/言说路径经第二(庄春江译)
    「……（中略）他是对看见的说没看见者、他是对听闻的说没听闻、他是对已所觉的说无觉知者、他是对已所识的说无识知，……（中略）他是对没看见的说没看见者、他是对没听闻的说没听闻者、他是对无所觉的说无所觉者、他是对无所识的说无所识者，[……（中略）]。」
汉巴经文比对(庄春江作)：


增支部4集219经/无惭者经

增支部4集219经/无惭者经(庄春江译)
    「……（中略）他是无信者、他是破戒者、他是无惭者、他是无愧者，……（中略）他是有信者、他是持戒者、他是有惭者、他是有愧者，[……（中略）]。」
汉巴经文比对(庄春江作)：


增支部4集220经/破戒经

增支部4集220经/破戒经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？他是无信者、他是破戒者、他是懈怠者、他是劣慧者，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？他是有信者、他是持戒者、他是活力已被发动者、他是有慧者，比丘们！具备这四法者像这样被带往置于天界中。」
    团体品第二，其摄颂：
    「团体、见、不知恩，杀生者、二则道，
      二则言说路径被说，无惭者与劣慧者。」
汉巴经文比对(庄春江作)：


增支部4集221经/恶行经

(23) 3.恶行品
增支部4集221经/恶行经(庄春江译)
    「比丘们！有这四种语恶行，那四种呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是四种语恶行。
    比丘们！有这四种语善行，那四种呢？真实语、非离间语、柔软语、圣典语，比丘们！这是四种语善行。」
汉巴经文比对(庄春江作)：
    「圣典语」(mantavācā)，菩提比丘长老英译为「明智的言语」(judicious speech)。


增支部4集222经/见经

增支部4集222经/见经(庄春江译)
    「比丘们！具备四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四个呢？身恶行、语恶行、意恶行、邪见，比丘们！具备这四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪四个呢？身善行、语善行、意善行、正见，比丘们！具备这四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部4集223经/不知恩经

增支部4集223经/不知恩经(庄春江译)
    「比丘们！具备四法者，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四个呢？身恶行、语恶行、意恶行、不知恩不感恩，……（中略）贤智……身善行、语善行、意善行、知恩感恩，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集224经/杀生者经

增支部4集224经/杀生者经(庄春江译)
    「……他是杀生者、他是未给予而取者、他是邪淫者、他是妄语者，……（中略）他是离杀生者、他是离未给予而取者、他是离邪淫者、他是离妄语者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集225经/道经第一

增支部4集225经/道经第一(庄春江译)
    「……他是邪见者、他是邪志者、他是邪语者、他是邪业者，……（中略）他正见者、他是正志者、他是正语者、他是正业者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集226经/道经第二

增支部4集226经/道经第二(庄春江译)
    「……他是邪命者、他是邪精进者、他是邪念者、他是邪定者，……（中略）他是正命者、他是正精进者、他是正念者、他是正定者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集227经/言说路径经第一

增支部4集227经/言说路径经第一(庄春江译)
    「……他是对没看见的说看见者、他是对没听闻的说听闻、他对无所觉的说已觉知者、他是对无所识的说已识知，……（中略）他是对没看见的说没看见者、他是对没听闻的说没听闻者、他是对无所觉的说无所觉者、他是对无所识的说无所识者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集228经/言说路径经第二

增支部4集228经/言说路径经第二(庄春江译)
    「……他是对看见的说没看见者、他是对听闻的说没听闻、他是对已所觉的说无觉知者、他是对已所识的说无识知，……（中略）他是对没看见的说没看见者、他是对没听闻的说没听闻者、他是对无所觉的说无所觉者、他是对无所识的说无所识者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集229经/无惭者经

增支部4集229经/无惭者经(庄春江译)
    「……他是无信者、他是破戒者、他是无惭者、他是无愧者，……（中略）他是有信者、他是持戒者、他是有惭者、他是有愧者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集230经/劣慧者经

增支部4集230经/劣慧者经(庄春江译)
    「……他是无信者、他是破戒者、他是懈怠者、他是劣慧者，……（中略）他是有信者、他是持戒者、他是活力已被发动者、他是有慧者，比丘们！具备这四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
汉巴经文比对(庄春江作)：


增支部4集231经/诗人经

增支部4集231经/诗人经(庄春江译)
    「比丘们！有这四种诗人，哪四种呢？思惟诗人、所闻诗人、义理诗人、辩才诗人，比丘们！这是四种诗人。」
    恶行品第三，其摄颂：
    「恶行、见、不知恩，杀生者、二则道，
      二则言说路径被说，无惭者与劣慧者。」
汉巴经文比对(庄春江作)：
    「所闻诗人」(sutakavi)，菩提比丘长老英译为「叙事诗人」(the narrative poet)。
    「义理诗人」(atthakavi)，菩提比丘长老英译为「说教的诗人」(the didactic poet)。
    「辩才诗人」(pa?ibhānakavi)，菩提比丘长老英译为「鼓舞人心的诗人」(the inspirational poet)。


增支部4集232经/简要经

(24) 4.业品
增支部4集232经/简要经(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。比丘们！有被我以证智自作证后教导的这四种业。」
汉巴经文比对(庄春江作)：


增支部4集233经/详细经

增支部4集233经/详细经(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。
    比丘们！什么是有黑果报的黑业呢？比丘们！这里，某人为作有瞋恚的身行，为作有瞋恚的语行，为作有瞋恚的意行，他为作有瞋恚的身行后，为作有瞋恚的语行后，为作有瞋恚的意行后，往生到有瞋恚的世界，当往生到有瞋恚的世界时，有瞋恚的触接触他，当他被有瞋恚的触接触时，感受有瞋恚的、一向苦的感受，犹如地狱的众生。比丘们！这被称为有黑果报的黑业。
    比丘们！什么是有白果报的白业呢？比丘们！这里，某人为作无瞋恚的身行，为作无瞋恚的语行，为作无瞋恚的意行，他为作无瞋恚的身行后，为作无瞋恚的语行后，为作无瞋恚的意行后，往生到无瞋恚的世界，当往生到无瞋恚的世界时，无瞋恚的触接触他，当他被无瞋恚的触接触时，感受无瞋恚的、一向乐的感受，犹如遍净天的天神。比丘们！这被称为有白果报的白业。
    比丘们！什么是有黑白果报的黑白业呢？比丘们！这里，某人为作有瞋恚的与无瞋恚的身行，为作有瞋恚的与无瞋恚的语行，为作有瞋恚的与无瞋恚的意行，他为作有瞋恚的与无瞋恚的身行后，为作有瞋恚的与无瞋恚的语行后，为作有瞋恚的与无瞋恚的意行后，往生到有瞋恚的与无瞋恚的世界，当往生到有瞋恚的与无瞋恚的世界时，有瞋恚的与无瞋恚的触接触他，当他被有瞋恚的与无瞋恚的触接触时，感受有瞋恚的与无瞋恚的、混合了乐与苦的感受，犹如人、某些天神、某些堕恶处者。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什么是导向业的灭尽之非黑非白果报的非黑非白业呢？比丘们！在这里，凡为了舍断这有黑果报的黑业之思，凡为了舍断这有白果报的白业之思，凡为了舍断这有黑白果报的黑白业之思，比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集234经/受那葛亚那经

增支部4集234经/受那葛亚那经(庄春江译)
    「那时，西柯目揵连婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，西柯目揵连婆罗门对世尊这么说：
    「乔达摩先生！前几天，好久以前，受那葛亚那学生婆罗门来见我，抵达后，对我这么说：『沙门乔达摩安立一切业的无作用，又，当安立一切业的无作用时，他说世间断灭。[但，]先生！世间以业为真实，处在业之从事的状态。』」
    「婆罗门！我甚至不记得见过受那葛亚那学生婆罗门，又何来像这样的交谈？婆罗门！有被我以证智自作证后教导的这四种业，哪四种呢？有黑果报的黑业，婆罗门！有白果报的白业，婆罗门！有黑白果报的黑白业，婆罗门！有导向业的灭尽之非黑非白果报的非黑非白业。
    婆罗门！什么是有黑果报的黑业呢？婆罗门！这里，某人为作有瞋恚的身行，为作有瞋恚的语行，为作有瞋恚的意行，他为作有瞋恚的身行后，为作有瞋恚的语行后，为作有瞋恚的意行后，往生到有瞋恚的世界，当往生到有瞋恚的世界时，有瞋恚的触接触他，当他被有瞋恚的触接触时，感受有瞋恚的、一向苦的感受，犹如地狱的众生。婆罗门！这被称为有黑果报的黑业。
    婆罗门！什么是有白果报的白业呢？婆罗门！这里，某人为作无瞋恚的身行，为作无瞋恚的语行，为作无瞋恚的意行，他为作无瞋恚的身行后，为作无瞋恚的语行后，为作无瞋恚的意行后，往生到无瞋恚的世界，当往生到无瞋恚的世界时，无瞋恚的触接触他，当他被无瞋恚的触接触时，感受无瞋恚的、一向乐的感受，犹如遍净天的天神。婆罗门！这被称为有白果报的白业。
    婆罗门！什么是有黑白果报的黑白业呢？婆罗门！这里，某人为作有瞋恚的与无瞋恚的身行，为作有瞋恚的与无瞋恚的语行，为作有瞋恚的与无瞋恚的意行，他为作有瞋恚的与无瞋恚的身行后，为作有瞋恚的与无瞋恚的语行后，为作有瞋恚的与无瞋恚的意行后，往生到有瞋恚的与无瞋恚的世界，当往生到有瞋恚的与无瞋恚的世界时，有瞋恚的与无瞋恚的触接触他，当他被有瞋恚的与无瞋恚的触接触时，感受有瞋恚的与无瞋恚的、混合了乐与苦的感受，犹如人、某些天神、某些堕恶处者。婆罗门！这被称为有黑白果报的黑白业。
    婆罗门！什么是导向业的灭尽之非黑非白果报的非黑非白业呢？婆罗门！在这里，凡为了舍断这有黑果报的黑业之思，凡为了舍断这有白果报的白业之思，凡为了舍断这有黑白果报的黑白业之思，婆罗门！这被称为导向业的灭尽之非黑非白果报的非黑非白业。婆罗门！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集235经/学处经第一

增支部4集235经/学处经第一(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。
    比丘们！什么是有黑果报的黑业呢？比丘们！这里，某人是杀生者，是未给予而取者，是妄语者，是榖酒、果酒、酒放逸处者。比丘们！这被称为有黑果报的黑业。
    比丘们！什么是有白果报的白业呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离妄语者，是离榖酒、果酒、酒放逸处者，比丘们！这被称为有白果报的白业。
    比丘们！什么是有黑白果报的黑白业呢？比丘们！这里，某人为作有瞋恚的与无瞋恚的身行，……（中略）。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什么是导向业的灭尽之非黑非白果报的非黑非白业呢？比丘们！在这里，凡为了舍断这有黑果报的黑业之思，……（中略）比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集236经/学处经第二

增支部4集236经/学处经第二(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。
    比丘们！什么是有黑果报的黑业呢？比丘们！这里，某人是夺取母亲生命者，是夺取父亲生命者，是夺取阿罗汉生命者，是以恶心使如来流血者，是分裂僧团者。比丘们！这被称为有黑果报的黑业。
    比丘们！什么是有白果报的白业呢？比丘们！这里，某人是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，比丘们！这被称为有白果报的白业。
    比丘们！什么是有黑白果报的黑白业呢？比丘们！这里，某人为作有瞋恚的与无瞋恚的身行，……（中略）。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什么是导向业的灭尽之非黑非白果报的非黑非白业呢？比丘们！在这里，凡为了舍断这有黑果报的黑业之思，……（中略）比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集237经/圣道经

增支部4集237经/圣道经(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，哪四种呢？比丘们！有黑果报的黑业，比丘们！有白果报的白业，比丘们！有黑白果报的黑白业，比丘们！有导向业的灭尽之非黑非白果报的非黑非白业。
    比丘们！什么是有黑果报的黑业呢？比丘们！这里，某人为作有瞋恚的身行，……（中略）。比丘们！这被称为有黑果报的黑业。
    比丘们！什么是有白果报的白业呢？比丘们！这里，某人为作无瞋恚的身行，……（中略）。比丘们！这被称为有白果报的白业。
    比丘们！什么是有黑白果报的黑白业呢？比丘们！这里，某人为作有瞋恚的与无瞋恚的身行，……（中略）。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什么是导向业的灭尽之非黑非白果报的非黑非白业呢？正见，……（中略）正定。比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集238经/觉支经

增支部4集238经/觉支经(庄春江译)
    「比丘们！有被我以证智自作证后教导的这四种业，……（中略）。
    比丘们！这里，某人为作有瞋恚的身行，……（中略）。比丘们！这被称为有黑果报的黑业。
    比丘们！什么是有白果报的白业呢？比丘们！这里，某人为作无瞋恚的身行，……（中略）。比丘们！这被称为有白果报的白业。
    比丘们！什么是有黑白果报的黑白业呢？比丘们！这里，某人为作有瞋恚的与无瞋恚的身行，……（中略）。比丘们！这被称为有黑白果报的黑白业。
    比丘们！什么是导向业的灭尽之非黑非白果报的非黑非白业呢？念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支。比丘们！这被称为导向业的灭尽之非黑非白果报的非黑非白业。比丘们！这些是被我以证智自作证后教导的四种业。」
汉巴经文比对(庄春江作)：


增支部4集239经/有罪过经

增支部4集239经/有罪过经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？有罪过的身业、有罪过的语业、有罪过的意业、有罪过的见，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？无罪过的身业、无罪过的语业、无罪过的意业、无罪过的见，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集240经/无恼害经

增支部4集240经/无恼害经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？有恼害的身业、有恼害的语业、有恼害的意业、有恼害的见，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？无恼害的身业、无恼害的语业、无恼害的意业、无恼害的见，比丘们！具备这四法者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集241经/沙门经

增支部4集241经/沙门经(庄春江译)
    「比丘们！你们应该这么正确地作狮子吼：『就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。』
    比丘们！什么是第一沙门呢？比丘们！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，比丘们！这是第一沙门。
    比丘们！什么是第二沙门呢？比丘们！这里，比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，比丘们！这是第二沙门。
    比丘们！什么是第三沙门呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，比丘们！这是第三沙门。
    比丘们！什么是第四沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这是第四沙门。
    比丘们！你们应该这么正确地作狮子吼：『就在这里，有第一沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。』」
汉巴经文比对(庄春江作)：


增支部4集242经/善人的效益经

增支部4集242经/善人的效益经(庄春江译)
    「比丘们！依止善人有四个效益应该可以被预期，哪四个呢？圣戒增长、圣定增长、圣慧增长、圣解脱增长，比丘们！依止善人，这四个效益应该可以被预期
    业品第四，其摄颂：
    「简要、详细、受那葛亚那，学处、圣道、觉支，
      有罪过、无恼害，沙门与善人的效益。」
汉巴经文比对(庄春江作)：


增支部4集243经/僧团分裂经

(25) 5.犯戒的怖畏品
增支部4集243经/僧团分裂经(庄春江译)
    有一次，世尊住在拘睒弥城瞿师罗园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！那个诤讼是否平息了呢？」
    「大德！那个诤讼将从何平息呢？大德！尊者阿那律名叫玻希亚的共住弟子全然是僧团分裂的住立者，在那里，尊者阿那律不想说一句话。」
    「阿难！但，什么时候阿那律在僧团中致力于诤讼[的平息]呢？阿难！凡任何诤讼生起，全都你们与舍利弗、目揵连应该平息，不是吗？
    阿难！有这四个利益，当看见时，恶比丘以僧团分裂而欢喜，哪四个呢？
    阿难！恶比丘是破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，他这么想：『如果比丘们知道我：「他是破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者。」当他们是和合的时，他们将驱逐我；但，不和合时，他们将不驱逐我。』阿难！这是第一个利益，当看见时，恶比丘以僧团分裂而欢喜。
    再者，阿难！恶比丘是邪见者、具备边见者，他这么想：『如果比丘们知道我：「他是邪见者、具备边见者。」当他们是和合的时，他们将驱逐我；但，不和合时，他们将不驱逐我；但，不和合时，他们将不驱逐我。』阿难！这是第二个利益，当看见时，恶比丘以僧团分裂而欢喜。
    再者，阿难！恶比丘是邪命者，他以邪命谋生，他这么想：『如果比丘们知道我：「他是邪命者，他以邪命谋生。」当他们是和合的时，他们将驱逐我；但，不和合时，他们将不驱逐我。』阿难！这是第三个利益，当看见时，恶比丘以僧团分裂而欢喜。
    再者，阿难！恶比丘是想要利养者、想要恭敬者、想要名誉者，他这么想：『如果比丘们知道我：「他是想要利养者、想要恭敬者、想要名誉者。」当他们是和合的时，他们将不恭敬、不尊重、不尊敬、不崇敬我；但，不和合时，他们将恭敬、尊重、尊敬、崇敬我。』阿难！这是第四个利益，当看见时，恶比丘以僧团分裂而欢喜。
    阿难！这是四个利益，当看见时，恶比丘以僧团分裂而欢喜。」
汉巴经文比对(庄春江作)：
    「边见(MA.104)」，南传作「边见者」(antaggāhikāya di??hiyā，另译为「边执见者」)，Maurice Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。


增支部4集244经/犯戒的怖畏经

增支部4集244经/犯戒的怖畏经(庄春江译)
    「比丘们！有这四种犯戒的怖畏，哪四种呢？
    比丘们！犹如[有人]捕捉盗贼、罪犯后，会去见国王：『陛下！这位是那盗贼、罪犯，任你对这位判决处罚吧。』国王会对他这么说：『先生！去！将这男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首。』国王的男子会对他以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首。在那里，某位站在高地的男子这么想：『先生！这位男子确实作了应该被呵责、应该被斩首的恶业，确实因为国王的男子对他以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首，我确实不应该作像那样应该被呵责、应该被斩首的恶业。』同样的，比丘们！当任何比丘或比丘尼对波罗夷法是这么强烈怖畏想的现前者时，这应该可以被预期：未犯波罗夷法者必将不犯，已犯波罗夷法者必将如法忏悔。
    比丘们！犹如男子裹上黑衣、散发、在肩上悬挂棍棒，前往大群众后，会这么说：『大德！我作了应该被呵责、应该被棍棒刑罚的恶业，依此，尊者们对我满意的，我都愿意做。』在那里，某位站在高地的男子这么想：『先生！这位男子确实作了应该被呵责、应该被棍棒刑罚的恶业，确实因为他裹上黑衣、散发、在肩上悬挂棍棒，前往大群众后，这么说：「大德！我作了应该被呵责、应该被棍棒刑罚的恶业，依此，尊者们对我满意的，我都愿意做。」我确实不应该作像那样应该被呵责、应该被棍棒刑罚的恶业。』同样的，比丘们！当任何比丘或比丘尼对僧残法是这么强烈怖畏想的现前者时，这应该可以被预期：未犯僧残法者必将不犯，已犯僧残法者必将如法忏悔。
    比丘们！犹如男子裹上黑衣、散发、在肩上悬挂一袋灰，前往大群众后，会这么说：『大德！我作了应该被呵责、[值]一袋灰的恶业，依此，尊者们对我满意的，我都愿意做。』在那里，某位站在高地的男子这么想：『先生！这位男子确实作了应该被呵责、[值]一袋灰的恶业，确实因为他裹上黑衣、散发、在肩上悬挂一袋灰，前往大群众后，这么说：「大德！我作了应该被呵责、[值]一袋灰的恶业，依此，尊者们对我满意的，我都愿意做。」我确实不应该作像那样应该被呵责、[值]一袋灰的恶业。』同样的，比丘们！当任何比丘或比丘尼对波逸提法是这么强烈怖畏想的现前者时，这应该可以被预期：未犯波逸提法者必将不犯，已犯波逸提法者必将如法忏悔。
    比丘们！犹如男子裹上黑衣、散发，前往大群众后，会这么说：『大德！我作了应该被呵责、应该被责骂的恶业，依此，尊者们对我满意的，我都愿意做。』在那里，某位站在高地的男子这么想：『先生！这位男子确实作了应该被呵责、应该被责骂的恶业，确实因为他裹上黑衣、散发，前往大群众后，这么说：「大德！我作了应该被呵责、应该被责骂的恶业，依此，尊者们对我满意的，我都愿意做。」我确实不应该作像那样应该被呵责、应该被责骂的恶业。』同样的，比丘们！当任何比丘或比丘尼对波罗提提舍尼法是这么强烈怖畏想的现前者时，这应该可以被预期：未犯波罗提提舍尼法者必将不犯，已犯波罗提提舍尼法者必将如法忏悔。
    比丘们！这些是四种犯戒的怖畏。」
汉巴经文比对(庄春江作)：


增支部4集245经/学的效益经

增支部4集245经/学的效益经(庄春江译)
    「比丘们！这梵行被住于学的效益、慧的更上、解脱的核心、念的增上。
    比丘们！如何是学的效益呢？比丘们！这里，增上行仪之学被我对弟子们为了未净信者之净信、已净信者之更增大而安立，比丘们！依被我对弟子们为了未净信者之净信、已净信者之更增大而安立的增上行仪之学，因而他成为对那个学无毁坏的作者、无瑕疵的作者、无污点的作者、无杂色的作者，在学处上受持后学习。
    再者，比丘们！增上行仪之学被我对弟子们为了苦的完全灭尽而安立，比丘们！依这被我对弟子们为了苦的完全灭尽而安立的增上行仪之学，因而他成为对那个学无毁坏的作者、无瑕疵的作者、无污点的作者、无杂色的作者，在学处上受持后学习，比丘们！这样是学的效益。
    比丘们！如何是慧的更上呢？比丘们！这里，法被我对弟子们为了苦的完全灭尽而教说，比丘们！依被我对弟子们为了苦的完全灭尽而教说的法，因而他们成为那些法的以慧观察者，比丘们！这样是慧的更上。
    比丘们！如何是解脱的核心呢？比丘们！这里，法被我对弟子们为了苦的完全灭尽而教说，比丘们！依被我对弟子们为了苦的完全灭尽而教说的法，因而他们成为那些法的以解脱触达者，比丘们！这样是解脱的核心。
    比丘们！如何是念的增上呢？他是自身内念的善现起者：『像这样，我将使未完成的增上行仪之学完成，或已完成的增上行仪之学将处处资助慧。』他是自身内念的善现起者：『像这样，我将使未完成的增上梵行之学完成，或已完成的增上梵行之学将处处资助慧。』他是自身内念的善现起者：『像这样，我将观察未以慧观察的法，或已观察的法将处处资助慧。』他是自身内念的善现起者：『像这样，我将触达未以解脱触达的法，或已触达的法将处处资助慧。』比丘们！这样是念的增上。
    比丘们！『这梵行被住于学的效益、慧的更上、解脱的核心、念的增上。』像这样，这被说，这是缘于此而被说。
汉巴经文比对(庄春江作)：
    「念的增上」(satādhipateyya?；另译为「念的威力」)，菩提比丘长老英译为「以深切注意为权威」(mindfulness as its authority)。
    「增上行仪之学」(ābhisamācārikā sikkhā)，菩提比丘长老英译为「有关适当行为的训练」(the training pertaining to proper conduct)。


增支部4集246经/卧经

增支部4集246经/卧经(庄春江译)
    「比丘们！有这四种卧，哪四种呢？亡者之卧、受用欲者之卧、狮子之卧、如来之卧。
    比丘们！什么是亡者之卧呢？比丘们！大多数的亡者以朝上而卧，比丘们！这被称为亡者之卧。
    比丘们！什么是受用欲者之卧呢？比丘们！大多数的受用欲者以左胁而卧，比丘们！这被称为受用欲者之卧。
    比丘们！什么是狮子之卧呢？比丘们！兽王狮子以右胁作卧，尾巴放进大腿中间后，将[左]脚放在[右]脚上。它睡醒后，起上半身后环视下半身，比丘们！如果兽王狮子看见身上任何[毛的]散乱或扩散，比丘们！兽王狮子因此而成为不悦意的，但，比丘们！如果兽王狮子没看见身上任何[毛的]散乱或扩散，比丘们！兽王狮子因此而成为悦意的，比丘们！这被称为狮子之卧。
    比丘们！什么是如来之卧呢？比丘们！这里，如来从离欲、离不善法后，……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为如来之卧。
    比丘们！这是四种卧。」
汉巴经文比对(庄春江作)：


增支部4集247经/值得领受塔者经

增支部4集247经/值得领受塔者经(庄春江译)
    「比丘们！有这四种值得领受塔者，哪四种呢？如来、阿罗汉、遍正觉者是值得领受塔者；辟支佛是值得领受塔者；如来的弟子是值得领受塔者；转轮王是值得领受塔者，比丘们！这是四种值得领受塔者。」
汉巴经文比对(庄春江作)：


增支部4集248经/慧的增长经

增支部4集248经/慧的增长经(庄春江译)
    「比丘们！这四法导向慧的增长，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！这四法导向慧的增长。」
汉巴经文比对(庄春江作)：


增支部4集249经/多所助益经

增支部4集249经/多所助益经(庄春江译)
    「比丘们！这四法对人类多所助益，哪四个呢？亲近善人，听闻正法，如理作意，法、随法行，比丘们！这四法对人类多所助益。」
汉巴经文比对(庄春江作)：


增支部4集250经/言说经第一

增支部4集250经/言说经第一(庄春江译)
    「比丘们！有这四种非圣言说，哪四种呢？对没看见的说看见、对没听闻的说听闻、对无所觉的说所觉、对无所识的说所识，比丘们！这是四种非圣言说。」
汉巴经文比对(庄春江作)：


增支部4集251经/言说经第二

增支部4集251经/言说经第二(庄春江译)
    「比丘们！有这四种圣言说，哪四种呢？对没看见的说没看见、对没听闻的说没听闻、对无所觉的说无所觉、对无所识的说无所识，比丘们！这是四种圣言说。」
汉巴经文比对(庄春江作)：


增支部4集252经/言说经第三

增支部4集252经/言说经第三(庄春江译)
    「比丘们！有这四种非圣言说，哪四种呢？对看见的说没看见、对听闻的说没听闻、对所觉的说无所觉、对所识的说无所识，比丘们！这是四种非圣言说。」
汉巴经文比对(庄春江作)：


增支部4集253经/言说经第四

增支部4集253经/言说经第四(庄春江译)
    「比丘们！有这四种圣言说，哪四种呢？对看见的说看见、对听闻的说听闻、对所觉的说已觉知、对所识的说已识知，比丘们！这是四种圣言说。」
    犯戒的怖畏品第五，其摄颂：
    「分裂、犯戒、学，卧与值得领受塔者，
      慧的增长、多所助益，四种存在的言说。」
    第五个五十则完成。
汉巴经文比对(庄春江作)：


增支部4集254经/证智经

(26) 6.证智品
增支部4集254经/证智经(庄春江译)
    「比丘们！有这四法，哪四个呢？比丘们！有法应该以证智遍知，比丘们！有法应该以证智舍断，比丘们！有法应该以证智修习，比丘们！有法应该以证智作证。
    比丘们！什么法应该以证智遍知呢？五取蕴，比丘们！这些被称为应该以证智遍知的法。
    比丘们！什么法应该以证智舍断呢？无明，比丘们！这些被称为应该以证智舍断的法。
    比丘们！什么法应该以证智修习呢？止与观，比丘们！这些被称为应该以证智修习的法。
    比丘们！什么法应该以证智作证呢？明与解脱，比丘们！这些被称为应该以证智作证的法。」
汉巴经文比对(庄春江作)：


增支部4集255经/遍求经

增支部4集255经/遍求经(庄春江译)
    「比丘们！有这四种非圣遍求，哪四种呢？比丘们！这里，某人自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是杂染法而遍求杂染法，比丘们！这是四种非圣遍求。
    比丘们！有这四种圣遍求，哪四种呢？比丘们！这里，某人自己是老法，知道在老法中的过患后，遍求不生的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃，比丘们！这是四种圣遍求。」
汉巴经文比对(庄春江作)：


增支部4集256经/摄事经

增支部4集256经/摄事经(庄春江译)
    「比丘们！有这四种摄事，哪四种呢？布施、爱语、利行、平等，比丘们！这是四种摄事。」
汉巴经文比对(庄春江作)：
    「爱语」(peyyavajja?)，菩提比丘长老英译为「可爱的讲话」(endearing speech)。
    「利行」(atthacariyā)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。


增支部4集257经/摩罗迦子经

增支部4集257经/摩罗迦子经(庄春江译)
    那时，尊者摩罗迦子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者摩罗迦子对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「摩罗迦子！这里，现在，我们将对年轻的比丘说，实在是因为你已年老、高龄、年迈，请求什么如来简要的教诫呢？」
    「大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「摩罗迦子！有这四种比丘的渴爱生起，哪四种呢？摩罗迦子！因为衣服，比丘的渴爱生起；摩罗迦子！因为施食，比丘的渴爱生起；摩罗迦子！因为住所，比丘的渴爱生起；摩罗迦子！因为成为或不成为这样，比丘的渴爱生起，摩罗迦子！当比丘的渴爱被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物时，摩罗迦子！这被称为：『切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。』」
    那时，尊者摩罗迦子被世尊以这些教诫教诫，起座向世尊问讯，然后作右绕，接着离开。
    那时，当尊者摩罗迦子住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者摩罗迦子成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「比丘们！有这四种比丘的渴爱生起」(Cattārome bhikkhave, ta?huppādā yattha bhikkhuno ta?hā uppajjamānā uppajjati，直译为「比丘们！有这四种渴爱的生起，在那里，当比丘的渴爱生起时生起」)，菩提比丘长老英译为「比丘们！有这四种方式，于其中渴爱生起于比丘里」(Bhikkhus, there are these four ways in which craving arises in a bhikkhu)。
    「因为成为或不成为这样」(itibhavābhavahetu，逐字直译为「像这样+成为+不成为+因为(因；原因；理由)」)，菩提比丘长老英译为「为了成为这个或那个」(for the sake of becoming this or that)。


增支部4集258经/家经

增支部4集258经/家经(庄春江译)
    「比丘们！凡任何在财富上到达伟大而不成为久住的家，全都以四处，或这些中之一[不成为久住的]，哪四个呢？他们不寻找遗失的；他们不修复老衰的；他们是无限饮料与食物者；他们置主权于破戒的女子或男子，比丘们！凡任何在财富上到达伟大而不成为久住的家，全都以这四处，或这些中之一[不成为久住的]。
    比丘们！凡任何在财富上到达伟大而成为久住的家，全都以四处，或这些中之一[成为久住的]，哪四个呢？他们寻找遗失的；他们修复老衰的；他们是有限饮料与食物者；他们置主权于持戒的女子或男子，比丘们！凡任何在财富上到达伟大而成为久住的家，全都以这四处，或这些中之一[成为久住的]。」
汉巴经文比对(庄春江作)：


增支部4集259经/骏马经第一

增支部4集259经/骏马经第一(庄春江译)
    「比丘们！具备四支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪四个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速、具足高与宽，比丘们！具备这四支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备四法的比丘应该被奉献、……（中略）为世间的无上福田，哪四个呢？比丘们！这里，比丘具足容色、具足力、具足快速、具足高与宽。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，比丘们！这样，比丘具足快速。
    而，比丘们！比丘如何具足高与宽呢？比丘们！这里，比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，比丘们！这样，比丘具足高与宽。
    比丘们！具备这四法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「色具足(SA.917)」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。


增支部4集260经/骏马经第二

增支部4集260经/骏马经第二(庄春江译)
    「比丘们！具备四支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪四个呢？比丘们！这里，国王的贤骏马具足容色、具足力、具足快速、具足高与宽，比丘们！具备这四支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备四法的比丘应该被奉献、……（中略）为世间的无上福田，哪四个呢？比丘们！这里，比丘具足容色、具足力、具足快速、具足高与宽。
    而，比丘们！比丘如何具足容色呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习，比丘们！这样，比丘具足容色。
    而，比丘们！比丘如何具足力呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，比丘们！这样，比丘具足力。
    而，比丘们！比丘如何具足快速呢？比丘们！这里，比丘以诸烦恼的灭尽，……（中略）作证后，能进入后住于[无烦恼的心解脱、慧解脱]，比丘们！这样，比丘具足快速。
    而，比丘们！比丘如何具足高与宽呢？比丘们！这里，比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，比丘们！这样，比丘具足高与宽。
    比丘们！具备这四法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部4集261经/力经

增支部4集261经/力经(庄春江译)
    「比丘们！有这四力，哪四种呢？活力之力、念力、定力、慧力，比丘们！这些是四力。」
汉巴经文比对(庄春江作)：


增支部4集262经/林野经

增支部4集262经/林野经(庄春江译)
    「比丘们！具备四法的比丘不适合受用林野、森林、荒地的边地住处，哪四个呢？欲寻，恶意寻，加害寻，他是劣慧者、愚钝者、聋哑者，比丘们！具备四法的比丘不适合受用林野、森林、荒地的边地住处。
    比丘们！具备四法的比丘适合受用林野、森林、荒地的边地住处，哪四个呢？离欲寻，无恶意寻，不加害寻，他是有慧者、非愚钝者、非聋哑者，比丘们！具备四法的比丘适合受用林野、森林、荒地的边地住处。」
汉巴经文比对(庄春江作)：


增支部4集263经/业经

增支部4集263经/业经(庄春江译)
    「比丘们！具备四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪四个呢？有罪过的身业、有罪过的语业、有罪过的意业、有罪过的见，比丘们！具备这四法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪四个呢？无罪过的身业、无罪过的语业、无罪过的意业、无罪过的见，比丘们！具备这四法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
    证智品第六，其摄颂：
    「证智、遍求，摄、摩罗迦子，
      家与二则骏马，力、林野、业。」
汉巴经文比对(庄春江作)：


增支部4集264经/杀生者经

(27) 7.业的路径品
增支部4集264经/杀生者经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？自己是杀生者、在杀生上劝导他人、在杀生上认可者、称赞杀生，比丘们！具备这四法者像这样被带往置于地狱中。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？自己是离杀生者、劝导他人戒绝杀生、戒绝杀生认可者、称赞戒绝杀生，比丘们！具备这四法的者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部4集265经/未给予而取经

增支部4集265经/未给予而取经(庄春江译)
    「比丘们！具备四法者像这样被带往置于地狱中，哪四个呢？自己是未给予而取者、在未给予而取上劝导他人、在未给予而取上认可者、称赞未给予而取，比丘们！具备这……（中略）。
    比丘们！具备四法者像这样被带往置于天界中，哪四个呢？自己是离未给予而取者、劝导他人戒绝未给予而取、戒绝未给予而取认可者、称赞戒绝未给予而取，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集266经/邪淫经

增支部4集266经/邪淫经(庄春江译)
    「……自己是邪淫者、在邪淫上劝导他人、在邪淫上认可者、称赞邪淫，比丘们！具备这……（中略）。
    [……]自己是离邪淫者、劝导他人戒绝邪淫、戒绝邪淫认可者、称赞戒绝邪淫，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集267经/妄语经

增支部4集267经/妄语经(庄春江译)
    「……自己是妄语者、在妄语上劝导他人、在妄语上认可者、称赞妄语，比丘们！具备这……（中略）。
    [……]自己是离妄语者、劝导他人戒绝妄语、戒绝妄语认可者、称赞戒绝妄语，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集268经/离间语经

增支部4集268经/离间语经(庄春江译)
    「……自己是离间语者、在离间语上劝导他人、在离间语上认可者、称赞离间语，比丘们！具备这……（中略）。
    [……]自己是离离间语者、劝导他人戒绝离间语、戒绝离间语认可者、称赞戒绝离间语，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集269经/粗恶语经

增支部4集269经/粗恶语经(庄春江译)
    「……自己是粗恶语者、在粗恶语上劝导他人、在粗恶语上认可者、称赞粗恶语，比丘们！具备这……（中略）。
    [……]自己是离粗恶语者、劝导他人戒绝粗恶语、戒绝粗恶语认可者、称赞戒绝粗恶语，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集270经/杂秽语经

增支部4集270经/杂秽语经(庄春江译)
    「……自己是杂秽语者、在杂秽语上劝导他人、在杂秽语上认可者、称赞杂秽语，比丘们！具备这……（中略）。
    [……]自己是离杂秽语者、劝导他人戒绝杂秽语、戒绝杂秽语认可者、称赞戒绝杂秽语，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集271经/贪婪经

增支部4集271经/贪婪经(庄春江译)
    「……自己是贪婪者、在贪婪上劝导他人、在贪婪上认可者、称赞贪婪，比丘们！具备这……（中略）。
    [……]自己是不贪婪者、劝导他人不贪婪、不贪婪认可者、称赞不贪婪，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集272经/恶意心经

增支部4集272经/恶意心经(庄春江译)
    「……自己是恶意者、在恶意上劝导他人、在恶意上认可者、称赞恶意，比丘们！具备这……（中略）。
    [……]自己是不恶意者、劝导他人不恶意、不恶意认可者、称赞不恶意，比丘们！具备这……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集273经/邪见经

增支部4集273经/邪见经(庄春江译)
    「……自己是邪见者、在邪见上劝导他人、在邪见上认可者、称赞邪见，比丘们！具备这……（中略）。
    [……]自己是正见者、劝导他人正见、正见认可者、称赞正见，比丘们！具备这四法的者像这样被带往置于天界中。」
    业的路径品第七[终了]。
汉巴经文比对(庄春江作)：


增支部4集274经/念住经

(28) 8.贪中略[品]
增支部4集274经/念住经(庄春江译)
    「比丘们！为了贪的证智，四法应该被修习，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！为了贪的证智，这四法应该被修习。」
汉巴经文比对(庄春江作)：


增支部4集275经/正勤经

增支部4集275经/正勤经(庄春江译)
    「比丘们！为了贪的证智，四法应该被修习，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，比丘们！为了贪的证智，这四法应该被修习。」
汉巴经文比对(庄春江作)：


增支部4集276经/神足经

增支部4集276经/神足经(庄春江译)
    「比丘们！为了贪的证智，应该修习四法，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足……（中略）活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，比丘们！为了贪的证智，应该修习这四法。」
汉巴经文比对(庄春江作)：


增支部4集277-303经/遍知等经

增支部4集277-303经/遍知等经(庄春江译)
    「比丘们！为了贪的遍知，遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念应该修习四法，……（中略）。」
汉巴经文比对(庄春江作)：


增支部4集304-783经/瞋-

增支部4集304-783经/瞋-证智等经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……放逸的证知……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这四法应该被修习。」
    贪中略[品第八]终了。
    四集篇经典终了。
汉巴经文比对(庄春江作)：


增支部5集1经/简要经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
五集篇经典
1.第一个五十则
1.学力品
增支部5集1经/简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这五学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。比丘们！这些是五学力。
    比丘们！因此，在这里，应该这么学：『我们要具备信力的学力，我们要具备惭力的学力，我们要具备愧力的学力，我们要具备活力之力的学力，我们要具备慧力的学力。』比丘们！你们应该这么学。」
    这就是世尊所说，那些悦意的比丘们欢喜世尊所说。
汉巴经文比对(庄春江作)：


增支部5集2经/扩大经

增支部5集2经/扩大经(庄春江译)
    「比丘们！有这五学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。
    比丘们！什么是信力？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什么是惭力？比丘们！这里，圣弟子有惭，以身恶行、语恶行、意恶行而感到惭，对恶不善法的入罪感到惭。比丘们！这被称为惭力。
    比丘们！什么是愧力？比丘们！这里，圣弟子有愧，以身恶行、语恶行、意恶行而感到愧，对恶不善法的入罪感到愧。比丘们！这被称为愧力。
    比丘们！什么是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什么是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧力。
    比丘们！这些被称为五学力。
    比丘们！因此，在这里，应该这么学：『我们要具足信力的学力，……惭力……愧力……活力之力……我们要具足慧力的学力。』
    比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部5集3经/苦经

增支部5集3经/苦经(庄春江译)
    「比丘们！具备五法的比丘当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣，哪五个呢？比丘们！这里，比丘是无信者、无惭者、无愧者、懈怠者、劣慧者，比丘们！具备这五法的比丘当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣。
    比丘们！具备五法的比丘当生住于乐，无恼害，无恼愁，无热恼；身体崩解，死后预期向于善趣，哪五个呢？比丘们！这里，比丘是有信者、有惭者、有愧者、活力已被发动者、有慧者，比丘们！具备这五法的比丘当生住于乐，无恼害，无恼愁，无热恼；身体崩解，死后预期向于善趣。」
汉巴经文比对(庄春江作)：


增支部5集4经/像这样被带往经

增支部5集4经/像这样被带往经(庄春江译)
    「比丘们！具备五法的比丘像这样被带往置于地狱中，哪五个呢？比丘们！这里，比丘是无信者、无惭者、无愧者、懈怠者、劣慧者，比丘们！具备这五法的比丘像这样被带往置于地狱中。
    比丘们！具备五法的比丘像这样被带往置于天界中，哪五个呢？比丘们！这里，比丘是有信者、有惭者、有愧者、活力已被发动者、有慧者，比丘们！具备这五法的比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集5经/学经

增支部5集5经/学经(庄春江译)
    「比丘们！凡任何比丘或比丘尼放弃学而后还俗者，在当生中有五个如法的非难语来到应该被呵责处，哪五个呢？你在善法上没有信、你在善法上没有惭、你在善法上没有愧、你在善法上没有活力、你在善法上没有慧。比丘们！凡任何比丘或比丘尼放弃学而后还俗者，在当生中有这五个如法的非难语来到应该被呵责处。
    比丘们！凡任何比丘或比丘尼虽与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行者，在当生中有五个如法的来到应该被赞赏处，哪五个呢？你在善法上有信、你在善法上有惭、你在善法上有愧、你在善法上有活力、你在善法上有慧。比丘们！凡任何比丘或比丘尼虽与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行者，在当生中有五个如法的来到应该被赞赏处。」
汉巴经文比对(庄春江作)：


增支部5集6经/等至经

增支部5集6经/等至经(庄春江译)
    「比丘们！只要在善法上信被现起，那就没有不善的等至，但，比丘们！当信已消失，住立于无信遍起时，那时有不善的等至。
    比丘们！只要在善法上惭被现起，那就没有不善的等至，但，比丘们！当惭已消失，住立于无惭遍起时，那时有不善的等至。
    比丘们！只要在善法上愧被现起，那就没有不善的等至，但，比丘们！当愧已消失，住立于无愧遍起时，那时有不善的等至。
    比丘们！只要在善法上活力被现起，那就没有不善的等至，但，比丘们！当活力已消失，住立于懈怠遍起时，那时有不善的等至。
    比丘们！只要在善法上慧被现起，那就没有不善的等至，但，比丘们！当慧已消失，住立于劣慧遍起时，那时有不善的等至。」
汉巴经文比对(庄春江作)：
    「于无信遍起」(asaddhiya? pariyu??hāya，另译为「在无信缠上」)，菩提比丘长老英译为「缺乏信心膨胀起来」(lack of faith swells up)。


增支部5集7经/欲经

增支部5集7经/欲经(庄春江译)
    「比丘们！几乎所有众生都在欲上嬉戏。
    比丘们！如果善男子舍去镰刀与扁担后，从在家出家，成为非家生活，『从信出家的善男子』是适当的言说，那是什么原因呢？比丘们！年轻人容易获得欲。比丘们！不论下劣的欲、中间的欲、胜妙的欲，一切欲都被称名为『欲』。
    比丘们！犹如愚钝仰卧的幼儿，随着奶妈的放逸，会抓木片或小石入口，奶妈会急速作意这事，急速作意后，会急速取出。如果不能急速取出，会以左手掌握头，然后以右手作屈指钩出，即便有血，那是什么原因呢？我说：『比丘们！这孩子受到伤害，不是没有。』而，比丘们！奶妈为了要有益于孩子、考量他的福利、为了怜悯、出自怜悯，这是应该作的。但，比丘们！当那孩子的长大与足够明智，比丘们！现在奶妈对那孩子是不必关心的：『现在孩子已能自我守护，不会再放逸了。』同样的，比丘们！只要比丘在善法上尚未完成信，在善法上尚未完成惭，在善法上尚未完成愧，在善法上尚未完成活力，在善法上尚未完成慧，比丘们！那位比丘就应该被我一直守护着。但，比丘们！当比丘在善法上已完成信，在善法上已完成惭，在善法上已完成愧，在善法上已完成活力，在善法上已完成慧，比丘们！现在我对那位比丘是不必关心的：『现在比丘已能自我守护，不会再放逸了。』」
汉巴经文比对(庄春江作)：


增支部5集8经/死没经

增支部5集8经/死没经(庄春江译)
    「比丘们！具备五法的比丘死没，不住立于善法上，哪五个呢？比丘们！无信的比丘死没，不住立于善法上；比丘们！无惭的比丘死没，不住立于善法上；比丘们！无愧的比丘死没，不住立于善法上；比丘们！懈怠的比丘死没，不住立于善法上；比丘们！劣慧的比丘死没，不住立于善法上，比丘们！具备这五法的比丘死没，不住立于善法上。
    比丘们！具备五法的比丘不死没，住立于善法上，哪五个呢？比丘们！有信的比丘不死没，住立于善法上；比丘们！有惭的比丘不死没，住立于善法上；比丘们！有愧的比丘不死没，住立于善法上；比丘们！活力已被发动的比丘不死没，住立于善法上；比丘们！有慧的比丘不死没，住立于善法上，比丘们！具备这五法的比丘不死没，住立于善法上。」
汉巴经文比对(庄春江作)：


增支部5集9经/不尊重经第一

增支部5集9经/不尊重经第一(庄春江译)
    「比丘们！具备五法，不尊重、不顺从的比丘死没，不住立于善法上，哪五个呢？比丘们！不尊重、不顺从的无信比丘死没，不住立于善法上；比丘们！不尊重、不顺从的无惭比丘死没，不住立于善法上；比丘们！不尊重、不顺从的无愧比丘死没，不住立于善法上；比丘们！不尊重、不顺从的懈怠比丘死没，不住立于善法上；比丘们！不尊重、不顺从的劣慧比丘死没，不住立于善法上。比丘们！具备这五法，不尊重、不顺从的比丘死没，不住立于善法上。
    比丘们！具备五法，尊重、顺从的比丘不死没，住立于善法上，哪五个呢？比丘们！尊重、顺从的有信比丘不死没，住立于善法上；比丘们！尊重、顺从的有惭比丘不死没，住立于善法上；比丘们！尊重、顺从的有愧比丘不死没，住立于善法上；比丘们！尊重、顺从的活力已被发动比丘不死没，住立于善法上；比丘们！尊重、顺从的有慧比丘不死没，住立于善法上。比丘们！具备这五法，尊重、顺从的比丘不死没，住立于善法上。」
汉巴经文比对(庄春江作)：


增支部5集10经/不尊重经第二

增支部5集10经/不尊重经第二(庄春江译)
    「比丘们！具备五法，不尊重、不顺从的比丘不能在这法、律中来到成长、增长、扩展，哪五个呢？比丘们！不尊重、不顺从的无信比丘不能在这法、律中来到成长、增长、扩展；比丘们！不尊重、不顺从的无惭比丘不能在这法、律中来到成长、增长、扩展；比丘们！不尊重、不顺从的无愧比丘不能在这法、律中来到成长、增长、扩展；比丘们！不尊重、不顺从的懈怠比丘不能在这法、律中来到成长、增长、扩展；比丘们！不尊重、不顺从的劣慧比丘不能在这法、律中来到成长、增长、扩展。比丘们！具备这五法，不尊重、不顺从的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！具备五法，尊重、顺从的比丘能在这法、律中来到成长、增长、扩展，哪五个呢？比丘们！尊重、顺从的有信比丘能在这法、律中来到成长、增长、扩展；比丘们！尊重、顺从的有惭比丘……（中略）比丘们！尊重、顺从的有愧比丘……（中略）比丘们！尊重、顺从的活力已被发动比丘能在这法、律中来到成长、增长、扩展；比丘们！尊重、顺从的有慧比丘能在这法、律中来到成长、增长、扩展。比丘们！具备这五法，尊重、顺从的比丘能在这法、律中来到成长、增长、扩展。」
    有学力品第一，其摄颂：
    「简要、扩大、苦，被带往，以学为第五则，
      等至与在欲上，死没、二则不尊重。」
汉巴经文比对(庄春江作)：


增支部5集11经/不曾听过经

2.力品
增支部5集11经/不曾听过经(庄春江译)
    「比丘们！在以前所不曾听过的法上，我自称已到达最终完美的证智，比丘们！有这如来的五如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪五个呢？信力、惭力、愧力、活力之力、慧力，比丘们！这些是如来的五如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。」
汉巴经文比对(庄春江作)：
    「完美的」(pārami，另译为「最高的事物；波罗蜜」)，菩提比丘长老英译为「完美」(perfection)。
    「最胜处智(SA.684)」，此处南传作「最上位」(āsabha? ?hāna?，直译为「牛王之处；牛王之状态」)，菩提比丘长老英译为「首席公牛的地位」(the place of the chief bull)，或「牛群之王的地位」(the herd-leader's place, MN.12)。按：在古印度，牛被认为是神圣的。


增支部5集12经/屋顶尖经

增支部5集12经/屋顶尖经(庄春江译)
    「比丘们！有这五学力，哪五个呢？信力、惭力、愧力、活力之力、慧力。比丘们！这些是五学力。
    比丘们！属于这五学力中，这是最高的，这是摄受的，这是总括的，即：慧力。比丘们！犹如属于重阁中，这是最高的，这是摄受的，这是总括的，即：尖顶，同样的，比丘们！属于这五学力中，这是最高的，这是摄受的，这是总括的，即：慧力
    比丘们！因此，在这里，你们应该这么学：『我们要具备信力学力……惭力……愧力……活力之力，我们要具备慧力学力。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「总括的」(sa?ghā?anika?, sa?ghātanika?)，菩提比丘长老英译为「最统一的」( the unifier, the most unifying, MN.48)。


增支部5集13经/简要经

增支部5集13经/简要经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力。比丘们！这些是五力。」
汉巴经文比对(庄春江作)：


增支部5集14经/扩大经

增支部5集14经/扩大经(庄春江译)
    「比丘们！有这五学力，哪五个呢？信力、活力之力、念力、定力、慧力。
    比丘们！什么是信力？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什么是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具足而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什么是念力？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念力。
    比丘们！什么是定力？比丘们！这里，圣弟子从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘们！这被称为定力。
    比丘们！什么是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧力。
    比丘们！这些是五学力。」
汉巴经文比对(庄春江作)：


增支部5集15经/应该被见经

增支部5集15经/应该被见经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力。
    比丘们！信力应该在哪里被见？这里，信力应该在四入流支上被见。
    比丘们！活力之力应该在哪里被见？这里，活力之力应该在四正勤上被见。
    比丘们！念力应该在哪里被见？这里，念力应该在四念住上被见。
    比丘们！定力应该在哪里被见？这里，定力应该在四禅上被见。
    比丘们！慧力应该在哪里被见？这里，慧力应该在四圣谛上被见。
    比丘们！这些是五力。」
汉巴经文比对(庄春江作)：


增支部5集16经/再一个屋顶尖经

增支部5集16经/再一个屋顶尖经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、活力之力、念力、定力、慧力，比丘们！这些是五力。
    比丘们！属于这五力中，这是最高的，这是摄受的，这是总括的，即：慧力。比丘们！犹如属于重阁中，这是最高的，这是摄受的，这是总括的，即：尖顶，同样的，比丘们！属于这五力中，这是最高的，这是摄受的，这是总括的，即：慧力。」
汉巴经文比对(庄春江作)：
    「总括的」(sa?ghā?anika?, sa?ghātanika?)，菩提比丘长老英译为「最统一的」( the unifier, the most unifying, MN.48)。


增支部5集17经/利益经第一

增支部5集17经/利益经第一(庄春江译)
    「比丘们！具备五法的比丘是为自己利益而非为他人利益的行者，哪五个呢？比丘们！这里，比丘自己是戒具足者，但在戒具足上不劝导他人；自己是定具足者，但在定具足上不劝导他人；自己是慧具足者，但在慧具足上不劝导他人；自己是解脱具足者，但在解脱具足上不劝导他人；自己是解脱智见具足者，但在解脱智见具足上不劝导他人，比丘们！具备这五支的比丘是为自己利益而非为他人利益的行者。」
汉巴经文比对(庄春江作)：


增支部5集18经/利益经第二

增支部5集18经/利益经第二(庄春江译)
    「比丘们！具备五法的比丘是为他人利益而非为自己利益的行者，哪五个呢？比丘们！这里，比丘自己不是戒具足者，但在戒具足上劝导他人；自己不是定具足者，但在定具足上劝导他人；自己不是慧具足者，但在慧具足上劝导他人；自己不是解脱具足者，但在解脱具足上劝导他人；自己不是解脱智见具足者，但在解脱智见具足上劝导他人，比丘们！具备这五法的比丘是为他人利益而非为自己利益的行者。」
汉巴经文比对(庄春江作)：


增支部5集19经/利益经第三

增支部5集19经/利益经第三(庄春江译)
    「比丘们！具备五法的比丘是既非为自己利益也非为他人利益的行者，哪五个呢？比丘们！这里，比丘自己不是戒具足者，也不在戒具足上劝导他人；自己不是定具足者，也不在定具足上劝导他人；自己不是慧具足者，也不在慧具足上劝导他人；自己不是解脱具足者，也不在解脱具足上劝导他人；自己不是解脱智见具足者，也不在解脱智见具足上劝导他人，比丘们！具备这五法的比丘是既非为自己利益也非为他人利益的行者。」
汉巴经文比对(庄春江作)：


增支部5集20经/利益经第四

增支部5集20经/利益经第四(庄春江译)
    「比丘们！具备五法的比丘是既为自己利益也为他人利益的行者，哪五个呢？比丘们！这里，比丘自己是戒具足者，也在戒具足上劝导他人；自己是定具足者，也在定具足上劝导他人；自己是慧具足者，也在慧具足上劝导他人；自己是解脱具足者，也在解脱具足上劝导他人；自己是解脱智见具足者，也在解脱智见具足上劝导他人，比丘们！具备这五法的比丘是既为自己利益也为他人利益的行者。」
    力品第二，其摄颂：
    「不曾听过与屋顶尖，简要与扩大，
      应该被见与再一个屋顶尖，四则利益。」
汉巴经文比对(庄春江作)：


增支部5集21经/不尊重经第一

3.五支品
增支部5集21经/不尊重经第一(庄春江译)
    「比丘们！当比丘不尊重、不顺从、在同梵行者中义气不相投时，『他将完成增上行仪法。』这是不可能的；不完成增上行仪法而『他将完成有学法。』这是不可能的；不完成有学法而『他将完成戒。』这是不可能的；不完成戒而『他将完成正见。』这是不可能的；不完成正见而『他将完成正定。』这是不可能的。
    比丘们！当比丘尊重、顺从、在同梵行者中义气相投时，『他将完成增上行仪法。』这是可能的；完成增上行仪法而『他将完成有学法。』这是可能的；完成有学法而『他将完成戒。』这是可能的；完成戒而『他将完成正见。』这是可能的；完成正见而『他将完成正定。』这是可能的。」
汉巴经文比对(庄春江作)：
    「威仪法(MA.49)」，南传作「增上行仪法」(ābhisamācārika? dhamma?)，菩提比丘长老英译为「适当行为的责任」(the duty of proper conduct)。
    「义气不相投」(asabhāgavuttiko，直译为「无相似生活的；行为不适宜的；无礼仪的」)，菩提比丘长老英译为「义气不相投」(is uncongenial to)。


增支部5集22经/不尊重经第二

增支部5集22经/不尊重经第二(庄春江译)
    「比丘们！当比丘不尊重、不顺从、在同梵行者中义气不相投时，『他将完成增上行仪法。』这是不可能的；不完成增上行仪法而『他将完成有学法。』这是不可能的；不完成有学法而『他将完成戒蕴。』这是不可能的；不完成戒蕴而『他将完成定蕴。』这是不可能的；不完成定蕴而『他将完成慧蕴。』这是不可能的。
    比丘们！当比丘尊重、顺从、在同梵行者中义气相投时，『他将完成增上行仪法。』这是可能的；完成增上行仪法而『他将完成有学法。』这是可能的；完成有学法而『他将完成戒蕴。』这是可能的；完成戒蕴而『他将完成定蕴。』这是可能的；完成定蕴而『他将完成慧蕴。』这是可能的。」
汉巴经文比对(庄春江作)：
    「威仪法(MA.49)」，南传作「增上行仪法」(ābhisamācārika? dhamma?)，菩提比丘长老英译为「适当行为的责任」(the duty of proper conduct)。
    「义气不相投」(asabhāgavuttiko，直译为「无相似生活的；行为不适宜的；无礼仪的」)，菩提比丘长老英译为「义气不相投」(is uncongenial to)。


增支部5集23经/小杂染经

增支部5集23经/小杂染经(庄春江译)
    「比丘们！有这五种黄金的小杂染，被那些小杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶，哪五个呢？比丘们！铁、铜、锡、铅、银，比丘们！这些是五种黄金的小杂染，被那些小杂染杂染的黄金是不柔软的与不适合作业的，是非极光净与易破坏的，不来到适于锻冶。但，比丘们！当黄金从这五种小杂染解脱时，那个 块黄金是柔软的与适合作业的，是极光净与不易破坏的，来到适于锻冶，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。
    同样的，比丘们！有这五种心的小杂染，被那些小杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定，哪五个呢？比丘们！欲的意欲、恶意、昏沉睡眠、掉举后悔、疑，比丘们！这些是五种心的小杂染，被那些小杂染杂染的心是不柔软的与不适合作业的，是非极光净与易破坏的，不适于为了烦恼的灭尽入定。但，比丘们！当心从这五种小杂染解脱时，那颗心是柔软的与适合作业的，是极光净的与不易破坏的，为了诸烦恼的灭尽而正确地入定，而他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界。』则当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；简约的心能了知为「简约的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心。」』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都将能够达到见证。」
汉巴经文比对(庄春江作)：
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。


增支部5集24经/破戒经

增支部5集24经/破戒经(庄春江译)
    「比丘们！对破戒者、戒坏失者来说，正定失去[其]近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也不来到圆满，肤材也不来到圆满，心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，正定失去[其]近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！对持戒者、戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也来到圆满，肤材也来到圆满，心材也来到圆满。同样的，比丘们！对持戒者、戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「害(MA.44)」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


增支部5集25经/资助经

增支部5集25经/资助经(庄春江译)
    「比丘们！正见被五支资助而有心解脱果、心解脱果效益，慧解脱果、慧解脱果效益，哪五支呢？比丘们！这里，正见被戒资助、被听闻资助、被讨论资助、被止资助、被观资助，比丘们！正见被这五支资助而有心解脱果、心解脱果效益，慧解脱果、慧解脱果效益。」
汉巴经文比对(庄春江作)：
    「摄(MA.211)」，南传作「资助」(anuggahitā，另译为「被摄受；被教护」)，菩提比丘长老英译为「帮助」(is assisted)。


增支部5集26经/解脱处经

增支部5集26经/解脱处经(庄春江译)
    「比丘们！有这五种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，哪五种呢？
    比丘们！这里，比丘的大师或其他老师地位的同梵行者教导法，比丘们！当比丘的大师或老师地位的同梵行者如是如是地教导法时，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第一种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。
    再者，比丘们！没有比丘的大师或其他老师地位的同梵行者教导法，但他详细地教导他人如所闻、如所遍学得的法，比丘们！比丘如是如是详细地教导他人如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第二种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。
    再者，比丘们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，但他详细地诵读如所闻、如所遍学得的法，比丘们！比丘如是如是详细地诵读如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第三种解脱处，在那里，当比丘住于不放逸、热心、……（中略）未到达的无上离轭安稳到达。
    再者，比丘们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，也没详细地诵读如所闻、如所遍学得的法，但他以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，比丘们！比丘如是如是以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第四种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。
    再者，比丘们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，也没详细地诵读如所闻、如所遍学得的法，也没以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，但某个定相被他以慧善把握、善作意、善考虑、善通达，比丘们！比丘的某个定相被他以慧如是如是地善把握、善作意、善考虑、善通达，他如是如是地在那些法上成为道理的感受者与法的感受者，当他是道理的感受者与法的感受者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第五种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。
     比丘们！这些是五种解脱处，在那里，当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。」
汉巴经文比对(庄春江作)：
    「道理的感受者」(atthapa?isa?vedī)，Maurice Walshe先生英译为「他获得教导精神的把握」(he gains a grasp of the spirit the teaching, DN.33)，菩提比丘长老英译为「他经验意义里的灵感」(he experiences inspiration in the meaning, AN.5.26)，并解说，pa?isa?vedī的语基为vedī，这样atthapa?isa?vedī与atthaveda(道理的信受)有明显地连接，而字根vid与「明」(vijjā)、「感受」(vedanā)相关，所以建议veda理解为使「欣悦、喜」生起的「有灵感的理解」(inspired knowledge)或「灵感」(inspiration)。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。


增支部5集27经/定经

增支部5集27经/定经(庄春江译)
    「比丘们！你们要慎重地、忆念地修习无量定，比丘们！当慎重地、忆念地修习无量定时，生起五种各自的智，哪五种呢？
    各自的智生起：『此定有现在与未来乐之果报。』各自的智生起：『此定是圣的、精神的。』各自的智生起：『此定不被劣恶人实行。』各自的智生起：『此定是寂静的、胜妙的、已得安息的、已达统一的、不进入被有行折伏后妨碍状态的。』各自的智生起：『我正念地进、出此定。』
    比丘们！你们要慎重地、忆念地修习无量定，比丘们！当慎重地、忆念地修习无量定时，这五种各自的智生起。」
汉巴经文比对(庄春江作)：
    「慎重地、忆念地」(nipakā patissatā，另译为「贤明地、忆念地」)，菩提比丘长老英译为「成为警觉与深切注意」(being alert and mindful)。
    「不进入被有行折伏后妨碍状态的」(na ca sa?khāraniggayhavāritagato, 疑为na ca sasa?khāraniggayhavāritagato之讹)，菩提比丘长老英译为「不进入被经由努力[障碍]压制之控制」(has not arrived at control by suppressing [the hindrances] through exertion)，在SN.1.38则依锡兰本(na ca sasa?khāraniggayhavāritavata?)英译为「不被有力的抑制所封锁与制止」(not blocked and checked by forceful suppression)。


增支部5集28经/五支经

增支部5集28经/五支经(庄春江译)
    「比丘们！我将教导圣五支正定的修习，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是圣五支正定的修习呢？比丘们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，比丘们！这是圣五支正定的第一个修习。
    再者，比丘们！比丘以寻与伺的平息，……（中略）进入后住于……第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的深水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不能经常给予正确的水流，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，比丘们！这是圣五支正定的第二个修习。
    再者，比丘们！比丘以喜的褪去……（中略）进入后住于……第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满，比丘们！这是圣五支正定的第三个修习。
    再者，比丘们！比丘以乐的舍断……（中略）进入后住于……第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满，比丘们！这是圣五支正定的第四个修习。
    再者，比丘们！比丘以慧善把握、善作意、善考虑、善通达观察相，比丘们！犹如某位能观察另一位：站立者能观察坐下者，坐下者能观察躺卧者。同样的，比丘们！比丘以慧善把握、善作意、善考虑、善通达观察相，比丘们！这是圣五支正定的第五个修习。
    比丘们！当比丘这么修习、这么多修习圣五支正定时，他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。比丘们！犹如水瓶放在固定架上，充满水，满到边缘乌鸦能喝到的，如果有力气的男子任意方向倾它，水会流出来吗？」
    「是的，大德！」
    「同样的，比丘们！当比丘这么修习、这么多修习圣五支正定时，他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。比丘们！犹如在平整部分的土地上有莲花池，四边被堤防限制，充满水，满到池边乌鸦能喝到的，如果有力气的男子任意方向释放其堤防，水会流出来吗？」
    「是的，大德！」
    「同样的，比丘们！当比丘这么修习、这么多修习圣五支正定时，对任何他使心转向应该被证智作证的法，当有处的存在时，……（中略）。比丘们！犹如在平整地面的十字路口如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持缰绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！当比丘这么修习、这么多修习圣五支正定时，他对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，……（中略）直到梵天世界。』则当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心……离瞋的心……有痴的心……离痴的心……简约的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心能了知为「未解脱的心。」』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我回忆起许多前世住处，即：一生、二生、……（中略）像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以清净、超越人的天眼，……（中略）能了知众生依业流转。』当有处的存在时，不论在哪里，他都将能够达到见证。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都将能够达到见证。」
汉巴经文比对(庄春江作)：
    「观察相」(paccavekkha?ānimitta?)，菩提比丘长老英译为「观察的对象」(the object of reviewing)。
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。


增支部5集29经/经行经

增支部5集29经/经行经(庄春江译)
    「比丘们！有这五种关于经行的效益，哪五种呢？成为旅行的忍耐者；成为勤奋的忍耐者；成为少病者；吃、喝、咀嚼、品尝来到完全消化；以经行到达的定成为久住的，比丘们！这是五种关于经行的效益。」
汉巴经文比对(庄春江作)：


增支部5集30经/那提迦经

增支部5集30经/那提迦经(庄春江译)
    我听到的是这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以吵杂、高声、大声住立在外面的门屋。而当时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那么，那提迦！是谁以吵杂、高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以吵杂、高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的出离乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！犹如当天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什么原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！对吃的、喝的、嚼的、品尝的来说，大小便，这是它的结果。
    那提迦！以可爱的变易、变异而生起愁、悲、苦、忧、绝望，这是它的结果。
    那提迦！对致力于不净相实践者来说，确立对净相的厌逆性，这是它的结果。
    那提迦！在六触处上住于无常观察者，确立对触的厌逆性，这是它的结果。
    那提迦！在五取蕴上住于生灭观察者，确立对取的厌逆性，这是它的结果。」
    五支品第三，其摄颂：
    「二则不尊重、小杂染，破戒与资助，
      解脱、定、五支，经行与那提迦。」
汉巴经文比对(庄春江作)：


增支部5集31经/善意经

4.善意品
增支部5集31经/善意经(庄春江译)
    有一次，……（中略）给孤独园。
    那时，善意公主被五百辆车、五百宫女围绕着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，善意公主对世尊这么说：
    「大德！这里，如果有二位相同信、相同戒、相同慧的世尊弟子，一位是施与者，一位是非施与者，他们以身体的崩解，死后往生到善趣、天界中，大德！当成为天神时，祂们会有差别，会有差异吗？」
    「善意！会有的。」世尊说：
    「善意！当成为天神时，那位施与者以五处超越那位非施与者：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权，善意！当成为天神时，那位施与者以这五处超越那位非施与者。」
    「又，大德！如果他们从那里死后来此处，大德！当成为人时，他们会有差别，会有差异吗？」
    「善意！会有的。」世尊说：
    「善意！当成为人时，那位施与者以五处超越那位非施与者：以人的寿命、人的美貌、人的快乐、人的名声、人的统治权，善意！当成为人时，那位施与者以这五处超越那位非施与者。」
    「又，大德！如果他们二位从在家出家，成为非家生活，大德！当成为出家者时，他们会有差别，会有差异吗？」
    「善意！会有的。」世尊说：
    「善意！当成为出家者时，那位施与者以五处超越那位非施与者：多受用被请求[接受]的衣服，少非被请求[接受]的，多受用被请求[接受]的施食，少非被请求[接受]的，多受用被请求[接受]的住处，少非被请求[接受]的，多受用被请求[接受]的病人的需要物、医药必需品，少非被请求[接受]的，凡与他一起住的同梵行者对他多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，多带来合意的赠呈，非不合意的，善意！当成为出家者时，那位施与者以这五处超越那位非施与者。」
    「又，大德！如果他们二位达阿罗汉状态，大德！当成为阿罗汉果时，他们会有差别，会有差异吗？」
    「善意！在这里，我说没有任何差异，即：解脱[者]比解脱[者]。」
    不可思议啊，大德！未曾有啊，大德！大德！到此，就足以要施与布施，就足以要作福德，实在是因为福德是天神的资助，福德是人的资助，福德是出家者的资助。」
    「正是这样，善意！善意！确实足以要施与布施，足以要作福德，福德是天神的资助，福德是人的资助，福德是出家者的资助。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「如离垢的月，在空界行走，
      在世间所有群星中，以光明辉耀。
      如是戒具足者，有信的人，
      在所有悭吝者中，以施舍辉耀。
      如雨云正在雷鸣，闪电盘绕，百峰般的云，
      下雨到大地，遍满旱地与低地。
      像这样见具足者，遍正觉者的弟子，
      贤智者以五处，超越悭吝者。
      以寿命与名声，以美貌与快乐，
      他确实被财富环绕，而死后欣喜于天界。」
汉巴经文比对(庄春江作)：

    「闪电盘绕」(vijjumālī，直译为「闪电花环」)，菩提比丘长老英译为「闪电缭绕」(wreathed in lightning)，或「闪电盘绕」(Wreathed in lightning, SN.3.24)。
    「百峰般的云」(satakkaku，另译为「云；百峰」)，菩提比丘长老英译为「百峰雨云」(the hundred-peaked raincloud)，或「跟随着百峰」(with a hundred crests, SN.3.24)。


增支部5集32经/纯第经

增支部5集32经/纯第经(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。。
    那时，纯第公主被五百辆车、五百宫女围绕着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，纯第公主对世尊这么说：
    「大德！我的兄弟名叫纯陀王子，他这么说：『凡女子或男子归依佛、归依法、归依僧团，离杀生、离未给予而取、离邪淫、离妄语者、离榖酒、果酒、酒放逸处者，他以身体的崩解，死后就往生善趣而非恶趣。』大德！我问世尊：『大德！对什么样的大师有净信者以身体的崩解，死后就往生善趣而非恶趣？对什么样的法有净信者以身体的崩解，死后就往生善趣而非恶趣？对什么样的僧团有净信者以身体的崩解，死后就往生善趣而非恶趣？对什么样的戒完成者以身体的崩解，死后就往生善趣而非恶趣？」
    「纯第！所有众生之所及：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一。纯第！凡对佛有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    纯第！所有有为法之所及，八支圣道被说为其中之第一。纯第！凡对八支圣道有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    纯第！所有有为或无为法之所及，离贪被说为其中之第一，即：骄慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。纯第！凡对离贪法有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    纯第！所有僧团或群众之所及，如来的弟子僧团被说为其中之第一，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。纯第！凡对僧团有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。
    纯第！所有戒之所及，圣者所爱戒被说为其中之第一，即：无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。纯第！凡对圣者所爱戒有净信者，他们是对第一者有净信者，又，对第一者有净信者的果报是第一的。」
    「对那些了别第一法者，对那些对最高者净信者，
      对那些对第一之佛净信者，无上者当供养。
      对那些对第一之法净信者，在离贪的寂静安乐中，
      那些对第一之僧团净信者，有无上福田。
      对那些第一者施与布施者，增长第一福，
      寿命与容色第一，名誉、名声、安乐力。
      施与第一者的智慧者，已入定于第一法，
      生为天或人，当他得第一时欣喜。」
汉巴经文比对(庄春江作)：

    「阿赖耶的根除」(ālayasamugghāto)，菩提比丘长老英译为「执着的根绝」(the uprooting of attachment)。「阿赖耶」(ālaya)，另译为「执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。


增支部5集33经/郁伽喝经

增支部5集33经/郁伽喝经(庄春江译)
    有一次，世尊住在玻帝亚的若帝亚树林。
    那时，昧达德的孙子郁伽喝去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，昧达德的孙子郁伽喝对世尊这么说：
    「大德！请世尊以自己为第四位，同意明日我的请食。」
    世尊以沉默同意了。
    那时，昧达德的孙子郁伽喝知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那夜过后，世尊在午前时穿好衣服后，取钵与僧衣，去昧达德孙子郁伽喝的住处。抵达后，在设置好的座位坐下。
    那时，昧达德的孙子郁伽喝亲手以胜妙的硬食与软食款待与满足世尊。
    那时，世尊食用完毕手离钵时，在一旁坐下。在一旁坐好后，昧达德孙子郁伽喝对世尊这么说：
    「大德！我的这些女孩将去丈夫家，大德！为了对她们有长久的利益与安乐，大德！请世尊教诫她们，大德！请世尊训诫她们。」
    那时，世尊对那些女孩这么说：
    「女孩们！因此，在这里，你们应该这么学：『凡父母为你们(我们)欲求利益、寻求利益、以怜悯、出自怜悯而见看(选择)的丈夫，对他，我们要成为早起者、晚睡者、顺从者、行合意者、说喜欢听的话者。』女孩们！你们应该这么学。
    女孩们！因此，在这里，你们应该这么学：『凡那些丈夫要尊重者：[他的]父亲或母亲或沙们或婆罗门，我们要恭敬、尊重、尊敬、崇敬他们，并且当[他们]到来时，我们要以座位与水尊敬。』女孩们！你们应该这么学。
    女孩们！因此，在这里，你们应该这么学：『凡那些丈夫[家]内部的工作：「羊毛[类的]」或「绵花[类的]」，在那里，我们要成为熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察。』女孩们！你们应该这么学。
    女孩们！因此，在这里，你们应该这么学：『凡那些丈夫[家]内部的人：「奴仆」或「报信者」或「工人」，对他们，我们要对已作的知道已被作，我们要对未作的知道未被作，我们要知道生病者有力气[或]无力气，我们要以部分硬食与软食分享。』女孩们！你们应该这么学。
    女孩们！因此，在这里，你们应该这么学：『凡丈夫带回来的财物或谷物或白银或黄金，我们要达成守护、保护，在那里，我们要成为不堕落者、不盗取者、不酒醉者、不毁坏者。』女孩们！你们应该这么学。
    女孩们！具备这五法的妇女以身体的崩解，死后往生到与合意天众的天神为同伴。」
    「她不轻蔑丈夫：凡一切时都支持她者，
      常热心者、热切者，带来一切想要的之男子。
      吉祥者也不对丈夫，以嫉妒而起之话语瞋恼，
      对丈夫所尊重的一切，贤智者尊敬。
      早起者、不懒惰者，从仆的爱护者，
      行丈夫合意的，守护已得的。
      凡妇人是这样转起者，丈夫的意欲与权力之随顺者，
      那些名为合意天，她往生到该处。」
汉巴经文比对(庄春江作)：
    「以嫉妒而起之话语」(issācārena，原意为「以嫉妒而起之所行」，此处依AN.8.46之issāvādena统一)，菩提比丘长老依罗马拼音本(issāvādena)英译为「以嫉妒引起的讲话」(with speech caused by jealousy)。
    「早起者」(U??hāhikā)，菩提比丘长老英译为「她早起」(She rises early)。按：U??hāhikā含意未明，此处依英译转译。


增支部5集34经/狮子将军经

增支部5集34经/狮子将军经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这么说：
    「大德！世尊能安立直接可见的布施果吗？」
    「能，狮子！」
    世尊说：
    「狮子！施与者、布施主对许多人来说是可爱的、令人满意的。狮子！凡施与者、布施主对许多人来说，他是可爱的、合意的，这是直接可见的布施果。
    再者，狮子！寂静的善人们亲近施与者、布施主。凡寂静的善人们亲近施与者、布施主者，这是直接可见的布施果。
    再者，狮子！有施与者、布施主的好名声传播。凡有施与者、布施主的好名声传播者，这是直接可见的布施果。
    再者，狮子！施与者、布施主往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见。凡施与者、布施主往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见者，这是直接可见的布施果。
    再者，狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。凡施与者、布施主以身体的崩解，死后往生到善趣、天界者，这是直接可见的布施果。」
    当这么说时，狮子将军对世尊这么说：
    「大德！凡世尊所说的这四项直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些：大德！我是施与者、布施主，对许多人来说，我是可爱的、合意的；大德！我是施与者、布施主，寂静的善人们亲近我；大德！我是施与者、布施主，有我的好名声传播：『狮子将军是施与者、作者、僧团的奉献者。』大德！我是施与者、布施主，我往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，我有自信地、不心虚地往见，大德！凡世尊所说的这四项直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些，但，大德！凡世尊对我这么说：『狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。』者，我不知道这个，而，在这里，我对世尊行之以信。」
    「正是这样，狮子！正是这样，狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。」
    「[以]给与，他成为可爱的，许多[人]亲近他，获得名望与名声增长，
      不心虚地进入群众，不悭吝的人是有自信的。
      因此，贤智者们施与布施，调伏悭吝的垢秽后，成为追求幸福者，
      他们住止于三十三天中，来到与天共住，他们长久地喜乐。
      机会已得、善的已作，从这里死没，自我光照，他们漫游于欢喜园，
      他们在那里欢喜、喜乐、喜悦，具备五种欲，
      做了像那样无依止者的言说，善逝的弟子们在天界喜乐。」
汉巴经文比对(庄春江作)：
    「无所畏(AA.32.10)」，南传作「有自信地」(visārado，另译为「无畏的；无所畏」)，菩提比丘长老英译为「自信地」(confidently)。
    「无疑难(AA.32.10)」，南传作「不心虚地」(ama?kubhūto，另译为「大胆的；不为难困惑的」)，菩提比丘长老英译为「镇定的；沉着的」(composed)。
    「作者」(kārako)，菩提比丘长老英译为「赞助者」(a sponsor)。
    「无依止者的」(asitassa，另译为「独立者的」)，菩提比丘长老英译为「离着的稳定者」(the unattached Stable One)。


增支部5集35经/布施的效益经

增支部5集35经/布施的效益经(庄春江译)
    「比丘们！有这五种布施的效益，哪五种呢？对众人来说，他是可爱的、合意的；寂静的善人们亲近；好名声传播；是不离在家法者；以身体的崩解，死后往生到善趣、天界中。比丘们！这是五种布施的效益。」
    「当给与时他成为可爱的，善法的随顺者，
      寂静、自制的梵行者，经常亲近他。
      他们为他说，一切苦的除去之法，
      他了知这个法后，没烦恼者般涅槃。」
汉巴经文比对(庄春江作)：


增支部5集36经/适时的布施经

增支部5集36经/适时的布施经(庄春江译)
    「比丘们！有这五种适时的布施，哪五个呢？对外来客施与布施；对起程者施与布施；对病人施与布施；在饥荒时施与布施；凡新谷物、新果实，他对持戒者第一个建立[布施]。比丘们！这些是五种适时的布施。」
    「在适当的时机，有慧、宽大、离悭吝者们，
      对像那样的圣者、正直者，以适时的所施施与。
      有明净心的[供养]，是广大的供养，
      凡在那里随喜者，或[为供养]作工作者，
      以此而不缺供养，他们也是福德的有分者。
      因此应该以不畏缩的心，往有大果的供养处施与，
      福德是下一个世间中有生命者之所依。」
汉巴经文比对(庄春江作)：
    「缺」(ūnā，另译为「不足的；欠缺的；少的；减的」)，菩提比丘长老英译为「错失」(miss out)。
    「有分者」(bhāgī)，菩提比丘长老英译为「分享」(partakes)。按：巴利原文为名词，英译转为动词。


增支部5集37经/食物经

增支部5集37经/食物经(庄春江译)
    「比丘们！当施与食物时，施与者施与领受者五处，哪五个呢？他施与寿命；他施与美貌；他施与安乐；他施与力气；他施与辩才。施与寿命后，他是天或人寿命的有分者；施与美貌后，他是天或人美貌的有分者；施与安乐后，他是天或人安乐的有分者；施与力气后，他是天或人力气的有分者；施与辩才后，他是天或人辩才的有分者。比丘们！当施与食物时，施与者施与领受者这五处。」
    「贤者是寿命、力气的施与者，美貌、辩才的施与者，
      有智慧者是安乐的施与者，他获得安乐。
      施与寿命、力气、美貌，安乐、辩才后，
      不论往生到哪里，他是长寿的、有名声的。」
汉巴经文比对(庄春江作)：
    「有分者」(bhāgī)，菩提比丘长老英译为「分享」(partakes)。按：巴利原文为名词，英译转为动词。


增支部5集38经/有信者经

增支部5集38经/有信者经(庄春江译)
    「比丘们！有信的善男子有这五种效益，哪五种呢？比丘们！世间中那些寂静的善人，他们当怜悯时，第一个怜悯有信者而非无信者；当往见时，第一个往见有信者而非无信者；当接受[施物]时，第一个接受有信者而非无信者；当说法时，第一个教说有信者而非无信者；有信者以身体的崩解，死后往生到善趣、天界中，比丘们！这些是有信善男子的五种效益。
    比丘们！犹如在平整地面十字路口的大榕树成为所有鸟儿的归依所，同样的，比丘们！有信的善男子成为众人的归依所：比丘们、比丘尼们、优婆塞们、优婆夷们。」
    「如有大树干的大树，具有枝叶与果实，
      有根、果实具足，是鸟儿的依止所。
      在悦意处，鸟儿依住它，
      [树]荫的希求者他们去[树]荫[处]，果实的希求者他们食用果实。
      如是，戒具足者，有信的人，
      谦逊的、不刚愎的，柔和的、和善亲切的、柔软的。
      离贪者、离瞋者，离痴者是无烦恼者，
      是世间中的福田，他们依止像那样的人。
      他们为他说，一切苦的除去之法，
      他了知这个法后，没烦恼者般涅槃。」
汉巴经文比对(庄春江作)：


增支部5集39经/儿子经

增支部5集39经/儿子经(庄春江译)
    「比丘们！当看见这五个理由时，父母想要家中生个儿子，哪五个呢？当被养育时，『他将奉养我们、或他将为我们尽义务、家系将久住、他将继承遗产、或当[我们]死时他将为亡灵施与供养。』比丘们！当看见这五个理由时，父母想要家中生个儿子。」
    「当看见五个理由时，贤智者们想要儿子，
      当被养育时他将扶养我们，或他将为我们尽义务。
      家系将久住，他将继承遗产，
      或将为亡灵，施与供养。
      当看见这些理由时，贤智者们想要儿子，
      因此寂静的善人们，是知恩者、感恩者。
      他们奉养父母，忆念以前被作的，
      他们尽他们的义务，如[他们]以前对他所作的。
      是教诫的作者、扶养养育[他]者，家系的不忽视者，
      具足信与戒，[这个]儿子是应该被赞赏的。」
汉巴经文比对(庄春江作)：


增支部5集40经/大沙罗树与男子经

增支部5集40经/大沙罗树与男子经(庄春江译)
    「比丘们！依止雪山山王的大沙罗树以五种生长而生长，哪五种呢？以枝、叶、群业生长，以树皮生长，以芽生长，比丘们！依止雪山山王的大沙罗树以这五种生长而生长。同样的，比丘们！依止有信善男子的家人以五种生长而生长，哪五种呢？以信生长，以戒生长，以所听闻的生长，以施舍生长，以慧生长，比丘们！依止有信善男子的家人以这五种生长而生长。」
    「如岩山，在林野中广大土地处，
      诸树木依止它，当生长时它们成为林王。
      就像这样，这戒具足，有信的善男子，
      他们依止[他]生长：妻儿与亲族，
      同僚与亲族众，以及那些依他生活的。
      持戒者的戒行，施舍与善行，
      凡是明察者，当看见时他们模仿。
      在这里行[正]法后，导向善趣之道，
      欲的欲求者他们喜悦，在天界中欢喜。」
    善意品第四，其摄颂：
    「善意、纯第、郁伽喝，狮子、布施的效益
      适时、食物、有信者，儿子、沙罗树，它们为十则。」
汉巴经文比对(庄春江作)：
    「善男子」(kulaputta)，菩提比丘长老依锡兰本与罗马拼音版本(kulapati?)英译为「家族的首领」(the head of the family)。按：与本经相同的AN.3.49(缅甸本)也作kulapati?(家主)，从前后经文来看，「家主」比较合理。


增支部5集41经/利用经

5.木达王品
增支部5集41经/利用经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！有这五个财富利用，哪五个呢？
    屋主！这里，圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富使自己快乐、喜悦、适当地维持快乐；使父母快乐、喜悦、适当地维持快乐；使妻儿、奴仆、工人、佣人快乐、喜悦、适当地维持快乐，这是第一个财富利用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富使朋友、同事快乐、喜悦、适当地维持快乐，这是第二个财富利用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，凡是那些灾祸：或火或水或国王或盗贼或不爱的继承人，他作防御，为自己作安稳，这是第三个财富利用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，是五种供祭的作者：亲族的供祭、宾客的供祭、祖灵的供祭、国王的供祭、天神的供祭，这是第四个财富利用。
    再者，屋主！圣弟子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富，凡那些已离骄慢放逸，忍耐与柔和已住立，每一位都使自己调御，每一位都使自己平息，每一位都使自己般涅槃的沙门、婆罗门，你应该经常去向那些已离骄慢放逸，忍耐与柔和已住立，每一位都使自己调御，每一位都使自己平息，每一位都使自己般涅槃者质问、学习，对像这样的沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，这是第五个财富利用。
    屋主！这是五个财富利用。
    屋主！如果当在这五个财富利用上利用时，圣弟子的财富走到遍尽，他这么想：『我利用那些财富利用，我的财富走到遍尽。』像这样，他是无后悔者，屋主！如果当在这五个财富利用上利用时，圣弟子的财富增加，他这么想：『我利用那些财富利用，我的财富增加。』像这样，他以二者成为无后悔者。」
    「我是财富受用者、依存者的养育者，度脱灾祸者，
      目标崇高的供养施与者，还是五种供祭的作者，
      对自制的梵行者，持戒者的供养者。
      居家的贤智者，凡能欲求财富的利益，
      我的那个利益已达到，已被作而无后悔。
      不免一死的人忆念这个，在圣者之法中已住立的人，
      就在这里他们赞赏他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：


增支部5集42经/善人经

增支部5集42经/善人经(庄春江译)
    「比丘们！当善人出生在家中时，他是对众人有利益、有利、安乐者：是对父母有利益、有利、安乐者；是对妻与子有利益、有利、安乐者；是对奴仆、工人、佣人有利益、有利、安乐者；是对朋友、同事有利益、有利、安乐者；是对沙门、婆罗门有利益、有利、安乐者。
    比丘们！犹如当大雨云滋润一切谷物时，它是对众人有利益、有利、安乐者，同样的，比丘们！当善人出生在家中时，他是对众人有利益、有利、安乐者：是对父母有利益、有利、安乐者；是对妻与子有利益、有利、安乐者；是对奴仆、工人、佣人有利益、有利、安乐者；是对朋友、同事有利益、有利、安乐者；是对沙门、婆罗门有利益、有利、安乐者。」
    「当他运用财富时是对众人有利益的，天神守护那被法保护者，
      他是多闻者与戒、禁戒具足者，名声不舍弃在法上住立者。
      法的住立者、戒具足者，说真实者、有惭者，
      看起来如阎浮河金币者，谁能责难他？
      天神们也赞赏他，也被梵天赞赏。」
汉巴经文比对(庄春江作)：


增支部5集43经/令人满意经

增支部5集43经/令人满意经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！世间中有这令人满意的、可爱的、合意的、难得的五法，哪五个呢？屋主！寿命是世间中令人满意的、可爱的、合意的、难得的；美貌是世间中令人满意的、可爱的、合意的、难得的；快乐是世间中令人满意的、可爱的、合意的、难得的；名声是世间中令人满意的、可爱的、合意的、难得的；天界是世间中令人满意的、可爱的、合意的、难得的，屋主！世间中有这令人满意的、可爱的、合意的、难得的五法。
    屋主！我说世间中这令人满意的、可爱的、合意的、难得的五法不因祈愿或因希望获得，屋主！如果世间中这令人满意的、可爱的、合意的、难得的五法因祈愿或因希望而有，这里，谁会失去什么？
    屋主！想要寿命的圣弟子不该发愿或欢喜于寿命或热望寿命，屋主！导向寿命之行道应该被想要寿命的圣弟子实行，因为，当导向寿命之行道被实行时，[才]导向寿命的获得，他成为天或人寿命的得到者。
    屋主！想要美貌的圣弟子不该发愿或欢喜于美貌或热望美貌，屋主！导向美貌之行道应该被想要美貌的圣弟子实行，因为，当导向美貌之行道被实行时，[才]导向美貌的获得，他成为天或人美貌的得到者。
    屋主！想要快乐的圣弟子不该发愿或欢喜于快乐或热望快乐，屋主！导向快乐之行道应该被想要快乐的圣弟子实行，因为，当导向快乐之行道被实行时，[才]导向快乐的获得，他成为天或人快乐的得到者。
    屋主！想要名声的圣弟子不该发愿或欢喜于名声或热望名声，屋主！导向名声之行道应该被想要名声的圣弟子实行，因为，当导向名声之行道被实行时，[才]导向名声的获得，他成为天或人名声的得到者。
    屋主！想要天界的圣弟子不该发愿或欢喜于天界或热望天界，屋主！导向天界之行道应该被想要天界的圣弟子实行，因为，当导向天界之行道被实行时，[才]导向天界的获得，他成为天界的得到者。」
    「寿命、美貌、名声、名望，天界、高贵的出生，
      广大的喜乐，一再地希求。
      贤智者们赞赏，福德行为的不放逸，
      不放逸的贤智者，保有二种利益：
      当生的利益，与来世的利益，
      以现观义理，坚固者被称为『贤智者』。」
汉巴经文比对(庄春江作)：
    「热望」(vāpi hetu，解读为vā pihetu)。


增支部5集44经/施与合意的者经

增支部5集44经/施与合意的者经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵去毗舍离人屋主郁伽的住处。抵达后，在设置好的座位坐下。
    那时，毗舍离人屋主郁伽去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，毗舍离人屋主郁伽对世尊这么说：
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！沙罗花硬食对我是合意的，请世尊对我出自怜悯接受。」
    世尊出自怜悯接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！具足枣子的猪肉对我是合意的，请世尊对我出自怜悯接受。」
    世尊出自怜悯接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！油炒蔬菜梗对我是合意的，请世尊对我出自怜悯接受。」
    世尊出自怜悯接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！多种咖哩与去黑粒米煮成的粥对我是合意的，请世尊对我出自怜悯接受。」
    世尊出自怜悯接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！迦尸制的衣服对我是合意的，请世尊对我出自怜悯接受。」
    世尊出自怜悯接受了。
    「大德！我在世尊面前听到、领受这样：『施与合意的者得到合意的。』大德！长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座对我是合意的，大德！虽然我们知道此：『这对世尊不适合。』大德！我的这檀香板值得[用]超过十万年，请世尊对我出自怜悯接受。」
    世尊出自怜悯接受了。
    那时，世尊以这些能感谢的感谢毗舍离人屋主郁伽：
    「施与合意的者得到合意的，他有意欲地对正直者施与，
      衣服、卧床、食物、饮料，以及种种品类的须要物。
      知道阿罗汉像田一样，已施舍的与已释出的不把持，
      善人施舍那难施舍的后，施与合意的者得到合意的。」
    那时，世尊以这些能感谢的感谢毗舍离人屋主郁伽后，起座离开。
    那时，毗舍离人屋主郁伽过些时候死了。当他死时，毗舍离人屋主郁伽往生到某个意生[天]众中。
    当时，世尊住在舍卫城祇树林给孤独园。那时，当夜已深时，容色绝佳的郁伽天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对郁伽天子这么说：
    「郁伽！是否如你的欲求呢？」
    「世尊！确实如我的欲求。」
    那时，世尊以偈颂对郁伽天子说：
    「施与合意的者得到合意的，施与第一的者得到第一的，
      施与殊胜的者得到殊胜的，施与最上的者得到最上的。
      凡施与第一的者、施与殊胜的者，以及凡施与最上的人，
      不论往生哪里，都成为长寿者、有名声者。」
汉巴经文比对(庄春江作)：
    「沙罗花硬食」(sālapupphaka? khādanīya?)，菩提比丘长老英译为「sāl花粥」(sāl flower porridge)，并引注释书的解说，这是由山米磨成粉加入蜂蜜、糖、奶油、酥油煮成的，像sāl花的食物。
    「具足枣子的猪肉」(sampannakolaka? sūkarama?sa?)，菩提比丘长老英译为「点缀枣子的猪肉」(pork embellished with jujubes)，并引注释书的解说，这是由一岁猪的新鲜肉与小茴香种子等香料，再加上甜枣果实一起烹调。
    「具足枣子的猪肉」(sampannakolaka? sūkarama?sa?)，菩提比丘长老英译为「点缀枣子的猪肉」(pork embellished with jujubes)，并引注释书的解说，这是由一岁猪的新鲜肉与小茴香种子等香料，再加上甜枣果实一起烹调。


增支部5集45经/福德之润泽经

增支部5集45经/福德之润泽经(庄春江译)
    「比丘们！有这五个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食，哪五个呢？
    比丘们！凡当比丘受用他[施与]的衣服而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！凡当比丘受用他[施与]的施食……（中略）比丘们！凡当比丘受用他[施与]的住处……（中略）比丘们！凡当比丘受用他[施与]的床与椅子……（中略）。
    比丘们！凡当比丘受用他[施与]的病人的需要物、医药必需品而进入后住于无量心定者，是他天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的无量福德之润泽、善之润泽、安乐之食。
    比丘们！这是五个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    比丘们！当圣弟子具备这五个福德之润泽、善之润泽时，不容易计取福德的量：『有这么多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。
    比丘们！犹如大海不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而只名为不能计算、不可量的大水蕴。同样的，比丘们！当圣弟子具备这五个福德之润泽、善之润泽时，不容易计取福德的量：『有这么多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。」
    「大流、无量的大海，极恐怖的宝物聚集之阿赖耶，
      正如诸河被人群群众使用，个个都流入海洋。
      像这样，食物、饮料、衣服的施与人，床、被子的施与者，
      福德之流流入贤智者，正如诸河运水入大海。」
汉巴经文比对(庄春江作)：
    「群生之所依(SA.841)」，南传作「人群群众使用」(naraga?asa?ghasevitā)，菩提比丘长老英译为「被一大群人使用」(used by the hosts of people)。
    「宝物聚集之阿赖耶」(ratanaga?ānamālaya?)，菩提比丘长老英译为「可怕的宝石堆容器」(The fearsome receptacle of heaps of gems)。按：「阿赖耶」(ālaya)，义译为「执着；爱着；附着，所执处；住所；栖息所」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


增支部5集46经/具足经

增支部5集46经/具足经(庄春江译)
    「比丘们！有这五种具足，哪五种呢？信具足、戒具足、所闻具足、施舍具足、慧具足，比丘们！这是五种具足。」
汉巴经文比对(庄春江作)：


增支部5集47经/财经

增支部5集47经/财经(庄春江译)
    「比丘们！有这五种财，哪五种呢？信财、戒财、所闻财、施舍财、慧财。
    比丘们！什么是信财？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』比丘们！这被称为信财。
    比丘们！什么是戒财？比丘们！这里，圣弟子是离杀生者，……（中略）是离榖酒、果酒、酒放逸处者，比丘们！这被称为戒财。
    比丘们！什么是所闻财？比丘们！这里，圣弟子是多闻者、……（中略）以见善通达，比丘们！这被称为所闻财。
    比丘们！什么是施舍财？比丘们！这里，圣弟子是以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，比丘们！这被称为施舍财。
    比丘们！什么是慧财？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，比丘们！这被称为慧财。
    比丘们！这些是五种财。」
    「当对如来有信时，是不动的、善住立的，
      凡持戒者是善的，是圣者所爱的、所赞赏的。
      当对僧团有净信时，见成为正直的，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法之看见。」
汉巴经文比对(庄春江作)：


增支部5集48经/不能被得到的情况经

增支部5集48经/不能被得到的情况经(庄春江译)
    「比丘们！有这五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况，哪五个呢？『愿老法不要变老』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况；『愿病法不要生病』……（中略）『愿死法不要死』……『愿灭尽法不要被灭尽』……『愿消失法不要消失』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况。
    比丘们！未受教导的一般人之老法变老；当老法变老时，他不像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法[都]变老。当老法变老时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    再者，比丘们！未受教导的一般人之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他不像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法[都]消失。当消失法消失时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    比丘们！已受教导的圣弟子之老法变老；当老法变老时，他像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法[都]变老。当老法变老时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    再者，比丘们！已受教导的圣弟子之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法[都]消失。当消失法消失时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    比丘们！这些是五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况。」
    「这里非以忧愁、悲泣，而获得微少的利益，
      知道他悲伤、痛苦后，怨敌高兴。
      当贤智者在灾祸中不战栗，知道决断利益，
      看见昔日面貌没改变，[就]有怨敌的痛苦。
      以祈愿、咒语、善语，以施与或以传统，
      只要能得到目标处，就应该往该处努力。
      如果了知，这个目标不能被我或其他人得到，
      不悲伤、能接受：业是坚固的，如今我[又]能做什么呢？」
汉巴经文比对(庄春江作)：
    「老之法；老法」(Jarādhamma?)，菩提比丘长老英译为「属于年老的」(subject to old age)。
    「我会没食欲」(bhattampi me nacchādeyya，直译为「会不喜欢我的食物」)，菩提比丘长老英译为「我会失去我的食欲」(I would lose my appetite)。


增支部5集49经/憍萨罗经

增支部5集49经/憍萨罗经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。(那时，茉莉皇后死了。)那时，某位男子去见憍萨罗国波斯匿王，抵达后，在憍萨罗国波斯匿王的耳边报告：「陛下！茉莉皇后死了。」
    当这么说时，憍萨罗国波斯匿王痛苦、难过、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道憍萨罗国波斯匿王痛苦、难过、垂肩、低头、郁闷、无言以对后，对憍萨罗国波斯匿王这么说：
    「大王！有这五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况，哪五个呢？『愿老法不要变老』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况；『愿病法不要生病』……（中略）得到的情况。」
    「这里非以忧愁、悲泣，……（中略）如今我[又]能做什么呢？」
    按：「……（中略）」的内容同前经。
汉巴经文比对(庄春江作)：
    「老之法；老法」(Jarādhamma?)，菩提比丘长老英译为「属于年老的」(subject to old age)。


增支部5集50经/那罗陀经

增支部5集50经/那罗陀经(庄春江译)
    有一次，尊者那罗陀住在巴连弗城鸡园。
    当时，木达王可爱、合意的皇后跋陀死了，由于可爱、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上。
    那时，木达王召唤国库守护人皮亚葛：
    「那么，亲爱的皮亚葛！请你将皇后跋陀的遗体放进铁油槽后，以另一个铁槽覆盖，以便我们能更久地看到皇后跋陀的遗体。」
    「是的，陛下！」国库守护人皮亚葛回答木达王后，将皇后跋陀的遗体放进铁油槽后，以另一个铁槽覆盖。
    那时，国库守护人皮亚葛心想：
    「这位木达王可爱、合意的皇后跋陀死了，由于可爱、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上，哪位沙门、婆罗门木达王能亲近，听闻他的法后，能舍断忧愁之箭？」
    那时，国库守护人皮亚葛心想：
    「这位尊者那罗陀住在巴连弗城鸡园，又，那位尊者那罗陀有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』如果木达王亲近尊者那罗陀，或许木达王听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    那时，国库守护人皮亚葛去见木达王，抵达后，对木达王这么说：
    「陛下！这位尊者那罗陀住在巴连弗城鸡园，又，那位尊者那罗陀有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』如果陛下亲近尊者那罗陀，或许陛下听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    「那么，亲爱的皮亚葛！请你通知尊者那罗陀。像我这样的人怎能想在未预先通知之前就去见住在领土中的沙门、婆罗门？」
    「是的，陛下！」国库守护人皮亚葛回答木达王后，去见尊者那罗陀。抵达后，向尊者那罗陀问讯，接着在一旁坐下。在一旁坐好后，国库守护人皮亚葛对尊者那罗陀这么说：
    「大德！这位木达王可爱、合意的皇后跋陀死了，由于可爱、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上，大德！请尊者那罗陀教导木达王法，以便木达王听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    「皮亚葛！现在请木达王考量适当的时间。」
    那时，国库守护人皮亚葛起座向尊者那罗陀问讯，然后作右绕，接着去见木达王。抵达后，对木达王这么说：
    「陛下！尊者那罗陀已给了机会，现在请陛下考量适当的时间。」
    「那么，亲爱的皮亚葛！请你将一辆辆吉祥车上轭。」
    「是的，陛下！」国库守护人皮亚葛回答木达王后，将一辆辆吉祥车上轭，然后对木达王这么说：
    「陛下！那一辆辆吉祥车已上轭，现在请陛下考量适当的时间。」
    那时，木达王登上一辆吉祥车，然后以国王的威势盛况，为了见尊者那罗陀，一辆辆吉祥车向鸡园出发，以车辆一直到车辆能通行之处，然后下车步行，进入园林。那时，木达王去见尊者那罗陀。抵达后，向尊者那罗陀问讯，接着在一旁坐下。在一旁坐好后，尊者那罗陀对木达王这么说：
    「大王！有这五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况，哪五个呢？『愿老法不要变老』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况；『愿病法不要生病』……（中略）『愿死法不要死』……『愿灭尽法不要被灭尽』……『愿消失法不要消失』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况。
    大王！未受教导的一般人之老法变老；当老法变老时，他不像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法[都]变老。当老法变老时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，大王！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    再者，大王！未受教导的一般人之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他不像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法[都]消失。当消失法消失时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，大王！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    大王！已受教导的圣弟子之老法变老；当老法变老时，他像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法[都]变老。当老法变老时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，大王！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    再者，大王！已受教导的圣弟子之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法[都]消失。当消失法消失时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，大王！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    大王！这些是五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况。
    这里非以忧愁、悲泣，而获得微少的利益，
    知道他悲伤、痛苦后，怨敌高兴。
    当贤智者在灾祸中不战栗，知道决断利益，
    看见昔日面貌没改变，[就]有怨敌的痛苦。
    以祈愿、咒语、善语，以施与或以传统，
    只要能得到目标处，就应该往该处努力。
    如果了知，这个目标不能被我或其他人得到，
    不悲伤、能接受：业是坚固的，如今我[又]能做什么呢？」
    当这么说时，木达王对尊者那罗陀这么说：
    「大德！这法门的名字是什么？」
    「大王！这法门的名字是忧愁之箭的除去。」
    「大德！确实是忧愁之箭的除去！大德！因为，我听闻这法门后，忧愁之箭已被舍断。」
    那时，木达王召唤国库守护人皮亚葛：
    「那么，亲爱的皮亚葛！请你火葬皇后跋陀的遗体，请你建塔，从今天起，我将沐浴、涂油、吃食物、从事工作。」
    木达王品第五，其摄颂：
    「利用、善人、令人满意，施与合意的者、福德之润泽，
      具足与财、情况，憍萨罗与那罗陀。」
    第一个五十则终了。
汉巴经文比对(庄春江作)：
    「老之法；老法」(Jarādhamma?)，菩提比丘长老英译为「属于年老的」(subject to old age)。
    「我会没食欲」(bhattampi me nacchādeyya，直译为「会不喜欢我的食物」)，菩提比丘长老英译为「我会失去我的食欲」(I would lose my appetite)。


增支部5集51经/障碍经

2.第二个五十则
(6) 1.盖品
增支部5集51经/障碍经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    比丘们！有这心的障碍与压制、慧的减弱之五盖，哪五个呢？比丘们！欲的意欲是心的障碍与压制、慧的减弱之盖；比丘们！恶意是心的障碍与压制、慧的减弱之盖；比丘们！昏沉睡眠是心的障碍与压制、慧的减弱之盖；比丘们！掉举后悔是心的障碍与压制、慧的减弱之盖；比丘们！疑惑是心的障碍与压制、慧的减弱之盖。比丘们！这些是心的障碍与压制、慧的减弱之五盖。
    比丘们！确实，『那位比丘在这心的障碍与压制、慧的减弱之五盖未舍断后，以无力、薄弱之慧将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是不可能的。比丘们！犹如从山上发源的河流流向远处，急流地、带走被带走的，如果男子从其两岸开水道口，比丘们！这样，在河流的中央会是散乱的、广布的、分裂的，既不流向远处，也不急流，不带走被带走的。同样的，比丘们！确实，『那位比丘在这心的障碍与压制、慧的减弱之五盖未舍断后，以无力、薄弱之慧将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是不可能的。
     比丘们！确实，『那位比丘在这心的障碍与压制、慧的减弱之五盖舍断后，以强力之慧将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是可能的。比丘们！犹如从山上发源的河流流向远处，急流地、带走被带走的，如果男子从其两岸关闭水道口，比丘们！这样，在河流的中央会是不散乱的、不广布的、不分裂的，流向远处，急流，带走被带走的。同样的，比丘们！确实，『那位比丘在这心的障碍与压制、慧的减弱之五盖舍断后，以强力之慧将知道自己的利益，或将知道他人的利益，或将知道两者的利益，或将作证足以为圣者智见特质的过人法。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部5集52经/不善聚经

增支部5集52经/不善聚经(庄春江译)
    「比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说。比丘们！因为这是完全的不善聚，即：五盖，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖。比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖。」
汉巴经文比对(庄春江作)：


增支部5集53经/勤奋支经

增支部5集53经/勤奋支经(庄春江译)
    「比丘们！有这勤奋支，哪五个呢？比丘们！这里，比丘是有信者，他信如来的觉：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    比丘们！这些是五个勤奋支。」
汉巴经文比对(庄春江作)：
    「断支(MA.212)」，南传作「勤奋支」(padhāniya?gāni)，菩提比丘长老英译为「努力要素」(factors of striving)。
    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「能承受努力的压力」(able to bear the strain of striving, MN.90)。
    「现如真(MA.212)」，南传作「如实不夸大自己」(yathābhūta? attāna? āvikattā)，菩提比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is)。


增支部5集54经/适时经

增支部5集54经/适时经(庄春江译)
    「比丘们！有这五种勤奋的不适时，哪五种呢？
    比丘们！这里，比丘是年老者，被老所征服，比丘们！这是第一种勤奋的不适时。
    再者，比丘们！比丘是有病者，被病所征服，比丘们！这是第二种勤奋的不适时。
    再者，比丘们！存在难乞食的，谷物困难，团食难得到，不容易以捡拾落穗生存，比丘们！这是第三种勤奋的不适时。
    再者，比丘们！有蛮族动乱的恐怖，地方上的人登上车辆到处逃，比丘们！这是第四种勤奋的不适时。
    再者，比丘们！僧团被分裂，比丘们！当僧团被分裂时，存在互相怒骂、恶口、争吵、排挤，在那里，未净信者不净信，某些有净信者变心，比丘们！这是第五种勤奋的不适时。
    比丘们！这些是五种勤奋的不适时。
    比丘们！有这五种勤奋的适时，哪五种呢？
    比丘们！这里，比丘是年轻的青年，黑发的青年，具备青春的幸福，在人生之初期，比丘们！这是第一种勤奋的适时。
    再者，比丘们！比丘是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋，比丘们！这是第二种勤奋的适时。
    再者，比丘们！存在易乞食的，谷物容易，团食易得到，容易以捡拾落穗生存，比丘们！这是第三种勤奋的适时。
    再者，比丘们！人们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视，比丘们！这是第四种勤奋的适时。
    再者，比丘们！僧团住于安乐：和合，互相感到喜悦，无争端，水乳交融，同一说戒，比丘们！当僧团和合时，既无互相怒骂，也无互相恶口、争吵、排挤，在那里，未净信者净信，有净信者更增大，比丘们！这是第五种勤奋的适时。」
汉巴经文比对(庄春江作)：

    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「适合努力」(suitable for striving)，或「能承受努力的压力」(able to bear the strain of striving, MN.90)。


增支部5集55经/母子经

增支部5集55经/母子经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，比丘、比丘尼的母子二人到舍卫城雨季安居，他们常常想要互看：母亲常常想要看儿子，儿子也常常想要看母亲。他们常常以看见而有接触，因有接触而有亲密，因有亲密而有机会，以心有情欲，他们未放弃学、未表明[其]薄弱就从事淫欲法。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，比丘、比丘尼的母子二人到舍卫城雨季安居，他们常常想要互看：母亲常常想要看儿子，儿子也常常想要看母亲。他们常常以看见而有接触，因有接触而有亲密，因有亲密而有机会，以心有欲情，他们未放弃学、未表明[其]薄弱就从事淫欲法。」
    「比丘们！那位愚钝男子想：『母亲不[会]爱上儿子，或儿子[不会爱上]母亲。』吗？比丘们！我不见其他一种色如女人形色这么会贪染、这么令人想要、这么令人憍醉、这么会束缚、这么会冲昏头、对到达无上离轭安稳这么会制造障碍，比丘们！贪染、贪求女人形色的众生被系结、迷恋、落入执着，以落入女人形色的影响，他们长时间悲伤。
    比丘们！我不见其他一种声音……（中略）一种气味……（中略）一种味道……（中略）一种声音所触如女人所触这么会贪染、这么令人想要、这么令人憍醉、这么会束缚、这么会冲昏头、对到达无上离轭安稳这么会制造障碍，比丘们！贪染、贪求女人所触的众生被系结、迷恋、落入执着，以落入女人所触的影响，他们长时间悲伤。
    比丘们！当走路时，女人持续遍取男人的心；当坐着时，……（中略）当卧着时，……（中略）当笑时，……（中略）当说话时，……（中略）当唱歌时，……（中略）当哭泣时，……（中略）当被打击时，……（中略）当死时，女人也持续遍取男人的心。比丘们！当正确地说时，凡能说：『完全是魔的陷阱。』者，那就是女人，当正确地说时，他能说：『完全是魔的陷阱。』」
    「能与拿刀者一起谈话，也能与恶鬼一起谈话，
      也能接近，被咬就活不了的毒蛇。
      就是不要一对一，与女人一起谈话，
      她们以一视一笑，束缚念已忘失者。
      又以轻浮衣着，以及美妙的话语，
      不接近那样的人，即使她被打击[或]死了。
      这五种欲，能在女人形色中被看见，
      色、声音、气味、味道，以及悦意的所触。
      那些被欲的暴流带走者，不遍知欲者，
      时间、趣处、一再存在，投入轮回中。
      而凡遍知欲者，无畏地行，
      凡达到烦恼的灭尽者，他们在世间中到彼岸。」
汉巴经文比对(庄春江作)：
    「机会」(otāro，另译为「降下；接近，过失；瑕疵，通路」)，菩提比丘长老英译为「欲望找到出口」(lust found an opening)。
    「投入」(purakkhatā，原意为「被置在前面」)，菩提比丘长老英译为「一头栽入」(plunge headlong into)。


增支部5集56经/和尚经

增支部5集56经/和尚经(庄春江译)
    「那时，某位比丘去见自己的和尚，抵达后，对自己的和尚这么说：
    「大德！现在，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，昏沉睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。」
    那时，那位[和尚]比丘着带共住(弟子)比丘去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位比丘对世尊这么说：
    「大德！这位比丘这么说：『大德！现在，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，昏沉睡眠持续遍取我的心，不乐意行梵行，我在法上有怀疑。』」
    「正是这样，比丘！当成为在根上不守护根门者；饮食不知适量者；不专修清醒者；不观察善法者；前夜、后夜对菩提分法不住于专心一再努力修习者时，则身体就像被麻醉了一样，不辨方向，对法也不清楚了，昏沉睡眠持续遍取他的心，不乐意行梵行，在法上有怀疑。比丘！因此，你应该这么学：『我要成为在根上守护根门者；饮食知适量者；专修清醒者；观察善法者；前夜、后夜对菩提分法住于专心一再努力修习者。』比丘！你应该这么学。」
    那时，那位比丘被世尊以这些教诫教诫，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
    那时，那位已得阿罗汉的比丘去见自己的和尚，抵达后，对自己的和尚这么说：
    「大德！现在，我的身体既不像被麻醉了一样，我也辨方向，对法也清楚了，昏沉睡眠不持续遍取我的心，乐意行梵行，我在法上没有怀疑。」
    那时，那位[和尚]比丘着带共住(弟子)比丘去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位比丘对世尊这么说：
    「大德！这位比丘这么说：『大德！现在，我的身体既不像被麻醉了一样，我也辨方向，对法也清楚了，昏沉睡眠不持续遍取我的心，乐意行梵行，我在法上没有怀疑。』」
    「正是这样，比丘！当成为在根上守护根门者；饮食知适量者；专修清醒者；观察善法者；前夜、后夜对菩提分法住于专心一再努力修习者时，则身体既不像被麻醉了一样，也辨方向，对法也清楚了，昏沉睡眠不持续遍取他的心，乐意行梵行，在法没有怀疑。比丘们！因此，你们应该这么学：『我们要成为在根上守护根门者；饮食知适量者；专修清醒者；观察善法者；前夜、后夜对菩提分法住于专心一再努力修习者。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部5集57经/应该常常被省察处经

增支部5集57经/应该常常被省察处经(庄春江译)
    「比丘们！有这五处应该常常被女子或男子或在家者或出家者省察，哪五个呢？『我是老法，未跨越老。』应该常常被女子或男子或在家者或出家者省察；『我是病法，未跨越病。』应该常常被女子或男子或在家者或出家者省察；『我是死法，未跨越死。』应该常常被女子或男子或在家者或出家者省察；『我[会]与一切所爱的、合意的分离、别离。』应该常常被女子或男子或在家者或出家者省察；『我有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，凡我将作的业，善或恶，我将成为其继承者。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什么利益而『我是老法，未跨越老。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生在年轻时有年轻的骄慢，他以其仅有的骄慢而以身行恶、以语行恶、以意行恶，[但]当他常常省察该处时，则那在年轻时年轻的骄慢全部被舍断或变薄。比丘们！缘于这个利益而『我是老法，未跨越老。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什么利益而『我是病法，未跨越病。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生在无病时有无病的骄慢，他以其仅有的骄慢而以身行恶、以语行恶、以意行恶，[但]当他常常省察该处时，则那在无病时无病的骄慢全部被舍断或变薄。比丘们！缘于这个利益而『我是病法，未跨越病。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什么利益而『我是死法，未跨越死。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生在活命时有活命的骄慢，他以其仅有的骄慢而以身行恶、以语行恶、以意行恶，[但]当他常常省察该处时，则那在活命时活命的骄慢全部被舍断或变薄。比丘们！缘于这个利益而『我是死法，未跨越死。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什么利益而『一切所爱的、合意的[会]与我分离、别离。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生对所爱的、合意的有欲与贪，他以贪与染着而以身行恶、以语行恶、以意行恶，[但]当他常常省察该处时，则那对所爱的、合意的之欲与贪全部被舍断或变薄。比丘们！缘于这个利益而『我[会]与一切所爱的、合意的分离、别离。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！缘于什么利益而『我有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，凡我将作的业，善或恶，我将成为其继承者。』应该常常被女子或男子或在家者或出家者省察呢？比丘们！众生有身恶行、语恶行、意恶行，[但]当他常常省察该处时，恶行全部被舍断或变薄。比丘们！缘于这个利益而『我有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，凡我将作的业，善或恶，我将成为其继承者。』应该常常被女子或男子或在家者或出家者省察。
    比丘们！那圣弟子像这样深虑：『非只我一个是老法，未跨越老，而是所有来、去；死、往生众生之所及，一切众生都是老法，未跨越老。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。
    比丘们！那圣弟子像这样深虑：『非只我一个是病法，未跨越病，而是所有来、去；死、往生众生之所及，一切众生都是病法，未跨越病。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。
    比丘们！那圣弟子像这样深虑：『非只我一个是死法，未跨越死，而是所有来、去；死、往生众生之所及，一切众生都是死法，未跨越死。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。
    比丘们！那圣弟子像这样深虑：『非只我一个[会]与一切所爱的、合意的分离、别离，而是所有来、去；死、往生众生之所及，一切众生都[会]与一切所爱的、合意的分离、别离。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。
    比丘们！那圣弟子像这样深虑：『非只我一个有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，凡我将作的业，善或恶，我将成为其继承者，而是所有来、去；死、往生众生之所及，一切众生都有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，凡我将作的业，善或恶，我将成为其继承者。』当他常常省察该处时，道被生起，他实行那个道，修习、多修习。当他实行那个道，修习、多修习时，结完全被舍断，烦恼潜在趋势被消除了。」
    「病法、老法，还有死法，
      众生依如是法，一般人厌嫌。
      当我住于这样时，对有这样法的生类，
      如果我厌嫌它，这对我不适当。
      当我住于这样时，知道无依着法后，
      在无病时、在年轻时，在活命时[征服]其骄慢。
      看见离欲为安稳的后，我征服一切骄慢，
      当观见涅槃时，有我的勇健。
      现在我不可能，受用欲，
      我将不退转，梵行是[我的]依怙。」
汉巴经文比对(庄春江作)：

    「以业为根源」(kammayonī，另译为「以业为母胎」)，菩提比丘长老英译为「我有业为我的子宫」(I have kamma as my womb)，或「它们来自他们的行为」(they originate from their actions, MN.135)。
    「是业的眷属」(kammabandhū)，菩提比丘长老英译为「业为我的亲戚」(kamma as my relative)，或「被他们的行为所束缚」(are bound to their actions, MN.135)。


增支部5集58经/离车族少年经

增支部5集58经/离车族少年经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，进入大林后，坐在某棵树下作中午的休息。
    当时，众多离车族少年拿着已准备妥的弓，被狗群围绕，在大林中散步、徘徊时看见世尊坐在某棵树下。看见后，放下已准备妥的弓，使狗群离开后，去见世尊。抵达后，向世尊问讯，接着默默地合掌尊敬世尊。
    当时，当离车族人摩诃男在大林中徒步散步、徘徊时，看见那些离车族少年默默地合掌尊敬世尊。看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车族人摩诃男自说优陀那：「他们将是跋耆人！他们将是跋耆人！」
    「摩诃男！但，为何你说：『他们将是跋耆人！他们将是跋耆人！』呢？」
    「大德！这些离车族少年是凶恶的、粗暴的、急性的，凡那些家中剩余的礼物：『蔗糖』或『枣子』或『蛋糕』或『糖果』或『糕点』都被他们掠夺后吃掉，他们在良家女子、良家女孩背后投掷[东西]，现在，他们默默地合掌尊敬世尊。」
    「摩诃男！凡任何善男子被看见五法者，不论是剎帝利灌顶王或世袭封侯者或军队的将军或村落的村长或团体领导者或家族的独一支配者，只有增长应该可以被预期，而非减损，哪五个呢？
    摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富恭敬、尊重、尊敬、崇敬父母，父母以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、常寿。』摩诃男！当善男子被父母怜悯时，只有增长应该可以被预期，而非减损。
    再者，摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富恭敬、尊重、尊敬、崇敬妻儿、奴仆、工人、佣人，妻儿、奴仆、工人、佣人以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、常寿。』摩诃男！当善男子被妻儿、奴仆、工人、佣人怜悯时，只有增长应该可以被预期，而非减损。
    再者，摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富恭敬、尊重、尊敬、崇敬邻近田地与业务工作者，邻近田地与业务工作者以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、常寿。』摩诃男！当善男子被邻近田地与业务工作者怜悯时，只有增长应该可以被预期，而非减损。
    再者，摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富恭敬、尊重、尊敬、崇敬所有受供物的天神，所有受供物的天神以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、常寿。』摩诃男！当善男子被所有受供物的天神怜悯时，只有增长应该可以被预期，而非减损。
    再者，摩诃男！这里，善男子以活力的努力所得，以腕力所积聚，以流汗所得，以如法所得的如法物财富恭敬、尊重、尊敬、崇敬沙门、婆罗门，沙门、婆罗门以被恭敬、被尊重、被尊敬、被崇敬而以善意怜悯他：『愿你保持长命、常寿。』摩诃男！当善男子被沙门、婆罗门怜悯时，只有增长应该可以被预期，而非减损。
    摩诃男！凡任何善男子被看见这五法者，不论剎帝利灌顶王或世袭封侯者或军队将军或村落的村长或团体领导者或家族的独一支配者，只有增长应该可以被预期，而非减损。」
    「对父母尽义务，经常利益子与妻，
      对家内的人有益，以及所有依他生活的人。
      他是宽容者、持戒者，对二类亲族有益：
      对先亡者，以及当生活著者。
      贤智者对沙门、婆罗门，以及对天神们，
      是喜悦制造者，以法住于家中。
      他作了善的后，是应该被尊敬者、被赞赏者，
      就在这里他们称赞他，死后他在天界喜悦。」
汉巴经文比对(庄春江作)：
    「急性的」(apānubhā)，菩提比丘长老英译为「急性的」(brash)。按：apānubhā含意不明，这里依英译转译。


增支部5集59经/老年出家者经第一

增支部5集59经/老年出家者经第一(庄春江译)
    「比丘们！老年出家者具备五法是难得的，哪五个呢？比丘们！老年出家者聪敏是难得的；良好行仪是难得的；多闻是难得的；说法者是难得的；持律者是难得的，比丘们！老年出家者具备这五法是难得的。」
汉巴经文比对(庄春江作)：


增支部5集60经/老年出家者经第二

增支部5集60经/老年出家者经第二(庄春江译)
    「比丘们！老年出家者具备五法是难得的，哪五个呢？比丘们！老年出家者易顺从纠正是难得的；善把握所背诵的是难得的；恭敬地接受所背诵的是难得的；说法者是难得的；持律者是难得的，比丘们！老年出家者具备这五法是难得的。」
    盖品第一，其摄颂：
    「障碍、聚、支，适时、母子，
      和尚、处、离车族少年，老年出家者二则随后。」
汉巴经文比对(庄春江作)：


增支部5集61经/想经第一

(7) 2.想品
增支部5集61经/想经第一(庄春江译)
    「比丘们！有这五想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结，哪五个呢？不净想、死想、过患想、对食物的厌逆想、对世间一切的不乐想，比丘们！这是五想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。」
汉巴经文比对(庄春江作)：


增支部5集62经/想经第二

增支部5集62经/想经第二(庄春江译)
    「比丘们！有这五想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结，哪五个呢？无常想、于无常上苦想、于苦上非我想、死想、对食物的厌逆想、对世间一切的不乐想，比丘们！这是五想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。」
汉巴经文比对(庄春江作)：


增支部5集63经/增长经第一

增支部5集63经/增长经第一(庄春江译)
    「比丘们！当以五个增长增长时，圣弟子以圣增长增长，并且他是真髓的取得者、殊胜身体的取得者，哪五个呢？以信增长、以戒增长、以听闻增长、以施舍增长、以慧增长，比丘们！当以这五个增长增长时，圣弟子以圣增长增长，并且他是真髓的取得者、殊胜身体的取得者。」
    「凡在这里以信、戒、慧、施舍、听闻增长者，
      那位像那样明察的善人，在这里取得自己的真髓。」
汉巴经文比对(庄春江作)：


增支部5集64经/增长经第二

增支部5集64经/增长经第二(庄春江译)
    「比丘们！当以五个增长增长时，女圣弟子以圣增长增长，并且她是真髓的取得者、殊胜身体的取得者，哪五个呢？以信增长、以戒增长、以听闻增长、以施舍增长、以慧增长，比丘们！当以这五个增长增长时，女圣弟子以圣增长增长，并且她是真髓的取得者、殊胜身体的取得者。」
    「凡在这里以信、戒、慧、施舍、听闻增长者，
      那位像那样明察的优婆夷，在这里取得自己的真髓。」
汉巴经文比对(庄春江作)：


增支部5集65经/讨论经

增支部5集65经/讨论经(庄春江译)
    「比丘们！具备五法的比丘适合与同梵行者讨论，哪五个呢？比丘们！这里，比丘自己是戒具足者，也是以戒具足的谈论回答到来的问题者；自己是定具足者，也是以定具足的谈论回答到来的问题者；自己是慧具足者，也是以慧具足的谈论回答到来的问题者；自己是解脱具足者，也是以解脱具足的谈论回答到来的问题者；自己是解脱智见具足者，也是以解脱智见具足的谈论回答到来的问题者，比丘们！具备这五法的比丘适合与同梵行者讨论。」
汉巴经文比对(庄春江作)：


增支部5集66经/共住经

增支部5集66经/共住经(庄春江译)
    「比丘们！具备五法的比丘适合与同梵行者共住，哪五个呢？比丘们！这里，比丘自己是戒具足者，也以戒具足的谈论回答所形成的问题者；自己是定具足者，也以定具足的谈论回答所形成的问题者；自己是慧具足者，也以慧具足的谈论回答所形成的问题者；自己是解脱具足者，也以解脱具足的谈论回答所形成的问题者；自己是解脱智见具足者，也以解脱智见具足的谈论回答所形成的问题者，比丘们！具备这五法的比丘适合与同梵行者共住。」
汉巴经文比对(庄春江作)：


增支部5集67经/神足经第一

增支部5集67经/神足经第一(庄春江译)
    「比丘们！凡任何比丘或比丘尼修习五法、多修习五法者，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态，哪五个呢？
    比丘们！这里，比丘修习具备欲定勤奋之行的神足，活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，热忱为第五。
    比丘们！凡任何比丘或比丘尼修习五法、多修习五法者，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
汉巴经文比对(庄春江作)：


增支部5集68经/神足经第二

增支部5集68经/神足经第二(庄春江译)
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，我也修习五法、多修习五法，哪五个呢？
    比丘们！这里，比丘修习具备欲定勤奋之行的神足，活力定……（中略）心定……（中略）修习具备考察定勤奋之行的神足，热忱为第五。
    比丘们！我对热忱为第五的这五法已亲自修习、已亲自多修习，则我对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，我都能够达到见证。
    如果我希望：『愿我经验各种神通：……（中略）直到梵天世界。』则当有处的存在时，不论在哪里，我都能够达到见证。
    如果我希望：……（中略）『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，我都能够达到见证。」
汉巴经文比对(庄春江作)：
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。
    「能够达到见证」(sakkhibhabbata? pāpu?āti)，菩提比丘长老英译为「他获得见证的能力」(he attains the ability to witness)。按：「见证」(sakkhi)，原意为「成为证人」。


增支部5集69经/厌经

增支部5集69经/厌经(庄春江译)
    「比丘们！有这五法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪五法呢？
    比丘们！这里，比丘住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，又，死想于自身内已被善建立，比丘们！这是五法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
汉巴经文比对(庄春江作)：


增支部5集70经/烦恼的灭尽经

增支部5集70经/烦恼的灭尽经(庄春江译)
    「比丘们！有这五法，当已修习、已多修习时，导向烦恼的灭尽，哪五个呢？
    比丘们！这里，比丘住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，又，死想于自身内已被善建立，比丘们！这是五法，当已修习、已多修习时，导向烦恼的灭尽。」
    想品第二，其摄颂：
    「二则想与二则增长，讨论与共住，
      神足二说，厌与烦恼的灭尽。」
汉巴经文比对(庄春江作)：


增支部5集71经/心解脱果经第一

(8) 3.战士品
增支部5集71经/心解脱果经第一(庄春江译)
    「比丘们！有这五法，当已修习、已多修习时，有心解脱果与心解脱果的效益；有慧解脱果与慧解脱果的效益，哪五法呢？
    比丘们！这里，比丘住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，又，死想于自身内已被善建立，比丘们！这是五法，当已修习、已多修习时，有心解脱果与心解脱果的效益；有慧解脱果与慧解脱果的效益。
    比丘们！当比丘是心解脱者与慧解脱者时，比丘们！这被称为『障碍已除去』、『沟已填满』、『柱已拔起』、『无门闩』、『圣者旗已落下、重担已落下、已分离』的比丘。
    比丘们！怎样是障碍已除去的比丘呢？比丘们！这里，比丘的无明已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是障碍已除去的比丘。
    比丘们！怎样是沟已填满的比丘呢？比丘们！这里，比丘的出生轮回的再有已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是沟已填满的比丘。
    比丘们！怎样是柱已拔起的比丘呢？比丘们！这里，比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是柱已拔起的比丘。
    比丘们！怎样是无门闩的比丘呢？比丘们！这里，比丘的五下分结已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是无门闩的比丘。
    比丘们！怎样是圣者旗已落下、重担已落下、已分离的比丘呢？比丘们！这里，比丘的我慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是圣者旗已落下、重担已落下、已分离的比丘。」
汉巴经文比对(庄春江作)：

    断无明的「度堑」(MA.200, SA.71)，南传作「障碍已除去」(ukkhittapaligho)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界(SA.71)；破墎(MA.200)」，南传作「沟已填满」(sa?ki??aparikkho，疑为samāki??aparikho之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻(SA.71)；过堑(MA.200)」，南传作「柱已拔起」(abbū?hesiko)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢(SA.71)；圣智慧镜(MA.200)」，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    断五下分结的「断关(SA.71)；无门(MA.200)」，南传作「无门闩」(niragga?o，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    「我慢」(asmimāno)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,')。
    「再有」(ponobbhaviko)，菩提比丘长老英译为「带来重新的生命」(brings renewed being)。


增支部5集72经/心解脱果经第二

增支部5集72经/心解脱果经第二(庄春江译)
    「比丘们！有这五法，当已修习、已多修习时，有心解脱果与心解脱果的效益；有慧解脱果与慧解脱果的效益，哪五法呢？无常想，对无常苦想，对苦无我想、舍断想、离贪想，比丘们！这是五法，当已修习、已多修习时，有心解脱果与心解脱果的效益；有慧解脱果与慧解脱果的效益。
    比丘们！当比丘是心解脱者与慧解脱者时，比丘们！这被称为『障碍已除去』、『沟已填满』、『柱已拔起』、『无门闩』、『圣者旗已落下、重担已落下、已分离』的比丘。
    比丘们！怎样是障碍已除去的比丘呢？比丘们！这里，比丘的无明已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是障碍已除去的比丘。
    比丘们！怎样是沟已填满的比丘呢？比丘们！这里，比丘的出生轮回的再有已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是沟已填满的比丘。
    比丘们！怎样是柱已拔起的比丘呢？比丘们！这里，比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是柱已拔起的比丘。
    比丘们！怎样是无门闩的比丘呢？比丘们！这里，比丘的五下分结已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是无门闩的比丘。
    比丘们！怎样是圣者旗已落下、重担已落下、已分离的比丘呢？比丘们！这里，比丘的我慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是圣者旗已落下、重担已落下、已分离的比丘。」
汉巴经文比对(庄春江作)：

    断无明的「度堑」(MA.200, SA.71)，南传作「障碍已除去」(ukkhittapaligho)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界(SA.71)；破墎(MA.200)」，南传作「沟已填满」(sa?ki??aparikkho，疑为samāki??aparikho之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻(SA.71)；过堑(MA.200)」，南传作「柱已拔起」(abbū?hesiko)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢(SA.71)；圣智慧镜(MA.200)」，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    断五下分结的「断关(SA.71)；无门(MA.200)」，南传作「无门闩」(niragga?o，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    「我慢」(asmimāno)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,')。
    「再有」(ponobbhaviko)，菩提比丘长老英译为「带来重新的生命」(brings renewed being)。


增支部5集73经/住于法者经第一

增支部5集73经/住于法者经第一(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『住于法者，住于法者』，大德！什么情形是住于法者呢？」
    「比丘！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他以那些法的诵学度过白天，他舍除静坐禅修，不从事内心的止，比丘！这被称为多做诵学的比丘，而非住于法者。
    再者，比丘！比丘是如所闻、如所遍学得的法详细地教导他人者，他以法的宣说度过白天，他舍除静坐禅修，不从事内心的止，比丘！这被称为多做宣说的比丘，而非住于法者。
    再者，比丘！比丘详细地诵读如所闻、如所遍学得的法，他以那诵读度过白天，他舍除静坐禅修，不从事内心的止，比丘！这被称为多做诵读的比丘，而非住于法者。
    再者，比丘！比丘以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，他以那些法的寻思度过白天，他舍除静坐禅修，不从事内心的止，比丘！这被称为多做寻思的比丘，而非住于法者。
    比丘！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他不以那些法的诵学度过白天，他不舍除静坐禅修，而从事内心的止，比丘！这样的比丘是住于法者。
    像这样，多做诵学者被我教说；多做宣说者被我教说；多做诵读者被我教说；多做寻思者被我教说；住于法者被我教说，比丘！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我对你们的教诫。」
汉巴经文比对(庄春江作)：
    「契经、……譬喻(AA.25.10)」为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。


增支部5集74经/住于法者经第二

增支部5集74经/住于法者经第二(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『住于法者，住于法者』，大德！什么情形是住于法者呢？」
    「比丘！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他不更进一步以慧了知其义理，比丘！这被称为多做诵学的比丘，而非住于法者。
    再者，比丘！比丘是如所闻、如所遍学得的法详细地教导他人者，他不更进一步以慧了知其义理，比丘！这被称为多做宣说的比丘，而非住于法者。
    再者，比丘！比丘详细地诵读如所闻、如所遍学得的法，他不更进一步以慧了知其义理，比丘！这被称为多做诵读的比丘，而非住于法者。
    再者，比丘！比丘以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，他不更进一步以慧了知其义理，比丘！这被称为多做寻思的比丘，而非住于法者。
    比丘！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他更进一步以慧了知其义理，比丘！这样的比丘是住于法者。
    像这样，多做诵学者被我教说；多做宣说者被我教说；多做诵读者被我教说；多做寻思者被我教说；住于法者被我教说，比丘！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我对你们的教诫。」
汉巴经文比对(庄春江作)：
    「契经、……譬喻(AA.25.10)」为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。


增支部5集75经/战士经第一

增支部5集75经/战士经第一(庄春江译)
    「比丘们！现在世间中存在这五种战士，哪五种呢？
    比丘们！这里，某些战士一看见扬尘后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第一种战士。
    再者，比丘们！这里，某些战士能克服扬尘，但，一看见旗帜顶端后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第二种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第三种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第四种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第五种战士。
    比丘们！现在世间中存在这五种战士。
    同样的，比丘们！现在比丘中存在这五种如战士的人，哪五种呢？
    比丘们！这里，比丘一看见扬尘后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什么是他的扬尘呢？比丘们！这里，比丘听闻：『在像那样名字的村落或城镇，有漂亮的、美丽的、端正的、具备最美的容色女人或少女。』听闻那个后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的扬尘，比丘们！犹如战士一看见扬尘后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第一种如战士的人。
    再者，比丘们！比丘能克服扬尘，但，一看见旗帜顶端后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什么是他的旗帜顶端呢？比丘们！这里，比丘没听闻：『在像那样名字的村落或城镇，有漂亮的、美丽的、端正的、具备最美的容色女人或少女。』但他亲自看见漂亮的、美丽的、端正的、具备最美的容色女人或少女，看见那个后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的旗帜顶端，比丘们！犹如战士能克服扬尘，但，一看见旗帜顶端后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第二种如战士的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什么是他的骚动呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，嘲笑、闲聊、高声大笑、嘲弄[他]，当被妇女嘲笑、闲聊、高声大笑、嘲弄时，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的骚动，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第三种如战士的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退。什么是他的冲击呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，近坐、近躺、拥抱[他]，当被妇女近坐、近躺、拥抱时，他没放弃学、不显露学的薄弱后，从事淫欲法，这是他的骚动，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第四种如战士的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，有胜利战场，住于那个战场的前头。什么是他的胜利战场呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，近坐、近躺、拥抱[他]，当被妇女近坐、近躺、拥抱时，他解开、释放后，往想去的地方出发，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，他到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。他舍断这些心的小杂染、慧的减弱之五盖后，……（中略）以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是他的胜利战场，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第五种如战士的人。」
汉巴经文比对(庄春江作)：
    「风尘(AA.33.3)」，南传作「扬尘」(rajagga??eva，逐字直译为「尘+顶」)，菩提比丘长老英译为「尘云；云状尘」(the cloud of dust)，并引注解书的解说，这是源于象与马践踏土地所扬起的尘聚(rajakkhandha?)。
    「高幢(AA.33.3)」，南传作「旗帜顶端」(dhajagga??eva)，菩提比丘长老英译为「旗帜的冠饰」(the crest of the standard)。
    「(有)胜利战场」(vijitasa?gāmo)，菩提比丘长老英译为「他在战争中浮现胜利」(he emerges victorious in battle)。
    「学的薄弱」(vijitasa?gāmo)，菩提比丘长老英译为「他在训练中的弱点」(his weakness in the training)。
    「淫欲法」(methuna? dhamma?，另译为「淫法；不净法」)，菩提比丘长老英译为「与她性交」(sexual intercourse with her)。


增支部5集76经/战士经第二

增支部5集76经/战士经第二(庄春江译)
    「比丘们！现在世间中存在这五种战士，哪五种呢？
    比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方杀他、处死他，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第一种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，当被带向亲戚时，未到达亲戚处，在途中死了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第二种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他因为那疾病死了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第三种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他从那疾病复原了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第四种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第五种战士。
    比丘们！现在世间中存在这五种战士。
    同样的，比丘们！现在比丘中存在这五种如战士的人，哪五种呢？
    比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而没放弃学、不显露学的薄弱后，从事淫欲法，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方杀他、处死他，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第一种如战士的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这么想：『让我[回]去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』当[回]去僧园时，或者未到达僧园，在途中他显露学的薄弱后，放弃学而后还俗，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们移走他，撤走后带向亲戚，当被带向亲戚时，未到达亲戚处，在途中死了，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第二种如战士的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这么想：『让我[回]去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』他[回]去僧园后，告诉比丘们：『学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他的同梵行者教诫、训诫他：『世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患；世尊说：欲如骨骸而多苦、多恼愁，在这里有更多过患；世尊说：欲如肉块而多苦、多恼愁，在这里有更多过患；世尊说：欲如草炬而多苦、多恼愁，在这里有更多过患；世尊说：欲如炭火坑而多苦、多恼愁，在这里有更多过患；世尊说：欲如梦而多苦、多恼愁，在这里有更多过患；世尊说：欲如借用物而多苦、多恼愁，在这里有更多过患；世尊说：欲如树果而多苦、多恼愁，在这里有更多过患；世尊说：欲如屠宰场而多苦、多恼愁，在这里有更多过患；世尊说：欲如剑戟而多苦、多恼愁，在这里有更多过患；世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患，请尊者在梵行中欢喜吧，尊者不要显露学的薄弱后，放弃学而后还俗。』当被同梵行者这么教诫、训诫时，他这么说：『学友们！即使世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患，但，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他显露学的薄弱后，放弃学而后还俗，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他因为那疾病死了，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第三种如战士的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这么想：『让我[回]去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』他[回]去僧园后，告诉比丘们：『学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他的同梵行者教诫、训诫他：『世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患；世尊说：欲如骨骸而多苦、多恼愁，在这里有更多过患；世尊说：欲如肉块……（中略）世尊说：欲如草炬……世尊说：欲如炭火坑……世尊说：欲如梦……世尊说：欲如借用物……世尊说：欲如树果……世尊说：欲如屠宰场……世尊说：欲如剑戟……世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患，请尊者在梵行中欢喜吧，尊者不要显露学的薄弱后，放弃学而后还俗。』当被同梵行者这么教诫、训诫时，他这么说：『学友们！我将竭力，学友们！我将努力，学友们！我将欢喜，学友们！现在，我不显露学的薄弱后，放弃学而后还俗。』比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他从那疾病复原了，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第四种如战士的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护，为了托钵进入该村落或城镇，他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，他食毕，从施食处返回，亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，他到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，从离欲……（中略）第四禅。当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）不再有这样[轮回]的状态了。』这是他的胜利战场，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第五种如战士的人。」
汉巴经文比对(庄春江作)：
    「复原」(vu??hāti，原意为「出定；出起；出罪」)，菩提比丘长老英译为「复原」(recovers)。
    「已集合的」(viyū?ha?，另译为「厚的；已集积的；已整理条列的；已被整备的 」)，菩提比丘长老英译为「骚动；斗争」(the fray)。Thanissaro 比丘英译为「厚的」(the thick)。
    「(有)胜利战场」(vijitasa?gāmo)，菩提比丘长老英译为「他在战争中浮出胜利」(he emerges victorious in battle)。
    「淫欲法」(methuna? dhamma?，另译为「淫法；不净法」)，菩提比丘长老英译为「与她性交」(sexual intercourse with her)。


增支部5集77经/未来的恐怖经第一

增支部5集77经/未来的恐怖经第一(庄春江译)
    「比丘们！当看见这五种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力，哪五种呢？
    比丘们！这里，住林野的比丘像这样深虑：『我现在一个人住在林野，当我一个人住在林野时，蛇可能会咬我，或蝎子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第一种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！住林野的比丘像这样深虑：『我现在一个人住在林野，当我一个人住在林野时，绊倒后可能会堕落，或所吃的食物可能会障害我，或我的胆汁可能会不稳定，我的痰可能会不稳定，或我的刀风可能会不稳定，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第二种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！住林野的比丘像这样深虑：『我现在一个人住在林野，当我一个人住在林野时，可能会遇到狮子或老虎或豹或熊或鬛狗[等]猛兽，它们可能会夺取我的生命，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第三种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！住林野的比丘像这样深虑：『我现在一个人住在林野，当我一个人住在林野时，可能会遇到作坏事或预备作坏事的流氓，他们可能会夺取我的生命，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第四种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！住林野的比丘像这样深虑：『我现在一个人住在林野，但，林野中有凶猛的非人，祂们可能会夺取我的生命，我因此可能会死亡，那可能对我会有障碍，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力。』比丘们！当看见这第五种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    比丘们！当看见这五种未来的恐怖时，就足以让住林野的比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。」
汉巴经文比对(庄春江作)：
    「逢贼作业、不作业(MA.192)」，南传作「遇到作坏事或预备作坏事的流氓」(mā?avehipi samāgacchanti katakammehipi akatakammehipi，逐字直译为「青年-来到-已作业-未作业」)，菩提比丘长老英译为「那些逃犯或计划犯罪的流氓」(hoodlums--those escaping a crime or those planning a crime)，或「已犯罪的流氓与那些计画者」(hoodlums who had already committed a crime and those planning one, MN.66)。


增支部5集78经/未来的恐怖经第二

增支部5集78经/未来的恐怖经第二(庄春江译)
    「比丘们！当看见这五种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力，哪五种呢？
    比丘们！这里，比丘像这样深虑：『我现在是年轻的，黑发的青年，具备青春的幸福，在人生之初期，但，有这种时候：这身体触达老，以衰老且被老所征服而不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使衰老，我将住于安乐。』比丘们！当看见这第一种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！比丘像这样深虑：『我现是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋，但，有这种时候：这身体触达疾病，以疾病且被疾病所征服而不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使在生病时，我将住于安乐。』比丘们！当看见这第二种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！比丘像这样深虑：『现在是易乞食的，谷物容易，团食易得到，容易以捡拾落穗生存，但，有这种时候：存在难乞食的，谷物困难，团食难得到，不容易以捡拾落穗生存，当饥馑时，人们往易乞食处移动，那里成为众人会合住处、杂乱住处，当成为众人会合住处、杂乱住处时，不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使在饥馑时，我将住于安乐。』比丘们！当看见这第三种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！比丘像这样深虑：『现在人们和合，互相感到喜悦，无争端，水乳交融，他们住于彼此以亲切的眼睛相视，但，有这种时候：有蛮族动乱的恐怖，地方上的人登上车辆到处逃，当有恐怖时，人们往安稳处移动，那里成为众人会合住处、杂乱住处，当成为众人会合住处、杂乱住处时，不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使在有恐怖时，我将住于安乐。』比丘们！当看见这第四种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    再者，比丘们！比丘像这样深虑：『现在僧团住于安乐：和合，互相感到喜悦，无争端，水乳交融，同一说戒，但，有这种时候：僧团被分裂，当僧团被分裂时，不易作意佛陀的教说，不易受用林野、森林、荒地的边地住处，在我那不喜好、不想要、不合意之法到来之前，来吧！让我对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，当我具备该法时，即使在僧团被分裂时，我将住于安乐。』比丘们！当看见这第五种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。
    比丘们！当看见这五种未来的恐怖时，就足以让比丘对应该得而未得的、应该达到而未达到的、应该作证而未作证的住于不放逸、热心、自我努力。」
汉巴经文比对(庄春江作)：


增支部5集79经/未来的恐怖经第三

增支部5集79经/未来的恐怖经第三(庄春江译)
    「比丘们！有这五种未来的恐怖，现在看不到而未来将看见，你们应该认清它们，认清后应该为了舍断它们而努力，哪五种呢？
    比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，他们将授予其他人具足戒，但他们将不能在增上戒、增上心、增上慧上调伏。他们[的弟子]也将是身未修习者、戒未修习者、心未修习者、慧未修习者，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，他们将授予其他人具足戒，但他们将不能在增上戒、增上心、增上慧上调伏，他们[的弟子]也将是身未修习者、戒未修习者、心未修习者、慧未修习者。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第一种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，他们将给与(让)其他人依止，但他们将不能在增上戒、增上心、增上慧上调伏。他们[的弟子]也将是身未修习者、戒未修习者、心未修习者、慧未修习者，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，他们将给与(让)其他人依止，但他们将不能在增上戒、增上心、增上慧上调伏，他们[的弟子]也将是身未修习者、戒未修习者、心未修习者、慧未修习者。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第二种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，在说阿毗达磨的谈论、毗富罗的谈论时进入了黑法将不自觉。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第三种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，当那些被如来所说甚深、义之甚深、出世间、与空有关的经典被说时，他们将不想要听、不倾耳、不用心了知，也将不认为那些法应该被学习、应该被熟背，然而，当那些被外教的弟子所说：诗人所作的诗、美词、美句的经典被说时，他们将想要听、倾耳、用心了知，也将认为那些法应该被学习、应该被熟背。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第四种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有身未修习、戒未修习、心未修习、慧未修习的比丘们，当他们是身未修习者、戒未修习者、心未修习者、慧未修习者时，上座比丘将是奢侈者、散漫者、率先堕落者、轻忽独居的责任者，他们将不为了未证得的证得、未作证的作证而激发活力，后来的人们将对他们效法所看到的，也将成为奢侈者、散漫者、率先堕落者、轻忽独居的责任者，不为了未证得的证得、未作证的作证而激发活力。比丘们！像这样，以法的亵渎而有律的亵渎；以律的亵渎而有法的亵渎。比丘们！这是第五种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    比丘们！这是五种未来的恐怖，现在看不到而未来将看见，你们应该认清它们，认清后应该为了舍断它们而努力。」
汉巴经文比对(庄春江作)：
    「身未修习」(abhāvitakāyā)，菩提比丘长老英译为「在身上未开发」(undeveloped in body, SN.35.127 )，并引注释书的解说，「身」是指「五根」，也就是缺乏感官的自制。
    「黑法」(ka?hadhamma?)，菩提比丘长老英译为「黑法」(dark Dhamma)。
    「空相应(SA.1258)」，南传作「与空有关的」(su??atappa?isa?yuttā)，菩提比丘长老英译为「与空连接」(connected with emptiness)，或「关于空」(dealing with emptiness)。


增支部5集80经/未来的恐怖经第四

增支部5集80经/未来的恐怖经第四(庄春江译)
    「比丘们！有这五种未来的恐怖，现在看不到而未来将看见，你们应该认清它们，认清后应该为了舍断它们而努力，哪五种呢？
    比丘们！未来世有想要好衣服的比丘们，当他们想要好衣服时，他们将舍除穿粪扫衣，舍除林野、森林、荒地的边地住处，将进入村落、城镇、王都中后将建造住所，将因为衣服而来到许多种邪求与不适当的。比丘们！这是第一种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有想要好施食的比丘们，当他们想要好施食时，他们将舍除吃钵食，舍除林野、森林、荒地的边地住处，将进入村落、城镇、王都中后将建造住所，当以舌尖遍求最上的味感时，将因为施食而来到许多种邪求与不适当的。比丘们！这是第二种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有想要好住所的比丘们，当他们想要好住所时，他们将舍除住树下，舍除林野、森林、荒地的边地住处，将进入村落、城镇、王都中后将建造住所，将因为住所而来到许多种邪求与不适当的。比丘们！这是第三种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有住于与比丘尼、式叉摩那、沙弥交际接触的比丘们，当与比丘尼、式叉摩那、沙弥交际接触时，比丘们！这应该可以被预期：他们将不乐于行梵行，他们将来到犯某个污染，或将放弃学而后还俗。比丘们！这是第四种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    再者，比丘们！未来世有住于与寺男、沙弥交际接触的比丘们，当与寺男、沙弥交际接触时，比丘们！这应该可以被预期：他们将住于许多种食物储藏的实行，也将在土地与青绿[植被]上作粗相。比丘们！这是第五种未来的恐怖，现在看不到而未来将看见，你们应该认清它，认清后应该为了舍断它而努力。
    比丘们！这是五种未来的恐怖，现在看不到而未来将看见，你们应该认清它们，认清后应该为了舍断它们而努力。」
    战士品第三，其摄颂：
    「二则心解脱果，以及二则住于法者，
      战士二说，四则未来的恐怖。」
汉巴经文比对(庄春江作)：
    「寺男」(ārāmika)，菩提比丘长老英译为「僧院随从」(monastery attendants)。
    「将作粗相」(o?ārikampi nimitta? karissanti)，菩提比丘长老英译为「给与粗的暗示」(give gross hints)，并引注释书的解说，如挖地时下令「挖！」割草时下令「割！」


增支部5集81经/会贪染的经

(9) 4.上座品
增支部5集81经/会贪染的经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？对会贪染的贪染、对会怒的怒、对会变成愚痴的变愚昧、对会动摇的动摇、对会醉的变醉，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？对会贪染的不贪染、对会怒的不怒、对会变成愚痴的不变愚昧、对会动摇的不动摇、对会醉的不变醉，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集82经/离贪经

增支部5集82经/离贪经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？他是未离贪者、他是未离瞋者、他是未离痴者、藏恶与欺瞒者，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是已离贪者、他是已离瞋者、他是已离痴者、不藏恶与不欺瞒者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集83经/设计者经

增支部5集83经/设计者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？他是设计者、攀谈者、暗示者、讥讽者、以利养换取其他利养者，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是非设计者、非攀谈者、非暗示者、非讥讽者、非以利养换取其他利养者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：
    「设计、攀谈、暗示、讥讽、以利养换取其他利养者」(Kuhako ca hoti, lapako ca, nemittiko ca, nippesiko ca, lābhena ca lābha? nijigīsitā )，菩提比丘长老英译为「他是计画者、阿谀者、暗示者、轻视者、以获得追求获得者」(He is a schemer, a flatterer, a hinter, a belittler, and one who pursues gain with gain, Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、举止、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。


增支部5集84经/无信者经

增支部5集84经/无信者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？他是无信者、他是无惭者、他是无愧者、他是怠惰者、他是劣慧者，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是有信者、他是有惭者、他是有愧者、他是活力已被发动者、他是有慧者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集85经/不能忍耐者经

增支部5集85经/不能忍耐者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？他是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者，比丘们！具备这五法的上座比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集86经/已得无碍解者经

增支部5集86经/已得无碍解者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是已得义理无碍解者；他是已得法无碍解者；他是已得言辞无碍解者；他是已得辩才无碍解者；凡对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集87经/持戒者经

增支部5集87经/持戒者经(庄春江译)
    「比丘们！具备五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达；他是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者；他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的上座比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集88经/上座经

增支部5集88经/上座经(庄春江译)
    「比丘们！具备五法的上座比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦，哪五个呢？上座是有经验者、长久出家者；是有名者、有名声者、包括在家与出家之众人围绕者；是衣服、施食、住处、病人的需要物、医药必需品的得到者；是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、未以见通达；是邪见者、颠倒见者，他使众人从正法出离后，使之在非正法上确立：『上座比丘是有经验者、长久出家者。』他们来到效法所看到的；『上座比丘是有名者、有名声者、包括在家与出家之众人围绕者。』他们来到效法所看到的；『上座比丘是衣服、施食、住处、病人的需要物、医药必需品的得到者。』他们来到效法所看到的；『上座比丘是多闻者、所听闻的忆持者、所听闻的蓄积者。』他们来到效法所看到的，比丘们！具备这五法的上座比丘是对众人不利的行者，对众人不安乐，对许多人：天与人无利益、不利、苦。
    比丘们！具备五法的上座比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐，哪五个呢？上座是有经验者、长久出家者，是有名者、有名声者、包括在家与出家之众人围绕者，衣服、施食、住处、病人的需要物、医药必需品的得到者，是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，是正见者、非颠倒见者，他使众人从非正法出离后，使之在正法上确立：『上座比丘是有经验者、长久出家者。』他们来到效法所看到的；『上座比丘是有名者、有名声者、包括在家与出家之众人围绕者。』他们来到效法所看到的；『上座比丘是衣服、施食、住处、病人的需要物、医药必需品的得到者。』他们来到效法所看到的；『上座比丘是多闻者、所听闻的忆持者、所听闻的蓄积者。』他们来到效法所看到的，比丘们！具备这五法的上座比丘是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。」
汉巴经文比对(庄春江作)：


增支部5集89经/有学经第一

增支部5集89经/有学经第一(庄春江译)
    「比丘们！有这五法导向有学比丘的退失，那五个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不省察解脱心到什么程度，比丘们！这是五法导向有学比丘的退失。
    比丘们！有这五法导向有学比丘的不退失，那五个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、省察解脱心到什么程度，比丘们！这是五法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部5集90经/有学经第一

增支部5集90经/有学经第一(庄春江译)
    「比丘们！有这五法导向有学比丘的退失，那五个呢？
    比丘们！有学比丘很忙，在任何该做的事上是有能者而有很多该做的事，他舍除静坐禅修，不从事内心的止，比丘们！这是第一法导向有学比丘的退失。
    再者，比丘们！有学比丘以一些琐碎工作度过白天，他舍除静坐禅修，不从事内心的止，比丘们！这是第二法导向有学比丘的退失。
    再者，比丘们！有学比丘住于与在家与出家交际接触、不适当的在家人交际接触，他舍除静坐禅修，不从事内心的止，比丘们！这是第三法导向有学比丘的退失。
    再者，比丘们！有学比丘在不适当的时间进入村落，过中午后返回，他舍除静坐禅修，不从事内心的止，比丘们！这是第四法导向有学比丘的退失。
    再者，比丘们！凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论等，像这样的谈论有学比丘是非随欲获得者、非不困难获得者、非无困难获得者，他舍除静坐禅修，不从事内心的止，比丘们！这是第五法导向有学比丘的退失。
    比丘们！这是五法导向有学比丘的退失。
    比丘们！有这五法导向有学比丘的不退失，那五个呢？
    比丘们！有学比丘不忙，在任何该做的事上是有能者而没有很多该做的事，他不舍除静坐禅修，从事内心的止，比丘们！这是第一法导向有学比丘的不退失。
     再者，比丘们！有学比丘不以一些琐碎工作度过白天，他不舍除静坐禅修，从事内心的止，比丘们！这是第二法导向有学比丘的不退失。
    再者，比丘们！有学比丘住于不与在家与出家交际接触、不适当的在家人交际接触，他不舍除静坐禅修，从事内心的止，比丘们！这是第三法导向有学比丘的不退失。
    再者，比丘们！有学比丘不在不适当的时间进入村落，不过中午后返回，他不舍除静坐禅修，从事内心的止，比丘们！这是第四法导向有学比丘的不退失。
    再者，比丘们！凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论等，像这样的谈论有学比丘是随欲获得者、不困难获得者、无困难获得者，他不舍除静坐禅修，从事内心的止，比丘们！这是第五法导向有学比丘的不退失。
    比丘们！这是五法导向有学比丘的不退失。」
    上座品第四，其摄颂：
    「会贪染的、离贪，设计者、无信者、不能忍耐者，
      已得无碍解者与戒，上座、有学在后二则。」
汉巴经文比对(庄春江作)：


增支部5集91经/具足经第一

(10) 5.葛古踏品
增支部5集91经/具足经第一(庄春江译)
    「比丘们！有这五种具足，哪五种呢？信具足、戒具足、所闻具足、施舍具足、慧具足，比丘们！这是五种具足。」
汉巴经文比对(庄春江作)：


增支部5集92经/具足经第二

增支部5集92经/具足经第二(庄春江译)
    「比丘们！有这五种具足，哪五种呢？信具足、定具足、慧具足、解脱具足、解脱智见具足，比丘们！这是五种具足。」
汉巴经文比对(庄春江作)：


增支部5集93经/记说经

增支部5集93经/记说经(庄春江译)
    「有这五种完全智的记说，哪五种呢？以迟钝的状态、以愚钝的状态记说完全智；恶欲求、随欲求摆布地记说完全智；以发疯、以心散乱记说完全智；以增上慢记说完全智；正确地记说完全智，这是五种完全智的记说。」
汉巴经文比对(庄春江作)：


增支部5集94经/乐住经

增支部5集94经/乐住经(庄春江译)
    「比丘们！有这五种乐住，哪五个呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，以寻与伺的平息，……（中略）进入后住于……第二禅……第三禅……进入后住于……第四禅；以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这是五种乐住。」
汉巴经文比对(庄春江作)：


增支部5集95经/不动摇经

增支部5集95经/不动摇经(庄春江译)
    「比丘们！具备五法的比丘不久就洞察不动摇，哪五个呢？比丘们！这里，比丘是义理无碍解的已得者，是法无碍解的已得者，是言辞无碍解的已得者，是辩才无碍解的已得者，他省察解脱心到什么程度，比丘们！具备这五法的比丘不久就洞察不动摇。」
汉巴经文比对(庄春江作)：


增支部5集96经/持闻者经

增支部5集96经/持闻者经(庄春江译)
    「比丘们！具备五法实行入出息念的比丘不久就洞察不动摇，哪五个呢？比丘们！这里，比丘是少恼者、少事者，在活命必需品上是易养者、易喜悦者；是少食者、不饱食的实行者；是少睡眠者、清醒的实行者；是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达；他省察解脱心到什么程度，比丘们！具备这五法实行入出息念的比丘不久就洞察不动摇。」
汉巴经文比对(庄春江作)：


增支部5集97经/谈论经

增支部5集97经/谈论经(庄春江译)
    「比丘们！具备五法修习入出息念的比丘不久就洞察不动摇，哪五个呢？比丘们！这里，比丘是少恼者、少事者，在活命必需品上是易养者、易喜悦者；是少食者、不饱食的实行者；是少睡眠者、清醒的实行者；凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、……（中略）解脱智见论等，像这样的谈论他是随欲获得者、不困难获得者、无困难获得者；他省察解脱心到什么程度，比丘们！具备这五法修习入出息念的比丘不久就洞察不动摇。」
汉巴经文比对(庄春江作)：


增支部5集98经/住林野者经

增支部5集98经/住林野者经(庄春江译)
    「比丘们！具备五法多修习入出息念的比丘不久就洞察不动摇，哪五个呢？比丘们！这里，比丘是少恼者、少事者，在活命必需品上是易养者、易喜悦者；是少食者、不饱食的实行者；是少睡眠者、清醒的实行者；是住林野者、住边地者；他省察解脱心到什么程度，比丘们！具备这五法修习入出息念的比丘不久就洞察不动摇。」
汉巴经文比对(庄春江作)：


增支部5集99经/狮子经

增支部5集99经/狮子经(庄春江译)
    「比丘们！兽王狮子在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场。如果它对象给与攻击，它谨慎地给与攻击，非不谨慎；如果它对水牛给与攻击，它谨慎地给与攻击，非不谨慎；如果它对牛给与攻击，它谨慎地给与攻击，非不谨慎；如果它对豹给与攻击，它谨慎地给与攻击，非不谨慎；如果它对小生类乃至兔或猫给与攻击，它谨慎地给与攻击，非不谨慎，那是什么原因呢？『不要让我的训练路白费。』
    比丘们！『狮子』，这是如来、阿罗汉、遍正觉者的同义语，比丘们！凡如来对群众教导法者，这是狮子吼，如果如来对比丘们教导法，如来恭敬地教导法，非不恭敬；如果如来对比丘尼们教导法，如来恭敬地教导法，非不恭敬；如果如来对优婆塞们教导法，如来恭敬地教导法，非不恭敬；如果如来对优婆夷们教导法，如来恭敬地教导法，非不恭敬；如果如来对一般人乃至担食物者或猎师教导法，如来恭敬地教导法，非不恭敬，那是什么原因呢？比丘们！如来尊重法、敬重法。」
汉巴经文比对(庄春江作)：
    「谨慎地」(sakkacca??eva，原意为「恭敬地；尊敬地」)，菩提比丘长老英译为「小心谨慎地」(carefully)。
    「白费」(nassā'ti，原意为「灭亡；遗失；消失」)，菩提比丘长老英译为「失去」(be lost)。


增支部5集100经/葛古踏经

增支部5集100经/葛古踏经(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，尊者大目揵连的随侍名叫葛古踏的拘利族人之子最近刚死，往生到某个意生天众中，祂有像这样个体的获得：犹如二或三个摩揭陀国村落土地[大]，但那个体的获得既不对自己，也不对他人阻碍。
    那时，葛古踏天子去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁站立。在一旁站好后，葛古踏天子对尊者大目揵连这么说：
    「大德！提婆达多生起像这样的欲求：『我将护持(负责)比丘僧团。』大德！连同此心的生起，提婆达多失去那个神通。」
    这就是葛古踏天子所说，说了这个后，向尊者大目揵连问讯，然后作右绕，接着就在那里消失了。
    那时，尊者大目揵连去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对世尊这么说：
    「大德！我的随侍名叫葛古踏的拘利族人之子最近刚死，往生到某个意生天众中，祂有像这样个体的获得：犹如二或三个摩揭陀国村落土地[大]，但那个体的获得既不对自己，也不对他人阻碍。大德！那时，葛古踏天子来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，葛古踏天子对我：『大德！提婆达多生起像这样的欲求：「我将护持(负责)比丘僧团。」大德！连同此心的生起，提婆达多失去那个神通。』这就是葛古踏天子所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「目揵连！你以心熟知心后，知道葛古踏天子：『凡任何葛古踏天子所说全都是如实不异。』吗？」
    「大德！我以心熟知心后，知道葛古踏天子：『凡任何葛古踏天子所说全都是如实不异。』」
    「目揵连！守护此语！(目揵连！守护此语！)现在，那位愚钝男子将因自己而显现自己。
    目揵连！现在世间中存在这五大师，哪五种呢？
    目揵连！这里，当某位大师是戒未遍净者时，他自称：『我是戒遍净者，我的戒是遍净的、净化的、无污染的。』弟子们这么知道他：『当这位尊师大师是戒未遍净者时，他自称：「我是戒遍净者，我的戒是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他[被]以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被依此而了知。』目揵连！弟子们从戒守护像这样的大师，像这样的大师期待被弟子们从戒守护。
    再者，目揵连！这里，当某位大师是活命未遍净者时，他自称：『我是活命遍净者，我的活命是遍净的、净化的、无污染的。』弟子们这么知道他：『当这位尊师大师是活命未遍净者时，他自称：「我是活命遍净者，我的活命是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他[被]以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被以此而了知。』目揵连！弟子们从活命守护像这样的大师，像这样的大师期待被弟子们从活命守护。
    再者，目揵连！这里，当某位大师是说法未遍净者时，他自称：『我是说法遍净者，我的说法是遍净的、净化的、无污染的。』弟子们这么知道他：『当这位尊师大师是说法未遍净者时，他自称：「我是说法遍净者，我的说法是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他[被]以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被以此而了知。』目揵连！弟子们从说法守护像这样的大师，像这样的大师期待被弟子们从说法守护。
    再者，目揵连！这里，当某位大师是解说未遍净者时，他自称：『我是解说遍净者，我的解说是遍净的、净化的、无污染的。』弟子们这么知道他：『当这位尊师大师是解说未遍净者时，他自称：「我是解说遍净者，我的解说是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他[被]以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被以此而了知。』目揵连！弟子们从解说守护像这样的大师，像这样的大师期待被弟子们从解说守护。
    再者，目揵连！这里，当某位大师是智与见未遍净者时，他自称：『我是智与见遍净者，我的智与见是遍净的、净化的、无污染的。』弟子们这么知道他：『当这位尊师大师是智与见未遍净者时，他自称：「我是智与见遍净者，我的智与见是遍净的、净化的、无污染的。」但，如果我们告知在家人，会不合他的意，凡会不合他的意者，我们如何能说呢？又，他[被]以衣服、施食、住处、病人的需要物、医药必需品尊敬，凡自己做的，自己将被以此而了知。』目揵连！弟子们从智与见守护像这样的大师，像这样的大师期待被弟子们从智与见守护。
    目揵连！现在世间中存在这五大师。
    又，目揵连！当我是戒遍净者时，我自称：『我是戒遍净者，我的戒是遍净的、净化的、无污染的。』弟子们不从戒守护我，我不期待被弟子们从戒守护；当我是活命遍净者时，我自称：『我是活命遍净者，我的活命是遍净的、净化的、无污染的。』弟子们不从活命守护我，我不期待被弟子们从活命守护；当我是说法遍净者时，我自称：『我是说法遍净者，我的说法是遍净的、净化的、无污染的。』弟子们不从说法守护我，我不期待被弟子们从说法守护；当我是解说遍净者时，我自称：『我是解说遍净者，我的解说是遍净的、净化的、无污染的。』弟子们不从解说守护我，我不期待被弟子们从解说守护；当我是智与见遍净者时，我自称：『我是智与见遍净者，我的智与见是遍净的、净化的、无污染的。』弟子们不从智与见守护我，我不期待被弟子们从智与见守护。」
    葛古踏品第五，其摄颂：
    「二则具足、记说，乐、不动摇为第五则，
      所闻、谈论、住林野者，狮子与葛古踏为十。」
    第二个五十则终了。
汉巴经文比对(庄春江作)：
    「活命」(ājīvo，另译为「命；生活」)，菩提比丘长老英译为「生计；生活」(livelihood)。


增支部5集101经/怯怖经

3.第三个五十则
(11) 1.乐住品
增支部5集101经/怯怖经(庄春江译)
    「比丘们！有这五种造作有学无畏之法，哪五种呢？比丘们！这里，比丘是有信者、是持戒者、是多闻者、是活力已被发动者、是有慧者。
    比丘们！凡无信者有的怯怖，有信者不存在，因此，这是造作有学无畏之法。
    比丘们！凡破戒者有的怯怖，持戒者不存在，因此，这是造作有学无畏之法。
    比丘们！凡少闻者有的怯怖，多闻者不存在，因此，这是造作有学无畏之法。
    比丘们！凡懈怠者有的怯怖，活力已被发动者不存在，因此，这是造作有学无畏之法。
    比丘们！凡劣慧者有的怯怖，有慧者不存在，因此，这是造作有学无畏之法。
    比丘们！这是五种造作有学无畏之法。」
汉巴经文比对(庄春江作)：


增支部5集102经/疑惧经

增支部5集102经/疑惧经(庄春江译)
    「比丘们！具备五法的比丘是恶比丘的疑惧与疑虑者，即使具不动法，哪五个呢？比丘们！这里，比丘是妓女行境者，或是寡妇行境者，或是未婚女人行境者，或是被去势人行境者，或是比丘尼行境者，比丘们！具备这五法的比丘是恶比丘的疑惧与疑虑者，即使是具不动法者。」
汉巴经文比对(庄春江作)：
    「妓女行境」(vesiyāgocaro)，菩提比丘长老英译为「经常访问的妓女」(often visits prostitutes)。


增支部5集103经/大贼经

增支部5集103经/大贼经(庄春江译)
    「比丘们！具备五支的大贼入侵人家、掠夺、偷夺、拦路抢劫，哪五个呢？比丘们！这里，大贼是依靠不正者、是依靠密丛者、是依靠力量者、是施舍财物者、是独行者。
    比丘们！大贼如何是依靠不正者呢？比丘们！这里，大贼是依靠难渡河流或山崖者，比丘们！这样，大贼是依靠不正者。
    比丘们！大贼如何是依靠密丛者呢？比丘们！这里，大贼是依靠草丛或树丛或大密林者，比丘们！这样，大贼是依靠密丛者。
    比丘们！大贼如何是依靠力量者呢？比丘们！这里，大贼是依靠国王或国王的大臣者，他这么想：『如果任何人说我任何事，这些国王或国王的大臣将会为我的利益防卫说话。』如果任何人说他任何事，国王或国王的大臣为他的利益防卫说话，比丘们！这样，大贼是依靠力量者。
    比丘们！大贼如何是施舍财物者呢？比丘们！这里，大贼是富有者、大富者、大财富者，他这么想：『如果任何人说我任何事，因此我将以财物安抚[他]。』如果任何人说他任何事，因此他以财物安抚[他]，比丘们！这样，大贼是施舍财物者。
    比丘们！大贼如何是独行者呢？比丘们！这里，大贼是单独掌握行动者，那是什么原因呢？『不要我的秘密事外泄。』比丘们！这样，大贼是独行者。
    比丘们！具备这五支的大贼入侵人家、掠夺、偷夺、拦路抢劫。
    同样的，比丘们！具备五支的恶比丘维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪五个呢？比丘们！这里，恶比丘是依靠不正者、是依靠密丛者、是依靠力量者、是施舍财物者、是独行者。
    比丘们！恶比丘如何是依靠不正者呢？比丘们！这里，恶比丘具备不正的身业、具备不正的语业、具备不正的意业，比丘们！这样，恶比丘是依靠不正者。
    比丘们！恶比丘如何是依靠密丛者呢？比丘们！这里，恶比丘是邪见者、具备边见者，比丘们！这样，恶比丘是依靠密丛者。
    比丘们！恶比丘如何是依靠力量者呢？比丘们！这里，恶比丘是依靠国王或国王的大臣者，他这么想：『如果任何人说我任何事，这些国王或国王的大臣将会为我的利益防卫说话。』如果任何人说他任何事，国王或国王的大臣为他的利益防卫说话，比丘们！这样，恶比丘是依靠力量者。
    比丘们！恶比丘如何是施舍财物者呢？比丘们！这里，恶比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，他这么想：『如果任何人说我任何事，因此我将以利得安抚[他]。』如果任何人说我任何事，因此他以利得安抚[他]，比丘们！这样，恶比丘是施舍财物者。
    比丘们！恶比丘如何是独行者呢？比丘们！这里，恶比丘在边地地方建造住所，在那里，当他前往[俗人]家时，他得到利得，比丘们！这样，恶比丘是独行者。
    比丘们！具备这五支的恶比丘维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。」
汉巴经文比对(庄春江作)：
    「边见(MA.104)」，南传作「边见者」(antaggāhikāya di??hiyā，另译为「边执见者」)，Maurice Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。


增支部5集104经/柔软沙门经

增支部5集104经/柔软沙门经(庄春江译)
    「比丘们！具备五法的比丘是沙门中的柔软沙门哪五个呢？
    比丘们！这里，比丘多受用被请求[接受]的衣服，少非被请求[接受]的，多受用被请求[接受]的施食，少非被请求[接受]的，多受用被请求[接受]的住处，少非被请求[接受]的，多受用被请求[接受]的病人的需要物、医药必需品，少非被请求[接受]的；凡与他一起住的同梵行者对他多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，[多]带来合意的赠呈，非不合意的；凡那些因胆而起或因痰而起或因风而起或合起来的或季节变化所生的或意外所生的或突然来袭的或业报所生的[病痛]感受他不常生起，他是少生病者；他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的比丘是沙门中的柔软沙门。
    比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』 比丘们！我多受用被请求[接受]的衣服，少非被请求[接受]的，多受用被请求[接受]的施食，少非被请求[接受]的，多受用被请求[接受]的住处，少非被请求[接受]的，多受用被请求[接受]的病人的需要物、医药必需品，少非被请求[接受]的；凡与我一起住的比丘，他们对我多行以合意的身业，非不合意的，多行以合意的语业，非不合意的，多行以合意的意业，非不合意的，[多]带来合意的赠呈，非不合意的；凡那些因胆而起或因痰而起或因风而起或合起来的或季节变化所生的或意外所生的或突然来袭的或业报所生的[病痛]感受我不常生起，我是少生病者；我是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；我以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。
    比丘们！当正确说时，凡能说：『沙门中的柔软沙门。』者，比丘们！那就是我，当正确说时，凡能说：『沙门中的柔软沙门。』」
汉巴经文比对(庄春江作)：
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。


增支部5集105经/乐住经

增支部5集105经/乐住经(庄春江译)
    「比丘们！有这五种乐住，哪五个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起；……（中略）慈意业对同梵行者公开地与私下地被现起；对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致；对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，比丘们！这是五种乐住。」
汉巴经文比对(庄春江作)：

    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「那些行为规则保持一致」(keep consistently…those rules of conduct)。菩提比丘长老英译为「与…一样的有德品行」(in common with…of virtuous behavior)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「慈身业(MA)；身常行慈(DA)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。


增支部5集106经/阿难经

增支部5集106经/阿难经(庄春江译)
    有一次，世尊住在拘睒弥城瞿师罗园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！什么情形，当住于僧团中时，比丘能住于安乐呢？」
    「阿难！当比丘自己是戒具足者[而]在增上戒上非劝导他人者时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。」
    「大德！会有其他法门，依此而当住于僧团中时，比丘能住于安乐吗？」
    「阿难！会有的。阿难！当比丘自己是戒具足者[而]在增上戒上非劝导他人者，以及是观察自己者[而]非观察他人者时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。」
    「大德！会有其他法门，依此而当住于僧团中时，比丘能住于安乐吗？」
    「阿难！会有的。阿难！当比丘自己是戒具足者[而]在增上戒上非劝导他人者，是观察自己者[而]非观察他人者，以及他不以他不被知道而战栗时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。」
    「大德！会有其他法门，依此而当住于僧团中时，比丘能住于安乐吗？」
    「阿难！会有的。阿难！当比丘自己是戒具足者[而]在增上戒上非劝导他人者，是观察自己者[而]非观察他人者，他不以他不被知道而战栗，以及他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。」
    「大德！会有其他法门，依此而当住于僧团中时，比丘能住于安乐吗？」
    「阿难！会有的。阿难！当比丘自己是戒具足者[而]在增上戒上非劝导他人者，是观察自己者[而]非观察他人者，他不以他不被知道而战栗，他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，以及他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，阿难！这个情形，当住于僧团中时，比丘能住于安乐。
    阿难！我说，没有其他乐住比这个乐住更优胜或更胜妙的。」
汉巴经文比对(庄春江作)：


增支部5集107经/戒经

增支部5集107经/戒经(庄春江译)
    「比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？比丘们！这里，比丘是戒具足者、是定具足者、是慧具足者、是解脱具足者、是解脱智见具足者，比丘们！具备这五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部5集108经/无学经

增支部5集108经/无学经(庄春江译)
    「比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？比丘们！这里，比丘是具备无学戒蕴者、是具备无学定蕴者、是具备无学慧蕴者、是具备无学解脱蕴者、是具备无学解脱智见蕴者，比丘们！具备这五法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部5集109经/四方者经

增支部5集109经/四方者经(庄春江译)
    「比丘们！具备五法的比丘是四方者，哪五个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达；他被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足；他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的比丘是四方者。」
汉巴经文比对(庄春江作)：
    「四方者」(cātuddiso，音译为「招提」)，菩提比丘长老英译为「四方为家者」(at home in the four quarters)，并引注释书的解说，其含意为：行于四方皆无阻碍者。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned)。


增支部5集110经/林野经

增支部5集110经/林野经(庄春江译)
    「比丘们！具备五法的比丘适合受用林野、森林、荒地的边地住处，哪五个呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；他住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任；他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的比丘适合受用林野、森林、荒地的边地住处。」
    乐住品第一，其摄颂：
    「怯怖、疑惧、贼，柔软、乐为第五则，
      阿难、戒、无学，四方者与林野。」
汉巴经文比对(庄春江作)：


增支部5集111经/前往家者经

(12) 2.案达葛卫达品
增支部5集111经/前往家者经(庄春江译)
    「比丘们！具备五法，前往家的比丘是家所不爱的、不合意的、不尊重的、不崇敬的，哪五个呢？是对非亲交的作亲厚想者、对无主权的作分配者、与分裂边交往者、爱交头接耳者、过度乞求者，比丘们！具备这五法，前往家的比丘是家所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备五法，前往家的比丘是家所爱的、合意的、尊重的、崇敬的，哪五个呢？是不对非亲交的作亲厚想者、不对无主权的作分配者、不与分裂边交往者、不爱交头接耳者、不过度乞求者，比丘们！具备这五法，前往家的比丘是家所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部5集112经/随从沙门经

增支部5集112经/随从沙门经(庄春江译)
    「比丘们！具备五法的随从沙门不应该采取，哪五个呢？他走得太近或太远；钵满时他不拿；当说话在犯戒边缘时他不遮止；当说话时他打断谈论；他是劣慧者、愚钝者、聋哑者，比丘们！具备这五法的随从沙门不应该采取。
    比丘们！具备五法的随从沙门应该采取，哪五个呢？他不走得太近或太远；钵满时他拿；当说话在犯戒边缘时他遮止；当说话时他不打断谈论；他是有慧者、非愚钝者、非聋哑者，比丘们！具备这五法的随从沙门应该采取。」
汉巴经文比对(庄春江作)：


增支部5集113经/正定经

增支部5集113经/正定经(庄春江译)
    「比丘们！具备五法的比丘不能够进入后住于正定，哪五个呢？比丘们！这里，比丘是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者，比丘们！具备这五法的比丘不能够进入后住于正定。
    比丘们！具备五法的比丘能够进入后住于正定，哪五个呢？比丘们！这里，比丘是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者，比丘们！具备这五法的比丘能够进入后住于正定。」
汉巴经文比对(庄春江作)：


增支部5集114经/案达葛卫达经

增支部5集114经/案达葛卫达经(庄春江译)
    有一次，世尊住在摩揭陀国的案达葛卫达。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！凡那些出家不久的新比丘，最近才来到这法、律中者，阿难！应该在五法上被你们劝导、确立、建立，哪五个呢？
    『来！学友们！你们要成为持戒者，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。』像这样，应该在波罗提木叉的自制上被你们劝导、确立、建立。
    『来！学友们！你们要住于守护根门，正念为守护，正念浸煮，心意已被守护的，具备正念守护的心。』像这样，应该在守护根门上被你们劝导、确立、建立。
    『来！学友们！你们要成为少言说者，在言说上作节制者。』像这样，应该在言说节制上被你们劝导、确立、建立。
    『来！学友们！你们要成为住林野者，要受用林野、森林、荒地的边地住处。』像这样，应该在身远离上被你们劝导、确立、建立。
    『来！学友们！你们要成为正见者，具备正确之看见。』像这样，应该在正确之看见上被你们劝导、确立、建立。
    阿难！凡那些出家不久的新比丘，最近才来到这法、律中者，阿难！应该在这五法上被你们劝导、确立、建立。」
汉巴经文比对(庄春江作)：
    「正念浸煮」(nipakkasatino)，菩提比丘长老英译为「深切注意与灵敏」(be mindful and alert)，Thanissaro 比丘英译为「以深切注意为你的首位」(with mindfulness as your chief)。按：nipakka可解读为nippakka(已被煮的；已煎过的)，或nipaka(贤明的；慎重的；明智的)。
    「正确之看见」(sammādassanena)，菩提比丘长老英译为「正确的透视」(a correct perspective)，Thanissaro 比丘英译为「正确的视野」(right vision)。


增支部5集115经/悭吝者经

增支部5集115经/悭吝者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？是对住处的悭吝者、是对家的悭吝者、是对利得的悭吝者、是对称赞的悭吝者、是对法的悭吝者，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？是对住处的不悭吝者、是对家的不悭吝者、是对利得的不悭吝者、是对称赞的不悭吝者、是对法的不悭吝者，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集116经/称赞经

增支部5集116经/称赞经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；不了知、不深解后在不应该净信处显示净信；不了知、不深解后在应该净信处显示不净信；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；了知、深解后在不应该净信处显示不净信；了知、深解后在应该净信处显示净信；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」

汉巴经文比对(庄春江作)：


增支部5集117经/嫉妒者经

增支部5集117经/嫉妒者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是嫉妒者；是悭吝者；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是非嫉妒者；是非悭吝者；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集118经/邪见者经

增支部5集118经/邪见者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是邪见者；是邪志者；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是正见者；是正志者；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集119经/邪语者经

增支部5集119经/邪语者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是邪语者；是邪业者；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是正语者；是正业者；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集120经/邪精进者经

增支部5集120经/邪精进者经(庄春江译)
    「比丘们！具备五法的比丘尼像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是邪精进者；是邪念者；浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于地狱中。
    比丘们！具备五法的比丘尼像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是正精进者；是正念者；不浪费信施物，比丘们！具备这五法的比丘尼像这样被带往置于天界中。」
    案达葛卫达品第二，其摄颂：
    「前往家者、随从沙门，定、案达葛卫达，
      悭吝者、称赞、嫉妒者，见、语、精进。」
汉巴经文比对(庄春江作)：


增支部5集121经/病人经

(13) 3.病人品
增支部5集121经/病人经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在傍晚时，从静坐禅修中起来，去医务所。世尊看见某位羸弱的病比丘，看见后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！凡任何羸弱的病比丘不放舍五法者，对他来说，这应该可以被预期：『不久就以诸烦恼的灭尽，当生以证智自作证后，将进入后住于无烦恼的心解脱、慧解脱。』哪五个呢？比丘们！这里，比丘住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，又，死想于自身内已被善建立，比丘们！凡任何羸弱的病比丘不放舍这五法者，对他来说，这应该可以被预期：『不久就以诸烦恼的灭尽，当生以证智自作证后，将进入后住于无烦恼的心解脱、慧解脱。』」
汉巴经文比对(庄春江作)：


增支部5集122经/念的善现起者经

增支部5集122经/念的善现起者经(庄春江译)
    「比丘们！凡任何比丘或比丘尼修习五法、多修习五法者，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态，哪五个呢？比丘们！这里，比丘是对导向法的生灭慧自身内念的善现起者、住于对身体观察不净、对食物厌逆想、对世间一切不乐想、对一切行观察无常，比丘们！凡任何比丘或比丘尼修习这五法、多修习这五法者，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态，」
汉巴经文比对(庄春江作)：


增支部5集123经/看护者经第一

增支部5集123经/看护者经第一(庄春江译)
    「比丘们！具备五法的病人是难看护者，哪五个呢？他是不适当的行为者、他不知道有益的量、他是不吃药者、是对愿病人有益的看护者不如实作病情披露者：当进步时[表示]：『他进步』，或当退步时[表示]：『他退步』，或当停滞时[表示]：『他停滞』、他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之不忍住者。比丘们！具备这五法的病人是难看护者。
    比丘们！具备五法的病人是易看护者，哪五个呢？他是适当的行为者、他知道有益的量、他是吃药者、是对愿病人有益的看护者如实作病情披露者：当进步时[表示]：『他进步』，或当退步时[表示]：『他退步』，或当停滞时[表示]：『他停滞』、他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住者。比丘们！具备这五法的病人是易看护者。
汉巴经文比对(庄春江作)：


增支部5集124经/看护者经第二

增支部5集124经/看护者经第二(庄春江译)
    「比丘们！具备五法的病人看护者是不适当的病人看护者，哪五个呢？他是没能力准备药物者；他不知道有益无益的：交给无益的，拿走有益的；他为财而非慈心看护病人；他是清除粪、尿、呕吐物、口水的嫌厌者；他是没能力时时以法说开示、劝导、鼓励病人，使之欢喜者。比丘们！具备这五法的病人看护者是不适当的病人看护者。
    比丘们！具备五法的病人看护者是适当的病人看护者，哪五个呢？他是有能力准备药物者；他知道有益无益的：拿走无益的，交给有益的；他慈心而非为财看护病人；他是清除粪、尿、呕吐物、口水的不嫌厌者；他是有能力时时以法说开示、劝导、鼓励病人，使之欢喜者。比丘们！具备这五法的病人看护者是适当的病人看护者。」
汉巴经文比对(庄春江作)：
    「食(AA.32.9)」，南传作「为财」(āmisantaro)，菩提比丘长老英译为「为了物质报酬」(for the sake of material rewards)。「财」(āmisa)，另译为「物质；食；味；利益」。


增支部5集125经/损寿经第一

增支部5集125经/损寿经第一(庄春江译)
    「比丘们！有这五种损寿法，哪五种呢？是作无益者、不知道有益的事、是食物不消化者、是不适当时间行[托钵]者、非梵行者，比丘们！这是五种损寿法。
    比丘们！有这五种长寿法，哪五种呢？是作有益者、知道有益的事、是食物好消化者、是适当时间行[托钵]者、梵行者，比丘们！这是五种长寿法。」
汉巴经文比对(庄春江作)：


增支部5集126经/损寿经第二

增支部5集126经/损寿经第二(庄春江译)
    「比丘们！有这五种损寿法，哪五种呢？是作无益者、不知道有益的事、是食物不消化者、破戒者、有恶友者，比丘们！这是五种损寿法。
    比丘们！有这五种长寿法，哪五种呢？是作有益者、知道有益的事、是食物好消化者、持戒者、有善友者，比丘们！这是五种长寿法。」
汉巴经文比对(庄春江作)：


增支部5集127经/离开经

增支部5集127经/离开经(庄春江译)
    「比丘们！具备五法的比丘不足以离开僧团[生活]，哪五个呢？比丘们！这里，比丘是无论怎样的衣服都不满足者；是无论怎样的施食都不满足者；是无论怎样的住处都不满足者；是无论怎样的病人的需要物、医药必需品都不满足者；他住于多欲思惟，比丘们！具备这五法的比丘不足以离开僧团[生活]。
    比丘们！具备五法的比丘足以离开僧团[生活]，哪五个呢？比丘们！这里，比丘是无论怎样的衣服都满足者；是无论怎样的施食都满足者；是无论怎样的住处都满足者；是无论怎样的病人的需要物、医药必需品都满足者；他住于多离欲思惟，比丘们！具备这五法的比丘足以离开僧团[生活]。」
汉巴经文比对(庄春江作)：


增支部5集128经/沙门乐经

增支部5集128经/沙门乐经(庄春江译)
    「比丘们！有这五种沙门苦，哪五种呢？比丘们！这里，比丘是无论怎样的衣服都不满足者；是无论怎样的施食都不满足者；是无论怎样的住处都不满足者；是无论怎样的病人的需要物、医药必需品都不满足者；梵行的不乐者，比丘们！这是五种沙门苦。
    比丘们！有这五种沙门乐，哪五种呢？比丘们！这里，比丘是无论怎样的衣服都满足者；是无论怎样的施食都满足者；是无论怎样的住处都满足者；是无论怎样的病人的需要物、医药必需品都满足者；梵行的欢喜者，比丘们！这是五种沙门乐。」
汉巴经文比对(庄春江作)：


增支部5集129经/严重不安经

增支部5集129经/严重不安经(庄春江译)
    「比丘们！有这五种属于苦界、地狱，无法治愈的严重不安，哪五种呢？是夺取母亲生命者，是夺取父亲生命者，是夺取阿罗汉生命者，是以恶心使如来流血者，是分裂僧团者，比丘们！这是五种属于苦界、地狱，无法治愈的严重不安。」
汉巴经文比对(庄春江作)：
    「严重不安」(parikuppā，逐字直译为「遍+不安(动摇)」)，菩提比丘长老英译为「损伤；损害；伤害」(lesions)。


增支部5集130经/损失经

增支部5集130经/损失经(庄春江译)
    「比丘们！有这五种损失，哪五种呢？亲族的损失、财富的损失、疾病的损失、戒的损失、见的损失。比丘们！众生不因亲族的损失或因财富的损失或因疾病的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，学友们！众生因戒的损失或见的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这是五种损失。
    比丘们！有这五种具足，哪五种呢？亲属具足、财富具足、无病具足、戒具足、见具足。比丘们！众生不因亲属具足或财富具足或无病具足，以身体的崩解，死后往生到善趣、天界，学友们！众生因戒具足、见具足，以身体的崩解，死后往生到善趣、天界。比丘们！这是五种具足。」
    病人品第三，其摄颂：
    「病人、念的善现起者，二则看护者、二则损寿，
      离开、沙门乐，严重不安与损失。」
汉巴经文比对(庄春江作)：


增支部5集131经/随转轮经第一

(14) 4.王品
增支部5集131经/随转轮经第一(庄春江译)
    「比丘们！具备五支，转轮王就以法使轮转起，该轮不被任何有生命的人类怨敌反转，哪五个呢？比丘们！这里，转轮王是知义理者、知法者、知适量者、知适时者、知众者，比丘们！具备这五支，转轮王就以法使轮转起，该轮不被任何有生命的人类怨敌反转。
    同样的，比丘们！具备五法，如来、阿罗汉、遍正觉者就以法使无上法轮转起，该轮不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转，哪五个呢？比丘们！这里，如来、阿罗汉、遍正觉者是知义理者、知法者、知适量者、知适时者、知众者，比丘们！具备这五法，如来、阿罗汉、遍正觉者就以法使无上法轮转起，该轮不被任何有生命的人类怨敌反转。」
汉巴经文比对(庄春江作)：


增支部5集132经/随转轮经第二

增支部5集132经/随转轮经第二(庄春江译)
    「比丘们！具备五支，转轮王的长子就以法使被父亲转起之轮随转起，该轮不被任何有生命的人类怨敌反转，哪五个呢？比丘们！这里，转轮王的长子是知义理者、知法者、知适量者、知适时者、知众者，比丘们！具备这五支，转轮王的长子就以法使被父亲转起之轮随转起，该轮不被任何有生命的人类怨敌反转。
    同样的，比丘们！具备五法，舍利弗完全地使被如来转起之无上法轮随转起，该轮不被任何沙门、婆罗门、天、魔、梵，或世间中任何者反转，哪五个呢？比丘们！这里，舍利弗是知义理者、知法者、知适量者、知适时者、知众者，比丘们！具备这五支，舍利弗完全地使被如来转起之无上法轮随转起，该轮不被任何有生命的人类怨敌反转。」
汉巴经文比对(庄春江作)：


增支部5集133经/法王经

增支部5集133经/法王经(庄春江译)
    「比丘们！即使转轮王、如法的法王，他也不转无王之轮。」
    当这么说时，某位比丘对世尊这么说：
    「大德！但，谁是转轮王、如法的法王之王呢？」
    世尊说：
    「比丘！是法。比丘！这里，转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对内部人民如法地安排守护、防护、保护。
    再者，比丘！转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对附庸的剎帝利{……（中略）}、军队、婆罗门屋主、城镇、地方、沙门、婆罗门、鸟兽如法地安排守护、防护、保护。比丘！那位转轮王、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对内部人民如法地安排守护、防护、保护后；对附庸的剎帝利、军队、婆罗门屋主、城镇、地方、沙门、婆罗门、鸟兽如法地安排守护、防护、保护后，只以法使轮继续转动，那是不能被任何人类的有生命怨敌反转之轮。
    同样的，比丘！如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对比丘们如法地安排守护、防护、保护：『像这样的身业应该实行；像这样的身业不应该实行。像这样的语业应该实行；像这样的语业不应该实行。像这样的意业应该实行；像这样的意业不应该实行。像这样的活命应该实行；像这样的活命不应该实行。像这样的村落城镇应该依止；像这样的村落城镇不应该依止。』
    再者，比丘！如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对比丘尼们……（中略）对优婆塞们……（中略）对优婆夷们如法地安排守护、防护、保护：『像这样的身业应该实行；像这样的身业不应该实行。像这样的语业应该实行；像这样的语业不应该实行。像这样的意业应该实行；像这样的意业不应该实行。像这样的活命应该实行；像这样的活命不应该实行。像这样的村落城镇应该依止；像这样的村落城镇不应该依止。』
    比丘！那位如来、阿罗汉、遍正觉者、如法的法王只依止法、恭敬法、尊重法，尊敬着法幢、法帜、法威力，对比丘们如法地安排守护、防护、保护后，对比丘尼们如法地安排守护、防护、保护后，对优婆塞们如法地安排守护、防护、保护后，对优婆夷们如法地安排守护、防护、保护后，只以法使无上法轮转起，那是不能被沙门、婆罗门、天、魔、梵、世间中的任何者反转之轮。」
汉巴经文比对(庄春江作)：


增支部5集134经/无论何方经

增支部5集134经/无论何方经(庄春江译)
    「比丘们！具备五支，剎帝利灌顶王无论住于何方，他都住于自己的领土，哪五个呢？比丘们！这里，剎帝利灌顶王从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是富有者、大富者、大财富者、家中藏库与谷仓充满者；是有力量者、具备忠贞的、受教诫矫正的四种军；他的辅导者是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者；他的这四法使名声增进，具备这有名声的五法，无论住于何方，他都住于自己的领土，那是什么原因呢？比丘们！对征服者来说，正是这样。
    同样的，比丘们！具备五法，比丘无论住于何方，他都住于心解脱，哪五个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，如剎帝利灌顶王出生具足；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，如剎帝利灌顶王是富有者、大富者、大财富者、家中藏库与谷仓充满者；他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，如剎帝利灌顶王力量具足；他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，如剎帝利灌顶王辅导者具足；他的这四法使解脱增进，具备这解脱的五法，无论住于何方，他都住于心解脱，那是什么原因呢？比丘们！对心解脱者来说，正是这样。」
汉巴经文比对(庄春江作)：


增支部5集135经/祈望经第一

增支部5集135经/祈望经第一(庄春江译)
    「比丘们！具备五支，剎帝利灌顶王的长子祈望王位，哪五个呢？比丘们！这里，剎帝利灌顶王的长子从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；他是英俊的、好看的、端正的、具备最美的容色；他是父母所爱的、合意的；他是城镇与地方人们所爱的、合意的；凡剎帝利灌顶王的技能：在象上或在马上或在车上或在弓上或在剑上，在那里，他是学习者、无欠缺者。
    他这么想：『我从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，我为何不应该祈望王位！我是英俊的、好看的、端正的、具备最美的容色，我为何不应该祈望王位！我是父母所爱的、合意的，我为何不应该祈望王位！我是城镇与地方人们所爱的、合意的，我为何不应该祈望王位！凡剎帝利灌顶王的技能：在象上或在马上或在车上或在弓上或在剑上，在那里，我是学习者、无欠缺者，我为何不应该祈望王位！』比丘们！具备这五支，剎帝利灌顶王的长子祈望王位。
    同样的，比丘们！具备五法的比丘祈望诸烦恼的灭尽，哪五个呢？比丘们！这里，比丘是有信者，信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋；他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己；他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；他是有慧者，具备导向生起与灭没之慧：圣、洞察，导向苦的完全灭尽[之慧]。
    他这么想：『我是有信者，信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』，我为何不应该祈望诸烦恼的灭尽！我是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋，我为何不应该祈望诸烦恼的灭尽！我是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己，我为何不应该祈望诸烦恼的灭尽！我住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，我为何不应该祈望诸烦恼的灭尽！我是有慧者，具备导向生起与灭没之慧：圣、洞察，导向苦的完全灭尽[之慧]，我为何不应该祈望诸烦恼的灭尽！』比丘们！具备这五法的比丘祈望诸烦恼的灭尽。」
汉巴经文比对(庄春江作)：

    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「能承受努力的压力」(able to bear the strain of striving, MN.90)。
    「现如真(MA.212)」，南传作「如实不夸大自己」(yathābhūta? attāna? āvikattā)，菩提比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is)。


增支部5集136经/祈望经第二

增支部5集136经/祈望经第二(庄春江译)
    「比丘们！具备五支，剎帝利灌顶王的长子祈望副王位，哪五个呢？比丘们！这里，剎帝利灌顶王的长子从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；他是英俊的、好看的、端正的、具备最美的容色；他是父母所爱的、合意的；是军队所爱的、合意的；他是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者。
    他这么想：『我从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，我为何不应该祈望副王位！我是英俊的、好看的、端正的、具备最美的容色，我为何不应该祈望副王位！我是父母所爱的、合意的，我为何不应该祈望副王位！我是军队所爱的、合意的，我为何不应该祈望副王位！我是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，我为何不应该祈望副王位！
    同样的，比丘们！具备五法的比丘祈望诸烦恼的灭尽，哪五个呢？比丘们！这里，比丘是有信者，……（中略）在学处上受持后学习；他是多闻者，……（中略）以见善通达；是在四念住上心善建立者；住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    他这么想：『我是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，我为何不应该祈望诸烦恼的灭尽！我是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，我为何不应该祈望诸烦恼的灭尽！我是在四念住上心善建立者，我为何不应该祈望诸烦恼的灭尽！我住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，我为何不应该祈望诸烦恼的灭尽！我是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧] ，我为何不应该祈望诸烦恼的灭尽！』比丘们！具备这五法的比丘祈望诸烦恼的灭尽。」
汉巴经文比对(庄春江作)：


增支部5集137经/少睡经

增支部5集137经/少睡经(庄春江译)
    「比丘们！有这五种夜里少睡多醒，哪五种呢？比丘们！欲求男子的女子夜里少睡多醒；比丘们！欲求女子的男子夜里少睡多醒；比丘们！欲求财物的盗贼夜里少睡多醒；比丘们！在国王应该作的上被轭缚的国王夜里少睡多醒；比丘们！欲求离轭的比丘夜里少睡多醒，比丘们！这是五种夜里少睡多醒。」
汉巴经文比对(庄春江作)：


增支部5集138经/吃食物者经

增支部5集138经/吃食物者经(庄春江译)
    「比丘们！具备五支，国王的龙象是吃食物者、占空间者、排粪者、取食物分配券者，仍以国王的龙象为名，哪五个呢？比丘们！这里，国王的龙象是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者，比丘们！具备这五法，国王的龙象是吃食物者、占空间者、排粪者、取食物分配券者，仍以国王的龙象为名。
    同样的，比丘们！具备五法，比丘是吃食物者、占空间者、压坏床与椅子者、取食物分配券者，仍以比丘为名，哪五个呢？比丘们！这里，比丘是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者，比丘们！具备这五法，比丘是吃食物者、占空间者、压坏床与椅子者、取食物分配券者，仍以比丘为名。」
汉巴经文比对(庄春江作)：


增支部5集139经/不能忍耐者经

增支部5集139经/不能忍耐者经(庄春江译)
    「比丘们！具备五支不为国王的龙象、不适合国王的、非国王使用的、不被名为国王肢体的一部分，哪五个呢？比丘们！这里，国王的龙象是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者。
    比丘们！国王的龙象如何是对色不能忍耐者呢？比丘们！这里，国王的龙象进入战斗看见象军、马军、车军、步军后消沉、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对色不能忍耐者。
    比丘们！国王的龙象如何是对声音不能忍耐者呢？比丘们！这里，国王的龙象进入战斗听见象声、马声、车声、步声、大鼓、小鼓、法螺、罐鼓的响亮声音后消沉、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对声音不能忍耐者。
    比丘们！国王的龙象如何是对气味不能忍耐者呢？比丘们！这里，国王的龙象进入战斗闻到那些生得高贵、经常出入战场的国王龙象大小便气味后消沉、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对气味不能忍耐者。
    比丘们！国王的龙象如何是对味道不能忍耐者呢？比丘们！这里，国王的龙象进入战斗被水与草给与轻侮一次或二次或三次或四次或被水与草给与轻侮五次，它消沉、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对味道不能忍耐者。
    比丘们！国王的龙象如何是对所触不能忍耐者呢？比丘们！这里，国王的龙象进入战斗被一枝速箭贯穿或二枝或三枝或四枝或被五枝速箭贯穿，它消沉、丧气，不坚硬，不能够投入战场，比丘们！国王的龙象这样是对所触不能忍耐者。
    比丘们！具备这五支不为国王的龙象、不适合国王的、非国王使用的、不被名为国王肢体的一部分。
    同样的，比丘们！具备五法的比丘不应该被奉献、不应该被供奉、不应该被供养、不应该被合掌，不为世间的无上福田，哪五个呢？比丘们！这里，比丘是对色不能忍耐者、对声音不能忍耐者、对气味不能忍耐者、对味道不能忍耐者、对所触不能忍耐者。
    比丘们！比丘如何是对色不能忍耐者呢？比丘们！比丘以眼见色后，在会贪染的色上贪着，不能定置心，比丘们！比丘这样是对色不能忍耐者。
    比丘们！比丘如何是对声音不能忍耐者呢？比丘们！比丘以耳闻声音后，在会贪染的声音上贪着，不能定置心，比丘们！比丘这样是对声音不能忍耐者。
    比丘们！比丘如何是对气味不能忍耐者呢？比丘们！比丘以鼻闻气味后，在会贪染的气味上贪着，不能定置心，比丘们！比丘这样是对气味不能忍耐者。
    比丘们！比丘如何是对味道不能忍耐者呢？比丘们！比丘以舌尝味道后，在会贪染的味道上贪着，不能定置心，比丘们！比丘这样是对味道不能忍耐者。
    比丘们！比丘如何是对所触不能忍耐者呢？比丘们！比丘以身触所触后，在会贪染的所触上贪着，不能定置心，比丘们！比丘这样是对所触不能忍耐者。
    比丘们！具备这五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，不为世间的无上福田。 比丘们！具备五支为国王的龙象、适合国王的、非国王使用的、被名为国王肢体的一部分，哪五个呢？比丘们！这里，国王的龙象是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者。
    比丘们！国王的龙象如何是对色能忍耐者呢？比丘们！这里，国王的龙象进入战斗看见象军、马军、车军、步军后不消沉、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对色能忍耐者。
    比丘们！国王的龙象如何是对声音能忍耐者呢？比丘们！这里，国王的龙象进入战斗听见象声、马声、车声、步声、大鼓、小鼓、法螺、罐鼓的响亮声音后不消沉、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对声音能忍耐者。
    比丘们！国王的龙象如何是对气味能忍耐者呢？比丘们！这里，国王的龙象进入战斗闻到那些生得高贵、经常出入战场的国王龙象大小便气味后不消沉、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对气味能忍耐者。
    比丘们！国王的龙象如何是对味道能忍耐者呢？比丘们！这里，国王的龙象进入战斗被水与草给与轻侮一次或二次或三次或四次或被水与草给与轻侮五次，它不消沉、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对味道能忍耐者。
    比丘们！国王的龙象如何是对所触能忍耐者呢？比丘们！这里，国王的龙象进入战斗被一枝速箭贯穿或二枝或三枝或四枝或被五枝速箭贯穿，它不消沉、不丧气，坚硬，能够投入战场，比丘们！国王的龙象这样是对所触能忍耐者。
    比丘们！具备这五支为国王的龙象、适合国王的、非国王使用的、被名为国王肢体的一部分。
    同样的，比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？比丘们！这里，比丘是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者。
    比丘们！比丘如何是对色能忍耐者呢？比丘们！比丘以眼见色后，在会贪染的色上不贪着，能定置心，比丘们！比丘这样是对色能忍耐者。
    比丘们！比丘如何是对声音能忍耐者呢？比丘们！比丘以耳闻声音后，在会贪染的声音上不贪着，能定置心，比丘们！比丘这样是对声音能忍耐者。
    比丘们！比丘如何是对气味能忍耐者呢？比丘们！比丘以鼻闻气味后，在会贪染的气味上不贪着，能定置心，比丘们！比丘这样是对气味能忍耐者。
    比丘们！比丘如何是对味道能忍耐者呢？比丘们！比丘以舌尝味道后，在会贪染的味道上不贪着，能定置心，比丘们！比丘这样是对味道能忍耐者。
    比丘们！比丘如何是对所触能忍耐者呢？比丘们！比丘以身触所触后，在会贪染的所触上不贪着，能定置心，比丘们！比丘这样是对所触能忍耐者。
    比丘们！具备这五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
汉巴经文比对(庄春江作)：
    「轻侮」(vimānito)，菩提比丘长老英译为「被剥夺」(deprived)。


增支部5集140经/能听闻者经

增支部5集140经/能听闻者经(庄春江译)
    「比丘们！具备五支为国王的龙象、适合国王的、国王使用的、被名为国王肢体的一部分，哪五个呢？比丘们！这里，国王的龙象是能听闻者、能攻击者、能守护者、能忍耐者、能行者。
    比丘们！国王的龙象如何是能听闻者呢？比丘们！凡被调御象的调御者令作的惩治，不论以前做过或以前没做过，国王的龙象都作为核心作意、全心注意后倾耳听闻，比丘们！国王的龙象这样是能听闻者。
    比丘们！国王的龙象如何是能攻击者呢？比丘们！国王的龙象进入战场攻击象，也攻击骑象者；攻击马，也攻击骑马者；攻击车，也攻击驾车者，也攻击步兵，比丘们！国王的龙象这样是能攻击者。
    比丘们！国王的龙象如何是能守护者呢？比丘们！国王的龙象进入战场守护前身，守护后身，守护前足，守护后足，守护头，守护耳，守护牙，守护鼻，守护尾，守护骑象者，比丘们！国王的龙象这样是能守护者。
    比丘们！国王的龙象如何是能忍耐者呢？比丘们！国王的龙象进入战场是矛枪打击、刀剑打击、箭打击、斧打击，大鼓、小鼓、法螺、罐鼓的响亮声音的忍耐者，比丘们！国王的龙象这样是能忍耐者。
    比丘们！国王的龙象如何是能行者呢？比丘们！凡被调御象的调御者令送的方向，不论以前去过或以前没去过，国王的龙象都是迅速的行者，比丘们！国王的龙象这样是能行者。
    比丘们！具备这五支为国王的龙象、适合国王的、国王使用的、被名为国王肢体的一部分。
    同样的，比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？比丘们！这里，比丘是能听闻者、能攻击者、能守护者、能忍耐者、能行者。
    比丘们！比丘如何是能听闻者呢？比丘们！当被如来宣说的法律被教导时，比丘作为核心作意、全心注意后倾耳听闻，比丘们！比丘这样是能听闻者。
    比丘们！比丘如何是能攻击者呢？比丘们！比丘已生起欲寻时，不容忍它，舍断、驱离(攻击)、铲除、使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！比丘这样是能攻击者。
    比丘们！比丘如何是能守护者呢？比丘们！比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！比丘这样是能守护者。
    比丘们！比丘如何是能忍耐者呢？比丘们！比丘是寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者，比丘们！比丘这样是能忍耐者。
    比丘们！比丘如何是能行者呢？比丘们！凡经这长途[轮回]，这以前没去过方向，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃，比丘是迅速的行者，比丘们！比丘这样是能行者。
    比丘们！具备这五法的比丘应该被奉献、……（中略）世间的无上福田。」
    王品第四，其摄颂：
    「随转轮、王，无论何方与二则祈望，
      少睡、吃食物者，不能忍耐者与能听闻者。」
汉巴经文比对(庄春江作)：


增支部5集141经/轻蔑经

(15) 5.低耿达伎品
增支部5集141经/轻蔑经(庄春江译)
    「比丘们！现在世间中存在这五种人，哪五种呢？他施与后轻蔑；他以共住轻蔑；是轻信者；是反复无常者；是迟钝者、愚钝者。
    比丘们！人如何给与后轻蔑呢？比丘们！这里，一人施与[另]一人衣服、施食、住处、病人的需要物、医药必需品，他这么想：『我施与，他领受。』施与后，轻蔑他，人这样给与后轻蔑。
    比丘们！人如何以共住轻蔑呢？比丘们！这里，一人与[另]一人一起共住二或三年，以共住轻蔑他，人这样以共住轻蔑。
    比丘们！人如何是轻信者呢？比丘们！这里，当某人对他人说称赞或不称赞时，他就迅速地成为信赖者，这样的人是轻信者。
    比丘们！人如何是反复无常者呢？比丘们！这里，某人无论怎样都信者、无论怎样都尊敬相信者、无论怎样都爱者、无论怎样都净信者，这样的人是反复无常者。
    比丘们！人如何是迟钝者、愚钝者呢？比丘们！这里，某人不知道善、恶法，不知道有罪过、无罪过法，不知道卑劣、胜妙法，不知道黑白及其对照法，这样的人是迟钝者、愚钝者。
    比丘们！现在世间中存在这五种人。」
汉巴经文比对(庄春江作)：
    「黑白及其对照法」(ka?hasukkasappa?ibhāgā dhammā)，菩提丘长老英译为「黑白状态及其相对」(dark and bright states with their counterparts, SN.46.2)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。


增支部5集142经/发动经

增支部5集142经/发动经(庄春江译)
    「比丘们！现在世间中存在这五种人，哪五种呢？
    比丘们！这里，某人发动并且成为后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！这里，某人发动并且成为不后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！这里，某人不发动并且成为后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！这里，某人不发动并且成为不后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！这里，某人不发动并且成为不后悔者，他如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处。
    比丘们！在那里，凡这人发动并且成为后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处者，他应该被这么说：『尊者发动所生的烦恼被看见，后悔所生的烦恼增大，请尊者舍断发动所生的烦恼、除去后悔所生的烦恼后，修习心与慧，这样，尊者将成为与那第五种人完全相同，那就好了！』
    比丘们！在那里，凡这人发动并且成为不后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处者，他应该被这么说：『尊者发动所生的烦恼被看见，后悔所生的烦恼不增大，请尊者舍断发动所生的烦恼后，修习心与慧，这样，尊者将成为与那第五种人完全相同，那就好了！』
    比丘们！在那里，凡这人不发动并且成为后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处者，他应该被这么说：『尊者发动所生的烦恼不被看见，后悔所生的烦恼增大，请尊者除去后悔所生的烦恼后，修习心与慧，这样，尊者将成为与那第五种人完全相同，那就好了！』
    比丘们！在那里，凡这人不发动并且成为不后悔者，他不如实了知心解脱、慧解脱：那些已生起恶不善法无余灭之处者，他应该被这么说：『尊者发动所生的烦恼不被看见，后悔所生的烦恼不增大，请尊者修习心与慧，这样，尊者将成为与那第五种人完全相同，那就好了！』
    像这样，当这四人被以那第五种人[为例]这么告诫、这么教诫时，他们次第地达到诸烦恼的灭尽。」
汉巴经文比对(庄春江作)：
    「发动」(ārabhati，另译为「开始；出发；着手，杀；破坏」)，菩提比丘长老英译为「犯；破坏，妨碍；侵犯」(violates)。


增支部5集143经/沙楞达达经

增支部5集143经/沙楞达达经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。
    当时，五百位离车族人在沙楞达达塔庙集会共坐，出现这样的谈论：
    「有五宝的出现，在世间中是难得的，哪五个呢？象宝的出现，在世间中是难得的；珠宝的出现，在世间中是难得的；女宝的出现，在世间中是难得的；屋主宝的出现，在世间中是难得的，这五宝的出现，在世间中是难得的。」
    那时，那些离车族人在路上安置了男子：
    「喂！男子！当你看见世尊时，通知我们。」
    那位男子看见世尊远远地走来，看见后，去见那些离车族人。抵达后，对那些离车族人这么说：
    「大德！这位世尊、阿罗汉、遍正觉者来了，现在，请你们考量适当的时间。」
    那时，那些离车族人去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那些离车族人对世尊这么说：
    「大德！请世尊出自怜悯去沙楞达达塔庙，那就好了！」
    世尊以沉默同意了。
    那时，世尊去沙楞达达塔庙。抵达后，在设置好的座位坐下。坐好后，世尊对那些离车族人这么说：
    「离车族人！现在，在这里聚集共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    「大德！这里，当我们集会共坐时，出现这样的谈论：『有五宝的出现，在世间中是难得的，哪五个呢？象宝的出现，在世间中是难得的；马宝的出现，在世间中是难得的；珠宝的出现，在世间中是难得的；女宝的出现，在世间中是难得的；屋主宝的出现，在世间中是难得的，这五宝的出现，在世间中是难得的。』」
    「先生！当志向欲时，确实，离车族人就出现论关于欲的谈论。离车族人！有五宝的出现，在世间中是难得的，哪五个呢？如来、阿罗汉、遍正觉者的出现，在世界中是难得的；教导如来所教导之法与律的人在世界中是难得的；当教导如来所教导之法与律时，识知的人在世界中是难得的；当教导如来所教导之法与律时，识知且法、随法行的人在世界中是难得的；知恩、感恩的人在世界中是难得的，离车族人！这五宝的出现，在世间中是难得的。」
汉巴经文比对(庄春江作)：


增支部5集144经/低耿达伎经

增支部5集144经/低耿达伎经(庄春江译)
    有一次，世尊住在娑鸡多城的低耿达伎林园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！比丘能时常在不厌拒上住于厌拒想，那就好了！比丘们！比丘能时常在厌拒上住于不厌拒想，那就好了！比丘们！比丘能时常在不厌拒与厌拒上住于厌拒想，那就好了！比丘们！比丘能时常在厌拒与不厌拒上住于不厌拒想，那就好了！比丘们！比丘能时常在厌拒与不厌拒两者上都避免后，住于平静，正念、正知，那就好了！
    比丘们！比丘缘于什么利益应该在不厌拒上住于厌拒想呢？『不要我在会贪染的法上生起贪。』比丘们！比丘缘于这个利益应该在不厌拒上住于厌拒想。
    比丘们！比丘缘于什么利益应该在厌拒上住于不厌拒想呢？『不要我在会瞋的法上生起瞋。』比丘缘于这个利益应该在厌拒上住于不厌拒想。
    比丘们！比丘缘于什么利益应该在不厌拒上与厌拒上住于厌拒想呢？『不要我在会贪染的法上生起贪；不要我在会瞋的法上生起瞋。』比丘缘于这个利益应该在不厌拒上与厌拒上住于厌拒想。
    比丘们！比丘缘于什么利益应该在厌拒上与不厌拒上住于不厌拒想呢？『不要我在会瞋的法上生起瞋；不要我在会贪染的法上生起贪。』比丘缘于这个利益应该在厌拒上与不厌拒上住于不厌拒想。
    比丘们！比丘缘于什么利益应该在厌拒与不厌拒两者上都避免后住于平静，正念、正知呢？『无论何处、无论如何、无论何事，不要我在会瞋的法上生起瞋；无论何处、无论如何、无论何事，不要我在会贪染的法上生起贪；无论何处、无论如何、无论何事，不要我在会变痴的法上生起痴。』比丘缘于这个利益应该在厌拒与不厌拒两者上都避免后住于平静，正念、正知。」
汉巴经文比对(庄春江作)：


增支部5集145经/地狱经

增支部5集145经/地狱经(庄春江译)
    「比丘们！具备五法像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法像这样被带往置于地狱中。
    比丘们！具备五法像这样被带往置于天界中，哪五个呢？他是离杀生者；是离未给予而取者；是离邪淫者；是离妄语者；是离榖酒、果酒、酒放逸处者，比丘们！具备这五法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集146经/朋友经

增支部5集146经/朋友经(庄春江译)
    「比丘们！具备五法的比丘不应该结交为朋友，哪五个呢？他叫人作工作；他拿起诤讼；他是对上首比丘反对者；他住于从事长游行、不住立游行；他不是常常以法说开示、劝导、鼓励，使之欢喜的有能力者，比丘们！具备这五法的比丘不应该结交为朋友。
    比丘们！具备五法的比丘应该结交为朋友，哪五个呢？他不叫人作工作；他不拿起诤讼；他不是对上首比丘反对者；他不住于从事长游行、不住立游行；他是常常以法说开示、劝导、鼓励，使之欢喜的有能力者，比丘们！具备这五法的比丘应该结交为朋友。」
汉巴经文比对(庄春江作)：
    「长游行」(dīghacārika?)，菩提比丘长老英译为「长的游走」(lengthy wandering)。
    「不住立游行」(anavatthacārika?， 疑为anava??hacārika?之讹)，菩提比丘长老英译为「不安顿下来的游走」(unsettled wandering)。


增支部5集147经/非善人的布施经

增支部5集147经/非善人的布施经(庄春江译)
    「比丘们！有这五种非善人的布施，哪五个呢？不恭敬地施与，不诚心地施与，不以自己的手施与，丢弃式地施与，[以果报]不到来的见解而施与，比丘们！这是五种非善人的布施。
    比丘们！有这五种善人的布施，哪五个呢？恭敬地施与，诚心地施与，以自己的手施与，不丢弃式地施与，[以果报]到来的见解而施与，比丘们！这是五种善人的布施。」
汉巴经文比对(庄春江作)：
    「不至心故行施(MA.155)；不用心(AA.27.3)」，南传作「不诚心地施与」(acittīkatvā deti，另译为「不至心施，不尊敬地施与」)，菩提比丘长老英译为「轻率地给」(gives inconsiderately)。
    「不故施(MA.155)」，南传作「丢弃式地施与」(apaviddha? deti)，菩提比丘长老英译为「给那些要被丢弃的」(gives what would be discarded)。
    「不观业果报施(MA.155)」，南传作「[以果报]不到来的见解而施与」(anāgamanadi??hiko deti)，菩提比丘长老英译为「以将来无结果的见解而给」(gives without a view of future consequences)。


增支部5集148经/善人的布施经

增支部5集148经/善人的布施经(庄春江译)
    「比丘们！有这五种善人的布施，哪五个呢？有信地施与布施，恭敬地施与布施，适时地施与布施，有怜悯心地施与布施，不伤害自己与他人后施与布施。
    比丘们！有信地施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，以及英俊的、好看的、端正的、具备最美的容色。
    比丘们！恭敬地施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，凡其『儿子』或『妻子』或『奴仆』或『报信者』或『工人』，他们都想要听、倾耳、用心了知。
    比丘们！适时地施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，其种种利益会适时地到达。
    比丘们！有怜悯心地施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，心湾向上妙五种欲的受用。
    比丘们！不伤害自己与他人后施与布施后，其布施的果报无论在何处生起，他都成为富裕的、大富的、大财富的，其财富决不会来到被火或水或国王或盗贼或不爱的继承人伤害。
    比丘们！这是五种善人的布施。」
汉巴经文比对(庄春江作)：
    「心湾向上妙五种欲的受用」(u?āresu ca pa?casu kāmagu?esu bhogāya citta? namati)，菩提比丘长老英译为「一个人的心向五种极好感官快乐的享受倾斜」(his mind inclines to the enjoyment of the five kinds of fine sensual pleasures)。按：「湾向」(namati)，另译为「弯曲；弯下；屈；鞠躬」。


增支部5集149经/暂时解脱经第一

增支部5集149经/暂时解脱经第一(庄春江译)
    「比丘们！有这五法导向暂时解脱比丘的退失，那五个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不省察解脱心到什么程度，比丘们！这是五法导向暂时解脱比丘的退失。
    比丘们！有这五法导向暂时解脱比丘的不退失，那五个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、省察解脱心到什么程度，比丘们！这是五法导向暂时解脱比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部5集150经/暂时解脱经第二

增支部5集150经/暂时解脱经第二(庄春江译)
    「比丘们！有这五法导向暂时解脱比丘的退失，那五个呢？乐于做事、乐于谈论、乐于睡眠、不守护根门、饮食不知适量，比丘们！这是五法导向暂时解脱比丘的退失。
    比丘们！有这五法导向暂时解脱比丘的不退失，那五个呢？不乐于做事、不乐于谈论、不乐于睡眠、守护根门、饮食知适量，比丘们！这是五法导向暂时解脱比丘的不退失。」
    低耿达伎品第五，其摄颂：
    「施与后轻蔑、发动，沙楞达达、低耿达与地狱，
      朋友、非善人、善人，暂时解脱在后二则。」
    第三个五十则完成。
汉巴经文比对(庄春江作)：


增支部5集151经/正性决定经第一

4.第四个五十则
(16) 1.正法品
增支部5集151经/正性决定经第一(庄春江译)
    「比丘们！具备五法，当听闻正法时，他不能在善法上进入正性决定，哪五个呢？他轻蔑谈论、轻蔑说者、轻蔑自己、[以]散乱心与不一心听法、不如理作意，比丘们！具备这五法，当听闻正法时，他不能在善法上进入正性决定。
     比丘们！具备五法，当听闻正法时，他能在善法上进入正性决定，哪五个呢？他不轻蔑谈论、不轻蔑说者、不轻蔑自己、不[以]散乱心与一心听法、如理作意，比丘们！具备这五法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部5集152经/正性决定经第二

增支部5集152经/正性决定经第二(庄春江译)
    「比丘们！具备五法，当听闻正法时，他不能在善法上进入正性决定，哪五个呢？他轻蔑谈论；轻蔑说者；轻蔑自己；是劣慧者、愚钝者、聋哑者；是对不了知的[以为]了知者，比丘们！具备这五法，当听闻正法时，他不能在善法上进入正性决定。
     比丘们！具备五法，当听闻正法时，他能在善法上进入正性决定，哪五个呢？他不轻蔑谈论；不轻蔑说者；不轻蔑自己；是有慧者、非愚钝者、非聋哑者；不是对不了知的[以为]了知者，比丘们！具备这五法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部5集153经/正性决定经第三

增支部5集153经/正性决定经第三(庄春江译)
    「比丘们！具备五法，当听闻正法时，他不能在善法上进入正性决定，哪五个呢？他如藏恶者被藏恶缠缚那样听法；他如找缺点者[以]非难心那样听法；他对教导法者有攻击心，是生起心碍者；是劣慧者、愚钝者、聋哑者；是对不了知的[以为]了知者，比丘们！具备这五法，当听闻正法时，他不能在善法上进入正性决定。
     比丘们！具备五法，当听闻正法时，他能在善法上进入正性决定，哪五个呢？他不如藏恶者不被藏恶缠缚那样听法；他不如找缺点者不[以]非难心那样听法；他对教导法者无攻击心，是不生起心碍者；是有慧者、非愚钝者、非聋哑者；不是对不了知的[以为]了知者，比丘们！具备这五法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部5集154经/正法的消失经第一

增支部5集154经/正法的消失经第一(庄春江译)
    「比丘们！有这五法，导向正法的混乱与消失，哪五个呢？比丘们！这里，比丘们不恭敬地听法；不恭敬地学得法；不恭敬地忆持法；不恭敬地审察所忆持法之道理；知道道理、知道法后，不恭敬地法、随法地实行，比丘们！这是五法，导向正法的混乱与消失。
    比丘们！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？比丘们！这里，比丘们恭敬地听法；恭敬地学得法；恭敬地忆持法；恭敬地审察所忆持法之道理；知道道理、知道法后，恭敬地法、随法地实行，比丘们！这是五法，导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部5集155经/正法的消失经第二

增支部5集155经/正法的消失经第二(庄春江译)
    「比丘们！有这五法，导向正法的混乱与消失，哪五个呢？
    比丘们！这理，比丘们不学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，比丘们！这是第一法，导向正法的混乱与消失。
    再者，比丘们！比丘们不详细地教导他人如所闻、如所遍学得的法，比丘们！这是第二法，导向正法的混乱与消失。
    再者，比丘们！比丘们不详细地使他人诵说如所闻、如所遍学得的法，比丘们！这是第三法，导向正法的混乱与消失。
    再者，比丘们！比丘们不详细地诵读如所闻、如所遍学得的法，比丘们！这是第四法，导向正法的混乱与消失。
    再者，比丘们！比丘们不以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，比丘们！这是第五法，导向正法的混乱与消失。
    比丘们！这是五法，导向正法的混乱与消失。
    比丘们！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？
    比丘们！这理，比丘们学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，比丘们！这是第一法，导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们详细地教导他人如所闻、如所遍学得的法，比丘们！这是第二法，导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们详细地使他人诵说如所闻、如所遍学得的法，比丘们！这是第三法，导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们详细地诵读如所闻、如所遍学得的法，比丘们！这是第四法，导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，比丘们！这是第五法，导向正法的存续、不混乱、不消失。
    比丘们！这是五法，导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：

    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。


增支部5集156经/正法的消失经第三

增支部5集156经/正法的消失经第三(庄春江译)
    「比丘们！有这五法，导向正法的混乱与消失，哪五个呢？
    比丘们！这理，比丘们学得被错置文句的错持经典，比丘们！当文句被错置时，义理是难以理解的，比丘们！这是第一法导向正法的混乱与消失。
    再者，比丘们！比丘们是难顺从纠正者，具备作难顺从纠正法，不能忍耐、不善理解教诫者，比丘们！这是第二法导向正法的混乱与消失。
    再者，比丘们！凡那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘，他们不恭敬地教导他人经典，当他们死去，经典就被切断根而无所依，比丘们！这是第三法导向正法的混乱与消失。
    再者，比丘们！上座比丘们是奢侈者、散漫者、率先堕落者、轻忽独居的责任者，他们不为了未证得的证得、未作证的作证而激发活力，后来的人们对他们效法所看到的，也成为奢侈者、散漫者、率先堕落者、轻忽独居的责任者，不为了未证得的证得、未作证的作证而激发活力，比丘们！这是第四法导向正法的混乱与消失。
    再者，比丘们！僧团被分裂，比丘们！当僧团被分裂时，存在互相怒骂、恶口、争吵、排挤，在那里，未净信者不净信，某些有净信者变心，比丘们！这是第五法导向正法的混乱与消失。
    比丘们！这是五法，导向正法的混乱与消失。
    比丘们！有这五法，导向正法的存续、不混乱、不消失，哪五个呢？
    比丘们！这理，比丘们学得被善置文句的善持经典，比丘们！当文句被善置时，义理是容易理解的，比丘们！这是第一法导向正法的存续、不混乱、不消失。
    再者，比丘们！比丘们是易被说服者，具备易教诲法，能忍耐、善理解教诫者，比丘们！这是第二法导向正法的存续、不混乱、不消失。
    再者，比丘们！凡那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘，他们恭敬地教导他人经典，当他们死去，经典不被切断根而有所依，比丘们！这是第三法导向正法的存续、不混乱、不消失。
    再者，比丘们！上座比丘们不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，他们为了未证得的证得、未作证的作证而激发活力，后来的人们对他们效法所看到的，也不是奢侈者、散漫者，是在堕落上卸下责任者、在独居上领先者，为了未证得的证得、未作证的作证而激发活力，比丘们！这是第四法导向正法的存续、不混乱、不消失。
    再者，比丘们！僧团住于安乐：和合，互相感到喜悦，无争端，水乳交融，同一说戒，比丘们！当僧团和合时，既无互相怒骂，也无互相恶口、争吵、排挤，在那里，未净信者净信，有净信者更增大，比丘们！这是第五法导向正法的存续、不混乱、不消失。
    比丘们！这是五法，导向正法的存续、不混乱、不消失。」
汉巴经文比对(庄春江作)：


增支部5集157经/难谈论经

增支部5集157经/难谈论经(庄春江译)
    「比丘们！比较人与人，对五种人谈论是难谈论的，哪五种呢？比丘们！信的谈论对无信者是难谈论的、戒的谈论对破戒者是难谈论的、多闻的谈论对少闻者是难谈论的、施舍的谈论对悭吝者是难谈论的、慧的谈论对劣慧者是难谈论的。
    比丘们！为何信的谈论对无信者是难谈论的呢？比丘们！当以信的谈论讲述时，无信者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他没看见自己信具足，他不从那个因缘得到喜、悦，因此，信的谈论对无信者是难谈论的。
    比丘们！为何戒的谈论对破戒者是难谈论的呢？比丘们！当以戒的谈论讲述时，破戒者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他没看见自己戒具足，他不从那个因缘得到喜、悦，因此，戒的谈论对破戒者是难谈论的。
    比丘们！为何多闻的谈论对少闻者是难谈论的呢？比丘们！当以多闻的谈论讲述时，少闻者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他没看见自己听闻具足，他不从那个因缘得到喜、悦，因此，多闻的谈论对少闻者是难谈论的。
    比丘们！为何施舍的谈论对悭吝者是难谈论的呢？比丘们！当以施舍的谈论讲述时，悭吝者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他没看见自己施舍具足，他不从那个因缘得到喜、悦，因此，施舍的谈论对悭吝者是难谈论的。
    比丘们！为何慧的谈论对劣慧者是难谈论的呢？比丘们！当以慧的谈论讲述时，劣慧者生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他没看见自己慧具足，他不从那个因缘得到喜、悦，因此，慧的谈论对劣慧者是难谈论的。
    比丘们！比较人与人，对这五种人谈论是难谈论的。
    比丘们！比较人与人，对五种人谈论是易谈论的，哪五种呢？比丘们！信的谈论对有信者是易谈论的、戒的谈论对持戒者是易谈论的、多闻的谈论对多闻者是易谈论的、施舍的谈论对施舍者是易谈论的、慧的谈论对有慧者是易谈论的。
    比丘们！为何信的谈论对有信者是易谈论的呢？比丘们！当以信的谈论讲述时，有信者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他看见自己信具足，他从那个因缘得到喜、悦，因此，信的谈论对有信者是易谈论的。
    比丘们！为何戒的谈论对持戒者是易谈论的呢？比丘们！当以戒的谈论讲述时，持戒者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他看见自己戒具足，他从那个因缘得到喜、悦，因此，戒的谈论对持戒者是易谈论的。
    比丘们！为何多闻的谈论对多闻者是易谈论的呢？比丘们！当以多闻的谈论讲述时，多闻者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他看见自己听闻具足，他从那个因缘得到喜、悦，因此，多闻的谈论对多闻者是易谈论的。
    比丘们！为何施舍的谈论对施舍者是易谈论的呢？比丘们！当以施舍的谈论讲述时，施舍者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他看见自己施舍具足，他从那个因缘得到喜、悦，因此，施舍的谈论对施舍者是易谈论的。
    比丘们！为何慧的谈论对有慧者是易谈论的呢？比丘们！当以慧的谈论讲述时，有慧者不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，那是什么原因呢？比丘们！他看见自己慧具足，他从那个因缘得到喜、悦，因此，慧的谈论对有慧者是易谈论的。
    比丘们！比较人与人，对这五种人谈论是易谈论的。」
汉巴经文比对(庄春江作)：


增支部5集158经/怯怖经

增支部5集158经/怯怖经(庄春江译)
    「比丘们！具备五法的比丘是陷入怯怖者，哪五个呢？比丘们！这里，比丘是无信者、是破戒者、是少闻者、是懈怠者、是劣慧者，比丘们！具备五法的比丘是陷入怯怖者。
    比丘们！具备五法的比丘是无畏者，哪五个呢？比丘们！这里，比丘是有信者、是持戒者、是多闻者、是活力已被发动者、是有慧者，比丘们！具备五法的比丘是无畏者。」
汉巴经文比对(庄春江作)：


增支部5集159经/优陀夷经

增支部5集159经/优陀夷经(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    那时，尊者优陀夷被在家大众围绕着坐着教导法。尊者阿难看见尊者优陀夷被在家大众围绕着坐着教导法，看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！尊者优陀夷被在家大众围绕着教导法。」
    「阿难！教导他人法是不容易的，阿难！教导他人法者自身内准备五法后，[才]能教导他人法，哪五个呢？『我将要说有次第的谈论。』[才]能教导他人法，『我将要说看见理趣的谈论。』[才]能教导他人法，『我将要缘于怜悯而说。』[才]能教导他人法，『我将不为财而说。』[才]能教导他人法，『我将不伤害自己与他人后而说。』[才]能教导他人法，阿难！教导他人法是不容易的，阿难！教导他人法者自身内准备这五法后，[才]能教导他人法。」
汉巴经文比对(庄春江作)：
    「食(AA.32.9)」，南传作「为财」(āmisantaro)，菩提比丘长老英译为「意图物质利益」(intent on material gain)，或「为了物质报酬」(for the sake of material rewards, AN.5.124)。「财」(āmisa)，另译为「物质；食；味；利益」。


增支部5集160经/难排除经

增支部5集160经/难排除经(庄春江译)
    「比丘们！有这已生起的五法难排除，哪五个呢？已生起的贪难排除、已生起的瞋难排除、已生起的痴难排除、已生起的辩才难排除、已生起的离去心难排除，比丘们！这是已生起的五法难排除。」
    正法品第一，其摄颂：
    「三则正性决定，三则正法的消失，
      难谈论与怯怖，优陀夷、难排除。」
汉巴经文比对(庄春江作)：


增支部5集161经/嫌隙怨恨的调伏经第一

(17) 2.嫌隙怨恨品
增支部5集161经/嫌隙怨恨的调伏经第一(庄春江译)
    「比丘们！有这五种嫌隙怨恨的调伏，在那里，比丘已生起的嫌隙怨恨全都能被调伏，哪五个呢？应该对生出嫌隙怨恨的那人修习慈，应该这样调伏对那人的嫌隙怨恨；应该对生出嫌隙怨恨的那人修习悲，应该这样调伏对那人的嫌隙怨恨；应该对生出嫌隙怨恨的那人修习平静，应该这样调伏对那人的嫌隙怨恨；应该对生出嫌隙怨恨的那人来到无念、不作意，应该这样调伏对那人的嫌隙怨恨；应该对生出嫌隙怨恨的那人决意业属自己的性质：『这位尊者有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，凡他将作的业，善或恶，他将成为其继承者。』应该这样调伏对那人的嫌隙怨恨，比丘们！这是五种嫌隙怨恨的调伏，在那里，比丘已生起的嫌隙怨恨全都能被调伏。」
汉巴经文比对(庄春江作)：

    「以业为根源」(kammayoni, kammayonī，另译为「以业为母胎」)，菩提比丘长老英译为「他有业为其起源」(he has kamma as his origin)，或「我有业为我的子宫」(I have kamma as my womb, AN.5.57)，或「它们来自他们的行为」(they originate from their actions, MN.135)。
    「是业的眷属」(kammabandhu)，菩提比丘长老英译为「业为他的亲戚」(kamma as his relative)，或「被他们的行为所束缚」(are bound to their actions, MN.135)。


增支部5集162经/嫌隙怨恨的调伏经第二

增支部5集162经/嫌隙怨恨的调伏经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！有这五种嫌隙怨恨的调伏，在那里，比丘已生起的嫌隙怨恨全都能被调伏，哪五个呢？学友们！这里，某人有不清净的身行仪、清净的语行仪，学友们！应该对像这样的人调伏嫌隙怨恨。又，学友们！这里，某人有不清净的语行仪、清净的身行仪，学友们！应该对像这样的人调伏嫌隙怨恨。又，学友们！这里，某人有不清净的身行仪、不清净的语行仪，但时常得到心开阔、心明净，学友们！应该对像这样的人调伏嫌隙怨恨。又，学友们！这里，某人有不清净的身行仪、不清净的语行仪，且不时常得到心开阔、心明净，学友们！应该对像这样的人调伏嫌隙怨恨。又，学友们！这里，某人有清净的身行仪、清净的语行仪，且时常得到心开阔、心明净，学友们！应该对像这样的人调伏嫌隙怨恨。
    学友们！在这里，应该如何对这位不清净身行仪、清净语行仪的人调伏嫌隙怨恨呢？学友们！犹如穿粪扫衣的比丘看见道路旁的破布后，会以左脚踩着，以右脚张平，在那里撕下可用的部分，拿起来后离开。同样的，学友们！当这个人有不清净身行仪、清净语行仪时，那时，不应该作意他的不清净身行仪，那时，应该作意他的清净语行仪，应该这样调伏对他的嫌隙怨恨。
    学友们！在这里，应该如何对这位不清净语行仪、清净身行仪的人调伏嫌隙怨恨呢？学友们！犹如莲花池被藻类与水草覆盖，那时，如果被热压迫、被热折磨、疲累、干透了、口渴的男子走来，他跳入那个莲花池，以双手除去像这样堆积的藻类与水草后，合掌掬水喝饮后离开。同样的，学友们！当这个人有不清净语行仪、清净身行仪时，那时，不应该作意他的不清净语行仪，那时，应该作意他的清净身行仪，应该这样调伏对他的嫌隙怨恨。
    学友们！在这里，应该如何对这位不清净身行仪、不清净语行仪，但时常得到心开阔、心明净的人调伏嫌隙怨恨呢？学友们！犹如在牛足迹中有少量水，那时，如果被热压迫、被热折磨、疲累、干透了、口渴的男子走来，他这么想：『这牛足迹中有少量水，如果我以双手掬水或以容器喝，我将搅动、搅混它，使它不能喝，让我四[肢]弯曲投地，如牛舔饮后离开。』他四[肢]弯曲投地，如牛舔饮后离开。同样的，学友们！当这个人有不清净身行仪、不清净语行仪，但时常得到心开阔、心明净时，那时，不应该作意他的不清净身行仪，不应该作意他的不清净语行仪，那时，应该作意他时常得到心开阔、心明净，应该这样调伏对他的嫌隙怨恨。
    学友们！在这里，应该如何对这位不清净身行仪、不清净语行仪，且不时常得到心开阔、心明净的人调伏嫌隙怨恨呢？学友们！犹如生病、痛苦、重病的男子走在旅途中，远隔前面的村落、后面的村落，他不能得到适当的饮食、医药、看护，他不能得到[遇见]村落领导者。走在旅途中的另一位男子可能会看见他，他对那位男子会起悲愍、怜悯、同情而看护他[而心想]：『啊！愿这位男子能得到适当的饮食、医药、看护，能得到[遇见]村落领导者，那是什么原因呢？不要让这位男子在这里遭遇不幸与灾厄。』同样的，学友们！当这个人有不清净身行仪、不清净语行仪，且不时常得到心开阔、心明净时，学友们！对这样的男子应该起悲愍、怜悯、同情而看护他[而心想]：『啊！愿这位尊者舍断身恶行后修习身善行，舍断语恶行后修习语善行，舍断意恶行后修习意善行，那是什么原因呢？不要让这位尊者以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』应该这样调伏对他的嫌隙怨恨。
    学友们！在这里，应该如何对这位清净身行仪、清净语行仪，且时常得到心开阔、心明净的人调伏嫌隙怨恨呢？学友们！犹如有清澈的水、令人愉快的水、清凉的水、透明的、美丽堤岸的、愉快的莲花池被种种树木遮荫，那时，如果被热压迫、被热折磨、疲累、干透了、口渴的男子走来，他跳入那个莲花池沐浴、喝饮后再出来，然后会就在那树荫下或坐或躺。同样的，学友们！当这个人有清净身行仪、清净语行仪，且时常得到心开阔、心明净时，那时，应该作意他的清净身行仪，那时，应该作意他的清净语行仪，那时，应该作意他时常得到心开阔、心明净，应该这样调伏对他的嫌隙怨恨，学友们！因为全方位端正的人之故，心净。
    学友们！这是五种嫌隙怨恨的调伏，在那里，比丘已生起的嫌隙怨恨全都能被调伏。」
汉巴经文比对(庄春江作)：
    「手膝拍地(MA.25)」，南传作「让我四[肢]弯曲投地」(catukku??iko nipatitvā，逐字直译为「四+弯曲-倒下」)，菩提比丘长老英译为「四[肢]全部落下来」(get down on all fours)。
    「可用的部分」(sāro，直译为「坚实；真实；真髓；核心；树心；心材；坚材」)，菩提比丘长老英译为「完整的部分」(an intact section)。
    「意善行」(manosucarita?)，菩提比丘长老英译为「好的心里行为」(good mental behavior)。
    「心净」(citta? pasīdati)，菩提比丘长老英译为「心得到自信」(the mind gains confidence)。按：另外的版本「净」(pasīdati，动词)作「净信」(pasāda，名词)，英译本应该依此种版本而译。「全方位端正」(Samantapāsādika?)，另译为「端严的；普端严，令所有的人喜爱的」。


增支部5集163经/讨论经

增支部5集163经/讨论经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！具备五法的比丘适合与同梵行者讨论，哪五个呢？学友们！这里，比丘自己是戒具足者，也是以戒具足的谈论回答到来的问题者；自己是定具足者，也是以定具足的谈论回答到来的问题者；自己是慧具足者，也是以慧具足的谈论回答到来的问题者；自己是解脱具足者，也是以解脱具足的谈论回答到来的问题者；自己是解脱智见具足者，也是以解脱智见具足的谈论回答到来的问题者，学友们！具备这五法的比丘适合与同梵行者讨论。」
汉巴经文比对(庄春江作)：


增支部5集164经/共住经

增支部5集164经/共住经(庄春江译)
    在那里，尊者舍利弗召唤比丘们……（中略）。
    「比丘们！具备五法的比丘适合与同梵行者共住，哪五个呢？比丘们！这里，比丘自己是戒具足者，也以戒具足的谈论回答所形成的问题者；自己是定具足者，也以定具足的谈论回答所形成的问题者；自己是慧具足者，也以慧具足的谈论回答所形成的问题者；自己是解脱具足者，也以解脱具足的谈论回答所形成的问题者；自己是解脱智见具足者，也以解脱智见具足的谈论回答所形成的问题者，比丘们！具备这五法的比丘适合与同梵行者共住。」
汉巴经文比对(庄春江作)：


增支部5集165经/问问题经

增支部5集165经/问问题经(庄春江译)
    在那里，尊者舍利弗召唤比丘们……（中略）。
    「学友们！凡任何人问他人问题，他全都因五处或其中之一，因哪五个呢？因迟钝的状态、愚钝的状态而问他人问题；恶欲求、随欲求摆布地问他人问题；[以]轻蔑而问他人问题；由于想要了知而问他人问题；以这样的心问他人问题：『当被我问问题时，如果他正确地回答，这样，这是善的；当被我问问题时，如果他不正确地回答，我将正确地回答。』学友们！凡任何人问他人问题，他全都因这五处或其中之一。又，学友们！我以这样的心问他人问题：『当被我问问题时，如果他正确地回答，这样，这是善的；当被我问问题时，如果他不正确地回答，我将正确地回答。』」
汉巴经文比对(庄春江作)：


增支部5集166经/灭经

增支部5集166经/灭经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：……（中略）。
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    当这么说时，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，无此可能。」
    第二次，……（中略）。第三次，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    第三次，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，无此可能。」
    那时，尊者舍利弗这么想：
    「尊者优陀夷已反驳我三次，且没有任何比丘随喜我，让我去见世尊。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    当这么说时，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，无此可能。」
    第二次，……（中略）。第三次，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    第三次，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，无此可能。」
    那时，尊者舍利弗这么想：
    「即使在世尊面前，尊者优陀夷都反驳我三次，且没有任何比丘随喜我，让我保持沉默。」那时，尊者舍利弗保持沉默。
    那时，世尊召唤尊者优陀夷：
    「但，优陀夷！你了解的意生身[天]是什么呢？」
    「大德！那些天是无色的、想所生的。」
    「优陀夷！你说些什么？愚痴、无能者，你也想你应该说话！」
    那时，世尊召唤尊者阿难：
    「阿难！有上座比丘正困扰着，而你只旁观，阿难！你对正困扰着的上座比丘毫无悲愍吗？」
    那时，世尊召唤比丘们：
    「比丘们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达完全智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，当世尊离去不久，尊者阿难去见尊者优波摩那。抵达后，对尊者优波摩那这么说：
    「优波摩那学友！这里，他们困扰其他上座比丘，而我们因为那样被波及，优波摩那学友！如果当世尊在傍晚时，从静坐禅修中起来，要[人]说明关于这个，这不奇怪。这里，尊者优波摩那应该应答，这里，我们已陷入怯怖了。」
    那时，世尊在傍晚时，从静坐禅修中起来去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊对尊者优波摩那这么说：
    「优波摩那！具备几法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的呢？」
    「大德！具备五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的，哪五法呢？大德！这里，上座比丘是持戒者，……（中略）在学处上受持后学习；是多闻者……（中略）以见善通达；是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，大德！具备这五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的。」
    「优波摩那！好！好！具备这五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的。但，优波摩那！如果上座比丘不存在这五法时，同梵行者对他不会恭敬、不会尊重、不会尊敬、不会崇敬，只以牙齿毁坏、白发、皱纹，但，优波摩那！因为上座比丘存在着这五法，由那样之故，同梵行者对他恭敬、尊重、尊敬、崇敬。」
汉巴经文比对(庄春江作)：
    「成就戒(MA.22)」，南传作「戒具足」(sīlasampanno，另译为「戒成就」)，菩提比丘长老英译为「在德行行为上成就」(accomplished in virtuous behavior)。
    「抟食天(MA.22)」，南传作「食用物质食物之诸天为同伴」(kaba?īkārāhārabhakkhāna? devāna? sahabyata?)，菩提比丘长老英译为「与以食用食物支撑的诸天在一起」(the company of devas that subsist on edible food)。
    「余意生天(MA.22)」，南传作「某个意生身[天]」(a??atara? manomaya? kāya?，另译为「某个意生身；某个意所成身」)，菩提比丘长老英译为「某群心做的[诸神]」(a certain group of mind-made [deities])，并引注释书的解说，这是指由禅意所生(jhānamanena nibbatta?)的某个净居天众(a??atara? suddhāvāsabrahmakāya?)。按：「身」(kāya?)，另译为「身体，聚集」，这里显然是「[诸天]聚集(群体)」的意思。又，此处的「意生身」，与《中阿含74经》的「意生身」(mind-made body)所指不同。
    「而我们因为那样被波及」(Maya? tena na muccāma，直译为「而我们因为那样没脱离」)，菩提比丘长老依锡兰本(maya? te na pucchāma)英译为「但我们没质问他们」(but we didn't question them)。
    「同梵行者对他不会恭敬、不会尊重、不会尊敬、不会崇敬，只以牙齿毁坏、白发、皱纹」(ta? sabrahmacārī na sakkareyyu? na garu? kareyyu? na māneyyu? na pūjeyyu? kha??iccena pāliccena valittacatāya)，菩提比丘长老依锡兰本(kena na? sabrahmacārī sakkareyyu? garukareyyu? māneyyu? pūjeyyu? kha??iccena pāliccena valittacatāya)英译为「为何他的同伴比丘会荣耀、尊重、尊敬、崇敬他呢？因为他的断牙、灰发与皱皮肤吗？」(why should his fellow monks honor, respect, esteem, and venerate him? On account of his broken teeth, grey hair, and wrinkled skin?)。


增支部5集167经/举罪经

增支部5集167经/举罪经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！责备他人的举罪比丘，应该自己准备好五法后，再责备他人，哪五个呢？[他应该思惟：]『我将以适当时机而非不适当时机说；我将以事实而非不实说；我将以柔软而不粗暴地说；我将以有益而非无益说；我将从慈心而非瞋心说。』学友们！欲责备他人的举罪比丘，应该自己准备好这五法后，再责备他人。
    学友们！这里，我看见一些人，被以不适当时机而非适当时机责备而愤怒；被以不实而非事实责备而愤怒；被以粗暴而非柔软责备而愤怒；被以无益而非有益责备而愤怒；被以瞋心而非慈心责备而愤怒。
    学友们！如果比丘被非法责备，应该从五方面致使不后悔：『被以不适当时机而非适当时机责备，你的不后悔是当然的；被以不实而非事实责备，你的不后悔是当然的；被以粗暴而非柔软责备，你的不后悔是当然的；被以无益而非有益责备，你的不后悔是当然的；被以瞋心而非慈心责备，你的不后悔是当然的。』学友们！如果比丘被非法责备，应该从这五方面致使不后悔。
    学友们！如果是非法举罪比丘，应该从五方面致使后悔：『以不适当时机而非适当时机责备，你的后悔是当然的；以不实而非事实责备，你的后悔是当然的；以粗暴而非柔软责备，你的后悔是当然的；以无益而非有益责备，你的后悔是当然的；以瞋心而非慈心责备，你的后悔是当然的。』
    学友们！如果是非法举罪比丘，应该从这五方面致使后悔，那是什么原因呢？这样，他才不会想以不实责备其他比丘。
    然而，学友们！这里，我看见一些人，被以适当时机而非不适当时责备而愤怒；被以事实而非不实责备而愤怒；被以柔软而非粗暴责备而愤怒；被以有益而非无益责备而愤怒；被以慈心而非瞋心责备而愤怒。
    学友们！如果比丘被如法责备，应该从五方面致使后悔：『被以适当时机而非不适当时机责备，你的后悔是当然的；被以事实而非不实责备，你的后悔是当然的；被以柔软而非粗暴责备，你的后悔是当然的；被以有益而非无益责备，你的后悔是当然的；被以慈心而非瞋心责备，你的后悔是当然的。』学友们！如果比丘被如法责备，应该从这五方面致使后悔。
    学友们！如果是如法举罪比丘，应该从五方面致使不后悔：『以适当时机而非不适当时机责备，你的不后悔是当然的；以事实而非不实责备，你的不后悔是当然的；以柔软而非粗暴责备，你的不后悔是当然的；以有益而非无益责备，你的不后悔是当然的；以慈心而非瞋心责备，你的不后悔是当然的。』学友们！如果是如法举罪比丘，应该从这五方面致使不后悔，那是什么原因呢？这样，他才会想以事实责备其他比丘。
    学友们！被举罪的人应该依止于二法上：真实的、不激动的。
    学友们！如果他人责备我，以适当时机或不适当时机；以事实或不实；以柔软或粗暴；以有益或无益；从慈心或瞋心，我都依止于二法上：真实的、不激动的。
    如果知道：『于我有此法。』我会对他说：『有！于我存在此法。』
    如果知道：『于我没有此法。』我会对他说：『没有！于我不存在此法。』」
    [世尊说：]
    「舍利弗！你所说确实是这样，然而，一些藏覆[罪过]的愚钝男子，却不取右绕。」
    「大德！那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫、率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人，他们对我这样的言说，不取右绕。
    但，大德！那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫、在堕落上卸下责任、在独居上领先、活力已被发动、自我努力、念已现前、正知、得定、心一境、有慧、不愚蠢的善男子，他们对我这样的言说，取右绕。」
    「舍利弗！你不要理会那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、掉举、高慢、浮躁、饶舌、闲聊、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫、率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人。
    但，舍利弗！对那些由于信，从在家出家，成为非家生活，不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫、在堕落上卸下责任、在独居上领先、活力已被发动、自我努力、念已现前、正知、得定、心一境、有慧、不愚蠢的善男子，舍利弗！你应该说，舍利弗！告诫同梵行者，舍利弗！教诫同梵行者，[而想：]『让我使同梵行者从非法出罪后，在正法上确立。』舍利弗！你应该这么学。」
汉巴经文比对(庄春江作)：


增支部5集168经/戒经

增支部5集168经/戒经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！对破戒者、戒坏失者来说，正定失去[其]近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……（中略）肤材也……心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，正定失去[其]近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！对持戒者、戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也……（中略）肤材也……心材也来到圆满。同样的，比丘们！对持戒者、戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「害(MA.44)」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lacks its proximate cause, lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


增支部5集169经/迅速注意经

增支部5集169经/迅速注意经(庄春江译)
    那时，尊者阿难去见尊者舍利弗。抵达后，尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这么说：
    「舍利弗学友！什么情形比丘是在善法上迅速注意、善把握所背诵者，他把握许多，对所把握的不忘失呢？」
    「尊者阿难是多闻者，请尊者阿难显现(说明)。」
    「那样的话，舍利弗学友！请你听！请你好好作意！我要说了。」
    「是的，学友！」尊者舍利弗回答尊者阿难。
    尊者阿难这么说：
    「舍利弗学友！这里，比丘是义理的熟练者、法的熟练者、字句的熟练者、辞句的熟练者、前后次序的熟练者，舍利弗学友！这个情形比丘是在善法上迅速注意、善把握所背诵者，他把握许多，对所把握的不忘失。」
    「不可思议啊！学友！未曾有啊！学友！这被尊者阿难多么善说啊！我们忆持尊者阿难具备这五法：『尊者阿难是义理的熟练者、法的熟练者、字句的熟练者、辞句的熟练者、前后次序的熟练者。』」
汉巴经文比对(庄春江作)：


增支部5集170经/跋大基经

增支部5集170经/跋大基经(受相应/处篇/修多罗)(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，尊者跋大基去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者跋大基这么说：
    「跋大基学友！什么是看见的第一？什么是听闻的第一？什么是乐的第一？什么是想的第一？什么是存在的第一？」
    「学友！有征服的、不被征服的、全见的、自在的梵天，凡看见梵天者，这是看见的第一。学友！有被乐满溢、浸透，名叫光音天者，他们有时自说优陀那：『啊！多乐啊！啊！多乐啊！』凡听闻那个声音者，这是听闻的第一。学友！有名为遍净天者，他们只知道寂静与满足的乐，这是乐的第一。学友！有经验无所有处的天神，这是想的第一。学友！有经验非想非非想处的天神，这是存在的第一。」
    「这尊者跋大基的[说法]是众人同意的。」
    「尊者阿难是多闻者，就请尊者阿难澄清。」
    「那样的话，尊者跋大基！请你听！请你好好作意！我要说了。」
    「是的。」尊者跋大基回答尊者阿难。
    尊者阿难这么说：
    「学友！如看见者而有烦恼的直接舍断，这是看见的第一。如听闻者而有烦恼的直接舍断，这是听闻的第一。如乐者而有烦恼的直接舍断，这是乐的第一。如想者而有烦恼的直接舍断，这是想的第一。如存在者而有烦恼的直接舍断，这是存在的第一。」
    嫌隙怨恨品第二，其摄颂：
    「二则嫌隙怨恨的调伏，讨论、共住，
      问[问题]、灭、举罪，戒、注意、跋大基。」
汉巴经文比对(庄春江作)：
    「有烦恼的直接舍断」(anantarā āsavāna? khayo hoti)，菩提比丘长老英译为「立即发生污点的破坏」(immediately afterwards the destruction of the taints occurs)。按：「直接」(anantarā)，另译为「无间的；立即的」，另参看《杂阿含57经》「疾得漏尽」比对。
    「自在者」(vasavattī)，菩提比丘长老英译为「掌握的支配者；征服的支配者」(the wielder of mastery)。


增支部5集171经/怯怖经

(18) 3.优婆塞品
增支部5集171经/怯怖经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备五法的优婆塞是陷入怯怖者，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞是陷入怯怖者。
     比丘们！具备五法的优婆塞是无畏者，哪五个呢？他是离杀生者；是离未给予而取者；是离邪淫者；是离妄语者；是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞是无畏者。」
汉巴经文比对(庄春江作)：


增支部5集172经/无畏经

增支部5集172经/无畏经(庄春江译)
    「比丘们！具备五法的优婆塞非无畏地住于在家，哪五个呢？他是杀生者；……（中略）是榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞非无畏地住于在家。
     比丘们！具备五法的优婆塞无畏地住于在家，哪五个呢？他是离杀生者；……（中略）是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞无畏地住于在家。」
汉巴经文比对(庄春江作)：


增支部5集173经/地狱经

增支部5集173经/地狱经(庄春江译)
    「比丘们！具备五法的优婆塞像这样被带往置于地狱中，哪五个呢？他是杀生者；……（中略）是榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞像这样被带往置于地狱中。
     比丘们！具备五法的优婆塞像这样被带往置于天界中，哪五个呢？他是离杀生者；……（中略）是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆塞像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集174经/怨敌经

增支部5集174经/怨敌经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！不舍断五恐怖的怨敌后，被称为『破戒者』，他往生地狱，哪五个呢？杀生；未给予而取；邪淫；妄语；榖酒、果酒、酒放逸处，屋主！不舍断这五恐怖的怨敌后，被称为『破戒者』，他往生地狱。
    屋主！舍断五恐怖的怨敌后，被称为『持戒者』，他往生善趣，哪五个呢？杀生；未给予而取者；邪淫；妄语；榖酒、果酒、酒放逸处，屋主！舍断这五恐怖的怨敌后，被称为『破戒者』，他往生善趣。
     屋主！凡杀生者以杀生为缘当生产出恐怖的怨敌，来世产出恐怖的怨敌，感受心的苦与忧；离杀生者当生既不产出恐怖的怨敌，来世也不产出恐怖的怨敌，不感受心的苦与忧，对离杀生者来说，那恐怖的怨敌这么被平静下来。
    屋主！凡未给予而取者……（中略）屋主！凡邪淫者……（中略）屋主！凡妄语者……（中略）屋主！凡榖酒、果酒、酒放逸处者以榖酒、果酒、酒放逸处为缘当生产出恐怖的怨敌，来世产出恐怖的怨敌，感受心的苦与忧；离榖酒、果酒、酒放逸处者当生既不产出恐怖的怨敌，来世也不产出恐怖的怨敌，不感受心的苦与忧，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨敌这么被平静下来。」
    「世间中凡杀生，说妄语，
      未给予而取，走向他人的妻子，
      榖酒、果酒饮料，凡从事的人，
      他不舍断五怨敌，被称为『破戒者』，
      以身体的崩解，劣慧者往生地狱。
      世间中凡不杀生，不说妄语，
      不未给予而取，不走向他人的妻子，
      榖酒、果酒饮料，凡不从事的人，
      他舍断五怨敌，被称为『持戒者』，
      以身体的崩解，有慧者往生善趣。」
汉巴经文比对(庄春江作)：


增支部5集175经/旃陀罗经

增支部5集175经/旃陀罗经(庄春江译)
    「比丘们！具备五法的优婆塞是旃陀罗优婆塞、垢秽优婆塞、卑贱优婆塞，哪五个呢？他是无信者、是破戒者、是迷信瑞相者、他信瑞相而非业、他从外部追求值得供养者，在那里先作[福德]行为，比丘们！具备这五法的优婆塞是旃陀罗优婆塞、垢秽优婆塞、卑贱优婆塞。
     比丘们！具备五法的优婆塞是优婆塞宝、红莲优婆塞、白莲优婆塞，哪五个呢？他是有信者、是持戒者、是非迷信瑞相者、他信业而非瑞相、他不从外部追求值得供养者，在这里先作[福德]行为，比丘们！具备这五法的优婆塞是优婆塞宝、红莲优婆塞、白莲优婆塞。」
汉巴经文比对(庄春江作)：


增支部5集176经/喜经

增支部5集176经/喜经(庄春江译)
    那时，屋主给孤独被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！你们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团，屋主！你们不应该就以此为满足：『我们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团。』屋主！因此，在这里，你们应该因而这么学：『我们是否经常能进入后住于独居的喜中。』屋主！你们应该这么学。」
    当这么说时，尊者舍利弗对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『屋主！你们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团，屋主！你们不应该就以此为满足：「我们以衣服、施食、住处、病人的需要物、医药必需品服侍比丘僧团。」屋主！因此，在这里，你们应该因而这么学：「我们是否经常能进入后住于独居的喜中。」屋主！你们应该这么学。』
    大德！每当圣弟子进入后住于独居的喜时，那时，五种状态不存在：任何伴随欲的苦与忧在那时不存在、任何伴随欲的乐与喜悦在那时不存在、任何伴随不善的苦与忧在那时不存在、任何伴随不善的乐与喜悦在那时不存在、任何伴随善的苦与忧在那时不存在，大德！每当圣弟子进入后住于独居的喜时，那时，这五种状态不存在。」
    「舍利弗！好！好！舍利弗！每当圣弟子进入后住于独居的喜时，那时，五种状态不存在：任何伴随欲的苦与忧在那时不存在、任何伴随欲的乐与喜悦在那时不存在、任何伴随不善的苦与忧在那时不存在、任何伴随不善的乐与喜悦在那时不存在、任何伴随善的苦与忧在那时不存在，舍利弗！每当圣弟子进入后住于独居的喜时，那时，这五种状态不存在。」
汉巴经文比对(庄春江作)：


增支部5集177经/买卖经

增支部5集177经/买卖经(庄春江译)
    「比丘们！有这五种买卖不应该被优婆塞作，哪五种呢？刀的买卖、众生的买卖、肉的买卖、酒的买卖、毒物的买卖，比丘们！这是五种买卖不应该被优婆塞作。」
汉巴经文比对(庄春江作)：


增支部5集178经/国王经

增支部5集178经/国王经(庄春江译)
    「比丘们！你们怎么想：这是否被你们看见或听见：『「这位男子舍断杀生后，是离杀生者。」国王捕捉他后，以戒绝杀生之因而或杀或系缚或驱逐或依他想的而作吗？」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断杀生后，是离杀生者。」国王捕捉他后，以戒绝杀生之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子夺取男子或女子生命。」国王捕捉他后，以杀生之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，[未来]也将[再]听见。」
    「比丘们！你们怎么想：这是否被你们看见或听见：『「这位男子舍断未给予而取后，是离未给予而取者。」国王捕捉他后，以戒绝未给予而取之因而或杀或系缚或驱逐或依他想的而作吗？」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断未给予而取后，是离未给予而取者。」国王捕捉他后，以戒绝未给予而取之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子从村落或林野未给予而取，被称为偷盗的。」国王捕捉他后，以未给予而取之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，[未来]也将[再]听见。」
    「比丘们！你们怎么想：这是否被你们看见或听见：『「这位男子舍断邪淫后，是离邪淫者。」国王捕捉他后，以戒绝邪淫之因而或杀或系缚或驱逐或依他想的而作吗？」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断邪淫后，是离邪淫者。」国王捕捉他后，以戒绝邪淫之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子对他人的女子、其他少女性交。」国王捕捉他后，以邪淫之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，[未来]也将[再]听见。」
    「比丘们！你们怎么想：这是否被你们看见或听见：『「这位男子舍断妄语后，是离妄语者。」国王捕捉他后，以戒绝妄语之因而或杀或系缚或驱逐或依他想的而作吗？」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断妄语后，是离妄语者。」国王捕捉他后，以戒绝妄语之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子以妄语破坏屋主或屋主之子的利益。」国王捕捉他后，以妄语之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，[未来]也将[再]听见。」
    「比丘们！你们怎么想：这是否被你们看见或听见：『「这位男子舍断榖酒、果酒、酒放逸处后，是离榖酒、果酒、酒放逸处者。」国王捕捉他后，以戒绝榖酒、果酒、酒放逸处之因而或杀或系缚或驱逐或依他想的而作吗？」
    「不！大德！」
    「比丘们！好！这也没被我看见或听见：『「这位男子舍断榖酒、果酒、酒放逸处后，是离榖酒、果酒、酒放逸处者。」国王捕捉他后，以戒绝榖酒、果酒、酒放逸处之因而或杀或系缚或驱逐或依他想的而作。』而是他们如实地告知他的恶业：『「这位男子为了榖酒、果酒、酒放逸处从事夺取男子或女子的生命；这位男子为了榖酒、果酒、酒放逸处从事从村落或林野未给予而取，被称为偷盗的；这位男子为了榖酒、果酒、酒放逸处从事对他人的女子、其他少女性交；这位男子为了榖酒、果酒、酒放逸处从事以妄语破坏屋主或屋主之子的利益。」国王捕捉他后，以榖酒、果酒、酒放逸处之因而或杀或系缚或驱逐或依他想的而作。』像这样是否被你们看见或听见呢？」
    「大德！我们看见也听见，[未来]也将[再]听见。」
汉巴经文比对(庄春江作)：
    「或依他想的而作」(yathāpaccaya? vā karontī'ti，逐字直译为「如+缘-或-作」)，菩提比丘长老英译为「依情况的需求处理他」(or do with him as the occasion demands)，或「或其他惩罚」(or otherwise penalize)，或「依他们的愿望处理它们」(doing with them as they wish, SN.22.33)。


增支部5集179经/在家人经

增支部5集179经/在家人经(庄春江译)
    那时，屋主给孤独被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。那时，世尊召唤尊者舍利弗：
    「舍利弗！你应该知道：凡任何白衣在家人行为在五学处上防护，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    行为在哪五学处上防护呢？舍利弗！这里，圣弟子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，他的行为在这五学处上防护。
    什么是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者呢？舍利弗！这里，圣弟子对佛具备不坏净：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』这是为了未清净心之清净、为了未净化心之净化而被证得的第一个[构成]增上心与当生乐住处。
    再者，舍利弗！这里，圣弟子对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』这是为了未清净心之清净、为了未净化心之净化而被证得的第二个[构成]增上心与当生乐住处。
    再者，舍利弗！这里，圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』这是为了未清净心之清净、为了未净化心之净化而被证得的第三个[构成]增上心与当生乐住处。
    再者，舍利弗！这里，圣弟子对圣者所爱戒具备不坏净：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』这是为了未清净心之清净、为了未净化心之净化而被证得的第四个[构成]增上心与当生乐住处。
    这是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
    舍利弗！你应该知道：凡任何白衣在家人行为在五学处上防护，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「看见地狱的恐怖后，应该避开恶[行]，
      接受圣法后，贤智者应该避开。
      不应该杀害活的生物，当存在活力者，
      不应该明知而说谎，不应该未给与而拿。
      应该对自己的妻子知足，应该远离别人的妻子，
      人不应该喝酒与果酒，使心变愚痴之物。
      应该回忆正觉者，以及应该随寻思于法，
      应该修习无加害、有益的心，[往]天的世间。
      对福德利益欲求者，应该供养施物，
      首先施与诸善人，是广大的供养。
      我将述说善人，舍利弗听我说：
      像这样，在牛中，不论黑的、白的，红的或黄的，
      杂色的、纯色的，鸽色的。
      在这些当中，凡被生为公牛而已被调御的，
      具足强力、善巧、速度、精勤，能驮轭的牛，
      他们就给它重担，不会观察颜色。
      同样的，在人之中，任何出生，
      不论剎帝利、婆罗门、毗舍，首陀罗、旃陀罗、清垃圾者。
      在这些当中，凡被生为善行者而已被调御的，
      法住者、戒具足者，实语者、有惭者。
      已舍断生死者，完全梵行者，
      重担已落下、已分离，应该作的都已作、无烦恼。
      已到达一切法的彼岸，经由不执取而已达涅槃，
      在那离尘之田上，是广大的供养。
      愚痴无明端者，愚蠢的无闻者，
      在[善人]外施与布施，因为他们不侍奉善人。
      但凡侍奉善人，有慧者、被认为慧者，
      那些对善逝有信者，已生根、已住立。
      他们去天的世界，被出生在这里的良家中，
      贤智者们次第地，到达涅槃。」
汉巴经文比对(庄春江作)：
    「善护行五法(MA.128)」，南传作「行为在五学处上防护」(pa?casu sikkhāpadesu sa?vutakammanta?)，菩提比丘长老英译为「他的行为被五个调驯规定自制」(whose actions are restrained by five training rules)。
    「知而能舍离(MA.128)」，南传作「当存在活力者」(vijjamāne parakkame，另译为「当存在努力(勇猛)时」)，菩提比丘长老英译为「当活力发生时」(while energy is occurring)，并解说此句含意不明，在相当的汉译MA.128译为「知而能舍离」这似乎是对应于巴利语的vijjamāne而成为 vijjā(被知)。
    「思惟诸善法(MA.128)」，南传作「以及应该随寻思于法」(dhamma?cānuvitakkaye)，菩提比丘长老说英译为「以及在法上沉思」(and ponder on the Dhamma)。
    「先施于息心(MA.128)」，南传作「首先施与诸善人」(Santesu pa?hama? dinnā)，菩提比丘长老英译为「所有给与的先给圣者」(What is given first to the saintly)。按：「诸善人」(Santesu，原型为santa)，另译为「寂静的：寂止的；寂者」，汉译的「息心」，恐怕是采用了这个译法，但应该解读为「息心[者]」，这样前后文意才能连接。
    「尸赖(MA.128)」，南传作「戒」(sīla，另译为「戒行；道德，习惯」，音译为「尸罗；尸赖」)，菩提比丘长老英译为「德行；有德的行为」(the virtuous behavior)。


增支部5集180经/额伟细经

增支部5集180经/额伟细经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    世尊走在旅途中，在某处看见大沙罗树林。看见后，离开道路，去那个沙罗树林。抵达后，进入那个沙罗树林，在某处露出微笑。
    那时，尊者阿难心想：
    「什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难对世尊这么说：
    「大德！什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，这个地方是成功的、繁荣的、人多的、人杂乱的城市，又，阿难！迦叶世尊、阿罗汉、遍正觉者近依这个城市而住。阿难！有迦叶世尊、阿罗汉、遍正觉者名叫额伟细的优婆塞，他是在戒上的未全分行者，阿难！五百位被额伟细优婆塞承认、劝导的优婆塞[也]是在戒上的未全分行者。
    阿难！那时，额伟细优婆塞这么想：『我对这五百位优婆塞是很有助益者、先导者、劝导者，我是在戒上的未全分行者，这五百位优婆塞也是在戒上的未全分行者，这样，这是相同的，没有任何多的，来吧！[让]我比[他们]多。』
    阿难！那时，额伟细优婆塞去见那五百位优婆塞，抵达后，对那五百位优婆塞这么说：
    『尊者们！从今天起，请你们忆持我是在戒上的全分行者。』
    阿难！那时，那五百位优婆塞这么想：
    『圣额伟细对我们是很有助益者、先导者、劝导者，圣额伟细将成为在戒上的全分行者，更何况我们。』
    阿难！那时，那五百位优婆塞去见额伟细优婆塞，抵达后，对额伟细优婆塞这么说：
    『圣额伟细！从今天起，请你忆持这五百位优婆塞是在戒上的全分行者。』
    阿难！那时，额伟细优婆塞这么想：『我对这五百位优婆塞是很有助益者、先导者、劝导者，我是在戒上的全分行者，这五百位优婆塞也是在戒上的全分行者，这样，这是相同的，没有任何多的，来吧！[让]我比[他们]多。』
    阿难！那时，额伟细优婆塞去见那五百位优婆塞，抵达后，对那五百位优婆塞这么说：
    『尊者们！从今天起，请你们忆持我是梵行者，行远离，戒绝淫欲、俗法。』
    阿难！那时，那五百位优婆塞这么想：
    『圣额伟细对我们是很有助益者、先导者、劝导者，圣额伟细将成为梵行者，行远离，戒绝淫欲、俗法，更何况我们。』
    阿难！那时，那五百位优婆塞去见额伟细优婆塞，抵达后，对额伟细优婆塞这么说：
    『圣额伟细！从今天起，请你忆持这五百位优婆塞是梵行者，行远离，戒绝淫欲、俗法。』
    阿难！那时，额伟细优婆塞这么想：『我对这五百位优婆塞是很有助益者、先导者、劝导者，我是在戒上的全分行者，这五百位优婆塞也是在戒上的全分行者；我是梵行者，行远离，戒绝淫欲、俗法，这五百位优婆塞也是梵行者，行远离，戒绝淫欲、俗法，这样，这是相同的，没有任何多的，来吧！[让]我比[他们]多。』
    阿难！那时，额伟细优婆塞去见那五百位优婆塞，抵达后，对那五百位优婆塞这么说：
    『尊者们！从今天起，请你们忆持我是戒绝晚上吃食物、非时食的一日一食者。』
    阿难！那时，那五百位优婆塞这么想：
    『圣额伟细对我们是很有助益者、先导者、劝导者，圣额伟细将成为戒绝晚上吃食物、非时食的一日一食者，更何况我们。』
    阿难！那时，那五百位优婆塞去见额伟细优婆塞，抵达后，对额伟细优婆塞这么说：
    『圣额伟细！从今天起，请你忆持这五百位优婆塞是戒绝晚上吃食物、非时食的一日一食者。』
    阿难！那时，额伟细优婆塞这么想：『我对这五百位优婆塞是很有助益者、先导者、劝导者，我是在戒上的全分行者，这五百位优婆塞也是在戒上的全分行者；我是梵行者，行远离，戒绝淫欲、俗法，这五百位优婆塞也是梵行者，行远离，戒绝淫欲、俗法；我是戒绝晚上吃食物、非时食的一日一食者，这五百位优婆塞也是戒绝晚上吃食物、非时食的一日一食者，这样，这是相同的，没有任何多的，来吧！[让]我比[他们]多。』
    阿难！那时，额伟细优婆塞去见迦叶世尊、阿罗汉、遍正觉者，抵达后，对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！愿我得在世尊面前出家，愿我得受具足戒。』
    阿难！那时，额伟细优婆塞得在迦叶世尊、阿罗汉、遍正觉者面前出家，得受具足戒。
    受具足戒后不久，当额伟细比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    额伟细比丘成为众阿罗汉之一。
    阿难！那时，那五百位优婆塞这么想：
    『圣额伟细对我们是很有助益者、先导者、劝导者，圣额伟细剃除发须、裹上袈裟衣后，将从在家出家，成为非家生活，更何况我们。』
    阿难！那时，那五百位优婆塞去见去见迦叶世尊、阿罗汉、遍正觉者，抵达后，对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！愿我们得在世尊面前出家，愿我们得受具足戒。』
    阿难！那时，那五百位优婆塞得在迦叶世尊、阿罗汉、遍正觉者面前出家，得受具足戒。
    阿难！那时，额伟细比丘这么想：『我是这无上解脱乐的随欲获得者、不困难获得者、无困难获得者，啊！这五百位比丘确实也会是这无上解脱乐的随欲获得者、不困难获得者、无困难获得者。』
    阿难！那时，那五百位比丘住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他们证知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    阿难！像这样，额伟细为上首的那五百位比丘更高再更高、胜妙再胜妙地努力，作证无上解脱，阿难！因此，在这里，你们应该这么学：『我们要更高再更高、胜妙再胜妙地努力，作证无上解脱。』阿难！你们应该这么学。」
    优婆塞品第三，其摄颂：
    「怯怖、无畏、地狱，怨敌、旃陀罗为第五则，
      喜、买卖、国王，在家人与额伟细。」
汉巴经文比对(庄春江作)：


增支部5集181经/住林野者经

(19) 4.林野品
增支部5集181经/住林野者经(庄春江译)
    「比丘们！有这五种住林野者，哪五种呢？以迟钝的状态、以愚钝的状态而成为住林野者；恶欲求、随欲求摆布地成为住林野者；以发疯、以心散乱而成为住林野者；以『那被佛陀、佛陀弟子称赞。』而成为住林野者；由于少欲求、由于满足、由于削减[杂染]、由于[乐于]独居、由于这存在性而成为住林野者，比丘们！这是五种住林野者。
    比丘们！这五种住林野者中，凡这由于少欲求、由于满足、由于削减[杂染]、由于[乐于]独居、由于这存在性而成为住林野者，这位是这五种住林野者中最高者、最胜者、上首者、最上者、最顶尖者。比丘们！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，熟酥醍醐在那里被说为其中之第一。同样的，比丘们！这五种住林野者中，凡这由于少欲求、由于满足、由于削减[杂染]、由于[乐于]独居、由于这存在性而成为住林野者，这位是这五种住林野者中最高者、最胜者、上首者、最上者、最顶尖者。」
汉巴经文比对(庄春江作)：
    「这存在性」(idamatthita?yeva)，菩提比丘长老英译为「他的爱单纯」([his love of] simplicity)。按：「这存在性」的含意不明，另版作idama??hita?yeva，含意亦不明。
    「乳酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「乳酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。


增支部5集182经/衣经

增支部5集182经/衣经(庄春江译)
    「比丘们！有这五种穿粪扫衣者，哪五种呢？以迟钝的状态、以愚钝的状态而成为穿粪扫衣者；……（中略）、由于这存在性而成为穿粪扫衣者，比丘们！这是五种穿粪扫衣者。」
汉巴经文比对(庄春江作)：
    「这存在性」(idamatthita?yeva)，菩提比丘长老英译为「他的爱单纯」([his love of] simplicity)。按：「这存在性」的含意不明，另版作idama??hita?yeva，含意亦不明。


增支部5集183经/住树下者经

增支部5集183经/住树下者经(庄春江译)
    「比丘们！有这五种住树下者，哪五种呢？以迟钝的状态、以愚钝的状态而成为住树下者；……（中略）、由于这存在性而成为住树下者，比丘们！这是五种住树下者。」
汉巴经文比对(庄春江作)：
    「这存在性」(idamatthita?yeva)，菩提比丘长老英译为「他的爱单纯」([his love of] simplicity)。按：「这存在性」的含意不明，另版作idama??hita?yeva，含意亦不明。


增支部5集184经/住冢间者经

增支部5集184经/住冢间者经(庄春江译)
    「比丘们！有这五种住冢间者，哪五种呢？以迟钝的状态、以愚钝的状态而成为住冢间者；……（中略）、由于这存在性而成为住冢间者，比丘们！这是五种住冢间者。」
汉巴经文比对(庄春江作)：
    「这存在性」(idamatthita?yeva)，菩提比丘长老英译为「他的爱单纯」([his love of] simplicity)。按：「这存在性」的含意不明，另版作idama??hita?yeva，含意亦不明。


增支部5集185经/住露地者经

增支部5集185经/住露地者经(庄春江译)
    「比丘们！有这五种住露地者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集186经/常坐[不卧]者经

增支部5集186经/常坐[不卧]者经(庄春江译)
    「比丘们！有这五种常坐[不卧]者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集187经/随处住者经

增支部5集187经/随处住者经(庄春江译)
    「比丘们！有这五种随处住者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集188经/一座食者经

增支部5集188经/一座食者经(庄春江译)
    「比丘们！有这五种一座食者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集189经/食后不再食者经

增支部5集189经/食后不再食者经(庄春江译)
    「比丘们！有这五种食后不再食者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部5集190经/食钵食者经

增支部5集190经/食钵食者经(庄春江译)
    「比丘们！有这五种食钵食者，哪五种呢？以迟钝的状态、以愚钝的状态而成为食钵食者；恶欲求、随欲求摆布地成为食钵食者；以发疯、以心散乱而成为食钵食者；以『那被佛陀、佛陀弟子称赞。』而成为食钵食者；由于少欲求、由于知足、由于削减[杂染]、由于[乐于]独居、由于这存在性而成为食钵食者，比丘们！这是五种食钵食者。
    比丘们！这五种食钵食者中，凡这由于少欲求、由于知足、由于削减[杂染]、由于[乐于]独居、由于这存在性而成为食钵食者，这位是这五种食钵食者中最高者、最胜者、上首者、最上者、最顶尖者。比丘们！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，熟酥醍醐在那里被说为其中之第一。同样的，比丘们！这五种食钵食者中，凡这由于少欲求、由于知足、由于削减[杂染]、由于[乐于]独居、由于这存在性而成为食钵食者，这位是这五种食钵食者中最高者、最胜者、上首者、最上者、最顶尖者。」
    林野品第四，其摄颂：
    「林野、衣、树，冢间、住露地者，
      常坐、卧垫、一座食者，食后与钵食。」
汉巴经文比对(庄春江作)：
    「这存在性」(idamatthita?yeva)，菩提比丘长老英译为「他的爱单纯」([his love of] simplicity)。按：「这存在性」的含意不明，另版作idama??hita?yeva，含意亦不明。
    「乳酪」(dadhi，另译为「凝乳」)，菩提比丘长老英译为「乳酪」(cream)。
    「生酥」(navanīta?)，菩提比丘长老英译为「奶油」(butter)。
    「熟酥」(sappi)，菩提比丘长老英译为「酥油」(ghee)。


增支部5集191经/狗经

(20) 5.婆罗门品
增支部5集191经/狗经(庄春江译)
    「比丘们！有这五种古婆罗门法现在存在于狗中而非婆罗门中，哪五种呢？
    比丘们！以前，婆罗门只与婆罗门女性交，非非婆罗门女，比丘们！现在，婆罗门与婆罗门女性交，也与非婆罗门女性交，比丘们！现在，狗只与母狗性交，非非母狗，比丘们！这是第一古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！以前，婆罗门只与在受胎期婆罗门女性交，非不在受胎期，比丘们！现在，婆罗门与在受胎期的婆罗门女性交，也与不在受胎期的婆罗门女性交，比丘们！现在，狗只与在受胎期的母狗性交，非不在受胎期的母狗，比丘们！这是第二古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！以前，婆罗门既不买也不卖婆罗门女，只与相爱者性交，一起繁延后代，比丘们！现在，婆罗门也买也卖婆罗门女，也与相爱者性交，一起繁延后代，比丘们！现在，狗既不买也不卖母狗，只与相爱者性交，一起繁延后代，比丘们！这是第三古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！以前，婆罗门不对财物、谷物、白银、黄金作贮藏，比丘们！现在，婆罗门对财物、谷物、白银、黄金作贮藏，比丘们！现在，狗不对财物、谷物、白银、黄金作贮藏，比丘们！这是第四古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！以前，婆罗门在傍晚时为晚餐、在早晨时为早餐寻求施食，比丘们！现在，婆罗门尽情饱食后，取残余的离开，比丘们！现在，狗在傍晚时为晚餐、在早晨时为早餐寻求施食，比丘们！这是第五古婆罗门法现在存在于狗中而非婆罗门中。
    比丘们！这是五种古婆罗门法现在存在于狗中而非婆罗门中。」
汉巴经文比对(庄春江作)：


增支部5集192经/兜那婆罗门经

增支部5集192经/兜那婆罗门经(庄春江译)
    那时，兜那婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，兜那婆罗门对世尊这么说：
    「乔达摩先生！这被我听闻：『沙门乔达摩不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』乔达摩先生！这是真的，因为，乔达摩尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，乔达摩先生！这是不当的。」
    「兜那！你也自称为婆罗门吗？」
    「乔达摩先生！当正确地说时，他会说：『婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者。』乔达摩先生！这正是我，当正确地说时，他应该[这么]说，乔达摩先生！因为，我是从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上无欠缺的婆罗门。」
    「兜那！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、随读诵所诵读的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，安立这五种婆罗门：类似梵天的、类似天的、界内的、越界的、旃陀罗婆罗门为第五，兜那！你是这些中的哪一种？」
    「乔达摩先生！我们不知道有五种婆罗门，我们只知道婆罗门，请乔达摩尊师教导我法，让我知道这五种婆罗门，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」兜那婆罗门回答世尊。
    世尊这么说：
    「兜那！怎样是类似梵天的婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求[给]老师的学费，非不依法。兜那！在那里，什么是[依]法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这样出家时，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他修习这四梵住后，以身体的崩解，死后往生到梵天世界，兜那！这样是类似梵天的婆罗门。
    兜那！怎样是类似天的婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求[给]老师的学费，非不依法。兜那！在那里，什么是[依]法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法遍求妻子，非不依法。兜那！在那里，什么是[依]法呢？既不以购买，也不以出售，只[接受]浇过水的婆罗门女，他只与婆罗门女性交，不与剎帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，不与孕妇性交，不与哺乳的妇女性交，不与非受胎期的性交，兜那！为何不与婆罗门孕妇性交呢？兜那！如果与婆罗门孕妇性交，小男孩或小女孩被生于极污秽中，兜那！因此，不与婆罗门孕妇性交。兜那！为何不与哺乳的婆罗门妇女性交呢？兜那！如果与哺乳的婆罗门妇女性交，小男孩或小女孩被不净物压迫，兜那！因此，不与哺乳的婆罗门妇女性交。[兜那！为何不与非受胎期的婆罗门妇女性交呢？因为]那样的婆罗门女既不利于欲，也不利于嬉戏、喜乐，{婆罗门的婆罗门女}只利于生育。他得到性交后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这么出家时，从离欲、……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，他修习这四禅后，以身体的崩解，死后往生到善趣、天界，兜那！这样是类似天的婆罗门。
    兜那！怎样是界内婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求[给]老师的学费，非不依法。兜那！在那里，什么是[依]法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法遍求妻子，非不依法。兜那！在那里，什么是[依]法呢？既不以购买，也不以出售，只[接受]浇过水的婆罗门女，他只与婆罗门女性交，不与剎帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，不与孕妇性交，不与哺乳的妇女性交，不与非受胎期的性交，兜那！为何不与婆罗门孕妇性交呢？兜那！如果与婆罗门孕妇性交，小男孩或小女孩被生于极污秽中，兜那！因此，不与婆罗门孕妇性交。兜那！为何不与哺乳的婆罗门妇女性交呢？兜那！如果与哺乳的婆罗门妇女性交，小男孩或小女孩被不净物压迫，兜那！因此，不与哺乳的婆罗门妇女性交。[兜那！为何不与非受胎期的婆罗门妇女性交呢？因为]那样的婆罗门女既不利于欲，也不利于嬉戏、喜乐，{婆罗门的婆罗门女}只利于生育。他得到性交后，希求着儿子，住于家产，不从在家出家，成为非家生活，他住立于往昔婆罗门那时的界内而不违背。『他住立于往昔婆罗门那时的界内而不违背』，兜那！因此，他被称为『界内婆罗门』。兜那！这样是界内婆罗门。
    兜那！怎样是越界婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求[给]老师的学费，非不依法。兜那！在那里，什么是[依]法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法也依非法遍求妻子：既以购买，也以出售[接受]浇过水的婆罗门女，他与婆罗门女性交，也与剎帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，与孕妇性交，与哺乳的妇女性交，与受胎期的性交，与非受胎期的性交，他的婆罗门女有利于欲、嬉戏、喜乐，{婆罗门的婆罗门女}也有利于生育。他不住立于往昔婆罗门那时的界内而违背。『往昔婆罗门那时的界内，婆罗门不住立而违背』，兜那！因此，他被称为『越界婆罗门』。兜那！这样是越界婆罗门。
    兜那！怎样是旃陀罗婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法也依非法遍求[给]老师的学费：既以耕作、买卖、牧牛、王臣、其它技能，也以行乞而不轻蔑钵。他给老师学费后，依法也依非法遍求妻子：既以购买，也以出售[接受]浇过水的婆罗门女，他与婆罗门女性交，也与剎帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，与孕妇性交，与哺乳的妇女性交，与非受胎期的性交，他的婆罗门女有利于欲、嬉戏、喜乐，{婆罗门的婆罗门女}也有利于生育。他以所有工作营生，婆罗门们对他这么说：『尊师！当自称为婆罗门时，为何以所有工作营生呢？』他这么说：『先生！犹如火燃烧清净物，燃烧不清净物，但，火不因此而被污染。同样的，先生！如果婆罗门以所有工作营生，婆罗门不因此而被污染。』兜那！『以所有工作营生』，因此婆罗门被称为旃陀罗婆罗门。
    兜那！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、随读诵所诵读的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，安立这五种婆罗门：类似梵天的、类似天的、界内的、越界的、旃陀罗婆罗门为第五，兜那！你是这些中的哪一种？」
    「乔达摩先生！当存在这样时，我们连旃陀罗婆罗门[的条件]都不满足。太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「童子梵行(MA.158)」，南传作「童真梵行」(komārabrahmacariya?)，菩提比丘长老英译为「完全独身生活的精神生活」(the spiritual life of complete celibacy)。
    「不怀妊(MA.158)」，南传作「不与孕妇性交」(na gabbhini? gacchati，直译为「不行孕妇」)，菩提比丘长老英译为「他不与孕妇交配」(He does not couple with a pregnant woman)。
    「不产生(MA.158)」，南传作「不与哺乳的妇女性交」(na pāyamāna? gacchati)，菩提比丘长老英译为「不与育婴妇[交配]」(nor with a woman who is nursing)。
    「彼男及以女人(MA.158)」，南传作「小男孩或小女孩」(mā?avako vā mā?avikā vā)，菩提比丘长老英译为「小男孩或小女孩」(the little boy or girl)。
    「名不净淫(MA.158)」，南传作「被生于极污秽中」(atimī?hajo nāma，逐字直译为「极+粪+出生-名」)，菩提比丘长老英译为「会被生于过度淫猥」(would be born in excessive filth)。
    「名不净恚(MA.158)」，南传作「被不净物压迫」(asucipa?ipī?ito nāma)，菩提比丘长老依锡兰本(asucipa?ipīto)英译为「会回饮到污秽物」(would drink back the foul substance)。
    「非受胎期的」(anutuni?)，菩提比丘长老英译为「离开适宜时期的妇女」(a woman out of season)。
    「只利于生育」(pajatthāva)，菩提比丘长老英译为「只为了生育」(but only for procreation)。
    「希求着」(nikāmayamāno)，菩提比丘长老英译为「出于依恋」(out of attachment to)。


增支部5集193经/伤歌逻经

增支部5集193经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这么说：
     「乔达摩先生！什么因、什么缘，依此而有时长时间诵读的经文不出现，更不用说没诵读的呢？乔达摩先生！什么因、什么缘，依此而有时长时间没诵读的经文出现，更不用说诵读的呢？」
    「婆罗门！每当住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，不如实知见自己的利益；那时，不如实知见他人的利益；那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵被胭脂或姜黄或蓼蓝或紫檀[等染料]混入，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    再者，婆罗门！每当住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵被火加热沸腾起泡，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    再者，婆罗门！每当住于心被昏沉睡眠缠缚、被昏沉睡眠征服，对已生起昏沉睡眠的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵被苔草覆盖，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被昏沉睡眠缠缚、被昏沉睡眠征服，对已生起昏沉睡眠的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    再者，婆罗门！每当住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵被风吹动、摇动、摇摆、起波，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    再者，婆罗门！每当住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，不如实知见自己的利益；……（中略）那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！犹如水钵是混浊的、摇动的、泥泞的、被放置在黑暗中，在那里，当有眼的男子观察自己的面貌时，他不能如实知见。同样的，婆罗门！每当住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，不如实知见自己的利益；那时，不如实知见他人的利益；那时，不如实知见两者的利益，则长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！这是因、这是缘，依此而有时长时间诵读的经文不出现，更不用说没诵读的。
    婆罗门！每当住于心不被欲贪缠缚、不被欲贪征服，对已生起欲贪的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！犹如水钵不被胭脂或姜黄或蓼蓝或紫檀[等染料]混入，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被欲贪缠缚、不被欲贪征服，对已生起欲贪的出离如实了知时，……（中略）。
    再者，婆罗门！每当住于心不被恶意缠缚、不被恶意征服，对已生起恶意的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
        婆罗门！犹如水钵没被火加热、没沸腾、没起泡，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被恶意缠缚、不被恶意征服，对已生起恶意的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    再者，婆罗门！每当住于心不被昏沉睡眠缠缚、不被昏沉睡眠征服，对已生起昏沉睡眠的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！犹如水钵没被苔草覆盖，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被昏沉睡眠缠缚、不被昏沉睡眠征服，对已生起昏沉睡眠的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    再者，婆罗门！每当住于心不被掉举后悔缠缚、不被掉举后悔征服，对已生起掉举后悔的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！犹如水钵没被风吹动、不摇动、不摇摆、不起波，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被掉举后悔缠缚、不被掉举后悔征服，对已生起掉举后悔的出离如实了知时，那时，如实知见自己的利益；……（中略）他人的利益；……两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    再者，婆罗门！每当住于心不被疑惑缠缚、不被疑惑征服，对已生起疑惑的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文出现，更不用说诵读的。
    婆罗门！犹如水钵是清澈的、清净的、不浊的、被放置在光明中，在那里，当有眼的男子观察自己的面貌时，他能如实知见。同样的，婆罗门！每当住于心不被疑惑缠缚、不被疑惑征服，对已生起疑惑的出离如实了知时，那时，如实知见自己的利益；那时，如实知见他人的利益；那时，如实知见两者的利益，则长时间没诵读的经文出现，更不用说诵读的。(译按：以上同SN.46.55，唯删略略有不同，此采用SN.46.55版本)
    婆罗门！这是因、这是缘，依此而有时长时间诵读的经文不出现，更不用说没诵读的，婆罗门！这是因、这是缘，依此而有时长时间没诵读的经文出现，更不用说诵读的。」
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「出现」(pa?ibhanti；另译为「显现；变得明亮清楚；得见；思念」)，菩提比丘长老英译为「浮出心中」(recur to the mind)。Maurice O'Connell Walshe老英译为「我清楚」(clear to me)。


增支部5集194经/葛拉那巴利经

增支部5集194经/葛拉那巴利经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，葛拉那巴利婆罗门为离车人工作，葛拉那巴利婆罗门看见宾其亚尼婆罗门远远地走来，看见后，对宾其亚尼婆罗门这么说：
    「那么，宾其亚尼尊师中午从哪里来呢？」
    「先生！我从沙门乔达摩面前来。」
    「宾其亚尼尊师！对沙门乔达摩聪明慧，你怎么想？我想，他是贤智者吧。」
    「先生！我是谁啊，会知道沙门乔达摩的聪明慧？确实有像沙门乔达摩聪明慧那样的人才能知道。」
    「宾其亚尼尊师确实以崇高的赞赏称赞沙门乔达摩。」
    「先生！我是谁啊，能称赞沙门乔达摩？乔达摩尊师被人天最上的称赞者称赞。」
    「看见什么理由宾其亚尼尊师对沙门乔达摩有这么高的净信？」 」
    「先生！犹如已满足最上味道的男子不热望其他低劣味道，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或祇夜或记说或未曾有法，此后就不热望其他沙门、婆罗门的议论。
    先生！犹如被饥饿无力折磨的男子如果得到蜜丸，无论他尝哪里，都只会得到甘美与美味，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或祇夜或记说或未曾有法，此后就得到满足；得到心的净信。
    先生！犹如男子如果得到檀香杖：黄檀香的或赤檀香的，只要他能闻：底部或中间或顶部，都得到纯粹芳的香气味，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或祇夜或记说或未曾有法，此后就得到欣悦；得到喜悦。
    先生！犹如有生病、痛苦、重病的男子，好医师能为他立即除去疾病，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或祇夜或记说或未曾有法，此后愁悲苦忧恼灭没。
    先生！犹如有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，那时，如果被热压迫、被热折磨、疲累、干透了、口渴的男子走来，他跳入那个莲花池后，沐浴、喝饮，会使一切苦恼、疲劳、焦热止息，同样的，先生！只要听闻那位乔达摩先生的法：修多罗或祇夜或记说或未曾有法，此后使一切苦恼、疲劳、焦热止息。」
    当这么说时，葛拉那巴利婆罗门起座整理上衣到一边肩膀后，右膝跪地，然后向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！
      礼敬那位世尊、阿罗汉、遍正觉者！
      礼敬那位世尊、阿罗汉、遍正觉者！
    太伟大了，宾其亚尼先生！太伟大了，宾其亚尼先生！宾其亚尼先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被宾其亚尼先生以种种法门说明。宾其亚尼先生！我归依乔达摩尊师、法、比丘僧团，请宾其亚尼尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部5集195经/宾其亚尼经

增支部5集195经/宾其亚尼经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，五百位离车族人拜访世尊：一些离车族人全是青色的：青色的容色、青色的衣服、青色的装饰；另一些离车族人全是黄色的：黄色的容色、黄色的衣服、黄色的装饰；另一些离车族人全是红色的：红色的容色、红色的衣服、红色的装饰；另一些离车族人全是白色的：白色的容色、白色的衣服、白色的装饰，[但]世尊以美貌与名声比他们辉耀。
    那时，宾其亚尼婆罗门起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「宾其亚尼！请你说出来。」世尊说。
    那时，宾其亚尼婆罗门在世尊面前以适当的偈颂大大地赞赏：
    「如芬芳的红莲与红睡莲，会在早晨盛开，芳香不散，
      看！放光者像太阳在空中照耀那样照耀着。」
    那时，那些离车族人以五百件上衣给宾其亚尼婆罗门穿。
    那时，宾其亚尼婆罗门以那五百件上衣给世尊穿。
    那时，世尊对那些离车族人这么说：
    「离车族人！有五宝的出现，在世间中是难得的，哪五个呢？如来、阿罗汉、遍正觉者的出现，在世界中是难得的；教导如来所教导之法与律的人在世界中是难得的；当教导如来所教导之法与律时，识知的人在世界中是难得的；当教导如来所教导之法与律时，识知且法、随法行的人在世界中是难得的；知恩、感恩的人在世界中是难得的，离车族人！这五宝的出现，在世间中是难得的。」
汉巴经文比对(庄春江作)：
    「放光者」(A?gīrasa?)，菩提比丘长老英译为「放光者」(the Radiant One, SN.3.12)，并解说这与佛陀属太阳族(日种姓)的传说有关。


增支部5集196经/大梦经

增支部5集196经/大梦经(庄春江译)
    「比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，出现五个大梦，哪五个呢？
    比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]这大地为床，雪山山王为枕头，左手放在东边的海，右手放在西边的海，二脚放在南边的海，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第一个大梦出现。
    再者，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]名叫『低哩亚』的[蔓]草类从肚脐升起，触及天空后住立，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第二个大梦出现。
    再者，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]黑头白蛆虫爬上脚后直到膝盖骨[全]包覆，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第三个大梦出现。
    再者，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]四只不同颜色的鸟从四方飞来后落在脚根，然后全都变成白的，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第四个大梦出现。
    再者，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]当在大粪山上经行时，不被粪弄脏，比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，这第五个大梦出现。
    比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]这大地为床，雪山山王为枕头，左手放在东边的海，右手放在西边的海，二脚放在南边的海者，比丘们！无上遍正觉被如来、阿罗汉、遍正觉者现正觉，为了这个现正觉，这第一个大梦出现。
    比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]名叫『低哩亚』的[蔓]草类从肚脐升起，触及天空后住立者，比丘们！这八支圣道被如来、阿罗汉、遍正觉者现正觉后，直到被天、人善知道，为了这个现正觉，这第二个大梦出现。
     比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]黑头白蛆虫爬上脚后直到膝盖骨[全]包覆者，比丘们！许多白衣在家人终生归依世尊，为了这个现正觉，这第三个大梦出现。
     比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]四只不同颜色的鸟从四方飞来后落在脚根，然后全都变成白的者，比丘们！这四类：剎帝利、婆罗门、毗舍、首陀罗，他们在如来宣说的法律中从在家出家，成为非家生活 后，作证无上解脱，为了这个现正觉，这第四个大梦出现。
    比丘们！凡当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，[梦想]当在大粪山上经行时，不被粪弄脏者，比丘们！如来是衣服、施食、住处、病人的需要物、医药必需品的获得者，他不被系结、不迷恋、不落入执着，见过患、有出离慧地受用，为了这个现正觉，这第五个大梦出现。
    比丘们！当如来、阿罗汉、遍正觉者正觉以前，还是未现正觉的菩萨时，出现这五个大梦。」
汉巴经文比对(庄春江作)：
    「枕头」(bibbohana?, 疑为bimbohana?之讹)。


增支部5集197经/雨经

增支部5集197经/雨经(庄春江译)
    「比丘们！有这五种雨的障碍占相者不知道、占相者的眼睛不走入，哪五个呢？
    比丘们！在天空上面的火界发怒，因此已生起雨云散开，比丘们！这是第一个雨的障碍占相者不知道、占相者的眼睛不走入。
    再者，比丘们！在天空上面的风界发怒，因此已生起雨云散开，比丘们！这是第二个雨的障碍占相者不知道、占相者的眼睛不走入。
    再者，比丘们！罗侯阿修罗王以手接取水后，弃入大海中，比丘们！这是第三个雨的障碍占相者不知道、占相者的眼睛不走入。
    再者，比丘们！雨云天神放逸，比丘们！这是第四个雨的障碍占相者不知道、占相者的眼睛不走入。
    再者，比丘们！人类非法，比丘们！这是第五个雨的障碍占相者不知道、占相者的眼睛不走入。
    比丘们！这是五种雨的障碍占相者不知道、占相者的眼睛不走入。」
汉巴经文比对(庄春江作)：
    「发怒」(pakuppati)，菩提比丘长老英译为「变得搅动；变得不安」(becomes disturbed)。


增支部5集198经/言语经

增支部5集198经/言语经(庄春江译)
    「比丘们！具备五支的言语是善语，非恶语，是无罪过的与不被智者们责备，哪五个呢？被适时地说、被真实地说、被柔软地说、被伴随利益地说、被慈心地说，比丘们！具备这五支的言语是善语，非恶语，是无罪过的与不被智者们责备。」
汉巴经文比对(庄春江作)：


增支部5集199经/家经

增支部5集199经/家经(庄春江译)
    「比丘们！凡持戒的出家人前往家，在那里，人们在五处产出许多福德，哪五个呢？
    比丘们！每当持戒的出家人前往家时，人们看见后心变得净信，比丘们！那时，那个家是导向天界行道的行者。
    比丘们！每当持戒的出家人前往家时，人们起立迎接、问讯、给与座位，比丘们！那时，那个家是导向高贵出身行道的行者。
    比丘们！每当持戒的出家人前往家时，人们除去悭吝之垢，比丘们！那时，那个家是导向有影响力行道的行者。
    比丘们！每当持戒的出家人前往家时，人们都尽能力分享，比丘们！那时，那个家是导向大财富行道的行者。
    比丘们！每当持戒的出家人前往家时，人们询问、遍问、听闻法，比丘们！那时，那个家是导向大慧行道的行者。
    比丘们！凡持戒的出家人前往家，在那里，人们在这五处产出许多福德。」
汉巴经文比对(庄春江作)：


增支部5集200经/出离经

增支部5集200经/出离经(庄春江译)
    「比丘们！有这五个出离界，哪五个呢？
    比丘们！这里，当比丘作意欲时，心在欲上不跃出、不明净、不住立、不解脱，但，当他作意离欲时，心在离欲上明净、住立、解脱，他的心是善逝的、善修习的、善升起的、善解脱的、善离被欲所缚的，凡以欲为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为欲的出离。
    再者，比丘们！当比丘作意恶意时，心在恶意上不跃出、不明净、不住立、不解脱，但，当他作意无恶意时，心在无恶意上明净、住立、解脱，他的心是善逝的、善修习的、善升起的、善解脱的、善离被恶意所缚的，凡以恶意为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为恶意的出离。
    再者，比丘们！当比丘作意加害时，心在加害上不跃出、不明净、不住立、不解脱，但，当他作意无加害时，心在无加害上明净、住立、解脱，他的心是善逝的、善修习的、善升起的、善解脱的、善离被加害所缚的，凡以伤害为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为加害的出离。
    再者，比丘们！当比丘作意色时，心在色上不跃出、不明净、不住立、不解脱，但，当他作意无色时，心在无色上明净、住立、解脱，他的心是善逝的、善修习的、善升起的、善解脱的、善离被色所缚的，凡以色为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为色的出离。
    再者，比丘们！这里，当比丘作意有身时，心在有身上不跃出、不明净、不住立、不解脱，但，当他作意有身灭时，心在有身灭上明净、住立、解脱，他的心是善逝的、善修习的、善升起的、善解脱的、善离被有身所缚的，凡以有身为缘生起的烦恼、恼害、热恼，他从那些脱离，他不感受那个感受，这被说为有身的出离。
     对他来说，欲的欢喜不潜在；恶意的欢喜不潜在；加害的欢喜不潜在；色的欢喜不潜在；有身的欢喜不潜在，比丘们！这被称为无烦恼潜在趋势，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。
    比丘们！这是五个应该被驱出之界。」
    婆罗门品第五，其摄颂：
    「狗、兜那、伤歌逻，葛拉那巴利与宾其亚尼，
      梦、雨、言语，家、出离。」
    第四个五十则完成。
汉巴经文比对(庄春江作)：
    「出离」(nissāra?īyā，PTS版作nissara?iyā，DN.33亦作nissara?iyā，今采用后者)，菩提比丘长老英译为「逃脱」(escape，依其惯用，对应于nissara?a)，但引注释书的解说，nissāra?īyā注解为「已离缚的；已离轭的」(vis?yutta)。AN.6.13有另一组「出离界」。


增支部5集201经/金毗罗经

5.第五个五十则
(21) 1.金毗罗品
增支部5集201经/金毗罗经(庄春江译)
    我听到这样：
    有一次，世尊住在金毗罗竹林。
    那时，尊者金毗罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者金毗罗对世尊这么说：
    「大德！什么因、什么缘，依此而在如来般涅槃后正法不久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师不尊重、不从顺，住于对法不尊重、不从顺，住于对僧团不尊重、不从顺，住于对学不尊重、不从顺，住于对[彼此]相互不尊重、不从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法不久住。」
    「大德！什么因、什么缘，依此而在如来般涅槃后正法久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师尊重、从顺，住于对法尊重、从顺，住于对僧团尊重、从顺，住于对学尊重、从顺，住于对[彼此]相互尊重、从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法久住。」
汉巴经文比对(庄春江作)：
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。


增支部5集202经/法的听闻经

增支部5集202经/法的听闻经(庄春江译)
    「比丘们！在法的听闻中有这五种效益，哪五种呢？听闻未听闻的、使已听闻的遍纯净、度脱疑惑、导正见解、心的明净，比丘们！在法的听文中这些是五种效益。」
汉巴经文比对(庄春江作)：
    「见不邪倾；亦无邪见(AA.36.1)」，南传作「导正见解」(di??hi? uju? karoti，直译为「作正见」)，菩提比丘长老英译为「矫正其见解」(one straightens out one's view)。
    「使遍纯净」(pariyodāpeti， 疑为pariyodapeti之讹)，菩提比丘长老英译为「澄清；弄清楚」(clarify)。
    「功德(AA.36.1)」，南传作「效益」(ānisa?sā，另译为「功德」)，菩提比丘长老英译为「利益」(benefits)。


增支部5集203经/骏马经

增支部5集203经/骏马经(庄春江译)
    「比丘们！具备五支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪五个呢？正直、快速、柔软、忍耐、柔和，比丘们！具备这五支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。同样的，比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪五个呢？正直、快速、柔软、忍耐、柔和。同样的，比丘们！具备五法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部5集204经/力经

增支部5集204经/力经(庄春江译)
    「比丘们！有这五力，哪五个呢？信力、惭力、愧力、活力之力、慧力，比丘们！这是五力。」
汉巴经文比对(庄春江作)：


增支部5集205经/心荒芜经

增支部5集205经/心荒芜经(庄春江译)
    「比丘们！有这五种心荒芜，哪五种呢？
    比丘们！这里，比丘对大师怀疑、犹豫，不信解、不净信；比丘们！凡那位比丘对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个心荒芜。
    再者，比丘们！比丘对法怀疑、……（中略）对僧团怀疑、……（中略）对学怀疑、……（中略）对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个心荒芜。
    比丘们！这是五种心荒芜。」
汉巴经文比对(庄春江作)：
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。


增支部5集206经/系缚经

增支部5集206经/系缚经(庄春江译)
    「比丘们！有这五种心系缚，哪五个呢？
    比丘们！这里，比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）对色未离贪、……（中略）尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；……（中略）以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个心系缚。
    比丘们！这是五种心系缚。」
汉巴经文比对(庄春江作)：


增支部5集207经/粥经

增支部5集207经/粥经(庄春江译)
    「比丘们！有这五种粥的效益，哪五个呢？止饥、去渴、镇风、净化膀胱、促进消化，比丘们！这是五种粥的效益。」
汉巴经文比对(庄春江作)：
    「饥」(Khudda?，疑为Khuda?之讹)。
    「镇」(anulometi，原意为「顺；随顺」)。


增支部5集208经/齿木经

增支部5集208经/齿木经(庄春江译)
    「比丘们！当不嚼齿木时，有这五种过患，哪五种呢？对眼睛不好、口有恶臭、味蕾不清净、胆汁与痰液包覆食物、没食欲，比丘们！当不嚼齿木时，这些是五种过患。
    比丘们！当嚼齿木时，有这五种效益，哪五种呢？对眼睛好、口没有恶臭、味蕾清净、胆汁与痰液不包覆食物、有食欲，比丘们！当嚼齿木时，这些是五种效益。」
汉巴经文比对(庄春江作)：
    「当不嚼齿木时」(dantaka??hassa akhādane，逐字直译为「牙齿+木片-嚼」)，菩提比丘长老英译为「在不刷牙时」(in not brushing one's teeth)，并解说这是采用现代表示法，直译应为「在不嚼齿木时」(in not chewing on toothwood)，在佛陀时代，人们以像印度楝木(neem)之药用枝条摩擦(rubbing)来清洁他们的牙齿，现在仍在印度农村地区与南亚的森林寺院里实行着。「齿木」(dantaka??ha)，另译为「杨枝」。
    「生藏得消(AA.36.3)」，南传作「有食欲」(bhattamassa chādeti，直译为「对食物喜欢」)，菩提比丘长老英译为「他的食物合他的意」(one's food does agree with one)。另参看《增壹阿含303经》「我会没食欲」比对。
    「眼得清净(AA.36.3)」，南传作「对眼睛好」(Cakkhussa?，直译为「眼喜乐的；益于眼的」)，菩提比丘长老英译为「对一个人的眼睛好」(It is good for one's eyes)。


增支部5集209经/歌调经

增支部5集209经/歌调经(庄春江译)
    「比丘们！拉长、歌调式地唱诵法，有这五种过患，哪五种呢？自己染着于那歌调中；他人染着于那歌调中；优婆塞们讥嫌：『就如我们歌唱，同样的，沙门释迦子们也歌唱。』对欲求精炼声调者来说，有定的破坏；后辈来到效法所看到的，比丘们！拉长、歌调式地唱诵法，这是五种过患。」
汉巴经文比对(庄春江作)：
    「精炼」(kutti，原意为「整备；调整」)，菩提比丘长老英译为「精炼」(refine)。


增支部5集210经/念已忘失经

增支部5集210经/念已忘失经(庄春江译)
    「比丘们！对念已忘失、不正知地进入睡眠者来说，有这五种过患，哪五种呢？不好睡、不好醒、作恶梦、天神不守护、泄精液，比丘们！对念已忘失、不正知地进入睡眠者来说，这是五种过患。
    比丘们！对念已现前、正知地进入睡眠者来说，有这五种效益，哪五种呢？好睡、好醒、不作恶梦、天神守护、不泄精液，比丘们！对念已忘失、不正知地进入睡眠者来说，这是五种效益。」
    金毗罗品第一，其摄颂：
    「金毗罗、法的听闻，骏马、力、荒芜，
      系缚、粥、齿木，歌调、念已忘失。」
汉巴经文比对(庄春江作)：
    「不好睡」(Dukkha? supati，逐字直译为「苦+睡眠」)，菩提比丘长老英译为「他不幸地睡；他睡得痛苦」(He sleeps miserably)。


增支部5集211经/侮辱者经

(22) 2.侮辱者品
增支部5集211经/侮辱者经(庄春江译)
    「比丘们！凡比丘是侮辱者、恶口者、斥责同梵行的圣者，他的五种过患应该可以被预期，哪五种呢？他是所有道路被切断的犯波罗夷者，或来到犯戒某个污染的罪，或被激烈的生病苦恼触达，或迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是侮辱者、恶口者、斥责同梵行的圣者，他的这五种过患应该可以被预期。」
汉巴经文比对(庄春江作)：
    「犯戒某个污染的罪」(a??atara? vā sa?kili??ha? āpatti?)，菩提比丘长老英译为「犯一个确定污损的罪行」(commits a certain defiled offense)，并解说，通常这是指犯波罗夷(驱摈罪)或僧残罪，但前项已是波罗夷罪，所以这里是指僧残罪。


增支部5集212经/争论者经

增支部5集212经/争论者经(庄春江译)
    「比丘们！凡比丘是争论者、争吵者、争端者、议论者、僧团中的诤讼者，他的五种过患应该可以被预期，哪五种呢？未达到的不达到、已达到的衰退、恶名声传播、迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是争论者、争吵者、争端者、议论者、僧团中的诤讼者，他的这五种过患应该可以被预期。」
汉巴经文比对(庄春江作)：


增支部5集213经/戒经

增支部5集213经/戒经(庄春江译)
    「比丘们！有破戒者以戒坏失的这五种过患，哪五种呢？
    比丘们！这理，破戒者、戒已坏失者因为放逸而遭受大财产的损失，这是第一种破戒者、戒坏失者的过患。
    再者，比丘们！破戒者、戒已坏失者的恶名声传出去，这是第二种破戒者、戒坏失者的过患。
    再者，比丘们！破戒者、戒已坏失者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他无自信地、心虚地往见，这是第三种破戒者、戒坏失者的过患。
    再者，比丘们！破戒者、戒已坏失者迷乱地死去，这是第四种破戒者、戒坏失者的过患。
    再者，比丘们！破戒者、戒已坏失者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，这是第五种破戒者、戒坏失者的过患。
    比丘们！这是破戒者以戒坏失的五种过患。
    比丘们！有持戒者以戒具足的这五种效益，哪五种呢？
    比丘们！这里，持戒者、戒具足者因为不放逸而到达大财产的聚集，这是第一种持戒者、戒具足者的效益。
    再者，比丘们！持戒者、戒具足者的好名声传出去，这是第二种持戒者、戒具足者的效益。
    再者，比丘们！持戒者、戒具足者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见，这是第三种持戒者、戒具足者的效益。
    再者，比丘们！持戒者、戒具足者不迷乱地死去，这是第四种持戒者、戒具足者的效益。
    再者，比丘们！持戒者、戒具足者以身体的崩解，死后往生到善趣、天界，这是第五种持戒者、戒具足者的效益。
    比丘们！这是持戒者以戒具足的五种效益。」
汉巴经文比对(庄春江作)：


增支部5集214经/多话经

增支部5集214经/多话经(庄春江译)
    「比丘们！有这五种关于多话人的过患，哪五种呢？说虚妄的、说离间的、说粗恶的、说杂秽的，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种关于多话人的过患。
    比丘们！有这五种关于聪慧说人的效益，哪五种呢？不说虚妄的、不说离间的、不说粗恶的、不说杂秽的，以身体的崩解，死后往生到善趣、天界，比丘们！这是五种关于聪慧说人的效益。
汉巴经文比对(庄春江作)：


增支部5集215经/不堪忍经第一

增支部5集215经/不堪忍经第一(庄春江译)
    「比丘们！有这五种不堪忍的过患，哪五种呢？是许多人所不爱的、不合意的；是多敌意者；是罪过者；迷乱地死去；以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种不堪忍的过患。
     比丘们！有这五种堪忍的效益，哪五种呢？是许多人所爱的、合意的；是非多敌意者；是无罪过者；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种堪忍的效益。」
汉巴经文比对(庄春江作)：


增支部5集216经/不堪忍经第二

增支部5集216经/不堪忍经第二(庄春江译)
    「比丘们！有这五种不堪忍的过患，哪五种呢？是许多人所不爱的、不合意的；是凶暴者；是后悔者；迷乱地死去；以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种不堪忍的过患。
     比丘们！有这五种堪忍的效益，哪五种呢？是许多人所爱的、合意的；是非凶暴者；是无后悔者；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种堪忍的效益。」
汉巴经文比对(庄春江作)：


增支部5集217经/不明净第一

增支部5集217经/不明净第一(庄春江译)
    「比丘们！有这五种不明净的过患，哪五种呢？自己也对自己责备；了知后智者们呵责；恶名声传播；迷乱地死去；以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种不善净的过患。
    比丘们！有这五种明净的效益，哪五种呢？自己不对自己责备；了知后智者们赞赏；好名声被传播；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种明净的效益。」
汉巴经文比对(庄春江作)：
    「不明净」(apāsādike，另译为「不善净」)，菩提比丘长老英译为「行为没有信心；鼓舞信心的行为」(in conduct that does not inspire confidence)。


增支部5集218经/不明净第二

增支部5集218经/不明净第二(庄春江译)
    「比丘们！有这五种不明净的过患，哪五种呢？未净信者不净信、某些有净信者变心、是大师教导的不执行者、后辈来到效法所看到的、心不明净，比丘们！这是五种不明净的过患。
    比丘们！有这五种明净的效益，哪五种呢？未净信者净信、有净信者更增大、是大师教导的执行者、后辈来到效法所看到的、心明净，比丘们！这是五种明净的效益。」
汉巴经文比对(庄春江作)：
    「不明净」(apāsādike，另译为「不善净」)，菩提比丘长老英译为「行为没有信心；鼓舞信心的行为」(in conduct that does not inspire confidence)。


增支部5集219经/火经

增支部5集219经/火经(庄春江译)
    「比丘们！有这五种关于火的过患，哪五种呢？对眼睛不好、造成丑的容色、造成虚弱、聚会增加、是畜生论的转起[处]，比丘们！这是五种关于火的过患。」
汉巴经文比对(庄春江作)：


增支部5集220经/摩偷罗经

增支部5集220经/摩偷罗经(庄春江译)
    「比丘们！有这五种在摩偷罗的过患，哪五种呢？不平整、多尘、狗暴恶、夜叉凶猛、团食难得到，比丘们！这是五种在摩偷罗的过患。」
    侮辱者品第二，其摄颂：
    「侮辱者、争论者、戒，多话、二则不堪忍，
      不明净二说，关于火与摩偷罗。」
汉巴经文比对(庄春江作)：


增支部5集221经/长游行经第一

(23) 3.长游行品
增支部5集221经/长游行经第一(庄春江译)
    「比丘们！有这住于从事长游行、不住立游行者的五种过患，哪五种呢？不听闻未听闻的、不使已听闻的遍纯净、他对某些已听闻的是无自信者、接触严重的疾病、没有朋友，比丘们！这是住于从事长游行、不住立游行者的五种过患。
    比丘们！有这定期游行者的五种效益，哪五种呢？听闻未听闻的、使已听闻的遍纯净、他对某些已听闻的是有自信者、不接触严重的疾病、有朋友，比丘们！这是定期游行者的五种效益。」
汉巴经文比对(庄春江作)：
    「长游行」(dīghacārika?)，菩提比丘长老英译为「长的游走」(lengthy wandering)。
    「不住立游行」(anavatthacārika?， 疑为anava??hacārika?之讹)，菩提比丘长老英译为「不安顿下来的游走」(unsettled wandering)。
    「使遍纯净」(pariyodāpeti， 疑为pariyodapeti之讹)，菩提比丘长老英译为「澄清；弄清楚」(clarify)。


增支部5集222经/长游行经第二

增支部5集222经/长游行经第二(庄春江译)
    「比丘们！有这住于从事长游行、不住立游行者的五种过患，哪五种呢？未达到的不达到、已达到的衰退、他对某些已达到的是无自信者、接触严重的疾病、没有朋友，比丘们！这是住于从事长游行、不住立游行者的五种过患。
    比丘们！有这定期游行者的五种效益，哪五种呢？未达到的达到、已达到的不衰退、他对某些已达到的是有自信者、不接触严重的疾病、有朋友，比丘们！这是定期游行者的五种效益。」
汉巴经文比对(庄春江作)：
    「长游行」(dīghacārika?)，菩提比丘长老英译为「长的游走」(lengthy wandering)。
    「不住立游行」(anavatthacārika?， 疑为anava??hacārika?之讹)，菩提比丘长老英译为「不安顿下来的游走」(unsettled wandering)。


增支部5集223经/过于久住经

增支部5集223经/过于久住经(庄春江译)
    「比丘们！有这过于久住的五种过患，哪五种呢？有许多物品、许多物品的贮藏；有许多药物、许多药物的贮藏；有许多应该作的、许多义务、在任何该做的事上成为有能者；住于以不适当、在家人交际[方式]与在家者、出家者交际；因此，当离开住所时，他罣碍地离开，比丘们！这是过于久住的五种过患。
    比丘们！有这限制居住的五种效益，哪五种呢？没有许多物品、没许多物品的贮藏；没有许多药物、没许多药物的贮藏；没有许多应该作的、没许多义务、不在任何该做的事上成为有能者；不住于以不适当、在家人交际[方式]与在家者、出家者交际；因此，当离开住所时，他无罣碍地离开，比丘们！这是限制居住的五种效益。」
汉巴经文比对(庄春江作)：
    「罣碍地」(sāpekkho，原意为「有期待的」)，菩提比丘长老英译为「充满关切」(full of concern)。
    「限制居住」(samavatthavāse，疑为samavattavāse之讹)，菩提比丘长老英译为「以均衡期间居住[在同一个地方]」(in residing for a balanced period [in the same place])。


增支部5集224经/悭吝者经

增支部5集224经/悭吝者经(庄春江译)
    「比丘们！有这过于久住的五种过患，哪五种呢？是对住所的悭吝者、是对家的悭吝者、是对利得的悭吝者、是对称赞的悭吝者、是对法的悭吝者，比丘们！这是过于久住的五种过患。
    比丘们！有这限制居住的五种效益，哪五种呢？不是对住所的悭吝者、不是对家的悭吝者、不是对利得的悭吝者、不是对称赞的悭吝者、不是对法的悭吝者，比丘们！这是限制居住的五种效益。」
汉巴经文比对(庄春江作)：

    「限制居住」(samavatthavāse，疑为samavattavāse之讹)，菩提比丘长老英译为「以均衡期间居住[在同一个地方]」(in residing for a balanced period [in the same place])。


增支部5集225经/前往家者经第一

增支部5集225经/前往家者经第一(庄春江译)
    「比丘们！有这前往家者的五种过患，哪五种呢？来到[犯]未被许可之行、来到[犯]私自坐下、来到[犯]隐密座位、来到[犯]对妇女以超过五六语教说法、住于许多欲的思惟，比丘们！这是前往家者的五种过患。」
汉巴经文比对(庄春江作)：
    「以超过五六语」(uttari chappa?cavācāhi)，菩提比丘长老英译为「以超过五六句」(with more than five or six sentences)。印顺法师在《华语集(三)》〈五、佛陀最后之教诫〉中有这样的论述：「在波罗提木叉的波逸提中，就有为女人说法，不得过五六语的限制。五六语，『铜鍱律』与『僧祇律』，解说为说法不得过五六句。也许实际上行不通，所以『五分律』、『四分律』、『十诵律』，别解为不得说五蕴、六处以外的话。」


增支部5集226经/前往家者经第二

增支部5集226经/前往家者经第二(庄春江译)
    「比丘们！有这前往家且在家中过度交际比丘的五种过患，哪五种呢？经常看见妇女、当看见时有交际、当交际时有亲密、当亲密时有机会、以心有情欲而这应该可以被预期：或将走向不欢喜梵行，或将来到犯戒某个污染的罪，或将放弃学而后还俗，比丘们！这是前往家者的五种过患。」
汉巴经文比对(庄春江作)：
    「犯戒某个污染的罪」(a??atara? vā sa?kili??ha? āpatti?)，菩提比丘长老英译为「犯一个确定污损的罪行」(commits a certain defiled offense, AN.5.211)，并解说，通常这是指犯波罗夷(驱摈罪)或僧残罪。


增支部5集227经/财富经

增支部5集227经/财富经(庄春江译)
    「比丘们！有这五个关于财富的过患，哪五个呢？财富与火共通、财富与水共通、财富与国王共通、财富与盗贼共通、财富与不可爱的继承者们共通，比丘们！这是五个关于财富的过患。
    比丘们！有这五个关于财富的效益，哪五个呢？依财富而使自己快乐、喜悦、适当地维持快乐；使父母快乐、喜悦、适当地维持快乐；使妻儿、奴仆、工人、佣人快乐、喜悦、适当地维持快乐，使朋友、同事快乐、喜悦、适当地维持快乐，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，比丘们！这是五个关于财富的效益。」
汉巴经文比对(庄春江作)：


增支部5集228经/过午用餐经

增支部5集228经/过午用餐经(庄春江译)
    「比丘们！有这五个关于家中过午用餐的过患，哪五个呢？对那些来宾客人没适时地尊敬(招待)；对那些受供祭的天神们没适时地尊敬；对那些一日一食、戒绝晚上吃食物的沙门、婆罗门们没适时地尊敬；奴仆、工人、佣人厌恶地做工作；就以那不适时，所吃的食物没营养，比丘们！这是五个关于家中过午用餐的过患。
    比丘们！有这五个关于家中适时用餐的效益，哪五个呢？对那些来宾客人适时地尊敬(招待)；对那些受供祭的天神们适时地尊敬；对那些一日一食、戒绝晚上吃食物的沙门、婆罗门们适时地尊敬；奴仆、工人、佣人不厌恶地做工作；就以那适时，所吃的食物有营养，比丘们！这是五个关于家中适时用餐的效益。」
汉巴经文比对(庄春江作)：


增支部5集229经/黑蛇经第一

增支部5集229经/黑蛇经第一(庄春江译)
    「比丘们！有这五个关于黑蛇的过患，哪五个呢？不净、恶臭、有恐怖、有危险、背叛朋友，比丘们！这是五个关于黑蛇的过患。
    同样的，比丘们！有这五个关于妇女的过患，哪五个呢？不净、恶臭、有恐怖、有危险、背叛朋友，比丘们！这是五个关于妇女的过患。」
汉巴经文比对(庄春江作)：


增支部5集230经/黑蛇经第一

增支部5集230经/黑蛇经第一(庄春江译)
    「比丘们！有这五个关于黑蛇的过患，哪五个呢？容易愤怒、有怨恨、猛毒、二舌、背叛朋友，比丘们！这是五个关于黑蛇的过患。
    同样的，比丘们！有这五个关于妇女的过患，哪五个呢？容易愤怒、有怨恨、猛毒、二舌、背叛朋友，比丘们！在那里，这是妇女的猛毒：比丘们！大多数的妇女是重贪者；比丘们！在那里，这是妇女的二舌：比丘们！大多数的妇女是离间语者；比丘们！在那里，这是妇女的背叛朋友：比丘们！大多数的妇女是通奸者，比丘们！这是五个关于妇女的过患。」
    长游行品第三，其摄颂：
    「长游行二说，过于久住、悭吝者，
      二则前往家者、财富，过午用餐、蛇在后二则。」
汉巴经文比对(庄春江作)：


增支部5集231经/居住经

(24) 4.居住品
增支部5集231经/居住经(庄春江译)
    「比丘们！具备五法的居住比丘是不能被崇敬者，哪五个呢？他是不具威仪者、不具本分者；他是非多闻者、非所听闻的忆持者；他是不俭约者、不乐静坐禅修者；他是言语的不善巧者、说话的不善巧者；他是劣慧者、愚钝者、聋哑者，比丘们！具备这五法的居住比丘是不能被崇敬者。
    比丘们！具备五法的居住比丘是能被崇敬者，哪五个呢？他是具威仪者、具本分者；他是多闻者、所听闻的忆持者；他是俭约者、乐静坐禅修者；他是言语的善巧者、说话的善巧者；他是有慧者、不愚钝者、非聋哑者，比丘们！具备这五法的居住比丘是能被崇敬者。」
汉巴经文比对(庄春江作)：


增支部5集232经/可爱经

增支部5集232经/可爱经(庄春江译)
    「比丘们！具备五法的居住比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪五个呢？他是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达；他是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者；他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这五法的居住比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：

    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「累积所有他学习的」(accumulates what he has learned, AN.4.22)，或「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。


增支部5集233经/辉耀经

增支部5集233经/辉耀经(庄春江译)
    「比丘们！具备五法的居住比丘使住处辉耀，哪五个呢？他是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；他是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者；他是以法说开示、劝导、鼓励来见者，使之欢喜的有能力者；他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，比丘们！具备这五法的居住比丘使住处辉耀。」
汉巴经文比对(庄春江作)：


增支部5集234经/很有助益者经

增支部5集234经/很有助益者经(庄春江译)
    「比丘们！具备五法的居住比丘是对住处很有助益者，哪五个呢？他是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；他修理已破坏的；当包含各国比丘的大比丘僧团来到时，他去见在家者后，告知：『朋友们！包含各国比丘的大比丘僧团来到了，请你们做福德，这是作福德的时机。』他是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，比丘们！具备这五法的居住比丘是对住处很有助益者。」
汉巴经文比对(庄春江作)：


增支部5集235经/怜悯经

增支部5集235经/怜悯经(庄春江译)
    「比丘们！具备五法的居住比丘怜悯在家者，哪五个呢？他在增上戒上劝导；他在法的看见上使之确立；他去见病人后，使之生起正念：『尊者们！请你们提起正念到值得处。』当包含各国比丘的大比丘僧团来到时，他去见在家者后，告知：『朋友们！包含各国比丘的大比丘僧团来到了，请你们做福德，这是作福德的时机。』凡他们施与他的饮食，[不论]粗的或胜妙的，他自己受用，不浪费信施物，比丘们！具备这五法的居住比丘怜悯在家者。」
汉巴经文比对(庄春江作)：
    「请你们提起」(upa??hāpethā'ti，原意为「供给；准备；给与；使伺候；任命；雇用；使...站在近处」)，菩提比丘长老英译为「请建立」(Let…establish)。
    「到值得处」(arahaggata?)，菩提比丘长老英译为「那是值得」(which is worthy)，并引注释书的解说，这是指三宝。


增支部5集236经/适于责备经第一

增支部5集236经/适于责备经第一(庄春江译)
    「比丘们！具备五法的居住比丘像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；不了知、不深解后在不应该净信处显示净信；不了知、不深解后在应该净信处显示不净信；浪费信施物，比丘们！具备这五法的居住比丘像这样被带往置于地狱中。
    比丘们！具备五法的居住比丘像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；了知、深解后在不应该净信处显示不净信；了知、深解后在应该净信处显示净信；不浪费信施物，比丘们！具备这五法的居住比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集237经/适于责备经第二

增支部5集237经/适于责备经第二(庄春江译)
    「比丘们！具备五法的居住比丘像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是对住处的悭吝者、对住处的贪欲者；是对家的悭吝者、对家的贪欲者；浪费信施物，比丘们！具备这五法的居住比丘像这样被带往置于地狱中。
    比丘们！具备五法的居住比丘像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是对住处的不悭吝者、对住处的不贪欲者；是对家的不悭吝者、对家的不贪欲者；不浪费信施物，比丘们！具备这五法的居住比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集238经/适于责备经第三

增支部5集238经/适于责备经第三(庄春江译)
    「比丘们！具备五法的居住比丘像这样被带往置于地狱中，哪五个呢？不了知、不深解后称赞不值得称赞者；不了知、不深解后不称赞值得称赞者；是对住处的悭吝者；是对家的悭吝者；是对利得的悭吝者，比丘们！具备这五法的居住比丘像这样被带往置于地狱中。
    比丘们！具备五法的居住比丘像这样被带往置于天界中，哪五个呢？了知、深解后不称赞不值得称赞者；了知、深解后称赞值得称赞者；是对住处的不悭吝者；是对家的不悭吝者；是对利得的不悭吝者，比丘们！具备这五法的居住比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集239经/悭吝经第一

增支部5集239经/悭吝经第一(庄春江译)
    「比丘们！具备五法的居住比丘像这样被带往置于地狱中，哪五个呢？是对住处的悭吝者、是对家的悭吝者、是对利得的悭吝者、是对称赞的悭吝者、浪费信施物，比丘们！具备这五法的居住比丘像这样被带往置于地狱中。
    比丘们！具备五法的居住比丘像这样被带往置于天界中，哪五个呢？是对住处的不悭吝者、是对家的不悭吝者、是对利得的不悭吝者、是对称赞的不悭吝者、不浪费信施物，比丘们！具备这五法的居住比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集240经/悭吝经第二

增支部5集240经/悭吝经第二(庄春江译)
    「比丘们！具备五法的居住比丘像这样被带往置于地狱中，哪五个呢？是对住处的悭吝者、是对家的悭吝者、是对利得的悭吝者、是对称赞的悭吝者、是对法的悭吝者，比丘们！具备这五法的居住比丘像这样被带往置于地狱中。
    比丘们！具备五法的居住比丘像这样被带往置于天界中，哪五个呢？是对住处的不悭吝者、是对家的不悭吝者、是对利得的不悭吝者、是对称赞的不悭吝者、是对法的不悭吝者，比丘们！具备这五法的居住比丘像这样被带往置于天界中。」
    居住品第四，其摄颂：
    「居住、可爱与辉耀，很有助益者与怜悯，
      三则适于责备，悭吝二则。」
汉巴经文比对(庄春江作)：


增支部5集241经/恶行经第一

(25) 5.恶行品
增支部5集241经/恶行经第一(庄春江译)
    「比丘们！有这五种关于恶行的过患，哪五种呢？自己也对自己责备；了知后智者们呵责；恶名声传播；迷乱地死去；以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这是五种关于恶行的过患。
    比丘们！有这五种关于善行的效益，哪五种呢？自己不对自己责备；了知后智者们赞赏；好名声被传播；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种关于善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集242经/身恶行经第一

增支部5集242经/身恶行经第一(庄春江译)
    「比丘们！有这五种关于身恶行的过患，……（中略）关于身善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集243经/语恶行经第一

增支部5集243经/语恶行经第一(庄春江译)
    「比丘们！有这五种关于语恶行的过患，……（中略）关于语善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集244经/意恶行经第一

增支部5集244经/意恶行经第一(庄春江译)
    「比丘们！有这五种关于意恶行的过患，……（中略）有这五种关于意善行的效益，哪五种呢？自己不对自己责备；了知后智者们赞赏；好名声被传播；不迷乱地死去；以身体的崩解，死后往生到善趣、天界，比丘们！这是五种关于意善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集245经/恶行经第二

增支部5集245经/恶行经第二(庄春江译)
    「比丘们！有这五种关于恶行的过患，哪五种呢？自己也对自己责备、了知后智者们呵责、恶名声传播、从善法出去、在恶法上住立，比丘们！这是五种关于恶行的过患。
    比丘们！有这五种关于善行的效益，哪五种呢？自己不对自己责备、了知后智者们赞赏、好名声被传播、从恶法出去、在善法上住立，比丘们！这是五种关于善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集246经/身恶行经第二

增支部5集246经/身恶行经第二(庄春江译)
    「比丘们！有这五种关于身恶行的过患，……（中略）关于身善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集247经/语恶行经第二

增支部5集247经/语恶行经第二(庄春江译)
    「比丘们！有这五种关于语恶行的过患，……（中略）关于语善行的效益。」

汉巴经文比对(庄春江作)：


增支部5集248经/意恶行经第二

增支部5集248经/意恶行经第二(庄春江译)
    「比丘们！有这五种关于意恶行的过患，……（中略）有这五种关于意善行的效益，哪五种呢？自己不对自己责备、了知后智者们赞赏、好名声被传播、从恶法出去、在善法上住立，比丘们！这是五种关于意善行的效益。」
汉巴经文比对(庄春江作)：


增支部5集249经/冢间经

增支部5集249经/冢间经(庄春江译)
    「比丘们！有这五种在冢间的过患，哪五种呢？不净、恶臭、有恐惧、凶猛非人的住所、众人悲泣[处]，比丘们！这是五种在冢间的过患。
    同样的，比丘们！有这五种像在冢间一样之人的过患，哪五种呢？
    比丘们！这里，某人具备不净的身业、具备不净的语业、具备不净的意业，我说：这是他的关于不净，比丘们！犹如那冢间的不净，比丘们！我说这个人就像那样。
    当他具备不净的身业、具备不净的语业、具备不净的意业时，恶名声传播，我说：这是他的关于恶臭，比丘们！犹如那冢间的恶臭，比丘们！我说这个人就像那样。
    当他具备不净的身业、具备不净的语业、具备不净的意业时，行为良好的同梵行者远远地避开[他]，我说：这是他的关于有恐惧，比丘们！犹如那冢间的有恐惧，比丘们！我说这个人就像那样。
    具备不净的身业、具备不净的语业、具备不净的意业，他与同类的人一起共住，我说：这是他的关于凶猛住所，比丘们！犹如那冢间凶猛非人的住所，比丘们！我说这个人就像那样。
    当他具备不净的身业、具备不净的语业、具备不净的意业时，行为良好的同梵行者看见后来到不平(嫌瞋法)：『啊！我们与像这样的人共住，确实是我们的苦！』我说：这是他的关于悲泣，比丘们！犹如那冢间是众人悲泣[处]，比丘们！我说这个人就像那样。
    比丘们！这是五种像在冢间一样之人的过患。」
汉巴经文比对(庄春江作)：
    「行为良好的」(pesalā，另译为「温和的，美善的；能(可,应)爱的；柔和善顺的」)，菩提比丘长老英译为「行为良好的」(Well-behaved)。


增支部5集250经/净信人经

增支部5集250经/净信人经(庄春江译)
    「比丘们！有这五种关于净信人的过患，哪五种呢？
    比丘们！[某]人对[那]人是有净信者，他([那]人)犯了像那样的罪过，僧团以像那样的罪过举罪，他([某]人)这么想：『我所爱的、合意的人，他被僧团举罪了。』他成为对比丘们很不信者；当成为对比丘们很不信者时，他不亲近其他比丘们；当不亲近其他比丘们时，他不听闻正法；当不听闻正法时，他从正法衰退，比丘们！这是第一种关于净信人的过患。
    再者，比丘们！[某]人对[那]人是有净信者，他([那]人)犯了像那样的罪过，僧团以像那样的使他坐在边边，他([某]人)这么想：『我所爱的、合意的人，他被僧团使他坐在边边了。』他成为对比丘们很不信者；当成为对比丘们很不信者时，他不亲近其他比丘们；当不亲近其他比丘们时，他不听闻正法；当不听闻正法时，他从正法衰退，比丘们！这是第二种关于净信人的过患。
    再者，比丘们！[某]人对[那]人是有净信者，他([那]人)向某方离去了……（中略）他([那]人)还俗了……（中略）他([那]人)死了，他([某]人)这么想：『我所爱的、合意的人，他死了。』他不亲近其他比丘们；当不亲近其他比丘们时，他不听闻正法；当不听闻正法时，他从正法衰退，比丘们！这是第五种关于净信人的过患。
    比丘们！这是五种关于净信人的过患。」
    恶行品第五，其摄颂：
    「恶行、身恶行，语恶行、意恶行，
      四则第二在后与冢间，净信人。」
    第五个五十则完成。
汉巴经文比对(庄春江作)：
    「还俗了」(vibbhanto hoti，另译为「已迷乱；已混乱，被团体抛弃」)，菩提比丘长老英译为「可能脱去袍子」(may disrobe)


增支部5集251经/应该受具足戒经

(26) 6.受具足戒品
增支部5集251经/应该受具足戒经(庄春江译)
    「比丘们！具备五法的比丘应该受具足戒，哪五个呢？比丘们！这里，比丘具备无学戒蕴、具备无学定蕴、具备无学慧蕴、具备无学解脱蕴、具备无学解脱智见蕴者，比丘们！具备这五法的比丘应该受具足戒。」
汉巴经文比对(庄春江作)：


增支部5集252经/依止经

增支部5集252经/依止经(庄春江译)
    「比丘们！具备五法的比丘应该依止，哪五个呢？比丘们！这里，比丘具备无学戒蕴、……（中略）具备无学解脱智见蕴者，比丘们！具备这五法的比丘应该依止。」
汉巴经文比对(庄春江作)：


增支部5集253经/沙弥经

增支部5集253经/沙弥经(庄春江译)
    「比丘们！具备五法的比丘应该被沙弥伺候，哪五个呢？比丘们！这里，比丘具备无学戒蕴、……无学定蕴……无学慧蕴……无学解脱蕴、具备无学解脱智见蕴者，比丘们！具备这五法的比丘应该被沙弥伺候。」
汉巴经文比对(庄春江作)：


增支部5集254经/五种悭吝经

增支部5集254经/五种悭吝经(庄春江译)
    「比丘们！有这五种悭吝，哪五种呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！这是五种悭吝。比丘们！属于这五种悭吝中，这是[最]被斥责的，即：对法的悭吝。」
汉巴经文比对(庄春江作)：


增支部5集255经/悭吝的舍断经

增支部5集255经/悭吝的舍断经(庄春江译)
    「比丘们！梵行被住于为了五种悭吝的舍断、断绝，哪五种呢？梵行被住于为了对住处悭吝的舍断、断绝；……（中略）为了对家的悭吝……为了对利得的悭吝……为了对称赞的悭吝；梵行被住于为了对法悭吝的舍断、断绝，比丘们！梵行被住于为了这五种悭吝的舍断、断绝。」
汉巴经文比对(庄春江作)：


增支部5集256经/初禅经

增支部5集256经/初禅经(庄春江译)
    「比丘们！不舍断这五法，他不可能进入后住于初禅，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！不舍断这五法，他不可能进入后住于初禅。
    比丘们！舍断这五法，他可能进入后住于初禅，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！舍断这五法，他可能进入后住于初禅。」
汉巴经文比对(庄春江作)：


增支部5集257-263经/第二禅等七经

增支部5集257-263经/第二禅等七经(庄春江译)
    「比丘们！不舍断这五法，他不可能[进入后住于]第二禅……（中略）他不可能[进入后住于]第三禅……他不可能[进入后住于]第四禅……他不可能[作证]入流果……他不可能[作证]一来果……他不可能[作证]不还果……他不可能作证阿罗汉果，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！不舍断这五法，他不可能作证阿罗汉果。
    比丘们！舍断这五法，他可能[进入后住于]第二禅……（中略）他可能[进入后住于]第三禅……他可能[进入后住于]第四禅……他可能[作证]入流果……他可能[作证]一来果……他可能[作证]不还果……他可能作证阿罗汉果，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！舍断这五法，他可能作证阿罗汉果。」
汉巴经文比对(庄春江作)：


增支部5集264经/下一个初禅经

增支部5集264经/下一个初禅经(庄春江译)
    「比丘们！不舍断这五法，他不可能进入后住于初禅，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、不知恩不感恩，比丘们！不舍断这五法，他不可能进入后住于初禅。
    比丘们！舍断这五法，他可能进入后住于初禅，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、不知恩不感恩，比丘们！舍断这五法，他可能进入后住于初禅。」
汉巴经文比对(庄春江作)：


增支部5集265-271经/下一个第二禅等七经

增支部5集265-271经/下一个第二禅等七经(庄春江译)
    「比丘们！不舍断这五法，他不可能[进入后住于]第二禅……（中略）他不可能[进入后住于]第三禅……他不可能[进入后住于]第四禅……他不可能[作证]入流果……他不可能[作证]一来果……他不可能[作证]不还果……他不可能作证阿罗汉果，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、不知恩不感恩，比丘们！不舍断这五法，他不可能作证阿罗汉果。
    比丘们！舍断这五法，他可能[进入后住于]第二禅……（中略）他可能[进入后住于]第三禅……他可能[进入后住于]第四禅……他可能[作证]入流果……他可能[作证]一来果……他可能[作证]不还果……他可能作证阿罗汉果，哪五个呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、不知恩不感恩，比丘们！舍断这五法，他可能作证阿罗汉果。」
    受具足戒品第六[终了]。
汉巴经文比对(庄春江作)：


增支部5集272经/食物分配者经

1.选定中略[品]
增支部5集272经/食物分配者经(庄春江译)
    「比丘们！具备五法，他不能被选定为食物分配者(典座)，哪五个呢？他到欲的不应该行处，他到瞋的不应该行处，他到痴的不应该行处，他到恐惧的不应该行处，他不知道已分配与未分配的[食物]，比丘们！具备五法，他不能被选为食物分配者。
    比丘们！具备五法，他能被选定为食物分配者(典座)，哪五个呢？他不到欲的不应该行处，他不到瞋的不应该行处，他不到痴的不应该行处，他不到恐惧的不应该行处，他知道已分配与未分配的[食物]，比丘们！具备五法，他能被选为食物分配者。
    比丘们！具备五法，[他不能被选定为食物分配者，]已被选定者不能被派遣，……（中略）已被选定者能被派遣……应该被认知为愚者……应该被认知为贤智者……维持自己被伤害、被损害……维持自己不被伤害、不被损害……像这样被带往置于地狱中……像这样被带往置于天界中，哪五个呢？他不到欲的不应该行处，他不到瞋的不应该行处，他不到痴的不应该行处，他不到恐惧的不应该行处，他知道已分配与未分配的[食物]，比丘们！具备五法的食物分配者像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：
    「不行欲(MA)；不随欲(DA)」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。


增支部5集273-285经/床座设置者等十三经

增支部5集273-285经/床座设置者等十三经(庄春江译)
    「比丘们！具备五法，他不能被选定为床座设置者，……（中略），他不知道[床座]已设置与未设置，……（中略）他能被选定为床座设置者，……（中略）他知道已设置与未设置，……（中略）。
    他不能被选定为住所分配者，……（中略）他不知道[住所]已分配与未分配，……（中略）他能被选定为住所分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为库藏管理者，……（中略）他不知道[物品]已保护与未保护，……（中略）他能被选定为库藏管理者，……（中略）他知道已保护与未保护，……（中略）。
    他不能被选定为衣服领受者，……（中略）他不知道[衣服]已领受与未领受，……（中略）他能被选定为衣服领受者，……（中略）他知道已领受与未领受，……（中略）。
    他不能被选定为衣服分配者，……（中略）他不知道[衣服]已分配与未分配，……（中略）他能被选定为衣服分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为乳粥分配者，……（中略）他能被选定为乳粥分配者，……（中略）。
    他不能被选定为果实分配者，……（中略）他能被选定为果实分配者，……（中略）。
    他不能被选定为硬食分配者，……（中略）他不知道[硬食]已分配与未分配，……（中略）他能被选定为硬食分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为小物件分配者，……（中略）他不知道[小物件]已分配与未分配，……（中略）他能被选定为小物件分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为浴衣分配者，……（中略）他不知道[浴衣]已分配与未分配，……（中略）他能被选定为浴衣分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为钵分配者，……（中略）他不知道[钵]已分配与未分配，……（中略）他能被选定为钵分配者，……（中略）他知道已分配与未分配，……（中略）。
    他不能被选定为寺男监督者，……（中略）他能被选定为寺男监督者，……（中略）。
    他不能被选定为沙弥监督者，……（中略）他能被选定为沙弥监督者，……（中略）已被选定者不能被派遣，……（中略）已被选定者能被派遣……（中略）沙弥监督者应该被认知为愚者……应该被认知为贤智者……维持自己被伤害、被损害……维持自己不被伤害、不被损害……像这样被带往置于地狱中……像这样被带往置于天界中，哪五个呢？他不到欲的不应该行处，他不到瞋的不应该行处，他不到痴的不应该行处，他不到恐惧的不应该行处，他知道[沙弥]已差遣与未差遣，比丘们！具备五法的沙弥监督者像这样被带往置于天界中。」
    选定中略[品]终了。
汉巴经文比对(庄春江作)：


增支部5集286经/比丘经

2.学处中略[品]
增支部5集286经/比丘经(庄春江译)
    「比丘们！具备五法的比丘像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法的比丘像这样被带往置于地狱中。
    比丘们！具备五法的比丘像这样被带往置于天界中，哪五个呢？他是离杀生者；是离未给予而取者；是离邪淫者；是离妄语者；是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的比丘像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部5集287-292经/比丘尼等六经

增支部5集287-292经/比丘尼等六经(庄春江译)
    「比丘们！具备五法的比丘尼……（中略）式叉摩那……沙弥……沙弥尼……优婆塞……优婆夷像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆夷像这样被带往置于地狱中。
    比丘们！具备五法的优婆夷像这样被带往置于天界中，哪五个呢？他是离杀生者；是离未给予而取者；是离邪淫者；是离妄语者；是离榖酒、果酒、酒放逸处者，比丘们！具备这五法的优婆夷像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：
    「式叉摩那」(sikkhamānā)，菩提比丘长老英译为「女性实习生」(a female probationer)。


增支部5集293经/邪命外道经

增支部5集293经/邪命外道经(庄春江译)
    「比丘们！具备五法的邪命外道像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；是邪淫者；是妄语者；是榖酒、果酒、酒放逸处者，比丘们！具备这五法的邪命外道这样被带往置于地狱中。」
汉巴经文比对(庄春江作)：


增支部5集294-302经/尼乾陀等九经

增支部5集294-302经/尼乾陀等九经(庄春江译)
    「比丘们！具备五法的尼乾陀……（中略）剃头弟子……结发外道……游行者……摩犍提葛……嗲但提葛……阿鲁达葛……乔答摩葛……提婆达咪葛像这样被带往置于地狱中，哪五个呢？他是杀生者；是未给予而取者；……（中略）是榖酒、果酒、酒放逸处者，比丘们！具备这五法的邪命外道这样被带往置于地狱中。」
    学处中略[品]终了。
汉巴经文比对(庄春江作)：


增支部5集303经

3.贪中略[品]
增支部5集303经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？不净想、死想、过患想、对食物的厌逆想、对世间一切的不乐想，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集304经

增支部5集304经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？无常想、于无常上苦想、于苦上非我想、死想、对食物的厌逆想、对世间一切的不乐想，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集305经

增支部5集305经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？无常想，对无常苦想，对苦无我想、舍断想、离贪想，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集306经

增支部5集306经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？信根、活力根、念根、定根、慧根，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集307经/经

增支部5集307经/经(庄春江译)
    「比丘们！为了贪的证智，有五法应该被修习，哪五个呢？信力、活力之力、念力、定力、慧力，比丘们！为了贪的证智，这五法应该被修习。」
汉巴经文比对(庄春江作)：


增支部5集308-1151经

增支部5集308-1151经(庄春江译)
    「比丘们！为了贪的遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这五法应该被修习。
    为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……放逸的证知……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，有五法应该被修习，哪五法呢？信力、活力之力、念力、定力、慧力，比丘们！为了放逸的断念，这五法应该被修习。」
    贪中略品[品]终了，其摄颂：
    「证知、遍知、遍尽，舍断、灭尽、消散，
      褪去、灭、舍弃，断念，这些为十则。」
    五集篇终了，在那里，这是品的摄颂：
    「学力与力，五支与善意，
      木达、盖、想，战士为第八，
      上座、葛古踏、乐[住]，案达葛卫达为第十二，
      病人、王、低耿达，正法、嫌隙怨恨、优婆塞，
      林野、婆罗门，金毗罗、侮辱者， 像这样，
      长游行、居住，恶行、受具足戒。」
    五集篇经典终了。
汉巴经文比对(庄春江作)：


增支部6集1经/应该被奉献经第一

礼敬那位世尊、阿罗汉、遍正觉者
增支部
六集篇经典
1.第一个五十则
1.应该被奉献品
增支部6集1经/应该被奉献经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪六个呢？比丘们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，既不快乐也不难过而住于平静，正念、正知；以鼻闻气味后，既不快乐也不难过而住于平静，正念、正知；以舌尝味道后，既不快乐也不难过而住于平静，正念、正知；以身处所触后，既不快乐也不难过而住于平静，正念、正知；以意识法后，既不快乐也不难过而住于平静，正念、正知，比丘们！具备六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
汉巴经文比对(庄春江作)：


增支部6集2经/应该被奉献经第二

增支部6集2经/应该被奉献经第二(庄春江译)
    「比丘们！具备六法的比丘应该被奉献[、应该被供奉、应该被供养、应该被合掌]，为世间的无上福田，哪六个呢？
    比丘们！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心……（中略）有瞋的心……离瞋的心……有痴的心……离痴的心……简约的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    比丘们！具备这六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集3经/根经

增支部6集3经/根经(庄春江译)
    「比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？[具备]信根、活力根、念根、定根、慧根，以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集4经/力经

增支部6集4经/力经(庄春江译)
    「比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？[具备]信力、活力之力、念力、定力、慧力，以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集5经/骏马经第一

增支部6集5经/骏马经第一(庄春江译)
    「比丘们！具备六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪六个呢？比丘们！这理，国王的贤骏马是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者、是具足容色者，比丘们！具备这六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。
    同样的，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？比丘们！这理，比丘是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者、对法能忍耐者，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「色具足(SA.917)」，南传作「具足容色」(va??asampanno)，菩提比丘长老英译为「拥有美貌」(possesses beauty)。


增支部6集6经/骏马经第二

增支部6集6经/骏马经第二(庄春江译)
    「比丘们！具备六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪六个呢？比丘们！这理，国王的贤骏马是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者、是具足力者，比丘们！具备这六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。
    同样的，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？比丘们！这理，比丘是对色能忍耐者、……（中略）对法能忍耐者，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集7经/骏马经第二

增支部6集7经/骏马经第二(庄春江译)
    「比丘们！具备六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分，哪六个呢？比丘们！这理，国王的贤骏马是对色能忍耐者、对声音能忍耐者、对气味能忍耐者、对味道能忍耐者、对所触能忍耐者、是具足快速者，比丘们！具备这六支为国王的贤骏马、适合国王的、国王使用的、名为国王肢体的一部分。
    同样的，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田，哪六个呢？比丘们！这理，比丘是对色能忍耐者、……（中略）对法能忍耐者，比丘们！具备六法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部6集8经/无上经

增支部6集8经/无上经(庄春江译)
    「比丘们！有这六无上：无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍、无上的回忆，比丘们！这是六无上。」
汉巴经文比对(庄春江作)：


增支部6集9经/回忆处经

增支部6集9经/回忆处经(庄春江译)
    「比丘们！有这六种回忆，哪六种呢？佛的回忆、法的回忆、僧团的回忆、戒的回忆、施舍的回忆、天的回忆，比丘们！这是六种回忆。」
汉巴经文比对(庄春江作)：


增支部6集10经/摩诃男经

增支部6集10经/摩诃男经(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！已证果、已了知教说的圣弟子，多住于什么住处呢？」
    「摩诃男！已证果、已了知教说的圣弟子，多住于这住处：
    摩诃男！这里，圣弟子回忆如来：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习佛的回忆。
    再者，摩诃男！圣弟子回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』摩诃男！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于法正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习法的回忆。
    再者，摩诃男！圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』摩诃男！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于僧团正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习僧团的回忆。
    再者，摩诃男！圣弟子回忆自己的戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』摩诃男！每当圣弟子回忆戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于戒正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习戒的回忆。
    再者，摩诃男！圣弟子回忆自己的施舍：『这确实是我的获得，确实是我的好获得，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』摩诃男！每当圣弟子回忆施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于施舍正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习施舍的回忆。
    再者，摩诃男！圣弟子回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向关于诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习诸天的回忆。
    摩诃男！已证果、已了知教说的圣弟子，多住于这住处。」
    应该被奉献品第一，其摄颂：
    「二则应该被奉献、根，力、三则骏马，
      无上、回忆，摩诃男，它们为十则。」
汉巴经文比对(庄春江作)：


增支部6集11经/和睦经第一

2.和睦品
增支部6集11经/和睦经第一(庄春江译)
    「比丘们！有这六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致，这也是和睦法。
    再者，比丘们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是和睦法。
    比丘们！这是六和睦法。」
汉巴经文比对(庄春江作)：
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「那些行为规则保持一致」(keep consistently…those rules of conduct)。菩提比丘长老英译为「与…一样的有德品行」(in common with…of virtuous behavior)。
    「慰劳法(MA.196)」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「真诚的原则」(principles of cordiality)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「慈身业(MA)；身常行慈(DA)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。


增支部6集12经/和睦经第二

增支部6集12经/和睦经第二(庄春江译)
    「比丘们！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，……（中略）比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    比丘们！这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法。」
汉巴经文比对(庄春江作)：
    「慰劳法(MA.196)」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「真诚的原则」(principles of cordiality)。
    「慈身业(MA.196)；身常行慈(DA)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「那些行为规则保持一致」(keep consistently…those rules of conduct)。菩提比丘长老英译为「与…一样的有德品行」(in common with…of virtuous behavior)。


增支部6集13经/出离经

增支部6集13经/出离经(庄春江译)
    「比丘们！有这六个出离界，哪六个呢？
    比丘们！这里，如果比丘这么说：『我已修习、已多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，恶意[仍]持续遍取我的心。』应该回答他：『不，尊者不要这么说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这么说。学友！这是不可能的、没机会的：当已修习、已多修习慈心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，恶意持续遍取他的心，这是不可能的，学友！因为，这是恶意的出离，即：慈心解脱。』
    又，比丘们！这里，如果比丘这么说：『我已修习、已多修习悲心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，加害[仍]持续遍取我的心。』应该回答他：『不，尊者不要这么说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这么说。学友！这是不可能的、没机会的：当已修习、已多修习悲心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，加害持续遍取他的心，这是不可能的，学友！因为，这是加害的出离，即：悲心解脱。』
    又，比丘们！这里，如果比丘这么说：『我已修习、已多修习喜悦心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，不乐[仍]持续遍取我的心。』应该回答他：『不，尊者不要这么说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这么说。学友！这是不可能的、没机会的：当已修习、已多修习喜悦心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，不乐持续遍取他的心，这是不可能的，学友！因为，这是不乐的出离，即：喜悦心解脱。』
    又，比丘们！这里，如果比丘这么说：『我已修习、已多修习平静心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，贪[仍]持续遍取我的心。』应该回答他：『不，尊者不要这么说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这么说。学友！这是不可能的、没机会的：当已修习、已多修习平静心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，贪持续遍取他的心，这是不可能的，学友！因为，这是贪的出离，即：平静心解脱。』
    又，比丘们！这里，如果比丘这么说：『我已修习、已多修习无相心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，我的识[仍]是相的随行者。』应该回答他：『不，尊者不要这么说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这么说。学友！这是不可能的、没机会的：当已修习、已多修习无相心解脱，作为车辆、作为基础、已实行、成为习惯、善精勤的时，然而，他将有识的随行相，这是不可能的，学友！因为，这是一切相的出离，即：无相心解脱。』
    又，比丘们！这里，如果比丘这么说：『我已离「我是」[观念]，我不认为[任何东西为]「这是我」，然而，疑惑、犹豫之箭[仍]持续遍取我的心。』应该回答他：『不，尊者不要这么说，不要毁谤世尊，因为，毁谤世尊不好，世尊确实不会这么说。学友！这是不可能的、没机会的：当已离「我是」[观念]，不认为[任何东西为]「这是我」时，然而，疑惑、犹豫之箭[仍]持续遍取他的心，这是不可能的。学友！这是疑惑、犹豫之箭的出离，即：我是之慢的根除。』
    比丘们！这是六个出离界。」
汉巴经文比对(庄春江作)：
    「出离」(nissāra?īyā，PTS版作nissara?iyā，DN.33亦作nissara?iyā，今采用后者)，菩提比丘长老英译为「逃脱」(escape，依其惯用，对应于nissara?a)，但引注释书的解说，nissāra?īyā注解为「已离缚的；已离轭的」(vis?yutta)。AN.5.200有另一组「出离界」。
    「相的随行者」(nimittānusāri)，菩提比丘长老英译为「跟随在记号后」(follows after marks)。Maurice Walshe先生英译为「向往形迹」(hankers after signs, DN.33)。
    「我是之慢」(Asmimāno，另译为「我慢」)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit, DN.34)。菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)。


增支部6集14经/善[死]经

增支部6集14经/善[死]经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！比丘像这样度日子而没有善死、善死亡，而，学友们！比丘如何像这样度日子而没有善死、善死亡呢？
    学友们！这里，比丘是乐于做事者、爱好做事者、乐于致力做事者；是乐于谈论者、爱好谈论者、乐于致力谈论者；是乐于睡眠者、爱好睡眠者、乐于致力睡眠者；是乐于众居者、爱好众居者、乐于致力众居者；是乐于交际者、爱好交际者、乐于致力交际者；是乐于增殖者、爱好增殖者、乐于致力增殖者，学友们！比丘这样像这样度日子而没有善死、善死亡，学友们！这被称为：比丘是有身的欢乐者，他不为了苦的完全灭尽舍断有身。
    学友们！比丘像这样度日子而有善死、善死亡，而，学友们！比丘如何像这样度日子而有善死、善死亡呢？
    学友们！这里，比丘是不乐于做事者、不爱好做事者、不乐于致力做事者；是不乐于谈论者、不爱好谈论者、不乐于致力谈论者；是不乐于睡眠者、不爱好睡眠者、不乐于致力睡眠者；是不乐于众居者、不爱好众居者、不乐于致力众居者；是不乐于交际者、不爱好交际者、不乐于致力交际者；是不乐于增殖者、不爱好增殖者、不乐于致力增殖者，学友们！比丘这样像这样度日子而有善死、善死亡，学友们！这被称为：比丘是涅槃的欢乐者，他为了苦的完全灭尽舍断有身。」
    「兽类是增殖的欢乐者，致力于增殖，
      那是无上离轭安稳之涅槃的失败者。
      凡舍断增殖后，在不增殖上喜乐者，
      他是无上离轭安稳之涅槃的成功者。」
汉巴经文比对(庄春江作)：
    「度日子」(vihāra? kappeti，逐字直译为「住处+营造」，或「住(生活模式)+经营」，或「度时+从事」)，菩提比丘长老英译为「利用时间」(utilizes time)。
    「乐于增殖」(papa?cārāmo，另译为「乐障者」)，菩提比丘长老英译为「乐于增殖」(delights in proliferation)，并引注释书的解说，增殖是杂染的增殖，以渴爱、见、慢发生，并且引发陶醉。「增殖」(papa?ca)，一般译为「戏论；妄想」，但后面偈颂中也用于兽类，这样就显得不宜而改采英译的「增殖」。


增支部6集15经/后悔经

增支部6集15经/后悔经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！比丘像这样度日子而后悔地死去，而，学友们！比丘如何像这样度日子而后悔地死去呢？
    学友们！这里，比丘是乐于做事者、爱好做事者、乐于致力做事者；是乐于谈论者、……（中略）是乐于睡眠者、……是乐于众居者、……是乐于交际者、……是乐于增殖者、爱好增殖者、乐于致力增殖者，学友们！比丘这样像这样度日子而后悔地死去，学友们！这被称为：比丘是有身的欢乐者，他不为了苦的完全灭尽舍断有身。
    学友们！比丘像这样度日子而无后悔地死去，而，学友们！比丘如何像这样度日子而无后悔地死去呢？
    学友们！这里，比丘是不乐于做事者、不爱好做事者、不乐于致力做事者；是不乐于谈论者、……（中略）是不乐于睡眠者、……是不乐于众居者、……是不乐于交际者、……是不乐于增殖者、不爱好增殖者、不乐于致力增殖者，学友们！比丘这样像这样度日子而无后悔地死去，学友们！这被称为：比丘是涅槃的欢乐者，他为了苦的完全灭尽舍断有身。」
    「兽类是增殖的欢乐者，致力于增殖，
      那是无上离轭安稳之涅槃的失败者。
      凡舍断增殖后，在不增殖上喜乐者，
      他是无上离轭安稳之涅槃的成功者。」
汉巴经文比对(庄春江作)：


增支部6集16经/那拘罗的父亲经

增支部6集16经/那拘罗的父亲经(庄春江译)
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，屋主那拘罗的父亲生病、痛苦、重病。那时，屋主妇那拘罗的母亲对屋主那拘罗的父亲这么说：
    「屋主！你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    屋主！如果你这么想：『我死后，屋主妇那拘罗的母亲将不能扶养小孩、担起家居。』但，屋主！这不应该这么看，屋主！我是绵织、编梳发的熟练者，屋主！你死后我能扶养小孩、担起家居，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这么想：『我死后，屋主妇那拘罗的母亲将[改嫁]到其他家。』但，屋主！这不应该这么看，屋主！你与我都知道，我们十六年来都是在家梵行的实行者，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这么想：『我死后，屋主妇那拘罗的母亲将不想见世尊，将不想见比丘僧团。』但，屋主！这不应该这么看，屋主！你死后我将更想见世尊，将更想见比丘僧团，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这么想：『我死后，屋主妇那拘罗的母亲在戒上不是全分行者。』但，屋主！这不应该这么看，屋主！所有世尊的在家白衣弟子在戒上全分行者中，我是其中之一，凡有怀疑或疑惑者，那世尊、阿罗汉、遍正觉者住在这婆祇国苏苏马拉山之配沙卡拉林的鹿野苑，请去见世尊后，询问他，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这么想：『屋主妇那拘罗的母亲不是内心的止之得到者。』但，屋主！这不应该这么看，屋主！所有世尊的在家白衣弟子内心的止之得到者中，我是其中之一，凡有怀疑或疑惑者，那世尊、阿罗汉、遍正觉者住在这婆祇国苏苏马拉山之配沙卡拉林的鹿野苑，请去见世尊后，询问他，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。
    又，屋主！如果你这么想：『屋主妇那拘罗的母亲在这法、律中不是立足处的得到者、坚固立足的处得到者、已达到稣息者、住于脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他。』但，屋主！这不应该这么看，屋主！所有世尊的在家白衣弟子在这法、律中是立足处的得到者、坚固立足的处得到者、已达到稣息者、住于脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他者中，我是其中之一，凡有怀疑或疑惑者，那世尊、阿罗汉、遍正觉者住在这婆祇国苏苏马拉山之配沙卡拉林的鹿野苑，请去见世尊后，询问他，屋主！因此，在这里，你不要有罣碍地死去，屋主！有罣碍地死去是苦的，有罣碍地死去被世尊呵责。」
    那时，当屋主那拘罗的父亲被屋主妇那拘罗的母亲以此教诫教诫时，那个病立即平息了，屋主那拘罗的父亲从那个病痊愈，那拘罗的父亲的那个病像这样被舍断。那时，屋主那拘罗的父亲去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那拘罗的父亲这么说：
    「屋主！这是你的获得，屋主！这是你的好获得，屋主妇那拘罗的母亲是你的怜悯者、欲求利益者、训诫者、教诫者。屋主！所有我的在家白衣弟子在戒上全分行者中，屋主妇那拘罗的母亲是其中之一；所有我的在家白衣弟子内心的止之得到者中，屋主妇那拘罗的母亲是其中之一；所有我的在家白衣弟子在这法、律中是立足处的得到者、坚固立足的处得到者、已达到稣息者、住于脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他者中，屋主妇那拘罗的母亲是其中之一。屋主！这是你的获得，屋主！这是你的好获得，屋主妇那拘罗的母亲是你的怜悯者、欲求利益者、训诫者、教诫者。」
汉巴经文比对(庄春江作)：
    「有罣碍地」(sāpekkho，原意为「有期待地；有渴望地」)，菩提比丘长老英译为「充满关切」(full of concern)。


增支部6集17经/睡觉经

增支部6集17经/睡觉经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置的座位坐下。尊者舍利弗也在傍晚时，从静坐禅修中起来，去讲堂。抵达后，向世尊问讯，接着在一旁坐下。尊者大目揵连也……（中略）尊者大迦叶也……尊者大迦旃延也……尊者大拘絺罗也……尊者大纯陀也……尊者大劫宾那也……尊者阿那律也……尊者离婆多也……尊者阿难在傍晚时，从坐禅修中起来，去讲堂。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊多以禅坐度过该夜后，起坐进入住处。当世尊离去不久，那些尊者们也起坐走回每个人的住处。在那里，凡出家不久的新比丘，最近才来到这法、律中者，他们睡觉、打鼾到太阳起来。
    世尊以清净、超越人的天眼看见那些比丘睡觉、打鼾到太阳起来，看见后，去讲堂。抵达后，在设置的座位坐下。坐好后，召唤比丘们：
    「比丘们！舍利弗在哪里呢？大目揵连在哪里呢？大迦叶在哪里呢？大迦旃延在哪里呢？大拘絺罗在哪里呢？大纯陀在哪里呢？大劫宾那在哪里呢？阿那律在哪里呢？离婆多在哪里呢？阿难在哪里呢？比丘们！那些上座弟子们到哪里去了呢？」
    「大德！当世尊离去不久，那些尊者们也起坐走回每个人的住处。」
    「比丘们！『上座比丘离开』，你们为何睡觉、打鼾到太阳起来呢？比丘们！你们怎么想：这是否被你们看见或听见：『剎帝利灌顶王当一生作统治时尽情住于致力躺卧之乐、横卧之乐、睡眠之乐而对国家是可爱的、合意的。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『剎帝利灌顶王当一生作统治时尽情住于致力躺卧之乐、横卧之乐、睡眠之乐而对国家是可爱的、合意的。』你们怎么想：这是否被你们看见或听见：『世袭封侯者……（中略）将军……村长……团体领导者当一生作团体领导时尽情住于致力躺卧之乐、横卧之乐、睡眠之乐而对团体是可爱的、合意的。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『团体领导者当一生作团体领导时尽情住于致力躺卧之乐、横卧之乐、睡眠之乐而对团体是可爱的、合意的。』你们怎么想：这是否被你们看见或听见：『沙门或婆罗门尽情致力躺卧之乐、横卧之乐、睡眠之乐；在根上不守护根门、饮食不知适量、不专修清醒、不观察善法；前夜、后夜对菩提分法不住于专心一再努力修习，而他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『沙门或婆罗门尽情致力躺卧之乐、横卧之乐、睡眠之乐；在根上不守护根门、饮食不知适量、不专修清醒、不观察善法；前夜、后夜对菩提分法不住于专心一再努力修习，而他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』
    比丘们！因此，在这里，你们应该这么学：『我们要成为在根上守护根门者；饮食知适量者；专修清醒者；观察善法者；前夜、后夜对菩提分法住于专心一再努力修习者。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部6集18经/渔夫经

增支部6集18经/渔夫经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    世尊走在旅途中，在某处看见渔贩渔夫一再杀鱼贩卖。看见后，离开道路，在某棵树下设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！你们看见那位渔贩渔夫一再杀鱼贩卖吗？」
    「是的，大德！」
    「比丘们！你们怎么想：这是否被你们看见或听见：『渔贩渔夫一再杀鱼贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『渔贩渔夫一再杀鱼贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』那是什么原因呢？比丘们！因为，他以恶意熟虑那些要被屠杀的鱼被为了杀害而带来，因此，他既不成为乘象而行者，也不成为乘马而行者、乘车而行者、乘交通工具而行者、享受财富者，不住于大财富聚集。
    比丘们！你们怎么想：这是否被你们看见或听见：『杀牛者一再杀牛贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『杀牛者一再杀牛贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』那是什么原因呢？比丘们！因为，他以恶意熟虑那些要被屠杀的牛被为了杀害而带来，因此，他既不成为乘象而行者，也不成为乘马而行者、乘车而行者、乘交通工具而行者、享受财富者，不住于大财富聚集。
    比丘们！你们怎么想：这是否被你们看见或听见：『杀羊者……（中略）杀猪者……（中略）杀禽鸟者……（中略）杀鹿者一再杀鹿贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』呢？」
    「不，大德！」
    「比丘们！好！这也没被我看见或听见：『杀鹿者一再杀鹿贩卖，以此业、以此生计而成为乘象而行者，或乘马而行者，或乘车而行者，或乘交通工具而行者，或享受财富者，或住于大财富聚集。』那是什么原因呢？比丘们！因为，他以恶意熟虑那些要被屠杀的鹿被为了杀害而带来，因此，他既不成为乘象而行者，也不成为乘马而行者、乘车而行者、乘交通工具而行者、享受财富者，不住于大财富聚集。比丘们！以恶意观察察那些要被屠杀的畜生生类被为了杀害而带来者，他将既不成为乘象而行者，也将不成为乘马而行者、乘车而行者、乘交通工具而行者、享受财富者，将不住于大财富聚集，何况说，以恶意观察察要被屠杀的人被为了杀害而带来者，比丘们！那确实对他有长久的不利与苦，以身体的崩解，死后[将]往生到苦界、恶趣、下界、地狱中。」
汉巴经文比对(庄春江作)：


增支部6集19经/死念经第一

增支部6集19经/死念经第一(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结，比丘们！你们修习死念了吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活一日夜以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活一个白天以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    当这么说时，世尊对比丘们这么说：
    「比丘们！凡这位比丘这么修习死念：『啊！愿我就活一日夜以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活一个白天以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！这些被称为：『比丘们住于放逸，他们为诸烦恼的灭尽迟缓地修习死念。』但，比丘们！凡这位比丘这么修习死念：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！这些被称为：『比丘们住于不放逸，他们为诸烦恼的灭尽锐利地修习死念。』
    比丘们！因此，在这里，你们应该这么学：『我们要住于不放逸，我们要为诸烦恼的灭尽锐利地修习死念。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。
    「则我所做的会有许多」(bahu vata me kata? assāti，直译为「被我作的确实会有许多」)，菩提比丘长老英译为「则许多能被我做」(Much could then be done by me)。


增支部6集20经/死念经第二

增支部6集20经/死念经第二(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    在那里，世尊召唤比丘们：
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。比丘们！当死念如何修习、如何多修习时，有大果、大效益、不死的立足处、不死的终结呢？
    比丘们！这里，当白天已过，夜来临时，比丘像这样深虑：『以许多为缘，有我的死：蛇可能会咬我，或蝎子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍；绊倒后可能会堕落；或所吃的食物可能会障害我；或我的胆汁可能会不稳定；我的痰可能会不稳定；或我的刀风可能会不稳定，我因此可能会死亡，那可能对我会有障碍。』比丘们！因为那样，比丘应该像这样深虑：『如果我夜里死了，有我未舍断的恶不善法作障碍吗？』
    比丘们！当观察时，如果比丘这么知道：『如果我夜里死了，有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服或头被烧者应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知，同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    比丘们！当观察时，如果比丘这么知道：『如果我夜里死了，没有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    比丘们！这里，当夜已过，白天来临时，比丘像这样深虑：『以许多为缘，有我的死：蛇可能会咬我，或蝎子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍；绊倒后可能会堕落；或所吃的食物可能会障害我；或我的胆汁可能会不稳定；我的痰可能会不稳定；或我的刀风可能会不稳定，我因此可能会死亡，那可能对我会有障碍。』比丘们！因为那样，比丘应该像这样深虑：『如果我白天死了，有我未舍断的恶不善法作障碍吗？』
    比丘们！当观察时，如果比丘这么知道：『如果我白天死了，有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服或头被烧者应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知，同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    比丘们！当观察时，如果比丘这么知道：『如果我白天死了，没有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。」
    和睦品第二，其摄颂：
    「二则和睦、出离，善[死]、后悔，
      那拘罗的父亲、睡觉、渔夫，有二则死念。」
汉巴经文比对(庄春江作)：
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。
    「来临」(patihitāya，疑为pa?ihita之讹)，菩提比丘长老英译为「已接近」(has approached)，并解说Patihita为patidahati得过去分词。


增支部6集21经/沙么葛经

3.无上品
增支部6集21经/沙么葛经(庄春江译)
    有一次，世尊住在释迦族人的沙么村的莲花池[边]。
    那时，当夜已深时，容色绝佳的某位天神使整个莲花池发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这么说：
    「大德！有这三法导向比丘的退失，那三个呢？乐于做事、乐于谈论、乐于睡眠，大德！这是三法导向比丘的退失。」
    这就是那位天神所说，大师认可了。
    那时，那位天神[心想]：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天神使整个莲花池发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这么说：『大德！有这三法导向比丘的退失，那三个呢？乐于做事、乐于谈论、乐于睡眠，大德！这是三法导向比丘的退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。比丘们！凡天神们都知道你们从善法退失时，[这]不是你们那些人的获得；是[你们]那些人的恶获得。
    比丘们！我将教导其他三个退失法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪三个退失法呢？乐于众居、不受谏、恶友谊，比丘们！这是三个退失法。
    比丘们！凡任何过去世从善法失法者，全都以这六法从善法失法；比丘们！凡任何未来世从善法失法者，也将全都以这六法从善法失法；比丘们！凡任何现在从善法失法者，也全都以这六法从善法失法。」
汉巴经文比对(庄春江作)：
    「戾语(SA.346)」，南传作「不受谏」(dovacassata?，另译为「恶言」)，菩提比丘长老英译为「难改正」(being difficult to correct)。


增支部6集22经/不退失经

增支部6集22经/不退失经(庄春江译)
    「比丘们！我将教导这六个不退失法，你们要听！……（中略）
    而，比丘们！哪六个不退失法呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、易受谏、善友谊，比丘们！这是六个不退失法。
    比丘们！凡任何过去世不从善法失法者，全都以这六法不从善法失法；比丘们！凡任何未来世不从善法失法者，也将全都以这六法不从善法失法；比丘们！凡任何现在不从善法失法者，也全都以这六法不从善法失法。」
汉巴经文比对(庄春江作)：


增支部6集23经/恐惧经

增支部6集23经/恐惧经(庄春江译)
    「比丘们！『恐惧』，这是欲的同义语；比丘们！『苦』，这是欲的同义语；比丘们！『疾病』，这是欲的同义语；比丘们！『肿瘤』，这是欲的同义语；比丘们！『染着』，这是欲的同义语；比丘们！『泥沼』，这是欲的同义语。
    比丘们！为何『恐惧』，这是欲的同义语呢？比丘们！被欲贪所染、被欲贪系缚者当生不从恐惧解脱、来生不从恐惧解脱，因此，『恐惧』，这是欲的同义语。
    比丘们！为何『苦』……（中略）『疾病』……『肿瘤』……『染着』……比丘们！『泥沼』，这是欲的同义语呢？比丘们！被欲贪所染、被欲贪系缚者当生不从泥沼解脱、来生不从泥沼解脱，因此，『泥沼』，这是欲的同义语。」
    「恐惧、苦、疾病、肿瘤，染着与泥沼两者，
      这些被称为欲，在这里一般人执着。
      看见在执取中的恐惧后，在生与死的生起中，
      他们以不执取而解脱，在生与死的尽灭中。
      那些到达安稳者是有乐的，当生成为寂灭者，
      跨越一切怨恨与恐惧，超越一切苦。」
汉巴经文比对(庄春江作)：


增支部6集24经/雪山经

增支部6集24经/雪山经(庄春江译)
    「比丘们！具备六法的比丘可以碎破雪山山王，更不用说对卑下的无明了，哪六个呢？比丘们！这里，比丘是定的等至善巧者；是定的持续善巧者；是定的出定善巧者；是定的顺意善巧者；是定的行境善巧者；是定的决意善巧者，比丘们！具备这六法的比丘可以碎破雪山山王，更不用说对卑下的无明了。」
汉巴经文比对(庄春江作)：
    「定的顺意、行境、决意」，参看SN.34.4-SN.34.7。


增支部6集25经/回忆处经

增支部6集25经/回忆处经(庄春江译)
    「比丘们！有这六种回忆处，哪六种呢？
    比丘们！这里，圣弟子回忆如来：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』比丘们！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆法：『法是被世尊善说的、……（中略）智者应该自己经验的。』比丘们！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，……为世间的无上福田。』比丘们！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆自己的戒：『无毁坏的、……（中略）导向定的。』比丘们！每当圣弟子回忆自己的戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆自己的施舍：『这确实是我的获得，确实是我的好获得……（中略）回应乞求、乐于均分与布施。』比丘们！每当……（中略）这样，这里一些众生 变成清净。
    再者，比丘们！圣弟子回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其他更高之诸天。这些天以具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；戒……所闻……施舍……这些天以具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』比丘们！每当圣弟子回忆天时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。比丘们！『贪求』，这是五种欲的同义语。比丘们！以此作为所缘后，这样，这里一些众生 变成清净。
    比丘们！这是六种回忆处。」
汉巴经文比对(庄春江作)：

    「作了这个所缘后」(Idampi…āramma?a? karitvā)，菩提比丘长老英译为「作了这个(为)基础后」(Having made this the basis)。
    「法是被世尊善说的、……（中略）智者应该自己经验的。」为关于「法」的定型句，参看《杂阿含215经》附记。


增支部6集26经/摩诃迦旃延经

增支部6集26经/摩诃迦旃延经(庄春江译)
    在那里，尊者摩诃迦旃延召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这么说：
    「不可思议啊，学友们！未曾有啊，学友们！到此，为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，在障碍中到达的空间被那有知、有见的世尊、阿罗汉、遍正觉者领悟，即：六回忆处，哪六个呢？
    学友们！这里，圣弟子回忆如来：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』学友们！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆法：『法是被世尊善说的、……（中略）智者应该自己经验的。』学友们！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，……为世间的无上福田。』学友们！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆自己的戒：『无毁坏的、……（中略）导向定的。』学友们！每当圣弟子回忆自己的戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆自己的施舍：『这确实是我的获得，确实是我的好获得……（中略）回应乞求、乐于均分与布施。』学友们！每当圣弟子回忆自己的施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    再者，学友们！圣弟子回忆诸天：『有四大王天，……（中略）有其他更高之诸天。这些天以具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；戒……（中略）……所闻……施舍……这些天以具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』学友们！每当圣弟子回忆天时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只正直而行，从贪求中出离、释放、起来。学友们！『贪求』，这是五种欲的同义语。学友们！那圣弟子住于心全部与虚空相同：广大的、高大的、无量的，无怨恨的、无恶意的，学友们！以此作为所缘后，这样，这里一些众生有清净法。
    不可思议啊，学友们！未曾有啊，学友们！到此，由于有知、有见的世尊、阿罗汉、遍正觉者为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，已知道在障碍中到达的空间，即：六回忆处。」
汉巴经文比对(庄春江作)：
    「六法(SA.550)」，另译作「六念、六随念」，南传作「六回忆处」(cha anussati??hānāni)，菩提比丘长老英译为「六个回忆的基地」(the six bases of recollection)。「回忆」(anussati)，另译为「随念；忆念」。
    「在障碍中到达的空间」(sambādhe okāsādhigamo)，菩提比丘长老英译为「在禁闭中成就的空旷空间」(the achievement of an open space amidst confinement)。按：「空间」(okāsa)，另译为「场所、机会、听许；许可」。
    「作了这个所缘后」(Idampi…āramma?a? karitvā)，菩提比丘长老英译为「作了这个(为)基础后」(Having made this the basis)。
    「法是被世尊善说的、……（中略）智者应该自己经验的。」为关于「法」的定型句，参看《杂阿含215经》附记。


增支部6集27经/时机经第一

增支部6集27经/时机经第一(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！有多少种去见值得尊敬比丘的时机呢？」
    「比丘！有这六种去见值得尊敬比丘的时机，哪六种呢？
    比丘！这里，每当比丘住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这么说：『学友！我住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第一种去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这么说：『学友！我住于心被恶意缠缚、被恶意征服，对已生起恶意的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第二种去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被昏沉睡眠缠缚、被昏沉睡眠征服，对已生起昏沉睡眠的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这么说：『学友！我住于心被昏沉睡眠缠缚、被昏沉睡眠征服，对已生起昏沉睡眠的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第三种去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这么说：『学友！我住于心被掉举后悔缠缚、被掉举后悔征服，对已生起掉举后悔的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第四种去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这么说：『学友！我住于心被疑惑缠缚、被疑惑征服，对已生起疑惑的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第五种去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘不了知由于作意那个相而有烦恼直接灭尽时，那时，比丘去见值得尊敬的比丘后，应该这么说：『学友！我不了知由于作意那个相而有烦恼直接灭尽，请尊者教导我烦恼直接灭尽的法，那就好了！』那位值得尊敬的比丘教导他烦恼直接灭尽的法。比丘们！这是第六种时机去见值得尊敬的比丘。
    比丘！这是六种去见值得尊敬比丘的时机」。
汉巴经文比对(庄春江作)：
    「疾(SA.57)」，南传作「直接(的)」(anantarā，另译为「无中途的；无间的；迅速的」)，菩提比丘长老英译为「直接的；即刻的」(immediate)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。


增支部6集28经/时机经第二

增支部6集28经/时机经第二(庄春江译)
    有一次，许多上座比丘住在波罗奈鹿野苑的仙人坠落处。
    那时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：
    「学友们！什么是见值得尊敬比丘的时机呢？」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！每当值得尊敬比丘食毕，从施食处返回，洗脚后，盘腿而坐，挺直身体，建立起面前的正念时，那时，是见值得尊敬比丘的时机。」
    当这么说时，某位比丘对那位比丘们这么说：
    「学友们！那不是见值得尊敬比丘的时机：每当值得尊敬比丘食毕，从施食处返回，洗脚后，盘腿而坐，挺直身体，建立起面前的正念时，那时，作持[托钵]的疲劳未平息；那时，食物[消化]的疲劳未平息，因此，那不是见值得尊敬比丘的时机。学友！每当值得尊敬比丘在傍晚从静坐禅修中起来，在住处荫影中盘腿而坐，挺直身体，建立起面前的正念时，那时，是见值得尊敬比丘的时机。」
    当这么说时，某位比丘对那位比丘们这么说：
    「学友！那不是见值得尊敬比丘的时机：每当值得尊敬比丘在傍晚从静坐禅修中起来，在住处荫影中盘腿而坐，挺直身体，建立起面前的正念时，那时，还生起白天所作意的定相，因此，那不是见值得尊敬比丘的时机。学友！每当值得尊敬比丘在破晓时起来后，盘腿而坐，挺直身体，建立起面前的正念时，那时，那时，是见值得尊敬比丘的时机。」
    当这么说时，某位比丘对那位比丘们这么说：
    「学友！那不是见值得尊敬比丘的时机：每当值得尊敬比丘在破晓时起来后，盘腿而坐，挺直身体，建立起面前的正念时，那时，身体是在滋养的情况，能作意佛陀的教说，因此，那不是见值得尊敬比丘的时机。」
    当这么说时，尊者大迦旃延对上座比丘们这么说：
    「学友们！这被我从世尊面前听闻、领受：『比丘！有这六种去见值得尊敬比丘的时机，哪六种呢？
    比丘！这里，每当比丘住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知时，那时，比丘去见值得尊敬的比丘后，应该这么说：『学友！我住于心被欲贪缠缚、被欲贪征服，对已生起欲贪的出离不如实了知，请尊者教导我为了舍断的法，那就好了！』那位值得尊敬的比丘教导他为了舍断的法。比丘们！这是第一种去见值得尊敬比丘的时机。
    再者，比丘！这里，每当比丘住于心被恶意缠缚、……住于心被昏沉睡眠缠缚、……住于心被掉举后悔缠缚、……住于心被疑惑缠缚、……不了知由于作意那个相而有烦恼直接灭尽时，那时，比丘去见值得尊敬的比丘后，应该这么说：『学友！我不了知由于作意那个相而有烦恼直接灭尽，请尊者教导我烦恼直接灭尽的法，那就好了！』那位值得尊敬的比丘教导他烦恼直接灭尽的法。比丘们！这是第六种时机去见值得尊敬的比丘。
    学友们！这被我从世尊面前听闻、领受：『比丘！这是六种去见值得尊敬比丘的时机。』」
汉巴经文比对(庄春江作)：
    「领受」(pa?iggahita?)，菩提比丘长老英译为「学习，受教」(learned)。
    「疾(SA.57)」，南传作「直接(的)」(anantarā，另译为「无中途的；无间的；迅速的」)，菩提比丘长老英译为「直接的；即刻的」(immediate)，并解说，论师们的看法，「果」是接续「道」必然立即发生的，所以这位比丘真正要问的是如何「即刻与直接地」(swiftly and directly)证阿罗汉果，而不在任何较低阶段的证悟耽搁。


增支部6集29经/优陀夷经

增支部6集29经/优陀夷经(庄春江译)
    那时，世尊召唤尊者优陀夷：
    「优陀夷！有多少回忆处呢？」
    当这么说时，尊者优陀夷变得沉默。
    第二次，世尊召唤尊者优陀夷：
    「优陀夷！有多少回忆处呢？」
    第二次，尊者优陀夷变得沉默。
    第三次，世尊召唤尊者优陀夷：
    「优陀夷！有多少回忆处呢？」
    第三次，尊者优陀夷变得沉默。
    那时，尊者阿难对尊者优陀夷这么说：
    「优陀夷学友！大师召唤你。」
    「阿难学友！我要听世尊的。大德！这里，比丘回忆许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，大德！这是回忆处。」
    那时，世尊召唤尊者阿难：
    「阿难！我了知：『这位愚钝男子优陀夷不住于专修增上心。』阿难！有多少回忆处呢？」
    「大德！有五回忆处，哪五个呢？
    大德！这里，比丘从离欲……（中略）进入后住于……第三禅，这个回忆处这么被修习、这么被多修习导向当生乐住处。
    再者，大德！比丘作意光明想，他决意白天想，夜晚如白天那样地，白天如夜晚那样地，像这样，以无遮蔽、不被覆盖的心，修习有光辉的心，大德！这个回忆处这么被修习、这么被多修习导向智与见的获得。
    再者，大德！比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』大德！这个回忆处这么被修习、这么被多修习导向欲贪的舍断。
    再者，大德！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、狗、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……无血肉、连着筋的骨锁，……骨散乱地离散四处：手骨一处，脚骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，类似螺贝颜色的白骨，堆过一年的骨头，腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』大德！这个回忆处这么被修习、这么被多修习导向我是之慢的根除。
    再者，大德！比丘以乐的舍断……（中略）进入后住于……第四禅，大德！这个回忆处这么被修习、这么被多修习导向不只一种界的通达。」
    「好！好！阿难！ 因此，你要亿持这第六个回忆处：阿难！这里，比丘正念地前进、正念地后退、正念地站立、正念地坐下、正念地躺卧、正念地决定做事，阿难！这个回忆处这么被修习、这么被多修习导向正念与正知。」
汉巴经文比对(庄春江作)：
    「我是之慢」(Asmimāno，另译为「我慢」)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit, DN.34)。菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)。


增支部6集30经/无上经

增支部6集30经/无上经(庄春江译)
    「比丘们！有这六无上：无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍、无上的回忆。
    比丘们！什么是无上的看见呢？比丘们！某人去看象宝、去看马宝、去看珠宝，或去看各种不同的，或去看邪见、邪行的沙门或婆罗门，比丘们！有这种看见，我不说：『这不存在。』比丘们！但，这种看见是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向有净信者去见如来或如来的弟子，比丘们！这无上的看见是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向有净信者去见如来或如来的弟子，比丘们！这被称为无上的看见，像这样是无上的看见。
    什么是无上的听闻呢？比丘们！某人去听闻大鼓声、去听闻琵琶琴声、去听闻歌唱声，或去听闻各种不同的，或去听闻邪见、邪行的沙门或婆罗门的法，比丘们！有这种听闻，我不说没有，比丘们！但，这种听闻是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向有净信者去听闻如来或如来的弟子的法，比丘们！这无上的听闻是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向有净信者去听闻如来或如来的弟子的法，比丘们！这被称为无上的听闻，像这样是无上的看见、无上的听闻。
    什么是无上的利得呢？比丘们！某人得到儿子的利得、得到妻子的利得、得到财物的利得，或得到各种不同的利得，或得到对邪见、邪行的沙门或婆罗门的信，比丘们！有这种利得，我不说没有，比丘们！但，这种利得是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向有净信者得到对如来或如来的弟子的信，比丘们！这无上的利得是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向有净信者得到对如来或如来的弟子的信，比丘们！这被称为无上的利得，像这样是无上的看见、无上的听闻、无上的利得。
    什么是无上的学呢？比丘们！某人学习关于象的、学习关于马的、学习关于车的、学习关于弓的、学习关于刀剑的，或学习各种不同的，或学习邪见、邪行的沙门或婆罗门，比丘们！有这种学，我不说没有，比丘们！但，这种学是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向有净信者在被如来教导的法律中学习增上戒、学习增上心、学习增上慧者，比丘们！这无上的学是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向有净信者在被如来教导的法律中学习增上戒、学习增上心、学习增上慧，比丘们！这被称为无上的学，像这样是无上的看见、无上的听闻、无上的利得、无上的学。
    什么是无上的服侍呢？比丘们！某人服侍剎帝利、服侍婆罗门、服侍屋主，或服侍各种不同的，或服侍邪见、邪行的沙门或婆罗门，比丘们！有这种服侍，我不说没有，比丘们！但，这种服侍是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向有净信者服侍如来或如来弟子，比丘们！这无上的服侍是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向有净信者服侍如来或如来弟子，比丘们！这被称为无上的服侍，像这样是无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍。
    什么是无上的回忆呢？比丘们！某人回忆儿子的利得、回忆妻子的利得、回忆财物的利得，或回忆各种不同的利得，或回忆邪见、邪行的沙门或婆罗门，比丘们！有这种回忆，我不说没有，比丘们！但，这种回忆是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。比丘们！凡信已住立者、情爱已住立者、已达一向有净信者回忆如来或如来弟子，比丘们！这无上的回忆是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，即：信已住立者、情爱已住立者、已达一向有净信者回忆如来或如来弟子，比丘们！这被称为无上的回忆。
    比丘们！这是六无上。」
    「凡得到无上的看见，无上的听闻，
      得到无上的利得者，在无上的学上喜乐。
      周到的服侍者，他们修习回忆，
      与远离有关，安稳的、导向不死。
      不放逸的喜悦者，以戒防护的明智(慎重)者，
      他们适时地体认，苦被灭之处。」
    无上品第三，其摄颂：
    「沙么葛、不退失，恐惧、雪山、回忆，
      迦旃延、二则时机，优陀夷、无上。」
汉巴经文比对(庄春江作)：


增支部6集31经/有学经

4.天神品
增支部6集31经/有学经(庄春江译)
    「比丘们！有这六法导向有学比丘的退失，哪六个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，比丘们！这是六法导向有学比丘的退失。
    比丘们！有这六法导向有学比丘的不退失，哪六个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、守护根门、饮食知适量，比丘们！这是六法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：


增支部6集32经/不退失经第一

增支部6集32经/不退失经第一(庄春江译)
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这么说：
    「大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重不放逸、尊重亲切迎接，大德！这是六法导向比丘的不退失。」
    这就是那位天神所说，大师认可了。
    那时，那位天神[心想]：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这么说：『大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重不放逸、尊重亲切迎接，大德！这是六法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      重于不放逸，尊重亲切迎接，
      比丘不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部6集33经/不退失经第二

增支部6集33经/不退失经第二(庄春江译)
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这么说：『大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重惭、尊重愧，大德！这是六法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      惭与愧具足，具顺从的、具尊重的，
      他不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部6集34经/大目揵连经

增支部6集34经/大目揵连经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当尊者大目揵连独自静坐禅修时，心中生起了这样的深思：『哪些天神有这样的智：「[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。」』
    当时，名为低舍的比丘刚死，往生到某个梵天世界，在那里，他们也这么知道他：『低舍梵天有大神通力、大威力。』
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在给孤独园消失，出现在梵天世界。
    低舍梵天看见尊者大目揵连远远地走来。看见后，对尊者大目揵连这么说：
    「请来！亲爱的目揵连先生！欢迎！亲爱的目揵连先生！
    亲爱的目揵连先生！距上回来到这里已很久了，请坐！亲爱的目揵连先生！这座位设置好了。」
    尊者大目揵连在设置好的座位坐下。
    低舍梵天向尊者大目揵连问讯后，在一旁坐下。在一旁坐好后，尊者大目揵连对低舍梵天这么说：
    「低舍！哪些天神有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「亲爱的目揵连先生！四大王天的天神们有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「低舍！所有四大王天的天神有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』吗？」
    「亲爱的目揵连先生！非四大王天的天神们都有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』亲爱的目揵连先生！凡那些四大王天的天神对佛不具备不坏净、对法不具备不坏净、对僧团不具备不坏净、对圣者所爱戒不具备不坏净者，那些天神没有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』亲爱的目揵连先生！凡那些四大王天的天神对佛具备不坏净、对法具备不坏净、对僧团具备不坏净、对圣者所爱戒具备不坏净者，那些天神有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「低舍！就只有四大王天的天神有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』吗？或者三十三天的天神也……（中略）夜摩天的天神也……兜率天的天神也……化乐天的天神也……他化自在天的天神也有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？」
    「亲爱的目揵连先生！他化自在天的天神也有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「低舍！所有他化自在天的天神有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』吗？」
    「亲爱的目揵连先生！非他化自在天的天神们都有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』亲爱的目揵连先生！凡那些他化自在天的天神对佛不具备不坏净、对法不具备不坏净、对僧团不具备不坏净、对圣者所爱戒不具备不坏净者，那些天神没有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』亲爱的目揵连先生！凡那些他化自在天的天神对佛具备不坏净、对法具备不坏净、对僧团具备不坏净、对圣者所爱戒具备不坏净者，那些天神有这样的智：『[我是]入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    那时，尊者大目揵连欢喜、随喜于低舍梵天所说后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在给孤独园。
汉巴经文比对(庄春江作)：


增支部6集35经/明的一部分经

增支部6集35经/明的一部分经(庄春江译)
    「比丘们！有这六种明的一部分之法，哪六种呢？无常想，对无常苦想，对苦无我想、舍断想、离贪想、灭想，比丘们！有这六种明的一部分之法。」
汉巴经文比对(庄春江作)：


增支部6集36经/诤论根经

增支部6集36经/诤论根经(庄春江译)
    「比丘们！有这六个诤论根，哪六个呢？
    比丘们！这里，比丘是易愤怒者、怨恨者，比丘们！凡那位比丘是易愤怒者、怨恨者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，比丘们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多人：天与人无利益、不利、苦。比丘们！如果你们在内部或外部看见像这样的诤论根，比丘们！在那里，你们应该努力舍断那恶诤论根，比丘们！如果你们在内部或外部没看见像这样的诤论根，比丘们！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    再者，比丘们！这里，比丘是藏恶者、欺瞒者，……（中略）嫉妒者、悭吝者……（中略）狡猾者、伪诈者……恶欲求者、邪见者……固执己见、倔强、难弃舍者，比丘们！凡那位比丘是固执己见、倔强、难弃舍者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，比丘们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多人：天与人无利益、不利、苦。比丘们！如果你们在内部或外部看见像这样的诤论根，比丘们！在那里，你们应该努力舍断那恶诤论根，比丘们！如果你们在内部或外部没看见像这样的诤论根，比丘们！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    比丘们！这是六个诤论根。」
汉巴经文比对(庄春江作)：
    「不流漏」(anavassavāya)，菩提比丘长老英译为「不出现」(non-emergence)，或「不喷出」(does not erupt)。


增支部6集37经/六支布施经

增支部6集37经/六支布施经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，难陀的母亲威鲁梗达居亚优婆夷对舍利弗、目揵连作为上首的比丘僧团建立具备六支的供养。
    世尊以清净、超越人的天眼，看见难陀的母亲威鲁梗达居亚优婆夷对舍利弗、目揵连作为上首的比丘僧团建立具备六支的供养，看见后，召唤比丘们：
    「比丘们！这位难陀的母亲威鲁梗达居亚优婆夷对舍利弗、目揵连作为上首的比丘僧团建立具备六支的供养，比丘们！如何是具备六支的供养呢？比丘们！这里，施与者有三支，受施者有三支，施与者有哪三支呢？比丘们！这里，施与者施前是快乐的，施时心变得净信，施后是心满意足的，这是施与者的三支。
    受施者有哪三支呢？比丘们！这里，受施者是离贪者或调伏贪的行者；是离瞋者或调伏瞋的行者；是离痴者或调伏痴的行者，这是受施者的三支。像这样，施与者有三支，受施者有三支，比丘们！这样是具备六支的供养。
    比丘们！这样具备六支的供养不容易计取福德的量：『有这么多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。
    比丘们！犹如大海不容易计算水的量：『有这么多升水。』或『有这么多百升水。』或『有这么多千升水。』或『有这么多十万升水。』而只名为不能计算、不可量的大水蕴。同样的，比丘们！这样具备六支的供养不容易计取福德的量：『有这么多天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。』而只名为不能计算、不可量的大福德蕴。」
    「施前是快乐的，施时心变得净信，
      施后是心满意足的，这是牲祭(供养)的圆满具足。
      离贪者、离瞋者，离痴者、无烦恼者，
      自制者、梵行者，牲祭之田已具足。
      自己清洗后，接着以自己的手施与，
      对自己与由于他人，牲祭有大果。
      有智慧者这样作牲祭，有信者以释放心，
      贤智者往生到，无瞋害、安乐的世界。
汉巴经文比对(庄春江作)：
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。


增支部6集38经/自己所作经

增支部6集38经/自己所作经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩先生！我是这么论者、这么见者：『没有自作者，没有他作者。』」
    「婆罗门！我未见过或听过这么论者、这么见者，因为，自己前进、自己返回者如何这么说：『没有自作者，没有他作者。』
    婆罗门！你怎么想：有开始界吗？」
    「是的，先生！」
    「当有开始界，开始中的众生被了知了吗？」
    「是的，先生！」
    「婆罗门！当有开始界，开始中的众生被了知了，则这是众生的自己所作，这是其他所作。」
    「婆罗门！你怎么想：有精勤界……（中略）有努力界……有刚毅界……有存续界……有行动界吗？」
    「是的，先生！」
    「当有行动界，行动中的众生被了知了吗？」
    「是的，先生！」
    「婆罗门！当有行动界，行动中的众生被了知了，则这是众生的自己所作，这是其他所作。
    婆罗门！我未见过或听过这么论者、这么见者，因为，自己前进、自己返回者，如何这么说：『没有自作者，没有他作者。』」
    「太伟大了，乔达摩先生！……（中略）从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「方便界(SA.459)」，南传作「精勤界」(nikkamadhātu)，菩提比丘长老英译为「尽力的元素」(the element of endeavor)。或「努力界」(parakkamadhātu)，菩提比丘长老英译为「努力的元素」(the element of exertion)。
    「开始界」(ārabbhadhātu)，菩提比丘长老英译为「鼓动的元素」(the element of instigation)。按：「开始」(ārabbha)，另译为「出发，精勤」。
    「造作界(SA.459)」，南传作「行动界」(upakkamadhātu)，菩提比丘长老英译为「使用力量的元素」(the element of exerting force)，不知是否所依版本有所不同。
    「开始中的众生」(ārabbhavanto sattā)，菩提比丘长老英译为「众生…鼓动活动中」(beings…instigating activity)。
    「行动中的众生」(upakkamavanto sattā)，菩提比丘长老英译为「众生…使用力量中」(beings…exerting force)。
    「非自作」，南传作「没有自作者」(natthi attakāro)，菩提比丘长老英译为「没有自己发动」(There is no self- initiative)。Thanissaro 比丘英译为「没有任何自己引起的」(There is nothing self-caused, DN.2)。Maurice Walshe英译为「没有自己的力量」(There is no self-power, DN.2)。K. Nizamis英译为「没有自己行为者」(There is no self-doer, AN.6.38)。


增支部6集39经/因缘经

增支部6集39经/因缘经(庄春江译)
    「比丘们！有这三个业集的因缘，哪三个呢？贪欲是业集的因缘、瞋是业集的因缘、痴是业集的因缘。比丘们！非不贪欲使贪欲集起，比丘们！而是贪欲使贪欲集起；比丘们！非不瞋使瞋集起，比丘们！而是瞋使瞋集起；比丘们！非不痴使痴集起，比丘们！而是痴使痴集起；比丘们！非以贪欲业、瞋业、痴业天被了知、人被了知，或任何善趣被了知，比丘们！而是以贪欲业、瞋业、痴业地狱被了知、畜生被了知、恶鬼或任何恶趣被了知。比丘们！这是三个业集的因缘。
    比丘们！有这三个业集的因缘，哪三个呢？不贪欲是业集的因缘、不瞋是业集的因缘、不痴是业集的因缘。比丘们！非贪欲使不贪欲集起，比丘们！而是不贪欲使不贪欲集起；比丘们！非瞋使不瞋集起，比丘们！而是不瞋使不瞋集起；比丘们！非痴使不痴集起，比丘们！而是不痴使不痴集起；比丘们！非以不贪欲业、不瞋业、不痴业地狱被了知、畜生被了知、恶鬼或任何恶趣被了知，比丘们！而是以不贪欲业、不瞋业、不痴业天被了知、人被了知，或任何善趣被了知。比丘们！这是三个业集的因缘。」
汉巴经文比对(庄春江作)：


增支部6集40经/金毗罗经

增支部6集40经/金毗罗经(庄春江译)
    有一次，世尊住在金毗罗{尼朱勒}[竹?]林。
    那时，尊者金毗罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者金毗罗对世尊这么说：
    「大德！什么因、什么缘，依此而在如来般涅槃后正法不久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师不尊重、不从顺，住于对法不尊重、不从顺，住于对僧团不尊重、不从顺，住于对学不尊重、不从顺，住于对不放逸不尊重、不从顺，住于对亲切迎接不尊重、不从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法不久住。」
    「大德！什么因、什么缘，依此而在如来般涅槃后正法久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师尊重、从顺，住于对法尊重、从顺，住于对僧团尊重、从顺，住于对学尊重、从顺，住于对不放逸尊重、从顺，住于对亲切迎接尊重、从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法久住。」
汉巴经文比对(庄春江作)：
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。


增支部6集41经/木堆经

增支部6集41经/木堆经(庄春江译)
    我听到这样：
    有一次，尊者舍利弗住在王舍城耆阇崛山。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，当与众多比丘一同下耆阇崛山时，在某个地方看见一大木堆。
    看见后，召唤比丘们：
    「学友们！你们看见那一大木堆吗？」
    「是的，学友！」
    「学友们！有神通、心得自在的比丘，如果他希望，他能将那木堆胜解成如地一样，那是什么原因呢？学友们！在那木堆中有地界，依此，凡有神通、心得自在的比丘，能将那木堆胜解成如地一样。
    学友们！有神通、心得自在的比丘，如果他希望，他能将那木堆胜解成如水一样……（中略）胜解成如火一样……胜解成如风一样……胜解成如清净的一样……胜解成如不净的一样，那是什么原因呢？学友们！在那木堆中有不净界，依此，有神通、心得自在的比丘，能将那大木堆胜解成如不净的一样。」
汉巴经文比对(庄春江作)：


增支部6集42经/那提迦经

增支部6集42经/那提迦经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、……（中略）佛陀、世尊。』他以证智自作证后，……（中略），见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以高声、大声住立在外面的门屋。而当时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那么，那提迦！是谁以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！犹如当天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什么原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！这里，我看见住村落边的比丘坐下入定，那提迦！我这么想：『现在，寺男或沙弥将侍奉这位尊者，他因那缘故将从定退失。』那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野打瞌睡，那提迦！我这么想：『现在，这位尊者去除这睡眠与疲劳后，将只作意林野想、独住。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野未得定，那提迦！我这么想：『现在，这位尊者未得定的心将入定，或将守护已得定的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野已得定，那提迦！我这么想：『现在，这位尊者未解脱的心将解脱，或将守护已解脱的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！这里，我看见住村落边的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他欲求着利养、恭敬、名称，疏忽静坐禅修，疏忽林野、森林、荒地的边地住处，进入村落、城镇、王都后，他营造住所，那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    那提迦！这里，我看见住林野的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他避开利养、恭敬、名称后，不疏忽静坐禅修，不疏忽林野、森林、荒地的边地住处，那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！每当我走在旅途不见前面或后面有任何人，甚至大小便时，那时，那提迦！对我来说，都是安乐的。」
    天神品第四，其摄颂：
    「有学、二则不衰退，目揵连、明的一部分，
      诤论、布施、自己所作、因缘，金毗罗、木堆与那提迦。」
汉巴经文比对(庄春江作)：
    「聚落人或沙弥来往(SA.1251)」，南传作「寺男或沙弥将侍奉」(ārāmiko vā upa??hahissati sama?uddeso vā)，菩提比丘长老依锡兰本(ārāmiko vā paccessati sama?uddeso vā )英译为「僧院随从或初学者将回来」(a monastery attendant or a novice will return to)。「寺男」(ārāmiko)，另译为「僧园的」。


增支部6集43经/龙象经

5.如法品
增支部6集43经/龙象经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「来！阿难！我们到东园鹿母讲堂去住几天。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起到东园鹿母讲堂。
    那时，世尊在傍晚时，从静坐禅修中起来，召唤尊者阿难：
    「来！阿难！我们到东门屋去洗澡。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起到东门屋去洗澡。在东门屋洗澡后出来，然后着单衣站着弄干身体。
    当时，憍萨罗国波斯匿王名叫些大的龙象伴着大乐器、打击器乐从东门屋出来，而且，人们看见它后这么说：
    「先生！国王的龙象确实是殊妙的！先生！国王的龙象确实是美丽的！先生！国王的龙象确实是端正的！先生！国王的龙象确实是身体具足的！」
    当这么说时，尊者优陀夷对世尊这么说：
    「大德！人们看到大的、巨大的、身体具足的象后才这么说：『先生！龙象确实是龙象啊！』或者，人们看到其他任何大的、巨大的、身体具足者后也这么说：『先生！龙象确实是龙象啊！』呢？」
    「优陀夷！人们看到大的、巨大的、身体具足的象后这么说：『先生！龙象确实是龙象啊！』优陀夷！人们也在看到大的、巨大的、身体具足的马……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的牛……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的蛇……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的树……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的人后也这么说：『先生！龙象确实是龙象啊！』但，优陀夷！凡在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不以身、语、意作罪恶者，我说他是『龙象』。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『但，优陀夷！凡在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不以身、语、意作罪恶者，我说他是「龙象」。』而，大德！我以这些偈颂欢喜于世尊的善说：
    人身的正觉者，已自我调御的入定者，
    行于梵天的道路上，在心的寂静上喜乐。
    人们礼敬，一切法的已达彼岸者，
    诸天也礼敬他，像这样，我从阿罗汉听闻。
    已超越一切结，已从欲林来到无欲的，
    喜乐于欲的出离，解脱如离岩石的黄金。
    龙象使一切失色，如雪山之于其它山，
    在一切名为龙象中，名为真实者是无上的。
    我要称赞你，龙象，他确实不作罪恶，
    柔和与不害，是龙象的那双足。
    苦行欲梵行，是龙象的那另外双足，
    信是大龙象的手，平静是白象牙。
    念是颈、慧是头，法之思念为思察，
    法之腹为热心，独处是它的尾巴。
    喜乐于呼吸的禅修者，是内在善入定者，
    行走的龙象是入定者，站立的龙象是入定者。
    躺卧的龙象是入定者，坐着的龙象也是入定者，
    龙象于一切处是防护者，这是龙象的成就。
    食用无罪的，有罪的不食用，
    已得的衣食，回避贮存。
    粗细之结，所有的系缚已切断后，
    走向任何地方，都无期待地走。
    如莲花，在水中生长，
    不被水染污，[保持]净香的与悦意的。
    在世间的善生者也一样，佛住于世间，
    不被世间染污，如莲花之于水。
    已燃烧的大火，无燃料而被平息，
    当行被平息时，被称为『已寂灭』。
    这譬喻之道理的教授，被智者教导，
    大龙象们将知道，[那是]龙象教导[其他]龙象。
    离贪、离瞋，离痴而无烦恼，
    放舍身体的龙象，无烦恼而将般涅槃。」
汉巴经文比对(庄春江作)：
    「胸行(MA.118)」，南传作「蛇」(uragampi，另译为「爬行动物」)，菩提比丘长老英译为「蛇；大蛇」(a serpent)。
    「于林离林去(MA.118)」，南传作「已从欲林来到无欲的」(vanā nibbana māgata?，疑为vanā nibbana? āgata?之讹)，菩提比丘长老依锡兰版英译为「从丛林来到涅槃」(from the jungle come to Nibbāna)。「欲林」(vanā)，另译为「森林」。
    「是谓龙所行(MA.118)」，南传作「是龙象的那另外双足」(cara?ā nāgassa tyāpare，另译为「是龙象的那另外之行」)，菩提比丘长老英译为「是龙象的那另外两足」(are the nāga's other two feet)。「行」(cara?a，复数cara?ā)，PTS巴利与辞典还列有另一个意思：「足」(the foot)，此处似乎以「足(双足)」的意思较为恰当。
    「思惟分别法(MA.118)」，南传作「法之思念为思察」(vīma?sā dhammacintanā)，菩提比丘长老英译为「以在法上的想法做为他的调查」(his investigation [is done by] thought on Dhamma)。按：「思察」(vīma?sā)，另译为「观；观慧；审察；思量；思惟」。
    「受持诸法腹(MA.118)」，南传作「法之腹为热心」(Dhammakucchisamātapo)，菩提比丘长老英译为「它的法之腹是热心的活力」(His belly of Dhamma is ardent energy)。
    「龙中龙所说(MA.118)」，南传作「[那是]龙象教导[其他]龙象」(nāga? nāgena desita?，直译为「龙象被龙象教导」)，菩提比丘长老英译为「那是一龙象教导其他的」(it was taught by one nāga to another)。
    「使失色」(accarucī, a-ca-rucī?)，菩提比丘长老英译为「相形见绌；使失色」(outshines)。
    「当行被平息时」(Sa?khāresūpasantesu)，菩提比丘长老英译为「当全部条件的现象被平定时」(when all conditioned phenomena have been pacified)。
    「身体具足的」(kāyupapanno)，菩提比丘长老英译为「拥有身体」(possessed of a body)。


增支部6集44经/鹿屋经

增支部6集44经/鹿屋经(庄春江译)
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。
    那时，鹿屋优婆夷去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，鹿屋优婆夷对尊者阿难这么说：
    「阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。
    大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：『他为一来者，已往生为兜率天之众生。』大德！我伯父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：『他已达到一来者，已往生兜率天。』
    阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。」
    「但，姊妹！世尊就是这么记说的。」
    那时，尊者阿难在鹿屋优婆夷住处取了施食后，起座离开。
    那时，尊者阿难食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。大德！那时，鹿屋优婆夷去见我。抵达后，向我问讯，接着在一旁坐下。大德！在一旁坐好后，鹿屋优婆夷对我这么说：『阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：「他为一来者，已往生为兜率天之众生。」大德！我伯父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：「他已达到一来者，已往生兜率天。」阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。』大德！当这么说时，我对鹿屋优婆夷这么说：『但，姊妹！世尊就是这么记说的。』」
    「阿难！谁是无知、不聪明的女人、女人之想的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！现在世间中存在这六种人，哪六种呢？
    阿难！这里，某类人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某类人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一下劣一胜妙？』阿难！这确实有他长久的不利与苦。
    阿难！在那里，凡这个人是温雅的、愉快的共住者，同梵行者欢喜与他共一住处，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什么原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其它如我者能作对于人的衡量。
    又，阿难！这里，某类人是易怒的与慢的，常常生起贪法，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某类人是易怒的与慢的，常常生起贪法，他听闻、……（中略）而非退失者。
    阿难！在那里，衡量者衡量：……（中略）我或其它如我者能作对于人的衡量。
    又，阿难！这里，某类人是易怒的与慢的，常常生起语行，他不听闻、……（中略）不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某类人是易怒的与慢的，常常生起语行，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一劣一胜？』阿难！这确实有他长久的不利与苦。
    阿难！在那里，凡人易怒与慢，常常生起语行，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什么原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其它如我者能作对于人的衡量。
    阿难！谁是无知、不聪明的女人、女人之想的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！这些是现在世间中存在的六种人。
    阿难！如果梨师达多具备如富兰那所具备那样的戒，这里，富兰那不会有同梨师达多的趣处；如果富兰那具备如梨师达多所具备那样的慧，这里，梨师达多不会有同富兰那的趣处，阿难！像这样，这两人各有一部分欠缺。」
汉巴经文比对(庄春江作)：
    「贪法」(lobhadhammā)，菩提比丘长老英译为「贪心的状态」(state of greed)。
    「我伯父」(Petteyyopi me，原意为「我敬爱父亲的；我的孝心的」，不知是否为pettāpiyo me之讹，此处依英译转译)，菩提比丘长老英译为「我父亲的兄弟」(my father’s brother)，《杂阿含990经》作「我祖父」(Pitāmaho me)。按：「叔父」的巴利语一般作「cullapitar, cullapitu」。
    「女人之想」(ammakasa??ā)，菩提比丘长老英译为「以一个妈妈的智能」(with a mama's intellect)，并解说，ammaka该字是由ammā(妈妈)延伸，泛指妈妈级的妇女，《杂阿含990经》作「女人之慧」(ammakapa??ā)。


增支部6集45经/负债经

增支部6集45经/负债经(庄春江译)
    「比丘们！受用诸欲者的贫穷是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者陷入负债，比丘们！受用诸欲者的陷入负债也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者陷入负债后同意[付]利息，比丘们！受用诸欲者的利息也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、同意[付]利息后不得按时付利息者，他们斥责他，比丘们！受用诸欲者的被斥责也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、付不出而被斥责者，他们并且起诉他，比丘们！受用诸欲者的被起诉也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、被起诉者，他们拘禁他，比丘们！受用诸欲者的被拘禁也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！像这样，受用诸欲者的贫穷是世间中的苦，受用诸欲者的陷入负债也是世间中的苦，受用诸欲者的[付]利息也是世间中的苦，受用诸欲者的被斥责也是世间中的苦，受用诸欲者的被起诉也是世间中的苦，受用诸欲者的被拘禁也是世间中的苦。同样的，比丘们！凡任何人在善法上没有信，在善法上没有惭，在善法上没有愧，在善法上没有活力，在善法上没有慧，比丘们！这被称为在圣者之律中的贫穷者、一无所有者、贫困者。
    比丘们！在善法上没有信，在善法上没有惭，在善法上没有愧，在善法上没有活力，在善法上没有慧后，那位贫穷者、一无所有者、贫困者以身行恶行，以语行恶行，以意行恶行，我说，这是在陷入负债中。
    他身恶行覆藏之故而养成恶欲求，欲求：『不要人们知道我！』意图：『不要人们知道我！』说：『不要人们知道我！』之话语；以身体努力：『不要人们知道我！』他语恶行覆藏之故……（中略）他意恶行覆藏之故……（中略）以身体努力：『不要人们知道我！』我说，这是在[付]利息中。
    行为良好的同梵行者对他这么说：『这位尊者是这么作者、这么行事者。』我说，这是在被斥责中。
    当他到林野，或到树下，或到空屋，恶不善寻伴随着后悔袭击[他]。我说，这是在被起诉中。
    比丘们！以身行恶行，以语行恶行，以意行恶行后，那位贫穷者、一无所有者、贫困者以身体的崩解，死后被拘禁到地狱监狱中，或被拘禁到畜生界监狱中。比丘们！我不见其它一种监狱这么残暴、这么剧烈，这么障碍到无上离轭安稳者，比丘们！即：地狱监狱，或畜生界监狱。」
    「贫穷与陷入负债，被称为世间中的苦，
      陷入负债的贫穷者，当受用时被恼害。
      此后他们起诉他，他也遭受拘禁，
      这拘禁确实是苦，希求欲的获得者。
      像这样，在圣者之律中，不存在信者，
      无惭无愧者，增长恶业。
      作身恶行，与语恶行后，
      作意恶行后，欲求：『不要人们知道我！』
      他以身，以语或以意爬行，
      增大恶业，到处、一再地。
      这位恶业的愚蠢者，知道自己的恶作，
      陷入负债的贫穷者，当受用时被恼害。
      因此他们起诉他，思与心意之苦，
      在村落或在林野中，到处随后悔而生。
      这位恶业的愚蠢者，知道自己的恶作，
      去了某个[畜生]胎，或被系缚在地狱中。
      这拘禁确实是苦，慧者脱离于此。
      以根据法得到的财富施与，心在净信中。
      有信的屋主，在这两者上都是赢家：
      对当生的利益，与对来生的安乐，
      这样，这是对在家人：施舍增大福德。
      像这样，在圣者之律中，信的住立者，
      有惭有愧者，有慧有戒防护者。
      在圣者之律中，这位被称为『过安乐生活者』，
      得到精神的安乐后，确立平静。
      舍断五盖后，常发动活力，
      进入诸禅后，专一、明智、有念。
      这样如实了知后，以一切结的灭尽，
      不执取一切后，心正解脱。
      当正解脱时，以有之结的灭尽，
      有像那样的智：『我的解脱是不动摇的。』
      这是最高的智，这是无上的安乐，
      无愁、离尘、安稳，这是无上的无负债。」
汉巴经文比对(庄春江作)：
    「长息(MA.125)」，南传作「[付]利息」(va??hi?，另有「增大；繁荣」的意思)，菩提比丘长老英译为「利息」(the interest)。
    「他们并且起诉他」(anucarantipi na?，直译为「并且对他采取行动」)，菩提比丘长老英译为「他们并且起诉他」(they also prosecute him)。「起诉」(anucaranti)，原意为「随行；从(跟随)；实行」。
    「意念则为苦(MA.125)」，南传作「思与心意之苦」(sa?kappā mānasā dukhā)，菩提比丘长老英译为「苦的心理状态」(painful mental states)。
    「如法得(MA.125)」，南传作「以根据法得到的」(Dhammaladdhehi，逐字直译为「法+得」)，菩提比丘长老说英译为「正确地获得」(righteously gained)。
    「陷入负债」(i?a? ādiyati，逐字直译为「拿起-债」)，菩提比丘长老英译为「进入负债；举债」(gets into debt)。
    「养成」(pa?idahati，原意为「放置在前；决定放置；志向；祈愿；欲求」)，菩提比丘长老英译为「养成；养育」(nurtures)。
    「袭击[他]」(samudācaranti，原意为「被执行」)，菩提比丘长老英译为「袭击他」(assail him)。
    「增长恶业」(pāpakammavinibbayo，注释书作pāpakammava??hako)，菩提比丘长老英译为「堆起一堆邪恶业」(heaping up a mass of evil kamma)。
    「确立平静」(upekkha? adhiti??hati，另译为「决意(执持)平静」)，菩提比丘长老英译为「则一个人下决心于平静」(one then resolves on equanimity)。
    「行为良好的」(pesalā，另译为「温和的，美善的；能(可,应)爱的；柔和善顺的」)，菩提比丘长老英译为「行为良好的」(Well-behaved)。
    「有结尽(MA.125)」，南传作「以有之结的灭尽」(bhavasa?yojanakkhaye，逐字直译为「有+结+尽」)，菩提比丘长老英译为「以存在之拘束的破坏」(with the destruction of the fetters of existence)。


增支部6集46经/大纯陀经

增支部6集46经/大纯陀经(庄春江译)
    我听到这样：
    有一次，尊者大纯陀住在瑟诃若低的塔庙。
    在那里，尊者大纯陀召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大纯陀。
    尊者大纯陀这么说：
    「学友们！这里，法相应比丘们贬抑禅修比丘们：『这些[自称]：「我们是禅修者！我们是禅修者！」他们禅修、出禅修、向下禅修、离禅修，他们为何禅修？他们以何种方式禅修？他们如何禅修？』在那里，法相应比丘们也不喜；禅修比丘们不喜，他们不是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。
    学友们！这里，禅修比丘们贬抑法相应比丘们：『这些[自称]：「我们是法相应者！我们是法相应者！」他们自大、轻浮、饶舌、言语散乱、念已忘失、不正知、不得定、心散乱、诸根不控制，他们为何是法相应者？他们以何种方式是法相应者？他们如何是法相应者？』在那里，禅修比丘们不喜；法相应比丘们也不喜，他们不是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。
    学友们！这里，法相应比丘们只称赞法相应比丘们，不称赞禅修比丘们，在那里，法相应比丘们也不喜；禅修比丘们不喜，他们不是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。
    学友们！这里，禅修比丘们只称赞禅修比丘们，不称赞法相应比丘们，在那里，禅修比丘们不喜；法相应比丘们也不喜，他们不是对众人有利益的行者，对众人安乐，对许多人：天与人有利益、有利、安乐。
    学友们！因此，你们应该这么学：『我们法相应者要等同地称赞禅修比丘们。』学友们！你们应该这么学，那是什么原因呢？学友们！因为，凡以身触后住于不死界者，在世间中这些人是不可思议的、难得的。
    学友们！因此，你们应该这么学：『我们禅修者要等同地称赞法相应比丘们。』学友们！你们应该这么学，那是什么原因呢？学友们！因为，凡以慧洞察，他看见深的义理与句子者，在世间中这些人是不可思议的、难得的。」
汉巴经文比对(庄春江作)：
    「法相应」(dhammayogā，逐字直译为「法+努力(结合；修行)」)，菩提比丘长老英译为「法的专家」(Dhamma specialists)。
    「伺、增伺而重伺(MA.145)」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyanti pajjhāyanti nijjhāyanti avajjhāyanti，逐字直译为「修禅，在前-修禅，往下-修禅，卑下-修禅」)，菩提比丘长老英译为「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates)，或「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN.50)，并解说，这些在jhāyati加上字首pa, ni, ava/apa的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
    「义理与句子」(atthapada?，另译为「义利句；义句」)，菩提比丘长老英译为「事项」(matters)，并解说：依据在AN.6.46与AN.9.4中这个复合字指的是某件某人以慧看穿的事，加上前面「深的、……」的形容词，他相信这里指的是说的内容，而非字句。


增支部6集47经/直接可见经第一

增支部6集47经/直接可见经第一(庄春江译)
    那时，游行者髻发尸婆迦去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，游行者髻发尸婆迦对世尊这么说：
    「大德！被称为『直接可见的法，直接可见的法』大德！什么情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的呢？」
    「那样的话，尸婆迦！就这情况我要反问你，就依你认为妥当的来回答。尸婆迦！你怎么想：当自身内有贪欲时，你知道：『我自身内有贪欲吗？』当自身内没有贪欲时，你知道：『我自身内没有贪欲吗？』」
    「是的，大德！」
    「尸婆迦！凡当自身内有贪欲时，你知道：『我自身内有贪欲。』当自身内没有贪欲时，你知道：『我自身内没有贪欲。』者，尸婆迦！这样，法是直接可见的、……（中略）。
    你怎么想：当自身内有瞋时，……（中略）当自身内有痴时，……当自身内有贪欲法时，……当自身内有瞋法时，当自身内有痴法时，你知道：『我自身内有痴法吗？』当自身内没有痴法时，你知道：『我自身内没有痴法吗？』」
    「是的，大德！」
    「尸婆迦！凡当自身内有痴法时，你知道：『我自身内有痴法。』当自身内没有痴法时，你知道：『我自身内没有痴法。』者，尸婆迦！这样，法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「贪欲法」(lobhadhamma?)，菩提比丘长老英译为「与贪心连结的状态」(a state connected with greed)。


增支部6集48经/直接可见经第二

增支部6集48经/直接可见经第二(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，就在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「大德！被称为『直接可见的法，直接可见的法』大德！什么情形法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的呢？」
    「那样的话，婆罗门！就这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎么想：当自身内有贪时，你知道：『我自身内有贪吗？』当自身内没有贪时，你知道：『我自身内没有贪吗？』」
    「是的，大德！」
    「婆罗门！凡当自身内有贪时，你知道：『我自身内有贪。』当自身内没有贪时，你知道：『我自身内没有贪。』者，婆罗门！这样，法是直接可见的、……（中略）。
    你怎么想：当自身内有瞋时，……（中略）当自身内有痴时，……当自身内有身的污秽时，……当自身内有语的污秽时，当自身内有意的污秽时，你知道：『我自身内有意的污秽吗？』当自身内没有意的污秽时，你知道：『我自身内没有意的污秽吗？』」
    「是的，大德！」
    「婆罗门！凡当自身内有意的污秽时，你知道：『我自身内有意的污秽。』当自身内没有意的污秽时，你知道：『我自身内没有意的污秽。』者，婆罗门！这样，法是直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」
    「太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部6集49经/安稳经

增支部6集49经/安稳经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者安稳与尊者善意住在舍卫城盲者的林园。
    那时，尊者安稳与尊者善意去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者安稳对世尊这么说：
    「大德！凡那烦恼已尽、[梵行的]修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他不这么想：『「有比我更好的。」或「有与我等同的。」或「有比我下劣的。」』」
    这就是尊者安稳所说，大师认可了。
    那时，尊者安稳[心想]：
    「大师认可我了。」起座向世尊问讯，然后作右绕，接着离开。
    那时，尊者善意在尊者安稳离开不久，对世尊这么说：
    「大德！凡那烦恼已尽、[梵行的]修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他不这么想：『「没有比我更好的。」或「没有与我等同的。」或「没有比我下劣的。」』」
    这就是尊者善意所说，大师认可了。
    那时，尊者善意[心想]：
    「大师认可我了。」起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在尊者安稳与尊者善意离开不久，召唤比丘们：
    「比丘们！善男子们这样记说完全智，义理已被说，并且自己不被带进来，但，这里，某些愚钝男子想开玩笑地记说完全智，他们之后[将]遭到恼害。」
    「无关于更高、无关于低劣，无关于等同的不该被责备者，
      出生已尽、梵行已完成，他们结已解脱而行去。」
汉巴经文比对(庄春江作)：
    「不该被责备者」(nopanīyare，解读为na upanīya)，菩提比丘长老英译似乎没译。


增支部6集50经/根的自制经

增支部6集50经/根的自制经(庄春江译)
    「比丘们！当没有根的自制时，对根的自制坏失者来说，戒失去[其]近因；当没有戒时，对戒坏失者来说，正定失去[其]近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也不来到圆满，肤材也不来到圆满，心材也不来到圆满。同样的，比丘们！当没有根的自制时，对根的自制坏失者来说，戒失去[其]近因；……（中略）解脱智见失去近因。
    比丘们！当有根的自制时，对根的自制具足者来说，戒具足近因；当有戒时，对戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也来到圆满，肤材也来到圆满，心材也来到圆满。同样的，比丘们！当有根的自制时，对根的自制具足者来说，戒具足近因；……（中略）解脱智见失去近因。」
汉巴经文比对(庄春江作)：
    「害(MA.44)」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


增支部6集51经/阿难经

增支部6集51经/阿难经(庄春江译)
    那时，尊者阿难去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这么说：
    「舍利弗学友！什么情形比丘听闻未听闻的法，而且，所听闻的法不走入忘失，那些以前心所触之法被想到，了知不知道的呢？」
    「尊者阿难是多闻者，请尊者阿难显现(说明)。」
    「那样的话，舍利弗学友！请你听！请你好好作意！我要说了。」
    「是的，学友！」尊者舍利弗回答尊者阿难。
    尊者阿难这么说：
    「舍利弗学友！这里，比丘学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他如所闻、如所遍学得的法详细地教导他人，他如所闻、如所遍学得的法详细地使他人覆诵，他如所闻、如所遍学得的法详细地作读诵，他以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，他靠近那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之上座比丘们住的住处雨季安居，他经常往见，询问、遍问：『大德！这是为什么？其道理是什么？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，舍利弗学友！这个情形比丘听闻未听闻的法，而且，所听闻的法不走入忘失，那些以前心所触之法被想到，了知不知道的。」
    「不可思议啊！学友！未曾有啊！学友！这被尊者阿难多么善说啊！我们忆持尊者阿难具备这六法，因为，尊者阿难学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，尊者阿难如所闻、如所遍学得的法详细地教导他人，尊者阿难如所闻、如所遍学得的法详细地使他人覆诵，尊者阿难如所闻、如所遍学得的法详细地作读诵，尊者阿难以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，尊者阿难靠近那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之上座比丘们住的住处雨季安居，尊者阿难经常往见，询问、遍问：『大德！这是为什么？其道理是什么？』那些尊者们对尊者阿难开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑。」
汉巴经文比对(庄春江作)：
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。
    「持论母者」(mātikādharā)，菩提比丘长老英译为「概要的维持者」(upholders of the schemata)，或「维护规则者」(who maintain the Codes, MN.33)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。


增支部6集52经/剎帝利

增支部6集52经/剎帝利经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！剎帝利们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！剎帝利们有财富的欲求、慧的近伺、力量的加持、土地的执持、主权的最终目标。」
    「乔达摩先生！婆罗门们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！婆罗门们有财富的欲求、慧的近伺、咒术的加持、祭祀的执持、梵天世界的最终目标。」
    「乔达摩先生！屋主们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！屋主们有财富的欲求、慧的近伺、技术的加持、事业的执持、完成事业的最终目标。」
    「乔达摩先生！女子们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！女子们有男子的欲求、装饰品的近伺、儿子的加持、无第二夫人的执持、主权的最终目标。」
    「乔达摩先生！盗贼们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！盗贼们有拿起的欲求、家屋的近伺、刀剑的加持、黑暗处的执持、不被看到的最终目标。」
    「乔达摩先生！沙门们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！沙门们有忍耐与柔和的欲求、慧的近伺、戒的加持、无所有的执持、涅槃的最终目标。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩尊师知道剎帝利们的欲求、近伺、加持、执持、最终目标；乔达摩尊师知道婆罗门们的……（中略）乔达摩尊师知道屋主们的……（中略）乔达摩尊师知道女子们的……（中略）乔达摩尊师知道盗贼们的……（中略）乔达摩尊师知道沙门们的欲求、近伺、加持、执持、最终目标。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「欲(MA.149)；意欲；贪着(AA.37.8)」，南传作「欲求」(adhippāyā)，菩提比丘长老英译为「指望；立志要」(aim)。
    「行(MA.149)；行业(AA.37.8)」，南传作「近伺」(upavicārā，逐字直译为「近+伺(伺察)」，另译为「近行；思念」)，菩提比丘长老英译为「探索；探求」(quest)。
    「立(MA.149)」，南传作「加持」(adhi??hānā，另译为「确立；决意；受持；摄持；依处；住着」)，菩提比丘长老英译为「支持」(support)。
    「依(MA.149)；着(AA.37.8)」，南传作「执持」(abhinivesā，另译为「现贪；执着」)，菩提比丘长老英译为「意图于；热衷于」(intent on)。
    「讫(MA.149)；究竟(AA.37.8)」，南传作「最终目标」(pariyosānā，原意为「终结；完结」)，菩提比丘长老英译为「最终目标」(final goal)。
    「自在(MA.149)；自由(AA.37.8)」，南传作「主权」(issariya，另译为「自在；统治权」)，菩提比丘长老英译为「主权；统治权」(sovereignty)。
    「作业(MA.149)」，南传作「事业」(kammanta，另译为「业；作业；家业；职业；产业；业务」)，菩提比丘长老英译为「工作」(work)。
    「无对(MA.149)」，南传作「无第二夫人」(asapatī, asapattī，另译为「无敌妇的」)，菩提比丘长老英译为「为没有共同的妻子」(being without a co-wife)。
    「无处(MA.149)」，南传作「无所有」(āki?ca??a)，菩提比丘长老英译为「无；空」(nothingness)，并引注释书的解说，这是指他的心热衷于无执持的状态(niggaha?abhāve)。


增支部6集53经/不放逸经

增支部6集53经/不放逸经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩先生！有一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的吗？」
    「婆罗门！有一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。」
    「但，乔达摩先生！哪一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的呢？」
    「婆罗门！不放逸是一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。
    婆罗门！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，婆罗门！不放逸是一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。」
    婆罗门！犹如凡任何重阁的椽，一切都朝向屋顶，斜向屋顶，会合于屋顶，屋顶被说为其中之第一。同样的，婆罗门！……（中略）。
    婆罗门！犹如刈灯心草的人，刈下灯心草后，他会握住其顶端而摇、甩、摔。同样的，婆罗门！……（中略）。
    婆罗门！犹如被砍下的芒果串树枝，任何结在树枝上的芒果都跟着落下。同样的，婆罗门！……（中略）。
    婆罗门！犹如凡任何小王，一切为转轮王的从属，转轮王被称为王中之首。同样的，婆罗门！……（中略）。
    婆罗门！凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，婆罗门！不放逸是一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。
    婆罗门！这是一法，当已修习、已多修习时，得到后住立二种利益：属于当生的利益与后世的。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「椽」(gopānasiyo)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


增支部6集54经/如法经

增支部6集54经/如法经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者如法是在出生地的居住者，[住]在所有七个出生地的[僧团]住处。
    在那里，尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这么想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什么因、什么缘因而外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这么想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着，让我们驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这么说：
    「大德！请尊者如法离开这个住处，你住这里够久了。」
    那时，尊者如法从那个住处到另一个住处。在那里，尊者如法也辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这么想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什么因、什么缘因而外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这么想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着，让我们驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这么说：
    「大德！请尊者如法离开这个住处，你住这里够久了。」
    那时，尊者如法从那个住处到另一个住处。在那里，尊者如法也辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这么想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什么因、什么缘因而外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这么想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。……（中略）让我们从所有七个出生地的住处驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这么说：
    「大德！请尊者如法从所有七个出生地的住处离开。」
    那时，尊者如法这么想：
    「我被出生地的优婆塞从所有七个出生地的住处驱逐，现在，我去什么地方呢？」
    那时，尊者如法这么想：「让我去见世尊。」
    那时，尊者如法取钵与僧衣后，往王舍城出发。次第地往王舍城耆阇崛山，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者如法这么说：
    「那么，如法婆罗门！你从哪里来呢？」
    「大德！我被出生地的优婆塞从所有七个出生地的住处驱逐。」
    「够了，如法婆罗门！为何你[要在意]他们到处驱逐你？你到处被驱逐后又来到我面前？
    如法婆罗门！从前，航海的商人带了寻岸鸟后，乘船深入大海，当船还看不见岸时，他们放出寻岸鸟。它飞往东方、西方、北方、南方、上方、四方的中间方。如果它看见周围有海岸，就一直飞去，如果它看不见周围有海岸，就回船上。同样的，如法婆罗门！他们到处驱逐你，你到处被驱逐后又来到我面前。
    如法婆罗门！从前，勾乐比亚王的榕树王名叫善住立，它有五个凉荫与悦意的分枝。又，如法婆罗门！善住立榕树王有十二由旬的延展，根延续五由旬。又，如法婆罗门！善住立榕树王的果实大如一升大的锅，甜如小蜜蜂的纯蜂蜜。又，如法婆罗门！善住立榕树王的一个枝干由国王与女眷们一起使用，一个枝干由军队使用，一个枝干由城镇与地方的人们使用，一个枝干由沙门、婆罗门使用，一个枝干由野生动物使用。又，如法婆罗门！善住立榕树王的果实没有任何人守护，但，他们互不侵犯[他人的]果实。
    如法婆罗门！那时，某位男子尽情吃了善住立榕树王的果实后，又破坏枝条，然后离去。如法婆罗门！那时，住在善住立榕树王的天神这么想：『实在不可思议啊，先生！实在未曾有啊，先生！多么邪恶的人啊！确实是因为尽情吃了善住立榕树王的果实后，又破坏枝条，然后离去，就让善住立榕树王未来不结果实如何！』如法婆罗门！那时，善住立榕树王未来不结果实。
    如法婆罗门！那时，勾乐比亚王去见天帝释，抵达后对天帝释这么说：
    「真的，亲爱的先生！你应该知道，善住立榕树王不结果实了。」
    如法婆罗门！那时，天帝释作出像那样的神通作为，使大风雨来临后，扭倒善住立榕树王，拔起根。如法婆罗门！那时，住在善住立榕树王的天神沮丧、悲伤、泪流满面、哭泣地在一旁站立。
    如法婆罗门！那时，天帝释作去见住在善住立榕树王的天神，抵达后，对住在善住立榕树王的天神这么说：
    「天神！你为何沮丧、悲伤、泪流满面、哭泣地在一旁站立呢？」
    「亲爱的先生！因为像那样，大风雨来临后，扭倒我的住处，拔起根。」
    「天神！你是否住立于树法，然后大风雨来临后，扭倒你的住处，拔起根呢？」
    「亲爱的先生！但，怎样是树住立于树法呢？」
    「天神！这里，欲求根者们拿走树根；欲求树皮者们拿走树皮；欲求花者们拿走花；欲求果实者们拿走果实，天神不应该因此而作出不悦意或不欢喜，天神！这样是树住立于树法。」
    「亲爱的先生！就是没住立于树法，大风雨来临后，才扭倒我的住处，拔起根。」
    「天神！如果你能住立于树法，你的住处能如先前。」
    「亲爱的先生！我将住立于树法，愿我的住处能如先前！」
    如法婆罗门！那时，天帝释作出像那样的神通作为，使大风雨来临后，立起善住立榕树王，根变得有皮[覆盖]。同样的，如法婆罗门！你是否住立于沙门法而被出生地的优婆塞从所有七个出生地的住处驱逐呢？」
    「大德！但，怎样是沙门住立于沙门法呢？」
    「如法婆罗门！这里，沙门对辱骂者不辱骂回去；对恼怒者不恼怒回去；对争论者不争论回去，如法婆罗门！这样是沙门住立于沙门法。」
    「大德！就是没住立于沙门法，我被出生地的优婆塞从所有七个出生地的住处驱逐。」
    「如法婆罗门！从前，有位名叫善眼的大师，为在欲上离贪的开宗祖师。又，如法婆罗门！善眼大师有好几百位弟子，善眼大师教导弟子与梵天为同伴的法。又，如法婆罗门！凡对善眼大师教导与梵天为同伴的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，如法婆罗门！凡对善眼大师教导与梵天为同伴的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    如法婆罗门！从前，有位大师名叫哑跛，……（中略）有位大师名叫轮辐辋，……有位大师名叫锄者，……有位大师名叫象护，……有位大师名叫护光，是开宗祖师，在欲上离贪者。又，如法婆罗门！护光大师有好几百位弟子，护光大师教导弟子与梵天为同伴的法。又，如法婆罗门！凡对护光大师教导与梵天为同伴的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，如法婆罗门！凡对护光大师教导与梵天为同伴的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    如法婆罗门！你怎么想：凡如果对这六位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德吗？」
    「是的，大德！」
    「如法婆罗门！凡如果对这六位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德，凡对见具足的单一个人恶心地辱骂、口出恶言者，这位因此产出更多非福德。那是什么原因呢？如法婆罗门！我说，此处之外没有像这样[在见上]默许如在[你的]同梵行者中的。如法婆罗门！因此，你应该这么学：『我们对同梵行者将没有恶心。』如法婆罗门！你应该这么学。」
    「善眼、哑跛，与轮辐辋婆罗门，
      锄者与学生婆罗门象护，是大师。
      护光总管，是七[王]的国师，
      他们是过去的不害者，六位有名的大师。
      离臭秽的悲心胜解者，已超越欲结，
      离欲贪之贪染后，是梵天世界的往生者。
      他们的弟子，有好几百位，
      [也是]离臭秽的悲心胜解者，已超越欲结，
      离欲贪之贪染后，是梵天世界的往生者。
      凡对那些，离贪得定的外道仙人，
      憎恶思惟，口出恶言的人，
      像那样的人，他产出许多非福德。
      凡对一个，见具足的佛陀弟子比丘，
      憎恶思惟，口出恶言的人，
      这个人因此，产出更多非福德。
      不应该攻击圣者，见处的舍断者，
      这第七[种]人，被称为圣僧团者。
      即使在欲上未离贪，五根弱者：
      信戒与活力，止与观。
      攻击像这样的比丘，[自己]先被伤害，
      自己被伤害后，伤害其他人。
      凡守护自己者，他之外的[人也]被守护，
      因此应该守护自己，贤智者经常是不受害的。」
    如法品第五，其摄颂：
    「龙象、鹿屋、负债，纯陀、二种直接可见二则，
      安稳、根、阿难，剎帝利、不放逸与如法。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「视岸鹰(MA.130)」，南传作「寻岸鸟」(tīradassi? saku?a?，直译为「看海岸的鸟」)，菩提比丘长老英译为「认陆地鸟」(a land-spotting bird)。
    「沙门法」(sama?adhamme)，菩提比丘长老英译为「禁欲修道者的责任」(the duty of an ascetic)。
    「树天法(MA.130)」，南传作「树法」(rukkhadhamme)，菩提比丘长老说英译为「树的责任」(the duty of a tree)。
    「梵世法(MA.130)」，南传作「与梵天为同伴的法」(brahmalokasahabyatāya dhamma?)，菩提比丘长老英译为「与梵天为同伴的法」(Dhamma…for companionship with the brahmā world)。
    「心中怀憎嫉(MA.130)」，南传作「憎恶思惟」(Padu??hamanasa?kappo，另译为「恶意」)，菩提比丘长老英译为「带着恨的想法」(with thoughts of hate)。
    「外来的比丘」(āgantukā bhikkhū，另译为「客比丘；外客比丘」)，菩提比丘长老英译为「到访比丘」(visiting bhikkhus )。
    「延展」(abhiniveso原意为「执持」)，菩提比丘长老英译为「伸展」(extended)。
    「根变得有皮[覆盖]」(sacchavīni mūlāni ahesu?)，菩提比丘长老英译为「其根被皮包覆」(its roots were covered with skin)，Andrew Olendzki英译为「其根完全愈合」(its roots were entirely healed)。
    「悲心胜解者」(karu?edhimuttā)，菩提比丘长老英译为「以怜悯而自由者」(liberated by compassion)。
    「圣者」(sādhurūpa?，原意为「好形色」)，菩提比丘长老英译为「圣洁的人」(a holy person)。
    「见处的舍断者」(di??hi??hānappahāyina?)，菩提比丘长老英译为「已经舍弃观点者」(one who has abandoned viewpoints)。
    「生地(MA.130)」，南传作「在出生地」(jātibhūmiya?)，菩提比丘长老英译为「在他的家乡」(in his native land)。按：「在出生地」即「在当地出生的」。
    「护光总管」(Jotipālo ca govindo)，参看《长部19经》(《长阿含3经》)。


增支部6集55经/受那经

2.第二个五十则
6.大品
增支部6集55经/受那经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者受那住在王舍城寒林。
    那时，当尊者受那独自静坐禅修时，心中生起了这样的深思：
    「在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃学而后还俗，然后享用财富，并且作福德。」
    那时，世尊以心思量尊者受那的心思，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在耆阇崛山消失，出现在寒林尊者受那的面前。
    世尊在已设置好的座位坐下，尊者受那向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者受那这么说：
    「受那！你在独自静坐禅修时，心中生起了这样的深思：『在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃学而后还俗，然后享用财富，并且作福德。』不是吗？」
    「是的，大德！」
    「受那！你怎么想：你以前在家时，熟练弹奏琵琶琴吗？」
    「是的，大德！」
    「受那！你怎么想：当你的琵琶琴弦过紧时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「受那！你怎么想：当你的琵琶琴弦过松时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「受那！你怎么想：当你的琵琶琴弦不过紧、不过松，弦与弦的均衡建立时，你的琵琶琴调好音，能弹奏了吗？」
    「是的，大德！」
    「同样的，受那！过于发动活力，则导向掉举；松弛的活力，则导向懈怠。
    受那！因此，在这里，保持你活力的平衡，以及通达诸根的平衡，并且应在那里取[禅]相。」
    「是的，大德！」尊者受那回答世尊。
    那时，世尊以此劝诫来劝诫尊者受那后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在寒林消失，出现在耆阇崛山。
    那时，尊者受那过些时候保持了活力的平衡，以及通达诸根的平衡，并且在那里取[禅]相。
    那时，当尊者受那住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者受那成为众阿罗汉之一。
    那时，尊者受那证得阿罗汉果后，心想：
    「让我去见世尊，见了以后，在世尊面前记说完全智。」
    那时，尊者受那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者对世尊这么说：
    「大德！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，倾心于六件事：倾心于离欲、倾心于独居、倾心于不加害、倾心于渴爱的灭尽、倾心于执取的灭尽、倾心于无痴。
    大德！这里，或许有些尊者会这么想：『这位尊者仅靠着信量，而倾心于离欲。』但，大德！不应该这样认为。烦恼已尽、修行已成、应该作的已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于离欲；以瞋的灭尽，从离瞋而倾心于离欲；以痴的灭尽，从离痴而倾心于离欲。
    又，大德！或许有些尊者这么想：『这位尊者为了祈求利养、恭敬、名声，而倾心于独居。』但，大德！不应该这样认为。大德！烦恼已尽、修行已成、应该作的已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于独居；以瞋的灭尽，从离瞋而倾心于独居；以痴的灭尽，从离痴而倾心于独居。
    又，大德！或许有些尊者这么想：『这位尊者返回戒禁取为核心，而倾心于不加害。』但，大德！不应该这样认为。烦恼已尽、修行已成、应该作的已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于不加害；以瞋的灭尽，从离瞋而倾心于不加害；以痴的灭尽，从离痴而倾心于不加害。
    以贪的灭尽，从离贪而倾心于渴爱的灭尽；以瞋的灭尽，从离瞋而倾心于渴爱的灭尽；以痴的灭尽，从离痴而倾心于渴爱的灭尽。
    以贪的灭尽，从离贪而倾心于执取的灭尽；以瞋的灭尽，从离瞋而倾心于执取的灭尽；以痴的灭尽，从离痴而倾心于执取的灭尽。
    以贪的灭尽，从离贪而倾心于无痴；以瞋的灭尽，从离瞋而倾心于无痴；以痴的灭尽，从离痴而倾心于无痴。
    大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。
    大德！犹如一无孔、无洞、坚厚的岩石山，如果从东方来了暴风雨，不能使它移动、震动、转动；如果从西方来了暴风雨……（中略）如果从北方来了暴风雨……如果从南方来了暴风雨，不能使它移动、震动、转动。同样的，大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。」
    「如果倾心离欲与心的独居，
      如果倾心于不加害与执取的灭尽，
      如果倾心于渴爱的灭尽与心的无痴，
      看见[六]处的生起后，心完全解脱。
      对那遍解脱、心寂止的比丘，
      已作的不须增加，不再有所应作的。
      如同一坚厚的岩石不被风动摇，
      同样地，色、味道、声音、气味、所触与念头。
      可爱与不可爱之法都不搅动，
      心坚固、自在，观察衰灭。」
汉巴经文比对(庄春江作)：
    「莫取相(SA.254)；观察此相(MA)」，南传作「取[禅]相」(nimitta? ga?hāhī)，菩提比丘长老英译为「紧抓住你的目标」(seize your object)，并引注释书的解说：「当信与慧相连结，活力与定相连结，则诸根的平衡被建立，当有这样的平衡时，目标(所缘)能清楚的生起，就像镜中所反射的脸孔，你应当把握这个目标(所缘)，使它为宁静(轻安)、观(毗婆舍那)，道或果。」
    「解脱六处(SA.254)；乐此六处(MA)」，南传作「倾心于六件事」(cha ?hānāni adhimutto hoti)，菩提比丘长老英译为「他献身于六件事」(he is dedicated to six things)。
    「离欲解脱(SA.254)；乐于无欲(MA)」，南传作「倾心于离欲」(nekkhammādhimutto)，菩提比丘长老英译为「他献身于放弃」(he is dedicated to renunciation)。「离欲」(nekkhamma)，另译作「出离；放弃；放弃世俗生活；远离」，「倾心」(adhimutta)，另译作「信解、胜解」。
    「心不忘念解脱(SA.254)；乐心不移动(MA)」，南传作「倾心于无痴」(asammohādhimutto)，菩提比丘长老英译为「他献身于不混乱」(he is dedicated to non-confusion)。
    「占据」(pariyādiyanti，另译为「遍取」，另有「终息；终结平息」之意)，北传经文的「妨」与之相当，菩提比丘长老英译为「缠住」(obsess)，或「击败」(overpower)。
    「增其掉悔(SA.254)；令心调乱(MA)；犹如调戏(AA)」，南传作「导向掉举」(uddhaccāya sa?vattati)，菩提比丘长老英译为「它将导向不安」(it will lead to restlessness)。
    「依少持戒(SA.254)；以依戒故(MA)」，南传作「返回戒禁取为核心」(sīlabbataparāmāsa?……sārato paccāgacchanto)，菩提比丘长老英译为「他想着本质上粘着于规定与誓约」(he thinks it essential to adhere to rules and vows)。
    「诸取解脱(SA.254)；乐于受尽(MA)」，南传作「倾心于执取的灭尽」(upādānakkhayādhimutto)，菩提比丘长老英译为「他献身于执着的破坏」(he is dedicated to the destruction of clinging)。


增支部6集56经/波估那经

增支部6集56经/波估那经(庄春江译)
    当时，尊者波估那生病、痛苦、重病。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！尊者波估那生病、痛苦、重病，请世尊出自怜悯去见尊者波估那，那就好了。」
    世尊以沉默同意了。
    那时，世尊在傍晚时，从静坐禅修中起来，去见尊者波估那。
    尊者波估那看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者波估那这么说：
    「够了，波估那！你不要在卧床上移动，有这些被其他人设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者波估那这么说：
    「波估那！你是否能忍受？是否能维持？你是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如有力气的男子以锐利的刀刃劈开头。同样的，大德！在我的头里有激烈的风切割。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如有力气的男子以坚固的皮绳绑[在头上]的头箍。同样的，大德！在我的头里有激烈的头痛。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，大德！有激烈的风切开我的腹部。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，大德！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，大德！在我的身体里有激烈的热病。
    大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    那时，世尊以法说开示、劝导、鼓励尊者波估那，使之欢喜，然后起座离开。
    那时，当世尊离去不久，尊者波估那就过世了。当死时，他的诸根明净。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！当世尊离去不久，尊者波估那就过世了。当死时，他的诸根明净。」
    「阿难！波估那比丘的诸根为什么不明净呢！阿难！波估那比丘的心未从五下分结解脱，当他听了说法后，心已从五下分结解脱。
    阿难！在适当时机听闻法，在适当时机观察义理有这六种效益，哪六种呢？
    阿难！这里，比丘的心未从五下分结解脱，当他死时，得见如来，如来对他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，当他听了说法后，心已从五下分结解脱。阿难！这是在适当时机听闻法的第一种效益。
    再者，阿难！比丘的心未从五下分结解脱，当他死时，不得见如来，但得见如来弟子，如来弟子对他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行，当他听了说法后，心已从五下分结解脱。阿难！这是在适当时机听闻法的第二种效益。
    再者，阿难！比丘的心未从五下分结解脱，当他死时，不得见如来，也不得见如来弟子，但他如所闻、如所遍学得的法以心随寻思、随伺察，以意观察察，当他如所闻、如所遍学得的法以心随寻思、随伺察，以意观察察时，心已从五下分结解脱。阿难！这是在适当时机听闻法的第三种效益。
    阿难！这里，比丘的心已从五下分结解脱，但在无上的依着之灭尽上心未解脱，当他死时，得见如来，如来对他教导开头是善、中间是善、……（中略）梵行，当他听了说法后，在无上的依着之灭尽上心已解脱。阿难！这是在适当时机听闻法的第四种效益。
    再者，阿难！比丘的心已从五下分结解脱，但在无上的依着之灭尽上心未解脱，当他死时，不得见如来，但得见如来弟子，如来弟子对他教导开头是善、……（中略）遍清净的梵行，当他听了说法后，在无上的依着之灭尽上心已解脱。阿难！这是在适当时机听闻法的第五种效益。
    再者，阿难！比丘的心已从五下分结解脱，但在无上的依着之灭尽上心未解脱，当他死时，不得见如来，也不得见如来弟子，但他如所闻、如所遍学得的法以心随寻思、随伺察，以意观察察，当他如所闻、如所遍学得的法以心随寻思、随伺察，以意观察察时，在无上的依着之灭尽上心已解脱。阿难！这是在适当时机听闻法的第六种效益。
    阿难！这些是在适当时机听闻法，在适当时机观察义理的六种效益。」
汉巴经文比对(庄春江作)：


增支部6集57经/六等级经

增支部6集57经/六等级经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这六等级被富兰那迦叶安立：黑等级被安立、蓝等级被安立、赤等级被安立、黄等级被安立、白等级被安立、超白等级被安立。
    大德！在那里，这被富兰那迦叶安立为黑等级：屠羊者、屠猪者、屠禽鸟者、屠鹿者、猎人、渔夫、盗贼、行刑者、狱卒，或凡任何其他残忍工作者。
    大德！在那里，这被富兰那迦叶安立为蓝等级：过荆棘生活的比丘，或凡任何其他业论者、作业论。
    大德！在那里，这被富兰那迦叶安立为赤等级：穿一衣的尼乾陀。
    大德！在那里，这被富兰那迦叶安立为黄等级：裸体外道的在家白衣弟子。
    大德！在那里，这被富兰那迦叶安立为白等级：邪命外道、女邪命外道。
    大德！在那里，这被富兰那迦叶安立为超白等级：难陀婆蹉、居色涩居者、末迦利瞿舍罗。
    大德！这六等级被富兰那迦叶安立。」
    「阿难！但，全世界都许可富兰那迦叶安立这六等级吗？」
    「不，大德！」
    「阿难！犹如有贫穷、无所有、贫困的男子，如果放置他不想要的肉片[而说]：『喂！男子！你应该吃这块肉，并且应该付代价。』同样的，阿难！富兰那迦叶没有这些沙门、婆罗门他们的同意而安立这六等级，如愚笨者、无能者、无经验者、不熟练者[所为]。
    而，阿难，我安立六等级，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「而，阿难！哪六等级？阿难！这里，某人是黑等级，他产生黑法；阿难！这里，某人是黑等级，他产生白法；阿难！这里，某人是黑等级，他产生非黑、非白的涅槃；阿难！这里，某人是白等级，他产生黑法；阿难！这里，某人是白等级，他产生白法；阿难！这里，某人是白等级，他产生非黑、非白的涅槃。
    阿难！如何是黑等级，他产生黑法呢？阿难！这里，某人再生于卑贱家：旃陀罗家，或猎人家，或竹匠家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼或手弯曲畸形、跛脚、瘫痪，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。阿难！这样是黑等级，他产生黑法。
    阿难！如何是黑等级，他产生白法呢？阿难！这里，某人再生于卑贱家：旃陀罗家，……（中略）[非]卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。阿难！这样是黑等级，他产生白法。
    阿难！如何是黑等级，他产生非黑、非白的涅槃呢？阿难！这里，某人再生于卑贱家：旃陀罗家，……（中略）他是丑陋的、丑恶的、矮小的，他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立、如实修习七觉支后，产生非黑、非白的涅槃，阿难！这样是黑等级，他产生非黑、非白的涅槃。
    阿难！如何是白等级，他产生黑法呢？阿难！这里，某人再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。阿难！这样是黑等级，他产生黑法。
    阿难！如何是白等级，他产生白法呢？阿难！这里，某人再生于高贵家：大财富剎帝利家，……（中略）卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。阿难！这样是白等级，他产生白法。
    阿难！如何是白等级，他产生非黑、非白的涅槃呢？阿难！这里，某人再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立、如实修习七觉支后，产生非黑、非白的涅槃，阿难！这样是白等级，他产生非黑、非白的涅槃。
    阿难！这是六等级。」
汉巴经文比对(庄春江作)：
    「当与我直(MA.150)」，南传作「并且应该付代价」(mūla?ca anuppadātabban'ti)，菩提比丘长老英译为「为它付钱」(pay for it)。按：「代价」(mūla)，另译为「本钱」、「根；根本」。
    「黑法」(ka?ha? dhamma?)，菩提比丘长老英译为「黑的状态」(a black state)。


增支部6集58经/烦恼经

增支部6集58经/烦恼经(庄春江译)
    「比丘们！具备六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪六个呢？比丘们！这里，比丘凡烦恼应该以自制舍断者，它们被自制舍断；凡烦恼应该以受用舍断者，它们被受用舍断；凡烦恼应该以忍受舍断者，它们被忍受舍断；凡烦恼应该以回避舍断者，它们被回避舍断；凡烦恼应该以除去舍断者，它们被除去舍断；凡烦恼应该以修习舍断者，它们被修习舍断，
    比丘们！什么是烦恼应该以自制舍断者，它们被自制舍断呢？比丘们！这里，比丘如理省察而住于眼根自制之已防护。比丘们！当住于眼根自制之未防护时，会生起烦恼、恼害、热恼，当住于眼根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。如理省察而住于耳根自制之已防护。……（中略）鼻根[自制之已防护]……舌根[自制之已防护]……身根[自制之已防护]……住于意根自制之已防护。比丘们！当住于意根自制之未防护时，会生起烦恼、恼害、热恼，当住于意根自制之已防护时，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以自制舍断者，它们被自制舍断。
    比丘们！什么是烦恼应该以受用舍断者，它们被受用舍断呢？比丘们！这里，比丘如理省察而受用衣服：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏。如理省察而受用施食：不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。如理省察而受用住处：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、静坐禅修的快乐。如理省察而受用病人的需要物、医药必需品：只为了已生起恼害感受的防御，最多为了不瞋心，比丘们！凡无受用者，会生起烦恼、恼害、热恼，凡受用者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以受用舍断者，它们被受用舍断。
    比丘们！什么是烦恼应该以忍受舍断者，它们被忍受舍断呢？比丘们！这里，比丘如理省察而忍耐寒、热、饥、渴，虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法，他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住者，比丘们！凡不忍受者，会生起烦恼、恼害、热恼，凡忍受者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以忍受舍断者，它们被忍受舍断。
    比丘们！什么是烦恼应该以回避舍断者，它们被回避舍断呢？比丘们！这里，比丘如理省察而避开凶恶的象，避开凶恶的马，避开凶恶的牛，避开凶恶的狗，[避开]蛇、残株、荆棘丛、坑洞、断崖、沟池、污水坑。坐在像这样的不当座位，行于像这样的不当行境，亲近像这样的恶朋友：同梵行智者会认定[他]于恶的状态者，他如理省察而避开那不当座位、那不当行境、那恶朋友，比丘们！凡不回避者，会生起烦恼、恼害、热恼，凡回避者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以回避舍断者，它们被回避舍断。
    比丘们！什么是烦恼应该以除去舍断者，它们被除去舍断呢？比丘们！这里，比丘如理省察而不忍受已生起的欲寻，使它走到舍断、除去、作终结、不存在，如理省察而不忍受已生起的恶意寻……（中略）已生起的加害寻……除去者，会生起烦恼、恼害、热恼，凡除去者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以除去舍断者，它们被除去舍断。
    比丘们！什么是烦恼应该以修习舍断者，它们被修习舍断呢？比丘们！这里，比丘如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支；……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，比丘们！凡不修习者，会生起烦恼、恼害、热恼，凡修习者，这样，那些烦恼、恼害、热恼不存在，比丘们！这被称为烦恼应该以修习舍断者，它们被修习舍断。
    比丘们！具备这六法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：

    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「语法」(vacanapathāna?，逐字直译为「语路」)，菩提比丘长老英译为「字眼」(words)，或「说话的方式」(ways of speech, AN.6.58)。
    「不当行境」(agocare，另译为「不行境；非行处」)，菩提比丘长老英译为「不当去处」(unsuitable resorts)，或「不当施舍处」(unsuitable alms resorts, SN.22.82)。


增支部6集59经/达鲁葛咪葛经

增支部6集59经/达鲁葛咪葛经(庄春江译)
    我听到这样：
    有一次，世尊住在亲戚村的砖屋中。
    那时，屋主达鲁葛咪葛去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主达鲁葛咪葛这么说：
    「屋主！在你家中，布施是否被施与呢？」
    「大德！在我家中，布施被施与，并且，凡住林野、吃钵食、穿粪扫衣的阿罗汉或已到达阿罗汉境界之道的比丘，我对像那样的比丘们施与布施。」
    「屋主！这对在家受用诸欲；住于孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银的你是难有理解的：『这些是阿罗汉，或这些已到达阿罗汉境界之道。』
    屋主！如果住林野的比丘是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的，这样，以这部分他应该被呵责；屋主！如果住林野的比丘是不掉举的、不高慢的、不浮躁的、不饶舌的、不闲聊的、念已现前的、正知、得定而心一境的、诸根已控制的，这样，以这部分他应该被赞赏。
    屋主！如果住村落边的比丘是掉举的、……（中略）这样，以这部分他应该被呵责；屋主！如果住村落边的比丘是不掉举的、……（中略）这样，以这部分他应该被赞赏。
    屋主！如果吃钵食的比丘是掉举的、……（中略）这样，以这部分他应该被呵责；屋主！如果吃钵食的比丘是不掉举的、……（中略）这样，以这部分他应该被赞赏。
    屋主！如果受请食的比丘是掉举的、……（中略）这样，以这部分他应该被呵责；屋主！如果受请食的比丘是不掉举的、……（中略）这样，以这部分他应该被赞赏。
    屋主！如果穿粪扫衣的比丘是掉举的、……（中略）这样，以这部分他应该被呵责；屋主！如果穿粪扫衣的比丘是不掉举的、……（中略）这样，以这部分他应该被赞赏。
    屋主！如果穿屋主给的衣服之比丘是掉举的、高慢的、浮躁的、饶舌的、闲聊的、念已忘失的、不正知、不得定而心散乱、诸根不控制的，这样，以这部分他应该被呵责；屋主！如果穿屋主给的衣服之比丘是不掉举的、不高慢的、不浮躁的、不饶舌的、不闲聊的、念已现前的、正知、得定而心一境的、诸根已控制的，这样，以这部分他应该被赞赏。
    来吧！屋主！请你施与僧团布施，当你施与僧团布施时，心将净信；当你的心净信时，以身体的崩解，死后你必将往生到善趣、天界。」
    「大德，从今天起，我将施与僧团布施。」
汉巴经文比对(庄春江作)：
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。


增支部6集60经/象舍利弗经

增支部6集60经/象舍利弗经(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    当时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，说阿毗达磨之论。在那里，当上座比丘们说阿毗达磨之论时，尊者质多象舍利弗常常打断谈论。那时，尊者摩诃拘絺罗对尊者质多象舍利弗这么说：
    「当上座比丘们说阿毗达磨之论时，尊者质多象舍利弗不要常常打断谈论，请尊者质多等到谈论完毕。」
    当这么说时，尊者质多象舍利弗的比丘朋友们对尊者摩诃拘絺罗这么说：
    「尊者摩诃拘絺罗不要贬抑尊者质多象舍利弗，尊者质多象舍利弗是贤智者，尊者质多象舍利弗能够对上座比丘们说阿毗达磨之论。」
    「学友们！对不知道知解他心者来说，这是难知的：
    学友们！这里，只要依止大师或某位老师地位的同梵行者而住时，某些人是很柔和的、很谦逊的、很寂静的，但当他一远离大师，远离老师地位的同梵行者时，他住于与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃学而后还俗。学友们！犹如吃榖作的公牛被绳子绑着，或关在牛舍中，学友们！如果这么说：『现在，这只吃榖作的公牛就将再也不进入榖作中了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：那只吃榖作的公牛弄断绳子，或破坏牛舍后，那时，它就会再进入榖作中。」
    「同样的，学友们！这里，只要依止大师或某位老师地位的同梵行者而住时，某些人是很柔和的、很谦逊的、很寂静的，但当他一远离大师，远离老师地位的同梵行者时，他住于与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃学而后还俗。
    又，学友们！这里，某些人从离欲、……（中略）进入后住于初禅，他[心想]：『我是初禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。学友们！犹如在十字路口，天下雨时，大雨滴会使灰尘消失，会出现泥地，学友们！如果这么说：『现在，在那十字路口中就将再也不出现灰尘了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：在那十字路口中人会横越，牛与家畜会横越，湿的会被风与热终结，那时，灰尘就会再出现。」
    「同样的，学友们！这里，某些人从离欲、……（中略）进入后住于初禅，他[心想]：『我是初禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。
    又，学友们！这里，某些人以寻与伺的平息，……（中略）他进入后住于……的第二禅，他[心想]：『我是第二禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。学友们！犹如在村落或城镇不远处有大池塘，在那里，天下雨时，会使牡蛎与贝类或砂砾消失，学友们！如果这么说：『现在，在那池塘中就将再也不出现牡蛎与贝类或砂砾了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：在那池塘中人会喝饮，牛与家畜会喝饮，湿的会被风与热终结，那时，牡蛎与贝类或砂砾就会再出现。」
    「同样的，学友们！这里，某些人以寻与伺的平息，……（中略）他进入后住于……的第二禅，他[心想]：『我是第二禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。
    又，学友们！这里，某些人以喜的褪去……（中略）进入后住于第三禅，他[心想]：『我是第三禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。学友们！犹如吃过美食的男子不会喜欢昨晚的食物，学友们！如果这么说：『现在，那位男子就将再也不喜欢食物了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：只要那滋养素在那位吃过美食的男子身体内存续，他将不会喜欢其它食物，但当那滋养素消失时，那时，他就会再喜欢食物。」
    「同样的，学友们！这里，某些人以喜的褪去……（中略）进入后住于第三禅，他[心想]：『我是第三禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。
    又，学友们！这里，某些人以乐的舍断与苦的舍断……（中略）进入后住于……的第四禅，他[心想]：『我是第四禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。学友们！犹如峡谷中的水池无风无波，学友们！如果这么说：『现在，那水池就将再也不出现波了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：强风雨会从东方来，那水池中会产生波；会从西方来……会从北方来……强风雨会从南方来，那水池中会产生波。」
    「同样的，学友们！这里，某些人以乐的舍断与苦的舍断……（中略）进入后住于……的第四禅，他[心想]：『我是第四禅的利得者。』他住于与比丘、……（中略）他放弃学而后还俗。
    又，学友们！这里，某些人以一切相的不作意，进入后住于无相心定，他[心想]：『我是无相心定的利得者。』他住于与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃学而后还俗。学友们！犹如国王或国王的大臣以四种军走在旅途中，会在某个丛林中住一夜，在那里，以象声、马声、车声、步兵声；以大鼓、小鼓、法螺、铜锣、曲调声会使蟋蟀声消失，学友们！如果这么说：『现在，那个丛林中就将再也不出现蟋蟀声了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：如果国王或国王的大臣离开那个丛林，那时，蟋蟀声会再出现。」
    「同样的，学友们！这里，某些人以一切相的不作意，进入后住于无相心定，他[心想]：『我是无相心定的利得者。』他住于与比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃学而后还俗。」
    而，过些时候，尊者质多象舍利弗放弃学而后还俗。
    那时，尊者质多象舍利弗的比丘朋友们去见尊者摩诃拘絺罗，抵达后，对尊者摩诃拘絺罗这么说：
    「尊者摩诃拘絺罗以心熟知心后，知道质多象舍利弗：『质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。』或者，天神们告知此事：『大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。』吗？」
    「学友们！我以我的心熟知心后而知：『质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。』天神们也告知此事：『大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。』」
    那时，尊者质多象舍利弗的比丘朋友们去见世尊，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃学而后还俗。」
    「比丘们！不久后，质多将想出离。」
    不久后，质多象舍利弗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。
    那时，当尊者质多象舍利弗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者质多象舍利弗成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「无想心定(MA.82)」，南传作「无相心定」(animitta? cetosamādhi?)，菩提比丘长老英译为「无标的之心的集中贯注」(the markless mental concentration)或「心之无形迹的集中贯注」(the signless concentration of mind, SN.40.9)。
    「支离弥梨虫声(MA.82)」，南传作「蟋蟀声」(cīrikasaddo)，菩提比丘长老英译为「蟋蟀声」(the sound of the crickets)。按：「支离弥梨」显然是「蟋蟀」(cīrika, cīri?ikā)的音译。
    「本能地从事谈论」(pākatassa bhassamanuyuttassa)，菩提比丘长老英译为「当他放松和从事与他们交谈」(as he loosens up and engages in talk with them)。
    「将想出离」(sarissati nekkhammassāti)，菩提比丘长老英译为「将想弃世」(will think of renouncing)。


增支部6集61经/在中间经

增支部6集61经/在中间经(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    当时，众多上座比丘食毕，从施食处返回，在圆形帐蓬集会共坐，出现这样的谈论：
    「学友们！世尊在这〈波罗延弥勒所问〉中说：
    『当已知两边后，贤者在中间不沾染，
      我说他是「大丈夫」，他在这里超越了裁缝师。』
    学友们！什么是一边呢？什么是第二边呢？什么在中间呢？谁是裁缝师呢？」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！触是一边，触集是第二边，触灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！过去是一边，未来是第二边，现在在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！乐受是一边，苦受是第二边，不苦不乐受在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！名是一边，色是第二边，识在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！六内处是一边，六外处是第二边，识在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！有身是一边，有身集是第二边，有身灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
    当这么说时，某位比丘对上座比丘们这么说：
    「学友们！所有被我们解说的都依自己的辩才，来！学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」上座比丘们回答那位比丘。
    那时，上座比丘们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，上座比丘们就将交谈全部告诉世尊。
    「大德！谁的被善说了呢？」
    「比丘们！这一切都被你们的法门善说，但在〈波罗延弥勒所问〉中凡关于我所说者：
    『当已知两边后，贤者在中间不沾染，
      我说他是「大丈夫」，他在这里超越了裁缝师。』
    你们要听！你们要好好作意！我要说了。」
    「是的，大德！」上座比丘们回答世尊。
    「比丘们！触是一边，触集是第二边，触灭在中间，渴爱是裁缝师，因为渴爱缝纫那个个有的再生。学友们！就这样，比丘证知应该被证知的；遍知应该被遍知的。当证知应该被证知的；遍知应该被遍知的时，在当生中得到苦的结束。」
汉巴经文比对(庄春江作)：
    「〈波罗延低舍弥德勒所问〉(SA.1164)」，南传作「〈波罗延弥勒所问〉」(pārāyane metteyyapa?he，义译为「在到彼岸-弥勒的问题」)，菩提比丘长老英译为「在波罗延，在『弥勒的问题』」(in the Pārāyana, in 'The Questions of Metteyya)。


增支部6集62经/人根之智经

增支部6集62经/人根之智经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫少手杖的憍萨罗城镇。
    那时，世尊离开道路，坐在某棵树下设置好的座位，那些比丘们进入少手杖[镇]遍求住处。
    那时，尊者阿难与众多比丘一起去阿致罗筏底河洗澡。在阿致罗筏底河洗澡后起来，然后着单衣站着弄干身体。那时，某位比丘去见尊者阿难。抵达后，对尊者阿难这么说：
    「如何，阿难学友！全心注意后，提婆达多被世尊记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』或者，这只是以某种隐喻[而说]呢？」
    「但，学友！世尊就是这么记说的。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我与众多比丘一起去阿致罗筏底河洗澡。在阿致罗筏底河洗澡后起来，然后着单衣站着弄干身体。那时，某位比丘来见我。抵达后，对我这么说：『如何，阿难学友！全心注意后，提婆达多被世尊记说：「提婆达多堕恶趣，堕地狱持续一劫，不可救济。」或者，这只是以某种隐喻[而说]呢？』大德！当这么说时，我对那位比丘这么说：『但，学友！世尊就是这么记说的。』」
    「阿难！那位一定是新比丘，出家不久，或者是愚笨的、无能的上座，因为凡被我明确记说者，在那里，他如何能来到歧异？阿难！我不见有其他人如提婆达多那样被我这么全心注意后记说的。阿难！只要我看见提婆达多有毛尖点程度的白净法，我就不记说提婆达多：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』阿难！但当我不见提婆达多有毛尖点程度的白净法时，那时，我才记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』
    阿难！犹如有一人高的粪坑充满粪，满到边缘，在那里，如果有男子连头一起栽入，那时，如果对他乐于利益、有益、离轭安稳的任何男子出现，想从粪坑拉起他，他在那粪坑周围遍行，看不到那位男子有毛尖点程度不被粪涂满处可抓住后拉起。同样的，阿难！当我不见提婆达多有毛尖点程度的白净法时，那时，我才记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』阿难！如果你们要听闻如来的人根之智，我将解析。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊解析人根之智，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，从善[根]，他的善将[再]出现，这样，这个人未来将是不退失法。』阿难！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被播种在良田、已被善准备的土地中，阿难！你会知道这些种子将来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知某人：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，从善[根]，他的善将[再]出现，这样，这个人将来将是不退失法。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，从不善[根]，他的不善将[再]出现，这样，这个人未来将是退失法。』阿难！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被播种在大石上，阿难！你会知道这些种子将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，从不善[根]，他的不善将[再]出现，这样，这个人未来将是退失法。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的白净法，这个人具备一向黑的、不善的法，以身体的崩解，死后将往生到苦界、恶趣、下界、地狱。』阿难！犹如被毁坏、腐烂、被风吹日晒破坏的种子，被播入良田、已被善准备的土地中，阿难！你会知道这些种子将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的白净法，这个人具备一向黑的、不善法，以身体的崩解，死后将往生到苦界、恶趣、下界、地狱。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！可能对照这三种人安立另外的三种人吗？」
    「阿难！可能。」世尊说：
    「阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是退失法。』阿难！犹如赤热的、燃烧的、灼热的炭火被放置在大石上，阿难！你会知道这炭火将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「又，或者，阿难！犹如在傍晚，当太阳下沉时，阿难！你会知道光明将消失，黑暗将出现吗？」
    「是的，大德！」
    「又，或者，阿难！犹如半夜已近，当用餐时，阿难！你会知道光明已消失，黑暗已出现吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是退失法。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是不退失法。』阿难！犹如赤热的、燃烧的、灼热的炭火被放置在干的草堆或木堆中，阿难！你会知道这炭火将来到成长、增长、扩展吗？」
    「是的，大德！」
    「又，或者，阿难！犹如在破晓，当太阳上升时，阿难！你会知道黑暗将消失，光明将出现吗？」
    「是的，大德！」
    「又，或者，阿难！犹如中午已近，当用餐时，阿难！你会知道黑暗已消失，光明已出现吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是不退失法。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的恶法，这个人具备一向白的、无罪过的法，当生将般涅槃。』阿难！犹如赤热的、燃烧的、灼热的炭火被放置在干的草堆或木堆中，阿难！你会知道这炭火将来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的恶法，这个人具备一向白的、无罪过的法，当生将般涅槃。』阿难！这样，如来以心熟知心后，知道人；阿难！这样，如来以心熟知心后，知道人根之智；阿难！这样，如来以心熟知心后，知道未来法之生起。
    阿难！在这里，前面那三个人中，一人是不退失法，一人是退失法，一人是堕恶趣、堕地狱；在这里，后面那三个人中，一人是退失法，一人是不退失法，一人是般涅槃法。」
汉巴经文比对(庄春江作)：
    「有疑惑(MA.112)」，南传作「能来到歧异」(dvejjha? āpajjissati)，菩提比丘长老英译为「他能看到其中任何不确定」(can he see any ambiguity in it)。「歧异」(dvejjha?)，另译为「疑惑；矛盾」。
    「白净法」(sukkadhamma?, sukko dhammo，另译为「白法；净法」)，菩提比丘长老英译为「明亮的特质」(a bright quality)。
    「人根智(MA.112)」，南传作「人根之智」(purisindriya?ā?āni，逐字直译为「男子+根+智」)，菩提比丘长老英译为「人的机能之理解」(knowledges of a person's faculties)。
    「下晡(MA.112)」，南传作「在傍晚」(sāyanhasamaya?)，菩提比丘长老英译为「是黄昏时刻」(it is evening time)或「在黄昏」(in the evening, SN.35.232)。按：「晡」是指午后三点到五点，即「申时」。
    「隐喻」(pariyāyenāti，直译为「法门」)，菩提比丘长老英译为「隐喻地」(metaphorically)。
    「法之生起」(dhammasamuppādo)，菩提比丘长老英译为「性质的起源」(origination of qualities)。
    「衰退法(MA.112)」，南传作「退失法」(parihānadhammo)，菩提比丘长老英译为「属于衰退」(subject to decline)。


增支部6集63经/洞察经

增支部6集63经/洞察经(庄春江译)
    「比丘们！我将教导你们洞察教说法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是洞察法的教说呢？比丘们！欲应该被体会，欲的起源与生起应该被体会，欲的差别应该被体会，欲的果报应该被体会，欲灭应该被体会，导向欲灭道迹应该被体会。
    比丘们！受应该被体会，受的起源与生起应该被体会，受的差别应该被体会，受的果报应该被体会，受灭应该被体会，导向受灭道迹应该被体会。
    比丘们！想应该被体会，想的起源与生起应该被体会，想的差别应该被体会，想的果报应该被体会，想灭应该被体会，导向想灭道迹应该被体会。
    比丘们！烦恼应该被体会，烦恼的起源与生起应该被体会，烦恼的差别应该被体会，烦恼的果报应该被体会，烦恼灭应该被体会，导向烦恼灭道迹应该被体会。
    比丘们！业应该被体会，业的起源与生起应该被体会，业的差别应该被体会，业的果报应该被体会，业灭应该被体会，导向业灭道迹应该被体会。
    比丘们！苦应该被体会，苦的起源与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。
    而，当像这样说：『比丘们！欲应该被体会，欲的起源与生起应该被体会，欲的差别应该被体会，欲的果报应该被体会，欲灭应该被体会，导向欲灭道迹应该被体会。』时，缘于什么而说呢？比丘们！有这五种欲：有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……的声音；有能被鼻识知，……的气味；有能被舌识知，……的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！然而，在名为圣者之律中，这些不是欲，这些被称为：欲的种类，男子的欲是贪的意向。
    凡世间中的种种，这些不是欲，男子的欲是贪的意向，
    世间中的种种只住立在那里，男子的欲是贪的意向，而慧者们在这里调伏欲。
    而，比丘们！什么是欲的起源与生起？比丘们！触是欲的起源与生起。
    而，比丘们！什么是欲的差别？比丘们！对色的欲是一种，对声的欲是一种，对气味的欲是一种，对味道的欲是一种，对所触的欲是一种，比丘们！这被称为欲的差别。
    而，比丘们！什么是欲的果报？比丘们！凡欲求个别[欲]者，个别个体再生于福分处或非福分处，比丘们！这被称为欲的果报。
    而，比丘们！什么是欲灭？比丘们！触灭是欲灭，这八支圣道是导向欲灭道迹，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！当圣弟子这么了知欲，这么了知欲的起源与生起，这么了知欲的差别，这么了知欲的果报，这么了知欲灭，这么了知导向欲灭道迹，他了知这洞察的梵行为欲灭。当像这样说：『比丘们！欲应该被体会，……（中略）导向欲灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！受应该被体会，……（中略）导向受灭道迹应该被体会。』时，缘于什么而说呢？比丘们！有这三受：乐受、苦受、不苦不乐受。
    而，比丘们！什么是受的起源与生起？比丘们！触是受的起源与生起。
    而，比丘们！什么是受的差别？比丘们！有肉体的乐受，有精神的乐受；有肉体的苦受，有精神的苦受；有肉体的不苦不乐受，有精神的不苦不乐受，比丘们！这被称为受的差别。
    而，比丘们！什么是受的果报？比丘们！凡感受个别[受]者，个别个体再生于福分处或非福分处，比丘们！这被称为受的果报。
    而，比丘们！什么是受灭？比丘们！触灭是受灭，这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知受，这么了知受的起源与生起，这么了知受的差别，这么了知受的果报，这么了知受灭，这么了知导向受灭道迹，他了知这洞察的梵行为受灭。当像这样说：『比丘们！受应该被体会，……（中略）导向受灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！想应该被体会，……（中略）导向想灭道迹应该被体会。』时，缘于什么而说呢？比丘们！有这六想：色想、声想、气味想、味道想、所触想、法想。
    而，比丘们！什么是想的起源与生起？比丘们！触是想的起源与生起。
    而，比丘们！什么是想的差别？比丘们！对色的想是一种，对声的想是一种，对气味的想是一种，对味道的想是一种，对所触的想是一种，对法的想是一种，比丘们！这被称为想的差别。
    而，比丘们！什么是想的果报？比丘们！我说想有言说的果报，如其想而说：『我是这样想者。』比丘们！这被称为想的果报。
    而，比丘们！什么是想灭？比丘们！触灭是想灭，这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知想，这么了知想的起源与生起，这么了知想的差别，这么了知想的果报，这么了知想灭，这么了知导向想灭道迹，他了知这洞察的梵行为想灭。当像这样说：『比丘们！想应该被体会，……（中略）导向想灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！烦恼应该被体会，……（中略）导向烦恼灭道迹应该被体会。』时，缘于什么而说呢？比丘们！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼。
    而，比丘们！什么是烦恼的起源与生起？比丘们！无明是烦恼的起源与生起。
    而，比丘们！什么是烦恼的差别？比丘们！有走向地狱的烦恼，有走向畜生界的烦恼，有走向饿鬼界的烦恼，有走向人的世界的烦恼，有走向天的世界的烦恼，比丘们！这被称为烦恼的差别。
    而，比丘们！什么是烦恼的果报？比丘们！凡个别已进入了无明者，个别个体再生于福分处或非福分处，比丘们！这被称为烦恼的果报。
    而，比丘们！什么是烦恼灭？比丘们！无明灭是烦恼灭，这八支圣道是导向烦恼灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知烦恼，这么了知烦恼的起源与生起，这么了知烦恼的差别，这么了知烦恼的果报，这么了知烦恼灭，这么了知导向烦恼灭道迹，他了知这洞察的梵行为烦恼灭。当像这样说：『比丘们！烦恼应该被体会，……（中略）导向烦恼灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！业应该被体会，……（中略）导向业灭道迹应该被体会。』时，缘于什么而说呢？比丘们！我说业是思，思后作业：以身业、以语业、以意业。
    而，比丘们！什么是业的起源与生起？比丘们！触是业的起源与生起。
    而，比丘们！什么是业的差别？比丘们！有能感受地狱的业，有能感受畜生界的业，有能感受饿鬼界的业，有能感受人的世界的业，有能感受天的世界的业，比丘们！这被称为业的差别。
    而，比丘们！什么是业的果报？比丘们！我说有三种业的果报：在当生中[感受]，或在来生中，或在后续之生中，比丘们！这被称为业的果报。
    而，比丘们！什么是业灭？比丘们！触灭是业灭，这八支圣道是导向业灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知业，这么了知业的起源与生起，这么了知业的差别，这么了知业的果报，这么了知业灭，这么了知导向业灭道迹，他了知这洞察的梵行为业灭。当像这样说：『比丘们！业应该被体会，……（中略）导向业灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！苦应该被体会，苦的起源与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。』时，缘于什么而说呢？生是苦，老也是苦，病也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，所求不得是苦，总括之，五取蕴是苦。
    而，比丘们！什么是苦的起源与生起？比丘们！渴爱是苦的起源与生起。
    而，比丘们！什么是苦的差别？比丘们！有极端的苦，有少的[苦]，有缓慢褪去的[苦]，有急速褪去的[苦]，比丘们！这被称为苦的差别。
    而，比丘们！什么是苦的果报？比丘们！某些人被苦征服，心被占据，悲伤、疲累、悲泣、捶胸号哭，来到迷乱，或者，被苦征服，心被占据，来到从外部遍求：『谁知道一句、两句使这苦灭？』比丘们！我说苦有迷乱的果报，或有遍求的果报，比丘们！这被称为苦的果报。
    而，比丘们！什么是苦灭？比丘们！渴爱灭是苦灭，这八支圣道是导向苦灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知苦，这么了知苦的起源与生起，这么了知苦的差别，这么了知苦的果报，这么了知苦灭，这么了知导向苦灭道迹，他了知这洞察的梵行为苦灭。当像这样说：『比丘们！苦应该被体会，苦的起源与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。』时，缘于此而说。
    比丘们！这是那洞察法的教说。」
汉巴经文比对(庄春江作)：
    「达梵行(MA.111)」，南传作「洞察的梵行」(nibbedhika? brahmacariya?)，菩提比丘长老英译为「洞察的精神生活」(penetrative spiritual life)。「洞察」(nibbedhika?)，另译为「抉择」。
    「胜如(MA.111)」，南传作「差别」(vemattatā，另译为「不同；种种性」)，菩提比丘长老英译为「多样」(diversity)。
    「福处(MA.111)」，南传作「福分处」(pu??abhāgiya?。另译为「福的一部分处」)，菩提比丘长老英译为「功绩」(merit)，并引注释书的解说，当一个人欲求天界的欲时，以好的行为完成，则往生天界，获得个人的有福结果，而以邪行完成者，则往生不幸的恶趣，获得个人的无福结果。
    「法想」(dhammasa??ā)，菩提比丘长老英译为「心的现象之认知」(perception of mental phenomena)。
    「已思业(MA.111)」，南传作「思后作业」(Cetayitvā kamma? karoti)，菩提比丘长老英译为「因为有了意志，一个人行动」(For having willed, one acts)。
    「洞察教说」(Nibbedhikapariyāya?, nibbedhikapariyāyo)，菩提比丘长老英译为「洞察解说」(an exposition on penetration, a penetrative exposition)。「洞察」(Nibbedhika)，另译为「抉择」。
    「一句咒(MA.111)」，南传作「一句」(ekapada?)，菩提比丘长老英译为「一个词」(one[words])。
    「乐无食(MA.98)；不食乐痛(AA.12.1)」，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「种种」(citrāni，另译为「色彩丰富的；多彩的；美的」)，菩提比丘长老英译为「漂亮的东西」(the pretty things)。


增支部6集64经/狮子吼经

增支部6集64经/狮子吼经(庄春江译)
    比丘们！有这如来的六如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪六个呢？
    这里，比丘们！如来如实了知可能是可能、不可能是不可能，比丘们！凡如来如实了知可能是可能、不可能是不可能者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知过去、未来、现在受持业的果报之道理与原因，比丘们！凡如来如实了知过去、未来、现在受持业的果报之道理与原因者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知禅、解脱、定、等至的杂染、明净、出定，比丘们！凡如来如实了知……（中略）者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，比丘们！凡如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来以清净、超越人的天眼，……（中略）了知众生依业流转，比丘们！凡如来以清净、超越人的天眼，……（中略）了知众生依业流转者，比丘们！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来以诸烦恼的灭尽，……（中略）自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！凡如来以诸烦恼的灭尽，……（中略）自作证后，进入后住于无烦恼的心解脱、慧解脱者，这也是如来的如来力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！这些是如来的六如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！在那里，如果其他人去见如来后，以如实智问可能是可能、不可能是不可能的问题，比丘们！则如来如其如实智已知的可能是可能、不可能是不可能，以如实智解说被询问可能是可能、不可能是不可能的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问过去、未来、现在受持业的果报之道理与原因的问题，比丘们！则如来如其如实智已知的过去、未来、现在受持业的果报之道理与原因，以如实智解说被询问过去、未来、现在受持业的果报之道理与原因的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问禅、解脱、定、等至的杂染、明净、出定的问题，比丘们！则如来如其如实智已知的禅、解脱、定、等至的杂染、明净、出定，以如实智解说被询问禅、解脱、定、等至的杂染、明净、出定的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问前世住处之回忆的问题，比丘们！则如来如其如实智已知的前世住处之回忆，以如实智解说被询问前世住处之回忆的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问众生死亡与往生的问题，比丘们！则如来如其如实智已知的众生死亡与往生，以如实智解说被询问众生死亡与往生的问题。
    比丘们！在那里，如果其他人去见如来后，以如实智问以诸烦恼的灭尽，……（中略）的问题，比丘们！则如来如其如实智已知的以诸烦恼的灭尽，……（中略），以如实智解说被询问以诸烦恼的灭尽，……（中略）的问题。
    比丘们！我说：凡那可能是可能、不可能是不可能之如实智者，是得定者，非不得定者；凡那过去、未来、现在受持业的果报之道理与原因之如实智者，是得定者，非不得定者；凡那禅、解脱、定、等至的杂染、明净、出定之如实智者，是得定者，非不得定者；凡那前世住处回忆之如实智者，是得定者，非不得定者；凡那众生死亡与往生之如实智者，是得定者，非不得定者；凡那诸烦恼的灭尽，……（中略）之如实智者，是得定者，非不得定者。比丘们！像这样，定是道，无定是邪道。」
    大品第六，其摄颂：
    「受那、波估那、等级，烦恼、达鲁葛咪葛、象，
      中间、智、洞察，狮子吼，它们为十则。」
汉巴经文比对(庄春江作)：


增支部6集65经/不还果经

7.天神品
增支部6集65经/不还果经(庄春江译)
    「比丘们！不舍断六法，他不可能作证不还果，哪六个呢？无信、无惭、无愧、懈怠、念已忘失、劣慧，比丘们！不舍断这六法，他不可能作证不还果。
    比丘们！舍断六法后，他可能作证不还果，哪六个呢？无信、无惭、无愧、懈怠、念已忘失、劣慧，比丘们！舍断这六法后，他可能作证不还果。」
汉巴经文比对(庄春江作)：


增支部6集66经/阿罗汉果经

增支部6集66经/阿罗汉果经(庄春江译)
    「比丘们！不舍断六法，他不可能作证阿罗汉果，哪六个呢？昏沉、睡眠盖、掉举、悔盖、无信、放逸，比丘们！不舍断这六法，他不可能作证阿罗汉状态。
    比丘们！舍断六法后，他可能作证阿罗汉果，哪六个呢？昏沉、睡眠盖、掉举、悔盖、无信、放逸，比丘们！舍断这六法后，他可能作证阿罗汉果。」
汉巴经文比对(庄春江作)：


增支部6集67经/朋友经

增支部6集67经/朋友经(庄春江译)
    「比丘们！确实，当比丘有恶朋友、恶伴侣、恶同志时，当他依从、亲近、服侍恶朋友时，来到效法所看到的，『他将完成增上行仪法。』这是不可能的；不完成增上行仪法而『他将完成有学法。』这是不可能的；不完成有学法而『他将完成戒。』这是不可能的；不完成戒而『他将舍断欲贪或色贪或无色贪。』这是不可能的。
    比丘们！确实，当比丘有善朋友、善伴侣、善同志时，当他依从、亲近、服侍善朋友时，来到效法所看到的，『他将完成增上行仪法。』这是可能的；完成增上行仪法而『他将完成有学法。』这是可能的；完成有学法而『他将完成戒。』这是可能的；完成戒而『他将舍断欲贪或色贪或无色贪。』这是可能的。」
汉巴经文比对(庄春江作)：
    「威仪法(MA.49)」，南传作「增上行仪法」(ābhisamācārika? dhamma?)，菩提比丘长老英译为「适当行为的责任」(the duty of proper conduct)。


增支部6集68经/乐于众居经

增支部6集68经/乐于众居经(庄春江译)
    「比丘们！确实，乐于众居、爱好众居、乐于致力众居、乐于会众、爱好会众、乐于致力会众的比丘，『他将欢喜一个人独居。』这是不可能的；不欢喜一个人独居而『他将紧捉住心的相。』这是不可能的；不紧捉住心的相而『他将完成正见。』这是不可能的；不完成正见而『他将完成正定。』这是不可能的；不完成正定而『他将舍断诸结。』这是不可能的；不舍断诸结而『他将作证涅槃。』这是不可能的。
    「比丘们！确实，不乐于众居、不爱好众居、不乐于致力众居、不乐于会众、不爱好会众、不乐于致力会众的比丘，『他将欢喜一个人独居。』这是可能的；欢喜一个人独居而『他将紧捉住心的相。』这是可能的；紧捉住心的相而『他将完成正见。』这是可能的；完成正见而『他将完成正定。』这是可能的；完成正定而『他将舍断诸结。』这是可能的；舍断诸结而『他将作证涅槃。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集69经/天神经

增支部6集69经/天神经(庄春江译)
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这么说：
    「大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、易受谏、善友谊，大德！这是六法导向比丘的不退失。」
    这就是那位天神所说，大师认可了。
    那时，那位天神[心想]：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这么说：『大德！有这六法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、易受谏、善友谊，大德！这是六法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，尊者舍利弗向世尊问讯后，这么说：
    「大德！我这样了知这世尊简要所说的详细义理：大德！这里，比丘自己是尊重大师者，也称赞尊重大师者，凡其他不是尊重大师的比丘，他劝导他们成为尊重大师者，凡其他是尊重大师的比丘，他真实地、如实地、适时地称赞他们；自己是尊重法者，……（中略）尊重僧团者，……尊重学者，……易受谏者，……有善友谊者，也称赞有善友谊者，凡其他没有善友谊者的比丘，他劝导他们成为有善友谊者，凡其他有善友谊的比丘，他真实地、如实地、适时地称赞他们，大德！我这样了知这世尊简要所说的详细义理。」
    「好！好！舍利弗！舍利弗！你这样了知这我简要所说的详细义理：舍利弗！这里，比丘自己是尊重大师者，也称赞尊重大师者，凡其他不是尊重大师的比丘，他劝导他们成为尊重大师者，凡其他是尊重大师的比丘，他真实地、如实地、适时地称赞他们；自己是尊重法者，……（中略）尊重僧团者，……尊重学者，……易受谏者，……有善友谊者，也称赞有善友谊者，凡其他没有善友谊者的比丘，他劝导他们成为有善友谊者，凡其他有善友谊的比丘，他真实地、如实地、适时地称赞他们，舍利弗！应该以这我简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：


增支部6集70经/定经

增支部6集70经/定经(庄春江译)
    「比丘们！确实，比丘不以寂静的、胜妙的、已得安息的、已达统一的定，『他将经验各种神通：有了一个后能变成多个，有了多个后能变成一个；……（中略）将以身体自在行进直到梵天世界。』这是不可能的；『他将以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』这是不可能的；『他将以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；……（中略）已解脱的心能了知为「已解脱的心」。』这是不可能的；『他将回忆起许多前世住处，即：一生、二生、……（中略）有这样的行相与境遇。』这是不可能的；『他以清净、超越人的天眼，看见当众生……（中略）将了知众生依业流转。』这是不可能的；『他以诸烦恼的灭尽，当生以证智自作证后，将进入后住于……（中略）。』这是不可能的。
     比丘们！确实，比丘以寂静的、胜妙的、已得安息的、已达统一的定，『他将经验各种神通：有了一个后能变成多个，有了多个后能变成一个；……（中略）将以身体自在行进直到梵天世界。』这是可能的；『他将以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』这是可能的；『他将以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；……（中略）已解脱的心能了知为「已解脱的心」。』这是可能的；『他将回忆起许多前世住处，即：一生、二生、……（中略）有这样的行相与境遇。』这是可能的；『他以清净、超越人的天眼，看见当众生……（中略）将了知众生依业流转。』这是可能的；『他以诸烦恼的灭尽，当生以证智自作证后，将进入后住于……（中略）。』这是可能的。
汉巴经文比对(庄春江作)：


增支部6集71经/能够见证经

增支部6集71经/能够见证经(庄春江译)
    「比丘们！具备六法的比丘，当有处的存在时，不论在哪里，他都不能够达到见证，哪六个呢？比丘们！这里，比丘不如实了知：『这些是退分法。』不如实了知：『这些是住分法。』不如实了知：『这些是殊胜分法。』不如实了知：『这些是洞察分法。』他是不恭敬作者，他是不适当作者，比丘们！具备这六法的比丘，当有处的存在时，不论在哪里，他都不能够达到见证。
    比丘们！具备六法的比丘，当有处的存在时，不论在哪里，他都能够达到见证，哪六个呢？比丘们！这里，比丘如实了知：『这些是退分法。』如实了知：『这些是住分法。』如实了知：『这些是殊胜分法。』如实了知：『这些是洞察分法。』他是恭敬作者，他是适当作者，比丘们！具备这六法的比丘，当有处的存在时，不论在哪里，他都能够达到见证。」
汉巴经文比对(庄春江作)：
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。
    「退分」(hānabhāgiyā，另译为「退失的部分」)，菩提比丘长老英译为「参与恶化」(partake of deterioration)。
    「住分」(?hitibhāgiyā，另译为「住止的部分；持续的部分；稳定性的部分」)，菩提比丘长老英译为「参与稳定」(partake of stabilization)。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。
    「方便善(SA.883)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。


增支部6集72经/力经

增支部6集72经/力经(庄春江译)
    「比丘们！具备六法的比丘，不能达到定力，哪六个呢？比丘们！这里，比丘不是定的等至善巧者；不是定的持续善巧者；不是定的出定善巧者；是不恭敬作者；是不常作者；是不适当作者，比丘们！具备这六法的比丘，不能达到定力。
    比丘们！具备六法的比丘，能达到定力，哪六个呢？比丘们！这里，比丘是定的等至善巧者；是定的持续善巧者；是定的出定善巧者；是恭敬作者；是常作者；是适当作者，比丘们！具备这六法的比丘，能达到定力。」
汉巴经文比对(庄春江作)：
    「正受善(SA.883)」，南传作「等至善巧」(samāpattikusalo)，菩提比丘长老英译为「熟练于到达贯注集中」(skilled in the attainment of concentration)，或「熟练于到达」(skilled in attainment, SN.34.1)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「住三昧善(SA.883)」，南传作「持续善巧」(?hitikusalo，另译为「存续善巧；住善巧」)，菩提比丘长老英译为「熟练于持续贯注集中」(skilled in the duration of concentration)，或「熟练于维持」(skilled in maintenance, SN.34.2)，并引注释书的解说，这是指熟练于停留在各种禅定中的时间至少七、八个弹指，并解说这与「摄持自在；在定自在」(adhi??hānavasi)相关(能决定在禅定中的时间、何地、持续多久)。
    「三昧起善(SA.883)」，南传作「出定善巧」(vu??hānakusalo)，菩提比丘长老英译为「熟练于从贯注集中脱出」(skilled in emergence from concentration)，或「熟练于脱出」(skilled in emergence, SN.34.3)，并引注释书的解说，这是指熟练于在预定的时间出定(vu??hānavasi，出定自在)。
    「恭敬作者」(sakkaccakārī)，菩提比丘长老英译为「彻底的工作者」(a thorough worker)，并引注释书的解说，这是指能足够周密地行动使进入禅定者。
    「常作者」(sātaccakārī，另译为「不断地行动者；坚忍不拔的作者」)，菩提比丘长老英译为「持续练习者」(practice persistently)，或「持续努力的工作者」(a persistent worker, SN.34.9)。
    「方便善(SA.883)」，南传作「适当作者」(sappāyakārī)，菩提比丘长老英译为「做所有适当者」(one who does what is suitable)，并引注释书的解说，这是指熟练于能完成对禅定有帮助、适合的「特质(条件)」(qualities)。


增支部6集73经/那个禅经第一

增支部6集73经/那个禅经第一(庄春江译)
    「比丘们！不舍断六法，不能进入后住于初禅，哪六个呢？欲的意欲、恶意、昏沉睡眠、掉举后悔、疑惑、不以正确之慧如实善见关于欲的过患者，比丘们！不舍断这六法，不能进入后住于初禅。
    比丘们！舍断六法后，能进入后住于初禅，哪六个呢？欲的意欲、恶意、昏沉睡眠、掉举后悔、疑惑、以正确之慧如实善见关于欲的过患者，比丘们！舍断这六法后，能进入后住于初禅。」
汉巴经文比对(庄春江作)：


增支部6集74经/那个禅经第二

增支部6集74经/那个禅经第二(庄春江译)
    「比丘们！不舍断六法，不能进入后住于初禅，哪六个呢？欲寻、恶意寻、加害寻、欲想、恶意想、加害想，比丘们！不舍断这六法，不能进入后住于初禅。
    比丘们！舍断六法后，能进入后住于初禅，哪六个呢？欲寻、恶意寻、加害寻、欲想、恶意想、加害想，比丘们！舍断这六法，能进入后住于初禅。」
    天神品第七，其摄颂：
    「不还、阿罗汉、朋友，乐于众居、天神，
      定、能够见证、力，那个禅在后二则。」
汉巴经文比对(庄春江作)：


增支部6集75经/苦经

8.阿罗汉状态品
增支部6集75经/苦经(庄春江译)
    「比丘们！具备六法的比丘当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣，哪六个呢？欲寻、恶意寻、加害寻、欲想、恶意想、加害想，比丘们！具备这六法的比丘当生住于苦，有恼害，有恼愁，有热恼；身体崩解，死后预期向于恶趣。
    比丘们！具备六法的比丘当生住于乐，无恼害，无恼愁，无热恼；身体崩解，死后预期向于善趣，哪六个呢？离欲寻、无恶意寻、不加害寻、离欲想、无恶意想、不加害想，比丘们！具备这六法的比丘当生住于乐，无恼害，无恼愁，无热恼；身体崩解，死后预期向于善趣。」
汉巴经文比对(庄春江作)：


增支部6集76经/阿罗汉果经

增支部6集76经/阿罗汉果经(庄春江译)
    「比丘们！不舍断六法，不能作证阿罗汉果，哪六个呢？慢、卑慢、过慢、增上慢、顽固、卑卑慢，比丘们！不舍断六法，不能作证阿罗汉果。
    比丘们！舍断六法后，能作证阿罗汉果，哪六个呢？慢、卑慢、过慢、增上慢、顽固、卑卑慢，比丘们！舍断六法后，能作证阿罗汉果。」
汉巴经文比对(庄春江作)：
    「慢、卑慢、过慢、增上慢、顽固、卑卑慢」(Māna?, omāna?, atimāna?, adhimāna?, thambha?, atinipāta?)，菩提比丘长老英译为「自大，自卑心理，傲慢，自我高估，固执，与自卑」(Conceit, an inferiority complex, arrogance, self-overestimation, obstinacy, and self-abasement)。


增支部6集77经/过人法经

增支部6集77经/过人法经(庄春江译)
    「比丘们！不舍断六法，不能作证足以为圣者智见特质的过人法，哪六个呢？忘失念、不正知、不守护根门、饮食不知适量、设计(诈骗)、攀谈(饶舌)，比丘们！不舍断六法，不能作证足以为圣者智见特质的过人法。
    比丘们！舍断六法后，能作证足以为圣者智见特质的过人法，哪六个呢？忘失念、不正知、不守护根门、饮食不知适量、设计(诈骗)、攀谈(饶舌)，比丘们！舍断六法后，能作证足以为圣者智见特质的过人法。」
汉巴经文比对(庄春江作)：


增支部6集78经/乐与喜悦经

增支部6集78经/乐与喜悦经(庄春江译)
    「比丘们！具备六法的比丘当生住于丰富的乐与喜悦，以及有为了烦恼灭尽的起源与开始者，哪六个呢？比丘们！这里，比丘是在法中欢乐者、是在修习中欢乐者、是在舍断中欢乐者、是在独居中欢乐者、是在无加害中欢乐者、是在无妄想(戏论)中欢乐者，比丘们！具备这六法的比丘当生住于丰富的乐与喜悦，以及有为了烦恼灭尽的起源与开始者。」
汉巴经文比对(庄春江作)：
    「起源与开始」(yoni cassa āraddhā hoti)，菩提比丘长老英译为「他安置了一个基础」(he has laid a foundation)。


增支部6集79经/获得经

增支部6集79经/获得经(庄春江译)
    「比丘们！具备六法的比丘不能获得未获得的善法、已获得的善法作增加，哪六个呢？比丘们！这里，比丘不是增益的熟练者、不是损减的熟练者、不是方法的熟练者、不为未获得的善法的获得生欲、对已获得的善法不守护、不以时常作去完成[其目标]，比丘们！具备这六法的比丘不能获得未获得的善法、已获得的善法作增加。
    比丘们！具备六法的比丘能获得未获得的善法、已获得的善法作增加，哪六个呢？比丘们！这里，比丘是增益的熟练者、是损减的熟练者、是方法的熟练者、为未获得的善法的获得生欲、对已获得的善法守护、以时常作去完成[其目标]，比丘们！具备这六法的比丘能获得未获得的善法、已获得的善法作增加。」
汉巴经文比对(庄春江作)：


增支部6集80经/伟大状态经

增支部6集80经/伟大状态经(庄春江译)
    「比丘们！具备六法的比丘不久在法上得到伟大、广大状态，哪六个呢？比丘们！这里，比丘是富有光明者、富有努力者、富有宗教感情者、不自满者、不轻忽在善法上的责任者、他更上超越，比丘们！具备这六法的比丘不久在法上得到伟大、广大状态。」
汉巴经文比对(庄春江作)：


增支部6集81经/地狱经第一

增支部6集81经/地狱经第一(庄春江译)
    「比丘们！具备六法像这样被带往置于地狱中，哪六个呢？他是杀生者、是未给予而取者、是邪淫者、是妄语者、是恶欲求者与邪见者，比丘们！具备这六法像这样被带往置于地狱中。
    比丘们！具备六法像这样被带往置于天界中，哪六个呢？他是离杀生者、是离未给予而取者、是离邪淫者、是离妄语者、是少欲求者与正见者，比丘们！具备这六法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部6集82经/地狱经第二

增支部6集82经/地狱经第二(庄春江译)
    「比丘们！具备六法像这样被带往置于地狱中，哪六个呢？他是杀生者、是未给予而取者、是邪淫者、是妄语者、是贪欲者与傲慢者，比丘们！具备这六法像这样被带往置于地狱中。
    比丘们！具备六法像这样被带往置于天界中，哪六个呢？他是离杀生者、是离未给予而取者、是离邪淫者、是离妄语者、是无贪欲者与非傲慢者，比丘们！具备这六法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：
    「傲慢者」(pagabbho，另译为「大胆者」)，菩提比丘长老英译为「厚颜，傲慢」(impudent)。


增支部6集83经/最高法经

增支部6集83经/最高法经(庄春江译)
    「比丘们！具备六法的比丘不能作证最高法的阿罗汉状态，哪六个呢？比丘们！这里，比丘是无信者、无惭者、无愧者、懈怠者、劣慧者、在身体与生活上罣碍者，比丘们！具备这六法的比丘不能作证最高法的阿罗汉状态。
    比丘们！具备六法的比丘能作证最高法的阿罗汉状态，哪六个呢？比丘们！这里，比丘是有信者、有惭者、有愧者、活力已被发动者、有慧者、在身体与生活上不罣碍者，比丘们！具备这六法的比丘能作证最高法的阿罗汉状态。」
汉巴经文比对(庄春江作)：


增支部6集84经/日夜经

增支部6集84经/日夜经(庄春江译)
    「比丘们！具备六法的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，哪六个呢？比丘们！这里，比丘是强欲者；有恼害者；不被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足者；是无信者；是破戒者；是懈怠者；是念已忘失者；是劣慧者，比丘们！具备这六法的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    比丘们！具备六法的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，哪六个呢？比丘们！这里，比丘是非强欲者；无恼害者；被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足者；是有信者；是持戒者；是活力已被发动者；是有念者；是有慧者，比丘们！具备这六法的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。」
     阿罗汉状态品第八，其摄颂：
    「苦、阿罗汉状态、过[人法]，乐、获得，
      伟大状态、二则地狱，最高法、日夜。」
汉巴经文比对(庄春江作)：


增支部6集85经/冷经

9.冷品
增支部6集85经/冷经(庄春江译)
    「比丘们！具备六法的比丘不能作证无上冷，哪六个呢？比丘们！这里，比丘每当心应该被抑止时，那时，他不抑止心；每当心应该被发挥(策励)时，那时，他不发挥心；每当应该使心欣喜时，那时，他不使心欣喜；每当心应该被旁观时，那时，他不旁观心；他是下劣志向者与有身的欢乐者，比丘们！具备这六法的比丘不能作证无上冷。
    「比丘们！具备六法的比丘能作证无上冷，哪六个呢？比丘们！这里，比丘每当心应该被抑止时，那时，他抑止心；每当心应该被发挥(策励)时，那时，他发挥心；每当应该使心欣喜时，那时，他使心欣喜；每当心应该被旁观时，那时，他旁观心；他是胜妙意向者与涅槃的欢乐者，比丘们！具备这六法的比丘能作证无上冷。」
汉巴经文比对(庄春江作)：


增支部6集86经/障碍经

增支部6集86经/障碍经(庄春江译)
    「比丘们！具备六法，当听闻正法时，他不能在善法上进入正性决定，哪六个呢？他具备业的障碍、具备杂染的障碍、具备[业]果报的障碍、是无信者、无意欲者、劣慧者，比丘们！具备这六法，当听闻正法时，他不能在善法上进入正性决定。
    比丘们！具备六法，当听闻正法时，他能在善法上进入正性决定，哪六个呢？他不具备业的障碍、不具备杂染的障碍、不具备[业]果报的障碍、是有信者、有意欲者、有慧者，比丘们！具备这六法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部6集87经/夺取者经

增支部6集87经/夺取者经(庄春江译)
    「比丘们！具备六法，当听闻正法时，他不能在善法上进入正性决定，哪六个呢？是夺取母亲生命者；是夺取父亲生命者；是夺取阿罗汉生命者；是以恶心使如来流血者；是分裂僧团者；是劣慧者、愚钝者、聋哑者，比丘们！具备这六法，当听闻正法时，他不能在善法上进入正性决定。
    比丘们！具备六法，当听闻正法时，他能在善法上进入正性决定，哪六个呢？不是夺取母亲生命者；不是夺取父亲生命者；不是夺取阿罗汉生命者；不是以恶心使如来流血者；不是分裂僧团者；不是劣慧者、愚钝者、聋哑者，比丘们！具备这六法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：


增支部6集88经/欲听闻经

增支部6集88经/欲听闻经(庄春江译)
    「比丘们！具备六法，当听闻正法时，他不能在善法上进入正性决定，哪六个呢？当被如来宣说的法律被教导时，他不欲听闻、不倾耳、不尽心了知、错误把握义理、舍弃义理、具备不随顺忍，比丘们！具备这六法，当听闻正法时，他不能在善法上进入正性决定。
    比丘们！具备六法，当听闻正法时，他能在善法上进入正性决定，哪六个呢？当被如来宣说的法律被教导时，他欲听闻、倾耳、尽心了知、不错误把握义理、不舍弃义理、具备随顺忍，比丘们！具备这六法，当听闻正法时，他能在善法上进入正性决定。」
汉巴经文比对(庄春江作)：
    「随顺忍」(nulomikāya khantiyā)，菩提比丘长老英译为「[与教导]信念一致」(a conviction that is in conformity[with the teaching])。


增支部6集89经/不舍断经

增支部6集89经/不舍断经(庄春江译)
    「比丘们！不舍断六法，不能作证见具足，哪六个呢？有身见、疑、戒禁取、导向苦界之贪、导向苦界之瞋、导向苦界之痴，比丘们！不舍断这六法，不能作证见具足。
    比丘们！舍断六法后，能作证见具足，哪六个呢？有身见、疑、戒禁取、导向苦界之贪、导向苦界之瞋、导向苦界之痴，比丘们！舍断这六法后，能作证见具足。」
汉巴经文比对(庄春江作)：


增支部6集90经/已被舍断经

增支部6集90经/已被舍断经(庄春江译)
    「比丘们！对见具足的人来说，六法已被舍断，哪六个呢？有身见、疑、戒禁取、导向苦界之贪、导向苦界之瞋、导向苦界之痴，比丘们！对见具足的人来说，这六法已被舍断。」
汉巴经文比对(庄春江作)：


增支部6集91经/不可能经

增支部6集91经/不可能经(庄春江译)
    「比丘们！见具足的人不可能生出六法，哪六个呢？有身见、疑、戒禁取、导向苦界之贪、导向苦界之瞋、导向苦界之痴，比丘们！见具足的人不可能生出这六法。」
汉巴经文比对(庄春江作)：


增支部6集92经/不可能处经第一

增支部6集92经/不可能处经第一(庄春江译)
    「比丘们！有这六不可能处，哪六个呢？见具足的人不可能住于对大师不恭敬、不尊敬；见具足的人不可能住于对法不恭敬、不尊敬；见具足的人不可能住于对僧团不恭敬、不尊敬；见具足的人不可能住于对学不恭敬、不尊敬；见具足的人不可能返回不应该接近的事物；见具足的人不可能使第八次的有生起，比丘们！这是六不可能处。」
汉巴经文比对(庄春江作)：


增支部6集93经/不可能处经第二

增支部6集93经/不可能处经第二(庄春江译)
    「比丘们！有这六不可能处，哪六个呢？见具足的人不可能视任何行为常；见具足的人不可能视任何行为乐；见具足的人不可能视任何法为我；见具足的人不可能作无间业；见具足的人不可能返回以迷信瑞相而清净；见具足的人不可能从外部追求值得供养者，比丘们！这是六不可能处。」
汉巴经文比对(庄春江作)：
    「无间业」(ānantariya? kamma?)，菩提比丘长老英译为「带来立即结果的严重行为」(a grave act that brings immediate result)。


增支部6集94经/不可能处经第三

增支部6集94经/不可能处经第三(庄春江译)
    「比丘们！有这六不可能处，哪六个呢？见具足的人不可能夺取母亲生命；见具足的人不可能夺取父亲生命；见具足的人不可能夺取阿罗汉生命；见具足的人不可能以恶心使如来流血；见具足的人不可能分裂僧团；见具足的人不可能指定其他老师，比丘们！这是六不可能处。」
汉巴经文比对(庄春江作)：


增支部6集95经/不可能处经第四

增支部6集95经/不可能处经第四(庄春江译)
    「比丘们！有这六不可能处，哪六个呢？见具足的人不可能返回乐与苦被自己作；见具足的人不可能返回乐与苦被其他所作；见具足的人不可能返回乐与苦自己与其他所作；见具足的人不可能返回乐与苦被非自己所作，自然生的；见具足的人不可能返回乐与苦被非其他所作，自然生的；见具足的人不可能返回乐与苦被非自己也非其他所作，自然生的，那是什么原因呢？比丘们！因为，像这样，见具足的人是原因与法生起原因的善见者，比丘们！这是六不可能处。」
    冷品第九，其摄颂：
    「冷的状态、障碍，夺取者、欲听闻，
      不舍断、已被舍断、不可能，不可能处四则。」
汉巴经文比对(庄春江作)：


增支部6集96经/出现经

10.效益品
增支部6集96经/出现经(庄春江译)
    「比丘们！有六个的出现，在世间中是难得的，哪六个呢？比丘们！如来、阿罗汉、遍正觉者的出现，在世界中是难得的；教导如来所教导之法与律的人在世界中是难得的；再生于圣者处在世界中是难得的；诸根无残缺者在世界中是难得的；非愚钝者、非聋哑者在世界中是难得的；对善法有意欲在世界中是难得的，比丘们！这六个的出现，在世间中是难得的。」
汉巴经文比对(庄春江作)：


增支部6集97经/效益经

增支部6集97经/效益经(庄春江译)
    「比丘们！有这六种作证入流果的效益，哪六种呢？是正法决定者、是不退失法者、是苦有限者、具备不共智、是原因与法生起原因的善见者，比丘们！这是六种作证入流果的效益。」
汉巴经文比对(庄春江作)：


增支部6集98经/无常经

增支部6集98经/无常经(庄春江译)
    「比丘们！确实，比丘『认为任何行为常者将具备随顺忍。』这是不可能的，『不具备随顺忍者将进入正性决定。』这是不可能的，『不进入正性决定者将作证入流果或一来果或不还果或阿罗汉果。』这是不可能的。
    比丘们！确实，比丘『认为一切行为无常者将具备随顺忍。』这是可能的，『具备随顺忍者将进入正性决定。』这是可能的，『进入正性决定者将作证入流果或一来果或不还果或阿罗汉果。』这是可能的。」
汉巴经文比对(庄春江作)：
    「随顺忍」(nulomikāya khantiyā)，菩提比丘长老英译为「[与教导]信念一致」(a conviction that is in conformity[with the teaching])。


增支部6集99经/苦经

增支部6集99经/苦经(庄春江译)
    「比丘们！确实，比丘『认为任何行为乐者……（中略）认为一切行为苦者……（中略）。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集100经/无我经

增支部6集100经/无我经(庄春江译)
    「比丘们！确实，比丘『认为任何法为我者……（中略）认为一切法为无我者……（中略）。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部6集101经/涅槃经

增支部6集101经/涅槃经(庄春江译)
    「比丘们！确实，比丘『认为涅槃为苦者将具备随顺忍。』这是不可能的，『不具备随顺忍者将进入正性决定。』这是不可能的，『不进入正性决定者将作证入流果或一来果或不还果或阿罗汉果。』这是不可能的。
    比丘们！确实，比丘『认为涅槃为乐者将具备随顺忍。』这是可能的，『具备随顺忍者将进入正性决定。』这是可能的，『进入正性决定者将作证入流果或一来果或不还果或阿罗汉果。』这是可能的。」
汉巴经文比对(庄春江作)：
    「随顺忍」(nulomikāya khantiyā)，菩提比丘长老英译为「[与教导]信念一致」(a conviction that is in conformity[with the teaching])。


增支部6集102经/不住立经

增支部6集102经/不住立经(庄春江译)
    「比丘们！当看见六种效益时，就足以让比丘在一切行上作无限制地现起无常想，哪六种呢？『一切行对我将看起来是不住立的、我的心意对一切世间将不欢喜、我的心意将从一切世间升出、我的心意将向涅槃倾斜、我的结将走向被舍断、我将具备最高沙门位。』比丘们！当看见这六种效益时，就足以让比丘在一切行上作无限制地现起无常想。」
汉巴经文比对(庄春江作)：
    「不住立的」(anavatthitā，疑为anava??hitā之讹)，菩提比丘长老英译为「不持续的」(unlasting)。


增支部6集103经/已拔剑者经

增支部6集103经/已拔剑者经(庄春江译)
    「比丘们！当看见六种效益时，就足以让比丘在一切行上作无限制地现起苦想，哪六种呢？『我对一切行的厌想将被现起，犹如已拔剑的杀者、我的心意将从一切世间升出、我将成为寂静涅槃的看见者、我的烦恼潜在趋势将走向根绝、我将成为作应该作的者、大师将被我以慈服侍。』比丘们！当看见这六种效益时，就足以让比丘在一切行上作无限制地现起苦想。」
汉巴经文比对(庄春江作)：


增支部6集104经/无参与者经

增支部6集104经/无参与者经(庄春江译)
    「比丘们！当看见六种效益时，就足以让比丘在一切法上作无限制地现起无我想，哪六种呢？『我在一切世间中将成为无参与者、我的我作将被灭、我的我所作将被灭、我将具备不共智、我将成为原因与法生起原因的善见者。』比丘们！当看见这六种效益时，就足以让比丘在一切法上作无限制地现起无我想。」
汉巴经文比对(庄春江作)：
    「无参与者」(atammayo)，菩提比丘长老英译为「无密切联系」(without identification)。


增支部6集105经/有经

增支部6集105经/有经(庄春江译)
    「比丘们！这三有应该被舍断、关于三学应该被学习，哪三有应该被舍断呢？欲有、色有、无色有，这三有应该被舍断。关于哪三学应该被学习呢？增上戒学、增上心学、增上慧学，关于这三学应该被学习。比丘们！当比丘的这三有被舍断、关于这三学已学习时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
汉巴经文比对(庄春江作)：


增支部6集106经/渴爱经

增支部6集106经/渴爱经(庄春江译)
    「比丘们！这三种渴爱与三种慢应该被舍断，哪三种渴爱应该被舍断呢？欲的渴爱、有的渴爱、虚无的渴爱，这三有应该被舍断。哪三种慢应该被舍断呢？慢、卑慢、过慢，这三种慢应该被舍断。比丘们！当比丘的这种渴爱与三种慢被舍断时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
    效益品第十，其摄颂：
    「出现、效益，无常、苦、无我，
      涅槃、不住立，已拔剑者、无参与者，
      有，渴爱为第十。」
    第二个五十则完成。
汉巴经文比对(庄春江作)：


增支部6集107经/贪经

11.三个一组品
增支部6集107经/贪经(庄春江译)
    「比丘们！有这三法，哪三个呢？贪、瞋、痴，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对贪的舍断应该修习不净、对瞋的舍断应该修习慈、对痴的舍断应该修习慧，比丘们！对这三法的舍断，三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集108经/恶行经

增支部6集108经/恶行经(庄春江译)
    「比丘们！有这三法，哪三个呢？身恶行、语恶行、意恶行，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对身恶行的舍断应该修习身善行、对语恶行的舍断应该修习语善行、对意恶行的舍断应该修习意善行，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集109经/寻经

增支部6集109经/寻经(庄春江译)
    「比丘们！有这三法，哪三个呢？欲寻、恶意寻、加害寻，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对欲寻的舍断应该修习离欲寻、对恶意寻的舍断应该修习无恶意寻、对加害寻的舍断应该修习不加害寻，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集110经/想经

增支部6集110经/想经(庄春江译)
    「比丘们！有这三法，哪三个呢？欲想、恶意想、加害想，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对欲想的舍断应该修习离欲想、对恶意想的舍断应该修习无恶意想、对加害想的舍断应该修习不加害想，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集111经/界经

增支部6集111经/界经(庄春江译)
    「比丘们！有这三法，哪三个呢？欲界、恶意界、加害界，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对欲界的舍断应该修习离欲界、对恶意界的舍断应该修习无恶意界、对加害界的舍断应该修习不加害界，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集112经/乐味经

增支部6集112经/乐味经(庄春江译)
    「比丘们！有这三法，哪三个呢？乐味见、自我见、邪见，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对乐味见的舍断应该修习无常想、对自我见的舍断应该修习无自我想、对邪见的舍断应该修习正见，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集113经/不喜乐经

增支部6集113经/不喜乐经(庄春江译)
    「比丘们！有这三法，哪三个呢？不喜乐、加害、非法行，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对不喜乐的舍断应该修习喜悦、对加害的舍断应该修习不加害、对非法行的舍断应该修习正法行，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集114经/知足经

增支部6集114经/知足经(庄春江译)
    「比丘们！有这三法，哪三个呢？不知足、不正知、大欲求，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对不知足的舍断应该修习知足、对不正知的舍断应该修习正知、对大欲求的舍断应该修习少欲求，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集115经/不受谏经

增支部6集115经/不受谏经(庄春江译)
    「比丘们！有这三法，哪三个呢？不受谏、恶友谊、心散乱，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对不受谏的舍断应该修习易受谏、对恶友谊的舍断应该修习善友谊、对心散乱的舍断应该修习入出息念，比丘们！对这三法的舍断，这三法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集116经/掉举经

增支部6集116经/掉举经(庄春江译)
    「比丘们！有这三法，哪三个呢？掉举、不自制、放逸，比丘们！这是三法。比丘们！对这三法的舍断，三法应该被修习，哪三个呢？对掉举的舍断应该修习止(奢摩他)、对不自制的舍断应该修习自制、对放逸的舍断应该修习不放逸，比丘们！对这三法的舍断，这三法应该被修习。」
    三个一组品第十一，其摄颂：
    「贪、恶行、寻，想、被称为『界』，
      乐味、不喜乐、知足，以二则掉举为品。」
汉巴经文比对(庄春江作)：


增支部6集117经/观察身经

12.沙门性品
增支部6集117经/观察身经(庄春江译)
    「比丘们！不舍断六法，不能住于在身上观察身，哪六个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，比丘们！不舍断这六法，不能住于在自己的身上观察身。
    比丘们！舍断六法后，能住于在自己的身上观察身，哪六个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，比丘们！舍断这六法后，能住于在自己的身上观察身。」
汉巴经文比对(庄春江作)：


增支部6集118经/观察法经

增支部6集118经/观察法经(庄春江译)
    「比丘们！不舍断六法，不能[住于]在自己的身上……（中略）在外部的身上……（中略）在自己与外部的身上……（中略）在自己的受上……（中略）在外部的受上……（中略）在自己与外部的受上……（中略）在自己的心上……（中略）在外部的心上……（中略）在自己与外部的心上……（中略）在自己的法上……（中略）在外部的法上……（中略）住于在自己与外部的法上观察法，哪六个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，比丘们！舍断这六法后，能住于在自己与外部的法上观察法。」
汉巴经文比对(庄春江作)：


增支部6集119经/桃普沙经

增支部6集119经/桃普沙经(庄春江译)
    「比丘们！具备六法，优婆塞桃普沙对如来已达依止，成为看见不死者，作证不死后而行，哪六个？对佛不坏净、对法不坏净、对僧团不坏净、对圣戒不坏净、对圣智不坏净、对圣解脱不坏净，比丘们！具备这六法，优婆塞桃普沙对如来已达依止，成为看见不死者，作证不死后而行。」
汉巴经文比对(庄春江作)：
    「已达依止」(ni??ha?gato)，菩提比丘长老英译为「已达到确定性」(has reached certainty)。
    「行」(iriyati，动词)，菩提比丘长老英译为「生活」(lives)。


增支部6集120-139经/玻利葛经

增支部6集120-139经/玻利葛经(庄春江译)
    「比丘们！具备六法，优婆塞玻利葛……（中略）屋主须达多给孤独……麻七迦三达的屋主质多………阿拉哇葛的如手……释迦族的摩诃男……毗舍离的屋主郁伽……屋主郁伽德……苏蜡巴桃……养子耆婆……屋主那拘罗的父亲……屋主达哇更尼葛……屋主富兰那……屋主梨师达多……屋主结合……屋主威者亚……屋主威若亚玛希葛……屋主昧达德……优婆塞袜谢德……优婆塞阿哩得……优婆塞沙勒额对如来已达依止，成为看见不死者，作证不死后而行，哪六个？对佛不坏净、对法不坏净、对僧团不坏净、对圣戒不坏净、对圣智不坏净、对圣解脱不坏净，比丘们！具备这六法，优婆塞沙勒额对如来已达依止，成为看见不死者，作证不死后而行。」
    沙门性品第十二[终了]。
汉巴经文比对(庄春江作)：
    「已达依止」(ni??ha?gato)，菩提比丘长老英译为「已达到确定性」(has reached certainty)。
    「行」(iriyati，动词)，菩提比丘长老英译为「生活」(lives)。


增支部6集140经

13.贪中略[品]
增支部6集140经(庄春江译)
    「比丘们！为了贪的证智，有六法应该被修习，哪六个呢？无上的看见、无上的听闻、无上的利得、无上的学、无上的服侍、无上的回忆，比丘们！为了贪的证智，这六法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集141经

增支部6集141经(庄春江译)
    「比丘们！为了贪的证智，有六法应该被修习，哪六个呢？佛的回忆、法的回忆、僧团的回忆、戒的回忆、施舍的回忆、天的回忆，比丘们！为了贪的证智，这六法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集142经

增支部6集142经(庄春江译)
    「比丘们！为了贪的证智，有六法应该被修习，哪六个呢？无常想，对无常苦想，对苦无我想、舍断想、离贪想、灭想，比丘们！为了贪的证智，这六法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集143-169经

增支部6集143-169经(庄春江译)
    「比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这六法应该被修习。」
汉巴经文比对(庄春江作)：


增支部6集170-649经/经

增支部6集170-649经/经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……比丘们！为了放逸的证智……（中略）……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这六法应该被修习。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    贪中略[品]终了。
    六集篇经典终了。
汉巴经文比对(庄春江作)：


增支部7集1经/可爱经第一

礼敬那位世尊、阿罗汉、遍正觉者
增支部
七集篇经典
1.第一个五十则
1.财品
增支部7集1经/可爱经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备七法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪七个呢？比丘们！这里，比丘是想要利养者、想要恭敬者、想要名誉者、无惭者、无愧者、恶欲求者、邪见者，比丘们！具备这七法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备七法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪七个呢？比丘们！这里，比丘是不想要利养者、不想要恭敬者、不想要名誉者、有惭者、有愧者、少欲求者、正见者，比丘们！具备这七法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部7集2经/可爱经第二

增支部7集2经/可爱经第二(庄春江译)
    「比丘们！具备七法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪七个呢？比丘们！这里，比丘是想要利养者、想要恭敬者、想要名誉者、无惭者、无愧者、嫉妒者、悭吝者，比丘们！具备这七法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备七法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪七个呢？比丘们！这里，比丘是不想要利养者、不想要恭敬者、不想要名誉者、有惭者、有愧者、不嫉妒者、不悭吝者，比丘们！具备这七法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部7集3经/力的简要经

增支部7集3经/力的简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。……（中略）
    「比丘们！有这七力，哪七个呢？信力、活力之力、惭力、愧力、念力、定力、慧力。比丘们！这些是七力。」
    「信力与活力，惭与愧力，
      念力与定，第七是慧，
      比丘以这些力，贤智者快乐地生活。
      如理检择法，以慧观利益，
      如灯火之熄灭，那是心的解脱。」
汉巴经文比对(庄春江作)：


增支部7集4经/力的扩大经

增支部7集4经/力的扩大经(庄春江译)
    「比丘们！有这七力，哪七个呢？信力、活力之力、惭力、愧力、念力、定力、慧力。
    比丘们！什么是信力呢？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、……（中略）人天之师、佛陀、世尊。』比丘们！这被称为信力。
    比丘们！什么是活力之力？比丘们！这里，圣弟子住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。比丘们！这被称为活力之力。
    比丘们！什么是惭力？比丘们！这里，圣弟子有惭，以身恶行、语恶行、意恶行而感到惭，对恶不善法的入罪感到惭。比丘们！这被称为惭力。
    比丘们！什么是愧力？比丘们！这里，圣弟子有愧，以身恶行、语恶行、意恶行而感到愧，对恶不善法的入罪感到愧。比丘们！这被称为愧力。
    比丘们！什么是念力？比丘们！这里，圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！这被称为念力。
    比丘们！什么是定力？比丘们！这里，圣弟子从离欲、……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘们！这被称为定力。
    比丘们！什么是慧力？比丘们！这里，圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！这被称为慧力。
    比丘们！这些被称为七力。」
    「信力与活力，惭与愧力，
      念力与定，第七是慧，
      比丘以这些力，贤智者快乐地生活。
      如理检择法，以慧观利益，
      如灯火之熄灭，那是心的解脱。」
汉巴经文比对(庄春江作)：


增支部7集5经/财的简要经

增支部7集5经/财的简要经(庄春江译)
    「比丘们！有这七种财，哪七个呢？信财、戒财、惭财、愧财、所闻财、施舍财、慧财。比丘们！这些是七种财。」
    「信财、戒财，惭与愧财，
      所闻财与施舍，第七是慧财。
      凡有这些财者，[不论]男或女，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法之看见。」
汉巴经文比对(庄春江作)：


增支部7集6经/财的扩大经

增支部7集6经/财的扩大经(庄春江译)
    「比丘们！有这七种财，哪七个呢？信财、戒财、惭财、愧财、所闻财、施舍财、慧财。
    「比丘们！什么是信财呢？比丘们！这里，圣弟子是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、……（中略）佛陀、世尊。』比丘们！这被称为信财。
    比丘们！什么是戒财呢？比丘们！这里，圣弟子是离杀生者，……（中略）离榖酒、果酒、酒放逸处者，比丘们！这被称为戒财。
    比丘们！什么是惭财？比丘们！这里，圣弟子有惭，以身恶行、语恶行、意恶行而感到惭，对恶不善法的入罪感到惭。比丘们！这被称为惭财。
    比丘们！什么是愧财？比丘们！这里，圣弟子有愧，以身恶行、语恶行、意恶行而感到愧，对恶不善法的入罪感到愧。比丘们！这被称为愧财。
    比丘们！什么是所闻财？比丘们！这里，圣弟子是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，比丘们！这被称为所闻财。
    比丘们！什么是施舍财？比丘们！这里，圣弟子是以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，比丘们！这被称为施舍财。
    比丘们！什么是慧财？比丘们！这里，圣弟子是有慧者，……（中略），导向苦的完全灭尽[之慧]，比丘们！这被称为慧财。
    比丘们！这些是七种财。」
    「信财、戒财，惭与愧财，
      所闻财与施舍，第七是慧财，
      凡有这些财者，[不论]男或女，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法之看见。」
汉巴经文比对(庄春江作)：


增支部7集7经/郁伽经

增支部7集7经/郁伽经(庄春江译)
    那时，国王的大臣郁伽去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，国王的大臣郁伽对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这位罗哈那的弥迦罗多么富裕、多么大富、多么大财富啊！」
    「但，郁伽！罗哈那的弥迦罗多富裕、多大富、多大财富呢？」
    「大德！黄金就有千万，更不用说白银。」
    「郁伽！『存在这类财，我不说这些「不存在」』，郁伽！但，这些财与火、水、国王、盗贼、不可爱的继承者们共通，郁伽！有这七种财不与火、水、国王、盗贼、不可爱的继承者们共通，哪七个呢？信财、戒财、惭财、愧财、所闻财、施舍财、慧财，郁伽！这是七种财不与火、水、国王、盗贼、不可爱的继承者们共通。」
    「信财、戒财，惭与愧财，
      所闻财与施舍，第七是慧财，
      凡有这些财者，[不论]男或女，
      他们说他是『不贫穷者』，他的活命是不空虚的。
      因此有智慧者，忆念着佛陀的教说，
      你们应该从事信与戒，净信、法之看见。」
汉巴经文比对(庄春江作)：


增支部7集8经/结经

增支部7集8经/结经(庄春江译)
    「比丘们！有这七种结，哪七个呢？随贪结、嫌恶结、见结、疑结、慢结、有贪结、无明结，比丘们！这些是七种结。」
汉巴经文比对(庄春江作)：


增支部7集9经/舍断经

增支部7集9经/舍断经(庄春江译)
    「比丘们！梵行被住于为了舍断七种结，哪七个呢？梵行被住于为了舍断随贪结、……（中略）嫌恶结、……见结、……疑结、……慢结、……有贪结、梵行被住于为了舍断无明结，比丘们！梵行被住于为了舍断这七种结。比丘们！当比丘的随贪结被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；嫌恶结、……见结……疑结……慢结……有贪结……无明结被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
汉巴经文比对(庄春江作)：


增支部7集10经/悭吝经

增支部7集10经/悭吝经(庄春江译)
    「比丘们！有这七种结，哪七个呢？随贪结、嫌恶结、见结、疑结、慢结、嫉妒结、悭吝结，比丘们！这些是七种结。」
    财品第一，其摄颂：
    「二则可爱、力、财，简要与扩大，
      郁伽、结，舍断与悭吝。」
汉巴经文比对(庄春江作)：


增支部7集11经/烦恼潜在趋势经第一

2.烦恼潜在趋势品
增支部7集11经/烦恼潜在趋势经第一(庄春江译)
    「比丘们！有这七种烦恼潜在趋势，哪七种呢？欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势，比丘们！这些是七种烦恼潜在趋势。」
汉巴经文比对(庄春江作)：
    「见使(AA.7.11)」，南传作「见烦恼潜在趋势」(di??hānusayo)，菩提比丘长老英译为「见解之表面下的趋势」(the underlying tendency to views)。
    「欲世间使(AA.7.11)」，南传作「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「存在欲望之表面下的趋势」(the underlying tendency to lust for existence)。


增支部7集12经/烦恼潜在趋势经第二

增支部7集12经/烦恼潜在趋势经第二(庄春江译)
    「比丘们！梵行被住于为了七种烦恼潜在趋势的舍断与断绝，哪七种呢？梵行被住于为了欲贪烦恼潜在趋势的舍断与断绝，嫌恶烦恼潜在趋势的……（中略）见烦恼潜在趋势的……疑烦恼潜在趋势的……慢烦恼潜在趋势的……有贪烦恼潜在趋势的……梵行被住于为了无明烦恼潜在趋势的舍断与断绝，比丘们！梵行被住于为了这七种烦恼潜在趋势的舍断与断绝。
    比丘们！当比丘的欲贪烦恼潜在趋势被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；嫌恶烦恼潜在趋势……（中略）见烦恼潜在趋势……疑烦恼潜在趋势的……慢烦恼潜在趋势……有贪烦恼潜在趋势……当比丘的无明烦恼潜在趋势被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
汉巴经文比对(庄春江作)：
    「见使(AA.7.11)」，南传作「见烦恼潜在趋势」(di??hānusayo)，菩提比丘长老英译为「见解之表面下的趋势」(the underlying tendency to views)。
    「欲世间使(AA.7.11)」，南传作「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「存在欲望之表面下的趋势」(the underlying tendency to lust for existence)。


增支部7集13经/家经

增支部7集13经/家经(庄春江译)
    「比丘们！具备七支的家未接近者不适合接近，已接近者不适合近坐，哪七个呢？他们不合意地起立迎接，他们不合意地问讯，他们不合意地给与座位，他们隐藏现存的，当有很多时他们仅施与一些，当有胜妙的时他们仅施与粗的，他们不恭敬地施与而非恭敬，比丘们！具备这七支的家未接近者不适合接近，已接近者不适合近坐。
    比丘们！具备七支的家未接近者适合接近，已接近者适合近坐，哪七个呢？他们合意地起立迎接，他们合意地问讯，他们合意地给与座位，他们不隐藏现存的，当有很多时他们施与很多，当有胜妙的时他们施与胜妙的，他们恭敬地施与而非不恭敬，比丘们！具备这七支的家未接近者适合接近，已接近者适合近坐。」
汉巴经文比对(庄春江作)：


增支部7集14经/人经

增支部7集14经/人经(庄春江译)
    「比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪七种呢？俱分解脱者、慧解脱者、身证者、得见者、随法行者、随信行者，比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部7集15经/水譬喻经

增支部7集15经/水譬喻经(庄春江译)
    「比丘们！现在世间中存在这七种人如在水中，哪七种呢？
    比丘们！这里，某些人一潜入就下沉，又，比丘们！这里，某些人浮出后下沉，又，比丘们！这里，某些人浮出后停住，又，比丘们！这里，某些人浮出后洞察、考察，又，比丘们！这里，某些人浮出后渡过，又，比丘们！这里，某些人浮出后，是坚固立足的处得到者，又，比丘们！这里，某些人浮出后已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！怎样的人一潜入就下沉呢？比丘们！这里，某些人具备一向污黑的不善法，比丘们！这样的人一潜入就下沉。
    比丘们！怎样的人浮出后下沉呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！但他的信既不住立也不增长，只减损，他的惭……（中略）他的愧……（中略）他的活力……（中略）他的慧既不住立也不增长，只减损，比丘们！这样的人浮出后下沉。
    比丘们！怎样的人浮出后停住呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！但他的信既不减损也不增长而停住，他的惭……（中略）他的愧……（中略）他的活力……（中略）他的慧既不减损也不增长而停住，比丘们！这样的人浮出后停住。
    比丘们！怎样的人浮出后洞察、考察呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，比丘们！这样的人浮出后洞察、考察。
    比丘们！怎样的人浮出后渡过呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，比丘们！这样的人浮出后渡过。
    比丘们！怎样的人浮出后得到坚固的立足处呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，比丘们！这样的人浮出后得到坚固的立足处。
    比丘们！怎样的人浮出后已渡而到彼岸，为站在高地上的婆罗门呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样的人浮出后已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！这是现在世间中如在水中的七种人。」
汉巴经文比对(庄春江作)：


增支部7集16经/观察无常经

增支部7集16经/观察无常经(庄春江译)
    「比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪七种呢？
    比丘们！这里，某人对一切行住于观察无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于……（中略），比丘们！这是第一种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    再者，比丘们！这里，某人对一切行住于观察无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他成为诸烦恼耗尽与生命耗尽同时者，比丘们！这是第二种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人对一切行住于观察无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他以五下分结的灭尽而为中般涅槃者，……（中略）生般涅槃者……（中略）无行般涅槃者……（中略）有行般涅槃者……（中略）上流到阿迦腻咤者，比丘们！这是第七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部7集17经/观察苦经

增支部7集17经/观察苦经(庄春江译)
    「比丘们！这七种人应该被奉献、……（中略）为世间的无上福田，哪七种呢？比丘们！这里，某人住于对一切行观察苦，……（中略）。」
汉巴经文比对(庄春江作)：


增支部7集18经/观察无我经

增支部7集18经/观察无我经(庄春江译)
    「……住于对一切法观察无我，……（中略）。」
汉巴经文比对(庄春江作)：


增支部7集19经/涅槃经

增支部7集19经/涅槃经(庄春江译)
    「……住于对涅槃观察乐，乐想，乐感受，常常地、持续地、不间断地以心胜解，以慧深入，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于……（中略），比丘们！这是第一种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人住于对涅槃观察乐，乐想，乐感受，常常地、持续地、不间断地以心胜解，以慧深入，他成为诸烦恼耗尽与生命耗尽同时者，比丘们！这是第二种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人住于对涅槃观察乐，乐想，乐感受，常常地、持续地、不间断地以心胜解，以慧深入，他以五下分结的灭尽而为中般涅槃者，……（中略）生般涅槃者……（中略）无行般涅槃者……（中略）有行般涅槃者……（中略）上流到阿迦腻咤者，比丘们！这是第七种人应该被奉献、应……（中略）为世间的无上福田，比丘们！这七种人应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部7集20经/无十之事经

增支部7集20经/无十之事经(庄春江译)
    「比丘们！有这七个无十之事，哪七个呢？比丘们！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者；他是极欲注意法者，并且在未来也是不离爱注意法者；他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者；他是极欲静坐禅修者，并且在未来也是不离爱静坐禅修者；他是极欲活力发动者，并且在未来也是不离爱活力发动者；他是极欲念与聪敏者，并且在未来也是不离爱念与聪敏者；他是极欲以见通达者，并且在未来也是不离爱以见通达者，比丘们！这是七个无十之事。」
     烦恼潜在趋势品第二，其摄颂：
    「二则烦恼潜在趋势、家，人、水譬喻，
      无常、苦、无我，涅槃、无十之事。」
汉巴经文比对(庄春江作)：
    「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation, DN.33)。菩提比丘长老英译为「『十-少』[众生]的基础」(bases for [being] 'ten-less.', AN.7.20)，并引注释书的解说，「无十」(niddasa)本来是耆那教的术语，意为死后不再有下一个十年之意，尊者阿难听说后回来向佛陀报告，佛陀将之转为佛教的解说，即指不再有来生的阿罗汉(大意)。


增支部7集21经/沙楞达达经

3.跋耆七者品
增支部7集21经/沙楞达达经(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离沙楞达达塔庙。
    那时，众多离车族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些离车族人这么说：
    「离车族人！我将教导你们这七不衰退法，你们要听！你们要好好作意，我要说了。」
    「是的，大德！」那些离车族人回答世尊。
    世尊这么说：
    「离车族人！什么是不衰退法呢？
    离车族人！只要跋耆人有经常的集合、时常的集合，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住，离车族人！跋耆的增长应该可以被预期，而非减损。
    离车族人！只要这七不衰退法在跋耆中存续，跋耆在这七不衰退法中被看见，离车族人！跋耆的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：
    「不衰法(MA.142)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。


增支部7集22经/雨作经

增支部7集22经/雨作经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：
    「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆人不幸与厄运。」
    那时，摩揭陀国阿阇世王韦提希子召唤摩揭陀国大臣作雨者婆罗门：
    「来！婆罗门！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[而说]：『大德！摩揭陀国阿阇世王韦提希子以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。」』你彻底地学得世尊的回答后，[回来]向我报告，因为诸如来都不说不实的。」
作雨者婆罗门
    「是的，先生！」摩揭陀国大臣作雨者婆罗门回答摩揭陀国阿阇世王韦提希子后，令一辆辆吉祥车上轭后，登上一辆吉祥车，一辆辆吉祥车从王舍城出发，往耆阇崛山前进，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！摩揭陀国阿阇世王韦提希子以头礼拜乔达摩先生的足，他询问[你是否]无病、健康、轻快、有力、乐住。乔达摩先生！摩揭陀国阿阇世王韦提希子想要攻打跋耆，而且他这么说：『我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。』」
    当时，尊者阿难站在世尊背后为世尊搧着风。那时，世尊召唤尊者阿难：
    「阿难！你是否听闻：『跋耆人有经常的集合、时常的集合吗？』」
    「大德！这被我听闻：『跋耆人有经常的集合、时常的集合。』」
    「阿难！只要跋耆人有经常的集合、时常的集合，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事吗？』」
    「大德！这被我听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事。』」
    「阿难！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起吗？』」
    「大德！这被我听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起。』」
    「阿难！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的吗？』」
    「大德！这被我听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居吗？』」
    「大德！这被我听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居。』」
    「阿难！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损吗？』」
    「大德！这被我听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住吗？』」
    「大德！这被我听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住。』」
    「阿难！只要跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住，阿难！跋耆的增长应该可以被预期，而非减损。」
    那时，世尊召唤摩揭陀国大臣行雨婆罗门：
    「婆罗门！有一次，我住在毗舍离沙楞达达塔庙。婆罗门！在那里，我教导跋耆人这七不衰退法。婆罗门！只要这七不衰退法在跋耆中住立，以及跋耆人在这七不衰退法[的确立]上被看见，婆罗门！跋耆的增长应该可以被预期，而非减损。」
    当这么说时，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！即便只具备一不衰退法，跋耆的增长应该可以被预期，而非减损，何况说[具备]七不衰退法。乔达摩先生！摩揭陀国阿阇世王韦提希子不应该以战争取跋耆，除非以叛逆，除非以离间。乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」
    「婆罗门！现在，你考量适当的时间。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
汉巴经文比对(庄春江作)：
    「不衰法(MA.142)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「除非以叛逆」(a??atra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda)。菩提比丘长老英译为「除非经由背叛」(except through treachery)。
    「除非以离间」(a??atra mithubhedā)，Maurice Walshe先生英译为「与设计他们彼此对立」(and setting them against one another)。菩提比丘长老英译为「除非经由内部的意见不合(内讧)」(except through internal dissension)。


增支部7集23经/七者经第一

增支部7集23经/七者经第一(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊招唤比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是七不衰退法呢？比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们和合地集合、和合地结束、和合地作比丘应该做的事，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不安立没被安立的，不断绝已被安立的，依所安立的学处受持后转起，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们恭敬、尊重、尊敬、崇敬那些有经验且已长久出家之上座比丘、僧团父、僧团领导者，并且认为应该听他们的，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不受已生起、导致再生的渴爱影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是林野住处的期待者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们各自提起正念：是否未来过的美善同梵行者会来，已来过的美善同梵行者会安乐地居住，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：
    「不衰法(MA.142)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「僧团父」(sa?ghapitaro)，Maurice Walshe先生英译为「教团的父亲们」(fathers of the order)。菩提比丘长老英译为「僧团的父亲们」(fathers of the Sa?gha)。


增支部7集24经/七者经第二

增支部7集24经/七者经第二(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什么是七不衰退法呢？比丘们！只要比丘们是不乐于做事者、不爱好做事者、不乐于致力做事者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于言谈者、……（中略）是不乐于睡眠者、……是不乐于聚会者、……是非恶欲求者，不进入恶欲求的影响，……没有恶朋友、恶伴侣、恶同志者……不以低量的胜智停留在终结的中途，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：
    「不衰法(MA.142)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「不乐于业(MA.142)」，南传作「是不乐于做事者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，并解说这里的「做事」(kamma，另译为「业；作业；行为」)，不是佛教专用语的意思(按：即业报的「业」)，而是「被做的事」(things to be done)。菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
    「不习业者(MA.142)」，南传作「不乐于致力做事者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「不成为专注于工作」(do not…become absorbed in works)。菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work)。
    「不为暂尔，不为德胜(MA.142)」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosāna? āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)。菩提比丘长老英译为「他们的精神锻炼不因为一些小特质的成就而带到一个终结的中途」(do not bring their spiritual cultivation to a conclusion midway, on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字直译为「殊胜+到达(得达；证得)」。


增支部7集25经/七者经第三

增支部7集25经/七者经第三(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什么是七不衰退法呢？比丘们！只要比丘们是有信者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是有惭者，……（中略）是有愧者，……是多闻者，……是活力已被发动者，……是有念者，……是有慧者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：
    「不衰法(MA.142)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。


增支部7集26经/觉支经

增支部7集26经/觉支经(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什么是七不衰退法呢？比丘们！只要比丘们修习念觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们修习择法觉支……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：
    「不衰法(MA.142)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。


增支部7集27经/想经

增支部7集27经/想经(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什么是七不衰退法呢？比丘们！只要比丘们修习无常想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们修习无我想……（中略）修习不净想……修习过患想……修习舍断想……修习离贪想……修习灭想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：
    「不衰法(MA.142)」，南传作「不衰退法」(aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。


增支部7集28经/退失经第一

增支部7集28经/退失经第一(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：
    「比丘们！有这七法导向有学比丘的退失，哪七个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量，又，当僧团中有僧团应该做的时，在那里，有学比丘[不]像这样深虑：『在僧团中有有经验、长久出家、负责承担的上座们，依此而那些将被他们了知。』他以自己对那些来到束缚，比丘们！这是七法导向有学比丘的退失。
    比丘们！有这七法导向有学比丘的不退失，哪七个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、守护根门、饮食知适量，又，当僧团中有僧团应该做的时，在那里，有学比丘像这样深虑：『在僧团中有有经验、长久出家、负责承担的上座们，依此而那些将被他们了知。』他不以自己对那些来到束缚，比丘们！这是七法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：
    「束缚」(yoga?，另译为「轭；结合；关系，瑜伽；修行；努力」)，菩提比丘长老英译为「承担」(undertakes)。


增支部7集29经/退失经第二

增支部7集29经/退失经第二(庄春江译)
    「比丘们！有这七法导向优婆塞的退失，哪七个呢？他疏于见比丘、他对正法的听闻变得放逸、他不在增上戒上学习、他对上座或新学或中腊比丘有许多不净信、他如找缺点者[以]非难心那样听法、他从外部追求值得供养者、他在那里先作[福德]行为，比丘们！这是七法导向优婆塞的退失。
    比丘们！有这七法导向优婆塞的不退失，哪七个呢？他不疏于见比丘、他对正法的听闻不变得放逸、他在增上戒上学习、他对上座或新学或中腊比丘有许多净信、他不如找缺点者[以]非难心那样听法、他不从外部追求值得供养者、他在这里先作[福德]行为，比丘们！这是七法导向优婆塞的不退失。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡疏于见[比丘]之优婆塞，自己修习，
      [不]听闻圣者之法，他不在增上戒上学习。
      对比丘不净信，更加更加增长，
      想听闻正法者，非难心那样地。
      从其他外部，追求值得供养者，
      在那里先作[福德]行为之优婆塞。
      这七个退失法，已被善教导，
      当优婆塞依从时，正法退失。
      凡不疏于见[比丘]之优婆塞，自己修习，
      听闻圣者之法，他在增上戒上学习。
      对比丘净信，更加更加增长，
      想听闻正法者，无非难心那样地。
      不从其他外部，追求值得供养者，
      在这里先作[福德]行为之优婆塞。
      这七个不退失法，已被善教导，
      当优婆塞依从时，正法不退失。」
汉巴经文比对(庄春江作)：


增支部7集30经/坏失经

增支部7集30经/坏失经(庄春江译)
    「比丘们！有这七个优婆塞的坏失，……（中略）比丘们！有这七个优婆塞的具足，……（中略）。」
汉巴经文比对(庄春江作)：


增支部7集31经/败亡经

增支部7集31经/败亡经(庄春江译)
    「比丘们！有这七个优婆塞的败亡，……（中略）比丘们！有这七个优婆塞的生成，哪七个呢？他不疏于见比丘、他对正法的听闻不变得放逸、他在增上戒上学习、他对上座或新学或中腊比丘有许多净信、他不如找缺点者[以]非难心那样听法、他不从外部追求值得供养者、他不在那里先作[福德]行为，比丘们！这是七法导向优婆塞的生成。」
    「凡疏于见[比丘]之优婆塞，自己修习，
      [不]听闻圣者之法，他不在增上戒上学习。
      对比丘不净信，更加更加增长，
      想听闻正法者，非难心那样地。
      从其他外部，追求值得供养者，
      在那里先作[福德]行为之优婆塞。
      这七个退失法，已被善教导，
      当优婆塞依从时，正法退失。
      凡不疏于见[比丘]之优婆塞，自己修习，
      听闻圣者之法，他在增上戒上学习。
      对比丘净信，更加更加增长，
      想听闻正法者，无非难心那样地。
      不从其他外部，追求值得供养者，
      在这里先作[福德]行为之优婆塞。
      这七个不退失法，已被善教导，
      当优婆塞依从时，正法不退失。」
     跋耆七者品第三，其摄颂：
    「沙楞达达、雨作，三则对比丘的七者，
      觉支、想、二则退失，坏失与败亡。」
汉巴经文比对(庄春江作)：
    「生成」(sambhavā)，菩提比丘长老英译为「胜利」(victories)。


增支部7集32经/尊重不放逸经

4.天神品
增支部7集32经/尊重不放逸经(庄春江译)
    那时，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那位天神对世尊这么说：
    「大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、尊重不放逸、尊重亲切迎接，大德！这是七法导向比丘的不退失。」
    这就是那位天神所说，大师认可了。
    那时，那位天神[心想]：
    「大师认可我了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这么说：『大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、尊重不放逸、尊重亲切迎接，大德！这是七法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      重于定、热心，对学极尊重。
      重于不放逸，尊重亲切迎接，
      比丘不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部7集33经/尊重惭经

增支部7集33经/尊重惭经(庄春江译)
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天神对我这么说：『大德！有这七法导向比丘的不退失，哪六个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、尊重惭、尊重愧，大德！这是七法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      重于定、热心，对学极尊重。
      惭与愧具足，具顺从的、具尊重的，
      他不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部7集34经/易受谏经第一

增支部7集34经/易受谏经第一(庄春江译)
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，……（中略）对我这么说：『大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、易受谏、善友谊，大德！这是七法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    「重于大师、重于法，对僧团极尊重，
      重于定、热心，对学极尊重。
      善友谊、易被说服，具顺从的、具尊重的，
      他不可能退失，涅槃就在眼前。」
汉巴经文比对(庄春江作)：


增支部7集35经/易受谏经第二

增支部7集35经/易受谏经第二(庄春江译)
    「比丘们！这一夜，当夜已深时，容色绝佳的某位天神使整个祇树林发光后，……（中略）对我这么说：『大德！有这七法导向比丘的不退失，哪七个呢？尊重大师、尊重法、尊重僧团、尊重学、尊重定、易受谏、善友谊，大德！这是七法导向比丘的不退失。』比丘们！这就是那位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！我这样了知这世尊简要所说的详细义理：大德！这里，比丘自己是尊重大师者，也称赞尊重大师者，凡其他不是尊重大师的比丘，他劝导他们成为尊重大师者，凡其他是尊重大师的比丘，他真实地、如实地、适时地称赞他们；自己是尊重法者，……（中略）尊重僧团者，……尊重学者，……尊重定者，……易受谏者，……有善友谊者，也称赞有善友谊者，凡其他没有善友谊者的比丘，他劝导他们成为有善友谊者，凡其他有善友谊的比丘，他真实地、如实地、适时地称赞他们，大德！我这样了知这世尊简要所说的详细义理。」
    「好！好！舍利弗！舍利弗！你这样了知这我简要所说的详细义理：舍利弗！这里，比丘自己是尊重大师者，也称赞尊重大师者，凡其他不是尊重大师的比丘，他劝导他们成为尊重大师者，凡其他是尊重大师的比丘，他真实地、如实地、适时地称赞他们；自己是尊重法者，……（中略）尊重僧团者，……尊重学者，……尊重定者，……易受谏者，……有善友谊者，也称赞有善友谊者，凡其他没有善友谊者的比丘，他劝导他们成为有善友谊者，凡其他有善友谊的比丘，他真实地、如实地、适时地称赞他们，舍利弗！应该以这我简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：


增支部7集36经/朋友经第一

增支部7集36经/朋友经第一(庄春江译)
    「比丘们！具备七支者应该结交为朋友，哪七个呢？他给与难给与的、他做难做的、他忍耐难忍耐的、显露他的秘密、守[你的]秘密、在灾难时不离弃、不以[你的财富]灭尽而轻蔑，比丘们！具备这七支者应该结交为朋友。」
    「给与难给与的朋友，他执行难做的，
      又对于被骂詈，他忍耐难忍耐的。
      他告诉[你]他的秘密，他守[你的]秘密，
      在灾难时不离弃，不以[你的财富]灭尽而轻蔑。
      凡这些状态之人，这里，他们被视为朋友，
      像那样者，他应该被以想要的朋友结交。」
汉巴经文比对(庄春江作)：


增支部7集37经/朋友经第二

增支部7集37经/朋友经第二(庄春江译)
    「比丘们！具备七法的比丘应该被结交、应该被服侍、应该被侍奉为朋友，即使被排斥，哪七个呢？是可爱合意的、尊重的、崇敬的、是告诫他人者、是能容忍被告诫者、是作深奥谈论者、他不在不正确处催促，比丘们！具备这七法的比丘应该被结交、应该被服侍、应该被侍奉为朋友。」
    「他是可爱的、尊重的、崇敬的，是诫他人者、是能容忍被告诫者，
      他是作深奥谈论者，他不在不正确处催促。
      凡这些状态之人，这里，他们被视为朋友，
      想要有利益、有怜悯者，即使被排斥，
      像那样者，他应该被以想要的朋友结交。」
汉巴经文比对(庄春江作)：


增支部7集38经/无碍解经第一

增支部7集38经/无碍解经第一(庄春江译)
    「比丘们！具备七法，比丘不久就以证智自作证后，能进入后住于四无碍解，哪七个呢？比丘们！这里，比丘如实了知：『这是我心的退缩。』或心内敛时如实了知：『我的心内敛。』或心外散时如实了知：『我的心外散。』受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、出现[时]他知道、灭没[时]他知道；寻生起[时]他知道、出现[时]他知道、灭没[时]他知道；在有益与无益、低劣与胜妙、黑白及其对照的法上，相被他以慧善把握、善作意、善考虑、善通达，比丘们！具备这七法，比丘不久就以证智自作证后，能进入后住于四无碍解。」
汉巴经文比对(庄春江作)：
    「四无碍解」(catasso pa?isambhidā)，菩提丘长老英译为「四分析的理解」(the four analytical knowledges)。按：依AN.4.172，其内容为「义理无碍解、法无碍解、语言无碍解、辩才无碍解」。
    「黑白及其对照」(ka?hasukkasappatibhāgesu)，菩提丘长老英译为「黑白及其相对」(dark and bright along with their counterparts)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。


增支部7集39经/无碍解经第二

增支部7集39经/无碍解经第二(庄春江译)
    「比丘们！具备七法，舍利弗不久就以证智自作证后，进入后住于四无碍解，哪七个呢？比丘们！这里，舍利弗如实了知：『这是我心的退缩。』或心内敛时如实了知：『我的心内敛。』或心外散时如实了知：『我的心外散。』受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、……（中略）；寻生起[时]他知道、出现[时]他知道、灭没[时]他知道；在有益与无益、低劣与胜妙、黑白及其对照的法上，相被他以慧善把握、善作意、善考虑、善通达，比丘们！具备这七法，舍利弗不久就以证智自作证后，进入后住于四无碍解。」
汉巴经文比对(庄春江作)：
    「四无碍解」(catasso pa?isambhidā)，菩提丘长老英译为「四分析的理解」(the four analytical knowledges)。按：依AN.4.172，其内容为「义理无碍解、法无碍解、语言无碍解、辩才无碍解」。
    「黑白及其对照」(ka?hasukkasappatibhāgesu)，菩提丘长老英译为「黑白及其相对」(dark and bright along with their counterparts)，并引注释书的解说，黑的状况有「对照」，因为其得到黑的结果，或者黑的状况有「白」为其对立，或者「黑」必排斥「白」，一如「不善」排斥「善」而得到其自己的后果。按：「对照」(pa?ibhāga)，另译为「类似；相似，对比，对抗」。


增支部7集40经/自在经第一

增支部7集40经/自在经第一(庄春江译)
    「比丘们！具备七法，比丘自在地使心转起，比丘不随心自在地转，哪七个呢？比丘们！这里，比丘是定的善巧者、是定的等至善巧者；是定的持续善巧者；是定的出定善巧者；是定的顺意善巧者；是定的行境善巧者；是定的决意善巧者，比丘们！具备七法，比丘自在地使心转起，比丘不随心自在地转。」
汉巴经文比对(庄春江作)：
    「定的顺意、行境、决意」，参看SN.34.4-SN.34.7。


增支部7集41经/自在经第二

增支部7集41经/自在经第二(庄春江译)
    「比丘们！具备七法，舍利弗自在地使心转起，舍利弗不随心自在地转，哪七个呢？比丘们！这里，舍利弗是定的善巧者、是定的等至善巧者；是定的持续善巧者；是定的出定善巧者；是定的顺意善巧者；是定的行境善巧者；是定的决意善巧者，比丘们！具备七法，舍利弗自在地使心转起，舍利弗不随心自在地转。」
汉巴经文比对(庄春江作)：
    「定的顺意、行境、决意」，参看SN.34.4-SN.34.7。


增支部7集42经/无十经第一

增支部7集42经/无十经第一(庄春江译)
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，尊者舍利弗心想：
    「在舍卫城为了托钵而行还太早，让我前往其它外道游行者们的园林。」
    那时，尊者舍利弗前往其它外道游行者们的园林。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。
    当时，其它外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：
    「道友们！凡任何行十二年圆满、遍清净梵行者，适合被称为『无十比丘』。」
    那时，尊者舍利弗对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我在世尊面前必能了知这所说的义理。」
    那时，尊者舍利弗在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。大德！我这么想：『在舍卫城为了托钵而行还太早，让我前往其它外道游行者们的园林。』大德！那时，我前往其它外道游行者们的园林。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！当时，其它外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：『道友们！凡任何行十二年圆满、遍清净梵行者，适合被称为「无十比丘」。』大德！那时，我对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我在世尊面前必能了知这所说的义理。』大德！在这法、律中能唯独仅以年资安立无十比丘吗？」
    「舍利弗！在这法、律中不能唯独仅以年资安立无十比丘，舍利弗！有这七个无十之事被我以证智自作证后告知，哪七个呢？舍利弗！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者；他是极欲注意法者，并且在未来也是不离爱注意法者；他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者；他是极欲静坐禅修者，并且在未来也是不离爱静坐禅修者；他是极欲活力发动者，并且在未来也是不离爱活力发动者；他是极欲念与聪敏者，并且在未来也是不离爱念与聪敏者；他是极欲以见通达者，并且在未来也是不离爱以见通达者，舍利弗！这是七个无十之事被我以证智自作证后告知，舍利弗！具备这七个无十之事的比丘行十二年圆满、遍清净梵行者，适合被称为『无十比丘』；行二十四年圆满、遍清净梵行者，适合被称为『无十比丘』；行三十六年圆满、遍清净梵行者，适合被称为『无十比丘』；行四十八年圆满、遍清净梵行者，适合被称为『无十比丘』。」
汉巴经文比对(庄春江作)：
    「无十」(niddaso)，参看AN.7.20「无十之事」。
    「仅以年资」(vassaga?anamattena，逐字直译为「年+计算+量(仅仅)」)，菩提比丘长老英译为「仅计算年」(the mere counting of years)。


增支部7集43经/无十经第二

增支部7集43经/无十经第二(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入拘睒弥。
    那时，尊者阿难心想：
    「在拘睒弥为了托钵而行还太早，让我前往其它外道游行者们的园林。」
    那时，尊者阿难前往其它外道游行者们的园林。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。
    当时，其它外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：
    「道友们！凡任何行十二年圆满、遍清净梵行者，适合被称为『无十比丘』。」
    那时，尊者阿难对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我在世尊面前必能了知这所说的义理。」
    那时，尊者阿难在拘睒弥为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入拘睒弥。大德！我这么想：『在拘睒弥为了托钵而行还太早，让我前往其它外道游行者们的园林。』……（中略）与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！当时，其它外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：『道友们！凡任何行十二年圆满、遍清净梵行者，适合被称为「无十比丘」。』大德！那时，我对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我在世尊面前必能了知这所说的义理。』大德！在这法、律中能唯独仅以年资安立无十比丘吗？」
    「阿难！在这法、律中不能唯独仅以年资安立无十比丘，阿难！有这七个无十之事被我以证智自作证后告知，哪七个呢？阿难！这里，比丘是有信者、有惭者、有愧者、多闻者、活力已被发动者、有念者、有慧者，阿难！这是七个无十之事被我以证智自作证后告知，阿难！具备这七个无十之事的比丘行十二年圆满、遍清净梵行者，适合被称为『无十比丘』；行二十四年圆满、遍清净梵行者，适合被称为『无十比丘』；行三十六年圆满、遍清净梵行者，适合被称为『无十比丘』；行四十八年圆满、遍清净梵行者，适合被称为『无十比丘』。」
    天神品第四，其摄颂：
    「不放逸、惭，二则易受谏、二则朋友，
      二则无碍解、二则自在，二则无十之事。」
汉巴经文比对(庄春江作)：
    「无十」(niddaso)，参看AN.7.20「无十之事」。
    「仅以年资」(vassaga?anamattena，逐字直译为「年+计算+量(仅仅)」)，菩提比丘长老英译为「仅计算年」(the mere counting of years)。


增支部7集44经/七识住经

5.大牲祭品
增支部7集44经/七识住经(庄春江译)
    「比丘们！有这七识住，哪七个呢？
    比丘们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。
    比丘们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天之天，这是第二识住。
    比丘们！有单一身、种种想的众生，即：光音天之天，这是第三识住。
    比丘们！有单一身、单一想的众生，即：遍净天之天，这是第四识住。
    比丘们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    比丘们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。
    比丘们！有以一切识无边处的超越[而知]：『什么都没有』，到于无所有处的众生，这是第七识住。
    比丘们！这些是七识住。」
汉巴经文比对(庄春江作)：
    「七神识住处；七识住处(AA.39.5)」，南传作「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness)。


增支部7集45经/定的资粮经

增支部7集45经/定的资粮经(庄春江译)
    「比丘们！有这七个定的资粮，哪七个呢？正见、正志、正语、正业、正命、正精进、正念，比丘们！凡被这七支准备的心一境性，比丘们！这被称为『有助伴』、『有资粮』的圣正定。」
汉巴经文比对(庄春江作)：
    「根本、众具(SA.754)」，南传作「有助伴、有资粮」(sa-upaniso saparikkhāro)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites)。按：「有助伴」(sa-upaniso)，另译为「有依的；助伴的」，「有资粮」(saparikkhāra?)，另译为「有资助的」。本经的详细内容，另参看《杂阿含785经》。
    「贤圣等三昧(SA.754)」，南传作「圣正定」(ariyo sammāsamādhi)，菩提比丘长老英译为「高洁的正确集中贯注」(noble right concentration)。按：「等」为「正」的另译。


增支部7集46经/火经第一

增支部7集46经/火经第一(庄春江译)
    「比丘们！有这七种火，哪七种呢？贪火、瞋火、痴火、应被供食者之火、屋主之火、应该被供养者之火、薪火，比丘们！这是七种火。」
汉巴经文比对(庄春江作)：
    「根本火(SA.93)」，别译杂阿含经作「恭敬火」，南传作「应被供食者之火」(āhuneyyaggi，另译为「应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。
    「居家火」，别译杂阿含经作「苦乐俱火」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。
    「田火」，别译杂阿含经作「福田火」，南传作「应该被供养者之火」(dakkhi?eyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings, AN.7.47)。


增支部7集47经/火经第二经

增支部7集47经/火经第二经(庄春江译)
    [有一次，世尊住在舍卫城祇树林给孤独园。]
    当时，有一个大牲祭已为高身婆罗门准备好了：五百头公牛为了牲祭已被带到祭坛的诸柱子，五百头小公牛为了牲祭已被带到祭坛的诸柱子，五百头小母牛为了牲祭已被带到祭坛的诸柱子，五百头山羊为了牲祭已被带到祭坛的诸柱子、五百头公羊为了牲祭已被带到祭坛的诸柱子。
    那时，高身婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，高身婆罗门对世尊这么说：
    「乔达摩先生！这被我听闻：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「婆罗门！我也听闻此：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    第二次，高身婆罗门……（中略）第三次，高身婆罗门对世尊这么说：
    「乔达摩先生！这被我听闻：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「婆罗门！我也听闻此：『点燃火、树立绑牺牲兽的柱有大果、大效益。』」
    「乔达摩先生！这件事乔达摩先生与我完全同意。」
    当这么说时，尊者阿难对高身婆罗门这么说：
    「婆罗门！如来不应该被这么问：『乔达摩先生！这被我听闻：「点燃火、树立绑牺牲兽的柱有大果、大效益。」』婆罗门！如来应该被这么问：『大德！我欲点燃火、欲树立绑牺牲兽的柱，为了对我有长久的利益与安乐，大德！请世尊教诫我！大德！请世尊训诫我！』」
    那时，高身婆罗门对世尊这么说：『大德！我欲点燃火、欲树立绑牺牲兽的柱，为了对我有长久的利益与安乐，大德！请世尊教诫我！大德！请世尊训诫我！』」
    「婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举了三种不善的、生起苦的、苦果报的刀，哪三种呢？身刀、语刀、意刀。
    婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，使这样的心生出：『令这么多公牛为了牲祭被杀，令这么多小公牛为了牲祭被杀，令这么多小母牛为了牲祭被杀，令这么多山羊为了牲祭被杀，令这么多公羊为了牲祭被杀。』他[想]：『我要作福德。』而作非福德；『我要为善。』而作不善：『我要寻求善趣之道。』而寻求恶趣之道。婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第一意刀。
    再者，婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，说这样的话：『令这么多公牛为了牲祭被杀，令这么多小公牛为了牲祭被杀，令这么多小母牛为了牲祭被杀，令这么多山羊为了牲祭被杀，令这么多公羊为了牲祭被杀。』他[想]：『我要作福德。』而作非福德；『我要为善。』而作不善：『我要寻求善趣之道。』而寻求恶趣之道。婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第二语刀。
    再者，婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，为了牲祭杀公牛自己先从事[准备]，为了牲祭杀小公牛自己先从事[准备]，为了牲祭杀小母牛自己先从事[准备]，为了牲祭杀山羊自己先从事[准备]，为了牲祭杀公羊自己先从事[准备]，他[想]：『我要作福德。』而作非福德；『我要为善。』而作不善：『我要寻求善趣之道。』而寻求恶趣之道。婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举这不善的、生起苦的、苦果报的第三身刀。
    婆罗门！点燃火、树立绑牺牲兽的柱者，就在牲祭之前，扬举了这三种不善的、生起苦的、苦果报的刀。
    婆罗门！有这三种火应该被舍断，应该被回避，不应该被实行，哪三种呢？贪火、瞋火、痴火。
    而，婆罗门！为何这贪火应该被舍断，应该被回避，不应该被实行呢？婆罗门！贪染者被贪征服，心被占据，以身行恶行，以语行恶行，以意行恶行。他以身行恶行后，以语行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这贪火应该被舍断，应该被回避，不应该被实行。
    而，婆罗门！为何这瞋火应该被舍断，应该被回避，不应该被实行呢？婆罗门！瞋怒者被瞋征服，心被占据，以身行恶行，以语行恶行，以意行恶行。他以身行恶行后，以语行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这瞋火应该被舍断，应该被回避，不应该被实行。
    而，婆罗门！为何这痴火应该被舍断，应该被回避，不应该被实行呢？婆罗门！愚痴者被痴征服，心被占据，以身行恶行，以语行恶行，以意行恶行。他以身行恶行后，以语行恶行后，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，因此，这痴火应该被舍断，应该被回避，不应该被实行。
    婆罗门！这三种火应该被舍断，应该被回避，不应该被实行。
    婆罗门！有这三种火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持，哪三种呢？应该被奉献者之火、屋主之火、应该被供养者之火。
    婆罗门！什么是应该被奉献者之火呢？婆罗门！这里，凡他们是『母亲』或『父亲』者，婆罗门！这被称为应该被奉献者之火，那是什么原因呢？婆罗门！因为是从他们生起的，因此，这应该被奉献者之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗门！什么是屋主之火呢？婆罗门！这里，凡他们是『儿子』，或『妻子』，或『奴隶』，或『仆人』，或『工人』者，婆罗门！这被称为屋主之火，因此，这屋主之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗门！什么是应该被供养者之火呢？婆罗门！这里，凡那些已离异论、已住立耐性与温雅、调御自我、平息自我、使自我般涅槃的沙门、婆罗门者，婆罗门！这被称为应该被供养者之火，因此，这应该被供养者之火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    婆罗门！这三种火，恭敬、尊重、尊敬、崇敬后，应该被适当地、安乐地保持。
    但，婆罗门！这薪火应该在适当的时机被燃烧；应该在适当的时机被旁观；应该在适当的时机被熄灭；应该在适当的时机被弃置。
    当这么说时，高身婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。乔达摩先生！我释放这五百头公牛给与活命，我释放这五百头小公牛给与活命，我释放这五百头小母牛给与活命，我释放这五百头山羊给与活命，我释放这五百头公羊给与活命，让它们吃新鲜的草，让它们喝凉水，让它们吹它们的凉风。」
汉巴经文比对(庄春江作)：

    「根本火(SA.93)；恭敬火(GA)」，南传作「应该被奉献者之火」(āhuneyyaggi，另译为「应被供食者之火；应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。
    「居家火(SA.93)；苦乐俱火(GA)」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。
    「田火(SA.93)；福田火(GA)」，南传作「应该被供养者之火」(dakkhi?eyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings)。
    「积薪火(SA.93)」，南传作「薪火」(ka??haggi)，菩提比丘长老英译为「柴火」(wood fire)。
    「完全同意」(sameti…yadida? sabbena sabba?，直译为「同意…即：以一切的一切」)，菩提比丘长老英译为「在各方面有完全地一致」(there is agreement…completely and in all respects)。
    「不应该被实行」(na sevitabbā)，菩提比丘长老英译为「不应该被锻炼」(should not be cultivated)。


增支部7集48经/想经第一

增支部7集48经/想经第一(庄春江译)
    「比丘们！有这七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结，哪七个呢？不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、对无常苦想，对苦无我想，比丘们！这是七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。」
汉巴经文比对(庄春江作)：


增支部7集49经/想经第二

增支部7集49经/想经第二(庄春江译)
    「比丘们！有这七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结，哪七个呢？不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、对无常苦想，对苦无我想，比丘们！这是七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。」
    『比丘们！当不净想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘的心多住于惯常不净想时，他的心从入淫欲法(性交)退去、避开、反转、不被伸展，保持平静或厌逆性。比丘们！犹如鸡毛或筋革被丢入火中而退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常不净想时，他的心从入淫欲法退去、避开、反转、不被伸展，保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常不净想时，他的心与入淫欲法随结，保持不厌逆性，比丘们！这应该被知道：『不净想未被我修习，我[修习的]前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常不净想时，他的心从入淫欲法退去、避开、反转、不被伸展，保持平静或厌逆性，比丘们！这应该被知道：『不净想被我善修习，我[修习的]前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当死想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘的心多住于惯常死想时，他的心从生命欲求退去、避开、反转、不被伸展，保持平静或厌逆性。比丘们！犹如鸡毛或筋革被丢入火中而退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常死想时，他的心从生命欲求退去、避开、反转、不被伸展，保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常死想时，他的心与生命欲求随结，保持不厌逆性，比丘们！这应该被知道：『死想未被我修习，我[修习的]前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常死想时，他的心从生命欲求退去、避开、反转、不被伸展，保持平静或厌逆性，比丘们！这应该被知道：『死想被我善修习，我[修习的]前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当死想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当对食物的厌逆想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘的心多住于惯常对食物的厌逆想时，他的心从味道的渴爱退去、……（中略）保持平静或厌逆性。比丘们！犹如鸡毛或筋革被丢入火中而退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常对食物的厌逆想时，他的心从味道的渴爱退去、……（中略）保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常对食物的厌逆想时，他的心与味道的渴爱随结，保持不厌逆性，比丘们！这应该被知道：『对食物的厌逆想未被我修习，我[修习的]前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常对食物的厌逆想时，他的心从味道的渴爱退去、……（中略）保持平静或厌逆性，比丘们！这应该被知道：『对食物的厌逆想被我善修习，我[修习的]前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当对食物的厌逆想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当对世间一切的不乐想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘的心多住于惯常对世间一切的不乐想时，他的心从对世间的种种退去、……（中略）。比丘们！犹如……（中略）退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常对世间一切的不乐想时，他的心从对世间的种种退去、避开、反转、不被伸展，保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常对世间一切的不乐想时，他的心与对世间的种种随结，保持不厌逆性，比丘们！这应该被知道：『对世间一切的不乐想未被我修习，我[修习的]前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常对世间一切的不乐想时，他的心从对世间的种种退去、……（中略）保持平静或厌逆性，比丘们！这应该被知道：『对世间一切的不乐想被我善修习，我[修习的]前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当对世间一切的不乐想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当无常想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘的心多住于惯常无常想时，他的心从利养、恭敬、名声退去、……（中略）保持平静或厌逆性。比丘们！犹如鸡毛或筋革被丢入火中而退去、避开、反转、不被伸展，同样的，比丘们！当比丘的心多住于惯常无常想时，他的心从利养、恭敬、名声退去、……（中略）保持平静或厌逆性。
    比丘们！如果当比丘的心多住于惯常无常想时，他的心与利养、恭敬、名声随结，保持不厌逆性，比丘们！这应该被知道：『无常想未被我修习，我[修习的]前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常无常想时，他的心从利养、恭敬、名声退去、避开、反转、不被伸展，保持平静或厌逆性，比丘们！这应该被知道：『无常想被我善修习，我[修习的]前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当无常想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当对无常苦想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘的心多住于惯常对无常苦想时，他对懒惰、懈怠、散漫、放逸、不勤行、不观察成为强烈怖畏想的现前者，比丘们！犹如已拔剑的杀者。
    比丘们！如果当比丘的心多住于惯常对无常苦想时，他对懒惰、懈怠、散漫、放逸、不勤行、不观察不成为强烈怖畏想的现前者，比丘们！犹如已拔剑的杀者，比丘们！这应该被知道：『无常苦想未被我修习，我[修习的]前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常对无常苦想时，他对懒惰、懈怠、散漫、放逸、不勤行、不观察不成为强烈怖畏想的现前者，比丘们！犹如已拔剑的杀者，比丘们！这应该被知道：『无常苦想被我善修习，我[修习的]前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当对无常苦想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于此而说。
    『比丘们！当对苦无我想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘的心多住于惯常对苦无我想时，他关于这有识之身与一切身外诸相，心超越我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者。
    比丘们！如果当比丘的心多住于惯常对苦无我想时，他关于这有识之身与一切身外诸相，心不超越我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者，比丘们！这应该被知道：『苦无我想未被我修习，我[修习的]前后没有差别，我的修习力未达到。』像这样，他在那里是正知者。
    比丘们！如果当比丘的心多住于惯常对苦无我想时，他关于这有识之身与一切身外诸相，心超越我作、我所作、慢烦恼潜在趋势之慢类而成为寂静者、善解脱者，比丘们！这应该被知道：『苦无我想被我善修习，我[修习的]前后有差别，我的修习力已达到。』像这样，他在那里是正知者。
    『比丘们！当对苦无我想已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。』当它被像这样说时，这是缘于此而说。
    比丘们！这是七想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。」
汉巴经文比对(庄春江作)：
    「修习力」(bhāvanābalan'ti)，另版作「修习果」(bhāvanāphalan'ti)。
    「超越…慢类」(vidhāsamatikkanta?)，菩提比丘长老英译为「超越区别」(has transcended discrimination, SN.18.22)，并引注释书说这是「完全超越各种慢」(has fully gone beyond the different kinds of conceit)。按：「慢类」(vidhā)，另译为「慢；种类」。


增支部7集50经/淫欲经

增支部7集50经/淫欲经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩尊师也自称是梵行者吗？」
    「婆罗门！当正确地说时，凡他能说：『他行无毁坏、无瑕疵、无污点、无杂色、圆满、遍清净的梵行。』者，婆罗门！那就是我，当正确地说时，他能说。婆罗门！因为我行无毁坏、无瑕疵、无污点、无杂色、圆满、遍清净的梵行。」
    「乔达摩先生！但，什么是梵行的毁坏、瑕疵、污点、杂色呢？」
    「婆罗门！这里，某些自称是梵行者的沙门、婆罗门虽不从事与妇女一起进入两两、两两，但他受用妇女的摩擦身体、按摩、沐浴、揉擦，他乐味那个、欲求那个，因为那样而来到幸福，婆罗门！这是梵行的毁坏、瑕疵、污点、杂色，婆罗门！这被称为：行不清净的梵行，被淫欲结系缚，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    再者，婆罗门！这里，某些自称是梵行者的沙门、婆罗门虽不从事与妇女一起进入两两、两两，也不受用妇女的摩擦身体、按摩、沐浴、揉擦，但他与妇女一起哄笑、嬉戏、娱乐，……（中略）不与妇女一起哄笑、嬉戏、娱乐，但他以眼凝视与直视妇女的眼，……（中略）不以眼凝视与直视妇女的眼，但当她们笑、说话、唱歌、哭泣时，他在墙外或在壁外听妇女的声音，……（中略）当她们笑、说话、唱歌、哭泣时，他不在墙外或在壁外听妇女的声音，但他回忆以前与妇女一起戏笑、说话、嬉戏，……（中略）他不回忆以前与妇女一起戏笑、说话、嬉戏，但他看屋主或屋主的儿子具备、具有五种欲自娱，……（中略）他不看屋主或屋主的儿子具备、具有五种欲自娱，但他以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』他乐味那个、欲求那个，因为那样而来到幸福，婆罗门！这是梵行的毁坏、瑕疵、污点、杂色，婆罗门！这被称为：行不清净的梵行，被淫欲结系缚，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    婆罗门！只要我看见自己这七种淫欲结的某一种淫欲结未被舍断，婆罗门！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』，婆罗门！但当我没看见自己这七种淫欲结的某一种淫欲结未被舍断，婆罗门！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    当这么说时，若奴索尼婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「进入两两、两两」(dvaya?dvayasamāpatti?)，菩提比丘长老英译为「性交」(in intercourse)。
    「淫欲结」(methunena sa?yogena, methunasa?yogāna?)，菩提比丘长老英译为「性欲的束缚」(bonds of sexuality)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。


增支部7集51经/结经

增支部7集51经/结经(庄春江译)
    「比丘们！我将教导结、离结法的教说，你们要听！……（中略）比丘们！什么是结、离结法的教说呢？
    比丘们！女性作意自身内的女根、女性行为、女性行仪、女性种类、女性意欲、女声、女性装饰，她在那里被染着，在那里，她欢乐；当她在那里已染着，在那里，她已欢乐时，她作意外面的男根、男性行为、男性行仪、男性种类、男性意欲、男声、男性装饰，她在那里被染着，在那里，她欢乐；当她在那里已染着，在那里，她已欢乐时，她希望外面的结，凡以结为缘而生起的喜、乐，她都希望，比丘们！欢乐女性身分的众生来到对男性的结，比丘们！这样，女性不超越女性身分。
    再者，比丘们！男性作意自身内的男根、男性行为、男性行仪、男性种类、男性意欲、男声、男性装饰，他在那里被染着，在那里，他欢乐；当他在那里已染着，在那里，他已欢乐时，他作意外面的女根、女性行为、女性行仪、女性种类、女性意欲、女声、女性装饰，他在那里被染着，在那里，他欢乐；当他在那里已染着，在那里，他已欢乐时，他希望外面的结，凡以结为缘而生起的喜、乐，他都希望，比丘们！欢乐男性身分的众生来到对女性的结，比丘们！这样，男性不超越男性身分。
    比丘们！什么是离结呢？
    比丘们！女性不作意自身内的女根、女性行为、女性行仪、女性种类、女性意欲、女声、女性装饰，她在那里不被染着，在那里，她不欢乐；当她在那里不染着，在那里，她不欢乐时，她不作意外面的男根、男性行为、男性行仪、男性种类、男性意欲、男声、男性装饰，她在那里不被染着，在那里，她不欢乐；当她在那里不染着，在那里，她不欢乐时，她不希望外面的离结，凡以离结为缘而生起的喜、乐，她都不希望，比丘们！不欢乐女性身分的众生来到对男性的离结，比丘们！这样，女性超越女性身分。
    再者，比丘们！男性不作意自身内的男根、男性行为、男性行仪、男性种类、男性意欲、男声、男性装饰，他在那里不被染着，在那里，他不欢乐；当他在那里不染着，在那里，他不欢乐时，他不作意外面的女根、女性行为、女性行仪、女性种类、女性意欲、女声、女性装饰，他在那里不被染着，在那里，他不欢乐；当他在那里不染着，在那里，他不欢乐时，他不希望外面的离结，凡以离结为缘而生起的喜、乐，他都不希望，比丘们！不欢乐男性身分的众生来到对女性的离结，比丘们！这样，男性超越男性身分。
    比丘们！这是结、离结法的教说。」
汉巴经文比对(庄春江作)：


增支部7集52经/布施大果经

增支部7集52经/布施大果经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    那时，众多瞻波城的优婆塞们去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，瞻波城的优婆塞们对尊者舍利弗这么说：
    「大德！我们当面听世尊的法说已经是很久以前的事了，大德！愿我们在世尊面前得到听闻法说，那就好了！」
    「那样的话，朋友们！请你们在布萨日来，或许你们能在世尊面前得到听闻法说。」
    「是的，大德！」瞻波城的优婆塞们回答尊者舍利弗后，起座向尊者舍利弗问讯，然后作右绕，接着离开。
    那时，瞻波城的优婆塞们在布萨日去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁站立。那时，尊者舍利弗与瞻波城的优婆塞们一起去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！这里，会有某人像那样施与布施而无大果、无大效益，而，大德！这里，会有某人像那样施与布施而有大果、有大效益吗？」
    「舍利弗！这里，会有某人像那样施与布施而无大果、无大效益，而，舍利弗！这里，会有某人像那样施与布施而有大果、有大效益。」
    「大德！什么因、什么缘，依此而这里某人像那样施与布施而无大果、无大效益，而，大德！什么因、什么缘，依此而这里某人像那样施与布施而有大果、有大效益吗？」
    「舍利弗！这里，某人有期待地施与布施、染心施与布施、期待有回馈地施与布施、[想：]『死后我将能受用这个。』而施与布施，他施与沙门或婆罗门那布施：食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛，舍利弗！你怎么想：这里，某人会施与像这样的布施吗？」
    「是的，大德。」
    「舍利弗！在那里，凡有期待地施与布施、染心施与布施、期待有回馈地施与布施、[想：]『死后我将能受用这个。』而施与布施者，他施与那布施后，以身体的崩解，死后往生到与四大王天诸天为同伴，他耗费那个业、那个神通、那个名声、那个主权，他成为返回者，返回此处[生命]状态者。
    又，舍利弗！这里，某人没有期待地施与布施、无染心施与布施、不期待有回馈地施与布施、非[想：]『死后我将能受用这个。』而施与布施，而[想：]『布施是好的。』而施与布施，……（中略）非[想：]『布施是好的。』，而[想：]『布施被以前父亲与祖父所作，我不能退失往昔家族传统。』而施与布施，……（中略）非[想：]『布施被以前父亲与祖父所作，我不能退失往昔家族传统。』而施与布施，而[想：]『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施，……（中略）非[想：]『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施，而[想：]『如那些以前的仙人有大牲祭，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，这样，我将有这布施分与。』而施与布施，……（中略）非[想：]『如那些以前的仙人有大牲祭，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，这样，我将有这布施分与。』而施与布施，而[想：]『当我施与布施时，心明净而生起满足、喜悦。』而施与布施，……（中略）非[想：]『当我施与布施时，心明净而生起满足、喜悦。』而[以]心的装饰与心的资粮而施与布施，他施与沙门或婆罗门那布施：食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛，舍利弗！你怎么想：这里，某人会施与像这样的布施吗？」
    「是的，大德。」
    「舍利弗！在那里，凡没有期待地施与布施、无染心施与布施、不期待有回馈地施与布施、非[想：]『死后我将能受用这个。』而施与布施、非[想：]『布施是好的。』、非[想：]『布施被以前父亲与祖父所作，我不能退失往昔家族传统。』而施与布施、非[想：]『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施、非[想：]『如那些以前的仙人有大牲祭，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢德、迦叶、玻古，这样，我将有这布施分与。』而施与布施、非[想：]『当我施与布施时，心明净而生起满足、喜悦。』而[以]心的装饰、心的资粮施与布施，而施与布施者，他施与那布施后，以身体的崩解，死后往生到与梵天众诸天为同伴，他耗费那个业、那个神通、那个名声、那个主权，他成为不返回者，不返回此处[生命]状态者，舍利弗！这是因、这是缘，依此而这里某人像那样施与布施而无大果、无大效益；舍利弗！这是因、这是缘，依此而这里某人像那样施与布施而有大果、有大效益。」
汉巴经文比对(庄春江作)：


增支部7集53经/难陀母亲经

增支部7集53经/难陀母亲经(庄春江译)
    我听到这样：
    有一次，尊者舍利弗与尊者大目揵连与大比丘僧团一起在南山[地方]进行游行。
    当时，威鲁梗达葛的难陀母亲优婆夷在破晓时起来后，诵说波罗延。
    当时，毗沙门大王以某些必须作的事从北方往南方行。毗沙门大王听见难陀母亲优婆夷诵说波罗延，听见后，他站立等候[诵]说完。
    那时，难陀母亲优婆夷诵说波罗延后，保持沉默。那时，毗沙门大王知道难陀母亲优婆夷诵说波罗延完毕后，随喜[道]：「好！姊妹！好！姊妹！」
    「贤面！这是谁？」
    「姊妹！我是你的兄弟，毗沙门大王。」
    「好！贤面！因此，让我说的这法的教说成为对你的款待。」
    「好！姊妹！就让这个成为对我的款待：明天早餐前，以舍利弗与大目揵连为上首的比丘僧团将来到威鲁梗达葛，你对那僧团给食后，愿奉献供养给我，这将会是对我的款待。」
    那时，那夜过后，难陀母亲优婆夷在自己的住处里准备胜妙的硬食与软食。
    那时，以舍利弗与大目揵连为上首的比丘僧团抵达威鲁梗达葛。
    那时，难陀母亲优婆夷召唤某位男子：
    「喂！男子！来！请你前往僧园后，告知比丘僧团：『大德！时候已到，在圣难陀母亲住处饮食已[准备]完成。』」
    「是的，夫人！」那位男子回答难陀母亲优婆夷后，前往僧园，告知比丘僧团：「大德！时候已到，在圣难陀母亲住处饮食已[准备]完成。」
    那时，以舍利弗与大目揵连为上首的比丘僧团在午前时穿好衣服后，取钵与僧衣，前往难陀母亲住处。抵达后，在设置好的座位坐下。那时，难陀母亲优婆夷亲手以胜妙的硬食与软食款待与满足以舍利弗与大目揵连为上首的比丘僧团。那时，尊者舍利弗食用完毕手离钵时，难陀母亲在一旁坐下。在一旁坐好后，尊者舍利弗对难陀母亲优婆夷这么说：
    「但，难陀母亲！谁告知你比丘僧团的到着呢？」
    「大德！这里，我在破晓时起来后，诵说波罗延，然后保持沉默。大德！那时，毗沙门大王知道我[诵]说完后，随喜[道]：『好！姊妹！好！姊妹！』『贤面！这是谁？』『姊妹！我是你的兄弟，毗沙门大王。』『好！贤面！因此，让我说的这法的教说成为对你的款待。』『好！姊妹！就让这个成为对我的款待：明天早餐前，以舍利弗与大目揵连为上首的比丘僧团将来到威鲁梗达葛，你对那僧团给食后，愿奉献供养给我，这将会是对我的款待。』大德！凡这布施中的福德(与大福德?}，愿成为毗沙门大王的安乐。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！实在是因为你能与毗沙门大王这么大神通力、这么大威力的天子当面共语。」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！这里，我有可爱的、合意的独子名叫难陀，关于他，国王以某事执行强制拉走他夺取生命，大德！但，当小孩已被抓或被抓中，已被处刑或处刑中，或已被杀或被杀中，我不记得有心的变异。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！实在是因为你能净化心的生起。」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！这里，当我丈夫死时，他往生某个夜叉界，他就以那个先前个体对我显示，大德！但，我不记得从那个因缘有心的变异。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！实在是因为你能净化心的生起。」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！我从年轻时就嫁给年轻的丈夫，我不记得以心意违犯丈夫，将从哪里以身[违犯]！」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！实在是因为你能净化心的生起。」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！当我宣告为优婆夷后，我不记得故意犯任何学处。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！这里，只要我愿意，从离欲、离不善法后，我进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，我进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，我进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！」
    「大德！这不是我仅有的不可思议的未曾有法，我还有其他不可思议的未曾有法。大德！凡世尊所教说的五下分结，我没看见有任何自己未舍断的。」
    「不可思议啊！难陀母亲！未曾有啊！难陀母亲！」
    那时，尊者舍利弗以法说开示、劝导、鼓励难陀母亲优婆夷，使之欢喜后，起座离开。
    大牲祭品第五，其摄颂：
    「住、资粮，二则火与想二则在后，
      淫欲、结、布施，难陀母亲，它们为十则。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「诵说」(sarena bhāsati，直译为「以声音说」)，菩提比丘长老英译为「吟诵」(chanted)。


增支部7集54经/无记经

6.无记品
增支部7集54经/无记经(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘而已受教诫的圣弟子对无记之事的疑不生起呢？」
    「比丘！以见之灭而已受教诫的圣弟子对无记之事的疑不生起。比丘！这是恶见：『死后如来存在。』比丘！这是恶见：『死后如来不存在。』比丘！这是恶见：『死后如来存在且不存在。』比丘！这是恶见：『死后如来既非存在也非不存在。』比丘！未受教诫的一般人不了知见、不了知见集、不了知见灭、不了知导向见灭道迹，他的那个见增长，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘！但，已受教诫的圣弟子了知见、了知见集、了知见灭、了知导向见灭道迹，他的那个见被灭，他从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』比丘！这么知、这么见，已受教诫的圣弟子不记说：『死后如来存在。』不记说：『死后如来不存在。』不记说：『死后如来存在且不存在。』不记说：『死后如来既非存在也非不存在。』比丘！这么知、这么见，已受教诫的圣弟子对无记之事是这么无记法者，比丘！这么知、这么见，已受教诫的圣弟子对无记之事不害怕、不摇动、不颤动、不来到战栗。
    比丘！这是陷入渴爱：『死后如来存在。』……（中略）这是陷入想……（中略）这是思量……（中略）这是妄想……（中略）这是陷入取……（中略）这是追悔：『死后如来存在。』比丘！这是追悔：『死后如来不存在。』比丘！这是追悔：『死后如来存在且不存在。』比丘！这是追悔：『死后如来既非存在也非不存在。』比丘！未受教诫的一般人不了知追悔、不了知追悔集、不了知追悔灭、不了知导向追悔灭道迹，他的那个追悔增长，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘！但，已受教诫的圣弟子了知追悔、了知追悔集、了知追悔灭、了知导向追悔灭道迹，他的那个追悔被灭，他从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』比丘！这么知、这么见，已受教诫的圣弟子不记说：『死后如来存在。』……（中略）不记说：『死后如来既非存在也非不存在。』比丘！这么知、这么见，已受教诫的圣弟子对无记之事是这么无记法者，比丘！这么知、这么见，已受教诫的圣弟子对无记之事不害怕、不摇动、不颤动、不来到战栗。
    比丘！此因，此缘而已受教诫的圣弟子对无记之事的疑不生起。」
汉巴经文比对(庄春江作)：
    「这是思量」(ma??itameta?)，菩提比丘长老英译为「某种想象(构思)」(something conceived)。
    「这是妄想」(papa?citameta?)，菩提比丘长老英译为「增殖」(a proliferation)。
    「追悔」(vippa?isāro)，菩提比丘长老英译为「悔恨[的背景(基础；理由)]」(a [ground for] remorse)。
    「是这么无记法者」(eva? abyākara?adhammo hoti)，菩提比丘长老英译为「不作宣说」(does not make declarations)。


增支部7集55经/人之趣处经

增支部7集55经/人之趣处经(庄春江译)
    「比丘们！我将教导七种人之趣处，以及经由不执取而般涅槃，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是七种人之趣处呢？
    比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生后会熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起、未接触平地后会熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为生般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起、接触平地后会熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为生般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为无行般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到小草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那小草堆或木堆，然后会以无燃料而熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为无行般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为有行般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到广草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那广草堆或木堆，然后会以无燃料而熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为有行般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为上流到阿迦腻咤者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到大草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那大草堆或木堆，然后会烧草木丛生处，会烧到森林；烧草木丛生处、森林后来到青绿植物的边缘、路边、岩石边、水边、[令人]愉快的土地，会以无燃料而熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为上流到阿迦腻咤者。
    比丘们！这是七种人之趣处。
    比丘们！什么是经由不执取而般涅槃呢？
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见有更上寂静的足迹，而那足迹被完全作证，他的慢烦恼潜在趋势被完全舍断，他的有贪烦恼潜在趋势被完全舍断，他的无明烦恼潜在趋势被完全舍断，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为经由不执取而般涅槃。
    比丘们！这是七种人之趣处与经由不执取而般涅槃。」
汉巴经文比对(庄春江作)：
    「我者无我，亦无我所；当来无我，亦无我所(MA.6)」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa no ca me siyā, na bhavissati na me bhavissati)，菩提比丘长老英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be mine. It will not be; it will not be mine)。按：SN.22.81有相同的一句，菩提比丘长老依锡兰本(no c’ assa no ca me siyā, na bhavissāmi na me bhavissati)英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(台湾嘉义法雨道场流通版本仍相同)，并解说这句以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而本经以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含57经》、《杂阿含64经》。另外，《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。
    「已有便断(MA.6)」，南传作「我舍断所有存在、所有已存在的」(yadatthi ya? bhūta? ta? pajahāmīti)，菩提比丘长老英译为「我舍弃着所有存在的、所有已成为的」(I am abandoning what exists, what has come to be)。
    「已断得舍(MA.6)」，南传作「获得平静」(upekkha? pa?ilabhati，另译为「获得舍；获得不关心」)，菩提比丘长老英译为「他获得平静」(He obtains equanimity)。
    「有乐不染(MA.6)」，南传作「他在有上不被染」(So bhave na rajjati)，菩提比丘长老英译为「对存在，他不被贴上」(He is not attached to existence)。
    「合会不着(MA.6)」，南传作「在起源上不被染」(sambhave na rajjati)，菩提比丘长老英译为「对起源，他不被贴上」(he is not attached to origination)。按：「起源」(sambhave)，另译为「发生；生起；生成；出生；制造」。
    「无上息迹慧之所见(MA.6)」，南传作「以正慧看见有更上寂静的足迹」(atthuttari pada? santa? sammappa??āya passati，另译为「以正慧看见有更上足迹的寂静」)，菩提比丘长老英译为「他以正确的智慧看见：『有更高平和的状态』」(He sees with correct wisdom: 'There is a higher state that is peaceful,')。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence)。
    「无燃料」(anāhārā，原意为「无食物」)，菩提比丘长老英译为「如果得不到进一步的燃料」(if it gets no further fuel)。


增支部7集56经/低舍梵天经

增支部7集56经/低舍梵天经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的二位天神使整个耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，一位天神对世尊这么说：
    「大德！这些比丘尼是解脱者。」
    另一位天神对世尊这么说：
    「大德！这些比丘尼是无残余的善解脱者。」
    这就是那[二]位天神所说，大师认可了。
    那时，那[二]位天神[心想]：
    「大师认可了。」向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的二位天神使整个耆阇崛山发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！一位天神对我这么说：『大德！这些比丘尼是解脱者。』另一位天神对我这么说：『大德！这些比丘尼是无残余的善解脱者。』比丘们！这就是那[二]位天神所说，说了这个后，向我问讯，然后作右绕，接着就在那里消失了。」
    当时，尊者大目揵连坐在世尊不远处。
    当时，尊者大目揵连心想：
    「哪些天神有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』呢？」
    当时，名为低舍的比丘刚死，往生到某个梵天世界，在那里，他们也这么知道他：『低舍梵天有大神通力、大威力。』
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在耆阇崛山消失，出现在梵天世界。
    低舍梵天看见尊者大目揵连远远地走来。看见后，对尊者大目揵连这么说：
    「请来！亲爱的目揵连先生！欢迎！亲爱的目揵连先生！
    亲爱的目揵连先生！距上回来到这里已很久了，请坐！亲爱的目揵连先生！这座位设置好了。」
    尊者大目揵连在设置好的座位坐下。
    低舍梵天向尊者大目揵连问讯后，在一旁坐下。在一旁坐好后，尊者大目揵连对低舍梵天这么说：
    「低舍！哪些天神有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』呢？」
    「亲爱的目揵连先生！梵众天的天神们有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』」
    「低舍！所有梵众天的天神有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』吗？」
    「亲爱的目揵连先生！非梵众天的天神们都有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』亲爱的目揵连先生！凡那些梵众天的天神被梵天寿命、梵天容色、梵天乐、梵天名声、梵天主权满足，但不如实知了知超出这些的出离者，祂们没有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』亲爱的目揵连先生！凡那些梵众天的天神被梵天寿命、梵天容色、梵天乐、梵天名声、梵天主权满足，且如实知了知超出这些的出离者，祂们有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』
    亲爱的目揵连先生！这里，比丘是俱分解脱者，那些天神这么知道：『这位尊者是俱分解脱者，只要身体存续，天、人看见他；以身体的崩解，天、人看不见他。』亲爱的目揵连先生！这样，那些天神有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』
    亲爱的目揵连先生！这里，比丘是慧解脱者，那些天神这么知道：『这位尊者是慧解脱者，只要身体存续，天、人看见他；以身体的崩解，天、人看不见他。』亲爱的目揵连先生！这样，那些天神有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』
    亲爱的目揵连先生！这里，比丘是身证者，那些天神这么知道：『这位尊者是身证者，或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』亲爱的目揵连先生！这样，那些天神有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』
    亲爱的目揵连先生！这里，比丘是得见者……（中略）信解脱者……（中略）随法行者，那些天神这么知道：『这位尊者是随法行者，或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』亲爱的目揵连先生！这样，那些天神有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』」
    那时，尊者大目揵连欢喜、随喜于低舍梵天所说后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在耆阇崛山。
    那时，尊者大目揵连去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连将与低舍梵天间的交谈全部告诉世尊。[世尊说：]
    「目揵连！低舍梵天没教导你第七种住于无相之人吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊教导第七种住于无相之人，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，目揵连！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者目揵连回答世尊。
    世尊这么说：
    「目揵连！这里，比丘以一切相的不作意，进入后住于无相心定，那些天神这么知道：『这位尊者以一切相的不作意，进入后住于无相心定，或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』目揵连！这样，那些天神有这样的智：『对有残余者[知]：「他是有残余者」；对无残余者[知]：「他是无残余者」。』」
汉巴经文比对(庄春江作)：


增支部7集57经/狮子将军经

增支部7集57经/狮子将军经(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这么说：
    「大德！能安立直接可见的布施果吗？」
    「那样的话，狮子！就这情况我要反问你，就依你认为妥当的来回答。狮子！你怎么想：这里，有二位男子，一位男子是无信者、悭吝者、卑鄙者、恶口者；一位男子是有信者、布施主、随布施喜乐者，狮子！你怎么想：当怜悯时，阿罗汉会第一个怜悯谁：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，当怜悯时，为何阿罗汉会第一个怜悯他？凡男子是有信者、布施主、随布施喜乐者，当怜悯时，阿罗汉会第一个怜悯他。」
    「狮子！你怎么想：当往见时，阿罗汉会第一个往见谁：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，当往见时，为何阿罗汉会第一个往见他？凡男子是有信者、布施主、随布施喜乐者，当往见时，阿罗汉会第一个往见他。」
    「狮子！你怎么想：当受取时，阿罗汉会第一个受取谁的：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，当受取时，为何阿罗汉会第一个受取他的？凡男子是有信者、布施主、随布施喜乐者，当受取时，阿罗汉会第一个受取他的。」
    「狮子！你怎么想：当教导法时，阿罗汉会第一个教导谁：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，当教导法时，为何阿罗汉会第一个教导他？凡男子是有信者、布施主、随布施喜乐者，当教导法时，阿罗汉会第一个教导他。」
    「狮子！你怎么想：谁的好名声被传播：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，为何他的好名声被传播？凡男子是有信者、布施主、随布施喜乐者，他的好名声被传播。」
    「狮子！你怎么想：谁能往见任何群众，剎帝利众或婆罗门众或屋主众或沙门众，能有自信地、不心虚地往见：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，他如何能往见任何群众，剎帝利众或婆罗门众或屋主众或沙门众，能有自信地、不心虚地往见？凡男子是有信者、布施主、随布施喜乐者，他能往见任何群众，剎帝利众或婆罗门众或屋主众或沙门众，能有自信地、不心虚地往见。」
    「狮子！你怎么想：谁以身体的崩解，死后能往生到善趣、天界中：男子是无信者、悭吝者、卑鄙者、恶口者；或男子是有信者、布施主、随布施喜乐者呢？」
    「大德！凡男子是无信者、悭吝者、卑鄙者、恶口者，他如何以身体的崩解，死后能往生到善趣、天界中？凡男子是有信者、布施主、随布施喜乐者，他以身体的崩解，死后能往生到善趣、天界中。」
    大德！凡世尊所说直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些：大德！我是施与者、布施主，当怜悯时，阿罗汉第一个怜悯我；大德！我是施与者、布施主，当往见时，阿罗汉第一个往见我；大德！我是施与者、布施主，当受取时，阿罗汉第一个受取我；大德！我是施与者、布施主，当教导法时，阿罗汉第一个教导我；大德！我是施与者、布施主，我的好名声被传播：『狮子将军是施与者、作者、僧团的奉献者』；大德！我是施与者、布施主，我往见任何群众，剎帝利众或……（中略）沙门众，有自信地、不心虚地往见，大德！凡世尊所说直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些，但，大德！凡世尊对我这么说：『狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。』者，我不知道这个，而，在这里，我对世尊行之以信。」
    「正是这样，狮子！正是这样，狮子！施与者、布施主以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：

    「作者」(kārako)，菩提比丘长老英译为「赞助者」(a sponsor)。


增支部7集58经/不必守护经

增支部7集58经/不必守护经(庄春江译)
    「比丘们！有这四个如来不必守护的、三个不能被责备的，哪四个如来不必守护的呢？
    比丘们！如来的身行仪遍净，没有如来应该守护的如来身行仪：『不要他人知道我的这个。』如来的语行仪遍净，没有如来应该守护的如来语行仪：『不要他人知道我的这个。』如来的意行仪遍净，没有如来应该守护的如来意行仪：『不要他人知道我的这个。』如来的活命遍净，没有如来应该守护的如来活命：『不要他人知道我的这个。』比丘们！这是四个如来不必守护的。
    比丘们！哪三个不能被责备的呢？
    比丘们！如来是法的善说者，我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『像这样，你不是法的善说者。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！导向涅槃的道迹被我对弟子们善宣说，我依之而行的弟子们以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『像这样，导向涅槃的道迹不被你对弟子们善宣说，你依之而行的弟子们以诸烦恼的灭尽，……（中略）作证后，进入后住于……。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我好几百的弟子众以诸烦恼的灭尽，……（中略）作证后，进入后住于……，我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『像这样，你好几百的弟子众不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！这是四个如来不必守护的、三个不能被责备的。」
汉巴经文比对(庄春江作)：


增支部7集59经/金毗罗经

增支部7集59经/金毗罗经(庄春江译)
    有一次，世尊住在金毗罗{尼朱勒}[竹?]林。
    那时，尊者金毗罗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者金毗罗对世尊这么说：
    「大德！什么因、什么缘，依此而在如来般涅槃后正法不久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师不尊重、不从顺，住于对法不尊重、不从顺，住于对僧团不尊重、不从顺，住于对学不尊重、不从顺，住于对正定不尊重、不从顺，住于对不放逸不尊重、不从顺，住于对亲切迎接不尊重、不从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法不久住。」
    「大德！什么因、什么缘，依此而在如来般涅槃后正法久住呢？」
    「金毗罗！这里，在如来般涅槃后比丘、比丘尼、优婆塞、优婆夷住于对大师尊重、从顺，住于对法尊重、从顺，住于对僧团尊重、从顺，住于对学尊重、从顺，住于对正定尊重、从顺，住于对不放逸尊重、从顺，住于对亲切迎接尊重、从顺，金毗罗！这是因，这是缘，依此而在如来般涅槃后法久住。」
汉巴经文比对(庄春江作)：
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。


增支部7集60经/七法经

增支部7集60经/七法经(庄春江译)
    「比丘们！具备七法的比丘不久就以诸烦恼的灭尽，……（中略）作证后，能进入后住于……，那七个呢？比丘们！这里，比丘是有信者、是持戒者、是多闻者、是静坐禅修者、是活力已被发动者、是有念者、是有慧者，比丘们！具备七法的比丘不久就以诸烦恼的灭尽，……（中略）作证后，能进入后住于……。」
汉巴经文比对(庄春江作)：


增支部7集61经/打瞌睡经

增支部7集61经/打瞌睡经(庄春江译)
    我听到这样：
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者大目犍连在摩揭陀国猛子村坐着打瞌睡。世尊以清净、超越人的天眼，看见尊者大目犍连在摩揭陀国猛子村坐着打瞌睡。看见后，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑消失，出现在摩揭陀国猛子村尊者大目犍连的面前。世尊在设置好的座位坐下。坐好后，世尊对尊者大目犍连这么说：
    「目犍连！你打瞌睡吗？目犍连！你打瞌睡吗？」
    「是的，大德！」
    「目犍连！因此，在这里，当你依那个想而住于进入睡眠时，你不要作意那个想，你不要多修习那个想。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该依所听到、所学得的法以心随寻思、随伺察，应该以意观察察。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该依所听到、所学得的法作详细地诵读。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该拉两耳，以手摩擦肢体。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该起座，以水摩擦两眼后，张望四方，应该仰视星星与星光。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该作意光明想，应该决意于白天想：夜晚如白天那样地，白天如夜晚那样地，像这样，应该以无遮蔽、不被覆盖的心，修习有光辉的心。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则前后有感知的：你应该内敛诸根、心意不在外地决意于经行。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。目犍连！而当你醒来时，应该快速地起来[而心想]：『我将不住于专修躺卧之乐、横卧之乐、睡眠之乐。』目犍连！你应该这么学。
    因此，目犍连！你应该这么学：『我将不沉醉于高傲去俗人家中。』目犍连！你应该这么学。目犍连！如果比丘沉醉于高傲去俗人家中，目犍连！因为他们在家中有应该作的义务，而当比丘来时，人们不作意，在那里，比丘这么想：『现在，在这家中谁破坏我，现在，这些人对我冷漠。』像这样，以无利得而羞愧脸红；羞愧脸红者则掉举；掉举者则不自制；不自制者心远离定。
    因此，目犍连！你应该这么学：『我将不说争议之论。』目犍连！你应该这么学。目犍连！当有争议之论时，则多说可以被预期；当多说时，则有掉举；掉举者则不自制；不自制者心远离定。
    目犍连！我不称赞与一切[人]接触，目犍连！但，我也不称赞不与一切[人]接触。目犍连！我不称赞与屋主及出家者共之接触，但，凡那些少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的住处者，我称赞那样的住处。」
    当这么说时，尊者目犍连对世尊这么说：
    「大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、从束缚究竟安稳、究竟梵行、究竟终结、人天最上的比丘呢？」
    「目犍连！这里，比丘听闻：『一切法都不值得执着。』目犍连！当比丘听闻：『一切法都不值得执着。』时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物，不执取则不战栗；不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    目犍连！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、从束缚究竟安稳、究竟梵行、究竟终结、人天最上的比丘。」
汉巴经文比对(庄春江作)：
    「心念、心思(MA.83)」，南传作「(你应该)以心随寻思、随伺察」(cetasā anuvitakkeyyāsi anuvicāreyyāsi)，菩提比丘长老英译为「你应该沉思、检查」(you should ponder, examine)。
    「高大意(MA.83)」，南传作「沉醉于高傲」(uccāso??a? paggahetvā，逐字直译为「高+醉的(上瘾的)-高举后」)，菩提比丘长老英译为「具得意忘形、具骄傲」(with a head swollen with pride)。
    「究竟终结」(accantapariyosāno)，菩提比丘长老英译为「获得终极目标者」(who has gained the final goal)或「终极的目标」(the ultimate goal)。
    「住于观察离贪」(virāgānupassī viharati，另译为「住于观察褪去」)，菩提比丘长老英译为「他住于凝视着褪去」(he dwells contemplating fading away)。


增支部7集62经/慈经

增支部7集62经/慈经(庄春江译)
    「比丘们！你们不要害怕福德，比丘们！这是安乐的同义语，即：福德。又，比丘们！我证知长久经验了长久所作，令人满意的、可爱的、合意的果报之福德。我修习慈心七年，修习慈心七年后，在七个坏成劫中不返此世界，比丘们！在世界破坏期间，我到光音天，在世界形成期间，我往生空的梵天宫殿。比丘们！在那里，我是梵天、大梵天、征服者、不被征服者、全见者、自在者。又，比丘们！我成为天帝释三十六次，成为转轮王好几百次：如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，比丘们！我有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝，主兵臣宝为第七，又，比丘们！我有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。」
    「求安乐者！请看善的、福德的果报，
      比丘们！我修习慈心七年后，
      在七个坏成劫中，不返此世界。
      在世界破坏期间，我到光音天，
      在世界形成期间，我到空梵天。
      为大梵王七回，那时是自在者，
      为天帝释三十六次，统治天。
      我曾是转轮王，阎浮[提]最好的统治者，
      是灌顶剎帝利，是人间的君主。
      以非杖罚以非刀剑，征服此大地后，
      以非暴力以法，他正确地教诫。
      在圆形大地中，如法地统治后，
      我出生在，大富、大财、富裕家中。
      具足一切欲，以及七宝中，
      佛陀是世间中的利益者，这被他们善说。
      这是大原因，{我}[他]是不坏失的国王，
      [凭着]广大的财产与资具，他是光辉照耀的国王。
      有神通与名声，他是阎浮[提]最好的统治者，
      谁听闻后会不净信，即使是黑类出身者。
      因此，以自己的爱欲，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。」
汉巴经文比对(庄春江作)：
    「如是生于冥(MA.138)」，南传作「黑类出身者」(ka?hābhijātiyo)，菩提比丘长老英译为「属于黑类的」(of the black class)。
    「以法」(kammena，疑为dammena之讹)，菩提比丘长老依锡兰本(dammena)英译为「以法」(by Dhamma)。
    「{我}[他]是不坏失的国王」(pathabyo me na vipajjati)，菩提比丘长老依锡兰本(pathavyo yena vuccati)英译为「依此他被称为大地之王」(by which one is called a lord of the earth)。按：下面相关的几句，所使用的动词均为第三人称单数(他)，所以本句的「我」(me)应属讹误。
    「以自己的爱欲」(attakāmena，另译为「爱自己」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good)。
    「期待伟大者」(mahattamabhika?khatā)，菩提比丘长老英译为「热望精神的伟大」(Aspiring for spiritual greatness)。


增支部7集63经/妻子经

增支部7集63经/妻子经(庄春江译)
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去屋主给孤独的住处。抵达后，在设置好的座位坐下。
    那时，人们在屋主给孤独的住处有大声吵杂。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！为什么人们在你的住处以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这是媳妇善生从富裕家带来的，她既不顺从婆婆，也不顺从公公、不顺丈夫，对世尊也不恭敬、不尊重、不尊敬、不崇敬。」
    那时，世尊召唤媳妇善生：
    「善生！请你来。」
    「是的，大德！」媳妇善生回答世尊后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对媳妇善生这么说：
    「善生！有这七种男子的妻子，哪七种呢？等同杀害者、等同盗贼、等同悍妇、等同母亲、等同姊妹、等同朋友、等同奴婢，善生！这些是七种男子的妻子，你是她们之中的哪一种呢？」
    「大德！我不了知这世尊简要所说的详细义理，请世尊教导我这样的法，让我了知这世尊简要所说的详细义理，那就好了！」
    「那样的话，善生！你要听！你要好好作意！我要说了。」
    「是的，大德！」媳妇善生回答世尊。
    世尊这么说：
    「以邪恶心而无怜悯心者，对其他人贪染的、轻视丈夫，
      她是为了杀害以财产购买[她]的渴求者：凡男子的妻子像这样者，
      她被称为：『是妻子又是杀害者。』
      凡女人的丈夫得到财产：专心于技艺、买卖、耕作，
      即使只[赚]一些，她也想取走：凡男子的妻子像这样者，
      她被称为：『是妻子又是盗贼。』
      她是好吃懒做者，粗恶语者、凶恶者、说恶言者，
      征服[自己的]支持者后持续：凡男子的妻子像这样者，
      她被称为：『是妻子又是悍妇。』
      凡于一切时都是有怜悯心者，守护丈夫如母亲对儿子，
      守护[丈夫]已得的财产：凡男子的妻子像这样者，
      她被称为：『是妻子又是母亲。』
      如妹妹对姊姊，自己对丈夫是尊敬的，
      她是有惭心者、丈夫权力的顺从者：凡男子的妻子像这样者，
      她被称为：『是妻子又是姊妹。』
      这里，凡看见丈夫后她就喜悦，如朋友对久违的朋友，
      她是出生名门者、有德者、对丈夫忠贞者：凡男子的妻子像这样者，
      她被称为：『是妻子又是朋友。』
      她是不生气者、寂静者、恐惧杖罚者，以无瞋之心忍受丈夫，
      她是无愤怒者、丈夫权力的顺从者：凡男子的妻子像这样者，
      她被称为：『是妻子又是奴婢。』
      这里，凡妻子被称为『杀害者』，凡被称为『盗贼与悍妇』者，
      她们是无德形色者、粗恶语者、无敬意者，以身体的崩解，去地狱。
      而，这里，凡被称为『她是妻子也是母亲、姊妹、朋友、奴婢』者，
      她们是在德上已自我建立者、长时间已防护者，以身体的崩解，去善趣。
    善生！这些是七种男子的妻子，你是她们之中的哪一种呢？」
    「大德！从今天起，请世尊记得我为等同奴婢之丈夫的妻子。」
汉巴经文比对(庄春江作)：
    「恭敬(AA.51.9)」，南传作「顺从」(ādiyati，原意为「取；拿起」)，菩提比丘长老英译为「顺从」(obey)。
    「等同悍妇」(ayyasamā)，菩提比丘长老英译为「像一个暴君者」(one like a tyrant)。按：「悍妇」(ayyā)，原意为「贵妇；女主人」，依下文文意改译。
    「支持者」(U??hāyakāna?)，菩提比丘长老英译为「支持者」(supporters)。按：「支持者」(U??hāyaka)，原意为「奋起的；策励的；活跃的」，但依后文意，这显然是指养家的丈夫，今依英译改译。
    「有德者」(sīlavatī，另译为「有戒者；持戒者」)，菩提比丘长老英译为「有德的」(virtuous)。
    「无德形色者」(Dussīlarūpā)，菩提比丘长老英译为「不道德的；品行不良的」(immoral)。「无德」(Dussīla)，另译为「恶戒；破戒；劣戒」。
    「似亲[亲](AA.51.9)」，南传作「等同朋友」(sakhīsamā)，菩提比丘长老英译为「像一个朋友者」(one like a friend)。


增支部7集64经/容易愤怒者经

增支部7集64经/容易愤怒者经(庄春江译)
    「比丘们！有这七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事，哪七个呢？
    比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位是丑的。』那是什么原因呢？比丘们！敌对者不欢喜敌对者的美貌。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，即使他被善浴、善涂油，整理好发须，穿上白衣，那时，那位被愤怒征服者仍是丑的。比丘们！这是第一法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位睡不好。』那是什么原因呢？比丘们！敌对者不欢喜敌对者睡得安乐。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，即使他睡在长羊毛覆盖的、白羊毛布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，那时，那位被愤怒征服者仍睡不好。比丘们！这是第二法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位没有种种利益。』那是什么原因呢？比丘们！敌对者不欢喜敌对者有种种利益。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，拿了无益的而想：『我拿到有益的。』拿了有益的而想：『我拿到无益的。』当被愤怒征服时，他拿了这些互相相反的东西，为他导向长久的不利与苦。比丘们！这是第三法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位没有财富。』那是什么原因呢？比丘们！敌对者不欢喜敌对者有财富。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡那些被愤怒征服者以活力的努力所得，以腕力所积聚，以流汗所得，如法所得的如法物的财富，国王们都使它们进了国王的宝库。比丘们！这是第四法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位没有名声。』那是什么原因呢？比丘们！敌对者不欢喜敌对者有名声。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡那位被愤怒征服者以不放逸得到的名声都失去了。比丘们！这是第五法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位没有朋友。』那是什么原因呢？比丘们！敌对者不欢喜敌对者有朋友。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡是那些朋友、同僚、亲族、亲属，他们都远远地避开被愤怒征服者。比丘们！这是第六法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』那是什么原因呢？比丘们！敌对者不欢喜敌对者到善趣。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，以身行恶行，以语行恶行，以意行恶行，那位被愤怒征服者以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这是第七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    比丘们！这是七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。」
    「容易愤怒者是丑的，他也睡不好，
      当他拿了有益的，也成为无益的。
      在那里容易愤怒者，以身、语作杀戮后，
      被愤怒征服的男子，遭到财富损失。
      疯狂愤怒而失去理性者，遭到恶风评，
      亲族朋友与知己，都避开容易愤怒者。
      愤怒是无利益的原因，愤怒是使心动乱者，
      人们领悟不到，从里面生起的恐怖。
      愤怒者不知道道理，愤怒者看不见法，
      那时有盲目与黑暗，当愤怒征服人们时。
      当愤怒者迫害[他人]时，难的也会变得容易，
      之后当愤怒离开时，他如被火烧。
      他显出脸红脖子粗，如火之冒烟，
      当愤怒扩大时，以此而[其他]人发怒。
      他无惭无愧，言语不恭敬，
      当被愤怒征服时，他没有什么庇护所。
      烦苦的行为，从诸法远离，
      这些我将告诉你们，你们要如实地听。
      愤怒者杀父亲，愤怒者杀自己的母亲，
      愤怒者杀婆罗门，愤怒者杀一般人。
      愤怒的一般人杀了，这位养育他的母亲，
      [让他]看见这世间，施与他生命者。
      那些众生像自己，因为自己最可爱，
      [但]愤怒者以种种方式杀自己，在种种事上气昏头时。
      某些以刀杀自己，某些气昏头时服毒，
      某些以绳子吊死，某些从山上[跳]到峡谷。
      当作杀生行为，以及自杀时，
      他们领悟不到，是从愤怒生起败亡。
      像这样，这死神的捕网，以愤怒的形式存在心中，
      应该以调御、慧、活力、[正]见，断绝它。
      这个不善的[愤怒]，贤智者应该断绝，
      就像这样应该在法上学，我们不要有脸红脖子粗。
      离愤怒者是无忧恼的，离贪者是无狂热的，
      已调御者征服愤怒后，无烦恼者般涅槃。」
    无记品第六，其摄颂：
    「无记、人之趣处，低舍、狮子、不必守护，
      金毗罗、七、打瞌睡，慈、妻子、愤怒为第十一。」
汉巴经文比对(庄春江作)：
    「苦眠(MA.129)；苦卧(SA)；恼不眠(GA)」，南传作「睡不好」(dukkha? seti，逐字直译为「苦卧」，「卧」为动词)，菩提比丘长老英译为「睡不好」(sleep badly)。
    「恶色(MA.129」，南传作「丑的」(dubba??o)，菩提比丘长老英译为「丑的」(ugly)。
    「恶色(MA.129」，南传作「脸红脖子粗」(Dumma?kuya?，另译为「红面」)，菩提比丘长老英译为「扳着面孔的表情」(a surly expression)。
    「敌对者所作的事」(sapattakara?ā)，菩提比丘长老英译为「对敌人有利的」(advantageous to an enemy)。
    「庇护所」(dīpa?，另译为「岛；灯」)，菩提比丘长老英译为「[稳定的]岛」(island [of stability])。
    「自杀」(attamāra?iyāni)，菩提比丘长老英译为「使他们自己死亡的行为」(deeds that cause their own death)。
    「如法所得的如法物」(dhammikā dhammaladdhā)，菩提比丘长老英译为「正当的财富正当地获得」(righteous wealth righteously gained)。按：「如法物」(dhammikā)，另译为「如法的；法师；持法者」。


增支部7集65经/惭愧经

7.大品
增支部7集65经/惭愧经(庄春江译)
    「比丘们！当没有惭与愧时，对惭与愧坏失者来说，根的自制失去[其]近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；当有根的自制时，对根的自制具足者来说，戒具足近因；当有戒时，对戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「害(MA.45)」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


增支部7集66经/七个太阳经

增支部7集66经/七个太阳经(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离蓭婆巴利的园林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！诸行是无常的；比丘们！诸行是不坚固的；比丘们！诸行是不安的，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！西内鲁山王有八万四千由旬长、八万四千由旬宽，八万四千由旬深入大海、八万四千由旬高出大海，比丘们！有时，在某时或其他时候，经过了长时间，好几年、好几百年、好几千年、好几十万年天不下雨。而，比丘们！当天不下雨时，凡任何种子类、草木类、药草、大树，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；比丘们！诸行是这么的不坚固；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第二个太阳出现。比丘们！以第二个太阳的出现，凡任何小河、小坑，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第三个太阳出现。比丘们！以第三个太阳的出现，凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第四个太阳出现。比丘们！以第四个太阳的出现，凡那些大湖，从那里那些大河发生，即：阿耨达湖、狮崖湖、车匠湖、角秃湖、杜鹃湖、六牙湖、曼陀吉尼湖，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第五个太阳出现。比丘们！以第五个太阳的出现，大海里一百由旬的水下沉了，大海里二百由旬的水下沉了，大海里三百由旬的水下沉了，大海里四百由旬的水下沉了，大海里五百由旬的水下沉了，大海里六百由旬的水下沉了，大海里七百由旬的水下沉了，大海里的水立于七棵棕榈树的高度、六棵棕榈树的高度、五棵棕榈树的高度、四棵棕榈树的高度、三棵棕榈树的高度、二棵棕榈树的高度，大海里的水立于一棵棕榈树的高度，大海里的水立于七人高的高度、六人高的高度、五人高的高度、四人高的高度、三人高的高度、二人高的高度、一人高的高度、半人高的高度、腰部高的高度、膝部高的高度，大海里的水立于脚踝高的高度，比丘们！犹如秋天下大雨时，水处处立于牛脚印中。同样的，比丘们！大海里的水处处立于脚踝高的高度。比丘们！以第五个太阳的出现，大海里的水没有手指节高的高度，比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第六个太阳出现。比丘们！以第六个太阳的出现，这大地与须弥山王冒烟、完全冒烟、完全出烟。比丘们！犹如陶工起火，首先冒烟、完全冒烟、完全出烟。同样的，比丘们！以第六个太阳的出现，这大地与须弥山王冒烟、完全冒烟、完全出烟。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过了长时间，第七个太阳出现。比丘们！以第七个太阳的出现，这大地与须弥山王被炽烧、燃烧、起火焰。比丘们！当这大地与须弥山王着火、燃烧时，火焰被风抛掷，一直走到梵天世界。比丘们！当须弥山王着火、燃烧、灭亡时，它被大火聚征服：山顶一百由旬被破坏，二百由旬、三百由旬、四百由旬，山顶五百由旬被破坏。比丘们！当这大地与须弥山王着火、燃烧时，既无灰烬也无灰末被发现。比丘们！犹如当熟酥或油着火、燃烧时，既无灰烬也无灰末被发现。同样的，比丘们！当这大地与须弥山王着火、燃烧时，既无灰烬也无灰末被发现。比丘们！诸行是这么的无常；诸行是这么的不坚固；比丘们！诸行是这么的不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！在这里，谁考量、谁相信：『这大地与须弥山王将被烧、被灭而不存在。』呢？除了已见足迹者外。
    比丘们！从前，有位名叫善眼的大师，为在欲上离贪的开宗祖师。又，比丘们！善眼大师有好几百位弟子，比丘们！善眼大师教导弟子与梵天世界共住的法。而，比丘们！当善眼大师教导弟子与梵天世界共住的法时，那些完全了知教说者，他们以身体的崩解，死后往生梵天世界善趣，那些不完全了知教说者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大王天诸天为同伴，一些往生与有大财富之剎帝利为同伴，一些往生与有大财富之婆罗门为同伴，一些往生与有大财富之屋主为同伴。
    比丘们！那时，善眼大师这么想：『那对我不适当：我在来世与弟子会有完全相同的趣处，让我更加修习慈。』
    比丘们！那时，善眼大师修习慈心七年。修习慈心七年后，在七个坏成劫中不返此世界，比丘们！当世界破坏时，他到光音天，当世界形成时，他往生空的梵天宫殿。比丘们！在那里，他是梵天、大梵天、征服者、不被征服者、全见者、自在者。又，比丘们！他成为天帝释三十六次，成为转轮王好几百次：如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，他超过千位的儿子是勇敢的、英勇姿态的、碎破敌对者，他以非杖、非刀，以法征服这土地直到海边而居住。比丘们！名为善眼的大师这么长寿、这么久住，我说他仍未从生、老、死、愁、悲、苦、忧、绝望解脱；未从苦解脱，那是什么原因呢？因为对四法的不领悟、不通达，哪四法呢？比丘们！因为对圣戒的不领悟、不通达，因为对圣定的不领悟、不通达，因为对圣慧的不领悟、不通达，因为对圣解脱的不领悟、不通达。
    比丘们！这圣戒已领悟、已通达，圣定已领悟、已通达，圣慧已领悟、已通达，圣解脱已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在，不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「戒、定与慧，以及无上解脱，
      这些法被有名声的乔达摩领悟。
      像这样，证知后，佛陀告诉比丘们法，
      大师、得到苦的结束者、有眼者般涅槃。」
汉巴经文比对(庄春江作)：
    「一切行无常(MA.8)；一切诸行皆归无常(AA.40.1)」，南传作「诸行是无常的」(Aniccā… sa?khārā)，菩提比丘长老英译为「条件所成的现象是不持久的」(conditioned phenomena are impermanent)，或「所有形成物是不持久的」(all formations are impermanent, MN.35)，在MN.35的注解中并解说，这里的「行」是指所有「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「(一切行)不可倚法(MA.8)」，南传作「诸行是不安的」(anassāsikā…sa?khārā，另译为「诸行是不安息的」)，菩提比丘长老英译为「条件所成的现象是不可靠的」(conditioned phenomena are unreliable)。
    「不足没指(MA.8)」，南传作「没有手指节高的高度」(a?gulipabbamattampi…na hoti)，菩提比丘长老英译为「不足浸湿一个人的手指节」(is not enough to wet the joints of one's fingers)。「没指」，应读作「莫指」。
    「有眼者」(cakkhumā)，菩提比丘长老英译为「有眼光者」(the one with vision)，并在SN.6.1的注解中说明「有眼者」是指佛陀，参看《杂阿含1192经》「有眼者」比对。


增支部7集67经/城喻经

增支部7集67经/城喻经(庄春江译)
    「比丘们！当国王边境城市以七项城市的资粮善整备，以及是四种食物的随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被外部怨敌与仇敌攻击的国王边境城市。以哪七项城市的资粮善整备呢？
    比丘们！这里，在国王边境城市中，石柱是有深基础的、被善埋的、不动的、不被震动的，这是国王边境城市为了内部的守护，为了外部的防御，以第一项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，护城河既深且宽，这是国王边境城市为了内部的守护，为了外部的防御，以第二项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，巡逻环道既高且宽，这是国王边境城市为了内部的守护，为了外部的防御，以第三项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，许多武器：弓箭与手持武器被蓄积，这是国王边境城市为了内部的守护，为了外部的防御，以第四项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，驻留许多军队，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵，这是国王边境城市为了内部的守护，为了外部的防御，以第五项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，守门人是贤智者、能干者、有智慧者，他阻止陌生人，而使熟人进入，这是国王边境城市为了内部的守护，为了外部的防御，以第六项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，城墙既高且宽，并且具足涂布衣膜，这是国王边境城市为了内部的守护，为了外部的防御，以第七项城市的资粮善整备。
    以这七项城市的资粮而善整备。
    哪些是四种食物的随欲获得者、不困难获得者、无困难获得者呢？
    比丘们！这里，在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多草、薪木、水被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多米、麦被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多胡麻、绿豆、豆类食品被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多药食被蓄积，即：熟酥、生酥、胡麻油、蜂蜜、糖蜜、食盐。
    比丘们！这些是四种食物的随欲获得者、不困难获得者、无困难获得者。
    比丘们！当国王边境城市以这七项城市的资粮善整备，以及是这四种食物的随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被外部怨敌与仇敌攻击的国王边境城市。
    同样的，比丘们！当圣弟子具备七项正法，以及是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被魔攻击；不会被波旬攻击的圣弟子。具备哪七个正法呢？
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，石柱是有深基础的、被善埋的、不动的、不被震动的。同样的，比丘们！圣弟子有信，他信如来的觉：『像这样，那[世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、天人之师、]佛陀、世尊。』比丘们！以信为石柱，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第一项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，护城河既深且宽。同样的，比丘们！圣弟子有惭，因为身恶行、语恶行、意恶行而感到惭，对恶不善法的入罪感到惭。比丘们！以惭为护城河，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第二项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，巡逻环道既高且宽。同样的，比丘们！圣弟子有愧，因为身恶行、语恶行、意恶行而感到愧，对恶不善法的入罪感到愧。比丘们！以愧为巡逻环道，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第三项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，许多武器：弓箭与手持武器被蓄积。同样的，比丘们！圣弟子是多闻者、[所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、]以见善通达。比丘们！以听闻为武器，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第四项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，驻留许多军队，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵。同样的，比丘们！圣弟子为了不善法的舍断、为了善法的具备而住于活力已被发动的，刚毅、坚固地努力，不轻忽在善法上的责任。比丘们！以活力为军队，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第五项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，守门人是贤智者、能干者、有智慧者，阻止陌生人，而使熟人进入。同样的，比丘们！圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！以念为守门人，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第六项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，城墙既高且宽，并且具足涂布衣膜。同样的，比丘们！圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！以慧为具足涂布衣膜，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第七项正法。
    他具备这七项正法。
    什么是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者呢？
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多草、薪木、水被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多米、麦被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多胡麻、绿豆、豆类食品被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多药食被蓄积，即：熟酥、生酥、胡麻油、蜂蜜、糖蜜、食盐。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    这些是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
    比丘们！当圣弟子具备这七项正法，以及是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被魔攻击；不会被波旬攻击的圣弟子。」
汉巴经文比对(庄春江作)：
    「泥涂垩洒(MA.3)」，南传作「具足涂布衣膜」(vāsanalepanasampanno，逐字直译为「衣+涂布+具足」)，菩提比丘长老英译为「以胶泥膜覆盖」(covered over by a coat of plaster)。「垩」：音「饿」，白色土。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是剎帝利种姓，母亲是?udra(sudda,首陀罗)种姓的混血种姓，具有愤怒气质(wrathful temperament)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。


增支部7集68经/知法者经

增支部7集68经/知法者经(庄春江译)
    「比丘们！具备七法的比丘应该被奉献、……（中略）为世间的无上福田。哪七个呢？比丘们，这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者。
    比丘们！比丘如何是知法者呢？比丘们！这里，比丘知道法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗。比丘们！如果比丘不知道法：修多罗、祇夜、……（中略）未曾有法、毗富罗，在这里，他不应该被称为『知法者』。比丘们！但因为比丘知道法：修多罗、祇夜、……（中略）未曾有法、毗富罗，因此，他应该被称为『知法者』。像这样，他是知法者。
    比丘们！比丘如何是知义者呢？比丘们！这里，比丘知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』比丘们！如果比丘不知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』在这里，他不应该被称为『知义者』。比丘们！但因为比丘知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』因此，他应该被称为『知义者』。像这样，他是知义者。
    比丘们！比丘如何是知自己者呢？比丘们！这里，比丘知道自己：『我有这么多信、戒、闻、施、慧、辩才。』比丘们！如果比丘不知道自己：『我有这么多信、戒、闻、施、慧、辩才。』在这里，他不应该被称为『知自己者』。比丘们！但因为比丘知道自己：『我有这么多信、戒、闻、施、慧、辩才。』因此，他应该被称为『知自己者』。像这样，他是知自己者。
    比丘们！比丘如何是知量者呢？比丘们！这里，比丘知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量。比丘们！如果比丘不知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量，在这里，他不应该被称为『知量者』。比丘们！但因为比丘知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量，因此，他应该被称为『知量者』。像这样，他是知量者。
    比丘们！比丘如何是知时机者呢？比丘们！这里，比丘知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』比丘们！如果比丘不知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』在这里，他不应该被称为『知时机者』。比丘们！但因为比丘知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』因此，他应该被称为『知时机者』。像这样，他是知时机者。
    比丘们！比丘如何是知众者呢？比丘们！这里，比丘知道众：『这是剎帝利众，这是婆罗门众，这是屋主众，这是沙门众。在那里，应该这么往见，应该这么住止，应该这么行动，应该这么坐，应该这么说，应该这么静默。』比丘们！如果比丘不知道众：『这是剎帝利众，……（中略）应该这么静默。』在这里，他不应该被称为『知众者』。比丘们！但因为比丘知道众：『这是剎帝利众，这是婆罗门众，这是屋主众，这是沙门众。在那里，应该这么往见，应该这么住止，应该这么行动，应该这么坐，应该这么说，应该这么静默。』因此，他应该被称为『知众者』。像这样，他是知众者。
    像这样，他是知法者、知义者、知自己者、知量者、知时机者、知众者。
    比丘们！比丘如何是知人之胜劣者呢？比丘们！这里，比丘以成一对知人：
    有二人：一者、欲见圣者，一者、不欲见圣者。这位不欲见圣者之人，他因为那样的理由而应被这么呵责；这位欲见圣者之人，他因为那样的理由而应被这么赞赏。
    有二欲见圣者之人：一者、欲听闻正法，一者、不欲听闻正法。这位不欲听闻正法之人，他因为那样的理由而应被这么呵责；这位欲听闻正法之人，他因为那样的理由而应被这么赞赏。
    有二欲听闻正法之人：一者、倾耳听法，一者、不倾耳听法。这位不倾耳听法之人，他因为那样的理由而应被这么呵责；这位倾耳听法之人，他因为那样的理由而应被这么赞赏。
    有二倾耳听法之人：一者、听闻法后记住，一者、听闻法后不记住。这位听闻法后不记住之人，他因为那样的理由而应被这么呵责；这位听闻法后记住之人，他因为那样的理由而应被这么赞赏。
    有二听闻法后记住之人：一者、对记住的法观察义理，一者、对记住的法不观察义理。这位对记住的法不观察义理之人，他因为那样的理由而应被这么呵责；这位对记住的法观察义理之人，他因为那样的理由而应被这么赞赏。
    有二对记住的法观察义理之人：一者、了知义理、了知法后，法、随法行，一者、了知义理、了知法后，不法、随法行。这位了知义理、了知法后，不法、随法行之人，他因为那样的理由而应被这么呵责；这位了知义理、了知法后，法、随法行之人，他因为那样的理由而应被这么赞赏。
    有二了知义理、了知法后，法、随法行之人：一者、行自己的利益，非他人的利益，一者、行自己的利益与他人的利益。这位行自己的利益，非他人的利益之人，他因为那样的理由而应被这么呵责；这位行自己的利益与他人的利益之人，他因为那样的理由而应被这么赞赏。
    比丘们！这样，比丘以成一对知人。比丘们！这样，比丘是知人之胜劣者。
    比丘们！具备这七法的比丘应该被奉献、应该被供奉、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「七法」(Sattahi…dhammehi)，菩提比丘长老英译为「七种特质(条件)」(seven qualities)。
    「知节(MA.1)；知足(AA.39.1)」，南传作「知量者」(matta??ū)，菩提比丘长老英译为「知道适度(节制)者」(who knows moderation)。
    「正经、……说义(MA.1)；契经、……生经(AA.39.1)」皆为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」)，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「这是学习的时机」(aya? kālo uddesassa，原意为「这是总说的时机」)，菩提比丘长老英译为「这是学习的时机」(This is the time for learning)，并解说，「uddesa」的意思通常是「摘要」(summary)，但这里似乎不太相关(seems less pertinent here)。


增支部7集69经/昼度树经

增支部7集69经/昼度树经(庄春江译)
    「比丘们！每当三十三天的昼度黑檀树变黄叶时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树变黄叶，现在，它不久将成为落叶。』
    比丘们！每当三十三天的昼度黑檀树变落叶时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树变落叶，现在，它不久将发芽。』
    比丘们！每当三十三天的昼度黑檀树发芽时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树发芽，现在，它不久将分芽。』
    比丘们！每当三十三天的昼度黑檀树分芽时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树分芽，现在，它不久将长花蕾。』
    比丘们！每当三十三天的昼度黑檀树长花蕾时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树长花蕾，现在，它不久将开花。』
    比丘们！每当三十三天的昼度黑檀树开花时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树开花，现在，它不久花将盛开。』
    比丘们！每当三十三天的昼度黑檀树花盛开时，比丘们！那时，三十三天们是悦意的，他们在昼度黑檀树下具备、具有五种欲自娱四个天月。
    又，比丘们！当三十三天的昼度黑檀树花盛开时，[方圆]五十由旬到处被光明遍满，香气顺风吹行一百由旬，这是昼度黑檀树的威力。
    同样的，比丘们！每当圣弟子意图从在家出家，成为非家生活时，比丘们！那时，圣弟子变黄叶，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活时，比丘们！那时，圣弟子变落叶，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅时，比丘们！那时，圣弟子发芽，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅时，比丘们！那时，圣弟子分芽，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅时，比丘们！那时，圣弟子长花蕾，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅时，比丘们！那时，圣弟子开花，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱时，比丘们！那时，圣弟子花盛开，如三十三天的昼度黑檀树。
    比丘们！那时，地居天发声道：『这位名叫某某的尊者；名叫某某尊者的弟子，从像那样的村落或城镇，从在家出家，成为非家生活，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』
    听到诸地居天的声音后，四大天王之诸天……（中略）忉利诸天……焰摩诸天……兜率诸天……化乐诸天……他化自在诸天……梵众天诸天发声道：『这位名叫某某的尊者；名叫某某尊者的弟子，从像那样的村落或城镇，从在家出家，成为非家生活，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』像这样，在那剎那，在那片刻，声音传遍了整个梵天世界，这是烦恼已尽比丘的威力。」
汉巴经文比对(庄春江作)：
    「昼度树(MA.2)」，南传作「昼度黑檀树」(pāricchattako kovi?āro)，菩提比丘长老英译为「Pāricchattaka珊瑚树」(Pāricchattaka coral tree)。按：「昼度树」(pāricchattako)，另译为「珊瑚树，圆生树，刺桐树」；「黑檀树」(kovi?āro)，另译为「乌木，洋紫荆」。
    「当还生(MA.2)；当更生华实(AA.39.2)」，南传作「将发芽」(jālakajāto bhavissatīti，直译为「将是已发芽的」)，菩提比丘长老英译为「它的花之初始发生」(its floral initiation occurs)，并引注释书的解说，「发芽」(jālakajāto，另译为「已生网的」)指生出叶与花的网状物，而叶网与花网在一起长出来(It gives birth to webs of leaves and flower; the web of leaves and web of flowers come forth together)。
    「当生网(MA.2)；当生罗网(AA.39.2)」，南传作「将分芽」(khārakajāto bhavissatīti)，菩提比丘长老英译为「它的花之分化发生」(its floral differentiation occurs)，并引注释书的解说，「分芽」(Khārakajāta)指叶网与花网完全分开并且分别生长(It becomes possessed of a web of leaves and of flowers well divided and growing separately)。
    「当生如鸟喙(MA.2)；当生雹节(AA.39.2)」，南传作「将长花蕾」(ku?umalakajāto bhavissatīti)，菩提比丘长老英译为「它的花之形成发生」(its bud formation occurs)。按：「长花蕾」(ku?umalakajāto，锡兰本作ku?umalakajāto)，另译为「开花中的花蕾」。
    「当开如钵(MA.2)；当复开敷(AA.39.2)」，南传作「将开花」(korakajāto bhavissatīti)，菩提比丘长老英译为「它的花蕾之暴开发生」(its bud burst occurs)。按：「花」(koraka)，原意为「蕾；苞；蓓蕾；花蕾，或鞘；刀鞘；剑鞘」。
    「当尽敷开(MA.2)；当尽着华(AA.39.2)」，南传作「花将盛开」(sabbaphāliphullo bhavissatīti)，菩提比丘长老英译为「它完全地开花」(it fully blossoms)。
    「喜、忧本已灭(MA.2)；忧、喜先已离(SA)」，南传作「以之前喜悦与忧的灭没」(pubbeva somanassadomanassāna? attha?gamā)，菩提比丘长老英译为「带着以前喜悦与不快乐的消失」(with the previous passing away of joy and displeasure, SN.36.31)。
    「诸地居天」(bhummā devā)，菩提比丘长老英译为「地居天们」(the earth-dwelling devas)。
    「发声道」(saddamanussāventi)，菩提比丘长老英译为「喊叫起来」(raise a cry)。


增支部7集70经/恭敬经

增支部7集70经/恭敬经(庄春江译)
    那时，当尊者舍利弗独自静坐禅修时，心中生起了这样的深思：『当比丘恭敬、尊敬、住于依止什么后，不善的能被舍断、善的能被修习呢？』
    那时，尊者舍利弗这么想：
    「当比丘恭敬、尊敬、住于依止大师后，不善的能被舍断、善的能被修习；当比丘……（中略）法……当比丘……（中略）僧团……当比丘……（中略）学……当比丘……（中略）正定……当比丘……（中略）不放逸……当比丘恭敬、尊敬、住于依止亲切迎接后，不善的能被舍断、善的能被修习。」
    那时，尊者舍利弗这么想：
    「我的这些法是遍清净的、皎洁的，让我去向世尊报告这些法，这样，我的这些遍清净法将成为更加被称为遍清净，犹如男子如果获得遍清净的、皎洁的金环，他这么想：『我的这金环是遍清净的、皎洁的，让我拿去向锻工看，这样，我的这有锻工看过遍清净金环将成为更加被称为遍清净。』同样的，我的这些法是遍清净的、皎洁的，让我去向世尊报告这些法，这样，我的这些遍清净法将成为更加被称为遍清净。」
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『当比丘恭敬、尊敬、住于依止什么后，不善的能被舍断、善的能被修习呢？』大德！那时我这么想：『当比丘恭敬、尊敬、住于依止大师后，不善的能被舍断、善的能被修习；当比丘……（中略）法……当比丘……（中略）僧团……当比丘……（中略）学……当比丘……（中略）正定……当比丘……（中略）不放逸……当比丘恭敬、尊敬、住于依止亲切迎接后，不善的能被舍断、善的能被修习。』大德！那时我这么想：『我的这些法是遍清净的、皎洁的，让我去向世尊报告这些法，这样，我的这些遍清净法将成为更加被称为遍清净，犹如男子如果获得遍清净的、皎洁的金环，他这么想：「我的这金环是遍清净的、皎洁的，让我拿去向锻工看，这样，我的这有锻工看过遍清净金环将成为更加被称为遍清净。」同样的，我的这些法是遍清净的、皎洁的，让我去向世尊报告这些法，这样，我的这些遍清净法将成为更加被称为遍清净。』」
    「好！好！舍利弗！舍利弗！当比丘恭敬、尊敬、住于依止什么后，不善的能被舍断、善的能被修习呢？』大德！那时我这么想：『当比丘恭敬、尊敬、住于依止大师后，不善的能被舍断、善的能被修习；当比丘恭敬、尊敬、住于依止法后，不善的能被舍断、善的能被修习；僧团……（中略）学……（中略）正定……不放逸……当比丘恭敬、尊敬、住于依止亲切迎接后，不善的能被舍断、善的能被修习。」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！我这样了知这世尊简要所说的详细义理：大德！『那位对大师不尊敬的比丘将成为对法尊敬者。』这是不可能的；大德！凡对大师不尊敬的比丘也是对法不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬的比丘将成为对僧团尊敬者。』这是不可能的；大德！凡对大师不尊敬、对法不尊敬的比丘也是对僧团不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬的比丘将成为对学尊敬者。』这是不可能的；大德！凡对大师不尊敬、对法不尊敬、对僧团不尊敬的比丘也是对学不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬的比丘将成为对正定尊敬者。』这是不可能的；大德！凡对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬的比丘也是对正定不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬的比丘将成为对不放逸尊敬者。』这是不可能的；大德！凡对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬的比丘也是对不放逸不尊敬者。
    大德！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬、对不放逸不尊敬的比丘将成为对亲切迎接尊敬者。』这是不可能的；大德！凡对大师不尊敬、……（中略）对不放逸不尊敬的比丘也是对亲切迎接不尊敬者。
    大德！『那位对大师尊敬的比丘将成为对法不尊敬者。」这是不可能的；大德！凡对大师尊敬的比丘也是对法尊敬者。……（中略）
    大德！『那位对大师尊敬、……（中略）对不放逸尊敬的比丘将成为对亲切迎接不尊敬者。』这是不可能的；大德！凡对大师尊敬、……（中略）对不放逸尊敬的比丘也是对亲切迎接尊敬者。
    大德！『那位对大师尊敬的比丘也将成为对法尊敬者。』这是可能的；大德！凡对大师尊敬的比丘也是对法尊敬者。……（中略）
    大德！『那位对大师尊敬、……（中略）对不放逸尊敬的比丘将成为对亲切迎接尊敬者。』这是可能的；大德！凡对大师尊敬、对法尊敬、对僧团尊敬、对学尊敬、对正定尊敬、对不放逸尊敬的比丘也是对亲切迎接尊敬者。』大德！我这样了知这世尊简要所说的详细义理。」
    「好！好！舍利弗！舍利弗！你这样了知这世尊简要所说的详细义理：舍利弗！『那位对大师不尊敬的比丘将成为对法尊敬者。』这是不可能的；……（中略）舍利弗！凡那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬的比丘也是对不放逸不尊敬者。
    舍利弗！『那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬、对不放逸不尊敬的比丘将成为对亲切迎接尊敬者。』这是不可能的；舍利弗！凡那位对大师不尊敬、对法不尊敬、对僧团不尊敬、对学不尊敬、对正定不尊敬、对不放逸不尊敬的比丘也是对亲切迎接不尊敬者。
    舍利弗！『那位对大师尊敬的比丘将成为对法不尊敬者。」这是不可能的；舍利弗！凡对大师尊敬的比丘也是对法尊敬者。……（中略）
    舍利弗！『那位对大师尊敬、……（中略）对不放逸尊敬的比丘将成为对亲切迎接不尊敬者。』这是不可能的；舍利弗！凡对大师尊敬、……（中略）对不放逸尊敬的比丘也是对亲切迎接尊敬者。
    舍利弗！『那位对大师尊敬的比丘也将成为对法尊敬者。』这是可能的；舍利弗！凡对大师尊敬的比丘也是对法尊敬者。……（中略）
    舍利弗！『那位对大师尊敬、……（中略）对不放逸尊敬的比丘将成为对亲切迎接尊敬者。』这是可能的；舍利弗！凡对大师尊敬、对法尊敬、对僧团尊敬、对学尊敬、对正定尊敬、对不放逸尊敬的比丘也是对亲切迎接尊敬者。』舍利弗！应该以这我简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：
    「有锻工看过」(sakammāragato，直译为「有+锻工+已达的」)，菩提比丘长老英译为「已对金匠展示过」(has been shown to the goldsmiths)


增支部7集71经/修习经

增支部7集71经/修习经(庄春江译)
    「比丘们！当比丘不住于专心修习时，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『未亲自修习。』未亲自修习什么呢？四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。
    比丘们！犹如有八个、十个，或十二个鸡蛋，没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育，即使那只母鸡会生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出！』但那些小鸡终不能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出，那是什么原因呢？比丘们！因为那鸡蛋没被母鸡好好地卧在上面，没被好好地孵，没被好好地培育。同样的，比丘们！当比丘不住于专心修习时，即使生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心终无法以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『未亲自修习。』未亲自修习什么呢？四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。
    比丘们！当比丘住于专心修习时，即使不会生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『已亲自修习。』已亲自修习什么呢？四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。
    比丘们！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出，那是什么原因呢？比丘们！因为那鸡蛋被母鸡好好地卧在上面，被好好地孵，被好好地培育。同样的，比丘们！当比丘住于专心修习时，即使不会生起这样的欲求：『喔！愿我的心以不执取而从诸烦恼解脱。』但他的心以不执取而从诸烦恼解脱，那是什么原因呢？应该回答：『已亲自修习。』已亲自修习什么呢？四念住、……（中略）八支圣道。
    比丘们！犹如石匠或石匠的徒弟，见[他所用的]小斧头柄，有各手指与拇指的痕迹，但他不知：『我的小斧头柄今天已磨掉了多少，昨天多少，之前多少。』而当已磨掉了，就知道已磨掉了。同样的，比丘们！住于专心一再努力修习的比丘，即使不知：『我的烦恼今天已灭尽了多少，昨天多少，之前多少。』而当已灭尽了，就知道已灭尽了。
    比丘们！犹如以藤索固绑的航海船，藤索在水中耗损六个月，冬天搁在陆地受风吹日晒袭击，加以从雨云下来的大雨，很容易就腐坏瓦解了。同样的，比丘们！当比丘住于专心一再努力修习时，结很容易成为腐坏而止息了。」
汉巴经文比对(庄春江作)：


增支部7集72经/火聚譬喻经

增支部7集72经/火聚譬喻经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。在旅途中的某处，世尊看见燃烧的、灼热的、炽热的大火聚。看见后，世尊离开道路，坐在某棵树下设置好的座位。坐好后，世尊召唤比丘们：
    「比丘们！你们看见那燃烧的、灼热的、炽热的大火聚吗？」
    「是的，大德！」
    「比丘们！你们怎么想，哪个是殊胜的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下，或拥抱剎帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下？」
    「大德！这个是殊胜的：拥抱剎帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下，大德！那是苦的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者来说，这个是殊胜的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、行为不净与起疑者、……（中略）恶劣性格者拥抱剎帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以坚固的毛绳缠绕两小腿后摩擦，它会切断外皮；切断外皮后会切断内皮；切断内皮后会切断肌肉；切断肌肉后会切断肌腱；切断肌腱后会切断骨头；切断骨头后会接触骨髓为止，或接受有大财富之剎帝利、婆罗门、屋主的问讯？」
    「大德！这个是殊胜的：接受有大财富之剎帝利、婆罗门、屋主的问讯，大德！那是苦的：力士以坚固的毛绳……（中略）会接触骨髓为止。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以坚固的毛绳缠绕两小腿后……（中略）会接触骨髓为止，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、……（中略）恶劣性格者接受有大财富之剎帝利、婆罗门、屋主的问讯时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以油洗净过锐利的矛袭击下部，或接受有大财富之剎帝利、婆罗门、屋主的合掌行为？」
    「大德！这个是殊胜的：接受有大财富之剎帝利、婆罗门、屋主的合掌行为，大德！那是苦的：力士以油洗净过锐利的矛袭击下部。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以油洗净过锐利的矛袭击下部，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者接受有大财富之剎帝利、婆罗门、屋主的合掌行为时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体，或受用有大财富之剎帝利、婆罗门、屋主的信施衣？」
    「大德！这个是殊胜的：受用有大财富之剎帝利、婆罗门、屋主的信施衣，大德！那是苦的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、……（中略）恶劣性格者受用有大财富之剎帝利、婆罗门、屋主的信施衣时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后，以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去，或受用有大财富之剎帝利、婆罗门、屋主的信施之施食？」
    「大德！这个是殊胜的：受用有大财富之剎帝利、婆罗门、屋主的信施之施食，大德！那是苦的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之剎帝利、婆罗门、屋主的信施之施食时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上，或受用有大财富之剎帝利、婆罗门、屋主的信施之床椅？」
    「大德！这个是殊胜的：受用有大财富之剎帝利、婆罗门、屋主的信施之床椅，大德！那是苦的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之剎帝利、婆罗门、屋主的信施之床椅时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士抓住后头下脚上丢入赤热的、燃烧的、灼热的、炽热的铜锅中，当他在那里被烹煮起泡沫时，一下子走上，一下子走下，一下子走横，或受用有大财富之剎帝利、婆罗门、屋主的信施住处？」
    「大德！这个是殊胜的：受用有大财富之剎帝利、婆罗门、屋主的信施住处，大德！那是苦的：力士抓住后头下脚上丢入赤热的、燃烧的、灼热的、炽热的铜锅中，当他在那里被烹煮起泡沫时，一下子走上，一下子走下，一下子走横。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、恶法者、……（中略）恶劣性格者来说，这个是殊胜的：力士抓住后头下脚上……（中略）一下子走横，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之剎帝利、婆罗门、屋主的信施住处时，比丘们！这确实有他长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！因此，你们应该这么学：『当我们受用衣服、施食、住处、病人的需要物、医药必需品时，那些行为对他们必将有大果、大效益，并且，我们的这出家必将是功不唐捐的、有成果的、有果实的。』比丘们！你们应该这么学。
    比丘们！以自己的利益考虑时，就足以要以不放逸使目标达成；比丘们！以别人的利益考虑时，就足以要以不放逸使目标达成；比丘们！以两者的利益考虑时，就足以要以不放逸使目标达成。」
    这就是世尊所说，而当这个解说被说时，六十位比丘的热血从口中涌出，六十位比丘放弃学而后还俗[而说]：「世尊！非常难做，世尊！非常难做。」六十位比丘的心以不执取而从诸烦恼解脱。
汉巴经文比对(庄春江作)：
    「观两义(MA.5)」，南传作「以两者的利益考虑时」(ubhayattha?…sampassamānena)，菩提比丘长老英译为「考虑着两者的利益」(considering the good of both)。
    「下过(MA.5)」，南传作「会从下方出去」(adhobhāgā nikkhameyya)，菩提比丘长老英译为「沿着自己的内脏从下面出来」(comes out from below taking along one's entrails)。


增支部7集73经/善眼经

增支部7集73经/善眼经(庄春江译)
    「比丘们！从前，有位名叫善眼的大师，为在欲上离贪的开宗祖师。又，比丘们！善眼大师有好几百位弟子，善眼大师教导弟子与梵天为同伴的法。又，比丘们！凡对善眼大师教导与梵天为同伴的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，比丘们！凡对善眼大师教导与梵天为同伴的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    比丘们！从前，有位大师名叫哑跛，……（中略）有位大师名叫轮辐辋，……（中略）有位大师名叫锄者，……（中略）有位大师名叫象护，……（中略）有位大师名叫护光，……（中略）有位大师名叫阿勒葛，是开宗祖师，在欲上离贪者。又，比丘们！阿勒葛大师有好几百位弟子，阿勒葛大师教导弟子与梵天为同伴的法。又，比丘们！凡对阿勒葛大师教导与梵天为同伴的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，比丘们！凡对阿勒葛大师教导与梵天为同伴的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    比丘们！你怎么想：凡如果对这七位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德吗？」
    「是的，大德！」
    「比丘们！凡如果对这七位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德，凡对见具足的单一个人恶心地辱骂、口出恶言者，这位因此产出更多非福德。那是什么原因呢？比丘们！我说，此处之外没有像这样[在见上]默许如在[你们的]同梵行者中的。比丘们！因此，你们应该这么学：『我们对同梵行者将没有恶心。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：

    「梵世法(MA.130)」，南传作「与梵天为同伴的法」(brahmalokasahabyatāya dhamma?)，菩提比丘长老英译为「与梵天为同伴的法」(a Dhamma for companionship with the brahmā world)。


增支部7集74经/阿勒葛经

增支部7集74经/阿勒葛经(庄春江译)
    「比丘们！从前，有位名叫阿勒葛的大师，为在欲上离贪的开宗祖师，又，比丘们！阿勒葛大师有好几百位弟子，阿勒葛大师教导弟子这样的法：婆罗门！人的寿命是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如草尖上的露滴，在太阳升起时就急速地消失不久住。同样的，婆罗门！人的寿命如露滴，是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如在下大雨时，水泡急速地消失不久住。同样的，婆罗门！人的寿命如水泡，是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如棒杖在水面上画的线急速地消失不久住。同样的，婆罗门！人的寿命如棒杖在水面上画的线，是少的，……（中略）生者无不死。
    婆罗门！犹如从山上发源的河流流向远处，急流地、带走被带走的，剎那、顷刻、片刻不回头而只向前流。同样的，婆罗门！人的寿命如从山上发源的河流，是少的，……（中略）生者无不死。
    婆罗门！犹如有力气的男子能轻易地唾出聚在舌端的唾团。同样的，婆罗门！人的寿命如唾团，是少的，……（中略）生者无不死。
    婆罗门！犹如肉片被丢弃在中午晒得很热的铁锅上，急速地消失不久住。同样的，婆罗门！人的寿命如肉片，是少的，……（中略）生者无不死。
    婆罗门！犹如要被屠杀的母牛被带到屠宰场时，每当它一抬脚，就接近屠宰，就接近死亡。同样的，婆罗门！人的寿命如要被屠杀的母牛，是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    比丘们！但，当时，人的寿命有六万岁，五百岁女孩才适合结婚。比丘们！当时，人们的六种病是：寒、热、饥、渴、大便、小便。比丘们！阿勒葛的大师在人这么长寿、这么久住、这么少病下，这么教导弟子法：『婆罗门！人的寿命是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。』
    比丘们！现在，当正确地说时，应该说：『人的寿命是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。』比丘们！因为，现在，活得长者[才]百岁或多些，比丘们！当活百岁时，他活了三百个季节：一百个冬季、一百个夏季、一百个雨季，比丘们！而当活三百个季节时，他活了一千二百个月：四百个冬月、四百个夏月、四百个雨月，比丘们！又当活一千二百个月时，他活了二千四百个半月：八百个冬半月、八百个夏半月、八百个雨半月，比丘们！又当活二千四百个半月时，他活了三万六千个夜：一万二千个冬夜、一万二千个夏夜、一万二千个雨夜，比丘们！又当活三万六千个夜时，他吃了七万二千餐：二万四千个冬餐、二万四千个夏餐、二万四千个雨餐，包含母乳期与饮食障碍。在这里，这些是饮食障碍：盛怒者不进食、悲伤者不进食、生病者不进食、斋戒者不进食、得不到食物者不进食。比丘们！像这样，对百岁寿命的人，我已估计[其]寿命、有限的寿命、季节、年、月、半月、夜、日、餐、饮食障碍。比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    大品第七，其摄颂：
    「惭、太阳、譬喻，知法者、昼度树，
      恭敬、修习、火，善眼与阿勒葛。」
汉巴经文比对(庄春江作)：
    「障碍(MA.160)」，南传作「饮食障碍」(bhattantarāyena)，菩提比丘长老英译为「吃饭障碍」(obstacles to meals)。
    「瞋不食(MA.160)」，南传作「盛怒者不进食」(kapimiddhopi bhatta? na bhu?jati)，菩提比丘长老英译为「被搅乱者不吃」(one who is disturbed does not eat)。按：「盛怒者」(kapimiddha，疑为kopimiddha之讹)，逐字直译为「生气(扰乱；动摇)+富有的」。
    「有限而飞逝」(paritta? lahuka?，原意为「少的、轻的」)，菩提比丘长老英译为「有限与飞逝」(limited and fleeting)。
    「消失」(pa?ivigacchati，原意为「再离去；再离开」)，菩提比丘长老英译为「消失」(vanish)。


增支部7集75经/持律者经第一

8.律品
增支部7集75经/持律者经第一(庄春江译)
    「比丘们！具备七法的比丘是持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这七法的比丘是持律者。」
汉巴经文比对(庄春江作)：


增支部7集76经/持律者经第二

增支部7集76经/持律者经第二(庄春江译)
    「比丘们！具备七法的比丘是持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这七法的比丘是持律者。」
汉巴经文比对(庄春江作)：


增支部7集77经/持律者经第三

增支部7集77经/持律者经第三(庄春江译)
    「比丘们！具备七法的比丘是持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；是在律上不可动摇的住立者；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这七法的比丘是持律者。」
汉巴经文比对(庄春江作)：


增支部7集78经/持律者经第四

增支部7集78经/持律者经第四(庄春江译)
    「比丘们！具备七法的比丘是持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇；他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这七法的比丘是持律者。」
汉巴经文比对(庄春江作)：


增支部7集79经/辉耀的持律者经第一

增支部7集79经/辉耀的持律者经第一(庄春江译)
    「比丘们！具备七法的比丘是辉耀的持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；是持戒者，……（中略）在学处上受持后学习；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备这七法的比丘是辉耀的持律者。」
汉巴经文比对(庄春江作)：


增支部7集80经/辉耀的持律者经第二

增支部7集80经/辉耀的持律者经第二(庄春江译)
    「比丘们！具备七法的比丘是辉耀的持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备这七法的比丘是辉耀的持律者。」
汉巴经文比对(庄春江作)：


增支部7集81经/辉耀的持律者经第三

增支部7集81经/辉耀的持律者经第三(庄春江译)
    「比丘们！具备七法的比丘是辉耀的持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；是在律上不可动摇的住立者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备这七法的比丘是辉耀的持律者。」
汉巴经文比对(庄春江作)：


增支部7集82经/辉耀的持律者经第四

增支部7集82经/辉耀的持律者经第四(庄春江译)
    「比丘们！具备七法的比丘是辉耀的持律者，哪七个呢？知道犯戒；知道不犯戒；知道轻的犯戒；知道重的犯戒；他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇；他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备这七法的比丘是辉耀的持律者。」
汉巴经文比对(庄春江作)：


增支部7集83经/大师的教说经

增支部7集83经/大师的教说经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「优波离！凡如果你知道法：『这些法不导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，优波离！你应该一向地忆持：『这既不是法，也不是律，这不是大师的教说。』凡如果你知道法：『这些法导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，优波离！你应该一向地忆持：『这是法，也是律，这是大师的教说。』。」
汉巴经文比对(庄春江作)：


增支部7集84经/诤讼的止息经

增支部7集84经/诤讼的止息经(庄春江译)
    「比丘们！为了止息、平息已生起的诤讼，有这七个诤讼的止息法，哪七个呢？应该给与面前毗尼、应该给与忆念毗尼、应该给与不痴毗尼、自己承认所作的、多数决、觅罪相、草覆盖，比丘们！为了止息、平息已生起的诤讼，这是七个诤讼的止息法。」
    律品第九，其摄颂：
    「四则持律者，以及四则辉耀者，
      教说、诤讼的止息十则。」
汉巴经文比对(庄春江作)：

    「止诤(MA.196)」，南传作「诤讼的止息」(adhikara?asamathā，另译为「灭诤」)，菩提比丘长老英译为「诉讼的解决」(settlement of litigation)。
    「面前止诤律(MA.196)」，南传作「面前毗尼」(sammukhāvinayo，另译为「面前律」)，菩提比丘长老英译为「以面对面除去诉讼」(removal of litigation by confrontation)。
    「不痴止诤律(MA.196)」，南传作「不痴毗尼」(amū?havinayo，另译为「不痴律」)，菩提比丘长老英译为「因过去疯狂除去诉讼」(removal of litigation on account of past insanity)。
    「展转止诤律(MA.196)」，南传作「多数决」(yebhuyyasikā，另译为「多觅毗尼；多人语」)，菩提比丘长老英译为「多数意见」(the opinion of a majority)。
    「如弃粪扫止诤律(MA.196)」，南传作「草覆盖」(ti?avatthārako，另译为「草伏地止诤律」)，菩提比丘长老英译为「以草覆盖」(covering over with grass)，并解说，当小诤讼拖太久未解决可能会引起更多诤讼时采用，注释书解说，这个方法就像在粪便上扔草除臭味一样(大意)，所以称为「草覆盖」。
    「君止诤律(MA.196)」，南传作「觅罪相」(tassapāpiyasikā; tassapāpiyyasikā，另译为「求彼罪」；「本言治毗尼、尼止诤律」)，菩提比丘长老英译为「严重不当行为的指控」(a charge of aggravated misconduct, charge with aggravated misconduct)，或「对某人坏品格的宣告」(the pronouncement of bad character against someone, MN.104)。


增支部7集85经/比丘经

9.沙门品
增支部7集85经/比丘经(庄春江译)
    「比丘们！七法的破坏状态而成为比丘，哪七个呢？有身见被破坏、疑被破坏、戒禁取被破坏、贪被破坏、瞋被破坏、痴被破坏、慢被破坏，比丘们！这七法的破坏状态而成为比丘。」
汉巴经文比对(庄春江作)：


增支部7集86经/沙门经

增支部7集86经/沙门经(庄春江译)
    「比丘们！七法的静止状态而成为沙门，……（中略）。」
汉巴经文比对(庄春江作)：


增支部7集87经/婆罗门经

增支部7集87经/婆罗门经(庄春江译)
    「……排斥状态而成为婆罗门，……（中略）。」
汉巴经文比对(庄春江作)：


增支部7集88经/闻经者经

增支部7集88经/闻经者经(庄春江译)
    「……流失状态而成为闻经者，……（中略）。」
汉巴经文比对(庄春江作)：
    「闻经者」(sottiyo，另译为「闻解者」)，菩提比丘长老英译为「学者」(scholar)。


增支部7集89经/沐浴者经

增支部7集89经/沐浴者经(庄春江译)
    「……沐浴状态而成为沐浴者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部7集90经/通晓吠陀者经

增支部7集90经/通晓吠陀者经(庄春江译)
    「……已知状态而成为通晓吠陀者，……（中略）。」
汉巴经文比对(庄春江作)：


增支部7集91经/圣者经

增支部7集91经/圣者经(庄春江译)
    「……敌已杀状态而成为圣者，……（中略）。」
汉巴经文比对(庄春江作)：
    「敌已杀状态」(ārakattā，疑为arīhatattā之讹，解读为ari-hata-ttā)，菩提比丘长老依罗马拼音本(arīhatattā)英译为「敌人杀害」(the foe-slaying)。


增支部7集92经/阿罗汉经

增支部7集92经/阿罗汉经(庄春江译)
    「[比丘们！七法的]远离状态而成为阿罗汉，哪七个呢？有身见的远离、疑的远离、戒禁取的远离、贪的远离、瞋的远离、痴的远离、慢的远离，比丘们！这七法的远离状态而成为阿罗汉。」
汉巴经文比对(庄春江作)：


增支部7集93经/不正法经

增支部7集93经/不正法经(庄春江译)
    「比丘们！有这七不正法，哪七个呢？他是无信者、是无惭者、是无愧者、是少闻者、是懈怠者、是念已忘失者、是劣慧者，比丘们！这是七不正法。」
汉巴经文比对(庄春江作)：


增支部7集94经/正法经

增支部7集94经/正法经(庄春江译)
    「比丘们！有这七正法，哪七个呢？他是有信者、是有惭者、是有愧者、是多闻者、是活力已被发动者、有念者、有慧者，比丘们！这是七正法。」
    沙门品第九，其摄颂：
    「比丘、沙门、婆罗门，闻经者与沐浴者，
      通晓吠陀者、圣者、阿罗汉，不正法与正法。」
汉巴经文比对(庄春江作)：


增支部7集95经

10.应该被奉献品
增支部7集95经(庄春江译)
    「比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪七种呢？
    比丘们！这里，某人在眼上住于观察无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！这是第一种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人在眼上住于观察无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他成为诸烦恼耗尽与生命耗尽同时者，比丘们！这是第二种人应该被奉献、……（中略）为世间的无上福田。
    再者，比丘们！这里，某人在眼上住于观察无常、无常想、无常感受，常常地、持续地、不间断地以心胜解，以慧深入，他以五下分结的灭尽而为中般涅槃者，……（中略）生般涅槃者……（中略）无行般涅槃者……（中略）有行般涅槃者……（中略）上流到阿迦腻咤者，比丘们！这是第七种人应该被奉献、……（中略）为世间的无上福田。
    比丘们！这七种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部7集96-622经/经

增支部7集96-622经/经(庄春江译)
    「比丘们！这七种人应该被奉献、……（中略）为世间的无上福田为世间的无上福田，哪七种呢？
    比丘们！这里，某人在眼上住于观察苦、……（中略）在眼上住于观察无我、……（中略）在眼上住于观察灭尽、……（中略）在眼上住于观察消散、……（中略）在眼上住于观察离贪、……（中略）在眼上住于观察灭、……（中略）在眼上住于观察断念、……（中略）。
    在耳上……（中略）在鼻上……（中略）在舌上……（中略）在身上……（中略）在意上……（中略）。
    在色上……（中略）在声音上……（中略）在气味上……（中略）在味道上……（中略）在所触上……（中略）在法上……（中略）。
    在眼识上……（中略）在耳识上……（中略）在鼻识上……（中略）在舌识上……（中略）在身识上……（中略）在意识上……（中略）。
    在眼触上……（中略）在耳触上……（中略）在鼻触上……（中略）在舌触上……（中略）在身触上……（中略）在意触上……（中略）。
    在被眼触所生受上……（中略）在被耳触所生受上……（中略）在被鼻触所生受上……（中略）在被舌触所生受上……（中略）在被身触所生受上……（中略）在被意触所生受上……（中略）。
    在色想上……（中略）在声音想上……（中略）在气味想上……（中略）在味道想上……（中略）在所触想上……（中略）在法想上……（中略）。
    在色思上……（中略）在声音思上……（中略）在气味思上……（中略）在味道思上……（中略）在所触思上……（中略）在法思上……（中略）。
    在色之渴爱上……（中略）在声音之渴爱上……（中略）在气味之渴爱上……（中略）在味道之渴爱上……（中略）在所触之渴爱上……（中略）在法之渴爱上……（中略）。
    在色之寻上……（中略）在声音之寻上……（中略）在气味之寻上……（中略）在味道之寻上……（中略）在所触之寻上……（中略）在法之寻上……（中略）。
    在色之伺上……（中略）在声音之伺上……（中略）在气味之伺上……（中略）在味道之伺上……（中略）在所触之伺上……（中略）在法之伺上……（中略）。
    在五蕴上……（中略）在色蕴上……（中略）在受蕴上……（中略）在想蕴上……（中略）在行蕴上……（中略）在识蕴上住于观察无常、……（中略）住于观察苦、……（中略）在眼上住于观察无我、……（中略）在眼上住于观察灭尽、……（中略）在眼上住于观察消散、……（中略）在眼上住于观察离贪、……（中略）在眼上住于观察灭、……（中略）在眼上住于观察断念、……（中略）为世间的无上福田。」
    「六门所缘处，在识与触上，
      在受上与属于门的，经个别有八则。
      想、思、渴爱，在寻上与在伺上，
      属于行境的个别有八则，在五蕴与单独的上。
      十六处在根上，无常、苦、无我，
      灭尽、消散、离贪，灭、断念。
      次第八个观察，个别个别地使之结合后，
      在全部统合上，有五百又，
      二十八经，在应该被奉献品中。」
     应该被奉献品第十[终了]。
汉巴经文比对(庄春江作)：


增支部7集623经

11.贪中略[品]
增支部7集623经(庄春江译)
    「比丘们！为了贪的证智，有七法应该被修习，哪七个呢？念觉支……（中略）平静觉支，比丘们！为了贪的证智，这七法应该被修习。」

汉巴经文比对(庄春江作)：


增支部7集624经

增支部7集624经(庄春江译)
    「比丘们！为了贪的证智，有七法应该被修习，哪七个呢？无常想、无我想、不净想、过患想、舍断想、离贪想、灭想，比丘们！为了贪的证智，这七法应该被修习。」
汉巴经文比对(庄春江作)：


增支部7集625经

增支部7集625经(庄春江译)
    「比丘们！为了贪的证智，有七法应该被修习，哪七个呢？不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、对无常苦想，对苦无我想，比丘们！为了贪的证智，这七法应该被修习。」
汉巴经文比对(庄春江作)：


增支部7集626-652经

增支部7集626-652经(庄春江译)
    「比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这七法应该被修习。」
汉巴经文比对(庄春江作)：


增支部7集653-1132经

增支部7集653-1132经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……比丘们！为了放逸的证智……（中略）……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这七法应该被修习。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    贪中略[品]终了。
    七集篇经典终了。
汉巴经文比对(庄春江作)：


增支部8集1经/慈经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
八集篇经典
1.第一个五十则
1.慈品
增支部8集1经/慈经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当慈心解脱已熟习、已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，八种效益应该可以被预期，哪八种呢？睡得安乐、快乐地从睡眠中醒过来、不见恶梦、对人来说他是可爱的、对非人来说他是可爱的、天神守护、火或毒或刀杖不侵、未通达更上者到达梵天世界，比丘们！当慈心解脱已熟习、已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，这八种效益应该可以被预期。」
    「凡忆念者，修习无量慈，
      结变薄，他看到依着的灭尽。
      如果无瞋心慈爱一介生类，他因此而成为善者，
      则对一切生类以意怜悯之圣者，作许多福德。
      王仙征服大地后，与[其]众生群遍游而作牲祭，
      马祭、人祭，掷棒祭、酒祭、无遮祭：
      那些不到善说慈心的十六分之一，
      如星众全部也不值月光十六分之一。
      凡不杀、不使之杀害者，不征服、使之征服者，
      以慈对一切生类者，他没有任何怨敌。」
汉巴经文比对(庄春江作)：
    「作为车辆」(yānīkatā)，菩提比丘长老英译为「使它为我们的交通工具」(make it our vehicle)。
    「已实行」(anu??hitā)，菩提比丘长老英译为「使它安定」(stabilize it)。
    「成为习惯」(paricitā)，菩提比丘长老英译为「于其中锻炼我们自己」(exercise ourselves in it)。
    「善精勤」(susamāraddhā)，菩提比丘长老英译为「彻底使它纯然无瑕」(and fully perfect it)。
    「觉安(AA.49.10)」，南传作「快乐地从睡眠中醒过来」(sukha? pa?ibujjhati)，菩提比丘长老英译为「快乐地醒来」(one awakens happily)。
    「终不侵抂」，南传作「不侵」(nāssa…kamati，直译为「不会影响」)，菩提比丘长老英译为「不伤害」(do not injure)。「抂」，音狂，乱貌。
    「明净」(vippasīdati，动词，另译为「大喜；明朗；清洁干净」)，菩提比丘长老英译为「是稳静的」(is serene)。
    「生梵天上」，南传作「到达梵天世界」(brahmalokūpago hoti，直译为「是梵天世界到达者」)，菩提比丘长老英译为「行至梵天世界」(fares on to the brahmā world)。
    「马祭、人祭、掷棍祭、饮酒祭、无遮祭」(Assamedha? purisamedha?, sammāpāsa? vājapeyya? niragga?ha?)，菩提比丘长老英译为「马献祭，人献祭，Sammāpāsa, vājapeyya, niragga?a」(The horse sacrifice, human sacrifice, Sammāpāsa, vājapeyya, niragga?a, SN.3.9)，并引注释书的解说，古老时代国王最初的四种祭祀实际上是四种摄事(sa?gahavatthu，四种恩典的基础)：「布施、爱语、利行、同事」(参看《杂阿含669经》)，国王依此给予世间利益，但到了Okkāka国王时代的婆罗门重新诠释为涉及屠杀和暴力血腥牲祭，并扩充到五种。


增支部8集2经/经

增支部8集2经/经(庄春江译)
    「比丘们！有这八因、八缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习，哪八个呢？
    比丘们！这里，比丘依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，这是第一因、第一缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    当他依止大师或某位老师地位的同梵行者而住时，对他现起极惭愧、情爱与恭敬，他时时往见他们遍问、质问：『大德！这是为什么？这个的义理是什么？』那些尊者为他揭开未揭开的，讲不明了的，在许多种怀疑的法上除去疑惑，这是第二因、第二缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    听闻法后，他使二种远离达成：身远离与心远离，这是第三因、第三缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    他是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，这是第四因、第四缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，这是第五因、第五缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这是第六因、第六缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    他在僧团中是非种种论者、非畜生论者，他说正法，或请求他人[做事]，或不轻蔑圣沉默状态，这是第七因、第七缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    他在五取蕴上住于生灭观察：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想……（中略）这样是行……（中略）这样是识，这样是识的集，这样是识的灭没。』这是第八因、第八缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。这些是多所助益的八法。
     他的同梵行者这么尊敬他：『这位尊者依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，当这位尊者依止大师或某位老师地位的同梵行者而住时，对他现起极惭愧、情爱与恭敬，他时时往见他们遍问、质问：「大德！这是为什么？这个的义理是什么？」那些尊者为他揭开未揭开的，讲不明了的，在许多种怀疑的法上除去疑惑，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者听闻法后，他使二种远离达成：身远离与心远离，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者在僧团中是非种种论者、非畜生论者，他说正法，或请求他人[做事]，或不轻蔑圣沉默状态，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
     『又，这位尊者在五取蕴上住于生灭观察：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想……（中略）这样是行……（中略）这样是识，这样是识的集，这样是识的灭没。』，这位尊者确实是知者、见者，他知道、看见。』此法导向可爱性、尊重性、修习性、平等性、一致性。
    比丘们！这是八因、八缘导向梵行的基础慧：未获得的获得，已获得的增加、扩大、圆满修习。」
汉巴经文比对(庄春江作)：
    「圣沉默状态然(SA.501)」，南传作「圣沉默状态」(ariyo tu?hībhāvo)，菩提比丘长老英译为「高洁的沉默」(noble silence, SN.21.1)，并引注释书的解说，第二禅因为寻与伺已息，语言无法发生，《杂阿含568经》印证了这样的解说。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「累积所有他学习的」(accumulates what he has learned, AN.4.22)，或「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。


增支部8集3经/不爱经第一

增支部8集3经/不爱经第一(庄春江译)
    「比丘们！具备八法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪八个呢？比丘们！这里，比丘是不可爱的赞赏者、可爱的呵责者、想要利养者、想要恭敬者、无惭者、无愧者、恶欲求者、邪见者，比丘们！具备这八法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的。
    比丘们！具备八法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪八个呢？比丘们！这里，比丘是不可爱的不赞赏者、可爱的不呵责者、不想要利养者、不想要恭敬者、有惭者、有愧者、少欲求者、正见者，比丘们！具备这八法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部8集4经/不爱经第二

增支部8集4经/不爱经第二(庄春江译)
    「比丘们！具备八法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的，哪八个呢？比丘们！这里，比丘是想要利养者、想要恭敬者、想要名誉者、不知适时者、不知适量者、不清净者、饶舌者、对同梵行者谩骂与恶口者，比丘们！具备这八法的比丘是同梵行者所不爱的、不合意的、不尊重的、不崇敬的
    比丘们！具备八法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的，哪八个呢？比丘们！这里，比丘是不想要利养者、不想要恭敬者、不想要名誉者、知适时者、知适量者、清净者、不饶舌者、不对同梵行者谩骂与恶口者，比丘们！具备这八法的比丘是同梵行者所爱的、合意的、尊重的、崇敬的。」
汉巴经文比对(庄春江作)：


增支部8集5经/世间法经第一

增支部8集5经/世间法经第一(庄春江译)
    「比丘们！这八种世间法随世间转，且世间也随[这]八种世间法转，哪八种呢？得到与得不到、有名与无名、毁与誉、乐与苦，这八种世间法随世间转，且世间也随[这]八种世间法转。」
    「得到得不到与有名无名，毁誉与乐苦，
      这些法在人们中是无常的，非常恒的与变易法。
      善慧者、有念者知道这些后，看作是变易法，
      对可爱的法不使心搅乱，不爱的不嫌恶。
      对他来说，顺适或排斥都被破坏、灭没不存在，
      知道远尘、无愁之足迹后，已到达有的彼岸者正确地了知。」
汉巴经文比对(庄春江作)：
    「世八法(AA.43.8)；世间八法(摩诃僧祇律)」，南传作「这八种世间法」(A??hime…lokadhammā )，菩提比丘长老英译为「这八种世间情况」(these eight worldly conditions)。
    「回转(AA.43.8)」，南传作「随…转」(anuparivattati)，菩提比丘长老英译为「回转；旋转」(revolves around)。
    「已到达有的彼岸者」(bhavassa pāragūti)，菩提比丘长老英译为「已超越存在」(has transcended existence)，或「存在的超越者」(the transcender of existence, SN.36.6)。「有的」(bhavassa)，就是十二缘起的「有支」。
    「利，衰(AA.43.8)；利，不利(摩诃僧祇律)」，南传作「得到与得不到」(Lābho ca, alābho ca，直译为「利得与非利得」)，菩提比丘长老英译为「获得与失去」(gain and loss)。
    「顺适」(anurodhā，另译为「顺遂，满悦；满足」)，菩提比丘长老英译为「吸引」(attraction)。


增支部8集6经/世间法经第二

增支部8集6经/世间法经第二(庄春江译)
    「比丘们！这八种世间法随世间转，且世间也随[这]八种世间法转，哪八种呢？得到与得不到、有名与无名、毁与誉、乐与苦，这八种世间法随世间转，且世间也随[这]八种世间法转。
    比丘们！未受教导的一般人生起得到与得不到、有名与无名、毁与誉、乐与苦，已受教导的圣弟子也生起得到与得不到、有名与无名、毁与誉、乐与苦，在那里，比丘们！已受教导的圣弟子与未受教导的一般人有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！未受教导的一般人生起得到，他不像这样深虑：『我这已生起的这个得到，那是无常的、苦的、变易法。』他不如实了知；生起得不到……（中略）生起有名……生起无名……生起毁……生起誉……生起乐……生起苦，他不像这样深虑：『我这已生起的这个苦，那是无常的、苦的、变易法。』他不如实了知。
    得到持续遍取他的心；得不到持续遍取他的心；有名持续遍取他的心；无名持续遍取他的心；毁持续遍取他的心；誉持续遍取他的心；乐持续遍取他的心；苦持续遍取他的心，他认同已生起的得到；对得不到敌对，认同已生起的有名；对无名敌对，认同已生起的誉；对毁敌对，认同已生起的乐；对苦敌对，当他这么进入顺适与排斥时，不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！已受教导的圣弟子生起得到，他像这样深虑：『我这已生起的这个得到，那是无常的、苦的、变易法。』他如实了知；生起得不到……（中略）生起有名……生起无名……生起毁……生起誉……生起乐……生起苦，他像这样深虑：『我这已生起的这个苦，那是无常的、苦的、变易法。』他如实了知。
    得到不持续遍取他的心；得不到不持续遍取他的心；有名不持续遍取他的心；无名不持续遍取他的心；毁不持续遍取他的心；誉不持续遍取他的心；乐不持续遍取他的心；苦不持续遍取他的心，他不认同已生起的得到；对得不到不敌对，不认同已生起的有名；对无名不敌对，不认同已生起的誉；对毁不敌对，不认同已生起的乐；对苦不敌对，当他这么舍断顺适与排斥时，从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』
    比丘们！对已受教导的圣弟子与未受教导的一般人，这是高下，这是不同，这是差别。」
    「得到得不到与有名无名，毁誉与乐苦，
      这些法在人们中是无常的，非常恒的与变易法。
      善慧者、有念者知道这些后，看作是变易法，
      对可爱的法不使心搅乱，不爱的不嫌恶。
      对他来说，顺适或排斥都被破坏、灭没不存在，
      知道远尘、不愁之足迹后，已到达有的彼岸者正确地了知。」
汉巴经文比对(庄春江作)：
    「世八法(AA.43.8)」，南传作「这八种世间法」(A??hime…lokadhammā )，菩提比丘长老英译为「这八种世间情况」(these eight worldly conditions)。
    「回转(AA.43.8)」，南传作「随…转」(anuparivattati)，菩提比丘长老英译为「回转；旋转」(revolves around)。
    「已到达有的彼岸者」(bhavassa pāragūti)，菩提比丘长老英译为「已超越存在」(has transcended existence)，或「存在的超越者」(the transcender of existence, SN.36.6)。「有的」(bhavassa)，就是十二缘起的「有支」。
    「利，衰」，南传作「得到与得不到」(Lābho ca, alābho ca，直译为「利得与非利得」)，菩提比丘长老英译为「获得与失去」(gain and loss)。
    「认同」(anurujjhati，另译为「喜欢」)，菩提比丘长老英译为「被吸引」(is attracted)。
    「顺适」(anurodhā，另译为「顺遂，满悦；满足」)，菩提比丘长老英译为「吸引」(attraction)。


增支部8集7经/提婆达多的坏失经

增支部8集7经/提婆达多的坏失经(庄春江译)
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！比丘是经常省察自己坏失者，那是好的；比丘们！比丘是经常省察他人坏失者，那是好的；比丘们！比丘是经常省察自己成就者，那是好的；比丘们！比丘是经常省察他人成就者，那是好的，比丘们！被八不正法征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济，哪八个呢？
    比丘们！被得到征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济；比丘们！被得不到……（中略）比丘们！被有名……比丘们！被无名……比丘们！被恭敬……比丘们！被不恭敬……比丘们！被恶欲求……比丘们！被恶朋友征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济。
    比丘们！被这八不正法征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济。
    比丘们！比丘能住于一再征服已生起的得到，那是好的；……（中略）已生起的得不到……已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……能住于一再征服已生起的恶朋友，那是好的。
    比丘们！缘于什么理由而比丘应该住于一再征服已生起的得到，已生起的得不到……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……应该住于一再征服已生起的恶朋友呢？
    比丘们！因为，当住于不能征服已生起的得到时，会生起烦恼、恼害、热恼；当住于能征服已生起的得到时，他们没有像这样的烦恼、恼害、热恼，比丘们！因为，当住于不能征服已生起的得不到时，……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……当住于不能征服已生起的恶朋友时，会生起烦恼、恼害、热恼；当住于能征服已生起的恶朋友时，他们没有像这样的烦恼、恼害、热恼，比丘们！缘于[此]理由而比丘应该住于一再征服已生起的得到，已生起的得不到……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……应该住于一再征服已生起的恶朋友。
    比丘们！因此，在这里，你们应该这么学：『我们要住于一再征服已生起的得到；……（中略）已生起的得不到……已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……我们要住于住于一再征服已生起的恶朋友。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：


增支部8集8经/郁多罗的坏失经

增支部8集8经/郁多罗的坏失经(庄春江译)
    有一次，尊者郁多罗住在摩西色哇堵的森给亚葛山榕树网。
    在那里，尊者郁多罗召唤学友们：
    「学友们！比丘是经常省察自己坏失者，那是好的；学友们！比丘是经常省察他人坏失者，那是好的；学友们！比丘是经常省察自己成就者，那是好的；学友们！比丘是经常省察他人成就者，那是好的。」
    当时，毗沙门大王以某些必须作的事从北方往南方行。毗沙门大王听见尊者郁多罗在摩西色哇堵的森给亚葛山榕树网这么教导比丘们法：「学友们！比丘是经常省察自己坏失者，那是好的；学友们！比丘是经常省察他人坏失者，那是好的；学友们！比丘是经常省察自己成就者，那是好的；学友们！比丘是经常省察他人成就者，那是好的。」
     那时，毗沙门大王犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在摩西色哇堵的森给亚葛山榕树网消失，出现在三十三天中。
     那时，毗沙门大王去见天帝释。抵达后，对天帝释这么说：
    「真的，亲爱的先生！你应该知道，这位尊者郁多罗在摩西色哇堵的森给亚葛山榕树网这么教导比丘们法：『学友们！比丘是经常省察自己坏失者，那是好的；学友们！比丘是经常省察他人坏失者，……（中略）自己成就者……省察他人成就者……。』」
     那时，天帝释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天消失，出现在摩西色哇堵的森给亚葛山榕树网。
     那时，天帝释去见尊者郁多罗。抵达后，向尊者郁多罗问讯，接着在一旁站立。在一旁站好后，天帝释对尊者郁多罗这么说：
    「是真的吗？大德！尊者郁多罗这么教导比丘们法：『学友们！比丘是经常省察自己坏失者，那是好的；学友们！比丘是经常省察他人坏失者，……（中略）自己成就者……省察他人成就者……。』」
    「是的，天帝！」
    「大德！这是尊者郁多罗自己的辩才，或者，是那世尊、阿罗汉、遍正觉者之语呢？」
    「那样的话，天帝！我为你作譬喻，智者在这里以一些譬喻而知所说的义理。
    天帝！犹如在村落或城镇不远处有大堆谷物，如果大群众从那里以扁担、篮子、腰、合掌搬运谷物，天帝！如果前往大群众后这么问：『你们从哪里搬运谷物呢？』天帝！当如何回答时，那大群众回答了正确的回答呢？」
    「大德！那大群众回答了正确的回答：『我们从那大堆谷物搬运谷物。』」
    「同样的，天帝！凡任何善说，全都是那世尊、阿罗汉、遍正觉者之语，我们与其他人从那里一一取来后而说。」
     「不可思议啊，大德！未曾有啊，大德！这被尊者郁多罗多么善说：『凡任何善说，全都是那世尊、阿罗汉、遍正觉者之语，我们与其他人从那里一一取来后而说。』郁多罗大德！这里，有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。在那里，关于提婆达多之事，世尊召唤比丘们：『比丘们！比丘是经常省察自己坏失者，那是好的；比丘们！比丘是经常省察他人坏失者，……（中略）自己成就者，……省察他人成就者，……比丘们！被八不正法征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济，哪八个呢？比丘们！被得到征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济；比丘们！被得不到……（中略）比丘们！被有名……比丘们！被无名……比丘们！被恭敬……比丘们！被不恭敬……比丘们！被恶欲求……比丘们！被恶朋友征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济，比丘们！被这八不正法征服，心被占据，提婆达多堕恶趣，堕地狱持续一劫，不可救济。
    比丘们！比丘能住于一再征服已生起的得到，那是好的；……（中略）已生起的得不到……已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……能住于一再征服已生起的恶朋友，那是好的。
    比丘们！缘于什么理由而比丘应该住于一再征服已生起的得到，已生起的得不到……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……应该住于一再征服已生起的恶朋友呢？
    比丘们！因为，当住于不能征服已生起的得到时，会生起烦恼、恼害、热恼；当住于能征服已生起的得到时，他们没有像这样的烦恼、恼害、热恼，比丘们！因为，当住于不能征服已生起的得不到时，……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……当住于不能征服已生起的恶朋友时，会生起烦恼、恼害、热恼；当住于能征服已生起的恶朋友时，他们没有像这样的烦恼、恼害、热恼，比丘们！缘于[此]理由而比丘应该住于一再征服已生起的得到，已生起的得不到……（中略）已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……应该住于一再征服已生起的恶朋友。
    比丘们！因此，在这里，你们应该这么学：『我们要住于一再征服已生起的得到；……（中略）已生起的得不到……已生起的有名……已生起的无名……已生起的恭敬……已生起的不恭敬……已生起的恶欲求……我们要住于一再征服已生起的恶朋友。』比丘们！你们应该这么学。』
    郁多罗大德！这个法门只在人间四众：比丘、比丘尼、优婆塞、优婆夷这个范围，不在任何[其他]地方被现起，大德！请尊者郁多罗学习这个法门；大德！请尊者郁多罗学得这个法门；大德！请尊者郁多罗忆持这个法门，大德！这个法门具利益，是梵行的基础。」
汉巴经文比对(庄春江作)：


增支部8集9经/难陀经

增支部8集9经/难陀经(庄春江译)
    「比丘们！当正确地说时，能说难陀是『善男子』；比丘们！当正确地说时，能说难陀是『大力士』；比丘们！当正确地说时，能说难陀是『端正的』；比丘们！当正确地说时，能说难陀是『重贪欲的』。
    比丘们！难陀能够行圆满、遍清净的梵行，除了已守护根门、饮食知适量、已专修清醒、正念正知的具备外，还有什么呢？
    比丘们！在这里，这是难陀的关于守护根门：比丘们！如果难陀必须向东边看，难陀以心思考一切后，向东边看：『当我这么向东边看时，贪忧、恶不善法将不流入。』这样，在那里他有正知。
    如果难陀必须向西边看……（中略）必须向北边看……必须向南边看……必须向上看……必须向下注视……必须向四方的中间方环视，难陀以心思考一切后，向四方的中间方环视：『当我这么向四方的中间方环视时，贪忧、恶不善法将不流入。』这样，在那里他有正知。
    比丘们！这是难陀的关于守护根门。
    比丘们！在这里，这是难陀的关于饮食知适量：比丘们！难陀如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』
    比丘们！这是难陀的关于饮食知适量。
    比丘们！在这里，这是难陀的关于专修清醒：比丘们！这里，难陀白天以经行、坐禅，心从障碍法净化。
    在初夜时段，以经行、坐禅，心从障碍法净化。
    在中夜时段，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    在后夜时段，再以经行、坐禅，心从障碍法净化。
    比丘们！这是难陀的关于专修清醒。
    比丘们！在这里，这是难陀的关于正念、正知：比丘们！这里，难陀的受生起被知道、现起被知道、灭没被知道；知想……（中略）知寻……（中略）灭没。
    比丘们！这是难陀的关于正念、正知。
    比丘们！难陀能够行圆满、遍清净的梵行，除了已守护根门，饮食知适量，专修清醒，正念正知的具备外，还有什么呢？」
汉巴经文比对(庄春江作)：
    「关闭根门(SA.275)；收摄诸根(GA)」，南传作「已守护根门」(indriyesu guttadvāro，直译为「在根上门已被防护」)，菩提比丘长老英译为「防护感觉门户」(guarding the sense doors)。
    「四方的中间方」(anudisā)，菩提比丘长老英译为「四方位之中间的」(intermediate quarters)，即「东南、东北、西南、西北」方。
    「寻」(vitakkā)，菩提比丘长老英译为「想；想法；思考」(thoughts)。
    「现起」(upa??hahanti，另译为「出现；起反应」)，菩提比丘长老英译为「他们保持呈现」(they remain present)。


增支部8集10经/谷渣经

增支部8集10经/谷渣经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    当时，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他推三扯四回避不答，离题向外，出现愤怒、瞋恚、不满。
    那时，世尊召唤比丘们：
    「比丘们！请你们除去这个人！比丘们！请你们除去这个人！比丘们！这个人应该被除去，为何让他人之子困扰你们？
    比丘们！这里，只要比丘们没看见他犯戒，某些人就像其他好比丘那样：进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵，但，当比丘们看见他犯戒时，他们这么知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其他好比丘们驱逐他，那是什么原因呢？『不要污染其他好比丘们。』
    比丘们！犹如当麦作成熟时，如果麦中长了污损败坏者、麦中的谷糠、麦中的谷渣，只要它的穗[还]未长出，它的根像其它好麦，茎像其它好麦，叶像其它好麦，但，当穗长出时，他们这么知道它：『这是麦中的污损败坏者、麦中的谷糠、麦中的谷渣。』像这样知道后，他们将它连根拔出后丢弃到麦作之外，那是什么原因呢？『不要污染其它好麦。』同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其他好比丘那样：进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵，但，当比丘们看见他犯戒时，他们这么知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其他好比丘们驱逐他，那是什么原因呢？『不要污染其他好比丘们。』
    比丘们！犹如当大堆谷物去壳时，在那里所有坚固的、坚实的谷物在一旁成堆，而所有弱的谷物、谷糠被风吹到[另]一旁，主人拿起扫帚后，更扫离它们，那是什么原因呢？『不要污染其它好谷物。』同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其他好比丘那样：进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵，但，当比丘们看见他犯戒时，他们这么知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其他好比丘们驱逐他，那是什么原因呢？『不要污染其他好比丘们。』
    比丘们！犹如欲求水井导管的男子拿起锐利的斧头后，会进入森林。他会以斧背敲打树，在那里，当那些坚固的、坚实的树被斧背敲打时，反应出粗硬声，当那些内部腐烂的、漏泄的、劣质的树被斧背敲打时，反应出空洞声，他从根切断它，从根切断后切断顶部，切断顶部后内部清理干净，内部清理干净后用作水井导管。同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其他好比丘那样：进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵，但，当比丘们看见他犯戒时，他们这么知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其他好比丘们驱逐他，那是什么原因呢？『不要污染其他好比丘们。』」
    「共住后能了知这位：是像这样恶欲求、容易愤怒者，
      藏恶、顽固、欺瞒者，嫉妒、悭吝、狡猾者。
      在人们中[以]寂静语，他如沙门般说话，
      私下作恶行，恶见、无敬意。
      蛇行者、妄语者，如实知道他后，
      全体成为一致后，请你们抛弃他。
      请你们除去谷渣，请你们除去污浊者，
      请你们从那里运走谷糠：自夸是沙门的非沙门。
      除去恶欲求，恶行与行处后，
      清净者与清净者共住，长久地忆念，
      此后明智地和合，你们将得到苦的结束。」
    慈品第一，其摄颂：
    「慈、慧与二则可爱的，二则世间、二则坏失：
      提婆达多与郁多罗，难陀与谷渣。」
汉巴经文比对(庄春江作)：
    「清净共清净(MA.122)」，南传作「清净者与清净者共住」(Suddhāsuddhehi sa?vāsa?)，菩提比丘长老英译为「纯正与纯正」(the pure with the pure)。
    「困扰」(visodhitena，疑为vihe?heyya之误)，菩提比丘长老英译为「扰乱；骚扰」(vex)。
    「去壳」(phu?amānassa，疑为opu?āmānassa之讹)，菩提比丘长老说英译为「吹开」(is being winnowed)。
    「斧背」(ku?hāripāsena，逐字直译为「斧+矢」)，菩提比丘长老英译为「他的斧闩」(the latch of his axe)。
    「空洞声」(daddara?，原意为「骚动声」)，菩提比丘长老英译为「空洞声」(a hollow sound)。
    「[以]寂静语」(Santavāco)，菩提比丘长老英译为「以平静的声音」(With a calm voice)。
    「恶行与行处」(pāpa-ācāragocare)，菩提比丘长老英译为「坏行为与去处」(bad conduct and resort)。
    「长久地忆念」(kappayavho patissatā)，菩提比丘长老英译为「永远铭记」(ever mindful)。
    「蛇行者」(Sa?sappī)，菩提比丘长老英译为「他是弯弯曲曲的」(he is devious)。


增支部8集11经/卫勒若经

2.大品
增支部8集11经/卫勒若经(庄春江译)
    我听到这样：
    有一次，世尊住在卫勒若的那类噜印度楝树下。
    那时，[一位]卫勒若的婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，卫勒若的婆罗门对世尊这么说：
    「乔达摩先生！这被我听闻：『沙门乔达摩不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』乔达摩先生！这是真的，因为，乔达摩尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，乔达摩先生！这是不当的。」
    「婆罗门！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有我应该问讯、起立迎接、以座位邀请者，婆罗门！因为，如果受如来问讯、起立迎接、以座位邀请者，他的头会破裂。」
    「乔达摩尊师是无味的样子者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无味的样子者。』婆罗门！凡那些色之味、气味之味、味道之味、所触之味，对如来来说，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无味的样子者。』但你没根据此而说。」
    「乔达摩尊师是无享乐者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无享乐者。』婆罗门！凡那些色之享乐、气味之享乐、味道之享乐、所触之享乐，对如来来说，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无享乐者。』但你没根据此而说。」
    「乔达摩尊师是不作业论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是不作业论者。』婆罗门！因为我说身恶行、语恶行、意恶行的不作业，我说种种恶不善法的不作业。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是不作业论者。』但你没根据此而说。」
    「乔达摩尊师是断灭论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是断灭论者。』婆罗门！因为我说贪、瞋、痴的断灭，我说种种恶不善法的断灭。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是断灭论者。』但你没根据此而说。」
    「乔达摩尊师是嫌恶者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是嫌恶者。』婆罗门！因为我嫌恶身恶行、语恶行、意恶行，我嫌恶种种恶不善法。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是嫌恶者。』但你没根据此而说。」
    「乔达摩尊师是虚无论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是虚无论者。』婆罗门！因为我为贪、瞋、痴的调伏教导法，我为种种恶不善法的调伏教导法。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是虚无论者。』但你没根据此而说。」
    「乔达摩尊师是苦行者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是苦行者。』婆罗门！我说恶不善法：身恶行、语恶行、意恶行应该被苦行烧尽，婆罗门！凡当应该被苦行烧尽的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『苦行者』。婆罗门！如来应该被苦行烧尽的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是苦行者。』但你没根据此而说。」
    「乔达摩尊师是与胎无关者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是与胎无关者。』婆罗门！未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『与胎无关者』。婆罗门！如来未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是与胎无关者。』但你没根据此而说。」
    婆罗门！犹如有八个、十个，或十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，如果那些雏鸡最先以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出者，应该被说为：『最年长的或最年轻的呢？』」
    「乔达摩先生！它应该被说为最年长的，乔达摩先生！因为那只是最年长的。」
    「同样的，婆罗门！在已进入了无明的人们中，像蛋一样被覆盖，我突破无明的蛋壳后，成为世界中一个无上正觉的现正觉者，婆罗门！我确实是世界的最年长者、最上者。又，婆罗门！我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。婆罗门！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前世住处之回忆。我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前世住处有这样的行相与境遇，婆罗门！这是在初夜时段被我证得的第一明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。婆罗门！这是我的第一个破壳，就像雏鸡突破蛋壳。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，这是在中夜时段被我证得的第二明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。婆罗门！这是我的第二个破壳，就像雏鸡突破蛋壳。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向烦恼之灭尽智。我如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』如实证知：『这些是烦恼。』如实证知：『这是烦恼集。』如实证知：『这是烦恼灭。』如实证知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我证知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是在后夜时段被我证得的第三明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。婆罗门！这是我的第三个破壳，就像雏鸡突破蛋壳。」
    当这么说时，卫勒若的婆罗门对世尊这么说：
    「乔达摩尊师是最年长者，乔达摩尊师是最上者。太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「无味(MA.157)」，南传作「无味的样子者」(Arasarūpo)，菩提比丘长老英译为「缺乏味道；欠妥」(lacks taste)。
    「无明来、无明乐、无明覆、无明卵之所裹(MA.157)；在无明[谷-禾+卵](SA.58)」，南传作「已进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant, SN.22.82)，或「陷入无知」(immersed in ignorance, AN.8.11)。
    「无享乐者」(Nibbhogo， 另译为「无快乐的；无受用的；无财富的」)，菩提比丘长老英译为「非欢乐的」(not convivial)，或「没有享乐」(without enjoyment)。
    「虚无论者」(Venayiko)，菩提比丘长老英译为「废除论者」(an abolitionist)。按：「虚无论者」(Venayiko)的另一个意思是「调伏者；持律者」，正好与下文「为贪、瞋、痴的调伏」中的「(为)调伏」(vinayāya)形成双关语。


增支部8集12经/狮子经

增支部8集12经/狮子经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞、对法称赞、对僧团称赞。
    当时，尼乾陀的弟子，狮子将军坐在那集会处。
    那时，尼乾陀的弟子，狮子将军心想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞，让我去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军去见尼乾陀若提子。抵达后对尼乾陀若提子这么说：
    「大德！我想去见沙门乔达摩。」
    「狮子！作业论的你为何要去见沙门乔达摩呢？狮子！因为不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。」
    那时，狮子将军准备去见世尊的心止息了。
    第二次，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。第二次，狮子将军心想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞，让我去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军去见尼乾陀若提子。抵达后对尼乾陀若提子这么说：
    「大德！我想去见沙门乔达摩。」
    「狮子！作业论的你为何要去见沙门乔达摩呢？狮子！因为不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。」
    第二次，狮子将军准备去见世尊的心止息了。
    第三次，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。第三次，狮子将军心想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。允许或不允许，尼乾陀将能对我怎样呢？让我在尼乾陀不允许的情况下去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军为了见世尊，以五百辆车中午从毗舍离出发，以车辆一直到车辆能通行之处，然后下车步行前往。那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这么说：
    「大德！我听说此：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』大德！凡那些这么说：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』者，大德！那些是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法地解说了，而任何如法的种种说不来到应该被呵责处吗？大德！因为我们不想诽谤世尊。」
    「狮子！有法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确说时，能依此法门说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『与胎无关的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『稣息者沙门乔达摩为稣息教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』呢？狮子！因为我说身恶行、语恶行、意恶行的不作业，我说种种恶不善法的不作业，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』呢？狮子！因为我说身善行、语善行、意善行的作业，我说种种善法的作业，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』呢？狮子！因为我说贪、瞋、痴的断灭，我说种种恶不善法的断灭，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』呢？狮子！因为我嫌恶身恶行、语恶行、意恶行，我嫌恶种种恶不善法，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』呢？狮子！因为我为贪、瞋、痴的调伏教导法，我为种种恶不善法的调伏教导法，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』呢？狮子！我说恶不善法：身恶行、语恶行、意恶行应该被苦行[烧尽]，狮子！凡当应该被苦行[烧尽]的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『苦行者』。狮子！如来应该被苦行[烧尽]的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『与胎无关的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』呢？狮子！未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『与胎无关者』。狮子！如来未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『与胎无关的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『稣息者沙门乔达摩为稣息教导法，也以此调伏弟子们。』呢？狮子！因为我以无上稣息带来稣息，我为稣息教导法，我也以此调伏弟子们，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『稣息者沙门乔达摩为稣息教导法，也以此调伏弟子们。』」
    当这么说时，狮子将军对世尊这么说：
    「太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
    「狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这么说：『狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！因为其他外道得到我为弟子后，会手持旗帜绕行整个毗舍离[而宣告]：『狮子将军已成为我的弟子了。』然而世尊却这么说：『狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！这是第二次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「狮子！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这么说：『狮子！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。』大德！这被我听闻：『沙门乔达摩这么说：「布施只应该施与我，只应该施与我的弟子；只施与我有大果，非施与其他人有大果；只施与我的弟子有大果，非施与其他人的弟子有大果。」』然而世尊却劝导我对尼乾陀布施，但，大德！这里，我们将知道适当时机的。大德！这是第三次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    那时，世尊对狮子将军说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知狮子将军有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上狮子将军的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，狮子将军已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，狮子将军知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，狮子将军召唤某位男子：
    「喂！男子！请你去找些处理好的肉。」
    那时，那夜过后，狮子将军在自己的住处准备胜妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去狮子将军的住处。抵达后，与比丘僧团一起在设置好的座位坐下。
    当时，众多尼乾陀在毗舍离从街道到街道；从十字路口到十字路口挥舞手臂号泣：
    「今天，大只家畜被狮子将军杀了后，作沙门乔达摩的食物，那位沙门乔达摩知道关于制作肉的事，缘于业而食用。」
    那时，某位男子去见狮子将军。抵达后，在耳边告知狮子将军：
    「真的，大德！你应该知道：那些众多尼乾陀在毗舍离从街道到街道；从十字路口到十字路口挥舞手臂号泣：『今天，大只家畜被狮子将军杀了后，作沙门乔达摩的食物，那位沙门乔达摩知道关于制作肉的事，缘于业而食用。』」
    「够了！绅士！长久以来，那些尊者欲不称赞佛陀，欲不称赞法，欲不称赞僧团，那些尊者从不停止以不存在、虚伪、虚妄、不实歪曲那世尊，我们不会因为活命而故意夺取生类的生命。」
    那时，狮子将军亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，狮子将军在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励狮子将军，使之欢喜，然后起座离开。
汉巴经文比对(庄春江作)：
    「宗本不可作(MA.18)」，南传作「不作业论的」(akiriyavāda?)，菩提比丘长老英译为「主张无作为之教义」(asserts a doctrine of non-doing)。
    「宗本可作(MA.18)」，南传作「作业论的」(kiriyavādo)，菩提比丘长老英译为「主张行动之教义」(asserts a doctrine of deeds)。
    「宗本断灭(MA.18)」，南传作「断灭论的」(ucchedavādo)，菩提比丘长老英译为「一位灭绝论者」(an annihilationist)。
    「宗本可恶(MA.18)」，南传作「嫌恶者」(jegucchī)，菩提比丘长老英译为「一位嫌恶者」(a detester)。
    「宗本法律(MA.18)」，南传作「虚无论者」(venayiko，另一个意思为「调伏者；持律者」，一字两义，为双关语)，菩提比丘长老英译为「一位废除者」(an abolitionist)。
    「宗本苦行(MA.18)」，南传作「苦行者」(tapassī)，菩提比丘长老英译为「献身于严格的生活」(is devoted to austerity)。
    「宗本不入于胎(MA.18)」，南传作「与胎无关的」(apagabbho)，菩提比丘长老英译为「退休：隐退」(is retiring)，并解说他以从轮回「退休」的角度来译(AN.8.11)。
    「宗本安隐(MA.18)」，南传作「稣息者」(assāsako，另译为「安息；安慰」)，菩提比丘长老英译为「一位安慰者」(a consoler)。
    「法律(MA.18)」，南传作「(为)调伏」(vinayāya)，菩提比丘长老英译为「为了废除」(for the abolition)。
    「应该被苦行[烧尽]」(Tapanīya)，菩提比丘长老英译为「要被严格的生活烧掉」(are to be burned away by austerity)。按：「应该被苦行」(Tapanīya)其原形动词为「辉耀；发光照亮；照耀，灼热」(tapati)，所以「苦行」含有「燃烧」的双关意涵。北传该段经文「或有沙门、梵志裸形无衣，……，非是圣道。」前后文意不连贯，疑有插接之嫌。
    「缘于业而食用」(paribhu?jati pa?iccakammanti)，菩提比丘长老英译为「特别为他的缘故使用肉，为了他而做的行为」(uses meat especially for his sake, the act done on his account)。按：「缘于业」(pa?iccakamma)的含意不明确，此处英译似乎转译为「为了他而做的行为」。
    「绅士」(ayyo)，菩提比丘长老英译为「好男人」(good man)，并解说此字的原形为「圣者」(ariyo)，但这里显然不是这个意思。
    「歪曲」(abbhācikkhitu?，逐字直译为「黑云+陈述(告知)」)，菩提比丘长老英译为「误传；虚伪的说明」(misrepresenting)。
    「有事(MA.18)」，南传作「有法门」(Atthi…pariyāyo)，菩提比丘长老英译为「有个情形；有个方式」(There is…a way)。


增支部8集13经/骏马经

增支部8集13经/骏马经(庄春江译)
    「比丘们！具备八支为国王的贤骏马、适合国王的、国王使用的、被名为国王肢体的一部分，哪八个呢？比丘们！这里，国王的贤骏马为从两方都是好的出身的骏马：从母方与从父方，它被生在任何其它贤骏马被生之处的方位。又，对凡给与的任何食物：新鲜的或干的，它只恭敬地食用，不搅散。它嫌恶令它近粪尿坐卧。它是柔和的，乐共住的，不使其它马畏惧害怕。又，凡它有的谄曲、诈欺、歪曲、不正直，都如实对调御者显露，调御者为粉碎那些而努力。又，它是载运者，它心中生出：『不论其它马载运否，这里，我将载运。』又，走时，它只走直路。它是强壮的，它显示力量直到生命死亡的消尽。比丘们！具备这八支为国王的贤骏马、适合国王的、国王使用的、被名为国王肢体的一部分。同样的，比丘们！具备八法的比丘应该被奉献、……（中略）为世间的无上福田，哪八个呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和适当范围，在微罪中看见可怕，在学处上受持后学习。又，对凡给与的任何食物：粗的或极妙的，他只恭敬地食用而无烦。他嫌恶身恶行、语恶行、意恶行，他嫌恶许多种恶不善法的等至。他是柔和的，乐共住的，不使其它比丘畏惧害怕。又，凡他有的谄曲、诈欺、歪曲、不正直，都如实对大师或同梵行的智者显露，大师或同梵行的智者为粉碎那些而努力。又，他是学习者，他心中生出：『不论其他比丘学习否，这里，我将学习。』又，走时，他只走直路，在那里，这是直路，即：正见、……(中略)正定。他住于活力已被发动：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』比丘们！具备这八法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部8集14经/未调马经

增支部8集14经/未调马经(庄春江译)
    「比丘们！我将教导八种未调马与八种马的过失，以及八种如未调马之人与八种人的过失，你们要听！要好好作意，我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是八种未调马与八种马的过失呢？
    比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，它从后面[腿]退后，使车辆从背后绕圈转。比丘们！这里，有像这样一类的未调马，比丘们！这是第一种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，它以后面[腿]跃起，破坏车杆、破坏三脚台。比丘们！这里，有像这样一类的未调马，比丘们！这是第二种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，腿从车辕松脱后，踩碎车辕。比丘们！这里，有像这样一类的未调马，比丘们！这是第三种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，它取歧途，使车离路。比丘们！这里，有像这样一类的未调马，比丘们！这是第四种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，它前身跃起，举踢前腿。比丘们！这里，有像这样一类的未调马，比丘们！这是第五种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，不理会调御者、不理会鞭杖，以牙齿破坏马衔后，往想去的地方出发。比丘们！这里，有像这样一类的未调马，比丘们！这是第六种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，既不前进也不后退，就像柱子在那里住立。比丘们！这里，有像这样一类的未调马，比丘们！这是第七种马的过失。
    再者，比丘们！这里，当某类未调马被说：『去吧！』且持续被调御者刺打、呵责时，它弯屈收起前腿、弯屈收起后腿后，就在那里坐在四条腿上。比丘们！这里，有像这样一类的未调马，比丘们！这是第八种马的过失。
    比丘们！这些是八种未调马与八种马的过失。
    比丘们！什么是八种如未调马之人与八种人的过失呢？
    比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，那位比丘以忘记搪塞：『我不记得了。』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，它从后面[腿]退后，使车辆从背后绕圈转，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第一种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他就对抗责备者：『愚痴无能的你所说的是什么意思呢？你也认为你有应该说的吗？』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，它以后面[腿]跃起，破坏车杆、破坏三脚台，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第二种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他就反驳责备者：『你犯了像这样名称的戒，你就先忏悔吧！』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，腿从车辕松脱后，踩碎车辕，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第三种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他推三扯四回避不答，离题向外，出现愤怒、瞋恚、不满。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，它取歧途，使车离路，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第四种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他在僧团中挥舞手臂。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，它前身跃起，举踢前腿，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第五种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他不理会僧团、不理会责备者，身为犯戒者而往想去的地方出发。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，不理会调御者、不理会鞭杖，以牙齿破坏马衔后，往想去的地方出发，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第六种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，既不说：『我犯戒』，也不说：『我没犯戒。』以沉默困扰僧团。比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，既不前进也不后退，就像柱子在那里住立，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第七种人的过失。
    再者，比丘们！这里，比丘们责备比丘犯戒，当被比丘们责备犯戒时，这么说：『尊者们！你们为何一直极度管关于我的事，现在，我要放弃学而后还俗。』他放弃学而后还俗后，这么说：『尊者们！现在，你们满意了吗？』比丘们！犹如当那未调马被说：『去吧！』且持续被调御者刺打、呵责时，它弯屈收起前腿、弯屈收起后腿后，就在那里坐在四条腿上，比丘们！我说此人是相似的。比丘们！这里，有像这样一类的未调人，比丘们！这是第八种人的过失。
    比丘们！这些是八种如未调马之人与八种人的过失。」
汉巴经文比对(庄春江作)：


增支部8集15经/垢经

增支部8集15经/垢经(庄春江译)
    「比丘们！有这八种垢，哪八种呢？比丘们！不读诵是圣典的垢；比丘们！不努力[整理]是家的垢；比丘们！懈怠是美貌的垢；比丘们！放逸是守护的垢；比丘们！ 恶行是妇女的垢；比丘们！悭吝是施与的垢；比丘们！恶不善法是此世与来世的垢；比丘们！比这垢更大的垢，无明是最高的垢，比丘们！这是八种垢。」
    「不读诵是圣典的垢，不努力[整理]是家的垢，
      懈怠是美貌的垢，放逸是守护的垢。
      恶行是妇女的垢，悭吝是施与的垢，
      恶不善法，是此世与来世的垢，
      比这垢更大的垢，无明是最高的垢。」
汉巴经文比对(庄春江作)：


增支部8集16经/差使经

增支部8集16经/差使经(庄春江译)
    「比丘们！具备八法，比丘值得差使，哪八个呢？比丘们！这里，比丘是能听闻者、能使之听闻者、学得者、使之忆持者、识知者、使之识知者、相关与不相关的善巧者、不起诤讼者，比丘们！具备这八法，比丘值得差使。
    比丘们！具备八法，舍利弗值得差使，哪八个呢？比丘们！这里，舍利弗是能听闻者、能使之听闻者、学得者、使之忆持者、识知者、使之识知者、相关与不相关的善巧者、不起诤讼者，比丘们！具备这八法，舍利弗值得差使。」
    「凡到达激烈主张的群众后不颤抖者，
      不遗漏话语，不隐藏嘱付讯息。
      他明了地说，当被质问时不摇动，
      像这样的比丘，值得差使。」
汉巴经文比对(庄春江作)：
    「颤抖」(byathati，疑为vedhati之讹，动词)。


增支部8集17经/系缚经第一

增支部8集17经/系缚经第一(庄春江译)
    「比丘们！女子以八相系缚男子，哪八个呢？比丘们！女子以哭系缚男子；比丘们！女子以笑系缚男子；比丘们！女子以言说系缚男子；比丘们！女子以行仪系缚男子；比丘们！女子以花果[礼物]系缚男子；比丘们！女子以气味系缚男子；比丘们！女子以味道系缚男子；比丘们！女子以触系缚男子，比丘们！女子以这八相系缚男子。
    比丘们！凡被触系缚者，那些众生是被完全系缚者。」
汉巴经文比对(庄春江作)：
    「法(AA.44.5)」，南传作「相」(ākārehi，另译为「行相；相貌；样相」)，菩提比丘长老英译为「方式」(ways)。
    「以行仪」(ākappena，另译为「行为；举止」)，菩提比丘长老英译为「仪表；外观」(appearance)。


增支部8集18经/系缚经第二

增支部8集18经/系缚经第二(庄春江译)
    「比丘们！男子以八相系缚女子，哪八个呢？比丘们！男子以哭系缚女子；比丘们！男子以笑系缚女子；比丘们！男子以言说系缚女子；比丘们！男子以行仪系缚女子；比丘们！男子以花果[礼物]系缚女子；比丘们！男子以气味系缚女子；比丘们！男子以味道系缚女子；比丘们！男子以触系缚女子，比丘们！男子以这八相系缚女子。
    比丘们！凡被触系缚者，那些众生是被完全系缚者。」
汉巴经文比对(庄春江作)：
    「法(AA.44.5)」，南传作「相」(ākārehi，另译为「行相；相貌；样相」)，菩提比丘长老英译为「方式」(ways)。
    「以行仪」(ākappena，另译为「行为；举止」)，菩提比丘长老英译为「仪表；外观」(appearance)。


增支部8集19经/玻哈蜡大经

增支部8集19经/玻哈蜡大经(庄春江译)
    有一次，世尊住在卫勒若的那类噜印度楝树下。
    那时，玻哈蜡大阿修罗王去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对玻哈蜡大阿修罗王这么说：
    「而，玻哈蜡大！阿修罗们在大海中欢乐吗？」
    「大德！阿修罗们在大海中欢乐。」
    「玻哈蜡大！但阿修罗们看见大海中有多少不可思议的未曾有法，因而在大海中欢乐呢？」
    「大德！阿修罗们看见大海中有八个不可思议的未曾有法，因而在大海中欢乐，哪八个呢？
    大德！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。大德！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，大德！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海稳定，不超越海岸。大德！凡大海稳定，不超越海岸者，大德！这是阿修罗们看见大海中的第二个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地。大德！大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地者，大德！这是阿修罗们看见大海中的第三个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名。大德！凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名者，大德！这是阿修罗们看见大海中的第四个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满。大德！凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满者，大德！这是阿修罗们看见大海中的第五个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海只有一味：咸味。大德！凡大海只有一味：咸味者，大德！这是阿修罗们看见大海中的第六个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石。大德！凡大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石者，大德！这是阿修罗们看见大海中的第七个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬。大德！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬者，大德！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而在大海中欢乐。
    大德！阿修罗们看见大海中有这八个不可思议的未曾有法，因而在大海中欢乐。」
    「而，大德！比丘们在这法与律中欢乐吗？」
    「玻哈蜡大！比丘们在这法与律中欢乐。」
    「大德！但比丘们看见这法与律中有多少不可思议的未曾有法，因而在这法与律中欢乐呢？」
    「玻哈蜡大！比丘们看见这法与律中有八个不可思议的未曾有法，因而在这法与律中欢乐，哪八个呢？
    玻哈蜡大！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。同样的，玻哈蜡大！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。玻哈蜡大！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，玻哈蜡大！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海稳定，不超越海岸。同样的，玻哈蜡大！凡我为弟子安立学处，我的弟子即使涉及性命也不超越。玻哈蜡大！凡我为弟子安立学处，我的弟子即使涉及性命也不超越者，玻哈蜡大！这是比丘们看见这法与律中的第二个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地。同样的，玻哈蜡大！凡破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，僧团不与他共住，急速地集合后举罪，即使他已在比丘僧团中共坐，那时，他远离僧团，僧团也远离他。玻哈蜡大！凡破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，僧团不与他共住，急速地集合后举罪，即使他已在比丘僧团中共坐，那时，他远离僧团，僧团也远离他者，玻哈蜡大！这是比丘们看见这法与律中的第三个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名。同样的，玻哈蜡大！这四姓：剎帝利、婆罗门、毗舍、首陀罗，他们在这被如来教导的法与律中，从在家出家，成为非家生活后，放弃先前的名字与家系，就被以那沙门释迦子为名。玻哈蜡大！凡这四姓：剎帝利、婆罗门、毗舍、首陀罗，他们在这被如来教导的法与律中，从在家出家，成为非家生活后，放弃先前的名字与家系，就被以那沙门释迦子为名者，玻哈蜡大！这是比丘们看见这法与律中的第四个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满。同样的，玻哈蜡大！即使众多比丘般涅槃于无余涅槃界，无余涅槃界不因此而被看到不足或充满。玻哈蜡大！凡即使众多比丘般涅槃于无余涅槃界，无余涅槃界不因此而被看到不足或充满者，玻哈蜡大！这是比丘们看见这法与律中的第五个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海只有一味：咸味。同样的，玻哈蜡大！这法与律只有一味：解脱味。玻哈蜡大！凡这法与律只有一味：解脱味者，玻哈蜡大！这是比丘们看见这法与律中的第六个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石。同样的，玻哈蜡大！这法与律有许多宝物、种种宝物，在那里，这些宝物即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。玻哈蜡大！这法与律有许多宝物、种种宝物，在那里，这些宝物即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道者，玻哈蜡大！这是比丘们看见这法与律中的第七个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬。同样的，玻哈蜡大！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者。玻哈蜡大！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者，玻哈蜡大！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而在这法与律中欢乐。」
汉巴经文比对(庄春江作)：
    「干塔惒(MA.35)」，南传作「乾达婆」(gandhabbā)，菩提比丘长老英译照录原文。按：此为乐神。
    「恶法者」(pāpadhammo)，菩提比丘长老英译为「坏品德者」(of bad character)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并在SN.35.241中引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。


增支部8集20经/布萨经

增支部8集20经/布萨经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，夜已深，在初夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，初夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    当这么说时，世尊保持沉默。
    第二次，夜已深，在中夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，中夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    第二次，世尊保持沉默。
    第三次，夜已深，在后夜已过，黎明来临，夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，后夜已过，黎明来临，夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    「阿难！[此]众是不清净的。」
    那时，尊者大目揵连这么想：
    「关于谁世尊这么说：『阿难！[此]众是不清净的。』呢？」
    那时，尊者大目揵连作意全部比丘僧团，以心熟知心后，尊者大目揵连看见那位破戒、恶法、行为不净与起疑、行为隐密、非沙门而自称沙门、非婆罗门而自称婆罗门、内部腐烂的漏出、恶劣性格之人坐在比丘僧团中，看见后，起座去见那个人。抵达后，对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    当这么说时，那个人保持沉默。
    第二次，尊者目揵连对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第二次，那个人保持沉默。
    第三次，尊者目揵连对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第三次，那个人保持沉默。
    那时，尊者目揵连抓住那个人的手臂后，拉出门外，上门闩后，去见世尊。抵达后，对世尊这么说：
    「大德！那个人已被我拉出去了，[此]众是清净的，请世尊为比丘们诵说波罗提木叉。」
    「不可思议啊，目揵连！未曾有啊，目揵连！多么无用的男子，直到[让人]来抓住手臂。」
    那时，世尊召唤比丘们：
    「比丘们！现在，你们应该[自己]作布萨、诵说波罗提木叉，比丘们，现在，从今天起我不作布萨、诵说波罗提木叉。比丘们！如来会在不清净之众中诵说波罗提木叉，这是不可能的、没机会的。
    比丘们！阿修罗们看见这大海中有八个不可思议的未曾有法，因而在大海中欢乐，哪八个呢？
    比丘们！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。大德！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，比丘们！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而在大海中欢乐。……（中略）(应该依前经那样使之详细)。
    再者，比丘们！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。大德！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬者，比丘们！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而在大海中欢乐。
    比丘们！阿修罗们看见大海中有这八个不可思议的未曾有法，因而在大海中欢乐。
    同样的，比丘们！比丘们看见这法与律中有八个不可思议的未曾有法，因而在这法与律中欢乐，哪八个呢？
    比丘们！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。同样的，比丘们！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。比丘们！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，比丘们！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而在这法与律中欢乐。……（中略）。
    比丘们！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。同样的，比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、……（中略）阿罗汉、为了阿罗汉果的作证之向道者。比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、……（中略）阿罗汉、为了阿罗汉果的作证之向道者，比丘们！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而在这法与律中欢乐。」
    大品第二，其摄颂：
    「卫勒若、狮子、骏马，未调马与垢，
      差使、二则系缚，玻哈蜡大、布萨。」
汉巴经文比对(庄春江作)：


增支部8集21经/郁伽经第一

3.屋主品
增支部8集21经/郁伽经第一(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持毗舍离之屋主郁伽具备八个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取钵与僧衣，去屋主郁伽的住处。抵达后，在设置好的座位坐下。
    那时，毗舍离之屋主郁伽去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对毗舍离之屋主郁伽这么说：
    「屋主！世尊说你具备八个不可思议的未曾有法，屋主！世尊说你具备八个不可思议的未曾有法是什么呢？」
    「大德！我不知道世尊说我具备八个不可思议的未曾有法是什么，但，大德！我存在八个不可思议的未曾有法，请你听！请你好好作意！我要说了。」
    「是的，屋主！」那位比丘回答毗舍离之屋主郁伽。
    毗舍离之屋主郁伽这么说：
    「大德！当我第一次远远地看见世尊，大德！看见的同时，我的心就净信世尊。大德！这是我存在的第一个不可思议的未曾有法。
    大德！我以明净心服侍世尊，而世尊对我说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知我有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上我的远尘、离垢之法眼生起：『凡任何集法都是灭法。』大德！我已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，就在那里归依佛、法、僧团，受持以梵行为第五的学处。大德！这是我存在的第二个不可思议的未曾有法。
    大德！我有四个年轻妻子，大德！那时，我去见那些妻子。抵达后，对那些妻子这么说：『姊妹们！我已受持以梵行为第五的学处，凡想要者，请就在这里享受财富与作福德，或请回自己的亲戚家，或者，有其他心仪男子者，我将给你们谁(哪位仪男子)呢？』大德！当这么说时，最年长的妻子对我这么说：『主人！请给我名叫这样的男子。』大德！那时，我派人迎接那位男子后，左手握着妻子，右手握着金澡罐，献给那位男子。大德！然而，当我永舍年轻妻子时，不证知心的变动。大德！这是我存在的第三个不可思议的未曾有法。
    又，大德！我家存在着财富，但，那些[财富]平等地与持戒者、善法者[分享]。大德！这是我存在的第四个不可思议的未曾有法。
    又，大德！我侍奉比丘，则恭敬地侍奉，非不恭敬。大德！这是我存在的第五个不可思议的未曾有法。
    又，大德！如果那位尊者教导我法，则恭敬地听闻，非不恭敬；如果那位尊者没教导我法，则我会教导他法。大德！这是我存在的第六个不可思议的未曾有法。
    又，大德！天神来见我后，告知：『屋主！法被世尊善说。』那不是不可思议的，大德！当这么说时，我对那位天神这么说：『[不管]你们天神会这么说或不会这么说，法都被世尊善说。』又，大德！我不证知因为这样而有心的高慢：『天神来见我，或我与天神一起共语。』大德！这是我存在的第七个不可思议的未曾有法。
    大德！凡世尊所说的五下分结，我不见任何没被自己舍断的。大德！这是我存在的第八个不可思议的未曾有法。
    大德！这是我存在的八个不可思议的未曾有法，但我不知道世尊说我具备八个不可思议的未曾有法是什么。」
    那时，那位比丘在毗舍离之屋主郁伽的住处取了施食后，起座离开。那时，那位比丘食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘将与毗舍离之屋主郁伽间的交谈全部告诉世尊。[世尊说：]
    「比丘！好！好！如毗舍离之屋主郁伽那样回答，会是正确地回答，比丘！我说毗舍离之屋主郁伽具备这八个不可思议的未曾有法，而，比丘！你应该忆持毗舍离之屋主郁伽具备这八个不可思议的未曾有法。」
汉巴经文比对(庄春江作)：
    「金澡罐」(bhi?gāra?，另译为「金瓶；水罐；水瓶；水壶」)，菩提比丘长老英译为「仪式花瓶」(the ceremonial vase)。
    「说次第说」(anupubbi? katha? kathesi)，菩提比丘长老英译为「逐渐说教」(a graduated discourse)。
    「不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。「证知」(abhijānāti)，另译为「自证；全面知」。


增支部8集22经/郁伽经第二

增支部8集22经/郁伽经第二(庄春江译)
    有一次，世尊住在跋耆的象村。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持象村之屋主郁伽具备八个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取钵与僧衣，去象村屋主郁伽的住处。抵达后，在设置好的座位坐下。
    那时，象村之屋主郁伽去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对象村之屋主郁伽这么说：
    「屋主！世尊说你具备八个不可思议的未曾有法，屋主！世尊说你具备八个不可思议的未曾有法是什么呢？」
    「大德！我不知道世尊说我具备八个不可思议的未曾有法是什么，但，大德！我存在八个不可思议的未曾有法，请你听！请你好好作意！我要说了。」
    「是的，屋主！」那位比丘回答象村之屋主郁伽。
    象村之屋主郁伽这么说：
    「大德！当我在象园绕行(自娱)时第一次远远地看见世尊，大德！看见的同时，我的心就净信世尊，酒醉消失了。大德！这是我存在的第一个不可思议的未曾有法。
    大德！我以明净心服侍世尊，而世尊对我说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知我有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上我的远尘、离垢之法眼生起：『凡任何集法都是灭法。』大德！我已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，就在那里归依佛、法、僧团，受持以梵行为第五的学处。大德！这是我存在的第二个不可思议的未曾有法。
    大德！我有四个年轻妻子，大德！那时，我去见那些妻子。抵达后，对那些妻子这么说：『姊妹们！我已受持以梵行为第五的学处，凡想要者，请就在这里享受财富与作福德，或请回自己的亲戚家，或者，有其他心仪男子者，我将给你们谁(哪位仪男子)呢？』大德！当这么说时，最年长的妻子对我这么说：『主人！请给我名叫这样的男子。』大德！那时，我派人迎接那位男子后，左手握着妻子，右手握着金澡罐，献给那位男子。大德！然而，当我永舍年轻妻子时，不证知心的变动。大德！这是我存在的第三个不可思议的未曾有法。
    又，大德！我家存在着财富，但，那些[财富]平等地与持戒者、善法者[分享]。大德！这是我存在的第四个不可思议的未曾有法。
    又，大德！我侍奉比丘，则恭敬地侍奉，非不恭敬。大德！如果那位尊者教导我法，则恭敬地听闻，非不恭敬；如果那位尊者没教导我法，则我会教导他法。大德！这是我存在的第五个不可思议的未曾有法。
    又，大德！当僧团被招请时，天神来见我后，告知：『屋主！那样的比丘是俱分解脱者；那样的比丘是慧解脱者；那样的比丘是身证者；那样的比丘是得见者；那样的比丘是信解脱者；那样的比丘是随法行者；那样的比丘是随信行者；那样的比丘是持戒善法者；那样的比丘是破戒恶法者。』那不是不可思议的，大德！当我供给僧团食物时，我不证知生起这样的心：『让我对这位施与少；让我对这位施与多。』大德！然而，我只平等心地施与。我这是我存在的第六个不可思议的未曾有法。
    又，大德！天神来见我后，告知：『屋主！法被世尊善说。』那不是不可思议的，大德！当这么说时，我对那位天神这么说：『[不管]你们天神会这么说或不会这么说，法都被世尊善说。』又，大德！我不证知因为这样而有心的高慢：『天神来见我，或我与天神一起共语。』大德！这是我存在的第七个不可思议的未曾有法。
    大德！如果我比世尊先死，如果世尊记说我：『象村屋主郁伽没有返回这个世间的结。』那不是不可思议的。大德！这是我存在的第八个不可思议的未曾有法。
    大德！这是我存在的八个不可思议的未曾有法，但我不知道世尊说我具备八个不可思议的未曾有法是什么。」
    那时，那位比丘在象村之屋主郁伽的住处取了施食后，起座离开。那时，那位比丘食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘将与象村之屋主郁伽间的交谈全部告诉世尊。[世尊说：]
    「比丘！好！好！如象村之屋主郁伽那样回答，会是正确地回答，比丘！我说象村之屋主郁伽具备这八个不可思议的未曾有法，而，比丘！你应该忆持象村之屋主郁伽具备这八个不可思议的未曾有法。」
汉巴经文比对(庄春江作)：

    「不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。「证知」(abhijānāti)，另译为「自证；全面知」。


增支部8集23经/如手经第一

增支部8集23经/如手经第一(庄春江译)
    有一次，世尊住在阿罗毗的阿格罗婆塔庙。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持阿罗毗人如手具备七个不可思议的未曾有法，哪七个呢？比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；比丘们！阿罗毗人如手有惭；比丘们！阿罗毗人如手有愧；比丘们！阿罗毗人如手是多闻者；比丘们！阿罗毗人如手是施舍者；比丘们！阿罗毗人如手有慧，比丘们！你们应该忆持阿罗毗人如手具备这七个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取钵与僧衣，去阿罗毗人如手的住处。抵达后，在设置好的座位坐下。
    那时，阿罗毗人如手去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对阿罗毗人如手这么说：
    「朋友！世尊说你具备七个不可思议的未曾有法，哪七个呢？『比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧。』朋友！世尊说你具备这七个不可思议的未曾有法。」
    「大德！是否有任何白衣在家人在那里？」
    「朋友！那里没有任何白衣在家人。」
    「大德！那里没有任何白衣在家人，好！」
    那时，那位比丘在阿罗毗人如手的住处取了施食后，起座离开。那时，那位比丘食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去阿罗毗人如手的住处。抵达后，在设置好的座位坐下。大德！那时，阿罗毗人如手来见我。抵达后，向我问讯，接着在一旁坐下。在一旁坐好后，我对阿罗毗人如手这么说：『朋友！世尊说你具备七个不可思议的未曾有法，哪七个呢？「比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧。」』朋友！世尊说你具备这七个不可思议的未曾有法。当这么说时，如手对我这么说：『大德！是否有任何白衣在家人在那里？』『朋友！那里没有任何白衣在家人。』『大德！那里没有任何白衣在家人，好！』」
    「比丘！好！好！比丘！那位善男子是少欲的，他不想自己存在着的善法被其他人知道，比丘！因此，在这里，你应该忆持阿罗毗人如手具备这第八不可思议的未曾有法，即：少欲的。」
汉巴经文比对(庄春江作)：


增支部8集24经/如手经第二

增支部8集24经/如手经第二(庄春江译)
    有一次，世尊住在阿罗毗的阿格罗婆塔庙。
    那时，阿罗毗人如手被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对阿罗毗人如手这么说：
    「如手！你的这随众庞大，而，如手！你如何摄集这庞大随众的呢？」
    「大德！我以世尊教导的这四种摄事摄集这庞大随众，大德！当我知道：『这位应该以布施摄集。』我就以布施摄集他；当我知道：『这位应该以爱语摄集。』我就以爱语摄集他；当我知道：『这位应该以利行摄集。』我就以利行摄集他；当我知道：『这位应该以平等摄集。』我就以平等摄集他。又，大德！我家存在着财富，像这样，他们不认为应该听贫穷者的。」
    「如手！好！好！如手！这是你能摄集庞大随众之源。如手！因为凡过去世任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众；如手！凡未来世任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众；如手！凡现在任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众。」
    那时，阿罗毗人如手被世尊的法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在阿罗毗人如手离开不久时，召唤比丘们：
    「比丘们！你们应该忆持阿罗毗人如手具备八个不可思议的未曾有法，哪八个呢？比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧；比丘们！阿罗毗人如手是少欲者，比丘们！你们应该忆持阿罗毗人如手具备这八个不可思议的未曾有法。」
汉巴经文比对(庄春江作)：
    「事摄(MA.40)；摄事(SA)」，南传作「摄事」(sa?gahavatthūni)，菩提比丘长老英译为「吸引随行人员的基础」(bases for attracting a retinue)。
    「利(MA.40)」，南传作「利行」(atthacariyāya)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。


增支部8集25经/摩诃男经

增支部8集25经/摩诃男经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！什么情形是优婆塞？」
    「摩诃男！当已归依佛、已归依法、已归依僧团，摩诃男！这个情形，他是优婆塞。」
    「大德！什么情形是持戒的优婆塞呢？」
    「摩诃男！当优婆塞是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者时，摩诃男！这个情形是持戒的优婆塞。」
    「又，大德！什么情形优婆塞是为自己利益而非他人利益的行者呢？」
    「摩诃男！当优婆塞自己是信具足者，但不劝导他人信之具足；自己是戒具足者，但不劝导他人戒具足；自己是施舍具足者，但不劝导他人施舍具足；自己是欲见诸比丘者，但不劝导他人见诸比丘；自己是欲听闻正法者，但不劝导他人正法之听闻；自己是对所听闻的法生起忆持者，但不劝导他人法之忆持；自己是观察所听闻法的义理者，但不劝导他人义理之观察；自己了知义理、了知法后成为法、随法行者，但不劝导他人法、随法行；摩诃男！这个情形优婆塞是自己利益而非他人利益的行者。」
    「又，大德！什么情形优婆塞是为自己利益与他人利益的行者呢？」
    「摩诃男！当优婆塞自己是信具足者，也劝导他人信之具足；自己是戒具足者，也劝导他人戒具足；自己是施舍具足者，也劝导他人施舍具足；自己是欲见诸比丘者，也劝导他人见诸比丘；自己是欲听闻正法者，也劝导他人正法之听闻；自己是对所听闻的法生起忆持者，也劝导他人法之忆持；自己是观察所听闻法的义理者，也劝导他人义理之观察；自己了知义理、了知法后成为法、随法行者，也劝导他人法、随法行；摩诃男！这个情形优婆塞是自己利益而与他人利益的行者。」
汉巴经文比对(庄春江作)：


增支部8集26经/耆婆经

增支部8集26经/耆婆经(庄春江译)
    有一次，世尊住在王舍城养子耆婆的芒果园中。
    那时，养子耆婆去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，养子耆婆对世尊这么说：
    「大德！什么情形是优婆塞呢？」
    「耆婆！当他归依佛、归依法、归依僧团时，耆婆！这个情形，他是优婆塞。」
    「大德！什么情形是持戒的优婆塞呢？」
    「耆婆！当优婆塞是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者时，耆婆！这个情形是持戒的优婆塞。」
    「又，大德！什么情形优婆塞是为自己利益而非他人利益的行者呢？」
    「耆婆！当优婆塞自己是信具足者，但不劝导他人信之具足；自己是戒具足者，但不劝导他人戒具足；自己是施舍具足者，但不劝导他人施舍具足；自己是欲见诸比丘者，但不劝导他人见诸比丘；自己是欲听闻正法者，但不劝导他人正法之听闻；自己是对所听闻的法生起忆持者，但不劝导他人法之忆持；自己是观察所听闻法的义理者，但不劝导他人义理之观察；自己了知义理、了知法后成为法、随法行者，但不劝导他人法、随法行；耆婆！这个情形优婆塞是自己利益而非他人利益的行者。」
    「又，大德！什么情形优婆塞是为自己利益与他人利益的行者呢？」
    「耆婆！当优婆塞自己是信具足者，也劝导他人信之具足；自己是戒具足者，也劝导他人戒具足；自己是施舍具足者，也劝导他人施舍具足；自己是欲见诸比丘者，也劝导他人见诸比丘；自己是欲听闻正法者，也劝导他人正法之听闻；自己是对所听闻的法生起忆持者，也劝导他人法之忆持；自己是观察所听闻法的义理者，也劝导他人义理之观察；自己了知义理、了知法后成为法、随法行者，也劝导他人法、随法行；耆婆！这个情形优婆塞是自己利益与他人利益的行者。」
汉巴经文比对(庄春江作)：


增支部8集27经/力经第一

增支部8集27经/力经第一(庄春江译)
「比丘们！有这八力，哪八力呢？比丘们！小孩的涕泣力、妇女的愤怒力、盗贼的武器力、国王的统治力、愚者的诋毁力、贤智者的审虑力、多闻者的省察力、沙门、婆罗门的忍耐力，比丘们！这些是八力。」
汉巴经文比对(庄春江作)：


增支部8集28经/力经第二

增支部8集28经/力经第二(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！烦恼已尽的比丘具备多少力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
    「大德！烦恼已尽的比丘具备八力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』哪八力呢？
    大德！这里，烦恼已尽的比丘以正确之慧善见一切行是无常的。大德！凡烦恼已尽的比丘以正确之慧善见一切行是无常的者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘以正确之慧善见欲如炭火坑。大德！凡烦恼已尽的比丘以正确之慧善见欲如炭火坑者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于出离，破灭一切烦恼处之法。大德！凡烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于出离，破灭一切烦恼处之法者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四念住。大德！凡烦恼已尽的比丘已修习、已善修习四念住者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四神足……（中略）已修习、已善修习五根……（中略）已修习、已善修习七觉支……（中略）已修习、已善修习八支圣道。大德！凡烦恼已尽的比丘已修习、已善修习八支圣道者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    大德！烦恼已尽的比丘具备这八力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
汉巴经文比对(庄春江作)：
    「一切行是无常的」(aniccato sabbe sa?khārā)，菩提比丘长老英译为「所有条件的现象为无常的」(all conditioned phenomena…as impermanent)。
    「持续远离」(viveka??ha?)，菩提比丘长老依锡兰本(vavaka??ha?)英译为「它被引退」(it is withdrawn)。
    「一切烦恼处之法」(sabbaso āsava??hāniyehi dhammehi)，菩提比丘长老英译为「污点之基础的所有事」(with all things that are a basis for the taints)。


增支部8集29经/非时节经

增支部8集29经/非时节经(庄春江译)
    「比丘们！未受教诫的一般人说：『世间得到适当时机！世间得到适当时机！』但，他不知道[什么是]时节或非时节。比丘们！对梵行生活来说，有这八个非时节、不适时，哪八个呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生地狱。比丘们！对梵行生活来说，这是第一个非时节、不适时。
    再者，比丘们！如来、……（中略）人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生畜生界，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已往生饿鬼界，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已往生某个长寿天众，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已生回到边地地方，而且，他是在那无智的未开化人中，无比丘、比丘尼、优婆塞、优婆夷所到之处。比丘们！对梵行生活来说，这是第五个非时节、不适时。
    再者，比丘们！如来、……（中略）而这个人已生回到中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』……（中略）
    再者，比丘们！如来、……（中略）而这个人已生回到中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是第七个非时节、不适时。
    再者，比丘们！如来、……（中略）人天之师、佛陀、世尊不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是第八个非时节、不适时。
    比丘们！对梵行生活来说，这些是八个非时节、不适时。
    比丘们！对梵行生活来说，有一个适当时机之时，哪一个呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是一个适当时机之时。」
    「得到人的利得后，当善法被善教导时，
      凡没获得适当时机者，他们错过适当时机。
      已说到的许多非适当时机，是道路的障碍，
      [只有]某时、偶尔，如来出现于世间。
      而此[若]在面前，是在世间中非常难获得的，
      并且获得为人，以及有正法的教说，
      这足以要，欲求自己利益的人努力。
      如何能了知正法，适当的时机才不逃脱？
      因为错过适当时机者忧愁，当被交付地狱时。
      这里他失去，正法的决定者，
      如商人错过利益，他将长久地懊悔。
      被无明障碍的人，是正法的违犯者，
      将长久地遭受，生死轮回。
      但凡获得人的状态者，当正法被善说时，
      他们执行了大师之语，或将执行或正执行。
      如来教导的道，凡依之而行者，
      他们知道世界中，无上梵行的适当时机。
      凡自制者，已被有眼者、太阳族人教导，
      守护、经常具念，住于无烦恼。
      切断一切烦恼潜在趋势后，在魔领域随行者的另一方，
      凡到达烦恼之灭尽者，他们[虽]在世间中但确实是已到达彼岸者。
汉巴经文比对(庄春江作)：
    「中国(MA.124)」，南传作「中央地方」(majjhimesu janapadesu，另译为「中央国家；中国」)，菩提比丘长老英译为「中央国家」(the central countries)。
    「聋哑如羊鸣(MA.124)」，南传作「聋哑者」(e?amūgo，另译为「白痴；不贤善者」)，菩提比丘长老英译为「迟钝」(obtuse)。
    「眼，日亲之所说(MA.124)」，南传作「已被有眼者、太阳族人教导」(cakkhumatā, desitādiccabandhunā)，菩提比丘长老说英译为「已被有眼者、太阳族人教导」(taught by the One with Eyes,the Kinsman of the Sun)。按：「已被太阳族人教导」(desitādiccabandhunā，按字逐译为「已被说示-日(太阳)-亲族」)，这里的「太阳族人」(ādiccabandhu，另译为「日种；日种族；日种姓尊(SA.265)；日亲(MA.124)」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。「眼」即「有眼者」(cakkhumatā)，也是佛陀的另一个称呼。
    「人身(MA.124)」，南传作「人的利得」(Manussalābha?，另译为「人的获得」)，或「人的状态」(manussatta?)，菩提比丘长老英译为「人类的状态」(the human state)。
    「正法的决定者」(saddhammassa niyāmata?)，菩提比丘长老英译为「于善法的固定进路」(on the fixed course of the good Dhamma)。


增支部8集30经/阿那律的大寻思经

增支部8集30经/阿那律的大寻思经(庄春江译)
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者阿那律住在支提的东竹林。
    那时，尊者阿那律当世尊在独自静坐禅修时，心中生起了这样的深思：
    「这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法。」
    那时，世尊以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑消失，出现在支提的东竹林尊者阿那律面前。世尊在设置好的座位坐下，尊者阿那律向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿那律这么说：
    「阿那律！好！好！阿那律！好！你寻思[这大丈夫之寻]：『这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是劣慧者的法。』阿那律！那样的话，你也应该寻思这第八大丈夫之寻：『这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』
    阿那律！当你寻思这八大丈夫之寻时，阿那律！只要你希望，从离欲、离不善法后，你将进入后住于有寻、有伺，离而生喜、乐的初禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以寻与伺的平息，自信，一心，你将进入后住于无寻、无伺，定而生喜、乐的第二禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以喜的褪去与住于平静，正念、正知，以身体感受乐，你将进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，你将进入后住于不苦不乐，由平静而正念遍净的第四禅。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的粪扫衣看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的衣柜充满种种颜色的衣服。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的团食看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的已去除黑粒之米饭与种种汤汁、种种咖哩。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的树下住处看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的草席坐卧处看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于知足时，你的牛尿发酵的药看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的种种药，即：熟酥、生酥、油、蜂蜜、糖蜜。
    阿那律！那样的话，未来的雨季安居你也应该就住在这支提的东竹林中。」
    「是的，大德！」尊者阿那律回答世尊。
    那时，世尊以此劝诫来劝诫尊者阿那律后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在支提的东竹林消失，出现在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。世尊在设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！我将教导八大丈夫之寻，你们要听！……（中略）。比丘们！什么是八大丈夫之寻呢？这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是劣慧者的法；这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。
    而，当像这样说：『比丘们！这是少欲者的法，这不是强欲者的法。』时，缘于什么而说呢？比丘们！这里，当比丘是少欲者时，他不欲求：『愿人们知道我是「少欲者」。』当他是知足者时，他不欲求：『愿人们知道我是「知足者」。』当他是独居者时，他不欲求：『愿人们知道我是「独居者」。』当他是活力已被发动者时，他不欲求：『愿人们知道我是「活力已被发动者」。』当他是念已现前者时，他不欲求：『愿人们知道我是「念已现前者」。』当他是得定者时，他不欲求：『愿人们知道我是「得定者」。』当他是有慧者时，他不欲求：『愿人们知道我是「有慧者」。』当他是不喜欢妄想者时，他不欲求：『愿人们知道我是「不喜欢妄想者」。』当像这样说：『比丘们！这是少欲者的法，这不是强欲者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是知足者的法，这不是不知足者的法。』时，缘于什么而说呢？比丘们！这里，比丘是任何衣服、施食、住处、病人的需要物、医药必需品的知足者。当像这样说：『比丘们！这是知足者的法，这不是不知足者的法。』时，缘于此而说。
    比丘们！而，当像这样说：『这是独居者的法，这不是喜欢众居者的法。』时，缘于什么而说呢？比丘们！这里，当比丘住于独居时，有比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子来见，在那里，比丘以向远离低斜、向远离倾斜、向远离坡斜、持续远离、乐于出离的心必然只作关于使之离开的谈论。当像这样说：『这是独居者的法，这不是喜欢众居者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是活力已被发动者的法，这不是懈怠者的法。』时，缘于什么而说呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。当像这样说：『比丘们！这是活力已被发动者的法，这不是懈怠者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是念已现前者的法，这不是念已忘失者的法。』时，缘于什么而说呢？比丘们！这里，比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。当像这样说：『比丘们！这是念已现前者的法，这不是念已忘失者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是得定者的法，这不是未得定者的法。』时，缘于什么而说呢？比丘们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……第四禅。当像这样说：『比丘们！这是得定者的法，这不是未得定者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是有慧者的法，这不是劣慧者的法。』时，缘于什么而说呢？比丘们！这里，比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。当像这样说：『比丘们！这是有慧者的法，这不是劣慧者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』时，缘于什么而说呢？比丘们！这里，比丘的心跃入于妄想之灭，明净、住立、解脱。当像这样说：『比丘们！这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』时，缘于此而说。」
    那时，尊者阿那律在未来的雨季安居就住在这支提的东竹林中。那时，当尊者阿那律住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者阿那律成为众阿罗汉之一。
    当尊者阿那律已得到阿罗汉时，那时，他说这些偈颂：
    「了知我的思惟后，世间的无上大师，
      以神通以意生身而来。
      他教导比我思惟的还多，
      喜欢无妄想的佛陀，教导无妄想。
      我了知他的法后，在教说中住于喜乐，
      已到达三明，佛陀的教说已被作。」
    屋主品第三，其摄颂：
    「二则郁伽、二则如手，摩诃男、耆婆，
      二则力、非时说，阿那律，它们为十则。」
汉巴经文比对(庄春江作)：
    「大人之念(MA.74)」，南传作「大丈夫之寻」(mahāpurisavitakka?)，菩提比丘长老英译为「了不起的人之想法」(thoughts of a great person)。「大丈夫」(mahāpurisa)，另译为「大男子；大人；伟人」。
    「乐不戏(MA.74)」，南传作「好乐无妄想者的」(nippapa?caratino)，菩提比丘长老英译为「以无增殖为乐者」(who takes delight in non-proliferation)。按：「戏」，显然是「戏论」的简略，即「妄想」(papa?ca，另译为「障碍；戏论；迷执」)的对译。
    「缄簏(MA.74)」，南传作「衣柜」(dussakara??ako，另译为「衣箱」)，菩提比丘长老英译为「箱子；柜子」(chest)。
    「强欲者」(mahicchassa，逐字直译为「大欲者」)，菩提比丘长老英译为「凭借强大想要」(with strong desires)。
    「寻思」(vitakkesi)，菩提比丘长老英译为「深思」(have reflected on)。
    「牛尿发酵的药」(pūtimuttabhesajja?，另译为「腐尿药；陈弃药」)，菩提比丘长老英译为「发酵牛尿的药」(medicine of fermented cow's urine)。
    「(以)持续远离」(viveka??hena)，菩提比丘长老依锡兰本(vavaka??hena)英译为「引退」(withdrawn)。
    「使之离开的谈论」(uyyojanikapa?isa?yutta?yeva katha? kattā hoti)，菩提比丘长老英译为「总是关于打发他们走的谈话」(a talk invariably concerned with dismissing them)。
    「以意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body)。另参看《杂阿含857经》附注。


增支部8集31经/布施经第一

4.布施品
增支部8集31经/布施经第一(庄春江译)
    「比丘们！有这八种布施，哪八种呢？斥责后施与布施、以害怕而施与布施、[以]『他给过我』而施与布施、[以]『他将会给我』而施与布施、[以]『布施是好的』而施与布施、[心想：]『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施、[心想：]『当施与布施时，我的好名声传出去。』而施与布施、[以]心的装饰与心的资粮而施与布施。比丘们！这是八种布施。」
汉巴经文比对(庄春江作)：


增支部8集32经/布施经第二

增支部8集32经/布施经第二(庄春江译)
    「信、惭、善的布施，这些法被善人追随，
      他们说这是天道，以这些去天的世界。」
汉巴经文比对(庄春江作)：


增支部8集33经/布施事经

增支部8集33经/布施事经(庄春江译)
    「比丘们！有这八种布施事，哪八种呢？以意欲而施与布施、以瞋而施与布施、以痴而施与布施、以害怕而施与布施、[心想：]『布施被以前父亲与祖父所作，我不能退失往昔家族传统。』而施与布施、[心想：]『我施与布施后，以身体的崩解，死后往生到善趣、天界中。』而施与布施、[心想：]『当我施与布施时，心明净而生起满足、喜悦。』而施与布施、[以]心的装饰与心的资粮而施与布施。比丘们！这是八种布施。」
汉巴经文比对(庄春江作)：


增支部8集34经/田经

增支部8集34经/田经(庄春江译)
    「比丘们！种子被播种在具备八支的田没有大果、大美味，不能增值，如何具备八支呢？比丘们！这里，田高高低低、有石砾、有盐分、没有深的犁沟、[水的]入口不具足、[水的]出口不具足、水路不具足、边界不具足，比丘们！这样，种子被播种在具备八支的田没有大果、大美味，不能增值。
    同样的，比丘们！对具备八支的沙门与婆罗门施与布施没有大果、大美味，不能增值，如何具备八支呢？比丘们！这里，沙门与婆罗门是邪见者、邪行者、邪语者、邪业者、邪命者、邪精进者、邪念者、邪定者，比丘们！这样，对具备八支的沙门与婆罗门施与布施没有大果、大美味，不能增值。
      比丘们！种子被播种在具备八支的田有大果、大美味，能增值，如何具备八支呢？比丘们！这里，田不高高低低、没有石砾、没有盐分、有深的犁沟、[水的]入口具足、[水的]出口具足、水路具足、边界具足，比丘们！这样，种子被播种在具备八支的田有大果、大美味，能增值。
    同样的，比丘们！对具备八支的沙门与婆罗门施与布施有大果、大美味，能增值，如何具备八支呢？比丘们！这里，沙门与婆罗门是正见者、正行者、正语者、正业者、正命者、正精进者、正念者、正定者，比丘们！这样，对具备八支的沙门与婆罗门施与布施有大果、大美味，能增值。」
    「当田具足，种子被播种具足，
      天供应[雨水]，则有谷物具足。
      安全具足，成长具足，
      增长具足，确实有果实具足。
      像这样对戒具足者，食物被施与具足，
      带来诸具足，因为他所作的都是具足的。
      因此想要具足者，这里，愿他具足，
      请你们亲近慧者，这样他们圆满地成功。
      明与行具足者，得到心具足后，
      他作业具足，得到利益具足。
      如实知世间后，获得见具足后，
      由于道具足，走到心意具足。
      抖落一切垢后，到达涅槃具足后，
      他解脱一切苦，这是一切具足。」
汉巴经文比对(庄春江作)：


增支部8集35经/布施的往生经

增支部8集35经/布施的往生经(庄春江译)
    「比丘们！有这八种布施的往生，哪八种呢？
    比丘们！这里，某人对沙门或婆罗门与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之布施，当他施与时，他期待，他看见具备、具有五种欲自娱的大财富剎帝利或大财富婆罗门或大财富屋主，他这么想：『啊！愿我以身体的崩解，死后往生到大财富剎帝利或大财富婆罗门或大财富屋主为同伴。』他在那上面安置心、站稳心、修习心，他的那个心{解脱}[胜解]于下劣的，不修习更上的而导向在那里的往生，他以身体的崩解，死后往生到大财富剎帝利或大财富婆罗门或大财富屋主为同伴。我说，那是对持戒者而非对破戒者，比丘们！持戒者心的誓愿以清净性而成功。
    又，比丘们！这里，某人对沙门或婆罗门与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之布施，当他施与时，他期待，他听闻：『四大王天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与四大王天的天神们为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的而导向在那里的往生，他以身体的崩解，死后往生到与四大王天的天神们为同伴。我说，那是对持戒者，非对破戒者，比丘们！持戒者心的誓愿以清净性而成功。
    又，比丘们！这里，某人对沙门或婆罗门与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之布施，当他施与时，他期待，他听闻：『三十三天的天神们……（中略）焰摩天的天神们……兜率天的天神们……化乐天的天神们……他化自在天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与他化自在天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的而导向在那里的往生，他以身体的崩解，死后往生到与他化自在天的天神为同伴。我说，那是对持戒者而非对破戒者，比丘们！持戒者心的誓愿以清净性而成功。
    又，比丘们！这里，某人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的布施，他有期待地施与，他听闻：『梵众天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与梵众天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的而导向在那里的往生，他以身体的崩解，死后往生到与梵众天的天神为同伴。我说，那是对持戒者而非对破戒者，对离贪者而非对有贪者，比丘们！持戒者心的誓愿以离贪性而成功。
    比丘们！这是八种布施的往生。」
汉巴经文比对(庄春江作)：


增支部8集36经/福德行为基础经

增支部8集36经/福德行为基础经(庄春江译)
    「比丘们！有这三种福德行为基础，哪三种呢？布施所成福德行为基础、戒所成福德行为基础、修习所成福德行为基础。
    比丘们！这里，某人是布施所成福德行为基础的少作者、戒所成福德行为基础的少作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到人间不幸福处。
    又，比丘们！这里，某人是布施所成福德行为基础的适度作者、戒所成福德行为基础的适度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到人间幸福处。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与四大王天的天神们为同伴，比丘们！在那里，四大王超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越四大王天的天神们：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与三十三天的天神们为同伴，比丘们！在那里，天帝释超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越三十三天的天神们：以天的寿命、……（中略）天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与焰摩天的天神们为同伴，比丘们！在那里，善耶摩天子超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越焰摩天的天神们：以天的寿命、……（中略）天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与兜率天的天神们为同伴，比丘们！在那里，珊兜率天子超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越兜率天的天神们：以天的寿命、……（中略）天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与化乐天的天神们为同伴，比丘们！在那里，善化作天子超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越化乐天的天神们：以天的寿命、……（中略）天的所触。
    又，比丘们！这里，某人是布施所成福德行为基础的极度作者、戒所成福德行为基础的极度作者、修习所成福德行为基础的未达到者，他以身体的崩解，死后往生到与他化自在天的天神们为同伴，比丘们！在那里，自在天子超多地作了布施所成福德行为基础、超多地作了戒所成福德行为基础后，以十处超越他化自在天的天神们：以天的寿命、天的美貌、天的快乐、天的名声、天的统治权、天的形色、天的声音、天的气味、天的味道、天的所触。
    比丘们！这是三种福德行为基础」。
汉巴经文比对(庄春江作)：


增支部8集37经/善人的布施经

增支部8集37经/善人的布施经(庄春江译)
    「比丘们！有这八种善人的布施，哪八种呢？他施与清净物、他施与胜妙物、他适时地施与、他施与被允许物、他审察后施与、他惯常地施与、施与时他使心成为净信、施与后他是悦意的，比丘们！这些是八种善人的布施。」
    「清净物、胜妙物、适时地，被允许的饮料与食物，
      他惯常地施与布施，对良田、对梵行者。
      他从不是后悔者，施舍许多财物后，
      这样被施与的布施，观慧者们称赞。
      以释放的心这样供养后，他是有智慧者、有信者，
      贤智者往生到，无害心、快乐的世界。」
汉巴经文比对(庄春江作)：
    「善人」(sappurisadānāni)，菩提比丘长老英译为「好人」(good person)。
    「审察后」(viceyya)，菩提比丘长老英译为「调查后」(after investigation)。
    「观慧者们」(vipassino)，菩提比丘长老英译为「那些具有深刻的洞察力者」(Those with deep insight)。


增支部8集38经/善人经

增支部8集38经/善人经(庄春江译)
    「比丘们！当善人出生在家中时，他是对众人有利益、有利、安乐者：是对父母有利益、有利、安乐者；是对妻与子有利益、有利、安乐者；是对奴仆、工人、佣人有利益、有利、安乐者；是对朋友、同事有利益、有利、安乐者；是对先亡者有利益、有利、安乐者；是对国王有利益、有利、安乐者；是对天神有利益、有利、安乐者；是对沙门、婆罗门有利益、有利、安乐者。
    比丘们！犹如当大雨云滋润一切谷物时，它是对众人有利益、有利、安乐者，同样的，比丘们！当善人出生在家中时，他是对众人有利益、有利、安乐者：是对父母有利益、有利、安乐者；是对妻与子有利益、有利、安乐者；是对奴仆、工人、佣人有利益、有利、安乐者；是对朋友、同事有利益、有利、安乐者；是对先亡者有利益、有利、安乐者；是对国王有利益、有利、安乐者；是对天神有利益、有利、安乐者；是对沙门、婆罗门有利益、有利、安乐者。」
    「居家的有慧者，确实对众[人]有利益，
      对父母与先亡者，日夜努力不倦怠，
      他以正法供养，忆念[他们]先前所作的。
      对无家的出家者，对无炊的梵行者，
      知道[他们的]美善法后，信已住立者供养。
      对国王有利对天神有利，对亲族朋友有利，
      对一切有利，他是在正法上善住立者，
      能调伏悭吝垢，亲近幸福世界。」
汉巴经文比对(庄春江作)：


增支部8集39经/润泽经

增支部8集39经/润泽经(庄春江译)
    「比丘们！有这八个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食，哪八个呢？
    比丘们！这里，圣弟子归依佛，比丘们！这是第一个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子归依法，比丘们！这是第二个……（中略）导向……福德之润泽……。
    再者，比丘们！圣弟子归依僧团，比丘们！这是第三个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    比丘们！有这五种布施、大布施，被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，哪五种呢？
    比丘们！这里，圣弟子舍断杀生后，他是离杀生者，比丘们！圣弟子以离杀生对无量众生施与无畏、施与无怨、施与无恼害；对无量众生施与无畏、施与无怨、施与无恼害后，他是无量无畏、无怨、无恼害的有分者，比丘们！这是第一种布施、大布施，被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，比丘们！这是第四个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    再者，比丘们！圣弟子舍断未给予而取后，他是离未给予而取者，……（中略）舍断邪淫后，他是离邪淫者，……（中略）舍断妄语后，他是离妄语者，……（中略）舍断榖酒、果酒、酒放逸处后，他是离榖酒、果酒、酒放逸处者，比丘们！圣弟子以离榖酒、果酒、酒放逸处对无量众生施与无畏、施与无怨、施与无恼害；对无量众生施与无畏、施与无怨、施与无恼害后，他是无量无畏、无怨、无恼害的有分者，比丘们！这是第五种布施、大布施，被认为最原始、被长久认可、被认为种姓、古老、未被掺杂、过去未被掺杂、不被掺杂、将不被掺杂、不被有智的沙门婆罗门非难，比丘们！这是第八个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。
    比丘们！这是八个天的、安乐果报的、导向天界的供养，导向那些喜好的、想要的、合意的、利益的、安乐的福德之润泽、善之润泽、安乐之食。」
汉巴经文比对(庄春江作)：
    「福德润泽(SA.838)」，南传作「福德之润泽」(pu??ābhisandā，另译为「福德之等流；福德等同之因所流出」)，菩提比丘长老英译为「功绩之流」(streams of merit)。
    「未被掺杂」(asa?ki??ā， 应为asa?ki??ā之讹)，菩提比丘长老英译为「未被掺假」(unadulterated)。


增支部8集40经/恶行果报经

增支部8集40经/恶行果报经(庄春江译)
    「比丘们！当杀生被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的杀生果报：出生为人时，导向短命。
    「比丘们！当未给予而取被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的未给予而取果报：出生为人时，导向财富损失。
    「比丘们！当邪淫被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的邪淫果报：出生为人时，导向互相敌对、怨恨。
    「比丘们！当妄语被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的妄语果报：出生为人时，导向被不实所食。
    「比丘们！当离间语被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的离间语果报：出生为人时，导向与朋友分裂。
    「比丘们！当粗恶语被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的粗恶语果报：出生为人时，导向不合意声音。
    「比丘们！当杂秽语被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的杂秽语果报：出生为人时，导向言语不被欢迎。
    「比丘们！当榖酒、果酒饮料被习行、被修习、被多修习时，导向地狱、导向畜生界、导向饿鬼界，最轻的榖酒、果酒饮料果报：出生为人时，导向成为疯狂者。
     布施品第四，其摄颂：
    「二则布施、事，田、布施的往生，
      行为、二则善人，润泽、果报。」
汉巴经文比对(庄春江作)：
    「导向被不实所食」(abhūtabbhakkhānasa?vattaniko hoti)，菩提比丘长老英译为「导致不实指控」(conduces to false accusations)。


增支部8集41经/布萨简要经

5.布萨品
增支部8集41经/布萨简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备八支作布萨有大果、大效益、大光辉、大遍满。而，比丘们！如何善具备八支作布萨有大果、大效益、大光辉、大遍满呢？
    比丘们！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，今天，这[一]日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第一支。
    『只要活着，阿罗汉们舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，今天，这[一]日、夜，我也舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第二支。
    『只要活着，阿罗汉们舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，今天，这[一]日、夜，我也舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第三支。
    『只要活着，阿罗汉们舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，今天，这[一]日、夜，我也舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第四支。
    『只要活着，阿罗汉们舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，今天，这[一]日、夜，我也舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第五支。
    『只要活着，阿罗汉们是戒绝晚上吃食物、非时食的一日一食者，今天，这[一]日、夜，我也成为戒绝晚上吃食物、非时食的一日一食者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第六支。
    『只要活着，阿罗汉们舍断跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态后，成为离跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态者，今天，这[一]日、夜，我也成为离跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第七支。
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草席上，今天，这[一]日、夜，我也成为离高床、大床者，躺在较低卧床或草席上，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第八支。
    比丘们！这样善具备八支作布萨有大果、大效益、大光辉、大遍满。」
汉巴经文比对(庄春江作)：


增支部8集42经/布萨扩大经

增支部8集42经/布萨扩大经(庄春江译)
    「比丘们！具备八支作布萨有大果、大效益、大光辉、大遍满。而，比丘们！如何善具备八支作布萨有大果、大效益、大光辉、大遍满呢？
    比丘们！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，今天，这[一]日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第一支。……（中略）
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草席上，今天，这[一]日、夜，我也成为离高床、大床者，躺在较低卧床或草席上，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第八支。
    比丘们！这样善具备八支作布萨有大果、大效益、大光辉、大遍满。
    有多少大果、大效益、大光辉、大遍满呢？比丘们！犹如凡如果作这十六大国很多七宝的统治权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿槃提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什么原因呢？比丘们！人类王权比天乐卑微。
    比丘们！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类一百年是这三十三天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一千天年是三十三天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与三十三天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类二百年是夜摩天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之二千天年是夜摩天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与夜摩天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类四百年是这兜率天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之四千天年是兜率天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与兜率天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类八百年是这化乐天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之八千天年是化乐天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与化乐天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』
    比丘们！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。比丘们！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。比丘们！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，离非时食不应该夜食。
      不应该配戴花环不应该涂抹芳香，应该睡[低]床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光亮四方。
      凡存在于这中间的财产，真珠、宝珠、琉璃、妙宝，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支布萨者，
      作了福德后生起乐，无过失地到达天界处。」
汉巴经文比对(庄春江作)：
    「很多七宝的」(pahūtarattaratanāna?n，锡兰本pahūtasattaratanāna?n)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。


增支部8集43经/毗舍佉经

增支部8集43经/毗舍佉经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对鹿母-毗舍佉这么说：
    「毗舍佉！具备八支作布萨有大果、大效益、大光辉、大遍满。而，毗舍佉！如何善具备八支作布萨有大果、大效益、大光辉、大遍满呢？
    毗舍佉！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，今天，这[一]日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第一支。……（中略）
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草席上，今天，这[一]日、夜，我也成为离高床、大床者，躺在较低卧床或草席上，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第八支。
    毗舍佉！这样善具备八支作布萨有大果、大效益、大光辉、大遍满。
    有多少大果、大效益、大光辉、大遍满呢？毗舍佉！犹如凡如果作这十六大国很多七宝的统治权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿槃提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什么原因呢？毗舍佉！人类王权比天乐卑微。
    毗舍佉！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一百年是这三十三天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一千天年是三十三天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与三十三天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类二百年是夜摩天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之二千天年是夜摩天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与夜摩天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类四百年是这兜率天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之四千天年是兜率天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与兜率天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类八百年是这化乐天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之八千天年是化乐天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与化乐天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，离非时食不应该夜食。
      不应该配戴花环不应该涂抹芳香，应该睡[低]床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光亮四方。
      凡存在于这中间的财产，真珠、宝珠、琉璃、妙宝，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支布萨者，
      作了福德后生起乐，无过失地到达天界处。」
汉巴经文比对(庄春江作)：
    「很多七宝的」(pahūtarattaratanāna?n，锡兰本pahūtasattaratanāna?n)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。


增支部8集44经/袜谢德经

增支部8集44经/袜谢德经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，优婆塞袜谢德去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对优婆塞袜谢德这么说：
    「袜谢德！具备八支作布萨有大果、大效益、大光辉、大遍满。……（中略）
      作了福德后生起乐，无过失地到达天界处。」
    当这么说时，优婆塞袜谢德对世尊这么说：
    「大德！如果我所爱的亲族、亲属具备八支作布萨，则对我所爱的亲族、亲属会有长久的利益与安乐。大德！如果所有的剎帝利具备八支作布萨，则对所有的剎帝利会有长久的利益与安乐。大德！如果所有的婆罗门……（中略）毗舍……首陀罗具备八支作布萨，则对所有的首陀罗会有长久的利益与安乐。」
    「正是这样，袜谢德！正是这样，袜谢德！袜谢德！如果所有的剎帝利具备八支作布萨，则对所有的剎帝利会有长久的利益与安乐。袜谢德！如果所有的婆罗门……（中略）毗舍……首陀罗具备八支作布萨，则对所有的首陀罗会有长久的利益与安乐。袜谢德！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代具备八支作布萨，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代会有长久的利益与安乐。袜谢德！如果这些大娑罗[树]具备八支作布萨，则对这些大娑罗[树]会有长久的利益与安乐，何况说是人！」
汉巴经文比对(庄春江作)：
    「很多七宝的」(pahūtarattaratanāna?n，锡兰本pahūtasattaratanāna?n)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。


增支部8集45经/玻惹经

增支部8集45经/玻惹经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，优婆夷玻惹去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对优婆夷玻惹这么说：
    「玻惹！具备八支作布萨有大果、大效益、大光辉、大遍满。而，玻惹！如何善具备八支作布萨有大果、大效益、大光辉、大遍满呢？
    玻惹！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，今天，这[一]日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第一支。……（中略）
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草席上，今天，这[一]日、夜，我也成为离高床、大床者，躺在较低卧床或草席上，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第八支。
    玻惹！这样善具备八支作布萨有大果、大效益、大光辉、大遍满。
    有多少大果、大效益、大光辉、大遍满呢？玻惹！犹如凡如果作这十六大国很多七宝的统治权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿槃提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什么原因呢？玻惹！人类王权比天乐卑微。
    玻惹！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。玻惹！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。玻惹！根据此而说：『人类王权比天乐卑微。』
    玻惹！人类一百年……（中略）玻惹！人类二百年……（中略）玻惹！人类四百年……（中略）玻惹！人类八百年……（中略）玻惹！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。玻惹！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。玻惹！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，离非时食不应该夜食。
      不应该配戴花环不应该涂抹芳香，应该睡[低]床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光亮四方。
      凡存在于这中间的财产，真珠、宝珠、琉璃、妙宝，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支布萨者，
      作了福德后生起乐，无过失地到达天界处。」
汉巴经文比对(庄春江作)：
    「很多七宝的」(pahūtarattaratanāna?n，锡兰本pahūtasattaratanāna?n)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。


增支部8集46经/阿那律经

增支部8集46经/阿那律经(庄春江译)
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，尊者阿那律进入中午的休息与静坐禅修。
    那时，众多合意天众的天神来见尊者阿那律。抵达后，向尊者阿那律问讯，接着在一旁站立。在一旁站好后，那些天神对尊者阿那律这么说：
    「阿那律大德！我们名叫合意天众的天神，在三处作统治权，行使自在：阿那律大德！我们希望怎样的容色，我们立即得到那样的容色；我们希望怎样的声音，我们立即得到那样的声音；我们希望怎样的乐，我们立即得到那样的乐，阿那律大德！我们名叫合意天众的天神，在这三处作统治权，行使自在。」
    那时，尊者阿那律这么想：
    「喔！愿这些天神全都成为青色：青色容色、青色衣服、青色装饰。」
    那时，那些天神了知尊者阿那律的心后，全都成为青色：青色容色、青色衣服、青色装饰。
    那时，尊者阿那律这么想：
    「喔！愿这些天神全都成为黄色……（中略）全都成为赤色……全都成为白色：白色容色、白色衣服、白色装饰。」
    那时，那些天神了知尊者阿那律的心后，全都成为白色：白色容色、白色衣服、白色装饰。
    那时，那些天神一个唱歌，一个跳舞，一个弹指演奏，犹如被善练训者善弹奏、被有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、有爱情的、陶醉的，同样的，那些天神未装饰的声音是可爱的、诱人的、适宜的、有爱情的、陶醉的。
    那时，尊者阿那律丢下诸根。
    那时，那些天神[心想]：「圣阿那律不享用。」就在那里消失了。
    那时，尊者阿那律在傍晚时，从静坐禅修中起来去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿那律对世尊这么说：
    「大德！这里，我进入中午的休息与静坐禅修。 大德！那时，众多合意天众的天神来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，那些天神对我这么说：『阿那律大德！我们名叫合意天众的天神，在三处作统治权，行使自在：阿那律大德！我们希望怎样的容色，我们立即得到那样的容色；我们希望怎样的声音，我们立即得到那样的声音；我们希望怎样的乐，我们立即得到那样的乐，阿那律大德！我们名叫合意天众的天神，在这三处作统治权，行使自在。』大德！那时，我这么想：『喔！愿这些天神全都成为青色：青色容色、青色衣服、青色装饰。』大德！那时，那些天神了知我的心后，全都成为青色：青色容色、青色衣服、青色装饰。大德！那时，我这么想：『喔！愿这些天神全都成为黄色……（中略）全都成为赤色……全都成为白色：白色容色、白色衣服、白色装饰。』大德！那时，那些天神了知我的心后，全都成为白色：白色容色、白色衣服、白色装饰。大德！那时，那些天神一个唱歌，一个跳舞，一个弹指演奏，犹如被善练训者善弹奏、被有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、有爱情的、陶醉的，同样的，那些天神未装饰得声音是可爱的、诱人的、适宜的、有爱情的、陶醉的。大德！那时，我丢下诸根。大德！那时，那些天神[心想]：『圣阿那律不享受用。』就在那里消失了。大德！具备多少法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴呢？」
    「阿那律！具备八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴，哪八个呢？
    阿那律！这里，妇女对凡父母为她欲求利益、寻求利益、以怜悯、出自怜悯而给与的丈夫，对他，她是早起者、晚睡者、顺从者、行合意者、说喜欢听的话者。
     凡那些丈夫尊重者：[他的]父亲或母亲或沙们或婆罗门，她恭敬、尊重、尊敬、崇敬他们，并且当[他们]到来时，她以座位与水尊敬。
    凡那些丈夫[家]内部的工作：『羊毛[类的]』或『绵花[类的]』，在那里，她是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察。
    凡那些丈夫[家]内部的人：『奴仆』或『报信者』或『工人』，对他们，她对已作的知道已被作，她对未作的知道未被作，她知道生病者有力气[或]无力气，她以部分硬食与软食分享。
    凡丈夫带回来的财物或谷物或黄金，她达成守护、保护，在那里，她是不堕落者、不盗取者、不酒醉者、不毁坏者。
    她是优婆夷：归依佛、归依法、归依僧团。
    她是持戒者：离杀生、离未给予而取、离邪淫、离妄语者、离榖酒、果酒、酒放逸处。
    她是施舍者：以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者。
    阿那律！具备这八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴。」
    「她不轻蔑丈夫：凡一切时都支持她者，
      常热心者、热切者，带给她一切想要的之男子。
      吉祥者也不对丈夫，以嫉妒而起之话语瞋恼，
      对丈夫所尊重的一切，贤智者尊敬。
      早起者、不懒惰者，从仆的爱护者，
      行丈夫合意的，守护已得的。
      凡妇人是这样转起者，丈夫的意欲与权力之随顺者，
      那些名为合意天，她往生到该处。」
汉巴经文比对(庄春江作)：
    「丢下」(okkhipi，原型okkhipati，另译为「使落下」)，菩提比丘长老英译为「缩入」(drew in)。
    「早起者」(U??hāhikā)，菩提比丘长老英译为「她早起」(She rises early)。按：U??hāhikā含意未明，此处依英译转译。


增支部8集47经/毗舍佉经第二

增支部8集47经/毗舍佉经第二(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉……（中略）在一旁坐好后，世尊对鹿母-毗舍佉这么说：
    「毗舍佉！具备八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴，哪八个呢？
    毗舍佉！这里，妇女对凡父母为她欲求利益、寻求利益、以怜悯、出自怜悯而给与的丈夫，对他，她是早起者、晚睡者、顺从者、行合意者、说喜欢听的话者。……（中略）
    她是施舍者：以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者。
    毗舍佉！具备这八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴。」
    「她不轻蔑丈夫：凡一切时都支持她者，
      常热心者、热切者，带给她一切想要的之男子。
      吉祥者也不对丈夫，以嫉妒而起之话语瞋恼，
      对丈夫所尊重的一切，贤智者尊敬。
      早起者、不懒惰者，从仆的爱护者，
      行丈夫合意的，守护已得的。
      凡妇人是这样转起者，丈夫的意欲与权力之随顺者，
      那些名为合意天，她往生到该处。」
汉巴经文比对(庄春江作)：

    「早起者」(U??hāhikā)，菩提比丘长老英译为「她早起」(She rises early)。按：U??hāhikā含意未明，此处依英译转译。


增支部8集48经/那拘罗的母亲经

增支部8集48经/那拘罗的母亲经(庄春江译)
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，屋主妇那拘罗的母亲去见世尊。抵达后，……（中略）在一旁坐好后，世尊对屋主妇那拘罗的母亲这么说：
    「那拘罗的母亲！具备八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴，哪八个呢？
    那拘罗的母亲！这里，妇女对凡父母为她欲求利益、寻求利益、以怜悯、出自怜悯而给与的丈夫，对他，她是早起者、晚睡者、顺从者、行合意者、说喜欢听的话者。
     凡那些丈夫尊重者：[他的]父亲或母亲或沙们或婆罗门，她恭敬、尊重、尊敬、崇敬他们，并且当[他们]到来时，她以座位与水尊敬。
    凡那些丈夫[家]内部的工作：『羊毛[类的]』或『绵花[类的]』，在那里，她是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察。
    凡那些丈夫[家]内部的人：『奴仆』或『报信者』或『工人』，对他们，她对已作的知道已被作，她对未作的知道未被作，她知道生病者有力气[或]无力气，她以部分硬食与软食分享。
    凡丈夫带回来的财物或谷物或黄金，她达成守护、保护，在那里，她是不堕落者、不盗取者、不酒醉者、不毁坏者。
    她是优婆夷：归依佛、归依法、归依僧团。
    她是持戒者：离杀生、……（中略）离榖酒、果酒、酒放逸处。
    她是施舍者：以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者。
    那拘罗的母亲！具备这八法，妇女以身体的崩解，死后往生到与合意天众的天神为同伴。」
    「她不轻蔑丈夫：凡一切时都支持她者，
      常热心者、热切者，带给她一切想要的之男子。
      吉祥者也不对丈夫，以嫉妒而起之话语瞋恼，
      对丈夫所尊重的一切，贤智者尊敬。
      早起者、不懒惰者，从仆的爱护者，
      行丈夫合意的，守护已得的。
      凡妇人是这样转起者，丈夫的意欲与权力之随顺者，
      那些名为合意天，她往生到该处。」
汉巴经文比对(庄春江作)：

    「早起者」(U??hāhikā)，菩提比丘长老英译为「她早起」(She rises early)。按：U??hāhikā含意未明，此处依英译转译。


增支部8集49经/在这个世间经第一

增支部8集49经/在这个世间经第一(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉去见世尊。……（中略）在一旁坐好后，世尊对鹿母-毗舍佉这么说：
    「毗舍佉！具备四法，妇女是在这个世间为了胜利的行者、这个世间的开始者，哪四个呢？毗舍佉！这里，妇女是善整备工作者、摄持从仆者，她行丈夫合意的，她守护已得的。
    毗舍佉！妇女如何是善整备工作者呢？毗舍佉！这里，凡那些丈夫[家]内部的工作：『羊毛[类的]』或『绵花[类的]』，在那里，妇女是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察，毗舍佉！这样，妇女是善整备工作者。
    毗舍佉！妇女如何是摄持从仆者呢？毗舍佉！这里，凡那些丈夫[家]内部的人：『奴仆』或『报信者』或『工人』，对他们，妇女对已作的知道已被作，她对未作的知道未被作，她知道生病者有力气[或]无力气，她以部分硬食与软食分享，毗舍佉！这样，妇女是摄持从仆者。
    毗舍佉！妇女如何行丈夫合意的呢？毗舍佉！这里，凡被丈夫考量为不合意的，妇女不因为活命而违犯，毗舍佉！这样，妇女行丈夫合意的。
    毗舍佉！妇女如何守护已得的呢？毗舍佉！这里，凡丈夫带回来的财物或谷物或白银或黄金，妇女达成守护、保护，在那里，她是不堕落者、不盗取者、不酒醉者、不毁坏者，毗舍佉！这样，妇女守护已得的。
    毗舍佉！具备这四法，妇女是在这个世间为了胜利的行者、这个世间的开始者。
    毗舍佉！具备四法，妇女是在下一世间为了胜利的行者、下一世间的开始者，哪四个呢？毗舍佉！这里，妇女是信具足者、是戒具足者、是施舍具足者、是慧具足者。
    毗舍佉！妇女如何是信具足者呢？毗舍佉！这里，妇女是有信者，信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』毗舍佉！这样，妇女是信具足者。
    毗舍佉！妇女如何是戒具足者呢？毗舍佉！这里，妇女是离杀生者，……（中略）是离榖酒、果酒、酒放逸处者，毗舍佉！这样，妇女是戒具足者。
    毗舍佉！妇女如何是施舍具足者呢？毗舍佉！这里，妇女以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求，乐于均分与布施者，毗舍佉！这样，妇女是施舍具足者。
    毗舍佉！妇女如何是慧具足者呢？毗舍佉！这里，妇女是有慧者，……（中略）毗舍佉！这样，妇女是施舍具足者。
    毗舍佉！具备这四法，妇女是在下一世间为了胜利的行者、下一世间的开始者。」
    「她是善整备工作者，摄持从仆者，
      行丈夫合意的，守护已得的。
      以信、戒具足，宽容者、离悭吝者，
      常使道清净，[导向]平安的来世。
      凡妇女这样有这八法，她们被知道：
      她们是持戒者，法住立者、说真实者。
      十六行相具足者，具备八支者，
      像这样的持界忧婆夷，往生到合意天的世界。」
汉巴经文比对(庄春江作)：
    「开始者」(āraddho hoti，另译为「发勤者」)，菩提比丘长老英译为「她的人生成功」(her life…succeeds)。


增支部8集50经/在这个世间经第二

增支部8集50经/在这个世间经第二(庄春江译)
    「比丘们！具备四法，妇女是在这个世间为了胜利的行者、这个世间的开始者，哪四个呢？比丘们！这里，妇女是善整备工作者、摄持从仆者，她行丈夫合意的，她守护已得的。
    比丘们！妇女如何是善整备工作者呢？比丘们！这里，凡那些丈夫[家]内部的工作：……（中略）比丘们！这样，妇女是善整备工作者。
    比丘们！妇女如何是摄持从仆者呢？比丘们！这里，凡那些丈夫[家]内部的人：……（中略）比丘们！这样，妇女是摄持从仆者。
    比丘们！妇女如何行丈夫合意的呢？比丘们！这里，凡被丈夫考量为不合意的，妇女不因为活命而违犯，比丘们！这样，妇女行丈夫合意的。
    比丘们！妇女如何守护已得的呢？比丘们！这里，凡丈夫带回来的……（中略）比丘们！这样，妇女守护已得的。
    比丘们！具备这四法，妇女是在这个世间为了胜利的行者、这个世间的开始者。
    比丘们！具备四法，妇女是在下一世间为了胜利的行者、下一世间的开始者，哪四个呢？比丘们！这里，妇女是信具足者、是戒具足者、是施舍具足者、是慧具足者。
    比丘们！妇女如何是信具足者呢？比丘们！这里，妇女是有信者，……（中略）比丘们！这样，妇女是信具足者。
    比丘们！妇女如何是戒具足者呢？比丘们！这里，妇女是离杀生者，……（中略）是离榖酒、果酒、酒放逸处者，比丘们！这样，妇女是戒具足者。
    比丘们！妇女如何是施舍具足者呢？比丘们！这里，妇女以离悭垢之心住于在家，……（中略）比丘们！这样，妇女是施舍具足者。
    比丘们！妇女如何是慧具足者呢？比丘们！这里，妇女是有慧者，……（中略）比丘们！这样，妇女是施舍具足者。
    比丘们！具备这四法，妇女是在下一世间为了胜利的行者、下一世间的开始者。」
    「她是善整备工作者，摄持从仆者，
      行丈夫合意的，守护已得的。
      以信、戒具足，宽容者、离悭吝者，
      常使道清净，[导向]平安的来世。
      凡妇女这样有这八法，她们被知道：
      她们是持戒者，法住立者、说真实者。
      十六行相具足者，具备八支者，
      像这样的持界忧婆夷，往生到合意天的世界。」
    布萨品第五，其摄颂：
    「简要、扩大、毗舍佉，袜谢德、玻惹为第五则，
      阿那律、再一则毗舍佉，那拘罗、在这个世间二则。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「开始者」(āraddho hoti，另译为「发勤者」)，菩提比丘长老英译为「她的人生成功」(her life…succeeds)。


增支部8集51经/乔达弥经

2.第二个五十则
(6) 1.乔达弥品
增支部8集51经/乔达弥经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，摩诃波阇波提乔达弥去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩诃波阇波提乔达弥对世尊这么说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第二次，摩诃波阇波提乔达弥对世尊这么说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第三次，摩诃波阇波提乔达弥对世尊这么说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，摩诃波阇波提乔达弥心想：
    「世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。」沮丧、悲伤、泪流满面、哭泣着向世尊问讯，然后作右绕，接着离开。
    那时，世尊如其意住在迦毗罗卫城后，向毗舍离出发游行。次第进行游行，抵达毗舍离，在那里，世尊就住在毗舍离的大林重阁讲堂。
    那时，摩诃波阇波提乔达弥剃除头发，裹上袈裟衣后，与众多女释迦族人一起向毗舍离出发，次第来到毗舍离的大林重阁讲堂。那时，摩诃波阇波提乔达弥脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面。
    尊者阿难看见摩诃波阇波提乔达弥脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面。看见后，对摩诃波阇波提乔达弥这么说：
    「乔达弥！你为何脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面？」
    「像这样，大德！因为世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    「那样的话，乔达弥！请你就在这里片刻，让我乞求世尊[让]妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，尊者阿难对世尊这么说：
    「大德！这位摩诃波阇波提乔达弥脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面[说]：『世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。』大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第二次，……（中略）。第三次，尊者阿难对世尊这么说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难心想：
    「世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活，让我以其他法门乞求世尊[让]妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难对世尊这么说：
    「大德！妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果吗？」
    「阿难！妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果。」
    「大德！如果妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果，大德！摩诃波阇波提乔达弥对世尊多所助益，是姨母、奶妈、养母、授乳者：出生后母乳已死而使世尊饮[乳]。愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！如果摩诃波阇波提乔达弥接受八敬重法，则令它成为她的具足戒：
    已受具足戒百年的比丘尼对当天受具足戒的比丘应该作问讯、起立迎接、合掌行为、恭敬行为。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    比丘尼不应该靠近没有比丘住处之处雨期安居。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    每半个月比丘尼应该到比丘僧团冀求二法：问布萨与亲近教诫。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    当雨期安居已过时，比丘尼应该在两个僧团中对三种状况作自恣：所见、所听闻、所疑。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    犯敬重法时，比丘尼应该在两个僧团中行半个月的摩那埵。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    对六法已学习两年的式叉摩那应该在两个僧团中求具足戒。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    比丘尼不应该以任何理由责骂比丘。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    从今天起，禁止比丘尼告诫比丘，不禁止比丘告诫比丘尼。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    阿难！如果摩诃波阇波提乔达弥接受这八敬重法，则令它成为她的具足戒。」
    那时，尊者阿难在世尊面前学得这八敬重法后，去见摩诃波阇波提乔达弥。抵达后，对摩诃波阇波提乔达弥这么说：
    「乔达弥！如果你接受八敬重法，则它将成为你的具足戒：
    已受具足戒百年的比丘尼对当天受具足戒的比丘应该作问讯、起立迎接、合掌行为、恭敬行为。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。……（中略）
    从今天起，禁止比丘尼告诫比丘，不禁止比丘告诫比丘尼。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    乔达弥！如果你接受这八敬重法，则它将成为你的具足戒。」
    大德阿难！犹如年轻、年少、喜好装饰的女子或男子，头已洗，得到青莲花环、大茉莉花环、善思花环，以两手领受后，会戴在头顶上。同样的，大德阿难！我接受这八敬重法，有生之年不会逾越。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！摩诃波阇波提乔达弥已接受八敬重法，有生之年不会逾越。」
    「阿难！如果妇女不在如来宣说的法律中获得从在家出家，成为非家生活，阿难！梵行会是久住的，正法将能住立千年，但，阿难！因为妇女在如来宣说的法律中获得从在家出家，成为非家生活，阿难！现在，梵行将是不久住的，阿难！现在，正法将只能住立五百年。
    阿难！犹如凡多女人而少男子的家容易被盗贼、小偷侵犯。同样的，阿难！当妇女在无论什么法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如当稻田已成熟时，生霉菌病而到下，这样，稻田是不久住的。同样的，阿难！当妇女在无论什么法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如当甘蔗田已成熟时，生暗红病而到下，这样，甘蔗田是不久住的。同样的，阿难！当妇女在无论什么法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如男子会预先绑好大池的堤防，使水不溢出。同样的，阿难！我预先为比丘尼安立八敬重法，有生之年不应该逾越。」
汉巴经文比对(庄春江作)：
    「有秽生者(MA.116)」，南传作「生霉菌病而到下」(seta??hikā nāma rogajāti nipatati)，菩提比丘长老英译为「白病攻击它」(the bleaching disease attacks it)。
    「尊师法(MA.116)」，南传作「敬重法」(garudhamme，另译为「重法；尊重法；敬法」)，菩提比丘长老英译为「值得尊敬的原则」(principles worthy of respect)。
    「说比丘所犯(MA.116)」，南传作「告诫比丘」(bhikkhūsu vacanapatho)，菩提比丘长老英译为「告诫比丘」(admonishing bhikkhus)。「告诫」(vacanapatho)，原意为「语法；语路」。
    「十五日行不慢(MA.116)」，南传作「行半个月的摩那埵」(pakkhamānatta? caritabba?)，菩提比丘长老英译为「应该遵守两个星期的mānatta」(should observe a fortnight of mānatta)。按：「摩那埵」(mānatta)，这是犯「僧残」(sa?ghādisesa，音译为「僧伽婆尸沙」)的出罪处分方式：别住于僧团边，不得与僧团共语，为僧团做卑下的服务工作。
    「始受具足比丘(MA.116)」，南传作「当天受具足戒的比丘」(tadahūpasampannassa bhikkhuno)，菩提比丘长老英译为「就在那一天任命的比丘」(a bhikkhu who has been ordained that same day)。
    「喜好」(rucci)，菩提比丘长老英译为「希望」(wish)。
    「生暗红病而到下」(ma?ji??hikā nāma rogajāti nipatati)，菩提比丘长老英译为「锈病攻击它」(the rusting disease attacks it)。
    「式叉摩那」(sikkhamānāya)，菩提比丘长老英译为「女性实习生」(a female probationer)。


增支部8集52经/教诫经

增支部8集52经/教诫经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！具备多少法的比丘应该被选定为比丘的教诫者呢？」
    「阿难！具备八法的比丘应该被选定为比丘的教诫者，哪八个呢？阿难！这里，比丘是持戒者，……（中略）在学处上受持后学习；是多闻者，……（中略）以见善通达；二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是有能力对比丘僧团以法说开示、劝导、鼓励病人，使之欢喜者；大多数比丘尼所喜爱、合意者；又，他之前没对跟世尊出家、穿袈裟衣者犯下重法罪者；他是[出家]二十年或超过二十年者。
    阿难！具备这八法的比丘应该被选定为比丘的教诫者。」
汉巴经文比对(庄春江作)：


增支部8集53经/简要经

增支部8集53经/简要经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，摩诃波阇波提乔达弥去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩诃波阇波提乔达弥对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「乔达弥！你应该知道法：『这些法导向有贪、非离贪；导向结、非离结；导向积聚、非拆解；导向大欲求、非少欲求；导向不知足、非知足；导向众居、非独居；导向懈怠、非活力激发；导向难养、非易养。』乔达弥！你应该一向地忆持：『这既不是法，也不是律，这不是大师的教说。』。」
    乔达弥！你应该知道法：『这些法导向离贪、非有贪；导向离结、非结；导向拆解、非积聚；导向少欲求、非大欲求；导向知足、非不知足；导向独居、非众居；导向活力激发、非懈怠；导向易养、非难养。』乔达弥！你应该一向地忆持：『这是法，也是律，这是大师的教说。』」
汉巴经文比对(庄春江作)：


增支部8集54经/长膝经

增支部8集54经/长膝经(庄春江译)
    有一次，世尊住在拘利国名叫鹧鸪羽的拘利族人城镇。
    那时，拘利族人之子长膝去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，拘利族人之子长膝对世尊这么说：
    「乔达摩先生！我们住于孩子繁杂的家里；享用迦尸的檀香；戴花环、涂香料、香膏；享有金银，愿乔达摩尊师教导我们这样的法，使我们当生受益，当生安乐；来生受益，来生安乐。」
    「虎路！这四法导致善男子的当生受益，当生安乐，哪四个呢？努力具足，守护具足，善友谊，均衡生活。
    又，虎路！什么是努力具足呢？虎路！这里，凡善男子以事业营生：不论以农耕，不论以买卖，不论以牧牛，不论以弓箭射术，不论以[担任]国王的臣仆，不论以任一技能，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，虎路！这被称为努力具足。
    又，虎路！什么是守护具足呢？虎路！这里，善男子的财富是以活力的努力所得，以腕力所积聚，以流汗所得，如法所得的如法物，他们以守护、以防护达成：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』虎路！这被称为守护具足。
    又，虎路！什么是善友谊？虎路！这里，凡善男子居住在村落或城镇，在那里，他结交那些屋主或屋主之子：年轻的戒德增长者或年长的戒德增长者、信具足者、戒具足者、施舍具足者、慧具足者，与他们一起谈话，参与会谈，他随学信具足者信具足的模样；随学戒具足者戒具足的模样；随学施舍具足者施具足的模样；随学慧具足者慧具足的模样，虎路！这被称为善友谊。
    又，虎路！什么是均衡生活？虎路！这里，善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』虎路！犹如商人或商人的徒弟，举起秤后，就了知：『[秤杆]垂下去这么多了，翘起来这么多了。』同样的，虎路！善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』
    虎路！如果这位善男子收入少而挥霍营生，这就成为所说的：『这位善男子吃财富，像吃优昙钵果的人。』
    虎路！如果这位善男子收入多而困苦营生，这就成为所说的：『这位善男子将像饿死人般的模样死去。』
    虎路！当善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』虎路！这被称为均衡生活。
    虎路！已得的财物，有这样的四个败散口：沉溺于女人，沉溺于酒，沉溺于赌，恶朋友、恶伴侣、恶同志。
    虎路！犹如大池的四个入口与四个出口，如果男子关闭所有的入口，并且打开所有的出口，老天又不完全保持补给，虎路！这样，那大池的减损应该可以被预期，而非增长。同样的，虎路！已得的财物，有这样的四个败散口：沉溺于女人，沉溺于酒，沉溺于赌，恶朋友、恶伴侣、恶同志。
    虎路！已得的财物，有这样的四个增益口：不沉溺于女人，不沉溺于酒，不沉溺于赌，善友、善伴侣、善同志。
    虎路！犹如大池的四个入口与四个出口，如果男子打开所有的入口，并且关闭所有的出口，老天又完全保持补给，虎路！这样，那大池的增长应该可以被预期，而非减损。同样的，虎路！已得的财物，有这样的四个增益口：不沉溺于女人，不沉溺于酒，不沉溺于赌，善友、善伴侣、善同志。
    虎路！这四法导致善男子的当生受益，当生安乐。
    虎路！这四法导致善男子的来生受益，来生安乐，哪四个呢？信具足，戒具足，施舍具足，慧具足。
    又，虎路！什么是信具足呢？虎路！这里，善男子是有信者，他信如来的觉：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』虎路！这被称为信具足。
    又，虎路！什么是戒具足呢？虎路！这里，善男子是离杀生者、……(中略)是离榖酒、果酒、酒放逸处者。虎路！这被称为戒具足。
    又，虎路！什么是施舍具足呢？虎路！这里，善男子以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。虎路！这被称为施舍具足。
    又，虎路！什么是慧具足呢？虎路！这里，善男子是有慧者，……（中略）导向苦的完全灭尽之慧，虎路！这被称为慧具足。
    虎路！这四法导致善男子的来生受益，来生安乐。」
    「在工作领域上努力，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      为了当生的利益，以及来世的安乐，
      在家者正是这样，增加施舍与福德。」
汉巴经文比对(庄春江作)：
    「具足」(sampadā，另译为「成就」)，菩提比丘长老英译为「成就；完成；达成」(accomplishment)。
    「正命(SA.91)」，南传作「均衡生活」(samajīvitā，直译为「等命；正命」)，菩提比丘长老英译为「平衡的生计」(balanced living)。按：此处北传经文所译的「正命」，应与「八圣道」中的「正命」(sammā-ājīva)字、义均不同，参看《杂阿含70经》。「等入等出」(SA)的「等」，应为「sama」的对译，「sama」有「平等；同一」、「正确、正当」(别译杂阿含经所译的「正理」与此相当)的意思，另也有「寂静；平静」的意思。「命」(jīvita)，此处是「生计；活命」的意思，另也有「生命；寿命」的意思。
    「工巧业处(SA.91)」，南传作「以事业」(kamma??hānena)，菩提比丘长老英译为「方法」(the means by which)。按：「工巧」(sippa)，另译为「技术；技艺」，「业处」(kamma??hāna)，另译为「事业」。
    「如法所得的如法物」(dhammikā dhammaladdhā)，菩提比丘长老英译为「正当的财富正当地获得」(righteous wealth righteously gained)。按：「如法物」(dhammikā)，另译为「如法的；法师；持法者」。
    「不爱念者(SA.91)；不生恶子(GA)」，南传作「不可爱的继承者」(appiyā dāyādā，另译为「怨憎的嗣续者」)，菩提比丘长老英译为「讨厌的继承者；讨厌的子嗣」(unloved heirs)。
    「信」(saddhā，另译为「信仰，信心，信用」)，菩提比丘长老英译为「信仰，信心」(faith)。
    「戒」(sīla，音译为「尸罗」，另译为「德行」)，菩提比丘长老英译为「德行」(virtue)。按：此处的「戒」与「戒条」(sikkhāpada，另译为「学处」，菩提比丘长老英译为「调驯规定」(training rules) )，以及集所有「戒条」而称的「波罗提木叉」(pātimokkha)不同，参看印顺法师《原始佛教圣典之集成》p.113,139，以及《杂阿含637经》及其对应的南传经文。
    「施(SA.91)」，南传作「施舍」(cāga，另译为「舍，弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。
    「优昙钵果」(udumbara，另译为「优昙婆罗；优昙华；优昙跋罗；无花果」)，别译杂阿含经作「优昙果」，参看《中华佛教百科全书》p.5628。
    「净除于速道；净除于迷道(SA.91)」，南传作「常使道净化」(nicca? magga? visodheti)，菩提比丘长老英译为「他常净化道」(he constantly purifies the path)。
    「审谛尊所说(SA.91)」，南传作「被名为真理者说」(akkhātā saccanāmena)，菩提比丘长老英译为「被名为真理者说」(are said by He Whose Name Is Truth)。
    「戒德增长者」(vuddhasīlinti)，菩提比丘长老英译为「德行成熟者」(who are of mature virtue)。按：「增长者」(vuddha)，另译为「长老；耆宿的；年长的」。


增支部8集55经/巫惹雅经

增支部8集55经/巫惹雅经(庄春江译)
    那时，巫惹雅婆罗门去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，巫惹雅婆罗门对世尊这么说：
    「乔达摩先生！我们想要移居国外，愿乔达摩尊师教导我们这样的法，使我们当生受益，当生安乐；来生受益，来生安乐。」
    「婆罗门！这四法导致善男子的当生受益，当生安乐，哪四个呢？努力具足，守护具足，善友谊，均衡生活。
    又，婆罗门！什么是努力具足呢？婆罗门！这里，凡善男子以事业营生：不论以农耕，不论以买卖，不论以牧牛，不论以弓箭射术，不论以[担任]国王的臣仆，不论以任一技能，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，婆罗门！这被称为努力具足。
    又，婆罗门！什么是守护具足呢？婆罗门！这里，善男子的财富是以活力的努力所得，以腕力所积聚，以流汗所得，如法所得的如法物，他们以守护、以防护达成：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』婆罗门！这被称为守护具足。
    又，婆罗门！什么是善友谊？婆罗门！这里，凡善男子居住在村落或城镇，在那里，他结交那些屋主或屋主之子：年轻的戒德增长者或年长的戒德增长者、信具足者、戒具足者、施舍具足者、慧具足者，与他们一起谈话，参与会谈，他随学信具足者信具足的模样；随学戒具足者戒具足的模样；随学施舍具足者施具足的模样；随学慧具足者慧具足的模样，婆罗门！这被称为善友谊。
    又，婆罗门！什么是均衡生活？婆罗门！这里，善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』婆罗门！犹如商人或商人的徒弟，举起秤后，就了知：『[秤杆]垂下去这么多了，翘起来这么多了。』同样的，婆罗门！善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』
    婆罗门！如果这位善男子收入少而挥霍营生，这就成为所说的：『这位善男子吃财富，像吃优昙钵果的人。』
    婆罗门！如果这位善男子收入多而困苦营生，这就成为所说的：『这位善男子将像饿死人般的模样死去。』
    婆罗门！当善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』婆罗门！这被称为均衡生活。
    婆罗门！已得的财物，有这样的四个败散口：沉溺于女人，沉溺于酒，沉溺于赌，恶朋友、恶伴侣、恶同志。
    婆罗门！犹如大池的四个入口与四个出口，如果男子关闭所有的入口，并且打开所有的出口，老天又不完全保持补给，婆罗门！这样，那大池的减损应该可以被预期，而非增长。同样的，婆罗门！已得的财物，有这样的四个败散口：沉溺于女人，沉溺于酒，沉溺于赌，恶朋友、恶伴侣、恶同志。
    婆罗门！已得的财物，有这样的四个增益口：不沉溺于女人，不沉溺于酒，不沉溺于赌，善友、善伴侣、善同志。
    婆罗门！犹如大池的四个入口与四个出口，如果男子打开所有的入口，并且关闭所有的出口，老天又完全保持补给，婆罗门！这样，那大池的增长应该可以被预期，而非减损。同样的，婆罗门！已得的财物，有这样的四个增益口：不沉溺于女人，不沉溺于酒，不沉溺于赌，善友、善伴侣、善同志。
    婆罗门！这四法导致善男子的当生受益，当生安乐。
    婆罗门！这四法导致善男子的来生受益，来生安乐，哪四个呢？信具足，戒具足，施舍具足，慧具足。
    又，婆罗门！什么是信具足呢？婆罗门！这里，善男子是有信者，他信如来的觉：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』婆罗门！这被称为信具足。
    又，婆罗门！什么是戒具足呢？婆罗门！这里，善男子是离杀生者、……(中略)是离榖酒、果酒、酒放逸处者。婆罗门！这被称为戒具足。
    又，婆罗门！什么是施舍具足呢？婆罗门！这里，善男子以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。婆罗门！这被称为施舍具足。
    又，婆罗门！什么是慧具足呢？婆罗门！这里，善男子是有慧者，……（中略）导向苦的完全灭尽之慧，婆罗门！这被称为慧具足。
    婆罗门！这四法导致善男子的来生受益，来生安乐。」
    「在工作领域上努力，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      为了当生的利益，以及来世的安乐，
      在家者正是这样，增加施舍与福德。」
汉巴经文比对(庄春江作)：
    「具足」(sampadā，另译为「成就」)，菩提比丘长老英译为「成就；完成；达成」(accomplishment)。
    「正命(SA.91)」，南传作「均衡生活」(samajīvitā，直译为「等命；正命」)，菩提比丘长老英译为「平衡的生计」(balanced living)。按：此处北传经文所译的「正命」，应与「八圣道」中的「正命」(sammā-ājīva)字、义均不同，参看《杂阿含70经》。「等入等出」(SA)的「等」，应为「sama」的对译，「sama」有「平等；同一」、「正确、正当」(别译杂阿含经所译的「正理」与此相当)的意思，另也有「寂静；平静」的意思。「命」(jīvita)，此处是「生计；活命」的意思，另也有「生命；寿命」的意思。
    「工巧业处(SA.91)」，南传作「以事业」(kamma??hānena)，菩提比丘长老英译为「方法」(the means by which)。按：「工巧」(sippa)，另译为「技术；技艺」，「业处」(kamma??hāna)，另译为「事业」。
    「如法所得的如法物」(dhammikā dhammaladdhā)，菩提比丘长老英译为「正当的财富正当地获得」(righteous wealth righteously gained)。按：「如法物」(dhammikā)，另译为「如法的；法师；持法者」。
    「不爱念者(SA.91)；不生恶子(GA)」，南传作「不可爱的继承者」(appiyā dāyādā，另译为「怨憎的嗣续者」)，菩提比丘长老英译为「讨厌的继承者；讨厌的子嗣」(unloved heirs)。
    「信」(saddhā，另译为「信仰，信心，信用」)，菩提比丘长老英译为「信仰，信心」(faith)。
    「戒」(sīla，音译为「尸罗」，另译为「德行」)，菩提比丘长老英译为「德行」(virtue)。按：此处的「戒」与「戒条」(sikkhāpada，另译为「学处」，菩提比丘长老英译为「调驯规定」(training rules) )，以及集所有「戒条」而称的「波罗提木叉」(pātimokkha)不同，参看印顺法师《原始佛教圣典之集成》p.113,139，以及《杂阿含637经》及其对应的南传经文。
    「施(SA.91)」，南传作「施舍」(cāga，另译为「舍，弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。
    「优昙钵果」(udumbara，另译为「优昙婆罗；优昙华；优昙跋罗；无花果」)，别译杂阿含经作「优昙果」，参看《中华佛教百科全书》p.5628。
    「净除于速道；净除于迷道(SA.91)」，南传作「常使道净化」(nicca? magga? visodheti)，菩提比丘长老英译为「他常净化道」(he constantly purifies the path)。
    「审谛尊所说(SA.91)」，南传作「被名为真理者说」(akkhātā saccanāmena)，菩提比丘长老英译为「被名为真理者说」(are said by He Whose Name Is Truth)。
    「戒德增长者」(vuddhasīlinti)，菩提比丘长老英译为「德行成熟者」(who are of mature virtue)。按：「增长者」(vuddha)，另译为「长老；耆宿的；年长的」。


增支部8集56经/恐惧经

增支部8集56经/恐惧经(庄春江译)
    「比丘们！『恐惧』，这是欲的同义语；比丘们！『苦』，这是欲的同义语；比丘们！『疾病』，这是欲的同义语；比丘们！『肿瘤』，这是欲的同义语；；比丘们！『刺箭』，这是欲的同义语；比丘们！『染着』，这是欲的同义语；比丘们！『泥沼』，这是欲的同义语；比丘们！『母胎』，这是欲的同义语。
    比丘们！为何『恐惧』，这是欲的同义语呢？比丘们！被欲贪所染、被欲贪系缚者当生不从恐惧解脱、来生不从恐惧解脱，因此，『恐惧』，这是欲的同义语。
    比丘们！为何『苦』……（中略）『疾病』……『肿瘤』……『刺箭』……『染着』……『泥沼』……比丘们！『母胎』，这是欲的同义语呢？比丘们！被欲贪所染、被欲贪系缚者当生不从母胎解脱、来生不从母胎解脱，因此，『母胎』，这是欲的同义语。」
    「恐惧、苦、疾病，肿瘤、刺箭与染着，泥沼与母胎两者，
      这些被称为欲，在这里一般人执着。
      以悦意色而陷入，再走入母胎，
      当比丘成为热心者，不舍正知。
      他像那样征服这障碍、崄路，
      他观察这战栗的人们，[那些]具备生与死者。」
汉巴经文比对(庄春江作)：


增支部8集57经/应该被奉献经第一

增支部8集57经/应该被奉献经第一(庄春江译)
    「比丘们！具备八法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪八个呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习；是多闻者，……（中略）以见善通达；有善朋友、善伴侣、善同志；是正见者，具备正确之看见；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇；他以清净、超越人的天眼，……（中略）了知众生依业流转；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备八法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：

    「正确之看见」(sammādassanena)，菩提比丘长老英译为「正确的透视」(a correct perspective)，Thanissaro 比丘英译为「正确的视野」(right vision)。


增支部8集58经/应该被奉献经第二

增支部8集58经/应该被奉献经第二(庄春江译)
    「比丘们！具备八法的比丘应该被奉献、……（中略）为世间的无上福田，哪八个呢？比丘们！这里，比丘是持戒者，……（中略）在学处上受持后学习；是多闻者，……（中略）以见善通达；他住于活力已被发动，刚毅、坚固的努力，不轻忽在善法上的责任；是住林野者、住边地者；是乐与不乐的征服者，每当不乐生起时，都能打胜后而住；是恐怖与恐惧的征服者，每当恐怖与恐惧生起时，都能打胜后而住；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，……（中略）作证后，进入后住于……，比丘们！具备八法的比丘应该被奉献、……（中略）为世间的无上福田。」
汉巴经文比对(庄春江作)：


增支部8集59经/人经第一

增支部8集59经/人经第一(庄春江译)
    「比丘们！这八种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪八种呢？入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者，比丘们！这八种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    「四种修行者，与四种在果位上已住立者，
      这僧团已成为正直的：慧、戒、得定者。
      对祭祀的人们来说，对期待福德的生物类来说，
      作余依的福德，所施于僧团有大果。」
汉巴经文比对(庄春江作)：
    「作余依的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「作在获得[再生]上成熟的功绩」(making merit that ripens in acquisitions)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。「余依」(opadhika?)，另译为「有因素的；余依的；有再生因素的」。


增支部8集60经/人经第二

增支部8集60经/人经第二(庄春江译)
    「比丘们！这八种人应该被奉献、……（中略）为世间的无上福田，哪八种呢？……（中略）阿罗汉、为了阿罗汉果的作证之向道者，比丘们！这八种人应该被奉献……（中略）为世间的无上福田。」
    「四种修行者，与四种在果位上已住立者，
      属于众生中的八种人，这是被赞赏称扬的僧团。
      对祭祀的人们来说，对期待福德的生物类来说，
      作余依的福德，在这里有布施的大果。」
     乔达弥品第一，其摄颂：
    「乔达弥、教诫、简要，长膝与巫惹雅，
      恐惧、二则应该被奉献，二则八种人。」
汉巴经文比对(庄春江作)：

    「作余依的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「作在获得[再生]上成熟的功绩」(making merit that ripens in acquisitions)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。「余依」(opadhika?)，另译为「有因素的；余依的；有再生因素的」。


增支部8集61经/欲求经

(7) 2.地震品
增支部8集61经/欲求经(庄春江译)
    「比丘们！现在世间中存在这八种人，哪八种呢？
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得不生起，他以无利得而悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为无利得者、悲伤者、悲泣者、正法死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得生起，他以利得而陶醉、变得放逸、来到放逸，比丘们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为利得者、陶醉者、放逸者、正法死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得不生起，他以无利得而悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为无利得者、悲伤者、悲泣者、正法死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得生起，他以利得而陶醉、变得放逸、来到放逸，比丘们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为利得者、陶醉者、放逸者、正法死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得不生起，他不以无利得而悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为无利得者、不悲伤者、不悲泣者、正法不死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得生起，他不以利得而陶醉、变得放逸、来到放逸，比丘们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为利得者、不陶醉者、不放逸者、正法不死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得不生起，他不以无利得而悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为无利得者、不悲伤者、不悲泣者、正法不死没者。
    比丘们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得生起，他不以利得而陶醉、变得放逸、来到放逸，比丘们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为利得者、不陶醉者、不放逸者、正法不死没者。
    比丘们！现在世间中存在这八种人。」
汉巴经文比对(庄春江作)：


增支部8集62经/足够经

增支部8集62经/足够经(庄春江译)
    「比丘们！具备六法，比丘足够对自己、足够对他人[有利益]，哪六个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这六法，比丘足够对自己、足够对他人[有利益]。
    比丘们！具备五法，比丘足够对自己、足够对他人[有利益]，哪五个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这五法，比丘足够对自己、足够对他人[有利益]。
    比丘们！具备四法，比丘足够对自己[有利益]而不足够对他人，哪四个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但他不是言语的善巧者、说话的善巧者，[不]具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这四法，比丘足够对自己[有利益]而不足够对他人。
    比丘们！具备四法，比丘足够对他人[有利益]而不足够对自己[有利益]，哪四个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这四法，比丘足够对他人[有利益]而不足够对自己[有利益]。
    比丘们！具备三法，比丘足够对自己[有利益]而不足够对他人，哪三个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但不是言语的善巧者、说话的善巧者，[不]具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这三法，比丘足够对自己[有利益]而不足够对他人。
    比丘们！具备三法，比丘足够对他人[有利益]而不足够对自己[有利益]，哪三个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这三法，比丘足够对他人[有利益]而不足够对自己[有利益]。
    比丘们！具备二法，比丘足够对自己[有利益]而不足够对他人，哪二个呢？比丘们！这里，比丘不是在善法上迅速注意者；不是对所听闻的法生起忆持者，但他是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但不是言语的善巧者、说话的善巧者，[不]具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这二法，比丘足够对自己[有利益]而不足够对他人。
    比丘们！具备二法，比丘足够对他人[有利益]而不足够对自己[有利益]，哪二个呢？比丘们！这里，比丘不是在善法上迅速注意者；不是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这二法，比丘足够对他人[有利益]而不足够对自己[有利益]。」
汉巴经文比对(庄春江作)：


增支部8集63经/简要经

增支部8集63经/简要经(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！请世尊简要地教导我法，我听闻世尊的法后，能住于独处、隐退、不放逸、热心、自我努力，那就好了！」
    「这里，一些愚钝男子只这样的请求我，当法已被说时，他们只想跟随着我。」
    「大德！请世尊简要地教导我法，请善逝简要地教导我法，也许我能了知世尊所讲述的义理，也许我能成为世尊所讲述的继承人。」
    「那么，比丘！在这里，你应该这么学：『我的内心将被住立、被善建立，心将不被已生起的恶不善法持续遍取。』比丘！你应该这么学。
    比丘，当你的内心将被住立、被善建立，心不被已生起的恶不善法持续遍取时，比丘！从那之后，你应该这么学：『我的慈心解脱将被修习、被多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘！你应该这么学。
    比丘，当你的这个定这么被修习、被多修习时，比丘！从那之后，这个定你应该修习有寻有伺、你应该修习无寻而只有伺、你应该修习无寻无伺、你应该修习有喜、你应该修习无喜、你应该修习悦意俱行、你应该修习平静俱行。
    比丘，当你的这个定这么被修习、被善修习时，比丘！从那之后，你应该这么学：『我的悲心解脱……我的喜悦心解脱……我的平静心解脱将被修习、被多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的。』比丘！你应该这么学。
    比丘，当你的这个定这么被修习、被多修习时，比丘！从那之后，这个定你应该修习有寻有伺、你应该修习无寻而只有伺、你应该修习无寻无伺、你应该修习有喜、你应该修习无喜、你应该修习悦意俱行、你应该修习平静俱行。
    比丘，当你的这个定这么被修习、被善修习时，比丘！从那之后，你应该这么学：『我将住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧。』比丘！你应该这么学。
    比丘，当你的这个定这么被修习、被多修习时，比丘！从那之后，这个定你应该修习有寻有伺、你应该修习无寻而只有伺、你应该修习无寻无伺、你应该修习有喜、你应该修习无喜、你应该修习悦意俱行、你应该修习平静俱行。
    比丘，当你的这个定这么被修习、被善修习时，比丘！从那之后，你应该这么学：『我将住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧。』[……（中略）]『我将住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧。』[……（中略）]『我将住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。』比丘！你应该这么学。
    比丘，当你的这个定这么被修习、被多修习时，比丘！从那之后，这个定你应该修习有寻有伺、你应该修习无寻而只有伺、你应该修习无寻无伺、你应该修习有喜、你应该修习无喜、你应该修习悦意俱行、你应该修习平静俱行。
    比丘，当你的这个定这么被修习、被善修习时，比丘！从那之后，你[将]行走前往之处，都是安乐之处；你将站立之处，都是安乐之处；你将坐下之处，都是安乐之处；你将躺下之处，都是安乐之处。」
    那时，那位比丘被世尊以此教诫教诫，起座向世尊问讯，然后作右绕，接着离开。
    那时，当那位比丘住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    那位比丘成为众阿罗汉之一。
汉巴经文比对(庄春江作)：
    「有寻有伺……平静俱行」(savitakkampi savicāra?(savitakkasavicārampi)……upekkhāsahagatampi)，指初禅到第四禅，加入阿毗达摩时代出现的其间中间定，参看MN.128。
    「行走」(gagghasi，疑为gacchasi之讹)。


增支部8集64经/伽耶山顶经

增支部8集64经/伽耶山顶经(庄春江译)
    有一次，世尊住在伽耶的伽耶山顶。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，我只觉知光，但没看见色。
    比丘们！我这么想：『如果我觉知光，而且看见色，这样，我的这智见会更清净。』比丘们！过些时候，当我住于不放逸、热心、自我努力时，我觉知光，而且看见色，但没与那些天神共相交往、交谈、讨论。
    比丘们！我这么想：『如果我觉知光，看见色，而且能与那些天神共相交往、交谈、讨论，这样，我的这智见会更清净。』比丘们！过些时候，当我住于不放逸、热心、自我努力时，我觉知光，看见色，而且与那些天神共相交往、交谈、讨论，但不知道那些天神：『这些天神是[来自]像这样或像那样的天众。』
    比丘们！我这么想：『如果我觉知光，看见色，与那些天神共相交往、交谈、讨论，而且能知道那些天神：『这些天神是[来自]像这样或像那样的天众。』这样，我的这智见会更清净。』比丘们！过些时候，当我住于不放逸、热心、自我努力时，我觉知光，看见色，与那些天神共相交往、交谈、讨论，而且知道那些天神：『这些天神是[来自]像这样或像那样的天众。』但不知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』……（中略）而且知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』但不知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』……（中略）而且知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』但不知道那些天神：『这些天神是这样长的寿量者、这样久住者。』……（中略）而且知道那些天神：『这些天神是这样长的寿量者、这样久住者。』但不知道那些天神：『我与这些天神以前是否共住过。』
    比丘们！我这么想：『如果我觉知光，看见色，与那些天神共相交往、交谈、讨论，知道那些天神：「这些天神是[来自]像这样或像那样的天众。」知道那些天神：「这些天神以这些业的果报从这里死后往生到那里。」知道那些天神：「这些天神以这些业的果报有这样的食物、这样苦乐的感受。」知道那些天神：「这些天神是这样长的寿量者、这样久住者。」知道那些天神：「我与这些天神以前是否共住过。」这样，我的这智见会更清净。』比丘们！过些时候，当我住于不放逸、热心、自我努力时，我觉知光，看见色，与那些天神共相交往、交谈、讨论，知道那些天神：『这些天神是[来自]像这样或像那样的天众。』知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』知道那些天神：『这些天神是这样长的寿量者、这样久住者。』而且知道那些天神：『我与这些天神以前是否共住过。』
    比丘们！只要我对天神的八转没有这么已善清净的智见，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉。』比丘们！但自从我对天神的八转有这么已善清净的智见后，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。而且，我的智见生起：『我的心解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
汉巴经文比对(庄春江作)：
    「八行(MA.73)」，南传作「八转」(a??hapariva??a?，另译为「八圈、八轮」)，菩提比丘长老英译为「八方面」(eight facets)。按：此即经文所说的「见光、见色、交谈、……、与这些天神以前是否共住过」等八项。


增支部8集65经/胜处经

增支部8集65经/胜处经(庄春江译)
    「比丘们！有这八胜处，哪八个呢？
    某位内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    某位内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    某位内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    某位内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    某位内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    某位内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    某位内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    某位内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。
    比丘们！这是八胜处。」
汉巴经文比对(庄春江作)：
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。《中阿含215经》译为「除处」。


增支部8集66经/解脱经

增支部8集66经/解脱经(庄春江译)
    「比丘们！有这八解脱，哪八个呢？
    有色者见诸色，这是第一解脱。
    内无色想者见外诸色，这是第二解脱。
    只倾心于清净的，这是第三解脱。
    以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。
    以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。
    以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。
    以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。
    以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱，在这里，我许多弟子住于已到达最终完美的证智。
    比丘们！这是八解脱。」
汉巴经文比对(庄春江作)：


增支部8集67经/非圣言经

增支部8集67经/非圣言经(庄春江译)
    「比丘们！有这八种非圣言说，哪八种呢？对没看见的说看见、对没听闻的说听闻、对无所觉的说所觉、对无所识的说所识、对看见的说没看见、对听闻的说没听闻、对所觉的说无所觉、对所识的说无所识，比丘们！这是八种非圣言说。」
汉巴经文比对(庄春江作)：


增支部8集68经/圣言经

增支部8集68经/圣言经(庄春江译)
    「比丘们！有这八种圣言说，哪八种呢？对没看见的说没看见、对没听闻的说没听闻、对无所觉的说无所觉、对无所识的说无所识、对看见的说看见、对听闻的说听闻、对所觉的说已觉知、对所识的说已识知，比丘们！这是八种圣言说。」
汉巴经文比对(庄春江作)：


增支部8集69经/众经

增支部8集69经/众经(庄春江译)
    「比丘们！有这八众，哪八个呢？剎帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众。
    又，比丘们！我证知去见过好几百个剎帝利众，在那理，他们以前曾与我共坐、闲聊、进入交谈，在那理，他们的外貌是怎样，我的外貌就像[他们]那样，他们的声音是怎样，我的声音就像[他们]那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我[而想]：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我[而想]：『这消失者是谁？天或人呢？』
    又，比丘们！我自证去见过好几百个婆罗门众，……（中略）屋主众……沙门众……四大王天众……三十三天众……魔众……梵天众，在那理，他们以前曾与我共坐、闲聊、进入交谈，在那理，他们的外貌是怎样，我的外貌就像[他们]那样，他们的声音是怎样，我的声音就像[他们]那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我[而想]：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我[而想]：『这消失者是谁？天或人呢？』
    比丘们！这些是八众。」
汉巴经文比对(庄春江作)：


增支部8集70经/地震经

增支部8集70经/地震经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们去价玻勒塔庙作中午的休息。」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊去价玻勒塔庙。抵达后，在设置好的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞达达塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，……（中略）阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人有利益，为了众人安乐，为了世间的怜悯，为了天与人有利益、有利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考量适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在离世尊不远处的某棵树下。
    那时，魔波旬在尊者阿难离开不久，对世尊这么说：
    「大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为……（中略）除非我的优婆塞弟子们成为……（中略）除非我的优婆夷弟子们成为聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」
    那时，世尊在价玻勒塔庙正念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说优陀那：
    「权衡不可比的与生成，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如[破坏]铠甲。」
    那时，尊者阿难这么想：
    「这地震确实很大，这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大地震出现是什么因、什么缘呢？」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这地震确实很大，大德！这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大德！大地震出现是什么因、什么缘呢？」
    「阿难！大地震出现有这八因、八缘，哪八个呢？
    阿难！这大地住立在水上，水住立在风上，风立于空中。阿难！有时，大风吹起，当大风吹时，它们使水摇动，当水被摇动时，使地摇动，阿难！这是大地震出现的第一个因、第一个缘。
    再者，阿难！有具神通、得心自在的沙门、婆罗门，或大神通力、大威力的天神，他已修习小地想与无量水想，他使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第二个因、第二个缘。
    再者，阿难！当菩萨从兜率天死去后，正念、正知地入母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第三个因、第三个缘。
    再者，阿难！当菩萨正念、正知地出母胎时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第四个因、第四个缘。
    再者，阿难！当如来现正觉无上遍正觉时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第五个因、第五个缘。
    再者，阿难！当无上法轮已被如来转动时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第六个因、第六个缘。
    再者，阿难！当如来舍弃寿行时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第七个因、第七个缘。
    再者，阿难！当如来般涅槃于无余涅槃界时，使这地摇动、震动、动摇、大震动，阿难！这是大地震出现的第八个因、第八个缘。
    阿难！这是大地震出现的八因、八缘。」
    地震品第二，其摄颂：
    「欲求、足够、简要，伽耶、胜处，
      解脱、二则言说，众会、地震。」
汉巴经文比对(庄春江作)：
    「于地作小想(MA.36)」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky)。
    「权衡不可比的与生成」(Tulamatula?ca sambhava?，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence)，并解说此偈难懂，注解书有二种解读：1.将tula?(可比的；个别的)与atula?(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasa?khāra?)是导致再生的业，2.将tula?解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atula?(不可比的)与sambhava?(生起；生成)对比解读，前者指涅槃，后者指生存，而「有行」是得到生存的业。长老认为后者的解读较适宜。《长阿含2经》译为「有无二行中」。
    「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence)。《长阿含2经》译为「吾今舍有为」。
    「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。《长阿含2经》译为「如鸟出于卵」。
    「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force)。


增支部8集71经/信经第一

(8) 3.双品
增支部8集71经/信经第一(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者与持戒者呢？』比丘们！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者，但非多闻者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、多闻者呢？』比丘们！当比丘是有信者、持戒者、多闻者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者、多闻者，但非说法者，……（中略）说法者，但非来往各团体者，……（中略）来往各团体者，但他非对团体有自信地教导法，……（中略）他对团体有自信地教导法，但不是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，……（中略）是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者、能对团体有自信地教导法、[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者、能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者、对团体有自信地教导法、[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者、以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这八法的比丘是一切端正者、全部行相完全者。」
汉巴经文比对(庄春江作)：


增支部8集72经/信经第二

增支部8集72经/信经第二(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者与持戒者呢？』比丘们！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者，但非多闻者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、多闻者呢？』比丘们！当比丘是有信者、持戒者、多闻者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者、多闻者，但非说法者，……（中略）说法者，但非来往各团体者，……（中略）来往各团体者，但他非对团体有自信地教导法，……（中略）他对团体有自信地教导法，但不以身触后住于那些超越色的无色寂静解脱，……（中略）以身触后住于那些超越色的无色寂静解脱，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者、能对团体有自信地教导法、能以身触后住于那些超越色的无色寂静解脱、能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者、对团体有自信地教导法、以身触后住于那些超越色的无色寂静解脱、以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这八法的比丘是一切端正者、全部行相完全者。」
汉巴经文比对(庄春江作)：
    「寂静解脱(SA.347)；息解脱(MA)」，南传作「寂静解脱」(santā vimokkhā, MN.69)，菩提比丘长老英译为「平和的脱离」(peaceful emancipations)，或「平和的解脱」(liberations that are peaceful, MN.69)，并引注释书的解说，这是指「八解脱」(the eight meditative attainments)(参看《中阿含97经》)，至少要精通一种禅定的「基础工作」(preliminary work)，如「遍处」(kasi?a, kasi?āyatana)。或，这是四无色定(MN.6)。


增支部8集73经/死念经第一

增支部8集73经/死念经第一(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的坚固立足处、不死的终结，比丘们！你们修习死念吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活一日夜以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活一个白天以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活半天以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活吃半顿施食期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    当这么说时，世尊对比丘们这么说：
    「比丘们！凡这位比丘这么修习死念：『啊！愿我就活一日夜以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活一个白天以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活半天以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活吃半顿施食期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！这些被称为：『比丘们住于放逸，他们为诸烦恼的灭尽迟缓地修习死念。』但，比丘们！凡这位比丘这么修习死念：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！这些被称为：『比丘们住于不放逸，他们为诸烦恼的灭尽锐利地修习死念。』
    比丘们！因此，在这里，你们应该这么学：『我们要住于不放逸，我们要为诸烦恼的灭尽锐利地修习死念。』比丘们！你们应该这么学。」
汉巴经文比对(庄春江作)：
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。
    「则我所做的会有许多」(bahu vata me kata? assāti，直译为「被我作的确实会有许多」)，菩提比丘长老英译为「则许多能被我做」(Much could then be done by me)。


增支部8集74经/死念经第二

增支部8集74经/死念经第二(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    在那里，世尊召唤比丘们：……（中略）
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结。比丘们！当死念如何修习、如何多修习时，有大果、大效益、不死的立足处、不死的终结呢？
    比丘们！这里，当白天已过，夜来临时，比丘像这样深虑：『以许多为缘，有我的死：蛇可能会咬我，或蝎子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍；绊倒后可能会堕落；或所吃的食物可能会障害我；或我的胆汁可能会不稳定；我的痰可能会不稳定；或我的刀风可能会不稳定；或人们可能攻击我；或非人可能攻击我，我因此可能会死亡，那可能对我会有障碍。』比丘们！因为那样，比丘应该像这样深虑：『如果我夜里死了，有我未舍断的恶不善法作障碍吗？』
    比丘们！当观察时，如果比丘这么知道：『如果我夜里死了，有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服或头被烧者应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知，同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    比丘们！当观察时，如果比丘这么知道：『如果我夜里死了，没有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    比丘们！这里，当夜已过，白天来临时，比丘像这样深虑：『以许多为缘，有我的死：蛇可能会咬我，或蝎子可能会咬我，或蜈蚣可能会咬我，我因此可能会死亡，那可能对我会有障碍；绊倒后可能会堕落；或所吃的食物可能会障害我；或我的胆汁可能会不稳定；我的痰可能会不稳定；或我的刀风可能会不稳定；或人们可能攻击我；或非人可能攻击我，我因此可能会死亡，那可能对我会有障碍。』比丘们！因为那样，比丘应该像这样深虑：『如果我白天死了，有我未舍断的恶不善法作障碍吗？』
    比丘们！当观察时，如果比丘这么知道：『如果我白天死了，有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服或头被烧者应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知，同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    比丘们！当观察时，如果比丘这么知道：『如果我白天死了，没有我未舍断的恶不善法作障碍。』比丘们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。」
汉巴经文比对(庄春江作)：
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。
    「来临」(patihitāya，疑为pa?ihita之讹)，菩提比丘长老英译为「已接近」(has approached)，并解说Patihita为patidahati得过去分词。


增支部8集75经/具足经第一

增支部8集75经/具足经第一(庄春江译)
    「比丘们！有这八种具足，哪八种呢？奋起具足、守护具足、善友谊、均衡生活、信具足、戒具足、施舍具足、慧具足，比丘们！这是八种具足。」
    「在工作领域上努力，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      为了当生的利益，以及来世的安乐，
      在家者正是这样，增加施舍与福德。」
汉巴经文比对(庄春江作)：

    「净除于速道；净除于迷道(SA.91)」，南传作「常使道净化」(nicca? magga? visodheti)，菩提比丘长老英译为「他常净化道」(he constantly purifies the path)。
    「审谛尊所说(SA.91)」，南传作「被名为真理者说」(akkhātā saccanāmena)，菩提比丘长老英译为「被名为真理者说」(are said by He Whose Name Is Truth)。


增支部8集76经/具足经第二

增支部8集76经/具足经第二(庄春江译)
    「比丘们！有这八种具足，哪八种呢？奋起具足、守护具足、善友谊、均衡生活、信具足、戒具足、施舍具足、慧具足。
    又，比丘们！什么是努力具足呢？比丘们！这里，凡善男子以事业营生：不论以农耕，不论以买卖，不论以牧牛，不论以弓箭射术，不论以[担任]国王的臣仆，不论以任一技能，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，比丘们！这被称为努力具足。
    又，比丘们！什么是守护具足呢？比丘们！这里，善男子的财富是以活力的努力所得，以腕力所积聚，以流汗所得，如法所得的如法物，他们以守护、以防护达成：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』比丘们！这被称为守护具足。
    又，比丘们！什么是善友谊？比丘们！这里，凡善男子居住在村落或城镇，在那里，他结交那些屋主或屋主之子：年轻的戒德增长者或年长的戒德增长者、信具足者、戒具足者、施舍具足者、慧具足者，与他们一起谈话，参与会谈，他随学信具足者信具足的模样；随学戒具足者戒具足的模样；随学施舍具足者施具足的模样；随学慧具足者慧具足的模样，比丘们！这被称为善友谊。
    又，比丘们！什么是均衡生活？比丘们！这里，善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』比丘们！犹如商人或商人的徒弟，举起秤后，就了知：『[秤杆]垂下去这么多了，翘起来这么多了。』同样的，比丘们！善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』
    比丘们！如果这位善男子收入少而挥霍营生，这就成为所说的：『这位善男子吃财富，像吃优昙钵果的人。』
    比丘们！如果这位善男子收入多而困苦营生，这就成为所说的：『这位善男子将像饿死人般的模样死去。』
    比丘们！当善男子了知财物收入，了知财物开支后，均衡地营生，不奢侈，也不过度节俭：『这样，我的收入将超过开支，我的开支将不超过收入。』比丘们！这被称为均衡生活。
    又，比丘们！什么是信具足呢？比丘们！这里，善男子是有信者，他信如来的觉：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』比丘们！这被称为信具足。
    又，比丘们！什么是戒具足呢？比丘们！这里，善男子是离杀生者、……(中略)是离榖酒、果酒、酒放逸处者。比丘们！这被称为戒具足。
    又，比丘们！什么是施舍具足呢？比丘们！这里，善男子以离悭垢之心住于在家，……（中略）回应乞求、乐于均分与布施。比丘们！这被称为施舍具足。
    又，比丘们！什么是慧具足呢？比丘们！这里，善男子是有慧者，……（中略）导向苦的完全灭尽之慧，比丘们！这被称为慧具足。
    比丘们！这四法导致善男子的来生受益，来生安乐。」
    「在工作领域上努力，不放逸的与有准备的，
      均衡营生，守护已得的。
      具足信与戒，宽容与离悭，
      常使道净化，是来世的福祉。
      在家之信者，有这样的八法，
      被名为真理者说，在二处带来安乐。
      为了当生的利益，以及来世的安乐，
      在家者正是这样，增加施舍与福德。」
汉巴经文比对(庄春江作)：
    「具足」(sampadā，另译为「成就」)，菩提比丘长老英译为「成就；完成；达成」(accomplishment)。
    「正命(SA.91)」，南传作「均衡生活」(samajīvitā，直译为「等命；正命」)，菩提比丘长老英译为「平衡的生计」(balanced living)。按：此处北传经文所译的「正命」，应与「八圣道」中的「正命」(sammā-ājīva)字、义均不同，参看《杂阿含70经》。「等入等出」(SA)的「等」，应为「sama」的对译，「sama」有「平等；同一」、「正确、正当」(别译杂阿含经所译的「正理」与此相当)的意思，另也有「寂静；平静」的意思。「命」(jīvita)，此处是「生计；活命」的意思，另也有「生命；寿命」的意思。
    「工巧业处(SA.91)」，南传作「以事业」(kamma??hānena)，菩提比丘长老英译为「方法」(the means by which)。按：「工巧」(sippa)，另译为「技术；技艺」，「业处」(kamma??hāna)，另译为「事业」。
    「如法所得的如法物」(dhammikā dhammaladdhā)，菩提比丘长老英译为「正当的财富正当地获得」(righteous wealth righteously gained)。按：「如法物」(dhammikā)，另译为「如法的；法师；持法者」。
    「不爱念者(SA.91)；不生恶子(GA)」，南传作「不可爱的继承者」(appiyā dāyādā，另译为「怨憎的嗣续者」)，菩提比丘长老英译为「讨厌的继承者；讨厌的子嗣」(unloved heirs)。
    「信」(saddhā，另译为「信仰，信心，信用」)，菩提比丘长老英译为「信仰，信心」(faith)。
    「戒」(sīla，音译为「尸罗」，另译为「德行」)，菩提比丘长老英译为「德行」(virtue)。按：此处的「戒」与「戒条」(sikkhāpada，另译为「学处」，菩提比丘长老英译为「调驯规定」(training rules) )，以及集所有「戒条」而称的「波罗提木叉」(pātimokkha)不同，参看印顺法师《原始佛教圣典之集成》p.113,139，以及《杂阿含637经》及其对应的南传经文。
    「施(SA.91)」，南传作「施舍」(cāga，另译为「舍，弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。
    「优昙钵果」(udumbara，另译为「优昙婆罗；优昙华；优昙跋罗；无花果」)，别译杂阿含经作「优昙果」，参看《中华佛教百科全书》p.5628。
    「净除于速道；净除于迷道(SA.91)」，南传作「常使道净化」(nicca? magga? visodheti)，菩提比丘长老英译为「他常净化道」(he constantly purifies the path)。
    「审谛尊所说(SA.91)」，南传作「被名为真理者说」(akkhātā saccanāmena)，菩提比丘长老英译为「被名为真理者说」(are said by He Whose Name Is Truth)。
    「戒德增长者」(vuddhasīlinti)，菩提比丘长老英译为「德行成熟者」(who are of mature virtue)。按：「增长者」(vuddha)，另译为「长老；耆宿的；年长的」。


增支部8集77经/欲求经

增支部8集77经/欲求经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！现在世间中存在这八种人，哪八种呢？
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得不生起，他以无利得而悲伤、疲累、悲泣、捶胸号哭，来到迷乱，学友们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为无利得者、悲伤者、悲泣者、正法死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得生起，他以利得而陶醉、变得放逸、来到放逸，学友们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为利得者、陶醉者、放逸者、正法死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得不生起，他以无利得而悲伤、疲累、悲泣、捶胸号哭，来到迷乱，学友们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为无利得者、悲伤者、悲泣者、正法死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得生起，他以利得而陶醉、变得放逸、来到放逸，学友们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为利得者、陶醉者、放逸者、正法死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得不生起，他不以无利得而悲伤、疲累、悲泣、捶胸号哭，来到迷乱，学友们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为无利得者、不悲伤者、不悲泣者、正法不死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他为利得而奋起、努力、勤勉；当他为利得而奋起、努力、勤勉时，利得生起，他不以利得而陶醉、变得放逸、来到放逸，学友们！这被称为：比丘住于对利得欲求，为利得而奋起、努力、勤勉，他成为利得者、不陶醉者、不放逸者、正法不死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得不生起，他不以无利得而悲伤、疲累、悲泣、捶胸号哭，来到迷乱，学友们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为无利得者、不悲伤者、不悲泣者、正法不死没者。
    学友们！这里，当比丘住于独居、独立生活时，生起对利得的欲求，他不为利得而奋起、努力、勤勉；当他不为利得而奋起、努力、勤勉时，利得生起，他不以利得而陶醉、变得放逸、来到放逸，学友们！这被称为：比丘住于对利得欲求，不为利得而奋起、努力、勤勉，他成为利得者、不陶醉者、不放逸者、正法不死没者。
    学友们！现在世间中存在这八种人。」
汉巴经文比对(庄春江作)：


增支部8集78经/足够经

增支部8集78经/足够经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：……（中略）
    「学友们！具备六法，比丘足够对自己、足够对他人[有利益]，哪六个呢？学友们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，学友们！具备这六法，比丘足够对自己、足够对他人[有利益]。
    比丘们！具备五法，比丘足够对自己、足够对他人[有利益]，哪五个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这五法，比丘足够对自己、足够对他人[有利益]。
    比丘们！具备四法，比丘足够对自己[有利益]而不足够对他人，哪四个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但他不是言语的善巧者、说话的善巧者，[不]具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这四法，比丘足够对自己[有利益]而不足够对他人。
    比丘们！具备四法，比丘足够对他人[有利益]而不足够对自己[有利益]，哪四个呢？比丘们！这里，比丘是在善法上迅速注意者；是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这四法，比丘足够对他人[有利益]而不足够对自己[有利益]。
    比丘们！具备三法，比丘足够对自己[有利益]而不足够对他人，哪三个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但不是言语的善巧者、说话的善巧者，[不]具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这三法，比丘足够对自己[有利益]而不足够对他人。
    比丘们！具备三法，比丘足够对他人[有利益]而不足够对自己[有利益]，哪三个呢？比丘们！这里，比丘不是在善法上迅速注意者，但他是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这三法，比丘足够对他人[有利益]而不足够对自己[有利益]。
    比丘们！具备二法，比丘足够对自己[有利益]而不足够对他人，哪二个呢？比丘们！这里，比丘不是在善法上迅速注意者；不是对所听闻的法生起忆持者，但他是观察所听闻法的义理者；了知义理、了知法后成为法、随法行者，但不是言语的善巧者、说话的善巧者，[不]具备话语优雅、明了、流畅、令知义理；不是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这二法，比丘足够对自己[有利益]而不足够对他人。
    比丘们！具备二法，比丘足够对他人[有利益]而不足够对自己[有利益]，哪二个呢？比丘们！这里，比丘不是在善法上迅速注意者；不是对所听闻的法生起忆持者；不是观察所听闻法的义理者；不了知义理、了知法后成为法、随法行者，但他是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝导、鼓励同梵行者，使之欢喜者，比丘们！具备这二法，比丘足够对他人[有利益]而不足够对自己[有利益]。」
汉巴经文比对(庄春江作)：


增支部8集79经/退失经

增支部8集79经/退失经(庄春江译)
    「比丘们！有这八法导向有学比丘的退失，哪八个呢？乐于做事、乐于谈论、乐于睡眠、乐于众居、不守护根门、饮食不知适量、乐于交际的情况、乐于增殖的情况，比丘们！这是八法导向有学比丘的退失。
    比丘们！有这八法导向有学比丘的不退失，哪八个呢？不乐于做事、不乐于谈论、不乐于睡眠、不乐于众居、守护根门、饮食知适量、不乐于交际的状态、不乐于增殖的状态，比丘们！这是八法导向有学比丘的不退失。」
汉巴经文比对(庄春江作)：
    「乐于增殖的情况」(papa?cārāmatā，另译为「乐障者」)，菩提比丘长老英译为「乐于增殖」(delights in proliferation)，参看AN.6.14。


增支部8集80经/懈怠与发勤事经

增支部8集80经/懈怠与发勤事经(庄春江译)
    「比丘们！有这八种懈怠事，哪八种呢？
    比丘们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第一种懈怠事。
    再者，比丘们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第二种懈怠事。
    再者，比丘们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第三种懈怠事。
    再者，比丘们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第四种懈怠事。
    再者，比丘们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体已疲劳、不适合工作，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，比丘们！这是第五种懈怠事。
    再者，比丘们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体沉重、不适合工作，我想，像被豆子堆积般，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，比丘们！这是第六种懈怠事。
    再者，比丘们！这里，比丘生了小病，他这么想：『我生了这小病，是适合躺卧的，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，比丘们！这是第七种懈怠事。
    再者，比丘们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，我的身体无力、不适合工作，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第八种懈怠事。
    比丘们！这是八种懈怠事。
    比丘们！有这八种发勤事，哪八种呢？
    比丘们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第一种发勤事。
    再者，比丘们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第二种发勤事。
    再者，比丘们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第三种发勤事。
    再者，比丘们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第四种发勤事。
    再者，比丘们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体轻盈、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第五种发勤事。
    再者，比丘们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体有力、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第六种发勤事。
    再者，比丘们！这里，比丘生了小病，他这么想：『我生了这小病，这是可能的：我的病会加重，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，比丘们！这是第七种发勤事。
    再者，比丘们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，这是可能的：我的病会返回，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，比丘们！这是第八种发勤事。
    比丘们！这是八种发勤事。」
     双品第三，其摄颂：
    「二则信、二则死念，又二则具足再后，
      欲求、足够、退失，懈怠与发勤事。」
汉巴经文比对(庄春江作)：


增支部8集81经/正念与正知经

(9) 4.正念品
增支部8集81经/正念与正知经(庄春江译)
    「比丘们！当没有正念与正知时，对正念与正知坏失者来说，惭与愧失去[其]近因；当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！当没有正念与正知时，对正念与正知坏失者来说，惭与愧失去近因；当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；……（中略）解脱智见失去近因。
    比丘们！当有正念与正知时，对正念与正知具足者来说，惭与愧具足近因；当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；当有根的自制时，对根的自制具足者来说，戒具足近因；当有戒时，对戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！当有正念与正知时，对正念与正知具足者来说，惭与愧具足近因；当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「害(MA.44)」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


增支部8集82经/晡尼亚经

增支部8集82经/晡尼亚经(庄春江译)
    那时，尊者晡尼亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者晡尼亚对世尊这么说：
    「大德！什么因、什么缘，依此而如来有时出现法之教导，有时不出现呢？」
    「晡尼亚！比丘是有信者，但不前来，如来就不出现法之教导，晡尼亚！但当比丘是有信者，并且前来时，这样，如来就出现法之教导；晡尼亚！比丘是有信者，并且前来，但不侍奉，……（中略）侍奉，但不寻问……寻问，但不倾耳听法……倾耳听法，但听闻后不忆持法……听闻后忆持法，但不审察所忆持法之道理……审察所忆持法之道理，但不知道道理、知道法后法、随法地实行，如来就不出现法之教导，晡尼亚！但当比丘是有信者、前来、侍奉、寻问、倾耳听法、听闻后忆持法、审察所忆持法之道理、知道道理、知道法后法、随法地实行，这样，如来就出现法之教导。
     晡尼亚！具备这八法，他有如来一向出现的法之教导。」
汉巴经文比对(庄春江作)：


增支部8集83经/作为根本经

增支部8集83经/作为根本经(庄春江译)
    「比丘们！如果其他外道游行者这么问：『道友！一切法以什么为根？一切法以什么为有？一切法以什么为集？一切法以什么为会合？一切法以什么为先头？一切法以什么为统治？一切法以什么为较高的？一切法以什么为核心？』比丘们！当被这么问时，你们应该怎样回答那些外道游行者呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！我将教导，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如果其他外道游行者这么问：『道友！一切法以什么为根？一切法以什么为有？一切法以什么为集？一切法以什么为会合？一切法以什么为先头？一切法以什么为统治？一切法以什么为较高的？一切法以什么为核心？』比丘们！当被这么问时，你们应该这么回答那些外道游行者：『道友们！一切法以欲为根，一切法以作意为有，一切法以触为集，一切法以受为会合，一切法以定为先头，一切法以念为统治，一切法以慧为较高的，一切法以解脱为核心。』比丘们！当被这么问时，你们应该这么回答那些外道游行者。」
汉巴经文比对(庄春江作)：
    「以觉为来(MA.113)」，南传作「以受为会合」(vedanāsamosara?ā)，菩提比丘长老英译为「他们聚合于感受」(They converge upon feeling)。
    「以思想为有(MA.113)」，南传作「以作意为有」(manasikārasambhavā)，菩提比丘长老英译为「他们经由注意来到存在」(They come into being through attention)。
    「以念为上主(MA.113)」，南传作「以念为统治」(satādhipateyyā，另译为「以念为增上；念的增上」)，菩提比丘长老英译为「深切注意对他们行使权力」(Mindfulness exercises authority over them)。
    「本(MA.113)」，南传作「根」(mūlakā)，菩提比丘长老英译为「根植于」(are rooted in)。
    「和(MA.113)」，南传作「集」(samudayā)，菩提比丘长老英译为「源自」(originate from)。


增支部8集84经/盗贼经

增支部8集84经/盗贼经(庄春江译)
    「比丘们！具备八支的大盗贼迅速地被完结，成为不久住者，哪八个呢？他攻击未攻击[他的人]、无残留地[全]拿、杀妇女、玷污少女、掠夺出家人、掠夺国王的库藏、在过于近[自己地方]处作业、不是储藏善巧者，比丘们！具备这八支的大盗贼迅速地被完结，成为不久住者。
    比丘们！具备八支的大盗贼不迅速地被完结，成为久住者，哪八个呢？他不攻击未攻击[他的人]、不无残留地拿、不杀妇女、不玷污少女、不掠夺出家人、不掠夺国王的库藏、不在过于近[自己地方]处作业、是储藏善巧者，比丘们！具备这八支的大盗贼不迅速地被完结，成为久住者。」
汉巴经文比对(庄春江作)：


增支部8集85经/沙门经

增支部8集85经/沙门经(庄春江译)
    「比丘们！『沙门』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『婆罗门』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『通晓吠陀者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『医者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『无垢者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『离垢者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『智者』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『解脱者』，这是对于如来、阿罗汉、遍正觉者的同义语。」
    「凡应该被沙门、已完成的婆罗门得到的，
      凡应该被通晓吠陀者、无上医者得到的；
      凡应该被无垢者、清净离垢者得到的，
      凡应该智者、无上解脱者得到的；
      我是战场上的胜利者，已解脱，我从解脱系缚，
      我是龙象、最上调御者，无学者、般涅槃者。」
汉巴经文比对(庄春江作)：


增支部8集86经/名声经

增支部8集86经/名声经(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
    一奢能伽罗的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、……。』……（中略），见到像那样的阿罗汉，那就好了！」
    那时，一奢能伽罗的婆罗门屋主们当那夜过后，拿了丰盛的硬食与软食前往一奢能伽罗丛林中。抵达后，以吵杂、高声、大声住立在外面的门屋。而当时，尊者那提迦为世尊的侍者。
    那时，世尊召唤尊者那提迦：
    「那么，那提迦！是谁以吵杂、高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是一奢能伽罗的婆罗门屋主们，为世尊与比丘僧团拿了丰盛的硬食与软食，以吵杂、高声、大声住立在外面的门屋。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。」
    「大德！现在，请世尊同意！请善逝同意！大德！现在是世尊同意的时机，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至。大德！就如同在天下大雨时，雨水向低地流。同样的，大德！现在，世尊所到之处，城镇与地方的婆罗门屋主们将如倾斜般而至，那是什么原因呢？大德！因为，世尊像这样的戒与慧。」
    「那提迦！我不要找名声，也不要名声来找我，那提迦！凡对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，让他享受那不净乐，睡眠乐，利养、恭敬、名声乐。
    那提迦！即使在天神中，某些对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者。
    那提迦！你们会合后，住于致力聚会住，[我]这么想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者会合后，住于致力聚会住。』
    又，那提迦！我看见比丘们互相以手指戳刺而哄笑、嬉戏，我这么想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者互相以手指戳刺而哄笑、嬉戏。』
    又，那提迦！这里，我看见比丘们尽情饱食后，住于致力躺卧之乐、横卧之乐、睡眠之乐，那提迦！我这么想：『确实，这些尊者对这些我随欲获得、不困难获得、无困难获得的离欲乐、独居乐、寂静乐、正觉乐不会是随欲获得者、不困难获得者、无困难获得者，因为像那样，那些尊者尽情饱食后，住于致力躺卧之乐、横卧之乐、睡眠之乐。』
    那提迦！这里，我看见住村落边的比丘坐下入定，那提迦！我这么想：『现在，寺男或沙弥将侍奉这位尊者，他因那缘故将从定退失。』那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野打瞌睡，那提迦！我这么想：『现在，这位尊者去除这睡眠与疲劳后，将只作意林野想、独住。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野未得定，那提迦！我这么想：『现在，这位尊者未得定的心将入定，或将守护已得定的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    又，那提迦！这里，我看见住林野的比丘坐在林野已得定，那提迦！我这么想：『现在，这位尊者未解脱的心将解脱，或将守护已解脱的心。』那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！这里，我看见住村落边的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他欲求着利养、恭敬、名称，疏忽静坐禅修，疏忽林野、森林、荒地的边地住处，进入村落、城镇、王都后，他营造住所，那提迦！因为那样，我对那位住村落边的比丘是不悦意的。
    那提迦！这里，我看见住林野的比丘为衣服、施食、住处、病人的需要物、医药必需品的利得者，他避开利养、恭敬、名称后，不疏忽静坐禅修，不疏忽林野、森林、荒地的边地住处，那提迦！因为那样，我对那位住林野的比丘是悦意的。
    那提迦！每当我走在旅途不见前面或后面有任何人，甚至大小便时，那时，那提迦！对我来说，都是安乐的。」
汉巴经文比对(庄春江作)：

    「寺男或沙弥将侍奉」，参看《杂阿含1251经》「聚落人或沙弥来往」比对。


增支部8集87经/反盖钵经

增支部8集87经/反盖钵经(庄春江译)
    「比丘们！具备八支的优婆塞，当僧团愿意时，可以反盖钵，哪八个呢？尝试使比丘们无利得、尝试使比丘们无利益、尝试使比丘们无住所、辱骂与诽谤比丘们、使比丘与比丘分裂、贬抑佛、贬抑法、贬抑僧团，比丘们！具备这八支的优婆塞，当僧团愿意时，可以反盖钵。
    比丘们！具备八支的优婆塞，当僧团愿意时，可以转正钵，哪八个呢？不尝试使比丘们无利得、不尝试使比丘们无利益、不尝试使比丘们无住所、不辱骂与诽谤比丘们、不使比丘与比丘分裂、称赞佛、称赞法、称赞僧团，比丘们！具备这八支的优婆塞，当僧团愿意时，可以转正钵。」
汉巴经文比对(庄春江作)：
    「可以反盖钵」(patta? nikkujjeyya)，菩提比丘长老英译为「可以对他翻覆施舍钵」(may overturn the almsbowl on him)，并引注释书的解说，这不是真的在他面前将钵反盖，而是一项僧团决议，表示不接受那个优婆塞的布施，反之，将钵转正，表示重新接受(大义)。


增支部8集88经/能宣告不净信经

增支部8集88经/能宣告不净信经(庄春江译)
    「比丘们！具备八法的比丘，当优婆塞愿意时，可以宣告[对他]不净信，哪八个呢？尝试使在家人无利得、尝试使在家人无利益、辱骂与诽谤在家人、使在家人与在家人分裂、贬抑佛、贬抑法、贬抑僧团、他们于不当行境处看见他，比丘们！具备这八法的比丘，当优婆塞愿意时，可以宣告[对他]不净信。
    比丘们！具备八法的比丘，当优婆塞愿意时，可以宣告[对他]净信，哪八个呢？不尝试使在家人无利得、不尝试使在家人无利益、不辱骂与诽谤在家人、不使在家人与在家人分裂、称赞佛、称赞法、称赞僧团、他们于适当行境处看见他，比丘们！具备这八法的比丘，当优婆塞愿意时，可以宣告[对他]净信。」
汉巴经文比对(庄春江作)：
    「不当行境」(agocare，另译为「不行境；非行处」)，菩提比丘长老英译为「不当去处」(improper resort, unsuitable resorts)，或「不当施舍处」(unsuitable alms resorts, SN.22.82)。


增支部8集89经/能下意经

增支部8集89经/能下意经(庄春江译)
    「比丘们！具备八法的比丘，当僧团愿意时，可以[对他]作下意羯磨，哪八个呢？尝试使在家人无利得、尝试使在家人无利益、辱骂与诽谤在家人、使在家人与在家人分裂、贬抑佛、贬抑法、贬抑僧团、他不履行对在家人合法的承诺，比丘们！具备这八法的比丘，当僧团愿意时，可以[对他]作下意羯磨。
     比丘们！具备八法的比丘，当僧团愿意时，可以[对他]撤消下意羯磨，哪八个呢？不尝试使在家人无利得、不尝试使在家人无利益、不辱骂与诽谤在家人、不使在家人与在家人分裂、称赞佛、称赞法、称赞僧团、他履行对在家人合法的承诺，比丘们！具备这八法的比丘，当优婆塞愿意时，可以宣告[对他]净信。」
汉巴经文比对(庄春江作)：
    「下意羯磨」(pa?isāra?īyakamma?，另译为「道歉羯磨」)，菩提比丘长老英译为「和解的法律行为」(the act of reconciliation, the legal act of reconciliation)。


增支部8集90经/正确转起经

增支部8集90经/正确转起经(庄春江译)
    「比丘们！被作觅罪相羯磨的比丘应该在这八法上被正确地转起：不应该授[他人]具足戒、不应该给与[他人]依止、不应该被沙弥伺候、不应该接受比丘尼教诫者之同意、[即使]被选定也不应该教诫比丘尼、不应该接受任何僧团[职务]之同意、不应该住立于任何单独处、依此而不应该被根本出罪，比丘们！被作觅罪相羯磨的比丘应该在这八法上被正确地转起。」
     正念品第四，其摄颂：
    「正念、晡尼亚、该根本，盗贼、以沙门为第五则，
      名声、钵、不净信，能下意与转起。」
汉巴经文比对(庄春江作)：
    「单独处」(pacceka??hāne)，菩提比丘长老英译为「首席位置」(chief position)，并回函解说，这是依注释书的解说而译，注释书以「君主处(位置)；最胜处(位置)」解说「单独处」(pacceka??hāneti adhipati??hāne je??haka??hāne)，类似的解说也出现在律藏随附(Parivāra)的注释书中。
    「君止诤律(MA.196)」，南传作「觅罪相」(tassapāpiyasikā; tassapāpiyyasikā，另译为「求彼罪」；「本言治毗尼、尼止诤律」)，菩提比丘长老英译为「严重不当行为的指控」(a charge of aggravated misconduct, charge with aggravated misconduct)，或「对某人坏品格的宣告」(the pronouncement of bad character against someone, MN.104)。


增支部8集91-116经

(10) 5.沙门性品
增支部8集91-116经(庄春江译)
    那时，优婆夷玻惹、吉瑞、赤莲、苏达娜、玛奴惹、郁多罗、慕达、谶摩、鲁西、纯第、黄金、善意、茉莉、低色、低色的母亲、受那、受那的母亲、葛那、葛那的母亲、郁多罗难陀的母亲、鹿母毗舍佉、辜住桃乐优婆夷、沙玛瓦低优婆夷、拘利人的女儿苏玻瓦沙、殊必雅优婆夷、屋主妇那拘罗的母亲[……（中略）]。
    沙门性品第五[终了]。
    第二个五十则完成。

汉巴经文比对(庄春江作)：


增支部8集117经

(11).贪中略[品]
增支部8集117经(庄春江译)
    「比丘们！为了贪的证智，有八法应该被修习，哪八个呢？正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！为了贪的证智，这八法应该被修习。」
汉巴经文比对(庄春江作)：


增支部8集118经

增支部8集118经(庄春江译)
    「比丘们！为了贪的证智，有八法应该被修习，哪八个呢？内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』……（中略）黄色、黄色外观的……（中略）赤色、赤色外观的……（中略）白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』比丘们！为了贪的证智，这八法应该被修习。」
汉巴经文比对(庄春江作)：


增支部8集119经/经

增支部8集119经/经(庄春江译)
    「比丘们！为了贪的证智，有八法应该被修习，哪八个呢？有色者见诸色；内无色想者见外诸色；只倾心于清净的；以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处；以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处；以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处；以一切非想非非想处的超越，进入后住于想受灭，比丘们！为了贪的证智，这八法应该被修习。」
汉巴经文比对(庄春江作)：
    「色观色(MA.97)」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色(MA.97)；内[无?]色想观外色(DA.13)」，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游(MA.97)；净解脱(DA.13)」，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。


增支部8集120-146经

增支部8集120-146经(庄春江译)
    「比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这八法应该被修习。」
汉巴经文比对(庄春江作)：


增支部8集147-626经

增支部8集147-626经(庄春江译)
    「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……为了放逸证智……（中略）……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这八法应该被修习。」
    贪中略[品]终了。
    八集篇经典终了。
汉巴经文比对(庄春江作)：


增支部9集1经/正觉经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
九集篇经典
1.第一个五十则
1.正觉品
增支部9集1经/正觉经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：
    「比丘们！如果其他外道游行者们这么问：『道友们！什么是对正觉分法修习的近因呢？』比丘们！被这么问，你们应该如何回答那些其他外道游行者们呢？」
    「大德！我们的法以世尊为根本，……（中略）[以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！]听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如果其他外道游行者们这么问：『道友们！什么是对正觉分法修习的近因呢？』比丘们！被这么问，你们应该这么回答那些其他外道游行者们：
    『道友们！这里，比丘有善友、善伴侣、善同志，道友们！这是第一个对正觉分法修习的近因。
    再者，道友们！比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，道友们！这是第二个对正觉分法修习的近因。
    再者，道友们！凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，道友们！这是第三个对正觉分法修习的近因。
    再者，道友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，道友们！这是第四个对正觉分法修习的近因。
    再者，道友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，道友们！这是第五个对正觉分法修习的近因。
    道友们！当比丘有善友时，这应该可以被预期：他必将是持戒者，必将住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，将会在学处上受持后学习；道友们！当比丘有善友时，这应该可以被预期：凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者；道友们！当比丘有善友时，这应该可以被预期：他必将住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；道友们！当比丘有善友时，这应该可以被预期：他必将是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    又，道友们！比丘在这五法上住立后，应该更进一步修习四法：应该为舍断贪而修习不净、应该为舍断恶意而修习慈、应该为断绝寻而修习入出息念、应该为根除我是之慢而修习无常想。道友们！对无常想者来说，无我想确立，无我想者根除了我是之慢，当生到达涅槃。』」
汉巴经文比对(庄春江作)：
    「正觉分」(sambodhipakkhikāna?，逐字直译为「正觉+部分；正觉+翅膀」)，菩提比丘长老英译为「助以开发」(aids to enlightenment)，Thanissaro比丘英译为「自我觉醒的翅膀」(the wings to self-awakening)。
    「近因」(upanisā，另译为「缘由；因素；近习；助伴)，菩提比丘长老英译为「近因」(the proximate cause)。
    「说渐损(MA.56)」，南传作「削减[杂染]的谈论」(kathā abhisallekhikā)，菩提比丘长老英译为「说导向除去[污秽]」(talk that leads to the elimination [of defilements])。
    「心无盖(MA.56)」，南传作「心离盖」(cetovivara?asappāyā)，菩提比丘长老英译为「打开心」(to opening up the heart)。
    「独居论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude)。
    「说不乐聚会(MA.56)」，南传作「不交际论」(asa?saggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「说不乐于交际」(talk on not delighting in company)。
    「修恶露令断欲(MA.56)」，南传作「应该为舍断贪而修习不净」(asubhā bhāvetabbā rāgassa pahānāya)，菩提比丘长老英译为「无吸引力[之认知]应该为舍弃欲望而被开发」([The perception of] unattractiveness should be developed for the abandoning of lust)。
    「修息出息入令断乱念(MA.56)」，南传作「应该为断绝寻而修习入出息念」(ānāpānassati bhāvetabbā vitakkupacchedāya)，菩提比丘长老英译为「呼吸的深切注意应该为截断想法而被开发」(Mindfulness of breathing should be developed for cutting off thoughts)。
    「得无常想者，必得无我想；弥酰！若比丘得无我想者，便于现法断一切我慢，得息、灭、尽、无为、涅槃(MA.56)；无常想者，能建立无我想；圣弟子住无我想，心离我慢，顺得涅槃(SA.270)」，南传作「对无常想者来说，无我想确立，无我想者根除了我慢，当生到达涅槃。」(Aniccasa??ino……anattasa??ā sa??hāti. Anattasa??ī asmimānasamugghāta? pāpu?āti di??heva dhamme nibbānanti)，菩提比丘长老英译为「当一个人理解不持久性质时，无自我的认知被建立了；理解无自我者，根除『我是』之自大，[那是]就在这一生的涅槃」(When one perceives impermanence, the perception of non-self is established. One who perceives non-self eradicates the conceit 'I am,' [which is] Nibbāna in this very life)。


增支部9集2经/依止经

增支部9集2经/依止经(庄春江译)
    那时，某位比丘去见世尊。……（中略）在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『依止具足，依止具足』，大德！什么情形比丘是依止具足者呢？」
    「比丘！如果比丘依止信，舍断不善的，修习善的，不善的就被他舍断；比丘！如果比丘依止惭，……（中略）比丘！如果比丘依止愧，……（中略）比丘！如果比丘依止活力，……（中略）比丘！如果比丘依止慧，舍断不善的，修习善的，不善的就被他舍断，凡以圣慧看见后舍断者，则比丘的不善已被舍断、已被善舍断。
    又，比丘！以那比丘的这五法立足处，应该住于依止四法，哪四个呢？比丘！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，比丘！这样，比丘是依止具足者。」
汉巴经文比对(庄春江作)：
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。


增支部9集3经/昧西亚经

增支部9集3经/昧西亚经(庄春江译)
    有一次，世尊住在者里嘎的者里嘎山。当时，尊者昧西亚为侍者。
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这么说：
    「大德！我想要为食物进入若堵村。」
    「昧西亚！现在，你考量适当的时间[出发]吧。」
    那时，尊者昧西亚在午前时穿好衣服后，取钵与僧衣，为了托钵进入若堵村。
    在若堵村为了托钵而行后，食毕，从施食处返回，前往基咪嘎拉河河岸。当尊者昧西亚在基咪嘎拉河河岸徒步散步、徘徊时，看见清净的、令人愉快的芒果园，看见后，心想：
    「这芒果园确实是清净的、令人愉快的，这里对欲求勤奋的善男子来说，确实是适合的勤奋处，如果世尊允许我，我应该来这芒果园勤奋处。」
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入若堵村。在若堵村为了托钵而行后，食毕，从施食处返回，前往基咪嘎拉河河岸。大德！当我在基咪嘎拉河河岸徒步散步、徘徊时，看见清净的、令人愉快的芒果园，看见后，心想：『这芒果园确实是清净的、令人愉快的，这里对欲求勤奋的善男子来说，确实是适合的勤奋处，如果世尊允许我，我应该来这芒果园勤奋处。』如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！我只有一个人，请你等其他比丘来了再去。」
    第二次，尊者昧西亚对世尊这么说：
    「大德！世尊不再有任何更进一步应作的，对已作的不再有增加，但，大德！我还有更进一步应作的，对已作的[还]存在增大，如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！我只有一个人，请你等其他比丘来了再去。」
    第三次，尊者昧西亚对世尊这么说：
    「大德！世尊不再有任何更进一步应作的，对已作的不再有增加，但，大德！我还有更进一步应作的，对已作的[还]存在增大，如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！你一直说『勤奋』，我们还能说什么！昧西亚！现在，你考量适当的时间[出发]吧。」
    那时，尊者昧西亚起座向世尊问讯，然后作右绕，接着前往那芒果园。抵达后，进入那芒果园，坐在某棵树下作中午的休息。那时，当尊者昧西亚住在那芒果园时，多数时候生起三恶不善寻，即：欲寻、恶意寻、加害寻。那时，尊者昧西亚心想：
    「实在不可思议啊，先生！实在未曾有啊，先生！我确实由于信，从在家出家，成为非家生活，但却仍被这三恶不善寻：被欲寻、恶意寻、加害寻染着。」
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这么说：
    「大德！这里，当我住在那芒果园时，多数时候生起三恶不善寻，即：欲寻、恶意寻、加害寻。大德！那时，我心想：『实在不可思议啊，先生！实在未曾有啊，先生！我确实由于信，从在家出家，成为非家生活，但却仍被这三恶不善寻：被欲寻、恶意寻、加害寻染着。』」
    「昧西亚！当心解脱未成熟时，有五法导向成熟，哪五个呢？
    昧西亚！这里，比丘有善友、善伴侣、善同志，昧西亚！当心解脱未成熟时，这是第一个导向成熟之法。
    再者，昧西亚！比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，昧西亚！当心解脱未成熟时，这是第二个导向成熟之法。
    再者，昧西亚！凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，昧西亚！当心解脱未成熟时，这是第三个导向成熟之法。
    再者，昧西亚！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，昧西亚！当心解脱未成熟时，这是第四个导向成熟之法。
    再者，昧西亚！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，昧西亚！当心解脱未成熟时，这是第五个导向成熟之法。
    昧西亚！当比丘有善友时，这应该可以被预期：他必将是持戒者，……（中略）将会在学处上受持后学习；昧西亚！当比丘有善友时，这应该可以被预期：凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、……（中略）解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者；昧西亚！当比丘有善友时，这应该可以被预期：他必将住于为了不善法的舍断、……（中略）不轻忽在善法上的责任；昧西亚！当比丘有善友时，这应该可以被预期：他必将是有慧者，……（中略）导向苦的完全灭尽[之慧]。
    又，昧西亚！比丘在这五法上住立后，应该更进一步修习四法：应该为舍断贪而修习不净、应该为舍断恶意而修习慈、应该为断绝寻而修习入出息念、应该为根除我是之慢而修习无常想。昧西亚！对无常想者来说，无我想确立，无我想者根除了我是之慢，当生到达涅槃。」
汉巴经文比对(庄春江作)：
    「无为无作，亦无所观(MA.56)」，南传作「不再有任何更进一步应作的，对已作的不再有增加」(natthi ki?ci uttari kara?īya?, natthi katassa pa?icayo)，菩提比丘长老英译为「没有什么进一步要做的，不必重复他已做的」(there is nothing further to be done and no repetition of what he has done)，并引注释书的解说，因为「道」已修习而不必再修习，杂染已舍断而不必再重复舍断。
    「心无盖(MA.56)」，南传作「心离盖」(cetovivara?asappāyā)，菩提比丘长老英译为「打开心」(to opening up the heart)。
    「说渐损(MA.56)」，南传作「削减[杂染]的谈论」(kathā abhisallekhikā)，菩提比丘长老英译为「说导向除去[污秽]」(talk that leads to the elimination [of defilements])。
    「说不乐聚会(MA.56)」，南传作「不交际论」(asa?saggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「说不乐于交际」(talk on not delighting in company)。
    「修恶露令断欲(MA.56)」，南传作「应该为舍断贪而修习不净」(asubhā bhāvetabbā rāgassa pahānāya)，菩提比丘长老英译为「无吸引力[之认知]应该为舍弃欲望而被开发」([The perception of] unattractiveness should be developed for the abandoning of lust)。
    「修息出息入令断乱念(MA.56)」，南传作「应该为断绝寻而修习入出息念」(ānāpānassati bhāvetabbā vitakkupacchedāya)，菩提比丘长老英译为「呼吸的深切注意应该为截断想法而被开发」(Mindfulness of breathing should be developed for cutting off thoughts)。
    「得无常想者，必得无我想；弥酰！若比丘得无我想者，便于现法断一切我慢，得息、灭、尽、无为、涅槃(MA.56)；无常想者，能建立无我想；圣弟子住无我想，心离我慢，顺得涅槃(SA)」，南传作「对无常想者来说，无我想确立，无我想者根除了我慢，当生到达涅槃。」(Aniccasa??ino……anattasa??ā sa??hāti. Anattasa??ī asmimānasamugghāta? pāpu?āti di??heva dhamme nibbānanti)，菩提比丘长老英译为「当一个人理解不持久性质时，无自我的认知被建立了；理解无自我者，根除『我是』之自大，[那是]就在这一生的涅槃」(When one perceives impermanence, the perception of non-self is established. One who perceives non-self eradicates the conceit 'I am,' [which is] Nibbāna in this very life)。
    「独居论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude)。


增支部9集4经/难达葛经

增支部9集4经/难达葛经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者难达葛在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，站在门屋外面等候说完。
    那时，世尊站在外面的门屋等到谈论完毕。
    那时，世尊知道谈论完毕后，故意咳嗽并敲击门闩。那些比丘为世尊开门。
    那时，世尊进入讲堂后，在设置的座位坐下。坐好后，世尊对尊者难达葛这么说：
    「难达葛！你答复比丘们的这法门[很]长，当站在外面的门屋等谈论完毕时，我的背都痛了。」
    当这么说时，尊者难达葛带着胆怯之色对世尊这么说：
    「大德！我们不知道：『世尊站在外面的门屋。』大德！因为，如果我们知道：『世尊站在外面的门屋。』我们不会答复这么多的。」
    那时，世尊知道尊者难达葛带着胆怯之色后，对尊者难达葛这么说：
    「好！好！难达葛！难达葛！对由于信，从在家出家，成为非家生活善男子的你们来说，这是适当的：你们能以法的谈论共坐。难达葛！当你们共坐时，应该作两件事：法的谈论，或保持圣沉默。
    「难达葛！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者与持戒者呢？』难达葛！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    难达葛！比丘是有信者、持戒者，但非内心定的得到者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、内心定的得到者呢？』难达葛！当比丘是有信者、持戒者、内心定的得到者时，这样，他以那部分成为完全者。
    难达葛！比丘是有信者、持戒者、内心定的得到者，但非观法增上慧的得到者，这样，他以那部分成为不完全者，难达葛！犹如如果有四足的小生物，它的一足低劣、无意义，这样，它以那部分成为不完全者，同样的，难达葛！比丘是有信者、持戒者、内心定的得到者，但非观法增上慧的得到者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、内心定的得到者、观法增上慧的得到者呢？』难达葛！当比丘是有信者、持戒者、内心定的利得者、观法增上慧的得到者时，这样，他以那部分成为完全者。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，当世尊离去不久，尊者难达葛召唤比丘们：
    「学友们！现在，世尊以四语法说明唯独圆满、遍清净的梵行后，起座进入住处：『难达葛！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：「我如何成为有信者与持戒者呢？」难达葛！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。难达葛！比丘是有信者、持戒者，但非内心定的得到者，……（中略）内心定的得到者，但非观法增上慧的得到者，这样，他以那部分成为不完全者，难达葛！犹如如果有四足的小生物，它的一足低劣、无意义，这样，它以那部分成为不完全者，同样的，难达葛！比丘是有信者、持戒者、内心定的得到者，但非观法增上慧的得到者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、内心定的得到者、观法增上慧的得到者呢？』难达葛！当比丘是有信者、持戒者、内心定的利得者、观法增上慧的得到者时，这样，他以那部分成为完全者。』
    学友们！在适当时机听闻法，在适当时机讨论法有这五种效益，哪五种呢？
    学友们！这里，比丘教导比丘们开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，大师对他来说都如是、如是成为可爱的、合意的、尊重的、崇敬的，学友们！在适当时机听闻法，在适当时机讨论法，这是第一种效益。
    再者，学友们！比丘教导比丘们开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，他都如是、如是在那个法上成为义理与法的经验者，学友们！在适当时机听闻法，在适当时机讨论法，这是第二种效益。
    再者，学友们！比丘教导比丘们开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，他都如是、如是在那个法上以慧洞察而看见深的义理与句子，学友们！在适当时机听闻法，在适当时机讨论法，这是第三种效益。
    再者，学友们！比丘教导比丘们开头是善、……（中略）遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、……（中略）遍清净的梵行法，同梵行者都如是、如是更尊敬他：『这位尊者确实是到达者或上路者。』学友们！在适当时机听闻法，在适当时机讨论法，这是第四种效益。
    再者，学友们！比丘教导比丘们开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，学友们！无论比丘如何教导比丘们开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行法，在那里，凡那些心意未达成、住于无上离轭安稳希求中的有学比丘听闻那个法后，他们为了未证得的证得、未作证的作证而激发活力，又，在那里，凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘听闻那个法后，他们就只住于专修当生的乐住，学友们！在适当时机听闻法，在适当时机讨论法，这是第五种效益。
    学友们！在适当时机听闻法，在适当时机讨论法，这是五种效益。」
汉巴经文比对(庄春江作)：
    「得最上慧观法(MA.109)」，南传作「观法增上慧的得到者」(lābhī…adhipa??ādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena)。「观」(vipassanāya)，另译为「毗婆舍那；内观」。
    「上路者」(lpajjati)，菩提比丘长老英译为「将到达」(will attain)。


增支部9集5经/力经

增支部9集5经/力经(庄春江译)
    「比丘们！有这四种力，哪四种呢？慧力、活力之力、无罪力、摄力。
    比丘们！什么是慧力呢？凡善的、名为善的法；凡不善的、名为不善的法；凡有罪过的、名为有罪过的法；凡无罪过的、名为无罪过的法；凡黑的、名为黑的法；凡白的、名为白的法；凡应实行的、名为应实行的法；凡不应实行的、名为不应实行的法；凡对圣者不适当的、名为对圣者不适当的法；凡对圣者适当的、名为对圣者适当的法，那些法被慧深解、深察，比丘们！这被称为慧力。
    比丘们！什么是活力之力呢？凡不善的、名为不善的法；凡有罪过的、名为有罪过的法；凡黑的、名为黑的法；凡不应实行的、名为不应实行的法；凡对圣者不适当的、名为对圣者不适当的法，为了那些法的舍断而生欲、努力、生起活力、发心、勤奋；凡善的、名为善的法；凡无罪过的、名为无罪过的法；凡白的、名为白的法；凡应实行的、名为应实行的法；凡对圣者适当的、名为对圣者适当的法，为了那些法的获得而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为活力之力。
    比丘们！什么是无罪力呢？比丘们！这里，圣弟子具备无罪过的身业，具备无罪过的语业，具备无罪过的意业，比丘们！这被称为无罪力。
    比丘们！什么是摄力呢？比丘们！有这四种摄事：布施、爱语、利行、平等，比丘们！这是最高的布施，即：法的布施，比丘们！在爱语中这是最高的，即：对希求者、倾耳者一再地教导法，比丘们！在利行中这是最高的，即：劝导无信者使确立、建立信具足；劝导劣戒者使确立、建立戒具足；劝导悭吝者使确立、建立施舍具足；劝导劣慧者使确立、建立慧具足，比丘们！在公正中这是最高的，即：入流者与入流者平等；一来者与一来者平等；不还者与不还者平等；阿罗汉与阿罗汉平等，比丘们！这被称为无罪力。
    比丘们！这是四力。
    比丘们！具备这四力的圣弟子是五种恐怖的超越者，哪五种呢？活命的恐怖、不名誉的恐怖、对群众胆怯的恐怖、死亡的恐怖、恶趣的恐怖。那位圣弟子像这样深虑：『我不害怕活命的恐怖，我为何要害怕活命的恐怖呢？我有四力：慧力、活力之力、无罪力、摄力，劣慧者才会害怕活命的恐怖；懈怠者才会害怕活命的恐怖；有罪过身业、有罪过语业、有罪过意业者才会害怕活命的恐怖；无摄受者才会害怕活命的恐怖。我不害怕对群众胆怯的恐怖，……（中略）我不害怕死亡的恐怖，……（中略）我不害怕恶趣的恐怖，，我为何要害怕恶趣的恐怖呢？我有四力：慧力、活力之力、无罪力、摄力，劣慧者才会害怕恶趣的恐怖；懈怠者才会害怕恶趣的恐怖；有罪过身业、有罪过语业、有罪过意业者才会害怕恶趣的恐怖；无摄受者才会害怕恶趣的恐怖。
    比丘们！具备这四力的圣弟子是五种恐怖的超越者。」
汉巴经文比对(庄春江作)：
    「爱语」(peyyavajja?)，菩提比丘长老英译为「可爱的讲话」(endearing speech)。
    「利行」(atthacariyā)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。


增支部9集6经/交往经

增支部9集6经/交往经(庄春江译)
    在那里，尊者舍利弗召唤比丘们……（中略）：
    「学友们！个人应该以二种被认知：应该交往与不应该交往；学友们！衣服应该以二种被认知：应该使用与不应该使用； 学友们！施食应该以二种被认知：应该使用与不应该使用；学友们！住处应该以二种被认知：应该住与不应该住；学友们！村落、城市应该以二种被认知：应该依止与不应该依止；学友们！地方、国家应该以二种被认知：应该依止与不应该依止的。
    『学友们！人应该以二种被认知：应该交往与不应该交往。』当它被像这样说时，这是缘于什么而说呢？在那里，凡如果知道[这]个人：『当交往这个人时，我的不善法增长，善法衰退；凡我出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到；凡为了[沙门的]目标而从在家出家，成为非家生活，我的那沙门目标不到达圆满的修习。』学友们！因为那样，那人应该就在该夜或该日考量后径自离开那个人，不应该再跟随。
     在那里，凡如果知道[这]个人：『当交往这个人时，我的不善法增长，善法衰退，但凡我出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，而凡为了[沙门的]目标而从在家出家，成为非家生活，我的那沙门目标不到达圆满的修习。』学友们！因为那样，那人应该考量后径自离开那个人，不应该再跟随。
     在那里，凡如果知道[这]个人：『当交往这个人时，我的不善法衰退，善法增长，但凡我出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，而凡为了[沙门的]目标而从在家出家，成为非家生活，我的那沙门目标到达圆满的修习。』学友们！因为那样，那人应该考量后径自跟随那个人，不应该离开。
     在那里，凡如果知道[这]个人：『当交往这个人时，我的不善法衰退，善法增长；凡我出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到；凡为了[沙门的]目标而从在家出家，成为非家生活，我的那沙门目标到达圆满的修习。』学友们！因为那样，那人应该终生都跟随那个人，即使被排斥时，也不应该离开。
    『学友们！人应该以二种被认知：应该交往与不应该交往。』当它被像这样说时，这是缘于此而说。
    『学友们！衣服应该以二种被认知：应该使用与不应该使用。』当它被像这样说时，这是缘于什么而说呢？在那里，凡如果知道[这]衣服：『当使用这个衣服时，我的不善法增长，善法衰退。』像这样的衣服不应该使用；在那里，凡如果知道[这]衣服：『当使用这个衣服时，我的不善法衰退，善法增长。』像这样的衣服应该使用。『学友们！衣服应该以二种被认知：应该使用与不应该使用。』当它被像这样说时，这是缘于此而说。
    『学友们！施食应该以二种被认知：应该使用与不应该使用。』当它被像这样说时，这是缘于什么而说呢？在那里，凡如果知道[这]施食：『当使用这个施食时，我的不善法增长，善法衰退。』像这样的施食不应该使用；在那里，凡如果知道[这]施食：『当使用这个施食时，我的不善法衰退，善法增长。』像这样的施食应该使用。『学友们！施食应该以二种被认知：应该使用与不应该使用。』当它被像这样说时，这是缘于此而说。
    『学友们！住处应该以二种被认知：应该住与不应该住。』当它被像这样说时，这是缘于什么而说呢？在那里，凡如果知道[这]住处：『当住这个住处时，我的不善法增长，善法衰退。』像这样的住处不应该住；在那里，凡如果知道[这]住处：『当住这个住处时，我的不善法衰退，善法增长。』像这样的住处应该住。『学友们！住处应该以二种被认知：应该住与不应该住。』当它被像这样说时，这是缘于此而说。
    『学友们！村落、城市应该以二种被认知：应该依止与不应该依止。』当它被像这样说时，这是缘于什么而说呢？在那里，凡如果知道[这]村落、城市：『当依止这个村落、城市时，我的不善法增长，善法衰退。』像这样的村落、城市不应该依止；在那里，凡如果知道[这]村落、城市：『当依止这个村落、城市时，我的不善法衰退，善法增长。』像这样的村落、城市应该依止。『学友们！村落、城市应该以二种被认知：应该依止与不应该依止。』当它被像这样说时，这是缘于此而说。
    『学友们！地方、国家应该以二种被认知：应该依止与不应该依止。』当它被像这样说时，这是缘于什么而说呢？在那里，凡如果知道[这]地方、国家：『当依止这个地方、国家时，我的不善法增长，善法衰退。』像这样的地方、国家不应该依止；在那里，凡如果知道[这]地方、国家：『当依止这个地方、国家时，我的不善法衰退，善法增长。』像这样的地方、国家应该依止。『学友们！地方、国家应该以二种被认知：应该依止与不应该依止。』当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：
    「应该交往」(sevitabba)，菩提比丘长老英译为「要被锻炼」(to be associated)。按：「交往」(sevitabba, 原型sevati)，另译为「侍奉；依从；依付；亲近」等广泛含意，为了易读，在翻译在依不同主题而使用适当的译词对，如行为则用「实行」；人则用「侍奉；亲近；交往」；物品则用「使用」；地方则用「住；依止」；感官物则用「追求」等等。
    「考量后」(sa?khāpi, sa?khā，原意为「目算；算数；名称；称呼；思念」，都与经文上下意思无关，疑为sa?khāya的短化)，菩提比丘长老英译为「深思这样后」(Having reflected thus)。


增支部9集7经/苏达洼经

增支部9集7经/苏达洼经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，游行者苏达洼去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者苏达洼对世尊这么说：
    「大德！有一次，世尊就住在这王舍城耆阇崛山，大德！这被我从世尊面前听闻、领受：『苏达洼！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有五处他不可能犯：烦恼已尽的比丘不可能故意夺取生类的生命、烦恼已尽的比丘不可能未给予而取而被称为偷盗、烦恼已尽的比丘不可能从事淫欲法、烦恼已尽的比丘不可能故意说虚妄、烦恼已尽的比丘不可能受用已作贮藏的诸欲犹如以前在家时一样。』大德！我是否从世尊善听闻、善把握、善作意、善理解它呢？」
     「苏达洼！你确实善听闻、善把握、善作意、善理解它。苏达洼！从以前到现在我都这么说：『凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有九处他不可能犯：烦恼已尽的比丘不可能故意夺取生类的生命、烦恼已尽的比丘不可能未给予而取而被称为偷盗、烦恼已尽的比丘不可能从事淫欲法、烦恼已尽的比丘不可能故意说虚妄、烦恼已尽的比丘不可能受用已作贮藏的诸欲犹如以前在家时一样、烦恼已尽的比丘不可能到欲的不应该行处、烦恼已尽的比丘不可能到瞋的不应该行处、烦恼已尽的比丘不可能到痴的不应该行处、烦恼已尽的比丘不可能到恐惧的不应该行处。』苏达洼！从以前到现在我都这么说『凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，这九处他不可能犯。』」
汉巴经文比对(庄春江作)：
    「不行欲(MA)；不随欲(DA)」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。


增支部9集8经/沙若经

增支部9集8经/沙若经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，游行者沙若去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙若对世尊这么说：
    「大德！有一次，世尊就住在这王舍城耆阇崛山，大德！这被我从世尊面前听闻、领受：『沙若！凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有五处他不可能犯：烦恼已尽的比丘不可能故意夺取生类的生命、烦恼已尽的比丘不可能未给予而取而被称为偷盗、烦恼已尽的比丘不可能从事淫欲法、烦恼已尽的比丘不可能故意说虚妄、烦恼已尽的比丘不可能受用已作贮藏的诸欲犹如以前在家时一样。』大德！我是否从世尊善听闻、善把握、善作意、善理解它呢？」
     「沙若！你确实善听闻、善把握、善作意、善理解它。沙若！从以前到现在我都这么说：『凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有九处他不可能犯：烦恼已尽的比丘不可能故意夺取生类的生命、……（中略）烦恼已尽的比丘不可能受用已作贮藏的诸欲犹如以前在家时一样、烦恼已尽的比丘不可能拒绝佛、烦恼已尽的比丘不可能拒绝法、烦恼已尽的比丘不可能拒绝僧团、烦恼已尽的比丘不可能拒绝学。』沙若！从以前到现在我都这么说『凡那烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，这九处他不可能犯。』」
汉巴经文比对(庄春江作)：


增支部9集9经/人经

增支部9集9经/人经(庄春江译)
    「比丘们！现在世间中存在这九种人，哪九种呢？阿罗汉、为了阿罗汉果的向道者、不还者、为了不还果的作证之向道者、一来者、为了一来果的作证之向道者、入流者、为了入流果的作证之向道者、一般人，比丘们！现在世间中存在这九种人。」
汉巴经文比对(庄春江作)：


增支部9集10经/应该被奉献经

增支部9集10经/应该被奉献经(庄春江译)
    「比丘们！这九种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪九种呢？阿罗汉、为了阿罗汉果的作证之向道者、不还者、为了不还果的作证之向道者、一来者、为了一来果的作证之向道者、入流者、为了入流果的作证之向道者、种姓者，比丘们！这九种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    正觉品第一，其摄颂：
    「正觉、依止，昧其亚、难达葛、力，
      交往、苏达洼、沙若，人与应该被奉献。」
汉巴经文比对(庄春江作)：
    「种性人(AA.44.8)」，南传作「种姓者」(gotrabhū)，菩提比丘长老英译为「部族成员」(the clan member)。


增支部9集11经/狮子吼经

2.狮子吼品
增支部9集11经/狮子吼经(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我已在舍卫城住过雨季安居，大德！我想要出发到[乡村]地方旅行。」
    「舍利弗！现在，你考量适当的时间。」
    那时，尊者舍利弗起座向世尊问讯，然后作右绕，接着离开。
    那时，某位比丘在尊者舍利弗离开不久时，对世尊这么说：
    「大德！尊者舍利弗撞到我，没道歉就出发旅行。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤舍利弗：『舍利弗学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗学友！大师召唤你。」
    「是的，学友！」尊者舍利弗回答那位比丘。
    当时，尊者大目揵连、尊者阿难取钥匙后在住处来回[，呼唤]：
    「出来吧，尊者们！出来吧，尊者们！这里，尊者舍利弗将在世尊面前作狮子吼。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！这里，某位同梵行者抱怨你：『大德！尊者舍利弗撞到我，没道歉就出发旅行。』」
    「大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如他们在地上丢清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，地不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与地相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如他们在水中洗清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，水不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与水相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如火烧清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，火不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与火相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如风吹清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，风不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与风相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如撢子扫除清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，撢子不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与撢子相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如手拿盘子、衣衫褴褛的贱民童子、贱民童女准备好谦虚的心后，进入村落或城镇。同样的，大德！我住于心与贱民童子、贱民童女相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如被切断角、柔和、已被善调御、已被善调伏的公牛从街道到街道；从十字路口到十字路口游荡，而不以脚或角伤害任何东西。同样的，大德！我住于心与被切断角的公牛相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如年轻、年少、喜好装饰、洗过头的女子或男子，如果在颈部被悬挂蛇尸或狗尸或人尸，会苦恼、羞耻、厌嫌。同样的，大德！我被这腐臭身苦恼、羞耻、厌嫌。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如男子运搬有种种孔隙、渗漏、正在流出的膏瓶。同样的，大德！我运搬这有种种孔隙、渗漏、正在流出的身体。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。」
    那时，那位比丘起座，整理上衣到一边肩膀，以头落在世尊的脚上，然后向世尊这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我以不存在的、虚伪的、虚妄的、不实的诽谤尊者舍利弗，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「比丘！你确实犯了过错，如愚者、如愚昧者、如不善者：你以不存在的、虚伪的、虚妄的、不实的诽谤尊者舍利弗。但，比丘！由于你对罪过见到是罪过后如法忏悔，我们原谅你。比丘！凡对罪过见到是罪过后如法忏悔者，未来做到自制，在圣者之律中，这是增长。」
    那时，世尊召唤尊者舍利弗：
    「舍利弗！就在那里，他的头裂成七片以前，原谅这位愚钝男子。」
    「大德！我原谅那位尊者，如果那位尊者对我这么说：『也请那位尊者原谅我。』」
汉巴经文比对(庄春江作)：
    「犯相违法(MA.24)」，南传作「抱怨」(khīyanadhamma? āpanno，直译为「来到不平法；犯责备法」)，菩提比丘长老英译为「作了抱怨」(has made a complaint)。
    「轻慢我(MA.24)；共诤竞(AA)」，南传作「撞到我」(ma?…āsajja，另译为「攻击我」)，菩提比丘长老英译为「撞我」(struck me)，并引注释书的解说，这是指肢体暴力(gha??etvā, implying physical violence)，并说明那位比丘怨恨尊者舍利弗的原因：当尊者舍利弗拜别世尊离开时，衣角(也有说只是擦身过的风)擦到那位比丘的身体，而那位比丘嫉妒尊者舍利弗带着大群随众离开，而意图阻碍其行程。
    「其意至下(MA.24)」，南传作「准备好谦虚的心后」(nīcacitta?yeva upa??hapetvā)，菩提比丘长老英译为「建立谦逊的心后」(after establishing a mind of humility)。
    「晡旃尼(MA.24)」，可能为「抹布；拭布」(pu?chanī)的音译。
    「我住于心与地相同」(pathavīsamena cetasā viharāmi)，菩提比丘长老英译为「我以像地之心而住」(I dwell with a mind like the earth)。


增支部9集12经/有余依经

增支部9集12经/有余依经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，尊者舍利弗心想：
    「在舍卫城为了托钵而行还太早，让我前往其它外道游行者们的园林。」
    那时，尊者舍利弗前往其它外道游行者们的园林。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。
    当时，其它外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：
    「道友们！凡任何行有余依而死者，全都不从地狱解脱，不从畜生界解脱，不从饿鬼界解脱，不从苦界、恶趣、下界解脱。」
    那时，尊者舍利弗对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我在世尊面前必能了知这所说的义理。」
    那时，尊者舍利弗在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。大德！我这么想：『在舍卫城为了托钵而行还太早，让我前往其它外道游行者们的园林。』大德！那时，我前往其它外道游行者们的园林。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！当时，其它外道游行者们在圆形帐蓬集会共坐，出现这样的谈论：『道友们！凡任何行有余依而死者，全都不从地狱解脱，不从畜生界解脱，不从饿鬼界解脱，不从苦界、恶趣、下界解脱。』大德！那时，我对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我在世尊面前必能了知这所说的义理。』」
    「舍利弗！愚痴、无能的诸外道游行者是谁啊，谁将知道『有余依者』为有余依者，或将知道『无余依者』为无余依者呢？
    舍利弗！有这九种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱，哪九种呢？
    舍利弗！这里，某个人在戒上是全分行者，在定上是全分行者，在慧上是适量行者，他以五下分结的灭尽而为中般涅盘者，舍利弗！这是第一种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是全分行者，在慧上是适量行者，他以五下分结的灭尽而为生般涅盘者……（中略）无行般涅盘者……（中略）有行般涅盘者……（中略）上流到阿迦腻咤者，舍利弗！这是第五种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是适量行者，在慧上是适量行者，他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，舍利弗！这是第六种有余依之人死时，从地狱解脱，……（中略）从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是适量行者，在慧上是适量行者，他以三结的灭尽，为一种子者，只再生为人一次后，得到苦的结束，舍利弗！这是第七种有余依之人死时，从地狱解脱，……（中略）从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是适量行者，在慧上是适量行者，他以三结的灭尽，为良家到良家者，二、三次流转轮回后，得到苦的结束，舍利弗！这是第八种有余依之人死时，从地狱解脱，……（中略）从苦界、恶趣、下界解脱。
    再者，舍利弗！某个人在戒上是全分行者，在定上是适量行者，在慧上是适量行者，他以三结的灭尽为最多七次者，最多七次在天上与人间流转轮回后，得到苦的结束，舍利弗！这是第九种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱。
    舍利弗！愚痴、无能的诸外道游行者是谁啊，谁将知道『有余依者』为有余依者，或将知道『无余依者』为无余依者呢？
    舍利弗！这是九种有余依之人死时，从地狱解脱，从畜生界解脱，从饿鬼界解脱，从苦界、恶趣、下界解脱。
    舍利弗！到目前为止，这个法的教说还未对比丘、比丘尼、优婆塞、优婆夷答复过，那是什么原因呢？不要他们听闻这个法的教说后，引起放逸，舍利弗！然而，这个法的教说被我以问题的意趣说了。」
汉巴经文比对(庄春江作)：
    「以问题的意趣」(pa?hādhippāyena)，菩提比丘长老英译为「为了回答你的问题」(for the purpose of answering your question)。


增支部9集13经/拘絺罗经

增支部9集13经/拘絺罗经(庄春江译)
    那时，尊者摩诃拘絺罗去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「怎么样，舍利弗学友！为了『愿当生应该感受的业成为我来世感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    [「怎么样，舍利弗学友！为了『愿来世应该感受的业成为我当生感受的业』而跟随世尊修梵行吗？」
    「不，学友！」]
    「怎么样，舍利弗学友！为了『愿应该感受乐的业成为我感受苦的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎么样，舍利弗学友！为了『愿当生应该感受苦的业成为我感受乐的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎么样，舍利弗学友！为了『愿已遍成熟应该感受的业成为我未遍成熟感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎么样，舍利弗学友！为了『愿未遍成熟应该感受的业成为我已遍成熟感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎么样，舍利弗学友！为了『愿应该感受多的业成为我感受少的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎么样，舍利弗学友！为了『愿应该感受少的业成为我感受多的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎么样，舍利弗学友！为了『愿应该感受的业成为我不感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎么样，舍利弗学友！为了『愿应该不感受的业成为我感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「怎么样，舍利弗学友！为了『愿应该不感受的业成为我感受的业』而跟随世尊修梵行吗？」
    「不，学友！」
    「当被像这样问：『怎么样，舍利弗学友！为了「愿当生应该感受的业成为我来世感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』[当被像这样问：『怎么样，舍利弗学友！为了「愿来世应该感受的业成为我当生感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿应该感受乐的业成为我感受苦的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿当生应该感受苦的业成为我感受乐的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿已遍成熟应该感受的业成为我未遍成熟感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿未遍成熟应该感受的业成为我已遍成熟感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿应该感受多的业成为我感受少的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿应该感受少的业成为我感受多的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿应该感受的业成为我不感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿应该不感受的业成为我感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』当被像这样问：『怎么样，舍利弗学友！为了「愿应该不感受的业成为我感受的业」而跟随世尊修梵行吗？』你说：『不，学友！』学友！然而，为了什么而跟随世尊修梵行呢？」
    「学友！为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行。」
    「学友！但，什么是那为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行呢？」
    「学友！『这是苦。』是那为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行；学友！『这是苦集。』……（中略）学友！『这是苦灭。』……（中略）学友！『这是导向苦灭道迹。』是那为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行，学友！这是那为了知道、看见、到达、作证、现观那不知道、未看见、未到达、未作证、未现观的而跟随世尊修梵行。」
汉巴经文比对(庄春江作)：


增支部9集14经/三弥提经

增支部9集14经/三弥提经(庄春江译)
    那时，尊者三弥提去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对尊者三弥提这么说：
    「三弥提！以什么所缘，人的思与寻生起呢？」
    「大德！以名色所缘。」
    「三弥提！但，它们在哪里走到种种性呢？」
    「大德！在界处。」
    「三弥提！但，它们从什么集起呢？」
    「大德！从触集起。」
    「三弥提！但，它们以什么会合呢？」
    「大德！以受会合。」
    「三弥提！但，它们以什么为上首呢？」
    「大德！以定为上首。」
    「三弥提！但，它们以什么为增上呢？」
    「大德！以念为增上。」
    「三弥提！但，它们以什么为超越呢？」
    「大德！以慧为超越。」
    「三弥提！但，它们以什么为核心呢？」
    「大德！以解脱为核心。」
    「三弥提！但，它们有什么立足处呢？」
    「大德！有不死的立足处。」
    「当被像这样问：『三弥提！以什么所缘，人的思与寻生起呢？』你说：『大德！以名色所缘。』当被像这样问：『三弥提！但，它们在哪里走到种种性呢？』你说：『大德！在界处。』当被像这样问：『三弥提！但，它们从什么集起呢？』你说：『大德！从触集起。』当被像这样问：『三弥提！但，它们以什么会合呢？』你说：『大德！以受会合。』当被像这样问：『三弥提！但，它们以什么为上首呢？』你说：『大德！以定为上首。』当被像这样问：『三弥提！但，它们以什么为增上呢？』你说：『大德！以念为增上。』当被像这样问：『三弥提！但，它们以什么为超越呢？』你说：『大德！以慧为超越。』当被像这样问：『三弥提！但，它们以什么为核心呢？』『大德！以解脱为核心。』当被像这样问：『三弥提！但，它们有什么立足处呢？』你说：『大德！有不死的立足处。』
    好！好！三弥提！三弥提！被一一询问，你回答得好！但不要因此而有慢。」
汉巴经文比对(庄春江作)：


增支部9集15经/肿瘤经

增支部9集15经/肿瘤经(庄春江译)
    「比丘们！犹如多年的肿瘤，那个肿瘤有九个伤口、九个非破坏的开口，凡如果任何从那里流出者，只流出不净、只流出恶臭、只流出嫌恶的，凡如果任何从那里产出者，只产出不净、只产出恶臭、只产出嫌恶的。
    比丘们！『肿瘤』，这是对于这父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语，那个肿瘤有九个伤口、九个非破坏的开口，凡如果任何从那里流出者，只流出不净、只流出恶臭、只流出嫌恶的，凡如果任何从那里产出者，只产出不净、只产出恶臭、只产出嫌恶的。」
汉巴经文比对(庄春江作)：
    「多年的」(anekavassaga?iko)，菩提比丘长老英译为「多年的」(many years old)。按：「ga?ikā」，水野弘元《巴利语辞典》作「游女；淫女；娼妇，村主妇」，均与前后文意不符，未译。
    「非破坏的开口」(abhedanamukhāni)，菩提比丘长老英译为「自然开口」(natural orifices)。


增支部9集16经/想经

增支部9集16经/想经(庄春江译)
    「比丘们！有这九想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结，哪九个呢？不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想，比丘们！这是九想，当已修习、已多修习时，有大果、大效益、不死的坚固立足处、不死的终结。」
汉巴经文比对(庄春江作)：


增支部9集17经/家经

增支部9集17经/家经(庄春江译)
    「比丘们！具备九支的家未接近者不适合接近，已接近者不适合近坐，哪九个呢？他们不合意地起立迎接，他们不合意地问讯，他们不合意地给与座位，他们隐藏现存的，当有很多时他们仅施与一些，当有胜妙的时他们仅施与粗的，他们不恭敬地施与而非恭敬，他们不为了闻法而近坐，他们不想要听所说的，比丘们！具备这九支的家未接近者不适合接近，已接近者不适合近坐。
    比丘们！具备九支的家未接近者适合接近，已接近者适合近坐，哪九个呢？他们合意地起立迎接，他们合意地问讯，他们合意地给与座位，他们不隐藏现存的，当有很多时他们施与很多，当有胜妙的时他们施与胜妙的，他们恭敬地施与而非不恭敬，他们为了闻法而近坐，他们想要听所说的，比丘们！具备这九支的家未接近者适合接近，已接近者适合近坐。」
汉巴经文比对(庄春江作)：


增支部9集18经/九支布萨经

增支部9集18经/九支布萨经(庄春江译)
    「比丘们！具备九支作布萨有大果、大效益、大光辉、大遍满。而，比丘们！如何善具备九支作布萨有大果、大效益、大光辉、大遍满呢？
    比丘们！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，今天，这[一]日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第一支。……（中略）
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草席上，今天，这[一]日、夜，我也成为离高床、大床者，躺在较低卧床或草席上，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第八支。
     以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，这是所具备的第九支。
    比丘们！这样，具备这九支作布萨有大果、大效益、大光辉、大遍满。」
汉巴经文比对(庄春江作)：


增支部9集19经/天神经

增支部9集19经/天神经(庄春江译)
    「比丘们！当这夜已深时，容色绝佳的众多天神使整个祇树林发光后，来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『大德！以前为人时，出家者们来我们的家，大德！我们对他们起立迎接，但不问讯，大德！以那未圆满业、有后悔的、有懊悔的，我们再生为下劣身[的天神]。』
    比丘们！之后，众多天神来见我后，这么说：『大德！以前为人时，出家者们来我们的家，大德！我们对他们起立迎接、问讯，但不给他们座位，大德！以那未圆满业、有后悔的、有懊悔的，我们再生为下劣身[的天神]。』
    比丘们！之后，众多天神来见我后，这么说：『大德！以前为人时，出家者们来我们的家，大德！我们对他们起立迎接、问讯、给与座位，但不尽能力分享，……（中略）尽能力分享，但不为听闻法而近坐……（中略）为听闻法而近坐，但不倾耳听法……（中略）倾耳听法，但听闻后不忆持法……（中略）听闻后忆持法，但不审察所忆持法之道理……（中略）审察所忆持法之道理，但不知道道理、知道法后，法、随法地实行，大德！以那未圆满业、有后悔的、有懊悔的，我们再生为下劣身[的天神]。』
    比丘们！之后，众多天神来见我后，这么说：『大德！以前为人时，出家者们来我们的家，大德！我们对他们起立迎接、问讯、给与座位、尽能力分享、为听闻法而近坐、倾耳听法、听闻后忆持法、审察所忆持法之道理、知道道理、知道法后，法、随法地实行，大德！以那圆满业、无后悔的、无懊悔的，我们再生为胜妙身[的天神]。』
    比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，犹如那些前面的天神。」
汉巴经文比对(庄春江作)：


增支部9集20经/伟拉么经

增支部9集20经/伟拉么经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！在你家中，布施是否被施与呢？」
    「大德！在我家中，布施被施与，但，是那粗的碎米饭伴酸粥。」
    「屋主！如果施与粗的或胜妙的布施，不恭敬地施与，不诚心地施与，不以自己的手施与，丢弃式地施与，[以果报]不到来的见解而施与，则不论布施的果报发生与否，心不湾向上妙食物的受用，心不湾向上妙衣服的受用，心不湾向上妙车乘的受用，心不湾向上妙五种欲的受用，凡他们是[他的]『儿子』或『妻子』或『奴隶』或『仆人』或『工人』者，他们不想听、不倾耳、不用心了知[他]，那是什么原因呢？屋主！这是作这样不恭敬业的果报。
    「屋主！如果施与粗的或胜妙的布施，恭敬地施与，尊敬地施与，以自己的手施与，非丢弃式地施与，[以果报]到来的见解而施与，则不论布施的果报发生与否，心湾向上妙食物的受用，心湾向上妙车乘的受用，心湾向上妙五种欲的受用，凡他们是[他的]『儿子』或『妻子』或『奴隶』或『仆人』或『工人』者，他们想听、倾耳、用心了知[他]，那是什么原因呢？屋主！这是作这样恭敬业的果报。
    屋主！从前，有位名叫伟拉么的婆罗门，他这么施与布施、大布施：施与八万四千装着白银的黄金钵、施与八万四千装着黄金的银钵、施与八万四千装着金条的铜钵、施与八万四千头[配戴]黄金装饰，黄金旗帜，被金丝网覆盖的象、施与八万四千辆狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的车、施与八万四千头[配戴]黄麻系绳，青铜牛奶桶的乳牛、施与八万四千环装着宝石耳饰的少女、施与八万四千座长羊毛覆盖的、白羊毛布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座、施与八万四千俱胝精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣的衣服，更不用说食物、饮料、硬食、软食、可以舔的食物、可以饮的食物，像河溢流出来那样。
    而，屋主！你可能会这么想：『那时的那位施与像这么大布施的伟拉么婆罗门是别人。』但，屋主！不应该这样认为，我是那时的伟拉么婆罗门，我施与像这么大的布施。又，屋主！在那布施中，没有任何人是应该被供养者，没有任何人使施物清净。
    屋主！比起伟拉么婆罗门施与布施、大布施，如果使一位正见具足者食用，这因此而有更大果报；比起如果使百位正见具足者食用，如果使一位一来者食用，这因此而有更大果报；比起如果使百位一来者食用，如果使一位不还者食用，……（中略）比起如果使百位不还者食用，如果使一位阿罗汉食用，……比起如果使百位阿罗汉食用，如果使一位辟支佛食用，……比起如果使百位辟支佛食用，如果使如来、阿罗汉、遍正觉者食用，……佛陀为上首的比丘僧团食用，……如果为四方僧团建造住处，……如果有明净心归依佛、法、僧团……比起如果有明净心受持学处：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝榖酒、果酒、酒放逸处，如果修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，这因此而有更大果报。
    屋主！比起伟拉么婆罗门施与布施、大布施，如果使一位正见具足者食用，……比起如果使百位正见具足者食用，如果使一位一来者食用，……比起如果使百位一来者食用，如果使一位不还者食用，……比起如果使百位不还者食用，如果使一位阿罗汉食用，……比起如果使百位阿罗汉食用，如果使一位辟支佛受用，……比起如果使百位辟支佛食用，如果使如来、阿罗汉、遍正觉者食用，……比起如果使佛陀为上首的比丘僧团食用，如果为四方僧团建造住处，……比起如果有明净心归依佛、法、僧团，如果有明净心受持学处：戒绝杀生、……戒绝榖酒、果酒、酒放逸处，……比起如果修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果修习无常想如弹指那样短的时间，这因此而有更大果报。」
    狮子吼品第二，其摄颂：
    「吼声与有余依，拘絺罗与三弥离提，
      肿瘤、想、家、慈，天神与伟拉么。」
汉巴经文比对(庄春江作)：
    「不至心故行施(MA.155)；不用心(AA.27.3)」，南传作「不诚心地施与」(acittīkatvā deti，另译为「不至心施，不尊敬地施与」)，菩提比丘长老英译为「轻率地给」(gives inconsiderately)。
    「不故施(MA.155)」，南传作「丢弃式地施与」(apaviddha? deti)，菩提比丘长老英译为「给那些要被丢弃的」(gives what would be discarded)。
    「可以舔的食物」(leyyassa)，菩提比丘长老英译为「小吃；茶点」(refreshments)，并说明意思是「可以舔的食物」(something to be licked)，也许像：蜂蜜、糖浆、棕榈糖。
    「???稍A.155)」，南传作「如挤牛奶时拉一次奶头那样短的时间」(gandhohanamattampi，疑为gadduhanamattampi之讹)，菩提比丘长老英译为「拉一次牛的乳房所花的时间」(the time it takes to pull a cow's udder)。
    「不观业果报施(MA.155)」，南传作「[以果报]不到来的见解而施与」(anāgamanadi??hiko deti)，菩提比丘长老英译为「以将来无结果的见解而给」(gives without a view of future consequences)。
    「不欲得好饮食(MA.155)」，南传作「心不湾向上妙食物的受用」(na u?ārāya bhattabhogāya citta? namati)，菩提比丘长老英译为「一个人的心不向极好食物的享受倾斜」(one's mind does not incline towards the enjoyment of superb food)。按：「湾向」(namati)，另译为「弯曲；弯下；屈；鞠躬」。
    「业」(kammāna?)，菩提比丘长老英译为「行动」(actions)。
    「有欢喜心(MA.155)」，南传作「有明净心」(pasannacitto)，菩提比丘长老英译为「有信任心」(with a mind of confidence)。
    「食(MA.155)」，南传作「如果使食用」(bhojeyya，原型bhojeti(使食；养育；喂，宴请)为「食；受用」(bhu?jati)的使役动词)，菩提比丘长老英译为「使吃」(would it be to feed)。


增支部9集21经/三处经

3.众生住所品
增支部9集21经/三处经(庄春江译)
    「比丘们！北俱卢人以三处超越三十三天与阎浮洲人，哪三个？无我所无所有物、寿命已决定、殊胜德行，比丘们！北俱卢人以这三处超越三十三天与阎浮洲人。
    比丘们！三十三天以三处超越北俱卢人与阎浮洲人，哪三个？天寿、天的容色、天乐，比丘们！三十三天以三处超越北俱卢人与阎浮洲人。
    比丘们！阎浮洲人以三处超越北俱卢人与三十三天，哪三个？勇气、有念、这里有梵行生活，比丘们！阎浮洲人以三处超越北俱卢人与三十三天。」
汉巴经文比对(庄春江作)：
    「殊胜德行」(visesagu?ā)，菩提比丘长老英译为「他们的生活条件特殊」(their living conditions are exceptional)，并解说，这是相信注疏中一段描述在北俱卢生活条件的短文为此字的解说而译。按：《长阿含30经》作：一者无所系属，二者无有我，三者寿定千岁，没有此项，其中，「无所系属」相当于本经的「无我所无所有物」。
    「有念」(satimanto)，菩提比丘长老英译为「他们是深切注意的」(they are mindful)。


增支部9集22经/未调马经

增支部9集22经/未调马经(庄春江译)
    「比丘们！我将教导三种未调马与三种未调人、三种更好之马与三种更好之人、三种贤骏马与三种贤骏人，你们要听！
    而，比丘们！哪三种是未调马呢？比丘们！这里，某些未调马具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调马具足快速，具足容色，具足高与宽，比丘们！这是三种未调马。
    而，比丘们！哪三种是未调人呢？比丘们！这里，某些未调人具足快速，不具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，不具足高与宽。又，比丘们！这里，某些未调人具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是未调人具足快速，不具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，如实了知『这是苦集』，如实了知『这是苦灭』，如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他放弃不回答，我说这是关于无容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，不具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，不具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他不为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于无高与宽，比丘们！这样是未调人具足快速，具足容色，不具足高与宽。
    而，比丘们！怎样是未调人具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘如实了知『这是苦』，……（中略）如实了知『这是导向苦灭道迹』，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是未调人具足快速，具足容色，具足高与宽。
    比丘们！这是三种未调人。
    而，比丘们！哪三种是更好之马呢？比丘们！这里，某些更好之马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种更好之马。
    而，比丘们！哪三种是更好之人呢？比丘们！这里，某些更好之人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是更好之人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回者，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是更好之人具足快速，具足容色，具足高与宽。
    比丘们！这是三种更好之人。
    而，比丘们！哪三种是贤骏马呢？比丘们！这里，某些贤骏马……（中略）具足快速，具足容色，具足高与宽，比丘们！这是三种贤骏马。
    而，比丘们！哪三种是贤骏人呢？比丘们！这里，某些贤骏人……（中略）具足快速，具足容色，具足高与宽。
    而，比丘们！怎样是贤骏人……（中略）具足快速，具足容色，具足高与宽呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，我说这是关于快速。又，当被问到阿毗达磨与阿毗毗奈耶的问题时，他回答不放弃，我说这是关于容色。又，他为衣服、施食、住处、病人的需要物、医药必需品的利得者，我说这是关于高与宽，比丘们！这样是贤骏人具足快速，具足容色，具足高与宽。
    比丘们！这是三种贤骏人。」
汉巴经文比对(庄春江作)：


增支部9集23经/根植于渴爱经

增支部9集23经/根植于渴爱经(庄春江译)
    「比丘们！我将教导九个根植于渴爱的法，你们要听！
    比丘们！什么是九个根植于渴爱的法呢？缘于渴爱而有遍求；缘于遍求而有得到；缘于得到而有决定；缘于决定而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有悭吝；缘于悭吝而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起，比丘们！这些是九个根植于渴爱的法。」
汉巴经文比对(庄春江作)：

    「缘利有分(MA.97)；因利有用(DA.13)」，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)，菩提比丘长老英译为「依获得而有判断」(In dependence on gain there is judgment, AN.9.23)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。


增支部9集24经/众生住所经

增支部9集24经/众生住所经(庄春江译)
    「比丘们！有这九个众生住所，哪九个呢？
    比丘们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一众生住所。
    比丘们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二众生住所。
    比丘们！有单一身、种种想的众生，即：光音天，这是第三众生住所。
    比丘们！有单一身、单一想的众生，即：遍净天，这是第四众生住所。
    比丘们！有无想、无感知的众生，即：无想众生天，这是第五众生住所。
    比丘们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第六众生住所。
    比丘们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第七众生住所。
    比丘们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第八众生住所。
    比丘们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住所。
    比丘们！这些是九个众生住所。」
汉巴经文比对(庄春江作)：
    「众生居处(AA.44.1)」，南传作「众生住所」(sattāvāsā)，菩提比丘长老英译为「众生住所」(abodes of beings)。
    「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：北传缺此众生住所，但《中阿含97经》作「无想天」。


增支部9集25经/慧经

增支部9集25经/慧经(庄春江译)
    「比丘们！当比丘的心以慧善累积时，比丘们！那位比丘说：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是适当的。
    比丘们！比丘的心如何以慧善累积呢？[知道：]『我的心是离贪的。』[他的]心以慧善累积；[知道：]『我的心是离瞋的。』[他的]心以慧善累积；[知道：]『我的心是离痴的。』[他的]心以慧善累积；[知道：]『我的心是非有贪法。』[他的]心以慧善累积；[知道：]『我的心是非有瞋法。』[他的]心以慧善累积；[知道：]『我的心是非有痴法。』[他的]心以慧善累积；[知道：]『我的心是不退转至欲有之法。』[他的]心以慧善累积；[知道：]『我的心是不退转至色有之法。』[他的]心以慧善累积；[知道：]『我的心是不退转至无色有之法。』[他的]心以慧善累积。比丘们！当比丘的心这样以慧善累积时，比丘们！那位比丘说：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是适当的。
汉巴经文比对(庄春江作)：

    「无贪法(SA.499)」，南传作「非有贪法」(asarāgadhamma?)，菩提比丘长老英译为「不属于沉溺」(not subject to infatuation)。


增支部9集26经/石柱经

增支部9集26经/石柱经(庄春江译)
    有一次，尊者舍利弗与尊者月光子住在王舍城栗鼠饲养处的竹林中。
    在那里，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这么教导法：『学友们！当比丘的心以心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    当这么说时，尊者舍利弗对尊者月光子这么说：
    「月光子学友！提婆达多对比丘们不[应]这么教导法：『学友们！当比丘的心以心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』但，月光子学友！提婆达多对比丘们[应]这么教导法：『学友们！当比丘的心以心善累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    第二次，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这么教导法：『学友们！当比丘的心以心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    第二次当，尊者舍利弗对尊者月光子这么说：
    「月光子学友！提婆达多对比丘们不[应]这么教导法：『学友们！当比丘的心以心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』但，月光子学友！提婆达多对比丘们[应]这么教导法：『学友们！当比丘的心以心善累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    第三次，尊者月光子召唤比丘们：
    「学友们！提婆达多对比丘们这么教导法：『学友们！当比丘的心以心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    第三次当，尊者舍利弗对尊者月光子这么说：
    「月光子学友！提婆达多对比丘们不[应]这么教导法：『学友们！当比丘的心以心累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』但，月光子学友！提婆达多对比丘们[应]这么教导法：『学友们！当比丘的心以心善累积时，这位比丘能适合记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』」
    「学友！比丘的心如何以心善累积呢？[知道：]『我的心是离贪的。』[他的]心以心善累积；[知道：]『我的心是离瞋的。』[他的]心以心善累积；[知道：]『我的心是离痴的。』[他的]心以心善累积；[知道：]『我的心是非有贪法。』[他的]心以心善累积；[知道：]『我的心是非有瞋法。』[他的]心以心善累积；[知道：]『我的心是非有痴法。』[他的]心以心善累积；[知道：]『我的心是不退转至欲有之法。』[他的]心以心善累积；[知道：]『我的心是不退转至色有之法。』[他的]心以心善累积；[知道：]『我的心是不退转至无色有之法。』[他的]心以心善累积。』
    学友！当比丘的心这样完全解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。
    学友！犹如有十六肘的石柱，其八肘部分是在下面的基础，八肘在基础之上。那时，如果从东方来了暴风雨，不会被动摇，不会被震动它；那时，如果从西方……（中略）那时，如果从北方……（中略）那时，如果从南方来了暴风雨，不会被动摇，不会被震动它，那是什么原因呢？比丘们！[因为]石柱的深基础与被善埋之状态。同样的，学友！当比丘的心这样完全解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。
    即使能被耳识知的强大声音……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。」
汉巴经文比对(庄春江作)：
    「比丘心法修心(SA.499)」，南传作「当比丘的心以心累积时」(yato kho…bhikkhuno cetasā cita? hoti)，菩提比丘长老依锡兰版(yato kho…bhikkhuno cetasā citta? paricita? hoti)英译为「当比丘的心以心统一(巩固)时」(When,…a bhikkhu's mind is consolidated by mind)。
    「无贪法(SA.499)」，南传作「非有贪法」(asarāgadhamma?)，菩提比丘长老英译为「不属于沉溺」(not subject to infatuation)。


增支部9集27经/无怨恨经第一

增支部9集27经/无怨恨经第一(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！当圣弟子之五恐怖的怨恨已平息，具备四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的怨恨已平息呢？屋主！凡杀生者，缘杀生而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离杀生者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离杀生者来说，那恐怖的怨恨已平息。
    屋主！凡未给予而取者，……（中略）邪淫者，……（中略）妄语者，……（中略）榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离榖酒、果酒、酒放逸处者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨恨已平息。这五个恐怖的怨恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』具备这四入流支。
    屋主！当圣弟子的这五恐怖的怨恨已平息，具备这四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


增支部9集28经/无怨恨经第二

增支部9集28经/无怨恨经第二(庄春江译)
    「比丘们！当圣弟子之五恐怖的怨恨已平息，具备四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的怨恨已平息呢？比丘们！凡杀生者，缘杀生而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离杀生者来说，……（中略）那恐怖的怨恨已平息。
    比丘们！凡未给予而取者，……（中略）榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离榖酒、果酒、酒放逸处者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨恨已平息。这五个恐怖的怨恨已平息。
    具备哪四入流支呢？比丘们！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』……（中略）对法……（中略）对僧团……（中略）具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』具备这四入流支。
    比丘们！当圣弟子的这五恐怖的怨恨已平息，具备这四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


增支部9集29经/嫌隙怨恨事经

增支部9集29经/嫌隙怨恨事经(庄春江译)
    「比丘们！有这九种嫌隙怨恨事，哪九个呢？[心想：]『他已对我行无利益。』而系缚嫌隙怨恨；[心想：]『他对我行无利益。』而系缚嫌隙怨恨；[心想：]『他将对我行无利益。』而系缚嫌隙怨恨；[心想：]『他已对我所爱的、合意的行无利益。』而系缚嫌隙怨恨；[心想：]『他对我所爱的、合意的行无利益。』而系缚嫌隙怨恨；[心想：]『他将对我所爱的、合意的行无利益。』而系缚嫌隙怨恨；『他已对我所不爱的、不合意的行有利益。』而系缚嫌隙怨恨；[心想：]『他对我所不爱的、不合意的行有利益。』而系缚嫌隙怨恨；[心想：]『他将对我所不爱的、不合意的行有利益。』而系缚嫌隙怨恨，比丘们！这是九种嫌隙怨恨事。」
汉巴经文比对(庄春江作)：


增支部9集30经/嫌隙怨恨的调伏经

增支部9集30经/嫌隙怨恨的调伏经(庄春江译)
    「比丘们！有这九种嫌隙怨恨的调伏，哪九个呢？[心想：]『他已对我行无利，在那里，那如何可得(那也不能如何)。』而调伏嫌隙怨恨；[心想：]『他对我行无利，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他将对我行无利，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他已对我所爱的、合意的行无利益，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他对我所爱的、合意的行无利益，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他将对我所爱的、合意的行无利益，在那里，那如何可得。』而调伏嫌隙怨恨；『他已对我所不爱的、不合意的行有利益，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他对我所不爱的、不合意的行有利益，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他将对我所不爱的、不合意的行有利益，在那里，那如何可得。』而调伏嫌隙怨恨，比丘们！这是九种嫌隙怨恨的调伏。」
汉巴经文比对(庄春江作)：


增支部9集31经/次第灭经

增支部9集31经/次第灭经(庄春江译)
    「比丘们！有这九次第灭，那九个呢？对已入初禅者来说，欲想被灭。对已入第二禅者来说，寻、伺被灭。对已入第三禅者来说，喜被灭。对已入第四禅者来说，入息、出息被灭。对已入虚空无边处者来说，色想被灭。对已入识无边处者来说，虚空无边处想被灭。对已入无所有处者来说，识无边处想被灭。对已入非想非非想处者来说，无所有处想被灭。对已入想受灭者来说，想与受被灭。比丘们！这是九次第灭。」
    众生住所品第三，其摄颂：
    「三处、未调、渴爱，众生住所、慧、石柱，
      二则无怨恨、二则嫌隙怨恨，次第灭。」
汉巴经文比对(庄春江作)：


增支部9集32经/次第住处经

4. 大品
增支部9集32经/次第住处经(庄春江译)
    「比丘们！有这九次第住处，那九个呢？初禅、第二禅、第三禅、第四禅、虚空无边处、识无边处、无所有处、非想非非想处、想受灭，比丘们！这是九次第住处。」
汉巴经文比对(庄春江作)：


增支部9集33经/次第住处等至经

增支部9集33经/次第住处等至经(庄春江译)
    「比丘们！我将教导这九次第住处等至，你们要听！……（中略）比丘们！什么是九次第住处等至呢？
    我说：『诸欲被灭之处，凡一一灭诸欲后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里诸欲被灭，谁一一灭诸欲后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，在这里诸欲被灭，他们一一灭诸欲后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    我说：『寻与伺被灭之处，凡一一灭寻与伺后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里寻与伺被灭，谁一一灭寻与伺后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘以寻与伺的平息，[自信，一心，进入后住于无寻、无伺，定而生喜、乐的]第二禅，在这里寻与伺被灭，他们一一灭寻与伺后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    我说：『喜被灭之处，凡一一灭喜后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里喜被灭，谁一一灭喜后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘以喜的褪去[与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』]的第三禅，在这里喜被灭，他们一一灭喜后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    我说：『平静之乐被灭之处，凡一一灭平静之乐后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里平静之乐被灭，谁一一灭平静之乐后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘以乐的舍断与苦的舍断，[及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的]第四禅，在这里平静之乐被灭，他们一一灭平静之乐后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    我说：『色想被灭之处，凡一一灭色想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里色想被灭，谁一一灭色想后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，在这里色想被灭，他们一一灭色想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    我说：『虚空无边处想被灭之处，凡一一灭虚空无边处想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里虚空无边处想被灭，谁一一灭虚空无边处想后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，在这里虚空无边处想被灭，他们一一灭虚空无边处想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    我说：『识无边处想被灭之处，凡一一灭识无边处想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里识无边处想被灭，谁一一灭识无边处想后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，在这里识无边处想被灭，他们一一灭识无边处想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    我说：『无所有处想被灭之处，凡一一灭无所有处想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里无所有处想被灭，谁一一灭无所有处想后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，在这里无所有处想被灭，他们一一灭无所有处想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    我说：『非想非非想处想被灭之处，凡一一灭非想非非想处想后而住者，确实，那些尊者是无饥者、寂灭者、度脱者、那个部分已到彼岸者。』凡如果这么说：『在哪里非想非非想处想被灭，谁一一灭非想非非想处想后而住，我不知道这个；我没看见这个。』像这样，他应该被这么说：『学友！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，在这里非想非非想处想被灭，他们一一灭非想非非想处想后而住。』比丘们！确实，不狡猾者、不伪诈者应该欢喜、应该随喜而说：『好！』欢喜、随喜而说：『好！』后，礼敬、合掌，他应该侍奉[他们]。
    比丘们！这些是九次第住处等至。」
汉巴经文比对(庄春江作)：
    「平静之乐」(upekkhāsukha?)，菩提比丘长老英译为「连结平静之乐」(pleasure [connected with] equanimity)。


增支部9集34经/涅槃乐经

增支部9集34经/涅槃乐经(庄春江译)
    有一次，尊者舍利弗住在王舍城栗鼠饲养处的竹林中。
    在那里，尊者舍利弗召唤比丘们：
    「学友们！这涅槃是乐的，这涅槃是乐的。」
    当这么说时，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！但，当在这里没有被感受的，在这里有什么乐呢？」
    「学友！但，当在这里没有被感受的，在这里这就是乐。学友！有这五种欲，那五个呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，学友！这些被称为五种欲，学友！凡缘这五种欲生起的乐与喜悦，这被称为欲乐。
    学友！比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，学友！如果比丘以此住处住时，与欲俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与欲俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以寻与伺的平息，[自信，一心，进入后住于无寻、无伺，定而生喜、乐的]第二禅，学友！如果比丘以此住处住时，与寻俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与寻俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以喜的褪去[与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』]的第三禅，学友！如果比丘以此住处住时，与喜俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与喜俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以乐的舍断与苦的舍断，[及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的]第四禅，学友！如果比丘以此住处住时，与{平静}[乐?]俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与{平静}[乐?]俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，学友！如果比丘以此住处住时，与色俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与色俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，学友！如果比丘以此住处住时，与虚空无边处俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与虚空无边处俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，学友！如果比丘以此住处住时，与识无边处俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与识无边处俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切无所有处的超越，进入后住于非想非非想处，学友！如果比丘以此住处住时，与无所有处俱行的想与作意生起，那是他的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与无所有处俱行的想与作意生起，那是他的疾病，学友！又，疾病被世尊说为苦，学友！以这法门，这应该被认知：涅槃是乐的。
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！以这法门，这应该被认知：涅槃是乐的。」
汉巴经文比对(庄春江作)：


增支部9集35经/母牛譬喻经

增支部9集35经/母牛譬喻经(庄春江译)
    「比丘们！犹如山中愚笨、无能、无经验、不熟练的母牛行走在不平正的山中，它这么想：『让我走到以前未到达的方位，吃以前未吃过的草，喝以前未喝过的水。』它没使前脚善住立确立后，会抬起后脚，它不能走到以前未到达的地方，不能吃以前未吃过的草，不能喝以前未喝过的水，它也不能平安地回到那站立而想：『让我走到以前未到达的地方，吃以前未吃过的草，喝以前未喝过的水。』的地方，那是什么原因呢？比丘们！因为，山中愚笨、无能、无经验、不熟练的母牛行走在不平正的山中。比丘们！同样的，这里，某位愚笨、无能、无经验、不熟练的比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他不实行那个相，不修习、不多修习、不善确立地确立。
    他这么想：『让我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。』他不能以寻与伺的平息，……（中略）第二禅。他这么想：『让我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。』他不能从离欲、……（中略）初禅，比丘们！这被称为：两者都落下、两者都欠缺的比丘，犹如那只山中愚笨、无能、无经验、不熟练的母牛行走在不平正的山中。
    比丘们！犹如山中贤智、聪明、有经验、熟练的母牛行走在不平正的山中，它这么想：『让我走到以前未到达的方位，吃以前未吃过的草，喝以前未喝过的水。』它使前脚善住立确立后，会抬起后脚，它能走到以前未到达的地方，能吃以前未吃过的草，能喝以前未喝过的水，它也能平安地回到那站立而想：『让我走到以前未到达的方位，吃以前未吃过的草，喝以前未喝过的水。』那是什么原因呢？比丘们！因为，贤智、聪明、有经验、熟练的母牛行走在不平正的山中。比丘们！同样的，这里，某位贤智、聪明、有经验、熟练的比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他实行那个相，修习、多修习、善确立地确立。
     他这么想：『让我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。』他不伤害着第二禅，以寻与伺的平息，……（中略）第二禅，他实行那个相，修习、多修习、善确立地确立。
     他这么想：『让我以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。』他不伤害着第三禅，以喜的褪去，……（中略）第三禅，他实行那个相，修习、多修习、善确立地确立。
     他这么想：『让我以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。』他不伤害着第四禅，以乐的舍断，……（中略）第四禅，他实行那个相，修习、多修习、善确立地确立。
     他这么想：『让我以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：「虚空是无边的」，进入后住于虚空无边处。』他不伤害着虚空无边处，以一切色想的超越，……（中略）进入后住于虚空无边处，他实行那个相，修习、多修习、善确立地确立。
     他这么想：『让我以一切虚空无边处的超越[而知]：「识是无边的」，进入后住于识无边处。』他不伤害着识无边处，以一切虚空无边处的超越[而知]：「识是无边的」，进入后住于识无边处，他实行那个相，修习、多修习、善确立地确立。
     他这么想：『让我以一切识无边处的超越[而知]：「什么都没有」，进入后住于无所有处。』他不伤害着无所有处，以一切识无边处的超越[而知]：「什么都没有」，进入后住于无所有处，他实行那个相，修习、多修习、善确立地确立。
     他这么想：『让我以一切无所有处的超越，进入后住于非想非非想处。』他不伤害着非想非非想处，以一切无所有处的超越，进入后住于非想非非想处，他实行那个相，修习、多修习、善确立地确立。
     他这么想：『让我以一切非想非非想处的超越，进入后住于想受灭。』他不伤害着想受灭，以一切非想非非想处的超越，进入后住于想受灭。
     比丘们！当他进或出这个等至时，他的心成为柔软的与堪任的，以柔软与堪任的心，[他的]定成为无量的、善修习的；他以无量的、善修习的定，对任何使心转向应该被证智作证的法，当有处的存在时，对以智证的作证，不论在哪里，他都能够达到见证。
    如果他希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；……（中略）能以身体自在行进直到梵天世界。』当有处的存在时，不论在哪里，他都达到作证的能力。
    如果他希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心……简约的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心能了知为「未解脱的心」。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以心熟知心后，能了知其他众生、其他个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；简约的心能了知为「简约的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心」。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我回忆起许多前世住处，即：一生、二生、……（中略）像这样，他能回忆起许多前世住处有这样的行相与境遇。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以清净、超越人的天眼，……（中略）能了知众生依业流转。』当有处的存在时，不论在哪里，他都能够达到见证。
    如果他希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』当有处的存在时，不论在哪里，他都能够达到见证。」
汉巴经文比对(庄春江作)：
    「不伤害着」(anabhihi?samāno)，解读为an-abhi-hi?sati的现在分词。
    「当有处的存在时」(sati sati-āyatane)，菩提比丘长老英译为「有适当的基础」(there being a suitable basis)，或「每当获得必要的条件」(whenever the necessary conditions obtain, AN.3.102)，并引注释书的解说，「适当的基础；处」(āyatana)或「必要的条件」，对前五种证智是指第四禅，第六种证智是指基于定的观之修习。


增支部9集36经/禅经

增支部9集36经/禅经(庄春江译)
    「比丘们！我说：依止初禅后，有诸烦恼的灭尽；比丘们！我说：依止第二禅后，有诸烦恼的灭尽；比丘们！我说：依止第三禅后，有诸烦恼的灭尽；比丘们！我说：依止第四禅后，有诸烦恼的灭尽；比丘们！我说：依止虚空无边处后，有诸烦恼的灭尽；比丘们！我说：依止识无边处后，有诸烦恼的灭尽；比丘们！我说：依止无所有处后，有诸烦恼的灭尽；比丘们！我说：依止非想非非想处后，有诸烦恼的灭尽；比丘们！我说：依止想受灭后，有诸烦恼的灭尽。
    『比丘们！我说：依止初禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于什么而说呢？这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，那些法他看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！犹如弓箭手或弓箭手的徒弟在[稻]草人形或泥堆上作训练后，过些时候，他成为远距离的看守者、闪电般的射手、巨大身体的破坏者。同样的，比丘们！比丘从离欲、……（中略）初禅，凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，那些法他看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。『比丘们！我说：依止初禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于此而说。
    『比丘们！我说：依止第二禅后，……（中略）比丘们！我说：依止第三禅后，……（中略）比丘们！我说：依止第四禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于什么而说呢？这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，那些法他看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！犹如弓箭手或弓箭手的徒弟在[稻]草人形或泥堆上作训练后，过些时候，他成为远距离的看守者、闪电般的射手、巨大身体的破坏者。同样的，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，凡存在于那里的色的状态、受的状态、……（中略）为不从彼世转回者。『比丘们！我说：依止第四禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于此而说。
    『比丘们！我说：依止虚空无边处禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于什么而说呢？这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，那些法他看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！犹如弓箭手或弓箭手的徒弟在[稻]草人形或泥堆上作训练后，过些时候，他成为远距离的看守者、闪电般的射手、巨大身体的破坏者。同样的，比丘们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，凡存在于那里的色的状态、受的状态、……（中略）为不从彼世转回者。『比丘们！我说：依止虚空无边处禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于此而说。
    『比丘们！我说：依止识无边处禅后，……（中略）比丘们！我说：依止无所有处处禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于什么而说呢？这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，那些法他看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！犹如弓箭手或弓箭手的徒弟在[稻]草人形或泥堆上作训练后，过些时候，他成为远距离的看守者、闪电般的射手、巨大身体的破坏者。同样的，比丘们！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，那些法他看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。『比丘们！我说：依止无所有处禅后，有诸烦恼的灭尽。』当它被像这样说时，这是缘于此而说。
    像这样，所有想等至之所及，都有完全智的通达，比丘们！凡依止这二处：非想非非想处等至与想受灭等至，比丘们！我说：『这些应该以修禅者的等至善巧与出等至善巧进、出后正确地告知。』」
汉巴经文比对(庄春江作)：
    「正确地告知」(sammā akkhātabbānīti)，锡兰本作「说明」(sammā akkhātabbānīti)。
    「法贪」(dhammarāgena)，菩提比丘长老英译为「为了法而想要」(desire for the Dhamma)。
    「法喜」(dhammanandiyā)，菩提比丘长老英译为「在法中欢乐」(delight in the Dhamma)。


增支部9集37经/阿难经

增支部9集37经/阿难经(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    在那里，尊者阿难召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「不可思议啊，学友们！未曾有啊，学友们！到此，为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证，在障碍中到达的空间被那有知、有见的世尊、阿罗汉、遍正觉者领悟：那眼确实将存在，那些[进入视野的]色，他将不感受那个处；那耳确实将存在，那些声音，他将不感受那个处；那鼻确实将存在，那些气味，他将不感受那个处；那舌确实将存在，那些味道，他将不感受那个处；那身确实将存在，那些所触，他将不感受那个处。」
    当这么说时，尊者优陀夷对尊者阿难这么说：
    「阿难学友！那是有感知的不感受那个处，或无感知的呢？」
    「学友！那是有感知的不感受那个处，非无感知的。」
    「学友！怎样的感知不感受那个处呢？」
    「学友！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，学友！这样的感知不感受那个处。
    再者，学友！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，学友！这样的感知也不感受那个处。
    再者，学友！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，学友！这样的感知也不感受那个处。
    学友！这里，有一次，我住在娑鸡多城漆黑林的鹿园。学友！那时，惹低拉袜西葛比丘尼来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，学友！惹低拉袜西葛比丘尼对我这么说：『阿难大德！这定不弯上、不弯离、不进入被有行折伏后妨碍的状态，以解脱而稳固；以稳固而满足；以满足而不战栗，阿难大德！世尊说这定有什么果？』
    学友！当这么说时，我对那位惹低拉袜西葛比丘尼这么说：『姊妹！这定不弯上、不弯离、不进入被有行折伏后妨碍的状态，以解脱而稳固；以稳固而满足；以满足而不战栗，姊妹！世尊说这定有完全智果。』学友！这样的感知也不感受那个处。」
汉巴经文比对(庄春江作)：

    「不进入被有行折伏后妨碍的状态」(na ca sasa?khāraniggayhavāritagato)，菩提比丘长老英译为「不进入被经由努力[障碍]压制之控制」(has not arrived at control by suppressing [the hindrances] through exertion)，在SN.1.38则依锡兰本(na ca sasa?khāraniggayhavāritavata?)英译为「不被有力的抑制所封锁与制止」(not blocked and checked by forceful suppression)。
    「在障碍中到达的空间」(sambādhe okāsādhigamo)，菩提比丘长老英译为「在禁闭中成就的空旷空间」(the achievement of an open space amidst confinement)。按：「空间」(okāsa)，另译为「场所、机会、听许；许可」。


增支部9集38经/顺世派经

增支部9集38经/顺世派经(庄春江译)
    那时，二位顺世派婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些婆罗门对世尊这么说：
    「大德！富兰那迦叶自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他这么说：『我住于以无边的智知道、看见世界是无边的。』又，乔达摩先生！这位尼乾陀若提子也自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他这么说：『我住于以无边的智知道、看见世界是{无}[有?]边的。』乔达摩先生！这两个智说，两者互相敌对的论说中，谁说了真实的？谁虚妄呢？」
    「够了！婆罗门们！随它吧：『这两个智说，两者互相敌对的论说中，谁说了真实的？谁虚妄呢？』婆罗门！我将教导你们法，你们要听！你们要好好作意，我要说了。」
    「是的，先生！」那些婆罗门回答世尊。
    世尊这么说：
    「婆罗门们！犹如四个男子站在四方，具备最高速、最大步伐，他们具备像这样的速度：犹如有[善]学、灵巧、[被彻底调练的、]弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；[具备]像这样的步伐：犹如从东海到西海。那时，站在东方的男子这么说：『我将以行走到达世界之边。』他除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就会死了；那时，站在西方……（中略）那时，站在北方……（中略）那时，站在南方的男子这么说：『我将以行走到达世界之边。』他除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就会死了，那是什么原因呢？婆罗门们！我说，以像这样跑，不能知道、看到、到达，婆罗门们！我也说，没到达世界之边则得不到苦的结束。
    婆罗门们！有这五种欲，在圣者之律中被称为『世界』，哪五个呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……的气味；有能被舌识知，……的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，婆罗门们！这是五种欲，在圣者之律中被称为『世界』。
    婆罗门们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边。』其他人这么说他：『这位也被世界包含，这位也未从世界脱出。』婆罗门们！我也这么说：『这位也被世界包含，这位也未从世界脱出。』
    再者，婆罗门们！比丘以寻与伺的平息，……（中略）第二禅……第三禅……第四禅，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边。』其他人这么说他：『这位也被世界包含，这位也未从世界脱出。』婆罗门们！我也这么说：『这位也被世界包含，这位也未从世界脱出。』
    再者，婆罗门们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边。』其他人这么说他：『这位也被世界包含，这位也未从世界脱出。』婆罗门们！我也这么说：『这位也被世界包含，这位也未从世界脱出。』
    再者，婆罗门们！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，……（中略）以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处……（中略）以一切无所有处的超越，进入后住于非想非非想处，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边。』其他人这么说他：『这位也被世界包含，这位也未从世界脱出。』婆罗门们！我也这么说：『这位也被世界包含，这位也未从世界脱出。』
    再者，婆罗门们！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，婆罗门们！这被称为：『比丘来到世界之边；住于世界之边；度脱关于世间的执着。』」
汉巴经文比对(庄春江作)：
    「顺世派」(okāyatikā)，菩提比丘长老英译为「宇宙学家」(cosmologists)。
    「随它吧」(Ti??hateta?，直译为「存续它」)，菩提比丘长老英译为「随它吧；让它去吧(别理它)」(let this be, let it be, SN.42.2)。


增支部9集39经/天神与阿修罗战斗经

增支部9集39经/天神与阿修罗战斗经(庄春江译)
    「比丘们！从前，天神与阿修罗列阵战斗，在那场战斗中，阿修罗胜，天神败，比丘们！败北的天神们向北退去，阿修罗们[追]击。比丘们！那时，天神们这么想：『阿修罗仍[追]击，让我们第二度与阿修罗战斗。』比丘们！第二度天神与阿修罗列阵战斗，比丘们！第二度阿修罗胜，天神败，比丘们！败北的天神们向北退去，阿修罗们[追]击。
    比丘们！那时，天神们这么想：『阿修罗仍[追]击，让我们第三度与阿修罗战斗。』比丘们！第三度天神与阿修罗列阵战斗，比丘们！第三度阿修罗胜，天神败，比丘们！败北、惊恐的天神们就[逃]入天神的城市。比丘们！又，已到达天神的城市，天神们这么想：『现在，我们到达恐怖的庇护，现在，我们住于自己，不会被阿修罗作为。』比丘们！阿修罗们也这么想：『现在，天神们到达恐怖的庇护，现在，天神们住于自己，不会被我们作为。』
    比丘们！从前，天神与阿修罗与列阵战斗，在那场战斗中，天神胜，阿修罗败，比丘们！败北的阿修罗们向南退去，天神们[追]击。比丘们！那时，阿修罗们这么想：『天神仍[追]击，让我们第二度与天神战斗。』比丘们！第二度阿修罗与天神列阵战斗，比丘们！第二度天神胜，阿修罗败，比丘们！败北的阿修罗们向南退去，天神们[追]击。
    比丘们！那时，阿修罗们这么想：『天神仍[追]击，让我们第三度与天神战斗。』比丘们！第三度阿修罗与天神列阵战斗，比丘们！第三度天神胜，阿修罗败，比丘们！败北、惊恐的阿修罗们就[逃]入阿修罗的城市。比丘们！又，已到达阿修罗的城市，阿修罗们这么想：『现在，我们到达恐怖的庇护，现在，我们住于自己，不会被天神作为。』比丘们！天神们也这么想：『现在，阿修罗们到达恐怖的庇护，现在，阿修罗们住于自己，不会被我们作为。』
    同样的，比丘们！每当比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！那时，比丘这么想：『现在，我到达恐怖的庇护，现在，我住于自己，不会被魔作为。』比丘们！魔也这么想：『现在，比丘到达恐怖的庇护，现在，比丘住于自己，不会被我作为。』
    比丘们！每当比丘以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）第四禅，比丘们！那时，比丘这么想：『现在，我到达恐怖的庇护，现在，我住于自己，不会被魔作为。』比丘们！魔也这么想：『现在，比丘到达恐怖的庇护，现在，比丘住于自己，不会被我作为。』
    比丘们！每当比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，比丘们！这被称为：『比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，度脱关于世间的执着。』
    比丘们！每当比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，……以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，……以一切无所有处的超越，进入后住于非想非非想处，……以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，比丘们！这被称为：『比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，度脱关于世间的执着。』」
汉巴经文比对(庄春江作)：
    「令魔盲目」(antamakāsi māra?， 原意为作魔边；得到魔的结束，但参照MN.25, MN.26，应为andhamakāsi māra?之讹)。


增支部9集40经/龙象经

增支部9集40经/龙象经(庄春江译)
    「比丘们！每当住林野的龙象前往觅食处时，公象、母象、仔象、幼象一一走在前面，切断草顶端，比丘们！依此，住林野的龙象苦恼、焦躁、厌嫌。比丘们！每当住林野的龙象前往觅食处时，公象、母象、仔象、幼象一一破坏树枝而吃，比丘们！依此，住林野的龙象苦恼、焦躁、厌嫌。比丘们！每当住林野的龙象入水池时，公象、母象、仔象、幼象一一走在前面以象鼻搅乱水，比丘们！依此，住林野的龙象苦恼、焦躁、厌嫌。每当住林野的龙象出水池时，母象们来摩擦它的身体，比丘们！依此，住林野的龙象苦恼、焦躁、厌嫌。
    比丘们！那时，林野的龙象这么想：『我现在住于被公象、母象、仔象、幼象杂乱，吃顶端被切断的草，它们破坏我的树枝而吃，我喝混浊的水，当出水池时，母象们来摩擦我的身体，让我从群众中远离而住于单独。』过些时候，它从群众中远离而住于单独，吃顶端不被切断的草，它们不一一破坏树枝而吃，它喝不混浊的水，当出水池时，母象们不来摩擦它的身体。
    比丘们！那时，林野的龙象这么想：『我以前住于被公象、母象、仔象、幼象杂乱，吃顶端被切断的草，破坏我的树枝而吃，我喝混浊的水，当出水池时，母象们来摩擦我的身体，现在，我从群众中远离而住于单独，吃顶端不被切断的草，它们不一一破坏树枝而吃，我喝不混浊的水，当出水池时，母象们不来摩擦我的身体。』它以象鼻破坏树枝后，以树枝摩擦身体，心满意足地止痒。
    同样的，比丘们！每当比丘住于被比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子杂乱时，那时，比丘这么想：『我现在住于被比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子杂乱，让我从群众中远离而住于单独。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，他到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他心满意足地止痒。以寻与伺的平息……（中略）第二禅……第三禅……第四禅，他心满意足地止痒。
    以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他心满意足地止痒。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处……以一切无所有处的超越，进入后住于非想非非想处……以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，他心满意足地止痒。」
汉巴经文比对(庄春江作)：
    「止痒」(so??a? sa?harati，疑为ka??u? sa?hanti之讹)。


增支部9集41经/桃普沙经

增支部9集41经/桃普沙经(庄春江译)
    有一次，世尊住在末罗，一个名叫屋卢吠罗迦巴的末罗市镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入屋卢吠罗迦巴。
    在屋卢吠罗迦巴为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！在我进入大林作中午的休息期间，你就在这里。」
    「是的，大德！」尊者阿难回答世尊
    那时，世尊进入大林后，坐在某棵树下作中午的休息。
    那时，屋主桃普沙去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，屋主桃普沙对尊者阿难这么说：
    「阿难大德！我们在家人受用欲、在欲中欢乐，在欲中得欢乐，在欲中得喜悦，对我们在家人受用欲、在欲中欢乐，在欲中得欢乐，在欲中得喜悦来说，这似乎如断崖，即：离欲。大德！这被我听闻：在这法、律中有很年轻比丘的心在离欲上跃入、明净、住立、解脱，看见这是『寂静的』，大德！在这法、律中，这是比丘与众人的差异部分，即：离欲。」
    「屋主！这是一个应该去见世尊的谈论主题，来！屋主！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，大德！」屋主桃普沙回答尊者阿难。
    那时，尊者阿难与屋主桃普沙一起去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位屋主桃普沙这么说：『阿难大德！我们在家人受用欲、在欲中欢乐，在欲中得欢乐，在欲中得喜悦，对我们在家人受用欲、在欲中欢乐，在欲中得欢乐，在欲中得喜悦来说，这似乎如断崖，即：离欲。大德！这被我听闻：在这法、律中有很年轻比丘的心在离欲上跃入、明净、住立、解脱，看见这是『寂静的』，大德！在这法、律中，这是比丘与众人的差异部分，即：离欲。』
     「正是这样，阿难！正是这样，阿难！阿难！当我正觉以前，还是未现正觉的菩萨时，也这么想：『离欲，好！独居，好！』阿难！我的心在离欲上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在离欲上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在欲上未见过患，我未多修习它，在离欲上未证得效益，我未实行它，因此，我的心在离欲上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在欲上看见过患后多作，在离欲上证得效益，能实行它，这是可能的：我的心在离欲上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在欲上看见过患后多作，在离欲上证得效益，能实行它，阿难！我的心在离欲上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。当我以此住处住时，与欲俱行的想与作意生起，那是我的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与欲俱行的想与作意生起，那是我的疾病。
     阿难！我这么想：『让我以寻与伺的平息，……（中略）第二禅。』阿难！我的心在无寻上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在无寻上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在寻上未见过患，我未多修习它，在无寻上未证得效益，我未实行它，因此，我的心在无寻上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在寻上看见过患后多作，在无寻上证得效益，能实行它，这是可能的：我的心在无寻上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在寻上看见过患后多作，在无寻上证得效益，能实行它，阿难！我的心在无寻上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我以寻与伺的平息，……（中略）第二禅。当我以此住处住时，与寻俱行的想与作意生起，那是我的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与寻俱行的想与作意生起，那是我的疾病。
     阿难！我这么想：『让我以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：「他是平静、专注、住于乐者」的第三禅。』阿难！我的心在无喜上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在无喜上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在喜上未见过患，我未多修习它，在无喜上未证得效益，我未实行它，因此，我的心在无喜上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在喜上看见过患后多作，在无喜上证得效益，能实行它，这是可能的：我的心在无喜上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在喜上看见过患后多作，在无喜上证得效益，能实行它，阿难！我的心在无喜上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我以喜的褪去，……（中略）第三禅。当我以此住处住时，与喜俱行的想与作意生起，那是我的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与喜俱行的想与作意生起，那是我的疾病。
     阿难！我这么想：『让我以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。』阿难！我的心在不苦不乐上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在不苦不乐上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在平静之乐上未见过患，我未多修习它，在不苦不乐上未证得效益，我未实行它，因此，我的心在不苦不乐上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在平静之乐上看见过患后多作，在不苦不乐上证得效益，能实行它，这是可能的：我的心在不苦不乐上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在平静之乐上看见过患后多作，在不苦不乐上证得效益，能实行它，阿难！我的心在不苦不乐上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我以乐的舍断……（中略）第四禅。当我以此住处住时，与平静之乐俱行的想与作意生起，那是我的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与平静之乐俱行的想与作意生起，那是我的疾病。
     阿难！我这么想：『让我以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：「虚空是无边的」，进入后住于虚空无边处。』阿难！我的心在虚空无边处上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在虚空无边处上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在色上未见过患，我未多修习它，在虚空无边处上未证得效益，我未实行它，因此，我的心在虚空无边处上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在色上看见过患后多作，在虚空无边处上证得效益，能实行它，这是可能的：我的心在虚空无边处上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在色上看见过患后多作，在虚空无边处上证得效益，能实行它，阿难！我的心在虚空无边处上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处。当我以此住处住时，与色俱行的想与作意生起，那是我的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与色俱行的想与作意生起，那是我的疾病。
     阿难！我这么想：『让我以一切虚空无边处的超越[而知]：「识是无边的」，进入后住于识无边处。』阿难！我的心在识无边处上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在识无边处上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在虚空无边处上未见过患，我未多修习它，在识无边处上未证得效益，我未实行它，因此，我的心在识无边处上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在虚空无边处上看见过患后多作，在识无边处上证得效益，能实行它，这是可能的：我的心在识无边处上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在虚空无边处上看见过患后多作，在识无边处上证得效益，能实行它，阿难！我的心在识无边处上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处。当我以此住处住时，与虚空无边处俱行的想与作意生起，那是我的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与虚空无边处俱行的想与作意生起，那是我的疾病。
     阿难！我这么想：『让我以一切识无边处的超越[而知]：「什么都没有」，进入后住于无所有处。』阿难！我的心在无所有处上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在无所有处上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在识无边处上未见过患，我未多修习它，在无所有处上未证得效益，我未实行它，因此，我的心在无所有处上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在识无边处上看见过患后多作，在无所有处上证得效益，能实行它，这是可能的：我的心在无所有处上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在识无边处上看见过患后多作，在无所有处上证得效益，能实行它，阿难！我的心在无所有处上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处。当我以此住处住时，与识无边处俱行的想与作意生起，那是我的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与识无边处俱行的想与作意生起，那是我的疾病。
     阿难！我这么想：『让我以一切无所有处的超越，进入后住于非想非非想处。』阿难！我的心在非想非非想处上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在非想非非想处上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在无所有处上未见过患，我未多修习它，在非想非非想处上未证得效益，我未实行它，因此，我的心在非想非非想处上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在无所有处上看见过患后多作，在非想非非想处上证得效益，能实行它，这是可能的：我的心在非想非非想处上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在无所有处上看见过患后多作，在非想非非想处上证得效益，能实行它，阿难！我的心在非想非非想处上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我以一切无所有处的超越，进入后住于非想非非想处。当我以此住处住时，与无所有处俱行的想与作意生起，那是我的疾病。学友！犹如乐者如果生起苦，那只在疾病时，同样的，那些与无所有处俱行的想与作意生起，那是我的疾病。
     阿难！我这么想：『让我以一切非想非非想处的超越，进入后住于想受灭。』阿难！我的心在想受灭上不跃入、不明净、不住立、不解脱，[虽然]看见这是『寂静的』。阿难！我这么想：『什么因、什么缘，我的心在想受灭上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」呢？』阿难！我这么想：『我在非想非非想处上未见过患，我未多修习它，在想受灭上未证得效益，我未实行它，因此，我的心在想受灭上不跃入、不明净、不住立、不解脱，[虽然]看见这是「寂静的」。』阿难！我这么想：『如果我在非想非非想处上看见过患后多作，在想受灭上证得效益，能实行它，这是可能的：我的心在想受灭上跃入、明净、住立、解脱，看见这是「寂静的」。』阿难！过些时候，我在非想非非想处上看见过患后多作，在想受灭上证得效益，能实行它，阿难！我的心在想受灭上跃入、明净、住立、解脱，看见这是『寂静的』，阿难！我以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽。
汉巴经文比对(庄春江作)：


增支部9集42经/障碍经

5.沙门性品
增支部9集42经/障碍经(庄春江译)
    有一次，尊者阿难住在拘睒弥城瞿师罗园。
    那时，尊者优陀夷去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者优陀夷对尊者阿难这么说：
    「学友！这被般阇罗健达天子所说：
    『广慧者确实发现了，在障碍中的空间，
      觉了禅的佛陀，是独处者的人牛王；牟尼。』
    学友！什么是世尊所说的障碍呢？什么是在障碍中的空间呢？」
    「学友！五种欲是世尊所说的障碍，哪五个呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，学友！这五种欲是世尊所说的障碍。
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，学友！这个情形是世尊以法门所说在障碍中的空间，但在那里也有障碍，在那里有什么障碍呢？凡有未灭的寻、伺之处，在那里，这就是障碍。
    再者，学友！比丘以寻与伺的平息，[自信，一心，进入后住于无寻、无伺，定而生喜、乐的]第二禅，学友！这个情形是世尊以法门所说在障碍中的空间，但在那里也有障碍，在那里有什么障碍呢？凡有未灭的喜之处，在那里，这就是障碍。
    再者，学友！比丘以喜的褪去[与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』]的第三禅，学友！这个情形是世尊以法门所说在障碍中的空间，但在那里也有障碍，在那里有什么障碍呢？凡有未灭的平静之乐处，在那里，这就是障碍。
    再者，学友！比丘以乐的舍断与苦的舍断，[及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的]第四禅，学友！这个情形是世尊以法门所说在障碍中的空间，但在那里也有障碍，在那里有什么障碍呢？凡有未灭的色想之处，在那里，这就是障碍。
    再者，学友！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，学友！这个情形是世尊以法门所说在障碍中的空间，但在那里也有障碍，在那里有什么障碍呢？凡有未灭的虚空无边处想之处，在那里，这就是障碍。
    再者，学友！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，学友！这个情形是世尊以法门所说在障碍中的空间，但在那里也有障碍，在那里有什么障碍呢？凡有未灭的识无边处想之处，在那里，这就是障碍。
    再者，学友！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，学友！这个情形是世尊以法门所说在障碍中的空间，但在那里也有障碍，在那里有什么障碍呢？凡有未灭的无所有处想之处，在那里，这就是障碍。
    再者，学友！比丘以一切无所有处的超越，进入后住于非想非非想处，学友！这个情形是世尊以法门所说在障碍中的空间，但在那里也有障碍，在那里有什么障碍呢？凡有未灭的非想非非想处想之处，在那里，这就是障碍。
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形是世尊非以法门所说在障碍中的空间。」
汉巴经文比对(庄春江作)：
    「愦乱之处所；愦乱法(SA.1305)；在家缠众务(GA)」，南传作「在障碍中」(Sambādhe)，菩提比丘长老英译为「在禁闭中」(in the midst of confinement)，并引注释书的解说，这是指「五盖」或「五欲」，本经指前者(按：对照「空间」，指禅定来说)。按：本经与SN.2.7文字略异，这里依SN.2.7。
    「空间」(okāsa?)，菩提比丘长老英译为「间隙；空间」(opening)，并引注释书的解说，是「禅定」(jhāna)的另名，并引注释书的解说，那位天子获得了初禅的幸福感而赞美，佛陀告诉他应该还要从正念经由毗婆舍那到涅槃。
    「是独处者的人牛王」(pa?ilīnanisabho)，菩提比丘长老英译为「移到旁处(抽离)的首席公牛」(The withdrawn chief bull)，并引注释书的解说，「人牛王」指世尊，当比丘舍断「我是」之慢时，被称为「独处者」。按：「独处者」(pa?ilīna)，另译为「退去者；无滞著者；远离者」。
    「以法门」(pariyāyena)，菩提比丘长老英译为「临时的意义」(in a provisional sense)。


增支部9集43经/身证者经

增支部9集43经/身证者经(庄春江译)
    「学友！被称为『身证者、身证者』，大德！什么情形是世尊所说的身证者呢？」
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，如是、如是处，他都如是、如是以身触达它后而住，学友！这个情形是世尊以法门所说的身证者。
    再者，学友！比丘以寻与伺的平息，[自信，一心，进入后住于无寻、无伺，定而生喜、乐的]第二禅，……（中略）第三禅……第四禅，如是、如是处，他都如是、如是以身触达它后而住，学友！这个情形是世尊以法门所说的身证者。
    再者，学友！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，如是、如是处，他都如是、如是以身触达它后而住。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，如是、如是处，他都如是、如是以身触达它后而住，学友！这个情形是世尊非以法门所说的身证者。」
汉巴经文比对(庄春江作)：

    「以法门」(pariyāyena)，菩提比丘长老英译为「临时的意义」(in a provisional sense)。


增支部9集44经/慧解脱者经

增支部9集44经/慧解脱者经(庄春江译)
    「学友！被称为『慧解脱者、慧解脱者』，大德！什么情形是世尊所说的慧解脱者呢？」
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，他以慧了知，学友！这个情形是世尊以法门所说的慧解脱者。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，他以慧了知，学友！这个情形是世尊非以法门所说的慧解脱者。」
汉巴经文比对(庄春江作)：

    「以法门」(pariyāyena)，菩提比丘长老英译为「临时的意义」(in a provisional sense)。


增支部9集45经/俱分解脱者经

增支部9集45经/俱分解脱者经(庄春江译)
    「学友！被称为『俱分解脱者、俱分解脱者』，大德！什么情形是世尊所说的俱分解脱者呢？」
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，如是、如是处，他都如是、如是以身触达它后而住，并且以慧了知，学友！这个情形是世尊以法门所说的俱分解脱者。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，如是、如是处，他都如是、如是以身触达它后而住，并且以慧了知，学友！这个情形是世尊非以法门所说的俱分解脱者。」
汉巴经文比对(庄春江作)：

    「以法门」(pariyāyena)，菩提比丘长老英译为「临时的意义」(in a provisional sense)。


增支部9集46经/直接可见的法经

增支部9集46经/直接可见的法经(庄春江译)
    「学友！被称为『直接可见的法、直接可见的法』，学友！什么情形是世尊所说直接可见的法呢？」
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，学友！这个情形是世尊以法门所说直接可见的法。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形是世尊非以法门所说直接可见的法。」
汉巴经文比对(庄春江作)：

    「以法门」(pariyāyena)，菩提比丘长老英译为「临时的意义」(in a provisional sense)。


增支部9集47经/直接可见的涅槃经

增支部9集47经/直接可见的涅槃经(庄春江译)
    「学友！被称为『直接可见的涅槃、直接可见的涅槃』，学友！什么情形是世尊所说直接可见的涅槃呢？」
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，学友！这个情形是世尊以法门所说直接可见的涅槃。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形是世尊非以法门所说直接可见的涅槃。」
汉巴经文比对(庄春江作)：

    「以法门」(pariyāyena)，菩提比丘长老英译为「临时的意义」(in a provisional sense)。


增支部9集48经/涅槃经

增支部9集48经/涅槃经(庄春江译)
    「学友！被称为『涅槃、涅槃』……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集49经/般涅槃经

增支部9集49经/般涅槃经(庄春江译)
    「学友！被称为『般涅槃、般涅槃』……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集50经/那部分涅槃经

增支部9集50经/那部分涅槃经(庄春江译)
    「学友！被称为『那部分涅槃、那部分涅槃』……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集51经/当生涅槃经

增支部9集51经/当生涅槃经(庄春江译)
    「学友！被称为『当生涅槃、当生涅槃』，学友！什么情形是世尊所说的当生涅槃呢？」
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，学友！这个情形是世尊以法门所说的当生涅槃。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形是世尊非以法门所说的当生涅槃。」
     沙门性品第五，其摄颂：
    「障碍、身证者、慧，俱分、直接可见二则，
      涅槃、般涅槃，那部分与当生。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：

    「以法门」(pariyāyena)，菩提比丘长老英译为「临时的意义」(in a provisional sense)。


增支部9集52经/安稳经

2.第二个五十则
(6) 1.安稳品
增支部9集52经/安稳经(庄春江译)
    「学友！被称为『安稳、安稳』，学友！什么情形是世尊所说的安稳呢？」
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，学友！这个情形是世尊以法门所说的安稳。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形是世尊非以法门所说的安稳。」
汉巴经文比对(庄春江作)：

    「以法门」(pariyāyena)，菩提比丘长老英译为「临时的意义」(in a provisional sense)。


增支部9集53经/已得安稳经

增支部9集53经/已得安稳经(庄春江译)
    「学友！被称为『已得安稳、已得安稳』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集54经/不死经

增支部9集54经/不死经(庄春江译)
    「学友！被称为『不死、不死』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集55经/已得不死经

增支部9集55经/已得不死经(庄春江译)
    「学友！被称为『已得不死、已得不死』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集56经/无怖经

增支部9集56经/无怖经(庄春江译)
    「学友！被称为『无怖、无怖』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集57经/已得无怖经

增支部9集57经/已得无怖经(庄春江译)
    「学友！被称为『已得无怖、已得无怖』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集58经/宁静经

增支部9集58经/宁静经(庄春江译)
    「学友！被称为『宁静、宁静』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集59经/次第宁静经

增支部9集59经/次第宁静经(庄春江译)
    「学友！被称为『次第宁静、次第宁静』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集60经/灭经

增支部9集60经/灭经(庄春江译)
    「学友！被称为『灭、灭』，……（中略）。」
汉巴经文比对(庄春江作)：


增支部9集61经/次第灭经

增支部9集61经/次第灭经(庄春江译)
    「学友！被称为『次第灭、次第灭』，学友！什么情形是世尊所说的次第灭呢？」
    学友！这里，比丘从离欲、[离不善法后，进入后住于有寻、有伺，离而生喜、乐的]初禅，学友！这个情形是世尊以法门所说的次第灭。……（中略）
    再者，学友！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，学友！这个情形是世尊非以法门所说的次第灭。」
汉巴经文比对(庄春江作)：


增支部9集62经/不能经

增支部9集62经/不能经(庄春江译)
    「比丘们！不舍断九法，不能作证阿罗汉果，哪九个呢？贪、瞋、痴、愤怒、怨恨、藏恶、欺瞒、嫉妒、悭吝，比丘们！不舍断九法，不能作证阿罗汉果。
    比丘们！舍断九法后，能作证阿罗汉果，哪九个呢？贪、瞋、痴、愤怒、怨恨、藏恶、欺瞒、嫉妒、悭吝，比丘们！舍断九法后，能作证阿罗汉果。」
    安稳品第一，其摄颂：
    「安稳与不死，无怖与宁静，
      灭、次第，舍断法后能。」
汉巴经文比对(庄春江作)：


增支部9集63经/学的薄弱经

(7) 2.念住品
增支部9集63经/学的薄弱经(庄春江译)
    「比丘们！有这五种学的薄弱，哪五种呢？杀生；未给予而取；邪淫；妄语；榖酒、果酒、酒放逸处，比丘们！这是五种学的薄弱。
    比丘们！为了舍断这五种学的薄弱，应该修习四念住，哪四种呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！为了舍断这五种学的薄弱，应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集64经/盖经

增支部9集64经/盖经(庄春江译)
    「比丘们！有这五盖，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖，比丘们！这是五盖。
    比丘们！为了舍断这五盖，应该修习四念住，哪四种呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！为了舍断这五盖，应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集65经/五种欲经

增支部9集65经/五种欲经(庄春江译)
    「比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）声音；能被鼻识知，……气味；能被舌识知，……味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这是五种欲。
    比丘们！为了舍断这五种欲，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集66经/五取蕴经

增支部9集66经/五取蕴经(庄春江译)
    「比丘们！有这五取蕴，哪五种呢？色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这是五取蕴。
    比丘们！为了舍断这五取蕴，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集67经/下分经

增支部9集67经/下分经(庄春江译)
    「比丘们！有这五下分结，哪五种呢？有身见、疑、戒禁取、欲的意欲、恶意，比丘们！这是五下分结。
    比丘们！为了舍断这五下分结，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集68经/趣经

增支部9集68经/趣经(庄春江译)
    「比丘们！有这五趣，哪五个呢？地狱、畜生界、饿鬼界、人、天，比丘们！这是五趣。
    比丘们！为了舍断这五趣，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集69经/悭吝经

增支部9集69经/悭吝经(庄春江译)
    「比丘们！有这五种悭吝，哪五种呢？对住处的悭吝、对家的悭吝、对利得的悭吝、对称赞的悭吝、对法的悭吝，比丘们！这是五种悭吝。
    比丘们！为了舍断这五种悭吝，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集70经/上分经

增支部9集70经/上分经(庄春江译)
    「比丘们！有这五上分结，哪五种呢？色贪、无色贪、慢、掉举、无明，比丘们！这是五上分结。
    比丘们！为了舍断这五上分结，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：


增支部9集71经/心荒芜经

增支部9集71经/心荒芜经(庄春江译)
    「比丘们！有这五个心荒芜，哪五个呢？
    比丘们！这里，比丘对大师怀疑、犹豫，不信解、不净信；比丘们！凡那位比丘对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个心荒芜。
    再者，比丘们！比丘对法怀疑、……（中略）对僧团怀疑、……对学怀疑、……对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个心荒芜。
    比丘们！为了舍断这五个心荒芜，……（中略）应该修习这四念住。」
汉巴经文比对(庄春江作)：
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。


增支部9集72经/心系缚经

增支部9集72经/心系缚经(庄春江译)
    「比丘们！有这五个心系缚，哪五个呢？
    比丘们！这里，比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）对色未离贪、……尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；……以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个心系缚。
    比丘们！为了舍断这五个心系缚，……（中略）应该修习这四念住。」
     念住品第二，其摄颂：
    「学、盖、欲，取蕴、下分、趣，
      悭吝、以上分为唯第八，心荒芜、心系缚。」
汉巴经文比对(庄春江作)：


增支部9集73经/学经

(8) 3.正勤品
增支部9集73经/学经(庄春江译)
    「比丘们！有这五种学的薄弱，哪五种呢？杀生；……（中略）榖酒、果酒、酒放逸处，比丘们！这是五种学的薄弱。
    比丘们！为了舍断这五种学的薄弱，应该修习四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！为了舍断这五种学的薄弱，应该修习这四正勤。」
汉巴经文比对(庄春江作)：


增支部9集82经/心系缚经

增支部9集74-81经(庄春江译)
    74-81.(应该像念住品那样以正勤使之详细)
增支部9集82经/心系缚经(庄春江译)
    「比丘们！有这五个心系缚，哪五个呢？比丘们！这里，比丘对欲未离贪、……（中略）这是第五个心系缚。
    比丘们！为了舍断这五个心系缚，应该修习四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断……为了未生起的善法之生起……为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！为了舍断这五个心系缚，应该修习这四正勤。」
    正勤品第三[终了]。
汉巴经文比对(庄春江作)：


增支部9集83经/学经

(9) 4.神足品
增支部9集83经/学经(庄春江译)
    「比丘们！有这五种学的薄弱，哪五种呢？杀生；……（中略）榖酒、果酒、酒放逸处，比丘们！这是五种学的薄弱。
    比丘们！为了舍断这五种学的薄弱，应该修习四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足……活力定……心定……修习具备考察定勤奋之行的神足，比丘们！为了舍断这五种学的薄弱，应该修习这四神足。」
汉巴经文比对(庄春江作)：


增支部9集92经/心系缚经

增支部9集84-91经(庄春江译)
    84-91.(应该如念住品那样以神足使之详细)
增支部9集92经/心系缚经(庄春江译)
    「比丘们！有这五个心系缚，哪五个呢？比丘们！这里，比丘对欲未离贪、……（中略）这是第五个心系缚。
    比丘们！为了舍断这五个心系缚，应该修习四神足，哪四个呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足……活力定……心定……修习具备考察定勤奋之行的神足，比丘们！为了舍断这五种学的薄弱，应该修习这四神足。」
    神足品第四[终了]。
    「就如念住那样，四正勤，
      以及四神足，使之相应。」
汉巴经文比对(庄春江作)：


增支部9集93经

(10) 5.贪中略[品]
增支部9集93经(庄春江译)
    「比丘们！为了贪的证智，有九法应该被修习，哪九个呢？不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想，对无常苦想，对苦无我想、舍断想、离贪想，比丘们！为了贪的证智，这九法应该被修习。」
汉巴经文比对(庄春江作)：


增支部9集94经

增支部9集94经(庄春江译)
    「比丘们！为了贪的证智，有九法应该被修习，哪九个呢？初禅、第二禅、第三禅、第四禅、虚空无边处、识无边处、无所有处、非想非非想处、想受灭，比丘们！为了贪的证智，这九法应该被修习。」
汉巴经文比对(庄春江作)：


增支部9集95-132经

增支部9集95-132经(庄春江译)
    比丘们！为了贪的遍知……（中略）遍尽……（中略）舍断……（中略）灭尽……（中略）消散……褪去……（中略）灭……（中略）舍弃……（中略）断念，这九法应该被修习。
汉巴经文比对(庄春江作)：


增支部10集1经/为了什么目的经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
十集篇经典
1.第一个五十则
1.效益品
增支部10集1经/为了什么目的经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！善戒是为了什么目的，有什么效益呢？」
    「阿难！善戒的目的是不后悔，效益是不后悔。」
    「但，大德！不后悔是为了什么目的，有什么效益呢？」
    「阿难！不后悔的目的是欣悦，效益是欣悦。」
    「但，大德！欣悦是为了什么目的，有什么效益呢？」
    「阿难！欣悦的目的是喜，效益是喜。」
    「但，大德！喜是为了什么目的，有什么效益呢？」
    「阿难！喜的目的是宁静，效益是宁静。」
    「但，大德！宁静是为了什么目的，有什么效益呢？」
    「阿难！宁静的目的是乐，效益是乐。」
    「但，大德！乐是为了什么目的，有什么效益呢？」
    「阿难！乐的目的是定，效益是定。」
    「但，大德！定是为了什么目的，有什么效益呢？」
    「阿难！定的目的是如实智见，效益是如实智见。」
    「但，大德！如实智见是为了什么目的，有什么效益呢？」
    「阿难！如实智见的目的是厌与离贪，效益是厌与离贪。」
    「但，大德！厌与离贪是为了什么目的，有什么效益呢？」
    「阿难！厌与离贪的目的是解脱智见，效益是解脱智见。
    阿难！像这样，善戒的目的是不后悔，效益是不后悔；不后悔的目的是欣悦，效益是欣悦；欣悦的目的是喜，效益是喜；喜的目的是宁静，效益是宁静；宁静的目的是乐，效益是乐；乐的目的是定，效益是定；定的目的是如实智见，效益是如实智见；如实智见的目的是厌与离贪，效益是厌与离贪；厌与离贪的目的是解脱智见，效益是解脱智见。阿难！像这样，善戒次第地来到最高。」
汉巴经文比对(庄春江作)：


增支部10集2经/应该作思经

增支部10集2经/应该作思经(庄春江译)
    「比丘们！持戒者、戒具足者不应该意图：『令我的不后悔生起。』比丘们！持戒者、戒具足者生起不后悔，这是法性。
    比丘们！不后悔者不应该意图：『令我的欣悦生起。』比丘们！不后悔者生起欣悦，这是法性。
    比丘们！欣悦者不应该意图：『令我的喜生起。』比丘们！欣悦者生起喜，这是法性。
    比丘们！喜者不应该意图：『令我的身变得宁静。』比丘们！喜者的身变得宁静，这是法性。
    比丘们！身宁静者不应该意图：『令我感受乐。』比丘们！身宁静者感受乐，这是法性。
    比丘们！有乐者不应该意图：『令我的心入定。』比丘们！有乐者入定，这是法性。
    比丘们！得定者不应该意图：『令我如实知见。』比丘们！得定者如实知见，这是法性。
    比丘们！如实知见者不应该意图：『令我厌、离贪。』比丘们！如实知见者厌、离贪，这是法性。
    比丘们！厌者、离贪者不应该意图：『令我作证解脱智见。』比丘们！厌者、离贪者作证解脱智见，这是法性。
    比丘们！像这样，厌与离贪是为了解脱智见，解脱智见为其效益；如实智见是为了厌与离贪，厌与离贪为其效益；定是为了如实智见，如实智见为其效益；乐是为了定，定为其效益；宁静是为了乐，乐为其效益；喜是为了宁静，宁静为其效益；欣悦是为了喜，喜为其效益；不后悔是为了欣悦，欣悦为其效益；善戒是为了不后悔，不后悔为其效益。比丘们！像这样，为了从此岸走向彼岸而法使法润泽；法使法完成。」
汉巴经文比对(庄春江作)：
    「不应思(MA.43)」，南传作「不应该意图」(na cetanāya kara?īya?，直译为「思不应该被作」)，菩提比丘长老英译为「没有意志力必须被运用」(no volition need be exerted)。
    「法自然(MA.43)」，南传作「这是法性」(Dhammatā esā)，菩提比丘长老英译为「这是自然的」(It is natural)。
    「法法相益、法法相因(MA.43)」，南传作「法使法润泽；法使法完成」(dhammā dhamme abhisandenti, dhammā dhamme paripūrenti)，菩提比丘长老英译为「只是性质流入性质；只是性质完成性质」(just qualities that flow into qualities, just qualities that fulfill qualities)。按：「使润泽(丰富充裕)」(abhisandenti)，另译为「使等流；使全面流动」。
    「如实知见」(yathābhūta? jānāti passati)，菩提比丘长老英译为「如事情的实貌理解与看见」(knows and sees things as they really are)。按：「知见」(jānāti passati)均为动词。
    「如实智见」(yathābhūta?ā?adassana?)，菩提比丘长老英译为「如事情的实貌之理解与见解」(the knowledge and vision of things as they really are)。按：「智见」(?ā?adassana?)均为名词。


增支部10集3经/近因经第一

增支部10集3经/近因经第一(庄春江译)
    「比丘们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    比丘们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近原因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「害(MA.44)」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


增支部10集4经/近因经第二

增支部10集4经/近因经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，……（中略）解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦失去近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「害(MA.44)」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


增支部10集5经/近因经第三

增支部10集5经/近因经第三(庄春江译)
    在那里，尊者阿难召唤比丘们：
    「学友们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「害(MA.44)」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


增支部10集6经/正定经

增支部10集6经/正定经(庄春江译)
    那时，尊者阿难去见世尊。……（中略）在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想吗？」
    「阿难！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想。」
    「大德！比丘如何会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想呢？」
    「阿难！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘会有既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想。」
汉巴经文比对(庄春江作)：


增支部10集7经/舍利弗经

增支部10集7经/舍利弗经(庄春江译)
    那时，尊者阿难去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这么说：
    「舍利弗学友！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想吗？」
    「阿难学友！比丘会有像这样定的获得：既不是关于地的地想，……（中略）不是关于其他世间的其他世间想，但还是想。」
    「舍利弗学友！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）不是关于其他世间的其他世间想，但还是想呢？」
    「阿难学友！这里，有一次，我就住在舍卫城盲者的林园，在那里，我进入像这样的定：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，但还是想。」
    「舍利弗学友！但，那时，你有什么想呢？」
    「学友！我的一个想生起，另一个想被灭：『有之灭为涅槃，有之灭为涅槃。』学友！犹如当柴火然烧时，一个火焰生起，另一个火焰被灭，同样的，学友！我的一个想生起，另一个想被灭：『有之灭为涅槃，有之灭为涅槃。』学友！而，那时，我有『有之灭为涅槃』之想。」
汉巴经文比对(庄春江作)：
    「有灭，寂灭涅槃(SA.351)」，南传作「有之灭为涅槃」(bhavanirodho nibbānanti)，菩提比丘长老英译为「涅槃是存在的停止」(Nibbāna is the cessation of existence)。按：这里的「有」(bhava)，即「十二缘起支」的「有」。


增支部10集8经/禅经

增支部10集8经/禅经(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者与持戒者呢？』比丘们！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    比丘们！比丘是有信者、持戒者，但非多闻者，……（中略）多闻者，但非说法者，……说法者，但非来往各团体者，……来往各团体者，但他非对团体有自信地教导法，……他对团体有自信地教导法，但不是持律者……是持律者，但不是住林野者、住边地者……是住林野者、住边地者，但不是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，……（中略）是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者，能对团体有自信地教导法，成为持律者、住林野者与住边地者，[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者、能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者，对团体有自信地教导法，是持律者、住林野者与住边地者，[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者、以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这十法的比丘是一切端正者、全部行相完全者。」
汉巴经文比对(庄春江作)：


增支部10集9经/寂静解脱经

增支部10集9经/寂静解脱经(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，……（中略）是持戒者，但非多闻者，是多闻者，但非说法者，……说法者，但非来往各团体者，……来往各团体者，但他非对团体有自信地教导法，……他对团体有自信地教导法，但不是持律者……是持律者，但不是住林野者、住边地者……是住林野者、住边地者，但不以身触后住于那些超越色的无色寂静解脱，……以身触后住于那些超越色的无色寂静解脱，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者，能对团体有自信地教导法，成为持律者、住林野者与住边地者，能以身触后住于那些超越色的无色寂静解脱、能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者，对团体有自信地教导法，是持律者、住林野者与住边地者，以身触后住于那些超越色的无色寂静解脱、以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这十法的比丘是一切端正者、全部行相完全者。」
汉巴经文比对(庄春江作)：
    「寂静解脱(SA.347)；息解脱(MA)」，南传作「寂静解脱」(santā vimokkhā, MN.69)，菩提比丘长老英译为「平和的脱离」(peaceful emancipations)，或「平和的解脱」(liberations that are peaceful, MN.69)，并引注释书的解说，这是指「八解脱」(the eight meditative attainments)(参看《中阿含97经》)，至少要精通一种禅定的「基础工作」(preliminary work)，如「遍处」(kasi?a, kasi?āyatana)。或，这是四无色定(MN.6)。


增支部10集10经/明经

增支部10集10经/明经(庄春江译)
    「比丘们！比丘是有信者，但非持戒者，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者与持戒者呢？』比丘们！当比丘是有信者与持戒者时，这样，他以那部分成为完全者。
    比丘们！比丘是持戒者，但非多闻者，……（中略）是多闻者，但非说法者，……说法者，但非来往各团体者，……来往各团体者，但他非对团体有自信地教导法，……他对团体有自信地教导法，但不是持律者……是持律者，但他不回忆起许多前世住处，即：一生、二生、……像这样，他回忆起许多前世住处有这样的行相与境遇……他回忆起许多前世住处，……（中略），但不以清净、超越人的天眼，……（中略）了知众生依业流转，……以清净、超越人的天眼，……（中略）了知众生依业流转，但他不以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，这样，他以那部分成为不完全者，依此，那一部分应该被完成[而想]：『我如何成为有信者、持戒者、多闻者、说法者、来往各团体者，能对团体有自信地教导法，成为持律者，能回忆起许多前世住处，即：一生、二生、……像这样，回忆起许多前世住处有这样的行相与境遇，能以清净、超越人的天眼，……（中略）了知众生依业流转，能以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱呢？』
    比丘们！当比丘是有信者、持戒者、多闻者、说法者、来往各团体者，对团体有自信地教导法，是持律者，回忆起许多前世住处，即：一生、二生、……像这样，回忆起许多前世住处有这样的行相与境遇，以清净、超越人的天眼，……（中略）了知众生依业流转，以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱时，这样，他以那部分成为完全者。
    比丘们！具备这十法的比丘是一切端正者、全部行相完全者。」
    效益品第一，其摄颂：
    「为了什么目的、思，三则近因，
      正定、舍利弗，禅、寂静、明。」
汉巴经文比对(庄春江作)：


增支部10集11经/住处经

2.庇护者品
增支部10集11经/住处经(庄春江译)
    「比丘们！比丘具备五支，当他住、亲近具备五支的住处时，不久就以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。
    比丘们！比丘如何具备五支呢？比丘们！这里，比丘是有信者，他信如来的觉：『像这样，那世尊是……（中略）世尊。』是少病者、少病恼者，具备好的消化力，不过寒、不过热，中间而能够勤奋；是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己；他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，比丘们！比丘这样具备五支。
    比丘们！住处如何具备五支呢？比丘们！这里，住处[离托钵处]不过远、不过近，来回[的路]具足；白天无混杂，夜晚少声、安静；少蝇、蚊、风、日、蛇的接触；当住在那个住处时，衣服、施食、住处、病人的需要物、医药必需品容易出现；多闻、通晓传承圣教、持法、持律、持论母的上座比丘们住在那个住处，他经常往见后，询问、遍问：『大德！这是为什么？其道理是什么？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，比丘们！住处这样具备五支。
    比丘们！比丘这样具备五支，当他住、亲近具备五支的住处时，不久就以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。」
汉巴经文比对(庄春江作)：

    「现如真(MA.212)」，南传作「如实不夸大自己」(yathābhūta? attāna? āvikattā)，菩提比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is)。
    「持论母的」(mātikādharā)，菩提比丘长老英译为「概要的维持者」(upholders of the schemata)，或「维护规则者」(who maintain the Codes, MN.33)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「适合努力」(suitable for striving)，或「能承受努力的压力」(able to bear the strain of striving, MN.90)。


增支部10集12经/五支经

增支部10集12经/五支经(庄春江译)
    「比丘们！舍断五支、具备五支的比丘被称为：『在这法、律中已完全完成的无上人。』
    比丘们！如何是舍断五支的比丘呢？比丘们！比丘是已舍断欲的意欲者、是已舍断恶意者、是已舍断昏沉睡眠者、是已舍断掉举后悔者、是已舍断疑惑者，这样是舍断五支的比丘。
    比丘们！如何是具备五支的比丘呢？比丘们！比丘是具备无学戒蕴者、是具备无学定蕴者、是具备无学慧蕴者、是具备无学解脱蕴者、是具备无学解脱智见蕴者，这样是具备五支的比丘。
    比丘们！舍断五支、具备五支的比丘被称为：『在这法、律中已完全完成的无上人。』」
    「比丘之欲的意欲与恶意，昏沉睡眠，
      掉举后悔、疑惑，全都不被发现。
      像这样的人具足无学戒，以及无学定，
      解脱，以及智。
      具足五支，离开五支，
      被称为：『在这法、律中已完全完成的无上人。』」
汉巴经文比对(庄春江作)：

    「无上人」(uttamapurisa，直译为「无上男子」)，菩提比丘长老英译为「至高无上的人」(a supreme person)，或「最高种的人」(the highest kind of person, SN.22.57)。


增支部10集13经/结经

增支部10集13经/结经(庄春江译)
    「比丘们！有这十结，哪十个呢？五下分结、五上分结。
    什么是五下分结呢？有身见、疑、戒禁取、欲的意欲、恶意，比丘们！这是五下分结。
    什么是五上分结呢？色贪、无色贪、慢、掉举、无明，比丘们！这是五上分结。
    比丘们！这是十结。」
汉巴经文比对(庄春江作)：


增支部10集14经/心荒芜经

增支部10集14经/心荒芜经(庄春江译)
    「比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    比丘们！未舍断哪五种心荒芜呢？比丘们！这里，比丘对大师怀疑、犹豫，不信解、不净信；比丘们！凡那位比丘对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未舍断的心荒芜。
    再者，比丘们！比丘对法怀疑、……（中略）对僧团怀疑、……对学怀疑、……对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未舍断的心荒芜。这些是五个未舍断的心荒芜。
    比丘们！未断绝哪五种心系缚呢？比丘们！这里，比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未断绝的心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）对色未离贪、……尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐……以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未断绝的心系缚。这些是五个未断绝的心系缚。
    比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    比丘们！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    比丘们！已舍断哪五种心荒芜呢？比丘们！这里，比丘对大师不怀疑、不犹豫，信解、净信；比丘们！凡那位比丘对大师不怀疑、不犹豫，信解、净信者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已舍断的心荒芜。
    再者，比丘们！比丘对法不怀疑、……（中略）对僧团不怀疑、……对学不怀疑、……对同梵行者不愤怒、非不悦，心不受打击，不生起顽固；比丘们！凡那位比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已舍断的心荒芜。这些是五个已舍断的心荒芜。
    比丘们！已彻底断绝哪五种心系缚呢？比丘们！这里，比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱；比丘们！凡那位比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已彻底断绝的心系缚。
    再者，比丘们！比丘对身体已离贪、……（中略）对色已离贪、……不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐……不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已彻底断绝的心系缚。这些是五个已彻底断绝的心系缚。
    比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。」
汉巴经文比对(庄春江作)：
    「秽(MA.206)；弊(AA)」，南传作「心荒芜」(cetokhilā)，菩提比丘长老英译为「心中的荒芜」(wildernesses in the heart)。
    「缚(MA.206)；结(AA)」，南传作「心系缚」(cetasovinibandhā)，菩提比丘长老英译为「心中的束缚」(shackles in the heart)。
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。
    「在黑暗侧」(kā?apakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。


增支部10集15经/不放逸经

增支部10集15经/不放逸经(庄春江译)
    「比丘们！所有众生之所及：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一，同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，以不放逸为根，不放逸被说为其中之第一。
    比丘们！凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，以不放逸为根，不放逸被说为其中之第一。
    比丘们！犹如凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，以不放逸为根，不放逸被说为其中之第一。
    比丘们！犹如凡任何重阁的椽，一切都朝向屋顶，斜向屋顶，会合于屋顶，屋顶被说为其中之第一。同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，以不放逸为根，不放逸被说为其中之第一。
    比丘们！犹如凡任何香根，黑鸢尾草被说为其中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何香树心，紫檀被说为其中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何香花，茉莉花被说为其中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何众王，一切为转轮王的从属，转轮王被称为王中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何星球的光辉，一切不及月亮光辉的十六分之一，月亮光辉被说为其中之第一。同样的，比丘们！……（中略）。
    比丘们！犹如在秋天晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑暗。同样的，比丘们！……（中略）。
    比丘们！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，一切都到大海、向大海低斜、向大海倾斜、向大海坡斜，大海被说为其中之第一。同样的，比丘们！凡任何善法，它们一切都以不放逸为根，以不放逸为会合，以不放逸为根，不放逸被说为其中之第一。」
汉巴经文比对(庄春江作)：
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)。按：「椽」，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。


增支部10集16经/应该被奉献经

增支部10集16经/应该被奉献经(庄春江译)
    「比丘们！这十种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪十种呢？如来、阿罗汉、遍正觉者；辟支佛；俱分解脱者；慧解脱者；身证者；得见者；随法行者；随信行者；种姓者，比丘们！这十种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：
    「种性人(AA.44.8)」，南传作「种姓者」(gotrabhū)，菩提比丘长老英译为「部族成员」(the clan member)。


增支部10集17经/庇护者经第一

增支部10集17经/庇护者经第一(庄春江译)
    「比丘们！你们要住于有庇护者，不要无庇护者。比丘们！无庇护者住于苦；比丘们！有这十种作为庇护者之法，哪十个呢？
    比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是作为庇护者之法。
    再者，比丘们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，比丘们！凡比丘是多闻者，……（中略）以见善通达者，这也是作为庇护者之法。
    再者，比丘们！比丘有善友、善伴侣、善同志，比丘们！凡比丘有善友、善伴侣、善同志者，这也是作为庇护者之法。
    再者，比丘们！比丘是易被说服者，具备易教诲法，能忍耐、善理解教诫者，比丘们！凡比丘是易被说服，……（中略）善理解教诫者，这也是作为庇护者之法。
    再者，比丘们！比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，比丘们！凡比丘对同梵行者……（中略）足以安排的适当方法与思察者，这也是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！凡比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，这也是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任者，这也是作为庇护者之法。
    再者，学友们！比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足，学友们！凡比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足者，这也是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，这也是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]者，这也是作为庇护者之法。
    比丘们！你们要住于有庇护者，不要无庇护者。比丘们！无庇护者住于苦；比丘们！这是十种作为庇护者之法。」
汉巴经文比对(庄春江作)：

    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。


增支部10集18经/庇护者经第二

增支部10集18经/庇护者经第二(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要住于有庇护者，不要无庇护者。比丘们！无庇护者住于苦；比丘们！有这十种作为庇护者之法，哪十个呢？
    比丘们！这里，比丘是持戒者，[他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，]在学处上受持后学习，[心想：]『比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这是作为庇护者之法。
    再者，比丘们！比丘是多闻者、[所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、]以见善通达，[心想：]『比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，比丘们！比丘有善友、善伴侣、善同志，[心想：]『比丘有善友、善伴侣、善同志。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，比丘们！比丘是易被说服者，具备易教诲法，能忍耐、善理解教诫者，[心想：]『比丘是易被说服者，具备易教诲法，能忍耐、善理解教诫者。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，比丘们！比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，[心想：]『比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，[心想：]『比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，[心想：]『比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，学友们！比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足，[心想：]『比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，[心想：]『比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，[心想：]『比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。』上座比丘认为他应该被交谈、应该被教诫；中座比丘也……新比丘也认为他应该被交谈、应该被教诫，当上座比丘怜悯他、中座比丘也怜悯他、新比丘也怜悯他时，他在善法上的增长应该可以被预期，而非减损，这也是作为庇护者之法。
    比丘们！你们要住于有庇护者，不要无庇护者。比丘们！无庇护者住于苦；比丘们！这是十种作为庇护者之法。」
汉巴经文比对(庄春江作)：

    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。


增支部10集19经/圣者的住所经第一

增支部10集19经/圣者的住所经第一(庄春江译)
    「比丘们！有这十个圣者们过去居住、现在居住、未来居住之圣者的住所，哪十个呢？比丘们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个依靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者，比丘们！这是十个圣者们过去居住、现在居住、未来居住之圣者的住所。」
汉巴经文比对(庄春江作)：
    「五事(AA.46.2)」，南传作「五支」(pa?ca?ga)，菩提比丘长老英译为「五个因素」(five factors)。按：「支」(a?ga)，另译为「部分；支分；成分；要素」。
    「倚身行(AA.46.2)」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity)。


增支部10集20经/圣者的住所经第二

增支部10集20经/圣者的住所经第二(庄春江译)
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！有这十个圣者们过去居住、现在居住、未来居住之圣者的住所，哪十个呢？比丘们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个依靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    比丘们！比丘如何是五支已舍断者呢？比丘们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，昏沉睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，比丘们！这样，比丘是五支已舍断者。
    比丘们！比丘如何是六支已具备者呢？比丘们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身处所触后，……以意识法后，既不快乐也不难过而住于平静，正念、正知，比丘们！这样，比丘是六支已具备者。
    比丘们！比丘如何有一个守护呢？比丘们！这里，比丘具备以正念守护的心，比丘们！这样，比丘有一个守护。
    比丘们！比丘如何有四个依靠呢？比丘们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，比丘们！这样，比丘有四个依靠。
    比丘们！比丘如何是各自真理已除去者呢？比丘们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，即：『世界是常恒的』或『世界是非常恒的』或『世界是有边的』或『世界是无边的』或『命即是身体』或『命是一身体是另一』或『死后如来存在』或『死后如来不存在』或『死后如来存在且不存在』或『死后如来存在且不存在』全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，比丘们！这样，比丘是各自真理已除去者。
    比丘们！比丘如何是寻求已舍并彻底衰灭者呢？比丘们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，比丘们！这样，比丘是寻求已舍并彻底衰灭者。
    比丘们！比丘如何是无混浊意向者呢？比丘们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，比丘们！这样，比丘是无混浊意向者。
    比丘们！比丘如何是身行已宁静者呢？比丘们！这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这样，比丘是身行已宁静者。
    比丘们！比丘如何是心善解脱者呢？比丘们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，比丘们！这样，比丘是心善解脱者。
    比丘们！比丘如何是慧善解脱者呢？比丘们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，……（中略）』了知：『我的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』，比丘们！这样，比丘是慧善解脱者。
    比丘们！凡过去世任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中；凡未来世任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中；凡现在任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中，比丘们！这些是十个圣者们过去居住、现在居住、未来居住之圣者的住所。」
    庇护者品第二，其摄颂：
    「住处、五支，结、荒芜，
      不放逸、应该被奉献，二则庇护者、二则圣者的住所。」
汉巴经文比对(庄春江作)：
    「五事(AA.46.2)」，南传作「五支」(pa?ca?ga)，菩提比丘长老英译为「五个因素」(five factors)。按：「支」(a?ga)，另译为「部分；支分；成分；要素」。
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「倚身行(AA.46.2)」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity)。


增支部10集21经/狮子吼经

3.大品
增支部10集21经/狮子吼经(庄春江译)
    「比丘们！兽王狮子在傍晚时出栖息处。
    出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼。
    作三回狮子吼后，出发到猎场，那是什么原因呢？[因为它想：]『我不要带来走错路小生物的杀戮。』
    比丘们！『狮子』，这是对于如来、阿罗汉、遍正觉者的同义语。
    比丘们！当如来于众中说法，这就是狮子吼。
    比丘们！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    比丘们！这里，如来如实了知可能是可能、不可能是不可能，比丘们！凡如来如实了知可能是可能、不可能是不可能者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知过去、未来、现在业之受持果报的道理与原因，比丘们！凡如来如实了知过去、未来、现在业之受持果报的道理与原因者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知导向一切处之路，比丘们！凡如来如实了知导向一切处之路者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知世间的许多界与不同界，比丘们！凡如来如实了知世间的许多界与不同界者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知众生的不同志向之状态，比丘们！凡如来如实了知众生的不同志向之状态者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知其他众生、其他个人的根之优劣，比丘们！凡如来如实了知其他众生、其他个人的根之优劣者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知禅、解脱、定、等至的杂染、明净、出定，比丘们！凡如来如实了知……（中略）者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，比丘们！凡如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！凡如来以清净、超越人的天眼，……（中略）了知众生依业流转者，比丘们！这也是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。」
汉巴经文比对(庄春江作)：
    「处、非处(SA.684)」，南传作「可能是可能、不可能是不可能」(?hāna?ca ?hānato a??hāna?ca a??hānato)，菩提比丘长老英译为「可能为可能，以及不可能为不可能」(the possible as possible and the impossible as impossible)，另译为「因是因，以及非因是非因」(cause as cause and non-cause as non-cause)。按：「可能」(?hāna)，另译为「处；地方，住处，状态，点，理由，原因，道理」。
    「最胜处智(SA.684)」，此处南传作「最上位」(āsabha? ?hāna?，直译为「牛王之处；牛王之状态」)，菩提比丘长老英译为「牛群之王的地位」(the herd-leader's place)。按：在古印度，牛被认为是神圣的。


增支部10集22经/言说句经

增支部10集22经/言说句经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！我有自信地自称那些导向以证智作证的种种言说句之法，教导像这样的法，依之而[行]之行者将知道：『存在的是存在。』将知道：『不存在的是不存在。』将知道：『下劣的是下劣。』将知道：『妙胜的是妙胜。』将知道：『有更上的是有更上。』将知道：『无上的是无上。』这是可能的：『凡能知道、能看见、能作证的都如是、如是知道、看见、作证。』阿难！在智中，这是无上的，即：处处如实智，阿难！我说没有其他智比这个智更妙胜的。
    阿难！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    阿难！这里，如来如实了知可能是可能、不可能是不可能，阿难！凡如来如实了知可能是可能、不可能是不可能者，阿难！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，阿难！如来如实了知过去、未来、现在业之受持果报的道理与原因，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知导向一切处之路，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知世间的许多界与不同界，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知众生的不同志向之状态，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知其他众生、其他个人的根之优劣，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来如实了知禅、解脱、定、等至的杂染、明净、出定，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，阿难！凡如来……（中略）阿难！这是……（中略）。
    再者，阿难！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，阿难！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    阿难！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。」
汉巴经文比对(庄春江作)：
    「处、非处(SA.684)」，南传作「可能是可能、不可能是不可能」(?hāna?ca ?hānato a??hāna?ca a??hānato)，菩提比丘长老英译为「可能为可能，以及不可能为不可能」(the possible as possible and the impossible as impossible)，另译为「因是因，以及非因是非因」(cause as cause and non-cause as non-cause)。按：「可能」(?hāna)，另译为「处；地方，住处，状态，点，理由，原因，道理」。
    「最胜处智(SA.684)」，此处南传作「最上位」(āsabha? ?hāna?，直译为「牛王之处；牛王之状态」)，菩提比丘长老英译为「牛群之王的地位」(the herd-leader's place)。按：在古印度，牛被认为是神圣的。
    「言说句」(adhivuttipadāna?)，菩提比丘长老英译为「理论原理」(doctrinal principles)，并引注释书的解说，此即如蕴、处、界等教导原理的基础(the grounds for the principles of the teaching)。


增支部10集23经/身经

增支部10集23经/身经(庄春江译)
    「比丘们！有法应该以身舍断而非以语；有法应该以语舍断而非以身；有法应该既非以身也非以语舍断而以慧看见后舍断。
    比丘们！哪些法应该以身舍断而非以语呢？比丘们！这里，比丘以身犯某方面的不善事，他的同梵行智者了知后这么说：『尊者以身犯某方面的不善事，请尊者舍断身恶行后，修习身善行，那就好了！』当他的同梵行智者了知后说时，他舍断身恶行后，修习身善行，比丘们！这些被称为法应该以身舍断而非以语。
    比丘们！哪些法应该以语舍断而非以身呢？比丘们！这里，比丘以语犯某方面的不善事，他的同梵行智者了知后这么说：『尊者以语犯某方面的不善事，请尊者舍断语恶行后，修习语善行，那就好了！』当他的同梵行智者了知后说时，他舍断语恶行后，修习语善行，比丘们！这些被称为法应该以语舍断而非以身。
    比丘们！哪些法应该既非以身也非以语舍断而以慧看见后舍断呢？比丘们！贪欲应该既非以身也非以语舍断而以慧看见后舍断，比丘们！瞋恚……（中略）比丘们！愚痴……比丘们！愤怒……比丘们！怨恨……比丘们！藏恶……比丘们！欺瞒……比丘们！悭吝既非以身也非以语舍断而以慧看见后舍断。
    比丘们！恶欲求既非以身也非以语舍断而以慧看见后舍断，比丘们！哪些是恶欲求呢？比丘们！这里，屋主或屋主之子以财物或谷物或白银或黄金成功，在那里，某位奴仆或近住者这么想：『啊！愿这位屋主或屋主之子以财物或谷物或白银或黄金不成功！』或者，沙门或婆罗门是衣服、施食、住处、病人的需要物、医药必需品的利得者，在那里，某位沙门或婆罗门这么想：『啊！愿这位尊者不是衣服、施食、住处、病人的需要物、医药必需品的利得者！』比丘们！这被称为恶欲求。
    比丘们！恶欲求既非以身也非以语舍断而以慧看见后舍断，比丘们！哪些是恶欲求呢？比丘们！这里，某位无信者存在着欲求：『愿他们知道我「有信」。』破戒者存在着欲求：『愿他们知道我「持戒」。』少闻者存在着欲求：『愿他们知道我「多闻」。』乐于众居者存在着欲求：『愿他们知道我「独居」。』懈怠者存在着欲求：『愿他们知道我「活力已被发动」。』念已忘失者存在着欲求：『愿他们知道我「念已现前」。』不得定者存在着欲求：『愿他们知道我「得定」。』劣慧者存在着欲求：『愿他们知道我「有慧」。』烦恼未尽者存在着欲求：『愿他们知道我「烦恼已尽」。』比丘们！这被称为恶欲求。
    比丘们！这些被称为法既非以身也非以语舍断而以慧看见后舍断。
    比丘们！如果欲贪征服比丘且持续；瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……如果恶欲求征服比丘且持续，他应该这么被认知：『这位尊者不了知像这样是无欲贪，这样，欲贪征服这位尊者且持续；这位尊者不了知像这样是无瞋恚，这样，瞋恚征服这位尊者且持续；……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……这位尊者不了知像这样是无恶欲求，这样，恶欲求征服这位尊者且持续。』
    比丘们！如果欲贪不征服比丘且持续；瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶欲求……如果恶欲求不征服比丘且持续，他应该这么被认知：『这位尊者了知像这样是无欲贪，这样，欲贪不征服这位尊者且持续；这位尊者了知像这样是无瞋恚，这样，瞋恚不征服这位尊者且持续；……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……这位尊者了知像这样是无恶欲求，这样，恶欲求不征服这位尊者且持续。』」
汉巴经文比对(庄春江作)：
    「持续」(iriyati，原意为「行动」)，菩提比丘长老英译为「持续」(continues on)，并说明注释书以「转起；存在」(vattati)解说此字。


增支部10集24经/大纯陀经

增支部10集24经/大纯陀经(庄春江译)
    有一次，尊者大纯陀住在瑟诃若低的塔庙。
    在那里，尊者大纯陀召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大纯陀。
    尊者大纯陀这么说：
    「学友们！当比丘说智论：『我知道此法、看见此法。』时，学友们！如果贪欲征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……恶欲求征服[那位比丘]而住，他应该这么被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲征服这位比丘而住；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……[没依]没有恶欲求之了知而了知，因为，像那样，恶欲求征服这位比丘而住。』
    学友们！当比丘说修习论：『我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……恶欲求征服[那位比丘]而住，他应该这么被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲征服这位比丘而住；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……[没依]没有恶欲求之了知而了知，因为，像那样，恶欲求征服这位比丘而住。』
    学友们！当比丘说智论与修习论：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……恶欲求征服[那位比丘]而住，他应该这么被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲征服这位比丘而住；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……[没依]没有恶欲求之了知而了知，因为，像那样，恶欲求征服这位比丘而住。』
    学友们！犹如男子是穷困者而如果说富裕论；是无财产者而如果说财产论；是无财富者而如果说财富论，但，当出现什么他应该买的财物时，他不能带来财产，或谷物，或银，或金。他们会这么了知他：『这位尊者是穷困者而说富裕论；这位尊者是无财产者而说财产论；这位尊者是无财富者而说财富论，那是什么原因呢？因为，像那样，当出现什么这位尊者应该买的财物时，他不能带来财产，或谷物，或银，或金。』
    同样的，学友们！当比丘说智论与修习论：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……恶欲求征服[那位比丘]而住，他应该这么被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲征服这位比丘而住；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……[没依]没有恶欲求之了知而了知，因为，像那样，恶欲求征服这位比丘而住。』
    「学友们！当比丘说智论：『我知道此法、看见此法。』时，学友们！如果贪欲不征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……恶欲求不征服[那位比丘]而住，他应该这么被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不征服这位比丘而住；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……[依]没有恶欲求之了知而了知，因为，像那样，恶欲求不征服这位比丘而住。』
    学友们！当比丘说修习论：『我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……恶欲求不征服[那位比丘]而住，他应该这么被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不征服这位比丘而住；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……[依]没有恶欲求之了知而了知，因为，像那样，恶欲求不征服这位比丘而住。』
    学友们！当比丘说智论与修习论：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……恶欲求不征服[那位比丘]而住，他应该这么被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不征服这位比丘而住；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……[依]没有恶欲求之了知而了知，因为，像那样，恶欲求不征服这位比丘而住。』
    学友们！犹如男子是富裕者而如果说富裕论；是财产者而如果说财产论；是财富者而如果说财富论，而，当出现什么他应该买的财物时，他能带来财产，或谷物，或银，或金。他们会这么了知他：『这位尊者是富裕者而说富裕论；这位尊者是财产者而说财产论；这位尊者是财富者而说财富论，那是什么原因呢？因为，像那样，当出现什么这位尊者应该买的财物时，他能带来财产，或谷物，或银，或金。』
    同样的，学友们！当比丘说智论与修习论：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……恶欲求不征服[那位比丘]而住，他应该这么被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不征服这位比丘而住；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……悭吝……恶嫉妒……[依]没有恶欲求之了知而了知，因为，像那样，恶欲求不征服这位比丘而住。』」
汉巴经文比对(庄春江作)：
    「智论」(?ā?avāda?)，菩提比丘长老英译为「理解的宣称」(a declaration of knowledge)。
    「男子是穷困者而如果说富裕论」(puriso daliddova samāno a??havāda? vadeyya)，菩提比丘长老英译为「穷人自称富有」(a poor person claims to be rich)。
    「修习论」(Bhāvanāvāda?)，菩提比丘长老英译为「开发的宣称」(a declaration of development)。


增支部10集25经/遍处经

增支部10集25经/遍处经(庄春江译)
    「比丘们！有这十遍处，哪十个呢？：觉知地遍：上、下、水平四方无分裂、无量；觉知水遍……（中略）觉知火遍……觉知风遍……觉知青遍……觉知黄遍……觉知赤遍……觉知白遍……觉知虚空遍……觉知识遍：上、下、水平四方无分裂、无量，比丘们！这是十遍处。」
汉巴经文比对(庄春江作)：

    「一切处(MA.215)」，南传作「遍处」(kasi?āyatanāni)，菩提比丘长老英译为「kasi?a基础」(kasi?a bases, AN.10.25)，并解说，这是用作三摩地默想对象之代表元素或颜色的盘子(disks representing elements or colors used as objects of samādhi meditation)，例如：地遍处是装满棕红色粘土的盘子；水遍处是装满水的碗；色遍处是有颜色的盘子。默想者以实体性的盘子(physical disk)开始，当他能以心眼(mind's eys)清楚地看见遍处时，他抛弃实体性的盘子而只专注于心中的影像。当默想加深时，另一个叫作似相(pa?ibhāganimitta)的影像浮现成为注意力的依靠物(an anchor of attention)，《清净道论》4与5章提供遍处一个详细的解说。在《清净道论》体系中，空遍处(空无边处的起头)以限定虚空遍处(paricchinnākāsakasi?a)替代，识遍处以光明遍处(āloka-kasi?a)[替代]。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「非双重的」(nondual)，或「未分开的；连续的」(undivided, MN.77)。


增支部10集26经/葛丽经

增支部10集26经/葛丽经(庄春江译)
    有一次，尊者摩诃迦旃延住在拘拉拉迦拉之波挖得山，阿槃提人中。
    那时，拘拉拉迦拉人葛丽优婆夷去见尊者摩诃迦旃延。抵达后，向尊者摩诃迦旃延问讯，接着在一旁坐下。在一旁坐好后，拘拉拉迦拉人葛丽优婆夷对尊者摩诃迦旃延这么说：
    「大德！在女孩的问题中，这被世尊说：
    『征服可爱、悦意形色的军队后，
      独自修禅，领悟了乐，
      利益的获得，心的寂静。
      因此不跟人们亲近友好，
      任何人也不与我成为友好。』
    大德！应该怎样以这世尊的简要所说，理解详细的义理呢？」
    「姊妹！某些沙门、婆罗门以地遍处等至为最高的，生起[它为他们的]『利益』，姊妹！世尊证知所有以地遍处等至为最高的之所及，证知后，世尊看见了乐味，看见了过患，看见了出离，看见了道非道之智见。因为看见了乐味，因为看见了过患，因为看见了出离，因为看见了道非道之智见，利益的获得，心的寂静被他知道。
    姊妹！某些沙门、婆罗门以水遍处等至为最高的……（中略）姊妹！某些沙门、婆罗门以火遍处等至为最高的……姊妹！某些沙门、婆罗门以风遍处等至为最高的……姊妹！某些沙门、婆罗门以青遍处等至为最高的……姊妹！某些沙门、婆罗门以黄遍处等至为最高的……姊妹！某些沙门、婆罗门以赤遍处等至为最高的……姊妹！某些沙门、婆罗门以白遍处等至为最高的……姊妹！某些沙门、婆罗门以虚空遍处等至为最高的……姊妹！某些沙门、婆罗门以识遍处等至为最高的，生起[它为他们的]『利益』，姊妹！世尊证知所有以识遍处等至为最高的之所及，证知后，世尊看见了乐味，看见了过患，看见了出离，看见了道非道之智见。因为看见了乐味，因为看见了过患，因为看见了出离，因为看见了道非道之智见，利益的获得，心的寂静被他知道。姊妹！像这样，在女孩的问题中，这被世尊说：
    『征服可爱、悦意形色的军队后，
      独自修禅，领悟了乐，
      利益的获得，心的寂静。
      因此不跟人们亲近友好，
      任何人也不与我成为友好。』
    姊妹！应该以这世尊的简要所说，这样理解详细的义理。」
汉巴经文比对(庄春江作)：
    「见其本；见本(SA.549)」，南传作「看见了乐味」(assādamaddasa)，菩提比丘长老依锡兰本(ādimaddasa )英译为「看见了开始」(saw the beginning)，并解说锡兰本的「ādi(最初；初)」正好与SA.549的「本」对应，这或许是定型句(which may have normalized the reading)，因为注释书在它尚未被注解为「集谛」(samudayasacca)之前将「ādi(最初；初)」注释为「assāda(乐味)」，这种定型句在论师前已经出现在经文中了。如果是这样，(因)并非全部的古本都被更改，更可能是流传的问题。


增支部10集27经/大问经第一

增支部10集27经/大问经第一(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，那些比丘这么想：
    「在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。」
    那时，那些比丘到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们证知一切法，证知后，住于一切法。』道友们！我们也对弟子们教导这样的法：『来！学友们！你们证知一切法，证知后，住于一切法。』道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。大德！我们这么想：『在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。』大德！那时，我们到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这么说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们证知一切法，证知后，住于一切法。」我们也对弟子们教导这样的法：「来！学友们！你们证知一切法，证知后，住于一切法。」道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与教法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者这么说时，应该能这么回答：『道友们！[关于]一之问题、一之总说、一之解说；二之问题、二之总说、二之解说；三之问题、三之总说、三之解说；四之问题、四之总说、四之解说；五之问题、五之总说、五之解说；六之问题、六之总说、六之解说；七之问题、七之总说、七之解说；八之问题、八之总说、八之解说；九之问题、九之总说、九之解说；十之问题、十之总说、十之解说。』比丘们！当被这么问时，其他外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    而，『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪一法呢？『一切众生皆因食而存续。』比丘们！当比丘对于这一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于此而说。
    而，『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪二个呢？名与色，比丘们！当比丘对于这二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于此而说。
    而，『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪三法呢？三受，比丘们！当比丘对于这三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于此而说。
    而，『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于四法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪四法呢？四食，比丘们！当比丘对于这四法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于此而说。
    而，『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于五法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪五法呢？五取蕴，比丘们！当比丘对于这五法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于此而说。
    而，『六之问题、六之总说、六之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于六法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪六法呢？六内处，比丘们！当比丘对于这六法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『六之问题、六之总说、六之解说。』当它被像这样说时，这是缘于此而说。
    而，『七之问题、七之总说、七之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于七法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪七法呢？七识住，比丘们！当比丘对于这七法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『七之问题、七之总说、七之解说。』当它被像这样说时，这是缘于此而说。
    而，『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于八法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪八法呢？八世间法，比丘们！当比丘对于这八法完全地厌、……（中略）到苦的结束。『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于此而说。
    而，『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪九法呢？九众生居，比丘们！当比丘对于这九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于此而说。
    而，『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于十法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪十法呢？十不善法，比丘们！当比丘对于这十法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：
    「正厌离(SA.486)；平等厌患(AA.46.7)」，南传作「完全地厌」(sammā nibbindamāno；另译为「正厌」)，菩提比丘长老英译为「完全地清醒」(is completely disenchanted)。另参看《杂阿含1经》「厌离」比对。


增支部10集28经/大问经第二

增支部10集28经/大问经第二(庄春江译)
    有一次，世尊住在王舍城栗鼠饲养处的竹林中。
    那时，众多迦兰陀的优婆塞去见迦兰陀的比丘尼。抵达后，向迦兰陀的比丘尼问讯，接着在一旁坐下。在一旁坐好后，迦兰陀的优婆塞们对迦兰陀的比丘尼这么说：
    「圣尼！在大问中，这被世尊说：『一之问题、一之总说、一之解说；二之问题、二之总说、二之解说；三之问题、三之总说、三之解说；四之问题、四之总说、四之解说；五之问题、五之总说、五之解说；六之问题、六之总说、六之解说；七之问题、七之总说、七之解说；八之问题、八之总说、八之解说；九之问题、九之总说、九之解说；十之问题、十之总说、十之解说。』这世尊简要所说的详细义理，应该被如何理解呢？」
    「朋友们！我既没在世尊面前听闻、领受，也没在值得尊敬的比丘们面前听闻、领受，但，这里，对我来说，看起来像这样，请你们听！请你们好好作意，我要说了。」
    「是的，圣尼！」那些迦兰陀的优婆塞们回答迦兰陀的比丘尼。
    「而，『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪一法呢？『一切众生皆因食而存续。』朋友们！当比丘对于这一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于此而说。
    而，『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪二个呢？名与色，……（中略）哪三法呢？三受，朋友们！当比丘对于这三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于此而说。
    而，『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于四法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪四法呢？四念住，朋友们！当比丘对于这四法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于此而说。
    而，『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于五法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪五法呢？五根，……（中略）哪六法呢？六出离界，……（中略）哪七法呢？七觉支，……（中略）哪八法呢？八支圣道，朋友们！当比丘对于这八法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于此而说。
    而，『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪九法呢？九众生居，朋友们！当比丘对于这九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于此而说。
    而，『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于十法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪十法呢？十善业之路，朋友们！当比丘对于这十法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于此而说。」
    朋友们！像这样，在大问中，那被世尊简要所说：『一之问题、一之总说、一之解说；……（中略）十之问题、十之总说、十之解说。』朋友们！我这样了知这世尊简要所说的详细义理。而，朋友们！如果你们希望，请你们去见世尊后，问这个义理，你们应该依据世尊的解说忆持。」
    「是的，尊尼！」那些迦兰陀的优婆塞欢喜、随喜于迦兰陀的比丘尼所说后，起座向迦兰陀的比丘尼问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，迦兰陀的优婆塞们就将与迦兰陀的比丘尼一起的交谈全部告诉世尊。
    「屋主们！好！好！屋主们！迦兰陀的比丘尼是贤智者；屋主们！迦兰陀的比丘尼是大慧者。屋主们！如果你们来问我这个义理，我也会如迦兰陀的比丘尼这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：
    「正厌离(SA.486)；平等厌患(AA.46.7)」，南传作「完全地厌」(sammā nibbindamāno；另译为「正厌」)，菩提比丘长老英译为「完全地清醒」(is completely disenchanted)。另参看《杂阿含1经》「厌离」比对。


增支部10集29经/憍萨罗经第一

增支部10集29经/憍萨罗经第一(庄春江译)
    「比丘们！所有迦尸与憍萨罗之所及，所有憍萨罗国波斯匿王的领土之所及，在那里，憍萨罗国波斯匿王被说为第一。比丘们！憍萨罗国波斯匿王也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！所有月亮与太阳绕转之所及，以光亮照耀四方至千世界，在那千世界中，有千个月亮、千个太阳、千个须弥山王、千个赡部洲、千个西拘耶尼、千个北古鲁、千个东毗提诃、千个四大海、千位四大天王、千个四大天王的[诸天]、千个三十三天，千个焰摩天，千个兜率天，千个化乐天，千个他化自在天，千个梵天世界。比丘们！所有千世界之界之所及，在那里，大梵天被说为第一。比丘们！大梵天也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有时，这个世界破灭，比丘们！当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。比丘们！当世界破灭时，光音天世界被说为第一。比丘们！光音天世界也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这十遍处，哪十个呢？一者觉知地遍：上、下、水平四方无分裂、无量；一者觉知水遍……（中略）一者觉知火遍……一者觉知风遍……一者觉知青遍……一者觉知黄遍……一者觉知赤遍……一者觉知白遍……一者觉知虚空遍……一者觉知识遍：上、下、水平四方无分裂、无量，比丘们！这些是十遍处。
    比丘们！这是这十遍处中的第一，即：一者觉知识遍：上、下、水平四方无分裂、无量。比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这八胜处，哪八个呢？
    某位内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    某位内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    某位内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    某位内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    某位内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    某位内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    某位内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    某位内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。比丘们！这些是八胜处。
    比丘们！这是这八胜处中的第一，即：内无色想者见白的、白色、白色外观的、白色光泽的外色，他成为这样想者：『我知道，我看见。』比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，比丘们！这是四行道。比丘们！这是这四行中的第一，即：快速通达的乐行道。比丘们！有这样行道的众生，比丘们！这样行道的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这四想，哪四种呢？觉知少的、觉知广大的、觉知无量、[知：]『什么都没有』而觉知无所有处，比丘们！这是四想。比丘们！这是这四想中的第一，即：[知：]『什么都没有』而觉知无所有处。比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！这是异学恶见的第一，即：『那会非有，那会非我所；那必将非有，那必将非我所。』比丘们！这样见者，这应该可以被预期：『这位对有之不厌逆性，他将会没有，这位对有灭之厌逆性，他将会没有。』比丘们！有这样见的众生，比丘们！这样见的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有一些沙门、婆罗门安立最上的清净，比丘们！这是安立最上的清净中的第一，即：以一切无所有处的超越，进入后住于非想非非想处，他们为了那个证智与为了那个的作证而教导法。比丘们！有这样主张的众生，比丘们！这样主张的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有一些沙门、婆罗门安立最上的当生涅槃，比丘们！这是安立最上的当生涅槃中的第一，即：如实知六触处的集起、灭没、乐味、过患、出离后，经由不执取之解脱。比丘们！[我]这样主张、这样讲述，一些沙门、婆罗门不存在、虚伪、虚妄、不实地毁谤我：『沙门乔达摩不安立欲的遍知，不安立色的遍知，不安立受的遍知。』但，比丘们！我安立欲的遍知，安立色的遍知，安立受的遍知，当生无饥渴的、已达涅槃的、已平静的，我安立经由不执取而般涅槃。」
汉巴经文比对(庄春江作)：
    「想小(MA.215)」，南传作「觉知少的」(Parittameko sa?jānāti)，菩提比丘长老英译为「一个人认知所有有限的」(One person perceives what is limited)。
    「我无、我不有(MA.215)」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，并解说这句话在经中有二种型式，另一种如《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，参看SN.22.81(《杂阿含57经》)，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。
    「外依见处(MA.215)」，南传作「异学恶见」(bāhirakāna? di??higatāna?，直译为「外恶见」)，菩提比丘长老英译为「外人所持的恶性的见解」(the speculative views held by outsiders)。
    「断乐迟(MA.215)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「通达」(abhi??ā)，原意为「有通智的；证智的」。另参看《增壹阿含267经》、《长阿含9经》、《杂阿含184经》附注。
    「这位对有之不厌逆性，他将会没有」(yā cāya? bhave appa?ikulyatā, sā cassa na bhavissati)，菩提比丘长老英译为「他将不缺对存在的厌恶」(will not lack revulsion towards existence)，并解说直译应为「将没有对存在非厌恶的」(there will not be non-disgust towards existence)。按：此句与下一句原文就是这样转绕(用了两个否定)，意思就是「他对有(存在)将会是厌逆的」。
    「这位对有灭之厌逆性，他将会没有」(yā cāya? bhavanirodhe pā?ikulyatā, sā cassa na bhavissatīti)，菩提比丘长老英译为「他对存在之停止没有厌恶」(will have no revulsion towards the cessation of existence)。
    「遍知」(pari??a?)，菩提比丘长老英译为「完全理解」(the full understanding)，并引注释书的解说，这里的「遍知」是指「超越」：「欲的遍知」指超越欲而入初禅，「色的遍知」指超越色而入无色界禅，「受的遍知」指超越(舍断)所有的受而证入涅槃。
    「除处(MA.215)」，南传作「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。另参看《中阿含207经》。


增支部10集30经/憍萨罗经第二

增支部10集30经/憍萨罗经第二(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，憍萨罗国波斯匿王从战场前线返还，战斗胜利，得到欲求。
    那时，憍萨罗国波斯匿王前往僧园，一直到车辆能通行之处，然后下车步行近入僧园。
    当时，众多比丘在露天处经行。
    那时，憍萨罗国波斯匿王去见那些比丘。抵达后，对那些比丘这么说：
    「大德！那位世尊、阿罗汉、遍正觉者现在住在哪里？大德！我们要见那位世尊、阿罗汉、遍正觉者。」
    「大王！大王！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」
    那时，憍萨罗国波斯匿王去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门。那时，憍萨罗国波斯匿王进入住处后，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「大德！我是憍萨罗国波斯匿王，大德！我是憍萨罗国波斯匿王。」
    「但，大王！当看见什么理由时，你对这身体作像这样最高的敬礼，表示友好呢？」
    「大德！当看见知恩、感恩时，我对世尊作像这样最高的敬礼，表示友好。
     大德！因为世尊是为了众人的福利、为了众人的安乐之行者，对那些众人在圣智上的树立者，即：好法性、善法性，大德！凡世尊是为了众人的福利、为了众人的安乐之行者，对那些众人在圣智上的树立者，即：好法性、善法性者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊是持戒者、戒增长者、圣戒者、善戒者、具备善戒者，大德！凡世尊是持戒者、戒增长者、圣戒者、善戒者、具备善戒者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊长久是住林野者，受用林野、森林、荒地的边地住处，大德！凡世尊长久是住林野者，受用林野、森林、荒地的边地住处者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，大德！凡世尊是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，大德！凡世尊应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，大德！凡世尊凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、……（中略）解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，大德！凡世尊是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大德！凡世尊回忆起许多前世住处，即：一生、二生、……（中略）像这样，回忆起许多前世住处有这样的行相与境遇者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大德！凡世尊以清净、超越人的天眼，看见当众生……（中略），了知众生依业流转者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
     再者，大德！世尊以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，大德！凡世尊以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱者，大德！当看见这个理由时，我对世尊作像这样最高的敬礼，表示友好。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿起座向世尊问讯，然后作右绕，接着离开。
    大品第三，其摄颂：
    「狮子吼、言说、身，纯陀、遍处，
      葛丽、二则大问，憍萨罗在后二则。」
汉巴经文比对(庄春江作)：

    「说渐损(MA.56)」，南传作「削减[杂染]的谈论」(kathā abhisallekhikā)，菩提比丘长老英译为「说导向除去[污秽]」(talk that leads to the elimination [of defilements])。
    「心无盖(MA.56)」，南传作「心离盖」(cetovivara?asappāyā)，菩提比丘长老英译为「打开心」(to opening up the heart)。
    「独居论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude)。
    「说不乐聚会(MA.56)」，南传作「不交际论」(asa?saggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「说不乐于交际」(talk on not delighting in company)。
    「友好」(mittūpahāra?，逐字直译为「朋友+带来」)，菩提比丘长老英译为「友好；友谊」(friendship)。


增支部10集31经/优波离经

4.优波离品
增支部10集31经/优波离经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这么说：
    「大德！缘于多少理由，如来为弟子安立学处，诵说波罗提木叉呢？」
    「优波离！缘于十个理由，如来为弟子安立学处，诵说波罗提木叉，哪十个呢？为了僧团的优良状态、为了僧团的安乐状态、为了无羞愧人的折伏、为了美善比丘们的乐住、为了当生烦恼的自制、为了来世烦恼的防卫、为了无净信者的净信、为了有净信者的增大、为了正法的存续、为了律的资助，优波离！缘于这十个理由，如来为弟子安立学处，诵说波罗提木叉。」
汉巴经文比对(庄春江作)：
    「如来为弟子安立学处」(tathāgatena sāvakāna? sikkhāpada? pa??atta?，直译为「学处被如来为弟子安立」)，菩提比丘长老英译为「如来为弟子宣告调驯规定」(the Tathāgata has decreed the training rules for his disciples)。按：原文使用被动式，但译为主动式比较流畅，「诵说波罗提木叉」亦然。
    「(为了)防卫」(pa?ighātāya，另译为「防御；防除」)，菩提比丘长老英译为「为了驱散」(for the dispelling)。
    「为了律的资助」(vinayānuggahāya)，菩提比丘长老英译为「为了提升纪律」(for promoting discipline)。


增支部10集32经/波罗提木叉的遮止经

增支部10集32经/波罗提木叉的遮止经(庄春江译)
    「大德！有多少波罗提木叉的遮止呢？」
    「优波离！有十种波罗提木叉的遮止，哪十种呢？[犯]波罗夷者坐在那个团体中、[犯]波罗夷者的讨论未完成、未受具足戒者坐在那个团体中、未受具足戒者的讨论未完成、放弃学者坐在那个团体中、放弃学者的讨论未完成、去势者坐在那个团体中、去势者的讨论未完成、败德比丘尼坐在那个团体中、败德比丘尼的讨论未完成，优波离！这是十种波罗提木叉的遮止。」
汉巴经文比对(庄春江作)：


增支部10集33经/裁决者经

增支部10集33经/裁决者经(庄春江译)
    「大德！具备多少法的比丘应该被同意为裁决者呢？」
    「优波离！具备十法的比丘应该被同意为裁决者，哪十个呢？优波离！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达；二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；是在律上不可动摇的住立者；他能够说服裁判的敌对双方，使之知道，使之同意，使之明白，使之净信；他是诤讼生起之平息的善巧者；他知道诤讼；他知道诤讼的集；他知道诤讼的灭；他知道导向诤讼灭道迹，优波离！具备这十法的比丘应该被同意为裁决者。」
汉巴经文比对(庄春江作)：

    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。


增支部10集34经/授具足戒经

增支部10集34经/授具足戒经(庄春江译)
    「大德！具备多少法的比丘能授具足戒呢？」
    「优波离！具备十法的比丘能授具足戒，哪十个呢？优波离！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习；他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达；[二部]波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；他是有能力照顾病人或提供照顾者；他是有能力使[他人的]不乐远离或提供使之远离者；他是有能力从法使已生起的恶见除去者；他是有能力从法使已生起的后悔除去者；他是有能力在增上戒上劝导者；他是有能力在增上心上劝导者；他是有能力在增上慧上劝导者，优波离！具备这十法的比丘能授具足戒。」
汉巴经文比对(庄春江作)：


增支部10集35经/依止经

增支部10集35经/依止经(庄春江译)
    「大德！具备多少法的比丘能给与依止呢？」
    「优波离！具备十法的比丘能给与依止，哪十个呢？优波离！这里，比丘是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；他是有能力照顾病人或提供照顾者；他是有能力使[他人的]不乐远离或提供使之远离者；他是有能力从法使已生起的恶见除去者；他是有能力从法使已生起的后悔除去者；他是有能力在增上戒上……（中略）在增上心上……他是有能力在增上慧上劝导者，优波离！具备这十法的比丘能给与依止。」
汉巴经文比对(庄春江作)：


增支部10集36经/沙弥经

增支部10集36经/沙弥经(庄春江译)
    「大德！具备多少法的比丘应该被沙弥伺候呢？」
    「优波离！具备十法的比丘应该被沙弥伺候，哪十个呢？优波离！这里，比丘是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；他是有能力照顾病人或提供照顾者；他是有能力使[他人的]不乐远离或提供使之远离者；他是有能力从法使已生起的恶见除去者；他是有能力从法使已生起的后悔除去者；他是有能力在增上戒上劝导者；他是有能力在增上心上劝导者；他是有能力在增上慧上劝导者，优波离！具备这十法的比丘应该被沙弥伺候。」
汉巴经文比对(庄春江作)：


增支部10集37经/僧团分裂经

增支部10集37经/僧团分裂经(庄春江译)
    「大德！被称为『僧团分裂、僧团分裂』，什么情形僧团被分裂呢？」
    「优波离！这里，比丘们将非法解说为正法、将正法解说为非法、将非律解说为律、将律解说为非律、将非如来所说所讲解说为如来所说所讲、将如来所说所讲解说为非如来所说所讲、将非如来所实行解说为如来所实行、将如来所实行解说为非如来所实行、将非如来所安立解说为如来所安立、将如来所安立解说为非如来所安立，以这十事他们退出、离去，公开地作羯磨、公开地诵说波罗提木叉，优波离！这个情形僧团被分裂。」
汉巴经文比对(庄春江作)：


增支部10集38经/僧团和合经

增支部10集38经/僧团和合经(庄春江译)
    「大德！被称为『僧团和合、僧团和合』，什么情形僧团是和合的呢？」
    「优波离！这里，比丘们将非法解说为非法、将正法解说为正法、将非律解说为非律、将律解说为律、将非如来所说所讲解说为非如来所说所讲、将如来所说所讲解说为如来所说所讲、将非如来所实行解说为非如来所实行、将如来所实行解说为如来所实行、将非如来所安立解说为非如来所安立、将如来所安立解说为如来所安立，以这十事他们不退出、不离去，不公开地作羯磨、不公开地诵说波罗提木叉，优波离！这个情形僧团是和合的。」
汉巴经文比对(庄春江作)：


增支部10集39经/阿难经第一

增支部10集39经/阿难经第一(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！被称为『僧团分裂、僧团分裂』，什么情形僧团被分裂呢？」
    「阿难！这里，比丘们将非法解说为正法、将正法解说为非法、将非律解说为律、……（中略）将如来所安立解说为非如来所安立，以这十事他们退出、离去，公开地作羯磨、公开地诵说波罗提木叉，阿难！这个情形僧团被分裂。」
    「大德！但，和合的僧团被他分裂后，他产出什么呢？」
    「阿难！他产出劫住的罪过。」
    「大德！但，什么是劫住的罪过呢？」
    「阿难！他在地狱被折磨一劫。」
    「分裂僧团者，住苦界的地狱一劫，
      乐于别众、住于非法，从离轭安稳落下，
      破坏和合的僧团，他在地狱被折磨一劫。」
汉巴经文比对(庄春江作)：
    「劫住」(Kappa??hika?)，菩提比丘长老英译为「持续一劫」(lasting for an eon)。按：「劫住」就是到该劫结束为止，因为当一劫结束时，包括梵天以下的世间都被毁了(《长阿含30经》〈三灾品〉)。


增支部10集40经/阿难经第二

增支部10集40经/阿难经第二(庄春江译)
    「大德！被称为『僧团和睦、僧团和睦』，什么情形僧团是和合的呢？」
    「阿难！这里，比丘们将非法解说为非法、将正法解说为正法、将非律解说为非律、将律解说为律、将非如来所说所讲解说为非如来所说所讲、将如来所说所讲解说为如来所说所讲、将非如来所实行解说为非如来所实行、将如来所实行解说为如来所实行、将非如来所安立解说为非如来所安立、将如来所安立解说为如来所安立，以这十事他们不退出、不离去，不公开地作羯磨、不公开地诵说波罗提木叉，优波离！这个情形僧团是和合的。」
    「大德！但，分裂的僧团被他和合后，他产出什么呢？」
    「阿难！他产出梵福。」
    「大德！但，什么是梵福呢？」
    「阿难！他在天界喜悦一劫。」
    「和合的僧团是乐的，和合者是[互相]资助者，
      乐于和合、住于正法，不从离轭安稳落下，
      僧团被他和合后，他在天界喜悦一劫。」
    优波离品第四，其摄颂：
    「优波离、遮止、裁决者，授具足戒、依止，
      沙弥、二则分裂，阿难在后二则。」
汉巴经文比对(庄春江作)：


增支部10集41经/诤论经

5.辱骂品
增支部10集41经/诤论经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这么说：
    「大德！什么因、什么缘，依此而在僧团中争论、争吵、争端、诤论生起，比丘们住于不安乐呢？」
    「优波离！这里，比丘们将非法解说为正法、将正法解说为非法、将非律解说为律、将律解说为非律、将非如来所说所讲解说为如来所说所讲、将如来所说所讲解说为非如来所说所讲、将非如来所实行解说为如来所实行、将如来所实行解说为非如来所实行、将非如来所安立解说为如来所安立、将如来所安立解说为非如来所安立，优波离！这是因、这是缘，依此而在僧团中争论、争吵、争端、诤论生起，比丘们住于不安乐。」
汉巴经文比对(庄春江作)：


增支部10集42经/诤论根经第一

增支部10集42经/诤论根经第一(庄春江译)
    「大德！有多少诤论根呢？」
    「优波离！有十个诤论根，哪十个呢？优波离！这里，比丘们将非法解说为正法、将正法解说为非法、将非律解说为律、将律解说为非律、将非如来所说所讲解说为如来所说所讲、将如来所说所讲解说为非如来所说所讲、将非如来所实行解说为如来所实行、将如来所实行解说为非如来所实行、将非如来所安立解说为如来所安立、将如来所安立解说为非如来所安立，优波离！这是十个诤论根。」
汉巴经文比对(庄春江作)：


增支部10集43经/诤论根经第二

增支部10集43经/诤论根经第二(庄春江译)
    「大德！有多少诤论根呢？」
    「优波离！有十个诤论根，哪十个呢？优波离！这里，比丘们将无罪解说为有罪的、将有罪解说为无罪的、将重罪解说为轻罪、将轻罪解说为重罪、将粗罪解说为非粗罪、将非粗罪解说为粗罪、将有残留之罪解说为无残留之罪、将无残留之罪解说为有残留之罪、将能忏悔之罪解说为不能忏悔之罪、将不能忏悔之罪解说为能忏悔之罪，优波离！这是十个诤论根。」
汉巴经文比对(庄春江作)：


增支部10集44经/拘尸那罗经

增支部10集44经/拘尸那罗经(庄春江译)
    有一次，世尊住在拘尸那罗的玻里哈勒那丛林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，想要呵责他人的呵责比丘在自身内省察五法、在自身内准备五法后，[才]能呵责他人，应该在自身内省察哪五法呢？
    想要呵责他人的呵责比丘应该这么省察：『我有清净的身行仪吗？』比丘们！如果比丘没有清净的身行仪，不具备无瑕疵的、无过失的清净的身行仪，有说他者：『来吧！请尊者[先]学与身体有关的吧！』像这样，有说他者。
    再者，比丘们！想要呵责他人的呵责比丘应该这么省察：『我有清净的语行仪吗？』比丘们！如果比丘没有清净的语行仪，不具备无瑕疵的、无过失的清净的语行仪，有说他者：『来吧！请尊者[先]学与言语有关的吧！』像这样，有说他者。
    再者，比丘们！想要呵责他人的呵责比丘应该这么省察：『我对同梵行者现起慈心、无害心吗？我的此法存在或不[存在]呢？』比丘们！如果比丘对同梵行者没现起慈心、无害心，有说他者：『来吧！请尊者[先]对同梵行者现起慈心吧！』像这样，有说他者。
    再者，比丘们！想要呵责他人的呵责比丘应该这么省察：『我是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被我多闻、忆持、背诵、以意熟虑、以见善通达吗？我的此法存在或不[存在]呢？』比丘们！如果比丘不是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法不被他多闻、忆持、背诵、以意熟虑、以见善通达，有说他者：『来吧！请尊者[先]学得传承(阿含)吧！』像这样，有说他者。
    再者，比丘们！想要呵责他人的呵责比丘应该这么省察：『二部波罗提木叉对我来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决吗？我的此法存在或不[存在]呢？』比丘们！如果二部波罗提木叉对比丘来说未被详细通晓、被善区分整理、被善转起、修多罗的细相未被善裁决，当被像这样询问『尊者！这被世尊在何处说呢？』他将不能解答，有说他者：『来吧！请尊者[先]学律吧！』像这样，有说他者。
    应该在自身内在自身内准备哪五法呢？[他应该思惟：]『我将以适当时机而非不适当时机说；我将以事实而非不实说；我将以柔软而不粗暴地说；我将以有益而非无益说；我将从慈心而非瞋心说。』应该在自身内在自身内准备哪五法。
    比丘们！想要呵责他人的呵责比丘在自身内省察这五法、在自身内准备这五法后，[才]能呵责他人。」
汉巴经文比对(庄春江作)：

    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。


增支部10集45经/国王后宫的进入经

增支部10集45经/国王后宫的进入经(庄春江译)
    「比丘们！关于国王后宫的进入，有这十种过患，哪十种呢？
    比丘们！这里，国王与皇后坐在一起，在那里，比丘进入，[不论]皇后看见比丘后显现微笑，或者，比丘看见皇后后显现微笑，那时，国王这么想：『确实，有他们已作了的，或者，他们将作[什么]。』比丘们！关于国王后宫的进入，这是第一种过患。
    再者，比丘们！国王繁忙，有许多应该作的，他去找某位女子后[却]不记得了，她因此怀孕了，那时，国王这么想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第二种过患。
    再者，比丘们！在国王后宫中某宝物遗失了，那时，国王这么想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第三种过患。
    再者，比丘们！在国王后宫中内部的秘密外泄了，那时，国王这么想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第四种过患。
    再者，比丘们！在国王后宫中父亲欲求儿子，或者，儿子欲求父亲，他这么想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第五种过患。
    再者，比丘们！国王安置低地位者到高职位，那些不满那样者这么想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第六种过患。
    再者，比丘们！国王安置高地位者到低职位，那些不满那样者这么想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第七种过患。
    再者，比丘们！国王令军队在不适当的时机离开，那些不满那样者这么想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第八种过患。
    再者，比丘们！国王令军队在不适当的时机离开后，半途又召回，那些不满那样者这么想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第九种过患。
    再者，比丘们！在国王后宫中有象的杂踏、马的杂踏、车的杂踏，对出家人不适当之贪染的色、声、气味、味道、所触，比丘们！关于国王后宫的进入，这是第十种过患。
    比丘们！关于国王后宫的进入，这些是十种过患。」
汉巴经文比对(庄春江作)：
    「欲杀(AA.46.5)」，南传作「欲求」(pattheti)，菩提比丘长老英译为「渴望」(yearns)，并引注释书的解说：想要杀掉。


增支部10集46经/释迦族经

增支部10集46经/释迦族经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，众多释迦族的优婆塞在布萨日那天去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对释迦族的优婆塞这么说：
    「释迦族人们！你们是否具备八支作布萨呢？」
    「大德！我们有时具备八支作布萨，有时没作布萨。」
    「释迦族人们！当你们像这样：生命有忧愁恐怖、生命有死亡恐怖时，你们有时具备八支，作布萨，有时没作布萨时，那不是你们的获得；是你们的恶获得。
    释迦族人们！你们怎么想：这里，如果男子以任何事业，不遭遇不善的，每日能获利半迦哈玻那，适合称他为『熟练、努力具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎么想：这里，如果男子以任何事业，不遭遇不善的，每日能获利一迦哈玻那，适合称他为『熟练、努力具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎么想：这里，如果男子以任何事业，不遭遇不善的，每日能获利二迦哈玻那，……（中略）能获利四迦哈玻那，……（中略）能获利五迦哈玻那，……（中略）能获利六迦哈玻那，……（中略）能获利七迦哈玻那，……（中略）能获利八迦哈玻那，……（中略）能获利九迦哈玻那，……（中略）能获利十迦哈玻那，……（中略）能获利二十迦哈玻那，……（中略）能获利三十迦哈玻那，……（中略）能获利四十迦哈玻那，……（中略）能获利五十迦哈玻那，……（中略）能获利一百迦哈玻那，适合称他为『熟练、努力具足的男子』吗？」
    「是的，大德！」
    「释迦族人们！你们怎么想：如果那位男子每日一百迦哈玻那，每日一千迦哈玻那获利着，所得都存起来，而有百年寿命、百年生命，是否能达到大财富的聚集呢？」
    「是的，大德！」
    「释迦族人们！你们怎么想：是否因为财富、经由财富、财富之故而那位男子能住于成为一向乐之感受者一天或一夜，半天或半夜吗？」
    「不，大德！那是什么原因呢？大德！因为欲是无常的、空虚的、虚妄的、虚妄法的。」
    「然而，释迦族人们！这里，当我的弟子十年住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说十年，这里，当我的弟子九年……（中略）八年……（中略）七年……（中略）六年……（中略）五年……（中略）四年……（中略）三年……（中略）二年……（中略）一年住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说一年，这里，当我的弟子十个月住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说十个月，这里，当我的弟子九个月……（中略）八个月……（中略）七个月……（中略）六个月……（中略）五个月……（中略）四个月……（中略）三个月……（中略）二个月……（中略）一个月……（中略）半个月住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说半个月，这里，当我的弟子十日夜住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！别说十日夜，这里，当我的弟子九日夜……（中略）八日夜……（中略）七日夜……（中略）六日夜……（中略）五日夜……（中略）四日夜……（中略）三日夜……（中略）二日夜……（中略）一日夜住于不放逸、热心、自我努力如我们所教诫的实行时，他能住于成为一向乐之感受者百年、千年、万年、十万年，而他会是斯陀含，或阿那含，或纯粹须陀洹。
    释迦族人们！当你们像这样：生命有忧愁恐怖、生命有死亡恐怖时，你们有时具备八支，作布萨，有时没作布萨时，那不是你们的获得；是你们的恶获得。」
    「大德！我们从今日起具备这八支作布萨。」
汉巴经文比对(庄春江作)：
    「受持斋戒(SA.1121)」，南传作「具备八支」(a??ha?gasamannāgata?)，菩提比丘长老英译为「完成八要素」(complete in eight factors)，并解说，这就是「八戒」(即「八关斋戒」)：戒杀、盗、淫、妄、酒，过午不食，跳舞、唱歌、听音乐、看不适当的秀、装扮首饰、化妆，使用高且豪华的床和座椅。
    「迦哈玻那」(kahāpa?a，为钱币单位，另译为「货币；金货；银货；铜货」)，菩提比丘长老英译照录原文。
    「如我们所教诫的实行时」(yathā mayānusi??ha? tathā pa?ipajjamāno)，菩提比丘长老英译为「如被我教导的实行着」(practicing as instructed by me)。按：「我们」(maya)，原文为复数，但实际上是指佛陀(单数)。「实行时」(pa?ipajjamāno)，为动词之现在进行式。


增支部10集47经/摩诃里经

增支部10集47经/摩诃里经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，离车族人摩诃里去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，离车族人摩诃里对世尊这么说：
    「大德！什么因、什么缘而有恶业的行为、恶业的转起呢？」
    「摩诃里！欲贪之因、欲贪之缘而有恶业的行为、恶业的转起；摩诃里！瞋恚之因、瞋恚之缘而有恶业的行为、恶业的转起；摩诃里！痴之因、痴之缘而有恶业的行为、恶业的转起；摩诃里！不如理作意之因、不如理作意之缘而有恶业的行为、恶业的转起；摩诃里！朝错误方向的心之因、朝错误方向的心之缘而有恶业的行为、恶业的转起，摩诃里！这是因、这是缘而有恶业的行为、恶业的转起。
    「大德！什么因、什么缘而有善业的行为、善业的转起呢？」
    「摩诃里！无欲贪之因、无欲贪之缘而有善业的行为、善业的转起；摩诃里！无瞋恚之因、无瞋恚之缘而有善业的行为、善业的转起；摩诃里！无痴之因、无痴之缘而有善业的行为、善业的转起；摩诃里！如理作意之因、如理作意之缘而有善业的行为、善业的转起；摩诃里！朝正确方向的心之因、朝正确方向的心之缘而有善业的行为、善业的转起，摩诃里！这是因、这是缘而有善业的行为、善业的转起。
    摩诃里！如果这十法不存在于世间，这非法行、不正行或如法行、正行不被了知，摩诃里！但因为这十法存在于世间，因此，非法行、不正行或如法行、正行[才]被了知。」
汉巴经文比对(庄春江作)：


增支部10集48经/经常经第一

增支部10集48经/经常经第一(庄春江译)
    「比丘们！有这十法应该被出家人经常省察，哪十个呢？『我是已到达[种姓]阶级外的人。』应该被出家人经常省察；『我的生活已依靠他人。』应该被出家人经常省察；『我的行仪应该有所不同。』应该被出家人经常省察；『我是否不从德行(戒)责备自己呢？』应该被出家人经常省察；『同梵行的智者了知我后是否不从德行(戒)责备呢？』应该被出家人经常省察；『我[会]与一切所爱的、合意的分离、别离。』应该被出家人经常省察；『我有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，凡我将作的业，善或恶，我将成为其继承者。』应该被出家人经常省察；『我的日与夜是如何渡过的呢？』应该被出家人经常省察；『我是否在空屋中欢喜呢？』应该被出家人经常省察；『有我已证得足以为圣者智见特质的过人法，依此，在最后死时，当我被同梵行者询问时，我将不羞愧。』应该被出家人经常省察，比丘们！这十法应该被出家人经常省察。」
汉巴经文比对(庄春江作)：

    「以业为根源」(kammayonī，另译为「以业为母胎」)，菩提比丘长老英译为「我有业为我的子宫」(I have kamma as my womb)，或「它们来自他们的行为」(they originate from their actions, MN.135)。
    「是业的眷属」(kammabandhū)，菩提比丘长老英译为「业为我的亲戚」(kamma as my relative)，或「被他们的行为所束缚」(are bound to their actions, MN.135)。


增支部10集49经/身体存续法经

增支部10集49经/身体存续法经(庄春江译)
    「比丘们！有这十个身体存续法，哪十个呢？冷、热、饥、渴、粪、尿、身自制、语自制、生活自制、再生的有行，这是十个身体存续法。」
汉巴经文比对(庄春江作)：
    「有行」(bhavasa?khāro)，菩提比丘长老英译为「存在的形成」(the formation of existence)。


增支部10集50经/争论经

增支部10集50经/争论经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
     当时，众多比丘食毕，从施食处返回，在讲堂集会共坐，发生争论、争吵，走向争端，他们住于彼此以舌锋互刺。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论之事是什么呢？谈论中被中断的是什么呢？」
    「大德！这里，我们食毕，从施食处返回，集合在讲堂共坐，发生争论、争吵，走向争端，我们住于彼此以舌锋互刺。」
    「比丘们！对由于信，从在家出家，成为非家生活善男子的你们来说，这是不适当的：发生争论、争吵，走向争端，如果你们住于彼此以舌锋互刺。
    比丘们！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的十和睦法，哪十个呢？
    比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，比丘们！凡比丘是多闻者，……（中略）以见善通达者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘有善友、善伴侣、善同志，比丘们！凡比丘有善友、善伴侣、善同志者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是易被说服者，具备易教诲法，能忍耐、善理解教诫者，比丘们！凡比丘是易被说服，具备易教诲法，能忍耐、善理解教诫者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，比丘们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！凡比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足，学友们！凡比丘被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。」
    辱骂品第五，其摄颂：
    「诤论、二则诤论根，拘尸那罗、进入，
      释迦族、摩诃里、经常，身体存续、争论。」
    第一个五十则完成。
汉巴经文比对(庄春江作)：
    「慰劳法(MA.196)」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「真诚的原则」(principles of cordiality)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。


增支部10集51经/自心经

2.第二个五十则
(6) 1.自心品
增支部10集51经/自心经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如果比丘不是他心法门的熟练者，那时：『我将是自心法门的熟练者。』比丘们！你们应该这么学。
    比丘们！比丘如何是自心法门的熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是干净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我多住于贪婪吗？我多住于不贪婪吗？我多住于瞋恚心吗？我多住于不瞋恚心吗？我多住于被昏沉睡眠缠缚吗？我多住于离昏沉睡眠吗？我多住于掉举吗？我多住于不掉举吗？我多住于疑吗？我多住于脱离疑吗？我多住于容易愤怒吗？我多住于无愤怒吗？我多住于心被污染吗？我多住于心不被污染吗？我多住于身体躁动吗？我多住于身体不躁动吗？我多住于懈怠吗？我多住于活力已被发动吗？我多住于得定吗？我多住于不得定吗？』
    比丘们！如果比丘观察时，这么知道：『我多住于贪婪，我多住于瞋恚心，我多住于被昏沉睡眠缠缚，我多住于掉举，我多住于疑，我多住于容易愤怒，我多住于心被污染，我多住于身体躁动，我多住于懈怠，我多住于不得定。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，比丘们！如果比丘观察时，这么知道：『我多住于不贪婪，我多住于不瞋恚心，我多住于离昏沉睡眠，我多住于不掉举，我多住于脱离疑，我多住于无愤怒，我多住于心不被污染，我多住于身体不躁动，我多住于活力已被发动，我多住于得定。』比丘们！因为那样，比丘在那些善法上确立后，更应该为诸烦恼的灭尽作努力。」
汉巴经文比对(庄春江作)：


增支部10集52经/舍利弗经

增支部10集52经/舍利弗经(庄春江译)
    在那里，尊者舍利弗召唤学友们：「学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！如果比丘不是他心法门的熟练者，那时：『我将是自心法门的熟练者。』学友们！你们应该这么学。
    学友们！比丘如何是自心法门的熟练者呢？学友们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是干净的。』同样的，学友们！比丘的观察在善法上是非常有用的：『我多住于贪婪吗？我多住于不贪婪吗？我多住于瞋恚心吗？我多住于不瞋恚心吗？我多住于被昏沉睡眠缠缚吗？我多住于离昏沉睡眠吗？我多住于掉举吗？我多住于不掉举吗？我多住于疑吗？我多住于脱离疑吗？我多住于容易愤怒吗？我多住于无愤怒吗？我多住于心被污染吗？我多住于心不被污染吗？我多住于身体躁动吗？我多住于身体不躁动吗？我多住于懈怠吗？我多住于活力已被发动吗？我多住于得定吗？我多住于不得定吗？』
    学友们！如果比丘观察时，这么知道：『我多住于贪婪，我多住于瞋恚心，我多住于被昏沉睡眠缠缚，我多住于掉举，我多住于疑，我多住于容易愤怒，我多住于心被污染，我多住于身体躁动，我多住于懈怠，我多住于不得定。』学友们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。学友们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，学友们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，学友们！如果比丘观察时，这么知道：『我多住于不贪婪，我多住于不瞋恚心，我多住于离昏沉睡眠，我多住于不掉举，我多住于脱离疑，我多住于无愤怒，我多住于心不被污染，我多住于身体不躁动，我多住于活力已被发动，我多住于得定。』学友们！因为那样，比丘在那些善法上确立后，更应该为诸烦恼的灭尽作努力。」
汉巴经文比对(庄春江作)：


增支部10集53经/停滞经

增支部10集53经/停滞经(庄春江译)
    「比丘们！我不称赞在善法上的停滞，更何况衰退！比丘们！我称赞在善法上的增长，而非停滞、减退。
    比丘们！怎样是在善法上的减退，而非停滞、增长呢？比丘们！这里，比丘有某种程度的信、戒、闻、施舍、慧、辩才，他的那些法不住立、不增长，比丘们！这样是在善法上的减退，而非停滞、增长。
    比丘们！怎样是在善法上的停滞，而非减退、增长呢？比丘们！这里，比丘有某种程度的信、戒、闻、施舍、慧、辩才，他的那些法既不减退，也不增长，比丘们！我说，这是在善法上的停滞，而非减退、增长。比丘们！这样是在善法上的停滞，而非减退、增长。
    比丘们！如果比丘不是他心法门的熟练者，那时[应该这么学]：『我将成为自心法门的熟练者。』比丘们！你们应该这么学。
    比丘们！比丘如何是自心法门的熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是干净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我多住于贪婪吗？我多住于不贪婪吗？我多住于瞋恚心吗？我多住于不瞋恚心吗？我多住于被昏沉睡眠缠缚吗？我多住于离昏沉睡眠吗？我多住于掉举吗？我多住于不掉举吗？我多住于疑吗？我多住于脱离疑吗？我多住于容易愤怒吗？我多住于无愤怒吗？我多住于心被污染吗？我多住于心不被污染吗？我多住于身体躁动吗？我多住于身体不躁动吗？我多住于懈怠吗？我多住于活力已被发动吗？我多住于得定吗？我多住于不得定吗？』
    比丘们！如果比丘观察时，这么知道：『我多住于贪婪，我多住于瞋恚心，我多住于被昏沉睡眠缠缚，我多住于掉举，我多住于疑，我多住于容易愤怒，我多住于心被污染，我多住于身体躁动，我多住于懈怠，我多住于不得定。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，比丘们！如果比丘观察时，这么知道：『我多住于不贪婪，我多住于不瞋恚心，我多住于离昏沉睡眠，我多住于不掉举，我多住于脱离疑，我多住于无愤怒，我多住于心不被污染，我多住于身体不躁动，我多住于活力已被发动，我多住于得定。』比丘们！因为那样，比丘在那些善法上确立后，更应该为诸烦恼的灭尽作努力。」
汉巴经文比对(庄春江作)：
    「于此法住(MA.95)」，南传作「在善法上的停滞」(?hiti hoti kusalesu dhammesu)，菩提比丘长老英译为「在有益的特质上停滞」(a standstill…in wholesome qualities)。按：「停滞」(?hiti)，原意为「住；止住」。
    「住立」(ti??hanti)，菩提比丘长老英译为「保持相同」(remain the same)。


增支部10集54经/止经

增支部10集54经/止经(庄春江译)
    「比丘们！如果比丘不是他心法门的熟练者，那时：『我将是自心法门的熟练者。』比丘们！你们应该这么学。
    比丘们！比丘如何是自心法门的熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是干净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我是内心的止之得到者吗？非内心的止之得到者吗？我是观法增上慧的得到者吗？非观法增上慧的得到者吗？』
    比丘们！如果比丘观察时，这么知道：『我是内心的止之得到者，非观法增上慧的得到者。』比丘们！因为那样，比丘应该依止内心的止而对观法增上慧作努力，则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！如果比丘观察时，这么知道：『我是观法增上慧的得到者，非内心的止之得到者。』比丘们！因为那样，比丘应该依止观法增上慧而对内心的止作努力，则过些时候他就是观法增上慧的得到者与内心的止之得到者。
    比丘们！如果比丘观察时，这么知道：『我不是内心的止之得到者、观法增上慧的得到者。』比丘们！因为那样，比丘就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，比丘们！因为那样，比丘就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知，则过些时候他就是内心的止之得到者与观法增上慧的得到者。
    比丘们！如果比丘观察时，这么知道：『我是观法增上慧的得到者、内心的止之得到者。』比丘们！因为那样，比丘就应该依止那些善法而更进一步对烦恼的灭尽作努力。
    比丘们！我以二种说衣服：应该使用的、不应该使用的。比丘们！我以二种说施食：应该使用的、不应该使用的。比丘们！我以二种说住处：应该使用的、不应该使用的。比丘们！我以二种说村落、城镇：应该住的、不应该住的。比丘们！我以二种说地方、地区：应该住的、不应该住的。比丘们！我以二种说人：应该交往的、不应该交往的。
    而，『比丘们！我以二种说衣服：应该使用的、不应该使用的。』像这样，这被说，这是缘于什么而被说呢？在这里，如果知道衣服：『当使用这衣服时，我的恶不善法增长，善法衰退。』这样子的衣服不应该使用。在这里，如果知道衣服：『当使用这衣服时，我的恶不善法衰退，善法增长。』这样子的衣服应该使用。『比丘们！我以二种说衣服：应该使用的、不应该使用的。』像这样，这被说，这是缘于此而被说。
    而，『比丘们！我以二种说施食：应该使用的、不应该使用的。』像这样，这被说，这是缘于什么而被说呢？在这里，如果知道施食：『当使用这施食时，我的恶不善法增长，善法衰退。』这样子的施食不应该使用。在这里，如果知道施食：『当使用这施食时，我的恶不善法衰退，善法增长。』这样子的施食应该使用。『比丘们！我以二种说施食：应该使用的、不应该使用的。』像这样，这被说，这是缘于此而被说。
    而，『比丘们！我以二种说住处：应该使用的、不应该使用的。』像这样，这被说，这是缘于什么而被说呢？在这里，如果知道住处：『当使用这住处时，我的恶不善法增长，善法衰退。』这样子的住处不应该使用。在这里，如果知道住处：『当使用这住处时，我的恶不善法衰退，善法增长。』这样子的住处应该使用。『比丘们！我以二种说住处：应该使用的、不应该使用的。』像这样，这被说，这是缘于此而被说。
    而，『比丘们！我以二种说村落、城镇：应该住的、不应该住的。』像这样，这被说，这是缘于什么而被说呢？在这里，如果知道村落、城镇：『当住这村落、城镇时，我的恶不善法增长，善法衰退。』这样子的村落、城镇不应该住。在这里，如果知道村落、城镇：『当住这村落、城镇时，我的恶不善法衰退，善法增长。』这样子的村落、城镇应该住。『比丘们！我以二种说村落、城镇：应该住的、不应该住的。』像这样，这被说，这是缘于此而被说。
    而，比丘们！当像这样说：『比丘们！我以二种说人：应该交往的、不应该交往的。』像这样，这被说，这是缘于什么而被说呢？在这里，如果知道人：『当交往这个人时，我的恶不善法增长，善法衰退。』这样子的人不应该交往。在这里，如果知道人：『当交往这个人时，我的恶不善法衰退，善法增长。』这样子的人应该交往。『比丘们！我以二种说人：应该交往的、不应该交往的。』像这样，这被说，这是缘于此而被说。」
汉巴经文比对(庄春江作)：
    「得内止(MA.109)」，南传作「内心的止之得到者」(lābhī…ajjhatta? cetosamathassa)，菩提比丘长老英译为「获得心内在的平静」(gain internal serenity of mind)。「止」(samatha)，另译为「止息；寂止；奢摩他」。
    「得最上慧观法(MA.109)」，南传作「观法增上慧的得到者」(lābhī…adhipa??ādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena)。「观」(vipassanāya)，另译为「毗婆舍那；内观」。
    「狎习(MA.109)」，南传作「应该交往的」(sevitabbampi)，菩提比丘长老英译为「要交往」(to be associated with)，并解说，在上下文指的是「师长」的情况下，译为「依止」，「衣服、施食」则译为「使用」，「村落、城镇、地方、地区」则译为「住」。按：「sevati」，有「侍奉服侍；依从；依付；亲近；和…来往；利用；实行」等多种意思。


增支部10集55经/退失经

增支部10集55经/退失经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！被称为『退失法之人，退失法之人。』学友们！被称为『不退失法之人，不退失法之人。』学友们！什么情形是世尊所说的退失法之人呢？而什么情形是世尊所说的不退失法之人呢？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，学友们将会记住的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么情形是世尊所说的退失法之人呢？学友们！比丘不听闻未听闻的法，而且，所听闻的法走入忘失，那些以前心所触之法不被想到，不了知不知道的，学友们！这个情形是世尊所说的退失法之人。
    学友们！什么情形是世尊所说的不退失法之人呢？学友们！比丘听闻未听闻的法，而且，所听闻的法不走入忘失，那些以前心所触之法被想到，了知不知道的，学友们！这个情形是世尊所说的不退失法之人。
    学友们！如果比丘不是他心法门的熟练者，那时[应该这么学]：『我将成为自心法门的熟练者。』学友们！你们应该这么学。
    学友们！比丘如何是自心法门的熟练者呢？学友们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的获得，我确实是干净的。』同样的，学友们！比丘的观察在善法上是非常有用的：『我多住于不贪婪吗？我的这个法存在与否？我多住于不瞋恚心吗？我的这个法存在与否？我多住于离昏沉睡眠吗？我的这个法存在与否？我多住于不掉举吗？我的这个法存在与否？我多住于脱离疑吗？我的这个法存在与否？我多住于无愤怒吗？我的这个法存在与否？我多住于心不被污染吗？我的这个法存在与否？我得到内在法的欣悦吗？我的这个法存在与否？我是内心的止之得到者吗？我的这个法存在与否？我是观法增上慧的得到者吗？我的这个法存在与否？』
    学友们！如果比丘观察时，没看见自己[有]全部这些善法，学友们！因为那样，比丘应该为全部这些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。学友们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，学友们！因为那样，比丘应该为全部这些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，学友们！如果比丘观察时，他看见自己[有]某些善法，没看见自己[有]另一些善法，学友们！因为那样，比丘依止那些他看见自己[有]的善法后，应该为那些他没看见自己[有]的善法之获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。学友们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，学友们！因为那样，比丘应该依止那些他看见自己的善法，为那些他没看见自己的善法之获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，学友们！如果比丘观察时，看见自己[有]全部这些善法，学友们！因为那样，比丘依止他看见自己[有]的全部这些善法后，更应该为诸烦恼的灭尽作努力。」
汉巴经文比对(庄春江作)：
    「有法本所修行(MA.96)」，南传作「以前心所触之法」(dhammā pubbe cetaso asamphu??hapubbā，疑为dhammā pubbe cetaso samphu??hapubbā之误)，菩提比丘长老英译为「他以前所熟悉的教导(教义)」(teachings with which he had previously been familiar)。
    「净法衰退(MA.96)」，南传作「退失法」(parihānadhammo)，菩提比丘长老英译为「属于退步」(subject to decline)。
    「知而复知(MA.96)」，南传作「了知不知道的」(avi??āta?ceva vijānāti)，菩提比丘长老英译为「他去理解他所不理解的」(he comes to understand what he has not understood)。
    「得内止(MA.109)」，南传作「内心的止之得到者」(lābhī…ajjhatta? cetosamathassa)，菩提比丘长老英译为「获得心内在的平静」(gain internal serenity of mind)。「止」(samatha)，另译为「止息；寂止；奢摩他」。
    「得最上慧观法(MA.109)」，南传作「观法增上慧的得到者」(lābhī…adhipa??ādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena)。「观」(vipassanāya)，另译为「毗婆舍那；内观」。


增支部10集56经/想经第一

增支部10集56经/想经第一(庄春江译)
    「比丘们！有这十想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结，哪十个呢？不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想，比丘们！这是十想，当已修习、已多修习时，有大果、大效益、不死的坚固立足处、不死的终结。」
汉巴经文比对(庄春江作)：


增支部10集57经/想经第二

增支部10集57经/想经第二(庄春江译)
    「比丘们！有这十想，当已修习、已多修习时，有大果、大效益、不死的立足处、不死的终结，哪十个呢？无常想、无我想、死想、对食物的厌逆想、对世间一切的不乐想、骨想、虫食想、青瘀想、断坏想、肿胀想，比丘们！这是十想，当已修习、已多修习时，有大果、大效益、不死的坚固立足处、不死的终结。」
汉巴经文比对(庄春江作)：


增支部10集58经/作为根本经

增支部10集58经/作为根本经(庄春江译)
    「比丘们！如果其他外道游行者这么问：『道友！一切法以什么为根？一切法以什么为有？一切法以什么为集？一切法以什么为会合？一切法以什么为先头？一切法以什么为统治？一切法以什么为较高的？一切法以什么为核心？一切法以什么为坚固的立足处？一切法以什么为终结？』比丘们！当被这么问时，你们应该怎样回答那些外道游行者呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如果其他外道游行者这么问：『道友！一切法以什么为根？一切法以什么为有？一切法以什么为集？一切法以什么为会合？一切法以什么为先头？一切法以什么为统治？一切法以什么为较高的？一切法以什么为核心？一切法以什么为坚固的立足处？一切法以什么为终结？』比丘们！当被这么问时，你们应该这么回答那些外道游行者：『道友们！一切法以欲为根，一切法以作意为有，一切法以触为集，一切法以受为会合，一切法以定为先头，一切法以念为统治，一切法以慧为较高的，一切法以解脱为核心，一切法以不死为坚固的立足处，一切法以涅槃为终结。』比丘们！当被这么问时，你们应该这么回答那些外道游行者。」
汉巴经文比对(庄春江作)：
    「以觉为来(MA.113)」，南传作「以受为会合」(vedanāsamosara?ā)，菩提比丘长老英译为「他们聚合于感受」(They converge upon feeling)。
    「以思想为有(MA.113)」，南传作「以作意为有」(manasikārasambhavā)，菩提比丘长老英译为「他们经由注意来到存在」(They come into being through attention)。
    「以念为上主(MA.113)」，南传作「以念为统治」(satādhipateyyā，另译为「以念为增上；念的增上」)，菩提比丘长老英译为「深切注意对他们行使权力」(Mindfulness exercises authority over them)。
    「本(MA.113)」，南传作「根」(mūlakā)，菩提比丘长老英译为「根植于」(are rooted in)。
    「和(MA.113)」，南传作「集」(samudayā)，菩提比丘长老英译为「源自」(originate from)。


增支部10集59经/出家经

增支部10集59经/出家经(庄春江译)
    「比丘们！因此，在这里，你们应该这么学：『我们的心将依出家而被增强，而且，已生起的恶不善法将不持续遍取[我们的]心，我们的心将被无常想增强，我们的心将被无我想增强，我们的心将被不净想增强，我们的心将被过患想增强，知道世间的平等与不平等后，我们的心将被该想增强，知道世间的有与无有后，我们的心将被该想增强，知道世间的集起与灭没后，我们的心将被该想增强，我们的心将被舍断想增强，我们的心将被离贪想增强，我们的心将被灭想增强。』比丘们！你们应该这么学。
    比丘们！当比丘的心依出家而被增强，而且，已生起的恶不善法不持续遍取[他的]心时，他的心被无常想增强，他的心被无我想增强，他的心被不净想增强，他的心被过患想增强，知道世间的平等与不平等后，他的心被该想增强，知道世间的有与无有后，他的心被该想增强，知道世间的集起与灭没后，他的心被该想增强，他的心被舍断想增强，他的心被离贪想增强，他的心被灭想增强，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
汉巴经文比对(庄春江作)：
    「被增强」(paricita?ca，原意为「被聚集；被累积；被增加」)，菩提比丘长老英译为「被增强」(strengthened)。
    「平等与不平等」(sama?ca visama?ca)，菩提比丘长老英译为「平等与不平等的方式」(the even and uneven ways)。
    「有与无有」(bhava?ca vibhava?ca)，菩提比丘长老英译为「存在与断灭」(the existence and extermination)。
    「本(MA.113)」，南传作「根」(mūlakā)，菩提比丘长老英译为「根植于」(are rooted in)。
    「和(MA.113)」，南传作「集」(samudayā)，菩提比丘长老英译为「源自」(originate from)。


增支部10集60经/基哩曼难陀经

增支部10集60经/基哩曼难陀经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者基哩曼难陀生病、痛苦、重病。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！尊者基哩曼难陀生病、痛苦、重病，大德！愿世尊出自怜悯去见尊者基哩曼难陀，那就好了！」
    「阿难！如果你对基哩曼难陀比丘说十想，这是可能的：当基哩曼难陀比丘听闻十想后，基哩曼难陀比丘可能立即从那个病痊愈，哪十个呢？无常想、无我想、不净想、过患想、舍断想、离贪想、灭想、对世间一切不乐想、对一切行无欲求想、入出息念。
    阿难！什么是无常想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『色是无常的、受是无常的、想是无常的、行是无常的、识是无常的。』像这样，在这五取蕴上住于观察无常，阿难！这被称为无常想。
    阿难！什么是无我想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『眼是无我的、色是无我的、耳是无我的、声音无我的、鼻无我的、气味无我的、舌无我的、味道无我的、身是无我的、所触是无我的、意是无我的、法是无我的。』像这样，在这六内、外处上住于观察无我，阿难！这被称为无我想。
    阿难！什么是不净想呢？阿难！这里，比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』像这样，在这身上住于观察不净，阿难！这被称为不净想。
    阿难！什么是过患想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『此身有许多苦、许多过患：像这样，在这身上生起种种疾病，即：眼病、[内]耳病、鼻病、舌病、身病、头病、[外]耳病、口病、牙病、唇病、咳、喘、外鼻病、热病、疟疾、胃病，昏厥、下痢、肠绞痛、霍乱、麻风、肿瘤、疱疮、肺结核、癫痫、轮癣、疥癣、风癣、爪伤、皮肤干裂、出血、胆病、糖尿病，疹子、痔瘘、从胆汁引起的疾病、从痰引起的疾病、从风引起的疾病、从[三者]合起来引起的疾病、气候变化所生的疾病，意外所生的疾病、突然来袭的或业报所生疾病，冷、热、饥饿、口渴、粪、尿。』像这样，在这身上住于观察过患，阿难！这被称为过患想。
    阿难！什么是舍断想呢？阿难！这里，比丘不忍受已生起的欲寻，使它走到舍断、除去、作终结、不存在，不忍受已生起的恶意寻，使它走到舍断、除去、作终结、不存在，不忍受已生起的加害寻，使它走到舍断、除去、作终结、不存在，不忍受已生起的恶不善法，使它走到舍断、除去、作终结、不存在，阿难！这被称为舍断想。
    阿难！什么是离贪想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『这是寂静的，这是胜妙的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。』阿难！这被称为离贪想。
    阿难！什么是灭想呢？阿难！这里，比丘到林野，或树下，或空屋，像这样深虑：『这是寂静的，这是胜妙的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。』阿难！这被称为灭想。
    阿难！什么是对世间一切不乐想呢？阿难！这里，比丘凡对世间的执取、心的依处、执持、烦恼潜在趋势者，他住于舍断、执取那些，阿难！这被称为对世间一切不乐想。
    阿难！什么是对一切行无欲求想呢？阿难！这里，比丘对一切行苦恼、羞耻、厌嫌，阿难！这被称为对一切行无欲求想。
    阿难！什么是入出息念呢？阿难！这里，比丘到林野，或到树下，或到空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』
    他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』
    他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『集中着心，我将吸气。』他学习：『集中着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』
    他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』
    他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    阿难！这被称为入出息念。
    阿难！如果你对其哩曼难陀比丘说这十想，这是可能的：当其哩曼难陀比丘听闻十想后，其哩曼难陀比丘可能立即从那个病痊愈。」
    那时，尊者阿难在世尊面前学得这十想后，去见尊者基哩曼难陀。抵达后，对尊者基哩曼难陀说这十想。
    那时，尊者基哩曼难陀听闻这十想后，那个病立即平息了，尊者基哩曼难陀从那个病痊愈，尊者基哩曼难陀的那个病像这样被舍断。
    自心品第一，其摄颂：
    「自心、舍利弗，停滞与止，
      退失、二则想，作为根本、出家、基哩。」
汉巴经文比对(庄春江作)：
    「无欲求想」(anicchāsa??ā)，其他版本作「无常想」(aniccasa??ā)。
    「喜」(pīti)、「乐」(sukha)，《清净道论》解说这是指进入初禅与二禅。
    「心行」(cittasa?khāra, cittasa?khāra?)，菩提比丘长老英译为「心理的形成」(mental formation)，并引《清净道论》的解说：「心行」是指「受与想」，这在全部的四禅中都可体验。
    「心悦(SA.803)」，南传作「使心喜悦着」(abhippamodaya? citta?)，菩提比丘长老英译为「使心喜悦着」(Gladdening the mind)，并引《清净道论》的解说：这是进入初禅与二禅所伴随的喜，或以毗婆舍那洞察灭尽法与消散法。
    「心定(SA.803)」，南传作「集中着心」(samādaha? citta?)，菩提比丘长老英译为「使心集中贯注着」(Concentrating the mind)，并引《清净道论》的解说：这是指禅定，或伴随毗婆舍那而生起的剎那定(the momentary concentration that arises along with insight)。按：「集中着」(samādaha?，另译为「定着」)，为现在分词语态。
    「心解脱(SA.803)」，南传作「使心解脱着」(vimocaya? citta?)，菩提比丘长老英译为「使心释放着」(Liberating the mind)，并引《清净道论》的解说：这是指脱离较粗的禅支，进入更高程度的定(编者按：指无色定)，或以毗婆舍那智脱离扭曲的认知(liberating it…from the distortions of cognition by way of insight knowledge)。
    「观察灭(SA.803)」，南传作「观察灭」(nirodhānupassī)，菩提比丘长老英译为「凝视着停止」(Contemplating cessation)，并引《清净道论》的解说：灭，这里指证知涅槃的「行灭」(the cessation of formations)。


增支部10集61经/无明经

(7) 2.双品
增支部10集61经/无明经(庄春江译)
    「比丘们！这被这么说：『比丘们！无明之最初点，像这样：在之前，无无明，而之后，它存在，是不被了知的。』但，『无明之特定条件』则被了知。
    比丘们！我说：无明是有食物的，非无食物的，而什么是无明之食物呢？应该回答：『五盖。』比丘们！我说：五盖是有食物的，非无食物的，而什么是五盖之食物呢？应该回答：『三恶行。』比丘们！我说：三恶行是有食物的，非无食物的，而什么是三恶行之食物呢？应该回答：『根的不自制。』比丘们！我说：根的不自制是有食物的，非无食物的，而什么是根的不自制之食物呢？应该回答：『无正念、正知。』比丘们！我说：无正念、正知是有食物的，非无食物的，而什么是无正念、正知之食物呢？应该回答：『不如理作意。』比丘们！我说：不如理作意是有食物的，非无食物的，而什么是不如理作意之食物呢？应该回答：『无信。』比丘们！我说：无信是有食物的，非无食物的，而什么是无信之食物呢？应该回答：『不听闻善法。』比丘们！我说：不听闻善法是有食物的，非无食物的，而什么是不听闻善法之食物呢？应该回答：『不亲近善人。』
    比丘们！像这样，不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满，无明这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满，无明这样有食物，这样完成。
    比丘们！我说：明与解脱是有食物的，非无食物的，而什么是明与解脱之食物呢？应该回答：『七觉支。』比丘们！我说：七觉支是有食物的，非无食物的，而什么是七觉支之食物呢？应该回答：『四念住。』比丘们！我说：四念住是有食物的，非无食物的，而什么是四念住之食物呢？应该回答：『三善行。』比丘们！我说：三善行是有食物的，非无食物的，而什么是三善行之食物呢？应该回答：『根的自制。』比丘们！我说：根的自制是有食物的，非无食物的，而什么是根的自制之食物呢？应该回答：『正念、正知。』比丘们！我说：正念、正知是有食物的，非无食物的，而什么是正念、正知之食物呢？应该回答：『如理作意。』比丘们！我说：如理作意是有食物的，非无食物的，而什么是如理作意之食物呢？应该回答：『有信。』比丘们！我说：有信是有食物的，非无食物的，而什么是有信之食物呢？应该回答：『听闻善法。』比丘们！我说：听闻善法是有食物的，非无食物的，而什么是听闻善法之食物呢？应该回答：『亲近善人。』
    比丘们！像这样，亲近善人遍满者使听闻善法充满；听闻善法遍满者使有信充满；有信遍满者使如理作意充满；如理作意遍满者使正念、正知充满；正念、正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉支遍满者使明与解脱充满，明与解脱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！亲近善人遍满者使听闻善法充满；听闻善法遍满者使信充满；信遍满者使如理作意充满；如理作意遍满者使正念、正知充满；正念、正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉遍满者使明与解脱充满，明与解脱这样有食物，这样完成。」
汉巴经文比对(庄春江作)：
    「本际(MA.53)」，南传作「最初点」(Purimā…ko?i，另译为「前际」)，菩提比丘长老英译为「第一点」(A first point)。
    「所因(MA.53)」，南传作「特定条件」(idappaccayā，直译为「此缘；以此为缘」)，菩提比丘长老英译为「特定条件」(a specific condition)。
    「有食(MA.53)」，南传作「有食物的」(sāhāra?)，菩提比丘长老英译为「有滋养物」(has a nutriment)。
    「三妙行(MA.53)」，南传作「三善行」(ti??anna? sucaritāna?)，菩提比丘长老英译为「三种好的行为」(three kinds of good conduct)。依《杂阿含281经》，「三妙行」即「身、口、意三善行」。
    「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
    「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fill up)。


增支部10集62经/渴爱经

增支部10集62经/渴爱经(庄春江译)
    「比丘们！这被这么说：『比丘们！有的渴爱之最初点，像这样：在之前，无有的渴爱，而之后，它存在，是不被了知的。』但，『有的渴爱之特定条件』则被了知。
    比丘们！我说：有的渴爱是有食物的，非无食物的，而什么是有的渴爱之食物呢？应该回答：『无明。』比丘们！我说：无明是有食物的，非无食物的，而什么是无明之食物呢？应该回答：『五盖。』比丘们！我说：五盖是有食物的，非无食物的，而什么是五盖之食物呢？应该回答：『三恶行。』比丘们！我说：三恶行是有食物的，非无食物的，而什么是三恶行之食物呢？应该回答：『根的不自制。』比丘们！我说：根的不自制是有食物的，非无食物的，而什么是根的不自制之食物呢？应该回答：『无正念、正知。』比丘们！我说：无正念、正知是有食物的，非无食物的，而什么是无正念、正知之食物呢？应该回答：『不如理作意。』比丘们！我说：不如理作意是有食物的，非无食物的，而什么是不如理作意之食物呢？应该回答：『无信。』比丘们！我说：无信是有食物的，非无食物的，而什么是无信之食物呢？应该回答：『不听闻善法。』比丘们！我说：不听闻善法是有食物的，非无食物的，而什么是不听闻善法之食物呢？应该回答：『不亲近善人。』
    比丘们！像这样，不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！我说：明与解脱是有食物的，非无食物的，而什么是明与解脱之食物呢？应该回答：『七觉支。』比丘们！我说：七觉支是有食物的，非无食物的，而什么是七觉支之食物呢？应该回答：『四念住。』比丘们！我说：四念住是有食物的，非无食物的，而什么是四念住之食物呢？应该回答：『三善行。』比丘们！我说：三善行是有食物的，非无食物的，而什么是三善行之食物呢？应该回答：『根的自制。』比丘们！我说：根的自制是有食物的，非无食物的，而什么是根的自制之食物呢？应该回答：『正念、正知。』比丘们！我说：正念、正知是有食物的，非无食物的，而什么是正念、正知之食物呢？应该回答：『如理作意。』比丘们！我说：如理作意是有食物的，非无食物的，而什么是如理作意之食物呢？应该回答：『有信。』比丘们！我说：有信是有食物的，非无食物的，而什么是有信之食物呢？应该回答：『听闻善法。』比丘们！我说：听闻善法是有食物的，非无食物的，而什么是听闻善法之食物呢？应该回答：『亲近善人。』
    比丘们！像这样，亲近善人遍满者使听闻善法充满；听闻善法遍满者使有信充满；有信遍满者使如理作意充满；如理作意遍满者使正念、正知充满；正念、正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉支遍满者使明与解脱充满，明与解脱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流……（中略）大海洋这样有食物，这样完成。同样的，比丘们！亲近善人遍满者使听闻善法充满；……（中略）明与解脱这样有食物，这样完成。」
汉巴经文比对(庄春江作)：
    「本际(MA.53)」，南传作「最初点」(Purimā…ko?i，另译为「前际」)，菩提比丘长老英译为「第一点」(A first point)。
    「所因(MA.53)」，南传作「特定条件」(idappaccayā，直译为「此缘；以此为缘」)，菩提比丘长老英译为「特定条件」(a specific condition)。
    「有食(MA.53)」，南传作「有食物的」(sāhāra?)，菩提比丘长老英译为「有滋养物」(has a nutriment)。
    「三妙行(MA.53)」，南传作「三善行」(ti??anna? sucaritāna?)，菩提比丘长老英译为「三种好的行为」(three kinds of good conduct)。依《杂阿含281经》，「三妙行」即「身、口、意三善行」。
    「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
    「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fill up)。


增支部10集63经/达究竟经

增支部10集63经/达究竟经(庄春江译)
    「比丘们！凡任何对我达依止者全都是见具足者，在那些见具足者中，五种在这里究竟，五种离开这里后究竟，哪五种在这里究竟呢？最多七次者、家家、一种子者、一来者、当生阿罗汉者，这五种在这里究竟。哪五种离开这里后究竟呢？中般涅槃者、生般涅槃者、无行般涅槃者、有行般涅槃者、上流到阿迦腻咤者，这五种离开这里后究竟。比丘们！凡任何对我达依止者全都是见具足者，在那些见具足者中，五种在这里究竟，五种离开这里后究竟。」
汉巴经文比对(庄春江作)：
    「依止」(ni??ha?)，菩提比丘长老英译为「确定；无疑」(certainty)，并解说，mayi ni??ha? gatā为一成语，意思是对佛陀不坏净者，为初果者(以上)的标识，而「依止」(ni??hā)还有另一个意思，即「目标；究竟；终结」，亦即指「阿罗汉」。


增支部10集64经/不坏净经

增支部10集64经/不坏净经(庄春江译)
    「比丘们！凡任何对我不坏净者全都是入流者，在那些入流者中，五种在这里究竟，五种离开这里后究竟，哪五种在这里究竟呢？最多七次者、家家、一种子者、一来者、当生阿罗汉者，这五种在这里究竟。哪五种离开这里后究竟呢？中般涅槃者、生般涅槃者、无行般涅槃者、有行般涅槃者、上流到阿迦腻咤者，这五种离开这里后究竟。比丘们！凡任何对我达不坏净者全都是入流者，在那些入流者中，五种在这里究竟，五种离开这里后究竟。」
汉巴经文比对(庄春江作)：


增支部10集65经/乐经第一

增支部10集65经/乐经第一(庄春江译)
    有一次，尊者舍利弗住在摩揭陀那拉迦村落。
    那时，游行者沙曼达葛泥去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙曼达葛泥对尊者舍利弗这么说：
    「舍利弗道友！什么是乐？什么是苦呢？」
    「道友！再生是苦，不再生是乐，道友！当存在再生时，此苦应该可以被预期：冷、热、饥、渴、粪、尿、火触、棒杖触、刀触、亲族朋友会合后他们激怒[我]，道友！当存在再生时，此苦应该可以被预期。道友！当存在不再生时，此乐应该可以被预期：无冷、无热、无饥、无渴、无粪、无尿、无火触、无棒杖触、无刀触、无亲族朋友会合后他们激怒[我]，道友！当存在不再生时，此乐应该可以被预期。」
汉巴经文比对(庄春江作)：


增支部10集66经/乐经第二

增支部10集66经/乐经第二(庄春江译)
    有一次，尊者舍利弗住在摩揭陀那拉迦村落。
    那时，游行者沙曼达葛泥去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者沙曼达葛泥对尊者舍利弗这么说：
    「舍利弗道友！在这法律中，什么是乐？什么是苦呢？」
    「道友！在这法律中，不欢喜是苦，欢喜是乐，道友！当存在不欢喜时，此苦应该可以被预期：当行走时他不获得乐与合意；当站立时……；当坐下时……；当躺卧时……；当到村落时……；当到林野时……；当到树下时……；当到露地时……；当到比丘群中时他不获得乐与合意，道友！当存在不欢喜时，此苦应该可以被预期。
    道友！当存在欢喜时，此乐应该可以被预期：当行走时他获得乐与合意；当站立时……；当坐下时……；当躺卧时……；当到村落时……；当到林野时……；当到树下时……；当到露地时……；当到比丘群中时他获得乐与合意，道友！当存在欢喜时，此乐应该可以被预期。」
汉巴经文比对(庄春江作)：


增支部10集67经/那勒葛波那经第一

增支部10集67经/那勒葛波那经第一(庄春江译)
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫那勒葛波那的憍萨罗城镇。在那里，世尊就住在那勒葛波那的苏芳树林。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，世尊以法说开示、劝导、鼓励比丘们大半夜，使之欢喜后，观察变得沉默的比丘僧团，然后召唤尊者舍利弗：
    「舍利弗！比丘僧团离昏沉睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……在善法上没有慧者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，比丘们！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，学友们！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……在善法上没有慧者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
     学友们！『无信之人』，这是减损；学友们！『无惭之人』，这是减损；学友们！『无愧之人』，这是减损；学友们！『懈怠之人』，这是减损；学友们！『劣慧之人』，这是减损；学友们！『容易愤怒之人』，这是减损；学友们！『怨恨之人』，这是减损；学友们！『恶欲求之人』，这是减损；学友们！『有恶朋友之人』，这是减损；学友们！『邪见之人』，这是减损。
    学友们！凡任何在善法上有信者……有惭者……有愧者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，学友们！凡任何在善法上有信者……有惭者……有愧者……有活力者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    学友们！『有信之人』，这是非减损；学友们！『有惭之人』，这是非减损；学友们！『有愧之人』，这是非减损；学友们！『活力已被发动之人』，这是非减损；学友们！『有慧之人』，这是非减损；学友们！『不易愤怒之人』，这是非减损；学友们！『无怨恨之人』，这是非减损；学友们！『少欲求之人』，这是非减损；学友们！『有善朋友之人』，这是非减损；学友们！『正见之人』，这是非减损。」
    那时，世尊起身召唤尊者舍利弗：
    「舍利弗！好！好！舍利弗！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……在善法上没有慧者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，比丘们！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，舍利弗！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……在善法上没有慧者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    舍利弗！『无信之人』，这是减损；……无惭……无愧……懈怠……劣慧……容易愤怒……怨恨……恶欲求……有恶朋友……舍利弗！『邪见之人』，这是减损。
     舍利弗！凡任何在善法上有信者……有惭者……有愧者……有活力者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，舍利弗！凡任何在善法上有信者……有惭者……有愧者……有活力者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    舍利弗！『有信之人』，这是非减损；……有惭……有愧……活力已被发动……有慧……不易愤怒……无怨恨……少欲求……有善朋友……舍利弗！『正见之人』，这是非减损。」
汉巴经文比对(庄春江作)：

    「在黑暗侧」(kā?apakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。


增支部10集68经/那勒葛波那经第二

增支部10集68经/那勒葛波那经第二(庄春江译)
    有一次，世尊住在那勒葛波那的苏芳树林。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，世尊以法说开示、劝导、鼓励比丘们大半夜，使之欢喜后，观察变得沉默的比丘僧团，然后召唤尊者舍利弗：
    「舍利弗！比丘僧团离昏沉睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘们回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……没有慧者……不是倾听者……不是法之忆持者……不是义理考察者………不是法、随法行者……在善法上不是不放逸者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，比丘们！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，学友们！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……没有慧者……不是倾听者……不是法之忆持者……不是义理考察者………不是法、随法行者……在善法上不是不放逸者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
    学友们！凡任何在善法上有信者……有惭者……有愧者……有活力者……有慧者……是倾听者……是法之忆持者……是义理考察者………是法、随法行者……在善法上是不放逸者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，学友们！凡任何在善法上有信者……（中略）在善法上是不放逸者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。
    那时，世尊起身召唤尊者舍利弗：
    「舍利弗！好！好！舍利弗！凡任何在善法上没有信者……没有惭者……没有愧者……没有活力者……没有慧者……不是倾听者……不是法之忆持者……不是义理考察者………不是法、随法行者……在善法上不是不放逸者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长，舍利弗！犹如在黑暗侧，不论日或夜到来，月亮的容色被减损、圆相被减损、光亮被减损、直径与圆周被减损。同样的，舍利弗！凡任何在善法上没有信者……（中略）在善法上不是不放逸者，不论日或夜到来，其在善法上的减损应该可以被预期，而非增长。
     舍利弗！凡任何在善法上有信者……有惭者……有愧者……有活力者……在善法上有慧者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损，比丘们！犹如在明亮侧，不论日或夜到来，月亮的容色增长、圆相增长、光亮增长、直径与圆周增长。同样的，舍利弗！凡任何在善法上有信者……（中略）在善法上是不放逸者，不论日或夜到来，其在善法上的增长应该可以被预期，而非减损。 」
汉巴经文比对(庄春江作)：

    「在黑暗侧」(kā?apakkhe)，菩提比丘长老英译为「在黑暗的十四天」(during the dark fortnight)。按：此即指月亮由圆转缺的那半个月(农历每月17日到30日)。


增支部10集69经/谈论之事经第一

增支部10集69经/谈论之事经第一(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，众多比丘食毕，从施食处返回，集合在讲堂共坐，住于从事各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论之事是什么呢？谈论中被中断的是什么呢？」
    「大德！这里，我们食毕，从施食处返回，集合在讲堂共坐，住于从事各种畜生论，即：国王论、盗贼论、……（中略）、如是有无论等。」
    「比丘们！对善男子由于信，从在家出家，成为非家生活的你们来说，这是不适当的：住于从事各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    比丘们！有这十种谈论之事，哪十种呢？少欲论、知足论、独居论、不交际论、活力激发论、戒论、定论、慧论、解脱论、解脱智见论，比丘们！这些是十种谈论之事。
     比丘们！如果你们经常取这十种谈论之事谈论，你们将能以光威胜过这日月这么大神通力、这么大威力的光威，更不用说其他外道游行者了！」
汉巴经文比对(庄春江作)：
    「[你们将能]胜过」(pariyādiyeyyātha，原意为「遍取；占据；终熄」)，菩提比丘长老英译为「能胜过」(might surpass)。按：「胜过」(pariyādiyati)，原意为「遍取；占据；终熄」，今依前后文意转译。
    「说不乐聚会(MA.56)」，南传作「不交际论」(asa?saggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「说不乐于交际」(talk on not delighting in company)。
    「独居论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude)。


增支部10集70经/谈论之事经第二

增支部10集70经/谈论之事经第二(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，众多比丘食毕，从施食处返回，集合在讲堂共坐，住于从事各种畜生论，即：国王论、盗贼论、大臣论、……（中略）如是有无论等。
    「比丘们！有这十个应被赞赏处，哪十个呢？
    比丘们！比丘自己是少欲者，并且是对比丘们作少欲谈论者，『比丘自己是少欲者，并且是对比丘们作少欲谈论者。』这是应被赞赏处。
    自己是知足者，并且是对比丘们作知足谈论者，『比丘是知足者，并且是对比丘们作知足谈论者。』这是应被赞赏处。
    自己是独居者，并且是对比丘们作独居谈论者，『比丘是独居者，并且是对比丘们作独居谈论者。』这是应被赞赏处。
    自己是不交际者，并且是对比丘们作不交际谈论者，『比丘是不交际者，并且是对比丘们作不交际谈论者。』这是应被赞赏处。
    自己是活力已被发动者，并且是对比丘们作活力已被发动谈论者，『比丘是活力已被发动者，并且是对比丘们作活力已被发动谈论者。』这是应被赞赏处。
    自己是戒具足者，并且是对比丘们作戒具足谈论者，『比丘是戒具足者，并且是对比丘们作戒具足谈论者。』这是应被赞赏处。
    自己是定具足者，并且是对比丘们作定具足谈论者，『比丘是定具足者，并且是对比丘们作定具足谈论者。』这是应被赞赏处。
    自己是慧具足者，并且是对比丘们作慧具足谈论者，『比丘是慧具足者，并且是对比丘们作慧具足谈论者。』这是应被赞赏处。
    自己是解脱具足者，并且是对比丘们作解脱具足谈论者，『比丘是解脱具足者，并且是对比丘们作解脱具足谈论者。』这是应被赞赏处。
    自己是解脱智见具足者，并且是对比丘们作解脱智见具足谈论者，『比丘是解脱智见具足者，并且是对比丘们作解脱智见具足谈论者。』这是应被赞赏处。
    比丘们！这是十个应被赞赏处。」
    双品第二，其摄颂：
    「无明、渴爱、究竟，不坏、二则乐，
      那勒葛波那二说，谈论之事二则在后。」
汉巴经文比对(庄春江作)：


增支部10集71经/希望经

(8) 3.希望品
增支部10集71经/希望经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    比丘们！如果比丘希望：『愿凡提供我受用衣服、施食、住处、病人的需要物、医药必需品者，能有大果、大效益。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿凡亲族、血亲当死亡时以明净心忆念我者，能有大果、大效益。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我满足一切的衣服、施食、住处、病人的需要物、医药必需品。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法的忍耐者，愿我是属于已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受的忍住者。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是乐与不乐的征服者，愿不乐不征服我，每当不乐生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是恐怖与恐惧的征服者，愿恐怖不征服我，每当恐怖与恐惧生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    当像这样说：『比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习。』时，缘于此而说。」
汉巴经文比对(庄春江作)：


增支部10集72经/刺经

增支部10集72经/刺经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂，与众多有名的上座弟子在一起：尊者遮罗、尊者优玻遮罗、尊者大古古刀、尊者葛林玻、尊者尼葛刀、尊者葛低沙喝，以及其他有名的上座弟子在一起。
    当时，众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。那时，那些尊者们这么想：
    「这些众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。『对禅定来说，声音是刺』为世尊所说，让我们去牛角沙罗森林，在那里，我们能住于少声的、少杂乱的、安乐的。」
    那时，那些尊者去牛角沙罗森林，在那里，那些尊者住于少声的、少杂乱的、安乐的。
    那时，世尊召唤比丘们：
    「比丘们！遮罗在哪里？优玻遮罗在哪里？大古古刀在哪里？葛林玻在哪里？尼葛刀在哪里？葛低沙喝在哪里？比丘们！那些上座弟子到哪里去了呢？」
    「大德！这里，那些尊者这么想：『这些众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。「对禅定来说，声音是刺」为世尊所说，让我们去牛角沙罗森林，在那里，我们能住于少声的、少杂乱的、安乐的。』大德！那时，那些尊者去牛角沙罗森林，在那里，那些尊者住于少声的、少杂乱的、安乐的。」
    「比丘们！好！好！当他们解说我所说的『对禅定来说，声音是刺』时，那些大弟子正确地解说了。比丘们！有这十种刺，哪十种呢？对乐于远离者来说，乐于聚会是刺。对致力于不净相实践者来说，致力于净相是刺。对守护根门者来说，看表演是刺。对梵行者来说，接近妇女是刺。对初禅来说，声音是刺。对第二禅来说，寻伺是刺。对第三禅来说，喜是刺。对第四禅来说，入息出息是刺。对想受灭正受来说，想与受是刺。贪是刺，瞋是刺，痴是刺。
    比丘们！你们要住于无刺，比丘们！你们要住于离刺，比丘们！你们要住于无刺与离刺。比丘们！阿罗汉是无刺的，比丘们！阿罗汉是离刺的，比丘们！阿罗汉是无刺的与离刺的。」
汉巴经文比对(庄春江作)：
    「修习恶露者(MA.84)」，南传作「对致力于不净相实践者来说」(asubhanimittānuyoga? anuyuttassa)，菩提比丘长老英译为「热中于在无吸引力标志上的默想」(one intent on meditation on the mark of the unattractive)。按：「恶露」，应该是「不净相」(asubhanimitta)的另译。
    「接近妇女」(mātugāmūpacāro)，菩提比丘长老英译为「与妇女交往」(Keeping company with women)。


增支部10集73经/令人满意之法经

增支部10集73经/令人满意之法经(庄春江译)
    「比丘们！有这十个世间中令人满意的、可爱的、合意的、难得的之法，哪十个呢？财富是世间中令人满意的、可爱的、合意的、难得的之法；美貌是世间中令人满意的、可爱的、合意的、难得的之法；无病是世间中令人满意的、可爱的、合意的、难得的之法；戒(有德)是世间中令人满意的、可爱的、合意的、难得的之法；梵行是世间中令人满意的、可爱的、合意的、难得的之法；朋友是世间中令人满意的、可爱的、合意的、难得的之法；多闻是世间中令人满意的、可爱的、合意的、难得的之法；慧是世间中令人满意的、可爱的、合意的、难得的之法；正法是世间中令人满意的、可爱的、合意的、难得的之法；天界是世间中令人满意的、可爱的、合意的、难得的之法。
    比丘们！有这十个世间中令人满意的、可爱的、合意的、难得的之法的十个障碍：懒惰、不努力是财富的障碍；不装饰、不庄严是美貌的障碍；不适当行为是无病的障碍；恶友谊是戒的障碍；根的不自制是梵行的障碍；欺骗是朋友的障碍；不作诵读是多闻的障碍；不想听、不遍问是慧的障碍；不实践、不观察是正法的障碍；邪见是天界的障碍。
    比丘们！有这十个世间中令人满意的、可爱的、合意的、难得的之法的十个食物：努力、不懒惰是财富的食物；装饰、庄严是美貌的食物；适当行为是无病的食物；善友谊是戒的食物；根的自制是梵行的食物；不欺骗是朋友的食物；作诵读是多闻的食物；想听、遍问是慧的食物；实践、观察是正法的食物；正行是天界的食物。」
汉巴经文比对(庄春江作)：


增支部10集74经/增长经

增支部10集74经/增长经(庄春江译)
    「比丘们！当以五个增长增长时，圣弟子以圣增长增长，并且他是真髓的取得者、殊胜身体的取得者，哪五个呢？以田地增长、以财物与谷物增长、以妻儿增长、以奴仆、工人、佣人增长、以四足[家畜]增长、以信增长、以戒增长、以听闻增长、以施舍增长、以慧增长，比丘们！当以这五个增长增长时，圣弟子以圣增长增长，并且他是真髓的取得者、殊胜身体的取得者。」
    「凡这里以财物与谷物，以妻儿、四足[家畜]增长者，
      他有财富、名声 ，被亲族、朋友、王室尊敬。
      凡在这里以信、戒，以慧、施舍、听闻增长者，
      那位像那样明察的善人，当生在两方面增长。」
汉巴经文比对(庄春江作)：


增支部10集75经/鹿屋经

增支部10集75经/鹿屋经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。
    那时，鹿屋优婆夷去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，鹿屋优婆夷对尊者阿难这么说：
    「阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。
    大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：『他为一来者，已往生为兜率天之众生。』大德！我祖父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：『他为一来者，已往生为兜率天之众生。』
    阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。」
    「但，姊妹！世尊就是这么记说的。」
    那时，尊者阿难在鹿屋优婆夷住处取了施食后，起座离开。
    那时，尊者阿难食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去鹿屋优婆夷的住处。抵达后，在设置好的座位坐下。大德！那时，鹿屋优婆夷去见我。抵达后，向我问讯，接着在一旁坐下。大德！在一旁坐好后，鹿屋优婆夷对我这么说：『阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。大德！我父亲富兰那是梵行者，远离俗法而住，已离淫欲，他死后，世尊记说：「他为一来者，已往生为兜率天之众生。」大德！我祖父梨师达多是知足于自己妻子的非梵行者，他死后，世尊也记说：「他为一来者，已往生为兜率天之众生。」阿难大德！这被世尊教导的法如何能了知呢？所谓：梵行者与非梵行者两者死后都有相同的趣处。』大德！当这么说时，我对鹿屋优婆夷这么说：『但，姊妹！世尊就是这么记说的。』」
    「阿难！谁是无知、不聪明的女人、女人之慧的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！现在世间中存在这十种人，哪十种呢？
    阿难！这里，某人是破戒者，当那破戒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是破戒者，当那破戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一下劣一胜妙？』阿难！这确实有他长久的不利与苦。
    阿难！在那里，凡这个人是破戒者，当那破戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什么原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其它如我者能作对于人的衡量。
    阿难！这里，某人是持戒者，当那戒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是持戒者，当那戒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其它如我者能作对于人的衡量。
    又，阿难！这里，某人是极贪者，当那贪处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是极贪者，当那贪处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其它如我者能作对于人的衡量。
    又，阿难！这里，某人是易怒者，当那愤怒处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是易怒者，当那愤怒处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：……（中略）阿难！我或其它如我者能作对于人的衡量。
    又，阿难！这里，某人是掉举者，当那掉举处无余灭时，他不如实了知心解脱、慧解脱，他不听闻、不博识、见解不通达、不得暂时的解脱，他以身体的崩解，死后来到退失而非胜进；是退失者而非胜进者。
    又，阿难！这里，某人是掉举者，当那掉举处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱，他以身体的崩解，死后来到胜进而非退失；是胜进者而非退失者。
    阿难！在那里，衡量者衡量：『此法如此，他法也如此，为何一劣一胜？』阿难！这确实有他长久的不利与苦。
    阿难！在那里，凡这个人是掉举者，当那掉举处无余灭时，他如实了知心解脱、慧解脱，他听闻、博识、见解通达、得暂时的解脱者，阿难！这个人比先前那个人更卓越、更胜妙，那是什么原因呢？阿难！因为法流拔出此人，这中间除了如来以外，谁能了知呢？
    阿难！因此，在这里，你不要成为对于人的衡量者，你不要作对于人的衡量，阿难！当作对于人的衡量时，他伤害自己，阿难！我或其它如我者能作对于人的衡量。
    阿难！谁是无知、不聪明的女人、女人之慧的鹿屋优婆夷啊？而谁有分辨人上下之智啊？
    阿难！这些是现在世间中存在的十种人。
    阿难！如果梨师达多具备如富兰那所具备那样的戒，这里，富兰那不会有同梨师达多的趣处；如果富兰那具备如梨师达多所具备那样的慧，这里，梨师达多不会有同富兰那的趣处，阿难！像这样，这两人各有一部分欠缺。」
汉巴经文比对(庄春江作)：
    「叔父(SA.990)」，南传作「祖父」(pitāmaho)，菩提比丘长老依锡兰本(pettā pi yo)译为「伯父」(paternal uncle)。
    「自招其患(SA.990)」，南传作「他伤害自己」(Kha??ati)，菩提比丘长老英译为「伤害他自己」(harms himself)。按：「Kha??ati」，意义不明，这里依英译本转译。
    「所生之趣(SA.990)」，南传作「趣处」(gatimpi)，菩提比丘长老英译为「到达地」(destination)。
    「博识」(bāhusaccenapi kata? hoti，直译为「作以博识；被多闻作」)，菩提比丘长老英译为「成为[在其中]博学」(become learned [in them])。


增支部10集76经/三法经

增支部10集76经/三法经(庄春江译)
    「比丘们！如果三法在世间中不被发现，则如来、阿罗汉、遍正觉者不会出现于世间，被如来教导的法与律不会照耀于世间，哪三个呢？生、老、死。比丘们！如果这三法在世间中不被发现，则如来、阿罗汉、遍正觉者不会出现于世间，被如来教导的法与律不会照耀于世间，比丘们！因为这三法在世间中被发现，则如来、阿罗汉、遍正觉者出现于世间，被如来教导的法与律照耀于世间。
    比丘们！不舍断这三法后，不能舍断生、舍断老、舍断死，哪三个呢？不舍断贪、不舍断瞋、不舍断痴，比丘们！不舍断这三法后，不能舍断生、舍断老、舍断死。
    比丘们！不舍断这三法后，不能舍断贪、舍断瞋、舍断痴，哪三个呢？不舍断有身见、不舍断疑、不舍断戒禁取，比丘们！不舍断这三法后，不能舍断贪、舍断瞋、舍断痴。
    比丘们！不舍断这三法后，不能舍断有身见、舍断疑、舍断戒禁取，哪三个呢？不舍断不如理作意、不舍断邪道之使用、不舍断心的退缩，比丘们！不舍断这三法后，不能舍断有身见、舍断疑、舍断戒禁取。
    比丘们！不舍断这三法后，不能舍断不如理作意、舍断邪道之使用、舍断心的退缩，哪三个呢？不舍断忘失念、不舍断不正知、不舍断心的散乱，比丘们！不舍断这三法后，不能舍断不如理作意、舍断邪道之使用、舍断心的退缩。
    比丘们！不舍断这三法后，不能舍断忘失念、舍断不正知、舍断心的散乱，哪三个呢？不舍断无欲求见圣者、不舍断无欲求听圣法、不舍断难诘心，比丘们！不舍断这三法后，不能舍断忘失念、舍断不正知、舍断心的散乱。
    比丘们！不舍断这三法后，不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，哪三个呢？不舍断掉举、不舍断不自制、不舍断破戒，比丘们！不舍断这三法后，不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心。
    比丘们！不舍断这三法后，不能舍断掉举、舍断不自制、舍断破戒，哪三个呢？不舍断不信、不舍断心量小、不舍断懈怠，比丘们！不舍断这三法后，不能舍断掉举、舍断不自制、舍断破戒。
    比丘们！不舍断这三法后，不能舍断不信、舍断心量小、舍断懈怠，哪三个呢？不舍断不尊敬、不舍断不受谏、不舍断恶友，比丘们！不舍断这三法后，不能舍断不信、舍断心量小、舍断懈怠。
    比丘们！不舍断这三法后，不能舍断不尊敬、舍断不受谏、舍断恶友，哪三个呢？不舍断无惭、不舍断无愧、不舍断放逸，比丘们！不舍断这三法后，不能舍断不尊敬、舍断不受谏、舍断恶友。
    比丘们！无惭、无愧者存在放逸；当存在放逸时，他不能舍断不尊敬、舍断不受谏、舍断恶友；当存在恶友时，他不能舍断不信、舍断心量小、舍断懈怠；当存在懈怠时，他不能舍断掉举、舍断不自制、舍断破戒；当存在破戒时，他不能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心；当存在难诘心时，他不能舍断忘失念、舍断不正知、舍断心的散乱；当存在散乱心时，他不能舍断不如理作意、舍断邪道之使用、舍断心的退缩；当存在退缩心时，他不能舍断有身见、舍断疑、舍断戒禁取；当存在疑时，他不能舍断贪、舍断瞋、舍断痴；不舍断贪、不舍断瞋、不舍断痴，他不能舍断生、舍断老、舍断死。
    比丘们！舍断这三法后，能舍断生、舍断老、舍断死，哪三个呢？舍断贪、舍断瞋、舍断痴，比丘们！舍断这三法后，能舍断生、舍断老、舍断死。
    比丘们！舍断这三法后，能舍断贪、舍断瞋、舍断痴，哪三个呢？舍断有身见、舍断疑、舍断戒禁取，比丘们！舍断这三法后，能舍断贪、舍断瞋、舍断痴。
    比丘们！舍断这三法后，能舍断有身见、舍断疑、舍断戒禁取，哪三个呢？舍断不如理作意、舍断邪道之使用、舍断心的退缩，比丘们！舍断这三法后，能舍断有身见、舍断疑、舍断戒禁取。
    比丘们！舍断这三法后，能舍断不如理作意、舍断邪道之使用、舍断心的退缩，哪三个呢？舍断忘失念、舍断不正知、舍断心的散乱，比丘们！舍断这三法后，能舍断不如理作意、舍断邪道之使用、舍断心的退缩。
    比丘们！舍断这三法后，能舍断忘失念、舍断不正知、舍断心的散乱，哪三个呢？舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，比丘们！舍断这三法后，能舍断忘失念、舍断不正知、舍断心的散乱。
    比丘们！舍断这三法后，能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心，哪三个呢？舍断掉举、舍断不自制、舍断破戒，比丘们！舍断这三法后，能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心。
    比丘们！舍断这三法后，能舍掉举、舍断不自制、舍断破戒，哪三个呢？舍断不信、舍断心量小、舍断懈怠，比丘们！舍断这三法后，能舍掉举、舍断不自制、舍断破戒。
    比丘们！舍断这三法后，能舍断不信、舍断心量小、舍断懈怠，哪三个呢？舍断不尊敬、舍断不受谏、舍断恶友，比丘们！舍断这三法后，能舍断不信、舍断心量小、舍断懈怠。
    比丘们！舍断这三法后，能舍不尊敬、舍断不受谏、舍断恶友，哪三个呢？舍断无惭、舍断无愧、舍断放逸，比丘们！舍断这三法后，能舍不尊敬、舍断不受谏、舍断恶友。
    比丘们！有惭、有愧者存在不放逸；当存在不放逸时，他能舍断不尊敬、舍断不受谏、舍断恶友；当存在善友时，他能舍断不信、舍断心量小、舍断懈怠；当存在活力已被发动时，他能舍掉举、舍断不自制、舍断破戒；当存在持戒时，他能舍断无欲求见圣者、舍断无欲求听圣法、舍断难诘心；当存在不难诘心时，他能舍断忘失念、舍断不正知、舍断心的散乱；当存在不散乱心时，他能舍断不如理作意、舍断邪道之使用、舍断心的退缩；当存在不退缩心时，他能舍断有身见、舍断疑、舍断戒禁取；当存在不疑时，他能舍断贪、舍断瞋、舍断痴；舍断贪、舍断瞋、舍断痴后，他能舍断生、舍断老、舍断死。」
汉巴经文比对(庄春江作)：
    「戾语(SA.346)」，南传作「不受谏」(dovacassata?，另译为「恶言」)，菩提比丘长老英译为「难改正」(being difficult to correct)。


增支部10集77经/乌鸦经

增支部10集77经/乌鸦经(庄春江译)
    「比丘们！乌鸦具备十不善法，哪十个呢？厚颜、傲慢、贪求、多食、凶暴、无悲愍、薄弱、聒噪、念已忘失、蓄藏，比丘们！乌鸦具备这十不善法。同样的，比丘们！恶比丘具备十不善法，哪十个呢？厚颜、傲慢、贪求、多食、凶暴、无悲愍、薄弱、聒噪、念已忘失、蓄藏，比丘们！恶比丘具备这十不善法。」
汉巴经文比对(庄春江作)：


增支部10集78经/尼乾陀经

增支部10集78经/尼乾陀经(庄春江译)
    「比丘们！尼乾陀们具备十不善法，哪十个呢？比丘们！尼乾陀们无信；比丘们！尼乾陀们无戒；比丘们！尼乾陀们无惭；比丘们！尼乾陀们无愧；比丘们！尼乾陀们被非善人亲近；比丘们！尼乾陀们赞赏自己、轻蔑他人；比丘们！尼乾陀们固执己见、倔强、难弃舍者；比丘们！尼乾陀们诡诈；比丘们！尼乾陀们恶欲求；比丘们！尼乾陀们由恶朋友，比丘们！尼乾陀们具备这十不善法。」
汉巴经文比对(庄春江作)：


增支部10集79经/嫌隙怨恨事经

增支部10集79经/嫌隙怨恨事经(庄春江译)
    「比丘们！有这十种嫌隙怨恨事，哪十个呢？[心想：]『他已对我行无利益。』而系缚嫌隙怨恨；[心想：]『他对我行无利益。』而系缚嫌隙怨恨；[心想：]『他将对我行无利益。』而系缚嫌隙怨恨；[心想：]『他已对我所爱的、合意的行无利益。』而系缚嫌隙怨恨；[心想：]『他对我所爱的、合意的行无利益。』而系缚嫌隙怨恨；[心想：]『他将对我所爱的、合意的行无利益。』而系缚嫌隙怨恨；『他已对我所不爱的、不合意的行有利益。』而系缚嫌隙怨恨；[心想：]『他对我所不爱的、不合意的行有利益。』而系缚嫌隙怨恨；[心想：]『他将对我所不爱的、不合意的行有利益。』而系缚嫌隙怨恨；在无道理处也发怒，比丘们！这是十种嫌隙怨恨事。」
汉巴经文比对(庄春江作)：


增支部10集80经/嫌隙怨恨的调伏经

增支部10集80经/嫌隙怨恨的调伏经(庄春江译)
    「比丘们！有这十种嫌隙怨恨的调伏，哪十个呢？[心想：]『他已对我行无利，在那里，那如何可得(那也不能如何)。』而调伏嫌隙怨恨；[心想：]『他对我行无利，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他将对我行无利，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他已对我所爱的、合意的行无利益，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他对我所爱的、合意的行无利益，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他将对我所爱的、合意的行无利益，在那里，那如何可得。』而调伏嫌隙怨恨；『他已对我所不爱的、不合意的行有利益，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他对我所不爱的、不合意的行有利益，在那里，那如何可得。』而调伏嫌隙怨恨；[心想：]『他将对我所不爱的、不合意的行有利益，在那里，那如何可得。』而调伏嫌隙怨恨；在无道理处也不发怒，比丘们！这是十种嫌隙怨恨的调伏。」
    希望品第三，其摄颂：
    「希望、刺、令人满意，增长与鹿屋，
      三法与乌鸦，尼乾陀与二则嫌隙怨恨。」
汉巴经文比对(庄春江作)：


增支部10集81经/载运经

(9) 4.上座品
增支部10集81经/载运经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    那时，尊者载运去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者载运对世尊这么说：
    「大德！多少法被如来出离、离缚、脱离，以离被限制之心而住呢？」
    「载运！十法被如来出离、离缚、脱离，以离被限制之心而住，哪十个呢？载运！色被如来出离、离缚、脱离，以离被限制之心而住；载运！受……（中略）载运！想……载运！行……载运！识……载运！生……载运！……载运！老……载运！死……载运！苦……载运！杂染被如来出离、离缚、脱离，以离被限制之心而住，载运！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，这十法被如来出离、离缚、脱离，以离被限制之心而住。」
汉巴经文比对(庄春江作)：


增支部10集82经/阿难经

增支部10集82经/阿难经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！『当比丘有无信者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是破戒者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是少闻者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是难顺从纠正者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘有恶朋友时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是懈怠者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是念已忘失者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是不知足者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是恶欲求者时，他在这法、律中将来到成长、增长、扩展。』这是不可能的。
    阿难！『当比丘是邪见者时，他在这法、律中将来到成长、增长、扩展。』这是可不能的。
    阿难！『当比丘具备这十法时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是有信者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是持戒者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是多闻者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是易教诲者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘有善朋友时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是活力已被发动者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是念已现前者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是知足者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是少欲求者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘是正见者时，他在这法、律中将来到成长、增长、扩展。』这是可能的。
    阿难！『当比丘具备这十法时，他在这法、律中将来到成长、增长、扩展。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部10集83经/晡尼亚经

增支部10集83经/晡尼亚经(庄春江译)
    那时，尊者晡尼亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者晡尼亚对世尊这么说：
    「大德！什么因、什么缘，依此而如来有时出现法之教导，有时不出现呢？」
    「晡尼亚！比丘是有信者，但不前来，如来就不出现法之教导，晡尼亚！但当比丘是有信者，并且前来时，这样，如来就出现法之教导。
    晡尼亚！比丘是有信者，并且前来，但不侍奉，……（中略）侍奉，但不寻问……寻问，但不倾耳听法……倾耳听法，但听闻后不忆持法……听闻后忆持法，但不审察所忆持法之道理……审察所忆持法之道理，但不知道道理、知道法后法、随法地实行……知道道理、知道法后法、随法地实行，但不是言语的善巧者、说话的善巧者，不具备话语优雅、明了、流畅、令知义理……是言语的善巧者、说话的善巧者，不具备话语优雅、明了、流畅、令知义理，但不是开示、劝发、鼓励同梵行者，使之欢喜者，如来就不出现法之教导，晡尼亚！但当比丘是有信者；前来；侍奉；寻问；倾耳听法；听闻后忆持法；审察所忆持法之道理；知道道理；知道法后法、随法地实行；是言语的善巧者、说话的善巧者，具备话语优雅、明了、流畅、令知义理；是开示、劝发、鼓励同梵行者，使之欢喜者，这样，如来就出现法之教导。
     晡尼亚！具备这十法，他有如来一向出现的法之教导。」
汉巴经文比对(庄春江作)：


增支部10集84经/记说经

增支部10集84经/记说经(庄春江译)
    在那里，尊者大目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目揵连。
    尊者大目揵连这么说：
    「学友们！这里，比丘记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究他，当他被有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究时，他来到[心]荒、犹豫、不幸、灾难、不幸与灾难。
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后作意：『为何这位尊者记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是容易愤怒者，住于心多被愤怒缠住，但，愤怒缠在被如来教导的法、律中，这是退失。』
    『这位尊者是怨恨者，住于心多被怨恨缠住，但，怨恨缠在被如来教导的法、律中，这是退失。』
    『这位尊者是藏恶者，住于心多被藏恶缠住，但，藏恶缠在被如来教导的法、律中，这是退失。』
    『这位尊者是欺瞒者，住于心多被欺瞒缠住，但，欺瞒缠在被如来教导的法、律中，这是退失。』
    『这位尊者是嫉妒者，住于心多被嫉妒缠住，但，嫉妒缠在被如来教导的法、律中，这是退失。』
    『这位尊者是悭吝者，住于心多被悭吝缠住，但，悭吝缠在被如来教导的法、律中，这是退失。』
    『这位尊者是谄媚者，住于心多被谄媚缠住，但，谄媚缠在被如来教导的法、律中，这是退失。』
    『这位尊者是欺骗者，住于心多被欺骗缠住，但，欺骗缠在被如来教导的法、律中，这是退失。』
    『这位尊者是恶欲求者，住于心多被恶欲求缠住，但，恶欲求缠在被如来教导的法、律中，这是退失。』
    『这位尊者在有更应该作的事上以低量的胜智停留在终结的中途，但，停留在终结的中途在被如来教导的法、律中，这是退失。』
    学友们！确实，『这位比丘在这十法上未舍断，在这法、律中来到成长、增长、扩展。』这是不可能的；学友们！确实，『这位比丘在这十法上舍断后，在这法、律中来到成长、增长、扩展。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部10集85经/自夸者经

增支部10集85经/自夸者经(庄春江译)
    有一次，尊者大纯陀住在瑟诃若低的塔庙。
    在那里，尊者大纯陀召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大纯陀。
    尊者大纯陀这么说：
    「学友们！这里，比丘在证得上是自夸者、夸大者：『我进出初禅；我进出第二禅；我进出第三禅；我进出第四禅；我进出虚空无边处；我进出识无边处；我进出无所有处；我进出非想非非想处；我进出想受灭。」 有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究他，当他被有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究时，他来到[心]荒、犹豫、不幸、灾难、不幸与灾难。
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后作意：『为何这位尊者记说完全智：「我进出初禅；……（中略）我进出想受灭。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是容易愤怒者，住于心多被愤怒缠住，但，在被如来教导的法、律中，这愤怒缠是退失。』
    『这位尊者长时间是行为毁坏者、行为有缺陷者、行为有斑点者、行为有污点者、行为不正常者、惯习不正常者，这位尊者在戒上是破戒者，但，破戒在被如来教导的法、律中，这是退失。』
    『这位尊者是无信者，但，无信在被如来教导的法、律中，这是退失。』
    『这位尊者是少闻者、不净行者，但，少闻在被如来教导的法、律中，这是退失。』
    『这位尊者是难顺从纠正者，但，不受谏在被如来教导的法、律中，这是退失。』
    『这位尊者有恶朋友，但，恶友谊在被如来教导的法、律中，这是退失。』
    『这位尊者是懈怠者，但，懈怠在被如来教导的法、律中，这是退失。』
    『这位尊者是念已忘失者，但，念已忘失在被如来教导的法、律中，这是退失。』
    『这位尊者是设计者，但，设计在被如来教导的法、律中，这是退失。』
    『这位尊者是难养者，但，难养的情况在被如来教导的法、律中，这是退失。』
    『这位尊者是劣慧者，但，劣慧的情况在被如来教导的法、律中，这是退失。』
    学友们！犹如同伴对同伴这么说：『亲爱的！如果你有财物需求时，请对我要求，我将给你财物。』当同伴 生起财物需求时，同伴对同伴这么说：『亲爱的！我有财物需求，请给我财物。』他这这么说：『那样的话，亲爱的！请挖这里。』当他在那里挖时，没获得。他这么说：『亲爱的！你对我说虚伪，亲爱的！你对我说空虚：请挖这里。』他这么说：『亲爱的！我没对你说虚伪，亲爱的！我没对你说空虚。那样的话，亲爱的！请挖这里。』当他在那里挖时，没获得。他这么说：『亲爱的！你对我说虚伪，亲爱的！你对我说空虚：请挖这里。』他这么说：『亲爱的！我没对你说虚伪，亲爱的！我没对你说空虚。那样的话，亲爱的！请挖这里。』当他在那里挖时，没获得。他这么说：『亲爱的！你对我说虚伪，亲爱的！你对我说空虚：请挖这里。』他这么说：『亲爱的！我没对你说虚伪，亲爱的！我没对你说空虚，但，我到达疯狂、心颠倒。』
    同样的，学友们！比丘在证得上是自夸者、夸大者：『我进出初禅；我进出第二禅；我进出第三禅；我进出第四禅；我进出虚空无边处；我进出识无边处；我进出无所有处；我进出非想非非想处；我进出想受灭。」有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究他，当他被有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究时，他来到[心]荒、犹豫、不幸、灾难、不幸与灾难。
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子这样对他以心熟知心后作意：『为何这位尊者记说完全智：「我进出初禅；……（中略）我进出想受灭。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子这样对他以心熟知心后了知：『这位尊者是容易愤怒者，住于心多被愤怒缠住，但，在被如来教导的法、律中，这愤怒缠是退失。』
    『这位尊者长时间是行为毁坏者、行为有缺陷者、行为有斑点者、行为有污点者、行为不正常者、惯习不正常者，这位尊者在戒上是破戒者，但，破戒在被如来教导的法、律中，这是退失。』
    『这位尊者是无信者，但，无信在被如来教导的法、律中，这是退失。』
    『这位尊者是少闻者、不净行者，但，少闻在被如来教导的法、律中，这是退失。』
    『这位尊者是难顺从纠正者，但，不受谏在被如来教导的法、律中，这是退失。』
    『这位尊者有恶朋友，但，恶友谊在被如来教导的法、律中，这是退失。』
    『这位尊者是懈怠者，但，懈怠在被如来教导的法、律中，这是退失。』
    『这位尊者是念已忘失者，但，念已忘失在被如来教导的法、律中，这是退失。』
    『这位尊者是设计者，但，设计在被如来教导的法、律中，这是退失。』
    『这位尊者是难养者，但，难养的情况在被如来教导的法、律中，这是退失。』
    『这位尊者是劣慧者，但，劣慧的情况在被如来教导的法、律中，这是退失。』
    学友们！确实，『这位比丘在这十法上未舍断，在这法、律中来到成长、增长、扩展。』这是不可能的；学友们！确实，『这位比丘在这十法上舍断后，在这法、律中来到成长、增长、扩展。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部10集86经/增上慢经

增支部10集86经/增上慢经(庄春江译)
    有一次，尊者大目揵连住在王舍城栗鼠饲养处的竹林中。
    在那里，尊者大目揵连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目揵连。
    尊者大目揵连这么说：
    「学友们！这里，比丘记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究他，当他被有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子审问、质问、追究时，他来到[心]荒、犹豫、不幸、灾难、不幸与灾难。
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后作意：『为何这位尊者记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是真实增上慢的增上慢者、对未到达作到达想者、对未作的作已作想者、对未证得的作证得想者，以增上慢记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后作意：『为何这位尊者是真实增上慢的增上慢者、对未到达作到达想者、对未作的作已作想者、对未证得的作证得想者，以增上慢记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，因此，这位尊者是真实增上慢的增上慢者、对未到达作到达想者、对未作的作已作想者、对未证得的作证得想者，以增上慢记说完全智：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』
    有禅定、熟练等至、熟练他心、熟练他心法门的如来或如来弟子 这样对他以心熟知心后了知：『这位尊者是贪欲者，住于心多被贪欲缠住，但，贪欲缠在被如来教导的法、律中，这是退失。』
    『这位尊者是恶意者，住于心多被恶意缠住，但，恶意缠在被如来教导的法、律中，这是退失。』
    『这位尊者是昏沉睡眠者，住于心多被昏沉睡眠缠住，但，昏沉睡眠缠在被如来教导的法、律中，这是退失。』
    『这位尊者是掉举者，住于心多被掉举缠住，但，掉举缠在被如来教导的法、律中，这是退失。』
    『这位尊者是疑惑者，住于心多被疑惑缠住，但，疑惑缠在被如来教导的法、律中，这是退失。』
    『这位尊者是乐于做事者、乐于致力做事者，但，乐于做事在被如来教导的法、律中，这是退失。』
    『这位尊者是乐于谈论者、爱好谈论者、乐于致力谈论者，但，乐于谈论在被如来教导的法、律中，这是退失。』
    『这位尊者是乐于睡眠者、爱好睡眠者、乐于致力睡眠者，但，乐于睡眠在被如来教导的法、律中，这是退失。』
    『这位尊者是乐于众居者、爱好众居者、乐于致力众居者，但，乐于众居在被如来教导的法、律中，这是退失。』
    『这位尊者有更应该作的事上以低量的胜智停留在终结的中途，但，停留在终结的中途在被如来教导的法、律中，这是退失。』
    学友们！确实，『这位比丘在这十法上未舍断，在这法、律中来到成长、增长、扩展。』这是不可能的；学友们！确实，『这位比丘在这十法上舍断后，在这法、律中来到成长、增长、扩展。』这是可能的。」
汉巴经文比对(庄春江作)：


增支部10集87经/不可爱经

增支部10集87经/不可爱经(庄春江译)
    在那里，世尊关于葛蓝葛搭比丘的事召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘是诤讼者、非止息诤讼的称赞者，比丘们！凡比丘是诤讼者、非止息诤讼的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘不是欲学者、非受持学的称赞者，比丘们！凡比丘不是欲学者、非受持学的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘是恶欲求者、非欲求之调伏的称赞者，比丘们！凡比丘是恶欲求者、非欲求之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘是容易愤怒者、非愤怒之调伏的称赞者，比丘们！凡比丘是容易愤怒者、非愤怒之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘是藏恶者、非藏恶之调伏的称赞者，比丘们！凡比丘是藏恶者、非藏恶之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘是狡猾者、非狡猾之调伏的称赞者，比丘们！凡比丘是狡猾者、非狡猾之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘是伪诈者、非伪诈之调伏的称赞者，比丘们！凡比丘是伪诈者、非伪诈之调伏的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘不是法的倾听之类者、非法之注意的称赞者，比丘们！凡比丘不是法的倾听之类者、非法之注意的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘不是静坐禅修者、非静坐禅修的称赞者，比丘们！凡比丘不是静坐禅修者、非静坐禅修的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    再者，比丘们！比丘不是同梵行者们的承迎者、非承迎的称赞者，比丘们！凡比丘不是同梵行者们的承迎者、非承迎的称赞者，此法导向不可爱性、不尊重性、不修习性、不平等性、不一致性。
    比丘们！即使像这样的比丘会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们不恭敬、尊重、尊敬、崇敬他，那是什么原因呢？比丘们！因为，像那样，有智的同梵行者们看见[他的]那些恶不善法未舍断。比丘们！犹如未调马即使会生起这样的欲求：『啊！愿人们安置我到骏马处，喂[我]骏马[级]的食物，梳理[我]骏马[级]的梳理。』而人们既不安置它到骏马处，也不喂[牠]骏马[级]的食物，不梳理[牠]骏马[级]的梳理，那是什么原因呢？比丘们！因为，像那样，有智的人们看见[牠的]那些谄媚、诈欺、歪曲、不正直未舍断。同样的，比丘们！即使像这样的比丘会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们不恭敬、尊重、尊敬、崇敬他，那是什么原因呢？比丘们！因为，像那样，有智的同梵行者们看见[他的]那些恶不善法未舍断。
    比丘们！这里，比丘是不诤讼者、止息诤讼的称赞者，比丘们！凡比丘是不诤讼者、止息诤讼的称赞者，此法导向可爱性、尊重性、修习性、平等性、一致性。
    再者，比丘们！比丘是欲学者、受持学的称赞者，比丘们！凡比丘是欲学者、受持学的称赞者，此法导向可爱性、尊重性、修习性、平等性、一致性。
    再者，比丘们！比丘是少欲求者、欲求之调伏的称赞者，比丘们！凡比丘是少欲求者、欲求之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是无愤怒者、愤怒之调伏的称赞者，比丘们！凡比丘是无愤怒者、愤怒之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不藏恶者、藏恶之调伏的称赞者，比丘们！凡比丘是不藏恶者、藏恶之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不狡猾者、狡猾之调伏的称赞者，比丘们！凡比丘是不狡猾者、狡猾之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不伪诈者、伪诈之调伏的称赞者，比丘们！凡比丘是不伪诈者、伪诈之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是法的倾听之类者、法之注意的称赞者，比丘们！凡比丘是法的倾听之类者、法之注意的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是静坐禅修者、静坐禅修的称赞者，比丘们！凡比丘是静坐禅修者、静坐禅修的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是同梵行者们的承迎者、承迎的称赞者，比丘们！凡比丘是同梵行者们的承迎者、承迎的称赞者，此法导向……（中略）一致性。
    比丘们！即使像这样的比丘不会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们恭敬、尊重、尊敬、崇敬他，那是什么原因呢？比丘们！因为，像那样，有智的同梵行者们看见[他的]那些恶不善法已舍断。比丘们！犹如贤骏马即使不会生起这样的欲求：『啊！愿人们会安置我到骏马处，喂[我]骏马[级]的食物，梳理[我]骏马[级]的梳理。』而人们安置它到骏马处，喂[牠]骏马[级]的食物，梳理[牠]骏马[级]的梳理，那是什么原因呢？比丘们！因为，像那样，有智的人们看见[牠的]那些谄媚、诈欺、歪曲、不正直已舍断。同样的，比丘们！即使像这样的比丘不会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们恭敬、尊重、尊敬、崇敬他，那是什么原因呢？比丘们！因为，像那样，有智的同梵行者们看见[他的]那些恶不善法已舍断。」
汉巴经文比对(庄春江作)：
    「一意(Ma.94)」，南传作「一致性」(ekībhāvāya，另译为「一性；一趣」)，菩提比丘长老英译为「单一；一致；合一」(unity)，并配合此字的含意，将上一个字「沙门性」(sāma??āya)理解为「相同」(samāna)，而译为「一致；调合」(accord)。
    「经劳诸梵行(Ma.94)」，南传作「是同梵行者们的承迎者」(sabrahmacārīna? pa?isanthārako hoti)，菩提比丘长老英译为「对他的同胞僧侣展现宽大」(show liberality to his fellow monks)。按：「承迎者」(pa?isanthārako)，另译为「敬礼者；承受迎接者；打招呼者；友情者；亲切者」。
    「欲学者」(sikkhākāmo)，菩提比丘长老英译为「想要训练」(desire training)。
    「受持学」(sikkhāsamādānassa)，菩提比丘长老英译为「着手训练」(undertaking the training)。
    「倾听之类者」(nisāmakajātiko)，菩提比丘长老英译为「倾向注意于」(inclined to pay attention to)。
    「法之注意」(dhammanisantiyā)，菩提比丘长老英译为「对教导用心」(paying attention to teachings)。


增支部10集88经/侮辱者经

增支部10集88经/侮辱者经(庄春江译)
    「比丘们！凡比丘是侮辱者、恶口者、斥责同梵行的圣者，这是可能的、有机会的：他会遭受十种不幸之一，哪十种呢？未达到的不达到，或已达到的衰退，或他的善法不净化，或在善法上是增上慢者，或不乐于行梵行，或他来到犯某个污染，或被激烈的生病苦恼触达，或到达疯狂、心错乱，或迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是侮辱者、恶口者、斥责同梵行的圣者，这是可能的、有机会的：他会遭受十种不幸之一。」
汉巴经文比对(庄春江作)：


增支部10集89经/瞿迦梨迦经

增支部10集89经/瞿迦梨迦经(庄春江译)
    那时，瞿迦梨迦比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，瞿迦梨迦比丘对世尊这么说：
    「大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第二次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第三次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    那时，瞿迦梨迦比丘起座向世尊问讯，然后作右绕，接着离开。
    瞿迦梨迦比丘离去不久，全身遍满芥子大小的脓肿，成为芥子大小后，成为绿豆大小；成为绿豆大小后，成为豌豆大小；成为豌豆大小后，成为枣核大小；成为枣核大小后，成为枣子大小；成为枣子大小后，成为余甘子大小；成为余甘子大小后，成为镇头迦大小，成为镇头迦大小后，成为未成熟的木瓜大小；成为未成熟的木瓜大小后，成为木瓜大小；成为木瓜大小后破裂，脓汁与血液流出，他像吞了毒的鱼那样躺在芭蕉叶上。
    那时，都路辟支梵天去见瞿迦梨迦比丘。抵达后，站在空中，然后对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    「朋友！你是谁？」
    「我是都路辟支梵天。」
    「朋友！世尊记说你是不还者，不是吗？那样的话，为何你还来这里呢？看！这里，你的违犯有多大。」
    那时，都路辟支梵天以偈颂对瞿迦梨迦比丘说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
    那时，瞿迦梨迦比丘以那疾病过世了，瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。
    那时，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主对世尊这么说：
    「大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！梵王娑婆主对我这么说：『大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，某位比丘对世尊这么说：
    「大德！在钵昙摩地狱中的寿命量有多长？」
    「比丘！在钵昙摩地狱中的寿命量有很长，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如二十佉梨重一憍萨罗国车的芝麻，男子每过一百年会从那里拿出一粒芝麻，比丘！二十佉梨重一憍萨罗国车的芝麻以此行动会比较快地走到遍尽、耗尽，而非一阿浮陀地狱；比丘！二十阿浮陀地狱等于一尼罗部陀地狱；比丘！二十尼罗部陀地狱等于一阿婆婆地狱；比丘！二十阿婆婆地狱等于一阿得得地狱；比丘！二十阿得得地狱等于一阿诃诃地狱；比丘！二十阿诃诃地狱等于一古木达地狱；比丘！二十古木达地狱等于一受更狄迦地狱；比丘！二十受更狄迦地狱等于一优钵罗地狱；比丘！二十优钵罗地狱等于一分陀利迦地狱；比丘！二十分陀利迦地狱等于一钵昙摩地狱，比丘！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
汉巴经文比对(庄春江作)：
    「二十佉梨重」(vīsatikhāriko)，菩提比丘长老英译为「二十之量」(twenty measures)。按：「一佉梨重」(khārika)，古印度计重量单位，尤其是秤谷物。


增支部10集90经/灭尽烦恼之力经

增支部10集90经/灭尽烦恼之力经(庄春江译)
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！烦恼已尽的比丘具备多少力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
    「大德！烦恼已尽的比丘具备十力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』哪十力呢？
    大德！这里，烦恼已尽的比丘以正确之慧善见一切行是无常的。大德！凡烦恼已尽的比丘以正确之慧善见一切行是无常的者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘以正确之慧善见欲如炭火坑。大德！凡烦恼已尽的比丘以正确之慧善见欲如炭火坑者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于出离，破灭一切烦恼处之法。大德！凡烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于出离，破灭一切烦恼处之法者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四念住。大德！凡烦恼已尽的比丘已修习、已善修习四念住者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，大德！这里，烦恼已尽的比丘已修习、已善修习四正勤……（中略）已修习、已善修习四神足……（中略）已修习、已善修习五根……（中略）已修习、已善修习五力……（中略）已修习、已善修习七觉支……（中略）已修习、已善修习八支圣道。大德！凡烦恼已尽的比丘已修习、已善修习八支圣道者，大德！这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    大德！烦恼已尽的比丘具备这十力，因而比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』」
    上座品第四，其摄颂：
    「载运、阿难、晡尼亚，记说、自夸者、增上慢，
      不可爱、侮辱者、瞿迦梨迦，灭尽烦恼之力。」
汉巴经文比对(庄春江作)：
    「一切行是无常的」(aniccato sabbe sa?khārā)，菩提比丘长老英译为「所有条件的现象为无常的」(all conditioned phenomena…as impermanent)。
    「持续远离」(viveka??ha?)，菩提比丘长老依锡兰本(vavaka??ha?)英译为「它被引退」(it is withdrawn)。
    「一切烦恼处之法」(sabbaso āsava??hāniyehi dhammehi)，菩提比丘长老英译为「污点之基础的所有事」(with all things that are a basis for the taints)。


增支部10集91经/受用诸欲者经

(10) 5.优波离品
增支部10集91经/受用诸欲者经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「村长！现在世间中存在这十种受用诸欲者，哪十种呢？
    村长！这里，某些受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着，见过患、有出离慧。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在三处被呵责。『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这三处被呵责。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被呵责，应该在一处被赞赏。『他以非法、暴力遍求财物。』这是第一个应该被呵责处。『他使自己快乐、喜悦。』应该在这一处被赞赏，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这二处被呵责，应该在这一处被赞赏。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物，以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在一处被呵责，应该在二处被赞赏。『他以非法、暴力遍求财物。』应该在这一处被呵责。『他使自己快乐、喜悦。』这是第一个应该被赞赏处，『他分享，作福德。』这是二个应该被赞赏处。村长！这位受用诸欲者应该在这一处被呵责，应该在这二处被赞赏。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在三处被呵责。『他以法、非暴力遍求财物。』应该在这一处被赞赏。『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这三处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在二处被呵责。『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这二处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他以非法、暴力遍求财物。』应该在这一处被呵责。『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在二处被呵责：『他以法、非暴力遍求财物。』应该在这一处被赞赏。『他不使自己快乐、喜悦。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。『他不分享，不作福德。』应该在这一处被呵责。村长！这位受用诸欲者应该在这二处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。『他受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧。』应该在这一处被呵责。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧，这位受用诸欲者应该在四处被赞赏。应该在哪四处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处，『他受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧。』这是第四个应该被赞赏处。村长！这位受用诸欲者应该在这四处被赞赏。
    屋主！这是现在世间中存在的十种受用诸欲者。
    屋主！在这十种受用诸欲者中，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧者，是十种受用诸欲者中第一的、最上的、上首的、最高的、最顶的。屋主！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，屋主！在这十种受用诸欲者中，这位受用诸欲者以法、非暴力遍求财物，以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧者，是十种受用诸欲者中第一的、最上的、上首的、最高的、最顶的。」
汉巴经文比对(庄春江作)：
    「行欲人(MA.126)」，南传作「受用诸欲者」(kāmabhogī)，菩提比丘长老英译为「享乐感官快乐的人」(persons who enjoy sensual pleasures)。
    「染着缚缴(MA.126)」，南传作「被系结、迷恋、落入执着」(gadhito mucchito ajjhopanno)，菩提比丘长老英译为「被绑于它，沉溺于它，盲目地被吸入它中」(being tied to it, infatuated with it, blindly absorbed in it)。


增支部10集92经/恐惧经

增支部10集92经/恐惧经(庄春江译)
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！当圣弟子之五恐怖的怨恨已平息，具备四入流支，以慧善见、善洞察了圣方法，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    哪五个恐怖的怨恨已平息呢？屋主！凡杀生者，缘杀生而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离杀生者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离杀生者来说，那恐怖的怨恨已平息。
    屋主！凡未给予而取者，……（中略）邪淫者，……（中略）妄语者，……（中略）榖酒、果酒、酒放逸处者，缘榖酒、果酒、酒放逸处而产生当生之恐怖的怨恨，也产生来生之恐怖的怨恨，也感受心的忧苦；对已离榖酒、果酒、酒放逸处者来说，既不产生当生之恐怖的仇恨，也不产生来生之恐怖的仇恨，不感受心的苦与忧，这样，对离榖酒、果酒、酒放逸处者来说，那恐怖的怨恨已平息。这五个恐怖的怨恨已平息。
    具备哪四入流支呢？屋主！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）佛陀、世尊。』
    对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣者所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』具备这四入流支。
    什么是以慧善见、善洞察了圣方法呢？屋主！这里，圣弟子像这样深虑：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；这样，当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。』这是以慧善见、善洞察了圣方法。
    屋主！当圣弟子的这五恐怖的怨恨已平息，具备这四入流支，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
汉巴经文比对(庄春江作)：


增支部10集93经/什么见者经

增支部10集93经/什么见者经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独为了见世尊，中午从舍卫城出发。
    那时，屋主给孤独这么想：
    「这大概不是见世尊的适当时机，世尊在静坐禅修；也不是见值得尊敬的比丘们的适当时机，值得尊敬的比丘们在静坐禅修，让我前往其它外道游行者们的园林。」
    那时，屋主给孤独前往其它外道游行者们的园林。
    当时，其它外道游行者会合后，当坐下来以吵杂、高声、大声谈论各种畜生论时，成为吵杂的。那些其它外道游行者看见屋主给孤独远远地走来。看见后，展转互相静止：「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主给孤独到园林来了，所有沙门乔达摩住在舍卫城的在家白衣弟子们，这位屋主给孤独是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些其它外道游行者变得沉默了。
    那时，屋主给孤独去见那些外道游行者。抵达后，与其它外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对屋主给孤独这么说：
    「屋主！请你说沙门乔达摩有什么见。」
    「大德！我不知道世尊的一切见。」
    「这样的话，屋主！你不知道世尊的一切见，屋主！请你说比丘们有什么见。」
    「大德！我也不知道比丘们的一切见。」
    「这样的话，屋主！你不知道世尊的一切见，也不知道比丘们的一切见，屋主！请你说你有什么见。」
    「大德！要我们解说我们的见，那不困难，来吧！请你们解说关于尊者们自己的{恶}见，之后，要我们解说我们的见，那将不困难。」
    当这么说时，某位游行者对屋主这么说：
    「『世界是常恒的，这才正确，其它都错。』屋主！我是这么见者。」
    另一位游行者对屋主这么说：
    「『世界是非常恒的，这才正确，其它都错。』屋主！我是这么见者。」
    另一位游行者对屋主这么说：
    「『世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错。』屋主！我是这么见者。」
    当这么说时，屋主给孤独对那些游行者这么说：
    「大德！这位尊者这么说：『「世界是常恒的，这才正确，其它都错。」屋主！我是这么见者。』这位尊者这样的见，因自己的不如理作意，或缘于从他人的音声而生起，那样的话，此见成为已存在的、已被造作的、所思的、缘所生的。而，凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，这位尊者已执着；这位尊者已到达。
    大德！这位尊者这么说：『「世界是非常恒的，这才正确，其它都错。」屋主！我是这么见者。』这位尊者这样的见，因自己的不如理作意，或缘于从他人的音声而生起，那样的话，此见成为已存在的、已被造作的、所思的、缘所生的。而，凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，这位尊者已执着；这位尊者已到达。
    大德！这位尊者这么说：『「世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错。」屋主！我是这么见者。』这位尊者这样的见，因自己的不如理作意，或因缘于从他人的音声而生起，那样的话，此见成为已存在的、已被造作的、所思的、缘所生的。而，凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，则只有凡为苦的者，这位尊者已执着；这位尊者已到达。」
    当这么说时，那些游行者对屋主给孤独这么说：
    「屋主！所有关于自己的{恶}见已被我们解说，屋主！请你说你有什么见。」
    「大德！凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，凡为苦的，则『这不是我的，我不是这个，这不是我的真我。』大德！我是这么见者。」
    「屋主！凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，只有凡为苦的，屋主！你已执着；屋主！你已到达。」
    「大德！凡任何已存在的、已被造作的、所思的、缘所生的，则是无常的；凡为无常的，则是苦的，凡为苦的，则以正确之慧这样善见此：『这不是我的，我不是这个，这不是我的真我。』我如实了知它的更上出离。」
    当这么说时，那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，屋主给孤独已知那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主给孤独将他与那些其它外道游行者间的交谈全部告诉世尊。
    「屋主！好！好！屋主！这样，那些空虚的人应该时常如法地被折伏、被善折伏。」
    那时，世尊以法说开示、劝导、鼓励屋主给孤独，使之欢喜。
    那时，屋主给孤独被世尊以法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在屋主给孤独离开不久时，召唤比丘们：
    「比丘们！如果任何比丘，即使在这法、律中已受具足戒百年，他也会就像这样如法地折伏、善折伏其它外道游行者，如那位屋主给孤独所折伏的一样。」
汉巴经文比对(庄春江作)：
    「真实(SA.968)；一切众生(GA)」，南传作「已存在的」(bhūtā)，菩提比丘长老英译为「已存在的」(being)。按：「已存在的」(bhūtā)，另有「真实、生物；众生」的意思，但与此处的前后文不合。
    「{恶}见」(di??higatāni)，菩提比丘长老英译为「见解」(views)。按：「恶见」(di??higata)，站在阿含经结集者的立场，对外道的「见」都用此字，其实应等同「见」(di??hi)字。


增支部10集94经/威基亚玛西达经

增支部10集94经/威基亚玛西达经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    那时，屋主威基亚玛西达中午为了见世尊离开瞻波城。
    那时，屋主威基亚玛西达心想：
    「这大概不是见世尊的适当时机，世尊在静坐禅修；也不是见值得尊敬的比丘们的适当时机，值得尊敬的比丘们在静坐禅修，让我前往其它外道游行者们的园林。」
    那时，屋主威基亚玛西达前往其它外道游行者们的园林。
    当时，其它外道游行者会合后，当坐下来以吵杂、高声、大声谈论各种畜生论时，成为吵杂的。那些其它外道游行者看见屋主威基亚玛西达远远地走来。看见后，展转互相静止：「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主威基亚玛西达到园林来了，所有沙门乔达摩住在瞻波城的在家白衣弟子们，这位屋主威基亚玛西达是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    那时，那些其它外道游行者变得沉默了。
    那时，屋主威基亚玛西达去见那些外道游行者。抵达后，与其它外道游行者互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对屋主威基亚玛西达这么说：
    「是真的吗？屋主！沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。」
    「不，大德！世尊不呵责一切苦行，不一向地责备、呵叱一切苦行者、艰涩生活者，大德！世尊呵责应该被呵责的；称赞应该被称赞的，又，大德！当世尊呵责应该被呵责的；称赞应该被称赞的时，世尊是分别说者，在那里，世尊非一向说者。」
    当这么说时，某位游行者对屋主威基亚玛西达这么说：
    「等等！屋主！你称赞的沙门乔达摩是不安立的虚无论者。」
    「大德！在这里，我将会如法地对尊者们说：大德！世尊安立：『这是善的。』大德！世尊安立：『这是不善的。』像这样，当世尊安立善与不善的时，世尊是有安立者，世尊不是不安立的虚无论者。」
    当这么说时，那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，屋主威基亚玛西达知道那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主威基亚玛西达将他与那些其它外道游行者间的交谈全部告诉世尊。
    「屋主！好！好！屋主！这样，那些空虚的人应该时常如法地被折伏、被善折伏。 屋主！我不说应该行一切苦行， 屋主！我也不说不应该行一切苦行，屋主！我不说应该行一切受戒， 屋主！我也不说不应该行一切受戒，屋主！我不说应该行一切勤奋， 屋主！我也不说不应该行一切勤奋，屋主！我不说应该行一切断念， 屋主！我也不说不应该行一切断念，屋主！我不说应该行一切解脱， 屋主！我也不说不应该行一切解脱。
    屋主！凡当行苦行时，不善法增长，善法减损，我说，像这样的苦行不应该行；屋主！凡当行苦行时，不善法减损，善法增长，我说，像这样的苦行应该行。
    屋主！凡当行受戒时，不善法增长，善法减损，我说，像这样的受戒不应该行；屋主！凡当行受戒时，不善法减损，善法增长，我说，像这样的受戒应该行。
    屋主！凡当行勤奋时，不善法增长，善法减损，我说，像这样的勤奋不应该行；屋主！凡当行勤奋时，不善法减损，善法增长，我说，像这样的勤奋应该行。
    屋主！凡当行断念时，不善法增长，善法减损，我说，像这样的断念不应该行；屋主！凡当行断念时，不善法减损，善法增长，我说，像这样的断念应该行。
    屋主！凡当行解脱时，不善法增长，善法减损，我说，像这样的解脱不应该行；屋主！凡当行解脱时，不善法减损，善法增长，我说，像这样的解脱应该行。」
    那时，屋主威基亚玛西达被世尊的法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在屋主威基亚玛西达离开不久召唤比丘们：
    「比丘们！凡比丘在这法、律中长时间少尘垢者，也应该像这样如法地折伏、善折伏其它外道游行者们，如被那威基亚玛西达折伏、善折伏那样。」
汉巴经文比对(庄春江作)：
    「应该行」(tapitabbanti)，原意为「应该苦行」，其余「应该受戒」(samāditabbanti)、「应该勤奋」(padahitabbanti)、「应该断念」(padahitabbanti)、「应该解脱」(vimuccitabbāti)均转译为「应该行」，皆为未来被动分词。


增支部10集95经/郁低亚经

增支部10集95经/郁低亚经(庄春江译)
    那时，游行者郁低亚去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者郁低亚对世尊这么说：
    「怎么样，乔达摩先生！世界是常恒的，这才正确，其它都错吗？」
    「郁低亚！这不被我记说：『世界是常恒的，这才正确，其它都错。』」
    「怎么样，乔达摩先生！世界是非常恒的，这才正确，其它都错吗？」
    「郁低亚！这也不被我记说：『世界是非常恒的，这才正确，其它都错。』」
    「怎么样，乔达摩先生！世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一、身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错吗？」
    「郁低亚！这也不被我记说：『死后如来既非存在也非不存在，这才正确，其它都错。』」
    「当被像这样问：『怎么样，乔达摩先生！世界是常恒的，这才正确，其它都错吗？』你说：『郁低亚！这不被我记说：「世界是常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！世界是非常恒的，这才正确，其它都错吗？』你说：『郁低亚！这也不被我记说：「世界是非常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，乔达摩先生！世界是有边的，……（中略）世界是无边的，……命即是身体，……命是一、身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错吗？』你说：『郁低亚！这也不被我记说：「死后如来既非存在也非不存在，这才正确，其它都错。」』那，什么被乔达摩先生记说呢？」
    「郁低亚！证知后，我教导弟子们为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之法。」
    「但，证知后，乔达摩尊师教导弟子们这为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之法，一切世间都因为那样被引导吗？或一半？或三分之一呢？」
    当这么说时，世尊变得沉默。
    那时，尊者阿难这么想：
    「但愿游行者郁低亚不要领受了邪恶的恶见：『当我问沙门乔达摩一切中的最胜问题时，他沉默、没回答、确实没能力做。』彼见有游行者郁低亚长久的不利与苦。」
    那时，尊者阿难对游行者郁低亚这么说：
    「那样的话，郁低亚道友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。
    郁低亚道友！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。他依序环绕整个城市的道路，当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口。他虽确实没有这样的智：『有多少生物进出这城市。』但在这里，他确实这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，郁低亚道友！如来不这么努力：『一切世间都因为那样被引导，或一半，或三分之一。』但在这里，如来确实这么想：『凡任何世间在过去、现在、未来被引导者，全都舍断这些心的小杂染、慧的减弱之五盖后，在四念住上心善建立，然后如实修习七觉支，这世间在过去、现在、未来都这么被引导。』
    郁低亚道友！你问世尊问题，又以其它法门问世尊那个问题，因此，世尊不为你记说它。」
汉巴经文比对(庄春江作)：


增支部10集96经/俱迦那经

增支部10集96经/俱迦那经(庄春江译)
    有一次，尊者阿难住在王舍城温泉园。
    那时，尊者阿难在破晓时起来后，前往温泉洗澡。
    在温泉洗澡后起来，然后着单衣站着弄干身体。
    外道游行者俱迦那也在破晓时起来后，前往温泉洗澡。
    外道游行者俱迦那远远地看见尊者阿难走来。看见后对尊者阿难这么说：
    「道友！谁在这里？」
    「道友！我是比丘。」
    「道友！属于哪个比丘团？」
    「道友！属于释迦人之子的沙门团。」
    「我们想问世尊一点[问题]，如果尊者允许为问题作解答的话。」
    「道友！问吧！听了后，我将知道。」
    「怎么样，先生！『世界是常恒的，这才正确，其它都错。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『世界是常恒的，这才正确，其它都错。』」
    「那样的话，怎么样，先生！『世界是非常恒的，这才正确，其它都错。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『世界是非常恒的，这才正确，其它都错。』」
    「怎么样，先生！『世界是有边的，……（中略）世界是无边的……命即是身体……命是一、身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才正确，其它都错。』尊师有这样的见解吗？」
    「道友！我无这样的见解：『死后如来既非存在也非不存在，这才正确，其它都错。』」
    「那样的话，先生不知、不见吗？」
    「道友！我确实非不知、不见，道友！我确实知，我确实见。」
    「当被像这样问：『怎么样，先生！「世界是常恒的，这才正确，其它都错。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「世界是常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，先生！「世界是非常恒的，这才正确，其它都错。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「世界是非常恒的，这才正确，其它都错。」』当被像这样问：『怎么样，先生！「世界是有边的……（中略）世界是无边的……命即是身体……命是一、身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才正确，其它都错。」尊师有这样的见解吗？』你说：『道友！我无这样的见解：「死后如来既非存在也非不存在，这才正确，其它都错。」』当被像这样问：『那样的话，先生不知、不见吗？』你说：『道友！我确实非不知、不见，道友！我确实知，我确实见。』那么，道友！这所说的义理，应如何而得见呢？」
    「道友！『世界是常恒的，这才正确，其它都错。』这是恶见；道友！『世界是非常恒的，这才正确，其它都错。』这是恶见；道友！『世界是有边的……（中略）世界是无边的……命即是身体……命是一、身体是另一……死后如来存在……死后如来不存在……死后如来存在且不存在……死后如来既非存在也非不存在，这才正确，其它都错。』这是恶见。
    道友！所有见之所及；所有见之处、见之依处、见之缠、见之等起、见之根绝之所及，我知它、我见它。当我知它、我见它时，我为何要说：『我不知、我不见呢？』道友！我知、我见。」
    「尊者的名字是什么呢？又，同梵行者如何称呼尊者呢？」
    「道友！我的名字是『阿难』，又，同梵行者称呼我『阿难』。」
    「先生！我确实不知道正与传闻的大阿阇梨：『尊者阿难』共讨论，如果我们知道：『这位是尊者阿难。』我们也不会说这么多。请尊者阿难原谅我吧！」
汉巴经文比对(庄春江作)：
    「见所起处(SA.967)；见彼处所(GA)」，南传作「见之处」(di??hi??hāna?，另译为「见处」)，菩提比丘长老英译为「见解的基础」(a basis for views)，并引注解书的解说，此字较古的含意是意味着见本身(its the earlier occurrences as signifying views themselves)，但这里的意思是八个「见的原因」(di??hikāra?a)，即：「蕴、无明、触、想、寻、不如理作意、恶友、街头巷说(其他人所说)」(khandhā, avijjā, phasso, sa??ā, vitakko, ayonisomanasikāro, pāpamittā, paraghoso)。
    「见缠、断处(SA.967)」，南传作「见之缠、…见之根绝」(di??hipariyu??hāna?…di??hisamugghāto)，菩提比丘长老英译为「固执于见解…见解之根绝」(obsession with views…the uprooting of views)。
    「彼所从生(SA.967)」，南传作「见之等起」(di??hisamu??hāna?)，菩提比丘长老英译为「见解之起源」(the origination of views)。「等起」(samu??hāna)，另译为「起立；发源」。
    「见之依处」(di??hi-adhi??hāna?)，菩提比丘长老英译为「见解的基础」(a foundation for views)。


增支部10集97经/应该被奉献经

增支部10集97经/应该被奉献经(庄春江译)
    「比丘们！具备十法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪十个呢？
    比丘们！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以见善通达。
    他有善朋友、善伴侣、善同志。
    他是正见者，具备正确之看见。
    他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心……（中略）有瞋的心……离瞋的心……有痴的心……离痴的心……简约的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱。
    比丘们！具备十法的比丘应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
汉巴经文比对(庄春江作)：

    「正确之看见」(sammādassanena)，菩提比丘长老英译为「正确的透视」(a correct perspective)，Thanissaro 比丘英译为「正确的视野」(right vision)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned)。


增支部10集98经/上座经

增支部10集98经/上座经(庄春江译)
    「比丘们！具备十法，上座比丘无论住于何方，他都住于安乐，哪十个呢？比丘们！这里，上座是有经验者、长久出家者；他是持戒者，……（中略）在学处上受持后学习；他是多闻者、……（中略）以见善通达；他是二部波罗提木叉对他来说已被详细通晓、已被善区分整理、已被善转起、修多罗的细相已被善裁决；他是诤讼生起之平息的善巧者；他是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者；他被无论怎样的衣服、施食、住处、病人的需要物、医药必需品满足 ；是进、退的端正者，在住处内作下时的善自制者；是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者；他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，比丘们！具备这十法，上座比丘无论住于何方，他都住于安乐。」
汉巴经文比对(庄春江作)：
    「端正者」(pāsādika?，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信心」(inspires confidence)。


增支部10集99经/优波离经

增支部10集99经/优波离经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这么说：
    「大德！我想要受用林野、森林、荒地的边地住处。」
    「优波离！林野、森林、荒地的边地住处是难达到的，独居是难做的、难喜悦的。当他单独时，树林夺去未获得定比丘的心意，优波离！这应该可以被预期：凡他如果这么说：『我未获得定而受用林野、森林、荒地的边地住处。』者，『他将沉沦或飘浮』。
    优波离！犹如有大水池，那时，如果七肘或七肘半的龙象走来，它这么想：『让我进入这水池后，玩洗耳朵游戏，也洗背游戏，玩洗耳朵游戏与洗背游戏后，沐浴、喝饮再出来，往想去的地方出发。』它进入这水池后，玩洗耳朵游戏，也洗背游戏，玩洗耳朵游戏与洗背游戏后，沐浴、喝饮再出来，往想去的地方出发。那是什么原因呢？优波离！[因为]大个体(身体)在深[池]中发现立足处。
    那时，如果兔或猫走来，它这么想：『我是谁！龙象是谁！让我进入这水池后，玩洗耳朵游戏，也洗背游戏，玩洗耳朵游戏与洗背游戏后，沐浴、喝饮再出来，往想去的地方出发。』未经省察后它急速地冒进那个水池，这应该可以被预期：『他将沉沦或飘浮』那是什么原因呢？优波离！[因为]小个体(身体)在深[池]中没发现立足处。
    同样的，这应该可以被预期：凡他如果这么说：『我未获得定而受用林野、森林、荒地的边地住处。』者，『他将沉沦或飘浮』。
    优波离！犹如愚钝仰卧的幼儿玩自己的大小便，优波离！你怎么想：这不就完全是愚痴的游戏吗？」
    「是的，大德！」
    「优波离！过些时候，孩童随之成长，诸根随之圆熟，他玩所有孩童的玩具，即：小锄头、针楔、翻斤斗、玩具风车、玩具量器、玩具车、小弓，优波离！你怎么想：这游戏比先前的游戏不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！过些时候，孩童随之成长，诸根随之圆熟，他具备、具足五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，优波离！你怎么想：这游戏比先前的游戏不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。
    屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这样出家时，他进入比丘的生活规定，舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    他是离破坏种子类、草木类者，戒绝晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。
    已具备这圣戒蕴，(已具备这圣知足，)已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他到林野，或树下，或空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，优波离！你怎么想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以寻与伺的平息，[自信，一心，进入后住于无寻、无伺，定而生喜、乐的]第二禅，优波离！你怎么想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以喜的褪去与住于平静，[正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅，优波离！你怎么想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以乐的舍断与苦的舍断，[及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的]第四禅，……（中略）
    再者，优波离！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，优波离！你怎么想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，……（中略）以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处……（中略）以一切无所有处的超越，进入后住于非想非非想处，优波离！你怎么想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，但他们仍未住于自己的利益已达成。
    再者，优波离！比丘以一切非想非非想处的超越，进入后住于想受灭，并且以慧看见后，他的烦恼被灭尽，优波离！你怎么想：这住处比先前的住处不是更优胜、更妙胜吗？」
    「是的，大德！」
    「优波离！当我的弟子们看见此法时，他们受用林野、森林、荒地的边地住处，来吧，优波离！请你住在僧团中，当住在僧团中时，将有你的安乐。」
汉巴经文比对(庄春江作)：


增支部10集100经/不能经

增支部10集100经/不能经(庄春江译)
    「比丘们！不舍断十法，不能作证阿罗汉果，哪十个呢？贪、瞋、痴、愤怒、怨恨、藏恶、欺瞒、嫉妒、悭吝、慢，比丘们！不舍断十法，不能作证阿罗汉果。
    比丘们！舍断十法后，能作证阿罗汉果，哪十个呢？贪、瞋、痴、愤怒、怨恨、藏恶、欺瞒、嫉妒、悭吝、慢，比丘们！舍断十法后，能作证阿罗汉果。」
    优波离品第五，其摄颂：
    「受用诸欲者、恐惧、见，威基亚玛西达、郁低亚，
      俱迦那、应该被奉献，上座、优波离、不能。」
    第二个五十则完成。
汉巴经文比对(庄春江作)：


增支部10集101经/沙门想经

3.第三个五十则
(11) 1.沙门想品
增支部10集101经/沙门想经(庄春江译)
    「比丘们！当这三个沙门想修习、多修习时，他们使七法完成，哪三个呢？我是已到达[种姓]阶级外的人、我的生活已依靠他人、我的行仪应该有所不同，当这三个沙门想修习、多修习时，他们使七法完成，哪七个呢？成为在戒上行为正常者、惯习正常者；成为无贪欲者；成为无恶意；成为无极慢者；成为欲学者；成为在活命必需品上为其目标[谨慎使用]者；住于活力已被发动，比丘们！当这三个沙门想修习、多修习时，他们使这七法完成。」
汉巴经文比对(庄春江作)：


增支部10集102经/觉支经

增支部10集102经/觉支经(庄春江译)
    「比丘们！当这七觉支修习、多修习时，他们使三明完成，哪七个呢？念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支，当这七觉支修习、多修习时，他们使三明法完成，哪三个呢？比丘们！这里，比丘回忆起许多前世住处，即：一生、二生、三生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇；以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转；以诸烦恼的灭尽，[当生以证智自]作证后，能进入后住于无烦恼的心解脱、慧解脱，比丘们！当这七觉支修习、多修习时，他们使这三明完成。」
汉巴经文比对(庄春江作)：


增支部10集103经/邪性经

增支部10集103经/邪性经(庄春江译)
    「比丘们！邪性来到失败而非成功。比丘们！邪性怎样来到失败而非成功呢？比丘们！对邪见者来说，邪志发生；对邪志者来说，邪语发生；对邪语者来说，邪业发生；对邪业者来说，邪命发生；对邪命者来说，邪精进发生；对邪精进者来说，邪念发生；对邪念者来说，邪定发生；对邪定者来说，邪智发生；对邪智者来说，邪解脱发生，比丘们！邪性这样来到失败，非成功。
    比丘们！正性来到成功而非失败。比丘们！正性怎样来到成功而非失败呢？比丘们！对正见者来说，正志发生；对正志者来说，正语发生；对正语者来说，正业发生；对正业者来说，正命发生；对正命者来说，正精进发生；对正精进者来说，正念发生；对正念者来说，正定发生；对正定者来说，正智发生；对正智者来说，正解脱发生，比丘们！正性这样来到成功而非失败。」
汉巴经文比对(庄春江作)：
    「邪(SA.786)」，南传作「邪性」(Micchatta?)，菩提比丘长老英译为「错误的过程；错误的进路」(the wrong course)。


增支部10集104经/种子经

增支部10集104经/种子经(庄春江译)
    「比丘们！对邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱的人来说，凡如其见而完成、受持的身业，……语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什么原因呢？比丘们！因为，见是恶的。
    比丘们！犹如楝树种子、八角瓜种子、苦瓜种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那苦味的、苦涩的、不合意的[味道]，那是什么原因呢？比丘们！因为，种子是恶的。同样的，比丘们！对邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱的人来说，凡如其见而完成、受持的身业，……语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什么原因呢？比丘们！因为，见是恶的。
    比丘们！对正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱的人来说，凡如其见而完成、受持的身业，凡如其见而完成、受持的语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什么原因呢？比丘们！因为，见是善的。
    比丘们！犹如甘蔗种子、稻米种子、葡萄种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那悦意的、甘美的、美味的[味道]，那是什么原因呢？比丘们！因为，种子是善的。同样的，比丘们！对正见、……（中略）正解脱的人来说，凡如其见而完成、受持的身业，……语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什么原因呢？比丘们！因为，见是善的。」
汉巴经文比对(庄春江作)：
    「地味(SA.788)」，南传作「土的养分」(pathavirasa?，直译为「地味」)，菩提比丘长老英译为「从土的滋养」(nutrients…from the soil)。
    「完成、受持」(samatta? samādinna?，原意为「被完成、被受持」)，菩提比丘长老英译为「教唆与着手」(instigates and undertakes)。
    「思」(cetanā)，菩提比丘长老英译为「意志力」(volitional)。
    「行」(sa?khārā)，菩提比丘长老英译为「意志的活动发生」(volitional activities occur)。


增支部10集105经/明经

增支部10集105经/明经(庄春江译)
    「比丘们！无明对不善法的等至是先导，无惭、无愧随后。
    比丘们！对进入了无明的无智者来说，能生邪见，邪见者能生邪志，邪志者能生邪语，邪语者能生邪业，邪业者能生邪命，邪命者能生邪精进，邪精进者能生邪念，邪念者能生邪定，邪定者能生邪智，邪智者能生邪解脱。
    比丘们！明是善法等至的先导，惭、愧随后。
    比丘们！对进入了明的智者来说，能生正见，正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。」
汉巴经文比对(庄春江作)：
    「对不善法的等至」(akusalāna? dhammāna? samāpattiyā)，菩提比丘长老英译为「在进入有害的状态」(in entering upon unwholesome states, in the entry upon unwholesome states, SN.45.1)。


增支部10集106经/灭尽经

增支部10集106经/灭尽经(庄春江译)
    「比丘们！有这十灭尽事，哪十个呢？
    比丘们！当有正见时，邪见被灭尽，凡以邪见为缘生起的各种恶不善法，它们也被灭尽；以正见生起的各种善法到达圆满的修习。
    比丘们！当有正志时，邪志被灭尽，凡以邪志为缘生起的各种恶不善法，它们也被灭尽；以正志为缘生起的各种善法到达圆满的修习。
    比丘们！当有正语时，邪语被灭尽，凡以邪语为缘生起的各种恶不善法，它们也被灭尽；以正语为缘生起的各种善法到达圆满的修习。
    比丘们！当有正业时，邪业被灭尽，凡以邪业为缘生起的各种恶不善法，它们也被灭尽；以正业为缘生起的各种善法到达圆满的修习。
    比丘们！当有正命时，邪命被灭尽，凡以邪命为缘生起的各种恶不善法，它们也被灭尽；以正命为缘生起的各种善法到达圆满的修习。
    比丘们！当有正精进时，邪精进被灭尽，凡以邪精进为缘生起的各种恶不善法，它们也被灭尽；以正精进为缘生起的各种善法到达圆满的修习。
    比丘们！当有正念时，邪念被灭尽，凡以邪念为缘生起的各种恶不善法，它们也被灭尽；以正念为缘生起的各种善法到达圆满的修习。
    比丘们！当有正定时，邪定被灭尽，凡以邪定为缘生起的各种恶不善法，它们也被灭尽；以正定为缘生起的各种善法到达圆满的修习。
    比丘们！当有正智时，邪智被灭尽，凡以邪智为缘生起的各种恶不善法，它们也被灭尽；以正智为缘生起的各种善法到达圆满的修习。
    比丘们！当有正解脱时，邪解脱被灭尽，凡以邪解脱为缘生起的各种恶不善法，它们也被灭尽；以正解脱为缘生起的各种善法到达圆满的修习。
    比丘们！这是十灭尽事。」
汉巴经文比对(庄春江作)：


增支部10集107经/洗净经

增支部10集107经/洗净经(庄春江译)
    「在南方国土中，有一个名叫洗净处，在那里有食物、饮料、硬食、软食、舔食、能喝饮的，跳舞、歌唱、音乐，比丘们！有这种洗净，我不说：『这不存在。』比丘们！但，这种洗净是下劣的、粗俗的、一般人的、非圣的、无利益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！我将教导圣者的洗净，该洗净导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，由于该洗净，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧绝望法的众生从愁悲苦忧绝望解脱，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是圣者的洗净，该洗净导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，由于该洗净，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧绝望法的众生从愁悲苦忧绝望解脱呢？
    比丘们！当有正见时，邪见被洗净，凡以邪见为缘生起的各种恶不善法，它们也被洗净；以正见为缘生起的各种善法到达圆满的修习。
    比丘们！当有正志时，邪志被洗净，……（中略）比丘们！当有正语时，邪语被洗净，……比丘们！当有正业时，邪业被洗净，……比丘们！当有正命时，邪命被洗净，……比丘们！当有正精进时，邪精进被洗净，……比丘们！当有正念时，邪念被洗净，……比丘们！当有正定时，邪定被洗净，……比丘们！当有正智时，邪智被洗净，……。
    比丘们！当有正解脱时，邪解脱被洗净，凡以邪解脱为缘生起的各种恶不善法，它们也被洗净；以正解脱为缘生起的各种善法到达圆满的修习。
    比丘们！这是圣者的洗净，该洗净导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，由于该洗净，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧绝望法的众生从愁悲苦忧绝望解脱。」
汉巴经文比对(庄春江作)：
    「生法的众生从生解脱」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


增支部10集108经/医师经

增支部10集108经/医师经(庄春江译)
    「比丘们！医师对消除胆引起的疾病、对消除痰引起的疾病、对消除风引起的疾病给与泻药，比丘们！有这种泻药，我不说：『这不存在。』比丘们！但，这泻药也成功，也失败。
    而，比丘们！我将教导圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧恼法的众生从愁悲苦忧恼解脱。你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪种圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧恼法的众生从愁悲苦忧恼解脱呢？比丘们！对正见者来说，邪见被泻掉，而且，凡以邪见为缘生起的各种恶不善法，它们也被泻掉；以正见为缘生起的各种善法到达圆满的修习。比丘们！对正志者来说，邪志被泻掉，……（中略）比丘们！对正语者来说，邪语被泻掉，……（中略）比丘们！对正业者来说，邪业被泻掉，……（中略）比丘们！对正命者来说，邪命被泻掉，……（中略）比丘们！对正精进者来说，邪精进被泻掉，……（中略）比丘们！对正念者来说，邪念被泻掉，……（中略）比丘们！对正定者来说，邪定被泻掉，……（中略）比丘们！对正智者来说，邪智被泻掉，……（中略）比丘们！对正解脱者来说，邪解脱被泻掉，而且，凡以邪解脱为缘生起的各种恶不善法，它们也被泻掉；以正解脱为缘的各种善法到达圆满的修习。
    比丘们！这是那种圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生解脱；……（中略）愁悲苦忧恼法的众生从愁悲苦忧恼解脱。」
汉巴经文比对(庄春江作)：
    「生法的众生从生解脱」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


增支部10集109经/吐药经

增支部10集109经/吐药经(庄春江译)
    「比丘们！医师对消除胆引起的疾病、对消除痰引起的疾病、对消除风引起的疾病给与吐药，比丘们！有这种吐药，我不说：『这不存在。』比丘们！但，这吐药也成功，也失败。
    而，比丘们！我将教导圣者的吐药，这种吐药只成功，不失败，由于这种吐药，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧恼法的众生从愁悲苦忧恼解脱。你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪种圣者的吐药，这种吐药只成功，不失败，由于这种吐药，生法的众生从生解脱；老法的众生从老解脱；死法的众生从死解脱；愁悲苦忧恼法的众生从愁悲苦忧恼解脱呢？比丘们！对正见者来说，邪见被吐掉，而且，凡以邪见为缘生成的种种恶不善法，那些也被吐掉，并且，以正见为缘的种种善法到达圆满的修习。比丘们！对正志者来说，邪志被吐掉，……（中略）比丘们！对正语者来说，邪语被吐掉，……（中略）比丘们！对正业者来说，邪业被吐掉，……（中略）比丘们！对正命者来说，邪命被吐掉，……（中略）比丘们！对正精进者来说，邪精进被吐掉，……（中略）比丘们！对正念者来说，邪念被吐掉，……（中略）比丘们！对正定者来说，邪定被吐掉，……（中略）比丘们！对正智者来说，邪智被吐掉，……（中略）比丘们！对正解脱者来说，邪解脱被吐掉，而且，凡以邪解脱为缘生成的种种恶不善法，那些也被吐掉，并且，以正解脱为缘的种种善法到达圆满的修习。
    比丘们！这是那种圣者的吐药，这种吐药只成功，不失败，由于这种吐药，生法的众生从生解脱；……（中略）愁悲苦忧恼法的众生从愁悲苦忧恼解脱。」
汉巴经文比对(庄春江作)：
    「生法的众生从生解脱」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


增支部10集110经/除去经

增支部10集110经/除去经(庄春江译)
    「比丘们！有这十种应该被除去之法，哪十种呢？
    比丘们！当有正见时，邪见被除去，凡缘邪见生起的各种恶不善法，它们也被除去；缘正见生起的各种善法到达圆满的修习。
    比丘们！当有正志时，邪志被除去，……（中略）比丘们！当有正语时，邪语被除去，……比丘们！当有正业时，邪业被除去，……比丘们！当有正命时，邪命被除去，……比丘们！当有正精进时，邪精进被除去，……比丘们！当有正念时，邪念被除去，……比丘们！当有正定时，邪定被除去，……比丘们！当有正智时，邪智被除去，……。
    比丘们！当有正解脱时，邪解脱被除去，凡缘邪解脱生起的各种恶不善法，它们也被除去；缘正解脱生起的各种善法到达圆满的修习。
    比丘们！这是十种应该被除去之法。」
汉巴经文比对(庄春江作)：


增支部10集111经/无学经第一

增支部10集111经/无学经第一(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！被称为『无学，无学』，大德！什么情形是比丘是无学者呢？」
    「比丘！这里，比丘具备无学者的正见、无学者的正志、无学者的正语、无学者的正业、无学者的正命、无学者的正精进、无学者的正念、无学者的正定、无学者的正智、无学者的正解脱，比丘！这样，比丘是无学者。」
汉巴经文比对(庄春江作)：


增支部10集112经/无学经第二

增支部10集112经/无学经第二(庄春江译)
    「比丘们！有这十个无学者之法，哪十个呢？无学者的正见、无学者的正志、无学者的正语、无学者的正业、无学者的正命、无学者的正精进、无学者的正念、无学者的正定、无学者的正智、无学者的正解脱，比丘！这些是无学者之法。」
    沙门想品第一，其摄颂：
    「想、觉支、邪性，种子、明、灭尽，
      洗净、医师、吐药，除去、二则无学。」
汉巴经文比对(庄春江作)：


增支部10集113经/非法经第一

(12) 2.下来之祭典品
增支部10集113经/非法经第一(庄春江译)
    「比丘们！非法与无利益应该被知道，法与利益应该被知道，知道非法与无利益；知道法与利益后，应该依法、依利益如是而实行。
    比丘们！哪些是非法与无利益呢？邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，比丘们！这被称为非法与无利益。
    比丘们！哪些是法与利益呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这被称为法与利益。
    比丘们！非法与无利益应该被知道，法与利益应该被知道，知道非法与无利益；知道法与利益后，应该依法、依利益如是而实行。」
汉巴经文比对(庄春江作)：


增支部10集114经/非法经第二

增支部10集114经/非法经第二(庄春江译)
    「比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。
    比丘们！哪些是非法？哪些是法？哪些无利益？哪些利益呢？
    比丘们！邪见是非法，正见是法，凡以邪见为缘生起各种恶不善法，这是无利益；以正见为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪志是非法，正志是法，凡以邪志为缘生起各种恶不善法，这是无利益；以正志为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪语是非法，正语是法，凡以邪语为缘生起各种恶不善法，这是无利益；以正语为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪业是非法，正业是法，凡以邪业为缘生起各种恶不善法，这是无利益；以正业为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪命是非法，正命是法，凡以邪命为缘生起各种恶不善法，这是无利益；以正命为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪精进是非法，正精进是法，凡以邪精进为缘生起各种恶不善法，这是无利益；以正精进为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪念是非法，正念是法，凡以邪念为缘生起各种恶不善法，这是无利益；以正念为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪定是非法，正定是法，凡以邪定为缘生起各种恶不善法，这是无利益；以正定为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪智是非法，正智是法，凡以邪智为缘生起各种恶不善法，这是无利益；以正智为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！邪解脱是非法，正解脱是法，凡以邪解脱为缘生起各种恶不善法，这是无利益；以正解脱为缘生起的各种善法到达圆满的修习，这是利益。
    『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』当它被像这样说时，这是缘于此而被说。」
汉巴经文比对(庄春江作)：


增支部10集115经/非法经第三

增支部10集115经/非法经第三(庄春江译)
    「比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。」这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，当世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者阿难，为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这么说：
    「阿难学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。』学友！当世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。』愿尊者阿难解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那世尊是知者、见者，他知道、看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「阿难学友！那世尊确实是知者、见者，他知道、看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』学友们！什么是非法？什么是如法？什么是无利益？什么是利益呢？
    学友们！邪见是非法，正见是如法，凡以邪见为缘而种种恶不善法生起，这是无利益，凡以正见为缘而种种善法到达圆满的修习，这是利益。学友们！邪志是非法，正志是如法，……学友们！邪语是非法，正语是如法，……学友们！邪业是非法，正业是如法，……学友们！邪命是非法，正命是如法，……学友们！邪精进是非法，正精进是如法，……学友们！邪念是非法，正念是如法，……学友们！邪定是非法，正定是如法，……学友们！邪智是非法，正智是如法，……学友们！邪解脱是非法，正解脱是如法，凡以邪解脱为缘而种种恶不善法生起，这是无利益，凡以正解脱为缘而种种善法到达圆满的修习，这是利益。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。』学友们！我这样详细了知这世尊简要诵说的总说；未解析的义理。而，学友们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。』
    大德！当世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「非法与法应该被知道，……（中略）应该依法、依利益如是而实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』
    大德！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。』
    大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。大德！尊者阿难以这些理由、这些语词、这些文句为我们善解说这个义理。」
    「比丘们！好！好！比丘们！阿难是贤智者；比丘们！阿难是大慧者。比丘们！如果你们来问我这个义理，我也会如阿难这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：


增支部10集116经/阿支得经

增支部10集116经/阿支得经(庄春江译)
    那时，游行者阿支得去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阿支得对世尊这么说：
    「乔达摩先生！我们有同梵行者名叫贤智者，他是五百处心的思考者，据此，当其他外道被斥责时，他们知道：『我们被斥责了。』」
    那时，世尊召唤比丘们：
    「比丘们！你们忆持贤智者之事吗？」
    「世尊！这是适当的时机，善逝！这是适当的时机，凡世尊会说的，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，某位以非法之说制止、抑止非法之说，据此，他使非法之众欢喜，据此，那群非法之众成为吵杂、高声、大声的：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    又，比丘们！这里，某位以非法之说制止、抑止如法之说，据此，他使非法之众欢喜，据此，那群非法之众成为吵杂、高声、大声：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    又，比丘们！这里，某位以非法之说制止、抑止如法之说与非法之说，据此，他使非法之众欢喜，据此，那群非法之众成为吵杂、高声、大声：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    比丘们！非法应该被体会，如法应该被体会，无利益与利益应该被体会。体会非法、如法、无利益与利益后，应该依如法、依利益实行。
    比丘们！什么是非法？什么是如法？什么是无利益？什么是利益呢？
    比丘们！邪见是非法，正见是如法，凡以邪见为缘而种种恶不善法生起，这是无利益，凡以正见为缘而种种善法到达圆满的修习，这是利益。比丘们！邪志是非法，正志是如法，……比丘们！邪语是非法，正语是如法，……比丘们！邪业是非法，正业是如法，……比丘们！邪命是非法，正命是如法，……比丘们！邪精进是非法，正精进是如法，……比丘们！邪念是非法，正念是如法，……比丘们！邪定是非法，正定是如法，……比丘们！邪智是非法，正智是如法，……比丘们！邪解脱是非法，正解脱是如法，凡以邪解脱为缘而种种恶不善法生起，这是无利益，凡以正解脱为缘而种种善法到达圆满的修习，这是利益。
    『比丘们！非法应该被体会，如法应该被体会，无利益与利益应该被体会。体会非法、如法、无利益与利益后，应该依如法、依利益实行。』当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：
    「五百思(MA.188)」，南传作「五百处心」(pa?camattāni citta??hānasatāni，直译为「五百心处之量」)，菩提比丘长老英译为「五百条深思」(five hundred lines of reflection)，并解说，将citta??hānasatāni读为cinta??hānasatāni更符合全经的含意，缅甸版的一个注疏就是这样解读的，这样的解读也获得与其相当的汉译本「思」的支持，与「思」相当的巴利语是cinta而不是citta。
    「非法众(MA.188)」，南传作「非法之众」(adhammikā parisā)，菩提比丘长老英译为「做违背法的团体」(an assembly [that acts] contrary to the Dhamma)。


增支部10集117经/伤歌逻经

增支部10集117经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这么说：
    「乔达摩先生！怎样是此岸？怎样是彼岸呢？」
    「婆罗门！邪见是此岸，正见是彼岸；邪志是此岸，正志是彼岸；邪语是此岸，正语是彼岸；邪业是此岸，正业是彼岸；邪命是此岸，正命是彼岸；邪精进是此岸，正精进是彼岸；邪念是此岸，正念是彼岸；邪定是此岸，正定是彼岸；邪智是此岸，正智是彼岸；邪解脱是此岸，正解脱是彼岸。婆罗门！这是此岸，这是彼岸。」
    「在那些人中是少的：到彼岸的人，
      其他人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
汉巴经文比对(庄春江作)：
    「心的污染」(cittaklesehi，疑为cittakilesehi之讹)，菩提比丘长老英译为「心理的污秽」(mental defilements)。


增支部10集118经/此岸经

增支部10集118经/此岸经(庄春江译)
    「比丘们！我将教导此岸与彼岸，你们要听！你们要好好作意，我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是此岸？什么是彼岸呢？邪见是此岸；正见是彼岸，……（中略）邪解脱是此岸；正解脱是彼岸，比丘们！这是此岸；这是彼岸。」
    「在那些人中是少的：到彼岸的人，
      其他人还只沿着这岸边跑。
      当法被正确地讲述，在法上随法实践者，
      那些人必将到极难越过死神界的彼岸。
      放弃黑法后，贤智者当修习白的，
      从家来到无家后，在难有喜乐之远离处。
      在那里可以欲求欢喜：舍断欲之后的无所有者，
      贤智者能净化自己心的污染。
      凡在正觉支上其心已善修习者，
      他们无取着后，在执取的断念上有乐，
      烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
汉巴经文比对(庄春江作)：
    「心的污染」(cittaklesehi，疑为cittakilesehi之讹)，菩提比丘长老英译为「心理的污秽」(mental defilements)。


增支部10集119经/下来之祭典经第一

增支部10集119经/下来之祭典经第一(庄春江译)
    当时，若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后，在世尊不远处的一旁站立。
    世尊看见若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立，看见后，对若奴索尼婆罗门这么说：
    「婆罗门！你为什么在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立呢？今天婆罗门族姓怎么了？」
    「乔达摩先生！今天是婆罗门族姓的下来之祭典。」
    「但，婆罗门！婆罗门族姓的下来之祭典是像怎样的呢？」
    「乔达摩先生！这里，婆罗门在布萨日洗头、穿一对新的亚麻衣，以新鲜的牛粪涂地后，铺以新鲜的吉祥草，然后卧在边界与圣火堂中间。他们那夜三度起来后，合掌礼敬火：『我们下来[礼敬]尊师；我们下来[礼敬]尊师。』他们以许多酥油与生酥满足火。当那夜过后，他们以胜妙的硬食与软食满足婆罗门们。乔达摩先生！这样是婆罗门族姓的下来之祭典。」
    「婆罗门！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。」
    「那么，乔达摩先生！圣者之律中的下来之祭典是像怎样的呢？请世尊教导我圣者之律中下来之祭典这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，圣弟子像这样深虑：『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    ……『邪志的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪志，他从邪志下来。
    ……『邪语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪语，他从邪语下来。
    ……『邪业的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪业，他从邪业下来。
    ……『邪命的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪命，他从邪命下来。
    ……『邪精进的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪精进，他从邪精进下来。
    ……『邪念的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪念，他从邪念下来。
    ……『邪定的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪定，他从邪定下来。
    ……『邪智的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪智，他从邪智下来。
    ……『邪解脱的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪解脱，他从邪解脱下来。
    婆罗门！这样是圣者之律中的下来之祭典。」
    「乔达摩先生！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。婆罗门的下来之祭典不值圣者之律中的下来之祭典之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「舍法(SA.1040)」，南传作「下来之祭典」(Paccoroha?ī，另译为「舍法」，为婆罗门的一种祭典)，菩提比丘长老英译照录不译。
    「一对新的亚麻衣」(nava? khomayuga?)，菩提比丘长老英译为「一对新的亚麻衣」(a pair of new linen clothes)。按：「对称的」(yuga)，原意为「一对；一双」，或许是指「上下成套」的意思。


增支部10集120经/下来之祭典经第二

增支部10集120经/下来之祭典经第二(庄春江译)
    「比丘们！我教教导你们圣者的下来之祭典，你要听！……（中略）
    婆罗门！这里，圣弟子像这样深虑：『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    ……『邪志的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪志，他从邪志下来。
    ……『邪语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪语，他从邪语下来。
    ……『邪业的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪业，他从邪业下来。
    ……『邪命的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪命，他从邪命下来。
    ……『邪精进的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪精进，他从邪精进下来。
    ……『邪念的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪念，他从邪念下来。
    ……『邪定的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪定，他从邪定下来。
    ……『邪智的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪智，他从邪智下来。
    ……『邪解脱的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪解脱，他从邪解脱下来。
    比丘们！这被称为圣者的下来之祭典。」
汉巴经文比对(庄春江作)：
    「舍法(SA.1040)」，南传作「下来之祭典」(Paccoroha?ī，另译为「舍法」，为婆罗门的一种祭典)，菩提比丘长老英译照录不译。


增支部10集121经/先导经

增支部10集121经/先导经(庄春江译)
    「比丘们！这是太阳升起的先导与前兆，即：黎明。同样的，比丘们！这是善法的先驱与前兆，即：正见。
    比丘们！正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。」
汉巴经文比对(庄春江作)：
    。


增支部10集122经/烦恼的灭尽经

增支部10集122经/烦恼的灭尽经(庄春江译)
    「比丘们！有这十法，当已修习、已多修习时，导向烦恼的灭尽，哪十个呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这是十法，当已修习、已多修习时，导向烦恼的灭尽。」
    下来之祭典品第二，其摄颂：
    「三则非法、阿支得，伤歌逻与此岸，
      二则下来之祭典，先导、烦恼的灭尽。」
汉巴经文比对(庄春江作)：


增支部10集123经/第一经

(13) 3.清净品
增支部10集123经/第一经(庄春江译)
    「比丘们！这十法是清净的、皎洁的，不离善逝之律，哪十个呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这十法是清净的、皎洁的，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集124经/第二经

增支部10集124经/第二经(庄春江译)
    「比丘们！这十法未生起的不离善逝之律生起，哪十个呢？正见、……（中略）正解脱，比丘们！这十法未生起的不离善逝之律生起。」
汉巴经文比对(庄春江作)：


增支部10集125经/第三经

增支部10集125经/第三经(庄春江译)
    「比丘们！这十法有大果、大效益，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法有大果、大效益，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集126经/第四经

增支部10集126经/第四经(庄春江译)
    「比丘们！这十法有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集127经/第五经

增支部10集127经/第五经(庄春江译)
    「比丘们！这十法导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集128经/第六经

增支部10集128经/第六经(庄春江译)
    「比丘们！这十法已修习、已多修习时，未生起的不离善逝之律生起，哪十个呢？正见、……（中略）正解脱，比丘们！这十法已修习、已多修习时，未生起的不离善逝之律生起。」
汉巴经文比对(庄春江作)：


增支部10集129经/第七经

增支部10集129经/第七经(庄春江译)
    「比丘们！这十法已修习、已多修习时有大果、大效益，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法已修习、已多修习时有大果、大效益，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集130经/第八经

增支部10集130经/第八经(庄春江译)
    「比丘们！这十法已修习、已多修习时有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法已修习、已多修习时有贪之调伏为终结、有瞋之调伏为终结、有痴之调伏为终结，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集131经/第九经

增支部10集131经/第九经(庄春江译)
    「比丘们！这十法已修习、已多修习时导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，不离善逝之律，哪十个呢？正见、……（中略）正解脱，比丘们！这十法已修习、已多修习时导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，不离善逝之律。」
汉巴经文比对(庄春江作)：


增支部10集132经/第十经

增支部10集132经/第十经(庄春江译)
    「比丘们！有这十邪性，哪十个呢？邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，比丘们！这是十邪性。」
汉巴经文比对(庄春江作)：
    「邪(SA.786)」，南传作「邪性」(Micchatta?)，菩提比丘长老英译为「错误的过程；错误的进路」(the wrong course)。


增支部10集133经/第十一经

增支部10集133经/第十一经(庄春江译)
    「比丘们！有这十正性，哪十个呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这是十正性。」
    清净品第三[终了]。

汉巴经文比对(庄春江作)：


增支部10集134经/好经

(14) 4.好品
增支部10集134经/好经(庄春江译)
    「比丘们！我将教导你们好的与不好的，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是不好的呢？邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，比丘们！这被称为不好的。
    而，比丘们！什么是好的呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱，比丘们！这被称为好的。」
汉巴经文比对(庄春江作)：


增支部10集135经/圣者法经

增支部10集135经/圣者法经(庄春江译)
    「比丘们！我将教导你们圣者法与非圣者法，你们要听！……（中略）。
    比丘们！什么是非圣者法呢？邪见……（中略）邪解脱，比丘们！这被称为非圣者法。
    而，比丘们！什么是圣者法呢？正见……（中略）正解脱，比丘们！这被称为圣者法。」
汉巴经文比对(庄春江作)：


增支部10集136经/不善经

增支部10集136经/不善经(庄春江译)
    「比丘们！我将教导你们不善与善，你们要听！……（中略）。
    比丘们！什么是不善呢？邪见……（中略）邪解脱，比丘们！这被称为不善。
    而，比丘们！什么是善呢？正见……（中略）正解脱，比丘们！这被称为善。」
汉巴经文比对(庄春江作)：


增支部10集137经/利益经

增支部10集137经/利益经(庄春江译)
    「比丘们！我将教导你们利益与无利益，你们要听！……（中略）。
    比丘们！什么是无利益呢？邪见……（中略）邪解脱，比丘们！这被称为非利益。
    而，比丘们！什么是利益呢？正见……（中略）正解脱，比丘们！这被称为利益。」
汉巴经文比对(庄春江作)：


增支部10集138经/法经

增支部10集138经/法经(庄春江译)
    「比丘们！我将教导你们法与非法，你们要听！……（中略）。
    比丘们！什么是非法呢？邪见……（中略）邪解脱，比丘们！这被称为非法。
    而，比丘们！什么是法呢？正见……（中略）正解脱，比丘们！这被称为法。」
汉巴经文比对(庄春江作)：


增支部10集139经/有烦恼经

增支部10集139经/有烦恼经(庄春江译)
    「比丘们！我将教导你们有烦恼法与无烦恼法，你们要听！……（中略）。
    比丘们！什么是有烦恼法呢？邪见……（中略）邪解脱，比丘们！这被称为有烦恼法。
    而，比丘们！什么是无烦恼法呢？正见……（中略）正解脱，比丘们！这被称为无烦恼法。」
汉巴经文比对(庄春江作)：


增支部10集140经/有罪过经

增支部10集140经/有罪过经(庄春江译)
    「比丘们！我将教导你们有罪过与无罪过法，你们要听！……（中略）。
    比丘们！什么是有罪过法呢？邪见……（中略）邪解脱，比丘们！这被称为有罪过法。
    而，比丘们！什么是无罪过法呢？正见……（中略）正解脱，比丘们！这被称为无罪过法。」
汉巴经文比对(庄春江作)：


增支部10集141经/造成烦苦经

增支部10集141经/造成烦苦经(庄春江译)
    「比丘们！我将教导你们造成烦苦与不造成烦苦法，你们要听！……（中略）。
    比丘们！什么是造成烦苦法呢？邪见……（中略）邪解脱，比丘们！这被称为造成烦苦法。
    而，比丘们！什么是不造成烦苦法呢？正见……（中略）正解脱，比丘们！这被称为不造成烦苦法。」
汉巴经文比对(庄春江作)：


增支部10集142经/导向积聚经

增支部10集142经/导向积聚经(庄春江译)
    「比丘们！我将教导你们导向积聚与导向拆解法，你们要听！……（中略）。
    比丘们！什么是导向积聚法呢？邪见……（中略）邪解脱，比丘们！这被称为导向积聚法。
    而，比丘们！什么是导向拆解法呢？正见……（中略）正解脱，比丘们！这被称为导向拆解法。」
汉巴经文比对(庄春江作)：


增支部10集143经/苦生起经

增支部10集143经/苦生起经(庄春江译)
    「比丘们！我将教导你们苦生起与乐生起法，你们要听！……（中略）。
    比丘们！什么是苦生起法呢？邪见……（中略）邪解脱，比丘们！这被称为苦生起法。
    而，比丘们！什么是乐生起法呢？正见……（中略）正解脱，比丘们！这被称为乐生起法。」
汉巴经文比对(庄春江作)：


增支部10集144经/苦果报经

增支部10集144经/苦果报经(庄春江译)
    「比丘们！我将教导你们苦果报与乐果报法，你们要听！……（中略）。
    比丘们！什么是苦果报法呢？邪见……（中略）邪解脱，比丘们！这被称为苦果报法。
    而，比丘们！什么是乐果报法呢？正见……（中略）正解脱，比丘们！这被称为乐果报法。」
    好品第四[终了]。
汉巴经文比对(庄春江作)：


增支部10集145经/圣道经

(15) 5.圣品
增支部10集145经/圣道经(庄春江译)
    「比丘们！我将教导你们圣道与非圣道法，你们要听！……（中略）。
    比丘们！什么是非圣道呢？邪见……（中略）邪解脱，比丘们！这被称为非圣道。
    而，比丘们！什么是圣道呢？正见……（中略）正解脱，比丘们！这被称为圣道。」
汉巴经文比对(庄春江作)：


增支部10集146经/黑道经

增支部10集146经/黑道经(庄春江译)
    「比丘们！我将教导你们黑道与白道法，你们要听！……（中略）。
    比丘们！什么是黑道呢？邪见……（中略）邪解脱，比丘们！这被称为黑道。
    而，比丘们！什么是白道呢？正见……（中略）正解脱，比丘们！这被称为白道。」
汉巴经文比对(庄春江作)：


增支部10集147经/正法经

增支部10集147经/正法经(庄春江译)
    「比丘们！我将教导你们正法与非正法，你们要听！……（中略）。
    比丘们！什么是非正法呢？邪见……（中略）邪解脱，比丘们！这被称为非正法。
    而，比丘们！什么是正法呢？正见……（中略）正解脱，比丘们！这被称为正法。」
汉巴经文比对(庄春江作)：


增支部10集148经/善人法经

增支部10集148经/善人法经(庄春江译)
    「比丘们！我将教导你们善人法与非善人法，你们要听！……（中略）。
    比丘们！什么是非善人法呢？邪见……（中略）邪解脱，比丘们！这被称为非善人法。
    而，比丘们！什么是善人法呢？正见……（中略）正解脱，比丘们！这被称为善人法。」
汉巴经文比对(庄春江作)：


增支部10集149经/应该被生起经

增支部10集149经/应该被生起经(庄春江译)
    「比丘们！我将教导你们应该被生起与不应该被生起法，你们要听！……（中略）。
    比丘们！什么是不应该被生起法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被生起法。
    而，比丘们！什么是应该被生起法呢？正见……（中略）正解脱，比丘们！这被称为应该被生起法。」
汉巴经文比对(庄春江作)：


增支部10集150经/应该被实行经

增支部10集150经/应该被实行经(庄春江译)
    「比丘们！我将教导你们应该实行之法与不应该实行之法，你们要听！……（中略）。
    比丘们！什么是不应该实行之法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该实行之法。
    而，比丘们！什么是应该实行之法呢？正见……（中略）正解脱，比丘们！这被称为应该实行之法。」
汉巴经文比对(庄春江作)：


增支部10集151经/应该被修习经

增支部10集151经/应该被修习经(庄春江译)
    「比丘们！我将教导你们应该被修习与不应该被修习法，你们要听！……（中略）。
    比丘们！什么是不应该被修习法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被修习法。
    而，比丘们！什么是应该被修习法呢？正见……（中略）正解脱，比丘们！这被称为应该被修习法。」
汉巴经文比对(庄春江作)：


增支部10集152经/应该被多修习经

增支部10集152经/应该被多修习经(庄春江译)
    「比丘们！我将教导你们应该被多修习与不应该被多修习法，你们要听！……（中略）。
    比丘们！什么是不应该被多修习法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被多修习法。
    而，比丘们！什么是应该被多修习法呢？正见……（中略）正解脱，比丘们！这被称为应该被多修习法。」
汉巴经文比对(庄春江作)：


增支部10集153经/应该被回忆经

增支部10集153经/应该被回忆经(庄春江译)
    「比丘们！我将教导你们应该被回忆与不应该被回忆法，你们要听！……（中略）。
    比丘们！什么是不应该被回忆法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被回忆法。
    而，比丘们！什么是应该被回忆法呢？正见……（中略）正解脱，比丘们！这被称为应该被回忆法。」
汉巴经文比对(庄春江作)：


增支部10集154经/应该被作证经

增支部10集154经/应该被作证经(庄春江译)
    「比丘们！我将教导你们应该被作证与不应该被作证法，你们要听！……（中略）。
    比丘们！什么是不应该被作证法呢？邪见……（中略）邪解脱，比丘们！这被称为不应该被作证法。
    而，比丘们！什么是应该被作证法呢？正见……（中略）正解脱，比丘们！这被称为应该被作证法。」
    圣品第五[终了]。
    第三个五十则完成。
汉巴经文比对(庄春江作)：


增支部10集155经/应该被结交经

4.第四个五十则
(16) 1.人品
增支部10集155经/应该被结交经(庄春江译)
    「比丘们！具备十法的人不应该被结交，哪十个呢？他是邪见者、他是邪志者、他是邪语者、他是邪业者、他是邪命者、他是邪精进者、他是邪念者、他是邪定者、他是邪智者、他是邪解脱者，比丘们！具备这十法的人不应该被结交。
    比丘们！具备十法的人应该被结交，哪十个呢？他是正见者、他是正志者、他是正语者、他是正业者、他是正命者、他是正精进者、他是正念者、他是正定者、他是正智者、他是正解脱者，比丘们！具备这十法的人应该被结交。」
汉巴经文比对(庄春江作)：


增支部10集156-166经/应该被服侍经

增支部10集156-166经/应该被服侍经(庄春江译)
    「比丘们！具备十法的人不应该被服侍，……（中略）应该被服侍，……（中略）不应该被侍奉……（中略）应该被侍奉……（中略）不是应该被尊敬者……（中略）是应该被尊敬者……（中略）不是应该被赞赏者……（中略）是应该被赞赏者……（中略）是无尊重者……（中略）是有尊重者……（中略）是不顺从者……（中略）是顺从者……（中略）是不成功者……（中略）是成功者……（中略）他不变成清净……（中略）他变成清净……（中略）他不征服慢……（中略）他征服慢……（中略）他不以慧增长……（中略）他以慧增长……（中略）他产出许多非福德……（中略）他产出许多福德……（中略），哪十个呢？他是正见者、他是正志者、他是正语者、他是正业者、他是正命者、他是正精进者、他是正念者、他是正定者、他是正智者、他是正解脱者，比丘们！具备这十法的人产出许多福德。」
    人品第一[终了]。
汉巴经文比对(庄春江作)：


增支部10集167经/婆罗门下来之祭典经

(17) 2.若奴索尼品
增支部10集167经/婆罗门下来之祭典经(庄春江译)
    当时，若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后，在世尊不远处的一旁站立。
    世尊看见若奴索尼婆罗门在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立，看见后，对若奴索尼婆罗门这么说：
    「婆罗门！你为什么在布萨日洗头、穿一对新的亚麻衣、握一把新鲜的吉祥草后在一旁站立呢？今天婆罗门族姓怎么了？」
    「乔达摩先生！今天是婆罗门族姓的下来之祭典。」
    「但，婆罗门！婆罗门族姓的下来之祭典是像怎样的呢？」
    「乔达摩先生！这里，婆罗门在布萨日洗头、穿一对新的亚麻衣，以新鲜的牛粪涂地后，铺以新鲜的吉祥草，然后卧在边界与圣火堂中间。他们那夜三度起来后，合掌礼敬火：『我们下来[礼敬]尊师；我们下来[礼敬]尊师。』他们以许多酥油与生酥满足火。当那夜过后，他们以胜妙的硬食与软食满足婆罗门们。乔达摩先生！这样是婆罗门族姓的下来之祭典。」
    「婆罗门！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。」
    「那么，乔达摩先生！圣者之律中的下来之祭典是像怎样的呢？请世尊教导我圣者之律中下来之祭典这样的法，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这里，圣弟子像这样深虑：『杀生的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杀生，他从杀生下来。
    ……『未给予而取的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断未给予而取，他从未给予而取下来。
    ……『邪淫的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪淫，他从邪淫下来。
    ……『妄语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断妄语，他从妄语下来。
    ……『离间语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断离间语，他从离间语下来。
    ……『粗恶语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断粗恶语，他从粗恶语下来。
    ……『杂秽语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杂秽语，他从杂秽语下来。
    ……『贪婪的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断贪婪，他从贪婪下来。
    ……『恶意的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断恶意，他从恶意下来。
    ……『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    婆罗门！这样是圣者之律中的下来之祭典。」
    「乔达摩先生！婆罗门的下来之祭典是一种，而，圣者之律中的下来之祭典是另一种。婆罗门的下来之祭典不值圣者之律中的下来之祭典之十六分之一。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「舍法(SA.1040)」，南传作「下来之祭典」(Paccoroha?ī，另译为「舍法」，为婆罗门的一种祭典)，菩提比丘长老英译照录不译。
    「一对新的亚麻衣」(nava? khomayuga?)，菩提比丘长老英译为「一对新的亚麻衣」(a pair of new linen clothes)。按：「对称的」(yuga)，原意为「一对；一双」，或许是指「上下成套」的意思。


增支部10集168经/圣者的下来之祭典经

增支部10集168经/圣者的下来之祭典经(庄春江译)
    「比丘们！我将教导你们圣者的下来之祭典，你要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，圣弟子像这样深虑：『杀生的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杀生，他从杀生下来。
    ……『未给予而取的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断未给予而取，他从未给予而取下来。
    ……『邪淫的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪淫，他从邪淫下来。
    ……『妄语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断妄语，他从妄语下来。
    ……『离间语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断离间语，他从离间语下来。
    ……『粗恶语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断粗恶语，他从粗恶语下来。
    ……『杂秽语的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断杂秽语，他从杂秽语下来。
    ……『贪婪的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断贪婪，他从贪婪下来。
    ……『恶意的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断恶意，他从恶意下来。
    ……『邪见的果报在当生中与来世都是邪恶的。』他像这样省察后，舍断邪见，他从邪见下来。
    比丘们！这被称为圣者的下来之祭典。」
汉巴经文比对(庄春江作)：
    「舍法(SA.1040)」，南传作「下来之祭典」(Paccoroha?ī，另译为「舍法」，为婆罗门的一种祭典)，菩提比丘长老英译照录不译。


增支部10集169经/伤歌逻经

增支部10集169经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这么说：
    「乔达摩先生！什么是此岸？什么是彼岸呢？」
    「婆罗门！杀生者此岸，戒绝杀生是彼岸；未给予而取是此岸，戒绝未给予而取是彼岸；邪淫是此岸，戒绝邪淫是彼岸；妄语是此岸，戒绝妄语是彼岸；离间语是此岸，戒绝离间语是彼岸；粗恶语是此岸，戒绝粗恶语是彼岸；杂秽语是此岸，戒绝杂秽语是彼岸；贪婪是此岸，不贪婪是彼岸；恶意是此岸，无恶意是彼岸；邪见是此岸，正见是彼岸。
    婆罗门！这是此岸，这是彼岸。
    在那些人中是少的：到彼岸的人，
    其他人还只沿着这岸边跑。
    当法被正确地讲述，在法上随法实践者，
    那些人必将到极难越过死神界的彼岸。
    放弃黑法后，贤智者当修习白的，
    从家来到无家后，在难有喜乐之远离处。
    在那里可以欲求欢喜：舍断欲之后的无所有者，
    贤智者能净化自己心的污染。
    凡在正觉支上其心已善修习者，
    他们无取着后，在执取的断念上有乐，
    烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
汉巴经文比对(庄春江作)：


增支部10集170经/此岸经

增支部10集170经/此岸经(庄春江译)
    「比丘们！我将教导此岸、彼岸，你们要听！……（中略）比丘们！什么是此岸？什么是彼岸呢？比丘们！杀生是此岸，戒绝杀生是彼岸；未给予而取是此岸，戒绝未给予而取是彼岸；邪淫是此岸，戒绝邪淫是彼岸；妄语是此岸，戒绝妄语是彼岸；离间语是此岸，戒绝离间语是彼岸；粗恶语是此岸，戒绝粗恶语是彼岸；杂秽语是此岸，戒绝杂秽语是彼岸；贪婪是此岸，不贪婪是彼岸；恶意是此岸，无恶意是彼岸；邪见是此岸，正见是彼岸。
    比丘们！这是此岸，这是彼岸。
    在那些人中是少的：到彼岸的人，
    其他人还只沿着这岸边跑。
    当法被正确地讲述，在法上随法实践者，
    那些人必将到极难越过死神界的彼岸。
    放弃黑法后，贤智者当修习白的，
    从家来到无家后，在难有喜乐之远离处。
    在那里可以欲求欢喜：舍断欲之后的无所有者，
    贤智者能净化自己心的污染。
    凡在正觉支上其心已善修习者，
    他们无取着后，在执取的断念上有乐，
    烦恼已尽的有光辉者，他们是世间中的般涅槃者。」
汉巴经文比对(庄春江作)：


增支部10集171经/非法经第一

增支部10集171经/非法经第一(庄春江译)
    「比丘们！非法与无利益应该被知道，法与利益应该被知道，知道非法与无利益；知道法与利益后，应该依法、依利益如是而实行。
    比丘们！哪些是非法与无利益呢？杀生、未给予而取、邪淫、妄语、离间语、粗恶语、杂秽语、贪婪、恶意、邪见，比丘们！这被称为非法与无利益。
    比丘们！哪些是法与利益呢？戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见，比丘们！这被称为法与利益。
    『比丘们！非法与无利益应该被知道，法与利益应该被知道，知道非法与无利益；知道法与利益后，应该依法、依利益如是而实行。』当它被像这样说时，这是缘于此而说。」
汉巴经文比对(庄春江作)：


增支部10集172经/非法经第二

增支部10集172经/非法经第二(庄春江译)
    「比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。」这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，当世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者摩诃迦旃延，为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理，我们将如尊者摩诃迦旃延的解说忆持它。」
    那时，那些比丘去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者摩诃迦旃延这么说：
    「摩诃迦旃延学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』学友！当世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理，我们将如尊者摩诃迦旃延的解说忆持它。』愿尊者摩诃迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那世尊是知者、见者，他知道、看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「摩诃迦旃延学友！那世尊确实是知者、见者，他知道、看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者摩诃迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法与法应该被知道，无……（中略）依利益如是而实行。』学友们！什么是非法？什么是如法？什么是无利益？什么是利益呢？
    学友们！杀生是非法，戒绝杀生是法，凡以杀生为缘生起各种恶不善法，这被称为无利益；以戒绝杀生为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！未给予而取是非法，戒绝未给予而取是法，凡以未给予而取为缘生起各种恶不善法，这是无利益；以戒绝未给予而取为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！邪淫是非法，戒绝邪淫是法，凡以邪淫为缘生起各种恶不善法，这是无利益；以戒绝邪淫为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！妄语是非法，戒绝妄语是法，凡以妄语为缘生起各种恶不善法，这是无利益；以戒绝妄语为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！离间语是非法，戒绝离间语是法，凡以离间语为缘生起各种恶不善法，这是无利益；以戒绝离间语为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！粗恶语是非法，戒绝粗恶语是法，凡以粗恶语为缘生起各种恶不善法，这是无利益；以戒绝粗恶语为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！杂秽语是非法，戒绝杂秽语是法，凡以杂秽语为缘生起各种恶不善法，这是无利益；以戒绝杂秽语为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！贪婪是非法，不贪婪是法，凡以贪婪为缘生起各种恶不善法，这是无利益；以不贪婪为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！恶意是非法，无恶意是法，凡以恶意为缘生起各种恶不善法，这是无利益；以无恶意为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！邪见是非法，正见是法，凡以邪见为缘生起各种恶不善法，这是无利益；以正见为缘生起的各种善法到达圆满的修习，这是利益。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。』学友们！我这样详细了知这世尊简要诵说的总说；未解析的义理。而，学友们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者摩诃迦旃延后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。』
    大德！当世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「非法与法应该被知道，……（中略）应该依法、依利益如是而实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』
    大德！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理，我们将如尊者摩诃迦旃延的解说忆持它。』
    大德！那时，我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。大德！尊者摩诃迦旃延以这些理由、这些语词、这些文句为我们善解说这个义理。」
    「比丘们！好！好！比丘们！摩诃迦旃延是贤智者；比丘们！摩诃迦旃延是大慧者。比丘们！如果你们来问我这个义理，我也会如摩诃迦旃延这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
汉巴经文比对(庄春江作)：


增支部10集173经/非法经第三

增支部10集173经/非法经第三(庄春江译)
    「比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。
    比丘们！哪些是非法？哪些是法？哪些无利益？哪些利益呢？
    比丘们！杀生是非法，戒绝杀生是法，凡以杀生为缘生起各种恶不善法，这被称为无利益；以戒绝杀生为缘生起的各种善法到达圆满的修习，这是利益。
    比丘们！未给予而取是非法，戒绝未给予而取是法，……比丘们！邪淫是非法，戒绝邪淫是法，……比丘们！妄语是非法，戒绝妄语是法，……比丘们！离间语是非法，戒绝离间语是法，……比丘们！粗恶语是非法，戒绝粗恶语是法，……比丘们！杂秽语是非法，戒绝杂秽语是法，……比丘们！贪婪是非法，不贪婪是法，……比丘们！恶意是非法，无恶意是法，……比丘们！邪见是非法，正见是法，凡以邪见为缘生起各种恶不善法，这是无利益；以正见为缘生起的各种善法到达圆满的修习，这是利益。
    『比丘们！非法与法应该被知道，无利益与利益应该被知道；知道非法与法后，知道无利益与利益后，应该依法、依利益如是而实行。』当它被像这样说时，这是缘于此而被说。」
汉巴经文比对(庄春江作)：


增支部10集174经/业之起源经

增支部10集174经/业之起源经(庄春江译)
    「比丘们！我说杀生有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说未给予而取有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说邪淫有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说妄语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说离间语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说粗恶语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说杂秽语有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说贪婪有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说恶意有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！我说邪见有三种：因贪欲、因瞋恚、因愚痴。
    比丘们！像这样，贪欲是业之起源与生起；瞋是业之起源与生起；愚痴是业之起源与生起；以贪欲的破坏，是业之起源的灭尽；以瞋恚的破坏，是业之起源的灭尽；以愚痴的破坏，是业之起源的灭尽。」
汉巴经文比对(庄春江作)：


增支部10集175经/回避经

增支部10集175经/回避经(庄春江译)
    「比丘们！此法是具回避的；此法不是不回避的。
    比丘们！怎样是此法是具回避的；此法不是不回避的呢？
    比丘们！对杀生来说，戒绝杀生是回避的。
    比丘们！对未给予而取来说，戒绝未给予而取是回避的。
    比丘们！对邪淫来说，戒绝邪淫是回避的。
    比丘们！对妄语来说，戒绝妄语是回避的。
    比丘们！对离间语来说，戒绝离间语是回避的。
    比丘们！对粗恶语来说，戒绝粗恶语是回避的。
    比丘们！对杂秽语来说，戒绝杂秽语是回避的。
    比丘们！对贪婪来说，不贪婪是回避的。
    比丘们！对恶意心来说，无恶意是回避的。
    比丘们！对邪见来说，正见是回避的。
    比丘们！这样，此法是具回避的；此法不是不回避的。」
汉巴经文比对(庄春江作)：


增支部10集176经/纯陀经

增支部10集176经/纯陀经(庄春江译)
    我听到这样：
    有一次，世尊住在波婆城铁匠之子纯陀的芒果园中。
    那时，铁匠之子纯陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对铁匠之子纯陀这么说：
    「纯陀！你喜欢谁的清净行呢？」
    「大德！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们安立清净行，我喜欢他们的清净行。」
    「那么，纯陀！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们怎样安立清净行呢？」
    「大德！这里，有持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们，他们这么劝导弟子：『喂！男子！来！你清晨从床上起来后，应该触摸大地；如果没触摸大地，应该触摸新鲜的牛粪；如果没触摸新鲜的牛粪，应该触摸青草；如果没触摸青草，应该拜火；如果没拜火，应该合掌礼敬太阳；如果没合掌礼敬太阳，应该在傍晚前入水洗浴三次。』
    大德！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们这样安立清净行，我喜欢他们的清净行。」
    「纯陀！持长口水瓶的、戴水草花环的、拜火的、入水洗浴的西部地方婆罗门们安立清净行是一种，圣者之律中的清净行是另一种。」
    「那么，大德！圣者之律中的清净行是怎样的呢？请世尊教导我圣者之律中的清净行这样的法，那就好了！」
    「那样的话，纯陀！你要听！你要好好作意！我要说了。」
    「是的，大德！」铁匠之子纯陀回答世尊。
    世尊这么说：
    「纯陀！有三种身体的非清净行，有四种语言的非清净行，有三种意念的非清净行。
    纯陀！如何有三种身体的非清净行呢？
    纯陀！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子性交。
    纯陀！这样，有三种身体的非清净行。
    纯陀！如何有四种语言的非清净行呢？
    纯陀！这里，某人是妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、非律之说者；他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    纯陀！这样，有四种语言的非清净行。
    纯陀！如何有三种意念的非清净行呢？
    纯陀！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是恶意心者，有憎恶之意向：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    纯陀！这样，有三种意念的非清净行。
    纯陀！这些是十不善业之路，纯陀！具备这十不善业之路者，清晨从床上起来后，不论他触摸大地或没触摸大地，都是不清净的；不论他触摸新鲜的牛粪或没触摸新鲜的牛粪，都是不清净的；不论他触摸青草或没触摸青草，都是不清净的；不论他拜火或没拜火，都是不清净的；不论他合掌礼敬太阳或没合掌礼敬太阳，都是不清净的；不论他在傍晚前入水洗浴三次或没在傍晚前入水洗浴三次，都是不清净的，那是什么原因呢？纯陀！这十不善业之路是不清净与不清净造作之事物。
    而且，纯陀！因具备着这十不善业之路，地狱被了知、畜生界被了知、饿鬼界被了知、或者其它任何恶趣。
    纯陀！有三种身体的清净行，有四种语言的清净行，有三种意念的清净行。
    纯陀！如何有三种身体的清净行呢？
    纯陀！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子性交。
    纯陀！这样，有三种身体的清净行。
    纯陀！如何有四种语言的清净行呢？
    纯陀！这里，某人舍断妄语后，是离妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人谈话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    纯陀！这样，有四种语言的清净行。
    纯陀！如何有三种意念的清净行呢？
    纯陀！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    纯陀！这样，有三种意念的清净行。
    纯陀！这些是十善业之路，纯陀！具备这十善业之路者，清晨从床上起来后，不论他触摸大地或没触摸大地，都是清净的；不论他触摸新鲜的牛粪或没触摸新鲜的牛粪，都是清净的；不论他触摸青草或没触摸青草，都是清净的；不论他拜火或没拜火，都是清净的；不论他合掌礼敬太阳或没合掌礼敬太阳，都是清净的；不论他在傍晚前入水洗浴三次或没在傍晚前入水洗浴三次，都是清净的，那是什么原因呢？纯陀！这十善业之路是清净与清净造作之事物。
    而且，纯陀！因具备着这十善业之路，诸天被了知、人间被了知、或者其它任何善趣。」
    当这么说时，铁匠之子纯陀对世尊这么说：
    「太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：
    「净行(SA.1039)」，南传作「清净行」(soceyyāni)，菩提比丘长老英译为「清净的仪式」(rites of purity)。


增支部10集177经/若奴索尼经

增支部10集177经/若奴索尼经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！我们婆罗门施与布施，我们作亡者供养会：『愿这布施对亲族、亲属的亡者有益！愿亲族、亲属的亡者们食用这布施！』乔达摩先生！是否那布施对亲族、亲属的亡者有益？是否亲族、亲属的亡者们食用那布施？」
    「婆罗门！有有益之情况，它非不可能。」
    「但，乔达摩先生！什么是有益的情况？什么是不可能？」
    「婆罗门！这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他以身体的崩解，死后往生到地狱，因为那样，地狱众生的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是杀生者、……（中略）邪见者，他以身体的崩解，死后往生到畜生界，因为那样，畜生界众生的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，他以身体的崩解，死后往生到与人们为同伴，因为那样，人们的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施不对该处生存者有益。
    又，婆罗门！这里，某人是离杀生者、……（中略）正见者，他以身体的崩解，死后往生到与诸天为同伴，因为那样，诸天的食物使他在那里生存、在那里存续，婆罗门！这是不可能的情况，布施[不]对该处生存者有益。
    又，婆罗门！这里，某人是杀生者、……（中略）邪见者，他以身体的崩解，死后往生到饿鬼界，因为那样，饿鬼界众生的食物使他在那里生存、在那里存续，抑或从此处的朋友、同僚、亲族、亲属呈献，因为那样，使他在那里生存、在那里存续，婆罗门！这是可能的情况，布施对该处生存者有益。」
    「但，乔达摩先生！如果那亲族、亲属之亡者未往生该处，谁食用那布施？」
    「婆罗门！其他往生该处的亲族、亲属之亡者们，他们食用那布施。」
    「但，乔达摩先生！如果那亲族、亲属之亡者未往生该处，其他亲族、亲属之亡者们也未往生该处，谁食用那布施？」
    「婆罗门！这是不可能的、没机会的：经这长途[轮回]，亲族、亲属之亡者们会已离该处，又，婆罗门！施与者并非无结果的。」
    「即使是不可能，乔达摩尊师也断定？」
    「婆罗门！即使是不可能，我也断定。
    婆罗门！在这里，某人是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与象为同伴，在那里，它是食物、饮料、花环、装饰物之得到者。
    婆罗门！在这里，凡杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，因为那样，他以身体的崩解，死后往生到与象为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，它是食物、饮料、花环、装饰物之得到者。
    又，婆罗门！在这里，某人是杀生者、……（中略）邪见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与马为同伴，……（中略）与牛为同伴，……（中略）与狗为同伴，……（中略）在那里，它是食物、饮料、花环、装饰物之得到者。
    婆罗门！在这里，凡杀生者、……（中略）邪见者，因为那样，他以身体的崩解，死后往生到与狗为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，它是食物、饮料、花环、装饰物之得到者。
    又，婆罗门！在这里，某人是离杀生者、……（中略）正见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与人为同伴，在那里，他是人的五种欲之得到者。
    婆罗门！在这里，凡离杀生者、……（中略）正见者，因为那样，他以身体的崩解，死后往生到与人为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，他是人的五种欲之得到者。
    又，婆罗门！在这里，某人是离杀生者、……（中略）正见者，他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以身体的崩解，死后往生到与天为同伴，在那里，他是天的五种欲之得到者。
    婆罗门！在这里，凡离杀生者、……（中略）正见者，因为那样，他以身体的崩解，死后往生到与天为同伴，而凡他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，因为那样，在那里，他是天的五种欲之得到者。
    又，婆罗门！施与者并非无结果的。」
    「不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！
    乔达摩先生！到此，就足以要施与布施，就足以要作亡者供养会，实在是因为施与者并非无结果的。」
    「婆罗门！正是这样，婆罗门！施与者并非无结果的。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    若奴索尼品第二[终了]。
汉巴经文比对(庄春江作)：
    「呈献」(anuppavecchanti，直译为「随给与」)，菩提比丘长老英译为「呈献；供奉」(offer to)。
    「断定」(parikappa? vadatīti，直译为「定见-说」)，菩提比丘长老英译为「断定」(posit)，并引注释书的解说，若奴索尼婆罗门相信：没有亲友享用的布施，施与者得不到任何果报(the donor does not gain any fruit of a gift given thus)。编译者按：但佛陀的答案显然是否定的。


增支部10集178经/好经

(18) 3.好品
增支部10集178经/好经(庄春江译)
    「比丘们！我将教导你们好的与不好的，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是不好的呢？杀生、未给予而取、邪淫、妄语、离间语、粗恶语、杂秽语、贪婪、恶意、邪见，比丘们！这被称为不好的。
    而，比丘们！什么是好的呢？戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见，比丘们！这被称为好的。」
汉巴经文比对(庄春江作)：


增支部10集179经/圣法经

增支部10集179经/圣法经(庄春江译)
    「比丘们！我将教导你们圣法与非圣法，你们要听！……（中略）。
    比丘们！什么是非圣法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非圣法。
    比丘们！什么是圣法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为圣法。」
汉巴经文比对(庄春江作)：


增支部10集180经/善经

增支部10集180经/善经(庄春江译)
    「比丘们！我将教导你们善的与不善的，你们要听！……（中略）。
    比丘们！什么是不善的呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为不善的。
    比丘们！什么是善的呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为善的。」
汉巴经文比对(庄春江作)：


增支部10集181经/利益经

增支部10集181经/利益经(庄春江译)
    「比丘们！我将教导你们利益与无利益，你们要听！……（中略）。
    比丘们！什么是无利益呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为无利益。
    比丘们！什么是利益呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为利益。」
汉巴经文比对(庄春江作)：


增支部10集182经/法经

增支部10集182经/法经(庄春江译)
    「比丘们！我将教导你们法与非法，你们要听！……（中略）。
    比丘们！什么是非法呢？杀生、……（中略）邪见，比丘们！这被称为非法。
    而，比丘们！什么是法呢？戒绝杀生、……（中略）正见，比丘们！这被称为法。」
汉巴经文比对(庄春江作)：


增支部10集183经/烦恼经

增支部10集183经/烦恼经(庄春江译)
    「比丘们！我将教导你们烦恼法与无烦恼法，你们要听！……（中略）。
    比丘们！什么是烦恼呢？杀生、……（中略）邪见，比丘们！这被称为烦恼法。
    而，比丘们！什么是无烦恼法呢？戒绝杀生、……（中略）正见，比丘们！这被称为无烦恼法。」
汉巴经文比对(庄春江作)：


增支部10集184经/罪过经

增支部10集184经/罪过经(庄春江译)
    「比丘们！我将教导你们有罪过与无罪过法，你们要听！……（中略）。
    比丘们！什么是有罪过法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为有罪过法。
    比丘们！什么是无罪过法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为无罪过法。」
汉巴经文比对(庄春江作)：


增支部10集185经/造成烦苦经

增支部10集185经/造成烦苦经(庄春江译)
    「比丘们！我将教导你们造成烦苦与不造成烦苦法，你们要听！……（中略）。
    比丘们！什么是造成烦苦法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为造成烦苦法。
    比丘们！什么是不造成烦苦法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为不造成烦苦法。」
汉巴经文比对(庄春江作)：


增支部10集186经/导向积聚经

增支部10集186经/导向积聚经(庄春江译)
    「比丘们！我将教导你们导向积聚与导向拆解法，你们要听！……（中略）。
    比丘们！什么是导向积聚法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为导向积聚法。
    比丘们！什么是导向拆解法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为导向拆解法。」
汉巴经文比对(庄春江作)：


增支部10集187经/苦生起经

增支部10集187经/苦生起经(庄春江译)
    「比丘们！我将教导你们苦生起与乐生起法，你们要听！……（中略）。
    比丘们！什么是苦生起法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为苦生起法。
    比丘们！什么是乐生起法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为乐生起法。」
汉巴经文比对(庄春江作)：


增支部10集188经/果报经

增支部10集188经/果报经(庄春江译)
    「比丘们！我将教导你们苦果报与乐果报法，你们要听！……（中略）。
    比丘们！什么是苦果报法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为苦果报法。
    比丘们！什么是乐果报法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为乐果报法。」
    好品第三[终了]。

汉巴经文比对(庄春江作)：


增支部10集189经/圣道经

(19) 4.圣道品
增支部10集189经/圣道经(庄春江译)
    「比丘们！我将教导你们圣道与非圣道，你们要听！……（中略）。
    比丘们！什么是非圣道呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非圣道。
    比丘们！什么是圣道呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为圣道。」
汉巴经文比对(庄春江作)：


增支部10集190经/黑道经

增支部10集190经/黑道经(庄春江译)
    「比丘们！我将教导你们黑道与白道，你们要听！……（中略）。
    比丘们！什么是黑道呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为黑道。
    比丘们！什么是白道呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为白道。」
汉巴经文比对(庄春江作)：


增支部10集191经/正法经

增支部10集191经/正法经(庄春江译)
    「比丘们！我将教导你们正法与非正法，你们要听！……（中略）。
    比丘们！什么是非正法呢？比丘们！杀生、……（中略）邪见，比丘们！这被称为非正法。
    比丘们！什么是正法呢？比丘们！戒绝杀生、……（中略）正见，比丘们！这被称为正法。」
汉巴经文比对(庄春江作)：


增支部10集192经/善人法经

增支部10集192经/善人法经(庄春江译)
    「比丘们！我将教导你们善人法与非善人法，你们要听！……。」……（中略）
    「比丘们！什么是非善人法呢？比丘们！这里，杀生、……（中略）邪见，比丘们！这被称为非善人法。
    比丘们！什么是善人法呢？比丘们！这里，戒绝杀生、……（中略）正见，比丘们！这被称为善人法。」
汉巴经文比对(庄春江作)：


增支部10集193经/应该被生起法经

增支部10集193经/应该被生起法经(庄春江译)
    「比丘们！我将教导你们应该被生起与不应该被生起法，你们要听！……（中略）。
    比丘们！什么是不应该被生起法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被生起法。
    而，比丘们！什么是应该被生起法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被生起法。」
汉巴经文比对(庄春江作)：


增支部10集194经/应该实行之法经

增支部10集194经/应该实行之法经(庄春江译)
    「比丘们！我将教导你们应该实行之法与不应该实行之法，你们要听！……（中略）。
    比丘们！什么是不应该实行之法呢？杀生、……（中略）邪见，比丘们！这被称为不应该实行之法。
    而，比丘们！什么是应该实行之法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该实行之法。」
汉巴经文比对(庄春江作)：


增支部10集195经/应该被修习法经

增支部10集195经/应该被修习法经(庄春江译)
    「比丘们！我将教导你们应该被修习与不应该被修习法，你们要听！……（中略）。
    比丘们！什么是不应该被修习法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被修习法。
    而，比丘们！什么是应该被修习法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被修习法。」
汉巴经文比对(庄春江作)：


增支部10集196经/应该被多修习经

增支部10集196经/应该被多修习经(庄春江译)
    「比丘们！我将教导你们应该被多修习与不应该被多修习法，你们要听！……（中略）。
    比丘们！什么是不应该被多修习法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被多修习法。
    而，比丘们！什么是应该被多修习法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被多修习法。」
汉巴经文比对(庄春江作)：


增支部10集197经/应该被回忆经

增支部10集197经/应该被回忆经(庄春江译)
    「比丘们！我将教导你们应该被回忆与不应该被回忆法，你们要听！……（中略）。
    比丘们！什么是不应该被回忆法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被回忆法。
    而，比丘们！什么是应该被回忆法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被回忆法。」
汉巴经文比对(庄春江作)：


增支部10集198经/应该被作证经

增支部10集198经/应该被作证经(庄春江译)
    「比丘们！我将教导你们应该被作证与不应该被作证法，你们要听！……（中略）。
    比丘们！什么是不应该被作证法呢？杀生、……（中略）邪见，比丘们！这被称为不应该被作证法。
    而，比丘们！什么是应该被作证法呢？戒绝杀生、……（中略）正见，比丘们！这被称为应该被作证法。」
    圣道品第四[终了]。
汉巴经文比对(庄春江作)：


增支部10集199经/不应该亲近等经

(20) 5.下一个人品
增支部10集199经/不应该亲近等经(庄春江译)
    「比丘们！具备十法的人不应该亲近，哪十个呢？
    他是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意心者、邪见者，比丘们！具备这十法的人不应该亲近。
    比丘们！具备十法的人应该亲近，哪十个呢？
    他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、心不瞋恚者、正见者，比丘们！具备这十法的人应该亲近。」
汉巴经文比对(庄春江作)：


增支部10集200-210经

增支部10集200-210经(庄春江译)
    「比丘们！具备十法的人不应该被服侍，……（中略）应该被服侍，……不应该被侍奉……应该被侍奉……不是应该被尊敬者……是应该被尊敬者……不是应该被赞赏者……是应该被赞赏者……是无尊重者……是有尊重者……是不顺从者……是顺从者……是不成功者……是成功者……他不变成清净……他变成清净……他不征服慢……他征服慢……他不以慧增长……他以慧增长……。
    210.「比丘们！具备十法的人产出许多非福德……产出许多福德……，哪十个呢？他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，比丘们！具备这十法的人产出许多福德。」
    下一个人品第五[终了]。
    第四个五十则完成。
汉巴经文比对(庄春江作)：


增支部10集211经/地狱与天界经第一

(21) 1.业所生身品
增支部10集211经/地狱与天界经第一(庄春江译)
    「比丘们！具备十法像这样被带往置于地狱中，哪十个呢？
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、乃至被套过花蔓环(已订婚)那样的女子性交。
    他是妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、斥责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、非律之说者；他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    他是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是恶意心者，有憎恶之意向：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！具备这十法像这样被带往置于地狱中。
    比丘们！具备十法像这样被带往置于天界中，哪十个呢？
    这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、……（中略）乃至被套过花蔓环(已订婚)那样的女子性交。
    他舍断妄语后，是离妄语者：他到会堂，或到会议，或到亲族中，或到群众中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因，故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人谈话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    他是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！具备这十法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集212经/地狱与天界经第二

增支部10集212经/地狱与天界经第二(庄春江译)
    「比丘们！具备十法像这样被带往置于地狱中，哪十个呢？
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者……他是邪淫者……他是妄语者……他是离间语者……他是粗恶语者……他是杂秽语者……他是贪婪者……他是恶意心者……他是邪见者，有颠倒见：『无布施，……（中略）以证智自作证后而宣说此世、他世。』
    比丘们！具备这十法像这样被带往置于地狱中。
    比丘们！具备十法像这样被带往置于天界中，哪十个呢？
    这里，某人舍断杀生后，是离杀生者……他舍断未给予而取后，是离未给予而取者……他舍断邪淫后，是离邪淫者……他舍断妄语后，是离妄语者……他舍断离间语后，是离离间语者……他舍断粗恶语后，是离粗恶语者……他舍断杂秽语后，是离杂秽语者……他是不贪婪者……他是心不瞋恚者，无憎恶之意向……他是正见者，无颠倒见：『有布施，……（中略）以证智自作证后而宣说此世、他世。』
    比丘们！具备这十法像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集213经/妇女经

增支部10集213经/妇女经(庄春江译)
    「比丘们！具备十法的妇女像这样被带往置于地狱中，哪十个呢？她是杀生者……（中略）她是未给予而取者……她是邪淫者……她是妄语者……她是离间语者……她是粗恶语者……她是杂秽语者……她是贪婪者……她是恶意心者……她是邪见者……比丘们！具备这十法的妇女像这样被带往置于地狱中。
    比丘们！具备十法的妇女像这样被带往置于天界中，哪十个呢？她是离杀生者……她是离未给予而取者……她是离邪淫者……她是离妄语者……她是离离间语者……她是离粗恶语者……她是离杂秽语者……她是不贪婪者……她是心不瞋恚者……她是正见者……比丘们！具备这十法的妇女像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集214经/优婆夷经

增支部10集214经/优婆夷经(庄春江译)
    「比丘们！具备十法的优婆夷像这样被带往置于地狱中，哪十个呢？她是杀生者……（中略）她是邪见者……比丘们！具备这十法的优婆夷像这样被带往置于地狱中。
    比丘们！具备十法的优婆夷像这样被带往置于天界中，哪十个呢？她是离杀生者……（中略）她是正见者……比丘们！具备这十法的优婆夷像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集215经/无畏经

增支部10集215经/无畏经(庄春江译)
    「比丘们！具备十法的优婆夷非无畏地住于在家中，哪十个呢？她是杀生者……（中略）她是未给予而取者……她是邪淫者……她是妄语者……她是离间语者……她是粗恶语者……她是杂秽语者……她是贪婪者……她是恶意心者……她是邪见者……比丘们！具备这十法的优婆夷像这样被带往置于地狱中。
    比丘们！具备十法的优婆夷无畏地住于在家中，哪十个呢？她是离杀生者……她是离未给予而取者……她是离邪淫者……她是离妄语者……她是离离间语者……她是离粗恶语者……她是离杂秽语者……她是不贪婪者……她是心不瞋恚者……她是正见者……比丘们！具备这十法的优婆夷像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集216经/蛇行经

增支部10集216经/蛇行经(庄春江译)
    「比丘们！我将教导你们蛇行教说法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是蛇行法的教说呢？比丘们！众生是[自己]业的所有者、业的继承者、以业为胎者、以业为亲属者、以业为归依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者，他以身体爬行、以语言爬行、以意念爬行，他的身业是歪曲的；语业是歪曲的；意业是歪曲的；趣处是歪曲的；往生是歪曲的。又，比丘们！对趣处歪曲者、往生歪曲者来说，我说，只有两趣之一趣：一向苦的地狱或蛇行类的畜生。比丘们！什么是蛇行类的畜生呢？蛇、蝎、蜈蚣、鼬鼠、猫、鼠、猫头鹰，以及其它任何畜生众生，当看见人后，它们爬走。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是[自己]业的继承者。
    比丘们！这里，某人是未给予而取者，……（中略）是邪淫者……是妄语者……是离间语者……是粗恶语者……是杂秽语者……是贪婪者……是恶意心者……是邪见者，有颠倒见：『无布施，……（中略）以证智自作证后而宣说此世、他世。』他以身体爬行、以语言爬行、以意念爬行，他的身业是歪曲的；语业是歪曲的；意业是歪曲的；趣处是歪曲的；往生是歪曲的。又，比丘们！对趣处歪曲者、往生歪曲者来说，我说，只有两趣之一趣：一向苦的地狱或蛇行类的畜生。比丘们！什么是蛇行类的畜生呢？蛇、蝎、蜈蚣、鼬鼠、猫、鼠、猫头鹰，以及其它任何畜生众生，当看见人后，它们爬走。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是[自己]业的继承者。
    比丘们！众生是[自己]业的所有者、业的继承者、以业为胎者、以业为亲属者、以业为归依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物同情的，他不以身体爬行、不以语言爬行、不以意念爬行，他的身业是正的；语业是正的；意业是正的；趣处是正的；往生是正的。又，比丘们！对趣处正者、往生正者而言，我说，只有两趣之一趣：一向乐的天界或那些高贵家庭：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是[自己]业的继承者。
    比丘们！这里，某人舍断未给予而取后，是离未给予而取者，……（中略）舍断邪淫后，是离邪淫者……舍断妄语后，是离妄语者……舍断离间语后，是离离间语者……舍断粗恶语后，是离粗恶语者……舍断杂秽语后，是离杂秽语者……，是不贪婪者……是心不瞋恚者……是正见者，无颠倒见：『有布施，……（中略）以证智自作证后而宣说此世、他世。』他不以身体爬行、不以语言爬行、不以意念爬行，他的身业是正的；语业是正的；意业是正的；趣处是正的；往生是正的。又，比丘们！对趣处正者、往生正者而言，我说，只有两趣之一趣：一向乐的天界或那些高贵家庭：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有、大富、大财富、多金银、多财产资具、多财谷。
    比丘们！像这样，生类的往生是因生类自己，由其所作而往生，被往生后，触接触他，比丘们！这样，我说众生是[自己]业的继承者。
    比丘们！众生是[自己]业的所有者、业的继承者、以业为胎者、以业为亲属者、以业为归依者，他们作业，不论善或恶，他们都是继承者。
    比丘们！这是蛇行法门之法的教说。」
汉巴经文比对(庄春江作)：
    「蛇行」(sa?sappanīya, sa?sappaniya，另译为「爬行」)，菩提比丘长老英译为「爬行」(creeping)。
    「以业为胎者」(kammayonī，另译为「以业为起源者；以业为因者」)，菩提比丘长老英译为「他们有业为他们的子宫；他从他的行为产生」(they have kamma as their womb, they originate from their actions, MN.135)。
    「趣处」(gati)，即「往生之处」，参看《杂阿含990经》「所生之趣」比对。
    「蛇行类」(sa?sappajātikā，另译为「爬行类」)，菩提比丘长老英译为「爬行动物的种类」(the species of creeping animals)。


增支部10集217经/思经第一

增支部10集217经/思经第一(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！在那里，从不善思而有生起苦的与苦果报之三种污染与恶意的身业；从不善思而有生起苦的与苦果报之四种污染与恶意的语业；从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    而，比丘们！如何从不善思而有生起苦的与苦果报之三种污染与恶意的身业呢？
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、[被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、]乃至被套过花环(已订婚)那样的[女子]性交。
    比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的身业。
    比丘们！如何从不善思而有生起苦的与苦果报之四种污染与恶意的语业呢？
    比丘们！这里，某人是妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因而有故意虚妄的言说。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、叱责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、非律之说者，他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    比丘们！这样，从不善思而有生起苦的与苦果报之四种污染与恶意的语业。
    比丘们！如何从不善思而有生起苦的与苦果报之三种污染与恶意的意业呢？
    比丘们！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是恶意心者，有憎恶之意向：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，[无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，]在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    比丘们！因从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从四种不善思的污染与恶意语业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！犹如骰子被完美地向上掷，会就落地处很稳固地停住。同样地，比丘们！因为从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因为从四种不善思的污染与恶意语业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因为从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！在那里，从善思而有生起乐的与乐果报之三种成功的身业；从善思而有生起乐的与乐果报之四种成功的语业；从善思而有生起乐的与乐果报之三种成功的意业。
    而，比丘们！如何从善思而有生起乐的与乐果报之三种成功的身业呢？
    比丘们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物同情的。{……（中略）}
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、……（中略）乃至被套过花环(已订婚)那样的[女子]性交。
    比丘们！这样，从善思而有生起乐的与乐果报之三种成功的身业。
    比丘们！如何从善思而有生起乐的与乐果报之四种成功的语业呢？
    比丘们！这里，某人舍断妄语后，是离妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    比丘们！这样，从善思而有生起乐的与乐果报之四种成功的语业。
    比丘们！如何从善思而有生起乐的与乐果报之三种成功的意业呢？
    比丘们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，……（中略）在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！这样，从善思而有生起乐的与乐果报之三种成功的意业。
    比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。
    比丘们！犹如骰子被完美地向上掷，会就落地处很稳固地停住。同样地，比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。
    比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。」
汉巴经文比对(庄春江作)：
    「故意业」(sa?cetanikāna? kammāna?，另译为「故思业；思业；意思业；故意业」，MA译为「故作业」)，菩提比丘长老英译为「意志的业」(volitional kammas)。


增支部10集218经/思经第二

增支部10集218经/思经第二(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！在那里，从不善思而有生起苦的与苦果报之三种污染与恶意的身业；从不善思而有生起苦的与苦果报之四种污染与恶意的语业；从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    而，比丘们！如何从不善思而有生起苦的与苦果报之三种污染与恶意的身业呢？……（中略）比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的身业。
    比丘们！如何从不善思而有生起苦的与苦果报之四种污染与恶意的语业呢？……（中略）比丘们！这样，从不善思而有生起苦的与苦果报之四种污染与恶意的语业。
    比丘们！如何从不善思而有生起苦的与苦果报之三种污染与恶意的意业呢？……（中略）比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    比丘们！因从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从四种不善思的污染与恶意语业，……（中略）或者，因从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！在那里，从善思而有生起乐的与乐果报之三种成功的身业；从善思而有生起乐的与乐果报之四种成功的语业；从善思而有生起乐的与乐果报之三种成功的意业。
    而，比丘们！如何从善思而有生起乐的与乐果报之三种成功的身业呢？……（中略）比丘们！这样，从善思而有生起乐的与乐果报之三种成功的身业。
    比丘们！如何从善思而有生起乐的与乐果报之四种成功的语业呢？……（中略）比丘们！这样，从善思而有生起乐的与乐果报之四种成功的语业。
    比丘们！如何从善思而有生起乐的与乐果报之三种成功的意业呢？……（中略）比丘们！这样，从善思而有生起乐的与乐果报之三种成功的意业。
    比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，……（中略）或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。」
汉巴经文比对(庄春江作)：
    「故意业」(sa?cetanikāna? kammāna?，另译为「故思业；思业；意思业；故意业」，MA译为「故作业」)，菩提比丘长老英译为「意志的业」(volitional kammas)。


增支部10集219经/业所生身经

增支部10集219经/业所生身经(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他这么了知：『以前，我的这个心是小的、不修习的，而现在，我的这个心是无量的、善修习的，又，凡任何已作的有量业，它在那里无残余，它在那里不住立。』
    比丘们！你们怎么想：如果这位少年在年幼时就修习慈心解脱，他还会作恶业吗？」
    「确实不，大德！」
    「又，不作恶业，苦会接触吗？」
    「确实不，大德！因为不作恶业，苦将从哪里接触呢！」
    「比丘们！女子或男子应该这修习慈心解脱，比丘们！女子或男子不带这身体走，比丘们！不免一死的人是心为中心的，他这么了知：『这里，凡任何以前我这身体所作的恶业，全都在这里感受，它将不跟随[下去]。』比丘们！这么修习慈心解脱，这里，对未通达更上解脱的有慧比丘，它导向不还果。
    以与悲俱行之心……以与喜悦俱行之心……以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他这么了知：『以前，我的这个心是小的、不修习的，而现在，我的这个心是无量的、善修习的，又，凡任何已作的有量业，它在那里无残余，它在那里不住立。』
    比丘们！你们怎么想：如果这位少年在年幼时就修习平静心解脱，他还会作恶业吗？」
    「确实不，大德！」
    「又，不作恶业，苦会接触吗？」
    「确实不，大德！因为不作恶业，苦将从哪里接触呢！」
    「比丘们！女子或男子应该这修习平静心解脱，比丘们！女子或男子不带这身体走，比丘们！不免一死的人是心为中心的，他这么了知：『这里，凡任何以前我这身体所作的恶业，全都在这里感受，它将不跟随[下去]。』比丘们！这么修习平静心解脱，这里，对未通达更上解脱的有慧比丘，它导向不还果。」

    附注：AN.10.219 经名「业所生身」(Karajakāya)，菩提比丘长老英译为「难免一死的身体」(the mortal body)，并解说，字面上的意思是「活动所生的身体」(body born of activity)，但习惯用法等同于「这难免一死的身体」(this mortal body)或「这肉身」(this corporeal body)。
汉巴经文比对(庄春江作)：
    「故作业(MA.15)」，南传作「故意业」(sa?cetanikāna? kammāna?，另译为「思业；故思业；意思业」)，菩提比丘长老英译为「意志的业」(volitional kammas)。
    「必得阿那含，或复上得」，南传作「这里，对未通达更上解脱的有慧比丘，它导向不还果」(anāgāmitāya sa?vattati idha pa??assa bhikkhuno uttari vimutti? appa?ivijjhato)，菩提比丘长老英译为「它为这里有智慧而未洞察进一步释放的比丘导向不-返回」(it leads to non-returning for a wise bhikkhu here who does not penetrate to a further liberation)。
    「心为中心的」(Cittantaro，逐字直译为「心+中间的」)，菩提比丘长老英译为「以心为他们的核心」(have mind as their core)。


增支部10集220经/非法行经

增支部10集220经/非法行经(庄春江译)
    那时，某位婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那位婆罗门对世尊这么说：
    「乔达摩先生！什么因、什么缘，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱？」
    「婆罗门！以非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
    「乔达摩先生！什么因、什么缘因而这里一些众生以身体的崩解，死后往生到善趣、天界？」
    「婆罗门！以合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。」
    「我不了知这乔达摩先生简要所说的详细义理，请乔达摩尊师教导我法，让我了知这乔达摩先生简要所说的详细义理，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」那位婆罗门回答世尊。
    世尊这么说：
    「婆罗门！有三种身体的非法行为、不正行为，有四种语言的非法行为、不正行为，有三种意念的非法行为、不正行为。
    婆罗门！如何有三种身体的非法行为、不正行为呢？……（中略）婆罗门！这样，有三种身体的非法行为、不正行为。
    婆罗门！如何有四种语言的非法行为、不正行为呢？……（中略）婆罗门！这样，有四种语言的非法行为、不正行为。
    婆罗门！如何有三种意念的非法行为、不正行为呢？……（中略）婆罗门！这样，有三种意念的非法行为、不正行为。
    婆罗门！这样，以非法行为、以不正行为之因，这样，这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    婆罗门！有三种身体的合法行为、正确行为，有四种语言的合法行为、正确行为，有三种意念的合法行为、正确行为。
    婆罗门！如何有三种身体的合法行为、正确行为呢？……（中略）婆罗门！这样，有三种身体的合法行为、正确行为。
    婆罗门！如何有四种语言的合法行为、正确行为呢？……（中略）婆罗门！这样，有四种语言的合法行为、正确行为。
    婆罗门！如何有三种意念的合法行为、正确行为呢？……（中略）婆罗门！这样，有三种意念的合法行为、正确行为。
    婆罗门！这样，以合法行为、以正确行为之因，这样，这里，一些众生以身体的崩解，死后往生到善趣、天界。
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
汉巴经文比对(庄春江作)：


增支部10集221经

(22) 2.等同品
增支部10集221经(庄春江译)
    「比丘们！具备十法者将像这样被带往置于地狱中，哪十个呢？他是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意心者、邪见者，比丘们！具备这十法者将像这样被带往坠落在地狱中。
    比丘们！具备十法者将像这样被带往置于天界中，哪十个呢？他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、心不瞋恚者、正见者，比丘们！具备这十法者将像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集222经

增支部10集222经(庄春江译)
    「比丘们！具备二十法者将像这样被带往置于地狱中，哪二十个呢？他自己是杀生者，且在杀生上劝导他人、他自己是未给予而取者，且在未给予而取上劝导他人、他自己是邪淫者，且在邪淫上劝导他人、他自己是妄语者，且在妄语上劝导他人、他自己是离间语者，且在离间语上劝导他人、他自己是粗恶语者，且在粗恶语上劝导他人、他自己是杂秽语者，且在杂秽语上劝导他人、他自己是贪婪者，且在贪婪上劝导他人、他自己是恶意心者，且在恶意上劝导他人、他自己是邪见者，且在邪见上劝导他人，比丘们！具备这二十法者将像这样被带往坠落在地狱中。
    比丘们！具备二十法者将像这样被带往置于天界中，哪二十个呢？他自己是离杀生者，且劝导他人戒绝杀生、他自己是离未给予而取者，且劝导他人戒绝未给予而取、他自己是离邪淫者，且劝导他人戒绝邪淫、他自己是离妄语者，且劝导他人戒绝妄语、他自己是离离间语者，且劝导他人戒绝离间语、他自己是离粗恶语者，且劝导他人戒绝粗恶语、他自己是离杂秽语者，且劝导他人戒绝杂秽语、他自己是不贪婪者，且在不贪婪上劝导他人、他自己是无恶意心者，且在无恶意上劝导他人、他自己是正见者，且在正见上劝导他人，比丘们！具备这二十法者将像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集223经

增支部10集223经(庄春江译)
    「比丘们！具备三十法者将像这样被带往置于地狱中，哪三十个呢？他自己是杀生者，且在杀生上劝导他人，又是对于杀生的认可者、他自己是未给予而取者，且在未给予而取上劝导他人，又是对于未给予而取的认可者、他自己是邪淫者，且在邪淫上劝导他人，又是对于邪淫的认可者、他自己是妄语者，且在妄语上劝导他人，又是对于妄语的认可者、他自己是离间语者，且在离间语上劝导他人，又是对于离间语的认可者、他自己是粗恶语者，且在粗恶语上劝导他人，又是对于粗恶语的认可者、他自己是杂秽语者，且在杂秽语上劝导他人，又是对于杂秽语的认可者、他自己是贪婪者，且在贪婪上劝导他人，又是对于贪婪的认可者、他自己是恶意心者，且在恶意上劝导他人，又是对于恶意的认可者、他自己是邪见者，且在邪见上劝导他人，又是对于邪见的认可者，比丘们！具备这三十法者将像这样被带往坠落在地狱中。
    比丘们！具备三十法者将像这样被带往置于天界中，哪三十个呢？他自己是离杀生者，且劝导他人戒绝杀生，又是对于戒绝杀生的认可者、他自己是离未给予而取者，且劝导他人戒绝未给予而取，又是对于戒绝未给予而取的认可者、他自己是离邪淫者，且劝导他人戒绝邪淫，又是对于戒绝邪淫的认可者、他自己是离妄语者，且劝导他人戒绝妄语，又是对于戒绝妄语的认可者、他自己是离离间语者，且劝导他人戒绝离间语，又是对于戒绝离间语的认可者、他自己是离粗恶语者，且劝导他人戒绝粗恶语，又是对于戒绝粗恶语的认可者、他自己是离杂秽语者，且劝导他人戒绝杂秽语，又是对于戒绝杂秽语的认可者、他自己是不贪婪者，且在不贪婪上劝导他人，又是对于不贪婪的认可者、他自己是无恶意心者，且在无恶意上劝导他人，又是对于无恶意的认可者、他自己是正见者，且在正见上劝导他人，又是对于正见的认可者，比丘们！具备这三十法者将像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集224经

增支部10集224经(庄春江译)
    「比丘们！具备四十法者将像这样被带往置于地狱中，哪四十个呢？他自己是杀生者，且在杀生上劝导他人，又是对于杀生的认可者，再对杀生称赞、他自己是未给予而取者，且在未给予而取上劝导他人，又是对于未给予而取的认可者，再对未给予而取称赞、他自己是邪淫者，且在邪淫上劝导他人，又是对于邪淫的认可者，再对邪淫称赞、他自己是妄语者，且在妄语上劝导他人，又是对于妄语的认可者，再对妄语称赞、他自己是离间语者，且在离间语上劝导他人，又是对于离间语的认可者，再对离间语称赞、他自己是粗恶语者，且在粗恶语上劝导他人，又是对于粗恶语的认可者，再对粗恶语称赞、他自己是杂秽语者，且在杂秽语上劝导他人，又是对于杂秽语的认可者，再对杂秽语称赞、他自己是贪婪者，且在贪婪上劝导他人，又是对于贪婪的认可者，再对贪婪称赞、他自己是恶意心者，且在恶意上劝导他人，又是对于恶意的认可者，再对恶意称赞、他自己是邪见者，且在邪见上劝导他人，又是对于邪见的认可者，再对邪见称赞，比丘们！具备这四十法者将像这样被带往坠落在地狱中。
    比丘们！具备四十法者将像这样被带往置于天界中，哪四十个呢？他自己是离杀生者，且劝导他人戒绝杀生，又是对于戒绝杀生的认可者，再对戒绝杀生称赞、他自己是离未给予而取者，且劝导他人戒绝未给予而取，又是对于戒绝未给予而取的认可者，再对戒绝未给予而取称赞、他自己是离邪淫者，且劝导他人戒绝邪淫，又是对于戒绝邪淫的认可者，再对戒绝邪淫称赞、他自己是离妄语者，且劝导他人戒绝妄语，又是对于戒绝妄语的认可者，再对戒绝妄语称赞、他自己是离离间语者，且劝导他人戒绝离间语，又是对于戒绝离间语的认可者，再对戒绝离间语称赞、他自己是离粗恶语者，且劝导他人戒绝粗恶语，又是对于戒绝粗恶语的认可者，再对戒绝粗恶语称赞、他自己是离杂秽语者，且劝导他人戒绝杂秽语，又是对于戒绝杂秽语的认可者，再对戒绝杂秽语称赞、他自己是不贪婪者，且在不贪婪上劝导他人，又是对于不贪婪的认可者，再对不贪婪称赞、他自己是无恶意心者，且在无恶意上劝导他人，又是对于无恶意的认可者，再对无恶意称赞、他自己是正见者，且在正见上劝导他人，又是对于正见的认可者，再对正见称赞，比丘们！具备这四十法者将像这样被带往置于天界中。」
汉巴经文比对(庄春江作)：


增支部10集225-236经

增支部10集225-236经(庄春江译)
    「比丘们！具备十法维持自己被伤害、被损害……（中略）维持自己不被伤害、不被损害……（中略）。比丘们！具备二十法……（中略）。比丘们！具备三十法……（中略）。比丘们！具备四十法维持自己被伤害、被损害……。」
    229-232.「比丘们！具备十法，这里，某人以身体的崩解，死后往生到苦界、恶趣、下界、地狱，……（中略）这里，某人以身体的崩解，死后往生到善趣、天界。比丘们！具备二十法……（中略）。比丘们！具备三十法……（中略）。比丘们！具备四十法，这里，某人以身体的崩解，死后往生到苦界、恶趣、下界、地狱，……（中略）这里，某人以身体的崩解，死后往生到善趣、天界。」
    233-236.「比丘们！具备十法能被认知为愚者，……（中略）能被认知为贤智者，……（中略）。比丘们！具备二十法……（中略）。比丘们！具备三十法……（中略）。比丘们！具备四十法能被认知为愚者，……（中略）能被认知为贤智者，……（中略）比丘们！具备这四十法能被认知为贤智者。」
    等同品第二[终了]。
汉巴经文比对(庄春江作)：

    「能被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「可以理解为」(may be understood as)。


增支部10集237经

23.贪中略[品]
增支部10集237经(庄春江译)
    「比丘们！为了贪的证智，有十法应该被修习，哪十个呢？不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想。比丘们！为了贪的证智，这十法应该被修习。」
汉巴经文比对(庄春江作)：


增支部10集238经

增支部10集238经(庄春江译)
    「比丘们！为了贪的证智，有十法应该被修习，哪十个呢？无常想、无我想、对食物的厌逆想、对世间一切的不乐想、骨想、虫食想、青瘀想、断坏想、脓烂想、肿胀想。比丘们！为了贪的证智，这十法应该被修习。」
汉巴经文比对(庄春江作)：


增支部10集239经

增支部10集239经(庄春江译)
    「比丘们！为了贪的证智，有十法应该被修习，哪十个呢？正见、正志、正语、正业、正命、正精进、正念、正定、正智、正解脱。比丘们！为了贪的证智，这十法应该被修习。」
汉巴经文比对(庄春江作)：


增支部10集240-746经

增支部10集240-746经(庄春江译)
    比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这十法应该被修习。
汉巴经文比对(庄春江作)：


增支部11集1经/为了什么目的经

礼敬那位世尊、阿罗汉、遍正觉者
增支部
十一集篇经典
1.依止品
增支部11集1经/为了什么目的经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！善戒是为了什么目的，有什么效益呢？」
    「阿难！善戒的目的是不后悔，效益是不后悔。」
    「但，大德！不后悔是为了什么目的，有什么效益呢？」
    「阿难！不后悔的目的是欣悦，效益是欣悦。」
    「但，大德！欣悦是为了什么目的，有什么效益呢？」
    「阿难！欣悦的目的是喜，效益是喜。」
    「但，大德！喜是为了什么目的，有什么效益呢？」
    「阿难！喜的目的是宁静，效益是宁静。」
    「但，大德！宁静是为了什么目的，有什么效益呢？」
    「阿难！宁静的目的是乐，效益是乐。」
    「但，大德！乐是为了什么目的，有什么效益呢？」
    「阿难！乐的目的是定，效益是定。」
    「但，大德！定是为了什么目的，有什么效益呢？」
    「阿难！定的目的是如实智见，效益是如实智见。」
    「但，大德！如实智见是为了什么目的，有什么效益呢？」
    「阿难！如实智见的目的是厌，效益是厌。」
    「但，大德！厌是为了什么目的，有什么效益呢？」
    「阿难！厌的目的是离贪，效益是离贪。
    「但，大德！离贪是为了什么目的，有什么效益呢？」
    「阿难！离贪的目的是解脱智见，效益是解脱智见。
    阿难！像这样，善戒的目的是不后悔，效益是不后悔；不后悔的目的是欣悦，效益是欣悦；欣悦的目的是喜，效益是喜；喜的目的是宁静，效益是宁静；宁静的目的是乐，效益是乐；乐的目的是定，效益是定；定的目的是如实智见，效益是如实智见；如实智见的目的是厌，效益是厌；厌的目的是离贪，效益是离贪；离贪的目的是解脱智见，效益是解脱智见。阿难！像这样，善戒次第地来到最高。」
汉巴经文比对(庄春江作)：


增支部11集2经/应该作思经

增支部11集2经/应该作思经(庄春江译)
    「比丘们！持戒者、戒具足者不应该意图：『令我的不后悔生起。』比丘们！持戒者、戒具足者生起不后悔，这是法性。
    比丘们！不后悔者不应该意图：『令我的欣悦生起。』比丘们！不后悔者生起欣悦，这是法性。
    比丘们！欣悦者不应该意图：『令我的喜生起。』比丘们！欣悦者生起喜，这是法性。
    比丘们！喜者不应该意图：『令我的身变得宁静。』比丘们！喜者的身变得宁静，这是法性。
    比丘们！身宁静者不应该意图：『令我感受乐。』比丘们！身宁静者感受乐，这是法性。
    比丘们！有乐者不应该意图：『令我的心入定。』比丘们！有乐者入定，这是法性。
    比丘们！得定者不应该意图：『令我如实知见。』比丘们！得定者如实知见，这是法性。
    比丘们！如实知见者不应该意图：『令我厌。』比丘们！如实知见者厌，这是法性。
    比丘们！厌者不应该意图：『令我离贪。』比丘们！厌者离贪，这是法性。
    比丘们！离贪者不应该意图：『令我作证解脱智见。』比丘们！离贪者作证解脱智见，这是法性。
    比丘们！像这样，离贪是为了解脱智见，解脱智见为其效益；厌是为了离贪，离贪为其效益；如实智见是为了厌与离贪，厌与离贪为其效益；定是为了如实智见，如实智见为其效益；乐是为了定，定为其效益；宁静是为了乐，乐为其效益；喜是为了宁静，宁静为其效益；欣悦是为了喜，喜为其效益；不后悔是为了欣悦，欣悦为其效益；善戒是为了不后悔，不后悔为其效益。比丘们！像这样，为了从此岸走向彼岸而法使法润泽；法使法完成。」
汉巴经文比对(庄春江作)：
    「不应思(MA.43)」，南传作「不应该意图」(na cetanāya kara?īya?，直译为「思不应该被作」)，菩提比丘长老英译为「没有意志力必须被运用」(no volition need be exerted)。
    「法自然(MA.43)」，南传作「这是法性」(Dhammatā esā)，菩提比丘长老英译为「这是自然的」(It is natural)。
    「法法相益、法法相因(MA.43)」，南传作「法使法润泽；法使法完成」(dhammā dhamme abhisandenti, dhammā dhamme paripūrenti)，菩提比丘长老英译为「只是性质流入性质；只是性质完成性质」(just qualities that flow into qualities, just qualities that fulfill qualities)。按：「使润泽(丰富充裕)」(abhisandenti)，另译为「使等流；使全面流动」。
    「如实知见」(yathābhūta? jānāti passati)，菩提比丘长老英译为「如事情的实貌理解与看见」(knows and sees things as they really are)。按：「知见」(jānāti passati)均为动词。
    「如实智见」(yathābhūta?ā?adassana?)，菩提比丘长老英译为「如事情的实貌之理解与见解」(the knowledge and vision of things as they really are)。按：「智见」(?ā?adassana?)均为名词。


增支部11集3经/近因经第一

增支部11集3经/近因经第一(庄春江译)
    「比丘们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌失去近因；当没有厌时，对厌坏失者来说，离贪失去近因；当没离贪时，对离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    比丘们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌具足近原因；当有厌时，对厌具足者来说，离贪具足近原因；当有离贪时，对离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「所依退减(SA.495)」，南传作「失去[其]近因」(hatūpaniso hoti)，菩提比丘长老英译为「缺乏其近因」(lacks its proximate cause)。「近因」(upaniso, hatūpanisā)，另译为「缘由；因素；近习；助伴」，中阿含经译作「习」。


增支部11集4经/近因经第二

增支部11集4经/近因经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌失去近因；当没有厌时，对厌坏失者来说，离贪失去近因；当没有离贪时，对离贪坏失者来说，解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌具足近因；当有厌时，对厌具足者来说，离贪具足近因；当有离贪时，对离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「所依退减(SA.495)」，南传作「失去[其]近因」(hatūpaniso hoti)，菩提比丘长老英译为「缺乏其近因」(lacks its proximate cause)。「近因」(upaniso, hatūpanisā)，另译为「缘由；因素；近习；助伴」，中阿含经译作「习」。


增支部11集5经/近因经第三

增支部11集5经/近因经第三(庄春江译)
    在那里，尊者阿难召唤比丘们：……（中略）
    「学友们！对破戒者、戒坏失者来说，不后悔失去[其]近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌失去近因；当没有厌时，对厌坏失者来说，离贪失去近因；当没有离贪时，对离贪坏失者来说，解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，不后悔失去近因；当没有不后悔时，对不后悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌具足近因；当有厌时，对厌具足者来说，离贪具足近因；当有离贪时，对离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，不后悔具足近因；当有不后悔时，对不后悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
汉巴经文比对(庄春江作)：
    「所依退减(SA.495)」，南传作「失去[其]近因」(hatūpaniso hoti)，菩提比丘长老英译为「缺乏其近因」(lacks its proximate cause)。「近因」(upaniso, hatūpanisā)，另译为「缘由；因素；近习；助伴」，中阿含经译作「习」。


增支部11集6经/不幸经

增支部11集6经/不幸经(庄春江译)
    「比丘们！凡比丘是侮辱者、恶口者、斥责同梵行的圣者，这是可能的、有机会的：他会遭受十一种不幸之一，哪十一种呢？未达到的不达到，或已达到的衰退，或他的善法不净化，或在善法上是增上慢者，或不乐于行梵行，或他来到犯某个污染，或放弃学而后还俗，或被激烈的生病苦恼触达，或到达疯狂、心错乱，或迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是侮辱者、恶口者、斥责同梵行的圣者，这是可能的、有机会的：他会遭受十一种不幸之一。
    比丘们！凡比丘是侮辱者、恶口者、斥责同梵行的圣者，这是不可能的、没有机会的：他不会遭受十一种不幸之一，哪十一种呢？未达到的不达到，或已达到的衰退，或他的善法不净化，或在善法上是增上慢者，或不乐于行梵行，或他来到犯某个污染，或放弃学而后还俗，或被激烈的生病苦恼触达，或到达疯狂、心错乱，或迷乱地死去，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！凡比丘是侮辱者、恶口者、斥责同梵行的圣者，这是可能的、有机会的：他会遭受十一种不幸之一。」
汉巴经文比对(庄春江作)：


增支部11集7经/想经

增支部11集7经/想经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「阿难！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「大德！比丘如何会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？」
    「阿难！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘会有既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    那时，尊者阿难欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者阿难对尊者舍利弗这么说：
    「舍利弗学友！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「阿难学友！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「舍利弗学友！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？」
    「阿难学友！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘会有既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「不可思议啊，学友！未曾有啊，学友！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。
    学友！这里，我去见世尊后，问这件事，世尊以这些句、以这些字句对我解说，犹如尊者舍利弗。
    不可思议啊，大德！未曾有啊，大德！实在是因为大师与弟子的道理与道理、字句与字句合流、集合而不相违，即：在最胜句上。」
汉巴经文比对(庄春江作)：


增支部11集8经/作意经

增支部11集8经/作意经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘会有像这样定的获得：他能不作意眼，能不作意色，能不作意耳，能不作意声音，能不作意鼻，能不作意气味，能不作意舌，能不作意味道，能不作意身，能不作意所触，能不作意地，能不作意水，能不作意火，能不作意风，能不作意虚空无边处，能不作意识无边处，能不作意无所有处，能不作意非想非非想处，能不作意这个世间，能不作意其他世间，凡所见、所闻、所觉、所识、所得、所求、被意所随行都能不作意，但还能作意吗？」
    「阿难！比丘会有像这样定的获得：他能不作意眼，能不作意色，能不作意耳，能不作意声音，能不作意鼻，能不作意气味，能不作意舌，能不作意味道，能不作意身，能不作意所触，能不作意地，能不作意水，能不作意火，能不作意风，能不作意虚空无边处，能不作意识无边处，能不作意无所有处，能不作意非想非非想处，能不作意这个世间，能不作意其他世间，凡所见、所闻、所觉、所识、所得、所求、被意所随行都能不作意，但还能作意。」
    「大德！比丘如何会有像这样定的获得：他能不作意眼，能不作意色，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行都能不作意，但还能作意呢？」
    「阿难！这里，比丘这样作意：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』阿难！这样，比丘会有像这样定的获得：他能不作意眼，能不作意色，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行都能不作意，但还能作意。」
汉巴经文比对(庄春江作)：


增支部11集9经/诜陀经

增支部11集9经/诜陀经(庄春江译)
    有一次，世尊住在亲戚村的砖屋中。
    那时，尊者诜陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者诜陀这么说：
    「诜陀！修骏马禅，不要修未调马禅！
    而，怎样是未调马禅？诜陀！被绑在马槽的未调马思念：『牧草！牧草！』那是什么原因呢？诜陀！因为被绑在马槽的未调马不这么想：『今天驯马师将对我作什么惩罚？我应该作什么对策？』被绑在马槽的它思念：『牧草！牧草！』同样的，诜陀！这类未调人到林野、树下、空屋，住于心被欲贪所缠缚、被欲贪所制伏，对已生起的欲贪不如实了知出离。他内在作像这样的欲贪，而后禅修、出禅修、向下禅修、离禅修；住于心被恶意所缠缚、……住于心被昏沉睡眠所缠缚、……住于心被掉举后悔所缠缚、……住于心被疑所缠缚、被疑所制伏，对已生起的疑不如实了知出离。他内在作像这样的疑，而后禅修、出禅修、向下禅修、离禅修。
    他依止地修禅；依止水修禅；依止火修禅；依止风修禅；依止虚空无边处修禅；依止识无边处修禅；依止无所有处修禅；依止非想非非想处修禅；依止此世修禅；依止他世修禅；这里，凡依止所见、所闻、所觉、所识、所得、所求、被意所随行而修禅，诜陀！这样是未调人的禅。
    而，诜陀！怎样是骏马禅？诜陀！被绑在马槽的贤骏马不思念：『牧草！牧草！』那是什么原因呢？诜陀！因为被绑在马槽的贤骏马这么想：『今天驯马师将对我作什么惩罚？我应该作什么对策？』被绑在马槽的它不思念：『牧草！牧草！』诜陀！贤骏马视这样挨鞭子为如负债、如缚刑、如没收、如歹运。同样的，诜陀！贤骏人到林野、树下、空屋，住于心不被欲贪所缠缚、不被欲贪所制伏，对已生起的欲贪如实了知出离；住于心不被恶意所缠缚、……住于心不被昏沉睡眠所缠缚、……住于心不被掉举后悔所缠缚、……住于心不被疑所缠缚、不被疑所制伏，对已生起的疑如实了知出离。
    他不依止地修禅，不依止水修禅，不依止火修禅，不依止风修禅，不依止虚空无边处修禅，不依止识无边处修禅，不依止无所有处修禅，不依止非想非非想处修禅，不依止此世修禅，不依止他世修禅，这里，凡不依止所见、所闻、所觉、所识、所得、所求、被意所随行而修禅，即使那样，他修禅。而，诜陀！贤骏人这样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬那贤骏人！礼敬那最胜人！
      我们不自证，你依止什么修禅。』」
    当这么说时，尊者诜陀对世尊这么说：
    「但，大德！贤骏人怎样不依止地修禅，不依止水修禅，不依止火修禅，不依止风修禅，不依止虚空无边处修禅，不依止识无边处修禅，不依止无所有处修禅，不依止非想非非想处修禅，不依止此世修禅，不依止他世修禅，这里，凡不依止所见、所闻、所觉、所识、所得、所求、被意所随行而修禅，即使那样，他修禅呢？又，大德！贤骏人怎样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬你，贤骏人！礼敬你，最胜人！
      我们不自证，你依止什么修禅。』呢？」
    「诜陀！这里，对贤骏人来说，关于地，地想消失了；关于水，水想消失了；关于火，火想消失了；关于风，风想消失了；关于虚空无边处，虚空无边处想消失了；关于识无边处，识无边处想消失了；关于无所有处，无所有处想消失了；关于非想非非想处，非想非非想处想消失了；关于此世，此世想消失了；关于他世，他世想消失了；这里，凡关于所见、所闻、所觉、所识、所得、所求、被意所随行之想，也在那里消失了。
    诜陀！贤骏人这样不依止地修禅，……（中略）这里，凡不依止所见、所闻、所觉、所识、所得、所求、被意所随行修禅，即使那样，他修禅。
    而，诜陀！贤骏人这样修禅，帝释天、梵天与生主神，必远远地礼敬：
    『礼敬那贤骏人！礼敬那最胜人！
      我们不自证，你依止什么修禅。』」
汉巴经文比对(庄春江作)：
    「真实禅(SA.926)」，南传作「修骏马禅」(ājānīyajhāyita?)，菩提比丘长老英译为「高尚的默想」(the meditation of a thoroughbred)。
    「习强良禅(SA.926)」，南传作「修未调马禅」(kha?u?kajhāyita?)，菩提比丘长老英译为「以野马的默想作默想」(meditate with the meditation of a wild colt)。
    「诸天主、伊湿波罗、波阇波提(SA.926)；释提桓因、三十三天、及诸梵众(GA)」，南传作「帝释天、梵天与生主神」(sa-indā devā sabrahmakā sapajāpatikā)，菩提比丘长老英译为「因陀罗、梵天、波阇波提」(Indra, Brahmā and pajāpati)。「波阇波提」，别译杂阿含经另作「世界根本主」，参看《初期大乘佛教之起源与开展》p.280。
    「思念」(jhāyati，另译为「静虑；做禅定；禅思」)，菩提比丘长老英译为「他默想」(He meditates)。按：「思念」(jhāyati)与「修禅(默想)」(jhāyati)在这里形成对称的双关语。
    「禅修、出禅修、向下禅修、离禅修」(jhāyati pajjhāyati nijjhāyati avajjhāyati，逐字直译为「修禅，在前-修禅，往下-修禅，卑下-修禅」)，菩提比丘长老英译为「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates)，或「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN.50)，并解说，这些在jhāyati加上字首pa, ni, ava/apa的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。(MA.145作「伺、增伺而重伺」)
    「歹运」(kali?)，菩提比丘长老英译为「损失」(a loss)。
    「即使那样，他修禅」(jhāyati ca pana)，菩提比丘长老英译为「且他还默想」(and yet he meditates)，并依注释书的解说，他不以「地」等为所缘而修初禅到第四禅，因为他不存在任何入定的乐着(any attachment to the pleasure of the attainment)，而是以「涅槃」为所缘证果。


增支部11集10经/喂孔雀处经

增支部11集10经/喂孔雀处经(庄春江译)
    有一次，世尊住在王舍城喂孔雀处的游行者林园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的，哪三个呢？无学戒蕴、无学定蕴、无学慧蕴。比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。
    比丘们！具备下一个三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的，哪三个呢？神通神变、记心神变、教诫神变。比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。」
    比丘们！具备下一个三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的，哪三个呢？正见、正智、正解脱。比丘们！具备三法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。
    比丘们！具备二法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的，哪二个呢？明、行。比丘们！具备二法的比丘毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结，是人与天中最上的。
    比丘们！这些偈颂也被梵王常童子所说：
    『在归属于种姓的出生者中，剎帝利是最上的，
      明与行具足者，在天人中他是最上的。』
    比丘们！这些偈颂也被那梵王常童子所善吟诵，非恶吟诵，被伴随利益地说，非不被伴随利益地说，被我同意。比丘们！我也这么说：
    『在归属于种姓的出生者中，剎帝利是最上的，
      明与行具足者，在天人中他是最上的。』」
     依止品第一，其摄颂：
    「为了什么目的、思，三则近因、不幸，
      {二则?}想、作意，诜陀、喂孔雀处。」
汉巴经文比对(庄春江作)：
    「如意足示现，占念示现，教训示现(MA.143)；神足变化示现、他心示现、教诫示现SA.197」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。


增支部11集11经/摩诃男经第一

2.回忆品
增支部11集11经/摩诃男经第一(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什么住处而住呢？」
    「摩诃男！好！好！摩诃男！对善男子的你们来说，这是适当的：你们来见世尊而问：『对那些以种种住处而住的我们，应该以什么住处而住呢？』
    摩诃男！有信者是成功者，非无信者；活力已被发动者是成功者，非怠惰者；念已现前者是成功者，非念已忘失者；得定者是成功者，非不得定者；有慧者是成功者，非恶慧者。
    摩诃男！在这五法上确立后，更应该在六法上修习：
    摩诃男！这里，你应该回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习佛的回忆。
    再者，摩诃男！你应该回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』摩诃男！每当圣弟子回忆法时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向法正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习法的回忆。
    再者，摩诃男！你应该回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』摩诃男！每当圣弟子回忆僧团时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向僧团正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习僧团的回忆。
    再者，摩诃男！你应该回忆自己的戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』摩诃男！每当圣弟子回忆戒时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向戒正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习戒的回忆。
    再者，摩诃男！你应该回忆自己的施舍：『这确实是我的获得，确实是我的好获得，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』摩诃男！每当圣弟子回忆施舍时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向施舍正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习施舍的回忆。
    再者，摩诃男！你应该回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这被称为：圣弟子在不平顺的世代中住于已得平顺；在有瞋害的世代中住于无瞋害，已进入法流者修习诸天的回忆。」
汉巴经文比对(庄春江作)：


增支部11集12经/摩诃男经第二

增支部11集12经/摩诃男经第二(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    当时，释迦族人摩诃男病已康复，从病中康复不久。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人摩诃男听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什么住处而住呢？」
    「摩诃男！好！好！摩诃男！对善男子的你们来说，这是适当的：你们来见世尊而问：『对那些以种种住处而住的我们，应该以什么住处而住呢？』
    摩诃男！有信者是成功者，非无信者；活力已被发动者是成功者，非怠惰者；念已现前者是成功者，非念已忘失者；得定者是成功者，非不得定者；有慧者是成功者，非劣慧者。
    摩诃男！在这五法上确立后，更应该在六法上修习：
    摩诃男！这里，你应该回忆如来：『像这样，那世尊……（中略）人天之师、佛陀、世尊。』摩诃男！每当圣弟子回忆如来时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向如来正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定，摩诃男！这佛的回忆，当行走时你应该修习；当站着时你也应该修习；当坐着时你也应该修习；当卧着时你也应当修习；当执持家业时你也应当修习；当住在孩子繁杂的家里时你也应该修习。
    再者，摩诃男！你应该回忆法……（中略）你应该回忆僧团……（中略）你应该回忆自己的戒……（中略）你应该回忆自己的施舍……（中略）你应该回忆诸天：『有四大王天，……（中略）有其他更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，……（中略）博闻……（中略）施舍……（中略）这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』摩诃男！每当圣弟子回忆自己与诸天的信、戒、博闻、施舍、慧时，那时，心不被贪缠缚，心不被瞋缠缚，心不被痴缠缚，那时，心只向诸天正直而行，而，摩诃男！心正直而行的圣弟子得义的信受、得法的信受、得伴随法的欣悦。当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，摩诃男！这诸天的回忆，当行走时你应该修习；当站着时你也应该修习；当坐着时你也应该修习；当卧着时你也应当修习；当执持家业时你也应当修习；当住在孩子繁杂的家里时你也应该修习。」
汉巴经文比对(庄春江作)：


增支部11集13经/难提经

增支部11集13经/难提经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊想要到舍卫城雨季安居。
    释迦族人难提听闻：
    「听说世尊想要到舍卫城雨季安居。」
    那时，释迦族人难提心想：
    「如果我也到舍卫城雨季安居，在那里进行事业，我将得到经常见世尊的机会。」
    那时，世尊到舍卫城雨季安居，释迦族人难提也到舍卫城雨季安居，在那里进行事业，他得到经常见世尊的机会。
    当时，众多比丘为世尊作衣服的工作：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    释迦族人难提听闻：
    「听说众多比丘为世尊作衣服的工作：『经过三个月了，当衣服完成时，世尊将出发游行。』」
    那时，释迦族人难提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人难提对世尊这么说：
    「大德！我听闻：『听说众多比丘为世尊作衣服的工作：「经过三个月了，当衣服完成时，世尊将出发游行。」』大德！对那些以种种住处而住的我们，应该以什么住处而住呢？」
    「难提！好！好！难提！对善男子的你们来说，这是适当的：你们来见世尊而问：『对那些以种种住处而住的我们，应该以什么住处而住呢？』
    难提！有信者是成功的，非无信者；持戒者是成功的，非破戒者；活力已被发动者是成功的，非怠惰者；念已现前者是成功的，非念已忘失者；得定者是成功的，非不得定者；有慧者是成功的，非劣慧者。
    难提！在这六法上确立后，应该在五法上准备自己的念：
    难提！这里，你应该回忆如来：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』难提！这样，你应该准备生起自己对如来的念。
    再者，难提！你应该回忆法：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』难提！这样，你应该准备生起自己对法的念。
    再者，难提！你应该回忆善友：『这确实是我的获得，确实是我的好获得，这是我的善友：他是悲愍者、乐于利益者、告诫者、教诫者。』难提！这样，你应该准备生起自己对善友的念。
    再者，难提！你应该回忆自己的施舍：『这确实是我的获得，确实是我的好获得，我在被悭垢缠缚的人人中，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』难提！这样，你应该准备生起自己对施舍的念。
    再者，难提！你应该回忆天：『凡超越以物质食物为食、与诸天为同伴之天，往生另一个意生身，祂们不认为有自己应该作的，或对已作的增加[什么]，难提！犹如非暂时解脱的比丘不认为有自己应该作的，或对已作的增加[什么]。同样的，难提！凡超越以物质食物为食、与诸天为同伴之天，往生另一个意生身，祂们不认为有自己应该作的，或对已作的增加[什么]。』难提！这样，你应该准备生起自己对天的念。
    难提！已具备这十一法的圣弟子就舍断恶不善法，不执取。
    难提！犹如倾倒的瓶子就吐出水，已吐出的不再还原，难提！又如同在干草上放火到烧尽，已烧尽的不再复原。同样的，难提！已具备这十一法的圣弟子就舍断恶不善法，不执取。」
汉巴经文比对(庄春江作)：
    「以种种住处而住」(nānāvihārehi viharata?)，菩提比丘长老英译为「以所有我们的各种被占用」(with all our various engagements)。
    「意生身」(manomaya? kāya?，另译为「意做的身体」)，菩提比丘长老英译为「心做的身体」a mind-made body)，参看本经附注。


增支部11集14经/须菩提经

增支部11集14经/须菩提经(庄春江译)
    那时，尊者须菩提与沙达比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者须菩提这么说：
    「须菩提！这位比丘的名字是什么？」
    「大德！这位是须达多优婆塞的儿子，由于信，从在家出家，成为非家生活的比丘名字是沙达。」
    「须菩提！是否这位须达多优婆塞的儿子，由于信，从在家出家，成为非家生活的沙达比丘将会在信的特质上被看见。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊说信的特质，这里，我将知道这位比丘将会在信的特质上被看见或不[被看见]。」
    「那样的话，须菩提！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者须菩提回答世尊。
    世尊这么说：
    「须菩提！这里，比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，须菩提！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是有信者的信的特质。
    再者，比丘们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，比丘们！凡比丘是多闻者，……（中略）以见善通达者，这是有信者的信的特质。
    再者，比丘们！比丘有善友、善伴侣、善同志，比丘们！凡比丘有善友、善伴侣、善同志者，这也是有信者的信的特质。
    再者，比丘们！比丘是易被说服者，具备易教诲法，能忍耐、善理解教诫者，比丘们！凡比丘是易被说服，……（中略）善理解教诫者，这也是有信者的信的特质。
    再者，比丘们！比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，比丘们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者，这也是有信者的信的特质。
    再者，须菩提！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，须菩提！凡比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，这也是有信者的信的特质。
    再者，须菩提！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，须菩提！凡比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任者，这也是有信者的信的特质。
    再者，须菩提！比丘是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，须菩提！凡比丘是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，这也是有信者的信的特质。
    再者，须菩提！比丘回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，须菩提！凡比丘回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，这也是有信者的信的特质。
    再者，须菩提！比丘以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，须菩提！凡比丘以清净、超越人的天眼，……（中略）了知众生依业流转者，这也是有信者的信的特质。
    再者，须菩提！比丘以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，须菩提！凡比丘以诸烦恼的灭尽……（中略）作证后，进入后住于……者，这也是有信者的信的特质。」
    当这么说时，尊者须菩提对世尊这么说：
    「大德！凡这些被世尊所说的有信者的信的特质，这些存在于这位比丘，这位比丘在这些上被看见：
    大德！这位比丘是持戒者，住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    大德！这位比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达。
    大德！这位比丘有善友、善伴侣、善同志。
    大德！这位比丘是易被说服者，……（中略）善理解教诫者。
    大德！这位比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不懒惰者，具备足以执行、足以安排的适当方法与思察者。
    大德！这位比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者。
    大德！这位比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。
    大德！这位比丘是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
    大德！这位比丘回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    大德！这位比丘以清净、超越人的天眼，……（中略）了知众生依业流转。
    大德！这位比丘以诸烦恼的灭尽……（中略）作证后，进入后住于……。
     大德！凡这些被世尊所说的有信者的信的特质，这些存在于这位比丘，这位比丘在这些上被看见。」
    「好！好！须菩提！那样的话，须菩提！你应该与这位有信比丘同住，须菩提！当你想要见如来时，请你与这位比丘一起来见如来。」
汉巴经文比对(庄春江作)：
    「在信的特质上」(saddhāpadānesū”ti)，菩提比丘长老英译为「有信的表现」(to have the manifestations of faith)。按：「特质」(padāna)，另译为「赋与」。


增支部11集15经/慈经

增支部11集15经/慈经(庄春江译)
    「比丘们！当慈心解脱已熟习、已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，十一种效益应该可以被预期，哪十一种呢？睡得安乐、快乐地从睡眠中醒过来、不见恶梦、对人来说他是可爱的、对非人来说他是可爱的、天神守护、火或毒或刀杖不侵、心迅速地入定、面色明净、死时不迷乱、未通达更上者到达梵天世界，比丘们！当慈心解脱已熟习、已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，这十一种效益应该可以被预期。」
汉巴经文比对(庄春江作)：
    「作为车辆」(yānīkatā)，菩提比丘长老英译为「使它为我们的交通工具」(make it our vehicle)。
    「已实行」(anu??hitā)，菩提比丘长老英译为「使它安定」(stabilize it)。
    「成为习惯」(paricitā)，菩提比丘长老英译为「于其中锻炼我们自己」(exercise ourselves in it)。
    「善精勤」(susamāraddhā)，菩提比丘长老英译为「彻底使它纯然无瑕」(and fully perfect it)。
    「觉安(AA.49.10)」，南传作「快乐地从睡眠中醒过来」(sukha? pa?ibujjhati)，菩提比丘长老英译为「快乐地醒来」(one awakens happily)。
    「终不侵抂」，南传作「不侵」(nāssa…kamati，直译为「不会影响」)，菩提比丘长老英译为「不伤害」(do not injure)。「抂」，音狂，乱貌。
    「明净」(vippasīdati，动词，另译为「大喜；明朗；清洁干净」)，菩提比丘长老英译为「是稳静的」(is serene)。
    「生梵天上」，南传作「到达梵天世界」(brahmalokūpago hoti，直译为「是梵天世界到达者」)，菩提比丘长老英译为「行至梵天世界」(fares on to the brahmā world)。


增支部11集16经/八城人经

增支部11集16经/八城人经(庄春江译)
    有一次，尊者阿难住在毗舍离橡树村。
    当时，八城人屋主第十以某些必须作的事抵达华氏城。
    那时，八城人屋主第十到鸡园去见某位比丘。抵达后，对那位比丘这么说：
    「大德！尊者阿难现在住在哪里呢？因为我想要见那位尊者阿难。」
    「屋主！这位尊者阿难住在毗舍离橡树村。」
    那时，八城人屋主第十在华氏城完成必须作的事后，就往毗舍离橡树村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，八城人屋主第十对尊者阿难这么说：
    「阿难大德！有一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达吗？」
    「屋主！有一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。」
    「阿难大德！哪一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达呢？」
    「屋主！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『这初禅也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，他像这样深虑：『这第四禅也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这慈心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这平静心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『这虚空无边处也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，……（中略）比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他像这样深虑：『这无所有处也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者正确地讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。」
    当这么说时，八城人屋主第十对尊者阿难这么说：
    「阿难大德！犹如男子如果探求着一个宝藏入口，[却]一次获得十一个宝藏入口。同样的，大德！我探求着一个不死之门，[却]一次获得十一个不死之门。大德！犹如男子的房子有十一个入口，当那房子着火时，他能以任何一个门使自己平安。同样的，大德！我将能以这十一个不死之门的任何一个不死之门使自己平安。大德！这些其他外道将遍求老师的敬师费，而我将怎能不供养尊者阿难呢？」
    那时，八城人屋主第十使华氏城与毗舍离的比丘僧团集合后，亲手以胜妙的硬食与软食款待与使之满足，使每一位比丘穿一对衣服，以三衣使尊者阿难穿上，并为尊者阿难建造[值]五百[货币]的住处。
汉巴经文比对(庄春江作)：
    「第十居士八城(MA.217)」，南传作「八城人屋主第十」(dasamo gahapati a??hakanāgaro)，「第十」是那位屋主的名字。
    「一法」(ekadhammo)，菩提比丘长老英译为「任一件事」(any one thing)。
    「欲法、爱法、乐法、靖法(MA.217)」，南传作「因为那法贪、那法喜」(teneva dhammarāgena tāya dhammanandiyā)，菩提比丘长老英译为「因为为了法而想要，在法中欢乐」(because of that desire for the Dhamma, that delight in the Dhamma)，并引注释书的解说，这是指对「止、观」的欲贪(chandarāga)。
    「被造作的、被思所制造的」(abhisa?khata? abhisa?cetayita?)，菩提比丘长老英译为「被意志所建构与生产」(is constructed and produced by volition, AN.11.16)。
    「穿一对衣服」(dussayugena acchādesi)，菩提比丘长老英译为「赠一对衣服」(presented a pair of cloths)。
    「[值]五百[货币]的住处」(pa?casatavihāra?)，菩提比丘长老英译为「一个值五百的住处」(a dwelling worth five hundred)，并解说，这是指五百kahāpa?a(货币)，kahāpa?a为当时货币标准单位。


增支部11集17经/牧牛者经

增支部11集17经/牧牛者经(庄春江译)
    「比丘们！具备十一支的牧牛者不能守护、增殖牛群，哪十一个呢？比丘们！这里，牧牛者不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者不能守护、增殖牛群。同样的，比丘们！具备十一法的比丘不能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样不是色的知者呢？比丘们！这里，比丘不如实了知：『凡任何色是四大及四大之所造色。』比丘们！这样，比丘不是色的知者。
    比丘们！比丘怎样不是特相的善巧者呢？比丘们！这里，比丘不如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘不是特相的善巧者。
    比丘们！比丘怎样不是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！这样，比丘不是蝇卵的去除者。
    比丘们！比丘怎样不是伤口的包扎者呢？比丘们！这里，比丘以眼见色后，成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他不依其自制而行动，不保护眼根，不在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他不依其自制而行动，不保护意根，不在意根上达到自制，比丘们！这样，比丘不是伤口的包扎者。
    比丘们！比丘怎样不是烟的治疗者呢？比丘们！这里，比丘不是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘不是烟的治疗者。
    比丘们！比丘怎样不知浅滩渡场呢？比丘们！这里，比丘[不]经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，不询问、不遍问：『大德！这是为什么？其道理是什么？』那些尊者们不对他开显未开显的、阐明未阐明的、在种种怀疑的法上不排除疑惑，比丘们！这样，比丘不知浅滩渡场。
    比丘们！比丘怎样不知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘不得义的信受、不得法的信受、不得伴随法的欣悦，比丘们！这样，比丘不知所喝的。
    比丘们！比丘怎样不知路径呢？比丘们！这里，比丘不如实了知八支圣道，比丘们！这样，比丘不知路径的。
    比丘们！比丘怎样不是牧场的善巧者呢？比丘们！这里，比丘不如实了知四念住，比丘们！这样，比丘不是牧场的善巧者。
    比丘们！比丘怎样是不留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上不知适量，比丘们！这样，比丘是不留残余的挤牛乳者。
    比丘们！比丘怎样不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地不表现慈身业、[公开地与私下地]不表现慈语业、公开地与私下地不表现慈意业，比丘们！这样，比丘不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！具备十一支的牧牛者能守护、增殖牛群，哪十一个呢？比丘们！这里，牧牛者是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包扎者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者能守护、增殖牛群。同样的，比丘们！具备十一法的比丘能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包扎者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样是色的知者呢？比丘们！这里，比丘如实了知：『凡任何色是四大及四大之所造色。』比丘们！这样，比丘是色的知者。
    比丘们！比丘怎样是特相的善巧者呢？比丘们！这里，比丘如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘是特相的善巧者。
    比丘们！比丘怎样是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这样，比丘是蝇卵的去除者。
    比丘们！比丘怎样是伤口的包扎者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是伤口的包扎者。
    比丘们！比丘怎样是烟的治疗者呢？比丘们！这里，比丘是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘是烟的治疗者。
    比丘们！比丘怎样知浅滩渡场呢？比丘们！这里，比丘经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，询问、遍问：『大德！这是为什么？其道理是什么？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，比丘们！这样，比丘知浅滩渡场。
    比丘们！比丘怎样知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘得义的信受、得法的信受、得伴随法的欣悦，比丘们！这样，比丘知所喝的。
    比丘们！比丘怎样知路径呢？比丘们！这里，比丘如实了知八支圣道，比丘们！这样，比丘知路径的。
    比丘们！比丘怎样是牧场的善巧者呢？比丘们！这里，比丘如实了知四念住，比丘们！这样，比丘是牧场的善巧者。
    比丘们！比丘怎样是留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上知适量，比丘们！这样，比丘是留残余的挤牛乳者。
    比丘们！比丘怎样是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地表现慈身业、[公开地与私下地]表现慈语业、公开地与私下地表现慈意业，比丘们！这样，比丘是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。」
汉巴经文比对(庄春江作)：
    「不能起烟(SA.1249)；不随时放烟(AA.49.1)」，南传作「不是烟的治疗者」(na dhūma? kattā hoti)，菩提比丘长老英译为「他怠忽烟熏清理棚子」(he fails to smoke out the sheds)。
    「事业是过(愚)相(SA.1249)；行愚(AA.49.1)」，南传作「愚者有行为的特相」(kammalakkha?o bālo，另译为「愚者有业特相；愚者有业相」)，菩提比丘长老英译为「愚者以他的行为具有特征」(A fool is characterised by his actions)。
    「持论母者」(mātikādharā)，菩提比丘长老英译为「维护规则者」(who maintain the Codes)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
    「僧团父」(sa?ghapitaro)，菩提比丘长老英译为「僧团的父亲们」(the fathers of the Sa?gha)。


增支部11集18经/定经第一

增支部11集18经/定经第一(庄春江译)
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「比丘们！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「大德！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？」
    「比丘们！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』比丘们！这样，比丘会有既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
汉巴经文比对(庄春江作)：


增支部11集19经/定经第二

增支部11集19经/定经第二(庄春江译)
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？
    比丘们！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』比丘们！这样，比丘会有既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
汉巴经文比对(庄春江作)：


增支部11集20经/定经第三

增支部11集20经/定经第三(庄春江译)
    那时，众多比丘去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者舍利弗这么说：
    「舍利弗学友！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「学友们！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
    「舍利弗学友！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？」
    「学友们！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』学友们！这样，比丘会有既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
汉巴经文比对(庄春江作)：


增支部11集21经/定经第四

增支部11集21经/定经第四(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「学友们！比丘会有像这样定的获得：既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想吗？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，学友们将会记住的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！比丘会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。
    学友们！比丘如何会有像这样定的获得：既不是关于地的地想，……（中略）凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想呢？
    学友们！这里，比丘有这样的想：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』学友们！这样，比丘会有既不是关于地的地想，也不是关于水的水想，不是关于火的火想，不是关于风的风想，不是关于虚空无边处的虚空无边处想，不是关于识无边处的识无边处想，不是关于无所有处的无所有处想，不是关于非想非非想处的非想非非想处想，不是关于这个世间的这个世间想，不是关于其他世间的其他世间想，凡所见、所闻、所觉、所识、所得、所求、被意所随行在那里都不想，但还是想。」
     回忆品第二，其摄颂：
    「摩诃男二说，难提与须菩提，
      慈、八城人、牧牛者，四则定。」
汉巴经文比对(庄春江作)：


增支部11集22-501经

3.沙门性品
增支部11集22-501经(庄春江译)
    「比丘们！具备十一支的牧牛者不能守护、增殖牛群，哪十一个呢？比丘们！这里，牧牛者不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者不能守护、增殖牛群。同样的，比丘们！具备十一法的比丘不能在眼上住于观察无常……（中略）不能在眼上住于观察苦……不能在眼上住于观察无我……不能在眼上住于观察灭尽……不能在眼上住于观察消散……不能在眼上住于观察离贪……不能在眼上住于观察灭……不能在眼上住于观察断念……。
     30-69.……在耳上.……在鼻上.……在舌上.……在身上.……在意上.……。
     70-117.……在色上.……在声音上.……在气味上.……在味道上.……在所触上.……在法上.……。
     118-165.……在眼识上……在耳识上.……在鼻识上.……在舌识上.……在身识上.……在意识上.……。
     166-213.……在眼触上……在耳触上.……在鼻触上.……在舌触上.……在身触上.……在意触上.……。
     214-261..……在眼触所生受上……在耳触所生受上.……在鼻触所生受上.……在舌触所生受上.……在身触所生受上.……在意触所生受上.……。
     262-309..……在色想上.……在声音想上.……在气味想上.……在味道想上.……在所触想上.……在法想上.……。
     310-357..……在色思上.……在声音思上.……在气味思上.……在味道思上.……在所触思上.……在法思上.……。
     358-405..……在色的渴爱上.……在声音的渴爱上.……在气味的渴爱上.……在味道的渴爱上.……在所触的渴爱上.……在法的渴爱上.……。
     406-453..……在色寻上.……在声音寻上.……在气味寻上.……在味道寻上.……在所触寻上.……在法寻上.……。
     454-501..……在色伺上.……在声音伺上.……在气味伺上.……在味道伺上.……在所触伺上.……在法伺上住于观察无常……住于观察苦……住于观察无我……住于观察灭尽……住于观察消散……住于观察离贪……住于观察灭……住于观察断念……。
汉巴经文比对(庄春江作)：
    「不能起烟(SA.1249)；不随时放烟(AA.49.1)」，南传作「不是烟的治疗者」(na dhūma? kattā hoti)，菩提比丘长老英译为「他怠忽烟熏清理棚子」(he fails to smoke out the sheds)。


增支部11集502-671经

4.贪中略[品]
增支部11集502-671经(庄春江译)
    「比丘们！为了贪的证智，有十一法应该被修习，哪十一个呢？初禅、第二禅、第三禅、第四禅、慈心解脱、悲心解脱、喜悦心解脱、平静心解脱、虚空无边处、识无边处、无所有处。比丘们！为了贪的证智，这十一法应该被修习。」
     503-511.「比丘们！为了贪的遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这十一法应该被修习。
     512-671.「为了瞋的……（中略）痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……悭吝的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……放逸的证智……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，这十一法应该被修习。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    贪中略[品第四]终了。
     「九千又五百五十七经为增支集合。」
     十一集篇经典终了。
     增支部完成。
汉巴经文比对(庄春江作)：


理念使命服务

理　　念：
阿含经是佛教的根本经典，佛教各宗派发展的根源，佛弟子毕生中必读的圣典。

使　　命：
学习阿含经、推广阿含经之学习(无关大小乘之争)。

服　　务：
随分随力地提供研读阿含经的友善环境。

主　　张：
从杂阿含第1经开始，以南北传经文比对方式逐经研读，从中发掘佛法核心教义，开发适合自己的实践方法。


增壹阿含2品1经

增支部1集296经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？佛的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念佛」，「佛的回忆」(Buddhānussati，逐字直译为「佛随念」)，菩提比丘长老英译为「佛的回忆；回忆佛」(Recollection of the Buddha)。


增壹阿含2品2经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念法」，「法的回忆」(Dhammānussati，逐字直译为「法随念」)，菩提比丘长老英译为「法的回忆；回忆法」(Recollection of the Dhamma)。


增壹阿含2品3经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念众」，「僧团的回忆」(sa?ghānussati，逐字直译为「众随念」)，菩提比丘长老英译为「僧团的回忆；回忆僧团」(Recollection of the Sa?gha)。


增壹阿含2品4经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念戒」，「戒的回忆」(sīlānussati，逐字直译为「戒随念」)，菩提比丘长老英译为「比丘们！有德品行的回忆；回忆有德品行」(Recollection of the virtuous behavior)。


增壹阿含2品5经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念施」，「施舍的回忆」(cāgānussati，逐字直译为「施随念」)，菩提比丘长老英译为「慷慨的回忆；回忆慷慨」(Recollection of the generosity)。


增壹阿含2品6经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念天」，「天的回忆」(devatānussati，逐字直译为「天随念」)，菩提比丘长老英译为「天的回忆；回忆天」(Recollection of the devas)。


增壹阿含2品7经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含2品8经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含2品9经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含2品10经

增支部1集297经(一法16/第1品)(庄春江译)
    「比丘们！有一法，当已修习、已多修习时，导向一向的厌、离贪、灭、寂静、证智、正觉、涅槃，哪一法呢？法的回忆……（中略）僧团的回忆……戒的回忆……施舍的回忆……天的回忆……入出息念……死念……身至念……寂静的回忆。比丘们！这是一法，当已修习、已多修习时，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含4品1经

增支部1集188-197经(第一的品14/第1[小]品)(庄春江译)
    188.「比丘们！我弟子比丘资深的第一者，即是阿若憍陈如。」
    189. ……大智慧的[第一者]，即是舍利弗。
    190. ……有神通的[第一者]，即是大目揵连。
    191. ……头陀论的[第一者]，即是大迦叶。
    192. ……天眼的[第一者]，即是阿那律。
    193. ……高贵家系的[第一者]，即是拔提亚葛利钩大亚子。
    194. ……妙音的[第一者]，即是侏儒拔提亚。
    195. ……狮子吼的[第一者]，即是宾头罗婆罗堕若。
    196. ……说法的[第一者]，即是满慈子。
    197. ……详细地解释简要所说义理的[第一者]，即是大迦旃延。
    第1[小]品。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「资深的」(ratta??ūna?，逐字直译为「时间+知者+的」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)。


增壹阿含4品2经

增支部1集188-197经(第一的品14/第1[小]品)(庄春江译)
    188.「比丘们！我弟子比丘资深的第一者，即是阿若憍陈如。」
    189. ……大智慧的[第一者]，即是舍利弗。
    190. ……有神通的[第一者]，即是大目揵连。
    191. ……头陀论的[第一者]，即是大迦叶。
    192. ……天眼的[第一者]，即是阿那律。
    193. ……高贵家系的[第一者]，即是拔提亚葛利钩大亚子。
    194. ……妙音的[第一者]，即是侏儒拔提亚。
    195. ……狮子吼的[第一者]，即是宾头罗婆罗堕若。
    196. ……说法的[第一者]，即是满慈子。
    197. ……详细地解释简要所说义理的[第一者]，即是大迦旃延。
    第1[小]品。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「资深的」(ratta??ūna?，逐字直译为「时间+知者+的」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)


增壹阿含4品7经

增支部1集219-234经(第一的品14/第4[小]品)(庄春江译)
    219.「比丘们！我弟子比丘多闻的第一者，即是阿难。」
    220. ……好记忆的[第一者]，即是阿难。具念的, 有念者
    221. ……机敏的[第一者]，即是阿难。
    222. ……果断的[第一者]，即是阿难。
    223. ……伺候的[第一者]，即是阿难。
    224. ……大众[随从]的[第一者]，即是优楼频螺迦叶。
    225. ……使家族变得明净的[第一者]，即是葛鲁大伊。
    226. ……少病的[第一者]，即是巴古勒。
    227. ……前世住处回忆的[第一者]，即是寿逼桃。
    228. ……持律的[第一者]，即是优波离
    229. ……比丘尼教诫的[第一者]，即是难陀迦。
    230. ……守护根门的[第一者]，即是难陀。
    231. ……比丘教诫的[第一者]，即是摩诃迦宾。
    232. ……火界[三昧]熟练的[第一者]，即是善来。
    233. ……有应辩顿才的[第一者]，即是罗陀。
    234. ……穿粗衣的[第一者]，即是摩加拉奢。
    第4[小]品
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「知时明物」，南传作「机敏的」(Gatimantāna?，直译为「有行方的；有正行的」)，菩提比丘长老英译为「有步伐；流畅」(with pace)。
    「所至无疑」，南传作「果断的」(Dhitimantāna?，直译为「有坚固的；有坚固心的」)，菩提比丘长老英译为「果断者」(who are resolute)。
    「所忆不忘」，南传作「好记忆的」(Satimantāna?，直译为「有念的」)，菩提比丘长老英译为「有好记忆」(with good memory)。
    「奉上」，南传作「伺候的」(Upa??hākāna?，另译为「奉献的；随侍的；看护的」)，菩提比丘长老英译为「个人侍者」(personal attendants)。


增壹阿含5品1经

增支部1集235-247经(第一的品14/第5[小]品)(庄春江译)
    235.「比丘们！我弟子比丘尼资深的第一者，即是摩诃波阇波提乔达弥。」
    236. ……大智慧的[第一者]，即是谶摩。
    237. ……有神通的[第一者]，即是莲华色。
    238. ……持律的[第一者]，即是玻桃者勒。
    239. ……说法的[第一者]，即是法施。
    240. ……修禅的[第一者]，即是难陀。
    241. ……活力已被发动的[第一者]，即是索那。
    242. ……天眼的[第一者]，即是玻故拉。
    243. ……快速通达的[第一者]，即是玻大昆大拉给沙。
    244. ……前世住处回忆的[第一者]，即是玻大葛碧拉尼。
    245. ……得达大通智的[第一者]，即是玻大迦旃延。
    246. ……穿粗衣的[第一者]，即是居沙乔达弥。
    247. ……以信胜解的[第一者]，即是信隔拉葛玛桃。
    第5[小]品。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大爱道瞿昙弥」即「摩诃波阇波提乔达弥」(mahāpajāpatigotamī)，其出家的典故，参看《中阿含116经》。
    「优钵华色」即「莲华色」(uppalava??ā，逐字直译为「莲华+容色(美貌)」)，「优钵华」为「莲华(花)」(uppala)的音译，「莲华色」意即「如莲花般的美貌」。


增壹阿含6品1经

增支部1集248-257经(第一的品14/第6[小]品)(庄春江译)
    248.「比丘们！我弟子优婆塞最初归依的第一者，即是商人桃普沙与玻利葛。」
    249. ……布施的[第一者]，即是屋主须达多给孤独。
    250. ……说法的[第一者]，即是麻七迦三达的屋主质多。
    251. ……以四种摄事摄集随众的[第一者]，即是阿拉哇葛的如手。
    252. ……胜妙布施的[第一者]，即是释迦族的摩诃男。
    253. ……合意布施的[第一者]，即是毗舍离的屋主乌额。
    254. ……伺候僧团的[第一者]，即是象村的屋主乌额桃。
    255. ……绝对净信的[第一者]，即是苏蜡巴桃。
    256. ……对人净信的[第一者]，即是养子耆婆。
    257. ……亲切的[第一者]，即是屋主那拘罗的父亲。
    第6[小]品。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以四种摄事」(Catūhi sa?gahavatthūhi)，菩提比丘长老英译为「以四个吸引的基础」(with the four bases of attraction)，另参看《中阿含40经》。


增壹阿含7品1经

增支部1集258-267经(第一的品14/第7[小]品)(庄春江译)
    258.「比丘们！我弟子优婆夷最初归依的第一者，即是谢尼亚的女儿善生。」
    259. ……布施的[第一者]，即是鹿母-毗舍佉。
    260. ……多闻的[第一者]，即是辜住桃乐。
    261. ……住于慈的[第一者]，即是色麻哇桃。
    262. ……修禅的[第一者]，即是郁多罗阿难之母。
    263. ……胜妙布施的[第一者]，即是拘利人的女儿。
    264. ……病人看护的[第一者]，即是苏波挖色。
    265. ……绝对净信的[第一者]，即是葛低亚尼。
    266. ……亲切的[第一者]，即是屋主妇纳骨拉吗桃。
    267. ……以随闻而净信的[第一者]，即是古拉额利葛的优婆夷葛利。
    第7[小]品
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含8品2经

增支部1集170经(一人品)(庄春江译)
    「比丘们！有一人，当出现于世间时，为许多人的福祉，为许多人的安乐，为世间的怜悯，为天与人的利益、福祉、安乐而出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是[那]一人，当出现于世间时，为许多人的福祉，为许多人的安乐，为世间的怜悯，为天与人的利益、福祉、安乐而出现。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含8品4经

增支部1集176经(一人品)(庄春江译)
    「比丘们！有一人的出现有大光明的出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是[那]一人的出现有大光明的出现。」
    (编按：原文AN.1.175-186合编在 一起)
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「出现」(pātubhāvā)，菩提比丘长老英译为「表现；显现」(the manifestation)。


增壹阿含8品7经

增支部1集173经(一人品)(庄春江译)
    「比丘们！一人的死被许多人悲叹，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是[那]一人的被许多人悲叹。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含8品10经

增支部1集174经(一人品)(庄春江译)
    「比丘们！有一人，当出现于世间时，无同伴的、无朋友的、无比肩的、无对比的、无类比的、无与伦比的、无相等的、完全无相等的、两足中第一的而出现，哪一人呢？如来、阿罗汉、遍正觉者。比丘们！这是[那]一人，当出现于世间时，无同伴的、无朋友的、无比肩的、无对比的、无类比的、无与伦比的、无相等的、等同无相等的、两足第一的而出现。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：

    「须伦……无与等」为第8品的摄颂，参看《增壹阿含10经》附注说明。
    「完全无相等的」(asamasamo)，菩提比丘长老英译为「无相等的」(without equal)，并解说，注释书解说为「等同无相等的」(编按：即将asamasamo拆解为asama-sama)，「无相等的」指过去与未来诸佛，但在其他地方samasama意为「完全相同」(exactly equal)，所以asamasama最好理解为「无相等的」(编按：即将asamasamo拆解为a-samasama)。
    「两足中第一的」(dvipadāna? aggo，直译为「两足的第一的」)，菩提比丘长老英译为「两足最好的」(the best of bipeds)，并引注释书解说，这是指天与人中最好的。


增壹阿含9品1经

相应部17相应23经/独子经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是让人感到恐怖畏敬的、[苦涩的、粗粗恶的、到达无上离轭安稳的障碍(SN.17.1)]。比丘们！有信的优婆夷当正确地恳求所爱、所合意的独子时，会这么恳求：『儿子！你要成为像屋主质多与阿拉哇葛的如手那样。』[因为，]比丘们！对我的弟子优婆塞们来说，这是秤；这是衡量基准，即：屋主质多与阿拉哇葛的如手。『[但，]儿子！如果你从在家出家，成为非家生活，儿子！你要成为像舍利弗与目揵连那样。』[因为，]比丘们！对我的弟子比丘们来说，这是秤；这是衡量基准，即：舍利弗与目揵连。『儿子！[当]你是心意未达成的学人时，不要得到利养、恭敬、名声。』比丘们！如果心意未达成的学人比丘得到利养、恭敬、名声，那是他的障碍。比丘们！利养、恭敬、名声是这么让人感到恐怖畏敬，……（中略）。比丘们！你们应该这么学！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「此是其限，此是其量」，南传作「这是秤；这是衡量基准」(Esā…tulā eta? pamā?a?)，菩提比丘长老英译为「这是标准与轨范」(this is the standard and criterion)。
    「心意未达成」(appattamānasa?)，菩提比丘长老英译为「他心中的理想还未达成者」(one who has not yet reached his mind's ideal)。


增壹阿含9品2经

相应部17相应24经/独女经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是让人感到恐怖畏敬的、……（中略）。比丘们！有信的优婆夷当正确地恳求所爱、所合意的独[生]女时，会这么恳求：『贤女！你要成为像辜住桃乐优婆夷与阿难的母亲伊鲁梗大居亚那样。』[因为，]比丘们！对我的弟子优婆夷们来说，这是秤；这是衡量基准，即：辜住桃乐优婆夷与阿难的母亲伊鲁梗大居亚。『[但，]贤女！如果你从在家出家，成为非家生活，贤女！你要成为像谶摩比丘尼与莲华色那样。』[因为，]比丘们！对我的弟子比丘尼们来说，这是秤；这是衡量基准，即：谶摩比丘尼与莲华色。『贤女！[当]你是心意未达成的学人时，不要得到利养、恭敬、名声。』比丘们！如果心意未达成的学人比丘得到利养、恭敬、名声，那是他的障碍。比丘们！利养、恭敬、名声是这么让人感到恐怖畏敬，……（中略）。比丘们！你们应该这么学！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「此是其限，此是其量」，南传作「这是秤；这是衡量基准」(Esā…tulā eta? pamā?a?)，菩提比丘长老英译为「这是标准与轨范」(this is the standard and criterion)。
    「心意未达成」(appattamānasa?)，菩提比丘长老英译为「他心中的理想还未达成者」(one who has not yet reached his mind's ideal)。
    「贤女」(ayye，原意为「高贵的；圣的，圣尼；大姊；贵妇人」)，菩提比丘长老英译为「亲爱的」(Dear)。


增壹阿含9品3经

相应部12相应61经/未受教导经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园……（中略）。
    「比丘们！未受教导的一般人或能在这四大之身上厌、离染、解脱，那是什么原因呢？比丘们！[因为]这四大之身的成长与衰老；拿起与舍弃被看得见，因此，在那里，未受教导的一般人或能厌、离染、解脱。
    而，比丘们！对那被这样称为心、意、识的，在那里，未受教导的一般人不能厌、离染、解脱，那是什么原因呢？比丘们！因为长久以来，『这是我的，我是这个，这是我的真我』被未受教导的一般人所固执、所执为我所有、所执取，因此，在那里，未受教导的一般人不能厌、离染、解脱。
    比丘们！宁愿未受教导的一般人会着手于这四大身为我，而不是这个心，那是什么原因呢？比丘们！[因为]四大身一年的住立，二年、三年、四年、五年、十年、二十年、三十年、四十年、五十年、一百年，或更久的住立被看得见，而，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    比丘们！犹如在山边树林漫游的猴子抓着树枝，放掉那枝后又抓住另一枝，[再]放掉后又抓住另一枝。同样的，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    在那里，比丘们！已受教导的圣弟子这样善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「异生，异灭」(SA.289)，南传作「依一个生起，依另一个被灭」(a??adeva uppajjati a??a? nirujjhati，逐字直译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)，并解说譬喻的重点不在于像猴子般的动个不停，而是心总离不开所缘。


增壹阿含9品4经

相应部12相应61经/未受教导经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园……（中略）。
    「比丘们！未受教导的一般人或能在这四大之身上厌、离染、解脱，那是什么原因呢？比丘们！[因为]这四大之身的成长与衰老；拿起与舍弃被看得见，因此，在那里，未受教导的一般人或能厌、离染、解脱。
    而，比丘们！对那被这样称为心、意、识的，在那里，未受教导的一般人不能厌、离染、解脱，那是什么原因呢？比丘们！因为长久以来，『这是我的，我是这个，这是我的真我』被未受教导的一般人所固执、所执为我所有、所执取，因此，在那里，未受教导的一般人不能厌、离染、解脱。
    比丘们！宁愿未受教导的一般人会着手于这四大身为我，而不是这个心，那是什么原因呢？比丘们！[因为]四大身一年的住立，二年、三年、四年、五年、十年、二十年、三十年、四十年、五十年、一百年，或更久的住立被看得见，而，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    比丘们！犹如在山边树林漫游的猴子抓着树枝，放掉那枝后又抓住另一枝，[再]放掉后又抓住另一枝。同样的，比丘们！那被这样称为心、意、识的，日以继夜依一个生起，依另一个被灭。
    在那里，比丘们！已受教导的圣弟子这样善如理作意缘起：『像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「异生，异灭」(SA.289)，南传作「依一个生起，依另一个被灭」(a??adeva uppajjati a??a? nirujjhati，逐字直译为「异生异灭」)，菩提比丘长老英译为「依一物发生，并且依另一物终止」(arises as one thing and ceases as another)，并解说譬喻的重点不在于像猴子般的动个不停，而是心总离不开所缘。


增壹阿含9品5经

增支部1集43经(愿求-清澈品5)(庄春江译)
    「比丘们！我以心熟知心后，这么了知这类邪恶心之人：『如果这个人这时死了，他将像这样被带往置于地狱中。』那是甚么原因呢？比丘们！因为，他的心是邪恶的。又，比丘们！因为心的邪恶，这样，在这里，一些众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含9品6经

增支部1集44经(愿求-清澈品5)(庄春江译)
    「比丘们！我以心熟知心后，这么了知这类明净心之人：『如果这个人这时死了，他将像这样被带往置于天界中。』那是甚么原因呢？比丘们！因为，他的心是明净的。又，比丘们！因为心的明净，这样，在这里，一些众生以身体的崩解，死后往生到善趣、天界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含9品7经

增支部1集1经(色等等品1)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我不见其它一种色这么持续遍取男子的心，如这女子的色。比丘们！女子的色这么持续遍取男子的心。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含9品8经

增支部1集6经(色等等品1)(庄春江译)
    「比丘们！我不见其它一种色这么持续遍取女子的心，如这男子的色。比丘们！男子的色这么持续遍取女子的心。」
巴利语经文(台湾嘉义法雨道场流通的word版本)

南北传经文比对(庄春江作)：
    「遍取…后住立」(pariyādāya ti??hati)，菩提比丘长老英译为「缠住」(obsesses)。


增壹阿含9品9经

增支部1集11经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之欲的意欲生起，已生起之欲的意欲增加、扩大，如这净相。比丘们！对不如理作意净相者来说，未生起之欲的意欲生起，已生起之欲的意欲增加、扩大。」

增支部1集12经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的恶意生起，已生起的恶意增加、扩大，如这嫌恶相。比丘们！对不如理作意嫌恶相者来说，未生起欲的意欲生起，已生起之欲的意欲增加、扩大。」

增支部1集13经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的昏沉睡眠生起，已生起的昏沉睡眠增加、扩大，如这不乐、倦怠、打哈欠、餐后的睡意、心的退缩。比丘们！对心退缩者来说，未生起的昏沉睡眠生起，已生起的昏沉睡眠增加、扩大。」

增支部1集14经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的掉举后悔生起，已生起的掉举后悔增加、扩大，如这心的不平息。比丘们！对心不平息者来说，未生起的掉举后悔生起，已生起的掉举后悔增加、扩大。」

增支部1集15经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的疑惑生起，已生起的疑惑增加、扩大，如这不如理作意。比丘们！对不如理作意者来说，未生起的疑惑生起，已生起的疑惑增加、扩大。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「净相」(美丽的特征)等，参看《杂阿含715经》及其比对。


增壹阿含9品10经

增支部1集16经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起之欲的意欲不生起，已生起之欲的意欲被舍断，如这不净相。比丘们！对如理作意不净相者来说，未生起之欲的意欲不生起，已生起之欲的意欲被舍断。」

增支部1集17经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的恶意不生起，已生起的恶意被舍断，如这慈心解脱。比丘们！对如理作意慈心解脱者来说，未生起的恶意不生起，已生起的恶意被舍断。」

增支部1集18经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的昏沉睡眠不生起，已生起的昏沉睡眠被舍断，如这发勤界、精勤界、努力界。比丘们！对活力已被发动者来说，未生起的昏沉睡眠不生起，已生起的昏沉睡眠被舍断。」

增支部1集19经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的掉举后悔不生起，已生起的掉举后悔被舍断，如这心的平息。比丘们！对心平息者来说，未生起的掉举后悔不生起，已生起的掉举后悔被舍断。」

增支部1集20经(盖的舍断品2)(庄春江译)
    「比丘们！我不见其它一法，依此而未生起的疑惑不生起，已生起的疑惑被舍断，如这如理作意。比丘们！对如理作意者来说，未生起的疑惑不生起，已生起的疑惑被舍断。」
    盖的舍断品第二
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「恶露不净」，南传作「不净相」(asubhanimitta?)，菩提比丘长老英译为「无吸引力的特征」(the mark of the unattractive)。按：此即指32分身等之不净观修习。
    「二斯及二心……二欲想在后」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含11品5经

增支部1集29经(不适合作业品3)(庄春江译)
    「比丘们！我不见其它一法，当这么未修习、未多修习时，有苦，如这心。比丘们！当心未修习、未多修习时，有苦。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含11品6经

增支部1集30经(不适合作业品3)(庄春江译)
    「比丘们！我不见其它一法，当这么已修习、已多修习时，有乐，如这心。比丘们！当心已修习、已多修习时，有乐。」
    不适合作业品第三
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含11品7经

相应部17相应13-20经/金币等经-八则(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「[比丘们！利养、恭敬、名声是让人感到恐怖畏敬的、苦涩的、粗粗恶的、到达无上离轭安稳的障碍。(SN.17.1)]比丘们！我以心熟知心后，这么了知这类人：『这位尊者不会因为一枚金币……（中略）因为百枚金币……（中略）因为一枚纯金币……（中略）因为百枚纯金币……（中略）因为充满黄金的土地……（中略）因为些少的物质……（中略）因为活命……（中略）因为地方上的美女而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服、占据心而故意说谎。比丘们！利养、恭敬、名声是这么让人感到恐怖畏敬，……（中略）。比丘们！你们应该这么学！」
    第二品，其摄颂：
    「钵两则与黄金两则，其后纯金两则，
      土地、些少、活命，地方上的美女十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含11品8经

相应部17相应13-20经/金币等经-八则(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「[比丘们！利养、恭敬、名声是让人感到恐怖畏敬的、苦涩的、粗粗恶的、到达无上离轭安稳的障碍。(SN.17.1)]比丘们！我以心熟知心后，这么了知这类人：『这位尊者不会因为一枚金币……（中略）因为百枚金币……（中略）因为一枚纯金币……（中略）因为百枚纯金币……（中略）因为充满黄金的土地……（中略）因为些少的物质……（中略）因为活命……（中略）因为地方上的美女而故意说谎。』过些时候，我看见他被利养、恭敬、名声征服、占据心而故意说谎。比丘们！利养、恭敬、名声是这么让人感到恐怖畏敬，……（中略）。比丘们！你们应该这么学！」
    第二品，其摄颂：
    「钵两则与黄金两则，其后纯金两则，
      土地、些少、活命，地方上的美女十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含11品10经

增支部6集62经/人根之智经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，抵达名叫少手杖的憍萨罗城镇。
    那时，世尊离开道路，在某棵树下设置好的座位坐下，那些比丘们进入少手杖[镇]遍求住处。
    那时，尊者阿难与众多比丘一起去阿致罗筏底河洗澡。在阿致罗筏底河洗澡后起来，然后着单衣站着弄干身体。那时，某位比丘去见尊者阿难。抵达后，对尊者阿难这么说：
    「如何，阿难学友！全心注意后，提婆达多被世尊记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』或者，这只是以某种隐喻[而说]呢？」
    「但，学友！世尊就是这么记说的。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我与众多比丘一起去阿致罗筏底河洗澡。在阿致罗筏底河洗澡后起来，然后着单衣站着弄干身体。那时，某位比丘来见我。抵达后，对我这么说：『如何，阿难学友！全心注意后，提婆达多被世尊记说：「提婆达多堕恶趣，堕地狱持续一劫，不可救济。」或者，这只是以某种隐喻[而说]呢？』大德！当这么说时，我对那位比丘这么说：『但，学友！世尊就是这么记说的。』」
    「阿难！那位一定是新比丘，出家不久，或者是愚笨的、无能的上座，因为凡被我明确记说者，在那里，他如何能来到歧异？阿难！我不见有其他人如提婆达多那样被我这么全心注意后记说的。阿难！只要我看见提婆达多有毛尖点程度的白净法，我就不记说提婆达多：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』阿难！但当我不见提婆达多有毛尖点程度的白净法时，那时，我才记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』
    阿难！犹如有一人高的粪坑充满粪，满到边缘，在那里，如果有男子连头一起栽入，那时，如果想对他利益、有益、离轭安稳的任何男子出现，想从粪坑拉起他，他在那粪坑周围遍行，看不到那位男子有毛尖点程度不被粪涂满处可抓住后拉起。同样的，阿难！当我不见提婆达多有毛尖点程度的白净法时，那时，我才记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』阿难！如果你们要听闻如来的人根之智，我将解析。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊解析人根之智，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，从善[根]，他的善将[再]出现，这样，这个人未来将是不退失法。』阿难！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被播种在良田、已被善准备的土地中，阿难！你会知道这种子将来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知某人：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，从善[根]，他的善将[再]出现，这样，这个人将来将是不退失法。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，从不善[根]，他的不善将[再]出现，这样，这个人未来将是退失法。』阿难！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被播种在大石上，阿难！你会知道这种子将来不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，从不善[根]，他的不善将[再]出现，这样，这个人未来将是退失法。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的白净法，这个人具备一向黑的、不善的法，以身体的崩解，死后将往生到苦界、恶趣、下界、地狱。』阿难！犹如被毁坏、腐烂、被风吹日晒破坏的种子，被播入良田、已被善准备的土地中，阿难！你会知道这种子将来不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的白净法，这个人具备一向黑的、不善法，以身体的崩解，死后将往生到苦界、恶趣、下界、地狱。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！可能对照这三种人安立另外的三种人吗？」
    「阿难！可能。」世尊说：
    「阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是退失法。』阿难！犹如赤热的、燃烧的、灼热的的炭火被放置在大石上，阿难！你会知道这炭火将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「又，或者，阿难！犹如在傍晚，当太阳下沉时，阿难！你会知道光明将消失，黑暗将出现吗？」
    「是的，大德！」
    「又，或者，阿难！犹如半夜已近，当用餐时，阿难！你会知道光明已消失，黑暗已出现吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是退失法。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是不退失法。』阿难！犹如赤热的、燃烧的、灼热的的炭火被放置在干的草堆或木堆中，阿难！你会知道这炭火将来到成长、增长、扩展吗？」
    「是的，大德！」
    「又，或者，阿难！犹如在破晓，当太阳上升时，阿难！你会知道黑暗将消失，光明将出现吗？」
    「是的，大德！」
    「又，或者，阿难！犹如中午已近，当用餐时，阿难！你会知道黑暗已消失，光明已出现吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是不退失法。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的恶法，这个人具备一向白的、无罪过的法，当生将般涅槃。』阿难！犹如赤热的、燃烧的、灼热的的炭火被放置在干的草堆或木堆中，阿难！你会知道这炭火将来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』过些时候，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的恶法，这个人具备一向白的、无罪过的法，当生将般涅槃。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    阿难！在这里，前面那三个人中，一人是不退失法，一人是退失法，一人是堕恶趣、堕地狱；在这里，后面那三个人中，一人是退失法，一人是不退失法，一人是般涅槃法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有疑惑」，南传作「能来到歧异」(dvejjha? āpajjissati)，菩提比丘长老英译为「他能看到其中任何不确定」(can he see any ambiguity in it)。「歧异」(dvejjha?)，另译为「疑惑；矛盾」。
    「白净法」(sukkadhamma?, sukko dhammo，另译为「白法；净法」)，菩提比丘长老英译为「明亮的特质」(a bright quality)。
    「人根智」，南传作「人根之智」(purisindriya?ā?āni，逐字直译为「男子+根+智」)，菩提比丘长老英译为「人的机能之理解」(knowledges of a person's faculties)。
    「下晡」，南传作「在傍晚」(sāyanhasamaya?)，菩提比丘长老英译为「是黄昏时刻」(it is evening time)或「在黄昏」(in the evening, SN.35.232)。按：「晡」是指午后三点到五点，即「申时」。
    「隐喻」(pariyāyenāti，直译为「法门」)，菩提比丘长老英译为「隐喻地」(metaphorically)。
    「法之生起」(dhammasamuppādo)，菩提比丘长老英译为「性质的起源」(origination of qualities)。
    「衰退法」，南传作「退失法」(parihānadhammo)，菩提比丘长老英译为「属于衰退」(subject to decline)。
    「四种阿那含……智者当觉知」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含12品1经

中部10经/念住大经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
总说
    「比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
总说终了。
观察身·入出息节
    比丘们！比丘怎样住于在身上观察身呢？比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！犹如熟练的绞车工或绞车工的徒弟，当拉长的时，他了知：『我拉长的。』当拉短的时，他了知：『我拉短的。』同样的，比丘们！比丘当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
入出息节终了。
观察身·威仪路径(方法)节
    再者，比丘们！比丘当行走时，他了知：『我行走。』当站立时，他了知：『我站立。』当坐着时，他了知：『我坐着。』当躺着时，他了知：『我躺着。』或者，他如身体的动向而了知。像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
威仪路径节终了。
观察身·正知节
    再者，比丘们！比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
正知节终了。
观察身·厌拒作意节
    再者，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有[开]口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）尿。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
厌拒作意节终了。
观察身·四界作意节
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其动向、有界之身观察：『在这身体中有地界、水界、火界、风界。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
四界作意节终了。
观察身·九墓地节
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
九墓地节终了。
十四观察身终了。
观察受
    又，比丘们！比丘怎样住于在受上观察受呢？比丘们！这里，比丘当感受乐受时，他了知：『我感受乐受。』当感受苦受时，他了知：『我感受苦受。』当感受不苦不乐受时，他了知：『我感受不苦不乐受。』当感受肉体的乐受时，他了知：『我感受肉体的乐受。』当感受精神的乐受时，他了知：『我感受精神的乐受。』当感受肉体的苦受时，他了知：『我感受肉体的苦受。』当感受精神的苦受时，他了知：『我感受精神的苦受。』当感受肉体的不苦不乐受时，他了知：『我感受肉体的不苦不乐受。』当感受精神的不苦不乐受时，他了知：『我感受精神的不苦不乐受。』像这样，或住于在自己的受上观察受，或住于在外部的受上观察受，或住于在自己的与外部的受上观察受，或住于在受上观察集法，或住于在受上观察消散法，或住于在受上观察集法与消散法，或『有受』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在受上观察受。
观察受终了。
观察心
    又，比丘们！比丘怎样住于在心上观察心呢？比丘们！这里，比丘了知『有贪的心』为有贪的心，了知『离贪的心』为离贪的心；了知『有瞋的心』为有瞋的心，了知『离瞋的心』为离瞋的心；了知『有痴的心』为有痴的心，了知『离痴的心』为离痴的心；了知『简约的心』为简约的心，了知『散乱的心』为散乱的心；了知『广大的心』为广大的心，了知『不广大的心』为不广大的心；了知『更上的心』为更上的心，了知『无更上的心』为无更上的心；了知『得定的心』为得定的心，了知『未得定的心』为未得定的心；了知『已解脱的心』为已解脱的心，了知『未解脱的心』为未解脱的心。像这样，或住于在自己的心上观察心，或住于在外部的心上观察心，或住于在自己的与外部的心上观察心，或住于在心上观察集法，或住于在心上观察消散法，或住于在心上观察集法与消散法，或『有心』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在心上观察心。
观察心终了。
观察法·盖节
    又，比丘们！比丘怎样住于在法上观察法呢？比丘们！这里，比丘对五盖住于在法上观察法。而，比丘们！比丘怎样对五盖住于在法上观察法呢？比丘们！这里，比丘当有自己的欲的意欲时，他了知：『我有自己的欲的意欲。』当没有自己的欲的意欲时，他了知：『我没有自己的欲的意欲。』他如其未生起欲的意欲之生起而了知，如其已生起欲的意欲之舍断而了知，如其已舍断欲的意欲之未来不生起而了知。当有自己的恶意时，他了知：『我有自己的恶意。』当没有自己的恶意时，他了知：『我没有自己的恶意。』他如其未生起恶意之生起而了知，如其已生起恶意之舍断而了知，如其已舍断恶意之未来不生起而了知。当有自己的昏沉睡眠时，他了知：『我有自己的昏沉睡眠。』当没有自己的昏沉睡眠时，他了知：『我没有自己的昏沉睡眠。』他如其未生起昏沉睡眠之生起而了知，如其已生起昏沉睡眠之舍断而了知，如其已舍断昏沉睡眠之未来不生起而了知。当有自己的掉举后悔时，他了知：『我有自己的掉举后悔。』当没有自己的掉举后悔时，他了知：『我没有自己的掉举后悔。』他如其未生起掉举后悔之生起而了知，如其已生起掉举后悔之舍断而了知，如其已舍断掉举后悔之未来不生起而了知。当有自己的疑惑时，他了知：『我有自己的疑惑。』当没有自己的疑惑时，他了知：『我没有自己的疑惑。』他如其未生起疑惑之生起而了知，如其已生起疑惑之舍断而了知，如其已舍断疑惑之未来不生起而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五盖在法上观察法。
盖节终了。
观察法·蕴节
    再者，比丘们！比丘对五取蕴住于在法上观察法。而，比丘们！比丘怎样对五取蕴住于在法上观察法呢？这里，比丘[了知]：『像这样是色，像这样是色的集起，像这样是色的灭没；像这样是受，像这样是受的集起，像这样是受的灭没；像这样是想，像这样是想的集起，像这样是想的灭没；像这样是行，像这样是行的集起，像这样是行的灭没；像这样是识，像这样是识的集起，像这样是识的灭没。』像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五取蕴在法上观察法。
蕴节终了。
观察法·处节
    再者，比丘们！比丘对六内外处住于在法上观察法。而，比丘们！比丘怎样对六内外处住于在法上观察法呢？这里，比丘了知眼，了知色，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知耳，了知声，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知鼻，了知气味，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知舌，了知味道，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知身，了知所触，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知意，了知法，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对六内外处在法上观察法。
处节终了。
观察法·觉支节
    再者，比丘们！比丘对七觉支住于在法上观察法。而，比丘们！比丘怎样对七觉支住于在法上观察法呢？这里，比丘当自己有念觉支时，了知：『我有念觉支。』当自己没有念觉支时，了知：『我没有念觉支。』如其未生起念觉支之生起而了知，如其已生起念觉支之圆满修习而了知；当自己有择法觉支时，了知：『我有择法觉支。』当自己没有择法觉支时，了知：『我没有择法觉支。』如其未生起择法觉支之生起而了知，如其已生起择法觉支之圆满修习而了知；当自己有活力觉支时，了知：『我有活力觉支。』当自己没有活力觉支时，了知：『我没有活力觉支。』如其未生起活力觉支之生起而了知，如其已生起活力觉支之圆满修习而了知；当自己有喜觉支时，了知：『我有喜觉支。』当自己没有喜觉支时，了知：『我没有喜觉支。』如其未生起喜觉支之生起而了知，如其已生起喜觉支之圆满修习而了知；当自己有宁静觉支时，了知：『我有宁静觉支。』当自己没有宁静觉支时，了知：『我没有宁静觉支。』如其未生起宁静觉支之生起而了知，如其已生起宁静觉支之圆满修习而了知；当自己有定觉支时，了知：『我有定觉支。』当自己没有定觉支时，了知：『我没有定觉支。』如其未生起定觉支之生起而了知，如其已生起定觉支之圆满修习而了知；当自己有平静觉支时，了知：『我有平静觉支。』当自己没有平静觉支时，了知：『我没有平静觉支。』如其未生起平静觉支之生起而了知，如其已生起平静觉支之圆满修习而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对七觉支在法上观察法。
觉支节终了。
观察法·谛节
    再者，比丘们！比丘对四圣谛住于在法上观察法。而，比丘们！比丘怎样对四圣谛住于在法上观察法呢？这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』
初诵分
苦谛的说明
    比丘们！什么是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦。
    而，比丘们！什么是生呢？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，比丘们！这被称为生。
    而，比丘们！什么是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老。
    而，比丘们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，命根断绝，比丘们！这被称为死。
    而，比丘们！什么是愁？比丘们！凡遭遇一些不幸、接触一些苦法者会有愁、悲伤、忧愁、内部的愁、内部的悲哀，比丘们！这被称为愁。
    而，比丘们！什么是悲？比丘们！凡遭遇一些不幸、接触一些苦法者有悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，比丘们！这被称为悲。
    而，比丘们！什么是苦？比丘们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，比丘们！这被称为苦。
    而，比丘们！什么是忧？比丘们！凡心的苦、心的不合意，意触所生的苦与不合意感受，比丘们！这被称为忧。
    而，比丘们！什么是与不爱的结合是苦？这里，凡那些是不喜好的、不想要的、不合意的色、声、气味、味道、所触、法，或凡那些是想对他无利、不利、不离轭安稳、危害者，与那些一起会合、集合、结合、合一，比丘们！这被称为与不爱的结合是苦。
    而，比丘们！什么是与所爱的别离是苦？这里，凡那些是喜好的、想要的、合意的色、声、气味、味道、所触、法，或凡那些是想对他有利、有益、离轭安稳、不危害、母亲、父亲、兄弟、姊妹、朋友、同事、亲族、血亲者，与那些一起不会合、不集合、不结合、不合一，比丘们！这被称为与所爱的别离是苦。
    而，比丘们！什么是所求不得是苦？比丘们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！老法的众生生起这样的欲求：『啊！愿我们没有老法！愿我们的老不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！病法的众生生起这样的欲求：『啊！愿我们没有病法！愿我们的病不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！死法的众生生起这样的欲求：『啊！愿我们没有死法！愿我们的死不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。
    而，比丘们！什么是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为总括之，五取蕴是苦。
    比丘们！这被称为苦圣谛。
集谛的说明
    而，比丘们！什么是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？凡在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    而，什么是在世间中可爱的、令人满意的色呢？眼是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    比丘们！这被称为苦集圣谛。
灭谛的说明
    而，比丘们！什么是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这渴爱当被舍断起时，在哪里被舍断呢？当被灭时，在哪里被灭呢？凡在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。
    而，什么是在世间中可爱的、令人满意的色呢？眼是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。
    比丘们！这被称为苦灭圣谛。
道谛的说明
    而，比丘们！什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，比丘们！什么是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什么是正志？离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什么是正语？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，比丘们！这被称为正语。
    而，比丘们！什么是正业？戒绝杀生、戒绝未给予而取、戒绝邪淫，比丘们！这被称为正业。
    而，比丘们！什么是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什么是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什么是正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为正念。
    而，比丘们！什么是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为正定。
    比丘们！这被称为导向苦灭道迹圣谛。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对四圣谛在法上观察法。
谛节终了。
观察法终了。
    比丘们！如果任何人在这四念住上这么修习七年，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    比丘们！别说七年，比丘们！如果任何人在这四念住上这么修习六年，……（中略）五年……四年……三年……二年……一年……比丘们！别说一年，比丘们！如果任何人在这四念住上这么修习七个月，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。比丘们！别说七个月，比丘们！如果任何人在这四念住上这么修习六个月，……（中略）五个月，……四个月，……三个月，……二个月，……一个月，……半个月，……比丘们！别说半个月，比丘们！如果任何人在这四念住上这么修习七天，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    当像这样说：『比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    念住大经第十终了。
    根本法门品第一终了，其摄颂：
    「根本、善自制、法之继承人，恐怖的、无秽的、希望、衣服，
      削减、正见、念住，无与伦比的最上之品善完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一道」(MA)，「一入道」(AA)，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「直接之道」(the direct path)或「单行道」(the one-way path, SN.47.1)，并解说，此词常被译为「唯一之道」(the only way, the sole way，编按：北传经文也有这样译者，如《别译杂阿含102经》就译为「唯有一道」，参看《杂阿含1189经》)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在MN.12清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination)(编按：原文为工具格的「ekāyanena maggena」，相当的AA.50.6该段译作：「若有人直从一道来，有目之士见已，便知之斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Pu??arika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。
    「乐食」(MA)，「食乐痛」(AA)，南传作「肉体的乐受」(sāmisa? vā sukha? vedana?)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling, SN.36.14)。按：「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「乐无食」(MA)，「不食乐痛」(AA)，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「或有余得阿那含」，南传作「或当存在有余依时，为不还者状态」(sati vā upādisese anāgāmitā)，菩提比丘长老英译为「或者，如果有执着的残渣，不返回」(or if there is a trace of clinging left, non-return)或「或者，如果有执着的残渣，不返回的状态」(or, if there is a residue of clinging, the state of nonreturning, SN.48.65)。
    「为了智与忆念的程度」(?ā?amattāya pa?issatimattāya)，菩提比丘长老英译为「为仅够的理解与深切注意」(for bare knowledge and mindfulness)。
    「色之想」(Rūpasa??ā)，菩提比丘长老英译为「色的认知」(perception of forms, SN.25.6)。
    「色之思」(Rūpasa?cetanā)，菩提比丘长老英译为「对色的意志力」(volition regarding forms, SN.25.7)。
    「色之渴爱」(Rūpata?hā The craving for sights)，菩提比丘长老英译为「对色的渴爱」(craving for forms, SN.25.8)。
    「色之寻」(Rūpavitakko)，Maurice Walshe先生英译为「景色的『想』」('Thinking' of sights, DN.22)。
    「色之伺」(Rūpavicāro)，Maurice Walshe先生英译为「景色的『沉思』」('Pondering' on sights, DN.22)。
    「有身体」(Atthi kāyoti )，菩提比丘长老英译为「有身体」(there is a body)。
    「如其住立、如其志向、有界之身」，参看《中阿含81经》比对。
    「出生、入[胎]、生起、再生」，参看《中阿含29经》「生则生，出则出，成则成」比对。


增壹阿含12品5经

相应部16相应8经/教诫经第三(迦叶相应/因缘篇/如来记说)(庄春江译)
    在王舍城迦兰陀撒饵处。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是不听话的，具备作难顺从纠正法，不能忍耐、不善理解教诫的。」
    「迦叶！确实如此，从前，上座比丘们是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力已被发动称赞者。
    在那里，凡比丘是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力已被发动称赞者，上座比丘们以座位邀请他：『来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对学热衷者，来！比丘！请坐这个座位。』
    迦叶！在那里，新学比丘们这么想：『听说凡比丘是住林野者，并且是对住林野状态称赞者；是吃钵食者，且……（中略）是穿粪扫衣者，且……是持三衣者，且……是少欲者，且……是知足者，且……是独住者，且……是离群众者，且……是活力已被发动者，并且是对活力已被发动称赞者，上座比丘们以座位邀请他：「来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对学热衷者，来！比丘！请坐这个座位。」』他们如实地实行，则对他们有长久的利益与安乐。
    但，迦叶！现在，上座比丘们不是住林野者，并且不是对住林野状态称赞者；不是吃钵食者，并且不是对吃钵食状态称赞者；不是穿粪扫衣者，并且不是对穿粪扫衣状态称赞者；不是持三衣者，并且不是对持三衣状态称赞者；不是少欲者，并且不是对少欲称赞者；不是知足者，并且不是对知足称赞者；不是独住者，并且不是对独住称赞者；不是离群众者，并且不是对离群众称赞者；不是活力已被发动者，并且不是对活力已被发动称赞者。
    在那里，凡有名声的知名比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，上座比丘们以座位邀请他：『来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对同梵行者热衷者，来！比丘！请坐这个座位。』
    迦叶！在那里，新学比丘们这么想：『听说凡有名声的知名比丘是衣服、施食、住处、病人的需要物、医药必需品的利得者，上座比丘们以座位邀请他：「来！比丘！这位比丘是什么名字？这位比丘确实是善的，这位比丘确实是对同梵行者热衷者，来！比丘！请坐这个座位。」』他们如实地实行，则对他们有长久的不利与苦。
    迦叶！当正确地说时，凡能说：『梵行者被梵行之祸害毁了；梵行者被梵行之欲求所欲求了。』者，迦叶！那是现在，当正确地说时，他能说『梵行者被梵行之祸害毁了；梵行者被梵行之欲求所欲求了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「修行远离」，南传作「独住者」(pavivittā，另译为「已远离的；闲居的；独居的；独住的」)，菩提比丘长老英译为「隔离，孤独」(secluded, solitude)。
    「对同梵行者热衷者」(sabrahmacārikāmo，直译为「同梵行者欲者们」)，菩提比丘长老英译为「热衷于与他圣洁生活的兄弟结交」(keen on the company of his brothers in the holy life)。
    「梵行者被梵行之欲求所欲求了」(abhipatthanā brahmacārī brahmacāri-abhipatthanenāti)，菩提比丘长老依罗马拼音本(abhibhavanā brahmacārī brahmacārabhibhavanenā ti)英译为「那些导向圣洁生活者被那些征服导向圣洁生活者征服了」(those leading the holy life have been vanquished by the vanquishing of those who lead the holy life)。
    「具备作难顺从纠正法」(他们有令他们难以[被]告诫的特质)，参看《杂阿含1138经》比对。


增壹阿含12品6经

相应部16相应5经/已年老经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：……（中略）在王舍城竹林。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！现在，你已年老，这些被舍弃的粗麻布粪扫衣对你是重的，因此，在这里，迦叶！请你穿屋主[奉献]的衣服，吃招待[的食物]，住到我附近。」
    「大德！我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力已被发动称赞者。」
    「然而，迦叶！当看见什么利益时，你长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者呢？」
    「大德！当看见两种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者：看见自己的当生乐住处，以及怜悯后来的人们：『或许后来的人们能效法所看到的就好了！』[因为]当他们听说：『那些佛陀的已觉弟子长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者。』他们将如实地实行，则必将对他们有长久的利益与安乐。
    大德！当看见这两种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者。」
    「迦叶！好！好！迦叶！你确实是为了众人的有益、为了众人的安乐、为了对世间的怜悯、为了利益、为了有益、为了天与人的安乐之行者，因此，在这里，迦叶！请你穿被舍弃的粗麻布粪扫衣，请你为食物而行，请你住在林野。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「商那」，南传作「粗麻布」(sā?āni, sā?a)之音译，菩提比丘长老英译为「破旧的大麻衣」(worn-out hempen)。
    「佛陀的已觉弟子」(buddhānubuddhasāvakā，直译为「觉者之领悟者弟子」)，菩提比丘长老英译为「佛陀的已开化弟子们」(The enlightened disciples of the Buddha)。


增壹阿含12品7经

相应部17相应36经/五百车经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在王舍城迦兰陀撒饵处的竹林中。
    当时，阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。」
    「比丘们！你们不要羡慕提婆达多的利养、恭敬、名声，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！犹如[人们]如果对凶恶狗的鼻子洒胆汁，比丘们！那只狗就会更凶恶。同样的，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！利养、恭敬、名声是这样可怕、[苦涩、粗恶、障碍到达无上离轭安稳，比丘们！因此，你们应该这么学：『我们必将舍断已出现的利养、恭敬、名声，而且已出现的利养、恭敬、名声必将不持续占据我们的心。』]比丘们！你们应该这么学！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿鼻地狱」(avīci niraya)，即「无间地狱」，此地狱的众生，受苦无间断，直到业报尽而往生他处为止。


增壹阿含12品9经

相应部17相应28经/表皮经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是让人感到恐怖畏敬的。比丘们！利养、恭敬、名声切断表皮，切断表皮后切断皮肤，切断皮肤后切断肉，切断肉后切断腱，切断腱后切断骨，切断骨后触及骨髓而后停止。比丘们！利养、恭敬、名声是这么让人感到恐怖畏敬，……（中略）。比丘们！你们应该这么学！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含13品3经

中部87经/从可爱者所生经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，某位屋主可爱的、合意的独子死了，当死时，他变得既不工作，也不吃，他[持续]去墓地后，哭泣：「独子在哪里呢？独子在哪里呢？」
    那时，那位屋主去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那位屋主这么说：
    「屋主！你的诸根不在自己的心中住立，你的诸根有变异。」
    「大德！我的诸根怎将不是变异的呢！大德！因为，我可爱的、合意的独子死了，当死时，我变得既不工作，也不吃，我[持续]去墓地后，哭泣：『独子在哪里呢？独子在哪里呢？』」
    「屋主！正是这样，屋主！正是这样，屋主！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」
    「大德！谁将会这么想：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』呢？大德！因为，欢喜、喜悦从可爱者所生，从可爱者发生。」
    那时，那位屋主不欢喜、反驳世尊所说后，起座里开。
    当时，众多赌徒在世尊不远处以骰子赌博。那时，那位屋主去见那些赌徒。抵达后，对那些赌徒这么说：
    「尊师们！这里，我去见沙门乔达摩。抵达后，向沙门乔达摩问讯，接着在一旁坐下。尊师们！在一旁坐好后，沙门乔达摩对我这么说：『屋主！你的诸根不在自己的心中住立，你的诸根有变异。』尊师们！当这么说时，我对沙门乔达摩这么说：『大德！我的诸根怎将不是变异的呢！大德！因为，我可爱的、合意的独子死了，当死时，我变得既不工作，也不吃，我[持续]去墓地后，哭泣：「独子在哪里呢？独子在哪里呢？」』『屋主！正是这样，屋主！正是这样，屋主！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』『大德！谁将会这么想：「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」呢？大德！因为，欢喜、喜悦从可爱者所生，从可爱者发生。』尊师们！那时，我不欢喜、反驳世尊所说后，起座里开。」
    「屋主！正是这样，屋主！正是这样，屋主！因为，欢喜、喜悦从可爱者所生，从可爱者发生。」
    那时，屋主[心想]：「我同意赌徒们。」而离开。
    那时，这谈论之事次第地传入国王后宫。憍萨罗国波斯匿王召唤茉莉皇后：
    「茉莉！这被你的沙门乔达摩所说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』」
    「大王！如果这是世尊所说，那就是这样。」
    「不论沙门乔达摩怎么说，这位茉莉都非常随喜[而说]：『大王！如果这是世尊所说，那就是这样。』犹如不论老师怎么对徒弟说，徒弟都非常随喜[而说]：『正是这样，老师！正是这样，老师！』同样的，茉莉！不论沙门乔达摩怎么说，你都非常随喜[而说]：『大王！如果这是世尊所说，那就是这样。』咄！茉莉！走开！[从我的视线]消失吧！」
    那时，茉莉皇后召唤管胫婆罗门：
    「来！婆罗门！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：『大德！茉莉皇后以头礼拜世尊的足，她问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」这是世尊所说的话吗？』彻底地记住世尊回答的后，应该告诉我，因为，世尊不说不实的。」
    「是的，尊夫人！」管胫婆罗门回答茉莉皇后后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，管胫婆罗门对世尊这么说：
    「大德！茉莉皇后以头礼拜乔达摩先生的足，她问[你是否]无病、健康、轻快、有力、乐住。」而且她这么说：『大德！「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」这是世尊所说的话吗？』」
    「婆罗门！正是这样，婆罗门！正是这样，婆罗门！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生，婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子的母亲死了，当她死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的母亲？你们是否看见我的母亲？』
    婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子的父亲死了，……（中略）兄弟死了，……（中略）姊妹死了，……（中略）儿子死了，……（中略）女儿死了，……（中略）丈夫死了，……（中略），当他死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的丈夫？你们是否看见我的丈夫？』
    婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位男子的母亲死了，当她死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的母亲？你们是否看见我的母亲？』
    婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位男子的父亲死了，……（中略）兄弟死了，……（中略）姊妹死了，……（中略）儿子死了，……（中略）女儿死了，……（中略）妻子死了，……（中略），当她死时，他发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的妻子？你们是否看见我的妻子？』
    婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子去[投靠]亲戚的家，那些亲戚要夺下她的丈夫，然后想要将她给她不想要的其他人。那时，那位女子对丈夫这么说：『老爷！我的亲戚们要夺下你，然后想要将我给我不想要的其他人。』那时，那位男子将那位女子砍成两半后自杀[，心想]：『死后，我们将[还]是一对。』婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」
    那时，管胫婆罗门欢喜、随喜世尊所说后，起座去见茉莉皇后。抵达后，将与世尊间的交谈全部告诉茉莉皇后。
    那时，茉莉皇后去见憍萨罗国波斯匿王。抵达后，对憍萨罗国波斯匿王这么说：
    「大王！你怎么想：哇居莉公主对你来说是可爱的吗？」
    「是的，茉莉！哇居莉公主对我来说是可爱的。」
    「大王！你怎么想：如果哇居莉公主有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！哇居莉公主有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：袜色玻剎帝利女对你来说是可爱的吗？」
    「是的，茉莉！袜色玻剎帝利女对我来说是可爱的。」
    「大王！你怎么想：如果袜色玻剎帝利女有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！袜色玻剎帝利女有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：毗琉璃将军对你来说是可爱的吗？」
    「是的，茉莉！毗琉璃将军对我来说是可爱的。」
    「大王！你怎么想：如果毗琉璃将军有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！毗琉璃将军有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：我对你来说是可爱的吗？」
    「是的，茉莉！你对我来说是可爱的。」
    「大王！你怎么想：如果我有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！你有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：迦尸与憍萨罗国对你来说是可爱的吗？」
    「是的，茉莉！迦尸与憍萨罗国对我来说是可爱的，茉莉！以迦尸与憍萨罗国的威力，我们享用迦尸的檀香；戴花环、涂香料、香膏。」
    「大王！你怎么想：如果迦尸与憍萨罗国有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！迦尸与憍萨罗国有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』」
    「不可思议啊，茉莉！未曾有啊，茉莉！我想，那位世尊确实以慧贯通后看见，来！茉莉！请你清洗[我]。」
    那时，憍萨罗国波斯匿王起座，整理上衣到一边肩膀后，向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！」
    从可爱者所生经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自心住」，南传作「在自己的心中住立」(sake citte ?hitassa)，菩提比丘长老英译为「在自己的心控制中」(one in control of his own mind)。
    「爱生」，南传作「从可爱者所生」(Piyajātikā)，菩提比丘长老英译为「被从那些可爱的生出」(are born from those who are dear)。
    「市郭儿」，南传作「赌徒」(akkhadhuttā)，菩提比丘长老英译为「赌徒」(gamblers)。
    「变异」(a??athattanti)，菩提比丘长老英译为「发疯」(are deranged)。
    「一对」(ubho，直译为「两者」)，菩提比丘长老英译为「在一起」(together)。
    「贯通后看见」，参看《中阿含172经》比对。

    「一奔陀利」，参看《中阿含214经》比对。


增壹阿含13品4经

相应部22相应1经/那拘罗父亲的经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    那时，屋主那拘罗的父亲去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主那拘罗的父亲对世尊这么说：
    「大德！我已衰老、已年老，高龄而年迈，已到了老人期，病苦的身体，常常生病，而，大德！我不能常见世尊与值得尊敬的比丘们，为了对我有长久的利益与安乐，大德！请世尊教诫我，大德！请世尊训诫我。」
    「正是这样，屋主！正是这样，屋主！这病苦的、变瘦的身体，像蛋一样脆弱，被包覆拖累，屋主！如果有人带着这样的身体，还自称有片刻的无病，除了愚蠢外，还会有什么呢？屋主！因此，在这里，你应该这么学：『对病苦的身体，我正念的心将是不病苦的。』屋主！你确实应该这么学。」
    那时，屋主那拘罗的父亲欢喜、随喜于世尊所说，起座向世尊问讯，然后作右绕，接着去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对屋主那拘罗的父亲这么说：
    「屋主！你的诸根明净，脸色清净、皎洁，今日从世尊面前得到听闻法说吗？」
    「怎不是呢，大德！大德！这里，我被世尊以甘露法说灌顶。」
    「但，屋主！你被世尊以怎样的甘露法说灌顶呢？」
    「大德！这里，我去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，我对世尊这么说：『我已衰老、已年老，高龄而年迈，已到了老人期，病苦的身体，常常生病，而，大德！我不能常见世尊与值得尊敬的比丘们，为了对我有长久的利益与安乐，大德！请世尊教诫我，大德！请世尊训诫我。』当这么说时，世尊对我这么说：『正是这样，屋主！正是这样，屋主！这病苦的、变瘦的身体，像蛋一样脆弱，被包覆拖累，屋主！如果有人带着这样的身体，还自称有片刻的无病，除了愚蠢外，还会有什么呢？屋主！因此，在这里，你应该这么学：「对病苦的身体，我正念的心将是不病苦的。」屋主！你确实应该这么学。』
    大德！我被世尊以甘露法说灌顶。」
    「而，屋主！你没再进一步问世尊：『大德！什么情形有病苦的身体且病苦的心，什么情形有病苦的身体但无病苦的心呢？』」
    「大德！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主那拘罗的父亲回答尊者舍利弗。
    尊者舍利弗这么说：
    「屋主！怎样有病苦的身体且病苦的心呢？
    屋主！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中，他有『我是色、色是我所』的缠缚；当他有『我是色、色是我所』的缠缚时，那个色变易、变异，以色的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为受是我，或我拥有受，或受在我中，或我在受中，他有『我是受、受是我所』的缠缚；当他有『我是受、受是我所』的缠缚时，那个受变易、变异，以受的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为想是我，或我拥有想，或想在我中，或我在想中，他有『我是想、想是我所』的缠缚；当他有『我是想、想是我所』的缠缚时，那个想变易、变异，以想的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为行是我，或我拥有行，或行在我中，或我在行中，他有『我是行、行是我所』的缠缚；当他有『我是行、行是我所』的缠缚时，那个行变易、变异，以行的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    他认为识是我，或我拥有识，或识在我中，或我在识中，他有『我是识、识是我所』的缠缚；当他有『我是识、识是我所』的缠缚时，那个识变易、变异，以识的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    屋主！这样就有病苦的身体且病苦的心。
    屋主！怎样有病苦的身体但无病苦的心呢？
    屋主！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中，他没有『我是色、色是我所』的缠缚；当他没有『我是色、色是我所』的缠缚时，那个色变易、变异，以色的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他不认为受是我，或我拥有受，或受在我中，或我在受中，他没有『我是受、受是我所』的缠缚；当他没有『我是受、受是我所』的缠缚时，那个受变易、变异，以受的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他不认为想是我，或我拥有想，或想在我中，或我在想中，他没有『我是想、想是我所』的缠缚；当他没有『我是想、想是我所』的缠缚时，那个想变易、变异，以想的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他不认为行是我，或我拥有行，或行在我中，或我在行中，他没有『我是行、行是我所』的缠缚；当他没有『我是行、行是我所』的缠缚时，那个行变易、变异，以行的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    他不认为识是我，或我拥有识，或识在我中，或我在识中，他没有『我是识、识是我所』的缠缚；当他没有『我是识、识是我所』的缠缚时，那个识变易、变异，以识的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    屋主！这样就有病苦的身体但无病苦的心。」
    这就是尊者舍利弗所说，悦意的屋主那拘罗的父亲欢喜尊者舍利弗所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「取摄受」，南传作「他有……的缠缚」(pariyu??ha??hāyī hoti)，菩提比丘长老英译为「他活在被……缠住中」(He lives obsessed by)。
    「尊者舍利弗说是法时」，表示正在说法时。


增壹阿含13品5经

中部7经/衣服经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    ……（编者删略）
    当时，孙陀利迦婆罗堕若婆罗门坐在世尊不远处。
    那时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「然而，乔达摩尊师到巴乎迦河沐浴吗？」
    「婆罗门！为何在巴乎迦河呢？巴乎迦河能作什么呢？」
    「乔达摩！因为巴乎迦河被众人认同能解脱；乔达摩！因为巴乎迦河被众人认同有福德，又，众人在巴乎迦河除去已作的恶业。」
    那时，世尊以偈颂对孙陀利迦婆罗堕若婆罗门说：
    「巴乎迦、阿地迦迦，伽雅、孙陀利迦，
      色乐色地与波亚家，以及巴乎马地河，
      愚痴者经常跳入，但黑业没变得清净。
      孙陀利迦能作什么呢？波亚家呢？巴乎迦河呢？
      有怨的、已作罪垢的人，不能使那恶业清净。
      清净者确实经常有春斋，清净者经常有布萨，
      清净者有清净业，经常具备清净行，
      婆罗门！就在这里沐浴：请使一切生物类安稳。
      如果不虚妄地说话，如果不杀害生类，
      如果不拿取未给予的，相信、不悭吝，
      去伽雅能作什么呢？即使水井也是你的伽雅。」
    当这么说时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    孙陀利迦婆罗堕若婆罗门得在世尊面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
    衣服经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「济度之数」，别译杂阿含经作「古仙度处」，中阿含经作「度相」，南传作「被认同能解脱」(Lokkhasammatā,疑为Mokkhasammatā之误)，菩提比丘长老英译为「被(许多人)以为产生释放」(is held by many to give liberation)。按：「被认同」(sammata)另译为「被考虑；被尊敬；被选为；同意；被商定；被指定」。
    「黑业」(ka?hakammo)，菩提比丘长老英译为「黑暗行为」(dark deeds)。
    「有怨的、已作罪垢的人」(Veri? katakibbisa? nara?)，菩提比丘长老英译为「做了残忍与兽性行为的人」(A man who has done cruel and brutal deeds)。
    「春斋」(phaggu)，菩提比丘长老英译为「春天的祭礼」(The Feast of Spring)，并解说phaggu为婆罗门在每年二、三月(Phaggu?a月)的清净日。
    「相信」(saddahāno)，菩提比丘长老英译为「具信仰」(With faith)。


增壹阿含13品6经

相应部11相应16经/祭祀经(帝释相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释以偈颂对世尊说：
    「对祭祀的人们来说，对期待福德的生物类来说，
      作有依着的福德，所施于何处有大果呢？」
    「四种修行者，与四种在果位上已住立者，
      这是已成为正直的僧团，慧与戒的得定者。
      对祭祀的人们来说，对期待福德的生物类来说，
      作有依着的福德，所施于僧团有大果。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「四果具足成」，南传作「与四种在果位上已住立者」(cattāro ca phale ?hitā)，菩提比丘长老英译为「与四种在果上已建立者」(And the four established in the fruit)。
    「作有依着的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「实行世俗型态的功绩」(Performing merit of the mundane type)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。


增壹阿含15品3经

增支部2集142经(布施品13)(庄春江译)
    「比丘们！有两种布施，哪两种呢？物质的布施与法的布施，比丘们！这是两种布施。比丘们！这两种布施的第一者，即是法的布施。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「财施」，南传作「物质的布施」(āmisadāna?ca)，菩提比丘长老英译为「物资的礼物；物品的礼物」(The gift of material goods)。「物质」(āmisa)，另译为「财，食(物)，味，利益」。


增壹阿含15品4经

增支部2集143经(布施品13)(庄春江译)
    「比丘们！有这两种供养，哪两种呢？物质的供养与法的供养，比丘们！这是两种供养。比丘们！这两种供养的第一者，即是法的供养。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「资深的」(ratta??ūna?，逐字直译为「时间+知者+的」)，菩提比丘长老英译为「在老资格上；在排行上；在年资上」(in seniority)


增壹阿含16品4经

增支部3集83经/驴子经(庄春江译)
    「比丘们！犹如驴子紧随在牛群后，心想：『我也是被调训的，我也是被调训的。』它那样的颜色不是如同牛的，它那样的声音不是如同牛的，它那样的脚不是如同牛的，它只紧随在牛群后，心想：『我也是被调训的，我也是被调训的。』同样的，比丘们！这里，有一类比丘紧随在比丘僧众后，心想：『我也是比丘，我也是比丘。』他在增上戒学之受持上那样的意欲不如同其他比丘，他在增上心学之受持上那样的意欲不如同其他比丘，他在增上慧学之受持上那样的意欲不如同其他比丘，他只紧随在比丘僧团后，心想：『我也是比丘，我也是比丘。』
    比丘们！因此，在这里，你们应该这么学：『我们要在增上戒学之受持上有强烈的欲意，我们要在增上心学之受持上有强烈的欲意，我们要在增上慧学之受持上有强烈的欲意。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含17品1经

中部62经/教诫罗侯罗大经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，尊者罗侯罗也在午前时穿好衣服后，取钵与僧衣，紧随在世尊之后。
    那时，世尊回顾并召唤尊者罗侯罗：
    「罗侯罗！凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』」
    「世尊！只是色吗？善逝！只是色吗？」
    「罗侯罗！色是，罗侯罗！受也是，罗侯罗！想也是，罗侯罗！行也是，罗侯罗！识也是。」
    那时，罗侯罗心想：「谁被世尊面对面教诫，今天还将为了托钵进入村落呢？」他因此而返回，然后坐在某棵树下，盘腿后，挺直身体，建立起面前的正念。
    尊者舍利弗看见尊者罗侯罗坐在某棵树下，盘腿后，挺直身体，建立起面前的正念。看见后，召唤尊者罗侯罗：
    「罗侯罗！请你修习入出息念之修习，罗侯罗！当入出息念之修习已修习、已多修习时，有大果、大效益。」
    那时，尊者罗侯罗在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗侯罗对世尊这么说：
    「大德！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？」
    「罗侯罗！凡任何自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，罗侯罗！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    罗侯罗！什么是水界？水界会有自身内的，会有外部的。罗侯罗！什么是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，罗侯罗！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    罗侯罗！什么是火界？火界会有自身内的，会有外部的。罗侯罗！什么是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、尝的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，罗侯罗！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    罗侯罗！什么是风界？风界会有自身内的，会有外部的。罗侯罗！什么是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，罗侯罗！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    罗侯罗！什么是虚空界？虚空界会有自身内的，会有外部的。罗侯罗！什么是自身内的虚空界？凡自身内、各自的，是虚空、与虚空有关的、执取的，即：耳孔、鼻孔、口腔，食物、饮料、所吃的、所尝的由此吞下，与食物、饮料、所吃的、所尝的停留之处，食物、饮料、所吃的、所尝的由此向下排出，或凡任何其它自身内、各自的，是虚空、与虚空有关的、是空、与空有关的、是空隙、与空隙有关的、非被血肉接触的、执取的，罗侯罗！这被称为自身内的虚空界。又，凡自身内的虚空界、外部的虚空界，都只是虚空界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在虚空界上厌，他使心在虚空界上离染。
    罗侯罗！请你修习等同地之修习，罗侯罗！因为当修习等同地之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如他们在地上丢清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，地不因为那样而苦恼、羞耻、厌嫌。同样的，罗侯罗！请你修习等同地之修习，罗侯罗！因为当修习等同地之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同水之修习，罗侯罗！因为当修习等同水之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如他们在水中洗清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，水不因为那样而苦恼、羞耻、厌嫌。同样的，罗侯罗！请你修习等同水之修习，罗侯罗！因为当修习等同水之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同火之修习，罗侯罗！因为当修习等同火之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如火烧清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，火不因为那样而苦恼、羞耻、厌嫌。同样的，罗侯罗！请你修习等同火之修习，罗侯罗！因为当修习等同火之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同风之修习，罗侯罗！因为当修习等同风之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如风吹清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，风不因为那样而苦恼、羞耻、厌嫌。同样的，罗侯罗！请你修习等同风之修习，罗侯罗！因为当修习等同风之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习等同虚空之修习，罗侯罗！因为当修习等同虚空之修习时，已生起的合意与不合意触将不持续遍取你的心。罗侯罗！犹如虚空在任何地方都都不被住立。同样的，罗侯罗！请你修习等同虚空之修习，罗侯罗！因为当修习等同虚空之修习时，已生起的合意与不合意触将不持续遍取你的心。
    罗侯罗！请你修习慈之修习，罗侯罗！因为当修习慈之修习时，凡恶意都将被舍断。罗侯罗！请你修习悲之修习，罗侯罗！因为当修习悲之修习时，凡恼害都将被舍断。罗侯罗！请你修习喜悦之修习，罗侯罗！因为当修习喜悦之修习时，凡不乐都将被舍断。罗侯罗！请你修习平静之修习，罗侯罗！因为当修习平静之修习时，凡嫌恶都将被舍断。罗侯罗！请你修习不净之修习，罗侯罗！因为当修习不净之修习时，凡贪都将被舍断。罗侯罗！请你修习无常想之修习，罗侯罗！因为当修习无常想之修习时，凡我慢都将被舍断。
    罗侯罗！请你修习入出息念之修习，罗侯罗！因为当入出息念之修习已修习、已多修习时，有大果、大效益。罗侯罗！当入出息念如何已修习、如何已多修习时，有大果、大效益呢？罗侯罗！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：
    当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』
    当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』
    他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』
    他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』
    他学习：『感受着喜，我将吸气。』他学习：『感受着喜，我将呼气。』
    他学习：『感受着乐，我将吸气。』他学习：『感受着乐，我将呼气。』
    他学习：『感受着心行，我将吸气。』他学习：『感受着心行，我将呼气。』
    他学习：『使心行宁静着，我将吸气。』他学习：『使心行宁静着，我将呼气。』
    他学习：『感受着心，我将吸气。』他学习：『感受着心，我将呼气。』
    他学习：『使心喜悦着，我将吸气。』他学习：『使心喜悦着，我将呼气。』
    他学习：『定着心，我将吸气。』他学习：『定着心，我将呼气。』
    他学习：『使心解脱着，我将吸气。』他学习：『使心解脱着，我将呼气。』
    他学习：『观察无常，我将吸气。』他学习：『观察无常，我将呼气。』
    他学习：『观察离贪，我将吸气。』他学习：『观察离贪，我将呼气。』
    他学习：『观察灭，我将吸气。』他学习：『观察灭，我将呼气。』
    他学习：『观察断念，我将吸气。』他学习：『观察断念，我将呼气。』
    罗侯罗！当入出息念这么已修习、这么已多修习时，有大果、大效益。罗侯罗！当入出息念这么已修习、这么已多修习时，连那些最后的呼吸停止时，它们也都被知道，非不被知道。
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    教诫罗侯罗大经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「等同地之修习」(Pathavīsama?…bhāvana?)，菩提比丘长老英译为「像地之默想」(meditation that is like the earth)。
    「那些最后的呼吸」(te carimakā assāsā)，菩提比丘长老英译为「最后的吸入与呼出[复数]」(the final in-breaths and out-breaths)。


增壹阿含17品2经

增支部2集54经(人品6)(庄春江译)
    「比丘们！有这二种人，当出现于世间时，是希有之人，哪二种呢？如来、阿罗汉、遍正觉者与转轮王。比丘们！这是[那]二种人，当出现于世间时，是希有之人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含17品3经

增支部2集57经(人品6)(庄春江译)
    「比丘们！有这二种佛，哪二种呢？如来、阿罗汉、遍正觉者与辟支佛。比丘们！这是二种佛。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含17品5经

增支部1集306经(一法16/第2品)(庄春江译)
    「比丘们！对邪见之人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什么原因呢？比丘们！因为，见是恶的。
    比丘们！犹如楝树种子、八角瓜种子、苦瓜种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那苦味的、苦涩的、不合意的[味道]，那是什么原因呢？比丘们！因为，种子是恶的。同样的，比丘们！对邪见之人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些不喜好的、不想要的、不合意的、不利的、苦的之法，那是什么原因呢？比丘们！因为，见是恶的。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「完成、受持」、「思」、「行」，参看AN.10.104(《杂阿含788经》)比对。


增壹阿含17品6经

增支部1集307经(一法16/第2品)(庄春江译)
    「比丘们！对正见的人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什么原因呢？比丘们！因为，见是善的。
    比丘们！犹如甘蔗种子、稻米种子、葡萄种子种入潮湿的土中，所有它吸取土的养分；所有它吸取水的养分，一切都导向那悦意的、甘美的、美味的[味道]，那是什么原因呢？比丘们！因为，种子是善的。同样的，比丘们！对正见的人来说，凡如其见而完成、受持的身业，……（中略）语业，凡如其见而完成、受持的意业，凡有思、希求、愿求、行者，一切都导向那些喜好的、想要的、合意的、利益的、安乐的之法，那是什么原因呢？比丘们！因为，见是善的。」
    第二品。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「完成、受持」、「思」、「行」，参看AN.10.104(《杂阿含788经》)比对。


增壹阿含17品9经

中部113经/善人经(逐步品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们善人法与非善人法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是非善人法呢？比丘们！这里，非善人是从贵族出家者，他像这样深虑：『我是从贵族出家者，这些其他比丘不是从贵族出家者。』他以那高贵的出身来历而称赞自己，轻蔑他人，比丘们！这是非善人法。比丘们！但，善人像这样深虑：『不以高贵的出身来历而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是从贵族出家者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那高贵的出身来历而称赞自己，也不轻蔑他人，比丘们！这是善人法。
    再者，比丘们！非善人是从大家族出家者，……（中略）是从大富家族出家者，……（中略）是从显赫财富家族出家者，他像这样深虑：『我是从显赫财富家族出家者，这些其他比丘不是从显赫财富家族出家者。』他以那显赫财富而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以显赫财富而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是从显赫财富家族出家者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那显赫财富而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是有名声的知名者，他像这样深虑：『我是知名的有名声者，这些其他比丘是不知名的无能者。』他以那知名而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以知名而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是知名的有名声者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那知名而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是衣服、施食、住处、病人的需要物、医药必需品的利得者，他像这样深虑：『我是衣服、施食、住处、病人的需要物、医药必需品的利得者，这些其他比丘不是衣服、施食、住处、病人的需要物、医药必需品的利得者。』他以那利得而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以利得而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是衣服、施食、住处、病人的需要物、医药必需品的利得者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那利得而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是多闻者，他像这样深虑：『我是多闻者，这些其他比丘不是多闻者。』他以那多闻而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以多闻而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是多闻者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那多闻而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是持律者，他像这样深虑：『我是持律者，这些其他比丘不是持律者。』他以那持律的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以持律的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是持律者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那持律的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是说法者，他像这样深虑：『我是说法者，这些其他比丘不是说法者。』他以那说法的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以说法的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是说法者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那说法的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住林野者，他像这样深虑：『我是住林野者，这些其他比丘不是住林野者。』他以那住林野的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以住林野的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是住林野者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那住林野的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是穿粪扫衣者，他像这样深虑：『我是穿粪扫衣者，这些其他比丘不是穿粪扫衣者。』他以那穿粪扫衣的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以穿粪扫衣的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是穿粪扫衣者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那穿粪扫衣的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是食施食者，他像这样深虑：『我是食施食者，这些其他比丘不是食施食者。』他以那食施食的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以食施食的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是食施食者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那食施食的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住树下者，他像这样深虑：『我是住树下者，这些其他比丘不是住树下者。』他以那住树下的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以住树下的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是住树下者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那住树下的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住冢间者，……（中略）是住露地者，……（中略）是常坐不卧者，……（中略）是随处住者，……（中略）是一座食者，他像这样深虑：『我是一座食者，这些其他比丘不是一座食者。』他以那一座食的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以一座食的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是一座食者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那一座食的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『我是初禅等至的得利者，这些其他比丘不是初禅等至的得利者。』他以那初禅等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『初禅等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那初禅等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）第三禅……进入后住于不苦不乐，由平静而正念遍净的第四禅，他像这样深虑：『我是第四禅等至的得利者，这些其他比丘不是第四禅等至的得利者。』他以那第四禅等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『第四禅等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那第四禅等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『我是虚空无边处等至的得利者，这些其他比丘不是虚空无边处等至的得利者。』他以那虚空无边处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『虚空无边处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那虚空无边处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他像这样深虑：『我是识无边处等至的得利者，这些其他比丘不是识无边处等至的得利者。』他以那识无边处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『识无边处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那识无边处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他像这样深虑：『我是无所有处等至的得利者，这些其他比丘不是无所有处等至的得利者。』他以那无所有处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『无所有处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那无所有处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切无所有处的超越，进入后住于非想非非想处，他像这样深虑：『我是非想非非想处等至的得利者，这些其他比丘不是非想非非想处等至的得利者。』他以那非想非非想处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『非想非非想处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那非想非非想处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！善人以一切非想非非想处的超越，进入后住于想受灭，以慧见后，[他的]诸烦恼被灭尽，比丘们！这位比丘无论什么都不思量，无论在何处都不思量，不以任何方式思量。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    善人经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「行法如法」，南传作「如法而行者」(sāmīcippa?ipanno)，菩提比丘长老英译为「进入适当的方式」(entered upon the proper way)或「行适当路」(practising the proper way, SN.40.10)。
    「无量种」，南传作「无参与性」(atammayatā)，菩提比丘长老英译为「非-视为同一；非-密切联系」(Non-identification)，并解说，此之直译为「不由那个组成」，注释书将之解说为「无渴爱」，但经文下一句「无慢」(the absence of conceit)也许是其含意。按：北传经文下一句「若有计者是谓爱也」，与注释书的解说相合。
    「若有计者是谓爱也」，南传作「因为，不管以任何方式思量，实际上都不是想的那样」(Yena yena hi ma??anti tato ta? hoti a??athāti，直译为「因为，据彼、据彼思量，从那里，彼是相异地」)，菩提比丘长老英译为「因为，他们不管以任何方式想象，事实都是其他的而不是那个」(for in whatever way they conceive, the fact is ever other than that)，并解说，注释书没解说此句，但自说经的注释书(Udāna commentary, to Ud 3:10)解说为凡夫都认为任一五蕴为我或我所，但所认为的事原来与其所被描述的不同，不是「我」或「我所」。
    「豪贵、……四无色在后」为经文内容的「摄颂」。「摄颂」，参看《增壹阿含10经》附注说明。
    「他只在道迹里做」(So pa?ipada?yeva antara? karitvā)，菩提比丘长老英译为「将道的实行放在第一」(putting the practice of the way first)。
    「以一座食的状态」(ekāsanikattena，另译为「一天只吃一次的状态」)，菩提比丘长老英译为「因为他的作为一位一餐期的食者」(because of his being a one-session eater)。
    「他只在无参与性里做」(So atammayata??eva antara? karitvā)，菩提比丘长老英译为「将非-密切联系放在第一」(putting non-identification first)。
    「无论什么都不思量」(na ki?ci ma??ati)，菩提比丘长老英译为「不想象什么」(does not conceive anything)，并解说，在巴利语经典中的意思是「(从自己主观想象而)曲解真实的想」(distortional thinking)，依据论师的意见，这种想由「渴爱(ta?hā)、慢(māna)、见(di??hi)」三种杂染所支配(MN.1, note 6)。按：「思量」(ma??ati)，另译为「想；认为；考虑；思考；思惟」，《杂阿含226经》译为「计」。


增壹阿含17品11经

增支部4集70经/不如法的经(益业品7)(庄春江译)
    「比丘们！每当国王们是不如法的时，那时，国王的代理人们也成为不如法的；当国王的代理人们是不如法的时，那时，婆罗门与屋主们也成为不如法的；当婆罗门与屋主们是不如法的时，那时，城镇与地方的人们也成为不如法的；当城镇与地方的人们是不如法的时，日月不正地运转；当日月不正地运转时，星辰与星宿不正地运转；当星辰与星宿不正地运转时，日夜不正地运转；当日夜不正地运转时，月与半个月不正地运转；当月与半个月不正地运转时，季节与年不正地运转；当季节与年不正地运转时，不正、失序的风不正地吹；当不正、失序的风不正地吹时，天神们被激怒；当天神们被激怒时，天不正常地下雨；当天不正常地下雨时，谷物成为不正常成熟的；比丘们！当人们吃不正常成熟的谷物时，他们成为短寿的、丑陋的、[无力的、]多病的。
    比丘们！每当国王们是如法的时，那时，国王的代理人们也成为如法的；当国王的代理人们是如法的时，那时，婆罗门与屋主们也成为如法的；当婆罗门与屋主们是如法的时，那时，城镇与地方的人们也成为如法的；当城镇与地方的人们是如法的时，日月正确地运转；当日月正确地运转时，星辰与星宿正确地运转；当星辰与星宿正确地运转时，日夜正确地运转；当日夜正确地运转时，月与半个月正确地运转；当月与半个月正确地运转时，季节与年正确地运转；当季节与年正确地运转时，正确、有序的风正确地吹；当正确、有序的风正确地吹时，天神们不被激怒；当天神们不被激怒时，天正常地下雨；当天正常地下雨时，谷物成为正常成熟的；比丘们！当人们吃正常成熟的谷物时，他们成为长寿的、美貌的、有力的、少病的。」
    「当牛[群]横渡时，如果牛王走歪了，
      它们全部走歪，在导引者走歪之下。
      同样的，在人们中，凡被尊为是最上的，
      如果他行不如法，就不用说其他人了，
      全国都睡不好，如果国王是不如法者。
      当牛[群]横渡时，如果牛王走正了，
      它们全部走正，在导引者走正之下。
      同样的，在人们中，凡被尊为是最上的，
      如果他如法而行，就不用说其他人了，
      全国都睡得安乐，如果国王是如法者。」
    益业品第二，其摄颂：
    「益业、无负债者，有梵天者与地狱、以色为第五则，
      有贪的、蛇王、提婆达多，勤奋与不如法的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「失序」(apa?jasā，原意为「不正的；不正直的；不正确的；不顺正的」) ，菩提比丘长老英译为「随机地」(at random)。
    「睡不好」(dukkha? seti)，参看《杂阿含1236经》「苦卧」比对。


增壹阿含18品1经

增支部2集9经/行为经(庄春江译)
    「比丘们！这白净二法保护世间，哪两个呢？惭与愧。
    比丘们！如果这白净二法不能保护世间，这里，『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』不能被了知，世间将走向混乱，如山羊与绵羊、鸡猪、狗与狐狼。比丘们！因为这白净二法保护世间，由那缘故，『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』被了知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含18品3经

中部3经/法之继承人经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』比丘们！如果你们成为我的财物之继承人，你们因此会被指责：『大师的弟子们住于财物之继承人，而不是法之继承人。』我也因此会被指责：『大师的弟子们住于财物之继承人，而不是法之继承人。』而，比丘们！如果你们成为我的法之继承人，而不是财物之继承人，你们因此不会被指责：『大师的弟子们住于法之继承人，而不是财物之继承人。』我也因此不会被指责：『大师的弟子们住于法之继承人，而不是财物之继承人。』比丘们！因此，你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』
    比丘们！这里，如果我是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而我的施食会成为残余法、应该舍弃法。那时，如果来了两位比丘，被饥饿无力折磨，我会这么说：『比丘们！我是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有我的施食成为残余法、应该舍弃法，如果你们需要，请你们吃，如果你们不吃，我将丢弃它到少草处，或沉入无虫的水中。』在那里，一位比丘这么想：『世尊是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有世尊的这施食成为残余法、应该舍弃法，如果我们不吃，现在世尊将丢弃它到少草处，或沉入无虫的水中，又，此为世尊所说：「比丘们！你们要成为我的法之继承人，不要成为财物之继承人。」而，施食，这是某种财物，让我不吃这施食，以这饥饿无力这么度过这个日与夜。』他不吃那施食，因为那样，会饥饿无力地这么度过那个日与夜。那时，第二位比丘这么想：『世尊是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有世尊的这施食成为残余法、应该舍弃法，如果我们不吃，现在世尊将丢弃它到少草处，或沉入无虫的水中，让我吃这施食，驱逐饥饿无力后，这么度过这个日与夜。』他吃那施食，驱逐饥饿无力后，会这么度过那个日与夜。比丘们！即使那位比丘吃那施食，驱逐饥饿无力后，会这么度过那个日与夜，而前面的那位比丘更应该被我尊敬与赞赏，那是什么原因呢？比丘们！因为，那位比丘将长时间导向少欲、知足、削减、易养、活力激发。因此，比丘们！你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    在那里，世尊离去不久，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么情形是住于独住的大师弟子们不随学远离呢？什么情形是住于独住的大师弟子们随学远离呢？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，比丘们将会忆持的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么情形是住于独住的大师弟子们不随学远离呢？学友们！这里，住于独住的大师弟子们不随学远离：凡大师说的舍断法，他们不舍断那些法，他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。学友们！在那里，上座比丘们以三个理由应该被呵责：『住于独住的大师弟子们不随学远离。』以这第一个理由上座比丘们应该被呵责。『凡大师说的舍断法，他们不舍断那些法。』以这第二个理由上座比丘们应该被呵责。『他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。』以这第三个理由上座比丘们应该被呵责。学友们！上座比丘们以这三个理由应该被呵责。学友们！在那里，中座比丘们……（中略）新比丘们以三个理由应该被呵责：『住于独住的大师弟子们不随学远离。』以这第一个理由新比丘们应该被呵责。『凡大师说的舍断法，他们不舍断那些法。』以这第二个理由新比丘们应该被呵责。『他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。』以这第三个理由新比丘们应该被呵责。学友们！新比丘们以这三个理由应该被呵责。学友们！这个情形是住于独住的大师弟子们不随学远离。
    又，学友们！什么情形是住于独住的大师弟子们随学远离呢？学友们！这里，住于独住的大师弟子们随学远离：凡大师说的舍断法，他们舍断那些法，他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。学友们！在那里，上座比丘们以三个理由应该被赞赏：『住于独住的大师弟子们随学远离。』以这第一个理由上座比丘们应该被赞赏。『凡大师说的舍断法，他们舍断那些法。』以这第二个理由上座比丘们应该被赞赏。『他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。』以这第三个理由上座比丘们应该被赞赏。学友们！上座比丘们以这三个理由应该被赞赏。学友们！在那里，中座比丘们……（中略）新比丘们以三个理由应该被赞赏：『住于独住的大师弟子们随学远离。』以这第一个理由新比丘们应该被赞赏。『凡大师说的舍断法，他们舍断那些法。』以这第二个理由新比丘们应该被赞赏。『他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。』以这第三个理由新比丘们应该被赞赏。学友们！新比丘们以这三个理由应该被赞赏。学友们！这个情形是住于独住的大师弟子们随学远离。
    学友们！这里，贪欲与瞋恚是邪恶的，有为了贪欲与瞋恚的舍断，作眼、作智，导向寂静、证智、正觉、涅槃的中道。学友们！但什么是那作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。学友们！这是那作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    学友们！这里，愤怒与怨恨是邪恶的，……（中略）藏恶与欺瞒是邪恶的，……（中略）嫉妒与吝啬是邪恶的，……（中略）欺骗与谄媚是邪恶的，……（中略）顽固与激情是邪恶的，……（中略）慢与极慢是邪恶的，……（中略）骄慢与放逸是邪恶的，有为了骄慢与放逸的舍断，作眼、作智，导向寂静、证智、正觉、涅槃的中道。学友们！但什么是那作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。学友们！这是那作眼、作智，导向寂静、证智、正觉、涅槃的中道。」
    这就是尊者舍利弗所说，那些悦意的比丘们欢喜尊者舍利弗所说。
    法之继承人经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「远离」(MA)，「寂静之处」(AA)，南传作「远离」(viveka?，另译为「独处」)，菩提比丘长老英译为「隔离；隐退；隐遁」(seclusion)。
    「上弟子」(MA)，「长老比丘」(AA)，南传作「上座比丘们」(therā bhikkhū，另译作「长老比丘们；年长比丘们」)，菩提比丘长老英译为「长老比丘们」(the elder bhikkhus)，并解说，这是指出家十年以上者，中座比丘(majjhimā bhikkhū，另译为「中比丘们」)为出家5-10年者，新比丘(navā bhikkhū，MA译为「下弟子」，AA译为「年少比丘」)为出家少于5年者。
    「不学舍离」，南传作「不随学远离」(viveka? nānusikkhanti)，菩提比丘长老英译为「不在隔离上训练」(do not train in seclusion)。「舍离；远离」(viveka?，另译为「离；分离；远离；独处；隔离」)，AA译作「寂静之处」。
    「最上慢」(MA)，「增上慢」(AA)，南传作「极慢」(atimāno，另译为「过慢」)，菩提比丘长老英译为「自大；傲慢」(arrogance)。
    「法之继承人」(dhammadāyādā，另译为「法嗣」)，菩提比丘长老英译为「在正法上的继承人」(heirs in Dhamma)。
    「在远离上卸下责任者」(paviveke nikkhittadhurā)，菩提比丘长老英译为「隔离的怠慢」(neglectful of)。
    「藏恶与欺瞒是邪恶的」(makkho ca pāpako pa?āso ca pāpako)，菩提比丘长老英译为「轻蔑与傲慢」(contempt and insolence…)。按：英译之意思颇有差距，不知是否为所依版本的不同。
    「是在堕落上卸下责任者」(okkamane nikkhittadhurā)，菩提比丘长老英译为「他们是避免堕落的热心者」(they are keen to avoid backsliding)。


增壹阿含18品6经

相应部21相应8经/难陀经(比丘相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，世尊姨母之子尊者难陀，穿上压平与烫平的衣服、画眼妆、拿起发亮的钵，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者难陀这么说：
    「难陀！如果你穿压平与烫平的衣服、画眼妆、持发亮的钵，对善男子从在家由于信出家的你，那是不适当的。难陀！如果你是住林野者、食施食者、穿粪扫衣者、住于对欲无期待者，对善男子从在家由于信出家的你，这是适当的。」
    这就是世尊所说，……（中略）[说了这个后，善逝、大师又更进一步这么]说：
    「何时我能见难陀是住林野者、穿粪扫衣者，
      以陌生者的残食维生，对欲无期待者？」
    过些时候，尊者难陀成为住林野者、食施食者、穿粪扫衣者、住于对欲无期待者。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我是佛弟；姨母之子」，因为尊者难陀是佛陀的父亲与佛陀姨母(也是继母；养母)的儿子之故。


增壹阿含18品9经

增支部2集25经(愚品)(庄春江译)
    「比丘们！这两种人诽谤如来，哪两种呢？凡不了义经解说为『了义经』者，凡了义经解说为『不了义经』者，比丘们！这两种人诽谤如来。」

增支部2集26经(愚品)(庄春江译)
    「比丘们！这两种人不诽谤如来，哪两种呢？凡不了义经解说为『不了义经』者，凡了义经解说为『了义经』者，比丘们！这两种人不诽谤如来。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不了义」(neyyattha?，另译为「未了义；应被引导推论的」)，菩提比丘长老英译为「其含义需要解释」(whose meaning requires interpretation)。


增壹阿含18品10经

增支部2集135经(祈愿品12)(庄春江译)
    「比丘们！具备二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德，哪二法呢？不了知、未深解后，对适于责备的称赞；不了知、未深解后，对适于称赞的贬损，比丘们！具备二法，愚笨、无能的非善人维持自己被伤害、被损害，成为有罪过的与被智者们责备，并且产出许多非福德。
    比丘们！具备二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德，哪二法呢？了知、深解后，对适于责备的贬损；了知、深解后，对适于称赞的称赞，比丘们！具备二法，贤智、聪明的善人维持自己不被伤害、不被损害，成为无罪过的与不被智者们责备，并且产出许多福德。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含19品1经

相应部6相应1经/梵天劝请经(梵天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。
    那时，当世尊独自静坐禅修时，心中生起了这样的深思：
    「被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。」
    于是，这以前未曾听闻，不可思议的偈颂出现在世尊心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。」
    当世尊像这样深虑时，心倾向于不活动，不教导法。
    那时，梵王娑婆主以心思量世尊心中的深思后，这么想：
    「先生！世界[要]灭亡了，先生！世界[要]消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向于不活动，不教导法。」
    那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀后，右膝跪地，然后向世尊合掌鞠躬后，对世尊这么说：
    「大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。」
    这就是梵王娑婆主所说。
    说了这个后，他又更进一步这么说：
    「从前，在摩揭陀出现被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。」
    那时，世尊知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当世尊以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当世尊以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。看见后，以偈颂回答梵王娑婆主：
    「不死之门已对他们开启，让那些有耳者舍[邪]信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。」
    那时，梵王娑婆主[心想]：
    「对教导法，世尊已给了机会。」向世尊问讯，然后作右绕，接着就在那里消失了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
经文比对(庄春江作)：
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「特定的缘性」，参看《杂阿含296经》「法尔」比对。
    「一切眼者」(samantacakkhu，另译为「普眼者」)，菩提比丘长老英译为「普遍性的眼」(universal eye)，并引注释书的解说，这是指佛知一切之智，五眼之一，其他四眼为「佛眼、法眼、天眼、肉眼」。参看《杂阿含1192经》「有眼者」比对。
    「佛眼」(buddhacakkhunā)，菩提比丘长老英译为「佛之眼」(the eye of a Buddha)，并引注释书的解说，这是指佛了知众生根器之智，五眼之一。
    「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
    「恼害想的熟知者」(Vihi?sasa??ī pagu?a? )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN.6.1)，或「认为会是麻烦」(Thinking it would be troublesome, MN.26)。


增壹阿含19品2经

相应部56相应11经/法轮转起经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤[那]群五比丘们：
    「比丘们！有两个极端，出家人不应该亲近，哪两个呢？这在欲上之欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，以及这自我折磨的实行：苦的、非圣者的、无益的。比丘们！不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    比丘们！但什么是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！这是那被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    而，比丘们！这是苦圣谛：生是苦，老也是苦，病也是苦，死也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦；总括之，五取蕴是苦。
    而，比丘们！这是苦集圣谛：是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这是苦灭圣谛：就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这是导向苦灭道迹圣谛：就是这八支圣道，即：正见……（中略）……正定。
    『这是苦圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛应该被遍知』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦圣谛已被遍知』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦集圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛应该被舍断』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦集圣谛已被舍断』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是苦灭圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛应该被证』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这苦灭圣谛已被证』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这是导向苦灭道迹圣谛』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛应该被修』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    『这导向苦灭道迹圣谛已被修』：比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！只要我对这四圣谛三转、十二行相没有这么已善清净的如实智见，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉』。
    比丘们！但自从我对这四圣谛三转、十二行相有这么已善清净的如实智见后，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    这就是世尊所说，悦意的[那]群五比丘们欢喜世尊之所说。
    而当这个解说被说时，尊者憍陈如的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    而且，当法轮被世尊转动了，诸地居天发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转。」
    听到诸地居天的声音后，四大天王之诸天也发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转。」
    听到四大天王诸天的声音后，三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天……（中略）梵众天诸天发声道：
    「在波罗奈鹿野苑的仙人坠落处，这无上法轮已被世尊转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转。」
    像这样，在那剎那，(在那顷刻，)在那片刻，声音传出直到梵天世界。
    这十千世界震动、摇动、颤动，无量伟大的光明出现于世间，胜过了诸天众的天威。
    那时，世尊自说这优陀那：
    「先生！憍陈如确实已了知，先生！憍陈如确实已了知了。」
    这样，因此，尊者憍陈如就有「阿若憍陈如」那样的名字。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「罗云、……二事最在后」显然是「摄颂」，但却不是本品的，而是从《增壹阿含144经》到《增壹阿含152经》，这横跨了第18品与第19品，留下了经典重新编集的遗痕。「摄颂」，参看《增壹阿含10经》附注说明。
    「三转」(tipariva??a)，菩提比丘长老英译为「三阶段」(three phases)，即对四圣谛第一转的「知」，第二转的「应遍知/应断/应修/应证」以及第三转的「已遍知/已断/已修/已证」。后来「慧远」(523～592AD)在其《大乘起信论义疏》中，分别以「示转」、「劝转」、「证转」称之，也很贴切。
    「十二行」(dvādasākāra)，菩提比丘长老英译为「十二种情况」(twelve aspects)，这就是四圣谛在每一转时的内容。
    「阿若憍陈如」(a??āsiko??a??a)，「阿若」(a??ā)为音译，义译为「已了知」，「拘邻」(ko??a??a)为「憍陈如」的另译，菩提比丘长老英译为「已了知的憍陈如」(ko??a??a Who Has Understood)。


增壹阿含19品3经

中部37经/爱尽小经(双大品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，天帝释去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，天帝释对世尊这么说：
    「大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？」
    「天帝释！这里，比丘听闻：『一切法都不值得执着。』天帝释！当比丘听闻：『一切法都不值得执着。』时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。」
    那时，天帝释欢喜、随喜世尊所说后，向世尊问讯，然后作右绕，接着就在那里消失了。
    当时，尊者大目揵连坐在世尊不远处。
    那时，尊者大目揵连这么想：
    「那位夜叉现观世尊所说后随喜呢？或者不呢？我应该知道那夜叉是否现观世尊所说后随喜。」
    那时，尊者大目揵连犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在东园鹿母讲堂消失，出现在三十三天中。
    当时，天帝释在一莲花园具备、具有百重天之五乐自娱。
    天帝释看见尊者目揵连正从远处走来。看见后，令那百重的天之五乐离开，然后去见尊者大目揵连。抵达后，对尊者大目揵连这么说：
    「请来！亲爱的目揵连先生！欢迎！亲爱的目揵连先生！
    亲爱的目揵连先生！距上回来到这里已很久了，请坐！亲爱的目揵连先生！这座位设置好了。」
    尊者大目揵连在设置好的座位坐下，天帝释也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，尊者大目揵连对天帝释这么说：
    「憍尸迦！关于渴爱之消灭而解脱，世尊怎么简要地说呢？如果我们也能听到那世尊之所说，那就好了。」
    「亲爱的目揵连先生！我们很忙，要作的事很多，不仅要作自己的，还要作三十三天的，而，亲爱的目揵连先生！所有所善闻的、善把握的、善作意的、善理解的，都很快地消失了。
    亲爱的目揵连先生！从前，诸天与阿修罗众列阵战斗。亲爱的目揵连先生！在那场战斗中，诸天胜了，阿修罗败。亲爱的目揵连先生！我征服了那场战斗，从那里回来，成为战斗的胜利者后，建了名叫最胜的殿堂。
    亲爱的目揵连先生！最胜殿有一百座尖塔，每座尖塔中有七百间重阁，每间重阁中有七位天女，每位天女有七位侍者，亲爱的目揵连先生！你愿意看最胜殿的美景吗？」
    尊者大目揵连以沉默同意了。
    那时，天帝释与毗沙门天大王以尊者大目揵连在前面，去最胜殿。
    当天帝释的侍者们看见尊者大目揵连正从远处走来时，见了后，羞愧着进入各自的内室，犹如媳妇见到公公后羞愧。同样的，帝释的侍者们看见尊者大目揵连后羞愧着进入各自的内室。
    那时，天帝释与毗沙门天大王使尊者大目揵连在最胜殿中得到四处走动、探查：
    「亲爱的目揵连先生！请看这最胜殿的美景！亲爱的目揵连先生！请看这最胜殿的美景！」
    「它看起来很美丽，这是尊者憍尸迦的；如其在前世作福者的，任何人类看了这美景后，他们这么说：『先生！它确实看起来很美丽，如三十三天的。』它看起来很美丽，这是尊者憍尸迦的；如其在前世作福者的。」
    那时，尊者大目揵连这么想：
    「这夜叉极住于放逸，让我激起这夜叉的急迫感。」
    那时，尊者大目揵连以脚拇指作出像那样的神通作为，使最胜殿震动、大大地颤动、猛烈地震动。
    那时，天帝释、毗沙门天大王、三十三天的诸天有不可思议的、未曾有的心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，确实是以脚拇指使天界震动、大大地颤动、猛烈地震动。」
    那时，尊者大目揵连知道天帝释惊慌、身毛竖立后，对天帝释这么说：
    「憍尸迦！关于渴爱之消灭而解脱，世尊怎么简要地说呢？如果我们也能听到那世尊之所说，那就好了。」
    「这里，亲爱的目揵连先生！我去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，亲爱的目揵连先生！我对世尊这么说：『大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？』
    当这么说时，亲爱的目揵连先生！世尊对我这么说：『天帝释！这里，比丘听到「一切法都不值得执着」，天帝释！当比丘听到「一切法都不值得执着」时，证知一切法；证知一切法后，遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。』
    亲爱的目揵连先生！世尊这么简要地说渴爱之消灭而解脱。」
    那时，尊者大目揵连欢喜、随喜天帝释所说后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天中消失，出现在东园鹿母讲堂。
    那时，天帝释的侍者们在尊者大目揵连离去不久时，对天帝释这么说：
    「亲爱的先生！那是你的大师世尊吗？」
    「亲爱的先生！他不是我的大师世尊，那是我的同梵行者尊者大目揵连。」
    「亲爱的先生！这是你的收获，(亲爱的先生！这是你的好收获，)你的同梵行者这么大神通力、这么大威力！你的那大师世尊当然更是啊！」
    那时，尊者大目揵连去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对世尊这么说：
    「大德！世尊记得曾对某位著名而有影响力的夜叉以简要所说的渴爱之消灭而解脱吗？」
    「目揵连！我记得。这里，天帝释曾来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，目揵连！天帝释对我这么说：『大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘呢？』
    当这么说时，目揵连！我对天帝释这么说：『这里，天帝释！比丘听闻：「一切法都不值得执着。」天帝释！当比丘听闻：「一切法都不值得执着。」时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    天帝释！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、究竟离轭安稳、究竟梵行、究竟终结、人天最上的比丘。」』
    目揵连！我记得曾对某位著名而有影响力的夜叉这么以简要所说的渴爱之消灭而解脱。」
    这就是世尊所说，悦意的尊者大目揵连欢喜世尊所说。
    爱尽小经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「毗沙门天王」(AA)，南传作「毗沙门天大王」(vessava?o mahārājā)，菩提比丘长老英译为「毗沙门天大王」(the divine King Vessava?a)，并解说他是统治夜叉的四大王之一，其国度在北方。
    「爱尽解脱」，增壹阿含经作「断于爱欲心得解脱」、断欲心得解脱」，南传作「渴爱之消灭而解脱」(ta?hāsa?khayavimutti?)，菩提比丘长老英译为「在渴爱的破坏中自由」(liberated in the destruction of craving)，或译为「在渴爱的消灭上是自由者」(who are liberated in the extinction of craving)。「爱尽解脱」的内容，另参看《杂阿含988经》。


增壹阿含19品4经

增支部2集60经(人品6)(庄春江译)
    「比丘们！有这两类对雷电的爆裂不害怕者，哪二类呢？烦恼已尽的比丘与兽王狮子。比丘们！这是这两类对雷电的爆裂不害怕者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含19品9经

增支部2集39经(庄春江译)
    有一次，尊者摩诃迦旃延住在摩偷罗的孤达林。
    那时，甘大辣雅那婆罗门去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延互相欢迎。……（中略）在一旁坐好后，甘大辣雅那婆罗门对尊者摩诃迦旃延这么说：
    「迦旃延先生！我听闻此：『沙门迦旃延不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』迦旃延先生！而这是真的，因为迦旃延尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，迦旃延先生！这是不当的。」
    「婆罗门！有年老阶位与年轻阶位被那有知、有见的世尊、阿罗汉、遍正觉者所讲述，婆罗门！即使是年老，出生已八十岁、九十岁、一百岁，他受用欲、住于欲中、被欲热恼烧尽、被欲寻吃掉、为欲而热心遍求，那时，他是愚者，就不名为年长。婆罗门！即使是年轻的；黑发的青年，具备青春的幸福，在人生之初期，他不受用欲、不住于欲中、不被欲热恼烧尽、不被欲寻吃掉、不为欲而热心遍求，那时，他是贤智者，就被名为年长。」
    当这么说时，甘大辣雅那婆罗门起座，整理上衣到一边肩膀，以头礼拜所有年轻比丘们的足：
    「年老的尊师们住立于年老阶位，年轻的我们住立于年轻阶位。」
    「太伟大了，迦旃延先生！……（中略）请迦旃延尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「被欲寻吃掉」(kāmavitakkehi khajjati )，菩提比丘长老英译为「被感官快乐的想法消耗、」(is consumed with thoughts of sensual pleasures)。
    「老地」，南传作「年老阶位」(vuddhabhūmi，逐字直译为「老地」)，菩提比丘长老英译为「长辈层级」(the stage of an elder)。


增壹阿含19品11经

长部16经/般涅槃大经(大品二)(庄春江译)
    ……（编译者删略）
艺妓蓭婆巴利
    那时，艺妓蓭婆巴利听闻：
    「听说世尊已到达毗舍离，住在毗舍离我的芒果园中。」
    那时，艺妓蓭婆巴利令一辆辆吉祥车上轭后，登上一辆辆吉祥车，然后一辆辆吉祥车从毗舍离出发，前往自己的芒果园，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励艺妓蓭婆巴利，使之欢喜。
    那时，艺妓蓭婆巴利被世尊以法说开示、劝导、鼓励，使之欢喜后对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，艺妓蓭婆巴利知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，毗舍离的离车人听闻：
    「听说世尊已到达毗舍离，住在毗舍离蓭婆巴利的园林中。」
    那时，那些离车人令一辆辆吉祥车上轭后，登上一辆辆吉祥车，然后一辆辆吉祥车从毗舍离出发。在那里，某些离车人全是青色的：青色的容色、青色的衣服、青色的装饰；某些离车人全是黄色的：黄色的容色、黄色的衣服、黄色的装饰；某些离车人全是红色的：红色的容色、红色的衣服、红色的装饰；某些离车人全是白色的：白色的容色、白色的衣服、白色的装饰。
    那时，艺妓蓭婆巴利对一个个年轻的离车人车轴与车轴、车轮与车轮、轭与轭地交错[而过]。那时，那些离车人对艺妓蓭婆巴利这么说：
    「喂！蓭婆巴利！为何对一个个年轻的离车人车轴与车轴、车轮与车轮、轭与轭地交错[而过]？」
    「贵族之子！因为，像这样，世尊与比丘僧团一起被我邀请明天的饮食[供养]。」
    「喂！蓭婆巴利！以(出)十万，请你让与那饮食[供养]。」
    「贵族之子！即使你们给我毗舍离及其领地，我也不让与那饮食[供养]。」
    那时，那些离车人弹指[懊恼地说]：
    「先生！我们确实被芒果女打败了，先生！我们确实被芒果女打败了。」
    那时，那些离车人往蓭婆巴利的园林前进，世尊看见那些离车人远远地走来。看见后，召唤比丘们：
    「比丘们！凡以前没见过三十三天的比丘们，比丘们！请你们看着[这]群离车人，比丘们！请你们注视[这]群离车人，比丘们！请你们把[这]群离车人等同三十三天联想在一起。」
    那时，那些离车人以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励那些离车人，使之欢喜。
    那时，那些离车人被世尊以法说开示、劝导、鼓励，使之欢喜后对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我们的饮食[供养]。」
    那时，世尊对那些离车人这么说：
    「离车人！我已同意明天艺妓蓭婆巴利的饮食[供养]。」
    那时，那些离车人弹指[懊恼地说]：
    「先生！我们确实被芒果女打败了，先生！我们确实被芒果女打败了。」
    那时，那些离车人欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，艺妓蓭婆巴利在自己的园林里准备极妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去艺妓蓭婆巴利的园林。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，艺妓蓭婆巴利亲手以极妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，艺妓蓭婆巴利取另一张低矮座具后，在一旁坐下。在一旁坐好后，艺妓蓭婆巴利对世尊这么说：
    「大德！这园林我将施与以佛陀为上首的比丘僧团。」
    世尊领受了园林。
    那时，艺妓蓭婆巴利被世尊以法说开示、劝导、鼓励，使之欢喜后，起座离开。
    在那里，当世尊住在毗舍离蓭婆巴利的园林中时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
    ……（编译者删略）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「断爱及师子，……法说、女」，此为《增壹阿含153经》到《增壹阿含161经》的「摄颂」。「摄颂」，参看《增壹阿含10经》附注说明。
    「交错[而过]」(pa?iva??esi，原意为「反转；逆转」)，Maurice Walshe先生英译为「遇见」(met)，Sister Vajira & Francis Story英译为「对开；错车」(drove up against)。


增壹阿含20品5经

增支部2集33经(等心品4)(庄春江译)
    「比丘们！我将教导你们非善人地与善人地，你们要听！你们要好好作意！我要说了。」
        「是的，大德！」那些比丘回答世尊。
        世尊这么说：
        「而，比丘们！什么是非善人地？比丘们！非善人是不知恩、不感恩者，比丘们！因为这被非善人拥护，即：不知恩、不感恩的情况。比丘们！这是全部的非善人地，即：不知恩、不感恩的情况。
        而，比丘们！善人是知恩、感恩者，比丘们！因为这被善人拥护，即：知恩、感恩的情况。比丘们！这是全部的善人地，即：知恩、感恩的情况。 」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「拥护」(upa??āta?，原意为「已识知的；已发现的」)，菩提比丘长老英译为「赞美」(extolled)，Thanissaro Bhikkhu英译为「拥护；提倡」(advocated)。


增壹阿含20品7经

增支部2集31经(愚品3)(庄春江译)
    「比丘们！这二法是明的一部分，哪二个呢？止与观。比丘们！当止被修习时，他体验甚么利益呢？心被修习。当心被修习时，他体验甚么利益呢？贪被舍断。比丘们！当观被修习时，他体验甚么利益呢？慧被修习。当慧被修习时，他体验甚么利益呢？无明被舍断。
    比丘们！被贪杂染的心是未解脱的，被无明杂染的慧未被修习。比丘们！像这样，以贪的褪去而有心解脱；以无明的褪去而有慧解脱。」
    愚品第三。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「明的一部分」(vijjābhāgiyā，另译为「明分的；有益于明的；与明连接的」)，菩提比丘长老英译为「属于真实的理解」(pertain to true knowledge)。
    「以贪的褪去而有心解脱；以无明的褪去而有慧解脱」(rāgavirāgā cetovimutti, avijjāvirāgā pa??āvimuttīti)，菩提比丘长老英译为「通过欲望的褪去有心的释放；通过无知的褪去有以慧释放」(through the fading away of lust there is liberation of mind; and through the fading away of ignorance there is liberation by wisdom)。按：本句《杂阿含710经》作「离贪欲者心解脱；离无明者慧解脱」。
    「摩诃萨」(mahāsatta)，为音译，义译为「大众生、大有情」，具有大心、大行的众生。


增壹阿含20品11经

增支部2集34经(等心品4)(庄春江译)
    「比丘们！我说有二人不容易报答，哪二人呢？母亲与父亲。如果能扛母亲在一肩，扛父亲在另一肩，经百年寿命、百年活命，以涂身、按摩、沐浴、搓揉照顾他们，他们会就在那里大小便，比丘们！然而，这仍不是对父母已做完，或报答。比丘们！如果使父母在这很多七宝的大地确立主宰与支配的王权，比丘们！然而，这仍不是对父母已做完，或报答，那是什么原因呢？比丘们！父母对孩子是多所助益者、养育者、抚养者、使看见这世间者。
    而，比丘们！劝导无信的父母使确立、建立信具足；劝导劣戒的[父母]使确立、建立戒具足；劝导吝啬的[父母]使确立、建立施舍具足；劝导劣慧的[父母]使确立、建立慧具足，比丘们！这个情形是对父母已做完与报答。」
巴利语经文(台湾嘉义法雨道场流通的word版本)

南北传经文比对(庄春江作)：
    「能扛[着]…照顾」(parihareyya，原意为「照顾；保护；运搬」)，菩提比丘长老英译为「携带」(carry)。


增壹阿含21品1经

增支部4集34经/第一净信经(庄春江译)
    「比丘们！有这四个第一净信，哪四个呢？
    比丘们！与所有众生相比：无足的、二足的、四足的、多足的、有色的、无色的、有想的、无想的、非想非非想的，如来、阿罗汉、遍正觉者被说为其中之第一。比丘们！凡对佛有净信者，他们是对第一的净信者，而对第一的净信者有第一果报。
    比丘们！与所有诸有为法相比，八支圣道被说为其中之第一。比丘们！凡对八支圣道有净信者，他们是对第一的净信者，而对第一的净信者有第一果报。
    比丘们！与所有诸有为法或无为法相比，离贪被说为其中之第一，即：骄慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。比丘们！凡对离贪法有净信者，他们是对第一的净信者，而对第一的净信者有第一果报。
    比丘们！与所有僧团或群众相比，如来的弟子僧团被说为其中之第一，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。比丘们！凡对僧团有净信者，他们是对第一的净信者，而对第一的净信者有第一果报。
    比丘们！这些是四个第一净信。」
    「对那些了别第一法者，对那些对最高者净信者，
      对那些对第一之佛净信者，无上者当供养。
      对那些对第一之法净信者，在离贪的寂静安乐中，
      那些对第一之僧团净信者，有无上福田。
      对那些第一的施与布施者，增长第一福，
      寿命与容色第一，名誉、名声、安乐力。
      施与第一者的智慧者，已入定于第一法，
      生为天或人，当他得第一时欣喜。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「尼维先天」，显然是「非想非非想」(neva-sa??ā-nāsa??ā)的半音译（尼维：neva）半义译（先天，最高天）。
    「阿赖耶的根除」(ālayasamugghāto)，菩提比丘长老英译为「执着的根绝」(the uprooting of attachment)。「阿赖耶」(ālaya)，另译为「执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。


增壹阿含21品4经

增支部3集76经/确立经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！凡那些你们愿意怜悯，以及会想听闻的朋友或同事、亲族或有血缘者，阿难！他们应该在三处上被你们劝导、确立、建立，哪三处呢？
    他们应该对佛的不坏净被[你们]劝导、确立、建立：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    他们应该对法的不坏净被[你们]劝导、确立、建立：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    他们应该对僧团的不坏净被[你们]劝导、确立、建立：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    阿难！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对佛具备不坏净之圣弟子的变动。这里，这变动是：对佛具备不坏净的那位圣弟子确实将往生到地狱、畜生、恶鬼中，这是不可能的。
    阿难！会有四大的变动：地界的、水界的、火界的、风界的，但不会有对法……（中略）不会有对僧团具备不坏净之圣弟子的变动。这里，这变动是：对僧团具备不坏净的那位圣弟子确实将往生到地狱、畜生、恶鬼中，这是不可能的。
    阿难！凡那些你们愿意怜悯，以及会想听闻的朋友或同事、亲族或有血缘者，阿难！他们应该在三处上被你们劝导、确立、建立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含21品5经

相应部6相应10经/瞿迦梨迦经(梵天相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，瞿迦梨迦比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，瞿迦梨迦比丘对世尊这么说：
    「大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    当这么说时，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！瞿迦梨迦！不要这么说！瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第二次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    第二次，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！瞿迦梨迦！不要这么说！瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第三次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使……（中略）他们已进入恶欲求的影响。」
    第三次，世尊对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！不要这么说！……（中略）舍利弗、目揵连是美善的。」
    那时，瞿迦梨迦比丘起座向世尊问讯，然后作右绕，接着离开。
    瞿迦梨迦比丘离去不久，全身遍满芥子大小的脓肿，成为芥子大小后，成为绿豆大小；成为绿豆大小后，成为豌豆大小；成为豌豆大小后，成为枣核大小；成为枣核大小后，成为枣子大小；成为枣子大小后，成为余甘子大小；成为余甘子大小后，成为未成熟的木瓜大小；成为未成熟的木瓜大小后，成为木瓜大小；成为木瓜大小后破裂，脓汁与血液流出。
    那时，瞿迦梨迦比丘以那疾病过世了，瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。
    那时，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主对世尊这么说：
    「大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！梵王娑婆主对我这么说：『大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，某位比丘对世尊这么说：
    「大德！在钵昙摩地狱中的寿命量有多长？」
    「比丘！在钵昙摩地狱中的寿命量有很长，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如二十佉梨满满一憍萨罗国车的芝麻，男子每过一百年会从那里拿出一粒芝麻，比丘！二十佉梨满满一憍萨罗国车的芝麻以此行动会比较快地走到遍尽、耗尽，而非一阿浮陀地狱；比丘！二十阿浮陀地狱等于一尼罗部陀地狱；比丘！二十尼罗部陀地狱等于一阿婆婆地狱；比丘！二十阿婆婆地狱等于一阿得得地狱；比丘！二十阿得得地狱等于一阿诃诃地狱；比丘！二十阿诃诃地狱等于一古木达地狱；比丘！二十古木达地狱等于一受更狄迦地狱；比丘！二十受更狄迦地狱等于一优钵罗地狱；比丘！二十优钵罗地狱等于一分陀利迦地狱；比丘！二十分陀利迦地狱等于一钵昙摩地狱，比丘！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生在钵昙摩地狱中。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
    第一品，其摄颂：
    「劝请、尊重、梵天，巴迦梵天与其它见解，
      放逸、瞿迦梨迦、迦低舍迦，都路梵天与另一瞿迦梨迦。」

增支部10集89经/瞿迦梨迦经(庄春江译)
    那时，瞿迦梨迦比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，瞿迦梨迦比丘对世尊这么说：
    「大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第二次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    第三次，瞿迦梨迦比丘对世尊这么说：
    「大德！即使世尊对我是值得信赖的，然而，大德！舍利弗、目揵连是恶欲求者，他们已进入恶欲求的影响。」
    「瞿迦梨迦！不是这样的，瞿迦梨迦！不是这样的，瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    那时，瞿迦梨迦比丘起座向世尊问讯，然后作右绕，接着离开。
    瞿迦梨迦比丘离去不久，全身遍满芥子大小的脓肿，成为芥子大小后，成为绿豆大小；成为绿豆大小后，成为豌豆大小；成为豌豆大小后，成为枣核大小；成为枣核大小后，成为枣子大小；成为枣子大小后，成为余甘子大小；成为余甘子大小后，成为镇头迦大小，成为镇头迦大小后，成为未成熟的木瓜大小；成为未成熟的木瓜大小后，成为木瓜大小；成为木瓜大小后破裂，脓汁与血液流出，他像吞了毒的鱼那样躺在芭蕉叶上。
    那时，都路辟支梵天去见瞿迦梨迦比丘。抵达后，站在空中，然后对瞿迦梨迦比丘这么说：
    「瞿迦梨迦！请你对舍利弗、目揵连有净信心，舍利弗、目揵连是美善的。」
    「朋友！你是谁？」
    「我是都路辟支梵天。」
    「朋友！世尊记说你是不还者，不是吗？那样的话，为何你还来这里呢？看！这里，你的违犯有多大。」
    那时，都路辟支梵天以偈颂对瞿迦梨迦比丘说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
    那时，瞿迦梨迦比丘以那疾病过世了，瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。
    那时，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，梵王娑婆主对世尊这么说：
    「大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的梵王娑婆主使整个祇树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！梵王娑婆主对我这么说：『大德！瞿迦梨迦比丘已死了，大德！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。』
    比丘们！这就是梵王娑婆主所说。
    说了这个后，梵王娑婆主向世尊问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，某位比丘对世尊这么说：
    「大德！在钵昙摩地狱中的寿命量有多长？」
    「比丘！在钵昙摩地狱中的寿命量有很长，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如二十佉梨满满一憍萨罗国车的芝麻，男子每过一百年会从那里拿出一粒芝麻，比丘！二十佉梨满满一憍萨罗国车的芝麻以此行动会比较快地走到遍尽、耗尽，而非一阿浮陀地狱；比丘！二十阿浮陀地狱等于一尼罗部陀地狱；比丘！二十尼罗部陀地狱等于一阿婆婆地狱；比丘！二十阿婆婆地狱等于一阿得得地狱；比丘！二十阿得得地狱等于一阿诃诃地狱；比丘！二十阿诃诃地狱等于一古木达地狱；比丘！二十古木达地狱等于一受更狄迦地狱；比丘！二十受更狄迦地狱等于一优钵罗地狱；比丘！二十优钵罗地狱等于一分陀利迦地狱；比丘！二十分陀利迦地狱等于一钵昙摩地狱，比丘！瞿迦梨迦比丘死时以对舍利弗、目揵连起瞋怒心而往生钵昙摩地狱。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「当男子被生时，斧头被生在口中，
      愚痴者以此切断自己，说恶语。
      凡称赞该受责备的，或责备该受称赞的者，
      他以口丢出了厄运的骰子，以那厄运的骰子而找不到安乐。
      这厄运的骰子虽小，但在厄运的骰子上输掉财产，
      一切都跟着自己，凡对善逝心怀瞋怒者。
      十万尼罗部陀地狱，三十六与五阿浮陀地狱，
      设定了邪恶的言语与心后，凡呵责圣人者到地狱去。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「佉梨」(古印度计重量单位)，参看《杂阿含1148经》「担着一佉梨重的东西」比对。
    「尼罗浮陀……」均为音译，对照原文如下：尼罗浮陀：nirabbuda，阿浮陀：abbuda，尼罗部陀：nirabbuda，阿婆婆：ababa，阿得得：a?a?a，阿诃诃(阿侯侯；呕喉喉)：ahaha，古木达：kumuda(莲；黄莲；白睡莲)，受更狄迦：sogandhika(好香莲华；白睡莲；青莲)，优钵罗：uppala(青莲；水莲)，分陀利迦：pu??arika(pu??arīka)(白莲；莲华)，钵昙摩：paduma(红莲；赤莲莲；莲华；波头摩)。


增壹阿含21品6经

增支部3集16经/无风险经(庄春江译)
    「比丘们！具备三法的比丘是无错误道迹的行者、为了诸烦恼灭尽的已开始者，哪三个呢？比丘们！这里，比丘是守护根门者、饮食知适量者、已专修清醒者。
    比丘们！比丘怎样是守护根门者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是守护根门者。
    比丘们！比丘怎样是饮食知适量者呢？比丘们！这里，比丘如理省察而吃食物：『不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』比丘们！这样，比丘是饮食知适量者。
    比丘们！比丘怎样是已专修清醒者呢？比丘们！这里，比丘白天以经行、坐禅，心从障碍法净化。在初夜时段，以经行、坐禅，心从障碍法净化。在中夜时段，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。在后夜时段，再以经行、坐禅，心从障碍法净化。比丘们！这样，比丘是已专修清醒者。
    比丘们！具备这三法的比丘是无错误道迹的行者、为了诸烦恼灭尽的已开始者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含21品7经

增支部10集108经/医师经(庄春江译)
    「比丘们！医师对消除胆引起的疾病、对消除痰引起的疾病、对消除风引起的疾给与泻药，比丘们！有这种泻药，我不说：『没有这种。』比丘们！但，这泻药也成功，也失败。
    而，比丘们！我将教导圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！哪种圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离呢？比丘们！对正见者来说，邪见被泻掉，而且，凡以邪见为缘生成的种种恶不善法，那些也被泻掉，并且，以正见为缘的种种善法到达圆满的修习。比丘们！对正志者来说，邪志被泻掉，……（中略）比丘们！对正语者来说，邪语被泻掉，……（中略）比丘们！对正业者来说，邪业被泻掉，……（中略）比丘们！对正命者来说，邪命被泻掉，……（中略）比丘们！对正精进者来说，邪精进被泻掉，……（中略）比丘们！对正念者来说，邪念被泻掉，……（中略）比丘们！对正定者来说，邪定被泻掉，……（中略）比丘们！对正智者来说，邪智被泻掉，……（中略）比丘们！对正解脱者来说，邪解脱被泻掉，，而且，凡以邪解脱为缘生成的种种恶不善法，那些也被泻掉，并且，以正解脱为缘的种种善法到达圆满的修习。
    比丘们！这是那种圣者的泻药，这种泻药只成功，不失败，由于这种泻药，生法的众生从生脱离；……（中略）愁悲苦忧恼法的众生从愁悲苦忧恼脱离。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「生法的众生从生脱离」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


增壹阿含21品9经

中部13经/苦蕴大经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。那时，那些比丘这么想：
    「在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。」
    那时，那些比丘到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩宣说欲的遍知，我们也宣说欲的遍知；道友们！沙门乔达摩宣说色的遍知，我们也宣说色的遍知；道友们！沙门乔达摩宣说受的遍知，我们也宣说受的遍知，道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。大德！我们这么想：『在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。』大德！那时，我们到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这么说：『道友们！沙门乔达摩宣说欲的遍知，我们也宣说欲的遍知；道友们！沙门乔达摩宣说色的遍知，我们也宣说色的遍知；道友们！沙门乔达摩宣说受的遍知，我们也宣说受的遍知，道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其他外道游行者们这么说时，应该这么回答：『但，道友们！对欲来说什么是乐味？什么是过患？什么是出离？对色来说，什么是乐味？什么是过患？什么是出离？对受来说，什么是乐味？什么是过患？什么是出离？』比丘们！当被这么问时，其他外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！什么是欲的乐味？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的乐与喜悦，比丘们！这被称为欲的乐味。
    比丘们！什么是欲的过患？比丘们！这里，凡善男子以技能营生：不论以查验，不论以会计，不论以计算，不论以耕作，不论以买卖，不论以牧牛，不论以王臣，不论以其它技能，他面对寒、暑，被与蝇、蚊、风、日、蛇的接触而受害，因饥渴而死亡，比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！如果善男子这么奋起、辛勤、努力而得不到财富，他悲伤、疲累、悲泣、捶胸号哭，成为迷乱[而说]：『我的奋起是空虚的，我的努力是无结果的。』比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！如果善男子这么奋起、辛勤、努力而得到财富，他为了守护那些财富而感受到苦与忧：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』当他守护、保护那些财富时，或国王拿走，或盗贼拿走，或火烧尽，或水流走，或不可爱的继承者拿走，他悲伤、疲累、悲泣、捶胸号哭，成为迷乱[而说]：『我既有的不存在了。』比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，国王与国王诤论，剎帝利与剎帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。在他们争吵、争论、争辩时，以拳头、土块、棒杖、刀剑互相攻击，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，两方对阵投入战斗，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，投入湿滑的保垒，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被牛粪淋身，被重物压，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，国王逮捕他后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！什么是欲的出离？比丘们！凡对于欲之欲贪的调伏、欲贪的舍断，这是欲的出离。
    比丘们！凡任何沙门、婆罗门这样对欲不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对欲遍知，或将以真实劝导他人依之实行而对欲遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对欲如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对欲遍知，或将以真实劝导他人依之实行而对欲遍知，这是可能的。
    比丘们！什么是色的乐味？比丘们！犹如剎帝利少女或婆罗门少女或屋主少女十五、六岁，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，比丘们！那时，她们的美妙端丽是最上的吗？」
    「是的，大德！」
    「比丘们！凡缘于美妙端丽而生起乐与喜悦，这是色的乐味。
    比丘们！这里，过些时候会看见那位姊妹八十或九十或百岁，年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这是色的过患。
    再者，比丘们！这里，过些时候会看见那位姊妹生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，过些时候如果看见那位姊妹的遗骸被舍弃在墓地：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，过些时候如果看见那位姊妹的遗骸被舍弃在墓地：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，过些时候如果看见那位姊妹的遗骸被舍弃在墓地：有血肉、连着筋的骨锁，无肉、沾血、连着筋的骨锁，无血肉、连着筋的骨锁，骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，过些时候如果看见那位姊妹的遗骸被舍弃在墓地：类似螺贝颜色的白骨，堆过一年的骨头，腐烂成粉末的骨头，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    比丘们！什么是色的出离？比丘们！凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    比丘们！凡任何沙门、婆罗门这样对色不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对色遍知，或将以真实劝导他人依之实行而对色遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对色如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对色遍知，或将以真实劝导他人依之实行而对色遍知，这是可能的。
    比丘们！什么是受的乐味？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！每当比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅时，那时，他既不意图加害自己，也不意图加害别人，也不意图加害两者，那时，他只感受不加害受。比丘们！我说：不加害是受的最胜乐味。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，…..（中略）比丘们！每当以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅时……（中略）比丘们！每当比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅时，那时，他既不意图加害自己，也不意图加害别人，也不意图加害两者，那时，他只感受不加害受。比丘们！我说：不加害是受的最胜乐味
    比丘们！什么是受的过患？比丘们！凡受是是无常的、苦的、变易法，这是受的过患。
    比丘们！什么是受的出离？比丘们！凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    比丘们！凡任何沙门、婆罗门这样对受不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对受遍知，或将以真实劝导他人依之实行而对受遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对受如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对受遍知，或将以真实劝导他人依之实行而对受遍知，这是可能的。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    苦蕴大经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「巧刻印」，南传作「以查验」(muddāya，另译为「印；印契；印算；指算；暗算；记号；符号术」)，菩提比丘长老英译为「查验」(checking)。
    「现世的」(sandi??hiko，另译为「直接可见的；已被现见的；现证的；自见的」)，菩提比丘长老英译为「这里与现在可见的」(visible here and now)。
    「断截王路」，南传作「拦路抢劫」(ekāgārikampi karonti, paripanthepi ti??hanti，直译为「强盗-作-在路上-站立」)，菩提比丘长老英译为「在公路埋伏」(ambush highways)。
    「不念害者，成就是乐」，南传作「不加害是受的最胜乐味」(Abyābajjhaparamāha?…vedanāna? assāda?，逐字直译为「最胜不加害-[是-]受的-乐味」)，菩提比丘长老英译为「就感受来说，最高的满足是免于苦恼」(The highest gratification in the case of feelings is freedom from affliction)。
    「非彼境界」，南传作「不在[感官的]境域中」(avisayasmin，直译为「于非境中」)，菩提比丘长老英译为「那不在他的领域中」(that would not be within his domain)。
    「营己」，南传作「营生」(jīvika? kappeti)，菩提比丘长老英译为「谋生」(makes a living)或「赚取生活」(earns his living, AN.8.54)。
    「食乐痛」，参看《中阿含98经》比对。
    「得不到财富」(bhogā nābhinipphajjanti，直译为「财富不来；财富不被得到」)，菩提比丘长老英译为「没有财产来」(no property comes to)。
    「在箭、矛急飞中」(usūsupi khippamānesu sattīsupi khippamānāsu，直译为「在急速的箭中，在急速的矛中」)，菩提比丘长老英译为「有用箭和矛飞」(with arrows and spears flying)。
    「湿滑的保垒」(addāvalepanā upakāriyo，直译为「湿涂布的堡垒」)，菩提比丘长老英译为「滑的堡垒」(slippery bastions)。


增壹阿含22品3经

相应部36相应3经/舍断经(受相应/处篇/修多罗)(庄春江译)
    「比丘们！有这三受，哪三个呢？乐受、苦受、不苦不乐受。
    比丘们！对乐受的贪烦恼潜在趋势应该被舍断，对苦受的嫌恶烦恼潜在趋势应该被舍断，对不苦不乐受的无明烦恼潜在趋势应该被舍断。
    比丘们！当比丘之对乐受的贪烦恼潜在趋势被舍断，对苦受的嫌恶烦恼潜在趋势被舍断，对不苦不乐受的无明烦恼潜在趋势被舍断时，比丘们！这被称为：『无烦恼潜在趋势、正见者，切断渴爱，破坏结，以正现观慢而得到苦的结束之比丘。』
    当感受乐时，不知解受者，
    他有贪烦恼潜在趋势，是不见出离者。
    当感受苦时，不知解受者，
    他有嫌恶烦恼潜在趋势，是不见出离者。
    寂静的不苦不乐，被广慧者教导，
    即使欢喜它，苦就不被释放。
    但，当热心的比丘不疏忽正知，
    因此那贤智者遍知一切受。
    遍知受后，他当生是无烦恼者，
    以身体的崩解，站在法上，明智者难以被描述。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含22品4经

增支部3集132经/被覆藏经(庄春江译)
    「比丘们！有这三种，当被覆藏时活跃，非被暴露时，哪三种呢？比丘们！妇女被覆藏时活跃，非被暴露时；比丘们！婆罗门的咒术被覆藏时活跃，非被暴露时；比丘们！邪见被覆藏时活跃，非被暴露时，比丘们！这是三种，当被覆藏时活跃，非被暴露时。
    比丘们！有这三种，当被暴露时照耀，非被覆藏时，哪三种呢？比丘们！月轮被暴露时照耀，非被覆藏时；比丘们！日轮被暴露时照耀，非被覆藏时；比丘们！被如来教导的法与律被暴露时照耀，非被覆藏时，比丘们！这是三种，当被暴露时照耀，非被覆藏时。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「月」，南传作「月轮」(Candama??ala?)，菩提比丘长老英译为「月亮」(The moon)。
    「活跃」(āvahanti，原意为「带来；持来；给与」)，菩提比丘长老英译为「活跃；繁荣；兴旺」(flourish)。


增壹阿含22品5经

增支部3集47经/有为相经(庄春江译)
    「比丘们！有这三种有为的有为相，哪三种呢？生起被了知，消散被了知，已住立的变异被了知，比丘们！这是三种有为的有为相。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有为有为相；有为的有为相」(sa?khatassa sa?khatalakkha?āni)，菩提比丘长老英译为「定义为条件所支配的特征」(characteristics that define the conditioned)，并解说，直译为「为条件所支配的为条件所支配特征」(conditioned characteristics of the conditioned)，其重点不在于为条件所支配本身的特征，而是它们决定了为条件所支配的(The point, however, is not that the characteristics themselves are conditioned or unconditioned, but that they determine the conditioned and the unconditioned as such)。
    「得诸持、入」，《杂阿含298经》作「得界、得入处」(按：即「六界与六入处」)。


增壹阿含22品6经

增支部3集2经/业相经(庄春江译)
    「比丘们！愚者以其业为相；贤智者以其业为相，在其生活表现中，智慧照耀。」
    「比丘们！具备三法应该被认知为愚者，哪三个呢？身恶行、语恶行、意恶行，比丘们！具备这三法应该被认知为愚者。
    比丘们！具备三法应该被认知为贤智者，哪三个呢？身善行、语善行、意善行，比丘们！具备这三法应该被认知为贤智者。
    比丘们！因此，在这里，你们应该这么学：『避免应该被认知为愚者所具备的那三法后，我们将受持后转起应该被认知为贤智者所具备的那三法。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以其业为相」(kammalakkha?o)，菩提比丘长老英译为「被他的行为所赋予特色」(is characterized by his actions)。
    「在其生活表现中，智慧照耀」(apadānasobhanī pa??āti)，菩提比丘长老英译为「在其表现中，智慧照耀」( Wisdom shines in its manifestation)，并引注释书的解说，这句话的意思是：愚者与贤智者分别经由他们的行为被认知。按：「在其生活表现中」(apadāna, 此处采用Ee版的Apadāne, 处格)，原意为「譬喻；伟人传；传说」。
    「应该被认知」(veditabbo，原意为「应该被知道；应该被经验」)，菩提比丘长老英译为「应该被称为」(should be known as)。
    「我们将受持后转起」(samādāya vattissāmāti)，菩提比丘长老英译为「我们将承担并遵守」(We will undertake and observe)。


增壹阿含22品9经

增支部3集130经/阿那律经第一(庄春江译)
    那时，尊者阿那律去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我以清净、超越人的天眼看见大多数妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱，大德！具备几法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱呢？」
    「阿那律！具备三法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱，哪三个呢？阿那律！这里，妇女清早时以被悭垢缠缚的心住于家中，中午时以被嫉妒缠缚的心住于家中，傍晚时以被欲贪缠缚的心住于家中，阿那律！具备这三法，妇女以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含22品10经

增支部3集109经/不满足经(庄春江译)
    「比丘们！有三种，对之受用无满足，哪三种呢？比丘们！对睡眠之受用无满足；比丘们！对谷酒与果酒饮料之受用无满足；比丘们！对淫法等至之受用无满足，比丘们！这是三种，对之受用无满足。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「贪欲」，南传作「对淫法等至之受用」(Methunadhammasamāpattiyā…pa?isevanāya)，菩提比丘长老英译为「沉迷于性交」(indulging in sexual intercourse)。按：「受用」(pa?isevanāya)，另译为「使用；从事」。「等至」(samāpattiyā)，另译为「三摩钵底；正受；入定；达成」。
    「无厌足」，南传作「无满足」(natthi titti，原意为「没有满足」，另译为「无厌足」)，菩提比丘长老英译为「不饱足」(no satiation)。
    「供养、……无足」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含23品3经

增支部6集55经/输楼那经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者输楼那住在王舍城寒林。
    那时，当尊者输楼那独自静坐禅修时，心中生起了这样的深思：
    「在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃学而后还俗，而后享用财富，并且作福德。」
    那时，世尊以心思量尊者输楼那的心思，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在耆阇崛山消失，出现在寒林尊者输楼那的面前。
    世尊在已设置好的座位坐下，尊者输楼那向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者输楼那这么说：
    「输楼那！你在独自静坐禅修时，心中生起了这样的深思：『在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃学而后还俗，而后享用财富，并且作福德。』不是吗？」
    「是的，大德！」
    「输楼那！你怎么想：你以前在家时，熟练弹奏琵琶琴吗？」
    「是的，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦过紧时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦过松时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦不过紧、不过松，弦与弦的均衡建立时，你的琵琶琴调好音，能弹奏了吗？」
    「是的，大德！」
    「同样的，输楼那！过于发动活力，则导向掉举；松弛的活力，则导向懈怠。
    输楼那！因此，在这里，保持你活力的平衡，以及通达诸根的平衡，并且应在那里取[禅]相。」
    「是的，大德！」尊者输楼那回答世尊。
    那时，世尊以此劝诫来劝诫尊者输楼那后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在寒林消失，出现在耆阇崛山。
    那时，尊者输楼那过些时候保持了活力的平衡，以及通达诸根的平衡，并且在那里取[禅]相。
    那时，当尊者输楼那住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者输楼那成为众阿罗汉之一。
    那时，尊者输楼那证得阿罗汉果后，心想：
    「让我去见世尊，见了以后，在世尊面前记说完全智。」
    那时，尊者输楼那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者对世尊这么说：
    「大德！凡那烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，倾心于六件事：倾心于离欲、倾心于独居、倾心于不加害、倾心于渴爱的灭尽、倾心于执取的灭尽、倾心于无痴。
    大德！这里，或许有些尊者会这么想：『这位尊者仅靠着信量，而倾心于离欲。』但，大德！不应该这样认为。烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于离欲；以瞋的灭尽，从离瞋而倾心于离欲；以痴的灭尽，从离痴而倾心于离欲。
    又，大德！或许有些尊者这么想：『这位尊者为了祈求利养、恭敬、名声，而倾心于独居。』但，大德！不应该这样认为。大德！烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于独居；以瞋的灭尽，从离瞋而倾心于独居；以痴的灭尽，从离痴而倾心于独居。
    又，大德！或许有些尊者这么想：『这位尊者返回戒禁取为核心，而倾心于不加害。』但，大德！不应该这样认为。烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于不加害；以瞋的灭尽，从离瞋而倾心于不加害；以痴的灭尽，从离痴而倾心于不加害。
    以贪的灭尽，从离贪而倾心于渴爱的灭尽；以瞋的灭尽，从离瞋而倾心于渴爱的灭尽；以痴的灭尽，从离痴而倾心于渴爱的灭尽。
    以贪的灭尽，从离贪而倾心于执取的灭尽；以瞋的灭尽，从离瞋而倾心于执取的灭尽；以痴的灭尽，从离痴而倾心于执取的灭尽。
    以贪的灭尽，从离贪而倾心于无痴；以瞋的灭尽，从离瞋而倾心于无痴；以痴的灭尽，从离痴而倾心于无痴。
    大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。
    大德！犹如一无孔、无洞、坚厚的岩石山，如果从东方来了暴风雨，不能使它移动、震动、转动；如果从西方来了暴风雨……（中略）如果从北方来了暴风雨……如果从南方来了暴风雨，不能使它移动、震动、转动。同样的，大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。」
    「如果倾心离欲与心的独居，
      如果倾心于不加害与执取的灭尽，
      如果倾心于渴爱的灭尽与心的无痴，
      看见[六]处的生起后，心完全解脱。
      对那遍解脱、心寂止的比丘，
      已作的不须增加，不再有所应作的。
      如同一坚厚的岩石不被风动摇，
      同样地，色、味道、声音、气味、所触与念头。
      可爱与不可爱之法都不搅动，
      心坚固、自在，观察衰灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「菩提分法」即「七觉分」，参看《杂阿含713经》。
    「莫取相」(SA)，「观察此相」(MA)，南传作「取[禅]相」(nimitta? ga?hāhī)，菩提比丘长老英译为「紧抓住你的目标」(seize your object)，并引注释书的解说：「当信与慧相连结，活力与定相连结，则诸根的平衡被建立，当有这样的平衡时，目标(所缘)能清楚的生起，就像镜中所反射的脸孔，你应当把握这个目标(所缘)，使它为宁静(轻安)、观(毗婆舍那)，道或果。」
    「解脱六处」(SA)，「乐此六处」(MA)，南传作「倾心于六件事」(cha ?hānāni adhimutto hoti)，菩提比丘长老英译为「他献身于六件事」(he is dedicated to six things)。
    「离欲解脱」(SA)，「乐于无欲」(MA)，南传作「倾心于离欲」(nekkhammādhimutto)，菩提比丘长老英译为「他献身于放弃」(he is dedicated to renunciation)。「离欲」(nekkhamma)，另译作「出离；放弃；放弃世俗生活；远离」，「倾心」(adhimutta)，另译作「信解、胜解」。
    「心不忘念解脱」(SA)，「乐心不移动」(MA)，南传作「倾心于无痴」(asammohādhimutto)，菩提比丘长老英译为「他献身于不混乱」(he is dedicated to non-confusion)。
    「占据」(pariyādiyanti，另译为「遍取」，另有「终息；终结平息」之意)，北传经文的「妨」与之相当，菩提比丘长老英译为「缠住」(obsess)，或「击败」(overpower)。
    「增其掉悔」(SA)，「令心调乱」(MA)，「犹如调戏」(AA)，南传作「导向掉举」(uddhaccāya sa?vattati)，菩提比丘长老英译为「它将导向不安」(it will lead to restlessness)。
    「依少持戒」(SA)，「以依戒故」(MA)，南传作「返回戒禁取为核心」(sīlabbataparāmāsa?……sārato paccāgacchanto)，菩提比丘长老英译为「他想着本质上粘着于规定与誓约」(he thinks it essential to adhere to rules and vows)。
    「诸取解脱」(SA)，「乐于受尽」(MA)，南传作「倾心于执取的灭尽」(upādānakkhayādhimutto)，菩提比丘长老英译为「他献身于执着的破坏」(he is dedicated to the destruction of clinging)。


增壹阿含23品4经

相应部3相应20经/无子者经第二(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    那时，憍萨罗国波斯匿王一大早去见世尊。抵达后，[向尊者摩诃迦叶问讯，接着在一旁坐下。在一旁坐好后，]世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！一大早，你从哪里来呢？」
    「大德！这里，舍卫城中经营钱庄的屋主死了，我搬那无子者的财产到国王后宫后而来，大德！黄金就有一千万，更不用说白银，又，大德！那经营钱庄的屋主，其食物财是这样的：吃碎米饭拌酸粥，衣服财是这样的：穿三片粗麻布做的衣服，车乘财是这样的：以持树叶伞的老旧车代步。」
    「正是这样，大王！正是这样，大王！
    大王！从前，那位营钱庄的屋主以施食给与名叫多迦罗尸弃的辟支佛：他说：『给沙门食物！』后，起座离开。
    但，给了后，后来他变得后悔：『如果奴仆、工人吃这食物，这比较好。』而且，他为财产的因素夺取兄弟独子的生命。
    大王！因为那位经营钱庄的屋主以施食，给与名叫多迦罗尸弃的辟支佛，以那个业的果报，他往生到善趣、天界七回，以那个业的残余果报，他就在这舍卫城作经营钱庄者七回，大王！因为那位经营钱庄的屋主给了之后，后来他变得后悔：『如果奴仆、工人吃这食物，这比较好。』以那个业的果报，他的心不倾向于上妙食物的受用，心不倾向于上妙衣服的受用，心不倾向于上妙车乘的受用，心不倾向于上妙五种欲的受用，大王！因为那位经营钱庄的屋主，为财产的因素夺取兄弟独子的生命，以那个业的果报，他在地狱受折磨好几年、好几百年、好几千年、好几十万年；以那个业的残余果报，使这第七次无子者的财产进入国王的藏库。
    大王！那位经营钱庄的屋主以前的福德已灭尽，又不累积新福德，大王！经营钱庄的屋主现在在大叫唤地狱受折磨。」
    「这样，大德！经营钱庄的屋主已往生大叫唤地狱了吗？」
    「是的，大王！经营钱庄的屋主已往生大叫唤地狱了。」
    这就是世尊所说。……（中略）
    「谷物、财富、银、金，或者还有任何所有物，
      奴仆、工人、报信者，以及所有依着他生活者，
      一切都拿不了他就必须走，一切都被留下来而去。
      而凡以身、以语或以心而作的，
      这确实是他自己的，他取了这个之后而走，
      这是如影不离，随他去的。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
    第二品，其摄颂：
    「结发者、五位国王，以及一桶煮好的饭，
      以战斗二说，茉莉与不放逸二则，
      以无子者二说，此被称为品。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大叫唤地狱」，增壹阿含经作「涕哭大地狱」，南传作「大叫唤地狱」(mahāroruva? niraya?)，菩提比丘长老英译为「大罗卢瓦地狱」(the Great Roruva Hell)，并解说有两个大叫唤地狱：「烟叫唤」(dhūmaroruva)与「焰叫唤」(jālaroruva)，前者是另一个地狱(separate hell)，而后者是大无间地狱(the great hell Avīci，大阿鼻地狱)的另名，被称为「叫唤」，是因为那里的众生被烤时，「他们一再地哭吼嚎叫」(punappuna? rava? ravanti, they cry out again and again)(SN.1.39, note.93)。


增壹阿含23品5经

增支部3集80经/香的种类经(庄春江译)
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！有这三种香，只顺风散发芳香，非逆风，哪三种呢？根香、木香、花香，大德！这三种香只顺风散发芳香，非逆风。
    大德！有某种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香吗？」
    「阿难！有某种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香。」
    「但，大德！哪种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香呢？」
    「阿难！这里，不论在村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施，在彼方的沙门、婆罗门们称赞：『在像那样名字的村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』天神们也称赞：『在像那样名字的村落或城镇，有归依佛、归依法、归依僧团的女子或男子是离杀生者，…（中略）是离榖酒、果酒、酒放逸处者，是持戒者、善法者，以离悭垢之心住于在家，自在地施舍，亲手施与，乐于舍，回应乞求、乐于均分与布施。』
    阿难！这是那种香，顺风散发芳香，逆风也散发芳香，顺风、逆风都散发芳香。
    花香逆风不散发，非檀香、冷凌香、茉莉，
    善人香逆风也散发，善人从一切方向放出香气。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「冷凌香」(tagara)，有译作「缬草」者。


增壹阿含23品7经

相应部17相应36经/五百车经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在王舍城迦兰陀撒饵处的竹林中。
    当时，阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。
    那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者。」
    「比丘们！你们不要羡慕提婆达多的利养、恭敬、名声，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！犹如[人们]如果对凶恶狗的鼻子洒胆汁，比丘们！那只狗就会更凶恶。同样的，比丘们！只要阿阇世王子早上与傍晚以五百辆车伺候提婆达多，并且运来五百锅熟食提供被服侍者，比丘们！提婆达多在善法上的减损应该可以被预期，而非增长。
    比丘们！利养、恭敬、名声是这样可怕、[苦涩、粗恶、障碍到达无上离轭安稳，比丘们！因此，你们应该这么学：『我们必将舍断已出现的利养、恭敬、名声，而且已出现的利养、恭敬、名声必将不持续占据我们的心。』]比丘们！你们应该这么学！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含24品1经

相应部11相应3经/旗帜顶端经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，诸天与阿修罗众列阵战斗，比丘们！那时，天帝释召唤三十三天中的诸天：『亲爱的先生们！如果诸天在战斗进行中生起害怕、僵硬、身毛竖立时，那时，你们应该瞻视我的旗帜顶端。在你们瞻视我的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到我的旗帜顶端，那时，应该瞻视生主神天王的旗帜顶端。在你们瞻视生主神天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到生主神天王的旗帜顶端，那时，应该瞻视伐卢那天王的旗帜顶端。在你们瞻视伐卢那天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    如果你们不能瞻视到伐卢那天王的旗帜顶端，那时，应该瞻视伊舍那天王的旗帜顶端。在你们瞻视伊舍那天王的旗帜顶端时，所有存在的害怕、僵硬、身毛竖立都将被舍断。』
    而，比丘们！凡瞻视天帝释的旗帜顶端，或瞻视伐卢那天王的旗帜顶端，或瞻视伊舍那天王的旗帜顶端者，其存在的害怕、僵硬、身毛竖立，或被舍断，或没被舍断，那是什么原因呢？比丘们！因为天帝释未离贪、未离瞋、未离痴，他胆怯、吓呆了、害怕、逃跑。
    但，比丘们！我这么说：『比丘们！如果你们走在林野、或坐在树下、或住在空屋，生起害怕、僵硬、身毛竖立时，那时，你们应该回忆：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」比丘们！在你们回忆我时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    比丘们！如果你们不能回忆我，那时，应该回忆法：「法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」比丘们！在你们回忆法时，所有存在的害怕、僵硬、身毛竖立都将被舍断。
    比丘们！如果你们不能回忆法，那时，应该回忆僧团：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」』比丘们！在你们回忆僧团时，所有存在的害怕、僵硬、身毛竖立都将被舍断。那是什么原因呢？比丘们！因为如来、阿罗汉、遍正觉者已离贪、已离瞋、已离痴，他不胆怯、不吓呆了、不害怕、不逃跑。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「比丘们！在林野、树下、或空屋中，
      你们应该回忆正觉者，你们不会恐怖。
      如果你们不能回忆佛陀：世间最胜者、人中之牛王，
      那时应该回忆法：出离的、善教导的。
      如果你们不能回忆法：出离的、善教导的，
      那时应该回忆僧团：无上福田。
      比丘们！这样回忆佛陀、法、僧团者，
      将不存在害怕、僵硬、身毛竖立。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含24品4经

相应部22相应96经/牛粪团经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？
    大德！有任何受是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？大德！有任何想……（中略）大德！有任何行是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？大德！有任何识是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒。」
    那时，世尊以手取一小牛粪团，然后对那位比丘这么说：
    「比丘！单这么一点也没有常的、坚固的、常恒的、不变易法将保持着同样的永恒。
    比丘！如果单这么一点也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知。
    比丘！但因为单这么一点也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！从前，我为剎帝利灌顶王。
    比丘！我是剎帝利灌顶王时，有八万四千城市，咕萨瓦帝王都为上首。
    比丘！我是剎帝利灌顶王时，有八万四千宫殿，达摩宫殿为上首。
    比丘！我是剎帝利灌顶王时，有八万四千重阁，大阵列重阁为上首。
    比丘！我是剎帝利灌顶王时，有八万四千床座：象牙制的、木心材制的、金制的[、银制的]，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫。
    比丘！我是剎帝利灌顶王时，有八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首。
    比丘！我是剎帝利灌顶王时，有八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首。
    比丘！我是剎帝利灌顶王时，有八万四千辆车，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首。
    比丘！我是剎帝利灌顶王时，有八万四千宝珠，宝珠宝石为上首。
    比丘！我是……（中略）有八万四千女人，善吉祥皇后为上首。
    比丘！我是……（中略）有八万四千剎帝利随从，主兵臣宝为上首。
    比丘！我是……（中略）有八万四千乳牛：[配戴]黄麻系绳，青铜牛奶桶。
    比丘！我是……（中略）有八万四千俱胝衣服：精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣。
    比丘！我是……（中略）有八万四千锅调理食物，早上与傍晚供养食物被供应。
    比丘！而那些八万四千城市，那时我只住在一城市：咕萨瓦帝王都。
    比丘！而那些八万四千宫殿，那时我只住在一宫殿：达摩宫殿。
    比丘！而那些八万四千重阁，那时我只住在一重阁：大阵列重阁。
    比丘！而那些八万四千床座，那时我只使用一床座：或象牙制的，或木心材制的，或金制的，或银制的。
    比丘！而那些八万四千象，那时我只登上一象：布萨象王。
    比丘！而那些八万四千马，那时我只登上一马：雷云马王。
    比丘！而那些八万四千马车，那时我只登上一马车：最胜车。
    比丘！而那些八万四千女人，那时只有一女人侍候我：或剎帝利女，或伟拉米迦女。
    比丘！而那些八万四千俱胝衣服，那时我只穿一对衣服：或精致的亚麻衣，或精致的丝绸衣，或精致的毛衣，或精致的木绵衣。
    比丘！而那些八万四千锅调理食物，那时我只吃一锅调理食物：最多一「拿哩」的饭量且能适合做咖哩的。
    这样，比丘！那一切行已过去了；已灭了；已变易了。
    比丘！诸行是这样的无常；比丘！诸行是这样的不坚固；比丘！诸行是这样的不可靠。
    比丘！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「正住」(SA)，「恒久存」(MA)，「恒在」(AA)，南传作「将保持着同样的永恒」(sassatisama? tatheva ?hassati)，菩提比丘长老英译为「那将保持相同状态，就像他自身的永恒」(that will remain the same just like eternity itself)。
    「似剎利女」，南传作「伟拉米迦女」(velāmika)，菩提比丘长老引注释书说这是「婆罗门族」与「剎帝利族」通婚所生的女儿。
    「一切诸行」，南传作「那一切行」(sabbe te sa?khārā)，菩提比丘长老英译为「那一切形成物」(all those formations)。按：这里的「一切行」(sabbe sa?khārā，与传统汉译的「诸行」相当)，是指「一切有为法」(all conditioned phenomena)，而不是指五蕴中的「行蕴」，「行蕴」一般是涵盖所有「受、想、识」以外的心理因素。
    「俱胝」(ko?i)，义译为「一千万」，但，菩提比丘长老解说为，在平常的交谈中，这是指「二十对衣服」(twenty pairs of cloth)，而这里是「十件衣服」(ten garments)的意思。
    「大阵列」(mahāviyūha)，菩提比丘长老英译为「大阵列」(Great Array, SN.22.96)，Maurice Walshe先生英译为「大的」(great, DN.17)。


增壹阿含24品6经

增支部3集37经/四大王经(庄春江译)
    「比丘们！在半月的第八日，四大王的大臣与天众徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！在十四日，四大王的儿子徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！在十五布萨日当天，四大王亲自徘徊这个世间[而心想]：『但愿有众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』
    比丘们！如果少数人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福，比丘们！在善法堂集会共坐时，四大王告知三十三天这件事：『亲爱的先生！少数人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』比丘们！因为那样，三十三天变得不悦：『唉！先生！天众将损减，阿修罗众将充满。』
    但，比丘们！如果众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福，比丘们！在善法堂集会共坐时，四大王告知三十三天这件事：『亲爱的先生！众多人在人间尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈，作布萨、警护、作福。』比丘们！因为那样，三十三天变得悦意：『唉！先生！天众将充满，阿修罗众将损减。』
    比丘们！从前，天帝释安抚着三十三天的诸天，那时，他说这偈颂：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    然而，比丘们！这偈颂被天帝释恶吟诵，非善吟诵；恶说，非善说，那是什么原因呢？比丘们！因为天帝释未离贪、未离瞋、未离痴。
    但，比丘们！凡那烦恼已尽、梵行的修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对那位比丘来说，这是适当的言说：
    『十四、十五日，与那半月的第八日，
      以及神变月，善具备八支者，
      布萨日能来布萨，那人也会像我一样。』
    那是什么原因呢？比丘们！因为那位比丘已离贪、已离瞋、已离痴。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「受持八支斋(SA)；捡情守戒(GA)；持八关斋(AA)」，南传作「善具备八支」，参看《杂阿含1325经》「受八支斋」比对。
    「神变月」，参看《杂阿含1325经》「经文比对」。
    「八日；半月的第八日」，参看《杂阿含1325经》「及月分八日」比对。
    「警护」(pa?ijāgaronti，疑为pa?ijagganti，动词)，菩提比丘长老英译为「遵守这特别的仪式日」(keep the extra observance days)。


增壹阿含24品7经

增支部3集41经/现前经(小品)(庄春江译)
    「比丘们！以三种现前，有信的善男子产生许多福德，哪三种呢？比丘们！以信的现前，有信的善男子产生许多福德；比丘们！以施物的现前，有信的善男子产生许多福德；比丘们！以应该被供养者的现前，有信的善男子产生许多福德，比丘们！以这三种现前，有信的善男子产生许多福德。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「财」，南传作「施物(的)」(Deyyadhammassa，另译为「所施物；施法」)，菩提比丘长老英译为「被给与的东西」(an object to be given)。


增壹阿含24品8经

中部128经/小杂染经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，拘睒弥城的比丘们生起争论，生起纷争，陷入诤论，住于彼此以舌锋互刺。那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，拘睒弥城的比丘们生起争论，生起纷争，陷入诤论，住于彼此以舌锋互刺，大德！请世尊出自怜悯去见他们，那就好了！」世尊以沉默同意了。
    那时，世尊去见那些比丘，抵达后，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    当这么说时，某位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    第二次，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    第二次，那位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    第三次，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    第三次，那位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入拘睒弥城。在拘睒弥城为了托钵而行后，食毕，从施食处返回，收拾好住所，取钵与僧衣后，站着说这些偈颂：
    「个个发声的凡庸者，你们不认为哪个是愚痴者，
      在僧团分裂中，没人认为[自己]有错。
      他们已忘失贤智者所说，只在言语的范围内诵说，
      他们口无遮拦地欲求，不知道他被什么引导。
      他骂我、打我，征服我、掠夺我，
      凡怨恨他者，他们的怨恨不平息。
      他骂我、打我，征服我、掠夺我，
      凡不怨恨他者，他们的怨恨被平息。
      因为，这里，在任何时候怨恨不以怨恨平息，
      以不怨恨平息，这是从往昔以来不变的法。
      其他人不了知，在这里我们要抑制，
      但，在那里，凡了知者，因此而平息争论。
      断骨夺命者，夺牛马财产，
      掠夺王国者，当他们都能结交时，
      为何你们不能？
      如果能得到贤明的朋友：住于善良、坚固的共行者，
      征服所有危难后，就能因此而心满意足地、有念地行。
      如果不能得到贤明的朋友：住于善良、坚固的共行者，
      就如国王舍去已征服的王国后，如象独自走在森林中一样。
      独自走更好，没有愚痴的朋友，
      独自走而没有恶的被作，无为者就如在森林中的象一样。」
    那时，世尊站着说这些偈颂后，去幼制盐者村。
    当时，尊者玻估住在幼制盐者村。尊者玻估看见世尊远远地走来。看见后，设置好座位，以及洗脚水。
    世尊在设置好的座位坐下，坐好后洗脚。
    尊者玻估向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者玻估这么说：
    「比丘！你是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我不疲于托钵食物。」
    那时，世尊以法说开示、劝导、鼓励尊者玻估，使之欢喜，然后起座，去东竹林。
    当时，尊者阿那律、尊者难提、尊者金毗罗住在东竹林。守林者看见世尊远远地走来。看见后，对世尊这么说：
    「大沙门！不要进入这林内，这里有三位善男子住于欲得到形色，不要打扰他们。」
    尊者阿那律听到守林者对世尊的谈话。听到后，对守林者这么说：
    「守林者朋友！不要阻止世尊，我们的大师、世尊已到达。」
    那时，尊者阿那律去见尊者难提、尊者金毗罗。抵达后，对尊者难提、尊者金毗罗这么说：
    「尊者们！出来吧！尊者们！出来吧！我们的大师、世尊已到达。」
    那时，尊者阿那律、尊者难提、尊者金毗罗出去见世尊后，一人领受世尊的钵与僧衣，一人设置座位，一人供给洗脚水。世尊在设置好的座位坐下，坐下后洗脚。三位尊者向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿那律这么说：
    「阿那律！你们是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我们不疲于托钵食物。」
    「又，阿那律！你们是否住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！我们确实住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「但，阿那律！你们怎样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！这里，我这么想：『这确实是我的收获，确实是我的好收获：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是一同的。」
    尊者难提……（中略）尊者金毗罗对世尊这么说：
    「大德！我这么想：『这确实是我的收获，确实是我的好收获：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是一同的。大德！我们这样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「阿那律！好！好！阿那律！你们是否住于不放逸、热心、自我努力？」
    「大德！我们确实住于不放逸、热心、自我努力。」
    「但，阿那律！你们怎样住于不放逸、热心、自我努力？」
    「大德！这里，凡我们第一位为了托钵从村落返回者，他设置座位，供给饮水、洗净水，供给剩余食物的钵。凡最后一位为了托钵从村落返回者，如果有剩余食物，如果他愿意，他食用，如果他不愿意，丢弃到少青草处，或使沉入到无小生物的水中。他收拾座位，收拾饮水、洗净水，洗净剩余食物的钵后收拾，打扫食堂。凡看见饮水瓮、洗净水瓮、澡瓮已缺已空者，他供给。如果他办不成，他以招手召唤同伴后，我们动手协助，大德！这样，我们以此缘不打破[禁]语。大德！但，每五天我们整个夜里共坐法谈。大德！我们这样住于不放逸、热心、自我努力。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！这里，当我们这样住于不放逸、热心、自我努力时，我们觉知光与看见色，但不久我们的那光与看见色消失了，我们未洞察其相。」
    「阿那律！你们应该洞察其相。阿那律！就在我正觉前，还是未现正觉的菩萨时，我也觉知相同的光与看见色，但不久我的那光与看见色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见的色消失了呢？』阿那律！我这么想：『我的疑生起，因为疑而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑那样做。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光与看见色，阿那律！但不久我的那光与看见的色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见的色消失了呢？』阿那律！我这么想：『我的不作意生起，因为不作意而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的恐怖生起，因为恐怖而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子走在旅途中，如果鹌鹑从他的两旁飞起，以其因缘他的恐怖会生起。同样的，阿那律！我的恐怖生起，因为恐怖而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的浮扬生起，因为浮扬而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子正寻找一个宝藏，如果立刻得到五个宝藏，以其因缘他的浮扬会生起。同样的，阿那律！我的浮扬生起，因为浮扬而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的粗重生起，因为粗重而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的过于发动活力生起，因为过于发动活力而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子如果以两手紧抓鹌鹑，在那里，它会死亡。同样的，阿那律！过于发动活力生起，因为过于发动活力而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的活力不足生起，因为活力不足而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子如果松抓鹌鹑，在那里，它会从手中飞走。同样的，阿那律！活力不足生起，因为活力不足而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的欲求生起，因为欲求而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的种种想生起，因为种种想而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求、不种种想那样做。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光与看见色，阿那律！但不久我的那光与看见的色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见色消失了呢？』阿那律！我这么想：『我过度静观于色生起，因为过度静观于色而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求、不种种想、不过度静观于色那样做。』
    阿那律！像这样，我知道：『疑是心的小杂染』后，我舍断疑之心的小杂染；像这样，我知道：『不作意是心的小杂染』后，我舍断不作意之心的小杂染；像这样，我知道：『昏沉睡眠是心的小杂染』后，我舍断昏沉睡眠之心的小杂染；像这样，我知道：『恐怖是心的小杂染』后，我舍断恐怖之心的小杂染；像这样，我知道：『浮扬是心的小杂染』后，我舍断浮扬之心的小杂染；像这样，我知道：『粗重是心的小杂染』后，我舍断粗重之心的小杂染；像这样，我知道：『过于发动活力是心的小杂染』后，我舍断过于发动活力之心的小杂染；像这样，我知道：『活力不足是心的小杂染』后，我舍断活力不足之心的小杂染；像这样，我知道：『欲求是心的小杂染』后，我舍断欲求之心的小杂染；像这样，我知道：『种种想是心的小杂染』后，我舍断种种想之心的小杂染；像这样，我知道：『过度静观于色是心的小杂染』后，我舍断过度静观于色之心的小杂染。
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光，但没看见色；看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里。阿那律！我这么想：『什么因、什么缘我觉知光，但没看见色；看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里呢？』阿那律！我这么想：『当我不作意色之相而作意光之相时，那时，我觉知光，但没看见色；当我不作意光之相而作意色之相时，那时，我看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知有限的光与看见有限的色；觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里。阿那律！我这么想：『什么因、什么缘我觉知有限的光与看见有限的色；觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里呢？』阿那律！我这么想：『当我有有限的定时，那时，我有有限的眼，我以有限的眼觉知有限的光与看见有限的色；当我有无量的定时，那时，我有无量的眼，我以无量的眼觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里。』
    阿那律！当像这样，我知道：『疑是心的小杂染』后，我已舍断疑之心的小杂染；像这样，我知道：『不作意是心的小杂染』后，我已舍断不作意之心的小杂染；像这样，我知道：『昏沉睡眠是心的小杂染』后，我已舍断昏沉睡眠之心的小杂染；像这样，我知道：『恐怖是心的小杂染』后，我已舍断恐怖之心的小杂染；像这样，我知道：『浮扬是心的小杂染』后，我已舍断浮扬之心的小杂染；像这样，我知道：『粗重是心的小杂染』后，我已舍断粗重之心的小杂染；像这样，我知道：『过于发动活力是心的小杂染』后，我已舍断过于发动活力之心的小杂染；像这样，我知道：『活力不足是心的小杂染』后，我已舍断活力不足之心的小杂染；像这样，我知道：『欲求是心的小杂染』后，我已舍断欲求之心的小杂染；像这样，我知道：『种种想是心的小杂染』后，我已舍断种种想之心的小杂染；像这样，我知道：『过度静观于色是心的小杂染』后，我已舍断过度静观于色之心的小杂染，之后，阿那律！我这么想：『凡那些我心的小杂染已被我舍断，好了，现在我要以三种定修习。』
    阿那律！我修习有寻有伺之定、无寻而只有伺之定、无寻无伺之定、有喜之定、无喜之定、悦意俱行之定、平静俱行之定。阿那律！当我已修习有寻有伺之定、无寻而只有伺之定、无寻无伺之定、有喜之定、无喜之定、悦意俱行之定、平静俱行之定之后，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    这就是世尊所说，悦意的尊者阿那律欢喜世尊所说。
    小杂染经第八终了
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「疑患」，南传作「疑之心的小杂染」(vicikiccha? cittassa upakkilesa?)，菩提比丘长老英译为「疑，一种心的缺点」(doubt, an imperfection of the mind)，并解说这里是指修定时的缺点。按：「小杂染」(upakkilesa?)，另译为「随烦恼；随染；垢秽；锈」，参看《中阿含93经》「秽」比对。
    「无念患」，南传作「不作意之心的小杂染」(amanasikāra? cittassa upakkilesa?)，菩提比丘长老英译为「不注意，一种心的缺点」(inattention, an imperfection of the mind)。
    「身病想患」，南传作「粗重之心的小杂染」(du??hulla? cittassa upakkilesa?)，菩提比丘长老英译为「迟钝(惰性)，一种心的缺点」(inertia, an imperfection of the mind)。
    「过精勤患」，南传作「过于发动活力之心的小杂染」(accāraddhavīriya? cittassa upakkilesa?)，菩提比丘长老英译为「过度活力，一种心的缺点」(excess of energy, an imperfection of the mind)。
    「四方有怨贼来」，南传作「如果鹌鹑从他的两旁飞起」(tassa ubhatopasse va??akā uppateyyu?)，菩提比丘长老依锡兰本(tassa ubhatopasse vadhakā uppateyyu?)英译为「杀手从他两边跳出」(murderers leaped out on both sides of him)。
    「喜悦患」，南传作「浮扬之心的小杂染」(uppila? cittassa upakkilesa?)，菩提比丘长老英译为「得意洋洋，一种心的缺点」(elation, an imperfection of the mind)。
    「若干想患」，南传作「种种想之心的小杂染」(nānattasa??ā cittassa upakkilesa?)，菩提比丘长老英译为「多样之认知，一种心的缺点」(perception of diversity, an imperfection of the mind)。
    「不观色患」，南传作「过度静观于色之心的小杂染」(atinijjhāyitatta? rūpāna? cittassa upakkilesa?)，菩提比丘长老英译为「过度集中贯注于色，一种心的缺点」(excessive meditation upon forms, an imperfection of the mind)，并引注释书的解说，当种种想生起时，我想我要做意于一色，不论是合意的或不合意的，当我这样做时，我的过度静观于色生起。
    「无觉少观定」，南传作「无寻而只有伺之定」(avitakkampi vicāramatta? samādhi?)，菩提比丘长老英译为「无应用想法但只持续想法之贯注集中」(concentration without applied thought but with sustained thought only)，并解说，从阿毗达摩所说的五禅支(寻、伺、喜、乐、一心)来看，这属于那些无法同时做到无寻无伺的第二禅者。
    「以舌锋」(mukhasattīhi，直译为「以口刀；以口刃」)，菩提比丘长老英译为「以言辞上的剑」(with verbal daggers)。
    「无为者」(appossukko，另译为「无关心的；不活动的」)，菩提比丘长老英译为「自在地生活」(live at ease)。
    「欲得到形色」(attakāmarūpā)，菩提比丘长老英译为「追寻他们自己的好处」(seeking their own good)。
    「法主」(dhammassāmī)，菩提比丘长老英译为「法主」(the Lord of the Dhamma)。
    「光之相」(obhāsanimitta?)，菩提比丘长老英译为「光的形迹」(the sign of light)。
    「悦意俱行之定」(sātasahagatampi samādhi?)，菩提比丘长老英译为「伴随着享受的集中贯注」(concentration accompanied by enjoyment)。


增壹阿含24品10经

增支部3集183经/贪(中略)(庄春江译)
    「比丘们！为了贪的证智，应该修习三法，哪三个呢？空定、无相定、无愿定，比丘们！为了贪的证智，应该修习这三法。
    比丘们！为了贪的遍知……（中略）遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，应该修习这三法。
    为了瞋的……痴的……愤怒的……怨恨的……藏恶的……欺瞒的……嫉妒的……吝啬的……伪诈的……狡猾的……顽固的……激情的……慢的……极慢的……骄慢的……放逸的证智……遍知……遍尽……舍断……灭尽……消散……褪去……灭……舍弃……断念，应该修习这三法。」
    (这就是世尊所说，那些悦意的比丘欢喜世尊所说。)
    贪(中略)终了，其摄颂：
    「贪、瞋、痴、愤怒、怨恨第五则，藏恶、欺瞒、嫉妒与吝啬、伪诈、狡猾，
      顽固、激情与慢、极慢、骄慢，放逸被说为十七，贪(中略)所依。
      这些以成对比较，产出为了证智，
      为了遍知、遍尽，与舍断、灭尽、消散，
      褪去、灭、舍弃，断念这些为十。
      空、无相，与无愿为三，
      定当作根本，在中略上被别立。」
    三集篇终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「空三昧」，南传作「空定」(Su??ato samādhi)，菩提比丘长老英译为「空的贯注」(Emptiness concentration)。另参看《杂阿含236经》、《杂阿含567经》。
    「无愿三昧」，南传作「无愿定」(appa?ihito samādhi)，菩提比丘长老英译为「无愿望的贯注」(wishless concentration)，或「无指向的贯注」(Undirected concentration, SN.43.12)。
    「无想三昧；无相三昧」，南传作「无相定」(animitto samādhi)，菩提比丘长老英译为「无形迹的贯注」(signless concentration)。
    「幢、……三昧」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含25品1经

相应部56相应21经/拘利村经第一(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在跋耆族人的拘利村。
    在那里，世尊召唤比丘们：
    「比丘们！因为对四圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对苦圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦集圣谛……（中略）因为对苦灭圣谛……（中略）因为对导向苦灭道迹圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这苦圣谛已领悟、已通达，苦集圣谛已领悟、已通达，苦灭圣谛已领悟、已通达，导向苦灭道迹圣谛已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「由于不如实见四圣谛，
      就在种种出生中长途轮回。
      那些[真理]已被看见，有之管道已被根绝，
      苦的根已被切断，现在不再有再生。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含25品3经

增支部4集128经/如来-不可思议经第二(庄春江译)
    「比丘们！以如来、阿罗汉、遍正觉者的出现，四个不可思议的未曾有法出现，哪四个呢？
    比丘们！人们在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦，当无阿赖耶的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第一个不可思议的未曾有法出现。
    比丘们！人们在慢中欢乐，在慢中得欢乐，在慢中得喜悦，当无慢的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第二个不可思议的未曾有法出现。
    比丘们！人们在不寂静中欢乐，在不寂静中得欢乐，在不寂静中得喜悦，当能寂静的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第三个不可思议的未曾有法出现。
    比丘们！人们已进入了无明，像蛋一样被覆盖，当调伏无明的法被如来教导时，他们想听、倾耳、尽心了知。比丘们！以如来、阿罗汉、遍正觉者的出现，这是第四个不可思议的未曾有法出现。
    比丘们！以如来、阿罗汉、遍正觉者的出现，这四个不可思议的未曾有法出现。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不染着法」，南传作「无阿赖耶的法」(anālaye dhamme)，菩提比丘长老英译为「关于不执着的法」(the Dhamma about nonattachment)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「无明所覆」，南传作「已进入了无明」(Avijjāgatā，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「陷入无知」(immersed in ignorance)，或「无知的；愚昧的」(ignorant, SN.22.82)。
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。


增壹阿含25品4经

相应部22相应22经/负担经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在那里……
    「比丘们！我将教导你们负担、荷负担者、取负担、以及放下负担，你们要听！
    而，比丘们！什么是负担？应该回答：『五取蕴。』哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为负担。
    而，比丘们！什么是荷负担者？应该回答：『个人。』这样名、这样姓的这样一位尊者，比丘们！这被称为荷负担者。
    而，比丘们！什么是取负担？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，比丘们！这被称为取负担。
    而，比丘们！什么是放下负担？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，比丘们！这被称为放下负担。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「五蕴确实是负担，人是荷负担者，
      世间之苦是取负担，放下负担为安乐。
      放下重负担后，不再取另一个负担，
      根除渴爱后，无饥渴地般涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「取担」(SA)，「担因缘」(AA)，南传作「取负担」(bhārādāna)，菩提比丘长老英译为「拿起负担」(the taking up of burden)。「取担」就是「四圣谛」中的「集谛」，舍担就是「四圣谛」中的「灭谛」。
    「不复转还有」即增壹阿含经的「更不复受有」 ，就是指阿罗汉的「不受后有」。
    「根除渴爱后」，菩提比丘长老引注释书的解说，「渴爱的根」就是「无明」。


增壹阿含25品6经

中部5经/无秽经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！现在世间中存在这四种人，哪四种呢？
    学友们！这里，某些人存在污秽而不如实了知：『我的内在有污秽。』又，学友们！这里，某些人存在污秽而如实了知：『我的内在有污秽。』学友们！这里，某些人存在无秽而不如实了知：『我的内在没有污秽。』又，学友们！这里，某些人存在无秽而如实了知：『我的内在没有污秽。』学友们！在那里，那种存在污秽而不如实了知：『我的内在有污秽。』的人，被说是这两种污秽人中的下劣人，学友们！在那里，那种存在污秽而如实了知：『我的内在有污秽。』的人，被说是这两种污秽人中的上等人，学友们！在那里，那种存在无秽而不如实了知：『我的内在没有污秽。』的人，被说是这两种无秽人中的下劣人，学友们！在那里，那种存在无秽而如实了知：『我的内在没有污秽。』的人，被说是这两种无秽人中的上等人。」
    当这么说时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！什么因、什么缘这两种污秽人中一被说为下劣人，一被说为上等人呢？舍利弗学友！什么因、什么缘这两种无秽人中一被说为下劣人，一被说为上等人呢？」
    「学友！在那里，当人存在污秽而不如实了知：『我的内在有污秽。』时，这应该可以被预期：他将不产生欲、将不努力、将不发出活力舍断那污秽，他将有贪、有瞋、有痴、污秽、心被污染而死。学友！犹如被尘与垢覆盖的铜钵被从店里或锻工家带来，如果主人既不使用也不清洁它，而置它于尘埃角落，学友！这样，那铜钵过些时候会更污染、卡垢吗？」
    「是的，学友！」
    「同样的，学友！当人存在污秽而不如实了知：『我的内在有污秽。』时，这应该可以被预期：他将不产生欲、将不努力、将不发出活力舍断那污秽，他将有贪、有瞋、有痴、污秽、心被污染而死。
    学友！在那里，当人存在污秽而如实了知：『我的内在有污秽。』时，这应该可以被预期：他将产生欲、将努力、将发出活力舍断那污秽，他将无贪、无瞋、无痴、无秽、心不被污染而死。学友！犹如被尘与垢覆盖的铜钵被从店里或锻工家带来，如果主人使用并清洁它，而不置它于尘埃角落，学友！这样，那铜钵过些时候会更干净、皎洁吗？」
    「是的，学友！」
    同样的，学友！当人存在污秽而如实了知：『我的内在有污秽。』时，这应该可以被预期：他将产生欲、将努力、将发出活力舍断那污秽，他将无贪、无瞋、无痴、无秽、心不被污染而死。
    学友！在那里，当人存在无秽而不如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将作意净相，以净相的作意，贪将使心堕落，他将有贪、有瞋、有痴、污秽、心被污染而死。学友！犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人既不使用也不清洁它，而置它于尘埃角落，学友！这样，那铜钵过些时候会更污染、卡垢吗？」
    「是的，学友！」
    同样的，学友！当人存在无秽而不如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将作意净相，以净相的作意，贪将使心堕落，他将有贪、有瞋、有痴、污秽、心被污染而死。
    学友！在那里，当人存在无秽而如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将不作意净相，以净相的不作意，贪将不使心堕落，他将无贪、无瞋、无痴、无秽、心不被污染而死。学友！犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人使用并清洁它，而不置它于尘埃角落，学友！这样，那铜钵过些时候会更干净、皎洁吗？」
    「是的，学友！」
    同样的，学友！当人存在无秽而如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将不作意净相，以净相的不作意，贪将不使心堕落，他将无贪、无瞋、无痴、无秽、心不被污染而死。
    目犍连学友！这是因、这是缘这两种污秽人中一被说为下劣人，一被说为上等人，目犍连学友！这是因、这是缘这两种无秽人中一被说为下劣人，一被说为上等人。」
    「学友！被称为『污秽，污秽』，学友！污秽，这是什么的同义语呢？」
    「学友！污秽，这是恶不善欲求领域的同义语。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，愿比丘们不知道我犯了过失。』而，学友！这是可能的：比丘们会知道那位比丘犯了过失，『比丘们知道我犯了过失。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，比丘们应该私下呵叱我，而非在僧团中。』而，学友！这是可能的：比丘们会在僧团中呵叱那位比丘，而非私下地。『比丘们在僧团中呵叱那位比丘，非私下地。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，同辈应该呵叱我，而不是非同辈。』而，学友！这是可能的：非同辈会呵叱那位比丘，而不是同辈。『非同辈呵叱我，而不是同辈。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘们安排我在最前面，然后为食物进入村落，愿比丘们不安排其他比丘在最前面，然后为食物进入村落。』而，学友！这是可能的：比丘们会安排其他比丘在最前面，然后为食物进入村落，比丘们不会安排那位比丘在最前面，然后为食物进入村落。『比丘们安排其他比丘在最前面，然后为食物进入村落，比丘们不安排我在最前面，然后为食物进入村落。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我在食堂中得到第一个位子、第一个用水、第一个供食，非其他比丘在食堂中得到第一个位子、第一个用水、第一个供食。』而，学友！这是可能的：其他比丘会在食堂中得到第一个位子、第一个用水、第一个供食，非那位比丘会在食堂中得到第一个位子、第一个用水、第一个供食。『其他比丘在食堂中得到第一个位子、第一个用水、第一个供食，非我在食堂中得到第一个位子、第一个用水、第一个供食。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我在食堂中食后祝福，非其他比丘在食堂中食后祝福。』而，学友！这是可能的：其他比丘会在食堂中食后祝福，非那位比丘会在食堂中食后祝福，『其他比丘在食堂中食后祝福，非我在食堂中食后祝福。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我教导到僧园的比丘们法，非其他比丘教导到僧园的比丘们法。』而，学友！这是可能的：其他比丘会教导到僧园的比丘们法，非那位比丘会教导到僧园的比丘们法。『其他比丘会教导到僧园的比丘们法，非我会教导到僧园的比丘们法。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我教导到僧园的比丘尼们法，……（中略）愿我教导优婆塞们法……（中略）愿我教导优婆夷们法，非其他比丘教导到僧园的优婆夷们法。』而，学友！这是可能的：其他比丘会教导到僧园的优婆夷们法，非那位比丘会教导到僧园的优婆夷们法。『其他比丘会教导到僧园的优婆夷们法，非我会教导到僧园的优婆夷们法。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘们恭敬、尊重、尊敬、崇敬我，非比丘们恭敬、尊重、尊敬、崇敬其他比丘。』而，学友！这是可能的：比丘们会恭敬、尊重、尊敬、崇敬其他比丘，非比丘们会恭敬、尊重、尊敬、崇敬那位比丘。『比丘们恭敬、尊重、尊敬、崇敬其他比丘，非比丘们恭敬、尊重、尊敬、崇敬我。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘尼们……（中略）愿优婆塞们……（中略）愿优婆夷们恭敬、尊重、尊敬、崇敬我，非优婆夷们恭敬、尊重、尊敬、崇敬其他比丘。』而，学友！这是可能的：优婆夷会恭敬、尊重、尊敬、崇敬其他比丘，非优婆夷们会恭敬、尊重、尊敬、崇敬那位比丘。『优婆夷们恭敬、尊重、尊敬、崇敬其他比丘，非优婆夷们恭敬、尊重、尊敬、崇敬我。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我是胜妙衣服的利得者，非其他比丘是胜妙衣服的利得者。』而，学友！这是可能的：其他比丘是胜妙衣服的利得者，非那位比丘会是胜妙衣服的利得者。『其他比丘是胜妙衣服的利得者，非我是胜妙衣服的利得者。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我是胜妙食物的利得者，……（中略）胜妙住所……（中略）胜妙之病人的需要物、医药必需品的利得者，非其他比丘是胜妙之病人的需要物、医药必需品的利得者。』而，学友！这是可能的：其他比丘会是胜妙之病人的需要物、医药必需品的利得者，非那位比丘会是胜妙之病人的需要物、医药必需品的利得者。『其他比丘是胜妙之病人的需要物、医药必需品的利得者，非我是胜妙之病人的需要物、医药必需品的利得者。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！污秽，这是这些恶不善欲行的同义语。
    学友！凡比丘的任何这些恶不善欲行未舍断被看见、被听闻，则即使他是住林野者、住边地者、食施食者、次第乞食者、穿粪扫衣者、穿粗衣者，同梵行者仍不恭敬、不尊重、不尊敬、不崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行未舍断被看见、被听闻。学友，犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人以它装死蛇或死狗或死人后，盖上另一个铜钵，走到市场，人们看见他后会说：『先生！这被[你]携带，如珍宝的是什么呢？』他会站起来，打开检视，一看，会起不可意性，会起厌逆性，会起嫌恶性，饥饿者也会没食欲，何况吃饱者。同样的，学友！凡比丘的任何这些恶不善欲行未舍断被看见、被听闻，则即使他是住林野者、住边地者、食施食者、次第乞食者、穿粪扫衣者、穿粗衣者，同梵行者仍不恭敬、不尊重、不尊敬、不崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行未舍断被看见、被听闻。
    学友！凡比丘的任何这些恶不善欲行已舍断被看见、被听闻，则即使他是住村落边界者、受请食者、穿屋主给的衣服者，同梵行者仍恭敬、尊重、尊敬、崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行已舍断被看见、被听闻。学友，犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人以它装粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜后，盖上另一个铜钵，走到市场，人们看见他后会说：『先生！这被[你]携带，如珍宝的是什么呢？』他会站起来，打开检视，一看，会起可意性，会起不厌逆性，会起不嫌恶性，吃饱者也会有食欲，何况饥饿者。同样的，学友！凡比丘的任何这些恶不善欲行已舍断被看见、被听闻，则即使他是住村落边界者、受请食者、穿屋主给的衣服者，同梵行者仍恭敬、尊重、尊敬、崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行已舍断被看见、被听闻。」
    当这么说时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！有个譬喻出现在我的心中。」
    「目犍连学友！请你说出来。」
    「学友！有一次，我住在王舍城的山围域。学友！那时，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。当时，造车师之子瑟密低在刨车辋，而邪命外道玻度之子，前造车师之子站在他旁边。邪命外道玻度之子，前造车师之子心中生起了这样的深思：『啊！这位造车师之子瑟密低会在这车辋刨这个弯、这个曲、这个缺点，这样，这个辋会离弯、离曲、离缺点，纯住立于心材。』学友！造车师之子瑟密低就如邪命外道玻度之子，前造车师之子心的深思那样在那车辋刨这个弯、这个曲、这个缺点。学友！那时，悦意的邪命外道玻度之子，前造车师之子说悦意之语：『我想，他以心知[我]心地刨。』
    同样的，学友！那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫而率先堕落、轻忽独居的责任、懈怠、缺乏活力、念已忘失、不正知、不得定、心散乱、劣慧、愚蠢的人，我想，尊者舍利弗以心知[我]心地以这教法刨他们。
    但，那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫而率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们听闻尊者舍利弗的这教法后，我想，以语与意喝饮、吃食：『确实好！先生！他使同梵行者从不善中出来，建立于善中。』学友！犹如年轻而喜欢装饰的女子或男子，头已洗，得到青莲花环、大茉莉花环、善思花环，以两手领受后，会戴在头顶上。同样的，学友！那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫而率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们听闻尊者舍利弗的这教法后，我想，以语与意喝饮、吃食：『确实好！先生！他使同梵行者从不善中出来，建立于善中。』」
    像这样，那两大龙互相善说、感到喜悦。
    无秽经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「饶尘处」，南传作「于尘埃角落」(rajāpathe，逐字直译为「在尘道处」)，菩提比丘长老英译为「尘埃角落」(dusty corner)。
    「过失」(āpatti?ca，另译为「罪；罪过；犯戒」)，菩提比丘长老英译为「犯罪」(an offence)。
    「屏处」，南传作「私下」(anuraho，另译为「秘密地；暗中」)，菩提比丘长老英译为「私下」(in private)。
    「欲求领域的」(icchāvacarāna?)，菩提比丘长老英译为「愿望」(wishes)。
    「珍宝」(ja??aja??a?，逐字直译为「高贵的+高贵的；美的+美的」)，菩提比丘长老英译为「珍宝」(a treasure)。
    「善思花环」(atimuttakamāla?)，菩提比丘长老英译为「玫瑰花环」(a garland of roses)。按：「善思花」(atimuttaka)，另作「风车藤」，植物名或花名。


增壹阿含25品7经

增支部4集105经/芒果经(庄春江译)
    「比丘们！有这四种芒果，哪四种呢？未成熟而有成熟容色的、成熟而有未成熟容色的、未成熟而有未成熟容色的、成熟而有成熟容色的，比丘们！这是四种芒果。
    同样的，比丘们！现在世间中存在这四种如芒果的人，哪四种呢？未成熟而有成熟容色的、成熟而有未成熟容色的、未成熟而有未成熟容色的、成熟而有成熟容色的。
    而，比丘们！怎样是未成熟而有成熟容色的人呢？比丘们！这里，一类人是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，他不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是未成熟而有成熟容色的，比丘们！我说这个人犹如未成熟而有成熟容色的芒果那样。
    而，比丘们！怎样是成熟而有未成熟容色的人呢？比丘们！这里，一类人不是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，他如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是成熟而有未成熟容色的，比丘们！我说这个人犹如成熟而有未成熟容色的芒果那样。
    而，比丘们！怎样是未成熟而有未成熟容色的人呢？比丘们！这里，一类人不是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，他不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是未成熟而有未成熟容色的，比丘们！我说这个人犹如未成熟而有未成熟容色的芒果那样。
    而，比丘们！怎样是成熟而有成熟容色的人呢？比丘们！这里，一类人是进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵的端正者，他如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是成熟而有成熟容色的，比丘们！我说这个人犹如成熟而有成熟容色的芒果那样。
    比丘们！现在世间中存在这四种如芒果的人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「端正者」(pāsādika?，另译为「净心的；净信的；清净的；喜心的」)，菩提比丘长老英译为「鼓舞信任」(inspires confidence)。


增壹阿含25品8经

相应部17相应9经/迅猛风经(利得恭敬相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！利养、恭敬、名声是让人感到恐怖畏敬的、……（中略）。比丘们！在上空，名叫迅猛风的风吹着，凡有翅膀的到那里，迅猛风抛掷它；当被迅猛风抛掷时，脚就到一边，翅膀到另一边，头到另一边，身体到另一边。同样的，比丘们！这里，一类心被利养、恭敬、名声征服与遍取的比丘在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落，放弃学而后还俗，其他人拿走他的法衣，[另外]其他人拿走他的钵，[另外]其他人拿走他的坐垫布，[另外]其他人拿走他的针盒，正如鸟被迅猛风抛掷。
    比丘们！利养、恭敬、名声是这样可怕、[苦涩、粗恶、障碍到达无上离轭安稳，比丘们！因此，你们应该这么学：『我们必将舍断已出现的利养、恭敬、名声，而且已出现的利养、恭敬、名声必将不持续占据我们的心。』]比丘们！你们应该这么学！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随岚风」，南传作「迅猛风的风」(verambhā…vātā )，菩提比丘长老英译为「疾风；暴风」(the gale winds)。「迅猛风」(verambhā)，另译为「毗岚婆；季节风；台风；旋风」。


增壹阿含25品10经

增支部4集102经/云经(庄春江译)
    「比丘们！有这四种云，哪四种呢？打雷不下雨、下雨不打雷、既不下雨也不打雷、下雨又打雷，比丘们！这是四种云。
    同样的，比丘们！现在世间中存在这四种如云的人，哪四种呢？打雷不下雨、下雨不打雷、既不下雨也不打雷、下雨又打雷，比丘们！现在世间中存在这四种如云的人。
    而，比丘们！怎样是打雷不下雨的人呢？比丘们！这里，一类人学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他不如实了知：『这是苦。』不如实了知：『这是苦集。』不如实了知：『这是苦灭。』不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是打雷不下雨者，比丘们！我说这个人犹如打雷不下雨的云那样。
    而，比丘们！怎样是下雨不打雷的人呢？比丘们！这里，一类人没学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是下雨不打雷者，比丘们！我说这个人犹如下雨不打雷的云那样。
    而，比丘们！怎样是既不下雨也不打雷的人呢？比丘们！这里，一类人既没学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他也不如实了知：『这是苦。』……（中略）不如实了知：『这是导向苦灭道迹。』比丘们！这样的人是既不下雨也不打雷者，比丘们！我说这个人犹如既不下雨也不打雷的云那样。
    而，比丘们！怎样是下雨又打雷的人呢？比丘们！这里，一类人学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他如实了知：『这是苦。』……（中略）如实了知：『这是导向苦灭道迹。』比丘们！这样的人是下雨又打雷者，比丘们！我说这个人犹如下雨又打雷的云那样。
    比丘们！现在世间中存在这四种如云的人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「契经、……譬喻」为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「谛、……雷在后」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含26品1经

增支部4集13经/勤奋经(庄春江译)
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这些是四正勤。
    正勤者们征服魔之领域，他们是不依止者，到生死恐怖的彼岸，
    他们是满足者，征服魔军势力后，他们是不动摇者，已超越一切魔军，他们是喜乐者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


增壹阿含26品2经

增支部4集13经/勤奋经(庄春江译)
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这些是四正勤。
    正勤者们征服魔之领域，他们是不依止者，到生死恐怖的彼岸，
    他们是满足者，征服魔军势力后，他们是不动摇者，已超越一切魔军，他们是喜乐者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


增壹阿含26品3经

增支部4集13经/勤奋经(庄春江译)
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这些是四正勤。
    正勤者们征服魔之领域，他们是不依止者，到生死恐怖的彼岸，
    他们是满足者，征服魔军势力后，他们是不动摇者，已超越一切魔军，他们是喜乐者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


增壹阿含26品4经

增支部4集13经/勤奋经(庄春江译)
    「比丘们！有这四正勤，哪四个呢？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这些是四正勤。
    正勤者们征服魔之领域，他们是不依止者，到生死恐怖的彼岸，
    他们是满足者，征服魔军势力后，他们是不动摇者，已超越一切魔军，他们是喜乐者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「椽」(gopānasī)，菩提比丘长老英译为「椽」(rafter)，为木造屋中作为屋顶支撑屋瓦或茅草等覆盖物的木条。
    「萨罗」，别译杂阿含经作「池水」，南传作「溪流」(sarā)，菩提比丘长老英译为「溪流」(the streams)。按：「萨罗」显然是「溪流」(sara)的音译，该字尚有：池、湖；流动的等多种意思。


增壹阿含26品5经

相应部3相应21经/人经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「大王！现在世间中存在这四种人，哪四种呢？从暗黑到暗黑、从暗黑到光明、从光明到暗黑、从光明到光明。
    大王！人是如何从暗黑到暗黑呢？大王！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。大王！犹如男子会从黑暗走到黑暗，或会从暗黑走到暗黑，或会从血垢走到血垢，大王！我说这个人就像这样，大王！人是这样从暗黑到暗黑。
    大王！人是如何从暗黑到光明呢？大王！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。大王！犹如男子会从地上登上轿子，或会从轿子登上马背，或会从马背登上象背，或会从象背登上高楼，大王！我说这个人就像这样，大王！人是这样从暗黑到光明。
    大王！人是如何从光明到暗黑呢？大王！这里，某人被再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。大王！犹如男子会从高楼下到象背，或会从象背下到马背，或会从马背下到轿子，或会从轿子下到地上，或会从地上进入黑暗，大王！我说这个人就像这样，大王！人是这样从光明到暗黑。
    大王！人是如何从光明到光明呢？大王！这里，某人被再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。大王！犹如男子会从轿子移到轿子，或会从马背移到马背，或会从象背移到象背，或会从高楼移到高楼，大王！我说这个人就像这样，大王！人是这样从光明到光明。
    大王！这些是现在世间中存在的四种人。」
    这就是世尊所说。……（中略）
    「国王！贫穷、无信、悭吝的男子，
      小气的、恶意向、邪见、无敬意的。
      对沙门、婆罗门或其它乞食者，
      辱骂、口出恶言，他是虚无论者、恼害者，
      当给与乞求食物者时，他制止。
      国王！像那样的男子，人们的王！他死时，
      到恐怖地狱，从暗黑到暗黑。
      国王！贫穷、有信、不悭吝的男子，
      他以最上的意向施与，意不混乱的人。
      对沙门、婆罗门或其它乞食者，
      起立、问讯，学以正行，
      当给与乞求食物者时，他不制止。
      国王！像那样的男子，人们的王！他死时，
      到三十三天处，从暗黑到光明。
      国王！如果富裕、无信、悭吝的男子，
      小气的、恶意向、邪见、无敬意的。
      对沙门、婆罗门或其它乞食者，
      辱骂、口出恶言，他是虚无论者、恼害者，
      当给与乞求食物者时，他制止。
      国王！像那样的男子，人们的王！他死时，
      到恐怖地狱，从光明到暗黑。
      国王！如果富裕、有信、不悭吝的男子，
      他以最上的意向施与，意不混乱的人。
      对沙门、婆罗门或其它乞食者，
      起立、问讯，学以正行，
      当给与乞求食物者时，他不制止。
      国王！像那样的男子，人们的王！他死时，
      到三十三天处，从光明到光明。」

增支部4集85经/从暗黑到暗黑经(庄春江译)
    「比丘们！现在的世间中有这四种人，哪四种呢？从暗黑到暗黑、从暗黑到光明、从光明到暗黑、从光明到光明。
    比丘们！人是如何从暗黑到暗黑呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！人是这样从暗黑到暗黑。
    比丘们！人是如何从暗黑到光明呢？比丘们！这里，某人被再生于卑贱家：旃陀罗家，或竹匠家，或猎人家，或车匠家，或清垃圾家；贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界，比丘们！人是这样从暗黑到光明。
    比丘们！人是如何从光明到暗黑呢？比丘们！这里，某人被再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！人是这样从光明到暗黑。
    比丘们！人是如何从光明到光明呢？比丘们！这里，某人被再生于高贵家：大财富剎帝利家，或大财富婆罗门家，或大财富屋主家；富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色，食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界，比丘们！人是这样从光明到光明。
    比丘们！现在的世间中有这四种人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含26品6经

相应部3相应3经/老死经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！对已生者来说，有老死之外的吗？」
    「大王！对已生者来说，没有老死之外的，大王！即使那些大财富的剎帝利：富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的，对已生的他们来说，也没有老死之外的；大王！即使那些大财富的婆罗门：……（中略）大财富的屋主：富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的，对已生的他们来说，也没有老死之外的；大王！即使那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，这身体也是破裂法、舍弃法。」
    这就是世尊所说。……（中略）
    「国王漂亮的车变老了，而身体也经历衰老，
      但，正法不经历衰老，善人确实与善人们一同宣说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「破裂法」(bhedanadhammo)，如陶器的破裂，参看《杂阿含1227经》。


增壹阿含26品7经

相应部3相应22经/祖母经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「那么，大王！一大早，你从哪里来呢？」
    「大德！我已衰老、已年老，高龄而年迈，已到了老人期，从出生以来已一百二十岁的祖母死了，而且，大德！祖母对我来说是合意的、可爱的。
    大德！如果我能以象宝换得『我的祖母不要过世』，我会给与象宝[要求]：『我的祖母不要过世』。
    大德！如果我能以马宝换得『我的祖母不要过世』，我会给与马宝[要求]：『我的祖母不要过世』。
    大德！如果我能以村落之赐予换得『我的祖母不要过世』，我会给与村落之赐予[要求]：『我的祖母不要过世』。
    大德！如果我能以国土换得『我的祖母不要过世』，我会给与国土[要求]：『我的祖母不要过世』。」
    「大王！一切众生都是死法、死为终结、未跨越死。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『一切众生都是死法、死为终结、未跨越死。』」
    「正是这样，大王！正是这样，大王！一切众生都是死法、死为终结、未跨越死。
    大王！犹如凡一切陶匠的生胚与烧好的容器，都是破裂法、破裂为终结、未跨越破裂。同样的，大王！一切众生都是死法、死为终结、未跨越死。」
    这就是世尊所说。……（中略）：
    「一切众生必将死，因为生命以死为终了，
      他们依业而去，经历福德与恶的结果：
      恶业者为地狱，福德业者为善趣。
      因此，应该作善的，积聚后世的，
      福德在来世中，为生物类之依所。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阇维」(火葬)，参看《杂阿含979经》比对。
    「舍利」(sarīra)，义译为「遗骸；遗骨」。
    「十力具足，四无所畏」，参看《杂阿含684经》。


增壹阿含26品8经

增支部4集185经/婆罗门真理经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，众多有名的游行者住在西必尼迦河畔游行者的林园，即：安那巴勒、哇勒大勒、色古鲁大伊，以及其他游行者们与有名的游行者们。
    那时，世尊在傍晚时，从静坐禅修中起来，到西必尼迦河畔游行者的林园。
    当时，那些其他外道游行者集会共坐，出现这样的谈论：
    「像这样是婆罗门真理；像这样也是婆罗门真理。」
    那时，世尊去见那些游行者。抵达后，在设置好的座位坐下。坐好后，世尊对游行者沙罗玻这么说：
    「游行者们！现在，在这里共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    「乔达摩先生！这里，我们集会共坐，出现这样的谈论：『像这样是婆罗门真理；像这样也是婆罗门真理。』」
    「游行者们！有这以证智自作证后，被我宣说的四个婆罗门真理，哪四个呢？
    游行者们！这里，婆罗门这么说：『一切众生不应被打杀。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，是只为了生物类出于同情与怜悯的行者。
    再者，游行者们！婆罗门这么说：『一切欲都是无常的、苦的、变易法。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，是只为了欲的厌、离贪、灭的行者。
    再者，游行者们！婆罗门这么说：『一切有都是无常的、……（中略）是只为了有的厌、离贪、灭的行者。
    再者，游行者们！婆罗门这么说：『我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我。』这样说，婆罗门说了真理，而非虚妄，他不因此而认为『[我是]沙门』、『[我是]婆罗门』、『我是优胜者』、『我是同等者』、『我是下劣者』，在那里，他证知那真理后，只行无所有道迹。
    游行者们！这是以证智自作证后，被我宣说的四个婆罗门真理。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无我处所及事，都无所有」，别译杂阿含经作「离我、我所，真实无我」，南传作「我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我」(nāha? kvacani kassaci ki?canatasmi? na ca mama kvacani katthaci ki?canatatthīti)，菩提比丘长老英译为「我不属于任何人、任何地方；任何地方的任何事物，在任何地方也不属于我」(I do not belong to anyone anywhere, nor does anything belong to me anywhere at any place)。
    「只行无所有道迹」(āki?ca??a?yeva pa?ipada? pa?ipanno hoti)，菩提比丘长老英译为「他单纯地实行无之道」(he is practicing simply the path of nothingness)。


增壹阿含26品10经

相应部22相应87经/跋迦梨经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，生病、痛苦、重病的尊者跋迦梨住在陶匠住处。
    那时，尊者跋迦梨召唤看护们：
    「来！学友们！你们去见世尊。抵达后，请你们以我的名义以头礼拜世尊的足：『大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这么说：『大德！请世尊出自怜悯，去见跋迦梨比丘，那就好了！』」
    「是的。」那些比丘回答尊者跋迦梨后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：「大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。又，他这么说：『大德！请世尊出自怜悯，去见跋迦梨比丘，那就好了！』」
    世尊以沉默同意了。
    那时，世尊穿好衣服后，取钵与僧衣，去见尊者跋迦梨。
    尊者跋迦梨看见世尊远远地走来。看见后，在卧床上移动。
    那时，世尊对尊者跋迦梨这么说：
    「够了，跋迦梨！你不要在卧床上移动，有这些设置好的座位，我将坐在那里。」
    世尊在设置好的座位坐下。
    坐好后，世尊对尊者跋迦梨这么说：
    「跋迦梨！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「跋迦梨！你是否没有任何后悔？没有任何悔憾？」
    「大德！我确实有不少的后悔，不少的悔憾。」
    「那样的话，跋迦梨！你是否在戒上不责备自己？」
    「大德！我在戒上不责备自己。」
    「跋迦梨！如果你确实在戒上不责备自己，你又为何后悔与悔憾呢？」
    「大德！长久以来，我想去见世尊，但我身体上没有多少力气能去见尊。」
    「够了，跋迦梨！你为何[要]见这腐臭之身呢？跋迦梨！凡见法者则见我；凡见我者则见法，跋迦梨！因为，当见法时，则见我；当见我时，则见法。
    跋迦梨！你怎么想：色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「不，大德！」
    「受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」……（中略）
    「……『……这是我的真我。』吗？」
    「不，大德！」
    「因此，……（中略）当这么看时，……（中略）『……不再有这样[轮回]的状态了。』」
    那时，世尊以此劝诫来劝诫跋迦梨后，起座离开，前往耆阇崛山。
    那时，当世尊离去不久时，尊者跋迦梨召唤看护们：
    「来！学友们！抬我上床，然后去仙吞山坡的黑岩处，像这样的我，怎能想死在家中呢？」
    「是的，学友！」那些比丘回答尊者跋迦梨后，抬尊者跋迦梨上床，然后去仙吞山坡的黑岩处。
    那时，那天剩余的白天与夜晚，世尊住在耆阇崛山。
    那时，当夜已深时，容色绝佳的两位天神使整个耆阇崛山发光后，去见世尊。
    ……（中略）在一旁站立；在一旁站好后，一位天神对世尊这么说：
    「大德！跋迦梨比丘意图解脱。」
    另一位天神对世尊这么说：
    「大德！确实，他将解脱为善解脱者。」
    这就是那天神们所说。
    说了这个后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，当那夜消逝后，世尊召唤比丘们：
    「来！比丘们！你们去见跋迦梨比丘。抵达后，对跋迦梨比丘这么说：『跋迦梨学友！请你听世尊与两位天神的说话：学友！这夜，当夜已深时，容色绝佳的两位天神使整个耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立，在一旁站好后，一位天神对世尊这么说：「大德！跋迦梨比丘意图解脱。」另一位天神对世尊这么说：「大德！确实，他将解脱为善解脱者。」跋迦梨学友！而世尊对你这么说：「不要害怕，跋迦梨！不要害怕，跋迦梨！你的死必将是无恶的，你的命终必将是无罪恶的。」』」
    「是的，大德！」那些比丘回答世尊后，就去见尊者跋迦梨。抵达后，对尊者跋迦梨这么说：
    「跋迦梨学友！请你听世尊与两位天神的说话。」
    那时，尊者跋迦梨召唤看护们：
    「来！学友们！扶我下床，像这样的我，怎能想坐在高座上听那位世尊的教说呢？」
    「是的，学友！」那些比丘回答尊者跋迦梨后，扶尊者跋迦梨下床。
    「学友！这夜，当夜已深时，容色绝佳的两位天神……（中略）在一旁站立，学友！在一旁站好后，一位天神对世尊这么说：『大德！跋迦梨比丘意图解脱。』另一位天神对世尊这么说：『大德！确实，他将解脱为善解脱者。』跋迦梨学友！而世尊对你这么说：『不要害怕，跋迦梨！不要害怕，跋迦梨！你的死必将是无恶的，你的命终必将是无罪恶的。』」
    「那样的话，学友们！请你们以我的名义以头礼拜世尊的足：『大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足。』请你们这么说：『色是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；受是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；想……行是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；识是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑。』」
    「是的，学友！」那些比丘回答尊者跋迦梨后，就离开了。
    那时，尊者跋迦梨在那些比丘离开不久，就拿刀[自杀]了。
    那时，那些比丘去见世尊。抵达后，在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！跋迦梨比丘生病、痛苦、重病，他以头礼拜世尊的足，并且这么说：『色是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑；受……想……行……识是无常的，大德！我对此无疑惑；凡无常者则是苦，我对此无疑惑；「凡无常、苦、变易法者，在那里，对我来说没有欲、或贪、或情爱。」我无疑惑。』」
    那时，世尊召唤比丘们：
    「来！比丘们！我们去仙吞山坡的黑岩处，在那里善男子跋迦梨拿刀[自杀]了。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊与众多比丘一同去仙吞山坡的黑岩处。
    那时，世尊远远地看见尊者跋迦梨仰卧在床，肩膀侧转。
    当时，一股黑暗云烟走向东方后，走向西方；走向北方；走向南方；走向上方；走向下方；走向四方的中间方位。
    那时，世尊召唤比丘们：
    「比丘们！你们看见那股黑暗云烟走向东方后，……（中略）走向四方的中间方位吗？」
    「是的，大德！」
    「比丘们！那是魔波旬在探寻善男子跋迦梨的识：『善男子跋迦梨的识住立在哪里呢？』而，比丘们！以识已不住立，善男子跋迦梨般涅槃了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「[叉]摩比丘修多罗」，「叉摩」应为「差摩」的另译，指《杂阿含103经》。
    「思惟解脱」，南传作「意图解脱」(vimokkhāya cetetīti)，菩提比丘长老英译为「意图于释放」(is intent on deliverance)，并解说，虽然vimokkha与vimutti的字根相同(vi + muc)，但他们通常出现在不同的场合，为了避免混淆，将前者译为deliverance，后者译为liberation，而这里，它们为同义词。
    「四意断之法，……」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。
    「凡见法者则见我；凡见我者则见法」(Yo…dhamma? passati so ma? passati; yo ma? passati so dhamma? passati)，菩提比丘长老英译为「看见法者看见我；看见我者看见法」(One who sees the Dhamma sees me; one who sees me sees the Dhamma)。按：《中阿含30经》说：「若见缘起便见法；若见法便见缘起。」《中部28经》作「凡见缘起者则见法；凡见法者则见缘起。」(yo pa?iccasamuppāda? passati so dhamma? passati; yo dhamma? passati so pa?iccasamuppāda? passatīti)，菩提比丘长老英译为「看见依之而开始者看见法；看见法者看见依之而开始」(One who sees dependent origination sees the Dhamma; one who sees the Dhamma sees dependent origination)。两者连接，则可说「见缘起者则见我(佛)」。


增壹阿含27品1经

中部141经/谛分别经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：四圣谛的告知、教导、安立、建立、开显、解析、阐明，哪四个呢？苦圣谛的告知、教导、安立、建立、开显、解析、阐明，苦集圣谛的告知、教导、安立、建立、开显、解析、阐明，苦灭圣谛的告知、教导、安立、建立、开显、解析、阐明，导向苦灭道迹圣谛的告知、教导、安立、建立、开显、解析、阐明。比丘们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：这四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    比丘们！你们应该亲近舍利弗、目揵连，比丘们！你们应该服侍舍利弗、目揵连，[两位]比丘是贤智者、同梵行比丘们的资助者。比丘们！舍利弗犹如生母那样，目揵连犹如养母那样，比丘们！舍利弗在入流果上训练指导，目揵连在最上目的上[训练指导]，比丘们！舍利弗能够详细地告知、教导、安立、建立、开显、解析、阐明四圣谛。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    在那里，尊者舍利弗在世尊离开不久，召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：四圣谛的告知、教导、安立、建立、开显、解析、阐明，哪四个呢？苦圣谛的告知、教导、安立、建立、开显、解析、阐明，苦集圣谛的告知、教导、安立、建立、开显、解析、阐明，苦灭圣谛的告知、教导、安立、建立、开显、解析、阐明，导向苦灭道迹圣谛的告知、教导、安立、建立、开显、解析、阐明。
    而，学友们！什么是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是，所求不得是苦，总括之，五取蕴是苦。
    而，学友们！什么是生？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，学友们！这被称为生。
    而，学友们！什么是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，学友们！这被称为老。
    而，学友们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃、命根断绝，学友们！这被称为死。
    而，学友们！什么是愁？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的愁、悲伤、忧愁、内部的愁、内部的悲哀，学友们！这被称为愁。
    而，学友们！什么是悲？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，学友们！这被称为悲。
    而，学友们！什么是苦？学友们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，学友们！这被称为苦。
    而，学友们！什么是忧？学友们！凡心的苦、心的不合意，意触所生的苦与不合意感受，学友们！这被称为忧。
    而，学友们！什么是绝望？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的悲伤、绝望、悲伤的状态、绝望的状态，学友们！这被称为绝望。
    而，学友们！什么是所求不得是苦？学友们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。学友们！老法的众生……（中略）学友们！病法的众生……（中略）学友们！死法的众生……（中略）学友们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。
    而，学友们！什么是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，学友们！这被称为总括之，五取蕴是苦。
    学友们！这被称为苦圣谛。
    而，学友们！什么是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，学友们！这被称为苦集圣谛。
    而，学友们！什么是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，学友们！这被称为苦灭圣谛。
    而，学友们！什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，学友们！什么是正见？学友们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，学友们！这被称为正见。
    而，学友们！什么是正志？离欲的意向、无恶意的意向、无加害的意向，学友们！这被称为正志。
    而，学友们！什么是正语？戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语，学友们！这被称为正语。
    而，学友们！什么是正业？戒绝杀生、戒绝未给予而取、戒绝邪淫，学友们！这被称为正业。
    而，学友们！什么是正命？学友们！这里，圣弟子舍断邪命后，以正命营生，学友们！这被称为正命。
    而，学友们！什么是正精进？学友们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，学友们！这被称为正精进。
    而，学友们！什么是正念？学友们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，……（中略）住于在心上观察心，……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友们！这被称为正念。
    而，学友们！什么是正定？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，学友们！这被称为正定。
    学友们！这被称为导向苦灭道迹圣谛。
    学友们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：这四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    这就是尊者舍利弗所说，悦意的那些比丘欢喜尊者舍利弗所说。
    谛分别经第十一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「最上真际」(MA)，「成第一义」(AA)，南传作「在最上目的上」(uttamatthe)，菩提比丘长老英译为「为无上的目标」(for the supreme goal)，并引注释书上的解说，这是指证得阿罗汉果。
    「生则生，出则出，成则成」(出生、入[胎]、生起、再生)，参看《中阿含29经》比对。
    「生法」(jātidhammā)，菩提比丘长老英译为「属于出者」(subject to birth)。
    「伺」」(vicāra?)，菩提比丘长老英译为「检查」(examination)。


增壹阿含27品2经

中部11经/狮子吼小经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！『就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它议论者空无另外的沙门。』比丘们！你们应该这样正确地作狮子吼。
    比丘们！这是可能的：其他外道游行者会这么说：『但，尊者们！依什么自信，依什么力量你们尊者能这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」呢？』比丘们！当这么说时，应该这样回答其他外道游行者：『道友们！有四法被那位有知、有见的世尊、阿罗汉、遍正觉者所说，而当我们自己看见时，我们这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」哪四个呢？道友们！有对大师的净信，有对法的净信，有在戒上的完成，有如法的、可爱的、合意的屋主们与出家者们，道友们！这四法被那位有知、有见的世尊、阿罗汉、遍正觉者所说，而当我们自己看见时，我们这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」』
    比丘们！这是可能的：其他外道游行者会这么说：『我们也有对大师的净信：我们的大师，我们也有对法的净信：我们的法，我们也有在戒上的完成：我们的戒，我们也有如法的、可爱的、合意的屋主们与出家者们，道友们！这里，你们与我们有什么高下，有什么不同，有什么差别呢？』
    比丘们！当这么说时，应该这样回答其他外道游行者：『道友们！怎么样？目标是一个还是多个呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，目标是一个，不是多个。』
    『但，道友们！那目标是有贪的还是离贪的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离贪的，不是有贪的。』
    『但，道友们！那目标是有瞋的还是离瞋的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离瞋的，不是有瞋的。』
    『但，道友们！那目标是有痴的还是离瞋的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离痴的，不是有痴的。』
    『但，道友们！那目标是有渴爱的还是离渴爱的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离渴爱的，不是有渴爱的。』
    『但，道友们！那目标是有取着的还是离取着的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是离取着的，不是有取着的。』
    『但，道友们！那目标是有智者的还是无智者的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是有智者的，不是无智者的。』
    『但，道友们！那目标是同意与反对者的还是无同意与反对者的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是无同意与反对者的，不是同意与反对者的。』
    『但，道友们！那目标是乐于妄想、享乐妄想者的还是不乐于妄想、不享乐妄想者的呢？』比丘们！当正确回答时，其他外道游行者会这么回答：『道友们，那目标是不乐于妄想、不享乐妄想者的，不是乐于妄想、享乐妄想者的。』
    比丘们！有这两种见：有见与无有见。比丘们！凡任何执着有见、陷入有见、固执有见的沙门婆罗门，他们是无有见的反对者；比丘们！凡任何执着无有见、陷入无有见、固执无有见的沙门婆罗门，他们是有见的反对者。比丘们！凡任何不如实了知这两种见的集起、灭没、乐味、过患、出离的沙门婆罗门，他们是有贪者、有瞋者、有痴者、有渴爱者、取著者、无智者、同意与反对者、乐于妄想、享乐妄想者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』比丘们！凡任何如实了知这两种见的集起、灭没、乐味、过患、出离的沙门婆罗门，他们是离贪者、离瞋者、离痴者、离渴爱者、离取著者、智者、离同意与反对者、不乐于妄想、不享乐妄想者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！有这四种取，哪四个呢？欲取、见取、戒禁取、[真]我论取。比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，而不安立见取的遍知，不安立戒禁取的遍知，不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这三处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，而不安立见取的遍知，不安立戒禁取的遍知，不安立[真]我论取的遍知。
    比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这二处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立[真]我论取的遍知。
    比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，而不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这一处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立[真]我论取的遍知。
    比丘们！在这样子的法律中，凡对大师净信者，他不被说是正行者；凡对法净信者，他不被说是正行者；凡在戒上完成者，他不被说是正行者；凡有如法的、可爱的、合意的者，他不被说是正行者，那是什么原因呢？比丘们！因为，当法律被恶说、被恶教导，是不出离的、不导向寂静的、非遍正觉者教导的时，[就]是这样。
    比丘们！如来、阿罗汉、遍正觉者自称为一切取论的遍知者，他完全安立一切取论的遍知：安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，安立[真]我论取的遍知，比丘们！在这样子的法律中，凡对大师净信者，他被说是正行者；凡对法净信者，他被说是正行者；凡在戒上完成者，他被说是正行者；凡有如法的、可爱的、合意的者，他被说是正行者，那是什么原因呢？比丘们！因为，当法律被善说、被善教导，是出离的、导向寂静的、遍正觉者教导的时，[就]是这样。
    比丘们！这四取，什么是其因？什么是其集？什么是其生？什么是其根源？这四取，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。比丘们！这渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？渴爱，受是因，受是集，受所生，受是根源。比丘们！这受，什么是其因？什么是其集？什么是其生？什么是其根源？受，触是因，触是集，触所生，触是根源。比丘们！这触，什么是其因？什么是其集？什么是其生？什么是其根源？触，六处是因，六处是集，六处所生，六处是根源。比丘们！这六处，什么是其因？什么是其集？什么是其生？什么是其根源？六处，名色是因，名色是集，名色所生，名色是根源。比丘们！这名色，什么是其因？什么是其集？什么是其生？什么是其根源？名色，识是因，识是集，识所生，识是根源。比丘们！这识，什么是其因？什么是其集？什么是其生？什么是其根源？识，行是因，行是集，行所生，行是根源。比丘们！这行，什么是其因？什么是其集？什么是其生？什么是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！当比丘无明已被舍断，明已生；以无明的褪去，明的生起，他既不执取欲取，也不执取见取，也不执取戒禁取、也不执取[真]我论取，不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    狮子吼小经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「异道」，南传作「其它的议论者」(parappavādā)，菩提比丘长老英译为「其它的教义」(The doctrines of others)。
    「有何行」，南传作「什么自信」(ko…assāso)，菩提比丘长老英译为「什么[权威]的支持」(the support of what [authority])。「自信」(assāso)，另译为「苏息」，PTS巴利语辞典作breathing easily, freely or quietly, relief, comfort, consolation, confidence。
    「智者」(AA)，「有慧、说慧者」(MA)，南传作「有智者的」(viddasuno)，菩提比丘长老英译为「有眼光者」(who has vision)。
    「怒者」(AA)，「有憎、有诤者」(MA)，南传作「同意与反对者的」(nuruddhappa?iviruddhassa)，菩提比丘长老英译为「偏爱与反对者」(for one who favours and opposes)。
    「有见、无见」(AA)，「有见及无见」(MA)，南传作「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「存在的见解与非存在的见解」(the view of being and the view of non-being)或「实存的见解与根绝的见解」(the view of existence and the view of extermination, SN.22.80)，并引注释书说：前者是常见，后者是断见。
    「断受」，南传作「一切取论的遍知者」(sabbupādānapari??āvādā)，菩提比丘长老英译为「提出所有种类的取之完全理解」(to propound the full understanding of all kinds of clinging)，并引注释书的解说，「遍知」是指「已超越的」(samatikkama)；「断遍知；舍断与遍知」(pahānapari??ā)。按：MA将「取；执取」(upādā)译为「受」，AA此经也是。
    「一究竟」(AA/MA)，南传作「目标是一个」(ekā ni??hā，直译为「一究竟；一终结」)，菩提比丘长老英译为「目标是一个」(the goal one)。


增壹阿含27品3经

增支部9集20经/伟拉么经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！在你家中，布施是否被施与呢？」
    「大德！在我家中，布施被施与，但，是那粗的碎米饭伴酸粥。」
    「屋主！如果施与粗的或胜妙的布施，不恭敬地施与，不诚心地施与，不以自己的手施与，丢弃式地施与，[以果报]不到来的见解而施与，则不论布施的果报发生与否，心对上妙食物的受用不弯曲，心对上妙衣服的受用不弯曲，心对上妙车乘的受用不弯曲，心对上妙五种欲的受用不弯曲，凡他们是[他的]『儿子』或『妻子』或『奴隶』或『仆人』或『工人』者，他们不想听、不倾耳、不用心了知[他]，那是什么原因呢？屋主！这是作这样不恭敬业的果报。
    「屋主！如果施与粗的或胜妙的布施，恭敬地施与，尊敬地施与，以自己的手施与，非丢弃式地施与，[以果报]到来的见解而施与，则不论布施的果报发生与否，心对上妙食物的受用弯曲，心对上妙车乘的受用弯曲，心对上妙五种欲的受用弯曲，凡他们是[他的]『儿子』或『妻子』或『奴隶』或『仆人』或『工人』者，他们想听、倾耳、用心了知[他]，那是什么原因呢？屋主！这是作这样恭敬业的果报。
    屋主！从前，有位名叫伟拉么的婆罗门，他这么施与布施、大布施：施与八万四千装着白银的黄金钵、施与八万四千装着黄金的银钵、施与八万四千装着金条的铜钵、施与八万四千头[配戴]黄金装饰，黄金旗帜，被金丝网覆盖的象、施与八万四千辆狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的车、施与八万四千头[配戴]黄麻系绳，青铜牛奶桶的乳牛、施与八万四千环装着宝石耳饰的少女、施与八万四千座长羊毛覆盖的、白羊毛布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座、施与八万四千俱胝精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣的衣服，更不用说食物、饮料、硬食、软食、可以舔的食物、可以饮的食物，像河溢流出来那样。
    而，屋主！你可能会这么想：『那时的那位施与像这么大布施的伟拉么婆罗门是别人。』但，屋主！不应该这样认为，我是那时的伟拉么婆罗门，我施与像这么大的布施。又，屋主！在那布施中，没有任何人是应该被供养者，没有任何人是应该被供养者，没有人使施物清净。
    屋主！比起伟拉么婆罗门施与布施、大布施，如果使一位正见具足者食用，这因此而有更大果报；比起如果使百位正见具足者食用，如果使一位一来者食用，这因此而有更大果报；比起如果使百位一来者食用，如果使一位不还者食用，……（中略）比起如果使百位不还者食用，如果使一位阿罗汉食用，……比起如果使百位阿罗汉食用，如果使一位辟支佛食用，……比起如果使百位辟支佛食用，如果使如来、阿罗汉、遍正觉者食用，……佛陀为上首的比丘僧团食用，……如果为四方僧团建造住处，……如果有明净心归依佛、法、僧团……比起如果有明净心受持学处：戒绝杀生、戒绝未给与而取、戒绝邪淫、戒绝妄语、戒绝榖酒、果酒、酒放逸处，如果修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，这因此而有更大果报。
    屋主！比起伟拉么婆罗门施与布施、大布施，如果使一位正见具足者食用，……比起如果使百位正见具足者食用，如果使一位一来者食用，……比起如果使百位一来者食用，如果使一位不还者食用，……比起如果使百位不还者食用，如果使一位阿罗汉食用，……比起如果使百位阿罗汉食用，如果使一位辟支佛受用，……比起如果使百位辟支佛食用，如果使如来、阿罗汉、遍正觉者食用，……比起如果使佛陀为上首的比丘僧团食用，如果为四方僧团建造住处，……比起如果有明净心归依佛、法、僧团，如果有明净心受持学处：戒绝杀生、……戒绝榖酒、果酒、酒放逸处，……比起如果修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果修习无常想如弹指那样短的时间，这因此而有更大果报。」
    狮子吼品第二，其摄颂：
    「吼声与有余依的，拘絺罗与三弥离提，
      肿瘤、想、家、慈，诸天与伟拉么。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不至心故行施」(MA)，「不用心」(AA)，南传作「不诚心地施与」(acittīkatvā deti，另译为「不至心施，不尊敬地施与」)，菩提比丘长老英译为「轻率地给」(gives inconsiderately)。
    「不故施」，南传作「丢弃式地施与」(apaviddha? deti)，菩提比丘长老英译为「给那些要被丢弃的」(gives what would be discarded)。
    「可以舔的食物」(leyyassa)，菩提比丘长老英译为「小吃；茶点」(refreshments)，并说明意思是「可以舔的食物」(something to be licked)，也许像：蜂蜜、糖浆、棕榈糖。
    「毂牛顷」，南传作「如挤牛奶时拉一次奶头那样短的时间」(gandhohanamattampi，疑为gadduhanamattampi之讹)，菩提比丘长老英译为「拉一次牛的乳房所花的时间」(the time it takes to pull a cow's udder)。
    「不观业果报施」，南传作「[以果报]不到来的见解而施与」(anāgamanadi??hiko deti)，菩提比丘长老英译为「以将来无结果的见解而给」(gives without a view of future consequences)。
    「不欲得好饮食」，南传作「心对上妙食物的受用不弯曲」(na u?ārāya bhattabhogāya citta? namati)，菩提比丘长老英译为「一个人的心对极好食物的享受不倾斜」(one's mind does not incline towards the enjoyment of superb food)。按：此处的「弯曲」(namati)为「倾心；有倾向」的意思，该字另译为「弯下；屈，鞠躬」。
    「业」(kammāna?)，菩提比丘长老英译为「行动」(actions)。
    「有欢喜心」，南传作「有明净心」(pasannacitto)，菩提比丘长老英译为「有信任心」(with a mind of confidence)。
    「食」，南传作「如果使食用」(bhojeyya，原型bhojeti(使食；养育；喂，宴请)为「食；受用」(bhu?jati)的使役动词)，菩提比丘长老英译为「使吃」(would it be to feed)。


增壹阿含27品6经

增支部4集8经/无畏经(庄春江译)
    「比丘们！有这如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮，哪四个呢？
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为遍正觉者时，你对这些法未现正觉。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为烦恼已尽时，这些烦恼未被灭尽。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『凡被你说是障碍法者，不足以障碍那些从事者。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    比丘们！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当法为了利益被你教导时，它不带领那样的行为者到苦的完全灭尽。』比丘们！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。」
    「凡任何多数所依止的抗论，沙门、婆罗门所依止的，
      到达如来后，它们都不存在，抗论被无畏者征服。
      他是完全者，征服法轮后，为怜悯一切生类它被转起，
      他是像那样的天、人最上者，众生礼敬那已到有的彼岸者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无所畏」，南传作「无畏」(vesārajjāni，另译为「无所畏；自信」)，菩提比丘长老英译为「自信」(self-confidence)
    「抗论」(vādapathā，另译作「语法；语路」)，菩提比丘长老英译为「教义路线」(pathways of doctrine, AN.4.8, courses of doctrine, MN.77)，并解说，这可以理解为像梵网经(梵动经)理说的那些邪见(大意)(MN.77)。

    「已到有的彼岸者」(bhavassa pāragunti)，菩提比丘长老英译为「已到存在的远岸者」(who has gone to the far shore of existence)


增壹阿含27品7经

增支部4集7经/增辉者经(庄春江译)
    「比丘们！有这四种聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的[人]使僧团增辉，哪四种呢？比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的比丘使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的比丘尼使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的优婆塞使僧团增辉；比丘们！聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的优婆夷使僧团增辉，比丘们！这些是四种聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的[人]使僧团增辉。」
    「凡为聪明、有自信者，
      为多闻、持法者，
      为法、随法行者，
      像那样，他被称为增辉者。
      戒具足的比丘，多闻的比丘尼，
      有信的优婆塞，有信的优婆夷，
      这些使僧团增辉，这些是僧团的增辉者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含27品8经

相应部30相应1经/单纯经(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种金翅鸟的出生，哪四种呢？卵生金翅鸟、胎生金翅鸟、湿生金翅鸟、化生金翅鸟，比丘们！这些是四种金翅鸟的出生。」

相应部30相应2经/取走经(金翅鸟相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种金翅鸟的出生，哪四种呢？卵生……（中略）比丘们！这些是四种金翅鸟的出生。
    比丘们！在那里，卵生金翅鸟只取走卵生龙，非胎生，非湿生，非化生。比丘们！在那里，胎生金翅鸟取走卵生与胎生龙，非湿生，非化生。比丘们！在那里，湿生金翅鸟取走卵生、胎生与湿生龙，非化生。比丘们！在那里，化生金翅鸟取走卵生、胎生、湿生与化生龙。
    比丘们！这些是四种金翅鸟的出生。」

相应部29相应1经/单纯经(龙相应/蕴篇/如来记说)(庄春江译)
    起源于舍卫城。
    「比丘们！有这四种龙的出生，哪四种呢？卵生龙、胎生龙、湿生龙、化生龙，比丘们！这些是四种龙的出生。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含28品2经

增支部4集50经/小杂染经(庄春江译)
    「比丘们！有这四种日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂，哪四种呢？比丘们！云是日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！雾是日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！烟尘是日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂；比丘们！罗侯阿修罗王是日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂，比丘们！这些是四种日、月的小杂染，被这些小杂染所杂染的日、月不照耀，不辉耀，不灿烂。
    同样的，比丘们！有这四种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂，哪四种呢？
    比丘们！有一些沙门、婆罗门饮谷酒、果酒，是榖酒、果酒饮料的不离者，比丘们！这是第一种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门从事淫欲法，是淫欲法的不离者，比丘们！这是第二种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门受用金银，是金银领受的不离者，比丘们！这是第三种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！有一些沙门、婆罗门以邪命谋生，是邪命的不离者，比丘们！这是第四种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。
    比丘们！这些是四种沙门、婆罗门的小杂染，一些被这些小杂染所杂染的沙门、婆罗门不照耀，不辉耀，不灿烂。」
    「一些沙门、婆罗门，被贪瞋包围，
      被无明覆盖的人，是可爱形色的欢喜者。
      他们饮谷酒、果酒，他们从事淫欲，
      无智者，他们受用银与金。
      一些沙门、婆罗门，以邪命谋生，
      这些小杂染，被太阳族人的佛陀说。
      一些沙门、婆罗门，以这些小杂染，
      不清净、有尘埃的愚人，不照耀、不辉耀。
      被黑暗覆盖，渴爱的奴隶有管道(引导)：
      他们拿取再生，他们增长恐怖的墓地。」
    赤马品第五，其摄颂：
    「定、问题、愤怒二则，赤马二则在后，
      极远的、毗舍佉、颠倒，以及小杂染，那些为十。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「包围」(parikki??hā, 疑为parikkhittā之讹)，菩提比丘长老英译为「被拖着绕」(are dragged around)， Thanissaro Bhikkhu 英译为「被遮蔽」(Obscured by)。
    「愚人」(magā，另译为「兽人」)，菩提比丘长老英译为「生物」(creatures)。


增壹阿含28品3经

增支部3集35经/如手经(庄春江译)
    有一次，世尊住在阿罗毗的申恕林牛道中树叶铺垫上。
    当阿罗毗人如手徒步散步、徘徊时，看见坐在申恕林牛道中树叶铺垫上的世尊。看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，阿罗毗人如手对世尊这么说：
    「大德！世尊你是否睡得安乐？」
    「是的，少年！我睡得安乐，凡世间中睡得安乐者，我是其中之一。」
    「大德！寒冷的冬夜，这是[本月的]第八天前后下雪期，粗糙的牛蹄地，稀薄的树叶铺垫，稀疏的树上叶子，寒冷的袈裟衣，又[有]迅猛风寒冷地吹，然而，世尊[却]这么说：『是的，少年！我睡得安乐，凡世间中睡得安乐者，我是其中之一。』」
    「少年！那么，就这情况我要反问你，就依你认为妥当的来回答。少年！你怎么想：这里，如果屋主或屋主之子有涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁，在那里，有长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，而且，在那里，油灯燃烧，四位夫人极合意地侍奉，少年！你怎么想：他会睡得安乐或不呢？或者，这里，以你来说，如何？」
    「大德！他会睡得安乐，凡世间中睡得安乐者，他是其中之一。」
    「少年！你怎么想：是否那位屋主或屋主之子会生起从贪生出身体的或心理的热恼，当被那些从贪生出的热恼被遍烧时，他会睡不好呢？」
    「是的，大德！」
    「少年！当那位屋主或屋主之子被那些从贪生出的热恼被遍烧时，他会睡不好，[但，]对如来来说，那贪被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，我睡得安乐。
    少年！你怎么想：是否那位屋主或屋主之子会生起从瞋……（中略）从痴生出身体的或心理的热恼，当被那些从痴生出的热恼被遍烧时，他会睡不好呢？」
    「是的，大德！」
    「少年！当那位屋主或屋主之子被那些从痴生出的热恼被遍烧时，他会睡不好，[但，]对如来来说，那痴被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，因此，我睡得安乐。」
    「已般涅槃的婆罗门，确实总是睡得安乐，
      清凉的、无依着的，他在欲上不沾染。
      切断了一切执着，调伏了心中的恐惧，
      获得心的寂静后，寂静者睡得安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「童子」，南传作「少年」(kumāra，另译为「童子；儿童；年青人」)，菩提比丘长老英译为「王子」(Prince)。


增壹阿含28品5经

增支部4集180经/大法教(庄春江译)
    有一次，世尊住在财富城的阿难塔庙。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们这四大法教，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是四大法教？比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是这位比丘的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是这位比丘的正确把握。』比丘们！你们应该忆持这第一大法教。
    又，比丘们！这里，比丘可能这么说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那个僧团的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是那个僧团的正确把握。』比丘们！你们应该忆持这第二大法教。
    又，比丘们！这里，比丘可能这么说：『众多多闻、通晓阿含、持法、持律、持母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那些上座们的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『众多多闻、通晓阿含、持法、持律、持母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是这那些上座们的正确把握。』比丘们！你们应该忆持这第三大法教。
    又，比丘们！这里，比丘可能这么说：『某位多闻、通晓阿含、持法、持律、持母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那位上座的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『某位多闻、通晓阿含、持法、持律、持母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是那位上座的正确把握。』比丘们！你们应该忆持这第四大法教。
    比丘们！这些是四大法教。」
    故意品第三，其摄颂：
    「思、细说、拘絺罗， 阿难、优波摩那为第五则，
      劝请、罗侯罗、泥沼池，涅槃、大法教。」

长部16经/般涅槃大经(庄春江译)
    ……（编译者删略）
    那时，世尊与大比丘僧团一起抵达财富城，在那里，世尊就住在财富城的阿难塔庙。
    在那里，世尊召唤比丘们：
    「比丘们！我将教导你们这四大法教，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：……（以下同AN.4.180，编译者删略）比丘们！你们应该忆持这第四大法教。
    比丘们！你们应该忆持这四大法教。」
    ……（编译者删略）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「四大广演」(AA)，「四大教法」(DA)，南传作「四大法教」(cattāro… mahāpadese)，菩提比丘长老英译为「四大参考」(four great references)。「法教」(padese)，另译为「教示；指示」，又译为「地方；国土；场所；部分；限定；区域」，后者应该不适合于本经。
    「应该能被进入经中」(sutte otāretabbāni)，菩提比丘长老英译为「在经中核对它们」(check for them in the discourses)。
    「错误把握」(duggahitanti，另译为「错持；误解；恶握持」)，菩提比丘长老英译为「不良地受教」(badly learnt)。
    「通晓阿含」(āgatāgamā)，菩提比丘长老英译为「传承的继承人」(heirs to the heritage)。
    「持法、持律、持母的」(dhammadharā vinayadharā mātikādharā)，参看《中阿含196经》「持经、持律、持母者」比对。


增壹阿含28品7经

增支部4集88经/结经(庄春江译)
    「比丘们！现在世间中存在这四种人，哪四种呢？不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    比丘们！怎样的人是不动沙门呢？比丘们！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，这样的人是不动沙门。
    比丘们！怎样的人是白莲花沙门呢？比丘们！这里，比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，这样的人是白莲花沙门。
    比丘们！怎样的人是红莲花沙门呢？比丘们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，这样的人是红莲花沙门。
    比丘们！怎样的人是沙门中的柔软沙门呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这样的人是沙门中的柔软沙门。
    比丘们！现在世间中存在这四种人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。
    「修陀、……柔软经」显然是「摄颂」，但却分别是30品1-3经与28品1-7经的摄颂，留下了经典重新编集的遗痕。「摄颂」，参看《增壹阿含10经》附注说明。


增壹阿含29品4经

相应部12相应11经/食经(因缘相应/因缘篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。……（中略）这么说：
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助，哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。比丘们！这四种食，为了已生成众生的存续，或为了求出生者的资助。
    比丘们！这四种食，什么是其因？什么是其集？什么是其生？什么是其根源？这四种食，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。
    而，比丘们！这渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？渴爱，受是因，受是集，受所生，受是根源。
    而，比丘们！这受，什么是其因？什么是其集？什么是其生？什么是其根源？受，触是因，触是集，触所生，触是根源。
    而，比丘们！这触，什么是其因？什么是其集？什么是其生？什么是其根源？触，六处是因，六处是集，六处所生，六处是根源。
    而，比丘们！这六处，什么是其因？什么是其集？什么是其生？什么是其根源？六处，名色是因，名色是集，名色所生，名色是根源。
    而，比丘们！这名色，什么是其因？什么是其集？什么是其生？什么是其根源？名色，识是因，识是集，识所生，识是根源。
    而，比丘们！这识，什么是其因？什么是其集？什么是其生？什么是其根源？识，行是因，行是集，行所生，行是根源。
    而，比丘们！这些行，什么是其因？什么是其集？什么是其生？什么是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！像这样，以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。
    但就以那无明的无余褪去与灭而行灭；……（中略）这样是这整个苦蕴的灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含29品6经

增支部4集77经/不可思议经(庄春江译)
    「比丘们！有这四个不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分，哪四个呢？比丘们！佛的佛境界是不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分；禅定者的禅定境界是不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分；业的果报是不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分；世间之思惟是不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分，比丘们！这些是四个不应该被思所制造的不可思议，凡思惟它们者，或会有发疯、恼害的分。」

相应部56相应41经/世间之思惟经(谛相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    在那里，世尊召唤比丘们：
    「比丘们！从前，某位男子出舍卫城，前往须摩揭陀莲花池，[心想：]『我来思惟世间之思惟。』抵达后，在须摩揭陀莲花池畔坐下，思惟着世间之思惟。
    比丘们！那位男子在须摩揭陀莲花池畔，见到四种军正进入莲藕。见了后，他这么想：『我一定是发狂了！我一定是发疯了！我看到在世间不存在的事。』
    比丘们！那时，那位男子进城后，告诉大家：『我一定是发狂了，大德！我一定是发疯了，大德！我看到在世间不存在的事。』
    『喂！男子！你是怎么发狂？怎么发疯的呢？你又看到了什么在世间不存在的事呢？』
    『大德！这里，我出舍卫城，前往须摩揭陀莲花池，[心想：]「我来思惟世间之思惟。」抵达后，在须摩揭陀莲花池畔坐下，思惟着世间之思惟。
    大德！我在须摩揭陀莲花池畔，见到四种军进入莲藕。
    大德！我是这样发狂的，我是这样发疯的，我看到在世间不存在的事。』
    『喂！男子！你确实是发疯、发狂的，你已看到了这在世间不存在的事。』
    但，比丘们！那位男子所见就是真实的，非不真实的。
    比丘们！从前，诸天与阿修罗众列阵战斗。比丘们！在那场战斗中，诸天胜了，阿修罗败。比丘们！败后，惊恐的阿修罗经由莲藕[逃]入阿修罗城，迷惑了诸天。
    比丘们！因此，在这里，你们不要思惟世间之思惟：『世界是常恒的』，或『世界是非常恒的』，或『世界是有边的』，或『世界是无边的』，或『命即是身体』，或『命是一、身体是另一』，或『死后如来存在』，或『死后如来不存在』，或『死后如来存在且不存在』，或『死后如来既非存在也非不存在』，什么原因呢？比丘们！[因为]这些思惟不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！你们应该思惟『这是苦』之思惟；……（中略）你们应该思惟『这是导向苦灭道迹』之思惟，什么原因呢？
    比丘们！[因为]这些思惟具利益，这些有关梵行的基础，这些导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    比丘们！因此，在这里，『这是苦』应该作努力，……（中略）『这是导向苦灭道迹』应该作努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「是命是身，非命非身」，《杂阿含168经》作「命即是身，命异身异」。
    「思惟世间思惟」(SA)，「思议世界」(AA)，南传作「思惟世间之思惟」(lokacinta? cintento)，菩提比丘长老英译为「思考关于世界[之事]」(reflecting about the world)，并引注释书的举例：如思考谁创造日月？大地？海洋？谁生众生？山？芒果、棕榈、椰子？
    「佛国境界」，南传作「佛境界」(buddhavisayo)，菩提比丘长老英译为「诸佛的领域」(The domain of the Buddhas )。


增壹阿含29品7经

相应部51相应11经(神足相应/大篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『什么因、什么缘而[能]有神足的修习呢？』比丘们！我这么想：『这里，比丘修习具备欲定勤奋之行的神足[，心想]：「像这样，我的欲将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备活力定勤奋之行的神足[，心想]：「像这样，我的活力将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备心定勤奋之行的神足[，心想]：「像这样，我的心将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    他修习具备考察定勤奋之行的神足[，心想]：「像这样，我的考察将不过于松，也不过于紧；不过于内敛，也不过于外散。」他住于前后有感知的：「后如前那样地，前如后那样地；上如下那样地，下如上那样地；夜晚如白天那样地，白天如夜晚那样地。」像这样，以无遮蔽、不被覆盖的心，修习有光辉的心。
    比丘们！当四神足这样已修习、已多修习时，他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    比丘们！当四神足这样已修习、已多修习时，他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    比丘们！当四神足这样已修习、已多修习时，他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为「有贪的心」，离贪的心了知为「离贪的心」；有瞋的心了知为「有瞋的心」，离瞋的心了知为「离瞋的心」；有痴的心了知为「有痴的心」，离痴的心了知为「离痴的心」；简约的心了知为「简约的心」，散乱的心了知为「散乱的心」；广大的心了知为「广大的心」，未广大的心了知为「未广大的心」；更上的心了知为「更上的心」，无更上的心了知为「无更上的心」；得定的心了知为「得定的心」，未得定的心了知为「未得定的心」；已解脱的心了知为「已解脱的心」，未解脱的心了知为「未解脱的心」。
    比丘们！当四神足这样已修习、已多修习时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他回忆起许多前世住处有这样的行相与境遇。
    比丘们！当四神足这样已修习、已多修习时，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：「这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。」像这样，他以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    比丘们！当四神足这样已修习、已多修习时，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自在三昧行尽神足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda)，参看《中阿含70经》「欲定如意足」比对。
    「前后有感知的」(Pacchāpuresa??ī)，参看《中阿含83经》「后前想」比对。


增壹阿含29品8经

增支部4集9经/渴爱的生起经(庄春江译)
    「比丘们！有这四种比丘的渴爱生起，哪四种呢？比丘们！因为法衣，比丘的渴爱生起；因为钵食，比丘的渴爱生起；因为住所，比丘的渴爱生起；因为成为或不成为这样，比丘的渴爱生起，比丘们！这些是四种比丘的渴爱生起。」
    「以渴爱为伴侣，人有长时间的轮回，
      像这样的状态与其它状态，他不超越轮回。
      渴爱是苦的起源，知道这样的过患后，
      离渴爱、不取着，比丘应该正念地游行。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有这四种比丘的渴爱生起」(Cattārome bhikkhave, ta?huppādā yattha bhikkhuno ta?hā uppajjamānā uppajjati，直译为「比丘们！有这四种渴爱的生起，在那里，当比丘的渴爱生起时生起」)，菩提比丘长老英译为「比丘们！有这四种方式，于其中渴爱生起于比丘里」(Bhikkhus, there are these four ways in which craving arises in a bhikkhu)。
    「因为成为或不成为这样」(itibhavābhavahetu，逐字直译为「像这样+成为+不成为+因为(因；原因；理由)」)，菩提比丘长老英译为「为了成为这个或那个」(for the sake of becoming this or that)。


增壹阿含31品1经

中部4经/恐怖与恐惧经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！凡这些善男子跟随乔达摩尊师，由于信，从在家出家，成为非家生活者，乔达摩尊师是他们的先导；乔达摩尊师是他们的多所助益者；乔达摩尊师是他们的劝导者；那些人对乔达摩先生效法所看到的吗？」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！凡那些善男子跟随我，由于信，从在家出家，成为非家生活者，我是他们的先导；我是他们的多所助益者；我是他们的劝导者；那些人对我效法所看到的。」
    「乔达摩先生！林野、森林、边地的住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！林野、森林、边地的住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。
    婆罗门！当我正觉以前，还是未现正觉的菩萨时，这么想：『林野、森林、边地的住处确实是难做到的，独居是难做的，独住是难喜乐的，我想，森林会夺走未得定比丘的心。』婆罗门！我这么想：『凡任何身业未清净的沙门、婆罗门受用林野、森林、边地的住处者，因为身业未清净的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非身业未清净而受用林野、森林、边地的住处者，我是身业已清净者，凡身业已清净而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己身业已清净的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何语业未清净的沙门、婆罗门……（中略）意业未清净……（中略）生计未清净的沙门、婆罗门受用林野、森林、边地的住处者，因为生计未清净的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非生计未清净而受用林野、森林、边地的住处者，我是生计已清净者，凡生计已清净而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己生计已清净的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何贪婪的、在欲上重贪欲的沙门、婆罗门受用林野、森林、边地的住处者，因为贪婪的、在欲上重贪欲的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非贪婪、在欲上重贪欲而受用林野、森林、边地的住处者，我是无贪婪者，凡无贪婪而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己无贪婪的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何心瞋恚的、有憎恶之意向的沙门、婆罗门受用林野、森林、边地的住处者，因为心瞋恚的、有憎恶之意向的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非心瞋恚、有憎恶之意向而受用林野、森林、边地的住处者，我是慈心者，凡慈心而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己慈心的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何被昏沉睡眠缠缚的沙门、婆罗门受用林野、森林、边地的住处者，因为被昏沉睡眠缠缚的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非被昏沉睡眠缠缚而受用林野、森林、边地的住处者，我是已离昏沉睡眠者，凡已离昏沉睡眠而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已离昏沉睡眠的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何掉举、心不寂静的沙门、婆罗门受用林野、森林、边地的住处者，因为掉举、心不寂静的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非掉举、心不寂静而受用林野、森林、边地的住处者，我是心寂静者，凡心寂静而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己心寂静的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何困惑、疑惑的沙门、婆罗门受用林野、森林、边地的住处者，因为困惑、疑惑的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非困惑、疑惑而受用林野、森林、边地的住处者，我是已脱出疑惑者，凡已脱出疑惑而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已脱出疑惑的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何赞赏自己、轻蔑他人的沙门、婆罗门受用林野、森林、边地的住处者，因为赞赏自己、轻蔑他人的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非赞赏自己、轻蔑他人而受用林野、森林、边地的住处者，我是非赞赏自己、轻蔑他人者，凡非赞赏自己、轻蔑他人而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己非赞赏自己、轻蔑他人的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何僵硬、恐惧之类的沙门、婆罗门受用林野、森林、边地的住处者，因为僵硬、恐惧之类的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非僵硬、恐惧之类而受用林野、森林、边地的住处者，我是已离身毛竖立者，凡已离身毛竖立而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己已离身毛竖立的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何欲求着利养、恭敬、名称的沙门、婆罗门受用林野、森林、边地的住处者，因为欲求着利养、恭敬、名称的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非欲求着利养、恭敬、名称而受用林野、森林、边地的住处者，我是少欲者，凡少欲而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己少欲的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何懈怠、缺乏活力的沙门、婆罗门受用林野、森林、边地的住处者，因为懈怠、缺乏活力的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非懈怠、缺乏活力而受用林野、森林、边地的住处者，我是活力已被发动者，凡活力已被发动而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己活力已被发动的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何念已忘失、不正知的沙门、婆罗门受用林野、森林、边地的住处者，因为念已忘失、不正知的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非念已忘失、不正知而受用林野、森林、边地的住处者，我是念已现前者，凡念已现前而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己念已现前的状态时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何不得定、心散乱的沙门、婆罗门受用林野、森林、边地的住处者，因为不得定、心散乱的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非不得定、心散乱而受用林野、森林、边地的住处者，我是定具足者，凡定具足而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己定圆满具足时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡任何劣慧、愚蠢的沙门、婆罗门受用林野、森林、边地的住处者，因为劣慧、愚蠢的污秽，那些沙门、婆罗门尊师们确实唤起不善的恐怖与恐惧，但，我非劣慧、愚蠢而受用林野、森林、边地的住处者，我是慧具足者，凡慧具足而受用林野、森林、边地住处的圣者，我是其中之一。』婆罗门！当看见自己慧圆满具足时，我在林野住处中来到更加安心。
    婆罗门！我这么想：『凡那些众所皆知、被标记的夜晚：十四、十五与半月的第八日，让我在像那样的夜晚住在像那样令人恐怖的、令人身毛竖立的园林塔庙、森林塔庙、树木塔庙住处，或许我会看见恐怖与恐惧。』婆罗门！过些时候，凡那些众所皆知、被标记的夜晚：十四、十五与半月的第八日，我在像那样的夜晚住在像那样令人恐怖的、令人身毛竖立的园林塔庙、森林塔庙、树木塔庙住处，婆罗门！当我住在那里时，或野兽走来，或孔雀使薪木落下，或风使树叶动而出声，婆罗门！我这么想：『如果那恐怖与恐惧来了的话如何？』婆罗门！我这么想：『为何我一定住于成为恐怖的期待者呢？让我当我的那恐怖与恐惧来时，就在那样的情况下调伏恐怖与恐惧。』婆罗门！当我经行而那恐怖与恐惧来了时，婆罗门！我既不站着，也不坐下，也不躺下，我持续经行直到调伏那恐怖与恐惧；婆罗门！当我站着而那恐怖与恐惧来了时，婆罗门！我既不经行，也不坐下，也不躺下，我持续站着直到调伏那恐怖与恐惧；当我坐着而那恐怖与恐惧来了时，婆罗门！我既不躺下，也不站着，也不经行，我持续坐着直到调伏那恐怖与恐惧；当我躺着而那恐怖与恐惧来了时，婆罗门！我既不坐下，也不站着，也不经行，我持续躺着直到调伏那恐怖与恐惧。
    婆罗门！有一类沙门、婆罗门觉知：『夜晚等同白天』，觉知：『白天等同夜晚』，我说这是那些沙门、婆罗门的痴迷住处，但，婆罗门！我觉知：『夜晚等同夜晚。』我觉知：『白天等同白天。』婆罗门！当正确地说时，凡他能说：『不痴迷法的众生为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐已出现于世间。』者，那就是我，当正确地说时，他能说：『不痴迷法的众生为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐已出现于世间。』
    婆罗门！我的活力已被发动而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，婆罗门！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前世住处之回忆。我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前世住处有这样的行相与境遇，婆罗门！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，婆罗门！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』婆罗门！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑暗已被破坏，光明已生起。
    婆罗门！你会这么想：『现在，或许沙门乔达摩未离贪、未离瞋、未离痴，因此[仍]受用林野、森林、边地的住处。』但，婆罗门！不应看作这样，婆罗门！当看见二个利益时，我受用林野、森林、边地的住处：看见自己的当生乐住处，以及怜悯后来的人们。」
    「确实，后来的人们被这位沙门乔达摩阿罗汉、遍正觉者所怜悯。太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    恐怖与恐惧经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有憎恶之意向的」(padu??hamanasa?kappo，另译为「恶意、憎恶的思惟」)，菩提比丘长老英译为「憎恨的意向」(intentions of hate)，或「带着被憎恨腐化的意向」(with intentions corrupted by hate, SN.22.80)。「憎恶」(padu??ha)，另译为「邪恶的；秽恶的；污秽不纯洁的」，「意向」(sa?kappo)，另译为「(意)志；思惟」。
    「慧圆满具足」(pa??āsampada?，另译为「慧具足」)，菩提比丘长老英译为「智慧持有」(possessed of wisdom)，并解说，因为此时佛陀是在正觉之前，所以选择将「具足」(sampannā)或「圆满具足」(sampadā)译为「持有」(possessed of)，注释书解说，这里的慧不是毗婆舍那或证果的慧，而是指其目标的本性(but the wisdom that defines the nature of its object)。按：前段「定」的情形也一样。
    「被标记的」(abhilakkhitā)，菩提比丘长老英译为「吉兆的；幸运的」(auspicious)，Thanissaro hikkhu英译为「被指定的」(designated) 。
    「十四、十五与半月的第八日」(cātuddasī pa?cadasī a??hamī ca pakkhassa)，菩提比丘长老英译为「他们举行(遵守)布萨日」(the fourteenth, the fifteenth, and the eighth of the fortnight)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有四个月，分为八个半月(pakkha)，第3与第7个半月有14天，其它为15天，在每个半月里的满月与新月夜晚(第14日或第15日)，以及半月形的夜晚(第8天)被认为特别吉祥，在佛教徒中这些日子成为布萨日。在满月与新月夜晚，比丘们诵戒，而在家众则在满月与新月日，加上半月形的第8天，到寺院守八关斋戒，闻法与修定(MN.4, Note.59)。半月形的第8天则称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5, Note.573)。
    「不痴迷法」(asammohadhammo)，菩提比丘长老英译为「不属于妄想的」(not subject to delusion)。


增壹阿含31品3经

增支部4集162经/详细经(庄春江译)
    「比丘们！有这四种行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    比丘们！什么是迟缓通达的苦行道呢？比丘们！这理，某人本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的软弱状态，他对诸烦恼直接的灭尽迟缓地到达，比丘们！这被称为迟缓通达的苦行道。
    比丘们！什么是快速通达的苦行道呢？比丘们！这理，某人本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的突出状态，他对诸烦恼直接的灭尽快速地到达，比丘们！这被称为快速通达的苦行道。
    比丘们！什么是迟缓通达的乐行道呢？比丘们！这理，某人本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他的这软弱的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的软弱状态，他对诸烦恼直接的灭尽迟缓地到达，比丘们！这被称为迟缓通达的乐行道。
    比丘们！什么是快速通达的乐行道呢？比丘们！这理，某人本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他的这杰出的五根出现：信根、活力根、念根、定根、慧根，[由于]这五根的突出状态，他对诸烦恼直接的灭尽快速地到达，比丘们！这被称为快速通达的乐行道。
    比丘们！这些是四种行道。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「四事行迹」(AA)，「四断(MA)；四道(DA」，南传作「四种行道」(Catasso…pa?ipadā)，菩提比丘长老英译为「四种实行模式」(four modes of practice)。「行道」(pa?ipadā)，另译为「道；行道；道迹」，另参看《中阿含215经》、《长阿含9经》。
    「乐行迹所行愚惑」(AA)，「断乐迟」(MA)，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。
    「捷疾」，南传作「杰出的」(adhimattāni，另译为「增上；极度的；极端地；非常的」)，菩提比丘长老英译为「突出的；杰出的」(prominent)。
    「自然」(MA.174)，南传作「本来」(pakatiyā，另译为「自然」)，菩提比丘长老英译为「本性；天生」(by nature)。


增壹阿含31品6经

相应部35相应238经/像毒蛇那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如有四条激热猛毒的毒蛇，那时，如果有想活命；不想死，要乐；不要苦的人走来，他们会对他这么说：『喂！男子！这四条激热猛毒的毒蛇，你必须经常使之抬起，必须经常使之沐浴，必须经常使之喂食，必须经常使之睡觉，喂！男子！当这四种激热猛毒毒蛇的其中之一对你发怒了，喂！男子！你将因此而遭受死亡，或像死亡那样的苦，喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇，会逃往他处，他们会对他这么说：『喂！男子！这五位杀戮的敌人紧追在后：「无论在何处我们看见他，就在那里我们将夺他的命。」喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人，会逃往他处，他们会对他这么说：『喂！男子！这第六位内应间谍的已拔剑杀戮者紧追在后：「无论在何处我看见他，就在那里我将使他的头落下。」喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人；害怕第六位内应间谍的已拔剑杀戮者，会逃往他处，他会看见空的村落，他进入的任何房子都是空无的、空虚的、空的；他碰触的任何器具都是空无的、空虚的、空的，他们会对他这么说：『喂！男子！这里，抢劫村落的盗贼要进入这个空村落，喂！男子！请你做所有你应该做的事吧！』
    比丘们！那时，那位男子害怕四条激热猛毒的毒蛇；害怕五位杀戮的敌人；害怕第六位内应间谍的已拔剑杀戮者；害怕抢劫村落的盗贼，会逃往他处，他会看见一条大河，此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，比丘们！那时，那位男子这么想：『这大河的此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，让我收集草、薪木、枝条、树叶后，绑成筏，然后依那个筏，以手脚努力着，能平安地去彼岸。』
    比丘们！那时，那位男子收集草、薪木、枝条、树叶后，绑成筏，然后依那个筏，以手脚努力着，能平安地去彼岸，已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！我所作的这个譬喻是为了义理的教授：
    比丘们！在这里，这是义理：『四条激热猛毒的毒蛇』，这是对于四大的同义语。
    比丘们！『五位杀戮的敌人』，这是对于五取蕴的同义语，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    比丘们！『第六位内应间谍的已拔剑杀戮者』，这是对于欢喜与贪的同义语。
    比丘们！『空的村落』，这是对于六内处的同义语，比丘们！如果贤智、能干、有智慧者从眼观察它，看起来只是空无的、空虚的、空的；……（中略）比丘们！如果贤智、能干、有智慧者从舌……（中略）比丘们！如果贤智、能干、有智慧者从识观察它，看起来只是空无的、空虚的、空的。
    比丘们！『抢劫村落的盗贼』，这是对于六外处的同义语，比丘们！眼在合意与不合意的色中被冲撞；比丘们！耳……（中略）比丘们！鼻……（中略）比丘们！舌……（中略）比丘们！身……（中略）比丘们！意在合意与不合意的法中被冲撞。
    比丘们！『大河』，这是对于四种暴流的同义语：对于欲的暴流、对于存在的暴流、对于见的暴流、对于无明的暴流。
    比丘们！『令人担心的、危险的此岸』，这是对于有身的同义语。
    比丘们！『安稳的、无怖畏的彼岸』，这是对于涅槃的同义语。
    比丘们！『筏』，这是对于八支圣道的同义语，即：正见、……（中略）正定。
    比丘们！『以他的手脚努力』，这是对于活力激发的同义语。
    比丘们！『已渡而到彼岸，为站在高地上的婆罗门』，这是对于阿罗汉的同义语。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「所害」，南传作「被冲撞」(ha??ati)，菩提比丘长老英译为「被攻击」(is attacked)。按：「被冲撞」(ha??ati)，另译为「被害(被杀)；被破坏」，此处应该是「被冲撞」(struck)的意思。
    「内应间谍」(antaracaro，直译为「内的+间谍」，另译为「闯入者」)，菩提比丘长老英译为「一个亲密同伴」(an intimate companion)。


增壹阿含31品8经

中部12经/狮子吼大经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离城外西方丛林中。
    ……（编译者删略）
    「又，舍利弗！我自证行具备四部分梵行：我是苦行者、最高的苦行者；我是粗陋弊秽者、最高的粗陋弊秽者；我是谨慎者、最高的谨慎者；我是独居者、最高的独居者。
    舍利弗！在那里，这是我所依止的苦行：我是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的[食物]者，我不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，我[托钵]一家[吃]一口、二家二口、……七家七口，我[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，我住于致力于定期吃食物的实践，我是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，我以森林的根与果实食物维生，以落下的果实为食物，我穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，我是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，我睡荆棘睡垫，我住于致力于黄昏前水浴三次的实践者，像这样，我住于许多如此形式对身体的苦行与折磨之实践，舍利弗！这是我所依止的苦行。
    舍利弗！在那里，这是我所处的粗陋弊秽：尘垢累积多年而在我的身上形成皮屑生起，舍利弗！犹如黑乌木株累积多年而形成皮屑生起，同样的，舍利弗！尘垢累积多年而在我的身上形成皮屑生起，舍利弗！我不这么想：『我应该以手扫除这尘垢，或者，其他人应该以手为我扫除这尘垢。』舍利弗！我从不这样想，舍利弗！在那里，这是我所处的粗陋弊秽。
    舍利弗！在那里，这是我所处的谨慎：舍利弗！我正念地前进，我正念地后退，即使[甩]水滴，也有我的怜悯现前：『我不要对微小生物带来险难与杀戮。』舍利弗！这是我所处的谨慎。
    舍利弗！在那里，这是我所处的独居：舍利弗！我进入某个林野处后居住，我看见牧牛者、牧家畜者、采草者、采薪者、樵夫，我绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处避，那是什么原因呢？不要他们看见我，我也不要看见他们，舍利弗！犹如林野的鹿看见人后，绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处避，同样的，舍利弗！我进入某个林野处后居住，我看见牧牛者、牧家畜者、采草者、采薪者、樵夫，我绕着森林与森林、丛林与丛林、凹洞与凹洞、高岗与高岗到处逃，那是什么原因呢？不要他们看见我，我也不要看见他们，舍利弗！这是我所处的独居。
    舍利弗！凡那些母牛已离开、牧牛者已离开的牛舍，我四[肢]弯曲去那里后，吃幼小子牛、犊牛的牛粪，舍利弗！只要我的大小便没有停止，我就吃自己的大小便，舍利弗！这是我所处的大不净食。
    舍利弗！我进入某个令人恐惧的丛林后居住，舍利弗！在那里，有令人恐惧丛林的令人恐惧之处：凡任何未离贪者进入该丛林通常都身毛竖立，舍利弗！凡那些寒冷的冬夜，[冬月的]第八天前后下雪期，在像那样的夜晚，夜晚我住在屋外，白天住在丛林；在夏季最后一个月，白天我住在屋外，夜晚住在丛林，舍利弗！这以前未曾听闻，不可思议的偈颂出现在我心中：
    『他被烤热与被冰冻，一个人在令人恐惧的丛林，
      赤裸的、无火而坐的，牟尼寻觅其追求的。』
    舍利弗！我在墓地准备卧床，以骸骨为枕头，舍利弗！牧童来了后，对我吐口水、小便、丢尘土、塞木签入耳朵里，但，舍利弗！我不自证对他们生出恶心，舍利弗！这是我所处的平静住处。
    又，舍利弗！有某些这么说、这么见的沙门、婆罗门：『以食物而清净。』他们这么说：『让我们以枣子生存。』他们吃枣子、吃枣子粉、喝枣子水，受用各种被调里的枣子制品，而，舍利弗！我自证[一天]只吃一颗枣子食物，舍利弗！如果你这么想：『那时，枣子是大的。』但，舍利弗！不应该这样认为，那枣子就如现在一样。舍利弗！当我[一天]只吃一颗枣子时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎雕谢犹如新鲜切下的苦瓜被风与热枯萎雕谢；舍利弗！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，舍利弗！以那样少的食物我的腹部皮肤被粘到脊椎骨；舍利弗！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；舍利弗！我以手顺序摩擦肢体想要使那个身体苏息，舍利弗！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛[都]根部腐败而掉下来。
    又，舍利弗！有某些这么说、这么见的沙门、婆罗门：『以食物而清净。』他们这么说：『让我们以绿豆生存。』……（中略）『让我们以芝麻生存。』……（中略）『让我们以米粒生存。』他们吃米粒、吃米粒粉、喝米粒水，受用各种被调里的米粒制品，而，舍利弗！我自证[一天]只吃一粒米粒食物，舍利弗！如果你这么想：『那时，米粒是大的。』但，舍利弗！不应该这样认为，那米粒就如现在一样。舍利弗！当我[一天]只吃一粒米粒时，身体到达极度消瘦，以那样少的食物我的肢体与小肢体成为犹如八十岁的关节、死时的关节；以那样少的食物我的臀部成为犹如骆驼的脚；以那样少的食物我的脊椎骨弯上弯下时成为犹如线球；以那样少的食物我的散坏肋骨成为犹如老会堂的散坏椽；以那样少的食物我的眼睛深陷眼窝中被看见犹如水光深陷在深井中被看见；以那样少的食物我的头皮枯萎雕谢犹如新鲜切下的苦瓜被风与热枯萎雕谢；舍利弗！『我要摸腹部皮肤。』我就遍取了脊椎骨；『我要摸脊椎骨。』我就遍取了腹部皮肤，舍利弗！以那样少的食物我的腹部皮肤被粘到脊椎骨；舍利弗！『我要大便或小便。』以那样少的食物我就在那里脸向下倒下；舍利弗！我以手顺序摩擦肢体想要使那个身体苏息，舍利弗！以那样少的食物，当我以手顺序摩擦肢体时，身上的毛[都]根部腐败而掉下来。
    但，舍利弗！以那种举止、以那种道迹、以那种难行我没得到足以为圣者智见特质之过人法，那是什么原因呢？我没得到这所有到达圣的、出离的、带领那样的行为者到苦的完全灭尽之慧。
    又，舍利弗！有某些这么说、这么见的沙门、婆罗门：『以轮回而清净。』但，舍利弗！经这长途[轮回]，除了净居天外，以前没被我轮回过的轮回不容易得到，但，舍利弗！如果我轮回到净居天，就不再来此世间。
    又，舍利弗！有某些这么说、这么见的沙门、婆罗门：『以往生而清净。』但，舍利弗！经这长途[轮回]，除了净居天外，以前没被我往生过的往生不容易得到，但，舍利弗！如果我往生到净居天，就不再来此世间。
    又，舍利弗！有某些这么说、这么见的沙门、婆罗门：『以住处而清净。』但，舍利弗！经这长途[轮回]，除了净居天外，以前没被我居住过的住处不容易得到，但，舍利弗！如果我往生到净居天，就不再来此世间。
    又，舍利弗！有某些这么说、这么见的沙门、婆罗门：『以牲祭而清净。』但，舍利弗！经这长途[轮回]，有剎帝利灌顶王或有大会堂的婆罗门，以前没被我牲祭过的牲祭不容易得到。
    又，舍利弗！有某些这么说、这么见的沙门、婆罗门：『以火祀而清净。』但，舍利弗！经这长途[轮回]，有剎帝利灌顶王或有大会堂的婆罗门，以前没被我火祀过的火祀不容易得到。
    又，舍利弗！有某些这么说、这么见的沙门、婆罗门：『只要这位尊师男子是年轻的，黑发的青年，具备青春的幸福，在人生之初期，他具备最高的聪明慧，但当这位尊师男子已衰老，已年老，高龄，年迈，已到了老人期，出生已八十岁、九十岁、一百岁，那时，因此而聪明慧衰退。』但，舍利弗！不应该这么认为，舍利弗！我现在已衰老，已年老，高龄，年迈，已到了老人期，出生已八十岁，舍利弗！这里，如果我有四位百岁寿量、百岁活命的弟子，具备最高的记忆、记性、果断、最高的聪明慧，舍利弗！犹如有已学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影，他们具备这样极端的记忆、这样极端的记性、这样极端的果断、这样最高的聪明慧，如果他们一直取四念住的问题问我，我一一回答被寻问的，他们一一记住我的回答，不更质问我第二次，除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，舍利弗！如来法的教说不被终结；如来法的文句不被终结；如来对质问的答辩不被终结，而我的四位百岁寿量、百岁活命的弟子经过百年他们已经死了。舍利弗！即使你们以卧床照顾我，也没有如来聪明慧的改变。舍利弗！当正确地说时，凡他能说：『不痴迷法的众生为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐已出现于世间。』者，那就是我，当正确地说时，他能说：『不痴迷法的众生为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐已出现于世间。』」
    当时，尊者那额三玛拉站在世尊背后为世尊搧着风，那时，尊者那额三玛拉对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！听闻这个教法后，我身毛竖立，大德！这个教法的名称是什么呢？」
    「那额三玛拉！因此，在这里，这个教法，请你持它为『身毛竖立法门』。」
    这就是世尊所说，悦意的尊者那额三玛拉欢喜世尊所说。
    狮子吼大经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「皮屑生起」(papa?ikajāta?)，菩提比丘长老英译为「一块块剥落」(cakes and flakes off)。
    「(他)被冰冻」(sosinno，疑为sosīno之讹)，菩提比丘长老英译为「被夜晚所冰冻」(Chilled by night)。
    「记性」(gatiyā)，菩提比丘长老英译为「保持力；好记性」(retentiveness)，并引注释书的解说，「记忆(念)」(sati)是心中能把握百个或千个所说词句的能力，「记性」(gati)是将那些词句系存于心中的能力，「果断」(dhiti) 是能复诵那些把握的与系存的词句，「聪明慧」(pa??āveyyatti)是那些词句的含意与逻辑的分辨能力。按：「记性」(gatiyā)，原意为「趣、行方、去处」，此处显然不是这个意思，今依英译转意。
    「不痴迷法」(asammohadhammo)，菩提比丘长老英译为「不属于妄想的」(not subject to delusion)。
    「不求来尊」(另译为「不来尊」,MA)，「不受请食」(DA)，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，菩提比丘长老英译为「当受邀时不来」(not coming when asked)，Walshe先生英译亦同。
    「不住尊(MA)」，南传作「受邀不住立者」(na ti??habhaddantiko)，菩提比丘长老英译为「当受邀时不停下来」(not stopping when asked)，Walshe先生英译亦同。
    「护心」，南传作「所处的平静住处」(upekkhāvihārasmi?)，菩提比丘长老英译为「住于平净」(abiding in equanimity)。按：「护」，SA/MA译为「舍」，即「平净」(upekkhā)的对译。
    「深水之中星宿」，南传作「水光」(udakatārakā)，菩提比丘长老英译为「水的闪光；水的微光」(a gleam of water)。按：「星宿」，应为「光」(tārakā，另译为「星；恒星；辉耀光亮之物」)的对译。
    「绕着…到处避」(sampatati，原意为「绕着到处跳；绕着到处飞」)，菩提比丘长老英译为「逃离」(flee from)。
    「脱离正行」(muttācāro)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156, MN.12)，Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)。


增壹阿含31品9经

相应部1相应11经/欢喜园经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，某位三十三天众的天神在欢喜园中由天女众围绕着，具备、具有天的五种欲自娱，那时候，他说了这偈颂：
    『凡没见过欢喜园者，他们不了知乐。
      这是属于三十三天的、有名声男性天神们的住所。』
    比丘们！当这么说时，某位天神以偈颂回应那位天神：
    『愚痴的你不了知，如诸阿罗汉之语：
      诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「难陀林」(SA)，「难檀盘那园」(AA)，即别译杂阿含经与南传经文「欢喜园」(Nandana，三十三天的园林)的音译。


增壹阿含31品11经

相应部16相应6经/教诫经(迦叶相应/因缘篇/如来记说)(庄春江译)
    在王舍城竹林中。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！请你教诫比丘们，请你为比丘们作法说，迦叶！我，或者你应该教诫比丘们，迦叶！我，或者你应该为比丘们作法说。」
    「大德！现在的比丘是不听话的，具备作难顺从纠正法，不能忍耐、不善理解教诫的。
    大德！这里，我看到阿难的弟子，名叫玻大的比丘，与阿那律的弟子，名叫阿毗居迦的比丘以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿难的弟子，名叫玻大的比丘，与阿那律的弟子，名叫阿毗居迦的比丘：『大师召唤尊者们。』」
    「是的，大德！」那位比丘回答世尊后，去见那些比丘。抵达后，对那些比丘这么说：
    「大师召唤尊者们。」
    「是的，学友！」那些比丘回答那位比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「是真的吗？比丘们！你们以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』」
    「是的，大德！」
    「比丘们！你们了知我这么教导什么法：『来！比丘们！你们以所学相互挑战：「来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。」』呢？」
    「没有，大德！」
    「比丘们！如果你们不了知我这么教导法，那么，你们愚钝男子，在这么善说的法律中出家，如何知、如何见而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』呢？」
    那时，那些比丘以头落在世尊的脚上，然后对世尊这么说：
    「大德！我们犯了过错，如愚者、如愚昧者、如不善者：我们在这么善解说的法律中出家而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』，大德！为了未来的自制，请世尊原谅我们那样的罪过为罪过。」
    「比丘们！你们确实犯了过错，如愚者、如愚昧者、如不善者：你们在这么善解说的法律中出家而以所学相互挑战：『来！比丘！我们来比谁会说得多、比谁会说得妙、比谁会说得久。』。
    但，比丘们！由于你们对罪过见到是罪过后如法忏悔，我们原谅你们。比丘们！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「修多罗、祇夜、……」为《十二分教》，别译杂阿含经作「十二部」，参看《中阿含1经》比对。另参看《原始佛教圣典之集成》p.493-628。
    「具备作难顺从纠正法」(dovacassakara?ehi dhammehi samannāgat)，菩提比丘长老英译为「他们有令他们难以[被]告诫的特质」(they have qualities which make them difficult to admonish)，并解说《中部15经》中列有其详细内容(按：计16项，《中阿含89经》计列17项，又，《杂阿含1139经》所列也相近)。
    「增上、……无诤讼」为本频的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。


增壹阿含32品1经

相应部48相应2经/入流者经第一(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」

相相应部48相应3经/入流者经第二(根相应/大篇/修多罗)(庄春江译)
    「比丘们！有这五根，哪五个呢？信根、活力根、念根、定根、慧根。
    比丘们！当圣弟子如实了知这五根的集起、灭没、乐味、过患、出离，比丘们！这被称为不堕恶趣法、决定、以正觉为彼岸的入流者圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含32品2经

增支部5集52经(庄春江译)
    「比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说。比丘们！因为这是完全的不善聚，即：五盖，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖。比丘们！当说『不善聚』时，那是五盖，当正确地说时，他能说，比丘们！因为这是完全的不善聚，即：五盖。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含32品4经

中部130经/天使经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，比丘们！我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到人间。这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到饿鬼界，或者这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到畜生界，或者这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！狱卒们各捉住他一边手臂后，给阎摩王看[而说]：『大王！这位男子是不孝顺母亲者、不孝顺父亲者、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，请大王对这位判决处罚！』
    比丘们！阎摩王审问、质问、追究他关于第一位天使：『喂！男子！你没见过第一位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过幼嫩愚钝的婴儿跌卧在自己的大小便中吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生法，未跨越生，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第一位天使后，审问、质问、追究他关于第二位天使：『喂！男子！你没见过第二位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有老法，未跨越老，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第二位天使后，审问、质问、追究他关于第三位天使：『喂！男子！你没见过第三位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生病法，未跨越生病，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第三位天使后，审问、质问、追究他关于第四位天使：『喂！男子！你没见过第四位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「先生！凡作恶业者，他们在当生中被处以种种刑罚，更何况在来世！来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第四位天使后，审问、质问、追究他关于第五位天使：『喂！男子！你没见过第五位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过死了一天，死了两天，死了三天，肿胀的、青瘀的、生烂脓的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有死法，未跨越死，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第五位天使后，他变得沉默了。比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们使他横卧后，以斧头削他，……（中略）。比丘们！狱卒们脚上头下抓住他后，以小斧削他，……（中略）。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回，……（中略）。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下，……（中略）。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，他在那里被起泡沫地煮着，他在那里起泡沫地载沉载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    又，比丘们！有火焰从那大地狱的东墙喷出撞到西墙，从西墙喷出撞到东墙，从北墙喷出撞到南墙，从南墙喷出撞到北墙，从下面喷出撞到上面，从上面喷出撞到下面墙。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的东门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。比丘们！当他快到达时，门被关了。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的西门被打开，……（中略）。北门被打开，……（中略）。南门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。比丘们！当他快到达时，门被关了，他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时，在某时或其他时候，经过长时间后，那大地狱的东门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。他从那个门出来。
    又，比丘们！那大地狱紧接着大粪便地狱，他掉落那里。比丘们！他在那粪便地狱中被针口众生切断外皮；切断外皮后，切断内皮；切断内皮后，切断肉；切断肉后，切断筋；切断筋后，切断骨头；切断骨头后，啃骨头。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那粪便地狱紧接着大热灰地狱，他掉落那里。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那热灰地狱紧接着大绢绵树林：一由旬高、十六指长荆棘、燃烧的、灼热的、炽热的，他们令他在那里爬上、爬下。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那绢绵树林紧接着大剑叶林，他进入那里。那被风吹动的叶片落下，切断[他的]手、脚、手与脚、耳、鼻、耳与鼻。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那剑叶林紧接着大碱水河，他掉落那里。在那里，他被顺流、逆流、顺流与逆流运送。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们以钓钩拉起他，使他站在陆地上，他们这么说：『喂！男子！你想要什么？』他这么说：『大德！我饿。』比丘们！狱卒们以燃烧的、灼热的、炽热的热铁钉打开嘴后，以燃烧的、灼热的、炽热的热铁球丢入嘴中，它烧唇、嘴、喉、胃，取了肠、肠系膜以下的部分出去。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们这么说：『喂！男子！你想要什么？』他这么说：『大德！我渴。』比丘们！狱卒们以燃烧的、灼热的、炽热的热铁钉打开嘴后，以燃烧的、灼热的、炽热的热熔铜灌入嘴中，它烧唇、嘴、喉、胃，取了肠、肠系膜以下的部分出去。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。比丘们！狱卒们再丢他入大地狱。
    比丘们！从前，阎摩王这么想：『先生！凡世间作恶不善业者，他们被作像这样的种种刑罚，愿我得为人间众生！且，愿如来、阿罗汉、遍正觉者出现于世间！愿我侍奉世尊！愿那世尊教导我法！愿我了知那世尊的法！』
    又，比丘们！我非听闻其他沙门、婆罗门而这么说，而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「[虽]被天使们督促，那些人放逸，
      当人们转生到下劣界时，他们长时间忧愁。
      当这里的善人被天使督促时，
      他们在善法上随时不放逸。
      在生与死的生起中，在取着上看见恐怖后，
      他们在生与死的消灭上，以不执取而解脱。
      那些不放逸者是有乐的，在当生中成为寂灭者，
      一切怨恨、恐惧已过去，超越了一切苦。」
    天使经第三终了。
    空品第三终了，其摄颂：
    「有二种空，未曾有法与巴古勒，
      阿基乐挖大、名叫布弥若，阿那律与小杂染，
      愚与贤、天使，它们为十则。」

增支部3集36经/天使经(庄春江译)
    「比丘们！有这三位天使，哪三位呢？比丘们！这里，某类人以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！狱卒们各捉住他一边手臂后，给阎摩王看[而说]：『大王！这位男子不孝顺母亲、不孝顺父亲、不尊敬沙门、不尊敬婆罗门，不尊敬家族中长辈，请大王对这位判决处罚！』
    比丘们！阎摩王审问、质问、追究他关于第一位天使：『喂！男子！你没见过第一位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过从出生已八十岁或九十岁或一百岁、年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有老法，未跨越老，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第一位天使后，审问、质问、追究他关于第二位天使：『喂！男子！你没见过第二位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生病法，未跨越生病，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第二位天使后，审问、质问、追究他关于第三位天使：『喂！男子！你没见过第三位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过死了一天，死了两天，死了三天，肿胀的、青瘀的、生烂脓的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有死法，未跨越死，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第三位天使后，他变得沉默了。比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们使他横卧后，以斧头削他，他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。比丘们！狱卒们脚上头下抓住他后，以小斧削他，……（中略）。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回，……（中略）。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下，……（中略）。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，[他在那里被起泡沫地煮着，]他在那里起泡沫地载沉载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    比丘们！从前，阎摩王这么想：『先生！凡世间作恶业者，他们被作像这样的种种刑罚，愿我得为人间众生！且，愿如来、阿罗汉、遍正觉者出现于世间！愿我侍奉世尊！愿那世尊教导我法！愿我了知那世尊的法！』
    又，比丘们！我非听闻其他沙门、婆罗门而这么说，比丘们！而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    「[虽]被天使们督促，那些人放逸，
      当人们转生到下劣界时，他们长时间忧愁。
      当这里的善人被天使督促时，
      他们在善法上随时不放逸。
      在生与死的生起中，在取着上看见恐怖后，
      他们在生与死的消灭上，以不执取而解脱。
      那些不放逸者是有乐的，在当生中成为寂灭者，
      一切怨恨、恐惧已过去，超越了一切苦。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「八楞善治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「阎王；阎摩王」(yamo rājā)，菩提比丘长老英译为「阎摩王」(King Yama)，并解说，祂是死神，注释书说祂是拥有天宫的夜叉王(king of spirits)，有时在天宫享受天乐，有时则感受其业报。祂是正义之王(a righteous king)，注释书并加注有四位阎摩王分驻于(地狱?)四门。
    「天使」(devadūta?)，菩提比丘长老英译为「天使；天的使者；天的信差」(divine messenger)。
    「生法」(jātidhammo)，菩提比丘长老英译为「属于出生者」(subject to birth)。
    「不尊敬沙门、不尊敬婆罗门」(asāma??o abrāhma??o，原意为「非沙门性、非婆罗门性；非沙门位、非婆罗门位」，DN.26作asāma??atā abrahma??atā)，菩提比丘长老英译为「虐待禁欲修道者，虐待婆罗门」(ill-treated recluses, ill- treated brahmins)。按：依前后文义，「非沙门、非婆罗门」应该是「不尊敬沙门、不尊敬婆罗门」。


增壹阿含32品5经

相应部8相应7经/自恣经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨自恣日，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「好了，比丘们！现在让我邀请你们：是否有任何我的有关身体或有关言语你们应该责备的呢？」
    当这么说时，尊者舍利弗起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！没有任何世尊的有关身体或有关言语我们应该责备的，因为，世尊是未生起道的创始者，未出生道的生产者，未宣说道的宣说者；是道的了知者，道的知者，道的熟知者，又，大德！[其]弟子现在住于道的随行，以后为具备者。
    大德！让我邀请世尊：是否有任何我的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何你的有关身体或有关言语我应该责备的，舍利弗！你是贤智者；舍利弗！你是大慧者；舍利弗！你是广慧者；舍利弗！你是捷慧者；舍利弗！你是速慧者；舍利弗！你是利慧者；舍利弗！你是洞察慧者，舍利弗！犹如转轮王的长子，使被父亲转动的轮子完全地接着转动。同样的，舍利弗！你使被我转起的无上法轮完全地接着转动。」
    「大德！如果没有任何我的有关身体或有关言语世尊应该责备的，那样的话，大德！是否有任何这五百位比丘的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何这五百位比丘的有关身体或有关言语我应该责备的，舍利弗！因为，这五百位比丘的六十位比丘是三明者，六十位比丘是六神通者，六十位比丘是俱分解脱者，而其他是慧解脱者。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「在十五的今日为了清净，五百位比丘已集合，
      切断了结缚，无恼乱，再生已尽的仙人。
      如转轮王，被大臣围绕，
      绕着这全部的大地走，海洋为边界。
      这样，战场的胜利者，无上的商队领导者，
      弟子们侍奉，三明的死亡舍断者。
      全都是世尊之子，在这里没有闲聊被发现，
      渴爱之刺箭的破坏者，我礼拜太阳族人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随转」，南传作「接着转动」(anuppavatteti，另译为「随转」)，菩提比丘长老英译为「保持转动」(keep in motion)。
    「有尽大仙人」(SA)，「尽于后有之大仙」(GA)，「有尽仙」(MA)，「无爱更不生」(AA)，南传作「再生已尽的仙人」(khī?apunabbhavā isī)，菩提比丘长老英译为「已结束重新存在的先知」(seers who have ended renewed existence)。
    「敬礼日种胤」(SA)，「如日亲友今敬礼」(GA)，南传作「我礼拜太阳族人」(vande ādiccabandhunanti)，菩提比丘长老英译为「我礼拜太阳族者」(I worship the Kinsman of the Sun)。「太阳族人」(ādiccabandhu，另译为「日种；日种族；日种姓尊(SA.265)；日亲(MA.124)」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。
    「无上商主弟子众」，南传作「无上的商队领导者」(satthavāha? anuttara?，另译为「无上的商主」)，菩提比丘长老英译为「无可凌驾的旅行商队领导者」(The unsurpassed caravan leader)。


增壹阿含32品7经

增支部5集50经/那罗陀经(庄春江译)
    有一次，尊者那罗陀住在巴连弗城鸡园。
    当时，慕德王可爱、合意的皇后跋陀死了，由于可爱、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上。
    那时，慕德王召唤国库守护人皮亚葛：
    「那么，亲爱的皮亚葛！请你将皇后跋陀的遗体放进铁油槽后，以另一个铁槽覆盖，以便我们能更久地看到皇后跋陀的遗体。」
    「是的，陛下！」国库守护人皮亚葛回答慕德王后，将皇后跋陀的遗体放进铁油槽后，以另一个铁槽覆盖。
    那时，国库守护人皮亚葛心想：
    「这位慕德王可爱、合意的皇后跋陀死了，由于可爱、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上，哪位沙门、婆罗门慕德王能亲近，听闻他的法后，能舍断忧愁之箭？」
    那时，国库守护人皮亚葛心想：
    「这位尊者那罗陀住在巴连弗城鸡园，又，那位尊者那罗陀有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、敏锐者、年长者、阿罗汉。』如果慕德王亲近尊者那罗陀，或许慕德王听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    那时，国库守护人皮亚葛去见慕德王，抵达后，对慕德王这么说：
    「陛下！这位尊者那罗陀住在巴连弗城鸡园，又，那位尊者那罗陀有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、敏锐者、年长者、阿罗汉。』如果陛下亲近尊者那罗陀，或许陛下听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    「那么，亲爱的皮亚葛！请你通知尊者那罗陀。像我这样的人怎能想在未预先通知之前就去见住在领土中的沙门、婆罗门？」
    「是的，陛下！」国库守护人皮亚葛回答慕德王后，去见尊者那罗陀。抵达后，向尊者那罗陀问讯，接着在一旁坐下。在一旁坐好后，国库守护人皮亚葛对尊者那罗陀这么说：
    「大德！这位慕德王可爱、合意的皇后跋陀死了，由于可爱、合意的皇后跋陀死了，他既不沐浴，也不涂油、不吃食物、不从事工作，日夜昏迷在皇后跋陀的遗体上，大德！请尊者那罗陀教导慕德王法，以便慕德王听闻尊者那罗陀的法后，能舍断忧愁之箭。」
    「皮亚葛！现在请慕德王考量适当的时间。」
    那时，国库守护人皮亚葛起座向世尊问讯，然后作右绕，接着去见慕德王。抵达后，对慕德王这么说：
    「陛下！尊者那罗陀已给了机会，现在请陛下考量适当的时间。」
    「那么，亲爱的皮亚葛！请你将一辆辆吉祥车上轭。」
    「是的，陛下！」国库守护人皮亚葛回答慕德王后，将一辆辆吉祥车上轭，然后对慕德王这么说：
    「陛下！那一辆辆吉祥车已上轭，现在请陛下考量适当的时间。」
    那时，慕德王登上一辆吉祥车，然后以国王的威势盛况，为了见尊者那罗陀，一辆辆吉祥车向鸡园出发，以车辆一直到车辆能通行之处，然后下车步行，进入园林。那时，慕德王去见尊者那罗陀。抵达后，向尊者那罗陀问讯，接着在一旁坐下。在一旁坐好后，尊者那罗陀对慕德王这么说：
    「大王！有这五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况，哪五个呢？『愿老法不要变老』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况；『愿病法不要生病』……（中略）『愿死法不要死』……『愿灭尽法不要被灭尽』……『愿消失法不要消失』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况。
    大王！未受教导的一般人之老法变老；当老法变老时，他不像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法[都]变老。当老法变老时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，大王！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    再者，大王！未受教导的一般人之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他不像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法[都]消失。当消失法消失时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，大王！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    大王！已受教导的圣弟子之老法变老；当老法变老时，他像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法[都]变老。当老法变老时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，大王！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    再者，大王！已受教导的圣弟子之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他不像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法[都]消失。当消失法消失时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，大王！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    大王！这些是五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况。
    这里非以忧愁、悲泣，而获得微少的利益，
    知道他悲伤、痛苦后，怨敌高兴。
    当贤智者在灾祸中不战栗，知道决断利益，
    看见昔日面貌没改变，[就]有怨敌的痛苦。
    以祈愿、咒语、善语，以施与或以传统，
    只要能得到目标处，就应该往该处努力。
    如果了知，这个目标不能被我或其他人得到，
    不悲伤、能接受：业是坚固的，如今我[又]能做什么呢？」
    当这么说时，慕德王对尊者那罗陀这么说：
    「大德！这教法的名字是什么？」
    「大王！这教法的名字是忧愁之箭的除去。」
    「大德！确实是忧愁之箭的除去！大德！因为，我听闻这教法后，忧愁之箭已被舍断。」
    那时，慕德王召唤国库守护人皮亚葛：
    「那么，亲爱的皮亚葛！请你火葬皇后跋陀的遗体，请你建塔，从今天起，我将沐浴、涂油、吃食物、从事工作。」
    慕德王品第五，期摄颂：
    「能吃喝的、善人、令人满意的，合意的给与者、等流，
      具足与财富、处，憍萨罗与那罗陀。」
    第一个五十终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「老之法；老法」(Jarādhamma?)，菩提比丘长老英译为「属于年老的」(subject to old age)。
    「我会没食欲」(bhattampi me nacchādeyya，直译为「会不喜欢我的食物」)，菩提比丘长老英译为「我会失去我的食欲」(I would lose my appetite)。


增壹阿含32品9经

增支部5集124经/看护者经第二(庄春江译)
    「比丘们！具备五法的病人看护者是不适当的病人看护者，哪五个呢？他是没能力准备药物者；他不知道有益无益的：交给无益的，拿走有益的；他为财而非慈心看护病人；他是清除粪、尿、呕吐物、口水的嫌厌者；他是没能力时时以法说开示、劝导、鼓励病人，使之欢喜者。比丘们！具备这五法的病人看护者是不适当的病人看护者。
    比丘们！具备五法的病人看护者是适当的病人看护者，哪五个呢？他是有能力准备药物者；他知道有益无益的：拿走无益的，交给有益的；他慈心而非为财看护病人；他是清除粪、尿、呕吐物、口水的不嫌厌者；他是有能力时时以法说开示、劝导、鼓励病人，使之欢喜者。比丘们！具备这五法的病人看护者是适当的病人看护者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「食」，南传作「为财」(āmisantaro)，菩提比丘长老英译为「为了物质报酬」(for the sake of material rewards)。「财」(āmisa)，另译为「物质；食；味；利益」。


增壹阿含32品10经

增支部5集34经/狮子将军经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这么说：
    「大德！世尊能安直接可见的布施果吗？」
    「能，狮子！」
    世尊说：
    「狮子！施与者、施主对许多人来说是可爱的、令人满意的。狮子！凡施与者、施主对许多人来说是可爱的、令人满意的者，这是直接可见的布施果。
    再者，狮子！寂静的善人们亲近施与者、施主。凡寂静的善人们亲近施与者、施主者，这是直接可见的布施果。
    再者，狮子！有施与者、施主的好名声传出去。凡有施与者、施主的好名声传出去者，这是直接可见的布施果。
    再者，狮子！施与者、施主往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见。凡施与者、施主往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见者，这是直接可见的布施果。
    再者，狮子！施与者、施主以身体的崩解，死后往生到善趣、天界。凡施与者、施主以身体的崩解，死后往生到善趣、天界者，这是直接可见的布施果。」
    当这么说时，狮子将军对世尊这么说：
    「大德！凡世尊所说的这四项直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些：大德！我是施与者、施主，对许多人来说是可爱的、令人满意的；大德！我是施与者、施主，寂静的善人们亲近我；大德！我是施与者、施主，有我的好名声传出去：『狮子将军是施与者、作者、僧团的奉献者。』大德！我是施与者、施主，我往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，我有自信地、不心虚地往见，大德！凡世尊所说的这四项直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些，但，大德！凡世尊对我这么说：『狮子！施与者、施主以身体的崩解，死后往生到善趣、天界。』者，我不知道这个，而，在这里，我对世尊行之以信。」
    「正是这样，狮子！正是这样，狮子！施与者、施主以身体的崩解，死后往生到善趣、天界。 」
    「[以]给与，他成为可爱的，许多[人]亲近他，获得名望与名声增长，
      不心虚地进入群众，不吝啬的人是有自信的。
      因此，贤智者们施与布施，调伏吝啬的垢秽后，成为追求幸福者，
      他们住止于三十三天中，来到与天共住，他们长久地喜乐。
      机会已得、善的已作，从这里死没，自我光照，他们漫游于欢喜园，
      他们在那里欢喜、喜乐、喜悦，具备五种欲，
      做了像那样无依止者的言说，善逝的弟子们在天界喜乐。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无所畏」，南传作「有自信地」(visārado，另译为「无畏的；无所畏」)，菩提比丘长老英译为「自信地」(confidently)。
    「无疑难」，南传作「不心虚地」(ama?kubhūto，另译为「大胆的；不为难困惑的」)，菩提比丘长老英译为「镇定的；沉着的」(composed)。
    「作者」(kārako)，菩提比丘长老英译为「赞助者」(a sponsor)。
    「无依止者的」(asitassa，另译为「独立者的」)，菩提比丘长老英译为「离着的稳定者」(the unattached Stable One)。


增壹阿含32品11经

增支部5集37经/食物经(庄春江译)
    「比丘们！当施与食物时，施与者施与领受者五处，哪五个呢？他施与寿命；他施与美貌；他施与安乐；他施与力气；他施与辩才。施与寿命后，他是天或人寿命的有分者；施与美貌后，他是天或人美貌的有分者；施与安乐后，他是天或人安乐的有分者；施与力气后，他是天或人力气的有分者；施与辩才后，他是天或人辩才的有分者。比丘们！当施与食物时，施与者施与领受者这五处。」
    「贤者是寿命、力气的施与者，美貌、辩才的施与者，
      有智慧者是安乐的施与者，他获得安乐。
      施与寿命、力气、美貌，安乐、辩才后，
      不论往生到哪里，他是长寿的、有名声的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有分者」(bhāgī)，菩提比丘长老英译为「分享」(partakes)。按：巴利原文为名词，英译转为动词。


增壹阿含32品12经

增支部5集36经/适时的布施经(庄春江译)
    「比丘们！有这五种适时的布施，哪五个呢？对外来客施与布施；对起程者施与布施；对病人施与布施；在饥荒时施与布施；凡新谷物、新果实，他对持戒者第一个建立[布施]。比丘们！这些是五种适时的布施。」
    「在适当的时机，有慧、宽大、离悭吝者们，
      对像那样的圣者、正直者，以适时的所施施与。
      有明净心的[供养]，是广大的供养，
      凡在那里随喜者，或[为供养]作工作者，
      以此而不缺供养，他们也是福德的有分者。
      因此应该以不畏缩的心，往有大果的供养处施与，
      福德是下一个世间中有生命者之所依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善、……随时施」本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。
    「缺」(ūnā，另译为「不足的；欠缺的；少的；减的」)，菩提比丘长老英译为「错失」(miss out)。
    「有分者」(bhāgino)，参看《增壹阿含286经》比对。


增壹阿含33品1经

相应部3相应12经/五位国王经(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，以波斯匿王为首的五位国王具有、具足五种欲自娱，出现这样的谈论：
    「什么是欲中之第一呢？」
    其中某些这么说：「色是欲中之第一。」
    某些这么说：「声音是欲中之第一。」
    某些这么说：「气味是欲中之第一。」
    某些这么说：「味道是欲中之第一。」
    某些这么说：「所触是欲中之第一。」
    由于那些国王不能够互相说服，那时，憍萨罗国波斯匿王对那些国王这么说：
    「来！亲爱的先生们！让我们去见世尊。抵达后，问世尊这件事，我们将依世尊的解说忆持。」
    「是的，亲爱的先生！」那些国王回答憍萨罗国波斯匿王。
    那时，以波斯匿王为首的五位国王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，我们五位国王具有、具足五种欲自娱，出现这样的谈论：『什么是欲中之第一呢？』某些这么说：『色是欲中之第一。』某些这么说：『声音是欲中之第一。』某些这么说：『气味是欲中之第一。』某些这么说：『味道是欲中之第一。』某些这么说：『所触是欲中之第一。』大德！什么是欲中之第一呢？」
    「大王！我说：『合意的范围是五欲中之第一。』
    大王！同样的色，对某些人是合意的，对某些人是不合意的。凡以那些色为悦意、完全满意者，则他不欲求其它比那些色更上或更胜妙的色，对他来说，那些色是第一；对他来说，那些色是无上的。
    大王！同样的声音，对某些人是合意的，对某些人是不合意的。凡以那些声音为悦意、完全满意者，则他不欲求其它比那些声音更上或更胜妙的声音，对他来说，那些声音是第一；对他来说，那些声音是无上的。
    大王！同样的气味，对某些人是合意的，对某些人是不合意的。凡以那些气味为悦意、完全满意者，则他不欲求其它比那些气味更上或更胜妙的气味，对他来说，那些气味是第一；对他来说，那些气味是无上的。
    大王！同样的味道，对某些人是合意的，对某些人是不合意的。凡以那些味道为悦意、完全满意者，则他不欲求其它比那些味道更上或更胜妙的味道，对他来说，那些味道是第一；对他来说，那些味道是无上的。
    大王！同样的所触，对某些人是合意的，对某些人是不合意的。凡以那些所触为悦意、完全满意者，则他不欲求其它比那些所触更上或更胜妙的所触，对他来说，那些所触是第一；对他来说，那些所触是无上的。」
    当时，旃檀额利迦优婆塞坐在那些群众中。
    那时，旃檀额利迦优婆塞起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「旃檀额利迦！请你说出来。」世尊说。
    那时，旃檀额利迦优婆塞在世尊面前以适当的偈颂大大地赞赏：
    「如芬芳的红莲与红睡莲，会在早晨盛开，芳香不散，
      看！放光者像太阳在空中照耀那样照耀着。」
    那时，五位国王以五件上衣给旃檀额利迦优婆塞。
    那时，旃檀额利迦优婆塞以五件上衣给世尊。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「放光者」(A?gīrasa?)，菩提比丘长老英译为「放光者」(the Radiant One)，并解说这与佛陀属太阳族(日种姓)的传说有关。


增壹阿含33品3经

增支部5集75经/战士经第一(庄春江译)
    「比丘们！现在世间中存在这五种战士，哪五种呢？
    比丘们！这里，某些战士一看见扬尘后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第一种战士。
    再者，比丘们！这里，某些战士能克服扬尘，但，一看见旗帜顶端后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第二种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第三种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第四种战士。
    再者，比丘们！这里，某些战士能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第五种战士。
    比丘们！现在世间中存在这五种战士。
    同样的，比丘们！现在比丘中存在这五种如战士的人，哪五种呢？
    比丘们！这里，比丘一看见扬尘后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什么是他的扬尘呢？比丘们！这里，比丘听闻：『在像那样名字的村落或城镇，有漂亮的、美丽的、端正的、具备最美的容色女人或少女。』听闻那个后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的扬尘，比丘们！犹如战士一看见扬尘后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第一种如战士的人。
    再者，比丘们！比丘能克服扬尘，但，一看见旗帜顶端后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什么是他的旗帜顶端呢？比丘们！这里，比丘没听闻：『在像那样名字的村落或城镇，有漂亮的、美丽的、端正的、具备最美的容色女人或少女。』但他亲自看见漂亮的、美丽的、端正的、具备最美的容色女人或少女，看见那个后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的旗帜顶端，比丘们！犹如战士能克服扬尘，但，一看见旗帜顶端后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第二种如战士的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗。什么是他的骚动呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，嘲笑、闲聊、高声大笑、嘲弄[他]，当被妇女嘲笑、闲聊、高声大笑、嘲弄时，他消沉、丧气，不坚硬，不能够保持梵行，显露学的薄弱后，放弃学而后还俗，这是他的骚动，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，但，一听到骚动后，他消沉、丧气，不坚硬，不能够投入战场，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第三种如战士的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退。什么是他的冲击呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，近坐、近躺、拥抱[他]，当被妇女近坐、近躺、拥抱时，他没放弃学、不显露学的薄弱后，从事淫欲法，这是他的骚动，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，能克服骚动，但他在冲击中被杀、被击退，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第四种如战士的人。
    再者，比丘们！比丘能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，有胜利战场，住于那个战场的前头。什么是他的胜利战场呢？比丘们！这里，比丘到林野，或到树下，或到空屋，妇女来见他后，近坐、近躺、拥抱[他]，当被妇女近坐、近躺、拥抱时，他解开、释放后，往想去的地方出发，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，他到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。他舍断这些心的小杂染、慧的减弱之五盖后，……（中略）以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是他的胜利战场，比丘们！犹如战士能克服扬尘，能克服旗帜顶端，能克服骚动，能克服冲击，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第五种如战士的人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「风尘」，南传作「扬尘」(rajagga??eva，逐字直译为「尘+顶」)，菩提比丘长老英译为「尘云；云状尘」(the cloud of dust)，并引注解书的解说，这是源于象与马践踏土地所扬起的尘聚(rajakkhandha?)。
    「高幢」，南传作「旗帜顶端」(dhajagga??eva)，菩提比丘长老英译为「旗帜的冠饰」(the crest of the standard)。
    「(有)胜利战场」(vijitasa?gāmo)，菩提比丘长老英译为「他在战争中浮现胜利」(he emerges victorious in battle)。
    「学的薄弱」(vijitasa?gāmo)，菩提比丘长老英译为「他在训练中的弱点」(his weakness in the training)。
    「淫欲法」(methuna? dhamma?，另译为「淫法；不净法」)，菩提比丘长老英译为「与她性交」(sexual intercourse with her)。


增壹阿含33品4经

增支部5集76经/战士经第二(庄春江译)
    「比丘们！现在世间中存在这五种战士，哪五种呢？
    比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方杀他、处死他，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第一种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，当被带向亲戚时，未到达亲戚处，在途中死了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第二种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他因为那疾病死了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第三种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他从那疾病复原了，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第四种战士。
    再者，比丘们！这里，某些战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！这里，有像这样的战士，比丘们！这是现在世间中存在的第五种战士。
    比丘们！现在世间中存在这五种战士。
    同样的，比丘们！现在比丘中存在这五种如战士的人，哪五种呢？
    比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而没放弃学、不显露学的薄弱后，从事淫欲法，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方杀他、处死他，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第一种如战士的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这么想：『让我[回]去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』当[回]去僧园时，或者未到达僧园，在途中他显露学的薄弱后，放弃学而后还俗，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们移走他，撤走后带向亲戚，当被带向亲戚时，未到达亲戚处，在途中死了，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第二种如战士的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这么想：『让我[回]去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』他[回]去僧园后，告诉比丘们：『学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他的同梵行者教诫、训诫他：『世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患；世尊说：欲如骨骸而多苦、多恼愁，在这里有更多过患；世尊说：欲如肉块而多苦、多恼愁，在这里有更多过患；世尊说：欲如草炬而多苦、多恼愁，在这里有更多过患；世尊说：欲如炭火坑而多苦、多恼愁，在这里有更多过患；世尊说：欲如梦而多苦、多恼愁，在这里有更多过患；世尊说：欲如借用物而多苦、多恼愁，在这里有更多过患；世尊说：欲如树果而多苦、多恼愁，在这里有更多过患；世尊说：欲如屠宰场而多苦、多恼愁，在这里有更多过患；世尊说：欲如剑戟而多苦、多恼愁，在这里有更多过患；世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患，请尊者在梵行中欢喜吧，尊者不要显露学的薄弱后，放弃学而后还俗。』当被同梵行者这么教诫、训诫时，他者么说：『学友们！即使世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患，但，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他显露学的薄弱后，放弃学而后还俗，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他因为那疾病死了，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第三种如战士的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护、以心未守护，以念未现起，以诸根未防护，为了托钵进入该村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见那个轻浮衣着或轻浮穿着的女人后，贪使他的心堕落，身被遍烧后心被遍烧，他这么想：『让我[回]去僧园后，告诉比丘们：「学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。」』他[回]去僧园后，告诉比丘们：『学友们！我被贪缠缚、被贪征服，我不能够保持梵行，显露学的薄弱后，我将放弃学而后还俗。』他的同梵行者教诫、训诫他：『世尊说：欲是少乐味、多苦、多愁的，在那里有更多过患；世尊说：欲如骨骸而多苦、多恼愁，在这里有更多过患；世尊说：欲如肉块……（中略）世尊说：欲如草炬……世尊说：欲如炭火坑……世尊说：欲如梦……世尊说：欲如借用物……世尊说：欲如树果……世尊说：欲如屠宰场……世尊说：欲如剑戟……世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患，请尊者在梵行中欢喜吧，尊者不要显露学的薄弱后，放弃学而后还俗。』当被同梵行者这么教诫、训诫时，他者么说：『学友们！我将竭力，学友们！我将努力，学友们！我将欢喜，学友们！现在，我不显露学的薄弱后，放弃学而后还俗。』比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，在那个战场中他竭力、努力，但，当他竭力、努力时，对方弄伤他，他们撤走他，撤走后带向亲戚，亲戚看护、照顾他，当被亲戚看护、照顾时，他从那疾病复原了，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第四种如战士的人。
    再者，比丘们！这里，比丘依止某村落或城镇而住，他在午前时穿好衣服后，取钵与僧衣，以身已守护、以语已守护、以心已守护，以念已现起，以诸根已防护，为了托钵进入该村落或城镇，他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，他食毕，从施食处返回，亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，他到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，从离欲……（中略）第四禅。当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』……（中略）不再有这样[轮回]的状态了。』这是他的胜利战场，比丘们！犹如战士拿起刀剑跟盾，配戴弓箭后，投入已集合的战场，他征服那个战场后，有胜利战场，住于那个战场的前头，比丘们！我说这个人就像那样。比丘们！这里，有像这样的一类人，比丘们！这是现在比丘中存在的第五种如战士的人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「复原」(vu??hāti，原意为「出定；出起；出罪」)，菩提比丘长老英译为「复原」(recovers)。
    「已集合的」(viyū?ha?，另译为「厚的；已集积的；已整理条列的；已被整备的 」)，菩提比丘长老英译为「骚动；斗争」(the fray)。Thanissaro Bhikkhu英译为「厚的」(the thick)。
    「(有)胜利战场」(vijitasa?gāmo)，菩提比丘长老英译为「他在战争中浮出胜利」(he emerges victorious in battle)。
    「淫欲法」(methuna? dhamma?，另译为「淫法；不净法」)，菩提比丘长老英译为「与她性交」(sexual intercourse with her)。


增壹阿含33品7经

增支部5集221经/长游行经第一(庄春江译)
    「比丘们！对住于从事长游行、不住立游行者来说，有这五种过患，哪五种呢？不听闻未听闻的、不使已听闻的遍纯净、他对某些已听闻的是无自信者、接触严重的疾病、没有朋友，比丘们！对住于从事长游行、不住立游行者来说，这些是五种过患。
    比丘们！定期游行有五种效益，哪五种呢？听闻未听闻的、使已听闻的遍纯净、他对某些已听闻的是有自信者、不接触严重的疾病、有朋友，比丘们！这些是定期游行的五种效益。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「长游行」(dīghacārika?)，菩提比丘长老英译为「长的游走」(lengthy wandering)。
    「不住立游行」(anavatthacārika?， 疑为anava??hacārika?之讹)，菩提比丘长老英译为「不安顿下来的游走」(unsettled wandering)。
    「使遍纯净」(pariyodāpeti， 疑为pariyodapeti之讹)，菩提比丘长老英译为「澄清；弄清楚」(clarify)。


增壹阿含33品10经

增支部7集72经/火聚譬喻经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。在旅途中的某处，世尊看见燃烧的、灼热的、炽热的大火聚。看见后，世尊离开道路，坐在某棵树下已设置好的座位上。坐好后，世尊召唤比丘们：
    「比丘们！你们看见那燃烧的、灼热的、炽热的大火聚吗？」
    「是的，大德！」
    「比丘们！你们怎么想，哪个是殊胜的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下，或拥抱剎帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下？」
    「大德！这个是殊胜的：拥抱剎帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下，大德！那是苦的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者来说，这个是殊胜的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、行为不净与起疑者、……（中略）恶劣性格者拥抱剎帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以坚固的毛绳缠绕两小腿后摩擦，它会切断外皮；切断外皮后会切断内皮；切断内皮后会切断肌肉；切断肌肉后会切断肌腱；切断肌腱后会切断骨头；切断骨头后会接触骨髓为止，或接受有大财富之剎帝利、婆罗门、屋主的问讯？」
    「大德！这个是殊胜的：接受有大财富之剎帝利、婆罗门、屋主的问讯，大德！那是苦的：力士以坚固的毛绳……（中略）会接触骨髓为止。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以坚固的毛绳缠绕两小腿后……（中略）会接触骨髓为止，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、……（中略）恶劣性格者接受有大财富之剎帝利、婆罗门、屋主的问讯时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以油洗净过锐利的矛袭击下部，或接受有大财富之剎帝利、婆罗门、屋主的合掌行为？」
    「大德！这个是殊胜的：接受有大财富之剎帝利、婆罗门、屋主的合掌行为，大德！那是苦的：力士以油洗净过锐利的矛袭击下部。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以油洗净过锐利的矛袭击下部，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者接受有大财富之剎帝利、婆罗门、屋主的合掌行为时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体，或受用有大财富之剎帝利、婆罗门、屋主的信施衣？」
    「大德！这个是殊胜的：受用有大财富之剎帝利、婆罗门、屋主的信施衣，大德！那是苦的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、……（中略）恶劣性格者受用有大财富之剎帝利、婆罗门、屋主的信施衣时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后，以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去，或受用有大财富之剎帝利、婆罗门、屋主的信施之施食？」
    「大德！这个是殊胜的：受用有大财富之剎帝利、婆罗门、屋主的信施之施食，大德！那是苦的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之剎帝利、婆罗门、屋主的信施之施食时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上，或受用有大财富之剎帝利、婆罗门、屋主的信施之床椅？」
    「大德！这个是殊胜的：受用有大财富之剎帝利、婆罗门、屋主的信施之床椅，大德！那是苦的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之剎帝利、婆罗门、屋主的信施之床椅时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士抓住后头下脚上丢入赤热的、燃烧的、灼热的、炽热的铜锅中，当他在那里被烹煮起泡沫时，一下子走上，一下子走下，一下子走横，或受用有大财富之剎帝利、婆罗门、屋主的信施住处？」
    「大德！这个是殊胜的：受用有大财富之剎帝利、婆罗门、屋主的信施住处，大德！那是苦的：力士抓住后头下脚上丢入赤热的、燃烧的、灼热的、炽热的铜锅中，当他在那里被烹煮起泡沫时，一下子走上，一下子走下，一下子走横。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、恶法者、……（中略）恶劣性格者来说，这个是殊胜的：力士抓住后头下脚上……（中略）一下子走横，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之剎帝利、婆罗门、屋主的信施住处时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！因此，你们应该这么学：『当我们受用衣服、施食、住处、病人的需要物、医药必需品时，那些行为对他们必将有大果、大效益，并且，我们的这出家必将是功不唐捐的、有成果的、有果实的。』比丘们！你们应该这么学。
    比丘们！以自己的利益考虑时，就足以要以不放逸使目标达成；比丘们！以别人的利益考虑时，就足以要以不放逸使目标达成；比丘们！以两者的利益考虑时，就足以要以不放逸使目标达成。」
    这就是世尊所说，而当这个解说被说时，六十位比丘的热血从口中涌出，六十位比丘放弃学而后还俗[而说]：「世尊！非常难做，世尊！非常难做。」六十位比丘的心以不执取而从诸烦恼解脱。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「观两义」，南传作「以两者的利益考虑时」(ubhayattha?…sampassamānena)，菩提比丘长老英译为「考虑着两者的利益」(considering the good of both)。
    「下过」，南传作「会从下方出去」(adhobhāgā nikkhameyya)，菩提比丘长老英译为「沿着自己的内脏从下面出来」(comes out from below taking along one's entrails)。
    「泥治垩洒」(泥膜覆盖)，参看《中阿含3经》「泥涂垩洒」比对。
    「五王及月光，……枯树最在后。」为「摄颂」。


增壹阿含34品1经

相应部22相应122经/持戒者经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，尊者舍利弗与尊者摩诃拘絺罗住在波罗奈鹿野苑的仙人坠落处。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。……（中略）这么说：
    「舍利弗学友！持戒的比丘应该如理作意什么法？」
    「拘絺罗学友！持戒的比丘应该如理作意五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    拘絺罗学友！持戒的比丘应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的。
    又，学友！这是可能的：持戒的比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证入流果。」
    「而，舍利弗学友！入流者比丘应该如理作意什么法？」
    「拘絺罗学友！入流者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：入流者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证一来果。」
    「而，舍利弗学友！一来者比丘应该如理作意什么法？」
    「拘絺罗学友！一来者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：一来者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证不还果。」
    「而，舍利弗学友！不还者比丘应该如理作意什么法？」
    「拘絺罗学友！不还者比丘也应该如理作意这些五取蕴为无常的、……（中略）非我的。
    又，学友！这是可能的：不还者比丘如理作意这些五取蕴为无常的、……（中略）非我的，则可能证阿罗汉果。」
    「而，舍利弗学友！阿罗汉比丘应该如理作意什么法？」
    「拘絺罗学友！阿罗汉比丘也应该如理作意这些五取蕴为无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的。
    学友！阿罗汉不再有更进一步应作的，或对已作的增加[什么]，但当这些法已修习、已多修习时，当生导向乐的住处，以及正念与正知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含34品6经

增支部5集48经/不能被得到的情况经(庄春江译)
    「比丘们！有这五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况，哪五个呢？『愿老法不要变老』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况；『愿病法不要生病』……（中略）『愿死法不要死』……『愿灭尽法不要被灭尽』……『愿消失法不要消失』是不能被世间中任何沙门、婆罗门、天、魔、梵得到的情况。
    比丘们！未受教导的一般人之老法变老；当老法变老时，他不像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法[都]变老。当老法变老时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    再者，比丘们！未受教导的一般人之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他不像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法[都]消失。当消失法消失时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这被称为：『未受教导的一般人被有毒的愁箭刺穿，他徒然折磨自己。』
    比丘们！已受教导的圣弟子之老法变老；当老法变老时，他像这样深虑：『不只我的老法变老，但所有来、去；死没、往生的众生之所及，一切众生的老法[都]变老。当老法变老时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当老法变老时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    再者，比丘们！已受教导的圣弟子之病法生病，……（中略）死法死去……灭尽法被灭尽……消失法消失；当消失法消失时，他不像这样深虑：『不只我的消失法消失，但所有来、去；死没、往生的众生之所及，一切众生的消失法[都]消失。当消失法消失时，如果我悲伤、疲累、悲泣、捶胸号哭，来到迷乱，我会没食欲，身体也会进入丑陋，不能继续进行工作，敌人会高兴，朋友会悲伤。』当消失法消失时，他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这被称为：『已受教导的圣弟子拔除那未受教导的一般人被刺穿而徒然折磨自己的有毒愁箭。』无愁、离恼的圣弟子就使自己般涅槃。
    比丘们！这些是五种不能被沙门、婆罗门、天、魔、梵或世间中任何者得到的情况。」
    「这里非以忧愁、悲泣，而获得微少的利益，
      知道他悲伤、痛苦后，怨敌高兴。
      当贤智者在灾祸中不战栗，知道决断利益，
      看见昔日面貌没改变，[就]有怨敌的痛苦。
      以祈愿、咒语、善语，以施与或以传统，
      只要能得到目标处，就应该往该处努力。
      如果了知，这个目标不能被我或其他人得到，
      不悲伤、能接受：业是坚固的，如今我[又]能做什么呢？」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「老之法；老法」(Jarādhamma?)，菩提比丘长老英译为「属于年老的」(subject to old age)。
    「我会没食欲」(bhattampi me nacchādeyya，直译为「会不喜欢我的食物」)，菩提比丘长老英译为「我会失去我的食欲」(I would lose my appetite)。


增壹阿含34品8经

相应部11相应4经/毗摩质多经(帝释相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    「比丘们！从前，诸天与阿修罗众列阵战斗。
    比丘们！那时，毗摩质多阿修罗王召唤阿修罗们：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果阿修罗胜，诸天败，那样，以颈部为第五绑，绑住天帝释后，带他到阿修罗城我的面前。』
    比丘们！那时，天帝释也召唤三十三天诸天：『亲爱的先生们！在诸天与阿修罗众列阵战斗中，如果诸天胜，阿修罗败，那样，以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到善法堂我的面前。』
    比丘们！在那场战斗中，诸天胜了，阿修罗败。
    比丘们！那时，三十三天诸天以颈部为第五绑，绑住毗摩质多阿修罗王后，带他到善法堂天帝释的面前。
    比丘们！在那里，当天帝释进出善法堂时，毗摩质多阿修罗王以颈部为第五绑被系缚着，以粗俗、粗恶的言语辱骂、诽谤。
    比丘们！那时，战车御车手摩得利以偈颂对天帝释说：
    『摩伽婆！面对毗摩质多，是否由于害怕、软弱，
      而忍耐听着粗恶的言语吗？』
    『非由于害怕、软弱而容忍毗摩质多，
      像我这样的智者怎么会与愚者纠葛呢？』
    『愚者会更加爆发，如果无制止者，
      因此，贤者应该以强力的惩罚抑制愚者。』
    『我就此思量：愚者的制止，
      知道对方已被激怒后，他正念地平静下来。』
    『袜瑟哇！我看到这忍耐的过失，
      当愚者思量他：「这是由于害怕我而忍耐」时，
      缺乏智慧者更爬上来，如牛对逃跑者。』
    『任他思量或不思量：「这是由于害怕我而忍耐」，
      在自己最高利益的利益中，比忍耐更高的还没被找到。
      确实有力者，他忍耐弱者，
      他们说那为最高的忍耐，弱者常忍耐。
      他们说那力量并非力量：愚者的力量之力量，
      但被法守护的有力者，反对他的还没被找到。
      对已发怒者发怒回去，那样对他只会更糟，
      不对已发怒者发怒回去，他打胜难胜利的战斗。
      行两者之利益：自己的与对方的，
      知道对方已被激怒后，他正念地平静下来。
      当治疗两者时：自己的与对方的，
      思量：「他是愚者」的人们，是法的不熟知者。』
    比丘们！如果天帝释依自己的福德果过活，行使着三十三天诸天的最高主权统治，会是忍耐与柔和的称赞者，那么，比丘们！这里，你们在这么善说的法律中出家，应该有超出多少的忍耐与柔和呢！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以五系缚」(SA)，「以五缚系」(GA)，「身为五系」(AA)，南传作「以颈部为第五绑」(ka??hapa?camehi bandhanehi)，菩提比丘长老英译为「绑他的四肢与颈部」(bind…by his four limbs and neck)。
    「[它应该]超出多少」(sobhetha，直译为「使之光彩」)，菩提比丘长老英译为「超出多少会适合你们」(how much more would it be fitting [here] for you)，并解说这个动词(一种心声，第三人称单数愿望式)经常出现在佛陀述说一种比丘们应该能优于在家人行为类型的经文，因此，动词指向一个人应该如何行动而使自己发光，也就是说，适合一个人身分的行为模式。


增壹阿含35品7经

相应部7相应13经/提婆西多经(婆罗门相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    当时，世尊有风病，而尊者优波哇那为世尊的侍者。
    那时，世尊召唤尊者优波哇那：
    「来！优波哇那！请你为我找些热水！」
    「是的，大德！」尊者优波哇那回答世尊后，穿好衣服后，取钵与僧衣，前往提婆西多婆罗门的住处。抵达后，默默地在一旁站立。
    提婆西多婆罗门看见尊者优波哇那默默地在一旁站立。
    看见后，以偈颂对尊者优波哇那说：
    「尊师默默地站立，剃光头的穿僧伽梨者，
      欲求着什么？寻求什么？来乞求什么呢？」
    「世间中的阿罗汉、善逝，牟尼有风病，
      如果有热水，婆罗门！请施与牟尼。」
    「他被应该被供养者供养，他被应该被恭敬者恭敬，
      他被应该被尊敬者尊敬，我愿意为他送过去。」
    那时，提婆西多婆罗门让一名男子拿一担热水与一袋糖蜜给尊者优波哇那。
    那时，尊者优波哇那去见世尊。抵达后，以热水为世尊沐浴后，以热水混糖蜜，然后给世尊。
    那时，世尊的病平息了。
    那时，提婆西多婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，提婆西多婆罗门以偈颂对世尊说：
    「布施应该被施于何处呢？所施于何处有大果呢？
      怎样供养，怎样的供养成功了？」
    「凡知道前世住处；看见天界与苦界；
      且已达生之灭尽者，牟尼已完成证智。
      所施物应该在这里施与，所施在这里有大果，
      这样供养，这样的供养成功了。」
    当这么说时，提婆西多婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含35品9经

相应部8相应4经/阿难经(婆耆舍相应/有偈篇/祇夜)(庄春江译)
    有一次，尊者阿难住在舍卫城祇树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，以尊者婆耆舍为随从沙门，为了托钵进入舍卫城。
    当时，尊者婆耆舍的不满生起，贪使心堕落。
    那时，尊者婆耆舍以偈颂对尊者阿难说：
    「我被欲贪燃烧，我的心被遍烧，
      请出于怜悯告诉我熄灭的事那就好了，乔达摩！」
    「经由颠倒想，你的心被遍烧，
      你要避开清净的、伴随贪的相。
      你要看行为相异的、是苦的，不要当作我，
      你要熄灭大贪，不要一再地被燃烧。
      你要以不净修习心，一境、善入定，
      你要有已达身的正念，热心于厌。
      你要修习无相，舍弃慢烦恼潜在趋势，
      其后，以现观慢，你将寂静地行。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「修习于无相」，南传作「你要修习无相」(Animitta?ca bhāvehi)，菩提比丘长老英译为「在无征候上开发默想」(Develop meditation on the signless)，并引注释书说，这是「毗婆舍那」(vipassanā)，这么称呼，是因为它除掉了「常」等相。


增壹阿含36品1经

增支部5集202经/法的听闻经(庄春江译)
    「比丘们！在法的听闻中有这五种效益，哪五种呢？听闻未听闻的、使已听闻的遍纯净、度脱疑惑、导正见解、心的明净，比丘们！在法的听文中这些是五种效益。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「见不邪倾；亦无邪见」，南传作「导正见解」(di??hi? uju? karoti，直译为「作正见」)，菩提比丘长老英译为「矫正其见解」(one straightens out one's view)。
    「使遍纯净」(pariyodāpeti)，参看《增壹阿含294经》比对。
    「功德」，南传作「效益」(ānisa?sā，另译为「功德」)，菩提比丘长老英译为「利益」(benefits)。


增壹阿含36品3经

增支部5集208经/齿木经(庄春江译)
    「比丘们！当不嚼齿木时，有这五种过患，哪五种呢？对眼睛不好、口有恶臭、味蕾不清净、胆汁与痰液包覆食物、没食欲，比丘们！当不嚼齿木时，这些是五种过患。
    比丘们！当嚼齿木时，有这五种效益，哪五种呢？对眼睛好、口没有恶臭、味蕾清净、胆汁与痰液不包覆食物、有食欲，比丘们！当嚼齿木时，这些是五种效益。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「当不嚼齿木时」(dantaka??hassa akhādane，逐字直译为「牙齿+木片-嚼」)，菩提比丘长老英译为「在不刷牙时」(in not brushing one's teeth)，并解说这是采用现代表示法，直译应为「在不嚼齿木时」(in not chewing on toothwood)，在佛陀时代，人们以像印度楝木(neem)之药用枝条摩擦(rubbing)来清洁他们的牙齿，现在仍在印度农村地区与南亚的森林寺院里实行着。「齿木」(dantaka??ha)，另译为「杨枝」。
    「生藏得消」，南传作「有食欲」(bhattamassa chādeti，直译为「对食物喜欢」)，菩提比丘长老英译为「他的食物合他的意」(one's food does agree with one)。另参看《增壹阿含303经》「我会没食欲」比对。
    「眼得清净」，南传作「对眼睛好」(Cakkhussa?，直译为「眼喜乐的；益于眼的」)，菩提比丘长老英译为「对一个人的眼睛好」(It is good for one's eyes)。


增壹阿含37品1经

增支部6集11经/和睦经第一(庄春江译)
    「比丘们！有这六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致，这也是和睦法。
    再者，比丘们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是和睦法。
    比丘们！这是六和睦法。」

增支部6集12经/和睦经第二(庄春江译)
    「比丘们！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，……（中略）比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    比丘们！这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「重之法」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality)。另参看《中阿含196经》「慰劳法」比对。
    「身行念慈」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「法利」，南传作「如法利养」(dhammaladdhā，另译为「法利；法得；法利得」)，菩提比丘长老英译为「正直获得」(righteous gains, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。


增壹阿含37品3经

中部32经/牛角大经(大双品)(庄春江译)
    我听到这样：
    有一次，世尊住在牛角沙罗树林园，与众多有名的上座弟子在一起：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者阿那律、尊者离婆多、尊者阿难，以及其他有名的上座弟子在一起。
    那时，尊者大目犍连在傍晚时，从静坐禅修中起来，去见尊者大迦叶。抵达后，对尊者大迦叶这么说：
    「大迦叶学友！让我们为了法的听闻去见尊者舍利弗。」
    「是的，学友！」尊者大迦叶回答尊者大目犍连。
    那时，尊者大目犍连、尊者大迦叶、尊者阿那律为了法的听闻去见尊者舍利弗。尊者阿难看见尊者大目犍连、尊者大迦叶、尊者阿那律为了法的听闻去见尊者舍利弗。看见后，去见尊者离婆多。抵达后，对尊者离婆多这么说：
    「离婆多学友！那些善人为了法的听闻去见尊者舍利弗，离婆多学友！让我们[也]为了法的听闻去见尊者舍利弗。」
    「是的，学友！」尊者离婆多回答尊者阿难。
    那时，尊者离婆多与尊者阿难为了法的听闻去见尊者舍利弗。
    那时，尊者舍利弗看见尊者离婆多与尊者阿难远远地走来。看见后，对尊者阿难这么说：
    「来！尊者阿难！欢迎！世尊的侍者、世尊的近侍尊者阿难！阿难学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿难学友！怎样的比丘能辉耀沙罗树林园呢？」
    「舍利弗学友！这里，比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，他以圆满、连贯的文句对四众教导为了根绝烦恼的法。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者离婆多这么说：
    「离婆多学友！尊者阿难如自己的辩才解答了，现在，我们问尊者离婆多：『离婆多学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，离婆多学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！尊者离婆多如自己的辩才解答了，现在，我们问尊者阿那律：『阿那律学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘以清净、超越人的天眼观察千世界，舍利弗学友！犹如有眼的男子到最高楼上能观察千轮辋的圆相，同样的，舍利弗学友！比丘以清净、超越人的天眼观察千世界。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者大迦叶这么说：
    「大迦叶学友！尊者阿那律如自己的辩才解答了，现在，我们问尊者大迦叶：『大迦叶学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，大迦叶学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，并且是对吃钵食状态称赞者；自己是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；自己是持三衣者，并且是对持三衣状态称赞者；自己是少欲者，并且是对少欲称赞者；自己是知足者，并且是对知足称赞者；自己是独住者，并且是对独住称赞者；自己是离群众者，并且是对离群众称赞者；自己是活力已被发动者，并且是对活力已被发动称赞者；自己是戒具足者，并且是对戒具足称赞者；自己是定具足者，并且是对定具足称赞者；自己是慧具足者，并且是对慧具足称赞者；自己是解脱具足者，并且是对解脱具足称赞者；自己是解脱智见具足者者，并且是对解脱智见具足称赞者。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者大目犍连这么说：
    「目犍连学友！尊者大迦叶如自己的辩才解答了，现在，我们问尊者大目犍连：『目犍连学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，目犍连学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，两位比丘说阿毗达磨之论，他们互相问答，当互相问答时，他们回答不中断，他们的谈论是依法进行的。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    那时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！我们全如自己的辩才解答了，现在，我们问尊者舍利弗：『舍利弗学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，舍利弗学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「目犍连学友！这里，比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处，目犍连学友！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，目犍连学友！比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。目犍连学友！这样的比丘能辉耀沙罗树林园。」
    那时，尊者舍利弗对那些尊者这么说：
    「学友们！我们全如自己的辩才解答了，学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」那些尊者回答尊者舍利弗。
    那时，那些尊者去见世尊。抵达后，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我看见尊者离婆多与尊者阿难远远地走来。看见后，对尊者阿难这么说：『来！尊者阿难！欢迎！世尊的侍者、世尊的近侍尊者阿难！阿难学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿难学友！怎样的比丘能辉耀沙罗树林园呢？』大德！当这么说时，尊者阿难对我这么说：『舍利弗学友！这里，比丘是多闻者、所听闻的忆持者、……（中略）他以圆满的字句、连贯的语句对四众教导为了根绝烦恼的法。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如阿难那样回答时，会是正确地回答，舍利弗！因为阿难是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，他以圆满的字句、连贯的语句对四众教导为了根绝烦恼的法。」
    「大德！当这么说时，我对尊者离婆多这么说：『离婆多学友！尊者阿难如自己的辩才解答了，现在，我们问尊者离婆多：「离婆多学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，离婆多学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者离婆多对我这么说：『舍利弗学友！这里，比丘是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如离婆多那样回答时，会是正确地回答，舍利弗！因为离婆多是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。」
    「大德！当这么说时，我对尊者阿那律这么说：『阿那律学友！尊者离婆多如自己的辩才解答了，现在，我们问尊者阿那律：「阿那律学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者阿那律对我这么说：『舍利弗学友！这里，比丘以清净、超越人的天眼观察千世界，舍利弗学友！犹如有眼的男子……（中略）舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如阿那律那样回答时，会是正确地回答，舍利弗！因为阿那律以清净、超越人的天眼观察千世界。」
    「大德！当这么说时，我对尊者大迦叶这么说：『大迦叶学友！尊者阿那律如自己的辩才解答了，现在，我们问尊者大迦叶：「大迦叶学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，大迦叶学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者大迦叶对我这么说：『舍利弗学友！这里，比丘自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，……（中略）自己是穿粪扫衣者，……（中略）自己是持三衣者，……（中略）自己是少欲者，……（中略）自己是知足者，……（中略）自己是独住者，……（中略）自己是离群众者，……（中略）自己是活力已被发动者，……（中略）自己是戒具足者，……（中略）自己是定具足者，……（中略）自己是慧具足者，……（中略）自己是解脱具足者，……（中略）自己是解脱智见具足者者，并且是对解脱智见具足称赞者。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如大迦叶那样回答时，会是正确地回答，舍利弗！因为大迦叶自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，并且是对吃钵食状态称赞者；自己是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；自己是持三衣者，并且是对持三衣状态称赞者；自己是少欲者，并且是对少欲称赞者；自己是知足者，并且是对知足称赞者；自己是独住者，并且是对独住称赞者；自己是离群众者，并且是对离群众称赞者；自己是活力已被发动者，并且是对活力已被发动称赞者；自己是戒具足者，并且是对戒具足称赞者；自己是定具足者，并且是对定具足称赞者；自己是慧具足者，并且是对慧具足称赞者；自己是解脱具足者，并且是对解脱具足称赞者；自己是解脱智见具足者者，并且是对解脱智见具足称赞者。」
    「大德！当这么说时，我对尊者目犍连这么说：『目犍连学友！尊者大迦叶如自己的辩才解答了，现在，我们问尊者大目犍连：「目犍连学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者大目犍连对我这么说：『舍利弗学友！这里，两位比丘说阿毗达磨之论，他们互相问答，当互相问答时，他们回答不中断，他们的谈论是依法进行的。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如目犍连样回答时，会是正确地回答，舍利弗！因为目犍连是说法者。」
    当这么说时，尊者大目犍连对世尊这么说：
    「大德！那时，我对尊者舍利弗这么说：『舍利弗学友！我们全如自己的辩才解答了，现在，我们问尊者舍利弗：「舍利弗学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，舍利弗学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者舍利弗对我这么说：『目犍连学友！这里，比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处，目犍连学友！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，目犍连学友！比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。目犍连学友！这样的比丘能辉耀沙罗树林园。』」
    「目犍连！好！好！如舍利弗样回答时，会是正确地回答，目犍连！因为舍利弗自在地转起心，舍利弗不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！谁的被善说了呢？」
    「比丘们！这一切都被你们的法门善说，但你们也听我说，如这样的比丘能辉耀沙罗树林园：舍利弗！这里，比丘从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后：『只要我的心没以不执取而从诸烦恼解脱，我将不打破这盘腿！』舍利弗！这样的比丘能辉耀沙罗树林园。」
    这就是世尊所说，悦意的那些尊者欢喜世尊所说。
    牛角大经第十终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「起发」，南传作「能辉耀」(sobheyyāti，另译为「能照耀；能使光彩；能发光」)，菩提比丘长老英译为「能照亮」(could illuminate)。
    「随所知」，南传作「如自己的辩才」(yathāsaka? pa?ibhāna?，另译为「如自己的顿才」)，菩提比丘长老英译为「根据自己的灵感」(according to his own inspiration)，并解说「灵感」，其他人译为「直觉」(intuition)或「想法」(ideal)或「能力」(capacity)。
    「内行止」，南传作「专修内心的止」(ajjhatta? cetosamathamanuyutto)，菩提比丘长老英译为「他专心于心的内在平静」(he is devoted to internal serenity of mind)。「止」(samatha)，音译为「奢摩他」。
    「轮辋的圆相」(nemima??alāna?)，菩提比丘长老英译为「轮辋；轮框；轮圈」(wheel-rims)。
    「进行的」(pavattinī，另译为「使好转的；推进者」)，菩提比丘长老英译为「运行」(rolls on)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned)。
    「观」(vipassanāya，音译为「毗婆舍那」)，菩提比丘长老英译为「洞察」(insight)。


增壹阿含37品5经

增支部6集2经/应该被奉献经第二(庄春江译)
    「比丘们！具备六法的比丘应该被奉献[、应该被供奉、应该被供养、应该被合掌]，为世间的无上福田，哪六个呢？
    比丘们！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心……（中略）有瞋的心……离瞋的心……有痴的心……离痴的心……简约的心……散乱的心……广大的心……未广大的心……更上的心……无更上的心……得定的心……未得定的心……已解脱的心……未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    比丘们！具备这六法的比丘应该被奉献、……（中略）为世间的无上福田。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「八解脱」，参看《中阿含97经》。


增壹阿含37品6经

增支部9集11经/狮子吼经(庄春江译)
    有一次，尊者舍利弗住在舍卫城祇树林给孤独园。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我已在舍卫城住过雨季安居，大德！我想要出发到[乡村]地方旅行。」
    「舍利弗！现在，你考量适当的时间。」
    那时，尊者舍利弗起座向世尊问讯，然后作右绕，接着离开。
    那时，某位比丘在尊者舍利弗离开不久时，对世尊这么说：
    「大德！尊者舍利弗撞到我，没道歉就出发旅行。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤舍利弗：『舍利弗学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗学友！大师召唤你。」
    「是的，学友！」尊者舍利弗回答那位比丘。
    当时，尊者大目揵连、尊者阿难取钥匙后在住处来回[，呼唤]：
    「出来吧，尊者们！出来吧，尊者们！这里，尊者舍利弗将在世尊面前作狮子吼。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！这里，某位同梵行者抱怨你：『大德！尊者舍利弗撞到我，没道歉就出发旅行。』」
    「大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如他们在地上丢清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，地不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与地相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如他们在水中洗清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，水不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与水相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如火烧清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，火不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与火相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如风吹清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，风不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与风相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如撢子扫除清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，撢子不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与撢子相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如手拿盘子、衣衫褴褛的贱民童子、贱民童女准备好谦虚的心后，进入村落或城镇。同样的，大德！我住于心与贱民童子、贱民童女相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如被切断角、柔和、已被善调御、已被善调伏的公牛从街道到街道；从十字路口到十字路口游荡，而不以脚或角伤害任何东西。同样的，大德！我住于心与被切断角的公牛相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如年轻、年少、喜好装饰、洗过头的女子或男子，如果在颈部被悬挂蛇尸或狗尸或人尸，会苦恼、羞耻、厌嫌。同样的，大德！我被这腐臭身苦恼、羞耻、厌嫌。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如男子运搬有种种孔隙、渗漏、正在流出的膏瓶。同样的，大德！我运搬这有种种孔隙、渗漏、正在流出的身体。大德！如果身至念者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。」
    那时，那位比丘起座，整理上衣到一边肩膀，以头落在世尊的脚上，然后世尊这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我以不存在的、虚伪的、虚妄的、不实的诽谤尊者舍利弗，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「比丘！你确实犯了过错，你以不存在的、虚伪的、虚妄的、不实的诽谤尊者舍利弗。但，比丘！由于你对罪过见到是罪过后如法忏悔，我们原谅你。比丘！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
    那时，世尊召唤尊者舍利弗：
    「舍利弗！就在那里，他的头裂七片以前，原谅这位愚钝男子。」
    「大德！我原谅那位尊者，如果那位尊者对我这么说：『也请那位尊者原谅我。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「犯相违法」(MA)，南传作「抱怨」(khīyanadhamma? āpanno，直译为「来到不平法；犯责备法」)，菩提比丘长老英译为「作了抱怨」(has made a complaint)。
    「轻慢我」(MA)，「共诤竞」(AA)，南传作「撞到我」(ma?…āsajja，另译为「攻击我」)，菩提比丘长老英译为「撞我」(struck me)，并引注释书的解说，这是指肢体暴力(gha??etvā, implying physical violence)，并说明那位比丘怨恨尊者舍利弗的原因：当尊者舍利弗拜别世尊离开时，衣角(也有说只是擦身过的风)擦到那位比丘的身体，而那位比丘嫉妒尊者舍利弗带着大群随众离开，而意图阻碍其行程。
    「其意至下」，南传作「准备好谦虚的心后」(nīcacitta?yeva upa??hapetvā)，菩提比丘长老英译为「建立谦逊的心后」(after establishing a mind of humility)。
    「晡旃尼」，可能为「抹布；拭布」(pu?chanī)的音译。
    「我住于心与地相同」(pathavīsamena cetasā viharāmi)，菩提比丘长老英译为「我以像地之心而住」(I dwell with a mind like the earth)。


增壹阿含37品8经

增支部6集52经/剎帝利经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！剎帝利们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！剎帝利们有财富的欲求、慧的近伺、力量的加持、土地的执持、主权的最终目标。」
    「乔达摩先生！婆罗门们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！婆罗门们有财富的欲求、慧的近伺、咒术的加持、祭祀的执持、梵天世界的最终目标。」
    「乔达摩先生！屋主们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！屋主们有财富的欲求、慧的近伺、技术的加持、事业的执持、完成事业的最终目标。」
    「乔达摩先生！女子们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！女子们有男子的欲求、装饰品的近伺、儿子的加持、无第二夫人的执持、主权的最终目标。」
    「乔达摩先生！盗贼们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！盗贼们有拿起的欲求、家屋的近伺、刀剑的加持、黑暗处的执持、不被看到的最终目标。」
    「乔达摩先生！沙门们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！沙门们有忍耐与柔和的欲求、慧的近伺、戒的加持、无所有的执持、涅槃的最终目标。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩尊师知道剎帝利们的欲求、近伺、加持、执持、最终目标；乔达摩尊师知道婆罗门们的……（中略）乔达摩尊师知道屋主们的……（中略）乔达摩尊师知道女子们的……（中略）乔达摩尊师知道盗贼们的……（中略）乔达摩尊师知道沙门们的欲求、近伺、加持、执持、最终目标。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲」(MA)，「意欲；贪着」(AA)，南传作「欲求」(adhippāyā)，菩提比丘长老英译为「指望；立志要」(aim)。
    「行」(MA)，「行业」(AA)，南传作「近伺」(upavicārā，逐字直译为「近+伺(伺察)」，另译为「近行；思念」)，菩提比丘长老英译为「探索；探求」(quest)。
    「立」，南传作「加持」(adhi??hānā，另译为「确立；决意；受持；摄持；依处；住着」)，菩提比丘长老英译为「支持」(support)。
    「依」(MA)，「着」(AA)，南传作「执持」(abhinivesā，另译为「现贪；执着」)，菩提比丘长老英译为「意图于；热衷于」(intent on)。
    「讫」(MA)，「究竟」(AA)，南传作「最终目标」(pariyosānā，原意为「终结；完结」)，菩提比丘长老英译为「最终目标」(final goal)。
    「自在」(MA)，「自由」(AA)，南传作「主权」(issariya，另译为「自在；统治权」)，菩提比丘长老英译为「主权；统治权」(sovereignty)。
    「作业」，南传作「事业」(kammanta，另译为「业；作业；家业；职业；产业；业务」)，菩提比丘长老英译为「工作」(work)。
    「无对」，南传作「无第二夫人」(asapatī, asapattī，另译为「无敌妇的」)，菩提比丘长老英译为「为没有共同的妻子」(being without a co-wife)。
    「无处」，南传作「无所有」(āki?ca??a)，菩提比丘长老英译为「无；空」(nothingness)，并引注释书的解说，这是指他的心热衷于无执持的状态(niggaha?abhāve)。


增壹阿含37品9经

增支部7集50经/淫欲经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩尊师也自称是梵行者吗？」
    「婆罗门！当正确地说时，凡他能说：『他行无毁坏、无瑕疵、无污点、无杂色、圆满、遍清净的梵行。』者，婆罗门！那就是我，当正确地说时，他能说。婆罗门！因为我行无毁坏、无瑕疵、无污点、无杂色、圆满、遍清净的梵行。」
    「乔达摩先生！但，什么是梵行的毁坏、瑕疵、污点、杂色呢？」
    「婆罗门！这里，某些自称是梵行者的沙门、婆罗门虽不从事与妇女一起进入两两、两两，但他受用妇女的摩擦身体、按摩、沐浴、揉擦，他乐味那个、欲求那个，因为那样而来到幸福，婆罗门！这是梵行的毁坏、瑕疵、污点、杂色，婆罗门！这被称为：行不清净的梵行，被淫欲结系缚，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    再者，婆罗门！这里，某些自称是梵行者的沙门、婆罗门虽不从事与妇女一起进入两两、两两，也不受用妇女的摩擦身体、按摩、沐浴、揉擦，但他与妇女一起哄笑、嬉戏、娱乐，……（中略）不与妇女一起哄笑、嬉戏、娱乐，但他以眼凝视与直视妇女的眼，……（中略）不以眼凝视与直视妇女的眼，但当她们笑、说话、唱歌、哭泣时，他在墙外或在壁外听妇女的声音，……（中略）当她们笑、说话、唱歌、哭泣时，他不在墙外或在壁外听妇女的声音，但他回忆以前与妇女一起戏笑、说话、嬉戏，……（中略）他不回忆以前与妇女一起戏笑、说话、嬉戏，但他看屋主或屋主的儿子具备、具有五种欲自娱，……（中略）他不看屋主或屋主的儿子具备、具有五种欲自娱，但他以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』他乐味那个、欲求那个，因为那样而来到幸福，婆罗门！这是梵行的毁坏、瑕疵、污点、杂色，婆罗门！这被称为：行不清净的梵行，被淫欲结系缚，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    婆罗门！只要我看见自己这七种淫欲结的某一种淫欲结未被舍断，婆罗门！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称已现正觉无上遍正觉，婆罗门！但当我没看见自己这七种淫欲结的某一种淫欲结未被舍断，婆罗门！我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称已现正觉无上遍正觉。又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    当这么说时，若奴索尼婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「进入两两、两两」(dvaya?dvayasamāpatti?)，菩提比丘长老英译为「性交」(in intercourse)。
    「淫欲结」(methunena sa?yogena, methunasa?yogāna?)，菩提比丘长老英译为「性欲的束缚」(bonds of sexuality)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。


增壹阿含37品10经

中部35经/萨遮迦小经(双大品)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，辩论家、贤智的演说者、众人公认有德行者、尼乾陀的儿子萨遮迦居住在毗舍离，他在毗舍离集会处说这样的话：
    「我不见那沙门或婆罗门，团体的领导者，群众的老师，即使自称阿罗汉者、遍正觉者，凡与我从事辩论者，不会震动、发抖、颤抖，不会从腋下流汗者，如果无意识的柱子也能与我从事辩论，它与我从事辩论也会震动、发抖、颤抖，会从腋下流汗，何况说是人！」
    那时，尊者阿说示在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。
    当尼乾陀的儿子萨遮迦在毗舍离徒步散步、徘徊时，看见尊者阿说示远远地走来。看见后，就去见尊者阿说示。抵达后，与尊者阿说示相互欢迎。 欢迎与寒暄后，在一旁站立。在一旁站好后，尼乾陀的儿子萨遮迦对尊者阿说示这么说：
    「阿说示先生！沙门乔达摩如何教导弟子呢？沙门乔达摩的教诫又如何在弟子身上经常呈现呢？」
    「阿基毗舍那！世尊这么教导弟子，又，世尊的教诫在弟子身上这么经常呈现：『比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；比丘们！色是无我，受是无我，想是无我，行是无我，识是无我；一切行是无常的，一切法是无我。』阿基毗舍那！世尊这么教导弟子，又，世尊的教诫在弟子身上这么经常呈现。」
    「阿说示先生！凡我们听到沙门乔达摩这么说，实在听到了难听的，或许什么时候我们能与那位乔达摩尊师会面，或许能有些交谈，或许因此我们要使之从那邪恶的恶见远离。」
    而当时，有五百位离车族人以某些必须作的事而在集会所集会。
    那时，尼乾陀的儿子萨遮迦去见那些离车族人。抵达后，对那些离车族人这么说：
    「离车族的诸位先生！请你们出来吧！离车族的诸位先生！请你们出来吧！今天，将有我与沙门乔达摩的交谈，如果沙门乔达摩对我这样立论，就如被其中一位有名的弟子，名叫阿说示比丘对我立论那样，犹如有力气的男子抓住长毛公山羊的身毛后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的酿酒人，投大酒筛篮入深水池，抓住一端后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转，犹如有力气的滤酒人，抓住毛筛一端后，能被他筛除、筛落、打落。同样的，沙门乔达摩将被我以辩论筛除、筛落、打落，犹如六十岁的象，跳入深莲花池后，玩名叫麻洗的游戏。同样的，我将与沙门乔达摩玩我想的麻洗游戏。
    离车族的诸位先生！请你们出来吧！离车族的诸位先生！请你们出来吧！今天，将有我与沙门乔达摩的互相对话谈论。」
    在那里，一些离车族人这么说：
    「谁是能破尼乾陀的儿子萨遮迦之论的沙门乔达摩？然而，尼乾陀的儿子萨遮迦必将破沙门乔达摩之论。」
    一些离车族人这么说：
    「谁是那能破世尊之论的尼乾陀的儿子萨遮迦？然而，世尊必将破尼乾陀的儿子萨遮迦之论。」
    那时，尼乾陀的儿子萨遮迦被五百位离车族人跟随，去大林重阁讲堂。
    当时，众多比丘在露天处经行。
    那时，尼乾陀的儿子萨遮迦去见那些比丘。抵达后，对那些比丘这么说：
    「先生！那位乔达摩尊师现在住在哪里？我们要见乔达摩尊师。」
    「阿基毗舍那！世尊进入这大林后，作中午的休息而在一棵树下坐。」
    那时，尼乾陀的儿子萨遮迦与一大群离车族人一起进入大林后，去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。有些离车族人向世尊问讯后，在一旁坐下；有些离车族人与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；有些离车族人向世尊合掌鞠躬后，在一旁坐下；有些离车族人在世尊面前使之听到姓名后，在一旁坐下；有些离车族人保持沉默，在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这么说：
    「我想问乔达摩尊师一点[问题] ，如果乔达摩尊师允许为我的问题作解答的话。」
    「阿基毗舍那！请你问所有你想问的问题。」
    「乔达摩尊师如何教导弟子呢？乔达摩尊师的教诫又如何在弟子身上经常呈现呢？」
    「阿基毗舍那！我这么教导弟子，又，我的教诫在弟子身上这么经常呈现：『比丘们！色是无常的，受是无常的，想是无常的，行是无常的，识是无常的；比丘们！色是无我，受是无我，想是无我，行是无我，识是无我；一切行是无常的，一切法是无我。』阿基毗舍那！我这么教导弟子，又，我的教诫在弟子身上这么经常呈现。」
    「乔达摩先生！有个譬喻出现在我的心中。」
    「阿基毗舍那！请你说出来。」世尊说。
    「乔达摩先生！犹如当任何种子类、草木类来到成长、增长、扩展时，一切都依止于土地之后，住立于土地之后，这样，这些种子类、草木类达成增长、成长、成熟，又，乔达摩先生！犹如当任何费力应作的工作被作时，一切都依止于土地后，住立于土地后，这样，这些费力应作的工作被作。同样的，乔达摩先生！色性之个人，住立于色之后，产出福或非福；受性之个人，住立于受之后，产出福或非福；想性之个人，住立于想之后，产出福或非福；行性之个人，住立于行之后，产出福或非福；识性之个人，住立于识之后，产出福或非福。」
    「阿基毗舍那！你岂不这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』吗？」
    「乔达摩先生！我确实这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』大众也都这样[说]。」
    「阿基毗舍那！大众与你何干？阿基毗舍那！来吧！请你说明自己的论说。」
    「乔达摩先生！我确实这么说：『色是我的真我，受是我的真我，想是我的真我，行是我的真我，识是我的真我。』」
    「那样的话，阿基毗舍那！就这情况我要反问你，就依你认为妥当的来回答。阿基毗舍那！你怎么想：剎帝利灌顶王会在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子吗？」
    「乔达摩先生！剎帝利灌顶王会在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子。
    乔达摩先生！即使对这些团体、群众，如跋耆族、末罗族在自己的领土上行使权力：杀应被杀的，或没收应被没收财产的，或驱逐应被驱逐的，更何况剎帝利灌顶王，犹如憍萨罗国的波斯匿王，又，或者，犹如摩揭陀国的阿阇世王韦提希之子呢？乔达摩先生！他会行使，他应该行使。」
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    当这么说时，尼乾陀的儿子萨遮迦变得沉默了。
    第二次，世尊对尼乾陀的儿子萨遮迦这么说：
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    第二次，尼乾陀的儿子萨遮迦变得沉默了。
    那时，世尊对尼乾陀的儿子萨遮迦这么说：
    「阿基毗舍那！现在就回答，现在不是沉默的时候，阿基毗舍那！凡任何有理由的问题被如来问到第三次不回答者，就在此处头裂七片。」
    当时，金刚手夜叉拿起燃烧的、灼热的、炽热的铁金刚杵后，站在尼乾陀的儿子萨遮迦的上空，心想：
    「如果这位尼乾陀的儿子萨遮迦，对有理由的问题被世尊问到第三次不回答，就在此处我将打裂[他的]头成七片。」
    那时，世尊与尼乾陀的儿子萨遮迦都看见金刚手夜叉。
    那时，尼乾陀的儿子萨遮迦害怕、惊慌、身毛竖立，求世尊为救护，求世尊为庇护，求世尊为归依，对世尊这么说：
    「乔达摩尊师！请你问我吧，我将会回答。」
    「阿基毗舍那！你怎么想：当你这么说：『色是我的真我』时，你在那色上行使权利：我的色要是这样，我的色不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『受是我的真我』时，你在那受上行使权利：我的受要是这样，我的受不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『想是我的真我』时，你在那想上行使权利：我的想要是这样，我的想不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『行是我的真我』时，你在那行上行使权利：我的行要是这样，我的行不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：当你这么说：『识是我的真我』时，你在那识行使权利：我的识要是这样，我的识不要是这样了吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！请你作意啊，阿基毗舍那！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。
    阿基毗舍那！你怎么想：色是常的，或是无常的呢？」
    「无常的，乔达摩先生！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，乔达摩先生！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！你怎么想：受……（中略）想……（中略）行……（中略）阿基毗舍那！你怎么想：识是常的，或是无常的呢？」
    「无常的，乔达摩先生！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，乔达摩先生！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我。』吗？」
    「这确实不是，乔达摩先生！」
    「阿基毗舍那！你怎么想：凡执着苦、陷入苦、取着苦、认为苦为『这是我的，我是这个，这是我的真我』者，也能遍知自身的苦、能住于苦的灭尽吗？」
    「怎么能呢？乔达摩先生！这确实不能，乔达摩先生！」
    「阿基毗舍那！你怎么想：当存在这样时，你岂不执着苦、陷入苦、取着苦、认为苦为『这是我的，我是这个，这是我的真我』吗？」
    「我怎么能不呢？乔达摩先生！正是这样，乔达摩先生！」
    「阿基毗舍那！犹如欲求心材，找寻心材，遍求心材，如果他取锐利的斧头后走进树林，在那里，他看到笔直、新长的、未抽芽结果实的大芭蕉树干，他立刻切断根部，切断根部后切断顶部，切断顶部后剥开芭蕉叶鞘[层层包卷]的[假]茎，在那里，当剥开芭蕉叶鞘[层层包卷]的[假]茎时，他连肤材都得不到，哪有心材呢？同样的，阿基毗舍那！在自己的论说上被我审问、质问、追究时，你成为空的、空虚的、违反的。
    而，阿基毗舍那！这确实是你在毗舍离集会处所说的话：『我不见那沙门或婆罗门，团体的领导者，群众的老师，即使自称阿罗汉者、遍正觉者，凡与我从事辩论，不会震动、发抖、颤抖，不会从腋下流汗者，如果无意识的柱子也能与我从事辩论，它与我从事辩论也会震动、发抖、颤抖，会从腋下流汗，何况说是人！』而，阿基毗舍那！你的前额已流出一些汗滴，湿透上衣后，滴落在地上，但，阿基毗舍那！现在我的身上没有汗。」
    这样，世尊在那群众前敞开金色的身体。
    当这么说时，尼乾陀的儿子萨遮迦变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，离车人的儿子督姆卡看见了尼乾陀的儿子萨遮迦变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐后，对世尊这么说：
    「世尊！有个譬喻出现在我的心中。」
    「督姆卡！请你说出来。」世尊说。
    「大德！犹如在村落或城镇不远处的莲花池，那里会有蟹。
    大德！那时，许多男孩或女孩从那村落或城镇走出来后，会去那莲花池。抵达后，入那莲花池，然后从水中抓起蟹后，会住立在干地上。
    大德！每当蟹脚一伸出，那些男孩或女孩会以木棒或石头切断、砸裂、破坏它，这样，大德！全部的脚都被切断、砸裂、破坏的蟹不能再入[莲花池]，如之前一样。同样的，大德！尼乾陀的儿子萨遮迦所有的歪曲、相违、犹豫，那些全都被世尊切断、砸裂、破坏，现在，大德！尼乾陀的儿子萨遮迦不能再以想要论说就接近世尊了。」
    当这么说时，尼乾陀的儿子萨遮迦对督姆卡这么说：
    「督姆卡！你等一等，督姆卡！你等一等，我们不与你交谈，这里，我们与乔达摩先生交谈。」
    「乔达摩先生！继续我们以及其它沙门、婆罗门的谈话，闲聊而已，我想。
    但，什么情形是实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上而不仰赖他人之乔达摩先生的弟子？」
    「阿基毗舍那！这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，我的弟子以正确之慧这样如实看所有色：『这不是我的，我不是这个，这不是我的真我。』
    凡任何受……（中略）凡任何想……（中略）凡任何行……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，我的弟子以正确之慧这样如实看所有识：『这不是我的，我不是这个，这不是我的真我。』
    阿基毗舍那！这个情形是实践教诫、遵从劝诫、脱离疑惑、离迷惑、得无畏、住于在大师教说上而不仰赖他人之我的弟子。」
    「而，乔达摩先生！什么情形是烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘？」
    「阿基毗舍那！这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，比丘以正确之慧这样如实看所有色：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    凡任何受……（中略）凡任何想……（中略）凡任何行……（中略）凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，比丘以正确之慧这样如实看所有识：『这不是我的，我不是这个，这不是我的真我。』后，以不执取而成为解脱者。
    阿基毗舍那！这个情形是烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘。
    阿基毗舍那！这样心解脱的比丘有三种无上的具备：无上见、无上行、无上解脱。
    阿基毗舍那！这样心解脱的比丘仍恭敬、尊重、尊敬、崇敬如来：世尊是觉者，他为觉而教导法，世尊是已调御者，他为调御而教导法，世尊是寂静者，他为止而教导法，世尊是已渡者，他为度脱而教导法，世尊是究竟涅槃者，他为究竟涅槃而教导法。」
    当这么说时，尼乾陀的儿子萨遮迦对世尊这么说：
    「乔达摩先生！我们实在厚颜、大胆，想能以辩论攻击乔达摩尊师。
    乔达摩先生！对人，攻击发情的象可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！对人，攻击已燃烧的火团可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！对人，攻击猛毒的蛇可能是安全的，然而，攻击乔达摩尊师不可能是安全的。
    乔达摩先生！我们实在厚颜、大胆，想能以辩论攻击乔达摩尊师。
    请乔达摩尊师与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，尼乾陀的儿子萨遮迦知道世尊同意后，召唤那些离车族人：
    「离车族诸位先生！请听我的，明天沙门乔达摩与比丘僧团一起已被我邀请，这里，你们可以为我带任何你们想会是适当的来。」
    那时，那夜过后，那些离车族人为尼乾陀的儿子萨遮迦带来五百锅乳粥之供养食物。
    那时，尼乾陀的儿子在自己的园林里准备极妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去尼乾陀的儿子萨遮迦的园林。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，尼乾陀的儿子萨遮迦亲手以极妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，尼乾陀的儿子萨遮迦取另一张低矮座具后，在一旁坐下。在一旁坐好后，尼乾陀的儿子萨遮迦对世尊这么说：
    「乔达摩先生！凡此福德与福德地之布施者，愿那布施者有安乐。」
    「阿基毗舍那！凡像[你]这样未离贪、未离瞋、未离痴来受供养者，[离车族人之]布施者将有；阿基毗舍那！凡像我这样离贪、离瞋、离痴来受供养者，你将有。」
    萨遮迦小经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿湿波誓」，南传作「阿说示」(assaji，另译为「马胜」)，《增壹阿含》译作「马师」，就是那位以仪态庄严著称，并因此而成为尊者舍利弗跟随佛陀出家因缘的尊者。
    「火种」，南传音译作「阿基毗舍那」(aggivessana)，其中，「阿基」(aggi)即是「火」的意思，这是尼乾陀的儿子萨遮迦」(saccako niga??haputto，北传译作「萨遮尼揵子」，《增壹阿含经》译作「尼健子」)的姓。
    「离车」(licchavi)，即住在毗舍离地区的离车族人。
    「洗其身体……」，南传作「玩名叫麻洗的游戏」，「麻洗」(sā?adhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并引《破斥犹豫》(中部注)的解说，说明这是一种大象学人以麻捆打水的喷水游戏。
    「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。
    「色是我人」，南传作「色性之个人」(rūpattāya? purisapuggalo)，菩提比丘长老英译为「有物质色为自我之人」(a person has material form as self)。按：「个人」(purisapuggala，直译为「补特伽罗之人；个人之人」)一般通俗上指个个众生，但也常隐含有生命主体，也就是「我」(atta)的意涵。
    「金刚力[士]鬼神持金刚杵」、「金刚神」，南传作「金刚手夜叉」(vajirapā?i yakkho)，菩提比丘长老英译为「雷神」(a thunderbolt-wielding spirit)，并引注释书的意见指这是三十三天王「天帝释」(水野弘元《巴利语辞典》亦同)，《增壹阿含经》作「密迹金刚力士」。按：「金刚」(vajira)另译为「电光、金刚杵、金钢石、钻石」。
    「突目佉」，即南传经文的「督姆卡」(dummukha)之另一音译，《增壹阿含经》作「头摩」。
    「见迹」，参看《杂阿含282经》「学见迹」比对。
    「布施者将有」，菩提比丘长老解说，众离车人听从萨遮尼犍子之言，为他准备供养佛陀的食物，实则为布施给未离贪、瞋、痴的萨遮尼犍子，而萨遮尼犍子将众离车人布施给他的食物，连同自己准备的食物布施给僧团，以及离贪、瞋、痴的佛陀，众离车人与萨遮尼犍子两者因布施所得的福德，因布施对象的离贪、瞋、痴与否的不同而不同。依《中阿含180经》说，后者远大于前者。
    「……萨遮。」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。
    「自归」，即「归依」。
    「习、尽」，即「集、灭」的另译。
    「无情之物」，南传作「无意识的」(acetana?，直译为「无思」)，菩提比丘长老英译为「无感觉的；无意识的」(senseless)。
    「经常呈现」(bahulā pavattatī，直译为「多多转起」)，菩提比丘长老英译为「经常呈现」(is usually presented)。按：「呈现」(pavattati)，直接的意思是「转起；转动；起」，此外，此字另有「结果；存在；持续进行」的意思。
    「一切行是无常的，一切法是无我」(Sabbe sa?khārā aniccā, sabbe dhammā anattā，直译为「一切行无常，一切法无我」，另可译为「诸行无常，诸法无我」)，菩提比丘长老英译为「所有形成物是不持久的，所有事物(事相)是非自我」(all formations are impermanent, all things are not self，后者另译为all phenomena are nonself)，并解说，这里的「行」是指「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「我的真我」(meso attā)，菩提比丘长老英译为「我的自我」(my self )，并解说这是「邪见」之执(di??higāha, the grip of view)。
    「违反的」(aparaddho)，菩提比丘长老英译为「错误的」(mistaken)。
    「止」(samatha，音译为「舍摩他；阇摩他」)，菩提比丘长老英译为「平和」(peace)。


增壹阿含38品1经

增支部8集27经/力经第一(庄春江译)
「比丘们！有这八力，哪八力呢？比丘们！小孩的哭泣力、妇女的愤怒力、盗贼的武器力、国王的统治力、愚者的诋毁力、贤智者的审虑力、多闻者的省察力、沙门婆罗门的忍耐力，比丘们！这些是八力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    参看《杂阿含692经》。


增壹阿含38品3经

增支部4集36经/兜那经(庄春江译)
    有一次，世尊走在巫迦桃与谢刀逼雅的旅途中，兜那婆罗门也走在巫迦桃与谢刀逼雅的旅途中。兜那婆罗门看见世尊的足迹中有千辐车轮，具有轮圈、具有轮毂，一切样相完整。看见后，心想：
    「实在不可思议啊，先生！实在未曾有啊，先生！这些确实不是身为人的足迹。」
    那时，世尊离开道路，坐在某棵树下，盘腿后，挺直身体，建立起面前的正念。
    那时，兜那婆罗门随着世尊的足迹走来，看见世尊坐在某棵树下，清净的、引人净信的、根寂静的、意寂静的，为已达最高调御与寂止者，根已调御、已守护、已自制的龙。看见后，去见世尊。抵达后，对世尊这么说：
    「尊师会是天神吗？」
    「婆罗门！我不会是天神。」
    「尊师会是乾达婆吗？」
    「婆罗门！我不会是乾达婆。」
    「尊师会是夜叉吗？」
    「婆罗门！我不会是夜叉。」
    「尊师会是人吗？」
    「婆罗门！我不会是人。」
    「当被像这样问：『尊师会是天神吗？』你说：『婆罗门！我不会是天神。』当被像这样问：『尊师会是乾达婆吗？』你说：『婆罗门！我不会是乾达婆。』当被像这样问：『尊师会是夜叉吗？』你说：『婆罗门！我不会是夜叉。』当被像这样问：『尊师会是人吗？』你说：『婆罗门！我不会是人。』那样的话，尊师会是什么呢？」
    「婆罗门！凡我会成为天神的未断烦恼，那些烦恼已被我舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；婆罗门！凡我会成为乾达婆……会成为夜叉……会成为人的未断烦恼，那些烦恼已被我舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！犹如青莲，或红莲，或白莲生于水中，长于水中，而高出于水面，不被水所污染而立。同样的，比丘们！如来生于世间，长于世间，能克服世间，不被世间污染而住。婆罗门！请你视我为『佛陀』。」
    「凡依之会往生天神，或行于空中的乾达婆，
      依之会成为夜叉状态，会走到人的状态，
      那些烦恼已被我灭尽，已碎破、已破坏。
      如可爱的白莲不被水染污，
      我不被世间污染，因此，婆罗门！我是佛陀。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「芬陀利」，南传作「白莲」(Pu??arīka)，菩提比丘长老英译为「白莲」(white lotus)。
    「虽生于水中，而未曾着水，我虽生世间，不为世间着。」《中阿含92经》作「水生水长，出水上，不着水。如是，如来世间生、世间长，出世间行，不着世间法。」
    「八法」，参看《杂阿含148经》「世八法」。
    「慢、……轮相为第十」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


增壹阿含38品4经

相应部12相应65经/城市经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……(中略)。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！我这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！我这么想：『当什么存在了，则有生？……(中略)有有……有取……有渴爱……有受……有触……有六处……则有名色？以什么为缘而有名色呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！我这么想：『当什么存在了，则有识？以什么为缘而有识呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当名色存在了，则有识；以名色为缘而有识。』
    比丘们！我这么想：『这识转回，往前不超越名色，就这个范围，可能被生、老去、死去；可能去世、再生，即：以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触……(中略)这样是这整个苦蕴的集。』
    『集！集！』
    比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！我这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    我这么想：『当什么不存在了，则没有生？……(中略)没有有……没有取……没有渴爱……没有受……没有触……没有六处……则没有名色？以什么灭而名色灭呢？』
    比丘们！从如理作意，对它有我的以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    我这么想：『当什么不存在了，则没有识？以什么灭而识灭？』
    比丘们！从如理作意，对它有我的以慧之现观：『当名色不存在了，则没有识；以名色灭而识灭。』
    比丘们！我这么想：『我已经证得这通往正觉的道路，即：以名色灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭……(中略)这样是这整个苦蕴的灭。』
    『灭！灭！』
    比丘们！在以前所不曾听过的法上，我的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！犹如男子在林野山边中漫游，如果见到古道；被过去人们所随从的古路，他会随之而行。从随之而行会见到为过去人们所居住的，林园、森林、莲花池具足的，有堡垒，令人愉快的古王都之古城。
    比丘们！那时，那男子会通报国王或国王的大臣：『真的，大德！你应该知道，我在山边林间漫游，见到古道；被过去人们所随从的古路，我随之而行，从随之而行见到为过去人们所居住的，林园、森林、莲花池具足的，有堡垒，令人愉快的古王都之古城。大人！请你建造那座城市吧！』
    比丘们！那时，那国王或国王的大臣会建造那座城市。过些时候，这座城市就是成功的、繁荣的、人口众多的、人群拥挤的，得到了成长与扩充。同样的，比丘们！我确实见到古道；被过去遍正觉者们所随从的古路。
    比丘们！什么是那古道；被过去遍正觉者们所随从的古路呢？
    就是八支圣道，即：正见……(中略)正定。
    比丘们！这古道；被过去遍正觉者们所随从的古路，我随之而行，从随之而行我证知老死，证知老死集，证知老死灭，证知导向老死灭道迹。
    我随之而行，从随之而行我证知生……(中略)证知有……证知取……证知渴爱……证知受……证知触……证知六处……证知名色……证知识……。
    我随之而行，从随之而行我证知行，证知行集，证知行灭，证知导向行灭道迹。
    证知了它们后，为比丘、比丘尼、优婆塞、优婆夷解说。
    比丘们！这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「齐识而还」，相当于南传经文的「这识转回，往前不超越名色」，这与《杂阿含288经》所说的「然彼名色缘识生……然彼识缘名色生」的意义相同，为缘起十支说，相关的意义，印顺法师就从「认识」与「胎生」的角度来解说，参看《初期大乘佛教起源与开展》p.238-p.239。而南传经文后面出现「行」，北传经文出现「行」与「无明」，显然与「齐识而还」不符，疑为后来对经文之增修。
    北传经文没有「集！集！」(‘samudayo, samudayo’ti)与「灭！灭！」(‘nirodho, nirodho’ti)，经文依「苦、集、灭、道」之「四圣谛」的述说层次就没有南传经文的明显。这里的「集」(samudaya)，为「共同」(sam)与「生起；兴起」(udaya)的复合字，也就是在一定条件下生起的意思，菩提比丘长老英译为「开始；起源」(origination)，而「灭」(nirodha)，汉译有时也译作「灭尽」，菩提比丘长老英译为「停止」(cessation)。
    「眼生起，智生起，慧生起，明生起，光生起」(cakkhu? udapādi ?ā?a? udapādi pa??ā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light)，《杂阿含379经》作「生眼、智、明、觉」，经文中都用于证果时的场合。
    「有堡垒」(uddhāpavanta?)，菩提比丘长老英译为「壁垒；城墙；防御物」(ramparts)。按：uddhāpavanta?含意不明，今依英译转译。


增壹阿含38品6经

中部86经/鸯掘摩罗经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，在憍萨罗国波斯匿王的领土中，有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从施食处返回，收拾好住所，取钵与僧衣，走上前往盗贼鸯掘摩罗的路上。
    牧牛人、牧家畜人、农夫、路人看见世尊走上前往盗贼鸯掘摩罗的路上。看见后，对世尊这么说：
    「沙门！不要前往这条路，沙门！这条路上有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链。沙门！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在盗贼鸯掘摩罗的手上。」
    当这么说时，世尊仍沉默而行。
    第二次，牧牛人、……（中略）第三次，牧牛人、牧家畜人、农夫、路人对世尊这么说：
    「沙门！不要前往这条路，沙门！这条路上有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，沙门！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在盗贼鸯掘摩罗的手上。」
    那时，世尊沉默而行。
    盗贼鸯掘摩罗看见世尊远远地走来。看见后，他这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！十人、二十人、三十人、四十人、五十人成群前往这条路，他们仍栽在我的手上，但这位沙门却独自无伴，想强行走来，就让我夺取这位沙门的命吧！」
    那时，盗贼鸯掘摩罗拿起刀与盾，背起弓与箭袋，然后从后面紧追世尊。
    那时，世尊作出像那样的神通作为，使尽全力行走中的盗贼鸯掘摩罗不能追到自然行走中的世尊。
    那时，盗贼鸯掘摩罗这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！以前，我能追到奔跑中的象，然后抓住；能追到奔跑中的马，然后抓住；能追到奔跑中的车，然后抓住；能追到奔跑中的鹿，然后抓住，但这位自然行走中的沙门，我尽全力行走却不能追到。」
    他停下来，对世尊这么说：
    「停止！停止！沙门！」
    「鸯掘摩罗！我已停下来了，你也要停止。」
    那时，盗贼鸯掘摩罗这么想：
    「这些属于释迦人之子的沙门是实语者、自称真实者，但这位沙门在行走中却说：『鸯掘摩罗！我已停下来了，你也要停止。』我应该质问这位沙门。」
    那时，盗贼鸯掘摩罗以偈颂对世尊说：
    「沙门！你在行走中，却说已停下来，
      但我已停止，你说我未停。
      沙门！我问你这道理：
      为何你已停止而我未停？」
    「鸯掘摩罗！我已于一切时停止：
      对一切生存类放下了棍棒。
      你对生物类无节制，
      因此，我已停止而你未停。」
    「已被长久尊敬的大仙，
      实语者为我来到大森林。
      听闻如此相应于法的偈颂，
      我必将行舍断此恶。」
    像这样，盗贼将刀与武器抛到深峻的悬崖地狱中。
    盗贼礼拜善逝的足，就在那里乞求出家。
    悲愍的佛陀、大仙、世间与包括天的那位大师，
    那个时候说：「来！比丘！」就这样，他成为比丘状态。
    那时，世尊以尊者鸯掘摩罗为随从沙门，前往舍卫城游行。
    次第进行游行，抵达舍卫城，在那里，世尊住在舍卫城祇树林给孤独园。
    当时，在憍萨罗国波斯匿王的内宫门前有群众聚集，大声吵杂：
    「陛下！在你的领土内有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，请陛下制止他。」
    那时，憍萨罗国波斯匿王以五百马骑一大早从舍卫城出发，进入园林，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对憍萨罗国波斯匿王这么说：
    「大王！怎么了？摩揭陀国斯尼耶频毗沙罗王，或毗舍离的离车人，或其它敌王激怒你了吗？」
    「大德！摩揭陀国斯尼耶频毗沙罗王，或毗舍离的离车人，或其它敌王没激怒我，大德！在我的领土内有位名叫鸯掘摩罗的盗贼，是凶暴者、血手者、执意杀害者、对活的生物不同情者，由于他，村非村；城镇非城镇；地方非地方，人们一个个被他杀了后，他戴上以[他们]手指作的项链，大德！我要制止他。」
    「大王！如果你看见鸯掘摩罗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，是离杀生、离未给予而取、离妄语、一日一食者，梵行者、持戒者、善法者，你会怎么做？」
    「大德！我们会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护，但，大德！由于什么理由，破戒、恶法者将会有这样的持戒与自制呢？」
    当时，尊者鸯掘摩罗坐在世尊不远处。
    那时，世尊伸出右手后，对憍萨罗国波斯匿王这么说：
    「大王！那位是鸯掘摩罗。」
    那时，憍萨罗国波斯匿王变得害怕、僵硬、身毛竖立。
    那时，世尊知道憍萨罗国波斯匿王恐惧、惊慌、身毛竖立后，对憍萨罗国波斯匿王这么说：
    「大王！不要恐惧，对你，这里没有恐怖。」
    那时，憍萨罗国波斯匿王的害怕、僵硬、身毛竖立平静下来。
    那时，憍萨罗国波斯匿王去见尊者鸯掘摩罗。抵达后，憍萨罗国波斯匿王对尊者鸯掘摩罗这么说：
    「大德！圣者是鸯掘摩罗吗？」
    「是的，大王！」
    「大德！圣者的父亲姓什么、母亲姓什么呢？」
    「大王！父亲姓迦迦、母亲姓曼陀尼。」
    「大德！愿圣迦迦、曼陀尼之子欢喜，我将会热心提供圣迦迦、曼陀尼之子的衣服、施食、住处、病人的需要物、医药必需品。」
    当时，尊者鸯掘摩罗是住林野者、食施食者、穿粪扫衣者、持三衣者。
    那时，尊者鸯掘摩罗对憍萨罗国波斯匿王这么说：
    「够了，大王！我的衣服已完备。」
    那时，憍萨罗国波斯匿王去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！
    大德！到此，世尊使没有调御的调御、未被平息的平息、未般涅槃的般涅槃，大德！我们不能以棍棒、刀，使之调御，但世尊以无棍棒、无刀调御他。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王起座向世尊问讯，然后作右绕，接着离开。
    那时，尊者鸯掘摩罗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    当尊者鸯掘摩罗在舍卫城为了托钵次第而行时，看到某位分娩困难、分娩痛苦的妇人，看见后，他这么想：
    「先生！众生确实受苦啊！先生！众生确实受苦啊！」
    那时，尊者鸯掘摩罗在舍卫城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者鸯掘摩罗对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城，当我在舍卫城为了托钵次第而行时，看到某位分娩困难、分娩痛苦的妇人，看见后，我这么想：『先生！众生确实受苦啊！先生！众生确实受苦啊！』」
    「那样的话，鸯掘摩罗！去见那位妇人。抵达后，你对那位妇人这么说：『姊妹！从我出生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！』」
    「大德！对我来说，那不是故意说妄语吗？大德！因为我故意夺取了许多生物生命。」
    「那样的话，鸯掘摩罗！去见那位妇人。抵达后，你对那位妇人这么说：『姊妹！从我以圣者之生而生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！』」
    「是的，大德！」尊者鸯掘摩罗回答世尊后，就去见那位妇人。抵达后，对那位妇人这么说：
    「姊妹！从我以圣者之生而生后，我证知无故意夺取生物生命，以这真实，你会平安！胎儿会平安！」
    那时，那位妇人确实变为平安，胎儿变为平安。
    那时，当尊者鸯掘摩罗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者鸯掘摩罗成为众阿罗汉之一。
    那时，尊者鸯掘摩罗在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    当时，有人丢土块打在尊者鸯掘摩罗的身体上；有人丢棍棒打在尊者鸯掘摩罗的身体上；有人丢小石头打在尊者鸯掘摩罗的身体上，那时，尊者鸯掘摩罗头破血流、钵破大衣裂去见世尊。
    世尊看见尊者鸯掘摩罗头破血流、钵破大衣裂后，对尊者鸯掘摩罗这么说：
    「你要忍耐！婆罗门！你要忍耐！婆罗门！
    婆罗门！你应该在地狱被折磨好几年、好几百年、好几千年业的果报，婆罗门！你当生感受了。」
    那时，尊者鸯掘摩罗独自静坐禅修时，感受了解脱乐，那时，他自说这优陀那：
    「他以前放逸，之后不放逸，
      他使这个世间明亮，如月脱离云。
      他作的恶业被善覆盖，
      他使这个世间明亮，如月脱离云。
      年轻比丘确实在佛陀的教说上努力，
      他使这个世间明亮，如月脱离云。
      请我的敌人听闻说法，
      请我的敌人在佛陀的教说上努力。
      请我的敌人侍奉那些，
      使他们接受法的人。
      请我的敌人时常听闻与遵奉，
      说忍耐、赞赏不敌对者的法。
      愿他确实不伤害我，或任何其他者，
      获得最高的寂静后，能守护懦弱者与坚强者。
      治水者引导水，作箭者矫直箭，
      木匠矫直木材，贤智者调御自己。
      一些以棍棒、带钩棍子、鞭子使之调御，
      我被像这样无棍无刀者调御。
      我的名字是『无害者』，但过去我是杀害者，
      现在我真实如名字，不伤害任何人。
      过去我是盗贼，有名的『以手指作项链者』，
      被大洪水飘流着，而归依了佛陀。
      过去我是血手者，有名的『以手指作项链者』，
      看！我的归依，有之管道被根绝了。
      作了像那样导向许多恶趣的业后，
      被业的果报接触后，我不负债地吃食物。
      他们从事放逸：缺乏智慧的愚痴人们，
      有智慧者保护最上财产的不放逸。
      请你们不要从事放逸，不要亲近欲与乐，
      不放逸地修禅，以获得广大的安乐。
      欢迎我的这不错考量，不离去，
      在被分类的诸法中，我已到达那最上的。
      欢迎我的这不错考量，不离去，
      已得到三明，佛陀的教说都已作。」
    鸯掘摩罗经第六终了。

    附注：依菩提比丘长老在注解中的解说，鸯掘摩罗是波斯匿王的祭司(a chaplain)婆罗门Bhaggava之子；Takkasiā的得意门生，因受同门嫉妒，造谣他与师母通奸，他的老师因此想毁了他，命令他带一千人的右手手指作为束修(an honorarium，酬金)。他就住在Jālinī林中，攻击过往旅人，剁下每一个人的一只右手手指，如花环般(as a garland)串起来戴在脖子上，经文一开头就是在他只差一位就达杀千人的时候，并且已决定杀下一位来的人。佛陀看见鸯掘摩罗的母亲已经在去见他的路上，并且知道鸯掘摩罗有成为阿罗汉果的条件，于是，赶在他母亲到前阻止他。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「宿责食已食」，南传作「我不负债地吃食物」(a?a?o bhu?jāmi bhojana?, a?a?o疑为ana?o之误)，菩提比丘长老英译为「并且我免于负债而吃」(And so I eat free from debt)，并引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.主人受用(sāmiparibhoga)：这是指阿罗汉(SN.16.11)。
    「十力」，唯佛有十力，故以此指佛陀，参看《杂阿含348经》、《杂阿含684经》。
    「想强行走来」(pasayha ma??e āgacchati)，菩提比丘长老英译为「就像被命运驱使」(as if driven by fate)。
    「恶法者」(pāpadhammassa)，菩提比丘长老英译为「恶性者；邪恶品德者」(one of evil character)。
    「分娩困难」(mū?hagabbha?，另译为「异常妊娠；难产的」)，菩提比丘长老英译为「分娩困难」(in difficult labour)，并引注释书的解说，这是胎儿横位，出口被阻住。
    「受苦」(kilissanti)，菩提比丘长老英译为「被折磨」(are afflicted)。按：「受苦」(kilissanti)，原意为「污染；沾染，弄湿」。
    「我证知无...；我不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。


增壹阿含38品7经

中部116经/仙吞经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城仙吞山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们是否看见这卫玻拉山吗？」
    「是的，大德！」
    「比丘们！也有这卫玻拉山的其他名称、其他安立。
    比丘们！你们是否看见这玻大哇山吗？」
    「是的，大德！」
    「比丘们！也有这玻大哇山的其他名称、其他安立。
    比丘们！你们是否看见这毗富罗山吗？」
    「是的，大德！」
    「比丘们！也有这毗富罗山的其他名称、其他安立。
    比丘们！你们是否看见这耆阇崛山吗？」
    「是的，大德！」
    「比丘们！也有这耆阇崛山的其他名称、其他安立。
    比丘们！你们是否看见这仙吞山吗？」
    「是的，大德！」
    「比丘们！但这仙吞山仅这个名称、仅这个安立。
    比丘们！从前，五百位辟支佛是这座仙吞山中的久住者，他们被看见进入这座山，当已进入，就没[再]被看见，人们看见这样后，这么说：『这座山吞了这位仙人。』『仙[吞]山、仙[吞]山』这样的名称就被生起。比丘们！我将告知辟支佛们的名字；比丘们！我将叙述辟支佛们的名字；比丘们！我将说示辟支佛们的名字，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！名叫无害的辟支佛是这座仙吞山中的久住者；比丘们！名叫最上的辟支佛是这座仙吞山中的久住者；比丘们！名叫格香冠的辟支佛是这座仙吞山中的久住者；比丘们！名叫名声的辟支佛是这座仙吞山中的久住者；比丘们！名叫善见的辟支佛是这座仙吞山中的久住者；比丘们！名叫喜见的辟支佛是这座仙吞山中的久住者；比丘们！名叫健陀罗的辟支佛是这座仙吞山中的久住者；比丘们！名叫行乞者的辟支佛是这座仙吞山中的久住者；比丘们！名叫近牛王的辟支佛是这座仙吞山中的久住者；比丘们！名叫引导的辟支佛是这座仙吞山中的久住者；比丘们！名叫真实的辟支佛是这座仙吞山中的久住者；比丘们！名叫多闻的辟支佛是这座仙吞山中的久住者；比丘们！名叫修习性的辟支佛是这座仙吞山中的久住者。」
    「这些无恼乱、无欲的坚实众生，单独证得菩提，
      请你们听我叙述，那些离箭、伟大男人们的名字。
      无害、最上、格香冠、名声，善见与喜见是善正觉者，
      健陀罗、行乞者与近牛王，引导、真实、多闻、修习性。
      孙巴、清净、玛都拉与第八，然后是有云、无恼乱、善牙，
      信固与信额，大威力的辟支佛有之引导已被灭尽。
      两位若利那牟尼与阿踏葛，然后是善巧佛，然后是善臂，
      优玻内密色、内密色、寂静心，真理、真实、离尘、贤智。
      黑、近黑、征服与胜利，安额与般额及护胜，
      玻西舍断依着的苦根，不败征服了魔的力量。
      大师、轮转、箭破、身毛竖立，优枕额玛亚、阿私陀、无烦恼，
      意生与般都玛是慢的破坏者，彼胜解、离垢与给堵玛。
      给顿玻拉葛与玛但葛、圣者，然后是不死者、不死村、避亚玛葛，
      妙吉祥、大毕拉、善住立，不忍受、安稳喜欢与柔和。
      难寻、僧团而后是优若亚，下一个牟尼[名叫]忍受，有最高的精勤，
      阿难、难陀、优玻难陀共十二位，婆罗堕若是持有最后身者。
      菩提、大名而后是郁多罗，给西、西记、美妙、分门，
      低舍、优玻低舍是有之系缚的破坏者，优玻西记与西科理是渴爱的破坏者。
      吉祥成为离贪的佛陀，牛王是诱网苦根的破坏者，
      优玻尼大到达寂静的足迹，布萨、美妙、谛名。
      居大、若延大、红莲与青莲，更上红莲、所护、山岳，
      坚慢、辉煌、离贪，以及心善解脱的更哈佛。
      这些与其他大威力的辟支佛，有之引导已被灭尽，
      请你们礼拜，那些已超越一切执着的大仙、已般涅槃者、不可量者。」
    仙吞经第六终了。
    附注：以上译文诸辟支佛译名与原文之对照：
    无害(ari??ho)、最上(upari??ho)、格香冠(tagarasikhī)、名声(yasassī)、善见(sudassano)、喜见(piyadassī)、健陀罗(gandhāro)、行乞者(pi??olo)、近牛王(upāsabho)、引导(nīto)、真实(tatho)、多闻(sutavā)、修习性(bhāvitatto)、孙巴(Sumbho)、清净(subho)、 玛都拉(matulo)、 第八(a??hamo)、 ca, 有云(assumegho)、 无恼乱(anīgho)、 善牙(sudā?ho)、星固(hi?gū)、星额 (hi?go) 、若利那(jālino)2、阿踏葛(a??hako)2、善巧(kosallo)、善臂(subāhu)、优玻内密色(upanemiso)、内密色(nemiso)、寂静心(santacitto)、真理(sacco)、真实(tatho)、离尘(virajo)、贤智(pa??ito)、黑(kā?a)、近黑(upakā?ā) 、征服(vijito)、胜利(jito)、安额(a?go)、般额(pa?go)、护胜(guttijito)、玻西(passi)、不败(aparājito)、大师(satthā)、轮转(pavattā)、箭破(sarabha?go)、身毛竖立(lomaha?so)、优枕额玛亚(ucca?gamāyo)、 阿私陀(asito)、无烦恼(anāsavo)、意生(manomayo)、般都玛(bandhumā)、彼胜解(tadādhimutto)、离垢(vimalo)、给堵玛(ketumā)、给顿玻拉葛(ketumbharāgo)、玛但葛(māta?go)、圣者(ariyo)、不死者(accuto)、不死村(accutagāma)、避亚玛葛(byāmako)、妙吉祥(suma?galo)、大毕拉(dabbilo)、善住立(supati??hito)、不忍受(asayho)、 安稳喜欢(khemābhirato)、柔和(sorato)、难寻(durannayo)、僧团(sa?gho)、优若亚(ujjayo)、忍受(sayho)、阿难(ānando)4、难陀(nando)4、 优玻难陀(upanando)4、婆罗堕若(bhāradvājo) 、菩提(bodhi)、大名(mahānāmo)、郁多罗(uttaro)、给西(kesī)、西记(sikhī)、美妙(sundaro)、分门(dvārabhājo)、低舍(tissa)、优玻低舍(upatissā)、优玻西记(upasikhi)、西科理(sikhari)、吉祥(ma?galo)、牛王(usabha)、优玻尼大(upanīta)、布萨(uposatho)、美妙(sundaro)、谛名(saccanāmo)、居大(jeto)、若延大(jayanto)、红莲(padumo)、青莲(uppalo)、更上红莲(padumuttaro)、所护(rakkhito)、山岳(pabbato)、 坚慢(mānatthaddho)、辉煌(sobhito)、离贪(vītarāgo)、更哈(ka?ho)。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有之引导已被灭尽」(bhavanettikhī?ā)，菩提比丘长老英译为「不再导向生命；不再导向存在」(no more led to being)。


增壹阿含38品8经

相应部35相应247经/像六种生物那样经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！犹如肢体长疮化脓的男子如果进入箭林，茅草荆棘会刺在脚上，芦苇叶子会刮肢体，这样，比丘们！那位男子以此因缘更加感受苦、忧。同样的，比丘们！这里，一些比丘走到村落或山林得到责备：『这位尊者，他这样的行为，这样的行事，是不净的村落荆棘者。』像这样，他已知：『那是荆棘。』后，他应该知道自制与不自制。
    比丘们！怎样是不自制呢？比丘们！这里，比丘以眼见色后，倾心于可爱色，排拒不可爱色，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，倾心于可爱法，排拒不可爱法，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同境域、不同行处的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，会以坚固的绳索系缚；捕捉狗后，会以坚固的绳索系缚；捕捉狐狼后，会以坚固的绳索系缚；捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会在中间打结，然后会放开，比丘们！那时，不同境域、不同行处的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，它们会顺从它们之中比较有力的那只生物，会随其控制而去。同样的，比丘们！凡任何比丘的身至念未修习、未多修习时，眼拉向合意的色上，对不合意的色是厌拒的；……（中略）意拉向合意的法上，对不合意的法是厌拒的，比丘们！这样是不自制。
    比丘们！怎样是自制呢？比丘们！这里，比丘以眼见色后，不倾心于可爱色，不排拒不可爱色，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处；以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，不倾心于可爱法，不排拒不可爱法，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些所生起的恶不善法无余灭之处。
    比丘们！犹如男子捕捉不同境域、不同行处的六种生物后，会以坚固的绳索系缚：他捕捉蛇后，会以坚固的绳索系缚；捕捉鳄鱼后，会以坚固的绳索系缚；捕捉鸟后，……（中略）捕捉狗后，……捕捉狐狼后，……捕捉猴子后，会以坚固的绳索系缚；以坚固的绳索系缚后，会牢系在坚固的标桩或柱子上，比丘们！那时，不同境域、不同行处的六种生物会拉向各自的境域与行处：蛇会拉向『我要入蚁丘。』鳄鱼会拉向『我要入水。』鸟会拉向『我要空中飞。』狗会拉向『我要入村落。』狐狼会拉向『我要入墓地。』猴子会拉向『我要入树林。』比丘们！那时候，那六种生物会被消耗疲惫，那时，它们会在标桩或柱子附近站立、坐下、躺下。同样的，比丘们！凡任何比丘的身至念已修习、已多修习时，眼不拉向合意的色上，对不合意的色是不厌拒的；……（中略）舌不拉向合意的味道上，……（中略）意不拉向合意的法上，对不合意的法是不厌拒的，比丘们！这样是自制。
    比丘们！『坚固的标桩或柱子』，这是对于身至念的同义语，比丘们！因此，在这里，你们应该这么学：『我们要修习、多修习身至念，作为车辆、作为基础、已实行、成为习惯、善精勤的。』
    比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「失收摩罗」，增壹阿含经作「鳣鱼」，南传作「鳄鱼」(Susumāra?，或为su?sumāra?之误)，菩提比丘长老英译为「鳄鱼」(crocodile)。按：「鳣」音义同「鳝」。


增壹阿含38品10经

中部89经/法的塔庙经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫昧大鲁玻的释迦族城镇。
    当时，憍萨罗国波斯匿王以某些必须作的事抵达小城。那时，憍萨罗国波斯匿王召唤长葛辣亚那：
    「亲爱的葛辣亚那！请令一辆辆吉祥车上轭，我们去游乐园看美景！」
    「是的，陛下！」长葛辣亚那回答憍萨罗国波斯匿王后，令一辆辆吉祥车上轭，然后回报憍萨罗国波斯匿王：
    「陛下！那一辆辆吉祥车已上轭，现在，你考量适当的时间。」
    那时，憍萨罗国波斯匿王登上一辆吉祥车，然后以国王的威势盛况，从小城出发，前往园林。以车辆一直到车辆能通行之处，然后下车步行，前往园林。
    当在园林徒步散步、徘徊时，憍萨罗国波斯匿王看见清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下。看见后，生起关于世尊的忆念：
    「这些清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下，像我们尊敬世尊、阿罗汉、遍正觉者之处。」
    当时，憍萨罗国波斯匿王召唤长葛辣亚那：
    「亲爱的葛辣亚那！这些清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下，像我们尊敬世尊、阿罗汉、遍正觉者之处，亲爱的葛辣亚那！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？」
    「大王！有一个名叫昧大鲁玻的释迦族城镇，那位世尊、阿罗汉、遍正觉者现在住在那里。」
    「亲爱的葛辣亚那！名叫昧大鲁玻的释迦族城镇离小城多远呢？」
    「大王！不远，有三由旬，日间的剩余时间能到。」
    「那样的话，亲爱的葛辣亚那！请令一辆辆吉祥车上轭，我们去见世尊、阿罗汉、遍正觉者。」
    「是的，陛下！」长葛辣亚那回答憍萨罗国波斯匿王后，令一辆辆吉祥车上轭，然后回报憍萨罗国波斯匿王：
    「陛下！那一辆辆吉祥车已上轭，现在，你考量适当的时间。」
    那时，憍萨罗国波斯匿王登上一辆吉祥车后，与一辆辆吉祥车从小城出发，前往名叫昧大鲁玻的释迦族城镇，在日间的剩余时间到达名叫昧大鲁玻的释迦族城镇，前往园林。以车辆一直到车辆能通行之处，然后下车步行，前往园林。
    当时，众多比丘在露天处经行。
    那时，憍萨罗国波斯匿王去见那些比丘。抵达后，对那些比丘这么说：
    「大德！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？我们想要见那位世尊、阿罗汉、遍正觉者。」
    「大王！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」
    那时，憍萨罗国波斯匿王在那里将剑与头冠交给长葛辣亚那。那时，长葛辣亚那这么想：
    「国王今天欲独住，我应该站在这里。」
    那时，憍萨罗国波斯匿王去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门。那时，憍萨罗国波斯匿王进入住处后，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「大德！我是憍萨罗国波斯匿王，大德！我是憍萨罗国波斯匿王。」
    「但，大王！当看见什么理由时，你对这身体作像这样最高的敬礼，表示友好呢？」
    「大德！我对世尊有法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是依善而行者。』
    大德！这里，我看见一些沙门、婆罗门行有限梵行十年、二十年、三十年、四十年，过些时候，他们被善浴、善涂油，整理好发须，以五种欲自娱，但，大德！这里，我看见比丘们在有生之年到临终行圆满、遍清净的梵行，又，大德！除此处之外，我不见其他这么圆满、遍清净的梵行，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！国王与国王诤论，剎帝利与剎帝利诤论，婆罗门与婆罗门论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论，又，大德！这里，我看见比丘们住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看，又，大德！除此处之外，我不见其他这么和合的随众，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！我在园林与园林、游园与游园间走动、探查，在那里，我看见一些憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋的沙门、婆罗门，我认为人们的眼睛不想再见到他们。大德！我这么想：『确实，这些尊者或不乐于行梵行，或有任何他们所作的恶不善法藏覆，像这样，这些尊者憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋，我认为人们的眼睛不想再见到他们。』我去见他们后，这么说：『尊者们！为何你们憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋，我认为人们的眼睛不想再见到你们呢？』他们这么说：『大王！这是我们的家族病。』但，大德！这里，我看见比丘们以成为鹿[温驯]之心住于欢喜、踊跃、大喜的样子、诸根喜悦、不操心的、安心的、被他人施与而生活，大德！我这么想：『确实，这些尊者在世尊的教导中次第知道更卓越的特质，像这样，这些尊者以成为鹿[温驯]之心住于欢喜、踊跃、大喜的样子、诸根喜悦、不操心的、安心的、被他人施与而生活。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！成为剎帝利灌顶王，我能杀应该被杀的，罚应该被罚的，驱逐应该被驱逐的，大德！当我坐在法庭上时，他们常常打断我的话，我[要求]：『尊师们！当我坐在法庭上时，不要常常打断我的话，尊师们！等我的话讲完。』而不得，大德！他们常常打断我的话。但，大德！这里，我看见比丘们每当世尊对好几百名随众教导法时，那时，没有世尊弟子们的咳嗽声或清喉咙声。大德！从前，世尊对好几百位随众教导法，在那里，某位世尊弟子清喉咙，另一位同梵行者以膝触碰：『尊者！小声！尊师！不要出声！大师、世尊[正]教导我们法。』大德！我这么想：『先生！实在不可思议啊，先生！实在未曾有啊，先生！以无惩罚、无刀剑而有这样被善训练的随众。』又，大德！除此处之外我不见其他这么被善训练的随众，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这里，我看见某些贤智、聪敏、知异论、犀利的剎帝利，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见世尊，世尊以法说开示、劝导、鼓励他们，使之欢喜。世尊以法说开示、劝导、鼓励他们，使之欢喜后，他们没问世尊，将从哪里论破呢？无论如何他们都变成世尊的弟子，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这里，我看见某些贤智、聪敏、知异论、犀利的婆罗门，……（中略）屋主……（中略）贤智、聪敏、知异论、犀利的沙门，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见世尊，世尊以法说开示、劝导、鼓励他们，使之欢喜。世尊以法说开示、劝导、鼓励他们，使之欢喜后，他们没问世尊，将从哪里论破呢？无论如何他们都乞求沙门乔达摩从在家出家，成为非家生活的机会，沙门乔达摩令他们出家。当在那里出家后，他们住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他们这么说：『先生！我们确实几乎完蛋了，先生！我们确实几乎灭亡了，以前，当非沙门时，我们自称为沙门，当非婆罗门时，我们自称为婆罗门，当非阿罗汉时，我们自称为阿罗汉，现在，我们是沙门，我们是婆罗门，我们是阿罗汉。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这两位梨师达多与富兰那是[我的]监督者，[吃]我的饭，[用]我的车，我是他们生活的施与者、名声带来者，但，他们对我不如对世尊尊敬。大德！从前，当我进军[攻击]并测试这两位梨师达多与富兰那时，在某个拥挤住处入住，大德！那时，这两位梨师达多与富兰那监督者以法谈度过大部分夜晚后，头向世尊[的方向]，脚向我躺下。大德！我这么想：『先生！实在不可思议啊，先生！实在未曾有啊，先生！这两位梨师达多与富兰那是[我的]监督者，[吃]我的饭，[用]我的车，我是他们生活的施与者、名声带来者，但，他们对我不如对世尊尊敬，确实，这些尊者在世尊的教导中次第知道更卓越的特质。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！世尊是剎帝利，我也是剎帝利；世尊是憍萨罗人，我也是憍萨罗人；世尊八十岁，我也八十岁。凡世尊是剎帝利，我也是剎帝利；世尊是憍萨罗人，我也是憍萨罗人；世尊八十岁，我也八十岁者，大德！以这样的机会，我对世尊作最高的敬礼，表示友好。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考量适当的时间吧。」
    那时，憍萨罗国波斯匿王起座向世尊问讯，然后作右绕，接着离开。
    那时，当憍萨罗国波斯匿王离去不久时，世尊召唤比丘们：
    「比丘们！这位憍萨罗国波斯匿王说了法的塔庙后起座离开，比丘们！你们要学习法的塔庙，比丘们！你们要学得法的塔庙，比丘们！你们要忆持法的塔庙，比丘们！法的塔庙是具利益的，[是]梵行的基础。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的塔庙经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「邑名城」(MA)，「舍卫城」(AA)，南传作「小城」(nagaraka?)，菩提比丘长老英译照录原文。
    「法靖」，南传作「法的推比」(dhammanvayo)，菩提比丘长老英译为「根据法推断」(infer according to Dhamma)。
    「善趣向」，南传作「善行者」(suppa?ipanno)，菩提比丘长老英译为「实行好的路」(practising the good way)。
    「无为无求」，南传作「不操心的」(appossukke，另译为「无关心的；无为的；不活动的；少狂热的」)，菩提比丘长老英译为「生活安心」(living at ease)。
    「仙余及宿旧」，南传作「梨师达多与富兰那」(isidattapurā?ā)，参看AN.6.44(《杂阿含991经》)。
    「法庄严」，南传作「法的塔庙」(dhammacetiyāni，另译为「法庙；法支提；法制多」)，菩提比丘长老英译为「对正法值得纪念的事迹」(monuments to the Dhamma)，并引注释书的解说，此即「表达对法的崇敬」，当对三宝之一表示崇敬时，同时也对其他两者表示了崇敬。
    「贤智、…」以下整段同MN.27(《中阿含146经》)。
    「友好」(mittūpahāra?，逐字直译为「朋友+带来」)，菩提比丘长老英译为「友好；友谊」(friendship)。


增壹阿含39品1经

增支部7集68经/知法者经(庄春江译)
    「比丘们！具备七法的比丘应该被奉献、……（中略）为世间的无上福田。哪七个呢？比丘们，这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者。
    比丘们！比丘怎样是知法者呢？比丘们！这里，比丘知道法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗。比丘们！如果比丘不知道法：修多罗、祇夜、……（中略）未曾有法、毗富罗，在这里，他不应该被称为『知法者』。比丘们！但因为比丘知道法：修多罗、祇夜、……（中略）未曾有法、毗富罗，因此，他应该被称为『知法者』。像这样，他是知法者。
    比丘们！比丘怎样是知义者呢？比丘们！这里，比丘知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』比丘们！如果比丘不知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』在这里，他不应该被称为『知义者』。比丘们！但因为比丘知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』因此，他应该被称为『知义者』。像这样，他是知义者。
    比丘们！比丘怎样是知自己者呢？比丘们！这里，比丘知道自己：『我有这么多信、戒、闻、施、慧、辩才。』比丘们！如果比丘不知道自己：『我有这么多信、戒、闻、施、慧、辩才。』在这里，他不应该被称为『知自己者』。比丘们！但因为比丘知道自己：『我有这么多信、戒、闻、施、慧、辩才。』因此，他应该被称为『知自己者』。像这样，他是知自己者。
    比丘们！比丘怎样是知量者呢？比丘们！这里，比丘知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量。比丘们！如果比丘不知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量，在这里，他不应该被称为『知量者』。比丘们！但因为比丘知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量，因此，他应该被称为『知量者』。像这样，他是知量者。
    比丘们！比丘怎样是知时机者呢？比丘们！这里，比丘知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』比丘们！如果比丘不知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』在这里，他不应该被称为『知时机者』。比丘们！但因为比丘知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』因此，他应该被称为『知时机者』。像这样，他是知时机者。
    比丘们！比丘怎样是知众者呢？比丘们！这里，比丘知道众：『这是剎帝利众，这是婆罗门众，这是屋主众，这是沙门众。在那里，应该这么往见，应该这么住止，应该这么行动，应该这么坐，应该这么说，应该这么静默。』比丘们！如果比丘不知道众：『这是剎帝利众，……（中略）应该这么静默。』在这里，他不应该被称为『知众者』。比丘们！但因为比丘知道众：『这是剎帝利众，这是婆罗门众，这是屋主众，这是沙门众。在那里，应该这么往见，应该这么住止，应该这么行动，应该这么坐，应该这么说，应该这么静默。』因此，他应该被称为『知众者』。像这样，他是知众者。
    像这样，他是知法者、知义者、知自己者、知量者、知时机者、知众者。
    比丘们！比丘怎样是知人之胜劣者呢？比丘们！这里，比丘以成一对知人：
    有二人：一者、欲见圣者，一者、不欲见圣者。这位不欲见圣者之人，他因为那样的理由而应被这么呵责；这位欲见圣者之人，他因为那样的理由而应被这么赞赏。
    有二欲见圣者之人：一者、欲听闻正法，一者、不欲听闻正法。这位不欲听闻正法之人，他因为那样的理由而应被这么呵责；这位欲听闻正法之人，他因为那样的理由而应被这么赞赏。
    有二欲听闻正法之人：一者、倾耳听法，一者、不倾耳听法。这位不倾耳听法之人，他因为那样的理由而应被这么呵责；这位倾耳听法之人，他因为那样的理由而应被这么赞赏。
    有二倾耳听法之人：一者、听闻法后记住，一者、听闻法后不记住。这位听闻法后不记住之人，他因为那样的理由而应被这么呵责；这位听闻法后记住之人，他因为那样的理由而应被这么赞赏。
    有二听闻法后记住之人：一者、对记住的法观察义理，一者、对记住的法不观察义理。这位对记住的法不观察义理之人，他因为那样的理由而应被这么呵责；这位对记住的法观察义理之人，他因为那样的理由而应被这么赞赏。
    有二对记住的法观察义理之人：一者、了知义理、了知法后，法、随法行，一者、了知义理、了知法后，不法、随法行。这位了知义理、了知法后，不法、随法行之人，他因为那样的理由而应被这么呵责；这位了知义理、了知法后，法、随法行之人，他因为那样的理由而应被这么赞赏。
    有二了知义理、了知法后，法、随法行之人：一者、行自己的利益，非他人的利益，一者、行自己的利益与他人的利益。这位行自己的利益，非他人的利益之人，他因为那样的理由而应被这么呵责；这位行自己的利益与他人的利益之人，他因为那样的理由而应被这么赞赏。
    比丘们！这样，比丘以成一对知人。比丘们！这样，比丘是知人之胜劣者。
    比丘们！具备这七法的比丘应该被奉献、应该被供奉、……（中略）为世间的无上福田。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「七法」(Sattahi…dhammehi)，菩提比丘长老英译为「七种特质(条件)」(seven qualities)。
    「知节(MA)；知足(AA)」，南传作「知量者」(matta??ū)，菩提比丘长老英译为「知道适度(节制)者」(who knows moderation)。
    「正经、……说义」(MA)，「契经、……生经」(AA)皆为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」)，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「下相、高相、舍相」，相当于《杂阿含1247经》的「止相、举相、舍相」(定相、努力相、平静相)。
    「这是学习的时机」(aya? kālo uddesassa，原意为「这是总说的时机」)，菩提比丘长老英译为「这是学习的时机」(This is the time for learning)，并解说，「uddesa」的意思通常是「摘要」(summary)，但这里似乎不太相关(seems less pertinent here)。
    「阿含及所得」(MA)，「行步进止；出入行来」(AA)，南传经文无。按：「阿含」应为āgama之音译，原意为「来」，演申为「传承、(传来之)圣教」之意，若以原意来解读，则MA与AA的含意就呈关联。另参看《增壹阿含249经》「通晓阿含」比对。


增壹阿含39品2经

增支部7集69经/昼度树经(庄春江译)
    「比丘们！每当三十三天的昼度黑檀树变黄叶时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树变黄叶，现在，它不久将成为落叶。』
    比丘们！每当三十三天的昼度黑檀树变落叶时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树变落叶，现在，它不久将发芽。』
    比丘们！每当三十三天的昼度黑檀树发芽时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树发芽，现在，它不久将分芽。』
    比丘们！每当三十三天的昼度黑檀树分芽时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树分芽，现在，它不久将长花蕾。』
    比丘们！每当三十三天的昼度黑檀树长花蕾时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树长花蕾，现在，它不久将开花。』
    比丘们！每当三十三天的昼度黑檀树开花时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树开花，现在，它不久花将盛开。』
    比丘们！每当三十三天的昼度黑檀树花盛开时，比丘们！那时，三十三天们是悦意的，他们在昼度黑檀树下具备、具有五种欲自娱四个天月。
    又，比丘们！当三十三天的昼度黑檀树花盛开时，[方圆]五十由旬到处被光明遍满，香气顺风吹行一百由旬，这是昼度黑檀树的威力。
    同样的，比丘们！每当圣弟子意图从在家出家，成为非家生活时，比丘们！那时，圣弟子变黄叶，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活时，比丘们！那时，圣弟子变落叶，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅时，比丘们！那时，圣弟子发芽，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅时，比丘们！那时，圣弟子分芽，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅时，比丘们！那时，圣弟子长花蕾，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅时，比丘们！那时，圣弟子开花，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱时，比丘们！那时，圣弟子花盛开，如三十三天的昼度黑檀树。
    比丘们！那时，地居天发声道：『这位名叫某某的尊者；名叫某某尊者的弟子，从像那样的村落或城镇，从在家出家，成为非家生活，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』
    听到诸地居天的声音后，四大天王之诸天……（中略）忉利诸天……焰摩诸天……兜率诸天……化乐诸天……他化自在诸天……梵众天诸天发声道：『这位名叫某某的尊者；名叫某某尊者的弟子，从像那样的村落或城镇，从在家出家，成为非家生活，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』像这样，在那剎那，在那片刻，声音传遍了整个梵天世界，这是烦恼已尽比丘的威力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「昼度树」，南传作「昼度黑檀树」(pāricchattako kovi?āro)，菩提比丘长老英译为「Pāricchattaka珊瑚树」(Pāricchattaka coral tree)。按：「昼度树」(pāricchattako)，另译为「珊瑚树，圆生树，刺桐树」；「黑檀树」(kovi?āro)，另译为「乌木，洋紫荆」。
    「当还生」(MA)，「当更生华实」(AA)，南传作「将发芽」(jālakajāto bhavissatīti，直译为「将是已发芽的」)，菩提比丘长老英译为「它的花之初始发生」(its floral initiation occurs)，并引注释书的解说，「发芽」(jālakajāto，另译为「已生网的」)指生出叶与花的网状物，而叶网与花网在一起长出来(It gives birth to webs of leaves and flower; the web of leaves and web of flowers come forth together)。
    「当生网」(MA)，「当生罗网」(AA)，南传作「将分芽」(khārakajāto bhavissatīti)，菩提比丘长老英译为「它的花之分化发生」(its floral differentiation occurs)，并引注释书的解说，「分芽」(Khārakajāta)指叶网与花网完全分开并且分别生长(It becomes possessed of a web of leaves and of flowers well divided and growing separately)。
    「当生如鸟喙」(MA)，「当生雹节」(AA)，南传作「将长花蕾」(ku?umalakajāto bhavissatīti)，菩提比丘长老英译为「它的花之形成发生」(its bud formation occurs)。按：「长花蕾」(ku?umalakajāto，锡兰本作ku?umalakajāto)，另译为「开花中的花蕾」。
    「当开如钵」(MA)，「当复开敷」(AA)，南传作「将开花」(korakajāto bhavissatīti)，菩提比丘长老英译为「它的花蕾之暴开发生」(its bud burst occurs)。按：「花」(koraka)，原意为「蕾；苞；蓓蕾；花蕾，或鞘；刀鞘；剑鞘」。
    「当尽敷开」(MA)，「当尽着华」(AA)，南传作「花将盛开」(sabbaphāliphullo bhavissatīti)，菩提比丘长老英译为「它完全地开花」(it fully blossoms)。
    「喜、忧本已灭」(SA：「忧、喜先已离」)，南传作「以之前喜悦与忧的灭没」(pubbeva somanassadomanassāna? attha?gamā)，菩提比丘长老英译为「带着以前喜悦与不快乐的消失」(with the previous passing away of joy and displeasure, SN.36.31)。
    「诸地居天」(bhummā devā)，菩提比丘长老英译为「地居天们」(the earth-dwelling devas)。
    「发声道」(saddamanussāventi)，菩提比丘长老英译为「喊叫起来」(raise a cry)。


增壹阿含39品3经

增支部7集15经/如在水中经(庄春江译)
    「比丘们！现在世间中存在这七种人如在水中，哪七种呢？
    比丘们！这里，某些人一潜入就下沉，又，比丘们！这里，某些人浮出后下沉，又，比丘们！这里，某些人浮出后停住，又，比丘们！这里，某些人浮出后洞察、考察，又，比丘们！这里，某些人浮出后渡过，又，比丘们！这里，某些人浮出后得到坚固的立足处，又，比丘们！这里，某些人浮出后已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！怎样的人一潜入就下沉呢？比丘们！这里，某些人具备一向污黑的不善法，比丘们！这样的人一潜入就下沉。
    比丘们！怎样的人浮出后下沉呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！但他的信既不住立也不增长，只减损，他的惭……（中略）他的愧……（中略）他的活力……（中略）他的慧既不住立也不增长，只减损，比丘们！这样的人浮出后下沉。
    比丘们！怎样的人浮出后停住呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！但他的信既不减损也不增长而停住，他的惭……（中略）他的愧……（中略）他的活力……（中略）他的慧既不减损也不增长而停住，比丘们！这样的人浮出后停住。
    比丘们！怎样的人浮出后洞察、考察呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，比丘们！这样的人浮出后洞察、考察。
    比丘们！怎样的人浮出后渡过呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，比丘们！这样的人浮出后渡过。
    比丘们！怎样的人浮出后得到坚固的立足处呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，比丘们！这样的人浮出后得到坚固的立足处。
    比丘们！怎样的人浮出后已渡而到彼岸，为站在高地上的婆罗门呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样的人浮出后已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！这是现在世间中如在水中的七种人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿须伦」，另译为「阿修罗」(asura)。


增壹阿含39品4经

增支部7集67经/城喻经(庄春江译)
    「比丘们！当国王边境城市以七项城市的资粮善整备，以及是四种食物随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被外部怨敌与仇敌攻击的国王边境城市。以哪七项城市的资粮善整备呢？
    比丘们！这里，在国王边境城市中，石柱是有深基础的、被善埋的、不动的、不被震动的，这是国王边境城市为了内部的守护，为了外部的防御，以第一项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，护城河既深且宽，这是国王边境城市为了内部的守护，为了外部的防御，以第二项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，巡逻环道既高且宽，这是国王边境城市为了内部的守护，为了外部的防御，以第三项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，许多武器：弓箭与手持武器被蓄积，这是国王边境城市为了内部的守护，为了外部的防御，以第四项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，驻留许多军队，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵，这是国王边境城市为了内部的守护，为了外部的防御，以第五项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，守门人是贤智者、能干者、有智慧者，他阻止陌生人，而使熟人进入，这是国王边境城市为了内部的守护，为了外部的防御，以第六项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，城墙既高且宽，并且具足涂布衣膜，这是国王边境城市为了内部的守护，为了外部的防御，以第七项城市的资粮善整备。
    以这七项城市的资粮而善整备。
    哪些是四种食物随欲获得者、不困难获得者、无困难获得者呢？
    比丘们！这里，在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多草、薪木、水被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多米、麦被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多胡麻、绿豆、豆类食品被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多药食被蓄积，即：熟酥、生酥、胡麻油、蜂蜜、糖蜜、食盐。
    比丘们！这些是四种食物随欲获得者、不困难获得者、无困难获得者。
    比丘们！当国王边境城市以这七项城市的资粮善整备，以及是这四种食物随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被外部怨敌与仇敌攻击的国王边境城市。
    同样的，比丘们！当圣弟子具备七项正法，以及是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被魔攻击；不会被波旬攻击的圣弟子。具备哪七个正法呢？
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，石柱是有深基础的、被善埋的、不动的、不被震动的。同样的，比丘们！圣弟子有信，他信如来的正觉：『像这样，那[世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、天人之师、]佛陀、世尊。』比丘们！以信为石柱，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第项一正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，护城河既深且宽。同样的，比丘们！圣弟子有惭，因为身恶行、语恶行、意恶行而感到惭，对恶不善法的等至感到惭。比丘们！以惭为护城河，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第项二正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，巡逻环道既高且宽。同样的，比丘们！圣弟子有愧，因为身恶行、语恶行、意恶行而感到愧，对恶不善法的等至感到愧。比丘们！以愧为巡逻环道，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第三项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，许多武器：弓箭与手持武器被蓄积。同样的，比丘们！圣弟子是多闻者、[所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、]以见善通达。比丘们！以听闻为武器，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第项四正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，驻留许多军队，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵。同样的，比丘们！圣弟子为了不善法的舍断、为了善法的具备而住于活力已被发动的，刚毅、坚固地努力，不轻忽在善法上的责任。比丘们！以活力为军队，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第五项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，守门人是贤智者、能干者、有智慧者，阻止陌生人，而使熟人进入。同样的，比丘们！圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！以念为守门人，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第六项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，城墙既高且宽，并且具足涂布衣膜。同样的，比丘们！圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！以慧为具足涂布衣膜，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第七项正法。
    他具备这七项正法。
    什么是[构成]增上心与在当生中为乐住处之四[种]禅随欲获得者、不困难获得者、无困难获得者呢？
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多草、薪木、水被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多米、麦被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多胡麻、绿豆、豆类食品被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多药食被蓄积，即：熟酥、生酥、胡麻油、蜂蜜、糖蜜、食盐。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    这些是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者。
    比丘们！当圣弟子具备这七项正法，以及是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被魔攻击；不会被波旬攻击的圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「泥涂垩洒」，南传作「具足涂布衣膜」(vāsanalepanasampanno，逐字直译为「衣+涂布+具足」)，菩提比丘长老英译为「以胶泥膜覆盖」(covered over by a coat of plaster)。「垩」：音「饿」，白色土。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是剎帝利种姓，母亲是?udra种姓的混血种姓，具有愤怒气质(wrathful temperament)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。


增壹阿含39品5经

增支部7集44经/七识住经(庄春江译)
    「比丘们！有这七识住，哪七个呢？
    比丘们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。
    比丘们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天之天，这是第二识住。
    比丘们！有单一身、种种想的众生，即：光音天之天，这是第三识住。
    比丘们！有单一身、单一想的众生，即：遍净天之天，这是第四识住。
    比丘们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    比丘们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。
    比丘们！有以一切识无边处的超越[而知]：『什么都没有』，到于无所有处的众生，这是第七识住。
    比丘们！这些是七识住。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「七神识住处；七识住处」，南传作「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness)。


增壹阿含39品6经

相应部46相应16经/病经第三(觉支相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，世尊生病、痛苦、重病。
    那时，尊者摩诃纯陀去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃纯陀这么说：
    「纯陀！请你背诵觉支。」
    「大德！这七觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃，哪七个呢？大德！念觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃；……（中略）平静觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃，大德！这七觉支为世尊所正说，当已修习、已多修习时，导向证智、正觉、涅槃。」
    「纯陀！确实是觉支，纯陀！确实是觉支。」
    这就是尊者纯陀所说，大师认可。
    世尊的病由那样的缘故而痊愈，那世尊的病这样被舍断。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「力士聚落人间」(末罗国)，参看《杂阿含913经》「力士人间」比对。
    「契经阿毗昙」(经与论)，参看《杂阿含917经》「阿毗昙、律」比对。


增壹阿含39品7经

相应部46相应42经/转轮经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！由于转轮王的出现而有七宝的出现，哪七个呢？有轮宝的出现，有象宝的出现，有马宝的出现，有珠宝的出现，有女宝的出现，有屋主宝的出现，有主兵臣宝的出现，比丘们！由于转轮王的出现而有这七宝的出现。
    比丘们！由于如来、阿罗汉、遍正觉者的出现而有七觉支宝的出现，哪七个呢？有念觉支宝的出现，……（中略）有平静觉支的出现，比丘们！由于如来、阿罗汉、遍正觉者的出现而有这七觉支宝的出现。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含39品9经

中部23经/蚁丘经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，尊者鸠摩罗迦叶住在盲人林。
    那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者鸠摩罗迦叶。抵达后，在一旁站立；在一旁站好后，那位天神对尊者鸠摩罗迦叶这么说：
    「比丘！比丘！这蚁丘夜里冒烟，白天着火燃烧，婆罗门这么说：『善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见横木：『尊师！是横木。』
    婆罗门这么说：『抛开横木，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见蛤蟆：『尊师！是蛤蟆。』
    婆罗门这么说：『抛开蛤蟆，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见分叉：『尊师！是分叉。』
    婆罗门这么说：『抛开分叉，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见筛子：『尊师！是筛子。』
    婆罗门这么说：『抛开筛子，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见龟：『尊师！是龟。』
    婆罗门这么说：『抛开龟，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见屠刀与切肉板：『尊师！是屠刀与切肉板。』
    婆罗门这么说：『抛开屠刀与切肉板，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见肉片：『尊师！是肉片。』
    婆罗门这么说：『抛开肉片，善慧者！拿刀挖开。』
    当善慧者拿刀挖开时，看见龙：『尊师！是龙。』
    婆罗门这么说：『别管龙！不要碰龙！请你对龙作礼敬！』
    比丘！你应该去问世尊这些问题，你应该依据世尊的解说忆持。
    比丘！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。」
    这就是那位天神所说。
    说了这个后，就在那里消失了。
    那时，当那夜消逝后，尊者鸠摩罗迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者鸠摩罗迦叶对世尊这么说：
    「大德！这夜，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，在一旁站立。大德！在一旁站好后，那位天神对我这么说：『比丘！比丘！这蚁丘夜里冒烟，白天着火燃烧，婆罗门这么说：「善慧者！拿刀挖开。」当善慧者拿刀挖开时，……（中略）除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。』」
    这就是那位天神所说。
    说了这些后，就在那里消失了。
    大德！什么是蚁丘？什么是夜里冒烟？什么是白天着火燃烧？谁是婆罗门？谁是善慧者？什么是刀？什么是挖开？什么是横木？什么是蛤蟆？什么是分叉？什么是筛子？什么是龟？什么是屠刀与切肉板？什么是肉片？什么是龙？」
    「比丘！『蚁丘』，这是对于父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语。
    比丘！凡在夜里随寻思、随伺察关于白天的业，这是夜里冒烟。
    比丘！凡夜里随寻思、随伺察后，在白天以身、语、意从事的业，这是白天着火燃烧。
    比丘！『婆罗门』，这是对于如来、阿罗汉、遍正觉者的同义语。
    比丘！『善慧者』，这是对于有学比丘的同义语。
    比丘！『刀』，这是对于圣慧的同义语。
    比丘！『挖开』，这是对于活力激发的同义语。
    比丘！『横木』，这是对于无明的同义语；『抛开横木：舍断无明，善慧者！拿刀挖开。』这是这个道理。
    比丘！『蛤蟆』，这是对于由忿而恼的同义语；『抛开蛤蟆：舍断由忿而恼，善慧者！拿刀挖开。』这是这个道理。
    比丘！『分叉』，这是对于疑惑的同义语；『抛开分叉：舍断疑惑，善慧者！拿刀挖开。』这是这个道理。
    比丘！『筛子』，这是五盖的同义语，即：欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖；『抛开筛子：舍断五盖，善慧者！拿刀挖开。』这是这个道理。
    比丘！『龟』，这是对于五取蕴的同义语，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴；『抛开龟：舍断五取蕴，善慧者！拿刀挖开。』这是这个道理。
    比丘！『屠刀与切肉板』，这是对于五种欲的同义语，即：有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……（中略）的气味；有能被舌识知，……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触；『抛开屠刀与切肉板：舍断五种欲，善慧者！拿刀挖开。』这是这个道理。
    比丘！『肉片』，这是对于欢喜与贪的同义语；『抛开肉片：舍断欢喜与贪，善慧者！拿刀挖开。』这是这个道理。
    比丘！『龙』，这是对于烦恼已尽的比丘的同义语；『别管龙！不要碰龙！请你对龙作礼敬！』这是这个道理。
    这就是世尊所说，悦意的尊者鸠摩罗迦叶欢喜世尊所说。
    蚁丘经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders)。


增壹阿含39品10经

中部24经/接力车经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，众多出生地的比丘在出生地雨季已过时，去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！在出生地中，谁被出生地的同梵行比丘们这样尊敬：『自己是少欲的，也对比丘们说少欲；自己是知足的，也对比丘们说知足；自己是独住的，也对比丘们说独住；自己是离群众的，也对比丘们说离群众；自己发动活力，也对比丘们说发动活力；自己戒具足，也对比丘们说戒具足；自己定具足，也对比丘们说定具足；自己慧具足，也对比丘们说慧具足；自己解脱具足，也对比丘们说解脱具足；自己解脱智见具足，也对比丘们说解脱智见具足，他是同修行者的教诫者、指导者、开示者、劝发者、鼓励者、令人喜悦者。』呢？」
    「大德！在[佛陀的]出生地中，名叫满慈子的尊者被出生地比丘同修行者们这样尊敬：『自己是少欲的，也对比丘们说少欲；自己是知足的，……（中略）他是同修行者的教诫者、指导者、开示者、劝发者、鼓励者、令人喜悦者。』」
    当时，尊者舍利弗坐在世尊不远处。
    那时，尊者舍利弗这么想：
    「这是尊者满慈子的收获，这是尊者满慈子的好收获：[受]有智的同修行者在大师面前逐项称赞，而大师非常随喜。或许什么时候我们能与尊者满慈子会面，或许能有些交谈。」
    那时，世尊如其意住在王舍城后，向舍卫城出发游行，次第进行游行，抵达舍卫城，在那里，世尊住在舍卫城祇树给孤独园。
    尊者满慈子听到：
    「世尊抵达舍卫城，住在舍卫城祇树给孤独园。」
    那时，尊者满慈子收拾好住处后，取钵与僧衣，向舍卫城出发游行，次第进行游行，来到舍卫城祇树给孤独园，去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励尊者满慈子，使之欢喜。那时，尊者满慈子被世尊的法说开示、劝导、鼓励、使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开，前往盲者的林园作中午的休息。
    那时，某位比丘去见尊者舍利弗。到了后，对尊者舍利弗这么说：
    「舍利弗学友！你常称赞，名叫满慈子的比丘，被世尊的法说开示、劝导、鼓励、使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开，前往盲者的林园作中午的休息。」
    那时，尊者舍利弗形色匆忙地取坐垫布，紧随在尊者满慈子之后注视着。
    那时，尊者满慈子进入盲者的林园后，坐在某棵树下作中午的休息。尊者舍利弗也进入盲者的林园，坐在另一棵树下作中午的休息。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者满慈子。到了后，与尊者满慈子互相欢迎。欢迎与寒喧后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者满慈子这么说：
    「学友！跟随我们的世尊修梵行吗？」
    「是的，学友！」
    「怎么样，学友！为了戒清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了心清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了解疑清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了道非道智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了道迹智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「当被像这样问：『怎么样，学友！为了戒清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』当这么问：『那么，怎么样，学友！是为了心清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』当这么问：『怎么样，学友！为了见清净……（中略）为了解疑清净……（中略）为了道非道智见清净……（中略）为了道迹智见清净……（中略）当被像这样问：『怎么样，学友！为了智见清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』那样的话，学友！为了什么缘故而跟随世尊修梵行呢？』
    「学友！为了无取着般涅槃而跟随世尊修梵行。」
    「怎么样，学友！戒清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！心清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！解疑清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！道非道智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！道迹智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！除了这些法之外，有无取着般涅槃吗？」
    「这确实不是，学友！」
    「当被像这样问：『怎么样，学友！戒清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被像这样问：『那么，怎么样，学友！心清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被像这样问：『怎么样，学友！见清净是无取着吗？』……（中略）解疑惑清净……（中略）道非道智见清净……（中略）道迹智见清净……（中略）当被像这样问：『怎么样，学友！智见清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被这样问：『那么，怎么样，学友！除了这些法之外，有无取着般涅槃吗？』你说：『这确实不是，学友！』那么，学友！这所说的义理，应该如何而得见呢？」
    「学友！如果世尊安立戒清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立心清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立解疑清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立道非道智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立道迹智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃。学友！如果除了这些法之外，有无取着般涅槃，则凡夫可以般涅槃，学友！因为凡夫在这些法之外。
    那么，学友！我来为你举个譬喻，智者在这里以一些譬喻而知所说的义理。
    学友！犹如住在舍卫城的憍萨罗国波斯匿王，如果在娑鸡多城发生某紧急应该处理的事，他在舍卫城与娑鸡多城之间，准备七辆接力车。那时，学友！憍萨罗国波斯匿王从舍卫城的内宫门离开后，登上第一辆接力车。以第一辆接力车到达第二辆接力车，下第一辆接力车，登上第二辆接力车；以第二辆接力车到达第三辆接力车，下第二辆接力车，登上第三辆接力车；以第三辆接力车到达第四辆接力车，下第三辆接力车，登上第四辆接力车；以第四辆接力车到达第五辆接力车，下第四辆接力车，登上第五辆接力车；以第五辆接力车到达第六辆接力车，下第五辆接力车，登上第六辆接力车；以第六辆接力车到达第七辆接力车，下第六辆接力车，登上第七辆接力车；以第七辆接力车到达娑鸡多城的内宫门。
    当他到内宫门时，朋友、同僚、亲族、亲属会这么问：『大王！你以这辆接力车，从舍卫城到达娑鸡多城的内宫门吗？』学友！憍萨罗国波斯匿王怎样回答时，会是正确地回答？」
    「学友！当憍萨罗国波斯匿王这么回答时，会是正确地回答：『这里，当我住在舍卫城时，在娑鸡多城发生某紧急应该处理的事，我在舍卫城与娑鸡多城之间，准备七辆接力车。那时，我从舍卫城的内宫门离开后，登上第一辆接力车。以第一辆接力车到达第二辆接力车，下第一辆接力车，登上第二辆接力车；以第二辆接力车到达第三辆接力车，下第二辆接力车，登上第三辆接力车；以第三辆接力车到达第四辆接力车，下第三辆接力车，登上第四辆接力车；以第四辆接力车到达第五辆接力车，下第四辆接力车，登上第五辆接力车；以第五辆接力车到达第六辆接力车，下第五辆接力车，登上第六辆接力车；以第六辆接力车到达第七辆接力车，下第六辆接力车，登上第七辆接力车；以第七辆接力车到达娑鸡多城的内宫门。』学友！当憍萨罗国波斯匿王这样回答时，会是正确地回答。」
    「同样的，学友！戒清净是为了达成心清净；心清净是为了达成见清净；见清净是为了达成解疑清净；解疑清净是为了达成道非道智见清净；道非道智见清净是为了达成道迹智见清净；道迹智见清净是为了达成智见清净；智见清净是为了达成无取着般涅槃，学友！为了无取着般涅槃而跟随世尊修梵行。」
    当这么说时，尊者舍利弗对尊者满慈子这么说：
    「尊者是名字什么呢？又，同修行者如何称呼尊者呢？」
    「学友！我的名字是『满』，同梵行者称呼我为『慈子』。」
    「不可思议啊，学友！未曾有啊，学友！如大师教说被多闻弟子正确地了知。同样的，甚深、甚深的问题被尊者满慈子逐项解答。那是同修行者的收获，那是同修行者的好收获：当他们得到看见、得到恭敬尊者满慈子[的机会]。即使同修行者以头顶着尊者满慈子的兜裆布抬着他走而得到看见、得到恭敬[的机会]，那也是他们的收获，那也是他们的好收获。那是我们的收获，很好的收获：当我们得到看见、得到恭敬尊者满慈子[的机会]。」
    当这么说时，尊者满慈子对尊者舍利弗这么说：
    「尊者是名字什么呢？又，同修行者如何称呼尊者呢？」
    「学友！我的名字是『优波提舍』，同修行者称呼我为『舍利弗』。」
    「先生！我们确实不知道正与适合当大师的弟子『尊者舍利弗』一起讨论，如果我们确实知道『尊者舍利弗』，我们不会回答这么多。
    不可思议啊，学友！未曾有啊，学友！如大师教说被多闻弟子正确地了知。同样的，甚深、甚深的问题被尊者舍利弗逐项询问。那是同修行者的收获，那是同修行者的好收获：当他们得到看见、得到恭敬尊者舍利弗[的机会]。即使同修行者以头顶着尊者舍利弗的兜裆布抬着他走而得到看见、得到恭敬[的机会]，那也是他们的收获，那也是他们的好收获。那是我们的收获，很好的收获：当我们得到看见、得到恭敬尊者舍利弗[的机会]。」
    像这样，他们两位大龙相互善说，一同随喜。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「生地」(MA)，「本所生处」(AA)，南传作「出生地的」(jātibhūmakā)，菩提比丘长老英译为「来自[幸福者]家乡的」(from [the Blessed One’s] native land)，并说明，中括号里的文字(按：即「幸福者」)，是来自注释书。按：「幸福者」即「世尊」，「出生地的比丘」即「在当地出生的比丘」。
    「戒净」(MA)，「清净戒」(AA)，南传作「戒清净」(sīlavisuddhi)，菩提比丘长老英译为「德行的洁净」(purification of virtue)，并解说，以下的「七清净」，在《尼科耶》并没有成为一组地被分析，但却是《清净道论》的全部架构(scaffolding for the entire Visuddhimagga)，书中以全面开发传统注释的止观定义了每个不同的阶段。
    「心净」(MA)，「心清净」(AA)，南传作「心清净」(cittavisuddhi)，菩提比丘长老英译为「心的洁净」(purification of mind)，并解说，这是克服五盖的禅定。
    「见净」(MA)，「见清净」(AA)，南传作「见清净」(di??hivisuddhi)，菩提比丘长老英译为「见解的洁净」(purification of view)。
    「疑盖净」(MA)，「无犹豫；无犹豫清净」(AA)，南传作「解疑清净」(ka?khāvitara?avisuddhi，另译为「度疑清净；解除疑惑清净」)，菩提比丘长老英译为「以克服疑惑而洁净」(purification by overcoming doubt)。
    「道非道知见净」(MA)，「行迹清净」(AA)，南传作「道非道智见清净」(maggāmagga?ā?adassanavisuddhi)，菩提比丘长老英译为「以什么是道与什么不是道之理解与见解而洁净」(purification by knowledge and vision of what is the path and what is not the path)。
    「道迹知见净」(MA)，「于道之中智修清净；道清净」(AA)，南传作「道迹智见清净」(pa?ipadā?ā?adassanavisuddhi)，菩提比丘长老英译为「以路之理解与见解而洁净」(purification by knowledge and vision of the way)。
    「道迹断智净」(MA)，「知见清净」(AA)，南传作「智见清净」(?ā?adassanavisuddhi)，菩提比丘长老英译为「以理解与见解而洁净」(purification by knowledge and vision)。
    「以有余称说无余」，南传作「就等同安立有取着为无取着般涅槃」(sa-upādāna?yeva samāna? anupādāparinibbāna? pa??apeyya)，菩提比丘长老英译为「他描述所有仍伴随着执着的为无执着最后涅槃」(he would have described what is still accompanied by clinging as final Nibbana without clinging)。
    「萦衣顶上戴」(MA)，「以首戴行世间」(AA)，南传作「以头顶着…兜裆布抬着他走」(Cela??ukena…muddhanā pariharantā)，菩提比丘长老英译为「将…放在头上到处带着」(it were by carrying…about on a cushion on their heads)。
    「等法及昼度，……波蜜及七车。」为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。
    「接力车」(rathavinīta?，另译为「传车」)，菩提比丘长老英译为「接力战车」(relay chariots)。


增壹阿含40品1经

增支部7集66经/七个太阳经(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离蓭婆巴利的园林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！诸行是无常的；比丘们！诸行是不坚固的；比丘们！诸行是不安的，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！西内鲁山王有八万四千由旬长、八万四千由旬宽，八万四千由旬深入大海、八万四千由旬高出大海，比丘们！有时，在某时或其他时候，经过长时间后，好几年、好几百年、好几千年、好几十万年天不下雨。而，比丘们！当天不下雨时，凡任何种子类、草木类、药草、大树，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；比丘们！诸行是这么的不坚固；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过长时间后，第二个太阳出现。比丘们！以第二个太阳的出现，凡任何小河、小坑，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过长时间后，第三个太阳出现。比丘们！以第三个太阳的出现，凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过长时间后，第四个太阳出现。比丘们！以第四个太阳的出现，凡那些大湖，从那里那些大河发生，即：阿耨达湖、狮崖湖、车匠湖、角秃湖、杜鹃湖、六牙湖、曼陀吉尼湖，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过长时间后，第五个太阳出现。比丘们！以第五个太阳的出现，大海里一百由旬的水下沉了，大海里二百由旬的水下沉了，大海里三百由旬的水下沉了，大海里四百由旬的水下沉了，大海里五百由旬的水下沉了，大海里六百由旬的水下沉了，大海里七百由旬的水下沉了，大海里的水立于七棵棕榈树的高度、六棵棕榈树的高度、五棵棕榈树的高度、四棵棕榈树的高度、三棵棕榈树的高度、二棵棕榈树的高度，大海里的水立于一棵棕榈树的高度，大海里的水立于七人高的高度、六人高的高度、五人高的高度、四人高的高度、三人高的高度、二人高的高度、一人高的高度、半人高的高度、腰部高的高度、膝部高的高度，大海里的水立于脚踝高的高度，比丘们！犹如秋天下大雨时，水处处立于牛脚印中。同样的，比丘们！大海里的水处处立于脚踝高的高度。比丘们！以第五个太阳的出现，大海里的水没有手指节高的高度，比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过长时间后，第六个太阳出现。比丘们！以第六个太阳的出现，这大地与须弥山王冒烟、完全冒烟、完全出烟。比丘们！犹如陶工起火，首先冒烟、完全冒烟、完全出烟。同样的，比丘们！以第六个太阳的出现，这大地与须弥山王冒烟、完全冒烟、完全出烟。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有时，在某时或其他时候，经过长时间后，第七个太阳出现。比丘们！以第七个太阳的出现，这大地与须弥山王被炽烧、燃烧、起火焰。比丘们！当这大地与须弥山王着火、燃烧时，火焰被风抛掷，一直走到梵天世界。比丘们！当须弥山王着火、燃烧、灭亡时，它被大火聚征服：山顶一百由旬被破坏，二百由旬、三百由旬、四百由旬，山顶五百由旬被破坏。比丘们！当这大地与须弥山王着火、燃烧时，既无灰烬也无灰末被发现。比丘们！犹如当熟酥或油着火、燃烧时，既无灰烬也无灰末被发现。同样的，比丘们！当这大地与须弥山王着火、燃烧时，既无灰烬也无灰末被发现。比丘们！诸行是这么的无常；诸行是这么的不坚固；比丘们！诸行是这么的不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！在这里，谁考量、谁相信：『这大地与须弥山王将被烧、被灭而不存在。』呢？除了已见足迹者外。
    比丘们！从前，有位名叫善眼的大师，为在欲上离贪的开宗祖师。又，比丘们！善眼大师有好几百位弟子，比丘们！善眼大师教导弟子与梵天世界共住的法。而，比丘们！当善眼大师教导弟子与梵天世界共住的法时，那些完全了知教说者，他们以身体的崩解，死后往生梵天世界善趣，那些不完全了知教说者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大王天诸天为同伴，一些往生与有大财富之剎帝利为同伴，一些往生与有大财富之婆罗门为同伴，一些往生与有大财富之屋主为同伴。
    比丘们！那时，善眼大师这么想：『那对我不适当：我在来世与弟子会有完全相同的趣处，让我更加修习慈。』
    比丘们！那时，善眼大师修习慈心七年。修习慈心七年后，在七个坏成劫中不返此世界，比丘们！当世界破坏时，他到光音天，当世界形成时，他往生空的梵天宫殿。比丘们！在那里，他是梵天、大梵天、征服者、不被征服者、全见者、自在者。又，比丘们！他成为天帝释三十六次，成为转轮王好几百次：如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。比丘们！名为善眼的大师这么长寿、这么久住，我说他仍未从生、老、死、愁、悲、苦、忧、绝望解脱；未从苦解脱，那是什么原因呢？因为对四法的不领悟、不通达，哪四法呢？比丘们！因为对圣戒的不领悟、不通达，因为对圣定的不领悟、不通达，因为对圣慧的不领悟、不通达，因为对圣解脱的不领悟、不通达。
    比丘们！这圣戒已领悟、已通达，圣定已领悟、已通达，圣慧已领悟、已通达，圣解脱已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在，不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「戒、定与慧，以及无上解脱，
      这些法被有名声的乔达摩领悟。
      像这样，证知后，佛陀告诉比丘们法，
      大师、得到苦的结束者、有眼者般涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一切行无常」，「一切诸行皆归无常」(AA)，南传作「诸行是无常的」(Aniccā… sa?khārā)，菩提比丘长老英译为「条件所成的现象是不持久的」(conditioned phenomena are impermanent)，或「所有形成物是不持久的」(all formations are impermanent, MN.35)，在MN.35的注解中并解说，这里的「行」是指所有「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「(一切行)不可倚法」，南传作「诸行是不安的」(anassāsikā…sa?khārā，另译为「诸行是不安息的」)，菩提比丘长老英译为「条件所成的现象是不可靠的」(conditioned phenomena are unreliable)。
    「不足没指」，南传作「没有手指节高的高度」(a?gulipabbamattampi…na hoti)，菩提比丘长老英译为「不足浸湿一个人的手指节」(is not enough to wet the joints of one's fingers)。「没指」，应读作「莫指」。
    「地肥」，参看《中阿含154经》比对。
    「五种谷子」，参看《杂阿含39经》。
    「有眼者」(cakkhumā)，菩提比丘长老英译为「有眼光者」(the one with vision)，并在SN.6.1的注解中说明「有眼者」是指佛陀，参看《杂阿含1192经》「有眼者」比对。


增壹阿含40品2经

长部16经/般涅槃大经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：
    「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆人不幸与厄运。」
    那时，摩揭陀国阿阇世王韦提希子召唤摩揭陀国大臣作雨者婆罗门：
    「来！婆罗门！你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[而说]：『大德！摩揭陀国阿阇世王韦提希子以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。」』你彻底地学得世尊的回答后，[回来]向我报告，因为诸如来都不说不实的。」
作雨者婆罗门
    「是的，先生！」摩揭陀国大臣作雨者婆罗门回答摩揭陀国阿阇世王韦提希子后，令一辆辆吉祥车上轭后，登上一辆吉祥车，一辆辆吉祥车从王舍城出发，往耆阇崛山前进，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！摩揭陀国阿阇世王韦提希子以头礼拜乔达摩先生的足，他询问[你是否]无病、健康、轻快、有力、乐住。乔达摩先生！摩揭陀国阿阇世王韦提希子想要攻打跋耆，而且他这么说：『我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。』」
国王-不衰退法
    当时，尊者阿难站在世尊背后为世尊搧着风。那时，世尊召唤尊者阿难：
    「阿难！你是否听闻：『跋耆人有经常的集合、时常的集合吗？』」
    「大德！我听闻此：『跋耆人有经常的集合、时常的集合。』」
    「阿难！只要跋耆人有经常的集合、时常的集合，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事吗？』」
    「大德！我听闻此：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事。』」
    「阿难！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起吗？』」
    「大德！我听闻此：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起。』」
    「阿难！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的吗？』」
    「大德！我听闻此：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居吗？』」
    「大德！我听闻此：『跋耆人不对良家妇人、良家少女强拉后强迫同居。』」
    「阿难！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损吗？』」
    「大德！我听闻此：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住吗？』」
    「大德！我听闻此：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住。』」
    「阿难！只要跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住，阿难！跋耆的增长应该可以被预期，而非减损。」
    那时，世尊召唤摩揭陀国大臣行雨婆罗门：
    「婆罗门！有一次，我住在毗舍离沙楞大大塔庙。婆罗门！在那里，我教导跋耆人这七不衰退法。婆罗门！只要这七不衰退法在跋耆中住立，以及跋耆人在这七不衰退法[的确立]上被看见，婆罗门！跋耆的增长应该可以被预期，而非减损。」
    当这么说时，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！即便只具备一不衰退法，跋耆的增长应该可以被预期，而非减损，何况说[具备]七不衰退法。乔达摩先生！摩揭陀国阿阇世王韦提希子不应该以战争取跋耆，除非以叛逆，除非以离间。乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」
    「婆罗门！现在，你考量适当的时间。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
比丘-不衰退法
    那时，在摩揭陀国大臣作雨者婆罗门离去不久，世尊召唤尊者阿难：
    「阿难！请你集合所有依王舍城居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依王舍城居住的比丘到讲堂中，然后去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘僧团已经集合，大德！现在，请世尊考量适当的时间。」
    那时，世尊前往讲堂。抵达后，在铺设好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们和合地集合、和合地结束、和合地作比丘应该做的事，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不安立没被安立的，不断绝已被安立的，依所安立的学处受持后转起，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们恭敬、尊重、尊敬、崇敬那些有经验且已长久出家之上座比丘、僧团父、僧团领导者，并且认为应该听他们的，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不受已生起、导致再生的渴爱影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是林野住处的期待者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们各自提起正念：是否未来过的美善同梵行者会来，已来过的美善同梵行者会安乐地居住，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们是不乐于作业者、不爱好作业者、不乐于致力作业者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于言谈者、不爱好言谈者、不乐于致力言谈者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于睡眠者、不爱好睡眠者、不乐于致力睡眠者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于聚会者、不爱好聚会者、不乐于致力聚会者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是非恶欲求者，不进入恶欲求的影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们没有恶朋友、恶伴侣、恶同志者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不以低劣量的胜智停留在终结的中途，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，……（中略）。
    比丘们！只要比丘们是有信者，……（中略）是有惭者，……（中略）是有愧者，……（中略）是多闻者，……（中略）是活力已被发动者，……（中略）是念已现前者，……（中略）是有慧者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们修习念觉支，……（中略）修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们修习无常想，……（中略）修习无我想……修习不净想……修习过患想……修习舍断想……修习离贪想……修习灭想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们六不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们对同梵行者公开地与私下地现起慈身业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对同梵行者公开地与私下地现起慈语业，……（中略）将对同梵行者公开地与私下地现起慈意业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这六不衰退法在诸比丘中住立，以及诸比丘在这六不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
    在那里，当世尊住在王舍城耆阇崛山时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
    那时，世尊如其意住在王舍城后，召唤尊者阿难：
    「来！阿难！我们去芒果树苖圃。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达芒果树苖圃……（编译者删略）。

增支部7集22经/雨作经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：
    ……（以下同DN.16对应部分，编译者删略）
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。

增支部7集23经/七者经第一(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊招换比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是七不衰退法呢？比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    ……（以下同DN.16对应部分，编译者删略）
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不衰法」，南传作「不衰退法」(satta aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「不乐于业」，南传作「是不乐于作业者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，并解说这里的「作业者」(kamma，另译为「业；行为」)，不是佛教佛教专用与的意思(按：即业报的「业」)，而是「被做的事」(things to be done)。菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
    「不习业者」，南传作「不乐于致力作业者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works)。菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work)。
    「不为暂尔，不为德胜」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosāna? āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)。菩提比丘长老英译为「他们的精神锻炼不因为一些小特质的成就而带到一个终结的中途」(do not bring their spiritual cultivation to a conclusion midway, on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字直译为「殊胜+到达(得达；证得)」。
    「面前律」等为「七灭诤」，参看《中阿含196经》。
    「慰劳法」(和睦法)等为「六合敬」，参看《中阿含196经》。
    「法利如法得利」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。「法利」，南传作「如法利养」(dhammaladdhā)，另译为「法利；法得；法利得」。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「除非以叛逆」(a??atra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda)。菩提比丘长老英译为「除非经由背叛」(except through treachery)。
    「除非以离间」(a??atra mithubhedā)，Maurice Walshe先生英译为「与设计他们彼此对立」(and setting them against one another)。菩提比丘长老英译为「除非经由内部的意见不合(内讧)」(except through internal dissension)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「保持一致」(keep consistently)。菩提比丘长老英译为「有德品行的共同方式」(common……ways of virtuous behavior)。
    「僧团父」(sa?ghapitaro)，Maurice Walshe先生英译为「教团的父亲们」(fathers of the order)。菩提比丘长老英译为「僧团的父亲们」(fathers of the Sa?gha)。
    「现起」(paccupa??hāpessanti)，Maurice Walshe先生英译为「展现」(show)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「慈身业(MA)；身常行慈(DA)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。


增壹阿含40品3经

增支部7集11经/烦恼潜在趋势经第一(庄春江译)
    「比丘们！有这七种烦恼潜在趋势，哪七种呢？欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势，比丘们！这些是七种烦恼潜在趋势。」

增支部7集11经/烦恼潜在趋势经第二(庄春江译)
    「比丘们！梵行被住于为了七种烦恼潜在趋势的舍断与断绝，哪七种呢？梵行被住于为了欲贪烦恼潜在趋势的舍断与断绝，嫌恶烦恼潜在趋势的……（中略）见烦恼潜在趋势的……疑烦恼潜在趋势的……慢烦恼潜在趋势的……有贪烦恼潜在趋势的……梵行被住于为了无明烦恼潜在趋势的舍断与断绝，比丘们！梵行被住于为了这七种烦恼潜在趋势的舍断与断绝。
    比丘们！当比丘的欲贪烦恼潜在趋势被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物；嫌恶烦恼潜在趋势……（中略）见烦恼潜在趋势……疑烦恼潜在趋势的……慢烦恼潜在趋势……有贪烦恼潜在趋势……当比丘的无明烦恼潜在趋势被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物时，比丘们！这被称为切断渴爱，破坏结，以慢的完全止灭而得到苦的结束之比丘。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「见使」，南传作「见烦恼潜在趋势」(di??hānusayo)，菩提比丘长老英译为「见解之表面下的趋势」(the underlying tendency to views)。
    「欲世间使」，南传作「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「存在欲望之表面下的趋势」(the underlying tendency to lust for existence)。
    「彼二牛」的譬喻，参看《杂阿含250经》、《杂阿含572经》。


增壹阿含40品6经

中部2经/一切烦恼经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们一切烦恼的自制法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。而，比丘们！我说知什么者、见什么者有诸烦恼的灭尽呢？如理作意与不如理作意。比丘们！当不如理作意时，未生起的诸烦恼生起；已生起的诸烦恼增大。比丘们！当如理作意时，未生起的诸烦恼不生起；已生起的诸烦恼被舍断。
    比丘们！有烦恼应该以见舍断；有烦恼应该以自制舍断；有烦恼应该以受用舍断；有烦恼应该以忍受舍断；有烦恼应该以回避舍断；有烦恼应该以除去舍断；有烦恼应该以修习舍断。
应该以见舍断
    比丘们！什么是烦恼应该以见舍断呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他不了知应该被作意的法，不了知不应该被作意的法。当他不了知应该被作意的法，不了知不应该被作意的法时，他作意那些不应该被作意的法，不作意那些应该被作意的法。
    比丘们！哪些是不应该被作意的法而他作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼生起，已生起的欲烦恼增大，或者，未生起的有烦恼生起，已生起的有烦恼增大，或者，未生起的无明烦恼生起，已生起的无明烦恼增大，这些是不应该被作意的法而他作意。
    比丘们！哪些是应该被作意的法而他不作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼不生起，已生起的欲烦恼被舍断，或者，未生起的有烦恼不生起，已生起的有烦恼被舍断，或者，未生起的无明烦恼不生起，已生起的无明烦恼被舍断，这些是应该被作意的法而他不作意。
    以不应该被作意的法之作意，以应该被作意的法之不作意而未生起的烦恼生起，已生起的烦恼增大。
    他这样不如理作意：『我过去世存在吗？我过去世不存在吗？我过去世是什么呢？我过去世的情形如何呢？我过去世曾经是什么，[后来]又变成什么？我未来世存在吗？我未来世不存在吗？我未来世会是什么呢？我未来世的情形如何呢？我未来世会是什么，[以后]又变成什么？』或者，他现在内心对现在世有疑惑：『我存在吗？我不存在吗？我是什么？我的情形如何？这众生从何而来，将往何去？』
    当他这么不如理作意时，六种见的某个见生起：『有我的真我』之见会真实、坚固地生起，或者，『没有我的真我』之见会真实、坚固地生起，或者，『我就以真我认知真我』之见会真实、坚固地生起，或者，『我就以真我认知无真我』之见会真实、坚固地生起，或者，『我就以无真我认知真我』之见会真实、坚固地生起，抑或有这样的见：『这个说话的、能感受之我的真我到处经验善、恶业的果报，而这个我的真我是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒。』比丘们！这恶见被称为：丛林之见；荒漠之见；歪曲之见；动摇之见；束缚之见。比丘们！被见之束缚所束缚，未受教导的一般人不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，他了知应该被作意的法，了知不应该被作意的法。当他了知应该被作意的法，了知不应该被作意的法时，他不作意那些不应该被作意的法，作意那些应该被作意的法。
    比丘们！哪些是不应该被作意的法而他不作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼生起，已生起的欲烦恼增大，或者，未生起的有烦恼生起，已生起的有烦恼增大，或者，未生起的无明烦恼生起，已生起的无明烦恼增大，这些是不应该被作意的法而他不作意。
    比丘们！哪些是应该被作意的法而他作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼不生起，已生起的欲烦恼被舍断，或者，未生起的有烦恼不生起，已生起的有烦恼被舍断，或者，未生起的无明烦恼不生起，已生起的无明烦恼被舍断，这些是应该被作意的法而他作意。
    以不应该被作意的法之不作意，以应该被作意的法之作意而未生起的烦恼不生起，已生起的烦恼被舍断。
    他如理作意：『这是苦。』如理作意：『这是苦集。』如理作意：『这是苦灭。』如理作意：『这是导向苦灭道迹。』当他这么如理作意时，三结被舍断：有身见、疑、戒禁取。
    比丘们！这些被称为烦恼应该以见舍断。
应该以自制舍断
    比丘们！什么是烦恼应该以自制舍断呢？比丘们！这里，比丘如理省察而住于眼根自制之已防护。比丘们！当住于眼根自制之未防护时，会生起烦恼、恼害、热恼，当住于眼根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。如理省察而住于耳根自制之已防护。……（中略）住于鼻根自制之已防护。……（中略）住于舌根自制之已防护。……（中略）住于身根自制之已防护。……（中略）住于意根自制之已防护。比丘们！当住于意根自制之未防护时，会生起烦恼、恼害、热恼，当住于意根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。
    比丘们！凡住于自制之未防护者，会生起烦恼、恼害、热恼，住于自制之已防护者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以自制舍断。
应该以受用舍断
    比丘们！什么是烦恼应该以受用舍断呢？比丘们！这里，比丘如理省察而受用衣服：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏。如理省察而受用施食：不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。如理省察而受用住处：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、静坐禅修的快乐。如理省察而受用病人的需要物、医药必需品：只为了已生起恼害感受的防御，最多为了不瞋心。
    比丘们！凡无受用者，会生起烦恼、恼害、热恼，凡受用者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以受用舍断。
应该以忍受舍断
    比丘们！什么是烦恼应该以忍受舍断呢？比丘们！这里，比丘如理省察而忍耐寒、热、饥、渴，虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法，他是对已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受之忍住者。
    比丘们！凡不忍受者，会生起烦恼、恼害、热恼，凡忍受者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以忍受舍断。
应该以回避舍断
    比丘们！什么是烦恼应该以回避舍断呢？比丘们！这里，比丘如理省察而避开凶恶的象，避开凶恶的马，避开凶恶的牛，避开凶恶的狗，[避开]蛇、残株、荆棘丛、坑洞、断崖、沟池、污水坑。坐在像这样的不当座位，行于像这样的不当行境，亲近像这样的恶朋友：同梵行智者会认定[他]于恶的状态者，他如理省察而避开那不当座位、那不当行境、那恶朋友。
    比丘们！凡不回避者，会生起烦恼、恼害、热恼，凡回避者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以回避舍断。
应该以除去舍断
    比丘们！什么是烦恼应该以除去舍断呢？比丘们！这里，比丘如理省察而不忍受已生起的欲寻，使它走到舍断、除去、作终结、不存在，已生起的恶意寻……（中略）已生起的加害寻……（中略）不忍受已生起的恶不善法，使它走到舍断、除去、作终结、不存在。
    比丘们！凡不除去者，会生起烦恼、恼害、热恼，凡除去者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以除去舍断。
应该以修习舍断
    比丘们！什么是烦恼应该以修习舍断呢？比丘们！这里，比丘如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支；……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！凡不修习者，会生起烦恼、恼害、热恼，凡修习者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以修习舍断。
    比丘们！对比丘来说，当凡烦恼应该以见舍断者，它们被见被舍断；凡烦恼应该以自制舍断者，它们被自制被舍断；凡烦恼应该以受用舍断者，它们被受用被舍断；凡烦恼应该以忍受舍断者，它们被忍受被舍断；凡烦恼应该以回避舍断者，它们被回避被舍断；凡烦恼应该以除去舍断者，它们被除去被舍断；凡烦恼应该以修习舍断者，它们被修习被舍断，比丘们！这被称为：『比丘住于一切烦恼自制之已防护，切断渴爱，破坏结，以现观慢而得到苦的结束。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    一切烦恼经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有漏从见断」(MA)，「有漏缘见得断」(AA)，南传作「有烦恼应该以见舍断」(Atthi…āsavā dassanā pahātabbā)，菩提比丘长老英译为「有污点应该被看见(了解)舍断」(there are taints that should be abandoned by seeing)。
    「护」(MA)，「威仪」(AA)，南传作「(以)自制」(sa?varā)，菩提比丘长老英译为「(以)自制」(by restraining)。
    「离」(MA)，「远离」(AA)，南传作「(以)回避」(parivajjanā)，菩提比丘长老英译为「(以)避免」(by avoiding)。
    「用」(MA)，「亲近」(AA)，南传作「(以)受用」(pa?isevanā)，菩提比丘长老英译为「(以)使用」(by using)。
    「忍」(MA)，「恭敬」(AA)，南传作「(以)忍受」(adhivāsanā)，菩提比丘长老英译为「(以)忍受」(by enduring, by patiently enduring, AN.6.58)。
    「除」(MA)，「娱乐」(AA)，南传作「(以)除去」(vinodanā)，菩提比丘长老英译为「(以)除去」(by removing, by dispelling, AN.6.58)。
    「思惟」(MA/AA)，南传作「(以)修习」(bhāvanā)，菩提比丘长老英译为「(以)开发」(by developing)。
    「真有神」(MA)，「有我见审有此见」(AA)，南传作「有我的真我」(Atthi me attāti)，菩提比丘长老英译为「自我为我存在」(self exists for me)。按：「真我」(attā)，另译为「我体」，音译为「阿特慢」，中阿含经译为「神」，其他也有译为「神我」者。
    「神见非神」，南传作「我就以真我认知无真我」(attanāva anattāna? sa?jānāmīti)，菩提比丘长老英译为「我以自我理解非自我」(I perceive not-self with self)。按：「认知」(sa?jānāmi)，另译为「解了；认出；知觉；想念；意识到」。「无真我」(anattāna?)，另译为「非真我；非我；无我」。
    「不起染着之心，但欲趣支形体，使故痛得差，新者不生，守护众行，无所触犯，长夜安隐而修梵行，久存于世」为定型句，《杂阿含275经》译为「不自高，不放逸，不着色，不着庄严，支身而已，任其所得，为止饥渴，修梵行故，故起苦觉令息灭，未起苦觉令不起故，成其崇向故，气力、安乐、无{闻}[间?]独住故」，南传作「不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。」
    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「语法」(vacanapathāna?，逐字直译为「语路」)，菩提比丘长老英译为「字眼」(words)，或「说话的方式」(ways of speech, AN.6.58)。
    「不当行境」(agocare，另译为「不行境；非行处」)，菩提比丘长老英译为「不当去处」(unsuitable resorts)，或「不当施舍处」(unsuitable alms resorts, SN.22.82)。
    「四流」(欲流、有流、见流、无明流)，参看《杂阿含576经》。
    「动摇见」(SA.962)，「见所动」(MA.10)，南传作「动摇之见(令人动摇的恶见)」(di??hivipphandita?)，菩提比丘长老英译为「动摇的见」(the vacillation of views)。


增壹阿含40品8经

增支部8集73经/死念经第一(庄春江译)
    有一次，世尊住在那迪卡的砖屋中。
    在那里，世尊召唤们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当死念已修习、已多修习时，有大果、大效益、不死的坚固立足处、不死的终结，比丘们！你们修习死念吗？」
    当这么说时，某位比丘对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活一日夜以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活一个白天以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活半天以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活吃半顿施食期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    另一位比丘也对世尊这么说：
    「大德！我修习死念。」
    「比丘！但你如何修习死念呢？」
    「大德！这里，我这么想：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则我所做的会有许多。』大德！我这么修习死念。」
    当这么说时，世尊对比丘们这么说：
    「比丘们！凡这位比丘这么修习死念：『啊！愿我就活一日夜以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活一个白天以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活半天以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活吃一顿施食期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活吃半顿施食期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活嚼后吞下四、五口食物期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！这些被称为：『比丘们住于放逸，他们为诸烦恼的灭尽迟缓地修习死念。』但，比丘们！凡这位比丘这么修习死念：『啊！愿我就活嚼后吞下一口食物期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！凡这位比丘这么修习死念：『啊！愿我就活吐气后吸气，或吸气后吐气期间以作意世尊的教说，则我所做的会有许多。』者，比丘们！这些被称为：『比丘们住于不放逸，他们为诸烦恼的灭尽锐利地修习死念。』
    比丘们！因此，在这里，你们应该这么学：『我们要住于不放逸，我们要为诸烦恼的灭尽锐利地修习死念。』比丘们！你们应该这么学。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「则我所做的会有许多」(bahu vata me kata? assāti，直译为「被我作的确实会有许多」)，菩提比丘长老英译为「则许多能被我做」(Much could then be done by me)。


增壹阿含40品9经

中部93经/阿摄拉亚那经(婆罗门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，五百位各国的婆罗门以某些必须作的事住在舍卫城。
    那时，那些婆罗门心想：
    「这位沙门乔达摩安立四种阶级都是清净的，有谁能与沙门乔达摩在清净说上论驳呢？」
    当时，名叫阿摄拉亚那的学生婆罗门定居在舍卫城，他年轻、剃光头、十六岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者。那时，那些婆罗门心想：
    「这位学生婆罗门阿摄拉亚那定居在舍卫城，他年轻、剃光头、十六岁，是三吠陀的语汇、仪轨、……（中略）无欠缺者，他能与沙门乔达摩在清净说上论驳。」
    那时，那些婆罗门去见学生婆罗门阿摄拉亚那。抵达后，对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳。」
    当这么说时，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「先生！沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。」
    第二次，那些婆罗门对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳，而且，游行者[的修行]已被阿摄拉亚那尊师修行。」
    第二次，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「先生！沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。」
    第三次，那些婆罗门对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳，而且，游行者[的修行]已被阿摄拉亚那尊师修行，阿摄拉亚那尊师不要未战败就成为败北者。」
    当这么说时，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「尊师们！我确实得不到[你们的理解]：『沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。』但，我将依尊师们的话前往。」
    那时，学生婆罗门阿摄拉亚那与一大群婆罗门一起去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门阿摄拉亚那对世尊这么说：
    「乔达摩先生！婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』这里，乔达摩尊师怎么说？」
    「阿摄拉亚那！婆罗门妇女们的受胎、怀胎、生产、哺乳都被看见，但，那些从胎出生的婆罗门们却这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：你曾听闻在臾那与剑浮阇以及其他边境国只有两个阶级：主人与奴仆，[而且]主人变成奴仆，奴仆变成主人吗？」
    「是的，先生！我曾听闻在臾那与剑浮阇以及其他边境国只有两个阶级：主人与奴仆，[而且]主人变成奴仆，奴仆变成主人。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，剎帝利[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，而婆罗门不会吗？毗舍……（中略）首陀罗[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，而婆罗门不会吗？」
    「不，乔达摩先生！乔达摩先生！剎帝利[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱；乔达摩先生！婆罗门……（中略）乔达摩先生！毗舍……（中略）乔达摩先生！首陀罗……（中略）乔达摩先生！所有四个阶级的人[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后都会往生到苦界、恶趣、下界、地狱。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，婆罗门[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界，而剎帝利毗舍、首陀罗不会吗？」
    「不，乔达摩先生！乔达摩先生！剎帝利[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界；乔达摩先生！婆罗门……（中略）乔达摩先生！毗舍……（中略）乔达摩先生！首陀罗……（中略）乔达摩先生！所有四个阶级的人[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后都会往生到善趣、天界。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：只有婆罗门能在某地修习无怨无瞋恚的慈心，而非剎帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！剎帝利也能在某地修习无怨无瞋恚的慈心；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能在某地修习无怨无瞋恚的慈心。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：只有婆罗门能拿擦背用具与肥皂粉后去河里除去尘污，而非剎帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！剎帝利也能拿擦背用具与肥皂粉后去河里除去尘污；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能拿擦背用具与肥皂粉后去河里除去尘污。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，如果剎帝利灌顶王集合种种出身的男子[而说]：『你们来！尊师们！在这里，凡生于剎帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热；你们来！尊师们！在这里，凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热。』阿摄拉亚那！你怎么想：当凡生于剎帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，而当凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火会没有火焰、色泽、辉耀，且不能以火作火应该作的吗？」
    「不，乔达摩先生！当凡生于剎帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，当凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火也会有火焰、色泽、辉耀，且能以火作火应该作的，乔达摩先生！因为，所有的火都有火焰、色泽、辉耀，且所有的火都能以火作火应该作的。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，如果剎帝利少年与婆罗门少女一起同房，他们同房后生下儿子，那剎帝利少年与婆罗门少女所生的儿子会与母亲相同被称为『婆罗门』，也会与父亲相同被称为『剎帝利』吗？」
    「乔达摩先生！那剎帝利少年与婆罗门少女所生的儿子会与母亲相同被成为『婆罗门』，也会与父亲相同被称为『剎帝利』。」
    「阿摄拉亚那！你怎么想：这里，如果婆罗门少年与剎帝利少女一起同房，他们同房后生下儿子，那婆罗门少年与剎帝利少女所生的儿子会与母亲相同被称为『剎帝利』，也会与父亲相同被称为『婆罗门』吗？」
    「乔达摩先生！那婆罗门少年与剎帝利少女所生的儿子会与母亲相同被称为『剎帝利』，也会与父亲相同被称为『婆罗门』。」
    「阿摄拉亚那！你怎么想：这里，如果母马与驴子交配，他们交配后生下仔，那母马与驴子所生的仔会与母亲相同被称为『马』，也会与父亲相同被称为『驴』吗？」
    「乔达摩先生！因为混种，那是骡，乔达摩先生！这里，我看见后者有特殊差异，但我看见前两者无任何特殊差异。」
    「阿摄拉亚那！你怎么想：这里，如果有两位学生婆罗门是同胞兄弟，一位是好学、敏捷者，一位是不好学、不敏捷者，在这里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令谁先食用？」
    「乔达摩先生！在那里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令那位好学、敏捷的学生婆罗门先食用，乔达摩先生！因为，对不好学、不敏捷者施与，怎会有大果？」
    「阿摄拉亚那！你怎么想：这里，如果有两位学生婆罗门是同胞兄弟，一位是好学、敏捷、破戒、恶法者，一位是不好学、不敏捷、持戒、善法者，在这里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令谁先食用？」
    「乔达摩先生！在那里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令那位不好学、不敏捷、持戒、善法的学生婆罗门先食用，乔达摩先生！因为，对破戒、恶法者施与，怎会有大果？」
    「阿摄拉亚那！在[此]之前，你落入出生；落入出生后，落入圣典[的学习成就]中、落入苦行；落入苦行后，回归到四种阶级的清净，如我安立的。」
    当这么说时，学生婆罗门阿摄拉亚那变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。那时，世尊知道学生婆罗门阿摄拉亚那变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那！从前，当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：『婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。』阿摄拉亚那！阿私陀爹哇拉仙人听闻：『传说，当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：「婆罗门是最上阶级，其他的是下劣阶级；……（中略）梵天的继承者。」』阿摄拉亚那！那时，阿私陀爹哇拉仙人梳理发须，穿深红色的衣服，穿上靴，拿金杖后，出现在七位婆罗门仙人的仙居处。阿摄拉亚那！那时，阿私陀爹哇拉仙人在七位婆罗门仙人的仙居处边经行边这么说：『啊！这七位婆罗门仙人尊者们去哪里了？啊！这七位婆罗门仙人尊者们去哪里了？』阿摄拉亚那！那时，七位婆罗门仙人这么想：『这位像乡下佬的，在七位婆罗门仙人的仙居处边经行边这么说：「啊！这七位婆罗门仙人尊者们去哪里了？啊！这七位婆罗门仙人尊者们去哪里了？」是谁啊？让我们诅咒他。』阿摄拉亚那！那时，七位婆罗门仙人诅咒阿私陀爹哇拉仙人：『成灰烬吧！贱民！成灰烬吧！贱民！』阿摄拉亚那！七位婆罗门仙人如是如是诅咒阿私陀爹哇拉仙人，阿私陀爹哇拉仙人如是如是变得更英俊、更好看、更端正。阿摄拉亚那！那时，七位婆罗门仙人这么想：『我们的苦行确实无用，梵行无结果，因为，之前凡我们诅咒：「成灰烬吧！贱民！成灰烬吧！贱民！」者，那人就变成灰烬，而我们如是如是诅咒这位，他如是如是变得更英俊、更好看、更端正。』
    『尊师们的苦行非无用，梵行非无结果，来吧！尊师们！请你们舍断那对我的瞋意。』
    『尊师！我们已舍断那对你的瞋意，尊师是谁？』
    『尊师们听过阿私陀爹哇拉仙人吗？』
    『是的，先生！』
    『先生！我就是。』
    阿摄拉亚那！那时，七位婆罗门仙人去问讯阿私陀爹哇拉仙人。阿摄拉亚那！那时，阿私陀爹哇拉仙人对七位婆罗门仙人这么说：
    『先生！我听闻：「传说，当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」』
    『是的，先生！』
    『但，尊师们知道：生你的母亲只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的母亲之母亲一直到第七代，只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的父只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的父亲之父亲一直到第七代，只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道如何有胎的下生吗？』
    『先生！我们知道如何有胎的下生：这里，有父母的结合，母亲是受胎期者，有乾达婆的现起，这样，三者的结合而有胎的下生。』
    『但，尊师们知道乾达婆确实是剎帝利或婆罗门或毗舍或首陀罗吗？』
    『不，先生！我们不知道那乾达婆确实是剎帝利或婆罗门或毗舍或首陀罗。』
    『先生！当存在这样时，你们知道你们应该是什么吗？』
    『先生！当存在这样时，我们不知道我们应该是什么。』
    阿摄拉亚那！那七位婆罗门仙人在自己的出生论上被阿私陀爹哇拉仙人审问、质问、追究而不能够解答，而你现在在自己的出生论上被我审问、质问、追究如何能够解答呢？依着老师的你还不如[为他们]拿杓子的富楼那呢！」
    当这么说时，学生婆罗门阿摄拉亚那对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    阿摄拉亚那经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「余尼及剑浮国」，南传作「在臾那与剑浮阇」(yonakambojesu)，菩提比丘长老解说「臾那」(yona)可能是「爱奥尼亚」(Ionia)，为希腊在波斯的属地「巴克特里亚」(Bactrian Greeks)，而「剑浮阇」(kamboja)则是印度北方中部的国家(the north of the Middle Country)。
    「大家」，南传作「主人」(ayyo)，菩提比丘长老英译为「主人」(masters)。
    「驹」，南传作「仔」(kisoro)，菩提比丘长老英译为「仔」(foal)。
    「屧」(音「谢」)，南传作「靴」(pa?aliyo upāhanā)，菩提比丘长老英译为「坚固的凉鞋」(stout sandals)或「短靴」(boots, SN.11.9)。
    「合会」，南传作「结合」(sannipatitā，原意为「集合」)，菩提比丘长老英译为「结合」(union)。
    「无满堪耐」(MA.151)，「母满精堪耐」(MA.201)，南传作「母亲是受胎期者」(mātā ca utunī hoti，另译为「母亲是月经妇」)，菩提比丘长老英译为「母亲对时(在当季中)」(the mother is in season)。
    「香阴」，南传作「乾达婆」(gandhabbo)，菩提比丘长老英译照录原文，并解说，这不是有什么无形的精灵(disembodied spirit)站在旁边看着未来的父母性交，而是一位因那时将被生而被业力机制驱动的生命(a being driven on by the mechanism of kamma, due to be reborn on that occasion)。这个外来字(exact import of the word)在尼科耶中并未被解说，在DN.15中用的是「识」，这样，我们可以认定(identify)乾达婆是指带着过去业力累积与个人杂染的「识流」(the stream of consciousness)。按：「乾达婆」(gandhabbo)，也是「音乐神(以香气为滋养的神，服侍帝释的乐神之一)」的名字。
    「受胎」，南传作「胎的下生」(gabbhassa avakkanti hotīti)，菩提比丘长老英译为「下来形成胎」(the descent of an embryo comes about)。
    「混种」(Ku??a?hi，原意为「扭曲；弯曲；跛脚」)，菩提比丘长老英译为「因为它不属于两者的任何一种」(since it does not belong to either kind)。
    「你落入出生」(jāti? agamāsi)，菩提比丘长老英译为「你取你的立足点于出生」(you took your stand on birth)。「(你)落入」(agamāsi, 原形为gacchati)，另译为「到；去；行去；走」。「出生」(jāti?)，另译为「血统；诞生；种类」。
    「拿杓子」(dabbigāho)，菩提比丘长老英译为「他们的拿汤匙者」(their spoon-holder)，并引注释书解说，「富楼那」(pu??o)是那七位婆罗仙人的侍者，专门伺候他们饮食。


增壹阿含40品10经

中部18经/蜜丸经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。
    在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。
    当释迦族人持杖徒步散步、徘徊时，也前往大林中。进入大林后，前往小橡树去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，依杖在一旁站立。在一旁站好后，释迦族人持杖对世尊这么说：
    「沙门是什么论者？说什么者？」
    「朋友！[我是]如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，他保持不与世间中任何者争论，又如，他是住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门，我是这么论者、这么说者。」
    当这么说时，释迦族人持杖摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。
    那时，世尊在傍晚时，从静坐禅修中起来，前往尼拘律园。抵达后，在设置的座位坐下。坐好后，世尊世尊召唤比丘们：
    「比丘们！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。在迦毗罗卫城为了托钵而行后，食毕，从施食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。比丘们！当释迦族人持杖徒步散步、徘徊时，也前往大林中。进入大林后，前往小橡树来见我。抵达后，与我互相欢迎。欢迎与寒暄后，依杖在一旁站立。比丘们！在一旁站好后，释迦族人持杖对我这么说：『沙门是什么论者？说什么者？』比丘们！当这么说时，我对释迦族人持杖这么说：『朋友！[我是]如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，他保持不与世间中任何者争论，又如，他是住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门，我是这么论者、这么说者。』比丘们！当这么说时，释迦族人持杖摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！世尊是怎样如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，保持不与世间中任何者争论呢？又，大德！世尊是怎样住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门呢？」
    「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；这就是嫌恶烦恼潜在趋势的结束；这就是见烦恼潜在趋势的结束；这就是疑烦恼潜在趋势的结束；这就是慢烦恼潜在趋势的结束；这就是有贪烦恼潜在趋势的结束；这就是无明烦恼潜在趋势的结束；这就是拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语的结束，在这里，这些恶不善法被无余灭。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。」
    那时，那些比丘去见尊者大迦旃延。抵达后，与尊者大迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者大迦旃延这么说：
    「迦旃延学友！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』迦旃延学友！世尊离去不久，我们这么想：『学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这么想：『这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。』愿尊者大迦旃延解说吧！」
    「学友们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过根，越过树干后，想在枝叶中遍求心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，迦旃延学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者迦旃延为大师所称赞，同梵行智者所尊重，尊者迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者大迦旃延。
    尊者大迦旃延这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！缘眼与色生起眼识，三者的会合为触，以触为缘而有受，感受则认知；认知则寻思；寻思则妄想；由于妄想之故，对过去、未来、现在能被眼识知之色以想与名称之妄想袭击男子。缘耳与声生起耳识，……（中略）缘鼻与气味生起鼻识，……缘舌与味道生起舌识，……缘身与所触生起身识，……缘意与法生起意识，三者的会合为触，以触为缘而有受，感受则认知；认知则寻思；寻思则妄想；由于妄想之故，对过去、未来、现在能被意识知之法以想与名称之妄想袭击男子。
    学友们！当有眼、有色、有眼识时，『将使触的安立安立』，这是可能的。当有触的安立时，『将使受的安立安立』，这是可能的。当有受的安立时，『将使想的安立安立』，这是可能的。当有想的安立时，『将使寻思的安立安立』，这是可能的。当有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是可能的。学友们！当有耳、有声、有耳识时，……（中略）当有鼻、有气味、有鼻识时，……（中略）当有舌、有味道、有舌识时，……（中略）当有身、有所触、有身识时，……（中略）当有意、有法、有意识时，『将使触的安立安立』，这是可能的。当有触的安立时，『将使受的安立安立』，这是可能的。当有受的安立时，『将使想的安立安立』，这是可能的。当有想的安立时，『将使寻思的安立安立』，这是可能的。当有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是可能的。
    学友们！当没有眼、没有色、没有眼识时，『将使触的安立安立』，这是不可能的。当没有触的安立时，『将使受的安立安立』，这是不可能的。当没有受的安立时，『将使想的安立安立』，这是不可能的。当没有想的安立时，『将使寻思的安立安立』，这是不可能的。当没有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是不可能的。学友们！当没有耳、没有声、没有耳识时，……（中略）当没有鼻、没有气味、没有鼻识时，……（中略）当没有舌、没有味道、没有舌识时，……（中略）当没有身、没有所触、没有身识时，……（中略）当没有意、没有法、没有意识时，『将使触的安立安立』，这是不可能的。当没有触的安立时，『将使受的安立安立』，这是不可能的。当没有受的安立时，『将使想的安立安立』，这是不可能的。当没有想的安立时，『将使寻思的安立安立』，这是不可能的。当没有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是不可能的。
    学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜大迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』大德！世尊离去不久，我们这么想：『这里，学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；这就是嫌恶烦恼潜在趋势的结束；这就是见烦恼潜在趋势的结束；这就是疑烦恼潜在趋势的结束；这就是慢烦恼潜在趋势的结束；这就是有贪烦恼潜在趋势的结束；这就是无明烦恼潜在趋势的结束；这就是拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语的结束，在这里，这些恶不善法被无余灭。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。』大德！那时，我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。大德！尊者大迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！大迦旃延是贤智者；比丘们！大迦旃延是大智慧者。比丘们！如果你们问我这个义理，我也会如大迦旃延这样的解说来解说，这是这个义理的含意，你们应该这样忆持它。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！犹如被饥饿无力折磨的男子如果得到蜜丸，无论他尝哪里，都只会得到甘美与美味。同样的，大德！心有能力的比丘，无论以慧观察这教法道理的哪里，都只会得到悦意的状态，都只会得到心的明净。大德！这个教法的名字是什么呢？」
    「阿难！因此，在这里，请你就以蜜丸法门忆持这教法。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    蜜丸经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有、非有」，南传作「种种有」(bhavābhave，另译为「有与非有」)，菩提比丘长老英译为「任何种存在」(any kind of being)。
    「有使」(MA)，「欲世间使」(AA)，「有爱使」(SA.490)，南传作「有贪烦恼潜在趋势」(bhavarāgānusayāna?)，菩提比丘长老英译为「对存在的想要之在表面下的趋势」(the underlying tendency to desire for being)。
    「求实」，南传作「欲求心材」(sāratthiko)，菩提比丘长老英译为「需要心材」(needing heartwood)。
    「若所觉便想」，南传作「感受则认知」(ya? vedeti ta? sa?jānāti)，菩提比丘长老英译为「所有一个人感受的，则他认知」(What one feels, that one perceives)。「认知」(sa?jānāti，动词)，另译为「解了；认出；知觉；想念；意识到」。
    「若所想便思」(MA)，「以有痛便有所觉」(AA)，南传作「认知则寻思」(ya? sa?jānāti ta? vitakketi)，菩提比丘长老英译为「所有一个人认知的，则他想」(What one perceives, that one thinks about)。
    「若所思便念」(MA)，「以有觉便有想」(AA)，南传作「寻思则妄想」(ya? vitakketi ta? papa?ceti)，菩提比丘长老英译为「所有一个人想的，则他内心增生」(What one thinks about, that one mentally proliferates)。
    「有更触施设更触」，南传作「将使触的安立安立」(phassapa??atti? pa??āpessatīti)，菩提比丘长老英译为「指出接触的表现形式」(to point out the manifestation of contact)。按：「安立安立」，第一个「安立」(pa??atti?)为名词，第二个「安立」(pa??āpessati)为动词(将来式)，「安立」，另译为「施设」。
    「想没有烦恼潜在趋势」(sa??ā nānusenti)，菩提比丘长老英译为「认知不再躺在下面」(perceptions no more underlie)。按：「有烦恼潜在趋势」(anuseti, anusayati，为动词，应译为「潜伏；潜伏于其中；潜在里面」，但这是指烦恼杂染的潜伏，故译为「有烦恼潜在趋势」，古译为「随眠」或「使」，如《杂阿含15经》)，菩提比丘长老英译为「趋向；卧在潜伏的里面；躺在……之下面」(to tend toward, to lie latent within, to underlie)，或「对某事有在表面下的趋势」(has an underlying tendency toward something)。
    「袭击」(samudācaranti，原意为「执行、生起、实行、言说、谈话」)，菩提比丘长老英译为「袭击」(beset，或assail, SN.35.151)。
    「见使」、「邪见使」(AA)，南传作「见烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「躺在下面的见解」(the underlying tendency to views)。「使」(anusayo)，另译为「随眠；使)。
    「疑使」，南传作「疑烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「躺在下面的疑惑」(the underlying tendency to doubt)。
    「以想与名称之妄想」(papa?casa??āsa?khā)，菩提比丘长老英译为「认知与观念[所生的]心理增殖」(perceptions and notions [born of] mental proliferation)。按：「名称」(sa?khā)，另译为「称呼；思念，计算；算数」，「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。


增壹阿含41品1经

相应部55相应21经/摩诃男经第一(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，迦毗罗卫城富庶、繁荣，人口众多，人群拥挤，街道杂踏，大德！当在傍晚时，我亲近世尊与心所敬重的比丘们后，进入迦毗罗卫城时，遇到游走的象、马、车、货车、人，大德！那时，我的关于佛之念忘失了；我的关于法之念忘失了；我的关于僧伽之念忘失了，大德！我这么想：『如果在这时候我死了，我的去处是什么？未来的命运是什么？』」
    「不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。摩诃男！凡任何长久心已遍修习信、心已遍修习戒、心已遍修习听闻、心已遍修习施舍、心已遍修习慧者，这色与四大之物、父母生成、米粥所积聚、无常所削减、磨灭、破坏、分散之法的身体，在这里虽为乌鸦、鹫、鹰、狗、狐狼、许多种所生的小虫咬食，而，凡长久修习心已遍修习信、……（中略）心已遍修习慧者，走向上升，走向殊胜处。
    摩诃男！犹如男子投酥陶瓶或油陶瓶入深水池后会破裂，在那里，所有碎片与破片会走向下降，而酥或油会走向上升，会走向殊胜处。同样的，摩诃男！凡长久修习心已遍修习信、……（中略）心已遍修习慧者，这色与四大之物、父母生成、米粥所积聚、无常所削减、磨灭、破坏、分散之法的身体，在这里虽为乌鸦、鹫、鹰、狗、狐狼、许多种所生的小虫咬食，然而，凡长久修习心已遍修习信、……心已遍修习慧者，走向上升，走向殊胜处。
    而，摩诃男！长久你的心已遍修习信、……心已遍修习慧，不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。」

相应部55相应22经/摩诃男经第二(入流相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！这里，迦毗罗卫城富庶、繁荣，人口众多，人群拥挤，街道杂踏，大德！当在傍晚时，我亲近世尊与心所敬重的比丘们后，进入迦毗罗卫城时，遇到游走的象、马、车、货车、人，大德！那时，我的关于佛之念忘失了；我的关于法之念忘失了；我的关于僧伽之念忘失了，大德！我这么想：『如果在这时候我死了，我的去处是什么？未来的命运是什么？』」
    「不要害怕！摩诃男！不要害怕！摩诃男！你的死必将是无恶的，你的命终必将是无罪恶的。
    摩诃男！具备四法的圣弟子向涅槃低斜、向涅槃倾斜、向涅槃坡斜，哪四法呢？摩诃男！这里，圣弟子对佛具备不坏净：『像这样，那世尊是……（中略）人天之师、佛陀、世尊。』对法……（中略）对僧团……（中略）具备圣所爱戒：『无毁坏……（中略）导向定。』
    摩诃男！犹如树木向东低斜、向东倾斜、向东坡斜，在那里，它被切断根后，会导向何方？」
    「大德！向低斜、向倾斜、向坡斜之处。」
    「同样的，摩诃男！具备这四法的圣弟子向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含41品4经

相应部22相应2经/天臂经(蕴相应/蕴篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    那时，众多往西部地方去的比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！我们想要到西部地方去，准备在西部地方居住。」
    「比丘们！你们向舍利弗辞行了吗？」
    「还没，大德！」
    「那么，向舍利弗辞行吧，比丘们！舍利弗是贤智者、同梵行比丘们的资助者。」
    「是的，大德！」那些比丘回答世尊。
    当时，尊者舍利弗坐在离世尊不远桂树丛的一棵桂树下。
    那时，那些比丘欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者舍利弗这么说：
    「舍利弗学友！我们想要到西部地区去，准备在西部地区居住，我们已向大师辞行了。」
    「学友们！有贤智的剎帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们，可能问到各国的比丘问题，学友们！贤智者考察的是：『那么，尊者们的大师有什么论说？有什么教说呢？』
    你们诸位尊者，是否好好听闻了法、好好把握了、好好作意了、好好思惟了、彻底以慧洞察了，以便尊者们解说时，才会是世尊的所说之说，而且不会以不实而毁谤世尊，会法、随法的解说，而不让任何如法的种种说来到应该被呵责处呢？」
    「学友！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！有贤智的剎帝利们……（中略）贤智的沙门们，可能问到各国的比丘问题，学友们！贤智者考察的是：『那么，尊者们的大师有什么论说？有什么教说呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！大师教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的剎帝利们、……（中略）贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，尊者们的大师对于什么教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的剎帝利们……（中略）贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，看到什么过患，尊者们的大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！如果对于色未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以色的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    对于受……对于想……对于行未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以行的变易、变异性，他的愁、悲、苦、忧、绝望生起。对于识未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱，以识的变易、变异性，他的愁、悲、苦、忧、绝望生起。
    看到了这个过患，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！当听了这样的解答，有贤智的剎帝利们、贤智的婆罗门们、贤智的屋主们、贤智的沙门们，可能问进一步的问题，学友们！贤智者考察的是：『那么，看到了什么效益，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏呢？』
    学友们！当被这么问时，你们应当这么回答：『道友们！如果对于色离贪、离欲、离情爱、离渴、离热恼、离渴爱，以色的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    对于受……对于想……对于行离贪、离欲、离情爱、离渴、离热恼、离渴爱，以行的变易、变异性，他的愁、悲、苦、忧、绝望不生起。对于识离贪、离欲、离情爱、离渴、离热恼、离渴爱，以识的变易、变异性，他的愁、悲、苦、忧、绝望不生起。
    看到了这个效益，大师对于色教导欲贪的调伏，对于受……对于想……对于行……大师对于识教导欲贪的调伏。』
    学友们！进入后住于不善法者，如果当生有乐的住处，不恼害、不恼愁、不热恼，以身体的崩解，死后预期向于善趣，则世尊不会称赞舍断这不善法；但，因为进入后住于不善法者，当生有苦的住处，有恼害、有恼愁、有热恼，以身体的崩解，死后预期向于恶趣，因此，世尊称赞舍断这不善法。
    学友们！进入后住于善法者，如果当生有苦的住处，有恼害、有恼愁、有热恼，以身体的崩解，死后预期向于恶趣，则世尊不会称赞这善法的具足；但，因为进入后住于善法者，当生有乐的住处，不恼害、不恼愁、不热恼，以身体的崩解，死后预期向于善趣，因此，世尊称赞这善法的具足。」
    这就是尊者舍利弗所说，那些悦意的比丘欢喜尊者舍利弗所说。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「天现」，即「天臂」(devadaha)的另译，为中印度拘利国的城镇。


增壹阿含41品5经

相应部16相应5经/已年老经(迦叶相应/因缘篇/如来记说)(庄春江译)
    我听到这样：……（中略）在王舍城竹林。
    那时，尊者摩诃迦叶去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩诃迦叶这么说：
    「迦叶！现在，你已年老，这些被舍弃的粗麻布粪扫衣对你是重的，因此，在这里，迦叶！请你穿屋主[奉献]的衣服，吃招待[的食物]，住到我附近。」
    「大德！我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，并且是对吃钵食状态称赞者；是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；是持三衣者，并且是对持三衣状态称赞者；是少欲者，并且是对少欲称赞者；是知足者，并且是对知足称赞者；是独住者，并且是对独住称赞者；是离群众者，并且是对离群众称赞者；是活力已被发动者，并且是对活力已被发动称赞者。」
    「然而，迦叶！当看见什么利益时，你长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者呢？」
    「大德！当看见两种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者：看见自己的当生乐住处，以及怜悯后来的人们：『或许后来的人们能效法所看到的就好了！』[因为]当他们听说：『那些佛陀的已觉弟子长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者。』他们将如实地实行，则必将对他们有长久的利益与安乐。
    大德！当看见这两种利益时，我长久是住林野者，并且是对住林野状态称赞者；是吃钵食者，……（中略）是穿粪扫衣者，……是持三衣者，……是少欲者，……是知足者，……是独住者，……是离群众者，……是活力已被发动者，并且是对活力已被发动称赞者。」
    「迦叶！好！好！迦叶！你确实是为了众人的有益、为了众人的安乐、为了对世间的怜悯、为了利益、为了有益、为了天与人的安乐之行者，因此，在这里，迦叶！请你穿被舍弃的粗麻布粪扫衣，请你为食物而行，请你住在林野。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「商那」，南传作「粗麻布」(sā?āni, sā?a)之音译，菩提比丘长老英译为「破旧的大麻衣」(worn-out hempen)。
    「佛陀的已觉弟子」(buddhānubuddhasāvakā，直译为「觉者之领悟者弟子」)，菩提比丘长老英译为「佛陀的已开化弟子们」(The enlightened disciples of the Buddha)。


增壹阿含42品1经

增支部8集29经/非时节经(庄春江译)
    「比丘们！未受教诫的一般人说：『世间得到适当时机！世间得到适当时机！』但，他不知道[什么是]时节或非时节。比丘们！对梵行生活来说，有这八个非时节、不适时，哪八个呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生地狱。比丘们！对梵行生活来说，这是第一个非时节、不适时。
    再者，比丘们！如来、……（中略）人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生畜生界，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已往生饿鬼界，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已往生某个长寿天众，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已生回到边地地方，而且，他是在那无智的未开化人中，无比丘、比丘尼、优婆塞、优婆夷所到之处。比丘们！对梵行生活来说，这是第五个非时节、不适时。
    再者，比丘们！如来、……（中略）而这个人已生回到中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』……（中略）
    再者，比丘们！如来、……（中略）而这个人已生回到中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是第七个非时节、不适时。
    再者，比丘们！如来、……（中略）人天之师、佛陀、世尊不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是第八个非时节、不适时。
    比丘们！对梵行生活来说，这些是八个非时节、不适时。
    比丘们！对梵行生活来说，有一个适当时机之时，哪一个呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是一个适当时机之时。」
    「得到人的利得后，当善法被善教导时，
      凡没获得适当时机者，他们错过适当时机。
      已说到的许多非适当时机，是道路的障碍，
      [只有]某时、偶尔，如来出现于世间。
      而此[若]在面前，是在世间中非常难获得的，
      并且获得为人，以及有正法的教说，
      这足以要，欲求自己利益的人努力。
      如何能了知正法，适当的时机才不逃脱？
      因为错过适当时机者忧愁，当被交付地狱时。
      这里他失去，正法的决定者，
      如商人错过利益，他将长久地懊悔。
      被无明障碍的人，是正法的违犯者，
      将长久地遭受，生死轮回。
      但凡获得人的状态者，当正法被善说时，
      他们执行了大师之语，或将执行或正执行。
      如来教导的道，凡依之而行者，
      他们知道世界中，无上梵行的适当时机。
      凡自制者，已被有眼者、太阳族人教导，
      守护、经常具念，住于无烦恼。
      切断一切烦恼潜在趋势后，在魔领域随行者的另一方，
      凡到达烦恼之灭尽者，他们[虽]在世间中但确实是已到达彼岸者。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「中国」，南传作「中央地方」(majjhimesu janapadesu，另译为「中央国家；中国」)，菩提比丘长老英译为「中央国家」(the central countries)。
    「聋哑如羊鸣」，南传作「聋哑者」(e?amūgo，另译为「白痴；不贤善者」)，菩提比丘长老英译为「迟钝」(obtuse)。
    「眼日亲之所说」，南传作「已被有眼者、太阳族人教导」(cakkhumatā, desitādiccabandhunā)，菩提比丘长老说英译为「已被有眼者、太阳族人教导」(taught by the One with Eyes,the Kinsman of the Sun)。按：「已被太阳族人教导」(desitādiccabandhunā，按字逐译为「已被说示-日(太阳)-亲族」)，这里的「太阳族人」(ādiccabandhu，另译为「日种；日种族；日种姓尊(SA.265)；日亲(MA.124)」)，指的就是「释迦牟尼佛」，因为传说释迦族是太阳神的后代之故。「眼」即「有眼者」(cakkhumatā)，也是佛陀的另一个称呼。
    「人身」，南传作「人的利得」(Manussalābha?，另译为「人的获得」)，或「人的状态」(manussatta?)，菩提比丘长老英译为「人类的状态」(the human state)。
    「正法的决定者」(saddhammassa niyāmata?)，菩提比丘长老英译为「于善法的固定进路」(on the fixed course of the good Dhamma)。


增壹阿含42品4经

增支部8集19经/玻哈蜡大经(庄春江译)
    有一次，世尊住在卫勒若的那类噜印度楝树下。
    那时，玻哈蜡大阿修罗王去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对玻哈蜡大阿修罗王这么说：
    「而，玻哈蜡大！阿修罗们在大海中欢乐吗？」
    「大德！阿修罗们在大海中欢乐。」
    「玻哈蜡大！但阿修罗们看见大海中有多少不可思议的未曾有法，因而在大海中欢乐呢？」
    「大德！阿修罗们看见大海中有八个不可思议的未曾有法，因而在大海中欢乐，哪八个呢？
    大德！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。大德！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，大德！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海稳定，不超越海岸。大德！凡大海稳定，不超越海岸者，大德！这是阿修罗们看见大海中的第二个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地。大德！大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地者，大德！这是阿修罗们看见大海中的第三个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名。大德！凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名者，大德！这是阿修罗们看见大海中的第四个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满。大德！凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满者，大德！这是阿修罗们看见大海中的第五个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海只有一味：咸味。大德！凡大海只有一味：咸味者，大德！这是阿修罗们看见大海中的第六个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石。大德！凡大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石者，大德！这是阿修罗们看见大海中的第七个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬。大德！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬者，大德！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而在大海中欢乐。
    大德！阿修罗们看见大海中有这八个不可思议的未曾有法，因而在大海中欢乐。」
    「而，大德！比丘们在这法与律中欢乐吗？」
    「玻哈蜡大！比丘们在这法与律中欢乐。」
    「大德！但比丘们看见这法与律中有多少不可思议的未曾有法，因而在这法与律中欢乐呢？」
    「玻哈蜡大！比丘们看见这法与律中有八个不可思议的未曾有法，因而在这法与律中欢乐，哪八个呢？
    玻哈蜡大！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。同样的，玻哈蜡大！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。玻哈蜡大！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，玻哈蜡大！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海稳定，不超越海岸。同样的，玻哈蜡大！凡我为弟子安立学处，我的弟子即使涉及性命也不超越。玻哈蜡大！凡我为弟子安立学处，我的弟子即使涉及性命也不超越者，玻哈蜡大！这是比丘们看见这法与律中的第二个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地。同样的，玻哈蜡大！凡破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，僧团不与他共住，急速地集合后举罪，即使他已在比丘僧团中共坐，那时，他远离僧团，僧团也远离他。玻哈蜡大！凡破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，僧团不与他共住，急速地集合后举罪，即使他已在比丘僧团中共坐，那时，他远离僧团，僧团也远离他者，玻哈蜡大！这是比丘们看见这法与律中的第三个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名。同样的，玻哈蜡大！这四姓：剎帝利、婆罗门、毗舍、首陀罗，他们在这被如来教导的法与律中，从在家出家，成为非家生活后，放弃先前的名字与家系，就被以那沙门释迦子为名。玻哈蜡大！凡这四姓：剎帝利、婆罗门、毗舍、首陀罗，他们在这被如来教导的法与律中，从在家出家，成为非家生活后，放弃先前的名字与家系，就被以那沙门释迦子为名者，玻哈蜡大！这是比丘们看见这法与律中的第四个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满。同样的，玻哈蜡大！即使众多比丘般涅槃于无余涅槃界，无余涅槃界不因此而被看到不足或充满。玻哈蜡大！凡即使众多比丘般涅槃于无余涅槃界，无余涅槃界不因此而被看到不足或充满者，玻哈蜡大！这是比丘们看见这法与律中的第五个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海只有一味：咸味。同样的，玻哈蜡大！这法与律只有一味：解脱味。玻哈蜡大！凡这法与律只有一味：解脱味者，玻哈蜡大！这是比丘们看见这法与律中的第六个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石。同样的，玻哈蜡大！这法与律有许多宝物、种种宝物，在那里，这些宝物即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。玻哈蜡大！这法与律有许多宝物、种种宝物，在那里，这些宝物即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道者，玻哈蜡大！这是比丘们看见这法与律中的第七个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬。同样的，玻哈蜡大！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者。玻哈蜡大！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者，玻哈蜡大！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而在这法与律中欢乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「干塔惒」，南传作「乾达婆」(gandhabbā)，菩提比丘长老英译照录原文。按：此为乐神。
    「恶法者」(pāpadhammo)，菩提比丘长老英译为「坏品德者」(of bad character)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并在SN.35.241中引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。


增壹阿含42品5经

增支部8集70经/地震经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们到价玻勒塔庙作中午的休息。」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊往价玻勒塔庙。抵达后，在设置好的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，……（中略）阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考量适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在离世尊不远处的某棵树下。
    那时，魔波旬在尊者阿难离开不久，对世尊这么说：
    「大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、已得从束缚安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、已得从束缚安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为……（中略）除非我的优婆塞弟子们成为……（中略）除非我的优婆夷弟子们成为聪明的、已被教导的、有自信的、已得从束缚安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、已得从束缚安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」
    那时，世尊在价玻勒塔庙正念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧的、身毛竖立的，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说优陀那：
    「权衡不可比的与生成，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如[破坏]铠甲。」
    那时，尊者阿难这么想：
    「这地震确实很大，这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大地震出现是什么因、什么缘呢？」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这地震确实很大，大德！这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大德！大地震出现是什么因、什么缘呢？」
    「阿难！大地震出现有这八因、八缘，哪八个呢？
    阿难！这大地住立在水上，水住立在风上，风立于空中。阿难！有时，大风吹起，当大风吹时，它们使水摇动，当水被摇动时，使地摇动，这是大地震出现的第一个因、第一个缘。
    再者，阿难！有具神通、得心自在的沙门、婆罗门，或大神通力、大威力的天神，他已修习小地想与无量水想，他使这地摇动、震动、动摇、大震动，这是大地震出现的第二个因、第二个缘。
    再者，阿难！当菩萨从兜率天死去后，正念、正知地入母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第三个因、第三个缘。
    再者，阿难！当菩萨正念、正知地出母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第四个因、第四个缘。
    再者，阿难！当如来现正觉无上遍正觉时，使这地摇动、震动、动摇、大震动，这是大地震出现的第五个因、第五个缘。
    再者，阿难！当无上法轮已被如来转动时，使这地摇动、震动、动摇、大震动，这是大地震出现的第六个因、第六个缘。
    再者，阿难！当如来舍弃寿行时，使这地摇动、震动、动摇、大震动，这是大地震出现的第七个因、第七个缘。
    再者，阿难！当如来般涅槃于无余涅槃界时，使这地摇动、震动、动摇、大震动，这是大地震出现的第八个因、第八个缘。
    阿难！这是大地震出现的八因、八缘。」
    地震品第二，其摄颂：
    「欲求、足够、简要，伽耶、一起征服，
      释放、两则言说，众会、地震。」

相应部51相应10经/塔庙经(神足相应/大篇/修多罗)(庄春江译)
    我听到这样：
    ……(大致同AN.8.70前半段，编译者删略)
    那时，世尊知道这个义理后，那时候自说优陀那：
    「权衡不可比的与生成，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如[破坏]铠甲。」
    者玻拉品第一，其摄颂：
    「从此岸、失败的，圣者与厌，
      部分、完全地、比丘，佛陀、智与塔庙。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于地作小想」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky)。
    「权衡不可比的与生成」(Tulamatula?ca sambhava?，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence)，并解说此偈难懂，注解书有两种解读：1.将tula?(可比的；个别的)与atula?(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasa?khāra?)是导致再生的业，2.将tula?解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atula?(不可比的)与sambhava?(生起；生成)对比解读，前者指涅槃，后者指生存，而「有行」是得到生存的业。长老认为后者的解读较适宜。《长阿含2经》译为「有无二行中」。
    「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence)。《长阿含2经》译为「吾今舍有为」。
    「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。《长阿含2经》译为「如鸟出于卵」。
    「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force)。


增壹阿含42品6经

增支部8集30经/阿那律的大寻思经(庄春江译)
    有一次，世尊住在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者阿那律住在支提的东竹林。
    那时，尊者阿那律当世尊在独自静坐禅修时，心中生起了这样的深思：
    「这是少欲者的法，这不是强欲者的法；这是满足者的法，这不是不满足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法。」
    那时，世尊以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑消失，出现在支提的东竹林尊者阿那律面前。世尊在设置好的座位坐下，尊者阿那律向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿那律这么说：
    「阿那律！好！好！阿那律！好！你寻思[这大丈夫之寻]：『这是少欲者的法，这不是强欲者的法；这是满足者的法，这不是不满足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法。』阿那律！那样的话，你也应该寻思这第八大丈夫之寻：『这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』
    阿那律！当你寻思这八大丈夫之寻时，阿那律！只要你希望，从离欲、离不善法后，你将进入后住于有寻、有伺，离而生喜、乐的初禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以寻与伺的平息，自信，一心，你将进入后住于无寻、无伺，定而生喜、乐的第二禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以喜的褪去与住于平静，正念、正知，以身体感受乐，你将进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，你将进入后住于不苦不乐，由平静而正念遍净的第四禅。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的粪扫衣看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的衣柜充满种种颜色的衣服。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的团食看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的已去除黑粒之米饭与种种汤汁、种种咖哩。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的树下住处看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的草席坐卧处看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的牛尿发酵的药看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的种种药，即：熟酥、生酥、油、蜂蜜、糖蜜。
    阿那律！那样的话，未来的雨季安居你也应该就住在这支提的东竹林中。」
    「是的，大德！」尊者阿那律回答世尊。
    那时，世尊以此劝诫来劝诫尊者阿那律后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在支提的东竹林消失，出现在婆祇国苏苏马拉山之配沙卡拉林的鹿野苑。世尊在设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！我将教导八大丈夫之寻，你们要听！……（中略）。比丘们！什么是八大丈夫之寻呢？这是少欲者的法，这不是强欲者的法；这是满足者的法，这不是不满足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法；这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。
    而，当像这样说：『比丘们！这是少欲者的法，这不是强欲者的法。』时，缘于什么而说呢？比丘们！这里，当比丘是少欲者时，他不欲求：『愿人们知道我是「少欲者」。』当他是满足者时，他不欲求：『愿人们知道我是「满足者」。』当他是独居者时，他不欲求：『愿人们知道我是「独居者」。』当他是活力已被发动者时，他不欲求：『愿人们知道我是「活力已被发动者」。』当他是念已现前者时，他不欲求：『愿人们知道我是「念已现前者」。』当他是得定者时，他不欲求：『愿人们知道我是「得定者」。』当他是有慧者时，他不欲求：『愿人们知道我是「有慧者」。』当他是不喜欢妄想者时，他不欲求：『愿人们知道我是「不喜欢妄想者」。』当像这样说：『比丘们！这是少欲者的法，这不是强欲者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是满足者的法，这不是不满足者的法。』时，缘于什么而说呢？比丘们！这里，比丘满足于任何衣服、施食、住处、病人的需要物、医药必需品。当像这样说：『比丘们！这是满足者的法，这不是不满足者的法。』时，缘于此而说。
    比丘们！而，当像这样说：『这是独居者的法，这不是喜欢众居者的法。』时，缘于什么而说呢？比丘们！这里，当比丘住于独居时，有比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子来见，在那里，比丘以向远离低斜、向远离倾斜、向远离坡斜、持续远离、乐于出离的心必然只作关于使之离开的谈论。当像这样说：『这是独居者的法，这不是喜欢众居者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是活力已被发动者的法，这不是懈怠者的法。』时，缘于什么而说呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。当像这样说：『比丘们！这是活力已被发动者的法，这不是懈怠者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是念已现前者的法，这不是念已忘失者的法。』时，缘于什么而说呢？比丘们！这里，比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。当像这样说：『比丘们！这是念已现前者的法，这不是念已忘失者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是得定者的法，这不是未得定者的法。』时，缘于什么而说呢？比丘们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……第四禅。当像这样说：『比丘们！这是得定者的法，这不是未得定者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是有慧者的法，这不是恶慧者的法。』时，缘于什么而说呢？比丘们！这里，比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。当像这样说：『比丘们！这是有慧者的法，这不是恶慧者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』时，缘于什么而说呢？比丘们！这里，比丘的心跃入于妄想之灭，明净、住立、解脱。当像这样说：『比丘们！这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』时，缘于此而说。」
    那时，尊者阿那律在未来的雨季安居就住在这支提的东竹林中。那时，当尊者阿那律住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者阿那律成为众阿罗汉之一。
    当尊者阿那律已得到阿罗汉时，那时，他说这些偈颂：
    「了知我的思惟后，世间的无上大师，
      以神通以意生身而来。
      他教导比我思惟的还多，
      喜欢无妄想的佛陀，教导无妄想。
      我了知他的法后，在教说中住于喜乐，
      已到达三明，佛陀的教说已被作。」
    屋主品第三，其摄颂：
    「两则郁伽、两则如手，摩诃男、耆婆，
      两则力量、非时说，阿那律，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大人之念」，南传作「大丈夫之寻」(mahāpurisavitakka?)，菩提比丘长老英译为「了不起的人之想法」(thoughts of a great person)。「大丈夫」(mahāpurisa)，另译为「大男子；大人；伟人」。
    「乐不戏」，南传作「好乐无妄想者的」(nippapa?caratino)，菩提比丘长老英译为「以无增殖为乐者」(who takes delight in non-proliferation)。按：「戏」，显然是「戏论」的简略，即「妄想」(papa?ca，另译为「障碍；戏论；迷执」)的对译。
    「缄簏」，南传作「衣柜」(dussakara??ako，另译为「衣箱」)，菩提比丘长老英译为「箱子；柜子」(chest)。
    「三十二相」，参看《中阿含59经》。
    「强欲者」(mahicchassa，逐字直译为「大欲者」)，菩提比丘长老英译为「凭借强大想要」(with strong desires)。
    「寻思」(vitakkesi)，菩提比丘长老英译为「深思」(have reflected on)。
    「牛尿发酵的药」(pūtimuttabhesajja?，另译为「腐尿药；陈弃药」)，菩提比丘长老英译为「发酵牛尿的药」(medicine of fermented cow's urine)。
    「(以)持续远离」(viveka??hena)，菩提比丘长老依锡兰本(vavaka??hena)英译为「引退」(withdrawn)。
    「使之离开的谈论」(uyyojanikapa?isa?yutta?yeva katha? kattā hoti)，菩提比丘长老英译为「总是关于打发他们走的谈话」(a talk invariably concerned with dismissing them)。
    「以意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body)。另参看《杂阿含857经》附注。


增壹阿含42品7经

增支部8集69经/众经(庄春江译)
    「比丘们！有这八众，哪八个呢？剎帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众。
    又，比丘们！我证知去见过好几百个剎帝利众，在那理，他们以前曾与我共坐、闲聊、进入交谈，在那理，他们的外貌是怎样，我的外貌就像[他们]那样，他们的声音是怎样，我的声音就像[他们]那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我[而想]：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我[而想]：『这消失者是谁？天或人呢？』
    又，比丘们！我自证去见过好几百个婆罗门众，……（中略）屋主众……沙门众……四大王天众……三十三天众……魔众……梵天众在那理，他们以前曾与我共坐、闲聊、进入交谈，在那理，他们的外貌是怎样，我的外貌就像[他们]那样，他们的声音是怎样，我的声音就像[他们]那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我[而想]：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我[而想]：『这消失者是谁？天或人呢？』
    比丘们！这些是八众。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含42品9经

增支部8集37经/善人的布施经(庄春江译)
    「比丘们！有这八种善人的布施，哪八种呢？他施与清净物、他施与胜妙物、他适时地施与、他施与被允许物、他审察后施与、他惯常地施与、施与时他使心成为净信、施与后他是悦意的，比丘们！这些是八种善人的布施。」
    「清净物、胜妙物、适时地，被允许的饮料与食物，
      他惯常地施与布施，对良田、对梵行者。
      他从不是后悔者，施舍许多财物后，
      这样被施与的布施，观慧者们称赞。
      以释放的心这样供养后，他是有智慧者、有信者，
      贤智者往生到，无害心、快乐的世界。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善人」(sappurisadānāni)，菩提比丘长老英译为「好人」(good person)。
    「审察后」(viceyya)，菩提比丘长老英译为「调查后」(after investigation)。
    「观慧者们」(vipassino)，菩提比丘长老英译为「那些具有深刻的洞察力者」(Those with deep insight)。


增壹阿含43品1经

相应部2相应26经/赤马经(天子相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁站好后，赤马天子对世尊这么说：
    「大德！能够以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？」
    「朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』
    大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有善学、灵巧、被彻底调练的、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！我这样的欲求生起：『我将以行走到达世界之边。』
    大德！具备那样的速度与那样的跨步，我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「然而，朋友！我说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。」
    「任何时候，以行走不能到达世界之边，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不渴望。」

增支部4集45经/赤马经(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，当夜已深时，绝佳容色的赤马天子使整个祇树林发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。
    在一旁站好后，赤马天子对世尊这么说：
    「大德！能够以行走而知道，或看到，或到达，大德！那不被生、不老去、不死去；不去世、不再生之处的世界之边吗？」
    「朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「大德！从前，我是名为赤马的仙人，伯渣的儿子，有神通，能在空中行。
    大德！我的速度是这样：犹如有学、灵巧、弓术善巧的坚固法弓箭手，能以轻的箭容易地射穿棕榈树影；大德！我的一跨步是这样：犹如从东海到西海。
    大德！具备那样的速度与那样的跨步，我这样的欲求生起：『我将以行走到达世界之边。』
    大德！我除了吃、喝、咀嚼、品尝，大小便行为，睡觉、排除疲劳外，一百年的寿命；活了一百年；走了一百年后，没到达世界之边，在途中就死了。
    不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。』」
    「朋友！我说，不能够以行走而知道，或看到，或到达那不被生、不老去、不死去；不去世、不再生之处的世界之边。
    然而，朋友！我说，没到达世界之边则得不到苦的结束。
    又，朋友！就在这一噚之长，有想、有心的身体上，我安立世界、世界集、世界灭、导向世界灭道迹。」
    「任何时候，以行走不能到达世界之边，
      而没到达世界之边，则没有苦的解脱。
      因此，确实，世间知者、善慧者到达世界边，梵行已完成，
      寂静者知道世界之边后，对这世间与其它的不渴望。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一寻」，南传作「一噚之长」(byāmamatte )，菩提比丘长老英译为「一噚之高」(fathom-high)。按：「噚」=6英呎，约183公分。
    「不渴望」(nāsīsati)，菩提比丘长老英译为「对这世间与其它的不渴望」(Longs not)。按：「nāsīsati」含意不明，这里依英译转译。


增壹阿含43品2经

增支部8集41经/布萨简要经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！善具备八支作布萨有大果、大效益、大光辉、大遍满。而，比丘们！怎样善具备八支作布萨有大果、大效益、大光辉、大遍满呢？
    比丘们！这里，圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，今天，这[一]日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第一支。
    『只要活着，阿罗汉们舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，今天，这[一]日、夜，我也舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第二支。
    『只要活着，阿罗汉们舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，今天，这[一]日、夜，我也舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第三支。
    『只要活着，阿罗汉们舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，今天，这[一]日、夜，我也舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第四支。
    『只要活着，阿罗汉们舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，今天，这[一]日、夜，我也舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第五支。
    『只要活着，阿罗汉们是停止晚上吃食物、非时食的一日一食者，今天，这[一]日、夜，我也成为停止晚上吃食物、非时食的一日一食者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第六支。
    『只要活着，阿罗汉们舍断跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态后，成为离跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态者，今天，这[一]日、夜，我也成为离跳舞、歌曲、音乐、看戏、花环之配戴、芳香之庄严、涂抹物之打扮状态者，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第七支。
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草席上，今天，这[一]日、夜，我也成为离高床、大床者，躺在较低卧床或草席上，我将仿效阿罗汉这部分，我将作布萨。』这是所具备的第八支。
    比丘们！这样善具备八支作布萨有大果、大效益、大光辉、大遍满。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「八关斋法(AA)；八支斋(SA/MA)；八戒(GA)」，南传作「善具备八支」(a??ha?gasusamāgata?)，菩提比丘长老英译为「完成八要素」(Complete in eight factors)。


增壹阿含43品3经

相应部35相应241经/像树干那样经第一(处相应/处篇/修多罗)(庄春江译)
    有一次，世尊住在拘睒弥城的恒河边。
    世尊看见一大树干被恒河水流漂流着，看见后，召唤比丘们：
    「比丘们！你们看见那大树干被恒河水流漂流着吗？」
    「是的，大德！」
    「比丘们！如果那树干不向此岸靠近，不向彼岸靠近，不在中途沉没，不在高地搁浅，不被人抓住，不被非人抓住，不被漩涡抓住，内部不腐烂，比丘们！这样，那树干必将向大海低斜、向大海倾斜、向大海坡斜，那是什么原因呢？比丘们！因为恒河水流向大海低斜、向大海倾斜、向大海坡斜。同样的，比丘们！如果你们不向此岸靠近，不向彼岸靠近，不在中途沉没，不在高地搁浅，不被人抓住，不被非人抓住，不被漩涡抓住，内部不腐烂，比丘们！这样，你们必将向涅槃低斜、向涅槃倾斜、向涅槃坡斜，那是什么原因呢？比丘们！因为以正见向涅槃低斜、向涅槃倾斜、向涅槃坡斜。」
    当这么说时，某位比丘对世尊这么说：
    「大德！什么是此岸？什么是彼岸？什么是在中途沉没？什么是在高地搁浅？什么是被人抓住？什么是被非人抓住？什么是被漩涡抓住？什么是内部不腐烂？」
    「比丘们！『此岸』，这是对于六内处的同义语；比丘们！『彼岸』，这是对于六外处的同义语；比丘们！『在中途沉没』，这是对于欢喜与贪的同义语；比丘们！『在高地搁浅』，这是对于我慢的同义语。
    比丘们！什么是被人抓住？比丘们！这里，[某人]住于与在家人交际接触，同欢、同愁，在他们乐时而乐；在他们苦时而苦，他以自己涉入他们的事务与义务，比丘们！这被称为被人抓住。
    比丘们！什么是被非人抓住？比丘们！这里，某人以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！这被称为被非人抓住。
    比丘们！『被漩涡抓住』，这是对于五种欲的同义语。
    比丘们！什么是内部腐烂？比丘们！这里，某人是破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，比丘们！这被称为『内部腐烂』。」
    当时，牧牛人难陀站在世尊不远处。那时，牧牛人难陀对世尊这么说：
    「大德！我将不向此岸靠近，将不向彼岸靠近，将不在中途沉没，将不在高地搁浅，将不被人抓住，将不被非人抓住，将不被漩涡抓住，内部将不腐烂，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「难陀！那样的话，请你归还主人的母牛。」
    「大德！母牛将因求子牛而走。」
    「难陀！请你归还主人的母牛。」
    那时，牧牛人难陀归还主人的母牛后，去见世尊。抵达后，对世尊这么说：
    「大德！主人的母牛已归还，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    那时，牧牛人难陀在世尊面前出家、受具足戒。
    受具足戒后不久，尊者难陀住于独处、……（中略）尊者难陀成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不阂洲渚」，南传作「不在高地搁浅」(na thale ussīdissati)，菩提比丘长老英译为「没冲上高地」(does not get cast up on high ground)。按：「(在)高地」(thale)，另译为「陆地, 干地」。「(将)搁浅」(ussīdissati)，字源应为「沉没；沉陷」(sīdati)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。
    「行为隐密者」(pa?icchannakammanto，直译为「被覆藏的业」)，菩提比丘长老英译为「他的行为诡异(隐隐藏藏)」(secretive in his acts)。
    「洄澓」，南传作「有漩涡」(sāva??a?)，菩提比丘长老英译为「漩涡」(whirlpools)。
    「禁戒」(誓约)，参看SN.24.8(《杂阿含163经》)比对。


增壹阿含43品4经

中部29经/心材譬喻大经(庄春江译)
    我听到这样：
    有一次，在提婆达多离去不久时，世尊住在王舍城耆阇崛山。
    在那里，关于提婆达多之事，世尊召唤比丘们：
    「比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而成为悦意的、志向圆满的；他以该利养、恭敬、名声而称赞自己，轻蔑他人：『我有利养、恭敬、名声，这些其他比丘是不知名的无能者。』他以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当持续是放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材，越过皮屑后，切断枝叶，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材，越过皮屑后，切断枝叶，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而成为悦意的、志向圆满的；他以该利养、恭敬、名声而称赞自己，轻蔑他人：『我有利养、恭敬、名声，这些其他比丘是不知名的无能者。』他以该利养、恭敬、名声而陶醉、变得放逸、来到放逸；当持续是放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的枝叶，以此到达终结。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而非成为悦意的、非志向圆满的；他以该利养、恭敬、名声而不称赞自己，不轻蔑他人，他以该利养、恭敬、名声而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达戒具足，他以该戒具足而成为悦意的、志向圆满的；他以该戒具足而称赞自己，轻蔑他人：『我是持戒者、善法者，这些其他比丘是破戒者、恶法者。』他以该戒具足而陶醉、变得放逸、来到放逸；当持续是放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材后，切断皮屑，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材，越过皮材后，切断皮屑，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而非成为悦意的、非志向圆满的；他以该利养、恭敬、名声而不称赞自己，不轻蔑他人，他以该利养、恭敬、名声而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达戒具足，他以该戒具足而成为悦意的、志向圆满的；他以该戒具足而称赞自己，轻蔑他人：『我是持戒者、善法者，这些其他比丘是破戒者、恶法者。』他以该戒具足而陶醉、变得放逸、来到放逸；当持续是放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的皮屑，以此到达终结。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而非成为悦意的、非志向圆满的；他以该利养、恭敬、名声而不称赞自己，不轻蔑他人，他以该利养、恭敬、名声而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他以该戒具足而不称赞自己，不轻蔑他人，他以该戒具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达定具足，他以该定具足而成为悦意的、志向圆满的；他以该定具足而称赞自己，轻蔑他人：『我是得定者、心一境者，这些其他比丘是得定者、心散乱者。』他以该定具足而陶醉、变得放逸、来到放逸；当持续是放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断皮材，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材，越过肤材后，切断皮材，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而非成为悦意的、非志向圆满的；他以该利养、恭敬、名声而不称赞自己，不轻蔑他人，他以该利养、恭敬、名声而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他以该戒具足而不称赞自己，不轻蔑他人，他以该戒具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达定具足，他以该定具足而成为悦意的、志向圆满的；他以该定具足而称赞自己，轻蔑他人：『我是得定者、心一境者，这些其他比丘是不定者、心散乱者。』他以该定具足而陶醉、变得放逸、来到放逸；当持续是放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的皮材，以此到达终结。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而非成为悦意的、非志向圆满的；他以该利养、恭敬、名声而不称赞自己，不轻蔑他人，他以该利养、恭敬、名声而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他以该戒具足而不称赞自己，不轻蔑他人，他以该戒具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他以该定具足而不称赞自己，不轻蔑他人，他以该定具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达智见，他以该智见而成为悦意的、志向圆满的；他以该智见而称赞自己，轻蔑他人：『我是有知的，我住于看得见，这些其他比丘是无知的、他们住于看不见。』他以该定具足而陶醉、变得放逸、来到放逸；当持续是放逸的时，他住于苦。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子不了知心材，不了知肤材，不了知皮材，不了知皮屑，不了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，就越过心材后，切断肤材，然后拿起来离开，认为：「这是心材。」凡心材应该被作的核心，其目标他将未经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而非成为悦意的、非志向圆满的；他以该利养、恭敬、名声而不称赞自己，不轻蔑他人，他以该利养、恭敬、名声而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他以该戒具足而不称赞自己，不轻蔑他人，他以该戒具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他以该定具足而不称赞自己，不轻蔑他人，他以该定具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达智见，他以该智见而成为悦意的、志向圆满的；他以该智见而称赞自己，轻蔑他人：『我是有知的，我住于看得见，这些其他比丘是无知的、他们住于看不见。』他以该定具足而陶醉、变得放逸、来到放逸；当持续是放逸的时，他住于苦。比丘们！这位比丘被称为取梵行的肤材，以此到达终结。
    比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而非成为悦意的、非志向圆满的；他以该利养、恭敬、名声而不称赞自己，不轻蔑他人，他以该利养、恭敬、名声而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他以该戒具足而不称赞自己，不轻蔑他人，他以该戒具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他以该定具足而不称赞自己，不轻蔑他人，他以该定具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达智见，他以该智见而成为悦意的，但非志向圆满的；他以该达智而不称赞自己，不轻蔑他人，他以该达智而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达非暂时解脱，比丘们！这是不可能的、没机会的：那位非暂时解脱的比丘衰退了。
    比丘们！犹如男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：『这是心材。』有眼的男子看见这样后会这么说：『这位尊师男子了知心材，了知肤材，了知皮材，了知皮屑，了知枝叶，因为，像这样，这位尊师男子欲求心材，找寻心材，遍求心材，当走到有心材住立的大树时，仅切断心材后拿起来离开，知道：「这是心材。」凡心材应该被作的核心，其目标他将经历。』同样的，比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，他持续有利养、恭敬、名声生起，他以该利养、恭敬、名声而非成为悦意的、非志向圆满的；他以该利养、恭敬、名声而不称赞自己，不轻蔑他人，他以该利养、恭敬、名声而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达戒具足，他以该戒具足而成为悦意的，但非志向圆满的；他以该戒具足而不称赞自己，不轻蔑他人，他以该戒具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达定具足，他以该定具足而成为悦意的，但非志向圆满的；他以该定具足而不称赞自己，不轻蔑他人，他以该定具足而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达智见，他以该智见而成为悦意的，但非志向圆满的；他以该达智而不称赞自己，不轻蔑他人，他以该达智而不陶醉、不变得放逸、不来到放逸；当持续是不放逸的时，他到达非暂时解脱，比丘们！这是不可能的、没机会的：那位非暂时解脱的比丘衰退了。
    像这样，比丘们！这梵行不[以]利养、恭敬、名声为效益；不[以]戒具足为效益；不[以]定具足为效益；不[以]智见为效益，比丘们！这不可动摇的心解脱，比丘们！这是这梵行的目标，这是核心，这是终结，」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    心材譬喻大经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「好品格者」(who are of good character)。
    「看得见」(passa?)，菩提比丘长老英译为「看见」(seeing)，并解说，注解书指这里的「智见」是指有能力看见正常看不见细微色的天眼。


增壹阿含43品5经

中部22经/蛇譬喻经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：
    「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    众多比丘听闻：
    「听说以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    那时，那些比丘去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：
    「是真的吗？阿哩得学友！你生起了这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    「确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    那时，那些比丘想要使以前是捕鹫者的阿哩得比丘远离这邪恶的邪见，而审问、质问、追究：
    「阿哩得学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。阿哩得学友！世尊以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……世尊说：欲如肉块……世尊说：欲如草炬……世尊说：欲如炭火坑……世尊说：欲如梦……世尊说：欲如借用物……世尊说：欲如树果……世尊说：欲如屠宰场……世尊说：欲如剑戟……世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。」
    当被那些比丘这样审问、质问、追究时，以前是捕鹫者的阿哩得比丘仍刚毅地、取着地执着那邪恶的恶见，而说：
    「确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    由于那些比丘不能使以前是捕鹫者的阿哩得比丘远离这邪恶的恶见，那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！我们听闻：『听说以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」』大德！那时，我们去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：『是真的吗？阿哩得学友！你生起了这样邪恶的恶见：「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」』大德！当这么说时，以前是捕鹫者的阿哩得比丘对我们这么说：『确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！那时，我们想要使以前是捕鹫者的阿哩得比丘远离这邪恶的邪见，而审问、质问、追究：『阿哩得学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。阿哩得学友！世尊以许多法门说障碍法是障碍法，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……（中略）世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。』大德！当被我们这样审问、质问、追究时，以前是捕鹫者的阿哩得比丘仍刚毅地、取着地执着那邪恶的恶见，而说：『确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！由于我们不能使以前是捕鹫者的阿哩得比丘远离这邪恶的恶见，我们[来]告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤以前是捕鹫者的阿哩得比丘：『阿哩得学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：
    「阿哩得学友！大师召唤你。」
    「是的，学友！」以前是捕鹫者的阿哩得比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对以前是捕鹫者的阿哩得比丘这么说：
    「是真的吗？阿哩得！你生起了这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    「确实这样，大德！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    「愚钝男子！你从谁了知我这样教导法？愚钝男子！我不是以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍吗？我说：欲少乐味而多苦、多恼愁，在这里更多过患；我说：欲如骨骸……我说：欲如肉块……我说：欲如草炬……我说：欲如炭火坑……我说：欲如梦……我说：欲如借用物……我说：欲如树果……我说：欲如屠宰场……我说：欲如剑戟……我说：欲如蛇头而多苦、多恼愁，在这里更多过患，然而，愚钝男子，你以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，愚钝男子！这对你将有长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！你们怎么想：这位以前是捕鹫者的阿哩得比丘是否在这法、律中已变热了呢？」
    「这怎么可能呢？不，大德！」
    当这么说时，以前是捕鹫者的阿哩得比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道以前是捕鹫者的阿哩得比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对以前是捕鹫者的阿哩得比丘这么说：
    「愚钝男子！你将了知自己这邪恶的邪见，这里，我将质问比丘们。」
    那时，世尊召唤比丘们：
    「比丘们！你们了知我这么教导法，如这位以前是捕鹫者的阿哩得比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德吗？」
    「不，大德！因为，世尊以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……（中略）世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。」
    「比丘们！好！好！比丘们！好！你们这样了知我教导法，比丘们！因为，我以许多法门说障碍法，当从事时，那些足以成为障碍，我说：欲少乐味而多苦、多恼愁，在这里更多过患；我说：欲如骨骸……（中略）我说：欲如蛇头而多苦、多恼愁，在这里更多过患，然而，这位以前是捕鹫者的阿哩得比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，对这位愚钝男子这将有长久的不利与苦。比丘们！在欲之外、在欲想之外、在欲寻之外从事欲，这是不可能的。
    比丘们！这里，某些愚钝男子学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，不以慧审察那些法的道理；他们不以慧审察那些法的道理，则不沉思而接受，他们只以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们未体验，对那些法错误地把握，为他们导向长久的不利与苦，比丘们！那是什么原因呢？因为对法错误地把握。
    比丘们！犹如男子欲求蛇、寻求蛇、步行遍求蛇，如果他看见大蛇，如果他抓蛇的盘绕部分或尾巴，那只蛇向他回转后会咬他的手，或臂，或某个肢体，他以其因缘而死亡，或会遭受像死亡那样的苦，比丘们！那是什么原因呢？因为对蛇错误地把握。同样的，比丘们！这里，某些愚钝男子学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，不以慧审察那些法的道理；他们不以慧审察那些法的道理，则不沉思而接受，他们只以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们未体验，对那些法错误地把握，为他们导向长久的不利与苦，比丘们！那是什么原因呢？因为对法错误地把握。
    比丘们！这里，某些善男子学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，以慧审察那些法的道理；他们以慧审察那些法的道理，则沉思而接受，他们不以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们体验，对那些法正确地把握，为他们导向长久的利益与安乐，比丘们！那是什么原因呢？因为对法正确地把握。
    比丘们！犹如男子欲求蛇、寻求蛇、步行遍求蛇，如果他看见大蛇，如果他以善抑止的羊足棒抑止，以善抑止的羊足棒抑止后，从颈部正确地把握抓住，比丘们，即使那只蛇以蛇的盘绕部分包缠那位男子的手，或臂，或某个肢体，他不以其因缘而死亡，或遭受像死亡那样的苦，比丘们！那是什么原因呢？因为对蛇正确地把握。同样的，比丘们！这里，某些善男子学得法：修多罗、祇夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，以慧审察那些法的道理；他们以慧审察那些法的道理，则沉思而接受，他们不以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们体验，对那些法正确地把握，为他们导向长久的利益与安乐，比丘们！那是什么原因呢？因为对法正确地把握。比丘们！因此，如果你们了知我所说的道理，你们要像这样忆持它，如果你们不了知我所说的道理，在那里，你们应该反问我，或其他聪明的比丘。
    比丘们！我将教导你们为了越度而非为了握持的筏譬喻，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如男子走在旅途，如果他看见大河，此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，他这么想：『这大河的此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，让我收集草、薪木、枝条、树叶后，绑成筏，然后依着那个筏，以手脚努力着，能平安地越到彼岸。』比丘们！那时，那位男子收集草、薪木、枝条、树叶后，绑成筏，然后依着那个筏，以手脚努力着，能平安地越到彼岸。已越过、到彼岸的那位男子这么想：『这筏对我多所助益，我依着这个筏，以手脚努力着，平安地越到彼岸，让我举这个筏在头上或扛在肩上，往想去的地方出发。』比丘们！你怎么想：那位男子这样做是否对那个筏作了应该作的呢？」
    「不，大德！」
    「比丘们！那位男子怎样做会是对那个筏作了应该作的呢？比丘们！这里，已越过、到彼岸的那位男子这么想：『这筏对我多所助益，我依着这个筏，以手脚努力着，平安地越到彼岸，让我舍弃这个筏在陆地或漂浮在水中，往想去的地方出发。』比丘们！那位男子这样做会是对那个筏作了应该作的。同样的，比丘们！被我教导的筏譬喻法是为了越度而非为了握持，比丘们！你们要了知所教导的筏譬喻法，你们应该舍断法，何况非法！
    比丘们！有这六见处，哪六个呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为想：『这是我的，我是这个，这是我的真我。』认为行：『这是我的，我是这个，这是我的真我。』认为凡那所见、所闻、所觉、所识、所得、所求、被意所随行也都：『这是我的，我是这个，这是我的真我。』凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』也认为：『这是我的，我是这个，这是我的真我。』
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，认为色：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为想：『这不是我的，我不是这个，这不是我的真我。』认为行：『这不是我的，我不是这个，这不是我的真我。』认为凡那所见、所闻、所觉、所识、所得、所求、被意所随行也都：『这不是我的，我不是这个，这不是我的真我。』凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』也认为：『这不是我的，我不是这个，这不是我的真我。』当这样认为时，他对不存在不战栗。
    当这么说时，某位比丘对世尊这么说：
    「大德！会有对外部不存在的战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人这么想：『啊！那是我的，啊！那我的没有了；啊！那会是我的，啊！我得不到它了。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这样有对外部不存在的战栗。」
    「大德！会有对外部不存在的不战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人不这么想：『啊！那是我的，啊！那我的没有了；啊！那会是我的，啊！我得不到它了。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这样有对外部不存在的不战栗。」
    「大德！会有对内部不存在的战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』他听闻如来或如来弟子教导为了一切见处、决意、缠、执持、烦恼潜在趋势之根绝，为了一切行的止，为了一切依着的断念，为了渴爱的灭尽，为了离贪，为了灭，为了涅槃的法，他这么想：『我将断灭，我将消失，我将不存在了。』他悲伤、疲累、悲泣、捶胸号哭，来到迷乱，比丘们！这样有对内部不存在的战栗。」
    「大德！会有对内部不存在的不战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』他听闻如来或如来弟子教导为了一切见处、决意、缠、执持、烦恼潜在趋势之根绝，为了一切行的止，为了一切依着的断念，为了渴爱的灭尽，为了离贪，为了灭，为了涅槃的法，他不这么想：『我将断灭，我将消失，我将不存在了。』他不悲伤、不疲累、不悲泣、不捶胸号哭，不来到迷乱，比丘们！这样有对内部不存在的不战栗。
    比丘们！你们能紧捉住那常的、坚固的、永恒的、不变易法，能就将像这样永久存续的所有物，但，比丘们！你们看见过那常的、坚固的、永恒的、不变易法，能就将像这样能永久存续的所有物吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那常的、坚固的、永恒的、不变易法，能就将像这样能永久存续的所有物。
    比丘们！你们能执取那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着，但，比丘们！你们看见过那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着。
    比丘们！你们能依止那依止时不会生起愁、悲、苦、忧、绝望的见之依止，但，比丘们！你们看见过那依止时不会生起愁、悲、苦、忧、绝望的见之依止吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那依止时不会生起愁、悲、苦、忧、绝望的见之依止。
    比丘们！[如果]存在真我，会有『我的属于真我的』吗？」
    「是的，大德！」
    「比丘们！[如果]存在属于真我的，会有『我的真我』吗？」
    「是的，大德！」
    「比丘们！当存在真我与属于真我的不被发现为真实的与确固的时，则凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』比丘们！这不是完全完成的愚者之法吗？」
    「大德！还会有什么呢？确实是完全完成的愚者之法。」
    「比丘们！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！你们怎么想：受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何受，……（中略）凡任何想……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这被称为『障碍已除去』、『沟已填满』、『柱已拔起』、『无门闩』、『圣者旗已落下、重担已落下、已分离』的比丘。
    比丘们！怎样是障碍已除去的比丘呢？比丘们！这里，比丘的无明已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是障碍已除去的比丘。
    比丘们！怎样是沟已填满的比丘呢？比丘们！这里，比丘的出生轮回的再有已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是沟已填满的比丘。
    比丘们！怎样是柱已拔起的比丘呢？比丘们！这里，比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是柱已拔起的比丘。
    比丘们！怎样是无门闩的比丘呢？比丘们！这里，比丘的五下分结已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是无门闩的比丘。
    比丘们！怎样是圣者旗已落下、重担已落下、已分离的比丘呢？比丘们！这里，比丘的我慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是圣者旗已落下、重担已落下、已分离的比丘。
    比丘们！当帝释天、梵天与生主神探求这样解脱的比丘，他们得不到：『像这样已去者的识是依止这个。』那是什么原因呢？我说：『像这样已去者在当生中不被随知。』比丘们！这么说、这么论，某些沙门、婆罗门以不存在、虚伪、不实而毁谤我：『沙门乔达摩是虚无论者，他宣说存在众生的断灭、消失、非有。』比丘们！那些沙门、婆罗门尊师们以不存在、虚伪、不实而毁谤我：『沙门乔达摩是虚无论者，他宣说存在众生的断灭、消失、非有。』我并非如此，我没如那样说。比丘们！从以前到现在，我只安立苦以及苦之灭，比丘们！在那里，如果其他人[因此而]辱骂、诽谤、恼害、骚扰如来，比丘们！在那里，如来没有嫌恨、不满、心的愤怒；比丘们！在那里，如果其他人[因此而]恭敬、尊重、尊敬、崇敬如来，比丘们！在那里，如来没有欢喜、喜悦、心的得意；比丘们！在那里，如果其他人[因此而]恭敬、尊重、尊敬、崇敬如来，比丘们！在那里，如来这么想：『他们在这以前所遍知之处对我作像这样的行为。』比丘们！因此，在这里，如果其他人辱骂、诽谤、恼害、骚扰你们，比丘们！在那里，你们应该不作嫌恨、不满、心的愤怒；比丘们！因此，在这里，如果其他人恭敬、尊重、尊敬、崇敬你们，比丘们！在那里，你们应该不作欢喜、喜悦、心的得意；比丘们！因此，在这里，如果其他人恭敬、尊重、尊敬、崇敬你们，比丘们！在那里，你们[应该]这么想：『他们在这以前所遍知之处对我作像这样的行为。』
    比丘们！因此，在这里，凡非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。而，比丘们！什么是非你们的？比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！受非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！想非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！行非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！识非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。比丘们！你们怎么想：凡在这祇树林中，人们如果拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我们的真我，也不是属于真我的。」
    「同样的，比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。而，比丘们！什么是非你们的？比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！受……（中略）比丘们！想……（中略）比丘们！行……（中略）比丘们！识非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说没有轮回的安立。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡五下分结已被舍断的比丘，他们全都为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡三结已被舍断，贪、瞋、痴薄的比丘，他们全都为一来者，只来此世一回后，将得到苦的结束。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡三结已被舍断的比丘，他们全都为入流者，不堕恶趣法、决定、以正觉为彼岸。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡随法行者、随信行者的比丘，他们全都以正觉为彼岸。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡对我有足够的信与足够的热爱者，他们全都以天界为趣处。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    蛇譬喻经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「伽陀婆梨」，南传作「捕鹫者」(gaddhabādhi，另译为「鹰师；鹰饲」)，菩提比丘长老英译为「秃鹫杀手」(the vulture killers)。
    「障碍」，南传作「障碍法」(antarāyikā dhammā)，菩提比丘长老英译为「被称为阻碍的事」(things called obstructions)，并引注释书的解说，这是指与女人有性关系(to engage in sexual relations with women)，注疏说，包括「相拥与抚摸」(hugging and stroking)。
    「欲如骨璅」等譬喻，详细内容参看《中阿含203经》。
    「颠倒受解」，南传作「错误地把握」(duggahitena，逐字直译为「恶+取」)，菩提比丘长老英译为「以你错误的理解(抓取)」(by your wrong grasp)。
    「诤知此义」，南传作「以诘难效益」(upārambhānisa?sā)，菩提比丘长老英译为「为了批评他人」(for the sake of criticising others)。
    「不善解取蛇法」，南传作「对蛇错误地把握」(Duggahitattā…alagaddassa)，菩提比丘长老英译为「因为他的错误抓蛇」(Because of his wrong grasp of the snake)。按：此处的「抓」与对法的「把握」使用同字，为双关语。
    「铁杖」，南传作「羊足棒」(ajapadena da??ena)，菩提比丘长老英译为「裂口棒」(a cleft stick)。按：此即前端呈Y形开叉(如羊蹄)的棍子。
    「况非法耶」(MA)，「何况恶法而可玩习；况非法耶」(AA)，南传作「何况非法」(pageva adhammā)，菩提比丘长老英译为「何况违反教导(教义)的事」(how much more so things contrary to the teachings)，并解说，此处的「法」意义含糊，注释书解说为「好的情况」(good states)，如舍摩他与毗婆舍那，但长老认为应该指「教导」(teachings)，亦即：执取圣者的教导都会阻碍进展了，何况违反教导。
    「见处」(di??hi??hānāni)，菩提比丘长老英译为「见的立场」(standpoints for views)，并引注释书解说，这里的见是邪见本身以及其所引生更细的邪见。
    「意所思念」，南传作「被意所随行」(anuvicarita? manasā)，菩提比丘长老英译为「心理的沉思」(mentally pondered)或「被心涉及(衡量)」(ranged over by the mind,SN.24.2)，并解说，这一系列指的就是「识」：眼识、耳识、鼻舌身识(所觉)、意识(所得、所求、被意所随行)。
    断无明的「度堑」(MA.200, SA.71)，南传作「障碍已除去」(ukkhittapaligho)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界」(SA.71)，「破墎」(MA.200)，南传作「沟已填满」(sa?ki??aparikkho，疑为samāki??aparikho之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻」(SA.71)，「过堑」(MA.200)，南传作「柱已拔起」(abbū?hesiko)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢」(SA.71)，「圣智慧镜」(MA.200)，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    断五下分结的「断关」(SA.71)，「无门」(MA.200)，南传作「无门闩」(niragga?o，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    「我慢」(asmimāno)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,')。
    「如来」，南传作「像这样已去者」(tathāgatassa，另译为「如去；如来」)，菩提比丘长老英译为「像这样已去者」(one thus gone)。
    「已变热」(usmīkatopi，逐字直译为「热+已被作」)，菩提比丘长老英译为「点燃即使一点智慧的火花」(kindled even a spark of wisdom)。
    「在欲寻之外」(a??atra kāmavitakkehi)，菩提比丘长老英译为「无感官想要的想法」(without thoughts of sensual desire)。
    「像那样自由说话的效益」(itivādappamokkhānisa?sā)，菩提比丘长老英译为「为了在辩论中赢」(for winning in debates)。
    「他对不存在不战栗」(asati na paritassatīti)，菩提比丘长老英译为「他对关于所有为不存在的不被扰动」(he is not agitated about what is non-existent)。
    「见之依止」(di??hinissaya?)，菩提比丘长老英译为「那个观点的支持」(a support that view)。
    「我的属于真我的」(attaniya? me)，菩提比丘长老英译为「我的所有属于自我者」(for me what belongs to a self)，并解说「所有属于自我者」或「自我的所有物」(self's property)的观念归因于在五蕴中任一个不被认定为真我，一如个人外部的所有物。此段显示这一对「我」与「我所」的互相依存与同时站不住脚。按：「属于真我的」(attaniya?)，另译为「属我的；我所」。
    「愚者之法」(bāladhammoti)，菩提比丘长老英译为「愚者的教导」(foolish teaching)。
    「再有」(ponobbhaviko)，菩提比丘长老英译为「带来重新的生命」(brings renewed being)。
    「不被随知」(ananuvijjoti)，菩提比丘长老英译为「是无法追踪的」(is untraceable)。
    「以前所遍知之处」(pubbe pari??āta? tattha)，菩提比丘长老英译为「先前被完全地理解的那个」(which earlier was fully understood)，并解说这是指五蕴，被恭敬或辱骂的只是五蕴，不是「我」或「自我」(not an "I" or self)。
    「剥掉破旧衣」(chinnapilotiko)，菩提比丘长老英译为「免于补锭」(free of patchwork)或「剥下补锭」(stripped of patchwork, SN.384)。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。
    「此是神，此是世，此是我」，南传作「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。
    「真我论之取着」(attavādupādāna?)，菩提比丘长老英译为「自我之教义」(doctrine of self)，Thanissaro Bhikkhu英译为「执着自我之教义」(clinging to a doctrine of self)。
    「我的真我」(attā me)，菩提比丘长老英译为「我的自我」(for me a self)。
    「筏喻法」(MA)，「筏譬喻」(AA)，南传作「筏譬喻法」(kullūpama? dhamma?)，，菩提比丘长老英译为「佛法与木筏相似」(the Dhamma is similar to a raft)。


增壹阿含43品6经

中部34经/牧牛者小经(双大品)(庄春江译)
    我听到这样：
    有一次，世尊住在跋耆的乌迦支罗恒河边。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！从前，摩揭陀国的恶慧之类牧牛者，在雨季最后一个月的秋天时，不观察恒河边的此岸，不观察恒河边的彼岸，然后就从非浅滩渡场渡牛群到北岸的善毗提诃。比丘们！那时，牛群在恒河中被水流围成圆圈后，就在那里来到不幸与厄运，那是什么原因呢？比丘们！因为，像这样，那位摩揭陀国的恶慧之类牧牛者，在雨季的最后一个月的秋天时，不观察恒河边的此岸，不观察恒河边的彼岸，然后就从非浅滩渡场渡牛群到北岸的善毗提诃。同样的，比丘们！凡任何对这世间是不善巧的、对其他世间是不善巧的、对魔之领域是不善巧的、对非魔之领域是不善巧的、对死之领域是不善巧的、对不死之领域是不善巧的沙门、婆罗门，那些想应该听闻、应该相信他们者，那将对他们有长久的不利与苦。
    比丘们！从前，摩揭陀国的有慧之类牧牛者，在雨季最后一个月的秋天时，观察恒河边的此岸，观察恒河边的彼岸，然后就从浅滩渡场渡牛群到北岸的善毗提诃。首先，他渡那些公牛、牛父、领导牛群，它们横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡强壮的牛群、能被调御的牛群，它们也横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡公子牛群、母子牛群，它们也横着切断恒河水流后，平安地走到彼岸。又，更进一步他渡小牛群、消瘦无力者，它们也横着切断恒河水流后，平安地走到彼岸。比丘们！先前，在那个时候，有刚出生幼小的子牛依母牛叫声被飘浮着，它也横着切断恒河水流后，平安地走到彼岸，那是什么原因呢？比丘们！因为，像这样，那位摩揭陀国的有慧之类牧牛者，在雨季的最后一个月的秋天时，观察恒河边的此岸，观察恒河边的彼岸，然后就从浅滩渡场渡牛群到北岸的善毗提诃。同样的，比丘们！凡任何对这世间是善巧的、对其他世间是善巧的、对魔之领域是善巧的、对非魔之领域是善巧的、对死之领域是善巧的、对不死之领域是善巧的沙门、婆罗门，那些想应该听闻、应该相信他们者，那将对他们有长久的利益与安乐。
    比丘们！犹如那些公牛、牛父、领导牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘们，他们横着切断恶魔水流后，已平安地到达彼岸。
    比丘们！犹如那些强壮的牛群、能被调御的牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那些公子牛群、母子牛群横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那些小牛群、消瘦无力者横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    比丘们！犹如那刚出生幼小的子牛依着母牛叫声被飘浮着横着切断恒河水流后，平安地走到彼岸。同样的，比丘们！那些随法行、随信行的比丘们，他们也横着切断恶魔水流后，将平安地走到彼岸。
    又，比丘们！我对这世间是善巧的、对其他世间是善巧的、对魔之领域是善巧的、对非魔之领域是善巧的、对死之领域是善巧的、对不死之领域是善巧的，比丘们！那些想应该听闻、应该相信我者，那将对他们有长久的利益与安乐。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「这世间、其他世间，被知者善说明，
      不论被恶魔所到达者，或未被死神所到达者。
      证知一切世间后，通往不死之门，
      已被知解的正觉者打开，经此，涅槃能被安稳地到达。
      波旬的水流已被切断，已碎破、已破坏，
      比丘们！大大地欣悦吧！你们已安稳地到达。」
    牧牛者小经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「洄澓」(漩涡)，参看《杂阿含217经》比对。
    「善毗提诃」(suvidehāna?)，菩提比丘长老英译为「在毗提诃国」(in the Videhan country)。按：「毗提诃」(videha)为摩揭陀国北方的古国，以恒河与之为邻。


增壹阿含43品7经

长部2经/沙门果经(戒蕴品[第一])(庄春江译)
国王大臣的谈论
    我听到这样：
    有一次，世尊与一千二百五十位比丘的大比丘僧团一起住在王舍城养子耆婆的芒果园中。
    当时，在那第四个月的迦刺底迦月满月日，十五布萨日的满月夜晚，摩揭陀国阿阇世王韦提希子被大臣们围绕着，到最高楼上坐下。那时，摩揭陀国阿阇世王韦提希子在布萨日自说优陀那：
    「先生！明月的夜晚确实是愉快的，先生！明月的夜晚确实是殊妙的，先生！明月的夜晚确实是好看的，先生！明月的夜晚确实是清净的，先生！明月的夜晚确实是祥瑞的，现在，我们应该访问哪位沙门、婆罗门，当亲近他们时，我们的心能被净化呢？」
    当这么说时，某位大臣对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位富兰那迦叶有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位富兰那迦叶，或许当亲近富兰那迦叶时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位末伽黎拘舍罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位末伽黎拘舍罗，或许当亲近末伽黎拘舍罗时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位阿夷多翅舍钦婆罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位阿夷多翅舍钦婆罗，或许当亲近阿夷多翅舍钦婆罗时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位浮陀迦旃延有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位浮陀迦旃延，或许当亲近浮陀迦旃延时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位散惹耶毗罗梨子有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位散惹耶毗罗梨子，或许当亲近散惹耶毗罗梨子时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位尼乾子若提子有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位尼乾子若提子，或许当亲近尼乾子若提子时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    当时，养子耆婆在摩揭陀国阿阇世王韦提希子不远处沉默地坐着。那时，摩揭陀国阿阇世王韦提希子对养子耆婆这么说：
    「而，亲爱的耆婆！你为何沉默？」
    「陛下！这位世尊、阿罗汉、遍正觉者与一千二百五十位比丘的大比丘僧团一起住在我们的芒果园中。又，世尊有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』陛下！请亲近那位世尊，或许当亲近世尊时，陛下的心能被净化。」
    「那样的话，亲爱的耆婆！请你准备象乘。」
    「是的，陛下！」养子耆婆回答摩揭陀国阿阇世王韦提希子后，准备五百头母象与国王的坐骑龙象，然后告知摩揭陀国阿阇世王韦提希子：
    「陛下！那些是已准备好的象，现在，你考量适当的时间吧。」
    那时，摩揭陀国阿阇世王韦提希子在五百头母象上令每一头一位女子登上后，[自己]登上龙象坐骑，然后令持着火炬，以国王的威势盛况从王舍城出发，前往养子耆婆的芒果园。
    那时，摩揭陀国阿阇世王韦提希子在芒果园不远处变得害怕、僵硬、身毛竖立。那时，害怕、惊慌、身毛竖立的摩揭陀国阿阇世王韦提希子对养子耆婆这么说：
    「亲爱的耆婆！你该没欺骗我吧？亲爱的耆婆！你该没欺瞒我吧？亲爱的耆婆！你该没把我[出卖]给敌人吧？为什么一千二百五十位比丘的大比丘僧团既没有咳嗽声，也没清喉咙声，也没喊叫？」
    「大王！不要害怕！大王！不要害怕！陛下！我没欺骗你，陛下！我没欺瞒你，陛下！我没把你[出卖]给敌人，大王！请你前进，大王！请你前进，在圆形帐蓬处这些灯火燃烧[着]。」
沙门果的问题
    那时，摩揭陀国阿阇世王韦提希子以龙象一直到龙象能通行之处，然后下龙象步行，去圆形帐蓬的入口。抵达后，对养子耆婆这么说：
    「亲爱的耆婆！然而，世尊在哪里？」
    「大王！这是世尊，大王！靠着中央柱子面向东而坐，在比丘僧团前面的，这是世尊。」
    那时，摩揭陀国阿阇世王韦提希子去见世尊。抵达后，在一旁站立。在一旁站好后，观察变得沉默、像清澈湖水的比丘僧团，然后自说优陀那：
    「愿我的男孩生贤具备现在这比丘僧团具备的寂静。」
    「大王！你想到亲情了。」
    「大德！男孩生贤对我来说是可爱的，大德！愿我的男孩生贤具备现在这比丘僧团具备的寂静。」
    那时，摩揭陀国阿阇世王韦提希子向世尊问讯，接着向比丘僧团合掌，接着在一旁坐下。在一旁坐好后，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「大德！我想问世尊一点[问题]，如果世尊允许为我的问题作解答的话。」
    「大王！问你想问的问题。」
    「大德！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，大德！你能告知当生直接可见的沙门果吗？」
    「大王！你记得在其他沙门、婆罗门处问过这些问题吗？」
    「大德！我记得在其他沙门、婆罗门处问过这些问题。」
    「大王！但，他们怎么解答呢？如果对你不麻烦的话，请说。」
    「大德！对我不麻烦，当与世尊或像世尊这样的人同坐时。」
    「那样的话，大王！请说。」
富兰那迦叶之论
    「大德！这里，有一次，我去见富兰那迦叶。抵达后与富兰那迦叶互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对富兰那迦叶这么说：『迦叶先生！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样地，迦叶先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，富兰那迦叶对我这么说：『大王！作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』大德！像这样，当富兰那迦叶被询问直接可见的沙门果时，他回答我不作业。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当富兰那迦叶被询问直接可见的沙门果时，他回答我不作业。大德！我这么想：『像我这样[身分]的人，如何能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那富兰那迦叶所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
末迦利瞿舍罗之论
    「大德！这里，有一次，我去见末迦利瞿舍罗。抵达后与末迦利瞿舍罗互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对末迦利瞿舍罗这么说：『瞿舍罗先生！如这些种种技能之处，……（中略）瞿舍罗先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，末迦利瞿舍罗对我这么说：『大王！对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化，没有自作者，没有他作者，没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七百种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离就被解开。同样的，愚者或贤智者流转轮回后，将得到苦的结束。』大德！像这样，当末迦利瞿舍罗被询问直接可见的沙门果时，他回答我轮回净化。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当末迦利瞿舍罗被询问直接可见的沙门果时，他回答我轮回净化。大德！我这么想：『像我这样[身分]的人，如何能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那末迦利瞿舍罗所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
阿夷多翅舍钦婆罗之论
    「大德！这里，有一次，我去见阿夷多翅舍钦婆罗。抵达后与阿夷多翅舍钦婆罗互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对阿夷多翅舍钦婆罗这么说：『阿夷多先生！如这些种种技能之处，……（中略）阿夷多先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，阿夷多翅舍钦婆罗对我这么说：『大王！无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，[四]人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有[布施之类]的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』大德！像这样，当阿夷多翅舍钦婆罗被询问直接可见的沙门果时，他回答我断灭。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当阿夷多翅舍钦婆罗被询问直接可见的沙门果时，他回答我断灭。大德！我这么想：『像我这样[身分]的人，如何能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那阿夷多翅舍钦婆罗所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
浮陀迦旃延之论
    「大德！这里，有一次，我去见浮陀迦旃延。抵达后与浮陀迦旃延互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对浮陀迦旃延这么说：『迦旃延先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，浮陀迦旃延对我这么说：『大王！有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，在那里，无杀人者、屠杀者、听者、使之听者、所识者、使之识者，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去。』大德！像这样，当浮陀迦旃延被询问直接可见的沙门果时，他回答我无关的。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当浮陀迦旃延被询问直接可见的沙门果时，他回答我无关的。大德！我这么想：『像我这样[身分]的人，如何能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那浮陀迦旃延所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
尼乾子若提子之论
    「大德！这里，有一次，我去见尼乾子若提子。抵达后与尼乾子若提子互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对尼乾子若提子这么说：『阿基毗舍那先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，尼乾子若提子对我这么说：『大王！这里，尼乾陀有四种禁戒自制防护，大王！尼乾陀如何有四种禁戒自制防护呢？大王！这里，尼乾陀有以所有的防止防止，以所有的防止轭制，以所有的防止除去，以所有的防止遍满，大王！尼乾陀有这么四种禁戒自制防护。大王！当尼乾陀有这么四种禁戒自制防护时，大王！这被称为已自我达成、已自我禁戒、已自我住立的尼乾陀。』大德！像这样，当尼乾子若提子被询问直接可见的沙门果时，他回答我四种禁戒自制防护。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当尼乾子若提子被询问直接可见的沙门果时，他回答我四种禁戒自制防护。大德！我这么想：『像我这样[身分]的人，如何能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那尼乾子若提子所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
散惹耶毗罗梨子之论
    「大德！这里，有一次，我去见散惹耶毗罗梨子。抵达后与散惹耶毗罗梨子互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对散惹耶毗罗梨子这么说：『散惹耶毗罗梨子先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，散惹耶毗罗梨子对我这么说：『如果像这样问我：「有他世吗？」如果我像这样想：「有他世。」我应该像这样回答你：「有他世。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」没有他世……（中略）有且没有他世……（中略）既非有也非没有他世……（中略）有化生众生……（中略）没有化生众生……（中略）有且没有化生众生……（中略）既非有也非没有化生众生……（中略）有善作的、恶作的业之果与报……（中略）没有善作的、恶作的业之果与报……（中略）有且没有善作的、恶作的业之果与报……（中略）既非有也非没有善作的、恶作的业之果与报……（中略）死后如来存在……（中略）死后如来不存在……（中略）死后如来存在且不存在……（中略）如果像这样问我：「死后如来既非存在也非不存在吗？」如果我像这样想：「死后如来既非存在也非不存在。」我应该像这样回答你：「死后如来既非存在也非不存在。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』大德！像这样，当散惹耶毗罗梨子被询问直接可见的沙门果时，他回答我诡辩。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当散惹耶毗罗梨子被询问直接可见的沙门果时，他回答我诡辩。大德！我这么想：『像我这样[身分]的人，如何能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那散惹耶毗罗梨子所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
第一个当生直接可见的沙门果
    大德！我问世尊：『大德！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，大德！你能告知当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：这里，如果男子是你的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，他这么想：『实在不可思议啊，先生！实在未曾有啊，先生！[真是]福德命、福德果报，这位摩揭陀国阿阇世王韦提希子是人，我也是人，这位摩揭陀国阿阇世王韦提希子具备、具有五种欲自娱，我想就像天神一样，而我是奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，我确实应该做那福德，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他能住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜，如果他们这么告知你那位男子：『真的，陛下！你应该知道，那位男子是你的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，陛下！他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜。』你是否会这么说：『令那位男子再回来成为我的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者。』吗？」
    「不，大德！那时，我们只会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。」
    「大王！你怎么想：当存在这样时，是直接可见的沙门果吗？」
    「大德！当存在这样时，确实是直接可见的沙门果。」
    「大王！这是被我告知的第一个当生直接可见的沙门果。」
第二个当生直接可见的沙门果
    「同样的，大德！但，你能告知其它当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：这里，如果男子是你的农夫、屋主、工作者、司财者，他这么想：『实在不可思议啊，先生！实在未曾有啊，先生！[真是]福德命、福德果报，这位摩揭陀国阿阇世王韦提希子是人，我也是人，这位摩揭陀国阿阇世王韦提希子具备、具有五种欲自娱，我想就像天神一样，而我是农夫、屋主、工作者、司财者，我确实应该做那福德，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他能住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜，如果他们这么告知你那位男子：『真的，陛下！你应该知道，那位男子是你的农夫、屋主、工作者、司财者，陛下！他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜。』你是否会这么说：『令那位男子再回来成为我的农夫、屋主、工作者、司财者。』吗？」
    「不，大德！那时，我们只会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。」
    「大王！你怎么想：当存在这样时，是直接可见的沙门果吗？」
    「大德！当存在这样时，确实是直接可见的沙门果。」
    「大王！这是被我告知的第二个当生直接可见的沙门果。」
更胜妙的沙门果
    「同样的，大德！但，你能告知比这些直接可见的沙门果更卓越、更胜妙，其它当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！你要听！你要好好作意！我要说了。」
    「是的，大德！」摩揭陀国阿阇世王韦提希子回答世尊。
    世尊这么说：
    「大王！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这么出家时，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备正念与正知，已知足。
小戒
    大王！比丘如何是戒具足者呢？大王！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，这在他的戒中。
    舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，这在他的戒中。
    舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲，这在他的戒中。
    舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，这在他的戒中。
    舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者，这在他的戒中。
    舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话，这在他的戒中。
    舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，这在他的戒中。
    他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者，这在他的戒中。
    小戒终了。
中戒
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事破坏种子类、草木类，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，这样，他是离破坏种子类、草木类者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事受用物的贮藏，即：食物的贮藏、饮料的贮藏、衣物的贮藏、交通工具的贮藏、卧床的贮藏、香料的贮藏、肉的贮藏，这样，他是离这样或那样受用物的贮藏者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事看表演，即：舞蹈、歌唱、音乐、戏剧、讲古、掌声、铙钹、大鼓、魔术、铁球戏、竹棒戏、特技、象打斗、马打斗、水牛打斗、公牛打斗、山羊打斗、公羊打斗、公鸡打斗、鹌鹑打斗、 棒杖打斗、拳头打斗、摔角、演习、兵列、军阵、阅兵，这样，他是离看这样或那样表演者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事赌博放逸处，即：八目棋、十目棋、空中棋、跳房子游戏、石积游戏、骰子板、打木棒游戏、手型游戏、骰子、吹叶笛、玩具锄游戏、翻筋斗游戏、玩具风车游戏、玩具量器游戏、车游戏游戏、玩具弓箭游戏、猜字游戏、猜想法游戏、模仿瑕疵游戏，这样，他是离这样或那样赌博放逸处者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事高床、大床，即：高椅、盘腿坐长椅、羊毛毛毡、彩色的、白色的羊毛布、毛床单、厚布垫、毛织铺垫、缝边的毛坐垫、一边有繸的毛坐垫、缝入宝石刺绣镶边的绢织覆盖物、绢丝垫、毛毡垫、象毯、马毯、车毯、羊皮编织品、迦达利鹿最顶尖的铺垫之物、有顶篷，两端有红色枕垫 ，这样，他是离这样或那样高床、大床者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事涂抹物之打扮状态，即：[芳香]涂身、按摩、[芳香]沐浴、揉擦[四肢]、[使用]镜子、眼膏、花环、香料、涂油、涂脸粉、涂脸油、手环、发饰、[装饰用]手杖、[装饰用]水瓶、剑、[装饰用]伞、彩绘鞋、头巾、宝石、拂尘、白色衣服、长繸 ，这样，他是离这样或那样涂抹物之打扮状态者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论 ，这样，他是离这样或那样畜生论者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事诤论，即：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救[你的]理论；你已被折伏，请你拆解，如果你能。』 这样，他是离这样或那样诤论者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事当信差来往，即：属于国王、国王的大臣、剎帝利、婆罗门、屋主、青年的[，他们说]：『你去这里，你去那里；取这个[去]，在那里，拿这个来。』 这样，他是离这样或那样当信差来往者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们是设计、攀谈、暗示、讥讽、以利养换取其他利养、这样，他是离这样或那样当信差来往者，这在他的戒中。
大戒
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：肢体相、天变地异的占相、梦的占相、男女相的占相、被老鼠咬破的占相、火的献供(护摩)、杓子的献供、稻壳的献供、米糠的献供、米粒的献供、熟酥的献供、油的献供、口的献供、血的献供、手足明、宅地明、政治明、福咒明、鬼神明、土地明、蛇明、毒药明、蝎子明、老鼠明、鸟明、乌鸦明、算命、箭除之法、兽的领域， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：宝石占相、衣服占相、棒杖占相、刀占相、剑占相、箭占相、弓占相、武器占相、女子占相、男子占相、童男占相、童女占相、奴仆占相、象占相、马占相、水牛占相、公牛占相、牛占相、山羊占相、公羊占相、鸡占相、鹌鹑占相、蜥蜴占相、耳环占相、龟占相、鹿占相， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：诸王将出发；诸王将不出发、内部诸王将到来；外部诸王将退却、外部诸王将到来；内部诸王将退却、内部诸王将胜利；外部诸王将败北、外部诸王将胜利；内部诸王将败北， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将有月蚀、将有日蚀、将有星蚀、将有日月的[正常]轨道、将有日月的偏离轨道、将有星辰的[正常]轨道、将有星辰的偏离轨道、将有流星的陨落、将有天火、将有地震、将有天鼓(打雷)、将有日月星辰的上升下沉遮蔽明净、月蚀将有这样的果报、日蚀将有这样的果报、星蚀将有这样的果报、日月[正常]轨道将有这样的果报、日月偏离轨道将有这样的果报、星辰[正常]轨道将有这样的果报、星辰偏离轨道将有这样的果报、将有这样的果报、流星陨落将有这样的果报、天火将有这样的果报、地震将有这样的果报、天鼓将有这样的果报、日月星辰的上升下沉遮蔽明净将有这样的果报， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将多雨、将难有雨、将豊收、将饥馑、将安稳、将有恐怖、将有疾病、将无病、查验、会计、计算、诗作、世间论， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：嫁娶[时间]、结婚、离婚、揭幕、讨债、贷出、开运、作恶运、堕胎、绑舌[咒术]、使颚被结缚[咒术]、[他人]手控制咒术、颚咒术、耳聋咒术、询问镜子[而得答案]、询问女孩[灵媒]、询问天、太阳崇拜、大[梵天]崇拜、口吐出火、招请幸运女神， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、[使]元气旺盛仪式、[使]性无能仪式、房地仪式、房地准备仪式、洗净、[芳香]沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    大王！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖，大王！犹如敌人已被杀害的剎帝利灌顶王，在任何地方都不看见敌人的恐怖，同样的，大王！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖。已具备这圣戒蕴，他自身内感受无过失的安乐，大王！这样，比丘是戒具足者。
    大戒终了。
根的自制
    大王！比丘如何是守护根门者呢？大王！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐，大王！这样，比丘是守护根门者。
正念与正知
    大王！比丘如何具备正念与正知呢？比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者，大王！这样，比丘具备正念与正知。
知足
    大王！比丘如何是已知足者呢？大王！比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，大王！比丘以衣服保护身体、以施食保护肚子为知足，不论出发到何处，他只拿[这些]出发，大王！这样，比丘是已知足者。
    已具备这圣戒蕴，已具备这圣根自制，已具备这圣正念与正知，已具备这圣知足，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    大王！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这么想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这么想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这么想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这么想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如有财富、有财物的男子如果走上旷野道路，饥馑的、有怖畏的，过些时候，如果他从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的，他这么想：『以前，有财富、有财物的我走上旷野道路，饥馑的、有怖畏的，现在，我从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的。』他从此因缘而会得到欣悦，会到达喜悦。
    同样的，大王！比丘看这些自己未舍断的五盖如借款、如疾病、如监狱、如奴隶、如旷野道路；同样的，大王！比丘看这些自己已舍断的五盖犹如{如}无借款、如无疾病、如从监狱被释放、如脱离奴隶者、如安稳的终极之地。
    当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
初禅
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。大王！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，大王！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第二禅
    再者，大王！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。大王！犹如有涌泉的深水池，其在东方无进水口，在南方无进水口，在北方无进水口，在西方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，大王！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第三禅
    再者，大王！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。大王！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，大王！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第四禅
    再者，大王！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。大王！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，大王！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
毗婆舍那智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』大王！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的琉璃宝珠具备全部行相，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的琉璃宝珠具备全部行相，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向于智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
意生神通智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向创造意生身：他从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，大王！犹如男子如果从芦苇拉出鞘，他这么想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，大王！犹如男子如果从剑鞘拉出剑，他这么想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，大王！犹如男子如果从蛇蜕拉起蛇，他这么想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向于创造意生身：他从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
各种神通智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向各种神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大王！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，大王！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，大王！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向各种的神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
天耳智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，大王！犹如男子是旅途中的行者，他能听到大鼓声、小鼓声、螺、小腰鼓、罐鼓声，他这么想：『这是大鼓声。』『这是小鼓声。』『这是螺、小腰鼓、罐鼓声。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
他心智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』大王！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
前世住处之回忆智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大王！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
天眼智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大王！犹如在十字路中央的宫殿，有眼的男子们站在那里能看见进出家、在车道与街道来回走动、在十字路中央坐着的人们，他这么想：『这些人进入家；这些出去；这些在车道与街道来回走动；这些坐在十字路中央。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
烦恼之灭尽智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』大王！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。而，大王！这是直接可见的沙门果，没有其他更优胜或更胜妙直接可见的沙门果了。」
阿阇世-作为优婆塞的陈述
    当这么说时，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，大德！法被世尊以种种法门说明，我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。大德！我犯了过错，如愚、如痴、如不善：我因统治权而夺取如法的如法国王之父亲的生命，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「大王！你确实犯了过错，如愚、如痴、如不善：你因统治权而夺取如法的如法国王之父亲的生命。但，大王！由于你对罪过见到是罪过后如法忏悔，我们原谅你。大王！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
    当这么说时，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「屋主！现在，你考量适当的时间吧。」
    那时，摩揭陀国阿阇世王韦提希子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当摩揭陀国阿阇世王韦提希子离去不久时，世尊召唤比丘们：
    「比丘们！国王被伤害了，比丘们！国王被损害了，比丘们！如果国王没夺取如法的如法国王之父亲的生命，就在这座位上，他将生起远尘、离垢之法眼。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    沙门果经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大王！你想到亲情了」(Agamā kho tva?, mahārāja, yathāpemanti)，Maurice Walshe英译为「你的想法到了你爱的人吗，陛下？」(Do your thoughts go to the one you love, Your Majesty?)，Thanissaro Bhikkhu英译为「大王！你与你的感情一起来了吗？」(Have you come, great king, together with your affections?)。按：「想到」(Agamā)，原意为「去；行去」，「亲情」(yathāpema)，逐字直译为「如+爱(爱情)」，此处本译文都作了大幅度转译。阿阇世王窜位，将自己亲生父亲关进牢里致死，而他的儿子生贤(udayabhadda)也常企图杀他，无情的「子杀父」情节在他们之间重演着，也许是佛陀此时说这句话所指涉的。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors, AN.7.67)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是剎帝利种姓，母亲是?udra(sudda,首陀罗)种姓的混血种姓，具有愤怒气质(wrathful temperament)。Maurice Walshe英译为「优胜者与高级军官」(champions and senior officers)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors, AN.7.67)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。Maurice Walshe英译为「英雄」(heroes)。
    「无也」，南传作「不作业」(akiriya?)，菩提比丘长老英译为「不作」(non-doing, AN.8.12)。Maurice Walshe英译为「无行动」(non-action)。
    「疲累、使他疲累」(kilamato kilamāpayato)，菩提比丘长老英译为「当一个人虐待，或使他人施加虐待」(when one oppresses or make others inflict oppression, SN.24.6)，Maurice Walshe英译为「导致悲伤与疲惫」(by one who causes grief and weariness)。
    「非自作(SA.459)」，南传作「没有自作者」(natthi attakāre)，Maurice Walshe英译为「没有自己的力量」(There is no self-power, DN.2)。Thanissaro Bhikkhu英译为「没有任何自己引起的」(There is nothing self-caused, DN.2)。菩提比丘长老英译为「没有自己发动」(There is no self- initiative, AN.6.38)。K. Nizamis英译为「没有自己行为者」(There is no self-doer, AN.6.38)。
    「于此十四百千生门(SA.163)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义。
    「邪命外道」(ājīvaka，另译为「活命者；邪命者」)，菩提比丘长老英译照录原文。
    「八大士地(SA.163)」，南传作「人之八地」(a??hapurisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：「地」(bhūmi)，另译为「阶段」。
    「往来经历(SA.163)」，南传作「流转轮回后」(sandhāvitvā sa?saritvā)，菩提比丘长老英译为「漫游与流浪」(roam and wander)。
    「至地自住(SA.163)」，南传作「它逃离就被解开」(nibbe?hiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding)。
    「七无结胎(SA.163)」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。
    「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes)。
    「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle)。
    「长椅为第五」，参看《杂阿含156经》「舆床第五」。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
    「以所有的防止防止」(sabbavārivārito)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs)，并解说，「vāri」有两个意思，一个是「水」，另一个是「防止；妨碍」(从vāreti，动词)，此处以后者比较符合前后文意。
    「以所有的防止遍满」(sabbavāriphu?o)，菩提比丘长老英译为「以所有抑制主张」(claimed by all curbs)。
    「诡辩」(vikkhepa?，原意为「散乱；混乱」)，Maurice Walshe英译为「逃避」(evasion)。
    「命」(gati，另译为「趣；行方」)，Maurice Walshe英译为「命运」(destiny)。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābha? nijigīsanatā)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body, AN.8.30)。另参看《杂阿含957经》附注。


增壹阿含43品8经

增支部8集5经/世间法经第一(庄春江译)
    「比丘们！这八种世间法随世间转，且世间也随[这]八种世间法转，哪八种呢？得到与得不到、有名与无名、毁与誉、乐与苦，这八种世间法随世间转，且世间也随[这]八种世间法转。」
    「得到得不到与有名无名，毁誉与乐苦，
      这些法在人们中是无常的，非常恒的与变易法。
      善慧者、有念者知道这些后，看作是变易法，
      对可爱的法不使心搅乱，不爱的不嫌恶。
      对他来说，顺意或排斥都被破坏、灭没不存在，
      知道远尘、不愁之足迹后，已到有的彼岸者正确地了知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世八法」，南传作「这八种世间法」(A??hime…lokadhammā )，菩提比丘长老英译为「这八种世间情况」(these eight worldly conditions)。
    「回转」，南传作「随…转」(anuparivattati)，菩提比丘长老英译为「回转；旋转」(revolves around)。
    「有的」(bhavassa)，菩提比丘长老英译为「存在」(existence)。「有的」(bhavassa)，就是十二缘起的「有支」。
    「利，衰」，南传作「得到与得不到」(Lābho ca, alābho ca，直译为「利得与非利得」)，菩提比丘长老英译为「获得与非获得」(gain and non-gain)，并解说，alābha这个字从AN.8.61的处理来看，译为「非获得」比「失去」(loss)精准。


增壹阿含43品10经

增支部8集59经/人经第一(庄春江译)
    「比丘们！这八种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪八种呢？入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者，比丘们！这八种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    「四种修行者，与四种在果位上已住立者，
      这僧团已成为正直的：慧、戒、得定者。
      对祭祀的人们来说，对期待福德的生物类来说，
      作有依着的福德，所施于僧团有大果。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「马血、…善、八人」，为本品的「摄颂」(uddāna)，参看《增壹阿含10经》附注说明。
    「作有依着的福德」(Karota? opadhika? pu??a?)，菩提比丘长老英译为「实行世俗型态的功绩」(Performing merit of the mundane type)，并引注释书的解说：「依着果报的福德」(upadhivipāka? pu??a?)，也就是「引导往生(再生)的善业」。


增壹阿含44品1经

增支部9集24经/众生住所经(庄春江译)
    「比丘们！有这九个众生住所，哪九个呢？
    比丘们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一众生住所。
    比丘们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二众生住所。
    比丘们！有单一身、种种想的众生，即：光音天，这是第三众生住所。
    比丘们！有单一身、单一想的众生，即：遍净天，这是第四众生住所。
    比丘们！有无想、无感知的众生，即：无想众生天，这是第五众生住所。
    比丘们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第六众生住所。
    比丘们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第七众生住所。
    比丘们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第八众生住所。
    比丘们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住所。
    比丘们！这些是九个众生住所。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「众生居处」，南传作「众生住所」(sattāvāsā)，菩提比丘长老英译为「众生住所」(abodes of beings)。
    「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：北传缺此众生住所，但《中阿含97经》作「无想天」。


增壹阿含44品5经

增支部8集17经/系缚经第一(庄春江译)
    「比丘们！女子以八相系缚男子，哪八个呢？比丘们！女子以哭系缚男子；比丘们！女子以笑系缚男子；比丘们！女子以言说系缚男子；比丘们！女子以行仪系缚男子；比丘们！女子以花果[礼物]系缚男子；比丘们！女子以气味系缚男子；比丘们！女子以味道系缚男子；比丘们！女子以触系缚男子，比丘们！女子以这八相系缚男子。
    比丘们！凡被触系缚者，那些众生是被完全系缚者。」

增支部8集18经/系缚经第二(庄春江译)
    「比丘们！男子以八相系缚女子，哪八个呢？比丘们！男子以哭系缚女子；比丘们！男子以笑系缚女子；比丘们！男子以言说系缚女子；比丘们！男子以行仪系缚女子；比丘们！男子以花果[礼物]系缚女子；比丘们！男子以气味系缚女子；比丘们！男子以味道系缚女子；比丘们！男子以触系缚女子，比丘们！男子以这八相系缚女子。
    比丘们！凡被触系缚者，那些众生是被完全系缚者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法」，南传作「相」(ākārehi，另译为「行相；相貌；样相」)，菩提比丘长老英译为「方式」(ways)。
    「以行仪」(ākappena，另译为「行为；举止」)，菩提比丘长老英译为「仪表；外观」(appearance)。


增壹阿含44品8经

增支部9集10经/应该被奉献经(庄春江译)
    「比丘们！这九种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪九种呢？阿罗汉、为了阿罗汉果的作证之向道者、不还者、为了不还果的作证之向道者、一来者、为了一来果的作证之向道者、入流者、为了入流果的作证之向道者、种姓者，比丘们！这九种人应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    正觉品第一，其摄颂：
    「正觉、依止，昧其亚、难大葛、力量，
      亲近、苏大洼、沙若，人与应该被奉献。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「种性人」，南传作「种姓者」(gotrabhū)，菩提比丘长老英译为「部族的加入者」(the clan-joiner)。


增壹阿含44品10经

相应部45相应2经/一半经(道相应/大篇/修多罗)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦国，名叫那轧拉迦的释迦族人城市。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。」
    「不是这样，阿难！不是这样，阿难！
    阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，依此应该也能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊：阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。阿难！以此法门，它应该能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。」

相应部3相应18经/善友经(「摄颂」作「不放逸经第二」)(憍萨罗相应/有偈篇/祇夜)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『法被世尊善说，那是为有善友、有善同伴、善同志者，不是为有恶友、有恶同伴、有恶同志者。』」
    「正是这样，大王！正是这样，大王！
    大王！法被世尊善说，那是为有善友、有善同伴、善同志者，不是为有恶友、有恶同伴、有恶同志者。
    大王！这里，有一次，我住在释迦国，名叫那轧拉迦的释迦族人城市，大王！那时，阿难比丘来见我。抵达后，向我问讯，接着在一旁坐下，大王！在一旁坐好后，阿难比丘对我这么说：『大德！这是梵行的一半，即：善友谊、善同伴之谊、善同志之谊。』
    大王！当这么说时，我对阿难比丘这么说：『阿难！不是这样，阿难！不是这样，阿难！这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！当比丘有善友、善伴侣、善同志时，这应该可以被预期：他必将修习八支圣道、必将多修习八支圣道。
    而，阿难！有善友、善伴侣、善同志的比丘，如何修习八支圣道、多修习八支圣道呢？阿难！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟而修习正见；依止远离……（中略）修习正志……（中略）修习正语……（中略）修习正业……（中略）修习正命……（中略）修习正精进……（中略）修习正念；依止远离、依止离贪、依止灭、舍弃的圆熟而修习正定。阿难！有善友、善伴侣、善同志的比丘，这样修习八支圣道、多修习八支圣道。
    阿难！以此法门，依此应该也能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。阿难！由于以我为善友，生法的众生从生脱离；老法的众生从老脱离；病法的众生从病脱离；死法的众生从死脱离；愁悲苦忧恼法的众生从愁悲苦忧恼脱离。
    阿难！以此法门，它应该能被体会这就是梵行的全部，即：善友谊、善同伴之谊、善同志之谊。』
    大王！因此，在这里，你应该这么学：『我必将是有善友、善伴侣、善同志者。』大王！你应该这么学。
    大王！当有善友、善伴侣、善同志时，你应该住于依止一法：在善法上不放逸。
    大王！当你住于不放逸时，依止不放逸，你的宫女随从必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的剎帝利随从必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的军队必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你的城市与乡间居民必将这么想：『国王住于不放逸，依止不放逸，来吧！让我们也住于不放逸，依止不放逸。』
    大王！当你住于不放逸时，依止不放逸，你自己必将被保护、被守护；宫女也必将被保护、被守护；宝库与藏库之家屋也必将被保护、被守护。」
    这就是世尊所说。……（中略）
    「对再三欲求着优越的财富者，
      贤智者称赞在应该作的福德上不放逸。
      不放逸的贤智者持有两种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者被称为『贤智者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「半梵行之人(AA)；半梵行者(SA)；梵行半体(GA)」，南传作「这是梵行的一半」(upa??hamida?…… brahmacariya?)，菩提比丘长老英译为「这是圣洁生活的一半」(this is half of the holy life)，并引注释书的解说，尊者阿难认为，一位沙门修学成就，一半是靠善友，一半是靠自己的努力(SN.45.2, note.6)。
    「全梵行之人(AA)；纯一、满净，梵行清白(SA)；梵行全体(GA)」，南传作「这是梵行的全部」(Sakalamevida?……brahmacariya?)，菩提比丘长老英译为「这是全部的圣洁生活」(this is the entire holy life)，并引注释书的举例，以小孩来说，不可能说「多少来自父亲」，「多少来自母亲」。同样的人们不能说：「有多少正见等来自善友，有多少正见等来自自己的努力」，实际上世尊说：「四道、四果等，全都根植于善友」(The four paths, the four fruits, etc., are all rooted in the good friend)。
    「现观利益的坚固者」(Atthābhisamayā dhīro)，菩提比丘长老英译为「一个坚决者，以获得利益」(The steadfast one, by attaining the good)，并解说，注释书将「现观利益」(atthābhisamayā)注解为「利益的获得」(atthapa?ilābhā)(SN.3.17, note.242)。
    「生法的众生从生脱离」(jarādhammā sattā jarāya parimuccanti)，菩提比丘长老英译为「属于出生的生命从出生被释放」(beings subject to birth are freed from birth)。


增壹阿含45品2经

中部67经/遮堵玛经(庄春江译)
    我听到这样：
    有一次，世尊住在遮堵玛的阿摩勒树林中。
    当时，以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛。当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时，他们成为高声、大声。
    那时，世尊召唤尊者阿难：
    「那么，阿难！这些人是谁，以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这些是以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛，[这是]当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时的高声、大声。」
    「那样的话，阿难！以我的名义召唤那些比丘：『大师招唤尊者们。』」
    「是的，大德！」尊者阿难回答世尊后，去见那些比丘。抵达后，对那些比丘这么说：
    「大师招唤尊者们。」
    「是的，学友！」那些比丘回答尊者阿难后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！你们为什么高声、大声，让人认为你们是掠夺鱼的渔夫呢？」
    「大德！[我们]这些是以舍利弗、目揵连为上首的五百位比丘为了见世尊抵达遮堵玛，这是当那些外来比丘与原住比丘互相问候、铺设坐卧处、收藏衣钵时的高声、大声。」
    「比丘们！你们走吧！我解散你们，你们不应该住在我附近。」
    「是的，大德！」些比丘回答世尊后，起座向世尊问讯，然后作右绕，接着收拾好住所，取钵与僧衣后离开。
    而当时，遮堵玛的释迦族人以某些必须作的事而在集会所集会。遮堵玛的释迦族人远远地看见那些比丘走来，看见后，去见那些比丘。抵达后，对那些比丘这么说：
    「那么，尊者们！你们要去哪里？」
    「朋友们！僧团被世尊解散了。」
    「那样的话，尊者们！请你们坐一下，或许我们能够使世尊变得净信。」
    「是的，朋友们！」那些比丘回答遮堵玛的释迦族人。
    那时，遮堵玛的释迦族人去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，遮堵玛的释迦族人对世尊这么说：
    「大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，大德！这里有出家不久的新比丘，最近才来到这法、律中，他们为了见世尊而得不到，可能会异心；可能会变心，大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！大德！犹如世尊以前资助比丘僧团，同样的，现在，请世尊资助比丘僧团。」
    遮堵玛的释迦族人与梵王娑婆主以幼苗与幼小牛只的譬喻能够使世尊变得净信。那时，尊者目揵连召唤比丘们：
    「学友们！起来吧！世尊被遮堵玛的释迦族人与梵王娑婆主的幼苗与幼小牛只譬喻变得净信了。」
    「是的，学友！」那些比丘回答尊者目揵连后，起座，取钵与僧衣，然后去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！当僧团被解散时，你怎么想？」
    「大德！我这么想：『现在，世尊已专修不活动，他将住于当生乐住处，现在，我们也专修不活动，我们将住于当生乐住处。』」
    「舍利弗！你来！舍利弗！你来！舍利弗！你不应该再生起『当生乐住处』这样的心。」
    那时，世尊召唤尊者目揵连：
    「目揵连！当僧团被解散时，你怎么想？」
    「大德！我这么想：『现在，世尊已专修不活动，他将住于当生乐住处，现在，我与尊者舍利弗将照顾僧团。』」
    「好！好！目揵连！我或目揵连或舍利弗与目揵连都能照顾团。」
    那时，世尊召唤比丘们：
    「比丘们！当入水中时，有这四种能被预期的恐怖，哪四种呢？波浪的恐怖、蛟龙的恐怖、漩涡的恐怖、鳄鱼的恐怖，比丘们！当入水中时，这是四种能被预期的恐怖能。同样的，比丘们！当某些人在这法律中从在家出家，成为非家生活时，有这四种能被预期的恐怖，哪四种呢？波浪的恐怖、蛟龙的恐怖、漩涡的恐怖、鳄鱼的恐怖。
    比丘们！什么是波浪的恐怖？比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，同梵行者教诫、训诫他：『你应该这样前进；你应该这样后退；你应该这样前视；你应该这样后视；你应该这样弯曲[肢体]；你应该这样伸展[肢体]；你应该这样[穿]衣、持钵与大衣。』他这么想：『当以前在家时，我们教诫、训诫其他人，而这些像我们儿子程度、孙子程度的也想他们应该教诫、应该训诫我。』他放弃学而后还俗了。比丘们！这被称为波浪恐怖的放弃学而后还俗之恐惧者。比丘们！『波浪的恐怖』，这是愤怒与恼愁的同义语。
    比丘们！什么是蛟龙的恐怖？比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，同梵行者教诫、训诫他：『这个你能嚼；这个你不能嚼；这个你能吃；这个你不能吃；这个你能尝；这个你不能尝；这个你能喝；这个你不能喝；被允许的你能嚼；不被允许的你不能嚼；被允许的你能吃；不被允许的你不能吃；被允许的你能尝；不被允许的你不能尝；被允许的你能喝；不被允许的你不能喝；在适当时间你能嚼；离适当时间你不能嚼；在适当时间你能吃；离适当时间你不能吃；在适当时间你能尝；离适当时间你不能尝；在适当时间你能喝；离适当时间你不能喝。』他这么想：『当以前在家时，我们嚼我们想要的；我们不嚼我们不想要的；我们吃我们想要的；我们不吃我们不想要的；我们尝我们想要的；我们不尝我们不想要的；我们喝我们想要的；我们不喝我们不想要的；被允许的我们嚼；不被允许的我们也嚼；被允许的我们吃；不被允许的我们也吃；被允许的我们尝；不被允许的我们也尝；被允许的我们喝；不被允许的我们也喝；在适当时间我们嚼；离适当时间我们也嚼；在适当时间我们吃；离适当时间我们也吃；在适当时间我们尝；离适当时间我们也尝；在适当时间我们喝；离适当时间我们也喝，凡有信的屋主们白天离适当时间施与极妙的硬食与软食，在那里，这些像作了嘴巴的栅栏。』他放弃学而后还俗了。比丘们！这被称为蛟龙恐怖的放弃学而后还俗之恐惧者。比丘们！『蛟龙的恐怖』，这是饱食的同义语。
    比丘们！什么是漩涡的恐怖？比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见屋主或屋主之子具备、具有五种欲自娱，他这么想：『当以前在家时，我们具备、具有五种欲自娱，而我俗家有财富，能够享用财富，并且作福德。』他放弃学而后还俗了。比丘们！这被称为漩涡恐怖的放弃学而后还俗之恐惧者。比丘们！『漩涡的恐怖』，这是五种欲的同义语。
    比丘们！什么是鳄鱼的恐怖？比丘们！这里，某些善男子由于信，从在家出家，成为非家生活[心想]：『我已陷入生老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』 当这么出家时，在午前时穿好衣服后，取钵与僧衣，以身未守护、以语未守护，以念未现起，以诸根未防护，为了托钵进入村落或城镇，在那里，他看见轻浮衣着或轻浮穿着的女人；看见轻浮衣着或轻浮穿着的女人后，贪使他的心堕落；他以贪使心堕落而放弃学而后还俗了。比丘们！这被称为鳄鱼恐怖的放弃学而后还俗之恐惧者。比丘们！『鳄鱼的恐怖』，这是女人的同义语。
    比丘们！当某些人在这法律中从在家出家，成为非家生活时，这是四种能被预期的恐怖。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    遮堵玛经第七终了。

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无为」，南传作「不活动」(Appossukko；另译为「无关心的；无为的」)，菩提比丘长老英译为「不活动」(inactive)。
    「你不应该再生起『当生乐住处』这样的心」，本版原文只有『当生乐住处』(di??hadhammasukhavihāran"ti)，后面似乎遗漏了 na kho te sāriputta punapi evarūpa? citta? uppādetabbanti.一段。


增壹阿含45品3经

中部17经/林丛经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们林丛法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到。』比丘们！因为那样，比丘应该就在该夜或该日从那处林丛离开，不应该住。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达。』比丘们！因为那样，考量后比丘应该从那处林丛离开，不应该住。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。』比丘们！因为那样，考量后比丘应该住在那处林丛，不应该离开。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到。』比丘们！因为那样，比丘应该终生都住在那处林丛，不应该离开。
    比丘们！这里，比丘依止某村落住，……（中略）依止某城镇住，……（中略）依止某地方住，……（中略）依止某个人住，当他依止某个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到。』比丘们！因为那样，比丘应该就在该夜或该日不请允许后离开那个人，不应该跟随。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达。』比丘们！因为那样，考量后比丘应该请了允许后离开那个人，不应该跟随。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。』比丘们！因为那样，考量后比丘应该跟随那个人，不应该离开。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到。』比丘们！因为那样，比丘应该终生都跟随那个人，即使被排斥时，也不应该离开。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    林丛经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「考量后」(sa?khāpi, sa?khā，原意为「目算；算数；名称；称呼；思念」，都与经文上下意思无关，疑为sa?khāya的短化)，菩提比丘长老英译为「深思这样后」(Having reflected thus)。


增壹阿含45品5经

相应部11相应22经/丑陋经(帝释相应/有偈篇/祇夜)(庄春江译)
    在舍卫城祇树林。
    在那里，……（中略）这么说：
    「比丘们！从前，某位丑陋、矮小的夜叉坐在天帝释的座位上。
    比丘们！在那里，三十三天的诸天讥嫌、不满、责难：『实在不可思议啊，先生！实在未曾有啊，先生！这位丑陋、矮小的夜叉坐在天帝释的座位上。』
    比丘们！三十三天的诸天如是如是讥嫌、不满、责难，那位夜叉如是如是变得更英俊、更好看、更端正。
    比丘们！那时，三十三天的诸天去见天帝释。抵达后，对天帝释这么说：『亲爱的先生！这里，某位丑陋、矮小的夜叉坐在你的天帝释座位上。亲爱的先生！在那里，三十三天的诸天讥嫌、不满、责难：「实在不可思议啊，先生！实在未曾有啊，先生！这位丑陋、矮小的夜叉坐在天帝释的座位上。」亲爱的先生！三十三天的诸天如是如是讥嫌、不满、责难，那位夜叉如是如是变得更英俊、更好看、更端正。』
    『确实，亲爱的先生们！那必定是食愤怒之夜叉。』
    比丘们！那时，天帝释去见那位食愤怒之夜叉。抵达后，整理上衣到一边肩膀后，右膝跪地，然后向那位食愤怒之夜叉合掌鞠躬后，报上名字三次：『亲爱的先生！我是天帝释，亲爱的先生！我是天帝释。』
    比丘们！天帝释如是如是报上名字，那位食愤怒之夜叉如是如是变得更丑陋、更矮小；变得更丑陋、更矮小后，就在那里消失了。
    比丘们！那时，天帝释坐在自己的位子后，安抚着三十三天的诸天，那时，他说这些偈颂：
    『我是心不容易被伤害者，也不容易被愤怒之轮诱惑，
      我长久不发怒，愤怒不在我之中住立。
      我愤怒时，说话不粗暴，并且不称赞自己的德行，
      我抑止自己，视之为自己的利益。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「瞋恚对治鬼」，增壹阿含经作「神妙之鬼」，南传作「食愤怒之夜叉」(kodhabhakkho yakkho，逐字直译为「愤怒+食的-夜叉」，菩提比丘长老英译为「食愤怒之夜叉」(the anger-eating yakkha)，并引注释书的资料，传说这是一位从色界来的梵天众，听说天帝释的耐性，特地来测试他的，因为不可能有怀恶意之夜叉(avaruddhaka-yakkha)能渗入这样戒备森严的地方。
    「善法」，南传作「德行」(dhammāni，直译为「法(复数)」)，菩提比丘长老英译为「德行」(virtues)，并解说这里的「dhammāni(一般译为「法」)」是「指个人德行，非精神的教义(教导)(法)」，在《本生经》V172/221中就是这样的用法。
    「愤怒之轮」(āvatta，原意为「已转起的」)，菩提比丘长老依注释书英译为「愤怒之轮」(anger's whirl)，这里依英译本转译。


增壹阿含45品6经

中部151经/净化施食经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！你的诸根明净，肤色清净、皎洁，舍利弗！你现在多住在什么住处呢？」
    「大德！我现在多住在空住处。」
    「舍利弗！好！好！你现在确实多住在大丈夫住处，舍利弗！这大丈夫住处即是空。
    舍利弗！因此，在这里，如果比丘希望『要多住在空住处』，舍利弗！比丘应该像这样深虑：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中有欲、贪、瞋、痴、嫌恶吗？』
    舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中有欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘就应该精进于舍断诸恶不善法。
    但，舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被眼识知的色，我的心中无欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于能被耳识知的声音……（中略）关于能被鼻识知的气味……关于能被舌识知的味道……关于能被身识知的所触……关于能被意识知的法，我的心中有欲、贪、瞋、痴、嫌恶吗？』
    舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于意所识知的法，我的心中有欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘就应该精进于舍断诸恶不善法。
    但，舍利弗！如果比丘观察时，这么知道：『我在为了托钵进入村落的路上、在为了托钵而行之地方、在为了托钵从村落返回的路上，在那里，关于意所识知的法，我的心中无欲、贪、瞋、痴、嫌恶。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已舍断五种欲了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未舍断五种欲。』
    舍利弗！那位比丘就应该精进于舍断五种欲。
    但，舍利弗！如果比丘观察时，这么知道：『我已舍断五种欲。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已舍断五盖了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未舍断五盖。』
    舍利弗！那位比丘就应该精进于舍断五盖。
    但，舍利弗！如果比丘观察时，这么知道：『我已舍断五盖。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我遍知了五取蕴吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未遍知五取蕴。』
    舍利弗！那位比丘就应该精进于遍知五取蕴。
    但，舍利弗！如果比丘观察时，这么知道：『我遍知了五取蕴。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四念住了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四念住。』
    舍利弗！那位比丘就应该精进于修习四念住。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四念住。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四正勤了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四正勤。』
    舍利弗！那位比丘就应该精进于修习四正勤。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四正勤。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习四神足了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习四神足。』
    舍利弗！那位比丘就应该精进于修习四神足。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习四神足。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习五根了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习五根。』
    舍利弗！那位比丘就应该精进于修习五根。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习五根。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习五力了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习五力。』
    舍利弗！那位比丘就应该精进于修习五力。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习五力。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习七觉支了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习七觉支。』
    舍利弗！那位比丘就应该精进于修习七觉支。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习七觉支。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习八支圣道了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习八支圣道。』
    舍利弗！那位比丘就应该精进于修习八支圣道。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习八支圣道。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已修习止与观了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未修习止与观。』
    舍利弗！那位比丘就应该精进于修习止与观。
    但，舍利弗！如果比丘观察时，这么知道：『我已修习止与观。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    再者，舍利弗！比丘应该像这样深虑：『我已作证明与解脱了吗？』
    舍利弗！如果比丘观察时，这么知道：『我尚未作证明与解脱。』
    舍利弗！那位比丘就应该为了明与解脱的作证而精进。
    但，舍利弗！如果比丘观察时，这么知道：『我已作证明与解脱。』
    舍利弗！那位比丘因此能以喜、悦而住，在善法上日夜随学。
    舍利弗！凡过去世任何沙门、婆罗门净化施食者，他们已全都像这样观察、再观察后净化施食；舍利弗！凡未来世任何沙门、婆罗门净化施食者，他们也将全都像这样观察、再观察后净化施食；舍利弗！凡现在任何沙门、婆罗门净化施食者，他们也正全都像这样观察、再观察后净化施食。
    舍利弗！因此，在这里，『我们将观察、再观察后净化施食。』舍利弗！你们应该这么学。」
    这就是世尊所说，悦意的尊者舍利弗欢喜世尊所说。
    净化施食经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「空三昧禅住」，南传作「住在空住处」(su??atāvihārena……viharāmī)，菩提比丘长老英译为「住在空中」(abide in voidness)，并引注释书说这是「证得阿罗汉果的空」。《增壹阿含经》在「空三昧」外续说到「无愿三昧」(无作三昧)、「无想三昧」(无相三昧)，参看《杂阿含567经》、《增壹阿含214经》(AN.3.183)。
    「上座禅住」，南传作「大丈夫住处」(mahāpurisavihāro)，菩提比丘长老英译为「在了不起的人的住处」(in the abiding of a great man)。「大丈夫」(mahāpurisa)，另译为「大男子；大人」。
    「受有」即「受后有」，《杂阿含14经》作「不再有再生」。


增壹阿含46品1经

增支部10集31经/优波离经(庄春江译)
    那时，尊者优波离去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优波离对世尊这么说：
    「大德！缘于多少理由，如来为弟子安立学处，诵说波罗提木叉呢？」
    「优波离！缘于十个理由，如来为弟子安立学处，诵说波罗提木叉，哪十个呢？为了僧团的优良状态、为了僧团的安乐状态、为了无羞愧人的折伏、为了美善比丘们的乐住、为了属于当生烦恼的自制、为了属于来世烦恼的防卫、为了无净信者的净信、为了有净信者的增大、为了正法的存续、为了律的资助，优波离！缘于这十个理由，如来为弟子安立学处，诵说波罗提木叉。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如来为弟子安立学处」(tathāgatena sāvakāna? sikkhāpada? pa??atta?，直译为「学处被如来为弟子安立」)，菩提比丘长老英译为「如来为弟子宣告调驯规定」(the Tathāgata has decreed the training rules for his disciples)。按：原文使用被动式，但译为主动式比较流畅，「诵说波罗提木叉」亦然。
    「(为了)防卫」(pa?ighātāya，另译为「防御；防除」)，菩提比丘长老英译为「为了驱散」(for the dispelling)。
    「为了律的资助」(vinayānuggahāya)，菩提比丘长老英译为「为了提升纪律」(for promoting discipline)。


增壹阿含46品2经

增支部10集20经/圣者的住所经第二(庄春江译)
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！有这十个圣者们过去居住、现在居住、未来居住之圣者的住所，哪十个呢？比丘们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个依靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    比丘们！比丘如何是五支已舍断者呢？比丘们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，昏沉睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，比丘们！这样，比丘是五支已舍断者。
    比丘们！比丘如何是六支已具备者呢？比丘们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身处所触后，……以意识法后，既不快乐也不难过而住于平静，正念、正知，比丘们！这样，比丘是六支已具备者。
    比丘们！比丘如何有一个守护呢？比丘们！这里，比丘具备以正念守护的心，比丘们！这样，比丘有一个守护。
    比丘们！比丘如何有四个依靠呢？比丘们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，比丘们！这样，比丘有四个依靠。
    比丘们！比丘如何是各自真理已除去者呢？比丘们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，即：『世间是恒常的』或『世间是非常恒的』或『世间是有边的』或『世间是无边的』或『命即是身体』或『命是一身体是另一』或『死后如来存在』或『死后如来不存在』或『死后如来存在且不存在』或『死后如来存在且不存在』全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，比丘们！这样，比丘是各自真理已除去者。
    比丘们！比丘如何是寻求已舍并彻底衰灭者呢？比丘们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，比丘们！这样，比丘是寻求已舍并彻底衰灭者。
    比丘们！比丘如何是无混浊意向者呢？比丘们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，比丘们！这样，比丘是无混浊意向者。
    比丘们！比丘如何是身行已宁静者呢？比丘们！这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这样，比丘是身行已宁静者。
    比丘们！比丘如何是心善解脱者呢？比丘们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，比丘们！这样，比丘是心善解脱者。
    比丘们！比丘如何是慧善解脱者呢？比丘们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，……（中略）』了知：『我的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』，比丘们！这样，比丘是慧善解脱者。
    比丘们！凡过去世任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中；凡未来世任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中；凡现在任何居住在圣者住所的圣者们，他们全都居住在这十个圣者的住所中，比丘们！这些是十个圣者们过去居住、现在居住、未来居住之圣者的住所。」
    庇护者品第二，其摄颂：
    「住处、五支，结、荒芜，
      不放逸、应该被奉献，两则庇护者、两则圣者的住所。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「五事」，南传作「五支」(pa?ca?ga)，菩提比丘长老英译为「五个因素」(five factors)。按：「支」(a?ga)，另译为「部分；支分；成分；要素」。
    「或有所堪」(MA.77)，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「倚身行」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity)。


增壹阿含46品3经

相应部12相应22经/十力经第二(梵天相应/有偈篇/祇夜)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！具备十力与具备四无畏，如来自称如牛王地位，在众中作狮子吼，转起梵轮：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。像这样，当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……（中略）这样是这整个苦蕴的灭。』
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣。比丘们！当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，就足以请从信心出家善男子激发活力：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』
    比丘们！怠惰者住于苦，以恶不善法的参杂而疏忽自己的大利益。
    比丘们！但活力已被发动者住于乐，以恶不善法的已远离而完成自己的大利益。
    比丘们！不以下劣而有最高的达成；比丘们！但以最高而有最高的达成。
    比丘们！大师在面前时，这梵行是醍醐味，比丘们！因此，在这里，为了未达成的达成；为了未证得的证得；为了未作证的作证，你们要激发活力：『这样，我们这出家必将是功不唐捐的、有成果的、有果实的，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益。』
    这样，比丘们！你们应该学！
    比丘们！以自己的利益考虑时，就足以要以不放逸使目标达成；比丘们！以别人的利益考虑时，就足以要以不放逸使目标达成；比丘们！以两者的利益考虑时，就足以要以不放逸使目标达成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「十种力」的内容，参看《杂阿含684经》、《增壹阿含46品4经》(《增壹阿含411经》)，「四无畏」的内容，参看《增壹阿含27品6经》(《增壹阿含240经》)。
    「懈怠苦住」，南传作「怠惰者住于苦」(Dukkha?……kusīto viharati)，菩提比丘长老英译为「怠惰的人住在苦中」(the lazy person dwells in suffering)。
    「退其大义」，南传作「而疏忽自己的大利益」(mahanta?ca sadattha? parihāpeti)，菩提比丘长老英译为「以及他忽视个人幸福之大」(and great is the personal good that he neglects)。按：「自己的利益」(sadattha，另译为「自义」)，也有「善利；妙义」的意思，汉译经文的「义」常是「利益；益处」的对译。「疏忽」(parihāpeti)，水野弘元《巴利语辞典》译作「退失；衰损」。
    「如牛王地位」(āsabha? ?hāna?，另译为「最上位」)，菩提比丘长老英译为「兽群中牛王的位置」(the place of the chief bull of the herd)。


增壹阿含46品4经

相应部22相应58经/遍正觉者经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！如来、阿罗汉、遍正觉者经由对色的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。比丘们！比丘慧解脱者也经由对色的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对受的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。比丘们！比丘慧解脱者也经由对受的厌、……（中略）被称为『慧解脱者』。
    比丘们！如来、阿罗汉、遍正觉者经由对想的……对行的……经由对识的厌、离贪、灭，以不执取而解脱，被称为『遍正觉者』。比丘们！比丘慧解脱者也经由对识的厌、离贪、灭，以不执取而解脱，被称为『慧解脱者』。
    那里，比丘们！如来、阿罗汉、遍正觉者与慧解脱比丘有什么高下，有什么不同，有什么差别呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如来、阿罗汉、遍正觉者是未生起道的创始者；未出生道的生产者；未宣说道的宣说者，是道的了知者；道的知者；道的熟知者。又，比丘们！[其]弟子现在住于道的随行，以后为具备者。
    比丘们！这就是如来、阿罗汉、遍正觉者与慧解脱比丘的高下，的不同，的差别。」

中部12经/狮子吼大经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离城外西方丛林中。
    ……（以下编译者删略）
    「舍利弗！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    舍利弗！这里，如来如实了知可能是可能、不可能是不可能，舍利弗！凡如来如实了知可能是可能、不可能是不可能者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知过去、未来、现在受持业的果报之道理与原因，舍利弗！凡如来如实了知过去、未来、现在受持业的果报之道理与原因者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知导向一切处之路，舍利弗！凡如来如实了知导向一切处之路者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知世间的许多界与不同界，舍利弗！凡如来如实了知世间的许多界与不同界者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知众生的不同志向之状态，舍利弗！凡如来如实了知众生的不同志向之状态者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知其他众生、其他个人的根之优劣，舍利弗！凡如来如实了知其他众生、其他个人的根之优劣者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来如实了知禅、解脱、定、等至的杂染、明净、出定，舍利弗！凡如来如实了知禅、解脱、定、等至的杂染、明净、出定者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，舍利弗！凡如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，舍利弗！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，舍利弗！凡如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转者，舍利弗！这也是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，舍利弗！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，舍利弗！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    舍利弗！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。
    ……（以下编译者删略）
    舍利弗！有这如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮，哪四个呢？
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为遍正觉者时，你对这些法未现正觉。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当你自称为烦恼已尽时，这些烦恼未被灭尽。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『凡被你说是障碍法者，不足以障碍那些从事者。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！我不见有此迹象：在那里，沙门、婆罗门、天、魔、梵、世间上的任何人能以如法斥责我：『当法为了利益被你教导时，它不带领那样的作者到苦的完全灭尽。』舍利弗！当不见有此迹象时，我住于已得安稳、已得无怖、已得无畏。
    舍利弗！这些是如来的四无畏，具备了这些无畏，如来自称为最上位，于众中作狮子吼，转梵轮。」
    ……（以下编译者删略）

增支部10集21经/狮子吼经(庄春江译)
    「比丘们！兽王狮子在傍晚时出栖息处。
    出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼。
    作三回狮子吼后，出发到猎场，那是什么原因呢？[因为它想：]『我不要带来走错路小生物的杀戮。』
    比丘们！『狮子』，这是对于如来、阿罗汉、遍正觉者的同义语。
    比丘们！当如来于众中说法，这就是狮子吼。
    比丘们！有这如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮，哪十个呢？
    比丘们！这里，如来如实了知可能是可能、不可能是不可能，比丘们！凡如来如实了知可能是可能、不可能是不可能者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知过去、未来、现在受持业的果报之道理与原因，比丘们！凡如来如实了知过去、未来、现在受持业的果报之道理与原因者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知导向一切处之路，比丘们！凡如来如实了知导向一切处之路者，比丘们！这是如来的如来力，由于此力，如来自称为最上位，于众中作狮子吼，转梵轮。
    再者，比丘们！如来如实了知世间的许多界与不同界，比丘们！凡如来如实了知世间的许多界与不同界者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知众生的不同志向之状态，比丘们！凡如来如实了知众生的不同志向之状态者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知其他众生、其他个人的根之优劣，比丘们！凡如来如实了知其他众生、其他个人的根之优劣者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来如实了知禅、解脱、定、等至的杂染、明净、出定，比丘们！凡如来如实了知……（中略）者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，比丘们！凡如来回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇者，比丘们！这是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！凡如来以清净、超越人的天眼，……（中略）了知众生依业流转者，比丘们！这也是如来的如来力，……（中略）转梵轮。
    再者，比丘们！如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！凡如来以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，这是如来的如来力，如来自称为最上位，于众中作狮子吼，转梵轮。
    比丘们！这些是如来的十如来力，具备了这些力，如来自称为最上位，于众中作狮子吼，转梵轮。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「处、非处」，南传作「可能是可能、不可能是不可能」(?hāna?ca ?hānato a??hāna?ca a??hānato)，菩提比丘长老英译为「可能为可能，以及不可能为不可能」(the possible as possible and the impossible as impossible)，另译为「因是因，以及非因是非因」(cause as cause and non-cause as non-cause)。按：「可能」(?hāna)，另译为「处；地方，住处，状态，点，理由，原因，道理」。
    「最胜处智」，此处南传作「最上位」(āsabha? ?hāna?，直译为「牛王之处；牛王之状态」)，菩提比丘长老英译为「牛群之王的地位」(the herd-leader's place)。按：在古印度，牛被认为是神圣的。


增壹阿含46品5经

增支部10集45经/国王后宫的进入经(庄春江译)
    「比丘们！关于国王后宫的进入，有这十种过患，哪十种呢？
    比丘们！这里，国王与皇后坐在一起，在那里，比丘进入，[不论]皇后看见比丘后显现微笑，或者，比丘看见皇后后显现微笑，那时，国王这么想：『确实，有他们已作了的，或者，他们将作[什么]。』比丘们！关于国王后宫的进入，这是第一种过患。
    再者，比丘们！国王繁忙，有许多应该作的，他去找某位女子后[却]不记得了，她因此怀孕了，那时，国王这么想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第二种过患。
    再者，比丘们！在国王后宫中某宝物遗失了，那时，国王这么想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第三种过患。
    再者，比丘们！在国王后宫中内部的秘密外泄了，那时，国王这么想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第四种过患。
    再者，比丘们！在国王后宫中父亲欲求儿子，或者，儿子欲求父亲，他这么想：『除了出家以外，没任何人进来这里，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第五种过患。
    再者，比丘们！国王安置低地位者到高职位，那些不满那样者这么想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第六种过患。
    再者，比丘们！国王安置高地位者到低职置，那些不满那样者这么想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第七种过患。
    再者，比丘们！国王令军队在不适当的时机离开，那些不满那样者这么想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第八种过患。
    再者，比丘们！国王令军队在不适当的时机离开后，半途又召回，那些不满那样者这么想：『国王与出家人交际接触，这会是出家人的行为吗？』比丘们！关于国王后宫的进入，这是第九种过患。
    再者，比丘们！在国王后宫中有象的杂踏、马的杂踏、车的杂踏，对出家人不适当之贪染的色、声、气未、味道、所触，比丘们！关于国王后宫的进入，这是第十种过患。
    比丘们！关于国王后宫的进入，这些是十种过患。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲杀」，南传作「欲求」(pattheti)，菩提比丘长老英译为「渴望」(yearns)，并引注释书的解说：想要杀掉。


增壹阿含46品7经

增支部10集27经/大问经第一(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，那些比丘这么想：
    「在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。」
    那时，那些比丘到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其他外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩对弟子们教导这样的法：『来！比丘们！你们证知一切法，证知后，住于一切法。』道友们！我们也对弟子们教导这样的法：『来！学友们！你们证知一切法，证知后，住于一切法。』道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从施食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。大德！我们这么想：『在舍卫城为了托钵而行还太早，让我们到其他外道游行者们的园林去。』大德！那时，我们到其他外道游行者们的园林去。抵达后，与那些其他外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其他外道游行者对我们这么说：『道友们！沙门乔达摩对弟子们教导这样的法：「来！比丘们！你们证知一切法，证知后，住于一切法。」我们也对弟子们教导这样的法：「来！学友们！你们证知一切法，证知后，住于一切法。」道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与教法上，在教示与教示上。』大德！那时，我们对那些其他外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当这么说时，请这么回答其他外道游行者：『道友们！[关于]一之问题、一之总说、一之解说；二之问题、二之总说、二之解说；三之问题、三之总说、三之解说；四之问题、四之总说、四之解说；五之问题、五之总说、五之解说；六之问题、六之总说、六之解说；七之问题、七之总说、七之解说；八之问题、八之总说、八之解说；九之问题、九之总说、九之解说；十之问题、十之总说、十之解说。』比丘们！当被这么问时，其他外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    而，『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪一法呢？『一切众生皆因食而存续。』比丘们！当比丘对于这一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于此而说。
    而，『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪二法呢？名与色，比丘们！当比丘对于这二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于此而说。
    而，『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪三法呢？三受，比丘们！当比丘对于这三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于此而说。
    而，『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于四法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪四法呢？四食，比丘们！当比丘对于这四法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于此而说。
    而，『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于五法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪五法呢？五取蕴，比丘们！当比丘对于这五法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于此而说。
    而，『六之问题、六之总说、六之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于六法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪六法呢？六内处，比丘们！当比丘对于这六法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『六之问题、六之总说、六之解说。』当它被像这样说时，这是缘于此而说。
    而，『七之问题、七之总说、七之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于七法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪七法呢？七识住，比丘们！当比丘对于这七法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『七之问题、七之总说、七之解说。』当它被像这样说时，这是缘于此而说。
    而，『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于八法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪八法呢？八世间法，比丘们！当比丘对于这八法完全地厌、……（中略）到苦的结束。『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于此而说。
    而，『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪九法呢？九众生居，比丘们！当比丘对于这九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于此而说。
    而，『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于什么而说呢？比丘们！当比丘对于十法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪十法呢？十不善法，比丘们！当比丘对于这十法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于此而说。」

增支部10集28经/大问经第二(庄春江译)
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，众多迦兰陀的优婆塞去见迦兰陀的比丘尼。抵达后，向迦兰陀的比丘尼问讯，接着在一旁坐下。在一旁坐好后，迦兰陀的优婆塞们对迦兰陀的比丘尼这么说：
    「圣尼！在大问中，这被世尊说：『一之问题、一之总说、一之解说；二之问题、二之总说、二之解说；三之问题、三之总说、三之解说；四之问题、四之总说、四之解说；五之问题、五之总说、五之解说；六之问题、六之总说、六之解说；七之问题、七之总说、七之解说；八之问题、八之总说、八之解说；九之问题、九之总说、九之解说；十之问题、十之总说、十之解说。』这世尊简要所说的详细义理，应该被如何理解呢？」
    「朋友们！我既没在世尊面前听闻、领受，也没在值得尊敬的比丘们面前听闻、领受，但，这里，对我来说，看起来像这样，请你们听！请你们好好作意，我要说了。」
    「是的，圣尼！」那些迦兰陀的优婆塞们回答迦兰陀的比丘尼。
    「而，『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪一法呢？『一切众生皆因食而存续。』朋友们！当比丘对于这一法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『一之问题、一之总说、一之解说。』当它被像这样说时，这是缘于此而说。
    而，『二之问题、二之总说、二之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于二法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪二法呢？名与色，……（中略）哪三法呢？三受，朋友们！当比丘对于这三法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『三之问题、三之总说、三之解说。』当它被像这样说时，这是缘于此而说。
    而，『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于四法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪四法呢？四念住，朋友们！当比丘对于这四法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『四之问题、四之总说、四之解说。』当它被像这样说时，这是缘于此而说。
    而，『五之问题、五之总说、五之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于五法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪五法呢？五根，……（中略）哪六法呢？六出离界，……（中略）哪七法呢？七觉支，……（中略）哪八法呢？八支圣道，朋友们！当比丘对于这八法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『八之问题、八之总说、八之解说。』当它被像这样说时，这是缘于此而说。
    而，『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪九法呢？九众生居，朋友们！当比丘对于这九法完全地厌、完全地离染、完全地解脱、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『九之问题、九之总说、九之解说。』当它被像这样说时，这是缘于此而说。
    而，『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于什么而说呢？朋友们！当比丘对于十法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束，哪十法呢？十善业之道，朋友们！当比丘对于这十法心完全地已善修习、完全地见其界限、完全地现观其道理时，在当生中得到苦的结束。『十之问题、十之总说、十之解说。』当它被像这样说时，这是缘于此而说。」
    朋友们！像这样，在大问中，那被世尊简要所说：『一之问题、一之总说、一之解说；……（中略）十之问题、十之总说、十之解说。』朋友们！我这样了知这世尊简要所说的详细义理。而，朋友们！如果你们希望，请你们去见世尊后，问这个义理，你们应该依据世尊的解说忆持。」
    「是的，尊尼！」那些迦兰陀的优婆塞欢喜、随喜于迦兰陀的比丘尼所说后，起座向迦兰陀的比丘尼问讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，迦兰陀的优婆塞们就将与迦兰陀的比丘尼的交谈全部告诉世尊。
    「屋主们！好！好！屋主们！迦兰陀的比丘尼是贤智者；屋主们！迦兰陀的比丘尼是大慧者。屋主们！如果你们来问我这个义理，我也会如迦兰陀的比丘尼这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「正厌离」，增壹阿含经作「平等厌患」，南传作「完全地厌」(sammā nibbindamāno；另译为「正厌」)，菩提比丘长老英译为「完全地清醒」(is completely disenchanted)。另参看《杂阿含1经》「厌离」比对。
    「世间八法」，参看《增壹阿含387经》「世八法」比对。
    「九众生居处」，参看《增壹阿含390经》比对。


增壹阿含46品8经

增支部10集56经/想经第一(庄春江译)
    「比丘们！这十想当被修习、被多修习时，有大果、大效益、不死的坚固立足处、不死的终结，哪十个呢？不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想，比丘们！这十想当被修习、被多修习时，有大果、大效益、不死的坚固立足处、不死的终结。」

增支部10集57经/想经第二(庄春江译)
    「比丘们！这十想当被修习、被多修习时，有大果、大效益、不死的坚固立足处、不死的终结，哪十个呢？无常想、无我想、死想、对食物的厌逆想、对世间一切的不乐想、骨想、虫食想、青瘀想、断坏想、肿胀想，比丘们！这十想当被修习、被多修习时，有大果、大效益、不死的坚固立足处、不死的终结。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含47品1经

增支部10集221经(庄春江译)
    「比丘们！具备十法者将像这样被带往置于地狱中，哪十个呢？他是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、心瞋恚者、邪见者，比丘们！具备这十法者将像这样被带往坠落在地狱中。
    比丘们！具备十法者将像这样被带往置于天界中，哪十个呢？他是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、心不瞋恚者、正见者，比丘们！具备这十法者将像这样被带往置于天界中。」
巴利语经文(台湾嘉义法雨道场流通的word版本)


增壹阿含47品4经

增支部10集69经/谈论之事经第一(庄春江译)
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，众多比丘食毕，从施食处返回，集合在讲堂共坐，住于从事各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊召招唤比丘们：
    「比丘们！现在，在这里共坐谈论之事是什么呢？谈论中被中断的是什么呢？」
    「大德！这里，我们食毕，从施食处返回，集合在讲堂共坐，住于从事各种畜生论，即：国王论、盗贼论、……（中略）、如是有无论等。」
    「比丘们！对善男子由于信，从在家出家，成为非家生活的你们来说，这是不适当的：住于从事各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    比丘们！有这十种谈论之事，哪十种呢？少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论，比丘们！这些是十种谈论之事。
     比丘们！如果你们经常取这十种谈论之事谈论，你们将能以光威胜过这日月这么大神通力、这么大威力的光威，更不用说其他外道游行者了！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「[你们将能]胜过」(pariyādiyeyyātha，原意为「遍取；占据；终熄」)，菩提比丘长老英译为「能胜过」(might surpass)。按：「胜过」(pariyādiyati)，原意为「遍取；占据；终熄」，今依前后文意转译。
    「说不乐聚会」(MA.56)，南传作「不交际论」(asa?saggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「说不乐于交际」(talk on not delighting in company)。
    「独居论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude)。


增壹阿含48品2

增支部8集20经/布萨经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，夜已深，在初夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，初夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    当这么说时，世尊保持沉默。
    第二次，夜已深，在中夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，中夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    第二次，世尊保持沉默。
    第三次，夜已深，在后夜已过，黎明来临，夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，后夜已过，黎明来临，夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    「阿难！[此]众是不清净的。」
    那时，尊者大目揵连这么想：
    「关于谁世尊这么说：『阿难！[此]众是不清净的。』呢？」
    那时，尊者大目揵连作意全部比丘僧团，以心熟知心后，尊者大目揵连看见那位破戒、恶法、行为不净与起疑、行为隐密、非沙门而自称沙门、非婆罗门而自称婆罗门、内部腐烂漏出的、恶劣性格之人坐在比丘僧团中。看见后，起座去见那个人。抵达后，对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    当这么说时，那个人保持沉默。
    第二次，尊者目揵连对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第二次，那个人保持沉默。
    第三次，尊者目揵连对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第三次，那个人保持沉默。
    那时，尊者目揵连抓住那个人的手臂后，拉出门外，上门闩后，去见世尊。抵达后，对世尊这么说：
    「大德！那个人已被我拉出去了，[此]众是清净的，请世尊为比丘们诵说波罗提木叉。」
    「不可思议啊，目揵连！未曾有啊，目揵连！多么无用的男子，直到[让人]来抓住手臂。」
    那时，世尊召唤比丘们：
    「比丘们！现在，你们应该[自己]作布萨、诵说波罗提木叉，比丘们，现在，从今天起我不作布萨、诵说波罗提木叉。比丘们！如来会在不清净之众中诵说波罗提木叉，这是不可能的、没机会的。
    比丘们！阿修罗们看见这大海中有八个不可思议的未曾有法，因而欢乐于大海中，哪八个呢？
    比丘们！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。比丘们！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，比丘们！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而欢乐于大海中。……（中略）(应该依前经那样使之详细)。
    再者，比丘们！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。比丘们！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬者，比丘们！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而欢乐于大海中。
    比丘们！阿修罗们看见大海中有这八个不可思议的未曾有法，因而欢乐于大海中。
    同样的，比丘们！比丘们看见这法与律中有八个不可思议的未曾有法，因而欢乐于这法与律中，哪八个呢？
    比丘们！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。同样的，比丘们！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。比丘们！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，比丘们！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而欢乐于这法与律中。……（中略）。
    比丘们！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。同样的，比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、……（中略）阿罗汉、为了阿罗汉果的作证之向道者。比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、……（中略）阿罗汉、为了阿罗汉果的作证之向道者，比丘们！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而欢乐于这法与律中。」
    大品第二，其摄颂：
    「鞞罗若迦、狮子、骏马，未调马与垢，
      遣使、两则束缚，玻哈蜡大、布萨。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「默然而坐」，参看《中阿含37经》。
    「清净共清净」，南传作「清净者与清净者共住」(Suddhāsuddhehi sa?vāsa?)，菩提比丘长老英译为「纯正与纯正」(the pure with the pure)。
    「困扰」(visodhitena，疑为vihe?heyya之误)，菩提比丘长老英译为「扰乱；骚扰」(vex)。
    「去殻」(phu?amānassa，疑为opu?āmānassa之讹)，菩提比丘长老说英译为「吹开」(is being winnowed)。
    「斧背」(ku?hāripāsena，逐字直译为「斧+矢」)，菩提比丘长老英译为「他的斧闩」(the latch of his axe)。
    「空洞声」(daddara?，原意为「骚动声」)，菩提比丘长老英译为「空洞声」(a hollow sound)。
    「[以]寂静语」(Santavāco)，菩提比丘长老英译为「以平静的声音」(With a calm voice)。
    「恶行与行处」(pāpa-ācāragocare)，菩提比丘长老英译为「坏行为与去处」(bad conduct and resort)。
    「长久地忆念」(kappayavho patissatā)，菩提比丘长老英译为「永远铭记」(ever mindful)。
    「蛇行者」(Sa?sappī)，菩提比丘长老英译为「他是弯弯曲曲的」(he is devious)。


增壹阿含49品1经

中部33经/牧牛者大经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！具备十一支的牧牛者不能保持、增殖牛群，哪十一个呢？比丘们！这里，牧牛者不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者不能保持、增殖牛群。同样的，比丘们！具备十一法的比丘不能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘不是色的知者、不是特相的善巧者、不是蝇卵的去除者、不是伤口的包扎者、不是烟的治疗者、不知浅滩渡场、不知所喝的、不知路径、不是牧场的善巧者、是不留残余的挤牛乳者、不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样不是色的知者呢？比丘们！这里，比丘不如实了知：『凡任何色、一切色是四大及四大之所造色。』比丘们！这样，比丘不是色的知者。
    比丘们！比丘怎样不是特相的善巧者呢？比丘们！这里，比丘不如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘不是特相的善巧者。
    比丘们！比丘怎样不是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，容忍它，不舍断、不驱离、不铲除、不使之走到不存在，比丘们！这样，比丘不是蝇卵的去除者。
    比丘们！比丘怎样不是伤口的包扎者呢？比丘们！这里，比丘以眼见色后，成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他不依其自制而行动，不保护眼根，不在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识知后，成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他不依其自制而行动，不保护意根，不在意根上达到自制，比丘们！这样，比丘不是伤口的包扎者。
    比丘们！比丘怎样不是烟的治疗者呢？比丘们！这里，比丘不是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘不是烟的治疗者。
    比丘们！比丘怎样不知浅滩渡场呢？比丘们！这里，比丘[不]经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，不询问、不遍问：『大德！这是为什么？其道理是什么？』那些尊者们不对他开显未开显的、阐明未阐明的、在种种怀疑的法上不排除疑惑，比丘们！这样，比丘不知浅滩渡场。
    比丘们！比丘怎样不知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘不得义的信受、不得法的信受、不得伴随法的欣悦，比丘们！这样，比丘不知所喝的。
    比丘们！比丘怎样不知路径呢？比丘们！这里，比丘不如实了知八支圣道，比丘们！这样，比丘不知路径的。
    比丘们！比丘怎样不是牧场的善巧者呢？比丘们！这里，比丘不如实了知四念住，比丘们！这样，比丘不是牧场的善巧者。
    比丘们！比丘怎样是不留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上不知适量，比丘们！这样，比丘是不留残余的挤牛乳者。
    比丘们！比丘怎样不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地不表现慈身业、公开地与私下地不表现慈语业、公开地与私下地不表现慈意业，比丘们！这样，比丘不是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘不能在这法、律中来到成长、增长、扩展。
    比丘们！具备十一支的牧牛者能保持、增殖牛群，哪十一个呢？比丘们！这里，牧牛者是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包扎者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的公牛、牛父、领导牛群的特别尊敬者，比丘们！具备这十一支的牧牛者能保持、增殖牛群。同样的，比丘们！具备十一法的比丘能在这法、律中来到成长、增长、扩展，哪十一个呢？比丘们！这里，比丘是色的知者、是特相的善巧者、是蝇卵的去除者、是伤口的包扎者、是烟的治疗者、知浅滩渡场、知所喝的、知路径、是牧场的善巧者、是留残余的挤牛乳者、是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者，比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。
    比丘们！比丘怎样是色的知者呢？比丘们！这里，比丘如实了知：『凡任何色、一切色是四大及四大之所造色。』比丘们！这样，比丘是色的知者。
    比丘们！比丘怎样是特相的善巧者呢？比丘们！这里，比丘如实了知：『愚者有行为的特相，贤智者有行为的特相。』比丘们！这样，比丘是特相的善巧者。
    比丘们！比丘怎样是蝇卵的去除者呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……（中略）已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，比丘们！这样，比丘是蝇卵的去除者。
    比丘们！比丘怎样是伤口的包扎者呢？比丘们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识知后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，比丘们！这样，比丘是伤口的包扎者。
    比丘们！比丘怎样是烟的治疗者呢？比丘们！这里，比丘是如所闻、如所遍学得的法详细地教导他人者，比丘们！这样，比丘是烟的治疗者。
    比丘们！比丘怎样知浅滩渡场呢？比丘们！这里，比丘经常到那些多闻者、通晓传承圣教者、持法者、持律者、持论母者之比丘那里后，询问、遍问：『大德！这是为什么？其道理是什么？』那些尊者们对他开显未开显的、阐明未阐明的、在种种怀疑的法上排除疑惑，比丘们！这样，比丘知浅滩渡场。
    比丘们！比丘怎样知所喝的呢？比丘们！这里，当被如来宣说的法律被教导时，比丘得义的信受、得法的信受、得伴随法的欣悦，比丘们！这样，比丘知所喝的。
    比丘们！比丘怎样知路径呢？比丘们！这里，比丘如实了知八支圣道，比丘们！这样，比丘知路径的。
    比丘们！比丘怎样是牧场的善巧者呢？比丘们！这里，比丘如实了知四念住，比丘们！这样，比丘是牧场的善巧者。
    比丘们！比丘怎样是留残余的挤牛乳者呢？比丘们！这里，有信的屋主送来衣服、施食、住处、病人的需要物、医药必需品使比丘满足，在那里，比丘在领受上知适量，比丘们！这样，比丘是留残余的挤牛乳者。
    比丘们！比丘怎样是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者呢？比丘们！这里，比丘对那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者，公开地与私下地表现慈身业、公开地与私下地表现慈语业、公开地与私下地表现慈意业，比丘们！这样，比丘是那些应该被尊敬供养的有经验且已长久出家之上座比丘、僧团父、僧团领导者的特别尊敬者。比丘们！具备这十一法的比丘能在这法、律中来到成长、增长、扩展。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    牧牛者大经第三终了。

增支部11集17经/牧牛者经(庄春江译)
    「比丘们！具备十一支的牧牛者不能保持、增殖牛群，[除※外与中部33经完全相同，编译者删略……]在这法、律中来到成长、增长、扩展。」。
    ※凡任何色、一切色→凡任何色
    ※已生起恶意寻时……（中略）已生起加害寻时……（中略）→已生起恶意寻时……已生起加害寻时……
    ※以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）→以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……
    ※公开地与私下地表现慈语业→……表现慈语业
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不能起烟」，增壹阿含经作「不随时放烟」，南传作「不是烟的治疗者」(na dhūma? kattā hoti)，菩提比丘长老英译为「他怠忽烟熏清理棚子」(he fails to smoke out the sheds)。
    「事业是过相」(「过」疑为「愚」之误)，增壹阿含经作「行愚」，南传作「愚者有行为的特相」(kammalakkha?o bālo，另译为「愚者有业特相；愚者有业相」)，菩提比丘长老英译为「愚者以他的行为具有特征」(A fool is characterised by his actions)。
    「修多罗、毗尼、阿毗昙」(经、律、论)，参看《杂阿含917经》比对。
    「契经、祇夜、……」，为《十二分教》，参看《中阿含1经》比对。另参看《原始佛教圣典之集成》p.493-628。
    「持论母者」(mātikādharā)，菩提比丘长老英译为「维护规则者」(who maintain the Codes)。按：「论母」(mātikā)，另译为「本母；智母；律母；本典要目」音译为「摩得勒迦；摩夷」，为经典与律典列举先列纲目再加解说的一种圣典格式，出现于「阿毗达摩(阿毗昙)」之前，参看印顺法师着《原始佛教圣典之集成》〈第五章　摩得勒伽与犍度〉。
    「僧团父」(sa?ghapitaro)，菩提比丘长老英译为「僧团的父亲们」(the fathers of the Sa?gha)。


增壹阿含49品3经

相应部14相应15经/经行经(界相应/因缘篇/修多罗)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者舍利弗与众多比丘一起在世尊附近经行；尊者大目犍连也与众多比丘一起在世尊附近经行；尊者大迦叶也与众多比丘一起在世尊附近经行；尊者阿那律也与众多比丘一起在世尊附近经行；尊者富楼那满慈子也与众多比丘一起在世尊附近经行；尊者优波离也与众多比丘一起在世尊附近经行；尊者阿难也与众多比丘一起在世尊附近经行；提婆达多也与众多比丘一起在世尊附近经行。
    那时，世尊召唤比丘们：
    「比丘们！你们看见舍利弗与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是大慧者。
    比丘们！你们看见大目犍连与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是大神通力者。
    比丘们！你们看见大迦叶与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是头陀论者。
    比丘们！你们看见阿那律与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是有天眼者。
    比丘们！你们看见富楼那满慈子与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是论法者。
    比丘们！你们看见优波离与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是持律者。
    比丘们！你们看见阿难与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是多闻者。
    比丘们！你们看见提婆达多与众多比丘一起正在经行吗？」
    「是的，大德！」
    「比丘们！这些比丘全是恶欲求者。
    比丘们！众生如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。
    比丘们！过去世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。
    比丘们！未来世的众生也如其界合流、集合：下劣志向者将与下劣志向者互相合流、集合；善良意向者将与善良意向者互相合流、集合。
    比丘们！如今，现在世的众生也如其界合流、集合：下劣志向者与下劣志向者互相合流、集合；善良意向者与善良意向者互相合流、集合。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含49品5经

相应部12相应2经/分别经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！我将教导你们缘起，并解析它，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是缘起呢？
    比丘们！以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    而，比丘们！什么是老死？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老；所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，这被称为死，这样，这老与这死，比丘们！这被称为老死。
    而，比丘们！什么是生？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，比丘们！这被称为生。
    而，比丘们！什么是有？有这三种有：欲有、色有、无色有，比丘们！这被称为有。
    而，比丘们！什么是取？有这四种取：欲取、见取、戒禁取、[真]我论取，比丘们！这被称为取。
    而，比丘们！什么是渴爱？有这六类渴爱：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，比丘们！这被称为渴爱。
    而，比丘们！什么是受？有这六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，比丘们！这被称为受。
    而，比丘们！什么是触？有这六类触：眼触、耳触、鼻触、舌触、身触、意触，比丘们！这被称为触。
    而，比丘们！什么是六处？眼处、耳处、鼻处、舌处、身处、意处，比丘们！这些叫作六处。
    而，比丘们！什么是名色？受、想、思、触、作意，这被称为名；四大与四大之所造色，这被称为色，这样，这名与这色，比丘们！这被称为名色。
    而，比丘们！什么是识？有这六类识：眼识、耳识、鼻识、舌识、身识、意识，比丘们！这被称为识。
    而，比丘们！什么是行？有这三种行：身行、语行、心行，比丘们！这些叫作行。
    而，比丘们！什么是无明？不知苦、不知苦集、不知苦灭、不知导向苦灭道迹，比丘们！这被称为无明。
    这样，比丘们！以无明为缘而有行；以行为缘而有识；……（中略）这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；……这样是这整个苦蕴的灭。」

长部15经/大因缘经(大品[第二])((庄春江译)
缘起
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这缘起是多么甚深与显现甚深，然而，对我来说，却看起来像明显明显的。」
    「阿难！不要这样说！阿难！不要这样说！阿难！这缘起是甚深与显现甚深的。阿难！由于此法的不领悟、不通达，这样，这世代成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    阿难！当被像这样问：『老死有特定条件(特定缘)吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有老死呢？』应该回答：『以生为缘而有老死。』
    阿难！当被像这样问：『生有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有生呢？』应该回答：『以有为缘而有生。』
    阿难！当被像这样问：『有有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有有呢？』应该回答：『以取为缘而有有。』
    阿难！当被像这样问：『取有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有取呢？』应该回答：『以渴爱为缘而有取。』
    阿难！当被像这样问：『渴爱有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有渴爱呢？』应该回答：『以受为缘而有渴爱。』
    阿难！当被像这样问：『受有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有受呢？』应该回答：『以触为缘而有受。』
    阿难！当被像这样问：『触有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有触呢？』应该回答：『以名色为缘而有触。』
    阿难！当被像这样问：『名色有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有名色呢？』应该回答：『以识为缘而有名色。』
    阿难！当被像这样问：『识有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有识呢？』应该回答：『以名色为缘而有识。』
    阿难！像这样，以名色为缘而有识；以识为缘而有名色；以名色为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    『以生为缘而有老死。』像这样，此被说。阿难！以此法门，依此应该也能体会以生为缘而有老死：阿难！如果生完全地、全部地、无论什么、无论如何都不存在，即：天状态下天的[生]、乾达婆状态下乾达婆的[生]、夜叉状态下夜叉的[生]、鬼状态下鬼的[生]、人状态下人的[生]、四只脚状态下四只脚的[生]、有翅膀状态下有翅膀的[生]、爬行动物状态下爬行动物的[生]，阿难！如果那些众生的生不存在，当一切生都不存在时，以生之灭，老死是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对老死来说，这就是因，这是因缘，这是集，这是缘，即：生。
    『以有为缘而有生。』像这样，此被说。阿难！以此法门，依此应该也能体会以有为缘而有生：阿难！如果有完全地、全部地、无论什么、无论如何都不存在，即：欲有、色有、无色有，当一切有都不存在时，以有之灭，生是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对生来说，这就是因，这是因缘，这是集，这是缘，即：有。
    『以取为缘而有有。』像这样，此被说。阿难！以此法门，依此应该也能体会以取为缘而有有：阿难！如果取完全地、全部地、无论什么、无论如何都不存在，即：欲取、见取、戒禁取、[真]我论取，当一切取都不存在时，以取之灭，有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对有来说，这就是因，这是因缘，这是集，这是缘，即：取。
    『以渴爱为缘而有取。』像这样，此被说。阿难！以此法门，依此应该也能体会以渴爱为缘而有取：阿难！如果渴爱完全地、全部地、无论什么、无论如何都不存在，即：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，当一切渴爱都不存在时，以渴爱之灭，取是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。
    『以受为缘而有渴爱。』像这样，此被说。阿难！以此法门，依此应该也能体会以受为缘而有渴爱：阿难！如果受完全地、全部地、无论什么、无论如何都不存在，即：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，当一切受都不存在时，以受之灭，渴爱是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对渴爱来说，这就是因，这是因缘，这是集，这是缘，即：受。
    ……（编译者删略）
    『以触为缘而有受。』像这样，此被说。阿难！以此法门，依此应该也能体会以触为缘而有受：阿难！如果触完全地、全部地、无论什么、无论如何都不存在，即：眼触、耳触、鼻触、舌触、身触、意触，当一切触都不存在时，以触之灭，受是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对受来说，这就是因，这是因缘，这是集，这是缘，即：触。
    『以名色为缘而有触。』像这样，此被说。阿难！以此法门，依此应该也能体会以名色为缘而有触：阿难！凡以行相、特征、相、说示为名身的安立，当那些行相、特征、相、说示都不存在时，色身的名称触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为色身的安立，当那些行相、特征、相、说示都不存在时，名身的有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为名身与色身的安立，当那些行相、特征、相、说示都不存在时，名称触或有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为名色的安立，当那些行相、特征、相、说示都不存在时，触是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对触来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    『以识为缘而有名色。』像这样，此被说。阿难！以此法门，依此应该也能体会以识为缘而有名色：阿难！如果识不入到母亲的子宫，名色是否会在母亲的子宫中增长呢？」
    「不，大德！」
    「阿难！识入到母亲的子宫后如果脱离，名色是否会在这样[轮回]的状态中出生呢？」
    「不，大德！」
    「阿难！如果年幼众生，幼童或幼女的识被切断，名色是否会来到成长、增长、扩展呢？」
    「不，大德！」
    「阿难！因此，在这里，对名色来说，这就是因，这是因缘，这是集，这是缘，即：识。
    『以名色为缘而有识。』像这样，此被说。阿难！以此法门，依此应该也能体会以名色为缘而有识：阿难！如果识得不到在名色中住立，未来的生、老、死，苦集的生成是否会被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对识来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    阿难！就这个范围，可能被生、老去、死去；可能去世、再生，就这个范围有名称道，就这个范围有言语道，就这个范围有安立道，就这个范围有慧的领域，就这个范围为这样[轮回]的状态之安立转起轮转，即：名色与识一起互相为缘的状态转起。
    ……（编译者删略）」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    大因缘经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「超越、和合、出生」，南传作「出生、入[胎]、生起、诞生」(sa?jāti okkanti nibbatti abhinibbatti)，菩提比丘长老英译为「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production)。另参看《杂阿含78经》「起、住、出」比对。
    「念(AA)」，南传作「思」(cetanā)，菩提比丘长老英译为「意志」(volition)。
    「思惟(AA)」，南传作「作意」(manasikāro)，菩提比丘长老英译为「注意」(attention)。另参看《杂阿含2经》「如理作意」比对。
    「极甚深、明亦甚深」，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「那是深远的与在意含上深远的」(that is deep and deep in implications)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译。
    「至浅至浅」(MA)，「无甚深之义」(AA)，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear)。
    「不觉」，南传作「不领悟」(ananubodhā，另译为「不了悟」)，菩提比丘长老英译为「不理解」(not comprehending, SN.33.16)。
    「不达」，南传作「不通达」(appa?ivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)。
    「如织机相锁」(SA.216作「如狗肚藏」)，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN.35.229)。
    「如蕴蔓草」(SA.216作「如乱草蕴」)，南传作「为芦草与灯心草团」(mu?japabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN.35.229)。
    「缘」，南传作「特定条件」(idappaccayā，此缘；特定缘」)，Maurice Walshe先生英译为「一个条件」(a condition)，Thanissaro比丘英译为「一个显而易见的必要条件」(a demonstrable requisite condition)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN.46.4)。
    「有」(bhavoti)，Thanissaro比丘英译为「生成有」(becoming)。按：「有有」，一个是「有没有」的有(Atthi)，一个是十二缘起支的「有」(bhava，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。
    「人人种」，南传作「人状态下人的[生]」(manussāna? vā manussattāya)，Thanissaro比丘英译为「在人类状态下属于人类的」(of human beings in the human state)。
    「离生」，南传作「以生之灭」(jātinirodhā)，Maurice Walshe先生英译为「以出生的缺乏」(with the absence of all birth)，菩提比丘长老英译为「以出生的停止」(with the cessation of birth, SN.35.106)。
    「缘」(paccayo)，Maurice Walshe先生英译为「条件」(the condition)，Thanissaro比丘英译为「条件」(the condition)，菩提比丘长老英译为「条件」(condition, SN.22.82)。
    「名身(的)」(nāmakāyassa，另译为「名聚；名聚集」)，Maurice Walshe先生英译为「心的因素」(the mind-factor)，Thanissaro比丘英译为「名群；心理的活动」(name-group; mental activity)，菩提比丘长老英译为「心理因素的聚集」(collection of mental factors,信函)。
    「色身」(rūpakāyassa，另译为「色聚；色聚集」)，Maurice Walshe先生英译为「身的因素」(body-factor)，Thanissaro比丘英译为「色群」(form-group)。
    「增语更乐」，南传作「名称触」(adhivacanasamphasso，另译为「增语触；增上言词触；名辞触」)，Maurice Walshe先生英译为「抓住…的概念」(grasping at the idea of)，Thanissaro比丘英译为「名称触」(designation-contact)。
    「初断坏不有」，南传作「(如果)被切断」(vocchijjissatha)，Maurice Walshe先生英译为「这样被切断」(were thus cut off)。按：「不有」应为不存在(na bhava)的逐字直译。
    「有神」，南传作「真我」(attāna?, attā)，Maurice Walshe先生英译为「自我」(self)。
    「觉是神」，南传作「受是我的真我」(vedanā me attāti)，Maurice Walshe先生英译为「感受是我的自我」(Feeling is my self)。
    「神无所觉」，南传作「我的真我是无感受的」(appa?isa?vedano me attāti)，Maurice Walshe先生英译为「我的自我是无知觉的」(my self is impercipient)，Thanissaro比丘英译为「我的自我是[对感受]遗忘的」(My self is oblivious [to feeling])。
    「增语说传」，南传作「名称道」(adhivacanapatho，另译为「增语道」)，Maurice Walshe先生英译为「名称之路」(the way of designation)，Thanissaro比丘英译为「名称的手段」(means of designation)。
    「传说」，南传作「言语道」(niruttipatho)，Maurice Walshe先生英译为「概念之路」(the way of concepts)，Thanissaro比丘英译为「表示的手段」(means of expression)。
    「神施设而施设耶」，南传作「当安立真我时，在什么情形下安立呢」(Kittāvatā ca…attāna? pa??apento pa??apeti)，Maurice Walshe先生英译为「人们在哪些方面解释自我的性质」(In what ways…do people explain the nature of the self)，Thanissaro比丘英译为「当描绘自我时，在什么范围上描绘」(To what extent…does one delineate when delineating a self)。
    「少色」，南传作「有色的、少量的」(rūpī…paritto)，Maurice Walshe先生英译为「物质的与有限的」(material and limited)，Thanissaro比丘英译为「具有色与有限的」(possessed of form and finite)。
    「少无色」，南传作「无色的、少量的」(arūpī…paritto)，Maurice Walshe先生英译为「非物质的与有限的」(immaterial and limited)，Thanissaro比丘英译为「无色与有限的」(formless and finite)。
    「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness, AN.7.44)。
    「二处」(dve āyatanāni)，Maurice Walshe先生英译为「二个领域」(two realms)，Thanissaro比丘英译为「二个领域」(two spheres)，菩提比丘长老英译为「二个根据地」(two bases, AN.9.36)。
    「无想天」，南传作「无想众生处」(Asa??asattāyatana?)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
    「慧解脱」，南传作「慧解脱者」(pa??āvimutto)，Maurice Walshe先生英译为「以智慧而自由者」(one is liberated by wisdom)，并解说，这是没有下面经文所说「八解脱」帮助(促成)而解脱者。另参看《中阿含195经》、《杂阿含347经》。(
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「打结的线球」(kulaga??hikajātā)，菩提比丘长老英译为「像打结的线球」(like a knotted ball of thread, SN.35.229)。
    「安立道」(pa??attipatho)，Maurice Walshe先生英译为「理解的领域」(the sphere of understanding)，Thanissaro比丘英译为「描述的手段」(means of delineation)。
    「慧的领域」(pa??āvacara?)，Maurice Walshe先生英译没译，Thanissaro比丘英译为「识别领域扩张」(the sphere of discernment extends)。「界地」(avacara?)，另译为「界；行境」。
    「(为)安立转起轮转」(va??a? vattati itthatta? pa??āpanāya)，Maurice Walshe先生英译为「在此生中能被识别的循环」(the round…can be discerned in this life)，Thanissaro比丘英译为「为使明了(可分别)此世间的循环回转」(the cycle revolves for the manifesting (discernibility) of this world)。
    「互相为缘的状态」(a??ama??apaccayatā，逐字直译为「异+异+缘性；互相+缘性」)，Maurice Walshe先生英译没译，Thanissaro比丘英译没译。
    「我将令其成真」(tathattāya upakappessāmīti，直译为「为真实奉献」)，Maurice Walshe先生英译为「我将在那里获得」(I shall acquire it there)，Thanissaro比丘英译为「我将转换它成为这种方式」(I will convert it into being that way)。
    「真我为有色的、少量的之随见」(rūpi? parittattānudi??hi)，Maurice Walshe先生英译为「真我是物质的与有限的之见解」(the view that the self is material and limited)，Thanissaro比丘英译为「真我具有色与有限的固定见解」(a fixed view of a self possessed of form and finite)。「随见」(anudi??hi)，另译为「邪见；见」。
    「受法」(vedanādhammo)，Maurice Walshe先生英译为「属于感受性质」(of a nature to feel)，Thanissaro比丘英译为「属于感受」(subject to feeling)。按：从经文比对，北传「神法能觉」应对等于「我的真我是受法」，则应为「神能觉法」。
    「灭尽法」(khayadhammā)，菩提比丘长老英译为「属于破坏者」(subject to destruction, SN.22.19)。
    「灭法」(nirodhadhammā)，菩提比丘长老英译为「属于停止者」(subject to cessation, SN.22.22)。
    「出入」(samāpajjatipi vu??hātipi，原意为「入定、出定」)，Maurice Walshe先生英译为「进入他们与从他们出来」(entering them and emerging from them)。
    「因」(hetu，另译为「原因；理由」)，Maurice Walshe先生英译为「根本」(the root)，Thanissaro比丘英译为「原因」(a cause)，菩提比丘长老英译为「原因」(cause, MN.13)。
    「本」，南传作「因缘」(nidāna?，另译为「因；因由」)，Maurice Walshe先生英译为「原因」(the cause)，Thanissaro比丘英译为「理由」(a reason)，菩提比丘长老英译为「来源；根源」(source, MN.13)。
    「习(集)」，南传作「集」(samudayo，另译为「集起；生起；起因； 原因」)，Maurice Walshe先生英译为「起源」(the origin)，Thanissaro比丘英译为「起源」(an origination)。
    「缘利有分」，南传作「缘于获得而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「此二法」(ime dve dhammā)，Maurice Walshe先生英译为「这两件事」(these two things)，并引RD的注解，指渴爱的两方面：1.作为再生基础的原始渴爱2.行为的渴爱(samudācarā-ta?hā)。Thanissaro比丘英译为「这两现象」(these two phenomena)，并解说是指1.从渴爱导致生老死的条件链(the chain of conditions)2.从渴爱导致争吵等的条件链。按：「此二法」指1.「爱→老死」一段(北传将之归为「有爱」)2.「缘爱有求→刀杖、斗诤……」一段(北传将之归为「欲爱」)。
    「有对更乐」，南传作「有对触」(pa?ighasamphasso)，Maurice Walshe先生英译为「抓住感官反应」(grasping at the sensory reaction)，Thanissaro比丘英译为「抵抗触」(resistance-contact)，菩提比丘长老英译为「知觉器官冲击」(sensory impingement)。按：「有对」(pa?igha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」(不适用于此)。
    「来世」(tattha bhāvi?，逐字直译为「在那时+将成为的」)，Maurice Walshe先生英译为「在下一个世界中」(in the next world)，Thanissaro比丘英译为「未来/死后」(in the future/after death)。
    「生起与消散法」(uppādavayadhamma?)，Maurice Walshe先生英译为「属于生起与亡去」(subject to arising and passing away)。


增壹阿含49品7经

中部65经/跋大哩经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我一坐食而食，比丘们！当一坐食而食时，我觉知少病、少恼、起居轻快、有力气、乐住，比丘们！来！请你们也一坐食而食，比丘们！当一坐食而食时，你们将觉知少病、少恼、起居轻快、有力气、乐住。」
    当这么说时，尊者跋大哩对世尊这么说：
    「大德！我不能够一坐食而食，大德！因为，如果我一坐食而食，我会忧虑、追悔。」
    「那样的话，跋大哩！在被招待处吃一部分后，可以带一部分[回去]吃，跋大哩！这样，当吃那一部分时，你将可维持，」
    「大德！我不能够这样吃，大德！因为，如果我这样吃，我会忧虑、追悔。」
    那时，当世尊安立[此为]学处时，尊者跋大哩在僧团中宣说不能受持[此]学。那时，尊者跋大哩整整三个月没面对世尊，因为在大师教诫的学中不是全分行者。
    当时，众多比丘为世尊作衣服的工作[而心想]：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    那时，尊者跋大哩去见那些比丘。抵达后，与那些比丘互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者跋大哩这么说：
    「跋大哩学友！这世尊的衣服工作已完成，经过三个月了，当衣服完成时，世尊将出发游行，来吧！跋大哩学友！请你好好作意这个过失，不要成为你以后更难作的。」
    「是的，学友们！」尊者跋大哩回答那些比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者跋大哩对世尊这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，当我安立[此为]学处时，你在僧团中宣说不能受持[此]学。跋大哩！你不理解这个情况：『世尊住在舍卫城，世尊将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多比丘在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多比丘尼在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多优婆塞住在舍卫城，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多优婆夷住在舍卫城，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多种种外道沙门、婆罗门在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。」
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，当我安立[此为]学处时，你在僧团中宣说不能受持[此]学。跋大哩！你怎么想：这里，比丘是俱分解脱者，如果我对他这么说：『来！比丘！你当我的[渡过]泥地的桥。』是否他会[自己]渡过[泥地]或会异议地扭身，或会说『不。』呢？」
    「不，大德！」
    「跋大哩！你怎么想：这里，比丘是慧解脱者……身证者……得见者……信解脱者……随法行者……随信行者，如果我对他这么说：『来！比丘！你当我的[渡过]泥地的桥。』是否他会[自己]渡过[泥地]或会异议地扭身，或会说『不。』呢？」
    「不，大德！」
    「跋大哩！你怎么想：是否那时你是俱分解脱者、慧解脱者、身证者、见道者、得见者、信解脱者、随法行者、随信行者呢？」
    「不，大德！」
    「跋大哩！那时你是空的、空虚的、违反的吗？」
    「是的，大德！大德！我犯了过错，如愚者、如愚昧者、如不善者：当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，当我安立[此为]学处时，你在僧团中宣说不能受持[此]学。但，跋大哩！由于你对罪过见到是罪过后如法忏悔，我们原谅你。跋大哩！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。
    跋大哩！这里，某位比丘在大师教诫的学中不是全分行者，他这么想：『让我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，或许我能作证足以为圣者智见特质的过人法。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。当他像这样已远离地住时，大师责备，了知后的同梵行智者们也责备，天神们也责备，自己也对自己责备。当大师责备，了知后的同梵行智者们也责备，天神们也责备，自己也对自己责备时，他不作证足以为圣者智见特质的过人法，那是什么原因呢？跋大哩！因为，对在大师教诫的学中不是全分行者来说是这样。
    跋大哩！这里，某位比丘在大师教诫的学中是全分行者，他这么想：『让我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，或许我能作证足以为圣者智见特质的过人法。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。当他像这样已远离地住时，大师不责备，了知后的同梵行智者们也不责备，天神们也不责备，自己也对自己不责备。当大师不责备，了知后的同梵行智者们也不责备，天神们也不责备，自己也对自己不责备时，他作证足以为圣者智见特质的过人法，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、……（中略）下界、地狱，或者这些众生诸君，具备身善行、……（中略）善趣、天界。』这样，他以清净、超越人的天眼，……（中略）了知众生依业流转，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。」
    当这么说时，尊者跋大哩对世尊这么说：
    「大德！什么因？什么缘，据此，这里，他们一再强制惩治某位比丘呢？又，大德！什么因？什么缘，据此，这里，他们不像那样一再强制惩治某位比丘呢？」
    「跋大哩！这里，某位比丘是惯犯、常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是惯犯、常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼不急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼不急速地平息。
    又，跋大哩！这里，某位比丘是惯犯、常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是惯犯、常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼急速地平息。
    「跋大哩！这里，某位比丘是初犯、非常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是初犯、非常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼不急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼不急速地平息。
    又，跋大哩！这里，某位比丘是初犯、非常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是初犯、非常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼急速地平息。
    跋大哩！这里，某位比丘以信的量、情爱的量而住，跋大哩！在那里，比丘们这么想：『学友们！这位比丘以信的量、情爱的量而住，如果我们对这位比丘一再强制惩治，不要因为那样而损减那信的量、情爱的量。』跋大哩！犹如对一只眼睛的男子，其朋友、同僚、亲族、亲属会守护那一只眼睛[而心想]：『不要因为那样而损减那一只眼睛。』同样的，跋大哩！这里，某位比丘以信的量、情爱的量而住，跋大哩！在那里，比丘们这么想：『学友们！这位比丘以信的量、情爱的量而住，如果我们对这位比丘一再强制惩治，不要因为那样而损减那信的量、情爱的量。』跋大哩！这是因，这是缘，据此，这里，他们一再强制惩治某位比丘，又，跋大哩！这是因，这是缘，据此，这里，他们不像那样一再强制惩罚某位比丘。」
    「大德！什么因、什么缘以前有较少的学处，但较多的比丘在完全智上确立呢？又，大德！什么因、什么缘现在有较多的学处，但较少的比丘在完全智上确立呢？」
    「跋大哩！这是这样的：当众生在减少中、正法在消失中时，有较多的学处，但较少的比丘在完全智上确立，跋大哩！这里，只要某些能被烦恼住立的法不出现在僧团中，大师就不为弟子安立学处，但，跋大哩！当某些能被烦恼住立的法出现在僧团中时，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。跋大哩！只要僧团不达到伟大的，这里，某些能被烦恼住立的法就不出现在僧团中，但，跋大哩！当僧团达到伟大的时，那时，这里，某些能被烦恼住立的法就出现在僧团中，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。跋大哩！只要僧团不达到最高利养……不达到最高最高名声……不达到博识……不达到经验丰富，这里，某些能被烦恼住立的法就不出现在僧团中，但，跋大哩！当僧团达到经验丰富时，那时，这里，某些能被烦恼住立的法就出现在僧团中，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。
    跋大哩！我教导过你们这幼骏马譬喻法门，那时，你们[人数]还很少，跋大哩！你还记得吗？」
    「不，大德！」
    「跋大哩！在那里，缘于什么原因呢？」
    「大德！因为，我在大师教诫的学中长时间不是全分行者。」
    「跋大哩！那不是唯一的因，那不是唯一的缘，而是，跋大哩！长时间以心熟知心后，你被我发现：『当法被我教导时，这位愚钝男子不作为核心作意、全心注意后倾耳听法。』但，跋大哩！我仍将教导你这幼骏马譬喻法门，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者跋大哩回答世尊。
    世尊这么说：
    「跋大哩！犹如熟练的驯马师得到贤骏马后，首先令它作马衔上的磨练，当它作马衔上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，它在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步作套轭上的磨练，当它作套轭上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，它在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步作勒止、绕圈、慢跑、奔驰、转向、王的威德、王的传统、最高速度、最高速力、最高和顺上的磨练，当它作勒止、绕圈、慢跑、奔驰、转向、王的威德、王的传统、最高速度、最高速力、最高和顺上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，它在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步给与美容与抚慰。跋大哩！具备这十项的贤骏马是值得为国王的、适合被国王使用的，就名为国王的一部分。
    同样的，跋大哩！具备这十项的比丘是应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪十项呢？跋大哩！这里，比丘具备无学者的正见、无学者的正志、无学者的正语、无学者的正业、无学者的正命、无学者的正精进、无学者的正念、无学者的正定、无学者的正智、无学者的正解脱，跋大哩！具备这十项的比丘是应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    这就是世尊所说，悦意的尊者跋大哩欢喜世尊所说。
    跋大哩经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「寻命终」一节，参看《中阿含192经》。
    「信解脱、见到、身证」，参看《中阿含195经》。
    「有爱」，南传作「(以)情爱的量」(pemamattakena)，菩提比丘长老英译为「爱的量」(a measure of love)。
    「或会异议地扭身」(a??ena vā kāya? sannāmeyya)，菩提比丘长老英译为「或他会另外处置他的身体」(or would he dispose his body otherwise)。
    「顺从」(loma? pāteti，直译为「倒毛」)，菩提比丘长老英译为「顺从」(comply)。
    「能被烦恼住立的法」(āsava??hānīyā dhammā)，菩提比丘长老英译为「成为污点基础的事」(things that are the basis for taints)。
    「完成」(parinibbāyati，另译为「般涅槃」)，菩提比丘长老英译为「成为平和的」(becomes peaceful)。
    「一坐食；一坐而食」(日中一食)，参看《中阿含193经》比对。


增壹阿含49品8经

中部39经/马城大经(大双品)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫马城的鸯伽市镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！人们称呼你们『沙门、沙门』，而，当你们被问：『你们是谁？』时，你们回答：『我们是沙门。』比丘们！你们这么被称呼，这么自称，你们应该这么学：『凡沙门所作与婆罗门所作之法，我们将受持后转起那些法，这样，我们的称呼与自称将成为真实与事实，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益，我们这出家必将是功不唐捐的、有成果的、有果实的。』
    比丘们！什么是沙门所作与婆罗门所作之法呢？比丘们！你们应该这样学：『我们将具备惭与愧。』而，比丘们！你们会这么想：『我们已具备惭与愧，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的身行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的身行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的语行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的语行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的意行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的意行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的生活维持将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的生活维持称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为已守护根门者：以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，我们依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，我们依其自制而行动，保护意根，在意根上达到自制。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为饮食知适量者：我们将如理省察而吃食物：「不为了享乐，不为了陶醉，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我们将击退之前的感受，不激起新的感受，健康、无过失，乐住。」』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为已专修清醒者：在白天我们以经行、坐禅将心从障碍法净化。在初夜时段，我们以经行、坐禅将心从障碍法净化。在中夜时段，我们以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。在后夜时段，我们以经行、坐禅将心从障碍法净化。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者、已专修清醒者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将具备正念、正知，在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者，已专修清醒者，具备正念、正知，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！这里，比丘亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    比丘们！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这么想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这么想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这么想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这么想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦
    比丘们！犹如有财富、有财物的男子如果走上旷野道路，过些时候，如果他从那个旷野平安地、无恐怖地度脱，没有任何财物损失，他这么想：『以前，有财富、有财物的我走上旷野道路，现在，我从那个旷野平安地、无恐怖地度脱，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    同样的，比丘们！比丘看这些自己未舍断的五盖如借款、疾病、监狱、奴隶、旷野道路。比丘们！比丘看这些自己已舍断的五盖如无借款、无疾病、从监狱被释放、自由者、安稳的终极之地。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的助浴者或助浴者的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。比丘们！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，比丘们！比丘回忆起许多前世住处，即：一生、二生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。比丘们！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，比丘们！我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，比丘们！他如实了知：『这是苦。』……（中略）『……不再有这样[轮回]的状态了。』
    比丘们！这位比丘被称为『沙门』、『婆罗门』、『沐浴者』、『明智者』、『闻解者』、『圣者』、『阿罗汉』。
    比丘们！怎样是比丘沙门呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]静止，这样，比丘是沙门。
    比丘们！怎样是比丘婆罗门呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]排斥，这样，比丘是婆罗门。
    比丘们！怎样是比丘沐浴者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]沐浴，这样，比丘是沐浴者。
    比丘们！怎样是比丘明智者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]知道，这样，比丘是明智者。
    比丘们！怎样是比丘闻解者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]流失，这样，比丘是闻解者。
    比丘们！怎样是比丘圣者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]远离，这样，比丘是圣者。
    比丘们！怎样是比丘阿罗汉呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]远离，这样，比丘是阿罗汉。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    马城经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如梵志法」(MA)，「婆罗门法行」(AA)，南传作「婆罗门所作之法」(dhammā…brāhma?akara?ā)，菩提比丘长老英译为「那些成为婆罗门之事」(those things that make one a brahmin)。按：此处的「梵志；婆罗门」(brāhma?a)，是经文结尾处所说的恶不善法的「被排斥」(Bāhitāssa)状态，在巴利语中两者有谐音的关系。
    「息止」，南传作「被[他]静止」(Samitāssa)，菩提比丘长老英译为「他使之静下来」(He has quieted down)，并解说，此处的「沙门」与「静止」在巴利语有谐音的关系，其它「婆罗门」与「排斥」，「明智者」与「知道」，「闻解者」与「流失」、「圣者」与「远离」、「阿罗汉」与「远离」在巴利语也是谐音的关系。
    「(我们将)受持后转起」(samādāya vattissāma)(采取并且遵循)，参看《中阿含142经》比对。
    「从障碍法」(āvara?īyehi dhammehi)，菩提比丘长老英译为「属于妨碍的状态」(of obstructive states)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。


增壹阿含49品10经

增支部11集15经/慈经(庄春江译)
    「比丘们！当慈心解脱已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，十一种效益应该可以被预期，哪十一种呢？睡得安乐、快乐地从睡眠中醒过来、不见恶梦、对人来说他是可爱的、对非人来说他是可爱的、天神守护、火或毒或刀杖不侵、心迅速地入定、面色明净、死时不迷乱、未通达更上者到达梵天世界，比丘们！当慈心解脱已修习、已多修习、作为车辆、作为基础、已实行、成为习惯、善精勤时，这十一种效益应该可以被预期。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「作为车辆」(yānīkatā)，菩提比丘长老英译为「使它为我们的交通工具」(make it our vehicle)。
    「已实行」(anu??hitā)，菩提比丘长老英译为「使它安定」(stabilize it)。
    「成为习惯」(paricitā)，菩提比丘长老英译为「于其中锻炼我们自己」(exercise ourselves in it)。
    「善精勤」(susamāraddhā)，菩提比丘长老英译为「彻底使它纯然无瑕」(and fully perfect it)。
    「觉安」，南传作「快乐地从睡眠中醒过来」(sukha? pa?ibujjhati)，菩提比丘长老英译为「快乐地醒来」(one awakens happily)。
    「终不侵抂」，南传作「不侵」(nāssa…kamati，直译为「不会影响」)，菩提比丘长老英译为「不伤害」(do not injure)。「抂」，音狂，乱貌。
    「明净」(vippasīdati，动词，另译为「大喜；明朗；清洁干净」)，菩提比丘长老英译为「是稳静的」(is serene)。
    「生梵天上」，南传作「到达梵天世界」(brahmalokūpago hoti，直译为「是梵天世界到达者」)，菩提比丘长老英译为「行至梵天世界」(fares on to the brahmā world)。


增壹阿含50品4经

中部83经/摩伽提婆经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在弥梯拉摩伽提婆芒果园。
    那时，世尊在某处露出微笑。
    那时，尊者阿难心想：
    「什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，就在弥梯拉这里，有一位国王名叫摩伽提婆，他是如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。阿难！那时，摩伽提婆王在每一年、每一百年、每一千年年终，召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王。
    阿难！好几年、好几百年、好几千年年终时，理发师看见摩伽提婆王的头上长白头发。看见后，对摩伽提婆王这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王后，以小镊子彻底地拔起白头发，放在摩伽提婆王的手掌上。
    阿难！那时，摩伽提婆王给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，摩伽提婆王给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！摩伽提婆王玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！那时，摩伽提婆王的儿子在每一年、每一百年、每一千年年终，召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王的儿子。
    阿难！好几年、好几百年、好几千年年终时，理发师看见摩伽提婆王儿子的头上长白头发。看见后，对摩伽提婆王的儿子这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王的儿子后，以小镊子彻底地拔起白头发，放在摩伽提婆王的儿子的手掌上。
    阿难！那时，摩伽提婆王的儿子给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，摩伽提婆王的儿子给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！摩伽提婆王的儿子玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！摩伽提婆王的子孙们相继好几个八万四千年在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，他们以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他们玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，他们修习四梵住后，以身体的崩解，死后往生梵天世界。尼弥王是他们之中最后一位如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。
    阿难！从前，三十三天诸天在善法堂集会共坐，出现这样的谈论：『先生！这确实是毗提诃人的收获，先生！这确实是毗提诃人的好收获，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。』阿难，那时，天帝释召唤三十三天诸天：『亲爱的先生们！你们想要见尼弥王吗？』『亲爱的先生！我们想要见尼弥王。』阿难！当时，尼弥王在那十五布萨日洗头，到他坐下布萨的最高楼上。阿难！那时，天帝释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天诸天中消失，出现在尼弥王面前。阿难！那时，天帝释对尼弥王这么说：『大王！这确实是你的收获，大王！确实是你的好收获，大王！三十三天诸天在善法堂集会共坐，称赞：「先生！这确实是毗提诃人的收获，先生！这确实是毗提诃人的好收获，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。」大王！三十三天诸天想见你，大王！我将为你派遣连结千匹骏马的马车，大王！你应该不疑虑地登上天之车乘。』阿难！那时，尼弥王以沉默同意了。
    阿难！那时，天帝释知道尼弥王同意后，释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尼弥王面前中消失，出现在三十三天诸天中。阿难，那时，天帝释召唤战车御车手摩得利：『来！亲爱的摩得利！你准备连结千匹骏马的马车后，去尼弥王那里，请这么说：「大王！这连结千匹骏马的马车是天帝释为你派遣的，大王！你应该不疑虑地登上天之车乘。」』『是的，大人！』阿难！那时，战车御车手摩得利回答天帝释后，准备连结千匹骏马的马车后，去尼弥王那里，这么说：『大王！这连结千匹骏马的马车是天帝释为你派遣的，大王！请你不疑虑地登上天之车乘。但，大王！走哪一条路：从恶业者感受恶业的果报，或从善业者感受善业的果报呢？』『摩得利！两条路都带我走。』阿难！那时，战车御车手摩得利带领尼弥王进入善法堂集会所。阿难！那时，天帝释看见尼弥王远远地走来。看见后，对尼弥王这么说：『来！大王！欢迎！大王！大王！想见你的三十三天诸天在善法堂集会共坐，称赞：「先生！这确实是毗提诃人的收获，先生！这确实是毗提诃人的好收获，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。」大王！三十三天诸天想见你，大王！请你在诸天中享受天威。』『够了！亲爱的先生！请送我回弥梯拉那里，在那里，我在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。』
    阿难！那时，天帝释召唤战车御车手摩得利：『来！亲爱的摩得利！准备连结千匹骏马的马车后，送尼弥王回弥梯拉那里。』『是的，大人！』阿难！那时，战车御车手摩得利回答天帝释后，准备连结千匹骏马的马车后，送尼弥王回弥梯拉那里。阿难！在那里，尼弥王在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。
    阿难！那时，尼弥王在每一年、每一百年、每一千年年终，召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答尼弥王。
    阿难！好几年、好几百年、好几千年年终时，理发师看见尼弥王的头上长白头发。看见后，对尼弥王这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答尼弥王后，以小镊子彻底地拔起白头发，放在尼弥王的手掌上。
    阿难！那时，尼弥王给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，尼弥王给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！尼弥王玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！尼弥王有儿子名叫葛拉乐若那葛，他不从在家出家，成为非家生活，那善的行法断了，他成为他们之中的最后一人。
    阿难！你会这么想：『那时设立那个善的行法的摩伽提婆王是别人。』但，阿难！不应该这样认为，我是那时的摩伽提婆王，我设立那个善的行法，后来的人们使被我设立的那个善的行法转起。但，阿难！那个善的行法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生梵天世界。但，阿难！现在被我设立的善的行法导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，阿难！什么是现在被我设立的善的行法，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃呢？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，阿难！这是现在被我设立的善的行法，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。阿难！我对你们说：『你们应该使被我设立的这善的行法转起，不要成为最后一人。』阿难！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]阿难！我对你们这么说：「你们应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    摩伽提婆经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「八楞无垢，极好磨治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「四种如意之德」(四种成就)，参看《中阿含68经》比对。
    「极边」(MA)，「边地人」(AA)，南传作「最后一人」(antimapuriso)，菩提比丘长老英译为「最后的人」(the last man)。按：「边」(anta)与「最后」(antima)巴利语相近，不知何者为讹。
    「小国王」，南传作「副王」(oparajja?，直译为「副王位」)，菩提比丘长老英译为「副摄政」(vice regent)。
    「身使」(AA)，「天使」(天的使者；天的信差)，参看《中阿含64经》比对。
    「劫北」，应为「理发师」(kappaka?)的音译。
    「善行」，南传作「善的行法」(kalyā?a? vatta?)，菩提比丘长老英译为「良好的做法」(good practice)。「行法」(vatta?)，另译为「义务；本分；责任；仪法；德行，禁戒；禁行」。
    「半月的第八(日)」(a??hami?ca pakkhassa)，菩提比丘长老英译为「在两周的第八日」(eighth of the fortnight)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有8个半月，第3与第7个半月为14日，其余为15日，每半月与半月的第8日晚上作布萨(MN.4, Note59)，而半月的第8日称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5)。
    「太子儿」(tāta kumāra)，菩提比丘长老英译为「亲爱的王子」(Dear prince)。
    「当存在一对男子时」(purisayuge vattamāne)，菩提比丘长老英译为「当有两个男人活着；当有两个男人存在」(when there are two men living)，并引注释书的解说，一人是持戒比丘心想：「我证不了阿罗汉果」而不努力，另一人是败坏比丘(corrupt bhikkhu)。


增壹阿含50品6经

中部12经/狮子吼大经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离城外西方丛林中。
    当时，离车人的儿子苏那葛搭离开此法、律不久，他在毗舍离人集会处说这样的话：
    「沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法，当法被他教导时，那是为了带领那样的行为者到苦的完全灭尽。」
    ……（编译者删略）
    「舍利弗！有这五趣，哪五个呢？地狱、畜生界、饿鬼界、人、天。
    舍利弗！我了知地狱、导向地狱之道、导向地狱道迹，我了知像那样的行者以身体的崩解，死后往生到苦界、恶趣、下界、地狱；舍利弗！我了知畜生界、导向畜生界之道、导向畜生界道迹，我了知像那样的行者以身体的崩解，死后往生到畜生界；舍利弗！我了知饿鬼界、导向饿鬼界之道、导向饿鬼界道迹，我了知像那样的行者以身体的崩解，死后往生到饿鬼界；舍利弗！我了知人、导向人的世界之道、导向人的世界道迹，我了知像那样的行者以身体的崩解，死后往生到人中；舍利弗！我了知天、导向天的世界之道、导向天的世界道迹，我了知像那样的行者以身体的崩解，死后往生到善趣、天界；舍利弗！我了知涅槃、导向涅槃之道、导向涅槃道迹，我了知像那样的行者以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到苦界、恶趣、下界、地狱之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，感受着一向苦的、激烈的、辛辣的感受。舍利弗！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到炭火坑的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去炭火坑之道。』过些时候，他会看见他掉落那个炭火坑中，感受着一向苦的、激烈的、辛辣的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到苦界、恶趣、下界、地狱之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，感受着一向苦的、激烈的、辛辣的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到畜生界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到畜生界，感受着苦的、激烈的、辛辣的感受。舍利弗！犹如有一人高的粪坑充满粪，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到粪坑的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去粪坑之道。』过些时候，他会看见他掉落那个粪坑中，感受着苦的、激烈的、辛辣的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到畜生界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到畜生界，感受着苦的、激烈的、辛辣的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到饿鬼界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到饿鬼界，感受着许多苦的感受。舍利弗！犹如生在不平土地上的树木有疏薄的树叶、斑驳的影子，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到那棵树的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去那棵树之道。』过些时候，他会看见他已坐或卧在那棵树荫下，感受着许多苦的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到饿鬼界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到饿鬼界，感受着许多苦的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到人中之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到人中，感受着许多乐的感受。舍利弗！犹如生在平整土地上的树木有密厚的树叶、茂密的影子，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到那棵树的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去那棵树之道。』过些时候，他会看见他已坐或已卧在那棵树荫下，感受着许多乐的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到人中之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到人中，感受着许多乐的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到善趣、天界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到善趣、天界，感受着一向乐的感受。舍利弗！犹如宫殿，在那里有涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁；在那里有长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到那个宫殿的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去那个宫殿之道。』过些时候，他会看见他已坐或已卧在那个宫殿、那个重阁、那个床座中，感受着一向乐的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以身体的崩解，死后将往生到善趣、天界之道。』过些时候，我以清净、超越人的天眼看见他以身体的崩解，死后往生到善趣、天界，感受着一向乐的感受。
    又，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以诸烦恼的灭尽，以证智自作证后，将在当生中进入后住于无烦恼的心解脱、慧解脱。』过些时候，我以清净、超越人的天眼看见他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，感受着一向乐的感受。舍利弗！犹如在茂密丛林不远处有清澈水的、冷水的、悦意水的、透明水的、美丽河岸的、令人愉快的莲花池，那时，如果有为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴的男子取必到那个莲花池的无岔路之道走去，有眼的男子看见他后会这么说：『像那样行道、像那样行为的这位尊师男子已入这个将去那个莲花池之道。』过些时候，他会看见他入莲花池后，沐浴、喝饮，使一切苦恼、疲劳、焦热止息后再出来，在那个丛林中或坐或卧，感受着一向乐的感受。同样的，舍利弗！这里，这么以心熟知心后，我了知某个人：『像那样行道、像那样行为的这位个人已入那个以诸烦恼的灭尽，以证智自作证后，将在当生中进入后住于无烦恼的心解脱、慧解脱。』过些时候，我以清净、超越人的天眼看见他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，感受着一向乐的感受。
    舍利弗！这是五趣。
    舍利弗！当这么知、这么见时，如果这么说我：『沙门乔达摩没有足以为圣者智见特质之过人法，乔达摩教导以理论敲定、以自己辩才思察随行的法。』舍利弗！不舍断此语、不舍断此心、不舍离此见后，他像这样这么被带往置于地狱中，舍利弗！犹如戒具足、定具足、慧具足的比丘在当生中能到达完全智，这样，此[事]具足，舍利弗！我说不舍断此语、不舍断此心、不舍离此见后，他像这样这么被带往置于地狱中。
    ……（编译者删略）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「径趣」，南传作「无岔路之道」(ekāyanena maggena)，菩提比丘长老英译为「以单行道向」(in one way only and directed to)。


增壹阿含50品7经

增支部5集40经/大沙罗树与男子经(庄春江译)
    「比丘们！依止雪山山王的大沙罗树以五种生长而生长，哪五种呢？以枝、叶、群业生长，以树皮生长，以芽生长，比丘们！依止雪山山王的大沙罗树以这五种生长而生长。同样的，比丘们！依止有信善男子的家人以五种生长而生长，哪五种呢？以信生长，以戒生长，以所听闻的生长，以施舍生长，以慧生长，比丘们！依止有信善男子的家人以这五种生长而生长。」
    「如岩山，在林野中广大土地处，
      诸树木依止它，当生长时它们成为林王。
      就像这样，这戒具足，有信的善男子，
      他们依止[他]生长：妻儿与亲族，
      同僚与亲族众，以及那些依他生活的。
      持戒者的戒行，施舍与善行，
      凡是明察者，当看见时他们模仿。
      实行此法后，导向善趣之道，
      欲的欲求者他们喜悦，在天界中欢喜。」
    善意品第四，其摄颂：
    「善意、纯陀、学得，狮子、布施的效益
      适时、食物、有信者，子、沙罗树，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善男子」(kulaputta)，菩提比丘长老依锡兰本与罗马拼音版本(kulapati?)英译为「家族的首领」(the head of the family)。按：与本经相同的AN.3.49(缅甸本)也作kulapati?(家主)，从前后经文来看，「家主」比较合理。


增壹阿含50品8经

中部21经/锯子譬喻经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树给孤独园。
    当时，尊者摩利亚帕辜那住于过度与比丘尼一起交际接触。尊者摩利亚帕辜那这么住于与比丘尼一起交际接触：如果任何比丘在摩利亚帕辜那面前贬损那些比丘尼，尊者摩利亚帕辜那因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损尊者摩利亚帕辜那，那些比丘尼因此而被激怒，不悦意地作诤论，尊者摩利亚帕辜那这么住于与比丘尼一起交际接触。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！尊者摩利亚帕辜那住于过度与比丘尼一起交际接触，大德！尊者摩利亚帕辜那这么住于与比丘尼一起交际接触：如果任何比丘在摩利亚帕辜那面前贬损那些比丘尼，尊者摩利亚帕辜那因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损尊者摩利亚帕辜那，那些比丘尼因此而被激怒，不悦意地作诤论，大德！尊者摩利亚帕辜那这么住于与比丘尼一起交际接触。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤摩利亚帕辜那比丘：『帕辜那学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者摩利亚帕辜那。抵达后，对尊者摩利亚帕辜那这么说：
    「帕辜那学友！大师召唤你。」
    「是的，学友！」尊者摩利亚帕辜那回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩利亚帕辜那这么说：
    「是真的吗？帕辜那！你住于过度与比丘尼一起交际接触吗？帕辜那！你这么住于与比丘尼一起交际接触：如果任何比丘在你面前贬损那些比丘尼，你因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损你，那些比丘尼因此而被激怒，不悦意地作诤论，帕辜那！你这么住于与比丘尼一起交际接触吗。」
    「是的，大德！」
    「帕辜那！你不是由于信，从在家出家，成为非家生活的善男子吗？」
    「是的，大德！」
    「帕辜那！如果你住于过度与比丘尼一起交际接触，这对由于信，从在家出家，成为非家生活善男子的你是不适当的。帕辜那！因此，在这里，如果任何人在你面前贬损那些比丘尼，帕辜那！在那里，凡依存于家的欲、依存于家的寻，你应该舍断它们，帕辜那！在这里，你应该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前以拳头、土块、棒杖、刀剑打击那些比丘尼，帕辜那！在这里，你该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前贬损你，帕辜那！在那里，凡依存于家的欲、依存于家的寻，你应该舍断它们，帕辜那！在这里，你应该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前以拳头、土块、棒杖、刀剑打击你，帕辜那！在这里，你该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。」
    那时，世尊召唤比丘们：
    「比丘们！有一次，比丘们使我的心欢喜。比丘们！这里，我召唤比丘们：『比丘们！我一坐食而食，比丘们！当一坐食而食时，我觉知少病、少恼、起居轻快、有力气、乐住，比丘们！来！请你们也一坐食而食，比丘们！当一坐食而食时，你们将觉知少病、少恼、起居轻快、有力气、乐住。』比丘们！我不须在那些比丘上多作教诫，比丘们！我只须在那些比丘上作正念的生起。比丘们！犹如在平整地面的十字路口如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持缰绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！我不须在那些比丘上多作教诫，比丘们！我只须在那些比丘上作正念的生起。比丘们！因此，你们应该舍断不善的，你们要在善法上作努力，这样，你们在这法、律中将来到成长、增长、扩展。比丘们！犹如在村落或离村落不远处有大沙罗树林，被蓖麻覆盖，如果有任何男子走来，想对它利益、有利、离轭安稳，他切断那些会夺取营养的弯曲小沙罗树后，会丢到外面，他会彻底清干净树林内部，凡那些善生长的直小沙罗树会持续正直，比丘们！这样，这沙罗树林过些时候会来到成长、增长、扩展。同样的，比丘们！你们应该舍断不善的，你们要在善法上作努力，这样，你们在这法、律中将来到成长、增长、扩展。
    比丘们！从前，就在这舍卫城中有位屋主之妇名叫伟蝶希葛，关于屋主之妇伟蝶希葛，有这样的好名声被传播着：『屋主之妇伟蝶希葛柔和，屋主之妇伟蝶希葛谦逊，屋主之妇伟蝶希葛寂静。』又，比丘们！屋主之妇伟蝶希葛的女仆名叫黑，她伶俐、不懒惰、工作俐落。那时，女仆黑这么想：『关于我的女主人，有这样的好名声被传播着：「屋主之妇伟蝶希葛柔和，屋主之妇伟蝶希葛谦逊，屋主之妇伟蝶希葛寂静。」如何？我的女主人存在内在的愤怒而不显露？或者[真的]不存在？或者[由于]我的工作俐落，因此我的女主人存在内在的愤怒而不显露，非不存在？让我观察女主人。』比丘们！那时，女仆黑天亮时才起来。比丘们！那时，屋主之妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何天亮时才起来？』『没事，女主人！』『没事？不象话！恶女仆，天亮时才起来。』她愤怒、不满、皱眉头。比丘们！那时，女仆黑这么想：『我的女主人存在内在的愤怒而不显露，非不存在，[由于]我的工作俐落，因此我的女主人存在内在的愤怒而不显露，非不存在，让我观察女主人更多些。』比丘们！那时，女仆黑比天亮更晚时才起来。比丘们！那时，屋主妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何比天亮更晚时才起来？』『没事，女主人！』『没事？不象话！恶女仆，比天亮更晚时才起来。』她愤怒、不满、说不满的话。比丘们！那时，女仆黑这么想：『我的女主人存在内在的愤怒而不显露，非不存在，[由于]我的工作俐落，因此我的女主人存在内在的愤怒而不显露，非不存在，让我观察女主人更多些。』比丘们！那时，女仆黑[仍]比天亮更晚时才起来。比丘们！那时，屋主之妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何比天亮[更晚]时才起来？』『没事，女主人！』『没事？不象话！恶女仆，比天亮[更晚]时才起来。』她愤怒、不满，拿起缝针后，打击头部，打破头。比丘们！那时，女仆黑头破血流地向邻居诉苦：『请你们看！柔和的人做的事！请你们看！谦逊的人做的事！请你们看！寂静的人做的事！为何一个女仆天亮时起来就愤怒、不满，拿起缝针后，打击头部，打破头呢？』比丘们！那时，关于屋主之妇伟蝶希葛，过些时候有这样的恶名声被传播着：『屋主之妇伟蝶希葛凶恶，屋主之妇伟蝶希葛不谦逊，屋主之妇伟蝶希葛不寂静。』
    同样的，比丘们！这里，某位比丘极柔和、极谦逊、极寂静，只要不合意的语法没触及他。比丘们！但，当不合意的语法触及[那位]比丘，那时，比丘[是否]『柔和』、『谦逊』、『寂静』[才]能被知道。比丘们！我不以衣服、施食、住处、病人的需要物、医药必需品之因而他成为易被说服的，来到柔和，就说：『比丘是易被说服的。』那是什么原因呢？比丘们！因为，当那位比丘得不到衣服、施食、住处、病人的需要物、医药必需品时，他不是易被说服的，不来到柔和。但，比丘们！当比丘恭敬、尊重、尊敬、崇敬、敬重法时，他成为易被说服的，来到柔和，我说：『他是易被说服的。』比丘们！因此，在这里，『我们将以恭敬、尊重、尊敬、崇敬、敬重法而成为易被说服的，来到柔和。』比丘们！你们应该这样学。
    比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你地说时，他会适当时机或不适当时机地说；比丘们！当他人对你说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了锄头与篮子走来，如果他这么说：『我将使这大地成为非地。』他会到处挖、到处离散、到处吐口水、到处小便[而说]：『成为非地，成为非地。』比丘们！你们么想：那位男子是否能使这大地成为非地呢？」
    「不，大德！那是什么原因呢？大德！因为这大地深不可量，不容易使它成为非地，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机或不适当时机地说；比丘们！当他人对你说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你地说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了胭脂红、郁金黄、靛蓝、深红走来，如果他这么说：『我将在这虚空中刻画形相、使形相出现。』比丘们！你们么想：那位男子是否能在这虚空中刻画形相、使形相出现呢？」
    「不，大德！那是什么原因呢？大德！因为这虚空非色、不可见，在那里，不容易刻画形相、使形相出现，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、……（中略）『我们的心将不变易，……且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了炽燃的草炬走来，如果他这么说：『我将以这炽燃的草炬烧干恒河。』比丘们！你们么想：那位男子是否能以这炽燃的草炬烧干恒河呢？」
    「不，大德！那是什么原因呢？大德！因为恒河深不可量，不容易以这炽燃的草炬烧干它，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、……（中略）『我们的心将不变易，……且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如有被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋，那时，如果男子拿了木棒或石头走来，如果他这么说：『我将以木棒或石头使这被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋沙沙作响、啪啦啪啦作响。』比丘们！你们怎么想：那位男子是否能以木棒或石头使那被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋沙沙作响、啪啦啪啦作响呢？」
    「不，大德！那是什么原因呢？大德！因为那猫皮袋已被搓揉、被善搓揉、被彻底搓揉过，柔软、滑溜、断除沙沙声、断除啪啦啪啦声，不容易以木棒或石头使它沙沙作响、啪啦啪啦作响，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机或不适当时机地说；比丘们！当他人对你地说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！即使盗贼、调查员以两边都有木把的锯子一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！如果你们经常作意这个锯子譬喻的教诫，比丘们！你们会看见那细或粗的语法你们不能忍的吗？」
    「不，大德！」
    「比丘们！因此，在这里，你们要经常作意这个锯子譬喻的教诫，你们将有长久的利益与安乐。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    锯子譬喻经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「道说」(MA)，「称讥、毁呰」(AA)，南传作「贬损」(ava??a? bhāsati，直译为「说不名誉过；说不称赞」)，菩提比丘长老英译为「说毁谤；说谴责」(spoke dispraise)。
    「有念依家」，南传作「依存于家的寻」(gehasitā vitakkā)，菩提比丘长老英译为「基于屋主生活的想法」(thoughts based on the household life)。
    「一坐食」(ekāsanabhojana?)，菩提比丘长老英译为「在单一期间吃」(eat at a single session)，并解说这是指「日中一食」(eating a single meal in the forenoon only)，而这只是建议，并非强制(but not required)，因为根据「波罗提木叉」(pātimokkha)，比丘只在午后到隔日黎明前被禁止进食。按：《中阿含194经》称「一坐食戒」，《中部65经》称此为「学处」(sikkhāpade)，可见有一个时期的「波罗提木叉」应该定有此条，应有强制效力，现存的「波罗提木叉」没有此条，应该是佛陀立了后又开(解除或修订)了吧。
    「可于我心」，南传作「使我的心欢喜」(ārādhayi?su vata me…citta?，另译为「使我的心适意」)，菩提比丘长老英译为「使我的心欢喜」(satisfied my mind)。
    「善语恭顺」，南传作「易被说服的」(suvacoti，另译为「善语；从顺的」)，菩提比丘长老英译为「容易告诫」(easy to admonish)。
    「言道」，南传作「语法」(vacanapathā，另译为「语路」)，菩提比丘长老英译为「说话的过程」(courses of speech)，或「字眼」(words,MN.2)，或「说话的方式」(ways of speech, AN.6.58)。
    「缘彼」，南传作「且以他为所缘」(tadāramma?a?ca)，菩提比丘长老英译为「从他开始」(and starting with him)。
    「非地」(apathavi?)，菩提比丘长老英译为「没有地；地之外」(without earth)。
    「内瞋」(dosantaroti，另译为「瞋心」)，菩提比丘长老英译为「内在的恨」(inner hate)。
    「大家」(主人, ayiraka, ayya)，参看《中阿含135经》(《增壹阿含363经》)比对。
    「契经、……广普」为「十二分教」(十二部经)，参看《中阿含1经》「正经、……说义」比对。
    「欲求恶蛇」，另参看《中阿含200经》。


增壹阿含50品9经

增支部4集156经/劫经(庄春江译)
    「比丘们！有这劫的四种无法数，哪四种呢？
    比丘们！在劫破坏时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在劫持续破坏时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在劫成立时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！在劫持续成立时，那不容易计算『几年』、『几百年』、『几千年』、『几十万年』。
    比丘们！这些是劫的四种无法数。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含50品10经

相应部15相应20经/毗富罗山经(无始相应/因缘篇/如来记说)(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！从前，这毗富罗山的称呼是巴支那伐沙，比丘们！当时，人们的称呼是低伐罗，比丘们！低伐罗人的寿命量为四万年，比丘们！低伐罗人以四天登巴支那伐沙山，以四天下来。比丘们！当时，拘留孙世尊、阿罗汉、遍正觉者出现于世间，比丘们！拘留孙世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫毗楼、萨尼。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，比丘们！诸行这样不坚固，比丘们！诸行这样不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！从前，这毗富罗山的称呼是梵迦迦，比丘们！当时，人们的称呼是罗西塔沙，比丘们！罗西塔沙人的寿命量为三万年，比丘们！罗西塔沙人以三天登梵迦迦山，以三天下来。比丘们！当时，拘那含世尊、阿罗汉、遍正觉者出现于世间，比丘们！拘那含世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫舒盘那、郁多楼。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，……（中略）足以要解脱！
    比丘们！从前，这毗富罗山的称呼是殊巴沙，比丘们！当时，人们的称呼是殊必雅，比丘们！殊必雅人的寿命量为二万年，比丘们！殊必雅人以二天登殊巴沙山，以二天下来。比丘们！当时，迦叶世尊、阿罗汉、遍正觉者出现于世间，比丘们！迦叶世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫提舍、婆罗婆。比丘们！你们看！这座山的称呼已消失了，那些人死了，而且，那位世尊般涅槃了，比丘们！诸行这样无常，……（中略）足以要解脱！
    而，比丘们！现在，这毗富罗山的称呼是毗富罗，比丘们！现在，这些人的称呼是摩揭陀，比丘们！摩揭陀人的寿命量少、微、短，活得长者[才]百岁或多些，比丘们！摩揭陀人以一会儿登殊巴沙山，以一会儿下来。而，比丘们！现在，我世尊、阿罗汉、遍正觉者出现于世间，而，比丘们！我的第一双贤、双弟子名舍利弗、目揵连。
    比丘们！来时，这座山的称呼必将消失，这些人必将死亡，而我必将般涅槃，比丘们！诸行这样无常，比丘们！诸行这样不坚固，比丘们！诸行这样不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「对低伐罗来说是巴支那伐沙，对罗西塔沙来说是梵迦迦，
      对殊必雅来说是殊巴沙，而对摩揭陀来说是毗富罗。
      诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    第二品，其摄颂：
    「不幸与快乐，三十位、母亲与父亲，
      兄弟、姊妹、儿子，女儿、毗富罗山。」
    〈无始相应〉完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不安」(anassāsikā，另译为「不安息的」)，菩提比丘长老英译为「不可靠」(unreliable)。
    「城、山、过去，……」为「摄颂」，参看《杂阿含2经》、《杂阿含7经》。


增壹阿含51品1经

相应部15相应3经/泪经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）。
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。
    比丘们！你们怎么想：你们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这么了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流，而非四大海中的水：比丘们！你们长久经验过母亲死亡，当经验母亲死亡时，那些与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流[较多]，而非四大海中的水；比丘们！经验过父亲死亡，……（中略）经验过兄弟死亡，……（中略）经验过姊妹死亡，……（中略）经验过儿子死亡，……（中略）经验过女儿死亡，……（中略）经验过亲族的不幸，……（中略）经验过财产的不幸，……（中略）比丘们！你们长久经验过疾病的不幸，当经验疾病的不幸时，那些与不合意的结合、与合意的别离而悲泣、哭泣流出的泪流[较多]，而非四大海中的水，那是什么原因呢？比丘们！轮回是无始的，……（中略）比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含51品2经

相应部15相应13经/三十位经(无始相应/因缘篇/如来记说)(庄春江译)
    住在王舍城的竹林中。
    那时，三十位波婆城的比丘全是住林野者、全是食施食者、全是穿粪扫衣者、全是持三衣者、全是尚有结缚者，他们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。
    那时，世尊心想：
    「这三十位波婆城的比丘全是住林野者、全是食施食者、全是穿粪扫衣者、全是持三衣者、全是尚有结缚者，让我教导他们，就在这座位上，他们的心以不执取而从诸烦恼解脱那样的法。」
    那时，世尊召唤比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！轮回是无始的，无明所盖、渴爱所系之众生的流转、轮回，起始点是不被了知的。比丘们！你们怎么想：你们经这长途流转、轮回，头被切断流出的血流与四大海中的水，哪个较多？」
    「大德！如我们了知世尊教导的法，大德！这里，这比较多：我们经这长途流转、轮回，头被切断流出的血流，而非四大海中的水。」
    「比丘们！好！好！比丘们！你们这么了知我教导的法，好！比丘们！这里，这比较多：你们经这长途流转、轮回，头被切断流出的血流，而非四大海中的水；比丘们！你们长久生为牛，牛的头被切断流出的血流[较多]，而非四大海中的水；比丘们！你们长久生为水牛，水牛的头被切断流出的血流……（中略）比丘们！你们长久生为羊，羊的……（中略）生为山羊，山羊的……（中略）生为鹿，鹿的……（中略）生为鸡，鸡的……（中略）生为猪，猪的……（中略）比丘们！你们长久为村落抢劫的强盗，被捕后头被切断流出的血流；比丘们！你们长久为拦路抢劫的强盗，被捕后头被切断流出的血流；比丘们！你们长久为通奸的强盗，被捕后头被切断流出的血流[较多]，而非四大海中的水，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    而当这个解说被说时，这三十位波婆城的比丘的心以不执取而从诸烦恼解脱。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含51品4经

中部16经/心荒芜经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是不可能的。
    比丘们！未舍断哪五种心荒芜呢？比丘们！这里，比丘对大师怀疑、犹豫，不信解、不净信；比丘们！凡那位比丘对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未舍断的心荒芜。
    再者，比丘们！比丘对法怀疑、犹豫，不信解、不净信；……（中略）这样，这是第二个未舍断的心荒芜。
    再者，比丘们！比丘对僧团怀疑、犹豫，不信解、不净信；……（中略）这样，这是第三个未舍断的心荒芜。
    再者，比丘们！比丘对学怀疑、犹豫，不信解、不净信；比丘们！凡那位比丘对学怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个未舍断的心荒芜。
    再者，比丘们！比丘对同梵行者愤怒、不悦，心受打击，生起顽固；比丘们！凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未舍断的心荒芜。这些是五个未舍断的心荒芜。
    比丘们！未断绝哪五种心系缚呢？比丘们！这里，比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱；比丘们！凡那位比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未断绝的心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）这样，这是第二个未断绝的心系缚。
    再者，比丘们！比丘对色未离贪、……（中略）这样，这是第三个未断绝的心系缚。
    再者，比丘们！比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；比丘们！凡那位比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个未断绝的心系缚。
    再者，比丘们！比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未断绝的心系缚。这些是五个未断绝的心系缚。
    比丘们！凡任何未舍断这五种心荒芜、未断绝这五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是不可能的。
    比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是可能的。
    比丘们！已舍断哪五种心荒芜呢？比丘们！这里，比丘对大师不怀疑、不犹豫，信解、净信；比丘们！凡那位比丘对大师不怀疑、不犹豫，信解、净信者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已舍断的心荒芜。
    再者，比丘们！比丘对法不怀疑、不犹豫，信解、净信；……（中略）这样，这是第二个已舍断的心荒芜。
    再者，比丘们！比丘对僧团不怀疑、不犹豫，信解、净信；……（中略）这样，这是第三个已舍断的心荒芜。
    再者，比丘们！比丘对学不怀疑、不犹豫，信解、净信；……（中略）这样，这是第四个已舍断的心荒芜。
    再者，比丘们！比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固；比丘们！凡那位比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已舍断的心荒芜。这些是五个已舍断的心荒芜。
    比丘们！已彻底断绝哪五种心系缚呢？比丘们！这里，比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱；比丘们！凡那位比丘对对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已彻底断绝的心系缚。
    再者，比丘们！比丘对身体已离贪、……（中略）对色已离贪、……（中略）不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；比丘们！凡那位比丘不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个已彻底断绝的心系缚。
    再者，比丘们！比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』比丘们！凡那位比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已彻底断绝的心系缚。这些是五个已彻底断绝的心系缚。
    比丘们！凡任何已舍断这五种心荒芜、已彻底断绝这五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是可能的。
    他修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，而热忱为第五。
    这么具备[包含]热忱之十五支的比丘，他能够贯通，能够到达无上离轭安稳。比丘们！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。同样的，比丘们！这么具备[包含]热忱之十五支的比丘，他能够贯通，能够到达无上离轭安稳。」
    这就是世尊所说，悦意的那些尊者欢喜世尊所说。
    心荒芜经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「秽」(MA)，「弊」(AA)，南传作「心荒芜」(cetokhilā)，菩提比丘长老英译为「心中的荒芜」(wildernesses in the heart)。
    「缚」(MA)，「结」(AA)，南传作「心系缚」(cetasovinibandhā)，菩提比丘长老英译为「心中的束缚」(shackles in the heart)。
    「堪任第五」，南传作「而热忱为第五」(usso?hīyeva pa?camī)，菩提比丘长老英译为「热忱是第五」(And enthusiasm is the fifth)。
    「贯通」(abhinibbidāya，疑为abhinibbhidā之讹，另译为「破壳而出」)，菩提比丘长老英译为「破出」(breaking out)。
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。
    「欲定……思惟定成就断如意足」，南传作「具备欲定勤奋之行的神足……具备考察定勤奋之行的神足」(持有基于想要与努力之意志形成的贯注集中之超常力量的基础……具备考察定勤奋之行的神足)，参看《中阿含70经》比对。


增壹阿含51品6经

相应部35相应235经/燃烧法门经(处相应/处篇/修多罗)(庄春江译)
    「比丘们！我将教导你们燃烧法门的教法，你们要听！
    而，比丘们！什么是燃烧法门的教法呢？
    比丘们！宁愿眼根被赤热的、燃烧的、灼热的、炽热的铁叶片破坏，而不在能被眼识知的色上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿耳根被尖锐的、燃烧的、灼热的、炽热的铁钉破坏，而不在能被耳识知的声音上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿鼻根被尖锐的、燃烧的、灼热的、炽热的指甲剪破坏，而不在能被鼻识知的气味上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿舌根被尖锐的、燃烧的、灼热的、炽热的剃刀破坏，而不在能被舌识知的味道上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿身根被尖锐的、燃烧的、灼热的、炽热的矛破坏，而不在能被身识知的所触上从细相执取相。
    比丘们！当识住立时，会住立在乐味所系缚的相上，或乐味所系缚的细相上。如果在那时候死了，这可能会走入两趣之一：地狱或畜生界。
    比丘们！看到这些过患后，我这么说。
    比丘们！宁愿睡眠，比丘们！我说睡眠对生命是不孕的、无果实的、愚钝的，然而，不会影响别人在他们的控制下行破僧这样的思惟上思惟。
    比丘们！看到这些{对生命是不孕的}过患后，我这么说。
    在那里，比丘们！已受教导的圣弟子像这样深虑：『停止眼根被赤热的、燃烧的、灼热的、炽热的铁叶片破坏！就让我只这么作意：「这样，眼是无常的，色是无常的，眼识是无常的，眼触是无常的，凡以这眼触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止耳根被尖锐的、燃烧的、灼热的、炽热的铁钉破坏！就让我只这么作意：「这样，耳是无常的，声音是无常的，耳识是无常的，耳触是无常的，凡以这耳触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止鼻根被尖锐的、燃烧的、灼热的、炽热的指甲剪破坏！就让我只这么作意：「这样，鼻是无常的，气味是无常的，鼻识是无常的，鼻触是无常的，凡以这鼻触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止舌根被尖锐的、燃烧的、灼热的、炽热的剃刀破坏！就让我只这么作意：「这样，舌是无常的，味道是无常的，舌识是无常的，舌触是无常的，凡以这舌触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止身根被尖锐的、燃烧的、灼热的、炽热的矛破坏！就让我只这么作意：「这样，身是无常的，所触是无常的，身识是无常的，身触是无常的，凡以这身触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」
    停止睡眠！就让我只这么作意：「这样，意是无常的，法是无常的，意识是无常的，意触是无常的，凡以这意触为缘生起的或乐、或苦、或不苦不乐受也都是无常的。」』
    比丘们！当这么看时，已受教导的圣弟子在眼上厌，在色上厌，在眼识上厌，在眼触上厌，……（中略）凡以意触为缘生起的或乐、或苦、或不苦不乐受也都厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！这是燃烧法门的教法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「燃烧法门的教法」(ādittapariyāya?…… dhammapariyāya?)，菩提比丘长老英译为「在燃烧论题上法的解说」(the Dhamma exposition on the theme of burning)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。「教法」(dhammapariyāya?，另译为「法门；法数」)，菩提比丘长老英译为「法的解说」(Dhamma exposition)。


增壹阿含51品9经

增支部7集63经/妻子经(庄春江译)
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去屋主给孤独的住处。抵达后，在设置好的座位坐下。
    那时，人们在屋主给孤独的住处有大声吵杂。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！为什么人们在你的住处以高声、大声让人认为他们是掠夺鱼的渔夫呢？」
    「大德！这是媳妇善生从富裕家带来的，她既不顺从婆婆，也不顺从公公、不顺丈夫，对世尊也不恭敬、不尊重、不尊敬、不崇敬。」
    那时，世尊召唤媳妇善生：
    「善生！请你来。」
    「是的，大德！」媳妇善生回答世尊后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对媳妇善生这么说：
    「善生！有这七种男子的妻子，哪七种呢？等同杀害者、等同盗贼、等同悍妇、等同母亲、等同姊妹、等同朋友、等同奴婢，善生！这些是七种男子的妻子，你是她们之中的哪一种呢？」
    「大德！我不了知这世尊简要所说的详细义理，请世尊教导我这样的法，让我了知这世尊简要所说的详细义理，那就好了！」
    「那样的话，善生！你要听！你要好好作意！我要说了。」
    「是的，大德！」媳妇善生回答世尊。
    世尊这么说：
    「以邪恶心而无怜悯心者，对其他人贪染的、轻视丈夫，
      她是为了杀害以财产购买[她]的渴求者：凡男子的妻子像这样者，
      她被称为：『是妻子又是杀害者。』
      凡女人的丈夫得到财产：专心于技艺、买卖、耕作，
      即使只[赚]一些，她也想取走：凡男子的妻子像这样者，
      她被称为：『是妻子又是盗贼。』
      她是好吃懒做者，粗恶语者、凶恶者、说恶言者，
      征服[自己的]支持者后持续：凡男子的妻子像这样者，
      她被称为：『是妻子又是悍妇。』
      凡于一切时都是有怜悯心者，守护丈夫如母亲对儿子，
      守护[丈夫]已得的财产：凡男子的妻子像这样者，
      她被称为：『是妻子又是母亲。』
      如妹妹对姊姊，自己对丈夫是尊敬的，
      她是有惭心者、丈夫权力的顺从者：凡男子的妻子像这样者，
      她被称为：『是妻子又是姊妹。』
      这里，凡看见丈夫后她就喜悦，如朋友对久违的朋友，
      她是出生名门者、有德者、对丈夫忠贞者：凡男子的妻子像这样者，
      她被称为：『是妻子又是朋友。』
      她是不生气者、寂静者、恐惧杖罚者，以无瞋之心忍受丈夫，
      她是无愤怒者、丈夫权力的顺从者：凡男子的妻子像这样者，
      她被称为：『是妻子又是奴婢。』
      这里，凡妻子被称为『杀害者』，凡被称为『盗贼与悍妇』者，
      她们是无德形色者、粗恶语者、无敬意者，以身体的崩解，去地狱。
      而，这里，凡被称为『她是妻子也是母亲、姊妹、朋友、奴婢』者，
      她们是在德上已自我建立者、长时间已防护者，以身体的崩解，去善趣。
    善生！这些是七种男子的妻子，你是她们之中的哪一种呢？」
    「大德！从今天起，请世尊记得我为等同奴婢之丈夫的妻子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「恭敬」，南传作「顺从」(ādiyati，原意为「取；拿起」)，菩提比丘长老英译为「顺从」(obey)。
    「等同悍妇」(ayyasamā)，菩提比丘长老英译为「像一个暴君者」(one like a tyrant)。按：「悍妇」(ayyā)，原意为「贵妇；女主人」，依下文文意改译。
    「支持者」(U??hāyakāna?)，菩提比丘长老英译为「支持者」(supporters)。按：「支持者」(U??hāyaka)，原意为「奋起的；策励的；活跃的」，但依后文意，这显然是指养家的丈夫，今依英译改译。
    「有德者」(sīlavatī，另译为「有戒者；持戒者」)，菩提比丘长老英译为「有德的」(virtuous)。
    「无德形色者」(Dussīlarūpā)，菩提比丘长老英译为「不道德的；品行不良的」(immoral)。「无德」(Dussīla)，另译为「恶戒；破戒；劣戒」。
    「似亲[亲]」，南传作「等同朋友」(sakhīsamā)，菩提比丘长老英译为「像一个朋友者」(one like a friend)。


增壹阿含52品3经

相应部15相应6经/芥子经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城。
    那时，某位比丘去见世尊。……（中略）
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！一劫有多久呢？」
    「比丘！一劫很久，它不容易被计算为像几年这样、……（中略）或像几十万年这样。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如铁制的城市，长一由旬、宽一由旬、高一由旬，充满了被紧压成团状的芥子，男子每过一百年会从那里拿出一粒芥子，比丘！大芥子堆以此行动会比较快走到遍尽、耗尽，而非一劫。
    比丘！一劫这么长，比丘！这样一劫的长度，不只一劫被轮回了，不只百劫被轮回了，不只千劫被轮回了，不只十万劫被轮回了，那是什么原因呢？比丘们！轮回是无始的，……（中略）足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「芥子」(sāsapa，另译为「罂粟的种子」)，菩提比丘长老英译为「芥菜的种子」(mustard seeds)。


增壹阿含52品4经

相应部15相应5经/山经(无始相应/因缘篇/如来记说)(庄春江译)
    住在舍卫城……（中略）园。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！一劫有多久呢？」
    「比丘！一劫很久，它不容易被计算为像几年这样、或像几百年这样、或像几千年这样、或像几十万年这样。」
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘！犹如大岩山，长一由旬、宽一由旬、高一由旬，无裂、无洞、坚固，男子每过一百年会以迦尸出产的布擦它一次，比丘！大岩山以此行动会比较快走到遍尽、耗尽，而非一劫。
    比丘！一劫这么长，比丘！这样一劫的长度，不只一劫被轮回了，不只百劫被轮回了，不只千劫被轮回了，不只十万劫被轮回了，那是什么原因呢？比丘！轮回是无始的，……起始点……（中略）到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


增壹阿含52品6经

增支部5集34经/狮子将军经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这么说：
    「大德！世尊能安直接可见的布施果吗？」
    「能，狮子！」
    世尊说：
    「狮子！施与者、施主对许多人来说是可爱的、令人满意的。狮子！凡施与者、施主对许多人来说是可爱的、令人满意的者，这是直接可见的布施果。
    再者，狮子！寂静的善人们亲近施与者、施主。凡寂静的善人们亲近施与者、施主者，这是直接可见的布施果。
    再者，狮子！有施与者、施主的好名声传出去。凡有施与者、施主的好名声传出去者，这是直接可见的布施果。
    再者，狮子！施与者、施主往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见。凡施与者、施主往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见者，这是直接可见的布施果。
    再者，狮子！施与者、施主以身体的崩解，死后往生到善趣、天界。凡施与者、施主以身体的崩解，死后往生到善趣、天界者，这是直接可见的布施果。」
    当这么说时，狮子将军对世尊这么说：
    「大德！凡世尊所说的这四项直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些：大德！我是施与者、施主，对许多人来说是可爱的、令人满意的；大德！我是施与者、施主，寂静的善人们亲近我；大德！我是施与者、施主，有我的好名声传出去：『狮子将军是施与者、作者、僧团的奉献者。』大德！我是施与者、施主，我往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，我有自信地、不心虚地往见，大德！凡世尊所说的这四项直接可见的布施果，在这里，我不对世尊行之以信，我也知道这些，但，大德！凡世尊对我这么说：『狮子！施与者、施主以身体的崩解，死后往生到善趣、天界。』者，我不知道这个，而，在这里，我对世尊行之以信。」
    「正是这样，狮子！正是这样，狮子！施与者、施主以身体的崩解，死后往生到善趣、天界。 」
    「[以]给与，他成为可爱的，许多[人]亲近他，获得名望与名声增长，
      不心虚地进入群众，不吝啬的人是有自信的。
      因此，贤智者们施与布施，调伏吝啬的垢秽后，成为追求幸福者，
      他们住止于三十三天中，来到与天共住，他们长久地喜乐。
      机会已得、善的已作，从这里死没，自我光照，他们漫游于欢喜园，
      他们在那里欢喜、喜乐、喜悦，具备五种欲，
      做了像那样无依止者的言说，善逝的弟子们在天界喜乐。」

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无所畏」，南传作「有自信地」(visārado，另译为「无畏的；无所畏」)，菩提比丘长老英译为「自信地」(confidently)。
    「无疑难」，南传作「不心虚地」(ama?kubhūto，另译为「大胆的；不为难困惑的」)，菩提比丘长老英译为「镇定的；沉着的」(composed)。
    「作者」(kārako)，菩提比丘长老英译为「赞助者」(a sponsor)。
    「无依止者的」(asitassa，另译为「独立者的」)，菩提比丘长老英译为「离着的稳定者」(the unattached Stable One)。


增壹阿含2品1经

AN.1.296([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
     296. “Ekadhammo bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Buddhānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品2经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品3经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品4经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品5经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品6经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品7经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品8经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品9经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含2品10经

AN.1.297([I]Ekakanipātapāḷi/16.Ekadhammapāḷi/1. Paṭhamavaggo)
    297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


增壹阿含4品1经

AN.1.188-AN.1.197(14. Etadaggavaggo/1. Paṭhamavaggo)
     188. “Etadaggaṃ bhikkhave, mama sāvakānaṃ bhikkhūnaṃ rattaññūnaṃ yadidaṃ aññāsikoṇḍañño”.
     189. … Mahāpaññānaṃ yadidaṃ sāriputto.
     190. … Iddhimantānaṃ yadidaṃ mahāmoggallāno.
     191. … Dhutavādānaṃ yadidaṃ mahākassapo.
     192. … Dibbacakkhukānaṃ yadidaṃ anuruddho.
     193. … Uccākulikānaṃ yadidaṃ bhaddiyo kāḷigodhāyaputto.
     194. … Mañjussarānaṃ yadidaṃ lakuṇḍaka bhaddiyo.
     195. … Sīhanādikānaṃ yadidaṃ piṇḍolabhāradvājo.
     196. … Dhammakathikānaṃ yadidaṃ puṇṇo mantāṇiputto.
     197. … Saṃkhittena bhāsitassa vitthārena atthaṃ vibhajantānaṃ yadidaṃ mahākaccānoti.
     Vaggo paṭhamo.


增壹阿含4品2经

AN.1.188-AN.1.197(14. Etadaggavaggo/1. Paṭhamavaggo)
     188. “Etadaggaṃ bhikkhave, mama sāvakānaṃ bhikkhūnaṃ rattaññūnaṃ yadidaṃ aññāsikoṇḍañño”.
     189. … Mahāpaññānaṃ yadidaṃ sāriputto.
     190. … Iddhimantānaṃ yadidaṃ mahāmoggallāno.
     191. … Dhutavādānaṃ yadidaṃ mahākassapo.
     192. … Dibbacakkhukānaṃ yadidaṃ anuruddho.
     193. … Uccākulikānaṃ yadidaṃ bhaddiyo kāḷigodhāyaputto.
     194. … Mañjussarānaṃ yadidaṃ lakuṇḍaka bhaddiyo.
     195. … Sīhanādikānaṃ yadidaṃ piṇḍolabhāradvājo.
     196. … Dhammakathikānaṃ yadidaṃ puṇṇo mantāṇiputto.
     197. … Saṃkhittena bhāsitassa vitthārena atthaṃ vibhajantānaṃ yadidaṃ mahākaccānoti.
     Vaggo paṭhamo.


增壹阿含4品7经

AN.1.219-234(14. Etadaggavaggo/4. Catutthavaggo)
     219. “Etadaggaṃ, bhikkhave, mama sāvakānaṃ bhikkhūnaṃ bahussutānaṃ yadidaṃ ānando”.
     220. … Satimantānaṃ yadidaṃ ānando.
     221. … Gatimantānaṃ yadidaṃ ānando.
     222. … Dhitimantānaṃ yadidaṃ ānando.
     223. … Upaṭṭhākānaṃ yadidaṃ ānando.
     224. … Mahāparisānaṃ yadidaṃ uruvelakassapo.
     225. … Kulappasādakānaṃ yadidaṃ kāḷudāyī.
     226. … Appābādhānaṃ yadidaṃ bākulo.
     227. … Pubbenivāsaṃ anussarantānaṃ yadidaṃ sobhito.
     228. … Vinayadharānaṃ yadidaṃ upāli.
     229. … Bhikkhunovādakānaṃ yadidaṃ nandako.
     230. … Indriyesu guttadvārānaṃ yadidaṃ nando.
     231. … Bhikkhu-ovādakānaṃ yadidaṃ mahākappino.
     232. … Tejodhātukusalānaṃ yadidaṃ sāgato.
     233. … Paṭibhāneyyakānaṃ yadidaṃ rādho.
     234. … Lūkhacīvaradharānaṃ yadidaṃ mogharājāti.
     Vaggo catuttho.


增壹阿含5品1经

AN.1.235-247(14. Etadaggavaggo/5. Pañcamavaggo)
     235. “Etadaggaṃ bhikkhave, mama sāvikānaṃ bhikkhunīnaṃ rattaññūnaṃ yadidaṃ mahāpajāpatigotamī”.
     236. … Mahāpaññānaṃ yadidaṃ khemā.
     237. … Iddhimantīnaṃ yadidaṃ uppalavaṇṇā.
     238. … Vinayadharānaṃ yadidaṃ paṭācārā.
     239. … Dhammakathikānaṃ yadidaṃ dhammadinnā.
     240. … Jhāyīnaṃ yadidaṃ nandā.
     241. … Āraddhavīriyānaṃ yadidaṃ soṇā.
     242. … Dibbacakkhukānaṃ yadidaṃ bakulā.
     243. … Khippābhiññānaṃ yadidaṃ bhaddā kuṇḍalakesā.
     244. … Pubbenivāsaṃ anussarantīnaṃ yadidaṃ bhaddā kāpilānī.
     245. … Mahābhiññappattānaṃ yadidaṃ bhaddakaccānā.
     246. … Lūkhacīvaradharānaṃ yadidaṃ kisāgotamī.
     247. … Saddhādhimuttānaṃ yadidaṃ siṅgālakamātāti.
     Vaggo pañcamo.


增壹阿含6品1经

AN.1.248-257(14. Etadaggavaggo/6. Chaṭṭhavaggo)
     248. “Etadaggaṃ bhikkhave, mama sāvakānaṃ upāsakānaṃ paṭhamaṃ saraṇaṃ gacchantānaṃ yadidaṃ tapussabhallikā vāṇijā”.
     249. … Dāyakānaṃ yadidaṃ sudatto gahapati anāthapiṇḍiko.
     250. … Dhammakathikānaṃ yadidaṃ citto gahapati macchikāsaṇḍiko.
     251. … Catūhi saṅgahavatthūhi parisaṃ saṅgaṇhantānaṃ yadidaṃ hatthako āḷavako.
     252. … Paṇītadāyakānaṃ yadidaṃ mahānāmo sakko.
     253. … Manāpadāyakānaṃ yadidaṃ uggo gahapati vesāliko.
     254. … Saṅghupaṭṭhākānaṃ yadidaṃ hatthigāmako uggato gahapati.
     255. … Aveccappasannānaṃ yadidaṃ sūrambaṭṭho.
     256. … Puggalappasannānaṃ yadidaṃ jīvako komārabhacco.
     257. … Vissāsakānaṃ yadidaṃ nakulapitā gahapatīti.
     Vaggo chaṭṭho.


增壹阿含7品1经

AN.1.258-AN.1.267(14. Etadaggavaggo/7. Sattamavaggo)
     258. “Etadaggaṃ bhikkhave, mama sāvikānaṃ upāsikānaṃ paṭhamaṃ saraṇaṃ gacchantīnaṃ yadidaṃ sujātā seniyadhītā”.
     259. … Dāyikānaṃ yadidaṃ visākhā migāramātā.
     260. … Bahussutānaṃ yadidaṃ khujjuttarā.
     261. … Mettāvihārīnaṃ yadidaṃ sāmāvatī.
     262. … Jhāyīnaṃ yadidaṃ uttarānandamātā.
     263. … Paṇītadāyikānaṃ yadidaṃ suppavāsā koliyadhītā.
     264. … Gilānupaṭṭhākīnaṃ yadidaṃ suppiyā upāsikā.
     265. … Aveccappasannānaṃ yadidaṃ kātiyānī.
     266. … Vissāsikānaṃ yadidaṃ nakulamātā gahapatānī.
     267. … Anussavappasannānaṃ yadidaṃ kāḷī upāsikā kulagharikā ti.
     Vaggo sattamo.


增壹阿含8品2经

AN.1.170(13. Ekapuggalavaggo)
     170. “Ekapuggalo bhikkhave, loke uppajjamāno uppajjati bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ Katamo ekapuggalo? Tathāgato arahaṃ sammāsambuddho. Ayaṃ kho, bhikkhave, ekapuggalo loke uppajjamāno uppajjati bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.


增壹阿含8品4经

AN.1.176(13. Ekapuggalavaggo)
     176. “Ekapuggalassa bhikkhave, pātubhāvā mahato ālokassa pātubhāvo hoti, mahato obhāsassa pātubhāvo hoti. Katamassa ekapuggalassa? Tathāgatassa arahato sammāsambuddhassa. Imassa kho, bhikkhave, ekapuggalassa mahato ālokassa pātubhāvo hotī”ti.
    (编按：原文AN.1.175-186合编在 一起)


增壹阿含8品7经

AN.1.173(13. Ekapuggalavaggo)
     173. “Ekapuggalassa, bhikkhave, kālakiriyā bahuno janassa anutappā hoti. Katamassa ekapuggalassa? Tathāgatassa arahato sammāsambuddhassa. Imassa kho, bhikkhave, ekapuggalassa kālakiriyā bahuno janassa anutappā hotī”ti.


增壹阿含8品10经

AN.1.174(13. Ekapuggalavaggo)
     174. “Ekapuggalo, bhikkhave, loke uppajjamāno uppajjati adutiyo asahāyo appaṭimo appaṭisamo appaṭibhāgo appaṭipuggalo asamo asamasamo dvipadānaṃ aggo. Katamo ekapuggalo? Tathāgato arahaṃ sammāsambuddho. Ayaṃ kho, bhikkhave, ekapuggalo loke uppajjamāno uppajjati adutiyo asahāyo appaṭimo appaṭisamo appaṭibhāgo appaṭipuggalo asamo asamasamo dvipadānaṃ aggo”ti.


增壹阿含9品1经

SN.17.23/(3). Ekaputtakasuttaṃ
     172. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe…[kaṭuko pharuso antarāyiko anuttarassa yogakkhemassa adhigamāya. SN.17.1] saddhā, bhikkhave, upāsikā ekaputtakaṃ piyaṃ manāpaṃ evaṃ sammā āyācamānā āyāceyya– ‘tādiso, tāta, bhavāhi yādiso citto ca gahapati hatthako ca āḷavako’ti. Esā, bhikkhave tulā etaṃ pamāṇaṃ mama sāvakānaṃ upāsakānaṃ, yadidaṃ citto ca gahapati hatthako ca āḷavako. Sace kho tvaṃ, tāta, agārasmā anagāriyaṃ pabbajasi; tādiso, tāta, bhavāhi yādisā sāriputtamoggallānāti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvakānaṃ bhikkhūnaṃ, yadidaṃ sāriputtamoggalānā Mā ca kho tvaṃ, tāta, sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇātūti. Tañce, bhikkhave, bhikkhuṃ sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇāti, so tassa hoti antarāyāya. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikk have, sikkhitabban”ti. Tatiyaṃ.


增壹阿含9品2经

SN.17.24/(4). Ekadhītusuttaṃ
     173. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… saddhā bhikkhave upāsikā ekaṃ dhītaraṃ piyaṃ manāpaṃ evaṃ sammā āyācamānā āyāceyya– ‘tādisā, ayye, bhavāhi yādisā khujjuttarā ca upāsikā veḷukaṇḍakiyā ca nandamātā’ti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvikānaṃ upāsikānaṃ, yadidaṃ khujjuttarā ca upāsikā veḷukaṇḍakiyā ca nandamātā. Sace kho tvaṃ, ayye, agārasmā anagāriyaṃ pabbajasi; tādisā, ayye, bhavāhi yādisā khemā ca bhikkhunī uppalavaṇṇā cāti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvikānaṃ bhikkhunīnaṃ, yadidaṃ khemā ca bhikkhunī uppalavaṇṇā ca. Mā ca kho tvaṃ, ayye, sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇātūti. Taṃ ce, bhikkhave, bhikkhuniṃ sekhaṃ appattamānasaṃ lābhasakkārasiloko anupāpuṇāti, so tassā hoti antarāyāya. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… eva ñhi vo, bhikkhave, sikkhitabban”ti. Catutthaṃ.


增壹阿含9品3经

SN.12.61/(1). Assutavāsuttaṃ
     61. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… “assutavā, bhikkhave, puthujjano imasmiṃ cātumahābhūtikasmiṃ kāyasmiṃ nibbindeyyapi virajjeyyapi vimucceyyapi. Taṃ kissa hetu? Dissati, bhikkhave, imassa cātumahābhūtikassa kāyassa ācayopi apacayopi ādānampi nikkhepanampi. Tasmā tatrāssutavā puthujjano nibbindeyyapi virajjeyyapi vimucceyyapi”.
     “Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ. Taṃ kissa hetu? Dīgharattañhetaṃ, bhikkhave, assutavato puthujjanassa ajjhositaṃ mamāyitaṃ parāmaṭṭhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti. Tasmā tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ.
     “Varaṃ bhikkhave, assutavā puthujjano imaṃ cātumahābhūtikaṃ kāyaṃ attato upagaccheyya, na tveva cittaṃ. Taṃ kissa hetu? Dissatāyaṃ, bhikkhave, cātumahābhūtiko kāyo ekampi vassaṃ tiṭṭhamāno dvepi vassāni tiṭṭhamāno tīṇipi vassāni tiṭṭhamāno cattāripi vassāni tiṭṭhamāno pañcapi vassāni tiṭṭhamāno dasapi vassāni tiṭṭhamāno vīsatipi vassāni tiṭṭhamāno tiṃsampi vassāni tiṭṭhamāno cattārīsampi vassāni tiṭṭhamāno paññāsampi vassāni tiṭṭhamāno vassasatampi tiṭṭhamāno, bhiyyopi tiṭṭhamāno.
     “Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati. Seyyathāpi, bhikkhave, makkaṭo araññe pavane caramāno sākhaṃ gaṇhati, taṃ muñcitvā aññaṃ gaṇhati, taṃ muñcitvā aññaṃ gaṇhati; evameva kho, bhikkhave, yamidaṃ vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati.
     “Tatra, bhikkhave, sutavā ariyasāvako paṭiccasamuppādaṃyeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati– yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati; nibbindaṃ virajjati, virāgā vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


增壹阿含9品4经

SN.12.61/(1). Assutavāsuttaṃ
     61. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… “assutavā, bhikkhave, puthujjano imasmiṃ cātumahābhūtikasmiṃ kāyasmiṃ nibbindeyyapi virajjeyyapi vimucceyyapi. Taṃ kissa hetu? Dissati, bhikkhave, imassa cātumahābhūtikassa kāyassa ācayopi apacayopi ādānampi nikkhepanampi. Tasmā tatrāssutavā puthujjano nibbindeyyapi virajjeyyapi vimucceyyapi”.
     “Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ. Taṃ kissa hetu? Dīgharattañhetaṃ, bhikkhave, assutavato puthujjanassa ajjhositaṃ mamāyitaṃ parāmaṭṭhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti. Tasmā tatrāssutavā puthujjano nālaṃ nibbindituṃ nālaṃ virajjituṃ nālaṃ vimuccituṃ.
     “Varaṃ bhikkhave, assutavā puthujjano imaṃ cātumahābhūtikaṃ kāyaṃ attato upagaccheyya, na tveva cittaṃ. Taṃ kissa hetu? Dissatāyaṃ, bhikkhave, cātumahābhūtiko kāyo ekampi vassaṃ tiṭṭhamāno dvepi vassāni tiṭṭhamāno tīṇipi vassāni tiṭṭhamāno cattāripi vassāni tiṭṭhamāno pañcapi vassāni tiṭṭhamāno dasapi vassāni tiṭṭhamāno vīsatipi vassāni tiṭṭhamāno tiṃsampi vassāni tiṭṭhamāno cattārīsampi vassāni tiṭṭhamāno paññāsampi vassāni tiṭṭhamāno vassasatampi tiṭṭhamāno, bhiyyopi tiṭṭhamāno.
     “Yañca kho etaṃ, bhikkhave, vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati. Seyyathāpi, bhikkhave, makkaṭo araññe pavane caramāno sākhaṃ gaṇhati, taṃ muñcitvā aññaṃ gaṇhati, taṃ muñcitvā aññaṃ gaṇhati; evameva kho, bhikkhave, yamidaṃ vuccati cittaṃ itipi, mano itipi, viññāṇaṃ itipi, taṃ rattiyā ca divasassa ca aññadeva uppajjati aññaṃ nirujjhati.
     “Tatra, bhikkhave, sutavā ariyasāvako paṭiccasamuppādaṃyeva sādhukaṃ yoniso manasi karoti– ‘iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti, imassa nirodhā idaṃ nirujjhati– yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’”ti.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmimpi nibbindati, vedanāyapi nibbindati, saññāyapi nibbindati, saṅkhāresupi nibbindati, viññāṇasmimpi nibbindati; nibbindaṃ virajjati, virāgā vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti. Paṭhamaṃ.


增壹阿含9品5经

AN.4.43(5. Paṇihita-acchavaggo)
     43. “Idhāhaṃ, bhikkhave, ekaccaṃ puggalaṃ paduṭṭhacittaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imamhi ce ayaṃ samaye puggalo kālaṃ kareyya, yathābhataṃ nikkhitto evaṃ niraye’. Taṃ kissa hetu? Cittaṃ hissa bhikkhave, paduṭṭhaṃ. “Cetopadosahetu pana, bhikkhave, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti. Tatiyaṃ.


增壹阿含9品6经

AN.1.44(5. Paṇihita-acchavaggo)
     44. “Idhāhaṃ, bhikkhave, ekaccaṃ puggalaṃ pasannacittaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imamhi ce ayaṃ samaye puggalo kālaṃ kareyya, yathābhataṃ nikkhitto evaṃ sagge’. Taṃ kissa hetu? Cittaṃ hissa, bhikkhave, pasannaṃ. “Cetopasādahetu pana, bhikkhave, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti. Catutthaṃ.


增壹阿含9品7经

AN.1.1(1. Rūpādivaggo)
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “Nāhaṃ, bhikkhave, aññaṃ ekarūpampi samanupassāmi yaṃ evaṃ purisassa cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, itthirūpaṃ. Itthirūpaṃ, bhikkhave, purisassa cittaṃ pariyādāya tiṭṭhatī”ti. Paṭhamaṃ.


增壹阿含9品8经

AN.1.6(1. Rūpādivaggo)
     6. “Nāhaṃ, bhikkhave, aññaṃ ekarūpampi samanupassāmi yaṃ evaṃ itthiyā cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, purisarūpaṃ. Purisarūpaṃ, bhikkhave, itthiyā cittaṃ pariyādāya tiṭṭhatī”ti. Chaṭṭhaṃ.


增壹阿含9品9经

AN.1.11(2. Nīvaraṇappahānavaggo)
     11. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppanno vā kāmacchando uppajjati uppanno vā kāmacchando bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, subhanimittaṃ. Subhanimittaṃ, bhikkhave, ayoniso manasi karoto anuppanno ceva kāmacchando uppajjati uppanno ca kāmacchando bhiyyobhāvāya vepullāya saṃvattatī”ti. Paṭhamaṃ.

AN.1.12(2. Nīvaraṇappahānavaggo)
     12. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppanno vā byāpādo uppajjati uppanno vā byāpādo bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, paṭighanimittaṃ. Paṭighanimittaṃ, bhikkhave, ayoniso manasi karoto anuppanno ceva byāpādo uppajjati uppanno ca byāpādo bhiyyobhāvāya vepullāya saṃvattatī”ti. Dutiyaṃ.

AN.1.13(2. Nīvaraṇappahānavaggo)
     13. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannaṃ vā thinamiddhaṃ uppajjati uppannaṃ vā thinamiddhaṃ bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, arati tandī vijambhitā bhattasammado cetaso ca līnattaṃ. Līnacittassa, bhikkhave, anuppannañceva thinamiddhaṃ uppajjati uppannañca thinamiddhaṃ bhiyyobhāvāya vepullāya saṃvattatī”ti. Tatiyaṃ.

AN.1.14(2. Nīvaraṇappahānavaggo)
     14. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannaṃ vā uddhaccakukkuccaṃ uppajjati uppannaṃ vā uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, cetaso avūpasamo. Avūpasantacittassa, bhikkhave, anuppannañceva uddhaccakukkuccaṃ uppajjati uppannañca uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattatī”ti. Catutthaṃ.

AN.1.15(2. Nīvaraṇappahānavaggo)
     15. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā vicikicchā uppajjati uppannā vā vicikicchā bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, ayonisomanasikāro. Ayoniso, bhikkhave, manasi karoto anuppannā ceva vicikicchā uppajjati uppannā ca vicikicchā bhiyyobhāvāya vepullāya saṃvattatī”ti. Pañcamaṃ.


增壹阿含9品10经

AN.1.16(2. Nīvaraṇappahānavaggo)
     16. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppanno vā kāmacchando nuppajjati uppanno vā kāmacchando pahīyati yathayidaṃ, bhikkhave, asubhanimittaṃ. Asubhanimittaṃ, bhikkhave, yoniso manasi karoto anuppanno ceva kāmacchando nuppajjati uppanno ca kāmacchando pahīyatī”ti. Chaṭṭhaṃ.

AN.1.17(2. Nīvaraṇappahānavaggo)
     17. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppanno vā byāpādo nuppajjati uppanno vā byāpādo pahīyati yathayidaṃ, bhikkhave, mettā cetovimutti. Mettaṃ, bhikkhave, cetovimuttiṃ yoniso manasi karoto anuppanno ceva byāpādo nuppajjati uppanno ca byāpādo pahīyatī”ti. Sattamaṃ.

AN.1.18(2. Nīvaraṇappahānavaggo)
     18. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannaṃ vā thinamiddhaṃ nuppajjati uppannaṃ vā thinamiddhaṃ pahīyati yathayidaṃ, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Āraddhavīriyassa, bhikkhave, anuppannañceva thinamiddhaṃ nuppajjati uppannañca thinamiddhaṃ pahīyatī”ti. Aṭṭhamaṃ.

AN.1.19(2. Nīvaraṇappahānavaggo)
     19. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannaṃ vā uddhaccakukkuccaṃ nuppajjati uppannaṃ vā uddhaccakukkuccaṃ pahīyati yathayidaṃ, bhikkhave, cetaso vūpasamo. Vūpasantacittassa, bhikkhave, anuppannañceva uddhaccakukkuccaṃ nuppajjati uppannañca uddhaccakukkuccaṃ pahīyatī”ti. Navamaṃ.

AN.1.20(2. Nīvaraṇappahānavaggo)
     20. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā vicikicchā nuppajjati uppannā vā vicikicchā pahīyati yathayidaṃ, bhikkhave, yonisomanasikāro Yoniso, bhikkhave, manasi karoto anuppannā ceva vicikicchā nuppajjati uppannā ca vicikicchā pahīyatī”ti. Dasamaṃ.
     Nīvaraṇappahānavaggo dutiyo


增壹阿含11品5经

AN.1.29(3. Akammaniyavaggo)
29. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ abhāvitaṃ abahulīkataṃ dukkhādhivahaṃ hoti yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, abhāvitaṃ abahulīkataṃ dukkhādhivahaṃ hotī”ti. Navamaṃ.


增壹阿含11品6经

AN.1.30(3. Akammaniyavaggo)
     30. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ bhāvitaṃ bahulīkataṃ sukhādhivahaṃ hoti yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, bhāvitaṃ bahulīkataṃ sukhādhivahaṃ hotī”ti. Dasamaṃ.
     Akammaniyavaggo tatiyo.


增壹阿含11品7经

SN.17.13-20/(3- 10). Suvaṇṇanikkhasuttādi-aṭṭhakaṃ)
     169. Sāvatthiyaṃ viharati …pe… “idhāhaṃ bhikkhave, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘na cāyamāyasmā suvaṇṇanikkhassāpi hetu …pe… suvaṇṇanikkhasatassāpi hetu… siṅgīnikkhassāpi hetu… siṅgīnikkhasatassāpi hetu… pathaviyāpi jātarūpaparipūrāya hetu… āmisakiñcikkhahetupi… jīvitahetupi… janapadakalyāṇiyāpi hetu sampajānamusā bhāseyyā’ti. Tamenaṃ passāmi aparena samayena lābhasakkārasilokena abhibhūtaṃ pariyādiṇṇacittaṃ sampajānamusā bhāsantaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Dasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Dve pāti dve suvaṇṇā ca, siṅgīhi apare duve;
     Pathavī kiñcikkhajīvitaṃ, janapadakalyāṇiyā dasāti.


增壹阿含11品8经

SN.17.13-20/(3- 10). Suvaṇṇanikkhasuttādi-aṭṭhakaṃ)
     169. Sāvatthiyaṃ viharati …pe… “idhāhaṃ bhikkhave, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘na cāyamāyasmā suvaṇṇanikkhassāpi hetu …pe… suvaṇṇanikkhasatassāpi hetu… siṅgīnikkhassāpi hetu… siṅgīnikkhasatassāpi hetu… pathaviyāpi jātarūpaparipūrāya hetu… āmisakiñcikkhahetupi… jīvitahetupi… janapadakalyāṇiyāpi hetu sampajānamusā bhāseyyā’ti. Tamenaṃ passāmi aparena samayena lābhasakkārasilokena abhibhūtaṃ pariyādiṇṇacittaṃ sampajānamusā bhāsantaṃ. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Dasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Dve pāti dve suvaṇṇā ca, siṅgīhi apare duve;
     Pathavī kiñcikkhajīvitaṃ, janapadakalyāṇiyā dasāti.


增壹阿含11品10经

AN.6.62/ 8. Purisindriyañāṇasuttaṃ
     62. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena daṇḍakappakaṃ nāma kosalānaṃ nigamo tadavasari. Atha kho bhagavā maggā okkamma aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Te ca bhikkhū daṇḍakappakaṃ pavisiṃsu āvasathaṃ pariyesituṃ.
     Atha kho āyasmā ānando sambahulehi bhikkhūhi saddhiṃ yena aciravatī nadī tenupasaṅkami gattāni parisiñcituṃ. Aciravatiyā nadiyā gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho aññataro bhikkhu yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca – “kiṃ nu kho, āvuso ānanda, sabbaṃ cetaso samannāharitvā nu kho devadatto bhagavatā byākato– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti, udāhu kenacideva pariyāyenā’ti? “Evaṃ kho panetaṃ, āvuso, bhagavatā byākatan”ti.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “idhāhaṃ, bhante, sambahulehi bhikkhūhi saddhiṃ yena aciravatī nadī tenupasaṅkamiṃ gattāni parisiñcituṃ. Aciravatiyā nadiyā gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsiṃ gattāni pubbāpayamāno Atha kho, bhante, aññataro bhikkhu yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ etadavoca– ‘kiṃ nu kho, āvuso, ānanda sabbaṃ cetaso samannāharitvā nu kho devadatto bhagavatā byākato– āpāyiko devadatto nerayiko kappaṭṭho atekicchoti, udāhu kenacideva pariyāyenā’ti? Evaṃ vutte ahaṃ, bhante, taṃ bhikkhuṃ etadavocaṃ– ‘evaṃ kho panetaṃ, āvuso, bhagavatā byākatan’”ti.
     “So vā kho, ānanda, bhikkhu navo bhavissati acirapabbajito, thero vā pana bālo abyatto. Kathañhi nāma yaṃ mayā ekaṃsena byākataṃ tattha dvejjhaṃ āpajjissati! Nāhaṃ, ānanda, aññaṃ ekapuggalampi samanupassāmi, yo evaṃ mayā sabbaṃ cetaso samannāharitvā byākato, yathayidaṃ devadatto. Yāvakīvañcāhaṃ, ānanda, devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ addasaṃ; neva tāvāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti. Yato ca kho ahaṃ, ānanda, devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ na addasaṃ; athāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti.
     “Seyyathāpi, ānanda, gūthakūpo sādhikaporiso pūro gūthassa samatittiko. Tatra puriso sasīsako nimuggo assa. Tassa kocideva puriso uppajjeyya atthakāmo hitakāmo yogakkhemakāmo tamhā gūthakūpā uddharitukāmo. So taṃ gūthakūpaṃ samantānuparigacchanto neva passeyya tassa purisassa vālaggakoṭinittudanamattampi gūthena amakkhitaṃ, yattha taṃ gahetvā uddhareyya. Evamevaṃ kho ahaṃ, ānanda, yato devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ na addasaṃ; athāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti Sace tumhe, ānanda, suṇeyyātha tathāgatassa purisindriyañāṇāni vibhajissāmī”ti?
     “Etassa, bhagavā, kālo; etassa, sugata, kālo yaṃ bhagavā purisindriyañāṇāni vibhajeyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tenahānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     “Idhāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tamhā tassa kusalā kusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, bījāni akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni sukhette suparikammakatāya bhūmiyā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, imāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tamhā tassa kusalā kusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tamhā tassa akusalā akusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, bījāni akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni puthusilāya nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho pu ggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tamhā tassa akusalā akusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi sukko dhammo, samannāgatoyaṃ puggalo ekantakāḷakehi akusalehi dhammehi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatī’ti. Seyyathāpi, ānanda, bījāni khaṇḍāni pūtīni vātātapahatāni sukhette suparikammakatāya bhūmiyā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālagga koṭinittudanamattopi sukko dhammo, samannāgatoyaṃ puggalo ekantakāḷakehi akusalehi dhammehi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hotī”ti.
     Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “sakkā nu kho, bhante, imesaṃ tiṇṇaṃ puggalānaṃ aparepi tayo puggalā sappaṭibhāgā paññāpetun”ti? “Sakkā, ānandā”ti bhagavā avoca– “idhāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, aṅgārāni ādittāni sampajjalitāni sajotibhūtāni puthusilāya nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni aṅgārāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Seyyathāpi vā pana, ānanda, sāyanhasamayaṃ sūriye ogacchante, jāneyyāsi tvaṃ, ānanda, āloko antaradhāyissati andhakāro pātubhavissatī”ti? “Evaṃ, bhante”. “Seyyathāpi vā, panānanda, abhido addharattaṃ bhattakālasamaye, jāneyyāsi tvaṃ, ānanda, āloko antarahito andhakāro pātubhūto”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo ceta sā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, aṅgārāni ādittāni sampajjalitāni sajotibhūtāni sukkhe tiṇapuñje vā kaṭṭhapuñje vā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, imāni aṅgārāni vuḍḍhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Seyyathāpi vā panānanda, rattiyā paccūsasamayaṃ sūriye uggacchante, jāneyyāsi tvaṃ, ānanda, andhakāro antaradhāyissati, āloko pātubhavissatī”ti? “Evaṃ, bhante”. “Seyyathāpi vā panānanda, abhido majjhanhike bhattakālasa maye, jāneyyāsi tvaṃ, ānanda, andhakāro antarahito āloko pātubhūto”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi akusalo dhammo, samannāgatoyaṃ puggalo ekantasukkehi anavajjehi dhammehi, diṭṭheva dhamme parinibbāyissatī’ti. Seyyathāpi, ānanda, aṅgārāni sītāni nibbutāni sukkhe tiṇapuñje vā kaṭṭhapuñje vā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni aṅgārāni vuḍḍhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi akusalo dhammo, samannāgatoyaṃ puggalo ekantasukkehi anavajjehi dhammehi, diṭṭheva dhamme parinibbāyissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Tatrānanda, ye te purimā tayo puggalā tesaṃ tiṇṇaṃ puggalānaṃ eko aparihānadhammo, eko parihānadhammo, eko āpāyiko nerayiko. Tatrānanda, yeme pacchimā tayo puggalā imesaṃ tiṇṇaṃ puggalānaṃ eko parihānadhammo, eko aparihānadhammo, eko parinibbānadhammo”ti. Aṭṭhamaṃ.


增壹阿含12品1经

MN.10/(10) Mahāsatipaṭṭhānasuttaṃ
     105. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
Uddeso
     106. “Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā, sokaparidevānaṃ samatikkamāya, dukkhadomanassānaṃ atthaṅgamāya, ñāyassa adhigamāya, nibbānassa sacchikiriyāya, yadidaṃ cattāro satipaṭṭhānā.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ.
Uddeso niṭṭhito.
Kāyānupassanā ānāpānapabbaṃ
     107. “Kathañca, bhikkhave, bhikkhu kāye kāyānupassī viharati? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati, pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti, ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati.
     “Seyyathāpi, bhikkhave, dakkho bhamakāro vā bhamakārantevāsī vā dīghaṃ vā añchanto ‘dīghaṃ añchāmī’ti pajānāti, rassaṃ vā añchanto ‘rassaṃ añchāmī’ti pajānāti; evameva kho, bhikkhave, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti; ‘sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānu passī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Ānāpānapabbaṃ niṭṭhitaṃ.
Kāyānupassanā iriyāpathapabbaṃ
     108. “Puna caparaṃ, bhikkhave, bhikkhu gacchanto vā ‘gacchāmī’ti pajānāti, ṭhito vā ‘ṭhitomhī’ti pajānāti, nisinno vā ‘nisinnomhī’ti pajānāti, sayāno vā ‘sayānomhī’ti pajānāti. Yathā yathā vā panassa kāyo paṇihito hoti tathā tathā naṃ pajānāti. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Iriyāpathapabbaṃ niṭṭhitaṃ.
Kāyānupassanā sampajānapabbaṃ
     109. “Puna caparaṃ, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Sampajānapabbaṃ niṭṭhitaṃ.
Kāyānupassanā paṭikūlamanasikārapabbaṃ
     110. “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā, adho kesamatthakā, tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti.
     “Seyyathāpi, bhikkhave, ubhatomukhā putoḷi pūrā nānāvihitassa dhaññassa, seyyathidaṃ– sālīnaṃ vīhīnaṃ muggānaṃ māsānaṃ tilānaṃ taṇḍulānaṃ. Tamenaṃ cakkhumā puriso muñcitvā paccavekkheyya– ‘ime sālī ime vīhī ime muggā ime māsā ime tilā ime taṇḍulā’ti. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā, adho kesamatthakā, tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… muttan’ti.
     “Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Paṭikūlamanasikārapabbaṃ niṭṭhitaṃ.
Kāyānupassanā dhātumanasikārapabbaṃ
     111. “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     “Seyyathāpi bhikkhave, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā catumahāpathe bilaso vibhajitvā nisinno assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave bhikkhu kāye kāyānupassī viharati.
Dhātumanasikārapabbaṃ niṭṭhitaṃ.
Kāyānupassanā navasivathikapabbaṃ
     112. “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ kākehi vā khajjamānaṃ kulalehi vā khajjamānaṃ gijjhehi vā khajjamānaṃ kaṅkehi vā khajjamānaṃ sunakhehi vā khajjamānaṃ byagghehi vā khajjamānaṃ dīpīhi vā khajjamānaṃ siṅgālehi vā khajjamānaṃ vividhehi vā pāṇakajātehi khajjamānaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ nimaṃsalohitamakkhitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikāni apagatasambandhāni disā vidisā vikkhittāni, aññena hatthaṭṭhikaṃ aññena pādaṭṭhikaṃ aññena gopphakaṭṭhikaṃ aññena jaṅghaṭṭhikaṃ aññena ūruṭṭhikaṃ aññena kaṭiṭṭhikaṃ aññena phāsukaṭṭhikaṃ aññena piṭṭhiṭṭhikaṃ aññena khandhaṭṭhikaṃ aññena gīvaṭṭhikaṃ aññena hanukaṭṭhikaṃ aññena dantaṭṭhikaṃ aññena sīsakaṭāhaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ, aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni …pe… aṭṭhikāni puñjakitāni terovassikāni …pe… aṭṭhikāni pūtīni cuṇṇakajātāni So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati; samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
Navasivathikapabbaṃ niṭṭhitaṃ.
Cuddasakāyānupassanā niṭṭhitā.
Vedanānupassanā
     113. “Kathañca pana, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati? Idha, bhikkhave, bhikkhu sukhaṃ vā vedanaṃ vedayamāno ‘sukhaṃ vedanaṃ vedayāmī’ti pajānāti; dukkhaṃ vā vedanaṃ vedayamāno ‘dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; adukkhamasukhaṃ vā vedanaṃ vedayamāno ‘adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā sukhaṃ vedanaṃ vedayamāno ‘sāmisaṃ sukhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā sukhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ sukhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā dukkhaṃ vedanaṃ vedayamāno ‘sāmisaṃ dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā dukkhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ dukkhaṃ vedanaṃ vedayāmī’ti pajānāti; sāmisaṃ vā adukkhamasukhaṃ vedanaṃ vedayamāno ‘sāmisaṃ adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; nirāmisaṃ vā adukkhamasukhaṃ vedanaṃ vedayamāno ‘nirāmisa ṃ adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti; iti ajjhattaṃ vā vedanāsu vedanānupassī viharati, bahiddhā vā vedanāsu vedanānupassī viharati, ajjhattabahiddhā vā vedanāsu vedanānupassī viharati; samudayadhammānupassī vā vedanāsu viharati, vayadhammānupassī vā vedanāsu viharati, samudayavayadhammānupassī vā vedanāsu viharati. ‘Atthi vedanā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati.
Vedanānupassanā niṭṭhitā.
Cittānupassanā
     114. “Kathañca pana, bhikkhave, bhikkhu citte cittānupassī viharati? Idha, bhikkhave, bhikkhu sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti; sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti; samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti; saṃkhittaṃ vā cittaṃ ‘saṃkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti; mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti; sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti; samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti ; vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti. Iti ajjhattaṃ vā citte cittānupassī viharati, bahiddhā vā citte cittānupassī viharati, ajjhattabahiddhā vā citte cittānupassī viharati; samudayadhammānupassī vā cittasmiṃ viharati, vayadhammānupassī vā cittasmiṃ viharati, samudayavayadhammānupassī vā cittasmiṃ viharati. ‘Atthi cittan’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati Evampi kho, bhikkhave, bhikkhu citte cittānupassī viharati.
Cittānupassanā niṭṭhitā.
Dhammānupassanā nīvaraṇapabbaṃ
     115. “Kathañca, bhikkhave, bhikkhu dhammesu dhammānupassī viharati? Idha, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu?
     “Idha bhikkhave, bhikkhu santaṃ vā ajjhattaṃ kāmacchandaṃ ‘atthi me ajjhattaṃ kāmacchando’ti pajānāti, asantaṃ vā ajjhattaṃ kāmacchandaṃ ‘natthi me ajjhattaṃ kāmacchando’ti pajānāti; yathā ca anuppannassa kāmacchandassa uppādo hoti tañca pajānāti, yathā ca uppannassa kāmacchandassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa kāmacchandassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ byāpādaṃ ‘atthi me ajjhattaṃ byāpādo’ti pajānāti, asantaṃ vā ajjhattaṃ byāpādaṃ ‘natthi me ajjhattaṃ byāpādo’ti pajānāti; yathā ca anuppannassa byāpādassa uppādo hoti tañca pajānāti, yathā ca uppannassa byāpādassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa byāpādassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ thīnamiddhaṃ ‘atthi me ajjhattaṃ thīnamiddhan’ti pajānāti, asantaṃ vā ajjhattaṃ thīnamiddhaṃ ‘natthi me ajjhattaṃ thīnamiddhan’ti pajānāti, yathā ca anuppannassa thīnamiddhassa uppādo hoti tañca pajānāti, yathā ca uppannassa thīnamiddhassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa thīnamiddhassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ uddhaccakukkuccaṃ ‘atthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti, asantaṃ vā ajjhattaṃ uddhaccakukkuccaṃ ‘natthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti; yathā ca anuppannassa uddhaccakukkuccassa uppādo hoti tañca pajānāti, yathā ca uppannassa uddhaccakukkuccassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa uddhaccakukkuccassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ vicikicchaṃ ‘atthi me ajjhattaṃ vicikicchā’ti pajānāti, asantaṃ vā ajjhattaṃ vicikicchaṃ ‘natthi me ajjhattaṃ vicikicchā’ti pajānāti; yathā ca anuppannāya vicikicchāya uppādo hoti tañca pajānāti, yathā ca uppannāya vicikicchāya pahānaṃ hoti tañca pajānāti, yathā ca pahīnāya vicikicchāya āyatiṃ anuppādo hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu.
Nīvaraṇapabbaṃ niṭṭhitaṃ.
Dhammānupassanā khandhapabbaṃ
     116. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu? Idha, bhikkhave, bhikkhu– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti; iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissat imattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu.
Khandhapabbaṃ niṭṭhitaṃ.
Dhammānupassanā āyatanapabbaṃ
     117. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu?
     “Idha bhikkhave, bhikkhu cakkhuñca pajānāti, rūpe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Sotañca pajānāti, sadde ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Ghānañca pajānāti, gandhe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Jivhañca pajānāti, rase ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Kāyañca pajānāti, phoṭṭhabbe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Manañca pajānāti, dhamme ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu.
Āyatanapabbaṃ niṭṭhitaṃ.
Dhammānupassanā bojjhaṅgapabbaṃ
     118. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu? Idha, bhikkhave, bhikkhu santaṃ vā ajjhattaṃ satisambojjhaṅgaṃ ‘atthi me ajjhattaṃ satisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ satisambojjhaṅgaṃ ‘natthi me ajjhattaṃ satisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa satisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa satisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ dhammavicayasambojjhaṅgaṃ ‘atthi me ajjhattaṃ dhammavicayasambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ dhammavicayasambojjhaṅgaṃ ‘natthi me ajjhattaṃ dhammavicayasambojjhaṅgo’ti pajānāti, yathā ca anuppannassa dhammavicayasambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa dhammavicayasambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ vīriyasambojjhaṅgaṃ ‘atthi me ajjhattaṃ vīriyasambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ vīriyasambojjhaṅgaṃ ‘natthi me ajjhattaṃ vīriyasambojjhaṅgo’ti pajānāti, yathā ca anuppannassa vīriyasambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa vīriyasambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ pītisambojjhaṅgaṃ ‘atthi me ajjhattaṃ pītisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ pītisambojjhaṅgaṃ ‘natthi me ajjhattaṃ pītisambojjhaṅgo’ti pajānāti yathā ca anuppannassa pītisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa pītisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ passaddhisambojjhaṅgaṃ ‘atthi me ajjhattaṃ passaddhisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ passaddhisambojjhaṅgaṃ ‘natthi me ajjhattaṃ passaddhisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa passaddhisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa passaddhisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ samādhisambojjhaṅgaṃ ‘atthi me ajjhattaṃ samādhisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ samādhisambojjhaṅgaṃ ‘natthi me ajjhattaṃ samādhisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa samādhisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa samādhisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ upekkhāsambojjhaṅgaṃ ‘atthi me ajjhattaṃ upekkhāsambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ upekkhāsambojjhaṅgaṃ ‘natthi me ajjhattaṃ upekkhāsambojjhaṅgo’ti pajānāti, yathā ca anuppannassa upekkhāsambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa upekkhāsambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu.
Bojjhaṅgapabbaṃ niṭṭhitaṃ.
Dhammānupassanā saccapabbaṃ
     119. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti.
Paṭhamabhāṇavāro niṭṭhito.
Dukkhasaccaniddeso
     120. “Katamañca bhikkhave, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, appiyehi sampayogopi dukkho, piyehi vippayogopi dukkho, yampicchaṃ na labhati tampi dukkhaṃ, saṃkhittena pañcupādānakkhandhā dukkhā.
     121. “Katamā ca, bhikkhave, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho, ayaṃ vuccati, bhikkhave, jāti.
     122. “Katamā ca, bhikkhave, jarā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccati, bhikkhave, jarā.
     123. “Katamañca, bhikkhave, maraṇaṃ? Yaṃ tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṅkiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo jīvitindriyassupacchedo, idaṃ vuccati, bhikkhave, maraṇaṃ.
     124. “Katamo ca, bhikkhave, soko? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa soko socanā socitattaṃ antosoko antoparisoko, ayaṃ vuccati, bhikkhave, soko.
     125. “Katamo ca, bhikkhave, paridevo? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa ādevo paridevo ādevanā paridevanā ādevitattaṃ paridevitattaṃ, ayaṃ vuccati, bhikkhave, paridevo.
     126. “Katamañca, bhikkhave, dukkhaṃ? Yaṃ kho, bhikkhave, kāyikaṃ dukkhaṃ kāyikaṃ asātaṃ kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccati, bhikkhave, dukkhaṃ.
     127. “Katamañca, bhikkhave, domanassaṃ? Yaṃ kho, bhikkhave, cetasikaṃ dukkhaṃ cetasikaṃ asātaṃ manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccati, bhikkhave, domanassaṃ.
     128. “Katamo ca, bhikkhave, upāyāso? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa āyāso upāyāso āyāsitattaṃ upāyāsitattaṃ, ayaṃ vuccati, bhikkhave, upāyāso.
     129. “Katamo ca, bhikkhave, appiyehi sampayogo dukkho? Idha yassa te honti aniṭṭhā akantā amanāpā rūpā saddā gandhā rasā phoṭṭhabbā dhammā, ye vā panassa te honti anatthakāmā ahitakāmā aphāsukakāmā ayogakkhemakāmā, yā tehi saddhiṃ saṅgati samāgamo samodhānaṃ missībhāvo, ayaṃ vuccati, bhikkhave, appiyehi sampayogo dukkho.
     130. “Katamo ca, bhikkhave, piyehi vippayogo dukkho? Idha yassa te honti iṭṭhā kantā manāpā rūpā saddā gandhā rasā phoṭṭhabbā dhammā, ye vā panassa te honti atthakāmā hitakāmā phāsukakāmā yogakkhemakāmā mātā vā pitā vā bhātā vā bhaginī vā mittā vā amaccā vā ñātisālohitā vā, yā tehi saddhiṃ asaṅgati asamāgamo asamodhānaṃ amissībhāvo, ayaṃ vuccati, bhikkhave, piyehi vippayogo dukkho.
     131. “Katamañca, bhikkhave, yampicchaṃ na labhati tampi dukkhaṃ? Jātidhammānaṃ, bhikkhave sattānaṃ evaṃ icchā uppajjati – ‘aho vata mayaṃ na jātidhammā assāma, na ca vata no jāti āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Jarādhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na jarādhammā assāma, na ca vata no jarā āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Byādhidhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na byādhidhammā assāma, na ca vata no byādhi āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Maraṇadhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na maraṇadhammā assāma, na ca vata no maraṇaṃ āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yamp icchaṃ na labhati tampi dukkhaṃ. Sokaparidevadukkhadomanassupāyāsadhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na sokaparidevadukkhadomanassupāyāsadhammā assāma, na ca vata no sokaparidevadukkhadomanassupāyāsadhammā āgaccheyyun’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ.
     132. “Katame ca, bhikkhave, saṃkhittena pañcupādānakkhandhā dukkhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho , saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime vuccanti, bhikkhave, saṃkhittena pañcupādānakkhandhā dukkhā. Idaṃ vuccati, bhikkhave, dukkhaṃ ariyasaccaṃ.
Samudayasaccaniddeso
     133. “Katamañca, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī. Seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā.
     “Sā kho panesā, bhikkhave, taṇhā kattha uppajjamānā uppajjati, kattha nivisamānā nivisati? Yaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhu loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Sotaṃ loke …pe… ghānaṃ loke… jivhā loke… kāyo loke… mano loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpā loke… saddā loke… gandhā loke… rasā loke… phoṭṭhabbā loke… dhammā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhuviññāṇaṃ loke… sotaviññāṇaṃ loke… ghānaviññāṇaṃ loke… jivhāviññāṇaṃ loke… kāyaviññāṇaṃ loke… manoviññāṇaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhusamphasso loke… sotasamphasso loke… ghānasamphasso loke… jivhāsamphasso loke… kāyasamphasso loke… manosamphasso loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhusamphassajā vedanā loke… sotasamphassajā vedanā loke… ghānasamphassajā vedanā loke… jivhāsamphassajā vedanā loke… kāyasamphassajā vedanā loke… manosamphassajā vedanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpasaññā loke… saddasaññā loke… gandhasaññā loke… rasasaññā loke… phoṭṭhabbasaññā loke… dhammasaññā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpasañcetanā loke… saddasañcetanā loke… gandhasañcetanā loke… rasasañcetanā loke… phoṭṭhabbasañcetanā loke… dhammasañcetanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpataṇhā loke… saddataṇhā loke… gandhataṇhā loke… rasataṇhā loke… phoṭṭhabbataṇhā loke… dhammataṇhā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpavitakko loke… saddavitakko loke… gandhavitakko loke… rasavitakko loke… phoṭṭhabbavitakko loke… dhammavitakko loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpavicāro loke… saddavicāro loke… gandhavicāro loke… rasavicāro loke… phoṭṭhabbavicāro loke… dhammavicāro loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Idaṃ vuccati, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ.
Nirodhasaccaniddeso
     134. “Katamañca, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo.
     “Sā kho panesā, bhikkhave, taṇhā kattha pahīyamānā pahīyati, kattha nirujjhamānā nirujjhati? Yaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhu loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati. Sotaṃ loke …pe… ghānaṃ loke… jivhā loke… kāyo loke… mano loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpā loke… saddā loke… gandhā loke… rasā loke… phoṭṭhabbā loke… dhammā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhuviññāṇaṃ loke… sotaviññāṇaṃ loke… ghānaviññāṇaṃ loke… jivhāviññāṇaṃ loke… kāyaviññāṇaṃ loke… manoviññāṇaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhusamphasso loke… sotasamphasso loke… ghānasamphasso loke… jivhāsamphasso loke… kāyasamphasso loke… manosamphasso loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhusamphassajā vedanā loke… sotasamphassajā vedanā loke… ghānasamphassajā vedanā loke… jivhāsamphassajā vedanā loke… kāyasamphassajā vedanā loke… manosamphassajā vedanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpasaññā loke… saddasaññā loke… gandhasaññā loke… rasasaññā loke… phoṭṭhabbasaññā loke… dhammasaññā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpasañcetanā loke… saddasañcetanā loke… gandhasañcetanā loke… rasasañcetanā loke… phoṭṭhabbasañcetanā loke… dhammasañcetanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpataṇhā loke… saddataṇhā loke… gandhataṇhā loke… rasataṇhā loke… phoṭṭhabbataṇhā loke… dhammataṇhā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpavitakko loke… saddavitakko loke… gandhavitakko loke… rasavitakko loke… phoṭṭhabbavitakko loke… dhammavitakko loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpavicāro loke… saddavicāro loke… gandhavicāro loke… rasavicāro loke… phoṭṭhabbavicāro loke… dhammavicāro loke piyarūpaṃ sātarūpaṃ. Etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhāmānā nirujjhati. Idaṃ vuccati, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ.
Maggasaccaniddeso
     135. “Katamañca, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo seyyathidaṃ – sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi.
     “Katamā ca, bhikkhave, sammādiṭṭhi? Yaṃ kho, bhikkhave, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ. Ayaṃ vuccati, bhikkhave, sammādiṭṭhi.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Nekkhammasaṅkappo abyāpādasaṅkappo avihiṃsāsaṅkappo. Ayaṃ vuccati, bhikkhave, sammāsaṅkappo.
     “Katamā ca, bhikkhave, sammāvācā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī Ayaṃ vuccati, bhikkhave, sammāvācā.
     “Katamo ca, bhikkhave, sammākammanto? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī. Ayaṃ vuccati, bhikkhave, sammākammanto.
     “Katamo ca, bhikkhave, sammā-ājīvo? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvitaṃ kappeti. Ayaṃ vuccati, bhikkhave, sammā-ājīvo.
     “Katamo ca, bhikkhave, sammāvāyāmo? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, sammāvāyāmo.
     “Katamā ca, bhikkhave, sammāsati? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ayaṃ vuccati, bhikkhave, sammāsati.
     “Katamo ca, bhikkhave, sammāsamādhi? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, sammāsamādhi. Idaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ.
     136. “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati; samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti. Yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu.
Saccapabbaṃ niṭṭhitaṃ.
Dhammānupassanā niṭṭhitā.
     137. “Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya satta vassāni, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitā.
     “Tiṭṭhantu, bhikkhave, satta vassāni. Yo hi koci bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya cha vassāni …pe… pañca vassāni… cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ… tiṭṭhatu, bhikkhave, ekaṃ vassaṃ. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya satta māsāni, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitā. Tiṭṭhantu, bhikkhave, satta māsāni. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya cha māsāni …pe… pañca māsāni… cattāri māsāni… tīṇi māsāni… dve māsāni… ekaṃ māsaṃ… aḍḍhamāsaṃ… tiṭṭhatu, bhikkhave, aḍḍhamāso. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya sattāhaṃ, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā sati vā upādisese anāgāmitā”ti.
     138. “‘Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya yadidaṃ cattāro satipaṭṭhānā’ti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāsatipaṭṭhānasuttaṃ niṭṭhitaṃ dasamaṃ.
     Mūlapariyāyavaggo niṭṭhito paṭhamo.
     Tassuddānaṃ–
     Mūlasusaṃvaradhammadāyādā, bheravānaṅgaṇākaṅkheyyavatthaṃ;
     Sallekhasammādiṭṭhisatipaṭṭhaṃ, vaggavaro asamo susamatto.


增壹阿含12品5经

SN.16.8/ 8. Tatiya-ovādasuttaṃ
     151. Rājagahe kalandakanivāpe. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “ovada, kassapa, bhikkhū; karohi, kassapa, bhikkhūnaṃ dhammiṃ kathaṃ. Ahaṃ vā, kassapa, bhikkhūnaṃ ovadeyyaṃ tvaṃ vā; ahaṃ vā bhikkhūnaṃ dhammiṃ kathaṃ kareyyaṃ tvaṃ vā”ti.
     “Dubbacā kho, bhante, etarahi bhikkhū, dovacassakaraṇehi dhammehi samannāgatā, akkhamā, appadakkhiṇaggāhino anusāsanīn”ti. “Tathā hi pana, kassapa, pubbe therā bhikkhū āraññikā ceva ahesuṃ āraññikattassa ca vaṇṇavādino, piṇḍapātikā ceva ahesuṃ piṇḍapātikattassa ca vaṇṇavādino paṃsukūlikā ceva ahesuṃ paṃsukūlikattassa ca vaṇṇavādino, tecīvarikā ceva ahesuṃ tecīvarikattassa ca vaṇṇavādino, appicchā ceva ahesuṃ appicchatāya ca vaṇṇavādino, santuṭṭhā ceva ahesuṃ santuṭṭhiyā ca vaṇṇavādino, pavivittā ceva ahesuṃ pavivekassa ca vaṇṇavādino, asaṃsaṭṭhā ceva ahesuṃ asaṃsaggassa ca vaṇṇavādino, āraddhavīriyā ceva ahesuṃ vīriyārambhassa ca vaṇṇavādino.
     “Tatra yo hoti bhikkhu āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva piṇḍapātikattassa ca vaṇṇavādī, paṃsukūliko ceva paṃsukūlikattassa ca vaṇṇavādī, tecīvariko ceva tecīvarikattassa ca vaṇṇavādī, appiccho ceva appicchatāya ca vaṇṇavādī, santuṭṭho ceva santuṭṭhiyā ca vaṇṇavādī, pavivitto ceva pavivekassa ca vaṇṇavādī, asaṃsaṭṭho ceva asaṃsaggassa ca vaṇṇavādī, āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī, taṃ therā bhikkhū āsanena nimantenti– ‘ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sikkhākāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’”ti.
     “Tatra, kassapa, navānaṃ bhikkhūnaṃ evaṃ hoti– ‘yo kira so hoti bhikkhu āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī, taṃ therā bhikkhū āsanena nimantenti– ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sikkhākāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’ti. Te tathattāya paṭipajjanti; tesaṃ taṃ hoti dīgharattaṃ hitāya sukhāya.
     “Etarahi pana, kassapa, therā bhikkhū na ceva āraññikā na ca āraññikattassa vaṇṇavādino, na ceva piṇḍapātikā na ca piṇḍapātikattassa vaṇṇavādino, na ceva paṃsukūlikā na ca paṃsukūlikattassa vaṇṇavādino, na ceva tecīvarikā na ca tecīvarikattassa vaṇṇavādino, na ceva appicchā na ca appicchatāya vaṇṇavādino, na ceva santuṭṭhā na ca santuṭṭhiyā vaṇṇavādino, na ceva pavivittā na ca pavivekassa vaṇṇavādino, na ceva asaṃsaṭṭhā na ca asaṃsaggassa vaṇṇavādino na ceva āraddhavīriyā na ca vīriyārambhassa vaṇṇavādino.
     “Tatra yo hoti bhikkhu ñāto yasassī lābhī cīvara-piṇḍapāta-senāsanagilānappaccayabhesajjaparikkhārānaṃ taṃ therā bhikkhū āsanena nimantenti– ‘ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sabrahmacārikāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’”ti.
     “Tatra, kassapa, navānaṃ bhikkhūnaṃ evaṃ hoti– ‘yo kira so hoti bhikkhu ñāto yasassī lābhī cīvara-piṇḍapāta-senāsana-gilānappaccayabhesajjaparikkhārānaṃ taṃ therā bhikkhū āsanena nimantenti– ehi, bhikkhu, ko nāmāyaṃ bhikkhu, bhaddako vatāyaṃ bhikkhu, sabrahmacārikāmo vatāyaṃ bhikkhu; ehi, bhikkhu, idaṃ āsanaṃ nisīdāhī’ti. Te tathattāya paṭipajjanti. Tesaṃ taṃ hoti dīgharattaṃ ahitāya dukkhāya. Yañhi taṃ, kassapa, sammā vadamāno vadeyya– ‘upaddutā brahmacārī brahmacārūpaddavena abhipatthanā brahmacārī brahmacāri-abhipatthanenā’ti, etarahi taṃ, kassapa, sammā vadamāno vadeyya– ‘upaddutā brahmacārī brahmacārūpaddavena abhipatthanā brahmacārī brahmacāri-abhipatthanenā’”ti. Aṭṭhamaṃ.


增壹阿含12品6经

SN.16.5/ 5. Jiṇṇasuttaṃ
     148. Evaṃ me sutaṃ …pe… rājagahe veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “jiṇṇosi dāni tvaṃ, kassapa, garukāni ca te imāni sāṇāni paṃsukūlāni nibbasanāni. Tasmātiha tvaṃ, kassapa, gahapatāni ceva cīvarāni dhārehi, nimantanāni ca bhuñjāhi, mama ca santike viharāhī”ti.
     “Ahaṃ kho, bhante, dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva piṇḍapātikattassa ca vaṇṇavādī, paṃsukūliko ceva paṃsukūlikattassa ca vaṇṇavādī, tecīvariko ceva tecīvarikattassa ca vaṇṇavādī, appiccho ceva appicchatāya ca vaṇṇavādī, santuṭṭho ceva santuṭṭhiyā ca vaṇṇavādī, pavivitto ceva pavivekassa ca vaṇṇavādī, asaṃsaṭṭho ceva asaṃsaggassa ca vaṇṇavādī, āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti.
     “Kiṃ pana tvaṃ, kassapa, atthavasaṃ sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti?
     “Dve khvāhaṃ, bhante, atthavase sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī. Attano ca diṭṭhadhammasukhavihāraṃ sampassamāno, pacchimañca janataṃ anukampamāno– ‘appeva nāma pacchimā janatā diṭṭhānugatiṃ āpajjeyyuṃ’. ‘Ye kira te ahesuṃ buddhānubuddhasāvakā te dīgharattaṃ āraññikā ceva ahesuṃ āraññikattassa ca vaṇṇavādino …pe… piṇḍapātikā ceva ahesuṃ …pe… paṃsukūlikā ceva ahesuṃ… tecīvarikā ceva ahesuṃ… appicchā ceva ahesuṃ… santuṭṭhā ceva ahesuṃ… pavivittā ceva ahesuṃ… asaṃsaṭṭhā ceva ahesuṃ… āraddhavīriyā ceva ahesuṃ vīriyārambhassa ca vaṇṇavādino’ti. Te tathattāya paṭipajjissanti, tesaṃ taṃ bhavissati dīghara ttaṃ hitāya sukhāya.
     “Ime khvāhaṃ, bhante, dve atthavase sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti.
     “Sādhu sādhu, kassapa. Bahujanahitāya kira tvaṃ, kassapa, paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Tasmātiha tvaṃ, kassapa, sāṇāni ceva paṃsukūlāni dhārehi nibbasanāni, piṇḍāya ca carāhi, araññe ca viharāhī”ti. Pañcamaṃ.


增壹阿含12品7经

SN.17.36/(6). Pañcarathasatasuttaṃ
     185. Rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gacchati, pañca ca thālipākasatāni bhattābhihāro abhiharīyati. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “devadattassa, bhante, ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gacchati, pañca ca thālipākasatāni bhattābhihāro abhiharīyatī”ti. “Mā, bhikkhave, devadattassa lābhasakkārasilokaṃ pihayittha. Yāvakīvañca, bhikkhave, devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gamissati, pañca ca thālipākasatāni bhattābhihāro āharīyissati, hāniyeva, bhikkhave, devadattassa pāṭikaṅkhā kusalesu dhammesu, no vuddhi”.
     “Seyyathāpi, bhikkhave, caṇḍassa kukkurassa nāsāya pittaṃ bhindeyyuṃ evañhi so, bhikkhave kukkuro bhiyyosomattāya caṇḍataro assa; evameva, bhikkhave, yāvakīvañca devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gamissati, pañca ca thālipākasatāni bhattābhihāro āharīyissati, hāniyeva, bhikkhave, devadattassa pāṭikaṅkhā kusalesu dhammesu, no vuddhi. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Chaṭṭhaṃ.


增壹阿含12品9经

SN.17.28/(8). Chavisuttaṃ
     177. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko. Lābhasakkārasiloko bhikkhave, chaviṃ chindati, chaviṃ chetvā cammaṃ chindati, cammaṃ chetvā maṃsaṃ chindati, maṃsaṃ chetvā nhāruṃ chindati, nhāruṃ chetvā aṭṭhiṃ chindati, aṭṭhiṃ chetvā aṭṭhimiñjaṃ āhacca tiṭṭhati. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo bhikkhave, sikkhitabban”ti. Aṭṭhamaṃ.


增壹阿含13品3经

MN.87/(7) Piyajātikasuttaṃ
     353. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena aññatarassa gahapatissa ekaputtako piyo manāpo kālaṅkato hoti. Tassa kālaṃkiriyāya neva kammantā paṭibhanti na bhattaṃ paṭibhāti. So āḷāhanaṃ gantvā kandati– “kahaṃ, ekaputtaka, kahaṃ, ekaputtakā”ti! Atha kho so gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho taṃ gahapatiṃ bhagavā etadavoca– “na kho te, gahapati, sake citte ṭhitassa indriyāni, atthi te indriyānaṃ aññathattan”ti. “Kiñhi me, bhante, indriyānaṃ nāññathattaṃ bhavissati; mayhañhi, bhante, ekaputto piyo manāpo kālaṅkato. Tassa kālaṃkiriyāya neva kammantā paṭibhanti, na bhattaṃ paṭibhāti. Sohaṃ āḷāhanaṃ gantvā kandāmi– ‘kahaṃ, ekaputtaka, kahaṃ, ekaputtakā’”ti! “Evametaṃ, gahapati, evametaṃ, gahapati ! Piyaj ātikā hi, gahapati, sokaparidevadukkhadomanassupāyāsā piyappabhavikā”ti. “Kassa kho nāmetaṃ, bhante, evaṃ bhavissati– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti? Piyajātikā hi kho, bhante, ānandasomanassā piyappabhavikā”ti. Atha kho so gahapati bhagavato bhāsitaṃ anabhinanditvā paṭikkositvā uṭṭhāyāsanā pakkāmi.
     354. Tena kho pana samayena sambahulā akkhadhuttā bhagavato avidūre akkhehi dibbanti. Atha kho so gahapati yena te akkhadhuttā tenupasaṅkami; upasaṅkamitvā akkhadhutte etadavoca– “idhāhaṃ, bhonto, yena samaṇo gotamo tenupasaṅkamiṃ; upasaṅkamitvā samaṇaṃ gotamaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinnaṃ kho maṃ, bhonto, samaṇo gotamo etadavoca– ‘na kho te, gahapati, sake citte ṭhitassa indriyāni, atthi te indriyānaṃ aññathattan’ti. Evaṃ vutte, ahaṃ, bhonto, samaṇaṃ gotamaṃ etadavocaṃ– ‘kiñhi me, bhante, indriyānaṃ nāññathattaṃ bhavissati; mayhañhi, bhante, ekaputtako piyo manāpo kālaṅkato. Tassa kālaṃkiriyāya neva kammantā paṭibhanti, na bhattaṃ paṭibhāti Sohaṃ āḷāhanaṃ gantvā kandāmi– kahaṃ, ekaputtaka, kahaṃ, ekaputtakā’ti! ‘Evametaṃ, gahapati, evametaṃ, gahapati! Piyajātikā hi, gahapati, sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti. ‘Kassa kho nā metaṃ, bhante, evaṃ bhavissati– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā? Piyajātikā hi kho, bhante, ānandasomanassā piyappabhavikā’ti. Atha khvāhaṃ, bhonto, samaṇassa gotamassa bhāsitaṃ anabhinanditvā paṭikkositvā uṭṭhāyāsanā pakkamin”ti. “Evametaṃ, gahapati, evametaṃ, gahapati! Piyajātikā hi, gahapati, ānandasomanassā piyappabhavikā”ti Atha kho so gahapati “sameti me akkhadhuttehī”ti pakkāmi. Atha kho idaṃ kathāvatthu anupubbena rājantepuraṃ pāvisi.
     355. Atha kho rājā pasenadi kosalo mallikaṃ deviṃ āmantesi– “idaṃ te, mallike, samaṇena gotamena bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti. “Sacetaṃ, mahārāja, bhagavatā bhāsitaṃ, evametan”ti. “Evameva panāyaṃ mallikā yaññadeva samaṇo gotamo bhāsati taṃ tadevassa abbhanumodati”. “Sacetaṃ, mahārāja, bhagavatā bhāsitaṃ evametanti. Seyyathāpi nāma, yaññadeva ācariyo antevāsissa bhāsati taṃ tadevassa antevāsī abbhanumodati– ‘evametaṃ, ācariya, evametaṃ, ācariyā’”ti. “Evameva kho tvaṃ, mallike, yaññadeva samaṇo gotamo bhāsati taṃ tadevassa abbhanumodasi”. “Sacetaṃ, mahārāja bhagavatā bhāsitaṃ evametan”ti. “Carapi, re mallike, vinassā”ti. Atha kho mallikā devī nāḷijaṅghaṃ brāhmaṇaṃ āmantesi– “ehi tvaṃ, brāhmaṇa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ app ātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘mallikā, bhante, devī bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘bhāsitā nu kho, bhante, bhagavatā esā vācā– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti Yathā te bhagavā byākaroti taṃ sādhukaṃ uggahetvā mama āroceyyāsi. Na hi tathāgatā vitathaṃ bhaṇantī”ti. “Evaṃ, bhotī”ti kho nāḷijaṅgho brāhmaṇo mallikāya deviyā paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nāḷijaṅgho brāhmaṇo bhagavantaṃ etadavoca– “mallikā, bho gotama, devī bhoto gotamassa pāde sirasā vandati; appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– ‘bhāsitā nu kho, bhante, bhagavatā es ā vācā– piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti.
     356. “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa! Piyajātikā hi, brāhmaṇa, sokaparidevadukkhadomanassupāyāsā piyappabhavikāti. Tadamināpetaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā. Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarissā itthiyā mātā kālamakāsi. Sā tassā kālakiriyāya ummattikā khittacittā rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me mātaraṃ addassatha, api me mātaraṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ brāhmaṇa, imissāyeva sāvatthiyā aññatarissā itthiyā pitā kālamakāsi… bhātā kālamakāsi… bhaginī kālamakāsi… putto kālamakāsi… dhītā kālamakāsi… sāmiko kālamakāsi. Sā tassa kālakiriyāya ummattikā khittacittā rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me sāmikaṃ addassatha, api me sāmikaṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ brāhmaṇa, imissāyeva sāvatthiyā aññatarassa purisassa mātā kālamakāsi. So tassā kālakiriyāya ummattako khittacitto rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me mātaraṃ addassatha, api me mātaraṃ addassathā’ti Imināpi kho etaṃ, brāhmaṇa pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarassa purisassa pitā kālamakāsi… bhātā kālamakāsi… bhaginī kālamakāsi… putto kālamakāsi… dhītā kālamakāsi… pajāpati kālamakāsi. So tassā kālakiriyāya ummattako khittacitto rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ upasaṅkamitvā evamāha– ‘api me pajāpatiṃ addassatha, api me pajāpatiṃ addassathā’ti? Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikāti.
     “Bhūtapubbaṃ, brāhmaṇa, imissāyeva sāvatthiyā aññatarā itthī ñātikulaṃ agamāsi. Tassā te ñātakā sāmikaṃ acchinditvā aññassa dātukāmā. Sā ca taṃ na icchati. Atha kho sā itthī sāmikaṃ etadavoca– ‘ime, maṃ, ayyaputta, ñātakā tvaṃ acchinditvā aññassa dātukāmā. Ahañca taṃ na icchāmī’ti. Atha kho so puriso taṃ itthiṃ dvidhā chetvā attānaṃ upphālesi – ‘ubho pecca bhavissāmā’ti. Imināpi kho etaṃ, brāhmaṇa, pariyāyena veditabbaṃ yathā piyajātikā sokaparidevadukkha-domanassupāyāsā piyappabhavikā”ti.
     357. Atha kho nāḷijaṅgho brāhmaṇo bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena mallikā devī tenupasaṅkami; upasaṅkamitvā yāvatako ahosi bhagavatā saddhiṃ kathāsallāpo taṃ sabbaṃ mallikāya deviyā ārocesi. Atha kho mallikā devī yena rājā pasenadi kosalo tenupasaṅkami; upasaṅkamitvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “taṃ kiṃ maññasi, mahārāja, piyā te vajirī kumārī”ti? “Evaṃ, mallike, piyā me vajirī kumārī”ti. “Taṃ kiṃ maññasi, mahārāja, vajiriyā te kumāriyā vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkha-domanassupāyāsā”ti? “Vajiriyā me, mallike, kumāriyā vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te vāsabhā khattiyā”ti? “Evaṃ, mallike, piyā me vāsabhā khattiyā”ti. “Taṃ kiṃ maññasi, mahārāja, vāsabhāya te khattiyāya vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Vāsabhāya me, mallike, khattiyāya vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ – ‘piyajātikā sokaparidevadukkha-domanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyo te viṭaṭūbho senāpatī”ti? “Evaṃ mallike, piyo me viṭaṭūbho senāpatī”ti. “Taṃ kiṃ maññasi, mahārāja, viṭaṭūbhassa te senāpatissa vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkha-domanassupāyāsā”ti? “Viṭaṭūbhassa me, mallike, senāpatissa vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te ahan”ti? “Evaṃ, mallike, piyā mesi tvan”ti. “Taṃ kiṃ maññasi, mahārāja, mayhaṃ te vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Tuyhañhi me, mallike, vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’ti.
     “Taṃ kiṃ maññasi, mahārāja, piyā te kāsikosalā”ti? “Evaṃ, mallike, piyā me kāsikosalā. Kāsikosalānaṃ, mallike, ānubhāvena kāsikacandanaṃ paccanubhoma, mālāgandhavilepanaṃ dhāremā”ti. “Taṃ kiṃ maññasi, mahārāja, kāsikosalānaṃ te vipariṇāmaññathābhāvā uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “Kāsikosalānañhi, mallike vipariṇāmaññathābhāvā jīvitassapi siyā aññathattaṃ, kiṃ pana me na uppajjissanti sokaparidevadukkhadomanassupāyāsā”ti? “Idaṃ kho taṃ, mahārāja, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sandhāya bhāsitaṃ– ‘piyajātikā sokaparidevadukkhadomanassupāyāsā piyappabhavikā’”ti.
     “Acchariyaṃ, mallike, abbhutaṃ, mallike! Yāvañca so bhagavā paññāya ativijjha maññe passati. Ehi, mallike, ācamehī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassa, Namo tassa bhagavato arahato sammāsambuddhassa, Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     Piyajātikasuttaṃ niṭṭhitaṃ sattamaṃ.


增壹阿含13品4经

SN.22.1/(1) Nakulapitusuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Atha kho nakulapitā gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nakulapitā gahapati bhagavantaṃ etadavoca–
     “Ahamasmi bhante, jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto āturakāyo abhikkhaṇātaṅko. Aniccadassāvī kho panāhaṃ, bhante, bhagavato manobhāvanīyānañca bhikkhūnaṃ. Ovadatu maṃ, bhante, bhagavā; anusāsatu maṃ, bhante, bhagavā; yaṃ mamassa dīgharattaṃ hitāya sukhāyā”ti.
     “Evametaṃ, gahapati, evametaṃ, gahapati! Āturo hāyaṃ, gahapati, kāyo aṇḍabhūto pariyonaddho. Yo hi, gahapati, imaṃ kāyaṃ pariharanto muhuttampi ārogyaṃ paṭijāneyya, kimaññatra bālyā? Tasmātiha te, gahapati, evaṃ sikkhitabbaṃ– ‘āturakāyassa me sato cittaṃ anāturaṃ bhavissatī’ti. Evañhi te, gahapati, sikkhitabban”ti.
     Atha kho nakulapitā gahapati bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nakulapitaraṃ gahapatiṃ āyasmā sāriputto etadavoca– “vippasannāni kho te, gahapati, indriyāni; parisuddho mukhavaṇṇo pariyodāto. Alattha no ajja bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti?
     “Kathañhi no siyā, bhante! Idānāhaṃ, bhante, bhagavatā dhammiyā kathāya amatena abhisitto”ti. “Yathā kathaṃ pana tvaṃ, gahapati, bhagavatā dhammiyā kathāya amatena abhisitto”ti? “Idhāhaṃ, bhante, yena bhagavā tenupasaṅkamiṃ; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno khvāhaṃ, bhante, bhagavantaṃ etadavocaṃ– ‘ahamasmi, bhante, jiṇṇo vuḍḍho mahallako addhagato vayo-anuppatto āturakāyo abhikkhaṇātaṅko. Aniccadassāvī kho panāhaṃ, bhante, bhagavato manobhāvanīyānañca bhikkhūnaṃ. Ovadatu maṃ, bhante, bhagavā; anusāsatu maṃ, bhante, bhagavā; yaṃ mamassa dīgharattaṃ hitāya sukhāyā’”ti.
     “Evaṃ vutte maṃ, bhante, bhagavā etadavoca– ‘evametaṃ, gahapati, evametaṃ, gahapati! Āturo hāyaṃ, gahapati, kāyo aṇḍabhūto pariyonaddho. Yo hi, gahapati, imaṃ kāyaṃ pariharanto muhuttampi ārogyaṃ paṭijāneyya, kimaññatra bālyā? Tasmātiha te gahapati, evaṃ sikkhitabbaṃ– āturakāyassa me sato cittaṃ anāturaṃ bhavissatīti. Evañhi te, gahapati, sikkhitabban’ti. Evaṃ khvāhaṃ, bhante, bhagavatā dhammiyā kathāya amatena abhisitto”ti.
     “Na hi pana taṃ, gahapati, paṭibhāsi bhagavantaṃ uttariṃ paṭipucchituṃ– ‘kittāvatā nu kho, bhante, āturakāyo ceva hoti āturacitto ca, kittāvatā ca pana āturakāyo hi kho hoti no ca āturacitto’”ti “Dūratopi kho mayaṃ, bhante, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho”ti.
     “Tena hi, gahapati, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho nakulapitā gahapati āyasmato sāriputtassa paccassosi. Āyasmā sāriputto etadavoca–
     “Kathañca, gahapati, āturakāyo ceva hoti, āturacitto ca? Idha, gahapati, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ; attani vā rūpaṃ, rūpasmiṃ vā attānaṃ. ‘Ahaṃ rūpaṃ, mama rūpan’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ rūpaṃ, mama rūpan’ti pariyuṭṭhaṭṭhāyino taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ; attani vā vedanaṃ, vedanāya vā attānaṃ. ‘Ahaṃ vedanā, mama vedanā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ vedanā, mama vedanā’ti pariyuṭṭhaṭṭhāyino, sā vedanā vipariṇamati aññathā hoti. Tassa vedanāvipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Saññaṃ attato samanupassati, saññāvantaṃ vā attānaṃ; attani vā saññaṃ, saññāya vā attānaṃ. ‘Ahaṃ saññā, mama saññā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saññā, mama saññā’ti pariyuṭṭhaṭṭhāyino, sā saññā vipariṇamati aññathā hoti. Tassa saññāvipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Saṅkhāre attato samanupassati, saṅkhāravantaṃ vā attānaṃ; attani vā saṅkhāre, saṅkhāresu vā attānaṃ. ‘Ahaṃ saṅkhārā, mama saṅkhārā’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saṅkhārā, mama saṅkhārā’ti pariyuṭṭhaṭṭhāyino, te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ; attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. ‘Ahaṃ viññāṇaṃ, mama viññāṇan’ti pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ viññāṇaṃ, mama viññāṇan’ti pariyuṭṭhaṭṭhāyino, taṃ viññāṇaṃ vipariṇamati aññathā hoti. Tassa viññāṇavipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Evaṃ kho, gahapati, āturakāyo ceva hoti āturacitto ca.
     “Kathañca, gahapati, āturakāyo hi kho hoti no ca āturacitto? Idha, gahapati, sutavā ariyasāvako ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ; na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ. ‘Ahaṃ rūpaṃ, mama rūpan’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ rūpaṃ, mama rūpan’ti apariyuṭṭhaṭṭhāyino, taṃ rūpaṃ vipariṇamati aññathā hoti. Tassa rūpavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkha-domanassupāyāsā.
     “Na vedanaṃ attato samanupassati, na vedanāvantaṃ vā attānaṃ; na attani vā vedanaṃ, na vedanāya vā attānaṃ ‘Ahaṃ vedanā, mama vedanā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ vedanā, mama vedanā’ti apariyuṭṭhaṭṭhāyino, sā vedanā vipariṇamati aññathā hoti. Tassa vedanāvipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Na saññaṃ attato samanupassati, na saññāvantaṃ vā attānaṃ; na attani vā saññaṃ, na saññāya vā attānaṃ. ‘Ahaṃ saññā, mama saññā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saññā, mama saññā’ti apariyuṭṭhaṭṭhāyino, sā saññā vipariṇamati aññathā hoti. Tassa saññāvipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkha-domanassupāyāsā.
     Na saṅkhāre attato samanupassati, na saṅkhāravantaṃ vā attānaṃ; na attani vā saṅkhāre, na saṅkhāresu vā attānaṃ. ‘Ahaṃ saṅkhārā, mama saṅkhārā’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ saṅkhārā, mama saṅkhārā’ti apariyuṭṭhaṭṭhāyino, te saṅkhārā vipariṇamanti aññathā honti. Tassa saṅkhāravipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā.
     “Na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ; na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. ‘Ahaṃ viññāṇaṃ, mama viññāṇan’ti na pariyuṭṭhaṭṭhāyī hoti. Tassa ‘ahaṃ viññāṇaṃ, mama viññāṇan’ti apariyuṭṭhaṭṭhāyino, taṃ viññāṇaṃ vipariṇamati aññathā hoti Tassa viññāṇavipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Evaṃ kho, gahapati, āturakāyo hoti no ca āturacitto”ti.
     Idamavoca āyasmā sāriputto. Attamano nakulapitā gahapati āyasmato sāriputtassa bhāsitaṃ abhinandīti. Paṭhamaṃ.


增壹阿含13品5经

MN.7/(7) Vatthasuttaṃ
     70. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme.
    ……(编者删略)
     79. Tena kho pana samayena sundarikabhāradvājo brāhmaṇo bhagavato avidūre nisinno hoti. Atha kho sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “gacchati pana bhavaṃ gotamo bāhukaṃ nadiṃ sināyitun”ti? “Kiṃ, brāhmaṇa, bāhukāya nadiyā? Kiṃ bāhukā nadī karissatī”ti? “Lokkhasammatā hi, bho gotama, bāhukā nadī bahujanassa, puññasammatā hi, bho gotama, bāhukā nadī bahujanassa, bāhukāya pana nadiyā bahujano pāpakammaṃ kataṃ pavāhetī”ti. Atha kho bhagavā sundarikabhāradvājaṃ brāhmaṇaṃ gāthāhi ajjhabhāsi–
     “Bāhukaṃ adhikakkañca, gayaṃ sundarikaṃ mapi.
     Sarassatiṃ payāgañca, atho bāhumatiṃ nadiṃ.
     Niccampi bālo pakkhando, kaṇhakammo na sujjhati.
     “Kiṃ sundarikā karissati, kiṃ payāgā kiṃ bāhukā nadī.
     Veriṃ katakibbisaṃ naraṃ, na hi naṃ sodhaye pāpakamminaṃ.
     “Suddhassa ve sadā phaggu, suddhassuposatho sadā;
     Suddhassa sucikammassa, sadā sampajjate vataṃ.
     Idheva sināhi brāhmaṇa, sabbabhūtesu karohi khemataṃ.
     “Sace musā na bhaṇasi, sace pāṇaṃ na hiṃsasi;
     Sace adinnaṃ nādiyasi, saddahāno amaccharī.
     Kiṃ kāhasi gayaṃ gantvā, udapānopi te gayā”ti.
     80. Evaṃ vutte, sundarikabhāradvājo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ bhoto gotamassa santike pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho sundarikabhāradvājo brāhmaṇo bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā bhāradvājo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭhevadhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmac ariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro kho panāyasmā bhāradvājo arahataṃ ahosīti.
     Vatthasuttaṃ niṭṭhitaṃ sattamaṃ.


增壹阿含13品6经

SN.11.16/(6). Yajamānasuttaṃ
     262. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ gāthāya ajjhabhāsi –
     “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
     Karotaṃ opadhikaṃ puññaṃ, kattha dinnaṃ mahapphalan”ti.
     “Cattāro ca paṭipannā, cattāro ca phale ṭhitā;
     Esa saṅgho ujubhūto, paññāsīlasamāhito.
     “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
     Karotaṃ opadhikaṃ puññaṃ, saṅghe dinnaṃ mahapphalan”ti.


增壹阿含15品3经

AN.2.142/(13) 3. Dānavaggo)
     142. “Dvemāni bhikkhave, dānāni. Katamāni dve? Āmisadānañca dhammadānañca. Imāni kho, bhikkhave, dve dānāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ dānānaṃ yadidaṃ dhammadānan”ti.


增壹阿含15品4经

AN.2.143/(13) 3. Dānavaggo)
     143. “Dveme, bhikkhave, yāgā. Katame dve? Āmisayāgo ca dhammayāgo ca. Ime kho, bhikkhave, dve yāgā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ yāgānaṃ yadidaṃ dhammayāgo”ti.


增壹阿含16品4经

AN.3.83(另版AN.3.82)/ 2. Gadrabhasuttaṃ
     83. “Seyyathāpi, bhikkhave, gadrabho gogaṇaṃ piṭṭhito piṭṭhito anubandho hoti– ‘ahampi dammo, ahampi dammo’ti. Tassa na tādiso vaṇṇo hoti seyyathāpi gunnaṃ, na tādiso saro hoti seyyathāpi gunnaṃ, na tādisaṃ padaṃ hoti seyyathāpi gunnaṃ. So gogaṇaṃyeva piṭṭhito piṭṭhito anubandho hoti– ‘ahampi dammo, ahampi dammo’”ti.
     “Evamevaṃ kho, bhikkhave, idhekacco bhikkhu bhikkhusaṅghaṃ piṭṭhito piṭṭhito anubandho hoti– ‘ahampi bhikkhu, ahampi bhikkhū’ti. Tassa na tādiso chando hoti adhisīlasikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ, na tādiso chando hoti adhicittasikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ, na tādiso chando hoti adhipaññāsikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ. So bhikkhusaṅghaṃyeva piṭṭhito piṭṭhito anubandho hoti– ‘ahampi bhikkhu, ahampi bhikkhū’”ti.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘tibbo no chando bhavissati adhisīlasikkhāsamādāne, tibbo no chando bhavissati adhicittasikkhāsamādāne, tibbo no chando bhavissati adhipaññāsikkhāsamādāne’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


增壹阿含17品1经

MN.62/(2) Mahārāhulovādasuttaṃ
     113. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Āyasmāpi kho rāhulo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi. Atha kho bhagavā apaloketvā āyasmantaṃ rāhulaṃ āmantesi– “yaṃ kiñci, rāhula, rūpaṃ– atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā – sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabban”ti. “Rūpameva nu kho, bhagavā, rūpameva nu kho, sugatā”ti? “Rūpampi, rāhula, vedanāpi, rāhula, saññāpi, rāhula, saṅkhārāpi, rāhula, viññāṇampi, rāhulā”ti. Atha kho āyasmā rāhulo “ko najja bhagavatā sammukhā ovādena ovadito gāmaṃ piṇḍ āya pavisissatī”ti tato paṭinivattitvā aññatarasmiṃ rukkhamūle nisīdi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Addasā kho āyasmā sāriputto āyasmantaṃ rāhulaṃ aññatarasmiṃ rukkhamūle nisinnaṃ pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā Disvāna āyasmantaṃ rāhulaṃ āmantesi– “ānāpānassatiṃ, rāhula, bhāvanaṃ bhāvehi. Ānāpānassati, rāhula, bhāvanā bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā”ti.
     114. Atha kho āyasmā rāhulo sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā rāhulo bhagavantaṃ etadavoca– “kathaṃ bhāvitā nu kho, bhante, ānāpānassati, kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā”ti? “Yaṃ kiñci, rāhula, ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ, seyyathidaṃ– kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ kakkhaḷaṃ kharigataṃ upādinnaṃ– ayaṃ vuccati, rāhula, ajjhattikā pathavīdhātu. Yā ceva kho pana ajjhattikā pathavīdhātu yā ca bāhirā pathavīdhātu, pathavīdhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti – evametaṃ yathābhūtaṃ sammappaññāya daṭ� ��habbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā pathavīdhātuyā nibbindati, pathavīdhātuyā cittaṃ virājeti”.
     115. “Katamā ca, rāhula, āpodhātu? Āpodhātu siyā ajjhattikā, siyā bāhirā. Katamā ca, rāhula, ajjhattikā āpodhātu Yaṃ ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ, seyyathidaṃ – pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttaṃ, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ āpo āpogataṃ upādinnaṃ– ayaṃ vuccati, rāhula, ajjhattikā āpodhātu. Yā ceva kho pana ajjhattikā āpodhātu yā ca bāhirā āpodhātu āpodhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā āpodhātuyā nibbindati, āpodhātuyā cittaṃ virājeti.
     116. “Katamā ca, rāhula, tejodhātu? Tejodhātu siyā ajjhattikā, siyā bāhirā. Katamā ca, rāhula, ajjhattikā tejodhātu? Yaṃ ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ, seyyathidaṃ – yena ca santappati yena ca jīrīyati yena ca pariḍayhati yena ca asitapītakhāyitasāyitaṃ sammā pariṇāmaṃ gacchati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ tejo tejogataṃ upādinnaṃ– ayaṃ vuccati, rāhula, ajjhattikā tejodhātu. Yā ceva kho pana ajjhattikā tejodhātu yā ca bāhirā tejodhātu tejodhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā tejodhātuyā nibbindati, tejodhātuyā cittaṃ virājeti.
     117. “Katamā ca, rāhula, vāyodhātu? Vāyodhātu siyā ajjhattikā, siyā bāhirā. Katamā ca, rāhula, ajjhattikā vāyodhātu? Yaṃ ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ, seyyathidaṃ – uddhaṅgamā vātā, adhogamā vātā, kucchisayā vātā, koṭṭhāsayā vātā aṅgamaṅgānusārino vātā, assāso passāso, iti yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ vāyo vāyogataṃ upādinnaṃ– ayaṃ vuccati, rāhula, ajjhattikā vāyodhātu. Yā ceva kho pana ajjhattikā vāyodhātu yā ca bāhirā vāyodhātu vāyodhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā vāyodhātuyā nibbindati, vāyodhātuyā cittaṃ virājeti.
     118. “Katamā ca, rāhula, ākāsadhātu? Ākāsadhātu siyā ajjhattikā, siyā bāhirā. Katamā ca, rāhula, ajjhattikā ākāsadhātu? Yaṃ ajjhattaṃ paccattaṃ ākāsaṃ ākāsagataṃ upādinnaṃ, seyyathidaṃ– kaṇṇacchiddaṃ nāsacchiddaṃ mukhadvāraṃ, yena ca asitapītakhāyitasāyitaṃ ajjhoharati, yattha ca asitapītakhāyitasāyitaṃ santiṭṭhati, yena ca asitapītakhāyitasāyitaṃ adhobhāgaṃ nikkhamati, yaṃ vā panaññampi kiñci ajjhattaṃ paccattaṃ ākāsaṃ ākāsagataṃ, aghaṃ aghagataṃ, vivaraṃ vivaragataṃ, asamphuṭṭhaṃ, maṃsalohitehi upādinnaṃ – ayaṃ vuccati, rāhula, ajjhattikā ākāsadhātu. Yā ceva kho pana ajjhattikā ākāsadhātu yā ca bāhirā ākāsadhātu ākāsadhāturevesā. Taṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā ākāsadhātuyā cittaṃ nibbindati, ākāsadhātuyā cittaṃ v irājeti.
     119. “Pathavīsamaṃ, rāhula, bhāvanaṃ bhāvehi. Pathavīsamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, pathaviyā sucimpi nikkhipanti, asucimpi nikkhipanti, gūthagatampi nikkhipanti, muttagatampi nikkhipanti, kheḷagatampi nikkhipanti, pubbagatampi nikkhipanti, lohitagatampi nikkhipanti, na ca tena pathavī aṭṭīyati vā harāyati vā jigucchati vā; evameva kho tvaṃ, rāhula, pathavīsamaṃ bhāvanaṃ bhāvehi. Pathavīsamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     “Āposamaṃ, rāhula, bhāvanaṃ bhāvehi. Āposamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, āpasmiṃ sucimpi dhovanti, asucimpi dhovanti, gūthagatampi dhovanti, muttagatampi dhovanti, kheḷagatampi dhovanti, pubbagatampi dhovanti, lohitagatampi dhovanti, na ca tena āpo aṭṭīyati vā harāyati vā jigucchati vā; evameva kho tvaṃ, rāhula, āposamaṃ bhāvanaṃ bhāvehi. Āposamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     “Tejosamaṃ, rāhula, bhāvanaṃ bhāvehi. Tejosamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, tejo sucimpi dahati, asucimpi dahati, gūthagatampi dahati, muttagatampi dahati, kheḷagatampi dahati, pubbagatampi dahati, lohitagatampi dahati, na ca tena tejo aṭṭīyati vā harāyati vā jigucchati vā; evameva kho tvaṃ, rāhula, tejosamaṃ bhāvanaṃ bhāvehi. Tejosamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     “Vāyosamaṃ, rāhula, bhāvanaṃ bhāvehi. Vāyosamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, vāyo sucimpi upavāyati, asucimpi upavāyati, gūthagatampi upavāyati, muttagatampi upavāyati, kheḷagatampi upavāyati, pubbagatampi upavāyati, lohitagatampi upavāyati, na ca tena vāyo aṭṭīyati vā harāyati vā jigucchati vā; evameva kho tvaṃ, rāhula, vāyosamaṃ bhāvanaṃ bhāvehi. Vāyosamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
    “Ākāsasamaṃ, rāhula, bhāvanaṃ bhāvehi. Ākāsasamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti. Seyyathāpi, rāhula, ākāso na katthaci patiṭṭhito; evameva kho tvaṃ, rāhula, ākāsasamaṃ bhāvanaṃ bhāvehi. Ākāsasamañhi te, rāhula, bhāvanaṃ bhāvayato uppannā manāpāmanāpā phassā cittaṃ na pariyādāya ṭhassanti.
     120. “Mettaṃ, rāhula, bhāvanaṃ bhāvehi. Mettañhi te, rāhula, bhāvanaṃ bhāvayato yo byāpādo so pahīyissati. Karuṇaṃ, rāhula, bhāvanaṃ bhāvehi. Karuṇañhi te, rāhula, bhāvanaṃ bhāvayato yā vihesā sā pahīyissati. Muditaṃ, rāhula, bhāvanaṃ bhāvehi. Muditañhi te, rāhula, bhāvanaṃ bhāvayato yā arati sā pahīyissati. Upekkhaṃ rāhula, bhāvanaṃ bhāvehi. Upekkhañhi te, rāhula, bhāvanaṃ bhāvayato yo paṭigho so pahīyissati. Asubhaṃ, rāhula, bhāvanaṃ bhāvehi. Asubhañhi te, rāhula, bhāvanaṃ bhāvayato yo rāgo so pahīyissati. Aniccasaññaṃ, rāhula, bhāvanaṃ bhāvehi. Aniccasaññañhi te, rāhula, bhāvanaṃ bhāvayato yo asmimāno so pahīyissati.
     121. “Ānāpānassatiṃ, rāhula, bhāvanaṃ bhāvehi. Ānāpānassati hi te, rāhula, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā. Kathaṃ bhāvitā ca, rāhula, ānāpānassati, kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā Idha, rāhula, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati satova passasati.
    “Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti; rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti. ‘Sabbakāyappaṭisaṃvedī assasissāmī’ti sikkhati; ‘sabbakāyappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati; ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati.
     “‘Pītippaṭisaṃvedī assasissāmī’ti sikkhati; ‘pītippaṭisaṃvedī passasissāmī’ti sikkhati; ‘sukhappaṭisaṃvedī assasissāmī’ti sikkhati; ‘sukhappaṭisaṃvedī passasissāmī’ti sikkhati; ‘cittasaṅkhārappaṭisaṃvedī assasissāmī’ti sikkhati; ‘cittasaṅkhārappaṭisaṃvedī passasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati; ‘passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati.
     “‘Cittappaṭisaṃvedī assasissāmī’ti sikkhati; ‘cittappaṭisaṃvedī passasissāmī’ti sikkhati ‘abhippamodayaṃ cittaṃ assasissāmī’ti sikkhati; ‘abhippamodayaṃ cittaṃ passasissāmī’ti sikkhati; ‘samādahaṃ cittaṃ assasissāmī’ti sikkhati; ‘samādahaṃ cittaṃ passasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ assasissāmī’ti sikkhati; ‘vimocayaṃ cittaṃ passasissāmī’ti sikkhati.
     “‘Aniccānupassī assasissāmī’ti sikkhati; ‘aniccānupassī passasissāmī’ti sikkhati; ‘virāgānupassī assasissāmī’ti sikkhati; ‘virāgānupassī passasissāmī’ti sikkhati; ‘nirodhānupassī assasissāmī’ti sikkhati; ‘nirodhānupassī passasissāmī’ti sikkhati; ‘paṭinissaggānupassī assasissāmī’ti sikkhati; ‘paṭinissaggānupassī passasissāmī’ti sikkhati.
     “Evaṃ bhāvitā kho, rāhula, ānāpānassati, evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā. Evaṃ bhāvitāya, rāhula, ānāpānassatiyā, evaṃ bahulīkatāya yepi te carimakā assāsā tepi viditāva nirujjhanti no aviditā”ti.
     Idamavoca bhagavā. Attamano āyasmā rāhulo bhagavato bhāsitaṃ abhinandīti.
     Mahārāhulovādasuttaṃ niṭṭhitaṃ dutiyaṃ.


增壹阿含17品2经

AN.2.54((6) 1. Puggalavaggo)
     54. “Dveme, bhikkhave, puggalā loke uppajjamānā uppajjanti acchariyamanussā. Katame dve? Tathāgato ca arahaṃ sammāsambuddho, rājā ca cakkavattī. Ime kho, bhikkhave, dve puggalā loke uppajjamānā uppajjanti acchariyamanussā”ti.


增壹阿含17品3经

AN.2.57((6) 1. Puggalavaggo)
     57. “Dveme, bhikkhave, buddhā. Katame dve? Tathāgato ca arahaṃ sammāsambuddho, paccekabuddho ca. Ime kho, bhikkhave, dve buddhā”ti.


增壹阿含17品5经

AN.1.306(16. Ekadhammapāḷi/2. Dutiyavaggo)
     306. “Micchādiṭṭhikassa, bhikkhave, purisapuggalassa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ …pe… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā sabbe te dhammā aniṭṭhāya akantāya amanāpāya ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, pāpikā. Seyyathāpi, bhikkhave nimbabījaṃ vā kosātakibījaṃ vā tittakalābubījaṃ vā allāya pathaviyā nikkhittaṃ yañceva pathavirasaṃ upādiyati yañca āporasaṃ upādiyati sabbaṃ taṃ tittakattāya kaṭukattāya asātattāya saṃvattati. Taṃ kissa hetu? Bījaṃ hissa, bhikkhave, pāpakaṃ. Evamevaṃ kho, bhikkhave, micchādiṭṭhikassa purisapuggalassa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ …pe… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā sabbe te dhammā aniṭṭhāya akantāya amanāpāya ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, pāpikā”ti.


增壹阿含17品6经

AN.1.307(16. Ekadhammapāḷi/2. Dutiyavaggo)
     307. “Sammādiṭṭhikassa, bhikkhave, purisapuggalassa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ …pe… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā sabbe te dhammā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, bhaddikā. Seyyathāpi, bhikkhave, ucchubījaṃ vā sālibījaṃ vā muddikābījaṃ vā allāya pathaviyā nikkhittaṃ yañceva pathavirasaṃ upādiyati yañca āporasaṃ upādiyati sabbaṃ taṃ madhurattāya sātattāya asecanakattāya saṃvattati. Taṃ kissa hetu? Bījaṃ hissa, bhikkhave, bhaddakaṃ. Evamevaṃ kho, bhikkhave, sammādiṭṭhikassa purisapuggalassa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ …pe… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅk hārā sabbe te dhammā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, bhaddikā”ti.
     Vaggo dutiyo.


增壹阿含17品9经

MN.113/(3) Sappurisasuttaṃ
     105. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sappurisadhammañca vo, bhikkhave, desessāmi asappurisadhammañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, asappurisadhammo? Idha, bhikkhave, asappuriso uccākulā pabbajito hoti. So iti paṭisañcikkhati – ‘ahaṃ khomhi uccākulā pabbajito, ime panaññe bhikkhū na uccākulā pabbajitā’ti. So tāya uccākulīnatāya attānukkaṃseti, paraṃ vambheti. Ayaṃ, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho uccākulīnatāya lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti mohadhammā vā parikkhayaṃ gacchanti. No cepi uccākulā pabbajito hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tāya uccākulīnatāya nevattānukkaṃseti na paraṃ vambheti. Ayaṃ, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso mahākulā pabbajito hoti …pe… mahābhogakulā pabbajito hoti …pe… uḷārabhogakulā pabbajito hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi uḷārabhogakulā pabbajito, ime panaññe bhikkhū na uḷārabhogakulā pabbajitā’ti. So tāya uḷārabhogatāya attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho uḷārabhogatāya lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi uḷārabhogakulā pabbajito hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tāya uḷārabhogatāya nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     106. “Puna caparaṃ, bhikkhave, asappuriso ñāto hoti yasassī. So iti paṭisañcikkhati– ‘ahaṃ khomhi ñāto yasassī, ime panaññe bhikkhū appaññātā appesakkhā’ti. So tena ñattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho ñattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi ñāto hoti yasassī; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena ñattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. So iti paṭisañcikkhati – ‘ahaṃ khomhi ābhī cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ, ime panaññe bhikkhū na lābhino cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārānan’ti. So tena lābhena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho lābhena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena lābhena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso bahussuto hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi bahussuto, ime panaññe bhikkhū na bahussutā’ti. So tena bāhusaccena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave iti paṭisañcikkhati– ‘na kho bāhusaccena lobhadhammā vā parikkhayaṃ gacchanti dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi bahussuto hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena bāhusaccena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso vinayadharo hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi vinayadharo, ime panaññe bhikkhū na vinayadharā’ti. So tena vinayadharattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho vinayadharattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi vinayadharo hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena vinayadharattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso dhammakathiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi dhammakathiko, ime panaññe bhikkhū na dhammakathikā’ti. So tena dhammakathikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho dhammakathikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi dhammakathiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena dhammakathikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     107. “Puna caparaṃ, bhikkhave, asappuriso āraññiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi āraññiko ime panaññe bhikkhū na āraññikā’ti. So tena āraññikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho āraññikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi āraññiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena āraññikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso paṃsukūliko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi paṃsukūliko, ime panaññe bhikkhū na paṃsukūlikā’ti. So tena paṃsukūlikattena attānukkaṃseti, paraṃ vambheti Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho paṃsukūlikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi paṃsukūliko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena paṃsukūlikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso piṇḍapātiko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi piṇḍapātiko, ime panaññe bhikkhū na piṇḍapātikā’ti. So tena piṇḍapātikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho piṇḍapātikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi piṇḍapātiko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena piṇḍapātikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso rukkhamūliko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi rukkhamūliko, ime panaññe bhikkhū na rukkhamūlikā’ti. So tena rukkhamūlikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho rukkhamūlikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi rukkhamūliko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena rukkhamūlikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sosāniko hoti …pe… abbhokāsiko hoti… nesajjiko hoti… yathāsanthatiko hoti… ekāsaniko hoti. So iti paṭisañcikkhati– ‘ahaṃ khomhi ekāsaniko, ime panaññe bhikkhū na ekāsanikā’ti. So tena ekāsanikattena attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘na kho ekāsanikattena lobhadhammā vā parikkhayaṃ gacchanti, dosadhammā vā parikkhayaṃ gacchanti, mohadhammā vā parikkhayaṃ gacchanti. No cepi ekāsaniko hoti; so ca hoti dhammānudhammappaṭipanno sāmīcippaṭipanno anudhammacārī, so tattha pujjo, so tattha pāsaṃso’ti. So paṭipadaṃyeva antaraṃ karitvā tena ekāsanikattena nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     108. “Puna caparaṃ, bhikkhave, asappuriso vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi paṭhamajjhānasamāpattiyā lābhī, ime panaññe bhikkhū paṭhamajjhānasamāpattiyā na lābhino’ti. So tāya paṭhamajjhānasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati ‘paṭhamajjhānasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya paṭhamajjhānasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi catutthajjhānasamāpattiyā lābhī, ime panaññe bhikkhū catutthajjhānasamāpattiyā na lābhino’ti. So tāya catutthajjhānasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho bhikkhave, iti paṭisañcikkhati– ‘catutthajjhānasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya catutthajjhānasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi ākāsānañcāyatanasamāpattiyā lābhī, ime panaññe bhikkhū ākāsānañcāyatanasamāpattiyā na lābhino’ti. So tāya ākāsānañcāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati ‘ākāsānañcāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya ākāsānañcāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati – ‘ahaṃ khomhi viññāṇañcāyatanasamāpattiyā lābhī, ime panaññe bhikkhū viññāṇañcāyatanasamāpattiyā na lābhino’ti. So tāya viññāṇañcāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘viññāṇañcāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya viññāṇañcāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi ākiñcaññāyatanasamāpattiyā lābhī, ime panaññe bhikkhū ākiñcaññāyatanasamāpattiyā na lābhino’ti. So tāya ākiñcaññāyatanasamāpattiyā attānukkaṃseti, paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave, iti paṭisañcikkhati– ‘ākiñcaññāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya ākiñcaññāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, asappuriso sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ahaṃ khomhi nevasaññānāsaññāyatanasamāpattiyā lābhī, ime panaññe bhikkhū nevasaññānāsaññāyatanasamāpattiyā na lābhino’ti. So tāya nevasaññānāsaññāyatanasamāpattiyā attānukkaṃseti paraṃ vambheti. Ayampi, bhikkhave, asappurisadhammo. Sappuriso ca kho, bhikkhave iti paṭisañcikkhati– ‘nevasaññānāsaññāyatanasamāpattiyāpi kho atammayatā vuttā bhagavatā. Yena yena hi maññanti tato taṃ hoti aññathā’ti. So atammayataññeva antaraṃ karitvā tāya nevasaññānāsaññāyatanasamāpattiyā nevattānukkaṃseti, na paraṃ vambheti. Ayampi, bhikkhave, sappurisadhammo.
     “Puna caparaṃ, bhikkhave, sappuriso sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ, bhikkhave, bhikkhu na kiñci maññati, na kuhiñci maññati, na kenaci maññatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sappurisasuttaṃ niṭṭhitaṃ tatiyaṃ.


增壹阿含17品11经

AN.4.70/ 10. Adhammikasuttaṃ
     70. “Yasmiṃ bhikkhave, samaye rājāno adhammikā honti, rājāyuttāpi tasmiṃ samaye adhammikā honti. Rājāyuttesu adhammikesu brāhmaṇagahapatikāpi tasmiṃ samaye adhammikā honti. Brāhmaṇagahapatikesu adhammikesu negamajānapadāpi tasmiṃ samaye adhammikā honti. Negamajānapadesu adhammikesu visamaṃ candimasūriyā parivattanti Visamaṃ candimasūriyesu parivattantesu visamaṃ nakkhattāni tārakarūpāni parivattanti. Visamaṃ nakkhattesu tārakarūpesu parivattantesu visamaṃ rattindivā parivattanti. Visamaṃ rattindivesu parivattantesu visamaṃ māsaddhamāsā parivattanti. Visamaṃ māsaddhamāsesu parivattantesu visamaṃ utusaṃvaccharā parivattanti. Visamaṃ utusaṃvaccharesu parivattantesu visamaṃ vātā vāyanti visamā apañjasā Visamaṃ vātesu vāyantesu visamesu apañjasesu devatā parikupitā bhavanti. Devatāsu parikupitāsu devo na sammā dhāraṃ anuppavecchati. Deve na sammā dhāraṃ anuppavecchante visamapākāni sassāni bhavanti. Visama pākāni, bhikkhave, sassāni manussā paribhuñjantā appāyukā honti dubbaṇṇā ca bavhābādhā ca.
     “Yasmiṃ, bhikkhave, samaye rājāno dhammikā honti, rājāyuttāpi tasmiṃ samaye dhammikā honti. Rājāyuttesu dhammikesu brāhmaṇagahapatikāpi tasmiṃ samaye dhammikā honti. Brāhmaṇagahapatikesu dhammikesu negamajānapadāpi tasmiṃ samaye dhammikā honti. Negamajānapadesu dhammikesu samaṃ candimasūriyā parivattanti. Samaṃ candimasūriyesu parivattantesu samaṃ nakkhattāni tārakarūpāni parivattanti. Samaṃ nakkhattesu tārakarūpesu parivattantesu samaṃ rattindivā parivattanti. Samaṃ rattindivesu parivattantesu samaṃ māsaddhamāsā parivattanti. Samaṃ māsaddhamāsesu parivattantesu samaṃ utusaṃvaccharā parivattanti. Samaṃ utusaṃvaccharesu parivattantesu samaṃ vātā vāyanti samā pañjasā. Samaṃ vātesu vāyantesu samesu pañjasesu devatā aparikupitā bhavanti. Devatāsu aparikupitāsu devo sammā dhāraṃ anuppavecchati. Deve sammā dhāraṃ anuppavecchante samapākāni sassāni bhavanti. Samapākāni, bhikkhave, sassāni manussā paribhu ñjantā dīghāyukā ca honti vaṇṇavanto ca balavanto ca appābādhā cā”ti.
     “Gunnaṃ ce taramānānaṃ, jimhaṃ gacchati puṅgavo;
     Sabbā tā jimhaṃ gacchanti, nette jimhaṃ gate sati.
     “Evamevaṃ manussesu, yo hoti seṭṭhasammato;
     So ce adhammaṃ carati, pageva itarā pajā.
     Sabbaṃ raṭṭhaṃ dukkhaṃ seti, rājā ce hoti adhammiko.
     “Gunnaṃ ce taramānānaṃ, ujuṃ gacchati puṅgavo;
     Sabbā tā ujuṃ gacchanti, nette ujuṃ gate sati.
     “Evamevaṃ manussesu, yo hoti seṭṭhasammato;
     So sace dhammaṃ carati, pageva itarā pajā.
     Sabbaṃ raṭṭhaṃ sukhaṃ seti, rājā ce hoti dhammiko”ti. Dasamaṃ.
     Pattakammavaggo dutiyo.
     Tassuddānaṃ–
     Pattakammaṃ ānaṇyako, sabrahmanirayā rūpena pañcamaṃ.
     Sarāga-ahirājā devadatto, padhānaṃ adhammikena cāti.


增壹阿含18品1经

AN.2.9/ 9. Cariyasuttaṃ
     9. “Dveme bhikkhave, dhammā sukkā lokaṃ pālenti. Katame dve? Hirī ca ottappañca. Ime kho, bhikkhave, dve sukkā dhammā lokaṃ na pāleyyuṃ, nayidha paññāyetha mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā. Sambhedaṃ loko agamissa, yathā ajeḷakā kukkuṭasūkarā soṇasiṅgālā. Yasmā ca kho, bhikkhave, ime dve sukkā dhammā lokaṃ pālenti tasmā paññāyati mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā”ti. Navamaṃ.


增壹阿含18品3经

MN.3/(3) Dhammadāyādasuttaṃ
     29. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Dhammadāyādā me, bhikkhave, bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’ti. Tumhe ca me, bhikkhave, āmisadāyādā bhaveyyātha no dhammadāyādā, tumhepi tena ādiyā bhaveyyātha– ‘āmisadāyādā satthusāvakā viharanti, no dhammadāyādā’ti; ahampi tena ādiyo bhaveyyaṃ– ‘āmisadāyādā satthusāvakā viharanti, no dhammadāyādā’ti. Tumhe ca me, bhikkhave, dhammadāyādā bhaveyyātha, no āmisadāyādā, tumhepi tena na ādiyā bhaveyyātha– ‘dhammadāyādā satthusāvakā viharanti, no āmisadāyādā’ti; ahampi tena na ādiyo bhaveyyaṃ– ‘dhammadāyādā satthusāvakā viharanti, no āmisadāyādā’ti. Tasmātiha me, bhikkhave, dhammadāyādā bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’ti.
     30. “Idhāhaṃ, bhikkhave, bhuttāvī assaṃ pavārito paripuṇṇo pariyosito suhito yāvadattho; siyā ca me piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Atha dve bhikkhū āgaccheyyuṃ jighacchādubbalya- paretā Tyāhaṃ evaṃ vadeyyaṃ– ‘ahaṃ khomhi, bhikkhave, bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi ca me ayaṃ piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace ākaṅkhatha, bhuñjatha, no ce tumhe bhuñjissatha, idānāhaṃ appaharite vā chaḍḍessāmi, appāṇake vā udake opilāpessāmī’ti. Tatrekassa bhikkhuno evamassa– ‘bhagavā kho bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi cāyaṃ bhagavato piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace mayaṃ na bhuñjissāma, idāni bhagavā appaharite vā chaḍḍessati, appāṇake vā udake opilāpessati’ Vuttaṃ kho panetaṃ bhagavatā– ‘dhammadāyādā me, bhikkhave, bhavatha, mā āmisadāyādā’ti. Āmisaññataraṃ kh o panetaṃ, yadidaṃ piṇḍapāto. Yaṃnūnāhaṃ imaṃ piṇḍapātaṃ abhuñjitvā imināva jighacchādubbalyena evaṃ imaṃ rattindivaṃ vītināmeyyan”ti. So taṃ piṇḍapātaṃ abhuñjitvā teneva jighacchādubbalyena evaṃ taṃ rattindivaṃ vītināmeyya. Atha dutiyassa bhikkhuno evamassa– ‘bhagavā kho bhuttāvī pavārito paripuṇṇo pariyosito suhito yāvadattho; atthi cāyaṃ bhagavato piṇḍapāto atirekadhammo chaḍḍanīyadhammo. Sace mayaṃ na bhuñjissāma, idāni bhagavā appaharite vā chaḍḍessati, appāṇake vā udake opilāpessati. Yaṃnūnāhaṃ imaṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ imaṃ rattindivaṃ vītināmeyyan’ti. So taṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ taṃ rattindivaṃ vītināmeyya. Kiñcāpi so, bhikkhave, bhikkhu taṃ piṇḍapātaṃ bhuñjitvā jighacchādubbalyaṃ paṭivinodetvā evaṃ taṃ rattindivaṃ vītināmeyya, atha kho asuyeva me purimo bhikkhu pujjataro ca pāsaṃsataro ca. Taṃ kissa hetu? Tañhi tassa, bhikkhave, bhikkhuno dīgharattaṃ appicchatāya santuṭṭhiyā sallekhāya subharatāya vīriyārambhāya saṃvattissati. Tasmātiha me, bhikkhave, dhammadāyādā bhavatha, mā āmisadāyādā. Atthi me tumhesu anukampā– ‘kinti me sāvakā dhammadāyādā bhaveyyuṃ, no āmisadāyādā’”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     31. Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Kittāvatā nu kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti, kittāvatā ca pana satthu pavivittassa viharato sāvakā vivekamanu-sikkhantī”ti? “Dūratopi kho mayaṃ, āvuso, āgacchāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho; āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca –
     “Kittāvatā nu kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti? Idhāvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti, yesañca dhammānaṃ satthā pahānamāha, te ca dhamme nappajahanti, bāhulikā ca honti, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā. Tatrāvuso, therā bhikkhū tīhi ṭhānehi gārayhā bhavanti. ‘Satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhantī’ti– iminā paṭhamena ṭhānena therā bhikkhū gārayhā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme nappajahantī’ti– iminā dutiyena ṭhānena therā bhikkhū gārayhā bhavanti. ‘Bāhulikā ca, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā’ti– iminā tatiyena ṭhānena therā bhikkhū gārayhā bhavanti. Therā, āvuso, bhikkhū imehi tīhi ṭhānehi gārayhā bhavanti. Tatrāvuso, majjhimā bhikkhū …pe… navā bhikkhū tīhi ṭhānehi gārayhā bhavanti. ‘Satthu pavivittassa viha rato sāvakā vivekaṃ nānusikkhantī’ti– iminā paṭhamena ṭhānena navā bhikkhū gārayhā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme nappajahantī’ti– iminā dutiyena ṭhānena navā bhikkhū gārayhā bhavanti. ‘Bāhulikā ca honti, sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā’ti – iminā tatiyena ṭhānena navā bhikkhū gārayhā bhavanti. Navā, āvuso, bhikkhū imehi tīhi ṭhānehi gārayhā bhavanti. Ettāvatā kho, āvuso, satthu pavivittassa viharato sāvakā vivekaṃ nānusikkhanti.
     32. “Kittāvatā ca, panāvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti Idhāvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti– yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahanti; na ca bāhulikā honti, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā. Tatrāvuso, therā bhikkhū tīhi ṭhānehi pāsaṃsā bhavanti. ‘Satthu pavivittassa viharato sāvakā vivekamanusikkhantī’ti– iminā paṭhamena ṭhānena therā bhikkhū pāsaṃsā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahantī’ti– iminā dutiyena ṭhānena therā bhikkhū pāsaṃsā bhavanti. ‘Na ca bāhulikā, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā’ti– iminā tatiyena ṭhānena therā bhikkhū pāsaṃsā bhavanti. Therā, āvuso, bhikkhū imehi tīhi ṭhānehi pāsaṃsā bhavanti Tatrāvuso, majjhimā bhikkhū …pe… navā bhikkhū tīhi ṭhānehi pāsaṃsā bhavanti. ‘Satthu pavivittassa vih arato sāvakā vivekamanusikkhantī’ti– iminā paṭhamena ṭhānena navā bhikkhū pāsaṃsā bhavanti. ‘Yesañca dhammānaṃ satthā pahānamāha te ca dhamme pajahantī’ti– iminā dutiyena ṭhānena navā bhikkhū pāsaṃsā bhavanti. ‘Na ca bāhulikā, na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā’ti– iminā tatiyena ṭhānena navā bhikkhū pāsaṃsā bhavanti. Navā, āvuso, bhikkhū imehi tīhi ṭhānehi pāsaṃsā bhavanti. Ettāvatā kho, āvuso, satthu pavivittassa viharato sāvakā vivekamanusikkhanti.
     33. “Tatrāvuso, lobho ca pāpako doso ca pāpako. Lobhassa ca pahānāya dosassa ca pahānāya atthi majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamā ca sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ – sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tatrāvuso, kodho ca pāpako upanāho ca pāpako …pe… makkho ca pāpako paḷāso ca pāpako, issā ca pāpikā maccherañca pāpakaṃ, māyā ca pāpikā sāṭheyyañca pāpakaṃ, thambho ca pāpako sārambho ca pāpako, māno ca pāpako atimāno ca pāpako, mado ca pāpako pamādo ca pāpako. Madassa ca pahānāya pamādassa ca pahānāya atthi majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamā ca sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, āvuso, majjhimā paṭipadā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Dhammadāyādasuttaṃ niṭṭhitaṃ tatiyaṃ.


增壹阿含18品6经

SN.21.8/ 8. Nandasuttaṃ
     242. Sāvatthiyaṃ viharati. Atha kho āyasmā nando bhagavato mātucchāputto ākoṭitapaccākoṭitāni cīvarāni pārupitvā akkhīni añjetvā acchaṃ pattaṃ gahetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ nandaṃ bhagavā etadavoca– “na kho te taṃ, nanda, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ ākoṭitapaccākoṭitāni cīvarāni pārupeyyāsi, akkhīni ca añjeyyāsi, acchañca pattaṃ dhāreyyāsi. Etaṃ kho te, nanda, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ āraññiko ca assasi, piṇḍapātiko ca paṃsukuliko ca kāmesu ca anapekkho vihareyyāsī”ti. Idamavoca bhagavā …pe… satthā–
     “Kadāhaṃ nandaṃ passeyyaṃ, āraññaṃ paṃsukūlikaṃ;
     Aññātuñchena yāpentaṃ, kāmesu anapekkhinan”ti.
     Atha kho āyasmā nando aparena samayena āraññiko ca piṇḍapātiko ca paṃsukūliko ca kāmesu ca anapekkho vihāsīti. Aṭṭhamaṃ.


增壹阿含18品9经

AN.2.25-26(3. Bālavaggo)
     25. “Dveme, bhikkhave, tathāgataṃ abbhācikkhanti. Katame dve? Yo ca neyyatthaṃ suttantaṃ nītattho suttantoti dīpeti, yo ca nītatthaṃ suttantaṃ neyyattho suttantoti dīpeti. Ime kho, bhikkhave, dve tathāgataṃ abbhācikkhantī”ti.
     26. “Dveme, bhikkhave, tathāgataṃ nābbhācikkhanti. Katame dve? Yo ca neyyatthaṃ suttantaṃ neyyattho suttantoti dīpeti yo ca nītatthaṃ suttantaṃ nītattho suttantoti dīpeti. Ime kho, bhikkhave, dve tathāgataṃ nābbhācikkhantī”ti.


增壹阿含18品10经

AN.2.135(( 12) 2. Āyācanavaggo)
     135. “Dvīhi, bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi dvīhi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavatīti.
     “Dvīhi bhikkhave, dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamehi dvīhi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati, anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti.


增壹阿含19品1经

SN.6.1/ 1.(1) Brahmāyācanasuttaṃ
     172. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhamūle paṭhamābhisambuddho. Atha kho bhagavato rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmāya kho pana pajāya ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ idappaccayatāpaṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ; pare ca me na ājāneyyuṃ; so mamassa kilamatho, sā mamassa vihesā”ti. Apissu bhagavantaṃ imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     “Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     “Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā”ti.
     Itiha bhagavato paṭisañcikkhato appossukkatāya cittaṃ namati, no dhammadesanāya.
     Atha kho brahmuno sahampatissa bhagavato cetasā cetoparivitakkamaññāya etadahosi– “nassati vata bho loko, vinassati vata bho loko, yatra hi nāma tathāgatassa arahato sammāsambuddhassa appossukkatāya cittaṃ namati, no dhammadesanāyā”ti. Atha kho brahmā sahampati– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇajāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca – “desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti. Bhavissanti dhammassa aññātāro”ti. Idamavoca brahmā sahampati, idaṃ vatvā athāparaṃ etadavoca–
    “Pāturahosi magadhesu pubbe, dhammo asuddho samalehi cintito.
     Apāpuretaṃ amatassa dvāraṃ, suṇantu dhammaṃ vimalenānubuddhaṃ.
     “Sele yathā pabbatamuddhaniṭṭhito, yathāpi passe janataṃ samantato.
     Tathūpamaṃ dhammamayaṃ sumedha, pāsādamāruyha samantacakkhu.
     Sokāvatiṇṇaṃ janatamapetasoko, avekkhassu jātijarābhibhūtaṃ.
     “Uṭṭhehi vīra vijitasaṅgāma, satthavāha anaṇa vicara loke.
     Desassu bhagavā dhammaṃ, aññātāro bhavissantī”ti.
     Atha kho bhagavā brahmuno ca ajjhesanaṃ viditvā sattesu ca kāruññataṃ paṭicca buddhacakkhunā lokaṃ volokesi. Addasā kho bhagavā buddhacakkhunā lokaṃ volokento satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Seyyathāpi nāma uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni anto nimuggaposīni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni samodakaṃ ṭhitāni, appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakā accuggamma ṭhitāni anupalittāni udakena; evameva bhagavā buddhacakkhunā lokaṃ volokento addasa satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svāk āre dvākāre suviññāpaye duviññāpaye, appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Disvāna brahmānaṃ sahampatiṃ gāthāya paccabhāsi–
     “Apārutā tesaṃ amatassa dvārā, ye sotavanto pamuñcantu saddhaṃ.
     Vihiṃsasaññī paguṇaṃ na bhāsiṃ, dhammaṃ paṇītaṃ manujesu brahme”ti.
     Atha kho brahmā sahampati “katāvakāso khomhi bhagavatā dhammadesanāyā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.


增壹阿含19品2经

SN.56.11/(1) Dhammacakkappavattanasuttaṃ
     1081. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā pañcavaggiye bhikkhū āmantesi– “dveme, bhikkhave, antā pabbajitena na sevitabbā. Katame dve? Yo cāyaṃ kāmesu kāmasukhallikānuyogo hīno gammo pothujjaniko anariyo anatthasaṃhito, yo cāyaṃ attakilamathānuyogo dukkho anariyo anatthasaṃhito. Ete kho, bhikkhave, ubho ante anupagamma majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati”.
     “Katamā ca sā, bhikkhave, majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho sā, bhikkhave, majjhimā paṭipadā tathāgatena abhisambuddhā cakkhukaraṇī ñāṇakaraṇī upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Idaṃ kho pana, bhikkhave, dukkhaṃ ariyasaccaṃ– jātipi dukkhā, jarāpi dukkhā, byādhipi dukkho, maraṇampi dukkhaṃ, appiyehi sampayogo dukkho, piyehi vippayogo dukkho, yampicchaṃ na labhati tampi dukkhaṃ– saṃkhittena pañcupādānakkhandhā dukkhā. Idaṃ kho pana, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ– yāyaṃ taṇhā ponobbhavikā nandirāgasahagatā tatratatrābhinandinī, seyyathidaṃ – kāmataṇhā, bhavataṇhā, vibhavataṇhā. Idaṃ kho pana, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ– yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo. Idaṃ kho pana, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ– ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “‘Idaṃ dukkhaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhaṃ ariyasaccaṃ pariññeyyan’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhaṃ ariyasaccaṃ pariññātan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhasamudayaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhasamudayaṃ ariyasaccaṃ pahātabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhasamudayaṃ ariyasaccaṃ pahīnan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhanirodhaṃ ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. ‘Taṃ kho panidaṃ dukkhanirodhaṃ ariyasaccaṃ sacchikātabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhanirodhaṃ ariyasaccaṃ sacchikatan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “‘Idaṃ dukkhanirodhagāminī paṭipadā ariyasaccan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi. Taṃ kho panidaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvetabban’ti me, bhikkhave, pubbe …pe… udapādi. ‘Taṃ kho panidaṃ dukkhanirodhagāminī paṭipadā ariyasaccaṃ bhāvitan’ti me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     “Yāvakīvañca me, bhikkhave, imesu catūsu ariyasaccesu evaṃ tiparivaṭṭaṃ dvādasākāraṃ yathābhūtaṃ ñāṇadassanaṃ na suvisuddhaṃ ahosi, neva tāvāhaṃ, bhikkhave sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ.
     “Yato ca kho me, bhikkhave, imesu catūsu ariyasaccesu evaṃ tiparivaṭṭaṃ dvādasākāraṃ yathābhūtaṃ ñāṇadassanaṃ suvisuddhaṃ ahosi, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthidāni punabbhavo’”ti. Idamavoca bhagavā. Attamanā pañcavaggiyā bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne āyasmato koṇḍaññassa virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
     Pavattite ca pana bhagavatā dhammacakke bhummā devā saddamanussāvesuṃ – “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Bhummānaṃ devānaṃ saddaṃ sutvā cātumahārājikā devā saddamanussāvesuṃ– “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ, appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Cātumahārājikānaṃ devānaṃ saddaṃ sutvā tāvatiṃsā devā …pe… yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā …pe… brahmakāyikā devā saddamanussāvesuṃ– “etaṃ bhagavatā bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahm unā vā kenaci vā lokasmin”ti.
     Itiha tena khaṇena (tena layena) tena muhuttena yāva brahmalokā saddo abbhuggacchi. Ayañca dasasahassilokadhātu saṅkampi sampakampi sampavedhi, appamāṇo ca uḷāro obhāso loke pāturahosi atikkamma devānaṃ devānubhāvanti.
     Atha kho bhagavā imaṃ udānaṃ udānesi– “aññāsi vata, bho, koṇḍañño, aññāsi vata, bho, koṇḍañño”ti! Iti hidaṃ āyasmato koṇḍaññassa ‘aññāsikoṇḍañño’ tveva nāmaṃ ahosīti. Paṭhamaṃ.


增壹阿含19品3经

MN.37/(7) Cūḷataṇhāsaṅkhayasuttaṃ
     Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho sakko devānamindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti?
     “Idha, devānaminda, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. Evañcetaṃ, devānaminda, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti; sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti; sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti– sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā, so tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati. Anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhem ī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti.
     Atha kho sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     391. Tena kho pana samayena āyasmā mahāmoggallāno bhagavato avidūre nisinno hoti. Atha kho āyasmato mahāmoggallānassa etadahosi– “kiṃ nu kho so yakkho bhagavato bhāsitaṃ abhisamecca anumodi udāhu no; yaṃnūnāhaṃ taṃ yakkhaṃ jāneyyaṃ – yadi vā so yakkho bhagavato bhāsitaṃ abhisamecca anumodi yadi vā no”ti? Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– pubbārāme migāramātupāsāde antarahito devesu tāvatiṃsesu pāturahosi. Tena kho pana samayena sakko devānamindo ekapuṇḍarīke uyyāne dibbehi pañcahi tūriyasatehi samappito samaṅgībhūto paricāreti. Addasā kho sakko devānamindo āyasmantaṃ mahāmoggallānaṃ dūratova āgacchantaṃ. Disvāna tāni dibbāni pañca tūriyasatāni paṭippaṇāmetvā yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ etadavoca– “ehi kho, mārisa m oggallāna, svāgataṃ, mārisa moggallāna! Cirassaṃ kho, mārisa moggallāna, imaṃ pariyāyaṃ akāsi yadidaṃ idhāgamanāya. Nisīda, mārisa moggallāna, idamāsanaṃ paññattan”ti. Nisīdi kho āyasmā mahāmoggallāno paññatte āsane. Sakkopi kho devānamindo aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sakkaṃ devānamindaṃ āyasmā mahāmoggallāno etadavoca– “yathā kathaṃ pana kho, kosiya, bhagavā saṃkhittena taṇhāsaṅkhayavimuttiṃ abhāsi? Sādhu mayampi etissā kathāya bhāgino assāma savanāyā”ti.
     392. “Mayaṃ kho, mārisa moggallāna, bahukiccā bahukaraṇīyā– appeva sakena karaṇīyena, api ca devānaṃyeva tāvatiṃsānaṃ karaṇīyena. Api ca, mārisa moggallāna, sussutaṃyeva hoti suggahitaṃ sumanasikataṃ sūpadhāritaṃ, yaṃ no khippameva antaradhāyati. Bhūtapubbaṃ, mārisa moggallāna, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, mārisa moggallāna, saṅgāme devā jiniṃsu, asurā parājiniṃsu. So kho ahaṃ, mārisa moggallāna, taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tato paṭinivattitvā vejayantaṃ nāma pāsādaṃ māpesiṃ. Vejayantassa kho, mārisa moggallāna, pāsādassa ekasataṃ niyyūhaṃ. Ekekasmiṃ niyyūhe satta satta kūṭāgārasatāni. Ekamekasmiṃ kūṭāgāre satta satta accharāyo Ekamekissā accharāya satta satta paricārikāyo. Iccheyyāsi no tvaṃ mārisa moggallāna, vejayantassa pāsādassa rāmaṇeyyakaṃ daṭṭhun”ti? Adhivāsesi kho āyasmā mahāmoggallāno tuṇhībhāvena.
     393. Atha kho sakko ca devānamindo vessavaṇo ca mahārājā āyasmantaṃ mahāmoggallānaṃ purakkhatvā yena vejayanto pāsādo tenupasaṅkamiṃsu. Addasaṃsu kho sakkassa devānamindassa paricārikāyo āyasmantaṃ mahāmoggallānaṃ dūratova āgacchantaṃ; disvā ottappamānā hirīyamānā sakaṃ sakaṃ ovarakaṃ pavisiṃsu. Seyyathāpi nāma suṇisā sasuraṃ disvā ottappati hirīyati, evameva sakkassa devānamindassa paricārikāyo āyasmantaṃ mahāmoggallānaṃ disvā ottappamānā hirīyamānā sakaṃ sakaṃ ovarakaṃ pavisiṃsu. Atha kho sakko ca devānamindo vessavaṇo ca mahārājā āyasmantaṃ mahāmoggallānaṃ vejayante pāsāde anucaṅkamāpenti anuvicarāpenti– “idampi, mārisa moggallāna, passa vejayantassa pāsādassa rāmaṇeyyakaṃ; idampi, mārisa moggallāna, passa vejayantassa pāsādassa rāmaṇeyyakan”ti. “Sobhati idaṃ āyasmato kosiyassa, yathā taṃ pubbe katapuññassa. Manussāpi kiñcideva rāmaṇeyyakaṃ disvā evamāha ṃsu– ‘sobhati vata bho yathā devānaṃ tāvatiṃsānan’ti. Tayidaṃ āyasmato kosiyassa sobhati, yathā taṃ pubbe katapuññassā”ti. Atha kho āyasmato mahāmoggallānassa etadahosi – “atibāḷhaṃ kho ayaṃ yakkho pamatto viharati. Yaṃnūnāhaṃ imaṃ yakkhaṃ saṃvejeyyan”ti. Atha kho āyasmā mahāmoggallāno tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā vejayantaṃ pāsādaṃ pādaṅguṭṭhakena saṅkampesi sampakampesi sampavedhesi Atha kho sakko ca devānamindo, vessavaṇo ca mahārājā, devā ca tāvatiṃsā acchariyabbhutacittajātā ahesuṃ– “acchariyaṃ vata, bho, abbhutaṃ vata, bho, samaṇassa mahiddhikatā mahānubhāvatā, yatra hi nāma dibbabhavanaṃ pādaṅguṭṭhakena saṅkampessati sampakampessati sampavedhessatī”ti! Atha kho āyasmā mahāmoggallāno sakkaṃ devānamindaṃ saṃviggaṃ lomahaṭṭhajātaṃ viditvā sakkaṃ devānamindaṃ etadavoca– “yathā kathaṃ pana kho, kosiya, bhagavā saṃkhittena t aṇhāsaṅkhayavimuttiṃ abhāsi? Sādhu mayampi etissā kathāya bhāgino assāma savanāyā”ti.
     394. “Idhāhaṃ mārisa moggallāna, yena bhagavā tenupasaṅkamiṃ; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsiṃ. Ekamantaṃ ṭhito kho ahaṃ, mārisa moggallāna, bhagavantaṃ etadavocaṃ– ‘kittāvatā nu kho, bhante, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan’”ti?
     “Evaṃ vutte, mārisa moggallāna, bhagavā maṃ etadavoca– ‘idha, devānaminda, bhikkhuno sutaṃ hoti– sabbe dhammā nālaṃ abhinivesāyā’ti. Evaṃ cetaṃ devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti, sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena ta� �hāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānanti. Evaṃ kho me, mārisa moggallāna, bhagavā saṃkhittena taṇhāsaṅkhayavimuttiṃ abhāsī”ti.
     Atha kho āyasmā mahāmoggallāno sakkassa devānamindassa bhāsitaṃ abhinanditvā anumoditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva– devesu tāvatiṃsesu antarahito pubbārāme migāramātupāsāde pāturahosi. Atha kho sakkassa devānamindassa paricārikāyo acirapakkante āyasmante mahāmoggallāne sakkaṃ devānamindaṃ etadavocuṃ– “eso nu te, mārisa, so bhagavā satthā”ti? “Na kho me, mārisa, so bhagavā satthā. Sabrahmacārī me eso āyasmā mahāmoggallāno”ti. “Lābhā te, mārisa, (suladdhaṃ te, mārisa) yassa te sabrahmacārī evaṃmahiddhiko evaṃmahānubhāvo! Aho nūna te so bhagavā satthā”ti.
     395. Atha kho āyasmā mahāmoggallāno yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahāmoggallāno bhagavantaṃ etadavoca– “abhijānāti no, bhante, bhagavā ahu ñātaññatarassa mahesakkhassa yakkhassa saṃkhittena taṇhāsaṅkhayavimuttiṃ bhāsitā”ti? “Abhijānāmahaṃ, moggallāna, idha sakko devānamindo yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, moggallāna, sakko devānamindo maṃ etadavoca– ‘kittāvatā nu kho, bhante bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti.
     Evaṃ vutte ahaṃ, moggallāna, sakkaṃ devānamindaṃ etadavocaṃ “idha devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. Evaṃ cetaṃ devānaminda bhikkhuno sutaṃ hoti ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti sabbaṃ dhammaṃ pariññāya yaṃ kiñci vedanaṃ vedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto, virāgānupassī viharanto, nirodhānupassī viharanto, paṭinissaggānupassī viharanto na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, devānaminda, bhikkhu saṃkhittena ta ṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānanti. Evaṃ kho ahaṃ, moggallāna, abhijānāmi sakkassa devānamindassa saṃkhittena taṇhāsaṅkhayavimuttiṃ bhāsitā”ti.
     Idamavoca bhagavā. Attamano āyasmā mahāmoggallāno bhagavato bhāsitaṃ abhinandīti.
     Cūḷataṇhāsaṅkhayasuttaṃ niṭṭhitaṃ sattamaṃ.


增壹阿含19品4经

AN.2.60(( 6) 1. Puggalavaggo)
60. “Dveme bhikkhave, asaniyā phalantiyā na santasanti. Katame dve? Bhikkhu ca khīṇāsavo, sīho ca migarājā. Ime kho, bhikkhave, dve asaniyā phalantiyā na santasantī”ti.


增壹阿含19品9经

AN.2.39(另版AN.2.4.7, AN.2.37, AN.2.38)
     39. Ekaṃ samayaṃ āyasmā mahākaccāno madhurāyaṃ viharati gundāvane. Atha kho kandarāyano brāhmaṇo yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ …pe… ekamantaṃ nisinno kho kandarāyano brāhmaṇo āyasmantaṃ mahākaccānaṃ etadavoca– “sutaṃ metaṃ, bho kaccāna, ‘na samaṇo kaccāno brāhmaṇe jiṇṇe vuddhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimantetī’ti. Tayidaṃ, bho kaccāna, tatheva? Na hi bhavaṃ kaccāno brāhmaṇe jiṇṇe vuddhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Tayidaṃ, bho kaccāna, na sampannamevā”ti.
     “Atthi, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena vuddhabhūmi ca akkhātā daharabhūmi ca. Vuddho cepi, brāhmaṇa, hoti āsītiko vā nāvutiko vā vassasatiko vā jātiyā, so ca kāme paribhuñjati kāmamajjhāvasati kāmapariḷāhena pariḍayhati kāmavitakkehi khajjati kāmapariyesanāya ussuko. Atha kho so bālo na therotveva saṅkhyaṃ gacchati. Daharo cepi, brāhmaṇa, hoti yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā So ca na kāme paribhuñjati na kāmamajjhāvasati, na kāmapariḷāhena pariḍayhati, na kāmavitakkehi khajjati, na kāmapariyesanāya ussuko. Atha kho so paṇḍito therotveva saṅkhyaṃ gacchatī”ti.
     Evaṃ vutte kandarāyano brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā daharānaṃ sataṃ bhikkhūnaṃ pāde sirasā vandati– “vuddhā bhavanto, vuddhabhūmiyaṃ ṭhitā. Daharā mayaṃ, daharabhūmiyaṃ ṭhitā”ti.
     “Abhikkantaṃ, bho kaccāna …pe… upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


增壹阿含19品11经

DN.16/ 16.(3) Mahāparinibbānasuttaṃ
    ……（编译者删略）
Ambapālīgaṇikā
     161. Assosi kho ambapālī gaṇikā– “bhagavā kira vesāliṃ anuppatto vesāliyaṃ viharati mayhaṃ ambavane”ti. Atha kho ambapālī gaṇikā bhaddāni bhaddāni yānāni yojāpetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi vesāliyā niyyāsi. Yena sako ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikāva yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ambapāliṃ gaṇikaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho ambapālī gaṇikā bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā bhagavantaṃ etadavoca– “adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho ambapālī gaṇikā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkh iṇaṃ katvā pakkāmi. Assosuṃ kho vesālikā licchavī– “bhagavā kira vesāliṃ anuppatto vesāliyaṃ viharati ambapālivane”ti. Atha kho te licchavī bhaddāni bhaddāni yānāni yojāpetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi vesāliyā niyyiṃsu. Tatra ekacce licchavī nīlā honti nīlavaṇṇā nīlavatthā nīlālaṅkārā, ekacce licchavī pītā honti pītavaṇṇā pītavatthā pītālaṅkārā, ekacce licchavī lohitā honti lohitavaṇṇā lohitavatthā lohitālaṅkārā, ekacce licchavī odātā honti odātavaṇṇā odātavatthā odātālaṅkārā. Atha kho ambapālī gaṇikā daharānaṃ daharānaṃ licchavīnaṃ akkhena akkhaṃ cakkena cakkaṃ yugena yugaṃ paṭivaṭṭesi. Atha kho te licchavī ambapāliṃ gaṇikaṃ etadavocuṃ– “kiṃ, je ambapāli daharānaṃ daharānaṃ licchavīnaṃ akkhena akkhaṃ cakkena cakkaṃ yugena yugaṃ paṭivaṭṭesī”ti? “Tathā hi pana me, ayyaputtā, bhagavā nimantito svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. “Dehi, je ambapāli, etaṃ bhattaṃ satasahassenā”ti. “Sacepi me, ayyaputtā, vesāliṃ sāhāraṃ dassatha, evamahaṃ taṃ bhattaṃ na dassāmī”ti. Atha kho te licchavī aṅguliṃ phoṭesuṃ– “jitamha vata bho ambakāya, jitamha vata bho ambakāyā”ti. Atha kho te licchavī yena ambapālivanaṃ tena pāyiṃsu. Addasā kho bhagavā te licchavī dūratova āgacchante. Disvāna bhikkhū āmantesi– “yesaṃ, bhikkhave, bhikkhūnaṃ devā tāvatiṃsā adiṭṭhapubbā, oloketha, bhikkhave, licchaviparisaṃ; apaloketha, bhikkhave licchaviparisaṃ; upasaṃharatha, bhikkhave, licchaviparisaṃ– tāvatiṃsasadisan”ti. Atha kho te licchavī yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikāva yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te licchavī bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho te licchavī bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā bhagavantaṃ etadavocuṃ– “adhivāsetu no, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Atha kho bhagavā te licchavī etadavoca– “adhivutthaṃ kho me, licchavī, svātanāya ambapāliyā gaṇikāya bhattan”ti. Atha kho te licchavī aṅguliṃ phoṭesuṃ– “jitamha vata bho ambakāya, jitamha vata bho ambakāyā”ti. Atha kho te licchavī bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     162. Atha kho ambapālī gaṇikā tassā rattiyā accayena sake ārāme paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bhante, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena ambapāliyā gaṇikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho ambapālī gaṇikā buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho ambapālī gaṇikā bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho ambapālī gaṇikā bhagavantaṃ etadavoca– “imāhaṃ, bhante, ārāmaṃ buddhappamukhassa bhikkhusaṅghassa dammī”ti. Paṭiggahesi bhagavā ārāmaṃ. Atha kho bhagavā ambapāliṃ gaṇikaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā u ṭṭhāyāsanā pakkāmi. Tatrapi sudaṃ bhagavā vesāliyaṃ viharanto ambapālivane etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
    ……（编译者删略）


增壹阿含20品5经

AN.2.33(4. Samacittavaggo)
     33. “Asappurisabhūmiñca vo, bhikkhave, desessāmi sappurisabhūmiñca. Taṃ suṇātha, sādhukaṃ manasi karotha. Bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamā ca, bhikkhave, asappurisabhūmi? Asappuriso, bhikkhave, akataññū hoti akatavedī. Asabbhi hetaṃ, bhikkhave, upaññātaṃ yadidaṃ akataññutā akataveditā. Kevalā esā, bhikkhave, asappurisabhūmi yadidaṃ akataññutā akataveditā. Sappuriso ca kho, bhikkhave, kataññū hoti katavedī. Sabbhi hetaṃ, bhikkhave, upaññātaṃ yadidaṃ kataññutā kataveditā. Kevalā esā, bhikkhave, sappurisabhūmi yadidaṃ kataññutā kataveditā”ti.


增壹阿含20品7经

AN.2.32(3. Bālavaggo)
     32. “Dve me, bhikkhave, dhammā vijjābhāgiyā. Katame dve? Samatho ca vipassanā ca. Samatho, bhikkhave, bhāvito kamattha manubhoti? Cittaṃ bhāvīyati. Cittaṃ bhāvitaṃ kamatthamanubhoti? Yo rāgo so pahīyati. Vipassanā, bhikkhave, bhāvitā kamatthamanubhoti? Paññā bhāvīyati. Paññā bhāvitā kamatthamanubhoti? Yā avijjā sā pahīyati. Rāgupakkiliṭṭhaṃ vā, bhikkhave, cittaṃ na vimuccati, avijjupakkiliṭṭhā vā paññā bhāvīyati. Iti kho, bhikkhave, rāgavirāgā cetovimutti, avijjāvirāgā paññāvimuttī”ti.
     Bālavaggo tatiyo.


增壹阿含20品11经

AN.2.34(4. Samacittavaggo)
     34. “Dvinnāhaṃ, bhikkhave, na suppatikāraṃ vadāmi. Katamesaṃ dvinnaṃ? Mātu ca pitu ca. Ekena, bhikkhave, aṃsena mātaraṃ parihareyya ekena aṃsena pitaraṃ parihareyya vassasatāyuko vassasatajīvī so ca nesaṃ ucchādanaparimaddananhāpanasambāhanena. Te ca tattheva muttakarīsaṃ cajeyyuṃ. Na tveva, bhikkhave, mātāpitūnaṃ kataṃ vā hoti paṭikataṃ vā. Imissā ca, bhikkhave, mahāpathaviyā pahūtarattaratanāya mātāpitaro issarādhipacce rajje patiṭṭhāpeyya, na tveva, bhikkhave, mātāpitūnaṃ kataṃ vā hoti paṭikataṃ vā. Taṃ kissa hetu? Bahukārā, bhikkhave, mātāpitaro puttānaṃ āpādakā posakā imassa lokassa dassetāro. Yo ca kho, bhikkhave, mātāpitaro assaddhe saddhāsampadāya samādapeti niveseti patiṭṭhāpeti, dussīle sīlasampadāya samādapeti niveseti patiṭṭhāpeti, maccharī cāgasampadāya samādapeti niveseti patiṭṭhāpeti, duppaññe paññāsampadāya samādapeti niveseti patiṭṭhāpeti, ettāvatā kho, bhikkhave, mātāpitūnaṃ katañca hoti paṭikatañcā”ti.


增壹阿含21品1经

AN.4.34/ 4. Aggappasādasuttaṃ
     34. “Cattārome, bhikkhave, aggappasādā. Katame cattāro? Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññināsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho. Ye, bhikkhave, buddhe pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, bhikkhave, dhammā saṅkhatā, ariyo aṭṭhaṅgiko maggo tesaṃ aggamakkhāyati. Ye, bhikkhave, ariye aṭṭhaṅgike magge pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, bhikkhave, dhammā saṅkhatā vā asaṅkhatā vā, virāgo tesaṃ aggamakkhāyati, yadidaṃ madanimmadano pipāsavinayo ālayasamugghāto vaṭṭupacchedo taṇhākkhayo virāgo nirodho nibbānaṃ. Ye, bhikkhave, virāge dhamme pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā bhikkhave, saṅghā vā gaṇā vā, tathāgatasāvakasaṅgho tesaṃ aggamakkhāyati, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Ye bhikkhave, saṅghe pasannā agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti. Ime kho, bhikkhave, cattāro aggappasādā”ti.
     “Aggato ve pasannānaṃ, aggaṃ dhammaṃ vijānataṃ;
     Agge buddhe pasannānaṃ, dakkhiṇeyye anuttare.
     “Agge dhamme pasannānaṃ, virāgūpasame sukhe;
     Agge saṅghe pasannānaṃ, puññakkhette anuttare.
     “Aggasmiṃ dānaṃ dadataṃ, aggaṃ puññaṃ pavaḍḍhati;
     Aggaṃ āyu ca vaṇṇo ca, yaso kitti sukhaṃ balaṃ.
     “Aggassa dātā medhāvī, aggadhammasamāhito;
     Devabhūto manusso vā, aggappatto pamodatī”ti. Catutthaṃ.


增壹阿含21品4经

AN.3.76/ 5. Nivesakasuttaṃ(另版AN.3.75)
     76. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Ye, ānanda, anukampeyyātha ye ca sotabbaṃ maññeyyuṃ mittā vā amaccā vā ñātī vā sālohitā vā te vo, ānanda, tīsu ṭhānesu samādapetabbā nivesetabbā patiṭṭhāpetabbā. Katamesu tīsu? Buddhe aveccappasāde samādapetabbā nivesetabbā patiṭṭhāpetabbā– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi; satthā devamanussānaṃ, buddho bhagavā’ti, dhamme aveccappasāde samādapetabbā nivesetabbā patiṭṭhāpetabbā – ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti, saṅghe aveccappasāde samādapetabbā nivesetabbā patiṭṭhāpetabbā– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhun eyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’”ti.
     “Siyā, ānanda, catunnaṃ mahābhūtānaṃ aññathattaṃ– pathavīdhātuyā āpodhātuyā tejodhātuyā vāyodhātuyā, na tveva buddhe aveccappasādena samannāgatassa ariyasāvakassa siyā aññathattaṃ tatridaṃ aññathattaṃ. So vatānanda, buddhe aveccappasādena samannāgato ariyasāvako nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjissatīti netaṃ ṭhānaṃ vijjati.
     “Siyā ānanda, catunnaṃ mahābhūtānaṃ aññathattaṃ– pathavīdhātuyā āpodhātuyā tejodhātuyā vāyodhātuyā, na tveva dhamme …pe… na tveva saṅghe aveccappasādena samannāgatassa ariyasāvakassa siyā aññathattaṃ tatridaṃ aññathattaṃ. So vatānanda, saṅghe aveccappasādena samannāgato ariyasāvako nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjissatīti netaṃ ṭhānaṃ vijjati.
     “Ye, ānanda, anukampeyyātha ye ca sotabbaṃ maññeyyuṃ mittā vā amaccā vā ñātī vā sālohitā vā te vo, ānanda, imesu tīsu ṭhānesu samādapetabbā nivesetabbā patiṭṭhāpetabbā”ti. Pañcamaṃ.


增壹阿含21品5经

SN.6.10/(10). Kokālikasuttaṃ
     181. Sāvatthinidānaṃ Atha kho kokāliko bhikkhu yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kokāliko bhikkhu bhagavantaṃ etadavoca– “pāpicchā, bhante, sāriputtamoggallānā pāpikānaṃ icchānaṃ vasaṃ gatā”ti. Evaṃ vutte, bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ, kokālika, avaca; mā hevaṃ, kokālika, avaca. Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. Dutiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko; atha kho pāpicchāva bhante, sāriputtamoggallānā pāpikānaṃ icchānaṃ vasaṃ gatā”ti. Dutiyampi kho bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ, kokālika, avaca; mā hevaṃ, kokālika, avaca. Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. Tatiyampi kho kokāliko bhikkhu bhagavantaṃ etadavo ca– “kiñcāpi …pe… icchānaṃ vasaṃ gatā”ti. Tatiyampi kho bhagavā kokālikaṃ bhikkhuṃ etadavoca– “mā hevaṃ …pe… pesalā sāriputtamoggallānā”ti.
     Atha kho kokāliko bhikkhu uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Acirapakkantassa ca kokālikassa bhikkhuno sāsapamattīhi pīḷakāhi sabbo kāyo phuṭo ahosi. Sāsapamattiyo hutvā muggamattiyo ahesuṃ, muggamattiyo hutvā kalāyamattiyo ahesuṃ, kalāyamattiyo hutvā kolaṭṭhimattiyo ahesuṃ, kolaṭṭhimattiyo hutvā kolamattiyo ahesuṃ, kolamattiyo hutvā āmalakamattiyo ahesuṃ, āmalakamattiyo hutvā beluvasalāṭukamattiyo ahesuṃ, beluvasalāṭukamattiyo hutvā billamattiyo ahesuṃ, billamattiyo hutvā pabhijjiṃsu. Pubbañca lohitañca pagghariṃsu. Atha kho kokāliko bhikkhu teneva ābādhena kālamakāsi Kālaṅkato ca kokāliko bhikkhu padumaṃ nirayaṃ upapajji sāriputtamoggallānesu cittaṃ āghātetvā.
     Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati bhagavantaṃ etadavoca– “kokāliko, bhante, bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca brahmā sahampati, idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, brahmā sahampati maṃ etadavoca– ‘kokāliko, bhante, bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā’ti. Idamavoca, bhikkhave brahmā sahampati, idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “kīvadīghaṃ nu kho, bhante, padume niraye āyuppamāṇan”ti? “Dīghaṃ kho, bhikkhu, padume niraye āyuppamāṇaṃ. Taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassāni iti vā, ettakāni vassasatāni iti vā, ettakāni vassasahassāni iti vā, ettakāni vassasatasahassāni iti vā”ti. “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā bhikkhū”ti bhagavā avoca –
     “Seyyathāpi, bhikkhu vīsatikhāriko kosalako tilavāho. Tato puriso vassasatassa vassasatassa accayena ekamekaṃ tilaṃ uddhareyya; khippataraṃ kho so, bhikkhu, vīsatikhāriko kosalako tilavāho iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva eko abbudo nirayo. Seyyathāpi, bhikkhu, vīsati abbudā nirayā, evameko nirabbudanirayo. Seyyathāpi, bhikkhu, vīsati nirabbudā nirayā, evameko ababo nirayo. Seyyathāpi, bhikkhu, vīsati ababā nirayā, evameko aṭaṭo nirayo. Seyyathāpi, bhikkhu, vīsati aṭaṭā nirayā, evameko ahaho nirayo. Seyyathāpi, bhikkhu, vīsati ahahā nirayā, evameko kumudo nirayo. Seyyathāpi, bhikkhu, vīsati kumudā nirayā, evameko sogandhiko nirayo. Seyyathāpi, bhikkhu, vīsati sogandhikā nirayā, evameko uppalanirayo. Seyyathāpi, bhikkhu, vīsati uppalā nirayā, evameko puṇḍariko nirayo. Seyyathāpi bhikkhu, vīsati puṇḍarikā nirayā, evameko padumo nirayo. Padume pana, bhikkhu, niraye kokāliko bhikkhu upapanno sāriputt amoggallānesu cittaṃ āghātetvā”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Purisassa hi jātassa, kuṭhārī jāyate mukhe.
     Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
     “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
     Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
     “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo.
     Sabbassāpi sahāpi attanā, ayameva mahantaro kali.
     Yo sugatesu manaṃ padosaye.
     “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
     Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.
     Paṭhamo vaggo.
     Tassuddānaṃ–
     Āyācanaṃ gāravo brahmadevo, bako ca brahmā aparā ca diṭṭhi.
     Pamādakokālikatissako ca, turū ca brahmā aparo ca kokālikoti.

AN.10.89/9. Kokālikasuttaṃ
     89. Atha kho kokāliko bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kokāliko bhikkhu bhagavantaṃ etadavoca– “pāpicchā, bhante, sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Dutiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko, atha kho pāpicchāva sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Tatiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko, atha kho pāpicchāva sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Atha kho kokāliko bhikkhu uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Acirapakkantassa ca kokālikassa bhikkhuno sāsapamattīhi pīḷakāhi sabbo kāyo phuṭo ahosi. Sāsapamattiyo hutvā muggamattiyo ahesuṃ, muggamattiyo hutvā kalāyamattiyo ahesuṃ, kalāyamattiyo hutvā kolaṭṭhimattiyo ahesuṃ, kolaṭṭhimattiyo hutvā kolamattiyo ahesuṃ, kolamattiyo hutvā āmalakamattiyo ahesuṃ, āmalakamattiyo hutvā (tiṇḍukamattiyo ahesuṃ, tiṇḍukamattiyo hutvā,) beḷuvasalāṭukamattiyo ahesuṃ, beḷuvasalāṭukamattiyo hutvā billamattiyo ahesuṃ, billamattiyo hutvā pabhijjiṃsu, pubbañca lohitañca pagghariṃsu. So sudaṃ kadalipattesu seti macchova visagilito.
     Atha kho turū paccekabrahmā yena kokāliko bhikkhu tenupasaṅkami; upasaṅkamitvā vehāse ṭhatvā kokālikaṃ bhikkhuṃ etadavoca– “pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. “Kosi tvaṃ, āvuso”ti? “Ahaṃ turū paccekabrahmā”ti. “Nanu tvaṃ, āvuso, bhagavatā anāgāmī byākato, atha kiñcarahi idhāgato? Passa yāvañca te idaṃ aparaddhan”ti.
     Atha kho turū paccekabrahmā kokālikaṃ bhikkhuṃ gāthāhi ajjhabhāsi–
     “Purisassa hi jātassa, kuṭhārī jāyate mukhe;
     Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
     “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
     Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
     “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo;
     Sabbassāpi sahāpi attanā, ayameva mahattaro kali.
     Yo sugatesu manaṃ padūsaye.
     “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
     Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.
     Atha kho kokāliko bhikkhu teneva ābādhena kālamakāsi. Kālaṅkato ca kokāliko bhikkhu padumaṃ nirayaṃ upapajjati sāriputtamoggallānesu cittaṃ āghātetvā.
     Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati bhagavantaṃ etadavoca– “kokāliko, bhante bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca brahmā sahampati. Idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, brahmā sahampati maṃ etadavoca– ‘kokāliko, bhante, bhikkhu kālaṅkato; kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā’ti. Idamavoca, bhikkhave, brahmā sahampati. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “kīva dīghaṃ nu kho, bhante, padume niraye āyuppamāṇan”ti? “Dīghaṃ kho, bhikkhu, padume niraye āyuppamāṇaṃ. Na taṃ sukaraṃ saṅkhātuṃ– ‘ettakāni vassānīti vā ettakāni vassasatānīti vā ettakāni vassasahassānīti vā ettakāni vassasatasahassānīti vā’”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū,”ti bhagavā avoca– “seyyathāpi, bhikkhu, vīsatikhāriko kosalako tilavāho tato puriso vassasatassa vassasatassa accayena ekamekaṃ tilaṃ uddhareyya Khippataraṃ kho so, bhikkhu, vīsatikhāriko kosalako tilavāho iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva eko abbudo nirayo. Seyyathāpi, bhikkhu, vīsati abbudā nirayā, evameko nirabbudo nirayo. Seyyathāpi, bhikkhu, vīsati nirabbudā nirayā, evameko ababo nirayo. Seyyathāpi, bhikkhu, vīsati ababā nirayā, evameko aṭaṭo nirayo. Seyyathāpi, bhikkhu, vīsati aṭaṭā nirayā, evameko ahaho nirayo. Seyyathāpi, bhikkhu, vīsati ahahā nirayā, evameko kumudo nirayo. Seyyathāpi, bhikkhu, vīsati kumudā nirayā, evameko sogandhiko nirayo. Seyyathāpi, bhikkhu, vīsati sogandhikā nirayā, evameko uppalako nirayo. Seyyathāpi, bhikkhu, vīsati uppalakā nirayā, evameko puṇḍarīko nirayo. Seyyathāpi, bhikkhu, vīsati puṇḍarīkā nirayā, evameko padumo nirayo. Padumaṃ kho pana, bhikkhu, nirayaṃ kokāliko bhikkhu upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Purisassa hi jātassa, kuṭhārī jāyate mukhe.
     Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
     “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
     Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
     “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo;
     Sabbassāpi sahāpi attanā, ayameva mahattaro kali.
     Yo sugatesu manaṃ padūsaye.
     “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
     Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti. Navamaṃ.


增壹阿含21品6经

AN.3.16/ 6. Apaṇṇakasuttaṃ
     16. “Tīhi, bhikkhave, dhammehi samannāgato bhikkhu apaṇṇakapaṭipadaṃ paṭipanno hoti, yoni cassa āraddhā hoti āsavānaṃ khayāya. Katamehi tīhi? Idha, bhikkhave, bhikkhu indriyesu guttadvāro hoti, bhojane mattaññū hoti, jāgariyaṃ anuyutto hoti.
     “Kathañca, bhikkhave, bhikkhu indriyesu guttadvāro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu indriyesu guttadvāro hoti.
     “Kathañca bhikkhave, bhikkhu bhojane mattaññū hoti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti. Evaṃ kho, bhikkhave, bhikkhu bhojane mattaññū hoti.
     “Kathañca, bhikkhave, bhikkhu jāgariyaṃ anuyutto hoti? Idha, bhikkhave, bhikkhu divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti, rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti, rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā, rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Evaṃ kho, bhikkhave, bhikkhu jāgariyaṃ anuyutto hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu apaṇṇakapaṭipadaṃ paṭipanno hoti, yoni cassa āraddhā hoti āsavānaṃ khayāyā”ti. Chaṭṭhaṃ.


增壹阿含21品7经

AN.10.108/ 8. Tikicchakasuttaṃ
     108. “Tikicchakā bhikkhave, virecanaṃ denti pittasamuṭṭhānānampi ābādhānaṃ paṭighātāya, semhasamuṭṭhānānampi ābādhānaṃ paṭighātāya, vātasamuṭṭhānānampi ābādhānaṃ paṭighātāya. Atthetaṃ, bhikkhave, virecanaṃ; ‘netaṃ natthī’ti vadāmi. Tañca kho etaṃ, bhikkhave, virecanaṃ sampajjatipi vipajjatipi.
     “Ahañca kho, bhikkhave, ariyaṃ virecanaṃ desessāmi, yaṃ virecanaṃ sampajjatiyeva no vipajjati, yaṃ virecanaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
    “Katamañca taṃ, bhikkhave, ariyaṃ virecanaṃ, yaṃ virecanaṃ sampajjatiyeva no vipajjati, yaṃ virecanaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, maraṇadhammā sattā maraṇena parimuccanti sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti?
     “Sammādiṭṭhikassa, bhikkhave, micchādiṭṭhi virittā hoti; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa virittā honti; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāsaṅkappassa bhikkhave, micchāsaṅkappo viritto hoti …pe… sammāvācassa, bhikkhave, micchāvācā virittā hoti… sammākammantassa, bhikkhave, micchākammanto viritto hoti… sammā-ājīvassa, bhikkhave, micchā-ājīvo viritto hoti… sammāvāyāmassa, bhikkhave, micchāvāyāmo viritto hoti… sammāsatissa, bhikkhave, micchāsati virittā hoti… sammāsamādhissa bhikkhave, micchāsamādhi viritto hoti… sammāñāṇissa, bhikkhave, micchāñāṇaṃ virittaṃ hoti …pe….
     “Sammāvimuttissa, bhikkhave, micchāvimutti virittā hoti; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa virittā honti; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Idaṃ kho taṃ, bhikkhave, ariyaṃ virecanaṃ yaṃ virecanaṃ sampajjatiyeva no vipajjati, yaṃ virecanaṃ āgamma jātidhammā sattā jātiyā parimuccanti …pe… sokaparidevadukkhadomanassupāyāsehi parimuccantī”ti. Aṭṭhamaṃ.


增壹阿含21品9经

MN.13/(3) Mahādukkhakkhandhasuttaṃ
     163. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃsu. Atha kho tesaṃ bhikkhūnaṃ etadahosi – “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃ nūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti. Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū te aññatitthiyā paribbājakā etadavocuṃ– “samaṇo, āvuso, gotamo kāmānaṃ pariññaṃ paññapeti, mayampi kāmānaṃ pariññaṃ paññapema; samaṇo, āvuso, gotamo rūpānaṃ pariññaṃ paññapeti, mayampi rūpānaṃ pariññaṃ paññapema; sama ṇo, āvuso, gotamo vedanānaṃ pariññaṃ paññapeti, mayampi vedanānaṃ pariññaṃ paññapema; idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā– yadidaṃ dhammadesanāya vā dhammadesanaṃ, anusāsaniyā vā anusāsanin”ti? Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu, nappaṭikkosiṃsu; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti.
     164. Atha kho te bhikkhū sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisimha. Tesaṃ no, bhante, amhākaṃ etadahosi– ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃ nūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’ti. Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimha; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimha; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimha. Ekamantaṃ nisinne kho amhe, bhante, te aññatitthiyā paribbājakā etadavocuṃ– ‘samaṇo, āvuso, gotamo kāmānaṃ pariññaṃ paññapeti, mayampi kāmānaṃ pariññaṃ paññapema Samaṇo, āvuso, gotamo rūpānaṃ pariññaṃ paññapeti, mayampi rūpānaṃ pariññaṃ paññapema. Samaṇo, āvuso, gotamo vedanānaṃ pariññaṃ paññapeti, mayampi vedanānaṃ pariññaṃ paññapema. Idha no, āvuso, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin’ti. Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimha, nappaṭikkosimha; anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimha – ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’”ti.
     165. “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘ko panāvuso, kāmānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko rūpānaṃ assādo, ko ādīnavo, kiṃ nissaraṇaṃ? Ko vedanānaṃ assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttariñca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā, ito vā pana sutvā.
     166. “Ko ca, bhikkhave, kāmānaṃ assādo? Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā ivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, bhikkhave, pañca kāmaguṇā. Yaṃ kho, bhikkhave, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ kāmānaṃ assādo.
     167. “Ko ca, bhikkhave, kāmānaṃ ādīnavo? Idha, bhikkhave, kulaputto yena sippaṭṭhānena jīvikaṃ kappeti– yadi muddāya yadi gaṇanāya yadi saṅkhānena yadi kasiyā yadi vaṇijjāya yadi gorakkhena yadi issatthena yadi rājaporisena yadi sippaññatarena– sītassa purakkhato uṇhassa purakkhato ḍaṃsamakasavātātapasarīṃsapasamphassehi rissamāno khuppipāsāya mīyamāno; ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce, bhikkhave, kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā nābhinipphajjanti. So socati kilamati paridevati urattāḷiṃ kandati, sammohaṃ āpajjati– ‘moghaṃ vata me uṭṭhānaṃ, aphalo vata me vāyāmo’ti. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Tassa ce, bhikkhave, kulaputtassa evaṃ uṭṭhahato ghaṭato vāyamato te bhogā abhinipphajjanti. So tesaṃ bhogānaṃ ārakkhādhikaraṇaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti– ‘kinti me bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi daheyya, na udakaṃ vaheyya, na appiyā dāyādā hareyyun’ti. Tassa evaṃ ārakkhato gopayato te bhoge rājāno vā haranti, corā vā haranti, aggi vā dahati, udakaṃ vā vahati, appiyā vā dāyādā haranti. So socati kilamati paridevati urattāḷiṃ kandati, sammohaṃ āpajjati– ‘yampi me ahosi tampi no natthī’ti. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     168. “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu rājānopi rājūhi vivadanti, khattiyāpi khattiyehi vivadanti brāhmaṇāpi brāhmaṇehi vivadanti, gahapatīpi gahapatīhi vivadanti, mātāpi puttena vivadati, puttopi mātarā vivadati, pitāpi puttena vivadati, puttopi pitarā vivadati, bhātāpi bhātarā vivadati, bhātāpi bhaginiyā vivadati, bhaginīpi bhātarā vivadati, sahāyopi sahāyena vivadati. Te tattha kalahaviggahavivādāpannā aññamaññaṃ pāṇīhipi upakkamanti, leḍḍūhipi upakkamanti, daṇḍehipi upakkamanti, satthehipi upakkamanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, ubhatobyūḷhaṃ saṅgāmaṃ pakkhandanti usūsupi khippamānesu sattīsupi khippamānāsu, asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu asicammaṃ gahetvā, dhanukalāpaṃ sannayhitvā, addāvalepanā upakāriyo pakkhandanti usūsupi khippamānesu, sattīsupi khippamānāsu asīsupi vijjotalantesu. Te tattha usūhipi vijjhanti, sattiyāpi vijjhanti, chakaṇakāyapi osiñcanti, abhivaggenapi omaddanti, asināpi sīsaṃ chindanti. Te tattha maraṇampi nigacchanti, maraṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     169. “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu sandhimpi chindanti, nillopampi haranti, ekāgārikampi karonti, paripanthepi tiṭṭhanti, paradārampi gacchanti. Tamenaṃ rājāno gahetvā vividhā kammakāraṇā kārenti– kasāhipi tāḷenti, vettehipi tāḷenti, aḍḍhadaṇḍakehipi tāḷenti; hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti; bilaṅgathālikampi karonti saṅkhamuṇḍikampi karonti, rāhumukhampi karonti, jotimālikampi karonti, hatthapajjotikampi karonti, erakavattikampi karonti, cīrakavāsikampi karonti, eṇeyyakampi karonti, baḷisamaṃsikampi karonti, kahāpaṇikampi karonti, khārāpatacchikampi karonti, palighaparivattikampi karonti, palālapīṭhakampi karonti, tattenapi telena osiñcanti, sunakhehipi khādāpenti, jīvantampi sūle uttāsenti, asināpi sīsaṃ chindanti Te tattha maraṇampi nigacchanti, mara ṇamattampi dukkhaṃ. Ayampi, bhikkhave, kāmānaṃ ādīnavo sandiṭṭhiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     “Puna caparaṃ, bhikkhave, kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Te kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Ayampi, bhikkhave, kāmānaṃ ādīnavo samparāyiko, dukkhakkhandho kāmahetu kāmanidānaṃ kāmādhikaraṇaṃ kāmānameva hetu.
     170. “Kiñca, bhikkhave, kāmānaṃ nissaraṇaṃ? Yo kho, bhikkhave, kāmesu chandarāgavinayo chandarāgappahānaṃ– idaṃ kāmānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ kāmānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti te vata sāmaṃ vā kāme parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno kāme parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ kāmānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti, te vata sāmaṃ vā kāme parijānissanti paraṃ vā tathattāya samādapessantntti yathā paṭipanno kāme parijānissatīti– ṭhānametaṃ vijjati.
     171. “Ko ca, bhikkhave, rūpānaṃ assādo? Seyyathāpi, bhikkhave, khattiyakaññā vā brāhmaṇakaññā vā gahapatikaññā vā pannarasavassuddesikā vā soḷasavassuddesikā vā, nātidīghā nātirassā nātikisā nātithūlā nātikāḷī nāccodātā paramā sā, bhikkhave, tasmiṃ samaye subhā vaṇṇanibhāti? ‘Evaṃ, bhante’. Yaṃ kho, bhikkhave, subhaṃ vaṇṇanibhaṃ paṭicca uppajjati sukhaṃ somanassaṃ– ayaṃ rūpānaṃ assādo.
     “Ko ca, bhikkhave, rūpānaṃ ādīnavo? Idha, bhikkhave, tameva bhaginiṃ passeyya aparena samayena āsītikaṃ vā nāvutikaṃ vā vassasatikaṃ vā jātiyā, jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantiṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ, vilūnaṃ khalitasiraṃ valinaṃ tilakāhatagattaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ, sake muttakarīse palipannaṃ semānaṃ, aññehi vuṭṭhāpiyamānaṃ, aññehi saṃvesiyamānaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     172. “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā, uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– kākehi vā khajjamānaṃ, kulalehi vā khajjamānaṃ, gijjhehi vā khajjamānaṃ, kaṅkehi vā khajjamānaṃ, sunakhehi vā khajjamānaṃ, byagghehi vā khajjamānaṃ, dīpīhi vā khajjamānaṃ, siṅgālehi vā khajjamānaṃ, vividhehi vā pāṇakajātehi khajjamānaṃ. Taṃ kiṃ maññatha, bhikkhave yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ, aṭṭhikasaṅkhalikaṃ nimaṃsalohitamakkhitaṃ nhārusambandhaṃ, aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ, aṭṭhikāni apagatasambandhāni disāvidisāvikkhittāni– aññena hatthaṭṭhikaṃ, aññena pādaṭṭhikaṃ, aññena gopphakaṭṭhikaṃ, aññena jaṅghaṭṭhikaṃ, aññena ūruṭṭhikaṃ, aññena kaṭiṭṭhikaṃ, aññena phāsukaṭṭhikaṃ, aññena piṭṭhiṭṭhikaṃ, aññena khandhaṭṭhikaṃ, aññena gīvaṭṭhikaṃ, aññena hanukaṭṭhikaṃ, aññena dantaṭṭhikaṃ, aññena sīsakaṭāhaṃ. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Puna caparaṃ, bhikkhave, tameva bhaginiṃ passeyya sarīraṃ sivathikāya chaḍḍitaṃ– aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni, aṭṭhikāni puñjakitāni terovassikāni, aṭṭhikāni pūtīni cuṇṇakajātāni. Taṃ kiṃ maññatha, bhikkhave, yā purimā subhā vaṇṇanibhā sā antarahitā, ādīnavo pātubhūtoti? ‘Evaṃ, bhante’. Ayampi, bhikkhave, rūpānaṃ ādīnavo.
     “Kiñca, bhikkhave, rūpānaṃ nissaraṇaṃ? Yo, bhikkhave, rūpesu chandarāgavinayo chandarāgappahānaṃ– idaṃ rūpānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti te vata sāmaṃ vā rūpe parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno rūpe parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ rūpānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti te vata sāmaṃ vā rūpe parijānissanti paraṃ vā tathattāya samādapessanti yathā paṭipanno rūpe parijānissatīti ṭhānametaṃ vijjati.
     173. “Ko ca, bhikkhave, vedanānaṃ assādo? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Yasmiṃ samaye, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, neva tasmiṃ samaye attabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti abyābajjhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Abyābajjhaparamāhaṃ, bhikkhave, vedanānaṃ assādaṃ vadāmi.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati …pe… yasmiṃ samaye, bhikkhave, bhikkhu pītiyā ca virāgā, upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati …pe… yasmiṃ samaye, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, neva tasmiṃ samaye attabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti; abyābajjhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Abyābajjhaparamāhaṃ, bhikkhave, vedanānaṃ assādaṃ vadāmi.
     174. “Ko ca, bhikkhave, vedanānaṃ ādīnavo? Yaṃ, bhikkhave, vedanā aniccā dukkhā vipariṇāmadhammā– ayaṃ vedanānaṃ ādīnavo.
     “Kiñca, bhikkhave, vedanānaṃ nissaraṇaṃ? Yo, bhikkhave, vedanāsu chandarāgavinayo, chandarāgappahānaṃ– idaṃ vedanānaṃ nissaraṇaṃ.
     “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti, te vata sāmaṃ vā vedanaṃ parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno vedanaṃ parijānissatīti– netaṃ ṭhānaṃ vijjati. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā evaṃ vedanānaṃ assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti te vata sāmaṃ vā vedanaṃ parijānissanti, paraṃ vā tathattāya samādapessanti yathā paṭipanno vedanaṃ parijānissatīti– ṭhānametaṃ vijjatī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahādukkhakkhandhasuttaṃ niṭṭhitaṃ tatiyaṃ.


增壹阿含22品3经

SN.36.3/(3) Pahānasuttaṃ
     251. “Tisso imā, bhikkhave, vedanā. Katamā tisso? Sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Sukhāya, bhikkhave, vedanāya rāgānusayo pahātabbo, dukkhāya vedanāya paṭighānusayo pahātabbo, adukkhamasukhāya vedanāya avijjānusayo pahātabbo. Yato kho, bhikkhave, bhikkhuno sukhāya vedanāya rāgānusayo pahīno hoti, dukkhāya vedanāya paṭighānusayo pahīno hoti, adukkhamasukhāya vedanāya avijjānusayo pahīno hoti, ayaṃ vuccati, bhikkhave, ‘bhikkhu niranusayo sammaddaso acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     “Sukhaṃ vedayamānassa, vedanaṃ appajānato;
     So rāgānusayo hoti, anissaraṇadassino.
     “Dukkhaṃ vedayamānassa, vedanaṃ appajānato;
     Paṭighānusayo hoti, anissaraṇadassino.
     “Adukkhamasukhaṃ santaṃ, bhūripaññena desitaṃ;
     Tañcāpi abhinandati, neva dukkhā pamuccati.
     “Yato ca bhikkhu ātāpī, sampajaññaṃ na riñcati;
     Tato so vedanā sabbā, parijānāti paṇḍito.
     “So vedanā pariññāya, diṭṭhe dhamme anāsavo;
     Kāyassa bhedā dhammaṭṭho, saṅkhyaṃ nopeti vedagū”ti. Tatiyaṃ.


增壹阿含22品4经

AN.3.132(另版AN.3.129, AN.3.131)/ 9. Paṭicchannasuttaṃ
     132. “Tīṇimāni, bhikkhave, paṭicchannāni āvahanti, no vivaṭāni. Katamāni tīṇi? Mātugāmo, bhikkhave, paṭicchanno āvahati, no vivaṭo; brāhmaṇānaṃ, bhikkhave, mantā paṭicchannā āvahanti, no vivaṭā micchādiṭṭhi, bhikkhave, paṭicchannā āvahati, no vivaṭā. Imāni kho, bhikkhave, tīṇi paṭicchannāni āvahanti, no vivaṭāni.
     “Tīṇimāni bhikkhave, vivaṭāni virocanti, no paṭicchannāni. Katamāni tīṇi? Candamaṇḍalaṃ, bhikkhave, vivaṭaṃ virocati, no paṭicchannaṃ; sūriyamaṇḍalaṃ, bhikkhave, vivaṭaṃ virocati, no paṭicchannaṃ; tathāgatappavedito dhammavinayo, bhikkhave, vivaṭo virocati, no paṭicchanno. Imāni kho, bhikkhave, tīṇi vivaṭāni virocanti, no paṭicchannānī”ti. Navamaṃ.


增壹阿含22品5经

AN.3.47/ 7. Saṅkhatalakkhaṇasuttaṃ
     47. “Tīṇimāni, bhikkhave, saṅkhatassa saṅkhatalakkhaṇāni. Katamāni tīṇi? Uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imāni kho, bhikkhave, tīṇi saṅkhatassa saṅkhatalakkhaṇānī”ti. Sattamaṃ.


增壹阿含22品6经

AN.3.2/ 2. Lakkhaṇasuttaṃ
     2. “Kammalakkhaṇo bhikkhave, bālo, kammalakkhaṇo paṇḍito, apadānasobhanī paññāti. Tīhi, bhikkhave, dhammehi samannāgato bālo veditabbo. Katamehi tīhi? Kāyaduccaritena, vacīduccaritena, manoduccaritena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bālo veditabbo.
     “Tīhi, bhikkhave, dhammehi samannāgato paṇḍito veditabbo. Katamehi tīhi? Kāyasucaritena, vacīsucaritena, manosucaritena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato paṇḍito veditabbo.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yehi tīhi dhammehi samannāgato bālo veditabbo te tayo dhamme abhinivajjetvā, yehi tīhi dhammehi samannāgato paṇḍito veditabbo te tayo dhamme samādāya vattissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


增壹阿含22品9经

AN.3.130(另版AN.3.127, AN.3.129)/ 7. Paṭhama-anuruddhasuttaṃ
     130. Atha kho āyasmā anuruddho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā anuruddho bhagavantaṃ etadavoca– “idhāhaṃ, bhante, dibbena cakkhunā visuddhena atikkantamānusakena yebhuyyena passāmi mātugāmaṃ kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjamānaṃ. Katihi nu kho, bhante, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti?
     “Tīhi kho, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi tīhi? Idha, anuruddha, mātugāmo pubbaṇhasamayaṃ maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati, majjhanhikasamayaṃ issāpariyuṭṭhitena cetasā agāraṃ ajjhāvasati, sāyanhasamayaṃ kāmarāgapariyuṭṭhitena cetasā agāraṃ ajjhāvasati Imehi kho, anuruddha, tīhi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Sattamaṃ.


增壹阿含22品10经

AN.3.109(另版AN.3.104/ 6. Atittisuttaṃ
     109. “Tiṇṇaṃ, bhikkhave, paṭisevanāya natthi titti. Katamesaṃ tiṇṇaṃ? Soppassa, bhikkhave, paṭisevanāya natthi titti. Surāmerayapānassa, bhikkhave, paṭisevanāya natthi titti. Methunadhammasamāpattiyā, bhikkhave, paṭisevanāya natthi titti. Imesaṃ, bhikkhave, tiṇṇaṃ paṭisevanāya natthi tittī”ti. Chaṭṭhaṃ.


增壹阿含23品3经

AN.6.55/ 1. Soṇasuttaṃ
     55. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā soṇo rājagahe viharati sītavanasmiṃ. Atha kho āyasmato soṇassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “ye kho keci bhagavato sāvakā āraddhavīriyā viharanti, ahaṃ tesaṃ aññataro. Atha ca pana me na anupādāya āsavehi cittaṃ vimuccati, saṃvijjanti kho pana me kule bhogā, sakkā bhogā ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan”ti.
     Atha kho bhagavā āyasmato soṇassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso sammiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ sammiñjeyya, evamevaṃ kho– gijjhakūṭe pabbate antarahito sītavane āyasmato soṇassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho soṇo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ soṇaṃ bhagavā etadavoca–
     “Nanu te, soṇa, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘ye kho keci bhagavato sāvakā āraddhavīriyā viharanti, ahaṃ tesaṃ aññataro. Atha ca pana me na anupādāya āsavehi cittaṃ vimuccati, saṃvijjanti kho pana me kule bhogā, sakkā bhogā ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan’”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññasi, soṇa, kusalo tvaṃ pubbe agāriyabhūto vīṇāya tantissare”ti? “Evaṃ, bhante”. “Taṃ kiṃ maññasi, soṇa, yadā te vīṇāya tantiyo accāyatā honti, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, soṇa, yadā te vīṇāya tantiyo atisithilā honti, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “No hetaṃ, bhante”.
     “Yadā pana te, soṇa, vīṇāya tantiyo na accāyatā honti nātisithilā same guṇe patiṭṭhitā, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “Evaṃ, bhante”.
     “Evamevaṃ kho, soṇa, accāraddhavīriyaṃ uddhaccāya saṃvattati, atisithilavīriyaṃ kosajjāya saṃvattati. Tasmātiha tvaṃ, soṇa, vīriyasamathaṃ adhiṭṭhahaṃ, indriyānañca samataṃ paṭivijjha, tattha ca nimittaṃ gaṇhāhī”ti. “Evaṃ, bhante”ti kho āyasmā soṇo bhagavato paccassosi. Atha kho bhagavā āyasmantaṃ soṇaṃ iminā ovādena ovaditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ kho– sītavane antarahito gijjhakūṭe pabbate pāturahosi.
     Atha kho āyasmā soṇo aparena samayena vīriyasamathaṃ adhiṭṭhāsi, indriyānañca samataṃ paṭivijjhi, tattha ca nimittaṃ aggahesi. Atha kho āyasmā soṇo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anāgāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā soṇo arahataṃ ahosi.
     Atha kho āyasmato soṇassa arahattappattassa etadahosi– “yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyaṃ; upasaṅkamitvā bhagavato santike aññaṃ byākareyyan”ti. Atha kho āyasmā soṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā soṇo bhagavantaṃ etadavoca–
     “Yo so, bhante, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, so cha ṭhānāni adhimutto hoti– nekkhammādhimutto hoti, pavivekādhimutto hoti, abyāpajjādhimutto hoti, taṇhākkhayādhimutto hoti, upādānakkhayādhimutto hoti, asammohādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘kevalaṃsaddhāmattakaṃ nūna ayamāyasmā nissāya nekkhammādhimutto’ti Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā nekkhammādhimutto hoti, khayā dosassa vītadosattā nekkhammādhimutto hoti, khayā mohassa vītamohattā nekkhammādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘lābhasakkārasilokaṃ nūna ayamāyasmā nikāmayamāno pavivekādhimutto’ti. Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā pavivekādhimutto hoti, khayā dosassa vītadosattā pavivekādhimutto hoti, khayā mohassa vītamohattā pavivekādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘sīlabbataparāmāsaṃ nūna ayamāyasmā sārato paccāgacchanto abyāpajjādhimutto’ti. Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā abyāpajjādhimutto hoti, khayā dosassa vītadosattā abyāpajjādhimutto hoti, khayā mohassa vītamohattā abyāpajjādhimutto hoti.
     “Khayā rāgassa vītarāgattā taṇhākkhayādhimutto hoti, khayā dosassa vītadosattā taṇhākkhayādhimutto hoti, khayā mohassa vītamohattā taṇhākkhayādhimutto hoti.
     “Khayā rāgassa vītarāgattā upādānakkhayādhimutto hoti, khayā dosassa vītadosattā upādānakkhayādhimutto hoti, khayā mohassa vītamohattā upādānakkhayādhimutto hoti.
     “Khayā rāgassa vītarāgattā asammohādhimutto hoti, khayā dosassa vītadosattā asammohādhimutto hoti, khayā mohassa vītamohattā asammohādhimutto hoti.
     “Evaṃ sammā vimuttacittassa, bhante, bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati Bhusā cepi sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati. Seyyathāpi, bhante, selo pabbato acchiddo asusiro ekagghano. Atha puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi neva naṃ saṅkampeyya na sampakampeyya na sampavedheyya, atha pacchimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi …pe… atha uttarāya cepi disāya āgaccheyya bhusā vātavuṭṭhi… atha dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi neva naṃ saṅkampeyya na sampakampeyya na sampavedheyya; evame vaṃ kho, bhante, evaṃ sammāvimuttacittassa bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati. Bhusā cepi sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassatī”ti.
     “Nekkhammaṃ adhimuttassa, pavivekañca cetaso;
     Abyāpajjādhimuttassa, upādānakkhayassa ca.
     “Taṇhākkhayādhimuttassa asammohañca cetaso;
     Disvā āyatanuppādaṃ, sammā cittaṃ vimuccati.
     “Tassa sammā vimuttassa, santacittassa bhikkhuno;
     Katassa paṭicayo natthi, karaṇīyaṃ na vijjati.
     “Selo yathā ekagghano, vātena na samīrati.
     Evaṃ rūpā rasā saddā, gandhā phassā ca kevalā.
     “Iṭṭhā dhammā aniṭṭhā ca, nappavedhenti tādino;
     Ṭhitaṃ cittaṃ vippamuttaṃ, vayañcassānupassatī”ti. Paṭhamaṃ.


增壹阿含23品4经

SN.3.20/(10). Dutiya-aputtakasuttaṃ
     131. Atha kho rājā pasenadi kosalo divā divassa yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divā divassā”ti?
     “Idha, bhante, sāvatthiyaṃ seṭṭhi gahapati kālaṅkato. Tamahaṃ aputtakaṃ sāpateyyaṃ rājantepuraṃ atiharitvā āgacchāmi. Sataṃ, bhante, satasahassāni hiraññasseva, ko pana vādo rūpiyassa! Tassa kho pana, bhante, seṭṭhissa gahapatissa evarūpo bhattabhogo ahosi– kaṇājakaṃ bhuñjati bilaṅgadutiyaṃ. Evarūpo vatthabhogo ahosi– sāṇaṃ dhāreti tipakkhavasanaṃ Evarūpo yānabhogo ahosi– jajjararathakena yāti paṇṇachattakena dhāriyamānenā”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Bhūtapubbaṃ so, mahārāja, seṭṭhi gahapati taggarasikhiṃ nāma paccekasambuddhaṃ piṇḍapātena paṭipādesi. ‘Detha samaṇassa piṇḍan’ti vatvā uṭṭhāyāsanā pakkāmi. Datvā ca pana pacchā vippaṭisārī ahosi– ‘varametaṃ piṇḍapātaṃ dāsā vā kammakarā vā bhuñjeyyun’ti. Bhātu ca pana ekaputtakaṃ sāpateyyassa kāraṇā jīvitā voropesi.
     “Yaṃ kho so, mahārāja, seṭṭhi gahapati taggarasikhiṃ paccekasambuddhaṃ piṇḍapātena paṭipādesi, tassa kammassa vipākena sattakkhattuṃ sugatiṃ saggaṃ lokaṃ upapajji. Tasseva kammassa vipākāvasesena imissāyeva sāvatthiyā sattakkhattuṃ seṭṭhittaṃ kāresi. Yaṃ kho so, mahārāja, seṭṭhi gahapati datvā pacchā vippaṭisārī ahosi– ‘varametaṃ piṇḍapātaṃ dāsā vā kammakarā vā bhuñjeyyun’ti, tassa kammassa vipākena nāssuḷārāya bhattabhogāya cittaṃ namati, nāssuḷārāya vatthabhogāya cittaṃ namati, nāssuḷārāya yānabhogāya cittaṃ namati, nāssuḷārānaṃ pañcannaṃ kāmaguṇānaṃ bhogāya cittaṃ namati. Yaṃ kho so, mahārāja, seṭṭhi gahapati bhātu ca pana ekaputtakaṃ sāpateyyassa kāraṇā jīvitā voropesi, tassa kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni niraye paccittha. Tasseva kammassa vipākāvasesena idaṃ sattamaṃ ap uttakaṃ sāpateyyaṃ rājakosaṃ paveseti. Tassa kho, mahārāja, seṭṭhissa gahapatissa purāṇañca puññaṃ parikkhīṇaṃ, navañca puññaṃ anupacitaṃ. Ajja pana, mahārāja, seṭṭhi gahapati mahāroruve niraye paccatī”ti “Evaṃ, bhante, seṭṭhi gahapati mahāroruvaṃ nirayaṃ upapanno”ti. “Evaṃ mahārāja, seṭṭhi gahapati mahāroruvaṃ nirayaṃ upapanno”ti. Idamavoca …pe…
     “Dhaññaṃ dhanaṃ rajataṃ jātarūpaṃ, pariggahaṃ vāpi yadatthi kiñci.
     Dāsā kammakarā pessā, ye cassa anujīvino.
     “Sabbaṃ nādāya gantabbaṃ, sabbaṃ nikkhippagāminaṃ.
     Yañca karoti kāyena, vācāya uda cetasā.
     “Tañhi tassa sakaṃ hoti, tañca ādāya gacchati;
     Tañcassa anugaṃ hoti, chāyāva anapāyinī.
     “Tasmā kareyya kalyāṇaṃ, nicayaṃ samparāyikaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”tntti.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Jaṭilā pañca rājāno, doṇapākakurena ca;
     Saṅgāmena dve vuttāni, mallikā dve appamādena ca.
     Aputtakena dve vuttā, vaggo tena pavuccatīti.


增壹阿含23品5经

AN.3.80(另版AN.3.79)/ 9. Gandhajātasuttaṃ
     80. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Tīṇimāni, bhante, gandhajātāni, yesaṃ anuvātaṃyeva gandho gacchati, no paṭivātaṃ. Katamāni tīṇi? Mūlagandho, sāragandho, pupphagandho– imāni kho, bhante, tīṇi gandhajātāni, yesaṃ anuvātaṃyeva gandho gacchati, no paṭivātaṃ. Atthi nu kho, bhante, kiñci gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti?
     “Atthānanda, kiñci gandhajātaṃ yassa anuvātampi gandho gacchati paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti. “Katamañca pana, bhante, gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti?
     “Idhānanda yasmiṃ gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato.
     “Tassa disāsu samaṇabrāhmaṇā vaṇṇaṃ bhāsanti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti, sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’”ti.
     “Devatāpissa vaṇṇaṃ bhāsanti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti, sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Idaṃ kho taṃ, ānanda, gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti.
     “Na pupphagandho paṭivātameti, na candanaṃ tagaramallikā vā.
     Satañca gandho paṭivātameti, sabbā disā sappuriso pavāyatī”ti. Navamaṃ.


增壹阿含23品7经

SN.17.36/(6). Pañcarathasatasuttaṃ
     185. Rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gacchati, pañca ca thālipākasatāni bhattābhihāro abhiharīyati. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “devadattassa, bhante, ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gacchati, pañca ca thālipākasatāni bhattābhihāro abhiharīyatī”ti. “Mā, bhikkhave, devadattassa lābhasakkārasilokaṃ pihayittha. Yāvakīvañca, bhikkhave, devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gamissati, pañca ca thālipākasatāni bhattābhihāro āharīyissati, hāniyeva, bhikkhave, devadattassa pāṭikaṅkhā kusalesu dhammesu, no vuddhi”.
     “Seyyathāpi, bhikkhave, caṇḍassa kukkurassa nāsāya pittaṃ bhindeyyuṃ evañhi so, bhikkhave kukkuro bhiyyosomattāya caṇḍataro assa; evameva, bhikkhave, yāvakīvañca devadattassa ajātasattukumāro pañcahi rathasatehi sāyaṃ pātaṃ upaṭṭhānaṃ gamissati, pañca ca thālipākasatāni bhattābhihāro āharīyissati, hāniyeva, bhikkhave, devadattassa pāṭikaṅkhā kusalesu dhammesu, no vuddhi. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Chaṭṭhaṃ.


增壹阿含24品1经

SN.11.3/(3). Dhajaggasuttaṃ
     249. Sāvatthiyaṃ Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, sakko devānamindo deve tāvatiṃse āmantesi –
     ‘Sace, mārisā, devānaṃ saṅgāmagatānaṃ uppajjeyya bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, mameva tasmiṃ samaye dhajaggaṃ ullokeyyātha. Mamañhi vo dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce me dhajaggaṃ ullokeyyātha, atha pajāpatissa devarājassa dhajaggaṃ ullokeyyātha. Pajāpatissa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce pajāpatissa devarājassa dhajaggaṃ ullokeyyātha, atha varuṇassa devarājassa dhajaggaṃ ullokeyyātha. Varuṇassa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati’.
     ‘No ce varuṇassa devarājassa dhajaggaṃ ullokeyyātha, atha īsānassa devarājassa dhajaggaṃ ullokeyyātha. Īsānassa hi vo devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissatī’”ti.
     “Taṃ kho pana, bhikkhave, sakkassa vā devānamindassa dhajaggaṃ ullokayataṃ, pajāpatissa vā devarājassa dhajaggaṃ ullokayataṃ, varuṇassa vā devarājassa dhajaggaṃ ullokayataṃ, īsānassa vā devarājassa dhajaggaṃ ullokayataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyethāpi nopi pahīyetha.
     “Taṃ kissa hetu? Sakko hi, bhikkhave, devānamindo avītarāgo avītadoso avītamoho bhīru chambhī utrāsī palāyīti.
     “Ahañca kho, bhikkhave, evaṃ vadāmi– ‘sace tumhākaṃ, bhikkhave, araññagatānaṃ vā rukkhamūlagatānaṃ vā suññāgāragatānaṃ vā uppajjeyya bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, mameva tasmiṃ samaye anussareyyātha– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Mamañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “No ce maṃ anussareyyātha, atha dhammaṃ anussareyyātha– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Dhammañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “No ce dhammaṃ anussareyyātha, atha saṅghaṃ anussareyyātha– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho, āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Saṅghañhi vo, bhikkhave, anussarataṃ yaṃ bhavissati bhayaṃ vā chambhitattaṃ vā lomahaṃso vā, so pahīyissati.
     “Taṃ kissa hetu? Tathāgato hi, bhikkhave, arahaṃ sammāsambuddho vītarāgo vītadoso vītamoho abhīru acchambhī anutrāsī apalāyī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Araññe rukkhamūle vā, suññāgāreva bhikkhavo;
     Anussaretha sambuddhaṃ, bhayaṃ tumhāka no siyā.
     “No ce buddhaṃ sareyyātha, lokajeṭṭhaṃ narāsabhaṃ;
     Atha dhammaṃ sareyyātha, niyyānikaṃ sudesitaṃ.
     “No ce dhammaṃ sareyyātha, niyyānikaṃ sudesitaṃ;
     Atha saṅghaṃ sareyyātha, puññakkhettaṃ anuttaraṃ.
     “Evaṃ buddhaṃ sarantānaṃ, dhammaṃ saṅghañca bhikkhavo;
     Bhayaṃ vā chambhitattaṃ vā, lomahaṃso na hessatī”ti.


增壹阿含24品4经

SN.22.96/(4). Gomayapiṇḍasuttaṃ
     96. Sāvatthinidānaṃ Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “atthi nu kho, bhante, kiñci rūpaṃ yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci vedanā yā vedanā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassati? Atthi nu kho, bhante, kāci saññā yā saññā …pe… atthi nu kho, bhante, keci saṅkhārā ye saṅkhārā niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti? Atthi nu kho, bhante, kiñci viññāṇaṃ, yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti? “Natthi kho, bhikkhu, kiñci rūpaṃ, yaṃ rūpaṃ niccaṃ dhuvaṃ sassataṃ avipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassati. Natthi kho, bhikkhu, kāci vedanā… kāci saññā… keci saṅkhārā… kiñci viññāṇaṃ yaṃ viññāṇaṃ niccaṃ dhuvaṃ sassataṃ a vipariṇāmadhammaṃ sassatisamaṃ tatheva ṭhassatī”ti.
     Atha kho bhagavā parittaṃ gomayapiṇḍaṃ pāṇinā gahetvā taṃ bhikkhuṃ etadavoca– “ettakopi kho, bhikkhu, attabhāvapaṭilābho natthi nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassati. Ettako cepi, bhikkhu, attabhāvapaṭilābho abhavissa nicco dhuvo sassato avipariṇāmadhammo, nayidaṃ brahmacariyavāso paññāyetha sammā dukkhakkhayāya. Yasmā ca kho, bhikkhu, ettakopi attabhāvapaṭilābho natthi nicco dhuvo sassato avipariṇāmadhammo, tasmā brahmacariyavāso paññāyati sammā dukkhakkhayāya.
     “Bhūtapubbāhaṃ, bhikkhu, rājā ahosiṃ khattiyo muddhāvasitto. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītinagarasahassāni ahesuṃ kusāvatī rājadhānippamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītipāsādasahassāni ahesuṃ dhammapāsādappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītikūṭāgārasahassāni ahesuṃ mahābyūhakūṭāgāra-ppamukhāni . Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītipallaṅkasahassāni ahesuṃ dantamayāni sāramayāni sovaṇṇamayāni goṇakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītināgasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Tassa mayha ṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsīti-assasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni
     valāhaka-assarājappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītirathasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇaddhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Tassa mayhaṃ, bhikkhu, rañño sato khattiyassa muddhāvasittassa caturāsītimaṇisahassāni ahesuṃ maṇiratanappamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsīti-itthisahassāni ahesuṃ subhaddādevippamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītikhattiyasahassāni ahesuṃ anuyantāni pariṇāyakaratanappamukhāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītidhenusahassāni ahesuṃ dukūlasandanāni kaṃsūpadhāraṇāni. Tassa mayhaṃ, bhikkhu …pe… caturāsītivatthakoṭisahassāni ahesuṃ khomasukhumāni koseyyasukhumāni kambalasukhumāni kappāsikasukhumāni. T assa mayhaṃ, bhikkhu …pe… caturāsītithālipākasahassāni ahesuṃ; sāyaṃ pātaṃ bhattābhihāro abhihariyittha.
     “Tesaṃ kho pana, bhikkhu, caturāsītiyā nagarasahassānaṃ ekaññeva taṃ nagaraṃ hoti yamahaṃ tena samayena ajjhāvasāmi– kusāvatī rājadhānī. Tesaṃ kho pana, bhikkhu, caturāsītiyā pāsādasahassānaṃ ekoyeva so pāsādo hoti yamahaṃ tena samayena ajjhāvasāmi– dhammo pāsādo. Tesaṃ kho pana, bhikkhu, caturāsītiyā kūṭāgārasahassānaṃ ekaññeva taṃ kūṭāgāraṃ hoti yamahaṃ tena samayena ajjhāvasāmi– mahābyūhaṃ kūṭāgāraṃ. Tesaṃ kho pana, bhikkhu, caturāsītiyā pallaṅkasahassānaṃ ekoyeva so pallaṅko hoti yamahaṃ tena samayena paribhuñjāmi– dantamayo vā sāramayo vā sovaṇṇamayo vā rūpiyamayo vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā nāgasahassānaṃ ekoyeva so nāgo hoti yamahaṃ tena samayena abhiruhāmi – uposatho nāgarājā. Tesaṃ kho pana, bhikkhu, caturāsītiyā assasahassānaṃ ekoyeva so asso hoti yamahaṃ tena samayena abhiruhāmi– valāhako assarājā. Tesaṃ kho pana, bhikkhu, c aturāsītiyā rathasahassānaṃ ekoyeva so ratho hoti yamahaṃ tena samayena abhiruhāmi– vejayanto ratho. Tesaṃ kho pana, bhikkhu, caturāsītiyā itthisahassānaṃ ekāyeva sā itthī hoti yā maṃ tena samayena paccupaṭṭhāti– khattiyānī vā velāmikā vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā vatthakoṭisahassānaṃ ekaññeva taṃ vatthayugaṃ hoti yamahaṃ tena samayena paridahāmi– khomasukhumaṃ vā koseyyasukhumaṃ vā kambalasukhumaṃ vā kappāsikasukhumaṃ vā. Tesaṃ kho pana, bhikkhu, caturāsītiyā thālipākasahassānaṃ ekoyeva so thālipāko hoti yato nāḷikodanaparamaṃ bhuñjāmi tadupiyañca sūpeyyaṃ. Iti kho, bhikkhu, sabbe te saṅkhārā atītā niruddhā vipariṇatā. Evaṃ aniccā kho, bhikkhu, saṅkhārā. Evaṃ addhuvā kho, bhikkhu, saṅkhārā. Evaṃ anassāsikā kho, bhikkhu, saṅkhārā. Yāvañcidaṃ bhikkhu, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Catutthaṃ.


增壹阿含24品6经

AN.3.37(另版AN.3.36)/ 7. Catumahārājasuttaṃ
     37. “Aṭṭhamiyaṃ, bhikkhave, pakkhassa catunnaṃ mahārājānaṃ amaccā pārisajjā imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Cātuddasiṃ, bhikkhave, pakkhassa catunnaṃ mahārājānaṃ puttā imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tadahu, bhikkhave, uposathe pannarase cattāro mahārājāno sāmaññeva imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’”ti.
     “Sace, bhikkhave, appakā honti manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karonti. Tamenaṃ, bhikkhave, cattāro mahārājāno devānaṃ tāvatiṃsānaṃ sudhammāya sabhāya sannisinnānaṃ sannipatitānaṃ ārocenti– ‘appakā kho, mārisā, manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tena kho, bhikkhave devā tāvatiṃsā anattamanā honti– ‘dibbā vata, bho, kāyā parihāyissanti, paripūrissanti asurakāyā’”ti.
     “Sace pana, bhikkhave, bahū honti manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karonti. Tamenaṃ, bhikkhave cattāro mahārājāno devānaṃ tāvatiṃsānaṃ sudhammāya sabhāya sannisinnānaṃ sannipatitānaṃ ārocenti– ‘bahū kho mārisā, manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tena, bhikkhave, devā tāvatiṃsā attamanā honti– ‘dibbā vata, bho, kāyā paripūrissanti, parihāyissanti asurakāyā’”ti.
     “Bhūtapubbaṃ, bhikkhave, sakko devānamindo deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī.
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ;
     Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Sā kho panesā, bhikkhave, sakkena devānamindena gāthā duggītā na sugītā dubbhāsitā na subhāsitā. Taṃ kissa hetu? Sakko hi, bhikkhave, devānamindo avītarāgo avītadoso avītamoho.
     “Yo ca kho so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā brahmacariyo katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, tassa kho etaṃ, bhikkhave, bhikkhuno kallaṃ vacanāya–
     “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
     Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
     Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Taṃ kissa hetu? So hi, bhikkhave, bhikkhu vītarāgo vītadoso vītamoho”ti. Sattamaṃ.


增壹阿含24品7经

AN.3.41/ 1. Sammukhībhāvasuttaṃ(5. Cūḷavaggo)
     41. “Tiṇṇaṃ bhikkhave, sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavati. Katamesaṃ tiṇṇaṃ? Saddhāya, bhikkhave, sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavati. Deyyadhammassa, bhikkhave, sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavati. Dakkhiṇeyyānaṃ, bhikkhave, sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavati. Imesaṃ kho, bhikkhave, tiṇṇaṃ sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavatī”ti. Paṭhamaṃ.


增壹阿含24品8经

MN.128/(8) Upakkilesasuttaṃ
     236. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena kosambiyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho so bhikkhu bhagavantaṃ etadavoca– “idha, bhante, kosambiyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti. Sādhu, bhante, bhagavā yena te bhikkhū tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho bhagavā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti.
     Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante! Bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti. Dutiyampi kho bhagavā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti. Dutiyampi kho so bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante! Bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti. Tatiyampi kho bhagavā te bhikkhū etadavoca– “alaṃ, bhikkhave, mā bhaṇḍanaṃ, mā kalahaṃ, mā viggahaṃ, mā vivādan”ti. Tatiyampi kho so bhikkhu bhagavantaṃ etadavoca– “āgametu, bhante, bhagavā dhammassāmī; appossukko, bhante, bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharatu; mayametena bhaṇḍanena kalahena viggahena vivādena paññāyissāmā”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kosambiṃ piṇḍāya pāvisi. Kosambiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto senāsanaṃ saṃsāmetvā pattacīvaramādāya ṭhitakova imā gāthā abhāsi–
     237. “Puthusaddo samajano, na bālo koci maññatha.
     Saṅghasmiṃ bhijjamānasmiṃ, nāññaṃ bhiyyo amaññaruṃ.
     “Parimuṭṭhā paṇḍitābhāsā, vācāgocarabhāṇino;
     Yāvicchanti mukhāyāmaṃ, yena nītā na taṃ vidū.
     “Akkocchi maṃ avadhi maṃ, ajini maṃ ahāsi me;
     Ye ca taṃ upanayhanti, veraṃ tesaṃ na sammati.
     “Akkocchi maṃ avadhi maṃ, ajini maṃ ahāsi me;
     Ye ca taṃ nupanayhanti, veraṃ tesūpasammati.
     “Na hi verena verāni, sammantīdha kudācanaṃ;
     Averena ca sammanti, esa dhammo sanantano.
     “Pare ca na vijānanti, mayamettha yamāmase;
     Ye ca tattha vijānanti, tato sammanti medhagā.
     “Aṭṭhicchinnā pāṇaharā, gavassadhanahārino;
     Raṭṭhaṃ vilumpamānānaṃ, tesampi hoti saṅgati.
     Kasmā tumhākaṃ no siyā.
     “Sace labhetha nipakaṃ sahāyaṃ, saddhiṃ caraṃ sādhuvihāri dhīraṃ.
     Abhibhuyya sabbāni parissayāni, careyya tenattamano satīmā.
     “No ce labhetha nipakaṃ sahāyaṃ, saddhiṃ caraṃ sādhuvihāri dhīraṃ.
     Rājāva raṭṭhaṃ vijitaṃ pahāya, eko care mātaṅgaraññeva nāgo.
     “Ekassa caritaṃ seyyo, natthi bāle sahāyatā;
     Eko care na ca pāpāni kayirā, appossukko mātaṅgaraññeva nāgo”ti.
     238. Atha kho bhagavā ṭhitakova imā gāthā bhāsitvā yena bālakaloṇakāragāmo tenupasaṅkami. Tena kho pana samayena āyasmā bhagu bālakaloṇakāragāme viharati. Addasā kho āyasmā bhagu bhagavantaṃ dūratova āgacchantaṃ. Disvāna āsanaṃ paññapesi udakañca pādānaṃ dhovanaṃ. Nisīdi bhagavā paññatte āsane. Nisajja pāde pakkhālesi. Āyasmāpi kho bhagu bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ bhaguṃ bhagavā etadavoca– “kacci, bhikkhu, khamanīyaṃ, kacci yāpanīyaṃ, kacci piṇḍakena na kilamasī”ti? “Khamanīyaṃ bhagavā, yāpanīyaṃ bhagavā, na cāhaṃ, bhante, piṇḍakena kilamāmī”ti. Atha kho bhagavā āyasmantaṃ bhaguṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā yena pācīnavaṃsadāyo tenupasaṅkami.
     Tena kho pana samayena āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo pācīnavaṃsadāye viharanti. Addasā kho dāyapālo bhagavantaṃ dūratova āgacchantaṃ. Disvāna bhagavantaṃ etadavoca– “mā, mahāsamaṇa, etaṃ dāyaṃ pāvisi. Santettha tayo kulaputtā attakāmarūpā viharanti. Mā tesaṃ aphāsumakāsī”ti. Assosi kho āyasmā anuruddho dāyapālassa bhagavatā saddhiṃ mantayamānassa. Sutvāna dāyapālaṃ etadavoca– “mā, āvuso dāyapāla, bhagavantaṃ vāresi. Satthā no bhagavā anuppatto”ti.
     239. Atha kho āyasmā anuruddho yenāyasmā ca nandiyo yenāyasmā ca kimilo tenupasaṅkami; upasaṅkamitvā āyasmantañca nandiyaṃ āyasmantañca kimilaṃ etadavoca– “abhikkamathāyasmanto, abhikkamathāyasmanto, satthā no bhagavā anuppatto”ti. Atha kho āyasmā ca anuruddho āyasmā ca nandiyo āyasmā ca kimilo bhagavantaṃ paccuggantvā eko bhagavato pattacīvaraṃ paṭiggahesi, eko āsanaṃ paññapesi, eko pādodakaṃ upaṭṭhapesi. Nisīdi bhagavā paññatte āsane. Nisajja pāde pakkhālesi. Tepi kho āyasmanto bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho āyasmantaṃ anuruddhaṃ bhagavā etadavoca– “kacci vo, anuruddhā, khamanīyaṃ, kacci yāpanīyaṃ, kacci piṇḍakena na kilamathā”ti? “Khamanīyaṃ bhagavā, yāpanīyaṃ bhagavā, na ca mayaṃ, bhante, piṇḍakena kilamāmā”ti. “Kacci pana vo, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Taggha mayaṃ, bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharathā”ti? “Idha mayhaṃ, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa, mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā, ekañca pana maññe cittan”ti.
     Āyasmāpi kho nandiyo …pe… āyasmāpi kho kimilo bhagavantaṃ etadavoca– “mayhampi kho, bhante, evaṃ hoti– ‘lābhā vata me, suladdhaṃ vata me yohaṃ evarūpehi sabrahmacārīhi saddhiṃ viharāmī’ti. Tassa mayhaṃ, bhante, imesu āyasmantesu mettaṃ kāyakammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ vacīkammaṃ paccupaṭṭhitaṃ āvi ceva raho ca, mettaṃ manokammaṃ paccupaṭṭhitaṃ āvi ceva raho ca. Tassa mayhaṃ, bhante, evaṃ hoti– ‘yaṃnūnāhaṃ sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vatteyyan’ti. So kho ahaṃ, bhante, sakaṃ cittaṃ nikkhipitvā imesaṃyeva āyasmantānaṃ cittassa vasena vattāmi. Nānā hi kho no, bhante, kāyā, ekañca pana maññe cittanti. Evaṃ kho mayaṃ, bhante, samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharāmā”ti.
     240. “Sādhu, sādhu, anuruddhā! Kacci pana vo, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Taggha mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti. “Yathā kathaṃ pana tumhe, anuruddhā, appamattā ātāpino pahitattā viharathā”ti? “Idha, bhante, amhākaṃ yo paṭhamaṃ gāmato piṇḍāya paṭikkamati, so āsanāni paññapeti, pānīyaṃ paribhojanīyaṃ upaṭṭhāpeti, avakkārapātiṃ upaṭṭhāpeti. Yo pacchā gāmato piṇḍāya paṭikkamati– sace hoti bhuttāvaseso, sace ākaṅkhati, bhuñjati; no ce ākaṅkhati, appaharite vā chaḍḍeti apāṇake vā udake opilāpeti– so āsanāni paṭisāmeti, pānīyaṃ paribhojanīyaṃ paṭisāmeti, avakkārapātiṃ dhovitvā paṭisāmeti, bhattaggaṃ sammajjati. Yo passati pānīyaghaṭaṃ vā paribhojanīyaghaṭaṃ vā vaccaghaṭaṃ vā rittaṃ tucchaṃ so upaṭṭhāpeti. Sacassa hoti avisayhaṃ, hatthavikārena dutiyaṃ āmantetvā hatthavilaṅghakena upaṭ� ��hāpema, na tveva mayaṃ, bhante, tappaccayā vācaṃ bhindāma. Pañcāhikaṃ kho pana mayaṃ, bhante, sabbarattiṃ dhammiyā kathāya sannisīdāma. Evaṃ kho mayaṃ, bhante, appamattā ātāpino pahitattā viharāmā”ti.
     241. “Sādhu, sādhu, anuruddhā! Atthi pana vo, anuruddhā, evaṃ appamattānaṃ ātāpīnaṃ pahitattānaṃ viharataṃ uttarimanussadhammā alamariyañāṇadassanaviseso adhigato phāsuvihāro”ti? “Idha mayaṃ, bhante, appamattā ātāpino pahitattā viharantā obhāsañceva sañjānāma dassanañca rūpānaṃ. So kho pana no obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ; tañca nimittaṃ nappaṭivijjhāmā”ti.
     “Taṃ kho pana vo, anuruddhā, nimittaṃ paṭivijjhitabbaṃ. Ahampi sudaṃ, anuruddhā, pubbeva sambodhā anabhisambuddho bodhisattova samāno obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti? Tassa mayhaṃ, anuruddhā, etadahosi– ‘vicikicchā kho me udapādi, vicikicchādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissatī’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti? Tassa mayhaṃ, anuruddhā, etadahosi– ‘amanasikāro kho me udapādi, amanasikārādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘thinamiddhaṃ kho me udapādi, thinamiddhādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro na thinamiddhan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘chambhitattaṃ kho me udapādi, chambhitattādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso addhānamaggappaṭipanno, tassa ubhatopasse vaṭṭakā uppateyyuṃ, tassa tatonidānaṃ chambhitattaṃ uppajjeyya; evameva kho me, anuruddhā, chambhitattaṃ udapādi, chambhitattādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati na amanasikāro na thinamiddhaṃ na chambhitattan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘uppilaṃ kho me udapādi, uppilādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ Seyyathāpi, anuruddhā, puriso ekaṃ nidhimukhaṃ gavesanto sakideva pañcanidhimukhāni adhigaccheyya, tassa tatonidānaṃ uppilaṃ uppajjeyya; evameva kho me, anuruddhā, uppilaṃ udapādi, uppilādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘duṭṭhullaṃ kho me udapādi, duṭṭhullādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘accāraddhavīriyaṃ kho me udapādi, accāraddhavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso ubhohi hatthehi vaṭṭakaṃ gāḷhaṃ gaṇheyya, so tattheva patameyya; evameva kho me, anuruddhā, accāraddhavīriyaṃ udapādi, accāraddhavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘atilīnavīriyaṃ kho me udapādi atilīnavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Seyyathāpi, anuruddhā, puriso vaṭṭakaṃ sithilaṃ gaṇheyya, so tassa hatthato uppateyya; evameva kho me, anuruddhā, atilīnavīriyaṃ udapādi, atilīnavīriyādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyan’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘abhijappā kho me udapādi, abhijappādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā’”ti.
     “So kho ahaṃ, anuruddhā …pe… tassa mayhaṃ, anuruddhā, etadahosi– ‘nānattasaññā kho me udapādi, nānattasaññādhikaraṇañca pana me samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā, na nānattasaññā’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi dassanañca rūpānaṃ. So kho pana me obhāso nacirasseva antaradhāyati dassanañca rūpānaṃ. Tassa mayhaṃ anuruddhā etadahosi– ‘ko nu kho hetu ko paccayo yena me obhāso antaradhāyati dassanañca rūpānan’ti. Tassa mayhaṃ, anuruddhā, etadahosi– ‘atinijjhāyitattaṃ kho me rūpānaṃ udapādi, atinijjhāyitattādhikaraṇañca pana me rūpānaṃ samādhi cavi. Samādhimhi cute obhāso antaradhāyati dassanañca rūpānaṃ. Sohaṃ tathā karissāmi yathā me puna na vicikicchā uppajjissati, na amanasikāro, na thinamiddhaṃ, na chambhitattaṃ, na uppilaṃ, na duṭṭhullaṃ, na accāraddhavīriyaṃ, na atilīnavīriyaṃ, na abhijappā, na nānattasaññā, na atinijjhāyitattaṃ rūpānan’”ti.
     242. “So kho ahaṃ, anuruddhā, ‘vicikicchā cittassa upakkileso’ti iti viditvā vicikicchaṃ cittassa upakkilesaṃ pajahiṃ, ‘amanasikāro cittassa upakkileso’ti– iti viditvā amanasikāraṃ cittassa upakkilesaṃ pajahiṃ, ‘thinamiddhaṃ cittassa upakkileso’ti– iti viditvā thinamiddhaṃ cittassa upakkilesaṃ pajahiṃ, ‘chambhitattaṃ cittassa upakkileso’ti– iti viditvā chambhitattaṃ cittassa upakkilesaṃ pajahiṃ, ‘uppilaṃ cittassa upakkileso’ti– iti viditvā uppilaṃ cittassa upakkilesaṃ pajahiṃ, ‘duṭṭhullaṃ cittassa upakkileso’ti– iti viditvā duṭṭhullaṃ cittassa upakkilesaṃ pajahiṃ, ‘accāraddhavīriyaṃ cittassa upakkileso’ti– iti viditvā accāraddhavīriyaṃ cittassa upakkilesaṃ pajahiṃ, ‘atilīnavīriyaṃ cittassa upakkileso’ti– iti viditvā atilīnavīriyaṃ cittassa upakkilesaṃ pajahiṃ, ‘abhijappā cittassa upakkileso’ti– iti viditvā abhijappaṃ cittassa upakkilesaṃ pajahiṃ, � �nānattasaññā cittassa upakkileso’ti– iti viditvā nānattasaññaṃ cittassa upakkilesaṃ pajahiṃ, ‘atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso’ti– iti viditvā atinijjhāyitattaṃ rūpānaṃ cittassa upakkilesaṃ pajahiṃ.
     243. “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto obhāsañhi kho sañjānāmi, na ca rūpāni passāmi; rūpāni hi kho passāmi, na ca obhāsaṃ sañjānāmi– ‘kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivaṃ’. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yvāhaṃ obhāsañhi kho sañjānāmi na ca rūpāni passāmi; rūpāni hi kho passāmi na ca obhāsaṃ sañjānāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’ti. Tassa mayhaṃ, anuruddhā, etadahosi – ‘yasmiñhi kho ahaṃ samaye rūpanimittaṃ amanasikaritvā obhāsanimittaṃ manasi karomi, obhāsañhi kho tasmiṃ samaye sañjānāmi, na ca rūpāni passāmi. Yasmiṃ panāhaṃ samaye obhāsanimittaṃ amanasikaritvā rūpanimittaṃ manasi karomi, rūpāni hi kho tasmiṃ samaye passāmi na ca obhāsaṃ sañjānāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’”ti.
     “So kho ahaṃ, anuruddhā, appamatto ātāpī pahitatto viharanto parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi; appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca rūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivaṃ. Tassa mayhaṃ, anuruddhā, etadahosi– ‘ko nu kho hetu ko paccayo yvāhaṃ parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca rūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’ti. Tassa mayhaṃ, anuruddhā, etadahosi– ‘yasmiṃ kho me samaye paritto samādhi hoti, parittaṃ me tasmiṃ samaye cakkhu hoti. Sohaṃ parittena cakkhunā parittañceva obhāsaṃ sañjānāmi, parittāni ca rūpāni passāmi. Yasmiṃ pana me samaye appamāṇo samādhi hoti, appamāṇaṃ me tasmiṃ samaye cakkhu hoti. Sohaṃ appamāṇena cakkhunā appamāṇañceva obhāsaṃ sañjānāmi, appamāṇāni ca r ūpāni passāmi– kevalampi rattiṃ, kevalampi divaṃ, kevalampi rattindivan’”ti.
     244. Yato kho me anuruddhā, ‘vicikicchā cittassa upakkileso’ti– iti viditvā vicikicchā cittassa upakkileso pahīno ahosi, ‘amanasikāro cittassa upakkileso’ti– iti viditvā amanasikāro cittassa upakkileso pahīno ahosi, ‘thinamiddhaṃ cittassa upakkileso’ti– iti viditvā thinamiddhaṃ cittassa upakkileso pahīno ahosi, ‘chambhitattaṃ cittassa upakkileso’ti– iti viditvā chambhitattaṃ cittassa upakkileso pahīno ahosi, ‘uppilaṃ cittassa upakkileso’ti– iti viditvā uppilaṃ cittassa upakkileso pahīno ahosi, ‘duṭṭhullaṃ cittassa upakkileso’ti– iti viditvā duṭṭhullaṃ cittassa upakkileso pahīno ahosi, ‘accāraddhavīriyaṃ cittassa upakkileso’ti– iti viditvā accāraddhavīriyaṃ cittassa upakkileso pahīno ahosi, ‘atilīnavīriyaṃ cittassa upakkileso’ti– iti viditvā atilīnavīriyaṃ cittassa upakkileso pahīno ahosi, ‘abhijappā cittassa upakkileso’ti– iti viditvā abhijappā cittassa upakkileso pahīno ahosi, � �nānattasaññā cittassa upakkileso’ti – iti viditvā nānattasaññā cittassa upakkileso pahīno ahosi, ‘atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso’ti– iti viditvā atinijjhāyitattaṃ rūpānaṃ cittassa upakkileso pahīno ahosi.
     245. “Tassa mayhaṃ, anuruddhā, etadahosi– ‘ye kho me cittassa upakkilesā te me pahīnā. Handa, dānāhaṃ tividhena samādhiṃ bhāvemī’ti. So kho ahaṃ, anuruddhā, savitakkampi savicāraṃ samādhiṃ bhāvesiṃ, avitakkampi vicāramattaṃ samādhiṃ bhāvesiṃ, avitakkampi avicāraṃ samādhiṃ bhāvesiṃ, sappītikampi samādhiṃ bhāvesiṃ, nippītikampi samādhiṃ bhāvesiṃ, sātasahagatampi samādhiṃ bhāvesiṃ, upekkhāsahagatampi samādhiṃ bhāvesiṃ. Yato kho me, anuruddhā, savitakkopi savicāro samādhi bhāvito ahosi, avitakkopi vicāramatto samādhi bhāvito ahosi, avitakkopi avicāro samādhi bhāvito ahosi, sappītikopi samādhi bhāvito ahosi, nippītikopi samādhi bhāvito ahosi, sātasahagatopi samādhi bhāvito ahosi, upekkhāsahagatopi samādhi bhāvito ahosi. Ñāṇañca pana me dassanaṃ udapādi, akuppā me cetovimutti. Ayamantimā jāti, natthi dāni punabbhavo”ti.
     Idamavoca bhagavā. Attamano āyasmā anuruddho bhagavato bhāsitaṃ abhinandīti.
     Upakkilesasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


增壹阿含24品10经

AN.3.184/( 18) 8. Rāgapeyyālaṃ
     184. “Rāgassa bhikkhave, abhiññāya tayo dhammā bhāvetabbā. Katame tayo? Suññato samādhi, animitto samādhi, appaṇihito samādhi– rāgassa, bhikkhave, abhiññāya ime tayo dhammā bhāvetabbā.
     “Rāgassa bhikkhave, pariññāya …pe… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya ime tayo dhammā bhāvetabbā.
     “Dosassa… mohassa… kodhassa… upanāhassa… makkhassa… palāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa abhiññāya… pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya ime tayo dhammā bhāvetabbā”ti. (Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.)
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Tassuddānaṃ–
     Rāgaṃ dosañca mohañca, kodhūpanāhapañcamaṃ.
     Makkhapaḷāsa-issā ca, maccharimāyāsāṭheyyā.
     Thambhasārambhamānañca, atimānamadassa ca;
     Pamādā sattarasa vuttā, rāgapeyyālanissitā.
     Ete opammayuttena, āpādena abhiññāya;
     Pariññāya parikkhayā, pahānakkhayabbayena.
     Virāganirodhacāgaṃ, paṭinissagge ime dasa.
     Suññato animitto ca, appaṇihito ca tayo;
     Samādhimūlakā peyyālesupi vavatthitā cāti.
     Tikanipātapāḷi niṭṭhitā.


增壹阿含25品1经

SN.56.21/(1) Paṭhamakoṭigāmasuttaṃ
     1091. Ekaṃ samayaṃ bhagavā vajjīsu viharati koṭigāme. Tatra kho bhagavā bhikkhū āmantesi– “catunnaṃ, bhikkhave, ariyasaccānaṃ ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca”.
     “Katamesaṃ catunnaṃ? Dukkhassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhasamudayassa ariyasaccassa …pe… dukkhanirodhassa ariyasaccassa …pe… dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Tayidaṃ, bhikkhave, dukkhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhasamudayaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ anubuddhaṃ paṭividdhaṃ; ucchinnā bhavataṇhā, khīṇā bhavanetti; natthidāni punabbhavo”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Catunnaṃ ariyasaccānaṃ, yathābhūtaṃ adassanā;
     Saṃsitaṃ dīghamaddhānaṃ, tāsu tāsveva jātisu.
     “Tāni etāni diṭṭhāni, bhavanetti samūhatā.
     Ucchinnaṃ mūlaṃ dukkhassa, natthidāni punabbhavo”ti. Paṭhamaṃ.


增壹阿含25品3经

AN.4.128/ 8. Dutiyatathāgata-acchariyasuttaṃ
     128. “Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā cattāro acchariyā abbhutā dhammā pātubhavanti. Katame cattāro? Ālayārāmā, bhikkhave, pajā ālayaratā ālayasammuditā; sā tathāgatena anālaye dhamme desiyamāne sussūsati sotaṃ odahati aññā cittaṃ upaṭṭhapeti Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ paṭhamo acchariyo abbhuto dhammo pātubhavati.
     “Mānārāmā bhikkhave, pajā mānaratā mānasammuditā. Sā tathāgatena mānavinaye dhamme desiyamāne sussūsati sotaṃ odahati aññā cittaṃ upaṭṭhapeti. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ dutiyo acchariyo abbhuto dhammo pātubhavati.
     “Anupasamārāmā, bhikkhave, pajā anupasamaratā anupasamasammuditā. Sā tathāgatena opasamike dhamme desiyamāne sussūsati sotaṃ odahati aññā cittaṃ upaṭṭhapeti. Tathāgatassa bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ tatiyo acchariyo abbhuto dhammo pātubhavati.
     “Avijjāgatā, bhikkhave, pajā aṇḍabhūtā pariyonaddhā. Sā tathāgatena avijjāvinaye dhamme desiyamāne sussūsati sotaṃ odahati aññā cittaṃ upaṭṭhapeti. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ catuttho acchariyo abbhuto dhammo pātubhavati. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ime cattāro acchariyā abbhutā dhammā pātubhavantī”ti. Aṭṭhamaṃ.


增壹阿含25品4经

SN.22.22/(1). Bhārasuttaṃ
     22. Sāvatthiyaṃ tatra kho “bhārañca vo, bhikkhave, desessāmi bhārahārañca bhārādānañca bhāranikkhepanañca. Taṃ suṇātha. Katamo ca, bhikkhave, bhāro? Pañcupādānakkhandhā tissa vacanīyaṃ. Katame pañca? Rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho; ayaṃ vuccati, bhikkhave, bhāro”.
     “Katamo ca, bhikkhave, bhārahāro Puggalo tissa vacanīyaṃ. Yvāyaṃ āyasmā evaṃnāmo evaṃgotto; ayaṃ vuccati, bhikkhave, bhārahāro.
     “Katamañca bhikkhave, bhārādānaṃ? Yāyaṃ taṇhā ponobhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā, bhavataṇhā, vibhavataṇhā. Idaṃ vuccati, bhikkhave, bhārādānaṃ.
     “Katamañca, bhikkhave, bhāranikkhepanaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo. Idaṃ vuccati, bhikkhave, bhāranikkhepanan”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Bhārā have pañcakkhandhā, bhārahāro ca puggalo;
     Bhārādānaṃ dukhaṃ loke, bhāranikkhepanaṃ sukhaṃ.
     “Nikkhipitvā garuṃ bhāraṃ, aññaṃ bhāraṃ anādiya;
     Samūlaṃ taṇhamabbuyha, nicchāto parinibbuto”ti. Paṭhamaṃ.


增壹阿含25品6经

MN.5/(5) Anaṅgaṇasuttaṃ
     57. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Cattārome, āvuso, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idhāvuso, ekacco puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti. Idha panāvuso, ekacco puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti. Idhāvuso, ekacco puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti. Idha panāvuso, ekacco puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti. Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ hīnapuriso akkhāyati. Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ seṭṭhapuriso akkhāyat i Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ hīnapuriso akkhāyati. Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, ayaṃ imesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ seṭṭhapuriso akkhāyatī”ti.
     58. Evaṃ vutte, āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca–
     “Ko nu kho, āvuso sāriputta, hetu ko paccayo yenimesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyati? Ko panāvuso sāriputta, hetu ko paccayo yenimesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyatī”ti?
     59. “Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– na chandaṃ janessati na vāyamissati na vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā rajena ca malena ca pariyonaddhā. Tamenaṃ sāmikā na ceva paribhuñjeyyuṃ na ca pariyodapeyyuṃ, rajāpathe ca naṃ nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena saṃkiliṭṭhatarā assa malaggahitā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– na chandaṃ janessati na vāyamissati na vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ ka rissati.
     “Tatrāvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– chandaṃ janessati vāyamissati vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā rajena ca malena ca pariyonaddhā. Tamenaṃ sāmikā paribhuñjeyyuñceva pariyodapeyyuñca, na ca naṃ rajāpathe nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena parisuddhatarā assa pariyodātā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo sāṅgaṇova samāno ‘atthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– chandaṃ janessati vāyamissati vīriyaṃ ārabhissati tassaṅgaṇassa pahānāya; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati.
     “Tatrāvuso yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ subhanimittaṃ manasi karissati, tassa subhanimittassa manasikārā rāgo cittaṃ anuddhaṃsessati; so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā na ceva paribhuñjeyyuṃ na ca pariyodapeyyuṃ, rajāpathe ca naṃ nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena saṃkiliṭṭhatarā assa malaggahitā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ nappajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ manasi karissati, tassa subhanimittassa manasikārā rāgo cittaṃ anuddhaṃsessati;so sarāgo sadoso samoho sāṅgaṇo saṃkiliṭṭhacittokālaṃkariss ati.
     “Tatrāvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ na manasi karissati, tassa subhanimittassa amanasikārā rāgo cittaṃ nānuddhaṃsessati; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā paribhuñjeyyuñceva pariyodapeyyuñca, na ca naṃ rajāpathe nikkhipeyyuṃ. Evañhi sā, āvuso, kaṃsapāti aparena samayena parisuddhatarā assa pariyodātā”ti? “Evamāvuso”ti. “Evameva kho, āvuso, yvāyaṃ puggalo anaṅgaṇova samāno ‘natthi me ajjhattaṃ aṅgaṇan’ti yathābhūtaṃ pajānāti, tassetaṃ pāṭikaṅkhaṃ– subhanimittaṃ na manasi karissati, tassa subhanimittassa amanasikārā rāgo cittaṃ nānuddhaṃsessati; so arāgo adoso amoho anaṅgaṇo asaṃkiliṭṭhacitto kālaṃ karissati.
     “Ayaṃ kho, āvuso moggallāna hetu ayaṃ paccayo yenimesaṃ dvinnaṃ puggalānaṃ sāṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyati. Ayaṃ panāvuso moggallāna, hetu ayaṃ paccayo yenimesaṃ dvinnaṃ puggalānaṃ anaṅgaṇānaṃyeva sataṃ eko hīnapuriso akkhāyati, eko seṭṭhapuriso akkhāyatī”ti.
     60. “Aṅgaṇaṃ aṅgaṇanti, āvuso, vuccati. Kissa nu kho etaṃ, āvuso, adhivacanaṃ yadidaṃ aṅgaṇan”ti? “Pāpakānaṃ kho etaṃ, āvuso, akusalānaṃ icchāvacarānaṃ adhivacanaṃ, yadidaṃ aṅgaṇan”ti.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, na ca maṃ bhikkhū jāneyyuṃ āpattiṃ āpanno’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ bhikkhū jāneyyuṃ– ‘āpattiṃ āpanno’ti. ‘Jānanti maṃ bhikkhū āpattiṃ āpanno’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, anuraho maṃ bhikkhū codeyyuṃ, no saṅghamajjhe’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ bhikkhū saṅghamajjhe codeyyuṃ, no anuraho. ‘Saṅghamajjhe maṃ bhikkhū codenti, no anuraho’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘āpattiñca vata āpanno assaṃ, sappaṭipuggalo maṃ codeyya, no appaṭipuggalo’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ taṃ bhikkhuṃ appaṭipuggalo codeyya, no sappaṭipuggalo. ‘Appaṭipuggalo maṃ codeti, no sappaṭipuggalo’ti – iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya, na aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya, na taṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseyya. ‘Aññaṃ bhikkhuṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ deseti, na maṃ satthā paṭipucchitvā paṭipucchitvā bhikkhūnaṃ dhammaṃ desetī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ, na aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ, na taṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya paviseyyuṃ. ‘Aññaṃ bhikkhuṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya pavisanti, na maṃ bhikkhū purakkhatvā purakkhatvā gāmaṃ bhattāya pavisantī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva labheyyaṃ bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na añño bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, na so bhikkhu labheyya bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ. ‘Añño bhikkhu labhati bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍaṃ, nāhaṃ labhāmi bhattagge aggāsanaṃ aggodakaṃ aggapiṇḍan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva bhattagge bhuttāvī anumodeyyaṃ, na añño bhikkhu bhattagge bhuttāvī anumodeyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu bhattagge bhuttāvī anumodeyya, na so bhikkhu bhattagge bhuttāvī anumodeyya. ‘Añño bhikkhu bhattagge bhuttāvī anumodati, nāhaṃ bhattagge bhuttāvī anumodāmī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyyaṃ, na añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyya, na so bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseyya. ‘Añño bhikkhu ārāmagatānaṃ bhikkhūnaṃ dhammaṃ deseti, nāhaṃ ārāmagatānaṃ bhikkhūnaṃ dhammaṃ desemī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva ārāmagatānaṃ bhikkhunīnaṃ dhammaṃ deseyyaṃ …pe… upāsakānaṃ dhammaṃ deseyyaṃ …pe… upāsikānaṃ dhammaṃ deseyyaṃ, na añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyyā’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyya, na so bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseyya. ‘Añño bhikkhu ārāmagatānaṃ upāsikānaṃ dhammaṃ deseti, nāhaṃ ārāmagatānaṃ upāsikānaṃ dhammaṃ desemī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na aññaṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na taṃ bhikkhuṃ bhikkhū sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ. ‘Aññaṃ bhikkhuṃ bhikkhū sakkaronti garuṃ karonti mānenti pūjenti na maṃ bhikkhū sakkaronti garuṃ karonti mānenti pūjentī’ti – iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata mameva bhikkhuniyo …pe… upāsakā …pe… upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na aññaṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ aññaṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, na taṃ bhikkhuṃ upāsikā sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ. ‘Aññaṃ bhikkhuṃ upāsikā sakkaronti garuṃ karonti mānenti pūjenti, na maṃ upāsikā sakkaronti garuṃ karonti mānenti pūjentī’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva lābhī assaṃ paṇītānaṃ cīvarānaṃ, na añño bhikkhu lābhī assa paṇītānaṃ cīvarānan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu lābhī assa paṇītānaṃ cīvarānaṃ, na so bhikkhu lābhī assa paṇītānaṃ cīvarānaṃ. ‘Añño bhikkhu lābhī paṇītānaṃ cīvarānaṃ, nāhaṃ lābhī paṇītānaṃ cīvarānan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ idhekaccassa bhikkhuno evaṃ icchā uppajjeyya– ‘aho vata ahameva lābhī assaṃ paṇītānaṃ piṇḍapātānaṃ …pe… paṇītānaṃ senāsanānaṃ …pe… paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, na añño bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānan’ti. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ añño bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, na so bhikkhu lābhī assa paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ. ‘Añño bhikkhu lābhī paṇītānaṃ gilānappaccayabhesajjaparikkhārānaṃ, nāhaṃ lābhī paṇītānaṃ gilānappaccayabhesajjaparikkhārānan’ti– iti so kupito hoti appatīto. Yo ceva kho, āvuso, kopo yo ca appaccayo– ubhayametaṃ aṅgaṇaṃ.
     “Imesaṃ kho etaṃ, āvuso, pāpakānaṃ akusalānaṃ icchāvacarānaṃ adhivacanaṃ, yadidaṃ aṅgaṇan”ti.
     61. “Yassa kassaci, āvuso, bhikkhuno ime pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti āraññiko pantasenāsano piṇḍapātiko sapadānacārī paṃsukūliko lūkhacīvaradharo, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā ahikuṇapaṃ vā kukkurakuṇapaṃ vā manussakuṇapaṃ vā racayitvā aññissā kaṃsapātiyā paṭikujjitvā antarāpaṇaṃ paṭipajjeyyuṃ. Tamenaṃ jano disvā evaṃ vadeyya– ‘ambho, kimevidaṃ harīyati jaññajaññaṃ viyā’ti? Tamenaṃ uṭṭhahitvā apāpuritvā olokeyya. Tassa sahadassanena amanāpatā ca saṇṭhaheyya, pāṭikulyatā ca saṇṭhaheyya, jegucchatā ca saṇṭhaheyya; jighacchitānampi na bhottukamyatā a ssa, pageva suhitānaṃ. Evameva kho, āvuso, yassa kassaci bhikkhuno ime pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti āraññiko pantasenāsano piṇḍapātiko sapadānacārī paṃsukūliko lūkhacīvaradharo, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā appahīnā dissanti ceva sūyanti ca.
     62. “Yassa kassaci, āvuso, bhikkhuno ime pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti gāmantavihārī nemantaniko gahapaticīvaradharo, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti. Taṃ kissa hetu Te hi tassa āyasmato pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca. Seyyathāpi, āvuso, kaṃsapāti ābhatā āpaṇā vā kammārakulā vā parisuddhā pariyodātā. Tamenaṃ sāmikā sālīnaṃ odanaṃ vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ racayitvā aññissā kaṃsapātiyā paṭikujjitvā antarāpaṇaṃ paṭipajjeyyuṃ. Tamenaṃ jano disvā evaṃ vadeyya– ‘ambho, kimevidaṃ harīyati jaññajaññaṃ viyā’ti? Tamenaṃ uṭṭhahitvā apāpuritvā olokeyya. Tassa saha dassanena manāpatā ca saṇṭhaheyya, appāṭikulyatā ca saṇṭhaheyya, ajegucchatā ca saṇṭhaheyya; suhitānampi bhottukamyatā assa, pageva jighacchitānaṃ. Evameva kho, āvuso, yassa kassac i bhikkhuno ime pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti ca, kiñcāpi so hoti gāmantavihārī nemantaniko gahapaticīvaradharo, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti Taṃ kissa hetu? Te hi tassa āyasmato pāpakā akusalā icchāvacarā pahīnā dissanti ceva sūyanti cā”ti.
     63. Evaṃ vutte, āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca– “upamā maṃ, āvuso sāriputta, paṭibhātī”ti. “Paṭibhātu taṃ, āvuso moggallānā”ti. “Ekamidāhaṃ, āvuso, samayaṃ rājagahe viharāmi giribbaje. Atha khvāhaṃ, āvuso, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisiṃ. Tena kho pana samayena samīti yānakāraputto rathassa nemiṃ tacchati. Tamenaṃ paṇḍuputto ājīvako purāṇayānakāraputto paccupaṭṭhito hoti. Atha kho, āvuso, paṇḍuputtassa ājīvakassa purāṇayānakāraputtassa evaṃ cetaso parivitakko udapādi– ‘aho vatāyaṃ samīti yānakāraputto imissā nemiyā imañca vaṅkaṃ imañca jimhaṃ imañca dosaṃ taccheyya, evāyaṃ nemi apagatavaṅkā apagatajimhā apagatadosā suddhā assa sāre patiṭṭhitā’ti Yathā yathā kho, āvuso, paṇḍuputtassa ājīvakassa purāṇayānakāraputtassa cetaso parivitakko hoti, tathā tathā samīti yānakāraputto tassā nemiyā tañca vaṅkaṃ tañca jimhaṃ tañca dosaṃ tacchati. Atha kho, āvuso, paṇḍuputto ājīvako purāṇayānakāraputto attamano attamanavācaṃ nicchāresi– ‘hadayā hadayaṃ maññe aññāya tacchatī’ti.
     “Evameva kho, āvuso, ye te puggalā assaddhā, jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā, saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā, indriyesu aguttadvārā, bhojane amattaññuno, jāgariyaṃ ananuyuttā, sāmaññe anapekkhavanto, sikkhāya na tibbagāravā, bāhulikā sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā, kusītā hīnavīriyā muṭṭhassatī asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, tesaṃ āyasmā sāriputto iminā dhammapariyāyena hadayā hadayaṃ maññe aññāya tacchati.
     “Ye pana te kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā, asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā, indriyesu guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, sāmaññe apekkhavanto, sikkhāya tibbagāravā, na bāhulikā na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, āraddhavīriyā pahitattā upaṭṭhitassatī sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te āyasmato sāriputtassa imaṃ dhammapariyāyaṃ sutvā pivanti maññe, ghasanti maññe vacasā ceva manasā ca– ‘sādhu vata, bho, sabrahmacārī akusalā vuṭṭhāpetvā kusale patiṭṭhāpetī’ti. Seyyathāpi, āvuso, itthī vā puriso vā daharo yuvā maṇḍanakajātiko sīsaṃnhāto uppalamālaṃ vā vassikamālaṃ vā atimuttakamālaṃ vā labhitvā ubhohi hatthehi paṭiggahetvā uttamaṅge sirasmiṃ patiṭṭhapeyya, evameva kho, āvuso, ye te kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā, asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā, indriyesu guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, sāmaññe apekkhavanto, sikkhāya tibbagāravā, na bāhulikā na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, āraddhavīriyā pahitattā upaṭṭhitassatī sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te āyasmato sāriputtassa imaṃ dhammapariyāyaṃ sutvā pivanti maññe, ghasanti maññe vacasā ceva manasā ca– ‘sādhu vata, bho, sabrahmacārī akusalā vuṭṭhāpetvā kusale patiṭṭhāpetī’ti. Itiha te ubho mahānāgā aññamaññassa subhāsitaṃ samanumodiṃsū”ti.
     Anaṅgaṇasuttaṃ niṭṭhitaṃ pañcamaṃ.


增壹阿含25品7经

AN.4.105/ 5. Ambasuttaṃ
     105. “Cattārimāni, bhikkhave, ambāni. Katamāni cattāri? Āmaṃ pakkavaṇṇi, pakkaṃ āmavaṇṇi, āmaṃ āmavaṇṇi, pakkaṃ pakkavaṇṇi– imāni kho, bhikkhave, cattāri ambāni. Evamevaṃ kho, bhikkhave, cattāro ambūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Āmo pakkavaṇṇī, pakko āmavaṇṇī, āmo āmavaṇṇī, pakko pakkavaṇṇī.
     “Kathañca, bhikkhave, puggalo āmo hoti pakkavaṇṇī? Idha bhikkhave, ekaccassa puggalassa pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo āmo hoti pakkavaṇṇī. Seyyathāpi taṃ, bhikkhave, ambaṃ āmaṃ pakkavaṇṇi; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo pakko hoti āmavaṇṇī? Idha, bhikkhave, ekaccassa puggalassa na pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo pakko hoti āmavaṇṇī. Seyyathāpi taṃ, bhikkhave, ambaṃ pakkaṃ āmavaṇṇi; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo āmo hoti āmavaṇṇī? Idha, bhikkhave, ekaccassa puggalassa na pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo āmo hoti āmavaṇṇī Seyyathāpi taṃ, bhikkhave, ambaṃ āmaṃ āmavaṇṇi; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo pakko hoti pakkavaṇṇī? Idha, bhikkhave, ekaccassa puggalassa pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo pakko hoti pakkavaṇṇī. Seyyathāpi taṃ, bhikkhave, ambaṃ pakkaṃ pakkavaṇṇi; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro ambūpamā puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


增壹阿含25品8经

SN.17.9/(9). Verambhasuttaṃ
     165. Sāvatthiyaṃ viharati …pe… “dāruṇo, bhikkhave, lābhasakkārasiloko …pe… adhigamāya. Upari, bhikkhave, ākāse verambhā nāma vātā vāyanti. Tattha yo pakkhī gacchati tamenaṃ verambhā vātā khipanti. Tassa verambhavātakkhittassa aññeneva pādā gacchanti, aññena pakkhā gacchanti, aññena sīsaṃ gacchati, aññena kāyo gacchati. Evameva kho, bhikkhave, idhekacco bhikkhu lābhasakkārasilokena abhibhūto pariyādiṇṇacitto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena, anupaṭṭhitāya satiyā, asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattati. Tassa aññe cīvaraṃ haranti, aññe pattaṃ haranti, aññe nisīdanaṃ haranti, a ññe sūcigharaṃ haranti, verambhavātakkhittasseva sakuṇassa. Evaṃ dāruṇo kho, bhikkhave, lābhasakkārasiloko …pe… evañhi vo, bhikkhave, sikkhitabban”ti. Navamaṃ.


增壹阿含25品10经

AN.4.102/ 2. Dutiyavalāhakasuttaṃ
     102. “Cattārome bhikkhave, valāhakā. Katame cattāro? Gajjitā no vassitā, vassitā no gajjitā, neva gajjitā no vassitā gajjitā ca vassitā ca. Ime kho, bhikkhave, cattāro valāhakā. Evamevaṃ kho, bhikkhave, cattāro valāhakūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Gajjitā no vassitā, vassitā no gajjitā, neva gajjitā no vassitā, gajjitā ca vassitā ca.
     “Kathañca, bhikkhave, puggalo gajjitā hoti, no vassitā? Idha, bhikkhave, ekacco puggalo dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ nappajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ nappajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo gajjitā hoti, no vassitā. Seyyathāpi so, bhikkhave, valāhako gajjitā, no vassitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
    “Kathañca, bhikkhave, puggalo vassitā hoti, no gajjitā? Idha, bhikkhave, ekacco puggalo dhammaṃ na pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo vassitā hoti, no gajjitā. Seyyathāpi so, bhikkhave, valāhako vassitā, no gajjitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo neva gajjitā hoti, no vassitā? Idha, bhikkhave, ekacco puggalo neva dhammaṃ pariyāpuṇāti – suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo neva gajjitā hoti, no vassitā. Seyyathāpi so, bhikkhave, valāhako neva gajjitā, no vassitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo gajjitā ca hoti vassitā ca Idha, bhikkhave, ekacco puggalo dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo gajjitā ca hoti vassitā ca. Seyyathāpi so, bhikkhave, valāhako gajjitā ca vassitā ca; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro valāhakūpamā puggalā santo saṃvijjamānā lokasmin”ti. Dutiyaṃ.


增壹阿含26品1经

AN.4.13/ 3. Padhānasuttaṃ
     13. “Cattārimāni, bhikkhave, sammappadhānāni. Katamāni cattāri? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Imāni kho, bhikkhave, cattāri sammappadhānānī”ti.
    “Sammappadhānā māradheyyābhibhūtā,
     Te asitā jātimaraṇabhayassa pāragū.
     Te tusitā jetvā māraṃ savāhiniṃ te anejā,
     Sabbaṃ namucibalaṃ upātivattā te sukhitā”ti. Tatiyaṃ.


增壹阿含26品2经

AN.4.13/ 3. Padhānasuttaṃ
     13. “Cattārimāni, bhikkhave, sammappadhānāni. Katamāni cattāri? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Imāni kho, bhikkhave, cattāri sammappadhānānī”ti.
    “Sammappadhānā māradheyyābhibhūtā,
     Te asitā jātimaraṇabhayassa pāragū.
     Te tusitā jetvā māraṃ savāhiniṃ te anejā,
     Sabbaṃ namucibalaṃ upātivattā te sukhitā”ti. Tatiyaṃ.


增壹阿含26品3经

AN.4.13/ 3. Padhānasuttaṃ
     13. “Cattārimāni, bhikkhave, sammappadhānāni. Katamāni cattāri? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Imāni kho, bhikkhave, cattāri sammappadhānānī”ti.
    “Sammappadhānā māradheyyābhibhūtā,
     Te asitā jātimaraṇabhayassa pāragū.
     Te tusitā jetvā māraṃ savāhiniṃ te anejā,
     Sabbaṃ namucibalaṃ upātivattā te sukhitā”ti. Tatiyaṃ.


增壹阿含26品4经

AN.4.13/ 3. Padhānasuttaṃ
     13. “Cattārimāni, bhikkhave, sammappadhānāni. Katamāni cattāri? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Imāni kho, bhikkhave, cattāri sammappadhānānī”ti.
    “Sammappadhānā māradheyyābhibhūtā,
     Te asitā jātimaraṇabhayassa pāragū.
     Te tusitā jetvā māraṃ savāhiniṃ te anejā,
     Sabbaṃ namucibalaṃ upātivattā te sukhitā”ti. Tatiyaṃ.


增壹阿含26品5经

SN.3.21/(1). Puggalasuttaṃ
     132. Sāvatthinidānaṃ Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “cattārome, mahārāja, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Tamotamaparāyano, tamojotiparāyano, jotitamaparāyano, jotijotiparāyano”.
     “Kathañca, mahārāja puggalo tamotamaparāyano hoti? Idha, mahārāja, ekacco puggalo nīce kule paccājāto hoti, caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Seyyathāpi, mahārāja puriso andhakārā vā andhakāraṃ gaccheyya, tamā vā tamaṃ gaccheyya, lohitamalā vā lohitamalaṃ gaccheyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo tamotamaparāyano hoti.
     “Kathañca, mahārāja, puggalo tamojotiparāyano hoti? Idha, mahārāja, ekacco puggalo nīce kule paccājāto hoti, caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca kho hoti dubbaṇṇo duddasiko okoṭimako bavhābādho, kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pathaviyā vā pallaṅkaṃ āroheyya, pallaṅkā vā assapiṭṭhiṃ āroheyya, assapiṭṭhiyā vā hatthikkhandhaṃ āroheyya, hatthikkhandhā vā pāsādaṃ āroheyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo tamojotiparāyano hoti.
     “Kathañca, mahārāja, puggalo jotitamaparāyano hoti? Idha mahārāja, ekacco puggalo ucce kule paccājāto hoti, khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā, aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko, paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pāsādā vā hatthikkhandhaṃ oroheyya, hatthikkhandhā vā assapiṭṭhiṃ oroheyya, assapiṭṭhiyā vā pallaṅkaṃ oroheyya, pallaṅkā vā pathaviṃ oroheyya, pathaviyā vā andhakāraṃ paviseyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo jotitamaparāyano hoti.
     “Kathañca, mahārāja, puggalo jotijotiparāyano hoti? Idha, mahārāja, ekacco puggalo ucce kule paccājāto hoti, khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā, aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko, paramāya vaṇṇapokkharatāya samannāgato lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     “Seyyathāpi, mahārāja, puriso pallaṅkā vā pallaṅkaṃ saṅkameyya, assapiṭṭhiyā vā assapiṭṭhiṃ saṅkameyya, hatthikkhandhā vā hatthikkhandhaṃ saṅkameyya, pāsādā vā pāsādaṃ saṅkameyya. Tathūpamāhaṃ, mahārāja, imaṃ puggalaṃ vadāmi. Evaṃ kho, mahārāja, puggalo jotijotiparāyano hoti. Ime kho, mahārāja, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Idamavoca …pe…
     “Daliddo puriso rāja, assaddho hoti maccharī;
     Kadariyo pāpasaṅkappo, micchādiṭṭhi anādaro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Akkosati paribhāsati, natthiko hoti rosako.
     “Dadamānaṃ nivāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti nirayaṃ ghoraṃ, tamotamaparāyano.
     “Daliddo puriso rāja, saddho hoti amaccharī;
     Dadāti seṭṭhasaṅkappo, abyaggamanaso naro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Uṭṭhāya abhivādeti, samacariyāya sikkhati.
     “Dadamānaṃ na vāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti tidivaṃ ṭhānaṃ, tamojotiparāyano.
     “Aḍḍho ce puriso rāja, assaddho hoti maccharī.
     Kadariyo pāpasaṅkappo, micchādiṭṭhi anādaro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Akkosati paribhāsati, natthiko hoti rosako.
     “Dadamānaṃ nivāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti nirayaṃ ghoraṃ, jotitamaparāyano.
     “Aḍḍho ce puriso rāja, saddho hoti amaccharī;
     Dadāti seṭṭhasaṅkappo, abyaggamanaso naro.
     “Samaṇe brāhmaṇe vāpi, aññe vāpi vanibbake;
     Uṭṭhāya abhivādeti, samacariyāya sikkhati.
     “Dadamānaṃ na vāreti, yācamānāna bhojanaṃ;
     Tādiso puriso rāja, mīyamāno janādhipa.
     Upeti tidivaṃ ṭhānaṃ, jotijotiparāyano”ti.

AN.4.85/ 5. Tamotamasuttaṃ
     85. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Tamo tamaparāyaṇo, tamo jotiparāyaṇo, joti tamaparāyaṇo joti jotiparāyaṇo.
     “Kathañca, bhikkhave, puggalo tamo hoti tamaparāyaṇo? Idha, bhikkhave, ekacco puggalo nīce kule paccājāto hoti– caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo tamo hoti tamaparāyaṇo.
     “Kathañca, bhikkhave, puggalo tamo hoti jotiparāyaṇo? Idha, bhikkhave, ekacco puggalo nīce kule paccājāto hoti– caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati; so ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo tamo hoti jotiparāyaṇo.
     “Kathañca bhikkhave, puggalo joti hoti tamaparāyaṇo? Idha bhikkhave, ekacco puggalo ucce kule paccājāto hoti– khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe; so ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo joti hoti tamaparāyaṇo.
     “Kathañca, bhikkhave, puggalo joti hoti jotiparāyaṇo? Idha, bhikkhave, ekacco puggalo ucce kule paccājāto hoti– khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe; so ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo joti hoti jotiparāyaṇo. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


增壹阿含26品6经

SN.3.3/(3) Jarāmaraṇasuttaṃ
     114. Sāvatthinidānaṃ Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “atthi nu kho, bhante, jātassa aññatra jarāmaraṇā”ti? “Natthi kho, mahārāja, jātassa aññatra jarāmaraṇā. Yepi te, mahārāja, khattiyamahāsālā aḍḍhā mahaddhanā mahābhogā pahūtajātarūparajatā pahūtavittūpakaraṇā pahūtadhanadhaññā, tesampi jātānaṃ natthi aññatra jarāmaraṇā. Yepi te, mahārāja, brāhmaṇamahāsālā …pe… gahapatimahāsālā aḍḍhā mahaddhanā mahābhogā pahūtajātarūparajatā pahūtavittūpakaraṇā pahūtadhanadhaññā, tesampi jātānaṃ natthi aññatra jarāmaraṇā. Yepi te, mahārāja, bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññāvimuttā, tesaṃ pāyaṃ kāyo bhedanadhammo nikkhepanadhammo”ti. Idamavoca …pe…
     “Jīranti ve rājarathā sucittā, atho sarīrampi jaraṃ upeti.
     Satañca dhammo na jaraṃ upeti, santo have sabbhi pavedayantī”ti.


增壹阿含26品7经

SN.3.22/(2). Ayyikāsuttaṃ
     133. Sāvatthinidānaṃ Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “handa, kuto nu tvaṃ, mahārāja, āgacchasi divādivassā”ti?
     “Ayyikā me, bhante, kālaṅkatā jiṇṇā vuḍḍhā mahallikā addhagatā vayo-anuppattā vīsavassasatikā jātiyā. Ayyikā kho pana me, bhante, piyā hoti manāpā. Hatthiratanena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, hatthiratanampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Assaratanena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, assaratanampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Gāmavarena cepāhaṃ bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, gāmavarampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. Janapadapadesena cepāhaṃ, bhante, labheyyaṃ ‘mā me ayyikā kālamakāsī’ti, janapadapadesampāhaṃ dadeyyaṃ– ‘mā me ayyikā kālamakāsī’ti. ‘Sabbe sattā, mahārāja, maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā’ti. ‘Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– sabbe sattā maraṇadh ammā maraṇapariyosānā maraṇaṃ anatītā’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Sabbe sattā maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā. Seyyathāpi, mahārāja, yāni kānici kumbhakārabhājanāni āmakāni ceva pakkāni ca sabbāni tāni bhedanadhammāni bhedanapariyosānāni bhedanaṃ anatītāni; evameva kho, mahārāja, sabbe sattā maraṇadhammā maraṇapariyosānā maraṇaṃ anatītā”ti. Idamavoca …pe…
     “Sabbe sattā marissanti, maraṇantañhi jīvitaṃ;
     Yathākammaṃ gamissanti, puññapāpaphalūpagā.
     Nirayaṃ pāpakammantā, puññakammā ca suggatiṃ.
     “Tasmā kareyya kalyāṇaṃ, nicayaṃ samparāyikaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti.


增壹阿含26品8经

AN.4.185/ 5. Brāhmaṇasaccasuttaṃ
     185. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena sambahulā abhiññātā abhiññātā paribbājakā sippinikātīre paribbājakārāme paṭivasanti, seyyathidaṃ annabhāro varadharo sakuludāyī ca paribbājako aññe ca abhiññātā abhiññātā paribbājakā. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena sippinikātīre paribbājakārāmo tenupasaṅkami.
     Tena kho pana samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarā kathā udapādi– “itipi brāhmaṇasaccāni, itipi brāhmaṇasaccānī”ti. Atha kho bhagavā yena te paribbājakā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā te paribbājake etadavoca–
     “Kāya nuttha, paribbājakā, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha, bho gotama, amhākaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘itipi brāhmaṇasaccāni, itipi brāhmaṇasaccānī’”ti.
     “Cattārimāni, paribbājakā, brāhmaṇasaccāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Idha, paribbājakā, brāhmaṇo evamāha– ‘sabbe pāṇā avajjhā’ti Iti vadaṃ brāhmaṇo saccaṃ āha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya pāṇānaṃyeva anuddayāya anukampāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha ‘sabbe kāmā aniccā dukkhā vipariṇāmadhammā’ti. Iti vadaṃ brāhmaṇo saccamāha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya kāmānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha– ‘sabbe bhavā aniccā …pe… bhavānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha– ‘nāhaṃ kvacani kassaci kiñcanatasmiṃ na ca mama kvacani katthaci kiñcanatatthī’ti. Iti vadaṃ brāhmaṇo saccaṃ āha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya ākiñcaññaṃyeva paṭipadaṃ paṭipanno hoti. Imāni kho, paribbājakā, cattāri brāhmaṇasaccāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Pañcamaṃ.


增壹阿含26品10经

SN.22.87/(5). Vakkalisuttaṃ
     87. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena āyasmā vakkali kumbhakāranivesane viharati ābādhiko dukkhito bāḷhagilāno. Atha kho āyasmā vakkali upaṭṭhāke āmantesi– “etha tumhe, āvuso, yena bhagavā tenupasaṅkamatha; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandatha– ‘vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno, so bhagavato pāde sirasā vandatī’ti. Evañca vadetha– ‘sādhu kira, bhante, bhagavā yena vakkali bhikkhu tenupasaṅkamatu; anukampaṃ upādāyā’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno, so bhagavato pāde sirasā vandati; evañca pana vadeti– ‘sādhu kira, bhante, bhagavā yena vakkali bhikkh u tenupasaṅkamatu; anukampaṃ upādāyā’”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā nivāsetvā pattacīvaramādāya yenāyasmā vakkali tenupasaṅkami. Addasā kho āyasmā vakkali bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā āyasmantaṃ vakkaliṃ etadavoca– “alaṃ, vakkali, mā tvaṃ mañcake samadhosi. Santimāni āsanāni paññattāni; tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ vakkaliṃ etadavoca– “kacci te, vakkali, khamanīyaṃ, kacci yāpanīyaṃ, kacci dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me, bhante, khamanīyaṃ, na yāpanīyaṃ; bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti. “Kacci te, vakkali, na kiñci kukkuccaṃ, na koci vippaṭisāro”ti? “Taggha me, bhante, anappakaṃ kukkuccaṃ, anappako vippaṭisāro”ti. “Kacci pana taṃ, vakkali, attā sīlato na upavadatī”ti? “Na kh o maṃ, bhante, attā sīlato upavadatī”ti. “No ce kira taṃ, vakkali, attā sīlato upavadati; atha kiñca te kukkuccaṃ ko ca vippaṭisāro”ti? “Cirapaṭikāhaṃ, bhante, bhagavantaṃ dassanāya upasaṅkamitukāmo, natthi ca me kāyasmiṃ tāvatikā balamattā, yāvatāhaṃ bhagavantaṃ dassanāya upasaṅkameyyan”ti.
     “Alaṃ vakkali, kiṃ te iminā pūtikāyena diṭṭhena? Yo kho, vakkali, dhammaṃ passati so maṃ passati; yo maṃ passati so dhammaṃ passati. Dhammañhi, vakkali, passanto maṃ passati; maṃ passanto dhammaṃ passati.
     “Taṃ kiṃ maññasi, vakkali, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ bhante”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bhante”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hetaṃ, bhante”. “Vedanā… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bhante …”pe… eso me attāti? “No hetaṃ, bhante”. “Tasmātiha …pe… evaṃ passaṃ …pe… nāparaṃ itthattāyāti pajānātī”ti.
     Atha kho bhagavā āyasmantaṃ vakkaliṃ iminā ovādena ovaditvā uṭṭhāyāsanā yena gijjhakūṭo pabbato tena pakkāmi. Atha kho āyasmā vakkali acirapakkantassa bhagavato upaṭṭhāke āmantesi– “etha maṃ, āvuso, mañcakaṃ āropetvā yena isigilipassaṃ kāḷasilā tenupasaṅkamatha. Kathañhi nāma mādiso antaraghare kālaṃ kattabbaṃ maññeyyā”ti? “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā āyasmantaṃ vakkaliṃ mañcakaṃ āropetvā yena isigilipassaṃ kāḷasilā tenupasaṅkamiṃsu. Atha kho bhagavā tañca rattiṃ tañca divāvasesaṃ gijjhakūṭe pabbate vihāsi. Atha kho dve devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu …pe… ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavantaṃ etadavoca– “vakkali, bhante, bhikkhu vimokkhāya cetetī”ti. Aparā devatā bhagavantaṃ etadavoca “so hi nūna, bhante, s uvimutto vimuccissatī”ti. Idamavocuṃ tā devatāyo. Idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsu.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “etha tumhe, bhikkhave, yena vakkali bhikkhu tenupasaṅkamatha; upasaṅkamitvā vakkaliṃ bhikkhuṃ evaṃ vadetha–
     “‘Suṇāvuso tvaṃ, vakkali, bhagavato vacanaṃ dvinnañca devatānaṃ. Imaṃ, āvuso, rattiṃ dve devatāyo abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, āvuso, ekā devatā bhagavantaṃ etadavoca– vakkali, bhante, bhikkhu vimokkhāya cetetīti. Aparā devatā bhagavantaṃ etadavoca– so hi nūna, bhante, suvimutto vimuccissatīti. Bhagavā ca taṃ, āvuso vakkali, evamāha– mā bhāyi, vakkali; mā bhāyi, vakkali! Apāpakaṃ te maraṇaṃ bhavissati, apāpikā kālakiriyā’”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā yenāyasmā vakkali tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ vakkaliṃ etadavocuṃ– “suṇāvuso vakkali, bhagavato vacanaṃ dvinnañca devatānan”ti.
     Atha kho āyasmā vakkali upaṭṭhāke āmantesi– “etha maṃ, āvuso, mañcakā oropetha. Kathañhi nāma mādiso ucce āsane nisīditvā tassa bhagavato sāsanaṃ sotabbaṃ maññeyyā”ti! “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā āyasmantaṃ vakkaliṃ mañcakā oropesuṃ. “Imaṃ, āvuso, rattiṃ dve devatāyo abhikkantāya rattiyā …pe… ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, āvuso, ekā devatā bhagavantaṃ etadavoca– ‘vakkali, bhante, bhikkhu vimokkhāya cetetī’ti. Aparā devatā bhagavantaṃ etadavoca– ‘so hi nūna, bhante, suvimutto vimuccissatī’ti. Bhagavā ca taṃ, āvuso vakkali, evamāha– ‘mā bhāyi, vakkali; mā bhāyi, vakkali! Apāpakaṃ te maraṇaṃ bhavissati, apāpikā kālakiriyā’”ti. “Tena hāvuso, mama vacanena bhagavato pāde sirasā vandatha– ‘vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno. So bhagavato pāde sirasā vandatī’ti. Evañca vadetha– ‘rūpaṃ a niccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Vedanā aniccā. Tāhaṃ, bhante, na kaṅkhāmi Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Saññā… saṅkhārā aniccā. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Viññāṇaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmī’”ti. “Evamāvuso”ti kho te bhikkhū āyasmato vakkalissa paṭissutvā pakkamiṃsu. Atha kho āyasmā vakkali acirapakkantesu tesu bhikk hūsu satthaṃ āharesi.
     Atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “vakkali, bhante, bhikkhu ābādhiko dukkhito bāḷhagilāno; so bhagavato pāde sirasā vandati; evañca vadeti– ‘rūpaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmi. Vedanā… saññā… saṅkhārā viññāṇaṃ aniccaṃ. Tāhaṃ, bhante, na kaṅkhāmi. Yadaniccaṃ taṃ dukkhanti na vicikicchāmi. Yadaniccaṃ dukkhaṃ vipariṇāmadhammaṃ, natthi me tattha chando vā rāgo vā pemaṃ vāti na vicikicchāmī’”ti.
     Atha kho bhagavā bhikkhū āmantesi– “āyāma, bhikkhave, yena isigilipassaṃ kāḷasilā tenupasaṅkamissāma; yattha vakkalinā kulaputtena satthamāharitan”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Atha kho bhagavā sambahulehi bhikkhūhi saddhiṃ yena isigilipassaṃ kāḷasilā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ vakkaliṃ dūratova mañcake vivattakkhandhaṃ semānaṃ.
     Tena kho pana samayena dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ disaṃ, gacchati adho disaṃ, gacchati anudisaṃ. Atha kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, etaṃ dhūmāyitattaṃ timirāyitattaṃ gacchateva purimaṃ disaṃ …pe… gacchati anudisan”ti. “Evaṃ, bhante”. “Eso kho, bhikkhave, māro pāpimā vakkalissa kulaputtassa viññāṇaṃ samanvesati – ‘kattha vakkalissa kulaputtassa viññāṇaṃ patiṭṭhitan’ti? Appatiṭṭhitena ca, bhikkhave, viññāṇena vakkali kulaputto parinibbuto”ti. Pañcamaṃ.


增壹阿含27品1经

MN.141/(11) Saccavibhaṅgasuttaṃ
     371. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathāgatena, bhikkhave, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhasamudayassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Tathāgatena, bhikkhave, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammac akkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ yadidaṃ– imesaṃ catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ.
     “Sevatha, bhikkhave, sāriputtamoggallāne; bhajatha, bhikkhave, sāriputtamoggallāne. Paṇḍitā bhikkhū anuggāhakā sabrahmacārīnaṃ. Seyyathāpi, bhikkhave, janetā, evaṃ sāriputto; seyyathāpi jātassa āpādetā, evaṃ moggallāno. Sāriputto, bhikkhave, sotāpattiphale vineti, moggallāno uttamatthe. Sāriputto, bhikkhave, pahoti cattāri ariyasaccāni vitthārena ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātun”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     372. Tatra kho āyasmā sāriputto acirapakkantassa bhagavato bhikkhū āmantesi– “āvuso, bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Tathāgatena, āvuso, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ. Katamesaṃ catunnaṃ? Dukkhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhasamudayassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhassa ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ, dukkhanirodhagāminiyā paṭipadāya ariyasaccassa ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkammaṃ.
     373. “Katamañcāvuso, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, yampicchaṃ na labhati tampi dukkhaṃ; saṃkhittena pañcupādānakkhandhā dukkhā.
     “Katamā cāvuso, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho, ayaṃ vuccatāvuso– ‘jāti’”.
     “Katamā cāvuso, jarā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccatāvuso– ‘jarā’”.
     “Katamañcāvuso, maraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālaṃkiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo jīvitindriyassupacchedo, idaṃ vuccatāvuso– ‘maraṇaṃ’”.
     “Katamo cāvuso, soko? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena assa soko socanā socitattaṃ antosoko antoparisoko, ayaṃ vuccatāvuso ‘soko’”.
     “Katamo cāvuso, paridevo? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa ādevo paridevo ādevanā paridevanā ādevitattaṃ paridevitattaṃ, ayaṃ vuccatāvuso– ‘paridevo’”.
     “Katamañcāvuso, dukkhaṃ? Yaṃ kho, āvuso, kāyikaṃ dukkhaṃ kāyikaṃ asātaṃ kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccatāvuso– ‘dukkhaṃ’”.
     “Katamañcāvuso, domanassaṃ? Yaṃ kho, āvuso, cetasikaṃ dukkhaṃ cetasikaṃ asātaṃ manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccatāvuso– ‘domanassaṃ’”.
     “Katamo cāvuso, upāyāso? Yo kho, āvuso, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa āyāso upāyāso āyāsitattaṃ upāyāsitattaṃ, ayaṃ vuccatāvuso– ‘upāyāso’”.
     “Katamañcāvuso, yampicchaṃ na labhati tampi dukkhaṃ? Jātidhammānaṃ, āvuso, sattānaṃ evaṃ icchā uppajjati– ‘aho vata, mayaṃ na jātidhammā assāma; na ca, vata, no jāti āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ. Idampi– ‘yampicchaṃ na labhati tampi dukkhaṃ’. Jarādhammānaṃ, āvuso, sattānaṃ …pe… byādhidhammānaṃ, āvuso, sattānaṃ… maraṇadhammānaṃ, āvuso, sattānaṃ… sokaparidevadukkhadomanassupāyāsadhammānaṃ, āvuso, sattānaṃ evaṃ icchā uppajjati– ‘aho vata, mayaṃ na sokaparidevadukkhadomanassupāyāsadhammā assāma na ca, vata, no sokaparidevadukkhadomanassupāyāsā āgaccheyyun’ti Na kho panetaṃ icchāya pattabbaṃ. Idampi– ‘yampicchaṃ na labhati tampi dukkhaṃ’”.
     “Katame cāvuso, saṃkhittena pañcupādānakkhandhā dukkhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime vuccantāvuso– ‘saṃkhittena pañcupādānakkhandhā dukkhā’. Idaṃ vuccatāvuso– ‘dukkhaṃ ariyasaccaṃ’”.
     374. “Katamañcāvuso, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā idaṃ vuccatāvuso– ‘dukkhasamudayaṃ ariyasaccaṃ’”.
     “Katamañcāvuso, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo, idaṃ vuccatāvuso– ‘dukkhanirodhaṃ ariyasaccaṃ’”.
     375. “Katamañcāvuso, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ – sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi.
     “Katamācāvuso, sammādiṭṭhi? Yaṃ kho, āvuso, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ, ayaṃ vuccatāvuso– ‘sammādiṭṭhi’”.
     “Katamo cāvuso, sammāsaṅkappo? Nekkhammasaṅkappo, abyāpādasaṅkappo avihiṃsāsaṅkappo, ayaṃ vuccatāvuso– ‘sammāsaṅkappo’”.
     “Katamā cāvuso, sammāvācā? Musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, ayaṃ vuccatāvuso– ‘sammāvācā’”.
     “Katamo cāvuso, sammākammantī? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, ayaṃ vuccatāvuso – ‘sammākammanto’”.
     “Katamo cāvuso, sammā-ājīvo? Idhāvuso, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvikaṃ kappeti, ayaṃ vuccatāvuso– ‘sammā-ājīvo’”.
     “Katamo cāvuso, sammāvāyāmo? Idhāvuso, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati, ayaṃ vuccatāvuso– ‘sammāvāyāmo’”.
     “Katamā cāvuso, sammāsati? Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, ayaṃ vuccatāvuso– ‘sammāsati’”.
     “Katamo cāvuso, sammāsamādhi? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati, pītiyā ca virāgā upekkhako ca viharati …pe… tatiyaṃ jhānaṃ… viharati, ayaṃ vuccatāvuso– ‘sammāsamādhi’. Idaṃ vuccatāvuso– ‘dukkhanirodhagāminī paṭipadā ariyasaccaṃ’”.
     “Tathāgatenāvuso, arahatā sammāsambuddhena bārāṇasiyaṃ isipatane migadāye anuttaraṃ dhammacakkaṃ pavattitaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, yadidaṃ– imesaṃ catunnaṃ ariyasaccānaṃ ācikkhanā desanā paññāpanā paṭṭhapanā vivaraṇā vibhajanā uttānīkamman”ti.
     Idamavoca āyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Saccavibhaṅgasuttaṃ niṭṭhitaṃ ekādasamaṃ.


增壹阿含27品2经

MN.19/(1) Cūḷasīhanādasuttaṃ
     139. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idheva, bhikkhave, samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehīti. Evametaṃ , bhikkhave, sammā sīhanādaṃ nadatha.
     140. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘ko panāyasmantānaṃ assāso, kiṃ balaṃ, yena tumhe āyasmanto evaṃ vadetha– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehī’ti? Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘atthi kho no, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā akkhātā ye mayaṃ attani sampassamānā evaṃ vadema– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehīti. Katame cattāro? Atthi kho no, āvuso, satthari pasādo, atthi dhamme pasādo, atthi sīlesu paripūrakāritā; sahadhammikā kho pana piyā manāpā– gahaṭṭhā ceva pabbajitā ca. Ime kho no, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā akkhātā ye may aṃ attani sampassamānā evaṃ vadema– idheva samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehī’ti.
     141. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘amhākampi kho, āvuso, atthi satthari pasādo yo amhākaṃ satthā, amhākampi atthi dhamme pasādo yo amhākaṃ dhammo, mayampi sīlesu paripūrakārino yāni amhākaṃ sīlāni, amhākampi sahadhammikā piyā manāpā– gahaṭṭhā ceva pabbajitā ca. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ yadidaṃ tumhākañceva amhākañcā’ti?
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘kiṃ panāvuso, ekā niṭṭhā, udāhu puthu niṭṭhā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘ekāvuso, niṭṭhā, na puthu niṭṭhā’ti.
     “‘Sā panāvuso, niṭṭhā sarāgassa udāhu vītarāgassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītarāgassāvuso, sā niṭṭhā, na sā niṭṭhā sarāgassā’ti.
     “‘Sā panāvuso, niṭṭhā sadosassa udāhu vītadosassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītadosassāvuso, sā niṭṭhā, na sā niṭṭhā sadosassā’ti.
     “‘Sā panāvuso, niṭṭhā samohassa udāhu vītamohassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītamohassāvuso, sā niṭṭhā, na sā niṭṭhā samohassā’ti.
     “‘Sā panāvuso, niṭṭhā sataṇhassa udāhu vītataṇhassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘vītataṇhassāvuso, sā niṭṭhā, na sā niṭṭhā sataṇhassā’ti.
     “‘Sā panāvuso, niṭṭhā sa-upādānassa udāhu anupādānassā’ti? Sammā byākaramānā, bhikkhave aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘anupādānassāvuso, sā niṭṭhā, na sā niṭṭhā sa-upādānassā’ti.
     “‘Sā panāvuso, niṭṭhā viddasuno udāhu aviddasuno’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘viddasuno, āvuso, sā niṭṭhā, na sā niṭṭhā aviddasuno’ti.
     “‘Sā panāvuso, niṭṭhā anuruddhappaṭiviruddhassa udāhu ananuruddha-appaṭiviruddhassā’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘ananuruddha-appaṭiviruddhassāvuso, sā niṭṭhā, na sā niṭṭhā anuruddhappaṭiviruddhassā’ti.
     “‘Sā panāvuso, niṭṭhā papañcārāmassa papañcaratino udāhu nippapañcārāmassa nippapañcaratino’ti? Sammā byākaramānā, bhikkhave, aññatitthiyā paribbājakā evaṃ byākareyyuṃ– ‘nippapañcārāmassāvuso, sā niṭṭhā nippapañcaratino, na sā niṭṭhā papañcārāmassa papañcaratino’ti.
     142. “Dvemā, bhikkhave, diṭṭhiyo– bhavadiṭṭhi ca vibhavadiṭṭhi ca. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā bhavadiṭṭhiṃ allīnā bhavadiṭṭhiṃ upagatā bhavadiṭṭhiṃ ajjhositā, vibhavadiṭṭhiyā te paṭiviruddhā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā vibhavadiṭṭhiṃ allīnā vibhavadiṭṭhiṃ upagatā vibhavadiṭṭhiṃ ajjhositā, bhavadiṭṭhiyā te paṭiviruddhā. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ dvinnaṃ diṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānanti, ‘te sarāgā te sadosā te samohā te sataṇhā te sa-upādānā te aviddasuno te anuruddhappaṭiviruddhā te papañcārāmā papañcaratino; te na parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; na parimuccanti dukkhasmā’ti vadāmi. Ye ca kho keci, bhikkhave, samaṇā vā brāhmaṇā vā imāsaṃ dvinnaṃ di ṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānanti, ‘te vītarāgā te vītadosā te vītamohā te vītataṇhā te anupādānā te viddasuno te ananuruddha-appaṭiviruddhā te nippapañcārāmā nippapañcaratino; te parimuccanti jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; parimuccanti dukkhasmā’ti vadāmi.
     143. “Cattārimāni bhikkhave, upādānāni. Katamāni cattāri? Kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, na diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imāni hi te bhonto samaṇabrāhmaṇā tīṇi ṭhānāni yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, na diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imāni hi te bhonto samaṇabrāhmaṇā dve ṭhānāni yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, na sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā. Te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti. Taṃ kissa hetu? Imañhi te bhonto samaṇabrāhmaṇā ekaṃ ṭhānaṃ yathābhūtaṃ nappajānanti. Tasmā te bhonto samaṇabrāhmaṇā sabbupādānapariññāvādā paṭijānamānā; te na sammā sabbupādānapariññaṃ paññapenti– kāmupādānassa pariññaṃ paññapenti, diṭṭhupādānassa pariññaṃ paññapenti, sīlabbatupādānassa pariññaṃ paññapenti, na attavādupādānassa pariññaṃ paññapenti.
     “Evarūpe kho, bhikkhave, dhammavinaye yo satthari pasādo so na sammaggato akkhāyati; yo dhamme pasādo so na sammaggato akkhāyati; yā sīlesu paripūrakāritā sā na sammaggatā akkhāyati; yā sahadhammikesu piyamanāpatā sā na sammaggatā akkhāyati. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite.
     144. “Tathāgato ca kho, bhikkhave, arahaṃ sammāsambuddho sabbupādānapariññāvādo paṭijānamāno sammā sabbupādānapariññaṃ paññapeti– kāmupādānassa pariññaṃ paññapeti, diṭṭhupādānassa pariññaṃ paññapeti, sīlabbatupādānassa pariññaṃ paññapeti, attavādupādānassa pariññaṃ paññapeti. Evarūpe kho, bhikkhave, dhammavinaye yo satthari pasādo so sammaggato akkhāyati; yo dhamme pasādo so sammaggato akkhāyati; yā sīlesu paripūrakāritā sā sammaggatā akkhāyati; yā sahadhammikesu piyamanāpatā sā sammaggatā akkhāyati. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti yathā taṃ svākkhāte dhammavinaye suppavedite niyyānike upasamasaṃvattanike sammāsambuddhappavedite.
     145. “Ime ca, bhikkhave, cattāro upādānā. Kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Ime cattāro upādānā taṇhānidānā taṇhāsamudayā taṇhājātikā taṇhāpabhavā. Taṇhā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Taṇhā vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā. Vedanā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Vedanā phassanidānā phassasamudayā phassajātikā phassapabhavā. Phasso cāyaṃ, bhikkhave, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Phasso saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanapabhavo. Saḷāyatanañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Saḷāyatanaṃ nāmarūpanidānaṃ nāmarūpasamudayaṃ nāmarūpajātikaṃ nāmarūpapabhavaṃ. Nāmarūpañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Nāmarūpaṃ vi ññāṇanidānaṃ viññāṇasamudayaṃ viññāṇajātikaṃ viññāṇapabhavaṃ. Viññāṇañcidaṃ, bhikkhave kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Viññāṇaṃ saṅkhāranidānaṃ saṅkhārasamudayaṃ saṅkhārajātikaṃ saṅkhārapabhavaṃ. Saṅkhārā cime, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā.
     “Yato ca kho, bhikkhave, bhikkhuno avijjā pahīnā hoti vijjā uppannā, so avijjāvirāgā vijjuppādā neva kāmupādānaṃ upādiyati, na diṭṭhupādānaṃ upādiyati, na sīlabbatupādānaṃ upādiyati, na attavādupādānaṃ upādiyati. Anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānātī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cūḷasīhanādasuttaṃ niṭṭhitaṃ paṭhamaṃ.


增壹阿含27品3经

AN.9.20/ 10. Velāmasuttaṃ
     20. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Api nu te, gahapati, kule dānaṃ dīyatī”ti? “Dīyati me, bhante, kule dānaṃ; tañca kho lūkhaṃ kaṇājakaṃ biḷaṅgadutiyan”ti. “Lūkhañcepi, gahapati, dānaṃ deti paṇītaṃ vā; tañca asakkaccaṃ deti, acittīkatvā deti, asahatthā deti, apaviddhaṃ deti, anāgamanadiṭṭhiko deti. Yattha yattha tassa tassa dānassa vipāko nibbattati, na uḷārāya bhattabhogāya cittaṃ namati, na uḷārāya vatthabhogāya cittaṃ namati, na uḷārāya yānabhogāya cittaṃ namati, na uḷāresu pañcasu kāmaguṇesu bhogāya cittaṃ namati. Yepissa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, tepi na sussūsanti na sotaṃ odahanti na aññā cittaṃ upaṭṭhapenti. Taṃ kissa hetu? Evañhetaṃ, gahapati, hoti asakkaccaṃ katānaṃ kammānaṃ vipāko”.
     “Lūkhañcepi, gahapati, dānaṃ deti paṇītaṃ vā; tañca sakkaccaṃ deti, cittīkatvā deti, sahatthā deti, anapaviddhaṃ deti, āgamanadiṭṭhiko deti. Yattha yattha tassa tassa dānassa vipāko nibbattati, uḷārāya bhattabhogāya cittaṃ namati, uḷārāya vatthabhogāya cittaṃ namati, uḷārāya yānabhogāya cittaṃ namati, uḷāresu pañcasu kāmaguṇesu bhogāya cittaṃ namati. Yepissa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, tepi sussūsanti sotaṃ odahanti aññā cittaṃ upaṭṭhapenti. Taṃ kissa hetu? Evañhetaṃ, gahapati, hoti sakkaccaṃ katānaṃ kammānaṃ vipāko.
     “Bhūtapubbaṃ, gahapati, velāmo nāma brāhmaṇo ahosi. So evarūpaṃ dānaṃ adāsi mahādānaṃ. Caturāsīti suvaṇṇapātisahassāni adāsi rūpiyapūrāni caturāsīti rūpiyapātisahassāni adāsi suvaṇṇapūrāni, caturāsīti kaṃsapātisahassāni adāsi hiraññapūrāni caturāsīti hatthisahassāni adāsi sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālappaṭicchannāni, caturāsīti rathasahassāni adāsi sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālappaṭicchannāni, caturāsīti dhenusahassāni adāsi dukūlasandhanāni kaṃsūpadhāraṇāni, caturāsīti kaññāsahassāni adāsi āmuttamaṇikuṇḍalāyo, caturāsīti pallaṅkasahassāni adāsi gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni, caturāsīti vatthakoṭisahassāni adāsi khomasukhumānaṃ koseyyasu khumānaṃ kambalasukhumānaṃ kappāsikasukhumānaṃ, ko pana vādo annassa pānassa khajjassa bhojjassa leyyassa peyyassa, najjo maññe vissandanti.
     “Siyā kho pana te, gahapati, evamassa– ‘añño nūna tena samayena velāmo brāhmaṇo ahosi, so taṃ dānaṃ adāsi mahādānan’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena velāmo brāhmaṇo ahosiṃ. Ahaṃ taṃ dānaṃ adāsiṃ mahādānaṃ. Tasmiṃ kho pana, gahapati, dāne na koci dakkhiṇeyyo ahosi, na taṃ koci dakkhiṇaṃ visodheti.
     “Yaṃ, gahapati, velāmo brāhmaṇo dānaṃ adāsi mahādānaṃ, yo cekaṃ diṭṭhisampannaṃ bhojeyya, idaṃ tato mahapphalataraṃ.
     “yo ca sataṃ diṭṭhisampannānaṃ bhojeyya, yo cekaṃ sakadāgāmiṃ bhojeyya, idaṃ tato mahapphalataraṃ.
     “yo ca sataṃ sakadāgāmīnaṃ bhojeyya, yo cekaṃ anāgāmiṃ bhojeyya …pe… yo ca sataṃ anāgāmīnaṃ bhojeyya, yo cekaṃ arahantaṃ bhojeyya… yo ca sataṃ arahantānaṃ bhojeyya, yo cekaṃ paccekabuddhaṃ bhojeyya yo ca sataṃ paccekabuddhānaṃ bhojeyya, yo ca tathāgataṃ arahantaṃ sammāsambuddhaṃ bhojeyya… yo ca buddhappamukhaṃ bhikkhusaṅghaṃ bhojeyya… yo ca cātuddisaṃ saṅghaṃ uddissa vihāraṃ kārāpeyya… yo ca pasannacitto buddhañca dhammañca saṅghañca saraṇaṃ gaccheyya… yo ca pasannacitto sikkhāpadāni samādiyeyya– pāṇātipātā veramaṇiṃ, adinnādānā veramaṇiṃ, kāmesumicchācārā veramaṇiṃ, musāvādā veramaṇiṃ, surāmerayamajjapamādaṭṭhānā veramaṇiṃ, yo ca antamaso gandhohanamattampi mettacittaṃ bhāveyya, idaṃ tato mahapphalataraṃ.
     “Yañca, gahapati, velāmo brāhmaṇo dānaṃ adāsi mahādānaṃ, yo cekaṃ diṭṭhisampannaṃ bhojeyya… yo ca sataṃ diṭṭhisampannānaṃ bhojeyya, yo cekaṃ sakadāgāmiṃ bhojeyya… yo ca sataṃ sakadāgāmīnaṃ bhojeyya, yo cekaṃ anāgāmiṃ bhojeyya… yo ca sataṃ anāgāmīnaṃ bhojeyya, yo cekaṃ arahantaṃ bhojeyya… yo ca sataṃ arahantānaṃ bhojeyya, yo cekaṃ paccekabuddhaṃ bhojeyya… yo ca sataṃ paccekabuddhānaṃ bhojeyya, yo ca tathāgataṃ arahantaṃ sammāsambuddhaṃ bhojeyya… yo ca buddhappamukhaṃ bhikkhusaṅghaṃ bhojeyya, yo ca cātuddisaṃ saṅghaṃ uddissa vihāraṃ kārāpeyya… yo ca pasannacitto buddhañca dhammañca saṅghañca saraṇaṃ gaccheyya, yo ca pasannacitto sikkhāpadāni samādiyeyya– pāṇātipātā veramaṇiṃ… surāmerayamajjapamādaṭṭhānā veramaṇiṃ, yo ca antamaso gandhohanamattampi mettacittaṃ bhāveyya yo ca accharāsaṅghātamattampi aniccasaññaṃ bhāveyya, idaṃ tato mahap phalataran”ti. Dasamaṃ.
     Sīhanādavaggo dutiyo.
     Tassuddānaṃ–
     Nādo sa-upādiseso ca, koṭṭhikena samiddhinā;
     Gaṇḍasaññā kulaṃ mettā, devatā velāmena cāti.


增壹阿含27品6经

AN.4.8/ 8. Vesārajjasuttaṃ
     8. “Cattārimāni bhikkhave, tathāgatassa vesārajjāni, yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni cattāri? ‘Sammāsambuddhassa te paṭijānato ime dhammā anabhisambuddhā’ti tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, bhikkhave, na samanupassāmi Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Khīṇāsavassa te paṭijānato ime āsavā aparikkhīṇā’ti tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, bhikkhave, na samanupassāmi. Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Ye kho pana te antarāyikā dhammā vuttā te paṭisevato nālaṃ antarāyāyā’ti tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, bhikkhave, na samanupassāmi. Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
    “‘Yassa kho pana te atthāya dhammo desito so na niyyāti takkarassa sammā dukkhakkhayāyā’ti tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, bhikkhave, na samanupassāmi. Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi. Imāni kho, bhikkhave, cattāri tathāgatassa vesārajjāni, yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetī”ti.
     “Ye kecime vādapathā puthussitā,
     Yaṃ nissitā samaṇabrāhmaṇā ca.
     Tathāgataṃ patvā na te bhavanti,
     Visāradaṃ vādapathātivattaṃ.
     “Yo dhammacakkaṃ abhibhuyya kevalī,
     Pavattayī sabbabhūtānukampī.
     Taṃ tādisaṃ devamanussaseṭṭhaṃ,
     Sattā namassanti bhavassa pāragun”ti. Aṭṭhamaṃ.


增壹阿含27品7经

SN.4.7/ 7. Sobhanasuttaṃ
     7. “Cattārome, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobhenti. Katame cattāro? Bhikkhu, bhikkhave, viyatto vinīto visārado bahussuto dhammadharo dhammānudhammappaṭipanno saṅghaṃ sobheti. Bhikkhunī, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobheti. Upāsako, bhikkhave, viyatto vinīto visārado bahussuto dhammadharo dhammānudhammappaṭipanno saṅghaṃ sobheti. Upāsikā, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobheti. Ime kho, bhikkhave, cattāro viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobhentī”ti.
     “Yo hoti viyatto ca visārado ca,
     Bahussuto dhammadharo ca hoti.
     Dhammassa hoti anudhammacārī,
     Sa tādiso vuccati saṅghasobhano.
     “Bhikkhu ca sīlasampanno, bhikkhunī ca bahussutā;
     Upāsako ca yo saddho, yā ca saddhā upāsikā.
     Ete kho saṅghaṃ sobhenti, ete hi saṅghasobhanā”ti. Sattamaṃ.


增壹阿含27品8经

SN.30.1/ 1. Suddhikasuttaṃ
     392. Sāvatthinidānaṃ “Catasso imā, bhikkhave, supaṇṇayoniyo. Katamā catasso? Aṇḍajā supaṇṇā, jalābujā supaṇṇā, saṃsedajā supaṇṇā, opapātikā supaṇṇā– imā kho, bhikkhave, catasso supaṇṇayoniyo”ti. Paṭhamaṃ.

SN.30.2/ 2. Harantisuttaṃ
     393. Sāvatthinidānaṃ “Catasso imā, bhikkhave, supaṇṇayoniyo. Katamā catasso? Aṇḍajā …pe… imā kho, bhikkhave, catasso supaṇṇayoniyo. Tatra, bhikkhave, aṇḍajā supaṇṇā aṇḍajeva nāge haranti, na jalābuje, na saṃsedaje, na opapātike. Tatra, bhikkhave, jalābujā supaṇṇā aṇḍaje ca jalābuje ca nāge haranti, na saṃsedaje, na opapātike. Tatra, bhikkhave, saṃsedajā supaṇṇā aṇḍaje ca jalābuje ca saṃsedaje ca nāge haranti, na opapātike. Tatra, bhikkhave, opapātikā supaṇṇā aṇḍaje ca jalābuje ca saṃsedaje ca opapātike ca nāge haranti. Imā kho, bhikkhave, catasso supaṇṇayoniyo”ti. Dutiyaṃ.

SN.29.1/ 1. Suddhikasuttaṃ
     342. Sāvatthinidānaṃ “Catasso imā, bhikkhave, nāgayoniyo. Katamā catasso? Aṇḍajā nāgā, jalābujā nāgā, saṃsedajā nāgā, opapātikā nāgā– imā kho, bhikkhave, catasso nāgayoniyo”ti. Paṭhamaṃ.


增壹阿含28品2经

AN.4.50/ 10. Upakkilesasuttaṃ
     50. “Cattārome bhikkhave, candimasūriyānaṃ upakkilesā, yehi upakkilesehi upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti. Katame cattāro? Abbhā, bhikkhave, candimasūriyānaṃ upakkilesā, yena upakkilesena upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti.
     “Mahikā, bhikkhave, candimasūriyānaṃ upakkilesā, yena upakkilesena upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti.
     “Dhūmo rajo, bhikkhave, candimasūriyānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti.
     “Rāhu bhikkhave, asurindo candimasūriyānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti. Ime kho bhikkhave, cattāro candimasūriyānaṃ upakkilesā, yehi upakkilesehi upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti.
    “Evamevaṃ kho, bhikkhave, cattārome samaṇabrāhmaṇānaṃ upakkilesā, yehi upakkilesehi upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti. Katame cattāro? Santi, bhikkhave eke samaṇabrāhmaṇā suraṃ pivanti merayaṃ, surāmerayapānā appaṭiviratā. Ayaṃ, bhikkhave, paṭhamo samaṇabrāhmaṇānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā methunaṃ dhammaṃ paṭisevanti, methunasmā dhammā appaṭiviratā. Ayaṃ, bhikkhave, dutiyo samaṇabrāhmaṇānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā jātarūparajataṃ sādiyanti, jātarūparajatapaṭiggahaṇā appaṭiviratā. Ayaṃ, bhikkhave, tatiyo samaṇabrāhmaṇānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā micchājīvena jīvanti, micchājīvā appaṭiviratā. Ayaṃ, bhikkhave, catuttho samaṇabrāhmaṇānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti. Ime kho, bhikkhave, cattāro samaṇabrāhmaṇānaṃ upakkilesā yehi upakkilesehi upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocantī”ti.
     “Rāgadosaparikkiṭṭhā, eke samaṇabrāhmaṇā;
     Avijjānivutā posā, piyarūpābhinandino.
     “Suraṃ pivanti merayaṃ, paṭisevanti methunaṃ;
     Rajataṃ jātarūpañca, sādiyanti aviddasū.
     Micchājīvena jīvanti, eke samaṇabrāhmaṇā.
     “Ete upakkilesā vuttā, buddhenādiccabandhunā;
     Yehi upakkilesehi, eke samaṇabrāhmaṇā.
     Na tapanti na bhāsanti, asuddhā sarajā magā.
     “Andhakārena onaddhā, taṇhādāsā sanettikā;
     Vaḍḍhenti kaṭasiṃ ghoraṃ, ādiyanti punabbhavan”ti. Dasamaṃ.
     Rohitassavaggo pañcamo.
     Tassuddānaṃ–
     Samādhipañhā dve kodhā, rohitassāpare duve;
     Suvidūravisākhavipallāsā, upakkilesena te dasāti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


增壹阿含28品3经

AN.3.35(另版AN.3.34)/ 5. Hatthakasuttaṃ
     35. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati gomagge siṃsapāvane paṇṇasanthare. Atha kho hatthako āḷavako jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno addasa bhagavantaṃ gomagge siṃsapāvane paṇṇasanthare nisinnaṃ. Disvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho hatthako āḷavako bhagavantaṃ etadavoca– “kacci, bhante, bhagavā sukhamasayitthā”ti? “Evaṃ kumāra, sukhamasayitthaṃ. Ye ca pana loke sukhaṃ senti, ahaṃ tesaṃ aññataro”ti.
     “Sītā, bhante, hemantikā ratti, antaraṭṭhako himapātasamayo, kharā gokaṇṭakahatā bhūmi, tanuko paṇṇasantharo, viraḷāni rukkhassa pattāni, sītāni kāsāyāni vatthāni, sīto ca verambho vāto vāyati. Atha ca pana bhagavā evamāha– ‘evaṃ, kumāra, sukhamasayitthaṃ. Ye ca pana loke sukhaṃ senti, ahaṃ tesaṃ aññataro’”ti.
     “Tena hi, kumāra, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, kumāra, idhassa gahapatissa vā gahapatiputtassa vā kūṭāgāraṃ ullittāvalittaṃ nivātaṃ phusitaggaḷaṃ pihitavātapānaṃ. Tatrassa pallaṅko gonakatthato paṭikatthato paṭalikatthato kadalimigapavarapaccattharaṇo sa-uttaracchado ubhato lohitakūpadhāno; telappadīpo cettha jhāyeyya; catasso ca pajāpatiyo manāpāmanāpena paccupaṭṭhitā assu. Taṃ kiṃ maññasi, kumāra, sukhaṃ vā so sayeyya no vā? Kathaṃ vā te ettha hotī”ti? “Sukhaṃ so, bhante, sayeyya. Ye ca pana loke sukhaṃ senti, so tesaṃ aññataro”ti.
     “Taṃ kiṃ maññasi, kumāra, api nu tassa gahapatissa vā gahapatiputtassa vā uppajjeyyuṃ rāgajā pariḷāhā kāyikā vā cetasikā vā yehi so rāgajehi pariḷāhehi pariḍayhamāno dukkhaṃ sayeyyā”ti? “Evaṃ, bhante”ti.
     “Yehi kho so, kumāra, gahapati vā gahapatiputto vā rāgajehi pariḷāhehi pariḍayhamāno dukkhaṃ sayeyya, so rāgo tathāgatassa pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Tasmāhaṃ sukhamasayitthaṃ.
     “Taṃ kiṃ maññasi, kumāra, api nu tassa gahapatissa vā gahapatiputtassa vā uppajjeyyuṃ dosajā pariḷāhā …pe… mohajā pariḷāhā kāyikā vā cetasikā vā yehi so mohajehi pariḷāhehi pariḍayhamāno dukkhaṃ sayeyyā”ti? “Evaṃ, bhante”ti.
     “Ye hi kho so, kumāra, gahapati vā gahapatiputto vā mohajehi pariḷāhehi pariḍayhamāno dukkhaṃ sayeyya, so moho tathāgatassa pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Tasmāhaṃ sukhamasayitthan”ti.
     “Sabbadā ve sukhaṃ seti, brāhmaṇo parinibbuto;
     Yo na limpati kāmesu, sītibhūto nirūpadhi.
     “Sabbā āsattiyo chetvā, vineyya hadaye daraṃ;
     Upasanto sukhaṃ seti, santiṃ pappuyya cetaso”ti. Pañcamaṃ.


增壹阿含28品5经

AN.4.180/ 10. Mahāpadesasuttaṃ
     180. Ekaṃ samayaṃ bhagavā bhoganagare viharati ānandacetiye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “cattārome, bhikkhave, mahāpadese desessāmi, taṃ suṇātha sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame, bhikkhave, cattāro mahāpadesā? Idha, bhikkhave, bhikkhu evaṃ vadeyya– ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni na ceva sutte otaranti na vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ arahato sammāsambuddhassa; imassa ca bhikkhuno duggahitan’ti. Iti hetaṃ, bhikkhave, chaḍḍeyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni sutte ceva otaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa; imassa ca bhikkhuno suggahitan’ti. Idaṃ, bhikkhave, paṭhamaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse saṅgho viharati sathero sapāmokkho. Tassa me saṅghassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni na ceva sutte otaranti na vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ arahato sammāsambuddhassa tassa ca saṅghassa duggahitan’ti. Iti hetaṃ, bhikkhave, chaḍḍeyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse saṅgho viharati sathero sapāmokkho. Tassa me saṅghassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni, vinaye sandassiyamānāni sutte ceva otaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tassa ca saṅghassa suggahitan’ti. Idaṃ, bhikkhave, dutiyaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse sambahulā therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā. Tesaṃ me therānaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni na ceva sutte otaranti na vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tesañca therānaṃ duggahitan’ti. Iti hetaṃ, bhikkhave, chaḍḍeyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse sambahulā therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā. Tesaṃ me therānaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni sutte ceva otaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tesañca therānaṃ suggahitan’ti. Idaṃ, bhikkhave, tatiyaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse eko thero bhikkhu viharati bahussuto āgatāgamo dhammadharo vinayadharo mātikādharo. Tassa me therassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni na ceva sutte otaranti na vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tassa ca therassa duggahitan’ti. Iti hetaṃ, bhikkhave, chaḍḍeyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse eko thero bhikkhu viharati bahussuto āgatāgamo dhammadharo vinayadharo mātikādharo. Tassa me therassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni sutte ceva otaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tassa ca therassa suggahitan’ti. Idaṃ, bhikkhave, catutthaṃ mahāpadesaṃ dhāreyyātha. Ime kho, bhikkhave, cattāro mahāpadesā”ti. Dasamaṃ.
     Sañcetaniyavaggo tatiyo.
     Tassuddānaṃ–
     Cetanā vibhatti koṭṭhiko, ānando upavāṇapañcamaṃ;
     Āyācana-rāhula-jambālī, nibbānaṃ mahāpadesenāti.

DN.16/ 16.(3) Mahāparinibbānasuttaṃ
    ……（编译者删略）
     Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena bhoganagaraṃ tadavasari. Tatra sudaṃ bhagavā bhoganagare viharati ānande cetiye. Tatra kho bhagavā bhikkhū āmantesi– “cattārome, bhikkhave, mahāpadese desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– 188. “Idha, bhikkhave, bhikkhu evaṃ vadeyya– ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ……（以下同AN.4.180，编译者删略）Idaṃ, bhikkhave, catutthaṃ mahāpadesaṃ dhāreyyātha. Ime kho, bhikkhave, cattāro mahāpadese dhāreyyāthā”ti.
    ……（编译者删略）


增壹阿含28品7经

AN.4.88/ 8. Saṃyojanasuttaṃ
     88. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Samaṇamacalo, samaṇapuṇḍarīko, samaṇapadumo, samaṇesu samaṇasukhumālo.
     “Kathañca, bhikkhave, puggalo samaṇamacalo hoti? Idha, bhikkhave, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Evaṃ kho, bhikkhave, puggalo samaṇamacalo hoti.
     “Kathañca, bhikkhave, puggalo samaṇapuṇḍarīko hoti? Idha bhikkhave, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā, rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Evaṃ kho, bhikkhave, puggalo samaṇapuṇḍarīko hoti.
     “Kathañca, bhikkhave, puggalo samaṇapadumo hoti? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Evaṃ kho, bhikkhave, puggalo samaṇapadumo hoti.
     “Kathañca, bhikkhave, puggalo samaṇesu samaṇasukhumālo hoti? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, puggalo samaṇesu samaṇasukhumālo hoti. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


增壹阿含29品4经

SN.12.11/(1) Āhārasuttaṃ
     11. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… etadavoca– “cattārome, bhikkhave, āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya. Katame cattāro? Kabaḷīkāro āhāro– oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime kho, bhikkhave, cattāro āhārā bhūtānaṃ vā sattānaṃ ṭhitiyā sambhavesīnaṃ vā anuggahāya”.
     “Ime, bhikkhave, cattāro āhārā kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Ime cattāro āhārā taṇhānidānā taṇhāsamudayā taṇhājātikā taṇhāpabhavā. Taṇhā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Taṇhā vedanānidānā vedanāsamudayā vedanājātikā vedanāpabhavā. Vedanā cāyaṃ, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Vedanā phassanidānā phassasamudayā phassajātikā phassapabhavā. Phasso cāyaṃ, bhikkhave, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo? Phasso saḷāyatananidāno saḷāyatanasamudayo saḷāyatanajātiko saḷāyatanapabhavo. Saḷāyatanañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Saḷāyatanaṃ nāmarūpanidānaṃ nāmarūpasamudayaṃ nāmarūpajātikaṃ nāmarūpapabhavaṃ. Nāmarūpañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Nāmarūpaṃ viññāṇanid ānaṃ viññāṇasamudayaṃ viññāṇajātikaṃ viññāṇapabhavaṃ. Viññāṇañcidaṃ, bhikkhave, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ? Viññāṇaṃ saṅkhāranidānaṃ saṅkhārasamudayaṃ saṅkhārajātikaṃ saṅkhārapabhavaṃ. Saṅkhārā cime, bhikkhave, kiṃnidānā kiṃsamudayā kiṃjātikā kiṃpabhavā? Saṅkhārā avijjānidānā avijjāsamudayā avijjājātikā avijjāpabhavā.
     “Iti kho, bhikkhave, avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Paṭhamaṃ.


增壹阿含29品6经

AN.4.77/ 7. Acinteyyasuttaṃ
     77. “Cattārimāni, bhikkhave, acinteyyāni, na cintetabbāni; yāni cintento ummādassa vighātassa bhāgī assa. Katamāni cattāri? Buddhānaṃ, bhikkhave, buddhavisayo acinteyyo, na cintetabbo; yaṃ cintento ummādassa vighātassa bhāgī assa. Jhāyissa, bhikkhave, jhānavisayo acinteyyo, na cintetabbo; yaṃ cintento ummādassa vighātassa bhāgī assa. Kammavipāko, bhikkhave, acinteyyo, na cintetabbo; yaṃ cintento ummādassa vighātassa bhāgī assa. Lokacintā, bhikkhave, acinteyyā, na cintetabbā; yaṃ cintento ummādassa vighātassa bhāgī assa. Imāni kho, bhikkhave, cattāri acinteyyāni, na cintetabbāni; yāni cintento ummādassa vighātassa bhāgī assā”ti. Sattamaṃ.

SN.56.41/(1) Lokacintāsuttaṃ
     1111. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho bhagavā bhikkhū āmantesi– “bhūtapubbaṃ, bhikkhave, aññataro puriso rājagahā nikkhamitvā ‘lokacintaṃ cintessāmī’ti yena sumāgadhā pokkharaṇī tenupasaṅkami; upasaṅkamitvā sumāgadhāya pokkharaṇiyā tīre nisīdi lokacintaṃ cintento. Addasā kho, bhikkhave, so puriso sumāgadhāya pokkharaṇiyā tīre caturaṅginiṃ senaṃ bhisamuḷālaṃ pavisantaṃ. Disvānassa etadahosi– ‘ummattosmi nāmāhaṃ, vicetosmi nāmāhaṃ! Yaṃ loke natthi taṃ mayā diṭṭhan’”ti.
     “Atha kho so, bhikkhave, puriso nagaraṃ pavisitvā mahājanakāyassa ārocesi– ‘ummattosmi nāmāhaṃ, bhante, vicetosmi nāmāhaṃ, bhante! Yaṃ loke natthi taṃ mayā diṭṭhan’”ti. “Kathaṃ pana tvaṃ, ambho purisa, ummatto kathaṃ viceto? Kiñca loke natthi yaṃ tayā diṭṭhan”ti? “Idhāhaṃ, bhante, rājagahā nikkhamitvā ‘lokacintaṃ cintessāmī’ti yena sumāgadhā pokkharaṇī tenupasaṅkamiṃ; upasaṅkamitvā sumāgadhāya pokkharaṇiyā tīre nisīdiṃ lokacintaṃ cintento. Addasaṃ khvāhaṃ, bhante, sumāgadhāya pokkharaṇiyā tīre caturaṅginiṃ senaṃ bhisamuḷālaṃ pavisantaṃ. Evaṃ khvāhaṃ, bhante, ummatto evaṃ viceto. Idañca loke natthi yaṃ mayā diṭṭhan”ti. “Taggha tvaṃ, ambho purisa, ummatto taggha viceto. Idañca loke natthi yaṃ tayā diṭṭhan”ti.
     “Taṃ kho pana, bhikkhave, so puriso bhūtaṃyeva addasa, no abhūtaṃ. Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu, asurā parājiniṃsu. Parājitā ca kho, bhikkhave, asurā bhītā bhisamuḷālena asurapuraṃ pavisiṃsu devānaṃyeva mohayamānā.
     “Tasmātiha, bhikkhave, mā lokacintaṃ cintetha– ‘sassato loko’ti vā ‘asassato loko’ti vā, ‘antavā loko’ti vā ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā. Taṃ kissa hetu? Nesā, bhikkhave, cintā atthasaṃhitā nādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Cintentā kho tumhe, bhikkhave, ‘idaṃ dukkhan’ti cinteyyātha …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti cinteyyātha. Taṃ kissa hetu? Esā, bhikkhave, cintā atthasaṃhitā esā ādibrahmacariyakā esā nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     “Tasmātiha, bhikkhave, ‘idaṃ dukkhan’ti yogo karaṇīyo …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yogo karaṇīyo”ti. Paṭhamaṃ.


增壹阿含29品7经

SN.51.11/ 11.(1) Pubbasuttaṃ
     823. Sāvatthinidānaṃ “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi – ‘ko nu kho hetu, ko paccayo iddhipādabhāvanāyā’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘idha bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me chando na ca atilīno bhavissati, na ca atippaggahito bhavissati, na ca ajjhattaṃ saṃkhitto bhavissati, na ca bahiddhā vikkhitto bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti’”.
     “Vīriyasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me vīriyaṃ na ca atilīnaṃ bhavissati, na ca atippaggahitaṃ bhavissati, na ca ajjhattaṃ saṃkhittaṃ bhavissati, na ca bahiddhā vikkhittaṃ bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Cittasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me cittaṃ na ca atilīnaṃ bhavissati, na ca atippaggahitaṃ bhavissati, na ca ajjhattaṃ saṃkhittaṃ bhavissati, na ca bahiddhā vikkhittaṃ bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti– iti me vīmaṃsā na ca atilīnā bhavissati, na ca atippaggahitā bhavissati, na ca ajjhattaṃ saṃkhittā bhavissati na ca bahiddhā vikkhittā bhavissati. Pacchāpuresaññī ca viharati– yathā pure tathā pacchā, yathā pacchā tathā pure; yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho; yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati; yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti– dibbe ca mānuse ca, dūre santike cāti.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti; vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti; sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti; vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti; samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti; vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti; saṃkhittaṃ vā cittaṃ ‘saṃkhittaṃ cittan’ti pajānāti; vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti; mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti; amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti; sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti; anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti; samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti; asamāhitaṃ vā c ittaṃ ‘asamāhitaṃ cittan’ti pajānāti; vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti; avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti”.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkha-ppaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Evaṃ bhāvitesu kho bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata, bhonto, sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana, bhonto, sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Evaṃ bhāvitesu kho, bhikkhu, catūsu iddhipādesu evaṃ bahulīkatesu, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Paṭhamaṃ.


增壹阿含29品8经

AN.4.9/ 9. Taṇhuppādasuttaṃ
     9. “Cattārome bhikkhave, taṇhuppādā yattha bhikkhuno taṇhā uppajjamānā uppajjati. Katame cattāro? Cīvarahetu vā, bhikkhave, bhikkhuno taṇhā uppajjamānā uppajjati; piṇḍapātahetu vā, bhikkhave, bhikkhuno taṇhā uppajjamānā uppajjati; senāsanahetu vā, bhikkhave, bhikkhuno taṇhā uppajjamānā uppajjati; itibhavābhavahetu vā, bhikkhave, bhikkhuno taṇhā uppajjamānā uppajjati. Ime kho, bhikkhave, cattāro taṇhuppādā yattha bhikkhuno taṇhā uppajjamānā uppajjatī”ti.
     “Taṇhā dutiyo puriso, dīghamaddhāna saṃsaraṃ;
     Itthabhāvaññathābhāvaṃ, saṃsāraṃ nātivattati.
     “Evamādīnavaṃ ñatvā, taṇhaṃ dukkhassa sambhavaṃ;
     Vītataṇho anādāno, sato bhikkhu paribbaje”ti. Navamaṃ.


增壹阿含31品1经

MN.4/ 4.(4) Bhayabheravasuttaṃ
     34. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “yeme, bho gotama, kulaputtā bhavantaṃ gotamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā, bhavaṃ tesaṃ gotamo pubbaṅgamo, bhavaṃ tesaṃ gotamo bahukāro, bhavaṃ tesaṃ gotamo samādapetā; bhoto ca pana gotamassa sā janatā diṭṭhānugatiṃ āpajjatī”ti. “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa! Ye te, brāhmaṇa, kulaputtā mamaṃ uddissa saddhā agārasmā anagāriyaṃ pabbajitā, ahaṃ tesaṃ pubbaṅgamo, ahaṃ tesaṃ bahukāro, ahaṃ tesaṃ samādapetā; mama ca pana sā janatā diṭṭhānugatiṃ āpajjatī”ti. “Durabhisambhavāni hi kho, bho gotama, ara ññavanapatthāni pantāni senāsanāni, dukkaraṃ pavivekaṃ, durabhiramaṃ ekatte, haranti maññe mano vanāni samādhiṃ alabhamānassa bhikkhuno”ti “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa! Durabhisambhavāni hi kho, brāhmaṇa, araññavanapatthāni pantāni senāsanāni, dukkaraṃ pavivekaṃ, durabhiramaṃ ekatte, haranti maññe mano vanāni samādhiṃ alabhamānassa bhikkhuno”ti.
     35. “Mayhampi kho, brāhmaṇa, pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘durabhisambhavāni hi kho araññavanapatthāni pantāni senāsanāni, dukkaraṃ pavivekaṃ, durabhiramaṃ ekatte, haranti maññe mano vanāni samādhiṃ alabhamānassa bhikkhuno’ti. Tassa mayhaṃ brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā aparisuddhakāyakammantā araññavanapatthāni pantāni senāsanāni paṭisevanti, aparisuddhakāyakammantasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ aparisuddhakāyakammanto araññavanapatthāni pantāni senāsanāni paṭisevāmi; parisuddhakāyakammantohamasmi. Ye hi vo ariyā parisuddhakāyakammantā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, parisuddhakāyakammataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     36. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā aparisuddhavacīkammantā …pe… aparisuddhamanokammantā …pe… aparisuddhājīvā araññavanapatthāni pantāni senāsanāni paṭisevanti, aparisuddhājīvasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ aparisuddhājīvo araññavanapatthāni pantāni senāsanāni paṭisevāmi; parisuddhājīvohamasmi. Ye hi vo ariyā parisuddhājīvā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, parisuddhājīvataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     37. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā abhijjhālū kāmesu tibbasārāgā araññavanapatthāni pantāni senāsanāni paṭisevanti, abhijjhālukāmesutibbasārāgasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ abhijjhālu kāmesu tibbasārāgo araññavanapatthāni pantāni senāsanāni paṭisevāmi; anabhijjhālūhamasmi. Ye hi vo ariyā anabhijjhālū araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, anabhijjhālutaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     38. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā byāpannacittā paduṭṭhamanasaṅkappā araññavanapatthāni pantāni senāsanāni paṭisevanti, byāpannacittapaduṭṭhamanasaṅkappasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ byāpannacitto paduṭṭhamanasaṅkappo araññavanapatthāni pantāni senāsanāni paṭisevāmi; mettacittohamasmi. Ye hi vo ariyā mettacittā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, mettacittataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     39. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā thīnamiddhapariyuṭṭhitā araññavanapatthāni pantāni senāsanāni paṭisevanti, thīnamiddhapariyuṭṭhānasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ thīnamiddhapariyuṭṭhito araññavanapatthāni pantāni senāsanāni paṭisevāmi; vigatathīnamiddhohamasmi. Ye hi vo ariyā vigatathīnamiddhā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, vigatathīnamiddhataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     40. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā uddhatā avūpasantacittā araññavanapatthāni pantāni senāsanāni paṭisevanti, uddhata-avūpasantacittasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ uddhato avūpasantacitto araññavanapatthāni pantāni senāsanāni paṭisevāmi; vūpasantacittohamasmi. Ye hi vo ariyā vūpasantacittā araññavanapatthāni pantāni senāsanāni paṭisevanti, tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, vūpasantacittataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     41. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā kaṅkhī vicikicchī araññavanapatthāni pantāni senāsanāni paṭisevanti, kaṅkhivicikicchisandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ kaṅkhī vicikicchī araññavanapatthāni pantāni senāsanāni paṭisevāmi; tiṇṇavicikicchohamasmi. Ye hi vo ariyā tiṇṇavicikicchā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, tiṇṇavicikicchataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     42. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā attukkaṃsakā paravambhī araññavanapatthāni pantāni senāsanāni paṭisevanti, attukkaṃsanaparavambhanasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti Na kho panāhaṃ attukkaṃsako paravambhī araññavanapatthāni pantāni senāsanāni paṭisevāmi anattukkaṃsako aparavambhīhamasmi. Ye hi vo ariyā anattukkaṃsakā aparavambhī araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, anattukkaṃsakataṃ aparavambhitaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     43. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā chambhī bhīrukajātikā araññavanapatthāni pantāni senāsanāni paṭisevanti, chambhibhīrukajātikasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ chambhī bhīrukajātiko araññavanapatthāni pantāni senāsanāni paṭisevāmi; vigatalomahaṃsohamasmi. Ye hi vo ariyā vigatalomahaṃsā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, vigatalomahaṃsataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     44. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā lābhasakkārasilokaṃ nikāmayamānā araññavanapatthāni pantāni senāsanāni paṭisevanti, lābhasakkārasilokanikāmana sandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ lābhasakkārasilokaṃ nikāmayamāno araññavanapatthāni pantāni senāsanāni paṭisevāmi; appicchohamasmi. Ye hi vo ariyā appicchā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, appicchataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     45. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā kusītā hīnavīriyā araññavanapatthāni pantāni senāsanāni paṭisevanti kusītahīnavīriyasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ kusīto hīnavīriyo araññavanapatthāni pantāni senāsanāni paṭisevāmi; āraddhavīriyohamasmi. Ye hi vo ariyā āraddhavīriyā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, āraddhavīriyataṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     46. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā muṭṭhassatī asampajānā araññavanapatthāni pantāni senāsanāni paṭisevanti, muṭṭhassati-asampajānasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ muṭṭhassati asampajāno araññavanapatthāni pantāni senāsanāni paṭisevāmi; upaṭṭhitassatihamasmi. Ye hi vo ariyā upaṭṭhitassatī araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, upaṭṭhitassatitaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     47. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā asamāhitā vibbhantacittā araññavanapatthāni pantāni senāsanāni paṭisevanti, asamāhitavibbhantacittasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ asamāhito vibbhantacitto araññavanapatthāni pantāni senāsanāni paṭisevāmi; samādhisampannohamasmi. Ye hi vo ariyā samādhisampannā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, samādhisampadaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
     48. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘ye kho keci samaṇā vā brāhmaṇā vā duppaññā eḷamūgā araññavanapatthāni pantāni senāsanāni paṭisevanti, duppañña-eḷamūgasandosahetu have te bhonto samaṇabrāhmaṇā akusalaṃ bhayabheravaṃ avhāyanti. Na kho panāhaṃ duppañño eḷamūgo araññavanapatthāni pantāni senāsanāni paṭisevāmi; paññāsampannohamasmi. Ye hi vo ariyā paññāsampannā araññavanapatthāni pantāni senāsanāni paṭisevanti tesamahaṃ aññataro’ti. Etamahaṃ, brāhmaṇa, paññāsampadaṃ attani sampassamāno bhiyyo pallomamāpādiṃ araññe vihārāya.
Soḷasapariyāyaṃ niṭṭhitaṃ.
     49. “Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘yaṃnūnāhaṃ yā tā rattiyo abhiññātā abhilakkhitā– cātuddasī pañcadasī aṭṭhamī ca pakkhassa– tathārūpāsu rattīsu yāni tāni ārāmacetiyāni vanacetiyāni rukkhacetiyāni bhiṃsanakāni salomahaṃsāni tathārūpesu senāsanesu vihareyyaṃ appeva nāmāhaṃ bhayabheravaṃ passeyyan’ti. So kho ahaṃ, brāhmaṇa, aparena samayena yā tā rattiyo abhiññātā abhilakkhitā– cātuddasī pañcadasī aṭṭhamī ca pakkhassa– tathārūpāsu rattīsu yāni tāni ārāmacetiyāni vanacetiyāni rukkhacetiyāni bhiṃsanakāni salomahaṃsāni tathārūpesu senāsanesu viharāmi. Tattha ca me, brāhmaṇa, viharato mago vā āgacchati, moro vā kaṭṭhaṃ pāteti, vāto vā paṇṇakasaṭaṃ ereti; tassa mayhaṃ brāhmaṇa etadahosi – ‘etaṃ nūna taṃ bhayabheravaṃ āgacchatī’ti. Tassa mayhaṃ, brāhmaṇa, etadahosi– ‘kiṃ nu kho ahaṃ aññadatthu bhayapaṭikaṅkhī viharāmi? Yaṃn ūnāhaṃ yathābhūtaṃ yathābhūtassa me taṃ bhayabheravaṃ āgacchati, tathābhūtaṃ tathābhūtova taṃ bhayabheravaṃ paṭivineyyan’ti. Tassa mayhaṃ, brāhmaṇa, caṅkamantassa taṃ bhayabheravaṃ āgacchati. So kho ahaṃ, brāhmaṇa, neva tāva tiṭṭhāmi na nisīdāmi na nipajjāmi, yāva caṅkamantova taṃ bhayabheravaṃ paṭivinemi. Tassa mayhaṃ, brāhmaṇa, ṭhitassa taṃ bhayabheravaṃ āgacchati. So kho ahaṃ, brāhmaṇa, neva tāva caṅkamāmi na nisīdāmi na nipajjāmi. Yāva ṭhitova taṃ bhayabheravaṃ paṭivinemi. Tassa mayhaṃ, brāhmaṇa, nisinnassa taṃ bhayabheravaṃ āgacchati. So kho ahaṃ, brāhmaṇa, neva tāva nipajjāmi na tiṭṭhāmi na caṅkamāmi, yāva nisinnova taṃ bhayabheravaṃ paṭivinemi. Tassa mayhaṃ, brāhmaṇa, nipannassa taṃ bhayabheravaṃ āgacchati. So kho ahaṃ, brāhmaṇa, neva tāva nisīdāmi na tiṭṭhāmi na caṅkamāmi, yāva nipannova taṃ bhayabheravaṃ paṭivinemi.
     50. “Santi kho pana, brāhmaṇa, eke samaṇabrāhmaṇā rattiṃyeva samānaṃ divāti sañjānanti, divāyeva samānaṃ rattīti sañjānanti. Idamahaṃ tesaṃ samaṇabrāhmaṇānaṃ sammohavihārasmiṃ vadāmi. Ahaṃ kho pana, brāhmaṇa, rattiṃyeva samānaṃ rattīti sañjānāmi, divāyeva samānaṃ divāti sañjānāmi. Yaṃ kho taṃ, brāhmaṇa, sammā vadamāno vadeyya– ‘asammohadhammo satto loke uppanno bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti, mameva taṃ sammā vadamāno vadeyya– ‘asammohadhammo satto loke uppanno bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti.
     51. “Āraddhaṃ kho pana me, brāhmaṇa, vīriyaṃ ahosi asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. So kho ahaṃ, brāhmaṇa, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsiṃ. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsiṃ. Pītiyā ca virāgā upekkhako ca vihāsiṃ, sato ca sampajāno sukhañca kāyena paṭisaṃvedesiṃ; yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja vihāsiṃ. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihāsiṃ.
     52. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Ayaṃ kho me, brāhmaṇa, rattiyā paṭhame yāme pa� �hamā vijjā adhigatā, avijjā vihatā vijjā uppannā, tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato.
     53. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāmi– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāmi. Ayaṃ kho me, brāhmaṇa, rattiyā majjhime yāme dutiyā vijjā adhigatā, avijjā vihatā vijjā uppannā, tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato.
     54. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. ‘Ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha. Vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’t i abbhaññāsiṃ. Ayaṃ kho me, brāhmaṇa, rattiyā pacchime yāme tatiyā vijjā adhigatā, avijjā vihatā vijjā uppannā, tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato.
     55. “Siyā kho pana te, brāhmaṇa, evamassa– ‘ajjāpi nūna samaṇo gotamo avītarāgo avītadoso avītamoho, tasmā araññavanapatthāni pantāni senāsanāni paṭisevatī’ti. Na kho panetaṃ, brāhmaṇa, evaṃ daṭṭhabbaṃ. Dve kho ahaṃ, brāhmaṇa, atthavase sampassamāno araññavanapatthāni pantāni senāsanāni paṭisevāmi– attano ca diṭṭhadhammasukhavihāraṃ sampassamāno, pacchimañca janataṃ anukampamāno”ti.
     56. “Anukampitarūpā vatāyaṃ bhotā gotamena pacchimā janatā yathā taṃ arahatā sammāsambuddhena. Abhikkantaṃ, bho gotama! Abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Bhayabheravasuttaṃ niṭṭhitaṃ catutthaṃ.


增壹阿含31品3经

AN.4.162/ 2. Vitthārasuttaṃ
     162. “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā.
     “Katamā ca, bhikkhave, dukkhā paṭipadā dandhābhiññā? Idha, bhikkhave, ekacco pakatiyāpi tibbarāgajātiko hoti, abhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi tibbadosajātiko hoti, abhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi tibbamohajātiko hoti, abhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Tassimāni pañcindriyāni mudūni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ muduttā dandhaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, dukkhā paṭipadā dandhābhiññā.
     “Katamā ca, bhikkhave, dukkhā paṭipadā khippābhiññā? Idha, bhikkhave, ekacco pakatiyāpi tibbarāgajātiko hoti, abhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi tibbadosajātiko hoti, abhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi tibbamohajātiko hoti abhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Tassimāni pañcindriyāni adhimattāni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ adhimattattā khippaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, dukkhā paṭipadā khippābhiññā.
     “Katamā ca, bhikkhave, sukhā paṭipadā dandhābhiññā? Idha, bhikkhave, ekacco pakatiyāpi na tibbarāgajātiko hoti, nābhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi na tibbadosajātiko hoti, nābhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi na tibbamohajātiko hoti, nābhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Tassimāni pañcindriyāni mudūni pātubhavanti– saddhindriyaṃ …pe… paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ muduttā dandhaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, sukhā paṭipadā dandhābhiññā.
     “Katamā ca, bhikkhave, sukhā paṭipadā khippābhiññā? Idha, bhikkhave, ekacco pakatiyāpi na tibbarāgajātiko hoti, nābhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi na tibbadosajātiko hoti, nābhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi na tibbamohajātiko hoti, nābhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Tassimāni pañcindriyāni adhimattāni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ So imesaṃ pañcannaṃ indriyānaṃ adhimattattā khippaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, sukhā paṭipadā khippābhiññā. Imā kho, bhikkhave, catasso paṭipadā”ti. Dutiyaṃ.


增壹阿含31品6经

SN.35.238(另版SN.35.197)/(1) Āsīvisopamasuttaṃ
     238. “Seyyathāpi bhikkhave, cattāro āsīvisā uggatejā ghoravisā. Atha puriso āgaccheyya jīvitukāmo amaritukāmo sukhakāmo dukkhappaṭikūlo. Tamenaṃ evaṃ vadeyyuṃ – ‘ime te, ambho purisa, cattāro āsīvisā uggatejā ghoravisā kālena kālaṃ vuṭṭhāpetabbā, kālena kālaṃ nhāpetabbā, kālena kālaṃ bhojetabbā, kālena kālaṃ saṃvesetabbā. Yadā ca kho te, ambho purisa, imesaṃ catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ aññataro vā aññataro vā kuppissati, tato tvaṃ, ambho purisa, maraṇaṃ vā nigacchasi, maraṇamattaṃ vā dukkhaṃ. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ yena vā tena vā palāyetha. Tamenaṃ evaṃ vadeyyuṃ– ‘ime kho, ambho purisa, pañca vadhakā paccatthikā piṭṭhito piṭṭhito anubandhā, yattheva naṃ passissāma tattheva jīvitā voropessāmāti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ yena vā tena vā palāyetha. Tamenaṃ evaṃ vadeyyuṃ – ‘ayaṃ te, ambho purisa, chaṭṭho antaracaro vadhako ukkhittāsiko piṭṭhito piṭṭhito anubandho yattheva naṃ passissāmi tattheva siro pātessāmīti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ, bhīto chaṭṭhassa antaracarassa vadhakassa ukkhittāsikassa yena vā tena vā palāyetha. So passeyya suññaṃ gāmaṃ. Yaññadeva gharaṃ paviseyya rittakaññeva paviseyya tucchakaññeva paviseyya suññakaññeva paviseyya. Yaññadeva bhājanaṃ parimaseyya rittakaññeva parimaseyya tucchakaññeva parimaseyya suññakaññeva parimaseyya. Tamenaṃ evaṃ vadeyyuṃ– ‘idāni, ambho purisa, imaṃ suññaṃ gāmaṃ corā gāmaghātakā pavisanti. Yaṃ te, ambho purisa, karaṇīyaṃ taṃ karohī’”ti.
     “Atha kho so, bhikkhave, puriso bhīto catunnaṃ āsīvisānaṃ uggatejānaṃ ghoravisānaṃ, bhīto pañcannaṃ vadhakānaṃ paccatthikānaṃ, bhīto chaṭṭhassa antaracarassa vadhakassa ukkhittāsikassa, bhīto corānaṃ gāmaghātakānaṃ yena vā tena vā palāyetha. So passeyya mahantaṃ udakaṇṇavaṃ orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ. Na cassa nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Atha kho, bhikkhave, tassa purisassa evamassa– ‘ayaṃ kho mahā-udakaṇṇavo orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ, natthi ca nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Yaṃnūnāhaṃ tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ gaccheyyan’”ti.
     “Atha kho so, bhikkhave, puriso tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ gaccheyya, tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Upamā kho myāyaṃ, bhikkhave, katā atthassa viññāpanāya. Ayañcettha attho– cattāro āsīvisā uggatejā ghoravisāti kho, bhikkhave, catunnetaṃ mahābhūtānaṃ adhivacanaṃ– pathavīdhātuyā, āpodhātuyā, tejodhātuyā, vāyodhātuyā.
     “Pañca vadhakā paccatthikāti kho, bhikkhave, pañcannetaṃ upādānakkhandhānaṃ adhivacanaṃ, seyyathidaṃ– rūpupādānakkhandhassa, vedanupādānakkhandhassa, saññupādānakkhandhassa, saṅkhārupādānakkhandhassa, viññāṇupādānakkhandhassa.
     “Chaṭṭho antaracaro vadhako ukkhittāsikoti kho, bhikkhave, nandīrāgassetaṃ adhivacanaṃ.
     “Suñño gāmoti kho, bhikkhave, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ. Cakkhuto cepi naṃ, bhikkhave, paṇḍito byatto medhāvī upaparikkhati rittakaññeva khāyati, tucchakaññeva khāyati, suññakaññeva khāyati …pe… jivhāto cepi naṃ, bhikkhave …pe… manato cepi naṃ, bhikkhave, paṇḍito byatto medhāvī upaparikkhati rittakaññeva khāyati, tucchakaññeva khāyati, suññakaññeva khāyati.
     “Corā gāmaghātakāti kho, bhikkhave, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ. Cakkhu, bhikkhave, haññati manāpāmanāpesu rūpesu; sotaṃ, bhikkhave …pe… ghānaṃ, bhikkhave …pe… jivhā, bhikkhave, haññati manāpāmanāpesu rasesu; kāyo, bhikkhave …pe… mano, bhikkhave, haññati manāpāmanāpesu dhammesu.
     “Mahā udakaṇṇavoti kho, bhikkhave, catunnetaṃ oghānaṃ adhivacanaṃ– kāmoghassa, bhavoghassa, diṭṭhoghassa, avijjoghassa.
     “Orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayanti kho, bhikkhave, sakkāyassetaṃ adhivacanaṃ.
     “Pārimaṃ tīraṃ khemaṃ appaṭibhayanti kho, bhikkhave, nibbānassetaṃ adhivacanaṃ.
     “Kullanti kho, bhikkhave, ariyassetaṃ aṭṭhaṅgikassa maggassa adhivacanaṃ, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Tassa hatthehi ca pādehi ca vāyāmoti kho, bhikkhave, vīriyārambhassetaṃ adhivacanaṃ.
     “Tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇoti kho, bhikkhave, arahato etaṃ adhivacanan”ti. Paṭhamaṃ.


增壹阿含31品8经

MN.12/(2) Mahāsīhanādasuttaṃ
     146. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati bahinagare aparapure vanasaṇḍe.
    ……（编译者删略）
     155. “Abhijānāmi kho panāhaṃ, sāriputta, caturaṅgasamannāgataṃ brahmacariyaṃ caritā – tapassī sudaṃ homi paramatapassī, lūkho sudaṃ homi paramalūkho, jegucchī sudaṃ homi paramajegucchī, pavivitto sudaṃ homi paramapavivitto Tatrāssu me idaṃ, sāriputta, tapassitāya hoti– acelako homi muttācāro hatthāpalekhano, na ehibhaddantiko na tiṭṭhabhaddantiko; nābhihaṭaṃ na uddissakataṃ na nimantanaṃ sādiyāmi. So na kumbhimukhā paṭiggaṇhāmi, na kaḷopimukhā paṭiggaṇhāmi, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī; na macchaṃ na maṃsaṃ na suraṃ na merayaṃ na thusodakaṃ pivāmi; so ekāgāriko vā homi ekālopiko, dvāgāriko vā homi dvālopiko …pe… sattāgāriko vā homi sattālopiko; ekissāpi dattiyā yāpemi, dvīh ipi dattīhi yāpemi …pe… sattahipi dattīhi yāpemi; ekāhikampi āhāraṃ āhāremi, dvīhikampi āhāraṃ āhāremi …pe… sattāhikampi āhāraṃ āhāremi; iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharāmi.
     “So sākabhakkho vā homi, sāmākabhakkho vā homi, nīvārabhakkho vā homi, daddulabhakkho vā homi, haṭabhakkho vā homi, kaṇabhakkho vā homi, ācāmabhakkho vā homi piññākabhakkho vā homi, tiṇabhakkho vā homi, gomayabhakkho vā homi, vanamūlaphalāhāro yāpemi pavattaphalabhojī.
     “So sāṇānipi dhāremi, masāṇānipi dhāremi, chavadussānipi dhāremi, paṃsukūlānipi dhāremi, tirīṭānipi dhāremi, ajinampi dhāremi, ajinakkhipampi dhāremi, kusacīrampi dhāremi, vākacīrampi dhāremi, phalakacīrampi dhāremi, kesakambalampi dhāremi, vāḷakambalampi dhāremi, ulūkapakkhampi dhāremi; kesamassulocakopi homi kesamassulocanānuyogamanuyutto; ubbhaṭṭhakopi homi āsanapaṭikkhitto; ukkuṭikopi homi ukkuṭikappadhānamanuyutto; kaṇṭakāpassayikopi homi kaṇṭakāpassaye seyyaṃ kappemi; sāyatatiyakampi udakorohanānuyogamanuyutto viharāmi– iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānuyogamanuyutto viharāmi. Idaṃsu me, sāriputta, tapassitāya hoti.
     156. “Tatrāssu me idaṃ, sāriputta, lūkhasmiṃ hoti – nekavassagaṇikaṃ rajojallaṃ kāye sannicitaṃ hoti papaṭikajātaṃ. Seyyathāpi, sāriputta, tindukakhāṇu nekavassagaṇiko sannicito hoti papaṭikajāto, evamevāssu me, sāriputta, nekavassagaṇikaṃ rajojallaṃ kāye sannicitaṃ hoti papaṭikajātaṃ. Tassa mayhaṃ, sāriputta, na evaṃ hoti– ‘aho vatāhaṃ imaṃ rajojallaṃ pāṇinā parimajjeyyaṃ, aññe vā pana me imaṃ rajojallaṃ pāṇinā parimajjeyyun’ti. Evampi me, sāriputta na hoti. Idaṃsu me, sāriputta, lūkhasmiṃ hoti.
     “Tatrāssu me idaṃ, sāriputta, jegucchismiṃ hoti– so kho ahaṃ, sāriputta, satova abhikkamāmi, satova paṭikkamāmi, yāva udakabindumhipi me dayā paccupaṭṭhitā hoti– ‘māhaṃ khuddake pāṇe visamagate saṅghātaṃ āpādesin’ti. Idaṃsu me, sāriputta, jegucchismiṃ hoti.
     “Tatrāssu me idaṃ, sāriputta, pavivittasmiṃ hoti– so kho ahaṃ, sāriputta, aññataraṃ araññāyatanaṃ ajjhogāhetvā viharāmi. Yadā passāmi gopālakaṃ vā pasupālakaṃ vā tiṇahārakaṃ vā kaṭṭhahārakaṃ vā vanakammikaṃ vā, vanena vanaṃ gahanena gahanaṃ ninnena ninnaṃ thalena thalaṃ saṃpatāmi. Taṃ kissa hetu? Mā maṃ te addasaṃsu ahañca mā te addasanti. Seyyathāpi, sāriputta, āraññako mago manusse disvā vanena vanaṃ gahanena gahanaṃ ninnena ninnaṃ thalena thalaṃ saṃpatati, evameva kho ahaṃ, sāriputta, yadā passāmi gopālakaṃ vā pasupālakaṃ vā tiṇahārakaṃ vā kaṭṭhahārakaṃ vā vanakammikaṃ vā vanena vanaṃ gahanena gahanaṃ ninnena ninnaṃ thalena thalaṃ saṃpatāmi. Taṃ kissa hetu? Mā maṃ te addasaṃsu ahañca mā te addasanti. Idaṃsu me, sāriputta, pavivittasmiṃ hoti.
     “So kho ahaṃ, sāriputta, ye te goṭṭhā paṭṭhitagāvo apagatagopālakā, tattha catukkuṇḍiko upasaṅkamitvā yāni tāni vacchakānaṃ taruṇakānaṃ dhenupakānaṃ gomayāni tāni sudaṃ āhāremi. Yāvakīvañca me sāriputta, sakaṃ muttakarīsaṃ apariyādinnaṃ hoti, sakaṃyeva sudaṃ muttakarīsaṃ āhāremi. Idaṃsu me, sāriputta, mahāvikaṭabhojanasmiṃ hoti.
     157. “So kho ahaṃ, sāriputta, aññataraṃ bhiṃsanakaṃ vanasaṇḍaṃ ajjhogāhetvā viharāmi. Tatrāssudaṃ, sāriputta, bhiṃsanakassa vanasaṇḍassa bhiṃsanakatasmiṃ hoti– yo koci avītarāgo taṃ vanasaṇḍaṃ pavisati, yebhuyyena lomāni haṃsanti. So kho ahaṃ, sāriputta, yā tā rattiyo sītā hemantikā antaraṭṭhakā himapātasamayā tathārūpāsu rattīsu rattiṃ abbhokāse viharāmi, divā vanasaṇḍe; gimhānaṃ pacchime māse divā abbhokāse viharāmi, rattiṃ vanasaṇḍe. Apissu maṃ, sāriputta, ayaṃ anacchariyagāthā paṭibhāsi pubbe assutapubbā–
     “Sotatto sosinno ceva, eko bhiṃsanake vane.
     Naggo na caggimāsīno, esanāpasuto munī”ti.
     “So kho ahaṃ, sāriputta, susāne seyyaṃ kappemi chavaṭṭhikāni upadhāya. Apissu maṃ, sāriputta, gāmaṇḍalā upasaṅkamitvā oṭṭhubhantipi, omuttentipi, paṃsukenapi okiranti, kaṇṇasotesupi salākaṃ pavesenti. Na kho panāhaṃ, sāriputta, abhijānāmi tesu pāpakaṃ cittaṃ uppādetā. Idaṃsu me, sāriputta, upekkhāvihārasmiṃ hoti.
     158. “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘āhārena suddhī’ti. Te evamāhaṃsu– ‘kolehi yāpemā’ti. Te kolampi khādanti, kolacuṇṇampi khādanti, kolodakampi pivanti– anekavihitampi kolavikatiṃ paribhuñjanti. Abhijānāmi kho panāhaṃ, sāriputta, ekaṃyeva kolaṃ āhāraṃ āhāritā. Siyā kho pana te, sāriputta, evamassa– ‘mahā nūna tena samayena kolo ahosī’ti. Na kho panetaṃ, sāriputta, evaṃ daṭṭhabbaṃ. Tadāpi etaparamoyeva kolo ahosi seyyathāpi etarahi. Tassa mayhaṃ, sāriputta, ekaṃyeva kolaṃ āhāraṃ āhārayato adhimattakasimānaṃ patto kāyo hoti. Seyyathāpi nāma āsītikapabbāni vā kāḷapabbāni vā, evamevassu me aṅgapaccaṅgāni bhavanti tāyevappāhāratāya. Seyyathāpi nāma oṭṭhapadaṃ, evamevassu me ānisadaṃ hoti tāyevappāhāratāya. Seyyathāpi nāma vaṭṭanāvaḷī, evamevassu me piṭṭhikaṇṭako unnatāvanato hoti tāyevappāhāratāya. Seyyathāpi nāma jarasālāya gopānasiyo oluggaviluggā bhavanti, evamevassu me phāsuḷiyo oluggaviluggā bhavanti tāyevappāhāratāya. Seyyathāpi nāma gambhīre udapāne udakatārakā gambhīragatā okkhāyikā dissanti, evamevassu me akkhikūpesu akkhitārakā gambhīragatā okkhāyikā dissanti tāyevappāhāratāya. Seyyathāpi nāma tittakālābu-āmakacchinno vātātapena saṃphuṭito hoti sammilāto, evamevassu me sīsacchavi saṃphuṭitā hoti sammilātā tāyevappāhāratāya. So kho ahaṃ, sāriputta, ‘udaracchaviṃ parimasissāmī’ti piṭṭhikaṇṭakaṃyeva pariggaṇhāmi, ‘piṭṭhikaṇṭakaṃ parimasissāmī’ti udaracchaviṃyeva pariggaṇhāmi, yāvassu me, sāriputta, udaracchavi piṭṭhikaṇṭakaṃ allīnā hoti tāyevappāhāratāya. So kho ahaṃ, sāriputta, ‘vaccaṃ vā muttaṃ vā karissāmī’ti tattheva avakujjo papatāmi tāyevappāhāratāya. So kho ahaṃ, sāriputta, tameva kāyaṃ assāsento pāṇinā gattāni anomajjāmi. Tassa mayha� �, sāriputta, pāṇinā gattāni anomajjato pūtimūlāni lomāni kāyasmā patanti tāyevappāhāratāya.
     159. “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘āhārena suddhī’ti. Te evamāhaṃsu– ‘muggehi yāpema …pe… tilehi yāpema …pe… taṇḍulehi yāpemā’ti. Te taṇḍulampi khādanti, taṇḍulacuṇṇampi khādanti, taṇḍulodakampi pivanti– anekavihitampi taṇḍulavikatiṃ paribhuñjanti. Abhijānāmi kho panāhaṃ, sāriputta, ekaṃyeva taṇḍulaṃ āhāraṃ āhāritā. Siyā kho pana te, sāriputta, evamassa– ‘mahā nūna tena samayena taṇḍulo ahosī’ti. Na kho panetaṃ, sāriputta, evaṃ daṭṭhabbaṃ. Tadāpi etaparamoyeva taṇḍulo ahosi seyyathāpi etarahi. Tassa mayhaṃ, sāriputta, ekaṃyeva taṇḍulaṃ āhāraṃ āhārayato adhimattakasimānaṃ patto kāyo hoti. Seyyathāpi nāma āsītikapabbāni vā kāḷapabbāni vā, evamevassu me aṅgapaccaṅgāni bhavanti tāyevappāhāratāya. Seyyathāpi nāma oṭṭhapadaṃ, evamevassu me ānisadaṃ hoti tāyevappāhāratāya. Seyya thāpi nāma vaṭṭanāvaḷī, evamevassu me piṭṭhikaṇṭako unnatāvanato hoti tāyevappāhāratāya. Seyyathāpi nāma jarasālāya gopānasiyo oluggaviluggā bhavanti, evamevassu me phāsuḷiyo oluggaviluggā bhavanti tāyevappāhāratāya. Seyyathāpi nāma gambhīre udapāne udakatārakā gambhīragatā okkhāyikā dissanti, evamevassu me akkhikūpesu akkhitārakā gambhīragatā okkhāyikā dissanti tāyevappāhāratāya. Seyyathāpi nāma tittakālābu āmakacchinno vātātapena saṃphuṭito hoti sammilāto, evamevassu me sīsacchavi saṃphuṭitā hoti sammilātā tāyevappāhāratāya. So kho ahaṃ, sāriputta, ‘udaracchaviṃ parimasissāmī’ti piṭṭhikaṇṭakaṃyeva pariggaṇhāmi, ‘piṭṭhikaṇṭakaṃ parimasissāmī’ti udaracchaviṃyeva pariggaṇhāmi. Yāvassu me, sāriputta, udaracchavi piṭṭhikaṇṭakaṃ allīnā hoti tāyevappāhāratāya. So kho ahaṃ, sāriputta, ‘vaccaṃ vā muttaṃ vā karissāmī’ti tattheva avakujjo papatāmi tāyevappāh āratāya. So kho ahaṃ, sāriputta, tameva kāyaṃ assāsento pāṇinā gattāni anomajjāmi. Tassa mayhaṃ, sāriputta, pāṇinā gattāni anomajjato pūtimūlāni lomāni kāyasmā patanti tāyevappāhāratāya.
     “Tāyapi kho ahaṃ, sāriputta, iriyāya tāya paṭipadāya tāya dukkarakārikāya nājjhagamaṃ uttariṃ manussadhammā alamariyañāṇadassanavisesaṃ. Taṃ kissa hetu? Imissāyeva ariyāya paññāya anadhigamā, yāyaṃ ariyā paññā adhigatā ariyā niyyānikā, niyyāti takkarassa sammā dukkhakkhayāya.
     160. “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘saṃsārena suddhī’ti. Na kho pana so, sāriputta, saṃsāro sulabharūpo yo mayā asaṃsaritapubbo iminā dīghena addhunā, aññatra suddhāvāsehi devehi. Suddhāvāse cāhaṃ, sāriputta, deve saṃsareyyaṃ, nayimaṃ lokaṃ punarāgaccheyyaṃ.
     “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘upapattiyā suddhī’ti. Na kho pana sā, sāriputta upapatti sulabharūpā yā mayā anupapannapubbā iminā dīghena addhunā, aññatra suddhāvāsehi devehi. Suddhāvāse cāhaṃ, sāriputta, deve upapajjeyyaṃ, nayimaṃ lokaṃ punarāgaccheyyaṃ.
     “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘āvāsena suddhī’ti. Na kho pana so, sāriputta, āvāso sulabharūpo yo mayā anāvuṭṭhapubbo iminā dīghena addhunā, aññatra suddhāvāsehi devehi. Suddhāvāse cāhaṃ, sāriputta, deve āvaseyyaṃ, nayimaṃ lokaṃ punarāgaccheyyaṃ.
     “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaññena suddhī’ti. Na kho pana so, sāriputta, yañño sulabharūpo yo mayā ayiṭṭhapubbo iminā dīghena addhunā, tañca kho raññā vā satā khattiyena muddhāvasittena brāhmaṇena vā mahāsālena.
     “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘aggiparicariyāya suddhī’ti. Na kho pana so, sāriputta, aggi sulabharūpo yo mayā apariciṇṇapubbo iminā dīghena addhunā, tañca kho raññā vā satā khattiyena muddhāvasittena brāhmaṇena vā mahāsālena.
     161. “Santi kho pana, sāriputta, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yāvadevāyaṃ bhavaṃ puriso daharo hoti yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā tāvadeva paramena paññāveyyattiyena samannāgato hoti. Yato ca kho ayaṃ bhavaṃ puriso jiṇṇo hoti vuddho mahallako addhagato vayo-anuppatto, āsītiko vā nāvutiko vā vassasatiko vā jātiyā, atha tamhā paññāveyyattiyā, parihāyatī’ti. Na kho panetaṃ, sāriputta evaṃ daṭṭhabbaṃ. Ahaṃ kho pana, sāriputta, etarahi jiṇṇo vuddho mahallako addhagato vayo-anuppatto, āsītiko me vayo vattati. Idha me assu, sāriputta, cattāro sāvakā vassasatāyukā vassasatajīvino, paramāya satiyā ca gatiyā ca dhitiyā ca samannāgatā paramena ca paññāveyyattiyena. Seyyathāpi, sāriputta, daḷhadhammā dhanuggaho sikkhito katahattho katūpāsano lahukena asanena appakasireneva tiriyaṃ tālacchāyaṃ atipāteyya, evaṃ adhimattasatimanto evaṃ adhimatt agatimanto evaṃ adhimattadhitimanto evaṃ paramena paññāveyyattiyena samannāgatā. Te maṃ catunnaṃ satipaṭṭhānānaṃ upādāyupādāya pañhaṃ puccheyyuṃ, puṭṭho puṭṭho cāhaṃ tesaṃ byākareyyaṃ, byākatañca me byākatato dhāreyyuṃ, na ca maṃ dutiyakaṃ uttari paṭipuccheyyuṃ. Aññatra asitapītakhāyitasāyitā aññatra uccārapassāvakammā, aññatra niddākilamathapaṭivinodanā apariyādinnāyevassa, sāriputta, tathāgatassa dhammadesanā, apariyādinnaṃyevassa tathāgatassa dhammapadabyañjanaṃ, apariyādinnaṃyevassa tathāgatassa pañhapaṭibhānaṃ Atha me te cattāro sāvakā vassasatāyukā vassasatajīvino vassasatassa accayena kālaṃ kareyyuṃ. Mañcakena cepi maṃ, sāriputta, pariharissatha, nevatthi tathāgatassa paññāveyyattiyassa aññathattaṃ. Yaṃ kho taṃ, sāriputta, sammā vadamāno vadeyya– ‘asammohadhammo satto loke uppanno bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan� �ti, mameva taṃ sammā vadamāno vadeyya ‘asammohadhammo satto loke uppanno bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’”ti.
     162. Tena kho pana samayena āyasmā nāgasamālo bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho āyasmā nāgasamālo bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Api hi me, bhante, imaṃ dhammapariyāyaṃ sutvā lomāni haṭṭhāni. Konāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, nāgasamāla, imaṃ dhammapariyāyaṃ lomahaṃsanapariyāyo tveva naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano āyasmā nāgasamālo bhagavato bhāsitaṃ abhinandīti.
     Mahāsīhanādasuttaṃ niṭṭhitaṃ dutiyaṃ.


增壹阿含31品9经

SN.1.11/(1) Nandanasuttaṃ
     11. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, aññatarā tāvatiṃsakāyikā devatā nandane vane accharāsaṅghaparivutā dibbehi pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāriyamānā tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
     “Na te sukhaṃ pajānanti, ye na passanti nandanaṃ.
     Āvāsaṃ naradevānaṃ, tidasānaṃ yasassinan”ti.
     “Evaṃ vutte, bhikkhave, aññatarā devatā taṃ devataṃ gāthāya paccabhāsi–
     “Na tvaṃ bāle pajānāsi, yathā arahataṃ vaco;
     Aniccā sabbasaṅkhārā, uppādavayadhammino.
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.


增壹阿含31品11经

SN.16.6/6. Ovādasuttaṃ
     149. Rājagahe veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “ovada, kassapa, bhikkhū; karohi, kassapa, bhikkhūnaṃ dhammiṃ kathaṃ. Ahaṃ vā, kassapa bhikkhū ovadeyyaṃ tvaṃ vā; ahaṃ vā bhikkhūnaṃ dhammiṃ kathaṃ kareyyaṃ tvaṃ vā”ti.
     “Dubbacā kho, bhante, etarahi bhikkhū, dovacassakaraṇehi dhammehi samannāgatā, akkhamā, appadakkhiṇaggāhino anusāsaniṃ. Idhāhaṃ, bhante, addasaṃ bhaṇḍañca nāma bhikkhuṃ ānandassa saddhivihāriṃ abhijikañca nāma bhikkhuṃ anuruddhassa saddhivihāriṃ aññamaññaṃ sutena accāvadante– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti.
     Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena bhaṇḍañca bhikkhuṃ ānandassa saddhivihāriṃ abhijikañca bhikkhuṃ anuruddhassa saddhivihāriṃ āmantehi– ‘satthā āyasmante āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “satthā āyasmante āmantetī”ti.
     “Evamāvuso”ti kho te bhikkhū tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “saccaṃ kira tumhe, bhikkhave, aññamaññaṃ sutena accāvadatha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti? “Evaṃ, bhante”. “Kiṃ nu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha– ‘etha tumhe, bhikkhave, aññamaññaṃ sutena accāvadatha– ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti? “No hetaṃ, bhante”. “No ce kira me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha, atha kiṃ carahi tumhe, moghapurisā, kiṃ jānantā kiṃ passantā evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadatha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundar ataraṃ bhāsissati, ko cirataraṃ bhāsissatī’”ti.
     Atha kho te bhikkhū bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavocuṃ– “accayo no, bhante, accagamā, yathābāle yathāmūḷhe yathā-akusale, ye mayaṃ evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadimha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’ti. Tesaṃ no, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     “Taggha tumhe, bhikkhave, accayo accagamā yathābāle yathāmūḷhe yathā-akusale, ye tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā aññamaññaṃ sutena accāvadittha– ‘ehi, bhikkhu, ko bahutaraṃ bhāsissati, ko sundarataraṃ bhāsissati, ko cirataraṃ bhāsissatī’ti. Yato ca kho tumhe, bhikkhave, accayaṃ accayato disvā yathādhammaṃ paṭikarotha, taṃ vo mayaṃ paṭiggaṇhāma. Vuddhi hesā, bhikkhave, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiñca saṃvaraṃ āpajjatī”ti. Chaṭṭhaṃ.


增壹阿含32品1经

SN.48.2/(2) Paṭhamasotāpannasuttaṃ
     472. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti– ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Dutiyaṃ.

SN.48.3/(3) Dutiyasotāpannasuttaṃ
     473. “Pañcimāni, bhikkhave, indriyāni. Katamāni pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Yato kho, bhikkhave, ariyasāvako imesaṃ pañcannaṃ indriyānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti ayaṃ vuccati, bhikkhave, ariyasāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Tatiyaṃ.


增壹阿含32品2经

AN.5.52/ 2. Akusalarāsisuttaṃ
     52. “Akusalarāsīti bhikkhave, vadamāno pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi yadidaṃ pañca nīvaraṇā. Katame pañca? Kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. Akusalarāsīti, bhikkhave, vadamāno ime pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi yadidaṃ pañca nīvaraṇā”ti. Dutiyaṃ.


增壹阿含32品4经

MN.130/(10) Devadūtasuttaṃ
     261. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Seyyathāpi, bhikkhave, dve agārā sadvārā, tattha cakkhumā puriso majjhe ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi anucaṅkamantepi anuvicarantepi; evameva kho ahaṃ, bhikkhave, dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi– ‘ime vata bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā manussesu upapannā. Ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā te kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapannā. Ime vā pana bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapannā. Ime vā pana bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā; te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā’”ti.
     262. “Tamenaṃ, bhikkhave, nirayapālā nānābāhāsu gahetvā yamassa rañño dassenti– ‘ayaṃ, deva, puriso amatteyyo apetteyyo asāmañño abrāhmañño, na kule jeṭṭhāpacāyī. Imassa devo daṇḍaṃ paṇetū’ti. Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu paṭhamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ sake muttakarīse palipannaṃ semānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jātidhammo, jātiṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     263. “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā dutiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu dutiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ vilūnaṃ khalitasiraṃ valinaṃ tilakāhatagattan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jarādhammo, jaraṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     264. “Tamenaṃ, bhikkhave, yamo rājā dutiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tatiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu tatiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ sake muttakarīse palipannaṃ semānaṃ aññehi vuṭṭhāpiyamānaṃ aññehi saṃvesiyamānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi byādhidhammo byādhiṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     265. “Tamenaṃ, bhikkhave, yamo rājā tatiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā catutthaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu catutthaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu rājāno coraṃ āgucāriṃ gahetvā vividhā kammakāraṇā kārente– kasāhipi tāḷente vettehipi tāḷente addhadaṇḍakehipi tāḷente hatthampi chindante pādampi chindante hatthapādampi chindante kaṇṇampi chindante nāsampi chindante kaṇṇanāsampi chindante bilaṅgathālikampi karonte saṅkhamuṇḍikampi karonte rāhumukhampi karonte jotimālikampi karonte hatthapajjotikampi karonte erakavattikampi karonte cīrakavāsikampi karonte eṇeyyakampi karonte baḷisamaṃsikampi karonte kahāpaṇikampi karonte khārāpatacchikampi karonte palighaparivattikampi karonte palālapīṭhakampi karonte tattenapi telena osiñcante sunakhehipi khādāpente jīvantampi sūle uttāsente asināpi sīsaṃ chindante’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ye kira, bho, pāpakāni kammāni karonti te diṭṭheva dhamme evarūpā vividhā kammakāraṇā karīyanti, kimaṅgaṃ pana parattha Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha – ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     266. “Tamenaṃ, bhikkhave, yamo rājā catutthaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā pañcamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu pañcamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi maraṇadhammo, maraṇaṃ anatīto. Handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante, pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādavatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ na pitarā kataṃ na bhātarā kataṃ na bhaginiyā kataṃ na mittāmaccehi kataṃ na ñātisālohitehi kataṃ na samaṇabrāhmaṇehi kataṃ na devatāhi kataṃ, tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     267. “Tamenaṃ, bhikkhave, yamo rājā pañcamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tuṇhī hoti. Tamenaṃ, bhikkhave, nirayapālā pañcavidhabandhanaṃ nāma kammakāraṇaṃ karonti– tattaṃ ayokhilaṃ hatthe gamenti, tattaṃ ayokhilaṃ dutiye hatthe gamenti, tattaṃ ayokhilaṃ pāde gamenti, tattaṃ ayokhilaṃ dutiye pāde gamenti, tattaṃ ayokhilaṃ majjhe-urasmiṃ gamenti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā saṃvesetvā kuṭhārīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā vāsīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā rathe yojetvā ādittāya pathaviyā sampajjalitāya sajotibhūtāya sārentipi, paccāsārentipi …pe… tamenaṃ, bhikkhave, nirayapālā mahantaṃ aṅgārapabbataṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āropentipi oropent ipi …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipanti ādittāya sampajjalitāya sajotibhūtāya. So tattha pheṇuddehakaṃ paccati. So tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gacchati, sakimpi adho gacchati, sakimpi tiriyaṃ gacchati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahāniraye pakkhipanti. So kho pana, bhikkhave, mahānirayo–
     “Catukkaṇṇo catudvāro, vibhatto bhāgaso mito;
     Ayopākārapariyanto, ayasā paṭikujjito.
     “Tassa ayomayā bhūmi, jalitā tejasāyutā;
     Samantā yojanasataṃ, pharitvā tiṭṭhati sabbadā”
     268. “Tassa kho pana, bhikkhave, mahānirayassa puratthimāya bhittiyā acci uṭṭhahitvā pacchimāya bhittiyā paṭihaññati, pacchimāya bhittiyā acci uṭṭhahitvā puratthimāya bhittiyā paṭihaññati, uttarāya bhittiyā acci uṭṭhahitvā dakkhiṇāya bhittiyā paṭihaññati, dakkhiṇāya bhittiyā acci uṭṭhahitvā uttarāya bhittiyā paṭihaññati, heṭṭhā acci uṭṭhahitvā upari paṭihaññati, uparito acci uṭṭhahitvā heṭṭhā paṭihaññati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa puratthimaṃ dvāraṃ apāpurīyati. So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. Yato ca kho so, bhikkhave, bahusampatto hoti, atha taṃ dvāraṃ pidhīyati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa pacchimaṃ dvāraṃ apāpurīyati …pe… uttaraṃ dvāraṃ apāpurīyati …pe… dakkhiṇaṃ dvāraṃ apāpurīyati So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. Yato ca kho so, bhikkhave, bahusampatto hoti, atha taṃ dvāraṃ pidhīyati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tassa mahānirayassa puratthimaṃ dvāraṃ apāpurīyati. So tattha sīghena javena dhāvati. Tassa sīghena javena dhāvato chavimpi ḍayhati, cammampi ḍayhati, maṃsampi ḍayhati, nhārumpi ḍayhati, aṭṭhīnipi sampadhūpāyanti, ubbhataṃ tādisameva hoti. So tena dvārena nikkhamati.
     269. “Tassa kho pana, bhikkhave, mahānirayassa samanantarā sahitameva mahanto gūthanirayo. So tattha patati. Tasmiṃ kho pana, bhikkhave, gūthaniraye sūcimukhā pāṇā chaviṃ chindanti, chaviṃ chetvā cammaṃ chindanti, cammaṃ chetvā maṃsaṃ chindanti, maṃsaṃ chetvā nhāruṃ chindanti, nhāruṃ chetvā aṭṭhiṃ chindanti, aṭṭhiṃ chetvā aṭṭhimiñjaṃ khādanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, gūthanirayassa samanantarā sahitameva mahanto kukkulanirayo. So tattha patati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, kukkulanirayassa samanantarā sahitameva mahantaṃ simbalivanaṃ uddhaṃ yojanamuggataṃ soḷasaṅgulakaṇṭakaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Tattha āropentipi oropentipi. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, simbalivanassa samanantarā sahitameva mahantaṃ asipattavanaṃ. So tattha pavisati. Tassa vāteritāni pattāni patitāni hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tassa kho pana, bhikkhave, asipattavanassa samanantarā sahitameva mahatī khārodakā nadī. So tattha patati. So tattha anusotampi vuyhati paṭisotampi vuyhati, anusotapaṭisotampi vuyhati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     270. “Tamenaṃ, bhikkhave, nirayapālā balisena uddharitvā thale patiṭṭhāpetvā evamāhaṃsu– ‘ambho purisa, kiṃ icchasī’ti? So evamāha– ‘jighacchitosmi, bhante’ti. Tamenaṃ, bhikkhave, nirayapālā tattena ayosaṅkunā mukhaṃ vivaritvā ādittena sampajjalitena sajotibhūtena tattaṃ lohaguḷaṃ mukhe pakkhipanti ādittaṃ sampajjalitaṃ sajotibhūtaṃ. So tassa oṭṭhampi dahati, mukhampi dahati, kaṇṭhampi dahati, urampi dahati, antampi antaguṇampi ādāya adhobhāgā nikkhamati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ bhikkhave, nirayapālā evamāhaṃsu– ‘ambho purisa, kiṃ icchasī’ti? So evamāha– ‘pipāsitosmi, bhante’ti. Tamenaṃ, bhikkhave, nirayapālā tattena ayosaṅkunā mukhaṃ vivaritvā ādittena sampajjalitena sajotibhūtena tattaṃ tambalohaṃ mukhe āsiñcanti ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Taṃ tassa oṭṭhampi dahati, mukhampi dahati, kaṇṭhampi dahati, urampi dahati, antampi antaguṇampi ādāya adhobhāgā nikkhamati. So tattha dukkhā tibbā kharā kaṭukā vedanā vedeti, na ca tāva kālaṅkaroti, yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā puna mahāniraye pakkhipanti.
     “Bhūtapubbaṃ, bhikkhave, yamassa rañño etadahosi– ‘ye kira bho, loke pāpakāni akusalāni kammāni karonti te evarūpā vividhā kammakāraṇā karīyanti. Aho vatāhaṃ manussattaṃ labheyyaṃ. Tathāgato ca loke uppajjeyya arahaṃ sammāsambuddho. Tañcāhaṃ bhagavantaṃ payirupāseyyaṃ. So ca me bhagavā dhammaṃ deseyya. Tassa cāhaṃ bhagavato dhammaṃ ājāneyyan’ti. Taṃ kho panāhaṃ, bhikkhave, nāññassa samaṇassa vā brāhmaṇassa vā sutvā vadāmi, api ca yadeva sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadevāhaṃ vadāmī”ti.
     271. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Coditā devadūtehi, ye pamajjanti māṇavā;
     Te dīgharattaṃ socanti, hīnakāyūpagā narā.
     “Ye ca kho devadūtehi, santo sappurisā idha;
     Coditā nappamajjanti, ariyadhamme kudācanaṃ.
     “Upādāne bhayaṃ disvā, jātimaraṇasambhave;
     Anupādā vimuccanti, jātimaraṇasaṅkhaye.
     “Te khemappattā sukhino, diṭṭhadhammābhinibbutā;
     Sabbaverabhayātītā, sabbadukkhaṃ upaccagun”ti.
     Devadūtasuttaṃ niṭṭhitaṃ dasamaṃ.
     Suññatavaggo niṭṭhito tatiyo.
     Tassuddānaṃ
     Dvidhāva suññatā hoti, abbhutadhammabākulaṃ;
     Aciravatabhūmijanāmo, anuruddhupakkilesaṃ.
     Bālapaṇḍito devadūtañca te dasāti.

AN.3.36(另版AN.3.35)/6. Devadūtasuttaṃ
     36. “Tīṇimāni bhikkhave, devadūtāni. Katamāni tīṇi? Idha, bhikkhave, ekacco kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tamenaṃ, bhikkhave, nirayapālā nānābāhāsu gahetvā yamassa rañño dassenti– ‘ayaṃ, deva, puriso amatteyyo apetteyyo asāmañño abrahmañño, na kule jeṭṭhāpacāyī. Imassa devo daṇḍaṃ paṇetū’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho, purisa, na tvaṃ addasa manussesu paṭhamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā āsītikaṃ vā nāvutikaṃ vā vassasatikaṃ vā jātiyā jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyaṇaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ vilūnaṃ khallitasiraṃ valitaṃ tilakāhatagattan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho, purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jarādhammo jaraṃ anatīto, handāhaṃ kalyāṇaṃ karomi, kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho, purisa, pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā, dutiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu dutiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’ti. “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ, sake muttakarīse palipannaṃ semānaṃ, aññehi vuṭṭhāpiyamānaṃ, aññehi saṃvesiyamānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi byādhidhammo byādhiṃ anatīto, handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ, na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ. Tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā dutiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā, tatiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu tatiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi maraṇadhammo maraṇaṃ anatīto, handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ, na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ. Tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā tatiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tuṇhī hoti. Tamenaṃ bhikkhave, nirayapālā pañcavidhabandhanaṃ nāma kāraṇaṃ karonti. Tattaṃ ayokhilaṃ hatthe gamenti. Tattaṃ ayokhilaṃ dutiyasmiṃ hatthe gamenti. Tattaṃ ayokhilaṃ pāde gamenti. Tattaṃ ayokhilaṃ dutiyasmiṃ pāde gamenti. Tattaṃ ayokhilaṃ majjhe urasmiṃ gamenti. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ bhikkhave, nirayapālā saṃvesetvā kudhārīhi tacchanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā vāsīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā rathe yojetvā ādittāya bhūmiyā sampajjalitāya sajotibhūtāya sārentipi paccāsārentipi …pe… tamenaṃ, bhikkhave, nirayapālā mahantaṃ aṅgārapabbataṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āropentipi oropentipi …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipanti, ādittāya sampajjalitāya sajotibhūtāya. So tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gacchati, sakimpi adho gacchati, sakimpi tiriyaṃ gacchati. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahāniraye pakkhipanti. So kho pana, bhikkhave, mahānirayo–
     “Catukkaṇṇo catudvāro, vibhatto bhāgaso mito;
     Ayopākārapariyanto, ayasā paṭikujjito.
     “Tassa ayomayā bhūmi, jalitā tejasā yutā.
     Samantā yojanasataṃ, pharitvā tiṭṭhati sabbadā”ti.
     “Bhūtapubbaṃ, bhikkhave, yamassa rañño etadahosi– ‘ye kira, bho, loke pāpakāni kammāni karonti te evarūpā vividhā kammakāraṇā karīyanti. Aho vatāhaṃ manussattaṃ labheyyaṃ, tathāgato ca loke uppajjeyya arahaṃ sammāsambuddho, tañcāhaṃ bhagavantaṃ payirupāseyyaṃ. So ca me bhagavā dhammaṃ deseyya, tassa cāhaṃ bhagavato dhammaṃ ājāneyyan’ti. Taṃ kho panāhaṃ, bhikkhave, na aññassa samaṇassa vā brāhmaṇassa vā sutvā evaṃ vadāmi, api ca kho, bhikkhave, yadeva me sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadevāhaṃ vadāmī”ti.
     “Coditā devadūtehi, ye pamajjanti māṇavā;
     Te dīgharattaṃ socanti, hīnakāyūpagā narā.
     “Ye ca kho devadūtehi, santo sappurisā idha;
     Coditā nappamajjanti, ariyadhamme kudācanaṃ.
     “Upādāne bhayaṃ disvā, jātimaraṇasambhave;
     Anupādā vimuccanti, jātimaraṇasaṅkhaye.
     “Te appamattā sukhino, diṭṭhadhammābhinibbutā.
     Sabbaverabhayātītā, sabbadukkhaṃ upaccagun”ti. Chaṭṭhaṃ.


增壹阿含32品5经

SN.8.7/ 7. Pavāraṇāsuttaṃ
     215. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi. Tena kho pana samayena bhagavā tadahuposathe pannarase pavāraṇāya bhikkhusaṅghaparivuto abbhokāse nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi– “handa dāni, bhikkhave, pavāremi vo. Na ca me kiñci garahatha kāyikaṃ vā vācasikaṃ vā”ti.
     Evaṃ vutte, āyasmā sāriputto uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “na kho mayaṃ, bhante, bhagavato kiñci garahāma kāyikaṃ vā vācasikaṃ vā. Bhagavā hi bhante, anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā, maggaññū maggavidū maggakovido. Maggānugā ca, bhante, etarahi sāvakā viharanti pacchā samannāgatā; ahañca kho, bhante, bhagavantaṃ pavāremi. Na ca me bhagavā kiñci garahati kāyikaṃ vā vācasikaṃ vā”ti.
     “Na khvāhaṃ te, sāriputta, kiñci garahāmi kāyikaṃ vā vācasikaṃ vā. Paṇḍito tvaṃ, sāriputta, mahāpañño tvaṃ, sāriputta puthupañño tvaṃ, sāriputta, hāsapañño tvaṃ, sāriputta, javanapañño tvaṃ, sāriputta, tikkhapañño tvaṃ, sāriputta, nibbedhikapañño tvaṃ, sāriputta. Seyyathāpi, sāriputta, rañño cakkavattissa jeṭṭhaputto pitarā pavattitaṃ cakkaṃ sammadeva anuppavatteti; evameva kho tvaṃ, sāriputta, mayā anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavattesī”ti.
     “No ce kira me, bhante, bhagavā kiñci garahati kāyikaṃ vā vācasikaṃ vā. Imesaṃ pana, bhante, bhagavā pañcannaṃ bhikkhusatānaṃ na kiñci garahati kāyikaṃ vā vācasikaṃ vā”ti. “Imesampi khvāhaṃ, sāriputta, pañcannaṃ bhikkhusatānaṃ na kiñci garahāmi kāyikaṃ vā vācasikaṃ vā. Imesañhi, sāriputta, pañcannaṃ bhikkhusatānaṃ saṭṭhi bhikkhū tevijjā, saṭṭhi bhikkhū chaḷabhiññā, saṭṭhi bhikkhū ubhatobhāgavimuttā, atha itare paññāvimuttā”ti.
     Atha kho āyasmā vaṅgīso uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ, vaṅgīsā”ti bhagavā avoca. Atha kho āyasmā vaṅgīso bhagavantaṃ sammukhā sāruppāhi gāthāhi abhitthavi–
     “Ajja pannarase visuddhiyā, bhikkhū pañcasatā samāgatā.
     Saṃyojanabandhanacchidā anīghā khīṇapunabbhavā isī.
     “Cakkavattī yathā rājā, amaccaparivārito.
     Samantā anupariyeti, sāgarantaṃ mahiṃ imaṃ.
     “Evaṃ vijitasaṅgāmaṃ, satthavāhaṃ anuttaraṃ;
     Sāvakā payirupāsanti, tevijjā maccuhāyino.
     “Sabbe bhagavato puttā, palāpettha na vijjati;
     Taṇhāsallassa hantāraṃ, vande ādiccabandhunan”ti.


增壹阿含32品7经

AN.5.50/ 10. Nāradasuttaṃ
     50. Ekaṃ samayaṃ āyasmā nārado pāṭaliputte viharati kukkuṭārāme. Tena kho pana samayena muṇḍassa rañño bhaddā devī kālaṅkatā hoti piyā manāpā. So bhaddāya deviyā kālaṅkatāya piyāya manāpāya neva nhāyati na vilimpati na bhattaṃ bhuñjati na kammantaṃ payojeti– rattindivaṃ bhaddāya deviyā sarīre ajjhomucchito. Atha kho muṇḍo rājā piyakaṃ kosārakkhaṃ āmantesi– “tena hi, samma piyaka bhaddāya deviyā sarīraṃ āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujjatha, yathā mayaṃ bhaddāya deviyā sarīraṃ cirataraṃ passeyyāmā”ti. “Evaṃ, devā”ti kho piyako kosārakkho muṇḍassa rañño paṭissutvā bhaddāya deviyā sarīraṃ āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujji.
     Atha kho piyakassa kosārakkhassa etadahosi– “imassa kho muṇḍassa rañño bhaddā devī kālaṅkatā piyā manāpā. So bhaddāya deviyā kālaṅkatāya piyāya manāpāya neva nhāyati na vilimpati na bhattaṃ bhuñjati na kammantaṃ payojeti rattindivaṃ bhaddāya deviyā sarīre ajjhomucchito. Kaṃ nu kho muṇḍo rājā samaṇaṃ vā brāhmaṇaṃ vā payirupāseyya, yassa dhammaṃ sutvā sokasallaṃ pajaheyyā”ti!
     Atha kho piyakassa kosārakkhassa etadahosi– “ayaṃ kho āyasmā nārado pāṭaliputte viharati kukkuṭārāme. Taṃ kho panāyasmantaṃ nāradaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito viyatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca’. Yaṃnūna muṇḍo rājā āyasmantaṃ nāradaṃ payirupāseyya, appeva nāma muṇḍo rājā āyasmato nāradassa dhammaṃ sutvā sokasallaṃ pajaheyyā”ti.
     Atha kho piyako kosārakkho yena muṇḍo rājā tenupasaṅkami; upasaṅkamitvā muṇḍaṃ rājānaṃ etadavoca– “ayaṃ kho, deva, āyasmā nārado pāṭaliputte viharati kukkuṭārāme. Taṃ kho panāyasmantaṃ nāradaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito viyatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca’. Yadi pana devo āyasmantaṃ nāradaṃ payirupāseyya, appeva nāma devo āyasmato nāradassa dhammaṃ sutvā sokasallaṃ pajaheyyā”ti. “Tena hi, samma piyaka āyasmantaṃ nāradaṃ paṭivedehi. Kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ pubbe appaṭisaṃvidito upasaṅkamitabbaṃ maññeyyā”ti “Evaṃ, devā”ti kho piyako kosārakkho muṇḍassa rañño paṭissutvā yenāyasmā nārado tenupasaṅkami; upasaṅkamitvā āyasmantaṃ nāradaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho piyako kosārakkho āyasmantaṃ nāradaṃ etadavoca–
     “Imassa bhante, muṇḍassa rañño bhaddā devī kālaṅkatā piyā manāpā. So bhaddāya deviyā kālaṅkatāya piyāya manāpāya neva nhāyati na vilimpati na bhattaṃ bhuñjati na kammantaṃ payojeti– rattindivaṃ bhaddāya deviyā sarīre ajjhomucchito. Sādhu, bhante, āyasmā nārado muṇḍassa rañño tathā dhammaṃ desetu yathā muṇḍo rājā āyasmato nāradassa dhammaṃ sutvā sokasallaṃ pajaheyyā”ti. “Yassadāni, piyaka, muṇḍo rājā kālaṃ maññatī”ti.
     Atha kho piyako kosārakkho uṭṭhāyāsanā āyasmantaṃ nāradaṃ abhivādetvā padakkhiṇaṃ katvā yena muṇḍo rājā tenupasaṅkami; upasaṅkamitvā muṇḍaṃ rājānaṃ etadavoca– “katāvakāso kho, deva, āyasmatā nāradena. Yassadāni devo kālaṃ maññatī”ti. “Tena hi, samma piyaka, bhadrāni bhadrāni yānāni yojāpehī”ti. “Evaṃ, devā”ti kho piyako kosārakkho muṇḍassa rañño paṭissutvā bhadrāni bhadrāni yānāni yojāpetvā muṇḍaṃ rājānaṃ etadavoca– “yuttāni kho te, deva, bhadrāni bhadrāni yānāni. Yassadāni devo kālaṃ maññatī”ti.
     Atha kho muṇḍo rājā bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi yena kukkuṭārāmo tena pāyāsi mahaccā rājānubhāvena āyasmantaṃ nāradaṃ dassanāya. Yāvatikā yānassa bhūmi yānena gantvā, yānā paccorohitvā pattikova ārāmaṃ pāvisi. Atha kho muṇḍo rājā yena āyasmā nārado tenupasaṅkami; upasaṅkamitvā āyasmantaṃ nāradaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho muṇḍaṃ rājānaṃ āyasmā nārado etadavoca–
     “Pañcimāni, mahārāja, alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Katamāni pañca? ‘Jarādhammaṃ mā jīrī’ti alabbhanīyaṃ ṭhānaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. ‘Byādhidhammaṃ mā byādhīyī’ti …pe… ‘maraṇadhammaṃ mā mīyī’ti… ‘khayadhammaṃ mā khīyī’ti… ‘nassanadhammaṃ mā nassī’ti alabbhanīyaṃ ṭhānaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     “Assutavato mahārāja, puthujjanassa jarādhammaṃ jīrati. So jarādhamme jiṇṇe na iti paṭisañcikkhati– ‘na kho mayhevekassa jarādhammaṃ jīrati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ jarādhammaṃ jīrati. Ahañceva kho pana jarādhamme jiṇṇe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So jarādhamme jiṇṇe socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, mahārāja– ‘assutavā puthujjano viddho savisena sokasallena attānaṃyeva paritāpeti’”.
     “Puna caparaṃ, mahārāja, assutavato puthujjanassa byādhidhammaṃ byādhīyati …pe… maraṇadhammaṃ mīyati… khayadhammaṃ khīyati… nassanadhammaṃ nassati. So nassanadhamme naṭṭhe na iti paṭisañcikkhati– ‘na kho mayhevekassa nassanadhammaṃ nassati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ nassanadhammaṃ nassati. Ahañceva kho pana nassanadhamme naṭṭhe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So nassanadhamme naṭṭhe socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, mahārāja– ‘assutavā puthujjano viddho savisena sokasallena attānaṃyeva paritāpeti’”.
     “Sutavato ca kho, mahārāja, ariyasāvakassa jarādhammaṃ jīrati. So jarādhamme jiṇṇe iti paṭisañcikkhati– ‘na kho mayhevekassa jarādhammaṃ jīrati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ jarādhammaṃ jīrati. Ahañceva kho pana jarādhamme jiṇṇe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So jarādhamme jiṇṇe na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, mahārāja– ‘sutavā ariyasāvako abbuhi savisaṃ sokasallaṃ, yena viddho assutavā puthujjano attānaṃyeva paritāpeti. Asoko visallo ariyasāvako attānaṃyeva parinibbāpeti’”.
     “Puna caparaṃ, mahārāja, sutavato ariyasāvakassa byādhidhammaṃ byādhīyati …pe… maraṇadhammaṃ mīyati… khayadhammaṃ khīyati… nassanadhammaṃ nassati. So nassanadhamme naṭṭhe iti paṭisañcikkhati – ‘na kho mayhevekassa nassanadhammaṃ nassati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ nassanadhammaṃ nassati. Ahañceva kho pana nassanadhamme naṭṭhe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So nassanadhamme naṭṭhe na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, mahārāja– ‘sutavā ariyasāvako abbuhi savisaṃ sokasallaṃ, yena viddho assutavā puthujjano attānaṃyeva paritāpeti. Asoko visallo ariyasāvako attānaṃyeva parinibbāpeti ”.
     “Imāni kho, mahārāja, pañca alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti.
     “Na socanāya paridevanāya, atthodha labbhā api appakopi.
     Socantamenaṃ dukhitaṃ viditvā, paccatthikā attamanā bhavanti.
     “Yato ca kho paṇḍito āpadāsu, na vedhatī atthavinicchayaññū.
     Paccatthikāssa dukhitā bhavanti, disvā mukhaṃ avikāraṃ purāṇaṃ.
     “Jappena mantena subhāsitena, anuppadānena paveṇiyā vā.
     Yathā yathā yattha labhetha atthaṃ, tathā tathā tattha parakkameyya.
     “Sace pajāneyya alabbhaneyyo, mayāva aññena vā esa attho.
     Asocamāno adhivāsayeyya, kammaṃ daḷhaṃ kinti karomi dānī”ti .
     Evaṃ vutte muṇḍo rājā āyasmantaṃ nāradaṃ etadavoca– “ko nāmo ayaṃ, bhante, dhammapariyāyo”ti? “Sokasallaharaṇo nāma ayaṃ, mahārāja, dhammapariyāyo”ti. “Taggha, bhante, sokasallaharaṇo! Imañhi me, bhante, dhammapariyāyaṃ sutvā sokasallaṃ pahīnan”ti. Atha kho muṇḍo rājā piyakaṃ kosārakkhaṃ āmantesi– “tena hi, samma piyaka, bhaddāya deviyā sarīraṃ jhāpetha; thūpañcassā karotha. Ajjatagge dāni mayaṃ nhāyissāma ceva vilimpissāma bhattañca bhuñjissāma kammante ca payojessāmā”ti. Dasamaṃ.
     Muṇḍarājavaggo pañcamo.
     Tassuddānaṃ–
     Ādiyo sappuriso iṭṭhā, manāpadāyībhisandaṃ;
     Sampadā ca dhanaṃ ṭhānaṃ, kosalo nāradena cāti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


增壹阿含32品9经

AN.5.124/ 4. Dutiya-upaṭṭhākasuttaṃ
     124. “Pañcahi, bhikkhave, dhammehi samannāgato gilānupaṭṭhāko nālaṃ gilānaṃ upaṭṭhātuṃ. Katamehi pañcahi? Nappaṭibalo hoti bhesajjaṃ saṃvidhātuṃ; sappāyāsappāyaṃ na jānāti, asappāyaṃ upanāmeti, sappāyaṃ apanāmeti; āmisantaro gilānaṃ upaṭṭhāti, no mettacitto jegucchī hoti uccāraṃ vā passāvaṃ vā vantaṃ vā kheḷaṃ vā nīharituṃ; nappaṭibalo hoti gilānaṃ kālena kālaṃ dhammiyā kathāya sandassetuṃ samādapetuṃ samuttejetuṃ sampahaṃsetuṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato gilānupaṭṭhāko nālaṃ gilānaṃ upaṭṭhātuṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato gilānupaṭṭhāko alaṃ gilānaṃ upaṭṭhātuṃ. Katamehi pañcahi? Paṭibalo hoti bhesajjaṃ saṃvidhātuṃ; sappāyāsappāyaṃ jānāti, asappāyaṃ apanāmeti, sappāyaṃ upanāmeti; mettacitto gilānaṃ upaṭṭhāti, no āmisantaro; ajegucchī hoti uccāraṃ vā passāvaṃ vā vantaṃ vā kheḷaṃ vā nīharituṃ; paṭibalo hoti gilānaṃ kālena kālaṃ dhammiyā kathāya sandassetuṃ samādapetuṃ samuttejetuṃ sampahaṃsetuṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato gilānupaṭṭhāko alaṃ gilānaṃ upaṭṭhātun”ti. Catutthaṃ.


增壹阿含32品10经

AN.5.34/ 4. Sīhasenāpatisuttaṃ
     34. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho sīho senāpati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sīho senāpati bhagavantaṃ etadavoca– “sakkā nu kho, bhante, bhagavā sandiṭṭhikaṃ dānaphalaṃ paññāpetun”ti?
     “Sakkā, sīhā”ti bhagavā avoca– “dāyako, sīha, dānapati bahuno janassa piyo hoti manāpo. Yampi, sīha, dāyako dānapati bahuno janassa piyo hoti manāpo, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyakaṃ dānapatiṃ santo sappurisā bhajanti. Yampi, sīha, dāyakaṃ dānapatiṃ santo sappurisā bhajanti, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyakassa dānapatino kalyāṇo kittisaddo abbhuggacchati. Yampi, sīha, dāyakassa dānapatino kalyāṇo kittisaddo abbhuggacchati, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamati amaṅkubhūto. Yampi, sīha, dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamati amaṅkubhūto, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yampi, sīha, dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, idaṃ samparāyikaṃ dānaphalan”ti.
     Evaṃ vutte sīho senāpati bhagavantaṃ etadavoca– “yānimāni, bhante, bhagavatā cattāri sandiṭṭhikāni dānaphalāni akkhātāni, nāhaṃ ettha bhagavato saddhāya gacchāmi; ahaṃ petāni jānāmi. Ahaṃ, bhante, dāyako dānapati bahuno janassa piyo manāpo. Ahaṃ, bhante, dāyako dānapati; maṃ santo sappurisā bhajanti. Ahaṃ, bhante, dāyako dānapati; mayhaṃ kalyāṇo kittisaddo abbhuggato– ‘sīho senāpati dāyako kārako saṅghupaṭṭhāko’ti. Ahaṃ, bhante dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamāmi– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamāmi amaṅkubhūto. Yānimāni, bhante, bhagavatā cattāri sandiṭṭhikāni dānaphalāni akkhātāni, nāhaṃ ettha bhagavato saddhāya gacchāmi; ahaṃ petāni jānāmi. Yañca kho maṃ, bhante, bhagavā evamāha– ‘dāyako, sīha, dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī� �ti, etāhaṃ na jānāmi; ettha ca panāhaṃ bhagavato saddhāya gacchāmī”ti. “Evametaṃ, sīha, evametaṃ, sīha! Dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti.
     “Dadaṃ piyo hoti bhajanti naṃ bahū,
     Kittiñca pappoti yaso ca vaḍḍhati.
     Amaṅkubhūto parisaṃ vigāhati,
     Visārado hoti naro amaccharī.
     “Tasmā hi dānāni dadanti paṇḍitā,
     Vineyya maccheramalaṃ sukhesino.
     Te dīgharattaṃ tidive patiṭṭhitā,
     Devānaṃ sahabyagatā ramanti te.
     “Katāvakāsā katakusalā ito cutā,
     Sayaṃpabhā anuvicaranti nandanaṃ.
     Te tattha nandanti ramanti modare,
     Samappitā kāmaguṇehi pañcahi.
     “Katvāna vākyaṃ asitassa tādino,
     Ramanti sagge sugatassa sāvakā”ti. Catutthaṃ.


增壹阿含32品11经

AN.5.37/ 7. Bhojanasuttaṃ
     37. “Bhojanaṃ bhikkhave, dadamāno dāyako paṭiggāhakānaṃ pañca ṭhānāni deti. Katamāni pañca? Āyuṃ deti, vaṇṇaṃ deti, sukhaṃ deti, balaṃ deti, paṭibhānaṃ deti. Āyuṃ kho pana datvā āyussa bhāgī hoti dibbassa vā mānusassa vā; vaṇṇaṃ datvā vaṇṇassa bhāgī hoti dibbassa vā mānusassa vā; sukhaṃ datvā sukhassa bhāgī hoti dibbassa vā mānusassa vā; balaṃ datvā balassa bhāgī hoti dibbassa vā mānusassa vā; paṭibhānaṃ datvā paṭibhānassa bhāgī hoti dibbassa vā mānusassa vā. Bhojanaṃ, bhikkhave, dadamāno dāyako paṭiggāhakānaṃ imāni pañca ṭhānāni detī”ti.
     “Āyudo balado dhīro, vaṇṇado paṭibhānado;
     Sukhassa dātā medhāvī, sukhaṃ so adhigacchati.
     “Āyuṃ datvā balaṃ vaṇṇaṃ, sukhañca paṭibhānakaṃ.
     Dīghāyu yasavā hoti, yattha yatthūpapajjatī”ti. Sattamaṃ.


增壹阿含32品12经

AN.5.36/ 6. Kāladānasuttaṃ
     36. “Pañcimāni, bhikkhave, kāladānāni. Katamāni pañca? Āgantukassa dānaṃ deti; gamikassa dānaṃ deti; gilānassa dānaṃ deti; dubbhikkhe dānaṃ deti; yāni tāni navasassāni navaphalāni tāni paṭhamaṃ sīlavantesu patiṭṭhāpeti. Imāni kho, bhikkhave, pañca kāladānānī”ti.
     “Kāle dadanti sappaññā, vadaññū vītamaccharā;
     Kālena dinnaṃ ariyesu, ujubhūtesu tādisu.
     “Vippasannamanā tassa, vipulā hoti dakkhiṇā;
     Ye tattha anumodanti, veyyāvaccaṃ karonti vā.
     Na tena dakkhiṇā ūnā, tepi puññassa bhāgino.
     “Tasmā dade appaṭivānacitto, yattha dinnaṃ mahapphalaṃ;
     Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti. Chaṭṭhaṃ.


增壹阿含33品1经

SN.3.12/(2). Pañcarājasuttaṃ
     123. Sāvatthinidānaṃ Tena kho pana samayena pañcannaṃ rājūnaṃ pasenadipamukhānaṃ pañcahi kāmaguṇehi samappitānaṃ samaṅgībhūtānaṃ paricārayamānānaṃ ayamantarākathā udapādi – “kiṃ nu kho kāmānaṃ aggan”ti? Tatrekacce evamāhaṃsu– “rūpā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu “saddā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu– “gandhā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu– “rasā kāmānaṃ aggan”ti. Ekacce evamāhaṃsu “phoṭṭhabbā kāmānaṃ aggan”ti. Yato kho te rājāno nāsakkhiṃsu aññamaññaṃ saññāpetuṃ.
     Atha kho rājā pasenadi kosalo te rājāno etadavoca– “āyāma, mārisā, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavantaṃ etamatthaṃ paṭipucchissāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evaṃ, mārisā”ti kho te rājāno rañño pasenadissa kosalassa paccassosuṃ.
     Atha kho te pañca rājāno pasenadipamukhā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca “idha, bhante, amhākaṃ pañcannaṃ rājūnaṃ pañcahi kāmaguṇehi samappitānaṃ samaṅgībhūtānaṃ paricārayamānānaṃ ayamantarākathā udapādi– ‘kiṃ nu kho kāmānaṃ aggan’ti? Ekacce evamāhaṃsu– ‘rūpā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu – ‘saddā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘gandhā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘rasā kāmānaṃ aggan’ti. Ekacce evamāhaṃsu– ‘phoṭṭhabbā kāmānaṃ aggan’ti. Kiṃ nu kho, bhante, kāmānaṃ aggan”ti?
     “Manāpapariyantaṃ khvāhaṃ, mahārāja, pañcasu kāmaguṇesu agganti vadāmi. Teva, mahārāja, rūpā ekaccassa manāpā honti, teva rūpā ekaccassa amanāpā honti. Yehi ca yo rūpehi attamano hoti paripuṇṇasaṅkappo, so tehi rūpehi aññaṃ rūpaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa rūpā paramā honti. Te tassa rūpā anuttarā honti.
     “Teva mahārāja, saddā ekaccassa manāpā honti, teva saddā ekaccassa amanāpā honti. Yehi ca yo saddehi attamano hoti paripuṇṇasaṅkappo, so tehi saddehi aññaṃ saddaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa saddā paramā honti. Te tassa saddā anuttarā honti.
     “Teva, mahārāja, gandhā ekaccassa manāpā honti, teva gandhā ekaccassa amanāpā honti. Yehi ca yo gandhehi attamano hoti paripuṇṇasaṅkappo, so tehi gandhehi aññaṃ gandhaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa gandhā paramā honti. Te tassa gandhā anuttarā honti.
     “Teva, mahārāja, rasā ekaccassa manāpā honti, teva rasā ekaccassa amanāpā honti. Yehi ca yo rasehi attamano hoti paripuṇṇasaṅkappo, so tehi rasehi aññaṃ rasaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa rasā paramā honti. Te tassa rasā anuttarā honti.
     “Teva, mahārāja, phoṭṭhabbā ekaccassa manāpā honti, teva phoṭṭhabbā ekaccassa amanāpā honti. Yehi ca yo phoṭṭhabbehi attamano hoti paripuṇṇasaṅkappo, so tehi phoṭṭhabbehi aññaṃ phoṭṭhabbaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Te tassa phoṭṭhabbā paramā honti. Te tassa phoṭṭhabbā anuttarā hontī”ti.
     Tena kho pana samayena candanaṅgaliko upāsako tassaṃ parisāyaṃ nisinno hoti. Atha kho candanaṅgaliko upāsako uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ bhagavā, paṭibhāti maṃ sugatā”ti. “Paṭibhātu taṃ candanaṅgalikā”ti bhagavā avoca.
     Atha kho candanaṅgaliko upāsako bhagavato sammukhā tadanurūpāya gāthāya abhitthavi–
     “Padumaṃ yathā kokanadaṃ sugandhaṃ, pāto siyā phullamavītagandhaṃ.
     Aṅgīrasaṃ passa virocamānaṃ, tapantamādiccamivantalikkhe”ti.
     Atha kho te pañca rājāno candanaṅgalikaṃ upāsakaṃ pañcahi uttarāsaṅgehi acchādesuṃ. Atha kho candanaṅgaliko upāsako tehi pañcahi uttarāsaṅgehi bhagavantaṃ acchādesīti.


增壹阿含33品3经

AN.5.75/ 5. Paṭhamayodhājīvasuttaṃ
     75. “Pañcime bhikkhave, yodhājīvā santo saṃvijjamānā lokasmiṃ. Katame pañca? Idha, bhikkhave, ekacco yodhājīvo rajaggaññeva disvā saṃsīdati visīdati na santhambhati na sakkoti saṅgāmaṃ otarituṃ. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, paṭhamo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo sahati rajaggaṃ; api ca kho dhajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, dutiyo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo sahati rajaggaṃ sahati dhajaggaṃ; api ca kho ussāraṇaññeva sutvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, tatiyo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ; api ca kho sampahāre haññati byāpajjati. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, catuttho yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ, sahati sampahāraṃ. So taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, pañcamo yodhājīvo santo saṃvijjamāno lokasmiṃ. Ime kho, bhikkhave, pañca yodhājīvā santo saṃvijjamānā lokasmiṃ.
     “Evamevaṃ kho, bhikkhave, pañcime yodhājīvūpamā puggalā santo saṃvijjamānā bhikkhūsu Katame pañca? Idha, bhikkhave, bhikkhu rajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Kimassa rajaggasmiṃ? Idha, bhikkhave bhikkhu suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā kumārī vā abhirūpā dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā’ti. So taṃ sutvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Idamassa rajaggasmiṃ.
     “Seyyathāpi so, bhikkhave, yodhājīvo rajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, paṭhamo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu sahati rajaggaṃ; api ca kho dhajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Kimassa dhajaggasmiṃ? Idha, bhikkhave, bhikkhu na heva kho suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā kumārī vā abhirūpā dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā’ti; api ca kho sāmaṃ passati itthiṃ vā kumāriṃ vā abhirūpaṃ dassanīyaṃ pāsādikaṃ paramāya vaṇṇapokkharatāya samannāgataṃ. So taṃ disvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Idamassa dhajaggasmiṃ.
     “Seyyathāpi so, bhikkhave, yodhājīvo sahati rajaggaṃ; api ca kho dhajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, dutiyo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu sahati rajaggaṃ, sahati dhajaggaṃ; api ca kho ussāraṇaññeva sutvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Kimassa ussāraṇāya? Idha, bhikkhave, bhikkhuṃ araññagataṃ vā rukkhamūlagataṃ vā suññāgāragataṃ vā mātugāmo upasaṅkamitvā ūhasati ullapati ujjagghati uppaṇḍeti. So mātugāmena ūhasiyamāno ullapiyamāno ujjagghiyamāno uppaṇḍiyamāno saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Idamassa ussāraṇāya.
     “Seyyathāpi so, bhikkhave, yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ; api ca kho ussāraṇaññeva sutvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, tatiyo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ; api ca kho sampahāre haññati byāpajjati. Kimassa sampahārasmiṃ Idha, bhikkhave, bhikkhuṃ araññagataṃ vā rukkhamūlagataṃ vā suññāgāragataṃ vā mātugāmo upasaṅkamitvā abhinisīdati abhinipajjati ajjhottharati. So mātugāmena abhinisīdiyamāno abhinipajjiyamāno ajjhotthariyamāno sikkhaṃ apaccakkhāya dubbalyaṃ anāvikatvā methunaṃ dhammaṃ paṭisevati. Idamassa sampahārasmiṃ.
    “Seyyathāpi so, bhikkhave, yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ, api ca kho sampahāre haññati byāpajjati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, catuttho yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
    “Puna caparaṃ, bhikkhave, bhikkhu sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ, sahati sampahāraṃ, so taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati Kimassa saṅgāmavijayasmiṃ? Idha, bhikkhave, bhikkhu araññagataṃ vā rukkhamūlagataṃ vā suññāgāragataṃ vā mātugāmo upasaṅkamitvā abhinisīdati abhinipajjati ajjhottharati. So mātugāmena abhinisīdiyamāno abhinipajjiyamāno ajjhotthariyamāno viniveṭhetvā vinimocetvā yena kāmaṃ pakkamati. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ.
    “So araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī byāpādapadosā cittaṃ parisodheti; thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti. So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi …pe… pītiyā ca virāgā upekkhako ca viharati sato sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti – ‘upekkhako satimā sukhavih ārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti, ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Idamassa saṅgāmavijayasmiṃ.
     “Seyyathāpi so, bhikkhave, yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ, sahati sampahāraṃ, so taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, pañcamo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu. Ime kho, bhikkhave, pañca yodhājīvūpamā puggalā santo saṃvijjamānā bhikkhūsū”ti. Pañcamaṃ.


增壹阿含33品4经

AN.5.76/ 6. Dutiyayodhājīvasuttaṃ
     76. “Pañcime, bhikkhave, yodhājīvā santo saṃvijjamānā lokasmiṃ. Katame pañca? Idha, bhikkhave, ekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So tasmiṃ saṅgāme ussahati vāyamati. Tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, paṭhamo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So tasmiṃ saṅgāme ussahati vāyamati. Tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti. So ñātakehi nīyamāno appatvāva ñātake antarāmagge kālaṃ karoti. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, dutiyo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So tasmiṃ saṅgāme ussahati vāyamati. Tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti. Tamenaṃ ñātakā upaṭṭhahanti paricaranti. So ñātakehi upaṭṭhahiyamāno paricariyamāno teneva ābādhena kālaṃ karoti Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, tatiyo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So tasmiṃ saṅgāme ussahati vāyamati. Tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti. Tamenaṃ ñātakā upaṭṭhahanti paricaranti. So ñātakehi upaṭṭhahiyamāno paricariyamāno vuṭṭhāti tamhā ābādhā. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, catuttho yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, pañcamo yodhājīvo santo saṃvijjamāno lokasmiṃ. Ime kho, bhikkhave, pañca yodhājīvā santo saṃvijjamānā lokasmiṃ.
     “Evamevaṃ kho, bhikkhave, pañcime yodhājīvūpamā puggalā santo saṃvijjamānā bhikkhūsu. Katame pañca? Idha, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa taṃ mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ apaccakkhāya dubbalyaṃ anāvikatvā methunaṃ dhammaṃ paṭisevati.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so tasmiṃ saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, paṭhamo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa taṃ mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena pariḍayhateva kāyena pariḍayhati cetasā. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ ārāmaṃ gantvā bhikkhūnaṃ āroceyyaṃ– rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’ti. So ārāmaṃ gacchanto appatvāva ārāmaṃ antarāmagge sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so tasmiṃ saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti. So ñātakehi nīyamāno appatvāva ñātake antarāmagge kālaṃ karoti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, dutiyo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa taṃ mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena pariḍayhateva kāyena pariḍayhati cetasā. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ ārāmaṃ gantvā bhikkhūnaṃ āroceyyaṃ– rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’ti. So ārāmaṃ gantvā bhikkhūnaṃ āroceti– ‘rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā si kkhaṃ paccakkhāya hīnāyāvattissāmī’”ti.
     “Tamenaṃ sabrahmacārī ovadanti anusāsanti– ‘appassādā āvuso, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Maṃsapesūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Tiṇukkūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṅgārakāsūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Supinakūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Yācitakūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Rukkhaphalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Asisūnūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Sattisūlūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Sappasirūpamā k āmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Abhiramatāyasmā brahmacariye; māyasmā sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattī’”ti.
     “So sabrahmacārīhi evaṃ ovadiyamāno evaṃ anusāsiyamāno evamāha– ‘kiñcāpi, āvuso, appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo; atha kho nevāhaṃ sakkomi brahmacariyaṃ sandhāretuṃ, sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’”ti. So sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so tasmiṃ saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti, tamenaṃ ñātakā upaṭṭhahanti paricaranti So ñātakehi upaṭṭhahiyamāno paricariyamāno teneva ābādhena kālaṃ karoti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, tatiyo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa taṃ mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena pariḍayhateva kāyena pariḍayhati cetasā. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ ārāmaṃ gantvā bhikkhūnaṃ āroceyyaṃ– rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’ti. So ārāmaṃ gantvā bhikkhūnaṃ āroceti– ‘rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā si kkhaṃ paccakkhāya hīnāyāvattissāmī’”ti.
     “Tamenaṃ sabrahmacārī ovadanti anusāsanti– ‘appassādā, āvuso, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Maṃsapesūpamā kāmā vuttā bhagavatā …pe… tiṇukkūpamā kāmā vuttā bhagavatā… aṅgārakāsūpamā kāmā vuttā bhagavatā… supinakūpamā kāmā vuttā bhagavatā… yācitakūpamā kāmā vuttā bhagavatā… rukkhaphalūpamā kāmā vuttā bhagavatā… asisūnūpamā kāmā vuttā bhagavatā… sattisūlūpamā kāmā vuttā bhagavatā… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Abhiramatāyasmā brahmacariye; māyasmā sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattī’”ti.
     “So sabrahmacārīhi evaṃ ovadiyamāno evaṃ anusāsiyamāno evamāha– ‘ussahissāmi āvuso, vāyamissāmi, āvuso, abhiramissāmi, āvuso! Na dānāhaṃ, āvuso, sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’”ti.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so tasmiṃ saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti, tamenaṃ ñātakā upaṭṭhahanti paricaranti. So ñātakehi upaṭṭhahiyamāno paricariyamāno vuṭṭhāti tamhā ābādhā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, catuttho yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati rakkhiteneva kāyena rakkhitāya vācāya rakkhitena cittena upaṭṭhitāya satiyā saṃvutehi indriyehi. So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ; manindriye saṃvaraṃ āpajjati. So pacchābhattaṃ piṇḍapātapaṭikkanto vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… nāparaṃ itthattāyāti pajānāti”.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, pañcamo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu. Ime kho, bhikkhave pañca yodhājīvūpamā puggalā santo saṃvijjamānā bhikkhūsū”ti. Chaṭṭhaṃ.


增壹阿含33品7经

AN.5.221/ 1. Paṭhamadīghacārikasuttaṃ
     221. “Pañcime bhikkhave, ādīnavā dīghacārikaṃ anavatthacārikaṃ anuyuttassa viharato. Katame pañca? Assutaṃ na suṇāti, sutaṃ na pariyodāpeti, sutenekaccena avisārado hoti, gāḷhaṃ rogātaṅkaṃ phusati, na ca mittavā hoti. Ime kho, bhikkhave, pañca ādīnavā dīghacārikaṃ anavatthacārikaṃ anuyuttassa viharato.
     “Pañcime, bhikkhave, ānisaṃsā samavatthacāre. Katame pañca? Assutaṃ suṇāti, sutaṃ pariyodāpeti, sutenekaccena visārado hoti, na gāḷhaṃ rogātaṅkaṃ phusati, mittavā ca hoti. Ime kho, bhikkhave, pañca ānisaṃsā samavatthacāre”ti. Paṭhamaṃ.


增壹阿含33品10经

AN.7.72(另版：AN.7.68)/ 8. Aggikkhandhopamasuttaṃ
     72. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Addasā kho bhagavā addhānamaggappaṭipanno aññatarasmiṃ padese mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Disvāna maggā okkamma aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtan”ti? “Evaṃ, bhante”ti.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā, yaṃ vā khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā, dukkhañhetaṃ, bhante, yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa pāpadhammassa asucisaṅkassarasamācārassa paṭicchannakammantassa assamaṇassa samaṇapaṭiññassa abrahmacārissa brahmacāripaṭiññassa antopūtikassa avassutassa kasambujātassa yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya.
     “Yañca kho so, bhikkhave, dussīlo pāpadhammo asucisaṅkassarasamācāro …pe… kasambujāto khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdati vā upanipajjati vā, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso daḷhāya vālarajjuyā ubho jaṅghā veṭhetvā ghaṃseyya– sā chaviṃ chindeyya chaviṃ chetvā cammaṃ chindeyya cammaṃ chetvā maṃsaṃ chindeyya maṃsaṃ chetvā nhāruṃ chindeyya nhāruṃ chetvā aṭṭhiṃ chindeyya aṭṭhiṃ chetvā aṭṭhimiñjaṃ āhacca tiṭṭheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyeyyā”ti? “Etadeva bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso daḷhāya vālarajjuyā …pe… aṭṭhimiñjaṃ āhacca tiṭṭheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso daḷhāya vālarajjuyā ubho jaṅghā veṭhetvā …pe… aṭṭhimiñjaṃ āhacca tiṭṭheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ cīvaraṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā …pe… saddhādeyyaṃ cīvaraṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ cīvaraṃ paribhuñjati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ādāya adhobhāgā nikkhameyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ād āya adhobhāgaṃ nikkhameyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ādāya adhobhāgaṃ nikkhameyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjati, tañhi tassa hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhujjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhuñjati. Tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipeyya ādittāya sampajjalitāya sajotibhūtāya– so tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gaccheyya sakimpi adho gaccheyya sakimpi tiriyaṃ gaccheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipeyya ādittāya sampajjalitāya sajotibhūtāya– so tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gaccheyya sakimpi adho gaccheyya sakimpi tiriyaṃ gaccheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa pāpadhammassa …pe… kasambujātassa yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā …pe… sakimpi tiriyaṃ gaccheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjati tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yesañca mayaṃ paribhuñjāma cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ tesaṃ te kārā mahapphalā bhavissanti mahānisaṃsā, amhākañcevāyaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ– ‘attatthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; paratthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; ubhayatthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetun’”ti.
     Idamavoca bhagavā. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne saṭṭhimattānaṃ bhikkhūnaṃ uṇhaṃ lohitaṃ mukhato uggañchi. Saṭṭhimattā bhikkhū sikkhaṃ paccakkhāya hīnāyāvattiṃsu– “sudukkaraṃ bhagavā, sudukkaraṃ bhagavā”ti. Saṭṭhimattānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsūti. Aṭṭhamaṃ.


增壹阿含34品1经

SN.22.122/(10). Sīlavantasuttaṃ
     122. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahākoṭṭhiko bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho āyasmā mahākoṭṭhiko sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā sāriputto tenupasaṅkami …pe… etadavoca– “sīlavatāvuso, sāriputta, bhikkhunā katame dhammā yoniso manasikātabbā”ti? “Sīlavatāvuso, koṭṭhika, bhikkhunā pañcupādānakkhandhā aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Katame pañca? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Sīlavatāvuso, koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sīlavā bhikkhu ime pañcupādānakkhandhe aniccato …pe… an attato yoniso manasi karonto sotāpattiphalaṃ sacchikareyyā”ti.
     “Sotāpannena panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Sotāpannenapi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sotāpanno bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto sakadāgāmiphalaṃ sacchikareyyā”ti.
     “Sakadāgāminā panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Sakadāgāmināpi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ sakadāgāmī bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto anāgāmiphalaṃ sacchikareyyā”ti.
     “Anāgāminā panāvuso sāriputta, bhikkhunā katame dhammā yoniso manasi kātabbā”ti? “Anāgāmināpi kho, āvuso koṭṭhika, bhikkhunā ime pañcupādānakkhandhā aniccato …pe… anattato yoniso manasi kātabbā. Ṭhānaṃ kho panetaṃ, āvuso, vijjati yaṃ anāgāmī bhikkhu ime pañcupādānakkhandhe aniccato …pe… anattato yoniso manasi karonto arahattaṃ sacchikareyyā”ti.
     “Arahatā panāvuso sāriputta, katame dhammā yoniso manasi kātabbā”ti? “Arahatāpi kho, āvuso koṭṭhika, ime pañcupādānakkhandhe aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato yoniso manasi kātabbā. Natthi, khvāvuso, arahato uttari karaṇīyaṃ katassa vā paticayo api ca ime dhammā bhāvitā bahulīkatā diṭṭhadhammasukhavihārā ceva saṃvattanti satisampajaññā cā”ti. Dasamaṃ.


增壹阿含34品6经

AN.5.48/ 8. Alabbhanīyaṭhānasuttaṃ
     48. “Pañcimāni, bhikkhave, alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Katamāni pañca? ‘Jarādhammaṃ mā jīrī’ti alabbhanīyaṃ ṭhānaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. ‘Byādhidhammaṃ mā byādhīyī’ti …pe… ‘maraṇadhammaṃ mā mīyī’ti… ‘khayadhammaṃ mā khīyī’ti… ‘nassanadhammaṃ mā nassī’ti alabbhanīyaṃ ṭhānaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     “Assutavato bhikkhave, puthujjanassa jarādhammaṃ jīrati. So jarādhamme jiṇṇe na iti paṭisañcikkhati– ‘na kho mayhevekassa jarādhammaṃ jīrati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ jarādhammaṃ jīrati. Ahañceva kho pana jarādhamme jiṇṇe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So jarādhamme jiṇṇe socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘assutavā puthujjano viddho savisena sokasallena attānaṃyeva paritāpeti’”.
     “Puna caparaṃ, bhikkhave, assutavato puthujjanassa byādhidhammaṃ byādhīyati …pe… maraṇadhammaṃ mīyati… khayadhammaṃ khīyati… nassanadhammaṃ nassati. So nassanadhamme naṭṭhe na iti paṭisañcikkhati– ‘na kho mayhevekassa nassanadhammaṃ nassati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ nassanadhammaṃ nassati. Ahañceva kho pana nassanadhamme naṭṭhe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So nassanadhamme naṭṭhe socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘assutavā puthujjano viddho savisena sokasallena attānaṃyeva paritāpeti’”.
     “Sutavato ca kho, bhikkhave, ariyasāvakassa jarādhammaṃ jīrati. So jarādhamme jiṇṇe iti paṭisañcikkhati– ‘na kho mayhevekassa jarādhammaṃ jīrati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ jarādhammaṃ jīrati. Ahañceva kho pana jarādhamme jiṇṇe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So jarādhamme jiṇṇe na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati Ayaṃ vuccati, bhikkhave– ‘sutavā ariyasāvako abbuhi savisaṃ sokasallaṃ, yena viddho assutavā puthujjano attānaṃyeva paritāpeti. Asoko visallo ariyasāvako attānaṃyeva parinibbāpeti’”.
     “Puna caparaṃ, bhikkhave, sutavato ariyasāvakassa byādhidhammaṃ byādhīyati …pe… maraṇadhammaṃ mīyati… khayadhammaṃ khīyati… nassanadhammaṃ nassati. So nassanadhamme naṭṭhe iti paṭisañcikkhati – ‘na kho mayhevekassa nassanadhammaṃ nassati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ nassanadhammaṃ nassati. Ahañceva kho pana nassanadhamme naṭṭhe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So nassanadhamme naṭṭhe na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘sutavā ariyasāvako abbuhi savisaṃ sokasallaṃ, yena viddho assutavā puthujjano attānaṃyeva paritāpeti. Asoko visallo ariyasāvako attānaṃyeva parinibbāpetī’”ti.
     “Imāni kho, bhikkhave, pañca alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti.
     “Na socanāya paridevanāya, atthodha labbhā api appakopi.
     Socantamenaṃ dukhitaṃ viditvā, paccatthikā attamanā bhavanti.
     “Yato ca kho paṇḍito āpadāsu, na vedhatī atthavinicchayaññū.
     Paccatthikāssa dukhitā bhavanti, disvā mukhaṃ avikāraṃ purāṇaṃ.
     “Jappena mantena subhāsitena, anuppadānena paveṇiyā vā.
     Yathā yathā yattha labhetha atthaṃ, tathā tathā tattha parakkameyya.
     “Sace pajāneyya alabbhaneyyo, mayāva aññena vā esa attho.
     Asocamāno adhivāsayeyya, kammaṃ daḷhaṃ kinti karomi dānī”ti. Aṭṭhamaṃ.


增壹阿含34品8经

SN.11.4/(4). Vepacittisuttaṃ
     250. Sāvatthinidānaṃ. “Bhūtapubbaṃ bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Atha kho, bhikkhave, vepacitti asurindo asure āmantesi– ‘sace, mārisā, devānaṃ asurasaṅgāme samupabyūḷhe asurā jineyyuṃ devā parājineyyuṃ, yena naṃ sakkaṃ devānamindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha asurapuran’ti. Sakkopi kho, bhikkhave, devānamindo deve tāvatiṃse āmantesi– ‘sace, mārisā, devānaṃ asurasaṅgāme samupabyūḷhe devā jineyyuṃ asurā parājineyyuṃ, yena naṃ vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā mama santike āneyyātha sudhammasabhan’”ti. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu asurā parājiniṃsu. Atha kho, bhikkhave, devā tāvatiṃsā vepacittiṃ asurindaṃ kaṇṭhapañcamehi bandhanehi bandhitvā sakkassa devānamindassa santike ānesuṃ sudhammasabhaṃ. Tatra sudaṃ, bhikkhave, vepacitti asurindo kaṇṭhapañcamehi bandhanehi baddho sakkaṃ devānamindaṃ sudhammasabhaṃ pavisantañca nikkhamantañca asabbhāhi pharusāhi vācāhi akkosati paribhāsati. Atha kho, bhikkhave, mātali saṅgāhako sakkaṃ devānamindaṃ gāthāhi ajjhabhāsi–
     “Bhayā nu maghavā sakka, dubbalyā no titikkhasi;
     Suṇanto pharusaṃ vācaṃ, sammukhā vepacittino”ti.
     “Nāhaṃ bhayā na dubbalyā, khamāmi vepacittino.
     Kathañhi mādiso viññū, bālena paṭisaṃyuje”ti.
     “Bhiyyo bālā pabhijjeyyuṃ, no cassa paṭisedhako;
     Tasmā bhusena daṇḍena, dhīro bālaṃ nisedhaye”ti.
     “Etadeva ahaṃ maññe, bālassa paṭisedhanaṃ;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammatī”ti.
     “Etadeva titikkhāya, vajjaṃ passāmi vāsava;
     Yadā naṃ maññati bālo, bhayā myāyaṃ titikkhati.
     Ajjhāruhati dummedho, gova bhiyyo palāyinan”ti.
     “Kāmaṃ maññatu vā mā vā, bhayā myāyaṃ titikkhati.
     Sadatthaparamā atthā, khantyā bhiyyo na vijjati.
     “Yo have balavā santo, dubbalassa titikkhati;
     Tamāhu paramaṃ khantiṃ, niccaṃ khamati dubbalo.
     “Abalaṃ taṃ balaṃ āhu, yassa bālabalaṃ balaṃ;
     Balassa dhammaguttassa, paṭivattā na vijjati.
     “Tasseva tena pāpiyo, yo kuddhaṃ paṭikujjhati;
     Kuddhaṃ appaṭikujjhanto, saṅgāmaṃ jeti dujjayaṃ.
     “Ubhinnamatthaṃ carati, attano ca parassa ca;
     Paraṃ saṅkupitaṃ ñatvā, yo sato upasammati.
     “Ubhinnaṃ tikicchantānaṃ, attano ca parassa ca.
     Janā maññanti bāloti, ye dhammassa akovidā”ti.
     “So hi nāma, bhikkhave, sakko devānamindo sakaṃ puññaphalaṃ upajīvamāno devānaṃ tāvatiṃsānaṃ issariyādhipaccaṃ rajjaṃ kārento khantisoraccassa vaṇṇavādī bhavissati. Idha kho taṃ, bhikkhave, sobhetha yaṃ tumhe evaṃ svākkhāte dhammavinaye pabbajitā samānā khamā ca bhaveyyātha soratā cā”ti.


增壹阿含35品7经

SN.7.13/(3). Devahitasuttaṃ
     199. Sāvatthinidānaṃ Tena kho pana samayena bhagavā vātehābādhiko hoti; āyasmā ca upavāṇo bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ upavāṇaṃ āmantesi– “iṅgha me tvaṃ, upavāṇa, uṇhodakaṃ jānāhī”ti. “Evaṃ, bhante”ti kho āyasmā upavāṇo bhagavato paṭissutvā nivāsetvā pattacīvaramādāya yena devahitassa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā tuṇhībhūto ekamantaṃ aṭṭhāsi. Addasā kho devahito brāhmaṇo āyasmantaṃ upavāṇaṃ tuṇhībhūtaṃ ekamantaṃ ṭhitaṃ. Disvāna āyasmantaṃ upavāṇaṃ gāthāya ajjhabhāsi–
     “Tuṇhībhūto bhavaṃ tiṭṭhaṃ, muṇḍo saṅghāṭipāruto.
     Kiṃ patthayāno kiṃ esaṃ, kiṃ nu yācitumāgato”ti.
     “Arahaṃ sugato loke, vātehābādhiko muni;
     Sace uṇhodakaṃ atthi, munino dehi brāhmaṇa.
     “Pūjito pūjaneyyānaṃ, sakkareyyāna sakkato;
     Apacito apaceyyānaṃ, tassa icchāmi hātave”ti.
     Atha kho devahito brāhmaṇo uṇhodakassa kājaṃ purisena gāhāpetvā phāṇitassa ca puṭaṃ āyasmato upavāṇassa pādāsi. Atha kho āyasmā upavāṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ uṇhodakena nhāpetvā uṇhodakena phāṇitaṃ āloletvā bhagavato pādāsi. Atha kho bhagavato ābādho paṭippassambhi.
     Atha kho devahito brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho devahito brāhmaṇo bhagavantaṃ gāthāya ajjhabhāsi–
     “Kattha dajjā deyyadhammaṃ, kattha dinnaṃ mahapphalaṃ;
     Kathañhi yajamānassa, kathaṃ ijjhati dakkhiṇā”ti.
     “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
     Atho jātikkhayaṃ patto, abhiññāvosito muni.
     “Ettha dajjā deyyadhammaṃ, ettha dinnaṃ mahapphalaṃ.
     Evañhi yajamānassa, evaṃ ijjhati dakkhiṇā”ti.
     Evaṃ vutte, devahito brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


增壹阿含35品9经

SN.8.4/ 4. Ānandasuttaṃ
     212. Ekaṃ samayaṃ āyasmā ānando sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi āyasmatā vaṅgīsena pacchāsamaṇena. Tena kho pana samayena āyasmato vaṅgīsassa anabhirati uppannā hoti, rāgo cittaṃ anuddhaṃseti. Atha kho āyasmā vaṅgīso āyasmantaṃ ānandaṃ gāthāya ajjhabhāsi–
     “Kāmarāgena ḍayhāmi, cittaṃ me pariḍayhati;
     Sādhu nibbāpanaṃ brūhi, anukampāya gotamā”ti.
     “Saññāya vipariyesā, cittaṃ te pariḍayhati;
     Nimittaṃ parivajjehi, subhaṃ rāgūpasaṃhitaṃ.
     “Saṅkhāre parato passa, dukkhato mā ca attato;
     Nibbāpehi mahārāgaṃ, mā ḍayhittho punappunaṃ.
     “Asubhāya cittaṃ bhāvehi, ekaggaṃ susamāhitaṃ;
     Sati kāyagatā tyatthu, nibbidābahulo bha.
     “Animittañca bhāvehi, mānānusayamujjaha;
     Tato mānābhisamayā, upasanto carissasī”ti.


增壹阿含36品1经

AN.5.202/ 2. Dhammassavanasuttaṃ
     202. “Pañcime bhikkhave, ānisaṃsā dhammassavane. Katame pañca? Assutaṃ suṇāti sutaṃ pariyodāpeti, kaṅkhaṃ vitarati, diṭṭhiṃ ujuṃ karoti, cittamassa pasīdati. Ime kho, bhikkhave, pañca ānisaṃsā dhammassavane”ti. Dutiyaṃ.


增壹阿含36品3经

AN.5.208/ 8. Dantakaṭṭhasuttaṃ
     208. “Pañcime, bhikkhave, ādīnavā dantakaṭṭhassa akhādane. Katame pañca? Acakkhussaṃ, mukhaṃ duggandhaṃ hoti, rasaharaṇiyo na visujjhanti, pittaṃ semhaṃ bhattaṃ pariyonandhati, bhattamassa nacchādeti. Ime kho, bhikkhave, pañca ādīnavā dantakaṭṭhassa akhādane.
     “Pañcime, bhikkhave, ānisaṃsā dantakaṭṭhassa khādane. Katame pañca? Cakkhussaṃ, mukhaṃ na duggandhaṃ hoti, rasaharaṇiyo visujjhanti, pittaṃ semhaṃ bhattaṃ na pariyonandhati, bhattamassa chādeti. Ime kho, bhikkhave, pañca ānisaṃsā dantakaṭṭhassa khādane”ti. Aṭṭhamaṃ.


增壹阿含37品1经

AN.6.11/ 1. Paṭhamasāraṇīyasuttaṃ
     11. “Chayime bhikkhave, dhammā sāraṇīyā. Katame cha? Idha, bhikkhave, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
    “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpehi sīlehi sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo. Ime kho, bhikkhave, cha dhammā sāraṇīyā”ti. Paṭhamaṃ.

AN.6.12/ 2. Dutiyasāraṇīyasuttaṃ
     12. “Chayime bhikkhave, dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti. Katame cha? Idha, bhikkhave, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti …pe… mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpehi sīlehi sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati. Ime kho, bhikkhave, cha dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattantī”ti. Dutiyaṃ.


增壹阿含37品3经

MN.32/(2) Mahāgosiṅgasuttaṃ
     332. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā gosiṅgasālavanadāye viharati sambahulehi abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ– āyasmatā ca sāriputtena āyasmatā ca mahāmoggallānena āyasmatā ca mahākassapena āyasmatā ca anuruddhena āyasmatā ca revatena āyasmatā ca ānandena, aññehi ca abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ. Atha kho āyasmā mahāmoggallāno sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā mahākassapo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākassapaṃ etadavoca– “āyāmāvuso, kassapa, yenāyasmā sāriputto tenupasaṅkamissāma dhammassavanāyā”ti. “Evamāvuso”ti kho āyasmā mahākassapo āyasmato mahāmoggallānassa paccassosi. Atha kho āyasmā ca mahāmoggallāno āyasmā ca mahākassapo āyasmā ca anuruddho yenāyasmā sāriputto tenupasaṅkamiṃsu dhammassavanāya. Addasā kho āyasmā ānando āyasmantañca mahāmoggallānaṃ āyasmantañca mahākassapaṃ āyasmantañc a anuruddhaṃ yenāyasmā sāriputto tenupasaṅkamante dhammassavanāya. Disvāna yenāyasmā revato tenupasaṅkami; upasaṅkamitvā āyasmantaṃ revataṃ etadavoca– “upasaṅkamantā kho amū, āvuso revata, sappurisā yenāyasmā sāriputto tena dhammassavanāya. Āyāmāvuso revata, yenāyasmā sāriputto tenupasaṅkamissāma dhammassavanāyā”ti. “Evamāvuso”ti kho āyasmā revato āyasmato ānandassa paccassosi. Atha kho āyasmā ca revato āyasmā ca ānando yenāyasmā sāriputto tenupasaṅkamiṃsu dhammassavanāya.
     333. Addasā kho āyasmā sāriputto āyasmantañca revataṃ āyasmantañca ānandaṃ dūratova āgacchante. Disvāna āyasmantaṃ ānandaṃ etadavoca– “etu kho āyasmā ānando! Svāgataṃ āyasmato ānandassa bhagavato upaṭṭhākassa bhagavato santikāvacarassa! Ramaṇīyaṃ, āvuso ānanda, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso ānanda, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti? “Idhāvuso sāriputta bhikkhu bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti, dhātā, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So catassannaṃ parisānaṃ dhammaṃ deseti parimaṇḍalehi padabyañjanehi anuppabandhehi anusayasamugghātāya. Evarūpena kho, āvuso sāriputta, bhikkhunā g osiṅgasālavanaṃ sobheyyā”ti.
     334. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ revataṃ etadavoca “byākataṃ kho, āvuso revata, āyasmatā ānandena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ revataṃ pucchāma– ‘ramaṇīyaṃ, āvuso revata, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso revata, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu paṭisallānārāmo hoti paṭisallānarato, ajjhattaṃ cetosamathamanuyutto anirākatajjhāno, vipassanāya samannāgato, brūhetā suññāgārānaṃ. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     335. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ anuruddhaṃ etadavoca– “byākataṃ kho, āvuso anuruddha, āyasmatā revatena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ anuruddhaṃ pucchāma– ‘ramaṇīyaṃ, āvuso anuruddha, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso anuruddha, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Seyyathāpi, āvuso sāriputta, cakkhumā puriso uparipāsādavaragato sahassaṃ nemimaṇḍalānaṃ volokeyya; evameva kho, āvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     336. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahākassapaṃ etadavoca– “byākataṃ kho, āvuso kassapa, āyasmatā anuruddhena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahākassapaṃ pucchāma– ‘ramaṇīyaṃ, āvuso kassapa, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso kassapa, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, bhikkhu attanā ca āraññiko hoti āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko hoti piṇḍapātikattassa ca vaṇṇavādī, attanā ca paṃsukūliko hoti paṃsukūlikattassa ca vaṇṇavādī, attanā ca tecīvariko hoti tecīvarikattassa ca vaṇṇavādī, attanā ca appiccho hoti appicchatāya ca vaṇṇavādī, attanā ca santuṭṭho hoti santuṭṭhiyā ca vaṇṇavādī, attanā ca pavivitto hoti pavivekassa ca vaṇṇavādī, attanā ca asaṃsaṭṭho hoti asaṃsaggassa ca vaṇ� ��avādī, attanā ca āraddhavīriyo hoti vīriyārambhassa ca vaṇṇavādī, attanā ca sīlasampanno hoti sīlasampadāya ca vaṇṇavādī, attanā ca samādhisampanno hoti samādhisampadāya ca vaṇṇavādī, attanā ca paññāsampanno hoti paññāsampadāya ca vaṇṇavādī, attanā ca vimuttisampanno hoti vimuttisampadāya ca vaṇṇavādī, attanā ca vimuttiñāṇadassanasampanno hoti vimuttiñāṇadassanasampadāya ca vaṇṇavādī. Evarūpena kho, āvuso sāriputta bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     337. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ mahāmoggallānaṃ etadavoca– “byākataṃ kho, āvuso moggallāna, āyasmatā mahākassapena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahāmoggallānaṃ pucchāma– ‘ramaṇīyaṃ, āvuso moggallāna, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso sāriputta, dve bhikkhū abhidhammakathaṃ kathenti, te aññamaññaṃ pañhaṃ pucchanti, aññamaññassa pañhaṃ puṭṭhā vissajjenti, no ca saṃsādenti, dhammī ca nesaṃ kathā pavattinī hoti. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     338. Atha kho āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca– “byākataṃ kho, āvuso sāriputta, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ sāriputtaṃ pucchāma– ‘ramaṇīyaṃ, āvuso sāriputta, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti? “Idhāvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Seyyathāpi, āvuso moggallāna, rañño vā rājamahāmattassa v ā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro assa. So yaññadeva dussayugaṃ ākaṅkheyya pubbaṇhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ pubbaṇhasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya majjhanhikasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ majjhanhikasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya sāyanhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ sāyanhasamayaṃ pārupeyya. Evameva kho, āvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Evarūpena kho, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     339. Atha kho āyasmā sāriputto te āyasmante etadavoca– “byākataṃ kho, āvuso, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Āyāmāvuso, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evamāvuso”ti kho te āyasmanto āyasmato sāriputtassa paccassosuṃ. Atha kho te āyasmanto yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “addasaṃ kho ahaṃ, bhante, āyasmantañca revataṃ āyasmantañca ānandaṃ dūratova āgacchante. Disvāna āyasmantaṃ ānandaṃ etadavocaṃ– ‘etu kho āyasmā ānando! Svāgataṃ āyasmato ānandassa bhagavato upaṭṭhākassa bhagavato santikāvacarassa! Ramaṇīyaṃ, āvuso ānanda, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti; kathaṃrūpena, āvuso ānanda, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā ānando maṃ etadavoca– ‘idhāvuso, sāriputta, bhikkhu bahussuto hoti sutadharo …pe… anusayasamugghātāya. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta! Yathā taṃ ānandova sammā byākaramāno byākareyya. Ānando hi, sāriputta, bahussuto sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti, dhātā, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So catassannaṃ parisānaṃ dhammaṃ deseti parimaṇḍalehi padabyañjanehi anuppabandhehi anusayasamugghātāyā”ti.
     340. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ revataṃ etadavocaṃ– ‘byākataṃ kho, āvuso revata āyasmatā ānandena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ revataṃ pucchāma– ramaṇīyaṃ, āvuso revata, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā maññe gandhā sampavanti. Kathaṃrūpena, āvuso revata, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā revato maṃ etadavoca– ‘idhāvuso sāriputta bhikkhu paṭisallānārāmo hoti paṭisallānarato ajjhattaṃ cetosamathamanuyutto, anirākatajjhāno, vipassanāya samannāgato, brūhetā suññāgārānaṃ. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta! Yathā taṃ revatova sammā byākaramāno byākareyya. Revato hi, sāriputta, paṭisallānārāmo paṭisallānarato, ajjhattaṃ cetosamathamanuyutto anirākatajjhāno, vipassanāya samannāgato brūhetā suññāg ārānan”ti.
     341. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ anuruddhaṃ etadavocaṃ– ‘byākataṃ kho āvuso anuruddha āyasmatā revatena …pe… kathaṃrūpena, āvuso anuruddha, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti. Evaṃ vutte, bhante, āyasmā anuruddho maṃ etadavoca– ‘idhāvuso sāriputta, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketi. Seyyathāpi, āvuso sāriputta, cakkhumā puriso …pe… evarūpena kho āvuso sāriputta bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta, yathā taṃ anuruddhova sammā byākaramāno byākareyya. Anuruddho hi, sāriputta, dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokānaṃ voloketī”ti.
     342. “Evaṃ vutte, ahaṃ, bhante, āyasmantaṃ mahākassapaṃ etadavocaṃ– ‘byākataṃ kho, āvuso kassapa āyasmatā anuruddhena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahākassapaṃ pucchāma …pe… kathaṃ rūpena kho, āvuso kassapa, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte bhante, āyasmā mahākassapo maṃ etadavoca– ‘idhāvuso sāriputta, bhikkhu attanā ca āraññiko hoti āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko hoti …pe… attanā ca paṃsukūliko hoti …pe… attanā ca tecīvariko hoti …pe… attanā ca appiccho hoti …pe… attanā ca santuṭṭho hoti …pe… attanā ca pavivitto hoti …pe… attanā ca asaṃsaṭṭho hoti …pe… attanā ca āraddhavīriyo hoti …pe… attanā ca sīlasampanno hoti …pe… attanā ca samādhisampanno hoti …pe… attanā ca paññāsampanno hoti… attanā ca vimuttisampanno hoti… attanā ca vimuttiñāṇadassanasampanno hoti vimuttiñā� �adassanasampadāya ca vaṇṇavādī. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti “Sādhu sādhu, sāriputta! Yathā taṃ kassapova sammā byākaramāno byākareyya. Kassapo hi, sāriputta, attanā ca āraññiko āraññikattassa ca vaṇṇavādī, attanā ca piṇḍapātiko piṇḍapātikattassa ca vaṇṇavādī, attanā ca paṃsukūliko paṃsukūlikattassa ca vaṇṇavādī, attanā ca tecīvariko tecīvarikattassa ca vaṇṇavādī, attanā ca appiccho appicchatāya ca vaṇṇavādī, attanā ca santuṭṭho santuṭṭhiyā ca vaṇṇavādī, attanā ca pavivitto pavivekassa ca vaṇṇavādī, attanā ca asaṃsaṭṭho asaṃsaggassa ca vaṇṇavādī, attanā ca āraddhavīriyo vīriyārambhassa ca vaṇṇavādī, attanā ca sīlasampanno sīlasampadāya ca vaṇṇavādī, attanā ca samādhisampanno samādhisampadāya ca vaṇṇavādī, attanā ca paññāsampanno paññāsampadāya ca vaṇṇavādī, attanā ca vimuttisampanno vimuttis ampadāya ca vaṇṇavādī, attanā ca vimuttiñāṇadassanasampanno vimuttiñāṇadassanasampadāya ca vaṇṇavādī”ti.
     343. “Evaṃ vutte, ahaṃ bhante āyasmantaṃ mahāmoggallānaṃ etadavocaṃ– ‘byākataṃ kho, āvuso moggallāna, āyasmatā mahākassapena yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ mahāmoggallānaṃ pucchāma …pe… kathaṃrūpena, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā mahāmoggallāno maṃ etadavoca– ‘idhāvuso sāriputta, dve bhikkhū abhidhammakathaṃ kathenti. Te aññamaññaṃ pañhaṃ pucchanti, aññamaññassa pañhaṃ puṭṭhā vissajjenti, no ca saṃsādenti, dhammī ca nesaṃ kathā pavattinī hoti. Evarūpena kho, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, sāriputta, yathā taṃ moggallānova sammā byākaramāno byākareyya. Moggallāno hi, sāriputta, dhammakathiko”ti.
     344. Evaṃ vutte, āyasmā mahāmoggallāno bhagavantaṃ etadavoca– “atha khvāhaṃ, bhante, āyasmantaṃ sāriputtaṃ etadavocaṃ – ‘byākataṃ kho, āvuso sāriputta, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Tattha dāni mayaṃ āyasmantaṃ sāriputtaṃ pucchāma– ramaṇīyaṃ, āvuso sāriputta, gosiṅgasālavanaṃ, dosinā ratti, sabbaphāliphullā sālā, dibbā, maññe, gandhā sampavanti. Kathaṃrūpena, āvuso sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā’ti? Evaṃ vutte, bhante, āyasmā sāriputto maṃ etadavoca– ‘idhāvuso, moggallāna, bhikkhu cittaṃ vasaṃ vatteti no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, t āya vihārasamāpattiyā sāyanhasamayaṃ viharati. Seyyathāpi, āvuso moggallāna, rañño vā rājamahāmattassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro assa. So yaññadeva dussayugaṃ ākaṅkheyya pubbaṇhasamayaṃ pārupituṃ taṃ tadeva dussayugaṃ pubbaṇhasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya majjhanhikasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ majjhanhikasamayaṃ pārupeyya; yaññadeva dussayugaṃ ākaṅkheyya sāyanhasamayaṃ pārupituṃ, taṃ tadeva dussayugaṃ sāyanhasamayaṃ pārupeyya. Evameva kho, āvuso moggallāna, bhikkhu cittaṃ vasaṃ vatteti, no ca bhikkhu cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharati. Evarūpena kho, āvuso moggallāna, bhikkhunā gosiṅgasālavanaṃ sobheyyā’”ti. “Sādhu sādhu, moggallāna! Yathā taṃ sāriputtova sammā byākaramāno byākareyya. Sāriputto hi, moggallāna, cittaṃ vasaṃ vatteti no ca sāriputto cittassa vasena vattati. So yāya vihārasamāpattiyā ākaṅkhati pubbaṇhasamayaṃ viharituṃ, tāya vihārasamāpattiyā pubbaṇhasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati majjhanhikasamayaṃ viharituṃ, tāya vihārasamāpattiyā majjhanhikasamayaṃ viharati; yāya vihārasamāpattiyā ākaṅkhati sāyanhasamayaṃ viharituṃ, tāya vihārasamāpattiyā sāyanhasamayaṃ viharatī”ti.
     345. Evaṃ vutte, āyasmā sāriputto bhagavantaṃ etadavoca– “kassa nu kho, bhante, subhāsitan”ti? “Sabbesaṃ vo, sāriputta, subhāsitaṃ pariyāyena. Api ca mamapi suṇātha yathārūpena bhikkhunā gosiṅgasālavanaṃ sobheyya. Idha, sāriputta, bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā– ‘na tāvāhaṃ imaṃ pallaṅkaṃ bhindissāmi yāva me nānupādāya āsavehi cittaṃ vimuccissatī’ti. Evarūpena kho, sāriputta, bhikkhunā gosiṅgasālavanaṃ sobheyyā”ti.
     Idamavoca bhagavā. Attamanā te āyasmanto bhagavato bhāsitaṃ abhinandunti.
     Mahāgosiṅgasuttaṃ niṭṭhitaṃ dutiyaṃ.


增壹阿含37品5经

AN.6.2/ 2. Dutiya-āhuneyyasuttaṃ
     2. “Chahi bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi chahi? Idha, bhikkhave, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati; yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya, sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti– dibbe ca mānuse ca, ye dūre santike ca.
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāti, vītarāgaṃ vā cittaṃ …pe… sadosaṃ vā cittaṃ… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāti.
     “Anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Dutiyaṃ.


增壹阿含37品6经

AN.9.11/ 1. Sīhanādasuttaṃ
     11. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “vuttho me, bhante, sāvatthiyaṃ vassāvāso. Icchāmahaṃ, bhante, janapadacārikaṃ pakkamitun”ti. “Yassadāni tvaṃ, sāriputta, kālaṃ maññasī”ti. Atha kho āyasmā sāriputto uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho aññataro bhikkhu acirapakkante āyasmante sāriputte bhagavantaṃ etadavoca– “āyasmā maṃ, bhante, sāriputto āsajja appaṭinissajja cārikaṃ pakkanto”ti. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena sāriputtaṃ āmantehi– ‘satthā taṃ, āvuso sāriputta, āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā sāriputto t enupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca – “satthā taṃ, āvuso sāriputta, āmantetī”ti. “Evamāvuso”ti kho āyasmā sāriputto tassa bhikkhuno paccassosi.
     Tena kho pana samayena āyasmā ca mahāmoggallāno āyasmā ca ānando avāpuraṇaṃ ādāya vihāre āhiṇḍanti – “abhikkamathāyasmanto, abhikkamathāyasmanto! Idānāyasmā sāriputto bhagavato sammukhā sīhanādaṃ nadissatī”ti. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “idha te, sāriputta, aññataro sabrahmacārī khīyanadhammaṃ āpanno– ‘āyasmā maṃ, bhante, sāriputto āsajja appaṭinissajjacārikaṃ pakkanto’”ti.
     “Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, pathaviyaṃ sucimpi nikkhipanti asucimpi nikkhipanti gūthagatampi nikkhipanti muttagatampi nikkhipanti kheḷagatampi nikkhipanti pubbagatampi nikkhipanti lohitagatampi nikkhipanti, na ca tena pathavī aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, pathavīsamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, āpasmiṃ sucimpi dhovanti asucimpi dhovanti gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi dhovanti, na ca tena āpo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, āposamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, tejo sucimpi ḍahati asucimpi ḍahati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi ḍahati, na ca tena tejo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ bhante, tejosamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, vāyo sucimpi upavāyati asucimpi upavāyati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi upavāyati, na ca tena vāyo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, vāyosamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi bhante, rajoharaṇaṃ sucimpi puñchati asucimpi puñchati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi puñchati, na ca tena rajoharaṇaṃ aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, rajoharaṇasamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, caṇḍālakumārako vā caṇḍālakumārikā vā kaḷopihattho nantakavāsī gāmaṃ vā nigamaṃ vā pavisanto nīcacittaṃyeva upaṭṭhapetvā pavisati; evamevaṃ kho ahaṃ, bhante, caṇḍālakumārakacaṇḍālakumārikāsamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, usabho chinnavisāṇo sūrato sudanto suvinīto rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ anvāhiṇḍanto na kiñci hiṃsati pādena vā visāṇena vā; evamevaṃ kho ahaṃ, bhante, usabhachinnavisāṇasamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, itthī vā puriso vā daharo yuvā maṇḍanakajātiko sīsaṃnhāto ahikuṇapena vā kukkurakuṇapena vā manussakuṇapena vā kaṇṭhe āsattena aṭṭīyeyya harāyeyya jiguccheyya; evamevaṃ kho ahaṃ, bhante, iminā pūtikāyena aṭṭīyāmi harāyāmi jigucchāmi. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi bhante, puriso medakathālikaṃ parihareyya chiddāvachiddaṃ uggharantaṃ paggharantaṃ; evamevaṃ kho ahaṃ, bhante, imaṃ kāyaṃ pariharāmi chiddāvachiddaṃ uggharantaṃ paggharantaṃ. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyyā”ti.
     Atha kho so bhikkhu uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo ahaṃ āyasmantaṃ sāriputtaṃ asatā tucchā musā abhūtena abbhācikkhiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhatu āyatiṃ saṃvarāyā”ti. “Taggha taṃ, bhikkhu, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo tvaṃ sāriputtaṃ asatā tucchā musā abhūtena abbhācikkhi. Yato ca kho tvaṃ, bhikkhu, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuḍḍhihesā, bhikkhu, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiṃ saṃvaraṃ āpajjatī”ti.
     Atha kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “khama, sāriputta, imassa moghapurisassa, purā tassa tattheva sattadhā muddhā phalatī”ti. “Khamāmahaṃ, bhante, tassa āyasmato sace maṃ so āyasmā evamāha– ‘khamatu ca me so āyasmā’”ti. Paṭhamaṃ.


增壹阿含37品8经

AN.6.52/ 10. Khattiyasuttaṃ
     52. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca–
     “Khattiyā bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Khattiyā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā balādhiṭṭhānā pathavībhinivesā issariyapariyosānā”ti.
     “Brāhmaṇā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Brāhmaṇā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā mantādhiṭṭhānā yaññābhinivesā brahmalokapariyosānā”ti.
     “Gahapatikā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Gahapatikā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā sippādhiṭṭhānā kammantābhinivesā niṭṭhitakammantapariyosānā”ti.
     “Itthī pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Itthī kho, brāhmaṇa, purisādhippāyā alaṅkārūpavicārā puttādhiṭṭhānā asapatībhinivesā issariyapariyosānā”ti.
     “Corā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Corā kho, brāhmaṇa, ādānādhippāyā gahanūpavicārā satthādhiṭṭhānā andhakārābhinivesā adassanapariyosānā”ti.
     “Samaṇā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Samaṇā kho, brāhmaṇa, khantisoraccādhippāyā paññūpavicārā sīlādhiṭṭhānā ākiñcaññābhinivesā nibbānapariyosānā”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Khattiyānampi bhavaṃ gotamo jānāti adhippāyañca upavicārañca adhiṭṭhānañca abhinivesañca pariyosānañca. Brāhmaṇānampi bhavaṃ gotamo jānāti …pe… gahapatīnampi bhavaṃ gotamo jānāti… itthīnampi bhavaṃ gotamo jānāti… corānampi bhavaṃ gotamo jānāti samaṇānampi bhavaṃ gotamo jānāti adhippāyañca upavicārañca adhiṭṭhānañca abhinivesañca pariyosānañca. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.


增壹阿含37品9经

AN.7.50(另版AN.7.48)/ 7. Methunasuttaṃ
     50. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “bhavampi no gotamo brahmacārī paṭijānātī”ti? “Yañhi taṃ, brāhmaṇa, sammā vadamāno vadeyya– ‘akhaṇḍaṃ acchiddaṃ asabalaṃ akammāsaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caratī’ti, mameva taṃ, brāhmaṇa, sammā vadamāno vadeyya– ‘ahañhi, brāhmaṇa, akhaṇḍaṃ acchiddaṃ asabalaṃ akammāsaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carāmī’”ti. “Kiṃ pana, bho gotama, brahmacariyassa khaṇḍampi chiddampi sabalampi kammāsampī”ti?
     “Idha, brāhmaṇa, ekacco samaṇo vā brāhmaṇo vā sammā brahmacārī paṭijānamāno na heva kho mātugāmena saddhiṃ dvayaṃdvayasamāpattiṃ samāpajjati; api ca kho mātugāmassa ucchādanaparimaddananhāpanasambāhanaṃ sādiyati. So taṃ assādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Idampi kho, brāhmaṇa, brahmacariyassa khaṇḍampi chiddampi sabalampi kammāsampi. Ayaṃ vuccati, brāhmaṇa, aparisuddhaṃ brahmacariyaṃ carati, saṃyutto methunena saṃyogena na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccati dukkhasmāti vadāmi.
     “Puna caparaṃ, brāhmaṇa, idhekacco samaṇo vā brāhmaṇo vā sammā brahmacārī paṭijānamāno na heva kho mātugāmena saddhiṃ dvayaṃdvayasamāpattiṃ samāpajjati, napi mātugāmassa ucchādanaparimaddananhāpanasambāhanaṃ sādiyati; api ca kho mātugāmena saddhiṃ sañjagghati saṃkīḷati saṃkelāyati …pe… napi mātugāmena saddhiṃ sañjagghati saṃkīḷati saṃkelāyati; api ca kho mātugāmassa cakkhunā cakkhuṃ upanijjhāyati pekkhati …pe… napi mātugāmassa cakkhunā cakkhuṃ upanijjhāyati pekkhati; api ca kho mātugāmassa saddaṃ suṇāti tirokuṭṭaṃ vā tiropākāraṃ vā hasantiyā vā bhaṇantiyā vā gāyantiyā vā rodantiyā vā …pe… napi mātugāmassa saddaṃ suṇāti tirokuṭṭaṃ vā tiropākāraṃ vā hasantiyā vā bhaṇantiyā vā gāyantiyā vā rodantiyā vā; api ca kho yānissa tāni pubbe mātugāmena saddhiṃ hasitalapitakīḷitāni tāni anussarati …pe… napi yānissa tāni pubbe mātugāmena saddhi� � hasitalapitakīḷitāni tāni anussarati; api ca kho passati gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ …pe… napi passati gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ; api ca kho aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vāti. So taṃ assādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Idampi kho, brāhmaṇa, brahmacariyassa khaṇḍampi chiddampi sabalampi kammāsampi. Ayaṃ vuccati, brāhmaṇa, aparisuddhaṃ brahmacariyaṃ carati saṃyutto methunena saṃyogena, na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccati dukkhasmāti vadāmi.
     “Yāvakīvañcāhaṃ, brāhmaṇa, imesaṃ sattannaṃ methunasaṃyogānaṃ aññataraññataramethunasaṃyogaṃ attani appahīnaṃ samanupassiṃ, neva tāvāhaṃ, brāhmaṇa, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ.
     “Yato ca khohaṃ, brāhmaṇa, imesaṃ sattannaṃ methunasaṃyogānaṃ aññataraññataramethunasaṃyogaṃ attani appahīnaṃ na samanupassiṃ, athāhaṃ, brāhmaṇa, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ.
     ‘Ñāṇañca pana me dassanaṃ udapādi, akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti.
     Evaṃ vutte jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama; abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Sattamaṃ.


增壹阿含37品10经

MN.35/(5) Cūḷasaccakasuttaṃ
     353. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena saccako nigaṇṭhaputto vesāliyaṃ paṭivasati bhassappavādako paṇḍitavādo sādhusammato bahujanassa. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati – “nāhaṃ taṃ passāmi samaṇaṃ vā brāhmaṇaṃ vā, saṅghiṃ gaṇiṃ gaṇācariyaṃ, api arahantaṃ sammāsambuddhaṃ paṭijānamānaṃ, yo mayā vādena vādaṃ samāraddho na saṅkampeyya na sampakampeyya na sampavedheyya, yassa na kacchehi sedā mucceyyuṃ. Thūṇaṃ cepāhaṃ acetanaṃ vādena vādaṃ samārabheyyaṃ, sāpi mayā vādena vādaṃ samāraddhā saṅkampeyya sampakampeyya sampavedheyya. Ko pana vādo manussabhūtassā”ti?
     Atha kho āyasmā assaji pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Addasā kho saccako nigaṇṭhaputto vesāliyaṃ jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno āyasmantaṃ assajiṃ dūratova āgacchantaṃ. Disvāna yenāyasmā assaji tenupasaṅkami; upasaṅkamitvā āyasmatā assajinā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho saccako nigaṇṭhaputto āyasmantaṃ assajiṃ etadavoca– “kathaṃ pana, bho assaji, samaṇo gotamo sāvake vineti, kathaṃbhāgā ca pana samaṇassa gotamassa sāvakesu anusāsanī bahulā pavattatī”ti? “Evaṃ kho, aggivessana, bhagavā sāvake vineti, evaṃbhāgā ca pana bhagavato sāvakesu anusāsanī bahulā pavattati– ‘rūpaṃ, bhikkhave, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Rūpaṃ, bhikkhave, anattā, vedanā anattā, saññā anattā, saṅkhār ā anattā, viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Evaṃ kho, aggivessana, bhagavā sāvake vineti, evaṃbhāgā ca pana bhagavato sāvakesu anusāsanī bahulā pavattatī”ti. “Dussutaṃ vata, bho assaji, assumha ye mayaṃ evaṃvādiṃ samaṇaṃ gotamaṃ assumha. Appeva nāma mayaṃ kadāci karahaci tena bhotā gotamena saddhiṃ samāgaccheyyāma appeva nāma siyā kocideva kathāsallāpo, appeva nāma tasmā pāpakā diṭṭhigatā viveceyyāmā”ti.
     354. Tena kho pana samayena pañcamattāni licchavisatāni santhāgāre sannipatitāni honti kenacideva karaṇīyena. Atha kho saccako nigaṇṭhaputto yena te licchavī tenupasaṅkami; upasaṅkamitvā te licchavī etadavoca– “abhikkamantu bhonto licchavī, abhikkamantu bhonto licchavī, ajja me samaṇena gotamena saddhiṃ kathāsallāpo bhavissati. Sace me samaṇo gotamo tathā patiṭṭhissati yathā ca me ñātaññatarena sāvakena assajinā nāma bhikkhunā patiṭṭhitaṃ, seyyathāpi nāma balavā puriso dīghalomikaṃ eḷakaṃ lomesu gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissāmi parikaḍḍhissāmi samparikaḍḍhissāmi. Seyyathāpi nāma balavā soṇḍikākammakāro mahantaṃ soṇḍikākiḷañjaṃ gambhīre udakarahade pakkhipitvā kaṇṇe gahetvā ākaḍḍheyya parikaḍḍheyya samparikaḍḍheyya, evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ ākaḍḍhissām i parikaḍḍhissāmi samparikaḍḍhissāmi. Seyyathāpi nāma balavā soṇḍikādhutto vālaṃ kaṇṇe gahetvā odhuneyya niddhuneyya nipphoṭeyya evamevāhaṃ samaṇaṃ gotamaṃ vādena vādaṃ odhunissāmi niddhunissāmi nipphoṭessāmi. Seyyathāpi nāma kuñjaro saṭṭhihāyano gambhīraṃ pokkharaṇiṃ ogāhetvā sāṇadhovikaṃ nāma kīḷitajātaṃ kīḷati, evamevāhaṃ samaṇaṃ gotamaṃ sāṇadhovikaṃ maññe kīḷitajātaṃ kīḷissāmi. Abhikkamantu bhonto licchavī, abhikkamantu bhonto licchavī, ajja me samaṇena gotamena saddhiṃ kathāsallāpo bhavissatī”ti. Tatrekacce licchavī evamāhaṃsu– “kiṃ samaṇo gotamo saccakassa nigaṇṭhaputtassa vādaṃ āropessati, atha kho saccako nigaṇṭhaputto samaṇassa gotamassa vādaṃ āropessatī”ti? Ekacce licchavī evamāhaṃsu– “kiṃ so bhavamāno saccako nigaṇṭhaputto yo bhagavato vādaṃ āropessati, atha kho bhagavā saccakassa nigaṇṭhaputtassa vādaṃ āropessatī”ti? Atha kho saccako nigaṇṭhaputto pañcamattehi licchavisatehi parivuto yena mahāvanaṃ kūṭāgārasālā tenupasaṅkami.
     355. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho saccako nigaṇṭhaputto yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bho, etarahi so bhavaṃ gotamo viharati? Dassanakāmā hi mayaṃ taṃ bhavantaṃ gotaman”ti “Esa, aggivessana, bhagavā mahāvanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisinno”ti. Atha kho saccako nigaṇṭhaputto mahatiyā licchaviparisāya saddhiṃ mahāvanaṃ ajjhogāhetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Tepi kho licchavī appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu, appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu, appekacce bhagavato santike nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu, appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     356. Ekamantaṃ nisinno kho saccako nigaṇṭhaputto bhagavantaṃ etadavoca– “puccheyyāhaṃ bhavantaṃ gotamaṃ kiñcideva desaṃ, sace me bhavaṃ gotamo okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Puccha, aggivessana yadākaṅkhasī”ti “Kathaṃ pana bhavaṃ gotamo sāvake vineti, kathaṃbhāgā ca pana bhoto gotamassa sāvakesu anusāsanī bahulā pavattatī”ti? “Evaṃ kho ahaṃ, aggivessana, sāvake vinemi, evaṃbhāgā ca pana me sāvakesu anusāsanī bahulā pavattati– ‘rūpaṃ, bhikkhave, aniccaṃ, vedanā aniccā, saññā aniccā, saṅkhārā aniccā, viññāṇaṃ aniccaṃ. Rūpaṃ, bhikkhave, anattā, vedanā anattā, saññā anattā, saṅkhārā anattā, viññāṇaṃ anattā. Sabbe saṅkhārā aniccā, sabbe dhammā anattā’ti. Evaṃ kho ahaṃ, aggivessana, sāvake vinemi, evaṃbhāgā ca pana me sāvakesu anusāsanī bahulā pavattatī”ti.
     “Upamā maṃ, bho gotama, paṭibhātī”ti. “Paṭibhātu taṃ, aggivessanā”ti bhagavā avoca.
     “Seyyathāpi, bho gotama, ye kecime bījagāmabhūtagāmā vuddhiṃ virūḷhiṃ vepullaṃ āpajjanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya. Evamete bījagāmabhūtagāmā vuddhiṃ virūḷhiṃ vepullaṃ āpajjanti. Seyyathāpi vā pana, bho gotama, ye kecime balakaraṇīyā kammantā karīyanti, sabbe te pathaviṃ nissāya pathaviyaṃ patiṭṭhāya. Evamete balakaraṇīyā kammantā karīyanti. Evameva kho, bho gotama, rūpattāyaṃ purisapuggalo rūpe patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, vedanattāyaṃ purisapuggalo vedanāyaṃ patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, saññattāyaṃ purisapuggalo saññāyaṃ patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, saṅkhārattāyaṃ purisapuggalo saṅkhāresu patiṭṭhāya puññaṃ vā apuññaṃ vā pasavati, viññāṇattāyaṃ purisapuggalo viññāṇe patiṭṭhāya puññaṃ vā apuññaṃ vā pasavatī”ti.
     “Nanu tvaṃ, aggivessana, evaṃ vadesi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’”ti? “Ahañhi, bho gotama evaṃ vadāmi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’ti, ayañca mahatī janatā”ti.
     “Kiñhi te, aggivessana, mahatī janatā karissati? Iṅgha tvaṃ, aggivessana, sakaññeva vādaṃ nibbeṭhehī”ti. “Ahañhi, bho gotama, evaṃ vadāmi– ‘rūpaṃ me attā, vedanā me attā, saññā me attā, saṅkhārā me attā, viññāṇaṃ me attā’”ti.
     357. “Tena hi, aggivessana, taññevettha paṭipucchissāmi, yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi aggivessana, vatteyya rañño khattiyassa muddhāvasittassa sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ, seyyathāpi rañño pasenadissa kosalassa, seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassā”ti? “Vatteyya, bho gotama, rañño khattiyassa muddhāvasittassa sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ, seyyathāpi rañño pasenadissa kosalassa, seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassa. Imesampi hi, bho gotama, saṅghānaṃ gaṇānaṃ– seyyathidaṃ, vajjīnaṃ mallānaṃ– vattati sakasmiṃ vijite vaso– ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ. Kiṃ pana rañño khattiyassa muddhāvasi ttassa, seyyathāpi rañño pasenadissa kosalassa seyyathāpi vā pana rañño māgadhassa ajātasattussa vedehiputtassa? Vatteyya, bho gotama, vattituñca marahatī”ti.
     “Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? Evaṃ vutte, saccako nigaṇṭhaputto tuṇhī ahosi. Dutiyampi kho bhagavā saccakaṃ nigaṇṭhaputtaṃ etadavoca – “taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? Dutiyampi kho saccako nigaṇṭhaputto tuṇhī ahosi. Atha kho bhagavā saccakaṃ nigaṇṭhaputtaṃ etadavoca– “byākarohi dāni, aggivessana, na dāni te tuṇhībhāvassa kālo. Yo koci, aggivessana tathāgatena yāvatatiyaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākaroti, etthevassa sattadhā muddhā phalatī”ti.
     Tena kho pana samayena vajirapāṇi yakkho āyasaṃ vajiraṃ ādāya ādittaṃ sampajjalitaṃ sajotibhūtaṃ saccakassa nigaṇṭhaputtassa uparivehāsaṃ ṭhito hoti– ‘sacāyaṃ saccako nigaṇṭhaputto bhagavatā yāvatatiyaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākarissati etthevassa sattadhā muddhaṃ phālessāmī’ti. Taṃ kho pana vajirapāṇiṃ yakkhaṃ bhagavā ceva passati saccako ca nigaṇṭhaputto. Atha kho saccako nigaṇṭhaputto bhīto saṃviggo lomahaṭṭhajāto bhagavantaṃyeva tāṇaṃ gavesī bhagavantaṃyeva leṇaṃ gavesī bhagavantaṃyeva saraṇaṃ gavesī bhagavantaṃ etadavoca– “pucchatu maṃ bhavaṃ gotamo, byākarissāmī”ti.
     358. “Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘rūpaṃ me attā’ti, vattati te tasmiṃ rūpe vaso– evaṃ me rūpaṃ hotu, evaṃ me rūpaṃ mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘vedanā me attā’ti, vattati te tissaṃ vedanāyaṃ vaso– evaṃ me vedanā hotu, evaṃ me vedanā mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana yaṃ tvaṃ evaṃ vadesi– ‘saññā me attā’ti, vattati te tissaṃ saññāyaṃ vaso– evaṃ me saññā hotu, evaṃ me saññā mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘saṅkhārā me attā’ti, vattati te tesu saṅkhāresu vaso– evaṃ me saṅkhārā hontu, evaṃ me saṅkhārā mā ahesun”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, yaṃ tvaṃ evaṃ vadesi– ‘viññāṇaṃ me attā’ti, vattati te tasmiṃ viññāṇe vaso– evaṃ me viññāṇaṃ hotu, evaṃ me viññāṇaṃ mā ahosī”ti? “No hidaṃ, bho gotama”.
     “Manasi karohi, aggivessana; manasi karitvā kho, aggivessana, byākarohi. Na kho te sandhiyati purimena vā pacchimaṃ, pacchimena vā purimaṃ. Taṃ kiṃ maññasi, aggivessana, rūpaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, aggivessana, vedanā …pe… saññā …pe… saṅkhārā …pe… taṃ kiṃ maññasi, aggivessana, viññāṇaṃ niccaṃ vā aniccaṃ vā”ti? “Aniccaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vā taṃ sukhaṃ vā”ti? “Dukkhaṃ, bho gotama”. “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ ‘etaṃ mama, esohamasmi, eso me attā’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, aggivessana, yo nu kho dukkhaṃ allīno dukkhaṃ upagato dukkhaṃ ajjhosito dukkhaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati, api nu kho so sāmaṃ vā dukkhaṃ parijāneyya, dukkhaṃ vā parikkhepetvā vihareyyā”ti? “Kiñhi siyā, bho gotama? No hidaṃ, bho gotamā”ti.
     “Taṃ kiṃ maññasi, aggivessana, nanu tvaṃ evaṃ sante dukkhaṃ allīno dukkhaṃ upagato dukkhaṃ ajjhosito, dukkhaṃ– ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassasī”ti? “Kiñhi no siyā, bho gotama? Evametaṃ bho gotamā”ti.
     359. “Seyyathāpi aggivessana, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahantaṃ kadalikkhandhaṃ ujuṃ navaṃ akukkukajātaṃ. Tamenaṃ mūle chindeyya, mūle chetvā agge chindeyya, agge chetvā pattavaṭṭiṃ vinibbhujeyya. So tattha pattavaṭṭiṃ vinibbhujanto pheggumpi nādhigaccheyya, kuto sāraṃ?
    Evameva kho tvaṃ, aggivessana, mayā sakasmiṃ vāde samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno ritto tuccho aparaddho. Bhāsitā kho pana te esā, aggivessana, vesāliyaṃ parisati vācā – ‘nāhaṃ taṃ passāmi samaṇaṃ vā brāhmaṇaṃ vā, saṅghiṃ gaṇiṃ gaṇācariyaṃ, api arahantaṃ sammāsambuddhaṃ paṭijānamānaṃ, yo mayā vādena vādaṃ samāraddho na saṅkampeyya na sampakampeyya na sampavedheyya, yassa na kacchehi sedā mucceyyuṃ. Thūṇaṃ cepāhaṃ acetanaṃ vādena vādaṃ samārabheyyaṃ sāpi mayā vādena vādaṃ samāraddhā saṅkampeyya sampakampeyya sampavedheyya. Ko pana vādo manussabhūtassā’ti? Tuyhaṃ kho pana, aggivessana, appekaccāni sedaphusitāni nalāṭā muttāni, uttarāsaṅgaṃ vinibhinditvā bhūmiyaṃ patiṭṭhitāni. Mayhaṃ kho pana, aggivessana, natthi etarahi kāyasmiṃ sedo”ti. Iti bhagavā tasmiṃ parisati suvaṇṇavaṇṇaṃ kāyaṃ vivari. Evaṃ vutte, saccako nigaṇṭhaput to tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     360. Atha kho dummukho licchaviputto saccakaṃ nigaṇṭhaputtaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā bhagavantaṃ etadavoca– “upamā maṃ, bhagavā, paṭibhātī”ti. “Paṭibhātu taṃ, dummukhā”ti bhagavā avoca. “Seyyathāpi, bhante, gāmassa vā nigamassa vā avidūre pokkharaṇī. Tatrāssa kakkaṭako. Atha kho, bhante, sambahulā kumārakā vā kumārikā vā tamhā gāmā vā nigamā vā nikkhamitvā yena sā pokkharaṇī tenupasaṅkameyyuṃ; upasaṅkamitvā taṃ pokkharaṇiṃ ogāhetvā taṃ kakkaṭakaṃ udakā uddharitvā thale patiṭṭhāpeyyuṃ. Yaññadeva hi so, bhante, kakkaṭako aḷaṃ abhininnāmeyya taṃ tadeva te kumārakā vā kumārikā vā kaṭṭhena vā kathalena vā sañchindeyyuṃ sambhañjeyyuṃ sampalibhañjeyyuṃ. Evañhi so, bhante, kakkaṭako sabbehi aḷehi sañchinnehi sambhaggehi sampalibhaggehi abhabbo taṃ pokkharaṇiṃ puna otarituṃ, seyyathāp i pubbe. Evameva kho, bhante, yāni saccakassa nigaṇṭhaputtassa visūkāyitāni visevitāni vipphanditāni tānipi sabbāni bhagavatā sañchinnāni sambhaggāni sampalibhaggāni; abhabbo ca dāni, bhante, saccako nigaṇṭhaputto puna bhagavantaṃ upasaṅkamituṃ yadidaṃ vādādhippāyo”ti. Evaṃ vutte, saccako nigaṇṭhaputto dummukhaṃ licchaviputtaṃ etadavoca– “āgamehi tvaṃ, dummukha, āgamehi tvaṃ, dummukha ( ) na mayaṃ tayā saddhiṃ mantema, idha mayaṃ bhotā gotamena saddhiṃ mantema.
     361. “Tiṭṭhatesā, bho gotama, amhākañceva aññesañca puthusamaṇabrāhmaṇānaṃ vācā. Vilāpaṃ vilapitaṃ maññe. Kittāvatā ca nu kho bhoto gotamassa sāvako sāsanakaro hoti ovādapatikaro tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane viharatī”ti? “Idha, aggivessana, mama sāvako yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati; yā kāci vedanā …pe… yā kāci saññā …pe… ye keci saṅkhārā …pe… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññ āya passati. Ettāvatā kho, aggivessana, mama sāvako sāsanakaro hoti ovādapatikaro tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane viharatī”ti.
     “Kittāvatā pana, bho gotama, bhikkhu arahaṃ hoti khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto”ti? “Idha, aggivessana, bhikkhu yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti; yā kāci vedanā …pe… yā kāci saññā …pe… ye keci saṅkhārā …pe… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya disvā anupādā vimutto hoti. Ettāvatā kho, aggivessana, bhikkhu arahaṃ hoti khīṇāsavo vusitavā kataka raṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto. Evaṃ vimuttacitto kho, aggivessana, bhikkhu tīhi anuttariyehi samannāgato hoti– dassanānuttariyena, paṭipadānuttariyena, vimuttānuttariyena. Evaṃ vimuttacitto kho, aggivessana, bhikkhu tathāgataññeva sakkaroti garuṃ karoti māneti pūjeti– buddho so bhagavā bodhāya dhammaṃ deseti, danto so bhagavā damathāya dhammaṃ deseti, santo so bhagavā samathāya dhammaṃ deseti, tiṇṇo so bhagavā taraṇāya dhammaṃ deseti, parinibbuto so bhagavā parinibbānāya dhammaṃ desetī”ti.
     362. Evaṃ vutte, saccako nigaṇṭhaputto bhagavantaṃ etadavoca “mayameva, bho gotama, dhaṃsī, mayaṃ pagabbā, ye mayaṃ bhavantaṃ gotamaṃ vādena vādaṃ āsādetabbaṃ amaññimha. Siyā hi, bho gotama, hatthiṃ pabhinnaṃ āsajja purisassa sotthibhāvo, na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Siyā hi, bho gotama, pajjalitaṃ aggikkhandhaṃ āsajja purisassa sotthibhāvo na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Siyā hi, bho gotama, āsīvisaṃ ghoravisaṃ āsajja purisassa sotthibhāvo, na tveva bhavantaṃ gotamaṃ āsajja siyā purisassa sotthibhāvo. Mayameva, bho gotama, dhaṃsī, mayaṃ pagabbā, ye mayaṃ bhavantaṃ gotamaṃ vādena vādaṃ āsādetabbaṃ amaññimha. Adhivāsetu me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     363. Atha kho saccako nigaṇṭhaputto bhagavato adhivāsanaṃ viditvā te licchavī āmantesi– “suṇantu me bhonto licchavī, samaṇo me gotamo nimantito svātanāya saddhiṃ bhikkhusaṅghena. Tena me abhihareyyātha yamassa patirūpaṃ maññeyyāthā”ti. Atha kho te licchavī tassā rattiyā accayena saccakassa nigaṇṭhaputtassa pañcamattāni thālipākasatāni bhattābhihāraṃ abhihariṃsu. Atha kho nigaṇṭhaputto sake ārāme paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena saccakassa nigaṇṭhaputtassa ārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Atha kho saccako nigaṇṭhaputto buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho saccako nigaṇṭhaputto bhagavantaṃ bhuttāv iṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saccako nigaṇṭhaputto bhagavantaṃ etadavoca– “yamidaṃ, bho gotama, dāne puññañca puññamahī ca taṃ dāyakānaṃ sukhāya hotū”ti. “Yaṃ kho, aggivessana, tādisaṃ dakkhiṇeyyaṃ āgamma avītarāgaṃ avītadosaṃ avītamohaṃ, taṃ dāyakānaṃ bhavissati. Yaṃ kho, aggivessana, mādisaṃ dakkhiṇeyyaṃ āgamma vītarāgaṃ vītadosaṃ vītamohaṃ, taṃ tuyhaṃ bhavissatī”ti.
     Cūḷasaccakasuttaṃ niṭṭhitaṃ pañcamaṃ.


增壹阿含38品1经

AN.8.27/ 7. Paṭhamabalasuttaṃ
     27. “Aṭṭhimāni bhikkhave, balāni. Katamāni aṭṭha? Ruṇṇabalā, bhikkhave, dārakā, kodhabalā mātugāmā, āvudhabalā corā, issariyabalā rājāno, ujjhattibalā bālā, nijjhattibalā paṇḍitā, paṭisaṅkhānabalā bahussutā, khantibalā samaṇabrāhmaṇā– imāni kho, bhikkhave, aṭṭha balānī”ti. Sattamaṃ.


增壹阿含38品3经

AN.4.36/ 6. Doṇasuttaṃ
     36. Ekaṃ samayaṃ bhagavā antarā ca ukkaṭṭhaṃ antarā ca setabyaṃ addhānamaggappaṭipanno hoti. Doṇopi sudaṃ brāhmaṇo antarā ca ukkaṭṭhaṃ antarā ca setabyaṃ addhānamaggappaṭipanno hoti. Addasā kho doṇo brāhmaṇo bhagavato pādesu cakkāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni; disvānassa etadahosi– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Na vatimāni manussabhūtassa padāni bhavissantī”ti!! Atha kho bhagavā maggā okkamma aññatarasmiṃ rukkhamūle nisīdi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Atha kho doṇo brāhmaṇo bhagavato padāni anugacchanto addasa bhagavantaṃ aññatarasmiṃ rukkhamūle nisinnaṃ pāsādikaṃ pasādanīyaṃ santindriyaṃ santamānasaṃ uttamadamathasamathamanuppattaṃ dantaṃ guttaṃ saṃyatindriyaṃ nāgaṃ. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca –
     “Devo no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, devo bhavissāmī”ti. “Gandhabbo no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, gandhabbo bhavissāmī”ti. “Yakkho no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, yakkho bhavissāmī”ti. “Manusso no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, manusso bhavissāmī”ti.
     “‘Devo no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, devo bhavissāmī’ti vadesi. ‘Gandhabbo no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, gandhabbo bhavissāmī’ti vadesi. ‘Yakkho no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, yakkho bhavissāmī’ti vadesi. ‘Manusso no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, manusso bhavissāmī’ti vadesi. Atha ko carahi bhavaṃ bhavissatī”ti?
     “Yesaṃ kho ahaṃ, brāhmaṇa, āsavānaṃ appahīnattā devo bhaveyyaṃ, te me āsavā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yesaṃ kho ahaṃ, brāhmaṇa, āsavānaṃ appahīnattā gandhabbo bhaveyyaṃ… yakkho bhaveyyaṃ… manusso bhaveyyaṃ, te me āsavā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Seyyathāpi, brāhmaṇa, uppalaṃ vā padumaṃ vā puṇḍarīkaṃ vā udake jātaṃ udake saṃvaḍḍhaṃ udakā accuggamma tiṭṭhati anupalittaṃ udakena; evamevaṃ kho ahaṃ, brāhmaṇa, loke jāto loke saṃvaḍḍho lokaṃ abhibhuyya viharāmi anupalitto lokena. Buddhoti maṃ, brāhmaṇa, dhārehī”ti.
     “Yena devūpapatyassa, gandhabbo vā vihaṅgamo;
     Yakkhattaṃ yena gaccheyyaṃ, manussattañca abbaje.
     Te mayhaṃ, āsavā khīṇā, viddhastā vinaḷīkatā.
     “Puṇḍarīkaṃ yathā vaggu, toyena nupalippati.
     Nupalippāmi lokena, tasmā buddhosmi brāhmaṇā”ti. Chaṭṭhaṃ.


增壹阿含38品4经

SN.12.65/(5). Nagarasuttaṃ
     65. Sāvatthiyaṃ viharati …pe… “pubbe me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘kicchā vatāyaṃ loko āpanno jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca. Atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa. Kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati jāti hoti …pe… bhavo hoti… upādānaṃ hoti… taṇhā hoti… vedanā hoti… phasso hoti… saḷāyatanaṃ hoti… nāmarūpaṃ hoti… kiṃpaccayā nāmarūpan’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho sati nāmarūpaṃ hoti, viññāṇapaccayā nāmarūpan’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho sati viññāṇaṃ hoti, kiṃpaccayā viññāṇan’ti Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo – ‘nāmarūpe kho sati viññāṇaṃ hoti, nāmarūpapaccayā viññāṇan’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– paccudāvattati kho idaṃ viññāṇaṃ nāmarūpamhā na paraṃ gacchati. Ettāvatā jāyetha vā jīyetha vā mīyetha vā cavetha vā upapajjetha vā, yadidaṃ nāmarūpapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. ‘Samudayo, samudayo’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi ñāṇaṃ udapādi paññā udapādi vijjā udapādi āloko udapādi.
         “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati, jarāmaraṇaṃ na hoti; kissa nirodhā jarāmaraṇanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho asati, jarāmaraṇaṃ na hoti; jātinirodhā jarāmaraṇanirodho’ti. Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati jāti na hoti …pe… bhavo na hoti… upādānaṃ na hoti… taṇhā na hoti… vedanā na hoti… phasso na hoti… saḷāyatanaṃ na hoti… nāmarūpaṃ na hoti. Kissa nirodhā nāmarūpanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo ‘viññāṇe kho asati, nāmarūpaṃ na hoti; viññāṇanirodhā nāmarūpanirodho’”ti
         “Tassa mayhaṃ, bhikkhave, etadahosi– ‘kimhi nu kho asati viññāṇaṃ na hoti; kissa nirodhā viññāṇanirodho’ti? Tassa mayhaṃ, bhikkhave, yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati, viññāṇaṃ na hoti; nāmarūpanirodhā viññāṇanirodho’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– adhigato kho myāyaṃ maggo bodhāya yadidaṃ– nāmarūpanirodhā viññāṇanirodho; viññāṇanirodhā nāmarūpanirodho; nāmarūpanirodhā saḷāyatananirodho; saḷāyatananirodhā phassanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti. ‘Nirodho, nirodho’ti kho me, bhikkhave, pubbe ananussutesu dhammesu cakkhuṃ udapādi ñāṇaṃ udapādi paññā udapādi vijjā udapādi āloko udapādi.
     “Seyyathāpi, bhikkhave, puriso araññe pavane caramāno passeyya purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi manussehi anuyātaṃ. So tamanugaccheyya Tamanugacchanto passeyya purāṇaṃ nagaraṃ purāṇaṃ rājadhāniṃ pubbakehi manussehi ajjhāvuṭṭhaṃ ārāmasampannaṃ vanasampannaṃ pokkharaṇīsampannaṃ uddhāpavantaṃ ramaṇīyaṃ. Atha kho so, bhikkhave, puriso rañño vā rājamahāmattassa vā āroceyya– ‘yagghe, bhante, jāneyyāsi– ahaṃ addasaṃ araññe pavane caramāno purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi manussehi anuyātaṃ tamanugacchiṃ. Tamanugacchanto addasaṃ purāṇaṃ nagaraṃ purāṇaṃ rājadhāniṃ pubbakehi manussehi ajjhāvuṭṭhaṃ ārāmasampannaṃ vanasampannaṃ pokkharaṇīsampannaṃ uddhāpavantaṃ ramaṇīyaṃ. Taṃ, bhante, nagaraṃ māpehī’ti. Atha kho so, bhikkhave, rājā vā rājamahāmatto vā taṃ nagaraṃ māpeyya. Tadassa nagaraṃ aparena samayena iddhañceva phītañca bāhuja ññaṃ ākiṇṇamanussaṃ vuddhivepullappattaṃ. Evameva khvāhaṃ, bhikkhave, addasaṃ purāṇaṃ maggaṃ purāṇañjasaṃ pubbakehi sammāsambuddhehi anuyātaṃ.
     “Katamo ca so, bhikkhave, purāṇamaggo purāṇañjaso pubbakehi sammāsambuddhehi anuyāto Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ kho so, bhikkhave, purāṇamaggo purāṇañjaso pubbakehi sammāsambuddhehi anuyāto, tamanugacchiṃ; tamanugacchanto jarāmaraṇaṃ abbhaññāsiṃ; jarāmaraṇasamudayaṃ abbhaññāsiṃ; jarāmaraṇanirodhaṃ abbhaññāsiṃ; jarāmaraṇanirodhagāminiṃ paṭipadaṃ abbhaññāsiṃ. Tamanugacchiṃ; tamanugacchanto jātiṃ abbhaññāsiṃ …pe… bhavaṃ abbhaññāsiṃ… upādānaṃ abbhaññāsiṃ… taṇhaṃ abbhaññāsiṃ… vedanaṃ abbhaññāsiṃ… phassaṃ abbhaññāsiṃ… saḷāyatanaṃ abbhaññāsiṃ… nāmarūpaṃ abbhaññāsiṃ… viññāṇaṃ abbhaññāsiṃ. Tamanugacchiṃ; tamanugacchanto saṅkhāre abbhaññāsiṃ; saṅkhārasamudayaṃ abbhaññāsiṃ; saṅkhāranirodhaṃ abbhaññāsiṃ; saṅkhāranirodhagāminiṃ paṭipada ṃ abbhaññāsiṃ. Tadabhiññā ācikkhiṃ bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Tayidaṃ, bhikkhave brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitan”ti. Pañcamaṃ.


增壹阿含38品6经

MN.86/(6) Aṅgulimālasuttaṃ
     347. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena rañño pasenadissa kosalassa vijite coro aṅgulimālo nāma hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto senāsanaṃ saṃsāmetvā pattacīvaramādāya yena coro aṅgulimālo tenaddhānamaggaṃ paṭipajji. Addasāsuṃ kho gopālakā pasupālakā kassakā pathāvino bhagavantaṃ yena coro aṅgulimālo tenaddhānamaggapaṭipannaṃ. Disvāna bhagavantaṃ etadavocuṃ– “mā, samaṇa, etaṃ maggaṃ paṭipajji. Etasmiṃ, samaṇa, magge coro aṅgulimālo nāma luddo lohitapāṇi ha tapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Etañhi, samaṇa, maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā paññāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi corassa aṅgulimālassa hatthatthaṃ gacchantī”ti. Evaṃ vutte, bhagavā tuṇhībhūto agamāsi. Dutiyampi kho gopālakā …pe… tatiyampi kho gopālakā pasupālakā kassakā pathāvino bhagavantaṃ etadavocuṃ– “mā, samaṇa, etaṃ maggaṃ paṭipajji, etasmiṃ samaṇa magge coro aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu, tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Etañhi samaṇa maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā pañ ñāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi corassa aṅgulimālassa hatthatthaṃ gacchantī”ti.
     348. Atha kho bhagavā tuṇhībhūto agamāsi. Addasā kho coro aṅgulimālo bhagavantaṃ dūratova āgacchantaṃ. Disvānassa etadahosi– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Imañhi maggaṃ dasapi purisā vīsampi purisā tiṃsampi purisā cattārīsampi purisā paññāsampi purisā saṅkaritvā saṅkaritvā paṭipajjanti. Tepi mama hatthatthaṃ gacchanti. Atha ca panāyaṃ samaṇo eko adutiyo pasayha maññe āgacchati. Yaṃnūnāhaṃ imaṃ samaṇaṃ jīvitā voropeyyan”ti. Atha kho coro aṅgulimālo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā bhagavantaṃ piṭṭhito piṭṭhito anubandhi. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā coro aṅgulimālo bhagavantaṃ pakatiyā gacchantaṃ sabbathāmena gacchanto na sakkoti sampāpuṇituṃ. Atha kho corassa aṅgulimālassa etadahosi – “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ahañhi pubbe hatthimpi dhāvantaṃ anupatitvā gaṇhāmi, assampi dhāvantaṃ anupatitvā gaṇhāmi, rathampi dhāvantaṃ anupatitvā gaṇhāmi, migampi dhāvantaṃ anupatitvā gaṇhāmi; atha ca panāhaṃ imaṃ samaṇaṃ pakatiyā gacchantaṃ sabbathāmena gacchanto na sakkomi sampāpuṇitun”ti! Ṭhitova bhagavantaṃ etadavoca– “tiṭṭha, tiṭṭha, samaṇā”ti. “Ṭhito ahaṃ, aṅgulimāla, tvañca tiṭṭhā”ti. Atha kho corassa aṅgulimālassa etadahosi– “ime kho samaṇā sakyaputtiyā saccavādino saccapaṭiññā. Atha panāyaṃ samaṇo gacchaṃ yevāha– ‘ṭhito ahaṃ, aṅgulimāla, tvañca tiṭṭhā’ti. Yaṃnūnāhaṃ imaṃ samaṇaṃ puccheyyan”ti.
     349. Atha kho coro aṅgulimālo bhagavantaṃ gāthāya ajjhabhāsi–
     “Gacchaṃ vadesi samaṇa ṭhitomhi,
     Mamañca brūsi ṭhitamaṭṭhitoti.
     Pucchāmi taṃ samaṇa etamatthaṃ,
     Kathaṃ ṭhito tvaṃ ahamaṭṭhitomhī”ti.
     “Ṭhito ahaṃ aṅgulimāla sabbadā,
     Sabbesu bhūtesu nidhāya daṇḍaṃ.
     Tuvañca pāṇesu asaññatosi,
     Tasmā ṭhitohaṃ tuvamaṭṭhitosī”ti.
     “Cirassaṃ vata me mahito mahesī,
     Mahāvanaṃ pāpuṇi saccavādī.
     Sohaṃ carissāmi pahāya pāpaṃ,
     Sutvāna gāthaṃ tava dhammayuttaṃ”.
     Itveva coro asimāvudhañca,
     Sobbhe papāte narake akiri.
     Avandi coro sugatassa pāde,
     Tattheva naṃ pabbajjaṃ ayāci.
     Buddho ca kho kāruṇiko mahesi,
     Yo satthā lokassa sadevakassa.
     ‘Tamehi bhikkhū’ti tadā avoca,
     Eseva tassa ahu bhikkhubhāvoti.
     350. Atha kho bhagavā āyasmatā aṅgulimālena pacchāsamaṇena yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi tadavasari. Tatra sudaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena rañño pasenadissa kosalassa antepuradvāre mahājanakāyo sannipatitvā uccāsaddo mahāsaddo hoti– “coro te, deva, vijite aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Taṃ devo paṭisedhetū”ti.
     Atha kho rājā pasenadi kosalo pañcamattehi assasatehi sāvatthiyā nikkhami divā divassa. Yena ārāmo tena pāvisi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho rājānaṃ pasenadiṃ kosalaṃ bhagavā etadavoca– “kiṃ nu te, mahārāja, rājā vā māgadho seniyo bimbisāro kupito vesālikā vā licchavī aññe vā paṭirājāno”ti? “Na kho me, bhante, rājā māgadho seniyo bimbisāro kupito, nāpi vesālikā licchavī, nāpi aññe paṭirājāno. Coro me, bhante, vijite aṅgulimālo nāma luddo lohitapāṇi hatapahate niviṭṭho adayāpanno pāṇabhūtesu. Tena gāmāpi agāmā katā, nigamāpi anigamā katā, janapadāpi ajanapadā katā. So manusse vadhitvā vadhitvā aṅgulīnaṃ mālaṃ dhāreti. Tāhaṃ, bhante, paṭisedhissāmī”ti. “Sace pana tvaṃ, mahārāja, aṅgulimālaṃ passeyyāsi kesamassuṃ oh āretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajitaṃ, virataṃ pāṇātipātā, virataṃ adinnādānā, virataṃ musāvādā, ekabhattikaṃ, brahmacāriṃ, sīlavantaṃ, kalyāṇadhammaṃ, kinti naṃ kareyyāsī”ti? “Abhivādeyyāma vā, bhante, paccuṭṭheyyāma vā āsanena vā nimanteyyāma, abhinimanteyyāma vā naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikaṃ vā assa rakkhāvaraṇaguttiṃ saṃvidaheyyāma. Kuto panassa, bhante, dussīlassa pāpadhammassa evarūpo sīlasaṃyamo bhavissatī”ti?
     Tena kho pana samayena āyasmā aṅgulimālo bhagavato avidūre nisinno hoti. Atha kho bhagavā dakkhiṇaṃ bāhuṃ paggahetvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “eso, mahārāja, aṅgulimālo”ti. Atha kho rañño pasenadissa kosalassa ahudeva bhayaṃ, ahu chambhitattaṃ, ahu lomahaṃso. Atha kho bhagavā rājānaṃ pasenadiṃ kosalaṃ bhītaṃ saṃviggaṃ lomahaṭṭhajātaṃ viditvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “mā bhāyi, mahārāja, natthi te ito bhayan”ti. Atha kho rañño pasenadissa kosalassa yaṃ ahosi bhayaṃ vā chambhitattaṃ vā lomahaṃso vā so paṭippassambhi. Atha kho rājā pasenadi kosalo yenāyasmā aṅgulimālo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ aṅgulimālaṃ etadavoca– “ayyo no, bhante, aṅgulimālo”ti? “Evaṃ, mahārājā”ti. “Kathaṃgotto ayyassa pitā, kathaṃgottā mātā”ti? “Gaggo kho, mahārāja, pitā, mantāṇī mātā”ti. “Abhiramatu, bhante, ayyo gaggo mantāṇipu tto. Ahamayyassa gaggassa mantāṇiputtassa ussukkaṃ karissāmi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānan”ti.
     351. Tena kho pana samayena āyasmā aṅgulimālo āraññiko hoti piṇḍapātiko paṃsukūliko tecīvariko. Atha kho āyasmā aṅgulimālo rājānaṃ pasenadiṃ kosalaṃ etadavoca– “alaṃ, mahārāja, paripuṇṇaṃ me cīvaran”ti. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvañcidaṃ, bhante, bhagavā adantānaṃ dametā, asantānaṃ sametā, aparinibbutānaṃ parinibbāpetā. Yañhi mayaṃ, bhante, nāsakkhimhā daṇḍenapi satthenapi dametuṃ so bhagavatā adaṇḍena asattheneva danto. Handa ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho āyasmā aṅgulimālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pāvisi. Addasā kho āyasmā aṅgulimālo sāvatthiyaṃ sapadānaṃ piṇḍāya caramāno aññataraṃ itthiṃ mūḷhagabbhaṃ vighātagabbhaṃ. Disvānassa etadahosi – “kilissanti vata, bho, sattā; kilissanti vata, bho, sattā”ti! Atha kho āyasmā aṅgulimālo sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā aṅgulimālo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃ. Addasaṃ kho ahaṃ, bhante, sāvatthiyaṃ sapadānaṃ piṇḍāya caramāno aññataraṃ itthiṃ mūḷhagabbhaṃ vighātagabbhaṃ”. Disvāna mayhaṃ etadahosi– “kilissanti vata bho, sattā; kilissanti vata, bho, sattā”ti!
     “Tena hi tvaṃ, aṅgulimāla, yena sā itthī tenupasaṅkama; upasaṅkamitvā taṃ itthiṃ evaṃ vadehi ‘yatohaṃ, bhagini, jāto nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā’”ti.
     “So hi nūna me, bhante, sampajānamusāvādo bhavissati. Mayā hi, bhante, bahū sañcicca pāṇā jīvitā voropitā”ti. “Tena hi tvaṃ, aṅgulimāla, yena sā itthī tenupasaṅkama; upasaṅkamitvā taṃ itthiṃ evaṃ vadehi– ‘yatohaṃ, bhagini, ariyāya jātiyā jāto, nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā’”ti.
     “Evaṃ, bhante”ti kho āyasmā aṅgulimālo bhagavato paṭissutvā yena sā itthī tenupasaṅkami; upasaṅkamitvā taṃ itthiṃ etadavoca– “yatohaṃ, bhagini, ariyāya jātiyā jāto, nābhijānāmi sañcicca pāṇaṃ jīvitā voropetā, tena saccena sotthi te hotu, sotthi gabbhassā”ti. Atha khvāssā itthiyā sotthi ahosi, sotthi gabbhassa.
     Atha kho āyasmā aṅgulimālo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā aṅgulimālo arahataṃ ahosi.
     352. Atha kho āyasmā aṅgulimālo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Tena kho pana samayena aññenapi leḍḍu khitto āyasmato aṅgulimālassa kāye nipatati, aññenapi daṇḍo khitto āyasmato aṅgulimālassa kāye nipatati, aññenapi sakkharā khittā āyasmato aṅgulimālassa kāye nipatati. Atha kho āyasmā aṅgulimālo bhinnena sīsena, lohitena gaḷantena, bhinnena pattena, vipphālitāya saṅghāṭiyā yena bhagavā tenupasaṅkami. Addasā kho bhagavā āyasmantaṃ aṅgulimālaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ aṅgulimālaṃ etadavoca– “adhivāsehi tvaṃ, brāhmaṇa, adhivāsehi tvaṃ, brāhmaṇa. Yassa kho tvaṃ, brāhmaṇa, kammassa vipākena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni niraye pacceyyāsi tassa tvaṃ, brāhmaṇa, kammassa vipākaṃ diṭṭheva dhamme paṭisaṃvedesī”ti. Atha kho āyasmā aṅgulimālo rahogato paṭisallīno vimuttisukhaṃ pa ṭisaṃvedi; tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Yo pubbeva pamajjitvā, pacchā so nappamajjati;
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Yassa pāpaṃ kataṃ kammaṃ, kusalena pidhīyati.
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Yo have daharo bhikkhu, yuñjati buddhasāsane;
     Somaṃ lokaṃ pabhāseti, abbhā muttova candimā.
     “Disā hi me dhammakathaṃ suṇantu,
     Disā hi me yuñjantu buddhasāsane.
     Disā hi me te manujā bhajantu,
     Ye dhammamevādapayanti santo.
     “Disā hi me khantivādānaṃ, avirodhappasaṃsīnaṃ.
     Suṇantu dhammaṃ kālena, tañca anuvidhīyantu.
     “Na hi jātu so mamaṃ hiṃse, aññaṃ vā pana kiñci naṃ .
     Pappuyya paramaṃ santiṃ, rakkheyya tasathāvare.
     “Udakañhi nayanti nettikā, usukārā namayanti tejanaṃ.
     Dāruṃ namayanti tacchakā, attānaṃ damayanti paṇḍitā.
     “Daṇḍeneke damayanti, aṅkusehi kasāhi ca;
     Adaṇḍena asatthena, ahaṃ dantomhi tādinā.
     “Ahiṃsakoti me nāmaṃ, hiṃsakassa pure sato;
     Ajjāhaṃ saccanāmomhi, na naṃ hiṃsāmi kiñci naṃ.
     “Coro ahaṃ pure āsiṃ, aṅgulimāloti vissuto;
     Vuyhamāno mahoghena, buddhaṃ saraṇamāgamaṃ.
     “Lohitapāṇi pure āsiṃ, aṅgulimāloti vissuto;
     Saraṇagamanaṃ passa, bhavanetti samūhatā.
     “Tādisaṃ kammaṃ katvāna, bahuṃ duggatigāminaṃ;
     Phuṭṭho kammavipākena, aṇaṇo bhuñjāmi bhojanaṃ.
     “Pamādamanuyuñjanti, bālā dummedhino janā;
     Appamādañca medhāvī, dhanaṃ seṭṭhaṃva rakkhati.
     “Mā pamādamanuyuñjetha, mā kāmarati santhavaṃ;
     Appamatto hi jhāyanto, pappoti vipulaṃ sukhaṃ.
     “Svāgataṃ nāpagataṃ, nayidaṃ dummantitaṃ mama;
     Saṃvibhattesu dhammesu, yaṃ seṭṭhaṃ tadupāgamaṃ.
     “Svāgataṃ nāpagataṃ, nayidaṃ dummantitaṃ mama;
     Tisso vijjā anuppattā, kataṃ buddhassa sāsanan”tntti.
     Aṅgulimālasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


增壹阿含38品7经

MN.116/(6) Isigilisuttaṃ
     133. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati isigilismiṃ pabbate. Tatra kho bhagavā bhikkhū āmantesi–
    “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Passatha no tumhe, bhikkhave, etaṃ vebhāraṃ pabbatan”ti? “Evaṃ, bhante”.
    “Etassapi kho, bhikkhave, vebhārassa pabbatassa aññāva samaññā ahosi aññā paññatti”.
     “Passatha no tumhe, bhikkhave, etaṃ paṇḍavaṃ pabbatan”ti? “Evaṃ, bhante”.
     “Etassapi kho, bhikkhave, paṇḍavassa pabbatassa aññāva samaññā ahosi aññā paññatti”.
     “Passatha no tumhe, bhikkhave, etaṃ vepullaṃ pabbatan”ti? “Evaṃ, bhante”.
     “Etassapi kho, bhikkhave, vepullassa pabbatassa aññāva samaññā ahosi aññā paññatti”.
     “Passatha no tumhe, bhikkhave, etaṃ gijjhakūṭaṃ pabbatan”ti? “Evaṃ, bhante”.
     “Etassapi kho, bhikkhave, gijjhakūṭassa pabbatassa aññāva samaññā ahosi aññā paññatti”.
     “Passatha no tumhe, bhikkhave, imaṃ isigiliṃ pabbatan”ti? “Evaṃ, bhante”.
     “Imassa kho pana, bhikkhave, isigilissa pabbatassa esāva samaññā ahosi esā paññatti”.
     “Bhūtapubbaṃ, bhikkhave, pañca paccekabuddhasatāni imasmiṃ isigilismiṃ pabbate ciranivāsino ahesuṃ. Te imaṃ pabbataṃ pavisantā dissanti paviṭṭhā na dissanti. Tamenaṃ manussā disvā evamāhaṃsu– ‘ayaṃ pabbato ime isī gilatī’ti; ‘isigili isigili’ tveva samaññā udapādi. Ācikkhissāmi, bhikkhave, paccekabuddhānaṃ nāmāni; kittayissāmi, bhikkhave, paccekabuddhānaṃ nāmāni; desessāmi, bhikkhave paccekabuddhānaṃ nāmāni Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti.
     “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     134. “Ariṭṭho nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; upariṭṭho nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; tagarasikhī nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; yasassī nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; sudassano nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; piyadassī nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; gandhāro nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; piṇḍolo nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; upāsabho nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; nīto nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; tatho nāma, bhikkhave, pacc ekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi, sutavā nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi; bhāvitatto nāma, bhikkhave, paccekasambuddho imasmiṃ isigilismiṃ pabbate ciranivāsī ahosi.
     135. “Ye sattasārā anīghā nirāsā, paccekamevajjhagamaṃsu bodhiṃ.
     Tesaṃ visallāna naruttamānaṃ, nāmāni me kittayato suṇātha.
     “Ariṭṭho upariṭṭho tagarasikhī yasassī,
     Sudassano piyadassī ca susambuddho.
     Gandhāro piṇḍolo upāsabho ca, nīto tatho sutavā bhāvitatto.
     “Sumbho subho matulo aṭṭhamo ca, athassumegho anīgho sudāṭho.
     Paccekabuddhā bhavanettikhīṇā, hiṅgū ca hiṅgo ca mahānubhāvā.
     “Dve jālino munino aṭṭhako ca, atha kosallo buddho atho subāhu.
     Upanemiso nemiso santacitto, sacco tatho virajo paṇḍito ca.
     “Kāḷūpakāḷā vijito jito ca, aṅgo ca paṅgo ca guttijito ca.
     Passi jahi upadhidukkhamūlaṃ, aparājito mārabalaṃ ajesi.
     “Satthā pavattā sarabhaṅgo lomahaṃso,
     Uccaṅgamāyo asito anāsavo.
     Manomayo mānacchido ca bandhumā,
     Tadādhimutto vimalo ca ketumā.
     “Ketumbharāgo ca mātaṅgo ariyo, athaccuto accutagāmabyāmako.
     Sumaṅgalo dabbilo supatiṭṭhito, asayho khemābhirato ca sorato.
     “Durannayo saṅgho athopi ujjayo, aparo muni sayho anomanikkamo.
     Ānando nando upanando dvādasa, bhāradvājo antimadehadhārī.
     “Bodhi mahānāmo athopi uttaro, kesī sikhī sundaro dvārabhājo.
     Tissūpatissā bhavabandhanacchidā, upasikhi taṇhacchido ca sikhari.
     “Buddho ahu maṅgalo vītarāgo, usabhacchidā jāliniṃ dukkhamūlaṃ.
     Santaṃ padaṃ ajjhagamopanīto, uposatho sundaro saccanāmo.
     “Jeto jayanto padumo uppalo ca, padumuttaro rakkhito pabbato ca.
     Mānatthaddho sobhito vītarāgo, kaṇho ca buddho suvimuttacitto.
     “Ete ca aññe ca mahānubhāvā, paccekabuddhā bhavanettikhīṇā.
     Te sabbasaṅgātigate mahesī, parinibbute vandatha appameyye”ti.
     Isigilisuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


增壹阿含38品8经

SN.35.247(另版SN.35.206)/(10) Chappāṇakopamasuttaṃ
     247. “Seyyathāpi, bhikkhave, puriso arugatto pakkagatto saravanaṃ paviseyya. Tassa kusakaṇṭakā ceva pāde vijjheyyuṃ, sarapattāni ca gattāni vilekheyyuṃ. Evañhi so, bhikkhave, puriso bhiyyosomattāya tatonidānaṃ dukkhaṃ domanassaṃ paṭisaṃvediyetha. Evameva kho, bhikkhave, idhekacco bhikkhu gāmagato vā araññagato vā labhati vattāraṃ– ‘ayañca so āyasmā evaṃkārī evaṃsamācāro asucigāmakaṇṭako’ti. Taṃ kaṇṭakoti iti viditvā saṃvaro ca asaṃvaro ca veditabbo.
     “Kathañca bhikkhave, asaṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe adhimuccati, appiyarūpe rūpe byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya piyarūpe dhamme adhimuccati, appiyarūpe dhamme byāpajjati, anupaṭṭhitakāyassati ca viharati parittacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Seyyathāpi, bhikkhave, puriso chappāṇake gahetvā nānāvisaye nānāgocare daḷhāya rajjuyā bandheyya. Ahiṃ gahetvā daḷhāya rajjuyā bandheyya. Susumāraṃ gahetvā daḷhāya rajjuyā bandheyya. Pakkhiṃ gahetvā daḷhāya rajjuyā bandheyya. Kukkuraṃ gahetvā daḷhāya rajjuyā bandheyya Siṅgālaṃ gahetvā daḷhāya rajjuyā bandheyya. Makkaṭaṃ gahetvā daḷhāya rajjuyā bandheyya. Daḷhāya rajjuyā bandhitvā majjhe gaṇṭhiṃ karitvā ossajjeyya. Atha kho, te, bhikkhave chappāṇakā nānāvisayā nānāgocarā sakaṃ sakaṃ gocaravisayaṃ āviñcheyyuṃ – ahi āviñcheyya ‘vammikaṃ pavekkhāmī’ti, susumāro āviñcheyya ‘udakaṃ pavekkhāmī’ti, pakkhī āviñcheyya ‘ākāsaṃ ḍessāmī’ti, kukkuro āviñcheyya ‘gāmaṃ pavekkhāmī’ti, siṅgālo āviñcheyya ‘sīvathikaṃ pavekkhāmī’ti, makkaṭo āviñcheyya ‘vanaṃ pavekkhāmī’ti. Yadā kho te, bhikkhave, chappāṇakā jhattā assu kilantā, atha kho yo nes aṃ pāṇakānaṃ balavataro assa tassa te anuvatteyyuṃ, anuvidhāyeyyuṃ vasaṃ gaccheyyuṃ. Evameva kho, bhikkhave, yassa kassaci bhikkhuno kāyagatāsati abhāvitā abahulīkatā, taṃ cakkhu āviñchati manāpiyesu rūpesu, amanāpiyā rūpā paṭikūlā honti …pe… mano āviñchati manāpiyesu dhammesu, amanāpiyā dhammā paṭikūlā honti. Evaṃ kho, bhikkhave, asaṃvaro hoti.
     “Kathañca, bhikkhave, saṃvaro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā piyarūpe rūpe nādhimuccati, appiyarūpe rūpe na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti, yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti …pe… jivhā rasaṃ sāyitvā …pe… manasā dhammaṃ viññāya piyarūpe dhamme nādhimuccati, appiyarūpe dhamme na byāpajjati, upaṭṭhitakāyassati ca viharati appamāṇacetaso, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Seyyathāpi, bhikkhave, puriso chappāṇake gahetvā nānāvisaye nānāgocare daḷhāya rajjuyā bandheyya. Ahiṃ gahetvā daḷhāya rajjuyā bandheyya. Susumāraṃ gahetvā daḷhāya rajjuyā bandheyya. Pakkhiṃ gahetvā …pe… kukkuraṃ gahetvā… siṅgālaṃ gahetvā… makkaṭaṃ gahetvā daḷhāya rajjuyā bandheyya. Daḷhāya rajjuyā bandhitvā daḷhe khīle vā thambhe vā upanibandheyya. Atha kho te, bhikkhave, chappāṇakā nānāvisayā nānāgocarā sakaṃ sakaṃ gocaravisayaṃ āviñcheyyuṃ– ahi āviñcheyya ‘vammikaṃ pavekkhāmī’ti, susumāro āviñcheyya ‘udakaṃ pavekkhāmī’ti, pakkhī āviñcheyya ‘ākāsaṃ ḍessāmī’ti, kukkuro āviñcheyya ‘gāmaṃ pavekkhāmī’ti, siṅgālo āviñcheyya ‘sīvathikaṃ pavekkhāmī’ti, makkaṭo āviñcheyya ‘vanaṃ pavekkhāmī’ti Yadā kho te, bhikkhave, chappāṇakā jhattā assu kilantā atha tameva khīlaṃ vā thambhaṃ vā upatiṭṭheyyuṃ, upanisīdeyyuṃ, upanipajje yyuṃ. Evameva kho, bhikkhave, yassa kassaci bhikkhuno kāyagatāsati bhāvitā bahulīkatā, taṃ cakkhu nāviñchati manāpiyesu rūpesu, amanāpiyā rūpā nappaṭikūlā honti …pe… jivhā nāviñchati manāpiyesu rasesu …pe… mano nāviñchati manāpiyesu dhammesu, amanāpiyā dhammā nappaṭikūlā honti. Evaṃ kho, bhikkhave, saṃvaro hoti.
     “‘Daḷhe khīle vā thambhe vā’ti kho, bhikkhave, kāyagatāya satiyā etaṃ adhivacanaṃ. Tasmātiha vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘kāyagatā no sati bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dasamaṃ.


增壹阿含38品10经

MN.89/(9) Dhammacetiyasuttaṃ
     364. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati medāḷupaṃ nāma sakyānaṃ nigamo. Tena kho pana samayena rājā pasenadi kosalo nagarakaṃ anuppatto hoti kenacideva karaṇīyena. Atha kho rājā pasenadi kosalo dīghaṃ kārāyanaṃ āmantesi– “yojehi, samma kārāyana, bhadrāni bhadrāni yānāni, uyyānabhūmiṃ gacchāma subhūmiṃ dassanāyā”ti. “Evaṃ, devā”ti kho dīgho kārāyano rañño pasenadissa kosalassa paṭissutvā bhadrāni bhadrāni yānāni yojāpetvā rañño pasenadissa kosalassa paṭivedesi– “yuttāni kho te, deva, bhadrāni bhadrāni yānāni. Yassadāni kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi nagarakamhā niyyāsi mahaccā rājānubhāvena. Yena ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi. Addasā kho rājā pasenadi kosalo ārāme jaṅghāvihāraṃ anucaṅkamamāno anuvicara māno rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni. Disvāna bhagavantaṃyeva ārabbha sati udapādi– “imāni kho tāni rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, yattha sudaṃ mayaṃ taṃ bhagavantaṃ payirupāsāma arahantaṃ sammāsambuddhan”ti.
     365. Atha kho rājā pasenadi kosalo dīghaṃ kārāyanaṃ āmantesi– “imāni kho, samma kārāyana, tāni rukkhamūlāni pāsādikāni pasādanīyāni appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, yattha sudaṃ mayaṃ taṃ bhagavantaṃ payirupāsāma arahantaṃ sammāsambuddhaṃ. Kahaṃ nu kho, samma kārāyana, etarahi so bhagavā viharati arahaṃ sammāsambuddho”ti? “Atthi, mahārāja, medāḷupaṃ nāma sakyānaṃ nigamo. Tattha so bhagavā etarahi viharati arahaṃ sammāsambuddho”ti. “Kīvadūre pana, samma kārāyana nagarakamhā medāḷupaṃ nāma sakyānaṃ nigamo hotī”ti? “Na dūre, mahārāja; tīṇi yojanāni; sakkā divasāvasesena gantun”ti. “Tena hi, samma kārāyana, yojehi bhadrāni bhadrāni yānāni, gamissāma mayaṃ taṃ bhagavantaṃ dassanāya arahantaṃ sammāsambuddhan”ti. “Evaṃ, devā”ti kho dīgho kārāyano rañño pasenadissa kosalassa paṭissutvā bhadrāni bhadrāni yān āni yojāpetvā rañño pasenadissa kosalassa paṭivedesi– “yuttāni kho te, deva, bhadrāni bhadrāni yānāni. Yassadāni kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi nagarakamhā yena medāḷupaṃ nāma sakyānaṃ nigamo tena pāyāsi. Teneva divasāvasesena medāḷupaṃ nāma sakyānaṃ nigamaṃ sampāpuṇi. Yena ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi.
     366. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho rājā pasenadi kosalo yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bhante, etarahi so bhagavā viharati arahaṃ sammāsambuddho? Dassanakāmā hi mayaṃ taṃ bhagavantaṃ arahantaṃ sammāsambuddhan”ti. “Eso, mahārāja, vihāro saṃvutadvāro. Tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭehi. Vivarissati bhagavā te dvāran”ti. Atha kho rājā pasenadi kosalo tattheva khaggañca uṇhīsañca dīghassa kārāyanassa pādāsi. Atha kho dīghassa kārāyanassa etadahosi– “rahāyati kho dāni rājā, idheva dāni mayā ṭhātabban”ti. Atha kho rājā pasenadi kosalo yena so vihāro saṃvutadvāro tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭesi. Vivari bhagavā dvāraṃ. Atha kho rājā pasenadi kosalo vihāraṃ pavisitvā bhagavato pādesu sir asā nipatitvā bhagavato pādāni mukhena ca paricumbati, pāṇīhi ca parisambāhati, nāmañca sāveti– “rājāhaṃ, bhante, pasenadi kosalo; rājāhaṃ, bhante, pasenadi kosalo”ti.
     367. “Kiṃ pana tvaṃ, mahārāja, atthavasaṃ sampassamāno imasmiṃ sarīre evarūpaṃ paramanipaccakāraṃ karosi, mittūpahāraṃ upadaṃsesī”ti? “Atthi kho me, bhante, bhagavati dhammanvayo ‘hoti sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti. Idhāhaṃ, bhante, passāmi eke samaṇabrāhmaṇe pariyantakataṃ brahmacariyaṃ carante dasapi vassāni, vīsampi vassāni, tiṃsampi vassāni, cattārīsampi vassāni. Te aparena samayena sunhātā suvilittā kappitakesamassū pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārenti. Idha panāhaṃ, bhante, bhikkhū passāmi yāvajīvaṃ āpāṇakoṭikaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carante. Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagava to sāvakasaṅgho”ti.
     368. “Puna caparaṃ, bhante, rājānopi rājūhi vivadanti, khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatayopi gahapatīhi vivadanti, mātāpi puttena vivadati, puttopi mātarā vivadati, pitāpi puttena vivadati, puttopi pitarā vivadati, bhātāpi bhaginiyā vivadati bhaginīpi bhātarā vivadati, sahāyopi sahāyena vivadati. Idha panāhaṃ, bhante, bhikkhū passāmi samagge sammodamāne avivadamāne khīrodakībhūte aññamaññaṃ piyacakkhūhi sampassante viharante. Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ samaggaṃ parisaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     369. “Puna caparāhaṃ, bhante, ārāmena ārāmaṃ, uyyānena uyyānaṃ anucaṅkamāmi anuvicarāmi. Sohaṃ tattha passāmi eke samaṇabrāhmaṇe kise lūkhe dubbaṇṇe uppaṇḍuppaṇḍukajāte dhamanisanthatagatte, na viya maññe cakkhuṃ bandhante janassa dassanāya. Tassa mayhaṃ, bhante, etadahosi– ‘addhā ime āyasmanto anabhiratā vā brahmacariyaṃ caranti, atthi vā tesaṃ kiñci pāpaṃ kammaṃ kataṃ paṭicchannaṃ; tathā hi ime āyasmanto kisā lūkhā dubbaṇṇā uppaṇḍuppaṇḍukajātā dhamanisanthatagattā, na viya maññe cakkhuṃ bandhanti janassa dassanāyā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘kiṃ nu kho tumhe āyasmanto kisā lūkhā dubbaṇṇā uppaṇḍuppaṇḍukajātā dhamanisanthatagattā, na viya maññe cakkhuṃ bandhatha janassa dassanāyā’ti? Te evamāhaṃsu– ‘bandhukarogo no, mahārājā’ti. Idha panāhaṃ, bhante, bhikkhū passāmi haṭṭhapahaṭṭhe udaggudagge abhiratarūpe pīṇindriye appossukke pannalome paradattavutte migabhūtena cetasā viharante. Tassa mayhaṃ, bhante, etadahosi– ‘addhā ime āyasmanto tassa bhagavato sāsane uḷāraṃ pubbenāparaṃ visesaṃ jānanti; tathā hi ime āyasmanto haṭṭhapahaṭṭhā udaggudaggā abhiratarūpā pīṇindriyā appossukkā pannalomā paradattavuttā migabhūtena cetasā viharantī’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     370. “Puna caparāhaṃ, bhante, rājā khattiyo muddhāvasitto; pahomi ghātetāyaṃ vā ghātetuṃ, jāpetāyaṃ vā jāpetuṃ, pabbājetāyaṃ vā pabbājetuṃ Tassa mayhaṃ, bhante, aḍḍakaraṇe nisinnassa antarantarā kathaṃ opātenti. Sohaṃ na labhāmi– ‘mā me bhonto aḍḍakaraṇe nisinnassa antarantarā kathaṃ opātetha, kathāpariyosānaṃ me bhonto āgamentū’ti. Tassa mayhaṃ, bhante, antarantarā kathaṃ opātenti. Idha panāhaṃ, bhante, bhikkhū passāmi; yasmiṃ samaye bhagavā anekasatāya parisāya dhammaṃ deseti, neva tasmiṃ samaye bhagavato sāvakānaṃ khipitasaddo vā hoti ukkāsitasaddo vā. Bhūtapubbaṃ, bhante, bhagavā anekasatāya parisāya dhammaṃ deseti. Tatraññataro bhagavato sāvako ukkāsi. Tamenaṃ aññataro sabrahmacārī jaṇṇukena ghaṭṭesi– ‘appasaddo āyasmā hotu, māyasmā saddamakāsi; satthā no bhagavā dhammaṃ desetī’ti. Tassa mayhaṃ, bhante, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ v ata, bho! Adaṇḍena vata kira, bho, asatthena evaṃ suvinītā parisā bhavissatī’ti! Na kho panāhaṃ, bhante, ito bahiddhā aññaṃ evaṃ suvinītaṃ parisaṃ samanupassāmi. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     371. “Puna caparāhaṃ, bhante, passāmi idhekacce khattiyapaṇḍite nipuṇe kataparappavāde vālavedhirūpe. Te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti– ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma; evaṃ cepi no puṭṭho evaṃ byākarissati, evampissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti – ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena bhagavā tenupasaṅkamanti. Te bhagavā dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti Te bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva bhagavantaṃ pañhaṃ pucchanti, kuto vādaṃ āropessanti? Aññadatthu bhagavato sāvakā sampajjanti. Ayam pi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     372. “Puna caparāhaṃ, bhante, passāmi idhekacce brāhmaṇapaṇḍite …pe… gahapatipaṇḍite …pe… samaṇapaṇḍite nipuṇe kataparappavāde vālavedhirūpe. Te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osarissatī’ti. Te pañhaṃ abhisaṅkharonti– ‘imaṃ mayaṃ pañhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā pucchissāma. Evaṃ ce no puṭṭho evaṃ byākarissati, evamassa mayaṃ vādaṃ āropessāma; evaṃ cepi no puṭṭho evaṃ byākarissati, evampissa mayaṃ vādaṃ āropessāmā’ti. Te suṇanti– ‘samaṇo khalu, bho, gotamo amukaṃ nāma gāmaṃ vā nigamaṃ vā osaṭo’ti. Te yena bhagavā tenupasaṅkamanti. Te bhagavā dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Te bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā na ceva bhagavantaṃ pañhaṃ pucchanti, kuto vādaṃ ā ropessanti? Aññadatthu bhagavantaṃyeva okāsaṃ yācanti agārasmā anagāriyaṃ pabbajjāya. Te bhagavā pabbājeti. Te tathāpabbajitā samānā ekā vūpakaṭṭhā appamattā ātāpino pahitattā viharantā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Te evamāhaṃsu– ‘manaṃ vata, bho, anassāma; manaṃ vata, bho, panassāma’. Mayañhi pubbe assamaṇāva samānā samaṇāmhāti paṭijānimhā, abrāhmaṇāva samānā brāhmaṇāmhāti paṭijānimhā, anarahantova samānā arahantāmhāti paṭijānimhā. ‘Idāni khomha samaṇā, idāni khomha brāhmaṇā, idāni khomha arahanto’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     373. “Puna caparāhaṃ, bhante, ime isidattapurāṇā thapatayo mamabhattā mamayānā, ahaṃ nesaṃ jīvikāya dātā, yasassa āhattā; atha ca pana no tathā mayi nipaccakāraṃ karonti yathā bhagavati. Bhūtapubbāhaṃ, bhante, senaṃ abbhuyyāto samāno ime ca isidattapurāṇā thapatayo vīmaṃsamāno aññatarasmiṃ sambādhe āvasathe vāsaṃ upagacchiṃ. Atha kho, bhante, ime isidattapurāṇā thapatayo bahudeva rattiṃ dhammiyā kathāya vītināmetvā, yato ahosi bhagavā tato sīsaṃ katvā maṃ pādato karitvā nipajjiṃsu. Tassa mayhaṃ, bhante, etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ime isidattapurāṇā thapatayo mamabhattā mamayānā, ahaṃ nesaṃ jīvikāya dātā, yasassa āhattā; atha ca pana no tathā mayi nipaccakāraṃ karonti yathā bhagavati. Addhā ime āyasmanto tassa bhagavato sāsane uḷāraṃ pubbenāparaṃ visesaṃ jānantī’ti. Ayampi kho me, bhante, bhagavati dhammanvayo hoti– ‘sammāsambuddho bhagavā, sv ākkhāto bhagavatā dhammo, suppaṭipanno bhagavato sāvakasaṅgho’ti.
     374. “Puna caparaṃ, bhante, bhagavāpi khattiyo, ahampi khattiyo; bhagavāpi kosalo, ahampi kosalo; bhagavāpi āsītiko, ahampi āsītiko. Yampi, bhante, bhagavāpi khattiyo ahampi khattiyo, bhagavāpi kosalo ahampi kosalo, bhagavāpi āsītiko ahampi āsītiko; imināvārahāmevāhaṃ, bhante, bhagavati paramanipaccakāraṃ kātuṃ, mittūpahāraṃ upadaṃsetuṃ. Handa, ca dāni mayaṃ, bhante, gacchāma; bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho bhagavā acirapakkantassa rañño pasenadissa kosalassa bhikkhū āmantesi– “eso, bhikkhave, rājā pasenadi kosalo dhammacetiyāni bhāsitvā uṭṭhāyāsanā pakkanto. Uggaṇhatha, bhikkhave, dhammacetiyāni; pariyāpuṇātha, bhikkhave dhammacetiyāni; dhāretha, bhikkhave, dhammacetiyāni. Atthasaṃhitāni, bhikkhave, dhammacetiyāni ādibrahmacariyakā nī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Dhammacetiyasuttaṃ niṭṭhitaṃ navamaṃ.


增壹阿含39品1经

AN.7.68(另版AN.7.64)/ 4. Dhammaññūsuttaṃ
     68. “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi sattahi? Idha, bhikkhave, bhikkhu dhammaññū ca hoti atthaññū ca attaññū ca mattaññū ca kālaññū ca parisaññū ca puggalaparoparaññū ca.
     “Kathañca, bhikkhave, bhikkhu dhammaññū hoti? Idha, bhikkhave, bhikkhu dhammaṃ jānāti– suttaṃ geyyaṃ veyyākaraṇaṃ gāthaṃ udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ. No ce, bhikkhave, bhikkhu dhammaṃ jāneyya– suttaṃ geyyaṃ …pe… abbhutadhammaṃ vedallaṃ, nayidha ‘dhammaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu dhammaṃ jānāti– suttaṃ geyyaṃ …pe… abbhutadhammaṃ vedallaṃ, tasmā ‘dhammaññū’ti vuccati. Iti dhammaññū.
     “Atthaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jānāti– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti. No ce, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jāneyya– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti, nayidha ‘atthaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jānāti– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti, tasmā ‘atthaññū’ti vuccati. Iti dhammaññū, atthaññū.
     “Attaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu attānaṃ jānāti– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti. No ce, bhikkhave, bhikkhu attānaṃ jāneyya– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti, nayidha ‘attaññū’ti vucceyya. Yasmā ca, bhikkhave bhikkhu attānaṃ jānāti– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti, tasmā ‘attaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū.
     “Mattaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu mattaṃ jānāti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya. No ce, bhikkhave, bhikkhu mattaṃ jāneyya cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya, nayidha ‘mattaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu mattaṃ jānāti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya, tasmā ‘mattaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū.
     “Kālaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu, kālaṃ jānāti– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti. No ce, bhikkhave, bhikkhu kālaṃ jāneyya– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti, nayidha ‘kālaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu kālaṃ jānāti– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti, tasmā ‘kālaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū, kālaññū.
     “Parisaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu parisaṃ jānāti– ‘ayaṃ khattiyaparisā, ayaṃ brāhmaṇaparisā, ayaṃ gahapatiparisā, ayaṃ samaṇaparisā. Tattha evaṃ upasaṅkamitabbaṃ, evaṃ ṭhātabbaṃ evaṃ kattabbaṃ, evaṃ nisīditabbaṃ, evaṃ bhāsitabbaṃ, evaṃ tuṇhī bhavitabban’ti. No ce, bhikkhave, bhikkhu parisaṃ jāneyya– ‘ayaṃ khattiyaparisā …pe… evaṃ tuṇhī bhavitabban’ti, nayidha ‘parisaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu parisaṃ jānāti– ‘ayaṃ khattiyaparisā, ayaṃ brāhmaṇaparisā, ayaṃ gahapatiparisā, ayaṃ samaṇaparisā Tattha evaṃ upasaṅkamitabbaṃ, evaṃ ṭhātabbaṃ, evaṃ kattabbaṃ, evaṃ nisīditabbaṃ, evaṃ bhāsitabbaṃ, evaṃ tuṇhī bhavitabban’ti, tasmā ‘parisaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū, kālaññū, parisaññū.
     “Puggalaparoparaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhuno dvayena puggalā viditā honti. Dve puggalā– eko ariyānaṃ dassanakāmo, eko ariyānaṃ na dassanakāmo. Yvāyaṃ puggalo ariyānaṃ na dassanakāmo evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo ariyānaṃ dassanakāmo, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā ariyānaṃ dassanakāmā– eko saddhammaṃ sotukāmo, eko saddhammaṃ na sotukāmo. Yvāyaṃ puggalo saddhammaṃ na sotukāmo, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo saddhammaṃ sotukāmo, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā saddhammaṃ sotukāmā– eko ohitasoto dhammaṃ suṇāti, eko anohitasoto dhammaṃ suṇāti. Yvāyaṃ puggalo anohitasoto dhammaṃ suṇāti, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo ohitasoto dhammaṃ suṇāti, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā ohitasotā dhammaṃ suṇanti – eko sutvā dhammaṃ dhāreti, eko sutvā dhammaṃ na dhāreti. Yvāyaṃ puggalo sutvā na dhammaṃ dhāreti, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo sutvā dhammaṃ dhāreti, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā sutvā dhammaṃ dhārenti – eko dhātānaṃ dhammānaṃ atthaṃ upaparikkhati, eko dhātānaṃ dhammānaṃ atthaṃ na upaparikkhati. Yvāyaṃ puggalo dhātānaṃ dhammānaṃ atthaṃ na upaparikkhati, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo dhātānaṃ dhammānaṃ atthaṃ upaparikkhati, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā dhātānaṃ dhammānaṃ atthaṃ upaparikkhanti – eko atthamaññāya dhammamaññāya dhammānudhammappaṭipanno, eko atthamaññāya dhammamaññāya na dhammānudhammappaṭipanno. Yvāyaṃ puggalo atthamaññāya dhammamaññāya na dhammānudhammappaṭipanno, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo atthamaññāya dhammamaññāya dhammānudhammappaṭipanno, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā atthamaññāya dhammamaññāya dhammānudhammappaṭipannā – eko attahitāya paṭipanno no parahitāya, eko attahitāya ca paṭipanno parahitāya ca. Yvāyaṃ puggalo attahitāya paṭipanno no parahitāya, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo atthahitāya ca paṭipanno parahitāya ca, evaṃ so tenaṅgena pāsaṃso. Evaṃ kho, bhikkhave, bhikkhuno dvayena puggalā viditā honti. Evaṃ, bhikkhave, bhikkhu puggalaparoparaññū hoti. “Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Catutthaṃ.


增壹阿含39品2经

AN.7.69(另版AN.7.65)/ 5. Pāricchattakasuttaṃ
     69. “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro paṇḍupalāso hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘paṇḍupalāso dāni pāricchattako koviḷāro nacirasseva dāni pannapalāso bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro pannapalāso hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘pannapalāso dāni pāricchattako koviḷāro nacirasseva dāni jālakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro jālakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘jālakajāto dāni pāricchattako koviḷāro nacirasseva dāni khārakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro khārakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘khārakajāto dāni pāricchattako koviḷāro nacirasseva dāni kuṭumalakajāto bhavissatī’”ti.
     “Yasmiṃ bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro kuṭumalakajāto hoti attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘kuṭumalakajāto dāni pāricchattako koviḷāro nacirasseva dāni korakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro korakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘korakajāto dāni pāricchattako koviḷāro nacirasseva dāni sabbaphāliphullo bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro sabbaphāliphullo hoti, attamanā, bhikkhave, devā tāvatiṃsā pāricchattakassa koviḷārassa mūle dibbe cattāro māse pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārenti.
     “Sabbaphāliphullassa kho pana, bhikkhave, pāricchattakassa koviḷārassa samantā paññāsayojanāni ābhāya phuṭaṃ hoti, anuvātaṃ yojanasataṃ gandho gacchati, ayamānubhāvo pāricchattakassa koviḷārassa.
     “Evamevaṃ kho, bhikkhave, yasmiṃ samaye ariyasāvako agārasmā anagāriyaṃ pabbajjāya ceteti, paṇḍupalāso, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito hoti, pannapalāso, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati[vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, MN.10], jālakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ bhikkhave, samaye ariyasāvako vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati[vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati], khārakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati[pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedesiṃ; yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati], kuṭumalakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati[sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati], korakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati, sabbaphāliphullo, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Tasmiṃ, bhikkhave, samaye bhummā devā saddamanussāventi– ‘eso itthannāmo āyasmā itthannāmassa āyasmato saddhivihāriko amukamhā gāmā vā nigamā vā agārasmā anagāriyaṃ pabbajito āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Bhummānaṃ devānaṃ saddaṃ sutvā cātumahārājikā devā …pe… tāvatiṃsā devā… yāmā devā… tusitā devā… nimmānaratī devā… paranimmitavasavattī devā… brahmakāyikā devā saddamanussāventi– ‘eso itthannāmo āyasmā itthannāmassa āyasmato saddhivihāriko amukamhā gāmā vā nigamā vā agārasmā anagāriyaṃ pabbajito āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Itiha tena khaṇena tena muhuttena yāva brahmalokā saddo abbhuggacchati ayamānubhāvo khīṇāsavassa bhikkhuno”ti. Pañcamaṃ.


增壹阿含39品3经

AN.7.15/ 5. Udakūpamāsuttaṃ
     15. “Sattime, bhikkhave, udakūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame satta? Idha, bhikkhave, ekacco puggalo sakiṃ nimuggo nimuggova hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā nimujjati; idha pana, bhikkhave, ekacco puggalo ummujjitvā ṭhito hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā vipassati viloketi; idha pana, bhikkhave, ekacco puggalo ummujjitvā patarati; idha pana, bhikkhave, ekacco puggalo ummujjitvā patigādhappatto hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Kathañca, bhikkhave, puggalo sakiṃ nimuggo nimuggova hoti? Idha bhikkhave, ekacco puggalo samannāgato hoti ekantakāḷakehi akusalehi dhammehi. Evaṃ kho, bhikkhave, puggalo sakiṃ nimuggo nimuggova hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā nimujjati? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ … sādhu paññā kusalesu dhammesūti. Tassa sā saddhā neva tiṭṭhati no vaḍḍhati hāyatiyeva, tassa sā hirī …pe… tassa taṃ ottappaṃ… tassa taṃ vīriyaṃ… tassa sā paññā neva tiṭṭhati no vaḍḍhati hāyatiyeva. Evaṃ kho, bhikkhave, puggalo ummujjitvā nimujjati.
     “Kathañca bhikkhave, puggalo ummujjitvā ṭhito hoti? Idha bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. Tassa sā saddhā neva hāyati no vaḍḍhati ṭhitā hoti. Tassa sā hirī …pe… tassa taṃ ottappaṃ… tassa taṃ vīriyaṃ… tassa sā paññā neva hāyati no vaḍḍhati ṭhitā hoti. Evaṃ kho, bhikkhave, puggalo ummujjitvā ṭhito hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā vipassati viloketi? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Evaṃ kho, bhikkhave, puggalo ummujjitvā vipassati viloketi.
     “Kathañca, bhikkhave, puggalo ummujjitvā patarati? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Evaṃ kho, bhikkhave, puggalo ummujjitvā patarati.
     “Kathañca, bhikkhave, puggalo ummujjitvā patigādhappatto hoti? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Evaṃ kho, bhikkhave, puggalo ummujjitvā patigādhappatto hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo. Idha bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Ime kho, bhikkhave, satta udakūpamā puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


增壹阿含39品4经

AN.7.67(另版AN.7.63)/ 3. Nagaropamasuttaṃ
     67. “Yato kho, bhikkhave, rañño paccantimaṃ nagaraṃ sattahi nagaraparikkhārehi suparikkhataṃ hoti, catunnañca āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Idaṃ vuccati, bhikkhave, rañño paccantimaṃ nagaraṃ akaraṇīyaṃ bāhirehi paccatthikehi paccāmittehi.
     “Katamehi sattahi nagaraparikkhārehi suparikkhataṃ hoti? Idha, bhikkhave, rañño paccantime nagare esikā hoti gambhīranemā sunikhātā acalā asampavedhī. Iminā paṭhamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare parikhā hoti gambhīrā ceva vitthatā ca. Iminā dutiyena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare anupariyāyapatho hoti ucco ceva vitthato ca. Iminā tatiyena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ āvudhaṃ sannicitaṃ hoti salākañceva jevanikañca. Iminā catutthena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahubalakāyo paṭivasati, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsakaputtā. Iminā pañcamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare dovāriko hoti paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. Iminā chaṭṭhena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare pākāro hoti ucco ceva vitthato ca vāsanalepanasampanno ca. Iminā sattamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Imehi sattahi nagaraparikkhārehi suparikkhataṃ hoti.
     “Katamesaṃ catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Idha, bhikkhave, rañño paccantime nagare bahuṃ tiṇakaṭṭhodakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ sāliyavakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ tilamuggamāsāparaṇṇaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ bhesajjaṃ sannicitaṃ hoti, seyyathidaṃ sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Imesaṃ kho, bhikkhave, catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Yato kho, bhikkhave, rañño paccantimaṃ nagaraṃ imehi sattahi nagaraparikkhārehi suparikkhataṃ hoti, imesañca catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Idaṃ vuccati, bhikkhave, rañño paccantimaṃ nagaraṃ akaraṇīyaṃ bāhirehi paccatthikehi paccāmittehi. Evamevaṃ kho, bhikkhave, yato ariyasāvako sattahi saddhammehi samannāgato hoti, catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Ayaṃ vuccati, bhikkhave, ariyasāvako akaraṇīyo mārassa akaraṇīyo pāpimato. Katamehi sattahi saddhammehi samannāgato hoti?
     “Seyyathāpi, bhikkhave, rañño paccantime nagare esikā hoti gambhīranemā sunikhātā acalā asampavedhī abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ ‘itipi so …pe… buddho bhagavā’ti.[‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti, MN.7] Saddhesiko, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā paṭhamena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare parikkhā hoti gambhīrā ceva vitthatā ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako hirīmā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Hirīparikkho kho, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā dutiyena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare anupariyāyapatho hoti ucco ceva vitthato ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Ottappapariyāyapatho bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā tatiyena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ āvudhaṃ sannicitaṃ hoti salākañceva jevanikañca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā.[bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā; kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti, dhātā, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā, MN.32] Sutāvudho, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā catutthena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahubalakāyo paṭivasati, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsakaputtā abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Vīriyabalakāyo, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā pañcamena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare dovāriko hoti paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya Evamevaṃ kho, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā. Satidovāriko, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā chaṭṭhena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare pākāro hoti ucco ceva vitthato ca vāsanalepanasampanno ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Paññāvāsanalepanasampanno, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā sattamena saddhammena samannāgato hoti. Imehi sattahi saddhammehi samannāgato hoti.
     “Katamesaṃ catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ tiṇakaṭṭhodakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ sāliyavakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ tilamuggamāsāparaṇṇaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ bhesajjaṃ sannicitaṃ hoti, seyyathidaṃ– sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho bhikkhave, ariyasāvako sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa. Imesaṃ catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Yato kho, bhikkhave, ariyasāvako imehi sattahi saddhammehi samannāgato hoti, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Ayaṃ vuccati, bhikkhave, ariyasāvako akaraṇīyo mārassa akaraṇīyo pāpimato”ti. Tatiyaṃ.


增壹阿含39品5经

AN.7.44(另版AN.7.41)/ 1. Sattaviññāṇaṭṭhitisuttaṃ
     44. “Sattimā bhikkhave, viññāṇaṭṭhitiyo. Katamā satta? Santi, bhikkhave, sattā nānattakāyā nānattasaññino, seyyathāpi manussā, ekacce ca devā, ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti.
     “Santi bhikkhave, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti.
     “Santi bhikkhave, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti.
     “Santi, bhikkhave, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catutthā viññāṇaṭṭhiti.
     “Santi, bhikkhave, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamā viññāṇaṭṭhiti.
     “Santi, bhikkhave, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā Ayaṃ chaṭṭhā viññāṇaṭṭhiti.
     “Santi, bhikkhave, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā Ayaṃ sattamā viññāṇaṭṭhiti. Imā kho, bhikkhave, satta viññāṇaṭṭhitiyo”ti. Paṭhamaṃ.


增壹阿含39品6经

SN.46.16/(6) Tatiyagilānasuttaṃ
     197. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena bhagavā ābādhiko hoti dukkhito bāḷhagilāno. Atha kho āyasmā mahācundo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahācundaṃ bhagavā etadavoca– “paṭibhantu taṃ, cunda, bojjhaṅgā”ti.
     “Sattime, bhante, bojjhaṅgā bhagavatā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattanti. Katame satta? Satisambojjhaṅgo kho, bhante, bhagavatā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati …pe… upekkhāsambojjhaṅgo kho, bhante, bhagavatā sammadakkhāto bhāvito bahulīkato abhiññāya sambodhāya nibbānāya saṃvattati. Ime kho, bhante, satta bojjhaṅgā bhagavatā sammadakkhātā bhāvitā bahulīkatā abhiññāya sambodhāya nibbānāya saṃvattantī”ti. “Taggha cunda, bojjhaṅgā; taggha, cunda, bojjhaṅgā”ti.
     Idamavocāyasmā cundo. Samanuñño satthā ahosi. Vuṭṭhahi ca bhagavā tamhā ābādhā. Tathāpahīno ca bhagavato so ābādho ahosīti. Chaṭṭhaṃ.


增壹阿含39品7经

SN.46.42/(2) Cakkavattisuttaṃ
     223. “Rañño bhikkhave, cakkavattissa pātubhāvā sattannaṃ ratanānaṃ pātubhāvo hoti. Katamesaṃ sattannaṃ? Cakkaratanassa pātubhāvo hoti, hatthiratanassa pātubhāvo hoti, assaratanassa pātubhāvo hoti, maṇiratanassa pātubhāvo hoti, itthiratanassa pātubhāvo hoti, gahapatiratanassa pātubhāvo hoti, pariṇāyakaratanassa pātubhāvo hoti Rañño, bhikkhave, cakkavattissa pātubhāvā imesaṃ sattannaṃ ratanānaṃ pātubhāvo hoti.
     “Tathāgatassa, bhikkhave, pātubhāvā arahato sammāsambuddhassa sattannaṃ bojjhaṅgaratanānaṃ pātubhāvo hoti. Katamesaṃ sattannaṃ? Satisambojjhaṅgassa ratanassa pātubhāvo hoti …pe… upekkhāsambojjhaṅgassa ratanassa pātubhāvo hoti. Tathāgatassa, bhikkhave, pātubhāvā arahato sammāsambuddhassa imesaṃ sattannaṃ bojjhaṅgaratanānaṃ pātubhāvo hotī”ti. Dutiyaṃ.


增壹阿含39品9经

MN.23/(3) Vammikasuttaṃ
     249. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā kumārakassapo andhavane viharati. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ andhavanaṃ obhāsetvā yenāyasmā kumārakassapo tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā āyasmantaṃ kumārakassapaṃ etadavoca–
     “Bhikkhu bhikkhu, ayaṃ vammiko rattiṃ dhūmāyati, divā pajjalati. Brāhmaṇo evamāha– ‘abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa laṅgiṃ ‘laṅgī, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa laṅgiṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa uddhumāyikaṃ. ‘Uddhumāyikā, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa uddhumāyikaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa dvidhāpathaṃ. ‘Dvidhāpatho, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa dvidhāpathaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa caṅgavāraṃ. ‘Caṅgavāro, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa caṅgavāraṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa kummaṃ. ‘Kummo bhadante’ti. Br āhmaṇo evamāha– ‘ukkhipa kummaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa asisūnaṃ. ‘Asisūnā, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa asisūnaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa maṃsapesiṃ. ‘Maṃsapesi, bhadante’ti. Brāhmaṇo evamāha– ‘ukkhipa maṃsapesiṃ; abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya addasa nāgaṃ. ‘Nāgo, bhadante’ti. Brāhmaṇo evamāha– ‘tiṭṭhatu nāgo, mā nāgaṃ ghaṭṭesi; namo karohi nāgassā’”ti.
     “Ime kho tvaṃ, bhikkhu, pañhe bhagavantaṃ upasaṅkamitvā puccheyyāsi, yathā ca te bhagavā byākaroti tathā naṃ dhāreyyāsi. Nāhaṃ taṃ, bhikkhu, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya aññatra tathāgatena vā, tathāgatasāvakena vā, ito vā pana sutvā”ti– idamavoca sā devatā. Idaṃ vatvā tatthevantaradhāyi.
     250. Atha kho āyasmā kumārakassapo tassā rattiyā accayena yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā kumārakassapo bhagavantaṃ etadavoca– “imaṃ, bhante, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ andhavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhante, sā devatā maṃ etadavoca– ‘bhikkhu bhikkhu, ayaṃ vammiko rattiṃ dhūmāyati, divā pajjalati’. Brāhmaṇo evamāha– ‘abhikkhaṇa, sumedha, satthaṃ ādāyā’ti. Abhikkhaṇanto sumedho satthaṃ ādāya …pe… ito vā pana sutvāti. Idamavoca, bhante, sā devatā. Idaṃ vatvā tatthevantaradhāyi. ‘Ko nu kho, bhante, vammiko, kā rattiṃ dhūmāyanā, kā divā pajjalanā, ko brāhmaṇo, ko sumedho, kiṃ satthaṃ, kiṃ abhikkhaṇaṃ, kā laṅgī, kā uddhumāyikā, ko dvidhāpatho, kiṃ caṅgavāra ṃ, ko kummo, kā asisūnā kā maṃsapesi, ko nāgo’”ti?
     251. “‘Vammiko’ti kho, bhikkhu, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ, mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādana-parimaddanabhedana-viddhaṃsana-dhammassa.
     “Yaṃ kho, bhikkhu, divā kammante ārabbha rattiṃ anuvitakketi anuvicāreti– ayaṃ rattiṃ dhūmāyanā. Yaṃ kho, bhikkhu, rattiṃ anuvitakketvā anuvicāretvā divā kammante payojeti kāyena vācāya ‘manasā’ – ayaṃ divā pajjalanā.
     “‘Brāhmaṇo’ti kho, bhikkhu, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Sumedho’ti kho bhikkhu sekkhassetaṃ bhikkhuno adhivacanaṃ.
     “‘Satthan’ti kho, bhikkhu, ariyāyetaṃ paññāya adhivacanaṃ. ‘Abhikkhaṇan’ti kho, bhikkhu, vīriyārambhassetaṃ adhivacanaṃ.
     “‘Laṅgī’ti kho, bhikkhu, avijjāyetaṃ adhivacanaṃ. Ukkhipa laṅgiṃ, pajaha avijjaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Uddhumāyikā’ti kho, bhikkhu, kodhūpāyāsassetaṃ adhivacanaṃ. Ukkhipa uddhumāyikaṃ, pajaha kodhūpāyāsaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Dvidhāpatho’ti kho, bhikkhu, vicikicchāyetaṃ adhivacanaṃ. Ukkhipa dvidhāpathaṃ, pajaha vicikicchaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Caṅgavāran’ti kho, bhikkhu, pañcannetaṃ nīvaraṇānaṃ adhivacanaṃ, seyyathidaṃ– kāmacchandanīvaraṇassa, byāpādanīvaraṇassa, thīnamiddhanīvaraṇassa, uddhaccakukkuccanīvaraṇassa, vicikicchānīvaraṇassa. Ukkhipa caṅgavāraṃ, pajaha pañca nīvaraṇe abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Kummo’ti kho, bhikkhu, pañcannetaṃ upādānakkhandhānaṃ adhivacanaṃ, seyyathidaṃ– rūpupādānakkhandhassa, vedanupādānakkhandhassa, saññupādānakkhandhassa, saṅkhārupādānakkhandhassa, viññāṇupādānakkhandhassa. Ukkhipa kummaṃ, pajaha pañcupādānakkhandhe; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Asisūnā’ti kho, bhikkhu, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ – cakkhuviññeyyānaṃ rūpānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, sotaviññeyyānaṃ saddānaṃ …pe… ghānaviññeyyānaṃ gandhānaṃ …pe… jivhāviññeyyānaṃ rasānaṃ …pe… kāyaviññeyyānaṃ phoṭṭhabbānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Ukkhipa asisūnaṃ, pajaha pañca kāmaguṇe; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Maṃsapesī’ti kho, bhikkhu, nandīrāgassetaṃ adhivacanaṃ. Ukkhipa maṃsapesiṃ, pajaha nandīrāgaṃ; abhikkhaṇa, sumedha, satthaṃ ādāyāti ayametassa attho.
     “‘Nāgo’ti kho, bhikkhu, khīṇāsavassetaṃ bhikkhuno adhivacanaṃ. Tiṭṭhatu nāgo, mā nāgaṃ ghaṭṭesi; namo karohi nāgassāti ayametassa attho”ti.
     Idamavoca bhagavā. Attamano āyasmā kumārakassapo bhagavato bhāsitaṃ abhinandīti.
     Vammikasuttaṃ niṭṭhitaṃ tatiyaṃ.


增壹阿含39品10经

MN.24/(4) Rathavinītasuttaṃ 传车经
     252. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho sambahulā jātibhūmakā bhikkhū jātibhūmiyaṃ vassaṃvuṭṭhā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca–
     “Ko nu kho, bhikkhave, jātibhūmiyaṃ jātibhūmakānaṃ bhikkhūnaṃ sabrahmacārīnaṃ evaṃ sambhāvito– ‘attanā ca appiccho appicchakathañca bhikkhūnaṃ kattā, attanā ca santuṭṭho santuṭṭhikathañca bhikkhūnaṃ kattā, attanā ca pavivitto pavivekakathañca bhikkhūnaṃ kattā, attanā ca asaṃsaṭṭho asaṃsaggakathañca bhikkhūnaṃ kattā, attanā ca āraddhavīriyo vīriyārambhakathañca bhikkhūnaṃ kattā, attanā ca sīlasampanno sīlasampadākathañca bhikkhūnaṃ kattā, attanā ca samādhisampanno samādhisampadākathañca bhikkhūnaṃ kattā, attanā ca paññāsampanno paññāsampadākathañca bhikkhūnaṃ kattā, attanā ca vimuttisampanno vimuttisampadākathañca bhikkhūnaṃ kattā, attanā ca vimuttiñāṇadassanasampanno vimuttiñāṇadassanasampadākathañca bhikkhūnaṃ kattā, ovādako viññāpako sandassako samādapako samuttejako sampahaṃsako sabrahmacārīnan’”ti? “Puṇṇo nāma, bhante, āyasmā mantāṇiputto jāti bhūmiyaṃ jātibhūmakānaṃ bhikkhūnaṃ sabrahmacārīnaṃ evaṃ sambhāvito– ‘attanā ca appiccho appicchakathañca bhikkhūnaṃ kattā, attanā ca santuṭṭho …pe… ovādako viññāpako sandassako samādapako samuttejako sampahaṃsako sabrahmacārīnan’”ti.
     253. Tena kho pana samayena āyasmā sāriputto bhagavato avidūre nisinno hoti. Atha kho āyasmato sāriputtassa etadahosi– “lābhā āyasmato puṇṇassa mantāṇiputtassa, suladdhalābhā āyasmato puṇṇassa mantāṇiputtassa, yassa viññū sabrahmacārī satthu sammukhā anumassa anumassa vaṇṇaṃ bhāsanti, tañca satthā abbhanumodati. Appeva nāma mayampi kadāci karahaci āyasmatā puṇṇena mantāṇiputtena saddhiṃ samāgaccheyyāma, appeva nāma siyā kocideva kathāsallāpo”ti.
     254. Atha kho bhagavā rājagahe yathābhirantaṃ viharitvā yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi tadavasari. Tatra sudaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Assosi kho āyasmā puṇṇo mantāṇiputto– “bhagavā kira sāvatthiṃ anuppatto; sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme”ti.
     255. Atha kho āyasmā puṇṇo mantāṇiputto senāsanaṃ saṃsāmetvā pattacīvaramādāya yena sāvatthi tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena sāvatthi jetavanaṃ anāthapiṇḍikassa ārāmo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho āyasmā puṇṇo mantāṇiputto bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena andhavanaṃ tenupasaṅkami divāvihārāya.
     256. Atha kho aññataro bhikkhu yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca – “yassa kho tvaṃ, āvuso sāriputta, puṇṇassa nāma bhikkhuno mantāṇiputtassa abhiṇhaṃ kittayamāno ahosi, so bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena andhavanaṃ tena pakkanto divāvihārāyā”ti.
     Atha kho āyasmā sāriputto taramānarūpo nisīdanaṃ ādāya āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ piṭṭhito piṭṭhito anubandhi sīsānulokī. Atha kho āyasmā puṇṇo mantāṇiputto andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Āyasmāpi kho sāriputto andhavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi.
     Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā puṇṇo mantāṇiputto tenupasaṅkami; upasaṅkamitvā āyasmatā puṇṇena mantāṇiputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ etadavoca–
     257. “Bhagavati no, āvuso, brahmacariyaṃ vussatī”ti?
     “Evamāvuso”ti.
     “Kiṃ nu kho, āvuso, sīlavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, cittavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, diṭṭhivisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, kaṅkhāvitaraṇavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, maggāmaggañāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, paṭipadāñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, ñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī”ti?
     “No hidaṃ, āvuso”.
     “‘Kiṃ nu kho, āvuso, sīlavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, cittavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ nu kho, āvuso, diṭṭhivisuddhatthaṃ …pe… kaṅkhāvitaraṇavisuddhatthaṃ …pe… maggāmaggañāṇadassanavisuddhatthaṃ …pe… paṭipadāñāṇadassanavisuddhatthaṃ …pe… kiṃ nu kho, āvuso, ñāṇadassanavisuddhatthaṃ bhagavati brahmacariyaṃ vussatī’ti iti puṭṭho samāno ‘no hidaṃ āvuso’ti vadesi. Kimatthaṃ carahāvuso, bhagavati brahmacariyaṃ vussatī”ti? “Anupādāparinibbānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī”ti.
     “Kiṃ nu kho, āvuso, sīlavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, cittavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, diṭṭhivisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso kaṅkhāvitaraṇavisuddhi anupādāparinibbānan”ti
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, maggāmaggañāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, paṭipadāñāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso, ñāṇadassanavisuddhi anupādāparinibbānan”ti?
     “No hidaṃ āvuso”.
     “Kiṃ panāvuso, aññatra imehi dhammehi anupādāparinibbānan”ti?
     “No hidaṃ, āvuso”.
     “‘Kiṃ nu kho, āvuso, sīlavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, cittavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ nu kho, āvuso, diṭṭhivisuddhi anupādāparinibbānan’ti …pe… kaṅkhāvitaraṇavisuddhi… maggāmaggañāṇadassana-visuddhi… paṭipadāñāṇadassanavisuddhi… ‘kiṃ nu kho, āvuso, ñāṇadassanavisuddhi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso, aññatra imehi dhammehi anupādāparinibbānan’ti iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. Yathākathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     258. “Sīlavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Cittavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Diṭṭhivisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Kaṅkhāvitaraṇavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya Maggāmaggañāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Paṭipadāñāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparinibbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Ñāṇadassanavisuddhiṃ ce, āvuso, bhagavā anupādāparini bbānaṃ paññapeyya, sa-upādānaṃyeva samānaṃ anupādāparinibbānaṃ paññapeyya. Aññatra ce, āvuso, imehi dhammehi anupādāparinibbānaṃ abhavissa, puthujjano parinibbāyeyya. Puthujjano hi, āvuso, aññatra imehi dhammehi. Tena hāvuso, upamaṃ te karissāmi; upamāyapidhekacce viññū purisā bhāsitassa atthaṃ ājānanti.
     259. “Seyyathāpi, āvuso, rañño pasenadissa kosalassa sāvatthiyaṃ paṭivasantassa sākete kiñcideva accāyikaṃ karaṇīyaṃ uppajjeyya. Tassa antarā ca sāvatthiṃ antarā ca sāketaṃ satta rathavinītāni upaṭṭhapeyyuṃ. Atha kho, āvuso, rājā pasenadi kosalo sāvatthiyā nikkhamitvā antepuradvārā paṭhamaṃ rathavinītaṃ abhiruheyya, paṭhamena rathavinītena dutiyaṃ rathavinītaṃ pāpuṇeyya, paṭhamaṃ rathavinītaṃ vissajjeyya dutiyaṃ rathavinītaṃ abhiruheyya. Dutiyena rathavinītena tatiyaṃ rathavinītaṃ pāpuṇeyya, dutiyaṃ rathavinītaṃ vissajjeyya, tatiyaṃ rathavinītaṃ abhiruheyya. Tatiyena rathavinītena catutthaṃ rathavinītaṃ pāpuṇeyya, tatiyaṃ rathavinītaṃ vissajjeyya, catutthaṃ rathavinītaṃ abhiruheyya. Catutthena rathavinītena pañcamaṃ rathavinītaṃ pāpuṇeyya, catutthaṃ rathavinītaṃ vissajjeyya, pañcamaṃ rathavinītaṃ abhiruheyya. Pañcamena rathavinītena chaṭṭhaṃ rathavinītaṃ p āpuṇeyya, pañcamaṃ rathavinītaṃ vissajjeyya, chaṭṭhaṃ rathavinītaṃ abhiruheyya. Chaṭṭhena rathavinītena sattamaṃ rathavinītaṃ pāpuṇeyya, chaṭṭhaṃ rathavinītaṃ vissajjeyya, sattamaṃ rathavinītaṃ abhiruheyya. Sattamena rathavinītena sāketaṃ anupāpuṇeyya antepuradvāraṃ. Tamenaṃ antepuradvāragataṃ samānaṃ mittāmaccā ñātisālohitā evaṃ puccheyyuṃ– ‘iminā tvaṃ, mahārāja, rathavinītena sāvatthiyā sāketaṃ anuppatto antepuradvāran’ti Kathaṃ byākaramāno nu kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyyā”ti?
     “Evaṃ byākaramāno kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyya– ‘idha me sāvatthiyaṃ paṭivasantassa sākete kiñcideva accāyikaṃ karaṇīyaṃ uppajji. Tassa me antarā ca sāvatthiṃ antarā ca sāketaṃ satta rathavinītāni upaṭṭhapesuṃ. Atha khvāhaṃ sāvatthiyā nikkhamitvā antepuradvārā paṭhamaṃ rathavinītaṃ abhiruhiṃ. Paṭhamena rathavinītena dutiyaṃ rathavinītaṃ pāpuṇiṃ, paṭhamaṃ rathavinītaṃ vissajjiṃ dutiyaṃ rathavinītaṃ abhiruhiṃ. Dutiyena rathavinītena tatiyaṃ rathavinītaṃ pāpuṇiṃ, dutiyaṃ rathavinītaṃ vissajjiṃ, tatiyaṃ rathavinītaṃ abhiruhiṃ. Tatiyena rathavinītena catutthaṃ rathavinītaṃ pāpuṇiṃ, tatiyaṃ rathavinītaṃ vissajjiṃ, catutthaṃ rathavinītaṃ abhiruhiṃ. Catutthena rathavinītena pañcamaṃ rathavinītaṃ pāpuṇiṃ, catutthaṃ rathavinītaṃ vissajjiṃ, pañcamaṃ rathavinītaṃ abhiruhiṃ. Pañcamena rathavinītena chaṭṭh aṃ rathavinītaṃ pāpuṇiṃ, pañcamaṃ rathavinītaṃ vissajjiṃ, chaṭṭhaṃ rathavinītaṃ abhiruhiṃ. Chaṭṭhena rathavinītena sattamaṃ rathavinītaṃ pāpuṇiṃ, chaṭṭhaṃ rathavinītaṃ vissajjiṃ, sattamaṃ rathavinītaṃ abhiruhiṃ. Sattamena rathavinītena sāketaṃ anuppatto antepuradvāran’ti. Evaṃ byākaramāno kho, āvuso, rājā pasenadi kosalo sammā byākaramāno byākareyyā”ti.
     “Evameva kho, āvuso, sīlavisuddhi yāvadeva cittavisuddhatthā, cittavisuddhi yāvadeva diṭṭhivisuddhatthā, diṭṭhivisuddhi yāvadeva kaṅkhāvitaraṇavisuddhatthā, kaṅkhāvitaraṇavisuddhi yāvadeva maggāmaggañāṇadassanavisuddhatthā, maggāmaggañāṇadassanavisuddhi yāvadeva paṭipadāñāṇadassanavisuddhatthā, paṭipadāñāṇadassanavisuddhi yāvadeva ñāṇadassanavisuddhatthā, ñāṇadassanavisuddhi yāvadeva anupādāparinibbānatthā. Anupādāparinibbānatthaṃ kho, āvuso, bhagavati brahmacariyaṃ vussatī”ti.
     260. Evaṃ vutte, āyasmā sāriputto āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ etadavoca– “konāmo āyasmā, kathañca panāyasmantaṃ sabrahmacārī jānantī”ti? “Puṇṇoti kho me, āvuso, nāmaṃ; mantāṇiputtoti ca pana maṃ sabrahmacārī jānantī”ti. “Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena, evameva āyasmatā puṇṇena mantāṇiputtena gambhīrā gambhīrapañhā anumassa anumassa byākatā. Lābhā sabrahmacārīnaṃ, suladdhalābhā sabrahmacārīnaṃ, ye āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ labhanti dassanāya, labhanti payirūpāsanāya. Celaṇḍukena cepi sabrahmacārī āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ muddhanā pariharantā labheyyuṃ dassanāya, labheyyuṃ payirūpāsanāya, tesampi lābhā tesampi suladdhaṃ, amhākampi lābhā amhākampi suladdhaṃ, ye mayaṃ āyasmantaṃ puṇṇaṃ mantāṇiputtaṃ labhāma dassanāya, labhāma payirūpāsanāy ā”ti.
     Evaṃ vutte, āyasmā puṇṇo mantāṇiputto āyasmantaṃ sāriputtaṃ etadavoca– “ko nāmo āyasmā, kathañca panāyasmantaṃ sabrahmacārī jānantī”ti? “Upatissoti kho me, āvuso, nāmaṃ; sāriputtoti ca pana maṃ sabrahmacārī jānantī”ti. “Satthukappena vata kira, bho, sāvakena saddhiṃ mantayamānā na jānimha– ‘āyasmā sāriputto’ti. Sace hi mayaṃ jāneyyāma ‘āyasmā sāriputto’ti, ettakampi no nappaṭibhāseyya. Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yathā taṃ sutavatā sāvakena sammadeva satthusāsanaṃ ājānantena, evameva āyasmatā sāriputtena gambhīrā gambhīrapañhā anumassa anumassa pucchitā. Lābhā sabrahmacārīnaṃ suladdhalābhā sabrahmacārīnaṃ, ye āyasmantaṃ sāriputtaṃ labhanti dassanāya, labhanti payirūpāsanāya. Celaṇḍukena cepi sabrahmacārī āyasmantaṃ sāriputtaṃ muddhanā pariharantā labheyyuṃ dassanāya, labheyyuṃ payirūpāsanāya, tesampi lābhā tesampi suladdhaṃ, amhākampi lāb hā amhākampi suladdhaṃ, ye mayaṃ āyasmantaṃ sāriputtaṃ labhāma dassanāya, labhāma payirūpāsanāyā”ti.
     Itiha te ubhopi mahānāgā aññamaññassa subhāsitaṃ samanumodiṃsūti.


增壹阿含40品1经

AN.7.66(另版AN.7.62)/ 2. Sattasūriyasuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Aniccā bhikkhave, saṅkhārā; adhuvā, bhikkhave, saṅkhārā; anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccituṃ.
     “Sineru, bhikkhave, pabbatarājā caturāsītiyojanasahassāni āyāmena, caturāsītiyojanasahassāni vitthārena, caturāsītiyojanasahassāni mahāsamudde ajjhogāḷho, caturāsītiyojanasahassāni mahāsamuddā accuggato. Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni devo na vassati. Deve kho pana, bhikkhave, avassante ye kecime bījagāmabhūtagāmā osadhitiṇavanappatayo te ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ adhuvā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena dutiyo sūriyo pātubhavati. Dutiyassa, bhikkhave, sūriyassa pātubhāvā yā kāci kunnadiyo kusobbhā tā ussussanti visussanti, na bhavanti Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tatiyo sūriyo pātubhavati. Tatiyassa, bhikkhave, sūriyassa pātubhāvā yā kāci mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, tā ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena catuttho sūriyo pātubhavati. Catutthassa, bhikkhave, sūriyassa pātubhāvā ye te mahāsarā yato imā mahānadiyo pavattanti, seyyathidaṃ– anotattā, sīhapapātā, rathakārā, kaṇṇamuṇḍā, kuṇālā, chaddantā, mandākiniyā, tā ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena pañcamo sūriyo pātubhavati. Pañcamassa, bhikkhave, sūriyassa pātubhāvā yojanasatikānipi mahāsamudde udakāni ogacchanti, dviyojanasatikānipi mahāsamudde udakāni ogacchanti, tiyojanasatikānipi, catuyojanasatikānipi, pañcayojanasatikānipi, chayojanasatikānipi, sattayojanasatikānipi mahāsamudde udakāni ogacchanti; sattatālampi mahāsamudde udakaṃ saṇṭhāti, chatālampi, pañcatālampi, catutālampi, titālampi, dvitālampi tālamattampi mahāsamudde udakaṃ saṇṭhāti; sattaporisampi mahāsamudde udakaṃ saṇṭhāti, chaporisampi, pañcaporisampi, catuporisampi, tiporisampi, dviporisampi, porisampi, aḍḍhaporisampi, kaṭimattampi, jaṇṇukāmattampi, gopphakamattampi mahāsamudde udakaṃ saṇṭhāti. Seyyathāpi, bhikkhave, saradasamaye thullaphusitake deve vassante tattha tattha gopadesu udakāni ṭhitāni honti; evamevaṃ kho, bhikkhave, tattha tattha gopphakamattāni mah āsamudde udakāni ṭhitāni honti. Pañcamassa, bhikkhave, sūriyassa pātubhāvā aṅgulipabbamattampi mahāsamudde udakaṃ na hoti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena chaṭṭho sūriyo pātubhavati. Chaṭṭhassa, bhikkhave, sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā dhūmāyanti saṃdhūmāyanti sampadhūmāyanti. Seyyathāpi, bhikkhave, kumbhakārapāko ālepito paṭhamaṃ dhūmeti saṃdhūmeti sampadhūmeti; evamevaṃ kho, bhikkhave, chaṭṭhassa sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā dhūmāyanti saṃdhūmāyanti sampadhūmāyanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena sattamo sūriyo pātubhavati. Sattamassa bhikkhave, sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā ādippanti pajjalanti ekajālā bhavanti. Imissā ca, bhikkhave, mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ(ḍayhamānānaṃ?) acci vātena khittā yāva brahmalokāpi gacchati. Sinerussa, bhikkhave, pabbatarājassa jhāyamānassa dayhamānassa vinassamānassa mahatā tejokhandhena abhibhūtassa yojanasatikānipi kūṭāni palujjanti dviyojanasatikānipi, tiyojanasatikānipi, catuyojanasatikānipi, pañcayojanasatikānipi kūṭāni palujjanti. Imissā ca, bhikkhave, mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ neva chārikā paññāyati na masi. Seyyathāpi, bhikkhave, sappissa vā telassa vā jhāyamānassa dayhamānassa neva chārikā paññāyati na masi; evamevaṃ kho, bhikkhave, imissā ca mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ neva chārikā paññāyati na masi. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ adhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccituṃ.
     “Tatra, bhikkhave, ko mantā ko saddhātā– ‘ayañca pathavī sineru ca pabbatarājā dayhissanti vinassissanti, na bhavissantī’ti aññatra diṭṭhapadehi?
     “Bhūtapubbaṃ, bhikkhave, sunetto nāma satthā ahosi titthakaro kāmesu vītarāgo. Sunettassa kho pana, bhikkhave satthuno anekāni sāvakasatāni ahesuṃ. Sunetto, bhikkhave, satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, bhikkhave, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa sabbena sabbaṃ sāsanaṃ ājāniṃsu te kāyassa bhedā paraṃ maraṇā sugatiṃ brahmalokaṃ upapajjiṃsu. Ye na sabbena sabbaṃ sāsanaṃ ājāniṃsu te kāyassa bhedā paraṃ maraṇā appekacce paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce tusitānaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce yāmānaṃ devānaṃ sahabyataṃ upapajjiṃsu appekacce tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjiṃsu appekacce cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce khattiyamahāsālānaṃ sahabyataṃ upapajjiṃsu, appekacce brāhmaṇamahāsālānaṃ sahabyataṃ upapajjiṃsu, appekacce gahapatimahāsālānaṃ sahabyataṃ upapajjiṃsu.
     “Atha kho, bhikkhave, sunettassa satthuno etadahosi– ‘na kho metaṃ patirūpaṃ yohaṃ sāvakānaṃ samasamagatiyo assaṃ abhisamparāyaṃ, yaṃnūnāhaṃ uttari mettaṃ bhāveyyan’”ti.
     “Atha kho, bhikkhave, sunetto satthā satta vassāni mettaṃ cittaṃ bhāvesi. Satta vassāni mettaṃ cittaṃ bhāvetvā satta saṃvaṭṭavivaṭṭakappe nayimaṃ lokaṃ punarāgamāsi. Saṃvaṭṭamāne sudaṃ, bhikkhave loke ābhassarūpago hoti. Vivaṭṭamāne loke suññaṃ brahmavimānaṃ upapajjati. Tatra sudaṃ, bhikkhave, brahmā hoti mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī. Chattiṃsakkhattuṃ kho pana, bhikkhave, sakko ahosi devānamindo. Anekasatakkhattuṃ rājā ahosi cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Parosahassaṃ kho panassa puttā ahesuṃ sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasi. So hi nāma, bhikkhave, sunetto satthā evaṃ dīghāyuko samāno evaṃ ciraṭṭhitiko aparimutto ahosi– ‘jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāseh i, aparimutto dukkhasmā’ti vadāmi”.
     “Taṃ kissa hetu? Catunnaṃ dhammānaṃ ananubodhā appaṭivedhā. Katamesaṃ catunnaṃ? Ariyassa, bhikkhave, sīlassa ananubodhā appaṭivedhā, ariyassa samādhissa ananubodhā appaṭivedhā, ariyāya paññāya ananubodhā appaṭivedhā, ariyāya vimuttiyā ananubodhā appaṭivedhā. Tayidaṃ, bhikkhave, ariyaṃ sīlaṃ anubuddhaṃ paṭividdhaṃ, ariyo samādhi anubodho paṭividdho, ariyā paññā anubodhā paṭividdhā, ariyā vimutti anubodhā paṭividdhā, ucchinnā bhavataṇhā, khīṇā bhavanetti, natthi dāni punabbhavo”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sīlaṃ samādhi paññā ca, vimutti ca anuttarā;
     Anubuddhā ime dhammā, gotamena yasassinā.
     “Iti buddho abhiññāya, dhammamakkhāsi bhikkhunaṃ;
     Dukkhassantakaro satthā, cakkhumā parinibbuto”ti. Dutiyaṃ.


增壹阿含40品2经

DN.16/ (3) Mahāparinibbānasuttaṃ
     131. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto vajjī abhiyātukāmo hoti. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmi vajjī”ti.
     132. Atha kho rājā māgadho ajātasattu vedehiputto vassakāraṃ brāhmaṇaṃ magadhamahāmattaṃ āmantesi– “ehi tvaṃ, brāhmaṇa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha – ‘rājā, bhante, māgadho ajātasattu vedehiputto bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘rājā, bhante, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmī’”ti. Yathā te bhagavā byākaroti, taṃ sādhukaṃ uggahetvā mama āroceyyāsi. Na hi tathāgatā vitathaṃ bhaṇantī”ti.
Vassakārabrāhmaṇo
    133. “Evaṃ, bho”ti kho vassakāro brāhmaṇo magadhamahāmatto rañño māgadhassa ajātasattussa vedehiputtassa paṭissutvā bhaddāni bhaddāni yānāni yojetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi rājagahamhā niyyāsi, yena gijjhakūṭo pabbato tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca– “rājā, bho gotama, māgadho ajātasattu vedehiputto bhoto gotamassa pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati. Rājā, bho gotama, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– ‘ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasana ṃ āpādessāmī’”ti.
Rāja-aparihāniyadhammā
     134. Tena kho pana samayena āyasmā ānando bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “kinti te, ānanda, sutaṃ, ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā’ti? “Sutaṃ metaṃ, bhante– ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā”ti. “Yāvakīvañca, ānanda, vajjī abhiṇhaṃ sannipātā sannipātabahulā bhavissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī’ti? “Sutaṃ metaṃ, bhante– ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī”ti. “Yāvakīvañca, ānanda, vajjī samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā vajjikaraṇīyāni karissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī apaññattaṃ na paññapenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī apaññattaṃ na paññapenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti. “Yāvakīvañca, ānanda, “vajjī apaññattaṃ na paññapessanti, paññattaṃ na samucchindissanti, yathāpaññatte porāṇe vajjidhamme samādāya vattissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī ye te vajjīnaṃ vajjimahallakā, te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī ye te vajjīnaṃ vajjimahallakā, te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti. “Yāvakīvañca, ānanda, vajjī ye te vajjīnaṃ vajjimahallakā te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī yā tā kulitthiyo kulakumāriyo, tā na okkassa pasayha vāsentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yā tā kulitthiyo kulakumāriyo tā na okkassa pasayha vāsentī’”ti. “Yāvakīvañca, ānanda, vajjī yā tā kulitthiyo kulakumāriyo, tā na okkassa pasayha vāsessanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
    “Kinti te, ānanda, sutaṃ, ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkaronti garuṃ karonti mānenti pūjenti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkaronti garuṃ karonti mānenti pūjenti tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti. “Yāvakīvañca, ānanda, vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpessanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā, kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyun’”ti? “Sutaṃ metaṃ, bhante ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyun’”ti. “Yāvakīvañca, ānanda, vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā bhavissati, kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyunti. Vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     135. Atha kho bhagavā vassakāraṃ brāhmaṇaṃ magadhamahāmattaṃ āmantesi– “ekamidāhaṃ, brāhmaṇa, samayaṃ vesāliyaṃ viharāmi sārandade cetiye. Tatrāhaṃ vajjīnaṃ ime satta aparihāniye dhamme desesiṃ. Yāvakīvañca, brāhmaṇa, ime satta aparihāniyā dhammā vajjīsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu vajjī sandississanti, vuddhiyeva, brāhmaṇa, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     Evaṃ vutte, vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca– “ekamekenapi, bho gotama, aparihāniyena dhammena samannāgatānaṃ vajjīnaṃ vuddhiyeva pāṭikaṅkhā, no parihāni Ko pana vādo sattahi aparihāniyehi dhammehi. Akaraṇīyāva, bho gotama, vajjī raññā māgadhena ajātasattunā vedehiputtena yadidaṃ yuddhassa, aññatra upalāpanāya aññatra mithubhedā. Handa ca dāni mayaṃ, bho gotama, gacchāma bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, brāhmaṇa, kālaṃ maññasī”ti. Atha kho vassakāro brāhmaṇo magadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmi.
Bhikkhu-aparihāniyadhammā
     136. Atha kho bhagavā acirapakkante vassakāre brāhmaṇe magadhamahāmatte āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yāvatikā bhikkhū rājagahaṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yāvatikā bhikkhū rājagahaṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho āyasmā ānando bhagavantaṃ etadavoca– “sannipatito, bhante, bhikkhusaṅgho, yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     Atha kho bhagavā uṭṭhāyāsanā yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “satta vo, bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca bhikkhave, bhikkhū abhiṇhaṃ sannipātā sannipātabahulā bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā saṅghakaraṇīyāni karissanti vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū apaññattaṃ na paññapessanti, paññattaṃ na samucchindissanti, yathāpaññattesu sikkhāpadesu samādāya vattissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū uppannāya taṇhāya ponobbhavikāya na vasaṃ gacchissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū āraññakesu senāsanesu sāpekkhā bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū paccattaññeva satiṃ upaṭṭhapessanti– ‘kinti anāgatā ca pesalā sabrahmacārī āgaccheyyuṃ, āgatā ca pesalā sabrahmacārī phāsu vihareyyun’ti. Vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     137. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhū na kammārāmā bhavissanti na kammaratā na kammārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na bhassārāmā bhavissanti na bhassaratā na bhassārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na niddārāmā bhavissanti na niddāratā na niddārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na saṅgaṇikārāmā bhavissanti na saṅgaṇikaratā na saṅgaṇikārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na pāpicchā bhavissanti na pāpikānaṃ icchānaṃ vasaṃ gatā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na pāpamittā bhavissanti na pāpasahāyā na pāpasampavaṅkā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na oramattakena visesādhigamena antarāvosānaṃ āpajjissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     138. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi …pe… “yāvakīvañca, bhikkhave, bhikkhū saddhā bhavissanti …pe… hirimanā bhavissanti… ottappī bhavissanti… bahussutā bhavissanti… āraddhavīriyā bhavissanti… upaṭṭhitassatī bhavissanti… paññavanto bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     139. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāvessanti …pe… dhammavicayasambojjhaṅgaṃ bhāvessanti… vīriyasambojjhaṅgaṃ bhāvessanti… pītisambojjhaṅgaṃ bhāvessanti… passaddhisambojjhaṅgaṃ bhāvessanti… samādhisambojjhaṅgaṃ bhāvessanti… upekkhāsambojjhaṅgaṃ bhāvessanti, vuddhiyeva bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā no parihāni.
     140. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhū aniccasaññaṃ bhāvessanti …pe… anattasaññaṃ bhāvessanti… asubhasaññaṃ bhāvessanti… ādīnavasaññaṃ bhāvessanti… pahānasaññaṃ bhāvessanti… virāgasaññaṃ bhāvessanti… nirodhasaññaṃ bhāvessanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     141. “Cha, vo bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca bhikkhave, bhikkhū mettaṃ kāyakammaṃ paccupaṭṭhāpessanti sabrahmacārīsu āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū mettaṃ vacīkammaṃ paccupaṭṭhāpessanti …pe… mettaṃ manokammaṃ paccupaṭṭhāpessanti sabrahmacārīsu āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū, ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī bhavissanti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū yāni kāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññūpasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpesu sīlesu sīlasāmaññagatā viharissanti sabrahmacārīhi āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū yāyaṃ diṭṭhi ariyā niyyānikā, niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhisāmaññagatā viharissanti sabrahmacārīhi āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime cha aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca chasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti.
     142. Tatra sudaṃ bhagavā rājagahe viharanto gijjhakūṭe pabbate etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
    143. Atha kho bhagavā rājagahe yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena ambalaṭṭhikā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena ambalaṭṭhikā tadavasari. ……（编译者删略）

AN.7.22(另版AN.7.20)/ 2. Vassakārasuttaṃ
     22. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto vajjī abhiyātukāmo hoti. So evamāha–……（以下同DN.16对应部分，编译者删略）Atha kho vassakāro brāhmaṇo māgadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmīti. Dutiyaṃ.


增壹阿含40品3经

AN.7.11/ 1. Paṭhama-anusayasuttaṃ
     11. “Sattime bhikkhave, anusayā. Katame satta? Kāmarāgānusayo, paṭighānusayo diṭṭhānusayo, vicikicchānusayo, mānānusayo, bhavarāgānusayo avijjānusayo. Ime kho, bhikkhave, satta anusayā”ti. Paṭhamaṃ.

AN.7.12/ 2. Dutiya-anusayasuttaṃ
     12. “Sattannaṃ, bhikkhave, anusayānaṃ pahānāya samucchedāya brahmacariyaṃ vussati. Katamesaṃ sattannaṃ? Kāmarāgānusayassa pahānāya samucchedāya brahmacariyaṃ vussati, paṭighānusayassa …pe… diṭṭhānusayassa… vicikicchānusayassa… mānānusayassa… bhavarāgānusayassa… avijjānusayassa pahānāya samucchedāya brahmacariyaṃ vussati. Imesaṃ kho, bhikkhave, sattannaṃ anusayānaṃ pahānāya samucchedāya brahmacariyaṃ vussati.
     “Yato ca kho, bhikkhave, bhikkhuno kāmarāgānusayo pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Paṭighānusayo …pe… diṭṭhānusayo… vicikicchānusayo… mānānusayo… bhavarāgānusayo… avijjānusayo pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Ayaṃ vuccati, bhikkhave, bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti. Dutiyaṃ.


增壹阿含40品6经

MN.2/(2) Sabbāsavasuttaṃ
     14. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sabbāsavasaṃvarapariyāyaṃ vo, bhikkhave, desessāmi. Taṃ suṇātha sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     15. “Jānato ahaṃ, bhikkhave, passato āsavānaṃ khayaṃ vadāmi, no ajānato no apassato. Kiñca, bhikkhave, jānato kiñca passato āsavānaṃ khayaṃ vadāmi? Yoniso ca manasikāraṃ ayoniso ca manasikāraṃ. Ayoniso, bhikkhave, manasikaroto anuppannā ceva āsavā uppajjanti, uppannā ca āsavā pavaḍḍhanti; yoniso ca kho, bhikkhave, manasikaroto anuppannā ceva āsavā na uppajjanti, uppannā ca āsavā pahīyanti.
     16. “Atthi, bhikkhave, āsavā dassanā pahātabbā, atthi āsavā saṃvarā pahātabbā, atthi āsavā paṭisevanā pahātabbā, atthi āsavā adhivāsanā pahātabbā, atthi āsavā parivajjanā pahātabbā, atthi āsavā vinodanā pahātabbā, atthi āsavā bhāvanā pahātabbā.
Dassanā pahātabbāsavā
     17. “Katame ca, bhikkhave, āsavā dassanā pahātabbā? Idha, bhikkhave assutavā puthujjano– ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto– manasikaraṇīye dhamme nappajānāti, amanasikaraṇīye dhamme nappajānāti. So manasikaraṇīye dhamme appajānanto amanasikaraṇīye dhamme appajānanto, ye dhammā na manasikaraṇīyā, te dhamme manasi karoti, ye dhammā manasikaraṇīyā te dhamme na manasi karoti.
     “Katame ca, bhikkhave, dhammā na manasikaraṇīyā ye dhamme manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo uppajjati, uppanno vā kāmāsavo pavaḍḍhati; anuppanno vā bhavāsavo uppajjati, uppanno vā bhavāsavo pavaḍḍhati; anuppanno vā avijjāsavo uppajjati, uppanno vā avijjāsavo pavaḍḍhati– ime dhammā na manasikaraṇīyā ye dhamme manasi karoti.
     “Katame ca, bhikkhave, dhammā manasikaraṇīyā ye dhamme na manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo na uppajjati, uppanno vā kāmāsavo pahīyati; anuppanno vā bhavāsavo na uppajjati, uppanno vā bhavāsavo pahīyati; anuppanno vā avijjāsavo na uppajjati, uppanno vā avijjāsavo pahīyati– ime dhammā manasikaraṇīyā ye dhamme na manasi karoti.
     “Tassa amanasikaraṇīyānaṃ dhammānaṃ manasikārā manasikaraṇīyānaṃ dhammānaṃ amanasikārā anuppannā ceva āsavā uppajjanti uppannā ca āsavā pavaḍḍhanti.
     18. “So evaṃ ayoniso manasi karoti– ‘ahosiṃ nu kho ahaṃ atītamaddhānaṃ? Na nu kho ahosiṃ atītamaddhānaṃ? Kiṃ nu kho ahosiṃ atītamaddhānaṃ? Kathaṃ nu kho ahosiṃ atītamaddhānaṃ? Kiṃ hutvā kiṃ ahosiṃ nu kho ahaṃ atītamaddhānaṃ? Bhavissāmi nu kho ahaṃ anāgatamaddhānaṃ? Na nu kho bhavissāmi anāgatamaddhānaṃ? Kiṃ nu kho bhavissāmi anāgatamaddhānaṃ? Kathaṃ nu kho bhavissāmi anāgatamaddhānaṃ? Kiṃ hutvā kiṃ bhavissāmi nu kho ahaṃ anāgatamaddhānan’ti? Etarahi vā paccuppannamaddhānaṃ ajjhattaṃ kathaṃkathī hoti– ‘ahaṃ nu khosmi? No nu khosmi? Kiṃ nu khosmi? Kathaṃ nu khosmi? Ayaṃ nu kho satto kuto āgato? So kuhiṃ gāmī bhavissatī’ti?
     19. “Tassa evaṃ ayoniso manasikaroto channaṃ diṭṭhīnaṃ aññatarā diṭṭhi uppajjati. ‘Atthi me attā’ti vā assa saccato thetato diṭṭhi uppajjati; ‘natthi me attā’ti vā assa saccato thetato diṭṭhi uppajjati; ‘attanāva attānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; ‘attanāva anattānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; ‘anattanāva attānaṃ sañjānāmī’ti vā assa saccato thetato diṭṭhi uppajjati; atha vā panassa evaṃ diṭṭhi hoti– ‘yo me ayaṃ attā vado vedeyyo tatra tatra kalyāṇapāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedeti so kho pana me ayaṃ attā nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassatī’ti. Idaṃ vuccati, bhikkhave diṭṭhigataṃ diṭṭhigahanaṃ diṭṭhikantāraṃ diṭṭhivisūkaṃ diṭṭhivipphanditaṃ diṭṭhisaṃyojanaṃ. Diṭṭhisaṃyojanasaṃyutto, bhikkhave, assutavā puthujjano na parim uccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi; ‘na parimuccati dukkhasmā’ti vadāmi.
     20. “Sutavā ca kho, bhikkhave, ariyasāvako– ariyānaṃ dassāvī ariyadhammassa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto– manasikaraṇīye dhamme pajānāti amanasikaraṇīye dhamme pajānāti. So manasikaraṇīye dhamme pajānanto amanasikaraṇīye dhamme pajānanto ye dhammā na manasikaraṇīyā te dhamme na manasi karoti, ye dhammā manasikaraṇīyā te dhamme manasi karoti.
     “Katame ca, bhikkhave, dhammā na manasikaraṇīyā ye dhamme na manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo uppajjati, uppanno vā kāmāsavo pavaḍḍhati; anuppanno vā bhavāsavo uppajjati, uppanno vā bhavāsavo pavaḍḍhati; anuppanno vā avijjāsavo uppajjati, uppanno vā avijjāsavo pavaḍḍhati– ime dhammā na manasikaraṇīyā, ye dhamme na manasi karoti.
     “Katame ca, bhikkhave, dhammā manasikaraṇīyā ye dhamme manasi karoti? Yassa, bhikkhave, dhamme manasikaroto anuppanno vā kāmāsavo na uppajjati, uppanno vā kāmāsavo pahīyati; anuppanno vā bhavāsavo na uppajjati uppanno vā bhavāsavo pahīyati; anuppanno vā avijjāsavo na uppajjati, uppanno vā avijjāsavo pahīyati– ime dhammā manasikaraṇīyā ye dhamme manasi karoti.
     “Tassa amanasikaraṇīyānaṃ dhammānaṃ amanasikārā manasikaraṇīyānaṃ dhammānaṃ manasikārā anuppannā ceva āsavā na uppajjanti, uppannā ca āsavā pahīyanti.
     21. “So ‘idaṃ dukkhan’ti yoniso manasi karoti, ‘ayaṃ dukkhasamudayo’ti yoniso manasi karoti, ‘ayaṃ dukkhanirodho’ti yoniso manasi karoti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yoniso manasi karoti. Tassa evaṃ yoniso manasikaroto tīṇi saṃyojanāni pahīyanti– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso. Ime vuccanti, bhikkhave, āsavā dassanā pahātabbā.
Saṃvarā pahātabbāsavā
     22. “Katame ca, bhikkhave, āsavā saṃvarā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso cakkhundriyasaṃvarasaṃvuto viharati. Yañhissa, bhikkhave, cakkhundriyasaṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā, cakkhundriyasaṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti. Paṭisaṅkhā yoniso sotindriyasaṃvarasaṃvuto viharati …pe… ghānindriyasaṃvarasaṃvuto viharati …pe… jivhindriyasaṃvarasaṃvuto viharati …pe… kāyindriyasaṃvarasaṃvuto viharati …pe… manindriyasaṃvarasaṃvuto viharati. Yañhissa, bhikkhave manindriyasaṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā, manindriyasaṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti.
     “Yañhissa, bhikkhave, saṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā saṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā saṃvarā pahātabbā.
Paṭisevanā pahātabbāsavā
     23. “Katame ca, bhikkhave, āsavā paṭisevanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso cīvaraṃ paṭisevati– ‘yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīṃsapa- samphassānaṃ paṭighātāya, yāvadeva hirikopīnappaṭicchādanatthaṃ’.
     “Paṭisaṅkhā yoniso piṇḍapātaṃ paṭisevati– ‘neva davāya, na madāya, na maṇḍanāya, na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro ca’.
     “Paṭisaṅkhā yoniso senāsanaṃ paṭisevati– ‘yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīṃsapasamphassānaṃ paṭighātāya, yāvadeva utuparissayavinodanapaṭisallānārāmatthaṃ’.
     “Paṭisaṅkhā yoniso gilānappaccayabhesajjaparikkhāraṃ paṭisevati– ‘yāvadeva uppannānaṃ veyyābādhikānaṃ vedanānaṃ paṭighātāya, abyābajjhaparamatāya’.
     “Yañhissa, bhikkhave, appaṭisevato uppajjeyyuṃ āsavā vighātapariḷāhā, paṭisevato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā paṭisevanā pahātabbā.
Adhivāsanā pahātabbāsavā
     24. “Katame ca, bhikkhave, āsavā adhivāsanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso khamo hoti sītassa uṇhassa, jighacchāya pipāsāya. Ḍaṃsamakasavātātapasarīṃsapasamphassānaṃ, duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti.
     “Yañhissa, bhikkhave, anadhivāsayato uppajjeyyuṃ āsavā vighātapariḷāhā, adhivāsayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā adhivāsanā pahātabbā.
Parivajjanā pahātabbāsavā
     25. “Katame ca, bhikkhave, āsavā parivajjanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso caṇḍaṃ hatthiṃ parivajjeti, caṇḍaṃ assaṃ parivajjeti, caṇḍaṃ goṇaṃ parivajjeti, caṇḍaṃ kukkuraṃ parivajjeti, ahiṃ khāṇuṃ kaṇṭakaṭṭhānaṃ sobbhaṃ papātaṃ candanikaṃ oḷigallaṃ. Yathārūpe anāsane nisinnaṃ yathārūpe agocare carantaṃ yathārūpe pāpake mitte bhajantaṃ viññū sabrahmacārī pāpakesu ṭhānesu okappeyyuṃ, so tañca anāsanaṃ tañca agocaraṃ te ca pāpake mitte paṭisaṅkhā yoniso parivajjeti.
     “Yañhissa, bhikkhave, aparivajjayato uppajjeyyuṃ āsavā vighātapariḷāhā, parivajjayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā parivajjanā pahātabbā.
Vinodanā pahātabbāsavā
     26. “Katame ca, bhikkhave, āsavā vinodanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti.
     “Yañhissa, bhikkhave, avinodayato uppajjeyyuṃ āsavā vighātapariḷāhā, vinodayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā vinodanā pahātabbā.
Bhāvanā pahātabbāsavā
     27. “Katame ca, bhikkhave, āsavā bhāvanā pahātabbā? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; paṭisaṅkhā yoniso dhammavicaya-sambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ.
     “Yañhissa, bhikkhave abhāvayato uppajjeyyuṃ āsavā vighātapariḷāhā, bhāvayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā bhāvanā pahātabbā.
     28. “Yato kho, bhikkhave, bhikkhuno ye āsavā dassanā pahātabbā te dassanā pahīnā honti, ye āsavā saṃvarā pahātabbā te saṃvarā pahīnā honti, ye āsavā paṭisevanā pahātabbā te paṭisevanā pahīnā honti, ye āsavā adhivāsanā pahātabbā te adhivāsanā pahīnā honti, ye āsavā parivajjanā pahātabbā te parivajjanā pahīnā honti, ye āsavā vinodanā pahātabbā te vinodanā pahīnā honti, ye āsavā bhāvanā pahātabbā te bhāvanā pahīnā honti; ayaṃ vuccati, bhikkhave– ‘bhikkhu sabbāsavasaṃvarasaṃvuto viharati, acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sabbāsavasuttaṃ niṭṭhitaṃ dutiyaṃ.


增壹阿含40品8经

AN.8.73/ 3. Paṭhamamaraṇassatisuttaṃ
     73. Ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “maraṇassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā. Bhāvetha no tumhe, bhikkhave, maraṇassatin”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “ahaṃ kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ rattindivaṃ jīveyyaṃ bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ divasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ upaḍḍhadivasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ bhante, evaṃ hoti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ upaḍḍhapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ cattāro pañca ālope saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekaṃ ālopaṃ saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ assasitvā vā passasāmi, passasitvā vā assasāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante bhāvemi maraṇassatin”ti.
     Evaṃ vutte bhagavā te bhikkhū etadavoca– “yvāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ rattindivaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ divasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti; yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ upaḍḍhadivasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti; yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ upaḍḍhapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ cattāro pañca ālope saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti– ime vuccanti, bhikkhave, ‘bhikkhū pamattā viharanti, dandhaṃ maraṇassatiṃ bhāventi āsavānaṃ khayāya’”.
     “Yo ca khvāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekaṃ ālopaṃ saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ assasitvā vā passasāmi, passasitvā vā assasāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti– ime vuccanti, bhikkhave, ‘bhikkhū appamattā viharanti, tikkhaṃ maraṇassatiṃ bhāventi āsavānaṃ khayāya’”.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘appamattā viharissāma, tikkhaṃ maraṇassatiṃ bhāvayissāma āsavānaṃ khayāyā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.


增壹阿含40品9经

MN.93/(3) Assalāyanasuttaṃ
     401. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena nānāverajjakānaṃ brāhmaṇānaṃ pañcamattāni brāhmaṇasatāni sāvatthiyaṃ paṭivasanti kenacideva karaṇīyena. Atha kho tesaṃ brāhmaṇānaṃ etadahosi– “ayaṃ kho samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Ko nu kho pahoti samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti? Tena kho pana samayena assalāyano nāma māṇavo sāvatthiyaṃ paṭivasati daharo, vuttasiro, soḷasavassuddesiko jātiyā, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo. Atha kho tesaṃ brāhmaṇānaṃ etadahosi– “ayaṃ kho assalāyano māṇavo sāvatthiyaṃ paṭivasati daharo, vuttasiro, soḷasavassuddesiko jātiyā, tiṇṇaṃ vedānaṃ pāragū …pe… anavayo. So kho pahoti samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti.
     Atha kho te brāhmaṇā yena assalāyano māṇavo tenupaṅkamiṃsu; upasaṅkamitvā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetū”ti.
     Evaṃ vutte, assalāyano māṇavo te brāhmaṇe etadavoca “samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti. Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti. Dutiyampi kho te brāhmaṇā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana, samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetu. Caritaṃ kho pana bhotā assalāyanena paribbājakan”ti. Dutiyampi kho assalāyano māṇavo te brāhmaṇe etadavoca– “samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti. Tatiyampi kho te brāhmaṇā assalāyanaṃ māṇavaṃ etadavocuṃ– “ayaṃ, bho assalāyana, samaṇo gotamo cātuvaṇṇiṃ suddhiṃ paññapeti. Etu bhavaṃ assalāyano samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetu. Caritaṃ kho pana bhotā assalāyanena paribbājakaṃ. Mā bhavaṃ assalāyano ayuddhaparājitaṃ parājayī”ti.
     Evaṃ vutte, assalāyano māṇavo te brāhmaṇe etadavoca– “addhā kho ahaṃ bhavanto na labhāmi. Samaṇo khalu, bho, gotamo dhammavādī; dhammavādino ca pana duppaṭimantiyā bhavanti. Nāhaṃ sakkomi samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetunti. Api cāhaṃ bhavantānaṃ vacanena gamissāmī”ti.
     402. Atha kho assalāyano māṇavo mahatā brāhmaṇagaṇena saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho assalāyano māṇavo bhagavantaṃ etadavoca– “brāhmaṇā, bho gotama, evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇova sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Idha bhavaṃ gotamo kimāhā”ti? “Dissanti kho pana, assalāyana, brāhmaṇānaṃ brāhmaṇiyo utuniyopi gabbhiniyopi vijāyamānāpi pāyamānāpi. Te ca brāhmaṇiyonijāva samānā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno putt ā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’”ti. “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     403. “Taṃ kiṃ maññasi, assalāyana, sutaṃ te– ‘yonakambojesu aññesu ca paccantimesu janapadesu dveva vaṇṇā– ayyo ceva dāso ca; ayyo hutvā dāso hoti, dāso hutvā ayyo hotī’”ti “Evaṃ, bho, sutaṃ taṃ me– ‘yonakambojesu aññesu ca paccantimesu janapadesu dveva vaṇṇā– ayyo ceva dāso ca; ayyo hutvā dāso hoti, dāso hutvā ayyo hotī’”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     404. “Taṃ kiṃ maññasi, assalāyana, khattiyova nu kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, no brāhmaṇo? Vessova nu kho …pe… suddova nu kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya, no brāhmaṇo”ti? “No hidaṃ, bho gotama. Khattiyopi hi, bho gotama, pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhi kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Brāhmaṇopi hi, bho gotama …pe… vessopi hi, bho gotama …pe… suddopi hi, bho gotama …pe… sabbepi hi, bho gotama, cattāro vaṇṇā pāṇātipātino adinnādāyino kāmesumicchācārino musāvādino pisuṇavācā pharusavācā samphappalāpino abhijjhālū byāpannacittā micchādiṭṭhī kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     405. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya, no khattiyo no vesso, no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhi kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Brāhmaṇopi hi, bho gotama …pe… vessopi hi, bho gotama …pe… suddopi hi, bho gotama …pe… sabbepi hi, bho gotama, cattāro vaṇṇā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyun”ti. “Ettha, assalāyana brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti – ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     406. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ, no khattiyo, no vesso no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pahoti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetuṃ; brāhmaṇopi hi, bho gotama… vessopi hi bho gotama… suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti asmiṃ padese averaṃ abyābajjhaṃ mettacittaṃ bhāvetun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     407. “Taṃ kiṃ maññasi, assalāyana, brāhmaṇova nu kho pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ, no khattiyo, no vesso, no suddo”ti? “No hidaṃ, bho gotama! Khattiyopi hi, bho gotama, pahoti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetuṃ, brāhmaṇopi hi, bho gotama… vessopi hi, bho gotama… suddopi hi, bho gotama… sabbepi hi, bho gotama, cattāro vaṇṇā pahonti sottisināniṃ ādāya nadiṃ gantvā rajojallaṃ pavāhetun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     408. “Taṃ kiṃ maññasi, assalāyana, idha rājā khattiyo muddhāvasitto nānājaccānaṃ purisānaṃ purisasataṃ sannipāteyya– ‘āyantu bhonto ye tattha khattiyakulā brāhmaṇakulā rājaññakulā uppannā, sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya, aggiṃ abhinibbattentu, tejo pātukarontu. Āyantu pana bhonto ye tattha caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannā, sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya, aggiṃ abhinibbattentu, tejo pātukarontū’ti.
     “Taṃ kiṃ maññasi, assalāyana, yo evaṃ nu kho so khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato, so eva nu khvāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yo pana so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato svāssa aggi na ceva accimā na ca vaṇṇavā na ca pabhassaro, na ca tena sakkā agginā aggikaraṇīyaṃ kātun”ti? “No hidaṃ, bho gotama! Yopi hi so, bho gotama, khattiyakulā brāhmaṇakulā rājaññakulā uppannehi sākassa vā sālassa vā salaḷassa vā candanassa vā padumakassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ; yopi so caṇḍālakulā nesādakulā venakulā rathakārakulā pukkusakulā uppannehi sāpānadoṇiyā vā sūkaradoṇiyā vā rajakadoṇiyā vā eraṇḍakaṭṭhassa vā uttarāraṇiṃ ādāya aggi abhinibbatto, tejo pātukato, svāssa aggi accimā ceva vaṇṇavā ca pabhassaro ca, tena ca sakkā agginā aggikaraṇīyaṃ kātuṃ. Sabbopi hi, bho gotama, aggi accimā ceva vaṇṇavā ca pabhassaro ca, sabbenapi sakkā agginā aggikaraṇīyaṃ kātun”ti. “Ettha, assalāyana, brāhmaṇānaṃ kiṃ balaṃ, ko assāso yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo, kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’”ti? “Kiñcāpi bhavaṃ gotamo evamāha, atha khvettha brāhmaṇā evametaṃ maññanti– ‘brāhma� �ova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’”ti.
     409. “Taṃ kiṃ maññasi, assalāyana, idha khattiyakumāro brāhmaṇakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha; yo so khattiyakumārena brāhmaṇakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti? “Yo so, bho gotama, khattiyakumārena brāhmaṇakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti.
     “Taṃ kiṃ maññasi, assalāyana, idha brāhmaṇakumāro khattiyakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha; yo so brāhmaṇakumārena khattiyakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti? “Yo so, bho gotama, brāhmaṇakumārena khattiyakaññāya putto uppanno, siyā so mātupi sadiso pitupi sadiso, ‘khattiyo’tipi vattabbo ‘brāhmaṇo’tipi vattabbo”ti.
     “Taṃ kiṃ maññasi, assalāyana idha vaḷavaṃ gadrabhena sampayojeyyuṃ, tesaṃ sampayogamanvāya kisoro jāyetha; yo so vaḷavāya gadrabhena kisoro uppanno, siyā so mātupi sadiso pitupi sadiso, ‘asso’tipi vattabbo ‘gadrabho’tipi vattabbo”ti? “Kuṇḍañhi so, bho gotama, assataro hoti. Idaṃ hissa bho gotama, nānākaraṇaṃ passāmi; amutra ca panesānaṃ na kiñci nānākaraṇaṃ passāmī”ti.
     “Taṃ kiṃ maññasi, assalāyana, idhāssu dve māṇavakā bhātaro sa-udariyā, eko ajjhāyako upanīto eko anajjhāyako anupanīto. Kamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Yo so, bho gotama, māṇavako ajjhāyako upanīto tamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā. Kiñhi, bho gotama, anajjhāyake anupanīte dinnaṃ mahapphalaṃ bhavissatī”ti?
     “Taṃ kiṃ maññasi, assalāyana, idhāssu dve māṇavakā bhātaro sa-udariyā, eko ajjhāyako upanīto dussīlo pāpadhammo, eko anajjhāyako anupanīto sīlavā kalyāṇadhammo. Kamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Yo so, bho gotama, māṇavako anajjhāyako anupanīto sīlavā kalyāṇadhammo tamettha brāhmaṇā paṭhamaṃ bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā. Kiñhi, bho gotama, dussīle pāpadhamme dinnaṃ mahapphalaṃ bhavissatī”ti?
     “Pubbe kho tvaṃ, assalāyana, jātiṃ agamāsi; jātiṃ gantvā mante agamāsi; mante gantvā tape agamāsi; tape gantvā cātuvaṇṇiṃ suddhiṃ paccāgato, yamahaṃ paññapemī”ti. Evaṃ vutte, assalāyano māṇavo tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     410. Atha kho bhagavā assalāyanaṃ māṇavaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā assalāyanaṃ māṇavaṃ etadavoca– “bhūtapubbaṃ, assalāyana, sattannaṃ brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti ‘brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo …pe… brahmadāyādā’ti. Assosi kho assalāyana, asito devalo isi– ‘sattannaṃ kira brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ – brāhmaṇova seṭṭho vaṇṇo …pe… brahmadāyādā’ti. Atha kho, assalāyana, asito devalo isi kesamassuṃ kappetvā mañjiṭṭhavaṇṇāni dussāni nivāsetvā paṭaliyo upāhanā āruhitvā jātarūpamayaṃ daṇḍaṃ gahetvā sattannaṃ brāhmaṇisīnaṃ patthaṇḍile pāturahosi. Atha kho, assalāyana, asito devalo isi sattanna ṃ brāhmaṇisīnaṃ patthaṇḍile caṅkamamāno evamāha– ‘handa, ko nu kho ime bhavanto brāhmaṇisayo gatā; handa, ko nu kho ime bhavanto brāhmaṇisayo gatā’ti? Atha kho, assalāyana, sattannaṃ brāhmaṇisīnaṃ etadahosi – ‘ko nāyaṃ gāmaṇḍalarūpo viya sattannaṃ brāhmaṇisīnaṃ patthaṇḍile caṅkamamāno evamāha– ‘handa, ko nu kho ime bhavanto brāhmaṇisayo gatā; handa, ko nu kho ime bhavanto brāhmaṇisayo gatāti? Handa, naṃ abhisapāmā’ti. Atha kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhisapiṃsu– ‘bhasmā, vasala, hohi; bhasmā, vasala, hohī’ti. Yathā yathā kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhisapiṃsu tathā tathā asito devalo isi abhirūpataro ceva hoti dassanīyataro ca pāsādikataro ca. Atha kho, assalāyana, sattannaṃ brāhmaṇisīnaṃ etadahosi– ‘moghaṃ vata no tapo, aphalaṃ brahmacariyaṃ. Mayañhi pubbe yaṃ abhisapāma– bhasmā, vasala, hohi; bhasmā , vasala, hohīti bhasmāva bhavati ekacco. Imaṃ pana mayaṃ yathā yathā abhisapāma tathā tathā abhirūpataro ceva hoti dassanīyataro ca pāsādikataro cā’ti. ‘Na bhavantānaṃ moghaṃ tapo, nāphalaṃ brahmacariyaṃ. Iṅgha bhavanto, yo mayi manopadoso taṃ pajahathā’ti. ‘Yo bhavati manopadoso taṃ pajahāma. Ko nu bhavaṃ hotī’ti? ‘Suto nu bhavataṃ– asito devalo isī’ti? ‘Evaṃ, bho’. ‘So khvāhaṃ, bho, homī’ti. Atha kho, assalāyana, satta brāhmaṇisayo asitaṃ devalaṃ isiṃ abhivādetuṃ upakkamiṃsu.
     411. “Atha kho, assalāyana, asito devalo isi satta brāhmaṇisayo etadavoca– ‘sutaṃ metaṃ, bho, sattannaṃ kira brāhmaṇisīnaṃ araññāyatane paṇṇakuṭīsu sammantānaṃ evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ – brāhmaṇova seṭṭho vaṇṇo, hīno añño vaṇṇo; brāhmaṇova sukko vaṇṇo kaṇho añño vaṇṇo; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. ‘Evaṃ, bho’.
     “‘Jānanti pana bhonto– yā janikā mātā brāhmaṇaṃyeva agamāsi, no abrāhmaṇan’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yā janikāmātu mātā yāva sattamā mātumātāmahayugā brāhmaṇaṃyeva agamāsi, no abrāhmaṇan’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yo janako pitā brāhmaṇiṃyeva agamāsi, no abrāhmaṇin’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yo janakapitu pitā yāva sattamā pitupitāmahayugā brāhmaṇiṃyeva agamāsi, no abrāhmaṇin’ti? ‘No hidaṃ, bho’.
     “‘Jānanti pana bhonto– yathā gabbhassa avakkanti hotī’ti ? ‘Jānāma mayaṃ, bho– yathā gabbhassa avakkanti hoti. Idha mātāpitaro ca sannipatitā honti, mātā ca utunī hoti, gandhabbo ca paccupaṭṭhito hoti; evaṃ tiṇṇaṃ sannipātā gabbhassa avakkanti hotī’ti.
     “‘Jānanti pana bhonto– taggha, so gandhabbo khattiyo vā brāhmaṇo vā vesso vā suddo vā’ti? ‘Na mayaṃ, bho, jānāma– taggha so gandhabbo khattiyo vā brāhmaṇo vā vesso vā suddo vā’ti. ‘Evaṃ sante, bho, jānātha– ke tumhe hothā’ti? ‘Evaṃ sante, bho na mayaṃ jānāma ke mayaṃ homā’ti. Te hi nāma, assalāyana, satta brāhmaṇisayo asitena devalena isinā sake jātivāde samanuyuñjīyamānā samanuggāhīyamānā samanubhāsīyamānā na sampāyissanti; kiṃ pana tvaṃ etarahi mayā sakasmiṃ jātivāde samanuyuñjīyamāno samanuggāhīyamāno samanubhāsīyamāno sampāyissasi, yesaṃ tvaṃ sācariyako na puṇṇo dabbigāho”ti.
     Evaṃ vutte, assalāyano māṇavo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Assalāyanasuttaṃ niṭṭhitaṃ tatiyaṃ.


增壹阿含40品10经

MN.18/(8) Madhupiṇḍikasuttaṃ
     199. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisi. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkami divāvihārāya. Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdi. Daṇḍapāṇipi kho sakko jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena mahāvanaṃ tenupasaṅkami. Mahāvanaṃ ajjhogāhetvā yena beluvalaṭṭhikā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā daṇḍamolubbha ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho daṇḍapāṇi sakko bhagavantaṃ etadavoca– “kiṃvādī samaṇo kimakkhāyī”ti? “Yathāvādī kho, āvuso, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati, yathā ca pana kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusenti– evaṃvādī kho ahaṃ, āvuso, evamakkhāyī”ti.
     “Evaṃ vutte daṇḍapāṇi sakko sīsaṃ okampetvā jivhaṃ nillāḷetvā, tivisākhaṃ nalāṭikaṃ nalāṭe vuṭṭhāpetvā daṇḍamolubbha pakkāmi.
     200. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena nigrodhārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “idhāhaṃ, bhikkhave, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kapilavatthuṃ piṇḍāya pāvisiṃ. Kapilavatthusmiṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena mahāvanaṃ tenupasaṅkamiṃ divāvihārāya. Mahāvanaṃ ajjhogāhetvā beluvalaṭṭhikāya mūle divāvihāraṃ nisīdiṃ. Daṇḍapāṇipi kho, bhikkhave, sakko jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno yena mahāvanaṃ tenupasaṅkami. Mahāvanaṃ ajjhogāhetvā yena beluvalaṭṭhikā yenāhaṃ tenupasaṅkami; upasaṅkamitvā mayā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā daṇḍamolubbha ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, daṇḍapāṇi sakko maṃ etadavoca– ‘kiṃvādī samaṇo kimakkhāyī’ti?
     “Evaṃ vutte ahaṃ, bhikkhave, daṇḍapāṇiṃ sakkaṃ etadavocaṃ– yathāvādī kho, āvuso, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati, yathā ca pana kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusenti– evaṃvādī kho ahaṃ, āvuso, evamakkhāyī”ti. “Evaṃ vutte bhikkhave, daṇḍapāṇi sakko sīsaṃ okampetvā, jivhaṃ nillāḷetvā, tivisākhaṃ nalāṭikaṃ nalāṭe vuṭṭhāpetvā daṇḍamolubbha pakkāmī”ti.
     201. Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca – “kiṃvādī pana, bhante, bhagavā sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya na kenaci loke viggayha tiṭṭhati? Kathañca pana, bhante, bhagavantaṃ kāmehi visaṃyuttaṃ viharantaṃ taṃ brāhmaṇaṃ akathaṃkathiṃ chinnakukkuccaṃ bhavābhave vītataṇhaṃ saññā nānusentī”ti? “Yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ, esevanto paṭighānusayānaṃ, esevanto diṭṭhānusayānaṃ esevanto vicikicchānusayānaṃ, esevanto mānānusayānaṃ, esevanto bhavarāgānusayānaṃ, esevanto avijjānusayānaṃ, esevanto daṇḍādāna-satthādāna-kalaha-viggaha-vivāda-tuvaṃtuvaṃ-pesuñña-musāvādānaṃ. Etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     202. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi– “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā, vitthārena atthaṃ avibhajitvā, uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthtththi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti? Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasa ṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā”ti.
     Atha kho te bhikkhū yenāyasmā mahākaccāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ mahākaccānaṃ etadavocuṃ – “idaṃ kho no, āvuso kaccāna, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Tesaṃ no, āvuso kaccāna, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– “yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samud ācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī”ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyāti? Tesaṃ no, āvuso kaccāna, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāmā’ti. Vibhajatāyasmā mahākaccāno”ti.
     203. “Seyyathāpi, āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ, atikkamma khandhaṃ, sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃsampadamidaṃ āyasmantānaṃ satthari sammukhībhūte, taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto, vattā pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī tathāgato. So ceva panetassa kālo ahosi, yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā”ti. “Addhāvuso kaccāna, bhagavā jānaṃ jānāti, passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto, vattā pavattā, atthassa ninnetā, amatassa dātā, dhammassāmī tathāgato. So ceva panetassa kālo ahosi, yaṃ bhagavantaṃyeva etamatthaṃ paṭipuccheyyāma. Yat hā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā mahākaccāno agaruṃ katvā”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca–
     204. “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ, esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi–
     “Cakkhuñcāvuso, paṭicca rūpe ca uppajjati cakkhuviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, yaṃ vedeti taṃ sañjānāti yaṃ sañjānāti taṃ vitakketi, yaṃ vitakketi taṃ papañceti, yaṃ papañceti tatonidānaṃ purisaṃ papañcasaññāsaṅkhā samudācaranti atītānāgatapaccuppannesu cakkhuviññeyyesu rūpesu. Sotañcāvuso, paṭicca sadde ca uppajjati sotaviññāṇaṃ …pe… ghānañcāvuso, paṭicca gandhe ca uppajjati ghānaviññāṇaṃ …pe… jivhañcāvuso, paṭicca rase ca uppajjati jivhāviññāṇaṃ …pe… kāyañcāvuso, paṭicca phoṭṭhabbe ca uppajjati kāyaviññāṇaṃ …pe… manañcāvuso, paṭicca dhamme ca uppajjati manoviññāṇaṃ, tiṇṇaṃ saṅgati phasso, phassapaccayā vedanā, yaṃ vedeti taṃ sañjānāti, yaṃ sañjānāti taṃ vitakketi, yaṃ vitakketi taṃ papañceti, yaṃ papañceti tatonidānaṃ purisaṃ papañcasaññāsaṅkhā samudācaranti atītānāgatapaccuppannesu manoviññeyyesu dhammesu.
     “So vatāvuso, cakkhusmiṃ sati rūpe sati cakkhuviññāṇe sati phassapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Phassapaññattiyā sati vedanāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vedanāpaññattiyā sati saññāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Saññāpaññattiyā sati vitakkapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vitakkapaññattiyā sati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. So vatāvuso, sotasmiṃ sati sadde sati …pe… ghānasmiṃ sati gandhe sati …pe… jivhāya sati rase sati …pe… kāyasmiṃ sati phoṭṭhabbe sati …pe… manasmiṃ sati dhamme sati manoviññāṇe sati phassapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Phassapaññattiyā sati vedanāpaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vedanāpaññattiyā sati saññāpaññattiṃ paññāpessatīti– ṭhānametaṃ vi jjati. Saññāpaññattiyā sati vitakkapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati. Vitakkapaññattiyā sati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– ṭhānametaṃ vijjati.
     “So vatāvuso, cakkhusmiṃ asati rūpe asati cakkhuviññāṇe asati phassapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Phassapaññattiyā asati vedanāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vedanāpaññattiyā asati saññāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Saññāpaññattiyā asati vitakkapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vitakkapaññattiyā asati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. So vatāvuso, sotasmiṃ asati sadde asati …pe… ghānasmiṃ asati gandhe asati …pe… jivhāya asati rase asati …pe… kāyasmiṃ asati phoṭṭhabbe asati …pe… manasmiṃ asati dhamme asati manoviññāṇe asati phassapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Phassapaññattiyā asati vedanāpaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vedanāpaññattiyā asati saññāpaññ attiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Saññāpaññattiyā asati vitakkapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati. Vitakkapaññattiyā asati papañcasaññāsaṅkhāsamudācaraṇapaññattiṃ paññāpessatīti– netaṃ ṭhānaṃ vijjati.
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe āyasmanto bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā no bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     205. Atha kho te bhikkhū āyasmato mahākaccānassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ – “yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabbaṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ …pe… etthete pāpakā akusalā dhammā aparisesā nirujjhantī’ti. Tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– “yatonidānaṃ, bhikkhu, purisaṃ papañcasaññāsaṅkhā samudācaranti. Ettha ce natthi abhinanditabb aṃ abhivaditabbaṃ ajjhositabbaṃ. Esevanto rāgānusayānaṃ, esevanto paṭighānusayānaṃ, esevanto diṭṭhānusayānaṃ, esevanto vicikicchānusayānaṃ, esevanto mānānusayānaṃ, esevanto bhavarāgānusayānaṃ esevanto avijjānusayānaṃ, esevanto daṇḍādāna-satthādāna-kalaha-viggaha-vivādatuvaṃtuvaṃ-pesuñña-musāvādānaṃ. Etthete pāpakā akusalā dhammā aparisesā nirujjhantī”ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti? Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ, pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ, yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipu ccheyyāmā’ti. Atha kho mayaṃ, bhante, yenāyasmā mahākaccāno tenupasaṅkamimha; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipucchimha. Tesaṃ no, bhante, āyasmatā mahākaccānena imehi ākārehi imehi padehi imehi byañjanehi attho vibhatto”ti. “Paṇḍito, bhikkhave, mahākaccāno; mahāpañño, bhikkhave, mahākaccāno. Maṃ cepi tumhe, bhikkhave, etamatthaṃ paṭipuccheyyātha, ahampi taṃ evamevaṃ byākareyyaṃ yathā taṃ mahākaccānena byākataṃ. Eso cevetassa attho. Evañca naṃ dhārethā”ti.
     Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “seyyathāpi, bhante, puriso jighacchādubbalyapareto madhupiṇḍikaṃ adhigaccheyya, so yato yato sāyeyya, labhetheva sādurasaṃ asecanakaṃ. Evameva kho, bhante, cetaso bhikkhu dabbajātiko, yato yato imassa dhammapariyāyassa paññāya atthaṃ upaparikkheyya, labhetheva attamanataṃ, labhetheva cetaso pasādaṃ. Ko nāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, ānanda, imaṃ dhammapariyāyaṃ madhupiṇḍikapariyāyo tveva naṃ dhārehī”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Madhupiṇḍikasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


增壹阿含41品1经

SN.55.21/(1) Paṭhamamahānāmasuttaṃ
     1017. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “idaṃ, bhante, kapilavatthu iddhañceva phītañca bāhujaññaṃ ākiṇṇamanussaṃ sambādhabyūhaṃ. So khvāhaṃ, bhante, bhagavantaṃ vā payirupāsitvā manobhāvanīye vā bhikkhū sāyanhasamayaṃ kapilavatthuṃ pavisanto; bhantenapi hatthinā samāgacchāmi bhantenapi assena samāgacchāmi; bhantenapi rathena samāgacchāmi; bhantenapi sakaṭena samāgacchāmi; bhantenapi purisena samāgacchāmi. Tassa mayhaṃ, bhante, tasmiṃ samaye mussateva bhagavantaṃ ārabbha sati, mussati dhammaṃ ārabbha sati, mussati saṅghaṃ ārabbha sati. Tassa mayhaṃ, bhante, evaṃ hoti– ‘imamhi cāhaṃ samaye kālaṃ kareyyaṃ, kā mayhaṃ gati, ko abhisamparāyo’”ti?
     “Mā bhāyi, mahānāma, mā bhāyi, mahānāma! Apāpakaṃ te maraṇaṃ bhavissati apāpikā kālaṃkiriyā. Yassa kassaci, mahānāma, dīgharattaṃ saddhāparibhāvitaṃ cittaṃ sīlaparibhāvitaṃ cittaṃ sutaparibhāvitaṃ cittaṃ cāgaparibhāvitaṃ cittaṃ paññāparibhāvitaṃ cittaṃ, tassa yo hi khvāyaṃ kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādana-parimaddanabhedanaviddhaṃsanadhammo. Taṃ idheva kākā vā khādanti gijjhā vā khādanti kulalā vā khādanti sunakhā vā khādanti siṅgālā vā khādanti vividhā vā pāṇakajātā khādanti; yañca khvassa cittaṃ dīgharattaṃ saddhāparibhāvitaṃ …pe… paññāparibhāvitaṃ taṃ uddhagāmi hoti visesagāmi.
     “Seyyathāpi, mahānāma, puriso sappikumbhaṃ vā telakumbhaṃ vā gambhīraṃ udakarahadaṃ ogāhitvā bhindeyya. Tatra yā assa sakkharā vā kaṭhalā vā sā adhogāmī assa, yañca khvassa tatra sappi vā telaṃ vā taṃ uddhagāmi assa visesagāmi. Evameva kho, mahānāma, yassa kassaci dīgharattaṃ saddhāparibhāvitaṃ cittaṃ …pe… paññāparibhāvitaṃ cittaṃ tassa yo hi khvāyaṃ kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo taṃ idheva kākā vā khādanti gijjhā vā khādanti kulalā vā khādanti sunakhā vā khādanti siṅgālā vā khādanti vividhā vā pāṇakajātā khādanti; yañca khvassa cittaṃ dīgharattaṃ saddhāparibhāvitaṃ …pe… paññāparibhāvitaṃ taṃ uddhagāmi hoti visesagāmi. Tuyhaṃ kho pana, mahānāma, dīgharattaṃ saddhāparibhāvitaṃ cittaṃ …pe… paññāparibhāvitaṃ cittaṃ Mā bhāyi, mahānāma mā bhāyi, mahānāma! Apāp akaṃ te maraṇaṃ bhavissati, apāpikā kālaṃkiriyā”ti. Paṭhamaṃ.

SN.55.22/(2) Dutiyamahānāmasuttaṃ
     1018. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “idaṃ, bhante, kapilavatthu iddhañceva phītañca bāhujaññaṃ ākiṇṇamanussaṃ sambādhabyūhaṃ. So khvāhaṃ, bhante, bhagavantaṃ vā payirupāsitvā manobhāvanīye vā bhikkhū sāyanhasamayaṃ kapilavatthuṃ pavisanto; bhantenapi hatthinā samāgacchāmi; bhantenapi assena samāgacchāmi; bhantenapi rathena samāgacchāmi; bhante, napi sakaṭena samāgacchāmi; bhante, napi purisena samāgacchāmi. Tassa mayhaṃ, bhante, tasmiṃ samaye mussateva bhagavantaṃ ārabbha sati, mussati dhammaṃ ārabbha sati, mussati saṅghaṃ ārabbha sati. Tassa mayhaṃ, bhante, evaṃ hoti– ‘imamhi cāhaṃ samaye kālaṃ kareyyaṃ, kā mayhaṃ gati, ko abhisamparāyo’”ti?
     “Mā bhāyi, mahānāma, mā bhāyi, mahānāma! Apāpakaṃ te maraṇaṃ bhavissati apāpikā kālaṃkiriyā. Catūhi kho, mahānāma, dhammehi samannāgato ariyasāvako nibbānaninno hoti nibbānapoṇo nibbānapabbhāro. Katamehi catūhi? Idha, mahānāma, ariyasāvako buddhe aveccappasādena samannāgato hoti– itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavāti. Dhamme …pe… saṅghe …pe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi …pe… samādhisaṃvattanikehi.
     “Seyyathāpi mahānāma, rukkho pācīnaninno pācīnapoṇo pācīnapabbhāro, so mūlacchinno katamena papateyyā”ti? “Yena, bhante, ninno yena poṇo yena pabbhāro”ti. “Evameva kho, mahānāma, imehi catūhi dhammehi samannāgato ariyasāvako nibbānaninno hoti nibbānapoṇo nibbānapabbhāro”ti. Dutiyaṃ.


增壹阿含41品4经

SN.22.2/(2). Devadahasuttaṃ
     2. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati devadahaṃ nāma sakyānaṃ nigamo. Atha kho sambahulā pacchābhūmagamikā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “icchāma mayaṃ, bhante, pacchābhūmaṃ janapadaṃ gantuṃ, pacchābhūme janapade nivāsaṃ kappetun”ti.
     “Apalokito pana vo, bhikkhave, sāriputto”ti? “Na kho no, bhante, apalokito āyasmā sāriputto”ti. “Apaloketha, bhikkhave, sāriputtaṃ. Sāriputto, bhikkhave, paṇḍito, bhikkhūnaṃ anuggāhako sabrahmacārīnan”ti. “Evaṃ bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Tena kho pana samayena āyasmā sāriputto bhagavato avidūre aññatarasmiṃ eḷagalāgumbe nisinno hoti. Atha kho te bhikkhū bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yenāyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ sāriputtaṃ etadavocuṃ– “icchāma mayaṃ, āvuso sāriputta, pacchābhūmaṃ janapadaṃ gantuṃ, pacchābhūme janapade nivāsaṃ kappetuṃ. Apalokito no satthā”ti.
     “Santi hāvuso, nānāverajjagataṃ bhikkhuṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃvādī panāyasmantānaṃ satthā kimakkhāyīti, kacci vo āyasmantānaṃ dhammā sussutā suggahitā sumanasikatā sūpadhāritā suppaṭividdhā paññāya, yathā byākaramānā āyasmanto vuttavādino ceva bhagavato assatha, na ca bhagavantaṃ abhūtena abbhācikkheyyātha, dhammassa cānudhammaṃ byākareyyātha, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgaccheyyā’”ti?
     “Dūratopi kho mayaṃ, āvuso, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho”ti. “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Santi hāvuso, nānāverajjagataṃ bhikkhuṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā – ‘Kiṃvādī panāyasmantānaṃ satthā kimakkhāyī’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘chandarāgavinayakkhāyī kho no, āvuso, satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kismiṃ panāyasmantānaṃ chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso, chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi …pe… samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃ panāyasmantānaṃ ādīnavaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe, āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso avigatarāgassa avigatachandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa tassa rūpassa vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanāya… saññāya… saṅkhāresu avigatarāgassa …pe… avigatataṇhassa tesaṃ saṅkhārānaṃ vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Viññāṇe avigatarāgassa avigatachandassa avigatapemassa avigatapipāsassa avigatapariḷāhassa avigatataṇhassa tassa viññāṇassa vipariṇāmaññathābhāvā upp ajjanti sokaparidevadukkhadomanassupāyāsā. Idaṃ kho no, āvuso, ādīnavaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Evaṃ byākatepi kho, āvuso, assuyeva uttariṃ pañhaṃ pucchitāro– khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi samaṇapaṇḍitāpi. Paṇḍitā hāvuso, manussā vīmaṃsakā– ‘kiṃ panāyasmantānaṃ ānisaṃsaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’ti? Evaṃ puṭṭhā tumhe āvuso, evaṃ byākareyyātha– ‘rūpe kho, āvuso, vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tassa rūpassa vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Vedanāya… saññāya… saṅkhāresu vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa vigatapariḷāhassa vigatataṇhassa tesaṃ saṅkhārānaṃ vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Viññāṇe vigatarāgassa vigatachandassa vigatapemassa vigatapipāsassa viga tapariḷāhassa vigatataṇhassa tassa viññāṇassa vipariṇāmaññathābhāvā nuppajjanti sokaparidevadukkhadomanassupāyāsā. Idaṃ kho no, āvuso, ānisaṃsaṃ disvā rūpe chandarāgavinayakkhāyī satthā, vedanāya… saññāya… saṅkhāresu… viññāṇe chandarāgavinayakkhāyī satthā’”ti.
     “Akusale cāvuso, dhamme upasampajja viharato diṭṭhe ceva dhamme sukho vihāro abhavissa avighāto anupāyāso apariḷāho, kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā, nayidaṃ bhagavā akusalānaṃ dhammānaṃ pahānaṃ vaṇṇeyya. Yasmā ca kho, āvuso, akusale dhamme upasampajja viharato diṭṭhe ceva dhamme dukkho vihāro savighāto sa-upāyāso sapariḷāho, kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā, tasmā bhagavā akusalānaṃ dhammānaṃ pahānaṃ vaṇṇeti.
     “Kusale cāvuso, dhamme upasampajja viharato diṭṭhe ceva dhamme dukkho vihāro abhavissa savighāto sa-upāyāso sapariḷāho, kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā, nayidaṃ bhagavā kusalānaṃ dhammānaṃ upasampadaṃ vaṇṇeyya. Yasmā ca kho, āvuso, kusale dhamme upasampajja viharato diṭṭhe ceva dhamme sukho vihāro avighāto anupāyāso apariḷāho, kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā, tasmā bhagavā kusalānaṃ dhammānaṃ upasampadaṃ vaṇṇetī”ti.
     Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti. Dutiyaṃ.


增壹阿含41品5经

SN.16.5/ 5. Jiṇṇasuttaṃ
     148. Evaṃ me sutaṃ …pe… rājagahe veḷuvane. Atha kho āyasmā mahākassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ mahākassapaṃ bhagavā etadavoca– “jiṇṇosi dāni tvaṃ, kassapa, garukāni ca te imāni sāṇāni paṃsukūlāni nibbasanāni. Tasmātiha tvaṃ, kassapa, gahapatāni ceva cīvarāni dhārehi, nimantanāni ca bhuñjāhi, mama ca santike viharāhī”ti.
     “Ahaṃ kho, bhante, dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva piṇḍapātikattassa ca vaṇṇavādī, paṃsukūliko ceva paṃsukūlikattassa ca vaṇṇavādī, tecīvariko ceva tecīvarikattassa ca vaṇṇavādī, appiccho ceva appicchatāya ca vaṇṇavādī, santuṭṭho ceva santuṭṭhiyā ca vaṇṇavādī, pavivitto ceva pavivekassa ca vaṇṇavādī, asaṃsaṭṭho ceva asaṃsaggassa ca vaṇṇavādī, āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti.
     “Kiṃ pana tvaṃ, kassapa, atthavasaṃ sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti?
     “Dve khvāhaṃ, bhante, atthavase sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī. Attano ca diṭṭhadhammasukhavihāraṃ sampassamāno, pacchimañca janataṃ anukampamāno– ‘appeva nāma pacchimā janatā diṭṭhānugatiṃ āpajjeyyuṃ’. ‘Ye kira te ahesuṃ buddhānubuddhasāvakā te dīgharattaṃ āraññikā ceva ahesuṃ āraññikattassa ca vaṇṇavādino …pe… piṇḍapātikā ceva ahesuṃ …pe… paṃsukūlikā ceva ahesuṃ… tecīvarikā ceva ahesuṃ… appicchā ceva ahesuṃ… santuṭṭhā ceva ahesuṃ… pavivittā ceva ahesuṃ… asaṃsaṭṭhā ceva ahesuṃ… āraddhavīriyā ceva ahesuṃ vīriyārambhassa ca vaṇṇavādino’ti. Te tathattāya paṭipajjissanti, tesaṃ taṃ bhavissati dīghara ttaṃ hitāya sukhāya.
     “Ime khvāhaṃ, bhante, dve atthavase sampassamāno dīgharattaṃ āraññiko ceva āraññikattassa ca vaṇṇavādī, piṇḍapātiko ceva …pe… paṃsukūliko ceva… tecīvariko ceva… appiccho ceva… santuṭṭho ceva… pavivitto ceva… asaṃsaṭṭho ceva… āraddhavīriyo ceva vīriyārambhassa ca vaṇṇavādī”ti.
     “Sādhu sādhu, kassapa. Bahujanahitāya kira tvaṃ, kassapa, paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Tasmātiha tvaṃ, kassapa, sāṇāni ceva paṃsukūlāni dhārehi nibbasanāni, piṇḍāya ca carāhi, araññe ca viharāhī”ti. Pañcamaṃ.


增壹阿含42品1经

AN.8.29/ 9. Akkhaṇasuttaṃ
     29. “‘Khaṇakicco loko, khaṇakicco loko’ti, bhikkhave, assutavā puthujjano bhāsati, no ca kho so jānāti khaṇaṃ vā akkhaṇaṃ vā. Aṭṭhime, bhikkhave, akkhaṇā asamayā brahmacariyavāsāya. Katame aṭṭha? Idha, bhikkhave, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito; ayañca puggalo nirayaṃ upapanno hoti. Ayaṃ, bhikkhave, paṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave, tathāgato ca loke uppanno hoti …pe… satthā devamanussānaṃ buddho bhagavā, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito; ayañca puggalo tiracchānayoniṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo pettivisayaṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo aññataraṃ dīghāyukaṃ devanikāyaṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo paccantimesu janapadesu paccājāto hoti, so ca hoti aviññātāresu milakkhesu, yattha natthi gati bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ …pe… pañcamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti micchādiṭṭhiko viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammā paṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti so ca hoti duppañño jaḷo eḷamūgo appaṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, sattamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave, tathāgato ca loke anuppanno hoti arahaṃ sammāsambuddho …pe… satthā devamanussānaṃ buddho bhagavā. Dhammo ca na desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo paṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, aṭṭhamo akkhaṇo asamayo brahmacariyavāsāya. ‘Ime kho, bhikkhave, aṭṭha akkhaṇā asamayā brahmacariyavāsāya’”.
     “Ekova kho, bhikkhave, khaṇo ca samayo ca brahmacariyavāsāya. Katamo eko? Idha, bhikkhave, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. Dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo paṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, ekova khaṇo ca samayo ca brahmacariyavāsāyā”ti.
     “Manussalābhaṃ laddhāna, saddhamme suppavedite;
     Ye khaṇaṃ nādhigacchanti, atināmenti te khaṇaṃ.
     “Bahū hi akkhaṇā vuttā, maggassa antarāyikā;
     Kadāci karahaci loke, uppajjanti tathāgatā.
     “Tayidaṃ sammukhībhūtaṃ, yaṃ lokasmiṃ sudullabhaṃ;
     Manussapaṭilābho ca, saddhammassa ca desanā.
     Alaṃ vāyamituṃ tattha, attakāmena jantunā.
     “Kathaṃ vijaññā saddhammaṃ, khaṇo ve mā upaccagā.
     Khaṇātītā hi socanti, nirayamhi samappitā.
     “Idha ce naṃ virādheti, saddhammassa niyāmataṃ;
     Vāṇijova atītattho, cirattaṃ anutapissati.
     “Avijjānivuto poso, saddhammaṃ aparādhiko;
     Jātimaraṇasaṃsāraṃ, ciraṃ paccanubhossati.
     “Ye ca laddhā manussattaṃ, saddhamme suppavedite;
     Akaṃsu satthu vacanaṃ, karissanti karonti vā.
     “Khaṇaṃ paccaviduṃ loke, brahmacariyaṃ anuttaraṃ;
     Ye maggaṃ paṭipajjiṃsu, tathāgatappaveditaṃ.
     “Ye saṃvarā cakkhumatā, desitādiccabandhunā;
     Tesu gutto sadā sato, vihare anavassuto.
     “Sabbe anusaye chetvā, māradheyyaparānuge;
     Te ve pāraṅgatā loke, ye pattā āsavakkhayan”ti. Navamaṃ.


增壹阿含42品4经

AN.8.19/ 9. Pahārādasuttaṃ
     19. Ekaṃ samayaṃ bhagavā verañjāyaṃ viharati naḷerupucimandamūle. Atha kho pahārādo asurindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho pahārādaṃ asurindaṃ bhagavā etadavoca–
     “Api pana, pahārāda asurā mahāsamudde abhiramantī”ti? “Abhiramanti, bhante, asurā mahāsamudde”ti. “Kati pana, pahārāda, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramantī”ti? “Aṭṭha, bhante, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramanti. Katame aṭṭha? Mahāsamuddo, bhante, anupubbaninno anupubbapoṇo anupubbapabbhāro na āyatakeneva papāto. Yampi, bhante, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto. Ayaṃ, bhante, mahāsamudde paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo ṭhitadhammo velaṃ nātivattati. Yampi, bhante, mahāsamuddo ṭhitadhammo velaṃ nātivattati; ayaṃ, bhante, mahāsamudde dutiyo acchariyo abbhuto dhammo yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo na matena kuṇapena saṃvasati. Yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti, thalaṃ ussāreti. Yampi, bhante, mahāsamuddo na matena kuṇapena saṃvasati, yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti, thalaṃ ussāreti; ayaṃ, bhante, mahāsamudde tatiyo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, yā kāci mahānadiyo, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti. Yampi, bhante, yā kāci mahānadiyo, seyyathidaṃ – gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti; ayaṃ, bhante, mahāsamudde catuttho acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati. Yampi, bhante, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati; ayaṃ, bhante, mahāsamudde pañcamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo ekaraso loṇaraso. Yampi, bhante, mahāsamuddo ekaraso loṇaraso; ayaṃ, bhante, mahāsamudde chaṭṭho acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo bahuratano anekaratano. Tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ. Yampi, bhante, mahāsamuddo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ. Ayaṃ, bhante, mahāsamudde sattamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā. Santi mahāsamudde yojanasatikāpi attabhāvā, dviyojanasatikāpi attabhāvā, tiyojanasatikāpi attabhāvā, catuyojanasatikāpi attabhāvā, pañcayojanasatikāpi attabhāvā. Yampi, bhante, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; santi mahāsamudde yojanasatikāpi attabhāvā …pe… dviyojana… tiyojana… catuyojana… pañcayojanasatikāpi attabhāvā; ayaṃ, bhante, mahāsamudde aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti. Ime kho, bhante mahāsamudde aṭṭha acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramantīti.
     “Api pana, bhante, bhikkhū imasmiṃ dhammavinaye abhiramantī”ti? “Abhiramanti, pahārāda, bhikkhū imasmiṃ dhammavinaye”ti. “Kati pana, bhante, imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti? “Aṭṭha, pahārāda, imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Katame aṭṭha? Seyyathāpi, pahārāda, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto evamevaṃ kho, pahārāda, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Yampi, pahārāda, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Ayaṃ, pahārāda, imasmiṃ dhammavinaye paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo ṭhitadhammo velaṃ nātivattati; evamevaṃ kho, pahārāda, yaṃ mayā sāvakānaṃ sikkhāpadaṃ paññattaṃ taṃ mama sāvakā jīvitahetupi nātikkamanti. Yampi, pahārāda, mayā sāvakānaṃ sikkhāpadaṃ paññattaṃ taṃ mama sāvakā jīvitahetupi nātikkamanti. Ayaṃ, pahārāda, imasmiṃ dhammavinaye dutiyo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo na matena kuṇapena saṃvasati. Yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti thalaṃ ussāreti; evamevaṃ kho, pahārāda, yo so puggalo dussīlo pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto, na tena saṅgho saṃvasati; khippameva naṃ sannipatitvā ukkhipati.
     “Kiñcāpi so hoti majjhe bhikkhusaṅghassa sannisinno, atha kho so ārakāva saṅghamhā saṅgho ca tena. Yampi, pahārāda, yo so puggalo dussīlo pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto, na tena saṅgho saṃvasati; khippameva naṃ sannipatitvā ukkhipati; kiñcāpi so hoti majjhe bhikkhusaṅghassa sannisinno, atha kho so ārakāva saṅghamhā saṅgho ca tena. Ayaṃ, pahārāda, imasmiṃ dhammavinaye tatiyo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, yā kāci mahānadiyo, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti; evamevaṃ kho, pahārāda, cattārome vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā, te tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā jahanti purimāni nāmagottāni, ‘samaṇā sakyaputtiyā’ tveva saṅkhaṃ gacchanti. Yampi, pahārāda, cattārome vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā, te tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā jahanti purimāni nāmagottāni, ‘samaṇā sakyaputtiyā’ tveva saṅkhaṃ gacchanti. Ayaṃ, pahārāda, imasmiṃ dhammavinaye catuttho acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati; evamevaṃ kho, pahārāda, bahū cepi bhikkhū anupādisesāya nibbānadhātuyā parinibbāyanti, na tena nibbānadhātuyā ūnattaṃ vā pūrattaṃ vā paññāyati. Yampi, pahārāda, bahū cepi bhikkhū anupādisesāya nibbānadhātuyā parinibbāyanti, na tena nibbānadhātuyā ūnattaṃ vā pūrattaṃ vā paññāyati. Ayaṃ, pahārāda, imasmiṃ dhammavinaye pañcamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi pahārāda, mahāsamuddo ekaraso loṇaraso; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo ekaraso, vimuttiraso. Yampi pahārāda ayaṃ dhammavinayo ekaraso, vimuttiraso ayaṃ, pahārāda, imasmiṃ dhammavinaye chaṭṭho acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo bahuratano anekaratano. Tatrimāni ratanāni, seyyathidaṃ– cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā, ariyo aṭṭhaṅgiko maggo. Yampi, pahārāda, ayaṃ dhammavinayo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā, ariyo aṭṭhaṅgiko maggo; ayaṃ, pahārāda, imasmiṃ dhammavinaye sattamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; santi mahāsamudde yojanasatikāpi attabhāvā, dviyojanasatikāpi attabhāvā, tiyojanasatikāpi attabhāvā, catuyojanasatikāpi attabhāvā, pañcayojanasatikāpi attabhāvā; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno, sakadāgāmī sakadāgāmiphalasacchikiriyāya paṭipanno, anāgāmī anāgāmiphalasacchikiriyāya paṭipanno, arahā arahattāya paṭipanno. Yampi, pahārāda, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno, sakadāgāmī sakadāgāmiphalasacchikiriyāya paṭipanno, anāgāmī anāgāmiphalasacchikiriyāya paṭipanno, arahā arahattāya paṭipanno; ayaṃ, pahārāda, imasmiṃ dhammavinaye aṭṭhamo acchariyo abbhuto dhammo, yaṃ disv ā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Ime kho, pahārāda, imasmiṃ dhammavinaye aṭṭha acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti. Navamaṃ.


增壹阿含42品5经

AN.8.70/ 10. Bhūmicālasuttaṃ
     70. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi – “gaṇhāhi, ānanda, nisīdanaṃ. Yena cāpālaṃ cetiyaṃ tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi.
     Atha kho bhagavā yena cāpālaṃ cetiyaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ramaṇīyā ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtakaṃ cetiyaṃ; ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, ākaṅkhamāno so, ānanda, kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto.
     Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtakaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, ākaṅkhamāno so, ānanda, kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā …pe… ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yassa dāni kālaṃ maññasī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā bhagavato avidūre aññatarasmiṃ rukkhamūle nisīdi. Atha kho māro pāpimā acirapakkante āyasmante ānande bhagavantaṃ etadavoca–
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me bhikkhū na sāvakā bhavissanti viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi, bhante, bhikkhū bhagavato sāvakā viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sa ppāṭihāriyaṃ dhammaṃ desenti.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me bhikkhuniyo na sāvikā bhavissanti …pe… yāva me upāsakā na sāvakā bhavissanti …pe… yāva me upāsikā na sāvikā bhavissanti viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi, bhante, upāsikā bhagavato sāvikā viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭ hapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me idaṃ brahmacariyaṃ na iddhañceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitan’ti. Etarahi, bhante, bhagavato brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitaṃ.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato”ti. “Appossukko tvaṃ, pāpima, hohi. Naciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī”ti.
     Atha kho bhagavā cāpāle cetiye sato sampajāno āyusaṅkhāraṃ ossaji. Ossaṭṭhe ca bhagavatā āyusaṅkhāre mahābhūmicālo ahosi bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Tulamatulañca sambhavaṃ, bhavasaṅkhāramavassaji muni.
     Ajjhattarato samāhito, abhindi kavacamivattasambhavan”ti.
     Atha kho āyasmato ānandassa etadahosi– “mahā vatāyaṃ bhūmicālo; sumahā vatāyaṃ bhūmicālo bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Ko nu kho hetu, ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “mahā vatāyaṃ, bhante, bhūmicālo sumahā vatāyaṃ, bhante, bhūmicālo bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Ko nu kho, bhante, hetu, ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     “Aṭṭhime, ānanda, hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāya. Katame aṭṭha? Ayaṃ, ānanda, mahāpathavī udake patiṭṭhitā; udakaṃ vāte patiṭṭhitaṃ; vāto ākāsaṭṭho hoti. So, ānanda, samayo yaṃ mahāvātā vāyanti; mahāvātā vāyantā udakaṃ kampenti; udakaṃ kampitaṃ pathaviṃ kampeti. Ayaṃ, ānanda, paṭhamo hetu, paṭhamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, samaṇo vā brāhmaṇo vā iddhimā cetovasippatto devatā vā mahiddhikā mahānubhāvā. Tassa parittā pathavīsaññā bhāvitā hoti, appamāṇā āposaññā. So imaṃ pathaviṃ kampeti saṅkampeti sampakampeti sampavedheti. Ayaṃ, ānanda, dutiyo hetu, dutiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto tusitā kāyā cavitvā sato sampajāno mātukucchiṃ okkamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, tatiyo hetu; tatiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto sato sampajāno mātukucchismā nikkhamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, catuttho hetu, catuttho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, pañcamo hetu, pañcamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ dhammacakkaṃ pavatteti, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, chaṭṭho hetu, chaṭṭho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato sato sampajāno āyusaṅkhāraṃ ossajjati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, sattamo hetu, sattamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anupādisesāya nibbānadhātuyā parinibbāyati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, aṭṭhamo hetu, aṭṭhamo paccayo mahato bhūmicālassa pātubhāvāya. Ime kho, ānanda, aṭṭha hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāyā”ti. Dasamaṃ.
     Bhūmicālavaggo dutiyo.
     Tassuddānaṃ–
     Icchā alañca saṃkhittaṃ, gayā abhibhunā saha.
     Vimokkho dve ca vohārā, parisā bhūmicālenāti.

SN.51.10/(10) Cetiyasuttaṃ
     822. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā ……(大致同AN.8.70前半段，编译者删略)
     “Tulamatulañca sambhavaṃ, bhavasaṅkhāramavassaji muni.
     Ajjhattarato samāhito, abhindi kavacamivattasambhavan”ti. Dasamaṃ.
     Cāpālavaggo paṭhamo.
     Tassuddānaṃ–
     Apārāpi viraddho ca, ariyā nibbidāpi ca;
     Padesaṃ samattaṃ bhikkhu, buddhaṃ ñāṇañca cetiyanti.


增壹阿含42品6经

AN.8.30/ 10. Anuruddhamahāvitakkasuttaṃ
     30. Ekaṃ samayaṃ bhagavā bhaggesu viharati suṃsumāragire bhesakaḷāvane migadāye. Tena kho pana samayena āyasmā anuruddho cetīsu viharati pācīnavaṃsadāye. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “appicchassāyaṃ dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ dhammo nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ dhammo, nāyaṃ dhammo duppaññassā”ti.
     Atha kho bhagavā āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evamevaṃ– bhaggesu suṃsumāragire bhesakaḷāvane migadāye antarahito cetīsu pācīnavaṃsadāye āyasmato anuruddhassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho anuruddho bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ
     Nisinnaṃ kho āyasmantaṃ anuruddhaṃ bhagavā etadavoca–
     “Sādhu sādhu, anuruddha! Sādhu kho tvaṃ, anuruddha, (yaṃ taṃ mahāpurisavitakkaṃ) vitakkesi– ‘appicchassāyaṃ dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ dhammo, nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ dhammo, nāyaṃ dhammo duppaññassā’ti. Tena hi tvaṃ, anuruddha, imampi aṭṭhamaṃ mahāpurisavitakkaṃ vitakkehi– ‘nippapañcārāmassāyaṃ dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’”ti.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha yāvadeva ākaṅkhissasi, pītiyā ca virāgā upekkhako ca viharissasi sato ca sampajāno sukhañca kāyena paṭisaṃvedissasi yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro; evamevaṃ te paṃsukūlacīvaraṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā sālīnaṃ odano vicitakāḷako anekasūpo anekabyañjano; evamevaṃ te piṇḍiyālopabhojanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā kūṭāgāraṃ ullittāvalittaṃ nivātaṃ phusitaggaḷaṃ pihitavātapānaṃ; evamevaṃ te rukkhamūlasenāsanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha seyyathāpi nāma gahapatissa vā gahapatiputtassa vā pallaṅko gonakatthato paṭikatthato paṭalikatthato kadalimigapavarapaccattharaṇo sa-uttaracchado ubhatolohitakūpa-dhāno; evamevaṃ te tiṇasanthārakasayanāsanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā nānābhesajjāni, seyyathidaṃ– sappi navanītaṃ telaṃ madhu phāṇitaṃ; evamevaṃ te pūtimuttabhesajjaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa. Tena hi tvaṃ, anuruddha, āyatikampi vassāvāsaṃ idheva cetīsu pācīnavaṃsadāye vihareyyāsī”ti. “Evaṃ, bhante”ti kho āyasmā anuruddho bhagavato paccassosi.
     Atha kho bhagavā āyasmantaṃ anuruddhaṃ iminā ovādena ovaditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– cetīsu pācīnavaṃsadāye antarahito bhaggesu suṃsumāragire bhesakaḷāvane migadāye pāturahosīti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā bhikkhū āmantesi– “aṭṭha kho, bhikkhave, mahāpurisavitakke desessāmi, taṃ suṇātha …pe… katame ca, bhikkhave, aṭṭha mahāpurisavitakkā? Appicchassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ, bhikkhave, dhamm o, nāyaṃ dhammo duppaññassa; nippapañcārāmassāyaṃ, bhikkhave, dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino”.
     “‘Appicchassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo mahicchassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu appiccho samāno ‘appicchoti maṃ jāneyyun’ti na icchati, santuṭṭho samāno ‘santuṭṭhoti maṃ jāneyyun’ti na icchati, pavivitto samāno ‘pavivittoti maṃ jāneyyun’ti na icchati, āraddhavīriyo samāno ‘āraddhavīriyoti maṃ jāneyyun’ti na icchati, upaṭṭhitassati samāno ‘upaṭṭhitassatīti maṃ jāneyyun’ti na icchati, samāhito samāno ‘samāhitoti maṃ jāneyyun’ti na icchati, paññavā samāno ‘paññavāti maṃ jāneyyun’ti na icchati, nippapañcārāmo samāno ‘nippapañcārāmoti maṃ jāneyyun’ti na icchati. ‘Appicchassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo mahicchassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārena. ‘Santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Pavivittassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhuno pavivittassa viharato bhavanti upasaṅkamitāro bhikkhū bhikkhuniyo upāsakā upāsikāyo rājāno rājamahāmattā titthiyā titthiyasāvakā. Tatra bhikkhu vivekaninnena cittena vivekapoṇena vivekapabbhārena vivekaṭṭhena nekkhammābhiratena aññadatthu uyyojanikapaṭisaṃyuttaṃyeva kathaṃ kattā hoti. ‘Pavivittassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Āraddhavīriyassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo kusītassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. ‘Āraddhavīriyassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo kusītassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Upaṭṭhitassatissāyaṃ bhikkhave, dhammo, nāyaṃ dhammo muṭṭhassatissā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. ‘Upaṭṭhitassatissāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo, muṭṭhassatissā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. ‘Samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Paññavato ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo duppaññassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. ‘Paññavato ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo duppaññassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Nippapañcārāmassāyaṃ bhikkhave, dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhuno papañcanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. ‘Nippapañcārāmassāyaṃ, bhikkhave, dhammo, nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti.
     Atha kho āyasmā anuruddho āyatikampi vassāvāsaṃ tattheva cetīsu pācīnavaṃsadāye vihāsi. Atha kho āyasmā anuruddho eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā anuruddho arahataṃ ahosīti. Atha kho āyasmā anuruddho arahattappatto tāyaṃ velāyaṃ imā gāthāyo abhāsi –
     “Mama saṅkappamaññāya, satthā loke anuttaro.
     Manomayena kāyena, iddhiyā upasaṅkami.
     “Yathā me ahu saṅkappo, tato uttari desayi;
     Nippapañcarato buddho, nippapañcaṃ adesayi.
     “Tassāhaṃ dhammamaññāya, vihāsiṃ sāsane rato;
     Tisso vijjā anuppattā, kataṃ buddhassa sāsanan”ti. Dasamaṃ.
     Gahapativaggo tatiyo.
     Tassuddānaṃ–
     Dve uggā dve ca hatthakā, mahānāmena jīvako;
     Dve balā akkhaṇā vuttā, anuruddhena te dasāti.


增壹阿含42品7经

AN.8.69/ 9. Parisāsuttaṃ
     69. “Aṭṭhimā, bhikkhave, parisā. Katamā aṭṭha? Khattiyaparisā brāhmaṇaparisā, gahapatiparisā, samaṇaparisā, cātumahārājikaparisā, tāvatiṃsaparisā, māraparisā, brahmaparisā. Abhijānāmi kho panāhaṃ, bhikkhave, anekasataṃ khattiyaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbañceva sallapitapubbañca sākacchā ca samāpannapubbā. Tattha yādisako tesaṃ vaṇṇo hoti tādisako mayhaṃ vaṇṇo hoti, yādisako tesaṃ saro hoti tādisako mayhaṃ saro hoti. Dhammiyā ca kathāya sandassemi samādapemi samuttejemi sampahaṃsemi Bhāsamānañca maṃ na jānanti– ‘ko nu kho ayaṃ bhāsati devo vā manusso vā’ti. Dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā antaradhāyāmi. Antarahitañca maṃ na jānanti– ‘ko nu kho ayaṃ antarahito devo vā manusso vā’”ti.
     “Abhijānāmi kho panāhaṃ, bhikkhave, anekasataṃ brāhmaṇaparisaṃ …pe… gahapatiparisaṃ… samaṇaparisaṃ… cātumahārājikaparisaṃ… tāvatiṃsaparisaṃ… māraparisaṃ… brahmaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbañceva sallapitapubbañca sākacchā ca samāpannapubbā. Tattha yādisako tesaṃ vaṇṇo hoti tādisako mayhaṃ vaṇṇo hoti, yādisako tesaṃ saro hoti tādisako mayhaṃ saro hoti. Dhammiyā ca kathāya sandassemi samādapemi samuttejemi sampahaṃsemi. Bhāsamānañca maṃ na jānanti– ‘ko nu kho ayaṃ bhāsati devo vā manusso vā’ti. Dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā antaradhāyāmi. Antarahitañca maṃ na jānanti– ‘ko nu kho ayaṃ antarahito devo vā manusso vā’ti. Imā kho, bhikkhave, aṭṭha parisā”ti. Navamaṃ.


增壹阿含42品9经

AN.8.37/ 7. Sappurisadānasuttaṃ
     37. “Aṭṭhimāni, bhikkhave, sappurisadānāni. Katamāni aṭṭha? Suciṃ deti, paṇītaṃ deti, kālena deti, kappiyaṃ deti, viceyya deti, abhiṇhaṃ deti, dadaṃ cittaṃ pasādeti, datvā attamano hoti. Imāni kho, bhikkhave, aṭṭha sappurisadānānī”ti.
     “Suciṃ paṇītaṃ kālena, kappiyaṃ pānabhojanaṃ;
     Abhiṇhaṃ dadāti dānaṃ, sukhettesu brahmacārisu.
     “Neva vippaṭisārissa, cajitvā āmisaṃ bahuṃ;
     Evaṃ dinnāni dānāni, vaṇṇayanti vipassino.
     “Evaṃ yajitvā medhāvī, saddho muttena cetasā;
     Abyābajjhaṃ sukhaṃ lokaṃ, paṇḍito upapajjatī”ti. Sattamaṃ.


增壹阿含43品1经

SN.2.26/(6). Rohitassasuttaṃ
     107. Sāvatthinidānaṃ. Ekamantaṃ ṭhito kho rohitasso devaputto bhagavantaṃ etadavoca– “yattha nu kho, bhante, na jāyati na jīyati na mīyati na cavati na upapajjati, sakkā nu kho so, bhante, gamanena lokassa anto ñātuṃ vā daṭṭhuṃ vā pāpuṇituṃ vā”ti? “Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’ti.
     “Bhūtapubbāhaṃ, bhante, rohitasso nāma isi ahosiṃ bhojaputto iddhimā vehāsaṅgamo. Tassa mayhaṃ, bhante, evarūpo javo ahosi; seyyathāpi nāma daḷhadhammā dhanuggaho susikkhito katahattho katayoggo katūpāsano lahukena asanena appakasireneva tiriyaṃ tālacchāyaṃ atipāteyya. Tassa mayhaṃ, bhante, evarūpo padavītihāro ahosi; seyyathāpi nāma puratthimā samuddā pacchimo samuddo. Tassa mayhaṃ, bhante, evarūpaṃ icchāgataṃ uppajji– ‘ahaṃ gamanena lokassa antaṃ pāpuṇissāmī’ti. So khvāhaṃ, bhante, evarūpena javena samannāgato evarūpena ca padavītihārena aññatreva asita-pīta-khāyita-sāyitā aññatra uccāra-passāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarāva kālaṅkato.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvasubhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “Na kho panāhaṃ, āvuso, appatvā lokassa antaṃ dukkhassa antakiriyaṃ vadāmi. Api ca khvāhaṃ, āvuso, imasmiṃyeva byāmamatte kaḷevare sasaññimhi samanake lokañca paññapemi lokasamudayañca lokanirodhañca lokanirodhagāminiñca paṭipadanti.
     “Gamanena na pattabbo, lokassanto kudācanaṃ;
     Na ca appatvā lokantaṃ, dukkhā atthi pamocanaṃ.
     “Tasmā have lokavidū sumedho, lokantagū vusitabrahmacariyo.
     Lokassa antaṃ samitāvi ñatvā, nāsīsati lokamimaṃ parañcā”ti.

AN.4.45/ 5. Rohitassasuttaṃ
     45. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho rohitasso devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rohitasso devaputto bhagavantaṃ etadavoca–
     “Yattha nu kho, bhante, na jāyati na jīyati na mīyati na cavati na upapajjati, sakkā nu kho so, bhante, gamanena lokassa anto ñātuṃ vā daṭṭhuṃ vā pāpuṇituṃ vā”ti? “Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī”ti.
     “Acchariyaṃ bhante, abbhutaṃ, bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “Bhūtapubbāhaṃ, bhante, rohitasso nāma isi ahosiṃ bhojaputto iddhimā vehāsaṅgamo. Tassa mayhaṃ, bhante, evarūpo javo ahosi, seyyathāpi nāma daḷhadhammā dhanuggaho sikkhito katahattho katūpāsano lahukena asanena appakasirena tiriyaṃ tālacchāyaṃ atipāteyya. Tassa mayhaṃ, bhante, evarūpo padavītihāro ahosi, seyyathāpi nāma puratthimā samuddā pacchimo samuddo. Tassa mayhaṃ, bhante, evarūpena javena samannāgatassa evarūpena ca padavītihārena evarūpaṃ icchāgataṃ uppajji– ‘ahaṃ gamanena lokassa antaṃ pāpuṇissāmī’ti. So kho ahaṃ, bhante, aññatreva asitapītakhāyitasāyitā aññatra uccārapassāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarāyeva kālaṅkato.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “‘Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyan’ti vadāmi. Na cāhaṃ, āvuso, appatvāva lokassa antaṃ dukkhassa antakiriyaṃ vadāmi. Api cāhaṃ, āvuso, imasmiṃyeva byāmamatte kaḷevare sasaññimhi samanake lokañca paññāpemi lokasamudayañca lokanirodhañca lokanirodhagāminiñca paṭipadan”ti.
     “Gamanena na pattabbo, lokassanto kudācanaṃ.
     Na ca appatvā lokantaṃ, dukkhā atthi pamocanaṃ.
     “Tasmā have lokavidū sumedho,
     Lokantagū vusitabrahmacariyo.
     Lokassa antaṃ samitāvi ñatvā,
     Nāsīsatī lokamimaṃ parañcā”ti. Pañcamaṃ.


增壹阿含43品2经

AN.8.41/ 1. Saṅkhittūposathasuttaṃ
     41. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Aṭṭhaṅgasamannāgato, bhikkhave, uposatho upavuttho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Kathaṃ upavuttho ca, bhikkhave, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro? Idha bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yāvajīvaṃ arahanto pāṇātipātaṃ pahāya pāṇātipātā paṭiviratā nihitadaṇḍā nihitasatthā lajjī dayāpannā, sabbapāṇabhūtahitānukampino viharanti. Ahaṃ pajja imañca rattiṃ imañca divasaṃ pāṇātipātaṃ pahāya pāṇātipātā paṭivirato nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharāmi. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā paṭhamena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto adinnādānaṃ pahāya adinnādānā paṭiviratā dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharanti. Ahaṃ pajja imañca rattiṃ imañca divasaṃ adinnādānaṃ pahāya adinnādānā paṭivirato dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharāmi. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā dutiyena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto abrahmacariyaṃ pahāya brahmacārino ārācārino viratā methunā gāmadhammā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ abrahmacariyaṃ pahāya brahmacārī ārācārī virato methunā gāmadhammā. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā tatiyena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto musāvādaṃ pahāya musāvādā paṭiviratā saccavādino saccasandhā thetā paccayikā avisaṃvādako lokassa. Ahaṃ pajja imañca rattiṃ imañca divasaṃ musāvādaṃ pahāya musāvādā paṭivirato saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā catutthena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭiviratā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭivirato. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā pañcamena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto ekabhattikā rattūparatā viratā vikālabhojanā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ ekabhattiko rattūparato virato vikālabhojanā. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā chaṭṭhena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto naccagītavāditavisūkadassanamālāgandhavilepana-dhāraṇamaṇḍanavibhūsanaṭṭhānaṃ pahāya naccagītavāditavisūkadassanamālā-gandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭiviratā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ naccagītavāditavisūkadassanamālāgandhavilepanadhāraṇa-maṇḍanavibhūsanaṭṭhānaṃ pahāya naccagītavāditavisūkadassanamālāgandha-vilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā sattamena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭiviratā nīcaseyyaṃ kappenti– mañcake vā tiṇasanthārake vā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭivirato nīcaseyyaṃ kappemi– mañcake vā tiṇasanthārake vā. Imināpaṅgena arahataṃ anukaromi uposatho ca me upavuttho bhavissatī’ti. Iminā aṭṭhamena aṅgena samannāgato hoti. Evaṃ upavuttho kho, bhikkhave, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro”ti. Paṭhamaṃ.


增壹阿含43品3经

SN.35.241(另版SN.35.200)/(4) Paṭhamadārukkhandhopamasuttaṃ
     241. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati gaṅgāya nadiyā tīre. Addasā kho bhagavā mahantaṃ dārukkhandhaṃ gaṅgāya nadiyā sotena vuyhamānaṃ. Disvāna bhikkhū āmantesi– “passatha no tumhe, bhikkhave, amuṃ mahantaṃ dārukkhandhaṃ gaṅgāya nadiyā sotena vuyhamānan”ti? “Evaṃ, bhante”. “Sace so, bhikkhave, dārukkhandho na orimaṃ tīraṃ upagacchati, na pārimaṃ tīraṃ upagacchati, na majjhe saṃsīdissati, na thale ussīdissati, na manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūti bhavissati; evañhi so, bhikkhave, dārukkhandho samuddaninno bhavissati samuddapoṇo samuddapabbhāro. Taṃ kissa hetu? Samuddaninno, bhikkhave, gaṅgāya nadiyā soto samuddapoṇo samuddapabbhāro.
     “Evameva kho, bhikkhave, sace tumhepi na orimaṃ tīraṃ upagacchatha, na pārimaṃ tīraṃ upagacchatha; na majjhe saṃsīdissatha, na thale ussīdissatha, na manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūtī bhavissatha; evaṃ tumhe bhikkhave, nibbānaninnā bhavissatha nibbānapoṇā nibbānapabbhārā. Taṃ kissa hetu? Nibbānaninnā, bhikkhave, sammādiṭṭhi nibbānapoṇā nibbānapabbhārā”ti. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca– “kiṃ nu kho, bhante, orimaṃ tīraṃ, kiṃ pārimaṃ tīraṃ, ko majjhe saṃsādo, ko thale ussādo, ko manussaggāho, ko amanussaggāho, ko āvaṭṭaggāho, ko antopūtibhāvo”ti?
     “‘Orimaṃ tīran’ti kho, bhikkhu, channetaṃ ajjhattikānaṃ āyatanānaṃ adhivacanaṃ. ‘Pārimaṃ tīran’ti kho bhikkhu, channetaṃ bāhirānaṃ āyatanānaṃ adhivacanaṃ. ‘Majjhe saṃsādo’ti kho, bhikkhu, nandīrāgassetaṃ adhivacanaṃ. ‘Thale ussādo’ti kho, bhikkhu, asmimānassetaṃ adhivacanaṃ.
     “Katamo ca, bhikkhu, manussaggāho? Idha, bhikkhu, gihīhi saṃsaṭṭho viharati, sahanandī sahasokī, sukhitesu sukhito, dukkhitesu dukkhito, uppannesu kiccakaraṇīyesu attanā tesu yogaṃ āpajjati. Ayaṃ vuccati, bhikkhu, manussaggāho.
     “Katamo ca, bhikkhu, amanussaggāho? Idha, bhikkhu, ekacco aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Ayaṃ vuccati, bhikkhu, amanussaggāho. ‘Āvaṭṭaggāho’ti kho, bhikkhu, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ.
     “Katamo ca, bhikkhu, antopūtibhāvo? Idha, bhikkhu, ekacco dussīlo hoti pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto. Ayaṃ vuccati, bhikkhu, ‘antopūtibhāvo’”ti.
     Tena kho pana samayena nando gopālako bhagavato avidūre ṭhito hoti. Atha kho nando gopālako bhagavantaṃ etadavoca– “ahaṃ kho, bhante, na orimaṃ tīraṃ upagacchāmi, na pārimaṃ tīraṃ upagacchāmi, na majjhe saṃsīdissāmi, na thale ussīdissāmi, na maṃ manussaggāho gahessati, na amanussaggāho gahessati, na āvaṭṭaggāho gahessati, na antopūti bhavissāmi. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Tena hi tvaṃ, nanda, sāmikānaṃ gāvo niyyātehī”ti. “Gamissanti, bhante, gāvo vacchagiddhiniyo”ti. “Niyyāteheva tvaṃ, nanda, sāmikānaṃ gāvo”ti. Atha kho nando gopālako sāmikānaṃ gāvo niyyātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “niyyātitā, bhante, sāmikānaṃ gāvo. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. Alattha kho nando gopālako bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno c a panāyasmā nando eko vūpakaṭṭho …pe… aññataro ca panāyasmā nando arahataṃ ahosīti. Catutthaṃ.


增壹阿含43品4经

MN.29/(9) Mahāsāropamasuttaṃ
     307. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Tatra kho bhagavā devadattaṃ ārabbha bhikkhū āmantesi–
     “Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. So tena lābhasakkārasilokena attānukkaṃseti paraṃ vambheti– ‘ahamasmi lābhasakkārasilokavā, ime panaññe bhikkhū appaññātā appesakkhā’ti. So tena lābhasakkārasilokena majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati.
     “Seyyathāpi, bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ atikkamma papaṭikaṃ, sākhāpalāsaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ, na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ atikkamma papaṭikaṃ, sākhāpalāsaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti. Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto appeva nāma imassa kevalassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. So tena lābhasakkārasilokena attānukkaṃseti, paraṃ vambheti ‘ahamasmi lābhasakkārasilokavā, ime panaññe bhikkhū appaññātā appesakkhā’ti. So tena lābhasakkārasilokena majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati. Ayaṃ vuccati, bhikkhave, bhikkhu sākhāpalāsaṃ aggahesi brahmacariyassa; tena ca vosānaṃ āpādi.
     308. “Idha pana, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati. Appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti paripuṇṇasaṅkappo. So tāya sīlasampadāya attānukkaṃseti, paraṃ vambheti– ‘ahamasmi sīlavā kalyāṇadhammo, ime panaññe bhikkhū dussīlā pāpadhammā’ti. So tāya sīlasampadāya majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati.
     “Seyyathāpi, bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ, papaṭikaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya – ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ, na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ atikkamma tacaṃ, papaṭikaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno; yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti.
     “Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā”ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati. Appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti paripuṇṇasaṅkappo. So tāya sīlasampadāya attānukkaṃseti, paraṃ vambheti– ‘ahamasmi sīlavā kalyāṇadhammo, ime panaññe bhikkhū dussīlā pāpadhammā’ti. So tāya sīlasampadāya majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati. Ayaṃ vuccati, bhikkhave, bhikkhu papaṭi kaṃ aggahesi brahmacariyassa; tena ca vosānaṃ āpādi.
     309. “Idha pana, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati. Appamatto samāno samādhisampadaṃ ārādheti So tāya samādhisampadāya attamano hoti paripuṇṇasaṅkappo. So tāya samādhisampadāya att ānukkaṃseti, paraṃ vambheti– ‘ahamasmi samāhito ekaggacitto, ime panaññe bhikkhū asamāhitā vibbhantacittā’ti. So tāya samādhisampadāya majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati.
     “Seyyathāpi bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ tacaṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ na aññāsi phegguṃ, na aññāsi tacaṃ, na aññāsi papaṭikaṃ, na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ atikkamma phegguṃ tacaṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti.
     “Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā”ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti paripuṇṇasaṅkappo. So tāya samādhisampadāya att ānukkaṃseti, paraṃ vambheti– ‘ahamasmi samāhito ekaggacitto, ime panaññe bhikkhū asamāhitā vibbhantacittā’ti. So tāya samādhisampadāya majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati. Ayaṃ vuccati bhikkhave, bhikkhu tacaṃ aggahesi brahmacariyassa; tena ca vosānaṃ āpādi.
     310. “Idha pana, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati. Appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisa mpadāya na attānukkaṃseti, na paraṃ vambheti. So tāya samādhisampadāya na majjati nappamajjati na pamādaṃ āpajjati appamatto samāno ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti paripuṇṇasaṅkappo. So tena ñāṇadassanena attānukkaṃseti, paraṃ vambheti– ‘ahamasmi jānaṃ passaṃ viharāmi. Ime panaññe bhikkhū ajānaṃ apassaṃ viharantī’ti. So tena ñāṇadassanena majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati.
     “Seyyathāpi, bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ phegguṃ chetvā ādāya pakkameyya ‘sāran’ti maññamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘na vatāyaṃ bhavaṃ puriso aññāsi sāraṃ na aññāsi phegguṃ na aññāsi tacaṃ na aññāsi papaṭikaṃ na aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva sāraṃ phegguṃ chetvā ādāya pakkanto ‘sāran’ti maññamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ nānubhavissatī’ti. Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti – ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’t i. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya samādhisampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti paripuṇṇasaṅkappo. So tena ñāṇadassanena attānukkaṃseti, paraṃ vambheti– ‘aha masmi jānaṃ passaṃ viharāmi, ime panaññe bhikkhū ajānaṃ apassaṃ viharantī’ti. So tena ñāṇadassanena majjati pamajjati pamādaṃ āpajjati, pamatto samāno dukkhaṃ viharati. Ayaṃ vuccati, bhikkhave, bhikkhu phegguṃ aggahesi brahmacariyassa; tena ca vosānaṃ āpādi.
     311. “Idha pana, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhisa mpadāya na attānukkaṃseti, na paraṃ vambheti. So tāya samādhisampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti, no ca kho paripuṇṇasaṅkappo. So tena ñāṇadassanena na attānukkaṃseti, na paraṃ vambheti. So tena ñāṇadassanena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno asamayavimokkhaṃ ārādheti. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ so bhikkhu tāya asamayavimuttiyā parihāyetha.
     “Seyyathāpi bhikkhave, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato sāraññeva chetvā ādāya pakkameyya ‘sāran’ti jānamāno. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘aññāsi vatāyaṃ bhavaṃ puriso sāraṃ, aññāsi phegguṃ, aññāsi tacaṃ, aññāsi papaṭikaṃ, aññāsi sākhāpalāsaṃ. Tathā hayaṃ bhavaṃ puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato sāraññeva chetvā ādāya pakkanto ‘sāran’ti jānamāno. Yañcassa sārena sārakaraṇīyaṃ tañcassa atthaṃ anubhavissatī’ti.
     “Evameva kho, bhikkhave, idhekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto, appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno lābhasakkārasilokaṃ abhinibbatteti. So tena lābhasakkārasilokena na attamano hoti, na paripuṇṇasaṅkappo. So tena lābhasakkārasilokena na attānukkaṃseti, na paraṃ vambheti. So tena lābhasakkārasilokena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno sīlasampadaṃ ārādheti. So tāya sīlasampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya sīlasampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya sīlasampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno samādhisampadaṃ ārādheti. So tāya samādhisampadāya attamano hoti, no ca kho paripuṇṇasaṅkappo. So tāya samādhis ampadāya na attānukkaṃseti, na paraṃ vambheti. So tāya samādhisampadāya na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno ñāṇadassanaṃ ārādheti. So tena ñāṇadassanena attamano hoti, no ca kho paripuṇṇasaṅkappo. So tena ñāṇadassanena na attānukkaṃseti, na paraṃ vambheti. So tena ñāṇadassanena na majjati nappamajjati na pamādaṃ āpajjati, appamatto samāno asamayavimokkhaṃ ārādheti. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ so bhikkhu tāya asamayavimuttiyā parihāyetha.
     “Iti kho, bhikkhave, nayidaṃ brahmacariyaṃ lābhasakkārasilokānisaṃsaṃ, na sīlasampadānisaṃsaṃ, na samādhisampadānisaṃsaṃ, na ñāṇadassanānisaṃsaṃ. Yā ca kho ayaṃ, bhikkhave, akuppā cetovimutti– etadatthamidaṃ, bhikkhave, brahmacariyaṃ, etaṃ sāraṃ etaṃ pariyosānan”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāsāropamasuttaṃ niṭṭhitaṃ navamaṃ.


增壹阿含43品5经

MN.22/(2) Alagaddūpamasuttaṃ
     234. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena ariṭṭhassa nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti. Assosuṃ kho sambahulā bhikkhū – “ariṭṭhassa kira nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. Atha kho te bhikkhū yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkamiṃsu; upasaṅkamitvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavocuṃ– “saccaṃ kira te, āvuso ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ de sitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. “Evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti.
     Atha kho tepi bhikkhū ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjanti samanugāhanti samanubhāsanti– “mā hevaṃ, āvuso ariṭṭha, avaca, mā bhagavantaṃ abbhācikkhi; na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso ariṭṭha, antarāyikā dhammā antarāyikā vuttā bhagavatā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā,ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… maṃsapesūpamā kāmā vuttā bhagavatā… tiṇukkūpamā kāmā vuttā bhagavatā… aṅgārakāsūpamā kāmā vuttā bhagavatā… supinakūpamā kāmā vuttā bhagavatā… yācitakūpamā kāmā vuttā bhagavatā… rukkhaphalūpamā kāmā vuttā bhagavatā… asisūnūpamā kāmā vuttā bhagavatā… sattisūlūpamā kāmā vuttā bhagavatā… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāy āsā, ādīnavo ettha bhiyyo”ti. Evampi kho ariṭṭho bhikkhu gaddhabādhipubbo tehi bhikkhūhi samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– “evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā”ti.
     235. Yato kho te bhikkhū nāsakkhiṃsu ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha kho te bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “ariṭṭhassa nāma, bhante, bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Assumha kho mayaṃ, bhante– ‘ariṭṭhassa kira nāma bhikkhuno gaddhabādhipubbassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Atha kho mayaṃ, bhante, yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkamimha; upasaṅkamitvā ariṭṭh aṃ bhikkhuṃ gaddhabādhipubbaṃ etadavocumha– ‘saccaṃ kira te, āvuso ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti?
     “Evaṃ vutte, bhante, ariṭṭho bhikkhu gaddhabādhipubbo amhe etadavoca– ‘evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Atha kho mayaṃ, bhante, ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetukāmā samanuyuñjimha samanugāhimha samanubhāsimha ‘mā hevaṃ, āvuso ariṭṭha, avaca, mā bhagavantaṃ abbhācikkhi; na hi sādhu bhagavato abbhakkhānaṃ na hi bhagavā evaṃ vadeyya. Anekapariyāyenāvuso ariṭṭha, antarāyikā dhammā antarāyikā vuttā bhagavatā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo’ti. Evampi kho, bhante, ariṭṭho bhikkhu gaddhabādhipubbo amhehi samanuyu ñjiyamāno samanugāhiyamāno samanubhāsiyamāno tadeva pāpakaṃ diṭṭhigataṃ thāmasā parāmāsā abhinivissa voharati– ‘evaṃbyākho ahaṃ, āvuso, bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’ti. Yato kho mayaṃ, bhante, nāsakkhimha ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etasmā pāpakā diṭṭhigatā vivecetuṃ, atha mayaṃ etamatthaṃ bhagavato ārocemā”ti.
     236. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ, bhikkhu, mama vacanena ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ āmantehi– ‘satthā taṃ, āvuso ariṭṭha, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā, yena ariṭṭho bhikkhu gaddhabādhipubbo tenupasaṅkami; upasaṅkamitvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavoca– “satthā taṃ, āvuso ariṭṭha, āmantetī”ti. “Evamāvuso”ti kho ariṭṭho bhikkhu gaddhabādhipubbo tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ bhagavā etadavoca– “saccaṃ kira te, ariṭṭha, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘tathāhaṃ bhagavatā dhammaṃ desitaṃ ājānāmi yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti?
     “Evaṃbyākho ahaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāmi – ‘yathā yeme antarāyikā dhammā vuttā bhagavatā te paṭisevato nālaṃ antarāyāyā’”ti. “Kassa kho nāma tvaṃ, moghapurisa, mayā evaṃ dhammaṃ desitaṃ ājānāsi? Nanu mayā, moghapurisa, anekapariyāyena antarāyikā dhammā antarāyikā vuttā? Alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā mayā… maṃsapesūpamā kāmā vuttā mayā… tiṇukkūpamā kāmā vuttā mayā… aṅgārakāsūpamā kāmā vuttā mayā… supinakūpamā kāmā vuttā mayā… yācitakūpamā kāmā vuttā mayā… rukkhaphalūpamā kāmā vuttā mayā… asisūnūpamā kāmā vuttā mayā… sattisūlūpamā kāmā vuttā mayā… sappasirūpamā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Atha ca pana tvaṃ, moghapurisa, attanā duggahitena amhe ceva abbhācikkhasi, attānañca khanasi, bahuñca apuññaṃ pasavasi. Tañhi te, moghapurisa, bhavissati dīgharattaṃ ahitāya dukkhāyā”ti.
     Atha kho bhagavā bhikkhū āmantesi– “taṃ kiṃ maññatha, bhikkhave, api nāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo usmīkatopi imasmiṃ dhammavinaye”ti? “Kiñhi siyā, bhante; no hetaṃ, bhante”ti. Evaṃ vutte, ariṭṭho bhikkhu gaddhabādhipubbo tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi. Atha kho bhagavā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā ariṭṭhaṃ bhikkhuṃ gaddhabādhipubbaṃ etadavoca– “paññāyissasi kho tvaṃ, moghapurisa, etena sakena pāpakena diṭṭhigatena. Idhāhaṃ bhikkhū paṭipucchissāmī”ti.
     237. Atha kho bhagavā bhikkhū āmantesi– “tumhepi me, bhikkhave evaṃ dhammaṃ desitaṃ ājānātha yathāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo attanā duggahitena amhe ceva abbhācikkhati, attānañca khanati, bahuñca apuññaṃ pasavatī”ti? “No hetaṃ, bhante. Anekapariyāyena hi no, bhante, antarāyikā dhammā antarāyikā vuttā bhagavatā; alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā …pe… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā ādīnavo ettha bhiyyo”ti. “Sādhu sādhu, bhikkhave, sādhu, kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Anekapariyāyena hi kho, bhikkhave, antarāyikā dhammā vuttā mayā, alañca pana te paṭisevato antarāyāya. Appassādā kāmā vuttā mayā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā mayā …pe… sap pasirūpamā kāmā vuttā mayā, bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Atha ca panāyaṃ ariṭṭho bhikkhu gaddhabādhipubbo attanā duggahitena amhe ceva abbhācikkhati, attānañca khanati, bahuñca apuññaṃ pasavati. Tañhi tassa moghapurisassa bhavissati dīgharattaṃ ahitāya dukkhāya. So vata, bhikkhave, aññatreva kāmehi aññatra kāmasaññāya aññatra kāmavitakkehi kāme paṭisevissatīti– netaṃ ṭhānaṃ vijjati”.
     238. “Idha, bhikkhave, ekacce moghapurisā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ na upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ anupaparikkhataṃ na nijjhānaṃ khamanti. Te upārambhānisaṃsā ceva dhammaṃ pariyāpuṇanti itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ nānubhonti. Tesaṃ te dhammā duggahitā dīgharattaṃ ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Duggahitattā, bhikkhave, dhammānaṃ.
     “Seyyathāpi, bhikkhave, puriso alagaddatthiko alagaddagavesī alagaddapariyesanaṃ caramāno. So passeyya mahantaṃ alagaddaṃ. Tamenaṃ bhoge vā naṅguṭṭhe vā gaṇheyya. Tassa so alagaddo paṭiparivattitvā hatthe vā bāhāya vā aññatarasmiṃ vā aṅgapaccaṅge ḍaṃseyya. So tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Taṃ kissa hetu? Duggahitattā, bhikkhave, alagaddassa. Evameva kho, bhikkhave, idhekacce moghapurisā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ na upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ anupaparikkhataṃ na nijjhānaṃ khamanti. Te upārambhānisaṃsā ceva dhammaṃ pariyāpuṇanti itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ nānubhonti. Tesaṃ te dhammā duggahitā dīghar attaṃ ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Duggahitattā bhikkhave dhammānaṃ.
     239. “Idha pana, bhikkhave, ekacce kulaputtā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ upaparikkhataṃ nijjhānaṃ khamanti. Te na ceva upārambhānisaṃsā dhammaṃ pariyāpuṇanti na itivādappamokkhānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti tañcassa atthaṃ anubhonti. Tesaṃ te dhammā suggahitā dīgharattaṃ hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Suggahitattā bhikkhave dhammānaṃ.
     “Seyyathāpi, bhikkhave, puriso alagaddatthiko alagaddagavesī alagaddapariyesanaṃ caramāno. So passeyya mahantaṃ alagaddaṃ. Tamenaṃ ajapadena daṇḍena suniggahitaṃ niggaṇheyya. Ajapadena daṇḍena suniggahitaṃ niggahitvā, gīvāya suggahitaṃ gaṇheyya. Kiñcāpi so, bhikkhave alagaddo tassa purisassa hatthaṃ vā bāhaṃ vā aññataraṃ vā aṅgapaccaṅgaṃ bhogehi paliveṭheyya, atha kho so neva tatonidānaṃ maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ. Taṃ kissa hetu? Suggahitattā, bhikkhave, alagaddassa. Evameva kho, bhikkhave, idhekacce kulaputtā dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Te taṃ dhammaṃ pariyāpuṇitvā tesaṃ dhammānaṃ paññāya atthaṃ upaparikkhanti. Tesaṃ te dhammā paññāya atthaṃ upaparikkhataṃ nijjhānaṃ khamanti. Te na ceva upārambhānisaṃsā dhammaṃ pariyāpuṇanti, na itivādappamokkh ānisaṃsā ca. Yassa catthāya dhammaṃ pariyāpuṇanti, tañcassa atthaṃ anubhonti. Tesaṃ te dhammā suggahitā dīgharattaṃ atthāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Suggahitattā, bhikkhave, dhammānaṃ. Tasmātiha, bhikkhave, yassa me bhāsitassa atthaṃ ājāneyyātha, tathā naṃ dhāreyyātha. Yassa ca pana me bhāsitassa atthaṃ na ājāneyyātha, ahaṃ vo tattha paṭipucchitabbo, ye vā panāssu viyattā bhikkhū.
     240. “Kullūpamaṃ vo, bhikkhave, dhammaṃ desessāmi nittharaṇatthāya, no gahaṇatthāya. Taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “seyyathāpi bhikkhave, puriso addhānamaggappaṭipanno. So passeyya mahantaṃ udakaṇṇavaṃ, orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ; na cassa nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Tassa evamassa ‘ayaṃ kho mahā-udakaṇṇavo, orimaṃ tīraṃ sāsaṅkaṃ sappaṭibhayaṃ, pārimaṃ tīraṃ khemaṃ appaṭibhayaṃ; natthi ca nāvā santāraṇī uttarasetu vā apārā pāraṃ gamanāya. Yaṃnūnāhaṃ tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍhitvā, kullaṃ bandhitvā, taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttareyyan’ti. Atha kho so, bhikkhave, puriso tiṇakaṭṭhasākhāpalāsaṃ saṃkaḍḍ hitvā, kullaṃ bandhitvā taṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttareyya. Tassa purisassa uttiṇṇassa pāraṅgatassa evamassa– ‘bahukāro kho me ayaṃ kullo; imāhaṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttiṇṇo. Yaṃnūnāhaṃ imaṃ kullaṃ sīse vā āropetvā khandhe vā uccāretvā yena kāmaṃ pakkameyyan’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso evaṃkārī tasmiṃ kulle kiccakārī assā”ti? “No hetaṃ, bhante”. “Kathaṃkārī ca so, bhikkhave, puriso tasmiṃ kulle kiccakārī assa? Idha, bhikkhave, tassa purisassa uttiṇṇassa pāraṅgatassa evamassa – ‘bahukāro kho me ayaṃ kullo; imāhaṃ kullaṃ nissāya hatthehi ca pādehi ca vāyamamāno sotthinā pāraṃ uttiṇṇo. Yaṃnūnāhaṃ imaṃ kullaṃ thale vā ussādetvā udake vā opilāpetvā yena kāmaṃ pakkameyyan’ti. Evaṃkārī kho so, bhikkhave, puriso tasmiṃ kulle kiccakārī assa. Evameva kho, bhikkhave, kullūpamo mayā dhammo desito nittharaṇatthāya, no gahaṇatthāya. Kullūpamaṃ vo, bhikkhave, dhammaṃ desitaṃ, ājānantehi dhammāpi vo pahātabbā pageva adhammā.
     241. “Chayimāni, bhikkhave, diṭṭhiṭṭhānāni. Katamāni cha? Idha, bhikkhave, assutavā puthujjano ariyānaṃ adassāvī ariyadhammassa akovido ariyadhamme avinīto, sappurisānaṃ adassāvī sappurisadhammassa akovido sappurisadhamme avinīto, rūpaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; vedanaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; saññaṃ ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; saṅkhāre ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; yampi taṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ, anuvicaritaṃ manasā tampi ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati; yampi taṃ diṭṭhiṭṭhānaṃ– so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassāmīti– tampi ‘etaṃ mama, esohamasmi, eso me attā’ti samanupassati. Sutavā ca kho, bhikkhave, ariyasāvako ariyānaṃ dassāvī ariyadham massa kovido ariyadhamme suvinīto, sappurisānaṃ dassāvī sappurisadhammassa kovido sappurisadhamme suvinīto, rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; vedanaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; saññaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; saṅkhāre ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; yampi taṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ, anuvicaritaṃ manasā, tampi ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati; yampi taṃ diṭṭhiṭṭhānaṃ– so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmīti– tampi ‘netaṃ mama, nesohamasmi, na meso attā’ti samanupassati. So evaṃ samanupassanto asati na paritassatī”ti.
     242. Evaṃ vutte, aññataro bhikkhu bhagavantaṃ etadavoca – “siyā nu kho, bhante, bahiddhā asati paritassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha bhikkhu ekaccassa evaṃ hoti– ‘ahu vata me, taṃ vata me natthi; siyā vata me, taṃ vatāhaṃ na labhāmī’ti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Evaṃ kho, bhikkhu, bahiddhā asati paritassanā hotī”ti.
     “Siyā pana, bhante, bahiddhā asati aparitassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha bhikkhu ekaccassa na evaṃ hoti– ‘ahu vata me, taṃ vata me natthi; siyā vata me, taṃ vatāhaṃ na labhāmī’ti. So na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Evaṃ kho, bhikkhu, bahiddhā asati aparitassanā hotī”ti.
     “Siyā nu kho, bhante, ajjhattaṃ asati paritassanā”ti? “Siyā, bhikkhū”ti– bhagavā avoca. “Idha, bhikkhu, ekaccassa evaṃ diṭṭhi hoti– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti. So suṇāti tathāgatassa vā tathāgatasāvakassa vā sabbesaṃ diṭṭhiṭṭhānādhiṭṭhānapariyuṭṭhānābhinivesānusayānaṃ samugghātāya sabbasaṅkhārasamathāya sabbūpadhipaṭinissaggāya taṇhākkhayāya virāgāya nirodhāya nibbānāya dhammaṃ desentassa. Tassa evaṃ hoti ‘ucchijjissāmi nāmassu, vinassissāmi nāmassu, nassu nāma bhavissāmī’ti. So socati kilamati paridevati urattāḷiṃ kandati sammohaṃ āpajjati. Evaṃ kho, bhikkhu, ajjhattaṃ asati paritassanā hotī”ti.
     “Siyā pana, bhante, ajjhattaṃ asati aparitassanā”ti? “Siyā, bhikkhū”ti bhagavā avoca. “Idha, bhikkhu, ekaccassa na evaṃ diṭṭhi hoti– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti. So suṇāti tathāgatassa vā tathāgatasāvakassa vā sabbesaṃ diṭṭhiṭṭhānādhiṭṭhānapariyuṭṭhānābhinivesānusayānaṃ samugghātāya sabbasaṅkhārasamathāya sabbūpadhipaṭinissaggāya taṇhākkhayāya virāgāya nirodhāya nibbānāya dhammaṃ desentassa. Tassa na evaṃ hoti– ‘ucchijjissāmi nāmassu, vinassissāmi nāmassu, nassu nāma bhavissāmī’ti. So na socati na kilamati na paridevati na urattāḷiṃ kandati na sammohaṃ āpajjati. Evaṃ kho, bhikkhu, ajjhattaṃ asati aparitassanā hoti”.
     243. “Taṃ, bhikkhave, pariggahaṃ pariggaṇheyyātha, yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva tiṭṭheyya. Passatha no tumhe, bhikkhave, taṃ pariggahaṃ yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva tiṭṭheyyā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, pariggahaṃ na samanupassāmi yvāssa pariggaho nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva tiṭṭheyya.
     “Taṃ, bhikkhave, attavādupādānaṃ upādiyetha, yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā. Passatha no tumhe, bhikkhave, taṃ attavādupādānaṃ yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, attavādupādānaṃ na samanupassāmi yaṃsa attavādupādānaṃ upādiyato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā.
     “Taṃ, bhikkhave, diṭṭhinissayaṃ nissayetha yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā. Passatha no tumhe, bhikkhave, taṃ diṭṭhinissayaṃ yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave. Ahampi kho taṃ, bhikkhave, diṭṭhinissayaṃ na samanupassāmi yaṃsa diṭṭhinissayaṃ nissayato na uppajjeyyuṃ sokaparidevadukkhadomanassupāyāsā”.
     244. “Attani vā, bhikkhave, sati attaniyaṃ me ti assā”ti?
     “Evaṃ, bhante”.
     “Attaniye vā, bhikkhave, sati attā me ti assā”ti? “Evaṃ, bhante”.
     “Attani ca, bhikkhave, attaniye ca saccato thetato anupalabbhamāne, yampi taṃ diṭṭhiṭṭhānaṃ– ‘so loko so attā, so pecca bhavissāmi nicco dhuvo sassato avipariṇāmadhammo, sassatisamaṃ tatheva ṭhassāmī’ti– nanāyaṃ, bhikkhave, kevalo paripūro bāladhammo’”ti?
     “Kiñhi no siyā, bhante, kevalo hi, bhante, paripūro bāladhammo”ti.
     “Taṃ kiṃ maññatha, bhikkhave, rūpaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”
     “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– etaṃ mama, esohamasmi, eso me attā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññatha, bhikkhave, vedanā …pe… saññā… saṅkhārā… viññāṇaṃ niccaṃ vā aniccaṃ vā”ti?
     “Aniccaṃ, bhante”.
     “Yaṃ panāniccaṃ, dukkhaṃ vā taṃ sukhaṃ vā”ti?
     “Dukkhaṃ, bhante”.
     “Yaṃ panāniccaṃ dukkhaṃ vipariṇāmadhammaṃ, kallaṃ nu taṃ samanupassituṃ– etaṃ mama, esohamasmi, eso me attā”ti?
     “No hetaṃ, bhante”.
     “Tasmātiha, bhikkhave, yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ, ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā, hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ, ajjhattaṃ vā bahiddhā vā, oḷārikaṃ vā sukhumaṃ vā, hīnaṃ vā paṇītaṃ vā, yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ”.
     245. “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako rūpasmiṃ nibbindati, vedanāya nibbindati, saññāya nibbindati, saṅkhāresu nibbindati, viññāṇasmiṃ nibbindati, nibbidā virajjati, virāgā vimuccati vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ vuccati, bhikkhave, bhikkhu ukkhittapaligho itipi, saṃkiṇṇaparikkho itipi, abbūḷhesiko itipi, niraggaḷo itipi, ariyo pannaddhajo pannabhāro visaṃyutto itipi.
     “Kathañca, bhikkhave, bhikkhu ukkhittapaligho hoti? Idha, bhikkhave, bhikkhuno avijjā pahīnā hoti, ucchinnamūlā tālāvatthukatā anabhāvaṃkatā, āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu ukkhittapaligho hoti.
     “Kathañca, bhikkhave, bhikkhu saṃkiṇṇaparikkho hoti? Idha, bhikkhave, bhikkhuno ponobbhaviko jātisaṃsāro pahīno hoti, ucchinnamūlo tālāvatthukato anabhāvaṃkato, āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu saṃkiṇṇaparikkho hoti.
     “Kathañca, bhikkhave, bhikkhu abbūḷhesiko hoti? Idha, bhikkhave, bhikkhuno taṇhā pahīnā hoti, ucchinnamūlā tālāvatthukatā anabhāvaṃkatā, āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu abbūḷhesiko hoti.
     “Kathañca, bhikkhave, bhikkhu niraggaḷo hoti? Idha, bhikkhave, bhikkhuno pañca orambhāgiyāni saṃyojanāni pahīnāni honti, ucchinnamūlāni tālāvatthukatāni anabhāvaṃkatāni, āyatiṃ anuppādadhammāni Evaṃ kho, bhikkhave, bhikkhu niraggaḷo hoti.
     “Kathañca, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hoti? Idha, bhikkhave, bhikkhuno asmimāno pahīno hoti, ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo Evaṃ kho, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hoti.
     246. “Evaṃ vimuttacittaṃ kho, bhikkhave, bhikkhuṃ sa-indā devā sabrahmakā sapajāpatikā anvesaṃ nādhigacchanti– ‘idaṃ nissitaṃ tathāgatassa viññāṇan’ti. Taṃ kissa hetu? Diṭṭhevāhaṃ, bhikkhave, dhamme tathāgataṃ ananuvijjoti vadāmi. Evaṃvādiṃ kho maṃ, bhikkhave, evamakkhāyiṃ eke samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘venayiko samaṇo gotamo, sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññāpetī’ti. Yathā cāhaṃ na, bhikkhave, yathā cāhaṃ na vadāmi, tathā maṃ te bhonto samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘venayiko samaṇo gotamo, sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññāpetī’ti. Pubbe cāhaṃ bhikkhave, etarahi ca dukkhañceva paññāpemi, dukkhassa ca nirodhaṃ. Tatra ce, bhikkhave, pare tathāgataṃ akkosanti paribhāsanti rosenti vihesenti, tatra, bhikkhave, tathāgatassa na hoti āghāto na appaccayo na cetaso anabhiraddhi.
     “Tatra ce, bhikkhave, pare tathāgataṃ sakkaronti garuṃ karonti mānenti pūjenti, tatra, bhikkhave, tathāgatassa na hoti ānando na somanassaṃ na cetaso uppilāvitattaṃ. Tatra ce, bhikkhave pare vā tathāgataṃ sakkaronti garuṃ karonti mānenti pūjenti, tatra, bhikkhave, tathāgatassa evaṃ hoti– ‘yaṃ kho idaṃ pubbe pariññātaṃ tattha me evarūpā kārā karīyantī’ti. Tasmātiha, bhikkhave, tumhe cepi pare akkoseyyuṃ paribhāseyyuṃ roseyyuṃ viheseyyuṃ, tatra tumhe hi na āghāto na appaccayo na cetaso anabhiraddhi karaṇīyā. Tasmātiha, bhikkhave, tumhe cepi pare sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, tatra tumhehi na ānando na somanassaṃ na cetaso uppilāvitattaṃ karaṇīyaṃ. Tasmātiha, bhikkhave, tumhe cepi pare sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyuṃ, tatra tumhākaṃ evamassa– ‘yaṃ kho idaṃ pubbe pariññātaṃ, tattha me evarūpā kārā karīyantī’ti.
     247. “Tasmātiha, bhikkhave, yaṃ na tumhākaṃ taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Vedanā, bhikkhave, na tumhākaṃ, taṃ pajahatha; sā vo pahīnā dīgharattaṃ hitāya sukhāya bhavissati. Saññā, bhikkhave, na tumhākaṃ, taṃ pajahatha; sā vo pahīnā dīgharattaṃ hitāya sukhāya bhavissati. Saṅkhārā, bhikkhave, na tumhākaṃ, te pajahatha; te vo pahīnā dīgharattaṃ hitāya sukhāya bhavissanti. Viññāṇaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Taṃ kiṃ maññatha, bhikkhave, yaṃ imasmiṃ jetavane tiṇakaṭṭhasākhāpalāsaṃ, taṃ jano hareyya vā daheyya vā yathāpaccayaṃ vā kareyya. Api nu tumhākaṃ evamassa– ‘amhe jano harati vā dahati vā yathāpaccayaṃ vā karotī’ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Na hi no etaṃ, bhante, attā vā attaniyaṃ vā”ti. “Evameva kho, bhikkhave, yaṃ na tumhākaṃ taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Kiñca, bhikkhave, na tumhākaṃ? Rūpaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati. Vedanā, bhikkhave …pe… saññā, bhikkhave… saṅkhārā, bhikkhave …pe… viññāṇaṃ, bhikkhave, na tumhākaṃ, taṃ pajahatha; taṃ vo pahīnaṃ dīgharattaṃ hitāya sukhāya bhavissati.
     248. “Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike ye te bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, vaṭṭaṃ tesaṃ natthi paññāpanāya. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ pañcorambhāgiyāni saṃyojanāni pahīnāni, sabbe te opapātikā, tattha parinibbāyino, anāvattidhammā tasmā lokā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ tīṇi saṃyojanāni pahīnāni, rāgadosamohā tanubhūtā, sabbe te sakadāgāmino, sakideva imaṃ lokaṃ āgant vā dukkhassantaṃ karissanti. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ bhikkhūnaṃ tīṇi saṃyojanāni pahīnāni, sabbe te sotāpannā, avinipātadhammā niyatā sambodhiparāyanā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike ye te bhikkhū dhammānusārino saddhānusārino sabbe te sambodhiparāyanā. Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike yesaṃ mayi saddhāmattaṃ pemamattaṃ sabbe te saggaparāyanā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Alagaddūpamasuttaṃ niṭṭhitaṃ dutiyaṃ.


增壹阿含43品6经

MN.34/(4) Cūḷagopālakasuttaṃ
     350. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vajjīsu viharati ukkacelāyaṃ gaṅgāya nadiyā tīre. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ bhikkhave, māgadhako gopālako duppaññajātiko, vassānaṃ pacchime māse saradasamaye, asamavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, asamavekkhitvā pārimaṃ tīraṃ, atittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Atha kho, bhikkhave, gāvo majjhegaṅgāya nadiyā sote āmaṇḍaliyaṃ karitvā tattheva anayabyasanaṃ āpajjiṃsu. Taṃ kissa hetu? Tathā hi so, bhikkhave, māgadhako gopālako duppaññajātiko, vassānaṃ pacchime māse saradasamaye, asamavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, asamavekkhitvā pārimaṃ tīraṃ, atittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā akusalā imassa lokassa akusalā parassa lokassa, akusalā māradheyyassa akusalā amāradheyyassa, akusalā maccudheyyassa akusalā amaccudheyyassa, tesaṃ ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ ahitāya dukkhāya.
     351. “Bhūtapubbaṃ, bhikkhave, māgadhako gopālako sappaññajātiko, vassānaṃ pacchime māse saradasamaye, samavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, samavekkhitvā pārimaṃ tīraṃ, tittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. So paṭhamaṃ patāresi ye te usabhā gopitaro gopariṇāyakā. Te tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi balavagāvo dammagāvo. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi vacchatare vacchatariyo. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Athāpare patāresi vacchake kisābalake. Tepi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu. Bhūtapubbaṃ, bhikkhave, vacchako taruṇako tāvadeva jātako mātugoravakena vuyhamāno, sopi tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamāsi. Taṃ kissa hetu? Tathā hi so, bhikkhave, māgadhako gopālako sappaññajātiko vassānaṃ pacchime māse saradasamaye, samavekkhitvā gaṅgāya nadiyā orimaṃ tīraṃ, samavekkhitvā pārimaṃ tīraṃ, tittheneva gāvo patāresi uttaraṃ tīraṃ suvidehānaṃ. Evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā kusalā imassa lokassa kusalā parassa lokassa, kusalā māradheyyassa kusalā amāradheyyassa, kusalā maccudheyyassa kusalā amaccudheyyassa, tesaṃ ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāya.
     352. “Seyyathāpi bhikkhave, ye te usabhā gopitaro gopariṇāyakā te tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññā vimuttā, te tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gatā.
     “Seyyathāpi te, bhikkhave, balavagāvo dammagāvo tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi te, bhikkhave, vacchatarā vacchatariyo tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakiṃdeva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi te, bhikkhave, vacchakā kisābalakā tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamaṃsu, evameva kho, bhikkhave, ye te bhikkhū tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyanā, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Seyyathāpi so, bhikkhave, vacchako taruṇako tāvadeva jātako mātugoravakena vuyhamāno tiriyaṃ gaṅgāya sotaṃ chetvā sotthinā pāraṃ agamāsi, evameva kho, bhikkhave, ye te bhikkhū dhammānusārino saddhānusārino, tepi tiriyaṃ mārassa sotaṃ chetvā sotthinā pāraṃ gamissanti.
     “Ahaṃ kho pana, bhikkhave, kusalo imassa lokassa kusalo parassa lokassa, kusalo māradheyyassa kusalo amāradheyyassa, kusalo maccudheyyassa kusalo amaccudheyyassa. Tassa mayhaṃ, bhikkhave, ye sotabbaṃ saddahātabbaṃ maññissanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Idaṃ vatvā sugato athāparaṃ etadavoca satthā–
     “Ayaṃ loko paro loko, jānatā suppakāsito;
     Yañca mārena sampattaṃ, appattaṃ yañca maccunā.
     “Sabbaṃ lokaṃ abhiññāya, sambuddhena pajānatā;
     Vivaṭaṃ amatadvāraṃ, khemaṃ nibbānapattiyā.
     “Chinnaṃ pāpimato sotaṃ, viddhastaṃ vinaḷīkataṃ;
     Pāmojjabahulā hotha, khemaṃ pattattha bhikkhavo”ti.
     Cūḷagopālakasuttaṃ niṭṭhitaṃ catutthaṃ.


增壹阿含43品7经

DN.2/(2) Sāmaññaphalasuttaṃ
Rājāmaccakathā
     150. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati jīvakassa komārabhaccassa ambavane mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto tadahuposathe pannarase komudiyā cātumāsiniyā puṇṇāya puṇṇamāya rattiyā rājāmaccaparivuto uparipāsādavaragato nisinno hoti. Atha kho rājā māgadho ajātasattu vedehiputto tadahuposathe udānaṃ udānesi– “ramaṇīyā vata bho dosinā ratti, abhirūpā vata bho dosinā ratti, dassanīyā vata bho dosinā ratti, pāsādikā vata bho dosinā ratti, lakkhaññā vata bho dosinā ratti. Kaṃ nu khvajja samaṇaṃ vā brāhmaṇaṃ vā payirupāseyyāma, yaṃ no payirupāsato cittaṃ pasīdeyyā”ti?
     151. Evaṃ vutte, aññataro rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo pūraṇaṃ kassapaṃ payirupāsatu. Appeva nāma devassa pūraṇaṃ kassapaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     152. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, makkhali gosālo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo makkhaliṃ gosālaṃ payirupāsatu. Appeva nāma devassa makkhaliṃ gosālaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     153. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, ajito kesakambalo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo ajitaṃ kesakambalaṃ payirupāsatu. Appeva nāma devassa ajitaṃ kesakambalaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     154. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, pakudho kaccāyano saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo pakudhaṃ kaccāyanaṃ payirupāsatu. Appeva nāma devassa pakudhaṃ kaccāyanaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     155. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, sañcayo belaṭṭhaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo sañcayaṃ belaṭṭhaputtaṃ payirupāsatu. Appeva nāma devassa sañcayaṃ belaṭṭhaputtaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     156. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, nigaṇṭho nāṭaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo nigaṇṭhaṃ nāṭaputtaṃ payirupāsatu. Appeva nāma devassa nigaṇṭhaṃ nāṭaputtaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
Komārabhaccajīvakakathā
     157. Tena kho pana samayena jīvako komārabhacco rañño māgadhassa ajātasattussa vedehiputtassa avidūre tuṇhībhūto nisinno hoti. Atha kho rājā māgadho ajātasattu vedehiputto jīvakaṃ komārabhaccaṃ etadavoca– “tvaṃ pana, samma jīvaka, kiṃ tuṇhī”ti? “Ayaṃ, deva, bhagavā arahaṃ sammāsambuddho amhākaṃ ambavane viharati mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi. Taṃ kho pana bhagavantaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Taṃ devo bhagavantaṃ payirupāsatu. Appeva nāma devassa bhagavantaṃ payirupāsato cittaṃ pasīdeyyā’ti.
     158. “Tena hi, samma jīvaka, hatthiyānāni kappāpehī”ti. “Evaṃ, devā”ti kho jīvako komārabhacco rañño māgadhassa ajātasattussa vedehiputtassa paṭissuṇitvā pañcamattāni hatthinikāsatāni kappāpetvā rañño ca ārohaṇīyaṃ nāgaṃ, rañño māgadhassa ajātasattussa vedehiputtassa paṭivedesi– “kappitāni kho te, deva, hatthiyānāni, yassadāni kālaṃ maññasī”ti.
     159. Atha kho rājā māgadho ajātasattu vedehiputto pañcasu hatthinikāsatesu paccekā itthiyo āropetvā ārohaṇīyaṃ nāgaṃ abhiruhitvā ukkāsu dhāriyamānāsu rājagahamhā niyyāsi mahaccarājānubhāvena, yena jīvakassa komārabhaccassa ambavanaṃ tena pāyāsi.
     Atha kho rañño māgadhassa ajātasattussa vedehiputtassa avidūre ambavanassa ahudeva bhayaṃ, ahu chambhitattaṃ, ahu lomahaṃso. Atha kho rājā māgadho ajātasattu vedehiputto bhīto saṃviggo lomahaṭṭhajāto jīvakaṃ komārabhaccaṃ etadavoca– “kacci maṃ, samma jīvaka, na vañcesi? Kacci maṃ, samma jīvaka, na palambhesi? Kacci maṃ, samma jīvaka, na paccatthikānaṃ desi Kathañhi nāma tāva mahato bhikkhusaṅghassa aḍḍhateḷasānaṃ bhikkhusatānaṃ neva khipitasaddo bhavissati, na ukkāsitasaddo na nigghoso”ti.
     “Mā bhāyi, mahārāja, mā bhāyi, mahārāja. Na taṃ deva, vañcemi; na taṃ, deva, palambhāmi na taṃ, deva, paccatthikānaṃ demi. Abhikkama, mahārāja, abhikkama, mahārāja, ete maṇḍalamāḷe dīpā jhāyantī”ti.
Sāmaññaphalapucchā
     160. Atha kho rājā māgadho ajātasattu vedehiputto yāvatikā nāgassa bhūmi nāgena gantvā, nāgā paccorohitvā, pattikova yena maṇḍalamāḷassa dvāraṃ tenupasaṅkami; upasaṅkamitvā jīvakaṃ komārabhaccaṃ etadavoca– “kahaṃ pana, samma jīvaka, bhagavā”ti? “Eso, mahārāja, bhagavā; eso, mahārāja, bhagavā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisinno purakkhato bhikkhusaṅghassā”ti.
     161. Atha kho rājā māgadho ajātasattu vedehiputto yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā māgadho ajātasattu vedehiputto tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā rahadamiva vippasannaṃ udānaṃ udānesi– “iminā me upasamena udayabhaddo kumāro samannāgato hotu, yenetarahi upasamena bhikkhusaṅgho samannāgato”ti. “Agamā kho tvaṃ, mahārāja, yathāpeman”ti. “Piyo me, bhante, udayabhaddo kumāro. Iminā me, bhante, upasamena udayabhaddo kumāro samannāgato hotu yenetarahi upasamena bhikkhusaṅgho samannāgato”ti.
     162. Atha kho rājā māgadho ajātasattu vedehiputto bhagavantaṃ abhivādetvā, bhikkhusaṅghassa añjaliṃ paṇāmetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “puccheyyāmahaṃ, bhante, bhagavantaṃ kiñcideva desaṃ; sace me bhagavā okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Puccha, mahārāja, yadākaṅkhasī”ti.
     163. “Yathā nu kho imāni, bhante, puthusippāyatanāni, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni, te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti; te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Sakkā nu kho, bhante, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun”ti?
     164. “Abhijānāsi no tvaṃ, mahārāja, imaṃ pañhaṃ aññe samaṇabrāhmaṇe pucchitā”ti “Abhijānāmahaṃ, bhante, imaṃ pañhaṃ aññe samaṇabrāhmaṇe pucchitā”ti. “Yathā kathaṃ pana te, mahārāja, byākariṃsu, sace te agaru bhāsassū”ti. “Na kho me, bhante, garu, yatthassa bhagavā nisinno, bhagavantarūpo vā”ti. “Tena hi, mahārāja, bhāsassū”ti.
Pūraṇakassapavādo
     165. “Ekamidāhaṃ, bhante, samayaṃ yena pūraṇo kassapo tenupasaṅkami; upasaṅkamitvā pūraṇena kassapena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, pūraṇaṃ kassapaṃ etadavocaṃ– ‘yathā nu kho imāni, bho kassapa, puthusippāyatanāni, seyyathidaṃ – hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni- te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti; te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavip ākaṃ saggasaṃvattanikaṃ. Sakkā nu kho, bho kassapa, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     166. “Evaṃ vutte, bhante, pūraṇo kassapo maṃ etadavoca– ‘karoto kho, mahārāja, kārayato, chindato chedāpayato, pacato pācāpayato socayato, socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātāpayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. Itthaṃ kho me, bhante, pūraṇo kassapo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno akiriyaṃ byākāsi.
     “Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, pūraṇo kassapo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno akiriyaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, pūraṇassa kassapassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikositvā anattamano, anattamanavācaṃ anicchāretvā, tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Makkhaligosālavādo
     167. “Ekamidāhaṃ, bhante, samayaṃ yena makkhali gosālo tenupasaṅkamiṃ; upasaṅkamitvā makkhalinā gosālena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, makkhaliṃ gosālaṃ etadavocaṃ– ‘yathā nu kho imāni, bho gosāla, puthusippāyatanāni …pe… sakkā nu kho, bho gosāla, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     168. “Evaṃ vutte, bhante, makkhali gosālo maṃ etadavoca– ‘natthi mahārāja hetu natthi paccayo sattānaṃ saṃkilesāya, ahetū apaccayā sattā saṃkilissanti. Natthi hetu, natthi paccayo sattānaṃ visuddhiyā, ahetū apaccayā sattā visujjhanti. Natthi attakāre, natthi parakāre, natthi purisakāre, natthi balaṃ, natthi vīriyaṃ, natthi purisathāmo, natthi purisaparakkamo Sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṅgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedenti. Cuddasa kho panimāni yonipamukhasatasahassāni saṭṭhi ca satāni cha ca satāni pañca ca kammuno satāni pañca ca kammāni tīṇi ca kammāni kamme ca aḍḍhakamme ca dvaṭṭhipaṭipadā dvaṭṭhantarakappā chaḷābhijātiyo aṭṭha purisabhūmiyo ekūnapaññāsa ājīvakasate ekūnapaññāsa paribbājakasate ekūnapaññāsa nāgāvāsasate vīse indriyasate tiṃse nirayasate chattiṃsa rajodhātuyo satta saññīgab bhā satta asaññīgabbhā satta nigaṇṭhigabbhā satta devā satta mānusā satta pisācā satta sarā satta pavuṭā satta pavuṭasatāni satta papātā satta papātasatāni satta supinā satta supinasatāni cullāsīti mahākappino satasahassāni, yāni bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissanti. Tattha natthi “imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā aparipakkaṃ vā kammaṃ paripācessāmi, paripakkaṃ vā kammaṃ phussa phussa byantiṃ karissāmī’ti hevaṃ natthi. Doṇamite sukhadukkhe pariyantakate saṃsāre natthi hāyanavaḍḍhane, natthi ukkaṃsāvakaṃse. Seyyathāpi nāma suttaguḷe khitte nibbeṭhiyamānameva paleti, evameva bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissantī’ti.
     169. “Itthaṃ kho me, bhante, makkhali gosālo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno saṃsārasuddhiṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, makkhali gosālo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno saṃsārasuddhiṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, makkhalissa gosālassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano, anattamanavācaṃ anicchāretvā, tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Ajitakesakambalavādo
     170. “Ekamidāhaṃ, bhante, samayaṃ yena ajito kesakambalo tenupasaṅkamiṃ; upasaṅkamitvā ajitena kesakambalena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, ajitaṃ kesakambalaṃ etadavocaṃ– ‘yathā nu kho imāni, bho ajita, puthusippāyatanāni …pe… sakkā nu kho, bho ajita, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     171. “Evaṃ vutte, bhante, ajito kesakambalo maṃ etadavoca– ‘natthi, mahārāja, dinnaṃ natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā, ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedenti. Cātumahābhūtiko ayaṃ puriso, yadā kālaṅkaroti, pathavī pathavikāyaṃ anupeti anupagacchati, āpo āpokāyaṃ anupeti anupagacchati, tejo tejokāyaṃ anupeti anupagacchati, vāyo vāyokāyaṃ anupeti anupagacchati, ākāsaṃ indriyāni saṅkamanti. Āsandipañcamā purisā mataṃ ādāya gacchanti. Yāvāḷāhanā padāni paññāyanti. Kāpotakāni aṭṭhīni bhavanti, bhassantā āhutiyo. Dattupaññattaṃ yadidaṃ dānaṃ. Tesaṃ tucchaṃ musā vilāpo ye keci atthikavādaṃ vadanti. Bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassant i, na honti paraṃ maraṇā’ti.
     172. “Itthaṃ kho me, bhante, ajito kesakambalo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno ucchedaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, ajito kesakambalo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno ucchedaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, ajitassa kesakambalassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Pakudhakaccāyanavādo
     173. “Ekamidāhaṃ, bhante, samayaṃ yena pakudho kaccāyano tenupasaṅkamiṃ; upasaṅkamitvā pakudhena kaccāyanena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, pakudhaṃ kaccāyanaṃ etadavocaṃ– ‘yathā nu kho imāni, bho kaccāyana, puthusippāyatanāni …pe… sakkā nu kho, bho kaccāyana, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     174. “Evaṃ vutte, bhante, pakudho kaccāyano maṃ etadavoca– ‘sattime, mahārāja, kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti na vipariṇamanti, na aññamaññaṃ byābādhenti, nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Katame satta? Pathavikāyo, āpokāyo, tejokāyo, vāyokāyo, sukhe, dukkhe, jīve sattame ime satta kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti, nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Tattha natthi hantā vā ghātetā vā, sotā vā sāvetā vā, viññātā vā viññāpetā vā. Yopi tiṇhena satthena sīsaṃ chindati, na koci kiñci jīvitā voropeti; sattannaṃ tveva kāyānamantarena satthaṃ vivaramanupatatī’ti.
     175. “Itthaṃ kho me, bhante, pakudho kaccāyano sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno aññena aññaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, pakudho kaccāyano sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno aññena aññaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, pakudhassa kaccāyanassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ, anabhinanditvā appaṭikkositvā anattamano, anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Nigaṇṭhanāṭaputtavādo
     176. “Ekamidāhaṃ, bhante, samayaṃ yena nigaṇṭho nāṭaputto tenupasaṅkamiṃ upasaṅkamitvā nigaṇṭhena nāṭaputtena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, nigaṇṭhaṃ nāṭaputtaṃ etadavocaṃ– ‘yathā nu kho imāni, bho aggivessana, puthusippāyatanāni …pe… sakkā nu kho, bho aggivessana, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     177. “Evaṃ vutte, bhante, nigaṇṭho nāṭaputto maṃ etadavoca– ‘idha, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti. Kathañca, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti? Idha, mahārāja, nigaṇṭho sabbavārivārito ca hoti, sabbavāriyutto ca, sabbavāridhuto ca, sabbavāriphuṭo ca. Evaṃ kho, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti Yato kho, mahārāja, nigaṇṭho evaṃ cātuyāmasaṃvarasaṃvuto hoti; ayaṃ vuccati, mahārāja, nigaṇṭho gatatto ca yatatto ca ṭhitatto cā’ti.
     178. “Itthaṃ kho me, bhante, nigaṇṭho nāṭaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno cātuyāmasaṃvaraṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, nigaṇṭho nāṭaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno cātuyāmasaṃvaraṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti So kho ahaṃ, bhante, nigaṇṭhassa nāṭaputtassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Sañcayabelaṭṭhaputtavādo
     179. “Ekamidāhaṃ, bhante, samayaṃ yena sañcayo belaṭṭhaputto tenupasaṅkamiṃ; upasaṅkamitvā sañcayena belaṭṭhaputtena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ bhante, sañcayaṃ belaṭṭhaputtaṃ etadavocaṃ– ‘yathā nu kho imāni, bho sañcaya, puthusippāyatanāni …pe… sakkā nu kho, bho sañcaya, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     180. “Evaṃ vutte, bhante, sañcayo belaṭṭhaputto maṃ etadavoca– ‘atthi paro lokoti iti ce maṃ pucchasi, atthi paro lokoti iti ce me assa, atthi paro lokoti iti te naṃ byākareyyaṃ. Evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no. Natthi paro loko …pe… atthi ca natthi ca paro loko …pe… nevatthi na natthi paro loko …pe… atthi sattā opapātikā …pe… natthi sattā opapātikā …pe… atthi ca natthi ca sattā opapātikā …pe… nevatthi na natthi sattā opapātikā …pe… atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe…atthi ca natthi ca sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… nevatthi na natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… hoti tathāgato paraṃ maraṇā …pe… na hoti tathāgato paraṃ maraṇā …pe… hoti ca na ca hoti tathāgato paraṃ maraṇā …pe… neva hoti na na hoti tat hāgato paraṃ maraṇāti iti ce maṃ pucchasi, neva hoti na na hoti tathāgato paraṃ maraṇāti iti ce me assa, neva hoti na na hoti tathāgato paraṃ maraṇāti iti te naṃ byākareyyaṃ. Evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti.
     181. “Itthaṃ kho me, bhante, sañcayo belaṭṭhaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, sañcayo belaṭṭhaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘ayañca imesaṃ samaṇabrāhmaṇānaṃ sabbabālo sabbamūḷho. Kathañhi nāma sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākarissatī’ti. Tassa mayhaṃ, bhante, etadahosi – ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, sañcayassa belaṭṭhaputtassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Paṭhamasandiṭṭhikasāmaññaphalaṃ
     182. “Sohaṃ, bhante, bhagavantampi pucchāmi– ‘yathā nu kho imāni, bhante, puthusippāyatanāni seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni, te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti, te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Sakkā nu kho me bhante, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     183. “Sakkā, mahārāja. Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, idha te assa puriso dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako. Tassa evamassa– ‘acchariyaṃ, vata bho, abbhutaṃ, vata bho, puññānaṃ gati, puññānaṃ vipāko. Ayañhi rājā māgadho ajātasattu vedehiputto manusso ahampi manusso. Ayañhi rājā māgadho ajātasattu vedehiputto pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, devo maññe. Ahaṃ panamhissa dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako. So vatassāhaṃ puññāni kareyyaṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyya . So evaṃ pabbajito samāno kāyena saṃvuto vihareyya, vācāya saṃvuto vihareyya, manasā saṃvuto vihareyya, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke. Taṃ ce te purisā evamāroceyyuṃ– ‘yagghe deva jāneyyāsi, yo te so puriso dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako; so, deva, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito. So evaṃ pabbajito samāno kāyena saṃvuto viharati, vācāya saṃvuto viharati, manasā saṃvuto viharati, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke’ti. Api nu tvaṃ evaṃ vadeyyāsi– ‘etu me, bho, so puriso, punadeva hotu dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako’ti?
     184. “No hetaṃ, bhante. Atha kho naṃ mayameva abhivādeyyāmapi paccuṭṭheyyāmapi, āsanenapi nimanteyyāma, abhinimanteyyāmapi naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikampissa rakkhāvaraṇaguttiṃ saṃvidaheyyāmā”ti.
     185. “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante hoti vā sandiṭṭhikaṃ sāmaññaphalaṃ no vā”ti? “Addhā kho, bhante, evaṃ sante hoti sandiṭṭhikaṃ sāmaññaphalan”ti. “Idaṃ kho te, mahārāja, mayā paṭhamaṃ diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññattan”ti.
Dutiyasandiṭṭhikasāmaññaphalaṃ
     186. “Sakkā pana, bhante, aññampi evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun”ti? “Sakkā, mahārāja. Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, idha te assa puriso kassako gahapatiko karakārako rāsivaḍḍhako. Tassa evamassa– ‘acchariyaṃ vata bho, abbhutaṃ vata bho, puññānaṃ gati, puññānaṃ vipāko. Ayañhi rājā māgadho ajātasattu vedehiputto manusso, ahampi manusso. Ayañhi rājā māgadho ajātasattu vedehiputto pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, devo maññe. Ahaṃ panamhissa kassako gahapatiko karakārako rāsivaḍḍhako. So vatassāhaṃ puññāni kareyyaṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyya. So evaṃ pabbajito samāno kāyena saṃvuto vihareyya, vācāya saṃvuto vihareyya, manasā saṃvuto vihareyya, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke. Taṃ ce te purisā evamāroceyyuṃ– ‘yagghe, deva jāneyyāsi, yo te so puriso kassako gahapatiko karakārako rāsivaḍḍhako; so deva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito. So evaṃ pabbajito samāno kāyena saṃvuto viharati, vācāya saṃvuto viharati, manasā saṃvuto viharati, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke”ti. Api nu tvaṃ evaṃ vadeyyāsi– ‘etu me, bho, so puriso, punadeva hotu kassako gahapatiko karakārako rāsivaḍḍhako’ti?
     187. “No hetaṃ, bhante. Atha kho naṃ mayameva abhivādeyyāmapi, paccuṭṭheyyāmapi, āsanenapi nimanteyyāma, abhinimanteyyāmapi naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikampissa rakkhāvaraṇaguttiṃ saṃvidaheyyāmā”ti.
     188. “Taṃ kiṃ maññasi, mahārāja? Yadi evaṃ sante hoti vā sandiṭṭhikaṃ sāmaññaphalaṃ no vā”ti? “Addhā kho, bhante, evaṃ sante hoti sandiṭṭhikaṃ sāmaññaphalan”ti “Idaṃ kho te, mahārāja, mayā dutiyaṃ diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññattan”ti.
Paṇītatarasāmaññaphalaṃ
     189. “Sakkā pana, bhante, aññampi diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetuṃ imehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañcā”ti? “Sakkā, mahārāja. Tena hi, mahārāja, suṇohi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho rājā māgadho ajātasattu vedehiputto bhagavato paccassosi.
     190. Bhagavā etadavoca– “idha, mahārāja, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti.
     191. “Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajopatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     192. “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     193. “So evaṃ pabbajito samāno pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, kāyakammavacīkammena samannāgato kusalena, parisuddhājīvo sīlasampanno, indriyesu guttadvāro, satisampajaññena samannāgato, santuṭṭho.
Cūḷasīlaṃ
     194. “Kathañca, mahārāja, bhikkhu sīlasampanno hoti? Idha, mahārāja, bhikkhu pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti. Nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. Idampissa hoti sīlasmiṃ.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharati. Idampissa hoti sīlasmiṃ.
     “Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā. Idampissa hoti sīlasmiṃ.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Idampissa hoti sīlasmiṃ.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti; ito sutvā na amutra akkhātā imesaṃ bhedāya; amutra vā sutvā na imesaṃ akkhātā, amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti. Idampissa hoti sīlasmiṃ.
    “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti. Idampissa hoti sīlasmiṃ.
    “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Idampissa hoti sīlasmiṃ.
    “Bījagāmabhūtagāmasamārambhā paṭivirato hoti …pe… ekabhattiko hoti rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti. Uccāsayanamahāsayanā paṭivirato hoti. Jātarūparajatapaṭiggahaṇā paṭivirato hoti. Āmakadhaññapaṭiggahaṇā paṭivirato hoti. Āmakamaṃsapaṭiggahaṇā paṭivirato hoti. Itthikumārikapaṭiggahaṇā paṭivirato hoti. Dāsidāsapaṭiggahaṇā paṭivirato hoti. Ajeḷakapaṭiggahaṇā paṭivirato hoti. Kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti. Hatthigavassavaḷavapaṭiggahaṇā paṭivirato hoti. Khettavatthupaṭiggahaṇā paṭivirato hoti Dūteyyapahiṇagamanānuyogā paṭivirato hoti. Kayavikkayā paṭivirato hoti. Tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti. Ukkoṭanavañcananikatisāciyogā paṭivirato hoti. Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti. Ida mpissa hoti sīlasmiṃ.
     Cūḷasīlaṃ niṭṭhitaṃ.
Majjhimasīlaṃ
     195. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ bījagāmabhūtagāmasamārambhaṃ anuyuttā viharanti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, iti evarūpā bījagāmabhūtagāmasamārambhā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     196. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ sannidhikāraparibhogaṃ anuyuttā viharanti. Seyyathidaṃ– annasannidhiṃ pānasannidhiṃ vatthasannidhiṃ yānasannidhiṃ sayanasannidhiṃ gandhasannidhiṃ āmisasannidhiṃ, iti vā iti evarūpā sannidhikāraparibhogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     197. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ visūkadassanaṃ anuyuttā viharanti. Seyyathidaṃ naccaṃ gītaṃ vāditaṃ pekkhaṃ akkhānaṃ pāṇissaraṃ vetāḷaṃ kumbhathūṇaṃ sobhanakaṃ caṇḍālaṃ vaṃsaṃ dhovanaṃ hatthiyuddhaṃ assayuddhaṃ mahiṃsayuddhaṃ usabhayuddhaṃ ajayuddhaṃ meṇḍayuddhaṃ kukkuṭayuddhaṃ vaṭṭakayuddhaṃ daṇḍayuddhaṃ muṭṭhiyuddhaṃ nibbuddhaṃ uyyodhikaṃ balaggaṃ senābyūhaṃ anīkadassanaṃ iti vā iti evarūpā visūkadassanā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     198. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ jūtappamādaṭṭhānānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– aṭṭhapadaṃ dasapadaṃ ākāsaṃ parihārapathaṃ santikaṃ khalikaṃ ghaṭikaṃ salākahatthaṃ akkhaṃ paṅgacīraṃ vaṅkakaṃ mokkhacikaṃ ciṅgulikaṃ pattāḷhakaṃ rathakaṃ dhanukaṃ akkharikaṃ manesikaṃ yathāvajjaṃ iti vā iti evarūpā jūtappamādaṭṭhānānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     199. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ uccāsayanamahāsayanaṃ anuyuttā viharanti. Seyyathidaṃ– āsandiṃ pallaṅkaṃ gonakaṃ cittakaṃ paṭikaṃ paṭalikaṃ tūlikaṃ vikatikaṃ uddalomiṃ ekantalomiṃ kaṭṭissaṃ koseyyaṃ kuttakaṃ hatthattharaṃ assattharaṃ rathattharaṃ ajinappaveṇiṃ kadalimigapavarapaccattharaṇaṃ sa-uttaracchadaṃ ubhatolohitakūpadhānaṃ iti vā iti evarūpā uccāsayanamahāsayanā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     200. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ maṇḍanavibhūsanaṭṭhānānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– ucchādanaṃ parimaddanaṃ nhāpanaṃ sambāhanaṃ ādāsaṃ añjanaṃ mālāgandhavilepanaṃ mukhacuṇṇaṃ mukhalepanaṃ hatthabandhaṃ sikhābandhaṃ daṇḍaṃ nāḷikaṃ asiṃ chattaṃ citrupāhanaṃ uṇhīsaṃ maṇiṃ vālabījaniṃ odātāni vatthāni dīghadasāni iti vā iti evarūpā maṇḍanavibhūsanaṭṭhānānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     201. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā iti evarūpāya tiracchānakathāya paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     202. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ viggāhikakathaṃ anuyuttā viharanti. Seyyathidaṃ na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi, micchā paṭipanno tvamasi, ahamasmi sammā paṭipanno, sahitaṃ me, asahitaṃ te, pure vacanīyaṃ pacchā avaca, pacchā vacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosīti iti vā iti evarūpāya viggāhikakathāya paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     203. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ dūteyyapahiṇagamanānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– raññaṃ, rājamahāmattānaṃ, khattiyānaṃ, brāhmaṇānaṃ, gahapatikānaṃ, kumārānaṃ– ‘idha gaccha, amutrāgaccha, idaṃ hara, amutra idaṃ āharā’ti iti vā iti evarūpā dūteyyapahiṇagamanānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     204. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te kuhakā ca honti lapakā ca nemittikā ca nippesikā ca lābhena lābhaṃ nijigīṃsitāro ca. Iti evarūpā kuhanalapanā paṭivirato hoti. Idampissa hoti sīlasmiṃ”.
     Majjhimasīlaṃ niṭṭhitaṃ.
Mahāsīlaṃ
     205. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– aṅgaṃ nimittaṃ uppātaṃ supinaṃ lakkhaṇaṃ mūsikacchinnaṃ aggihomaṃ dabbihomaṃ thusahomaṃ kaṇahomaṃ taṇḍulahomaṃ sappihomaṃ telahomaṃ mukhahomaṃ lohitahomaṃ aṅgavijjā vatthuvijjā khattavijjā sivavijjā bhūtavijjā bhūrivijjā ahivijjā visavijjā vicchikavijjā mūsikavijjā sakuṇavijjā vāyasavijjā pakkajjhānaṃ saraparittāṇaṃ migacakkaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     206. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– maṇilakkhaṇaṃ vatthalakkhaṇaṃ daṇḍalakkhaṇaṃ satthalakkhaṇaṃ asilakkhaṇaṃ usulakkhaṇaṃ dhanulakkhaṇaṃ āvudhalakkhaṇaṃ itthilakkhaṇaṃ purisalakkhaṇaṃ kumāralakkhaṇaṃ kumārilakkhaṇaṃ dāsalakkhaṇaṃ dāsilakkhaṇaṃ hatthilakkhaṇaṃ assalakkhaṇaṃ mahiṃsalakkhaṇaṃ usabhalakkhaṇaṃ golakkhaṇaṃ ajalakkhaṇaṃ meṇḍalakkhaṇaṃ kukkuṭalakkhaṇaṃ vaṭṭakalakkhaṇaṃ godhālakkhaṇaṃ kaṇṇikalakkhaṇaṃ kacchapalakkhaṇaṃ migalakkhaṇaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     207. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– raññaṃ niyyānaṃ bhavissati, raññaṃ aniyyānaṃ bhavissati, abbhantarānaṃ raññaṃ upayānaṃ bhavissati, bāhirānaṃ raññaṃ apayānaṃ bhavissati, bāhirānaṃ raññaṃ upayānaṃ bhavissati, abbhantarānaṃ raññaṃ apayānaṃ bhavissati, abbhantarānaṃ raññaṃ jayo bhavissati, bāhirānaṃ raññaṃ parājayo bhavissati, bāhirānaṃ raññaṃ jayo bhavissati, abbhantarānaṃ raññaṃ parājayo bhavissati, iti imassa jayo bhavissati, imassa parājayo bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     208. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– candaggāho bhavissati, sūriyaggāho bhavissati, nakkhattaggāho bhavissati, candimasūriyānaṃ pathagamanaṃ bhavissati, candimasūriyānaṃ uppathagamanaṃ bhavissati, nakkhattānaṃ pathagamanaṃ bhavissati, nakkhattānaṃ uppathagamanaṃ bhavissati ukkāpāto bhavissati, disāḍāho bhavissati, bhūmicālo bhavissati, devadudrabhi bhavissati, candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati, evaṃvipāko candaggāho bhavissati, evaṃvipāko sūriyaggāho bhavissati, evaṃvipāko nakkhattaggāho bhavissati, evaṃvipākaṃ candimasūriyānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ candimasūriyānaṃ uppathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ uppathagamanaṃ bhavissati, evaṃv ipāko ukkāpāto bhavissati, evaṃvipāko disāḍāho bhavissati, evaṃvipāko bhūmicālo bhavissati, evaṃvipāko devadudrabhi bhavissati, evaṃvipākaṃ candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     209. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– suvuṭṭhikā bhavissati, dubbuṭṭhikā bhavissati, subhikkhaṃ bhavissati, dubbhikkhaṃ bhavissati, khemaṃ bhavissati, bhayaṃ bhavissati, rogo bhavissati, ārogyaṃ bhavissati, muddā, gaṇanā, saṅkhānaṃ, kāveyyaṃ, lokāyataṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     210. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– āvāhanaṃ vivāhanaṃ saṃvaraṇaṃ vivaraṇaṃ saṅkiraṇaṃ vikiraṇaṃ subhagakaraṇaṃ dubbhagakaraṇaṃ viruddhagabbhakaraṇaṃ jivhānibandhanaṃ hanusaṃhananaṃ hatthābhijappanaṃ hanujappanaṃ kaṇṇajappanaṃ ādāsapañhaṃ kumārikapañhaṃ devapañhaṃ ādiccupaṭṭhānaṃ mahatupaṭṭhānaṃ abbhujjalanaṃ sirivhāyanaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     211. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti Seyyathidaṃ– santikammaṃ paṇidhikammaṃ bhūtakammaṃ bhūrikammaṃ vassakammaṃ vossakammaṃ vatthukammaṃ vatthuparikammaṃ ācamanaṃ nhāpanaṃ juhanaṃ vamanaṃ virecanaṃ uddhaṃvirecanaṃ adhovirecanaṃ sīsavirecanaṃ kaṇṇatelaṃ nettatappanaṃ natthukammaṃ añjanaṃ paccañjanaṃ sālākiyaṃ sallakattiyaṃ dārakatikicchā, mūlabhesajjānaṃ anuppadānaṃ, osadhīnaṃ paṭimokkho iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     212. “Sa kho so, mahārāja, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. Seyyathāpi– mahārāja, rājā khattiyo muddhābhisitto nihatapaccāmitto na kutoci bhayaṃ samanupassati, yadidaṃ paccatthikato; evameva kho, mahārāja, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti. Evaṃ kho, mahārāja, bhikkhu sīlasampanno hoti.
     Mahāsīlaṃ niṭṭhitaṃ.
Indriyasaṃvaro
     213. “Kathañca, mahārāja, bhikkhu indriyesu guttadvāro hoti? Idha, mahārāja, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhā domanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhā domanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti. Evaṃ kho, mahārāja, bhikkhu indriyesu guttadvāro hoti.
Satisampajaññaṃ
     214. “Kathañca mahārāja, bhikkhu satisampajaññena samannāgato hoti? Idha, mahārāja, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, mahārāja bhikkhu satisampajaññena samannāgato hoti.
Santoso
     215. “Kathañca, mahārāja, bhikkhu santuṭṭho hoti? Idha, mahārāja, bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena So yena yeneva pakkamati, samādāyeva pakkamati. Seyyathāpi, mahārāja, pakkhī sakuṇo yena yeneva ḍeti, sapattabhārova ḍeti. Evameva kho, mahārāja, bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati, samādāyeva pakkamati. Evaṃ kho, mahārāja, bhikkhu santuṭṭho hoti.
Nīvaraṇappahānaṃ
     216. “So iminā ca ariyena sīlakkhandhena samannāgato, iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato, imāya ca ariyāya santuṭṭhiyā samannāgato, vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātappaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā.
     217. “So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī, sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati, ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati, akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     218. “Seyyathāpi mahārāja, puriso iṇaṃ ādāya kammante payojeyya. Tassa te kammantā samijjheyyuṃ. So yāni ca porāṇāni iṇamūlāni, tāni ca byantiṃ kareyya, siyā cassa uttariṃ avasiṭṭhaṃ dārabharaṇāya. Tassa evamassa– ‘ahaṃ kho pubbe iṇaṃ ādāya kammante payojesiṃ. Tassa me te kammantā samijjhiṃsu. Sohaṃ yāni ca porāṇāni iṇamūlāni, tāni ca byantiṃ akāsiṃ, atthi ca me uttariṃ avasiṭṭhaṃ dārabharaṇāyā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     219. “Seyyathāpi, mahārāja, puriso ābādhiko assa dukkhito bāḷhagilāno; bhattañcassa nacchādeyya, na cassa kāye balamattā. So aparena samayena tamhā ābādhā mucceyya; bhattaṃ cassa chādeyya, siyā cassa kāye balamattā. Tassa evamassa– ‘ahaṃ kho pubbe ābādhiko ahosiṃ dukkhito bāḷhagilāno; bhattañca me nacchādesi, na ca me āsi kāye balamattā. Somhi etarahi tamhā ābādhā mutto; bhattañca me chādeti, atthi ca me kāye balamattā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     220. “Seyyathāpi, mahārāja, puriso bandhanāgāre baddho assa. So aparena samayena tamhā bandhanāgārā mucceyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe bandhanāgāre baddho ahosiṃ, somhi etarahi tamhā bandhanāgārā mutto sotthinā abbhayena. Natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     221. “Seyyathāpi, mahārāja, puriso dāso assa anattādhīno parādhīno na yenakāmaṃgamo. So aparena samayena tamhā dāsabyā mucceyya attādhīno aparādhīno bhujisso yenakāmaṃgamo. Tassa evamassa– ‘ahaṃ kho pubbe dāso ahosiṃ anattādhīno parādhīno na yenakāmaṃgamo. Somhi etarahi tamhā dāsabyā mutto attādhīno aparādhīno bhujisso yenakāmaṃgamo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     222. “Seyyathāpi, mahārāja, puriso sadhano sabhogo kantāraddhānamaggaṃ paṭipajjeyya dubbhikkhaṃ sappaṭibhayaṃ. So aparena samayena taṃ kantāraṃ nitthareyya sotthinā, gāmantaṃ anupāpuṇeyya khemaṃ appaṭibhayaṃ. Tassa evamassa– ‘ahaṃ kho pubbe sadhano sabhogo kantāraddhānamaggaṃ paṭipajjiṃ dubbhikkhaṃ sappaṭibhayaṃ. Somhi etarahi taṃ kantāraṃ nitthiṇṇo sotthinā, gāmantaṃ anuppatto khemaṃ appaṭibhayan’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     223. “Evameva kho, mahārāja, bhikkhu yathā iṇaṃ yathā rogaṃ yathā bandhanāgāraṃ yathā dāsabyaṃ yathā kantāraddhānamaggaṃ, evaṃ ime pañca nīvaraṇe appahīne attani samanupassati.
     224. “Seyyathāpi, mahārāja, yathā āṇaṇyaṃ yathā ārogyaṃ yathā bandhanāmokkhaṃ yathā bhujissaṃ yathā khemantabhūmiṃ; evameva kho, mahārāja, bhikkhu ime pañca nīvaraṇe pahīne attani samanupassati.
     225. “Tassime pañca nīvaraṇe pahīne attani samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
Paṭhamajjhānaṃ
     226. “So vivicceva kāmehi, vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     227. “Seyyathāpi mahārāja, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya, sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā phuṭā snehena, na ca paggharaṇī; evameva kho, mahārāja, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dutiyajjhānaṃ
     228. “Puna caparaṃ, mahārāja, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     229. “Seyyathāpi, mahārāja, udakarahado gambhīro ubbhidodako tassa nevassa puratthimāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, devo ca na kālenakālaṃ sammādhāraṃ anuppaveccheyya. Atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, mahārāja, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Tatiyajjhānaṃ
     230. “Puna caparaṃ, mahārāja, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti, tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     231. “Seyyathāpi, mahārāja, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa; evameva kho, mahārāja, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Catutthajjhānaṃ
     232. “Puna caparaṃ, mahārāja, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, so imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti.
     233. “Seyyathāpi mahārāja, puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa; evameva kho, mahārāja, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Vipassanāñāṇaṃ
     234. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādana-parimaddana-bhedana-viddhaṃsana-dhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti.
     235. “Seyyathāpi, mahārāja, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatrāssa suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya– ‘ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno; tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti. Idampi kho, mahārāja sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Manomayiddhiñāṇaṃ
     236. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte manomayaṃ kāyaṃ abhinimmānāya cittaṃ abhinīharati abhininnāmeti. So imamhā kāyā aññaṃ kāyaṃ abhinimmināti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ.
     237. “Seyyathāpi, mahārāja, puriso muñjamhā īsikaṃ pavāheyya. Tassa evamassa– ‘ayaṃ muñjo, ayaṃ īsikā, añño muñjo, aññā īsikā, muñjamhā tveva īsikā pavāḷhā’ti. Seyyathā vā pana, mahārāja, puriso asiṃ kosiyā pavāheyya. Tassa evamassa– ‘ayaṃ asi, ayaṃ kosi, añño asi, aññā kosi, kosiyā tveva asi pavāḷho”ti. Seyyathā vā pana, mahārāja, puriso ahiṃ karaṇḍā uddhareyya. Tassa evamassa– ‘ayaṃ ahi, ayaṃ karaṇḍo. Añño ahi, añño karaṇḍo, karaṇḍā tveva ahi ubbhato’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte manomayaṃ kāyaṃ abhinimmānāya cittaṃ abhinīharati abhininnāmeti. So imamhā kāyā aññaṃ kāyaṃ abhinimmināti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphale hi abhikkantatarañca paṇītatarañca.
Iddhividhañāṇaṃ
     238. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte iddhividhāya cittaṃ abhinīharati abhininnāmeti So anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyā Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti.
     239. “Seyyathāpi, mahārāja, dakkho kumbhakāro vā kumbhakārantevāsī vā suparikammakatāya mattikāya yaṃ yadeva bhājanavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Seyyathā vā pana, mahārāja, dakkho dantakāro vā dantakārantevāsī vā suparikammakatasmiṃ dantasmiṃ yaṃ yadeva dantavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Seyyathā vā pana, mahārāja, dakkho suvaṇṇakāro vā suvaṇṇakārantevāsī vā suparikammakatasmiṃ suvaṇṇasmiṃ yaṃ yadeva suvaṇṇavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte iddhividhāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchat i seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyā. Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dibbasotañāṇaṃ
     240. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte dibbāya sotadhātuyā cittaṃ abhinīharati abhininnāmeti. So dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca.
    241. “Seyyathāpi mahārāja, puriso addhānamaggappaṭipanno. So suṇeyya bherisaddampi mudiṅgasaddampi saṅkhapaṇavadindimasaddampi. Tassa evamassa– ‘bherisaddo’ itipi, ‘mudiṅgasaddo’ itipi, ‘saṅkhapaṇavadindimasaddo’ itipi. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte dibbāya sotadhātuyā cittaṃ abhinīharati abhininnāmeti. So dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Cetopariyañāṇaṃ
     242. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte cetopariyañāṇāya cittaṃ abhinīharati abhininnāmeti. So parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti, sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti, samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti, saṅkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti, mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti, sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anu ttaraṃ cittan’ti pajānāti, samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti.
     243. “Seyyathāpi mahārāja, itthī vā puriso vā daharo yuvā maṇḍanajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno sakaṇikaṃ vā ‘sakaṇikan’ti jāneyya, akaṇikaṃ vā ‘akaṇikan’ti jāneyya; evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte cetopariyañāṇāya cittaṃ abhinīharati abhininnāmeti. So parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti, sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti, samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti, saṅkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānāti , vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti, mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti, sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti, samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti, vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan”ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Pubbenivāsānussatiñāṇaṃ
     244. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     245. “Seyyathāpi, mahārāja, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya, tamhāpi gāmā aññaṃ gāmaṃ gaccheyya. So tamhā gāmā sakaṃyeva gāmaṃ paccāgaccheyya. Tassa evamassa– ‘ahaṃ kho sakamhā gāmā amuṃ gāmaṃ agacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ, evaṃ nisīdiṃ, evaṃ abhāsiṃ, evaṃ tuṇhī ahosiṃ, tamhāpi gāmā amuṃ gāmaṃ agacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ, evaṃ nisīdiṃ, evaṃ abhāsiṃ, evaṃ tuṇhī ahosiṃ, somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsamp i jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dibbacakkhuñāṇaṃ
     246. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhinīharati abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena sa tte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti.
     247. “Seyyathāpi, mahārāja, majjhe siṅghāṭake pāsādo. Tattha cakkhumā puriso ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi rathikāyapi vīthiṃ sañcarante majjhe siṅghāṭake nisinnepi. Tassa evamassa– ‘ete manussā gehaṃ pavisanti, ete nikkhamanti, ete rathikāya vīthiṃ sañcaranti, ete majjhe siṅghāṭake nisinnā’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhinīharati abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ mara� �ā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate; yathākammūpage satte pajānāti. ‘Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Āsavakkhayañāṇaṃ
     248. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhinīharati abhininnāmeti. So idaṃ dukkhanti yathābhūtaṃ pajānāti ayaṃ dukkhasamudayoti yathābhūtaṃ pajānāti, ayaṃ dukkhanirodhoti yathābhūtaṃ pajānāti, ayaṃ dukkhanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Ime āsavāti yathābhūtaṃ pajānāti, ayaṃ āsavasamudayoti yathābhūtaṃ pajānāti, ayaṃ āsavanirodhoti yathābhūtaṃ pajānāti, ayaṃ āsavanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, ‘vimuttasmiṃ vimuttami’ti ñāṇaṃ hoti, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     249. “Seyyathāpi, mahārāja, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo. Tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakathalampi macchagumbampi carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo. Tatrime sippisambukāpi sakkharakathalāpi macchagumbāpi carantipi tiṭṭhantipī’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhinīharati abhininnāmeti. ‘So idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavāti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘aya� � āsavanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, ‘vimuttasmiṃ vimuttamiti ñāṇaṃ hoti, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Idaṃ kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca. Imasmā ca pana, mahārāja, sandiṭṭhikā sāmaññaphalā aññaṃ sandiṭṭhikaṃ sāmaññaphalaṃ uttaritaraṃ vā paṇītataraṃ vā natthī”ti.
Ajātasattu-upāsakattapaṭivedanā
     250. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ, bhante, bhagavatā anekapariyāyena dhammo pakāsito Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ pitaraṃ dhammikaṃ dhammarājānaṃ issariyakāraṇā jīvitā voropesiṃ. Tassa me, bhante bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     251. “Taggha tvaṃ, mahārāja, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ pitaraṃ dhammikaṃ dhammarājānaṃ jīvitā voropesi. Yato ca kho tvaṃ, mahārāja, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, mahārāja, ariyassa vinaye, yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjatī”ti.
     252. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “handa ca dāni mayaṃ, bhante, gacchāma bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā māgadho ajātasattu vedehiputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     253. Atha kho bhagavā acirapakkantassa rañño māgadhassa ajātasattussa vedehiputtassa bhikkhū āmantesi– “khatāyaṃ, bhikkhave, rājā. Upahatāyaṃ, bhikkhave, rājā. Sacāyaṃ, bhikkhave, rājā pitaraṃ dhammikaṃ dhammarājānaṃ jīvitā na voropessatha, imasmiññeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ uppajjissathā”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sāmaññaphalasuttaṃ niṭṭhitaṃ dutiyaṃ.


增壹阿含43品8经

AN.8.5/ 5. Paṭhamalokadhammasuttaṃ
     5. “Aṭṭhime bhikkhave, lokadhammā lokaṃ anuparivattanti, loko ca aṭṭha lokadhamme anuparivattati. Katame aṭṭha? Lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañca. Ime kho, bhikkhave, aṭṭha lokadhammā lokaṃ anuparivattanti, loko ca ime aṭṭha lokadhamme anuparivattatī”ti.
     “Lābho alābho ca yasāyaso ca,
     Nindā pasaṃsā ca sukhaṃ dukhañca.
     Ete aniccā manujesu dhammā,
     Asassatā vipariṇāmadhammā.
     “Ete ca ñatvā satimā sumedho,
     Avekkhati vipariṇāmadhamme.
     Iṭṭhassa dhammā na mathenti cittaṃ,
     Aniṭṭhato no paṭighātameti.
     “Tassānurodhā atha vā virodhā,
     Vidhūpitā atthaṅgatā na santi.
     Padañca ñatvā virajaṃ asokaṃ,
     Sammappajānāti bhavassa pāragū”ti. Pañcamaṃ.


增壹阿含43品10经

AN.8.59/ 9. Paṭhamapuggalasuttaṃ
     59. “Aṭṭhime bhikkhave, puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa? Katame aṭṭha? Sotāpanno, sotāpattiphalasacchikiriyāya paṭipanno, sakadāgāmī, sakadāgāmiphalasacchikiriyāya paṭipanno, anāgāmī, anāgāmiphalasacchikiriyāya paṭipanno, arahā, arahattāya paṭipanno. Ime kho, bhikkhave, aṭṭha puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassā”ti.
     “Cattāro ca paṭipannā, cattāro ca phale ṭhitā;
     Esa saṅgho ujubhūto, paññāsīlasamāhito.
     “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
     Karotaṃ opadhikaṃ puññaṃ, saṅghe dinnaṃ mahapphalan”ti. Navamaṃ.


增壹阿含44品1经

AN.9.24/ 4. Sattāvāsasuttaṃ
     24. “Navayime, bhikkhave, sattāvāsā. Katame nava? Santi, bhikkhave, sattā nānattakāyā nānattasaññino, seyyathāpi manussā, ekacce ca devā, ekacce ca vinipātikā. Ayaṃ paṭhamo sattāvāso.
     “Santi bhikkhave, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyo sattāvāso.
     “Santi bhikkhave, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyo sattāvāso.
     “Santi, bhikkhave, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catuttho sattāvāso.
     “Santi, bhikkhave, sattā asaññino appaṭisaṃvedino, seyyathāpi devā asaññasattā. Ayaṃ pañcamo sattāvāso.
     “Santi bhikkhave, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ chaṭṭho sattāvāso.
     “Santi, bhikkhave, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ sattamo sattāvāso.
     “Santi, bhikkhave, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ aṭṭhamo sattāvāso.
     “Santi, bhikkhave, sattā sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanūpagā. Ayaṃ navamo sattāvāso. Ime kho, bhikkhave, nava sattāvāsā”ti. Catutthaṃ.


增壹阿含44品5经

AN.8.17/ 7. Paṭhamabandhanasuttaṃ
     17. “Aṭṭhahi, bhikkhave, ākārehi itthī purisaṃ bandhati. Katamehi aṭṭhahi? Ruṇṇena, bhikkhave, itthī purisaṃ bandhati; hasitena, bhikkhave, itthī purisaṃ bandhati; bhaṇitena, bhikkhave, itthī purisaṃ bandhati; ākappena, bhikkhave, itthī purisaṃ bandhati vanabhaṅgena, bhikkhave, itthī purisaṃ bandhati; gandhena, bhikkhave, itthī purisaṃ bandhati; rasena, bhikkhave, itthī purisaṃ bandhati; phassena, bhikkhave, itthī purisaṃ bandhati. Imehi kho, bhikkhave, aṭṭhahākārehi itthī purisaṃ bandhati. Te, bhikkhave, sattā subaddhā, ye phassena baddhā”ti. Sattamaṃ.

AN.8.18/ 8. Dutiyabandhanasuttaṃ
     18. “Aṭṭhahi, bhikkhave, ākārehi puriso itthiṃ bandhati. Katamehi aṭṭhahi? Ruṇṇena, bhikkhave, puriso itthiṃ bandhati; hasitena, bhikkhave, puriso itthiṃ bandhati; bhaṇitena, bhikkhave, puriso itthiṃ bandhati; ākappena, bhikkhave, puriso itthiṃ bandhati; vanabhaṅgena, bhikkhave, puriso itthiṃ bandhati; gandhena, bhikkhave, puriso itthiṃ bandhati; rasena, bhikkhave puriso itthiṃ bandhati; phassena, bhikkhave, puriso itthiṃ bandhati. Imehi kho, bhikkhave, aṭṭhahākārehi puriso itthiṃ bandhati. Te, bhikkhave, sattā subaddhā, ye phassena baddhā”ti. Aṭṭhamaṃ.


增壹阿含44品8经

AN.9.10/ 10. Āhuneyyasuttaṃ
     10. “Navayime bhikkhave, puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa. Katame nava? Arahā, arahattāya paṭipanno, anāgāmī, anāgāmiphalasacchikiriyāya paṭipanno, sakadāgāmī, sakadāgāmiphalasacchikiriyāya paṭipanno, sotāpanno, sotāpattiphalasacchikiriyāya paṭipanno, gotrabhū– ime kho, bhikkhave, nava puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Dasamaṃ.
     Sambodhivaggo paṭhamo.
     Tassuddānaṃ
     Sambodhi nissayo ceva, meghiya nandakaṃ balaṃ;
     Sevanā sutavā sajjho, puggalo āhuneyyena cāti.


增壹阿含44品10经

SN.45.2/(2) Upaḍḍhasuttaṃ
     2. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakyesu viharati nagarakaṃ nāma sakyānaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “upaḍḍhamidaṃ, bhante, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Mā hevaṃ, ānanda, mā hevaṃ, ānanda! Sakalamevidaṃ, ānanda, brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Kalyāṇamittassetaṃ, ānanda, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati.
     “Kathañcānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idhānanda, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ; sammāsaṅkappaṃ bhāveti vivekanissitaṃ …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti.
     “Tadamināpetaṃ ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ, yadidaṃ– kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Mamañhi, ānanda, kalyāṇamittaṃ āgamma jātidhammā sattā jātiyā parimuccanti; jarādhammā sattā jarāya parimuccanti; maraṇadhammā sattā maraṇena parimuccanti; sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkha-domanassupāyāsehi parimuccanti. Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ, yadidaṃ – kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti. Dutiyaṃ.

SN.3.18/(8). Kalyāṇamittasuttaṃ
     129. Sāvatthinidānaṃ. Ekamantaṃ nisinno kho rājā pasenadi kosalo bhagavantaṃ etadavoca– “idha mayhaṃ bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘svākkhāto bhagavatā dhammo, so ca kho kalyāṇamittassa kalyāṇasahāyassa kalyāṇasampavaṅkassa, no pāpamittassa no pāpasahāyassa no pāpasampavaṅkassā’”ti.
     “Evametaṃ, mahārāja, evametaṃ, mahārāja! Svākkhāto mahārāja, mayā dhammo. So ca kho kalyāṇamittassa kalyāṇasahāyassa kalyāṇasampavaṅkassa, no pāpamittassa no pāpasahāyassa no pāpasampavaṅkassāti.
     “Ekamidāhaṃ, mahārāja, samayaṃ sakkesu viharāmi nagarakaṃ nāma sakyānaṃ nigamo. Atha kho, mahārāja, ānando bhikkhu yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, mahārāja, ānando bhikkhu maṃ etadavoca– ‘upaḍḍhamidaṃ, bhante, brahmacariyassa– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā’”ti.
     “Evaṃ vuttāhaṃ, mahārāja, ānandaṃ bhikkhuṃ etadavocaṃ– ‘mā hevaṃ, ānanda, mā hevaṃ, ānanda! Sakalameva hidaṃ, ānanda, brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā. Kalyāṇamittassetaṃ, ānanda, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāvessati ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkarissati’”.
     “Kathañca, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti? Idhānanda, bhikkhu sammādiṭṭhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, sammāsaṅkappaṃ bhāveti …pe… sammāvācaṃ bhāveti …pe… sammākammantaṃ bhāveti …pe… sammā-ājīvaṃ bhāveti …pe… sammāvāyāmaṃ bhāveti …pe… sammāsatiṃ bhāveti …pe… sammāsamādhiṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Evaṃ kho, ānanda, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko ariyaṃ aṭṭhaṅgikaṃ maggaṃ bhāveti, ariyaṃ aṭṭhaṅgikaṃ maggaṃ bahulīkaroti. Tadamināpetaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Mamañhi, ānanda, kalyāṇamittaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, byādhidhammā sattā byādhito parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti. Iminā kho etaṃ, ānanda, pariyāyena veditabbaṃ yathā sakalamevidaṃ brahmacariyaṃ– yadidaṃ kalyāṇamittatā kalyāṇasahāyatā kalyāṇasampavaṅkatā”ti.
     “Tasmātiha te, mahārāja, evaṃ sikkhitabbaṃ– ‘kalyāṇamitto bhavissāmi kalyāṇasahāyo kalyāṇasampavaṅko’ti. Evañhi te mahārāja, sikkhitabbaṃ.
     “Kalyāṇamittassa te, mahārāja, kalyāṇasahāyassa kalyāṇasampavaṅkassa ayaṃ eko dhammo upanissāya vihātabbo– appamādo kusalesu dhammesu.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, itthāgārassa anuyantassa evaṃ bhavissati– ‘rājā kho appamatto viharati, appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, khattiyānampi anuyantānaṃ evaṃ bhavissati– ‘rājā kho appamatto viharati appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, balakāyassapi evaṃ bhavissati– ‘rājā kho appamatto viharati appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti.
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, negamajānapadassapi evaṃ bhavissati– ‘rājā kho appamatto viharati, appamādaṃ upanissāya. Handa, mayampi appamattā viharāma, appamādaṃ upanissāyā’”ti?
     “Appamattassa te, mahārāja, viharato appamādaṃ upanissāya, attāpi gutto rakkhito bhavissati– itthāgārampi guttaṃ rakkhitaṃ bhavissati, kosakoṭṭhāgārampi guttaṃ rakkhitaṃ bhavissatī”ti. Idamavoca …pe…
     “Bhoge patthayamānena, uḷāre aparāpare;
     Appamādaṃ pasaṃsanti, puññakiriyāsu paṇḍitā.
     “Appamatto ubho atthe, adhiggaṇhāti paṇḍito;
     Diṭṭhe dhamme ca yo attho, yo cattho samparāyiko.
     Atthābhisamayā dhīro, paṇḍitoti pavuccatī”ti.


增壹阿含45品2经

MN.67/(7) Cātumasuttaṃ
     157. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā cātumāyaṃ viharati āmalakīvane. Tena kho pana samayena sāriputtamoggallānappamukhāni pañcamattāni bhikkhusatāni cātumaṃ anuppattāni honti bhagavantaṃ dassanāya. Te ca āgantukā bhikkhū nevāsikehi bhikkhūhi saddhiṃ paṭisammodamānā senāsanāni paññāpayamānā pattacīvarāni paṭisāmayamānā uccāsaddā mahāsaddā ahesuṃ. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ke panete, ānanda, uccāsaddā mahāsaddā, kevaṭṭā maññe macchavilope”ti? “Etāni, bhante, sāriputtamoggallānappamukhāni pañcamattāni bhikkhusatāni cātumaṃ anuppattāni bhagavantaṃ dassanāya. Te āgantukā bhikkhū nevāsikehi bhikkhūhi saddhiṃ paṭisammodamānā senāsanāni paññāpayamānā pattacīvarāni paṭisāmayamānā uccāsaddā mahāsaddā”ti. “Tenahānanda, mama vacanena te bhikkhū āmantehi– ‘satthā āyasmante āmantetī’”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavat o paṭissutvā yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “satthā āyasmante āmantetī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paṭissutvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū bhagavā etadavoca– “kiṃ nu tumhe, bhikkhave, uccāsaddā mahāsaddā, kevaṭṭā maññe macchavilope”ti? “Imāni, bhante, sāriputtamoggallānappamukhāni pañcamattāni bhikkhusatāni cātumaṃ anuppattāni bhagavantaṃ dassanāya. Teme āgantukā bhikkhū nevāsikehi bhikkhūhi saddhiṃ paṭisammodamānā senāsanāni paññāpayamānā pattacīvarāni paṭisāmayamānā uccāsaddā mahāsaddā”ti. “Gacchatha, bhikkhave, paṇāmemi vo, na vo mama santike vatthabban”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā senāsanaṃ saṃsāmetvā pattacīvaramād āya pakkamiṃsu.
     158. Tena kho pana samayena cātumeyyakā sakyā santhāgāre sannipatitā honti kenacideva karaṇīyena. Addasaṃsu kho cātumeyyakā sakyā te bhikkhū dūratova āgacchante; disvāna yena te bhikkhū tenupasaṅkamiṃsu; upasaṅkamitvā te bhikkhū etadavocuṃ– “handa, kahaṃ pana tumhe āyasmanto gacchathā”ti? “Bhagavatā kho, āvuso, bhikkhusaṅgho paṇāmito”ti. “Tenahāyasmanto muhuttaṃ nisīdatha, appeva nāma mayaṃ sakkuṇeyyāma bhagavantaṃ pasādetun”ti. “Evamāvuso”ti kho te bhikkhū cātumeyyakānaṃ sakyānaṃ paccassosuṃ. Atha kho cātumeyyakā sakyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho cātumeyyakā sakyā bhagavantaṃ etadavocuṃ– “abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Seyyathāpi, bhante bhagavatā pubbe bhikkhusaṅgho anuggahito, evameva bhagavā etarahi anuggaṇhātu bhikkhusaṅghaṃ. Santettha, bhante, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ. Tesaṃ bhagavantaṃ dassanāya alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Seyyathāpi, bhante, bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ siyā vipariṇāmo; evameva kho, bhante, santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ dassanāya alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Seyyathāpi, bhante, vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ, siyā vipariṇāmo; evameva kho, bhante, santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Seyyathāpi, bhante, bhagavatā pubbe bhikkhusaṅgho anuggahito; evameva bhagavā etarahi anuggaṇhātu bhikkhusaṅghan”ti.
     159. Atha kho brahmā sahampati bhagavato cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– brahmaloke antarahito bhagavato purato pāturahosi. Atha kho brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Seyyathāpi, bhante, bhagavatā pubbe bhikkhusaṅgho anuggahito; evameva bhagavā etarahi anuggaṇhātu bhikkhusaṅghaṃ. Santettha, bhante, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ dassanāya alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Seyyathāpi, bhante, bījānaṃ taruṇānaṃ udakaṃ alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo; evameva kho, bhante, santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, t esaṃ bhagavantaṃ dassanāya alabhantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Seyyathāpi bhante, vacchassa taruṇassa mātaraṃ apassantassa siyā aññathattaṃ, siyā vipariṇāmo; evameva kho, bhante, santettha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, tesaṃ bhagavantaṃ apassantānaṃ siyā aññathattaṃ, siyā vipariṇāmo. Abhinandatu, bhante, bhagavā bhikkhusaṅghaṃ; abhivadatu, bhante, bhagavā bhikkhusaṅghaṃ. Seyyathāpi, bhante, bhagavatā pubbe bhikkhusaṅgho anuggahito; evameva bhagavā etarahi anuggaṇhātu bhikkhusaṅghan”ti.
     160. Asakkhiṃsu kho cātumeyyakā ca sakyā brahmā ca sahampati bhagavantaṃ pasādetuṃ bījūpamena ca taruṇūpamena ca. Atha kho āyasmā mahāmoggallāno bhikkhū āmantesi– “uṭṭhethāvuso, gaṇhatha pattacīvaraṃ. Pasādito bhagavā cātumeyyakehi ca sakyehi brahmunā ca sahampatinā bījūpamena ca taruṇūpamena cā”ti. “Evamāvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paṭissutvā uṭṭhāyāsanā pattacīvaramādāya yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “kinti te, sāriputta, ahosi mayā bhikkhusaṅghe paṇāmite”ti? “Evaṃ kho me, bhante, ahosi– ‘bhagavatā bhikkhusaṅgho paṇāmito. Appossukko dāni bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharissati, mayampi dāni appossukkā diṭṭhadhammasukhavihāramanuyuttā viharissāmā’”ti. “Āgamehi tvaṃ, sāriputta, āgamehi tv aṃ, sāriputta, diṭṭhadhammasukhavihāran”ti. Atha kho bhagavā āyasmantaṃ mahāmoggallānaṃ āmantesi– “kinti te, moggallāna, ahosi mayā bhikkhusaṅghe paṇāmite”ti? “Evaṃ kho me, bhante, ahosi– ‘bhagavatā bhikkhusaṅgho paṇāmito. Appossukko dāni bhagavā diṭṭhadhammasukhavihāraṃ anuyutto viharissati, ahañca dāni āyasmā ca sāriputto bhikkhusaṅghaṃ pariharissāmā’”ti. “Sādhu sādhu, moggallāna! Ahaṃ vā hi, moggallāna bhikkhusaṅghaṃ parihareyyaṃ sāriputtamoggallānā vā”ti.
     161. Atha kho bhagavā bhikkhū āmantesi– “cattārimāni, bhikkhave, bhayāni udakorohante pāṭikaṅkhitabbāni. Katamāni cattāri? Ūmibhayaṃ, kumbhīlabhayaṃ, āvaṭṭabhayaṃ, susukābhayaṃ – imāni, bhikkhave, cattāri bhayāni udakorohante pāṭikaṅkhitabbāni. Evameva kho, bhikkhave, cattārimāni bhayāni idhekacce puggale imasmiṃ dhammavinaye agārasmā anagāriyaṃ pabbajite pāṭikaṅkhitabbāni. Katamāni cattāri? Ūmibhayaṃ, kumbhīlabhayaṃ, āvaṭṭabhayaṃ, susukābhayaṃ.
     162. “Katamañca, bhikkhave, ūmibhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. Tamenaṃ tathā pabbajitaṃ samānaṃ sabrahmacārī ovadanti, anusāsanti– ‘evaṃ te abhikkamitabbaṃ, evaṃ te paṭikkamitabbaṃ, evaṃ te ālokitabbaṃ, evaṃ te vilokitabbaṃ, evaṃ te samiñjitabbaṃ, evaṃ te pasāritabbaṃ, evaṃ te saṅghāṭipattacīvaraṃ dhāretabban’ti. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā aññe ovadāma, anusāsāma. Ime panamhākaṃ puttamattā maññe, nattamattā maññe, amhe ovaditabbaṃ anusāsitabbaṃ maññantī’ti. So sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, ūmibhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. ‘Ūmibhayan’ti kho, bh ikkhave, kodhupāyāsassetaṃ adhivacanaṃ.
     163. “Katamañca, bhikkhave, kumbhīlabhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. Tamenaṃ tathā pabbajitaṃ samānaṃ sabrahmacārī ovadanti anusāsanti– ‘idaṃ te khāditabbaṃ, idaṃ te na khāditabbaṃ; idaṃ te bhuñjitabbaṃ, idaṃ te na bhuñjitabbaṃ; idaṃ te sāyitabbaṃ, idaṃ te na sāyitabbaṃ; idaṃ te pātabbaṃ, idaṃ te na pātabbaṃ; kappiyaṃ te khāditabbaṃ, akappiyaṃ te na khāditabbaṃ; kappiyaṃ te bhuñjitabbaṃ, akappiyaṃ te na bhuñjitabbaṃ; kappiyaṃ te sāyitabbaṃ, akappiyaṃ te na sāyitabbaṃ kappiyaṃ te pātabbaṃ, akappiyaṃ te na pātabbaṃ; kāle te khāditabbaṃ, vikāle te na khāditabbaṃ; kāle te bhuñjitabbaṃ, vikāle te na bhuñjitabbaṃ; kāle te sāy itabbaṃ, vikāle te na sāyitabbaṃ; kāle te pātabbaṃ, vikāle te na pātabban’ti. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā yaṃ icchāma taṃ khādāma, yaṃ na icchāma na taṃ khādāma; yaṃ icchāma taṃ bhuñjāma, yaṃ na icchāma na taṃ bhuñjāma; yaṃ icchāma taṃ sāyāma, yaṃ na icchāma na taṃ sāyāma; yaṃ icchāma taṃ pivāma, yaṃ na icchāma na taṃ pivāma; kappiyampi khādāma, akappiyampi khādāma; kappiyampi bhuñjāma, akappiyampi bhuñjāma; kappiyampi sāyāma, akappiyampi sāyāma; kappiyampi pivāma, akappiyampi pivāma; kālepi khādāma, vikālepi khādāma; kālepi bhuñjāma vikālepi bhuñjāma; kālepi sāyāma, vikālepi sāyāma; kālepi pivāma, vikālepi pivāma. Yampi no saddhā gahapatikā divā vikāle paṇītaṃ khādanīyaṃ bhojanīyaṃ denti tatthapime mukhāvaraṇaṃ maññe karontī’ti. So sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, kumbhīlabhayassa bhīto sikkhaṃ paccakkh āya hīnāyāvatto. ‘Kumbhīlabhayan’ti kho, bhikkhave, odarikattassetaṃ adhivacanaṃ.
     164. “Katamañca, bhikkhave, āvaṭṭabhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati. Arakkhiteneva kāyena arakkhitāya vācāya anupaṭṭhitāya satiyā asaṃvutehi indriyehi so tattha passati gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārimhā. Saṃvijjanti kho pana me kule bhogā. Sakkā bhoge ca bhuñjituṃ puññāni ca kātun’ti. So sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, āvaṭṭab hayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. ‘Āvaṭṭabhayan’ti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ.
     165. “Katamañca bhikkhave, susukābhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. So evaṃ pabbajito samāno pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati. Arakkhiteneva kāyena arakkhitāya vācāya anupaṭṭhitāya satiyā asaṃvutehi indriyehi so tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsena cittena sikkhaṃ paccakkhāya hīnāyāvattati Ayaṃ vuccati, bhikkhave, susukābhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. ‘Susukābhayan’ti kho, bhikkhave, mātugāmassetaṃ adhivacanaṃ. Imāni kho, bhikkhave, cattāri bhayāni, idhekacce puggale imasmiṃ dhammavinaye agārasmā anagāriyaṃ pabbajite pāṭikaṅkhitabbānī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cātumasuttaṃ niṭṭhitaṃ sattamaṃ.


增壹阿含45品3经

MN.17/(7) Vanapatthasuttaṃ
     190. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “vanapatthapariyāyaṃ vo, bhikkhave, desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     191. “Idha, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi, tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena s amudāgacchantī’ti. Tena, bhikkhave, bhikkhunā rattibhāgaṃ vā divasabhāgaṃ vā tamhā vanapatthā pakkamitabbaṃ, na vatthabbaṃ.
     192. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhārā– te appakasirena samudāgacchanti. Tena bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhārā– t e appakasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito. Atha ca pana me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi tamhā vanapatthā pakkamitabbaṃ, na vatthabbaṃ.
     193. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā, te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito Atha ca pana me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi tasmiṃ vanapatthe vatthabbaṃ, na pakkamitabbaṃ.
     194. “Idha pana, bhikkhave, bhikkhu aññataraṃ vanapatthaṃ upanissāya viharati. Tassa taṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ vanapatthaṃ upanissāya viharāmi. Tassa me imaṃ vanapatthaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te appakasirena samudā gacchantī’ti Tena, bhikkhave, bhikkhunā yāvajīvampi tasmiṃ vanapatthe vatthabbaṃ, na pakkamitabbaṃ.
     195. “Idha, bhikkhave, bhikkhu aññataraṃ gāmaṃ upanissāya viharati …pe… aññataraṃ nigamaṃ upanissāya viharati …pe… aññataraṃ nagaraṃ upanissāya viharati …pe… aññataraṃ janapadaṃ upanissāya viharati …pe… aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsana-gilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te kasirena samudāgacchantī’ti. Tena, bhikkhave, bhikkhunā rattibhāgaṃ vā divasabhāgaṃ vā so puggalo anāpucchā pakkamitabbaṃ, nānubandhitabbo.
     196. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā, te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā te appakasirena samudāgacchanti. Na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito. Atha ca pana me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati na upaṭṭhāti, asamāhitañca cittaṃ na samādhiyati, aparikkhīṇā ca āsavā na parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ nānupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi so puggalo āpucchā pakkamitabbaṃ, nānubandhitabbo.
     197. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārā– te kasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi. Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te kasirena samudāgacchanti. Na kho p anāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito, na piṇḍapātahetu …pe… na senāsanahetu …pe… na gilānappaccayabhesajjaparikkhārahetu agārasmā anagāriyaṃ pabbajito. Atha ca pana me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmī’ti. Tena, bhikkhave, bhikkhunā saṅkhāpi so puggalo anubandhitabbo, na pakkamitabbaṃ.
     198. “Idha pana, bhikkhave, bhikkhu aññataraṃ puggalaṃ upanissāya viharati. Tassa taṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāti. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārā– te appakasirena samudāgacchanti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘ahaṃ kho imaṃ puggalaṃ upanissāya viharāmi Tassa me imaṃ puggalaṃ upanissāya viharato anupaṭṭhitā ceva sati upaṭṭhāti, asamāhitañca cittaṃ samādhiyati, aparikkhīṇā ca āsavā parikkhayaṃ gacchanti, ananuppattañca anuttaraṃ yogakkhemaṃ anupāpuṇāmi. Ye ca kho ime pabbajitena jīvitaparikkhārā samudānetabbā– cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārā– te appakasirena samudāgacchantī� �ti. Tena, bhikkhave, bhikkhunā yāvajīvampi so puggalo anubandhitabbo, na pakkamitabbaṃ, api panujjamānenapī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Vanapatthasuttaṃ niṭṭhitaṃ sattamaṃ.


增壹阿含45品5经

SN.11.22/(2). Dubbaṇṇiyasuttaṃ
     268. Sāvatthiyaṃ jetavane. Tatra kho …pe… etadavoca– “bhūtapubbaṃ, bhikkhave, aññataro yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno ahosi. Tatra sudaṃ, bhikkhave, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti– ‘acchariyaṃ vata bho, abbhutaṃ vata, bho! Ayaṃ yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno’”ti! Yathā yathā kho, bhikkhave, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti, tathā tathā so yakkho abhirūpataro ceva hoti dassanīyataro ca pāsādikataro ca.
     “Atha kho, bhikkhave, devā tāvatiṃsā yena sakko devānamindo tenupasaṅkamiṃsu; upasaṅkamitvā sakkaṃ devānamindaṃ etadavocuṃ– ‘idha te, mārisa, aññataro yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinno. Tatra sudaṃ, mārisa, devā tāvatiṃsā ujjhāyanti khiyyanti vipācenti– acchariyaṃ vata, bho, abbhutaṃ vata, bho! Ayaṃ yakkho dubbaṇṇo okoṭimako sakkassa devānamindassa āsane nisinnoti. Yathā yathā kho, mārisa, devā ujjhāyanti khiyyanti vipācenti, tathā tathā so yakkho abhirūpataro ceva hoti dassanīyataro ca pāsādikataro cāti. So hi nūna, mārisa, kodhabhakkho yakkho bhavissatī’”ti.
     “Atha kho, bhikkhave, sakko devānamindo yena so kodhabhakkho yakkho tenupasaṅkami; upasaṅkamitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇajāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena so kodhabhakkho yakkho tenañjaliṃ paṇāmetvā tikkhattuṃ nāmaṃ sāveti– ‘sakkohaṃ mārisa, devānamindo, sakkohaṃ, mārisa, devānamindo’ti. Yathā yathā kho, bhikkhave, sakko devānamindo nāmaṃ sāvesi, tathā tathā so yakkho dubbaṇṇataro ceva ahosi okoṭimakataro ca. Dubbaṇṇataro ceva hutvā okoṭimakataro ca tatthevantaradhāyī”ti. Atha kho, bhikkhave, sakko devānamindo sake āsane nisīditvā deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imā gāthāyo abhāsi–
     “Na sūpahatacittomhi, nāvattena suvānayo;
     Na vo cirāhaṃ kujjhāmi, kodho mayi nāvatiṭṭhati.
     “Kuddhāhaṃ na pharusaṃ brūmi, na ca dhammāni kittaye;
     Sanniggaṇhāmi attānaṃ, sampassaṃ atthamattano”ti.


增壹阿含45品6经

MN.151/(9) Piṇḍapātapārisuddhisuttaṃ
     438. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca–
     “Vippasannāni kho te, sāriputta, indriyāni, parisuddho chavivaṇṇo pariyodāto. Katamena kho tvaṃ, sāriputta, vihārena etarahi bahulaṃ viharasī”ti? “Suññatāvihārena kho ahaṃ, bhante, etarahi bahulaṃ viharāmī”ti. “Sādhu, sādhu, sāriputta! Mahāpurisavihārena kira tvaṃ, sāriputta, etarahi bahulaṃ viharasi. Mahāpurisavihāro eso, sāriputta, yadidaṃ– suññatā. Tasmātiha, sāriputta, bhikkhu sace ākaṅkheyya– ‘suññatāvihārena bahulaṃ vihareyyan’ti, tena, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi nu kho me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, natthi me tattha cakkhuviññeyyesu rūpesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     439. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi nu kho me tattha sotaviññeyyesu saddesu …pe… ghānaviññeyyesu gandhesu… jivhāviññeyyesu rasesu kāyaviññeyyesu phoṭṭhabbesu… manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti? Sace sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāmaṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, atthi me tattha manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘yena cāhaṃ maggena gāma ṃ piṇḍāya pāvisiṃ, yasmiñca padese piṇḍāya acariṃ, yena ca maggena gāmato piṇḍāya paṭikkamiṃ, natthi me tattha manoviññeyyesu dhammesu chando vā rāgo vā doso vā moho vā paṭighaṃ vāpi cetaso’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     440. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pahīnā nu kho me pañca kāmaguṇā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘appahīnā kho me pañca kāmaguṇā’ti, tena, sāriputta, bhikkhunā pañcannaṃ kāmaguṇānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pahīnā kho me pañca kāmaguṇā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     441. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pahīnā nu kho me pañca nīvaraṇā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘appahīnā kho me pañca nīvaraṇā’ti, tena, sāriputta, bhikkhunā pañcannaṃ nīvaraṇānaṃ pahānāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pahīnā kho me pañca nīvaraṇā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     442. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘pariññātā nu kho me pañcupādānakkhandhā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘apariññātā kho me pañcupādānakkhandhā’ti, tena, sāriputta, bhikkhunā pañcannaṃ upādānakkhandhānaṃ pariññāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘pariññātā kho me pañcupādānakkhandhā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     443. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro satipaṭṭhānā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro satipaṭṭhānā’ti, tena, sāriputta, bhikkhunā catunnaṃ satipaṭṭhānānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro satipaṭṭhānā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     444. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro sammappadhānā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro sammappadhānā’ti, tena, sāriputta, bhikkhunā catunnaṃ sammappadhānānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro sammappadhānā’ti tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     445. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me cattāro iddhipādā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me cattāro iddhipādā’ti, tena, sāriputta, bhikkhunā catunnaṃ iddhipādānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me cattāro iddhipādā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     446. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitāni nu kho me pañcindriyānī’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitāni kho me pañcindriyānī’ti, tena, sāriputta, bhikkhunā pañcannaṃ indriyānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitāni kho me pañcindriyānī’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     447. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitāni nu kho me pañca balānī’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitāni kho me pañca balānī’ti, tena, sāriputta, bhikkhunā pañcannaṃ balānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitāni kho me pañca balānī’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     448. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me satta bojjhaṅgā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me satta bojjhaṅgā’ti, tena, sāriputta, bhikkhunā sattannaṃ bojjhaṅgānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me satta bojjhaṅgā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     449. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvito nu kho me ariyo aṭṭhaṅgiko maggo’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvito kho me ariyo aṭṭhaṅgiko maggo’ti, tena, sāriputta, bhikkhunā ariyassa aṭṭhaṅgikassa maggassa bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvito kho me ariyo aṭṭhaṅgiko maggo’ti tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     450. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘bhāvitā nu kho me samatho ca vipassanā cā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhāvitā kho me samatho ca vipassanā cā’ti, tena, sāriputta, bhikkhunā samathavipassanānaṃ bhāvanāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘bhāvitā kho me samatho ca vipassanā cā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     451. “Puna caparaṃ, sāriputta, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘sacchikatā nu kho me vijjā ca vimutti cā’ti? Sace, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘asacchikatā kho me vijjā ca vimutti cā’ti, tena, sāriputta, bhikkhunā vijjāya vimuttiyā sacchikiriyāya vāyamitabbaṃ. Sace pana, sāriputta, bhikkhu paccavekkhamāno evaṃ jānāti– ‘sacchikatā kho me vijjā ca vimutti cā’ti, tena, sāriputta, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     452. “Ye hi keci, sāriputta, atītamaddhānaṃ samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhesuṃ, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhesuṃ. Yepi hi keci, sāriputta, anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhessanti, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhessanti. Yepi hi keci, sāriputta, etarahi samaṇā vā brāhmaṇā vā piṇḍapātaṃ parisodhenti, sabbe te evameva paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhenti. Tasmātiha, sāriputta, ‘paccavekkhitvā paccavekkhitvā piṇḍapātaṃ parisodhessāmā’ti – evañhi vo, sāriputta, sikkhitabban”ti.
     Idamavoca bhagavā. Attamano āyasmā sāriputto bhagavato bhāsitaṃ abhinandīti.
     Piṇḍapātapārisuddhisuttaṃ niṭṭhitaṃ navamaṃ.


增壹阿含46品1经

AN.10.31/ 1. Upālisuttaṃ
     31. Atha kho āyasmā upāli yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā upāli bhagavantaṃ etadavoca– “kati nu kho, bhante, atthavase paṭicca tathāgatena sāvakānaṃ sikkhāpadaṃ paññattaṃ, pātimokkhaṃ uddiṭṭhan”ti?
     “Dasa kho, upāli, atthavase paṭicca tathāgatena sāvakānaṃ sikkhāpadaṃ paññattaṃ, pātimokkhaṃ uddiṭṭhaṃ. Katame dasa? Saṅghasuṭṭhutāya, saṅghaphāsutāya, dummaṅkūnaṃ puggalānaṃ niggahāya, pesalānaṃ bhikkhūnaṃ phāsuvihārāya, diṭṭhadhammikānaṃ āsavānaṃ saṃvarāya, samparāyikānaṃ āsavānaṃ paṭighātāya, appasannānaṃ pasādāya, pasannānaṃ bhiyyobhāvāya, saddhammaṭṭhitiyā, vinayānuggahāya– ime kho, upāli, dasa atthavase paṭicca tathāgatena sāvakānaṃ sikkhāpadaṃ paññattaṃ, pātimokkhaṃ uddiṭṭhan”ti. Paṭhamaṃ.


增壹阿含46品2经

AN.10.20/ 10. Dutiya-ariyāvāsasuttaṃ
     20. Ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi …pe….
     “Dasayime, bhikkhave, ariyāvāsā, ye ariyā āvasiṃsu vā āvasanti vā āvasissanti vā. Katame dasa? Idha, bhikkhave, bhikkhu pañcaṅgavippahīno hoti, chaḷaṅgasamannāgato ekārakkho, caturāpasseno, paṇunnapaccekasacco, samavayasaṭṭhesano, anāvilasaṅkappo, passaddhakāyasaṅkhāro, suvimuttacitto, suvimuttapañño.
     “Kathañca, bhikkhave, bhikkhu pañcaṅgavippahīno hoti? Idha, bhikkhave, bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Evaṃ kho, bhikkhave, bhikkhu pañcaṅgavippahīno hoti.
     “Kathañca, bhikkhave, bhikkhu chaḷaṅgasamannāgato hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Evaṃ kho, bhikkhave, bhikkhu chaḷaṅgasamannāgato hoti.
     “Kathañca, bhikkhave, bhikkhu ekārakkho hoti? Idha, bhikkhave, bhikkhu satārakkhena cetasā samannāgato hoti. Evaṃ kho, bhikkhave, bhikkhu ekārakkho hoti.
     “Kathañca, bhikkhave, bhikkhu caturāpasseno hoti? Idha, bhikkhave, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti. Evaṃ kho, bhikkhave, bhikkhu caturāpasseno hoti.
     “Kathañca bhikkhave, bhikkhu paṇunnapaccekasacco hoti? Idha, bhikkhave, bhikkhuno yāni tāni puthusamaṇabrāhmaṇānaṃ puthupaccekasaccāni, seyyathidaṃ– ‘sassato loko’ti vā, ‘asassato loko’ti vā, ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā, sabbāni tāni nunnāni honti paṇunnāni cattāni vantāni muttāni pahīnāni paṭinissaṭṭhāni. Evaṃ kho, bhikkhave, bhikkhu paṇunnapaccekasacco hoti.
     “Kathañca, bhikkhave, bhikkhu samavayasaṭṭhesano hoti? Idha, bhikkhave, bhikkhuno kāmesanā pahīnā hoti, bhavesanā pahīnā hoti, brahmacariyesanā paṭippassaddhā. Evaṃ kho, bhikkhave, bhikkhu samavayasaṭṭhesano hoti.
     “Kathañca, bhikkhave, bhikkhu anāvilasaṅkappo hoti? Idha, bhikkhave, bhikkhuno kāmasaṅkappo pahīno hoti, byāpādasaṅkappo pahīno hoti, vihiṃsāsaṅkappo pahīno hoti. Evaṃ kho, bhikkhave, bhikkhu anāvilasaṅkappo hoti.
     “Kathañca, bhikkhave, bhikkhu passaddhakāyasaṅkhāro hoti? Idha, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu passaddhakāyasaṅkhāro hoti.
     “Kathañca, bhikkhave, bhikkhu suvimuttacitto hoti? Idha, bhikkhave, bhikkhuno rāgā cittaṃ vimuttaṃ hoti, dosā cittaṃ vimuttaṃ hoti, mohā cittaṃ vimuttaṃ hoti. Evaṃ kho, bhikkhave, bhikkhu suvimuttacitto hoti.
     “Kathañca, bhikkhave, bhikkhu suvimuttapañño hoti? Idha bhikkhave, bhikkhu ‘rāgo me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti, doso me pahīno …pe… ‘moho me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. Evaṃ kho, bhikkhave, bhikkhu suvimuttapañño hoti.
     “Ye hi keci, bhikkhave, atītamaddhānaṃ ariyā ariyāvāse āvasiṃsu, sabbe te imeva dasa ariyāvāse āvasiṃsu; ye hi keci, bhikkhave, anāgatamaddhānaṃ ariyā ariyāvāse āvasissanti, sabbe te imeva dasa ariyāvāse āvasissanti; ye hi keci, bhikkhave etarahi ariyā ariyāvāse āvasanti, sabbe te imeva dasa ariyāvāse āvasanti. Ime kho, bhikkhave, dasa ariyāvāsā, ye ariyā āvasiṃsu vā āvasanti vā āvasissanti vā”ti. Dasamaṃ.
     Nāthavaggo dutiyo.
     Tassuddānaṃ–
     Senāsanañca pañcaṅgaṃ, saṃyojanākhilena ca;
     Appamādo āhuneyyo, dve nāthā dve ariyāvāsāti.


增壹阿含46品3经

SN.12.22/(2). Dutiyadasabalasuttaṃ
     22. Sāvatthiyaṃ viharati …pe… “dasabalasamannāgato, bhikkhave, tathāgato catūhi ca vesārajjehi samannāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetti– ‘iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo, iti vedanā iti vedanāya samudayo iti vedanāya atthaṅgamo, iti saññā iti saññāya samudayo iti saññāya atthaṅgamo, iti saṅkhārā iti saṅkhārānaṃ samudayo iti saṅkhārānaṃ atthaṅgamo, iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamo. Iti imasmiṃ sati idaṃ hoti, imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti imassa nirodhā idaṃ nirujjhati. Yadidaṃ avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hoti’”.
     “Evaṃ svākkhāto, bhikkhave, mayā dhammo uttāno vivaṭo pakāsito chinnapilotiko. Evaṃ svākkhāte kho, bhikkhave, mayā dhamme uttāne vivaṭe pakāsite chinnapilotike alameva saddhāpabbajitena kulaputtena vīriyaṃ ārabhituṃ– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ. Yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ, na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’”ti.
     “Dukkhaṃ bhikkhave, kusīto viharati vokiṇṇo pāpakehi akusalehi dhammehi, mahantañca sadatthaṃ parihāpeti. Āraddhavīriyo ca kho, bhikkhave, sukhaṃ viharati pavivitto pāpakehi akusalehi dhammehi, mahantañca sadatthaṃ paripūreti. Na, bhikkhave, hīnena aggassa patti hoti. Aggena ca kho, bhikkhave, aggassa patti hoti. Maṇḍapeyyamidaṃ, bhikkhave, brahmacariyaṃ, satthā sammukhībhūto. Tasmātiha, bhikkhave, vīriyaṃ ārabhatha appattassa pattiyā, anadhigatassa adhigamāya, asacchikatassa sacchikiriyāya. ‘Evaṃ no ayaṃ amhākaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā. Yesañca mayaṃ paribhuñjāma cīvara-piṇḍapātasenāsana-gilānappaccayabhesajjaparikkhāraṃ tesaṃ te kārā amhesu mahapphalā bhavissanti mahānisaṃsā’ti– evañhi vo, bhikkhave, sikkhitabbaṃ. Attatthaṃ vā hi, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; paratthaṃ vā hi, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; ubhayatthaṃ vā hi, bhikkhave, sampassamānena alameva appamādena sampādetun”ti. Dutiyaṃ.


增壹阿含46品4经

SN.22.58/(6). Sammāsambuddhasuttaṃ
     58. Sāvatthinidānaṃ. “Tathāgato, bhikkhave, arahaṃ sammāsambuddho rūpassa nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto rūpassa nibbidā virāgā nirodhā anupādā vimutto paññāvimuttoti vuccati.
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho vedanāya nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto vedanāya nibbidā …pe… paññāvimuttoti vuccati.
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho saññāya… saṅkhārānaṃ… viññāṇassa nibbidā virāgā nirodhā anupādā vimutto sammāsambuddhoti vuccati. Bhikkhupi, bhikkhave, paññāvimutto viññāṇassa nibbidā virāgā nirodhā anupādā vimutto paññāvimuttoti vuccati.
     “Tatra kho, bhikkhave, ko viseso, ko adhippayāso, kiṃ nānākaraṇaṃ, tathāgatassa arahato sammāsambuddhassa paññāvimuttena bhikkhunā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaññeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tathāgato, bhikkhave, arahaṃ sammāsambuddho anuppannassa maggassa uppādetā, asañjātassa maggassa sañjanetā, anakkhātassa maggassa akkhātā maggaññū, maggavidū, maggakovido; maggānugā ca, bhikkhave, etarahi sāvakā viharanti pacchāsamannāgatā. Ayaṃ kho, bhikkhave, viseso, ayaṃ adhippayāso, idaṃ nānākaraṇaṃ tathāgatassa arahato sammāsambuddhassa paññāvimuttena bhikkhunā”ti. Chaṭṭhaṃ.

MN.12/(2) Mahāsīhanādasuttaṃ
     146. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati bahinagare aparapure vanasaṇḍe.
    ……（以下编译者删略）
     148. “Dasa kho panimāni, sāriputta, tathāgatassa tathāgatabalāni yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni dasa?
     “Idha, sāriputta, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti. Yampi sāriputta, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato anekadhātunānādhātulokaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato anekadhātunānādhātulokaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampi, sāriputta, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi, sāriputta, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, idampi, s āriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti. Yampi, sāriputta, tathāgato dibbena cak khunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti. Idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭh ānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, sāriputta, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampi, sāriputta, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, idampi, sāriputta, tathāgatassa tathāgatabalaṃ hoti yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Imāni kho, sāriputta, dasa tathāgatassa tathāgatabalāni yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
    ……（以下编译者删略）
     150. “Cattārimāni, sāriputta, tathāgatassa vesārajjāni yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni cattāri?
     “‘Sammāsambuddhassa te paṭijānato ime dhammā anabhisambuddhā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Khīṇāsavassa te paṭijānato ime āsavā aparikkhīṇā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Ye kho pana te antarāyikā dhammā vuttā, te paṭisevato nālaṃ antarāyāyā’ti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Yassa kho pana te atthāya dhammo desito, so na niyyāti takkarassa sammā dukkhakkhayāyā’ti Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatī’ti nimittametaṃ, sāriputta, na samanupassāmi. Etamahaṃ, sāriputta, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “Imāni kho, sāriputta, cattāri tathāgatassa vesārajjāni yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
    ……（以下编译者删略）

AN.10.21/ 1. Sīhanādasuttaṃ
     21. “Sīho bhikkhave, migarājā sāyanhasamayaṃ āsayā nikkhamati. Āsayā nikkhamitvā vijambhati. Vijambhitvā samantā catuddisaṃ anuviloketi. Samantā catuddisaṃ anuviloketvā tikkhattuṃ sīhanādaṃ nadati. Tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkamati. Taṃ kissa hetu? ‘Māhaṃ khuddake pāṇe visamagate saṅghātaṃ āpādesin’ti!
     “‘Sīho’ti, kho bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. Yaṃ kho, bhikkhave, tathāgato parisāya dhammaṃ deseti, idamassa hoti sīhanādasmiṃ.
     “Dasayimāni bhikkhave, tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni dasa? Idha, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato anekadhātuṃ nānādhātuṃ lokaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato anekadhātuṃ nānādhātuṃ lokaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampi …pe… pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, idampi, bhikkh ave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Yampi bhikkhave, tathāgato dibbena cakk hunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampi, bhikkhave, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Imāni kho, bhikkhave, dasa tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetī”ti. Paṭhamaṃ.


增壹阿含46品5经

AN.10.45/ 5. Rājantepurappavesanasuttaṃ
     45. “Dasayime bhikkhave, ādīnavā rājantepurappavesane. Katame dasa? Idha, bhikkhave, rājā mahesiyā saddhiṃ nisinno hoti. Tatra bhikkhu pavisati. Mahesī vā bhikkhuṃ disvā sitaṃ pātukaroti, bhikkhu vā mahesiṃ disvā sitaṃ pātukaroti. Tattha rañño evaṃ hoti– ‘addhā imesaṃ kataṃ vā karissanti vā’ti! Ayaṃ, bhikkhave, paṭhamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā bahukicco bahukaraṇīyo aññataraṃ itthiṃ gantvā na sarati– ‘sā tena gabbhaṃ gaṇhāti’. Tattha rañño evaṃ hoti– ‘na kho idha añño koci pavisati, aññatra pabbajitena. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, dutiyo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rañño antepure aññataraṃ ratanaṃ nassati. Tattha rañño evaṃ hoti– ‘na kho idha añño koci pavisati, aññatra pabbajitena. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, tatiyo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rañño antepure abbhantarā guyhamantā bahiddhā sambhedaṃ gacchanti. Tattha rañño evaṃ hoti– ‘na kho idha añño koci pavisati, aññatra pabbajitena Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, catuttho ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rañño antepure pitā vā puttaṃ pattheti putto vā pitaraṃ pattheti. Tesaṃ evaṃ hoti– ‘na kho idha añño koci pavisati, aññatra pabbajitena. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, pañcamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā nīcaṭṭhāniyaṃ ucce ṭhāne ṭhapeti. Yesaṃ taṃ amanāpaṃ tesaṃ evaṃ hoti– ‘rājā kho pabbajitena saṃsaṭṭho. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, chaṭṭho ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā uccaṭṭhāniyaṃ nīce ṭhāne ṭhapeti. Yesaṃ taṃ amanāpaṃ tesaṃ evaṃ hoti– ‘rājā kho pabbajitena saṃsaṭṭho. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, sattamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā akāle senaṃ uyyojeti. Yesaṃ taṃ amanāpaṃ tesaṃ evaṃ hoti– ‘rājā kho pabbajitena saṃsaṭṭho. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, aṭṭhamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā kāle senaṃ uyyojetvā antarāmaggato nivattāpeti. Yesaṃ taṃ amanāpaṃ tesaṃ evaṃ hoti– ‘rājā kho pabbajitena saṃsaṭṭho. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, navamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rañño antepuraṃ hatthisammaddaṃ assasammaddaṃ rathasammaddaṃ rajanīyāni rūpasaddagandharasaphoṭṭhabbāni, yāni na pabbajitassa sāruppāni. Ayaṃ, bhikkhave, dasamo ādīnavo rājantepurappavesane. Ime kho, bhikkhave, dasa ādīnavā rājantepurappavesane”ti. Pañcamaṃ.


增壹阿含46品7经

AN.10.27/ 7. Paṭhamamahāpañhāsuttaṃ
     27. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Atha kho tesaṃ bhikkhūnaṃ etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ; yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti.
     Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū te aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathā’ti; mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathā’ti. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin”ti?
     Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu nappaṭikkosiṃsu. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti.
     Atha kho te bhikkhū sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisimhā. Tesaṃ no, bhante, amhākaṃ etadahosi – ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ; yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’ti. Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimhā; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimhā. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimhā. Ekamantaṃ nisinne kho, bhante, aññatitthiyā paribbājakā amhe etadavocuṃ–
     ‘Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– etha tumhe, bhikkhave, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathāti; mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– etha tumhe, āvuso, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathāti. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin’ti?
     “Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimhā nappaṭikkosimhā. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimhā– ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’”ti.
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘eko, āvuso, pañho eko uddeso ekaṃ veyyākaraṇaṃ, dve pañhā dve uddesā dve veyyākaraṇāni, tayo pañhā tayo uddesā tīṇi veyyākaraṇāni, cattāro pañhā cattāro uddesā cattāri veyyākaraṇāni, pañca pañhā pañcuddesā pañca veyyākaraṇāni, cha pañhā cha uddesā cha veyyākaraṇāni, satta pañhā sattuddesā satta veyyākaraṇāni, aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇāni, nava pañhā navuddesā nava veyyākaraṇāni, dasa pañhā dasuddesā dasa veyyākaraṇānī’ti. Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttari ca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā.
     “‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Ekadhamme, bhikkhave, bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamasmiṃ ekadhamme? ‘Sabbe sattā āhāraṭṭhitikā’– imasmiṃ kho, bhikkhave, ekadhamme bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Dvīsu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dvīsu? Nāme ca rūpe ca– imesu kho, bhikkhave, dvīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tīsu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti Katamesu tīsu? Tīsu vedanāsu imesu kho, bhikkhave, tīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Catūsu bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu catūsu? Catūsu āhāresu– imesu kho, bhikkhave, catūsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Pañcasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu pañcasu? Pañcasu upādānakkhandhesu – imesu kho, bhikkhave, pañcasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti ‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha pañhā cha uddesā cha veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu chasu? Chasu ajjhattikesu āyatanesu– imesu kho, bhikkhave, chasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cha pañhā cha uddesā cha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Satta pañhā sattuddesā satta veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Sattasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu sattasu? Sattasu viññāṇaṭṭhitīsu – imesu kho, bhikkhave, sattasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Satta pañhā sattuddesā satta veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Aṭṭhasu, bhikkhave dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu aṭṭhasu? Aṭṭhasu lokadhammesu– imesu kho, bhikkhave, aṭṭhasu dhammesu bhikkhu sammā nibbindamāno …pe… dukkhassantakaro hoti. ‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Navasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu navasu? Navasu sattāvāsesu– imesu kho, bhikkhave, navasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Dasasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dasasu? Dasasu akusalesu kammapathesu imesu kho, bhikkhave, dasasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti ‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti. Sattamaṃ.

AN.10.28/ 8. Dutiyamahāpañhāsuttaṃ
     28. Ekaṃ samayaṃ bhagavā kajaṅgalāyaṃ viharati veḷuvane. Atha kho sambahulā kajaṅgalakā upāsakā yena kajaṅgalikā bhikkhunī tenupasaṅkamiṃsu; upasaṅkamitvā kajaṅgalikaṃ bhikkhuniṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kajaṅgalakā upāsakā kajaṅgalikaṃ bhikkhuniṃ etadavocuṃ–
     “Vuttamidaṃ, ayye, bhagavatā mahāpañhesu– ‘eko pañho eko uddeso ekaṃ veyyākaraṇaṃ, dve pañhā dve uddesā dve veyyākaraṇāni, tayo pañhā tayo uddesā tīṇi veyyākaraṇāni, cattāro pañhā cattāro uddesā cattāri veyyākaraṇāni, pañca pañhā pañcuddesā pañca veyyākaraṇāni, cha pañhā cha uddesā cha veyyākaraṇāni, satta pañhā sattuddesā satta veyyākaraṇāni, aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇāni, nava pañhā navuddesā nava veyyākaraṇāni, dasa pañhā dasuddesā dasa veyyākaraṇānī’ti. Imassa nu kho, ayye, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Na kho panetaṃ, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ, napi manobhāvanīyānaṃ bhikkhūnaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ; api ca, yathā mettha khāyati taṃ suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, ayye”ti, kho kajaṅgalakā upāsakā kajaṅgalikāya bhikkhuniyā paccassosuṃ. Kajaṅgalikā bhikkhunī etadavoca–
     “‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Ekadhamme, āvuso, bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamasmiṃ ekadhamme? Sabbe sattā āhāraṭṭhitikā– imasmiṃ kho, āvuso, ekadhamme bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Eko pañho eko uddeso ekaṃ veyyākaraṇanti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti iti, kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Dvīsu, āvuso, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dvīsu? Nāme ca rūpe ca …pe… katamesu tīsu? Tīsu vedanāsu– imesu kho, āvuso, tīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Catūsu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu catūsu? Catūsu satipaṭṭhānesu– imesu kho, āvuso, catūsu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Pañcasu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu pañcasu? Pañcasu indriyesu …pe… katamesu chasu? Chasu nissaraṇīyāsu dhātūsu …pe… katamesu sattasu? Sattasu bojjhaṅgesu …pe… katamesu aṭṭhasu? Aṭṭhasu ariya-aṭṭhaṅgikamaggesu – imesu kho, āvuso, aṭṭhasu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Navasu, āvuso, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu navasu? Navasu sattāvāsesu – imesu kho, āvuso, navasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Dasasu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dasasu? Dasasu kusalesu kammapathesu– imesu kho, āvuso, dasasu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “Iti kho, āvuso, yaṃ taṃ vuttaṃ bhagavatā saṃkhittena bhāsitāsu mahāpañhāsu– ‘eko pañho eko uddeso ekaṃ veyyākaraṇaṃ …pe… dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe, āvuso, bhagavantaññeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti. “Evaṃ, ayye”ti kho kajaṅgalakā upāsakā kajaṅgalikāya kho bhikkhuniyā bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā kajaṅgalikaṃ bhikkhuniṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kajaṅgalakā upāsakā yāvatako ahosi kajaṅgalikāya bhikkhuniyā saddhiṃ kathāsallāpo, taṃ sabbaṃ bhagavato ārocesuṃ.
     “Sādhu sādhu, gahapatayo! Paṇḍitā, gahapatayo, kajaṅgalikā bhikkhunī. Mahāpaññā, gahapatayo, kajaṅgalikā bhikkhunī. Mañcepi tumhe, gahapatayo, upasaṅkamitvā etamatthaṃ paṭipuccheyyātha, ahampi cetaṃ evamevaṃ byākareyyaṃ yathā taṃ kajaṅgalikāya bhikkhuniyā byākataṃ. Eso ceva tassa attho. Evañca naṃ dhāreyyāthā”ti. Aṭṭhamaṃ.


增壹阿含46品8经

AN.10.56/ 6. Paṭhamasaññāsuttaṃ
     56. “Dasayimā, bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā. Katamā dasa? Asubhasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā– imā kho, bhikkhave, dasa saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Chaṭṭhaṃ.

AN.10.57/ 7. Dutiyasaññāsuttaṃ
     57. “Dasayimā bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā. Katamā dasa? Aniccasaññā, anattasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aṭṭhikasaññā, puḷavakasaññā, vinīlakasaññā, vicchiddakasaññā, uddhumātakasaññā– imā kho, bhikkhave, dasa saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Sattamaṃ.


增壹阿含47品1经

AN.10.221(另版AN.10.210)/ 2. Sāmaññavaggo
     221. “Dasahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi dasahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Dasahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi dasahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


增壹阿含47品4经

AN.10.69/ 9. Paṭhamakathāvatthusuttaṃ
     69. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena sambahulā bhikkhū pacchābhattaṃ piṇḍapātapaṭikkantā upaṭṭhānasālāyaṃ sannisinnā sannipatitā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vāti.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāya nuttha, bhikkhave, etarahi kathāya sannisinnā sannipatitā, kā ca pana vo antarākathā vippakatā”ti?
     “Idha mayaṃ, bhante, pacchābhattaṃ piṇḍapātapaṭikkantā upaṭṭhānasālāyaṃ sannisinnā sannipatitā anekavihitaṃ tiracchānakathaṃ anuyuttā viharāma, seyyathidaṃ– rājakathaṃ corakathaṃ …pe… itibhavābhavakathaṃ iti vā”ti. “Na kho panetaṃ, bhikkhave, tumhākaṃ patirūpaṃ kulaputtānaṃ saddhāya agārasmā anagāriyaṃ pabbajitānaṃ, yaṃ tumhe anekavihitaṃ tiracchānakathaṃ anuyuttā vihareyyātha, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vāti.
     “Dasayimāni bhikkhave, kathāvatthūni. Katamāni dasa? Appicchakathā, santuṭṭhikathā, pavivekakathā asaṃsaggakathā, vīriyārambhakathā, sīlakathā, samādhikathā, paññākathā, vimuttikathā, vimuttiñāṇadassanakathāti– imāni kho, bhikkhave, dasa kathāvatthūni.
     “Imesaṃ ce tumhe, bhikkhave, dasannaṃ kathāvatthūnaṃ upādāyupādāya kathaṃ katheyyātha, imesampi candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃmahānubhāvānaṃ tejasā tejaṃ pariyādiyeyyātha, ko pana vādo aññatitthiyānaṃ paribbājakānan”ti! Navamaṃ.


﻿ 增壹阿含48品2

AN.8.20/ 10. Uposathasuttaṃ
     20. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā tadahuposathe bhikkhusaṅghaparivuto nisinno hoti. Atha kho āyasmā ānando abhikkantāya rattiyā, nikkhante paṭhame yāme, uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante, ratti, nikkhanto paṭhamo yāmo, ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti.
     Evaṃ vutte bhagavā tuṇhī ahosi. Dutiyampi kho āyasmā ānando abhikkantāya rattiyā, nikkhante majjhime yāme, uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante ratti, nikkhanto majjhimo yāmo, ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. Dutiyampi kho bhagavā tuṇhī ahosi. Tatiyampi kho āyasmā ānando abhikkantāya rattiyā, nikkhante pacchime yāme, uddhaste aruṇe, nandimukhiyā rattiyā uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante, ratti, nikkhanto pacchimo yāmo, uddhastaṃ aruṇaṃ, nandimukhī ratti; ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. “Aparisuddhā, ānanda, parisā”ti.
     Atha kho āyasmato mahāmoggallānassa etadahosi– “kaṃ nu kho bhagavā puggalaṃ sandhāya evamāha– ‘aparisuddhā, ānanda, parisā’”ti? Atha kho āyasmā mahāmoggallāno sabbāvantaṃ bhikkhusaṅghaṃ cetasā ceto paricca manasākāsi. Addasā kho āyasmā mahāmoggallāno taṃ puggalaṃ dussīlaṃ pāpadhammaṃ asuciṃ saṅkassarasamācāraṃ paṭicchannakammantaṃ assamaṇaṃ samaṇapaṭiññaṃ abrahmacāriṃ brahmacāripaṭiññaṃ antopūtiṃ avassutaṃ kasambujātaṃ majjhe bhikkhusaṅghassa nisinnaṃ; disvāna uṭṭhāyāsanā yena so puggalo tenupasaṅkami; upasaṅkamitvā taṃ puggalaṃ etadavoca– “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti.
     Evaṃ vutte so puggalo tuṇhī ahosi. Dutiyampi kho āyasmā mahāmoggallāno taṃ puggalaṃ etadavoca– “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti. Dutiyampi kho so puggalo tuṇhī ahosi. Tatiyampi kho āyasmā mahāmoggallāno taṃ puggalaṃ etadavoca “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti. Tatiyampi kho so puggalo tuṇhī ahosi.
     Atha kho āyasmā mahāmoggallāno taṃ puggalaṃ bāhāyaṃ gahetvā bahidvārakoṭṭhakā nikkhāmetvā sūcighaṭikaṃ datvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “nikkhāmito so, bhante, puggalo mayā. Parisuddhā parisā. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. “Acchariyaṃ, moggallāna, abbhutaṃ, moggallāna! Yāva bāhā gahaṇāpi nāma so moghapuriso āgamissatī”ti!
     Atha kho bhagavā bhikkhū āmantesi– “tumheva dāni, bhikkhave, uposathaṃ kareyyātha, pātimokkhaṃ uddiseyyātha. Na dānāhaṃ, bhikkhave, ajjatagge uposathaṃ karissāmi, pātimokkhaṃ uddisissāmi. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ tathāgato aparisuddhāya parisāya pātimokkhaṃ uddiseyya”.
     “Aṭṭhime, bhikkhave, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramanti. Katame aṭṭha? Mahāsamuddo, bhikkhave, anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto. Yampi, bhikkhave, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto; ayaṃ, bhikkhave, mahāsamudde paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti …pe… (yathā purime tathā vitthāretabbo).
     “Puna caparaṃ, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā. Vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā Yampi, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā; ayaṃ, bhikkhave, mahāsamudde aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti. Ime kho, bhikkhave, mahāsamudde aṭṭha acchariyā abbhutā dhammā, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Evamevaṃ kho, bhikkhave, aṭṭha imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Katame aṭṭha? Seyyathāpi, bhikkhave, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto; evamevaṃ kho, bhikkhave, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Yampi, bhikkhave, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho; ayaṃ, bhikkhave, imasmiṃ dhammavinaye paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti …pe… seyyathāpi, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā, vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā; evamevaṃ kho, bhikkhave, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā arahattāya paṭipanno. Yampi, bhikkhave, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā arahattāya paṭipanno; ayaṃ, bhikkhave, imasmiṃ dhammavinaye aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Ime kho, bhikkhave, imasmiṃ dhammavinaye aṭṭha acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti. Dasamaṃ.
     Mahāvaggo dutiyo.
     Tassuddānaṃ–
     Verañjo sīho ājaññaṃ, khaḷuṅkena malāni ca;
     Dūteyyaṃ dve ca bandhanā, pahārādo uposathoti.


增壹阿含49品1经

MN.33/(3) Mahāgopālakasuttaṃ
     346. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekādasahi, bhikkhave, aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave, gopālako na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, na gocarakusalo hoti anavasesadohī ca hoti. Ye te usabhā gopitaro gopariṇāyakā te na atirekapūjāya pūjetā hoti. Imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Evameva kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi ekādasahi? Idha, bhikkhave, bhikkhu na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, n a gocarakusalo hoti, anavasesadohī ca hoti. Ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti.
     347. “Kathañca, bhikkhave, bhikkhu na rūpaññū hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ sabbaṃ rūpaṃ ‘cattāri mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpan’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na rūpaññū hoti.
     “Kathañca, bhikkhave, bhikkhu na lakkhaṇakusalo hoti? Idha, bhikkhave, bhikkhu ‘kammalakkhaṇo bālo, kammalakkhaṇo paṇḍito’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na lakkhaṇakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu na āsāṭikaṃ hāretā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ adhivāseti, nappajahati na vinodeti na byantī karoti na anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme adhivāseti, nappajahati na vinodeti na byantī karoti na anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu na āsāṭikaṃ hāretā hoti.
     “Kathañca, bhikkhave, bhikkhu na vaṇaṃ paṭicchādetā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā nimittaggāhī hoti anubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya na paṭipajjati, na rakkhati cakkhundriyaṃ, cakkhundriye na saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya nimittaggāhī hoti anubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya na paṭipajjati, na rakkhati manindriyaṃ, manindriye na saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu na vaṇaṃ paṭicchādetā hoti.
     “Kathañca, bhikkhave, bhikkhu na dhūmaṃ kattā hoti? Idha, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ na vitthārena paresaṃ desetā hoti. Evaṃ kho, bhikkhave, bhikkhu na dhūmaṃ kattā hoti.
     “Kathañca, bhikkhave, bhikkhu na titthaṃ jānāti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te kālena kālaṃ upasaṅkamitvā na paripucchati, na paripañhati– ‘idaṃ, bhante, kathaṃ? Imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva na vivaranti, anuttānīkatañca na uttānī karonti, anekavihitesu ca kaṅkhāṭhānīyesu dhammesu kaṅkhaṃ na paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu na titthaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na pītaṃ jānāti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne na labhati atthavedaṃ, na labhati dhammavedaṃ, na labhati dhammūpasaṃhitaṃ pāmojjaṃ. Evaṃ kho, bhikkhave, bhikkhu na pītaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na vīthiṃ jānāti? Idha, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na vīthiṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na gocarakusalo hoti? Idha, bhikkhave, bhikkhu cattāro satipaṭṭhāne yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave bhikkhu na gocarakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu anavasesadohī hoti? Idha, bhikkhave, bhikkhuṃ saddhā gahapatikā abhihaṭṭhuṃ pavārenti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, tatra bhikkhu mattaṃ na jānāti paṭiggahaṇāya. Evaṃ kho, bhikkhave, bhikkhu anavasesadohī hoti.
     “Kathañca, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti Idha, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, tesu na mettaṃ kāyakammaṃ paccupaṭṭhāpeti āvi ceva raho ca; na mettaṃ vacīkammaṃ paccupaṭṭhāpeti āvi ceva raho ca; na mettaṃ manokammaṃ paccupaṭṭhāpeti āvi ceva raho ca. Evaṃ kho, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti.
     “Imehi kho bhikkhave ekādasahi dhammehi samannāgato bhikkhu abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ.
     348. “Ekādasahi bhikkhave, aṅgehi samannāgato gopālako bhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave gopālako rūpaññū hoti, lakkhaṇakusalo hoti, āsāṭikaṃ hāretā hoti, vaṇaṃ paṭicchādetā hoti, dhūmaṃ kattā hoti, titthaṃ jānāti, pītaṃ jānāti, vīthiṃ jānāti, gocarakusalo hoti, sāvasesadohī ca hoti. Ye te usabhā gopitaro gopariṇāyakā te atirekapūjāya pūjetā hoti. Imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako bhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Evameva kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi ekādasahi? Idha, bhikkhave, bhikkhu rūpaññū hoti, lakkhaṇakusalo hoti, āsāṭikaṃ hāretā hoti, vaṇaṃ paṭicchādetā hoti, dhūmaṃ kattā hoti, titthaṃ jānāti, pītaṃ jānāti, vīthiṃ jānāti, gocarakusalo hoti, sāvasesadohī ca hoti. Ye te bhikk hū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te atirekapūjāya pūjetā hoti.
     349. “Kathañca, bhikkhave, bhikkhu rūpaññū hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ sabbaṃ rūpaṃ ‘cattāri mahābhūtāni catunnañca mahābhūtānaṃ upādāyarūpan’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu rūpaññū hoti.
     “Kathañca, bhikkhave, bhikkhu lakkhaṇakusalo hoti? Idha, bhikkhave, bhikkhu kammalakkhaṇo bālo, kammalakkhaṇo paṇḍitoti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu lakkhaṇakusalo hoti.
     “Kathañca bhikkhave, bhikkhu āsāṭikaṃ hāretā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti, pajahati vinodeti byantī karoti anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti, pajahati vinodeti byantī karoti anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu āsāṭikaṃ hāretā hoti.
     “Kathañca, bhikkhave, bhikkhu vaṇaṃ paṭicchādetā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu vaṇaṃ paṭicchādetā hoti.
     “Kathañca, bhikkhave, bhikkhu dhūmaṃ kattā hoti? Idha, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ desetā hoti. Evaṃ kho, bhikkhave, bhikkhu dhūmaṃ kattā hoti.
     “Kathañca, bhikkhave, bhikkhu titthaṃ jānāti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā te kālena kālaṃ upasaṅkamitvā paripucchati, paripañhati– ‘idaṃ, bhante, kathaṃ? Imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānī karonti, anekavihitesu ca kaṅkhāṭhānīyesu dhammesu kaṅkhaṃ paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu titthaṃ jānāti.
     “Kathañca bhikkhave, bhikkhu pītaṃ jānāti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Evaṃ kho, bhikkhave, bhikkhu pītaṃ jānāti.
     “Kathañca bhikkhave, bhikkhu vīthiṃ jānāti? Idha, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu vīthiṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu gocarakusalo hoti? Idha, bhikkhave, bhikkhu cattāro satipaṭṭhāne yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu gocarakusalo hoti.
     “Kathañca bhikkhave, bhikkhu sāvasesadohī hoti? Idha, bhikkhave, bhikkhuṃ saddhā gahapatikā abhihaṭṭhuṃ pavārenti cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārehi. Tatra bhikkhu mattaṃ jānāti paṭiggahaṇāya. Evaṃ kho, bhikkhave, bhikkhu sāvasesadohī hoti.
     “Kathañca, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te atirekapūjāya pūjetā hoti? Idha, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā tesu mettaṃ kāyakammaṃ paccupaṭṭhāpeti āvi ceva raho ca; mettaṃ vacīkammaṃ paccupaṭṭhāpeti āvi ceva raho ca; mettaṃ manokammaṃ paccupaṭṭhāpeti āvi ceva raho ca. Evaṃ kho, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te atirekapūjāya pūjetā hoti.
     “Imehi kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjitun”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
    Mahāgopālakasuttaṃ niṭṭhitaṃ tatiyaṃ.

AN.11.17(另版AN.11.18)/ 7. Gopālasuttaṃ
     17. “Ekādasahi, bhikkhave, aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ.[除※外与MN.33完全相同，编译者删略...]imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjitun”ti. Sattamaṃ.
     ※yaṃ kiñci rūpaṃ sabbaṃ rūpaṃ→yaṃ kiñci rūpaṃ
     ※uppannaṃ byāpādavitakkaṃ…pe… uppannaṃ vihiṃsāvitakkaṃ…pe…→uppannaṃ byāpādavitakkaṃ… uppannaṃ vihiṃsāvitakkaṃ…
     ※cakkhundriye na saṃvaraṃ āpajjati→cakkhundriye saṃvaraṃ nāpajjati
     ※manindriye na saṃvaraṃ āpajjati→manindriye saṃvaraṃ nāpajjati
     ※Sotena saddaṃ sutvā…pe… ghānena gandhaṃ ghāyitvā…pe… jivhāya rasaṃ sāyitvā…pe… kāyena phoṭṭhabbaṃ phusitvā…pe…→Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā…
     ※mettaṃ vacīkammaṃ paccupaṭṭhāpeti āvi ceva raho ca;→mettaṃ vacīkammaṃ…


增壹阿含49品3经

SN.14.15/(5). Caṅkamasuttaṃ
     99. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā sāriputto sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho mahāmoggallāno sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho mahākassapo sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho anuruddho sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho puṇṇo mantāniputto sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho upāli sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; āyasmāpi kho ānando sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati; devadattopi kho sambahulehi bhikkhūhi saddhiṃ bhagavato avidūre caṅkamati.
     Atha kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, sāriputtaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū mahāpaññā. Passatha no tumhe, bhikkhave, moggallānaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū mahiddhikā. Passatha no tumhe, bhikkhave, kassapaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dhutavādā. Passatha no tumhe, bhikkhave, anuruddhaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dibbacakkhukā. Passatha no tumhe, bhikkhave, puṇṇaṃ mantāniputtaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū dhammakathikā. Passatha no tumhe, bhikkhave, upāliṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Eva ṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū vinayadharā. Passatha no tumhe, bhikkhave, ānandaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū bahussutā. Passatha no tumhe, bhikkhave, devadattaṃ sambahulehi bhikkhūhi saddhiṃ caṅkamantan”ti? “Evaṃ, bhante”. “Sabbe kho ete, bhikkhave, bhikkhū pāpicchā”.
     “Dhātusova, bhikkhave, sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samenti. Atītampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandiṃsu samiṃsu. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandiṃsu samiṃsu.
     “Anāgatampi kho, bhikkhave, addhānaṃ dhātusova sattā saṃsandissanti samessanti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandissanti samessanti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandissanti samessanti.
     “Etarahipi kho, bhikkhave, paccuppannaṃ addhānaṃ dhātusova sattā saṃsandanti samenti. Hīnādhimuttikā hīnādhimuttikehi saddhiṃ saṃsandanti samenti; kalyāṇādhimuttikā kalyāṇādhimuttikehi saddhiṃ saṃsandanti samentī”ti. Pañcamaṃ.


增壹阿含49品5经

SN.12.2/(2). Vibhaṅgasuttaṃ
     2. Sāvatthiyaṃ viharati …pe… “paṭiccasamuppādaṃ vo, bhikkhave, desessāmi vibhajissāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, paṭiccasamuppādo? Avijjāpaccayā, bhikkhave, saṅkhārā; saṅkhārapaccayā viññāṇaṃ; viññāṇapaccayā nāmarūpaṃ; nāmarūpapaccayā saḷāyatanaṃ; saḷāyatanapaccayā phasso; phassapaccayā vedanā; vedanāpaccayā taṇhā; taṇhāpaccayā upādānaṃ; upādānapaccayā bhavo; bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     “Katamañca, bhikkhave, jarāmaraṇaṃ? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko; ayaṃ vuccati jarā. Yā tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo, idaṃ vuccati maraṇaṃ. Iti ayañca jarā, idañca maraṇaṃ. Idaṃ vuccati, bhikkhave, jarāmaraṇaṃ.
     “Katamā ca, bhikkhave, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti nibbatti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho. Ayaṃ vuccati, bhikkhave, jāti.
     “Katamo ca, bhikkhave, bhavo? Tayo me, bhikkhave, bhavā– kāmabhavo, rūpabhavo, arūpabhavo. Ayaṃ vuccati, bhikkhave, bhavo.
     “Katamañca, bhikkhave, upādānaṃ? Cattārimāni, bhikkhave, upādānāni– kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ. Idaṃ vuccati, bhikkhave, upādānaṃ.
     “Katamā ca, bhikkhave, taṇhā? Chayime, bhikkhave, taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā. Ayaṃ vuccati, bhikkhave, taṇhā.
     “Katamā ca, bhikkhave, vedanā? Chayime, bhikkhave, vedanākāyā– cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā. Ayaṃ vuccati, bhikkhave, vedanā.
     “Katamo ca, bhikkhave, phasso? Chayime, bhikkhave, phassakāyā– cakkhusamphasso, sotasamphasso, ghānasamphasso, jivhāsamphasso, kāyasamphasso, manosamphasso. Ayaṃ vuccati, bhikkhave, phasso.
     “Katamañca, bhikkhave, saḷāyatanaṃ? Cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ– idaṃ vuccati, bhikkhave, saḷāyatanaṃ.
     “Katamañca bhikkhave, nāmarūpaṃ? Vedanā, saññā, cetanā, phasso, manasikāro– idaṃ vuccati nāmaṃ. Cattāro ca mahābhūtā, catunnañca mahābhūtānaṃ upādāyarūpaṃ. Idaṃ vuccati rūpaṃ. Iti idañca nāmaṃ, idañca rūpaṃ. Idaṃ vuccati, bhikkhave, nāmarūpaṃ.
     “Katamañca, bhikkhave, viññāṇaṃ? Chayime, bhikkhave, viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ. Idaṃ vuccati, bhikkhave, viññāṇaṃ.
     “Katame ca, bhikkhave, saṅkhārā? Tayome, bhikkhave, saṅkhārā– kāyasaṅkhāro, vacīsaṅkhāro, cittasaṅkhāro. Ime vuccanti, bhikkhave, saṅkhārā.
     “Katamā ca, bhikkhave, avijjā? Yaṃ kho, bhikkhave, dukkhe aññāṇaṃ, dukkhasamudaye aññāṇaṃ, dukkhanirodhe aññāṇaṃ, dukkhanirodhagāminiyā paṭipadāya aññāṇaṃ. Ayaṃ vuccati, bhikkhave, avijjā.
     “Iti kho, bhikkhave, avijjāpaccayā saṅkhārā; saṅkhārapaccayā viññāṇaṃ …pe… evametassa kevalassa dukkhakkhandhassa samudayo hoti. Avijjāya tveva asesavirāganirodhā saṅkhāranirodho; saṅkhāranirodhā viññāṇanirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī”ti. Dutiyaṃ.

DN.15/(2) Mahānidānasuttaṃ
Paṭiccasamuppādo
     95. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva gambhīro cāyaṃ, bhante, paṭiccasamuppādo gambhīrāvabhāso ca, atha ca pana me uttānakuttānako viya khāyatī”ti. “Mā hevaṃ, ānanda, avaca, mā hevaṃ, ānanda, avaca. Gambhīro cāyaṃ, ānanda, paṭiccasamuppādo gambhīrāvabhāso ca. Etassa, ānanda, dhammassa ananubodhā appaṭivedhā evamayaṃ pajā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati.
     96. “‘Atthi idappaccayā jarāmaraṇan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā jarāmaraṇan’ti iti ce vadeyya, ‘jātipaccayā jarāmaraṇan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā jātī’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā jātī’ti iti ce vadeyya, ‘bhavapaccayā jātī’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā bhavo’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ ‘Kiṃpaccayā bhavo’ti iti ce vadeyya, ‘upādānapaccayā bhavo’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā upādānan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā upādānan’ti iti ce vadeyya, ‘taṇhāpaccayā upādānan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā taṇhā’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā taṇhā’ti iti ce vadeyya, ‘vedanāpaccayā taṇhā’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā vedanā’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā vedanā’ti iti ce vadeyya, ‘phassapaccayā vedanā’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā phasso’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā phasso’ti iti ce vadeyya, ‘nāmarūpapaccayā phasso’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā nāmarūpan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā nāmarūpan’ti iti ce vadeyya, ‘viññāṇapaccayā nāmarūpan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā viññāṇan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā viññāṇan’ti iti ce vadeyya, ‘nāmarūpapaccayā viññāṇan’ti iccassa vacanīyaṃ.
     97. “Iti kho, ānanda, nāmarūpapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     98. “‘Jātipaccayā jarāmaraṇan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā jātipaccayā jarāmaraṇaṃ. Jāti ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– devānaṃ vā devattāya, gandhabbānaṃ vā gandhabbattāya, yakkhānaṃ vā yakkhattāya, bhūtānaṃ vā bhūtattāya, manussānaṃ vā manussattāya, catuppadānaṃ vā catuppadattāya, pakkhīnaṃ vā pakkhittāya, sarīsapānaṃ vā sarīsapattāya, tesaṃ tesañca hi, ānanda, sattānaṃ tadattāya jāti nābhavissa. Sabbaso jātiyā asati jātinirodhā api nu kho jarāmaraṇaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo jarāmaraṇassa, yadidaṃ jāti”.
     99. “‘Bhavapaccayā jātī’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā bhavapaccayā jāti. Bhavo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– kāmabhavo vā rūpabhavo vā arūpabhavo vā, sabbaso bhave asati bhavanirodhā api nu kho jāti paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo jātiyā, yadidaṃ bhavo”.
     100. “‘Upādānapaccayā bhavo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā upādānapaccayā bhavo. Upādānañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici seyyathidaṃ– kāmupādānaṃ vā diṭṭhupādānaṃ vā sīlabbatupādānaṃ vā attavādupādānaṃ vā, sabbaso upādāne asati upādānanirodhā api nu kho bhavo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo bhavassa, yadidaṃ upādānaṃ”.
     101. “‘Taṇhāpaccayā upādānan’ti iti kho panetaṃ vuttaṃ tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā taṇhāpaccayā upādānaṃ. Taṇhā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– rūpataṇhā saddataṇhā gandhataṇhā rasataṇhā phoṭṭhabbataṇhā dhammataṇhā, sabbaso taṇhāya asati taṇhānirodhā api nu kho upādānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo upādānassa, yadidaṃ taṇhā”.
     102. “‘Vedanāpaccayā taṇhā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā vedanāpaccayā taṇhā. Vedanā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– cakkhusamphassajā vedanā sotasamphassajā vedanā ghānasamphassajā vedanā jivhāsamphassajā vedanā kāyasamphassajā vedanā manosamphassajā vedanā, sabbaso vedanāya asati vedanānirodhā api nu kho taṇhā paññāyethā”ti “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo taṇhāya, yadidaṃ vedanā”.
    ……（编译者删略）
     113. “‘Phassapaccayā vedanā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ‘phassapaccayā vedanā. Phasso ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– cakkhusamphasso sotasamphasso ghānasamphasso jivhāsamphasso kāyasamphasso manosamphasso, sabbaso phasse asati phassanirodhā api nu kho vedanā paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo vedanāya, yadidaṃ phasso”.
     114. “‘Nāmarūpapaccayā phasso’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā nāmarūpapaccayā phasso. Yehi, ānanda, ākārehi yehi liṅgehi yehi nimittehi yehi uddesehi nāmakāyassa paññatti hoti, tesu ākāresu tesu liṅgesu tesu nimittesu tesu uddesesu asati api nu kho rūpakāye adhivacanasamphasso paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi yehi liṅgehi yehi nimittehi yehi uddesehi rūpakāyassa paññatti hoti, tesu ākāresu …pe… tesu uddesesu asati api nu kho nāmakāye paṭighasamphasso paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi …pe… yehi uddesehi nāmakāyassa ca rūpakāyassa ca paññatti hoti tesu ākāresu …pe… tesu uddesesu asati api nu kho adhivacanasamphasso vā paṭighasamphasso vā paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi …pe… yehi uddesehi nāmarūpassa paññatti hoti, tesu ākāresu …pe… tesu uddeses u asati api nu kho phasso paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo phassassa, yadidaṃ nāmarūpaṃ”.
     115. “‘Viññāṇapaccayā nāmarūpan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā viññāṇapaccayā nāmarūpaṃ. Viññāṇañca hi, ānanda, mātukucchismiṃ na okkamissatha, api nu kho nāmarūpaṃ mātukucchismiṃ samuccissathā”ti? “No hetaṃ, bhante”. “Viññāṇañca hi, ānanda, mātukucchismiṃ okkamitvā vokkamissatha, api nu kho nāmarūpaṃ itthattāya abhinibbattissathā”ti? “No hetaṃ, bhante”. “Viññāṇañca hi, ānanda, daharasseva sato vocchijjissatha kumārakassa vā kumārikāya vā, api nu kho nāmarūpaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjissathā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo nāmarūpassa– yadidaṃ viññāṇaṃ”.
     116. “‘Nāmarūpapaccayā viññāṇan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā nāmarūpapaccayā viññāṇaṃ. Viññāṇañca hi, ānanda, nāmarūpe patiṭṭhaṃ na labhissatha, api nu kho āyatiṃ jātijarāmaraṇaṃ dukkhasamudayasambhavo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo viññāṇassa yadidaṃ nāmarūpaṃ. Ettāvatā kho, ānanda, jāyetha vā jīyetha vā mīyetha vā cavetha vā upapajjetha vā. Ettāvatā adhivacanapatho, ettāvatā niruttipatho, ettāvatā paññattipatho, ettāvatā paññāvacaraṃ, ettāvatā vaṭṭaṃ vattati itthattaṃ paññāpanāya yadidaṃ nāmarūpaṃ saha viññāṇena aññamaññapaccayatā pavattati.
    ……（编译者删略）
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahānidānasuttaṃ niṭṭhitaṃ dutiyaṃ.


增壹阿含49品7经

MN.65/(5) Bhaddālisuttaṃ
     134. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “ahaṃ kho, bhikkhave, ekāsanabhojanaṃ bhuñjāmi; ekāsanabhojanaṃ kho, ahaṃ, bhikkhave, bhuñjamāno appābādhatañca sañjānāmi appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha, tumhepi, bhikkhave, ekāsanabhojanaṃ bhuñjatha; ekāsanabhojanaṃ kho, bhikkhave, tumhepi bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcā”ti. Evaṃ vutte, āyasmā bhaddāli bhagavantaṃ etadavoca– “ahaṃ kho, bhante, na ussahāmi ekāsanabhojanaṃ bhuñjituṃ; ekāsanabhojanañhi me, bhante, bhuñjato siyā kukkuccaṃ, siyā vippaṭisāro”ti. “Tena hi tvaṃ, bhaddāli, yattha nimantito assasi tattha ekadesaṃ bhuñjitvā ekadesaṃ nīharitvāpi bhu ñjeyyāsi. Evampi kho tvaṃ, bhaddāli, bhuñjamāno ekāsano yāpessasī”ti. “Evampi kho ahaṃ, bhante, na ussahāmi bhuñjituṃ; evampi hi me, bhante, bhuñjato siyā kukkuccaṃ, siyā vippaṭisāro”ti. Atha kho āyasmā bhaddāli bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Atha kho āyasmā bhaddāli sabbaṃ taṃ temāsaṃ na bhagavato sammukhībhāvaṃ adāsi, yathā taṃ satthusāsane sikkhāya aparipūrakārī.
     135. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatīti. Atha kho āyasmā bhaddāli yena te bhikkhū tenupasaṅkami; upasaṅkamitvā tehi bhikkhūhi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ bhaddāliṃ te bhikkhū etadavocuṃ– “idaṃ kho, āvuso bhaddāli, bhagavato cīvarakammaṃ karīyati. Niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissati. Iṅghāvuso bhaddāli, etaṃ dosakaṃ sādhukaṃ manasi karohi, mā te pacchā dukkarataraṃ ahosī”ti. “Evamāvuso”ti kho āyasmā bhaddāli tesaṃ bhikkhūnaṃ paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā bhaddāli bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, y ohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘bhagavā kho sāvatthiyaṃ viharati, bhagavāpi maṃ jānissati– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho bhikkhu sāvatthiyaṃ vassaṃ upagatā, tepi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho bhikkhuniyo sāvatthiyaṃ vassaṃ upagatā, tāpi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bh addāli, appaṭividdho ahosi– ‘sambahulā kho upāsakā sāvatthiyaṃ paṭivasanti, tepi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho upāsikā sāvatthiyaṃ paṭivasanti, tāpi maṃ jānissanti– bhaddāli nāma bhikkhu satthusāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli samayo appaṭividdho ahosi. Samayopi kho te, bhaddāli, appaṭividdho ahosi– ‘sambahulā kho nānātitthiyā samaṇabrāhmaṇā sāvatthiyaṃ vassaṃ upagatā, tepi maṃ jānissanti– bhaddāli nāma bhikkhu samaṇassa gotamassa sāvako theraññataro bhikkhu sāsane sikkhāya aparipūrakārī’ti. Ayampi kho te, bhaddāli, samayo appaṭividdho ahosī”ti.
     “Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi”.
     136. “Taṃ kiṃ maññasi, bhaddāli, idhassa bhikkhu ubhatobhāgavimutto, tamahaṃ evaṃ vadeyyaṃ– ‘ehi me tvaṃ, bhikkhu, paṅke saṅkamo hohī’ti, api nu kho so saṅkameyya vā aññena vā kāyaṃ sannāmeyya, ‘no’ti vā vadeyyā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, bhaddāli, idhassa bhikkhu paññāvimutto… kāyasakkhi… diṭṭhippatto… saddhāvimutto… dhammānusārī… saddhānusārī, tamahaṃ evaṃ vadeyyaṃ– ‘ehi me tvaṃ, bhikkhu, paṅke saṅkamo hohī’ti, api nu kho so saṅkameyya vā aññena vā kāyaṃ sannāmeyya, ‘no’ti vā vadeyyā”ti?
     “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, bhaddāli, api nu tvaṃ, bhaddāli, tasmiṃ samaye ubhatobhāgavimutto vā hosi paññāvimutto vā kāyasakkhi vā diṭṭhippatto vā saddhāvimutto vā dhammānusārī vā saddhānusārī vā”ti?
     “No hetaṃ, bhante”.
     “Nanu tvaṃ, bhaddāli, tasmiṃ samaye ritto tuccho aparaddho”ti?
     “Evaṃ bhante. Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ bhagavatā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, bhaddāli, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ mayā sikkhāpade paññāpiyamāne bhikkhusaṅghe sikkhaṃ samādiyamāne anussāhaṃ pavedesi. Yato ca kho tvaṃ, bhaddāli, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, bhaddāli, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjati”.
     137. “Idha, bhaddāli, ekacco bhikkhu satthusāsane sikkhāya aparipūrakārī hoti. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vivittaṃ senāsanaṃ bhajeyyaṃ araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Appeva nāmāhaṃ uttari manussadhammā alamariyañāṇadassana-visesaṃ sacchikareyyan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato satthāpi upavadati, anuviccapi viññū sabrahmacārī upavadanti, devatāpi upavadanti, attāpi attānaṃ upavadati. So satthārāpi upavadito, anuviccapi viññūhi sabrahmacārīhi upavadito, devatāhipi upavadito, attanāpi attānaṃ upavadito na uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya aparipūrakārissa.
     138. “Idha pana, bhaddāli, ekacco bhikkhu satthusāsane sikkhāya paripūrakārī hoti. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vivittaṃ senāsanaṃ bhajeyyaṃ araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Appeva nāmāhaṃ uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikareyyan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. Tassa tathāvūpakaṭṭhassa viharato satthāpi na upavadati, anuviccapi viññū sabrahmacārī na upavadanti, devatāpi na upavadanti, attāpi attānaṃ na upavadati. So satthārāpi anupavadito anuviccapi viññūhi sabrahmacārīhi anupavadito, devatāhipi anupavadito, attanāpi attānaṃ anupavadito uttari manussadhammā alamariyañāṇadassanavisesaṃ sacchikaroti. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukha� � paṭhamaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     139. “Puna caparaṃ, bhaddāli, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “Puna caparaṃ, bhaddāli, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “Puna caparaṃ, bhaddāli, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti – ‘ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā …pe… sugatiṃ saggaṃ lokaṃ upapannā’ti iti dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti yathā taṃ satthusāsane sikkhāya paripūrakārissa.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Taṃ kissa hetu? Evañhi taṃ, bhaddāli, hoti ya thā taṃ satthusāsane sikkhāya paripūrakārissā”ti.
     140. Evaṃ vutte, āyasmā bhaddāli bhagavantaṃ etadavoca – “ko nu kho, bhante, hetu, ko paccayo yena midhekaccaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karonti? Ko pana, bhante, hetu, ko paccayo yena midhekaccaṃ bhikkhuṃ no tathā pasayha pasayha kāraṇaṃ karontī”ti? “Idha, bhaddāli, ekacco bhikkhu abhiṇhāpattiko hoti āpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu abhiṇhāpattiko āpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Sādhu vatāyasmanto imassa bhikkhu no tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ na khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ na khippameva vūpasammati.
     141. “Idha pana, bhaddāli, ekacco bhikkhu abhiṇhāpattiko hoti āpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, bahiddhā kathaṃ na apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu abhiṇhāpattiko āpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, bahiddhā kathaṃ na apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ khippameva vūpasammati.
     142. “Idha, bhaddāli, ekacco bhikkhu adhiccāpattiko hoti anāpattibahulo. So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu adhiccāpattiko anāpattibahulo So bhikkhūhi vuccamāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, na sammā vattati, na lomaṃ pāteti, na netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti nāha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ na khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ na khippameva vūpasammati.
     143. “Idha pana, bhaddāli, ekacco bhikkhu adhiccāpattiko hoti anāpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ayaṃ kho, āvuso, bhikkhu adhiccāpattiko anāpattibahulo. So bhikkhūhi vuccamāno nāññenaññaṃ paṭicarati, na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti, sammā vattati, lomaṃ pāteti, netthāraṃ vattati, ‘yena saṅgho attamano hoti taṃ karomī’ti āha. Sādhu vatāyasmanto, imassa bhikkhuno tathā tathā upaparikkhatha yathāssidaṃ adhikaraṇaṃ khippameva vūpasameyyāti. Tassa kho evaṃ, bhaddāli, bhikkhuno bhikkhū tathā tathā upaparikkhanti yathāssidaṃ adhikaraṇaṃ khippameva vūpasammati.
     144. “Idha bhaddāli, ekacco bhikkhu saddhāmattakena vahati pemamattakena. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ‘ayaṃ kho, āvuso, bhikkhu saddhāmattakena vahati pemamattakena. Sace mayaṃ imaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karissāma– mā yampissa taṃ saddhāmattakaṃ pemamattakaṃ tamhāpi parihāyī’ti. Seyyathāpi, bhaddāli, purisassa ekaṃ cakkhuṃ, tassa mittāmaccā ñātisālohitā taṃ ekaṃ cakkhuṃ rakkheyyuṃ– ‘mā yampissa taṃ ekaṃ cakkhuṃ tamhāpi parihāyī’ti; evameva kho, bhaddāli, idhekacco bhikkhu saddhāmattakena vahati pemamattakena. Tatra, bhaddāli, bhikkhūnaṃ evaṃ hoti– ‘ayaṃ kho, āvuso, bhikkhu saddhāmattakena vahati pemamattakena. Sace mayaṃ imaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karissāma– mā yampissa taṃ saddhāmattakaṃ pemamattakaṃ tamhāpi parihāyī’ti. Ayaṃ kho, bhaddāli, hetu ayaṃ paccayo yena midhekaccaṃ bhikkhuṃ pasayha pasayha kāraṇaṃ karonti. Ayaṃ pana, bhaddāli, hetu ayaṃ paccayo, yena midhekaccaṃ bhikkhuṃ no tathā pasayha pasayha kāraṇaṃ karontī”ti.
     145. “‘Ko nu kho, bhante, hetu, ko paccayo yena pubbe appatarāni ceva sikkhāpadāni ahesuṃ bahutarā ca bhikkhū aññāya saṇṭhahiṃsu? Ko pana, bhante, hetu, ko paccayo yena etarahi bahutarāni ceva sikkhāpadāni honti appatarā ca bhikkhū aññāya saṇṭhahantī’ti? “Evametaṃ, bhaddāli, hoti sattesu hāyamānesu, saddhamme antaradhāyamāne, bahutarāni ceva sikkhāpadāni honti appatarā ca bhikkhū aññāya saṇṭhahantīti. Na tāva, bhaddāli, satthā sāvakānaṃ sikkhāpadaṃ paññāpeti yāva na idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti. Yato ca kho, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti, atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya. Na tāva, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti yāva na saṅgho mahattaṃ patto hoti. Yato ca kho, bhaddāli, saṅgho mahattaṃ patto hoti, atha idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti. Atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya. Na tāva, bhaddāli, idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti yāva na saṅgho lābhaggaṃ patto hoti, yasaggaṃ patto hoti, bāhusaccaṃ patto hoti, rattaññutaṃ patto hoti. Yato ca kho, bhaddāli, saṅgho rattaññutaṃ patto hoti, atha idhekacce āsavaṭṭhānīyā dhammā saṅghe pātubhavanti, atha satthā sāvakānaṃ sikkhāpadaṃ paññāpeti tesaṃyeva āsavaṭṭhānīyānaṃ dhammānaṃ paṭighātāya.
     146. “Appakā kho tumhe, bhaddāli, tena samayena ahuvattha yadā vo ahaṃ ājānīyasusūpamaṃ dhammapariyāyaṃ desesiṃ. Taṃ sarasi bhaddālī”ti
     “No hetaṃ, bhante”.
     “Tatra, bhaddāli, kaṃ hetuṃ paccesī”ti?
     “So hi nūnāhaṃ, bhante, dīgharattaṃ satthusāsane sikkhāya aparipūrakārī ahosin”ti.
     “Na kho, bhaddāli, eseva hetu, esa paccayo. Api ca me tvaṃ, bhaddāli, dīgharattaṃ cetasā cetoparicca vidito– ‘na cāyaṃ moghapuriso mayā dhamme desiyamāne aṭṭhiṃ katvā manasi katvā sabbacetaso samannāharitvā ohitasoto dhammaṃ suṇātī’ti. Api ca te ahaṃ, bhaddāli, ājānīyasusūpamaṃ dhammapariyāyaṃ desessāmi. Taṃ suṇāhi, sādhukaṃ manasi karohi bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā bhaddāli bhagavato paccassosi. Bhagavā etadavoca–
     147. “Seyyathāpi, bhaddāli, dakkho assadamako bhadraṃ assājānīyaṃ labhitvā paṭhameneva mukhādhāne kāraṇaṃ kāreti. Tassa mukhādhāne kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati. Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari kāraṇaṃ kāreti yugādhāne. Tassa yugādhāne kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari kāraṇaṃ kāreti anukkame maṇḍale khura kāse dhāve davatte rājaguṇe rājavaṃse uttame jave uttame haye uttame sākhalye. Tassa uttame jave uttame haye uttame sākhalye kāraṇaṃ kāriyamānassa hontiyeva visūkāyitāni visevitāni vipphanditāni kānici kānici, yathā taṃ akāritapubbaṃ kāraṇaṃ kāriyamānassa. So abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbāyati. Yato kho, bhaddāli, bhadro assājānīyo abhiṇhakāraṇā anupubbakāraṇā tasmiṃ ṭhāne parinibbuto hoti, tamenaṃ assadamako uttari vaṇṇiyañca pāṇiyañca anuppavecchati. Imehi kho, bhaddāli, dasahaṅgehi samannāgato bhadro assājānīyo rājāraho hoti rājabhoggo rañño aṅganteva saṅkhyaṃ gacchati.
     “Evameva kho, bhaddāli, dasahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi dasahi? Idha, bhaddāli, bhikkhu asekhāya sammādiṭṭhiyā samannāgato hoti, asekhena sammāsaṅkappena samannāgato hoti, asekhāya sammāvācāya samannāgato hoti, asekhena sammākammantena samannāgato hoti, asekhena sammā-ājīvena samannāgato hoti, asekhena sammāvāyāmena samannāgato hoti asekhāya sammāsatiyā samannāgato hoti, asekhena sammāsamādhinā samannāgato hoti, asekhena sammāñāṇena samannāgato hoti, asekhāya sammāvimuttiyā samannāgato hoti– imehi kho, bhaddāli, dasahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti.
     Idamavoca bhagavā. Attamano āyasmā bhaddāli bhagavato bhāsitaṃ abhinandīti.
     Bhaddālisuttaṃ niṭṭhitaṃ pañcamaṃ.


增壹阿含49品8经

MN.39/(9) Mahā-assapurasuttaṃ
     415. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā aṅgesu viharati assapuraṃ nāma aṅgānaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Samaṇā samaṇāti vo, bhikkhave, jano sañjānāti. Tumhe ca pana ‘ke tumhe’ti puṭṭhā samānā ‘samaṇāmhā’ti paṭijānātha; tesaṃ vo, bhikkhave, evaṃsamaññānaṃ sataṃ evaṃpaṭiññānaṃ sataṃ ‘ye dhammā samaṇakaraṇā ca brāhmaṇakaraṇā ca te dhamme samādāya vattissāma, evaṃ no ayaṃ amhākaṃ samaññā ca saccā bhavissati paṭiññā ca bhūtā. Yesañca mayaṃ cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhāraṃ paribhuñjāma, tesaṃ te kārā amhesu mahapphalā bhavissanti mahānisaṃsā, amhākañcevāyaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     416. “Katame ca, bhikkhave, dhammā samaṇakaraṇā ca brāhmaṇakaraṇā ca? ‘Hirottappena samannāgatā bhavissāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     417. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no kāyasamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhakāyasamācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     418. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no vacīsamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhavacīsamācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     419. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no manosamācāro bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhamano-samācāratāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     420. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Parisuddho no ājīvo bhavissati uttāno vivaṭo na ca chiddavā saṃvuto ca. Tāya ca pana parisuddhājīvatāya nevattānukkaṃsessāma na paraṃ vambhessāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo; alamettāvatā katamettāvatā, anuppatto no sāmaññattho natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     421. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Indriyesu guttadvārā bhavissāma; cakkhunā rūpaṃ disvā na nimittaggāhī nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjissāma, rakkhissāma cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjissāma. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjissāma, rakkhissāma manindriyaṃ, manindriye saṃvaraṃ āpajjissāmā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācā ro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi, sati uttariṃ karaṇīye’.
     422. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Bhojane mattaññuno bhavissāma, paṭisaṅkhā yoniso āhāraṃ āharissāma, neva davāya na madāya na maṇḍanāya na vibhūsanāya yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā, brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāma navañca vedanaṃ na uppādessāma, yātrā ca no bhavissati, anavajjatā ca, phāsu vihāro cā’ti evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ k araṇīye’.
     423. “Kiñca bhikkhave, uttariṃ karaṇīyaṃ? ‘Jāgariyaṃ anuyuttā bhavissāma, divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāma. Rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāma. Rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappessāma pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodhessāmā’ti, evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti, tāvatakeneva tuṭṭhiṃ āpajje yyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthikānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ karaṇīye’.
     424. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? ‘Satisampajaññena samannāgatā bhavissāma, abhikkante paṭikkante sampajānakārī, ālokite vilokite sampajānakārī, samiñjite pasārite sampajānakārī, saṅghāṭipattacīvaradhāraṇe sampajānakārī, asite pīte khāyite sāyite sampajānakārī, uccārapassāvakamme sampajānakārī, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī’ti, evañhi vo, bhikkhave, sikkhitabbaṃ. Siyā kho pana, bhikkhave, tumhākaṃ evamassa ‘hirottappenamha samannāgatā, parisuddho no kāyasamācāro, parisuddho vacīsamācāro, parisuddho manosamācāro, parisuddho ājīvo, indriyesumha guttadvārā, bhojane mattaññuno, jāgariyaṃ anuyuttā, satisampajaññena samannāgatā; alamettāvatā katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttariṃ karaṇīyan’ti tāvatakeneva tuṭṭhiṃ āpajjeyyātha. Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave– ‘mā vo, sāmaññatthik ānaṃ sataṃ sāmaññattho parihāyi sati uttariṃ karaṇīye’.
     425. “Kiñca, bhikkhave, uttariṃ karaṇīyaṃ? Idha, bhikkhave, bhikkhu vivittaṃ senāsanaṃ bhajati– araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanappatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī byāpādapadosā cittaṃ parisodheti; thīnamiddhaṃ pahāya vigatathīnamiddho viharati, ālokasaññī sato sampajāno, thīnamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati, akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     426. “Seyyathāpi bhikkhave, puriso iṇaṃ ādāya kammante payojeyya. Tassa te kammantā samijjheyyuṃ. So yāni ca porāṇāni iṇamūlāni tāni ca byantī kareyya, siyā cassa uttariṃ avasiṭṭhaṃ dārabharaṇāya. Tassa evamassa– ‘ahaṃ kho pubbe iṇaṃ ādāya kammante payojesiṃ, tassa me te kammantā samijjhiṃsu. Sohaṃ yāni ca porāṇāni iṇamūlāni tāni ca byantī akāsiṃ, atthi ca me uttariṃ avasiṭṭhaṃ dārabharaṇāyā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso ābādhiko assa dukkhito bāḷhagilāno, bhattañcassa nacchādeyya, na cassa kāye balamattā. So aparena samayena tamhā ābādhā mucceyya, bhattañcassa chādeyya, siyā cassa kāye balamattā. Tassa evamassa– ‘ahaṃ kho pubbe ābādhiko ahosiṃ dukkhito bāḷhagilāno, bhattañca me nacchādesi, na ca me āsi kāye balamattā, somhi etarahi tamhā ābādhā mutto, bhattañca me chādeti, atthi ca me kāye balamattā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso bandhanāgāre baddho assa. So aparena samayena tamhā bandhanā mucceyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe bandhanāgāre baddho ahosiṃ, somhi etarahi tamhā bandhanā mutto, sotthinā abbhayena, natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi bhikkhave, puriso dāso assa anattādhīno parādhīno na yenakāmaṃgamo. So aparena samayena tamhā dāsabyā mucceyya attādhīno aparādhīno bhujisso yenakāmaṃgamo. Tassa evamassa– ‘ahaṃ kho pubbe dāso ahosiṃ anattādhīno parādhīno na yenakāmaṃgamo, somhi etarahi tamhā dāsabyā mutto attādhīno aparādhīno bhujisso yenakāmaṃgamo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Seyyathāpi, bhikkhave, puriso sadhano sabhogo kantāraddhānamaggaṃ paṭipajjeyya. So aparena samayena tamhā kantārā nitthareyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe sadhano sabhogo kantāraddhānamaggaṃ paṭipajjiṃ. Somhi etarahi tamhā kantārā nitthiṇṇo sotthinā abbhayena, natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     “Evameva kho, bhikkhave, bhikkhu yathā iṇaṃ yathā rogaṃ yathā bandhanāgāraṃ yathā dāsabyaṃ yathā kantāraddhānamaggaṃ, ime pañca nīvaraṇe appahīne attani samanupassati. Seyyathāpi, bhikkhave, āṇaṇyaṃ yathā ārogyaṃ yathā bandhanāmokkhaṃ yathā bhujissaṃ yathā khemantabhūmiṃ; evameva bhikkhu ime pañca nīvaraṇe pahīne attani samanupassati.
     427. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi, savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya. Sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā, phuṭā snehena na ca pagghariṇī. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     428. “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, udakarahado ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ, na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, devo ca na kālena kālaṃ sammādhāraṃ anuppaveccheyya. Atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhi sandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     429. “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñ ci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     430. “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, puriso odātena vatthena sasīsaṃ pārupetvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti.
     431. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathāpi, bhikkhave, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya, tamhāpi gāmā aññaṃ gāmaṃ gaccheyya, so tamhā gāmā sakaṃyeva gāmaṃ paccāgaccheyya. Tassa evamassa– ‘ahaṃ kho sakamhā gāmā amuṃ gāmaṃ agacchiṃ, tatrapi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ; tamhāpi gāmā amuṃ gāmaṃ agacchiṃ, tatrapi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ; somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, bhikkhave, bhikkhu anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     432. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate, yathākammūpage satte pajānāti …pe… seyyathāpi, bhikkhave, dve agārā sadvārā. Tattha cakkhumā puriso majjhe ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi, anucaṅkamantepi anuvicarantepi Evameva kho, bhikkhave, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti …pe….
     433. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati. Vimuttasmiṃ vimuttamiti ñāṇaṃ hoti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “Seyyathāpi, bhikkhave, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo. Tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakathalampi macchagumbampi, carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo. Tatrime sippisambukāpi sakkharakathalāpi macchagumbāpi carantipi tiṭṭhantipīti Evameva kho, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… nāparaṃ itthattāyāti pajānāti.
     434. “Ayaṃ vuccati, bhikkhave, bhikkhu ‘samaṇo’ itipi ‘brāhmaṇo’itipi ‘nhātako’itipi ‘vedagū’itipi ‘sottiyo’itipi ‘ariyo’itipi ‘arahaṃ’itipi. Kathañca, bhikkhave, bhikkhu samaṇo hoti? Samitāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu samaṇo hoti.
     “Kathañca, bhikkhave, bhikkhu brāhmaṇo hoti? Bāhitāssa honti pāpakā akusalā dhammā saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu brāhmaṇo hoti.
     “Kathañca, bhikkhave, bhikkhu nhātako hoti? Nhātāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu nhātako hoti.
     “Kathañca, bhikkhave, bhikkhu vedagū hoti? Viditāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu vedagū hoti.
     “Kathañca, bhikkhave, bhikkhu sottiyo hoti? Nissutāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu sottiyo hoti.
     “Kathañca, bhikkhave, bhikkhu ariyo hoti Ārakāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu ariyo hoti.
     “Kathañca, bhikkhave, bhikkhu arahaṃ hoti? Ārakāssa honti pāpakā akusalā dhammā, saṃkilesikā, ponobbhavikā, sadarā, dukkhavipākā, āyatiṃ, jātijarāmaraṇiyā. Evaṃ kho, bhikkhave, bhikkhu arahaṃ hotī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahā-assapurasuttaṃ niṭṭhitaṃ navamaṃ.


增壹阿含49品10经

AN.11/15(另版AN.11.16)/ 5. Mettāsuttaṃ
     15. “Mettāya bhikkhave, cetovimuttiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya ekādasānisaṃsā pāṭikaṅkhā.
     Katame ekādasa? Sukhaṃ supati, sukhaṃ paṭibujjhati na pāpakaṃ supinaṃ passati, manussānaṃ piyo hoti, amanussānaṃ piyo hoti, devatā rakkhanti, nāssa aggi vā visaṃ vā satthaṃ vā kamati, tuvaṭaṃ cittaṃ samādhiyati, mukhavaṇṇo vippasīdati, asammūḷho kālaṃ karoti, uttari appaṭivijjhanto brahmalokūpago hoti. Mettāya, bhikkhave, cetovimuttiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya ime ekādasānisaṃsā pāṭikaṅkhā”ti. Pañcamaṃ.


增壹阿含50品4经

MN.83/(3) Maghadevasuttaṃ
     308. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mithilāyaṃ viharati maghadeva-ambavane. Atha kho bhagavā aññatarasmiṃ padese sitaṃ pātvākāsi. Atha kho āyasmato ānandassa etadahosi– “ko nu kho hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. Atha kho āyasmā ānando ekaṃsaṃ cīvaraṃ katvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu, ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. “Bhūtapubbaṃ, ānanda, imissāyeva mithilāyaṃ rājā ahosi maghadevo nāma dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassa. Atha kho, ānanda, rājā maghadevo bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena rañño maghadevassa sirasmiṃ palitāni jātāni. Disvāna rājānaṃ maghadevaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā, dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā rañño maghadevassa añjalismiṃ patiṭṭhāpesi.
     309. “Atha kho, ānanda, rājā maghadevo kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumāra, ev aṃ vadāmi – yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti. Atha kho, ānanda, rājā maghadevo kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi .
     “Rājā kho panānanda, maghadevo caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi.
     310. “Atha kho rañño, ānanda, maghadevassa putto bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha kho āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa puttassa paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena rañño maghadevassa puttassa sirasmiṃ palitāni jātāni. Disvāna rañño maghadevassa puttaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā; dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako rañño maghadevassa puttassa paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā rañño maghadevassa puttassa añjalismiṃ patiṭṭhāpesi.
     “Atha kho, ānanda, rañño maghadevassa putto kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho, me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumā ra, evaṃ vadāmi – yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti. Atha kho, ānanda, rañño maghadevassa putto kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena p haritvā vihāsi. Rañño kho panānanda, maghadevassa putto caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi.
     311. “Rañño kho panānanda, maghadevassa puttapaputtakā tassa paramparā caturāsītirājasahassāni imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajiṃsu. Te mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihariṃsu, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihariṃsu. Caturāsītivassasahassāni kumārakīḷitaṃ kīḷiṃsu, caturāsītivassasahassāni oparajjaṃ kāresuṃ, catur āsītivassasahassāni rajjaṃ kāresuṃ, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajitā brahmacariyamacariṃsu. Te cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpagā ahesuṃ. Nimi tesaṃ rājā pacchimako ahosi dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassa.
     312. “Bhūtapubbaṃ, ānanda, devānaṃ tāvatiṃsānaṃ sudhammāyaṃ sabhāyaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā’ti. Atha kho, ānanda, sakko devānamindo deve tāvatiṃse āmantesi– ‘iccheyyātha no tumhe, mārisā, nimiṃ rājānaṃ daṭṭhun’ti? ‘Icchāma mayaṃ, mārisa, nimiṃ rājānaṃ daṭṭhun’ti. Tena kho pana, ānanda, samayena nimi rājā tadahuposathe pannarase sīsaṃnhāto uposathiko uparipāsādavaragato nisinno hoti. Atha kho, ānanda, sakko devānamindo– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– devesu tāvatiṃsesu antarahito nimissa rañño pamukh e pāturahosi. Atha kho, ānanda, sakko devānamindo nimiṃ rājānaṃ etadavoca– ‘lābhā te, mahārāja, suladdhaṃ te, mahārāja. Devā, mahārāja, tāvatiṃsā sudhammāyaṃ sabhāyaṃ kittayamānarūpā sannisinnā– “lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā”ti. Devā te, mahārāja, tāvatiṃsā dassanakāmā. Tassa te ahaṃ, mahārāja, sahassayuttaṃ ājaññarathaṃ pahiṇissāmi; abhiruheyyāsi, mahārāja, dibbaṃ yānaṃ avikampamāno’ti. Adhivāsesi kho, ānanda, nimi rājā tuṇhībhāvena.
     313. “Atha kho, ānanda, sakko devānamindo nimissa rañño adhivāsanaṃ viditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva– nimissa rañño pamukhe antarahito devesu tāvatiṃsesu pāturahosi. Atha kho, ānanda, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘ehi tvaṃ, samma mātali, sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ upasaṅkamitvā evaṃ vadehi– ayaṃ te, mahārāja, sahassayutto ājaññaratho sakkena devānamindena pesito; abhiruheyyāsi, mahārāja, dibbaṃ yānaṃ avikampamāno’ti. ‘Evaṃ, bhaddantavā’ti kho, ānanda, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ upasaṅkamitvā etadavoca– ‘ayaṃ te, mahārāja, sahassayutto ājaññaratho sakkena devānamindena pesito; abhiruha, mahārāja, dibbaṃ yānaṃ avikampamāno. Api ca, mahārāja, katamena taṃ nemi, ye na vā pāpakammā pāpakānaṃ kammānaṃ vipākaṃ paṭisaṃvedenti, yena vā kalyāṇakammā kalyāṇakammānaṃ vipākaṃ paṭisaṃvedentī’ti? ‘Ubhayeneva maṃ, mātali, nehī’ti. Sampavesesi kho, ānanda, mātali, saṅgāhako nimiṃ rājānaṃ sudhammaṃ sabhaṃ. Addasā kho, ānanda, sakko devānamindo nimiṃ rājānaṃ dūratova āgacchantaṃ. Disvāna nimiṃ rājānaṃ etadavoca– ‘ehi kho, mahārāja. Svāgataṃ, mahārāja. Devā te dassanakāmā, mahārāja, tāvatiṃsā sudhammāyaṃ sabhāyaṃ kittayamānarūpā sannisinnā– “lābhā vata, bho, videhānaṃ, suladdhaṃ vata, bho, videhānaṃ, yesaṃ nimi rājā dhammiko dhammarājā dhamme ṭhito mahārājā; dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā”ti. Devā te, mahārāja, tāvatiṃsā dassanakāmā Abhirama, mahārāja, devesu devānubhāvenā’ti. ‘Alaṃ, mārisa, tattheva maṃ mithila ṃ paṭinetu. Tathāhaṃ dhammaṃ carissāmi brāhmaṇagahapatikesu negamesu ceva jānapadesu ca; uposathañca upavasāmi cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassā’ti.
     314. “Atha kho, ānanda, sakko devānamindo mātaliṃ saṅgāhakaṃ āmantesi– ‘ehi tvaṃ, samma mātali, sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ tattheva mithilaṃ paṭinehī’ti. ‘Evaṃ, bhaddantavā’ti kho, ānanda, mātali saṅgāhako sakkassa devānamindassa paṭissutvā sahassayuttaṃ ājaññarathaṃ yojetvā nimiṃ rājānaṃ tattheva mithilaṃ paṭinesi. Tatra sudaṃ, ānanda, nimi rājā dhammaṃ carati brāhmaṇagahapatikesu negamesu ceva jānapadesu ca, uposathañca upavasati cātuddasiṃ pañcadasiṃ aṭṭhamiñca pakkhassāti. Atha kho, ānanda, nimi rājā bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena kappakaṃ āmantesi– ‘yadā me, samma kappaka, passeyyāsi sirasmiṃ palitāni jātāni, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako nimissa rañño paccassosi. Addasā kho, ānanda, kappako bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vass asahassānaṃ accayena nimissa rañño sirasmiṃ palitāni jātāni. Disvāna nimiṃ rājānaṃ etadavoca– ‘pātubhūtā kho devassa devadūtā; dissanti sirasmiṃ palitāni jātānī’ti. ‘Tena hi, samma kappaka, tāni palitāni sādhukaṃ saṇḍāsena uddharitvā mama añjalismiṃ patiṭṭhāpehī’ti. ‘Evaṃ, devā’ti kho, ānanda, kappako nimissa rañño paṭissutvā tāni palitāni sādhukaṃ saṇḍāsena uddharitvā nimissa rañño añjalismiṃ patiṭṭhāpesi. Atha kho, ānanda, nimi rājā kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘pātubhūtā kho me, tāta kumāra, devadūtā; dissanti sirasmiṃ palitāni jātāni; bhuttā kho pana me mānusakā kāmā; samayo dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ rajjaṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmi. Tena hi, tāta kumāra, yadā tvampi passeyyāsi sirasmiṃ palitāni jātāni, atha kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyāsi. Yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosi. Yasmiṃ kho, tāta kumāra, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ tāhaṃ, tāta kumāra, evaṃ vadāmi – ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyāsi, mā kho me tvaṃ antimapuriso ahosī’ti.
     315. “Atha kho, ānanda, nimi rājā kappakassa gāmavaraṃ datvā jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā imasmiṃyeva maghadeva-ambavane kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ; iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā vihāsi. Nimi kho, panānanda, rājā caturāsītivassasahassāni kumārakīḷitaṃ kīḷi, caturāsītivassasahassāni oparajjaṃ kāresi, caturāsītivassasahassāni rajjaṃ kāresi, caturāsītivassasahassāni imasmiṃyeva maghadeva-ambavane agārasmā anagāriyaṃ pabbajito brahmacariyamacari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi. Nimissa kho panānananda rañño kaḷārajanako nāma putto ahosi. Na so agārasmā anagāriyaṃ pabbaji. So taṃ kalyāṇaṃ vattaṃ samucchindi. So tesaṃ antimapuriso ahosi.
     316. “Siyā kho pana te, ānanda, evamassa– ‘añño nūna tena samayena rājā maghadevo ahosi, yena taṃ kalyāṇaṃ vattaṃ nihitan’ti. Na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena rājā maghadevo ahosiṃ. (ahaṃ taṃ kalyāṇaṃ vattaṃ nihiniṃ,) mayā taṃ kalyāṇaṃ vattaṃ nihitaṃ; pacchimā janatā anuppavattesi. Taṃ kho panānanda, kalyāṇaṃ vattaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva brahmalokūpapattiyā. Idaṃ kho panānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamañcānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo sammāsati, sammāsamādhi. Idaṃ kho, ānanda, etarahi mayā kalyāṇaṃ vattaṃ nihitaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Taṃ vo ahaṃ, ānanda, evaṃ vadāmi – ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyātha, mā kho me tumhe antimapurisā ahuvattha’. Yasmiṃ kho, ānanda, purisayuge vattamāne evarūpassa kalyāṇassa vattassa samucchedo hoti so tesaṃ antimapuriso hoti. Taṃ vo ahaṃ, ānanda, evaṃ vadāmi– ‘yena me idaṃ kalyāṇaṃ vattaṃ nihitaṃ anuppavatteyyātha, mā kho me tumhe antimapurisā ahuvatthā’”ti.
     Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Maghadevasuttaṃ niṭṭhitaṃ tatiyaṃ.


增壹阿含50品6经

MN.12/(2) Mahāsīhanādasuttaṃ
     146. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati bahinagare aparapure vanasaṇḍe. Tena kho pana samayena sunakkhatto licchaviputto acirapakkanto hoti imasmā dhammavinayā. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati– “natthi samaṇassa gotamassa uttari manussadhammā alamariyañāṇadassanaviseso. Takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ. Yassa ca khvāssa atthāya dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā”ti.
    ……（编译者删略）
     153. “Pañca kho imā, sāriputta, gatiyo. Katamā pañca? Nirayo, tiracchānayoni, pettivisayo, manussā, devā. Nirayañcāhaṃ, sāriputta, pajānāmi, nirayagāmiñca maggaṃ, nirayagāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati tañca pajānāmi. Tiracchānayoniñcāhaṃ, sāriputta, pajānāmi, tiracchānayonigāmiñca maggaṃ, tiracchānayonigāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapajjati tañca pajānāmi. Pettivisayaṃ cāhaṃ, sāriputta, pajānāmi, pettivisayagāmiñca maggaṃ, pettivisayagāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapajjati tañca pajānāmi. Manusse cāhaṃ, sāriputta, pajānāmi, manussalokagāmiñca maggaṃ manussalokagāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā manussesu upapajjati tañca pajānāmi. Deve cā haṃ, sāriputta, pajānāmi, devalokagāmiñca maggaṃ, devalokagāminiñca paṭipadaṃ; yathā paṭipanno ca kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati tañca pajānāmi. Nibbānañcāhaṃ, sāriputta, pajānāmi, nibbānagāmiñca maggaṃ, nibbānagāminiñc paṭipadaṃ; yathā paṭipanno ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati tañca pajānāmi.
     154. “Idhāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ, ekantadukkhā tibbā kaṭukā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, aṅgārakāsu sādhikaporisā pūrā aṅgārānaṃ vītaccikānaṃ vītadhūmānaṃ. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva aṅgārakāsuṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imaṃyeva aṅgārakāsuṃ āgamissatī’ti Tamenaṃ passeyya aparena samayena tassā aṅgārak āsuyā patitaṃ, ekantadukkhā tibbā kaṭukā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ, ekantadukkhā tibbā kaṭukā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapannaṃ, dukkhā tibbā kaṭukā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, gūthakūpo sādhikaporiso, pūro gūthassa. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva gūthakūpaṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā imaṃyeva gūthakūpaṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena tasmiṃ gūthakūpe patitaṃ, dukkhā tibbā kaṭukā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekacca� � puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapannaṃ, dukkhā tibbā kaṭukā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapannaṃ, dukkhabahulā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, rukkho visame bhūmibhāge jāto tanupattapalāso kabaracchāyo Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva rukkhaṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imaṃyeva rukkhaṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena tassa rukkhassa chāyāya nisinnaṃ vā nipannaṃ vā dukkhabahulā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekac caṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapannaṃ, dukkhabahulā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā kāyassa bhedā paraṃ maraṇā manussesu upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā manussesu upapannaṃ, sukhabahulā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, rukkho same bhūmibhāge jāto bahalapattapalāso sandacchāyo. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva rukkhaṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imameva rukkhaṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena tassa rukkhassa chāyāya nisinnaṃ vā nipannaṃ vā sukhabahulā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggala� � evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā kāyassa bhedā paraṃ maraṇā manussesu upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā manussesu upapannaṃ, sukhabahulā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissatī’ti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannaṃ, ekantasukhā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, pāsādo, tatrāssa kūṭāgāraṃ ullittāvalittaṃ nivātaṃ phusitaggaḷaṃ pihitavātapānaṃ. Tatrāssa pallaṅko gonakatthato paṭikatthato paṭalikatthato kadalimigapavarapaccattharaṇo sa-uttaracchado ubhatolohitakūpadhāno. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva pāsādaṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathāyaṃ bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imaṃyeva pāsādaṃ āgamissatī’ti. Tamenaṃ passeyya aparena samayena tasmiṃ pāsāde tasmiṃ kūṭāgāre tasmiṃ pallaṅke nisinnaṃ vā nipannaṃ vā ekantasukhā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho yathā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissatīti. Tamenaṃ passāmi aparena samayena dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannaṃ, ekantasukhā vedanā vedayamānaṃ.
     “Idha panāhaṃ, sāriputta, ekaccaṃ puggalaṃ cetasā ceto paricca pajānāmi– tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā āsavānaṃ khayā anāsaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatīti. Tamenaṃ passāmi aparena samayena āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantaṃ, ekantasukhā vedanā vedayamānaṃ. Seyyathāpi, sāriputta, pokkharaṇī acchodakā sātodakā sītodakā setakā supatitthā ramaṇīyā. Avidūre cassā tibbo vanasaṇḍo. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito ekāyanena maggena tameva pokkharaṇiṃ paṇidhāya. Tamenaṃ cakkhumā puriso disvā evaṃ vadeyya– ‘tathā bhavaṃ puriso paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā imaṃyeva pokkharaṇiṃ āgamissatī’ti. Tamena ṃ passeyya aparena samayena taṃ pokkharaṇiṃ ogāhetvā nhāyitvā ca pivitvā ca sabbadarathakilamathapariḷāhaṃ paṭippassambhetvā paccuttaritvā tasmiṃ vanasaṇḍe nisinnaṃ vā nipannaṃ vā, ekantasukhā vedanā vedayamānaṃ. Evameva kho ahaṃ, sāriputta, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi – tathāyaṃ puggalo paṭipanno tathā ca iriyati tañca maggaṃ samārūḷho, yathā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatī’ti. Tamenaṃ passāmi aparena samayena āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantaṃ, ekantasukhā vedanā vedayamānaṃ. Imā kho, sāriputta, pañca gatiyo.
     “Yo kho maṃ, sāriputta, evaṃ jānantaṃ evaṃ passantaṃ evaṃ vadeyya– ‘natthi samaṇassa gotamassa uttarimanussadhammā alamariyañāṇadassanaviseso; takkapariyāhataṃ samaṇo gotamo dhammaṃ deseti vīmaṃsānucaritaṃ sayaṃpaṭibhānan’ti taṃ, sāriputta, vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye. Seyyathāpi, sāriputta, bhikkhu sīlasampanno samādhisampanno paññāsampanno diṭṭheva dhamme aññaṃ ārādheyya, evaṃ sampadamidaṃ, sāriputta, vadāmi ‘taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā yathābhataṃ nikkhitto evaṃ niraye’.
    ……（编译者删略）


增壹阿含50品7经

AN.4.40/ 10. Mahāsālaputtasuttaṃ
     40. “Himavantaṃ, bhikkhave, pabbatarājaṃ nissāya mahāsālā pañcahi vaḍḍhīhi vaḍḍhanti. Katamāhi pañcahi? Sākhāpattapalāsena vaḍḍhanti; tacena vaḍḍhanti; papaṭikāya vaḍḍhanti; pheggunā vaḍḍhanti; sārena vaḍḍhanti. Himavantaṃ, bhikkhave, pabbatarājaṃ nissāya mahāsālā imāhi pañcahi vaḍḍhīhi vaḍḍhanti. Evamevaṃ kho, bhikkhave, saddhaṃ kulaputtaṃ nissāya antojano pañcahi vaḍḍhīhi vaḍḍhati. Katamāhi pañcahi? Saddhāya vaḍḍhati; sīlena vaḍḍhati; sutena vaḍḍhati; cāgena vaḍḍhati; paññāya vaḍḍhati. Saddhaṃ, bhikkhave, kulaputtaṃ nissāya antojano imāhi pañcahi vaḍḍhīhi vaḍḍhatī”ti.
     “Yathā hi pabbato selo, araññasmiṃ brahāvane;
     Taṃ rukkhā upanissāya, vaḍḍhante te vanappatī.
     “Tatheva sīlasampannaṃ, saddhaṃ kulaputtaṃ imaṃ.
     Upanissāya vaḍḍhanti, puttadārā ca bandhavā.
     Amaccā ñātisaṅghā ca, ye cassa anujīvino.
     “Tyassa sīlavato sīlaṃ, cāgaṃ sucaritāni ca;
     Passamānānukubbanti, ye bhavanti vicakkhaṇā.
     “Imaṃ dhammaṃ caritvāna, maggaṃ sugatigāminaṃ;
     Nandino devalokasmiṃ, modanti kāmakāmino”ti. Dasamaṃ.
     Sumanavaggo catuttho.
     Tassuddānaṃ–
     Sumanā cundī uggaho, sīho dānānisaṃsako;
     Kālabhojanasaddhā ca, puttasālehi te dasāti.


增壹阿含50品8经

MN.21/(1) Kakacūpamasuttaṃ
     222. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho viharati. Evaṃ saṃsaṭṭho āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati – sace koci bhikkhu āyasmato moḷiyaphaggunassa sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tenāyasmā moḷiyaphagguno kupito anattamano adhikaraṇampi karoti. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā āyasmato moḷiyaphaggunassa avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “āyasmā, bhante, moḷiyaphagguno bhikkhunīhi saddhiṃ ativelaṃ saṃs aṭṭho viharati. Evaṃ saṃsaṭṭho, bhante, āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharati – sace koci bhikkhu āyasmato moḷiyaphaggunassa sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tenāyasmā moḷiyaphagguno kupito anattamano adhikaraṇampi karoti. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā āyasmato moḷiyaphaggunassa avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho, bhante, āyasmā moḷiyaphagguno bhikkhunīhi saddhiṃ viharatī”ti.
     223. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi – “ehi tvaṃ bhikkhu, mama vacanena moḷiyaphaggunaṃ bhikkhuṃ āmantehi– ‘satthā taṃ, āvuso phagguna, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā moḷiyaphagguno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ moḷiyaphaggunaṃ etadavoca– “satthā taṃ, āvuso phagguna, āmantetī”ti. “Evamāvuso”ti kho āyasmā moḷiyaphagguno tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ moḷiyaphaggunaṃ bhagavā etadavoca–
     “Saccaṃ kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho viharasi? Evaṃ saṃsaṭṭho kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ viharasi– sace koci bhikkhu tuyhaṃ sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāsati, tena tvaṃ kupito anattamano adhikaraṇampi karosi. Sace pana koci bhikkhu tāsaṃ bhikkhunīnaṃ sammukhā tuyhaṃ avaṇṇaṃ bhāsati, tena tā bhikkhuniyo kupitā anattamanā adhikaraṇampi karonti. Evaṃ saṃsaṭṭho kira tvaṃ, phagguna, bhikkhunīhi saddhiṃ viharasī”ti? “Evaṃ, bhante”ti. “Nanu tvaṃ, phagguna, kulaputto saddhā agārasmā anagāriyaṃ pabbajito”ti? “Evaṃ, bhante”ti.
     224. “Na kho te etaṃ, phagguna, patirūpaṃ kulaputtassa saddhā agārasmā anagāriyaṃ pabbajitassa, yaṃ tvaṃ bhikkhunīhi saddhiṃ ativelaṃ saṃsaṭṭho vihareyyāsi. Tasmātiha, phagguna, tava cepi koci sammukhā tāsaṃ bhikkhunīnaṃ avaṇṇaṃ bhāseyya, tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ– ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci sammukhā tāsaṃ bhikkhunīnaṃ pāṇinā pahāraṃ dadeyya, leḍḍunā pahāraṃ dadeyya, daṇḍena pahāraṃ dadeyya, satthena pahāraṃ dadeyya. Tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci sammukhā avaṇṇaṃ bhāseyya, tatrāpi tvaṃ, phagguna ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabbaṃ.
     “Tasmātiha, phagguna, tava cepi koci pāṇinā pahāraṃ dadeyya, leḍḍunā pahāraṃ dadeyya, daṇḍena pahāraṃ dadeyya, satthena pahāraṃ dadeyya, tatrāpi tvaṃ, phagguna, ye gehasitā chandā ye gehasitā vitakkā te pajaheyyāsi. Tatrāpi te, phagguna, evaṃ sikkhitabbaṃ ‘na ceva me cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāmi, hitānukampī ca viharissāmi mettacitto, na dosantaro’ti. Evañhi te, phagguna, sikkhitabban”ti.
     225. Atha kho bhagavā bhikkhū āmantesi– “ārādhayiṃsu vata me, bhikkhave, bhikkhū ekaṃ samayaṃ cittaṃ. Idhāhaṃ, bhikkhave, bhikkhū āmantesiṃ– ahaṃ kho, bhikkhave, ekāsanabhojanaṃ bhuñjāmi. Ekāsanabhojanaṃ kho ahaṃ, bhikkhave, bhuñjamāno appābādhatañca sañjānāmi appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañca. Etha tumhepi, bhikkhave, ekāsanabhojanaṃ bhuñjatha. Ekāsanabhojanaṃ kho, bhikkhave, tumhepi bhuñjamānā appābādhatañca sañjānissatha appātaṅkatañca lahuṭṭhānañca balañca phāsuvihārañcāti. Na me, bhikkhave, tesu bhikkhūsu anusāsanī karaṇīyā ahosi; satuppādakaraṇīyameva me, bhikkhave, tesu bhikkhūsu ahosi.
     “Seyyathāpi, bhikkhave, subhūmiyaṃ catumahāpathe ājaññaratho yutto assa ṭhito odhastapatodo. Tamenaṃ dakkho yoggācariyo assadammasārathi abhiruhitvā, vāmena hatthena rasmiyo gahetvā, dakkhiṇena hatthena patodaṃ gahetvā, yenicchakaṃ yadicchakaṃ sāreyyapi paccāsāreyyapi. Evameva kho, bhikkhave, na me tesu bhikkhūsu anusāsanī karaṇīyā ahosi, satuppādakaraṇīyameva me, bhikkhave, tesu bhikkhūsu ahosi. Tasmātiha, bhikkhave, tumhepi akusalaṃ pajahatha, kusalesu dhammesu āyogaṃ karotha. Evañhi tumhepi imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatha.
     “Seyyathāpi bhikkhave, gāmassa vā nigamassa vā avidūre mahantaṃ sālavanaṃ. Tañcassa eḷaṇḍehi sañchannaṃ. Tassa kocideva puriso uppajjeyya atthakāmo hitakāmo yogakkhemakāmo. So yā tā sālalaṭṭhiyo kuṭilā ojāpaharaṇiyo tā chetvā bahiddhā nīhareyya, antovanaṃ suvisodhitaṃ visodheyya. Yā pana tā sālalaṭṭhiyo ujukā sujātā tā sammā parihareyya. Evañhetaṃ, bhikkhave, sālavanaṃ aparena samayena vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyya. Evameva kho, bhikkhave, tumhepi akusalaṃ pajahatha, kusalesu dhammesu āyogaṃ karotha. Evañhi tumhepi imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatha.
     226. “Bhūtapubbaṃ, bhikkhave, imissāyeva sāvatthiyā vedehikā nāma gahapatānī ahosi. Vedehikāya, bhikkhave, gahapatāniyā evaṃ kalyāṇo kittisaddo abbhuggato– ‘soratā vedehikā gahapatānī, nivātā vedehikā gahapatānī, upasantā vedehikā gahapatānī’ti. Vedehikāya kho pana, bhikkhave, gahapatāniyā kāḷī nāma dāsī ahosi dakkhā analasā susaṃvihitakammantā.
     “Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘mayhaṃ kho ayyāya evaṃ kalyāṇo kittisaddo abbhuggato– “soratā vedehikā gahapatānī, nivātā vedehikā gahapatānī, upasantā vedehikā gahapatānī”ti. Kiṃ nu kho me ayyā santaṃyeva nu kho ajjhattaṃ kopaṃ na pātukaroti udāhu asantaṃ udāhu mayhamevete kammantā susaṃvihitā yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ? Yaṃnūnāhaṃ ayyaṃ vīmaṃseyyan’ti. Atha kho, bhikkhave, kāḷī dāsī divā uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca– ‘he je kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divā uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi , divā uṭṭhāsī’ti kupitā anattamanā bhākuṭiṃ akāsi. Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘santaṃyeva kho me ayyā ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ; mayhamevete kammantā susaṃvihitā, yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Yaṃnūnāhaṃ bhiyyosomattāya ayyaṃ vīmaṃseyyan’”ti.
     “Atha kho, bhikkhave, kāḷī dāsī divātaraṃyeva uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca– ‘he je, kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divātaraṃ uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi, divātaraṃ uṭṭhāsī’ti kupitā anattamanā anattamanavācaṃ nicchāresi. Atha kho, bhikkhave, kāḷiyā dāsiyā etadahosi– ‘santaṃyeva kho me ayyā ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Mayhamevete kammantā susaṃvihitā, yena me ayyā santaṃyeva ajjhattaṃ kopaṃ na pātukaroti, no asantaṃ. Yaṃnūnāhaṃ bhiyyosomattāya ayyaṃ vīmaṃseyyan’ti.
     “Atha kho, bhikkhave, kāḷī dāsī divātaraṃyeva uṭṭhāsi. Atha kho, bhikkhave, vedehikā gahapatānī kāḷiṃ dāsiṃ etadavoca ‘he je, kāḷī’ti. ‘Kiṃ, ayye’ti? ‘Kiṃ, je, divā uṭṭhāsī’ti? ‘Na khvayye, kiñcī’ti. ‘No vata re kiñci, pāpi dāsi, divā uṭṭhāsī’ti kupitā anattamanā aggaḷasūciṃ gahetvā sīse pahāraṃ adāsi, sīsaṃ vobhindi. Atha kho, bhikkhave, kāḷī dāsī bhinnena sīsena lohitena galantena paṭivissakānaṃ ujjhāpesi– ‘passathayye, soratāya kammaṃ; passathayye, nivātāya kammaṃ, passathayye, upasantāya kammaṃ! Kathañhi nāma ekadāsikāya divā uṭṭhāsīti kupitā anattamanā aggaḷasūciṃ gahetvā sīse pahāraṃ dassati, sīsaṃ vobhindissatī’ti.
     “Atha kho, bhikkhave, vedehikāya gahapatāniyā aparena samayena evaṃ pāpako kittisaddo abbhuggacchi– ‘caṇḍī vedehikā gahapatānī, anivātā vedehikā gahapatānī, anupasantā vedehikā gahapatānī’ti.
     “Evameva kho, bhikkhave, idhekacco bhikkhu tāvadeva soratasorato hoti nivātanivāto hoti upasantūpasanto hoti yāva na amanāpā vacanapathā phusanti. Yato ca, bhikkhave, bhikkhuṃ amanāpā vacanapathā phusanti, atha bhikkhu ‘sorato’ti veditabbo, ‘nivāto’ti veditabbo, ‘upasanto’ti veditabbo. Nāhaṃ taṃ, bhikkhave, bhikkhuṃ ‘suvaco’ti vadāmi yo cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārahetu suvaco hoti, sovacassataṃ āpajjati. Taṃ kissa hetu? Tañhi so, bhikkhave, bhikkhu cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ alabhamāno na suvaco hoti, na sovacassataṃ āpajjati. Yo ca kho, bhikkhave, bhikkhu dhammaṃyeva sakkaronto, dhammaṃ garuṃ karonto, dhammaṃ mānento, dhammaṃ pūjento, dhammaṃ apacāyamāno suvaco hoti, sovacassataṃ āpajjati, tamahaṃ ‘suvaco’ti vadāmi. Tasmātiha, bhikkhave, ‘dhammaṃyeva sakkarontā, dhammaṃ garuṃ karontā, dhammaṃ mānentā, dhammaṃ pūjentā, dhamma� � apacāyamānā suvacā bhavissāma, sovacassataṃ āpajjissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     227. “Pañcime, bhikkhave, vacanapathā yehi vo pare vadamānā vadeyyuṃ– kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā, bhikkhave, pare vadamānā vadeyyuṃ akālena vā; bhūtena vā, bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; saṇhena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā, na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ mettāsahagatena cittena vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’t i. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     228. “Seyyathāpi, bhikkhave, puriso āgaccheyya kudālapiṭakaṃ ādāya. So evaṃ vadeyya– ‘ahaṃ imaṃ mahāpathaviṃ apathaviṃ karissāmī’ti So tatra tatra vikhaṇeyya, tatra tatra vikireyya, tatra tatra oṭṭhubheyya, tatra tatra omutteyya– ‘apathavī bhavasi, apathavī bhavasī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso imaṃ mahāpathaviṃ apathaviṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Ayañhi, bhante, mahāpathavī gambhīrā appameyyā. Sā na sukarā apathavī kātuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ– kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā bhikkhave, pare vadamānā vadeyyuṃ akālena vā; bhūtena vā bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; sa� �hena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā; mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ pathavisamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     229. “Seyyathāpi, bhikkhave, puriso āgaccheyya lākhaṃ vā haliddiṃ vā nīlaṃ vā mañjiṭṭhaṃ vā ādāya. So evaṃ vadeyya– ‘ahaṃ imasmiṃ ākāse rūpaṃ likhissāmi, rūpapātubhāvaṃ karissāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso imasmiṃ ākāse rūpaṃ likheyya, rūpapātubhāvaṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Ayañhi, bhante, ākāso arūpī anidassano. Tattha na sukaraṃ rūpaṃ likhituṃ, rūpapātubhāvaṃ kātuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā …pe… ‘na ceva… tadārammaṇañca sabbāvantaṃ lokaṃ ākāsasamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     230. “Seyyathāpi, bhikkhave, puriso āgaccheyya ādittaṃ tiṇukkaṃ ādāya. So evaṃ vadeyya– ‘ahaṃ imāya ādittāya tiṇukkāya gaṅgaṃ nadiṃ santāpessāmi saṃparitāpessāmī’ti. Taṃ kiṃ maññatha, bhikkhave, api nu so puriso ādittāya tiṇukkāya gaṅgaṃ nadiṃ santāpeyya saṃparitāpeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Gaṅgā hi, bhante, nadī gambhīrā appameyyā. Sā na sukarā ādittāya tiṇukkāya santāpetuṃ saṃparitāpetuṃ; yāvadeva ca pana so puriso kilamathassa vighātassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā …pe… ‘na ceva… tadārammaṇañca sabbāvantaṃ lokaṃ gaṅgāsamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā”ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     231. “Seyyathāpi, bhikkhave, biḷārabhastā madditā sumadditā suparimadditā, mudukā tūlinī chinnasassarā chinnabhabbharā. Atha puriso āgaccheyya kaṭṭhaṃ vā kathalaṃ vā ādāya. So evaṃ vadeyya– ‘ahaṃ imaṃ biḷārabhastaṃ madditaṃ sumadditaṃ suparimadditaṃ, mudukaṃ tūliniṃ, chinnasassaraṃ chinnabhabbharaṃ kaṭṭhena vā kathalena vā sarasaraṃ karissāmi bharabharaṃ karissāmī’ti Taṃ kiṃ maññatha, bhikkhave, api nu so puriso amuṃ biḷārabhastaṃ madditaṃ sumadditaṃ suparimadditaṃ, mudukaṃ tūliniṃ, chinnasassaraṃ chinnabhabbharaṃ kaṭṭhena vā kathalena vā sarasaraṃ kareyya, bharabharaṃ kareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Amu hi, bhante, biḷārabhastā madditā sumadditā suparimadditā, mudukā tūlinī, chinnasassarā chinnabhabbharā. Sā na sukarā kaṭṭhena vā kathalena vā sarasaraṃ kātuṃ bharabharaṃ kātuṃ; yāvadeva ca pana so puriso kilamathassa vighā tassa bhāgī assā”ti. “Evameva kho, bhikkhave, pañcime vacanapathā yehi vo pare vadamānā vadeyyuṃ kālena vā akālena vā; bhūtena vā abhūtena vā; saṇhena vā pharusena vā; atthasaṃhitena vā anatthasaṃhitena vā; mettacittā vā dosantarā vā. Kālena vā bhikkhave pare vadamānā vadeyyuṃ akālena vā; bhūtena vā, bhikkhave, pare vadamānā vadeyyuṃ abhūtena vā; saṇhena vā, bhikkhave, pare vadamānā vadeyyuṃ pharusena vā; atthasaṃhitena vā, bhikkhave, pare vadamānā vadeyyuṃ anatthasaṃhitena vā; mettacittā vā, bhikkhave, pare vadamānā vadeyyuṃ dosantarā vā. Tatrāpi vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma, tadārammaṇañca sabbāvantaṃ lokaṃ biḷārabhastāsamena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena phari tvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     232. “Ubhatodaṇḍakena cepi, bhikkhave, kakacena corā ocarakā aṅgamaṅgāni okanteyyuṃ, tatrāpi yo mano padūseyya, na me so tena sāsanakaro. Tatrāpi vo, bhikkhave evaṃ sikkhitabbaṃ– ‘na ceva no cittaṃ vipariṇataṃ bhavissati, na ca pāpikaṃ vācaṃ nicchāressāma, hitānukampī ca viharissāma mettacittā na dosantarā. Tañca puggalaṃ mettāsahagatena cetasā pharitvā viharissāma tadārammaṇañca sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyābajjhena pharitvā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ.
     233. “Imañca tumhe, bhikkhave, kakacūpamaṃ ovādaṃ abhikkhaṇaṃ manasi kareyyātha. Passatha no tumhe, bhikkhave, taṃ vacanapathaṃ, aṇuṃ vā thūlaṃ vā, yaṃ tumhe nādhivāseyyāthā”ti? “No hetaṃ, bhante”. “Tasmātiha, bhikkhave, imaṃ kakacūpamaṃ ovādaṃ abhikkhaṇaṃ manasikarotha. Taṃ vo bhavissati dīgharattaṃ hitāya sukhāyā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Kakacūpamasuttaṃ niṭṭhitaṃ paṭhamaṃ.


增壹阿含50品9经

AN.4.156/ 6. Kappasuttaṃ
     156. “Cattārimāni bhikkhave, kappassa asaṅkhyeyyāni. Katamāni cattāri? Yadā, bhikkhave, kappo saṃvaṭṭati, taṃ na sukaraṃ saṅkhātuṃ ettakāni vassānīti vā, ettakāni vassasatānīti vā, ettakāni vassasahassānīti vā, ettakāni vassasatasahassānīti vā.
    “Yadā, bhikkhave, kappo saṃvaṭṭo tiṭṭhati, taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassānīti vā, ettakāni vassasatānīti vā, ettakāni vassasahassānīti vā, ettakāni vassasatasahassānīti vā.
     “Yadā, bhikkhave, kappo vivaṭṭati, taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassānīti vā, ettakāni vassasatānīti vā, ettakāni vassasahassānīti vā, ettakāni vassasatasahassānīti vā.
     “Yadā, bhikkhave, kappo vivaṭṭo tiṭṭhati, taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassānīti vā, ettakāni vassasatānīti vā, ettakāni vassasahassānīti vā, ettakāni vassasatasahassānīti vā. Imāni kho, bhikkhave, cattāri kappassa asaṅkhyeyyānī”ti. Chaṭṭhaṃ.


增壹阿含50品10经

SN.15.20/(10). Vepullapabbatasuttaṃ
     143. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Bhūtapubbaṃ, bhikkhave, imassa vepullassa pabbatassa ‘pācīnavaṃso’tveva samaññā udapādi. Tena kho pana, bhikkhave samayena manussānaṃ ‘tivarā’tveva samaññā udapādi. Tivarānaṃ, bhikkhave, manussānaṃ cattārīsa vassasahassāni āyuppamāṇaṃ ahosi. Tivarā, bhikkhave, manussā pācīnavaṃsaṃ pabbataṃ catūhena ārohanti, catūhena orohanti. Tena kho pana, bhikkhave samayena kakusandho bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa vidhurasañjīvaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccituṃ.
     “Bhūtapubbaṃ bhikkhave, imassa vepullassa pabbatassa ‘vaṅkako’tveva samaññā udapādi. Tena kho pana, bhikkhave, samayena manussānaṃ ‘rohitassā’tveva samaññā udapādi. Rohitassānaṃ, bhikkhave, manussānaṃ tiṃsavassasahassāni āyuppamāṇaṃ ahosi. Rohitassā, bhikkhave, manussā vaṅkakaṃ pabbataṃ tīhena ārohanti, tīhena orohanti. Tena kho pana, bhikkhave, samayena koṇāgamano bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa bhiyyosuttaraṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Bhūtapubbaṃ, bhikkhave, imassa vepullassa pabbatassa ‘supasso’tveva samaññā udapādi. Tena kho pana, bhikkhave, samayena manussānaṃ ‘suppiyā’tveva samaññā udapādi. Suppiyānaṃ, bhikkhave, manussānaṃ vīsativassasahassāni āyuppamāṇaṃ ahosi. Suppiyā, bhikkhave, manussā supassaṃ pabbataṃ dvīhena ārohanti, dvīhena orohanti. Tena kho pana, bhikkhave, samayena kassapo bhagavā arahaṃ sammāsambuddho loke uppanno hoti. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa tissabhāradvājaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Passatha, bhikkhave, sā cevimassa pabbatassa samaññā antarahitā, te ca manussā kālaṅkatā, so ca bhagavā parinibbuto. Evaṃ aniccā bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Etarahi kho pana, bhikkhave, imassa vepullassa pabbatassa ‘vepullo’tveva samaññā udapādi. Etarahi kho pana, bhikkhave, imesaṃ manussānaṃ ‘māgadhakā’tveva samaññā udapādi. Māgadhakānaṃ, bhikkhave, manussānaṃ appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ; yo ciraṃ jīvati so vassasataṃ appaṃ vā bhiyyo. Māgadhakā, bhikkhave, manussā vepullaṃ pabbataṃ muhuttena ārohanti muhuttena orohanti. Etarahi kho panāhaṃ, bhikkhave, arahaṃ sammāsambuddho loke uppanno. Mayhaṃ kho pana, bhikkhave, sāriputtamoggallānaṃ nāma sāvakayugaṃ aggaṃ bhaddayugaṃ. Bhavissati, bhikkhave, so samayo yā ayañcevimassa pabbatassa samaññā antaradhāyissati, ime ca manussā kālaṃ karissanti, ahañca parinibbāyissāmi. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ addhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Pācīnavaṃso tivarānaṃ, rohitassāna vaṅkako;
     Suppiyānaṃ supassoti, māgadhānañca vepullo.
     “Aniccā vata saṅkhārā, uppādavayadhammino;
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti. Dasamaṃ.
     Dutiyo vaggo.
     Tassuddānaṃ–
     Duggataṃ sukhitañceva, tiṃsa mātāpitena ca;
     Bhātā bhaginī putto ca, dhītā vepullapabbataṃ.
     Anamataggasaṃyuttaṃ samattaṃ.


增壹阿含51品1经

SN.15.3/(3). Assusuttaṃ
     126. Sāvatthiyaṃ viharati …pe… “anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, yaṃ vā catūsu mahāsamuddesu udakan”ti? “Yathā kho mayaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāma, etadeva, bhante, bahutaraṃ yaṃ no iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakan”ti.
     “Sādhu sādhu, bhikkhave, sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Etadeva, bhikkhave, bahutaraṃ yaṃ vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, mātumaraṇaṃ paccanubhūtaṃ; tesaṃ vā mātumaraṇaṃ paccanubhontānaṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, pitumaraṇaṃ paccanubhūtaṃ …pe… bhātumaraṇaṃ paccanubhūtaṃ… bhaginimaraṇaṃ paccanubhūtaṃ… puttamaraṇaṃ paccanubhūtaṃ… dhītumaraṇaṃ paccanubhūtaṃ… ñātibyasanaṃ paccanubhūtaṃ… bhogabyasanaṃ paccanubhūtaṃ. Dīgharattaṃ vo, bhikkhave rogabyasanaṃ paccanubhūtaṃ, tesaṃ vo rogabyasanaṃ paccanubhontānaṃ amanāpasampayogā manāpavippayogā kandantānaṃ rodantānaṃ assu passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Tatiyaṃ.


增壹阿含51品2经

SN.15.13/(3). Tiṃsamattasuttaṃ
     136. Rājagahe viharati veḷuvane. Atha kho tiṃsamattā pāveyyakā bhikkhū sabbe āraññikā sabbe piṇḍapātikā sabbe paṃsukūlikā sabbe tecīvarikā sabbe sasaṃyojanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Atha kho bhagavato etadahosi– “ime kho tiṃsamattā pāveyyakā bhikkhū sabbe āraññikā sabbe piṇḍapātikā sabbe paṃsukūlikā sabbe tecīvarikā sabbe sasaṃyojanā. Yaṃnūnāhaṃ imesaṃ tathā dhammaṃ deseyyaṃ yathā nesaṃ imasmiṃyeva āsane anupādāya āsavehi cittāni vimucceyyun”ti. Atha kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Anamataggoyaṃ, bhikkhave, saṃsāro. Pubbā koṭi na paññāyati avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ sandhāvataṃ saṃsarataṃ. Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho bahutaraṃ, yaṃ vā vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, yaṃ vā catūsu mahāsamuddesu udakan”ti? “Yathā kho mayaṃ, bhante, bhagavatā dhammaṃ desitaṃ ājānāma, etadeva, bhante, bahutaraṃ, yaṃ no iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakan”ti.
     “Sādhu sādhu, bhikkhave, sādhu kho me tumhe, bhikkhave, evaṃ dhammaṃ desitaṃ ājānātha. Etadeva, bhikkhave, bahutaraṃ, yaṃ vo iminā dīghena addhunā sandhāvataṃ saṃsarataṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, gunnaṃ sataṃ gobhūtānaṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Dīgharattaṃ vo, bhikkhave, mahiṃsānaṃ sataṃ mahiṃsabhūtānaṃ sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ …pe… dīgharattaṃ vo, bhikkhave, urabbhānaṃ sataṃ urabbhabhūtānaṃ …pe… ajānaṃ sataṃ ajabhūtānaṃ… migānaṃ sataṃ migabhūtānaṃ… kukkuṭānaṃ sataṃ kukkuṭabhūtānaṃ… sūkarānaṃ sataṃ sūkarabhūtānaṃ… dīgharattaṃ vo, bhikkhave, corā gāmaghātāti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ. Dīgharattaṃ vo, bhikkhave, corā pāripanthikā ti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ. Dīgharattaṃ vo, bhikkhave, corā pāradārikāti gahetvā sīsacchinnānaṃ lohitaṃ passannaṃ paggharitaṃ, na tveva catūsu mahāsamuddesu udakaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhave, saṃsāro …pe… alaṃ vimuccitun”ti.
     “Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne tiṃsamattānaṃ pāveyyakānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsū”ti. Tatiyaṃ.


增壹阿含51品4经

MN.16/(6) Cetokhilasuttaṃ
     185. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yassa kassaci, bhikkhave, bhikkhuno pañca cetokhilā appahīnā, pañca cetasovinibandhā asamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– netaṃ ṭhānaṃ vijjati.
     “Katamāssa pañca cetokhilā appahīnā honti? Idha, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme kaṅkhati vicikicchati nādhimuccati na sampasīdati …pe… evamassāyaṃ dutiyo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu saṅghe kaṅkhati vicikicchati nādhimuccati na sampasīdati …pe… evamassāyaṃ tatiyo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sikkhāya kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu sikkhāya kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetokhilo appahīno hoti. Imāssa pañca cetokhilā appahīnā honti.
     186. “Katamāssa pañca cetasovinibandhā asamucchinnā honti? Idha, bhikkhave, bhikkhu kāme avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Yo so, bhikkhave, bhikkhu kāme avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye avītarāgo hoti …pe… evamassāyaṃ dutiyo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu rūpe avītarāgo hoti …pe… evamassāyaṃ tatiyo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati. Yo so, bhikkhave, bhikkhu yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetasovinibandho asamucchinno hoti. Imāssa pañca cetasovinibandhā asamucchinnā honti.
     “Yassa kassaci, bhikkhave, bhikkhuno ime pañca cetokhilā appahīnā, ime pañca cetasovinibandhā asamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– netaṃ ṭhānaṃ vijjati.
     187. “Yassa kassaci, bhikkhave, bhikkhuno pañca cetokhilā pahīnā, pañca cetasovinibandhā susamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– ṭhānametaṃ vijjati.
     “Katamāssa pañca cetokhilā pahīnā honti? Idha, bhikkhave, bhikkhu satthari na kaṅkhati na vicikicchati adhimuccati sampasīdati. Yo so, bhikkhave, bhikkhu satthari na kaṅkhati na vicikicchati adhimuccati sampasīdati, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ dutiyo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu saṅghe na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ tatiyo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sikkhāya na kaṅkhati na vicikicchati adhimuccati sampasīdati …pe… evamassāyaṃ catuttho cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīsu na kupito hoti na anattamano anāhatacitto akhilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu na kupito hoti na anattamano anāhatacitto akhilajāto, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetokhilo pahīno hoti. Imāssa pañca cetokhilā pahīnā honti.
     188. “Katamāssa pañca cetasovinibandhā susamucchinnā honti? Idha, bhikkhave, bhikkhu kāme vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho. Yo so, bhikkhave, bhikkhu kāme vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetasovinibandho susamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye vītarāgo hoti …pe… rūpe vītarāgo hoti …pe… na yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati. Yo so, bhikkhave, bhikkhu na yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ catuttho cetasovinibandho susamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu na aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu na aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetasovinibandho susamucchinno hoti. Imāssa pañca cetasovinibandhā susamucchinnā honti.
     “Yassa kassaci, bhikkhave, bhikkhuno ime pañca cetokhilā pahīnā, ime pañca cetasovinibandhā susamucchinnā, so vatimasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatīti– ṭhānametaṃ vijjati.
     189. “So chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, ussoḷhīyeva pañcamī. Sa kho so, bhikkhave, evaṃ ussoḷhīpannarasaṅgasamannāgato bhikkhu bhabbo abhinibbidāya, bhabbo sambodhāya, bhabbo anuttarassa yogakkhemassa adhigamāya. Seyyathāpi, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā sammā adhisayitāni sammā pariseditāni sammā paribhāvitāni. Kiñcāpi tassā kukkuṭiyā na evaṃ icchā uppajjeyya– ‘aho vatime kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti. Atha kho bhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Evameva kho, bhikkhave, evaṃ ussoḷhipannarasaṅgasamannāgato bhikkhu bhabbo abhinibbidāya, bhabbo sambodhāya, bhabbo anuttarassa yogakkhemassa adhigamāyā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cetokhilasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


增壹阿含51品6经

SN.35.235(另版SN.35.194)/(8)Ādittapariyāyasuttaṃ
     235. “Ādittapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha. Katamo ca, bhikkhave, ādittapariyāyo, dhammapariyāyo? Varaṃ, bhikkhave, tattāya ayosalākāya ādittāya sampajjalitāya sajotibhūtāya cakkhundriyaṃ sampalimaṭṭhaṃ, na tveva cakkhuviññeyyesu rūpesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya, ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā, tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhena ayosaṅkunā ādittena sampajjalitena sajotibhūtena sotindriyaṃ sampalimaṭṭhaṃ, na tveva sotaviññeyyesu saddesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṅkareyya, ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi
     “Varaṃ bhikkhave, tiṇhena nakhacchedanena ādittena sampajjalitena sajotibhūtena ghānindriyaṃ sampalimaṭṭhaṃ, na tveva ghānaviññeyyesu gandhesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhena khurena ādittena sampajjalitena sajotibhūtena jivhindriyaṃ sampalimaṭṭhaṃ, na tveva jivhāviññeyyesu rasesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, tiṇhāya sattiyā ādittāya sampajjalitāya sajotibhūtāya kāyindriyaṃ sampalimaṭṭhaṃ, na tveva kāyaviññeyyesu phoṭṭhabbesu anubyañjanaso nimittaggāho. Nimittassādagathitaṃ vā, bhikkhave, viññāṇaṃ tiṭṭhamānaṃ tiṭṭheyya, anubyañjanassādagathitaṃ vā tasmiñce samaye kālaṃ kareyya. Ṭhānametaṃ vijjati, yaṃ dvinnaṃ gatīnaṃ aññataraṃ gatiṃ gaccheyya– nirayaṃ vā tiracchānayoniṃ vā. Imaṃ khvāhaṃ, bhikkhave, ādīnavaṃ disvā evaṃ vadāmi.
     “Varaṃ, bhikkhave, sottaṃ. Sottaṃ kho panāhaṃ, bhikkhave, vañjhaṃ jīvitānaṃ vadāmi, aphalaṃ jīvitānaṃ vadāmi, momūhaṃ jīvitānaṃ vadāmi, na tveva tathārūpe vitakke vitakkeyya yathārūpānaṃ vitakkānaṃ vasaṃ gato saṅghaṃ bhindeyya. Imaṃ khvāhaṃ, bhikkhave vañjhaṃ jīvitānaṃ ādīnavaṃ disvā evaṃ vadāmi.
     “Tattha, bhikkhave, sutavā ariyasāvako iti paṭisañcikkhati– ‘tiṭṭhatu tāva tattāya ayosalākāya ādittāya sampajjalitāya sajotibhūtāya cakkhundriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti cakkhu aniccaṃ, rūpā aniccā, cakkhuviññāṇaṃ aniccaṃ, cakkhusamphasso anicco, yampidaṃ cakkhusamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ’”.
     “Tiṭṭhatu tāva tiṇhena ayosaṅkunā ādittena sampajjalitena sajotibhūtena sotindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti sotaṃ aniccaṃ, saddā aniccā, sotaviññāṇaṃ aniccaṃ, sotasamphasso anicco, yampidaṃ sotasamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhena nakhacchedanena ādittena sampajjalitena sajotibhūtena ghānindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti ghānaṃ aniccaṃ, gandhā aniccā, ghānaviññāṇaṃ aniccaṃ, ghānasamphasso anicco, yampidaṃ ghānasamphassapaccayā uppajjati vedayitaṃ …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhena khurena ādittena sampajjalitena sajotibhūtena jivhindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti jivhā aniccā, rasā aniccā, jivhāviññāṇaṃ aniccaṃ, jivhāsamphasso anicco, yampidaṃ jivhāsamphassapaccayā uppajjati …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva tiṇhāya sattiyā ādittāya sampajjalitāya sajotibhūtāya kāyindriyaṃ sampalimaṭṭhaṃ. Handāhaṃ idameva manasi karomi– iti kāyo anicco, phoṭṭhabbā aniccā kāyaviññāṇaṃ aniccaṃ, kāyasamphasso anicco, yampidaṃ kāyasamphassapaccayā uppajjati vedayitaṃ …pe… tampi aniccaṃ.
     “Tiṭṭhatu tāva sottaṃ. Handāhaṃ idameva manasi karomi– iti mano anicco, dhammā aniccā, manoviññāṇaṃ aniccaṃ, manosamphasso anicco, yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tampi aniccaṃ”.
     “Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako cakkhusmimpi nibbindati, rūpesupi nibbindati, cakkhuviññāṇepi nibbindati, cakkhusamphassepi nibbindati …pe… yampidaṃ manosamphassapaccayā uppajjati vedayitaṃ sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā tasmimpi nibbindati. Nibbindaṃ virajjati; virāgā vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayaṃ kho, bhikkhave, ādittapariyāyo, dhammapariyāyo”ti. Aṭṭhamaṃ.


增壹阿含51品9经

AN.7.63(另版AN.7.59)/ 10. Bhariyāsuttaṃ
     63. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Tena kho pana samayena anāthapiṇḍikassa gahapatissa nivesane manussā uccāsaddā mahāsaddā honti. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Kiṃ nu te, gahapati, nivesane manussā uccāsaddā mahāsaddā kevaṭṭā maññe macchavilope”ti? “Ayaṃ, bhante, sujātā gharasuṇhā aḍḍhakulā ānītā. Sā neva sassuṃ ādiyati, na sasuraṃ ādiyati, na sāmikaṃ ādiyati, bhagavantampi na sakkaroti na garuṃ karoti na māneti na pūjetī”ti.
     Atha kho bhagavā sujātaṃ gharasuṇhaṃ āmantesi– “ehi, sujāte”ti! “Evaṃ, bhante”ti kho sujātā gharasuṇhā bhagavato paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sujātaṃ gharasuṇhaṃ bhagavā etadavoca
     “Satta kho imā, sujāte, purisassa bhariyāyo. Katamā satta? Vadhakasamā, corīsamā, ayyasamā, mātāsamā, bhaginīsamā, sakhīsamā, dāsīsamā. Imā kho, sujāte, satta purisassa bhariyāyo. Tāsaṃ tvaṃ katamā”ti? “Na kho ahaṃ, bhante, imassa bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me, bhante, bhagavā tathā dhammaṃ desetu yathāhaṃ imassa bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ jāneyyan”ti. “Tena hi, sujāte, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho sujātā gharasuṇhā bhagavato paccassosi. Bhagavā etadavoca–
     “Paduṭṭhacittā ahitānukampinī, aññesu rattā atimaññate patiṃ.
     Dhanena kītassa vadhāya ussukā, yā evarūpā purisassa bhariyā.
     ‘Vadhā ca bhariyā’ti ca sā pavuccati.
     “Yaṃ itthiyā vindati sāmiko dhanaṃ, sippaṃ vaṇijjañca kasiṃ adhiṭṭhahaṃ.
     Appampi tassa apahātumicchati, yā evarūpā purisassa bhariyā.
     ‘Corī ca bhariyā’ti ca sā pavuccati.
     “Akammakāmā alasā mahagghasā, pharusā ca caṇḍī duruttavādinī.
     Uṭṭhāyakānaṃ abhibhuyya vattati, yā evarūpā purisassa bhariyā.
     ‘Ayyā ca bhariyā’ti ca sā pavuccati.
     “Yā sabbadā hoti hitānukampinī, mātāva puttaṃ anurakkhate patiṃ.
     Tato dhanaṃ sambhatamassa rakkhati, yā evarūpā purisassa bhariyā.
     ‘Mātā ca bhariyā’ti ca sā pavuccati.
     “Yathāpi jeṭṭhā bhaginī kaniṭṭhakā, sagāravā hoti sakamhi sāmike.
     Hirīmanā bhattuvasānuvattinī, yā evarūpā purisassa bhariyā.
    ‘Bhaginī ca bhariyā’ti ca sā pavuccati.
     “Yācīdha disvāna patiṃ pamodati, sakhī sakhāraṃva cirassamāgataṃ.
     Koleyyakā sīlavatī patibbatā, yā evarūpā purisassa bhariyā.
     ‘Sakhī ca bhariyā’ti ca sā pavuccati.
     “Akkuddhasantā vadhadaṇḍatajjitā, aduṭṭhacittā patino titikkhati.
     Akkodhanā bhattuvasānuvattinī, yā evarūpā purisassa bhariyā.
     ‘Dāsī ca bhariyā’ti ca sā pavuccati.
     “Yācīdha bhariyā vadhakāti vuccati, ‘Corī ca ayyā’ti ca yā pavuccati.
     Dussīlarūpā pharusā anādarā, kāyassa bhedā nirayaṃ vajanti tā.
     “Yācīdha mātā bhaginī sakhīti ca, ‘Dāsī ca bhariyā’ti ca sā pavuccati.
     Sīle ṭhitattā cirarattasaṃvutā, kāyassa bhedā sugatiṃ vajanti tā”ti.
     “Imā kho, sujāte, satta purisassa bhariyāyo. Tāsaṃ tvaṃ katamā”ti? “Ajjatagge maṃ, bhante, bhagavā dāsīsamaṃ sāmikassa bhariyaṃ dhāretū”ti. Dasamaṃ.


增壹阿含52品3经

SN.15.6/(6). Sāsapasuttaṃ
     129. Sāvatthiyaṃ viharati. Atha kho aññataro bhikkhu yena bhagavā …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kīvadīgho, nu kho, bhante, kappo”ti? “Dīgho kho, bhikkhu, kappo. So na sukaro saṅkhātuṃ ettakāni vassāni iti vā …pe… ettakāni vassasatasahassāni iti vā”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū”ti bhagavā avoca. “Seyyathāpi, bhikkhu, āyasaṃ nagaraṃ yojanaṃ āyāmena yojanaṃ vitthārena yojanaṃ ubbedhena, puṇṇaṃ sāsapānaṃ guḷikābaddhaṃ. Tato puriso vassasatassa vassasatassa accayena ekamekaṃ sāsapaṃ uddhareyya. Khippataraṃ kho so, bhikkhu mahāsāsaparāsi iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva kappo. Evaṃ dīgho kho, bhikkhu, kappo. Evaṃ dīghānaṃ kho, bhikkhu, kappānaṃ neko kappo saṃsito, nekaṃ kappasataṃ saṃsitaṃ, nekaṃ kappasahassaṃ saṃsitaṃ, nekaṃ kappasatasahassaṃ saṃsitaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhu, saṃsāro …pe… alaṃ vimuccitun”ti. Chaṭṭhaṃ.


增壹阿含52品4经

SN.15.5/(5). Pabbatasuttaṃ
     128. Sāvatthiyaṃ viharati …pe… ārāme. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kīvadīgho nu kho, bhante, kappo”ti? “Dīgho kho, bhikkhu, kappo. So na sukaro saṅkhātuṃ ettakāni vassāni iti vā, ettakāni vassasatāni iti vā, ettakāni vassasahassāni iti vā, ettakāni vassasatasahassāni iti vā”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū”ti bhagavā avoca. “Seyyathāpi bhikkhu, mahāselo pabbato yojanaṃ āyāmena yojanaṃ vitthārena yojanaṃ ubbedhena acchinno asusiro ekagghano. Tamenaṃ puriso vassasatassa vassasatassa accayena kāsikena vatthena sakiṃ sakiṃ parimajjeyya. Khippataraṃ kho so, bhikkhu, mahāselo pabbato iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya na tveva kappo. Evaṃ dīgho, bhikkhu, kappo. Evaṃ dīghānaṃ kho, bhikkhu kappānaṃ neko kappo saṃsito, nekaṃ kappasataṃ saṃsitaṃ, nekaṃ kappasahassaṃ saṃsitaṃ, nekaṃ kappasatasahassaṃ saṃsitaṃ. Taṃ kissa hetu? Anamataggoyaṃ, bhikkhu, saṃsāro. Pubbā koṭi …pe… yāvañcidaṃ, bhikkhu, alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccitun”ti. Pañcamaṃ.


增壹阿含52品6经

AN.5.34/ 4. Sīhasenāpatisuttaṃ
     34. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho sīho senāpati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sīho senāpati bhagavantaṃ etadavoca– “sakkā nu kho, bhante, bhagavā sandiṭṭhikaṃ dānaphalaṃ paññāpetun”ti?
     “Sakkā, sīhā”ti bhagavā avoca– “dāyako, sīha, dānapati bahuno janassa piyo hoti manāpo. Yampi, sīha, dāyako dānapati bahuno janassa piyo hoti manāpo, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyakaṃ dānapatiṃ santo sappurisā bhajanti. Yampi, sīha, dāyakaṃ dānapatiṃ santo sappurisā bhajanti, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyakassa dānapatino kalyāṇo kittisaddo abbhuggacchati. Yampi, sīha, dāyakassa dānapatino kalyāṇo kittisaddo abbhuggacchati, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamati amaṅkubhūto. Yampi, sīha, dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamati amaṅkubhūto, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yampi, sīha, dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, idaṃ samparāyikaṃ dānaphalan”ti.
     Evaṃ vutte sīho senāpati bhagavantaṃ etadavoca– “yānimāni, bhante, bhagavatā cattāri sandiṭṭhikāni dānaphalāni akkhātāni, nāhaṃ ettha bhagavato saddhāya gacchāmi; ahaṃ petāni jānāmi. Ahaṃ, bhante, dāyako dānapati bahuno janassa piyo manāpo. Ahaṃ, bhante, dāyako dānapati; maṃ santo sappurisā bhajanti. Ahaṃ, bhante, dāyako dānapati; mayhaṃ kalyāṇo kittisaddo abbhuggato– ‘sīho senāpati dāyako kārako saṅghupaṭṭhāko’ti. Ahaṃ, bhante dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamāmi– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamāmi amaṅkubhūto. Yānimāni, bhante, bhagavatā cattāri sandiṭṭhikāni dānaphalāni akkhātāni, nāhaṃ ettha bhagavato saddhāya gacchāmi; ahaṃ petāni jānāmi. Yañca kho maṃ, bhante, bhagavā evamāha– ‘dāyako, sīha, dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī� �ti, etāhaṃ na jānāmi; ettha ca panāhaṃ bhagavato saddhāya gacchāmī”ti. “Evametaṃ, sīha, evametaṃ, sīha! Dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti.
     “Dadaṃ piyo hoti bhajanti naṃ bahū,
     Kittiñca pappoti yaso ca vaḍḍhati.
     Amaṅkubhūto parisaṃ vigāhati,
     Visārado hoti naro amaccharī.
     “Tasmā hi dānāni dadanti paṇḍitā,
     Vineyya maccheramalaṃ sukhesino.
     Te dīgharattaṃ tidive patiṭṭhitā,
     Devānaṃ sahabyagatā ramanti te.
     “Katāvakāsā katakusalā ito cutā,
     Sayaṃpabhā anuvicaranti nandanaṃ.
     Te tattha nandanti ramanti modare,
     Samappitā kāmaguṇehi pañcahi.
     “Katvāna vākyaṃ asitassa tādino,
     Ramanti sagge sugatassa sāvakā”ti. Catutthaṃ.


AN.1.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Ekakanipātapāḷi
1. Rūpādivaggo
AN.1.1
1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Nāhaṃ, bhikkhave, aññaṃ ekarūpampi samanupassāmi yaṃ evaṃ purisassa cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, itthirūpaṃ. Itthirūpaṃ, bhikkhave, purisassa cittaṃ pariyādāya tiṭṭhatī”ti. Paṭhamaṃ.


AN.1.2
     2. “Nāhaṃ, bhikkhave, aññaṃ ekasaddampi samanupassāmi yaṃ evaṃ purisassa cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, itthisaddo. Itthisaddo, bhikkhave, purisassa cittaṃ pariyādāya tiṭṭhatī”ti. Dutiyaṃ.


AN.1.3
     3. “Nāhaṃ, bhikkhave, aññaṃ ekagandhampi samanupassāmi yaṃ evaṃ purisassa cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, itthigandho. Itthigandho, bhikkhave, purisassa cittaṃ pariyādāya tiṭṭhatī”ti. Tatiyaṃ.


AN.1.4
     4. “Nāhaṃ bhikkhave, aññaṃ ekarasampi samanupassāmi yaṃ evaṃ purisassa cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, itthiraso. Itthiraso, bhikkhave, purisassa cittaṃ pariyādāya tiṭṭhatī”ti. Catutthaṃ.


AN.1.5
     5. “Nāhaṃ bhikkhave, aññaṃ ekaphoṭṭhabbampi samanupassāmi yaṃ evaṃ purisassa cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, itthiphoṭṭhabbo. Itthiphoṭṭhabbo, bhikkhave, purisassa cittaṃ pariyādāya tiṭṭhatī”ti. Pañcamaṃ.


AN.1.6
     6. “Nāhaṃ, bhikkhave, aññaṃ ekarūpampi samanupassāmi yaṃ evaṃ itthiyā cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, purisarūpaṃ. Purisarūpaṃ, bhikkhave, itthiyā cittaṃ pariyādāya tiṭṭhatī”ti. Chaṭṭhaṃ.


AN.1.7
     7. “Nāhaṃ, bhikkhave, aññaṃ ekasaddampi samanupassāmi yaṃ evaṃ itthiyā cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, purisasaddo. Purisasaddo, bhikkhave, itthiyā cittaṃ pariyādāya tiṭṭhatī”ti. Sattamaṃ.


AN.1.8
     8. “Nāhaṃ, bhikkhave, aññaṃ ekagandhampi samanupassāmi yaṃ evaṃ itthiyā cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, purisagandho. Purisagandho, bhikkhave, itthiyā cittaṃ pariyādāya tiṭṭhatī”ti. Aṭṭhamaṃ.


AN.1.9
     9. “Nāhaṃ, bhikkhave, aññaṃ ekarasampi samanupassāmi yaṃ evaṃ itthiyā cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, purisaraso. Purisaraso, bhikkhave, itthiyā cittaṃ pariyādāya tiṭṭhatī”ti. Navamaṃ.


AN.1.10
     10. “Nāhaṃ, bhikkhave, aññaṃ ekaphoṭṭhabbampi samanupassāmi yaṃ evaṃ itthiyā cittaṃ pariyādāya tiṭṭhati yathayidaṃ, bhikkhave, purisaphoṭṭhabbo. Purisaphoṭṭhabbo, bhikkhave, itthiyā cittaṃ pariyādāya tiṭṭhatī”ti. Dasamaṃ.
     Rūpādivaggo paṭhamo.


AN.1.11

2. Nīvaraṇappahānavaggo
AN.1.11
     11. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppanno vā kāmacchando uppajjati uppanno vā kāmacchando bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, subhanimittaṃ. Subhanimittaṃ, bhikkhave, ayoniso manasi karoto anuppanno ceva kāmacchando uppajjati uppanno ca kāmacchando bhiyyobhāvāya vepullāya saṃvattatī”ti. Paṭhamaṃ.


AN.1.12
     12. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppanno vā byāpādo uppajjati uppanno vā byāpādo bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, paṭighanimittaṃ. Paṭighanimittaṃ, bhikkhave, ayoniso manasi karoto anuppanno ceva byāpādo uppajjati uppanno ca byāpādo bhiyyobhāvāya vepullāya saṃvattatī”ti. Dutiyaṃ.


AN.1.13
     13. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannaṃ vā thinamiddhaṃ uppajjati uppannaṃ vā thinamiddhaṃ bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, arati tandī vijambhitā bhattasammado cetaso ca līnattaṃ. Līnacittassa, bhikkhave, anuppannañceva thinamiddhaṃ uppajjati uppannañca thinamiddhaṃ bhiyyobhāvāya vepullāya saṃvattatī”ti. Tatiyaṃ.


AN.1.14
     14. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannaṃ vā uddhaccakukkuccaṃ uppajjati uppannaṃ vā uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, cetaso avūpasamo. Avūpasantacittassa, bhikkhave, anuppannañceva uddhaccakukkuccaṃ uppajjati uppannañca uddhaccakukkuccaṃ bhiyyobhāvāya vepullāya saṃvattatī”ti. Catutthaṃ.


AN.1.15
     15. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā vicikicchā uppajjati uppannā vā vicikicchā bhiyyobhāvāya vepullāya saṃvattati yathayidaṃ, bhikkhave, ayonisomanasikāro. Ayoniso, bhikkhave, manasi karoto anuppannā ceva vicikicchā uppajjati uppannā ca vicikicchā bhiyyobhāvāya vepullāya saṃvattatī”ti. Pañcamaṃ.


AN.1.16
     16. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppanno vā kāmacchando nuppajjati uppanno vā kāmacchando pahīyati yathayidaṃ, bhikkhave, asubhanimittaṃ. Asubhanimittaṃ, bhikkhave, yoniso manasi karoto anuppanno ceva kāmacchando nuppajjati uppanno ca kāmacchando pahīyatī”ti. Chaṭṭhaṃ.


AN.1.17
     17. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppanno vā byāpādo nuppajjati uppanno vā byāpādo pahīyati yathayidaṃ, bhikkhave, mettā cetovimutti. Mettaṃ, bhikkhave, cetovimuttiṃ yoniso manasi karoto anuppanno ceva byāpādo nuppajjati uppanno ca byāpādo pahīyatī”ti. Sattamaṃ.


AN.1.18
     18. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannaṃ vā thinamiddhaṃ nuppajjati uppannaṃ vā thinamiddhaṃ pahīyati yathayidaṃ, bhikkhave, ārambhadhātu nikkamadhātu parakkamadhātu. Āraddhavīriyassa, bhikkhave, anuppannañceva thinamiddhaṃ nuppajjati uppannañca thinamiddhaṃ pahīyatī”ti. Aṭṭhamaṃ.


AN.1.19
     19. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannaṃ vā uddhaccakukkuccaṃ nuppajjati uppannaṃ vā uddhaccakukkuccaṃ pahīyati yathayidaṃ, bhikkhave, cetaso vūpasamo. Vūpasantacittassa, bhikkhave, anuppannañceva uddhaccakukkuccaṃ nuppajjati uppannañca uddhaccakukkuccaṃ pahīyatī”ti. Navamaṃ.


AN.1.20
     20. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā vicikicchā nuppajjati uppannā vā vicikicchā pahīyati yathayidaṃ, bhikkhave, yonisomanasikāro Yoniso, bhikkhave, manasi karoto anuppannā ceva vicikicchā nuppajjati uppannā ca vicikicchā pahīyatī”ti. Dasamaṃ.
     Nīvaraṇappahānavaggo dutiyo.


AN.1.21

3. Akammaniyavaggo
AN.1.21
     21. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ abhāvitaṃ akammaniyaṃ hoti yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, abhāvitaṃ akammaniyaṃ hotī”ti. Paṭhamaṃ.


AN.1.22
     22. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ bhāvitaṃ kammaniyaṃ hoti yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, bhāvitaṃ kammaniyaṃ hotī”ti. Dutiyaṃ.


AN.1.23/
     23. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ abhāvitaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, abhāvitaṃ mahato anatthāya saṃvattatī”ti. Tatiyaṃ.


AN.1.24
     24. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ bhāvitaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, bhāvitaṃ mahato atthāya saṃvattatī”ti. Catutthaṃ.


AN.1.25
     25. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ abhāvitaṃ apātubhūtaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, abhāvitaṃ apātubhūtaṃ mahato anatthāya saṃvattatī”ti. Pañcamaṃ.


AN.1.26
     26. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ bhāvitaṃ pātubhūtaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, bhāvitaṃ pātubhūtaṃ mahato atthāya saṃvattatī”ti. Chaṭṭhaṃ.


AN.1.27
     27. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ abhāvitaṃ abahulīkataṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, abhāvitaṃ abahulīkataṃ mahato anatthāya saṃvattatī”ti. Sattamaṃ.


AN.1.28
     28. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ bhāvitaṃ bahulīkataṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, bhāvitaṃ bahulīkataṃ mahato atthāya saṃvattatī”ti. Aṭṭhamaṃ.


AN.1.29
     29. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ abhāvitaṃ abahulīkataṃ dukkhādhivahaṃ hoti yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, abhāvitaṃ abahulīkataṃ dukkhādhivahaṃ hotī”ti. Navamaṃ.


AN.1.30
     30. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ bhāvitaṃ bahulīkataṃ sukhādhivahaṃ hoti yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, bhāvitaṃ bahulīkataṃ sukhādhivahaṃ hotī”ti. Dasamaṃ.
     Akammaniyavaggo tatiyo.


AN.1.31

4. Adantavaggo
AN.1.31
     31. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ adantaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, adantaṃ mahato anatthāya saṃvattatī”ti. Paṭhamaṃ.


AN.1.32
     32. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ dantaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, dantaṃ mahato atthāya saṃvattatī”ti. Dutiyaṃ.


AN.1.33
     33. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ aguttaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, aguttaṃ mahato anatthāya saṃvattatī”ti. Tatiyaṃ.


AN.1.34
     34. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ guttaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, guttaṃ mahato atthāya saṃvattatī”ti. Catutthaṃ.


AN.1.35
     35. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ arakkhitaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, arakkhitaṃ mahato anatthāya saṃvattatī”ti. Pañcamaṃ.


AN.1.36
     36. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ rakkhitaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, rakkhitaṃ mahato atthāya saṃvattatī”ti. Chaṭṭhaṃ.


AN.1.37
     37. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ asaṃvutaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, asaṃvutaṃ mahato anatthāya saṃvattatī”ti. Sattamaṃ.


AN.1.38
     38. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ saṃvutaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, saṃvutaṃ mahato atthāya saṃvattatī”ti. Aṭṭhamaṃ.


AN.1.39
     39. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ adantaṃ aguttaṃ arakkhitaṃ asaṃvutaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ. Cittaṃ, bhikkhave, adantaṃ aguttaṃ arakkhitaṃ asaṃvutaṃ mahato anatthāya saṃvattatī”ti. Navamaṃ.


AN.1.40
     40. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ dantaṃ guttaṃ rakkhitaṃ saṃvutaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, cittaṃ Cittaṃ, bhikkhave, dantaṃ guttaṃ rakkhitaṃ saṃvutaṃ mahato atthāya saṃvattatī”ti. Dasamaṃ.
     Adantavaggo catuttho.


AN.1.41

5. Paṇihita-acchavaggo
AN.1.41
     41. “Seyyathāpi bhikkhave, sālisūkaṃ vā yavasūkaṃ vā micchāpaṇihitaṃ hatthena vā pādena vā akkantaṃ hatthaṃ vā pādaṃ vā bhecchati lohitaṃ vā uppādessatīti netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Micchāpaṇihitattā, bhikkhave, sūkassa. Evamevaṃ kho, bhikkhave, so vata bhikkhu micchāpaṇihitena cittena avijjaṃ bhecchati, vijjaṃ uppādessati, nibbānaṃ sacchikarissatīti netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Micchāpaṇihitattā, bhikkhave, cittassā”ti. Paṭhamaṃ.


AN.1.42
     42. “Seyyathāpi, bhikkhave, sālisūkaṃ vā yavasūkaṃ vā sammāpaṇihitaṃ hatthena vā pādena vā akkantaṃ hatthaṃ vā pādaṃ vā bhecchati lohitaṃ vā uppādessatīti ṭhānametaṃ vijjati. Taṃ kissa hetu? Sammāpaṇihitattā, bhikkhave, sūkassa. Evamevaṃ kho, bhikkhave, so vata bhikkhu sammāpaṇihitena cittena avijjaṃ bhecchati, vijjaṃ uppādessati, nibbānaṃ sacchikarissatīti ṭhānametaṃ vijjati. Taṃ kissa hetu? Sammāpaṇihitattā, bhikkhave, cittassā”ti. Dutiyaṃ.


AN.1.43
     43. “Idhāhaṃ, bhikkhave, ekaccaṃ puggalaṃ paduṭṭhacittaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imamhi ce ayaṃ samaye puggalo kālaṃ kareyya, yathābhataṃ nikkhitto evaṃ niraye’. Taṃ kissa hetu? Cittaṃ hissa bhikkhave, paduṭṭhaṃ. “Cetopadosahetu pana, bhikkhave, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti. Tatiyaṃ.


AN.1.44
     44. “Idhāhaṃ, bhikkhave, ekaccaṃ puggalaṃ pasannacittaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imamhi ce ayaṃ samaye puggalo kālaṃ kareyya, yathābhataṃ nikkhitto evaṃ sagge’. Taṃ kissa hetu? Cittaṃ hissa, bhikkhave, pasannaṃ. “Cetopasādahetu pana, bhikkhave, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti. Catutthaṃ.


AN.1.45
     45. “Seyyathāpi bhikkhave, udakarahado āvilo luḷito kalalībhūto tattha cakkhumā puriso tīre ṭhito na passeyya sippisambukampi sakkharakaṭhalampi macchagumbampi carantampi tiṭṭhantampi. Taṃ kissa hetu? Āvilattā, bhikkhave, udakassa. Evamevaṃ kho, bhikkhave, so vata bhikkhu āvilena cittena attatthaṃ vā ñassati paratthaṃ vā ñassati ubhayatthaṃ vā ñassati uttariṃ vā manussadhammā alamariyañāṇadassanavisesaṃ sacchikarissatīti netaṃ ṭhānaṃ vijjati. Taṃ kissa hetu? Āvilattā, bhikkhave, cittassā”ti. Pañcamaṃ.


AN.1.46
     46. “Seyyathāpi, bhikkhave, udakarahado accho vippasanno anāvilo tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakaṭhalampi macchagumbampi carantampi tiṭṭhantampi. Taṃ kissa hetu? Anāvilattā, bhikkhave, udakassa. Evamevaṃ kho, bhikkhave, so vata bhikkhu anāvilena cittena attatthaṃ vā ñassati paratthaṃ vā ñassati ubhayatthaṃ vā ñassati uttariṃ vā manussadhammā alamariyañāṇadassanavisesaṃ sacchikarissatīti ṭhānametaṃ vijjati. Taṃ kissa hetu? Anāvilattā, bhikkhave, cittassā”ti. Chaṭṭhaṃ.


AN.1.47
     47. “Seyyathāpi, bhikkhave, yāni kānici rukkhajātānaṃ phandano tesaṃ aggamakkhāyati yadidaṃ mudutāya ceva kammaññatāya ca. Evamevaṃ kho ahaṃ, bhikkhave nāññaṃ ekadhammampi samanupassāmi yaṃ evaṃ bhāvitaṃ bahulīkataṃ mudu ca hoti kammaññañca yathayidaṃ cittaṃ. Cittaṃ, bhikkhave, bhāvitaṃ bahulīkataṃ mudu ca hoti kammaññañca hotī”ti. Sattamaṃ.


AN.1.48
     48. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ lahuparivattaṃ yathayidaṃ cittaṃ. Yāvañcidaṃ, bhikkhave, upamāpi na sukarā yāva lahuparivattaṃ cittan”ti. Aṭṭhamaṃ.


AN.1.49
     49. “Pabhassaramidaṃ, bhikkhave, cittaṃ. Tañca kho āgantukehi upakkilesehi upakkiliṭṭhan”ti. Navamaṃ.


AN.1.50
     50. “Pabhassaramidaṃ, bhikkhave, cittaṃ. Tañca kho āgantukehi upakkilesehi vippamuttan”ti. Dasamaṃ.
     Paṇihita-acchavaggo pañcamo.


AN.1.51

6. Accharāsaṅghātavaggo
AN.1.51
     51. “Pabhassaramidaṃ bhikkhave, cittaṃ. Tañca kho āgantukehi upakkilesehi upakkiliṭṭhaṃ. Taṃ assutavā puthujjano yathābhūtaṃ nappajānāti. Tasmā ‘assutavato puthujjanassa cittabhāvanā natthī’ti vadāmī”ti. Paṭhamaṃ.


AN.1.52
     52. “Pabhassaramidaṃ bhikkhave, cittaṃ. Tañca kho āgantukehi upakkilesehi vippamuttaṃ. Taṃ sutavā ariyasāvako yathābhūtaṃ pajānāti. Tasmā ‘sutavato ariyasāvakassa cittabhāvanā atthī’ti vadāmī”ti. Dutiyaṃ.


AN.1.53
     53. “Accharāsaṅghātamattampi ce, bhikkhave, bhikkhu mettācittaṃ āsevati; ayaṃ vuccati, bhikkhave– ‘bhikkhu arittajjhāno viharati satthusāsanakaro ovādapatikaro, amoghaṃ raṭṭhapiṇḍaṃ bhuñjati’. Ko pana vādo ye naṃ bahulīkarontī”ti! Tatiyaṃ.


AN.1.54
     54. “Accharāsaṅghātamattampi ce, bhikkhave, bhikkhu mettācittaṃ bhāveti; ayaṃ vuccati, bhikkhave– ‘bhikkhu arittajjhāno viharati satthusāsanakaro ovādapatikaro, amoghaṃ raṭṭhapiṇḍaṃ bhuñjati’. Ko pana vādo ye naṃ bahulīkarontī”ti! Catutthaṃ.


AN.1.55
     55. “Accharāsaṅghātamattampi ce, bhikkhave, bhikkhu mettācittaṃ manasi karoti; ayaṃ vuccati, bhikkhave– ‘bhikkhu arittajjhāno viharati satthusāsanakaro ovādapatikaro amoghaṃ raṭṭhapiṇḍaṃ bhuñjati’. Ko pana vādo ye naṃ bahulīkarontī”ti! Pañcamaṃ.


AN.1.56
     56. “Ye keci, bhikkhave, dhammā akusalā akusalabhāgiyā akusalapakkhikā, sabbe te manopubbaṅgamā. Mano tesaṃ dhammānaṃ paṭhamaṃ uppajjati, anvadeva akusalā dhammā”ti. Chaṭṭhaṃ.


AN.1.57
     57. “Ye keci, bhikkhave, dhammā kusalā kusalabhāgiyā kusalapakkhikā, sabbe te manopubbaṅgamā. Mano tesaṃ dhammānaṃ paṭhamaṃ uppajjati, anvadeva kusalā dhammā”ti. Sattamaṃ.


AN.1.58
     58. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ, bhikkhave, pamādo. Pamattassa, bhikkhave, anuppannā ceva akusalā dhammā uppajjanti uppannā ca kusalā dhammā parihāyantī”ti. Aṭṭhamaṃ.


AN.1.59
     59. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, appamādo. Appamattassa, bhikkhave, anuppannā ceva kusalā dhammā uppajjanti uppannā ca akusalā dhammā parihāyantī”ti. Navamaṃ.


AN.1.60
     60. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ, bhikkhave, kosajjaṃ. Kusītassa, bhikkhave, anuppannā ceva akusalā dhammā uppajjanti uppannā ca kusalā dhammā parihāyantī”ti. Dasamaṃ.
     Accharāsaṅghātavaggo chaṭṭho.


AN.1.61

7. Vīriyārambhādivaggo
AN.1.61
     61. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, vīriyārambho. Āraddhavīriyassa, bhikkhave, anuppannā ceva kusalā dhammā uppajjanti uppannā ca akusalā dhammā parihāyantī”ti. Paṭhamaṃ.


AN.1.62
     62. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ, bhikkhave, mahicchatā. Mahicchassa, bhikkhave, anuppannā ceva akusalā dhammā uppajjanti uppannā ca kusalā dhammā parihāyantī”ti. Dutiyaṃ.


AN.1.63
     63. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, appicchatā. Appicchassa, bhikkhave, anuppannā ceva kusalā dhammā uppajjanti uppannā ca akusalā dhammā parihāyantī”ti. Tatiyaṃ.


AN.1.64
     64. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ, bhikkhave, asantuṭṭhitā. Asantuṭṭhassa, bhikkhave, anuppannā ceva akusalā dhammā uppajjanti uppannā ca kusalā dhammā parihāyantī”ti. Catutthaṃ.


AN.1.65
     65. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, santuṭṭhitā. Santuṭṭhassa, bhikkhave, anuppannā ceva kusalā dhammā uppajjanti uppannā ca akusalā dhammā parihāyantī”ti. Pañcamaṃ.


AN.1.66
     66. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ, bhikkhave, ayonisomanasikāro. Ayoniso, bhikkhave, manasi karoto anuppannā ceva akusalā dhammā uppajjanti uppannā ca kusalā dhammā parihāyantī”ti. Chaṭṭhaṃ.


AN.1.67
     67. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, yonisomanasikāro. Yoniso, bhikkhave, manasi karoto anuppannā ceva kusalā dhammā uppajjanti uppannā ca akusalā dhammā parihāyantī”ti. Sattamaṃ.


AN.1.68
     68. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ, bhikkhave, asampajaññaṃ. Asampajānassa, bhikkhave, anuppannā ceva akusalā dhammā uppajjanti uppannā ca kusalā dhammā parihāyantī”ti. Aṭṭhamaṃ.


AN.1.69
     69. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, sampajaññaṃ. Sampajānassa, bhikkhave, anuppannā ceva kusalā dhammā uppajjanti uppannā ca akusalā dhammā parihāyantī”ti. Navamaṃ.


AN.1.70
     70. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ, bhikkhave, pāpamittatā. Pāpamittassa, bhikkhave, anuppannā ceva akusalā dhammā uppajjanti uppannā ca kusalā dhammā parihāyantī”ti. Dasamaṃ.
     Vīriyārambhādivaggo sattamo.


AN.1.71

8. Kalyāṇamittādivaggo
AN.1.71
     71. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, kalyāṇamittatā. Kalyāṇamittassa, bhikkhave, anuppannā ceva kusalā dhammā uppajjanti uppannā ca akusalā dhammā parihāyantī”ti. Paṭhamaṃ.


AN.1.72
     72. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ, bhikkhave, anuyogo akusalānaṃ dhammānaṃ, ananuyogo kusalānaṃ dhammānaṃ. Anuyogā, bhikkhave, akusalānaṃ dhammānaṃ, ananuyogā kusalānaṃ dhammānaṃ anuppannā ceva akusalā dhammā uppajjanti uppannā ca kusalā dhammā parihāyantī”ti. Dutiyaṃ.


AN.1.73
     73. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, anuyogo kusalānaṃ dhammānaṃ, ananuyogo akusalānaṃ dhammānaṃ. Anuyogā, bhikkhave, kusalānaṃ dhammānaṃ, ananuyogā akusalānaṃ dhammānaṃ anuppannā ceva kusalā dhammā uppajjanti uppannā ca akusalā dhammā parihāyantī”ti. Tatiyaṃ.


AN.1.74
     74. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā bojjhaṅgā nuppajjanti uppannā vā bojjhaṅgā na bhāvanāpāripūriṃ gacchanti yathayidaṃ, bhikkhave, ayonisomanasikāro. Ayoniso, bhikkhave, manasi karoto anuppannā ceva bojjhaṅgā nuppajjanti uppannā ca bojjhaṅgā na bhāvanāpāripūriṃ gacchantī”ti. Catutthaṃ.


AN.1.75
     75. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā bojjhaṅgā uppajjanti uppannā vā bojjhaṅgā bhāvanāpāripūriṃ gacchanti yathayidaṃ, bhikkhave, yonisomanasikāro Yoniso bhikkhave, manasi karoto anuppannā ceva bojjhaṅgā uppajjanti uppannā ca bojjhaṅgā bhāvanāpāripūriṃ gacchantī”ti. Pañcamaṃ.


AN.1.76
     76. “Appamattikā esā, bhikkhave, parihāni yadidaṃ ñātiparihāni. Etaṃ patikiṭṭhaṃ, bhikkhave, parihānīnaṃ yadidaṃ paññāparihānī”ti. Chaṭṭhaṃ.


AN.1.77
     77. “Appamattikā esā, bhikkhave, vuddhi yadidaṃ ñātivuddhi. Etadaggaṃ, bhikkhave, vuddhīnaṃ yadidaṃ paññāvuddhi. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘paññāvuddhiyā vaddhissāmā’ti. Evañhi vo, bhikkhave sikkhitabban”ti. Sattamaṃ.


AN.1.78
     78. “Appamattikā esā, bhikkhave, parihāni yadidaṃ bhogaparihāni. Etaṃ patikiṭṭhaṃ, bhikkhave, parihānīnaṃ yadidaṃ paññāparihānī”ti. Aṭṭhamaṃ.


AN.1.79
     79. “Appamattikā esā, bhikkhave, vuddhi yadidaṃ bhogavuddhi. Etadaggaṃ, bhikkhave, vuddhīnaṃ yadidaṃ paññāvuddhi. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘paññāvuddhiyā vaddhissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Navamaṃ.


AN.1.80
     80. “Appamattikā esā, bhikkhave, parihāni yadidaṃ yasoparihāni. Etaṃ patikiṭṭhaṃ, bhikkhave, parihānīnaṃ yadidaṃ paññāparihānī”ti. Dasamaṃ.
     Kalyāṇamittādivaggo aṭṭhamo.


AN.1.81

9. Pamādādivaggo
AN.1.81
     81. “Appamattikā esā, bhikkhave, vuddhi yadidaṃ yasovuddhi. Etadaggaṃ, bhikkhave, vuddhīnaṃ yadidaṃ paññāvuddhi. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘paññāvuddhiyā vaddhissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


AN.1.82
     82. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, pamādo. Pamādo, bhikkhave, mahato anatthāya saṃvattatī”ti. Dutiyaṃ.


AN.1.83
     83. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, appamādo. Appamādo, bhikkhave, mahato atthāya saṃvattatī”ti. Tatiyaṃ.


AN.1.84
     84. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, kosajjaṃ. Kosajjaṃ, bhikkhave, mahato anatthāya saṃvattatī”ti. Catutthaṃ.


AN.1.85
     85. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, vīriyārambho. Vīriyārambho, bhikkhave, mahato atthāya saṃvattatī”ti. Pañcamaṃ.


AN.1.86
     86. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, mahicchatā. Mahicchatā, bhikkhave, mahato anatthāya saṃvattatī”ti. Chaṭṭhaṃ.


AN.1.87
     87. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, appicchatā. Appicchatā, bhikkhave, mahato atthāya saṃvattatī”ti. Sattamaṃ.


AN.1.88
     88. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, asantuṭṭhitā. Asantuṭṭhitā, bhikkhave, mahato anatthāya saṃvattatī”ti. Aṭṭhamaṃ.


AN.1.89
     89. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, santuṭṭhitā. Santuṭṭhitā, bhikkhave, mahato atthāya saṃvattatī”ti. Navamaṃ.


AN.1.90
     90. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, ayoniso manasikāro. Ayonisomanasikāro bhikkhave, mahato anatthāya saṃvattatī”ti. Dasamaṃ.


AN.1.91
     91. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, yoniso manasikāro. Yonisomanasikāro, bhikkhave, mahato atthāya saṃvattatī”ti. Ekādasamaṃ.


AN.1.92
     92. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, asampajaññaṃ. Asampajaññaṃ, bhikkhave, mahato anatthāya saṃvattatī”ti. Dvādasamaṃ.


AN.1.93
     93. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, sampajaññaṃ. Sampajaññaṃ, bhikkhave, mahato atthāya saṃvattatī”ti. Terasamaṃ.


AN.1.94
     94. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, pāpamittatā. Pāpamittatā, bhikkhave, mahato anatthāya saṃvattatī”ti. Cuddasamaṃ.


AN.1.95
     95. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, kalyāṇamittatā. Kalyāṇamittatā, bhikkhave, mahato atthāya saṃvattatī”ti. Pannarasamaṃ.


AN.1.96
     96. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, anuyogo akusalānaṃ dhammānaṃ, ananuyogo kusalānaṃ dhammānaṃ. Anuyogo, bhikkhave, akusalānaṃ dhammānaṃ, ananuyogo kusalānaṃ dhammānaṃ mahato anatthāya saṃvattatī”ti. Soḷasamaṃ.


AN.1.97
     97. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, anuyogo kusalānaṃ dhammānaṃ, ananuyogo akusalānaṃ dhammānaṃ. Anuyogo, bhikkhave, kusalānaṃ dhammānaṃ, ananuyogo akusalānaṃ dhammānaṃ mahato atthāya saṃvattatī”ti. Sattarasamaṃ.
     Pamādādivaggo navamo.


AN.1.98

10. Dutiyapamādādivaggo
AN.1.98
     98. “Ajjhattikaṃ bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, pamādo. Pamādo, bhikkhave, mahato anatthāya saṃvattatī”ti. Paṭhamaṃ.


AN.1.99
     99. “Ajjhattikaṃ, bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, appamādo. Appamādo bhikkhave, mahato atthāya saṃvattatī”ti. Dutiyaṃ.


AN.1.100
     100. “Ajjhattikaṃ, bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, kosajjaṃ. Kosajjaṃ, bhikkhave, mahato anatthāya saṃvattatī”ti. Tatiyaṃ.


AN.1.101
     101. “Ajjhattikaṃ, bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, vīriyārambho. Vīriyārambho, bhikkhave, mahato atthāya saṃvattatī”ti. Catutthaṃ.


AN.1.102-109
     102-109. “Ajjhattikaṃ bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, mahicchatā …pe… appicchatā… asantuṭṭhitā… santuṭṭhitā… ayonisomanasikāro… yonisomanasikāro… asampajaññaṃ… sampajaññaṃ… dvādasamaṃ.


AN.1.110
     110. “Bāhiraṃ bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, pāpamittatā. Pāpamittatā, bhikkhave, mahato anatthāya saṃvattatī”ti. Terasamaṃ.


AN.1.111
     111. “Bāhiraṃ, bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, kalyāṇamittatā. Kalyāṇamittatā, bhikkhave, mahato atthāya saṃvattatī”ti. Cuddasamaṃ.


AN.1.112
     112. “Ajjhattikaṃ bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato anatthāya saṃvattati yathayidaṃ, bhikkhave, anuyogo akusalānaṃ dhammānaṃ, ananuyogo kusalānaṃ dhammānaṃ. Anuyogo, bhikkhave, akusalānaṃ dhammānaṃ, ananuyogo kusalānaṃ dhammānaṃ mahato anatthāya saṃvattatī”ti. Pannarasamaṃ.


AN.1.113
     113. “Ajjhattikaṃ, bhikkhave, aṅganti karitvā nāññaṃ ekaṅgampi samanupassāmi yaṃ evaṃ mahato atthāya saṃvattati yathayidaṃ, bhikkhave, anuyogo kusalānaṃ dhammānaṃ, ananuyogo akusalānaṃ dhammānaṃ. Anuyogo, bhikkhave, kusalānaṃ dhammānaṃ, ananuyogo akusalānaṃ dhammānaṃ mahato atthāya saṃvattatī”ti. Soḷasamaṃ.


AN.1.114
     114. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ saddhammassa sammosāya antaradhānāya saṃvattati yathayidaṃ, bhikkhave, pamādo. Pamādo, bhikkhave, saddhammassa sammosāya antaradhānāya saṃvattatī”ti. Sattarasamaṃ.


AN.1.115
     115. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati yathayidaṃ, bhikkhave, appamādo. Appamādo bhikkhave, saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattatī”ti. Aṭṭhārasamaṃ.


AN.1.116
     116. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ saddhammassa sammosāya antaradhānāya saṃvattati yathayidaṃ, bhikkhave, kosajjaṃ. Kosajjaṃ, bhikkhave, saddhammassa sammosāya antaradhānāya saṃvattatī”ti. Ekūnavīsatimaṃ.


AN.1.117
     117. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati yathayidaṃ, bhikkhave, vīriyārambho. Vīriyārambho, bhikkhave, saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattatī”ti. Vīsatimaṃ.


AN.1.118-128
     118-128. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ saddhammassa sammosāya antaradhānāya saṃvattati yathayidaṃ, bhikkhave, mahicchatā …pe… appicchatā… asantuṭṭhitā… santuṭṭhitā… ayonisomanasikāro… yonisomanasikāro… asampajaññaṃ… sampajaññaṃ pāpamittatā… kalyāṇamittatā… anuyogo akusalānaṃ dhammānaṃ, ananuyogo kusalānaṃ dhammānaṃ. Anuyogo, bhikkhave, akusalānaṃ dhammānaṃ, ananuyogo kusalānaṃ dhammānaṃ saddhammassa sammosāya antaradhānāya saṃvattatī”ti. Ekattiṃsatimaṃ.


AN.1.129
     129. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yo evaṃ saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati yathayidaṃ, bhikkhave, anuyogo kusalānaṃ dhammānaṃ, ananuyogo akusalānaṃ dhammānaṃ. Anuyogo, bhikkhave, kusalānaṃ dhammānaṃ, ananuyogo akusalānaṃ dhammānaṃ saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattatī”ti. Catukkoṭikaṃ niṭṭhitaṃ. Bāttiṃsatimaṃ.


AN.1.130
     130. “Ye te, bhikkhave, bhikkhū adhammaṃ dhammoti dīpenti te, bhikkhave, bhikkhū bahujana-ahitāya paṭipannā bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ Bahuñca te, bhikkhave, bhikkhū apuññaṃ pasavanti, te cimaṃ saddhammaṃ antaradhāpentī”ti. Tettiṃsatimaṃ.


AN.1.131
     131. “Ye te, bhikkhave, bhikkhū dhammaṃ adhammoti dīpenti te, bhikkhave, bhikkhū bahujana-ahitāya paṭipannā bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū apuññaṃ pasavanti, te cimaṃ saddhammaṃ antaradhāpentī”ti. Catuttiṃsatimaṃ.


AN.1.132-139
     132-139. “Ye te, bhikkhave, bhikkhū avinayaṃ vinayoti dīpenti …pe… vinayaṃ avinayoti dīpenti …pe… abhāsitaṃ alapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpenti …pe… bhāsitaṃ lapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpenti …pe… anāciṇṇaṃ tathāgatena āciṇṇaṃ tathāgatenāti dīpenti …pe… āciṇṇaṃ tathāgatena anāciṇṇaṃ tathāgatenāti dīpenti …pe… apaññattaṃ tathāgatena paññattaṃ tathāgatenāti dīpenti …pe… paññattaṃ tathāgatena apaññattaṃ tathāgatenāti dīpenti te, bhikkhave, bhikkhū bahujana-ahitāya paṭipannā bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū apuññaṃ pasavanti, te cimaṃ saddhammaṃ antaradhāpentī”ti. Dvācattālīsatimaṃ.
     Dutiyapamādādivaggo dasamo.


AN.1.140

11. Adhammavaggo
AN.1.140
     140. “Ye te, bhikkhave, bhikkhū adhammaṃ adhammoti dīpenti te, bhikkhave, bhikkhū bahujanahitāya paṭipannā bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū puññaṃ pasavanti, te cimaṃ saddhammaṃ ṭhapentī”ti. Paṭhamaṃ.


AN.1.141
     141. “Ye te, bhikkhave, bhikkhū dhammaṃ dhammoti dīpenti te, bhikkhave, bhikkhū bahujanahitāya paṭipannā bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū puññaṃ pasavanti, te cimaṃ saddhammaṃ ṭhapentī”ti. Dutiyaṃ.


AN.1.142-149
     142-149. “Ye te, bhikkhave, bhikkhū avinayaṃ avinayoti dīpenti …pe… vinayaṃ vinayoti dīpenti …pe… abhāsitaṃ alapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpenti …pe… bhāsitaṃ lapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpenti …pe… anāciṇṇaṃ tathāgatena anāciṇṇaṃ tathāgatenāti dīpenti …pe… āciṇṇaṃ tathāgatena āciṇṇaṃ tathāgatenāti dīpenti …pe… apaññattaṃ tathāgatena apaññattaṃ tathāgatenāti dīpenti …pe… paññattaṃ tathāgatena paññattaṃ tathāgatenāti dīpenti te, bhikkhave, bhikkhū bahujanahitāya paṭipannā bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū puññaṃ pasavanti, te cimaṃ saddhammaṃ ṭhapentī”ti. Dasamaṃ.
     Adhammavaggo ekādasamo.


AN.1.150

12. Anāpattivaggo
AN.1.150
     150. “Ye te, bhikkhave, bhikkhū anāpattiṃ āpattīti dīpenti te, bhikkhave, bhikkhū bahujana-ahitāya paṭipannā bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū apuññaṃ pasavanti, te cimaṃ saddhammaṃ antaradhāpentī”ti. Paṭhamaṃ.


AN.1.151
     151. “Ye te, bhikkhave, bhikkhū āpattiṃ anāpattīti dīpenti te, bhikkhave, bhikkhū bahujana-ahitāya paṭipannā bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū apuññaṃ pasavanti, te cimaṃ saddhammaṃ antaradhāpentī”ti. Dutiyaṃ.


AN.1.152-159
     152-159. “Ye te, bhikkhave, bhikkhū lahukaṃ āpattiṃ garukā āpattīti dīpenti …pe… garukaṃ āpattiṃ lahukā āpattīti dīpenti …pe… duṭṭhullaṃ āpattiṃ aduṭṭhullā āpattīti dīpenti …pe… aduṭṭhullaṃ āpattiṃ duṭṭhullā āpattīti dīpenti …pe… sāvasesaṃ āpattiṃ anavasesā āpattīti dīpenti …pe… anavasesaṃ āpattiṃ sāvasesā āpattīti dīpenti …pe… sappaṭikammaṃ āpattiṃ appaṭikammā āpattīti dīpenti …pe… appaṭikammaṃ āpattiṃ sappaṭikammā āpattīti dīpenti te, bhikkhave, bhikkhū bahujana-ahitāya paṭipannā bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū apuññaṃ pasavanti, te cimaṃ saddhammaṃ antaradhāpentī”ti. Dasamaṃ.


AN.1.160
     160. “Ye te, bhikkhave, bhikkhū anāpattiṃ anāpattīti dīpenti te, bhikkhave, bhikkhū bahujanahitāya paṭipannā bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū puññaṃ pasavanti, te cimaṃ saddhammaṃ ṭhapentī”ti. Ekādasamaṃ.


AN.1.161
     161. “Ye te, bhikkhave, bhikkhū āpattiṃ āpattīti dīpenti te, bhikkhave, bhikkhū bahujanahitāya paṭipannā bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū puññaṃ pasavanti, te cimaṃ saddhammaṃ ṭhapentī”ti. Dvādasamaṃ.


AN.1.162-169
     162-169. “Ye te, bhikkhave, bhikkhū lahukaṃ āpattiṃ lahukā āpattīti dīpenti… garukaṃ āpattiṃ garukā āpattīti dīpenti… duṭṭhullaṃ āpattiṃ duṭṭhullā āpattīti dīpenti… aduṭṭhullaṃ āpattiṃ aduṭṭhullā āpattīti dīpenti… sāvasesaṃ āpattiṃ sāvasesā āpattīti dīpenti… anavasesaṃ āpattiṃ anavasesā āpattīti dīpenti… sappaṭikammaṃ āpattiṃ sappaṭikammā āpattīti dīpenti… appaṭikammaṃ āpattiṃ appaṭikammā āpattīti dīpenti te, bhikkhave, bhikkhū bahujanahitāya paṭipannā bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū puññaṃ pasavanti, te cimaṃ saddhammaṃ ṭhapentī”ti. Vīsatimaṃ.
     Anāpattivaggo dvādasamo.


AN.1.170

13. Ekapuggalavaggo
AN.1.170
     170. “Ekapuggalo bhikkhave, loke uppajjamāno uppajjati bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ Katamo ekapuggalo? Tathāgato arahaṃ sammāsambuddho. Ayaṃ kho, bhikkhave, ekapuggalo loke uppajjamāno uppajjati bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.


AN.1.171
     171. “Ekapuggalassa, bhikkhave, pātubhāvo dullabho lokasmiṃ. Katamassa ekapuggalassa? Tathāgatassa arahato sammāsambuddhassa. Imassa kho, bhikkhave, ekapuggalassa pātubhāvo dullabho lokasmin”ti.


AN.1.172
     172. “Ekapuggalo, bhikkhave, loke uppajjamāno uppajjati acchariyamanusso. Katamo ekapuggalo? Tathāgato arahaṃ sammāsambuddho. Ayaṃ kho, bhikkhave, ekapuggalo loke uppajjamāno uppajjati acchariyamanusso”ti.


AN.1.173
     173. “Ekapuggalassa, bhikkhave, kālakiriyā bahuno janassa anutappā hoti. Katamassa ekapuggalassa? Tathāgatassa arahato sammāsambuddhassa. Imassa kho, bhikkhave, ekapuggalassa kālakiriyā bahuno janassa anutappā hotī”ti.


AN.1.174
     174. “Ekapuggalo, bhikkhave, loke uppajjamāno uppajjati adutiyo asahāyo appaṭimo appaṭisamo appaṭibhāgo appaṭipuggalo asamo asamasamo dvipadānaṃ aggo. Katamo ekapuggalo? Tathāgato arahaṃ sammāsambuddho. Ayaṃ kho, bhikkhave, ekapuggalo loke uppajjamāno uppajjati adutiyo asahāyo appaṭimo appaṭisamo appaṭibhāgo appaṭipuggalo asamo asamasamo dvipadānaṃ aggo”ti.


AN.1.175-186
     175-186. “Ekapuggalassa bhikkhave, pātubhāvā mahato cakkhussa pātubhāvo hoti, mahato ālokassa pātubhāvo hoti, mahato obhāsassa pātubhāvo hoti, channaṃ anuttariyānaṃ pātubhāvo hoti, catunnaṃ paṭisambhidānaṃ sacchikiriyā hoti, anekadhātupaṭivedho hoti, nānādhātupaṭivedho hoti, vijjāvimuttiphalasacchikiriyā hoti, sotāpattiphalasacchikiriyā hoti, sakadāgāmiphalasacchikiriyā hoti, anāgāmiphala-sacchikiriyā hoti, arahattaphalasacchikiriyā hoti. Katamassa ekapuggalassa? Tathāgatassa arahato sammāsambuddhassa. Imassa kho, bhikkhave, ekapuggalassa pātubhāvā mahato cakkhussa pātubhāvo hoti, mahato ālokassa pātubhāvo hoti, mahato obhāsassa pātubhāvo hoti, channaṃ anuttariyānaṃ pātubhāvo hoti, catunnaṃ paṭisambhidānaṃ sacchikiriyā hoti, anekadhātupaṭivedho hoti, nānādhātupaṭivedho hoti, vijjāvimuttiphalasacchikiriyā hoti, sotāpattiphalasacchikiriyā hoti, sakadāgāmi-phalasacchikiriyā hoti, anāgāmiphalasacchikiriyā hoti, arahattaphalasacchikiriyā hotī”ti.


AN.1.187
     187. “Nāhaṃ bhikkhave, aññaṃ ekapuggalampi samanupassāmi yo evaṃ tathāgatena anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavatteti yathayidaṃ, bhikkhave, sāriputto. Sāriputto, bhikkhave, tathāgatena anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavattetī”ti.
     Ekapuggalavaggo terasamo.


AN.1.188-197

14. Etadaggavaggo
1. Paṭhamavaggo
AN.1.188-197
     188. “Etadaggaṃ bhikkhave, mama sāvakānaṃ bhikkhūnaṃ rattaññūnaṃ yadidaṃ aññāsikoṇḍañño”.
     189. … Mahāpaññānaṃ yadidaṃ sāriputto.
     190. … Iddhimantānaṃ yadidaṃ mahāmoggallāno.
     191. … Dhutavādānaṃ yadidaṃ mahākassapo.
     192. … Dibbacakkhukānaṃ yadidaṃ anuruddho.
     193. … Uccākulikānaṃ yadidaṃ bhaddiyo kāḷigodhāyaputto.
     194. … Mañjussarānaṃ yadidaṃ lakuṇḍaka bhaddiyo.
     195. … Sīhanādikānaṃ yadidaṃ piṇḍolabhāradvājo.
     196. … Dhammakathikānaṃ yadidaṃ puṇṇo mantāṇiputto.
     197. … Saṃkhittena bhāsitassa vitthārena atthaṃ vibhajantānaṃ yadidaṃ mahākaccānoti.
     Vaggo paṭhamo.


AN.1.198-208

2. Dutiyavaggo
AN.1.198-208
     198. “Etadaggaṃ bhikkhave, mama sāvakānaṃ bhikkhūnaṃ manomayaṃ kāyaṃ abhinimminantānaṃ yadidaṃ cūḷapanthako” .
     199. … Cetovivaṭṭakusalānaṃ yadidaṃ cūḷapanthako.
     200. … Saññāvivaṭṭakusalānaṃ yadidaṃ mahāpanthako.
     201. … Araṇavihārīnaṃ yadidaṃ subhūti.
     202. … Dakkhiṇeyyānaṃ yadidaṃ subhūti.
     203. … Āraññakānaṃ yadidaṃ revato khadiravaniyo.
     204. … Jhāyīnaṃ yadidaṃ kaṅkhārevato.
     205. … Āraddhavīriyānaṃ yadidaṃ soṇo koḷiviso.
     206. … Kalyāṇavākkaraṇānaṃ yadidaṃ soṇo kuṭikaṇṇo.
     207. … Lābhīnaṃ yadidaṃ sīvali.
     208. … Saddhādhimuttānaṃ yadidaṃ vakkalīti.
     Vaggo dutiyo.


AN.1.209-218

3. Tatiyavaggo
AN.1.209-218
     209. “Etadaggaṃ bhikkhave, mama sāvakānaṃ bhikkhūnaṃ sikkhākāmānaṃ yadidaṃ rāhulo”.
     210. … Saddhāpabbajitānaṃ yadidaṃ raṭṭhapālo.
     211. … Paṭhamaṃ salākaṃ gaṇhantānaṃ yadidaṃ kuṇḍadhāno.
     212. … Paṭibhānavantānaṃ yadidaṃ vaṅgīso.
     213. … Samantapāsādikānaṃ yadidaṃ upaseno vaṅgantaputto.
     214. … Senāsanapaññāpakānaṃ yadidaṃ dabbo mallaputto.
     215. … Devatānaṃ piyamanāpānaṃ yadidaṃ pilindavaccho.
     216. … Khippābhiññānaṃ yadidaṃ bāhiyo dārucīriyo.
     217. … Cittakathikānaṃ yadidaṃ kumārakassapo.
     218. … Paṭisambhidāpattānaṃ yadidaṃ mahākoṭṭhitoti.
     Vaggo tatiyo.


AN.1.219-234

4. Catutthavaggo
AN.1.219-234
     219. “Etadaggaṃ, bhikkhave, mama sāvakānaṃ bhikkhūnaṃ bahussutānaṃ yadidaṃ ānando”.
     220. … Satimantānaṃ yadidaṃ ānando.
     221. … Gatimantānaṃ yadidaṃ ānando.
     222. … Dhitimantānaṃ yadidaṃ ānando.
     223. … Upaṭṭhākānaṃ yadidaṃ ānando.
     224. … Mahāparisānaṃ yadidaṃ uruvelakassapo.
     225. … Kulappasādakānaṃ yadidaṃ kāḷudāyī.
     226. … Appābādhānaṃ yadidaṃ bākulo.
     227. … Pubbenivāsaṃ anussarantānaṃ yadidaṃ sobhito.
     228. … Vinayadharānaṃ yadidaṃ upāli.
     229. … Bhikkhunovādakānaṃ yadidaṃ nandako.
     230. … Indriyesu guttadvārānaṃ yadidaṃ nando.
     231. … Bhikkhu-ovādakānaṃ yadidaṃ mahākappino.
     232. … Tejodhātukusalānaṃ yadidaṃ sāgato.
     233. … Paṭibhāneyyakānaṃ yadidaṃ rādho.
     234. … Lūkhacīvaradharānaṃ yadidaṃ mogharājāti.
     Vaggo catuttho.


AN.1.235-247

5. Pañcamavaggo
AN.1.235-247
     235. “Etadaggaṃ bhikkhave, mama sāvikānaṃ bhikkhunīnaṃ rattaññūnaṃ yadidaṃ mahāpajāpatigotamī”.
     236. … Mahāpaññānaṃ yadidaṃ khemā.
     237. … Iddhimantīnaṃ yadidaṃ uppalavaṇṇā.
     238. … Vinayadharānaṃ yadidaṃ paṭācārā.
     239. … Dhammakathikānaṃ yadidaṃ dhammadinnā.
     240. … Jhāyīnaṃ yadidaṃ nandā.
     241. … Āraddhavīriyānaṃ yadidaṃ soṇā.
     242. … Dibbacakkhukānaṃ yadidaṃ bakulā.
     243. … Khippābhiññānaṃ yadidaṃ bhaddā kuṇḍalakesā.
     244. … Pubbenivāsaṃ anussarantīnaṃ yadidaṃ bhaddā kāpilānī.
     245. … Mahābhiññappattānaṃ yadidaṃ bhaddakaccānā.
     246. … Lūkhacīvaradharānaṃ yadidaṃ kisāgotamī.
     247. … Saddhādhimuttānaṃ yadidaṃ siṅgālakamātāti.
     Vaggo pañcamo.


AN.1.248-257
     6. Chaṭṭhavaggo
     248. “Etadaggaṃ bhikkhave, mama sāvakānaṃ upāsakānaṃ paṭhamaṃ saraṇaṃ gacchantānaṃ yadidaṃ tapussabhallikā vāṇijā”.
     249. … Dāyakānaṃ yadidaṃ sudatto gahapati anāthapiṇḍiko.
     250. … Dhammakathikānaṃ yadidaṃ citto gahapati macchikāsaṇḍiko.
     251. … Catūhi saṅgahavatthūhi parisaṃ saṅgaṇhantānaṃ yadidaṃ hatthako āḷavako.
     252. … Paṇītadāyakānaṃ yadidaṃ mahānāmo sakko.
     253. … Manāpadāyakānaṃ yadidaṃ uggo gahapati vesāliko.
     254. … Saṅghupaṭṭhākānaṃ yadidaṃ hatthigāmako uggato gahapati.
     255. … Aveccappasannānaṃ yadidaṃ sūrambaṭṭho.
     256. … Puggalappasannānaṃ yadidaṃ jīvako komārabhacco.
     257. … Vissāsakānaṃ yadidaṃ nakulapitā gahapatīti.
     Vaggo chaṭṭho.


AN.1.258-267

7. Sattamavaggo
AN.1.258-267
     258. “Etadaggaṃ bhikkhave, mama sāvikānaṃ upāsikānaṃ paṭhamaṃ saraṇaṃ gacchantīnaṃ yadidaṃ sujātā seniyadhītā”.
     259. … Dāyikānaṃ yadidaṃ visākhā migāramātā.
     260. … Bahussutānaṃ yadidaṃ khujjuttarā.
     261. … Mettāvihārīnaṃ yadidaṃ sāmāvatī.
     262. … Jhāyīnaṃ yadidaṃ uttarānandamātā.
     263. … Paṇītadāyikānaṃ yadidaṃ suppavāsā koliyadhītā.
     264. … Gilānupaṭṭhākīnaṃ yadidaṃ suppiyā upāsikā.
     265. … Aveccappasannānaṃ yadidaṃ kātiyānī.
     266. … Vissāsikānaṃ yadidaṃ nakulamātā gahapatānī.
     267. … Anussavappasannānaṃ yadidaṃ kāḷī upāsikā kulagharikā ti.
     Vaggo sattamo.
     Etadaggavaggo cuddasamo.


AN.1.268

15. Aṭṭhānapāḷi
1. Paṭhamavaggo
AN.1.268
     268. “Aṭṭhānametaṃ bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo kañci saṅkhāraṃ niccato upagaccheyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puthujjano kañci saṅkhāraṃ niccato upagaccheyya. Ṭhānametaṃ vijjatī”ti.


AN.1.269
     269. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo kañci saṅkhāraṃ sukhato upagaccheyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puthujjano kañci saṅkhāraṃ sukhato upagaccheyya. Ṭhānametaṃ vijjatī”ti.


AN.1.270
     270. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo kañci dhammaṃ attato upagaccheyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puthujjano kañci dhammaṃ attato upagaccheyya. Ṭhānametaṃ vijjatī”ti.


AN.1.271
     271. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo mātaraṃ jīvitā voropeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho, bhikkhave, vijjati yaṃ puthujjano mātaraṃ jīvitā voropeyya. Ṭhānametaṃ vijjatī”ti.


AN.1.272
     272. “Aṭṭhānametaṃ bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo pitaraṃ jīvitā voropeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puthujjano pitaraṃ jīvitā voropeyya. Ṭhānametaṃ vijjatī”ti.


AN.1.273
     273. “Aṭṭhānametaṃ bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo arahantaṃ jīvitā voropeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puthujjano arahantaṃ jīvitā voropeyya. Ṭhānametaṃ vijjatī”ti.


AN.1.274
     274. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo tathāgatassa paduṭṭhacitto lohitaṃ uppādeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puthujjano tathāgatassa paduṭṭhacitto lohitaṃ uppādeyya. Ṭhānametaṃ vijjatī”ti.


AN.1.275
     275. “Aṭṭhānametaṃ bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo saṅghaṃ bhindeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puthujjano saṅghaṃ bhindeyya. Ṭhānametaṃ vijjatī”ti.


AN.1.276
     276. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ diṭṭhisampanno puggalo aññaṃ satthāraṃ uddiseyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puthujjano aññaṃ satthāraṃ uddiseyya. Ṭhānametaṃ vijjatī”ti.


AN.1.277
     277. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ ekissā lokadhātuyā dve arahanto sammāsambuddhā apubbaṃ acarimaṃ uppajjeyyuṃ. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ ekissā lokadhātuyā ekova arahaṃ sammāsambuddho uppajjeyya. Ṭhānametaṃ vijjatī”ti.
     Vaggo paṭhamo.


AN.1.278

2. Dutiyavaggo
AN.1.278
     278. “Aṭṭhānametaṃ bhikkhave, anavakāso yaṃ ekissā lokadhātuyā dve rājāno cakkavattī apubbaṃ acarimaṃ uppajjeyyuṃ. Netaṃ ṭhānaṃ vijjati Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ ekissā lokadhātuyā eko rājā cakkavattī uppajjeyya. Ṭhānametaṃ vijjatī”ti.


AN.1.279
     279. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ itthī arahaṃ assa sammāsambuddho. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho, etaṃ, bhikkhave, vijjati yaṃ puriso arahaṃ assa sammāsambuddho. Ṭhānametaṃ vijjatī”ti.


AN.1.280
     280. “Aṭṭhānametaṃ bhikkhave, anavakāso yaṃ itthī rājā assa cakkavattī. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puriso rājā assa cakkavattī. Ṭhānametaṃ vijjatī”ti.


AN.1.281-283
     281-283. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ itthī sakkattaṃ kāreyya …pe… mārattaṃ kāreyya …pe… brahmattaṃ kāreyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ puriso sakkattaṃ kāreyya …pe… mārattaṃ kāreyya …pe… brahmattaṃ kāreyya. Ṭhānametaṃ vijjatī”ti.


AN.1.284
     284. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ kāyaduccaritassa iṭṭho kanto manāpo vipāko nibbatteyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ kāyaduccaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya. Ṭhānametaṃ vijjatī”ti.


AN.1.285-286
     285-286. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ vacīduccaritassa …pe… yaṃ manoduccaritassa iṭṭho kanto manāpo vipāko nibbatteyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ manoduccaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya. Ṭhānametaṃ vijjatī”ti.
     Vaggo dutiyo.


AN.1.287

3. Tatiyavaggo
AN.1.287
     287. “Aṭṭhānametaṃ bhikkhave, anavakāso yaṃ kāyasucaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ kāyasucaritassa iṭṭho kanto manāpo vipāko nibbatteyya. Ṭhānametaṃ vijjatī”ti.


AN.1.288-289
     288-289. “Aṭṭhānametaṃ bhikkhave, anavakāso yaṃ vacīsucaritassa …pe… manosucaritassa aniṭṭho akanto amanāpo vipāko nibbatteyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ manosucaritassa iṭṭho kanto manāpo vipāko nibbatteyya. Ṭhānametaṃ vijjatī”ti.


AN.1.290
     290. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ kāyaduccaritasamaṅgī tannidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ kāyaduccaritasamaṅgī tannidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Ṭhānametaṃ vijjatī”ti.


AN.1.291-292
     291-292. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ vacīduccaritasamaṅgī …pe… yaṃ manoduccaritasamaṅgī tannidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ manoduccaritasamaṅgī tannidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Ṭhānametaṃ vijjatī”ti


AN.1.293
     293. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ kāyasucaritasamaṅgī tannidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ kāyasucaritasamaṅgī tannidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Ṭhānametaṃ vijjatī”ti.


AN.1.294-295
     294-295. “Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ vacīsucaritasamaṅgī …pe… yaṃ manosucaritasamaṅgī tannidānā tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Netaṃ ṭhānaṃ vijjati. Ṭhānañca kho etaṃ, bhikkhave, vijjati yaṃ manosucaritasamaṅgī tannidānā tappaccayā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya. Ṭhānametaṃ vijjatī”ti.
     Vaggo tatiyo.
     Aṭṭhānapāḷi pannarasamo.


AN.1.296

16. Ekadhammapāḷi
1. Paṭhamavaggo
AN.1.296
     296. “Ekadhammo bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Buddhānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.


AN.1.297
     297. “Ekadhammo, bhikkhave, bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamo ekadhammo? Dhammānussati …pe… saṅghānussati… sīlānussati… cāgānussati… devatānussati… ānāpānassati… maraṇassati… kāyagatāsati… upasamānussati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.
     Vaggo paṭhamo.


AN.1.298

2. Dutiyavaggo
AN.1.298
     298. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā uppajjanti uppannā vā akusalā dhammā bhiyyobhāvāya vepullāya saṃvattanti yathayidaṃ, bhikkhave, micchādiṭṭhi. Micchādiṭṭhikassa, bhikkhave, anuppannā ceva akusalā dhammā uppajjanti uppannā ca akusalā dhammā bhiyyobhāvāya vepullāya saṃvattantī”ti.


AN.1.299
     299. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā uppajjanti uppannā vā kusalā dhammā bhiyyobhāvāya vepullāya saṃvattanti yathayidaṃ bhikkhave, sammādiṭṭhi. Sammādiṭṭhikassa bhikkhave, anuppannā ceva kusalā dhammā uppajjanti uppannā ca kusalā dhammā bhiyyobhāvāya vepullāya saṃvattantī”ti.


AN.1.300
     300. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā kusalā dhammā nuppajjanti uppannā vā kusalā dhammā parihāyanti yathayidaṃ bhikkhave, micchādiṭṭhi. Micchādiṭṭhikassa, bhikkhave, anuppannā ceva kusalā dhammā nuppajjanti uppannā ca kusalā dhammā parihāyantī”ti.


AN.1.301
     301. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā akusalā dhammā nuppajjanti uppannā vā akusalā dhammā parihāyanti yathayidaṃ, bhikkhave, sammādiṭṭhi. Sammādiṭṭhikassa, bhikkhave, anuppannā ceva akusalā dhammā nuppajjanti uppannā ca akusalā dhammā parihāyantī”ti.


AN.1.302
     302. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā micchādiṭṭhi uppajjati uppannā vā micchādiṭṭhi pavaḍḍhati yathayidaṃ, bhikkhave, ayonisomanasikāro. Ayoniso, bhikkhave, manasi karoto anuppannā ceva micchādiṭṭhi uppajjati uppannā ca micchādiṭṭhi pavaḍḍhatī”ti.


AN.1.303
     303. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yena anuppannā vā sammādiṭṭhi uppajjati uppannā vā sammādiṭṭhi pavaḍḍhati yathayidaṃ, bhikkhave, yonisomanasikāro. Yoniso, bhikkhave, manasi karoto anuppannā ceva sammādiṭṭhi uppajjati uppannā ca sammādiṭṭhi pavaḍḍhatī”ti.


AN.1.304
     304. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti yathayidaṃ, bhikkhave, micchādiṭṭhi. Micchādiṭṭhiyā, bhikkhave, samannāgatā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti.


AN.1.305
     305. “Nāhaṃ bhikkhave, aññaṃ ekadhammampi samanupassāmi yena sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti yathayidaṃ, bhikkhave, sammādiṭṭhi. Sammādiṭṭhiyā, bhikkhave, samannāgatā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.


AN.1.306
     306. “Micchādiṭṭhikassa, bhikkhave, purisapuggalassa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ …pe… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā sabbe te dhammā aniṭṭhāya akantāya amanāpāya ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, pāpikā. Seyyathāpi, bhikkhave nimbabījaṃ vā kosātakibījaṃ vā tittakalābubījaṃ vā allāya pathaviyā nikkhittaṃ yañceva pathavirasaṃ upādiyati yañca āporasaṃ upādiyati sabbaṃ taṃ tittakattāya kaṭukattāya asātattāya saṃvattati. Taṃ kissa hetu? Bījaṃ hissa, bhikkhave, pāpakaṃ. Evamevaṃ kho, bhikkhave, micchādiṭṭhikassa purisapuggalassa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ …pe… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā sabbe te dhammā aniṭṭhāya akantāya amanāpāya ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, pāpikā”ti.


AN.1.307
     307. “Sammādiṭṭhikassa, bhikkhave, purisapuggalassa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ …pe… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā sabbe te dhammā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, bhaddikā. Seyyathāpi, bhikkhave, ucchubījaṃ vā sālibījaṃ vā muddikābījaṃ vā allāya pathaviyā nikkhittaṃ yañceva pathavirasaṃ upādiyati yañca āporasaṃ upādiyati sabbaṃ taṃ madhurattāya sātattāya asecanakattāya saṃvattati. Taṃ kissa hetu? Bījaṃ hissa, bhikkhave, bhaddakaṃ. Evamevaṃ kho, bhikkhave, sammādiṭṭhikassa purisapuggalassa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ …pe… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā sabbe te dhammā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, bhaddikā”ti.
     Vaggo dutiyo.


AN.1.308

3. Tatiyavaggo
AN.1.308
     308. “Ekapuggalo bhikkhave, loke uppajjamāno uppajjati bahujana-ahitāya bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Katamo ekapuggalo? Micchādiṭṭhiko hoti viparītadassano. So bahujanaṃ saddhammā vuṭṭhāpetvā asaddhamme patiṭṭhāpeti. Ayaṃ kho, bhikkhave, ekapuggalo loke uppajjamāno uppajjati bahujana-ahitāya bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānan”ti.


AN.1.309
     309. “Ekapuggalo, bhikkhave, loke uppajjamāno uppajjati bahujanahitāya bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Katamo ekapuggalo? Sammādiṭṭhiko hoti aviparītadassano. So bahujanaṃ asaddhammā vuṭṭhāpetvā saddhamme patiṭṭhāpeti. Ayaṃ kho, bhikkhave, ekapuggalo loke upapajjamāno uppajjati bahujanahitāya bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānan”ti.


AN.1.310
     310. “Nāhaṃ, bhikkhave, aññaṃ ekadhammampi samanupassāmi yaṃ evaṃ mahāsāvajjaṃ yathayidaṃ, bhikkhave, micchādiṭṭhi. Micchādiṭṭhiparamāni, bhikkhave, mahāsāvajjānī”ti.


AN.1.311
     311. “Nāhaṃ, bhikkhave, aññaṃ ekapuggalampi samanupassāmi yo evaṃ bahujana-ahitāya paṭipanno bahujana-asukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ yathayidaṃ, bhikkhave, makkhali moghapuriso. Seyyathāpi, bhikkhave, nadīmukhe khippaṃ uḍḍeyya bahūnaṃ macchānaṃ ahitāya dukkhāya anayāya byasanāya; evamevaṃ kho, bhikkhave makkhali moghapuriso manussakhippaṃ maññe loke uppanno bahūnaṃ sattānaṃ ahitāya dukkhāya anayāya byasanāyā”ti.


AN.1.312
     312. “Durakkhāte bhikkhave, dhammavinaye yo ca samādapeti yañca samādapeti yo ca samādapito tathattāya paṭipajjati sabbe te bahuṃ apuññaṃ pasavanti. Taṃ kissa hetu? Durakkhātattā, bhikkhave, dhammassā”ti.


AN.1.313
     313. “Svākkhāte bhikkhave, dhammavinaye yo ca samādapeti yañca samādapeti yo ca samādapito tathattāya paṭipajjati sabbe te bahuṃ puññaṃ pasavanti. Taṃ kissa hetu? Svākkhātattā, bhikkhave, dhammassā”ti.


AN.1.314
     314. “Durakkhāte, bhikkhave, dhammavinaye dāyakena mattā jānitabbā, no paṭiggāhakena. Taṃ kissa hetu? Durakkhātattā, bhikkhave, dhammassā”ti.


AN.1.315
     315. “Svākkhāte, bhikkhave, dhammavinaye paṭiggāhakena mattā jānitabbā, no dāyakena. Taṃ kissa hetu? Svākkhātattā, bhikkhave, dhammassā”ti.


AN.1.316
     316. “Durakkhāte, bhikkhave, dhammavinaye yo āraddhavīriyo so dukkhaṃ viharati. Taṃ kissa hetu? Durakkhātattā, bhikkhave, dhammassā”ti.


AN.1.317
     317. “Svākkhāte, bhikkhave, dhammavinaye yo kusīto so dukkhaṃ viharati. Taṃ kissa hetu? Svākkhātattā, bhikkhave, dhammassā”ti.


AN.1.318
     318. “Durakkhāte, bhikkhave, dhammavinaye yo kusīto so sukhaṃ viharati Taṃ kissa hetu? Durakkhātattā, bhikkhave, dhammassā”ti.


AN.1.319
     319. “Svākkhāte, bhikkhave, dhammavinaye yo āraddhavīriyo so sukhaṃ viharati. Taṃ kissa hetu? Svākkhātattā, bhikkhave, dhammassā”ti.


AN.1.320
     320. “Seyyathāpi bhikkhave, appamattakopi gūtho duggandho hoti; evamevaṃ kho ahaṃ, bhikkhave, appamattakampi bhavaṃ na vaṇṇemi, antamaso accharāsaṅghātamattampi”.


AN.1.321
     321. “Seyyathāpi, bhikkhave, appamattakampi muttaṃ duggandhaṃ hoti… appamattakopi kheḷo duggandho hoti… appamattakopi pubbo duggandho hoti… appamattakampi lohitaṃ duggandhaṃ hoti; evamevaṃ kho ahaṃ, bhikkhave, appamattakampi bhavaṃ na vaṇṇemi, antamaso accharāsaṅghātamattampi”.
     Vaggo tatiyo.


AN.1.322

4. Catutthavaggo
AN.1.322
     322. “Seyyathāpi bhikkhave, appamattakaṃ imasmiṃ jambudīpe ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇirāmaṇeyyakaṃ; atha kho etadeva bahutaraṃ yadidaṃ ukkūlavikūlaṃ nadīviduggaṃ khāṇukaṇṭakaṭṭhānaṃ pabbatavisamaṃ; evamevaṃ kho, bhikkhave, appakā te sattā ye thalajā, atha kho eteva sattā bahutarā ye odakā”.


AN.1.323
     323. … Evamevaṃ kho, bhikkhave, appakā te sattā ye manussesu paccājāyanti; atha kho eteva sattā bahutarā ye aññatra manussehi paccājāyanti.
     … Evamevaṃ kho, bhikkhave, appakā te sattā ye majjhimesu janapadesu paccājāyanti; atha kho eteva sattā bahutarā ye paccantimesu janapadesu paccājāyanti aviññātāresu milakkhesu.


AN.1.324
     324. … Evamevaṃ kho, bhikkhave, appakā te sattā ye paññavanto ajaḷā aneḷamūgā paṭibalā subhāsitadubbhāsitassa atthamaññātuṃ; atha kho eteva sattā bahutarā ye duppaññā jaḷā eḷamūgā na paṭibalā subhāsitadubbhāsitassa atthamaññātuṃ.


AN.1.325
     325. … Evamevaṃ kho, bhikkhave, appakā te sattā ye ariyena paññācakkhunā samannāgatā; atha kho eteva sattā bahutarā ye avijjāgatā sammūḷhā.


AN.1.326
     326. … Evamevaṃ kho, bhikkhave, appakā te sattā ye labhanti tathāgataṃ dassanāya; atha kho eteva sattā bahutarā ye na labhanti tathāgataṃ dassanāya.


AN.1.327
     327. … Evamevaṃ kho, bhikkhave, appakā te sattā ye labhanti tathāgatappaveditaṃ dhammavinayaṃ savanāya; atha kho eteva sattā bahutarā ye na labhanti tathāgatappaveditaṃ dhammavinayaṃ savanāya.


AN.1.328
     328. … Evamevaṃ kho, bhikkhave, appakā te sattā ye sutvā dhammaṃ dhārenti; atha kho eteva sattā bahutarā ye sutvā dhammaṃ na dhārenti.


AN.1.329
     329. … Evamevaṃ kho, bhikkhave, appakā te sattā ye dhātānaṃ dhammānaṃ atthaṃ upaparikkhanti; atha kho eteva sattā bahutarā ye dhātānaṃ dhammānaṃ atthaṃ na upaparikkhanti.


AN.1.330
     330. … Evamevaṃ kho, bhikkhave, appakā te sattā ye atthamaññāya dhammamaññāya dhammānudhammaṃ paṭipajjanti; atha kho eteva sattā bahutarā ye atthamaññāya dhammamaññāya dhammānudhammaṃ na paṭipajjanti.


AN.1.331
     331. … Evamevaṃ kho, bhikkhave, appakā te sattā ye saṃvejaniyesu ṭhānesu saṃvijjanti; atha kho eteva sattā bahutarā ye saṃvejaniyesu ṭhānesu na saṃvijjanti.


AN.1.332
     332. … Evamevaṃ kho, bhikkhave, appakā te sattā ye saṃviggā yoniso padahanti; atha kho eteva sattā bahutarā ye saṃviggā yoniso na padahanti.


AN.1.333
     333. … Evamevaṃ kho, bhikkhave, appakā te sattā ye vavassaggārammaṇaṃ karitvā labhanti samādhiṃ labhanti cittassekaggataṃ; atha kho eteva sattā bahutarā ye vavassaggārammaṇaṃ karitvā na labhanti samādhiṃ na labhanti cittassekaggataṃ.


AN.1.334
     334. … Evamevaṃ kho, bhikkhave, appakā te sattā ye annaggarasaggānaṃ lābhino; atha kho eteva sattā bahutarā ye annaggarasaggānaṃ na lābhino, uñchena kapālābhatena yāpenti.


AN.1.335
     335. … Evamevaṃ kho, bhikkhave, appakā te sattā ye attharasassa dhammarasassa vimuttirasassa lābhino; atha kho eteva sattā bahutarā ye attharasassa dhammarasassa vimuttirasassa na lābhino. Tasmātiha, bhikkhave evaṃ sikkhitabbaṃ – attharasassa dhammarasassa vimuttirasassa lābhino bhavissāmāti. Evañhi vo, bhikkhave, sikkhitabbanti.


AN.1.336-338
     336-338. “Seyyathāpi bhikkhave, appamattakaṃ imasmiṃ jambudīpe ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇirāmaṇeyyakaṃ; atha kho etadeva bahutaraṃ yadidaṃ ukkūlavikūlaṃ nadīviduggaṃ khāṇukaṇṭakaṭṭhānaṃ pabbatavisamaṃ. Evamevaṃ kho, bhikkhave, appakā te sattā ye manussā cutā manussesu paccājāyanti, atha kho eteva sattā bahutarā ye manussā cutā niraye paccājāyanti …pe… tiracchānayoniyā paccājāyanti …pe… pettivisaye paccājāyanti”.


AN.1.339-341
     339-341. … Evamevaṃ kho, bhikkhave, appakā te sattā ye manussā cutā devesu paccājāyanti; atha kho eteva sattā bahutarā ye manussā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.


AN.1.342-344
     342-344. … Evamevaṃ kho, bhikkhave, appakā te sattā ye devā cutā devesu paccājāyanti; atha kho eteva sattā bahutarā ye devā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.


AN.1.345-347
     345-347. … Evamevaṃ kho, bhikkhave, appakā te sattā ye devā cutā manussesu paccājāyanti; atha kho eteva sattā bahutarā ye devā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.


AN.1.348-350
     348-350. … Evamevaṃ kho, bhikkhave, appakā te sattā ye nirayā cutā manussesu paccājāyanti; atha kho eteva sattā bahutarā ye nirayā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.


AN.1.351-353
     351-353. … Evamevaṃ kho, bhikkhave, appakā te sattā ye nirayā cutā devesu paccājāyanti; atha kho eteva sattā bahutarā ye nirayā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.


AN.1.354-356
     354-356. … Evamevaṃ kho, bhikkhave, appakā te sattā ye tiracchānayoniyā cutā manussesu paccājāyanti; atha kho eteva sattā bahutarā ye tiracchānayoniyā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.


AN.1.357-359
     357-359. … Evamevaṃ kho, bhikkhave, appakā te sattā ye tiracchānayoniyā cutā devesu paccājāyanti; atha kho eteva sattā bahutarā ye tiracchānayoniyā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.


AN.1.360-362
     360-362. … Evamevaṃ kho, bhikkhave, appakā te sattā ye pettivisayā cutā manussesu paccājāyanti; atha kho eteva sattā bahutarā ye pettivisayā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.


AN.1.363-365
     363-365. … Evamevaṃ kho, bhikkhave, appakā te sattā ye pettivisayā cutā devesu paccājāyanti atha kho eteva sattā bahutarā ye pettivisayā cutā niraye paccājāyanti… tiracchānayoniyā paccājāyanti… pettivisaye paccājāyanti.
     Vaggo catuttho.
     Jambudīpapeyyālo niṭṭhito.
     Ekadhammapāḷi soḷasamo.


AN.1.366-381

17. Pasādakaradhammavaggo
AN.1.366-381
     366-381. “Addhamidaṃ bhikkhave, lābhānaṃ yadidaṃ āraññikattaṃ …pe… piṇḍapātikattaṃ… paṃsukūlikattaṃ… tecīvarikattaṃ… dhammakathikattaṃ… vinayadharattaṃ … bāhusaccaṃ… thāvareyyaṃ… ākappasampadā… parivārasampadā… mahāparivāratā… kolaputti… vaṇṇapokkharatā… kalyāṇavākkaraṇatā… appicchatā… appābādhatā”ti.
     Soḷasa pasādakaradhammā niṭṭhitā.
     Pasādakaradhammavaggo sattarasamo.


AN.1.382-393

18. Apara-accharāsaṅghātavaggo
AN.1.382-393
     382. “Accharāsaṅghātamattampi ce, bhikkhave, bhikkhu paṭhamaṃ jhānaṃ bhāveti, ayaṃ vuccati, bhikkhave– ‘bhikkhu arittajjhāno viharati, satthusāsanakaro ovādapatikaro, amoghaṃ raṭṭhapiṇḍaṃ bhuñjati’. Ko pana vādo ye naṃ bahulīkarontī”ti!
     383-389. “Accharāsaṅghātamattampi ce, bhikkhave, bhikkhu dutiyaṃ jhānaṃ bhāveti …pe… tatiyaṃ jhānaṃ bhāveti …pe… catutthaṃ jhānaṃ bhāveti …pe… mettaṃ cetovimuttiṃ bhāveti …pe… karuṇaṃ cetovimuttiṃ bhāveti …pe… muditaṃ cetovimuttiṃ bhāveti …pe… upekkhaṃ cetovimuttiṃ bhāveti …pe….
     390-393. Kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati …pe… citte cittānupassī viharati …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.


AN.1.394-397
     394-397. Anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati.


AN.1.398-426
     398-401. Chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti… vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti… cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti… vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti….
     402-406. Saddhindriyaṃ bhāveti… vīriyindriyaṃ bhāveti… satindriyaṃ bhāveti… samādhindriyaṃ bhāveti… paññindriyaṃ bhāveti….
     407-411. Saddhābalaṃ bhāveti… vīriyabalaṃ bhāveti… satibalaṃ bhāveti… samādhibalaṃ bhāveti… paññābalaṃ bhāveti….
     412-418. Satisambojjhaṅgaṃ bhāveti… dhammavicayasambojjhaṅgaṃ bhāveti… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti….
     419-426. Sammādiṭṭhiṃ bhāveti… sammāsaṅkappaṃ bhāveti… sammāvācaṃ bhāveti… sammākammantaṃ bhāveti… sammā-ājīvaṃ bhāveti… sammāvāyāmaṃ bhāveti… sammāsatiṃ bhāveti… sammāsamādhiṃ bhāveti….


AN.1.427-434
     427-434. Ajjhattaṃ rūpasaññī bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti… ajjhattaṃ rūpasaññī bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti… ajjhattaṃ arūpasaññī bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti… ajjhattaṃ arūpasaññī bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti… ajjhattaṃ arūpasaññī bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti… ajjhattaṃ arūpasaññī bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti… ajjhattaṃ arūpasaññī bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti… ajjhattaṃ arūpasaññī bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti….


AN.1.435-442
     435-442. Rūpī rūpāni passati… ajjhattaṃ arūpasaññī bahiddhā rūpāni passati subhanteva adhimutto hoti… sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja viharati… sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharati… sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja viharati… sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati… sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayita-nirodhaṃ upasampajja viharati….


AN.1.443-562
     443-452. Pathavīkasiṇaṃ bhāveti… āpokasiṇaṃ bhāveti… tejokasiṇaṃ bhāveti… vāyokasiṇaṃ bhāveti… nīlakasiṇaṃ bhāveti… pītakasiṇaṃ bhāveti… lohitakasiṇaṃ bhāveti… odātakasiṇaṃ bhāveti… ākāsakasiṇaṃ bhāveti… viññāṇakasiṇaṃ bhāveti….
     453-462. Asubhasaññaṃ bhāveti… maraṇasaññaṃ bhāveti… āhāre paṭikūlasaññaṃ bhāveti… sabbaloke anabhiratisaññaṃ bhāveti… aniccasaññaṃ bhāveti… anicce dukkhasaññaṃ bhāveti… dukkhe anattasaññaṃ bhāveti… pahānasaññaṃ bhāveti… virāgasaññaṃ bhāveti… nirodhasaññaṃ bhāveti….
     463-472. Aniccasaññaṃ bhāveti… anattasaññaṃ bhāveti… maraṇasaññaṃ bhāveti… āhāre paṭikūlasaññaṃ bhāveti… sabbaloke anabhiratisaññaṃ bhāveti… aṭṭhikasaññaṃ bhāveti… puḷavakasaññaṃ bhāveti… vinīlakasaññaṃ bhāveti… vicchiddakasaññaṃ bhāveti… uddhumātakasaññaṃ bhāveti….
     473-482. Buddhānussatiṃ bhāveti… dhammānussatiṃ bhāveti… saṅghānussatiṃ bhāveti… sīlānussatiṃ bhāveti… cāgānussatiṃ bhāveti… devatānussatiṃ bhāveti… ānāpānassatiṃ bhāveti… maraṇassatiṃ bhāveti… kāyagatāsatiṃ bhāveti… upasamānussatiṃ bhāveti….
     483-492. Paṭhamajjhānasahagataṃ saddhindriyaṃ bhāveti… vīriyindriyaṃ bhāveti… satindriyaṃ bhāveti… samādhindriyaṃ bhāveti… paññindriyaṃ bhāveti… saddhābalaṃ bhāveti… vīriyabalaṃ bhāveti… satibalaṃ bhāveti… samādhibalaṃ bhāveti… paññābalaṃ bhāveti….
     493-562. “Dutiyajjhānasahagataṃ …pe… tatiyajjhānasahagataṃ …pe… catutthajjhānasahagataṃ …pe… mettāsahagataṃ …pe… karuṇāsahagataṃ …pe… muditāsahagataṃ …pe… upekkhāsahagataṃ saddhindriyaṃ bhāveti… vīriyindriyaṃ bhāveti… satindriyaṃ bhāveti… samādhindriyaṃ bhāveti… paññindriyaṃ bhāveti… saddhābalaṃ bhāveti… vīriyabalaṃ bhāveti… satibalaṃ bhāveti… samādhibalaṃ bhāveti… paññābalaṃ bhāveti. Ayaṃ vuccati, bhikkhave– ‘bhikkhu arittajjhāno viharati satthusāsanakaro ovādapatikaro, amoghaṃ raṭṭhapiṇḍaṃ bhuñjati’. Ko pana vādo ye naṃ bahulīkarontī”ti!
     Apara-accharāsaṅghātavaggo aṭṭhārasamo.


AN.1.563

19. Kāyagatāsativaggo
AN.1.563
     563. “Yassa kassaci, bhikkhave, mahāsamuddo cetasā phuṭo antogadhā tassa kunnadiyo yā kāci samuddaṅgamā; evamevaṃ, bhikkhave, yassa kassaci kāyagatā sati bhāvitā bahulīkatā antogadhā tassa kusalā dhammā ye keci vijjābhāgiyā”ti.


AN.1.564-570
     564-570. “Ekadhammo, bhikkhave, bhāvito bahulīkato mahato saṃvegāya saṃvattati… mahato atthāya saṃvattati… mahato yogakkhemāya saṃvattati… satisampajaññāya saṃvattati… ñāṇadassanappaṭilābhāya saṃvattati… diṭṭhadhammasukhavihārāya saṃvattati… vijjāvimuttiphalasacchikiriyāya saṃvattati. Katamo ekadhammo? Kāyagatā sati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato mahato saṃvegāya saṃvattati… mahato atthāya saṃvattati… mahato yogakkhemāya saṃvattati… satisampajaññāya saṃvattati… ñāṇadassanappaṭilābhāya saṃvattati… diṭṭhadhammasukhavihārāya saṃvattati… vijjāvimuttiphalasacchikiriyāya saṃvattatī”ti.


AN.1.571
     571. “Ekadhamme bhikkhave, bhāvite bahulīkate kāyopi passambhati, cittampi passambhati, vitakkavicārāpi vūpasammanti, kevalāpi vijjābhāgiyā dhammā bhāvanāpāripūriṃ gacchanti. Katamasmiṃ ekadhamme? Kāyagatāya satiyā. Imasmiṃ kho, bhikkhave, ekadhamme bhāvite bahulīkate kāyopi passambhati, cittampi passambhati, vitakkavicārāpi vūpasammanti, kevalāpi vijjābhāgiyā dhammā bhāvanāpāripūriṃ gacchantī”ti.


AN.1.572
     572. “Ekadhamme, bhikkhave, bhāvite bahulīkate anuppannā ceva akusalā dhammā nuppajjanti, uppannā ca akusalā dhammā pahīyanti. Katamasmiṃ ekadhamme? Kāyagatāya satiyā. Imasmiṃ kho, bhikkhave, ekadhamme bhāvite bahulīkate anuppannā ceva akusalā dhammā nuppajjanti, uppannā ca akusalā dhammā pahīyantī”ti.


AN.1.573
     573. “Ekadhamme bhikkhave, bhāvite bahulīkate anuppannā ceva kusalā dhammā uppajjanti, uppannā ca kusalā dhammā bhiyyobhāvāya vepullāya saṃvattanti. Katamasmiṃ ekadhamme? Kāyagatāya satiyā. Imasmiṃ kho, bhikkhave, ekadhamme bhāvite bahulīkate anuppannā ceva kusalā dhammā uppajjanti, uppannā ca kusalā dhammā bhiyyobhāvāya vepullāya saṃvattantī”ti.


AN.1.574
     574. “Ekadhamme, bhikkhave, bhāvite bahulīkate avijjā pahīyati, vijjā uppajjati, asmimāno pahīyati, anusayā samugghātaṃ gacchanti, saṃyojanā pahīyanti. Katamasmiṃ ekadhamme? Kāyagatāya satiyā. Imasmiṃ kho, bhikkhave, ekadhamme bhāvite bahulīkate avijjā pahīyati, vijjā uppajjati, asmimāno pahīyati, anusayā samugghātaṃ gacchanti, saṃyojanā pahīyantī”ti.


AN.1.575-576
     575-576. “Ekadhammo, bhikkhave, bhāvito bahulīkato paññāpabhedāya saṃvattati… anupādāparinibbānāya saṃvattati. Katamo ekadhammo? Kāyagatā sati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato paññāpabhedāya saṃvattati… anupādāparinibbānāya saṃvattatī”ti.


AN.1.577-579
     577-579. “Ekadhamme bhikkhave, bhāvite bahulīkate anekadhātupaṭivedho hoti… nānādhātupaṭivedho hoti… anekadhātupaṭisambhidā hoti. Katamasmiṃ ekadhamme? Kāyagatāya satiyā. Imasmiṃ kho, bhikkhave, ekadhamme bhāvite bahulīkate anekadhātupaṭivedho hoti… nānādhātupaṭivedho hoti… anekadhātupaṭisambhidā hotī”ti.


AN.1.580-583
     580-583. “Ekadhammo, bhikkhave, bhāvito bahulīkato sotāpattiphalasacchikiriyāya saṃvattati… sakadāgāmiphalasacchikiriyāya saṃvattati… anāgāmiphalasacchikiriyāya saṃvattati… arahattaphalasacchikiriyāya saṃvattati. Katamo ekadhammo? Kāyagatā sati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato sotāpattiphalasacchikiriyāya saṃvattati… sakadāgāmiphalasacchikiriyāya saṃvattati… anāgāmiphalasacchikiriyāya saṃvattati… arahattaphalasacchikiriyāya saṃvattatī”ti.


AN.1.584-599
     584-599. “Ekadhammo bhikkhave, bhāvito bahulīkato paññāpaṭilābhāya saṃvattati… paññāvuddhiyā saṃvattati… paññāvepullāya saṃvattati… mahāpaññatāya saṃvattati… puthupaññatāya saṃvattati… vipulapaññatāya saṃvattati… gambhīrapaññatāya saṃvattati… asāmantapaññatāya saṃvattati… bhūripaññatāya saṃvattati… paññābāhullāya saṃvattati… sīghapaññatāya saṃvattati… lahupaññatāya saṃvattati… hāsapaññatāya saṃvattati… javanapaññatāya saṃvattati… tikkhapaññatāya saṃvattati… nibbedhikapaññatāya saṃvattati. Katamo ekadhammo? Kāyagatā sati. Ayaṃ kho, bhikkhave, ekadhammo bhāvito bahulīkato paññāpaṭilābhāya saṃvattati… paññāvuddhiyā saṃvattati… paññāvepullāya saṃvattati… mahāpaññatāya saṃvattati… puthupaññatāya saṃvattati… vipulapaññatāya saṃvattati… gambhīrapaññatāya saṃvattati… asāmantapaññatāya saṃvattati… bhūripaññatāya saṃvattati… paññābāhullāya saṃvattati… sīghapaññatāya saṃvattati… lahupaññatāya saṃvattati… hāsapaññatāya saṃvattati… javanapaññatāya saṃvattati… tikkhapaññatāya saṃvattati… nibbedhikapaññatāya saṃvattatī”ti.
     Kāyagatāsativaggo ekūnavīsatimo.


AN.1.600-611

20. Amatavaggo
AN.1.600-611
     600. “Amataṃ te, bhikkhave, na paribhuñjanti ye kāyagatāsatiṃ na paribhuñjanti. Amataṃ te, bhikkhave, paribhuñjanti ye kāyagatāsatiṃ paribhuñjantī”ti.
     601. “Amataṃ tesaṃ, bhikkhave, aparibhuttaṃ yesaṃ kāyagatāsati aparibhuttā. Amataṃ tesaṃ, bhikkhave, paribhuttaṃ yesaṃ kāyagatāsati paribhuttā”ti.
     602. “Amataṃ tesaṃ, bhikkhave, parihīnaṃ yesaṃ kāyagatāsati parihīnā. Amataṃ tesaṃ, bhikkhave, aparihīnaṃ yesaṃ kāyagatāsati aparihīnā”ti.
     603. “Amataṃ tesaṃ, bhikkhave, viraddhaṃ yesaṃ kāyagatāsati viraddhā. Amataṃ tesaṃ, bhikkhave, āraddhaṃ yesaṃ kāyagatāsati āraddhā”ti.
     604. “Amataṃ te, bhikkhave, pamādiṃsu ye kāyagatāsatiṃ pamādiṃsu. Amataṃ te, bhikkhave, na pamādiṃsu ye kāyagatāsatiṃ na pamādiṃsu”.
     605. “Amataṃ tesaṃ, bhikkhave, pamuṭṭhaṃ yesaṃ kāyagatāsati pamuṭṭhā. Amataṃ tesaṃ, bhikkhave, appamuṭṭhaṃ yesaṃ kāyagatāsati appamuṭṭhā”ti.
     606. “Amataṃ tesaṃ, bhikkhave, anāsevitaṃ yesaṃ kāyagatāsati anāsevitā. Amataṃ tesaṃ, bhikkhave, āsevitaṃ yesaṃ kāyagatāsati āsevitā”ti.
     607. “Amataṃ tesaṃ, bhikkhave, abhāvitaṃ yesaṃ kāyagatāsati abhāvitā. Amataṃ tesaṃ, bhikkhave, bhāvitaṃ yesaṃ kāyagatāsati bhāvitā”ti.
     608. “Amataṃ tesaṃ, bhikkhave, abahulīkataṃ yesaṃ kāyagatāsati abahulīkatā Amataṃ tesaṃ, bhikkhave, bahulīkataṃ yesaṃ kāyagatāsati bahulīkatā”ti.
     609. “Amataṃ tesaṃ, bhikkhave, anabhiññātaṃ yesaṃ kāyagatāsati anabhiññātā. Amataṃ tesaṃ, bhikkhave, abhiññātaṃ yesaṃ kāyagatāsati abhiññātā”ti.
     610. “Amataṃ tesaṃ, bhikkhave, apariññātaṃ yesaṃ kāyagatāsati apariññātā. Amataṃ tesaṃ, bhikkhave, pariññātaṃ yesaṃ kāyagatāsati pariññātā”ti.
     611. “Amataṃ tesaṃ, bhikkhave, asacchikataṃ yesaṃ kāyagatāsati asacchikatā. Amataṃ tesaṃ, bhikkhave, sacchikataṃ yesaṃ kāyagatāsati sacchikatā”ti.
(Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.)
     Amatavaggo vīsatimo.
     Ekakanipātapāḷi niṭṭhitā.


AN.2.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Dukanipātapāḷi
1. Paṭhamapaṇṇāsakaṃ
1. Kammakaraṇavaggo
AN.2.1/ 1. Vajjasuttaṃ
1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Dvemāni, bhikkhave, vajjāni. Katamāni dve? Diṭṭhadhammikañca vajjaṃ samparāyikañca vajjaṃ Katamañca, bhikkhave, diṭṭhadhammikaṃ vajjaṃ? Idha, bhikkhave, ekacco passati coraṃ āgucāriṃ rājāno gahetvā vividhā kammakāraṇā kārente; kasāhipi tāḷente, vettehipi tāḷente, addhadaṇḍakehipi tāḷente, hatthampi chindante, pādampi chindante, hatthapādampi chindante, kaṇṇampi chindante, nāsampi chindante, kaṇṇanāsampi chindante, bilaṅgathālikampi karonte, saṅkhamuṇḍikampi karonte, rāhumukhampi karonte, jotimālikampi karonte, hatthapajjotikampi karonte, erakavattikampi karonte, cīrakavāsikampi karonte, eṇeyyakampi karonte, baḷisamaṃsikampi karonte, kahāpaṇikampi karonte, khārāpatacchikampi karonte, palighaparivattikampi karonte, palālapīṭhakampi karonte, tattenapi telena osiñcante, sunakhehipi khādāpente, jīvantampi sūle uttāsente, asināpi sīsaṃ chindante.
     “Tassa evaṃ hoti– ‘yathārūpānaṃ kho pāpakānaṃ kammānaṃ hetu coraṃ āgucāriṃ rājāno gahetvā vividhā kammakāraṇā kārenti; kasāhipi tāḷenti, vettehipi tāḷenti, addhadaṇḍakehipi tāḷenti, hatthampi chindanti, pādampi chindanti, hatthapādampi chindanti, kaṇṇampi chindanti, nāsampi chindanti, kaṇṇanāsampi chindanti, bilaṅgathālikampi karonti, saṅkhamuṇḍikampi karonti, rāhumukhampi karonti, jotimālikampi karonti, hatthapajjotikampi karonti, erakavattikampi karonti, cīrakavāsikampi karonti, eṇeyyakampi karonti, baḷisamaṃsikampi karonti, kahāpaṇikampi karonti, khārāpatacchikampi karonti, palighaparivattikampi karonti, palālapīṭhakampi karonti, tattenapi telena osiñcanti, sunakhehipi khādāpenti, jīvantampi sūle uttāsenti, asināpi sīsaṃ chindanti. Ahañceva kho pana evarūpaṃ pāpakammaṃ kareyyaṃ, mampi rājāno gahetvā evarūpā vividhā kammakāraṇā kāreyyuṃ; kasāhipi tāḷeyyuṃ …pe… asināpi sīsaṃ chindeyyun’ti. So diṭṭhadhammikassa vajjassa bhīto na paresaṃ pābhataṃ vilumpanto carati. Idaṃ vuccati, bhikkhave, diṭṭhadhammikaṃ vajjaṃ.
     “Katamañca, bhikkhave, samparāyikaṃ vajjaṃ? Idha, bhikkhave, ekacco iti paṭisañcikkhati– ‘kāyaduccaritassa kho pana pāpako dukkho vipāko abhisamparāyaṃ, vacīduccaritassa pāpako dukkho vipāko abhisamparāyaṃ, manoduccaritassa pāpako dukkho vipāko abhisamparāyaṃ. Ahañceva kho pana kāyena duccaritaṃ careyyaṃ, vācāya duccaritaṃ careyyaṃ manasā duccaritaṃ careyyaṃ. Kiñca taṃ yāhaṃ na kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyan’ti. So samparāyikassa vajjassa bhīto kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, samparāyikaṃ vajjaṃ. “Imāni kho, bhikkhave, dve vajjāni. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘diṭṭhadhammikassa vajjassa bhāyissāma, samparāyikassa vajjassa bhāyissāma, vajjabhīruno bhavissāma vajjabhayadassāvino’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ. Vajjabhīruno, bhikkhave, vajjabhayadassāvino etaṃ pāṭikaṅkhaṃ yaṃ parimuccissati sabbavajjehī”ti. Paṭhamaṃ.


AN.2.2

AN.2.2/ 2. Padhānasuttaṃ
     2. “Dvemāni, bhikkhave, padhānāni durabhisambhavāni lokasmiṃ. Katamāni dve? Yañca gihīnaṃ agāraṃ ajjhāvasataṃ cīvarapiṇḍapātasenāsanagilāna-paccayabhesajjaparikkhārānuppadānatthaṃ padhānaṃ, yañca agārasmā anagāriyaṃ pabbajitānaṃ sabbūpadhipaṭinissaggatthaṃ padhānaṃ. Imāni kho, bhikkhave, dve padhānāni durabhisambhavāni lokasmiṃ.
     “Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ padhānānaṃ yadidaṃ sabbūpadhipaṭinissaggatthaṃ padhānaṃ. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘sabbūpadhipaṭinissaggatthaṃ padhānaṃ padahissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


AN.2.3

AN.2.3/ 3. Tapanīyasuttaṃ
     3. “Dveme, bhikkhave, dhammā tapanīyā. Katame dve? Idha, bhikkhave, ekaccassa kāyaduccaritaṃ kataṃ hoti, akataṃ hoti kāyasucaritaṃ; vacīduccaritaṃ kataṃ hoti; akataṃ hoti vacīsucaritaṃ; manoduccaritaṃ kataṃ hoti, akataṃ hoti manosucaritaṃ. So ‘kāyaduccaritaṃ me katan’ti tappati, ‘akataṃ me kāyasucaritan’ti tappati; ‘vacīduccaritaṃ me katan’ti tappati, ‘akataṃ me vacīsucaritan’ti tappati; ‘manoduccaritaṃ me katan’ti tappati ‘akataṃ me manosucaritan’ti tappati. Ime kho, bhikkhave, dve dhammā tapanīyā”ti. Tatiyaṃ.


AN.2.4

AN.2.4/ 4. Atapanīyasuttaṃ
     4. “Dveme, bhikkhave, dhammā atapanīyā. Katame dve? Idha, bhikkhave, ekaccassa kāyasucaritaṃ kataṃ hoti, akataṃ hoti kāyaduccaritaṃ; vacīsucaritaṃ kataṃ hoti, akataṃ hoti vacīduccaritaṃ; manosucaritaṃ kataṃ hoti, akataṃ hoti manoduccaritaṃ. So ‘kāyasucaritaṃ me katan’ti na tappati, ‘akataṃ me kāyaduccaritan’ti na tappati; ‘vacīsucaritaṃ me katan’ti na tappati, ‘akataṃ me vacīduccaritan’ti na tappati; ‘manosucaritaṃ me katan’ti na tappati, ‘akataṃ me manoduccaritan’ti na tappati. Ime kho, bhikkhave, dve dhammā atapanīyā”ti. Catutthaṃ.


AN.2.5

AN.2.5/ 5. Upaññātasuttaṃ
     5. “Dvinnāhaṃ bhikkhave, dhammānaṃ upaññāsiṃ– yā ca asantuṭṭhitā kusalesu dhammesu, yā ca appaṭivānitā padhānasmiṃ. Appaṭivānī sudāhaṃ, bhikkhave, padahāmi– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ, yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’ti. Tassa mayhaṃ, bhikkhave, appamādādhigatā sambodhi, appamādādhigato anuttaro yogakkhemo. Tumhe cepi, bhikkhave, appaṭivānaṃ padaheyyātha– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ, yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’ti, tumhepi, bhikkhave, nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatha. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘appaṭivānaṃ padahissāma. Kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ, yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Pañcamaṃ.


AN.2.6

AN.2.6/ 6. Saṃyojanasuttaṃ
     6. “Dveme, bhikkhave, dhammā. Katame dve? Yā ca saṃyojaniyesu dhammesu assādānupassitā, yā ca saṃyojaniyesu dhammesu nibbidānupassitā. Saṃyojaniyesu, bhikkhave, dhammesu assādānupassī viharanto rāgaṃ na pajahati, dosaṃ na pajahati, mohaṃ na pajahati. Rāgaṃ appahāya, dosaṃ appahāya, mohaṃ appahāya na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. Na parimuccati dukkhasmāti vadāmi.
     “Saṃyojaniyesu, bhikkhave, dhammesu nibbidānupassī viharanto rāgaṃ pajahati, dosaṃ pajahati, mohaṃ pajahati. Rāgaṃ pahāya, dosaṃ pahāya, mohaṃ pahāya, parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. Parimuccati dukkhasmāti vadāmi. Ime kho, bhikkhave, dve dhammā”ti. Chaṭṭhaṃ.


AN.2.7

AN.2.7/ 7. Kaṇhasuttaṃ
     7. “Dveme, bhikkhave, dhammā kaṇhā. Katame dve? Ahirikañca anottappañca. Ime kho, bhikkhave, dve dhammā kaṇhā”ti. Sattamaṃ.


AN.2.8

AN.2.8/ 8. Sukkasuttaṃ
     8. “Dveme, bhikkhave, dhammā sukkā. Katame dve? Hirī ca ottappañca. Ime kho, bhikkhave, dve dhammā sukkā”ti. Aṭṭhamaṃ.


AN.2.9

AN.2.9/ 9. Cariyasuttaṃ
     9. “Dveme bhikkhave, dhammā sukkā lokaṃ pālenti. Katame dve? Hirī ca ottappañca. Ime kho, bhikkhave, dve sukkā dhammā lokaṃ na pāleyyuṃ, nayidha paññāyetha mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā. Sambhedaṃ loko agamissa, yathā ajeḷakā kukkuṭasūkarā soṇasiṅgālā. Yasmā ca kho, bhikkhave, ime dve sukkā dhammā lokaṃ pālenti tasmā paññāyati mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā”ti. Navamaṃ.


AN.2.10

AN.2.10/ 10. Vassūpanāyikasuttaṃ
     10. “Dvemā, bhikkhave, vassūpanāyikā. Katamā dve? Purimikā ca pacchimikā ca. Imā kho, bhikkhave, dve vassūpanāyikā”ti. Dasamaṃ.
     Kammakaraṇavaggo paṭhamo.
     Tassuddānaṃ–
     Vajjā padhānā dve tapanīyā, upaññātena pañcamaṃ.
     Saṃyojanañca kaṇhañca, sukkaṃ cariyā vassūpanāyikena vaggo.


AN.2.11

2. Adhikaraṇavaggo
AN.2.11
     11. “Dvemāni bhikkhave, balāni. Katamāni dve? Paṭisaṅkhānabalañca bhāvanābalañca. Katamañca, bhikkhave, paṭisaṅkhānabalaṃ? Idha, bhikkhave, ekacco iti paṭisañcikkhati– ‘kāyaduccaritassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, vacīduccaritassa pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, manoduccaritassa pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, paṭisaṅkhānabalaṃ.
     “Katamañca, bhikkhave, bhāvanābalaṃ. Tatra, bhikkhave, yamidaṃ bhāvanābalaṃ sekhānametaṃ balaṃ. Sekhañhi so, bhikkhave, balaṃ āgamma rāgaṃ pajahati, dosaṃ pajahati, mohaṃ pajahati. Rāgaṃ pahāya, dosaṃ pahāya, mohaṃ pahāya yaṃ akusalaṃ na taṃ karoti, yaṃ pāpaṃ na taṃ sevati. Idaṃ vuccati, bhikkhave, bhāvanābalaṃ. Imāni kho, bhikkhave, dve balānī”ti.


AN.2.12
     12. “Dvemāni, bhikkhave, balāni. Katamāni dve? Paṭisaṅkhānabalañca bhāvanābalañca. Katamañca, bhikkhave, paṭisaṅkhānabalaṃ? Idha, bhikkhave, ekacco iti paṭisañcikkhati– ‘kāyaduccaritassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, vacīduccaritassa pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, manoduccaritassa pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, paṭisaṅkhānabalaṃ.
     “Katamañca, bhikkhave, bhāvanābalaṃ? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vosaggapariṇāmiṃ, dhammavicayasambojjhaṅgaṃ bhāveti… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vosaggapariṇāmiṃ Idaṃ vuccati, bhikkhave, bhāvanābalaṃ. Imāni kho, bhikkhave, dve balānī”ti.


AN.2.13
     13. “Dvemāni, bhikkhave, balāni. Katamāni dve? Paṭisaṅkhānabalañca bhāvanābalañca. Katamañca, bhikkhave, paṭisaṅkhānabalaṃ? Idha, bhikkhave ekacco iti paṭisañcikkhati– ‘kāyaduccaritassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, vacīduccaritassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañca, manoduccaritassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, paṭisaṅkhānabalaṃ.
     “Katamañca, bhikkhave, bhāvanābalaṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi, vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti – ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati, bhikkhave, bhāvanābalaṃ. Imāni kho, bhikkhave, dve balānī”ti.


AN.2.14
     14. “Dvemā, bhikkhave, tathāgatassa dhammadesanā. Katamā dve? Saṃkhittena ca vitthārena ca. Imā kho, bhikkhave, dve tathāgatassa dhammadesanā”ti.


AN.2.15
     15. “Yasmiṃ bhikkhave, adhikaraṇe āpanno ca bhikkhu codako ca bhikkhu na sādhukaṃ attanāva attānaṃ paccavekkhati tasmetaṃ, bhikkhave, adhikaraṇe pāṭikaṅkhaṃ dīghattāya kharattāya vāḷattāya saṃvattissati, bhikkhū a na phāsuṃ viharissantīti. Yasmiñca kho, bhikkhave, adhikaraṇe āpanno ca bhikkhu codako ca bhikkhu sādhukaṃ attanāva attānaṃ paccavekkhati tasmetaṃ, bhikkhave, adhikaraṇe pāṭikaṅkhaṃ na dīghattāya kharattāya vāḷattāya saṃvattissati, bhikkhū ca phāsuṃ viharissantīti.
     “Kathañca, bhikkhave, āpanno bhikkhu sādhukaṃ attanāva attānaṃ paccavekkhati? Idha, bhikkhave, āpanno bhikkhu iti paṭisañcikkhati – ‘ahaṃ kho akusalaṃ āpanno kañcideva desaṃ kāyena. Maṃ so bhikkhu addasa akusalaṃ āpajjamānaṃ kiñcideva desaṃ kāyena. No ce ahaṃ akusalaṃ āpajjeyyaṃ kiñcideva desaṃ kāyena, na maṃ so bhikkhu passeyya akusalaṃ āpajjamānaṃ kiñcideva desaṃ kāyena. Yasmā ca kho, ahaṃ akusalaṃ āpanno kiñcideva desaṃ kāyena, tasmā maṃ so bhikkhu addasa akusalaṃ āpajjamānaṃ kiñcideva desaṃ kāyena. Disvā ca pana maṃ so bhikkhu akusalaṃ āpajjamānaṃ kiñcideva desaṃ kāyena anattamano ahosi. Anattamano samāno anattamanavacanaṃ maṃ so bhikkhu avaca. Anattamanavacanāhaṃ tena bhikkhunā vutto samāno anattamano ahosiṃ. Anattamano samāno paresaṃ ārocesiṃ. Iti mameva tattha accayo accagamā suṅkadāyakaṃva bhaṇḍasminti. Evaṃ kho, bhikkhave, āpanno bhikkhu sādhukaṃ attanāva attānaṃ paccavekkhati.
     “Kathañca, bhikkhave, codako bhikkhu sādhukaṃ attanāva attānaṃ paccavekkhati? Idha, bhikkhave, codako bhikkhu iti paṭisañcikkhati– ‘ayaṃ kho bhikkhu akusalaṃ āpanno kiñcideva desaṃ kāyena. Ahaṃ imaṃ bhikkhuṃ addasaṃ akusalaṃ āpajjamānaṃ kiñcideva desaṃ kāyena. No ce ayaṃ bhikkhu akusalaṃ āpajjeyya kiñcideva desaṃ kāyena, nāhaṃ imaṃ bhikkhuṃ passeyyaṃ akusalaṃ āpajjamānaṃ kiñcideva desaṃ kāyena. Yasmā ca kho, ayaṃ bhikkhu akusalaṃ āpanno kiñcideva desaṃ kāyena, tasmā ahaṃ imaṃ bhikkhuṃ addasaṃ akusalaṃ āpajjamānaṃ kiñcideva desaṃ kāyena. Disvā ca panāhaṃ imaṃ bhikkhuṃ akusalaṃ āpajjamānaṃ kiñcideva desaṃ kāyena anattamano ahosiṃ. Anattamano samāno anattamanavacanāhaṃ imaṃ bhikkhuṃ avacaṃ. Anattamanavacanāyaṃ bhikkhu mayā vutto samāno anattamano ahosi. Anattamano samāno paresaṃ ārocesi. Iti mameva tattha accayo accagamā suṅkadāyakaṃva bhaṇḍasminti. Evaṃ kho, bhikkhave, codako bhikkhu sādhukaṃ attanāva attānaṃ paccavekkhati.
     “Yasmiṃ, bhikkhave, adhikaraṇe āpanno ca bhikkhu codako ca bhikkhu na sādhukaṃ attanāva attānaṃ paccavekkhati tasmetaṃ, bhikkhave, adhikaraṇe pāṭikaṅkhaṃ dīghattāya kharattāya vāḷattāya saṃvattissati, bhikkhū ca na phāsuṃ viharissantīti. Yasmiñca kho, bhikkhave, adhikaraṇe āpanno ca bhikkhu codako ca bhikkhu sādhukaṃ attanāva attānaṃ paccavekkhati tasmetaṃ, bhikkhave, adhikaraṇe pāṭikaṅkhaṃ na dīghattāya kharattāya vāḷattāya saṃvattissati, bhikkhū ca phāsu viharissantī”ti.


AN.2.16
     16. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu ko paccayo yena midhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti? “Adhammacariyāvisamacariyāhetu kho, brāhmaṇa, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti.
     “Ko nu kho, bho gotama, hetu ko paccayo yena midhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti? “Dhammacariyāsamacariyāhetu kho, brāhmaṇa evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Abhikkantaṃ, bho gotama! Abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti, evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


AN.2.17
     17. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu ko paccayo yena midhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti? “Katattā ca, brāhmaṇa, akatattā ca. Evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti. “Ko pana, bho gotama, hetu ko paccayo yena midhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti? “Katattā ca, brāhmaṇa, akatattā ca. Evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti. “Na kho ahaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājānāmi. Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ahaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ ājāneyyan”ti. “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha, brāhmaṇa, ekaccassa kāyaduccaritaṃ kataṃ hoti, akataṃ hoti kāyasucaritaṃ; vacīduccaritaṃ kataṃ hoti, akataṃ hoti vacīsucaritaṃ; manoduccaritaṃ kataṃ hoti, akataṃ hoti manosucaritaṃ. Evaṃ kho, brāhmaṇa, katattā ca akatattā ca evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Idha pana, brāhmaṇa, ekaccassa kāyasucaritaṃ kataṃ hoti, akataṃ hoti kāyaduccaritaṃ; vacīsucaritaṃ kataṃ hoti, akataṃ hoti vacīduccaritaṃ; manosucaritaṃ kataṃ hoti, akataṃ hoti manoduccaritaṃ. Evaṃ kho, brāhmaṇa, katattā ca akatattā ca evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Abhikkantaṃ bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


AN.2.18
     18. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca “ekaṃsenāhaṃ, ānanda, akaraṇīyaṃ vadāmi kāyaduccaritaṃ vacīduccaritaṃ manoduccaritan”ti. “Yamidaṃ, bhante, bhagavatā ekaṃsena akaraṇīyaṃ akkhātaṃ kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ tasmiṃ akaraṇīye kayiramāne ko ādīnavo pāṭikaṅkho”ti? “Yamidaṃ, ānanda, mayā ekaṃsena akaraṇīyaṃ akkhātaṃ kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ tasmiṃ akaraṇīye kayiramāne ayaṃ ādīnavo pāṭikaṅkho– attāpi attānaṃ upavadati, anuvicca viññū garahanti, pāpako kittisaddo abbhuggacchati, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yamidaṃ, ānanda, mayā ekaṃsena akaraṇīyaṃ akkhātaṃ kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ tasmiṃ akaraṇīye kayiramāne ayaṃ ādīnavo pāṭikaṅkho”ti.
     “Ekaṃsenāhaṃ, ānanda, karaṇīyaṃ vadāmi kāyasucaritaṃ vacīsucaritaṃ manosucaritan”ti. “Yamidaṃ, bhante, bhagavatā ekaṃsena karaṇīyaṃ akkhātaṃ kāyasucaritaṃ vacīsucaritaṃ manosucaritaṃ tasmiṃ karaṇīye kayiramāne ko ānisaṃso pāṭikaṅkho”ti? “Yamidaṃ, ānanda, mayā ekaṃsena karaṇīyaṃ akkhātaṃ kāyasucaritaṃ vacīsucaritaṃ manosucaritaṃ tasmiṃ karaṇīye kayiramāne ayaṃ ānisaṃso pāṭikaṅkho– attāpi attānaṃ na upavadati, anuvicca viññū pasaṃsanti, kalyāṇo kittisaddo abbhuggacchati, asammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yamidaṃ, ānanda, mayā ekaṃsena karaṇīyaṃ akkhātaṃ kāyasucaritaṃ vacīsucaritaṃ manosucaritaṃ tasmiṃ karaṇīye kayiramāne ayaṃ ānisaṃso pāṭikaṅkho”ti.


AN.2.19
     19. “Akusalaṃ, bhikkhave, pajahatha. Sakkā, bhikkhave, akusalaṃ pajahituṃ. No cedaṃ, bhikkhave, sakkā abhavissa akusalaṃ pajahituṃ, nāhaṃ evaṃ vadeyyaṃ– ‘akusalaṃ, bhikkhave, pajahathā’ti. Yasmā ca kho, bhikkhave, sakkā akusalaṃ pajahituṃ tasmāhaṃ evaṃ vadāmi– ‘akusalaṃ, bhikkhave, pajahathā’ti. Akusalañca hidaṃ, bhikkhave, pahīnaṃ ahitāya dukkhāya saṃvatteyya nāhaṃ evaṃ vadeyyaṃ– ‘akusalaṃ, bhikkhave, pajahathā’ti. Yasmā ca kho, bhikkhave, akusalaṃ pahīnaṃ hitāya sukhāya saṃvattati tasmāhaṃ evaṃ vadāmi– ‘akusalaṃ bhikkhave, pajahathā’”ti.
     “Kusalaṃ bhikkhave, bhāvetha. Sakkā, bhikkhave, kusalaṃ bhāvetuṃ. No cedaṃ, bhikkhave, sakkā abhavissa kusalaṃ bhāvetuṃ, nāhaṃ evaṃ vadeyyaṃ– ‘kusalaṃ, bhikkhave, bhāvethā’ti. Yasmā ca kho, bhikkhave, sakkā kusalaṃ bhāvetuṃ tasmāhaṃ evaṃ vadāmi– ‘kusalaṃ, bhikkhave, bhāvethā’ti. Kusalañca hidaṃ, bhikkhave, bhāvitaṃ ahitāya dukkhāya saṃvatteyya, nāhaṃ evaṃ vadeyyaṃ– ‘kusalaṃ, bhikkhave, bhāvethā’ti. Yasmā ca kho, bhikkhave, kusalaṃ bhāvitaṃ hitāya sukhāya saṃvattati tasmāhaṃ evaṃ vadāmi– ‘kusalaṃ, bhikkhave, bhāvethā’”ti.


AN.2.20
     20. “Dveme, bhikkhave, dhammā saddhammassa sammosāya antaradhānāya saṃvattanti. Katame dve? Dunnikkhittañca padabyañjanaṃ attho ca dunnīto. Dunnikkhittassa bhikkhave, padabyañjanassa atthopi dunnayo hoti. Ime kho, bhikkhave, dve dhammā saddhammassa sammosāya antaradhānāya saṃvattantī”ti.


AN.2.21
     21. “Dveme, bhikkhave, dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattanti. Katame dve? Sunikkhittañca padabyañjanaṃ attho ca sunīto. Sunikkhittassa, bhikkhave, padabyañjanassa atthopi sunayo hoti. Ime kho, bhikkhave, dve dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattantī”ti.
     Adhikaraṇavaggo dutiyo.


AN.2.22

3. Bālavaggo
AN.2.22
     22. “‘Dveme bhikkhave, bālā. Katame dve? Yo ca accayaṃ accayato na passati, yo ca accayaṃ desentassa yathādhammaṃ nappaṭiggaṇhāti Ime kho, bhikkhave, dve bālā’ti. ‘Dveme bhikkhave, paṇḍitā. Katame dve? Yo ca accayaṃ accayato passati, yo ca accayaṃ desentassa yathādhammaṃ paṭiggaṇhāti. Ime kho, bhikkhave, dve paṇḍitā’”ti.


AN.2.23
     23. “Dveme, bhikkhave, tathāgataṃ abbhācikkhanti. Katame dve? Duṭṭho vā dosantaro, saddho vā duggahitena. Ime kho, bhikkhave, dve tathāgataṃ abbhācikkhantī”ti.


AN.2.24
     24. “‘Dveme, bhikkhave, tathāgataṃ abbhācikkhanti. Katame dve? Yo ca abhāsitaṃ alapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpeti, yo ca bhāsitaṃ lapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpeti. Ime kho, bhikkhave, dve tathāgataṃ abbhācikkhantī’ti. ‘Dveme, bhikkhave, tathāgataṃ nābbhācikkhanti. Katame dve? Yo ca abhāsitaṃ alapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpeti, yo ca bhāsitaṃ lapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpeti. Ime kho, bhikkhave, dve tathāgataṃ nābbhācikkhantī’”ti.


AN.2.25
     25. “Dveme, bhikkhave, tathāgataṃ abbhācikkhanti. Katame dve? Yo ca neyyatthaṃ suttantaṃ nītattho suttantoti dīpeti, yo ca nītatthaṃ suttantaṃ neyyattho suttantoti dīpeti. Ime kho, bhikkhave, dve tathāgataṃ abbhācikkhantī”ti.


AN.2.26
    26. “Dveme, bhikkhave, tathāgataṃ nābbhācikkhanti. Katame dve? Yo ca neyyatthaṃ suttantaṃ neyyattho suttantoti dīpeti yo ca nītatthaṃ suttantaṃ nītattho suttantoti dīpeti. Ime kho, bhikkhave, dve tathāgataṃ nābbhācikkhantī”ti.


AN.2.27
     27. “Paṭicchannakammantassa bhikkhave, dvinnaṃ gatīnaṃ aññatarā gati pāṭikaṅkhā– nirayo vā tiracchānayoni vāti. Appaṭicchannakammantassa, bhikkhave, dvinnaṃ gatīnaṃ aññatarā gati pāṭikaṅkhā– devā vā manussā vā”ti.


AN.2.28
     28. “Micchādiṭṭhikassa bhikkhave, dvinnaṃ gatīnaṃ aññatarā gati pāṭikaṅkhā– nirayo vā tiracchānayoni vā”ti.


AN.2.29
     29. “Sammādiṭṭhikassa, bhikkhave, dvinnaṃ gatīnaṃ aññatarā gati pāṭikaṅkhā– devā vā manussā vā”ti.


AN.2.30
     30. “Dussīlassa, bhikkhave, dve paṭiggāhā– nirayo vā tiracchānayoni vā. Sīlavato, bhikkhave, dve paṭiggāhā– devā vā manussā vā”ti.


AN.2.31
     31. “Dvāhaṃ, bhikkhave, atthavase sampassamāno araññavanapatthāni pantāni senāsanāni paṭisevāmi. Katame dve? Attano ca diṭṭhadhammasukhavihāraṃ sampassamāno, pacchimañca janataṃ anukampamāno. Ime kho ahaṃ, bhikkhave, dve atthavase sampassamāno araññavanapatthāni pantāni senāsanāni paṭisevāmī”ti.


AN.2.32
     32. “Dve me, bhikkhave, dhammā vijjābhāgiyā. Katame dve? Samatho ca vipassanā ca. Samatho, bhikkhave, bhāvito kamattha manubhoti? Cittaṃ bhāvīyati. Cittaṃ bhāvitaṃ kamatthamanubhoti? Yo rāgo so pahīyati. Vipassanā, bhikkhave, bhāvitā kamatthamanubhoti? Paññā bhāvīyati. Paññā bhāvitā kamatthamanubhoti? Yā avijjā sā pahīyati. Rāgupakkiliṭṭhaṃ vā, bhikkhave, cittaṃ na vimuccati, avijjupakkiliṭṭhā vā paññā bhāvīyati. Iti kho, bhikkhave, rāgavirāgā cetovimutti, avijjāvirāgā paññāvimuttī”ti.
     Bālavaggo tatiyo.


AN.2.33

4. Samacittavaggo
AN.2.33
     33. “Asappurisabhūmiñca vo, bhikkhave, desessāmi sappurisabhūmiñca. Taṃ suṇātha, sādhukaṃ manasi karotha. Bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamā ca, bhikkhave, asappurisabhūmi? Asappuriso, bhikkhave, akataññū hoti akatavedī. Asabbhi hetaṃ, bhikkhave, upaññātaṃ yadidaṃ akataññutā akataveditā. Kevalā esā, bhikkhave, asappurisabhūmi yadidaṃ akataññutā akataveditā. Sappuriso ca kho, bhikkhave, kataññū hoti katavedī. Sabbhi hetaṃ, bhikkhave, upaññātaṃ yadidaṃ kataññutā kataveditā. Kevalā esā, bhikkhave, sappurisabhūmi yadidaṃ kataññutā kataveditā”ti.


AN.2.34
     34. “Dvinnāhaṃ, bhikkhave, na suppatikāraṃ vadāmi. Katamesaṃ dvinnaṃ? Mātu ca pitu ca. Ekena, bhikkhave, aṃsena mātaraṃ parihareyya ekena aṃsena pitaraṃ parihareyya vassasatāyuko vassasatajīvī so ca nesaṃ ucchādanaparimaddananhāpanasambāhanena. Te ca tattheva muttakarīsaṃ cajeyyuṃ. Na tveva, bhikkhave, mātāpitūnaṃ kataṃ vā hoti paṭikataṃ vā. Imissā ca, bhikkhave, mahāpathaviyā pahūtarattaratanāya mātāpitaro issarādhipacce rajje patiṭṭhāpeyya, na tveva, bhikkhave, mātāpitūnaṃ kataṃ vā hoti paṭikataṃ vā. Taṃ kissa hetu? Bahukārā, bhikkhave, mātāpitaro puttānaṃ āpādakā posakā imassa lokassa dassetāro. Yo ca kho, bhikkhave, mātāpitaro assaddhe saddhāsampadāya samādapeti niveseti patiṭṭhāpeti, dussīle sīlasampadāya samādapeti niveseti patiṭṭhāpeti, maccharī cāgasampadāya samādapeti niveseti patiṭṭhāpeti, duppaññe paññāsampadāya samādapeti niveseti patiṭṭhāpeti, ettāvatā kho, bhikkhave, mātāpitūnaṃ katañca hoti paṭikatañcā”ti.


AN.2.35
     35. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ …pe… ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca “kiṃvādī bhavaṃ gotamo kimakkhāyī”ti? “Kiriyavādī cāhaṃ, brāhmaṇa, akiriyavādī cā”ti. “Yathākathaṃ pana bhavaṃ gotamo kiriyavādī ca akiriyavādī cā”ti?
     “Akiriyaṃ kho ahaṃ, brāhmaṇa, vadāmi kāyaduccaritassa vacīduccaritassa manoduccaritassa, anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ akiriyaṃ vadāmi. Kiriyañca kho ahaṃ, brāhmaṇa, vadāmi kāyasucaritassa vacīsucaritassa manosucaritassa, anekavihitānaṃ kusalānaṃ dhammānaṃ kiriyaṃ vadāmi. Evaṃ kho ahaṃ, brāhmaṇa, kiriyavādī ca akiriyavādī cā”ti.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


AN.2.36
     36. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho anāthapiṇḍiko gahapati bhagavantaṃ etadavoca– “kati nu kho, bhante, loke dakkhiṇeyyā, kattha ca dānaṃ dātabban”ti? “Dve kho, gahapati, loke dakkhiṇeyyā– sekho ca asekho ca. Ime kho, gahapati, dve loke dakkhiṇeyyā, ettha ca dānaṃ dātabban”ti.
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
    “Sekho asekho ca imasmiṃ loke,
    Āhuneyyā yajamānānaṃ honti.
    Te ujjubhūtā kāyena, vācāya uda cetasā.
    Khettaṃ taṃ yajamānānaṃ, ettha dinnaṃ mahapphalan”ti.


AN.2.37
     37. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā sāriputto sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca– “ajjhattasaṃyojanañca, āvuso, puggalaṃ desessāmi bahiddhāsaṃyojanañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Katamo cāvuso, ajjhattasaṃyojano puggalo? Idhāvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. So kāyassa bhedā paraṃ maraṇā aññataraṃ devanikāyaṃ upapajjati. So tato cuto āgāmī hoti, āgantā itthattaṃ. Ayaṃ vuccati, āvuso, ajjhattasaṃyojano puggalo āgāmī hoti, āgantā itthattaṃ.
     “Katamo cāvuso, bahiddhāsaṃyojano puggalo? Idhāvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. So aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So kāyassa bhedā paraṃ maraṇā aññataraṃ devanikāyaṃ upapajjati. So tato cuto anāgāmī hoti, anāgantā itthattaṃ. Ayaṃ vuccatāvuso, bahiddhāsaṃyojano puggalo anāgāmī hoti, anāgantā itthattaṃ.
     “Puna caparaṃ, āvuso, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. So kāmānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti. So bhavānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti. So taṇhākkhayāya paṭipanno hoti. So lobhakkhayāya paṭipanno hoti. So kāyassa bhedā paraṃ maraṇā aññataraṃ devanikāyaṃ upapajjati. So tato cuto anāgāmī hoti, anāgantā itthattaṃ. Ayaṃ vuccatāvuso, bahiddhāsaṃyojano puggalo anāgāmī hoti, anāgantā itthattan”ti.
     Atha kho sambahulā samacittā devatā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā devatā bhagavantaṃ etadavocuṃ “eso, bhante, āyasmā sāriputto pubbārāme migāramātupāsāde bhikkhūnaṃ ajjhattasaṃyojanañca puggalaṃ deseti bahiddhāsaṃyojanañca. Haṭṭhā, bhante, parisā. Sādhu, bhante, bhagavā yenāyasmā sāriputto tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho bhagavā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evamevaṃ– jetavane antarahito pubbārāme migāramātupāsāde āyasmato sāriputtassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho sāriputto bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca–
     “Idha, sāriputta, sambahulā samacittā devatā yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, sāriputta, tā devatā maṃ etadavocuṃ– ‘eso, bhante, āyasmā sāriputto pubbārāme migāramātupāsāde bhikkhūnaṃ ajjhattasaṃyojanañca puggalaṃ deseti bahiddhāsaṃyojanañca. Haṭṭhā, bhante, parisā. Sādhu, bhante, bhagavā yena āyasmā sāriputto tenupasaṅkamatu anukampaṃ upādāyā’ti. Tā kho pana, sāriputta, devatā dasapi hutvā vīsampi hutvā tiṃsampi hutvā cattālīsampi hutvā paññāsampi hutvā saṭṭhipi hutvā āraggakoṭinitudanamattepi tiṭṭhanti, na ca aññamaññaṃ byābādhenti. Siyā kho pana, sāriputta, evamassa– ‘tattha nūna tāsaṃ devatānaṃ tathā cittaṃ bhāvitaṃ yena tā devatā dasapi hutvā vīsampi hutvā tiṃsampi hutvā cattālīsampi hutvā paññāsampi hutvā saṭṭhipi hutvā āraggakoṭinitudanamattepi tiṭṭhanti na ca aññamaññaṃ byābādhentī’ti. Na kho panetaṃ, sāriputta, evaṃ daṭṭhabbaṃ. Idheva kho, sāriputta, tāsaṃ devatānaṃ tathā cittaṃ bhāvitaṃ, yena tā devatā dasapi hutvā …pe… na ca aññamaññaṃ byābādhenti. Tasmātiha, sāriputta, evaṃ sikkhitabbaṃ– ‘santindriyā bhavissāma santamānasā’ti. Evañhi vo, sāriputta, sikkhitabbaṃ. ‘Santindriyānañhi vo, sāriputta, santamānasānaṃ santaṃyeva kāyakammaṃ bhavissati santaṃ vacīkammaṃ santaṃ manokammaṃ. Santaṃyeva upahāraṃ upaharissāma sabrahmacārīsū’ti. ‘Evañhi vo, sāriputta, sikkhitabbaṃ. Anassuṃ kho, sāriputta, aññatitthiyā paribbājakā ye imaṃ dhammapariyāyaṃ nāssosun’”ti.


AN.2.38
     38. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahākaccāno varaṇāyaṃ viharati bhaddasāritīre. Atha kho ārāmadaṇḍo brāhmaṇo yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ārāmadaṇḍo brāhmaṇo āyasmantaṃ mahākaccānaṃ etadavoca– “ko nu kho, bho kaccāna, hetu ko paccayo yena khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatikāpi gahapatikehi vivadantī”ti? “Kāmarāgābhinivesa-vinibandha paligedhapariyuṭṭhānajjhosānahetu kho, brāhmaṇa, khattiyāpi khattiyehi vivadanti, brāhmaṇāpi brāhmaṇehi vivadanti, gahapatikāpi gahapatikehi vivadantī”ti.
     “Ko pana, bho kaccāna, hetu ko paccayo yena samaṇāpi samaṇehi vivadantī”ti? “Diṭṭhirāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānahetu kho, brāhmaṇa, samaṇāpi samaṇehi vivadantī”ti.
     “Atthi pana, bho kaccāna, koci lokasmiṃ yo imañceva kāmarāgābhinivesa-vinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto, imañca diṭṭhirāgābhinivesa-vinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti? “Atthi, brāhmaṇa, lokasmiṃ yo imañceva kāmarāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto, imañca diṭṭhirāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti.
     “Ko pana so, bho kaccāna, lokasmiṃ yo imañceva kāgarāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto, imañca diṭṭhirāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti? “Atthi, brāhmaṇa, puratthimesu janapadesu sāvatthī nāma nagaraṃ. Tattha so bhagavā etarahi viharati arahaṃ sammāsambuddho. So hi, brāhmaṇa, bhagavā imañceva kāmarāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto imañca diṭṭhirāgābhinivesavinibandhapaligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti.
     Evaṃ vutte ārāmadaṇḍo brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇaṃ jāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udānesi–
     “Namo tassa bhagavato arahato sammāsambuddhassa, namo tassa bhagavato arahato sammāsambuddhassa, Namo tassa bhagavato arahato sammāsambuddhassa. Yo hi so bhagavā imañceva kāmarāgābhinivesavinibandha-paligedhapariyuṭṭhānajjhosānaṃ samatikkanto, imañca diṭṭhirāgābhinivesavinibandha-paligedhapariyuṭṭhānajjhosānaṃ samatikkanto”ti.
     “Abhikkantaṃ, bho kaccāna, abhikkantaṃ, bho kaccāna! Seyyathāpi, bho kaccāna, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti, evamevaṃ bhotā kaccānena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho kaccāna, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


AN.2.39
     39. Ekaṃ samayaṃ āyasmā mahākaccāno madhurāyaṃ viharati gundāvane. Atha kho kandarāyano brāhmaṇo yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ …pe… ekamantaṃ nisinno kho kandarāyano brāhmaṇo āyasmantaṃ mahākaccānaṃ etadavoca– “sutaṃ metaṃ, bho kaccāna, ‘na samaṇo kaccāno brāhmaṇe jiṇṇe vuddhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimantetī’ti. Tayidaṃ, bho kaccāna, tatheva? Na hi bhavaṃ kaccāno brāhmaṇe jiṇṇe vuddhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Tayidaṃ, bho kaccāna, na sampannamevā”ti.
     “Atthi, brāhmaṇa, tena bhagavatā jānatā passatā arahatā sammāsambuddhena vuddhabhūmi ca akkhātā daharabhūmi ca. Vuddho cepi, brāhmaṇa, hoti āsītiko vā nāvutiko vā vassasatiko vā jātiyā, so ca kāme paribhuñjati kāmamajjhāvasati kāmapariḷāhena pariḍayhati kāmavitakkehi khajjati kāmapariyesanāya ussuko. Atha kho so bālo na therotveva saṅkhyaṃ gacchati. Daharo cepi, brāhmaṇa, hoti yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā So ca na kāme paribhuñjati na kāmamajjhāvasati, na kāmapariḷāhena pariḍayhati, na kāmavitakkehi khajjati, na kāmapariyesanāya ussuko. Atha kho so paṇḍito therotveva saṅkhyaṃ gacchatī”ti.
     Evaṃ vutte kandarāyano brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā daharānaṃ sataṃ bhikkhūnaṃ pāde sirasā vandati– “vuddhā bhavanto, vuddhabhūmiyaṃ ṭhitā. Daharā mayaṃ, daharabhūmiyaṃ ṭhitā”ti.
     “Abhikkantaṃ, bho kaccāna …pe… upāsakaṃ maṃ bhavaṃ kaccāno dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.


AN.2.40
     40. “Yasmiṃ, bhikkhave, samaye corā balavanto honti, rājāno tasmiṃ samaye dubbalā honti. Tasmiṃ, bhikkhave, samaye rañño na phāsu hoti atiyātuṃ vā niyyātuṃ vā paccantime vā janapade anusaññātuṃ. Brāhmaṇagahapatikānampi tasmiṃ samaye na phāsu hoti atiyātuṃ vā niyyātuṃ vā bāhirāni vā kammantāni paṭivekkhituṃ. Evamevaṃ kho, bhikkhave, yasmiṃ samaye pāpabhikkhū balavanto honti, pesalā bhikkhū tasmiṃ samaye dubbalā honti. Tasmiṃ, bhikkhave, samaye pesalā bhikkhū tuṇhībhūtā tuṇhībhūtāva saṅghamajjhe saṅkasāyanti paccantime vā janapade acchanti. Tayidaṃ, bhikkhave, hoti bahujanāhitāya bahujanāsukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ.
     “Yasmiṃ bhikkhave, samaye rājāno balavanto honti, corā tasmiṃ samaye dubbalā honti. Tasmiṃ, bhikkhave, samaye rañño phāsu hoti atiyātuṃ vā niyyātuṃ vā paccantime vā janapade anusaññātuṃ. Brāhmaṇagahapatikānampi tasmiṃ samaye phāsu hoti atiyātuṃ vā niyyātuṃ vā bāhirāni vā kammantāni paṭivekkhituṃ. Evamevaṃ kho, bhikkhave, yasmiṃ samaye pesalā bhikkhū balavanto honti, pāpabhikkhū tasmiṃ samaye dubbalā honti. Tasmiṃ, bhikkhave, samaye pāpabhikkhū tuṇhībhūtā tuṇhībhūtāva saṅghamajjhe saṅkasāyanti, yena vā pana tena pakkamanti. Tayidaṃ, bhikkhave, hoti bahujanahitāya bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānan”ti.


AN.2.41
     41. “Dvinnāhaṃ bhikkhave, micchāpaṭipattiṃ na vaṇṇemi, gihissa vā pabbajitassa vā. Gihī vā, bhikkhave, pabbajito vā micchāpaṭipanno micchāpaṭipattādhikaraṇahetu na ārādhako hoti ñāyaṃ dhammaṃ kusalaṃ.
     “Dvinnāhaṃ, bhikkhave, sammāpaṭipattiṃ vaṇṇemi, gihissa vā pabbajitassa vā. Gihī vā, bhikkhave, pabbajito vā sammāpaṭipanno sammāpaṭipattādhikaraṇahetu ārādhako hoti ñāyaṃ dhammaṃ kusalan”ti.


AN.2.42
     42. “Ye te, bhikkhave, bhikkhū duggahitehi suttantehi byañjanappatirūpakehi atthañca dhammañca paṭivāhanti te, bhikkhave, bhikkhū bahujanāhitāya paṭipannā bahujanāsukhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū apuññaṃ pasavanti, te cimaṃ saddhammaṃ antaradhāpenti.
     “Ye te, bhikkhave, bhikkhū suggahitehi suttantehi byañjanappatirūpakehi atthañca dhammañca anulomenti te, bhikkhave, bhikkhū bahujanahitāya paṭipannā bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Bahuñca te, bhikkhave, bhikkhū puññaṃ pasavanti, te cimaṃ saddhammaṃ ṭhapentī”ti.
     Samacittavaggo catuttho.


AN.2.43

5. Parisavaggo
AN.2.43
     43. “Dvemā bhikkhave, parisā. Katamā dve? Uttānā ca parisā gambhīrā ca parisā. Katamā ca, bhikkhave, uttānā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū uddhatā honti unnaḷā capalā mukharā vikiṇṇavācā muṭṭhassatī asampajānā asamāhitā vibbhantacittā pākatindriyā. Ayaṃ vuccati, bhikkhave, uttānā parisā.
     “Katamā ca, bhikkhave, gambhīrā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū anuddhatā honti anunnaḷā acapalā amukharā avikiṇṇavācā upaṭṭhitassatī sampajānā samāhitā ekaggacittā saṃvutindriyā. Ayaṃ vuccati bhikkhave, gambhīrā parisā. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ gambhīrā parisā”ti.


AN.2.44
     44. “Dvemā, bhikkhave, parisā. Katamā dve? Vaggā ca parisā samaggā ca parisā. Katamā ca, bhikkhave, vaggā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti. Ayaṃ vuccati, bhikkhave, vaggā parisā.
     “Katamā ca, bhikkhave, samaggā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharanti. Ayaṃ vuccati, bhikkhave, samaggā parisā. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ samaggā parisā”ti.


AN.2.45
     45. “Dvemā, bhikkhave, parisā. Katamā dve? Anaggavatī ca parisā aggavatī ca parisā. Katamā ca, bhikkhave, anaggavatī parisā? Idha bhikkhave, yassaṃ parisāyaṃ therā bhikkhū bāhulikā honti sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā, na vīriyaṃ ārabhanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Tesaṃ pacchimā janatā diṭṭhānugatiṃ āpajjati. Sāpi hoti bāhulikā sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Ayaṃ vuccati, bhikkhave, anaggavatī parisā.
     “Katamā ca, bhikkhave, aggavatī parisā? Idha, bhikkhave, yassaṃ parisāyaṃ therā bhikkhū na bāhulikā honti na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, vīriyaṃ ārabhanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Tesaṃ pacchimā janatā diṭṭhānugatiṃ āpajjati. Sāpi hoti na bāhulikā na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Ayaṃ vuccati, bhikkhave, aggavatī parisā. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ aggavatī parisā”ti.


AN.2.46
     46. “Dvemā, bhikkhave, parisā. Katamā dve? Anariyā ca parisā ariyā ca parisā. Katamā ca, bhikkhave, anariyā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ nappajānanti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ nappajānanti ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānanti. Ayaṃ vuccati, bhikkhave, anariyā parisā.
     “Katamā ca, bhikkhave, ariyā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū ‘idaṃ dukkhan’ti yathābhūtaṃ pajānanti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānanti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānantntti ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānanti. Ayaṃ vuccati, bhikkhave, ariyā parisā. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ ariyā parisā”ti.


AN.2.47
     47. “Dvemā, bhikkhave, parisā. Katamā dve? Parisākasaṭo ca parisāmaṇḍo ca. Katamo ca, bhikkhave, parisākasaṭo? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū chandāgatiṃ gacchanti, dosāgatiṃ gacchanti, mohāgatiṃ gacchanti, bhayāgatiṃ gacchanti. Ayaṃ vuccati, bhikkhave, parisākasaṭo.
     “Katamo ca, bhikkhave, parisāmaṇḍo? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū na chandāgatiṃ gacchanti, na dosāgatiṃ gacchanti, na mohāgatiṃ gacchanti, na bhayāgatiṃ gacchanti. Ayaṃ vuccati, bhikkhave, parisāmaṇḍo. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ parisāmaṇḍo”ti.


AN.2.48
     48. “Dvemā, bhikkhave, parisā. Katamā dve? Okkācitavinītā parisā nopaṭipucchāvinītā, paṭipucchāvinītā parisā no-okkācitavinītā. Katamā ca, bhikkhave, okkācitavinītā parisā nopaṭipucchāvinītā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū ye te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatāpaṭisaṃyuttā tesu bhaññamānesu na sussūsanti na sotaṃ odahanti na aññā cittaṃ upaṭṭhapenti na ca te dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññanti. Ye pana te suttantā kavitā kāveyyā cittakkharā cittabyañjanā bāhirakā sāvakabhāsitā tesu bhaññamānesu sussūsanti sotaṃ odahanti aññā cittaṃ upaṭṭhapenti, te dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññanti, te ca taṃ dhammaṃ pariyāpuṇitvā na ceva aññamaññaṃ paṭipucchanti na ca paṭivicaranti ‘idaṃ kathaṃ, imassa ko attho’ti? Te avivaṭañceva na vivaranti, anuttānīkatañca na uttānīkaronti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ na paṭivinodenti. Ayaṃ vuccati, bhikkhave, okkācitavinītā parisā no paṭipucchāvinītā.
     “Katamā ca, bhikkhave, paṭipucchāvinītā parisā no-okkācitavinītā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū ye te suttantā kavitā kāveyyā cittakkharā cittabyañjanā bāhirakā sāvakabhāsitā tesu bhaññamānesu na sussūsanti na sotaṃ odahanti na aññā cittaṃ upaṭṭhapenti, na ca te dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññanti. Ye pana te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatāpaṭisaṃyuttā tesu bhaññamānesu sussūsanti sotaṃ odahanti aññā cittaṃ upaṭṭhapenti, te ca dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññanti. Te taṃ dhammaṃ pariyāpuṇitvā aññamaññaṃ paṭipucchanti paṭivicaranti– ‘idaṃ kathaṃ, imassa ko attho’ti? Te avivaṭañceva vivaranti, anuttānīkatañca uttānīkaronti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Ayaṃ vuccati, bhikkhave, paṭipucchāvinītā parisā no-okkācitavinītā. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ paṭipucchāvinītā parisā no-okkācitavinītā”ti.


AN.2.49
     49. “Dvemā, bhikkhave, parisā. Katamā dve? Āmisagaru parisā no saddhammagaru, saddhammagaru parisā no āmisagaru. Katamā ca, bhikkhave, āmisagaru parisā no saddhammagaru? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū gihīnaṃ odātavasanānaṃ sammukhā aññamaññassa vaṇṇaṃ bhāsanti– ‘asuko bhikkhu ubhatobhāgavimutto, asuko paññāvimutto asuko kāyasakkhī asuko diṭṭhippatto, asuko saddhāvimutto, asuko dhammānusārī, asuko saddhānusārī, asuko sīlavā kalyāṇadhammo, asuko dussīlo pāpadhammo’ti. Te tena lābhaṃ labhanti. Te taṃ lābhaṃ labhitvā gathitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjanti. Ayaṃ vuccati, bhikkhave, āmisagaru parisā no saddhammagaru.
     “Katamā ca, bhikkhave, saddhammagaru parisā no-āmisagaru? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū gihīnaṃ odātavasanānaṃ sammukhā aññamaññassa vaṇṇaṃ na bhāsanti– ‘asuko bhikkhu ubhatobhāgavimutto, asuko paññāvimutto, asuko kāyasakkhī, asuko diṭṭhippatto, asuko saddhāvimutto, asuko dhammānussārī, asuko saddhānusārī, asuko sīlavā kalyāṇadhammo, asuko dussīlo pāpadhammo’ti. Te tena lābhaṃ labhanti. Te taṃ lābhaṃ labhitvā agathitā amucchitā anajjhosannā ādīnavadassāvino nissaraṇapaññā paribhuñjanti. Ayaṃ vuccati, bhikkhave, saddhammagaru parisā no-āmisagaru. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ saddhammagaru parisā no-āmisagarū”ti.


AN.2.50
     50. “Dvemā, bhikkhave, parisā. Katamā dve? Visamā ca parisā samā ca parisā. Katamā ca, bhikkhave, visamā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ adhammakammāni pavattanti dhammakammāni nappavattanti avinayakammāni pavattanti vinayakammāni nappavattanti, adhammakammāni dippanti dhammakammāni na dippanti, avinayakammāni dippanti vinayakammāni na dippanti. Ayaṃ vuccati, bhikkhave, visamā parisā.
     “Katamā ca, bhikkhave, samā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ dhammakammāni pavattanti adhammakammāni nappavattanti, vinayakammāni pavattanti avinayakammāni nappavattanti, dhammakammāni dippanti adhammakammāni na dippanti, vinayakammāni dippanti avinayakammāni na dippanti. Ayaṃ vuccati, bhikkhave, samā parisā. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ samā parisā”ti.


AN.2.51
     51. “Dvemā, bhikkhave, parisā. Katamā dve? Adhammikā ca parisā dhammikā ca parisā …pe… imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ dhammikā parisā”ti.


AN.2.52
     52. “Dvemā, bhikkhave, parisā. Katamā dve? Adhammavādinī ca parisā dhammavādinī ca parisā. Katamā ca, bhikkhave, adhammavādinī parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū adhikaraṇaṃ ādiyanti dhammikaṃ vā adhammikaṃ vā. Te taṃ adhikaraṇaṃ ādiyitvā na ceva aññamaññaṃ saññāpenti na ca saññattiṃ upagacchanti, na ca nijjhāpenti na ca nijjhattiṃ upagacchanti. Te asaññattibalā anijjhattibalā appaṭinissaggamantino tameva adhikaraṇaṃ thāmasā parāmāsā abhinivissa voharanti – ‘idameva saccaṃ moghamaññan’ti. Ayaṃ vuccati, bhikkhave, adhammavādinī parisā.
     “Katamā ca, bhikkhave, dhammavādinī parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū adhikaraṇaṃ ādiyanti dhammikaṃ vā adhammikaṃ vā. Te taṃ adhikaraṇaṃ ādiyitvā aññamaññaṃ saññāpenti ceva saññattiñca upagacchanti, nijjhāpenti ceva nijjhattiñca upagacchanti. Te saññattibalā nijjhattibalā paṭinissaggamantino, na tameva adhikaraṇaṃ thāmasā parāmāsā abhinivissa voharanti– ‘idameva saccaṃ moghamaññan’ti. Ayaṃ vuccati, bhikkhave, dhammavādinī parisā. Imā kho, bhikkhave, dve parisā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ parisānaṃ yadidaṃ dhammavādinī parisā”ti.
     Parisavaggo pañcamo.
     Tassuddānaṃ–
     Uttānā vaggā aggavatī, ariyā kasaṭo ca pañcamo;
     Okkācita-āmisañceva, visamā adhammādhammiyena cāti.
     Paṭhamo paṇṇāsako samatto.


AN.2.53

2. Dutiyapaṇṇāsakaṃ
(6) 1. Puggalavaggo
AN.2.53
     53. “Dveme bhikkhave, puggalā loke uppajjamānā uppajjanti bahujanahitāya bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Katame dve? Tathāgato ca arahaṃ sammāsambuddho, rājā ca cakkavattī. Ime kho, bhikkhave, dve puggalā loke uppajjamānā uppajjanti bahujanahitāya bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānan”ti.


AN.2.54
     54. “Dveme, bhikkhave, puggalā loke uppajjamānā uppajjanti acchariyamanussā. Katame dve? Tathāgato ca arahaṃ sammāsambuddho, rājā ca cakkavattī. Ime kho, bhikkhave, dve puggalā loke uppajjamānā uppajjanti acchariyamanussā”ti.


AN.2.55
     55. “Dvinnaṃ, bhikkhave, puggalānaṃ kālakiriyā bahuno janassa anutappā hoti. Katamesaṃ dvinnaṃ? Tathāgatassa ca arahato sammāsambuddhassa, rañño ca cakkavattissa. Imesaṃ kho, bhikkhave, dvinnaṃ puggalānaṃ kālakiriyā bahuno janassa anutappā hotī”ti.


AN.2.56
    56. “Dveme, bhikkhave, thūpārahā. Katame dve? Tathāgato ca arahaṃ sammāsambuddho, rājā ca cakkavattī. Ime kho, bhikkhave, dve thūpārahā”ti.


AN.2.57
     57. “Dveme, bhikkhave, buddhā. Katame dve? Tathāgato ca arahaṃ sammāsambuddho, paccekabuddho ca. Ime kho, bhikkhave, dve buddhā”ti.


AN.2.58
     58. “Dveme bhikkhave, asaniyā phalantiyā na santasanti. Katame dve? Bhikkhu ca khīṇāsavo, hatthājānīyo ca. Ime kho, bhikkhave, dve asaniyā phalantiyā na santasantī”ti.


AN.2.59
     59. “Dveme, bhikkhave, asaniyā phalantiyā na santasanti. Katame dve? Bhikkhu ca khīṇāsavo, assājānīyo ca. Ime kho, bhikkhave, dve asaniyā phalantiyā na santasantī”ti.


AN.2.60
     60. “Dveme bhikkhave, asaniyā phalantiyā na santasanti. Katame dve? Bhikkhu ca khīṇāsavo, sīho ca migarājā. Ime kho, bhikkhave, dve asaniyā phalantiyā na santasantī”ti.


AN.2.61
     61. “Dveme, bhikkhave, atthavase sampassamānā kiṃpurisā mānusiṃ vācaṃ na bhāsanti. Katame dve? Mā ca musā bhaṇimhā, mā ca paraṃ abhūtena abbhācikkhimhāti. Ime kho, bhikkhave, dve atthavase sampassamānā kiṃpurisā mānusiṃ vācaṃ na bhāsantī”ti.


AN.2.62
     62. “Dvinnaṃ dhammānaṃ, bhikkhave, atitto appaṭivāno mātugāmo kālaṃ karoti. Katamesaṃ dvinnaṃ? Methunasamāpattiyā ca vijāyanassa ca. Imesaṃ kho, bhikkhave, dvinnaṃ dhammānaṃ atitto appaṭivāno mātugāmo kālaṃ karotī”ti.


AN.2.63
     63. “Asantasannivāsañca vo, bhikkhave, desessāmi santasannivāsañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Kathañca, bhikkhave, asantasannivāso hoti, kathañca asanto sannivasanti? Idha, bhikkhave, therassa bhikkhuno evaṃ hoti– ‘theropi maṃ na vadeyya, majjhimopi maṃ na vadeyya, navopi maṃ na vadeyya; therampāhaṃ na vadeyyaṃ, majjhimampāhaṃ na vadeyyaṃ, navampāhaṃ na vadeyyaṃ. Thero cepi maṃ vadeyya ahitānukampī maṃ vadeyya no hitānukampī, noti naṃ vadeyyaṃ viheṭheyyaṃ passampissa nappaṭikareyyaṃ. Majjhimo cepi maṃ vadeyya …pe… navo cepi maṃ vadeyya ahitānukampī maṃ vadeyya no hitānukampī, noti naṃ vadeyyaṃ viheṭheyyaṃ passampissa nappaṭikareyyaṃ’ Majjhimassapi bhikkhuno evaṃ hoti …pe… navassapi bhikkhuno evaṃ hoti– ‘theropi maṃ na vadeyya, majjhimopi maṃ na vadeyya, navopi maṃ na vadeyya; therampāhaṃ na vadeyyaṃ, majjhimampāhaṃ na vadeyyaṃ, navampāhaṃ na vadeyyaṃ. Thero cepi maṃ vadeyya ahitānukampī maṃ vadeyya no hitānukampī noti naṃ vadeyyaṃ viheṭheyyaṃ passampissa nappaṭikareyyaṃ. Majjhimo cepi maṃ vadeyya …pe… navo cepi maṃ vadeyya ahitānukampī maṃ vadeyya no hitānukampī, noti naṃ vadeyyaṃ viheṭheyyaṃ passampissa nappaṭikareyyaṃ’. Evaṃ kho, bhikkhave, asantasannivāso hoti, evañca asanto sannivasanti.
     “Kathañca, bhikkhave, santasannivāso hoti, kathañca santo sannivasanti? Idha, bhikkhave, therassa bhikkhuno evaṃ hoti– ‘theropi maṃ vadeyya, majjhimopi maṃ vadeyya, navopi maṃ vadeyya; therampāhaṃ vadeyyaṃ, majjhimampāhaṃ vadeyyaṃ, navampāhaṃ vadeyyaṃ. Thero cepi maṃ vadeyya hitānukampī maṃ vadeyya no ahitānukampī, sādhūti naṃ vadeyyaṃ na viheṭheyyaṃ passampissa paṭikareyyaṃ. Majjhimo cepi maṃ vadeyya …pe… navo cepi maṃ vadeyya hitānukampī maṃ vadeyya no ahitānukampī, sādhūti naṃ vadeyyaṃ na naṃ viheṭheyyaṃ passampissa paṭikareyyaṃ’. Majjhimassapi bhikkhuno evaṃ hoti …pe… navassapi bhikkhuno evaṃ hoti– ‘theropi maṃ vadeyya, majjhimopi maṃ vadeyya, navopi maṃ vadeyya; therampāhaṃ vadeyyaṃ, majjhimampāhaṃ vadeyyaṃ, navampāhaṃ vadeyyaṃ. Thero cepi maṃ vadeyya hitānukampī maṃ vadeyya no ahitānukampī, sādhūti naṃ vadeyyaṃ na naṃ viheṭheyyaṃ passampissa paṭikareyyaṃ. Majjhimo cepi maṃ vadeyya …pe… navo cepi maṃ vadeyya hitānukampī maṃ vadeyya no ahitānukampī, sādhūti naṃ vadeyyaṃ na naṃ viheṭheyyaṃ passampissa paṭikareyyaṃ’. Evaṃ kho, bhikkhave, santasannivāso hoti, evañca santo sannivasantī”ti.


AN.2.64
     64. “Yasmiṃ, bhikkhave, adhikaraṇe ubhato vacīsaṃsāro diṭṭhipaḷāso cetaso āghāto appaccayo anabhiraddhi ajjhattaṃ avūpasantaṃ hoti, tasmetaṃ, bhikkhave, adhikaraṇe pāṭikaṅkhaṃ– ‘dīghattāya kharattāya vāḷattāya saṃvattissati, bhikkhū ca na phāsuṃ viharissanti’. Yasmiñca kho, bhikkhave, adhikaraṇe ubhato vacīsaṃsāro diṭṭhipaḷāso cetaso āghāto appaccayo anabhiraddhi ajjhattaṃ suvūpasantaṃ hoti, tasmetaṃ, bhikkhave, adhikaraṇe pāṭikaṅkhaṃ– ‘na dīghattāya kharattāya vāḷattāya saṃvattissati, bhikkhū ca phāsuṃ viharissantī’”ti.
     Puggalavaggo paṭhamo.


AN.2.65

(7) 2. Sukhavaggo
AN.2.65
     65. “Dvemāni bhikkhave, sukhāni. Katamāni dve? Gihisukhañca pabbajitasukhañca. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ pabbajitasukhan”ti.


AN.2.66
    66. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Kāmasukhañca nekkhammasukhañca. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ nekkhammasukhan”ti.


AN.2.67
    67. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Upadhisukhañca nirupadhisukhañca. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ nirupadhisukhan”ti.


AN.2.68
     68. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Sāsavasukhañca anāsavasukhañca. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ anāsavasukhan”ti.


AN.2.69
     69. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Sāmisañca sukhaṃ nirāmisañca sukhaṃ. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ nirāmisaṃ sukhan”ti.


AN.2.70
     70. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Ariyasukhañca anariyasukhañca. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ ariyasukhan”ti.


AN.2.71
     71. “Dvemāni bhikkhave, sukhāni. Katamāni dve? Kāyikañca sukhaṃ cetasikañca sukhaṃ. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ cetasikaṃ sukhan”ti.


AN.2.72
     72. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Sappītikañca sukhaṃ nippītikañca sukhaṃ. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ nippītikaṃ sukhan”ti.


AN.2.73
     73. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Sātasukhañca upekkhāsukhañca Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ upekkhāsukhan”ti.


AN.2.74
     74. “Dvemāni bhikkhave, sukhāni. Katamāni dve? Samādhisukhañca asamādhisukhañca. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ samādhisukhan”ti.


AN.2.75
     75. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Sappītikārammaṇañca sukhaṃ nippītikārammaṇañca sukhaṃ. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ nippītikārammaṇaṃ sukhan”ti.


AN.2.76
     76. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Sātārammaṇañca sukhaṃ upekkhārammaṇañca sukhaṃ. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ upekkhārammaṇaṃ sukhan”ti.


AN.2.77
     77. “Dvemāni, bhikkhave, sukhāni. Katamāni dve? Rūpārammaṇañca sukhaṃ arūpārammaṇañca sukhaṃ. Imāni kho, bhikkhave, dve sukhāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sukhānaṃ yadidaṃ arūpārammaṇaṃ sukhan”ti.
     Sukhavaggo dutiyo.


AN.2.78

(8) 3. Sanimittavaggo
AN.2.78
     78. “Sanimittā bhikkhave, uppajjanti pāpakā akusalā dhammā, no animittā. Tasseva nimittassa pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.79
     79. “Sanidānā, bhikkhave, uppajjanti pāpakā akusalā dhammā, no anidānā. Tasseva nidānassa pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.80
     80. “Sahetukā, bhikkhave, uppajjanti pāpakā akusalā dhammā, no ahetukā. Tasseva hetussa pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.81
     81. “Sasaṅkhārā, bhikkhave, uppajjanti pāpakā akusalā dhammā, no asaṅkhārā. Tesaṃyeva saṅkhārānaṃ pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.82
     82. “Sappaccayā bhikkhave, uppajjanti pāpakā akusalā dhammā, no appaccayā. Tasseva paccayassa pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.83
     83. “Sarūpā bhikkhave, uppajjanti pāpakā akusalā dhammā, no arūpā. Tasseva rūpassa pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.84
     84. “Savedanā, bhikkhave, uppajjanti pāpakā akusalā dhammā, no avedanā. Tassāyeva vedanāya pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.85
     85. “Sasaññā, bhikkhave, uppajjanti pāpakā akusalā dhammā, no asaññā. Tassāyeva saññāya pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.86
     86. “Saviññāṇā bhikkhave, uppajjanti pāpakā akusalā dhammā, no aviññāṇā. Tasseva viññāṇassa pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.


AN.2.87
     87. “Saṅkhatārammaṇā, bhikkhave, uppajjanti pāpakā akusalā dhammā, no asaṅkhatārammaṇā. Tasseva saṅkhatassa pahānā evaṃ te pāpakā akusalā dhammā na hontī”ti.
     Sanimittavaggo tatiyo.


AN.2.88

(9) 4. Dhammavaggo
AN.2.88
     88. “Dveme bhikkhave, dhammā. Katame dve? Cetovimutti ca paññāvimutti ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.89
     89. “Dveme, bhikkhave, dhammā. Katame dve? Paggāho ca avikkhepo ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.90
     90. “Dveme bhikkhave, dhammā. Katame dve? Nāmañca rūpañca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.91
     91. “Dveme, bhikkhave, dhammā. Katame dve? Vijjā ca vimutti ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.92
     92. “Dveme, bhikkhave, dhammā. Katame dve? Bhavadiṭṭhi ca vibhavadiṭṭhi ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.93
     93. “Dveme, bhikkhave, dhammā. Katame dve? Ahirikañca anottappañca Ime kho, bhikkhave, dve dhammā”ti.


AN.2.94
     94. “Dveme, bhikkhave, dhammā. Katame dve? Hirī ca ottappañca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.95
     95. “Dveme, bhikkhave, dhammā. Katame dve? Dovacassatā ca pāpamittatā ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.96
     96. “Dveme, bhikkhave, dhammā. Katame dve? Sovacassatā ca kalyāṇamittatā ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.97
     97. “Dveme bhikkhave, dhammā. Katame dve? Dhātukusalatā ca manasikārakusalatā ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.98
     98. “Dveme bhikkhave, dhammā. Katame dve? Āpattikusalatā ca āpattivuṭṭhānakusalatā ca. Ime kho, bhikkhave, dve dhammā”ti.
     Dhammavaggo catuttho.


AN.2.99

(10) 5. Bālavaggo
AN.2.99
     99. “Dveme bhikkhave, bālā. Katame dve? Yo ca anāgataṃ bhāraṃ vahati, yo ca āgataṃ bhāraṃ na vahati. Ime kho, bhikkhave, dve bālā”ti.


AN.2.100
     100. “Dveme bhikkhave, paṇḍitā. Katame dve? Yo ca anāgataṃ bhāraṃ na vahati, yo ca āgataṃ bhāraṃ vahati. Ime kho, bhikkhave, dve paṇḍitā”ti.


AN.2.101
     101. “Dveme, bhikkhave, bālā. Katame dve? Yo ca akappiye kappiyasaññī, yo ca kappiye akappiyasaññī. Ime kho, bhikkhave dve bālā”ti.


AN.2.102
     102. “Dveme, bhikkhave, paṇḍitā. Katame dve? Yo ca akappiye akappiyasaññī, yo ca kappiye kappiyasaññī. Ime kho, bhikkhave, dve paṇḍitā”ti.


AN.2.103
     103. “Dveme, bhikkhave, bālā. Katame dve? Yo ca anāpattiyā āpattisaññī, yo ca āpattiyā anāpattisaññī. Ime kho, bhikkhave, dve bālā”ti.


AN.2.104
     104. “Dveme, bhikkhave, paṇḍitā. Katame dve? Yo ca anāpattiyā anāpattisaññī, yo ca āpattiyā āpattisaññī. Ime kho, bhikkhave, dve paṇḍitā”ti.


AN.2.105
     105. “Dveme bhikkhave, bālā. Katame dve? Yo ca adhamme dhammasaññī, yo ca dhamme adhammasaññī. Ime kho, bhikkhave, dve bālā”ti.


AN.2.106
     106. “Dveme, bhikkhave, paṇḍitā. Katame dve? Yo ca dhamme dhammasaññī, yo ca adhamme adhammasaññī. Ime kho, bhikkhave, dve paṇḍitā”ti.


AN.2.107
     107. “Dveme bhikkhave, bālā. Katame dve? Yo ca avinaye vinayasaññī, yo ca vinaye avinayasaññī. Ime kho, bhikkhave, dve bālā”ti.


AN.2.108
     108. “Dveme, bhikkhave, paṇḍitā. Katame dve? Yo ca avinaye avinayasaññī, yo ca vinaye vinayasaññī. Ime kho, bhikkhave, dve paṇḍitā”ti.


AN.2.109
     109. “Dvinnaṃ bhikkhave, āsavā vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca na kukkuccāyitabbaṃ kukkuccāyati, yo ca kukkuccāyitabbaṃ na kukkuccāyati. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā vaḍḍhantī”ti.


AN.2.110
     110. “Dvinnaṃ, bhikkhave, āsavā na vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca na kukkuccāyitabbaṃ na kukkuccāyati, yo ca kukkuccāyitabbaṃ kukkuccāyati. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā na vaḍḍhantī”ti.


AN.2.111
     111. “Dvinnaṃ, bhikkhave, āsavā vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca akappiye kappiyasaññī, yo ca kappiye akappiyasaññī. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā vaḍḍhantī”ti.


AN.2.112
     112. “Dvinnaṃ, bhikkhave, āsavā na vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca akappiye akappiyasaññī, yo ca kappiye kappiyasaññī. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā na vaḍḍhantī”ti.


AN.2.113
     113. “Dvinnaṃ, bhikkhave, āsavā vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca āpattiyā anāpattisaññī, yo ca anāpattiyā āpattisaññī. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā vaḍḍhantī”ti.


AN.2.114
     114. “Dvinnaṃ, bhikkhave, āsavā na vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca āpattiyā āpattisaññī yo ca anāpattiyā anāpattisaññī Imesaṃ kho, bhikkhave, dvinnaṃ āsavā na vaḍḍhantī”ti.


AN.2.115
     115. “Dvinnaṃ, bhikkhave, āsavā vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca adhamme dhammasaññī, yo ca dhamme adhammasaññī. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā vaḍḍhantī”ti.


AN.2.116
     116. “Dvinnaṃ, bhikkhave, āsavā na vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca dhamme dhammasaññī, yo ca adhamme adhammasaññī. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā na vaḍḍhantī”ti.


AN.2.117
     117. “Dvinnaṃ bhikkhave, āsavā vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca avinaye vinayasaññī, yo ca vinaye avinayasaññī. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā vaḍḍhantī”ti.


AN.2.118
     118. “Dvinnaṃ, bhikkhave, āsavā na vaḍḍhanti. Katamesaṃ dvinnaṃ? Yo ca avinaye avinayasaññī, yo ca vinaye vinayasaññī. Imesaṃ kho, bhikkhave, dvinnaṃ āsavā na vaḍḍhantī”ti.
     Bālavaggo pañcamo.
     Dutiyo paṇṇāsako samatto.


AN.2.119

3. Tatiyapaṇṇāsakaṃ
(11) 1. Āsāduppajahavaggo
AN.2.119
     119. “Dvemā bhikkhave, āsā duppajahā. Katamā dve? Lābhāsā ca jīvitāsā ca. Imā kho, bhikkhave, dve āsā duppajahā”ti.


AN.2.120
     120. “Dveme bhikkhave, puggalā dullabhā lokasmiṃ. Katame dve Yo ca pubbakārī, yo ca kataññū katavedī. Ime kho, bhikkhave, dve puggalā dullabhā lokasmin”ti.


AN.2.121
     121. “Dveme, bhikkhave, puggalā dullabhā lokasmiṃ. Katame dve? Titto ca tappetā ca. Ime kho, bhikkhave, dve puggalā dullabhā lokasmin”ti.


AN.2.122
     122. “Dveme, bhikkhave, puggalā duttappayā. Katame dve? Yo ca laddhaṃ laddhaṃ nikkhipati, yo ca laddhaṃ laddhaṃ vissajjeti. Ime kho, bhikkhave, dve puggalā duttappayā”ti.


AN.2.123
     123. “Dveme, bhikkhave, puggalā sutappayā. Katame dve? Yo ca laddhaṃ laddhaṃ na nikkhipati, yo ca laddhaṃ laddhaṃ na vissajjeti. Ime kho, bhikkhave, dve puggalā sutappayā”ti.


AN.2.124
     124. “Dveme, bhikkhave, paccayā rāgassa uppādāya. Katame dve? Subhanimittañca ayoniso ca manasikāro. Ime kho, bhikkhave, dve paccayā rāgassa uppādāyā”ti.


AN.2.125
     125. “Dveme bhikkhave, paccayā dosassa uppādāya. Katame dve? Paṭighanimittañca ayoniso ca manasikāro. Ime kho, bhikkhave, dve paccayā dosassa uppādāyā”ti.


AN.2.126
     126. “Dveme, bhikkhave, paccayā micchādiṭṭhiyā uppādāya. Katame dve? Parato ca ghoso ayoniso ca manasikāro. Ime kho, bhikkhave, dve paccayā micchādiṭṭhiyā uppādāyā”ti.


AN.2.127
     127. “Dveme bhikkhave, paccayā sammādiṭṭhiyā uppādāya. Katame dve? Parato ca ghoso, yoniso ca manasikāro. Ime kho, bhikkhave, dve paccayā sammādiṭṭhiyā uppādāyā”ti.


AN.2.128
     128. “Dvemā, bhikkhave, āpattiyo. Katamā dve? Lahukā ca āpatti, garukā ca āpatti. Imā kho, bhikkhave, dve āpattiyo”ti.


AN.2.129
     129. “Dvemā, bhikkhave, āpattiyo. Katamā dve? Duṭṭhullā ca āpatti, aduṭṭhullā ca āpatti. Imā kho, bhikkhave, dve āpattiyo”ti.


AN.2.130

AN.2.130/ 130. “Dvemā, bhikkhave, āpattiyo. Katamā dve? Sāvasesā ca āpatti, anavasesā ca āpatti. Imā kho, bhikkhave, dve āpattiyo”ti.
     Āsāduppajahavaggo paṭhamo.


AN.2.131

(12) 2. Āyācanavaggo
AN.2.131
     131. “Saddho bhikkhave, bhikkhu evaṃ sammā āyācamāno āyāceyya– ‘tādiso homi yādisā sāriputtamoggallānā’ti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvakānaṃ bhikkhūnaṃ yadidaṃ sāriputtamoggallānā”ti.


AN.2.132
     132. “Saddhā, bhikkhave, bhikkhunī evaṃ sammā āyācamānā āyāceyya– ‘tādisī homi yādisī khemā ca bhikkhunī uppalavaṇṇā cā’ti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvikānaṃ bhikkhunīnaṃ yadidaṃ khemā ca bhikkhunī uppalavaṇṇā cā”ti.


AN.2.133
     133. “Saddho, bhikkhave, upāsako evaṃ sammā āyācamāno āyāceyya ‘tādiso homi yādiso citto ca gahapati hatthako ca āḷavako’ti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvakānaṃ upāsakānaṃ yadidaṃ citto ca gahapati hatthako ca āḷavako”ti.


AN.2.134
     134. “Saddhā bhikkhave, upāsikā evaṃ sammā āyācamānā āyāceyya– ‘tādisī homi yādisī khujjuttarā ca upāsikā veḷukaṇḍakiyā ca nandamātā’ti. Esā bhikkhave, tulā etaṃ pamāṇaṃ mama sāvikānaṃ upāsikānaṃ yadidaṃ khujjuttarā ca upāsikā veḷukaṇḍakiyā ca nandamātā”ti.


AN.2.135
     135. “Dvīhi, bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi dvīhi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavatīti.
     “Dvīhi bhikkhave, dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamehi dvīhi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati, anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti.


AN.2.136
     136. “Dvīhi, bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi dvīhi? Ananuvicca apariyogāhetvā appasādanīye ṭhāne pasādaṃ upadaṃseti, ananuvicca apariyogāhetvā pasādanīye ṭhāne appasādaṃ upadaṃseti. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavatīti.
     “Dvīhi bhikkhave, dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamehi dvīhi? Anuvicca pariyogāhetvā appasādanīye ṭhāne appasādaṃ upadaṃseti, anuvicca pariyogāhetvā pasādanīye ṭhāne pasādaṃ upadaṃseti. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti.


AN.2.137
     137. “Dvīsu, bhikkhave, micchāpaṭipajjamāno bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ bahuñca apuññaṃ pasavati. Katamesu dvīsu? Mātari ca pitari ca. Imesu kho, bhikkhave, dvīsu micchāpaṭipajjamāno bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavatīti.
     “Dvīsu, bhikkhave, sammāpaṭipajjamāno paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamesu dvīsu? Mātari ca pitari ca. Imesu kho, bhikkhave, dvīsu sammāpaṭipajjamāno paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti.


AN.2.138
     138. “Dvīsu, bhikkhave, micchāpaṭipajjamāno bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamesu dvīsu? Tathāgate ca tathāgatasāvake ca. Imesu kho, bhikkhave, micchāpaṭipajjamāno bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavatīti.
     “Dvīsu bhikkhave, sammāpaṭipajjamāno paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamesu dvīsu? Tathāgate ca tathāgatasāvake ca. Imesu kho, bhikkhave, dvīsu sammāpaṭipajjamāno paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti.


AN.2.139
     139. “Dveme, bhikkhave, dhammā. Katame dve? Sacittavodānañca na ca kiñci loke upādiyati. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.140
     140. “Dveme, bhikkhave, dhammā. Katame dve? Kodho ca upanāho ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.141
     141. “Dveme, bhikkhave, dhammā. Katame dve? Kodhavinayo ca upanāhavinayo ca. Ime kho, bhikkhave, dve dhammā”ti.
     Āyācanavaggo dutiyo.


AN.2.142

(13) 3. Dānavaggo
AN.2.142
     142. “Dvemāni bhikkhave, dānāni. Katamāni dve? Āmisadānañca dhammadānañca. Imāni kho, bhikkhave, dve dānāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ dānānaṃ yadidaṃ dhammadānan”ti.


AN.2.143
     143. “Dveme, bhikkhave, yāgā. Katame dve? Āmisayāgo ca dhammayāgo ca. Ime kho, bhikkhave, dve yāgā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ yāgānaṃ yadidaṃ dhammayāgo”ti.


AN.2.144
     144. “Dveme bhikkhave, cāgā. Katame dve? Āmisacāgo ca dhammacāgo ca. Ime kho, bhikkhave, dve cāgā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ cāgānaṃ yadidaṃ dhammacāgo”ti.


AN.2.145
     145. “Dveme, bhikkhave, pariccāgā. Katame dve? Āmisapariccāgo ca dhammapariccāgo ca. Ime kho, bhikkhave, dve pariccāgā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ pariccāgānaṃ yadidaṃ dhammapariccāgo”ti.


AN.2.146
     146. “Dveme bhikkhave, bhogā. Katame dve? Āmisabhogo ca dhammabhogo ca. Ime kho, bhikkhave, dve bhogā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ bhogānaṃ yadidaṃ dhammabhogo”ti.


AN.2.147
     147. “Dveme, bhikkhave, sambhogā. Katame dve? Āmisasambhogo ca dhammasambhogo ca. Ime kho, bhikkhave, dve sambhogā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sambhogānaṃ yadidaṃ dhammasambhogo”ti.


AN.2.148
     148. “Dveme, bhikkhave, saṃvibhāgā. Katame dve? Āmisasaṃvibhāgo ca dhammasaṃvibhāgo ca. Ime kho, bhikkhave, dve saṃvibhāgā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ saṃvibhāgānaṃ yadidaṃ dhammasaṃvibhāgo”ti.


AN.2.149
     149. “Dveme bhikkhave, saṅgahā. Katame dve? Āmisasaṅgaho ca dhammasaṅgaho ca. Ime kho, bhikkhave, dve saṅgahā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ saṅgahānaṃ yadidaṃ dhammasaṅgaho”ti.


AN.2.150
     150. “Dveme, bhikkhave, anuggahā. Katame dve? Āmisānuggaho ca dhammānuggaho ca. Ime kho, bhikkhave, dve anuggahā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ anuggahānaṃ yadidaṃ dhammānuggaho”ti.


AN.2.151
     151. “Dvemā, bhikkhave, anukampā. Katamā dve? Āmisānukampā ca dhammānukampā ca. Imā kho, bhikkhave, dve anukampā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ anukampānaṃ yadidaṃ dhammānukampā”ti.
     Dānavaggo tatiyo.


AN.2.152

(14) 4. Santhāravaggo
AN.2.152
     152. “Dveme bhikkhave, santhārā. Katame dve? Āmisasanthāro ca dhammasanthāro ca. Ime kho, bhikkhave, dve santhārā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ santhārānaṃ yadidaṃ dhammasanthāro”ti.


AN.2.153
     153. “Dveme, bhikkhave, paṭisanthārā. Katame dve? Āmisapaṭisanthāro ca dhammapaṭisanthāro ca. Ime kho, bhikkhave, dve paṭisanthārā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ paṭisanthārānaṃ yadidaṃ dhammapaṭisanthāro”ti.


AN.2.154
     154. “Dvemā, bhikkhave, esanā. Katamā dve? Āmisesanā ca dhammesanā ca. Imā kho, bhikkhave, dve esanā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ esanānaṃ yadidaṃ dhammesanā”ti.


AN.2.155
     155. “Dvemā, bhikkhave, pariyesanā. Katamā dve? Āmisapariyesanā ca dhammapariyesanā ca. Imā kho, bhikkhave, dve pariyesanā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ pariyesanānaṃ yadidaṃ dhammapariyesanā”ti.


AN.2.156
     156. “Dvemā, bhikkhave, pariyeṭṭhiyo. Katamā dve? Āmisapariyeṭṭhi ca dhammapariyeṭṭhi ca. Imā kho, bhikkhave, dve pariyeṭṭhiyo. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ pariyeṭṭhīnaṃ yadidaṃ dhammapariyeṭṭhī”ti.


AN.2.157
     157. “Dvemā bhikkhave, pūjā. Katamā dve? Āmisapūjā ca dhammapūjā ca. Imā kho bhikkhave, dve pūjā. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ pūjānaṃ yadidaṃ dhammapūjā”ti.


AN.2.158
     158. “Dvemāni, bhikkhave, ātitheyyāni. Katamāni dve? Āmisātitheyyañca dhammātitheyyañca Imāni kho, bhikkhave, dve ātitheyyāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ ātitheyyānaṃ yadidaṃ dhammātitheyyan”ti.


AN.2.159
     159. “Dvemā, bhikkhave, iddhiyo. Katamā dve? Āmisiddhi ca dhammiddhi ca. Imā kho, bhikkhave, dve iddhiyo. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ iddhīnaṃ yadidaṃ dhammiddhī”ti.


AN.2.160
     160. “Dvemā bhikkhave, vuddhiyo. Katamā dve? Āmisavuddhi ca dhammavuddhi ca. Imā kho, bhikkhave, dve vuddhiyo. Etadaggaṃ, bhikkhave, imāsaṃ dvinnaṃ vuddhīnaṃ yadidaṃ dhammavuddhī”ti.


AN.2.161
     161. “Dvemāni bhikkhave, ratanāni. Katamāni dve? Āmisaratanañca dhammaratanañca. Imāni kho, bhikkhave, dve ratanāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ ratanānaṃ yadidaṃ dhammaratanan”ti.


AN.2.162
     162. “Dveme, bhikkhave, sannicayā. Katame dve? Āmisasannicayo ca dhammasannicayo ca. Ime kho, bhikkhave, dve sannicayā. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ sannicayānaṃ yadidaṃ dhammasannicayo”ti.


AN.2.163
     163. “Dvemāni, bhikkhave, vepullāni. Katamāni dve? Āmisavepullañca dhammavepullañca. Imāni kho, bhikkhave, dve vepullāni. Etadaggaṃ, bhikkhave, imesaṃ dvinnaṃ vepullānaṃ yadidaṃ dhammavepullan”ti.
     Santhāravaggo catuttho.


AN.2.164

AN.2.164/ (15) 5. Samāpattivaggo
     164. “Dveme bhikkhave, dhammā. Katame dve? Samāpattikusalatā ca samāpattivuṭṭhānakusalatā ca. Ime kho, bhikkhave, dve dhammā”ti.


AN.2.165
     165. “Dveme, bhikkhave, dhammā. Katame dve? Ajjavañca maddavañca. Ime kho, bhikkhave, dve dhammā”.


AN.2.166
     166. “Dveme, bhikkhave, dhammā. Katame dve? Khanti ca soraccañca. Ime kho, bhikkhave, dve dhammā”.


AN.2.167
     167. “Dveme, bhikkhave, dhammā. Katame dve? Sākhalyañca paṭisanthāro ca. Ime kho, bhikkhave, dve dhammā”.


AN.2.168
     168. ‘Dveme, bhikkhave, dhammā. Katame dve? Avihiṃsā ca soceyyañca. Ime kho, bhikkhave, dve dhammā”.


AN.2.169
     169. “Dveme, bhikkhave, dhammā. Katame dve? Indriyesu aguttadvāratā ca bhojane amattaññutā ca. Ime kho, bhikkhave, dve dhammā”.


AN.2.170
     170. “Dveme bhikkhave, dhammā. Katame dve? Indriyesu guttadvāratā ca bhojane mattaññutā ca. Ime kho, bhikkhave, dve dhammā”.


AN.2.171
     171. “Dveme bhikkhave, dhammā. Katame dve? Paṭisaṅkhānabalañca bhāvanābalañca. Ime kho, bhikkhave, dve dhammā”.


AN.2.172
     172. “Dveme, bhikkhave, dhammā. Katame dve? Satibalañca samādhibalañca. Ime kho, bhikkhave, dve dhammā”.


AN.2.173
     173. “Dveme bhikkhave, dhammā. Katame dve? Samatho ca vipassanā ca. Ime kho, bhikkhave, dve dhammā”.


AN.2.174
     174. “Dveme, bhikkhave, dhammā. Katame dve? Sīlavipatti ca diṭṭhivipatti ca. Ime kho, bhikkhave, dve dhammā”.


AN.2.175
     175. “Dveme, bhikkhave, dhammā. Katame dve? Sīlasampadā ca diṭṭhisampadā ca. Ime kho, bhikkhave, dve dhammā”.


AN.2.176
     176. “Dveme, bhikkhave, dhammā. Katame dve? Sīlavisuddhi ca diṭṭhivisuddhi ca. Ime kho, bhikkhave, dve dhammā”.


AN.2.177
     177. “Dveme, bhikkhave, dhammā. Katame dve? Diṭṭhivisuddhi ca yathādiṭṭhissa ca padhānaṃ. Ime kho, bhikkhave, dve dhammā”.


AN.2.178
     178. “Dveme, bhikkhave, dhammā. Katame dve? Asantuṭṭhitā ca kusalesu dhammesu, appaṭivānitā ca padhānasmiṃ. Ime kho, bhikkhave, dve dhammā”.


AN.2.179
     179. “Dveme, bhikkhave, dhammā. Katame dve? Muṭṭhassaccañca asampajaññañca. Ime kho, bhikkhave, dve dhammā”.


AN.2.180
     180. “Dveme, bhikkhave, dhammā. Katame dve? Sati ca sampajaññañca Ime kho, bhikkhave, dve dhammā”ti.
     Samāpattivaggo pañcamo.
     Tatiyo paṇṇāsako samatto.


AN.2.181

1. Kodhapeyyālaṃ
AN.2.181
     181. “Dveme bhikkhave, dhammā. Katame dve? Kodho ca upanāho ca …pe… makkho ca paḷāso ca… issā ca macchariyañca… māyā ca sāṭheyyañca… ahirikañca anottappañca. Ime kho, bhikkhave, dve dhammā”.


AN.2.182
     182. “Dveme, bhikkhave, dhammā. Katame dve? Akkodho ca anupanāho ca… amakkho ca apaḷāso ca… anissā ca amacchariyañca… amāyā ca asāṭheyyañca… hirī ca ottappañca. Ime kho, bhikkhave, dve dhammā”.


AN.2.183
     183. “Dvīhi, bhikkhave, dhammehi samannāgato dukkhaṃ viharati. Katamehi dvīhi? Kodhena ca upanāhena ca… makkhena ca paḷāsena ca… issāya ca macchariyena ca… māyāya ca sāṭheyyena ca… ahirikena ca anottappena ca. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato dukkhaṃ viharati”.


AN.2.184
     184. “Dvīhi, bhikkhave, dhammehi samannāgato sukhaṃ viharati. Katamehi dvīhi? Akkodhena ca anupanāhena ca… amakkhena ca apaḷāsena ca… anissāya ca amacchariyena ca… amāyāya ca asāṭheyyena ca hiriyā ca ottappena ca. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato sukhaṃ viharati”.


AN.2.185
     185. “Dveme, bhikkhave, dhammā sekhassa bhikkhuno parihānāya saṃvattanti. Katame dve? Kodho ca upanāho ca… makkho ca paḷāso ca… issā ca macchariyañca… māyā ca sāṭheyyañca… ahirikañca anottappañca. Ime kho, bhikkhave, dve dhammā sekhassa bhikkhuno parihānāya saṃvattanti”.


AN.2.186
     186. “Dveme, bhikkhave, dhammā sekhassa bhikkhuno aparihānāya saṃvattanti. Katame dve Akkodho ca anupanāho ca… amakkho ca apaḷāso ca… anissā ca amacchariyañca… amāyā ca asāṭheyyañca… hirī ca ottappañca. Ime kho, bhikkhave, dve dhammā sekhassa bhikkhuno aparihānāya saṃvattanti”.


AN.2.187
     187. “Dvīhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi dvīhi? Kodhena ca upanāhena ca… makkhena ca paḷāsena ca… issāya ca macchariyena ca… māyāya ca sāṭheyyena ca… ahirikena ca anottappena ca. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye”.


AN.2.188
     188. “Dvīhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi dvīhi? Akkodhena ca anupanāhena ca… amakkhena ca apaḷāsena ca… anissāya ca amacchariyena ca… amāyāya ca asāṭheyyena ca… hiriyā ca ottappena ca. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”.


AN.2.189
     189. “Dvīhi, bhikkhave, dhammehi samannāgato idhekacco kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi dvīhi? Kodhena ca upanāhena ca… makkhena ca paḷāsena ca… issāya ca macchariyena ca… māyāya ca sāṭheyyena ca… ahirikena ca anottappena ca. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato idhekacco kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati”.


AN.2.190
     190. “Dvīhi, bhikkhave, dhammehi samannāgato idhekacco kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Katamehi dvīhi? Akkodhena ca anupanāhena ca… amakkhena ca apaḷāsena ca… anissāya ca amacchariyena ca… amāyāya ca asāṭheyyena ca… hiriyā ca ottappena ca. Imehi kho, bhikkhave, dvīhi dhammehi samannāgato idhekacco kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati”.
     Kodhapeyyālaṃ niṭṭhitaṃ.


AN.2.191-200

2. Akusalapeyyālaṃ
AN.2.191-200
     191-200. “Dveme bhikkhave, dhammā akusalā… dveme, bhikkhave, dhammā kusalā… dveme, bhikkhave, dhammā sāvajjā… dveme, bhikkhave, dhammā anavajjā… dveme, bhikkhave, dhammā dukkhudrayā… dveme, bhikkhave, dhammā sukhudrayā… dveme, bhikkhave, dhammā dukkhavipākā… dveme bhikkhave, dhammā sukhavipākā… dveme, bhikkhave, dhammā sabyābajjhā… dveme, bhikkhave, dhammā abyābajjhā. Katame dve? Akkodho ca anupanāho ca… amakkho ca apaḷāso ca… anissā ca amacchariyañca… amāyā ca asāṭheyyañca… hirī ca ottappañca. Ime kho, bhikkhave, dve dhammā abyābajjhā”ti.
     Akusalapeyyālaṃ niṭṭhitaṃ.


AN.2.201

3. Vinayapeyyālaṃ
AN.2.201
     201. “Dveme bhikkhave, atthavase paṭicca tathāgatena sāvakānaṃ sikkhāpadaṃ paññattaṃ. Katame dve? Saṅghasuṭṭhutāya saṅghaphāsutāya… dummaṅkūnaṃ puggalānaṃ niggahāya, pesalānaṃ bhikkhūnaṃ phāsuvihārāya… diṭṭhadhammikānaṃ āsavānaṃ saṃvarāya, samparāyikānaṃ āsavānaṃ paṭighātāya… diṭṭhadhammikānaṃ verānaṃ saṃvarāya, samparāyikānaṃ verānaṃ paṭighātāya… diṭṭhadhammikānaṃ vajjānaṃ saṃvarāya, samparāyikānaṃ vajjānaṃ paṭighātāya… diṭṭhadhammikānaṃ bhayānaṃ saṃvarāya, samparāyikānaṃ bhayānaṃ paṭighātāya… diṭṭhadhammikānaṃ akusalānaṃ dhammānaṃ saṃvarāya, samparāyikānaṃ akusalānaṃ dhammānaṃ paṭighātāya… gihīnaṃ anukampāya, pāpicchānaṃ bhikkhūnaṃ pakkhupacchedāya… appasannānaṃ pasādāya, pasannānaṃ bhiyyobhāvāya… saddhammaṭṭhitiyā vinayānuggahāya. Ime kho, bhikkhave, dve atthavase paṭicca tathāgatena sāvakānaṃ sikkhāpadaṃ paññattan”ti.


AN.2.202-230
     202-230. “Dveme, bhikkhave, atthavase paṭicca tathāgatena sāvakānaṃ pātimokkhaṃ paññattaṃ …pe… pātimokkhuddeso paññatto… pātimokkhaṭṭhapanaṃ paññattaṃ… pavāraṇā paññattā… pavāraṇaṭṭhapanaṃ paññattaṃ… tajjanīyakammaṃ paññattaṃ… niyassakammaṃ paññattaṃ… pabbājanīyakammaṃ paññattaṃ… paṭisāraṇīyakammaṃ paññattaṃ… ukkhepanīyakammaṃ paññattaṃ… parivāsadānaṃ paññattaṃ… mūlāya paṭikassanaṃ paññattaṃ… mānattadānaṃ paññattaṃ… abbhānaṃ paññattaṃ… osāraṇīyaṃ paññattaṃ… nissāraṇīyaṃ paññattaṃ… upasampadā paññattā… ñattikammaṃ paññattaṃ… ñattidutiyakammaṃ paññattaṃ… ñatticatutthakammaṃ paññattaṃ… apaññatte paññattaṃ… paññatte anupaññattaṃ… sammukhāvinayo paññatto… sativinayo paññatto… amūḷhavinayo paññatto… paṭiññātakaraṇaṃ paññattaṃ… yebhuyyasikā paññattā… tassapāpiyasikā paññattā… tiṇavatthārako paññatto. Katame dve? Saṅghasuṭṭhutāya, saṅghaphāsutāya… dummaṅkūnaṃ puggalānaṃ niggahāya, pesalānaṃ bhikkhūnaṃ phāsuvihārāya… diṭṭhadhammikānaṃ āsavānaṃ saṃvarāya, samparāyikānaṃ āsavānaṃ paṭighātāya… diṭṭhadhammikānaṃ verānaṃ saṃvarāya, samparāyikānaṃ verānaṃ paṭighātāya… diṭṭhadhammikānaṃ vajjānaṃ saṃvarāya, samparāyikānaṃ vajjānaṃ paṭighātāya… diṭṭhadhammikānaṃ bhayānaṃ saṃvarāya, samparāyikānaṃ bhayānaṃ paṭighātāya… diṭṭhadhammikānaṃ akusalānaṃ dhammānaṃ saṃvarāya, samparāyikānaṃ akusalānaṃ dhammānaṃ paṭighātāya… gihīnaṃ anukampāya, pāpicchānaṃ bhikkhūnaṃ pakkhupacchedāya… appasannānaṃ pasādāya, pasannānaṃ bhiyyobhāvāya… saddhammaṭṭhitiyā vinayānuggahāya. Ime kho, bhikkhave, dve atthavase paṭicca tathāgatena sāvakānaṃ tiṇavattharako paññatto”ti
     Vinayapeyyālaṃ niṭṭhitaṃ.


AN.2.231

4. Rāgapeyyālaṃ
AN.2.231
     231. “Rāgassa, bhikkhave, abhiññā dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Rāgassa, bhikkhave abhiññāya ime dve dhammā bhāvetabbā”ti. “Rāgassa, bhikkhave, pariññāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave pariññā ime dve dhammā bhāvetabbā. Rāgassa, bhikkhave, parikhayāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave parikhayā ime dve dhammā bhāvetabbā. Rāgassa, bhikkhave, pahānāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave pahānā ime dve dhammā bhāvetabbā. Rāgassa, bhikkhave, khayāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave khayā ime dve dhammā bhāvetabbā. Rāgassa, bhikkhave, vayāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave vayā ime dve dhammā bhāvetabbā. Rāgassa, bhikkhave, Virāgāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave virāgā ime dve dhammā bhāvetabbā. Rāgassa, bhikkhave, nirodhāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave nirodhā ime dve dhammā bhāvetabbā. Rāgassa, bhikkhave, cāgāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave cāgā ime dve dhammā bhāvetabbā. Rāgassa, bhikkhave, paṭinissaggāya, dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Ragassa bhikkhave paṭinissaggāya ime dve dhammā bhāvetabbā”ti.


AN.2.232-246
     232-246. “Dosassa …pe… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa, bhikkhave, abhiññāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, abhiññā ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, pariññāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, pariññā ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, parikkhayāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, parikkhayāya ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, pahānāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, pahānā ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, khayāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, khayā ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, vayāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, vayā ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, virāgāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, virāgā ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, nirodhāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, nirodhā ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, cāgāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, cāgā ime dve dhammā bhāvetabbā. Pamādassa, bhikkhave, paṭinissaggāya dve dhammā bhāvetabbā. Katame dve? Samatho ca vipassanā ca. Pamādassa, bhikkhave, paṭinissaggāya ime dve dhammā bhāvetabbā”ti.
    (idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.)
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Dukanipātapāḷi niṭṭhitā.


AN.3.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Tikanipātapāḷi
1. Paṭhamapaṇṇāsakaṃ
1. Bālavaggo
AN.3.1/ 1. Bhayasuttaṃ
1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāni kānici, bhikkhave, bhayāni uppajjanti sabbāni tāni bālato uppajjanti, no paṇḍitato. Ye keci upaddavā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato. Ye keci upasaggā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato. Seyyathāpi, bhikkhave, naḷāgārā vā tiṇāgārā vā aggi mutto kūṭāgārānipi ḍahati ullittāvalittāni nivātāni phusitaggaḷāni pihitavātapānāni; evamevaṃ kho, bhikkhave, yāni kānici bhayāni uppajjanti sabbāni tāni bālato uppajjanti, no paṇḍitato. Ye keci upaddavā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato. Ye keci upasaggā uppajjanti sabbe te bālato uppajjanti, no paṇḍitato.
     “Iti kho, bhikkhave, sappaṭibhayo bālo, appaṭibhayo paṇḍito. Sa-upaddavo bālo, anupaddavo paṇḍito. Sa-upasaggo bālo, anupasaggo paṇḍito. Natthi, bhikkhave, paṇḍitato bhayaṃ, natthi paṇḍitato upaddavo, natthi paṇḍitato upasaggo.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yehi tīhi dhammehi samannāgato bālo veditabbo te tayo dhamme abhinivajjetvā, yehi tīhi dhammehi samannāgato paṇḍito veditabbo te tayo dhamme samādāya vattissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


AN.3.2

AN.3.2/ 2. Lakkhaṇasuttaṃ
     2. “Kammalakkhaṇo bhikkhave, bālo, kammalakkhaṇo paṇḍito, apadānasobhanī paññāti. Tīhi, bhikkhave, dhammehi samannāgato bālo veditabbo. Katamehi tīhi? Kāyaduccaritena, vacīduccaritena, manoduccaritena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bālo veditabbo.
     “Tīhi, bhikkhave, dhammehi samannāgato paṇḍito veditabbo. Katamehi tīhi? Kāyasucaritena, vacīsucaritena, manosucaritena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato paṇḍito veditabbo.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yehi tīhi dhammehi samannāgato bālo veditabbo te tayo dhamme abhinivajjetvā, yehi tīhi dhammehi samannāgato paṇḍito veditabbo te tayo dhamme samādāya vattissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


AN.3.3

AN.3.3/ 3. Cintīsuttaṃ
     3. “Tīṇimāni, bhikkhave, bālassa bālalakkhaṇāni bālanimittāni bālāpadānāni Katamāni tīṇi? Idha, bhikkhave, bālo duccintitacintī ca hoti dubbhāsitabhāsī ca dukkaṭakammakārī ca. No cedaṃ, bhikkhave, bālo duccintitacintī ca abhavissa dubbhāsitabhāsī ca dukkaṭakammakārī ca, kena naṃ paṇḍitā jāneyyuṃ – ‘bālo ayaṃ bhavaṃ asappuriso’ti? Yasmā ca kho, bhikkhave, bālo duccintitacintī ca hoti dubbhāsitabhāsī ca dukkaṭakammakārī ca tasmā naṃ paṇḍitā jānanti– ‘bālo ayaṃ bhavaṃ asappuriso’ti. Imāni kho, bhikkhave, tīṇi bālassa bālalakkhaṇāni bālanimittāni bālāpadānāni.
     “Tīṇimāni, bhikkhave, paṇḍitassa paṇḍitalakkhaṇāni paṇḍitanimittāni paṇḍitāpadānāni. Katamāni tīṇi? Idha, bhikkhave, paṇḍito sucintitacintī ca hoti subhāsitabhāsī ca sukatakammakārī ca. No cedaṃ, bhikkhave, paṇḍito sucintitacintī ca abhavissa subhāsitabhāsī ca sukatakammakārī ca, kena naṃ paṇḍitā jāneyyuṃ– ‘paṇḍito ayaṃ bhavaṃ sappuriso’ti? Yasmā ca kho, bhikkhave, paṇḍito sucintitacintī ca hoti subhāsitabhāsī ca sukatakammakārī ca tasmā naṃ paṇḍitā jānanti– ‘paṇḍito ayaṃ bhavaṃ sappuriso’ti. Imāni kho, bhikkhave, tīṇi paṇḍitassa paṇḍitalakkhaṇāni paṇḍitanimittāni paṇḍitāpadānāni. Tasmātiha…. Tatiyaṃ.


AN.3.4

AN.3.4/ 4. Accayasuttaṃ
     4. “Tīhi bhikkhave, dhammehi samannāgato bālo veditabbo. Katamehi tīhi? Accayaṃ accayato na passati, accayaṃ accayato disvā yathādhammaṃ nappaṭikaroti, parassa kho pana accayaṃ desentassa yathādhammaṃ nappaṭiggaṇhāti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bālo veditabbo.
     “Tīhi, bhikkhave, dhammehi samannāgato paṇḍito veditabbo. Katamehi tīhi? Accayaṃ accayato passati, accayaṃ accayato disvā yathādhammaṃ paṭikaroti, parassa kho pana accayaṃ desentassa yathādhammaṃ paṭiggaṇhāti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato paṇḍito veditabbo. Tasmātiha…. Catutthaṃ.


AN.3.5

AN.3.5/ 5. Ayonisosuttaṃ
     5. “Tīhi, bhikkhave, dhammehi samannāgato bālo veditabbo. Katamehi tīhi? Ayoniso pañhaṃ kattā hoti, ayoniso pañhaṃ vissajjetā hoti, parassa kho pana yoniso pañhaṃ vissajjitaṃ parimaṇḍalehi padabyañjanehi siliṭṭhehi upagatehi nābbhanumoditā hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bālo veditabbo.
     “Tīhi, bhikkhave, dhammehi samannāgato paṇḍito veditabbo. Katamehi tīhi? Yoniso pañhaṃ kattā hoti, yoniso pañhaṃ vissajjetā hoti, parassa kho pana yoniso pañhaṃ vissajjitaṃ parimaṇḍalehi padabyañjanehi siliṭṭhehi upagatehi abbhanumoditā hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato paṇḍito veditabbo. Tasmātiha…. Pañcamaṃ.


AN.3.6

AN.3.6/ 6. Akusalasuttaṃ
     6. “Tīhi, bhikkhave, dhammehi samannāgato bālo veditabbo. Katamehi tīhi? Akusalena kāyakammena, akusalena vacīkammena, akusalena manokammena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bālo veditabbo.
     “Tīhi, bhikkhave, dhammehi samannāgato paṇḍito veditabbo. Katamehi tīhi? Kusalena kāyakammena kusalena vacīkammena, kusalena manokammena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato paṇḍito veditabbo. Tasmātiha…. Chaṭṭhaṃ.


AN.3.7

AN.3.7/ 7. Sāvajjasuttaṃ
     7. “Tīhi, bhikkhave, dhammehi samannāgato bālo veditabbo. Katamehi tīhi? Sāvajjena kāyakammena, sāvajjena vacīkammena, sāvajjena manokammena …pe… anavajjena kāyakammena, anavajjena vacīkammena, anavajjena manokammena …pe…. Sattamaṃ.


AN.3.8

AN.3.8/ 8. Sabyābajjhasuttaṃ
     8. “Tīhi, bhikkhave, dhammehi samannāgato bālo veditabbo. Katamehi tīhi? Sabyābajjhena kāyakammena, sabyābajjhena vacīkammena, sabyābajjhena manokammena …pe… abyābajjhena kāyakammena, abyābajjhena vacīkammena abyābajjhena manokammena. Imehi, kho, bhikkhave, tīhi dhammehi samannāgato paṇḍito veditabbo.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yehi tīhi dhammehi samannāgato bālo veditabbo te tayo dhamme abhinivajjetvā, yehi tīhi dhammehi samannāgato paṇḍito veditabbo te tayo dhamme samādāya vattissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Aṭṭhamaṃ.


AN.3.9

AN.3.9/ 9. Khatasuttaṃ
     9. “Tīhi bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi tīhi? Kāyaduccaritena, vacīduccaritena, manoduccaritena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati.
     “Tīhi bhikkhave, dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamehi tīhi? Kāyasucaritena, vacīsucaritena, manosucaritena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti. Navamaṃ.


AN.3.10

AN.3.10/ 10. Malasuttaṃ
     10. “Tīhi, bhikkhave, dhammehi samannāgato tayo male appahāya yathābhataṃ nikkhitto evaṃ niraye. Katamehi tīhi? Dussīlo ca hoti, dussīlyamalañcassa appahīnaṃ hoti; issukī ca hoti, issāmalañcassa appahīnaṃ hoti; maccharī ca hoti, maccheramalañcassa appahīnaṃ hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato ime tayo male appahāya yathābhataṃ nikkhitto evaṃ niraye.
     “Tīhi bhikkhave, dhammehi samannāgato tayo male pahāya yathābhataṃ nikkhitto evaṃ sagge. Katamehi tīhi? Sīlavā ca hoti, dussīlyamalañcassa pahīnaṃ hoti; anissukī ca hoti, issāmalañcassa pahīnaṃ hoti; amaccharī ca hoti, maccheramalañcassa pahīnaṃ hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato ime tayo male pahāya yathābhataṃ nikkhitto evaṃ sagge”ti. Dasamaṃ.
     Bālavaggo paṭhamo.
     Tassuddānaṃ–
     Bhayaṃ lakkhaṇacintī ca, accayañca ayoniso;
     Akusalañca sāvajjaṃ, sabyābajjhakhataṃ malanti.


AN.3.11

2. Rathakāravaggo
AN.3.11
1. Ñātasuttaṃ
     11. “Tīhi bhikkhave, dhammehi samannāgato ñāto bhikkhu bahujana-ahitāya paṭipanno hoti bahujanadukkhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Katamehi tīhi? Ananulomike kāyakamme samādapeti, ananulomike vacīkamme samādapeti, ananulomikesu dhammesu samādapeti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato ñāto bhikkhu bahujana-ahitāya paṭipanno hoti bahujanadukkhāya, bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ.
     “Tīhi, bhikkhave, dhammehi samannāgato ñāto bhikkhu bahujanahitāya paṭipanno hoti bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānaṃ. Katamehi tīhi? Anulomike kāyakamme samādapeti, anulomike vacīkamme samādapeti, anulomikesu dhammesu samādapeti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato ñāto bhikkhu bahujanahitāya paṭipanno hoti bahujanasukhāya, bahuno janassa atthāya hitāya sukhāya devamanussānan”ti. Paṭhamaṃ.


AN.3.12

AN.3.12/ 2. Sāraṇīyasuttaṃ
     12. “Tīṇimāni bhikkhave, rañño khattiyassa muddhāvasittassa yāvajīvaṃ sāraṇīyāni bhavanti. Katamāni tīṇi? Yasmiṃ, bhikkhave, padese rājā khattiyo muddhāvasitto jāto hoti. Idaṃ, bhikkhave, paṭhamaṃ rañño khattiyassa muddhāvasittassa yāvajīvaṃ sāraṇīyaṃ hoti.
     “Puna caparaṃ, bhikkhave, yasmiṃ padese rājā khattiyo muddhāvasitto hoti. Idaṃ, bhikkhave, dutiyaṃ rañño khattiyassa muddhāvasittassa yāvajīvaṃ sāraṇīyaṃ hoti.
     “Puna caparaṃ, bhikkhave, yasmiṃ padese rājā khattiyo muddhāvasitto saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati. Idaṃ, bhikkhave, tatiyaṃ rañño khattiyassa muddhāvasittassa yāvajīvaṃ sāraṇīyaṃ hoti. Imāni kho, bhikkhave, tīṇi rañño khattiyassa muddhāvasittassa yāvajīvaṃ sāraṇīyāni bhavanti.
     “Evamevaṃ kho, bhikkhave, tīṇimāni bhikkhussa yāvajīvaṃ sāraṇīyāni bhavanti. Katamāni tīṇi? Yasmiṃ, bhikkhave, padese bhikkhu kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito hoti. Idaṃ, bhikkhave, paṭhamaṃ bhikkhussa yāvajīvaṃ sāraṇīyaṃ hoti.
     “Puna caparaṃ, bhikkhave, yasmiṃ padese bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idaṃ, bhikkhave, dutiyaṃ bhikkhussa yāvajīvaṃ sāraṇīyaṃ hoti.
     “Puna caparaṃ, bhikkhave, yasmiṃ padese bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idaṃ, bhikkhave, tatiyaṃ bhikkhussa yāvajīvaṃ sāraṇīyaṃ hoti. Imāni kho, bhikkhave, tīṇi bhikkhussa yāvajīvaṃ sāraṇīyāni bhavantī”ti. Dutiyaṃ.


AN.3.13

AN.3.13/ 3. Āsaṃsasuttaṃ
     13. “Tayome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Nirāso, āsaṃso, vigatāso. Katamo ca, bhikkhave puggalo nirāso? Idha, bhikkhave, ekacco puggalo nīce kule paccājāto hoti, caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So suṇāti– ‘itthannāmo kira khattiyo khattiyehi khattiyābhisekena abhisitto’ti. Tassa na evaṃ hoti– ‘kudāssu nāma mampi khattiyā khattiyābhisekena abhisiñcissantī’ti! Ayaṃ vuccati, bhikkhave, puggalo nirāso.
     “Katamo ca, bhikkhave, puggalo āsaṃso? Idha bhikkhave, rañño khattiyassa muddhāvasittassa jeṭṭho putto hoti ābhiseko anabhisitto acalappatto. So suṇāti– ‘itthannāmo kira khattiyo khattiyehi khattiyābhisekena abhisitto’ti. Tassa evaṃ hoti– ‘kudāssu nāma mampi khattiyā khattiyābhisekena abhisiñcissantī’ti! Ayaṃ vuccati, bhikkhave, puggalo āsaṃso.
     “Katamo ca, bhikkhave, puggalo vigatāso? Idha, bhikkhave, rājā hoti khattiyo muddhāvasitto. So suṇāti– ‘itthannāmo kira khattiyo khattiyehi khattiyābhisekena abhisitto’ti. Tassa na evaṃ hoti– ‘kudāssu nāma mampi khattiyā khattiyābhisekena abhisiñcissantī’ti! Taṃ kissa hetu? Yā hissa, bhikkhave, pubbe anabhisittassa abhisekāsā sā paṭippassaddhā. Ayaṃ vuccati, bhikkhave, puggalo vigatāso. Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmiṃ.
     “Evamevaṃ kho, bhikkhave, tayo puggalā santo saṃvijjamānā bhikkhūsu. Katame tayo? Nirāso, āsaṃso, vigatāso. Katamo ca, bhikkhave, puggalo nirāso? Idha, bhikkhave, ekacco puggalo dussīlo hoti pāpadhammo asuci saṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto. So suṇāti– ‘itthannāmo kira bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Tassa na evaṃ hoti– ‘kudāssu nāma ahampi āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissāmī’ti! Ayaṃ vuccati, bhikkhave, puggalo nirāso.
     “Katamo ca, bhikkhave, puggalo āsaṃso? Idha, bhikkhave, bhikkhu sīlavā hoti kalyāṇadhammo. So suṇāti āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Tassa evaṃ hoti– ‘kudāssu nāma ahampi āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissāmī’ti! Ayaṃ vuccati, bhikkhave, puggalo āsaṃso.
     “Katamo ca, bhikkhave, puggalo vigatāso? Idha, bhikkhave, bhikkhu arahaṃ hoti khīṇāsavo. So suṇāti– ‘itthannāmo kira bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Tassa na evaṃ hoti– ‘kudāssu nāma ahampi āsavānaṃ khayā …pe… sacchikatvā upasampajja viharissāmī’ti! Taṃ kissa hetu? Yā hissa, bhikkhave, pubbe avimuttassa vimuttāsā sā paṭippassaddhā. Ayaṃ vuccati, bhikkhave, puggalo vigatāso. Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā bhikkhūsū”ti. Tatiyaṃ.


AN.3.14

AN.3.14/ 4. Cakkavattisuttaṃ
     14. “Yopi so, bhikkhave, rājā cakkavattī dhammiko dhammarājā sopi na arājakaṃ cakkaṃ vattetī”ti. Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca “ko pana, bhante, rañño cakkavattissa dhammikassa dhammarañño rājā”ti? “Dhammo, bhikkhū”ti bhagavā avoca– “idha, bhikkhu, rājā cakkavattī dhammiko dhammarājā dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahati antojanasmiṃ”.
     “Puna caparaṃ, bhikkhu, rājā cakkavattī dhammiko dhammarājā dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahati khattiyesu, anuyantesu, balakāyasmiṃ, brāhmaṇagahapatikesu negamajānapadesu, samaṇabrāhmaṇesu, migapakkhīsu. Sa kho so bhikkhu rājā cakkavattī dhammiko dhammarājā dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā antojanasmiṃ, dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā khattiyesu, anuyantesu, balakāyasmiṃ, brāhmaṇagahapatikesu, negamajānapadesu, samaṇabrāhmaṇesu, migapakkhīsu, dhammeneva cakkaṃ vatteti. Taṃ hoti cakkaṃ appaṭivattiyaṃ kenaci manussabhūtena paccatthikena pāṇinā.
     “Evamevaṃ kho, bhikkhu, tathāgato arahaṃ sammāsambuddho dhammiko dhammarājā dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahati kāyakammasmiṃ– ‘evarūpaṃ kāyakammaṃ sevitabbaṃ, evarūpaṃ kāyakammaṃ na sevitabban’”ti.
     “Puna caparaṃ, bhikkhu, tathāgato arahaṃ sammāsambuddho dhammiko dhammarājā dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahati vacīkammasmiṃ– ‘evarūpaṃ vacīkammaṃ sevitabbaṃ, evarūpaṃ vacīkammaṃ na sevitabban’ti …pe… manokammasmiṃ – ‘evarūpaṃ manokammaṃ sevitabbaṃ, evarūpaṃ manokammaṃ na sevitabban’”ti.
     “Sa kho so, bhikkhu, tathāgato arahaṃ sammāsambuddho dhammiko dhammarājā dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā kāyakammasmiṃ, dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā vacīkammasmiṃ, dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā manokammasmiṃ, dhammeneva anuttaraṃ dhammacakkaṃ pavatteti. Taṃ hoti cakkaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Catutthaṃ.


AN.3.15

AN.3.15/ 5. Sacetanasuttaṃ
     15. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Bhūtapubbaṃ, bhikkhave, rājā ahosi sacetano nāma. Atha kho, bhikkhave, rājā sacetano rathakāraṃ āmantesi– ‘ito me, samma rathakāra, channaṃ māsānaṃ accayena saṅgāmo bhavissati. Sakkhissasi me, samma rathakāra, navaṃ cakkayugaṃ kātun’ti? ‘Sakkomi devā’ti kho, bhikkhave, rathakāro rañño sacetanassa paccassosi. Atha kho, bhikkhave, rathakāro chahi māsehi chārattūnehi ekaṃ cakkaṃ niṭṭhāpesi. Atha kho, bhikkhave, rājā sacetano rathakāraṃ āmantesi – ‘ito me, samma rathakāra, channaṃ divasānaṃ accayena saṅgāmo bhavissati, niṭṭhitaṃ navaṃ cakkayugan’ti? ‘Imehi kho, deva, chahi māsehi chārattūnehi ekaṃ cakkaṃ niṭṭhitan’ti. ‘Sakkhissasi pana me, samma rathakāra, imehi chahi divasehi dutiyaṃ cakkaṃ niṭṭhāpetun’ti? ‘Sakkomi devā’ti kho, bhikkhave, rathakāro chahi divasehi dutiyaṃ cakkaṃ niṭṭhāpetvā navaṃ cakkayugaṃ ādāya yena rājā sacetano tenupasaṅkami; upasaṅkamitvā rājānaṃ sacetanaṃ etadavoca– ‘idaṃ te, deva, navaṃ cakkayugaṃ niṭṭhitan’ti. ‘Yañca te idaṃ, samma rathakāra, cakkaṃ chahi māsehi niṭṭhitaṃ chārattūnehi yañca te idaṃ cakkaṃ chahi divasehi niṭṭhitaṃ, imesaṃ kiṃ nānākaraṇaṃ? Nesāhaṃ kiñci nānākaraṇaṃ passāmī’ti. ‘Atthesaṃ, deva, nānākaraṇaṃ. Passatu devo nānākaraṇan’”ti.
     “Atha kho, bhikkhave, rathakāro yaṃ taṃ cakkaṃ chahi divasehi niṭṭhitaṃ taṃ pavattesi. Taṃ pavattitaṃ samānaṃ yāvatikā abhisaṅkhārassa gati tāvatikaṃ gantvā ciṅgulāyitvā bhūmiyaṃ papati. Yaṃ pana taṃ cakkaṃ chahi māsehi niṭṭhitaṃ chārattūnehi taṃ pavattesi. Taṃ pavattitaṃ samānaṃ yāvatikā abhisaṅkhārassa gati tāvatikaṃ gantvā akkhāhataṃ maññe aṭṭhāsi.
     “‘Ko nu kho, samma rathakāra, hetu ko paccayo yamidaṃ cakkaṃ chahi divasehi niṭṭhitaṃ taṃ pavattitaṃ samānaṃ yāvatikā abhisaṅkhārassa gati tāvatikaṃ gantvā ciṅgulāyitvā bhūmiyaṃ papati? Ko pana, samma rathakāra, hetu ko paccayo yamidaṃ cakkaṃ chahi māsehi niṭṭhitaṃ chārattūnehi taṃ pavattitaṃ samānaṃ yāvatikā abhisaṅkhārassa gati tāvatikaṃ gantvā akkhāhataṃ maññe aṭṭhāsī’ti? ‘Yamidaṃ, deva, cakkaṃ chahi divasehi niṭṭhitaṃ tassa nemipi savaṅkā sadosā sakasāvā, arāpi savaṅkā sadosā sakasāvā, nābhipi savaṅkā sadosā sakasāvā. Taṃ nemiyāpi savaṅkattā sadosattā sakasāvattā, arānampi savaṅkattā sadosattā sakasāvattā, nābhiyāpi savaṅkattā sadosattā sakasāvattā pavattitaṃ samānaṃ yāvatikā abhisaṅkhārassa gati tāvatikaṃ gantvā ciṅgulāyitvā bhūmiyaṃ papati. Yaṃ pana taṃ, deva, cakkaṃ chahi māsehi niṭṭhitaṃ chārattūnehi tassa nemipi avaṅkā adosā akasāvā, arāpi avaṅkā adosā akasāvā, nābhipi avaṅkā adosā akasāvā. Taṃ nemiyāpi avaṅkattā adosattā akasāvattā, arānampi avaṅkattā adosattā akasāvattā, nābhiyāpi avaṅkattā adosattā akasāvattā pavattitaṃ samānaṃ yāvatikā abhisaṅkhārassa gati tāvatikaṃ gantvā akkhāhataṃ maññe aṭṭhāsī’”ti.
     “Siyā kho pana, bhikkhave, tumhākaṃ evamassa– ‘añño nūna tena samayena so rathakāro ahosī’ti! Na kho panetaṃ, bhikkhave, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena so rathakāro ahosiṃ. Tadāhaṃ, bhikkhave, kusalo dāruvaṅkānaṃ dārudosānaṃ dārukasāvānaṃ. Etarahi kho panāhaṃ, bhikkhave, arahaṃ sammāsambuddho kusalo kāyavaṅkānaṃ kāyadosānaṃ kāyakasāvānaṃ, kusalo vacīvaṅkānaṃ vacīdosānaṃ vacīkasāvānaṃ, kusalo manovaṅkānaṃ manodosānaṃ manokasāvānaṃ. Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā kāyavaṅko appahīno kāyadoso kāyakasāvo, vacīvaṅko appahīno vacīdoso vacīkasāvo, manovaṅko appahīno manodoso manokasāvo, evaṃ papatitā te, bhikkhave, imasmā dhammavinayā, seyyathāpi taṃ cakkaṃ chahi divasehi niṭṭhitaṃ.
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā kāyavaṅko pahīno kāyadoso kāyakasāvo, vacīvaṅko pahīno vacīdoso vacīkasāvo, manovaṅko pahīno manodoso manokasāvo evaṃ patiṭṭhitā te, bhikkhave, imasmiṃ dhammavinaye, seyyathāpi taṃ cakkaṃ chahi māsehi niṭṭhitaṃ chārattūnehi.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘kāyavaṅkaṃ pajahissāma kāyadosaṃ kāyakasāvaṃ, vacīvaṅkaṃ pajahissāma vacīdosaṃ vacīkasāvaṃ, manovaṅkaṃ pajahissāma manodosaṃ manokasāvan’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Pañcamaṃ.


AN.3.16

AN.3.16/ 6. Apaṇṇakasuttaṃ
     16. “Tīhi, bhikkhave, dhammehi samannāgato bhikkhu apaṇṇakapaṭipadaṃ paṭipanno hoti, yoni cassa āraddhā hoti āsavānaṃ khayāya. Katamehi tīhi? Idha, bhikkhave, bhikkhu indriyesu guttadvāro hoti, bhojane mattaññū hoti, jāgariyaṃ anuyutto hoti.
     “Kathañca, bhikkhave, bhikkhu indriyesu guttadvāro hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu indriyesu guttadvāro hoti.
     “Kathañca bhikkhave, bhikkhu bhojane mattaññū hoti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti. Evaṃ kho, bhikkhave, bhikkhu bhojane mattaññū hoti.
     “Kathañca, bhikkhave, bhikkhu jāgariyaṃ anuyutto hoti? Idha, bhikkhave, bhikkhu divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti, rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti, rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā, rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Evaṃ kho, bhikkhave, bhikkhu jāgariyaṃ anuyutto hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu apaṇṇakapaṭipadaṃ paṭipanno hoti, yoni cassa āraddhā hoti āsavānaṃ khayāyā”ti. Chaṭṭhaṃ.


AN.3.17

AN.3.17/ 7. Attabyābādhasuttaṃ
     17. “Tayome, bhikkhave, dhammā attabyābādhāyapi saṃvattanti, parabyābādhāyapi saṃvattanti, ubhayabyābādhāyapi saṃvattanti. Katame tayo? Kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ. Ime kho, bhikkhave, tayo dhammā attabyābādhāyapi saṃvattanti, parabyābādhāyapi saṃvattanti, ubhayabyābādhāyapi saṃvattanti.
     “Tayome, bhikkhave, dhammā nevattabyābādhāyapi saṃvattanti, na parabyābādhāyapi saṃvattanti, na ubhayabyābādhāyapi saṃvattanti. Katame tayo? Kāyasucaritaṃ, vacīsucaritaṃ, manosucaritaṃ. Ime kho, bhikkhave, tayo dhammā nevattabyābādhāyapi saṃvattanti, na parabyābādhāyapi saṃvattanti, na ubhayabyābādhāyapi saṃvattantī”ti. Sattamaṃ.


AN.3.18

AN.3.18/ 8. Devalokasuttaṃ
     18. “Sace vo, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘devalokūpapattiyā, āvuso, samaṇe gotame brahmacariyaṃ vussathā’ti? Nanu tumhe, bhikkhave, evaṃ puṭṭhā aṭṭīyeyyātha harāyeyyātha jiguccheyyāthā”ti? “Evaṃ, bhante”. “Iti kira tumhe, bhikkhave, dibbena āyunā aṭṭīyatha harāyatha jigucchatha, dibbena vaṇṇena dibbena sukhena dibbena yasena dibbenādhipateyyena aṭṭīyatha harāyatha jigucchatha; pageva kho pana, bhikkhave, tumhehi kāyaduccaritena aṭṭīyitabbaṃ harāyitabbaṃ jigucchitabbaṃ, vacīduccaritena… manoduccaritena aṭṭīyitabbaṃ harāyitabbaṃ jigucchitabban”ti. Aṭṭhamaṃ.


AN.3.19

AN.3.19/ 9. Paṭhamapāpaṇikasuttaṃ
     19. “Tīhi bhikkhave, aṅgehi samannāgato pāpaṇiko abhabbo anadhigataṃ vā bhogaṃ adhigantuṃ, adhigataṃ vā bhogaṃ phātiṃ kātuṃ. Katamehi tīhi? Idha, bhikkhave, pāpaṇiko pubbaṇhasamayaṃ na sakkaccaṃ kammantaṃ adhiṭṭhāti, majjhanhikasamayaṃ na sakkaccaṃ kammantaṃ adhiṭṭhāti, sāyanhasamayaṃ na sakkaccaṃ kammantaṃ adhiṭṭhāti. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato pāpaṇiko abhabbo anadhigataṃ vā bhogaṃ adhigantuṃ, adhigataṃ vā bhogaṃ phātiṃ kātuṃ.
     “Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu abhabbo anadhigataṃ vā kusalaṃ dhammaṃ adhigantuṃ, adhigataṃ vā kusalaṃ dhammaṃ phātiṃ kātuṃ. Katamehi tīhi? Idha, bhikkhave, bhikkhu pubbaṇhasamayaṃ na sakkaccaṃ samādhinimittaṃ adhiṭṭhāti, majjhanhikasamayaṃ na sakkaccaṃ samādhinimittaṃ adhiṭṭhāti, sāyanhasamayaṃ na sakkaccaṃ samādhinimittaṃ adhiṭṭhāti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu abhabbo anadhigataṃ vā kusalaṃ dhammaṃ adhigantuṃ, adhigataṃ vā kusalaṃ dhammaṃ phātiṃ kātuṃ.
     “Tīhi bhikkhave, aṅgehi samannāgato pāpaṇiko bhabbo anadhigataṃ vā bhogaṃ adhigantuṃ, adhigataṃ vā bhogaṃ phātiṃ kātuṃ. Katamehi tīhi? Idha bhikkhave, pāpaṇiko pubbaṇhasamayaṃ sakkaccaṃ kammantaṃ adhiṭṭhāti, majjhanhikasamayaṃ …pe… sāyanhasamayaṃ sakkaccaṃ kammantaṃ adhiṭṭhāti. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato pāpaṇiko bhabbo anadhigataṃ vā bhogaṃ adhigantuṃ, adhigataṃ vā bhogaṃ phātiṃ kātuṃ.
     “Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu bhabbo anadhigataṃ vā kusalaṃ dhammaṃ adhigantuṃ, adhigataṃ vā kusalaṃ dhammaṃ phātiṃ kātuṃ. Katamehi tīhi? Idha, bhikkhave, bhikkhu pubbaṇhasamayaṃ sakkaccaṃ samādhinimittaṃ adhiṭṭhāti, majjhanhikasamayaṃ …pe… sāyanhasamayaṃ sakkaccaṃ samādhinimittaṃ adhiṭṭhāti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu bhabbo anadhigataṃ vā kusalaṃ dhammaṃ adhigantuṃ, adhigataṃ vā kusalaṃ dhammaṃ phātiṃ kātun”ti. Navamaṃ.


AN.3.20

AN.3.20/ 10. Dutiyapāpaṇikasuttaṃ
     20. “Tīhi bhikkhave, aṅgehi samannāgato pāpaṇiko nacirasseva mahattaṃ vepullattaṃ pāpuṇāti bhogesu. Katamehi tīhi? Idha, bhikkhave, pāpaṇiko cakkhumā ca hoti vidhuro ca nissayasampanno ca. Kathañca, bhikkhave, pāpaṇiko cakkhumā hoti? Idha, bhikkhave, pāpaṇiko paṇiyaṃ jānāti– ‘idaṃ paṇiyaṃ evaṃ kītaṃ, evaṃ vikkayamānaṃ, ettakaṃ mūlaṃ bhavissati, ettako udayo’ti. Evaṃ kho, bhikkhave, pāpaṇiko cakkhumā hoti.
     “Kathañca, bhikkhave, pāpaṇiko vidhuro hoti? Idha, bhikkhave, pāpaṇiko kusalo hoti paṇiyaṃ ketuñca vikketuñca. Evaṃ kho, bhikkhave, pāpaṇiko vidhuro hoti.
     “Kathañca, bhikkhave, pāpaṇiko nissayasampanno hoti? Idha bhikkhave pāpaṇikaṃ ye te gahapatī vā gahapatiputtā vā aḍḍhā mahaddhanā mahābhogā te evaṃ jānanti– ‘ayaṃ kho bhavaṃ pāpaṇiko cakkhumā vidhuro ca paṭibalo puttadārañca posetuṃ, amhākañca kālena kālaṃ anuppadātun’ti. Te naṃ bhogehi nipatanti – ‘ito, samma pāpaṇika, bhoge karitvā puttadārañca posehi, amhākañca kālena kālaṃ anuppadehī’ti. Evaṃ kho, bhikkhave, pāpaṇiko nissayasampanno hoti. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato pāpaṇiko nacirasseva mahattaṃ vepullattaṃ pāpuṇāti bhogesu.
     “Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu nacirasseva mahattaṃ vepullattaṃ pāpuṇāti kusalesu dhammesu. Katamehi tīhi? Idha, bhikkhave, bhikkhu cakkhumā ca hoti vidhuro ca nissayasampanno ca. Kathañca, bhikkhave, bhikkhu cakkhumā hoti? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu cakkhumā hoti.
     “Kathañca, bhikkhave, bhikkhu vidhuro hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu vidhuro hoti.
     “Kathañca, bhikkhave, bhikkhu nissayasampanno hoti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā te kālena kālaṃ upasaṅkamitvā paripucchati paripañhati ‘idaṃ, bhante, kathaṃ, imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānīkaronti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu nissayasampanno hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu nacirasseva mahattaṃ vepullattaṃ pāpuṇāti kusalesu dhammesū”ti. Dasamaṃ.
     Rathakāravaggo dutiyo.
     Paṭhamabhāṇavāro niṭṭhito.
     Tassuddānaṃ–
     Ñāto sāraṇīyo bhikkhu, cakkavattī sacetano;
     Apaṇṇakattā devo ca, duve pāpaṇikena cāti.


AN.3.21

AN.3.21/ 3. Puggalavaggo
1. Samiddhasuttaṃ
     21. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ca samiddho āyasmā ca mahākoṭṭhiko yenāyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho āyasmantaṃ samiddhaṃ āyasmā sāriputto etadavoca–
     “Tayome, āvuso samiddha, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Kāyasakkhī, diṭṭhippatto, saddhāvimutto. Ime kho, āvuso, tayo puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ, āvuso, tiṇṇaṃ puggalānaṃ katamo te puggalo khamati abhikkantataro ca paṇītataro cā”ti?
     “Tayome, āvuso sāriputta, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Kāyasakkhī, diṭṭhippatto, saddhāvimutto. Ime kho, āvuso, tayo puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ, āvuso, tiṇṇaṃ puggalānaṃ yvāyaṃ puggalo saddhāvimutto, ayaṃ me puggalo khamati imesaṃ tiṇṇaṃ puggalānaṃ abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imassa, āvuso, puggalassa saddhindriyaṃ adhimattan”ti.
     Atha kho āyasmā sāriputto āyasmantaṃ mahākoṭṭhikaṃ etadavoca – “tayome, āvuso koṭṭhika, puggalā santo saṃvijjamānā lokasmiṃ Katame tayo? Kāyasakkhī, diṭṭhippatto, saddhāvimutto. Ime kho, āvuso, tayo puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ āvuso, tiṇṇaṃ puggalānaṃ katamo te puggalo khamati abhikkantataro ca paṇītataro cā”ti?
     “Tayome āvuso sāriputta, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Kāyasakkhī, diṭṭhippatto, saddhāvimutto. Ime kho, āvuso, tayo puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ, āvuso, tiṇṇaṃ puggalānaṃ yvāyaṃ puggalo kāyasakkhī, ayaṃ me puggalo khamati imesaṃ tiṇṇaṃ puggalānaṃ abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imassa, āvuso, puggalassa samādhindriyaṃ adhimattan”ti.
     Atha kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca – “tayome, āvuso sāriputta, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Kāyasakkhī diṭṭhippatto, saddhāvimutto. Ime kho, āvuso, tayo puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ, āvuso, tiṇṇaṃ puggalānaṃ katamo te puggalo khamati abhikkantataro ca paṇītataro cā”ti?
     “Tayome, āvuso koṭṭhika, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Kāyasakkhī, diṭṭhippatto, saddhāvimutto. Ime kho, āvuso, tayo puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ, āvuso, tiṇṇaṃ puggalānaṃ yvāyaṃ puggalo diṭṭhippatto, ayaṃ me puggalo khamati imesaṃ tiṇṇaṃ puggalānaṃ abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imassa, āvuso, puggalassa paññindriyaṃ adhimattan”ti
     Atha kho āyasmā sāriputto āyasmantañca samiddhaṃ āyasmantañca mahākoṭṭhikaṃ etadavoca– “byākataṃ kho, āvuso, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Āyāmāvuso, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavato etamatthaṃ ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evamāvuso”ti kho āyasmā ca samiddho āyasmā ca mahākoṭṭhiko āyasmato sāriputtassa paccassosuṃ. Atha kho āyasmā ca sāriputto āyasmā ca samiddho āyasmā ca mahākoṭṭhiko yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā sāriputto yāvatako ahosi āyasmatā ca samiddhena āyasmatā ca mahākoṭṭhikena saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Na khvettha, sāriputta, sukaraṃ ekaṃsena byākātuṃ– ‘ayaṃ imesaṃ tiṇṇaṃ puggalānaṃ abhikkantataro ca paṇītataro cā’ti. Ṭhānañhetaṃ, sāriputta, vijjati yvāyaṃ puggalo saddhāvimutto svāssa arahattāya paṭipanno, yvāyaṃ puggalo kāyasakkhī svāssa sakadāgāmī vā anāgāmī vā, yo cāyaṃ puggalo diṭṭhippatto sopassa sakadāgāmī vā anāgāmī vā.
     “Na khvettha, sāriputta, sukaraṃ ekaṃsena byākātuṃ– ‘ayaṃ imesaṃ tiṇṇaṃ puggalānaṃ abhikkantataro ca paṇītataro cā’ti. Ṭhānañhetaṃ, sāriputta, vijjati yvāyaṃ puggalo kāyasakkhī svāssa arahattāya paṭipanno, yvāyaṃ puggalo saddhāvimutto svāssa sakadāgāmī vā anāgāmī vā, yo cāyaṃ puggalo diṭṭhippatto sopassa sakadāgāmī vā anāgāmī vā.
     “Na khvettha, sāriputta, sukaraṃ ekaṃsena byākātuṃ– ‘ayaṃ imesaṃ tiṇṇaṃ puggalānaṃ abhikkantataro ca paṇītataro cā’ti. Ṭhānañhetaṃ, sāriputta, vijjati yvāyaṃ puggalo diṭṭhippatto svāssa arahattāya paṭipanno, yvāyaṃ puggalo saddhāvimutto svāssa sakadāgāmī vā anāgāmī vā, yo cāyaṃ puggalo kāyasakkhī sopassa sakadāgāmī vā anāgāmī vā.
     “Na khvettha, sāriputta, sukaraṃ ekaṃsena byākātuṃ– ‘ayaṃ imesaṃ tiṇṇaṃ puggalānaṃ abhikkantataro ca paṇītataro cā’”ti. Paṭhamaṃ.


AN.3.22

AN.3.22/ 2. Gilānasuttaṃ
     22. “Tayome, bhikkhave, gilānā santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, bhikkhave, ekacco gilāno labhanto vā sappāyāni bhojanāni alabhanto vā sappāyāni bhojanāni, labhanto vā sappāyāni bhesajjāni alabhanto vā sappāyāni bhesajjāni, labhanto vā patirūpaṃ upaṭṭhākaṃ alabhanto vā patirūpaṃ upaṭṭhākaṃ neva vuṭṭhāti tamhā ābādhā.
     “Idha pana, bhikkhave, ekacco gilāno labhanto vā sappāyāni bhojanāni alabhanto vā sappāyāni bhojanāni, labhanto vā sappāyāni bhesajjāni alabhanto vā sappāyāni bhesajjāni labhanto vā patirūpaṃ upaṭṭhākaṃ alabhanto vā patirūpaṃ upaṭṭhākaṃ vuṭṭhāti tamhā ābādhā.
     “Idha pana, bhikkhave, ekacco gilāno labhantova sappāyāni bhojanāni no alabhanto, labhantova sappāyāni bhesajjāni no alabhanto, labhantova patirūpaṃ upaṭṭhākaṃ no alabhanto vuṭṭhāti tamhā ābādhā.
     “Tatra, bhikkhave, yvāyaṃ gilāno labhantova sappāyāni bhojanāni no alabhanto, labhantova sappāyāni bhesajjāni no alabhanto, labhantova patirūpaṃ upaṭṭhākaṃ no alabhanto vuṭṭhāti tamhā ābādhā, imaṃ kho, bhikkhave, gilānaṃ paṭicca gilānabhattaṃ anuññātaṃ gilānabhesajjaṃ anuññātaṃ gilānupaṭṭhāko anuññāto. Imañca pana, bhikkhave, gilānaṃ paṭicca aññepi gilānā upaṭṭhātabbā. Ime kho, bhikkhave, tayo gilānā santo saṃvijjamānā lokasmiṃ.
     “Evamevaṃ kho, bhikkhave, tayome gilānūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, bhikkhave, ekacco puggalo labhanto vā tathāgataṃ dassanāya alabhanto vā tathāgataṃ dassanāya, labhanto vā tathāgatappaveditaṃ dhammavinayaṃ savanāya alabhanto vā tathāgatappaveditaṃ dhammavinayaṃ savanāya neva okkamati niyāmaṃ kusalesu dhammesu sammattaṃ.
     “Idha, pana, bhikkhave, ekacco puggalo labhanto vā tathāgataṃ dassanāya alabhanto vā tathāgataṃ dassanāya, labhanto vā tathāgatappaveditaṃ dhammavinayaṃ savanāya alabhanto vā tathāgatappaveditaṃ dhammavinayaṃ savanāya okkamati niyāmaṃ kusalesu dhammesu sammattaṃ.
     “Idha pana, bhikkhave, ekacco puggalo labhantova tathāgataṃ dassanāya no alabhanto, labhantova tathāgatappaveditaṃ dhammavinayaṃ savanāya no alabhanto okkamati niyāmaṃ kusalesu dhammesu sammattaṃ.
     “Tatra bhikkhave, yvāyaṃ puggalo labhantova tathāgataṃ dassanāya no alabhanto, labhantova tathāgatappaveditaṃ dhammavinayaṃ savanāya no alabhanto okkamati niyāmaṃ kusalesu dhammesu sammattaṃ, imaṃ kho bhikkhave, puggalaṃ paṭicca dhammadesanā anuññātā. Imañca pana, bhikkhave, puggalaṃ paṭicca aññesampi dhammo desetabbo. “Ime kho, bhikkhave, tayo gilānūpamā puggalā santo saṃvijjamānā lokasmin”ti. Dutiyaṃ.


AN.3.23

AN.3.23/ 3. Saṅkhārasuttaṃ
     23. “Tayome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, bhikkhave, ekacco puggalo sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti, sabyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharoti, sabyābajjhaṃ manosaṅkhāraṃ abhisaṅkharoti. So sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ manosaṅkhāraṃ abhisaṅkharitvā sabyābajjhaṃ lokaṃ upapajjati. Tamenaṃ sabyābajjhaṃ lokaṃ upapannaṃ samānaṃ sabyābajjhā phassā phusanti. So sabyābajjhehi phassehi phuṭṭho samāno sabyābajjhaṃ vedanaṃ vedayati ekantadukkhaṃ, seyyathāpi sattā nerayikā.
     “Idha pana, bhikkhave, ekacco puggalo abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti, abyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharoti, abyābajjhaṃ manosaṅkhāraṃ abhisaṅkharoti. So abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharitvā, abyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharitvā, abyābajjhaṃ manosaṅkhāraṃ abhisaṅkharitvā abyābajjhaṃ lokaṃ upapajjati. Tamenaṃ abyābajjhaṃ lokaṃ upapannaṃ samānaṃ abyābajjhā phassā phusanti. So abyābajjhehi phassehi phuṭṭho samāno abyābajjhaṃ vedanaṃ vedayati ekantasukhaṃ, seyyathāpi devā subhakiṇhā.
     “Idha pana, bhikkhave, ekacco puggalo sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharoti, sabyābajjhampi abyābajjhampi vacīsaṅkhāraṃ abhisaṅkharoti, sabyābajjhampi abyābajjhampi manosaṅkhāraṃ abhisaṅkharoti. So sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharitvā, sabyābajjhampi abyābajjhampi vacīsaṅkhāraṃ abhisaṅkharitvā, sabyābajjhampi abyābajjhampi manosaṅkhāraṃ abhisaṅkharitvā sabyābajjhampi abyābajjhampi lokaṃ upapajjati. Tamenaṃ sabyābajjhampi abyābajjhampi lokaṃ upapannaṃ samānaṃ sabyābajjhāpi abyābajjhāpi phassā phusanti. So sabyābajjhehipi abyābajjhehipi phassehi phuṭṭho samāno sabyābajjhampi abyābajjhampi vedanaṃ vedayati vokiṇṇasukhadukkhaṃ, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.


AN.3.24

AN.3.24/ 4. Bahukārasuttaṃ
     24. “Tayome bhikkhave, puggalā puggalassa bahukārā. Katame tayo? Yaṃ, bhikkhave, puggalaṃ āgamma puggalo buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti; ayaṃ, bhikkhave, puggalo imassa puggalassa bahukāro.
     “Puna caparaṃ, bhikkhave, yaṃ puggalaṃ āgamma puggalo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ayaṃ, bhikkhave, puggalo imassa puggalassa bahukāro.
     “Puna caparaṃ, bhikkhave, yaṃ puggalaṃ āgamma puggalo āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati; ayaṃ, bhikkhave, puggalo imassa puggalassa bahukāro. Ime kho, bhikkhave, tayo puggalā puggalassa bahukārā.
     “Imehi ca pana, bhikkhave, tīhi puggalehi imassa puggalassa natthañño puggalo bahukāroti vadāmi. Imesaṃ pana, bhikkhave, tiṇṇaṃ puggalānaṃ iminā puggalena na suppatikāraṃ vadāmi, yadidaṃ abhivādanapaccuṭṭhāna-añjalikammasāmīcikammacīvarapiṇḍapātasenāsana -gilānapaccayabhesajja-parikkhārānuppadānenā”ti. Catutthaṃ.


AN.3.25

AN.3.25/ 5. Vajirūpamasuttaṃ
     25. “Tayome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ Katame tayo? Arukūpamacitto puggalo, vijjūpamacitto puggalo, vajirūpamacitto puggalo. Katamo ca, bhikkhave, arukūpamacitto puggalo? Idha, bhikkhave, ekacco puggalo kodhano hoti upāyāsabahulo appampi vutto samāno abhisajjati kuppati byāpajjati patitthīyati kopañca dosañca appaccayañca pātukaroti. Seyyathāpi, bhikkhave, duṭṭhāruko kaṭṭhena vā kaṭhalāya vā ghaṭṭito bhiyyosomattāya āsavaṃ deti; evamevaṃ kho, bhikkhave, idhekacco puggalo kodhano hoti upāyāsabahulo appampi vutto samāno abhisajjati kuppati byāpajjati patitthīyati kopañca dosañca appaccayañca pātukaroti. Ayaṃ vuccati, bhikkhave, arukūpamacitto puggalo.
     “Katamo ca, bhikkhave, vijjūpamacitto puggalo? Idha, bhikkhave, ekacco puggalo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Seyyathāpi bhikkhave, cakkhumā puriso rattandhakāratimisāyaṃ vijjantarikāya rūpāni passeyya; evamevaṃ kho, bhikkhave, idhekacco puggalo ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Ayaṃ vuccati, bhikkhave, vijjūpamacitto puggalo.
     “Katamo ca, bhikkhave, vajirūpamacitto puggalo? Idha, bhikkhave, ekacco puggalo āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Seyyathāpi, bhikkhave, vajirassa natthi kiñci abhejjaṃ maṇi vā pāsāṇo vā; evamevaṃ kho, bhikkhave, idhekacco puggalo āsavānaṃ khayā …pe… upasampajja viharati. Ayaṃ vuccati, bhikkhave, vajirūpamacitto puggalo. ‘Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin’”ti. Pañcamaṃ.


AN.3.26

AN.3.26/ 6. Sevitabbasuttaṃ
     26. “Tayome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Atthi, bhikkhave, puggalo na sevitabbo na bhajitabbo na payirupāsitabbo. Atthi, bhikkhave, puggalo sevitabbo bhajitabbo payirupāsitabbo. Atthi, bhikkhave, puggalo sakkatvā garuṃ katvā sevitabbo bhajitabbo payirupāsitabbo. Katamo ca, bhikkhave, puggalo na sevitabbo na bhajitabbo na payirupāsitabbo? Idha, bhikkhave, ekacco puggalo hīno hoti sīlena samādhinā paññāya. Evarūpo, bhikkhave, puggalo na sevitabbo na bhajitabbo na payirupāsitabbo aññatra anuddayā aññatra anukampā.
     “Katamo ca, bhikkhave, puggalo sevitabbo bhajitabbo payirupāsitabbo? Idha, bhikkhave, ekacco puggalo sadiso hoti sīlena samādhinā paññāya. Evarūpo, bhikkhave, puggalo sevitabbo bhajitabbo payirupāsitabbo. Taṃ kissa hetu? Sīlasāmaññagatānaṃ sataṃ sīlakathā ca no bhavissati, sā ca no pavattinī bhavissati, sā ca no phāsu bhavissati. Samādhisāmaññagatānaṃ sataṃ samādhikathā ca no bhavissati, sā ca no pavattinī bhavissati, sā ca no phāsu bhavissati. Paññāsāmaññagatānaṃ sataṃ paññākathā ca no bhavissati, sā ca no pavattinī bhavissati, sā ca no phāsu bhavissatīti. Tasmā evarūpo puggalo sevitabbo bhajitabbo payirupāsitabbo.
     “Katamo ca, bhikkhave, puggalo sakkatvā garuṃ katvā sevitabbo bhajitabbo payirupāsitabbo? Idha, bhikkhave ekacco puggalo adhiko hoti sīlena samādhinā paññāya. Evarūpo, bhikkhave, puggalo sakkatvā garuṃ katvā sevitabbo bhajitabbo payirupāsitabbo. Taṃ kissa hetu? Iti aparipūraṃ vā sīlakkhandhaṃ paripūressāmi, paripūraṃ vā sīlakkhandhaṃ tattha tattha paññāya anuggahessāmi; aparipūraṃ vā samādhikkhandhaṃ paripūressāmi, paripūraṃ vā samādhikkhandhaṃ tattha tattha paññāya anuggahessāmi; aparipūraṃ vā paññākkhandhaṃ paripūressāmi, paripūraṃ vā paññākkhandhaṃ tattha tattha paññāya anuggahessāmīti. Tasmā evarūpo puggalo sakkatvā garuṃ katvā sevitabbo bhajitabbo payirupāsitabbo. Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin”ti.
    “Nihīyati puriso nihīnasevī, na ca hāyetha kadāci tulyasevī.
    Seṭṭhamupanamaṃ udeti khippaṃ, tasmā attano uttariṃ bhajethā”ti. Chaṭṭhaṃ.


AN.3.27

AN.3.27/ 7. Jigucchitabbasuttaṃ
     27. “Tayome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Atthi, bhikkhave, puggalo jigucchitabbo na sevitabbo na bhajitabbo na payirupāsitabbo. Atthi, bhikkhave, puggalo ajjhupekkhitabbo na sevitabbo na bhajitabbo na payirupāsitabbo. Atthi, bhikkhave, puggalo sevitabbo bhajitabbo payirupāsitabbo. Katamo ca, bhikkhave, puggalo jigucchitabbo na sevitabbo na bhajitabbo na payirupāsitabbo? Idha bhikkhave, ekacco puggalo dussīlo hoti pāpadhammo asuci saṅkassarasamācāro paṭicchannakammanto, assamaṇo samaṇapaṭiñño, abrahmacārī brahmacāripaṭiñño, antopūti avassuto kasambujāto. Evarūpo, bhikkhave, puggalo jigucchitabbo na sevitabbo na bhajitabbo na payirupāsitabbo. Taṃ kissa hetu? Kiñcāpi, bhikkhave, evarūpassa puggalassa na diṭṭhānugatiṃ āpajjati, atha kho naṃ pāpako kittisaddo abbhuggacchati– ‘pāpamitto purisapuggalo pāpasahāyo pāpasampavaṅko’ti. Seyyathāpi, bhikkhave, ahi gūthagato kiñcāpi na daṃsati, atha kho naṃ makkheti; evamevaṃ kho, bhikkhave, kiñcāpi evarūpassa puggalassa na diṭṭhānugatiṃ āpajjati, atha kho naṃ pāpako kittisaddo abbhuggacchati– ‘pāpamitto purisapuggalo pāpasahāyo pāpasampavaṅko’ti. Tasmā evarūpo puggalo jigucchitabbo na sevitabbo na bhajitabbo na payirupāsitabbo.
     “Katamo ca, bhikkhave, puggalo ajjhupekkhitabbo na sevitabbo na bhajitabbo na payirupāsitabbo? Idha, bhikkhave, ekacco puggalo kodhano hoti upāyāsabahulo appampi vutto samāno abhisajjati kuppati byāpajjati patitthīyati, kopañca dosañca appaccayañca pātukaroti. Seyyathāpi, bhikkhave, duṭṭhāruko kaṭṭhena vā kaṭhalāya vā ghaṭṭito bhiyyosomattāya āsavaṃ deti; evamevaṃ kho, bhikkhave …pe… seyyathāpi, bhikkhave, tindukālātaṃ kaṭṭhena vā kaṭhalāya vā ghaṭṭitaṃ bhiyyosomattāya cicciṭāyati ciṭiciṭāyati; evamevaṃ kho bhikkhave …pe… seyyathāpi, bhikkhave, gūthakūpo kaṭṭhena vā kaṭhalāya vā ghaṭṭito bhiyyosomattāya duggandho hoti; evamevaṃ kho, bhikkhave, idhekacco puggalo kodhano hoti upāyāsabahulo, appampi vutto samāno abhisajjati kuppati byāpajjati patitthīyati, kopañca dosañca appaccayañca pātukaroti. Evarūpo, bhikkhave, puggalo ajjhupekkhitabbo na sevitabbo na bhajitabbo na payirupāsitabbo. Taṃ kissa hetu? Akkoseyyapi maṃ paribhāseyyapi maṃ anatthampi maṃ kareyyāti. Tasmā evarūpo puggalo ajjhupekkhitabbo na sevitabbo na bhajitabbo na payirupāsitabbo.
     “Katamo ca, bhikkhave, puggalo sevitabbo bhajitabbo payirupāsitabbo? Idha, bhikkhave, ekacco puggalo sīlavā hoti kalyāṇadhammo. Evarūpo, bhikkhave, puggalo sevitabbo bhajitabbo payirupāsitabbo. Taṃ kissa hetu? Kiñcāpi, bhikkhave, evarūpassa puggalassa na diṭṭhānugatiṃ āpajjati, atha kho naṃ kalyāṇo kittisaddo abbhuggacchati– ‘kalyāṇamitto purisapuggalo kalyāṇasahāyo kalyāṇasampavaṅko’ti. Tasmā evarūpo puggalo sevitabbo bhajitabbo payirupāsitabbo. ‘Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin’”ti.
    “Nihīyati puriso nihīnasevī, na ca hāyetha kadāci tulyasevī.
    Seṭṭhamupanamaṃ udeti khippaṃ, tasmā attano uttariṃ bhajethā”ti. Sattamaṃ.


AN.3.28

AN.3.28/ 8. Gūthabhāṇīsuttaṃ
     28. “Tayome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ Katame tayo? Gūthabhāṇī, pupphabhāṇī, madhubhāṇī. Katamo ca, bhikkhave, puggalo gūthabhāṇī? Idha, bhikkhave, ekacco puggalo sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti. So ajānaṃ vā āha ‘jānāmī’ti, jānaṃ vā āha ‘na jānāmī’ti, apassaṃ vā āha ‘passāmī’ti, passaṃ vā āha ‘na passāmī’ti; iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti. Ayaṃ vuccati, bhikkhave, puggalo gūthabhāṇī.
     “Katamo ca, bhikkhave, puggalo pupphabhāṇī? Idha, bhikkhave, ekacco puggalo sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ pajānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘na jānāmī’ti, jānaṃ vā āha ‘jānāmī’ti, apassaṃ vā āha ‘na passāmī’ti, passaṃ vā āha ‘passāmī’ti; iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti. Ayaṃ vuccati, bhikkhave, puggalo pupphabhāṇī.
     “Katamo ca, bhikkhave, puggalo madhubhāṇī? Idha, bhikkhave, ekacco puggalo pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti. Ayaṃ vuccati, bhikkhave, puggalo madhubhāṇī. Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


AN.3.29

AN.3.29/ 9. Andhasuttaṃ
     29. “Tayome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Andho, ekacakkhu, dvicakkhu. Katamo ca, bhikkhave, puggalo andho? Idha, bhikkhave, ekaccassa puggalassa tathārūpaṃ cakkhu na hoti yathārūpena cakkhunā anadhigataṃ vā bhogaṃ adhigaccheyya adhigataṃ vā bhogaṃ phātiṃ kareyya; tathārūpampissa cakkhu na hoti yathārūpena cakkhunā kusalākusale dhamme jāneyya, sāvajjānavajje dhamme jāneyya, hīnappaṇīte dhamme jāneyya, kaṇhasukkasappaṭibhāge dhamme jāneyya. Ayaṃ vuccati, bhikkhave, puggalo andho.
     “Katamo ca, bhikkhave, puggalo ekacakkhu? Idha, bhikkhave, ekaccassa puggalassa tathārūpaṃ cakkhu hoti yathārūpena cakkhunā anadhigataṃ vā bhogaṃ adhigaccheyya adhigataṃ vā bhogaṃ phātiṃ kareyya; tathārūpaṃ panassa cakkhu na hoti yathārūpena cakkhunā kusalākusale dhamme jāneyya, sāvajjānavajje dhamme jāneyya, hīnappaṇīte dhamme jāneyya, kaṇhasukkasappaṭibhāge dhamme jāneyya. Ayaṃ vuccati, bhikkhave, puggalo ekacakkhu.
     “Katamo ca, bhikkhave, puggalo dvicakkhu? Idha, bhikkhave, ekaccassa puggalassa tathārūpaṃ cakkhu hoti yathārūpena cakkhunā anadhigataṃ vā bhogaṃ adhigaccheyya, adhigataṃ vā bhogaṃ phātiṃ kareyya; tathārūpampissa cakkhu hoti yathārūpena cakkhunā kusalākusale dhamme jāneyya; sāvajjānavajje dhamme jāneyya, hīnappaṇīte dhamme jāneyya, kaṇhasukkasappaṭibhāge dhamme jāneyya. Ayaṃ vuccati, bhikkhave, puggalo dvicakkhu. ‘Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin’”ti.
    “Na ceva bhogā tathārūpā, na ca puññāni kubbati;
    Ubhayattha kaliggāho, andhassa hatacakkhuno.
    “Athāparāyaṃ akkhāto, ekacakkhu ca puggalo;
    Dhammādhammena saṭhoso, bhogāni pariyesati.
    “Theyyena kūṭakammena, musāvādena cūbhayaṃ;
    Kusalo hoti saṅghātuṃ, kāmabhogī ca mānavo.
    Ito so nirayaṃ gantvā, ekacakkhu vihaññati.
    “Dvicakkhu pana akkhāto, seṭṭho purisapuggalo;
    Dhammaladdhehi bhogehi, uṭṭhānādhigataṃ dhanaṃ.
    “Dadāti seṭṭhasaṅkappo, abyaggamānaso naro.
    Upeti bhaddakaṃ ṭhānaṃ, yattha gantvā na socati.
    “Andhañca ekacakkhuñca, ārakā parivajjaye;
    Dvicakkhuṃ pana sevetha, seṭṭhaṃ purisapuggalan”ti. Navamaṃ.


AN.3.30

AN.3.30/ 10. Avakujjasuttaṃ
     30. “Tayome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Avakujjapañño puggalo, ucchaṅgapañño puggalo, puthupañño puggalo. Katamo ca, bhikkhave, avakujjapañño puggalo? Idha, bhikkhave, ekacco puggalo ārāmaṃ gantā hoti abhikkhaṇaṃ bhikkhūnaṃ santike dhammassavanāya. Tassa bhikkhū dhammaṃ desenti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsenti. So tasmiṃ āsane nisinno tassā kathāya neva ādiṃ manasi karoti, na majjhaṃ manasi karoti, na pariyosānaṃ manasi karoti; vuṭṭhitopi tamhā āsanā tassā kathāya neva ādiṃ manasi karoti, na majjhaṃ manasi karoti, na pariyosānaṃ manasi karoti. Seyyathāpi, bhikkhave, kumbho nikkujjo tatra udakaṃ āsittaṃ vivaṭṭati, no saṇṭhāti; evamevaṃ kho, bhikkhave, idhekacco puggalo ārāmaṃ gantā hoti abhikkhaṇaṃ bhikkhūnaṃ santike dhammassavanāya. Tassa bhikkhū dhammaṃ desenti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsenti. So tasmiṃ āsane nisinno tassā kathāya neva ādiṃ manasi karoti, na majjhaṃ manasi karoti, na pariyosānaṃ manasi karoti; vuṭṭhitopi tamhā āsanā tassā kathāya nevādiṃ manasi karoti, na majjhaṃ manasi karoti, na pariyosānaṃ manasi karoti. Ayaṃ vuccati, bhikkhave, avakujjapañño puggalo.
     “Katamo ca, bhikkhave, ucchaṅgapañño puggalo? Idha, bhikkhave, ekacco puggalo ārāmaṃ gantā hoti abhikkhaṇaṃ bhikkhūnaṃ santike dhammassavanāya. Tassa bhikkhū dhammaṃ desenti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsenti. So tasmiṃ āsane nisinno tassā kathāya ādimpi manasi karoti, majjhampi manasi karoti, pariyosānampi manasi karoti; vuṭṭhito ca kho tamhā āsanā tassā kathāya nevādiṃ manasi karoti, na majjhaṃ manasi karoti, na pariyosānaṃ manasi karoti. Seyyathāpi, bhikkhave, purisassa ucchaṅge nānākhajjakāni ākiṇṇāni– tilā taṇḍulā modakā badarā. So tamhā āsanā vuṭṭhahanto satisammosā pakireyya Evamevaṃ kho, bhikkhave, idhekacco puggalo ārāmaṃ gantā hoti abhikkhaṇaṃ bhikkhūnaṃ santike dhammassavanāya. Tassa bhikkhū dhammaṃ desenti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsenti. So tasmiṃ āsane nisinno tassā kathāya ādimpi manasi karoti, majjhampi manasi karoti, pariyosānampi manasi karoti; vuṭṭhito ca kho tamhā āsanā tassā kathāya neva ādiṃ manasi karoti, na majjhaṃ manasi karoti, na pariyosānaṃ manasi karoti. Ayaṃ vuccati, bhikkhave, ucchaṅgapañño puggalo.
     “Katamo ca, bhikkhave, puthupañño puggalo? Idha, bhikkhave, ekacco puggalo ārāmaṃ gantā hoti abhikkhaṇaṃ bhikkhūnaṃ santike dhammassavanāya. Tassa bhikkhū dhammaṃ desenti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsenti. So tasmiṃ āsane nisinno tassā kathāya ādimpi manasi karoti, majjhampi manasi karoti, pariyosānampi manasi karoti; vuṭṭhitopi tamhā āsanā tassā kathāya ādimpi manasi karoti, majjhampi manasi karoti, pariyosānampi manasi karoti. Seyyathāpi, bhikkhave, kumbho ukkujjo tatra udakaṃ āsittaṃ saṇṭhāti no vivaṭṭati; evamevaṃ kho, bhikkhave, idhekacco puggalo ārāmaṃ gantā hoti abhikkhaṇaṃ bhikkhūnaṃ santike dhammassavanāya. Tassa bhikkhū dhammaṃ desenti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsenti. So tasmiṃ āsane nisinno tassā kathāya ādimpi manasi karoti, majjhampi manasi karoti, pariyosānampi manasi karoti; vuṭṭhitopi tamhā āsanā tassā kathāya ādimpi manasi karoti, majjhampi manasi karoti, pariyosānampi manasi karoti. Ayaṃ vuccati, bhikkhave, puthupañño puggalo. ‘Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin’”ti.
    “Avakujjapañño puriso, dummedho avicakkhaṇo;
    Abhikkhaṇampi ce hoti, gantā bhikkhūna santike.
    “Ādiṃ kathāya majjhañca, pariyosānañca tādiso;
    Uggahetuṃ na sakkoti, paññā hissa na vijjati.
    “Ucchaṅgapañño puriso, seyyo etena vuccati;
    Abhikkhaṇampi ce hoti, gantā bhikkhūna santike.
    “Ādiṃ kathāya majjhañca, pariyosānañca tādiso;
    Nisinno āsane tasmiṃ, uggahetvāna byañjanaṃ.
    Vuṭṭhito nappajānāti, gahitaṃ hissa mussati.
    “Puthupañño ca puriso, seyyo etehi vuccati;
    Abhikkhaṇampi ce hoti, gantā bhikkhūna santike.
    “Ādiṃ kathāya majjhañca, pariyosānañca tādiso;
    Nisinno āsane tasmiṃ, uggahetvāna byañjanaṃ.
    “Dhāreti seṭṭhasaṅkappo, abyaggamānaso naro;
    Dhammānudhammappaṭipanno, dukkhassantakaro siyā”ti. Dasamaṃ.
     Puggalavaggo tatiyo.
     Tassuddānaṃ–
     Samiddha -gilāna-saṅkhārā, bahukārā vajirena ca.
     Sevi-jiguccha-gūthabhāṇī, andho ca avakujjatāti.


AN.3.31

4. Devadūtavaggo
AN.3.31/ 1.Sabrahmakasuttaṃ
     31. “Sabrahmakāni bhikkhave, tāni kulāni yesaṃ puttānaṃ mātāpitaro ajjhāgāre pūjitā honti. Sapubbācariyakāni, bhikkhave, tāni kulāni yesaṃ puttānaṃ mātāpitaro ajjhāgāre pūjitā honti. Sāhuneyyāni bhikkhave, tāni kulāni yesaṃ puttānaṃ mātāpitaro ajjhāgāre pūjitā honti. ‘Brahmā’ti, bhikkhave, mātāpitūnaṃ etaṃ adhivacanaṃ. ‘Pubbācariyā’ti, bhikkhave, mātāpitūnaṃ etaṃ adhivacanaṃ. ‘Āhuneyyā’ti bhikkhave, mātāpitūnaṃ etaṃ adhivacanaṃ. Taṃ kissa hetu? Bahukārā, bhikkhave, mātāpitaro puttānaṃ, āpādakā posakā, imassa lokassa dassetāroti.
    “Brahmāti mātāpitaro, pubbācariyāti vuccare;
    Āhuneyyā ca puttānaṃ, pajāya anukampakā.
    “Tasmā hi ne namasseyya, sakkareyya ca paṇḍito;
    Annena atha pānena, vatthena sayanena ca;
    Ucchādanena nhāpanena, pādānaṃ dhovanena ca.
    “Tāya naṃ pāricariyāya, mātāpitūsu paṇḍitā;
    Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti . Paṭhamaṃ.


AN.3.32

AN.3.32/ 2. Ānandasuttaṃ
     32. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Siyā nu kho, bhante, bhikkhuno tathārūpo samādhipaṭilābho yathā imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā nāssu, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā nāssu; yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja vihareyyā”ti? “Siyā, ānanda, bhikkhuno tathārūpo samādhipaṭilābho yathā imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā nāssu, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā nāssu; yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja vihareyyā”ti.
     “Yathā kathaṃ pana, bhante, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā nāssu, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā nāssu; yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja vihareyyā”ti?
     “Idhānanda bhikkhuno evaṃ hoti– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, ānanda, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā nāssu, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā nāssu; yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja vihareyyā”ti.
     “Idañca pana metaṃ, ānanda, sandhāya bhāsitaṃ pārāyane puṇṇakapañhe–
    “Saṅkhāya lokasmiṃ paroparāni, yassiñjitaṃ natthi kuhiñci loke.
    Santo vidhūmo anīgho nirāso, atāri so jātijaranti brūmī”ti. Dutiyaṃ.


AN.3.33

AN.3.33/ 3. Sāriputtasuttaṃ
     33. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “saṃkhittenapi kho ahaṃ, sāriputta, dhammaṃ deseyyaṃ; vitthārenapi kho ahaṃ, sāriputta, dhammaṃ deseyyaṃ; saṃkhittavitthārenapi kho ahaṃ, sāriputta, dhammaṃ deseyyaṃ; aññātāro ca dullabhā”ti. “Etassa, bhagavā, kālo, etassa, sugata, kālo yaṃ bhagavā saṃkhittenapi dhammaṃ deseyya, vitthārenapi dhammaṃ deseyya, saṃkhittavitthārenapi dhammaṃ deseyya. Bhavissanti dhammassa aññātāro”ti.
     “Tasmātiha, sāriputta, evaṃ sikkhitabbaṃ– ‘imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā na bhavissanti, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na bhavissanti, yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharissāmā’ti. Evañhi kho, sāriputta, sikkhitabbaṃ.
     “Yato ca kho, sāriputta, bhikkhuno imasmiñca saviññāṇake kāye ahaṅkāramamaṅkāramānānusayā na honti, bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānānusayā na honti, yañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharato ahaṅkāramamaṅkāramānānusayā na honti tañca cetovimuttiṃ paññāvimuttiṃ upasampajja viharati; ayaṃ vuccati, sāriputta– ‘bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassa’. Idañca pana metaṃ, sāriputta, sandhāya bhāsitaṃ pārāyane udayapañhe–
    “Pahānaṃ kāmasaññānaṃ, domanassāna cūbhayaṃ;
    Thinassa ca panūdanaṃ, kukkuccānaṃ nivāraṇaṃ.
    “Upekkhāsatisaṃsuddhaṃ dhammatakkapurejavaṃ;
    Aññāvimokkhaṃ pabrūmi, avijjāya pabhedanan”ti. Tatiyaṃ.


AN.3.34

AN.3.34/ 4. Nidānasuttaṃ
     34. “Tīṇimāni, bhikkhave, nidānāni kammānaṃ samudayāya. Katamāni tīṇi? Lobho nidānaṃ kammānaṃ samudayāya, doso nidānaṃ kammānaṃ samudayāya, moho nidānaṃ kammānaṃ samudayāya.
     “Yaṃ, bhikkhave, lobhapakataṃ kammaṃ lobhajaṃ lobhanidānaṃ lobhasamudayaṃ, yatthassa attabhāvo nibbattati tattha taṃ kammaṃ vipaccati. Yattha taṃ kammaṃ vipaccati tattha tassa kammassa vipākaṃ paṭisaṃvedeti, diṭṭhe vā dhamme upapajja vā apare vā pariyāye.
     “Yaṃ bhikkhave, dosapakataṃ kammaṃ dosajaṃ dosanidānaṃ dosasamudayaṃ, yatthassa attabhāvo nibbattati tattha taṃ kammaṃ vipaccati. Yattha taṃ kammaṃ vipaccati tattha tassa kammassa vipākaṃ paṭisaṃvedeti, diṭṭhe vā dhamme upapajja vā apare vā pariyāye.
     “Yaṃ, bhikkhave, mohapakataṃ kammaṃ mohajaṃ mohanidānaṃ mohasamudayaṃ, yatthassa attabhāvo nibbattati tattha taṃ kammaṃ vipaccati. Yattha taṃ kammaṃ vipaccati tattha tassa kammassa vipākaṃ paṭisaṃvedeti, diṭṭhe vā dhamme upapajja vā apare vā pariyāye.
     “Seyyathāpi, bhikkhave, bījāni akhaṇḍāni apūtīni avātātapahatāni sārādāni sukhasayitāni sukhette suparikammakatāya bhūmiyā nikkhittāni. Devo ca sammādhāraṃ anuppaveccheyya. Evassu tāni, bhikkhave, bījāni vuddhiṃ viruḷhiṃ vepullaṃ āpajjeyyuṃ. Evamevaṃ kho, bhikkhave, yaṃ lobhapakataṃ kammaṃ lobhajaṃ lobhanidānaṃ lobhasamudayaṃ, yatthassa attabhāvo nibbattati tattha taṃ kammaṃ vipaccati. Yattha taṃ kammaṃ vipaccati tattha tassa kammassa vipākaṃ paṭisaṃvedeti, diṭṭhe vā dhamme upapajja vā apare vā pariyāye.
     “Yaṃ dosapakataṃ kammaṃ …pe… yaṃ mohapakataṃ kammaṃ mohajaṃ mohanidānaṃ mohasamudayaṃ, yatthassa attabhāvo nibbattati tattha taṃ kammaṃ vipaccati. Yattha taṃ kammaṃ vipaccati tattha tassa kammassa vipākaṃ paṭisaṃvedeti, diṭṭhe vā dhamme upapajja vā apare vā pariyāye. Imāni kho, bhikkhave, tīṇi nidānāni kammānaṃ samudayāya.
     “Tīṇimāni, bhikkhave, nidānāni kammānaṃ samudayāya. Katamāni tīṇi? Alobho nidānaṃ kammānaṃ samudayāya, adoso nidānaṃ kammānaṃ samudayāya, amoho nidānaṃ kammānaṃ samudayāya.
     “Yaṃ, bhikkhave, alobhapakataṃ kammaṃ alobhajaṃ alobhanidānaṃ alobhasamudayaṃ, lobhe vigate evaṃ taṃ kammaṃ pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṅkataṃ āyatiṃ anuppādadhammaṃ.
     “Yaṃ, bhikkhave, adosapakataṃ kammaṃ adosajaṃ adosanidānaṃ adosasamudayaṃ, dose vigate evaṃ taṃ kammaṃ pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṅkataṃ āyatiṃ anuppādadhammaṃ.
     “Yaṃ bhikkhave, amohapakataṃ kammaṃ amohajaṃ amohanidānaṃ amohasamudayaṃ, mohe vigate evaṃ taṃ kammaṃ pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṅkataṃ āyatiṃ anuppādadhammaṃ.
     “Seyyathāpi bhikkhave, bījāni akhaṇḍāni apūtīni avātātapahatāni sārādāni sukhasayitāni. Tāni puriso agginā ḍaheyya. Agginā ḍahitvā masiṃ kareyya. Masiṃ karitvā mahāvāte vā ophuṇeyya nadiyā vā sīghasotāya pavāheyya. Evassu tāni, bhikkhave, bījāni ucchinnamūlāni tālāvatthukatāni anabhāvaṅkatāni āyatiṃ anuppādadhammāni. Evamevaṃ kho, bhikkhave, yaṃ alobhapakataṃ kammaṃ alobhajaṃ alobhanidānaṃ alobhasamudayaṃ, lobhe vigate evaṃ taṃ kammaṃ pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṅkataṃ āyatiṃ anuppādadhammaṃ.
     “Yaṃ adosapakataṃ kammaṃ …pe… yaṃ amohapakataṃ kammaṃ amohajaṃ amohanidānaṃ amohasamudayaṃ, mohe vigate evaṃ taṃ kammaṃ pahīnaṃ hoti …pe… āyatiṃ anuppādadhammaṃ. Imāni kho, bhikkhave, tīṇi nidānāni kammānaṃ samudayāyā”ti.
    “Lobhajaṃ dosajañceva, mohajañcāpaviddasu;
    Yaṃ tena pakataṃ kammaṃ, appaṃ vā yadi vā bahuṃ.
    Idheva taṃ vedaniyaṃ, vatthu aññaṃ na vijjati.
    “Tasmā lobhañca dosañca, mohajañcāpi viddasu;
    Vijjaṃ uppādayaṃ bhikkhu, sabbā duggatiyo jahe”ti. Catutthaṃ.


AN.3.35

AN.3.35/ 5. Hatthakasuttaṃ
     35. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati gomagge siṃsapāvane paṇṇasanthare. Atha kho hatthako āḷavako jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno addasa bhagavantaṃ gomagge siṃsapāvane paṇṇasanthare nisinnaṃ. Disvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho hatthako āḷavako bhagavantaṃ etadavoca– “kacci, bhante, bhagavā sukhamasayitthā”ti? “Evaṃ kumāra, sukhamasayitthaṃ. Ye ca pana loke sukhaṃ senti, ahaṃ tesaṃ aññataro”ti.
     “Sītā, bhante, hemantikā ratti, antaraṭṭhako himapātasamayo, kharā gokaṇṭakahatā bhūmi, tanuko paṇṇasantharo, viraḷāni rukkhassa pattāni, sītāni kāsāyāni vatthāni, sīto ca verambho vāto vāyati. Atha ca pana bhagavā evamāha– ‘evaṃ, kumāra, sukhamasayitthaṃ. Ye ca pana loke sukhaṃ senti, ahaṃ tesaṃ aññataro’”ti.
     “Tena hi, kumāra, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, kumāra, idhassa gahapatissa vā gahapatiputtassa vā kūṭāgāraṃ ullittāvalittaṃ nivātaṃ phusitaggaḷaṃ pihitavātapānaṃ. Tatrassa pallaṅko gonakatthato paṭikatthato paṭalikatthato kadalimigapavarapaccattharaṇo sa-uttaracchado ubhato lohitakūpadhāno; telappadīpo cettha jhāyeyya; catasso ca pajāpatiyo manāpāmanāpena paccupaṭṭhitā assu. Taṃ kiṃ maññasi, kumāra, sukhaṃ vā so sayeyya no vā? Kathaṃ vā te ettha hotī”ti? “Sukhaṃ so, bhante, sayeyya. Ye ca pana loke sukhaṃ senti, so tesaṃ aññataro”ti.
     “Taṃ kiṃ maññasi, kumāra, api nu tassa gahapatissa vā gahapatiputtassa vā uppajjeyyuṃ rāgajā pariḷāhā kāyikā vā cetasikā vā yehi so rāgajehi pariḷāhehi pariḍayhamāno dukkhaṃ sayeyyā”ti? “Evaṃ, bhante”ti.
     “Yehi kho so, kumāra, gahapati vā gahapatiputto vā rāgajehi pariḷāhehi pariḍayhamāno dukkhaṃ sayeyya, so rāgo tathāgatassa pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Tasmāhaṃ sukhamasayitthaṃ.
     “Taṃ kiṃ maññasi, kumāra, api nu tassa gahapatissa vā gahapatiputtassa vā uppajjeyyuṃ dosajā pariḷāhā …pe… mohajā pariḷāhā kāyikā vā cetasikā vā yehi so mohajehi pariḷāhehi pariḍayhamāno dukkhaṃ sayeyyā”ti? “Evaṃ, bhante”ti.
     “Ye hi kho so, kumāra, gahapati vā gahapatiputto vā mohajehi pariḷāhehi pariḍayhamāno dukkhaṃ sayeyya, so moho tathāgatassa pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Tasmāhaṃ sukhamasayitthan”ti.
    “Sabbadā ve sukhaṃ seti, brāhmaṇo parinibbuto;
    Yo na limpati kāmesu, sītibhūto nirūpadhi.
    “Sabbā āsattiyo chetvā, vineyya hadaye daraṃ;
    Upasanto sukhaṃ seti, santiṃ pappuyya cetaso”ti. Pañcamaṃ.


AN.3.36

AN.3.36/ 6. Devadūtasuttaṃ
     36. “Tīṇimāni bhikkhave, devadūtāni. Katamāni tīṇi? Idha, bhikkhave, ekacco kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tamenaṃ, bhikkhave, nirayapālā nānābāhāsu gahetvā yamassa rañño dassenti– ‘ayaṃ, deva, puriso amatteyyo apetteyyo asāmañño abrahmañño, na kule jeṭṭhāpacāyī. Imassa devo daṇḍaṃ paṇetū’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho, purisa, na tvaṃ addasa manussesu paṭhamaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā āsītikaṃ vā nāvutikaṃ vā vassasatikaṃ vā jātiyā jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyaṇaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ khaṇḍadantaṃ palitakesaṃ vilūnaṃ khallitasiraṃ valitaṃ tilakāhatagattan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ bhikkhave, yamo rājā evamāha– ‘ambho, purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi jarādhammo jaraṃ anatīto, handāhaṃ kalyāṇaṃ karomi, kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho, purisa, pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ, tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā paṭhamaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā, dutiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu dutiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’ti. “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ, sake muttakarīse palipannaṃ semānaṃ, aññehi vuṭṭhāpiyamānaṃ, aññehi saṃvesiyamānan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi byādhidhammo byādhiṃ anatīto, handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ, na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ. Tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā dutiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā, tatiyaṃ devadūtaṃ samanuyuñjati samanugāhati samanubhāsati– ‘ambho purisa, na tvaṃ addasa manussesu tatiyaṃ devadūtaṃ pātubhūtan’ti? So evamāha– ‘nāddasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, na tvaṃ addasa manussesu itthiṃ vā purisaṃ vā ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātan’ti? So evamāha– ‘addasaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, tassa te viññussa sato mahallakassa na etadahosi– ahampi khomhi maraṇadhammo maraṇaṃ anatīto, handāhaṃ kalyāṇaṃ karomi kāyena vācāya manasā’ti? So evamāha– ‘nāsakkhissaṃ, bhante. Pamādassaṃ, bhante’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā evamāha– ‘ambho purisa, pamādatāya na kalyāṇamakāsi kāyena vācāya manasā. Taggha tvaṃ, ambho purisa, tathā karissanti yathā taṃ pamattaṃ. Taṃ kho pana te etaṃ pāpakammaṃ neva mātarā kataṃ, na pitarā kataṃ, na bhātarā kataṃ, na bhaginiyā kataṃ, na mittāmaccehi kataṃ, na ñātisālohitehi kataṃ, na devatāhi kataṃ, na samaṇabrāhmaṇehi kataṃ; atha kho tayāvetaṃ pāpakammaṃ kataṃ. Tvaññevetassa vipākaṃ paṭisaṃvedissasī’”ti.
     “Tamenaṃ, bhikkhave, yamo rājā tatiyaṃ devadūtaṃ samanuyuñjitvā samanugāhitvā samanubhāsitvā tuṇhī hoti. Tamenaṃ bhikkhave, nirayapālā pañcavidhabandhanaṃ nāma kāraṇaṃ karonti. Tattaṃ ayokhilaṃ hatthe gamenti. Tattaṃ ayokhilaṃ dutiyasmiṃ hatthe gamenti. Tattaṃ ayokhilaṃ pāde gamenti. Tattaṃ ayokhilaṃ dutiyasmiṃ pāde gamenti. Tattaṃ ayokhilaṃ majjhe urasmiṃ gamenti. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ bhikkhave, nirayapālā saṃvesetvā kudhārīhi tacchanti. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṅkaroti yāva na taṃ pāpakammaṃ byantīhoti.
     “Tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā vāsīhi tacchanti …pe… tamenaṃ, bhikkhave, nirayapālā rathe yojetvā ādittāya bhūmiyā sampajjalitāya sajotibhūtāya sārentipi paccāsārentipi …pe… tamenaṃ, bhikkhave, nirayapālā mahantaṃ aṅgārapabbataṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āropentipi oropentipi …pe… tamenaṃ, bhikkhave, nirayapālā uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipanti, ādittāya sampajjalitāya sajotibhūtāya. So tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gacchati, sakimpi adho gacchati, sakimpi tiriyaṃ gacchati. So tattha dukkhā tibbā kharā kaṭukā vedanā vediyati, na ca tāva kālaṃ karoti yāva na taṃ pāpakammaṃ byantīhoti. Tamenaṃ, bhikkhave, nirayapālā mahāniraye pakkhipanti. So kho pana, bhikkhave, mahānirayo–
    “Catukkaṇṇo catudvāro, vibhatto bhāgaso mito;
    Ayopākārapariyanto, ayasā paṭikujjito.
    “Tassa ayomayā bhūmi, jalitā tejasā yutā.
    Samantā yojanasataṃ, pharitvā tiṭṭhati sabbadā”ti.
     “Bhūtapubbaṃ, bhikkhave, yamassa rañño etadahosi– ‘ye kira, bho, loke pāpakāni kammāni karonti te evarūpā vividhā kammakāraṇā karīyanti. Aho vatāhaṃ manussattaṃ labheyyaṃ, tathāgato ca loke uppajjeyya arahaṃ sammāsambuddho, tañcāhaṃ bhagavantaṃ payirupāseyyaṃ. So ca me bhagavā dhammaṃ deseyya, tassa cāhaṃ bhagavato dhammaṃ ājāneyyan’ti. Taṃ kho panāhaṃ, bhikkhave, na aññassa samaṇassa vā brāhmaṇassa vā sutvā evaṃ vadāmi, api ca kho, bhikkhave, yadeva me sāmaṃ ñātaṃ sāmaṃ diṭṭhaṃ sāmaṃ viditaṃ tadevāhaṃ vadāmī”ti.
    “Coditā devadūtehi, ye pamajjanti māṇavā;
    Te dīgharattaṃ socanti, hīnakāyūpagā narā.
    “Ye ca kho devadūtehi, santo sappurisā idha;
    Coditā nappamajjanti, ariyadhamme kudācanaṃ.
    “Upādāne bhayaṃ disvā, jātimaraṇasambhave;
    Anupādā vimuccanti, jātimaraṇasaṅkhaye.
    “Te appamattā sukhino, diṭṭhadhammābhinibbutā.
    Sabbaverabhayātītā, sabbadukkhaṃ upaccagun”ti. Chaṭṭhaṃ.


AN.3.37

AN.3.37/ 7. Catumahārājasuttaṃ
     37. “Aṭṭhamiyaṃ, bhikkhave, pakkhassa catunnaṃ mahārājānaṃ amaccā pārisajjā imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Cātuddasiṃ, bhikkhave, pakkhassa catunnaṃ mahārājānaṃ puttā imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tadahu, bhikkhave, uposathe pannarase cattāro mahārājāno sāmaññeva imaṃ lokaṃ anuvicaranti– ‘kacci bahū manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’”ti.
     “Sace, bhikkhave, appakā honti manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karonti. Tamenaṃ, bhikkhave, cattāro mahārājāno devānaṃ tāvatiṃsānaṃ sudhammāya sabhāya sannisinnānaṃ sannipatitānaṃ ārocenti– ‘appakā kho, mārisā, manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tena kho, bhikkhave devā tāvatiṃsā anattamanā honti– ‘dibbā vata, bho, kāyā parihāyissanti, paripūrissanti asurakāyā’”ti.
     “Sace pana, bhikkhave, bahū honti manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karonti. Tamenaṃ, bhikkhave cattāro mahārājāno devānaṃ tāvatiṃsānaṃ sudhammāya sabhāya sannisinnānaṃ sannipatitānaṃ ārocenti– ‘bahū kho mārisā, manussā manussesu matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino uposathaṃ upavasanti paṭijāgaronti puññāni karontī’ti. Tena, bhikkhave, devā tāvatiṃsā attamanā honti– ‘dibbā vata, bho, kāyā paripūrissanti, parihāyissanti asurakāyā’”ti.
     “Bhūtapubbaṃ, bhikkhave, sakko devānamindo deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
    “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī.
    Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ;
    Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Sā kho panesā, bhikkhave, sakkena devānamindena gāthā duggītā na sugītā dubbhāsitā na subhāsitā. Taṃ kissa hetu? Sakko hi, bhikkhave, devānamindo avītarāgo avītadoso avītamoho.
     “Yo ca kho so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā brahmacariyo katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, tassa kho etaṃ, bhikkhave, bhikkhuno kallaṃ vacanāya–
    “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
    Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
    Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Taṃ kissa hetu? So hi, bhikkhave, bhikkhu vītarāgo vītadoso vītamoho”ti. Sattamaṃ.


AN.3.38

AN.3.38/ 8. Dutiyacatumahārājasuttaṃ
     38. “Bhūtapubbaṃ bhikkhave, sakko devānamindo deve tāvatiṃse anunayamāno tāyaṃ velāyaṃ imaṃ gāthaṃ abhāsi–
    “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
    Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
    Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Sā kho panesā, bhikkhave, sakkena devānamindena gāthā duggītā na sugītā dubbhāsitā na subhāsitā. Taṃ kissa hetu? Sakko hi, bhikkhave, devānamindo aparimutto jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, aparimutto dukkhasmāti vadāmi.
     “Yo ca kho so, bhikkhave, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, tassa kho etaṃ, bhikkhave, bhikkhuno kallaṃ vacanāya–
    “Cātuddasiṃ pañcadasiṃ, yā ca pakkhassa aṭṭhamī;
    Pāṭihāriyapakkhañca, aṭṭhaṅgasusamāgataṃ.
    Uposathaṃ upavaseyya, yopissa mādiso naro”ti.
     “Taṃ kissa hetu? So hi, bhikkhave, bhikkhu parimutto jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimutto dukkhasmāti vadāmī”ti. Aṭṭhamaṃ.


AN.3.39

AN.3.39/ 9. Sukhumālasuttaṃ
     39. “Sukhumālo ahaṃ, bhikkhave, paramasukhumālo accantasukhumālo. Mama sudaṃ, bhikkhave, pitu nivesane pokkharaṇiyo kāritā honti. Ekattha sudaṃ, bhikkhave, uppalaṃ vappati, ekattha padumaṃ, ekattha puṇḍarīkaṃ, yāvadeva mamatthāya Na kho panassāhaṃ, bhikkhave, akāsikaṃ candanaṃ dhāremi. Kāsikaṃ bhikkhave, su me taṃ veṭhanaṃ hoti, kāsikā kañcukā, kāsikaṃ nivāsanaṃ, kāsiko uttarāsaṅgo. Rattindivaṃ kho pana me su taṃ, bhikkhave, setacchattaṃ dhārīyati– ‘mā naṃ phusi sītaṃ vā uṇhaṃ vā tiṇaṃ vā rajo vā ussāvo vā’”ti.
     “Tassa mayhaṃ, bhikkhave, tayo pāsādā ahesuṃ– eko hemantiko, eko gimhiko, eko vassiko. So kho ahaṃ, bhikkhave, vassike pāsāde vassike cattāro māse nippurisehi tūriyehi paricārayamāno na heṭṭhāpāsādaṃ orohāmi. Yathā kho pana, bhikkhave, aññesaṃ nivesane dāsakammakaraporisassa kaṇājakaṃ bhojanaṃ dīyati bilaṅgadutiyaṃ, evamevassu me, bhikkhave, pitu nivesane dāsakammakaraporisassa sālimaṃsodano dīyati.
     “Tassa mayhaṃ, bhikkhave, evarūpāya iddhiyā samannāgatassa evarūpena ca sukhumālena etadahosi– ‘assutavā kho puthujjano attanā jarādhammo samāno jaraṃ anatīto paraṃ jiṇṇaṃ disvā aṭṭīyati harāyati jigucchati attānaṃyeva atisitvā, ahampi khomhi jarādhammo jaraṃ anatīto. Ahañceva kho pana jarādhammo samāno jaraṃ anatīto paraṃ jiṇṇaṃ disvā aṭṭīyeyyaṃ harāyeyyaṃ jiguccheyyaṃ na metaṃ assa patirūpan’ti. Tassa mayhaṃ, bhikkhave, iti paṭisañcikkhato yo yobbane yobbanamado so sabbaso pahīyi.
     “Assutavā kho puthujjano attanā byādhidhammo samāno byādhiṃ anatīto paraṃ byādhitaṃ disvā aṭṭīyati harāyati jigucchati attānaṃyeva atisitvā– ‘ahampi khomhi byādhidhammo byādhiṃ anatīto, ahañceva kho pana byādhidhammo samāno byādhiṃ anatīto paraṃ byādhikaṃ disvā aṭṭīyeyyaṃ harāyeyyaṃ jiguccheyyaṃ, na metaṃ assa patirūpan’ti. Tassa mayhaṃ, bhikkhave, iti paṭisañcikkhato yo ārogye ārogyamado so sabbaso pahīyi.
     “Assutavā kho puthujjano attanā maraṇadhammo samāno maraṇaṃ anatīto paraṃ mataṃ disvā aṭṭīyati harāyati jigucchati attānaṃyeva atisitvā– ‘ahampi khomhi maraṇadhammo, maraṇaṃ anatīto, ahaṃ ceva kho pana maraṇadhammo samāno maraṇaṃ anatīto paraṃ mataṃ disvā aṭṭīyeyyaṃ harāyeyyaṃ jiguccheyyaṃ, na metaṃ assa patirūpan’ti. Tassa mayhaṃ, bhikkhave, iti paṭisañcikkhato yo jīvite jīvitamado so sabbaso pahīyī”ti.
     “Tayome, bhikkhave, madā. Katame tayo? Yobbanamado, ārogyamado, jīvitamado. Yobbanamadamatto vā, bhikkhave, assutavā puthujjano kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ārogyamadamatto vā, bhikkhave, assutavā puthujjano …pe… jīvitamadamatto vā, bhikkhave, assutavā puthujjano kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Yobbanamadamatto vā, bhikkhave, bhikkhu sikkhaṃ paccakkhāya hīnāyāvattati. Ārogyamadamatto vā, bhikkhave, bhikkhu …pe… jīvitamadamatto vā, bhikkhave, bhikkhu sikkhaṃ paccakkhāya hīnāyāvattatī”ti.
    “Byādhidhammā jarādhammā, atho maraṇadhammino;
    Yathādhammā tathāsantā, jigucchanti puthujjanā.
    “Ahañce taṃ jiguccheyyaṃ, evaṃdhammesu pāṇisu;
    Na metaṃ patirūpassa, mama evaṃ vihārino.
    “Sohaṃ evaṃ viharanto, ñatvā dhammaṃ nirūpadhiṃ;
    Ārogye yobbanasmiñca, jīvitasmiñca ye madā.
    “Sabbe made abhibhosmi, nekkhamme daṭṭhu khemataṃ;
    Tassa me ahu ussāho, nibbānaṃ abhipassato.
    “Nāhaṃ bhabbo etarahi, kāmāni paṭisevituṃ;
    Anivatti bhavissāmi, brahmacariyaparāyaṇo”ti. Navamaṃ.


AN.3.40

AN.3.40/ 10. Ādhipateyyasuttaṃ
     40. “Tīṇimāni bhikkhave, ādhipateyyāni. Katamāni tīṇi? Attādhipateyyaṃ, lokādhipateyyaṃ, dhammādhipateyyaṃ. Katamañca, bhikkhave, attādhipateyyaṃ? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito. Na piṇḍapātahetu, na senāsanahetu, na itibhavābhavahetu agārasmā anagāriyaṃ pabbajito. Api ca khomhi otiṇṇo jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto. Appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethāti. Ahañceva kho pana yādisake kāme ohāya agārasmā anagāriyaṃ pabbajito tādisake vā kāme pariyeseyyaṃ tato vā pāpiṭṭhatare, na metaṃ patirūpan’ti. So iti paṭisañcikkhati– ‘āraddhaṃ kho pana me vīriyaṃ bhavissati asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggan’ti. So attānaṃyeva adhipatiṃ karitvā akusalaṃ pajahati, kusalaṃ bhāveti, sāvajjaṃ pajahati, anavajjaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, attādhipateyyaṃ.
     “Katamañca, bhikkhave, lokādhipateyyaṃ? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito. Na piṇḍapātahetu, na senāsanahetu, na itibhavābhavahetu agārasmā anagāriyaṃ pabbajito. Api ca khomhi otiṇṇo jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto. Appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti. Ahañceva kho pana evaṃ pabbajito samāno kāmavitakkaṃ vā vitakkeyyaṃ, byāpādavitakkaṃ vā vitakkeyyaṃ, vihiṃsāvitakkaṃ vā vitakkeyyaṃ, mahā kho panāyaṃ lokasannivāso. Mahantasmiṃ kho pana lokasannivāse santi samaṇabrāhmaṇā iddhimanto dibbacakkhukā paracittaviduno. Te dūratopi passanti, āsannāpi na dissanti, cetasāpi cittaṃ pajānanti. Tepi maṃ evaṃ jāneyyuṃ– ‘passatha, bho, imaṃ kulaputtaṃ saddhā agārasmā anagāriyaṃ pabbajito samāno vokiṇṇo viharati pāpakehi akusalehi dhammehī’ti. Devatāpi kho santi iddhimantiniyo dibbacakkhukā paracittaviduniyo. Tā dūratopi passanti, āsannāpi na dissanti, cetasāpi cittaṃ jānanti. Tāpi maṃ evaṃ jāneyyuṃ– ‘passatha, bho, imaṃ kulaputtaṃ saddhā agārasmā anagāriyaṃ pabbajito samāno vokiṇṇo viharati pāpakehi akusalehi dhammehī’ti. So iti paṭisañcikkhati– ‘āraddhaṃ kho pana me vīriyaṃ bhavissati asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggan’ti. So lokaṃyeva adhipatiṃ karitvā akusalaṃ pajahati, kusalaṃ bhāveti, sāvajjaṃ pajahati, anavajjaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, lokādhipateyyaṃ.
     “Katamañca, bhikkhave, dhammādhipateyyaṃ? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘na kho panāhaṃ cīvarahetu agārasmā anagāriyaṃ pabbajito. Na piṇḍapātahetu, na senāsanahetu, na itibhavābhavahetu agārasmā anagāriyaṃ pabbajito. Api ca khomhi otiṇṇo jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto. Appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethāti. Svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhīti. Santi kho pana me sabrahmacārī jānaṃ passaṃ viharanti. Ahañceva kho pana evaṃ svākkhāte dhammavinaye pabbajito samāno kusīto vihareyyaṃ pamatto, na metaṃ assa patirūpan’ti. So iti paṭisañcikkhati– ‘āraddhaṃ kho pana me vīriyaṃ bhavissati asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggan’ti. So dhammaṃyeva adhipatiṃ karitvā akusalaṃ pajahati, kusalaṃ bhāveti, sāvajjaṃ pajahati, anavajjaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, dhammādhipateyyaṃ. Imāni kho, bhikkhave, tīṇi ādhipateyyānī”ti.
    “Natthi loke raho nāma, pāpakammaṃ pakubbato;
    Attā te purisa jānāti, saccaṃ vā yadi vā musā.
    “Kalyāṇaṃ vata bho sakkhi, attānaṃ atimaññasi;
    Yo santaṃ attani pāpaṃ, attānaṃ parigūhasi.
    “Passanti devā ca tathāgatā ca, lokasmiṃ bālaṃ visamaṃ carantaṃ.
    Tasmā hi attādhipateyyako ca, lokādhipo ca nipako ca jhāyī.
    “Dhammādhipo ca anudhammacārī, na hīyati saccaparakkamo muni.
    Pasayha māraṃ abhibhuyya antakaṃ, yo ca phusī jātikkhayaṃ padhānavā.
    So tādiso lokavidū sumedho, sabbesu dhammesu atammayo munī”ti. Dasamaṃ.
     Devadūtavaggo catuttho.
     Tassuddānaṃ–
     Brahma ānanda sāriputto, nidānaṃ hatthakena ca;
     Dūtā duve ca rājāno, sukhumālādhipateyyena cāti.


AN.3.41

5. Cūḷavaggo
AN.3.41/ 1. Sammukhībhāvasuttaṃ
     41. “Tiṇṇaṃ bhikkhave, sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavati. Katamesaṃ tiṇṇaṃ? Saddhāya, bhikkhave, sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavati. Deyyadhammassa, bhikkhave, sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavati. Dakkhiṇeyyānaṃ, bhikkhave, sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavati. Imesaṃ kho, bhikkhave, tiṇṇaṃ sammukhībhāvā saddho kulaputto bahuṃ puññaṃ pasavatī”ti. Paṭhamaṃ.


AN.3.42

AN.3.42/ 2. Tiṭhānasuttaṃ
     42. “Tīhi bhikkhave, ṭhānehi saddho pasanno veditabbo. Katamehi tīhi? Sīlavantānaṃ dassanakāmo hoti, saddhammaṃ sotukāmo hoti vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Imehi kho, bhikkhave, tīhi ṭhānehi saddho pasanno veditabbo”.
    “Dassanakāmo sīlavataṃ, saddhammaṃ sotumicchati;
    Vinaye maccheramalaṃ, sa ve saddhoti vuccatī”ti. Dutiyaṃ.


AN.3.43

AN.3.43/ 3. Atthavasasuttaṃ
     43. “Tayo bhikkhave, atthavase sampassamānena alameva paresaṃ dhammaṃ desetuṃ. Katame tayo? Yo dhammaṃ deseti so atthappaṭisaṃvedī ca hoti dhammappaṭisaṃvedī ca. Yo dhammaṃ suṇāti so atthappaṭisaṃvedī ca hoti dhammappaṭisaṃvedī ca. Yo ceva dhammaṃ deseti yo ca dhammaṃ suṇāti ubho atthappaṭisaṃvedino ca honti dhammappaṭisaṃvedino ca. Ime kho, bhikkhave, tayo atthavase sampassamānena alameva paresaṃ dhammaṃ desetun”ti. Tatiyaṃ.


AN.3.44

AN.3.44/ 4. Kathāpavattisuttaṃ
     44. “Tīhi, bhikkhave, ṭhānehi kathā pavattinī hoti. Katamehi tīhi? Yo dhammaṃ deseti so atthappaṭisaṃvedī ca hoti dhammappaṭisaṃvedī ca. Yo dhammaṃ suṇāti so atthappaṭisaṃvedī ca hoti dhammappaṭisaṃvedī ca. Yo ceva dhammaṃ deseti yo ca dhammaṃ suṇāti ubho atthappaṭisaṃvedino ca honti dhammappaṭisaṃvedino ca. Imehi kho, bhikkhave, tīhi ṭhānehi kathā pavattinī hotī”ti. Catutthaṃ.


AN.3.45

AN.3.45/ 5. Paṇḍitasuttaṃ
     45. “Tīṇimāni, bhikkhave, paṇḍitapaññattāni sappurisapaññattāni. Katamāni tīṇi? Dānaṃ, bhikkhave, paṇḍitapaññattaṃ sappurisapaññattaṃ Pabbajjā, bhikkhave paṇḍitapaññattā sappurisapaññattā. Mātāpitūnaṃ, bhikkhave, upaṭṭhānaṃ paṇḍitapaññattaṃ sappurisapaññattaṃ. Imāni kho, bhikkhave, tīṇi paṇḍitapaññattāni sappurisapaññattānī”ti.
    “Sabbhi dānaṃ upaññattaṃ, ahiṃsā saṃyamo damo;
    Mātāpitu upaṭṭhānaṃ, santānaṃ brahmacārinaṃ.
    “Sataṃ etāni ṭhānāni, yāni sevetha paṇḍito;
    Ariyo dassanasampanno, sa lokaṃ bhajate sivan”ti. Pañcamaṃ.


AN.3.46

AN.3.46/ 6. Sīlavantasuttaṃ
     46. “Yaṃ, bhikkhave, sīlavanto pabbajitā gāmaṃ vā nigamaṃ vā upanissāya viharanti. Tattha manussā tīhi ṭhānehi bahuṃ puññaṃ pasavanti. Katamehi tīhi? Kāyena vācāya manasā. Yaṃ, bhikkhave, sīlavanto pabbajitā gāmaṃ vā nigamaṃ vā upanissāya viharanti. Tattha manussā imehi tīhi ṭhānehi bahuṃ puññaṃ pasavantī”ti. Chaṭṭhaṃ.


AN.3.47

AN.3.47/ 7. Saṅkhatalakkhaṇasuttaṃ
     47. “Tīṇimāni, bhikkhave, saṅkhatassa saṅkhatalakkhaṇāni. Katamāni tīṇi? Uppādo paññāyati, vayo paññāyati, ṭhitassa aññathattaṃ paññāyati. Imāni kho, bhikkhave, tīṇi saṅkhatassa saṅkhatalakkhaṇānī”ti. Sattamaṃ.


AN.3.48

AN.3.48/ 8. Asaṅkhatalakkhaṇasuttaṃ
     48. “Tīṇimāni, bhikkhave, asaṅkhatassa asaṅkhatalakkhaṇāni. Katamāni tīṇi? Na uppādo paññāyati, na vayo paññāyati, na ṭhitassa aññathattaṃ paññāyati. Imāni kho, bhikkhave, tīṇi asaṅkhatassa asaṅkhatalakkhaṇānī”ti. Aṭṭhamaṃ.


AN.3.49

AN.3.49/ 9. Pabbatarājasuttaṃ
     49. “Himavantaṃ, bhikkhave, pabbatarājaṃ nissāya mahāsālā tīhi vaḍḍhīhi vaḍḍhanti. Katamāhi tīhi? Sākhāpattapalāsena vaḍḍhanti, tacapapaṭikāya vaḍḍhanti pheggusārena vaḍḍhanti. Himavantaṃ, bhikkhave, pabbatarājaṃ nissāya mahāsālā imāhi tīhi vaḍḍhīhi vaḍḍhanti.
     “Evamevaṃ kho, bhikkhave, saddhaṃ kulapatiṃ nissāya anto jano tīhi vaḍḍhīhi vaḍḍhati. Katamāhi tīhi? Saddhāya vaḍḍhati, sīlena vaḍḍhati, paññāya vaḍḍhati. Saddhaṃ, bhikkhave, kulapatiṃ nissāya anto jano imāhi tīhi vaḍḍhīhi vaḍḍhatī”ti.
    “Yathāpi pabbato selo, araññasmiṃ brahāvane;
    Taṃ rukkhā upanissāya, vaḍḍhante te vanappatī.
    “Tatheva sīlasampannaṃ, saddhaṃ kulapatiṃ idha;
    Upanissāya vaḍḍhanti, puttadārā ca bandhavā.
    Amaccā ñātisaṅghā ca, ye cassa anujīvino.
    “Tyāssa sīlavato sīlaṃ, cāgaṃ sucaritāni ca.
    Passamānānukubbanti, attamatthaṃ vicakkhaṇā.
    “Idha dhammaṃ caritvāna, maggaṃ sugatigāminaṃ;
    Nandino devalokasmiṃ, modanti kāmakāmino”ti. Navamaṃ.


AN.3.50

AN.3.50/ 10. Ātappakaraṇīyasuttaṃ
     50. “Tīhi, bhikkhave, ṭhānehi ātappaṃ karaṇīyaṃ. Katamehi tīhi? Anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya ātappaṃ karaṇīyaṃ anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya ātappaṃ karaṇīyaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsanāya ātappaṃ karaṇīyaṃ. Imehi tīhi, bhikkhave, ṭhānehi ātappaṃ karaṇīyaṃ.
     “Yato kho, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya ātappaṃ karoti, anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya ātappaṃ karoti, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsanāya ātappaṃ karoti. Ayaṃ vuccati, bhikkhave, bhikkhu ātāpī nipako sato sammā dukkhassa antakiriyāyā”ti. Dasamaṃ.


AN.3.51

AN.3.51/ 11. Mahācorasuttaṃ
     51. “Tīhi, bhikkhave, aṅgehi samannāgato mahācoro sandhimpi chindati, nillopampi harati, ekāgārikampi karoti, paripanthepi tiṭṭhati. Katamehi tīhi? Idha, bhikkhave, mahācoro visamanissito ca hoti, gahananissito ca hoti, balavanissito ca hoti. Kathañca, bhikkhave, mahācoro visamanissito hoti? Idha, bhikkhave, mahācoro nadīviduggaṃ vā nissito hoti pabbatavisamaṃ vā. Evaṃ kho, bhikkhave, mahācoro visamanissito hoti.
     “Kathañca, bhikkhave, mahācoro gahananissito hoti? Idha, bhikkhave, mahācoro tiṇagahanaṃ vā nissito hoti, rukkhagahanaṃ vā rodhaṃ vā mahāvanasaṇḍaṃ vā. Evaṃ kho, bhikkhave, mahācoro gahananissito hoti.
     “Kathañca, bhikkhave, mahācoro balavanissito hoti? Idha bhikkhave, mahācoro rājānaṃ vā rājamahāmattānaṃ vā nissito hoti. Tassa evaṃ hoti– ‘sace maṃ koci kiñci vakkhati, ime me rājāno vā rājamahāmattā vā pariyodhāya atthaṃ bhaṇissantī’ti. Sace naṃ koci kiñci āha, tyāssa rājāno vā rājamahāmattā vā pariyodhāya atthaṃ bhaṇanti. Evaṃ kho, bhikkhave, mahācoro balavanissito hoti. Ime kho, bhikkhave, tīhi aṅgehi samannāgato mahācoro sandhimpi chindati, nillopampi harati, ekāgārikampi karoti, paripanthepi tiṭṭhati.
     “Evamevaṃ kho, bhikkhave, tīhi aṅgehi samannāgato pāpabhikkhu khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi tīhi? Idha, bhikkhave, pāpabhikkhu visamanissito ca hoti gahananissito ca balavanissito ca.
     “Kathañca, bhikkhave, pāpabhikkhu visamanissito hoti? Idha, bhikkhave, pāpabhikkhu visamena kāyakammena samannāgato hoti, visamena vacīkammena samannāgato hoti, visamena manokammena samannāgato hoti. Evaṃ kho, bhikkhave, pāpabhikkhu visamanissito hoti.
     “Kathañca, bhikkhave, pāpabhikkhu gahananissito hoti? Idha, bhikkhave, pāpabhikkhu micchādiṭṭhiko hoti, antaggāhikāya diṭṭhiyā samannāgato hoti. Evaṃ kho, bhikkhave, pāpabhikkhu gahananissito hoti.
     “Kathañca, bhikkhave, pāpabhikkhu balavanissito hoti? Idha, bhikkhave, pāpabhikkhu rājānaṃ vā rājamahāmattānaṃ vā nissito hoti. Tassa evaṃ hoti– ‘sace maṃ koci kiñci vakkhati, ime me rājāno vā rājamahāmattā vā pariyodhāya atthaṃ bhaṇissantī’ti. Sace naṃ koci kiñci āha, tyāssa rājāno vā rājamahāmattā vā pariyodhāya atthaṃ bhaṇanti. Evaṃ kho, bhikkhave, pāpabhikkhu balavanissito hoti. Imehi kho bhikkhave, tīhi dhammehi samannāgato pāpabhikkhu khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavatī”ti. Ekādasamaṃ.
     Cūḷavaggo pañcamo.
     Tassuddānaṃ–
     Sammukhī ṭhānatthavasaṃ, pavatti paṇḍita sīlavaṃ;
     Saṅkhataṃ pabbatātappaṃ, mahācorenekādasāti.
     Paṭhamo paṇṇāsako samatto.


AN.3.52

2. Dutiyapaṇṇāsakaṃ
(6) 1. Brāhmaṇavaggo
AN.3.52/ 1. Paṭhamadvebrāhmaṇasuttaṃ
     52. Atha kho dve brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te brāhmaṇā bhagavantaṃ etadavocuṃ– “mayamassu, bho gotama, brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā; te camhā akatakalyāṇā akatakusalā akatabhīruttāṇā. Ovadatu no bhavaṃ gotamo, anusāsatu no bhavaṃ gotamo yaṃ amhākaṃ assa dīgharattaṃ hitāya sukhāyā”ti.
     “Taggha tumhe, brāhmaṇā, jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā; te cattha akatakalyāṇā akatakusalā akatabhīruttāṇā. Upanīyati kho ayaṃ, brāhmaṇā, loko jarāya byādhinā maraṇena. Evaṃ upanīyamāne kho, brāhmaṇā, loke jarāya byādhinā maraṇena, yo idha kāyena saṃyamo vācāya saṃyamo manasā saṃyamo, taṃ tassa petassa tāṇañca leṇañca dīpañca saraṇañca parāyaṇañcā”ti.
    “Upanīyati jīvitamappamāyu, jarūpanītassa na santi tāṇā.
    Etaṃ bhayaṃ maraṇe pekkhamāno, puññāni kayirātha sukhāvahāni.
    “Yodha kāyena saṃyamo, vācāya uda cetasā;
     Taṃ tassa petassa sukhāya hoti, yaṃ jīvamāno pakaroti puññan”ti. Paṭhamaṃ.


AN.3.53

AN.3.53/ 2. Dutiyadvebrāhmaṇasuttaṃ
     53. Atha kho dve brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te brāhmaṇā bhagavantaṃ etadavocuṃ– “mayamassu, bho gotama, brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā; te camhā akatakalyāṇā akatakusalā akatabhīruttāṇā. Ovadatu no bhavaṃ gotamo, anusāsatu no bhavaṃ gotamo yaṃ amhākaṃ assa dīgharattaṃ hitāya sukhāyā”ti.
     “Taggha tumhe, brāhmaṇā, jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā vīsavassasatikā jātiyā; te cattha akatakalyāṇā akatakusalā akatabhīruttāṇā. Āditto kho ayaṃ, brāhmaṇā, loko jarāya byādhinā maraṇena. Evaṃ āditte kho, brāhmaṇā, loke jarāya byādhinā maraṇena, yo idha kāyena saṃyamo vācāya saṃyamo manasā saṃyamo, taṃ tassa petassa tāṇañca leṇañca dīpañca saraṇañca parāyaṇañcā”ti.
    “Ādittasmiṃ agārasmiṃ, yaṃ nīharati bhājanaṃ;
    Taṃ tassa hoti atthāya, no ca yaṃ tattha ḍayhati.
    “Evaṃ āditto kho loko, jarāya maraṇena ca.
    Nīharetheva dānena, dinnaṃ hoti sunīhataṃ.
    “Yodha kāyena saṃyamo, vācāya uda cetasā;
    Taṃ tassa petassa sukhāya hoti,
    Yaṃ jīvamāno pakaroti puññan”ti. Dutiyaṃ.


AN.3.54

AN.3.54/ 3. Aññatarabrāhmaṇasuttaṃ
     54. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi …pe… ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca– “‘sandiṭṭhiko dhammo sandiṭṭhiko dhammo’ti, bho gotama, vuccati. Kittāvatā nu kho, bho gotama, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti?
     “Ratto kho, brāhmaṇa, rāgena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Rāge pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. (ratto kho …pe… kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. Rāge pahīnā neva kāyena duccaritaṃ carati, na vācāya duccaritaṃ carati, na manasā duccaritaṃ carati. Ratto kho …pe… attatthampi yathābhūtaṃ nappajānāti, paratthampi yathābhūtaṃ nappajānāti, ubhayatthampi yathābhūtaṃ nappajānāti. Rāge pahīne attatthampi yathābhūtaṃ pajānāti, paratthampi yathābhūtaṃ pajānāti, ubhayatthampi yathābhūtaṃ pajānāti.) Evampi kho, brāhmaṇa, sandiṭṭhiko dhammo hoti …pe….
     “Duṭṭho kho, brāhmaṇa, dosena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Dose pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Evampi kho, brāhmaṇa, sandiṭṭhiko dhammo hoti …pe….
     “Mūḷho kho, brāhmaṇa, mohena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Mohe pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti Evaṃ kho, brāhmaṇa, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Tatiyaṃ.


AN.3.55

AN.3.55/ 4. Paribbājakasuttaṃ
     55. Atha kho aññataro brāhmaṇaparibbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe… ekamantaṃ nisinno kho so brāhmaṇaparibbājako bhagavantaṃ etadavoca– “‘sandiṭṭhiko dhammo sandiṭṭhiko dhammo’ti, bho gotama, vuccati. Kittāvatā nu kho, bho gotama, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti?
     “Ratto kho, brāhmaṇa, rāgena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Rāge pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti.
     “Ratto kho, brāhmaṇa, rāgena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. Rāge pahīne neva kāyena duccaritaṃ carati, na vācāya duccaritaṃ carati, na manasā duccaritaṃ carati.
     “Ratto kho, brāhmaṇa, rāgena abhibhūto pariyādinnacitto attatthampi yathābhūtaṃ nappajānāti, paratthampi yathābhūtaṃ nappajānāti, ubhayatthampi yathābhūtaṃ nappajānāti. Rāge pahīne attatthampi yathābhūtaṃ pajānāti paratthampi yathābhūtaṃ pajānāti, ubhayatthampi yathābhūtaṃ pajānāti. Evampi kho, brāhmaṇa, sandiṭṭhiko dhammo hoti …pe….
     “Duṭṭho kho, brāhmaṇa, dosena …pe… mūḷho kho, brāhmaṇa, mohena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Mohe pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti.
     “Mūḷho kho, brāhmaṇa, mohena abhibhūto pariyādinnacitto, kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. Mohe pahīne neva kāyena duccaritaṃ carati, na vācāya duccaritaṃ carati, na manasā duccaritaṃ carati.
     “Mūḷho kho, brāhmaṇa, mohena abhibhūto pariyādinnacitto attatthampi yathābhūtaṃ nappajānāti, paratthampi yathābhūtaṃ nappajānāti ubhayatthampi yathābhūtaṃ nappajānāti. Mohe pahīne attatthampi yathābhūtaṃ pajānāti, paratthampi yathābhūtaṃ pajānāti, ubhayatthampi yathābhūtaṃ pajānāti. Evaṃ kho, brāhmaṇa, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Catutthaṃ.


AN.3.56

AN.3.56/ 5. Nibbutasuttaṃ
     56. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca – “‘sandiṭṭhikaṃ nibbānaṃ sandiṭṭhikaṃ nibbānan’ti, bho gotama, vuccati. Kittāvatā nu kho, bho gotama, sandiṭṭhikaṃ nibbānaṃ hoti akālikaṃ ehipassikaṃ opaneyyikaṃ paccattaṃ veditabbaṃ viññūhī”ti?
     “Ratto kho, brāhmaṇa, rāgena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Rāge pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Evampi kho, brāhmaṇa, sandiṭṭhikaṃ nibbānaṃ hoti.
     “Duṭṭho kho, brāhmaṇa …pe… mūḷho kho, brāhmaṇa, mohena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Mohe pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Evampi kho, brāhmaṇa, sandiṭṭhikaṃ nibbānaṃ hoti.
     “Yato kho ayaṃ, brāhmaṇa, anavasesaṃ rāgakkhayaṃ paṭisaṃvedeti, anavasesaṃ dosakkhayaṃ paṭisaṃvedeti, anavasesaṃ mohakkhayaṃ paṭisaṃvedeti; evaṃ kho, brāhmaṇa, sandiṭṭhikaṃ nibbānaṃ hoti akālikaṃ ehipassikaṃ opaneyyikaṃ paccattaṃ veditabbaṃ viññūhī”ti. “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.


AN.3.57

AN.3.57/ 6. Palokasuttaṃ
     57. Atha kho aññataro brāhmaṇamahāsālo yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so brāhmaṇamahāsālo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama, pubbakānaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘pubbe sudaṃ ayaṃ loko avīci maññe phuṭo ahosi manussehi, kukkuṭasaṃpātikā gāmanigamarājadhāniyo’ti. Ko nu kho, bho gotama, hetu ko paccayo yenetarahi manussānaṃ khayo hoti, tanuttaṃ paññāyati, gāmāpi agāmā honti nigamāpi anigamā honti, nagarāpi anagarā honti, janapadāpi ajanapadā hontī”ti?
     “Etarahi, brāhmaṇa, manussā adhammarāgarattā visamalobhābhibhūtā micchādhammaparetā. Te adhammarāgarattā visamalobhābhibhūtā micchādhamma-paretā tiṇhāni satthāni gahetvā aññamaññaṃ jīvitā voropenti, tena bahū manussā kālaṃ karonti. Ayampi kho brāhmaṇa, hetu ayaṃ paccayo yenetarahi manussānaṃ khayo hoti, tanuttaṃ paññāyati, gāmāpi agāmā honti, nigamāpi anigamā honti, nagarāpi anagarā honti, janapadāpi ajanapadā honti.
     “Puna caparaṃ, brāhmaṇa, etarahi manussā adhammarāgarattā visamalobhābhibhūtā micchādhammaparetā. Tesaṃ adhammarāgarattānaṃ visamalobhābhibhūtānaṃ micchādhammaparetānaṃ devo na sammādhāraṃ anuppavecchati. Tena dubbhikkhaṃ hoti dussassaṃ setaṭṭhikaṃ salākāvuttaṃ. Tena bahū manussā kālaṃ karonti. Ayampi kho, brāhmaṇa, hetu ayaṃ paccayo yenetarahi manussānaṃ khayo hoti, tanuttaṃ paññāyati, gāmāpi agāmā honti, nigamāpi anigamā honti, nagarāpi anagarā honti, janapadāpi ajanapadā honti.
     “Puna caparaṃ, brāhmaṇa, etarahi manussā adhammarāgarattā visamalobhābhibhūtā micchādhammaparetā. Tesaṃ adhammarāgarattānaṃ visamalobhābhibhūtānaṃ micchādhammaparetānaṃ yakkhā vāḷe amanusse ossajjanti, tena bahū manussā kālaṃ karonti. Ayampi kho, brāhmaṇa, hetu ayaṃ paccayo yenetarahi manussānaṃ khayo hoti, tanuttaṃ paññāyati, gāmāpi agāmā honti, nigamāpi anigamā honti, nagarāpi anagarā honti, janapadāpi ajanapadā hontī”ti.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Chaṭṭhaṃ.


AN.3.58

AN.3.58/ 7. Vacchagottasuttaṃ
     58. Atha kho vacchagotto paribbājako yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vacchagotto paribbājako bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama, samaṇo gotamo evamāha– ‘mayhameva dānaṃ dātabbaṃ nāññesaṃ dānaṃ dātabbaṃ; mayhameva sāvakānaṃ dānaṃ dātabbaṃ, nāññesaṃ sāvakānaṃ dānaṃ dātabbaṃ; mayhameva dinnaṃ mahapphalaṃ, nāññesaṃ dinnaṃ mahapphalaṃ; mayhameva sāvakānaṃ dinnaṃ mahapphalaṃ, nāññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti. Ye te, bho gotama, evamāhaṃsu ‘samaṇo gotamo evamāha mayhameva dānaṃ dātabbaṃ, nāññesaṃ dānaṃ dātabbaṃ. Mayhameva sāvakānaṃ dānaṃ dātabbaṃ, nāññesaṃ sāvakānaṃ dānaṃ dātabbaṃ. Mayhameva dinnaṃ mahapphalaṃ, nāññesaṃ dinnaṃ mahapphalaṃ. Mayhameva sāvakānaṃ dinnaṃ mahapphalaṃ, nāññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti. Kacci te bhoto gotamassa vuttavādino ca bhavantaṃ gotamaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgacchati? Anabbhakkhātukāmā hi mayaṃ bhavantaṃ gotaman”ti.
     “Ye te, vaccha, evamāhaṃsu– ‘samaṇo gotamo evamāha– mayhameva dānaṃ dātabbaṃ …pe… nāññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti na me te vuttavādino. Abbhācikkhanti ca pana maṃ asatā abhūtena. Yo kho, vaccha, paraṃ dānaṃ dadantaṃ vāreti so tiṇṇaṃ antarāyakaro hoti, tiṇṇaṃ pāripanthiko. Katamesaṃ tiṇṇaṃ? Dāyakassa puññantarāyakaro hoti, paṭiggāhakānaṃ lābhantarāyakaro hoti, pubbeva kho panassa attā khato ca hoti upahato ca. Yo kho, vaccha, paraṃ dānaṃ dadantaṃ vāreti so imesaṃ tiṇṇaṃ antarāyakaro hoti, tiṇṇaṃ pāripanthiko.
     “Ahaṃ kho pana, vaccha, evaṃ vadāmi– ye hi te candanikāya vā oligalle vā pāṇā, tatrapi yo thālidhovanaṃ vā sarāvadhovanaṃ vā chaḍḍeti– ye tattha pāṇā te tena yāpentūti, tato nidānampāhaṃ, vaccha, puññassa āgamaṃ vadāmi. Ko pana vādo manussabhūte! Api cāhaṃ, vaccha, sīlavato dinnaṃ mahapphalaṃ vadāmi, no tathā dussīlassa, so ca hoti pañcaṅgavippahīno pañcaṅgasamannāgato.
     “Katamāni pañcaṅgāni pahīnāni honti? Kāmacchando pahīno hoti, byāpādo pahīno hoti thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Imāni pañcaṅgāni vippahīnāni honti.
     “Katamehi pañcahi aṅgehi samannāgato hoti? Asekkhena sīlakkhandhena samannāgato hoti, asekkhena samādhikkhandhena samannāgato hoti, asekkhena paññākkhandhena samannāgato hoti, asekkhena vimuttikkhandhena samannāgato hoti, asekkhena vimuttiñāṇadassanakkhandhena samannāgato hoti; imehi pañcahi aṅgehi samannāgato hoti. Iti pañcaṅgavippahīne pañcaṅgasamannāgate dinnaṃ mahapphalanti vadāmī”ti.
    “Iti kaṇhāsu setāsu, rohiṇīsu harīsu vā;
    Kammāsāsu sarūpāsu, gosu pārevatāsu vā.
    “Yāsu kāsuci etāsu, danto jāyati puṅgavo;
    Dhorayho balasampanno, kalyāṇajavanikkamo.
    Tameva bhāre yuñjanti, nāssa vaṇṇaṃ parikkhare.
    “Evamevaṃ manussesu, yasmiṃ kasmiñci jātiye;
    Khattiye brāhmaṇe vesse, sudde caṇḍālapukkuse.
    “Yāsu kāsuci etāsu, danto jāyati subbato;
    Dhammaṭṭho sīlasampanno, saccavādī hirīmano.
    “Pahīnajātimaraṇo, brahmacariyassa kevalī;
    Pannabhāro visaṃyutto, katakicco anāsavo.
    “Pāragū sabbadhammānaṃ, anupādāya nibbuto;
    Tasmiṃyeva viraje khette, vipulā hoti dakkhiṇā.
    “Bālā ca avijānantā, dummedhā assutāvino;
    Bahiddhā denti dānāni, na hi sante upāsare.
    “Ye ca sante upāsanti, sappaññe dhīrasammate;
    Saddhā ca nesaṃ sugate, mūlajātā patiṭṭhitā.
    “Devalokañca te yanti, kule vā idha jāyare;
    Anupubbena nibbānaṃ, adhigacchanti paṇḍitā”ti. Sattamaṃ.


AN.3.59

AN.3.59/ 8. Tikaṇṇasuttaṃ
     59. Atha kho tikaṇṇo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ …pe… ekamantaṃ nisinno kho tikaṇṇo brāhmaṇo bhagavato sammukhā tevijjānaṃ sudaṃ brāhmaṇānaṃ vaṇṇaṃ bhāsati– “evampi tevijjā brāhmaṇā, itipi tevijjā brāhmaṇā”ti.
     “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññāpentī”ti? “Idha, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā, akkhitto anupakkuṭṭho jātivādena, ajjhāyako, mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayoti. Evaṃ kho, bho gotama, brāhmaṇā tevijjaṃ paññāpentī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññapenti, aññathā ca pana ariyassa vinaye tevijjo hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye tevijjo hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye tevijjo hotī”ti. “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho tikaṇṇo brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha brāhmaṇa, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi, anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ. Tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Ayamassa paṭhamā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti – ‘ime vata bhonto sattā kāyaduccaritena samannāgatā …pe… manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā, vacīsucaritena samannāgatā, manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Ayamassa dutiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayamassa tatiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato”ti.
    “Anuccāvacasīlassa, nipakassa ca jhāyino;
    Cittaṃ yassa vasībhūtaṃ, ekaggaṃ susamāhitaṃ.
    “Taṃ ve tamonudaṃ dhīraṃ, tevijjaṃ maccuhāyinaṃ;
    Hitaṃ devamanussānaṃ, āhu sabbappahāyinaṃ.
    “Tīhi vijjāhi sampannaṃ, asammūḷhavihārinaṃ;
    Buddhaṃ antimadehinaṃ, taṃ namassanti gotamaṃ.
    “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
    Atho jātikkhayaṃ patto, abhiññāvosito muni.
    “Etāhi tīhi vijjāhi, tevijjo hoti brāhmaṇo;
    Tamahaṃ vadāmi tevijjaṃ, nāññaṃ lapitalāpanan”ti.
     “Evaṃ kho, brāhmaṇa, ariyassa vinaye tevijjo hotī”ti. “Aññathā, bho gotama, brāhmaṇānaṃ tevijjo, aññathā ca pana ariyassa vinaye tevijjo hoti. Imassa ca pana, bho gotama, ariyassa vinaye tevijjassa brāhmaṇānaṃ tevijjo kalaṃ nāgghati soḷasiṃ”.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Aṭṭhamaṃ.


AN.3.60

AN.3.60/ 9. Jāṇussoṇisuttaṃ
     60. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ …pe… ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “yassassu, bho gotama, yañño vā saddhaṃ vā thālipāko vā deyyadhammaṃ vā, tevijjesu brāhmaṇesu dānaṃ dadeyyā”ti. “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇā tevijjaṃ paññapentī”ti? “Idha kho, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako, veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayoti. Evaṃ kho, bho gotama, brāhmaṇā tevijjaṃ paññapentī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇā brāhmaṇaṃ tevijjaṃ paññapenti, aññathā ca pana ariyassa vinaye tevijjo hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye tevijjo hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye tevijjo hotī”ti “Tena hi, brāhmaṇa, suṇāhi sādhukaṃ manasi karohi; bhāsissāmī”ti “Evaṃ, bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha pana, brāhmaṇa, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Ayamassa paṭhamā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Ayamassa dutiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato, āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti; ‘ime āsavā’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ayamassa tatiyā vijjā adhigatā hoti; avijjā vihatā, vijjā uppannā; tamo vihato āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato”ti.
    “Yo sīlabbatasampanno, pahitatto samāhito;
    Cittaṃ yassa vasībhūtaṃ, ekaggaṃ susamāhitaṃ.
    “Pubbenivāsaṃ yo vedī, saggāpāyañca passati;
    Atho jātikkhayaṃ patto, abhiññāvosito muni.
    “Etāhi tīhi vijjāhi, tevijjo hoti brāhmaṇo.
    Tamahaṃ vadāmi tevijjaṃ, nāññaṃ lapitalāpanan”ti.
     “Evaṃ kho, brāhmaṇa, ariyassa vinaye tevijjo hotī”ti. “Aññathā, bho gotama, brāhmaṇānaṃ tevijjo, aññathā ca pana ariyassa vinaye tevijjo hoti. Imassa ca, bho gotama, ariyassa vinaye tevijjassa brāhmaṇānaṃ tevijjo kalaṃ nāgghati soḷasiṃ”.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Navamaṃ.


AN.3.61

AN.3.61/ 10. Saṅgāravasuttaṃ
     61. Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo brāhmaṇo bhagavantaṃ etadavoca– “mayamassu, bho gotama, brāhmaṇā nāma. Yaññaṃ yajāmapi yajāpemapi. Tatra, bho gotama, yo ceva yajati yo ca yajāpeti sabbe te anekasārīrikaṃ puññappaṭipadaṃ paṭipannā honti, yadidaṃ yaññādhikaraṇaṃ. Yo panāyaṃ, bho gotama, yassa vā tassa vā kulā agārasmā anagāriyaṃ pabbajito ekamattānaṃ dameti, ekamattānaṃ sameti, ekamattānaṃ parinibbāpeti, evamassāyaṃ ekasārīrikaṃ puññappaṭipadaṃ paṭipanno hoti, yadidaṃ pabbajjādhikaraṇan”ti.
     “Tena hi, brāhmaṇa, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, brāhmaṇa, idha tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So evamāha– ‘ethāyaṃ maggo ayaṃ paṭipadā yathāpaṭipanno ahaṃ anuttaraṃ brahmacariyogadhaṃ sayaṃ abhiññā sacchikatvā pavedemi; etha, tumhepi tathā paṭipajjatha, yathāpaṭipannā tumhepi anuttaraṃ brahmacariyogadhaṃ sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti. Iti ayañceva satthā dhammaṃ deseti, pare ca tathatthāya paṭipajjanti, tāni kho pana honti anekānipi satāni anekānipi sahassāni anekānipi satasahassāni.
     “Taṃ kiṃ maññasi, brāhmaṇa, iccāyaṃ evaṃ sante ekasārīrikā vā puññappaṭipadā hoti anekasārīrikā vā, yadidaṃ pabbajjādhikaraṇan”ti? “Iccāyampi, bho gotama, evaṃ sante anekasārīrikā puññappaṭipadā hoti, yadidaṃ pabbajjādhikaraṇan”ti.
     Evaṃ vutte āyasmā ānando saṅgāravaṃ brāhmaṇaṃ etadavoca– “imāsaṃ te, brāhmaṇa, dvinnaṃ paṭipadānaṃ katamā paṭipadā khamati appatthatarā ca appasamārambhatarā ca mahapphalatarā ca mahānisaṃsatarā cā”ti? Evaṃ vutte saṅgāravo brāhmaṇo āyasmantaṃ ānandaṃ etadavoca – “seyyathāpi bhavaṃ gotamo bhavaṃ cānando. Ete me pujjā, ete me pāsaṃsā”ti.
     Dutiyampi kho āyasmā ānando saṅgāravaṃ brāhmaṇaṃ etadavoca – “na kho tyāhaṃ, brāhmaṇa, evaṃ pucchāmi– ‘ke vā te pujjā ke vā te pāsaṃsā’ti? Evaṃ kho tyāhaṃ, brāhmaṇa, pucchāmi– ‘imāsaṃ te, brāhmaṇa, dvinnaṃ paṭipadānaṃ katamā paṭipadā khamati appatthatarā ca appasamārambhatarā ca mahapphalatarā ca mahānisaṃsatarā cā’”ti? Dutiyampi kho saṅgāravo brāhmaṇo āyasmantaṃ ānandaṃ etadavoca– “seyyathāpi bhavaṃ gotamo bhavaṃ cānando. Ete me pujjā, ete me pāsaṃsā”ti.
     Tatiyampi kho āyasmā ānando saṅgāravaṃ brāhmaṇaṃ etadavoca – “na kho tyāhaṃ, brāhmaṇa, evaṃ pucchāmi– ‘ke vā te pujjā ke vā te pāsaṃsā’ti? Evaṃ kho tyāhaṃ, brāhmaṇa, pucchāmi– ‘imāsaṃ te, brāhmaṇa, dvinnaṃ paṭipadānaṃ katamā paṭipadā khamati appatthatarā ca appasamārambhatarā ca mahapphalatarā ca mahānisaṃsatarā cā’”ti? Tatiyampi kho saṅgāravo brāhmaṇo āyasmantaṃ ānandaṃ etadavoca– “seyyathāpi bhavaṃ gotamo bhavaṃ cānando. Ete me pujjā, ete me pāsaṃsā”ti.
     Atha kho bhagavato etadahosi– “yāva tatiyampi kho saṅgāravo brāhmaṇo ānandena sahadhammikaṃ pañhaṃ puṭṭho saṃsādeti no vissajjeti. Yaṃnūnāhaṃ parimoceyyan”ti. Atha kho bhagavā saṅgāravaṃ brāhmaṇaṃ etadavoca– “kā nvajja, brāhmaṇa, rājantepure rājapurisānaṃ sannisinnānaṃ sannipatitānaṃ antarākathā udapādī”ti? “Ayaṃ khvajja, bho gotama, rājantepure rājapurisānaṃ sannisinnānaṃ sannipatitānaṃ antarākathā udapādi– ‘pubbe sudaṃ appatarā ceva bhikkhū ahesuṃ bahutarā ca uttari manussadhammā iddhipāṭihāriyaṃ dassesuṃ; etarahi pana bahutarā ceva bhikkhū appatarā ca uttari manussadhammā iddhipāṭihāriyaṃ dassentī’ti. Ayaṃ khvajja, bho gotama, rājantepure rājapurisānaṃ sannisinnānaṃ sannipatitānaṃ antarākathā udapādī”ti.
     “Tīṇi kho imāni, brāhmaṇa, pāṭihāriyāni. Katamāni tīṇi? Iddhipāṭihāriyaṃ, ādesanāpāṭihāriyaṃ anusāsanīpāṭihāriyaṃ. Katamañca, brāhmaṇa, iddhipāṭihāriyaṃ? Idha, brāhmaṇa, ekacco anekavihitaṃ iddhividhaṃ paccanubhoti– ‘ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati, yāva brahmalokāpi kāyena vasaṃ vatteti’. Idaṃ vuccati, brāhmaṇa, iddhipāṭihāriyaṃ
     “Katamañca, brāhmaṇa, ādesanāpāṭihāriyaṃ? Idha, brāhmaṇa, ekacco nimittena ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā.
     “Idha pana, brāhmaṇa, ekacco na heva kho nimittena ādisati api ca kho manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā.
     “Idha pana, brāhmaṇa, ekacco na heva kho nimittena ādisati napi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati, api ca kho vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā.
     “Idha pana, brāhmaṇa, ekacco na heva kho nimittena ādisati, napi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati, napi vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati, api ca kho avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāti– ‘yathā imassa bhoto manosaṅkhārā paṇihitā imassa cittassa anantarā amuṃ nāma vitakkaṃ vitakkessatī’ti. So bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā. Idaṃ vuccati, brāhmaṇa, ādesanāpāṭihāriyaṃ.
     “Katamañca, brāhmaṇa, anusāsanīpāṭihāriyaṃ? Idha, brāhmaṇa ekacco evamanusāsati– ‘evaṃ vitakketha, mā evaṃ vitakkayittha; evaṃ manasi karotha, mā evaṃ manasākattha; idaṃ pajahatha, idaṃ upasampajja viharathā’ti. Idaṃ vuccati, brāhmaṇa, anusāsanīpāṭihāriyaṃ. Imāni kho, brāhmaṇa, tīṇi pāṭihāriyāni. Imesaṃ te, brāhmaṇa, tiṇṇaṃ pāṭihāriyānaṃ katamaṃ pāṭihāriyaṃ khamati abhikkantatarañca paṇītatarañcā”ti?
     “Tatra, bho gotama, yadidaṃ pāṭihāriyaṃ idhekacco anekavihitaṃ iddhividhaṃ paccanubhoti …pe… yāva brāhmalokāpi kāyena vasaṃ vatteti, idaṃ, bho gotama, pāṭihāriyaṃ yova naṃ karoti sova naṃ paṭisaṃvedeti, yova naṃ karoti tasseva taṃ hoti. Idaṃ me, bho gotama, pāṭihāriyaṃ māyāsahadhammarūpaṃ viya khāyati.
     “Yampidaṃ bho gotama, pāṭihāriyaṃ idhekacco nimittena ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti, so bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā. Idha pana, bho gotama, ekacco na heva kho nimittena ādisati, api ca kho manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati …pe… napi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati, api ca kho vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati …pe… napi vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati, api ca kho avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāti – ‘yathā imassa bhoto manosaṅkhārā paṇihitā imassa cittassa anantarā amhaṃ nāma vitakkaṃ vitakkessatī’ti, so bahuṃ cepi ādisati tatheva taṃ hoti, no aññathā. Idampi, bho gotama, pāṭihāriyaṃ yova naṃ karoti sova naṃ paṭisaṃvedeti, yova naṃ karoti tasseva taṃ hoti. Idampi me, bho gotama, pāṭihāriyaṃ māyāsahadhammarūpaṃ viya khāyati.
     “Yañca kho idaṃ, bho gotama, pāṭihāriyaṃ idhekacco evaṃ anusāsati– ‘evaṃ vitakketha mā evaṃ vitakkayittha; evaṃ manasi karotha, mā evaṃ manasākattha; idaṃ pajahatha, idaṃ upasampajja viharathā’ti. Idameva, bho gotama, pāṭihāriyaṃ khamati imesaṃ tiṇṇaṃ pāṭihāriyānaṃ abhikkantatarañca paṇītatarañca.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāvasubhāsitamidaṃ bhotā gotamena imehi ca mayaṃ tīhi pāṭihāriyehi samannāgataṃ bhavantaṃ gotamaṃ dhārema. Bhavañhi gotamo anekavihitaṃ iddhividhaṃ paccanubhoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti, bhavañhi gotamo avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāti– ‘yathā imassa bhoto manosaṅkhārā paṇihitā imassa cittassa anantarā amuṃ nāma vitakkaṃ vitakkessatī’ti. Bhavañhi gotamo evamanusāsati– ‘evaṃ vitakketha, mā evaṃ vitakkayittha; evaṃ manasi karotha, mā evaṃ manasākattha; idaṃ pajahatha, idaṃ upasampajja viharathā’”ti.
     “Addhā kho tyāhaṃ, brāhmaṇa, āsajja upanīya vācā bhāsitā; api ca tyāhaṃ byākarissāmi. Ahañhi, brāhmaṇa, anekavihitaṃ iddhividhaṃ paccanubhomi …pe… yāva brahmalokāpi kāyena vasaṃ vattemi. Ahañhi brāhmaṇa, avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāmi– ‘yathā imassa bhoto manosaṅkhārā paṇihitā, imassa cittassa anantarā amuṃ nāma vitakkaṃ vitakkessatī’ti. Ahañhi, brāhmaṇa, evamanusāsāmi– ‘evaṃ vitakketha, mā evaṃ vitakkayittha; evaṃ manasi karotha, mā evaṃ manasākattha; idaṃ pajahatha, idaṃ upasampajja viharathā’”ti.
     “Atthi pana, bho gotama, añño ekabhikkhupi yo imehi tīhi pāṭihāriyehi samannāgato, aññatra bhotā gotamenā”ti? “Na kho, brāhmaṇa, ekaṃyeva sataṃ na dve satāni na tīṇi satāni na cattāri satāni na pañca satāni, atha kho bhiyyova, ye bhikkhū imehi tīhi pāṭihāriyehi samannāgatā”ti. “Kahaṃ pana, bho gotama, etarahi te bhikkhū viharantī”ti? “Imasmiṃyeva kho, brāhmaṇa, bhikkhusaṅghe”ti.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti, evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.
     Brāhmaṇavaggo paṭhamo.
     Tassuddānaṃ–
     Dve brāhmaṇā caññataro, paribbājakena nibbutaṃ;
     Palokavaccho tikaṇṇo, soṇi saṅgāravena cāti.


AN.3.62

(7) 2. Mahāvaggo
AN.3.62
1. Titthāyatanādisuttaṃ
     62. “Tīṇimāni bhikkhave, titthāyatanāni yāni paṇḍitehi samanuyuñjiyamānāni samanugāhiyamānāni samanubhāsiyamānāni parampi gantvā akiriyāya saṇṭhahanti. Katamāni tīṇi? Santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti. Santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ issaranimmānahetū’ti. Santi, bhikkhave, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ ahetu-appaccayā’”ti.
     “Tatra, bhikkhave, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino – ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti, tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino– yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ pubbekatahetū’ti Te ca me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘tenahāyasmanto pāṇātipātino bhavissanti pubbekatahetu, adinnādāyino bhavissanti pubbekatahetu, abrahmacārino bhavissanti pubbekatahetu, musāvādino bhavissanti pubbekatahetu, pisuṇavācā bhavissanti pubbekatahetu, pharusavācā bhavissanti pubbekatahetu, samphappalāpino bhavissanti pubbekatahetu, abhijjhāluno bhavissanti pubbekatahetu, byāpannacittā bhavissanti pubbekatahetu, micchādiṭṭhikā bhavissanti pubbekatahetu’”.
     “Pubbekataṃ kho pana, bhikkhave, sārato paccāgacchataṃ na hoti chando vā vāyāmo vā idaṃ vā karaṇīyaṃ idaṃ vā akaraṇīyanti. Iti karaṇīyākaraṇīye kho pana saccato thetato anupalabbhiyamāne muṭṭhassatīnaṃ anārakkhānaṃ viharataṃ na hoti paccattaṃ sahadhammiko samaṇavādo Ayaṃ kho me, bhikkhave, tesu samaṇabrāhmaṇesu evaṃvādīsu evaṃdiṭṭhīsu paṭhamo sahadhammiko niggaho hoti.
     “Tatra, bhikkhave, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino – ‘yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ issaranimmānahetū’ti, tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evadiṭṭhino – yaṃ kiñcāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ issaranimmānahetū’ti? Te ca me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘tenahāyasmanto pāṇātipātino bhavissanti issaranimmānahetu, adinnādāyino bhavissanti issaranimmānahetu, abrahmacārino bhavissanti issaranimmānahetu, musāvādino bhavissanti issaranimmānahetu, pisuṇavācā bhavissanti issaranimmānahetu, pharusavācā bhavissanti issaranimmānahetu, samphappalāpino bhavissanti issaranimmānahetu, abhijjhāluno bhavissanti issaranimmānahetu, byāpannacittā bhavissanti issaranimmānahetu, micchādiṭṭhikā bhavissanti issaranimmānahetu’”.
     “Issaranimmānaṃ kho pana, bhikkhave, sārato paccāgacchataṃ na hoti chando vā vāyāmo vā idaṃ vā karaṇīyaṃ idaṃ vā akaraṇīyanti. Iti karaṇīyākaraṇīye kho pana saccato thetato anupalabbhiyamāne muṭṭhassatīnaṃ anārakkhānaṃ viharataṃ na hoti paccattaṃ sahadhammiko samaṇavādo. Ayaṃ kho me, bhikkhave, tesu samaṇabrāhmaṇesu evaṃvādīsu evaṃdiṭṭhīsu dutiyo sahadhammiko niggaho hoti.
     “Tatra bhikkhave, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘yaṃ kiṃ cāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ ahetu-appaccayā’ti, tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino– yaṃ kiṃ cāyaṃ purisapuggalo paṭisaṃvedeti sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā sabbaṃ taṃ ahetu-appaccayā’ti? Te ca me evaṃ puṭṭhā ‘āmā’ti paṭijānanti Tyāhaṃ evaṃ vadāmi– ‘tenahāyasmanto pāṇātipātino bhavissanti ahetu-appaccayā …pe… micchādiṭṭhikā bhavissanti ahetu-appaccayā’”.
     “Ahetu-appaccayaṃ kho pana, bhikkhave, sārato paccāgacchataṃ na hoti chando vā vāyāmo vā idaṃ vā karaṇīyaṃ idaṃ vā akaraṇīyanti. Iti karaṇīyākaraṇīye kho pana saccato thetato anupalabbhiyamāne muṭṭhassatīnaṃ anārakkhānaṃ viharataṃ na hoti paccattaṃ sahadhammiko samaṇavādo. Ayaṃ kho me, bhikkhave, tesu samaṇabrāhmaṇesu evaṃvādīsu evaṃdiṭṭhīsu tatiyo sahadhammiko niggaho hoti.
     “Imāni kho, bhikkhave, tīṇi titthāyatanāni yāni paṇḍitehi samanuyuñjiyamānāni samanugāhiyamānāni samanubhāsiyamānāni parampi gantvā akiriyāya saṇṭhahanti.
     “Ayaṃ kho pana, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi. Katamo ca, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi? Imā cha dhātuyoti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi. Imāni cha phassāyatanānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi. Ime aṭṭhārasa manopavicārāti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi. Imāni cattāri ariyasaccānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhi.
     “Imā cha dhātuyoti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chayimā, bhikkhave dhātuyo– pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu. Imā cha dhātuyoti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Imāni cha phassāyatanānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chayimāni, bhikkhave, phassāyatanāni– cakkhu phassāyatanaṃ, sotaṃ phassāyatanaṃ, ghānaṃ phassāyatanaṃ, jivhā phassāyatanaṃ, kāyo phassāyatanaṃ, mano phassāyatanaṃ. Imāni cha phassāyatanānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Ime aṭṭhārasa manopavicārāti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cakkhunā rūpaṃ disvā somanassaṭṭhāniyaṃ rūpaṃ upavicarati domanassaṭṭhāniyaṃ rūpaṃ upavicarati upekkhāṭṭhāniyaṃ rūpaṃ upavicarati, sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya somanassaṭṭhāniyaṃ dhammaṃ upavicarati domanassaṭṭhāniyaṃ dhammaṃ upavicarati upekkhāṭṭhāniyaṃ dhammaṃ upavicarati. Ime aṭṭhārasa manopavicārāti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Imāni cattāri ariyasaccānīti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Channaṃ, bhikkhave, dhātūnaṃ upādāya gabbhassāvakkanti hoti; okkantiyā sati nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā. Vediyamānassa kho panāhaṃ, bhikkhave, idaṃ dukkhanti paññapemi, ayaṃ dukkhasamudayoti paññapemi, ayaṃ dukkhanirodhoti paññapemi, ayaṃ dukkhanirodhagāminī paṭipadāti paññapemi.
     “Katamañca, bhikkhave, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā maraṇampi dukkhaṃ sokaparidevadukkhadomanassupāyāsāpi dukkhā, (appiyehi sampayogo dukkho, piyehi vippayogo dukkho,) yampicchaṃ na labhati tampi dukkhaṃ. Saṃkhittena pañcupādānakkhandhā dukkhā. Idaṃ vuccati, bhikkhave, dukkhaṃ ariyasaccaṃ.
     “Katamañca, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ? Avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti. Idaṃ vuccati, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ.
     “Katamañca, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ? Avijjāya tveva asesavirāganirodhā saṅkhāranirodho, saṅkhāranirodhā viññāṇanirodho, viññāṇa-nirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho, saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti. Idaṃ vuccati, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ.
     “Katamañca, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Idaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. ‘Imāni cattāri ariyasaccānī’ti, bhikkhave, mayā dhammo desito aniggahito asaṃkiliṭṭho anupavajjo appaṭikuṭṭho samaṇehi brāhmaṇehi viññūhīti. Iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti. Paṭhamaṃ.


AN.3.63
     63. “Tīṇimāni bhikkhave, amātāputtikāni bhayānīti assutavā puthujjano bhāsati. Katamāni tīṇi? Hoti so, bhikkhave, samayo yaṃ mahā-aggiḍāho vuṭṭhāti. Mahā-aggiḍāhe kho pana, bhikkhave, vuṭṭhite tena gāmāpi ḍayhanti nigamāpi ḍayhanti nagarāpi ḍayhanti. Gāmesupi ḍayhamānesu nigamesupi ḍayhamānesu nagaresupi ḍayhamānesu tattha mātāpi puttaṃ nappaṭilabhati, puttopi mātaraṃ nappaṭilabhati Idaṃ, bhikkhave, paṭhamaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati.
     “Puna caparaṃ, bhikkhave, hoti so samayo yaṃ mahāmegho vuṭṭhāti. Mahāmeghe kho pana, bhikkhave, vuṭṭhite mahā-udakavāhako sañjāyati. Mahā-udakavāhake kho pana, bhikkhave, sañjāyante tena gāmāpi vuyhanti nigamāpi vuyhanti nagarāpi vuyhanti. Gāmesupi vuyhamānesu nigamesupi vuyhamānesu nagaresupi vuyhamānesu tattha mātāpi puttaṃ nappaṭilabhati, puttopi mātaraṃ nappaṭilabhati. Idaṃ, bhikkhave, dutiyaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati.
     “Puna caparaṃ, bhikkhave, hoti so samayo yaṃ bhayaṃ hoti aṭavisaṅkopo, cakkasamāruḷhā jānapadā pariyāyanti. Bhaye kho pana, bhikkhave, sati aṭavisaṅkope cakkasamāruḷhesu jānapadesu pariyāyantesu tattha mātāpi puttaṃ nappaṭilabhati, puttopi mātaraṃ nappaṭilabhati. Idaṃ, bhikkhave, tatiyaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati. Imāni kho, bhikkhave, tīṇi amātāputtikāni bhayānīti assutavā puthujjano bhāsati.
     “Tāni kho panimāni, bhikkhave, tīṇi samātāputtikāniyeva bhayāni amātāputtikāni bhayānīti assutavā puthujjano bhāsati. Katamāni tīṇi? Hoti so, bhikkhave, samayo yaṃ mahā-aggiḍāho vuṭṭhāti. Mahā-aggiḍāhe kho pana, bhikkhave, vuṭṭhite tena gāmāpi ḍayhanti nigamāpi ḍayhanti nagarāpi ḍayhanti. Gāmesupi ḍayhamānesu nigamesupi ḍayhamānesu nagaresupi ḍayhamānesu hoti so samayo yaṃ kadāci karahaci mātāpi puttaṃ paṭilabhati, puttopi mātaraṃ paṭilabhati. Idaṃ, bhikkhave, paṭhamaṃ samātāputtikaṃyeva bhayaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati.
     “Puna caparaṃ, bhikkhave, hoti so samayo yaṃ mahāmegho vuṭṭhāti. Mahāmeghe kho pana, bhikkhave, vuṭṭhite mahā-udakavāhako sañjāyati. Mahā-udakavāhake kho pana, bhikkhave, sañjāte tena gāmāpi vuyhanti nigamāpi vuyhanti nagarāpi vuyhanti. Gāmesupi vuyhamānesu nigamesupi vuyhamānesu nagaresupi vuyhamānesu hoti so samayo yaṃ kadāci karahaci mātāpi puttaṃ paṭilabhati, puttopi mātaraṃ paṭilabhati. Idaṃ, bhikkhave, dutiyaṃ samātāputtikaṃyeva bhayaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati.
     “Puna caparaṃ, bhikkhave, hoti so samayo yaṃ bhayaṃ hoti aṭavisaṅkopo, cakkasamāruḷhā jānapadā pariyāyanti. Bhaye kho pana, bhikkhave, sati aṭavisaṅkope cakkasamāruḷhesu jānapadesu pariyāyantesu hoti so samayo yaṃ kadāci karahaci mātāpi puttaṃ paṭilabhati, puttopi mātaraṃ paṭilabhati. Idaṃ, bhikkhave, tatiyaṃ samātāputtikaṃyeva bhayaṃ amātāputtikaṃ bhayanti assutavā puthujjano bhāsati. “Imāni kho, bhikkhave, tīṇi samātāputtikāniyeva bhayāni amātāputtikāni bhayānīti assutavā puthujjano bhāsati”.
     “Tīṇimāni, bhikkhave, amātāputtikāni bhayāni. Katamāni tīṇi? Jarābhayaṃ, byādhibhayaṃ, maraṇabhayanti. Na, bhikkhave, mātā puttaṃ jīramānaṃ evaṃ labhati– ‘ahaṃ jīrāmi, mā me putto jīrī’ti; putto vā pana mātaraṃ jīramānaṃ na evaṃ labhati– ‘ahaṃ jīrāmi, mā me mātā jīrī’”ti.
     “Na, bhikkhave, mātā puttaṃ byādhiyamānaṃ evaṃ labhati– ‘ahaṃ byādhiyāmi, mā me putto byādhiyī’ti; putto vā pana mātaraṃ byādhiyamānaṃ na evaṃ labhati– ‘ahaṃ byādhiyāmi, mā me mātā byādhiyī’”ti.
     “Na, bhikkhave, mātā puttaṃ mīyamānaṃ evaṃ labhati– ‘ahaṃ mīyāmi, mā me putto mīyī’ti; putto vā pana mātaraṃ mīyamānaṃ na evaṃ labhati– ‘ahaṃ mīyāmi, mā me mātā mīyī’ti. Imāni kho, bhikkhave, tīṇi amātāputtikāni bhayānī”ti.
     “Atthi bhikkhave, maggo atthi paṭipadā imesañca tiṇṇaṃ samātāputtikānaṃ bhayānaṃ imesañca tiṇṇaṃ amātāputtikānaṃ bhayānaṃ pahānāya samatikkamāya saṃvattati. Katamo ca, bhikkhave, maggo katamā ca paṭipadā imesañca tiṇṇaṃ samātāputtikānaṃ bhayānaṃ imesañca tiṇṇaṃ amātāputtikānaṃ bhayānaṃ pahānāya samatikkamāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkapo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Ayaṃ kho, bhikkhave, maggo ayaṃ paṭipadā imesañca tiṇṇaṃ samātāputtikānaṃ bhayānaṃ imesañca tiṇṇaṃ amātāputtikānaṃ bhayānaṃ pahānāya samatikkamāya saṃvattatī”ti. Dutiyaṃ.


AN.3.64

AN.3.64/ 3. Venāgapurasuttaṃ
     64. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena venāgapuraṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Assosuṃ kho venāgapurikā brāhmaṇagahapatikā – “samaṇo khalu bho, gotamo sakyaputto sakyakulā pabbajito venāgapuraṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     Atha kho venāgapurikā brāhmaṇagahapatikā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu, appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu, appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu, appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu, appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho venāgapuriko vacchagotto brāhmaṇo bhagavantaṃ etadavoca–
     “Acchariyaṃ bho gotama, abbhutaṃ, bho gotama! Yāvañcidaṃ bhoto gotamassa vippasannāni indriyāni, parisuddho chavivaṇṇo pariyodāto. Seyyathāpi, bho gotama, sāradaṃ badarapaṇḍuṃ parisuddhaṃ hoti pariyodātaṃ; evamevaṃ bhoto gotamassa vippasannāni indriyāni parisuddho chavivaṇṇo pariyodāto. Seyyathāpi, bho gotama, tālapakkaṃ sampati bandhanā pamuttaṃ parisuddhaṃ hoti pariyodātaṃ; evamevaṃ bhoto gotamassa vippasannāni indriyāni parisuddho chavivaṇṇo pariyodāto. Seyyathāpi, bho gotama, nekkhaṃ jambonadaṃ dakkhakammāraputtasuparikammakataṃ ukkāmukhe sukusalasampahaṭṭhaṃ paṇḍukambale nikkhittaṃ bhāsate ca tapate ca virocati ca; evamevaṃ bhoto gotamassa vippasannāni indriyāni parisuddho chavivaṇṇo pariyodāto. Yāni tāni, bho gotama, uccāsayanamahāsayanāni, seyyathidaṃ– āsandi pallaṅko gonako cittako paṭikā paṭalikā tūlikā vikatikā uddalomī ekantalomī kaṭṭissaṃ koseyyaṃ kuttakaṃ hatthattharaṃ assattharaṃ rathattharaṃ ajinappaveṇī kadalimigapavara-paccattharaṇaṃ sa-uttaracchadaṃ ubhatolohitakūpadhānaṃ, evarūpānaṃ nūna bhavaṃ gotamo uccāsayanamahāsayanānaṃ nikāmalābhī akicchalābhī akasiralābhī”ti.
     “Yāni kho pana tāni, brāhmaṇa, uccāsayanamahāsayanāni, seyyathidaṃ– āsandi pallaṅko gonako cittako paṭikā paṭalikā tūlikā vikatikā uddalomī ekantalomī kaṭṭissaṃ koseyyaṃ kuttakaṃ hatthattharaṃ assattharaṃ rathattharaṃ ajinappaveṇī kadalimigapavarapaccattharaṇaṃ sa-uttaracchadaṃ ubhatolohitakūpadhānaṃ. Dullabhāni tāni pabbajitānaṃ laddhā ca pana na kappanti.
     “Tīṇi kho, imāni, brāhmaṇa, uccāsayanamahāsayanāni, yesāhaṃ etarahi nikāmalābhī akicchalābhī akasiralābhī. Katamāni tīṇi? Dibbaṃ uccāsayanamahāsayanaṃ, brahmaṃ uccāsayanamahāsayanaṃ, ariyaṃ uccāsayanamahāsayanaṃ. Imāni kho, brāhmaṇa, tīṇi uccāsayanamahāsayanāni, yesāhaṃ etarahi nikāmalābhī akicchalābhī akasiralābhī”ti.
     “Katamaṃ pana taṃ, bho gotama, dibbaṃ uccāsayanamahāsayanaṃ, yassa bhavaṃ gotamo etarahi nikāmalābhī akicchalābhī akasiralābhī”ti? “Idhāhaṃ, brāhmaṇa, yaṃ gāmaṃ vā nigamaṃ vā upanissāya viharāmi, so pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisāmi. So pacchābhattaṃ piṇḍapātapaṭikkanto vanantaññeva pavisāmi. So yadeva tattha honti tiṇāni vā paṇṇāni vā tāni ekajjhaṃ saṅgharitvā nisīdāmi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi; vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi; pītiyā ca virāgā upekkhako ca viharāmi sato ca sampajāno sukhañca kāyena paṭisaṃvedemi, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāmi; sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāmi. So ce ahaṃ, brāhmaṇa, evaṃbhūto caṅkamāmi, dibbo me eso tasmiṃ samaye caṅkamo hoti. So ce ahaṃ, brāhmaṇa, evaṃbhūto tiṭṭhāmi, dibbaṃ me etaṃ tasmiṃ samaye ṭhānaṃ hoti. So ce ahaṃ, brāhmaṇa, evaṃbhūto nisīdāmi, dibbaṃ me etaṃ tasmiṃ samaye āsanaṃ hoti. So ce ahaṃ, brāhmaṇa, evaṃbhūto seyyaṃ kappemi, dibbaṃ me etaṃ tasmiṃ samaye uccāsayanamahāsayanaṃ hoti. Idaṃ kho, brāhmaṇa, dibbaṃ uccāsayanamahāsayanaṃ, yassāhaṃ etarahi nikāmalābhī akicchalābhī akasiralābhī”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Ko cañño evarūpassa dibbassa uccāsayanamahāsayanassa nikāmalābhī bhavissati akicchalābhī akasiralābhī, aññatra bhotā gotamena!
     “Katamaṃ pana taṃ, bho gotama, brahmaṃ uccāsayanamahāsayanaṃ, yassa bhavaṃ gotamo etarahi nikāmalābhī akicchalābhī akasiralābhī”ti? “Idhāhaṃ, brāhmaṇa, yaṃ gāmaṃ vā nigamaṃ vā upanissāya viharāmi, so pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisāmi. So pacchābhattaṃ piṇḍapātapaṭikkanto vanantaññeva pavisāmi. So yadeva tattha honti tiṇāni vā paṇṇāni vā tāni ekajjhaṃ saṅgharitvā nisīdāmi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharāmi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjhena pharitvā viharāmi. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharāmi, tathā dutiyaṃ, tathā tatiyaṃ tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjhena pharitvā viharāmi. So ce ahaṃ, brāhmaṇa, evaṃbhūto caṅkamāmi, brahmā me eso tasmiṃ samaye caṅkamo hoti. So ce ahaṃ, brāhmaṇa, evaṃbhūto tiṭṭhāmi …pe… nisīdāmi …pe… seyyaṃ kappemi, brahmaṃ me etaṃ tasmiṃ samaye uccāsayanamahāsayanaṃ hoti. Idaṃ kho, brāhmaṇa, brahmaṃ uccāsayanamahāsayanaṃ, yassāhaṃ etarahi nikāmalābhī akicchalābhī akasiralābhī”ti.
     “Acchariyaṃ bho gotama, abbhutaṃ, bho gotama! Ko cañño evarūpassa brahmassa uccāsayanamahāsayanassa nikāmalābhī bhavissati akicchalābhī akasiralābhī, aññatra bhotā gotamena!
     “Katamaṃ pana taṃ, bho gotama, ariyaṃ uccāsayanamahāsayanaṃ, yassa bhavaṃ gotamo etarahi nikāmalābhī akicchalābhī akasiralābhī”ti? “Idhāhaṃ, brāhmaṇa, yaṃ gāmaṃ vā nigamaṃ vā upanissāya viharāmi, so pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisāmi. So pacchābhattaṃ piṇḍapātapaṭikkanto vanantaññeva pavisāmi. So yadeva tattha honti tiṇāni vā paṇṇāni vā tāni ekajjhaṃ saṅgharitvā nisīdāmi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So evaṃ jānāmi– ‘rāgo me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo; doso me pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo; moho me pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo’. So ce ahaṃ, brāhmaṇa, evaṃbhūto caṅkamāmi, ariyo me eso tasmiṃ samaye caṅkamo hoti. So ce ahaṃ, brāhmaṇa, evaṃbhūto tiṭṭhāmi …pe… nisīdāmi …pe… seyyaṃ kappemi, ariyaṃ me etaṃ tasmiṃ samaye uccāsayanamahāsayanaṃ hoti. Idaṃ kho, brāhmaṇa, ariyaṃ uccāsayanamahāsayanaṃ, yassāhaṃ etarahi nikāmalābhī akicchalābhī akasiralābhī”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Ko cañño evarūpassa ariyassa uccāsayanamahāsayanassa nikāmalāmī bhavissati akicchalābhī akasiralābhī, aññatra bhotā gotamena!
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ kho bhotā gotamena anekapariyāyena dhammo pakāsito. Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti. Tatiyaṃ.


AN.3.65

AN.3.65/ 4. Sarabhasuttaṃ
     65. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena sarabho nāma paribbājako acirapakkanto hoti imasmā dhammavinayā. So rājagahe parisati evaṃ vācaṃ bhāsati– “aññāto mayā samaṇānaṃ sakyaputtikānaṃ dhammo. Aññāya ca panāhaṃ samaṇānaṃ sakyaputtikānaṃ dhammaṃ evāhaṃ tasmā dhammavinayā apakkanto”ti. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pavisiṃsu. Assosuṃ kho te bhikkhū sarabhassa paribbājakassa rājagahe parisati evaṃ vācaṃ bhāsamānassa “aññāto mayā samaṇānaṃ sakyaputtikānaṃ dhammo. Aññāya ca panāhaṃ samaṇānaṃ sakyaputtikānaṃ dhammaṃ evāhaṃ tasmā dhammavinayā apakkanto”ti.
     Atha kho te bhikkhū rājagahe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “sarabho nāma, bhante, paribbājako acirapakkanto imasmā dhammavinayā. So rājagahe parisati evaṃ vācaṃ bhāsati– ‘aññāto mayā samaṇānaṃ sakyaputtikānaṃ dhammo. Aññāya ca panāhaṃ samaṇānaṃ sakyaputtikānaṃ dhammaṃ evāhaṃ tasmā dhammavinayā apakkanto’ti. Sādhu bhante, bhagavā yena sippinikātīraṃ paribbājakārāmo yena sarabho paribbājako tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena sippinikātīraṃ paribbājakārāmo yena sarabho paribbājako tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi Nisajja kho bhagavā sarabhaṃ paribbājakaṃ etadavoca– “saccaṃ kira tvaṃ, sarabha, evaṃ vadesi– ‘aññāto mayā samaṇānaṃ sakyaputtikānaṃ dhammo. Aññāya ca panāhaṃ samaṇānaṃ sakyaputtikānaṃ dhammaṃ evāhaṃ tasmā dhammavinayā apakkanto’”ti? Evaṃ vutte sarabho paribbājako tuṇhī ahosi.
     Dutiyampi kho, bhagavā sarabhaṃ paribbājakaṃ etadavoca– “vadehi, sarabha, kinti te aññāto samaṇānaṃ sakyaputtikānaṃ dhammo? Sace te aparipūraṃ bhavissati, ahaṃ paripūressāmi. Sace pana te paripūraṃ bhavissati, ahaṃ anumodissāmī”ti. Dutiyampi kho sarabho paribbājako tuṇhī ahosi.
     Tatiyampi kho bhagavā sarabhaṃ paribbājakaṃ etadavoca– (“yo kho sarabha paññāyati samaṇānaṃ sakyaputtikānaṃ dhammo) “vadehi, sarabha, kinti te aññāto samaṇānaṃ sakyaputtikānaṃ dhammo? Sace te aparipūraṃ bhavissati, ahaṃ paripūressāmi. Sace pana te paripūraṃ bhavissati, ahaṃ anumodissāmī”ti. Tatiyampi kho sarabho paribbājako tuṇhī ahosi.
     Atha kho te paribbājakā sarabhaṃ paribbājakaṃ etadavocuṃ– “yadeva kho tvaṃ, āvuso sarabha, samaṇaṃ gotamaṃ yāceyyāsi tadeva te samaṇo gotamo pavāreti. Vadehāvuso sarabha, kinti te aññāto samaṇānaṃ sakyaputtikānaṃ dhammo? Sace te aparipūraṃ bhavissati, samaṇo gotamo paripūressati. Sace pana te paripūraṃ bhavissati, samaṇo gotamo anumodissatī”ti. Evaṃ vutte sarabho paribbājako tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     Atha kho bhagavā sarabhaṃ paribbājakaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā te paribbājake etadavoca–
     “Yo kho maṃ, paribbājakā, evaṃ vadeyya– ‘sammāsambuddhassa te paṭijānato ime dhammā anabhisambuddhā’ti, tamahaṃ tattha sādhukaṃ samanuyuñjeyyaṃ samanugāheyyaṃ samanubhāseyyaṃ. So vata mayā sādhukaṃ samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno aṭṭhānametaṃ anavakāso yaṃ so tiṇṇaṃ ṭhānānaṃ nāññataraṃ ṭhānaṃ nigaccheyya, aññena vā aññaṃ paṭicarissati, bahiddhā kathaṃ apanāmessati, kopañca dosañca appaccayañca pātukarissati, tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdissati, seyyathāpi sarabho paribbājako.
     “Yo kho maṃ, paribbājakā, evaṃ vadeyya– ‘khīṇāsavassa te paṭijānato ime āsavā aparikkhīṇā’ti, tamahaṃ tattha sādhukaṃ samanuyuñjeyyaṃ samanugāheyyaṃ samanubhāseyyaṃ. So vata mayā sādhukaṃ samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno aṭṭhānametaṃ anavakāso yaṃ so tiṇṇaṃ ṭhānānaṃ nāññataraṃ ṭhānaṃ nigaccheyya, aññena vā aññaṃ paṭicarissati, bahiddhā kathaṃ apanāmessati, kopañca dosañca appaccayañca pātukarissati, tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdissati, seyyathāpi sarabho paribbājako.
     “Yo kho maṃ, paribbājakā, evaṃ vadeyya– ‘yassa kho pana te atthāya dhammo desito, so na niyyāti takkarassa sammā dukkhakkhayāyā’ti, tamahaṃ tattha sādhukaṃ samanuyuñjeyyaṃ samanugāheyyaṃ samanubhāseyyaṃ. So vata mayā sādhukaṃ samanuyuñjiyamāno samanugāhiyamāno samanubhāsiyamāno aṭṭhānametaṃ anavakāso yaṃ so tiṇṇaṃ ṭhānānaṃ nāññataraṃ ṭhānaṃ nigaccheyya, aññena vā aññaṃ paṭicarissati, bahiddhā kathaṃ apanāmessati, kopañca dosañca appaccayañca pātukarissati, tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdissati, seyyathāpi sarabho paribbājako”ti. Atha kho bhagavā sippinikātīre paribbājakārāme tikkhattuṃ sīhanādaṃ naditvā vehāsaṃ pakkāmi.
     Atha kho te paribbājakā acirapakkantassa bhagavato sarabhaṃ paribbājakaṃ samantato vācāyasannitodakena sañjambharimakaṃsu – “seyyathāpi, āvuso sarabha, brahāraññe jarasiṅgālo ‘sīhanādaṃ nadissāmī’ti siṅgālakaṃyeva nadati, bheraṇḍakaṃyeva nadati; evamevaṃ kho tvaṃ, āvuso sarabha, aññatreva samaṇena gotamena ‘sīhanādaṃ nadissāmī’ti siṅgālakaṃyeva nadasi bheraṇḍakaṃyeva nadasi. Seyyathāpi, āvuso sarabha, ambukasañcarī ‘purisakaravitaṃ ravissāmī’ti ambukasañcariravitaṃyeva ravati; evamevaṃ kho tvaṃ, āvuso sarabha, aññatreva samaṇena gotamena ‘purisakaravitaṃ ravissāmī’ti, ambukasañcariravitaṃyeva ravasi. Seyyathāpi, āvuso sarabha, usabho suññāya gosālāya gambhīraṃ naditabbaṃ maññati; evamevaṃ kho tvaṃ, āvuso sarabha, aññatreva samaṇena gotamena gambhīraṃ naditabbaṃ maññasī”ti. Atha kho te paribbājakā sarabhaṃ paribbājakaṃ samantato vācāyasannitodakena sañjambharimakaṃsūti. Catutthaṃ.


AN.3.66

AN.3.66/ 5. Kesamuttisuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena kesamuttaṃ nāma kālāmānaṃ nigamo tadavasari. Assosuṃ kho kesamuttiyā kālāmā – “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kesamuttaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā …pe… sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     Atha kho kesamuttiyā kālāmā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu, appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu, appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu, appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu, appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te kesamuttiyā kālāmā bhagavantaṃ etadavocuṃ–
     “Santi, bhante, eke samaṇabrāhmaṇā kesamuttaṃ āgacchanti. Te sakaṃyeva vādaṃ dīpenti jotenti, parappavādaṃ pana khuṃsenti vambhenti paribhavanti omakkhiṃ karonti. Aparepi, bhante, eke samaṇabrāhmaṇā kesamuttaṃ āgacchanti Tepi sakaṃyeva vādaṃ dīpenti jotenti, parappavādaṃ pana khuṃsenti vambhenti paribhavanti omakkhiṃ karonti. Tesaṃ no, bhante amhākaṃ hoteva kaṅkhā hoti vicikicchā– ‘ko su nāma imesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ āha, ko musā’”ti? “Alañhi vo, kālāmā, kaṅkhituṃ alaṃ vicikicchituṃ. Kaṅkhanīyeva pana vo ṭhāne vicikicchā uppannā”.
     “Etha tumhe, kālāmā, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, kālāmā, attanāva jāneyyātha – ‘ime dhammā akusalā, ime dhammā sāvajjā, ime dhammā viññugarahitā, ime dhammā samattā samādinnā ahitāya dukkhāya saṃvattantī’”ti, atha tumhe, kālāmā, pajaheyyātha.
     “Taṃ kiṃ maññatha, kālāmā, lobho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti?
     “Ahitāya, bhante”.
     “Luddho panāyaṃ, kālāmā, purisapuggalo lobhena abhibhūto pariyādinnacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, kālāmā, doso purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti?
     “Ahitāya, bhante”.
     “Duṭṭho panāyaṃ, kālāmā, purisapuggalo dosena abhibhūto pariyādinnacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, kālāmā, moho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti?
     “Ahitāya, bhante”.
     “Mūḷho panāyaṃ, kālāmā, purisapuggalo mohena abhibhūto pariyādinnacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, kālāmā, ime dhammā kusalā vā akusalā vā”ti?
     “Akusalā, bhante”.
     “Sāvajjā vā anavajjā vā”ti?
     “Sāvajjā, bhante”.
     “Viññugarahitā vā viññuppasatthā vā”ti?
     “Viññugarahitā, bhante”.
     “Samattā samādinnā ahitāya dukkhāya saṃvattanti, no vā? Kathaṃ vā ettha hotī”ti
     “Samattā, bhante, samādinnā ahitāya dukkhāya saṃvattantīti. Evaṃ no ettha hotī”ti.
     “Iti kho, kālāmā, yaṃ taṃ avocumhā – ‘etha tumhe, kālāmā! Mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe kālāmā attanāva jāneyyātha– ‘ime dhammā akusalā, ime dhammā sāvajjā, ime dhammā viññugarahitā, ime dhammā samattā samādinnā ahitāya dukkhāya saṃvattantīti, atha tumhe, kālāmā, pajaheyyāthā’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Etha tumhe, kālāmā, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, kālāmā, attanāva jāneyyātha – ‘ime dhammā kusalā, ime dhammā anavajjā, ime dhammā viññuppasatthā, ime dhammā samattā samādinnā hitāya sukhāya saṃvattantī’ti, atha tumhe, kālāmā, upasampajja vihareyyātha.
     “Taṃ kiṃ maññatha, kālāmā, alobho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti?
     “Hitāya, bhante”.
     “Aluddho panāyaṃ, kālāmā, purisapuggalo lobhena anabhibhūto apariyādinnacitto neva pāṇaṃ hanati, na adinnaṃ ādiyati, na paradāraṃ gacchati, na musā bhaṇati, na parampi tathattāya samādapeti yaṃ sa hoti dīgharattaṃ hitāya sukhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, kālāmā, adoso purisassa ajjhattaṃ uppajjamāno uppajjati …pe… amoho purisassa ajjhattaṃ uppajjamāno uppajjati …pe… hitāya sukhāyā”ti.
     “Evaṃ bhante”
     “Taṃ kiṃ maññatha, kālāmā, ime dhammā kusalā vā akusalā vā”ti?
     “Kusalā bhante”.
     “Sāvajjā vā anavajjā vā”ti?
     “Anavajjā, bhante”.
     “Viññugarahitā vā viññuppasatthā vā”ti?
     “Viññuppasatthā, bhante”.
     “Samattā samādinnā hitāya sukhāya saṃvattanti no vā? Kathaṃ vā ettha hotī”ti?
     “Samattā, bhante, samādinnā hitāya sukhāya saṃvattanti. Evaṃ no ettha hotī”ti.
     “Iti kho, kālāmā, yaṃ taṃ avocumhā– ‘etha tumhe, kālāmā! Mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, kālāmā, attanāva jāneyyātha– ime dhammā kusalā, ime dhammā anavajjā, ime dhammā viññuppasatthā, ime dhammā samattā samādinnā hitāya sukhāya saṃvattantīti, atha tumhe, kālāmā, upasampajja vihareyyāthā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Sa kho so, kālāmā, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno patissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjhena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjhena pharitvā viharati.
     “Sa kho so, kālāmā, ariyasāvako evaṃ averacitto evaṃ abyāpajjhacitto evaṃ asaṃkiliṭṭhacitto evaṃ visuddhacitto. Tassa diṭṭheva dhamme cattāro assāsā adhigatā honti. ‘Sace kho pana atthi paro loko, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, athāhaṃ kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti, ayamassa paṭhamo assāso adhigato hoti.
     “‘Sace kho pana natthi paro loko, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, athāhaṃ diṭṭheva dhamme averaṃ abyāpajjhaṃ anīghaṃ sukhiṃ attānaṃ pariharāmī’ti, ayamassa dutiyo assāso adhigato hoti.
     “‘Sace kho pana karoto karīyati pāpaṃ, na kho panāhaṃ kassaci pāpaṃ cetemi. Akarontaṃ kho pana maṃ pāpakammaṃ kuto dukkhaṃ phusissatī’ti, ayamassa tatiyo assāso adhigato hoti.
     “‘Sace kho pana karoto na karīyati pāpaṃ, athāhaṃ ubhayeneva visuddhaṃ attānaṃ samanupassāmī’ti, ayamassa catuttho assāso adhigato hoti.
     “Sa kho so, kālāmā, ariyasāvako evaṃ averacitto evaṃ abyāpajjhacitto evaṃ asaṃkiliṭṭhacitto evaṃ visuddhacitto. Tassa diṭṭheva dhamme ime cattāro assāsā adhigatā hontī”ti.
     “Evametaṃ, bhagavā, evametaṃ, sugata! Sa kho so, bhante, ariyasāvako evaṃ averacitto evaṃ abyāpajjhacitto evaṃ asaṃkiliṭṭhacitto evaṃ visuddhacitto. Tassa diṭṭheva dhamme cattāro assāsā adhigatā honti. ‘Sace kho pana atthi paro loko, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, athāhaṃ kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti, ayamassa paṭhamo assāso adhigato hoti.
     “‘Sace kho pana natthi paro loko, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, athāhaṃ diṭṭheva dhamme averaṃ abyāpajjhaṃ anīghaṃ sukhiṃ attānaṃ pariharāmī’ti, ayamassa dutiyo assāso adhigato hoti.
     “Sace kho pana karoto karīyati pāpaṃ, na kho panāhaṃ– kassaci pāpaṃ cetemi, akarontaṃ kho pana maṃ pāpakammaṃ kuto dukkhaṃ phusissatī’ti, ayamassa tatiyo assāso adhigato hoti.
     “‘Sace kho pana karoto na karīyati pāpaṃ, athāhaṃ ubhayeneva visuddhaṃ attānaṃ samanupassāmī’ti, ayamassa catuttho assāso adhigato hoti.
     “Sa kho so, bhante, ariyasāvako evaṃ averacitto evaṃ abyāpajjhacitto evaṃ asaṃkiliṭṭhacitto evaṃ visuddhacitto. Tassa diṭṭheva dhamme ime cattāro assāsā adhigatā honti.
     “Abhikkantaṃ, bhante …pe… ete mayaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Upāsake no, bhante, bhagavā dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti. Pañcamaṃ.


AN.3.67

AN.3.67/ 6. Sāḷhasuttaṃ
     67. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā nandako sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho sāḷho ca migāranattā sāṇo ca sekhuniyanattā yenāyasmā nandako tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ nandakaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnaṃ kho sāḷhaṃ migāranattāraṃ āyasmā nandako etadavoca–
     “Etha tumhe, sāḷhā, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, sāḷhā attanāva jāneyyātha ‘ime dhammā akusalā, ime dhammā sāvajjā, ime dhammā viññugarahitā, ime dhammā samattā samādinnā ahitāya dukkhāya saṃvattantī’ti, atha tumhe sāḷhā pajaheyyātha.
     “Taṃ kiṃ maññatha, sāḷhā, atthi lobho”ti?
     “Evaṃ, bhante”.
     “Abhijjhāti kho ahaṃ, sāḷhā, etamatthaṃ vadāmi. Luddho kho ayaṃ, sāḷhā, abhijjhālu pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sāḷhā, atthi doso”ti?
     “Evaṃ, bhante”.
     “Byāpādoti kho ahaṃ, sāḷhā, etamatthaṃ vadāmi. Duṭṭho kho ayaṃ, sāḷhā, byāpannacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sāḷhā, atthi moho”ti?
     “Evaṃ, bhante”.
     “Avijjāti kho ahaṃ, sāḷhā, etamatthaṃ vadāmi. Mūḷho kho ayaṃ, sāḷhā avijjāgato pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ ahitāya dukkhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sāḷhā, ime dhammā kusalā vā akusalā vā”ti?
     “Akusalā, bhante”.
     “Sāvajjā vā anavajjā vā”ti?
     “Sāvajjā, bhante”.
     “Viññugarahitā vā viññuppasatthā vā”ti?
     “Viññugarahitā, bhante”.
     “Samattā samādinnā ahitāya dukkhāya saṃvattanti, no vā? Kathaṃ vā ettha hotī”ti?
     “Samattā bhante, samādinnā ahitāya dukkhāya saṃvattantīti. Evaṃ no ettha hotī”ti.
     “Iti kho, sāḷhā, yaṃ taṃ avocumhā– ‘etha tumhe, sāḷhā, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, sāḷhā, attanāva jāneyyātha– ime dhammā akusalā, ime dhammā sāvajjā, ime dhammā viññugarahitā, ime dhammā samattā samādinnā ahitāya dukkhāya saṃvattantīti, atha tumhe, sāḷhā, pajaheyyāthā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Etha tumhe, sāḷhā, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, sāḷhā, attanāva jāneyyātha – ‘ime dhammā kusalā, ime dhammā anavajjā, ime dhammā viññuppasatthā, ime dhammā samattā samādinnā hitāya sukhāya saṃvattantī’ti, atha tumhe, sāḷhā, upasampajja vihareyyātha.
     “Taṃ kiṃ maññatha, sāḷhā, atthi alobho”ti?
     “Evaṃ, bhante”.
     “Anabhijjhāti kho ahaṃ, sāḷhā, etamatthaṃ vadāmi. Aluddho kho ayaṃ, sāḷhā, anabhijjhālu neva pāṇaṃ hanati, na adinnaṃ ādiyati, na paradāraṃ gacchati, na musā bhaṇati, parampi na tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ hitāya sukhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sāḷhā, atthi adoso”ti?
     “Evaṃ, bhante”.
     “Abyāpādoti kho ahaṃ, sāḷhā, etamatthaṃ vadāmi. Aduṭṭho kho ayaṃ, sāḷhā, abyāpannacitto neva pāṇaṃ hanati, na adinnaṃ ādiyati, na paradāraṃ gacchati, na musā bhaṇati, parampi na tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ hitāya sukhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sāḷhā, atthi amoho”ti?
     “Evaṃ, bhante”.
     “Vijjāti kho ahaṃ, sāḷhā, etamatthaṃ vadāmi. Amūḷho kho ayaṃ, sāḷhā, vijjāgato neva pāṇaṃ hanati, na adinnaṃ ādiyati, na paradāraṃ gacchati, na musā bhaṇati, parampi na tathattāya samādapeti, yaṃ sa hoti dīgharattaṃ hitāya sukhāyā”ti.
     “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sāḷhā, ime dhammā kusalā vā akusalā vā”ti?
     “Kusalā, bhante”.
     “Sāvajjā vā anavajjā vā”ti?
     “Anavajjā, bhante”.
     “Viññugarahitā vā viññuppasatthā vā”ti?
     “Viññuppasatthā bhante”.
     “Samattā samādinnā hitāya sukhāya saṃvattanti, no vā? Kathaṃ vā ettha hotī”ti?
     “Samattā, bhante, samādinnā hitāya sukhāya saṃvattantīti. Evaṃ no ettha hotī”ti.
     “Iti kho, sāḷhā, yaṃ taṃ avocumhā– ‘etha tumhe, sāḷhā, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā samaṇo no garūti. Yadā tumhe, sāḷhā, attanāva jāneyyātha– ime dhammā kusalā, ime dhammā anavajjā, ime dhammā viññuppasatthā, ime dhammā samattā samādinnā dīgharattaṃ hitāya sukhāya saṃvattantīti, atha tumhe, sāḷhā, upasampajja vihareyyāthā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Sa kho so, sāḷhā, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno patissato mettāsahagatena cetasā …pe… karuṇā …pe… muditā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjhena pharitvā viharati. So evaṃ pajānāti– ‘atthi idaṃ, atthi hīnaṃ, atthi paṇītaṃ, atthi imassa saññāgatassa uttari nissaraṇan’ti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “So evaṃ pajānāti– ‘ahu pubbe lobho, tadahu akusalaṃ, so etarahi natthi, iccetaṃ kusalaṃ; ahu pubbe doso …pe… ahu pubbe moho, tadahu akusalaṃ, so etarahi natthi, iccetaṃ kusalan’ti. So diṭṭheva dhamme nicchāto nibbuto sītibhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharatī”ti. Chaṭṭhaṃ.


AN.3.68

AN.3.68/ 7. Kathāvatthusuttaṃ
     68. “Tīṇimāni, bhikkhave, kathāvatthūni. Katamāni tīṇi? Atītaṃ vā, bhikkhave, addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ ahosi atītamaddhānan’ti. Anāgataṃ vā, bhikkhave, addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ bhavissati anāgatamaddhānan’ti. Etarahi vā, bhikkhave, paccuppannaṃ addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ hoti etarahi paccuppannamaddhānan’”ti.
     “Kathāsampayogena, bhikkhave, puggalo veditabbo yadi vā kaccho yadi vā akacchoti. Sacāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno ekaṃsabyākaraṇīyaṃ pañhaṃ na ekaṃsena byākaroti, vibhajjabyākaraṇīyaṃ pañhaṃ na vibhajja byākaroti, paṭipucchābyākaraṇīyaṃ pañhaṃ na paṭipucchā byākaroti, ṭhapanīyaṃ pañhaṃ na ṭhapeti, evaṃ santāyaṃ, bhikkhave, puggalo akaccho hoti. Sace panāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno ekaṃsabyākaraṇīyaṃ pañhaṃ ekaṃsena byākaroti, vibhajjabyākaraṇīyaṃ pañhaṃ vibhajja byākaroti, paṭipucchābyākaraṇīyaṃ pañhaṃ paṭipucchā byākaroti ṭhapanīyaṃ pañhaṃ ṭhapeti, evaṃ santāyaṃ, bhikkhave, puggalo kaccho hoti.
     “Kathāsampayogena, bhikkhave, puggalo veditabbo yadi vā kaccho yadi vā akacchoti. Sacāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno ṭhānāṭhāne na saṇṭhāti parikappe na saṇṭhāti aññātavāde na saṇṭhāti paṭipadāya na saṇṭhāti, evaṃ santāyaṃ, bhikkhave, puggalo akaccho hoti. Sace panāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno ṭhānāṭhāne saṇṭhāti parikappe saṇṭhāti aññātavāde saṇṭhāti paṭipadāya saṇṭhāti, evaṃ santāyaṃ, bhikkhave, puggalo kaccho hoti.
     “Kathāsampayogena, bhikkhave, puggalo veditabbo yadi vā kaccho yadi vā akacchoti. Sacāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno aññenaññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti, evaṃ santāyaṃ, bhikkhave, puggalo akaccho hoti. Sace panāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno na aññenaññaṃ paṭicarati na bahiddhā kathaṃ apanāmeti, na kopañca dosañca appaccayañca pātukaroti, evaṃ santāyaṃ, bhikkhave, puggalo kaccho hoti.
     “Kathāsampayogena, bhikkhave, puggalo veditabbo yadi vā kaccho yadi vā akacchoti. Sacāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno abhiharati abhimaddati anupajagghati khalitaṃ gaṇhāti, evaṃ santāyaṃ, bhikkhave, puggalo akaccho hoti. Sace panāyaṃ, bhikkhave, puggalo pañhaṃ puṭṭho samāno nābhiharati nābhimaddati na anupajagghati na khalitaṃ gaṇhāti, evaṃ santāyaṃ, bhikkhave, puggalo kaccho hoti.
     “Kathāsampayogena bhikkhave, puggalo veditabbo yadi vā sa-upaniso yadi vā anupanisoti. Anohitasoto, bhikkhave, anupaniso hoti, ohitasoto sa-upaniso hoti. So sa-upaniso samāno abhijānāti ekaṃ dhammaṃ, parijānāti ekaṃ dhammaṃ, pajahati ekaṃ dhammaṃ, sacchikaroti ekaṃ dhammaṃ. So abhijānanto ekaṃ dhammaṃ, parijānanto ekaṃ dhammaṃ, pajahanto ekaṃ dhammaṃ, sacchikaronto ekaṃ dhammaṃ sammāvimuttiṃ phusati. Etadatthā, bhikkhave, kathā; etadatthā mantanā; etadatthā upanisā; etadatthaṃ sotāvadhānaṃ, yadidaṃ anupādā cittassa vimokkhoti.
    “Ye viruddhā sallapanti, viniviṭṭhā samussitā.
    Anariyaguṇamāsajja, aññoññavivaresino.
    “Dubbhāsitaṃ vikkhalitaṃ, sampamohaṃ parājayaṃ;
    Aññoññassābhinandanti, tadariyo kathanācare.
    “Sace cassa kathākāmo, kālamaññāya paṇḍito;
    Dhammaṭṭhapaṭisaṃyuttā, yā ariyacaritā kathā.
    “Taṃ kathaṃ kathaye dhīro, aviruddho anussito;
    Anunnatena manasā, apaḷāso asāhaso.
    “Anusūyāyamāno so, sammadaññāya bhāsati;
    Subhāsitaṃ anumodeyya, dubbhaṭṭhe nāpasādaye.
    “Upārambhaṃ na sikkheyya, khalitañca na gāhaye;
    Nābhihare nābhimadde, na vācaṃ payutaṃ bhaṇe.
    “Aññātatthaṃ pasādatthaṃ, sataṃ ve hoti mantanā;
    Evaṃ kho ariyā mantenti, esā ariyāna mantanā.
    Etadaññāya medhāvī, na samusseyya mantaye”ti. Sattamaṃ.


AN.3.69

AN.3.69/ 8. Aññatitthiyasuttaṃ
     69. “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘tayome, āvuso, dhammā. Katame tayo? Rāgo, doso, moho ime kho, āvuso, tayo dhammā. Imesaṃ, āvuso, tiṇṇaṃ dhammānaṃ ko viseso ko adhippayāso kiṃ nānākaraṇan’ti? Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ kinti byākareyyāthā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sace bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ – ‘tayome, āvuso, dhammā. Katame tayo? Rāgo, doso, moho – ime kho, āvuso, tayo dhammā; imesaṃ, āvuso, tiṇṇaṃ dhammānaṃ ko viseso ko adhippayāso kiṃ nānākaraṇan’ti? Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘rāgo kho, āvuso, appasāvajjo dandhavirāgī, doso mahāsāvajjo khippavirāgī, moho mahāsāvajjo dandhavirāgī’” ti.
     “‘Ko panāvuso, hetu ko paccayo yena anuppanno vā rāgo uppajjati uppanno vā rāgo bhiyyobhāvāya vepullāya saṃvattatī’ti? ‘Subhanimittantissa vacanīyaṃ. Tassa subhanimittaṃ ayoniso manasi karoto anuppanno vā rāgo uppajjati uppanno vā rāgo bhiyyobhāvāya vepullāya saṃvattati. Ayaṃ kho, āvuso, hetu ayaṃ paccayo yena anuppanno vā rāgo uppajjati uppanno vā rāgo bhiyyobhāvāya vepullāya saṃvattatī’”ti.
     “‘Ko panāvuso, hetu ko paccayo yena anuppanno vā doso uppajjati uppanno vā doso bhiyyobhāvāya vepullāya saṃvattatī’ti? ‘Paṭighanimittaṃ tissa vacanīyaṃ. Tassa paṭighanimittaṃ ayoniso manasi karoto anuppanno vā doso uppajjati uppanno vā doso bhiyyobhāvāya vepullāya saṃvattati. Ayaṃ kho, āvuso, hetu ayaṃ paccayo yena anuppanno vā doso uppajjati uppanno vā doso bhiyyobhāvāya vepullāya saṃvattatī’”ti.
     “‘Ko panāvuso, hetu ko paccayo yena anuppanno vā moho uppajjati uppanno vā moho bhiyyobhāvāya vepullāya saṃvattatī’ti? ‘Ayoniso manasikāro tissa vacanīyaṃ. Tassa ayoniso manasi karoto anuppanno vā moho uppajjati uppanno vā moho bhiyyobhāvāya vepullāya saṃvattati. Ayaṃ kho, āvuso, hetu ayaṃ paccayo yena anuppanno vā moho uppajjati uppanno vā moho bhiyyobhāvāya vepullāya saṃvattatī’”ti.
     “‘Ko panāvuso, hetu ko paccayo yena anuppanno ceva rāgo nuppajjati uppanno ca rāgo pahīyatī’ti? ‘Asubhanimittantissa vacanīyaṃ. Tassa asubhanimittaṃ yoniso manasi karoto anuppanno ceva rāgo nuppajjati uppanno ca rāgo pahīyati. Ayaṃ kho, āvuso hetu ayaṃ paccayo yena anuppanno ceva rāgo nuppajjati uppanno ca rāgo pahīyatī’”ti.
     “‘Ko panāvuso, hetu ko paccayo yena anuppanno ceva doso nuppajjati uppanno ca doso pahīyatī’ti? ‘Mettā cetovimuttī tissa vacanīyaṃ. Tassa mettaṃ cetovimuttiṃ yoniso manasi karoto anuppanno ceva doso nuppajjati uppanno ca doso pahīyati. Ayaṃ kho, āvuso, hetu ayaṃ paccayo yena anuppanno ceva doso nuppajjati uppanno ca doso pahīyatī’”ti.
     “‘Ko panāvuso, hetu ko paccayo yena anuppanno ceva moho nuppajjati uppanno ca moho pahīyatī’ti? ‘Yonisomanasikāro tissa vacanīyaṃ. Tassa yoniso manasi karoto anuppanno ceva moho nuppajjati uppanno ca moho pahīyati. Ayaṃ kho, āvuso, hetu ayaṃ paccayo yena anuppanno vā moho nuppajjati uppanno ca moho pahīyatī’”ti. Aṭṭhamaṃ.


AN.3.70

AN.3.70/ 9. Akusalamūlasuttaṃ
     70. “Tīṇimāni bhikkhave, akusalamūlāni. Katamāni tīṇi? Lobho akusalamūlaṃ, doso akusalamūlaṃ, moho akusalamūlaṃ.
     “Yadapi, bhikkhave, lobho tadapi akusalamūlaṃ; yadapi luddho abhisaṅkharoti kāyena vācāya manasā tadapi akusalaṃ; yadapi luddho lobhena abhibhūto pariyādinnacitto parassa asatā dukkhaṃ uppādayati vadhena vā bandhanena vā jāniyā vā garahāya vā pabbājanāya vā balavamhi balattho itipi tadapi akusalaṃ. Itissame lobhajā lobhanidānā lobhasamudayā lobhapaccayā aneke pāpakā akusalā dhammā sambhavanti.
     “Yadapi, bhikkhave, doso tadapi akusalamūlaṃ; yadapi duṭṭho abhisaṅkharoti kāyena vācāya manasā tadapi akusalaṃ; yadapi duṭṭho dosena abhibhūto pariyādinnacitto parassa asatā dukkhaṃ uppādayati vadhena vā bandhanena vā jāniyā vā garahāya vā pabbājanāya vā balavamhi balattho itipi tadapi akusalaṃ. Itissame dosajā dosanidānā dosasamudayā dosapaccayā aneke pāpakā akusalā dhammā sambhavanti.
     “Yadapi, bhikkhave, moho tadapi akusalamūlaṃ; yadapi mūḷho abhisaṅkharoti kāyena vācāya manasā tadapi akusalaṃ; yadapi mūḷho mohena abhibhūto pariyādinnacitto parassa asatā dukkhaṃ uppādayati vadhena vā bandhanena vā jāniyā vā garahāya vā pabbājanāya vā balavamhi balattho itipi tadapi akusalaṃ. Itissame mohajā mohanidānā mohasamudayā mohapaccayā aneke pāpakā akusalā dhammā sambhavanti. Evarūpo cāyaṃ, bhikkhave, puggalo vuccati akālavādītipi, abhūtavādītipi, anatthavādītipi, adhammavādītipi, avinayavādītipi.
     “Kasmā cāyaṃ, bhikkhave, evarūpo puggalo vuccati akālavādītipi, abhūtavādītipi, anatthavādītipi, adhammavādītipi, avinayavādītipi? Tathāhāyaṃ, bhikkhave, puggalo parassa asatā dukkhaṃ uppādayati vadhena vā bandhanena vā jāniyā vā garahāya vā pabbājanāya vā balavamhi balattho itipi. Bhūtena kho pana vuccamāno avajānāti, no paṭijānāti; abhūtena vuccamāno na ātappaṃ karoti, tassa nibbeṭhanāya itipetaṃ atacchaṃ itipetaṃ abhūtanti. Tasmā evarūpo puggalo vuccati akālavādītipi, abhūtavādītipi, anatthavādītipi, adhammavādītipi, avinayavādītipi.
     “Evarūpo, bhikkhave, puggalo lobhajehi pāpakehi akusalehi dhammehi abhibhūto pariyādinnacitto diṭṭhe ceva dhamme dukkhaṃ viharati, savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ. Kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā.
     “Dosajehi …pe… mohajehi pāpakehi akusalehi dhammehi abhibhūto pariyādinnacitto diṭṭhe ceva dhamme dukkhaṃ viharati, savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ. Kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā. Seyyathāpi, bhikkhave, sālo vā dhavo vā phandano vā tīhi māluvālatāhi uddhasto pariyonaddho anayaṃ āpajjati, byasanaṃ āpajjati, anayabyasanaṃ āpajjati; evamevaṃ kho, bhikkhave, evarūpo puggalo lobhajehi pāpakehi akusalehi dhammehi abhibhūto pariyādinnacitto diṭṭhe ceva dhamme dukkhaṃ viharati, savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ. Kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā.
     “Dosajehi …pe… mohajehi pāpakehi akusalehi dhammehi abhibhūto pariyādinnacitto diṭṭhe ceva dhamme dukkhaṃ viharati savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ. Kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā. Imāni kho, bhikkhave, tīṇi akusalamūlānīti.
     “Tīṇimāni, bhikkhave, kusalamūlāni. Katamāni tīṇi? Alobho kusalamūlaṃ, adoso kusalamūlaṃ, amoho kusalamūlaṃ.
     “Yadapi bhikkhave, alobho tadapi kusalamūlaṃ; yadapi aluddho abhisaṅkharoti kāyena vācāya manasā tadapi kusalaṃ; yadapi aluddho lobhena anabhibhūto apariyādinnacitto na parassa asatā dukkhaṃ uppādayati vadhena vā bandhanena vā jāniyā vā garahāya vā pabbājanāya vā balavamhi balattho itipi tadapi kusalaṃ. Itissame alobhajā alobhanidānā alobhasamudayā alobhapaccayā aneke kusalā dhammā sambhavanti.
     “Yadapi, bhikkhave, adoso tadapi kusalamūlaṃ; yadapi aduṭṭho abhisaṅkharoti kāyena vācāya manasā tadapi kusalaṃ; yadapi aduṭṭho dosena anabhibhūto apariyādinnacitto na parassa asatā dukkhaṃ uppādayati vadhena vā bandhanena vā jāniyā vā garahāya vā pabbājanāya vā balavamhi balattho itipi tadapi kusalaṃ. Itissame adosajā adosanidānā adosasamudayā adosapaccayā aneke kusalā dhammā sambhavanti.
     “Yadapi, bhikkhave, amoho tadapi kusalamūlaṃ; yadapi amūḷho abhisaṅkharoti kāyena vācāya manasā tadapi kusalaṃ; yadapi amūḷho mohena anabhibhūto apariyādinnacitto na parassa asatā dukkhaṃ uppādayati vadhena vā bandhanena vā jāniyā vā garahāya vā pabbājanāya vā balavamhi balattho itipi tadapi kusalaṃ. Itissame amohajā amohanidānā amohasamudayā amohapaccayā aneke kusalā dhammā sambhavanti. Evarūpo cāyaṃ bhikkhave, puggalo vuccati kālavādītipi, bhūtavādītipi, atthavādītipi, dhammavādītipi, vinayavādītipi.
     “Kasmā cāyaṃ, bhikkhave, evarūpo puggalo vuccati kālavādītipi, bhūtavādītipi, atthavādītipi, dhammavādītipi, vinayavādītipi? Tathāhāyaṃ, bhikkhave, puggalo na parassa asatā dukkhaṃ uppādayati vadhena vā bandhanena vā jāniyā vā garahāya vā pabbājanāya vā balavamhi balattho itipi. Bhūtena kho pana vuccamāno paṭijānāti no avajānāti; abhūtena vuccamāno ātappaṃ karoti tassa nibbeṭhanāya– ‘itipetaṃ atacchaṃ, itipetaṃ abhūtan’ti Tasmā evarūpo puggalo vuccati kālavādītipi, atthavādītipi, dhammavādītipi, vinayavādītipi.
     “Evarūpassa, bhikkhave, puggalassa lobhajā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Diṭṭheva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ. Diṭṭheva dhamme parinibbāyati.
     “Dosajā …pe… parinibbāyati. Mohajā …pe… parinibbāyati. Seyyathāpi bhikkhave, sālo vā dhavo vā phandano vā tīhi māluvālatāhi uddhasto pariyonaddho. Atha puriso āgaccheyya kuddāla-piṭakaṃ ādāya. So taṃ māluvālataṃ mūle chindeyya, mūle chetvā palikhaṇeyya, palikhaṇitvā mūlāni uddhareyya, antamaso usīranāḷimattānipi. So taṃ māluvālataṃ khaṇḍākhaṇḍikaṃ chindeyya, khaṇḍākhaṇḍikaṃ chetvā phāleyya, phāletvā sakalikaṃ sakalikaṃ kareyya, sakalikaṃ sakalikaṃ karitvā vātātape visoseyya, vātātape visosetvā agginā ḍaheyya, agginā ḍahitvā masiṃ kareyya, masiṃ karitvā mahāvāte vā ophuṇeyya nadiyā vā sīghasotāya pavāheyya. Evamassa tā, bhikkhave, māluvālatā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Evamevaṃ kho, bhikkhave, evarūpassa puggalassa lobhajā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Diṭṭheva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ. Diṭṭheva dhamme parinibbāyati.
     “Dosajā …pe… mohajā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Diṭṭheva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ. Diṭṭheva dhamme parinibbāyati. Imāni kho, bhikkhave, tīṇi kusalamūlānī”ti. Navamaṃ.


AN.3.71

AN.3.71/ 10. Uposathasuttaṃ
     71. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho visākhā migāramātā tadahuposathe yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho visākhaṃ migāramātaraṃ bhagavā etadavoca– “handa kuto nu tvaṃ, visākhe, āgacchasi divā divassā”ti? “Uposathāhaṃ, bhante, ajja upavasāmī”ti.
     “Tayo khome, visākhe, uposathā. Katame tayo? Gopālakuposatho, nigaṇṭhuposatho, ariyuposatho. Kathañca, visākhe, gopālakuposatho hoti? Seyyathāpi, visākhe, gopālako sāyanhasamaye sāmikānaṃ gāvo niyyātetvā iti paṭisañcikkhati– ‘ajja kho gāvo amukasmiñca amukasmiñca padese cariṃsu, amukasmiñca amukasmiñca padese pānīyāni piviṃsu; sve dāni gāvo amukasmiñca amukasmiñca padese carissanti, amukasmiñca amukasmiñca padese pānīyāni pivissantī’ti; evamevaṃ kho, visākhe, idhekacco uposathiko iti paṭisañcikkhati– ‘ahaṃ khvajja idañcidañca khādanīyaṃ khādiṃ, idañcidañca bhojanīyaṃ bhuñjiṃ sve dānāhaṃ idañcidañca khādanīyaṃ khādissāmi, idaṃ cidañca bhojanīyaṃ bhuñjissāmī’ti. So tena abhijjhāsahagatena cetasā divasaṃ atināmeti. Evaṃ kho visākhe, gopālakuposatho hoti. Evaṃ upavuttho kho, visākhe, gopālakuposatho na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro.
     “Kathañca, visākhe, nigaṇṭhuposatho hoti? Atthi, visākhe, nigaṇṭhā nāma samaṇajātikā. Te sāvakaṃ evaṃ samādapenti – ‘ehi tvaṃ, ambho purisa, ye puratthimāya disāya pāṇā paraṃ yojanasataṃ tesu daṇḍaṃ nikkhipāhi; ye pacchimāya disāya pāṇā paraṃ yojanasataṃ tesu daṇḍaṃ nikkhipāhi; ye uttarāya disāya pāṇā paraṃ yojanasataṃ tesu daṇḍaṃ nikkhipāhi; ye dakkhiṇāya disāya pāṇā paraṃ yojanasataṃ tesu daṇḍaṃ nikkhipāhī’ti. Iti ekaccānaṃ pāṇānaṃ anuddayāya anukampāya samādapenti, ekaccānaṃ pāṇānaṃ nānuddayāya nānukampāya samādapenti. Te tadahuposathe sāvakaṃ evaṃ samādapenti – ‘ehi tvaṃ, ambho purisa, sabbacelāni nikkhipitvā evaṃ vadehi – nāhaṃ kvacani kassaci kiñcanatasmiṃ, na ca mama kvacani katthaci kiñcanatatthī’ti. Jānanti kho panassa mātāpitaro– ‘ayaṃ amhākaṃ putto’ti; sopi jānāti– ‘ime mayhaṃ mātāpitaro’ti. Jānāti kho panassa puttadāro ‘ayaṃ mayhaṃ bhattā’ti; sopi jānāti– ‘ayaṃ mayhaṃ puttadāro’ti. Jānanti kho panassa dāsakammakaraporisā– ‘ayaṃ amhākaṃ ayyo’ti; sopi jānāti– ‘ime mayhaṃ dāsakammakaraporisā’ti. Iti yasmiṃ samaye sacce samādapetabbā musāvāde tasmiṃ samaye samādapenti. Idaṃ tassa musāvādasmiṃ vadāmi. So tassā rattiyā accayena bhoge adinnaṃyeva paribhuñjati. Idaṃ tassa adinnādānasmiṃ vadāmi. Evaṃ kho, visākhe, nigaṇṭhuposatho hoti. Evaṃ upavuttho kho, visākhe, nigaṇṭhuposatho na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro.
     “Kathañca, visākhe, ariyuposatho hoti? Upakkiliṭṭhassa visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako tathāgataṃ anussarati– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tassa tathāgataṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati. Ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa sīsassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa sīsassa upakkamena pariyodapanā hoti? Kakkañca paṭicca mattikañca paṭicca udakañca paṭicca purisassa ca tajjaṃ vāyāmaṃ paṭicca, evaṃ kho, visākhe, upakkiliṭṭhassa sīsassa upakkamena pariyodapanā hoti. Evamevaṃ kho visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako tathāgataṃ anussarati– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tassa tathāgataṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe– ‘ariyasāvako brahmuposathaṃ upavasati, brahmunā saddhiṃ saṃvasati, brahmañcassa ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Upakkiliṭṭhassa, visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako dhammaṃ anussarati – ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Tassa dhammaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa kāyassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa kāyassa upakkamena pariyodapanā hoti? Sottiñca paṭicca, cuṇṇañca paṭicca, udakañca paṭicca, purisassa ca tajjaṃ vāyāmaṃ paṭicca. Evaṃ kho, visākhe, upakkiliṭṭhassa kāyassa upakkamena pariyodapanā hoti. Evamevaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako dhammaṃ anussarati – ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Tassa dhammaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe, ‘ariyasāvako dhammuposathaṃ upavasati, dhammena saddhiṃ saṃvasati, dhammañcassa ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Upakkiliṭṭhassa visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Tassa saṅghaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa vatthassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa vatthassa upakkamena pariyodapanā hoti? Usmañca paṭicca, khārañca paṭicca, gomayañca paṭicca, udakañca paṭicca, purisassa ca tajjaṃ vāyāmaṃ paṭicca. Evaṃ kho, visākhe, upakkiliṭṭhassa vatthassa upakkamena pariyodapanā hoti. Evamevaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Tassa saṅghaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe, ‘ariyasāvako saṅghuposathaṃ upavasati, saṅghena saddhiṃ saṃvasati, saṅghañcassa ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Upakkiliṭṭhassa, visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako attano sīlāni anussarati akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni. Tassa sīlaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa ādāsassa upakkamena pariyodapanā hoti.
     “Kathañca visākhe, upakkiliṭṭhassa ādāsassa upakkamena pariyodapanā hoti? Telañca paṭicca chārikañca paṭicca, vālaṇḍupakañca paṭicca, purisassa ca tajjaṃ vāyāmaṃ paṭicca. Evaṃ kho, visākhe, upakkiliṭṭhassa ādāsassa upakkamena pariyodapanā hoti. Evamevaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha visākhe, ariyasāvako attano sīlāni anussarati akhaṇḍāni …pe… samādhisaṃvattanikāni. Tassa sīlaṃ anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe, ‘ariyasāvako sīluposathaṃ upavasati, sīlena saddhiṃ saṃvasati, sīlañcassa ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Upakkiliṭṭhassa, visākhe, cittassa upakkamena pariyodapanā hoti. Kathañca, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha visākhe, ariyasāvako devatā anussarati – ‘santi devā cātumahārājikā, santi devā tāvatiṃsā, santi devā yāmā, santi devā tusitā, santi devā nimmānaratino, santi devā paranimmitavasavattino, santi devā brahmakāyikā, santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpaṃ sīlaṃ saṃvijjati. Yathārūpena sutena samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpaṃ sutaṃ saṃvijjati. Yathārūpena cāgena samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpo cāgo saṃvijjati. Yathārūpāya paññāya samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpā paññā saṃvijjatī’ti. Tassa attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti, seyyathāpi, visākhe, upakkiliṭṭhassa jātarūpassa upakkamena pariyodapanā hoti.
     “Kathañca visākhe, upakkiliṭṭhassa jātarūpassa upakkamena pariyodapanā hoti? Ukkañca paṭicca, loṇañca paṭicca, gerukañca paṭicca, nāḷikasaṇḍāsañca paṭicca, purisassa ca tajjaṃ vāyāmaṃ paṭicca. Evaṃ kho, visākhe, upakkiliṭṭhassa jātarūpassa upakkamena pariyodapanā hoti. Evamevaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Kathañca visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti? Idha, visākhe, ariyasāvako devatā anussarati– ‘santi devā cātumahārājikā, santi devā tāvatiṃsā …pe… santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena …pe… sutena …pe… cāgena …pe… paññāya samannāgatā tā devatā ito cutā tatthupapannā, mayhampi tathārūpā paññā saṃvijjatī’ti. Tassa attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarato cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti. Ayaṃ vuccati, visākhe, ‘ariyasāvako devatuposathaṃ upavasati, devatāhi saddhiṃ saṃvasati, devatā ārabbha cittaṃ pasīdati, pāmojjaṃ uppajjati, ye cittassa upakkilesā te pahīyanti’. Evaṃ kho, visākhe, upakkiliṭṭhassa cittassa upakkamena pariyodapanā hoti.
     “Sa kho so, visākhe, ariyasāvako iti paṭisañcikkhati – ‘yāvajīvaṃ arahanto pāṇātipātaṃ pahāya pāṇātipātā paṭiviratā nihitadaṇḍā nihitasatthā lajjī dayāpannā sabbapāṇabhūtahitānukampī viharanti; ahampajja imañca rattiṃ imañca divasaṃ pāṇātipātaṃ pahāya pāṇātipātā paṭivirato nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharāmi. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto adinnādānaṃ pahāya adinnādānā paṭiviratā dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharanti; ahampajja imañca rattiṃ imañca divasaṃ adinnādānaṃ pahāya adinnādānā paṭivirato dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharāmi. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto abrahmacariyaṃ pahāya brahmacārī ārācārī viratā methunā gāmadhammā; ahampajja imañca rattiṃ imañca divasaṃ abrahmacariyaṃ pahāya brahmacārī ārācārī virato methunā gāmadhammā. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto musāvādaṃ pahāya musāvādā paṭiviratā saccavādī saccasandhā thetā paccayikā avisaṃvādakā lokassa; ahampajja imañca rattiṃ imañca divasaṃ musāvādaṃ pahāya musāvādā paṭivirato saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭiviratā; ahampajja imañca rattiṃ imañca divasaṃ surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭivirato. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto ekabhattikā rattūparatā viratā vikālabhojanā; ahampajja imañca rattiṃ imañca divasaṃ ekabhattiko rattūparato virato vikālabhojanā. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto naccagītavāditavisūkadassanamālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭiviratā; ahampajja imañca rattiṃ imañca divasaṃ naccagītavāditavisūkadassanamālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissati.
     “Yāvajīvaṃ arahanto uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭiviratā nīcaseyyaṃ kappenti mañcake vā tiṇasanthārake vā; ahampajja imañca rattiṃ imañca divasaṃ uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭivirato nīcaseyyaṃ kappemi mañcake vā tiṇasanthārake vā. Imināpi aṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī”ti.
     “Evaṃ kho, visākhe, ariyuposatho hoti. Evaṃ upavuttho kho, visākhe, ariyuposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro”.
     “Kīvamahapphalo hoti kīvamahānisaṃso kīvamahājutiko kīvamahāvipphāro”? “Seyyathāpi, visākhe, yo imesaṃ soḷasannaṃ mahājanapadānaṃ pahūtarattaratanānaṃ issariyādhipaccaṃ rajjaṃ kāreyya seyyathidaṃ– aṅgānaṃ, magadhānaṃ, kāsīnaṃ, kosalānaṃ, vajjīnaṃ, mallānaṃ, cetīnaṃ, vaṅgānaṃ, kurūnaṃ, pañcālānaṃ, macchānaṃ, sūrasenānaṃ, assakānaṃ, avantīnaṃ, gandhārānaṃ, kambojānaṃ, aṭṭhaṅgasamannāgatassa uposathassa etaṃ kalaṃ nāgghati soḷasiṃ. Taṃ kissa hetu? Kapaṇaṃ, visākhe, mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya”.
     “Yāni, visākhe, mānusakāni paññāsa vassāni, cātumahārājikānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni pañca vassasatāni cātumahārājikānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yaṃ visākhe, mānusakaṃ vassasataṃ, tāvatiṃsānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbaṃ vassasahassaṃ tāvatiṃsānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni dve vassasatāni, yāmānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni dve vassasahassāni yāmānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā yāmānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni cattāri vassasatāni, tusitānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni cattāri vassasahassāni tusitānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā tusitānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni aṭṭha vassasatāni, nimmānaratīnaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni aṭṭha vassasahassāni nimmānaratīnaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni soḷasa vassasatāni, paranimmitavasavattīnaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni soḷasa vassasahassāni paranimmitavasavattīnaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāyā’”ti.
    “Pāṇaṃ na haññe na cadinnamādiye,
    Musā na bhāse na ca majjapo siyā.
    Abrahmacariyā virameyya methunā,
    Rattiṃ na bhuñjeyya vikālabhojanaṃ.
    “Mālaṃ na dhāre na ca gandhamācare,
    Mañce chamāyaṃ va sayetha santhate.
    Etañhi aṭṭhaṅgikamāhuposathaṃ,
    Buddhena dukkhantagunā pakāsitaṃ.
    “Cando ca sūriyo ca ubho sudassanā,
    Obhāsayaṃ anupariyanti yāvatā.
    Tamonudā te pana antalikkhagā,
    Nabhe pabhāsanti disāvirocanā.
    “Etasmiṃ yaṃ vijjati antare dhanaṃ,
    Muttā maṇi veḷuriyañca bhaddakaṃ.
    Siṅgī suvaṇṇaṃ atha vāpi kañcanaṃ,
    Yaṃ jātarūpaṃ haṭakanti vuccati.
    “Aṭṭhaṅgupetassa uposathassa,
    Kalampi te nānubhavanti soḷasiṃ.
    Candappabhā tāragaṇā ca sabbe.
    “Tasmā hi nārī ca naro ca sīlavā,
    Aṭṭhaṅgupetaṃ upavassuposathaṃ.
    Puññāni katvāna sukhudrayāni,
    Aninditā saggamupenti ṭhānan”ti. Dasamaṃ.
     Mahāvaggo sattamo.
     Tassuddānaṃ–
     Titthabhayañca venāgo, sarabho kesamuttiyā;
     Sāḷho cāpi kathāvatthu, titthiyamūluposathoti.


AN.3.72

(8) 3. Ānandavaggo
AN.3.72/ 1. Channasuttaṃ
     72. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho channo paribbājako yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho channo paribbājako āyasmantaṃ ānandaṃ etadavoca– “tumhepi, āvuso ānanda, rāgassa pahānaṃ paññāpetha, dosassa pahānaṃ paññāpetha, mohassa pahānaṃ paññāpethāti. Mayaṃ kho, āvuso, rāgassa pahānaṃ paññāpema, dosassa pahānaṃ paññāpema, mohassa pahānaṃ paññapemā”ti.
     “Kiṃ pana tumhe, āvuso, rāge ādīnavaṃ disvā rāgassa pahānaṃ paññāpetha, kiṃ dose ādīnavaṃ disvā dosassa pahānaṃ paññāpetha, kiṃ mohe ādīnavaṃ disvā mohassa pahānaṃ paññāpethā”ti?
     “Ratto kho, āvuso, rāgena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti; rāge pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Ratto kho, āvuso, rāgena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati; rāge pahīne neva kāyena duccaritaṃ carati, na vācāya duccaritaṃ carati, na manasā duccaritaṃ carati. Ratto kho, āvuso, rāgena abhibhūto pariyādinnacitto attatthampi yathābhūtaṃ nappajānāti, paratthampi yathābhūtaṃ nappajānāti, ubhayatthampi yathābhūtaṃ nappajānāti; rāge pahīne attatthampi yathābhūtaṃ pajānāti, paratthampi yathābhūtaṃ pajānāti, ubhayatthampi yathābhūtaṃ pajānāti. Rāgo kho, āvuso, andhakaraṇo acakkhukaraṇo aññāṇakaraṇo paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko.
     “Duṭṭho kho, āvuso, dosena …pe… mūḷho kho, āvuso, mohena abhibhūto pariyādinnacitto attabyābādhāyapi ceteti, parabyābādhāyapi ceteti, ubhayabyābādhāyapi ceteti, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti; mohe pahīne nevattabyābādhāyapi ceteti, na parabyābādhāyapi ceteti, na ubhayabyābādhāyapi ceteti, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Mūḷho kho, āvuso, mohena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati; mohe pahīne neva kāyena duccaritaṃ carati, na vācāya duccaritaṃ carati, na manasā duccaritaṃ carati. Mūḷho kho, āvuso, mohena abhibhūto pariyādinnacitto attatthampi yathābhūtaṃ nappajānāti, paratthampi yathābhūtaṃ nappajānāti, ubhayatthampi yathābhūtaṃ nappajānāti; mohe pahīne attatthampi yathābhūtaṃ pajānāti, paratthampi yathābhūtaṃ pajānāti, ubhayatthampi yathābhūtaṃ pajānāti. Moho kho, āvuso, andhakaraṇo acakkhukaraṇo aññāṇakaraṇo paññānirodhiko vighātapakkhiko anibbānasaṃvattaniko. Idaṃ kho mayaṃ, āvuso, rāge ādīnavaṃ disvā rāgassa pahānaṃ paññāpema. Idaṃ dose ādīnavaṃ disvā dosassa pahānaṃ paññāpema. Idaṃ mohe ādīnavaṃ disvā mohassa pahānaṃ paññāpemā”ti.
     “Atthi panāvuso, maggo atthi paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti? “Atthāvuso, maggo atthi paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti. “Katamo panāvuso, maggo katamā paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti? “Ayameva ariyo aṭṭhaṅgiko maggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Ayaṃ kho, āvuso, maggo ayaṃ paṭipadā etassa rāgassa dosassa mohassa pahānāyā”ti. “Bhaddako kho, āvuso, maggo bhaddikā paṭipadā etassa rāgassa dosassa mohassa pahānāya. Alañca panāvuso ānanda, appamādāyā”ti. Paṭhamaṃ.


AN.3.73

AN.3.73/ 2. Ājīvakasuttaṃ
     73. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Atha kho aññataro ājīvakasāvako gahapati yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so ājīvakasāvako gahapati āyasmantaṃ ānandaṃ etadavoca–
     “Kesaṃ no, bhante ānanda, dhammo svākkhāto? Ke loke suppaṭipannā? Ke loke sukatā”ti? “Tena hi, gahapati, taññevettha paṭipucchissāmi, yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, gahapati, ye rāgassa pahānāya dhammaṃ desenti, dosassa pahānāya dhammaṃ desenti, mohassa pahānāya dhammaṃ desenti, tesaṃ dhammo svākkhāto no vā? Kathaṃ vā te ettha hotī”ti? “Ye bhante, rāgassa pahānāya dhammaṃ desenti, dosassa pahānāya dhammaṃ desenti, mohassa pahānāya dhammaṃ desenti, tesaṃ dhammo svākkhāto. Evaṃ me ettha hotī”ti.
     “Taṃ kiṃ maññasi, gahapati, ye rāgassa pahānāya paṭipannā, dosassa pahānāya paṭipannā, mohassa pahānāya paṭipannā, te loke suppaṭipannā no vā? Kathaṃ vā te ettha hotī”ti? “Ye, bhante, rāgassa pahānāya paṭipannā, dosassa pahānāya paṭipannā, mohassa pahānāya paṭipannā, te loke suppaṭipannā. Evaṃ me ettha hotī”ti.
     “Taṃ kiṃ maññasi, gahapati, yesaṃ rāgo pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo, yesaṃ doso pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, yesaṃ moho pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo, te loke sukatā no vā? Kathaṃ vā te ettha hotī”ti? “Yesaṃ, bhante, rāgo pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo, yesaṃ doso pahīno …pe… yesaṃ moho pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo, te loke sukatā. Evaṃ me ettha hotī”ti.
     “Iti kho, gahapati, tayāvetaṃ byākataṃ– ‘ye, bhante, rāgassa pahānāya dhammaṃ desenti, dosassa pahānāya dhammaṃ desenti, mohassa pahānāya dhammaṃ desenti, tesaṃ dhammo svākkhāto’ti. Tayāvetaṃ byākataṃ– ‘ye, bhante, rāgassa pahānāya paṭipannā, dosassa pahānāya paṭipannā, mohassa pahānāya paṭipannā, te loke suppaṭipannā’ti. Tayāvetaṃ byākataṃ– ‘yesaṃ, bhante, rāgo pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, yesaṃ doso pahīno …pe… yesaṃ moho pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, te loke sukatā’”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Na ceva nāma sadhammukkaṃsanā bhavissati, na ca paradhammāpasādanā. Āyataneva dhammadesanā, attho ca vutto, attā ca anupanīto. Tumhe, bhante ānanda, rāgassa pahānāya dhammaṃ desetha, dosassa …pe… mohassa pahanāya dhammaṃ desetha. Tumhākaṃ, bhante ānanda, dhammo svākkhāto. Tumhe, bhante ānanda, rāgassa pahānāya paṭipannā, dosassa …pe… mohassa pahānāya paṭipannā. Tumhe, bhante, loke suppaṭipannā. Tumhākaṃ, bhante ānanda, rāgo pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo, tumhākaṃ doso pahīno …pe… tumhākaṃ moho pahīno ucchinnamūlo tālāvatthukato anabhāvaṅkato āyatiṃ anuppādadhammo. Tumhe loke sukatā.
     “Abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ ayyena ānandena anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante ānanda, taṃ bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ ayyo ānando dhāretu, ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dutiyaṃ.


AN.3.74

AN.3.74/ 3. Mahānāmasakkasuttaṃ
     74. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena bhagavā gilānāvuṭṭhito hoti aciravuṭṭhito gelaññā. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “dīgharattāhaṃ, bhante, bhagavatā evaṃ dhammaṃ desitaṃ ājānāmi– ‘samāhitassa ñāṇaṃ, no asamāhitassā’ti. Samādhi nu kho, bhante, pubbe, pacchā ñāṇaṃ; udāhu ñāṇaṃ pubbe, pacchā samādhī”ti? Atha kho āyasmato ānandassa etadahosi– “bhagavā kho gilānavuṭṭhito aciravuṭṭhito gelaññā Ayañca mahānāmo sakko bhagavantaṃ atigambhīraṃ pañhaṃ pucchati. Yaṃnūnāhaṃ mahānāmaṃ sakkaṃ ekamantaṃ apanetvā dhammaṃ deseyyan”ti.
     Atha kho āyasmā ānando mahānāmaṃ sakkaṃ bāhāyaṃ gahetvā ekamantaṃ apanetvā mahānāmaṃ sakkaṃ etadavoca– “sekhampi kho, mahānāma, sīlaṃ vuttaṃ bhagavatā, asekhampi sīlaṃ vuttaṃ bhagavatā; sekhopi samādhi vutto bhagavatā asekhopi samādhi vutto bhagavatā; sekhāpi paññā vuttā bhagavatā, asekhāpi paññā vuttā bhagavatā. Katamañca, mahānāma sekhaṃ sīlaṃ? Idha, mahānāma, bhikkhu sīlavā hoti pātimokkhasaṃvarasaṃvuto viharati …pe… samādāya sikkhati sikkhāpadesu. Idaṃ vuccati, mahānāma, sekhaṃ sīlaṃ”.
     “Katamo ca, mahānāma, sekho samādhi? Idha, mahānāma, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, mahānāma, sekho samādhi.
     “Katamā ca, mahānāma, sekhā paññā? Idha, mahānāma, bhikkhu idaṃ dukkhanti yathābhūtaṃ pajānāti …pe… ayaṃ dukkhanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Ayaṃ vuccati, mahānāma, sekhā paññā.
     “Sa kho so, mahānāma, ariyasāvako evaṃ sīlasampanno evaṃ samādhisampanno evaṃ paññāsampanno āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, mahānāma, sekhampi sīlaṃ vuttaṃ bhagavatā, asekhampi sīlaṃ vuttaṃ bhagavatā; sekhopi samādhi vutto bhagavatā, asekhopi samādhi vutto bhagavatā; sekhāpi paññā vuttā bhagavatā, asekhāpi paññā vuttā bhagavatā”ti. Tatiyaṃ.


AN.3.75

AN.3.75/ 4. Nigaṇṭhasuttaṃ
     75. Ekaṃ samayaṃ āyasmā ānando vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho abhayo ca licchavi paṇḍitakumārako ca licchavi yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho abhayo licchavi āyasmantaṃ ānandaṃ etadavoca– “nigaṇṭho, bhante, nāṭaputto sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānāti– ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So purāṇānaṃ kammānaṃ tapasā byantībhāvaṃ paññapeti navānaṃ kammānaṃ akaraṇā setughātaṃ Iti kammakkhayā dukkhakkhayo, dukkhakkhayā vedanākkhayo, vedanākkhayā sabbaṃ dukkhaṃ nijjiṇṇaṃ bhavissati– evametissā sandiṭṭhikāya nijjarāya visuddhiyā samatikkamo hoti. Idha, bhante, bhagavā kimāhā”ti?
     “Tisso kho imā, abhaya, nijjarā visuddhiyo tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya. Katamā tisso? Idha, abhaya, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhīti.
     “Sa kho so, abhaya, bhikkhu evaṃ sīlasampanno vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhīti.
     “Sa kho so, abhaya, bhikkhu evaṃ samādhisampanno āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhīti. Imā kho, abhaya, tisso nijjarā visuddhiyo tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātā sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāyā”ti.
     Evaṃ vutte paṇḍitakumārako licchavi abhayaṃ licchaviṃ etadavoca – “kiṃ pana tvaṃ, samma abhaya, āyasmato ānandassa subhāsitaṃ subhāsitato nābbhanumodasī”ti? “Kyāhaṃ, samma paṇḍitakumāraka, āyasmato ānandassa subhāsitaṃ subhāsitato nābbhanumodissāmi! Muddhāpi tassa vipateyya yo āyasmato ānandassa subhāsitaṃ subhāsitato nābbhanumodeyyā”ti. Catutthaṃ.


AN.3.76

AN.3.76/ 5. Nivesakasuttaṃ
     76. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Ye, ānanda, anukampeyyātha ye ca sotabbaṃ maññeyyuṃ mittā vā amaccā vā ñātī vā sālohitā vā te vo, ānanda, tīsu ṭhānesu samādapetabbā nivesetabbā patiṭṭhāpetabbā. Katamesu tīsu? Buddhe aveccappasāde samādapetabbā nivesetabbā patiṭṭhāpetabbā– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi; satthā devamanussānaṃ, buddho bhagavā’ti, dhamme aveccappasāde samādapetabbā nivesetabbā patiṭṭhāpetabbā – ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti, saṅghe aveccappasāde samādapetabbā nivesetabbā patiṭṭhāpetabbā– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’”ti.
     “Siyā, ānanda, catunnaṃ mahābhūtānaṃ aññathattaṃ– pathavīdhātuyā āpodhātuyā tejodhātuyā vāyodhātuyā, na tveva buddhe aveccappasādena samannāgatassa ariyasāvakassa siyā aññathattaṃ tatridaṃ aññathattaṃ. So vatānanda, buddhe aveccappasādena samannāgato ariyasāvako nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjissatīti netaṃ ṭhānaṃ vijjati.
     “Siyā ānanda, catunnaṃ mahābhūtānaṃ aññathattaṃ– pathavīdhātuyā āpodhātuyā tejodhātuyā vāyodhātuyā, na tveva dhamme …pe… na tveva saṅghe aveccappasādena samannāgatassa ariyasāvakassa siyā aññathattaṃ tatridaṃ aññathattaṃ. So vatānanda, saṅghe aveccappasādena samannāgato ariyasāvako nirayaṃ vā tiracchānayoniṃ vā pettivisayaṃ vā upapajjissatīti netaṃ ṭhānaṃ vijjati.
     “Ye, ānanda, anukampeyyātha ye ca sotabbaṃ maññeyyuṃ mittā vā amaccā vā ñātī vā sālohitā vā te vo, ānanda, imesu tīsu ṭhānesu samādapetabbā nivesetabbā patiṭṭhāpetabbā”ti. Pañcamaṃ.


AN.3.77

AN.3.77/ 6. Paṭhamabhavasuttaṃ
     77. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “bhavo, bhavoti, bhante, vuccati. Kittāvatā nu kho, bhante, bhavo hotī”ti?
     “Kāmadhātuvepakkañca, ānanda, kammaṃ nābhavissa, api nu kho kāmabhavo paññāyethā”ti? “No hetaṃ, bhante”. “Iti kho, ānanda, kammaṃ khettaṃ, viññāṇaṃ bījaṃ, taṇhā sneho. Avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ hīnāya dhātuyā viññāṇaṃ patiṭṭhitaṃ evaṃ āyatiṃ punabbhavābhinibbatti hoti.
     “Rūpadhātuvepakkañca, ānanda, kammaṃ nābhavissa, api nu kho rūpabhavo paññāyethā”ti? “No hetaṃ, bhante”. “Iti kho ānanda, kammaṃ khettaṃ, viññāṇaṃ bījaṃ, taṇhā sneho. Avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ majjhimāya dhātuyā viññāṇaṃ patiṭṭhitaṃ evaṃ āyatiṃ punabbhavābhinibbatti hoti.
     “Arūpadhātuvepakkañca, ānanda, kammaṃ nābhavissa, api nu kho arūpabhavo paññāyethā”ti? “No hetaṃ, bhante”. “Iti kho, ānanda, kammaṃ khettaṃ, viññāṇaṃ bījaṃ, taṇhā sneho. Avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ paṇītāya dhātuyā viññāṇaṃ patiṭṭhitaṃ evaṃ āyatiṃ punabbhavābhinibbatti hoti. Evaṃ kho, ānanda, bhavo hotī”ti. Chaṭṭhaṃ.


AN.3.78

AN.3.78/ 7. Dutiyabhavasuttaṃ
     78. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami …pe… āyasmā ānando bhagavantaṃ etadavoca– “bhavo, bhavoti, bhante, vuccati. Kittāvatā nu kho, bhante, bhavo hotī”ti?
     “Kāmadhātuvepakkañca, ānanda, kammaṃ nābhavissa, api nu kho kāmabhavo paññāyethā”ti? “No hetaṃ bhante”. “Iti kho, ānanda, kammaṃ khettaṃ, viññāṇaṃ bījaṃ, taṇhā sneho. Avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ hīnāya dhātuyā cetanā patiṭṭhitā patthanā patiṭṭhitā evaṃ āyatiṃ punabbhavābhinibbatti hoti”.
     “Rūpadhātuvepakkañca, ānanda, kammaṃ nābhavissa, api nu kho rūpabhavo paññāyethā”ti? “No hetaṃ, bhante”. “Iti kho, ānanda, kammaṃ khettaṃ, viññāṇaṃ bījaṃ, taṇhā sneho. Avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ majjhimāya dhātuyā cetanā patiṭṭhitā patthanā patiṭṭhitā evaṃ āyatiṃ punabbhavābhinibbatti hoti”.
     “Arūpadhātuvepakkañca, ānanda, kammaṃ nābhavissa, api nu kho arūpabhavo paññāyethā”ti? “No hetaṃ, bhante”. “Iti kho, ānanda, kammaṃ khettaṃ, viññāṇaṃ bījaṃ, taṇhā sneho. Avijjānīvaraṇānaṃ sattānaṃ taṇhāsaṃyojanānaṃ paṇītāya dhātuyā cetanā patiṭṭhitā patthanā patiṭṭhitā evaṃ āyatiṃ punabbhavābhinibbatti hoti. Evaṃ kho, ānanda, bhavo hotī”ti. Sattamaṃ.


AN.3.79

AN.3.79/ 8. Sīlabbatasuttaṃ
     79. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “sabbaṃ nu kho, ānanda, sīlabbataṃ jīvitaṃ brahmacariyaṃ upaṭṭhānasāraṃ saphalan”ti? “Na khvettha, bhante, ekaṃsenā”ti. “Tena hānanda, vibhajassū”ti.
     “Yañhissa, bhante, sīlabbataṃ jīvitaṃ brahmacariyaṃ upaṭṭhānasāraṃ sevato akusalā dhammā abhivaḍḍhanti kusalā dhammā parihāyanti, evarūpaṃ sīlabbataṃ jīvitaṃ brahmacariyaṃ upaṭṭhānasāraṃ aphalaṃ. Yañca khvāssa, bhante, sīlabbataṃ jīvitaṃ brahmacariyaṃ upaṭṭhānasāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpaṃ sīlabbataṃ jīvitaṃ brahmacariyaṃ upaṭṭhānasāraṃ saphalan”ti. Idamavoca āyasmā ānando; samanuñño satthā ahosi.
     Atha kho āyasmā ānando “samanuñño me satthā”ti, uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho bhagavā acirapakkante āyasmante ānande bhikkhū āmantesi– “sekho, bhikkhave, ānando; na ca panassa sulabharūpo samasamo paññāyā”ti. Aṭṭhamaṃ.


AN.3.80

AN.3.80/ 9. Gandhajātasuttaṃ
     80. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Tīṇimāni, bhante, gandhajātāni, yesaṃ anuvātaṃyeva gandho gacchati, no paṭivātaṃ. Katamāni tīṇi? Mūlagandho, sāragandho, pupphagandho– imāni kho, bhante, tīṇi gandhajātāni, yesaṃ anuvātaṃyeva gandho gacchati, no paṭivātaṃ. Atthi nu kho, bhante, kiñci gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti?
     “Atthānanda, kiñci gandhajātaṃ yassa anuvātampi gandho gacchati paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti. “Katamañca pana, bhante, gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti?
     “Idhānanda yasmiṃ gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato.
     “Tassa disāsu samaṇabrāhmaṇā vaṇṇaṃ bhāsanti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti, sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’”ti.
     “Devatāpissa vaṇṇaṃ bhāsanti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti, pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti, sīlavā hoti kalyāṇadhammo, vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Idaṃ kho taṃ, ānanda, gandhajātaṃ yassa anuvātampi gandho gacchati, paṭivātampi gandho gacchati, anuvātapaṭivātampi gandho gacchatī”ti.
    “Na pupphagandho paṭivātameti, na candanaṃ tagaramallikā vā.
     Satañca gandho paṭivātameti, sabbā disā sappuriso pavāyatī”ti. Navamaṃ.


AN.3.81

AN.3.81/ 10. Cūḷanikāsuttaṃ
     81. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “sammukhāmetaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘bhagavato, ānanda, sikhissa abhibhū nāma sāvako brahmaloke ṭhito sahassilokadhātuṃ sarena viññāpesī’ti. Bhagavā pana, bhante, arahaṃ sammāsambuddho kīvatakaṃ pahoti sarena viññāpetun”ti? “Sāvako so, ānanda, appameyyā tathāgatā”ti.
     Dutiyampi kho āyasmā ānando bhagavantaṃ etadavoca– “sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘bhagavato, ānanda, sikhissa abhibhū nāma sāvako brahmaloke ṭhito sahassilokadhātuṃ sarena viññāpesī’ti. Bhagavā pana, bhante, arahaṃ sammāsambuddho kīvatakaṃ pahoti sarena viññāpetun”ti? “Sāvako so, ānanda, appameyyā tathāgatā”ti.
     Tatiyampi kho āyasmā ānando bhagavantaṃ etadavoca– “sammukhāmetaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘bhagavato, ānanda, sikhissa abhibhū nāma sāvako brahmaloke ṭhito sahassilokadhātuṃ sarena viññāpesī’ti. Bhagavā pana, bhante, arahaṃ sammāsambuddho kīvatakaṃ pahoti sarena viññāpetun”ti? “Sutā te, ānanda, sahassī cūḷanikā lokadhātū”ti? “Etassa, bhagavā, kālo; etassa, sugata, kālo! Yaṃ bhagavā bhāseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tenahānanda, suṇāhi sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     “Yāvatā, ānanda, candimasūriyā pariharanti, disā bhanti virocanā, tāva sahassadhā loko. Tasmiṃ sahassadhā loke sahassaṃ candānaṃ, sahassaṃ sūriyānaṃ, sahassaṃ sinerupabbatarājānaṃ, sahassaṃ jambudīpānaṃ, sahassaṃ aparagoyānānaṃ, sahassaṃ uttarakurūnaṃ, sahassaṃ pubbavidehānaṃ, cattāri mahāsamuddasahassāni, cattāri mahārājasahassāni, sahassaṃ cātumahārājikānaṃ, sahassaṃ tāvatiṃsānaṃ sahassaṃ yāmānaṃ sahassaṃ tusitānaṃ, sahassaṃ nimmānaratīnaṃ, sahassaṃ paranimmitavasavattīnaṃ, sahassaṃ brahmalokānaṃ– ayaṃ vuccatānanda, sahassī cūḷanikā lokadhātu.
     “Yāvatānanda sahassī cūḷanikā lokadhātu tāva sahassadhā loko. Ayaṃ vuccatānanda, dvisahassī majjhimikā lokadhātu.
     “Yāvatānanda, dvisahassī majjhimikā lokadhātu tāva sahassadhā loko. Ayaṃ vuccatānanda, tisahassī mahāsahassī lokadhātu.
     “Ākaṅkhamāno, ānanda, tathāgato tisahassimahāsahassilokadhātuṃ sarena viññāpeyya, yāvatā pana ākaṅkheyyā”ti.
     “Yathā kathaṃ pana, bhante, bhagavā tisahassimahāsahassilokadhātuṃ sarena viññāpeyya, yāvatā pana ākaṅkheyyā”ti? “Idhānanda, tathāgato tisahassimahāsahassilokadhātuṃ obhāsena phareyya. Yadā te sattā taṃ ālokaṃ sañjāneyyuṃ, atha tathāgato ghosaṃ kareyya saddamanussāveyya. Evaṃ kho, ānanda, tathāgato tisahassimahāsahassilokadhātuṃ sarena viññāpeyya, yāvatā pana ākaṅkheyyā”ti.
     Evaṃ vutte āyasmā ānando (āyasmantaṃ udāyiṃ) etadavoca– “lābhā vata me, suladdhaṃ vata me, yassa me satthā evaṃmahiddhiko evaṃmahānubhāvo”ti. Evaṃ vutte āyasmā udāyī āyasmantaṃ ānandaṃ etadavoca– “kiṃ tuyhettha, āvuso ānanda, yadi te satthā evaṃmahiddhiko evaṃmahānubhāvo”ti? Evaṃ vutte bhagavā āyasmantaṃ udāyiṃ etadavoca– “mā hevaṃ, udāyi, mā hevaṃ, udāyi. Sace, udāyi, ānando avītarāgo kālaṃ kareyya, tena cittappasādena sattakkhattuṃ devesu devarajjaṃ kāreyya, sattakkhattuṃ imasmiṃyeva jambudīpe mahārajjaṃ kāreyya. Api ca, udāyi, ānando diṭṭheva dhamme parinibbāyissatī”ti. Dasamaṃ.
     Ānandavaggo tatiyo.
     Tassuddānaṃ–
     Channo ājīvako sakko, nigaṇṭho ca nivesako;
     Duve bhavā sīlabbataṃ, gandhajātañca cūḷanīti.


AN.3.82

(9) 4. Samaṇavaggo
AN.3.82/ 1. Samaṇasuttaṃ
     82. “Tīṇimāni bhikkhave, samaṇassa samaṇiyāni samaṇakaraṇīyāni. Katamāni tīṇi? Adhisīlasikkhāsamādānaṃ, adhicittasikkhāsamādānaṃ, adhipaññāsikkhā-samādānaṃ– imāni kho, bhikkhave, tīṇi samaṇassa samaṇiyāni samaṇakaraṇīyāni.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘tibbo no chando bhavissati adhisīlasikkhāsamādāne, tibbo no chando bhavissati adhicittasikkhāsamādāne, tibbo no chando bhavissati adhipaññāsikkhāsamādāne’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


AN.3.83

AN.3.83/ 2. Gadrabhasuttaṃ
     83. “Seyyathāpi, bhikkhave, gadrabho gogaṇaṃ piṭṭhito piṭṭhito anubandho hoti– ‘ahampi dammo, ahampi dammo’ti. Tassa na tādiso vaṇṇo hoti seyyathāpi gunnaṃ, na tādiso saro hoti seyyathāpi gunnaṃ, na tādisaṃ padaṃ hoti seyyathāpi gunnaṃ. So gogaṇaṃyeva piṭṭhito piṭṭhito anubandho hoti– ‘ahampi dammo, ahampi dammo’”ti.
     “Evamevaṃ kho, bhikkhave, idhekacco bhikkhu bhikkhusaṅghaṃ piṭṭhito piṭṭhito anubandho hoti– ‘ahampi bhikkhu, ahampi bhikkhū’ti. Tassa na tādiso chando hoti adhisīlasikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ, na tādiso chando hoti adhicittasikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ, na tādiso chando hoti adhipaññāsikkhāsamādāne seyyathāpi aññesaṃ bhikkhūnaṃ. So bhikkhusaṅghaṃyeva piṭṭhito piṭṭhito anubandho hoti– ‘ahampi bhikkhu, ahampi bhikkhū’”ti.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘tibbo no chando bhavissati adhisīlasikkhāsamādāne, tibbo no chando bhavissati adhicittasikkhāsamādāne, tibbo no chando bhavissati adhipaññāsikkhāsamādāne’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


AN.3.84

AN.3.84/ 3. Khettasuttaṃ
     84. “Tīṇimāni, bhikkhave, kassakassa gahapatissa pubbe karaṇīyāni. Katamāni tīṇi? Idha, bhikkhave, kassako gahapati paṭikacceva khettaṃ sukaṭṭhaṃ karoti sumatikataṃ. Paṭikacceva khettaṃ sukaṭṭhaṃ karitvā sumatikataṃ kālena bījāni patiṭṭhāpeti. Kālena bījāni patiṭṭhāpetvā samayena udakaṃ abhinetipi apanetipi. Imāni kho, bhikkhave, tīṇi kassakassa gahapatissa pubbe karaṇīyāni.
     “Evamevaṃ kho, bhikkhave, tīṇimāni bhikkhussa pubbe karaṇīyāni. Katamāni tīṇi? Adhisīlasikkhāsamādānaṃ, adhicittasikkhāsamādānaṃ, adhipaññāsikkhāsamādānaṃ– imāni kho, bhikkhave, tīṇi bhikkhussa pubbe karaṇīyāni.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘tibbo no chando bhavissati adhisīlasikkhāsamādāne, tibbo no chando bhavissati adhicittasikkhāsamādāne, tibbo no chando bhavissati adhipaññāsikkhāsamādāne’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.


AN.3.85

AN.3.85/ 4. Vajjiputtasuttaṃ
     85. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho aññataro vajjiputtako bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so vajjiputtako bhikkhu bhagavantaṃ etadavoca– “sādhikamidaṃ, bhante, diyaḍḍhasikkhāpadasataṃ anvaddhamāsaṃ uddesaṃ āgacchati. Nāhaṃ bhante, ettha sakkomi sikkhitun”ti. “Sakkhissasi pana tvaṃ, bhikkhu, tīsu sikkhāsu sikkhituṃ– adhisīlasikkhāya, adhicittasikkhāya adhipaññāsikkhāyā”ti? “Sakkomahaṃ, bhante, tīsu sikkhāsu sikkhituṃ– adhisīlasikkhāya, adhicittasikkhāya, adhipaññāsikkhāyā”ti. “Tasmātiha tvaṃ, bhikkhu, tīsu sikkhāsu sikkhassu– adhisīlasikkhāya, adhicittasikkhāya, adhipaññāsikkhāya”.
     “Yato kho tvaṃ, bhikkhu, adhisīlampi sikkhissasi, adhicittampi sikkhissasi, adhipaññampi sikkhissasi, tassa tuyhaṃ bhikkhu adhisīlampi sikkhato adhicittampi sikkhato adhipaññampi sikkhato rāgo pahīyissati, doso pahīyissati, moho pahīyissati. So tvaṃ rāgassa pahānā dosassa pahānā mohassa pahānā yaṃ akusalaṃ na taṃ karissasi, yaṃ pāpaṃ na taṃ sevissasī”ti.
     Atha kho so bhikkhu aparena samayena adhisīlampi sikkhi, adhicittampi sikkhi, adhipaññampi sikkhi. Tassa adhisīlampi sikkhato adhicittampi sikkhato adhipaññampi sikkhato rāgo pahīyi, doso pahīyi, moho pahīyi. So rāgassa pahānā dosassa pahānā mohassa pahānā yaṃ akusalaṃ taṃ nākāsi, yaṃ pāpaṃ taṃ na sevīti. Catutthaṃ.


AN.3.86

AN.3.86/ 5. Sekkhasuttaṃ
     86. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “‘Sekho, sekho’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sekho hotī”ti? “Sikkhatīti kho, bhikkhu, tasmā sekhoti vuccati. Kiñca sikkhati? Adhisīlampi sikkhati, adhicittampi sikkhati, adhipaññampi sikkhati. Sikkhatīti kho, bhikkhu, tasmā sekhoti vuccatī”ti.
    “Sekhassa sikkhamānassa, ujumaggānusārino;
    Khayasmiṃ paṭhamaṃ ñāṇaṃ, tato aññā anantarā.
    “Tato aññāvimuttassa, ñāṇaṃ ve hoti tādino.
    Akuppā me vimuttīti, bhavasaṃyojanakkhaye”ti. Pañcamaṃ.


AN.3.87

AN.3.87/ 6. Paṭhamasikkhāsuttaṃ
     87. “Sādhikamidaṃ bhikkhave, diyaḍḍhasikkhāpadasataṃ anvaddhamāsaṃ uddesaṃ āgacchati, yattha attakāmā kulaputtā sikkhanti. Tisso imā, bhikkhave, sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā adhipaññāsikkhā– imā kho, bhikkhave, tisso sikkhā, yatthetaṃ sabbaṃ samodhānaṃ gacchati.
     “Idha, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ mattaso kārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni, tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ mattaso kārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya paripūrakārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Iti kho, bhikkhave, padesaṃ padesakārī ārādheti paripūraṃ paripūrakārī. Avañjhāni tvevāhaṃ, bhikkhave, sikkhāpadāni vadāmī”ti. Chaṭṭhaṃ.


AN.3.88

AN.3.88/ 7. Dutiyasikkhāsuttaṃ
     88. “Sādhikamidaṃ, bhikkhave, diyaḍḍhasikkhāpadasataṃ anvaddhamāsaṃ uddesaṃ āgacchati yattha attakāmā kulaputtā sikkhanti. Tisso imā, bhikkhave, sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā– imā kho, bhikkhave, tisso sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati.
     “Idha, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ mattaso kārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sattakkhattuparamo hoti Sattakkhattuparamaṃ deve ca manusse ca sandhāvitvā saṃsaritvā dukkhassantaṃ karoti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā kolaṃkolo hoti, dve vā tīṇi vā kulāni sandhāvitvā saṃsaritvā dukkhassantaṃ karoti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā ekabījī hoti, ekaṃyeva mānusakaṃ bhavaṃ nibbattetvā dukkhassantaṃ karoti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya mattaso kārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto akaniṭṭhagāmī. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya paripūrakārī. So yāni tāni dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Iti kho, bhikkhave, padesaṃ padesakārī ārādheti, paripūraṃ paripūrakārī, avañjhāni tvevāhaṃ, bhikkhave, sikkhāpadāni vadāmī”ti. Sattamaṃ.


AN.3.89

AN.3.89/ 8. Tatiyasikkhāsuttaṃ
     89. “Sādhikamidaṃ bhikkhave, diyaḍḍhasikkhāpadasataṃ anvaddhamāsaṃ uddesaṃ āgacchati yattha attakāmā kulaputtā sikkhanti. Tisso imā, bhikkhave, sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā– imā kho, bhikkhave, tisso sikkhā yatthetaṃ sabbaṃ samodhānaṃ gacchati.
     “Idha, bhikkhave, bhikkhu sīlesu paripūrakārī hoti samādhismiṃ paripūrakārī paññāya paripūrakārī. So yāni tāni khuddānukhuddakāni sikkhāpadāni tāni āpajjatipi vuṭṭhātipi. Taṃ kissa hetu? Na hi mettha, bhikkhave, abhabbatā vuttā. Yāni ca kho tāni sikkhāpadāni ādibrahmacariyakāni brahmacariyasāruppāni tattha dhuvasīlo ca hoti ṭhitasīlo ca, samādāya sikkhati sikkhāpadesu. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ tiṇṇaṃ saṃyojanānaṃ parikkhayā, rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ tiṇṇaṃ saṃyojanānaṃ parikkhayā ekabījī hoti, ekaṃyeva mānusakaṃ bhavaṃ nibbattetvā dukkhassantaṃ karoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ tiṇṇaṃ saṃyojanānaṃ parikkhayā kolaṃkolo hoti, dve vā tīṇi vā kulāni sandhāvitvā saṃsaritvā dukkhassantaṃ karoti. Taṃ vā pana anabhisambhavaṃ appaṭivijjhaṃ tiṇṇaṃ saṃyojanānaṃ parikkhayā sattakkhattuparamo hoti, sattakkhattuparamaṃ deve ca manusse ca sandhāvitvā saṃsaritvā dukkhassantaṃ karoti.
     “Iti kho, bhikkhave, paripūraṃ paripūrakārī ārādheti padesaṃ padesakārī. Avañjhānitvevāhaṃ bhikkhave, sikkhāpadāni vadāmī”ti. Aṭṭhamaṃ.


AN.3.90

AN.3.90/ 9. Paṭhamasikkhattayasuttaṃ
     90. “Tisso imā, bhikkhave, sikkhā. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā.
     “Katamā ca, bhikkhave, adhisīlasikkhā? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Ayaṃ vuccati, bhikkhave, adhisīlasikkhā.
     “Katamā ca, bhikkhave, adhicittasikkhā? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, adhicittasikkhā.
     “Katamā ca, bhikkhave, adhipaññāsikkhā? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Ayaṃ vuccati, bhikkhave, adhipaññāsikkhā. Imā kho, bhikkhave, tisso sikkhā”ti. Navamaṃ.


AN.3.91

AN.3.91/ 10. Dutiyasikkhattayasuttaṃ
     91. “Tisso imā, bhikkhave, sikkhā. Katamā tisso? Adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā.
     “Katamā ca, bhikkhave, adhisīlasikkhā? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Ayaṃ vuccati, bhikkhave, adhisīlasikkhā.
     “Katamā ca, bhikkhave, adhicittasikkhā? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, adhicittasikkhā.
     “Katamā ca, bhikkhave, adhipaññāsikkhā? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, bhikkhave, adhipaññā sikkhā. Imā kho, bhikkhave, tisso sikkhā”ti.
    “Adhisīlaṃ adhicittaṃ, adhipaññañca vīriyavā;
    Thāmavā dhitimā jhāyī, sato guttindriyo care.
    “Yathā pure tathā pacchā, yathā pacchā tathā pure;
    Yathā adho tathā uddhaṃ, yathā uddhaṃ tathā adho.
    “Yathā divā tathā rattiṃ, yathā rattiṃ tathā divā;
    Abhibhuyya disā sabbā, appamāṇasamādhinā.
    “Tamāhu sekhaṃ paṭipadaṃ, atho saṃsuddhacāriyaṃ.
    Tamāhu loke sambuddhaṃ, dhīraṃ paṭipadantaguṃ.
    “Viññāṇassa nirodhena, taṇhākkhayavimuttino;
    Pajjotasseva nibbānaṃ, vimokkho hoti cetaso”ti. Dasamaṃ.


AN.3.92

AN.3.92/ 11. Saṅkavāsuttaṃ
     92. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena saṅkavā nāma kosalānaṃ nigamo tadavasari. Tatra sudaṃ bhagavā saṅkavāyaṃ viharati. Tena kho pana samayena kassapagotto nāma bhikkhu saṅkavāyaṃ āvāsiko hoti. Tatra sudaṃ bhagavā sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandasseti samādapeti samuttejeti sampahaṃseti. Atha kho kassapagottassa bhikkhuno bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo– “adhisallikhatevāyaṃ samaṇo”ti. Atha kho bhagavā saṅkavāyaṃ yathābhirantaṃ viharitvā yena rājagahaṃ tena cārikaṃ pakkāmi. Anupubbena cārikaṃ caramāno yena rājagahaṃ tadavasari. Tatra sudaṃ bhagavā rājagahe viharati.
     Atha kho kassapagottassa bhikkhuno acirapakkantassa bhagavato ahudeva kukkuccaṃ ahu vippaṭisāro– “alābhā vata me, na vata me lābhā dulladdhaṃ vata me, na vata me suladdhaṃ; yassa me bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo – ‘adhisallikhatevāyaṃ samaṇo’ti. Yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyaṃ; upasaṅkamitvā bhagavato santike accayaṃ accayato deseyyan”ti. Atha kho kassapagotto bhikkhu senāsanaṃ saṃsāmetvā pattacīvaramādāya yena rājagahaṃ tena pakkāmi. Anupubbena yena rājagahaṃ yena gijjhakūṭo pabbato yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kassapagotto bhikkhu bhagavantaṃ etadavoca–
     “Ekamidaṃ, bhante, samayaṃ bhagavā saṅkavāyaṃ viharati, saṅkavā nāma kosalānaṃ nigamo. Tatra, bhante, bhagavā sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassesi samādapesi samuttejesi sampahaṃsesi. Tassa mayhaṃ bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo ‘adhisallikhatevāyaṃ samaṇo’ti. Atha kho bhagavā saṅkavāyaṃ yathābhirantaṃ viharitvā yena rājagahaṃ tena cārikaṃ pakkāmi. tassa mayhaṃ, bhante, acirapakkantassa bhagavato ahudeva kukkuccaṃ ahu vippaṭisāro– alābhā vata me, na vata me lābhā; dulladdhaṃ vata me, na vata me suladdhaṃ; yassa me bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo – ‘adhisallikhatevāyaṃ samaṇo’ti. Yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyaṃ; upasaṅkamitvā bhagavato santike accayaṃ accayato deseyyanti. Accayo maṃ, bhante accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ yassa me bhagavati sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo – ‘adhisallikhatevāyaṃ samaṇo’ti. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu, āyatiṃ saṃvarāyā”ti.
     “Taggha taṃ, kassapa, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yassa te mayi sikkhāpadapaṭisaṃyuttāya dhammiyā kathāya bhikkhū sandassente samādapente samuttejente sampahaṃsente ahudeva akkhanti ahu appaccayo– ‘adhisallikhatevāyaṃ samaṇo’ti. Yato ca kho tvaṃ, kassapa, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, kassapa, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjati.
     “Thero cepi kassapa, bhikkhu hoti na sikkhākāmo na sikkhāsamādānassa vaṇṇavādī, ye caññe bhikkhū na sikkhākāmā te ca na sikkhāya samādapeti, ye caññe bhikkhū sikkhākāmā tesañca na vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena, evarūpassāhaṃ, kassapa, therassa bhikkhuno na vaṇṇaṃ bhaṇāmi. Taṃ kissa hetu? Satthā hissa vaṇṇaṃ bhaṇatīti aññe naṃ bhikkhū bhajeyyuṃ, ye naṃ bhajeyyuṃ tyāssa diṭṭhānugatiṃ āpajjeyyuṃ, yyāssa diṭṭhānugatiṃ āpajjeyyuṃ tesaṃ taṃ assa dīgharattaṃ ahitāya dukkhāyāti. Tasmāhaṃ, kassapa, evarūpassa therassa bhikkhuno na vaṇṇaṃ bhaṇāmi.
     “Majjhimo cepi, kassapa, bhikkhu hoti …pe… navo cepi, kassapa, bhikkhu hoti na sikkhākāmo na sikkhāsamādānassa vaṇṇavādī, ye caññe bhikkhū na sikkhākāmā te ca na sikkhāya samādapeti, ye caññe bhikkhū sikkhākāmā tesañca na vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena, evarūpassāhaṃ, kassapa, navassa bhikkhuno na vaṇṇaṃ bhaṇāmi. Taṃ kissa hetu? Satthā hissa vaṇṇaṃ bhaṇatīti aññe naṃ bhikkhū bhajeyyuṃ, ye naṃ bhajeyyuṃ tyāssa diṭṭhānugatiṃ āpajjeyyuṃ, yyāssa diṭṭhānugatiṃ āpajjeyyuṃ tesaṃ taṃ assa dīgharattaṃ ahitāya dukkhāyāti. Tasmāhaṃ, kassapa, evarūpassa navassa bhikkhuno na vaṇṇaṃ bhaṇāmi.
     “Thero cepi, kassapa, bhikkhu hoti sikkhākāmo sikkhāsamādānassa vaṇṇavādī, ye caññe bhikkhū na sikkhākāmā te ca sikkhāya samādapeti, ye caññe bhikkhū sikkhākāmā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena, evarūpassāhaṃ, kassapa, therassa bhikkhuno vaṇṇaṃ bhaṇāmi. Taṃ kissa hetu? Satthā hissa vaṇṇaṃ bhaṇatīti aññe naṃ bhikkhū bhajeyyuṃ, ye naṃ bhajeyyuṃ tyāssa diṭṭhānugatiṃ āpajjeyyuṃ, yyāssa diṭṭhānugatiṃ āpajjeyyuṃ tesaṃ taṃ assa dīgharattaṃ hitāya sukhāyāti. Tasmāhaṃ, kassapa, evarūpassa therassa bhikkhuno vaṇṇaṃ bhaṇāmi.
     “Majjhimo cepi, kassapa, bhikkhu hoti sikkhākāmo …pe… navo cepi, kassapa, bhikkhu hoti sikkhākāmo sikkhāsamādānassa vaṇṇavādī, ye caññe bhikkhū na sikkhākāmā te ca sikkhāya samādapeti, ye caññe bhikkhū sikkhākāmā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena, evarūpassāhaṃ, kassapa, navassa bhikkhuno vaṇṇaṃ bhaṇāmi. Taṃ kissa hetu? Satthā hissa vaṇṇaṃ bhaṇatīti aññe naṃ bhikkhū bhajeyyuṃ, ye naṃ bhajeyyuṃ tyāssa diṭṭhānugatiṃ āpajjeyyuṃ, yyāssa diṭṭhānugatiṃ āpajjeyyuṃ tesaṃ taṃ assa dīgharattaṃ hitāya sukhāyāti. Tasmāhaṃ, kassapa, evarūpassa navassa bhikkhuno vaṇṇaṃ bhaṇāmī”ti. Ekādasamaṃ.
     Samaṇavaggo navamo.
     Tassuddānaṃ–
     Samaṇo gadrabho khettaṃ, vajjiputto ca sekkhakaṃ;
     Tayo ca sikkhanā vuttā, dve sikkhā saṅkavāya cāti.


AN.3.93

(10) 5. Loṇakapallavaggo
AN.3.93/ 1. Accāyikasuttaṃ
     93. “Tīṇimāni bhikkhave, kassakassa gahapatissa accāyikāni karaṇīyāni. Katamāni tīṇi? Idha, bhikkhave, kassako gahapati sīghaṃ sīghaṃ khettaṃ sukaṭṭhaṃ karoti sumatikataṃ. Sīghaṃ sīghaṃ khettaṃ sukaṭṭhaṃ karitvā sumatikataṃ sīghaṃ sīghaṃ bījāni patiṭṭhāpeti. Sīghaṃ sīghaṃ bījāni patiṭṭhāpetvā sīghaṃ sīghaṃ udakaṃ abhinetipi apanetipi. Imāni kho, bhikkhave, tīṇi kassakassa gahapatissa accāyikāni karaṇīyāni. Tassa kho taṃ, bhikkhave, kassakassa gahapatissa natthi sā iddhi vā ānubhāvo vā– ‘ajjeva me dhaññāni jāyantu, sveva gabbhīni hontu, uttarasveva paccantū’ti. Atha kho, bhikkhave, hoti so samayo yaṃ tassa kassakassa gahapatissa tāni dhaññāni utupariṇāmīni jāyantipi gabbhīnipi honti paccantipi.
     “Evamevaṃ kho, bhikkhave, tīṇimāni bhikkhussa accāyikāni karaṇīyāni. Katamāni tīṇi? Adhisīlasikkhāsamādānaṃ, adhicittasikkhāsamādānaṃ, adhipaññāsikkhāsamādānaṃ– imāni kho, bhikkhave, tīṇi bhikkhussa accāyikāni karaṇīyāni. Tassa kho taṃ, bhikkhave, bhikkhuno natthi sā iddhi vā anubhāvo vā– ‘ajjeva me anupādāya āsavehi cittaṃ vimuccatu sve vā uttarasve vā’ti. Atha kho, bhikkhave, hoti so samayo yaṃ tassa bhikkhuno adhisīlampi sikkhato adhicittampi sikkhato adhipaññampi sikkhato anupādāya āsavehi cittaṃ vimuccati.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘tibbo no chando bhavissati adhisīlasikkhāsamādāne, tibbo chando bhavissati adhicittasikkhāsamādāne tibbo chando bhavissati adhipaññāsikkhāsamādāne’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Paṭhamaṃ.


AN.3.94

AN.3.94/ 2. Pavivekasuttaṃ
     94. “Tīṇimāni bhikkhave, aññatitthiyā paribbājakā pavivekāni paññāpenti. Katamāni tīṇi? Cīvarapavivekaṃ, piṇḍapātapavivekaṃ, senāsanapavivekaṃ.
     “Tatridaṃ, bhikkhave, aññatitthiyā paribbājakā cīvarapavivekasmiṃ paññāpenti, sāṇānipi dhārenti, masāṇānipi dhārenti, chavadussānipi dhārenti, paṃsukūlānipi dhārenti, tirīṭānipi dhārenti, ajinampi dhārenti, ajinakkhipampi dhārenti, kusacīrampi dhārenti, vākacīrampi dhārenti, phalakacīrampi dhārenti, kesakambalampi dhārenti, vālakambalampi dhārenti ulūkapakkhikampi dhārenti. Idaṃ kho, bhikkhave, aññatitthiyā paribbājakā cīvarapavivekasmiṃ paññāpenti.
     “Tatridaṃ, bhikkhave, aññatitthiyā paribbājakā piṇḍapātapavivekasmiṃ paññāpenti. Sākabhakkhāpi honti, sāmākabhakkhāpi honti, nīvārabhakkhāpi honti, daddulabhakkhāpi honti, haṭabhakkhāpi honti, kaṇabhakkhāpi honti, ācāmabhakkhāpi honti, piññākabhakkhāpi honti, tiṇabhakkhāpi honti, gomayabhakkhāpi honti, vanamūlaphalāhārā yāpenti pavattaphalabhojī. Idaṃ kho, bhikkhave, aññatitthiyā paribbājakā piṇḍapātapavivekasmiṃ paññāpenti.
     “Tatridaṃ, bhikkhave, aññatitthiyā paribbājakā senāsanapavivekasmiṃ paññāpenti araññaṃ rukkhamūlaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ bhusāgāraṃ. Idaṃ kho, bhikkhave, aññatitthiyā paribbājakā senāsanapavivekasmiṃ paññāpenti. Imāni kho, bhikkhave, tīṇi aññatitthiyā paribbājakā pavivekāni paññāpenti.
     “Tīṇi kho panimāni, bhikkhave, imasmiṃ dhammavinaye bhikkhuno pavivekāni. Katamāni tīṇi? Idha, bhikkhave, bhikkhu sīlavā ca hoti, dussīlyañcassa pahīnaṃ hoti, tena ca vivitto hoti; sammādiṭṭhiko ca hoti, micchādiṭṭhi cassa pahīnā hoti, tāya ca vivitto hoti; khīṇāsavo ca hoti, āsavā cassa pahīnā honti, tehi ca vivitto hoti Yato kho, bhikkhave, bhikkhu sīlavā hoti, dussīlyañcassa pahīnaṃ hoti, tena ca vivitto hoti; sammādiṭṭhiko ca hoti, micchādiṭṭhi cassa pahīnā hoti, tāya ca vivitto hoti; khīṇāsavo ca hoti, āsavā cassa pahīnā honti, tehi ca vivitto hoti. Ayaṃ vuccati, bhikkhave, ‘bhikkhu aggappatto sārappatto suddho sāre patiṭṭhito’”.
     “Seyyathāpi, bhikkhave, kassakassa gahapatissa sampannaṃ sālikkhettaṃ. Tamenaṃ kassako gahapati sīghaṃ sīghaṃ lavāpeyya. Sīghaṃ sīghaṃ lavāpetvā sīghaṃ sīghaṃ saṅgharāpeyya. Sīghaṃ sīghaṃ saṅgharāpetvā sīghaṃ sīghaṃ ubbahāpeyya. Sīghaṃ sīghaṃ ubbahāpetvā sīghaṃ sīghaṃ puñjaṃ kārāpeyya. Sīghaṃ sīghaṃ puñjaṃ kārāpetvā sīghaṃ sīghaṃ maddāpeyya. Sīghaṃ sīghaṃ maddāpetvā sīghaṃ sīghaṃ palālāni uddharāpeyya. Sīghaṃ sīghaṃ palālāni uddharāpetvā sīghaṃ sīghaṃ bhusikaṃ uddharāpeyya. Sīghaṃ sīghaṃ bhusikaṃ uddharāpetvā sīghaṃ sīghaṃ opunāpeyya. Sīghaṃ sīghaṃ opunāpetvā sīghaṃ sīghaṃ atiharāpeyya. Sīghaṃ sīghaṃ atiharāpetvā sīghaṃ sīghaṃ koṭṭāpeyya. Sīghaṃ sīghaṃ koṭṭāpetvā sīghaṃ sīghaṃ thusāni uddharāpeyya. Evamassu tāni, bhikkhave, kassakassa gahapatissa dhaññāni aggappattāni sārappattāni suddhāni sāre patiṭṭhitāni.
     “Evamevaṃ kho, bhikkhave, yato bhikkhu sīlavā ca hoti, dussīlyañcassa pahīnaṃ hoti, tena ca vivitto hoti; sammādiṭṭhiko ca hoti, micchādiṭṭhi cassa pahīnā hoti, tāya ca vivitto hoti; khīṇāsavo ca hoti, āsavā cassa pahīnā honti, tehi ca vivitto hoti. Ayaṃ vuccati, bhikkhave, ‘bhikkhu aggappatto sārappatto suddho sāre patiṭṭhito’”ti. Dutiyaṃ.


AN.3.95

AN.3.95/ 3. Saradasuttaṃ
     95. “Seyyathāpi, bhikkhave, saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocati ca.
     “Evamevaṃ kho, bhikkhave, yato ariyasāvakassa virajaṃ vītamalaṃ dhammacakkhuṃ uppajjati, saha dassanuppādā, bhikkhave, ariyasāvakassa tīṇi saṃyojanāni pahīyanti– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso.
     “Athāparaṃ dvīhi dhammehi niyyāti abhijjhāya ca byāpādena ca. So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Tasmiṃ ce, bhikkhave, samaye ariyasāvako kālaṃ kareyya, natthi taṃ saṃyojanaṃ yena saṃyojanena saṃyutto ariyasāvako puna imaṃ lokaṃ āgaccheyyā”ti. Tatiyaṃ.


AN.3.96

AN.3.96/ 4. Parisāsuttaṃ
     96. “Tisso imā, bhikkhave, parisā. Katamā tisso? Aggavatī parisā, vaggā parisā, samaggā parisā.
     “Katamā ca, bhikkhave, aggavatī parisā? Idha, bhikkhave, yassaṃ parisāyaṃ therā bhikkhū na bāhulikā honti na sāthalikā, okkamane nikkhittadhurā paviveke pubbaṅgamā, vīriyaṃ ārabhanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya, tesaṃ pacchimā janatā diṭṭhānugatiṃ āpajjati. Sāpi hoti na bāhulikā na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā, vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Ayaṃ vuccati, bhikkhave, aggavatī parisā.
     “Katamā ca, bhikkhave, vaggā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti, ayaṃ vuccati, bhikkhave, vaggā parisā.
     “Katamā ca, bhikkhave, samaggā parisā? Idha, bhikkhave, yassaṃ parisāyaṃ bhikkhū samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharanti, ayaṃ vuccati, bhikkhave, samaggā parisā.
     “Yasmiṃ bhikkhave, samaye bhikkhū samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharanti, bahuṃ, bhikkhave, bhikkhū tasmiṃ samaye puññaṃ pasavanti. Brahmaṃ, bhikkhave, vihāraṃ tasmiṃ samaye bhikkhū viharanti, yadidaṃ muditāya cetovimuttiyā. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti, pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti, kusobbhā paripūrā mahāsobbhe paripūrenti, mahāsobbhā paripūrā kunnadiyo paripūrenti, kunnadiyo paripūrā mahānadiyo paripūrenti, mahānadiyo paripūrā samuddaṃ paripūrenti.
     “Evamevaṃ kho, bhikkhave, yasmiṃ samaye bhikkhū samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharanti, bahuṃ, bhikkhave, bhikkhū tasmiṃ samaye puññaṃ pasavanti. Brahmaṃ, bhikkhave, vihāraṃ tasmiṃ samaye bhikkhū viharanti, yadidaṃ muditāya cetovimuttiyā. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Imā kho, bhikkhave, tisso parisā”ti. Catutthaṃ.


AN.3.97

AN.3.97/ 5. Paṭhama-ājānīyasuttaṃ
     97. “Tīhi, bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Katamehi tīhi? Idha, bhikkhave, rañño bhadro assājānīyo vaṇṇasampanno ca hoti balasampanno ca javasampanno ca. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi tīhi Idha, bhikkhave, bhikkhu vaṇṇasampanno ca hoti balasampanno ca javasampanno ca.
     “Kathañca, bhikkhave, bhikkhu vaṇṇasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu vaṇṇasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu balasampanno hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu balasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu javasampanno hoti? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu javasampanno hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti. Pañcamaṃ.


AN.3.98

AN.3.98/ 6. Dutiya-ājānīyasuttaṃ
     98. “Tīhi, bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhayaṃ gacchati. Katamehi tīhi? Idha, bhikkhave, rañño bhadro assājānīyo vaṇṇasampanno ca hoti balasampanno ca javasampanno ca. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi tīhi? Idha, bhikkhave, bhikkhu vaṇṇasampanno ca hoti balasampanno ca javasampanno ca.
     “Kathañca bhikkhave, bhikkhu vaṇṇasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu vaṇṇasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu balasampanno hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu balasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu javasampanno hoti? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Evaṃ kho, bhikkhave, bhikkhu javasampanno hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Chaṭṭhaṃ.


AN.3.99

AN.3.99/ 7. Tatiya-ājānīyasuttaṃ
     99. “Tīhi, bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhayaṃ gacchati. Katamehi tīhi? Idha bhikkhave, rañño bhadro assājānīyo vaṇṇasampanno ca hoti balasampanno ca javasampanno ca. Imehi kho, bhikkhave, tīhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Evamevaṃ kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi tīhi? Idha, bhikkhave, bhikkhu vaṇṇasampanno ca hoti balasampanno ca javasampanno ca.
     “Kathañca, bhikkhave, bhikkhu vaṇṇasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu vaṇṇasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu balasampanno hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu balasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu javasampanno hoti? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu javasampanno hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Sattamaṃ.


AN.3.100

AN.3.100/ 8. Potthakasuttaṃ
     100. “Navopi bhikkhave, potthako dubbaṇṇo ca hoti dukkhasamphasso ca appaggho ca; majjhimopi, bhikkhave, potthako dubbaṇṇo ca hoti dukkhasamphasso ca appaggho ca; jiṇṇopi, bhikkhave, potthako dubbaṇṇo ca hoti dukkhasamphasso ca appaggho ca. Jiṇṇampi, bhikkhave, potthakaṃ ukkhaliparimajjanaṃ vā karonti saṅkārakūṭe vā naṃ chaḍḍenti.
     “Evamevaṃ kho, bhikkhave, navo cepi bhikkhu hoti dussīlo pāpadhammo. Idamassa dubbaṇṇatāya vadāmi. Seyyathāpi so, bhikkhave, potthako dubbaṇṇo tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ye kho panassa sevanti bhajanti payirupāsanti diṭṭhānugatiṃ āpajjanti, tesaṃ taṃ hoti dīgharattaṃ ahitāya dukkhāya. Idamassa dukkhasamphassatāya vadāmi. Seyyathāpi so, bhikkhave, potthako dukkhasamphasso tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Yesaṃ kho pana so paṭiggaṇhāti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ, tesaṃ taṃ na mahapphalaṃ hoti na mahānisaṃsaṃ. Idamassa appagghatāya vadāmi Seyyathāpi so, bhikkhave, potthako appaggho tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Majjhimo cepi, bhikkhave, bhikkhu hoti …pe… thero cepi, bhikkhave, bhikkhu hoti dussīlo pāpadhammo, idamassa dubbaṇṇatāya vadāmi. Seyyathāpi so, bhikkhave, potthako dubbaṇṇo tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ye kho panassa sevanti bhajanti payirupāsanti diṭṭhānugatiṃ āpajjanti, tesaṃ taṃ hoti dīgharattaṃ ahitāya dukkhāya. Idamassa dukkhasamphassatāya vadāmi. Seyyathāpi so, bhikkhave, potthako dukkhasamphasso tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Yesaṃ kho pana so paṭiggaṇhāti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ, tesaṃ taṃ na mahapphalaṃ hoti na mahānisaṃsaṃ. Idamassa appagghatāya vadāmi. Seyyathāpi so, bhikkhave, potthako appaggho tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Evarūpo cāyaṃ, bhikkhave, thero bhikkhu saṅghamajjhe bhaṇati. Tamenaṃ bhikkhū evamāhaṃsu– ‘kiṃ nu kho tuyhaṃ bālassa abyattassa bhaṇitena, tvampi nāma bhaṇitabbaṃ maññasī’ti! So kupito anattamano tathārūpiṃ vācaṃ nicchāreti yathārūpāya vācāya saṅgho taṃ ukkhipati, saṅkārakūṭeva naṃ potthakaṃ.
     “Navampi, bhikkhave, kāsikaṃ vatthaṃ vaṇṇavantañceva hoti sukhasamphassañca mahagghañca; majjhimampi, bhikkhave kāsikaṃ vatthaṃ vaṇṇavantañceva hoti sukhasamphassañca mahagghañca; jiṇṇampi, bhikkhave, kāsikaṃ vatthaṃ vaṇṇavantañceva hoti sukhasamphassañca mahagghañca. Jiṇṇampi, bhikkhave, kāsikaṃ vatthaṃ ratanapaliveṭhanaṃ vā karoti gandhakaraṇḍake vā naṃ pakkhipanti.
     “Evamevaṃ kho, bhikkhave, navo cepi bhikkhu hoti sīlavā kalyāṇadhammo, idamassa suvaṇṇatāya vadāmi. Seyyathāpi taṃ, bhikkhave, kāsikaṃ vatthaṃ vaṇṇavantaṃ tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ye kho panassa sevanti bhajanti payirupāsanti diṭṭhānugatiṃ āpajjanti, tesaṃ taṃ hoti dīgharattaṃ hitāya sukhāya. Idamassa sukhasamphassatāya vadāmi. Seyyathāpi taṃ, bhikkhave, kāsikaṃ vatthaṃ sukhasamphassaṃ tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Yesaṃ kho pana so paṭiggaṇhāti cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhāraṃ tesaṃ taṃ mahapphalaṃ hoti mahānisaṃsaṃ. Idamassa mahagghatāya vadāmi. Seyyathāpi taṃ, bhikkhave, kāsikaṃ vatthaṃ mahagghaṃ tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Majjhimo cepi, bhikkhave, bhikkhu hoti …pe… thero cepi, bhikkhave, bhikkhu hoti …pe… puggalaṃ vadāmi.
     “Evarūpo cāyaṃ, bhikkhave, thero bhikkhu saṅghamajjhe bhaṇati Tamenaṃ bhikkhū evamāhaṃsu– ‘appasaddā āyasmanto hotha, thero bhikkhu dhammañca vinayañca bhaṇatī’ti. Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘kāsikavatthūpamā bhavissāma, na potthakūpamā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Aṭṭhamaṃ.


AN.3.101

AN.3.101/ 9. Loṇakapallasuttaṃ
     101. “Yo, bhikkhave, evaṃ vadeyya– ‘yathā yathāyaṃ puriso kammaṃ karoti tathā tathā taṃ paṭisaṃvediyatī’ti, evaṃ santaṃ, bhikkhave, brahmacariyavāso na hoti, okāso na paññāyati sammā dukkhassa antakiriyāya Yo ca kho, bhikkhave, evaṃ vadeyya – ‘yathā yathā vedanīyaṃ ayaṃ puriso kammaṃ karoti tathā tathāssa vipākaṃ paṭisaṃvediyatī’ti, evaṃ santaṃ, bhikkhave, brahmacariyavāso hoti, okāso paññāyati sammā dukkhassa antakiriyāya. Idha, bhikkhave, ekaccassa puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. Idha pana, bhikkhave, ekaccassa puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nā’ṇupi khāyati, kiṃ bahudeva.
     “Kathaṃrūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti? Idha pana, bhikkhave, ekacco puggalo abhāvitakāyo hoti abhāvitasīlo abhāvitacitto abhāvitapañño paritto appātumo appadukkhavihārī. Evarūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti.
     “Kathaṃrūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nā’ṇupi khāyati, kiṃ bahudeva? Idha, bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva.
     “Seyyathāpi bhikkhave, puriso loṇakapallaṃ paritte udakamallake pakkhipeyya. Taṃ kiṃ maññatha, bhikkhave, api nu taṃ parittaṃ udakaṃ amunā loṇakapallena loṇaṃ assa apeyyan”ti? “Evaṃ, bhante”. “Taṃ kissa hetu”? “Aduñhi, bhante, parittaṃ udakakapallake udakaṃ, taṃ amunā loṇakapallena loṇaṃ assa apeyyan”ti. “Seyyathāpi, bhikkhave, puriso loṇakapallakaṃ gaṅgāya nadiyā pakkhipeyya. Taṃ kiṃ maññatha, bhikkhave, api nu sā gaṅgā nadī amunā loṇakapallena loṇaṃ assa apeyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Asu hi, bhante, gaṅgāya nadiyā mahā udakakkhandho so amunā loṇakapallena loṇo na assa apeyyo”ti.
     “Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. Idha, bhikkhave, ekaccassa puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva.
     “Kathaṃrūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti? Idha, bhikkhave, ekacco puggalo abhāvitakāyo hoti abhāvitasīlo abhāvitacitto abhāvitapañño paritto appātumo appadukkhavihārī. Evarūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti.
     “Kathaṃrūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva? Idha, bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva.
     “Idha bhikkhave, ekacco aḍḍhakahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇasatenapi bandhanaṃ nigacchati. Idha, bhikkhave, ekacco aḍḍhakahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇasatenapi na bandhanaṃ nigacchati.
     “Kathaṃrūpo, bhikkhave, aḍḍhakahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇasatenapi bandhanaṃ nigacchati? Idha, bhikkhave, ekacco daliddo hoti appassako appabhogo. Evarūpo, bhikkhave, aḍḍhakahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇenapi bandhanaṃ nigacchati, kahāpaṇasatenapi bandhanaṃ nigacchati.
     “Kathaṃrūpo, bhikkhave, aḍḍhakahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇasatenapi na bandhanaṃ nigacchati? Idha, bhikkhave, ekacco aḍḍho hoti mahaddhano mahābhogo. Evarūpo, bhikkhave, aḍḍhakahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇenapi na bandhanaṃ nigacchati, kahāpaṇasatenapi na bandhanaṃ nigacchati. Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa appamattakaṃ pāpakammaṃ kataṃ. Tamenaṃ nirayaṃ upaneti. Idha bhikkhave, ekaccassa puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva.
     “Kathaṃrūpassa, bhikkhave, puggalassa appamattakaṃ pāpakammaṃ kataṃ, tamenaṃ nirayaṃ upaneti? Idha, bhikkhave, ekacco puggalo abhāvitakāyo hoti abhāvitasīlo abhāvitacitto abhāvitapañño paritto appātumo appadukkhavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti.
     “Kathaṃrūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva? Idha, bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva.
     “Idha bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva. Seyyathāpi, bhikkhave, orabbhiko vā urabbhaghātako vā appekaccaṃ urabbhaṃ adinnaṃ ādiyamānaṃ pahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ, appekaccaṃ urabbhaṃ adinnaṃ ādiyamānaṃ nappahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ.
     “Kathaṃrūpaṃ, bhikkhave, orabbhiko vā urabbhaghātako vā urabbhaṃ adinnaṃ ādiyamānaṃ pahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ? Idha, bhikkhave, ekacco daliddo hoti appassako appabhogo. Evarūpaṃ bhikkhave, orabbhiko vā urabbhaghātako vā urabbhaṃ adinnaṃ ādiyamānaṃ pahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ.
     “Kathaṃrūpaṃ, bhikkhave, orabbhiko vā urabbhaghātako vā urabbhaṃ adinnaṃ ādiyamānaṃ nappahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ Idha, bhikkhave, ekacco aḍḍho hoti mahaddhano mahābhogo rājā vā rājamahāmatto vā. Evarūpaṃ, bhikkhave, orabbhiko vā urabbhaghātako vā urabbhaṃ adinnaṃ ādiyamānaṃ nappahoti hantuṃ vā bandhituṃ vā jāpetuṃ vā yathāpaccayaṃ vā kātuṃ. Aññadatthu pañjalikova naṃ yācati– ‘dehi me, mārisa, urabbhaṃ vā urabbhadhanaṃ vā’ti. Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa tādisaṃyeva appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti. Idha pana, bhikkhave, ekaccassa puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva.
     “Kathaṃrūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti? Idha, bhikkhave, ekacco puggalo abhāvitakāyo hoti abhāvitasīlo abhāvitacitto abhāvitapañño paritto appātumo appadukkhavihārī. Evarūpassa, bhikkhave, puggalassa appamattakampi pāpakammaṃ kataṃ tamenaṃ nirayaṃ upaneti.
     “Kathaṃrūpassa bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva? Idha, bhikkhave, ekacco puggalo bhāvitakāyo hoti bhāvitasīlo bhāvitacitto bhāvitapañño aparitto mahatto appamāṇavihārī. Evarūpassa, bhikkhave, puggalassa tādisaṃyeva appamattakaṃ pāpakammaṃ kataṃ diṭṭhadhammavedanīyaṃ hoti, nāṇupi khāyati, kiṃ bahudeva.
     “Yo, bhikkhave, evaṃ vadeyya– ‘yathā yathāyaṃ puriso kammaṃ karoti tathā tathā taṃ paṭisaṃvedetī’ti, evaṃ santaṃ, bhikkhave, brahmacariyavāso na hoti, okāso na paññāyati sammā dukkhassa antakiriyāya. Yo ca kho, bhikkhave, evaṃ vadeyya– ‘yathā yathā vedanīyaṃ ayaṃ puriso kammaṃ karoti tathā tathā tassa vipākaṃ paṭisaṃvedetī’ti, evaṃ santaṃ, bhikkhave, brahmacariyavāso hoti, okāso paññāyati sammā dukkhassa antakiriyāyā”ti. Navamaṃ.


AN.3.102

AN.3.102/ 10. Paṃsudhovakasuttaṃ
     102. “Santi bhikkhave, jātarūpassa oḷārikā upakkilesā paṃsuvālukā sakkharakaṭhalā. Tamenaṃ paṃsudhovako vā paṃsudhovakantevāsī vā doṇiyaṃ ākiritvā dhovati sandhovati niddhovati. Tasmiṃ pahīne tasmiṃ byantīkate santi jātarūpassa majjhimasahagatā upakkilesā sukhumasakkharā thūlavālukā. Tamenaṃ paṃsudhovako vā paṃsudhovakantevāsī vā dhovati sandhovati niddhovati. Tasmiṃ pahīne tasmiṃ byantīkate santi jātarūpassa sukhumasahagatā upakkilesā sukhumavālukā kāḷajallikā. Tamenaṃ paṃsudhovako vā paṃsudhovakantevāsī vā dhovati sandhovati niddhovati. Tasmiṃ pahīne tasmiṃ byantīkate athāparaṃ suvaṇṇasikatāvasissanti. Tamenaṃ suvaṇṇakāro vā suvaṇṇakārantevāsī vā jātarūpaṃ mūsāyaṃ pakkhipitvā dhamati sandhamati niddhamati Taṃ hoti jātarūpaṃ dhantaṃ sandhantaṃ niddhantaṃ aniddhantakasāvaṃ, na ceva mudu hoti na ca kammaniyaṃ, na ca pabhassaraṃ pabhaṅgu ca, na ca sammā upeti kammāya. Hoti so, bhikkhave, samayo yaṃ suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ dhamati sandhamati niddhamati. Taṃ hoti jātarūpaṃ dhantaṃ sandhantaṃ niddhantaṃ niddhantakasāvaṃ, mudu ca hoti kammaniyañca pabhassarañca, na ca pabhaṅgu, sammā upeti kammāya. Yassā yassā ca pilandhanavikatiyā ākaṅkhati– yadi paṭṭikāya, yadi kuṇḍalāya, yadi gīveyyake, yadi suvaṇṇamālāya– tañcassa atthaṃ anubhoti.
     “Evamevaṃ kho, bhikkhave, santi adhicittamanuyuttassa bhikkhuno oḷārikā upakkilesā kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ, tamenaṃ sacetaso bhikkhu dabbajātiko pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Tasmiṃ pahīne tasmiṃ byantīkate santi adhicittamanuyuttassa bhikkhuno majjhimasahagatā upakkilesā kāmavitakko byāpādavitakko vihiṃsāvitakko, tamenaṃ sacetaso bhikkhu dabbajātiko pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Tasmiṃ pahīne tasmiṃ byantīkate santi adhicittamanuyuttassa bhikkhuno sukhumasahagatā upakkilesā ñātivitakko janapadavitakko anavaññattipaṭisaṃyutto vitakko, tamenaṃ sacetaso bhikkhu dabbajātiko pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Tasmiṃ pahīne tasmiṃ byantīkate athāparaṃ dhammavitakkāvasissati. So hoti samādhi na ceva santo na ca paṇīto nappaṭippassaddhaladdho na ekodibhāvādhigato sasaṅkhāraniggayhavāritagato hoti. So, bhikkhave, samayo yaṃ taṃ cittaṃ ajjhattaṃyeva santiṭṭhati sannisīdati ekodi hoti samādhiyati. So hoti samādhi santo paṇīto paṭippassaddhiladdho ekodibhāvādhigato na sasaṅkhāraniggayhavāritagato. Yassa yassa ca abhiññā sacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññā sacchikiriyāya tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ– ekopi hutvā bahudhā assaṃ, bahudhāpi hutvā eko assaṃ; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gaccheyyaṃ, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ kareyyaṃ, seyyathāpi udake; udakepi abhijjamāne gaccheyyaṃ, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kameyyaṃ seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimaseyyaṃ parimajjeyyaṃ; yāva brahmalokāpi kāyena vasaṃ vatteyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇeyyaṃ dibbe ca mānuse ca ye dūre santike cā’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ; sadosaṃ vā cittaṃ sadosaṃ cittanti pajāneyyaṃ, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajāneyyaṃ; samohaṃ vā cittaṃ samohaṃ cittanti pajāneyyaṃ, vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajāneyyaṃ; saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajāneyyaṃ, vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajāneyyaṃ; mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajāneyyaṃ, amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajāneyyaṃ; sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajāneyyaṃ, anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajāneyyaṃ; samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajāneyyaṃ, asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajāneyyaṃ; vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajāneyyaṃ, avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajāneyyaṃ– ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannāti, iti dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane”ti. Dasamaṃ.


AN.3.103

AN.3.103/ 11. Nimittasuttaṃ
     103. “Adhicittamanuyuttena, bhikkhave, bhikkhunā tīṇi nimittāni kālena kālaṃ manasi kātabbāni– kālena kālaṃ samādhinimittaṃ manasi kātabbaṃ, kālena kālaṃ paggahanimittaṃ manasi kātabbaṃ, kālena kālaṃ upekkhānimittaṃ manasi kātabbaṃ. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ samādhinimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ kosajjāya saṃvatteyya. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ paggahanimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ uddhaccāya saṃvatteyya. Sace, bhikkhave adhicittamanuyutto bhikkhu ekantaṃ upekkhānimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ na sammā samādhiyeyya āsavānaṃ khayāya. Yato ca kho, bhikkhave, adhicittamanuyutto bhikkhu kālena kālaṃ samādhinimittaṃ manasi karoti, kālena kālaṃ paggahanimittaṃ manasi karoti, kālena kālaṃ upekkhānimittaṃ manasi karoti, taṃ hoti cittaṃ muduñca kammaniyañca pabhassarañca, na ca pabhaṅgu, sammā samādhiyati āsavānaṃ khayāya.
     “Seyyathāpi, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā ukkaṃ bandheyya, ukkaṃ bandhitvā ukkāmukhaṃ ālimpeyya, ukkāmukhaṃ ālimpetvā saṇḍāsena jātarūpaṃ gahetvā ukkāmukhe pakkhipeyya, ukkāmukhe pakkhipitvā kālena kālaṃ abhidhamati, kālena kālaṃ udakena paripphoseti, kālena kālaṃ ajjhupekkhati. Sace, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ ekantaṃ abhidhameyya, ṭhānaṃ taṃ jātarūpaṃ ḍaheyya. Sace, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ ekantaṃ udakena paripphoseyya, ṭhānaṃ taṃ jātarūpaṃ nibbāpeyya. Sace, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ ekantaṃ ajjhupekkheyya, ṭhānaṃ taṃ jātarūpaṃ na sammā paripākaṃ gaccheyya. Yato ca kho, bhikkhave, suvaṇṇakāro vā suvaṇṇakārantevāsī vā taṃ jātarūpaṃ kālena kālaṃ abhidhamati, kālena kālaṃ udakena paripphoseti, kālena kālaṃ ajjhupekkhati, taṃ hoti jātarūpaṃ muduñca kammaniyañca pabhassarañca, na ca pabhaṅgu, sammā upeti kammāya. Yassā yassā ca pilandhanavikatiyā ākaṅkhati– yadi paṭṭikāya, yadi kuṇḍalāya, yadi gīveyyake, yadi suvaṇṇamālāya– tañcassa atthaṃ anubhoti.
     “Evamevaṃ kho, bhikkhave, adhicittamanuyuttena bhikkhunā tīṇi nimittāni kālena kālaṃ manasi kātabbāni– kālena kālaṃ samādhinimittaṃ manasi kātabbaṃ, kālena kālaṃ paggahanimittaṃ manasi kātabbaṃ, kālena kālaṃ upekkhānimittaṃ manasi kātabbaṃ. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ samādhinimittaṃyeva manasi kareyya ṭhānaṃ taṃ cittaṃ kosajjāya saṃvatteyya. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ paggahanimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ uddhaccāya saṃvatteyya. Sace, bhikkhave, adhicittamanuyutto bhikkhu ekantaṃ upekkhānimittaṃyeva manasi kareyya, ṭhānaṃ taṃ cittaṃ na sammā samādhiyeyya āsavānaṃ khayāya. Yato ca kho, bhikkhave, adhicittamanuyutto bhikkhu kālena kālaṃ samādhinimittaṃ manasi karoti, kālena kālaṃ paggahanimittaṃ manasi karoti, kālena kālaṃ upekkhānimittaṃ manasi karoti, taṃ hoti cittaṃ muduñca kammaniyañca pabhassarañca, na ca pabhaṅgu, sammā samādhiyati āsavānaṃ khayāya. Yassa yassa ca abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ …pe… (cha abhiññā vitthāretabbā) āsavānaṃ khayā …pe… sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati-āyatane”ti. Ekādasamaṃ.
     Loṇakapallavaggo pañcamo.
     Tassuddānaṃ–
     Accāyikaṃ pavivekaṃ, sarado parisā tayo;
     Ājānīyā potthako ca, loṇaṃ dhovati nimittānīti.
     Dutiyo paṇṇāsako samatto.


AN.3.104

3. Tatiyapaṇṇāsakaṃ
(11) 1. Sambodhavaggo
AN.3.104/ 1. Pubbevasambodhasuttaṃ
     104. “Pubbeva me, bhikkhave, sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘ko nu kho loke assādo, ko ādīnavo, kiṃ nissaraṇan’ti? Tassa mayhaṃ, bhikkhave, etadahosi– ‘yaṃ kho lokaṃ paṭicca uppajjati sukhaṃ somanassaṃ, ayaṃ loke assādo. Yaṃ loko anicco dukkho vipariṇāmadhammo, ayaṃ loke ādīnavo. Yo loke chandarāgavinayo chandarāgappahānaṃ, idaṃ loke nissaraṇan’ti. Yāvakīvañcāhaṃ, bhikkhave, evaṃ lokassa assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, evaṃ lokassa assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Paṭhamaṃ.


AN.3.105

AN.3.105/ 2. Paṭhama-assādasuttaṃ
     105. “Lokassāhaṃ bhikkhave, assādapariyesanaṃ acariṃ. Yo loke assādo tadajjhagamaṃ. Yāvatako loke assādo, paññāya me so sudiṭṭho. Lokassāhaṃ, bhikkhave, ādīnavapariyesanaṃ acariṃ Yo loke ādīnavo tadajjhagamaṃ. Yāvatako loke ādīnavo, paññāya me so sudiṭṭho. Lokassāhaṃ, bhikkhave, nissaraṇapariyesanaṃ acariṃ. Yaṃ loke nissaraṇaṃ tadajjhagamaṃ. Yāvatakaṃ loke nissaraṇaṃ, paññāya me taṃ sudiṭṭhaṃ. Yāvakīvañcāhaṃ, bhikkhave, lokassa assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsiṃ, neva tāvāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca khvāhaṃ, bhikkhave, lokassa assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsiṃ, athāhaṃ, bhikkhave, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Dutiyaṃ.


AN.3.106

AN.3.106/ 3. Dutiya-assādasuttaṃ
     106. “No cedaṃ, bhikkhave, loke assādo abhavissa, nayidaṃ sattā loke sārajjeyyuṃ. Yasmā ca kho, bhikkhave, atthi loke assādo, tasmā sattā loke sārajjanti. No cedaṃ, bhikkhave, loke ādīnavo abhavissa, nayidaṃ sattā loke nibbindeyyuṃ. Yasmā ca kho, bhikkhave, atthi loke ādīnavo, tasmā sattā loke nibbindanti. No cedaṃ, bhikkhave, loke nissaraṇaṃ abhavissa, nayidaṃ sattā lokamhā nissareyyuṃ. Yasmā ca kho, bhikkhave, atthi loke nissaraṇaṃ, tasmā sattā lokamhā nissaranti. Yāvakīvañca, bhikkhave, sattā lokassa assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nābbhaññāsuṃ, neva tāva, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaṃyuttā vippamuttā vimariyādīkatena cetasā vihariṃsu. Yato ca kho, bhikkhave, sattā lokassa assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ abbhaññāsuṃ, atha, bhikkhave, sattā sadevakā lokā samārakā sabrahmakā sassamaṇabrāhmaṇiyā pajāya sadevamanussāya nissaṭā visaṃyuttā vippamuttā vimariyādīkatena cetasā viharantī”ti. Tatiyaṃ.


AN.3.107

AN.3.107/ 4. Samaṇabrāhmaṇasuttaṃ
     107. “Ye keci, bhikkhave, samaṇā vā brāhmaṇā vā lokassa assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ nappajānanti, na me te, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, na ca pana te āyasmanto sāmaññatthaṃ vā brahmaññatthaṃ vā diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Ye ca kho keci bhikkhave, samaṇā vā brāhmaṇā vā lokassa assādañca assādato ādīnavañca ādīnavato nissaraṇañca nissaraṇato yathābhūtaṃ pajānanti, te kho, bhikkhave, samaṇā vā brāhmaṇā vā samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā, te ca panāyasmanto sāmaññatthañca brahmaññatthañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī”ti Catutthaṃ.


AN.3.108

AN.3.108/ 5. Ruṇṇasuttaṃ
     108. “Ruṇṇamidaṃ bhikkhave, ariyassa vinaye yadidaṃ gītaṃ. Ummattakamidaṃ, bhikkhave, ariyassa vinaye yadidaṃ naccaṃ. Komārakamidaṃ, bhikkhave, ariyassa vinaye yadidaṃ ativelaṃ dantavidaṃsakahasitaṃ. Tasmātiha, bhikkhave, setughāto gīte, setughāto nacce, alaṃ vo dhammappamoditānaṃ sataṃ sitaṃ sitamattāyā”ti. Pañcamaṃ.


AN.3.109

AN.3.109/ 6. Atittisuttaṃ
     109. “Tiṇṇaṃ, bhikkhave, paṭisevanāya natthi titti. Katamesaṃ tiṇṇaṃ? Soppassa, bhikkhave, paṭisevanāya natthi titti. Surāmerayapānassa, bhikkhave, paṭisevanāya natthi titti. Methunadhammasamāpattiyā, bhikkhave, paṭisevanāya natthi titti. Imesaṃ, bhikkhave, tiṇṇaṃ paṭisevanāya natthi tittī”ti. Chaṭṭhaṃ.


AN.3.110

AN.3.110/ 7. Arakkhitasuttaṃ
     110. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca– “citte, gahapati, arakkhite kāyakammampi arakkhitaṃ hoti, vacīkammampi arakkhitaṃ hoti manokammampi arakkhitaṃ hoti. Tassa arakkhitakāyakammantassa arakkhitavacīkammantassa arakkhitamanokammantassa kāyakammampi avassutaṃ hoti, vacīkammampi avassutaṃ hoti, manokammampi avassutaṃ hoti. Tassa avassutakāyakammantassa avassutavacīkammantassa avassutamanokammantassa kāyakammampi pūtikaṃ hoti, vacīkammampi pūtikaṃ hoti, manokammampi pūtikaṃ hoti. Tassa pūtikāyakammantassa pūtivacīkammantassa pūtimanokammantassa na bhaddakaṃ maraṇaṃ hoti, na bhaddikā kālaṅkiriyā.
     “Seyyathāpi, gahapati, kūṭāgāre ducchanne kūṭampi arakkhitaṃ hoti, gopānasiyopi arakkhitā honti, bhittipi arakkhitā hoti; kūṭampi avassutaṃ hoti, gopānasiyopi avassutā honti, bhittipi avassutā hoti; kūṭampi pūtikaṃ hoti, gopānasiyopi pūtikā honti, bhittipi pūtikā hoti.
     “Evamevaṃ kho, gahapati, citte arakkhite kāyakammampi arakkhitaṃ hoti, vacīkammampi arakkhitaṃ hoti, manokammampi arakkhitaṃ hoti. Tassa arakkhitakāyakammantassa arakkhitavacīkammantassa arakkhitamanokammantassa kāyakammampi avassutaṃ hoti, vacīkammampi avassutaṃ hoti, manokammampi avassutaṃ hoti. Tassa avassutakāyakammantassa avassutavacīkammantassa avassutamanokammantassa kāyakammampi pūtikaṃ hoti, vacīkammampi pūtikaṃ hoti, manokammampi pūtikaṃ hoti. Tassa pūtikāyakammantassa pūtivacīkammantassa pūtimanokammantassa na bhaddakaṃ maraṇaṃ hoti, na bhaddikā kālaṅkiriyā.
     “Citte gahapati, rakkhite kāyakammampi rakkhitaṃ hoti, vacīkammampi rakkhitaṃ hoti, manokammampi rakkhitaṃ hoti. Tassa rakkhitakāyakammantassa rakkhitavacīkammantassa rakkhitamanokammantassa kāyakammampi anavassutaṃ hoti, vacīkammampi anavassutaṃ hoti, manokammampi anavassutaṃ hoti. Tassa anavassutakāyakammantassa anavassutavacīkammantassa anavassutamano-kammantassa kāyakammampi apūtikaṃ hoti, vacīkammampi apūtikaṃ hoti, manokammampi apūtikaṃ hoti. Tassa apūtikāyakammantassa apūtivacīkammantassa apūtimanokammantassa bhaddakaṃ maraṇaṃ hoti, bhaddikā kālaṅkiriyā.
     “Seyyathāpi, gahapati kūṭāgāre succhanne kūṭampi rakkhitaṃ hoti, gopānasiyopi rakkhitā honti, bhittipi rakkhitā hoti; kūṭampi anavassutaṃ hoti, gopānasiyopi anavassutā honti, bhittipi anavassutā hoti; kūṭampi apūtikaṃ hoti, gopānasiyopi apūtikā honti, bhittipi apūtikā hoti.
     Evamevaṃ kho, gahapati, citte rakkhite kāyakammampi rakkhitaṃ hoti, vacīkammampi rakkhitaṃ hoti, manokammampi rakkhitaṃ hoti. Tassa rakkhitakāyakammantassa rakkhitavacīkammantassa rakkhitamanokammantassa kāyakammampi anavassutaṃ hoti, vacīkammampi anavassutaṃ hoti, manokammampi anavassutaṃ hoti. Tassa anavassutakāyakammantassa anavassutavacīkammantassa anavassutamanokammantassa kāyakammampi apūtikaṃ hoti, vacīkammampi apūtikaṃ hoti, manokammampi apūtikaṃ hoti. Tassa apūtikāyakammantassa apūtivacīkammantassa apūtimanokammantassa bhaddakaṃ maraṇaṃ hoti, bhaddikā kālaṅkiriyā”ti. Sattamaṃ.


AN.3.111

AN.3.111/ 8. Byāpannasuttaṃ
     111. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca– “citte, gahapati, byāpanne kāyakammampi byāpannaṃ hoti, vacīkammampi byāpannaṃ hoti, manokammampi byāpannaṃ hoti. Tassa byāpannakāyakammantassa byāpannavacīkammantassa byāpannamanokammantassa na bhaddakaṃ maraṇaṃ hoti, na bhaddikā kālaṅkiriyā. Seyyathāpi, gahapati, kūṭāgāre ducchanne kūṭampi byāpannaṃ hoti, gopānasiyopi byāpannā honti, bhittipi byāpannā hoti; evamevaṃ kho, gahapati, citte byāpanne kāyakammampi byāpannaṃ hoti, vacīkammampi byāpannaṃ hoti, manokammampi byāpannaṃ hoti. Tassa byāpannakāyakammantassa byāpannavacīkammantassa byāpannamanokammantassa na bhaddakaṃ maraṇaṃ hoti, na bhaddikā kālaṅkiriyā.
     “Citte gahapati, abyāpanne kāyakammampi abyāpannaṃ hoti, vacīkammampi abyāpannaṃ hoti, manokammampi abyāpannaṃ hoti. Tassa abyāpanna-kāyakammantassa abyāpannavacīkammantassa abyāpannamanokammantassa bhaddakaṃ maraṇaṃ hoti, bhaddikā kālaṅkiriyā. Seyyathāpi, gahapati, kūṭāgāre succhanne kūṭampi abyāpannaṃ hoti, gopānasiyopi abyāpannā honti, bhittipi abyāpannā hoti; evamevaṃ kho, gahapati, citte abyāpanne kāyakammampi abyāpannaṃ hoti, vacīkammampi abyāpannaṃ hoti, manokammampi abyāpannaṃ hoti. Tassa abyāpannakāyakammantassa …pe… abyāpannamanokammantassa bhaddakaṃ maraṇaṃ hoti, bhaddikā kālaṅkiriyā”ti. Aṭṭhamaṃ.


AN.3.112

AN.3.112/ 9. Paṭhamanidānasuttaṃ
     112. “Tīṇimāni, bhikkhave, nidānāni kammānaṃ samudayāya. Katamāni tīṇi? Lobho nidānaṃ kammānaṃ samudayāya, doso nidānaṃ kammānaṃ samudayāya, moho nidānaṃ kammānaṃ samudayāya. Yaṃ, bhikkhave, lobhapakataṃ kammaṃ lobhajaṃ lobhanidānaṃ lobhasamudayaṃ, taṃ kammaṃ akusalaṃ taṃ kammaṃ sāvajjaṃ taṃ kammaṃ dukkhavipākaṃ, taṃ kammaṃ kammasamudayāya saṃvattati, na taṃ kammaṃ kammanirodhāya saṃvattati. Yaṃ, bhikkhave, dosapakataṃ kammaṃ dosajaṃ dosanidānaṃ dosasamudayaṃ, taṃ kammaṃ akusalaṃ taṃ kammaṃ sāvajjaṃ taṃ kammaṃ dukkhavipākaṃ, taṃ kammaṃ kammasamudayāya saṃvattati, na taṃ kammaṃ kammanirodhāya saṃvattati. Yaṃ, bhikkhave, mohapakataṃ kammaṃ mohajaṃ mohanidānaṃ mohasamudayaṃ, taṃ kammaṃ akusalaṃ taṃ kammaṃ sāvajjaṃ taṃ kammaṃ dukkhavipākaṃ, taṃ kammaṃ kammasamudayāya saṃvattati, na taṃ kammaṃ kammanirodhāya saṃvattati. Imāni kho, bhikkhave, tīṇi nidānāni kammānaṃ samudayāya.
     “Tīṇimāni, bhikkhave, nidānāni kammānaṃ samudayāya. Katamāni tīṇi? Alobho nidānaṃ kammānaṃ samudayāya, adoso nidānaṃ kammānaṃ samudayāya, amoho nidānaṃ kammānaṃ samudayāya. Yaṃ, bhikkhave, alobhapakataṃ kammaṃ alobhajaṃ alobhanidānaṃ alobhasamudayaṃ, taṃ kammaṃ kusalaṃ taṃ kammaṃ anavajjaṃ taṃ kammaṃ sukhavipākaṃ, taṃ kammaṃ kammanirodhāya saṃvattati, na taṃ kammaṃ kammasamudayāya saṃvattati. Yaṃ, bhikkhave, adosapakataṃ kammaṃ adosajaṃ adosanidānaṃ adosasamudayaṃ, taṃ kammaṃ kusalaṃ taṃ kammaṃ anavajjaṃ taṃ kammaṃ sukhavipākaṃ, taṃ kammaṃ kammanirodhāya saṃvattati, na taṃ kammaṃ kammasamudayāya saṃvattati. Yaṃ, bhikkhave, amohapakataṃ kammaṃ amohajaṃ amohanidānaṃ amohasamudayaṃ, taṃ kammaṃ kusalaṃ taṃ kammaṃ anavajjaṃ taṃ kammaṃ sukhavipākaṃ, taṃ kammaṃ kammanirodhāya saṃvattati, na taṃ kammaṃ kammasamudayāya saṃvattati. Imāni kho, bhikkhave, tīṇi nidānāni kammānaṃ samudayāyā”ti. Navamaṃ.


AN.3.113

AN.3.113/ 10. Dutiyanidānasuttaṃ
     113. “Tīṇimāni bhikkhave, nidānāni kammānaṃ samudayāya. Katamāni tīṇi? Atīte, bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha chando jāyati; anāgate, bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha chando jāyati; paccuppanne, bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha chando jāyati. Kathañca, bhikkhave, atīte chandarāgaṭṭhāniye dhamme ārabbha chando jāyati? Atīte, bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha cetasā anuvitakketi anuvicāreti. Tassa atīte chandarāgaṭṭhāniye dhamme ārabbha cetasā anuvitakkayato anuvicārayato chando jāyati. Chandajāto tehi dhammehi saṃyutto hoti. Etamahaṃ, bhikkhave, saṃyojanaṃ vadāmi yo cetaso sārāgo. Evaṃ kho, bhikkhave, atīte chandarāgaṭṭhāniye dhamme ārabbha chando jāyati.
     “Kathañca, bhikkhave, anāgate chandarāgaṭṭhāniye dhamme ārabbha chando jāyati? Anāgate, bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha cetasā anuvitakketi anuvicāreti. Tassa anāgate chandarāgaṭṭhāniye dhamme ārabbha cetasā anuvitakkayato anuvicārayato chando jāyati. Chandajāto tehi dhammehi saṃyutto hoti. Etamahaṃ, bhikkhave, saṃyojanaṃ vadāmi yo cetaso sārāgo. Evaṃ kho, bhikkhave, anāgate chandarāgaṭṭhāniye dhamme ārabbha chando jāyati.
     “Kathañca, bhikkhave, paccuppanne chandarāgaṭṭhāniye dhamme ārabbha chando jāyati? Paccuppanne, bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha cetasā anuvitakketi anuvicāreti. Tassa paccuppanne chandarāgaṭṭhāniye dhamme ārabbha cetasā anuvitakkayato anuvicārayato chando jāyati. Chandajāto tehi dhammehi saṃyutto hoti. Etamahaṃ, bhikkhave, saṃyojanaṃ vadāmi yo cetaso sārāgo. Evaṃ kho, bhikkhave, paccuppanne chandarāgaṭṭhāniye dhamme ārabbha chando jāyati. Imāni kho, bhikkhave, tīṇi nidānāni kammānaṃ samudayāya.
     “Tīṇimāni bhikkhave, nidānāni kammānaṃ samudayāya. Katamāni tīṇi? Atīte, bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati; anāgate bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati; paccuppanne, bhikkhave, chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati. Kathañca, bhikkhave, atīte chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati? Atītānaṃ, bhikkhave, chandarāgaṭṭhāniyānaṃ dhammānaṃ āyatiṃ vipākaṃ pajānāti. Āyatiṃ vipākaṃ viditvā tadabhinivatteti. Tadabhinivattetvā cetasā abhinivijjhitvā paññāya ativijjha passati. Evaṃ kho, bhikkhave, atīte chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati.
     “Kathañca, bhikkhave, anāgate chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati? Anāgatānaṃ, bhikkhave, chandarāgaṭṭhāniyānaṃ dhammānaṃ āyatiṃ vipākaṃ pajānāti. Āyatiṃ vipākaṃ viditvā tadabhinivatteti. Tadabhinivattetvā cetasā abhinivijjhitvā paññāya ativijjha passati. Evaṃ kho, bhikkhave, anāgate chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati.
     “Kathañca, bhikkhave, paccuppanne chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati? Paccuppannānaṃ, bhikkhave, chandarāgaṭṭhāniyānaṃ dhammānaṃ āyatiṃ vipākaṃ pajānāti, āyatiṃ vipākaṃ viditvā tadabhinivatteti, tadabhinivattetvā cetasā abhinivijjhitvā paññāya ativijjha passati. Evaṃ kho, bhikkhave, paccuppanne chandarāgaṭṭhāniye dhamme ārabbha chando na jāyati. Imāni kho, bhikkhave, tīṇi nidānāni kammānaṃ samudayāyā”ti. Dasamaṃ.
     Sambodhavaggo paṭhamo.
     Tassuddānaṃ–
     Pubbeva duve assādā, samaṇo ruṇṇapañcamaṃ;
     Atitti dve ca vuttāni, nidānāni apare duveti.


AN.3.114

(12) 2. Āpāyikavaggo
AN.3.114/ 1. Āpāyikasuttaṃ
     114. “Tayome bhikkhave, āpāyikā nerayikā idamappahāya. Katame tayo? Yo ca abrahmacārī brahmacāripaṭiñño, yo ca suddhaṃ brahmacariyaṃ carantaṃ amūlakena abrahmacariyena anuddhaṃseti, yo cāyaṃ evaṃvādī evaṃdiṭṭhi– ‘natthi kāmesu doso’ti, so tāya kāmesu pātabyataṃ āpajjati. Ime kho, bhikkhave, tayo āpāyikā nerayikā idamappahāyā”ti. Paṭhamaṃ.


AN.3.115

AN.3.115/ 2. Dullabhasuttaṃ
     115. “Tiṇṇaṃ, bhikkhave, pātubhāvo dullabho lokasmiṃ. Katamesaṃ tiṇṇaṃ? Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvo dullabho lokasmiṃ, tathāgatappaveditassa dhammavinayassa desetā puggalo dullabho lokasmiṃ, kataññū katavedī puggalo dullabho lokasmiṃ. Imesaṃ kho, bhikkhave, tiṇṇaṃ pātubhāvo dullabho lokasmin”ti. Dutiyaṃ.


AN.3.116

AN.3.116/ 3. Appameyyasuttaṃ
     116. “Tayome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Suppameyyo, duppameyyo, appameyyo. Katamo ca, bhikkhave, puggalo suppameyyo? Idha, bhikkhave, ekacco puggalo uddhato hoti unnaḷo capalo mukharo vikiṇṇavāco muṭṭhassati asampajāno asamāhito vibbhantacitto pākatindriyo. Ayaṃ vuccati, bhikkhave, puggalo suppameyyo.
     “Katamo ca, bhikkhave, puggalo duppameyyo? Idha, bhikkhave, ekacco puggalo anuddhato hoti anunnaḷo acapalo amukharo avikiṇṇavāco upaṭṭhitassati sampajāno samāhito ekaggacitto saṃvutindriyo. Ayaṃ vuccati, bhikkhave, puggalo duppameyyo.
     “Katamo ca, bhikkhave, puggalo appameyyo? Idha, bhikkhave, bhikkhu arahaṃ hoti khīṇāsavo. Ayaṃ vuccati, bhikkhave, puggalo appameyyo. Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.


AN.3.117

AN.3.117/ 4. Āneñjasuttaṃ
     117. “Tayome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, bhikkhave, ekacco puggalo sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So tadassādeti taṃ nikāmeti tena ca vittiṃ āpajjati, tatra ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno ākāsānañcāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjati. Ākāsānañcāyatanūpagānaṃ, bhikkhave, devānaṃ vīsati kappasahassāni āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So tadassādeti taṃ nikāmeti tena ca vittiṃ āpajjati, tatra ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno viññāṇañcāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjati. Viññāṇañcāyatanūpagānaṃ, bhikkhave, devānaṃ cattārīsaṃ kappasahassāni āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So tadassādeti taṃ nikāmeti tena ca vittiṃ āpajjati, tatra ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno ākiñcaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjati. Ākiñcaññāyatanūpagānaṃ, bhikkhave, devānaṃ saṭṭhi kappasahassāni āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā. ‘Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin’”ti. Catutthaṃ.


AN.3.118

AN.3.118/ 5. Vipattisampadāsuttaṃ
     118. “Tisso imā, bhikkhave, vipattiyo. Katamā tisso? Sīlavipatti, cittavipatti, diṭṭhivipatti. Katamā ca, bhikkhave, sīlavipatti? Idha, bhikkhave, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti. Ayaṃ vuccati, bhikkhave, sīlavipatti.
     “Katamā ca, bhikkhave, cittavipatti? Idha, bhikkhave, ekacco abhijjhālu hoti byāpannacitto. Ayaṃ vuccati, bhikkhave, cittavipatti.
     “Katamā ca, bhikkhave, diṭṭhivipatti? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ vuccati, bhikkhave, diṭṭhivipatti. Sīlavipattihetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; cittavipattihetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; diṭṭhivipattihetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Imā kho, bhikkhave, tisso vipattiyoti.
     “Tisso imā, bhikkhave, sampadā. Katamā tisso? Sīlasampadā, cittasampadā, diṭṭhisampadā. Katamā ca, bhikkhave, sīlasampadā? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti. Ayaṃ vuccati, bhikkhave, sīlasampadā.
     “Katamā ca, bhikkhave, cittasampadā? Idha, bhikkhave, ekacco anabhijjhālu hoti abyāpannacitto. Ayaṃ vuccati, bhikkhave, cittasampadā.
     “Katamā ca, bhikkhave, diṭṭhisampadā? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ vuccati, bhikkhave, diṭṭhisampadā. Sīlasampadāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; cittasampadāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti diṭṭhisampadāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Imā kho, bhikkhave, tisso sampadā”ti. Pañcamaṃ.


AN.3.119

AN.3.119/ 6. Apaṇṇakasuttaṃ
     119. “Tisso imā, bhikkhave, vipattiyo. Katamā tisso? Sīlavipatti, cittavipatti, diṭṭhivipatti. Katamā ca, bhikkhave, sīlavipatti? Idha, bhikkhave, ekacco pāṇātipātī hoti …pe… samphappalāpī hoti. Ayaṃ vuccati, bhikkhave, sīlavipatti.
     “Katamā ca, bhikkhave, cittavipatti? Idha, bhikkhave, ekacco abhijjhālu hoti byāpannacitto. Ayaṃ vuccati, bhikkhave, cittavipatti.
     “Katamā ca, bhikkhave, diṭṭhivipatti? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ vuccati, bhikkhave, diṭṭhivipatti. Sīlavipattihetu vā, bhikkhave …pe… diṭṭhivipattihetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Seyyathāpi, bhikkhave, apaṇṇako maṇi uddhaṃ khitto yena yeneva patiṭṭhāti suppatiṭṭhitaṃyeva patiṭṭhāti; evamevaṃ kho, bhikkhave, sīlavipattihetu vā sattā …pe… upapajjanti. Imā kho, bhikkhave, tisso vipattiyoti.
     “Tisso imā, bhikkhave, sampadā. Katamā tisso? Sīlasampadā, cittasampadā, diṭṭhisampadā Katamā ca, bhikkhave, sīlasampadā? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti …pe… ayaṃ vuccati, bhikkhave, sīlasampadā.
     “Katamā ca, bhikkhave, cittasampadā? Idha, bhikkhave, ekacco anabhijjhālu hoti abyāpannacitto. Ayaṃ vuccati, bhikkhave, cittasampadā.
     “Katamā ca, bhikkhave, diṭṭhisampadā? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ vuccati, bhikkhave, diṭṭhisampadā. Sīlasampadāhetu vā bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Cittasampadāhetu vā …pe… diṭṭhisampadāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Seyyathāpi, bhikkhave, apaṇṇako maṇi uddhaṃ khitto yena yeneva patiṭṭhāti suppatiṭṭhitaṃyeva patiṭṭhāti; evamevaṃ kho, bhikkhave, sīlasampadāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti, cittasampadāhetu vā sattā …pe… diṭṭhisampadāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Imā kho, bhikkhave, tisso sampadā”ti. Chaṭṭhaṃ.


AN.3.120

AN.3.120/ 7. Kammantasuttaṃ
     120. “Tisso imā, bhikkhave, vipattiyo. Katamā tisso? Kammantavipatti, ājīvavipatti, diṭṭhivipatti. Katamā ca, bhikkhave, kammantavipatti? Idha, bhikkhave, ekacco pāṇātipātī hoti …pe… samphappalāpī hoti Ayaṃ vuccati, bhikkhave, kammantavipatti.
     “Katamā ca, bhikkhave, ājīvavipatti? Idha, bhikkhave, ekacco micchā-ājīvo hoti, micchā-ājīvena jīvikaṃ kappeti. Ayaṃ vuccati, bhikkhave, ājīvavipatti.
     “Katamā ca, bhikkhave, diṭṭhivipatti? Idha bhikkhave, ekacco micchādiṭṭhiko hoti viparītadassano – ‘natthi dinnaṃ, natthi yiṭṭhaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ vuccati, bhikkhave, diṭṭhivipatti. Imā kho, bhikkhave, tisso vipattiyoti.
     “Tisso imā, bhikkhave, sampadā. Katamā tisso? Kammantasampadā, ājīvasampadā, diṭṭhisampadā. Katamā ca, bhikkhave, kammantasampadā? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti …pe… samphappalāpā paṭivirato hoti. Ayaṃ vuccati, bhikkhave, kammantasampadā.
     “Katamā ca, bhikkhave, ājīvasampadā? Idha, bhikkhave, ekacco sammā-ājīvo hoti, sammā-ājīvena jīvikaṃ kappeti. Ayaṃ vuccati, bhikkhave, ājīvasampadā.
     “Katamā ca, bhikkhave, diṭṭhisampadā? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ vuccati, bhikkhave, diṭṭhisampadā. Imā kho, bhikkhave, tisso sampadā”ti. Sattamaṃ.


AN.3.121

AN.3.121/ 8. Paṭhamasoceyyasuttaṃ
     121. “Tīṇimāni, bhikkhave, soceyyāni. Katamāni tīṇi? Kāyasoceyyaṃ, vacīsoceyyaṃ, manosoceyyaṃ. Katamañca, bhikkhave, kāyasoceyyaṃ? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti. Idaṃ vuccati, bhikkhave, kāyasoceyyaṃ.
     “Katamañca, bhikkhave, vacīsoceyyaṃ? Idha, bhikkhave, ekacco musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti. Idaṃ vuccati bhikkhave, vacīsoceyyaṃ.
     “Katamañca, bhikkhave, manosoceyyaṃ? Idha, bhikkhave, ekacco anabhijjhālu hoti abyāpannacitto sammādiṭṭhiko. Idaṃ vuccati, bhikkhave, manosoceyyaṃ. Imāni kho, bhikkhave, tīṇi soceyyānī”ti. Aṭṭhamaṃ.


AN.3.122

AN.3.122/ 9. Dutiyasoceyyasuttaṃ
     122. “Tīṇimāni, bhikkhave, soceyyāni. Katamāni tīṇi? Kāyasoceyyaṃ, vacīsoceyyaṃ, manosoceyyaṃ. Katamañca, bhikkhave, kāyasoceyyaṃ? Idha, bhikkhave, bhikkhu pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, abrahmacariyā paṭivirato hoti. Idaṃ vuccati, bhikkhave, kāyasoceyyaṃ.
     “Katamañca, bhikkhave, vacīsoceyyaṃ? Idha, bhikkhave, bhikkhu musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti. Idaṃ vuccati, bhikkhave, vacīsoceyyaṃ.
     “Katamañca, bhikkhave, manosoceyyaṃ? Idha, bhikkhave, bhikkhu santaṃ vā ajjhattaṃ kāmacchandaṃ– ‘atthi me ajjhattaṃ kāmacchando’ti pajānāti; asantaṃ vā ajjhattaṃ kāmacchandaṃ– ‘natthi me ajjhattaṃ kāmacchando’ti pajānāti; yathā ca anuppannassa kāmacchandassa uppādo hoti, tañca pajānāti; yathā ca uppannassa kāmacchandassa pahānaṃ hoti tañca pajānāti; yathā ca pahīnassa kāmacchandassa āyatiṃ anuppādo hoti, tañca pajānāti; santaṃ vā ajjhattaṃ byāpādaṃ– ‘atthi me ajjhattaṃ byāpādo’ti pajānāti; asantaṃ vā ajjhattaṃ byāpādaṃ– ‘natthi me ajjhattaṃ byāpādo’ti pajānāti; yathā ca anuppannassa byāpādassa uppādo hoti, tañca pajānāti; yathā ca uppannassa byāpādassa pahānaṃ hoti, tañca pajānāti; yathā ca pahīnassa byāpādassa āyatiṃ anuppādo hoti, tañca pajānāti; santaṃ vā ajjhattaṃ thinamiddhaṃ– ‘atthi me ajjhattaṃ thinamiddhan’ti pajānāti; asantaṃ vā ajjhattaṃ thinamiddhaṃ– ‘natthi me ajjhattaṃ thinamiddhan’ti pajānāti; yathā ca anuppannassa thinamiddhassa uppādo hoti, tañca pajānāti; yathā ca uppannassa thinamiddhassa pahānaṃ hoti, tañca pajānāti; yathā ca pahīnassa thinamiddhassa āyatiṃ anuppādo hoti, tañca pajānāti; santaṃ vā ajjhattaṃ uddhaccakukkuccaṃ– ‘atthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti; asantaṃ vā ajjhattaṃ uddhaccakukkuccaṃ– ‘natthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti; yathā ca anuppannassa uddhaccakukkuccassa uppādo hoti, tañca pajānāti; yathā ca uppannassa uddhaccakukkuccassa pahānaṃ hoti, tañca pajānāti; yathā ca pahīnassa uddhaccakukkuccassa āyatiṃ anuppādo hoti, tañca pajānāti; santaṃ vā ajjhattaṃ vicikicchaṃ– ‘atthi me ajjhattaṃ vicikicchā’ti pajānāti; asantaṃ vā ajjhattaṃ vicikicchaṃ– ‘natthi me ajjhattaṃ vicikicchā’ti pajānāti; yathā ca anuppannāya vicikicchāya uppādo hoti, tañca pajānāti; yathā ca uppannāya vicikicchāya pahānaṃ hoti, tañca pajānāti; yathā ca pahīnāya vicikicchāya āyatiṃ anuppādo hoti, tañca pajānāti. Idaṃ vuccati, bhikkhave, manosoceyyaṃ. Imāni kho, bhikkhave, tīṇi soceyyānīti.
    “Kāyasuciṃ vacīsuciṃ, cetosuciṃ anāsavaṃ;
    Suciṃ soceyyasampannaṃ, āhu ninhātapāpakan”ti. Navamaṃ.


AN.3.123

AN.3.123/ 10. Moneyyasuttaṃ
     123. “Tīṇimāni, bhikkhave, moneyyāni. Katamāni tīṇi? Kāyamoneyyaṃ, vacīmoneyyaṃ, manomoneyyaṃ. Katamañca, bhikkhave, kāyamoneyyaṃ Idha, bhikkhave, bhikkhu pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, abrahmacariyā paṭivirato hoti. Idaṃ vuccati, bhikkhave, kāyamoneyyaṃ.
     “Katamañca, bhikkhave, vacīmoneyyaṃ? Idha, bhikkhave, bhikkhu musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti. Idaṃ vuccati, bhikkhave, vacīmoneyyaṃ.
     “Katamañca, bhikkhave, manomoneyyaṃ? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idaṃ vuccati, bhikkhave, manomoneyyaṃ. Imāni kho, bhikkhave, tīṇi moneyyānī”ti.
    “Kāyamuniṃ vacīmuniṃ, cetomuniṃ anāsavaṃ;
    Muniṃ moneyyasampannaṃ, āhu sabbappahāyinan”ti. Dasamaṃ.
     Āpāyikavaggo dvādasamo.
     Tassuddānaṃ–
     Āpāyiko dullabho appameyyaṃ, āneñjavipattisampadā;
     Apaṇṇako ca kammanto, dve soceyyāni moneyyanti.


AN.3.124

(13) 3. Kusināravaggo
AN.3.124/ 1. Kusinārasuttaṃ
     124. Ekaṃ samayaṃ bhagavā kusinārāyaṃ viharati baliharaṇe vanasaṇḍe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. Tamenaṃ gahapati vā gahapatiputto vā upasaṅkamitvā svātanāya bhattena nimanteti Ākaṅkhamāno, bhikkhave, bhikkhu adhivāseti. So tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena tassa gahapatissa vā gahapatiputtassa vā nivesanaṃ tenupasaṅkamati; upasaṅkamitvā paññatte āsane nisīdati. Tamenaṃ so gahapati vā gahapatiputto vā paṇītena khādanīyena bhojanīyena sahatthā santappeti sampavāreti.
     “Tassa evaṃ hoti– ‘sādhu vata myāyaṃ gahapati vā gahapatiputto vā paṇītena khādanīyena bhojanīyena sahatthā santappeti sampavāretī’ti. Evampissa hoti– ‘aho vata māyaṃ gahapati vā gahapatiputto vā āyatimpi evarūpena paṇītena khādanīyena bhojanīyena sahatthā santappeyya sampavāreyyā’ti! So taṃ piṇḍapātaṃ gathito mucchito ajjhosanno anādīnavadassāvī anissaraṇapañño paribhuñjati. So tattha kāmavitakkampi vitakketi, byāpādavitakkampi vitakketi, vihiṃsāvitakkampi vitakketi. Evarūpassāhaṃ, bhikkhave, bhikkhuno dinnaṃ na mahapphalanti vadāmi. Taṃ kissa hetu? Pamatto hi, bhikkhave, bhikkhu viharati.
     “Idha pana, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. Tamenaṃ gahapati vā gahapatiputto vā upasaṅkamitvā svātanāya bhattena nimanteti. Ākaṅkhamāno, bhikkhave, bhikkhu adhivāseti. So tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena tassa gahapatissa vā gahapatiputtassa vā nivesanaṃ tenupasaṅkamati; upasaṅkamitvā paññatte āsane nisīdati. Tamenaṃ so gahapati vā gahapatiputto vā paṇītena khādanīyena bhojanīyena sahatthā santappeti sampavāreti.
     “Tassa na evaṃ hoti– ‘sādhu vata myāyaṃ gahapati vā gahapatiputto vā paṇītena khādanīyena bhojanīyena sahatthā santappeti sampavāretī’ti. Evampissa na hoti – ‘aho vata māyaṃ gahapati vā gahapatiputto vā āyatimpi evarūpena paṇītena khādanīyena bhojanīyena sahatthā santappeyya sampavāreyyā’ti! So taṃ piṇḍapātaṃ agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati. So tattha nekkhammavitakkampi vitakketi, abyāpādavitakkampi vitakketi, avihiṃsā-vitakkampi vitakketi. Evarūpassāhaṃ, bhikkhave, bhikkhuno dinnaṃ mahapphalanti vadāmi. Taṃ kissa hetu? Appamatto hi, bhikkhave, bhikkhu viharatī”ti. Paṭhamaṃ.


AN.3.125

AN.3.125/ 2. Bhaṇḍanasuttaṃ
     125. “Yassaṃ, bhikkhave, disāyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti, manasi kātumpi me esā, bhikkhave, disā na phāsu hoti, pageva gantuṃ! Niṭṭhamettha gacchāmi– ‘addhā te āyasmanto tayo dhamme pajahiṃsu, tayo dhamme bahulamakaṃsu. Katame tayo dhamme pajahiṃsu? Nekkhammavitakkaṃ, abyāpādavitakkaṃ, avihiṃsāvitakkaṃ– ime tayo dhamme pajahiṃsu. Katame tayo dhamme bahulamakaṃsu? Kāmavitakkaṃ, byāpādavitakkaṃ, vihiṃsāvitakkaṃ– ime tayo dhamme bahulamakaṃsu’. Yassaṃ, bhikkhave, disāyaṃ bhikkhū bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti, manasi kātumpi me esā, bhikkhave, disā na phāsu hoti, pageva gantuṃ! Niṭṭhamettha gacchāmi– ‘addhā te āyasmanto ime tayo dhamme pajahiṃsu, ime tayo dhamme bahulamakaṃsu’”.
     “Yassaṃ pana, bhikkhave, disāyaṃ bhikkhū samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharanti, gantumpi me esā, bhikkhave, disā phāsu hoti, pageva manasi kātuṃ! Niṭṭhamettha gacchāmi– ‘addhā te āyasmanto tayo dhamme pajahiṃsu, tayo dhamme bahulamakaṃsu. Katame tayo dhamme pajahiṃsu? Kāmavitakkaṃ byāpādavitakkaṃ, vihiṃsāvitakkaṃ– ime tayo dhamme pajahiṃsu. Katame tayo dhamme bahulamakaṃsu? Nekkhammavitakkaṃ, abyāpādavitakkaṃ, avihiṃsāvitakkaṃ– ime tayo dhamme bahulamakaṃsu’. Yassaṃ bhikkhave, disāyaṃ bhikkhū samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharanti, gantumpi me esā, bhikkhave, disā phāsu hoti, pageva manasi kātuṃ! Niṭṭhamettha gacchāmi– ‘addhā te āyasmanto ime tayo dhamme pajahiṃsu, ime tayo dhamme bahulamakaṃsū’”ti. Dutiyaṃ.


AN.3.126

AN.3.126/ 3. Gotamakacetiyasuttaṃ
     126. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati gotamake cetiye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Abhiññāyāhaṃ, bhikkhave, dhammaṃ desemi, no anabhiññāya. Sanidānāhaṃ, bhikkhave, dhammaṃ desemi, no anidānaṃ. Sappāṭihāriyāhaṃ, bhikkhave, dhammaṃ desemi, no appāṭihāriyaṃ. Tassa mayhaṃ, bhikkhave, abhiññāya dhammaṃ desayato no anabhiññāya, sanidānaṃ dhammaṃ desayato no anidānaṃ, sappāṭihāriyaṃ dhammaṃ desayato no appāṭihāriyaṃ, karaṇīyo ovādo, karaṇīyā anusāsanī. Alañca pana vo, bhikkhave, tuṭṭhiyā, alaṃ attamanatāya, alaṃ somanassāya– ‘sammāsambuddho bhagavā, svākkhāto dhammo, suppaṭipanno saṅgho’”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne sahassī lokadhātu akampitthāti. Tatiyaṃ.


AN.3.127

AN.3.127/ 4. Bharaṇḍukālāmasuttaṃ
     127. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno yena kapilavatthu tadavasari. Assosi kho mahānāmo sakko– “bhagavā kira kapilavatthuṃ anuppatto”ti. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho mahānāmaṃ sakkaṃ bhagavā etadavoca–
     “Gaccha, mahānāma, kapilavatthusmiṃ, tathārūpaṃ āvasathaṃ jāna yatthajja mayaṃ ekarattiṃ vihareyyāmā”ti. “Evaṃ bhante”ti kho mahānāmo sakko bhagavato paṭissutvā kapilavatthuṃ pavisitvā kevalakappaṃ kapilavatthuṃ anvāhiṇḍanto nāddasa kapilavatthusmiṃ tathārūpaṃ āvasathaṃ yatthajja bhagavā ekarattiṃ vihareyya.
     Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “natthi, bhante, kapilavatthusmiṃ tathārūpo āvasatho yatthajja bhagavā ekarattiṃ vihareyya. Ayaṃ, bhante, bharaṇḍu kālāmo bhagavato purāṇasabrahmacārī. Tassajja bhagavā assame ekarattiṃ viharatū”ti. “Gaccha, mahānāma, santharaṃ paññapehī”ti. “Evaṃ, bhante”ti kho mahānāmo sakko bhagavato paṭissutvā yena bharaṇḍussa kālāmassa assamo tenupasaṅkami; upasaṅkamitvā santharaṃ paññāpetvā udakaṃ ṭhapetvā pādānaṃ dhovanāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “santhato, bhante, santhāro, udakaṃ ṭhapitaṃ pādānaṃ dhovanāya. Yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     Atha kho bhagavā yena bharaṇḍussa kālāmassa assamo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā pāde pakkhālesi. Atha kho mahānāmassa sakkassa etadahosi – “akālo kho ajja bhagavantaṃ payirupāsituṃ. Kilanto bhagavā. Sve dānāhaṃ bhagavantaṃ payirupāsissāmī”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho mahānāmo sakko tassā rattiyā accayena yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho mahānāmaṃ sakkaṃ bhagavā etadavoca– “tayo khome, mahānāma, satthāro santo saṃvijjamānā lokasmiṃ. Katame tayo? Idha, mahānāma, ekacco satthā kāmānaṃ pariññaṃ paññāpeti; na rūpānaṃ pariññaṃ paññāpeti, na vedanānaṃ pariññaṃ paññāpeti. Idha pana, mahānāma, ekacco satthā kāmānaṃ pariññaṃ paññāpeti rūpānaṃ pariññaṃ paññāpeti; na vedanānaṃ pariññaṃ paññāpeti. Idha pana, mahānāma, ekacco satthā kāmānaṃ pariññaṃ paññāpeti, rūpānaṃ pariññaṃ paññāpeti, vedanānaṃ pariññaṃ paññāpeti. Ime kho, mahānāma, tayo satthāro santo saṃvijjamānā lokasmiṃ. ‘Imesaṃ, mahānāma, tiṇṇaṃ satthārānaṃ ekā niṭṭhā udāhu puthu niṭṭhā’”ti?
     Evaṃ vutte bharaṇḍu kālāmo mahānāmaṃ sakkaṃ etadavoca– “ekāti, mahānāma, vadehī”ti. Evaṃ vutte bhagavā mahānāmaṃ sakkaṃ etadavoca– “nānāti, mahānāma, vadehī”ti. Dutiyampi kho bharaṇḍu kālāmo mahānāmaṃ sakkaṃ etadavoca– “ekāti, mahānāma, vadehī”ti. Dutiyampi kho bhagavā mahānāmaṃ sakkaṃ etadavoca– “nānāti, mahānāma, vadehī”ti. Tatiyampi kho bharaṇḍu kālāmo mahānāmaṃ sakkaṃ etadavoca– “ekāti, mahānāma vadehī”ti. Tatiyampi kho bhagavā mahānāmaṃ sakkaṃ etadavoca– “nānāti, mahānāma, vadehī”ti.
     Atha kho bharaṇḍu kālāmassa etadahosi– “mahesakkhassa vatamhi mahānāmassa sakkassa sammukhā samaṇena gotamena yāvatatiyaṃ apasādito. Yaṃnūnāhaṃ kapilavatthumhā pakkameyyan”ti. Atha kho bharaṇḍu kālāmo kapilavatthumhā pakkāmi. Yaṃ kapilavatthumhā pakkāmi tathā pakkantova ahosi na puna paccāgacchīti. Catutthaṃ.


AN.3.128

AN.3.128/ 5. Hatthakasuttaṃ
     128. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho hatthako devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā– “bhagavato purato ṭhassāmī”ti osīdatimeva saṃsīdatimeva, na sakkoti saṇṭhātuṃ. Seyyathāpi nāma sappi vā telaṃ vā vālukāya āsittaṃ osīdatimeva saṃsīdatimeva, na saṇṭhāti; evamevaṃ hatthako devaputto– “bhagavato purato ṭhassāmī”ti osīdatimeva saṃsīdatimeva, na sakkoti saṇṭhātuṃ.
     Atha kho bhagavā hatthakaṃ devaputtaṃ etadavoca – “oḷārikaṃ, hatthaka, attabhāvaṃ abhinimmināhī”ti “Evaṃ, bhante”ti, kho hatthako devaputto bhagavato paṭissutvā oḷārikaṃ attabhāvaṃ abhinimminitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho hatthakaṃ devaputtaṃ bhagavā etadavoca–
     “Ye te, hatthaka, dhammā pubbe manussabhūtassa pavattino ahesuṃ, api nu te te dhammā etarahi pavattino”ti? “Ye ca me, bhante, dhammā pubbe manussabhūtassa pavattino ahesuṃ, te ca me dhammā etarahi pavattino; ye ca me, bhante, dhammā pubbe manussabhūtassa nappavattino ahesuṃ, te ca me dhammā etarahi pavattino. Seyyathāpi, bhante, bhagavā etarahi ākiṇṇo viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi rājūhi rājamahāmattehi titthiyehi titthiyasāvakehi; evamevaṃ kho ahaṃ, bhante, ākiṇṇo viharāmi devaputtehi. Dūratopi, bhante, devaputtā āgacchanti hatthakassa devaputtassa santike ‘dhammaṃ sossāmā’ti. Tiṇṇāhaṃ, bhante, dhammānaṃ atitto appaṭivāno kālaṅkato. Katamesaṃ tiṇṇaṃ? Bhagavato ahaṃ, bhante, dassanassa atitto appaṭivāno kālaṅkato; saddhammasavanassāhaṃ, bhante, atitto appaṭivāno kālaṅkato; saṅghassāhaṃ, bhante, upaṭṭhānassa atitto appaṭivāno kālaṅkato. Imesaṃ kho ahaṃ, bhante, tiṇṇaṃ dhammānaṃ atitto appaṭivāno kālaṅkato”ti.
    “Nāhaṃ bhagavato dassanassa, tittimajjhagā kudācanaṃ;
    Saṅghassa upaṭṭhānassa, saddhammasavanassa ca.
    “Adhisīlaṃ sikkhamāno, saddhammasavane rato;
    Tiṇṇaṃ dhammānaṃ atitto, hatthako avihaṃ gato”ti. Pañcamaṃ.


AN.3.129

AN.3.129/ 6. Kaṭuviyasuttaṃ
     129. Ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya bārāṇasiṃ piṇḍāya pāvisi. Addasā kho bhagavā goyogapilakkhasmiṃ piṇḍāya caramāno aññataraṃ bhikkhuṃ rittassādaṃ bāhirassādaṃ muṭṭhassatiṃ asampajānaṃ asamāhitaṃ vibbhantacittaṃ pākatindriyaṃ. Disvā taṃ bhikkhuṃ etadavoca
     “Mā kho tvaṃ, bhikkhu, attānaṃ kaṭuviyamakāsi. Taṃ vata bhikkhu kaṭuviyakataṃ attānaṃ āmagandhena avassutaṃ makkhikā nānupatissanti nānvāssavissantīti, netaṃ ṭhānaṃ vijjatī”ti. Atha kho so bhikkhu bhagavatā iminā ovādena ovadito saṃvegamāpādi. Atha kho bhagavā bārāṇasiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto bhikkhū āmantesi–
     “Idhāhaṃ, bhikkhave, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya bārāṇasiṃ piṇḍāya pāvisiṃ. Addasaṃ kho ahaṃ, bhikkhave, goyogapilakkhasmiṃ piṇḍāya caramāno aññataraṃ bhikkhuṃ rittassādaṃ bāhirassādaṃ muṭṭhassatiṃ asampajānaṃ asamāhitaṃ vibbhantacittaṃ pākatindriyaṃ. Disvā taṃ bhikkhuṃ etadavocaṃ–
     “‘Mā kho tvaṃ, bhikkhu, attānaṃ kaṭuviyamakāsi. Taṃ vata bhikkhu kaṭuviyakataṃ attānaṃ āmagandhena avassutaṃ makkhikā nānupatissanti nānvāssavissantīti, netaṃ ṭhānaṃ vijjatī’ti. Atha kho, bhikkhave, so bhikkhu mayā iminā ovādena ovadito saṃvegamāpādī”ti. Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca – “kiṃ nu kho, bhante, kaṭuviyaṃ? Ko āmagandho? Kā makkhikā”ti?
     “Abhijjhā kho, bhikkhu, kaṭuviyaṃ; byāpādo āmagandho; pāpakā akusalā vitakkā makkhikā. Taṃ vata, bhikkhu, kaṭuviyakataṃ attānaṃ āmagandhena avassutaṃ makkhikā nānupatissanti nānvāssavissantīti, netaṃ ṭhānaṃ vijjatī”ti.
    “Aguttaṃ cakkhusotasmiṃ, indriyesu asaṃvutaṃ.
    Makkhikānupatissanti saṅkappā rāganissitā.
    “Kaṭuviyakato bhikkhu, āmagandhe avassuto;
    Ārakā hoti nibbānā, vighātasseva bhāgavā.
    “Gāme vā yadi vāraññe, aladdhā samathamattano.
    Pareti bālo dummedho, makkhikāhi purakkhato.
    “Ye ca sīlena sampannā, paññāyūpasameratā;
    Upasantā sukhaṃ senti, nāsayitvāna makkhikā”ti. Chaṭṭhaṃ.


AN.3.130

AN.3.130/ 7. Paṭhama-anuruddhasuttaṃ
     130. Atha kho āyasmā anuruddho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā anuruddho bhagavantaṃ etadavoca– “idhāhaṃ, bhante, dibbena cakkhunā visuddhena atikkantamānusakena yebhuyyena passāmi mātugāmaṃ kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjamānaṃ. Katihi nu kho, bhante, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti?
     “Tīhi kho, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Katamehi tīhi? Idha, anuruddha, mātugāmo pubbaṇhasamayaṃ maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati, majjhanhikasamayaṃ issāpariyuṭṭhitena cetasā agāraṃ ajjhāvasati, sāyanhasamayaṃ kāmarāgapariyuṭṭhitena cetasā agāraṃ ajjhāvasati Imehi kho, anuruddha, tīhi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Sattamaṃ.


AN.3.131

AN.3.131/ 8. Dutiya-anuruddhasuttaṃ
     131. Atha kho āyasmā anuruddho yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā anuruddho āyasmantaṃ sāriputtaṃ etadavoca– “idhāhaṃ, āvuso sāriputta, dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokaṃ olokemi. Āraddhaṃ kho pana me vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ. Atha ca pana me nānupādāya āsavehi cittaṃ vimuccatī”ti.
     “Yaṃ kho te, āvuso anuruddha, evaṃ hoti– ‘ahaṃ dibbena cakkhunā visuddhena atikkantamānusakena sahassaṃ lokaṃ volokemī’ti, idaṃ te mānasmiṃ. Yampi te, āvuso anuruddha, evaṃ hoti– ‘āraddhaṃ kho pana me vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggan’ti, idaṃ te uddhaccasmiṃ. Yampi te, āvuso anuruddha, evaṃ hoti– ‘atha ca pana me nānupādāya āsavehi cittaṃ vimuccatī’ti, idaṃ te kukkuccasmiṃ. Sādhu vatāyasmā anuruddho ime tayo dhamme pahāya, ime tayo dhamme amanasikaritvā amatāya dhātuyā cittaṃ upasaṃharatū”ti.
     Atha kho āyasmā anuruddho aparena samayena ime tayo dhamme pahāya, ime tayo dhamme amanasikaritvā amatāya dhātuyā cittaṃ upasaṃhari. Atha kho āyasmā anuruddho eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā anuruddho arahataṃ ahosīti. Aṭṭhamaṃ.


AN.3.132

AN.3.132/ 9. Paṭicchannasuttaṃ
     132. “Tīṇimāni, bhikkhave, paṭicchannāni āvahanti, no vivaṭāni. Katamāni tīṇi? Mātugāmo, bhikkhave, paṭicchanno āvahati, no vivaṭo; brāhmaṇānaṃ, bhikkhave, mantā paṭicchannā āvahanti, no vivaṭā micchādiṭṭhi, bhikkhave, paṭicchannā āvahati, no vivaṭā. Imāni kho, bhikkhave, tīṇi paṭicchannāni āvahanti, no vivaṭāni.
     “Tīṇimāni bhikkhave, vivaṭāni virocanti, no paṭicchannāni. Katamāni tīṇi? Candamaṇḍalaṃ, bhikkhave, vivaṭaṃ virocati, no paṭicchannaṃ; sūriyamaṇḍalaṃ, bhikkhave, vivaṭaṃ virocati, no paṭicchannaṃ; tathāgatappavedito dhammavinayo, bhikkhave, vivaṭo virocati, no paṭicchanno. Imāni kho, bhikkhave, tīṇi vivaṭāni virocanti, no paṭicchannānī”ti. Navamaṃ.


AN.3.133

AN.3.133/ 10. Lekhasuttaṃ
     133. “Tayome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame tayo? Pāsāṇalekhūpamo puggalo, pathavilekhūpamo puggalo, udakalekhūpamo puggalo. Katamo ca, bhikkhave, pāsāṇalekhūpamo puggalo? Idha, bhikkhave, ekacco puggalo abhiṇhaṃ kujjhati. So ca khvassa kodho dīgharattaṃ anuseti. Seyyathāpi, bhikkhave, pāsāṇe lekhā na khippaṃ lujjati vātena vā udakena vā, ciraṭṭhitikā hoti; evamevaṃ kho, bhikkhave, idhekacco puggalo abhiṇhaṃ kujjhati. So ca khvassa kodho dīgharattaṃ anuseti. Ayaṃ vuccati, bhikkhave, pāsāṇalekhūpamo puggalo.
     “Katamo ca, bhikkhave, pathavilekhūpamo puggalo? Idha, bhikkhave, ekacco puggalo abhiṇhaṃ kujjhati. So ca khvassa kodho na dīgharattaṃ anuseti. Seyyathāpi, bhikkhave, pathaviyā lekhā khippaṃ lujjati vātena vā udakena vā, na ciraṭṭhitikā hoti; evamevaṃ kho, bhikkhave, idhekacco puggalo abhiṇhaṃ kujjhati. So ca khvassa kodho na dīgharattaṃ anuseti. Ayaṃ vuccati, bhikkhave, pathavilekhūpamo puggalo.
     “Katamo ca, bhikkhave, udakalekhūpamo puggalo? Idha, bhikkhave, ekacco puggalo āgāḷhenapi vuccamāno pharusenapi vuccamāno amanāpenapi vuccamāno sandhiyatimeva saṃsandatimeva sammodatimeva. Seyyathāpi, bhikkhave, udake lekhā khippaṃyeva paṭivigacchati, na ciraṭṭhitikā hoti; evamevaṃ kho, bhikkhave, idhekacco puggalo āgāḷhenapi vuccamāno pharusenapi vuccamāno amanāpenapi vuccamāno sandhiyatimeva saṃsandatimeva sammodatimeva. Ayaṃ vuccati, bhikkhave, udakalekhūpamo puggalo. Ime kho, bhikkhave, tayo puggalā santo saṃvijjamānā lokasmin”ti. Dasamaṃ.
     Kusināravaggo terasamo.
     Tassuddānaṃ–
     Kusinārabhaṇḍanā ceva, gotamabharaṇḍuhatthako;
     Kaṭuviyaṃ dve anuruddhā, paṭicchannaṃ lekhena te dasāti.


AN.3.134

(14) 4. Yodhājīvavaggo
AN.3.134/ 1. Yodhājīvasuttaṃ
     134. “Tīhi bhikkhave, aṅgehi samannāgato yodhājīvo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Katamehi tīhi Idha, bhikkhave, yodhājīvo dūre pātī ca hoti akkhaṇavedhī ca mahato ca kāyassa padāletā. Imehi, kho, bhikkhave, tīhi aṅgehi samannāgato yodhājīvo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhyaṃ gacchati. Evamevaṃ kho, bhikkhave, tīhi aṅgehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi tīhi? Idha, bhikkhave, bhikkhu dūre pātī ca hoti akkhaṇavedhī ca mahato ca kāyassa padāletā.
     “Kathañca, bhikkhave, bhikkhu dūre pātī hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā atītānāgatapaccuppannā ajjhattā vā bahiddhā vā oḷārikā vā sukhumā vā hīnā vā paṇītā vā yā dūre santike vā, sabbaṃ vedanaṃ – ‘netaṃ mama, nesohamasmsmmi na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci saññā atītānāgatapaccuppannā ajjhattā vā bahiddhā vā oḷārikā vā sukhumā vā hīnā vā paṇītā vā yā dūre santike vā, sabbaṃ saññaṃ – ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Ye keci saṅkhārā atītānāgatapaccuppannā ajjhattā vā bahiddhā vā oḷārikā vā sukhumā vā hīnā vā paṇītā vā ye dūre santike vā, sabbe saṅkhāre– ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, bhikkhave, bhikkhu dūre pātī hoti.
     “Kathañca, bhikkhave, bhikkhu akkhaṇavedhī hoti? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu akkhaṇavedhī hoti.
     “Kathañca, bhikkhave, bhikkhu mahato kāyassa padāletā hoti? Idha, bhikkhave, bhikkhu mahantaṃ avijjākkhandhaṃ padāleti. Evaṃ kho, bhikkhave, bhikkhu mahato kāyassa padāletā hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Paṭhamaṃ.


AN.3.135

AN.3.135/ 2. Parisāsuttaṃ
     135. “Tisso imā, bhikkhave, parisā. Katamā tisso? Ukkācitavinītā parisā, paṭipucchāvinītā parisā, yāvatāvinītā parisā– imā kho, bhikkhave, tisso parisā”ti. Dutiyaṃ.


AN.3.136

AN.3.136/ 3. Mittasuttaṃ
     136. “Tīhi bhikkhave, aṅgehi samannāgato mitto sevitabbo. Katamehi tīhi? duddadaṃ dadāti, dukkaraṃ karoti, dukkhamaṃ khamati– imehi kho, bhikkhave, tīhi aṅgehi samannāgato mitto sevitabbo”ti. Tatiyaṃ.


AN.3.137

AN.3.137/ 4. Uppādāsuttaṃ
     137. “Uppādā vā, bhikkhave, tathāgatānaṃ anuppādā vā tathāgatānaṃ, ṭhitāva sā dhātu dhammaṭṭhitatā dhammaniyāmatā. Sabbe saṅkhārā aniccā. Taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññāpeti paṭṭhapeti vivarati vibhajati uttānīkaroti– ‘sabbe saṅkhārā aniccā’ti. Uppādā vā, bhikkhave, tathāgatānaṃ anuppādā vā tathāgatānaṃ ṭhitāva sā dhātu dhammaṭṭhitatā dhammaniyāmatā. Sabbe saṅkhārā dukkhā. Taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññāpeti paṭṭhapeti vivarati vibhajati uttānīkaroti– ‘sabbe saṅkhārā dukkhā’ti. Uppādā vā, bhikkhave, tathāgatānaṃ anuppādā vā tathāgatānaṃ ṭhitāva sā dhātu dhammaṭṭhitatā dhammaniyāmatā. Sabbe dhammā anattā. Taṃ tathāgato abhisambujjhati abhisameti. Abhisambujjhitvā abhisametvā ācikkhati deseti paññāpeti paṭṭhapeti vivarati vibhajati uttānīkaroti– ‘sabbe dhammā anattā’”ti. Catutthaṃ.


AN.3.138

AN.3.138/ 5. Kesakambalasuttaṃ
     138. “Seyyathāpi, bhikkhave, yāni kānici tantāvutānaṃ vatthānaṃ, kesakambalo tesaṃ paṭikiṭṭho akkhāyati. Kesakambalo, bhikkhave, sīte sīto, uṇhe uṇho, dubbaṇṇo, duggandho, dukkhasamphasso. Evamevaṃ kho, bhikkhave, yāni kānici puthusamaṇabrāhmaṇavādānaṃ makkhalivādo tesaṃ paṭikiṭṭho akkhāyati.
     “Makkhali, bhikkhave, moghapuriso evaṃvādī evaṃdiṭṭhi– ‘natthi kammaṃ, natthi kiriyaṃ, natthi vīriyan’ti. Yepi te, bhikkhave, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tepi bhagavanto kammavādā ceva ahesuṃ kiriyavādā ca vīriyavādā ca. Tepi, bhikkhave, makkhali moghapuriso paṭibāhati– ‘natthi kammaṃ, natthi kiriyaṃ, natthi vīriyan’ti. Yepi te, bhikkhave, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, tepi bhagavanto kammavādā ceva bhavissanti kiriyavādā ca vīriyavādā ca. Tepi, bhikkhave, makkhali moghapuriso paṭibāhati– ‘natthi kammaṃ, natthi kiriyaṃ, natthi vīriyan’ti. Ahampi, bhikkhave, etarahi arahaṃ sammāsambuddho kammavādo ceva kiriyavādo ca vīriyavādo ca. Mampi, bhikkhave, makkhali moghapuriso paṭibāhati– ‘natthi kammaṃ, natthi kiriyaṃ, natthi vīriyan’”ti.
     “Seyyathāpi bhikkhave, nadīmukhe khippaṃ uḍḍeyya bahūnaṃ macchānaṃ ahitāya dukkhāya anayāya byasanāya; evamevaṃ kho, bhikkhave, makkhali moghapuriso manussakhippaṃ maññe loke uppanno bahūnaṃ sattānaṃ ahitāya dukkhāya anayāya byasanāyā”ti. Pañcamaṃ.


AN.3.139

AN.3.139/ 6. Sampadāsuttaṃ
     139. “Tisso imā, bhikkhave, sampadā. Katamā tisso? Saddhāsampadā, sīlasampadā, paññāsampadā– imā kho, bhikkhave, tisso sampadā”ti. Chaṭṭhaṃ.


AN.3.140

AN.3.140/ 7. Vuddhisuttaṃ
     140. “Tisso imā, bhikkhave, vuddhiyo. Katamā tisso? Saddhāvuddhi, sīlavuddhi, paññāvuddhi– imā kho, bhikkhave, tisso vuddhiyo”ti. Sattamaṃ.


AN.3.141

AN.3.141/ 8. Assakhaḷuṅkasuttaṃ
     141. “Tayo ca, bhikkhave, assakhaḷuṅke desessāmi tayo ca purisakhaḷuṅke. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, tayo assakhaḷuṅkā? Idha bhikkhave, ekacco assakhaḷuṅko javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo assakhaḷuṅkā.
     “Katame ca, bhikkhave, tayo purisakhaḷuṅkā? Idha, bhikkhave, ekacco purisakhaḷuṅko javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno hoti; na vaṇṇasampanno na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho saṃsādeti, no vissajjeti. Idamassa na vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Na pana lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo purisakhaḷuṅkā”ti. Aṭṭhamaṃ.


AN.3.142

AN.3.142/ 9. Assaparassasuttaṃ
     142. “Tayo ca, bhikkhave, assaparasse desessāmi tayo ca purisaparasse. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, tayo assaparassā? Idha, bhikkhave, ekacco assaparasso javasampanno hoti; na vaṇṇasampanno na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assaparasso javasampanno hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo assaparassā.
     “Katame ca, bhikkhave, tayo purisaparassā? Idha, bhikkhave, ekacco purisaparasso javasampanno hoti; na vaṇṇasampanno na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisaparasso javasampanno ca hoti vaṇṇasampanno ca; na ārohapariṇāhasampanno. Idha pana, bhikkhave ekacco purisaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca bhikkhave, purisaparasso javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhiviniye pañhaṃ puṭṭho saṃsādeti, no vissajjeti. Idamassa na vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārānaṃ Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisaparasso javasampanno hoti; na vaṇṇasampanno, na ārohapariṇāhasampanno.
     “Kathañca, bhikkhave, purisaparasso javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisaparasso javasampanno ca hoti; vaṇṇasampanno ca, na ārohapariṇāhasampanno.
     “Kathañca bhikkhave, purisaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo purisaparassā”ti. Navamaṃ.


AN.3.143

AN.3.143/ 10. Assājānīyasuttaṃ
     143. “Tayo ca, bhikkhave, bhadre assājānīye desessāmi tayo ca bhadre purisājānīye. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, tayo bhadrā assājānīyā? Idha, bhikkhave, ekacco bhadro assājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo bhadrā assājānīyā.
     “Katame ca bhikkhave, tayo bhadrā purisājānīyā? Idha, bhikkhave, ekacco bhadro purisājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, bhadro purisājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, bhadro purisājānīyo javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo bhadrā purisājānīyā”ti. Dasamaṃ.


AN.3.144

AN.3.144/ 11. Paṭhamamoranivāpasuttaṃ
     144. Ekaṃ samayaṃ bhagavā rājagahe viharati moranivāpe paribbājakārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tīhi, bhikkhave, dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ. Katamehi tīhi? Asekkhena sīlakkhandhena, asekkhena samādhikkhandhena, asekkhena paññākkhandhena. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti. Ekādasamaṃ.


AN.3.145

AN.3.145/ 12. Dutiyamoranivāpasuttaṃ
     145. “Tīhi, bhikkhave, dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ. Katamehi tīhi? Iddhipāṭihāriyena ādesanāpāṭihāriyena, anusāsanīpāṭihāriyena– imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti. Dvādasamaṃ.


AN.3.146

AN.3.146/ 13. Tatiyamoranivāpasuttaṃ
     146. “Tīhi, bhikkhave, dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ. Katamehi tīhi? Sammādiṭṭhiyā, sammāñāṇena, sammāvimuttiyā– imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti. Terasamaṃ.
     Yodhājīvavaggo cuddasamo.
     Tassuddānaṃ–
     Yodho parisamittañca, uppādā kesakambalo;
     Sampadā vuddhi tayo, assā tayo moranivāpinoti.


AN.3.147

(15) 5. Maṅgalavaggo
AN.3.147/ 1. Akusalasuttaṃ
     147. “Tīhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi tīhi? Akusalena kāyakammena, akusalena vacīkammena, akusalena manokammena– imehi kho, bhikkhave, tīhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Tīhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi tīhi? Kusalena kāyakammena, kusalena vacīkammena, kusalena manokammena– imehi kho bhikkhave, tīhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Paṭhamaṃ.


AN.3.148

AN.3.148/ 2. Sāvajjasuttaṃ
     148. “Tīhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi tīhi? Sāvajjena kāyakammena, sāvajjena vacīkammena, sāvajjena manokammena– imehi kho, bhikkhave, tīhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Tīhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi tīhi? Anavajjena kāyakammena, anavajjena vacīkammena, anavajjena manokammena– imehi kho …pe… evaṃ sagge”ti. Dutiyaṃ.


AN.3.149

AN.3.149/ 3. Visamasuttaṃ
     149. “Tīhi bhikkhave …pe… visamena kāyakammena, visamena vacīkammena, visamena manokammena– imehi kho …pe… evaṃ niraye.
     “Tīhi bhikkhave, dhammehi …pe… samena kāyakammena, samena vacīkammena, samena manokammena– imehi kho …pe… evaṃ sagge”ti. Tatiyaṃ.


AN.3.150

AN.3.150/ 4. Asucisuttaṃ
     150. “Tīhi, bhikkhave …pe… asucinā kāyakammena, asucinā vacīkammena, asucinā manokammena– imehi kho …pe… evaṃ niraye.
     “Tīhi, bhikkhave …pe… sucinā kāyakammena, sucinā vacīkammena, sucinā manokammena– imehi kho, bhikkhave, tīhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Catutthaṃ.


AN.3.151

AN.3.151/ 5. Paṭhamakhatasuttaṃ
     151. “Tīhi, bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi tīhi? Akusalena kāyakammena, akusalena vacīkammena, akusalena manokammena– imehi kho, bhikkhave, tīhi dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati.
     “Tīhi, bhikkhave, dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamehi tīhi? Kusalena kāyakammena, kusalena vacīkammena, kusalena manokammena …pe…. Pañcamaṃ.


AN.3.152

AN.3.152/ 6. Dutiyakhatasuttaṃ
     152. “Tīhi, bhikkhave …pe… sāvajjena kāyakammena, sāvajjena vacīkammena, sāvajjena manokammena …pe….
     “Tīhi bhikkhave …pe… anavajjena kāyakammena, anavajjena vacīkammena, anavajjena manokammena …pe…. Chaṭṭhaṃ.


AN.3.153

AN.3.153/ 7. Tatiyakhatasuttaṃ
     153. “Tīhi, bhikkhave …pe… visamena kāyakammena, visamena vacīkammena, visamena manokammena …pe….
     “Tīhi bhikkhave …pe… samena kāyakammena, samena vacīkammena, samena manokammena …pe…. Sattamaṃ.


AN.3.154

AN.3.154/ 8. Catutthakhatasuttaṃ
     154. “Tīhi, bhikkhave …pe… asucinā kāyakammena, asucinā vacīkammena, asucinā manokammena …pe….
     “Tīhi, bhikkhave …pe… sucinā kāyakammena, sucinā vacīkammena, sucinā manokammena– imehi kho, bhikkhave, tīhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti. Aṭṭhamaṃ.


AN.3.155

AN.3.155/ 9. Vandanāsuttaṃ
     155. “Tisso imā, bhikkhave, vandanā. Katamā tisso? Kāyena, vācāya, manasā– imā kho, bhikkhave, tisso vandanā”ti. Navamaṃ.


AN.3.156

AN.3.156/ 10. Pubbaṇhasuttaṃ
     156. “Ye bhikkhave, sattā pubbaṇhasamayaṃ kāyena sucaritaṃ caranti vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti, supubbaṇho, bhikkhave, tesaṃ sattānaṃ.
     “Ye, bhikkhave, sattā majjhanhikasamayaṃ kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti, sumajjhanhiko, bhikkhave, tesaṃ sattānaṃ.
     “Ye bhikkhave, sattā sāyanhasamayaṃ kāyena sucaritaṃ caranti, vācāya sucaritaṃ caranti, manasā sucaritaṃ caranti, susāyanho, bhikkhave, tesaṃ sattānan”ti.
    “Sunakkhattaṃ sumaṅgalaṃ, suppabhātaṃ suhuṭṭhitaṃ;
    Sukhaṇo sumuhutto ca, suyiṭṭhaṃ brahmacārisu.
    “Padakkhiṇaṃ kāyakammaṃ, vācākammaṃ padakkhiṇaṃ;
    Padakkhiṇaṃ manokammaṃ, paṇīdhi te padakkhiṇe.
    Padakkhiṇāni katvāna, labhantatthe padakkhiṇe.
    “Te atthaladdhā sukhitā, viruḷhā buddhasāsane;
    Arogā sukhitā hotha, saha sabbehi ñātibhī”ti. Dasamaṃ. Maṅgalavaggo pañcamo.
     Tassuddānaṃ–
     Akusalañca sāvajjaṃ, visamāsucinā saha;
     Caturo khatā vandanā, pubbaṇhena ca te dasāti.
     Tatiyo paṇṇāsako samatto.


AN.3.157-163

(16) 6. Acelakavaggo
AN.3.157-163
     157-163. “Tisso imā, bhikkhave, paṭipadā. Katamā tisso? Āgāḷhā paṭipadā, nijjhāmā paṭipadā, majjhimā paṭipadā. Katamā ca, bhikkhave, āgāḷhā paṭipadā? Idha, bhikkhave, ekacco evaṃvādī hoti evaṃdiṭṭhi– ‘natthi kāmesu doso’ti. So kāmesu pātabyataṃ āpajjati. Ayaṃ vuccati, bhikkhave, āgāḷhā paṭipadā.
     “Katamā ca, bhikkhave, nijjhāmā paṭipadā? Idha, bhikkhave, ekacco acelako hoti muttācāro, hatthāpalekhano, na ehibhadantiko, na tiṭṭhabhadantiko, nābhihaṭaṃ na uddissakataṃ na nimantanaṃ sādiyati. So na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti na eḷakamantaraṃ na daṇḍamantaraṃ na musalamantaraṃ na dvinnaṃ bhuñjamānānaṃ na gabbhiniyā na pāyamānāya na purisantaragatāya na saṅkittīsu na yattha sā upaṭṭhito hoti na yattha makkhikā saṇḍasaṇḍacārinī na macchaṃ na maṃsaṃ na suraṃ na merayaṃ, na thusodakaṃ pivati. So ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko… sattāgāriko vā hoti sattālopiko; ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti… sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti, dvāhikampi āhāraṃ āhāreti… sattāhikampi āhāraṃ āhāreti– iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. So sākabhakkhopi hoti, sāmākabhakkhopi hoti, nīvārabhakkhopi hoti, daddulabhakkhopi hoti, haṭabhakkhopi hoti kaṇhabhakkhopi hoti, ācāmabhakkhopi hoti, piññākabhakkhopi hoti, tiṇabhakkhopi hoti, gomayabhakkhopi hoti, vanamūlaphalāhāro yāpeti pavattaphalabhojī. So sāṇānipi dhāreti, masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhikampi dhāreti, kesamassulocakopi hoti kesamassulocanānuyogamanuyutto, ubbhaṭṭhakopi hoti āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti, sāyatatiyakampi udakorohanānuyogamanuyutto viharati– iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānuyogamanuyutto viharati. Ayaṃ vuccati, bhikkhave, nijjhāmā paṭipadā.
     “Katamā ca, bhikkhave, majjhimā paṭipadā? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ayaṃ vuccati, bhikkhave, majjhimā paṭipadā. Imā kho, bhikkhave, tisso paṭipadā”ti.
     “Tisso imā, bhikkhave, paṭipadā. Katamā tisso? Āgāḷhā paṭipadā, nijjhāmā paṭipadā, majjhimā paṭipadā. Katamā ca, bhikkhave, āgāḷhā paṭipadā …pe… ayaṃ vuccati, bhikkhave, āgāḷhā paṭipadā.
     “Katamā ca, bhikkhave, nijjhāmā paṭipadā …pe… ayaṃ vuccati, bhikkhave, nijjhāmā paṭipadā.
     “Katamā ca, bhikkhave, majjhimā paṭipadā? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati….
     “Chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti …pe….
     “Saddhindriyaṃ bhāveti… vīriyindriyaṃ bhāveti… satindriyaṃ bhāveti… samādhindriyaṃ bhāveti… paññindriyaṃ bhāveti….
     “Saddhābalaṃ bhāveti… vīriyabalaṃ bhāveti… satibalaṃ bhāveti… samādhibalaṃ bhāveti… paññābalaṃ bhāveti….
     “Satisambojjhaṅgaṃ bhāveti… dhammavicayasambojjhaṅgaṃ bhāveti… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti….
     “Sammādiṭṭhiṃ bhāveti… sammāsaṅkappaṃ bhāveti… sammāvācaṃ bhāveti… sammākammantaṃ bhāveti sammā-ājīvaṃ bhāveti… sammāvāyāmaṃ bhāveti… sammāsatiṃ bhāveti… sammāsamādhiṃ bhāveti…. Ayaṃ vuccati, bhikkhave, majjhimā paṭipadā. Imā kho, bhikkhave, tisso paṭipadā”ti.
     Acelakavaggo chaṭṭho.
     Tassuddānaṃ–
     Satipaṭṭhānaṃ sammappadhānaṃ, iddhipādindriyena ca;
     Balaṃ bojjhaṅgo maggo ca, paṭipadāya yojayeti.


AN.3.164-183

(17) 7. Kammapathapeyyālaṃ
AN.3.164-183
     164-183. “Tīhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi tīhi? Attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti, pāṇātipāte ca samanuñño hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Tīhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi tīhi? Attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti, pāṇātipātā veramaṇiyā ca samanuñño hoti….
     “Attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti, adinnādāne ca samanuñño hoti….
     “Attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti, adinnādānā veramaṇiyā ca samanuñño hoti….
     “Attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti, kāmesumicchācāre ca samanuñño hoti….
     “Attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti, kāmesumicchācārā veramaṇiyā ca samanuñño hoti….
     “Attanā ca musāvādī hoti, parañca musāvāde samādapeti, musāvāde ca samanuñño hoti….
     “Attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti, musāvādā veramaṇiyā ca samanuñño hoti….
     “Attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti, pisuṇāya vācāya ca samanuñño hoti….
     “Attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vācāya veramaṇiyā samādapeti, pisuṇāya vācāya veramaṇiyā ca samanuñño hoti….
     “Attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti, pharusāya vācāya ca samanuñño hoti….
     “Attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā samādapeti, pharusāya vācāya veramaṇiyā ca samanuñño hoti….
     “Attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti, samphappalāpe ca samanuñño hoti….
     “Attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti, samphappalāpā veramaṇiyā ca samanuñño hoti….
     “Attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti, abhijjhāya ca samanuñño hoti….
     “Attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti, anabhijjhāya ca samanuñño hoti….
     “Attanā ca byāpannacitto hoti, parañca byāpāde samādapeti, byāpāde ca samanuñño hoti….
     “Attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti, abyāpāde ca samanuñño hoti….
     “Attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti, micchādiṭṭhiyā ca samanuñño hoti .
     “Attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti, sammādiṭṭhiyā ca samanuñño hoti. Imehi kho, bhikkhave, tīhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.
     Kammapathapeyyālaṃ niṭṭhitaṃ.
     Tassuddānaṃ–
     Pāṇaṃ adinnamicchā ca, musāvādī ca pisuṇā;
     Pharusā samphappalāpo ca, abhijjhā byāpādadiṭṭhi ca.
     Kammapathesu peyyālaṃ, tikakena niyojayeti.


AN.3.184

(18) 8. Rāgapeyyālaṃ
AN.3.184
     184. “Rāgassa bhikkhave, abhiññāya tayo dhammā bhāvetabbā. Katame tayo? Suññato samādhi, animitto samādhi, appaṇihito samādhi– rāgassa, bhikkhave, abhiññāya ime tayo dhammā bhāvetabbā.
     “Rāgassa bhikkhave, pariññāya …pe… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya ime tayo dhammā bhāvetabbā.
     “Dosassa… mohassa… kodhassa… upanāhassa… makkhassa… palāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa abhiññāya… pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya ime tayo dhammā bhāvetabbā”ti.
    (Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.)
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Tassuddānaṃ–
     Rāgaṃ dosañca mohañca, kodhūpanāhapañcamaṃ.
     Makkhapaḷāsa-issā ca, maccharimāyāsāṭheyyā.
     Thambhasārambhamānañca, atimānamadassa ca;
     Pamādā sattarasa vuttā, rāgapeyyālanissitā.
     Ete opammayuttena, āpādena abhiññāya;
     Pariññāya parikkhayā, pahānakkhayabbayena.
     Virāganirodhacāgaṃ, paṭinissagge ime dasa.
     Suññato animitto ca, appaṇihito ca tayo;
     Samādhimūlakā peyyālesupi vavatthitā cāti.
     Tikanipātapāḷi niṭṭhitā.


AN.4.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Catukkanipātapāḷi
1. Paṭhamapaṇṇāsakaṃ
1. Bhaṇḍagāmavaggo
AN.4.1/ 1. Anubuddhasuttaṃ
1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vajjīsu viharati bhaṇḍagāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Catunnaṃ, bhikkhave, dhammānaṃ ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Katamesaṃ catunnaṃ? Ariyassa, bhikkhave, sīlassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Ariyassa, bhikkhave, samādhissa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Ariyāya, bhikkhave, paññāya ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca Ariyāya, bhikkhave, vimuttiyā ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Tayidaṃ, bhikkhave, ariyaṃ sīlaṃ anubuddhaṃ paṭividdhaṃ, ariyo samādhi anubuddho paṭividdho, ariyā paññā anubuddhā paṭividdhā, ariyā vimutti anubuddhā paṭividdhā, ucchinnā bhavataṇhā, khīṇā bhavanetti, natthi dāni punabbhavo”ti.
    Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
    “Sīlaṃ samādhi paññā ca, vimutti ca anuttarā.
    Anubuddhā ime dhammā, gotamena yasassinā.
    “Iti buddho abhiññāya, dhammamakkhāsi bhikkhunaṃ;
    Dukkhassantakaro satthā, cakkhumā parinibbuto”ti. Paṭhamaṃ.


AN.4.2

AN.4.2/ 2. Papatitasuttaṃ
     2. “Catūhi, bhikkhave, dhammehi asamannāgato ‘imasmā dhammavinayā papatito’ti vuccati. Katamehi catūhi? Ariyena, bhikkhave, sīlena asamannāgato ‘imasmā dhammavinayā papatito’ti vuccati. Ariyena, bhikkhave, samādhinā asamannāgato ‘imasmā dhammavinayā papatito’ti vuccati. Ariyāya, bhikkhave, paññāya asamannāgato ‘imasmā dhammavinayā papatito’ti vuccati. Ariyāya, bhikkhave, vimuttiyā asamannāgato ‘imasmā dhammavinayā papatito’ti vuccati. Imehi kho, bhikkhave, catūhi dhammehi asamannāgato ‘imasmā dhammavinayā papatito’ti vuccati.
     “Catūhi bhikkhave, dhammehi samannāgato ‘imasmā dhammavinayā apapatito’ti vuccati. Katamehi catūhi? Ariyena, bhikkhave, sīlena samannāgato ‘imasmā dhammavinayā apapatito’ti vuccati. Ariyena, bhikkhave, samādhinā samannāgato ‘imasmā dhammavinayā apapatito’ti vuccati. Ariyāya, bhikkhave, paññāya samannāgato ‘imasmā dhammavinayā apapatito’ti vuccati. Ariyāya, bhikkhave, vimuttiyā samannāgato ‘imasmā dhammavinayā apapatito’ti vuccati. Imehi kho, bhikkhave, catūhi dhammehi samannāgato ‘imasmā dhammavinayā apapatito’ti vuccatī”ti.
    “Cutā patanti patitā, giddhā ca punarāgatā;
    Kataṃ kiccaṃ rataṃ rammaṃ, sukhenānvāgataṃ sukhan”tntti. Dutiyaṃ.


AN.4.3

AN.4.3/ 3. Paṭhamakhatasuttaṃ
     3. “Catūhi bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi catūhi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā appasādanīye ṭhāne pasādaṃ upadaṃseti, ananuvicca apariyogāhetvā pasādanīye ṭhāne appasādaṃ upadaṃseti– imehi kho, bhikkhave, catūhi dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati.
     “Catūhi, bhikkhave, dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamehi catūhi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati, anuvicca pariyogāhetvā appasādanīye ṭhāne appasādaṃ upadaṃseti, anuvicca pariyogāhetvā pasādanīye ṭhāne pasādaṃ upadaṃseti– imehi kho, bhikkhave, catūhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti.
    “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
    Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
    “Appamatto ayaṃ kali, yo akkhesu dhanaparājayo.
    Sabbassāpi sahāpi attanā, ayameva mahantataro kali.
    Yo sugatesu manaṃ padosaye.
    “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsatī pañca ca abbudāni.
    Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti. Tatiyaṃ.


AN.4.4

AN.4.4/ 4. Dutiyakhatasuttaṃ
     4. “Catūsu, bhikkhave, micchā paṭipajjamāno bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Katamesu catūsu? Mātari, bhikkhave, micchā paṭipajjamāno bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Pitari, bhikkhave, micchā paṭipajjamāno …pe… tathāgate bhikkhave, micchā paṭipajjamāno …pe… tathāgatasāvake, bhikkhave, micchā paṭipajjamāno bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati. Imesu kho, bhikkhave, catūsu micchā paṭipajjamāno bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati.
     “Catūsu, bhikkhave, sammā paṭipajjamāno paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Katamesu catūsu? Mātari, bhikkhave, sammā paṭipajjamāno paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Pitari, bhikkhave, sammā paṭipajjamāno …pe… tathāgate, bhikkhave, sammā paṭipajjamāno …pe… tathāgatasāvake, bhikkhave, sammā paṭipajjamāno paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavati. Imesu kho, bhikkhave, catūsu sammā paṭipajjamāno paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo ca viññūnaṃ, bahuñca puññaṃ pasavatī”ti.
    “Mātari pitari cāpi, yo micchā paṭipajjati;
    Tathāgate vā sambuddhe, atha vā tassa sāvake.
    Bahuñca so pasavati, apuññaṃ tādiso naro.
    “Tāya naṃ adhammacariyāya, mātāpitūsu paṇḍitā.
    Idheva naṃ garahanti, peccāpāyañca gacchati.
    “Mātari pitari cāpi, yo sammā paṭipajjati;
    Tathāgate vā sambuddhe, atha vā tassa sāvake.
    Bahuñca so pasavati, puññaṃ etādiso naro.
    “Tāya naṃ dhammacariyāya, mātāpitūsu paṇḍitā;
    Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti. Catutthaṃ.


AN.4.5

AN.4.5/ 5. Anusotasuttaṃ
     5. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Anusotagāmī puggalo, paṭisotagāmī puggalo, ṭhitatto puggalo, tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo. Katamo ca, bhikkhave, anusotagāmī puggalo? Idha, bhikkhave, ekacco puggalo kāme ca paṭisevati, pāpañca kammaṃ karoti. Ayaṃ vuccati, bhikkhave, anusotagāmī puggalo.
     “Katamo ca, bhikkhave, paṭisotagāmī puggalo? Idha, bhikkhave, ekacco puggalo kāme ca nappaṭisevati, pāpañca kammaṃ na karoti, sahāpi dukkhena sahāpi domanassena assumukhopi rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati. Ayaṃ vuccati, bhikkhave, paṭisotagāmī puggalo.
     “Katamo ca, bhikkhave, ṭhitatto puggalo? Idha, bhikkhave, ekacco puggalo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī, anāvattidhammo tasmā lokā. Ayaṃ vuccati, bhikkhave, ṭhitatto puggalo.
     “Katamo ca, bhikkhave, puggalo tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo? Idha bhikkhave, ekacco puggalo āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, bhikkhave, puggalo tiṇṇo pāraṅgato thale tiṭṭhati brāhmaṇo. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti.
    “Ye keci kāmesu asaññatā janā, avītarāgā idha kāmabhogino.
    Punappunaṃ jātijarūpagāmi te, taṇhādhipannā anusotagāmino.
    “Tasmā hi dhīro idhupaṭṭhitassatī, kāme ca pāpe ca asevamāno.
    Sahāpi dukkhena jaheyya kāme, paṭisotagāmīti tamāhu puggalaṃ.
    “Yo ve kilesāni pahāya pañca, paripuṇṇasekho aparihānadhammo.
    Cetovasippatto samāhitindriyo, sa ve ṭhitattoti naro pavuccati.
    “Paroparā yassa samecca dhammā, vidhūpitā atthagatā na santi.
    Sa ve muni vusitabrahmacariyo, lokantagū pāragatoti vuccatī”ti. Pañcamaṃ.


AN.4.6

AN.4.6/ 6. Appassutasuttaṃ
     6. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Appassuto sutena anupapanno, appassuto sutena upapanno, bahussuto sutena anupapanno, bahussuto sutena upapanno. Kathañca, bhikkhave, puggalo appassuto hoti sutena anupapanno Idha bhikkhave, ekaccassa puggalassa appakaṃ sutaṃ hoti– suttaṃ geyyaṃ veyyākaraṇaṃ gāthā udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ. So tassa appakassa sutassa na atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti. Evaṃ kho, bhikkhave, puggalo appassuto hoti sutena anupapanno.
     “Kathañca, bhikkhave, puggalo appassuto hoti sutena upapanno? Idha, bhikkhave, ekaccassa puggalassa appakaṃ sutaṃ hoti– suttaṃ geyyaṃ veyyākaraṇaṃ gāthā udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ. So tassa appakassa sutassa atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti. Evaṃ kho, bhikkhave, puggalo appassuto hoti sutena upapanno.
     “Kathañca, bhikkhave, puggalo bahussuto hoti sutena anupapanno? Idha, bhikkhave, ekaccassa puggalassa bahukaṃ sutaṃ hoti – suttaṃ geyyaṃ veyyākaraṇaṃ gāthā udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ. So tassa bahukassa sutassa na atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti. Evaṃ kho, bhikkhave, puggalo bahussuto hoti sutena anupapanno.
     “Kathañca, bhikkhave, puggalo bahussuto hoti sutena upapanno? Idha, bhikkhave, ekaccassa puggalassa bahukaṃ sutaṃ hoti– suttaṃ geyyaṃ veyyākaraṇaṃ gāthā udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ. So tassa bahukassa sutassa atthamaññāya dhammamaññāya dhammānudhamma-ppaṭipanno hoti. Evaṃ kho, bhikkhave, puggalo bahussuto hoti sutena upapanno. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti.
    “Appassutopi ce hoti, sīlesu asamāhito;
    Ubhayena naṃ garahanti, sīlato ca sutena ca.
    “Appassutopi ce hoti, sīlesu susamāhito;
    Sīlato naṃ pasaṃsanti, tassa sampajjate sutaṃ.
    “Bahussutopi ce hoti, sīlesu asamāhito;
    Sīlato naṃ garahanti, nāssa sampajjate sutaṃ.
    “Bahussutopi ce hoti, sīlesu susamāhito.
    Ubhayena naṃ pasaṃsanti, sīlato ca sutena ca.
    “Bahussutaṃ dhammadharaṃ, sappaññaṃ buddhasāvakaṃ;
    Nekkhaṃ jambonadasseva, ko taṃ ninditumarahati.
    Devāpi naṃ pasaṃsanti, brahmunāpi pasaṃsito”ti. Chaṭṭhaṃ.


AN.4.7

AN.4.7/ 7. Sobhanasuttaṃ
     7. “Cattārome, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobhenti. Katame cattāro? Bhikkhu, bhikkhave, viyatto vinīto visārado bahussuto dhammadharo dhammānudhammappaṭipanno saṅghaṃ sobheti. Bhikkhunī, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobheti. Upāsako, bhikkhave, viyatto vinīto visārado bahussuto dhammadharo dhammānudhammappaṭipanno saṅghaṃ sobheti. Upāsikā, bhikkhave, viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobheti. Ime kho, bhikkhave, cattāro viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā saṅghaṃ sobhentī”ti.
    “Yo hoti viyatto ca visārado ca,
    Bahussuto dhammadharo ca hoti.
    Dhammassa hoti anudhammacārī,
    Sa tādiso vuccati saṅghasobhano.
    “Bhikkhu ca sīlasampanno, bhikkhunī ca bahussutā;
    Upāsako ca yo saddho, yā ca saddhā upāsikā.
    Ete kho saṅghaṃ sobhenti, ete hi saṅghasobhanā”ti. Sattamaṃ.


AN.4.8

AN.4.8/ 8. Vesārajjasuttaṃ
     8. “Cattārimāni bhikkhave, tathāgatassa vesārajjāni, yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni cattāri? ‘Sammāsambuddhassa te paṭijānato ime dhammā anabhisambuddhā’ti tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, bhikkhave, na samanupassāmi Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Khīṇāsavassa te paṭijānato ime āsavā aparikkhīṇā’ti tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, bhikkhave, na samanupassāmi. Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Ye kho pana te antarāyikā dhammā vuttā te paṭisevato nālaṃ antarāyāyā’ti tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, bhikkhave, na samanupassāmi. Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “‘Yassa kho pana te atthāya dhammo desito so na niyyāti takkarassa sammā dukkhakkhayāyā’ti tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessatīti nimittametaṃ, bhikkhave, na samanupassāmi. Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi. Imāni kho, bhikkhave, cattāri tathāgatassa vesārajjāni, yehi vesārajjehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetī”ti.
    “Ye kecime vādapathā puthussitā,
    Yaṃ nissitā samaṇabrāhmaṇā ca.
    Tathāgataṃ patvā na te bhavanti,
    Visāradaṃ vādapathātivattaṃ.
    “Yo dhammacakkaṃ abhibhuyya kevalī,
    Pavattayī sabbabhūtānukampī.
    Taṃ tādisaṃ devamanussaseṭṭhaṃ,
    Sattā namassanti bhavassa pāragun”ti. Aṭṭhamaṃ.


AN.4.9

AN.4.9/ 9. Taṇhuppādasuttaṃ
     9. “Cattārome bhikkhave, taṇhuppādā yattha bhikkhuno taṇhā uppajjamānā uppajjati. Katame cattāro? Cīvarahetu vā, bhikkhave, bhikkhuno taṇhā uppajjamānā uppajjati; piṇḍapātahetu vā, bhikkhave, bhikkhuno taṇhā uppajjamānā uppajjati; senāsanahetu vā, bhikkhave, bhikkhuno taṇhā uppajjamānā uppajjati; itibhavābhavahetu vā, bhikkhave, bhikkhuno taṇhā uppajjamānā uppajjati. Ime kho, bhikkhave, cattāro taṇhuppādā yattha bhikkhuno taṇhā uppajjamānā uppajjatī”ti.
    “Taṇhā dutiyo puriso, dīghamaddhāna saṃsaraṃ;
    Itthabhāvaññathābhāvaṃ, saṃsāraṃ nātivattati.
    “Evamādīnavaṃ ñatvā, taṇhaṃ dukkhassa sambhavaṃ;
    Vītataṇho anādāno, sato bhikkhu paribbaje”ti. Navamaṃ.


AN.4.10

AN.4.10/ 10. Yogasuttaṃ
     10. “Cattārome bhikkhave, yogā. Katame cattāro? Kāmayogo, bhavayogo, diṭṭhiyogo, avijjāyogo. Katamo ca, bhikkhave, kāmayogo? Idha, bhikkhave, ekacco kāmānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa kāmānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ appajānato yo kāmesu kāmarāgo kāmanandī kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho kāmajjhosānaṃ kāmataṇhā sānuseti. Ayaṃ vuccati, bhikkhave, kāmayogo. Iti kāmayogo.
     “Bhavayogo ca kathaṃ hoti? Idha, bhikkhave, ekacco bhavānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa bhavānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ appajānato yo bhavesu bhavarāgo bhavanandī bhavasneho bhavamucchā bhavapipāsā bhavapariḷāho bhavajjhosānaṃ bhavataṇhā sānuseti. Ayaṃ vuccati, bhikkhave, bhavayogo. Iti kāmayogo bhavayogo.
     “Diṭṭhiyogo ca kathaṃ hoti? Idha, bhikkhave, ekacco diṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa diṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ appajānato yo diṭṭhīsu diṭṭhirāgo diṭṭhinandī diṭṭhisneho diṭṭhimucchā diṭṭhipipāsā diṭṭhipariḷāho diṭṭhijjhosānaṃ diṭṭhitaṇhā sānuseti. Ayaṃ vuccati, bhikkhave, diṭṭhiyogo. Iti kāmayogo bhavayogo diṭṭhiyogo.
     “Avijjāyogo ca kathaṃ hoti? Idha, bhikkhave, ekacco channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ nappajānāti. Tassa channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ appajānato yā chasu phassāyatanesu avijjā aññāṇaṃ sānuseti. Ayaṃ vuccati, bhikkhave, avijjāyogo. Iti kāmayogo bhavayogo diṭṭhiyogo avijjāyogo, saṃyutto pāpakehi akusalehi dhammehi saṃkilesikehi ponobhavikehi sadarehi dukkhavipākehi āyatiṃ jātijarāmaraṇikehi. Tasmā ayogakkhemīti vuccati. Ime kho, bhikkhave, cattāro yogā.
     “Cattārome bhikkhave, visaṃyogā. Katame cattāro? Kāmayogavisaṃyogo, bhavayogavisaṃyogo, diṭṭhiyogavisaṃyogo, avijjāyogavisaṃyogo. Katamo ca, bhikkhave, kāmayogavisaṃyogo? Idha, bhikkhave, ekacco kāmānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Tassa kāmānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānato yo kāmesu kāmarāgo kāmanandī kāmasneho kāmamucchā kāmapipāsā kāmapariḷāho kāmajjhosānaṃ kāmataṇhā sā nānuseti. Ayaṃ vuccati, bhikkhave, kāmayogavisaṃyogo. Iti kāmayogavisaṃyogo.
     “Bhavayogavisaṃyogo ca kathaṃ hoti? Idha, bhikkhave, ekacco bhavānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Tassa bhavānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānato yo bhavesu bhavarāgo bhavanandī bhavasneho bhavamucchā bhavapipāsā bhavapariḷāho bhavajjhosānaṃ bhavataṇhā sā nānuseti. Ayaṃ vuccati, bhikkhave, bhavayogavisaṃyogo. Iti kāmayogavisaṃyogo bhavayogavisaṃyogo.
     “Diṭṭhiyogavisaṃyogo ca kathaṃ hoti? Idha, bhikkhave, ekacco diṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Tassa diṭṭhīnaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānato yo diṭṭhīsu diṭṭhirāgo diṭṭhinandī diṭṭhisneho diṭṭhimucchā diṭṭhipipāsā diṭṭhipariḷāho diṭṭhijjhosānaṃ diṭṭhitaṇhā sā nānuseti. Ayaṃ vuccati, bhikkhave, diṭṭhiyogavisaṃyogo. Iti kāmayogavisaṃyogo bhavayogavisaṃyogo diṭṭhiyogavisaṃyogo.
     “Avijjāyogavisaṃyogo ca kathaṃ hoti? Idha, bhikkhave, ekacco channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti. Tassa channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānato yā chasu phassāyatanesu avijjā aññāṇaṃ sā nānuseti. Ayaṃ vuccati, bhikkhave, avijjāyogavisaṃyogo Iti kāmayogavisaṃyogo bhavayogavisaṃyogo diṭṭhiyoga-visaṃyogo avijjāyogavisaṃyogo, visaṃyutto pāpakehi akusalehi dhammehi saṃkilesikehi ponobhavikehi sadarehi dukkhavipākehi āyatiṃ jātijarāmaraṇikehi. Tasmā yogakkhemīti vuccati. Ime kho, bhikkhave, cattāro visaṃyogā”ti.
    “Kāmayogena saṃyuttā, bhavayogena cūbhayaṃ;
    Diṭṭhiyogena saṃyuttā, avijjāya purakkhatā.
    “Sattā gacchanti saṃsāraṃ, jātimaraṇagāmino;
    Ye ca kāme pariññāya, bhavayogañca sabbaso.
    “Diṭṭhiyogaṃ samūhacca, avijjañca virājayaṃ;
    Sabbayogavisaṃyuttā, te ve yogātigā munī”ti. Dasamaṃ.
     Bhaṇḍagāmavaggo paṭhamo.
     Tassuddānaṃ–
     Anubuddhaṃ papatitaṃ dve, khatā anusotapañcamaṃ;
     Appassuto ca sobhanaṃ, vesārajjaṃ taṇhāyogena te dasāti.


AN.4.11

2. Caravaggo
AN.4.11/ 1. Carasuttaṃ
     11. “Carato cepi, bhikkhave, bhikkhuno uppajjati kāmavitakko vā byāpādavitakko vā vihiṃsāvitakko vā. Taṃ ce bhikkhu adhivāseti, nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, carampi, bhikkhave, bhikkhu evaṃbhūto ‘anātāpī anottāpī satataṃ samitaṃ kusīto hīnavīriyo’ti vuccati.
     “Ṭhitassa cepi, bhikkhave, bhikkhuno uppajjati kāmavitakko vā byāpādavitakko vā vihiṃsāvitakko vā. Taṃ ce bhikkhu adhivāseti, nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, ṭhitopi, bhikkhave, bhikkhu evaṃbhūto ‘anātāpī anottāpī satataṃ samitaṃ kusīto hīnavīriyo’ti vuccati.
     “Nisinnassa cepi, bhikkhave, bhikkhuno uppajjati kāmavitakko vā byāpādavitakko vā vihiṃsāvitakko vā. Taṃ ce bhikkhu adhivāseti, nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, nisinnopi, bhikkhave, bhikkhu evaṃbhūto ‘anātāpī anottāpī satataṃ samitaṃ kusīto hīnavīriyo’ti vuccati.
     “Sayānassa cepi, bhikkhave, bhikkhuno jāgarassa uppajjati kāmavitakko vā byāpādavitakko vā vihiṃsāvitakko vā. Taṃ ce bhikkhu adhivāseti, nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, sayānopi, bhikkhave, bhikkhu jāgaro evaṃbhūto ‘anātāpī anottāpī satataṃ samitaṃ kusīto hīnavīriyo’ti vuccati.
     “Carato cepi, bhikkhave, bhikkhuno uppajjati kāmavitakko vā byāpādavitakko vā vihiṃsāvitakko vā. Taṃ ce bhikkhu nādhivāseti, pajahati vinodeti byantīkaroti anabhāvaṃ gameti, carampi, bhikkhave, bhikkhu evaṃbhūto ‘ātāpī ottāpī satataṃ samitaṃ āraddhavīriyo pahitatto’ti vuccati.
     “Ṭhitassa cepi, bhikkhave, bhikkhuno uppajjati kāmavitakko vā byāpādavitakko vā vihiṃsāvitakko vā. Taṃ ce bhikkhu nādhivāseti, pajahati vinodeti byantīkaroti anabhāvaṃ gameti, ṭhitopi, bhikkhave, bhikkhu evaṃbhūto ‘ātāpī ottāpī satataṃ samitaṃ āraddhavīriyo pahitatto’ti vuccati.
     “Nisinnassa cepi, bhikkhave, bhikkhuno uppajjati kāmavitakko vā byāpādavitakko vā vihiṃsāvitakko vā. Taṃ ce bhikkhu nādhivāseti, pajahati vinodeti byantīkaroti anabhāvaṃ gameti, nisinnopi, bhikkhave, bhikkhu evaṃbhūto ‘ātāpī ottāpī satataṃ samitaṃ āraddhavīriyo pahitatto’ti vuccati.
     “Sayānassa cepi, bhikkhave, bhikkhuno jāgarassa uppajjati kāmavitakko vā byāpādavitakko vā vihiṃsāvitakko vā. Taṃ ce bhikkhu nādhivāseti, pajahati vinodeti byantīkaroti anabhāvaṃ gameti, sayānopi, bhikkhave, bhikkhu jāgaro evaṃbhūto ‘ātāpī ottāpī satataṃ samitaṃ āraddhavīriyo pahitatto’ti vuccatī”ti.
    “Caraṃ vā yadi vā tiṭṭhaṃ, nisinno uda vā sayaṃ;
    Yo vitakkaṃ vitakketi, pāpakaṃ gehanissitaṃ.
    “Kummaggappaṭipanno so, mohaneyyesu mucchito;
    Abhabbo tādiso bhikkhu, phuṭṭhuṃ sambodhimuttamaṃ.
    “Yo ca caraṃ vā tiṭṭhaṃ vā, nisinno uda vā sayaṃ;
    Vitakkaṃ samayitvāna, vitakkūpasame rato.
    Bhabbo so tādiso bhikkhu, phuṭṭhuṃ sambodhimuttaman”ti. Paṭhamaṃ.


AN.4.12

AN.4.12/ 2. Sīlasuttaṃ
     12. “Sampannasīlā, bhikkhave, viharatha sampannapātimokkhā, pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino. Samādāya sikkhatha sikkhāpadesu. Sampannasīlānaṃ vo, bhikkhave, viharataṃ sampannapātimokkhānaṃ pātimokkhasaṃvarasaṃvutānaṃ viharataṃ ācāragocarasampannānaṃ aṇumattesu vajjesu bhayadassāvīnaṃ samādāya sikkhataṃ sikkhāpadesu kimassa uttari karaṇīyaṃ?
     “Carato cepi, bhikkhave, bhikkhuno abhijjhābyāpādo vigato hoti, thinamiddhaṃ… uddhaccakukkuccaṃ… vicikicchā pahīnā hoti, āraddhaṃ hoti vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ, carampi, bhikkhave, bhikkhu evaṃbhūto ‘ātāpī ottāpī satataṃ samitaṃ āraddhavīriyo pahitatto’ti vuccati.
     “Ṭhitassa cepi, bhikkhave, bhikkhuno abhijjhābyāpādo vigato hoti, thinamiddhaṃ… uddhaccakukkuccaṃ… vicikicchā pahīnā hoti, āraddhaṃ hoti vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ, ṭhitopi, bhikkhave, bhikkhu evaṃbhūto ‘ātāpī ottāpī satataṃ samitaṃ āraddhavīriyo pahitatto’ti vuccati.
     “Nisinnassa cepi, bhikkhave, bhikkhuno abhijjhābyāpādo vigato hoti, thinamiddhaṃ… uddhaccakukkuccaṃ… vicikicchā pahīnā hoti, āraddhaṃ hoti vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ, nisinnopi, bhikkhave, bhikkhu evaṃbhūto ‘ātāpī ottāpī satataṃ samitaṃ āraddhavīriyo pahitatto’ti vuccati.
     “Sayānassa cepi, bhikkhave, bhikkhuno jāgarassa abhijjhābyāpādo vigato hoti, thinamiddhaṃ… uddhaccakukkuccaṃ… vicikicchā pahīnā hoti, āraddhaṃ hoti vīriyaṃ asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ, sayānopi, bhikkhave, bhikkhu jāgaro evaṃbhūto ‘ātāpī ottāpī satataṃ samitaṃ āraddhavīriyo pahitatto’ti vuccatī”ti.
    “Yataṃ care yataṃ tiṭṭhe, yataṃ acche yataṃ saye.
    Yataṃ samiñjaye bhikkhu, yatamenaṃ pasāraye.
    “Uddhaṃ tiriyaṃ apācīnaṃ, yāvatā jagato gati;
    Samavekkhitā ca dhammānaṃ, khandhānaṃ udayabbayaṃ.
    “Cetosamathasāmīciṃ, sikkhamānaṃ sadā sataṃ;
    Satataṃ pahitattoti, āhu bhikkhuṃ tathāvidhan”ti. Dutiyaṃ.


AN.4.13

AN.4.13/ 3. Padhānasuttaṃ
     13. “Cattārimāni, bhikkhave, sammappadhānāni. Katamāni cattāri? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Imāni kho, bhikkhave, cattāri sammappadhānānī”ti.
    “Sammappadhānā māradheyyābhibhūtā,
    Te asitā jātimaraṇabhayassa pāragū.
    Te tusitā jetvā māraṃ savāhiniṃ te anejā,
    Sabbaṃ namucibalaṃ upātivattā te sukhitā”ti. Tatiyaṃ.


AN.4.14

AN.4.14/ 4. Saṃvarasuttaṃ
     14. “Cattārimāni bhikkhave, padhānāni. Katamāni cattāri? Saṃvara-ppadhānaṃ, pahānappadhānaṃ, bhāvanāppadhānaṃ, anurakkhaṇāppadhānaṃ. Katamañca, bhikkhave, saṃvarappadhānaṃ? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī, yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Idaṃ vuccati, bhikkhave, saṃvarappadhānaṃ.
     “Katamañca, bhikkhave, pahānappadhānaṃ? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti; uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Idaṃ vuccati, bhikkhave, pahānappadhānaṃ.
     “Katamañca, bhikkhave, bhāvanāppadhānaṃ? Idha, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, dhammavicayasambojjhaṅgaṃ bhāveti… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Idaṃ vuccati, bhikkhave, bhāvanāppadhānaṃ.
     “Katamañca bhikkhave, anurakkhaṇāppadhānaṃ? Idha, bhikkhave, bhikkhu uppannaṃ bhaddakaṃ samādhinimittaṃ anurakkhati aṭṭhikasaññaṃ puḷavakasaññaṃ vinīlakasaññaṃ vicchiddakasaññaṃ uddhumātakasaññaṃ. Idaṃ vuccati, bhikkhave, anurakkhaṇāppadhānaṃ. Imāni kho, bhikkhave, cattāri padhānānī”ti.
    “Saṃvaro ca pahānañca, bhāvanā anurakkhaṇā;
    Ete padhānā cattāro, desitādiccabandhunā.
    Yehi bhikkhu idhātāpī, khayaṃ dukkhassa pāpuṇe”ti. Catutthaṃ.


AN.4.15

AN.4.15/ 5. Paññattisuttaṃ
     15. “Catasso imā, bhikkhave, aggapaññattiyo. Katamā catasso? Etadaggaṃ, bhikkhave, attabhāvīnaṃ yadidaṃ– rāhu asurindo. Etadaggaṃ, bhikkhave, kāmabhogīnaṃ yadidaṃ– rājā mandhātā. Etadaggaṃ, bhikkhave, ādhipateyyānaṃ yadidaṃ– māro pāpimā. Sadevake, bhikkhave, loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya tathāgato aggamakkhāyati arahaṃ sammāsambuddho. Imā kho, bhikkhave, catasso aggapaññattiyo”ti.
    “Rāhuggaṃ attabhāvīnaṃ, mandhātā kāmabhoginaṃ;
    Māro ādhipateyyānaṃ, iddhiyā yasasā jalaṃ.
    “Uddhaṃ tiriyaṃ apācīnaṃ, yāvatā jagato gati;
    Sadevakassa lokassa, buddho aggo pavuccatī”ti. Pañcamaṃ.


AN.4.16

AN.4.16/ 6. Sokhummasuttaṃ
     16. “Cattārimāni, bhikkhave, sokhummāni. Katamāni cattāri? Idha, bhikkhave, bhikkhu rūpasokhummena samannāgato hoti paramena; tena ca rūpasokhummena aññaṃ rūpasokhummaṃ uttaritaraṃ vā paṇītataraṃ vā na samanupassati; tena ca rūpasokhummena aññaṃ rūpasokhummaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Vedanāsokhummena samannāgato hoti paramena; tena ca vedanāsokhummena aññaṃ vedanāsokhummaṃ uttaritaraṃ vā paṇītataraṃ vā na samanupassati; tena ca vedanāsokhummena aññaṃ vedanāsokhummaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Saññāsokhummena samannāgato hoti paramena; tena ca saññāsokhummena aññaṃ saññāsokhummaṃ uttaritaraṃ vā paṇītataraṃ vā na samanupassati; tena ca saññāsokhummena aññaṃ saññāsokhummaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Saṅkhārasokhummena samannāgato hoti paramena; tena ca saṅkhārasokhummena aññaṃ saṅkhārasokhummaṃ uttaritaraṃ vā paṇītataraṃ vā na samanupassati; tena ca saṅkhārasokhummena aññaṃ saṅkhārasokhummaṃ uttaritaraṃ vā paṇītataraṃ vā na pattheti. Imāni kho, bhikkhave, cattāri sokhummānī”ti.
    “Rūpasokhummataṃ ñatvā, vedanānañca sambhavaṃ;
    Saññā yato samudeti, atthaṃ gacchati yattha ca.
    Saṅkhāre parato ñatvā, dukkhato no ca attato.
    “Sa ve sammaddaso bhikkhu, santo santipade rato;
    Dhāreti antimaṃ dehaṃ, jetvā māraṃ savāhinin”ti. Chaṭṭhaṃ.


AN.4.17

AN.4.17/ 7. Paṭhama-agatisuttaṃ
     17. “Cattārimāni, bhikkhave, agatigamanāni. Katamāni cattāri? Chandāgatiṃ gacchati, dosāgatiṃ gacchati, mohāgatiṃ gacchati, bhayāgatiṃ gacchati– imāni kho, bhikkhave, cattāri agatigamanānī”ti.
    “Chandā dosā bhayā mohā, yo dhammaṃ ativattati;
    Nihīyati tassa yaso, kāḷapakkheva candimā”ti. Sattamaṃ.


AN.4.18

AN.4.18/ 8. Dutiya-agatisuttaṃ
     18. “Cattārimāni bhikkhave, nāgatigamanāni. Katamāni cattāri? Na chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati– imāni kho, bhikkhave, cattāri nāgatigamanānī”ti.
    “Chandā dosā bhayā mohā, yo dhammaṃ nātivattati;
    Āpūrati tassa yaso, sukkapakkheva candimā”ti. Aṭṭhamaṃ.


AN.4.19

AN.4.19/ 9. Tatiya-agatisuttaṃ
     19. “Cattārimāni, bhikkhave, agatigamanāni. Katamāni cattāri? Chandāgatiṃ gacchati dosāgatiṃ gacchati, mohāgatiṃ gacchati, bhayāgatiṃ gacchati imāni kho, bhikkhave, cattāri agatigamanāni.
     “Cattārimāni, bhikkhave, nāgatigamanāni. Katamāni cattāri? Na chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati– imāni kho, bhikkhave, cattāri nāgatigamanānī”ti.
    “Chandā dosā bhayā mohā, yo dhammaṃ ativattati;
    Nihīyati tassa yaso, kāḷapakkheva candimā.
    “Chandā dosā bhayā mohā, yo dhammaṃ nātivattati;
    Āpūrati tassa yaso, sukkapakkheva candimā”ti. Navamaṃ.


AN.4.20

AN.4.20/ 10. Bhattuddesakasuttaṃ
     20. “Catūhi, bhikkhave, dhammehi samannāgato bhattuddesako yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Chandāgatiṃ gacchati, dosāgatiṃ gacchati, mohāgatiṃ gacchati, bhayāgatiṃ gacchati– imehi kho, bhikkhave, catūhi dhammehi samannāgato bhattuddesako yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi, bhikkhave, dhammehi samannāgato bhattuddesako yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Na chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati – imehi kho, bhikkhave, catūhi dhammehi samannāgato bhattuddesako yathābhataṃ nikkhitto evaṃ sagge”ti.
    “Ye keci kāmesu asaññatā janā,
    Adhammikā honti adhammagāravā.
    Chandā dosā mohā ca bhayā gāmino,
    Parisākasaṭo ca panesa vuccati.
    “Evañhi vuttaṃ samaṇena jānatā,
    Tasmā hi te sappurisā pasaṃsiyā.
    Dhamme ṭhitā ye na karonti pāpakaṃ,
    Na chandā na dosā na mohā na bhayā ca gāmino.
    “Parisāya maṇḍo ca panesa vuccati,
    Evañhi vuttaṃ samaṇena jānatā”ti. Dasamaṃ.
    Caravaggo dutiyo.
     Tassuddānaṃ–
     Caraṃ sīlaṃ padhānāni, saṃvaraṃ paññatti pañcamaṃ;
     Sokhummaṃ tayo agatī, bhattuddesena te dasāti.


AN.4.21

3. Uruvelavaggo
AN.4.21/ 1. Paṭhama-uruvelasuttaṃ
     21. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Ekamidāhaṃ bhikkhave, samayaṃ uruvelāyaṃ viharāmi najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Tassa mayhaṃ, bhikkhave, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi – ‘dukkhaṃ kho agāravo viharati appatisso. Kiṃ nu kho ahaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyan’”ti?
     “Tassa mayhaṃ, bhikkhave, etadahosi– aparipūrassa kho ahaṃ sīlakkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya aññaṃ samaṇaṃ vā brāhmaṇaṃ vā attanā sīlasampannataraṃ, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipūrassa kho ahaṃ samādhikkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya aññaṃ samaṇaṃ vā brāhmaṇaṃ vā attanā samādhisampannataraṃ, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipūrassa kho ahaṃ paññākkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya aññaṃ samaṇaṃ vā brāhmaṇaṃ vā attanā paññāsampannataraṃ, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyaṃ.
     “Aparipūrassa kho ahaṃ vimuttikkhandhassa pāripūriyā aññaṃ samaṇaṃ vā brāhmaṇaṃ vā sakkatvā garuṃ katvā upanissāya vihareyyaṃ. Na kho panāhaṃ passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya aññaṃ samaṇaṃ vā brāhmaṇaṃ vā attanā vimuttisampannataraṃ, yamahaṃ sakkatvā garuṃ katvā upanissāya vihareyyan”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘yaṃnūnāhaṃ yvāyaṃ dhammo mayā abhisambuddho tameva dhammaṃ sakkatvā garuṃ katvā upanissāya vihareyyan’”ti.
     “Atha kho, bhikkhave, brahmā sahampati mama cetasā cetoparivitakkamaññāya seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– brahmaloke antarahito mama purato pāturahosi. Atha kho, bhikkhave, brahmā sahampati ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇaṃ jāṇumaṇḍalaṃ pathaviyaṃ nihantvā yenāhaṃ tenañjaliṃ paṇāmetvā maṃ etadavoca– ‘evametaṃ bhagavā, evametaṃ sugata! Yepi te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto dhammaṃyeva sakkatvā garuṃ katvā upanissāya vihariṃsu; yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā tepi bhagavanto dhammaṃyeva sakkatvā garuṃ katvā upanissāya viharissanti; bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho dhammaṃyeva sakkatvā garuṃ katvā upanissāya viharatū’”ti. Idamavoca brahmā sahampati. Idaṃ vatvā athāparaṃ etadavoca–
    “Ye ca atītā sambuddhā, ye ca buddhā anāgatā;
    Yo cetarahi sambuddho, bahūnaṃ sokanāsano.
    “Sabbe saddhammagaruno, vihaṃsu viharanti ca;
    Athopi viharissanti, esā buddhāna dhammatā.
    “Tasmā hi attakāmena, mahattamabhikaṅkhatā;
    Saddhammo garukātabbo, saraṃ buddhāna sāsanan”ti.
     “Idamavoca, bhikkhave, brahmā sahampati. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi. Atha khvāhaṃ, bhikkhave, brahmuno ca ajjhesanaṃ viditvā attano ca patirūpaṃ yvāyaṃ dhammo mayā abhisambuddho tameva dhammaṃ sakkatvā garuṃ katvā upanissāya vihāsiṃ. Yato ca kho, bhikkhave, saṅghopi mahattena samannāgato, atha me saṅghepi gāravo”ti. Paṭhamaṃ.


AN.4.22

AN.4.22/ 2. Dutiya-uruvelasuttaṃ
     22. “Ekamidāhaṃ bhikkhave, samayaṃ uruvelāyaṃ viharāmi najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Atha kho, bhikkhave, sambahulā brāhmaṇā jiṇṇā vuddhā mahallakā addhagatā vayo-anuppattā yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā mayā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho, bhikkhave, te brāhmaṇā maṃ etadavocuṃ– ‘sutaṃ netaṃ, bho gotama– na samaṇo gotamo brāhmaṇe jiṇṇe vuddhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimantetīti. Tayidaṃ, bho gotama, tatheva. Na hi bhavaṃ gotamo brāhmaṇe jiṇṇe vuddhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Tayidaṃ, bho gotama, na sampannamevā’”ti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘nayime āyasmanto jānanti theraṃ vā therakaraṇe vā dhamme’ti. Vuddho cepi, bhikkhave, hoti āsītiko vā nāvutiko vā vassasatiko vā jātiyā. So ca hoti akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī, anidhānavatiṃ vācaṃ bhāsitā akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ. Atha kho so ‘bālo thero’tveva saṅkhaṃ gacchati.
     “Daharo cepi, bhikkhave, hoti yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā So ca hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Atha kho so ‘paṇḍito thero’tveva saṅkhaṃ gacchati.
     “Cattārome bhikkhave, therakaraṇā dhammā. Katame cattāro? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā, diṭṭhiyā suppaṭividdhā, catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ime kho, bhikkhave, cattāro therakaraṇā dhammā”ti.
    “Yo uddhatena cittena, samphañca bahu bhāsati;
    Asamāhitasaṅkappo, asaddhammarato mago.
    Ārā so thāvareyyamhā, pāpadiṭṭhi anādaro.
    “Yo ca sīlena sampanno, sutavā paṭibhānavā;
    Saññato dhīro dhammesu, paññāyatthaṃ vipassati.
    “Pāragū sabbadhammānaṃ, akhilo paṭibhānavā;
    Pahīnajātimaraṇo, brahmacariyassa kevalī.
    “Tamahaṃ vadāmi theroti, yassa no santi āsavā;
    Āsavānaṃ khayā bhikkhu, so theroti pavuccatī”ti. Dutiyaṃ.


AN.4.23

AN.4.23/ 3. Lokasuttaṃ
     23. “Loko bhikkhave, tathāgatena abhisambuddho. Lokasmā tathāgato visaṃyutto. Lokasamudayo, bhikkhave, tathāgatena abhisambuddho. Lokasamudayo tathāgatassa pahīno. Lokanirodho, bhikkhave, tathāgatena abhisambuddho. Lokanirodho tathāgatassa sacchikato. Lokanirodhagāminī paṭipadā, bhikkhave, tathāgatena abhisambuddhā. Lokanirodhagāminī paṭipadā tathāgatassa bhāvitā.
     “Yaṃ, bhikkhave, sadevakassa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, sabbaṃ taṃ tathāgatena abhisambuddhaṃ. Tasmā ‘tathāgato’ti vuccati.
     “Yañca, bhikkhave, rattiṃ tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati yañca rattiṃ anupādisesāya nibbānadhātuyā parinibbāyati, yaṃ etasmiṃ antare bhāsati lapati niddisati sabbaṃ taṃ tatheva hoti, no aññathā. Tasmā ‘tathāgato’ti vuccati.
     “Yathāvādī, bhikkhave, tathāgato tathākārī, yathākārī tathāvādī. Iti yathāvādī tathākārī, yathākārī tathāvādī. Tasmā ‘tathāgato’ti vuccati.
     “Sadevake, bhikkhave, loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya tathāgato abhibhū anabhibhūto aññadatthu daso vasavattī. Tasmā ‘tathāgato’ti vuccati”.
    “Sabbaṃ lokaṃ abhiññāya, sabbaṃ loke yathātathaṃ;
    Sabbaṃ lokaṃ visaṃyutto, sabbaloke anūpayo.
    “Sa ve sabbābhibhū dhīro, sabbaganthappamocano;
    Phuṭṭha’ssa paramā santi, nibbānaṃ akutobhayaṃ.
    “Esa khīṇāsavo buddho, anīgho chinnasaṃsayo;
    Sabbakammakkhayaṃ patto, vimutto upadhisaṅkhaye.
    “Esa so bhagavā buddho, esa sīho anuttaro;
    Sadevakassa lokassa, brahmacakkaṃ pavattayī.
    “Iti devā manussā ca, ye buddhaṃ saraṇaṃ gatā;
    Saṅgamma taṃ namassanti, mahantaṃ vītasāradaṃ.
    “Danto damayataṃ seṭṭho, santo samayataṃ isi;
    Mutto mocayataṃ aggo, tiṇṇo tārayataṃ varo.
    “Iti hetaṃ namassanti, mahantaṃ vītasāradaṃ;
    Sadevakasmiṃ lokasmiṃ, natthi te paṭipuggalo”ti. Tatiyaṃ.


AN.4.24

AN.4.24/ 4. Kāḷakārāmasuttaṃ
     24. Ekaṃ samayaṃ bhagavā sākete viharati kāḷakārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yaṃ bhikkhave, sadevakassa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tamahaṃ jānāmi.
     “Yaṃ, bhikkhave, sadevakassa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tamahaṃ abbhaññāsiṃ. Taṃ tathāgatassa viditaṃ, taṃ tathāgato na upaṭṭhāsi.
     “Yaṃ bhikkhave, sadevakassa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tamahaṃ na jānāmīti vadeyyaṃ, taṃ mamassa musā.
     “Yaṃ, bhikkhave …pe… tamahaṃ jānāmi ca na ca jānāmīti vadeyyaṃ, taṃpassa tādisameva.
     “Yaṃ, bhikkhave …pe… tamahaṃ neva jānāmi na na jānāmīti vadeyyaṃ, taṃ mamassa kali.
     “Iti kho, bhikkhave, tathāgato daṭṭhā daṭṭhabbaṃ, diṭṭhaṃ na maññati, adiṭṭhaṃ na maññati, daṭṭhabbaṃ na maññati, daṭṭhāraṃ na maññati; sutvā sotabbaṃ, sutaṃ na maññati, asutaṃ na maññati, sotabbaṃ na maññati, sotāraṃ na maññati; mutvā motabbaṃ, mutaṃ na maññati, amutaṃ na maññati, motabbaṃ na maññati, motāraṃ na maññati; viññatvā viññātabbaṃ, viññātaṃ na maññati, aviññātaṃ na maññati, viññātabbaṃ na maññati, viññātāraṃ na maññati. Iti kho, bhikkhave, tathāgato diṭṭhasutamutaviññātabbesu dhammesu tādīyeva tādī. Tamhā ca pana tādimhā añño tādī uttaritaro vā paṇītataro vā natthīti vadāmī”ti.
    “Yaṃ kiñci diṭṭhaṃva sutaṃ mutaṃ vā,
    Ajjhositaṃ saccamutaṃ paresaṃ.
    Na tesu tādī sayasaṃvutesu,
    Saccaṃ musā vāpi paraṃ daheyya.
    “Etañca sallaṃ paṭikacca disvā,
    Ajjhositā yattha pajā visattā.
    Jānāmi passāmi tatheva etaṃ,
    Ajjhositaṃ natthi tathāgatānan”tntti. Catutthaṃ.


AN.4.25

AN.4.25/ 5. Brahmacariyasuttaṃ
     25. “Nayidaṃ bhikkhave, brahmacariyaṃ vussati janakuhanatthaṃ, na janalapanatthaṃ, na lābhasakkārasilokānisaṃsatthaṃ, na itivādappamokkhāni-saṃsatthaṃ, na ‘iti maṃ jano jānātū’ti. Atha kho idaṃ, bhikkhave, brahmacariyaṃ vussati saṃvaratthaṃ pahānatthaṃ virāgatthaṃ nirodhatthan”ti.
    “Saṃvaratthaṃ pahānatthaṃ, brahmacariyaṃ anītihaṃ;
    Adesayi so bhagavā, nibbānogadhagāminaṃ.
    Esa maggo mahantehi, anuyāto mahesibhi.
    “Ye ca taṃ paṭipajjanti, yathā buddhena desitaṃ;
    Dukkhassantaṃ karissanti, satthusāsanakārino”ti. Pañcamaṃ.


AN.4.26

AN.4.26/ 6. Kuhasuttaṃ
     26. “Ye te, bhikkhave, bhikkhū kuhā thaddhā lapā siṅgī unnaḷā asamāhitā, na me te, bhikkhave, bhikkhū māmakā. Apagatā ca te, bhikkhave bhikkhū imasmā dhammavinayā, na ca te imasmiṃ dhammavinaye vuddhiṃ viruḷhiṃ vepullaṃ āpajjanti. Ye ca kho te, bhikkhave, bhikkhū nikkuhā nillapā dhīrā atthaddhā susamāhitā, te kho me, bhikkhave, bhikkhū māmakā. Anapagatā ca te, bhikkhave, bhikkhū imasmā dhammavinayā. Te ca imasmiṃ dhammavinaye vuddhiṃ viruḷhiṃ vepullaṃ āpajjantī”ti.
    “Kuhā thaddhā lapā siṅgī, unnaḷā asamāhitā;
    Na te dhamme virūhanti, sammāsambuddhadesite.
    “Nikkuhā nillapā dhīrā, atthaddhā susamāhitā;
    Te ve dhamme virūhanti, sammāsambuddhadesite”ti. Chaṭṭhaṃ.


AN.4.27

AN.4.27/ 7. Santuṭṭhisuttaṃ
     27. “Cattārimāni bhikkhave, appāni ca sulabhāni ca, tāni ca anavajjāni. Katamāni cattāri? Paṃsukūlaṃ, bhikkhave, cīvarānaṃ appañca sulabhañca tañca anavajjaṃ. Piṇḍiyālopo, bhikkhave, bhojanānaṃ appañca sulabhañca, tañca anavajjaṃ. Rukkhamūlaṃ, bhikkhave, senāsanānaṃ appañca sulabhañca, tañca anavajjaṃ. Pūtimuttaṃ, bhikkhave, bhesajjānaṃ appañca sulabhañca, tañca anavajjaṃ. Imāni kho, bhikkhave, cattāri appāni ca sulabhāni ca, tāni ca anavajjāni. Yato kho, bhikkhave, bhikkhu appena ca tuṭṭho hoti sulabhena ca, idamassāhaṃ aññataraṃ sāmaññaṅganti vadāmī”ti.
    “Anavajjena tuṭṭhassa, appena sulabhena ca;
    Na senāsanamārabbha, cīvaraṃ pānabhojanaṃ.
    Vighāto hoti cittassa, disā nappaṭihaññati.
    “Ye cassa dhammā akkhātā, sāmaññassānulomikā;
    Adhiggahitā tuṭṭhassa, appamattassa sikkhato”ti. Sattamaṃ.


AN.4.28

AN.4.28/ 8. Ariyavaṃsasuttaṃ
     28. “Cattārome bhikkhave, ariyavaṃsā aggaññā rattaññā vaṃsaññā porāṇā asaṃkiṇṇā asaṃkiṇṇapubbā, na saṃkīyanti na saṃkīyissanti, appaṭikuṭṭhā samaṇehi brāhmaṇehi viññūhi. Katame cattāro? Idha, bhikkhave, bhikkhu santuṭṭho hoti itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī, na ca cīvarahetu anesanaṃ appatirūpaṃ āpajjati, aladdhā ca cīvaraṃ na paritassati, laddhā ca cīvaraṃ agadhito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītaracīvarasantuṭṭhiyā nevattānukkaṃseti, no paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno patissato, ayaṃ vuccati, bhikkhave, bhikkhu porāṇe aggaññe ariyavaṃse ṭhito.
     “Puna caparaṃ, bhikkhave, bhikkhu santuṭṭho hoti itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī, na ca piṇḍapātahetu anesanaṃ appatirūpaṃ āpajjati, aladdhā ca piṇḍapātaṃ na paritassati, laddhā ca piṇḍapātaṃ agadhito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītarapiṇḍapātasantuṭṭhiyā nevattānukkaṃseti no paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno patissato, ayaṃ vuccati, bhikkhave, bhikkhu porāṇe aggaññe ariyavaṃse ṭhito.
     “Puna caparaṃ, bhikkhave, bhikkhu santuṭṭho hoti itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī, na ca senāsanahetu anesanaṃ appatirūpaṃ āpajjati, aladdhā ca senāsanaṃ na paritassati, laddhā ca senāsanaṃ agadhito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītarasenāsanasantuṭṭhiyā nevattānukkaṃseti, no paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno patissato, ayaṃ vuccati, bhikkhave, bhikkhu porāṇe aggaññe ariyavaṃse ṭhito.
     “Puna caparaṃ, bhikkhave, bhikkhu bhāvanārāmo hoti bhāvanārato, pahānārāmo hoti pahānarato; tāya ca pana bhāvanārāmatāya bhāvanāratiyā pahānārāmatāya pahānaratiyā nevattānukkaṃseti, no paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno patissato, ayaṃ vuccati, bhikkhave, bhikkhu porāṇe aggaññe ariyavaṃse ṭhito. Ime kho, bhikkhave, cattāro ariyavaṃsā aggaññā rattaññā vaṃsaññā porāṇā asaṃkiṇṇā asaṃkiṇṇapubbā, na saṃkīyanti na saṃkīyissanti, appaṭikuṭṭhā samaṇehi brāhmaṇehi viññūhi.
     “Imehi ca pana, bhikkhave, catūhi ariyavaṃsehi samannāgato bhikkhu puratthimāya cepi disāya viharati sveva aratiṃ sahati, na taṃ arati sahati; pacchimāya cepi disāya viharati sveva aratiṃ sahati, na taṃ arati sahati; uttarāya cepi disāya viharati sveva aratiṃ sahati, na taṃ arati sahati; dakkhiṇāya cepi disāya viharati sveva aratiṃ sahati, na taṃ arati sahati. Taṃ kissa hetu? Aratiratisaho hi, bhikkhave, dhīro”ti.
    “Nārati sahati dhīraṃ, nārati dhīraṃ sahati;
    Dhīrova aratiṃ sahati, dhīro hi aratissaho.
    “Sabbakammavihāyīnaṃ panuṇṇaṃ ko nivāraye.
    Nekkhaṃ jambonadasseva, ko taṃ ninditumarahati.
    Devāpi naṃ pasaṃsanti, brahmunāpi pasaṃsito”ti. Aṭṭhamaṃ.


AN.4.29

AN.4.29/ 9. Dhammapadasuttaṃ
     29. “Cattārimāni, bhikkhave, dhammapadāni aggaññāni rattaññāni vaṃsaññāni porāṇāni asaṃkiṇṇāni asaṃkiṇṇapubbāni, na saṃkīyanti na saṃkīyissanti, appaṭikuṭṭhāni samaṇehi brāhmaṇehi viññūhi. Katamāni cattāri? Anabhijjhā, bhikkhave, dhammapadaṃ aggaññaṃ rattaññaṃ vaṃsaññaṃ porāṇaṃ asaṃkiṇṇaṃ asaṃkiṇṇapubbaṃ, na saṃkīyati na saṃkīyissati, appaṭikuṭṭhaṃ samaṇehi brāhmaṇehi viññūhi.
     “Abyāpādo, bhikkhave, dhammapadaṃ aggaññaṃ rattaññaṃ vaṃsaññaṃ porāṇaṃ asaṃkiṇṇaṃ asaṃkiṇṇapubbaṃ, na saṃkīyati na saṃkīyissati, appaṭikuṭṭhaṃ samaṇehi brāhmaṇehi viññūhi.
     “Sammāsati bhikkhave, dhammapadaṃ aggaññaṃ rattaññaṃ vaṃsaññaṃ porāṇaṃ asaṃkiṇṇaṃ asaṃkiṇṇapubbaṃ, na saṃkīyati na saṃkīyissati, appaṭikuṭṭhaṃ samaṇehi brāhmaṇehi viññūhi.
     “Sammāsamādhi, bhikkhave, dhammapadaṃ aggaññaṃ rattaññaṃ vaṃsaññaṃ porāṇaṃ asaṃkiṇṇaṃ asaṃkiṇṇapubbaṃ, na saṃkīyati na saṃkīyissati, appaṭikuṭṭhaṃ samaṇehi brāhmaṇehi viññūhi. Imāni kho, bhikkhave, cattāri dhammapadāni aggaññāni rattaññāni vaṃsaññāni porāṇāni asaṃkiṇṇāni asaṃkiṇṇapubbāni, na saṃkīyanti na saṃkīyissanti, appaṭikuṭṭhāni samaṇehi brāhmaṇehi viññūhī”ti.
    “Anabhijjhālu vihareyya, abyāpannena cetasā;
    Sato ekaggacittassa, ajjhattaṃ susamāhito”ti. Navamaṃ.


AN.4.30

AN.4.30/ 10. Paribbājakasuttaṃ
     30. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena sambahulā abhiññātā abhiññātā paribbājakā sippinikātīre paribbājakārāme paṭivasanti, seyyathidaṃ annabhāro varadharo sakuludāyī ca paribbājako aññe ca abhiññātā abhiññātā paribbājakā. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena sippinikātīraṃ paribbājakārāmo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā te paribbājake etadavoca–
     “Cattārimāni, paribbājakā, dhammapadāni aggaññāni rattaññāni vaṃsaññāni porāṇāni asaṃkiṇṇāni asaṃkiṇṇapubbāni, na saṃkīyanti na saṃkīyissanti, appaṭikuṭṭhāni samaṇehi brāhmaṇehi viññūhi. Katamāni cattāri? Anabhijjhā, paribbājakā, dhammapadaṃ aggaññaṃ rattaññaṃ vaṃsaññaṃ porāṇaṃ asaṃkiṇṇaṃ asaṃkiṇṇapubbaṃ, na saṃkīyati na saṃkīyissati, appaṭikuṭṭhaṃ samaṇehi brāhmaṇehi viññūhi. Abyāpādo, paribbājakā, dhammapadaṃ …pe… sammāsati, paribbājakā, dhammapadaṃ …pe… sammāsamādhi, paribbājakā, dhammapadaṃ aggaññaṃ rattaññaṃ vaṃsaññaṃ porāṇaṃ asaṃkiṇṇaṃ asaṃkiṇṇapubbaṃ, na saṃkīyati na saṃkīyissati, appaṭikuṭṭhaṃ samaṇehi brāhmaṇehi viññūhi. Imāni kho paribbājakā, cattāri dhammapadāni aggaññāni rattaññāni vaṃsaññāni porāṇāni asaṃkiṇṇāni asaṃkiṇṇapubbāni, na saṃkīyanti na saṃkīyissanti, appaṭikuṭṭhāni samaṇehi brāhmaṇehi viññūhi.
     “Yo kho, paribbājakā, evaṃ vadeyya– ‘ahametaṃ anabhijjhaṃ dhammapadaṃ paccakkhāya abhijjhāluṃ kāmesu tibbasārāgaṃ samaṇaṃ vā brāhmaṇaṃ vā paññāpessāmī’ti, tamahaṃ tattha evaṃ vadeyyaṃ– ‘etu vadatu byāharatu passāmissānubhāvan’ti. So vata, paribbājakā, anabhijjhaṃ dhammapadaṃ paccakkhāya abhijjhāluṃ kāmesu tibbasārāgaṃ samaṇaṃ vā brāhmaṇaṃ vā paññāpessatīti netaṃ ṭhānaṃ vijjati.
     “Yo kho, paribbājakā, evaṃ vadeyya– ‘ahametaṃ abyāpādaṃ dhammapadaṃ paccakkhāya byāpannacittaṃ paduṭṭhamanasaṅkappaṃ samaṇaṃ vā brāhmaṇaṃ vā paññāpessāmī’ti, tamahaṃ tattha evaṃ vadeyyaṃ– ‘etu vadatu byāharatu passāmissānubhāvan’ti. So vata, paribbājakā, abyāpādaṃ dhammapadaṃ paccakkhāya byāpannacittaṃ paduṭṭhamanasaṅkappaṃ samaṇaṃ vā brāhmaṇaṃ vā paññāpessatīti netaṃ ṭhānaṃ vijjati.
     “Yo kho, paribbājakā, evaṃ vadeyya– ‘ahametaṃ sammāsatiṃ dhammapadaṃ paccakkhāya muṭṭhassatiṃ asampajānaṃ samaṇaṃ vā brāhmaṇaṃ vā paññāpessāmī’ti, tamahaṃ tattha evaṃ vadeyyaṃ– ‘etu vadatu byāharatu passāmissānubhāvan’ti. So vata, paribbājakā, sammāsatiṃ dhammapadaṃ paccakkhāya muṭṭhassatiṃ asampajānaṃ samaṇaṃ vā brāhmaṇaṃ vā paññāpessatīti netaṃ ṭhānaṃ vijjati.
     “Yo kho, paribbājakā, evaṃ vadeyya– ‘ahametaṃ sammāsamādhiṃ dhammapadaṃ paccakkhāya asamāhitaṃ vibbhantacittaṃ samaṇaṃ vā brāhmaṇaṃ vā paññāpessāmī’ti, tamahaṃ tattha evaṃ vadeyyaṃ– ‘etu vadatu byāharatu passāmissānubhāvan’ti. So vata, paribbājakā, sammāsamādhiṃ dhammapadaṃ paccakkhāya asamāhitaṃ vibbhantacittaṃ samaṇaṃ vā brāhmaṇaṃ vā paññāpessatīti netaṃ ṭhānaṃ vijjati.
     “Yo kho, paribbājakā, imāni cattāri dhammapadāni garahitabbaṃ paṭikkositabbaṃ maññeyya, tassa diṭṭheva dhamme cattāro sahadhammikā vādānupātā gārayhā ṭhānā āgacchanti. Katame cattāro? Anabhijjhaṃ ce bhavaṃ dhammapadaṃ garahati paṭikkosati, ye ca hi abhijjhālū kāmesu tibbasārāgā samaṇabrāhmaṇā te bhoto pujjā te bhoto pāsaṃsā. Abyāpādaṃ ce bhavaṃ dhammapadaṃ garahati paṭikkosati, ye ca hi byāpannacittā paduṭṭhamanasaṅkappā samaṇabrāhmaṇā te bhoto pujjā te bhoto pāsaṃsā. Sammāsatiṃ ce bhavaṃ dhammapadaṃ garahati paṭikkosati, ye ca hi muṭṭhassatī asampajānā samaṇabrāhmaṇā te bhoto pujjā te bhoto pāsaṃsā. Sammāsamādhiṃ ce bhavaṃ dhammapadaṃ garahati paṭikkosati, ye ca hi asamāhitā vibbhantacittā samaṇabrāhmaṇā te bhoto pujjā te bhoto pāsaṃsā.
     “Yo kho, paribbājakā, imāni cattāri dhammapadāni garahitabbaṃ paṭikkositabbaṃ maññeyya, tassa diṭṭheva dhamme ime cattāro sahadhammikā vādānupātā gārayhā ṭhānā āgacchanti Yepi te paribbājakā ahesuṃ ukkalā vassabhaññā ahetukavādā akiriyavādā natthikavādā, tepi imāni cattāri dhammapadāni na garahitabbaṃ na paṭikkositabbaṃ amaññiṃsu. Taṃ kissa hetu? Nindābyārosana-upārambhabhayā”ti.
    “Abyāpanno sadā sato, ajjhattaṃ susamāhito;
    Abhijjhāvinaye sikkhaṃ, appamattoti vuccatī”ti. Dasamaṃ.
    Uruvelavaggo tatiyo.
     Tassuddānaṃ–
     Dve uruvelā loko kāḷako, brahmacariyena pañcamaṃ;
     Kuhaṃ santuṭṭhi vaṃso ca, dhammapadaṃ paribbājakena cāti.


AN.4.31

4. Cakkavaggo
AN.4.31/ 1. Cakkasuttaṃ
     31. “Cattārimāni bhikkhave, cakkāni, yehi samannāgatānaṃ devamanussānaṃ catucakkaṃ vattati, yehi samannāgatā devamanussā nacirasseva mahantattaṃ vepullattaṃ pāpuṇanti bhogesu. Katamāni cattāri? Patirūpadesavāso, sappurisāvassayo, attasammāpaṇidhi, pubbe ca katapuññatā– imāni kho, bhikkhave, cattāri cakkāni, yehi samannāgatānaṃ devamanussānaṃ catucakkaṃ vattati, yehi samannāgatā devamanussā nacirasseva mahantattaṃ vepullattaṃ pāpuṇanti bhogesū”ti.
    “Patirūpe vase dese, ariyamittakaro siyā;
    Sammāpaṇidhisampanno, pubbe puññakato naro.
    Dhaññaṃ dhanaṃ yaso kitti, sukhañcetaṃdhivattatī”ti. Paṭhamaṃ.


AN.4.32

AN.4.32/ 2. Saṅgahasuttaṃ
     32. “Cattārimāni, bhikkhave, saṅgahavatthūni. Katamāni cattāri? Dānaṃ, peyyavajjaṃ, atthacariyā, samānattatā– imāni kho, bhikkhave, cattāri saṅgahavatthūnī”ti.
    “Dānañca peyyavajjañca, atthacariyā ca yā idha.
    Samānattatā ca dhammesu, tattha tattha yathārahaṃ.
    Ete kho saṅgahā loke, rathassāṇīva yāyato.
    “Ete ca saṅgahā nāssu, na mātā puttakāraṇā;
    Labhetha mānaṃ pūjaṃ vā, pitā vā puttakāraṇā.
    “Yasmā ca saṅgahā ete, samavekkhanti paṇḍitā.
    Tasmā mahattaṃ papponti, pāsaṃsā ca bhavanti te”ti. Dutiyaṃ.


AN.4.33

AN.4.33/ 3. Sīhasuttaṃ
     33. “Sīho bhikkhave, migarājā sāyanhasamayaṃ āsayā nikkhamati. Āsayā nikkhamitvā vijambhati. Vijambhitvā samantā catuddisā anuviloketi. Samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadati. Tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkamati. Ye kho pana te, bhikkhave, tiracchānagatā pāṇā sīhassa migarañño nadato saddaṃ suṇanti, te yebhuyyena bhayaṃ saṃvegaṃ santāsaṃ āpajjanti. Bilaṃ bilāsayā pavisanti, dakaṃ dakāsayā pavisanti, vanaṃ vanāsayā pavisanti, ākāsaṃ pakkhino bhajanti Yepi te, bhikkhave, rañño nāgā gāmanigamarājadhānīsu daḷhehi varattehi bandhanehi baddhā, tepi tāni bandhanāni sañchinditvā sampadāletvā bhītā muttakarīsaṃ cajamānā yena vā tena vā palāyanti. Evaṃ mahiddhiko kho, bhikkhave, sīho migarājā tiracchānagatānaṃ pāṇānaṃ, evaṃ mahesakkho evaṃ mahānubhāvo.
     “Evamevaṃ kho, bhikkhave, yadā tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā, so dhammaṃ deseti – ‘iti sakkāyo, iti sakkāyasamudayo, iti sakkāyanirodho, iti sakkāyanirodhagāminī paṭipadā’ti. Yepi te, bhikkhave, devā dīghāyukā vaṇṇavanto sukhabahulā uccesu vimānesu ciraṭṭhitikā, tepi tathāgatassa dhammadesanaṃ sutvā yebhuyyena bhayaṃ saṃvegaṃ santāsaṃ āpajjanti – ‘aniccā vata kira, bho, mayaṃ samānā niccamhāti amaññimha; addhuvā vata kira, bho, mayaṃ samānā dhuvamhāti amaññimha; asassatā vata kira, bho, mayaṃ samānā sassatamhāti amaññimha. Mayaṃ kira, bho, aniccā addhuvā asassatā sakkāyapariyāpannā’ti. Evaṃ mahiddhiko kho, bhikkhave, tathāgato sadevakassa lokassa, evaṃ mahesakkho evaṃ mahānubhāvo”ti.
    “Yadā buddho abhiññāya, dhammacakkaṃ pavattayī.
    Sadevakassa lokassa, satthā appaṭipuggalo.
    “Sakkāyañca nirodhañca, sakkāyassa ca sambhavaṃ;
    Ariyañcaṭṭhaṅgikaṃ maggaṃ, dukkhūpasamagāminaṃ.
    “Yepi dīghāyukā devā, vaṇṇavanto yasassino;
    Bhītā santāsamāpāduṃ, sīhassevi’taremigā.
    “Avītivattā sakkāyaṃ, aniccā kira bho mayaṃ;
    Sutvā arahato vākyaṃ, vippamuttassa tādino”ti. Tatiyaṃ.


AN.4.34

AN.4.34/ 4. Aggappasādasuttaṃ
     34. “Cattārome, bhikkhave, aggappasādā. Katame cattāro? Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññināsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho. Ye, bhikkhave, buddhe pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, bhikkhave, dhammā saṅkhatā, ariyo aṭṭhaṅgiko maggo tesaṃ aggamakkhāyati. Ye, bhikkhave, ariye aṭṭhaṅgike magge pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, bhikkhave, dhammā saṅkhatā vā asaṅkhatā vā, virāgo tesaṃ aggamakkhāyati, yadidaṃ madanimmadano pipāsavinayo ālayasamugghāto vaṭṭupacchedo taṇhākkhayo virāgo nirodho nibbānaṃ. Ye, bhikkhave, virāge dhamme pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā bhikkhave, saṅghā vā gaṇā vā, tathāgatasāvakasaṅgho tesaṃ aggamakkhāyati, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Ye bhikkhave, saṅghe pasannā agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti. Ime kho, bhikkhave, cattāro aggappasādā”ti.
    “Aggato ve pasannānaṃ, aggaṃ dhammaṃ vijānataṃ;
    Agge buddhe pasannānaṃ, dakkhiṇeyye anuttare.
    “Agge dhamme pasannānaṃ, virāgūpasame sukhe;
    Agge saṅghe pasannānaṃ, puññakkhette anuttare.
    “Aggasmiṃ dānaṃ dadataṃ, aggaṃ puññaṃ pavaḍḍhati;
    Aggaṃ āyu ca vaṇṇo ca, yaso kitti sukhaṃ balaṃ.
    “Aggassa dātā medhāvī, aggadhammasamāhito;
    Devabhūto manusso vā, aggappatto pamodatī”ti. Catutthaṃ.


AN.4.35

AN.4.35/ 5. Vassakārasuttaṃ
     35. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho vassakāro brāhmaṇo magadhamahāmatto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca–
     “Catūhi kho mayaṃ, bho gotama, dhammehi samannāgataṃ mahāpaññaṃ mahāpurisaṃ paññāpema Katamehi catūhi? Idha, bho gotama, bahussuto hoti tassa tasseva sutajātassa tassa tasseva kho pana bhāsitassa atthaṃ jānāti– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti. Satimā kho pana hoti cirakatampi cirabhāsitampi saritā anussaritā yāni kho pana tāni gahaṭṭhakāni kiṃkaraṇīyāni, tattha dakkho hoti analaso, tatrupāyāya vīmaṃsāya samannāgato alaṃ kātuṃ alaṃ saṃvidhātuṃ. Imehi kho mayaṃ, bho gotama, catūhi dhammehi samannāgataṃ mahāpaññaṃ mahāpurisaṃ paññāpema. Sace me, bho gotama, anumoditabbaṃ anumodatu me bhavaṃ gotamo; sace pana me, bho gotama, paṭikkositabbaṃ paṭikkosatu me bhavaṃ gotamo”ti.
     “Neva kho tyāhaṃ, brāhmaṇa, anumodāmi na paṭikkosāmi Catūhi kho ahaṃ, brāhmaṇa, dhammehi samannāgataṃ mahāpaññaṃ mahāpurisaṃ paññāpemi. Katamehi catūhi? Idha, brāhmaṇa, bahujanahitāya paṭipanno hoti bahujanasukhāya; bahussa janatā ariye ñāye patiṭṭhāpitā, yadidaṃ kalyāṇadhammatā kusaladhammatā. So yaṃ vitakkaṃ ākaṅkhati vitakketuṃ taṃ vitakkaṃ vitakketi, yaṃ vitakkaṃ nākaṅkhati vitakketuṃ na taṃ vitakkaṃ vitakketi; yaṃ saṅkappaṃ ākaṅkhati saṅkappetuṃ taṃ saṅkappaṃ saṅkappeti, yaṃ saṅkappaṃ nākaṅkhati saṅkappetuṃ na taṃ saṅkappaṃ saṅkappeti. Iti cetovasippatto hoti vitakkapathe. Catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Neva kho tyāhaṃ, brāhmaṇa, anumodāmi na pana paṭikkosāmi. Imehi kho ahaṃ, brāhmaṇa, catūhi dhammehi samannāgataṃ mahāpaññaṃ mahāpurisaṃ paññāpemī”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāva subhāsitaṃ cidaṃ bhotā gotamena. Imehi ca mayaṃ, bho gotama, catūhi dhammehi samannāgataṃ bhavantaṃ gotamaṃ dhārema; bhavañhi gotamo bahujanahitāya paṭipanno bahujanasukhāya; bahu te janatā ariye ñāye patiṭṭhāpitā, yadidaṃ kalyāṇadhammatā kusaladhammatā. Bhavañhi gotamo yaṃ vitakkaṃ ākaṅkhati vitakketuṃ taṃ vitakkaṃ vitakketi, yaṃ vitakkaṃ nākaṅkhati vitakketuṃ na taṃ vitakkaṃ vitakketi, yaṃ saṅkappaṃ ākaṅkhati saṅkappetuṃ taṃ saṅkappaṃ saṅkappeti, yaṃ saṅkappaṃ nākaṅkhati saṅkappetuṃ na taṃ saṅkappaṃ saṅkappeti. Bhavañhi gotamo cetovasippatto vitakkapathe. Bhavañhi gotamo catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī akicchalābhī akasiralābhī Bhavañhi gotamo āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti.
     “Addhā kho tyāhaṃ, brāhmaṇa, āsajja upanīya vācā bhāsitā. Api ca, tyāhaṃ byākarissāmi– ‘ahañhi, brāhmaṇa, bahujanahitāya paṭipanno bahujanasukhāya; bahu me janatā ariye ñāye patiṭṭhāpitā, yadidaṃ kalyāṇadhammatā kusaladhammatā. Ahañhi, brāhmaṇa, yaṃ vitakkaṃ ākaṅkhāmi vitakketuṃ taṃ vitakkaṃ vitakkemi, yaṃ vitakkaṃ nākaṅkhāmi vitakketuṃ na taṃ vitakkaṃ vitakkemi yaṃ saṅkappaṃ ākaṅkhāmi saṅkappetuṃ taṃ saṅkappaṃ saṅkappemi, yaṃ saṅkappaṃ nākaṅkhāmi saṅkappetuṃ na taṃ saṅkappaṃ saṅkappemi. Ahañhi, brāhmaṇa, cetovasippatto vitakkapathe. Ahañhi, brāhmaṇa, catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī akicchalābhī akasiralābhī. Ahañhi, brāhmaṇa, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmī’”ti.
    “Yo vedi sabbasattānaṃ, maccupāsappamocanaṃ;
    Hitaṃ devamanussānaṃ, ñāyaṃ dhammaṃ pakāsayi.
    Yaṃ ve disvā ca sutvā ca, pasīdanti bahū janā.
    “Maggāmaggassa kusalo, katakicco anāsavo;
    Buddho antimasārīro, “(mahāpañño) mahāpurisoti vuccatī”ti. Pañcamaṃ.


AN.4.36

AN.4.36/ 6. Doṇasuttaṃ
     36. Ekaṃ samayaṃ bhagavā antarā ca ukkaṭṭhaṃ antarā ca setabyaṃ addhānamaggappaṭipanno hoti. Doṇopi sudaṃ brāhmaṇo antarā ca ukkaṭṭhaṃ antarā ca setabyaṃ addhānamaggappaṭipanno hoti. Addasā kho doṇo brāhmaṇo bhagavato pādesu cakkāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni; disvānassa etadahosi– “acchariyaṃ vata, bho, abbhutaṃ vata, bho! Na vatimāni manussabhūtassa padāni bhavissantī”ti!! Atha kho bhagavā maggā okkamma aññatarasmiṃ rukkhamūle nisīdi pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. Atha kho doṇo brāhmaṇo bhagavato padāni anugacchanto addasa bhagavantaṃ aññatarasmiṃ rukkhamūle nisinnaṃ pāsādikaṃ pasādanīyaṃ santindriyaṃ santamānasaṃ uttamadamathasamathamanuppattaṃ dantaṃ guttaṃ saṃyatindriyaṃ nāgaṃ. Disvāna yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca –
     “Devo no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, devo bhavissāmī”ti. “Gandhabbo no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, gandhabbo bhavissāmī”ti. “Yakkho no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, yakkho bhavissāmī”ti. “Manusso no bhavaṃ bhavissatī”ti? “Na kho ahaṃ, brāhmaṇa, manusso bhavissāmī”ti.
     “‘Devo no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, devo bhavissāmī’ti vadesi. ‘Gandhabbo no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, gandhabbo bhavissāmī’ti vadesi. ‘Yakkho no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, yakkho bhavissāmī’ti vadesi. ‘Manusso no bhavaṃ bhavissatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, brāhmaṇa, manusso bhavissāmī’ti vadesi. Atha ko carahi bhavaṃ bhavissatī”ti?
     “Yesaṃ kho ahaṃ, brāhmaṇa, āsavānaṃ appahīnattā devo bhaveyyaṃ, te me āsavā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Yesaṃ kho ahaṃ, brāhmaṇa, āsavānaṃ appahīnattā gandhabbo bhaveyyaṃ… yakkho bhaveyyaṃ… manusso bhaveyyaṃ, te me āsavā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Seyyathāpi, brāhmaṇa, uppalaṃ vā padumaṃ vā puṇḍarīkaṃ vā udake jātaṃ udake saṃvaḍḍhaṃ udakā accuggamma tiṭṭhati anupalittaṃ udakena; evamevaṃ kho ahaṃ, brāhmaṇa, loke jāto loke saṃvaḍḍho lokaṃ abhibhuyya viharāmi anupalitto lokena. Buddhoti maṃ, brāhmaṇa, dhārehī”ti.
    “Yena devūpapatyassa, gandhabbo vā vihaṅgamo;
    Yakkhattaṃ yena gaccheyyaṃ, manussattañca abbaje.
    Te mayhaṃ, āsavā khīṇā, viddhastā vinaḷīkatā.
    “Puṇḍarīkaṃ yathā vaggu, toyena nupalippati.
    Nupalippāmi lokena, tasmā buddhosmi brāhmaṇā”ti. Chaṭṭhaṃ.


AN.4.37

AN.4.37/ 7. Aparihāniyasuttaṃ
     37. “Catūhi, bhikkhave, dhammehi samannāgato bhikkhu abhabbo parihānāya nibbānasseva santike. Katamehi catūhi? Idha, bhikkhave, bhikkhu sīlasampanno hoti, indriyesu guttadvāro hoti, bhojane mattaññū hoti, jāgariyaṃ anuyutto hoti.
     “Kathañca, bhikkhave, bhikkhu sīlasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu sīlasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu indriyesu guttadvāro hoti Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ; manindriye saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu indriyesu guttadvāro hoti.
     “Kathañca bhikkhave, bhikkhu bhojane mattaññū hoti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya; yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya. Iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati, anavajjatā ca phāsuvihāro cā’ti. Evaṃ kho, bhikkhave, bhikkhu bhojane mattaññū hoti.
     “Kathañca bhikkhave, bhikkhu jāgariyaṃ anuyutto hoti? Idha, bhikkhave, bhikkhu divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti; rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti; rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā; rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Evaṃ kho, bhikkhave, bhikkhu jāgariyaṃ anuyutto hoti. Imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu abhabbo parihānāya, nibbānasseva santiketi.
    “Sīle patiṭṭhito bhikkhu, indriyesu ca saṃvuto;
    Bhojanamhi ca mattaññū, jāgariyaṃ anuyuñjati.
    “Evaṃ vihārī ātāpī, ahorattamatandito;
    Bhāvayaṃ kusalaṃ dhammaṃ, yogakkhemassa pattiyā.
    “Appamādarato bhikkhu, pamāde bhayadassi vā;
    Abhabbo parihānāya, nibbānasseva santike”ti. Sattamaṃ.


AN.4.38

AN.4.38/ 8. Patilīnasuttaṃ
     38. “Panuṇṇapaccekasacco, bhikkhave, bhikkhu ‘samavayasaṭṭhesano passaddhakāyasaṅkhāro patilīno’ti vuccati. Kathañca, bhikkhave, bhikkhu panuṇṇapaccekasacco hoti? Idha, bhikkhave, bhikkhuno yāni tāni puthusamaṇabrāhmaṇānaṃ puthupaccekasaccāni, seyyathidaṃ– sassato lokoti vā, asassato lokoti vā, antavā lokoti vā, anantavā lokoti vā, taṃ jīvaṃ taṃ sarīranti vā, aññaṃ jīvaṃ aññaṃ sarīranti vā, hoti tathāgato paraṃ maraṇāti vā, na hoti tathāgato paraṃ maraṇāti vā, hoti ca na ca hoti tathāgato paraṃ maraṇāti vā, neva hoti na na hoti tathāgato paraṃ maraṇāti vā; sabbāni tāni nuṇṇāni honti panuṇṇāni cattāni vantāni muttāni pahīnāni paṭinissaṭṭhāni. Evaṃ kho, bhikkhave, bhikkhu panuṇṇapaccekasacco hoti.
     “Kathañca bhikkhave, bhikkhu samavayasaṭṭhesano hoti? Idha, bhikkhave, bhikkhuno kāmesanā pahīnā hoti, bhavesanā pahīnā hoti, brahmacariyesanā paṭippassaddhā. Evaṃ kho, bhikkhave, bhikkhu samavayasaṭṭhesano hoti.
     “Kathañca, bhikkhave, bhikkhu passaddhakāyasaṅkhāro hoti? Idha, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu passaddhakāyasaṅkhāro hoti.
     “Kathañca, bhikkhave, bhikkhu patilīno hoti? Idha, bhikkhave, bhikkhuno asmimāno pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu patilīno hoti. Panuṇṇapacceka-sacco, bhikkhave, bhikkhu ‘samavayasaṭṭhesano passaddhakāyasaṅkhāro patilīno’ti vuccatī”ti.
    “Kāmesanā bhavesanā, brahmacariyesanā saha.
    Iti saccaparāmāso, diṭṭhiṭṭhānā samussayā.
    “Sabbarāgavirattassa, taṇhakkhayavimuttino;
    Esanā paṭinissaṭṭhā, diṭṭhiṭṭhānā samūhatā.
    “Sa ve santo sato bhikkhu, passaddho aparājito;
    Mānābhisamayā buddho, patilīnoti vuccatī”ti. Aṭṭhamaṃ.


AN.4.39

AN.4.39/ 9. Ujjayasuttaṃ
     39. Atha kho ujjayo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ujjayo brāhmaṇo bhagavantaṃ etadavoca– “bhavampi no gotamo yaññaṃ vaṇṇetī”ti “Na kho ahaṃ, brāhmaṇa, sabbaṃ yaññaṃ vaṇṇemi; na panāhaṃ, brāhmaṇa, sabbaṃ yaññaṃ na vaṇṇemi. Yathārūpe kho, brāhmaṇa, yaññe gāvo haññanti, ajeḷakā haññanti, kukkuṭasūkarā haññanti, vividhā pāṇā saṅghātaṃ āpajjanti; evarūpaṃ kho ahaṃ, brāhmaṇa, sārambhaṃ yaññaṃ na vaṇṇemi. Taṃ kissa hetu? Evarūpañhi, brāhmaṇa, sārambhaṃ yaññaṃ na upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā.
     “Yathārūpe ca kho, brāhmaṇa, yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā pāṇā saṅghātaṃ āpajjanti; evarūpaṃ kho ahaṃ, brāhmaṇa, nirārambhaṃ yaññaṃ vaṇṇemi, yadidaṃ niccadānaṃ anukulayaññaṃ. Taṃ kissa hetu? Evarūpañhi, brāhmaṇa, nirārambhaṃ yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā”ti.
    “Assamedhaṃ purisamedhaṃ, sammāpāsaṃ vājapeyyaṃ niraggaḷaṃ
    Mahāyaññā mahārambhā, na te honti mahapphalā.
    “Ajeḷakā ca gāvo ca, vividhā yattha haññare;
    Na taṃ sammaggatā yaññaṃ, upayanti mahesino.
    “Ye ca yaññā nirārambhā, yajanti anukulaṃ sadā;
    Ajeḷakā ca gāvo ca, vividhā nettha haññare.
    Tañca sammaggatā yaññaṃ, upayanti mahesino.
    “Etaṃ yajetha medhāvī, eso yañño mahapphalo;
    Etaṃ hi yajamānassa, seyyo hoti na pāpiyo.
    Yañño ca vipulo hoti, pasīdanti ca devatā”ti. Navamaṃ.


AN.4.40

AN.4.40/ 10. Udāyīsuttaṃ
     40. Atha kho udāyī brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā …pe… ekamantaṃ nisinno kho udāyī brāhmaṇo bhagavantaṃ etadavoca– “bhavampi no gotamo yaññaṃ vaṇṇetī”ti? “Na kho ahaṃ, brāhmaṇa, sabbaṃ yaññaṃ vaṇṇemi; na panāhaṃ, brāhmaṇa, sabbaṃ yaññaṃ na vaṇṇemi. Yathārūpe kho, brāhmaṇa, yaññe gāvo haññanti, ajeḷakā haññanti, kukkuṭasūkarā haññanti, vividhā pāṇā saṅghātaṃ āpajjanti; evarūpaṃ kho ahaṃ, brāhmaṇa, sārambhaṃ yaññaṃ na vaṇṇemi. Taṃ kissa hetu? Evarūpañhi, brāhmaṇa, sārambhaṃ yaññaṃ na upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā.
     “Yathārūpe ca kho, brāhmaṇa, yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā pāṇā saṅghātaṃ āpajjanti; evarūpaṃ kho ahaṃ, brāhmaṇa, nirārambhaṃ yaññaṃ vaṇṇemi yadidaṃ niccadānaṃ anukulayaññaṃ. Taṃ kissa hetu? Evarūpañhi, brāhmaṇa, nirārambhaṃ yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā”ti.
    “Abhisaṅkhataṃ nirārambhaṃ, yaññaṃ kālena kappiyaṃ;
    Tādisaṃ upasaṃyanti, saññatā brahmacārayo.
    “Vivaṭacchadā ye loke, vītivattā kulaṃ gatiṃ.
    Yaññametaṃ pasaṃsanti, buddhā yaññassa kovidā.
    “Yaññe vā yadi vā saddhe, habyaṃ katvā yathārahaṃ.
    Pasannacitto yajati, sukhette brahmacārisu.
    “Suhutaṃ suyiṭṭhaṃ suppattaṃ, dakkhiṇeyyesu yaṃ kataṃ;
    Yañño ca vipulo hoti, pasīdanti ca devatā.
    “Evaṃ yajitvā medhāvī, saddho muttena cetasā;
    Abyābajjhaṃ sukhaṃ lokaṃ, paṇḍito upapajjatī”ti. Dasamaṃ.
     Cakkavaggo catuttho.
     Tassuddānaṃ–
     Cakko saṅgaho sīho, pasādo vassakārena pañcamaṃ;
     Doṇo aparihāniyo patilīno, ujjayo udāyinā te dasāti.


AN.4.41

5. Rohitassavaggo
AN.4.41/ 1. Samādhibhāvanāsuttaṃ
     41. “Catasso imā, bhikkhave, samādhibhāvanā. Katamā catasso? Atthi, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati; atthi, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanappaṭilābhāya saṃvattati; atthi, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati; atthi, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati.
     “Katamā ca, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati? Idha, bhikkhave, bhikkhu vivicceva kāmehi… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati.
     “Katamā ca, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanappaṭilābhāya saṃvattati? Idha, bhikkhave, bhikkhu ālokasaññaṃ manasi karoti, divāsaññaṃ adhiṭṭhāti– yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Ayaṃ, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanappaṭilābhāya saṃvattati.
     “Katamā ca, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati? Idha, bhikkhave, bhikkhuno viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā …pe… viditā vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Ayaṃ, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati.
     “Katamā ca, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati? Idha, bhikkhave, bhikkhu pañcasu upādānakkhandhesu udayabbayānupassī viharati– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Ayaṃ, bhikkhave, samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati. Imā kho, bhikkhave, catasso samādhibhāvanā. Idañca pana metaṃ, bhikkhave, sandhāya bhāsitaṃ pārāyane puṇṇakapañhe–
    “Saṅkhāya lokasmiṃ paroparāni,
    Yassiñjitaṃ natthi kuhiñci loke.
    Santo vidhūmo anīgho nirāso,
    Atāri so jātijaranti brūmī”ti. Paṭhamaṃ.


AN.4.42

AN.4.42/ 2. Pañhabyākaraṇasuttaṃ
     42. “Cattārimāni bhikkhave, pañhabyākaraṇāni. Katamāni cattāri? Atthi, bhikkhave, pañho ekaṃsabyākaraṇīyo; atthi, bhikkhave, pañho vibhajjabyākaraṇīyo; atthi, bhikkhave, pañho paṭipucchābyākaraṇīyo; atthi, bhikkhave, pañho ṭhapanīyo. Imāni kho, bhikkhave, cattāri pañhabyākaraṇānī”ti.
    “Ekaṃsavacanaṃ ekaṃ, vibhajjavacanāparaṃ;
    Tatiyaṃ paṭipuccheyya, catutthaṃ pana ṭhāpaye.
    “Yo ca tesaṃ tattha tattha, jānāti anudhammataṃ.
    Catupañhassa kusalo, āhu bhikkhuṃ tathāvidhaṃ.
    “Durāsado duppasaho, gambhīro duppadhaṃsiyo;
    Atho atthe anatthe ca, ubhayassa hoti kovido.
    “Anatthaṃ parivajjeti, atthaṃ gaṇhāti paṇḍito;
    Atthābhisamayā dhīro, paṇḍitoti pavuccatī”ti. Dutiyaṃ.


AN.4.43

AN.4.43/ 3. Paṭhamakodhagarusuttaṃ
     43. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Kodhagaru na saddhammagaru, makkhagaru na saddhammagaru, lābhagaru na saddhammagaru, sakkāragaru na saddhammagaru. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmiṃ.
     “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Saddhammagaru na kodhagaru, saddhammagaru na makkhagaru, saddhammagaru na lābhagaru saddhammagaru na sakkāragaru. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti.
    “Kodhamakkhagarū bhikkhū, lābhasakkāragāravā;
    Na te dhamme virūhanti, sammāsambuddhadesite.
    “Ye ca saddhammagaruno, vihaṃsu viharanti ca;
    Te ve dhamme virūhanti, sammāsambuddhadesite”ti. Tatiyaṃ.


AN.4.44

AN.4.44/ 4. Dutiyakodhagarusuttaṃ
     44. “Cattārome bhikkhave, asaddhammā. Katame cattāro? Kodhagarutā na saddhammagarutā, makkhagarutā na saddhammagarutā, lābhagarutā na saddhammagarutā, sakkāragarutā na saddhammagarutā. Ime kho, bhikkhave, cattāro asaddhammā.
     “Cattārome, bhikkhave, saddhammā. Katame cattāro? Saddhammagarutā na kodhagarutā, saddhammagarutā na makkhagarutā, saddhammagarutā na lābhagarutā, saddhammagarutā na sakkāragarutā. Ime kho, bhikkhave, cattāro saddhammā”ti.
    “Kodhamakkhagaru bhikkhu, lābhasakkāragāravo;
    Sukhette pūtibījaṃva, saddhamme na virūhati.
    “Ye ca saddhammagaruno, vihaṃsu viharanti ca;
    Te ve dhamme virūhanti, snehānvayamivosadhā”ti. Catutthaṃ.


AN.4.45

AN.4.45/ 5. Rohitassasuttaṃ
     45. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho rohitasso devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rohitasso devaputto bhagavantaṃ etadavoca–
     “Yattha nu kho, bhante, na jāyati na jīyati na mīyati na cavati na upapajjati, sakkā nu kho so, bhante, gamanena lokassa anto ñātuṃ vā daṭṭhuṃ vā pāpuṇituṃ vā”ti? “Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī”ti.
     “Acchariyaṃ bhante, abbhutaṃ, bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “Bhūtapubbāhaṃ, bhante, rohitasso nāma isi ahosiṃ bhojaputto iddhimā vehāsaṅgamo. Tassa mayhaṃ, bhante, evarūpo javo ahosi, seyyathāpi nāma daḷhadhammā dhanuggaho sikkhito katahattho katūpāsano lahukena asanena appakasirena tiriyaṃ tālacchāyaṃ atipāteyya. Tassa mayhaṃ, bhante, evarūpo padavītihāro ahosi, seyyathāpi nāma puratthimā samuddā pacchimo samuddo. Tassa mayhaṃ, bhante, evarūpena javena samannāgatassa evarūpena ca padavītihārena evarūpaṃ icchāgataṃ uppajji– ‘ahaṃ gamanena lokassa antaṃ pāpuṇissāmī’ti. So kho ahaṃ, bhante, aññatreva asitapītakhāyitasāyitā aññatra uccārapassāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarāyeva kālaṅkato.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti.
     “‘Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyan’ti vadāmi. Na cāhaṃ, āvuso, appatvāva lokassa antaṃ dukkhassa antakiriyaṃ vadāmi. Api cāhaṃ, āvuso, imasmiṃyeva byāmamatte kaḷevare sasaññimhi samanake lokañca paññāpemi lokasamudayañca lokanirodhañca lokanirodhagāminiñca paṭipadan”ti.
    “Gamanena na pattabbo, lokassanto kudācanaṃ.
    Na ca appatvā lokantaṃ, dukkhā atthi pamocanaṃ.
    “Tasmā have lokavidū sumedho,
    Lokantagū vusitabrahmacariyo.
    Lokassa antaṃ samitāvi ñatvā,
    Nāsīsatī lokamimaṃ parañcā”ti. Pañcamaṃ.


AN.4.46

AN.4.46/ 6. Dutiyarohitassasuttaṃ
     46. Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ rohitasso devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho bhikkhave, rohitasso devaputto maṃ etadavoca – ‘yattha nu kho, bhante, na jāyati na jīyati na mīyati na cavati na upapajjati, sakkā nu kho so, bhante, gamanena lokassa anto ñātuṃ vā daṭṭhuṃ vā pāpuṇituṃ vā’ti? Evaṃ vutte ahaṃ, bhikkhave, rohitassaṃ devaputtaṃ etadavocaṃ– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’ti. Evaṃ vutte, bhikkhave, rohitasso devaputto maṃ etadavoca– ‘acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmi’”.
     “Bhūtapubbāhaṃ, bhante, rohitasso nāma isi ahosiṃ bhojaputto iddhimā vehāsaṅgamo. Tassa mayhaṃ, bhante, evarūpo javo ahosi, seyyathāpi nāma daḷhadhammā dhanuggaho sikkhito katahattho katūpāsano lahukena asanena appakasirena tiriyaṃ tālacchāyaṃ atipāteyya Tassa mayhaṃ, bhante, evarūpo padavītihāro ahosi, seyyathāpi nāma puratthimā samuddā pacchimo samuddo. Tassa mayhaṃ, bhante, evarūpena javena samannāgatassa evarūpena ca padavītihārena evarūpaṃ icchāgataṃ uppajji– ahaṃ gamanena lokassa antaṃ pāpuṇissāmī”ti. So kho ahaṃ, bhante, aññatreva asitapītakhāyitasāyitā aññatra uccārapassāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarāyeva kālaṅkato.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitamidaṃ, bhante, bhagavatā– ‘yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’”ti. Evaṃ vutte ahaṃ, bhikkhave, rohitassaṃ devaputtaṃ etadavocaṃ–
     “‘Yattha kho, āvuso, na jāyati na jīyati na mīyati na cavati na upapajjati, nāhaṃ, taṃ gamanena lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmī’ti. Na cāhaṃ, āvuso, appatvāva lokassa antaṃ dukkhassantakiriyaṃ vadāmi. Api cāhaṃ, āvuso, imasmiṃyeva byāmamatte kaḷevare sasaññimhi samanake lokañca paññāpemi lokasamudayañca lokanirodhañca lokanirodhagāminiñca paṭipadan”ti.
    “Gamanena na pattabbo, lokassanto kudācanaṃ;
    Na ca appatvā lokantaṃ, dukkhā atthi pamocanaṃ.
    “Tasmā have lokavidū sumedho, lokantagū vusitabrahmacariyo.
    Lokassa antaṃ samitāvi ñatvā, nāsīsatī lokamimaṃ parañcā”ti. Chaṭṭhaṃ.


AN.4.47

AN.4.47/ 7. Suvidūrasuttaṃ
     47. “Cattārimāni, bhikkhave, suvidūravidūrāni. Katamāni cattāri? Nabhañca bhikkhave, pathavī ca; idaṃ paṭhamaṃ suvidūravidūre. Orimañca, bhikkhave, tīraṃ samuddassa pārimañca; idaṃ dutiyaṃ suvidūravidūre. Yato ca, bhikkhave, verocano abbhudeti yattha ca atthameti; idaṃ tatiyaṃ suvidūravidūre. Satañca, bhikkhave, dhammo asatañca dhammo; idaṃ catutthaṃ suvidūravidūre. Imāni kho, bhikkhave, cattāri suvidūravidūrānī”ti.
    “Nabhañca dūre pathavī ca dūre, pāraṃ samuddassa tadāhu dūre.
    Yato ca verocano abbhudeti, pabhaṅkaro yattha ca atthameti.
    Tato have dūrataraṃ vadanti, satañca dhammaṃ asatañca dhammaṃ.
    “Abyāyiko hoti sataṃ samāgamo, yāvāpi tiṭṭheyya tatheva hoti.
    Khippañhi veti asataṃ samāgamo, tasmā sataṃ dhammo asabbhi ārakā”ti. Sattamaṃ.


AN.4.48

AN.4.48/ 8. Visākhasuttaṃ
     48. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā visākho pañcālaputto upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti, poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāya. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi–
     “Ko nu kho, bhikkhave, upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyā”ti “Āyasmā, bhante, visākho pañcālaputto upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyā”ti.
     Atha kho bhagavā āyasmantaṃ visākhaṃ pañcālaputtaṃ etadavoca– “sādhu sādhu, visākha! Sādhu kho tvaṃ, visākha, bhikkhū dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi poriyā vācāya vissaṭṭhāya anelagalāya atthassa viññāpaniyā pariyāpannāya anissitāyāti.
    “Nābhāsamānaṃ jānanti, missaṃ bālehi paṇḍitaṃ;
    Bhāsamānañca jānanti, desentaṃ amataṃ padaṃ.
    “Bhāsaye jotaye dhammaṃ, paggaṇhe isinaṃ dhajaṃ;
    Subhāsitadhajā isayo, dhammo hi isinaṃ dhajo”ti. Aṭṭhamaṃ.


AN.4.49

AN.4.49/ 9. Vipallāsasuttaṃ
     49. “Cattārome bhikkhave, saññāvipallāsā cittavipallāsā diṭṭhivipallāsā Katame cattāro? Anicce, bhikkhave, niccanti saññāvipallāso cittavipallāso diṭṭhivipallāso; dukkhe, bhikkhave, sukhanti saññāvipallāso cittavipallāso diṭṭhivipallāso; anattani, bhikkhave, attāti saññāvipallāso cittavipallāso diṭṭhivipallāso; asubhe, bhikkhave, subhanti saññāvipallāso cittavipallāso diṭṭhivipallāso. Ime kho, bhikkhave, cattāro saññāvipallāsā cittavipallāsā diṭṭhivipallāsā.
     “Cattārome, bhikkhave, nasaññāvipallāsā nacittavipallāsā nadiṭṭhivipallāsā. Katame cattāro? Anicce, bhikkhave, aniccanti nasaññāvipallāso nacittavipallāso nadiṭṭhivipallāso; dukkhe, bhikkhave, dukkhanti nasaññāvipallāso nacittavipallāso nadiṭṭhivipallāso; anattani, bhikkhave, anattāti nasaññāvipallāso nacittavipallāso nadiṭṭhivipallāso; asubhe, bhikkhave, asubhanti nasaññāvipallāso nacittavipallāso nadiṭṭhivipallāso Ime kho, bhikkhave, cattāro nasaññāvipallāsā nacittavipallāsā nadiṭṭhivipallāsā”ti.
    “Anicce niccasaññino, dukkhe ca sukhasaññino;
    Anattani ca attāti, asubhe subhasaññino.
    Micchādiṭṭhihatā sattā, khittacittā visaññino.
    “Te yogayuttā mārassa, ayogakkhemino janā;
    Sattā gacchanti saṃsāraṃ, jātimaraṇagāmino.
    “Yadā ca buddhā lokasmiṃ, uppajjanti pabhaṅkarā;
    Te imaṃ dhammaṃ pakāsenti, dukkhūpasamagāminaṃ.
    “Tesaṃ sutvāna sappaññā, sacittaṃ paccaladdhā te;
    Aniccaṃ aniccato dakkhuṃ, dukkhamaddakkhu dukkhato.
    “Anattani anattāti, asubhaṃ asubhataddasuṃ;
    Sammādiṭṭhisamādānā, sabbaṃ dukkhaṃ upaccagun”ti. Navamaṃ.


AN.4.50

AN.4.50/ 10. Upakkilesasuttaṃ
     50. “Cattārome bhikkhave, candimasūriyānaṃ upakkilesā, yehi upakkilesehi upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti. Katame cattāro? Abbhā, bhikkhave, candimasūriyānaṃ upakkilesā, yena upakkilesena upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti.
     “Mahikā, bhikkhave, candimasūriyānaṃ upakkilesā, yena upakkilesena upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti.
     “Dhūmo rajo, bhikkhave, candimasūriyānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti.
     “Rāhu bhikkhave, asurindo candimasūriyānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti. Ime kho bhikkhave, cattāro candimasūriyānaṃ upakkilesā, yehi upakkilesehi upakkiliṭṭhā candimasūriyā na tapanti na bhāsanti na virocanti.
     “Evamevaṃ kho, bhikkhave, cattārome samaṇabrāhmaṇānaṃ upakkilesā, yehi upakkilesehi upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti. Katame cattāro? Santi, bhikkhave eke samaṇabrāhmaṇā suraṃ pivanti merayaṃ, surāmerayapānā appaṭiviratā. Ayaṃ, bhikkhave, paṭhamo samaṇabrāhmaṇānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā methunaṃ dhammaṃ paṭisevanti, methunasmā dhammā appaṭiviratā. Ayaṃ, bhikkhave, dutiyo samaṇabrāhmaṇānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā jātarūparajataṃ sādiyanti, jātarūparajatapaṭiggahaṇā appaṭiviratā. Ayaṃ, bhikkhave, tatiyo samaṇabrāhmaṇānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā micchājīvena jīvanti, micchājīvā appaṭiviratā. Ayaṃ, bhikkhave, catuttho samaṇabrāhmaṇānaṃ upakkileso, yena upakkilesena upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocanti. Ime kho, bhikkhave, cattāro samaṇabrāhmaṇānaṃ upakkilesā yehi upakkilesehi upakkiliṭṭhā eke samaṇabrāhmaṇā na tapanti na bhāsanti na virocantī”ti.
    “Rāgadosaparikkiṭṭhā, eke samaṇabrāhmaṇā;
    Avijjānivutā posā, piyarūpābhinandino.
    “Suraṃ pivanti merayaṃ, paṭisevanti methunaṃ;
    Rajataṃ jātarūpañca, sādiyanti aviddasū.
    Micchājīvena jīvanti, eke samaṇabrāhmaṇā.
    “Ete upakkilesā vuttā, buddhenādiccabandhunā;
    Yehi upakkilesehi, eke samaṇabrāhmaṇā.
    Na tapanti na bhāsanti, asuddhā sarajā magā.
    “Andhakārena onaddhā, taṇhādāsā sanettikā;
    Vaḍḍhenti kaṭasiṃ ghoraṃ, ādiyanti punabbhavan”ti. Dasamaṃ.
     Rohitassavaggo pañcamo.
     Tassuddānaṃ–
     Samādhipañhā dve kodhā, rohitassāpare duve;
     Suvidūravisākhavipallāsā, upakkilesena te dasāti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


AN.4.51

2. Dutiyapaṇṇāsakaṃ
(6) 1. Puññābhisandavaggo
AN.4.51/ 1. Paṭhamapuññābhisandasuttaṃ
     51. Sāvatthinidānaṃ Cattārome bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā sovaggikā sukhavipākā saggasaṃvattanikā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Katame cattāro? Yassa, bhikkhave, bhikkhu cīvaraṃ paribhuñjamāno appamāṇaṃ cetosamādhiṃ upasampajja viharati, appamāṇo tassa puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Yassa, bhikkhave, bhikkhu piṇḍapātaṃ paribhuñjamāno appamāṇaṃ cetosamādhiṃ upasampajja viharati, appamāṇo tassa puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Yassa bhikkhave, bhikkhu senāsanaṃ paribhuñjamāno appamāṇaṃ cetosamādhiṃ upasampajja viharati, appamāṇo tassa puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Yassa, bhikkhave, bhikkhu gilānappaccayabhesajjaparikkhāraṃ paribhuñjamāno appamāṇaṃ cetosamādhiṃ upasampajja viharati, appamāṇo tassa puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati. Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā sovaggikā sukhavipākā saggasaṃvattanikā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti.
     “Imehi ca pana, bhikkhave, catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gahetuṃ – ‘ettako puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattatī’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandhotveva saṅkhyaṃ gacchati.
     “Seyyathāpi, bhikkhave, mahāsamudde na sukaraṃ udakassa pamāṇaṃ gahetuṃ– ‘ettakāni udakāḷhakānīti vā, ettakāni udakāḷhakasatānīti vā, ettakāni udakāḷhakasahassānīti vā, ettakāni udakāḷhakasatasahassānīti vā’, atha kho asaṅkhyeyyo appameyyo mahā-udakakkhandhotveva saṅkhyaṃ gacchati; evamevaṃ kho, bhikkhave, imehi catūhi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gahetuṃ– ‘ettako puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattatī’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandhotveva saṅkhyaṃ gacchatī”ti.
    “Mahodadhiṃ aparimitaṃ mahāsaraṃ,
    Bahubheravaṃ ratanavarānamālayaṃ.
    Najjo yathā naragaṇasaṅghasevitā,
    Puthū savantī upayanti sāgaraṃ.
    “Evaṃ naraṃ annadapānavatthadaṃ,
    Seyyānisajjattharaṇassa dāyakaṃ.
    Puññassa dhārā upayanti paṇḍitaṃ,
    Najjo yathā vārivahāva sāgaran”ti. Paṭhamaṃ.


AN.4.52

AN.4.52/ 2. Dutiyapuññābhisandasuttaṃ
     52. “Cattārome bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā sovaggikā sukhavipākā saggasaṃvattanikā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Katame cattāro? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Ayaṃ, bhikkhave, paṭhamo puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Ayaṃ, bhikkhave, dutiyo puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ariyasāvako saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Ayaṃ, bhikkhave, tatiyo puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Ayaṃ, bhikkhave, catuttho puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati Ime kho, bhikkhave, cattāro puññābhisandā kusalābhisandā sukhassāhārā sovaggikā sukhavipākā saggasaṃvattanikā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattantī”ti.
    “Yassa saddhā tathāgate, acalā suppatiṭṭhitā;
    Sīlañca yassa kalyāṇaṃ, ariyakantaṃ pasaṃsitaṃ.
    “Saṅghe pasādo yassatthi, ujubhūtañca dassanaṃ;
    Adaliddoti taṃ āhu, amoghaṃ tassa jīvitaṃ.
    “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
    Anuyuñjetha medhāvī, saraṃ buddhāna sāsanan”ti. Dutiyaṃ.


AN.4.53

AN.4.53/ 3. Paṭhamasaṃvāsasuttaṃ
     53. Ekaṃ samayaṃ bhagavā antarā ca madhuraṃ antarā ca verañjaṃ addhānamaggappaṭipanno hoti. Sambahulāpi kho gahapatī ca gahapatāniyo ca antarā ca madhuraṃ antarā ca verañjaṃ addhānamaggappaṭipannā honti. Atha kho bhagavā maggā okkamma aññatarasmiṃ rukkhamūle nisīdi. Addasaṃsu kho gahapatī ca gahapatāniyo ca bhagavantaṃ aññatarasmiṃ rukkhamūle nisinnaṃ. Disvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te gahapatī ca gahapatāniyo ca bhagavā etadavoca–
     “Cattārome, gahapatayo, saṃvāsā. Katame cattāro? Chavo chavāya saddhiṃ saṃvasati, chavo deviyā saddhiṃ saṃvasati, devo chavāya saddhiṃ saṃvasati, devo deviyā saddhiṃ saṃvasati.
     “Kathañca, gahapatayo, chavo chavāya saddhiṃ saṃvasati? Idha gahapatayo, sāmiko hoti pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī surāmerayamajjapamādaṭṭhāyī dussīlo pāpadhammo maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati akkosakaparibhāsako samaṇabrāhmaṇānaṃ bhariyāpissa hoti pāṇātipātinī adinnādāyinī kāmesumicchācārinī musāvādinī surāmerayamajjapamādaṭṭhāyinī dussīlā pāpadhammā maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati akkosikaparibhāsikā samaṇabrāhmaṇānaṃ. Evaṃ kho, gahapatayo, chavo chavāya saddhiṃ saṃvasati.
     “Kathañca gahapatayo, chavo deviyā saddhiṃ saṃvasati? Idha, gahapatayo, sāmiko hoti pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī surāmerayamajjapamādaṭṭhāyī dussīlo pāpadhammo maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati akkosakaparibhāsako samaṇabrāhmaṇānaṃ; bhariyā khvassa hoti pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā sīlavatī kalyāṇadhammā vigatamalamaccherena cetasā agāraṃ ajjhāvasati anakkosikaparibhāsikā samaṇabrāhmaṇānaṃ. Evaṃ kho, gahapatayo, chavo deviyā saddhiṃ saṃvasati.
     “Kathañca, gahapatayo, devo chavāya saddhiṃ saṃvasati? Idha, gahapatayo, sāmiko hoti pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato surāmerayamajjapamādaṭṭhānā paṭivirato sīlavā kalyāṇadhammo vigatamalamaccherena cetasā agāraṃ ajjhāvasati anakkosakaparibhāsako samaṇabrāhmaṇānaṃ; bhariyā khvassa hoti pāṇātipātinī …pe… surāmerayamajjapamādaṭṭhāyinī dussīlā pāpadhammā maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati akkosikaparibhāsikā samaṇabrāhmaṇānaṃ. Evaṃ kho, gahapatayo, devo chavāya saddhiṃ saṃvasati.
     “Kathañca, gahapatayo, devo deviyā saddhiṃ saṃvasati? Idha, gahapatayo, sāmiko hoti pāṇātipātā paṭivirato …pe… sīlavā kalyāṇadhammo vigatamalamaccherena cetasā agāraṃ ajjhāvasati anakkosakaparibhāsako samaṇabrāhmaṇānaṃ; bhariyāpissa hoti pāṇātipātā paṭiviratā …pe… surāmerayamajjapamādaṭṭhānā paṭiviratā sīlavatī kalyāṇadhammā vigatamalamaccherena cetasā agāraṃ ajjhāvasati anakkosikaparibhāsikā samaṇabrāhmaṇānaṃ. Evaṃ kho, gahapatayo, devo deviyā saddhiṃ saṃvasati. Ime kho, gahapatayo, cattāro saṃvāsā”ti.
    “Ubho ca honti dussīlā, kadariyā paribhāsakā;
    Te honti jānipatayo, chavā saṃvāsamāgatā.
    “Sāmiko hoti dussīlo, kadariyo paribhāsako;
    Bhariyā sīlavatī hoti, vadaññū vītamaccharā.
    Sāpi devī saṃvasati, chavena patinā saha.
    “Sāmiko sīlavā hoti, vadaññū vītamaccharo;
    Bhariyā hoti dussīlā, kadariyā paribhāsikā.
    Sāpi chavā saṃvasati, devena patinā saha.
    “Ubho saddhā vadaññū ca, saññatā dhammajīvino;
    Te honti jānipatayo, aññamaññaṃ piyaṃvadā.
    “Atthāsaṃ pacurā honti, phāsukaṃ upajāyati;
    Amittā dummanā honti, ubhinnaṃ samasīlinaṃ.
    “Idha dhammaṃ caritvāna, samasīlabbatā ubho;
    Nandino devalokasmiṃ, modanti kāmakāmino”ti. Tatiyaṃ.


AN.4.54

AN.4.54/ 4. Dutiyasaṃvāsasuttaṃ
     54. “Cattārome, bhikkhave, saṃvāsā. Katame cattāro? Chavo chavāya saddhiṃ saṃvasati, chavo deviyā saddhiṃ saṃvasati, devo chavāya saddhiṃ saṃvasati, devo deviyā saddhiṃ saṃvasati.
     “Kathañca bhikkhave, chavo chavāya saddhiṃ saṃvasati. Idha, bhikkhave, sāmiko hoti pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhiko dussīlo pāpadhammo maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati akkosakaparibhāsako samaṇabrāhmaṇānaṃ; bhariyāpissa hoti pāṇātipātinī adinnādāyinī kāmesumicchācārinī musāvādinī pisuṇavācā pharusavācā samphappalāpinī abhijjhālunī byāpannacittā micchādiṭṭhikā dussīlā pāpadhammā maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati akkosikaparibhāsikā samaṇabrāhmaṇānaṃ. Evaṃ kho, bhikkhave, chavo chavāya saddhiṃ saṃvasati.
     “Kathañca, bhikkhave, chavo deviyā saddhiṃ saṃvasati? Idha, bhikkhave, sāmiko hoti pāṇātipātī …pe… micchādiṭṭhiko dussīlo pāpadhammo maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati akkosakaparibhāsako samaṇabrāhmaṇānaṃ; bhariyā khvassa hoti pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālunī abyāpannacittā sammādiṭṭhikā sīlavatī kalyāṇadhammā vigatamalamaccherena cetasā agāraṃ ajjhāvasati anakkosikaparibhāsikā samaṇabrāhmaṇānaṃ. Evaṃ kho, bhikkhave, chavo deviyā saddhiṃ saṃvasati.
     “Kathañca, bhikkhave, devo chavāya saddhiṃ saṃvasati? Idha, bhikkhave, sāmiko hoti pāṇātipātā paṭivirato adinnādānā paṭivirato kāmesumicchācārā paṭivirato musāvādā paṭivirato pisuṇāya vācāya paṭivirato pharusāya vācāya paṭivirato samphappalāpā paṭivirato anabhijjhālu abyāpannacitto sammādiṭṭhiko sīlavā kalyāṇadhammo vigatamalamaccherena cetasā agāraṃ ajjhāvasati anakkosakaparibhāsako samaṇabrāhmaṇānaṃ; bhariyā khvassa hoti pāṇātipātinī …pe… micchādiṭṭhikā dussīlā pāpadhammā maccheramalapariyuṭṭhitena cetasā agāraṃ ajjhāvasati akkosikaparibhāsikā samaṇabrāhmaṇānaṃ. Evaṃ kho, bhikkhave, devo chavāya saddhiṃ saṃvasati.
     “Kathañca, bhikkhave, devo deviyā saddhiṃ saṃvasati? Idha, bhikkhave, sāmiko hoti pāṇātipātā paṭivirato …pe… sammādiṭṭhiko sīlavā kalyāṇadhammo vigatamalamaccherena cetasā agāraṃ ajjhāvasati anakkosakaparibhāsako samaṇabrāhmaṇānaṃ; bhariyāpissa hoti pāṇātipātā paṭiviratā …pe… sammādiṭṭhikā sīlavatī kalyāṇadhammā vigatamalamaccherena cetasā agāraṃ ajjhāvasati anakkosikaparibhāsikā samaṇabrāhmaṇānaṃ. Evaṃ kho, bhikkhave, devo deviyā saddhiṃ saṃvasati. Ime kho, bhikkhave, cattāro saṃvāsā”ti.
    “Ubho ca honti dussīlā, kadariyā paribhāsakā;
    Te honti jānipatayo, chavā saṃvāsamāgatā.
    “Sāmiko hoti dussīlo, kadariyo paribhāsako;
    Bhariyā sīlavatī hoti, vadaññū vītamaccharā.
    Sāpi devī saṃvasati, chavena patinā saha.
    “Sāmiko sīlavā hoti, vadaññū vītamaccharo;
    Bhariyā hoti dussīlā, kadariyā paribhāsikā.
    Sāpi chavā saṃvasati, devena patinā saha.
    “Ubho saddhā vadaññū ca, saññatā dhammajīvino;
    Te honti jānipatayo, aññamaññaṃ piyaṃvadā.
    “Atthāsaṃ pacurā honti, phāsukaṃ upajāyati;
    Amittā dummanā honti, ubhinnaṃ samasīlinaṃ.
    “Idha dhammaṃ caritvāna, samasīlabbatā ubho;
    Nandino devalokasmiṃ, modanti kāmakāmino”ti. Catutthaṃ.


AN.4.55

AN.4.55/ 5. Paṭhamasamajīvīsuttaṃ
     55. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena nakulapituno gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho nakulapitā ca gahapati nakulamātā ca gahapatānī yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho nakulapitā gahapati bhagavantaṃ etadavoca–
     “Yato me, bhante, nakulamātā gahapatānī daharasseva daharā ānītā, nābhijānāmi nakulamātaraṃ gahapatāniṃ manasāpi aticaritā, kuto pana kāyena! Iccheyyāma mayaṃ, bhante, diṭṭhe ceva dhamme aññamaññaṃ passituṃ abhisamparāyañca aññamaññaṃ passitun”ti. Nakulamātāpi kho gahapatānī bhagavantaṃ etadavoca– “yatohaṃ, bhante, nakulapituno gahapatissa daharasseva daharā ānītā, nābhijānāmi nakulapitaraṃ gahapatiṃ manasāpi aticaritā, kuto pana kāyena! Iccheyyāma mayaṃ, bhante diṭṭhe ceva dhamme aññamaññaṃ passituṃ abhisamparāyañca aññamaññaṃ passitun”ti.
     “Ākaṅkheyyuṃ ce, gahapatayo, ubho jānipatayo diṭṭhe ceva dhamme aññamaññaṃ passituṃ abhisamparāyañca aññamaññaṃ passituṃ ubhova assu samasaddhā samasīlā samacāgā samapaññā, te diṭṭhe ceva dhamme aññamaññaṃ passanti abhisamparāyañca aññamaññaṃ passantī”ti.
    “Ubho saddhā vadaññū ca, saññatā dhammajīvino;
    Te honti jānipatayo, aññamaññaṃ piyaṃvadā.
    “Atthāsaṃ pacurā honti, phāsukaṃ upajāyati;
    Amittā dummanā honti, ubhinnaṃ samasīlinaṃ.
    “Idha dhammaṃ caritvāna, samasīlabbatā ubho;
    Nandino devalokasmiṃ, modanti kāmakāmino”ti. Pañcamaṃ.


AN.4.56

AN.4.56/ 6. Dutiyasamajīvīsuttaṃ
     56. “Ākaṅkheyyuṃ ce, bhikkhave, ubho jānipatayo diṭṭhe ceva dhamme aññamaññaṃ passituṃ abhisamparāyañca aññamaññaṃ passituṃ ubhova assu samasaddhā samasīlā samacāgā samapaññā, te diṭṭhe ceva dhamme aññamaññaṃ passanti abhisamparāyañca aññamaññaṃ passantī”ti.
    “Ubho saddhā vadaññū ca, saññatā dhammajīvino;
    Te honti jānipatayo, aññamaññaṃ piyaṃvadā.
    “Atthāsaṃ pacurā honti, phāsukaṃ upajāyati;
    Amittā dummanā honti, ubhinnaṃ samasīlinaṃ.
    “Idha dhammaṃ caritvāna, samasīlabbatā ubho;
    Nandino devalokasmiṃ, modanti kāmakāmino”ti. Chaṭṭhaṃ.


AN.4.57

AN.4.57/ 7. Suppavāsāsuttaṃ
     57. Ekaṃ samayaṃ bhagavā koliyesu viharati pajjanikaṃ nāma koliyānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena suppavāsāya koliyadhītuyā nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho suppavāsā koliyadhītā bhagavantaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho suppavāsā koliyadhītā bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho suppavāsaṃ koliyadhītaraṃ bhagavā etadavoca–
     “Bhojanaṃ suppavāse, dentī ariyasāvikā paṭiggāhakānaṃ cattāri ṭhānāni deti. Katamāni cattāri? Āyuṃ deti, vaṇṇaṃ deti, sukhaṃ deti, balaṃ deti. Āyuṃ kho pana datvā āyussa bhāginī hoti dibbassa vā mānusassa vā. Vaṇṇaṃ datvā vaṇṇassa bhāginī hoti dibbassa vā mānusassa vā. Sukhaṃ datvā sukhassa bhāginī hoti dibbassa vā mānusassa vā. Balaṃ datvā balassa bhāginī hoti dibbassa vā mānusassa vā. Bhojanaṃ, suppavāse, dentī ariyasāvikā paṭiggāhakānaṃ imāni cattāri ṭhānāni detī”ti.
    “Susaṅkhataṃ bhojanaṃ yā dadāti, suciṃ paṇītaṃ rasasā upetaṃ.
    Sā dakkhiṇā ujjugatesu dinnā, caraṇūpapannesu mahaggatesu.
    Puññena puññaṃ saṃsandamānā, mahapphalā lokavidūna vaṇṇitā.
    “Etādisaṃ yaññamanussarantā, ye vedajātā vicaranti loke.
    Vineyya maccheramalaṃ samūlaṃ, aninditā saggamupenti ṭhānan”ti. Sattamaṃ.


AN.4.58

AN.4.58/ 8. Sudattasuttaṃ
     58. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Bhojanaṃ gahapati, dadamāno ariyasāvako paṭiggāhakānaṃ cattāri ṭhānāni deti. Katamāni cattāri? Āyuṃ deti, vaṇṇaṃ deti, sukhaṃ deti, balaṃ deti. Āyuṃ kho pana datvā āyussa bhāgī hoti dibbassa vā mānusassa vā. Vaṇṇaṃ datvā… sukhaṃ datvā… balaṃ datvā balassa bhāgī hoti dibbassa vā mānusassa vā. Bhojanaṃ, gahapati, dadamāno ariyasāvako paṭiggāhakānaṃ imāni cattāri ṭhānāni detī”ti.
    “Yo saññatānaṃ paradattabhojinaṃ,
    Kālena sakkacca dadāti bhojanaṃ.
    Cattāri ṭhānāni anuppavecchati,
    Āyuñca vaṇṇañca sukhaṃ balañca.
    “So āyudāyī vaṇṇadāyī, sukhaṃ balaṃ dado naro.
    Dīghāyu yasavā hoti, yattha yatthūpapajjatī”ti. Aṭṭhamaṃ.


AN.4.59

AN.4.59/ 9. Bhojanasuttaṃ
     59. “Bhojanaṃ bhikkhave, dadamāno dāyako paṭiggāhakānaṃ cattāri ṭhānāni deti. Katamāni cattāri? Āyuṃ deti, vaṇṇaṃ deti, sukhaṃ deti, balaṃ deti. Āyuṃ kho pana datvā āyussa bhāgī hoti dibbassa vā mānusassa vā. Vaṇṇaṃ datvā… sukhaṃ datvā… balaṃ datvā balassa bhāgī hoti dibbassa vā mānusassa vā. Bhojanaṃ, bhikkhave, dadamāno dāyako paṭiggāhakānaṃ imāni cattāri ṭhānāni detī”ti.
    “Yo saññatānaṃ paradattabhojinaṃ,
    Kālena sakkacca dadāti bhojanaṃ.
    Cattāri ṭhānāni anuppavecchati,
    Āyuñca vaṇṇañca sukhaṃ balañca.
    “So āyudāyī vaṇṇadāyī, sukhaṃ balaṃ dado naro;
    Dīghāyu yasavā hoti, yattha yatthūpapajjatī”ti. Navamaṃ.


AN.4.60

AN.4.60/ 10. Gihisāmīcisuttaṃ
     60. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Catūhi kho, gahapati, dhammehi samannāgato ariyasāvako gihisāmīcipaṭipadaṃ paṭipanno hoti yasopaṭilābhiniṃ saggasaṃvattanikaṃ. Katamehi catūhi? Idha, gahapati, ariyasāvako bhikkhusaṅghaṃ paccupaṭṭhito hoti cīvarena, bhikkhusaṅghaṃ paccupaṭṭhito hoti piṇḍapātena, bhikkhusaṅghaṃ paccupaṭṭhito hoti senāsanena bhikkhusaṅghaṃ paccupaṭṭhito hoti gilānappaccayabhesajjaparikkhārena. Imehi kho, gahapati, catūhi dhammehi samannāgato ariyasāvako gihisāmīcipaṭipadaṃ paṭipanno hoti yasopaṭilābhiniṃ saggasaṃvattanikan”ti.
    “Gihisāmīcipaṭipadaṃ, paṭipajjanti paṇḍitā;
    Sammaggate sīlavante, cīvarena upaṭṭhitā.
    Piṇḍapātasayanena, gilānappaccayena ca;
    Tesaṃ divā ca ratto ca, sadā puññaṃ pavaḍḍhati.
    Saggañca kamatiṭṭhānaṃ, kammaṃ katvāna bhaddakan”ti. Dasamaṃ.
    Puññābhisandavaggo paṭhamo.
     Tassuddānaṃ–
     Dve puññābhisandā dve ca, saṃvāsā samajīvino;
     Suppavāsā sudatto ca, bhojanaṃ gihisāmicīti.


AN.4.61

(7) 2. Pattakammavaggo
AN.4.61/ 1. Pattakammasuttaṃ
     61. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Cattārome gahapati, dhammā iṭṭhā kantā manāpā dullabhā lokasmiṃ. Katame cattāro? Bhogā me uppajjantu sahadhammenāti, ayaṃ paṭhamo dhammo iṭṭho kanto manāpo dullabho lokasmiṃ.
     “Bhoge laddhā sahadhammena yaso me āgacchatu saha ñātīhi saha upajjhāyehīti, ayaṃ dutiyo dhammo iṭṭho kanto manāpo dullabho lokasmiṃ.
     “Bhoge laddhā sahadhammena yasaṃ laddhā saha ñātīhi saha upajjhāyehi ciraṃ jīvāmi dīghamāyuṃ pālemīti, ayaṃ tatiyo dhammo iṭṭho kanto manāpo dullabho lokasmiṃ.
     “Bhoge laddhā sahadhammena yasaṃ laddhā saha ñātīhi saha upajjhāyehi ciraṃ jīvitvā dīghamāyuṃ pāletvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjāmīti, ayaṃ catuttho dhammo iṭṭho kanto manāpo dullabho lokasmiṃ. Ime kho, gahapati, cattāro dhammā iṭṭhā kantā manāpā dullabhā lokasmiṃ.
     “Imesaṃ kho, gahapati, catunnaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ dullabhānaṃ lokasmiṃ cattāro dhammā paṭilābhāya saṃvattanti. Katame cattāro? Saddhāsampadā, sīlasampadā, cāgasampadā, paññāsampadā.
     “Katamā ca, gahapati, saddhāsampadā? Idha, gahapati, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi, satthā devamanussānaṃ buddho bhagavā’ti. Ayaṃ vuccati, gahapati, saddhāsampadā.
     “Katamā ca, gahapati, sīlasampadā? Idha, gahapati, ariyasāvako pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Ayaṃ vuccati, gahapati, sīlasampadā.
     “Katamā ca, gahapati, cāgasampadā? Idha, gahapati, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vosaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ vuccati, gahapati, cāgasampadā.
     “Katamā ca, gahapati, paññāsampadā? Abhijjhāvisamalobhābhibhūtena gahapati, cetasā viharanto akiccaṃ karoti, kiccaṃ aparādheti. Akiccaṃ karonto kiccaṃ aparādhento yasā ca sukhā ca dhaṃsati. Byāpādābhibhūtena, gahapati, cetasā viharanto akiccaṃ karoti, kiccaṃ aparādheti. Akiccaṃ karonto kiccaṃ aparādhento yasā ca sukhā ca dhaṃsati. Thinamiddhābhibhūtena, gahapati, cetasā viharanto akiccaṃ karoti kiccaṃ aparādheti. Akiccaṃ karonto kiccaṃ aparādhento yasā ca sukhā ca dhaṃsati. Uddhaccakukkuccābhibhūtena, gahapati, cetasā viharanto akiccaṃ karoti, kiccaṃ aparādheti. Akiccaṃ karonto kiccaṃ aparādhento yasā ca sukhā ca dhaṃsati. Vicikicchābhibhūtena, gahapati, cetasā viharanto akiccaṃ karoti, kiccaṃ aparādheti. Akiccaṃ karonto kiccaṃ aparādhento yasā ca sukhā ca dhaṃsati.
     “Sa kho so, gahapati, ariyasāvako abhijjhāvisamalobho cittassa upakkilesoti, iti viditvā abhijjhāvisamalobhaṃ cittassa upakkilesaṃ pajahati. Byāpādo cittassa upakkilesoti, iti viditvā byāpādaṃ cittassa upakkilesaṃ pajahati. Thinamiddhaṃ cittassa upakkilesoti, iti viditvā thinamiddhaṃ cittassa upakkilesaṃ pajahati. Uddhaccakukkuccaṃ cittassa upakkilesoti, iti viditvā uddhaccakukkuccaṃ cittassa upakkilesaṃ pajahati. Vicikicchā cittassa upakkilesoti, iti viditvā vicikicchaṃ cittassa upakkilesaṃ pajahati.
     “Yato ca kho, gahapati, ariyasāvakassa abhijjhāvisamalobho cittassa upakkilesoti, iti viditvā abhijjhāvisamalobho cittassa upakkileso pahīno hoti. Byāpādo cittassa upakkilesoti, iti viditvā byāpādo cittassa upakkileso pahīno hoti. Thinamiddhaṃ cittassa upakkilesoti, iti viditvā thinamiddhaṃ cittassa upakkileso pahīno hoti. Uddhaccakukkuccaṃ cittassa upakkilesoti, iti viditvā uddhaccakukkuccaṃ cittassa upakkileso pahīno hoti. Vicikicchā cittassa upakkilesoti, iti viditvā vicikicchā cittassa upakkileso pahīno hoti. Ayaṃ vuccati, gahapati, ariyasāvako mahāpañño puthupañño āpātadaso paññāsampanno. Ayaṃ vuccati, gahapati paññāsampadā. Imesaṃ kho, gahapati, catunnaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ dullabhānaṃ lokasmiṃ ime cattāro dhammā paṭilābhāya saṃvattanti.
     “Sa kho so, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi cattāri pattakammāni kattā hoti. Katamāni cattāri? Idha gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi attānaṃ sukheti pīṇeti sammā sukhaṃ pariharati. Mātāpitaro sukheti pīṇeti sammā sukhaṃ pariharati. Puttadāradāsakammakaraporise sukheti pīṇeti sammā sukhaṃ pariharati. Mittāmacce sukheti pīṇeti sammā sukhaṃ pariharati. Idamassa paṭhamaṃ ṭhānagataṃ hoti pattagataṃ āyatanaso paribhuttaṃ.
     “Puna caparaṃ, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi yā tā honti āpadā aggito vā udakato vā rājato vā corato vā appiyato vā dāyādato, tathārūpāsu āpadāsu pariyodhāya saṃvattati. Sotthiṃ attānaṃ karoti. Idamassa dutiyaṃ ṭhānagataṃ hoti pattagataṃ āyatanaso paribhuttaṃ.
     “Puna caparaṃ, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi pañcabaliṃ kattā hoti– ñātibaliṃ, atithibaliṃ, pubbapetabaliṃ, rājabaliṃ, devatābaliṃ. Idamassa tatiyaṃ ṭhānagataṃ hoti pattagataṃ āyatanaso paribhuttaṃ.
     “Puna caparaṃ, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi ye te samaṇabrāhmaṇā madappamādā paṭiviratā khantisoracce niviṭṭhā ekamattānaṃ damenti, ekamattānaṃ samenti, ekamattānaṃ parinibbāpenti, tathārūpesu samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ Idamassa catutthaṃ ṭhānagataṃ hoti pattagataṃ āyatanaso paribhuttaṃ.
     “Sa kho so, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi imāni cattāri pattakammāni kattā hoti. Yassa kassaci, gahapati, aññatra imehi catūhi pattakammehi bhogā parikkhayaṃ gacchanti, ime vuccanti, gahapati, bhogā aṭṭhānagatā apattagatā anāyatanaso paribhuttā. Yassa kassaci, gahapati, imehi catūhi pattakammehi bhogā parikkhayaṃ gacchanti, ime vuccanti, gahapati, bhogā ṭhānagatā pattagatā āyatanaso paribhuttā”ti.
    “Bhuttā bhogā bhatā bhaccā, vitiṇṇā āpadāsu me;
    Uddhaggā dakkhiṇā dinnā, atho pañcabalī katā.
    Upaṭṭhitā sīlavanto, saññatā brahmacārayo.
    “Yadatthaṃ bhogaṃ iccheyya, paṇḍito gharamāvasaṃ;
    So me attho anuppatto, kataṃ ananutāpiyaṃ.
    “Etaṃ anussaraṃ macco, ariyadhamme ṭhito naro;
    Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti. Paṭhamaṃ.


AN.4.62

AN.4.62/ 2. Ānaṇyasuttaṃ
     62. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Cattārimāni, gahapati, sukhāni adhigamanīyāni gihinā kāmabhoginā kālena kālaṃ samayena samayaṃ upādāya. Katamāni cattāri? Atthisukhaṃ, bhogasukhaṃ, ānaṇyasukhaṃ, anavajjasukhaṃ.
     “Katamañca, gahapati, atthisukhaṃ? Idha, gahapati, kulaputtassa bhogā honti uṭṭhānavīriyādhigatā bāhābalaparicitā sedāvakkhittā dhammikā dhammaladdhā So ‘bhogā me atthi uṭṭhānavīriyādhigatā bāhābalaparicitā sedāvakkhittā dhammikā dhammaladdhā’ti adhigacchati sukhaṃ, adhigacchati somanassaṃ. Idaṃ vuccati, gahapati, atthisukhaṃ.
     “Katamañca, gahapati, bhogasukhaṃ? Idha, gahapati, kulaputto uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi paribhuñjati puññāni ca karoti. So ‘uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi paribhuñjāmi puññāni ca karomī’ti adhigacchati sukhaṃ, adhigacchati somanassaṃ. Idaṃ vuccati, gahapati, bhogasukhaṃ
     “Katamañca, gahapati, ānaṇyasukhaṃ? Idha, gahapati, kulaputto na kassaci kiñci dhāreti appaṃ vā bahuṃ vā. So ‘na kassaci kiñci dhāremi appaṃ vā bahuṃ vā’ti adhigacchati sukhaṃ, adhigacchati somanassaṃ. Idaṃ vuccati, gahapati, ānaṇyasukhaṃ.
     “Katamañca, gahapati, anavajjasukhaṃ? Idha, gahapati, ariyasāvako anavajjena kāyakammena samannāgato hoti, anavajjena vacīkammena samannāgato hoti, anavajjena manokammena samannāgato hoti. So ‘anavajjenamhi kāyakammena samannāgato, anavajjena vacīkammena samannāgato, anavajjena manokammena samannāgato’ti adhigacchati sukhaṃ, adhigacchati somanassaṃ. Idaṃ vuccati, gahapati, anavajjasukhaṃ. Imāni kho, gahapati, cattāri sukhāni adhigamanīyāni gihinā kāmabhoginā kālena kālaṃ samayena samayaṃ upādāyā”ti.
    “Ānaṇyasukhaṃ ñatvāna, atho atthisukhaṃ paraṃ;
    Bhuñjaṃ bhogasukhaṃ macco, tato paññā vipassati.
    “Vipassamāno jānāti, ubho bhoge sumedhaso;
    Anavajjasukhassetaṃ, kalaṃ nāgghati soḷasin”ti. Dutiyaṃ.


AN.4.63

AN.4.63/ 3. Brahmasuttaṃ
     63. “Sabrahmakāni, bhikkhave, tāni kulāni yesaṃ puttānaṃ mātāpitaro ajjhāgāre pūjitā honti. Sapubbācariyakāni, bhikkhave, tāni kulāni yesaṃ puttānaṃ mātāpitaro ajjhāgāre pūjitā honti. Sapubbadevatāni, bhikkhave, tāni kulāni yesaṃ puttānaṃ mātāpitaro ajjhāgāre pūjitā honti. Sāhuneyyakāni, bhikkhave, tāni kulāni yesaṃ puttānaṃ mātāpitaro ajjhāgāre pūjitā honti.
     “Brahmāti, bhikkhave, mātāpitūnaṃ etaṃ adhivacanaṃ. Pubbācariyāti, bhikkhave, mātāpitūnaṃ etaṃ adhivacanaṃ. Pubbadevatāti, bhikkhave, mātāpitūnaṃ etaṃ adhivacanaṃ. Āhuneyyāti, bhikkhave, mātāpitūnaṃ etaṃ adhivacanaṃ. Taṃ kissa hetu? Bahukārā, bhikkhave, mātāpitaro, puttānaṃ āpādakā posakā imassa lokassa dassetāro”ti.
    “Brahmāti mātāpitaro, pubbācariyāti vuccare;
    Āhuneyyā ca puttānaṃ, pajāya anukampakā.
    “Tasmā hi ne namasseyya, sakkareyya ca paṇḍito;
    Annena atha pānena, vatthena sayanena ca.
    Ucchādanena nhāpanena, pādānaṃ dhovanena ca.
    “Tāya naṃ pāricariyāya, mātāpitūsu paṇḍitā;
    Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti. Tatiyaṃ.


AN.4.64

AN.4.64/ 4. Nirayasuttaṃ
     64. “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye”ti.
    “Pāṇātipāto adinnādānaṃ, musāvādo ca vuccati;
    Paradāragamanañcāpi, nappasaṃsanti paṇḍitā”ti. Catutthaṃ.


AN.4.65

AN.4.65/ 5. Rūpasuttaṃ
     65. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Rūpappamāṇo rūpappasanno, ghosappamāṇo ghosappasanno lūkhappamāṇo lūkhappasanno, dhammappamāṇo dhammappasanno– ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti.
    “Ye ca rūpe pamāṇiṃsu, ye ca ghosena anvagū.
    Chandarāgavasūpetā, nābhijānanti te janā.
    “Ajjhattañca na jānāti, bahiddhā ca na passati;
    Samantāvaraṇo bālo, sa ve ghosena vuyhati.
    “Ajjhattañca na jānāti, bahiddhā ca vipassati;
    Bahiddhā phaladassāvī, sopi ghosena vuyhati.
    “Ajjhattañca pajānāti, bahiddhā ca vipassati;
    Vinīvaraṇadassāvī, na so ghosena vuyhatī”ti. Pañcamaṃ.


AN.4.66

AN.4.66/ 6. Sarāgasuttaṃ
     66. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Sarāgo, sadoso, samoho, samāno– ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti.
    “Sārattā rajanīyesu, piyarūpābhinandino.
    Mohena āvutā sattā, baddhā vaḍḍhenti bandhanaṃ.
    “Rāgajaṃ dosajañcāpi, mohajaṃ cāpaviddasū;
    Karontākusalaṃ kammaṃ, savighātaṃ dukhudrayaṃ.
    “Avijjānivutā posā, andhabhūtā acakkhukā;
    Yathā dhammā tathā santā, na tassevanti maññare”ti. Chaṭṭhaṃ.


AN.4.67

AN.4.67/ 7. Ahirājasuttaṃ
     67. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena sāvatthiyaṃ aññataro bhikkhu ahinā daṭṭho kālaṅkato hoti. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha bhante, sāvatthiyaṃ aññataro bhikkhu ahinā daṭṭho kālaṅkato”ti.
     “Na hi nūna so, bhikkhave, bhikkhu cattāri ahirājakulāni mettena cittena phari. Sace hi so, bhikkhave, bhikkhu cattāri ahirājakulāni mettena cittena phareyya, na hi so, bhikkhave, bhikkhu ahinā daṭṭho kālaṅkareyya.
     “Katamāni cattāri? Virūpakkhaṃ ahirājakulaṃ, erāpathaṃ ahirājakulaṃ, chabyāputtaṃ ahirājakulaṃ, kaṇhāgotamakaṃ ahirājakulaṃ. Na hi nūna so, bhikkhave, bhikkhu imāni cattāri ahirājakulāni mettena cittena phari. Sace hi so, bhikkhave, bhikkhu imāni cattāri ahirājakulāni mettena cittena phareyya, na hi so, bhikkhave, bhikkhu ahinā daṭṭho kālaṅkareyya.
     “Anujānāmi, bhikkhave, imāni cattāri ahirājakulāni mettena cittena pharituṃ attaguttiyā attarakkhāya attaparittāyā”ti.
    “Virūpakkhehi me mettaṃ, mettaṃ erāpathehi me;
    Chabyāputtehi me mettaṃ, mettaṃ kaṇhāgotamakehi ca.
    “Apādakehi me mettaṃ, mettaṃ dvipādakehi me.
    Catuppadehi me mettaṃ, mettaṃ bahuppadehi me.
    “Mā maṃ apādako hiṃsi, mā maṃ hiṃsi dvipādako.
    Mā maṃ catuppado hiṃsi, mā maṃ hiṃsi bahuppado.
    “Sabbe sattā sabbe pāṇā, sabbe bhūtā ca kevalā;
    Sabbe bhadrāni passantu, mā kañci pāpamāgamā.
    “Appamāṇo buddho, appamāṇo dhammo;
    Appamāṇo saṅgho, pamāṇavantāni sarīsapāni.
    “Ahivicchikā satapadī, uṇṇanābhī sarabū mūsikā;
    Katā me rakkhā katā me parittā, paṭikkamantu bhūtāni.
    Sohaṃ namo bhagavato, namo sattannaṃ sammāsambuddhānan”ti. Sattamaṃ.


AN.4.68

AN.4.68/ 8. Devadattasuttaṃ
     68. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Tatra kho bhagavā devadattaṃ ārabbha bhikkhū āmantesi– “attavadhāya, bhikkhave, devadattassa lābhasakkārasiloko udapādi. Parābhavāya, bhikkhave, devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, kadalī attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evamevaṃ kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, veḷu attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evamevaṃ kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, naḷo attavadhāya phalaṃ deti, parābhavāya phalaṃ deti; evamevaṃ kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādi.
     “Seyyathāpi, bhikkhave, assatarī attavadhāya gabbhaṃ gaṇhāti, parābhavāya gabbhaṃ gaṇhāti; evamevaṃ kho, bhikkhave, attavadhāya devadattassa lābhasakkārasiloko udapādi, parābhavāya devadattassa lābhasakkārasiloko udapādī”ti.
    “Phalaṃ ve kadaliṃ hanti, phalaṃ veḷuṃ phalaṃ naḷaṃ;
    Sakkāro kāpurisaṃ hanti, gabbho assatariṃ yathā”ti. Aṭṭhamaṃ.


AN.4.69

AN.4.69/ 9. Padhānasuttaṃ
     69. “Cattārimāni bhikkhave, padhānāni. Katamāni cattāri? Saṃvarappadhānaṃ, pahānappadhānaṃ, bhāvanāppadhānaṃ, anurakkhaṇā-ppadhānaṃ. Katamañca, bhikkhave, saṃvarappadhānaṃ? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, saṃvarappadhānaṃ.
     “Katamañca, bhikkhave, pahānappadhānaṃ? Idha, bhikkhave, bhikkhu uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, pahānappadhānaṃ.
     “Katamañca, bhikkhave, bhāvanāppadhānaṃ? Idha, bhikkhave, bhikkhu anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, bhāvanāppadhānaṃ.
     “Katamañca, bhikkhave, anurakkhaṇāppadhānaṃ? Idha, bhikkhave, bhikkhu uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, anurakkhaṇāppadhānaṃ. Imāni kho, bhikkhave, cattāri padhānānī”ti.
    “Saṃvaro ca pahānañca, bhāvanā anurakkhaṇā;
    Ete padhānā cattāro, desitādiccabandhunā.
    Yo hi bhikkhu idhātāpī, khayaṃ dukkhassa pāpuṇe”ti. Navamaṃ.


AN.4.70

AN.4.70/ 10. Adhammikasuttaṃ
     70. “Yasmiṃ bhikkhave, samaye rājāno adhammikā honti, rājāyuttāpi tasmiṃ samaye adhammikā honti. Rājāyuttesu adhammikesu brāhmaṇagahapatikāpi tasmiṃ samaye adhammikā honti. Brāhmaṇagahapatikesu adhammikesu negamajānapadāpi tasmiṃ samaye adhammikā honti. Negamajānapadesu adhammikesu visamaṃ candimasūriyā parivattanti Visamaṃ candimasūriyesu parivattantesu visamaṃ nakkhattāni tārakarūpāni parivattanti. Visamaṃ nakkhattesu tārakarūpesu parivattantesu visamaṃ rattindivā parivattanti. Visamaṃ rattindivesu parivattantesu visamaṃ māsaddhamāsā parivattanti. Visamaṃ māsaddhamāsesu parivattantesu visamaṃ utusaṃvaccharā parivattanti. Visamaṃ utusaṃvaccharesu parivattantesu visamaṃ vātā vāyanti visamā apañjasā Visamaṃ vātesu vāyantesu visamesu apañjasesu devatā parikupitā bhavanti. Devatāsu parikupitāsu devo na sammā dhāraṃ anuppavecchati. Deve na sammā dhāraṃ anuppavecchante visamapākāni sassāni bhavanti. Visamapākāni, bhikkhave, sassāni manussā paribhuñjantā appāyukā honti dubbaṇṇā ca bavhābādhā ca.
     “Yasmiṃ, bhikkhave, samaye rājāno dhammikā honti, rājāyuttāpi tasmiṃ samaye dhammikā honti. Rājāyuttesu dhammikesu brāhmaṇagahapatikāpi tasmiṃ samaye dhammikā honti. Brāhmaṇagahapatikesu dhammikesu negamajānapadāpi tasmiṃ samaye dhammikā honti. Negamajānapadesu dhammikesu samaṃ candimasūriyā parivattanti. Samaṃ candimasūriyesu parivattantesu samaṃ nakkhattāni tārakarūpāni parivattanti. Samaṃ nakkhattesu tārakarūpesu parivattantesu samaṃ rattindivā parivattanti. Samaṃ rattindivesu parivattantesu samaṃ māsaddhamāsā parivattanti. Samaṃ māsaddhamāsesu parivattantesu samaṃ utusaṃvaccharā parivattanti. Samaṃ utusaṃvaccharesu parivattantesu samaṃ vātā vāyanti samā pañjasā. Samaṃ vātesu vāyantesu samesu pañjasesu devatā aparikupitā bhavanti. Devatāsu aparikupitāsu devo sammā dhāraṃ anuppavecchati. Deve sammā dhāraṃ anuppavecchante samapākāni sassāni bhavanti. Samapākāni, bhikkhave, sassāni manussā paribhuñjantā dīghāyukā ca honti vaṇṇavanto ca balavanto ca appābādhā cā”ti.
    “Gunnaṃ ce taramānānaṃ, jimhaṃ gacchati puṅgavo;
    Sabbā tā jimhaṃ gacchanti, nette jimhaṃ gate sati.
    “Evamevaṃ manussesu, yo hoti seṭṭhasammato;
    So ce adhammaṃ carati, pageva itarā pajā.
    Sabbaṃ raṭṭhaṃ dukkhaṃ seti, rājā ce hoti adhammiko.
    “Gunnaṃ ce taramānānaṃ, ujuṃ gacchati puṅgavo;
    Sabbā tā ujuṃ gacchanti, nette ujuṃ gate sati.
    “Evamevaṃ manussesu, yo hoti seṭṭhasammato;
    So sace dhammaṃ carati, pageva itarā pajā.
    Sabbaṃ raṭṭhaṃ sukhaṃ seti, rājā ce hoti dhammiko”ti. Dasamaṃ.
    Pattakammavaggo dutiyo.
     Tassuddānaṃ–
     Pattakammaṃ ānaṇyako, sabrahmanirayā rūpena pañcamaṃ.
    Sarāga-ahirājā devadatto, padhānaṃ adhammikena cāti.


AN.4.71

(8) 3. Apaṇṇakavaggo
AN.4.71/ 1. Padhānasuttaṃ
     71. “Catūhi bhikkhave, dhammehi samannāgato bhikkhu apaṇṇakappaṭipadaṃ paṭipanno hoti, yoni cassa āraddhā hoti āsavānaṃ khayāya. Katamehi catūhi? Idha, bhikkhave, bhikkhu sīlavā hoti, bahussuto hoti, āraddhavīriyo hoti, paññavā hoti. Imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu apaṇṇakappaṭipadaṃ paṭipanno hoti, yoni cassa āraddhā hoti āsavānaṃ khayāyā”ti. Paṭhamaṃ.


AN.4.72

AN.4.72/ 2. Sammādiṭṭhisuttaṃ
     72. “Catūhi, bhikkhave, dhammehi samannāgato bhikkhu apaṇṇakappaṭipadaṃ paṭipanno hoti, yoni cassa āraddhā hoti āsavānaṃ khayāya. Katamehi catūhi? Nekkhammavitakkena, abyāpādavitakkena, avihiṃsāvitakkena, sammādiṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu apaṇṇakappaṭipadaṃ paṭipanno hoti, yoni cassa āraddhā hoti āsavānaṃ khayāyā”ti. Dutiyaṃ.


AN.4.73

AN.4.73/ 3. Sappurisasuttaṃ
     73. “Catūhi bhikkhave, dhammehi samannāgato asappuriso veditabbo. Katamehi catūhi? Idha, bhikkhave, asappuriso yo hoti parassa avaṇṇo taṃ apuṭṭhopi pātu karoti, ko pana vādo puṭṭhassa! Puṭṭho kho pana pañhābhinīto ahāpetvā alambitvā paripūraṃ vitthārena parassa avaṇṇaṃ bhāsitā hoti. Veditabbametaṃ, bhikkhave, asappuriso ayaṃ bhavanti.
     “Puna caparaṃ, bhikkhave, asappuriso yo hoti parassa vaṇṇo taṃ puṭṭhopi na pātu karoti, ko pana vādo apuṭṭhassa! Puṭṭho kho pana pañhābhinīto hāpetvā lambitvā aparipūraṃ avitthārena parassa vaṇṇaṃ bhāsitā hoti. Veditabbametaṃ, bhikkhave, asappuriso ayaṃ bhavanti.
     “Puna caparaṃ, bhikkhave, asappuriso yo hoti attano avaṇṇo taṃ puṭṭhopi na pātu karoti, ko pana vādo apuṭṭhassa! Puṭṭho kho pana pañhābhinīto hāpetvā lambitvā aparipūraṃ avitthārena attano avaṇṇaṃ bhāsitā hoti. Veditabbametaṃ, bhikkhave, asappuriso ayaṃ bhavanti.
     “Puna caparaṃ, bhikkhave, asappuriso yo hoti attano vaṇṇo taṃ apuṭṭhopi pātu karoti, ko pana vādo puṭṭhassa! Puṭṭho kho pana pañhābhinīto ahāpetvā alambitvā paripūraṃ vitthārena attano vaṇṇaṃ bhāsitā hoti. Veditabbametaṃ, bhikkhave, asappuriso ayaṃ bhavanti. Imehi kho, bhikkhave, catūhi dhammehi samannāgato asappuriso veditabbo.
     “Catūhi, bhikkhave, dhammehi samannāgato sappuriso veditabbo. Katamehi catūhi? Idha, bhikkhave, sappuriso yo hoti parassa avaṇṇo taṃ puṭṭhopi na pātu karoti, ko pana vādo apuṭṭhassa! Puṭṭho kho pana pañhābhinīto hāpetvā lambitvā aparipūraṃ avitthārena parassa avaṇṇaṃ bhāsitā hoti. Veditabbametaṃ, bhikkhave, sappuriso ayaṃ bhavanti.
     “Puna caparaṃ, bhikkhave, sappuriso yo hoti parassa vaṇṇo taṃ apuṭṭhopi pātu karoti, ko pana vādo puṭṭhassa! Puṭṭho kho pana pañhābhinīto ahāpetvā alambitvā paripūraṃ vitthārena parassa vaṇṇaṃ bhāsitā hoti. Veditabbametaṃ, bhikkhave, sappuriso ayaṃ bhavanti.
     “Puna caparaṃ, bhikkhave, sappuriso yo hoti attano avaṇṇo taṃ apuṭṭhopi pātu karoti, ko pana vādo puṭṭhassa! Puṭṭho kho pana pañhābhinīto ahāpetvā alambitvā paripūraṃ vitthārena attano avaṇṇaṃ bhāsitā hoti. Veditabbametaṃ, bhikkhave, sappuriso ayaṃ bhavanti.
     “Puna caparaṃ, bhikkhave, sappuriso yo hoti attano vaṇṇo taṃ puṭṭhopi na pātu karoti, ko pana vādo apuṭṭhassa! Puṭṭho kho pana pañhābhinīto hāpetvā lambitvā aparipūraṃ avitthārena attano vaṇṇaṃ bhāsitā hoti. Veditabbametaṃ bhikkhave, sappuriso ayaṃ bhavanti. Imehi kho, bhikkhave, catūhi dhammehi samannāgato sappuriso veditabbo.
     “Seyyathāpi, bhikkhave, vadhukā yaññadeva rattiṃ vā divaṃ vā ānītā hoti, tāvadevassā tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti sassuyāpi sasurepi sāmikepi antamaso dāsakammakaraporisesu. Sā aparena samayena saṃvāsamanvāya vissāsamanvāya sassumpi sasurampi sāmikampi evamāha– ‘apetha, kiṃ pana tumhe jānāthā’ti! Evamevaṃ kho, bhikkhave, idhekacco bhikkhu yaññadeva rattiṃ vā divaṃ vā agārasmā anagāriyaṃ pabbajito hoti, tāvadevassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti bhikkhūsu bhikkhunīsu upāsakesu upāsikāsu antamaso ārāmikasamaṇuddesesu. So aparena samayena saṃvāsamanvāya vissāsamanvāya ācariyampi upajjhāyampi evamāha– ‘apetha, kiṃ pana tumhe jānāthā’ti! Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘adhunāgatavadhukāsamena cetasā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.


AN.4.74

AN.4.74/ 4. Paṭhama-aggasuttaṃ
     74. “Cattārimāni, bhikkhave, aggāni. Katamāni cattāri? Sīlaggaṃ, samādhiggaṃ, paññāggaṃ, vimuttaggaṃ– imāni kho, bhikkhave, cattāri aggānī”ti. Catutthaṃ.


AN.4.75

AN.4.75/ 5. Dutiya-aggasuttaṃ
     75. “Cattārimāni bhikkhave, aggāni. Katamāni cattāri? Rūpaggaṃ, vedanāggaṃ, saññāggaṃ, bhavaggaṃ – imāni kho, bhikkhave, cattāri aggānī”ti. Pañcamaṃ.


AN.4.76

AN.4.76/ 6. Kusinārasuttaṃ
     76. Ekaṃ samayaṃ bhagavā kusinārāyaṃ viharati upavattane mallānaṃ sālavane antarena yamakasālānaṃ parinibbānasamaye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Siyā kho pana, bhikkhave, ekabhikkhussapi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā, pucchatha, bhikkhave, mā pacchā vippaṭisārino ahuvattha– ‘sammukhībhūto no satthā ahosi, nāsakkhimha bhagavantaṃ sammukhā paṭipucchitun’”ti. Evaṃ vutte te bhikkhū tuṇhī ahesuṃ. Dutiyampi kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, ekabhikkhussapi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā, pucchatha, bhikkhave, mā pacchā vippaṭisārino ahuvattha– ‘sammukhībhūto no satthā ahosi, nāsakkhimha bhagavantaṃ sammukhā paṭipucchitun’”ti. Dutiyampi kho te bhikkhū tuṇhī ahesuṃ. Tatiyampi kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, ekabhikkhussapi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā, pucchatha, bhikkhave, mā pacchā vippaṭisārino ahuvattha– ‘sammukhībhūto no satthā ahosi, nāsakkhimha bhagavantaṃ sammukhā paṭipucchitun’”ti. Tatiyampi kho te bhikkhū tuṇhī ahesuṃ.
     Atha kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, satthugāravenapi na puccheyyātha, sahāyakopi, bhikkhave, sahāyakassa ārocetū”ti. Evaṃ vutte te bhikkhū tuṇhī ahesuṃ. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Evaṃ pasanno ahaṃ, bhante! Natthi imasmiṃ bhikkhusaṅghe ekabhikkhussapi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā”ti.
     “Pasādā kho tvaṃ, ānanda, vadesi. Ñāṇameva hettha, ānanda, tathāgatassa– ‘natthi imasmiṃ bhikkhusaṅghe ekabhikkhussapi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā’. Imesañhi, ānanda, pañcannaṃ bhikkhusatānaṃ yo pacchimako bhikkhu so sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti. Chaṭṭhaṃ.


AN.4.77

AN.4.77/ 7. Acinteyyasuttaṃ
     77. “Cattārimāni, bhikkhave, acinteyyāni, na cintetabbāni; yāni cintento ummādassa vighātassa bhāgī assa. Katamāni cattāri? Buddhānaṃ, bhikkhave, buddhavisayo acinteyyo, na cintetabbo; yaṃ cintento ummādassa vighātassa bhāgī assa. Jhāyissa, bhikkhave, jhānavisayo acinteyyo, na cintetabbo; yaṃ cintento ummādassa vighātassa bhāgī assa. Kammavipāko, bhikkhave, acinteyyo, na cintetabbo; yaṃ cintento ummādassa vighātassa bhāgī assa. Lokacintā, bhikkhave, acinteyyā, na cintetabbā; yaṃ cintento ummādassa vighātassa bhāgī assa. Imāni kho, bhikkhave, cattāri acinteyyāni, na cintetabbāni; yāni cintento ummādassa vighātassa bhāgī assā”ti. Sattamaṃ.


AN.4.78

AN.4.78/ 8. Dakkhiṇasuttaṃ
     78. “Catasso imā, bhikkhave, dakkhiṇā visuddhiyo. Katamā catasso? Atthi, bhikkhave, dakkhiṇā dāyakato visujjhati, no paṭiggāhakato; atthi, bhikkhave, dakkhiṇā paṭiggāhakato visujjhati, no dāyakato; atthi, bhikkhave, dakkhiṇā neva dāyakato visujjhati, no paṭiggāhakato; atthi, bhikkhave, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca.
     “Kathañca bhikkhave, dakkhiṇā dāyakato visujjhati, no paṭiggāhakato? Idha, bhikkhave, dāyako hoti sīlavā kalyāṇadhammo; paṭiggāhakā honti dussīlā pāpadhammā. Evaṃ kho, bhikkhave, dakkhiṇā dāyakato visujjhati, no paṭiggāhakato.
     “Kathañca bhikkhave, dakkhiṇā paṭiggāhakato visujjhati, no dāyakato? Idha, bhikkhave dāyako hoti dussīlo pāpadhammo; paṭiggāhakā honti sīlavanto kalyāṇadhammā. Evaṃ kho, bhikkhave, dakkhiṇā paṭiggāhakato visujjhati, no dāyakato.
     “Kathañca, bhikkhave, dakkhiṇā neva dāyakato visujjhati, no paṭiggāhakato? Idha, bhikkhave, dāyako hoti dussīlo pāpadhammo; paṭiggāhakāpi honti dussīlā pāpadhammā. Evaṃ kho, bhikkhave, dakkhiṇā neva dāyakato visujjhati, no paṭiggāhakato.
     “Kathañca, bhikkhave, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca? Idha, bhikkhave, dāyako hoti sīlavā kalyāṇadhammo; paṭiggāhakāpi honti sīlavanto kalyāṇadhammā. Evaṃ kho, bhikkhave, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca. Imā kho, bhikkhave, catasso dakkhiṇā visuddhiyo”ti. Aṭṭhamaṃ.


AN.4.79

AN.4.79/ 9. Vaṇijjasuttaṃ
     79. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo, yena midhekaccassa tādisāva vaṇijjā payuttā chedagāminī hoti? Ko pana, bhante, hetu ko paccayo, yena midhekaccassa tādisāva vaṇijjā payuttā na yathādhippāyā hoti? Ko nu kho, bhante hetu ko paccayo, yena midhekaccassa tādisāva vaṇijjā payuttā yathādhippāyā hoti? Ko pana, bhante, hetu ko paccayo, yena midhekaccassa tādisāva vaṇijjā payuttā parādhippāyā hotī”ti?
     “Idha, sāriputta, ekacco samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā pavāreti– ‘vadatu, bhante, paccayenā’ti. So yena pavāreti taṃ na deti. So ce tato cuto itthattaṃ āgacchati, so yaññadeva vaṇijjaṃ payojeti, sāssa hoti chedagāminī.
     “Idha pana, sāriputta, ekacco samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā pavāreti– ‘vadatu bhante, paccayenā’ti. So yena pavāreti taṃ na yathādhippāyaṃ deti. So ce tato cuto itthattaṃ āgacchati, so yaññadeva vaṇijjaṃ payojeti, sāssa na hoti yathādhippāyā.
     “Idha pana, sāriputta, ekacco samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā pavāreti– ‘vadatu, bhante, paccayenā’ti. So yena pavāreti taṃ yathādhippāyaṃ deti. So ce tato cuto itthattaṃ āgacchati, so yaññadeva vaṇijjaṃ payojeti, sāssa hoti yathādhippāyā
     “Idha, sāriputta, ekacco samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā pavāreti– ‘vadatu, bhante, paccayenā’ti. So yena pavāreti taṃ parādhippāyaṃ deti. So ce tato cuto itthattaṃ āgacchati, so yaññadeva vaṇijjaṃ payojeti, sāssa hoti parādhippāyā.
     “Ayaṃ kho, sāriputta, hetu ayaṃ paccayo, yena midhekaccassa tādisāva vaṇijjā payuttā chedagāminī hoti. Ayaṃ pana, sāriputta, hetu ayaṃ paccayo, yena midhekaccassa tādisāva vaṇijjā payuttā na yathādhippāyā hoti. Ayaṃ kho pana, sāriputta, hetu ayaṃ paccayo, yena midhekaccassa tādisāva vaṇijjā payuttā yathādhippāyā hoti. Ayaṃ pana, sāriputta, hetu ayaṃ paccayo, yena midhekaccassa tādisāva vaṇijjā payuttā parādhippāyā hotī”ti. Navamaṃ.


AN.4.80

AN.4.80/ 10. Kambojasuttaṃ
     80. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Ko nu kho, bhante, hetu ko paccayo, yena mātugāmo neva sabhāyaṃ nisīdati, na kammantaṃ payojeti, na kambojaṃ gacchatī”ti? “Kodhano, ānanda, mātugāmo; issukī, ānanda, mātugāmo; maccharī ānanda, mātugāmo; duppañño, ānanda, mātugāmo– ayaṃ kho ānanda, hetu ayaṃ paccayo, yena mātugāmo neva sabhāyaṃ nisīdati, na kammantaṃ payojeti, na kambojaṃ gacchatī”ti. Dasamaṃ.
    Apaṇṇakavaggo tatiyo.
     Tassuddānaṃ–
     Padhānaṃ diṭṭhisappurisa, vadhukā dve ca honti aggāni;
     Kusināra-acinteyyā, dakkhiṇā ca vaṇijjā kambojanti.


AN.4.81

(9) 4. Macalavaggo
AN.4.81/ 1. Pāṇātipātasuttaṃ
     81. “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Pāṇātipātī hoti, adinnādāyī hoti kāmesumicchācārī hoti, musāvādī hoti – imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Paṭhamaṃ.


AN.4.82

AN.4.82/ 2. Musāvādasuttaṃ
     82. “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Dutiyaṃ.


AN.4.83

AN.4.83/ 3. Avaṇṇārahasuttaṃ
     83. “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā appasādanīye ṭhāne pasādaṃ upadaṃseti, ananuvicca apariyogāhetvā pasādanīye ṭhāne appasādaṃ upadaṃseti– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati, anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati, anuvicca pariyogāhetvā appasādanīye ṭhāne appasādaṃ upadaṃseti anuvicca pariyogāhetvā pasādanīye ṭhāne pasādaṃ upadaṃseti – imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Tatiyaṃ.


AN.4.84

AN.4.84/ 4. Kodhagarusuttaṃ
     84. “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Kodhagaru hoti na saddhammagaru, makkhagaru hoti na saddhammagaru, lābhagaru hoti na saddhammagaru, sakkāragaru hoti na saddhammagaru– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Saddhammagaru hoti na kodhagaru, saddhammagaru hoti na makkhagaru, saddhammagaru hoti na lābhagaru, saddhammagaru hoti na sakkāragaru– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Catutthaṃ.


AN.4.85

AN.4.85/ 5. Tamotamasuttaṃ
     85. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Tamo tamaparāyaṇo, tamo jotiparāyaṇo, joti tamaparāyaṇo joti jotiparāyaṇo.
     “Kathañca, bhikkhave, puggalo tamo hoti tamaparāyaṇo? Idha, bhikkhave, ekacco puggalo nīce kule paccājāto hoti– caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo tamo hoti tamaparāyaṇo.
     “Kathañca, bhikkhave, puggalo tamo hoti jotiparāyaṇo? Idha, bhikkhave, ekacco puggalo nīce kule paccājāto hoti– caṇḍālakule vā venakule vā nesādakule vā rathakārakule vā pukkusakule vā dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati; so ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo tamo hoti jotiparāyaṇo.
     “Kathañca bhikkhave, puggalo joti hoti tamaparāyaṇo? Idha bhikkhave, ekacco puggalo ucce kule paccājāto hoti– khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe; so ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo joti hoti tamaparāyaṇo.
     “Kathañca, bhikkhave, puggalo joti hoti jotiparāyaṇo? Idha, bhikkhave, ekacco puggalo ucce kule paccājāto hoti– khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe; so ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, bhikkhave, puggalo joti hoti jotiparāyaṇo. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


AN.4.86

AN.4.86/ 6. Oṇatoṇatasuttaṃ
     86. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Oṇatoṇato, oṇatuṇṇato, uṇṇatoṇato, uṇṇatuṇṇato. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti . Chaṭṭhaṃ.


AN.4.87

AN.4.87/ 7. Puttasuttaṃ
     87. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Samaṇamacalo, samaṇapuṇḍarīko, samaṇapadumo, samaṇesu samaṇasukhumālo.
     “Kathañca bhikkhave, puggalo samaṇamacalo hoti? Idha, bhikkhave, bhikkhu sekho hoti pāṭipado; anuttaraṃ yogakkhemaṃ patthayamāno viharati. Seyyathāpi, bhikkhave rañño khattiyassa muddhāvasittassa jeṭṭho putto ābhiseko anabhisitto macalappatto; evamevaṃ kho, bhikkhave, bhikkhu sekho hoti pāṭipado, anuttaraṃ yogakkhemaṃ patthayamāno viharati. Evaṃ kho, bhikkhave, puggalo samaṇamacalo hoti.
     “Kathañca, bhikkhave, puggalo samaṇapuṇḍarīko hoti? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, no ca kho aṭṭha vimokkhe kāyena phusitvā viharati. Evaṃ kho, bhikkhave, puggalo samaṇapuṇḍarīko hoti.
     “Kathañca, bhikkhave, puggalo samaṇapadumo hoti? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, aṭṭha ca vimokkhe kāyena phusitvā viharati. Evaṃ kho, bhikkhave, puggalo samaṇapadumo hoti.
     “Kathañca, bhikkhave, puggalo samaṇesu samaṇasukhumālo hoti? Idha, bhikkhave, bhikkhu yācitova bahulaṃ cīvaraṃ paribhuñjati, appaṃ ayācito; yācitova bahulaṃ piṇḍapātaṃ paribhuñjati, appaṃ ayācito; yācitova bahulaṃ senāsanaṃ paribhuñjati, appaṃ ayācito; yācitova bahulaṃ gilānappaccayabhesajjaparikkhāraṃ paribhuñjati, appaṃ ayācito. Yehi kho pana sabrahmacārīhi saddhiṃ viharati, tyassa manāpeneva bahulaṃ kāyakammena samudācaranti, appaṃ amanāpena; manāpeneva bahulaṃ vacīkammena samudācaranti, appaṃ amanāpena; manāpeneva bahulaṃ manokammena samudācaranti, appaṃ amanāpena; manāpaṃyeva bahulaṃ upahāraṃ upaharanti, appaṃ amanāpaṃ. Yāni kho pana tāni vedayitāni pittasamuṭṭhānāni vā semhasamuṭṭhānāni vā vātasamuṭṭhānāni vā sannipātikāni vā utupariṇāmajāni vā visamaparihārajāni vā opakkamikāni vā kammavipākajāni vā, tāni panassa na bahudeva uppajjanti. Appābādho hoti. Catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, puggalo samaṇesu samaṇasukhumālo hoti.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya samaṇesu samaṇasukhumāloti, mameva taṃ, bhikkhave, sammā vadamāno vadeyya samaṇesu samaṇasukhumāloti. Ahañhi, bhikkhave, yācitova bahulaṃ cīvaraṃ paribhuñjāmi, appaṃ ayācito; yācitova bahulaṃ piṇḍapātaṃ paribhuñjāmi, appaṃ ayācito; yācitova bahulaṃ senāsanaṃ paribhuñjāmi, appaṃ ayācito; yācitova bahulaṃ gilānappaccayabhesajjaparikkhāraṃ paribhuñjāmi, appaṃ ayācito. Yehi kho pana bhikkhūhi saddhiṃ viharāmi te me manāpeneva bahulaṃ kāyakammena samudācaranti, appaṃ amanāpena; manāpeneva bahulaṃ vacīkammena samudācaranti, appaṃ amanāpena; manāpeneva bahulaṃ manokammena samudācaranti, appaṃ amanāpena; manāpaṃyeva bahulaṃ upahāraṃ upaharanti, appaṃ amanāpaṃ. Yāni kho pana tāni vedayitāni pittasamuṭṭhānāni vā semhasamuṭṭhānāni vā vātasamuṭṭhānāni vā sannipātikāni vā utupariṇāmajāni vā visamaparihārajāni vā opakkamikāni vā kammavipākajāni vā, tāni me na bahudeva uppajjanti. Appābādhohamasmi. Catunnaṃ kho panasmi jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī akicchalābhī akasiralābhī, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharāmi.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya samaṇesu samaṇasukhumāloti, mameva taṃ, bhikkhave, sammā vadamāno vadeyya samaṇesu samaṇasukhumāloti. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Sattamaṃ.


AN.4.88

AN.4.88/ 8. Saṃyojanasuttaṃ
     88. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Samaṇamacalo, samaṇapuṇḍarīko, samaṇapadumo, samaṇesu samaṇasukhumālo.
     “Kathañca, bhikkhave, puggalo samaṇamacalo hoti? Idha, bhikkhave, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Evaṃ kho, bhikkhave, puggalo samaṇamacalo hoti.
     “Kathañca, bhikkhave, puggalo samaṇapuṇḍarīko hoti? Idha bhikkhave, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā, rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Evaṃ kho, bhikkhave, puggalo samaṇapuṇḍarīko hoti.
     “Kathañca, bhikkhave, puggalo samaṇapadumo hoti? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Evaṃ kho, bhikkhave, puggalo samaṇapadumo hoti.
     “Kathañca, bhikkhave, puggalo samaṇesu samaṇasukhumālo hoti? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, puggalo samaṇesu samaṇasukhumālo hoti. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


AN.4.89

AN.4.89/ 9. Sammādiṭṭhisuttaṃ
     89. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Samaṇamacalo, samaṇapuṇḍarīko, samaṇapadumo, samaṇesu samaṇasukhumālo.
     “Kathañca, bhikkhave, puggalo samaṇamacalo hoti? Idha, bhikkhave, bhikkhu sammādiṭṭhiko hoti, sammāsaṅkappo hoti, sammāvāco hoti, sammākammanto hoti, sammā-ājīvo hoti, sammāvāyāmo hoti, sammāsati hoti, sammāsamādhi hoti. Evaṃ kho, bhikkhave, puggalo samaṇamacalo hoti.
     “Kathañca, bhikkhave, puggalo samaṇapuṇḍarīko hoti? Idha, bhikkhave, bhikkhu sammādiṭṭhiko hoti, sammāsaṅkappo hoti, sammāvāco hoti, sammākammanto hoti, sammā-ājīvo hoti, sammāvāyāmo hoti, sammāsati hoti, sammāsamādhi hoti, sammāñāṇī hoti, sammāvimutti hoti, no ca kho aṭṭha vimokkhe kāyena phusitvā viharati Evaṃ kho, bhikkhave, puggalo samaṇapuṇḍarīko hoti.
     “Kathañca, bhikkhave, puggalo samaṇapadumo hoti? Idha, bhikkhave, bhikkhu sammādiṭṭhiko hoti …pe… sammāvimutti hoti, aṭṭha ca vimokkhe kāyena phusitvā viharati. Evaṃ kho, bhikkhave, puggalo samaṇapadumo hoti.
     “Kathañca, bhikkhave, puggalo samaṇesu samaṇasukhumālo hoti? Idha, bhikkhave, bhikkhu yācitova bahulaṃ cīvaraṃ paribhuñjati, appaṃ ayācito …pe… yañhi taṃ, bhikkhave, sammā vadamāno vadeyya samaṇesu samaṇasukhumāloti, mameva taṃ, bhikkhave sammā vadamāno vadeyya samaṇesu samaṇasukhumāloti. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Navamaṃ.


AN.4.90

AN.4.90/ 10. Khandhasuttaṃ
     90. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Samaṇamacalo, samaṇapuṇḍarīko, samaṇapadumo, samaṇesu samaṇasukhumālo.
     “Kathañca, bhikkhave, puggalo samaṇamacalo hoti? Idha, bhikkhave, bhikkhu sekho hoti appattamānaso, anuttaraṃ yogakkhemaṃ patthayamāno viharati. Evaṃ kho, bhikkhave, puggalo samaṇamacalo hoti.
     “Kathañca bhikkhave, puggalo samaṇapuṇḍarīko hoti? Idha, bhikkhave, bhikkhu pañcasu upādānakkhandhesu udayabbayānupassī viharati– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā …pe… iti saññā …pe… iti saṅkhārā …pe… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti no ca kho aṭṭha vimokkhe kāyena phusitvā viharati. Evaṃ kho, bhikkhave, puggalo samaṇapuṇḍarīko hoti.
     “Kathañca, bhikkhave, puggalo samaṇapadumo hoti? Idha, bhikkhave, bhikkhu pañcasu upādānakkhandhesu udayabbayānupassī viharati– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā …pe… iti saññā …pe… iti saṅkhārā …pe… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti aṭṭha ca vimokkhe kāyena phusitvā viharati Evaṃ kho, bhikkhave, puggalo samaṇapadumo hoti.
     “Kathañca, bhikkhave, puggalo samaṇesu samaṇasukhumālo hoti? Idha, bhikkhave, bhikkhu yācitova bahulaṃ cīvaraṃ paribhuñjati, appaṃ ayācito …pe… mameva taṃ, bhikkhave, sammā vadamāno vadeyya samaṇesu samaṇasukhumāloti. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Dasamaṃ.
    Macalavaggo catuttho.
     Tassuddānaṃ–
     Pāṇātipāto ca musā, avaṇṇakodhatamoṇatā;
     Putto saṃyojanañceva, diṭṭhi khandhena te dasāti.


AN.4.91

(10) 5. Asuravaggo
AN.4.91/ 1. Asurasuttaṃ
     91. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Asuro asuraparivāro, asuro devaparivāro, devo asuraparivāro, devo devaparivāro.
     “Kathañca bhikkhave, puggalo asuro hoti asuraparivāro? Idha, bhikkhave, ekacco puggalo dussīlo hoti pāpadhammo, parisāpissa hoti dussīlā pāpadhammā. Evaṃ kho, bhikkhave, puggalo asuro hoti asuraparivāro.
     “Kathañca, bhikkhave, puggalo asuro hoti devaparivāro? Idha, bhikkhave, ekacco puggalo dussīlo hoti pāpadhammo, parisā ca khvassa hoti sīlavatī kalyāṇadhammā. Evaṃ kho, bhikkhave, puggalo asuro hoti devaparivāro.
     “Kathañca, bhikkhave, puggalo devo hoti asuraparivāro? Idha bhikkhave, ekacco puggalo sīlavā hoti kalyāṇadhammo, parisā ca khvassa hoti dussīlā pāpadhammā. Evaṃ kho, bhikkhave, puggalo devo hoti asuraparivāro.
     “Kathañca, bhikkhave, puggalo devo hoti devaparivāro? Idha, bhikkhave, ekacco puggalo sīlavā hoti kalyāṇadhammo, parisāpissa hoti sīlavatī kalyāṇadhammā. Evaṃ kho, bhikkhave, puggalo devo hoti, devaparivāro. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Paṭhamaṃ.


AN.4.92

AN.4.92/ 2. Paṭhamasamādhisuttaṃ
     92. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo lābhī hoti ajjhattaṃ cetosamathassa, na lābhī adhipaññādhammavipassanāya. Idha pana, bhikkhave, ekacco puggalo lābhī hoti adhipaññādhammavipassanāya, na lābhī ajjhattaṃ cetosamathassa. Idha pana, bhikkhave, ekacco puggalo na ceva lābhī hoti ajjhattaṃ cetosamathassa na ca lābhī adhipaññādhammavipassanāya. Idha pana, bhikkhave, ekacco puggalo lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Dutiyaṃ.


AN.4.93

AN.4.93/ 3. Dutiyasamādhisuttaṃ
     93. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo lābhī hoti ajjhattaṃ cetosamathassa, na lābhī adhipaññādhammavipassanāya. Idha pana, bhikkhave, ekacco puggalo lābhī hoti adhipaññādhammavipassanāya, na lābhī ajjhattaṃ cetosamathassa. Idha pana, bhikkhave, ekacco puggalo na ceva lābhī hoti ajjhattaṃ cetosamathassa na ca lābhī adhipaññādhammavipassanāya. Idha pana, bhikkhave, ekacco puggalo lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Tatra, bhikkhave, yvāyaṃ puggalo lābhī hoti ajjhattaṃ cetosamathassa na lābhī adhipaññādhammavipassanāya, tena, bhikkhave, puggalena ajjhattaṃ cetosamathe patiṭṭhāya adhipaññādhammavipassanāya yogo karaṇīyo. So aparena samayena lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Tatra, bhikkhave, yvāyaṃ puggalo lābhī adhipaññādhammavipassanāya na lābhī ajjhattaṃ cetosamathassa, tena, bhikkhave, puggalena adhipaññādhamma-vipassanāya patiṭṭhāya ajjhattaṃ cetosamathe yogo karaṇīyo. So aparena samayena lābhī ceva hoti adhipaññādhammavipassanāya lābhī ca ajjhattaṃ cetosamathassa.
     “Tatra, bhikkhave, yvāyaṃ puggalo na ceva lābhī ajjhattaṃ cetosamathassa na ca lābhī adhipaññādhammavipassanāya, tena, bhikkhave, puggalena tesaṃyeva kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya; evamevaṃ kho, bhikkhave, tena puggalena tesaṃyeva kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. So aparena samayena lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Tatra, bhikkhave, yvāyaṃ puggalo lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya, tena, bhikkhave, puggalena tesuyeva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.


AN.4.94

AN.4.94/ 4. Tatiyasamādhisuttaṃ
     94. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo lābhī hoti ajjhattaṃ cetosamathassa, na lābhī adhipaññādhammavipassanāya. Idha pana, bhikkhave, ekacco puggalo lābhī hoti adhipaññādhammavipassanāya, na lābhī ajjhattaṃ cetosamathassa. Idha pana, bhikkhave, ekacco puggalo na ceva lābhī hoti ajjhattaṃ cetosamathassa na ca lābhī adhipaññādhammavipassanāya. Idha pana, bhikkhave, ekacco puggalo lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Tatra bhikkhave, yvāyaṃ puggalo lābhī ajjhattaṃ cetosamathassa na lābhī adhipaññādhammavipassanāya, tena, bhikkhave, puggalena yvāyaṃ puggalo lābhī adhipaññādhammavipassanāya so upasaṅkamitvā evamassa vacanīyo– ‘kathaṃ nu kho, āvuso, saṅkhārā daṭṭhabbā? Kathaṃ saṅkhārā sammasitabbā? Kathaṃ saṅkhārā vipassitabbā’ ti? Tassa so yathādiṭṭhaṃ yathāviditaṃ byākaroti– ‘evaṃ kho, āvuso, saṅkhārā daṭṭhabbā, evaṃ saṅkhārā sammasitabbā, evaṃ saṅkhārā vipassitabbā’ti. So aparena samayena lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Tatra, bhikkhave, yvāyaṃ puggalo lābhī adhipaññādhammavipassanāya na lābhī ajjhattaṃ cetosamathassa, tena, bhikkhave, puggalena yvāyaṃ puggalo lābhī ajjhattaṃ cetosamathassa so upasaṅkamitvā evamassa vacanīyo– ‘kathaṃ nu kho, āvuso, cittaṃ saṇṭhapetabbaṃ? Kathaṃ cittaṃ sannisādetabbaṃ Kathaṃ cittaṃ ekodi kātabbaṃ? Kathaṃ cittaṃ samādahātabban’ti? Tassa so yathādiṭṭhaṃ yathāviditaṃ byākaroti– ‘evaṃ kho, āvuso, cittaṃ saṇṭhapetabbaṃ, evaṃ cittaṃ sannisādetabbaṃ, evaṃ cittaṃ ekodi kātabbaṃ, evaṃ cittaṃ samādahātabban’ti. So aparena samaye lābhī ceva hoti adhipaññādhammavipassanāya lābhī ca ajjhattaṃ cetosamathassa.
     “Tatra, bhikkhave, yvāyaṃ puggalo na ceva lābhī ajjhattaṃ cetosamathassa na ca lābhī adhipaññādhammavipassanāya, tena, bhikkhave, puggalena yvāyaṃ puggalo lābhī ceva ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya so upasaṅkamitvā evamassa vacanīyo– ‘kathaṃ nu kho, āvuso, cittaṃ saṇṭhapetabbaṃ? Kathaṃ cittaṃ sannisādetabbaṃ? Kathaṃ cittaṃ ekodi kātabbaṃ? Kathaṃ cittaṃ samādahātabbaṃ? Kathaṃ saṅkhārā daṭṭhabbā? Kathaṃ saṅkhārā sammasitabbā? Kathaṃ saṅkhārā vipassitabbā’ti? Tassa so yathādiṭṭhaṃ yathāviditaṃ byākaroti– ‘evaṃ kho, āvuso, cittaṃ saṇṭhapetabbaṃ, evaṃ cittaṃ sannisādetabbaṃ, evaṃ cittaṃ ekodi kātabbaṃ, evaṃ cittaṃ samādahātabbaṃ, evaṃ saṅkhārā daṭṭhabbā, evaṃ saṅkhārā sammasitabbā, evaṃ saṅkhārā vipassitabbā’ti. So aparena samayena lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Tatra, bhikkhave, yvāyaṃ puggalo lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī adhipaññādhammavipassanāya tena, bhikkhave, puggalena tesu ceva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Catutthaṃ.


AN.4.95

AN.4.95/ 5. Chavālātasuttaṃ
     95. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Nevattahitāya paṭipanno no parahitāya, parahitāya paṭipanno no attahitāya, attahitāya paṭipanno no parahitāya, attahitāya ceva paṭipanno parahitāya ca.
     “Seyyathāpi bhikkhave, chavālātaṃ ubhato padittaṃ, majjhe gūthagataṃ, neva gāme kaṭṭhatthaṃ pharati na araññe; tathūpamāhaṃ bhikkhave, imaṃ puggalaṃ vadāmi yvāyaṃ puggalo nevattahitāya paṭipanno no parahitāya.
     “Tatra, bhikkhave, yvāyaṃ puggalo parahitāya paṭipanno no attahitāya, ayaṃ imesaṃ dvinnaṃ puggalānaṃ abhikkantataro ca paṇītataro ca. Tatra, bhikkhave, yvāyaṃ puggalo attahitāya paṭipanno no parahitāya, ayaṃ imesaṃ tiṇṇaṃ puggalānaṃ abhikkantataro ca paṇītataro ca. Tatra, bhikkhave, yvāyaṃ puggalo attahitāya ceva paṭipanno parahitāya ca, ayaṃ imesaṃ catunnaṃ puggalānaṃ aggo ca seṭṭho ca pāmokkho ca uttamo ca pavaro ca.
     “Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo, sappimaṇḍo tattha aggamakkhāyati; evamevaṃ kho, bhikkhave, yvāyaṃ puggalo attahitāya ceva paṭipanno parahitāya ca, ayaṃ imesaṃ catunnaṃ puggalānaṃ aggo ca seṭṭho ca pāmokkho ca uttamo ca pavaro ca. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


AN.4.96

AN.4.96/ 6. Rāgavinayasuttaṃ
     96. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Attahitāya paṭipanno no parahitāya, parahitāya paṭipanno no attahitāya, nevattahitāya paṭipanno no parahitāya, attahitāya ceva paṭipanno parahitāya ca.
     “Kathañca, bhikkhave, puggalo attahitāya paṭipanno hoti no parahitāya? Idha, bhikkhave, ekacco puggalo attanā rāgavinayāya paṭipanno hoti, no paraṃ rāgavinayāya samādapeti; attanā dosavinayāya paṭipanno hoti, no paraṃ dosavinayāya samādapeti; attanā mohavinayāya paṭipanno hoti, no paraṃ mohavinayāya samādapeti. Evaṃ kho, bhikkhave, puggalo attahitāya paṭipanno hoti, no parahitāya.
     “Kathañca, bhikkhave, puggalo parahitāya paṭipanno hoti, no attahitāya? Idha, bhikkhave, ekacco puggalo attanā na rāgavinayāya paṭipanno hoti, paraṃ rāgavinayāya samādapeti; attanā na dosavinayāya paṭipanno hoti, paraṃ dosavinayāya samādapeti; attanā na mohavinayāya paṭipanno hoti, paraṃ mohavinayāya samādapeti. Evaṃ kho, bhikkhave, puggalo parahitāya paṭipanno hoti, no attahitāya.
     “Kathañca, bhikkhave, puggalo nevattahitāya paṭipanno hoti, no parahitāya? Idha, bhikkhave, ekacco puggalo attanā na rāgavinayāya paṭipanno hoti, no paraṃ rāgavinayāya samādapeti; attanā na dosavinayāya paṭipanno hoti, no paraṃ dosavinayāya samādapeti; attanā na mohavinayāya paṭipanno hoti, no paraṃ mohavinayāya samādapeti. Evaṃ kho, bhikkhave, puggalo nevattahitāya paṭipanno hoti, no parahitāya.
     “Kathañca, bhikkhave, puggalo attahitāya ceva paṭipanno hoti parahitāya ca? Idha, bhikkhave, ekacco puggalo attanā ca rāgavinayāya paṭipanno hoti, parañca rāgavinayāya samādapeti; attanā ca dosavinayāya paṭipanno hoti, parañca dosavinayāya samādapeti; attanā ca mohavinayāya paṭipanno hoti, parañca mohavinayāya samādapeti. Evaṃ kho, bhikkhave puggalo attahitāya ceva paṭipanno hoti parahitāya ca. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Chaṭṭhaṃ.


AN.4.97

AN.4.97/ 7. Khippanisantisuttaṃ
     97. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Attahitāya paṭipanno no parahitāya, parahitāya paṭipanno no attahitāya, nevattahitāya paṭipanno no parahitāya, attahitāya ceva paṭipanno parahitāya ca.
     “Kathañca bhikkhave, puggalo attahitāya paṭipanno hoti, no parahitāya? Idha, bhikkhave, ekacco puggalo khippanisantī ca hoti kusalesu dhammesu, sutānañca dhammānaṃ dhārakajātiko hoti, dhātānañca dhammānaṃ atthūpaparikkhī hoti atthamaññāya dhammamaññāya, dhammānudhammappaṭipanno hoti; no ca kalyāṇavāco hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā, no ca sandassako hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Evaṃ kho, bhikkhave, puggalo attahitāya paṭipanno hoti, no parahitāya.
     “Kathañca, bhikkhave, puggalo parahitāya paṭipanno hoti, no attahitāya? Idha, bhikkhave, ekacco puggalo na heva kho khippanisantī hoti kusalesu dhammesu, no ca sutānaṃ dhammānaṃ dhārakajātiko hoti, no ca dhātānaṃ dhammānaṃ atthūpaparikkhī hoti, no ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti; kalyāṇavāco ca hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā, sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Evaṃ kho, bhikkhave, puggalo parahitāya paṭipanno hoti, no attahitāya.
     “Kathañca bhikkhave, puggalo nevattahitāya paṭipanno hoti, no parahitāya? Idha, bhikkhave, ekacco puggalo na heva kho khippanisantī hoti kusalesu dhammesu, no ca sutānaṃ dhammānaṃ dhārakajātiko hoti, no ca dhātānaṃ dhammānaṃ atthūpaparikkhī hoti, no ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti; no ca kalyāṇavāco hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā, no ca sandassako hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Evaṃ kho, bhikkhave, puggalo nevattahitāya paṭipanno hoti, no parahitāya.
     “Kathañca bhikkhave, puggalo attahitāya ceva paṭipanno hoti parahitāya ca? Idha, bhikkhave, ekacco puggalo khippanisantī ca hoti kusalesu dhammesu, sutānañca dhammānaṃ dhārakajātiko hoti, dhātānañca dhammānaṃ atthūpaparikkhī hoti atthamaññāya dhammamaññāya, dhammānudhammappaṭipanno hoti; kalyāṇavāco ca hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā, sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Evaṃ kho, bhikkhave, puggalo attahitāya ceva paṭipanno hoti parahitāya ca. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Sattamaṃ.


AN.4.98

AN.4.98/ 8. Attahitasuttaṃ
     98. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Attahitāya paṭipanno no parahitāya, parahitāya paṭipanno no attahitāya, nevattahitāya paṭipanno no parahitāya, attahitāya ceva paṭipanno parahitāya ca. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


AN.4.99

AN.4.99/ 9. Sikkhāpadasuttaṃ
     99. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Attahitāya paṭipanno no parahitāya, parahitāya paṭipanno no attahitāya, nevattahitāya paṭipanno no parahitāya, attahitāya ceva paṭipanno parahitāya ca.
     “Kathañca, bhikkhave, puggalo attahitāya paṭipanno hoti, no parahitāya? Idha, bhikkhave ekacco puggalo attanā pāṇātipātā paṭivirato hoti, no paraṃ pāṇātipātā veramaṇiyā samādapeti; attanā adinnādānā paṭivirato hoti, no paraṃ adinnādānā veramaṇiyā samādapeti; attanā kāmesumicchācārā paṭivirato hoti, no paraṃ kāmesumicchācārā veramaṇiyā samādapeti attanā musāvādā paṭivirato hoti, no paraṃ musāvādā veramaṇiyā samādapeti; attanā surāmerayamajjapamādaṭṭhānā paṭivirato hoti, no paraṃ surāmerayamajjapamādaṭṭhānā veramaṇiyā samādapeti. Evaṃ kho, bhikkhave puggalo attahitāya paṭipanno hoti, no parahitāya.
     “Kathañca, bhikkhave, puggalo parahitāya paṭipanno hoti, no attahitāya? Idha, bhikkhave, ekacco puggalo attanā pāṇātipātā appaṭivirato hoti, paraṃ pāṇātipātā veramaṇiyā samādapeti; attanā adinnādānā appaṭivirato hoti, paraṃ adinnādānā veramaṇiyā samādapeti; attanā kāmesumicchācārā appaṭivirato hoti, paraṃ kāmesumicchācārā veramaṇiyā samādapeti; attanā musāvādā appaṭivirato hoti, paraṃ musāvādā veramaṇiyā samādapeti; attanā surāmerayamajjapamādaṭṭhānā appaṭivirato hoti, paraṃ surāmerayamajjapamādaṭṭhānā veramaṇiyā samādapeti. Evaṃ kho, bhikkhave, puggalo parahitāya paṭipanno hoti, no attahitāya.
     “Kathañca, bhikkhave, puggalo nevattahitāya paṭipanno hoti no parahitāya? Idha, bhikkhave, ekacco puggalo attanā pāṇātipātā appaṭivirato hoti, no paraṃ pāṇātipātā veramaṇiyā samādapeti …pe… attanā surāmerayamajjapamādaṭṭhānā appaṭivirato hoti, no paraṃ surāmerayamajjapamādaṭṭhānā veramaṇiyā samādapeti. Evaṃ kho, bhikkhave, puggalo nevattahitāya paṭipanno hoti, no parahitāya.
     “Kathañca, bhikkhave, puggalo attahitāya ceva paṭipanno hoti parahitāya ca? Idha, bhikkhave, ekacco puggalo attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti …pe… attanā ca surāmerayamajjapamādaṭṭhānā paṭivirato hoti, parañca surāmerayamajjapamādaṭṭhānā veramaṇiyā samādapeti. Evaṃ kho, bhikkhave, puggalo attahitāya ceva paṭipanno hoti parahitāya ca. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Navamaṃ.


AN.4.100

AN.4.100/ 10. Potaliyasuttaṃ
     100. Atha kho potaliyo paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho potaliyaṃ paribbājakaṃ bhagavā etadavoca–
     “Cattārome, potaliya, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, potaliya, ekacco puggalo avaṇṇārahassa avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, no ca kho vaṇṇārahassa vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena. Idha pana, potaliya, ekacco puggalo vaṇṇārahassa vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, no ca kho avaṇṇārahassa avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena. Idha pana, potaliya, ekacco puggalo neva avaṇṇārahassa avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, no ca vaṇṇārahassa vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena. Idha pana, potaliya, ekacco puggalo avaṇṇārahassa ca avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, vaṇṇārahassa ca vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena. Ime kho, potaliya, cattāro puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ kho, potaliya, catunnaṃ puggalānaṃ katamo te puggalo khamati abhikkantataro ca paṇītataro cā”ti?
     “Cattārome, bho gotama, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bho gotama, ekacco puggalo avaṇṇārahassa avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, no ca kho vaṇṇārahassa vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena. Idha pana, bho gotama, ekacco puggalo vaṇṇārahassa vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, no ca kho avaṇṇārahassa avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena. Idha pana, bho gotama, ekacco puggalo neva avaṇṇārahassa avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, no ca vaṇṇārahassa vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena. Idha pana, bho gotama, ekacco puggalo avaṇṇārahassa ca avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, vaṇṇārahassa ca vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena. Ime kho, bho gotama, cattāro puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ, bho gotama, catunnaṃ puggalānaṃ yvāyaṃ puggalo neva avaṇṇārahassa avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, no ca vaṇṇārahassa vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena; ayaṃ me puggalo khamati imesaṃ catunnaṃ puggalānaṃ abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Abhikkantā hesā, bho gotama, yadidaṃ upekkhā”ti.
     “Cattārome, potaliya, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro …pe… ime kho, potaliya, cattāro puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ kho, potaliya, catunnaṃ puggalānaṃ yvāyaṃ puggalo avaṇṇārahassa ca avaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena, vaṇṇārahassa ca vaṇṇaṃ bhāsitā hoti bhūtaṃ tacchaṃ kālena; ayaṃ imesaṃ catunnaṃ puggalānaṃ abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Abhikkantā hesā, potaliya, yadidaṃ tattha tattha kālaññutā”ti.
     “Cattārome, bho gotama, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro …pe… ime kho, bho gotama, cattāro puggalā santo saṃvijjamānā lokasmiṃ. Imesaṃ, bho gotama, catunnaṃ puggalānaṃ yvāyaṃ puggalo avaṇṇārahassa ca avaṇṇaṃ bhāsitā bhūtaṃ tacchaṃ kālena, vaṇṇārahassa ca vaṇṇaṃ bhāsitā bhūtaṃ tacchaṃ kālena; ayaṃ me puggalo khamati imesaṃ catunnaṃ puggalānaṃ abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Abhikkantā hesā, bho gotama, yadidaṃ tattha tattha kālaññutā.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti, evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.
    Asuravaggo pañcamo.
     Tassuddānaṃ–
     Asuro tayo samādhī, chavālātena pañcamaṃ;
     Rāgo nisanti attahitaṃ, sikkhā potaliyena cāti.
     Dutiyapaṇṇāsakaṃ samattaṃ.


AN.4.101

3. Tatiyapaṇṇāsakaṃ
(11) 1. Valāhakavaggo
AN.4.101/ 1. Paṭhamavalāhakasuttaṃ
     101. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Cattārome, bhikkhave, valāhakā. Katame cattāro? Gajjitā no vassitā, vassitā no gajjitā, neva gajjitā no vassitā, gajjitā ca vassitā ca. Ime kho, bhikkhave, cattāro valāhakā. Evamevaṃ kho, bhikkhave, cattāro valāhakūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Gajjitā no vassitā, vassitā no gajjitā, neva gajjitā no vassitā, gajjitā ca vassitā ca.
     “Kathañca, bhikkhave, puggalo gajjitā hoti no vassitā? Idha, bhikkhave, ekacco puggalo bhāsitā hoti, no kattā. Evaṃ kho, bhikkhave, puggalo gajjitā hoti, no vassitā. Seyyathāpi so, bhikkhave, valāhako gajjitā, no vassitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo vassitā hoti, no gajjitā? Idha, bhikkhave, ekacco puggalo kattā hoti, no bhāsitā. Evaṃ kho, bhikkhave, puggalo vassitā hoti, no gajjitā. Seyyathāpi so, bhikkhave, valāhako vassitā, no gajjitā; tathūpamāhaṃ, bhikkhave imaṃ puggalaṃ vadāmi.
     “Kathañca bhikkhave, puggalo neva gajjitā hoti, no vassitā? Idha, bhikkhave, ekacco puggalo neva bhāsitā hoti, no kattā. Evaṃ kho, bhikkhave, puggalo neva gajjitā hoti, no vassitā. Seyyathāpi so, bhikkhave, valāhako neva gajjitā, no vassitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo gajjitā ca hoti vassitā ca? Idha, bhikkhave, ekacco puggalo bhāsitā ca hoti kattā ca. Evaṃ kho, bhikkhave, puggalo gajjitā ca hoti vassitā ca. Seyyathāpi so, bhikkhave, valāhako gajjitā ca vassitā ca; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro valāhakūpamā puggalā santo saṃvijjamānā lokasmin”ti. Paṭhamaṃ.


AN.4.102

AN.4.102/ 2. Dutiyavalāhakasuttaṃ
     102. “Cattārome bhikkhave, valāhakā. Katame cattāro? Gajjitā no vassitā, vassitā no gajjitā, neva gajjitā no vassitā gajjitā ca vassitā ca. Ime kho, bhikkhave, cattāro valāhakā. Evamevaṃ kho, bhikkhave, cattāro valāhakūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Gajjitā no vassitā, vassitā no gajjitā, neva gajjitā no vassitā, gajjitā ca vassitā ca.
     “Kathañca, bhikkhave, puggalo gajjitā hoti, no vassitā? Idha, bhikkhave, ekacco puggalo dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ nappajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ nappajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo gajjitā hoti, no vassitā. Seyyathāpi so, bhikkhave, valāhako gajjitā, no vassitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo vassitā hoti, no gajjitā? Idha, bhikkhave, ekacco puggalo dhammaṃ na pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo vassitā hoti, no gajjitā. Seyyathāpi so, bhikkhave, valāhako vassitā, no gajjitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo neva gajjitā hoti, no vassitā? Idha, bhikkhave, ekacco puggalo neva dhammaṃ pariyāpuṇāti – suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo neva gajjitā hoti, no vassitā. Seyyathāpi so, bhikkhave, valāhako neva gajjitā, no vassitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo gajjitā ca hoti vassitā ca Idha, bhikkhave, ekacco puggalo dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo gajjitā ca hoti vassitā ca. Seyyathāpi so, bhikkhave, valāhako gajjitā ca vassitā ca; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro valāhakūpamā puggalā santo saṃvijjamānā lokasmin”ti. Dutiyaṃ.


AN.4.103

AN.4.103/ 3. Kumbhasuttaṃ
     103. “Cattārome, bhikkhave, kumbhā. Katame cattāro? Tuccho pihito, pūro vivaṭo, tuccho vivaṭo, pūro pihito– ime kho, bhikkhave, cattāro kumbhā. Evamevaṃ kho, bhikkhave cattāro kumbhūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Tuccho pihito, pūro vivaṭo, tuccho vivaṭo, pūro pihito.
     “Kathañca, bhikkhave, puggalo tuccho hoti pihito? Idha, bhikkhave, ekaccassa puggalassa pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo tuccho hoti pihito Seyyathāpi so, bhikkhave, kumbho tuccho pihito; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca bhikkhave, puggalo pūro hoti vivaṭo? Idha, bhikkhave, ekaccassa puggalassa na pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo pūro hoti vivaṭo. Seyyathāpi so, bhikkhave, kumbho pūro vivaṭo; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo tuccho hoti vivaṭo? Idha, bhikkhave, ekaccassa puggalassa na pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo tuccho hoti vivaṭo. Seyyathāpi so, bhikkhave, kumbho tuccho vivaṭo; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo pūro hoti pihito? Idha, bhikkhave, ekaccassa puggalassa pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’tntti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo pūro hoti pihito. Seyyathāpi so, bhikkhave, kumbho pūro pihito; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro kumbhūpamā puggalā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.


AN.4.104

AN.4.104/ 4. Udakarahadasuttaṃ
     104. “Cattārome, bhikkhave, udakarahadā. Katame cattāro? Uttāno gambhīrobhāso, gambhīro uttānobhāso, uttāno uttānobhāso, gambhīro gambhīrobhāso– ime kho, bhikkhave, cattāro udakarahadā. Evamevaṃ kho, bhikkhave, cattāro udakarahadūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Uttāno gambhīrobhāso gambhīro uttānobhāso, uttāno uttānobhāso, gambhīro gambhīrobhāso.
     “Kathañca, bhikkhave, puggalo uttāno hoti gambhīrobhāso? Idha, bhikkhave, ekaccassa puggalassa pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo uttāno hoti gambhīrobhāso. Seyyathāpi so, bhikkhave, udakarahado uttāno gambhīrobhāso; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca bhikkhave, puggalo gambhīro hoti uttānobhāso? Idha, bhikkhave, ekaccassa puggalassa na pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo gambhīro hoti uttānobhāso. Seyyathāpi so, bhikkhave, udakarahado gambhīro uttānobhāso; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca bhikkhave, puggalo uttāno hoti uttānobhāso? Idha, bhikkhave, ekaccassa puggalassa na pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo uttāno hoti uttānobhāso. Seyyathāpi so, bhikkhave, udakarahado uttāno uttānobhāso; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo gambhīro hoti gambhīrobhāso? Idha, bhikkhave, ekaccassa puggalassa pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo gambhīro hoti gambhīrobhāso. Seyyathāpi so, bhikkhave, udakarahado gambhīro gambhīrobhāso; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho bhikkhave, cattāro udakarahadūpamā puggalā santo saṃvijjamānā lokasmin”ti. Catutthaṃ.


AN.4.105

AN.4.105/ 5. Ambasuttaṃ
     105. “Cattārimāni, bhikkhave, ambāni. Katamāni cattāri? Āmaṃ pakkavaṇṇi, pakkaṃ āmavaṇṇi, āmaṃ āmavaṇṇi, pakkaṃ pakkavaṇṇi– imāni kho, bhikkhave, cattāri ambāni. Evamevaṃ kho, bhikkhave, cattāro ambūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Āmo pakkavaṇṇī, pakko āmavaṇṇī, āmo āmavaṇṇī, pakko pakkavaṇṇī.
     “Kathañca, bhikkhave, puggalo āmo hoti pakkavaṇṇī? Idha bhikkhave, ekaccassa puggalassa pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo āmo hoti pakkavaṇṇī. Seyyathāpi taṃ, bhikkhave, ambaṃ āmaṃ pakkavaṇṇi; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo pakko hoti āmavaṇṇī? Idha, bhikkhave, ekaccassa puggalassa na pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo pakko hoti āmavaṇṇī. Seyyathāpi taṃ, bhikkhave, ambaṃ pakkaṃ āmavaṇṇi; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo āmo hoti āmavaṇṇī? Idha, bhikkhave, ekaccassa puggalassa na pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo āmo hoti āmavaṇṇī Seyyathāpi taṃ, bhikkhave, ambaṃ āmaṃ āmavaṇṇi; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo pakko hoti pakkavaṇṇī? Idha, bhikkhave, ekaccassa puggalassa pāsādikaṃ hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo pakko hoti pakkavaṇṇī. Seyyathāpi taṃ, bhikkhave, ambaṃ pakkaṃ pakkavaṇṇi; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro ambūpamā puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


AN.4.106

AN.4.106/ 6. Dutiya-ambasuttaṃ
(Chaṭṭhaṃ uttānatthamevāti aṭṭhakathāyaṃ dassitaṃ, pāḷipotthakesu pana katthacipi na dissati.)


AN.4.107

AN.4.107/ 7. Mūsikasuttaṃ
     107. “Catasso imā, bhikkhave, mūsikā. Katamā catasso? Gādhaṃ kattā no vasitā, vasitā no gādhaṃ kattā, neva gādhaṃ kattā no vasitā, gādhaṃ kattā ca vasitā ca– imā kho, bhikkhave, catasso mūsikā. Evamevaṃ kho, bhikkhave, cattāro mūsikūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Gādhaṃ kattā no vasitā, vasitā no gādhaṃ kattā, neva gādhaṃ kattā no vasitā, gādhaṃ kattā ca vasitā ca.
     “Kathañca bhikkhave, puggalo gādhaṃ kattā hoti no vasitā? Idha, bhikkhave, ekacco puggalo dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, puggalo gādhaṃ kattā hoti, no vasitā. Seyyathāpi sā bhikkhave, mūsikā gādhaṃ kattā, no vasitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo vasitā hoti, no gādhaṃ kattā? Idha, bhikkhave, ekacco puggalo dhammaṃ na pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo vasitā hoti, no gādhaṃ kattā. Seyyathāpi sā, bhikkhave, mūsikā vasitā hoti, no gādhaṃ kattā; tathūpamāhaṃ, bhikkhave, imaṃ, puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo neva gādhaṃ kattā hoti no vasitā? Idha, bhikkhave, ekacco puggalo dhammaṃ na pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ nappajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave puggalo neva gādhaṃ kattā hoti, no vasitā. Seyyathāpi sā, bhikkhave, mūsikā neva gādhaṃ kattā hoti, no vasitā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo gādhaṃ kattā ca hoti vasitā ca? Idha, bhikkhave, ekacco puggalo dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, puggalo gādhaṃ kattā ca hoti vasitā ca. Seyyathāpi sā, bhikkhave, mūsikā gādhaṃ kattā ca hoti vasitā ca; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro mūsikūpamā puggalā santo saṃvijjamānā lokasmin”ti. Sattamaṃ.


AN.4.108

AN.4.108/ 8. Balībaddasuttaṃ
     108. “Cattārome, bhikkhave, balībaddā. Katame cattāro? Sagavacaṇḍo no paragavacaṇḍo, paragavacaṇḍo no sagavacaṇḍo, sagavacaṇḍo ca paragavacaṇḍo ca, neva sagavacaṇḍo no paragavacaṇḍo– ime kho, bhikkhave, cattāro balībaddā. Evamevaṃ kho, bhikkhave, cattāro balībaddūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Sagavacaṇḍo no paragavacaṇḍo, paragavacaṇḍo no sagavacaṇḍo, sagavacaṇḍo ca paragavacaṇḍo ca, neva sagavacaṇḍo no paragavacaṇḍo.
     “Kathañca bhikkhave, puggalo sagavacaṇḍo hoti, no paragavacaṇḍo? Idha, bhikkhave, ekacco puggalo sakaparisaṃ ubbejetā hoti, no paraparisaṃ. Evaṃ kho, bhikkhave, puggalo sagavacaṇḍo hoti, no paragavacaṇḍo. Seyyathāpi so, bhikkhave, balībaddo sagavacaṇḍo, no paragavacaṇḍo; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca bhikkhave, puggalo paragavacaṇḍo hoti, no sagavacaṇḍo? Idha, bhikkhave, ekacco puggalo paraparisaṃ ubbejetā hoti, no sakaparisaṃ. Evaṃ kho, bhikkhave, puggalo paragavacaṇḍo hoti, no sagavacaṇḍo. Seyyathāpi so, bhikkhave, balībaddo paragavacaṇḍo, no sagavacaṇḍo; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo sagavacaṇḍo ca hoti paragavacaṇḍo ca? Idha, bhikkhave, ekacco puggalo sakaparisaṃ ubbejetā hoti paraparisañca. Evaṃ kho, bhikkhave, puggalo sagavacaṇḍo ca hoti paragavacaṇḍo ca. Seyyathāpi so, bhikkhave, balībaddo sagavacaṇḍo ca paragavacaṇḍo ca; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo neva sagavacaṇḍo hoti no paragavacaṇḍo? Idha, bhikkhave, ekacco puggalo neva sakaparisaṃ ubbejetā hoti, no paraparisañca. Evaṃ kho, bhikkhave, puggalo neva sagavacaṇḍo hoti, no paragavacaṇḍo. Seyyathāpi so, bhikkhave, balībaddo neva sagavacaṇḍo, no paragavacaṇḍo; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro balībaddūpamā puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


AN.4.109

AN.4.109/ 9. Rukkhasuttaṃ
     109. “Cattārome, bhikkhave, rukkhā. Katame cattāro? Pheggu phegguparivāro, pheggu sāraparivāro, sāro phegguparivāro, sāro sāraparivāro– ime kho, bhikkhave, cattāro rukkhā. Evamevaṃ kho, bhikkhave, cattāro rukkhūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Pheggu phegguparivāro, pheggu sāraparivāro, sāro phegguparivāro, sāro sāraparivāro.
     “Kathañca bhikkhave, puggalo pheggu hoti phegguparivāro? Idha, bhikkhave, ekacco puggalo dussīlo hoti pāpadhammo; parisāpissa hoti dussīlā pāpadhammā. Evaṃ kho, bhikkhave, puggalo pheggu hoti phegguparivāro. Seyyathāpi so, bhikkhave, rukkho pheggu phegguparivāro; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca bhikkhave, puggalo pheggu hoti sāraparivāro? Idha, bhikkhave, ekacco puggalo dussīlo hoti pāpadhammo; parisā ca khvassa hoti sīlavatī kalyāṇadhammā. Evaṃ kho, bhikkhave, puggalo pheggu hoti sāraparivāro. Seyyathāpi so, bhikkhave, rukkho pheggu sāraparivāro; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo sāro hoti phegguparivāro? Idha, bhikkhave, ekacco puggalo sīlavā hoti kalyāṇadhammo; parisā ca khvassa hoti dussīlā pāpadhammā. Evaṃ kho, bhikkhave, puggalo sāro hoti phegguparivāro. Seyyathāpi so, bhikkhave, rukkho sāro phegguparivāro; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo sāro hoti sāraparivāro? Idha bhikkhave, ekacco puggalo sīlavā hoti kalyāṇadhammo; parisāpissa hoti sīlavatī kalyāṇadhammā. Evaṃ kho, bhikkhave, puggalo sāro hoti sāraparivāro. Seyyathāpi so, bhikkhave, rukkho sāro sāraparivāro; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro rukkhūpamā puggalā santo saṃvijjamānā lokasmin”ti. Navamaṃ.


AN.4.110

AN.4.110/ 10. Āsīvisasuttaṃ
     110. “Cattārome, bhikkhave, āsīvisā. Katame cattāro? Āgataviso na ghoraviso, ghoraviso na āgataviso, āgataviso ca ghoraviso ca, nevāgataviso na ghoraviso– ime kho, bhikkhave, cattāro āsīvisā. Evamevaṃ kho, bhikkhave, cattāro āsīvisūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Āgataviso na ghoraviso, ghoraviso na āgataviso āgataviso ca ghoraviso ca, nevāgataviso na ghoraviso.
     “Kathañca, bhikkhave, puggalo āgataviso hoti, na ghoraviso? Idha, bhikkhave, ekacco puggalo abhiṇhaṃ kujjhati. So ca khvassa kodho na dīgharattaṃ anuseti. Evaṃ kho bhikkhave, puggalo āgataviso hoti, na ghoraviso. Seyyathāpi so, bhikkhave, āsīviso āgataviso, na ghoraviso; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo ghoraviso hoti, na āgataviso? Idha, bhikkhave, ekacco puggalo na heva kho abhiṇhaṃ kujjhati. So ca khvassa kodho dīgharattaṃ anuseti. Evaṃ kho, bhikkhave, puggalo ghoraviso hoti, na āgataviso. Seyyathāpi so, bhikkhave, āsīviso ghoraviso, na āgataviso; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo āgataviso ca hoti ghoraviso ca? Idha, bhikkhave, ekacco puggalo abhiṇhaṃ kujjhati. So ca khvassa kodho dīgharattaṃ anuseti. Evaṃ kho, bhikkhave, puggalo āgataviso ca hoti ghoraviso ca. Seyyathāpi so, bhikkhave, āsīviso āgataviso ca ghoraviso ca; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Kathañca, bhikkhave, puggalo nevāgataviso hoti na ghoraviso? Idha, bhikkhave, ekacco puggalo na heva kho abhiṇhaṃ kujjhati. So ca khvassa kodho na dīgharattaṃ anuseti. Evaṃ kho, bhikkhave, puggalo nevāgataviso hoti, na ghoraviso. Seyyathāpi so, bhikkhave, āsīviso nevāgataviso na ghoraviso; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, cattāro āsīvisūpamā puggalā santo saṃvijjamānā lokasmin”ti. Dasamaṃ.
     Valāhakavaggo paṭhamo.
     Tassuddānaṃ–
     Dve valāhā kumbha-udaka, rahadā dve honti ambāni.
     Mūsikā balībaddā rukkhā, āsīvisena te dasāti.


AN.4.111

(12) 2. Kesivaggo
AN.4.111/ 1. Kesisuttaṃ
     111. Atha kho kesi assadammasārathi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho kesiṃ assadammasārathiṃ bhagavā etadavoca– “tvaṃ khosi, kesi, paññāto assadammasārathīti. Kathaṃ pana tvaṃ, kesi, assadammaṃ vinesī”ti? “Ahaṃ kho, bhante, assadammaṃ saṇhenapi vinemi, pharusenapi vinemi saṇhapharusenapi vinemī”ti. “Sace te, kesi, assadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti, kinti naṃ karosī”ti? “Sace me, bhante, assadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti; hanāmi naṃ, bhante. Taṃ kissa hetu? Mā me ācariyakulassa avaṇṇo ahosī”ti.
     “Bhagavā pana, bhante, anuttaro purisadammasārathi. Kathaṃ pana, bhante, bhagavā purisadammaṃ vinetī”ti? “Ahaṃ kho, kesi, purisadammaṃ saṇhenapi vinemi, pharusenapi vinemi, saṇhapharusenapi vinemi. Tatridaṃ, kesi, saṇhasmiṃ– iti kāyasucaritaṃ iti kāyasucaritassa vipāko, iti vacīsucaritaṃ iti vacīsucaritassa vipāko, iti manosucaritaṃ iti manosucaritassa vipāko, iti devā, iti manussāti. Tatridaṃ, kesi, pharusasmiṃ– iti kāyaduccaritaṃ iti kāyaduccaritassa vipāko, iti vacīduccaritaṃ iti vacīduccaritassa vipāko, iti manoduccaritaṃ iti manoduccaritassa vipāko, iti nirayo, iti tiracchānayoni, iti pettivisayo”ti.
     “Tatridaṃ, kesi, saṇhapharusasmiṃ– iti kāyasucaritaṃ iti kāyasucaritassa vipāko, iti kāyaduccaritaṃ iti kāyaduccaritassa vipāko, iti vacīsucaritaṃ iti vacīsucaritassa vipāko, iti vacīduccaritaṃ iti vacīduccaritassa vipāko, iti manosucaritaṃ iti manosucaritassa vipāko, iti manoduccaritaṃ iti manoduccaritassa vipāko, iti devā, iti manussā, iti nirayo, iti tiracchānayoni, iti pettivisayo”ti.
     “Sace te, bhante, purisadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti, kinti naṃ bhagavā karotī”ti? “Sace me, kesi, purisadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti, hanāmi naṃ, kesī”ti. “Na kho, bhante, bhagavato pāṇātipāto kappati. Atha ca pana bhagavā evamāha – ‘hanāmi, naṃ kesī’”ti! “Saccaṃ, kesi! Na tathāgatassa pāṇātipāto kappati. Api ca yo purisadammo saṇhena vinayaṃ na upeti, pharusena vinayaṃ na upeti, saṇhapharusena vinayaṃ na upeti, na taṃ tathāgato vattabbaṃ anusāsitabbaṃ maññati, nāpi viññū sabrahmacārī vattabbaṃ anusāsitabbaṃ maññanti. Vadho heso, kesi, ariyassa vinaye– yaṃ na tathāgato vattabbaṃ anusāsitabbaṃ maññati, nāpi viññū sabrahmacārī vattabbaṃ anusāsitabbaṃ maññantī”ti.
     “So hi nūna, bhante, suhato hoti– yaṃ na tathāgato vattabbaṃ anusāsitabbaṃ maññati, nāpi viññū sabrahmacārī vattabbaṃ anusāsitabbaṃ maññantīti. Abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Paṭhamaṃ.


AN.4.112

AN.4.112/ 2. Javasuttaṃ
     112. “Catūhi bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi catūhi? Ajjavena, javena, khantiyā, soraccena– imehi kho, bhikkhave, catūhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti, rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi catūhi? Ajjavena, javena, khantiyā, soraccena– imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Dutiyaṃ.


AN.4.113

AN.4.113/ 3. Patodasuttaṃ
     113. “Cattārome bhikkhave, bhadrā assājānīyā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco bhadro assājānīyo patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti! Evarūpopi, bhikkhave, idhekacco bhadro assājānīyo hoti. Ayaṃ, bhikkhave, paṭhamo bhadro assājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro assājānīyo na heva kho patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati, api ca kho lomavedhaviddho saṃvijjati saṃvegaṃ āpajjati– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti! Evarūpopi, bhikkhave, idhekacco bhadro assājānīyo hoti. Ayaṃ, bhikkhave, dutiyo bhadro assājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro assājānīyo na heva kho patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati nāpi lomavedhaviddho saṃvijjati saṃvegaṃ āpajjati, api ca kho cammavedhaviddho saṃvijjati saṃvegaṃ āpajjati– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti! Evarūpopi, bhikkhave, idhekacco bhadro assājānīyo hoti. Ayaṃ, bhikkhave, tatiyo bhadro assājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro assājānīyo na heva kho patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati nāpi lomavedhaviddho saṃvijjati saṃvegaṃ āpajjati nāpi cammavedhaviddho saṃvijjati saṃvegaṃ āpajjati, api ca kho aṭṭhivedhaviddho saṃvijjati saṃvegaṃ āpajjati– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti Evarūpopi, bhikkhave, idhekacco bhadro assājānīyo hoti. Ayaṃ, bhikkhave, catuttho bhadro assājānīyo santo saṃvijjamāno lokasmiṃ. Ime kho, bhikkhave, cattāro bhadrā assājānīyā santo saṃvijjamānā lokasmiṃ.
     “Evamevaṃ kho, bhikkhave, cattārome bhadrā purisājānīyā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco bhadro purisājānīyo suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā dukkhito vā kālaṅkato vā’ti. So tena saṃvijjati, saṃvegaṃ āpajjati. Saṃviggo yoniso padahati. Pahitatto kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca ativijjha passati. Seyyathāpi so, bhikkhave, bhadro assājānīyo patodacchāyaṃ disvā saṃvijjati saṃvegaṃ āpajjati; tathūpamāhaṃ, bhikkhave, imaṃ bhadraṃ purisājānīyaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco bhadro purisājānīyo hoti. Ayaṃ, bhikkhave, paṭhamo bhadro purisājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro purisājānīyo na heva kho suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā dukkhito vā kālaṅkato vā’ti, api ca kho sāmaṃ passati itthiṃ vā purisaṃ vā dukkhitaṃ vā kālaṅkataṃ vā. So tena saṃvijjati, saṃvegaṃ āpajjati. Saṃviggo yoniso padahati. Pahitatto kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca ativijjha passati. Seyyathāpi so, bhikkhave, bhadro assājānīyo lomavedhaviddho saṃvijjati saṃvegaṃ āpajjati; tathūpamāhaṃ, bhikkhave, imaṃ bhadraṃ purisājānīyaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco bhadro purisājānīyo hoti. Ayaṃ, bhikkhave, dutiyo bhadro purisājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro purisājānīyo na heva kho suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā dukkhito vā kālaṅkato vā’ti, nāpi sāmaṃ passati itthiṃ vā purisaṃ vā dukkhitaṃ vā kālaṅkataṃ vā, api ca khvassa ñāti vā sālohito vā dukkhito vā hoti kālaṅkato vā. So tena saṃvijjati, saṃvegaṃ āpajjati. Saṃviggo yoniso padahati. Pahitatto kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca ativijjha passati. Seyyathāpi so, bhikkhave, bhadro assājānīyo cammavedhaviddho saṃvijjati saṃvegaṃ āpajjati; tathūpamāhaṃ, bhikkhave, imaṃ bhadraṃ purisājānīyaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco bhadro purisājānīyo hoti. Ayaṃ, bhikkhave, tatiyo bhadro purisājānīyo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco bhadro purisājānīyo na heva kho suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā puriso vā dukkhito vā kālaṅkato vā’ti, nāpi sāmaṃ passati itthiṃ vā purisaṃ vā dukkhitaṃ vā kālaṅkataṃ vā, nāpissa ñāti vā sālohito vā dukkhito vā hoti kālaṅkato vā, api ca kho sāmaññeva phuṭṭho hoti sārīrikāhi vedanāhi dukkhāhi tibbāhi kharāhi kaṭukāhi asātāhi amanāpāhi pāṇaharāhi. So tena saṃvijjati, saṃvegaṃ āpajjati. Saṃviggo yoniso padahati. Pahitatto kāyena ceva paramasaccaṃ sacchikaroti, paññāya ca ativijjha passati. Seyyathāpi so, bhikkhave, bhadro assājānīyo aṭṭhivedhaviddho saṃvijjati saṃvegaṃ āpajjati; tathūpamāhaṃ, bhikkhave, imaṃ bhadraṃ purisājānīyaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco bhadro purisājānīyo hoti. Ayaṃ, bhikkhave, catuttho bhadro purisājānīyo santo saṃvijjamāno lokasmiṃ. Ime kho, bhikkhave, cattāro bhadrā purisājānīyā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.


AN.4.114

AN.4.114/ 4. Nāgasuttaṃ
     114. “Catūhi, bhikkhave, aṅgehi samannāgato rañño nāgo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi catūhi? Idha, bhikkhave, rañño nāgo sotā ca hoti, hantā ca, khantā ca, gantā ca.
     “Kathañca, bhikkhave, rañño nāgo sotā hoti? Idha, bhikkhave, rañño nāgo yamenaṃ hatthidammasārathi kāraṇaṃ kāreti– yadi vā katapubbaṃ yadi vā akatapubbaṃ– taṃ aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasoto suṇāti. Evaṃ kho, bhikkhave, rañño nāgo sotā hoti.
     “Kathañca, bhikkhave, rañño nāgo hantā hoti? Idha, bhikkhave, rañño nāgo saṅgāmagato hatthimpi hanati, hatthāruhampi hanati, assampi hanati, assāruhampi hanati rathampi hanati, rathikampi hanati, pattikampi hanati. Evaṃ kho, bhikkhave, rañño nāgo hantā hoti.
     “Kathañca, bhikkhave, rañño nāgo khantā hoti? Idha bhikkhave, rañño nāgo saṅgāmagato khamo hoti sattippahārānaṃ asippahārānaṃ usuppahārānaṃ pharasuppahārānaṃ bheripaṇavasaṅkhatiṇavaninnādasaddānaṃ. Evaṃ kho, bhikkhave, rañño nāgo khantā hoti.
     “Kathañca, bhikkhave, rañño nāgo gantā hoti? Idha, bhikkhave, rañño nāgo yamenaṃ hatthidammasārathi disaṃ peseti– yadi vā gatapubbaṃ yadi vā agatapubbaṃ– taṃ khippameva gantā hoti. Evaṃ kho, bhikkhave, rañño nāgo gantā hoti. Imehi kho, bhikkhave, catūhi aṅgehi samannāgato rañño nāgo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi catūhi? Idha, bhikkhave, bhikkhu sotā ca hoti, hantā ca, khantā ca, gantā ca.
     “Kathañca, bhikkhave, bhikkhu sotā hoti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne aṭṭhiṃ katvā manasi katvā sabbacetasā samannāharitvā ohitasoto dhammaṃ suṇāti. Evaṃ kho, bhikkhave, bhikkhu sotā hoti.
     “Kathañca, bhikkhave, bhikkhu hantā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti (hanati) byantīkaroti anabhāvaṃ gameti, uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti hanati byantīkaroti anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu hantā hoti.
     “Kathañca, bhikkhave, bhikkhu khantā hoti? Idha, bhikkhave, bhikkhu khamo hoti sītassa uṇhassa jighacchāya pipāsāya, ḍaṃsamakasavātātapasarīsapa-samphassānaṃ duruttānaṃ durāgatānaṃ vacanapathānaṃ uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti. Evaṃ kho, bhikkhave, bhikkhu khantā hoti.
     “Kathañca, bhikkhave, bhikkhu gantā hoti? Idha, bhikkhave, bhikkhu yāyaṃ disā agatapubbā iminā dīghena addhunā yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ, taṃ khippaññeva gantā hoti. Evaṃ kho, bhikkhave, bhikkhu gantā hoti. Imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Catutthaṃ.


AN.4.115

AN.4.115/ 5. Ṭhānasuttaṃ
     115. “Cattārimāni, bhikkhave, ṭhānāni. Katamāni cattāri? Atthi, bhikkhave, ṭhānaṃ amanāpaṃ kātuṃ; tañca kayiramānaṃ anatthāya saṃvattati. Atthi, bhikkhave, ṭhānaṃ amanāpaṃ kātuṃ; tañca kayiramānaṃ atthāya saṃvattati. Atthi, bhikkhave, ṭhānaṃ manāpaṃ kātuṃ; tañca kayiramānaṃ anatthāya saṃvattati. Atthi, bhikkhave, ṭhānaṃ manāpaṃ kātuṃ; tañca kayiramānaṃ atthāya saṃvattati.
     “Tatra, bhikkhave, yamidaṃ ṭhānaṃ amanāpaṃ kātuṃ; tañca kayiramānaṃ anatthāya saṃvattati– idaṃ, bhikkhave, ṭhānaṃ ubhayeneva na kattabbaṃ maññati. Yampidaṃ ṭhānaṃ amanāpaṃ kātuṃ; imināpi naṃ na kattabbaṃ maññati. Yampidaṃ ṭhānaṃ kayiramānaṃ anatthāya saṃvattati; imināpi naṃ na kattabbaṃ maññati. Idaṃ, bhikkhave, ṭhānaṃ ubhayeneva na kattabbaṃ maññati.
     “Tatra, bhikkhave, yamidaṃ ṭhānaṃ amanāpaṃ kātuṃ; tañca kayiramānaṃ atthāya saṃvattati– imasmiṃ, bhikkhave, ṭhāne bālo ca paṇḍito ca veditabbo purisathāme purisavīriye purisaparakkame. Na, bhikkhave, bālo iti paṭisañcikkhati– ‘kiñcāpi kho idaṃ ṭhānaṃ amanāpaṃ kātuṃ; atha carahidaṃ ṭhānaṃ kayiramānaṃ atthāya saṃvattatī’ti. So taṃ ṭhānaṃ na karoti. Tassa taṃ ṭhānaṃ akayiramānaṃ anatthāya saṃvattati. Paṇḍito ca kho, bhikkhave, iti paṭisañcikkhati– ‘kiñcāpi kho idaṃ ṭhānaṃ amanāpaṃ kātuṃ; atha carahidaṃ ṭhānaṃ kayiramānaṃ atthāya saṃvattatī’ti. So taṃ ṭhānaṃ karoti. Tassa taṃ ṭhānaṃ kayiramānaṃ atthāya saṃvattati.
     “Tatra, bhikkhave, yamidaṃ ṭhānaṃ manāpaṃ kātuṃ; tañca kayiramānaṃ anatthāya saṃvattati– imasmimpi, bhikkhave, ṭhāne bālo ca paṇḍito ca veditabbo purisathāme purisavīriye purisaparakkame. Na, bhikkhave, bālo iti paṭisañcikkhati– ‘kiñcāpi kho idaṃ ṭhānaṃ manāpaṃ kātuṃ; atha carahidaṃ ṭhānaṃ kayiramānaṃ anatthāya saṃvattatī’ti. So taṃ ṭhānaṃ karoti. Tassa taṃ ṭhānaṃ kayiramānaṃ anatthāya saṃvattati. Paṇḍito ca kho, bhikkhave, iti paṭisañcikkhati– ‘kiñcāpi kho idaṃ ṭhānaṃ manāpaṃ kātuṃ; atha carahidaṃ ṭhānaṃ kayiramānaṃ anatthāya saṃvattatī’ti. So taṃ ṭhānaṃ na karoti. Tassa taṃ ṭhānaṃ akayiramānaṃ atthāya saṃvattati.
     “Tatra, bhikkhave, yamidaṃ ṭhānaṃ manāpaṃ kātuṃ, tañca kayiramānaṃ atthāya saṃvattati– idaṃ, bhikkhave, ṭhānaṃ ubhayeneva kattabbaṃ maññati. Yampidaṃ ṭhānaṃ manāpaṃ kātuṃ, imināpi naṃ kattabbaṃ maññati; yampidaṃ ṭhānaṃ kayiramānaṃ atthāya saṃvattati, imināpi naṃ kattabbaṃ maññati. Idaṃ, bhikkhave, ṭhānaṃ ubhayeneva kattabbaṃ maññati. Imāni kho, bhikkhave, cattāri ṭhānānī”ti. Pañcamaṃ.


AN.4.116

AN.4.116/ 6. Appamādasuttaṃ
     116. “Catūhi, bhikkhave, ṭhānehi appamādo karaṇīyo. Katamehi catūhi? Kāyaduccaritaṃ, bhikkhave, pajahatha, kāyasucaritaṃ bhāvetha; tattha ca mā pamādattha. Vacīduccaritaṃ, bhikkhave, pajahatha, vacīsucaritaṃ bhāvetha; tattha ca mā pamādattha. Manoduccaritaṃ, bhikkhave, pajahatha, manosucaritaṃ bhāvetha; tattha ca mā pamādattha. Micchādiṭṭhiṃ, bhikkhave, pajahatha, sammādiṭṭhiṃ bhāvetha tattha ca mā pamādattha.
     “Yato kho, bhikkhave, bhikkhuno kāyaduccaritaṃ pahīnaṃ hoti kāyasucaritaṃ bhāvitaṃ, vacīduccaritaṃ pahīnaṃ hoti vacīsucaritaṃ bhāvitaṃ, manoduccaritaṃ pahīnaṃ hoti manosucaritaṃ bhāvitaṃ, micchādiṭṭhi pahīnā hoti sammādiṭṭhi bhāvitā, so na bhāyati samparāyikassa maraṇassā”ti. Chaṭṭhaṃ.


AN.4.117

AN.4.117/ 7. Ārakkhasuttaṃ
     117. “Catūsu, bhikkhave, ṭhānesu attarūpena appamādo sati cetaso ārakkho karaṇīyo. Katamesu catūsu? ‘Mā me rajanīyesu dhammesu cittaṃ rajjī’ti attarūpena appamādo sati cetaso ārakkho karaṇīyo; ‘mā me dosanīyesu dhammesu cittaṃ dussī’ti attarūpena appamādo sati cetaso ārakkho karaṇīyo; ‘mā me mohanīyesu dhammesu cittaṃ muyhī’ti attarūpena appamādo sati cetaso ārakkho karaṇīyo; ‘mā me madanīyesu dhammesu cittaṃ majjī’ti attarūpena appamādo sati cetaso ārakkho karaṇīyo.
     “Yato kho, bhikkhave, bhikkhuno rajanīyesu dhammesu cittaṃ na rajjati vītarāgattā, dosanīyesu dhammesu cittaṃ na dussati vītadosattā, mohanīyesu dhammesu cittaṃ na muyhati vītamohattā, madanīyesu dhammesu cittaṃ na majjati vītamadattā, so na chambhati na kampati na vedhati na santāsaṃ āpajjati, na ca pana samaṇavacanahetupi gacchatī”ti. Sattamaṃ.


AN.4.118

AN.4.118/ 8. Saṃvejanīyasuttaṃ
     118. “Cattārimāni, bhikkhave, saddhassa kulaputtassa dassanīyāni saṃvejanīyāni ṭhānāni. Katamāni cattāri? ‘Idha tathāgato jāto’ti, bhikkhave, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgato anuttaraṃ sammāsambodhiṃ abhisambuddho’ti, bhikkhave, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgato anuttaraṃ dhammacakkaṃ pavattesī’ti, bhikkhave, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgato anupādisesāya nibbānadhātuyā parinibbuto’ti bhikkhave, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. Imāni kho, bhikkhave, cattāri saddhassa kulaputtassa dassanīyāni saṃvejanīyāni ṭhānānī”ti. Aṭṭhamaṃ.


AN.4.119

AN.4.119/ 9. Paṭhamabhayasuttaṃ
     119. “Cattārimāni bhikkhave, bhayāni. Katamāni cattāri? Jātibhayaṃ, jarābhayaṃ, byādhibhayaṃ, maraṇabhayaṃ– imāni kho, bhikkhave, cattāri bhayānī”ti. Navamaṃ.


AN.4.120

AN.4.120/ 10. Dutiyabhayasuttaṃ
     120. “Cattārimāni, bhikkhave, bhayāni. Katamāni cattāri? Aggibhayaṃ, udakabhayaṃ, rājabhayaṃ, corabhayaṃ– imāni kho, bhikkhave, cattāri bhayānī”ti. Dasamaṃ.
     Kesivaggo dutiyo.
     Tassuddānaṃ–
     Kesi javo patodo ca, nāgo ṭhānena pañcamaṃ;
     Appamādo ca ārakkho, saṃvejanīyañca dve bhayāti.


AN.4.121

(13) 3. Bhayavaggo
AN.4.121/ 1. Attānuvādasuttaṃ
     121. “Cattārimāni bhikkhave, bhayāni. Katamāni cattāri? Attānuvādabhayaṃ, parānuvādabhayaṃ, daṇḍabhayaṃ, duggatibhayaṃ.
     “Katamañca, bhikkhave, attānuvādabhayaṃ? Idha, bhikkhave, ekacco iti paṭisañcikkhati– ‘ahañceva kho pana kāyena duccaritaṃ careyyaṃ, vācāya duccaritaṃ careyyaṃ, manasā duccaritaṃ careyyaṃ, kiñca taṃ yaṃ maṃ attā sīlato na upavadeyyā’ti! So attānuvādabhayassa bhīto kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, attānuvādabhayaṃ.
     “Katamañca, bhikkhave, parānuvādabhayaṃ? Idha bhikkhave, ekacco iti paṭisañcikkhati– ‘ahañceva kho pana kāyena duccaritaṃ careyyaṃ, vācāya duccaritaṃ careyyaṃ, manasā duccaritaṃ careyyaṃ, kiñca taṃ yaṃ maṃ pare sīlato na upavadeyyun’ti! So parānuvādabhayassa bhīto kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, parānuvādabhayaṃ.
     “Katamañca, bhikkhave, daṇḍabhayaṃ? Idha, bhikkhave, ekacco passati coraṃ āgucāriṃ, rājāno gahetvā vividhā kammakāraṇā kārente, kasāhipi tāḷente, vettehipi tāḷente, addhadaṇḍakehipi tāḷente, hatthampi chindante, pādampi chindante, hatthapādampi chindante, kaṇṇampi chindante, nāsampi chindante, kaṇṇanāsampi chindante, bilaṅgathālikampi karonte, saṅkhamuṇḍikampi karonte, rāhumukhampi karonte, jotimālikampi karonte, hatthapajjotikampi karonte, erakavattikampi karonte, cīrakavāsikampi karonte, eṇeyyakampi karonte, balisamaṃsikampi karonte, kahāpaṇakampi karonte, khārāpatacchikampi karonte, palighaparivattikampi karonte, palālapīṭhakampi karonte, tattenapi telena osiñcante, sunakhehipi khādāpente, jīvantampi sūle uttāsente, asināpi sīsaṃ chindante.
     “Tassa evaṃ hoti– ‘yathārūpānaṃ kho pāpakānaṃ kammānaṃ hetu coraṃ āgucāriṃ rājāno gahetvā vividhā kammakāraṇā kārenti, kasāhipi tāḷenti …pe… asināpi sīsaṃ chindanti, ahañceva kho pana evarūpaṃ pāpakammaṃ kareyyaṃ, mampi rājāno gahetvā evarūpā vividhā kammakāraṇā kāreyyuṃ, kasāhipi tāḷeyyuṃ, vettehipi tāḷeyyuṃ, addhadaṇḍakehipi tāḷeyyuṃ, hatthampi chindeyyuṃ, pādampi chindeyyuṃ, hatthapādampi chindeyyuṃ, kaṇṇampi chindeyyuṃ, nāsampi chindeyyuṃ, kaṇṇanāsampi chindeyyuṃ, bilaṅgathālikampi kareyyuṃ, saṅkhamuṇḍikampi kareyyuṃ; rāhumukhampi kareyyuṃ, jotimālikampi kareyyuṃ, hatthapajjotikampi kareyyuṃ, erakavattikampi kareyyuṃ, cīrakavāsikampi kareyyuṃ, eṇeyyakampi kareyyuṃ, balisamaṃsikampi kareyyuṃ, kahāpaṇakampi kareyyuṃ, khārāpatacchikampi kareyyuṃ, palighaparivattikampi kareyyuṃ, palālapīṭhakampi kareyyuṃ, tattenapi telena osiñceyyuṃ, sunakhehipi khādāpeyyuṃ, jīvantampi sūle uttāseyyuṃ, asināpi sīsaṃ chindeyyun’ti. So daṇḍabhayassa bhīto na paresaṃ pābhataṃ vilumpanto carati. Kāyaduccaritaṃ pahāya …pe… suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, daṇḍabhayaṃ.
     “Katamañca bhikkhave, duggatibhayaṃ? Idha, bhikkhave, ekacco iti paṭisañcikkhati– ‘kāyaduccaritassa kho pāpako vipāko abhisamparāyaṃ, vacīduccaritassa pāpako vipāko abhisamparāyaṃ, manoduccaritassa pāpako vipāko abhisamparāyaṃ. Ahañceva kho pana kāyena duccaritaṃ careyyaṃ, vācāya duccaritaṃ careyyaṃ, manasā duccaritaṃ careyyaṃ, kiñca taṃ yāhaṃ na kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyan’ti! So duggatibhayassa bhīto kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti, manoduccaritaṃ pahāya manosucaritaṃ bhāveti, suddhaṃ attānaṃ pariharati. Idaṃ vuccati, bhikkhave, duggatibhayaṃ. Imāni kho, bhikkhave, cattāri bhayānī”ti. Paṭhamaṃ.


AN.4.122

AN.4.122/ 2. Ūmibhayasuttaṃ
     122. “Cattārimāni bhikkhave, bhayāni udakorohantassa pāṭikaṅkhitabbāni Katamāni cattāri? Ūmibhayaṃ, kumbhīlabhayaṃ, āvaṭṭabhayaṃ, susukābhayaṃ– imāni kho, bhikkhave, cattāri bhayāni udakorohantassa pāṭikaṅkhitabbāni. Evamevaṃ kho, bhikkhave, cattāri bhayāni idhekaccassa kulaputtassa imasmiṃ dhammavinaye agārasmā anagāriyaṃ pabbajitassa pāṭikaṅkhitabbāni. Katamāni cattāri? Ūmibhayaṃ, kumbhīlabhayaṃ, āvaṭṭabhayaṃ, susukābhayaṃ.
     “Katamañca, bhikkhave, ūmibhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti! Tamenaṃ tathā pabbajitaṃ samānaṃ sabrahmacārino ovadanti anusāsanti – ‘evaṃ te abhikkamitabbaṃ, evaṃ te paṭikkamitabbaṃ, evaṃ te āloketabbaṃ evaṃ te viloketabbaṃ, evaṃ te samiñjitabbaṃ, evaṃ te pasāritabbaṃ, evaṃ te saṅghāṭipattacīvaraṃ dhāretabban’ti. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā aññe ovadāmapi anusāsāmapi. Ime panamhākaṃ puttamattā maññe nattamattā maññe ovaditabbaṃ anusāsitabbaṃ maññantī’ti. So kupito anattamano sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, bhikkhu ūmibhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. Ūmibhayanti kho, bhikkhave, kodhūpāyāsassetaṃ adhivacanaṃ. Idaṃ vuccati, bhikkhave, ūmibhayaṃ.
     “Katamañca, bhikkhave, kumbhīlabhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti! Tamenaṃ tathā pabbajitaṃ samānaṃ sabrahmacārino ovadanti anusāsanti – ‘idaṃ te khāditabbaṃ, idaṃ te na khāditabbaṃ, idaṃ te bhuñjitabbaṃ, idaṃ te na bhuñjitabbaṃ, idaṃ te sāyitabbaṃ, idaṃ te na sāyitabbaṃ, idaṃ te pātabbaṃ idaṃ te na pātabbaṃ, kappiyaṃ te khāditabbaṃ, akappiyaṃ te na khāditabbaṃ, kappiyaṃ te bhuñjitabbaṃ, akappiyaṃ te na bhuñjitabbaṃ, kappiyaṃ te sāyitabbaṃ, akappiyaṃ te na sāyitabbaṃ, kappiyaṃ te pātabbaṃ, akappiyaṃ te na pātabbaṃ, kāle te khāditabbaṃ, vikāle te na khāditabbaṃ, kāle te bhuñjitabbaṃ, vikāle te na bhuñjitabbaṃ, kāle te sāyitabbaṃ, vikāle te na sāyitabbaṃ, kāle te pātabbaṃ, vikāle te na pātabban’ti. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā yaṃ icchāma taṃ khādāma, yaṃ na icchāma na taṃ khādāma; yaṃ icchāma taṃ bhuñjāma, yaṃ na icchāma na taṃ bhuñjāma; yaṃ icchāma taṃ sāyāma, yaṃ na icchāma na taṃ sāyāma; yaṃ icchāma taṃ pivāma, yaṃ na icchāma na taṃ pivāma; kappiyampi khādāma akappiyampi khādāma kappiyampi bhuñjāma akappiyampi bhuñjāma kappiyampi sāyāma akappiyampi sāyāma kappiyampi pivāma akappiyampi pivāma, kālepi khādāma vikālepi khādāma kālepi bhuñjāma vikālepi bhuñjāma kālepi sāyāma vikālepi sāyāma kālepi pivāma vikālepi pivāma; yampi no saddhā gahapatikā divā vikāle paṇītaṃ khādanīyaṃ vā bhojanīyaṃ vā denti, tatrapime mukhāvaraṇaṃ maññe karontī’ti. So kupito anattamano sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, bhikkhu kumbhīlabhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. Kumbhīlabhayanti kho, bhikkhave, odarikattassetaṃ adhivacanaṃ. Idaṃ vuccati, bhikkhave, kumbhīlabhayaṃ.
     “Katamañca, bhikkhave, āvaṭṭabhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi, dukkhehi domanassehi upāyāsehi dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti! So evaṃ pabbajito samāno pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ. Tassa evaṃ hoti– ‘mayaṃ kho pubbe agāriyabhūtā samānā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārimhā; saṃvijjanti kho pana me kule bhogā. Sakkā bhoge ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan’ti So sikkhaṃ paccakkhāya hīnāyāvattati Ayaṃ vuccati, bhikkhave, bhikkhu āvaṭṭabhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. Āvaṭṭabhayanti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Idaṃ vuccati, bhikkhave, āvaṭṭabhayaṃ.
     “Katamañca, bhikkhave, susukābhayaṃ? Idha, bhikkhave, ekacco kulaputto saddhā agārasmā anagāriyaṃ pabbajito hoti– ‘otiṇṇomhi jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, dukkhotiṇṇo dukkhapareto; appeva nāma imassa kevalassa dukkhakkhandhassa antakiriyā paññāyethā’ti! So evaṃ pabbajito samāno pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattati. Ayaṃ vuccati, bhikkhave, bhikkhu susukābhayassa bhīto sikkhaṃ paccakkhāya hīnāyāvatto. Susukābhayanti kho, bhikkhave, mātugāmassetaṃ adhivacanaṃ. Idaṃ vuccati, bhikkhave, susukābhayaṃ. Imāni kho, bhikkhave, cattāri bhayāni idhekaccassa kulaputtassa imasmiṃ dhammavinaye agārasmā anagāriyaṃ pabbajitassa pāṭikaṅkhitabbānī”ti. Dutiyaṃ.


AN.4.123

AN.4.123/ 3. Paṭhamanānākaraṇasuttaṃ
     123. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Brahmakāyikānaṃ, bhikkhave, devānaṃ kappo āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sati .
     “Puna caparaṃ, bhikkhave, idhekacco puggalo vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno ābhassarānaṃ devānaṃ sahabyataṃ upapajjati. Ābhassarānaṃ, bhikkhave, devānaṃ dve kappā āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sati.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno, kālaṃ kurumāno subhakiṇhānaṃ devānaṃ sahabyataṃ upapajjati. Subhakiṇhānaṃ, bhikkhave, devānaṃ cattāro kappā āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sati.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno vehapphalānaṃ devānaṃ sahabyataṃ upapajjati. Vehapphalānaṃ, bhikkhave, devānaṃ pañca kappasatāni āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sati. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.


AN.4.124

AN.4.124/ 4. Dutiyanānākaraṇasuttaṃ
     124. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So kāyassa bhedā paraṃ maraṇā suddhāvāsānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ, bhikkhave, upapatti asādhāraṇā puthujjanehi.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So kāyassa bhedā paraṃ maraṇā suddhāvāsānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ, bhikkhave, upapatti asādhāraṇā puthujjanehi. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Catutthaṃ.


AN.4.125

AN.4.125/ 5. Paṭhamamettāsuttaṃ
     125. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Brahmakāyikānaṃ, bhikkhave, devānaṃ kappo āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sati.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno ābhassarānaṃ devānaṃ sahabyataṃ upapajjati. Ābhassarānaṃ, bhikkhave, devānaṃ dve kappā āyuppamāṇaṃ …pe… subhakiṇhānaṃ devānaṃ sahabyataṃ upapajjati. Subhakiṇhānaṃ, bhikkhave, devānaṃ cattāro kappā āyuppamāṇaṃ …pe… vehapphalānaṃ devānaṃ sahabyataṃ upapajjati. Vehapphalānaṃ, bhikkhave, devānaṃ pañca kappasatāni āyuppamāṇaṃ. Tattha puthujjano yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā nirayampi gacchati tiracchānayonimpi gacchati pettivisayampi gacchati. Bhagavato pana sāvako tattha yāvatāyukaṃ ṭhatvā yāvatakaṃ tesaṃ devānaṃ āyuppamāṇaṃ taṃ sabbaṃ khepetvā tasmiṃyeva bhave parinibbāyati. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanena, yadidaṃ gatiyā upapattiyā sati. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


AN.4.126

AN.4.126/ 6. Dutiyamettāsuttaṃ
     126. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So kāyassa bhedā paraṃ maraṇā suddhāvāsānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ, bhikkhave, upapatti asādhāraṇā puthujjanehi.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo karuṇā …pe… muditā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So kāyassa bhedā paraṃ maraṇā suddhāvāsānaṃ devānaṃ sahabyataṃ upapajjati. Ayaṃ, bhikkhave, upapatti asādhāraṇā puthujjanehi. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Chaṭṭhaṃ.


AN.4.127

AN.4.127/ 7. Paṭhamatathāgata-acchariyasuttaṃ
     127. “Tathāgatassa bhikkhave, arahato sammāsambuddhassa pātubhāvā cattāro acchariyā abbhutā dhammā pātubhavanti. Katame cattāro? Yadā, bhikkhave, bodhisatto tusitā kāyā cavitvā sato sampajāno mātukucchiṃ okkamati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā yatthapimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃmahānubhāvānaṃ ābhā nānubhonti, tatthapi appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā tepi tenobhāsena aññamaññaṃ sañjānanti– ‘aññepi kira, bho, santi sattā idhūpapannā’ti. Tathāgatassa bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ paṭhamo acchariyo abbhuto dhammo pātubhavati.
     “Puna caparaṃ, bhikkhave, yadā bodhisatto sato sampajāno mātukucchimhā nikkhamati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā yatthapimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃmahānubhāvānaṃ ābhā nānubhonti, tatthapi appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā tepi tenobhāsena aññamaññaṃ sañjānanti– ‘aññepi kira, bho, santi sattā idhūpapannā’ti. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ dutiyo acchariyo abbhuto dhammo pātubhavati.
     “Puna caparaṃ, bhikkhave, yadā tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā yatthapimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃmahānubhāvānaṃ ābhā nānubhonti, tatthapi appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā tepi tenobhāsena aññamaññaṃ sañjānanti ‘aññepi kira, bho, santi sattā idhūpapannā’ti. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ tatiyo acchariyo abbhuto dhammo pātubhavati.
     “Puna caparaṃ, bhikkhave, yadā tathāgato anuttaraṃ dhammacakkaṃ pavatteti, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā yatthapimesaṃ candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃmahānubhāvānaṃ ābhā nānubhonti, tatthapi appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā tepi tenobhāsena aññamaññaṃ sañjānanti– ‘aññepi kira, bho, santi sattā idhūpapannā’ti. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ catuttho acchariyo abbhuto dhammo pātubhavati. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ime cattāro acchariyā abbhutā dhammā pātubhavantī”ti. Sattamaṃ.


AN.4.128

AN.4.128/ 8. Dutiyatathāgata-acchariyasuttaṃ
     128. “Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā cattāro acchariyā abbhutā dhammā pātubhavanti. Katame cattāro? Ālayārāmā, bhikkhave, pajā ālayaratā ālayasammuditā; sā tathāgatena anālaye dhamme desiyamāne sussūsati sotaṃ odahati aññā cittaṃ upaṭṭhapeti Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ paṭhamo acchariyo abbhuto dhammo pātubhavati.
     “Mānārāmā bhikkhave, pajā mānaratā mānasammuditā. Sā tathāgatena mānavinaye dhamme desiyamāne sussūsati sotaṃ odahati aññā cittaṃ upaṭṭhapeti. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ dutiyo acchariyo abbhuto dhammo pātubhavati.
     “Anupasamārāmā, bhikkhave, pajā anupasamaratā anupasamasammuditā. Sā tathāgatena opasamike dhamme desiyamāne sussūsati sotaṃ odahati aññā cittaṃ upaṭṭhapeti. Tathāgatassa bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ tatiyo acchariyo abbhuto dhammo pātubhavati.
     “Avijjāgatā, bhikkhave, pajā aṇḍabhūtā pariyonaddhā. Sā tathāgatena avijjāvinaye dhamme desiyamāne sussūsati sotaṃ odahati aññā cittaṃ upaṭṭhapeti. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ayaṃ catuttho acchariyo abbhuto dhammo pātubhavati. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pātubhāvā ime cattāro acchariyā abbhutā dhammā pātubhavantī”ti. Aṭṭhamaṃ.


AN.4.129

AN.4.129/ 9. Ānanda-acchariyasuttaṃ
     129. “Cattārome, bhikkhave, acchariyā abbhutā dhammā ānande. Katame cattāro? Sace, bhikkhave, bhikkhuparisā ānandaṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhuparisā hoti, atha ānando tuṇhī bhavati.
     “Sace, bhikkhave, bhikkhuniparisā ānandaṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tattha ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhuniparisā hoti, atha ānando tuṇhī bhavati.
     “Sace, bhikkhave, upāsakaparisā ānandaṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsakaparisā hoti, atha ānando tuṇhī bhavati.
     “Sace, bhikkhave, upāsikāparisā ānandaṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsikāparisā hoti, atha ānando tuṇhī bhavati. Ime kho, bhikkhave, cattāro acchariyā abbhutā dhammā ānande”ti. Navamaṃ.


AN.4.130

AN.4.130/ 10. Cakkavatti-acchariyasuttaṃ
     130. “Cattārome bhikkhave, acchariyā abbhutā dhammā raññe cakkavattimhi. Katame cattāro? Sace, bhikkhave, khattiyaparisā rājānaṃ cakkavattiṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce rājā cakkavattī bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, khattiyaparisā hoti, atha rājā cakkavattī tuṇhī bhavati.
     “Sace, bhikkhave, brāhmaṇaparisā rājānaṃ cakkavattiṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce rājā cakkavattī bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, brāhmaṇaparisā hoti, atha rājā cakkavattī tuṇhī bhavati.
     “Sace, bhikkhave, gahapatiparisā rājānaṃ cakkavattiṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce rājā cakkavattī bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, gahapatiparisā hoti, atha rājā cakkavattī tuṇhī bhavati.
     “Sace, bhikkhave, samaṇaparisā rājānaṃ cakkavattiṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce rājā cakkavattī bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, samaṇaparisā hoti, atha rājā cakkavattī tuṇhī bhavati. Ime kho, bhikkhave, cattāro acchariyā abbhutā dhammā raññe cakkavattimhi.
     “Evamevaṃ kho, bhikkhave, cattāro acchariyā abbhutā dhammā ānande. Katame cattāro? Sace, bhikkhave, bhikkhuparisā ānandaṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhuparisā hoti, atha ānando tuṇhī bhavati.
     “Sace, bhikkhave, bhikkhuniparisā …pe… sace, bhikkhave, upāsakaparisā …pe… sace bhikkhave, upāsikāparisā ānandaṃ dassanāya upasaṅkamati, dassanenapi sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsikāparisā hoti, atha ānando tuṇhī bhavati. Ime kho, bhikkhave, cattāro acchariyā abbhutā dhammā ānande”ti. Dasamaṃ.
    Bhayavaggo tatiyo.
     Tassuddānaṃ–
     Attānuvāda-ūmi ca, dve ca nānā dve ca honti;
     Mettā dve ca acchariyā, aparā ca tathā duveti.


AN.4.131

(14) 4. Puggalavaggo
AN.4.131/ 1. Saṃyojanasuttaṃ
    131. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekaccassa puggalassa orambhāgiyāni saṃyojanāni appahīnāni honti, upapattipaṭilābhiyāni saṃyojanāni appahīnāni honti, bhavapaṭilābhiyāni saṃyojanāni appahīnāni honti.
     “Idha pana, bhikkhave, ekaccassa puggalassa orambhāgiyāni saṃyojanāni pahīnāni honti, upapattipaṭilābhiyāni saṃyojanāni appahīnāni honti, bhavapaṭilābhiyāni saṃyojanāni appahīnāni honti.
     “Idha pana, bhikkhave, ekaccassa puggalassa orambhāgiyāni saṃyojanāni pahīnāni honti, upapattipaṭilābhiyāni saṃyojanāni pahīnāni honti, bhavapaṭilābhiyāni saṃyojanāni appahīnāni honti.
     “Idha pana, bhikkhave, ekaccassa puggalassa orambhāgiyāni saṃyojanāni pahīnāni honti, upapattipaṭilābhiyāni saṃyojanāni pahīnāni honti, bhavapaṭilābhiyāni saṃyojanāni pahīnāni honti.
     “Katamassa, bhikkhave, puggalassa orambhāgiyāni saṃyojanāni appahīnāni, upapattipaṭilābhiyāni saṃyojanāni appahīnāni, bhavapaṭilābhiyāni saṃyojanāni appahīnāni? Sakadāgāmissa. Imassa kho, bhikkhave, puggalassa orambhāgiyāni saṃyojanāni appahīnāni, upapattipaṭilābhiyāni saṃyojanāni appahīnāni, bhavapaṭilābhiyāni saṃyojanāni appahīnāni.
     “Katamassa bhikkhave, puggalassa orambhāgiyāni saṃyojanāni pahīnāni, upapattipaṭilābhiyāni saṃyojanāni appahīnāni, bhavapaṭilābhiyāni saṃyojanāni appahīnāni? Uddhaṃsotassa akaniṭṭhagāmino. Imassa kho, bhikkhave, puggalassa orambhāgiyāni saṃyojanāni pahīnāni, upapattipaṭilābhiyāni saṃyojanāni appahīnāni, bhavapaṭilābhiyāni saṃyojanāni appahīnāni.
     “Katamassa, bhikkhave, puggalassa orambhāgiyāni saṃyojanāni pahīnāni, upapattipaṭilābhiyāni saṃyojanāni pahīnāni, bhavapaṭilābhiyāni saṃyojanāni appahīnāni? Antarāparinibbāyissa. Imassa kho, bhikkhave, puggalassa orambhāgiyāni saṃyojanāni pahīnāni, upapattipaṭilābhiyāni saṃyojanāni pahīnāni, bhavapaṭilābhiyāni saṃyojanāni appahīnāni.
     “Katamassa, bhikkhave, puggalassa orambhāgiyāni saṃyojanāni pahīnāni, upapattipaṭilābhiyāni saṃyojanāni pahīnāni, bhavapaṭilābhiyāni saṃyojanāni pahīnāni? Arahato. Imassa kho, bhikkhave, puggalassa orambhāgiyāni saṃyojanāni pahīnāni, upapattipaṭilābhiyāni saṃyojanāni pahīnāni, bhavapaṭilābhiyāni saṃyojanāni pahīnāni. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Paṭhamaṃ.


AN.4.132

AN.4.132/ 2. Paṭibhānasuttaṃ
     132. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Yuttappaṭibhāno, no muttappaṭibhāno; muttappaṭibhāno, no yuttappaṭibhāno; yuttappaṭibhāno ca muttappaṭibhāno ca; neva yuttappaṭibhāno na muttappaṭibhāno– ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Dutiyaṃ.


AN.4.133

AN.4.133/ 3. Ugghaṭitaññūsuttaṃ
     133. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro Ugghaṭitaññū, vipañcitaññū, neyyo, padaparamo– ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Tatiyaṃ.


AN.4.134

AN.4.134/ 4. Uṭṭhānaphalasuttaṃ
     134. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Uṭṭhānaphalūpajīvī na kammaphalūpajīvī, kammaphalūpajīvī na uṭṭhānaphalūpajīvī, uṭṭhānaphalūpajīvī ceva kammaphalūpajīvī ca, neva uṭṭhānaphalūpajīvī na kammaphalūpajīvī– ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Catutthaṃ.


AN.4.135

AN.4.135/ 5. Sāvajjasuttaṃ
     135. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Sāvajjo, vajjabahulo, appavajjo, anavajjo.
     “Kathañca, bhikkhave, puggalo sāvajjo hoti? Idha, bhikkhave, ekacco puggalo sāvajjena kāyakammena samannāgato hoti, sāvajjena vacīkammena samannāgato hoti, sāvajjena manokammena samannāgato hoti. Evaṃ kho, bhikkhave, puggalo sāvajjo hoti.
     “Kathañca bhikkhave, puggalo vajjabahulo hoti? Idha, bhikkhave, ekacco puggalo sāvajjena bahulaṃ kāyakammena samannāgato hoti, appaṃ anavajjena; sāvajjena bahulaṃ vacīkammena samannāgato hoti, appaṃ anavajjena; sāvajjena bahulaṃ manokammena samannāgato hoti, appaṃ anavajjena. Evaṃ kho, bhikkhave, puggalo vajjabahulo hoti.
     “Kathañca bhikkhave, puggalo appavajjo hoti? Idha, bhikkhave, ekacco puggalo anavajjena bahulaṃ kāyakammena samannāgato hoti, appaṃ sāvajjena; anavajjena bahulaṃ vacīkammena samannāgato hoti, appaṃ sāvajjena; anavajjena bahulaṃ manokammena samannāgato hoti, appaṃ sāvajjena. Evaṃ kho, bhikkhave, puggalo appavajjo hoti.
     “Kathañca bhikkhave, puggalo anavajjo hoti? Idha, bhikkhave, ekacco puggalo anavajjena kāyakammena samannāgato hoti, anavajjena vacīkammena samannāgato hoti, anavajjena manokammena samannāgato hoti. Evaṃ kho, bhikkhave, puggalo anavajjo hoti. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


AN.4.136

AN.4.136/ 6. Paṭhamasīlasuttaṃ
     136. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo sīlesu na paripūrakārī hoti, samādhismiṃ na paripūrakārī, paññāya na paripūrakārī.
     “Idha pana, bhikkhave, ekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ na paripūrakārī, paññāya na paripūrakārī.
     “Idha pana, bhikkhave, ekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ paripūrakārī, paññāya na paripūrakārī.
     “Idha pana, bhikkhave, ekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ paripūrakārī, paññāya paripūrakārī. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Chaṭṭhaṃ.


AN.4.137

AN.4.137/ 7. Dutiyasīlasuttaṃ
     137. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha bhikkhave, ekacco puggalo na sīlagaru hoti na sīlādhipateyyo, na samādhigaru hoti na samādhādhipateyyo, na paññāgaru hoti na paññādhipateyyo.
     “Idha pana, bhikkhave, ekacco puggalo sīlagaru hoti sīlādhipateyyo, na samādhigaru hoti na samādhādhipateyyo, na paññāgaru hoti na paññādhipateyyo.
     “Idha pana, bhikkhave, ekacco puggalo sīlagaru hoti sīlādhipateyyo, samādhigaru hoti samādhādhipateyyo, na paññāgaru hoti na paññādhipateyyo.
     “Idha pana, bhikkhave, ekacco puggalo sīlagaru hoti sīlādhipateyyo, samādhigaru hoti samādhādhipateyyo, paññāgaru hoti paññādhipateyyo. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Sattamaṃ.


AN.4.138

AN.4.138/ 8. Nikaṭṭhasuttaṃ
     138. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Nikaṭṭhakāyo anikaṭṭhacitto, anikaṭṭhakāyo nikaṭṭhacitto, anikaṭṭhakāyo ca anikaṭṭhacitto ca, nikaṭṭhakāyo ca nikaṭṭhacitto ca.
     “Kathañca, bhikkhave, puggalo nikaṭṭhakāyo hoti anikaṭṭhacitto? Idha, bhikkhave, ekacco puggalo araññavanapatthāni pantāni senāsanāni paṭisevati. So tattha kāmavitakkampi vitakketi byāpādavitakkampi vitakketi vihiṃsāvitakkampi vitakketi. Evaṃ kho, bhikkhave, puggalo nikaṭṭhakāyo hoti anikaṭṭhacitto.
     “Kathañca, bhikkhave, puggalo anikaṭṭhakāyo hoti nikaṭṭhacitto? Idha, bhikkhave, ekacco puggalo naheva kho araññavanapatthāni pantāni senāsanāni paṭisevati. So tattha nekkhammavitakkampi vitakketi abyāpādavitakkampi vitakketi avihiṃsāvitakkampi vitakketi. Evaṃ kho, bhikkhave, puggalo anikaṭṭhakāyo hoti nikaṭṭhacitto.
     “Kathañca, bhikkhave, puggalo anikaṭṭhakāyo ca hoti anikaṭṭhacitto ca? Idha, bhikkhave, ekacco puggalo naheva kho araññavanapatthāni pantāni senāsanāni paṭisevati So tattha kāmavitakkampi vitakketi byāpādavitakkampi vitakketi vihiṃsāvitakkampi vitakketi. Evaṃ kho, bhikkhave, puggalo anikaṭṭhakāyo ca hoti anikaṭṭhacitto ca.
     “Kathañca, bhikkhave, puggalo nikaṭṭhakāyo ca hoti nikaṭṭhacitto ca? Idha, bhikkhave, ekacco puggalo araññavanapatthāni pantāni senāsanāni paṭisevati. So tattha nekkhammavitakkampi vitakketi abyāpādavitakkampi vitakketi avihiṃsāvitakkampi vitakketi. Evaṃ kho, bhikkhave, puggalo nikaṭṭhakāyo ca hoti nikaṭṭhacitto ca. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


AN.4.139

AN.4.139/ 9. Dhammakathikasuttaṃ
     139. “Cattārome, bhikkhave, dhammakathikā. Katame cattāro? Idha, bhikkhave, ekacco dhammakathiko appañca bhāsati asahitañca; parisā cassa na kusalā hoti sahitāsahitassa. Evarūpo, bhikkhave, dhammakathiko evarūpāya parisāya dhammakathikotveva saṅkhaṃ gacchati.
     “Idha pana, bhikkhave, ekacco dhammakathiko appañca bhāsati sahitañca; parisā cassa kusalā hoti sahitāsahitassa. Evarūpo, bhikkhave, dhammakathiko evarūpāya parisāya dhammakathikotveva saṅkhaṃ gacchati.
     “Idha pana, bhikkhave, ekacco dhammakathiko bahuñca bhāsati asahitañca; parisā cassa na kusalā hoti sahitāsahitassa. Evarūpo, bhikkhave, dhammakathiko evarūpāya parisāya dhammakathikotveva saṅkhaṃ gacchati.
     “Idha pana, bhikkhave, ekacco dhammakathiko bahuñca bhāsati sahitañca; parisā cassa kusalā hoti sahitāsahitassa. Evarūpo, bhikkhave, dhammakathiko evarūpāya parisāya dhammakathikotveva saṅkhaṃ gacchati. Ime kho, bhikkhave, cattāro dhammakathikā”ti. Navamaṃ.


AN.4.140

AN.4.140/ 10. Vādīsuttaṃ
     140. “Cattārome bhikkhave, vādī. Katame cattāro? Atthi bhikkhave, vādī atthato pariyādānaṃ gacchati, no byañjanato; atthi, bhikkhave, vādī byañjanato pariyādānaṃ gacchati, no atthato; atthi, bhikkhave, vādī atthato ca byañjanato ca pariyādānaṃ gacchati; atthi, bhikkhave, vādī nevatthato no byañjanato pariyādānaṃ gacchati. Ime kho, bhikkhave, cattāro vādī. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ catūhi paṭisambhidāhi samannāgato atthato vā byañjanato vā pariyādānaṃ gaccheyyā”ti. Dasamaṃ.
    Puggalavaggo catuttho.
     Tassuddānaṃ–
     Saṃyojanaṃ paṭibhāno, ugghaṭitaññu uṭṭhānaṃ;
     Sāvajjo dve ca sīlāni, nikaṭṭha dhamma vādī cāti.


AN.4.141

(15) 5. Ābhāvaggo
AN.4.141/ 1. Ābhāsuttaṃ
     141. “Catasso imā, bhikkhave, ābhā. Katamā catasso? Candābhā, sūriyābhā, aggābhā, paññābhā– imā kho, bhikkhave, catasso ābhā. Etadaggaṃ, bhikkhave, imāsaṃ catunnaṃ ābhānaṃ yadidaṃ paññābhā”ti. Paṭhamaṃ.


AN.4.142

AN.4.142/ 2. Pabhāsuttaṃ
     142. “Catasso imā, bhikkhave, pabhā. Katamā catasso? Candappabhā sūriyappabhā, aggippabhā, paññāpabhā– imā kho, bhikkhave, catasso pabhā. Etadaggaṃ, bhikkhave, imāsaṃ catunnaṃ pabhānaṃ yadidaṃ paññāpabhā”ti. Dutiyaṃ.


AN.4.143

AN.4.143/ 3. Ālokasuttaṃ
     143. “Cattārome, bhikkhave, ālokā. Katame cattāro? Candāloko, sūriyāloko, aggāloko, paññāloko– ime kho, bhikkhave, cattāro ālokā. Etadaggaṃ, bhikkhave, imesaṃ catunnaṃ ālokānaṃ yadidaṃ paññāloko”ti. Tatiyaṃ.


AN.4.144

AN.4.144/ 4. Obhāsasuttaṃ
     144. “Cattārome bhikkhave, obhāsā. Katame cattāro? Candobhāso, sūriyobhāso, aggobhāso, paññobhāso– ime kho, bhikkhave, cattāro obhāsā. Etadaggaṃ, bhikkhave, imesaṃ catunnaṃ obhāsānaṃ yadidaṃ paññobhāso”ti. Catutthaṃ.


AN.4.145

AN.4.145/ 5. Pajjotasuttaṃ
     145. “Cattārome bhikkhave, pajjotā. Katame cattāro? Candapajjoto, sūriyapajjoto, aggipajjoto, paññāpajjoto – ime kho, bhikkhave, cattāro pajjotā. Etadaggaṃ, bhikkhave, imesaṃ catunnaṃ pajjotānaṃ yadidaṃ paññāpajjoto”ti. Pañcamaṃ.


AN.4.146

AN.4.146/ 6. Paṭhamakālasuttaṃ
     146. “Cattārome, bhikkhave, kālā. Katame cattāro? Kālena dhammassavanaṃ, kālena dhammasākacchā, kālena sammasanā, kālena vipassanā– ime kho, bhikkhave, cattāro kālā”ti. Chaṭṭhaṃ.


AN.4.147

AN.4.147/ 7. Dutiyakālasuttaṃ
     147. “Cattārome, bhikkhave, kālā sammā bhāviyamānā sammā anuparivattiyamānā anupubbena āsavānaṃ khayaṃ pāpenti. Katame cattāro? Kālena dhammassavanaṃ, kālena dhammasākacchā, kālena sammasanā, kālena vipassanā ime kho, bhikkhave, cattāro kālā sammā bhāviyamānā sammā anuparivattiyamānā anupubbena āsavānaṃ khayaṃ pāpenti.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti; pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti; kusobbhā paripūrā mahāsobbhe paripūrenti; mahāsobbhā paripūrā kunnadiyo paripūrenti; kunnadiyo paripūrā mahānadiyo paripūrenti; mahānadiyo paripūrā samuddaṃ paripūrenti. Evamevaṃ kho, bhikkhave, ime cattāro kālā sammā bhāviyamānā sammā anuparivattiyamānā anupubbena āsavānaṃ khayaṃ pāpentī”ti. Sattamaṃ.


AN.4.148

AN.4.148/ 8. Duccaritasuttaṃ
     148. “Cattārimāni bhikkhave, vacīduccaritāni. Katamāni cattāri? Musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo– imāni kho, bhikkhave, cattāri vacīduccaritānī”ti. Aṭṭhamaṃ.


AN.4.149

AN.4.149/ 9. Sucaritasuttaṃ
     149. “Cattārimāni, bhikkhave, vacīsucaritāni. Katamāni cattāri? Saccavācā, apisuṇā vācā, saṇhā vācā, mantabhāsā– imāni kho, bhikkhave, cattāri vacīsucaritānī”ti. Navamaṃ.


AN.4.150

AN.4.150/ 10. Sārasuttaṃ
     150. “Cattārome, bhikkhave, sārā. Katame cattāro? Sīlasāro, samādhisāro, paññāsāro, vimuttisāro– ime kho, bhikkhave, cattāro sārā”ti. Dasamaṃ.
     Ābhāvaggo pañcamo.
     Tassuddānaṃ–
     Ābhā pabhā ca ālokā, obhāsā ceva pajjotā;
     Dve kālā caritā dve ca, honti sārena te dasāti.
     Tatiyapaṇṇāsakaṃ samattaṃ.


AN.4.151

4. Catutthapaṇṇāsakaṃ
(16) 1. Indriyavaggo
AN.4.151/ 1. Indriyasuttaṃ
     151. “Cattārimāni bhikkhave, indriyāni. Katamāni cattāri? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ– imāni kho, bhikkhave, cattāri indriyānī”ti. Paṭhamaṃ.


AN.4.152

AN.4.152/ 2. Saddhābalasuttaṃ
     152. “Cattārimāni, bhikkhave, balāni. Katamāni cattāri? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ– imāni kho, bhikkhave, cattāri balānī”ti. Dutiyaṃ.


AN.4.153

AN.4.153/ 3. Paññābalasuttaṃ
     153. “Cattārimāni bhikkhave, balāni. Katamāni cattāri? Paññābalaṃ, vīriyabalaṃ, anavajjabalaṃ, saṅgahabalaṃ – imāni kho, bhikkhave, cattāri balānī”ti. Tatiyaṃ.


AN.4.154

AN.4.154/ 4. Satibalasuttaṃ
     154. “Cattārimāni, bhikkhave, balāni. Katamāni cattāri? Satibalaṃ, samādhibalaṃ, anavajjabalaṃ, saṅgahabalaṃ – imāni kho, bhikkhave, cattāri balānī”ti. Catutthaṃ.


AN.4.155

AN.4.155/ 5. Paṭisaṅkhānabalasuttaṃ
     155. “Cattārimāni bhikkhave, balāni. Katamāni cattāri? Paṭisaṅkhānabalaṃ, bhāvanābalaṃ, anavajjabalaṃ, saṅgahabalaṃ– imāni kho, bhikkhave, cattāri balānī”ti. Pañcamaṃ.


AN.4.156

AN.4.156/ 6. Kappasuttaṃ
     156. “Cattārimāni bhikkhave, kappassa asaṅkhyeyyāni. Katamāni cattāri? Yadā, bhikkhave, kappo saṃvaṭṭati, taṃ na sukaraṃ saṅkhātuṃ ettakāni vassānīti vā, ettakāni vassasatānīti vā, ettakāni vassasahassānīti vā, ettakāni vassasatasahassānīti vā.
     “Yadā, bhikkhave, kappo saṃvaṭṭo tiṭṭhati, taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassānīti vā, ettakāni vassasatānīti vā, ettakāni vassasahassānīti vā, ettakāni vassasatasahassānīti vā.
     “Yadā, bhikkhave, kappo vivaṭṭati, taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassānīti vā, ettakāni vassasatānīti vā, ettakāni vassasahassānīti vā, ettakāni vassasatasahassānīti vā.
     “Yadā, bhikkhave, kappo vivaṭṭo tiṭṭhati, taṃ na sukaraṃ saṅkhātuṃ– ettakāni vassānīti vā, ettakāni vassasatānīti vā, ettakāni vassasahassānīti vā, ettakāni vassasatasahassānīti vā. Imāni kho, bhikkhave, cattāri kappassa asaṅkhyeyyānī”ti. Chaṭṭhaṃ.


AN.4.157

AN.4.157/ 7. Rogasuttaṃ
     157. “Dveme, bhikkhave, rogā. Katame dve? Kāyiko ca rogo cetasiko ca rogo. Dissanti, bhikkhave, sattā kāyikena rogena ekampi vassaṃ ārogyaṃ paṭijānamānā, dvepi vassāni ārogyaṃ paṭijānamānā, tīṇipi vassāni ārogyaṃ paṭijānamānā, cattāripi vassāni ārogyaṃ paṭijānamānā, pañcapi vassāni ārogyaṃ paṭijānamānā, dasapi vassāni ārogyaṃ paṭijānamānā, vīsatipi vassāni ārogyaṃ paṭijānamānā, tiṃsampi vassāni ārogyaṃ paṭijānamānā, cattārīsampi vassāni ārogyaṃ paṭijānamānā, paññāsampi vassāni ārogyaṃ paṭijānamānā, vassasatampi, bhiyyopi ārogyaṃ paṭijānamānā Te, bhikkhave, sattā sudullabhā lokasmiṃ ye cetasikena rogena muhuttampi ārogyaṃ paṭijānanti, aññatra khīṇāsavehi.
     “Cattārome bhikkhave, pabbajitassa rogā. Katame cattāro? Idha, bhikkhave, bhikkhu mahiccho hoti vighātavā asantuṭṭho itarītaracīvarapiṇḍapātasenāsana-gilānappaccayabhesajjaparikkhārena. So mahiccho samāno vighātavā asantuṭṭho itarītaracīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena pāpikaṃ icchaṃ paṇidahati anavaññappaṭilābhāya lābhasakkārasilokappaṭilābhāya. So uṭṭhahati ghaṭati vāyamati anavaññappaṭilābhāya lābhasakkārasilokappaṭilābhāya. So saṅkhāya kulāni upasaṅkamati, saṅkhāya nisīdati, saṅkhāya dhammaṃ bhāsati, saṅkhāya uccārapassāvaṃ sandhāreti. Ime kho, bhikkhave, cattāro pabbajitassa rogā.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘na mahicchā bhavissāma vighātavanto asantuṭṭhā itarītaracīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārena, na pāpikaṃ icchaṃ paṇidahissāma anavaññappaṭilābhāya lābhasakkārasilokappaṭilābhāya, na uṭṭhahissāma na ghaṭessāma na vāyamissāma anavaññappaṭilābhāya lābhasakkārasilokappaṭilābhāya, khamā bhavissāma sītassa uṇhassa jighacchāya pipāsāya ḍaṃsamakasavātātapasarīsapasamphassānaṃ duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātikā bhavissāmā’ti. Evañhi vo, bhikkhave sikkhitabban”ti. Sattamaṃ.


AN.4.158

AN.4.158/ 8. Parihānisuttaṃ
     158. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Yo hi koci, āvuso, bhikkhu vā bhikkhunī vā cattāro dhamme attani samanupassati, niṭṭhamettha gantabbaṃ– ‘parihāyāmi kusalehi dhammehi’. Parihānametaṃ vuttaṃ bhagavatā. Katame cattāro? Rāgavepullattaṃ, dosavepullattaṃ, mohavepullattaṃ, gambhīresu kho panassa ṭhānāṭhānesu paññācakkhu na kamati. Yo hi koci, āvuso, bhikkhu vā bhikkhunī vā ime cattāro dhamme attani samanupassati, niṭṭhamettha gantabbaṃ– ‘parihāyāmi kusalehi dhammehi’. Parihānametaṃ vuttaṃ bhagavatā.
     “Yo hi koci, āvuso, bhikkhu vā bhikkhunī vā cattāro dhamme attani samanupassati, niṭṭhamettha gantabbaṃ– ‘na parihāyāmi kusalehi dhammehi’. Aparihānametaṃ vuttaṃ bhagavatā. Katame cattāro? Rāgatanuttaṃ, dosatanuttaṃ, mohatanuttaṃ, gambhīresu kho panassa ṭhānāṭhānesu paññācakkhu kamati. Yo hi koci, āvuso, bhikkhu vā bhikkhunī vā ime cattāro dhamme attani samanupassati, niṭṭhamettha gantabbaṃ– ‘na parihāyāmi kusalehi dhammehi’. Aparihānametaṃ vuttaṃ bhagavatā”ti. Aṭṭhamaṃ.


AN.4.159

AN.4.159/ 9. Bhikkhunīsuttaṃ
     159. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme Atha kho aññatarā bhikkhunī aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yenayyo ānando tenupasaṅkama; upasaṅkamitvā mama vacanena ayyassa ānandassa pāde sirasā vanda– ‘itthannāmā, bhante, bhikkhunī ābādhikinī dukkhitā bāḷhagilānā. Sā ayyassa ānandassa pāde sirasā vandatī’ti. Evañca vadehi– ‘sādhu kira, bhante, ayyo ānando yena bhikkhunupassayo yena sā bhikkhunī tenupasaṅkamatu anukampaṃ upādāyā’”ti “Evaṃ, ayye”ti kho so puriso tassā bhikkhuniyā paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so puriso āyasmantaṃ ānandaṃ etadavoca–
     “Itthannāmā, bhante, bhikkhunī ābādhikinī dukkhitā bāḷhagilānā. Sā āyasmato ānandassa pāde sirasā vandati, evañca vadeti– ‘sādhu kira, bhante, āyasmā ānando yena bhikkhunupassayo yena sā bhikkhunī tenupasaṅkamatu anukampaṃ upādāyā’”ti. Adhivāsesi kho āyasmā ānando tuṇhībhāvena.
     Atha kho āyasmā ānando nivāsetvā pattacīvaramādāya yena bhikkhunupassayo yena sā bhikkhunī tenupasaṅkami. Addasā kho sā bhikkhunī āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvā sasīsaṃ pārupitvā mañcake nipajji. Atha kho āyasmā ānando yena sā bhikkhunī tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho āyasmā ānando taṃ bhikkhuniṃ etadavoca–
     “Āhārasambhūto ayaṃ, bhagini, kāyo āhāraṃ nissāya. Āhāro pahātabbo. Taṇhāsambhūto ayaṃ, bhagini, kāyo taṇhaṃ nissāya. Taṇhā pahātabbā. Mānasambhūto ayaṃ, bhagini, kāyo mānaṃ nissāya. Māno pahātabbo. Methunasambhūto ayaṃ, bhagini, kāyo. Methune ca setughāto vutto bhagavatā.
     “‘Āhārasambhūto ayaṃ, bhagini, kāyo āhāraṃ nissāya. Āhāro pahātabbo’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhagini, bhikkhu paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya. Iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi. Yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti. So aparena samayena āhāraṃ nissāya āhāraṃ pajahati. ‘Āhārasambhūto ayaṃ, bhagini, kāyo āhāraṃ nissāya. Āhāro pahātabbo’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Taṇhāsambhūto ayaṃ, bhagini, kāyo taṇhaṃ nissāya. Taṇhā pahātabbā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhagini, bhikkhu suṇāti– ‘itthannāmo kira bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Tassa evaṃ hoti– ‘kudāssu nāma ahampi āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissāmī’ti! So aparena samayena taṇhaṃ nissāya taṇhaṃ pajahati. ‘Taṇhāsambhūto ayaṃ, bhagini, kāyo taṇhaṃ nissāya. Taṇhā pahātabbā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Mānasambhūto ayaṃ, bhagini, kāyo mānaṃ nissāya. Māno pahātabbo’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhagini, bhikkhu suṇāti– ‘itthannāmo kira bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Tassa evaṃ hoti– ‘so hi nāma āyasmā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati; kimaṅgaṃ panāhan’ti! So aparena samayena mānaṃ nissāya mānaṃ pajahati. ‘Mānasambhūto ayaṃ, bhagini, kāyo mānaṃ nissāya. Māno pahātabbo’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Methunasambhūto ayaṃ, bhagini, kāyo. Methune ca setughāto vutto bhagavatā”ti.
     Atha kho sā bhikkhunī mañcakā vuṭṭhahitvā ekaṃsaṃ uttarāsaṅgaṃ karitvā āyasmato ānandassa pādesu sirasā nipatitvā āyasmantaṃ ānandaṃ etadavoca– “accayo maṃ, bhante, accagamā, yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yāhaṃ evamakāsiṃ. Tassā me, bhante, ayyo ānando accayaṃ accayato paṭiggaṇhātu, āyatiṃ saṃvarāyā”ti. “Taggha taṃ, bhagini, accayo accagamā, yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yā tvaṃ evamakāsi. Yato ca kho tvaṃ, bhagini, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhi hesā, bhagini, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiṃ saṃvaraṃ āpajjatī”ti. Navamaṃ.


AN.4.160

AN.4.160/ 10. Sugatavinayasuttaṃ
     160. “Sugato vā, bhikkhave, loke tiṭṭhamāno sugatavinayo vā tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
     “Katamo ca, bhikkhave, sugato? Idha, bhikkhave, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. Ayaṃ, bhikkhave, sugato.
     “Katamo ca, bhikkhave, sugatavinayo? So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Ayaṃ, bhikkhave, sugatavinayo. Evaṃ sugato vā, bhikkhave, loke tiṭṭhamāno sugatavinayo vā tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānanti.
     “Cattārome, bhikkhave, dhammā saddhammassa sammosāya antaradhānāya saṃvattanti. Katame cattāro? Idha, bhikkhave, bhikkhū duggahitaṃ suttantaṃ pariyāpuṇanti dunnikkhittehi padabyañjanehi. Dunnikkhittassa, bhikkhave, padabyañjanassa atthopi dunnayo hoti. Ayaṃ, bhikkhave, paṭhamo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū dubbacā honti dovacassakaraṇehi dhammehi samannāgatā akkhamā appadakkhiṇaggāhino anusāsaniṃ. Ayaṃ, bhikkhave, dutiyo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te na sakkaccaṃ suttantaṃ paraṃ vācenti. Tesaṃ accayena chinnamūlako suttanto hoti appaṭisaraṇo. Ayaṃ, bhikkhave, tatiyo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, therā bhikkhū bāhulikā honti sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā, na vīriyaṃ ārabhanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Tesaṃ pacchimā janatā diṭṭhānugatiṃ āpajjati. Sāpi hoti bāhulikā sāthalikā, okkamane pubbaṅgamā, paviveke nikkhittadhurā, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Ayaṃ, bhikkhave, catuttho dhammo saddhammassa sammosāya antaradhānāya saṃvattati. Ime kho, bhikkhave, cattāro dhammā saddhammassa sammosāya antaradhānāya saṃvattantī”ti.
     “Cattārome bhikkhave, dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattanti. Katame cattāro? Idha, bhikkhave, bhikkhū suggahitaṃ suttantaṃ pariyāpuṇanti sunikkhittehi padabyañjanehi. Sunikkhittassa, bhikkhave, padabyañjanassa atthopi sunayo hoti. Ayaṃ, bhikkhave, paṭhamo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū suvacā honti sovacassakaraṇehi dhammehi samannāgatā khamā padakkhiṇaggāhino anusāsaniṃ. Ayaṃ, bhikkhave, dutiyo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te sakkaccaṃ suttantaṃ paraṃ vācenti. Tesaṃ accayena nacchinnamūlako suttanto hoti sappaṭisaraṇo. Ayaṃ, bhikkhave, tatiyo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, therā bhikkhū na bāhulikā honti na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, vīriyaṃ ārabhanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Tesaṃ pacchimā janatā diṭṭhānugatiṃ āpajjati. Sāpi hoti na bāhulikā na sāthalikā, okkamane nikkhittadhurā, paviveke pubbaṅgamā, vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya Ayaṃ, bhikkhave, catuttho dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati. Ime kho, bhikkhave, cattāro dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattantī”ti. Dasamaṃ.
    Indriyavaggo paṭhamo.
     Tassuddānaṃ–
     Indriyāni saddhā paññā, sati saṅkhānapañcamaṃ;
     Kappo rogo parihāni, bhikkhunī sugatena cāti.


AN.4.161

(17) 2. Paṭipadāvaggo
AN.4.161/ 1. Saṃkhittasuttaṃ
     161. “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā– imā kho, bhikkhave, catasso paṭipadā”ti. Paṭhamaṃ.


AN.4.162

AN.4.162/ 2. Vitthārasuttaṃ
     162. “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā.
     “Katamā ca, bhikkhave, dukkhā paṭipadā dandhābhiññā? Idha, bhikkhave, ekacco pakatiyāpi tibbarāgajātiko hoti, abhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi tibbadosajātiko hoti, abhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi tibbamohajātiko hoti, abhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Tassimāni pañcindriyāni mudūni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ muduttā dandhaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, dukkhā paṭipadā dandhābhiññā.
     “Katamā ca, bhikkhave, dukkhā paṭipadā khippābhiññā? Idha, bhikkhave, ekacco pakatiyāpi tibbarāgajātiko hoti, abhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi tibbadosajātiko hoti, abhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi tibbamohajātiko hoti abhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Tassimāni pañcindriyāni adhimattāni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ adhimattattā khippaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, dukkhā paṭipadā khippābhiññā.
     “Katamā ca, bhikkhave, sukhā paṭipadā dandhābhiññā? Idha, bhikkhave, ekacco pakatiyāpi na tibbarāgajātiko hoti, nābhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi na tibbadosajātiko hoti, nābhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi na tibbamohajātiko hoti, nābhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Tassimāni pañcindriyāni mudūni pātubhavanti– saddhindriyaṃ …pe… paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ muduttā dandhaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, sukhā paṭipadā dandhābhiññā.
     “Katamā ca, bhikkhave, sukhā paṭipadā khippābhiññā? Idha, bhikkhave, ekacco pakatiyāpi na tibbarāgajātiko hoti, nābhikkhaṇaṃ rāgajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi na tibbadosajātiko hoti, nābhikkhaṇaṃ dosajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pakatiyāpi na tibbamohajātiko hoti, nābhikkhaṇaṃ mohajaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Tassimāni pañcindriyāni adhimattāni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ So imesaṃ pañcannaṃ indriyānaṃ adhimattattā khippaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, sukhā paṭipadā khippābhiññā. Imā kho, bhikkhave, catasso paṭipadā”ti. Dutiyaṃ.


AN.4.163

AN.4.163/ 3. Asubhasuttaṃ
     163. “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā.
     “Katamā ca, bhikkhave, dukkhā paṭipadā dandhābhiññā? Idha, bhikkhave, bhikkhu asubhānupassī kāye viharati, āhāre paṭikūlasaññī, sabbaloke anabhiratisaññī, sabbasaṅkhāresu aniccānupassī; maraṇasaññā kho panassa ajjhattaṃ sūpaṭṭhitā hoti. So imāni pañca sekhabalāni upanissāya viharati– saddhābalaṃ, hiribalaṃ, ottappabalaṃ, vīriyabalaṃ paññābalaṃ. Tassimāni pañcindriyāni mudūni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ muduttā dandhaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, dukkhā paṭipadā dandhābhiññā.
     “Katamā ca, bhikkhave, dukkhā paṭipadā khippābhiññā? Idha, bhikkhave, bhikkhu asubhānupassī kāye viharati, āhāre paṭikūlasaññī, sabbaloke anabhiratisaññī, sabbasaṅkhāresu aniccānupassī; maraṇasaññā kho panassa ajjhattaṃ sūpaṭṭhitā hoti. So imāni pañca sekhabalāni upanissāya viharati– saddhābalaṃ …pe… paññābalaṃ. Tassimāni pañcindriyāni adhimattāni pātubhavanti– saddhindriyaṃ …pe… paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ adhimattattā khippaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, dukkhā paṭipadā khippābhiññā.
     “Katamā ca, bhikkhave, sukhā paṭipadā dandhābhiññā? Idha bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati; vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati; pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati; sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So imāni pañca sekhabalāni upanissāya viharati– saddhābalaṃ …pe… paññābalaṃ. Tassimāni pañcindriyāni mudūni pātubhavanti– saddhindriyaṃ …pe… paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ muduttā dandhaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, sukhā paṭipadā dandhābhiññā.
     “Katamā ca, bhikkhave, sukhā paṭipadā khippābhiññā? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. So imāni pañca sekhabalāni upanissāya viharati– saddhābalaṃ, hiribalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ. Tassimāni pañcindriyāni adhimattāni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ adhimattattā khippaṃ ānantariyaṃ pāpuṇāti āsavānaṃ khayāya. Ayaṃ vuccati, bhikkhave, sukhā paṭipadā khippābhiññā. Imā kho, bhikkhave, catasso paṭipadā”ti. Tatiyaṃ.


AN.4.164

AN.4.164/ 4. Paṭhamakhamasuttaṃ
     164. “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Akkhamā paṭipadā, khamā paṭipadā, damā paṭipadā, samā paṭipadā. Katamā ca, bhikkhave, akkhamā paṭipadā? Idha, bhikkhave, ekacco akkosantaṃ paccakkosati, rosantaṃ paṭirosati, bhaṇḍantaṃ paṭibhaṇḍati. Ayaṃ vuccati, bhikkhave, akkhamā paṭipadā.
     “Katamā ca, bhikkhave, khamā paṭipadā? Idha, bhikkhave, ekacco akkosantaṃ na paccakkosati, rosantaṃ na paṭirosati, bhaṇḍantaṃ na paṭibhaṇḍati. Ayaṃ vuccati, bhikkhave, khamā paṭipadā.
     “Katamā ca, bhikkhave, damā paṭipadā? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī; yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī; yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati rakkhati manindriyaṃ; manindriye saṃvaraṃ āpajjati. Ayaṃ vuccati, bhikkhave, damā paṭipadā.
     “Katamā ca, bhikkhave, samā paṭipadā? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti sameti byantīkaroti anabhāvaṃ gameti; uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti sameti byantīkaroti anabhāvaṃ gameti. Ayaṃ vuccati, bhikkhave, samā paṭipadā. Imā kho, bhikkhave, catasso paṭipadā”ti. Catutthaṃ.


AN.4.165

AN.4.165/ 5. Dutiyakhamasuttaṃ
     165. “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Akkhamā paṭipadā, khamā paṭipadā, damā paṭipadā, samā paṭipadā.
     “Katamā ca, bhikkhave, akkhamā paṭipadā? Idha, bhikkhave, ekacco akkhamo hoti sītassa uṇhassa jighacchāya pipāsāya, ḍaṃsamakasavātātapasarīsapa-samphassānaṃ duruttānaṃ durāgatānaṃ vacanapathānaṃ uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ anadhivāsakajātiko hoti. Ayaṃ vuccati, bhikkhave, akkhamā paṭipadā
     “Katamā ca, bhikkhave, khamā paṭipadā? Idha, bhikkhave, ekacco khamo hoti sītassa uṇhassa jighacchāya pipāsāya, ḍaṃsamakasavātātapasarīsapa-samphassānaṃ duruttānaṃ durāgatānaṃ vacanapathānaṃ uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti. Ayaṃ vuccati, bhikkhave, khamā paṭipadā.
     “Katamā ca, bhikkhave, damā paṭipadā? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti …pe… sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī; yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ; manindriye saṃvaraṃ āpajjati. Ayaṃ vuccati, bhikkhave, damā paṭipadā.
     “Katamā ca, bhikkhave, samā paṭipadā? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti sameti byantīkaroti anabhāvaṃ gameti, uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti sameti byantīkaroti anabhāvaṃ gameti. Ayaṃ vuccati, bhikkhave, samā paṭipadā. Imā kho, bhikkhave, catasso paṭipadā”ti. Pañcamaṃ.


AN.4.166

AN.4.166/ 6. Ubhayasuttaṃ
     166. “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā.
     “Tatra bhikkhave, yāyaṃ paṭipadā dukkhā dandhābhiññā, ayaṃ, bhikkhave, paṭipadā ubhayeneva hīnā akkhāyati. Yampāyaṃ paṭipadā dukkhā, imināpāyaṃ hīnā akkhāyati; yampāyaṃ paṭipadā dandhā, imināpāyaṃ hīnā akkhāyati. Ayaṃ, bhikkhave, paṭipadā ubhayeneva hīnā akkhāyati.
     “Tatra, bhikkhave, yāyaṃ paṭipadā dukkhā khippābhiññā, ayaṃ, bhikkhave, paṭipadā dukkhattā hīnā akkhāyati.
     “Tatra bhikkhave, yāyaṃ paṭipadā sukhā dandhābhiññā, ayaṃ, bhikkhave, paṭipadā dandhattā hīnā akkhāyati.
     “Tatra, bhikkhave, yāyaṃ paṭipadā sukhā khippābhiññā, ayaṃ, bhikkhave, paṭipadā ubhayeneva paṇītā akkhāyati. Yampāyaṃ paṭipadā sukhā, imināpāyaṃ paṇītā akkhāyati; yampāyaṃ paṭipadā khippā, imināpāyaṃ paṇītā akkhāyati. Ayaṃ, bhikkhave, paṭipadā ubhayeneva paṇītā akkhāyati. Imā kho, bhikkhave, catasso paṭipadā”ti. Chaṭṭhaṃ.


AN.4.167

AN.4.167/ 7. Mahāmoggallānasuttaṃ
     167. Atha kho āyasmā sāriputto yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmatā mahāmoggallānena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho āyasmā sāriputto āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Catasso imā, āvuso moggallāna, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā. Imā kho, āvuso, catasso paṭipadā Imāsaṃ, āvuso, catunnaṃ paṭipadānaṃ katamaṃ te paṭipadaṃ āgamma anupādāya āsavehi cittaṃ vimuttan”ti?
     “Catasso imā, āvuso sāriputta, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā. Imā kho, āvuso, catasso paṭipadā Imāsaṃ, āvuso, catunnaṃ paṭipadānaṃ yāyaṃ paṭipadā dukkhā khippābhiññā, imaṃ me paṭipadaṃ āgamma anupādāya āsavehi cittaṃ vimuttan”ti. Sattamaṃ.


AN.4.168

AN.4.168/ 8. Sāriputtasuttaṃ
     168. Atha kho āyasmā mahāmoggallāno yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahāmoggallāno āyasmantaṃ sāriputtaṃ etadavoca–
     “Catasso imā, āvuso sāriputta, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā. Imā kho, āvuso, catasso paṭipadā. Imāsaṃ, āvuso, catunnaṃ paṭipadānaṃ katamaṃ te paṭipadaṃ āgamma anupādāya āsavehi cittaṃ vimuttan”ti?
     “Catasso imā, āvuso moggallāna, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā. Imā kho, āvuso, catasso paṭipadā. Imāsaṃ, āvuso, catunnaṃ paṭipadānaṃ yāyaṃ paṭipadā sukhā khippābhiññā, imaṃ me paṭipadaṃ āgamma anupādāya āsavehi cittaṃ vimuttan”ti. Aṭṭhamaṃ.


AN.4.169

AN.4.169/ 9. Sasaṅkhārasuttaṃ
     169. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo diṭṭheva dhamme sasaṅkhāraparinibbāyī hoti. Idha pana, bhikkhave, ekacco puggalo kāyassa bhedā sasaṅkhāraparinibbāyī hoti. Idha pana, bhikkhave, ekacco puggalo diṭṭheva dhamme asaṅkhāraparinibbāyī hoti. Idha pana, bhikkhave, ekacco puggalo kāyassa bhedā asaṅkhāraparinibbāyī hoti.
     “Kathañca, bhikkhave, puggalo diṭṭheva dhamme sasaṅkhāraparinibbāyī hoti? Idha, bhikkhave, bhikkhu asubhānupassī kāye viharati, āhāre paṭikūlasaññī, sabbaloke anabhiratisaññī, sabbasaṅkhāresu aniccānupassī. Maraṇasaññā kho panassa ajjhattaṃ sūpaṭṭhitā hoti. So imāni pañca sekhabalāni upanissāya viharati– saddhābalaṃ, hiribalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ Tassimāni pañcindriyāni adhimattāni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ adhimattattā diṭṭheva dhamme sasaṅkhāraparinibbāyī hoti. Evaṃ kho, bhikkhave, puggalo diṭṭheva dhamme sasaṅkhāraparinibbāyī hoti.
     “Kathañca, bhikkhave, puggalo kāyassa bhedā sasaṅkhāraparinibbāyī hoti? Idha, bhikkhave, bhikkhu asubhānupassī kāye viharati, āhāre paṭikūlasaññī, sabbaloke anabhiratisaññī, sabbasaṅkhāresu aniccānupassī. Maraṇasaññā kho panassa ajjhattaṃ sūpaṭṭhitā hoti. So imāni pañca sekhabalāni upanissāya viharati– saddhābalaṃ, hiribalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ. Tassimāni pañcindriyāni mudūni pātubhavanti– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ muduttā kāyassa bhedā sasaṅkhāraparinibbāyī hoti. Evaṃ kho, bhikkhave, puggalo kāyassa bhedā sasaṅkhāraparinibbāyī hoti.
     “Kathañca, bhikkhave, puggalo diṭṭheva dhamme asaṅkhāraparinibbāyī hoti? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. So imāni pañca sekhabalāni upanissāya viharati– saddhābalaṃ …pe… paññābalaṃ. Tassimāni pañcindriyāni adhimattāni pātubhavanti– saddhindriyaṃ …pe… paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ adhimattattā diṭṭheva dhamme asaṅkhāraparinibbāyī hoti. Evaṃ kho, bhikkhave, puggalo diṭṭheva dhamme asaṅkhāraparinibbāyī hoti.
     “Kathañca, bhikkhave, puggalo kāyassa bhedā asaṅkhāraparinibbāyī hoti? Idha, bhikkhave bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. So imāni pañca sekhabalāni upanissāya viharati– saddhābalaṃ, hiribalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ. Tassimāni pañcindriyāni …pe… paññindriyaṃ. So imesaṃ pañcannaṃ indriyānaṃ muduttā kāyassa bhedā asaṅkhāraparinibbāyī hoti. Evaṃ kho, bhikkhave, puggalo kāyassa bhedā asaṅkhāraparinibbāyī hoti. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Navamaṃ.


AN.4.170

AN.4.170/ 10. Yuganaddhasuttaṃ
     170. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Tatra kho āyasmā ānando bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Yo hi koci, āvuso, bhikkhu vā bhikkhunī vā mama santike arahattappattiṃ byākaroti, sabbo so catūhi maggehi, etesaṃ vā aññatarena.
     “Katamehi catūhi? Idha, āvuso, bhikkhu samathapubbaṅgamaṃ vipassanaṃ bhāveti. Tassa samathapubbaṅgamaṃ vipassanaṃ bhāvayato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni pahīyanti, anusayā byantīhonti.
     “Puna caparaṃ, āvuso, bhikkhu vipassanāpubbaṅgamaṃ samathaṃ bhāveti. Tassa vipassanāpubbaṅgamaṃ samathaṃ bhāvayato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni pahīyanti, anusayā byantīhonti.
     “Puna caparaṃ, āvuso, bhikkhu samathavipassanaṃ yuganaddhaṃ bhāveti. Tassa samathavipassanaṃ yuganaddhaṃ bhāvayato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni pahīyanti, anusayā byantīhonti.
     “Puna caparaṃ, āvuso, bhikkhuno dhammuddhaccaviggahitaṃ mānasaṃ hoti. Hoti so, āvuso, samayo yaṃ taṃ cittaṃ ajjhattameva santiṭṭhati sannisīdati ekodi hoti samādhiyati. Tassa maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni pahīyanti, anusayā byantīhonti.
     “Yo hi koci, āvuso, bhikkhu vā bhikkhunī vā mama santike arahattappattiṃ byākaroti, sabbo so imehi catūhi maggehi, etesaṃ vā aññatarenā”ti. Dasamaṃ.
    Paṭipadāvaggo dutiyo.
     Tassuddānaṃ–
     Saṃkhittaṃ vitthārāsubhaṃ, dve khamā ubhayena ca;
     Moggallāno sāriputto, sasaṅkhāraṃ yuganaddhena cāti.


AN.4.171

(18) 3. Sañcetaniyavaggo
AN.4.171/ 1. Cetanāsuttaṃ
     171. “Kāye vā, bhikkhave, sati kāyasañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ. Vācāya vā, bhikkhave, sati vacīsañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ. Mane vā, bhikkhave, sati manosañcetanāhetu uppajjati ajjhattaṃ sukhadukkhaṃ avijjāpaccayāva.
     “Sāmaṃ vā taṃ, bhikkhave, kāyasaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Pare vāssa taṃ, bhikkhave, kāyasaṅkhāraṃ abhisaṅkharonti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Sampajāno vā taṃ, bhikkhave, kāyasaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ. Asampajāno vā taṃ, bhikkhave, kāyasaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Sāmaṃ vā taṃ, bhikkhave, vacīsaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ; pare vāssa taṃ, bhikkhave vacīsaṅkhāraṃ abhisaṅkharonti; yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ; sampajāno vā taṃ, bhikkhave, vacīsaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ; asampajāno vā taṃ, bhikkhave, vacīsaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Sāmaṃ vā taṃ, bhikkhave, manosaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ; pare vāssa taṃ, bhikkhave, manosaṅkhāraṃ abhisaṅkharonti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ; sampajāno vā taṃ, bhikkhave, manosaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ; asampajāno vā taṃ, bhikkhave, manosaṅkhāraṃ abhisaṅkharoti, yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ.
     “Imesu bhikkhave, dhammesu avijjā anupatitā, avijjāyatveva asesavirāganirodhā so kāyo na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ, sā vācā na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ, so mano na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhaṃ, khettaṃ taṃ na hoti …pe… vatthuṃ taṃ na hoti …pe… āyatanaṃ taṃ na hoti …pe… adhikaraṇaṃ taṃ na hoti yaṃpaccayāssa taṃ uppajjati ajjhattaṃ sukhadukkhan”ti.
     “Cattārome, bhikkhave, attabhāvapaṭilābhā. Katame cattāro? Atthi, bhikkhave, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe attasañcetanā kamati, no parasañcetanā. Atthi, bhikkhave, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe parasañcetanā kamati, no attasañcetanā. Atthi, bhikkhave, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe attasañcetanā ca kamati parasañcetanā ca. Atthi, bhikkhave, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe nevattasañcetanā kamati, no parasañcetanā. Ime kho, bhikkhave, cattāro attabhāvapaṭilābhā”ti.
     Evaṃ vutte āyasmā sāriputto bhagavantaṃ etadavoca– “imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi– ‘tatra, bhante, yāyaṃ attabhāvapaṭilābho yasmiṃ attabhāvapaṭilābhe attasañcetanā kamati no parasañcetanā, attasañcetanāhetu tesaṃ sattānaṃ tamhā kāyā cuti hoti. Tatra, bhante, yāyaṃ attabhāvapaṭilābho yasmiṃ attabhāvapaṭilābhe parasañcetanā kamati no attasañcetanā, parasañcetanāhetu tesaṃ sattānaṃ tamhā kāyā cuti hoti. Tatra, bhante, yāyaṃ attabhāvapaṭilābho yasmiṃ attabhāvapaṭilābhe attasañcetanā ca kamati parasañcetanā ca, attasañcetanā ca parasañcetanā ca hetu tesaṃ sattānaṃ tamhā kāyā cuti hoti. Tatra, bhante, yāyaṃ attabhāvapaṭilābho yasmiṃ attabhāvapaṭilābhe neva attasañcetanā kamati no parasañcetanā, katame tena devā daṭṭhabbā’”ti? “Nevasaññānāsaññāyatanūpagā, sāriputta, devā tena daṭṭhabbā”ti.
     “Ko nu kho, bhante, hetu ko paccayo, yena midhekacce sattā tamhā kāyā cutā āgāmino honti āgantāro itthattaṃ? Ko pana, bhante, hetu ko paccayo, yena midhekacce sattā tamhā kāyā cutā anāgāmino honti anāgantāro itthattan”ti? “Idha, sāriputta, ekaccassa puggalassa orambhāgiyāni saṃyojanāni appahīnāni honti, so diṭṭheva dhamme nevasaññānāsaññāyatanaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati; tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjati. So tato cuto āgāmī hoti āgantā itthattaṃ.
     “Idha pana, sāriputta, ekaccassa puggalassa orambhāgiyāni saṃyojanāni pahīnāni honti, so diṭṭheva dhamme nevasaññānāsaññāyatanaṃ upasampajja viharati. So tadassādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati; tattha ṭhito tadadhimutto tabbahulavihārī aparihīno kālaṃ kurumāno nevasaññānāsaññāyatanūpagānaṃ devānaṃ sahabyataṃ upapajjati. So tato cuto anāgāmī hoti anāgantā itthattaṃ.
     “Ayaṃ kho, sāriputta, hetu ayaṃ paccayo, yena midhekacce sattā tamhā kāyā cutā āgāmino honti āgantāro itthattaṃ. Ayaṃ pana, sāriputta, hetu ayaṃ paccayo, yena midhekacce sattā tamhā kāyā cutā anāgāmino honti anāgantāro itthattan”ti. Paṭhamaṃ.


AN.4.172

AN.4.172/ 2. Vibhattisuttaṃ
     172. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Addhamāsūpasampannena me, āvuso, atthapaṭisambhidā sacchikatā odhiso byañjanaso. Tamahaṃ anekapariyāyena ācikkhāmi desemi paññāpemi paṭṭhapemi vivarāmi vibhajāmi uttānīkaromi. Yassa kho panassa kaṅkhā vā vimati vā, so maṃ pañhena. Ahaṃ veyyākaraṇena sammukhībhūto no satthā yo no dhammānaṃ sukusalo.
     “Addhamāsūpasampannena me, āvuso, dhammapaṭisambhidā sacchikatā odhiso byañjanaso. Tamahaṃ anekapariyāyena ācikkhāmi desemi paññāpemi paṭṭhapemi vivarāmi vibhajāmi uttānīkaromi. Yassa kho panassa kaṅkhā vā vimati vā, so maṃ pañhena. Ahaṃ veyyākaraṇena sammukhībhūto no satthā yo no dhammānaṃ sukusalo.
     “Addhamāsūpasampannena me, āvuso, niruttipaṭisambhidā sacchikatā odhiso byañjanaso. Tamahaṃ anekapariyāyena ācikkhāmi desemi paññāpemi paṭṭhapemi vivarāmi vibhajāmi uttānīkaromi. Yassa kho panassa kaṅkhā vā vimati vā, so maṃ pañhena. Ahaṃ veyyākaraṇena sammukhībhūto no satthā yo no dhammānaṃ sukusalo.
     “Addhamāsūpasampannena me, āvuso, paṭibhānapaṭisambhidā sacchikatā odhiso byañjanaso. Tamahaṃ anekapariyāyena ācikkhāmi desemi paññāpemi paṭṭhapemi vivarāmi vibhajāmi uttānīkaromi. Yassa kho panassa kaṅkhā vā vimati vā, so maṃ pañhena. Ahaṃ veyyākaraṇena sammukhībhūto no satthā yo no dhammānaṃ sukusalo”ti. Dutiyaṃ.


AN.4.173

AN.4.173/ 3. Mahākoṭṭhikasuttaṃ
     173. Atha kho āyasmā mahākoṭṭhiko yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca–
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī’ti, iti puṭṭho samāno ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. Yathā kathaṃ pana, āvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     “‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. Yāvatā, āvuso, channaṃ phassāyatanānaṃ gati tāvatā papañcassa gati; yāvatā papañcassa gati tāvatā channaṃ phassāyatanānaṃ gati. Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā papañcanirodho papañcavūpasamo”ti. Tatiyaṃ.


AN.4.174

AN.4.174/ 4. Ānandasuttaṃ
     174. Atha kho āyasmā ānando yenāyasmā mahākoṭṭhiko tenupasaṅkami; upasaṅkamitvā āyasmatā mahākoṭṭhikena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ mahākoṭṭhikaṃ etadavoca–
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī”ti?
     “Mā hevaṃ, āvuso”.
     “‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī’ti, iti puṭṭho samāno– ‘mā hevaṃ, āvuso’ti vadesi Yathā kathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     “‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā natthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā atthi ca natthi ca aññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. ‘Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā nevatthi no natthaññaṃ kiñcī’ti, iti vadaṃ appapañcaṃ papañceti. Yāvatā, āvuso, channaṃ phassāyatanānaṃ gati tāvatā papañcassa gati Yāvatā papañcassa gati tāvatā channaṃ phassāyatanānaṃ gati. Channaṃ, āvuso, phassāyatanānaṃ asesavirāganirodhā papañcanirodho papañcavūpasamo”ti. Catutthaṃ.


AN.4.175

AN.4.175/ 5. Upavāṇasuttaṃ
     175. Atha kho āyasmā upavāṇo yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā upavāṇo āyasmantaṃ sāriputtaṃ etadavoca–
     “Kiṃ nu kho, āvuso sāriputta, vijjāyantakaro hotī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso sāriputta, caraṇenantakaro hotī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso sāriputta, vijjācaraṇenantakaro hotī”ti?
     “No hidaṃ, āvuso”.
     “Kiṃ panāvuso sāriputta, aññatra vijjācaraṇenantakaro hotī”ti?
     “No hidaṃ, āvuso”.
     “‘Kiṃ nu kho, āvuso sāriputta, vijjāyantakaro hotī’ti, iti puṭṭho samāno– ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso sāriputta, caraṇenantakaro hotī’ti, iti puṭṭho samāno– ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso sāriputta, vijjācaraṇenantakaro hotī’ti, iti puṭṭho samāno– ‘no hidaṃ, āvuso’ti vadesi. ‘Kiṃ panāvuso sāriputta, aññatra vijjācaraṇenantakaro hotī’ti, iti puṭṭho samāno– ‘no hidaṃ, āvuso’ti vadesi. Yathā kathaṃ panāvuso, antakaro hotī”ti?
     “Vijjāya ce, āvuso, antakaro abhavissa, sa-upādānova samāno antakaro abhavissa. Caraṇena ce, āvuso, antakaro abhavissa, sa-upādānova samāno antakaro abhavissa. Vijjācaraṇena ce, āvuso, antakaro abhavissa, sa-upādānova samāno antakaro abhavissa. Aññatra vijjācaraṇena ce, āvuso, antakaro abhavissa, puthujjano antakaro abhavissa. Puthujjano hi, āvuso, aññatra vijjācaraṇena. Caraṇavipanno kho, āvuso, yathābhūtaṃ na jānāti na passati. Caraṇasampanno yathābhūtaṃ jānāti passati. Yathābhūtaṃ jānaṃ passaṃ antakaro hotī”ti. Pañcamaṃ.


AN.4.176

AN.4.176/ 6. Āyācanasuttaṃ
     176. “Saddho, bhikkhave, bhikkhu evaṃ sammā āyācamāno āyāceyya– ‘tādiso homi yādisā sāriputtamoggallānā’ti. Esā, bhikkhave tulā etaṃ pamāṇaṃ mama sāvakānaṃ bhikkhūnaṃ, yadidaṃ sāriputtamoggallānā.
     “Saddhā, bhikkhave, bhikkhunī evaṃ sammā āyācamānā āyāceyya– ‘tādisā homi yādisā khemā ca bhikkhunī uppalavaṇṇā cā’ti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvikānaṃ bhikkhunīnaṃ, yadidaṃ khemā ca bhikkhunī uppalavaṇṇā ca.
     “Saddho, bhikkhave, upāsako evaṃ sammā āyācamāno āyāceyya– ‘tādiso homi yādiso citto ca gahapati hatthako ca āḷavako’ti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvakānaṃ upāsakānaṃ, yadidaṃ citto ca gahapati hatthako ca āḷavako.
     “Saddhā, bhikkhave, upāsikā evaṃ sammā āyācamānā āyāceyya– ‘tādisā homi yādisā khujjuttarā ca upāsikā veḷukaṇḍakiyā ca nandamātā’ti. Esā, bhikkhave, tulā etaṃ pamāṇaṃ mama sāvikānaṃ upāsikānaṃ, yadidaṃ khujjuttarā ca upāsikā veḷukaṇḍakiyā ca nandamātā”ti. Chaṭṭhaṃ.


AN.4.177

AN.4.177/ 7. Rāhulasuttaṃ
     177. Atha kho āyasmā rāhulo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ rāhulaṃ bhagavā etadavoca–
     “Yā ca, rāhula ajjhattikā pathavīdhātu yā ca bāhirā pathavīdhātu, pathavīdhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti, evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā pathavīdhātuyā nibbindati, pathavīdhātuyā cittaṃ virājeti.
     “Yā ca, rāhula, ajjhattikā āpodhātu yā ca bāhirā āpodhātu āpodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti, evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā āpodhātuyā nibbindati, āpodhātuyā cittaṃ virājeti.
     “Yā ca, rāhula, ajjhattikā tejodhātu yā ca bāhirā tejodhātu, tejodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti, evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā tejodhātuyā nibbindati, tejodhātuyā cittaṃ virājeti.
     “Yā ca, rāhula, ajjhattikā vāyodhātu yā ca bāhirā vāyodhātu, vāyodhāturevesā. ‘Taṃ netaṃ mama, nesohamasmi, na meso attā’ti, evametaṃ yathābhūtaṃ sammappaññāya daṭṭhabbaṃ. Evametaṃ yathābhūtaṃ sammappaññāya disvā vāyodhātuyā nibbindati, vāyodhātuyā cittaṃ virājeti.
     “Yato kho, rāhula, bhikkhu imāsu catūsu dhātūsu nevattānaṃ na attaniyaṃ samanupassati, ayaṃ vuccati, rāhula, bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti. Sattamaṃ.


AN.4.178

AN.4.178/ 8. Jambālīsuttaṃ
     178. “Cattārome bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So sakkāyanirodhaṃ manasi karoti. Tassa sakkāyanirodhaṃ manasi karoto sakkāyanirodhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno na sakkāyanirodho pāṭikaṅkho. Seyyathāpi, bhikkhave, puriso lepagatena hatthena sākhaṃ gaṇheyya, tassa so hattho sajjeyyapi gaṇheyyapi bajjheyyapi; evamevaṃ kho, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So sakkāyanirodhaṃ manasi karoti. Tassa sakkāyanirodhaṃ manasi karoto sakkāyanirodhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno na sakkāyanirodho pāṭikaṅkho.
     “Idha pana, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So sakkāyanirodhaṃ manasi karoti Tassa sakkāyanirodhaṃ manasi karoto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno sakkāyanirodho pāṭikaṅkho. Seyyathāpi, bhikkhave, puriso suddhena hatthena sākhaṃ gaṇheyya, tassa so hattho neva sajjeyya na gaṇheyya na bajjheyya; evamevaṃ kho, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So sakkāyanirodhaṃ manasi karoti. Tassa sakkāyanirodhaṃ manasi karoto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno sakkāyanirodho pāṭikaṅkho.
     “Idha pana, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So avijjāppabhedaṃ manasi karoti. Tassa avijjāppabhedaṃ manasi karoto avijjāppabhede cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno na avijjāppabhedo pāṭikaṅkho. Seyyathāpi, bhikkhave, jambālī anekavassagaṇikā. Tassā puriso yāni ceva āyamukhāni tāni pidaheyya, yāni ca apāyamukhāni tāni vivareyya, devo ca na sammā dhāraṃ anuppaveccheyya. Evañhi tassā, bhikkhave, jambāliyā na āḷippabhedo pāṭikaṅkho. Evamevaṃ kho, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So avijjāppabhedaṃ manasi karoti. Tassa avijjāppabhedaṃ manasi karoto avijjāppabhede cittaṃ na pakkhandati nappasīdati na santiṭṭhati nādhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno na avijjāppabhedo pāṭikaṅkho.
     “Idha pana, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So avijjāppabhedaṃ manasi karoti. Tassa avijjāppabhedaṃ manasi karoto avijjāppabhede cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno avijjāppabhedo pāṭikaṅkho. Seyyathāpi, bhikkhave, jambālī anekavassagaṇikā. Tassā puriso yāni ceva āyamukhāni tāni vivareyya, yāni ca apāyamukhāni tāni pidaheyya, devo ca sammā dhāraṃ anuppaveccheyya. Evañhi tassā, bhikkhave, jambāliyā āḷippabhedo pāṭikaṅkho. Evamevaṃ kho, bhikkhave, bhikkhu aññataraṃ santaṃ cetovimuttiṃ upasampajja viharati. So avijjāppabhedaṃ manasi karoti. Tassa avijjāppabhedaṃ manasi karoto avijjāppabhede cittaṃ pakkhandati pasīdati santiṭṭhati adhimuccati. Tassa kho evaṃ, bhikkhave, bhikkhuno avijjāppabhedo pāṭikaṅkho Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


AN.4.179

AN.4.179/ 9. Nibbānasuttaṃ
     179. Atha kho āyasmā ānando yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ sāriputtaṃ etadavoca– “ko nu kho, āvuso sāriputta, hetu ko paccayo, yena midhekacce sattā diṭṭheva dhamme na parinibbāyantī”ti?
     “Idhāvuso ānanda, sattā imā hānabhāgiyā saññāti yathābhūtaṃ nappajānanti, imā ṭhitibhāgiyā saññāti yathābhūtaṃ nappajānanti, imā visesabhāgiyā saññāti yathābhūtaṃ nappajānanti, imā nibbedhabhāgiyā saññāti yathābhūtaṃ nappajānanti. Ayaṃ kho, āvuso ānanda, hetu ayaṃ paccayo, yena midhekacce sattā diṭṭheva dhamme na parinibbāyantī”ti.
     “Ko panāvuso sāriputta, hetu ko paccayo, yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti? “Idhāvuso ānanda, sattā imā hānabhāgiyā saññāti yathābhūtaṃ pajānanti, imā ṭhitibhāgiyā saññāti yathābhūtaṃ pajānanti, imā visesabhāgiyā saññāti yathābhūtaṃ pajānanti, imā nibbedhabhāgiyā saññāti yathābhūtaṃ pajānanti. Ayaṃ kho, āvuso ānanda, hetu ayaṃ paccayo, yena midhekacce sattā diṭṭheva dhamme parinibbāyantī”ti. Navamaṃ.


AN.4.180

AN.4.180/ 10. Mahāpadesasuttaṃ
     180. Ekaṃ samayaṃ bhagavā bhoganagare viharati ānandacetiye. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “cattārome, bhikkhave, mahāpadese desessāmi, taṃ suṇātha sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame, bhikkhave, cattāro mahāpadesā? Idha, bhikkhave, bhikkhu evaṃ vadeyya– ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni na ceva sutte otaranti na vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ arahato sammāsambuddhassa; imassa ca bhikkhuno duggahitan’ti. Iti hetaṃ, bhikkhave, chaḍḍeyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni sutte ceva otaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa; imassa ca bhikkhuno suggahitan’ti. Idaṃ, bhikkhave, paṭhamaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse saṅgho viharati sathero sapāmokkho. Tassa me saṅghassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni na ceva sutte otaranti na vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ arahato sammāsambuddhassa tassa ca saṅghassa duggahitan’ti. Iti hetaṃ, bhikkhave, chaḍḍeyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse saṅgho viharati sathero sapāmokkho. Tassa me saṅghassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni, vinaye sandassiyamānāni sutte ceva otaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tassa ca saṅghassa suggahitan’ti. Idaṃ, bhikkhave, dutiyaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse sambahulā therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā. Tesaṃ me therānaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni na ceva sutte otaranti na vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tesañca therānaṃ duggahitan’ti. Iti hetaṃ, bhikkhave, chaḍḍeyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse sambahulā therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā. Tesaṃ me therānaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni sutte ceva otaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tesañca therānaṃ suggahitan’ti. Idaṃ, bhikkhave, tatiyaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse eko thero bhikkhu viharati bahussuto āgatāgamo dhammadharo vinayadharo mātikādharo. Tassa me therassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni na ceva sutte otaranti na vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tassa ca therassa duggahitan’ti. Iti hetaṃ, bhikkhave, chaḍḍeyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘asukasmiṃ nāma āvāse eko thero bhikkhu viharati bahussuto āgatāgamo dhammadharo vinayadharo mātikādharo. Tassa me therassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo, ayaṃ vinayo, idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte otāretabbāni, vinaye sandassetabbāni. Tāni ce sutte otāriyamānāni vinaye sandassiyamānāni sutte ceva otaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa; tassa ca therassa suggahitan’ti. Idaṃ, bhikkhave, catutthaṃ mahāpadesaṃ dhāreyyātha. Ime kho, bhikkhave, cattāro mahāpadesā”ti. Dasamaṃ.
    Sañcetaniyavaggo tatiyo.
     Tassuddānaṃ–
     Cetanā vibhatti koṭṭhiko, ānando upavāṇapañcamaṃ;
     Āyācana-rāhula-jambālī, nibbānaṃ mahāpadesenāti.


AN.4.181

(19) 4. Brāhmaṇavaggo
AN.4.181/ 1. Yodhājīvasuttaṃ
     181. “Catūhi bhikkhave, aṅgehi samannāgato yodhājīvo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi catūhi? Idha, bhikkhave, yodhājīvo ṭhānakusalo ca hoti, dūrepātī ca, akkhaṇavedhī ca, mahato ca kāyassa padāletā. Imehi kho, bhikkhave, catūhi aṅgehi samannāgato yodhājīvo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Evamevaṃ kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi catūhi? Idha, bhikkhave, bhikkhu ṭhānakusalo ca hoti, dūrepātī ca, akkhaṇavedhī ca, mahato ca kāyassa padāletā.
     “Kathañca, bhikkhave, bhikkhu ṭhānakusalo hoti? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu ṭhānakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu dūrepātī hoti? Idha, bhikkhave bhikkhu yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Evaṃ kho, bhikkhave, bhikkhu dūrepātī hoti.
     “Kathañca bhikkhave, bhikkhu akkhaṇavedhī hoti? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu akkhaṇavedhī hoti.
     “Kathañca, bhikkhave, bhikkhu mahato kāyassa padāletā hoti? Idha, bhikkhave, bhikkhu mahantaṃ avijjākkhandhaṃ padāletā. Evaṃ kho, bhikkhave, bhikkhu mahato kāyassa padāletā hoti. Imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Paṭhamaṃ.


AN.4.182

AN.4.182/ 2. Pāṭibhogasuttaṃ
     182. “Catunnaṃ bhikkhave, dhammānaṃ natthi koci pāṭibhogo– samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ.
     “Katamesaṃ catunnaṃ? ‘Jarādhammaṃ mā jīrī’ti natthi koci pāṭibhogo– samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ; ‘byādhidhammaṃ mā byādhiyī’ti natthi koci pāṭibhogo– samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ; ‘maraṇadhammaṃ mā mīyī’ti natthi koci pāṭibhogo– samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ; ‘yāni kho pana tāni pubbe attanā katāni pāpakāni kammāni saṃkilesikāni ponobhavikāni sadarāni dukkhavipākāni āyatiṃ jātijarāmaraṇikāni, tesaṃ vipāko mā nibbattī’ti natthi koci pāṭibhogo– samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ.
     “Imesaṃ kho, bhikkhave, catunnaṃ dhammānaṃ natthi koci pāṭibhogo– samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmin”ti. Dutiyaṃ.


AN.4.183

AN.4.183/ 3. Sutasuttaṃ
     183. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho vassakāro brāhmaṇo magadhamahāmatto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca–
     “Ahañhi, bho gotama, evaṃvādī evaṃdiṭṭhi – ‘yo koci diṭṭhaṃ bhāsati– evaṃ me diṭṭhanti, natthi tato doso; yo koci sutaṃ bhāsati– evaṃ me sutanti, natthi tato doso; yo koci mutaṃ bhāsati– evaṃ me mutanti, natthi tato doso; yo koci viññātaṃ bhāsati– evaṃ me viññātanti, natthi tato doso’”ti.
     “Nāhaṃ, brāhmaṇa, sabbaṃ diṭṭhaṃ bhāsitabbanti vadāmi; na panāhaṃ, brāhmaṇa, sabbaṃ diṭṭhaṃ na bhāsitabbanti vadāmi; nāhaṃ, brāhmaṇa, sabbaṃ sutaṃ bhāsitabbanti vadāmi; na panāhaṃ, brāhmaṇa, sabbaṃ sutaṃ na bhāsitabbanti vadāmi; nāhaṃ, brāhmaṇa, sabbaṃ mutaṃ bhāsitabbanti vadāmi; na panāhaṃ, brāhmaṇa, sabbaṃ mutaṃ na bhāsitabbanti vadāmi; nāhaṃ, brāhmaṇa, sabbaṃ viññātaṃ bhāsitabbanti vadāmi; na panāhaṃ, brāhmaṇa, sabbaṃ viññātaṃ na bhāsitabbanti vadāmi.
     “Yañhi, brāhmaṇa, diṭṭhaṃ bhāsato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ diṭṭhaṃ na bhāsitabbanti vadāmi. Yañca khvassa, brāhmaṇa, diṭṭhaṃ abhāsato kusalā dhammā parihāyanti, akusalā dhammā abhivaḍḍhanti, evarūpaṃ diṭṭhaṃ bhāsitabbanti vadāmi.
     “Yañhi, brāhmaṇa, sutaṃ bhāsato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti evarūpaṃ sutaṃ na bhāsitabbanti vadāmi. Yañca khvassa, brāhmaṇa, sutaṃ abhāsato kusalā dhammā parihāyanti, akusalā dhammā abhivaḍḍhanti, evarūpaṃ sutaṃ bhāsitabbanti vadāmi.
     “Yañhi, brāhmaṇa, mutaṃ bhāsato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ mutaṃ na bhāsitabbanti vadāmi. Yañca khvassa, brāhmaṇa, mutaṃ abhāsato kusalā dhammā parihāyanti, akusalā dhammā abhivaḍḍhanti, evarūpaṃ mutaṃ bhāsitabbanti vadāmi
     “Yañhi brāhmaṇa, viññātaṃ bhāsato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ viññātaṃ na bhāsitabbanti vadāmi. Yañca khvassa, brāhmaṇa, viññātaṃ abhāsato kusalā dhammā parihāyanti, akusalā dhammā abhivaḍḍhanti, evarūpaṃ viññātaṃ bhāsitabbanti vadāmī”ti.
     Atha kho vassakāro brāhmaṇo magadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmīti. Tatiyaṃ.


AN.4.184

AN.4.184/ 4. Abhayasuttaṃ
     184. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca–
     “Ahañhi, bho gotama, evaṃvādī evaṃdiṭṭhi– ‘natthi yo maraṇadhammo samāno na bhāyati, na santāsaṃ āpajjati maraṇassā’”ti. “Atthi, brāhmaṇa, maraṇadhammo samāno bhāyati, santāsaṃ āpajjati maraṇassa; atthi pana, brāhmaṇa, maraṇadhammo samāno na bhāyati, na santāsaṃ āpajjati maraṇassa.
     “Katamo ca, brāhmaṇa, maraṇadhammo samāno bhāyati, santāsaṃ āpajjati maraṇassa? Idha, brāhmaṇa, ekacco kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Tamenaṃ aññataro gāḷho rogātaṅko phusati. Tassa aññatarena gāḷhena rogātaṅkena phuṭṭhassa evaṃ hoti– ‘piyā vata maṃ kāmā jahissanti, piye cāhaṃ kāme jahissāmī’ti. So socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ kho, brāhmaṇa, maraṇadhammo samāno bhāyati, santāsaṃ āpajjati maraṇassa.
     “Puna caparaṃ, brāhmaṇa, idhekacco kāye avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Tamenaṃ aññataro gāḷho rogātaṅko phusati. Tassa aññatarena gāḷhena rogātaṅkena phuṭṭhassa evaṃ hoti– ‘piyo vata maṃ kāyo jahissati, piyañcāhaṃ kāyaṃ jahissāmī’ti. So socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayampi kho, brāhmaṇa, maraṇadhammo samāno bhāyati, santāsaṃ āpajjati maraṇassa.
     “Puna caparaṃ, brāhmaṇa, idhekacco akatakalyāṇo hoti akatakusalo akatabhīruttāṇo katapāpo kataluddo katakibbiso. Tamenaṃ aññataro gāḷho rogātaṅko phusati. Tassa aññatarena gāḷhena rogātaṅkena phuṭṭhassa evaṃ hoti– ‘akataṃ vata me kalyāṇaṃ, akataṃ kusalaṃ, akataṃ bhīruttāṇaṃ; kataṃ pāpaṃ, kataṃ luddaṃ, kataṃ kibbisaṃ. Yāvatā, bho, akatakalyāṇānaṃ akatakusalānaṃ akatabhīruttāṇānaṃ katapāpānaṃ kataluddānaṃ katakibbisānaṃ gati taṃ gatiṃ pecca gacchāmī’ti. So socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayampi kho, brāhmaṇa, maraṇadhammo samāno bhāyati, santāsaṃ āpajjati maraṇassa.
     “Puna caparaṃ, brāhmaṇa, idhekacco kaṅkhī hoti vicikicchī aniṭṭhaṅgato saddhamme. Tamenaṃ aññataro gāḷho rogātaṅko phusati. Tassa aññatarena gāḷhena rogātaṅkena phuṭṭhassa evaṃ hoti– ‘kaṅkhī vatamhi vicikicchī aniṭṭhaṅgato saddhamme’ti. So socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayampi kho, brāhmaṇa, maraṇadhammo samāno bhāyati, santāsaṃ āpajjati maraṇassa. Ime kho, brāhmaṇa, cattāro maraṇadhammā samānā bhāyanti, santāsaṃ āpajjanti maraṇassa.
     “Katamo ca, brāhmaṇa, maraṇadhammo samāno na bhāyati, na santāsaṃ āpajjati maraṇassa? Idha, brāhmaṇa, ekacco kāmesu vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho. Tamenaṃ aññataro gāḷho rogātaṅko phusati. Tassa aññatarena gāḷhena rogātaṅkena phuṭṭhassa na evaṃ hoti– ‘piyā vata maṃ kāmā jahissanti, piye cāhaṃ kāme jahissāmī’ti. So na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ kho, brāhmaṇa, maraṇadhammo samāno na bhāyati, na santāsaṃ āpajjati maraṇassa.
     “Puna caparaṃ, brāhmaṇa, idhekacco kāye vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho. Tamenaṃ aññataro gāḷho rogātaṅko phusati. Tassa aññatarena gāḷhena rogātaṅkena phuṭṭhassa na evaṃ hoti– ‘piyo vata maṃ kāyo jahissati, piyañcāhaṃ kāyaṃ jahissāmī’ti. So na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayampi kho, brāhmaṇa, maraṇadhammo samāno na bhāyati, na santāsaṃ āpajjati maraṇassa.
     “Puna caparaṃ, brāhmaṇa, idhekacco akatapāpo hoti akataluddo akatakibbiso katakalyāṇo katakusalo katabhīruttāṇo. Tamenaṃ aññataro gāḷho rogātaṅko phusati. Tassa aññatarena gāḷhena rogātaṅkena phuṭṭhassa evaṃ hoti– ‘akataṃ vata me pāpaṃ, akataṃ luddaṃ, akataṃ kibbisaṃ; kataṃ kalyāṇaṃ, kataṃ kusalaṃ, kataṃ bhīruttāṇaṃ. Yāvatā, bho, akatapāpānaṃ akataluddānaṃ akatakibbisānaṃ katakalyāṇānaṃ katakusalānaṃ katabhīruttāṇānaṃ gati taṃ gatiṃ pecca gacchāmī’ti. So na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayampi kho, brāhmaṇa, maraṇadhammo samāno na bhāyati, na santāsaṃ āpajjati maraṇassa.
     “Puna caparaṃ, brāhmaṇa, idhekacco akaṅkhī hoti avicikicchī niṭṭhaṅgato saddhamme. Tamenaṃ aññataro gāḷho rogātaṅko phusati. Tassa aññatarena gāḷhena rogātaṅkena phuṭṭhassa evaṃ hoti– ‘akaṅkhī vatamhi avicikicchī niṭṭhaṅgato saddhamme’ti. So na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayampi kho, brāhmaṇa, maraṇadhammo samāno na bhāyati, na santāsaṃ āpajjati maraṇassa. Ime kho, brāhmaṇa, cattāro maraṇadhammā samānā na bhāyanti, na santāsaṃ āpajjanti maraṇassā”ti.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Catutthaṃ.


AN.4.185

AN.4.185/ 5. Brāhmaṇasaccasuttaṃ
     185. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena sambahulā abhiññātā abhiññātā paribbājakā sippinikātīre paribbājakārāme paṭivasanti, seyyathidaṃ annabhāro varadharo sakuludāyī ca paribbājako aññe ca abhiññātā abhiññātā paribbājakā. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena sippinikātīre paribbājakārāmo tenupasaṅkami.
    Tena kho pana samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarā kathā udapādi– “itipi brāhmaṇasaccāni, itipi brāhmaṇasaccānī”ti. Atha kho bhagavā yena te paribbājakā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā te paribbājake etadavoca–
     “Kāya nuttha, paribbājakā, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha, bho gotama, amhākaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘itipi brāhmaṇasaccāni, itipi brāhmaṇasaccānī’”ti.
     “Cattārimāni, paribbājakā, brāhmaṇasaccāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Idha, paribbājakā, brāhmaṇo evamāha– ‘sabbe pāṇā avajjhā’ti Iti vadaṃ brāhmaṇo saccaṃ āha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya pāṇānaṃyeva anuddayāya anukampāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha ‘sabbe kāmā aniccā dukkhā vipariṇāmadhammā’ti. Iti vadaṃ brāhmaṇo saccamāha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya kāmānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha– ‘sabbe bhavā aniccā …pe… bhavānaṃyeva nibbidāya virāgāya nirodhāya paṭipanno hoti.
     “Puna caparaṃ, paribbājakā, brāhmaṇo evamāha– ‘nāhaṃ kvacani kassaci kiñcanatasmiṃ na ca mama kvacani katthaci kiñcanatatthī’ti. Iti vadaṃ brāhmaṇo saccaṃ āha, no musā. So tena na samaṇoti maññati, na brāhmaṇoti maññati, na seyyohamasmīti maññati, na sadisohamasmīti maññati, na hīnohamasmīti maññati. Api ca yadeva tattha saccaṃ tadabhiññāya ākiñcaññaṃyeva paṭipadaṃ paṭipanno hoti. Imāni kho, paribbājakā, cattāri brāhmaṇasaccāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Pañcamaṃ.


AN.4.186

AN.4.186/ 6. Ummaggasuttaṃ
     186. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kena nu kho, bhante, loko nīyati, kena loko parikassati, kassa ca uppannassa vasaṃ gacchatī”ti?
     “Sādhu sādhu, bhikkhu! Bhaddako kho te, bhikkhu, ummaggo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, bhikkhu, pucchasi– ‘kena nu kho, bhante, loko nīyati, kena loko parikassati, kassa ca uppannassa vasaṃ gacchatī’”ti? “Evaṃ, bhante”. “Cittena kho, bhikkhu, loko nīyati, cittena parikassati, cittassa uppannassa vasaṃ gacchatī”ti.
     “Sādhu bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttari pañhaṃ apucchi– “‘bahussuto dhammadharo, bahussuto dhammadharo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, bahussuto dhammadharo hotī”ti?
     “Sādhu sādhu, bhikkhu! Bhaddako kho te, bhikkhu ummaggo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, bhikkhu, pucchasi– ‘bahussuto dhammadharo, bahussuto dhammadharoti, bhante, vuccati. Kittāvatā nu kho, bhante, bahussuto dhammadharo hotī’”ti? “Evaṃ, bhante”. “Bahū kho, bhikkhu, mayā dhammā desitā – suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthā, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Catuppadāya cepi, bhikkhu, gāthāya atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti bahussuto dhammadharoti alaṃ vacanāyā”ti.
     “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttari pañhaṃ apucchi– “‘sutavā nibbedhikapañño, sutavā nibbedhikapañño’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sutavā nibbedhikapañño hotī”ti?
     “Sādhu sādhu, bhikkhu! Bhaddako kho te, bhikkhu, ummaggo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ, bhikkhu, pucchasi– ‘sutavā nibbedhikapañño, sutavā nibbedhikapaññoti, bhante, vuccati. Kittāvatā nu kho, bhante, sutavā nibbedhikapañño hotī’”ti? “Evaṃ, bhante”. “Idha, bhikkhu, bhikkhuno ‘idaṃ dukkhan’ti sutaṃ hoti, paññāya cassa atthaṃ ativijjha passati; ‘ayaṃ dukkhasamudayo’ti sutaṃ hoti, paññāya cass atthaṃ ativijjha passati; ‘ayaṃ dukkhanirodho’ti sutaṃ hoti, paññāya cassa atthaṃ ativijjha passati; ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti sutaṃ hoti, paññāya cassa atthaṃ ativijjha passati. Evaṃ kho, bhikkhu, sutavā nibbedhikapañño hotī”ti.
     “Sādhu, bhante”ti kho so bhikkhu bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttari pañhaṃ apucchi– “‘paṇḍito mahāpañño, paṇḍito mahāpañño’ti, bhante, vuccati. Kittāvatā nu kho, bhante, paṇḍito mahāpañño hotī”ti?
     “Sādhu sādhu bhikkhu! Bhaddako kho te, bhikkhu, ummaggo, bhaddakaṃ paṭibhānaṃ, kalyāṇī paripucchā. Evañhi tvaṃ bhikkhu pucchasi– ‘paṇḍito mahāpañño, paṇḍito mahāpaññoti bhante, vuccati. Kittāvatā nu kho, bhante, paṇḍito mahāpañño hotī’”ti? “Evaṃ, bhante”. “Idha, bhikkhu, paṇḍito mahāpañño nevattabyābādhāya ceteti na parabyābādhāya ceteti na ubhayabyābādhāya ceteti attahitaparahita-ubhayahitasabbalokahitameva cintayamāno cinteti. Evaṃ kho, bhikkhu, paṇḍito mahāpañño hotī”ti. Chaṭṭhaṃ.


AN.4.187

AN.4.187/ 7. Vassakārasuttaṃ
     187. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho vassakāro brāhmaṇo magadhamahāmatto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca–
     “Jāneyya nu kho, bho gotama, asappuriso asappurisaṃ– ‘asappuriso ayaṃ bhavan’”ti? “Aṭṭhānaṃ kho etaṃ, brāhmaṇa, anavakāso yaṃ asappuriso asappurisaṃ jāneyya– ‘asappuriso ayaṃ bhavan’”ti. “Jāneyya pana, bho gotama, asappuriso sappurisaṃ– ‘sappuriso ayaṃ bhavan’”ti? “Etampi kho, brāhmaṇa, aṭṭhānaṃ anavakāso yaṃ asappuriso sappurisaṃ jāneyya– ‘sappuriso ayaṃ bhavan’”ti. “Jāneyya nu kho, bho gotama, sappuriso sappurisaṃ – ‘sappuriso ayaṃ bhavan’”ti? “Ṭhānaṃ kho etaṃ, brāhmaṇa, vijjati yaṃ sappuriso sappurisaṃ jāneyya– ‘sappuriso ayaṃ bhavan’”ti. “Jāneyya pana, bho gotama, sappuriso asappurisaṃ– ‘asappuriso ayaṃ bhavan’”ti? “Etampi kho, brāhmaṇa, ṭhānaṃ vijjati yaṃ sappuriso asappurisaṃ jāneyya– ‘asappuriso ayaṃ bhavan’”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāva subhāsitaṃ cidaṃ, bhotā gotamena– ‘aṭṭhānaṃ kho etaṃ, brāhmaṇa, anavakāso yaṃ asappuriso asappurisaṃ jāneyya– asappuriso ayaṃ bhavanti. Etampi kho, brāhmaṇa, aṭṭhānaṃ anavakāso yaṃ asappuriso sappurisaṃ jāneyya– sappuriso ayaṃ bhavanti. Ṭhānaṃ kho etaṃ, brāhmaṇa, vijjati yaṃ sappuriso sappurisaṃ jāneyya– sappuriso ayaṃ bhavanti. Etampi kho, brāhmaṇa, ṭhānaṃ vijjati yaṃ sappuriso asappurisaṃ jāneyya– asappuriso ayaṃ bhavan’”ti.
     “Ekamidaṃ, bho gotama, samayaṃ todeyyassa brāhmaṇassa parisati parūpārambhaṃ vattenti– ‘bālo ayaṃ rājā eḷeyyo samaṇe rāmaputte abhippasanno, samaṇe ca pana rāmaputte evarūpaṃ paramanipaccakāraṃ karoti, yadidaṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikamman’ti. Imepi rañño eḷeyyassa parihārakā bālā– yamako moggallo uggo nāvindakī gandhabbo aggivesso, ye samaṇe rāmaputte abhippasannā, samaṇe ca pana rāmaputte evarūpaṃ paramanipaccakāraṃ karonti, yadidaṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammanti. Tyāssudaṃ todeyyo brāhmaṇo iminā nayena neti. Taṃ kiṃ maññanti, bhonto, paṇḍito rājā eḷeyyo karaṇīyādhikaraṇīyesu vacanīyādhivacanīyesu alamatthadasatarehi alamatthadasataro’ti? ‘Evaṃ, bho, paṇḍito rājā eḷeyyo karaṇīyādhikaraṇīyesu vacanīyādhivacanīyesu alamatthadasatarehi alamatthadasataro’”ti.
     “Yasmā ca kho, bho, samaṇo rāmaputto raññā eḷeyyena paṇḍitena paṇḍitataro karaṇīyādhikaraṇīyesu vacanīyādhivacanīyesu alamatthadasatarena alamatthadasataro, tasmā rājā eḷeyyo samaṇe rāmaputte abhippasanno, samaṇe ca pana rāmaputte evarūpaṃ paramanipaccakāraṃ karoti, yadidaṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ”.
     “Taṃ kiṃ maññanti, bhonto, paṇḍitā rañño eḷeyyassa parihārakā– yamako moggallo uggo nāvindakī gandhabbo aggivesso, karaṇīyādhikaraṇīyesu vacanīyādhivacanīyesu alamatthadasatarehi alamatthadasatarāti? ‘Evaṃ, bho, paṇḍitā rañño eḷeyyassa parihārakā– yamako moggallo uggo nāvindakī gandhabbo aggivesso, karaṇīyādhikaraṇīyesu vacanīyādhivacanīyesu alamatthadasatarehi alamatthadasatarā’”ti.
     “Yasmā ca kho, bho, samaṇo rāmaputto rañño eḷeyyassa parihārakehi paṇḍitehi paṇḍitataro karaṇīyādhikaraṇīyesu vacanīyādhivacanīyesu alamattha-dasatarehi alamatthadasataro, tasmā rañño eḷeyyassa parihārakā samaṇe rāmaputte abhippasannā; samaṇe ca pana rāmaputte evarūpaṃ paramanipaccakāraṃ karonti, yadidaṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikamman”ti.
     “Acchariyaṃ, bho, gotama, abbhutaṃ, bho gotama! Yāva subhāsitaṃ cidaṃ bhotā gotamena ‘aṭṭhānaṃ kho etaṃ, brāhmaṇa, anavakāso yaṃ asappuriso asappurisaṃ jāneyya– asappuriso ayaṃ bhavanti. Etampi kho, brāhmaṇa, aṭṭhānaṃ anavakāso yaṃ asappuriso sappurisaṃ jāneyya– sappuriso ayaṃ bhavanti. Ṭhānaṃ kho etaṃ, brāhmaṇa, vijjati yaṃ sappuriso sappurisaṃ jāneyya– sappuriso ayaṃ bhavanti. Etampi kho, brāhmaṇa, ṭhānaṃ vijjati yaṃ sappuriso asappurisaṃ jāneyya– asappuriso ayaṃ bhavan’ti. Handa ca dāni mayaṃ, bho gotama, gacchāma. Bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, brāhmaṇa, kālaṃ maññasī”ti. Atha kho vassakāro brāhmaṇo magadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmīti. Sattamaṃ.


AN.4.188

AN.4.188/ 8. Upakasuttaṃ
     188. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho upako maṇḍikāputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho upako maṇḍikāputto bhagavantaṃ etadavoca–
     “Ahañhi, bhante, evaṃvādī evaṃdiṭṭhi– ‘yo koci parūpārambhaṃ vatteti, parūpārambhaṃ vattento sabbo so na upapādeti. Anupapādento gārayho hoti upavajjo’”ti. “Parūpārambhaṃ ce, upaka, vatteti parūpārambhaṃ vattento na upapādeti, anupapādento gārayho hoti upavajjo. Tvaṃ kho, upaka, parūpārambhaṃ vattesi, parūpārambhaṃ vattento na upapādesi, anupapādento gārayho hosi upavajjo”ti. “Seyyathāpi, bhante ummujjamānakaṃyeva mahatā pāsena bandheyya; evamevaṃ kho ahaṃ, bhante, ummujjamānakoyeva bhagavatā mahatā vādapāsena baddho”ti.
     “Idaṃ akusalanti kho, upaka, mayā paññattaṃ. Tattha aparimāṇā padā aparimāṇā byañjanā aparimāṇā tathāgatassa dhammadesanā– itipidaṃ akusalanti. Taṃ kho panidaṃ akusalaṃ pahātabbanti kho, upaka, mayā paññattaṃ. Tattha aparimāṇā padā aparimāṇā byañjanā aparimāṇā tathāgatassa dhammadesanā– itipidaṃ akusalaṃ pahātabbanti.
     “Idaṃ kusalanti kho, upaka, mayā paññattaṃ. Tattha aparimāṇā padā aparimāṇā byañjanā aparimāṇā tathāgatassa dhammadesanā– itipidaṃ kusalanti. Taṃ kho panidaṃ kusalaṃ bhāvetabbanti kho, upaka, mayā paññattaṃ. Tattha aparimāṇā padā aparimāṇā byañjanā aparimāṇā tathāgatassa dhammadesanā– itipidaṃ kusalaṃ bhāvetabban”ti.
     Atha kho upako maṇḍikāputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena rājā māgadho ajātasattu vedehiputto tenupasaṅkami; upasaṅkamitvā yāvatako ahosi bhagavatā saddhiṃ kathāsallāpo taṃ sabbaṃ rañño māgadhassa ajātasattussa vedehiputtassa ārocesi.
     Evaṃ vutte rājā māgadho ajātasattu vedehiputto kupito anattamano upakaṃ maṇḍikāputtaṃ etadavoca– “yāva dhaṃsī vatāyaṃ loṇakāradārako yāva mukharo yāva pagabbo yatra hi nāma taṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ āsādetabbaṃ maññissati; apehi tvaṃ, upaka, vinassa, mā taṃ addasan”ti. Aṭṭhamaṃ.


AN.4.189

AN.4.189/ 9. Sacchikaraṇīyasuttaṃ
     189. “Cattārome bhikkhave, sacchikaraṇīyā dhammā. Katame cattāro? Atthi bhikkhave, dhammā kāyena sacchikaraṇīyā; atthi, bhikkhave, dhammā satiyā sacchikaraṇīyā; atthi, bhikkhave, dhammā cakkhunā sacchikaraṇīyā; atthi, bhikkhave, dhammā paññāya sacchikaraṇīyā. Katame ca, bhikkhave, dhammā kāyena sacchikaraṇīyā? Aṭṭha vimokkhā, bhikkhave, kāyena sacchikaraṇīyā.
     “Katame ca, bhikkhave, dhammā satiyā sacchikaraṇīyā? Pubbenivāso, bhikkhave, satiyā sacchikaraṇīyo.
     “Katame ca, bhikkhave, dhammā cakkhunā sacchikaraṇīyā? Sattānaṃ cutūpapāto, bhikkhave, cakkhunā sacchikaraṇīyo.
     “Katame ca, bhikkhave, dhammā paññāya sacchikaraṇīyā? Āsavānaṃ khayo, bhikkhave, paññāya sacchikaraṇīyo. Ime kho, bhikkhave, cattāro sacchikaraṇīyā dhammā”ti. Navamaṃ.


AN.4.190

AN.4.190/ 10. Uposathasuttaṃ
     190. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā tadahuposathe bhikkhusaṅghaparivuto nisinno hoti. Atha kho bhagavā tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā bhikkhū āmantesi –
     “Apalāpāyaṃ, bhikkhave, parisā nippalāpāyaṃ, bhikkhave, parisā suddhā sāre patiṭṭhitā. Tathārūpo ayaṃ bhikkhave, bhikkhusaṅgho, tathārūpāyaṃ, bhikkhave, parisā. Yathārūpā parisā dullabhā dassanāyapi lokasmiṃ, tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho, tathārūpāyaṃ, bhikkhave, parisā. Yathārūpā parisā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa, tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho, tathārūpāyaṃ, bhikkhave, parisā Yathārūpāya parisāya appaṃ dinnaṃ bahu hoti bahu dinnaṃ bahutaraṃ, tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho, tathārūpāyaṃ, bhikkhave, parisā. Yathārūpaṃ parisaṃ alaṃ yojanagaṇanānipi dassanāya gantuṃ api puṭosenāpi, tathārūpo ayaṃ, bhikkhave, bhikkhusaṅgho, (tathārūpāyaṃ, bhikkhave, parisā).
     “Santi bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe devappattā viharanti; santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe brahmappattā viharanti; santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe āneñjappattā viharanti; santi, bhikkhave, bhikkhū imasmiṃ bhikkhusaṅghe ariyappattā viharanti.
     “Kathañca, bhikkhave, bhikkhu devappatto hoti? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati; vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu devappatto hoti.
     “Kathañca, bhikkhave, bhikkhu brahmappatto hoti? Idha, bhikkhave, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇā… muditā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Evaṃ kho, bhikkhave, bhikkhu brahmappatto hoti.
     “Kathañca, bhikkhave, bhikkhu āneñjappatto hoti? Idha, bhikkhave, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu āneñjappatto hoti.
     “Kathañca, bhikkhave, bhikkhu ariyappatto hoti? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu ariyappatto hotī”ti. Dasamaṃ.
    Brāhmaṇavaggo catuttho.
     Tassuddānaṃ
     Yodhā pāṭibhogasutaṃ, abhayaṃ brāhmaṇasaccena pañcamaṃ;
     Ummaggavassakāro, upako sacchikiriyā ca uposathoti.


AN.4.191

(20) 5. Mahāvaggo
AN.4.191/ 1. Sotānugatasuttaṃ
     191. “Sotānugatānaṃ bhikkhave, dhammānaṃ, vacasā paricitānaṃ, manasānupekkhitānaṃ, diṭṭhiyā suppaṭividdhānaṃ cattāro ānisaṃsā pāṭikaṅkhā. Katame cattāro? Idha, bhikkhave, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Tassa te dhammā sotānugatā honti, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So muṭṭhassati kālaṃ kurumāno aññataraṃ devanikāyaṃ upapajjati. Tassa tattha sukhino dhammapadā plavanti. Dandho, bhikkhave, satuppādo; atha so satto khippaṃyeva visesagāmī hoti. Sotānugatānaṃ, bhikkhave, dhammānaṃ, vacasā paricitānaṃ, manasānupekkhitānaṃ, diṭṭhiyā suppaṭividdhānaṃ ayaṃ paṭhamo ānisaṃso pāṭikaṅkho.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Tassa te dhammā sotānugatā honti, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So muṭṭhassati kālaṃ kurumāno aññataraṃ devanikāyaṃ upapajjati. Tassa tattha na heva kho sukhino dhammapadā plavanti; api ca kho bhikkhu iddhimā cetovasippatto devaparisāyaṃ dhammaṃ deseti. Tassa evaṃ hoti– ‘ayaṃ vā so dhammavinayo, yatthāhaṃ pubbe brahmacariyaṃ acarin’ti. Dandho, bhikkhave, satuppādo; atha so satto khippameva visesagāmī hoti. Seyyathāpi, bhikkhave, puriso kusalo bherisaddassa. So addhānamaggappaṭipanno bherisaddaṃ suṇeyya. Tassa na heva kho assa kaṅkhā vā vimati vā– ‘bherisaddo nu kho, na nu kho bherisaddo’ti! Atha kho bherisaddotveva niṭṭhaṃ gaccheyya. Evamevaṃ kho, bhikkhave, bhikkhu dhammaṃ pariyāpuṇāti suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Tassa te dhammā sotānugatā honti, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So muṭṭhassati kālaṃ kurumāno aññataraṃ devanikāyaṃ upapajjati. Tassa tattha na heva kho sukhino dhammapadā plavanti; api ca kho bhikkhu iddhimā cetovasippatto devaparisāyaṃ dhammaṃ deseti. Tassa evaṃ hoti– ‘ayaṃ vā so dhammavinayo, yatthāhaṃ pubbe brahmacariyaṃ acarin’ti. Dandho, bhikkhave, satuppādo; atha so satto khippaṃyeva visesagāmī hoti. Sotānugatānaṃ, bhikkhave, dhammānaṃ vacasā paricitānaṃ, manasānupekkhitānaṃ, diṭṭhiyā suppaṭividdhānaṃ ayaṃ dutiyo ānisaṃso pāṭikaṅkho.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Tassa te dhammā sotānugatā honti, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So muṭṭhassati kālaṃ kurumāno aññataraṃ devanikāyaṃ upapajjati. Tassa tattha na heva kho sukhino dhammapadā plavanti, napi bhikkhu iddhimā cetovasippatto devaparisāyaṃ dhammaṃ deseti; api ca kho devaputto devaparisāyaṃ dhammaṃ deseti. Tassa evaṃ hoti– ‘ayaṃ vā so dhammavinayo, yatthāhaṃ pubbe brahmacariyaṃ acarin’ti. Dandho, bhikkhave, satuppādo; atha so satto khippaṃyeva visesagāmī hoti. Seyyathāpi, bhikkhave, puriso kusalo saṅkhasaddassa. So addhānamaggappaṭipanno saṅkhasaddaṃ suṇeyya. Tassa na heva kho assa kaṅkhā vā vimati vā– ‘saṅkhasaddo nu kho, na nu kho saṅkhasaddo’ti! Atha kho saṅkhasaddotveva niṭṭhaṃ gaccheyya. Evamevaṃ kho, bhikkhave, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Tassa te dhammā sotānugatā honti, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So muṭṭhassati kālaṃ kurumāno aññataraṃ devanikāyaṃ upapajjati. Tassa tattha na heva kho sukhino dhammapadā plavanti, napi bhikkhu iddhimā cetovasippatto devaparisāyaṃ dhammaṃ deseti; api ca kho devaputto devaparisāyaṃ dhammaṃ deseti. Tassa evaṃ hoti– ‘ayaṃ vā so dhammavinayo, yatthāhaṃ pubbe brahmacariyaṃ acarin’ti. Dandho, bhikkhave, satuppādo; atha so satto khippaṃyeva visesagāmī hoti. Sotānugatānaṃ, bhikkhave, dhammānaṃ, vacasā paricitānaṃ, manasānupekkhitānaṃ, diṭṭhiyā suppaṭividdhānaṃ ayaṃ tatiyo ānisaṃso pāṭikaṅkho.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Tassa te dhammā sotānugatā honti, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So muṭṭhassati kālaṃ kurumāno aññataraṃ devanikāyaṃ upapajjati. Tassa tattha na heva kho sukhino dhammapadā plavanti, napi bhikkhu iddhimā cetovasippatto devaparisāyaṃ dhammaṃ deseti, napi devaputto devaparisāyaṃ dhammaṃ deseti; api ca kho opapātiko opapātikaṃ sāreti– ‘sarasi tvaṃ, mārisa, sarasi tvaṃ mārisa, yattha mayaṃ pubbe brahmacariyaṃ acarimhā’ti. So evamāha– ‘sarāmi, mārisa, sarāmi, mārisā’ti. Dandho, bhikkhave, satuppādo; atha so satto khippaṃyeva visesagāmī hoti. Seyyathāpi, bhikkhave, dve sahāyakā sahapaṃsukīḷikā. Te kadāci karahaci aññamaññaṃ samāgaccheyyuṃ. Añño pana sahāyako sahāyakaṃ evaṃ vadeyya– ‘idampi, samma, sarasi, idampi, samma, sarasī’ti. So evaṃ vadeyya– ‘sarāmi samma, sarāmi, sammā’ti. Evamevaṃ kho, bhikkhave, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Tassa te dhammā sotānugatā honti, vacasā paricitā, manasānupekkhitā, diṭṭhiyā suppaṭividdhā. So muṭṭhassati kālaṃ kurumāno aññataraṃ devanikāyaṃ upapajjati. Tassa tattha na heva kho sukhino dhammapadā plavanti, napi bhikkhu iddhimā cetovasippatto devaparisāyaṃ dhammaṃ deseti, napi devaputto devaparisāyaṃ dhammaṃ deseti; api ca kho opapātiko opapātikaṃ sāreti– ‘sarasi tvaṃ, mārisa, sarasi tvaṃ, mārisa, yattha mayaṃ pubbe brahmacariyaṃ acarimhā’ti. So evamāha – ‘sarāmi, mārisa, sarāmi, mārisā’ti. Dandho, bhikkhave, satuppādo; atha kho so satto khippaṃyeva visesagāmī hoti. Sotānugatānaṃ, bhikkhave, dhammānaṃ, vacasā paricitānaṃ, manasānupekkhitānaṃ, diṭṭhiyā suppaṭividdhānaṃ ayaṃ catuttho ānisaṃso pāṭikaṅkho. Sotānugatānaṃ, bhikkhave, dhammānaṃ, vacasā paricitānaṃ, manasānupekkhitānaṃ diṭṭhiyā suppaṭividdhānaṃ ime cattāro ānisaṃsā pāṭikaṅkhā”ti. Paṭhamaṃ.


AN.4.192

AN.4.192/ 2. Ṭhānasuttaṃ
     192. “Cattārimāni, bhikkhave, ṭhānāni catūhi ṭhānehi veditabbāni. Katamāni cattāri? Saṃvāsena, bhikkhave, sīlaṃ veditabbaṃ, tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Saṃvohārena, bhikkhave, soceyyaṃ veditabbaṃ, tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Āpadāsu, bhikkhave, thāmo veditabbo, so ca kho dīghena addhunā na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññena. Sākacchāya, bhikkhave, paññā veditabbā, sā ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenāti.
     “‘Saṃvāsena bhikkhave, sīlaṃ veditabbaṃ, tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, puggalo puggalena saddhiṃ saṃvasamāno evaṃ jānāti– ‘dīgharattaṃ kho ayamāyasmā khaṇḍakārī chiddakārī sabalakārī kammāsakārī, na santatakārī na santatavutti; sīlesu dussīlo ayamāyasmā, nāyamāyasmā sīlavā’”ti.
     “‘Idha pana, bhikkhave, puggalo puggalena saddhiṃ saṃvasamāno evaṃ jānāti– ‘dīgharattaṃ kho ayamāyasmā akhaṇḍakārī acchiddakārī asabalakārī akammāsakārī santatakārī santatavutti; sīlesu sīlavā ayamāyasmā, nāyamāyasmā dussīlo’ti. ‘Saṃvāsena, bhikkhave, sīlaṃ veditabbaṃ, tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Saṃvohārena, bhikkhave, soceyyaṃ veditabbaṃ, tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, puggalo puggalena saddhiṃ saṃvoharamāno evaṃ jānāti– ‘aññathā kho ayamāyasmā ekena eko voharati, aññathā dvīhi, aññathā tīhi, aññathā sambahulehi; vokkamati ayamāyasmā purimavohārā pacchimavohāraṃ; aparisuddhavohāro ayamāyasmā, nāyamāyasmā parisuddhavohāro’”ti.
     “Idha pana, bhikkhave, puggalo puggalena saddhiṃ saṃvoharamāno evaṃ jānāti– ‘yatheva kho ayamāyasmā ekena eko voharati, tathā dvīhi, tathā tīhi, tathā sambahulehi. Nāyamāyasmā vokkamati purimavohārā pacchimavohāraṃ; parisuddhavohāro ayamāyasmā, nāyamāyasmā aparisuddhavohāro’ti ‘Saṃvohārena, bhikkhave, soceyyaṃ veditabbaṃ, tañca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Āpadāsu, bhikkhave, thāmo veditabbo, so ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, ekacco ñātibyasanena vā phuṭṭho samāno, bhogabyasanena vā phuṭṭho samāno, rogabyasanena vā phuṭṭho samāno na iti paṭisañcikkhati– ‘tathābhūto kho ayaṃ lokasannivāso tathābhūto ayaṃ attabhāvapaṭilābho yathābhūte lokasannivāse yathābhūte attabhāvapaṭilābhe aṭṭha lokadhammā lokaṃ anuparivattanti loko ca aṭṭha lokadhamme anuparivattati– lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañcā’ti. So ñātibyasanena vā phuṭṭho samāno bhogabyasanena vā phuṭṭho samāno rogabyasanena vā phuṭṭho samāno socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati.
     “Idha pana, bhikkhave, ekacco ñātibyasanena vā phuṭṭho samāno bhogabyasanena vā phuṭṭho samāno rogabyasanena vā phuṭṭho samāno iti paṭisañcikkhati– ‘tathābhūto kho ayaṃ lokasannivāso tathābhūto ayaṃ attabhāvapaṭilābho yathābhūte lokasannivāse yathābhūte attabhāvapaṭilābhe aṭṭha lokadhammā lokaṃ anuparivattanti loko ca aṭṭha lokadhamme anuparivattati– lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañcā’ti. So ñātibyasanena vā phuṭṭho samāno bhogabyasanena vā phuṭṭho samāno rogabyasanena vā phuṭṭho samāno na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. ‘Āpadāsu, bhikkhave, thāmo veditabbo, so ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Sākacchāya, bhikkhave, paññā veditabbā, sā ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā’ti iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, puggalo puggalena saddhiṃ sākacchāyamāno evaṃ jānāti– ‘yathā kho imassa āyasmato ummaggo yathā ca abhinīhāro yathā ca pañhāsamudāhāro, duppañño ayamāyasmā, nāyamāyasmā paññavā. Taṃ kissa hetu? Tathā hi ayamāyasmā na ceva gambhīraṃ atthapadaṃ udāharati santaṃ paṇītaṃ atakkāvacaraṃ nipuṇaṃ paṇḍitavedanīyaṃ. Yañca ayamāyasmā dhammaṃ bhāsati tassa ca nappaṭibalo saṃkhittena vā vitthārena vā atthaṃ ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ. Duppañño ayamāyasmā, nāyamāyasmā paññavā’”ti.
     “Seyyathāpi, bhikkhave, cakkhumā puriso udakarahadassa tīre ṭhito passeyya parittaṃ macchaṃ ummujjamānaṃ. Tassa evamassa– ‘yathā kho imassa macchassa ummaggo yathā ca ūmighāto yathā ca vegāyitattaṃ, paritto ayaṃ maccho, nāyaṃ maccho mahanto’ti. Evamevaṃ kho, bhikkhave, puggalo puggalena saddhiṃ sākacchāyamāno evaṃ jānāti – ‘yathā kho imassa āyasmato ummaggo yathā ca abhinīhāro yathā ca pañhāsamudāhāro, duppañño ayamāyasmā, nāyamāyasmā paññavā. Taṃ kissa hetu? Tathā hi ayamāyasmā na ceva gambhīraṃ atthapadaṃ udāharati santaṃ paṇītaṃ atakkāvacaraṃ nipuṇaṃ paṇḍitavedanīyaṃ. Yañca ayamāyasmā dhammaṃ bhāsati, tassa ca na paṭibalo saṃkhittena vā vitthārena vā atthaṃ ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ. Duppañño ayamāyasmā, nāyamāyasmā paññavā’”ti.
     “Idha pana, bhikkhave, puggalo puggalena saddhiṃ sākacchāyamāno evaṃ jānāti– ‘yathā kho imassa āyasmato ummaggo yathā ca abhinīhāro yathā ca pañhāsamudāhāro, paññavā ayamāyasmā, nāyamāyasmā duppañño. Taṃ kissa hetu? Tathā hi ayamāyasmā gambhīrañceva atthapadaṃ udāharati santaṃ paṇītaṃ atakkāvacaraṃ nipuṇaṃ paṇḍitavedanīyaṃ. Yañca ayamāyasmā dhammaṃ bhāsati, tassa ca paṭibalo saṃkhittena vā vitthārena vā atthaṃ ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ. Paññavā ayamāyasmā, nāyamāyasmā duppañño’”ti.
     “Seyyathāpi bhikkhave, cakkhumā puriso udakarahadassa tīre ṭhito passeyya mahantaṃ macchaṃ ummujjamānaṃ. Tassa evamassa – ‘yathā kho imassa macchassa ummaggo yathā ca ūmighāto yathā ca vegāyitattaṃ, mahanto ayaṃ maccho, nāyaṃ maccho paritto’ti. Evamevaṃ kho, bhikkhave, puggalo puggalena saddhiṃ sākacchāyamāno evaṃ jānāti– ‘yathā kho imassa āyasmato ummaggo yathā ca abhinīhāro yathā ca pañhāsamudāhāro, paññavā ayamāyasmā, nāyamāyasmā duppañño. Taṃ kissa hetu? Tathā hi ayamāyasmā gambhīrañceva atthapadaṃ udāharati santaṃ paṇītaṃ atakkāvacaraṃ nipuṇaṃ paṇḍitavedanīyaṃ. Yañca ayamāyasmā dhammaṃ bhāsati, tassa ca paṭibalo saṃkhittena vā vitthārena vā atthaṃ ācikkhituṃ desetuṃ paññāpetuṃ paṭṭhapetuṃ vivarituṃ vibhajituṃ uttānīkātuṃ. Paññavā ayamāyasmā, nāyamāyasmā duppañño’ti.
     “‘Sākacchāya, bhikkhave, paññā veditabbā, sā ca kho dīghena addhunā, na ittaraṃ; manasikarotā, no amanasikarotā; paññavatā, no duppaññenā’ti iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ. Imāni kho, bhikkhave, cattāri ṭhānāni imehi catūhi ṭhānehi veditabbānī”ti. Dutiyaṃ.


AN.4.193

AN.4.193/ 3. Bhaddiyasuttaṃ
     193. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhaddiyo licchavi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhaddiyo licchavi bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bhante– ‘māyāvī samaṇo gotamo āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetī’ti. Ye te, bhante, evamāhaṃsu– ‘māyāvī samaṇo gotamo āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetī’ti, kacci te, bhante, bhagavato vuttavādino, na ca bhagavantaṃ abhūtena abbhācikkhanti, dhammassa ca anudhammaṃ byākaronti, na ca koci sahadhammiko vādānupāto gārayhaṃ ṭhānaṃ āgacchati, anabbhakkhātukāmā hi mayaṃ, bhante, bhagavantan”ti?
     “Etha tumhe, bhaddiya, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā ‘samaṇo no garū’ti. Yadā tumhe, bhaddiya, attanāva jāneyyātha– ‘ime dhammā akusalā, ime dhammā sāvajjā, ime dhammā viññugarahitā, ime dhammā samattā samādinnā ahitāya dukkhāya saṃvattantī’ti, atha tumhe, bhaddiya, pajaheyyātha.
     “Taṃ kiṃ maññatha, bhaddiya, lobho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti? “Ahitāya, bhante”. “Luddho panāyaṃ, bhaddiya, purisapuggalo lobhena abhibhūto pariyādinnacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti yaṃsa hoti dīgharattaṃ ahitāya dukkhāyā”ti. “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, bhaddiya, doso purisassa …pe… moho purisassa …pe… sārambho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti? “Ahitāya, bhante”. “Sāraddho panāyaṃ, bhaddiya, purisapuggalo sārambhena abhibhūto pariyādinnacitto pāṇampi hanati, adinnampi ādiyati, paradārampi gacchati, musāpi bhaṇati, parampi tathattāya samādapeti yaṃsa hoti dīgharattaṃ ahitāya dukkhāyā”ti. “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, bhaddiya, ime dhammā kusalā vā akusalā vā”ti? “Akusalā, bhante”. “Sāvajjā vā anavajjā vā”ti? “Sāvajjā, bhante”. “Viññugarahitā vā viññuppasatthā vā”ti? “Viññugarahitā, bhante”. “Samattā samādinnā ahitāya dukkhāya saṃvattanti, no vā? Kathaṃ vā ettha hotī”ti? “Samattā, bhante, samādinnā ahitāya dukkhāya saṃvattanti. Evaṃ no ettha hotī”ti.
     “Iti kho, bhaddiya, yaṃ taṃ te avocumhā– etha tumhe, bhaddiya, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā ‘samaṇo no garū’ti. Yadā tumhe, bhaddiya, attanāva jāneyyātha ‘ime dhammā akusalā, ime dhammā sāvajjā, ime dhammā viññugarahitā, ime dhammā samattā samādinnā ahitāya dukkhāya saṃvattantīti, atha tumhe, bhaddiya, pajaheyyāthā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Etha tumhe, bhaddiya, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā ‘samaṇo no garū’ti. Yadā tumhe, bhaddiya, attanāva jāneyyātha – ‘ime dhammā kusalā, ime dhammā anavajjā, ime dhammā viññuppasatthā, ime dhammā samattā samādinnā hitāya sukhāya saṃvattantī’ti, atha tumhe, bhaddiya, upasampajja vihareyyāthā”ti.
     “Taṃ kiṃ maññatha, bhaddiya, alobho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti? “Hitāya, bhante”. “Aluddho panāyaṃ, bhaddiya, purisapuggalo lobhena anabhibhūto apariyādinnacitto neva pāṇaṃ hanati, na adinnaṃ ādiyati, na paradāraṃ gacchati, na musā bhaṇati, parampi tathattāya na samādapeti yaṃ’sa hoti dīgharattaṃ hitāya sukhāyā”ti. “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, bhaddiya, adoso purisassa …pe… amoho purisassa …pe… asārambho purisassa ajjhattaṃ uppajjamāno uppajjati hitāya vā ahitāya vā”ti? “Hitāya, bhante”. “Asāraddho panāyaṃ, bhaddiya, purisapuggalo sārambhena anabhibhūto apariyādinnacitto neva pāṇaṃ hanati, na adinnaṃ ādiyati, na paradāraṃ gacchati, na musā bhaṇati parampi tathattāya na samādapeti yaṃ’sa hoti dīgharattaṃ hitāya sukhāyā”ti. “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, bhaddiya, ime dhammā kusalā vā akusalā vā”ti? “Kusalā, bhante”. “Sāvajjā vā anavajjā vā”ti? “Anavajjā, bhante”. “Viññugarahitā vā viññuppasatthā vā”ti? “Viññuppasatthā, bhante”. “Samattā samādinnā hitāya sukhāya saṃvattanti no vā? Kathaṃ vā ettha hotī”ti? “Samattā, bhante, samādinnā hitāya sukhāya saṃvattanti. Evaṃ no ettha hotī”ti.
     “Iti kho, bhaddiya, yaṃ taṃ te avocumhā– etha tumhe, bhaddiya, mā anussavena, mā paramparāya, mā itikirāya, mā piṭakasampadānena, mā takkahetu, mā nayahetu, mā ākāraparivitakkena, mā diṭṭhinijjhānakkhantiyā, mā bhabbarūpatāya, mā ‘samaṇo no garū’ti. Yadā tumhe, bhaddiya, attanāva jāneyyātha– ‘ime dhammā kusalā, ime dhammā anavajjā, ime dhammā viññuppasatthā, ime dhammā samattā samādinnā hitāya sukhāya saṃvattantīti atha tumhe, bhaddiya, upasampajja vihareyyāthā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Ye kho te, bhaddiya, loke santo sappurisā te sāvakaṃ evaṃ samādapenti– ‘ehi tvaṃ, ambho purisa, lobhaṃ vineyya viharāhi. Lobhaṃ vineyya viharanto na lobhajaṃ kammaṃ karissasi kāyena vācāya manasā. Dosaṃ vineyya viharāhi. Dosaṃ vineyya viharanto na dosajaṃ kammaṃ karissasi kāyena vācāya manasā. Mohaṃ vineyya viharāhi. Mohaṃ vineyya viharanto na mohajaṃ kammaṃ karissasi kāyena vācāya manasā. Sārambhaṃ vineyya viharāhi. Sārambhaṃ vineyya viharanto na sārambhajaṃ kammaṃ karissasi kāyena vācāya manasā’”ti.
     Evaṃ vutte bhaddiyo licchavi bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     “Api nu tāhaṃ, bhaddiya, evaṃ avacaṃ– ‘ehi me tvaṃ, bhaddiya, sāvako hohi; ahaṃ satthā bhavissāmī’”ti? “No hetaṃ, bhante”. “Evaṃvādiṃ kho maṃ, bhaddiya, evamakkhāyiṃ eke samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘māyāvī samaṇo gotamo āvaṭṭaniṃ māyaṃ jānāti yāya aññatitthiyānaṃ sāvake āvaṭṭetī’”ti. “Bhaddikā bhante, āvaṭṭanī māyā. Kalyāṇī, bhante, āvaṭṭanī māyā. Piyā me, bhante, ñātisālohitā imāya āvaṭṭaniyā āvaṭṭeyyuṃ, piyānampi me assa ñātisālohitānaṃ dīgharattaṃ hitāya sukhāya. Sabbe cepi, bhante, khattiyā imāya āvaṭṭaniyā āvaṭṭeyyuṃ, sabbesampissa khattiyānaṃ dīgharattaṃ hitāya sukhāya. Sabbe cepi, bhante, brāhmaṇā… vessā … suddā imāya āvaṭṭaniyā āvaṭṭeyyuṃ, sabbesampissa suddānaṃ dīgharattaṃ hitāya sukhāyā”ti.
     “Evametaṃ, bhaddiya, evametaṃ, bhaddiya! Sabbe cepi, bhaddiya, khattiyā imāya āvaṭṭaniyā āvaṭṭeyyuṃ akusaladhammappahānāya kusaladhammūpasampadāya, sabbesampissa khattiyānaṃ dīgharattaṃ hitāya sukhāya. Sabbe cepi, bhaddiya, brāhmaṇā… vessā… suddā āvaṭṭeyyuṃ akusaladhammappahānāya kusaladhammūpasampadāya, sabbesampissa suddānaṃ dīgharattaṃ hitāya sukhāya. Sadevako cepi, bhaddiya, loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā imāya āvaṭṭaniyā āvaṭṭeyyuṃ akusaladhammappahānāya kusaladhammūpasampadāya, sadevakassapissa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya dīgharattaṃ hitāya sukhāya. Ime cepi, bhaddiya, mahāsālā imāya āvaṭṭaniyā āvaṭṭeyyuṃ akusaladhammappahānāya kusaladhammūpasampadāya, imesampissa mahāsālānaṃ dīgharattaṃ hitāya sukhāya. Ko pana vādo manussabhūtassā”ti! Tatiyaṃ.


AN.4.194

AN.4.194/ 4. Sāmugiyasuttaṃ
     194. Ekaṃ samayaṃ āyasmā ānando koliyesu viharati sāmugaṃ nāma koliyānaṃ nigamo. Atha kho sambahulā sāmugiyā koliyaputtā yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te sāmugiye koliyaputte āyasmā ānando etadavoca–
     “Cattārimāni, byagghapajjā, pārisuddhipadhāniyaṅgāni tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātāni sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya. Katamāni cattāri? Sīlapārisuddhi-padhāniyaṅgaṃ, cittapārisuddhipadhāniyaṅgaṃ diṭṭhipārisuddhipadhāniyaṅgaṃ, vimuttipārisuddhipadhāniyaṅgaṃ.
     “Katamañca byagghapajjā, sīlapārisuddhipadhāniyaṅgaṃ? Idha, byagghapajjā, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Ayaṃ vuccati, byagghapajjā, sīlapārisuddhi. Iti evarūpiṃ sīlapārisuddhiṃ aparipūraṃ vā paripūressāmi paripūraṃ vā tattha tattha paññāya anuggahessāmīti, yo tattha chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca, idaṃ vuccati, byagghapajjā, sīlapārisuddhipadhāniyaṅgaṃ.
     “Katamañca, byagghapajjā, cittapārisuddhipadhāniyaṅgaṃ? Idha, byagghapajjā, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, byagghapajjā, cittapārisuddhi. Iti evarūpiṃ cittapārisuddhiṃ aparipūraṃ vā paripūressāmi paripūraṃ vā tattha tattha paññāya anuggahessāmīti, yo tattha chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca, idaṃ vuccati, byagghapajjā, cittapārisuddhipadhāniyaṅgaṃ.
     “Katamañca, byagghapajjā, diṭṭhipārisuddhipadhāniyaṅgaṃ? Idha, byagghapajjā, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Ayaṃ vuccati, byagghapajjā, diṭṭhipārisuddhi. Iti evarūpiṃ diṭṭhipārisuddhiṃ aparipūraṃ vā …pe… tattha tattha paññāya anuggahessāmīti, yo tattha chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca, idaṃ vuccati, byagghapajjā, diṭṭhipārisuddhipadhāniyaṅgaṃ
     “Katamañca, byagghapajjā, vimuttipārisuddhipadhāniyaṅgaṃ? Sa kho so, byagghapajjā, ariyasāvako iminā ca sīlapārisuddhipadhāniyaṅgena samannāgato iminā ca cittapārisuddhipadhāniyaṅgena samannāgato iminā ca diṭṭhipārisuddhipadhāniyaṅgena samannāgato rajanīyesu dhammesu cittaṃ virājeti, vimocanīyesu dhammesu cittaṃ vimoceti. So rajanīyesu dhammesu cittaṃ virājetvā, vimocanīyesu dhammesu cittaṃ vimocetvā sammāvimuttiṃ phusati. Ayaṃ vuccati, byagghapajjā, vimuttipārisuddhi. Iti evarūpiṃ vimuttipārisuddhiṃ aparipūraṃ vā paripūressāmi paripūraṃ vā tattha tattha paññāya anuggahessāmīti, yo tattha chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca, idaṃ vuccati, byagghapajjā, vimuttipārisuddhipadhāniyaṅgaṃ.
     “Imāni kho, byagghapajjā, cattāri pārisuddhipadhāniyaṅgāni tena bhagavatā jānatā passatā arahatā sammāsambuddhena sammadakkhātāni sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāyā”ti. Catutthaṃ.


AN.4.195

AN.4.195/ 5. Vappasuttaṃ
     195. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho vappo sakko nigaṇṭhasāvako yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho vappaṃ sakkaṃ nigaṇṭhasāvakaṃ āyasmā mahāmoggallāno etadavoca–
     “Idhassa vappa, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto avijjāvirāgā vijjuppādā. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “Passāmahaṃ, bhante, taṃ ṭhānaṃ. Idhassa, bhante, pubbe pāpakammaṃ kataṃ avipakkavipākaṃ. Tatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti. Ayañceva kho pana āyasmato mahāmoggallānassa vappena sakkena nigaṇṭhasāvakena saddhiṃ antarākathā vippakatā hoti.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Kāya nuttha, moggallāna, etarahi kathāya sannisinnā; kā ca pana vo antarākathā vippakatā”ti? “Idhāhaṃ, bhante, vappaṃ sakkaṃ nigaṇṭhasāvakaṃ etadavocaṃ– ‘idhassa, vappa, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto avijjāvirāgā vijjuppādā. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan’ti? Evaṃ vutte, bhante, vappo sakko nigaṇṭhasāvako maṃ etadavoca– ‘passāmahaṃ, bhante, taṃ ṭhānaṃ. Idhassa, bhante, pubbe pāpakammaṃ kataṃ avipakkavipākaṃ. Tatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan’ti Ayaṃ kho no, bhante vappena sakkena nigaṇṭhasāvakena saddhiṃ antarākathā vippakatā; atha bhagavā anuppatto”ti.
     Atha kho bhagavā vappaṃ sakkaṃ nigaṇṭhasāvakaṃ etadavoca “sace me tvaṃ, vappa, anuññeyyañceva anujāneyyāsi, paṭikkositabbañca paṭikkoseyyāsi, yassa ca me bhāsitassa atthaṃ na jāneyyāsi mamevettha uttari paṭipuccheyyāsi– ‘idaṃ, bhante, kathaṃ, imassa ko attho’ti, siyā no ettha kathāsallāpo”ti. “Anuññeyyañcevāhaṃ, bhante, bhagavato anujānissāmi, paṭikkositabbañca paṭikkosissāmi, yassa cāhaṃ bhagavato bhāsitassa atthaṃ na jānissāmi bhagavantaṃyevettha uttari paṭipucchissāmi– ‘idaṃ bhante, kathaṃ, imassa ko attho’ti? Hotu no ettha kathāsallāpo”ti.
     “Taṃ kiṃ maññasi, vappa, ye kāyasamārambhapaccayā uppajjanti āsavā vighātapariḷāhā, kāyasamārambhā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phuss byantīkaroti, sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, vappa, ye vacīsamārambhapaccayā uppajjanti āsavā vighātapariḷāhā, vacīsamārambhā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, vappa, ye manosamārambhapaccayā uppajjanti āsavā vighātapariḷāhā, manosamārambhā paṭiviratassa evaṃsa te āsavā vighātapariḷāhā na honti. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, vappa, ye avijjāpaccayā uppajjanti āsavā vighātapariḷāhā, avijjāvirāgā vijjuppādā evaṃsa te āsavā vighātapariḷāhā na honti. So navañca kammaṃ na karoti, purāṇañca kammaṃ phussa phussa byantīkaroti. Sandiṭṭhikā nijjarā akālikā ehipassikā opaneyyikā paccattaṃ veditabbā viññūhi. Passasi no tvaṃ, vappa, taṃ ṭhānaṃ yatonidānaṃ purisaṃ dukkhavedaniyā āsavā assaveyyuṃ abhisamparāyan”ti? “No hetaṃ, bhante”.
     “Evaṃ sammā vimuttacittassa kho, vappa, bhikkhuno cha satatavihārā adhigatā honti. So cakkhunā rūpaṃ disvā neva sumano hoti na dummano; upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe.. jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññā neva sumano hoti na dummano; upekkhako viharati sato sampajāno. So kāyapariyantikaṃ vedanaṃ vediyamāno ‘kāyapariyantikaṃ vedanaṃ vediyāmī’ti pajānāti; jīvitapariyantikaṃ vedanaṃ vediyamāno ‘jīvitapariyantikaṃ vedanaṃ vediyāmī’ti pajānāti; ‘kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītī bhavissantī’ti pajānāti”.
     “Seyyathāpi, vappa, thūṇaṃ paṭicca chāyā paññāyati. Atha puriso āgaccheyya kuddālapiṭakaṃ ādāya. So taṃ thūṇaṃ mūle chindeyya; mūle chinditvā palikhaṇeyya; palikhaṇitvā mūlāni uddhareyya, antamaso usīranāḷimattānipi. So taṃ thūṇaṃ khaṇḍākhaṇḍikaṃ chindeyya. Khaṇḍākhaṇḍikaṃ chetvā phāleyya. Phāletvā sakalikaṃ sakalikaṃ kareyya. Sakalikaṃ sakalikaṃ katvā vātātape visoseyya. Vātātape visosetvā agginā ḍaheyya. Agginā ḍahetvā masiṃ kareyya Masiṃ karitvā mahāvāte vā ophuṇeyya nadiyā vā sīghasotāya pavāheyya. Evaṃ hissa, vappa, yā thūṇaṃ paṭicca chāyā sā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā.
     “Evamevaṃ kho, vappa, evaṃ sammā vimuttacittass bhikkhuno cha satatavihārā adhigatā honti. So cakkhunā rūpaṃ disvā neva sumano hoti na dummano; upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya neva sumano hoti na dummano; upekkhako viharati sato sampajāno. So kāyapariyantikaṃ vedanaṃ vediyamāno ‘kāyapariyantikaṃ vedanaṃ vediyāmī’ti pajānāti; jīvitapariyantikaṃ vedanaṃ vediyamāno ‘jīvitapariyantikaṃ vedanaṃ vediyāmī’ti pajānāti; ‘kāyassa bhedā uddhaṃ jīvitapariyādānā idheva sabbavedayitāni anabhinanditāni sītī bhavissantī’ti pajānāti”.
     Evaṃ vutte vappo sakko nigaṇṭhasāvako bhagavantaṃ etadavoca– “seyyathāpi, bhante, puriso udayatthiko assapaṇiyaṃ poseyya. So udayañceva nādhigaccheyya, uttariñca kilamathassa vighātassa bhāgī assa. Evamevaṃ kho ahaṃ, bhante, udayatthiko bāle nigaṇṭhe payirupāsiṃ. Svāhaṃ udayañceva nādhigacchiṃ, uttariñca kilamathassa vighātassa bhāgī ahosiṃ. Esāhaṃ, bhante, ajjatagge yo me bālesu nigaṇṭhesu pasādo taṃ mahāvāte vā ophuṇāmi nadiyā vā sīghasotāya pavāhemi. Abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.


AN.4.196

AN.4.196/ 6. Sāḷhasuttaṃ
     196. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho sāḷho ca licchavi abhayo ca licchavi yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho sāḷho licchavi bhagavantaṃ etadavoca–
     “Santi, bhante, eke samaṇabrāhmaṇā dvayena oghassa nittharaṇaṃ paññapenti sīlavisuddhihetu ca tapojigucchāhetu ca. Idha, bhante, bhagavā kimāhā”ti?
     “Sīlavisuddhiṃ kho ahaṃ, sāḷha, aññataraṃ sāmaññaṅganti vadāmi. Ye te, sāḷha, samaṇabrāhmaṇā tapojigucchāvādā tapojigucchāsārā tapojigucchā-allīnā viharanti, abhabbā te oghassa nittharaṇāya. Yepi te, sāḷha, samaṇabrāhmaṇā aparisuddhakāyasamācārā aparisuddhavacīsamācārā aparisuddhamanosamācārā aparisuddhājīvā, abhabbā te ñāṇadassanāya anuttarāya sambodhāya.
     “Seyyathāpi, sāḷha, puriso nadiṃ taritukāmo tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahatiṃ sālalaṭṭhiṃ ujuṃ navaṃ akukkuccakajātaṃ. Tamenaṃ mūle chindeyya; mūle chetvā agge chindeyya; agge chetvā sākhāpalāsaṃ suvisodhitaṃ visodheyya; sākhāpalāsaṃ suvisodhitaṃ visodhetvā kuṭhārīhi taccheyya; kuṭhārīhi tacchetvā vāsīhi taccheyya; vāsīhi tacchetvā lekhaṇiyā likheyya; lekhaṇiyā likhitvā pāsāṇaguḷena dhoveyya; pāsāṇaguḷena dhovetvā nadiṃ patāreyya.
     “Taṃ kiṃ maññasi, sāḷha, bhabbo nu kho so puriso nadiṃ taritun”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Asu hi, bhante, sālalaṭṭhi bahiddhā suparikammakatā anto avisuddhā. Tassetaṃ pāṭikaṅkhaṃ– sālalaṭṭhi saṃsīdissati, puriso anayabyasanaṃ āpajjissatī”ti.
     “Evamevaṃ kho, sāḷha, ye te samaṇabrāhmaṇā tapojigucchāvādā tapojigucchāsārā tapojigucchā-allīnā viharanti, abhabbā te oghassa nittharaṇāya. Yepi te, sāḷha, samaṇabrāhmaṇā aparisuddhakāyasamācārā aparisuddhavacīsamācārā aparisuddhamanosamācārā aparisuddhājīvā, abhabbā te ñāṇadassanāya anuttarāya sambodhāya.
     “Ye ca kho te, sāḷha, samaṇabrāhmaṇā na tapojigucchāvādā na tapojigucchāsārā na tapojigucchā-allīnā viharanti, bhabbā te oghassa nittharaṇāya. Yepi te, sāḷha, samaṇabrāhmaṇā parisuddhakāyasamācārā parisuddhavacīsamācārā parisuddhamanosamācārā parisuddhājīvā, bhabbā te ñāṇadassanāya anuttarāya sambodhāya.
     “Seyyathāpi sāḷha, puriso nadiṃ taritukāmo tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So tattha passeyya mahatiṃ sālalaṭṭhiṃ ujuṃ navaṃ akukkuccakajātaṃ. Tamenaṃ mūle chindeyya; mūle chinditvā agge chindeyya; agge chinditvā sākhāpalāsaṃ suvisodhitaṃ visodheyya; sākhāpalāsaṃ suvisodhitaṃ visodhetvā kuṭhārīhi taccheyya; kuṭhārīhi tacchetvā vāsīhi taccheyya; vāsīhi tacchetvā nikhādanaṃ ādāya anto suvisodhitaṃ visodheyya; anto suvisodhitaṃ visodhetvā lekhaṇiyā likheyya; lekhaṇiyā likhitvā pāsāṇaguḷena dhoveyya; pāsāṇaguḷena dhovetvā nāvaṃ kareyya; nāvaṃ katvā phiyārittaṃ bandheyya; phiyārittaṃ bandhitvā nadiṃ patāreyya.
     “Taṃ kiṃ maññasi, sāḷha, bhabbo nu kho so puriso nadiṃ taritun”ti? “Evaṃ, bhante”. “Taṃ kissa hetu”? “Asu hi, bhante, sālalaṭṭhi bahiddhā suparikammakatā, anto suvisuddhā nāvākatā phiyārittabaddhā. Tassetaṃ pāṭikaṅkhaṃ– ‘nāvā na saṃsīdissati, puriso sotthinā pāraṃ gamissatī’”ti.
     “Evamevaṃ kho sāḷha, ye te samaṇabrāhmaṇā na tapojigucchāvādā na tapojigucchāsārā na tapojigucchā-allīnā viharanti, bhabbā te oghassa nittharaṇāya. Yepi te, sāḷha, samaṇabrāhmaṇā parisuddhakāyasamācārā parisuddhavacīsamācārā parisuddhamanosamācārā parisuddhājīvā, bhabbā te ñāṇadassanāya anuttarāya sambodhāya. Seyyathāpi, sāḷha, yodhājīvo bahūni cepi kaṇḍacitrakāni jānāti; atha kho so tīhi ṭhānehi rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi tīhi? Dūrepātī ca, akkhaṇavedhī ca, mahato ca kāyassa padāletā.
     “Seyyathāpi, sāḷha, yodhājīvo dūrepātī; evamevaṃ kho, sāḷha, ariyasāvako sammāsamādhi hoti. Sammāsamādhi, sāḷha, ariyasāvako yaṃ kiñci rūpaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā sabbaṃ rūpaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati. Yā kāci vedanā …pe… yā kāci saññā… ye keci saṅkhārā… yaṃ kiñci viññāṇaṃ atītānāgatapaccuppannaṃ ajjhattaṃ vā bahiddhā vā oḷārikaṃ vā sukhumaṃ vā hīnaṃ vā paṇītaṃ vā yaṃ dūre santike vā, sabbaṃ viññāṇaṃ ‘netaṃ mama, nesohamasmi, na meso attā’ti evametaṃ yathābhūtaṃ sammappaññāya passati.
     “Seyyathāpi, sāḷha, yodhājīvo akkhaṇavedhī; evamevaṃ kho, sāḷha, ariyasāvako sammādiṭṭhi hoti. Sammādiṭṭhi sāḷha, ariyasāvako ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti.
     “Seyyathāpi, sāḷha, yodhājīvo mahato kāyassa padāletā; evamevaṃ kho, sāḷha, ariyasāvako sammāvimutti hoti. Sammāvimutti, sāḷha, ariyasāvako mahantaṃ avijjākkhandhaṃ padāletī”ti. Chaṭṭhaṃ.


AN.4.197

AN.4.197/ 7. Mallikādevīsuttaṃ
     197. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho mallikā devī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho mallikā devī bhagavantaṃ etadavoca–
     “Ko nu kho, bhante, hetu ko paccayo, yena midhekacco mātugāmo dubbaṇṇā ca hoti durūpā supāpikā dassanāya; daliddā ca hoti appassakā appabhogā appesakkhā ca?
     “Ko pana, bhante, hetu ko paccayo, yena midhekacco mātugāmo dubbaṇṇā ca hoti durūpā supāpikā dassanāya; aḍḍhā ca hoti mahaddhanā mahābhogā mahesakkhā ca?
     “Ko nu kho, bhante, hetu ko paccayo, yena midhekacco mātugāmo abhirūpā ca hoti dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā; daliddā ca hoti appassakā appabhogā appesakkhā ca?
     “Ko pana, bhante, hetu ko paccayo, yena midhekacco mātugāmo abhirūpā ca hoti dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā, aḍḍhā ca hoti mahaddhanā mahābhogā mahesakkhā cā”ti?
     “Idha mallike, ekacco mātugāmo kodhanā hoti upāyāsabahulā. Appampi vuttā samānā abhisajjati kuppati byāpajjati patitthīyati, kopañca dosañca appaccayañca pātukaroti. Sā na dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. Issāmanikā kho pana hoti; paralābhasakkāragarukāramānanavandanapūjanāsu issati upadussati issaṃ bandhati. Sā ce tato cutā itthattaṃ āgacchati, sā yattha yattha paccājāyati dubbaṇṇā ca hoti durūpā supāpikā dassanāya; daliddā ca hoti appassakā appabhogā appesakkhā ca.
     “Idha pana, mallike, ekacco mātugāmo kodhanā hoti upāyāsabahulā. Appampi vuttā samānā abhisajjati kuppati byāpajjati patitthīyati, kopañca dosañca appaccayañca pātukaroti. Sā dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. Anissāmanikā kho pana hoti; paralābhasakkāragarukāramānanavandanapūjanāsu na issati na upadussati na issaṃ bandhati. Sā ce tato cutā itthattaṃ āgacchati, sā yattha yattha paccājāyati dubbaṇṇā ca hoti durūpā supāpikā dassanāya; aḍḍhā ca hoti mahaddhanā mahābhogā mahesakkhā ca.
     “Idha pana, mallike, ekacco mātugāmo akkodhanā hoti anupāyāsabahulā. Bahumpi vuttā samānā nābhisajjati na kuppati na byāpajjati na patitthīyati, na kopañca dosañca appaccayañca pātukaroti. Sā na dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. Issāmanikā kho pana hoti; paralābhasakkāragarukāramānanavandanapūjanāsu issati upadussati issaṃ bandhati. Sā ce tato cutā itthattaṃ āgacchati, sā yattha yattha paccājāyati abhirūpā ca hoti dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā; daliddā ca hoti appassakā appabhogā appesakkhā ca.
     “Idha pana, mallike, ekacco mātugāmo akkodhanā hoti anupāyāsabahulā. Bahumpi vuttā samānā nābhisajjati na kuppati na byāpajjati na patitthīyati, na kopañca dosañca appaccayañca pātukaroti. Sā dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. Anissāmanikā kho pana hoti; paralābhasakkāragarukāramānanavandanapūjanāsu na issati na upadussati na issaṃ bandhati. Sā ce tato cutā itthattaṃ āgacchati, sā yattha yattha paccājāyati abhirūpā ca hoti dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā; aḍḍhā ca hoti mahaddhanā mahābhogā mahesakkhā ca.
     “Ayaṃ kho, mallike, hetu ayaṃ paccayo, yena midhekacco mātugāmo dubbaṇṇā ca hoti durūpā supāpikā dassanāya; daliddā ca hoti appassakā appabhogā appesakkhā ca. Ayaṃ pana, mallike, hetu ayaṃ paccayo, yena midhekacco mātugāmo dubbaṇṇā ca hoti durūpā supāpikā dassanāya; aḍḍhā ca hoti mahaddhanā mahābhogā mahesakkhā ca. Ayaṃ kho, mallike, hetu ayaṃ paccayo, yena midhekacco mātugāmo abhirūpā ca hoti dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā; daliddā ca hoti appassakā appabhogā appesakkhā ca. Ayaṃ pana, mallike, hetu ayaṃ paccayo, yena midhekacco mātugāmo abhirūpā ca hoti dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā; aḍḍhā ca hoti mahaddhanā mahābhogā mahesakkhā cā”ti.
     Evaṃ vutte mallikā devī bhagavantaṃ etadavoca– “yā nūnāhaṃ bhante, aññaṃ jātiṃ kodhanā ahosiṃ upāyāsabahulā, appampi vuttā samānā abhisajjiṃ kuppiṃ byāpajjiṃ patitthīyiṃ kopañca dosañca appaccayañca pātvākāsiṃ, sāhaṃ, bhante, etarahi dubbaṇṇā durūpā supāpikā dassanāya.
     “Yā nūnāhaṃ, bhante, aññaṃ jātiṃ dātā ahosiṃ samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, sāhaṃ, bhante, etarahi aḍḍhā mahaddhanā mahābhogā.
     “Yā nūnāhaṃ, bhante, aññaṃ jātiṃ anissāmanikā ahosiṃ, paralābhasakkāragarukāramānanavandanapūjanāsu na issiṃ na upadussiṃ na issaṃ bandhiṃ, sāhaṃ, bhante, etarahi mahesakkhā. Santi kho pana, bhante, imasmiṃ rājakule khattiyakaññāpi brāhmaṇakaññāpi gahapatikaññāpi, tāsāhaṃ issarādhipaccaṃ kāremi. Esāhaṃ, bhante, ajjatagge akkodhanā bhavissāmi anupāyāsabahulā, bahumpi vuttā samānā nābhisajjissāmi na kuppissāmi na byāpajjissāmi na patitthīyissāmi, kopañca dosañca appaccayañca na pātukarissāmi; dassāmi samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. Anissāmanikā bhavissāmi, paralābhasakkāragarukāramānanavandanapūjanāsu na ississāmi na upadussissāmi na issaṃ bandhissāmi. Abhikkantaṃ, bhante …pe… upāsikaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Sattamaṃ.


AN.4.198

AN.4.198/ 8. Attantapasuttaṃ
     198. “Cattārome, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame cattāro? Idha, bhikkhave, ekacco puggalo attantapo hoti attaparitāpanānuyogamanuyutto. Idha pana, bhikkhave, ekacco puggalo parantapo hoti paraparitāpanānuyogamanuyutto. Idha pana, bhikkhave, ekacco puggalo attantapo ca hoti attaparitāpanānuyogamanuyutto, parantapo ca paraparitāpa-nānuyogamanuyutto. Idha pana, bhikkhave, ekacco puggalo nevattantapo hoti nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto. So neva attantapo na parantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati.
     “Kathañca, bhikkhave, puggalo attantapo hoti attaparitāpanānuyoga-manuyutto? Idha, bhikkhave, ekacco acelako hoti muttācāro hatthāpalekhano na-ehibhaddantiko natiṭṭhabhaddantiko nābhihaṭaṃ na uddissakataṃ na nimantanaṃ sādiyati. So na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ na daṇḍamantaraṃ na musalamantaraṃ na dvinnaṃ bhuñjamānānaṃ na gabbhiniyā na pāyamānāya na purisantaragatāya na saṅkittīsu na yattha sā upaṭṭhito hoti na yattha makkhikā saṇḍasaṇḍacārinī na macchaṃ na maṃsaṃ na suraṃ na merayaṃ na thusodakaṃ pivati. So ekāgāriko vā hoti ekālopiko dvāgāriko vā hoti dvālopiko …pe… sattāgāriko vā hoti sattālopiko; ekissāpi dattiyā yāpeti dvīhipi dattīhi yāpeti …pe… sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti dvāhikampi āhāraṃ āhāreti …pe… sattāhikampi āhāraṃ āhāreti. Iti evarūpaṃ aḍḍhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati.
     “So sākabhakkhopi hoti sāmākabhakkhopi hoti nīvārabhakkhopi hoti daddulabhakkhopi hoti haṭabhakkhopi hoti kaṇabhakkhopi hoti ācāmabhakkhopi hoti piññākabhakkhopi hoti tiṇabhakkhopi hoti gomayabhakkhopi hoti; vanamūlaphalāhāropi yāpeti pavattaphalabhojī.
     “So sāṇānipi dhāreti masāṇānipi dhāreti chavadussānipi dhāreti paṃsukūlānipi dhāreti tirīṭānipi dhāreti ajinampi dhāreti ajinakkhipampi dhāreti kusacīrampi dhāreti vākacīrampi dhāreti phalakacīrampi dhāreti kesakambalampi dhāreti vāḷakambalampi dhāreti ulūkapakkhampi dhāreti; kesamassulocakopi hoti kesamassulocanānuyogamanuyutto; ubbhaṭṭhakopi hoti āsanappaṭikkhitto; ukkuṭikopi hoti ukkuṭikappadhānamanuyutto; kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti; sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Iti evarūpaṃ anekavihitaṃ kāyassa ātāpanaparitāpanānuyogamanuyutto viharati. Evaṃ kho, bhikkhave, puggalo attantapo hoti attaparitāpanānuyogamanuyutto.
     “Kathañca bhikkhave, puggalo parantapo hoti paraparitāpanānuyogamanuyutto? Idha, bhikkhave, ekacco puggalo orabbhiko hoti sūkariko sākuṇiko māgaviko luddo macchaghātako coro coraghātako goghātako bandhanāgāriko, ye vā panaññepi keci kurūrakammantā. Evaṃ kho, bhikkhave, puggalo parantapo hoti paraparitāpanānuyogamanuyutto.
     “Kathañca, bhikkhave, puggalo attantapo ca hoti attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto? Idha, bhikkhave, ekacco puggalo rājā vā hoti khattiyo muddhāvasitto, brāhmaṇo vā hoti mahāsālo. So puratthimena nagarassa navaṃ santhāgāraṃ kārāpetvā kesamassuṃ ohāretvā kharājinaṃ nivāsetvā sappitelena kāyaṃ abbhañjitvā magavisāṇena piṭṭhiṃ kaṇḍuvamāno navaṃ santhāgāraṃ pavisati, saddhiṃ mahesiyā brāhmaṇena ca purohitena. So tattha anantarahitāya bhūmiyā haritupalittāya seyyaṃ kappeti. Ekissāya gāviyā sarūpavacchāya yaṃ ekasmiṃ thane khīraṃ hoti tena rājā yāpeti; yaṃ dutiyasmiṃ thane khīraṃ hoti tena mahesī yāpeti; yaṃ tatiyasmiṃ thane khīraṃ hoti tena brāhmaṇo purohito yāpeti; yaṃ catutthasmiṃ thane khīraṃ hoti tena aggiṃ juhati; avasesena vacchako yāpeti. So evamāha– ‘ettakā usabhā haññantu yaññatthāya, ettakā vacchatarā haññantu yaññatthāya, ettakā vacchatariyo haññantu yaññatthāya, ettakā ajā haññantu yaññatthāya, ettakā urabbhā haññantu yaññatthāya, (ettakā assā haññantu yaññatthāya,) ettakā rukkhā chijjantu yūpatthāya, ettakā dabbhā lūyantu barihisatthāyā’ti. Yepissa te honti dāsāti vā pessāti vā kammakarāti vā tepi daṇḍatajjitā bhayatajjitā assumukhā rudamānā parikammāni karonti. Evaṃ kho, bhikkhave, puggalo attantapo ca hoti attaparitāpanānuyogamanuyutto parantapo ca paraparitāpanānuyogamanuyutto.
     “Kathañca bhikkhave, puggalo nevattantapo hoti nāttaparitāpanānuyoga-manuyutto na parantapo na paraparitāpanānuyogamanuyutto? So anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati. Idha, bhikkhave, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā; nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ; yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya, mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya, mahantaṃ vā ñātiparivaṭṭaṃ pahāya, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati. Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharati. Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato asaddhammā gāmadhammā. Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti, na ito sutvā amutra akkhātā imesaṃ bhedāya, na amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya; iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti. Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti. Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī attavādī dhammavādī vinayavādī; nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     “So bījagāmabhūtagāmasamārambhā paṭivirato hoti. Ekabhattiko hoti rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti. Uccāsayanamahāsayanā paṭivirato hoti. Jātarūparajatapaṭiggahaṇā paṭivirato hoti. Āmakadhaññapaṭiggahaṇā paṭivirato hoti. Āmakamaṃsapaṭiggahaṇā paṭivirato hoti. Itthikumārikapaṭiggahaṇā paṭivirato hoti. Dāsidāsapaṭiggahaṇā paṭivirato hoti. Ajeḷakapaṭiggahaṇā paṭivirato hoti. Kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti. Hatthigavāssavaḷavapaṭiggahaṇā paṭivirato hoti. Khettavatthupaṭiggahaṇā paṭivirato hoti. Dūteyyapahiṇagamanānuyogā paṭivirato hoti. Kayavikkayā paṭivirato hoti. Tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti. Ukkoṭanavañcananikatisāciyogā paṭivirato hoti. Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti.
     “So santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. Seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti, sapattabhārova ḍeti; evamevaṃ bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ; manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti
     “So iminā ca ariyena sīlakkhandhena samannāgato, (imāya ca ariyāya santuṭṭhiyā samannāgato,) iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanappatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātapaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti. So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya …pe… sattānaṃ cutūpapātañāṇāya …pe… (so evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte) āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti.
     “Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati; vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Evaṃ kho, bhikkhave, puggalo nevattantapo hoti nāttaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto. So na attantapo na parantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati. Ime kho, bhikkhave, cattāro puggalā santo saṃvijjamānā lokasmin”ti. Aṭṭhamaṃ.


AN.4.199

AN.4.199/ 9. Taṇhāsuttaṃ
     199. Bhagavā etadavoca– “taṇhaṃ vo, bhikkhave, desessāmi jāliniṃ saritaṃ visaṭaṃ visattikaṃ, yāya ayaṃ loko uddhasto pariyonaddho tantākulakajāto gulāguṇṭhikajāto muñjapabbajabhūto apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamā ca sā, bhikkhave, taṇhā jālinī saritā visaṭā visattikā, yāya ayaṃ loko uddhasto pariyonaddho tantākulakajāto gulāguṇṭhikajāto muñjapabbajabhūto apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati Aṭṭhārasa kho panimāni, bhikkhave, taṇhāvicaritāni ajjhattikassa upādāya, aṭṭhārasa taṇhāvicaritāni bāhirassa upādāya.
     “Katamāni aṭṭhārasa taṇhāvicaritāni ajjhattikassa upādāya? Asmīti, bhikkhave, sati itthasmīti hoti, evaṃsmīti hoti, aññathāsmīti hoti, asasmīti hoti, satasmīti hoti, santi hoti, itthaṃ santi hoti, evaṃ santi hoti, aññathā santi hoti, apihaṃ santi hoti, apihaṃ itthaṃ santi hoti, apihaṃ evaṃ santi hoti, apihaṃ aññathā santi hoti bhavissanti hoti, itthaṃ bhavissanti hoti, evaṃ bhavissanti hoti, aññathā bhavissanti hoti. Imāni aṭṭhārasa taṇhāvicaritāni ajjhattikassa upādāya.
     “Katamāni aṭṭhārasa taṇhāvicaritāni bāhirassa upādāya? Imināsmīti, bhikkhave, sati iminā itthasmīti hoti, iminā evaṃsmīti hoti, iminā aññathāsmīti hoti, iminā asasmīti hoti, iminā satasmīti hoti, iminā santi hoti, iminā itthaṃ santi hoti, iminā evaṃ santi hoti, iminā aññathā santi hoti, iminā apihaṃ santi hoti, iminā apihaṃ itthaṃ santi hoti, iminā apihaṃ evaṃ santi hoti, iminā apihaṃ aññathā santi hoti, iminā bhavissanti hoti, iminā itthaṃ bhavissanti hoti, iminā evaṃ bhavissanti hoti, iminā aññathā bhavissanti hoti. Imāni aṭṭhārasa taṇhāvicaritāni bāhirassa upādāya.
     “Iti aṭṭhārasa taṇhāvicaritāni ajjhattikassa upādāya, aṭṭhārasa taṇhāvicaritāni bāhirassa upādāya. Imāni vuccanti, bhikkhave, chattiṃsa taṇhāvicaritāni. Iti evarūpāni atītāni chattiṃsa taṇhāvicaritāni, anāgatāni chattiṃsa taṇhāvicaritāni paccuppannāni chattiṃsa taṇhāvicaritāni. Evaṃ aṭṭhasataṃ taṇhāvicaritaṃ honti.
     “Ayaṃ kho sā, bhikkhave, taṇhā jālinī saritā visaṭā visattikā, yāya ayaṃ loko uddhasto pariyonaddho tantākulakajāto gulāguṇṭhikajāto muñjapabbajabhūto apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattatī”ti. Navamaṃ.


AN.4.200

AN.4.200/ 10. Pemasuttaṃ
     200. “Cattārimāni, bhikkhave, (pemāni) jāyanti. Katamāni cattāri? Pemā pemaṃ jāyati, pemā doso jāyati, dosā pemaṃ jāyati, dosā doso jāyati.
     “Kathañca, bhikkhave, pemā pemaṃ jāyati? Idha, bhikkhave, puggalo puggalassa iṭṭho hoti kanto manāpo. Taṃ pare iṭṭhena kantena manāpena samudācaranti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo iṭṭho kanto manāpo, taṃ pare iṭṭhena kantena manāpena samudācarantī’ti So tesu pemaṃ janeti. Evaṃ kho, bhikkhave, pemā pemaṃ jāyati.
     “Kathañca, bhikkhave, pemā doso jāyati? Idha, bhikkhave, puggalo puggalassa iṭṭho hoti kanto manāpo. Taṃ pare aniṭṭhena akantena amanāpena samudācaranti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo iṭṭho kanto manāpo, taṃ pare aniṭṭhena akantena amanāpena samudācarantī’ti. So tesu dosaṃ janeti. Evaṃ kho, bhikkhave, pemā doso jāyati.
     “Kathañca, bhikkhave, dosā pemaṃ jāyati? Idha, bhikkhave, puggalo puggalassa aniṭṭho hoti akanto amanāpo. Taṃ pare aniṭṭhena akantena amanāpena samudācaranti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo aniṭṭho akanto amanāpo, taṃ pare aniṭṭhena akantena amanāpena samudācarantī’ti. So tesu pemaṃ janeti. Evaṃ kho, bhikkhave, dosā pemaṃ jāyati.
     “Kathañca, bhikkhave, dosā doso jāyati? Idha, bhikkhave, puggalo puggalassa aniṭṭho hoti akanto amanāpo Taṃ pare iṭṭhena kantena manāpena samudācaranti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo aniṭṭho akanto amanāpo, taṃ pare iṭṭhena kantena manāpena samudācarantī’ti. So tesu dosaṃ janeti. Evaṃ kho, bhikkhave, dosā doso jāyati. Imāni kho, bhikkhave, cattāri pemāni jāyanti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati, yampissa pemā pemaṃ jāyati tampissa tasmiṃ samaye na hoti, yopissa pemā doso jāyati sopissa tasmiṃ samaye na hoti, yampissa dosā pemaṃ jāyati tampissa tasmiṃ samaye na hoti, yopissa dosā doso jāyati sopissa tasmiṃ samaye na hoti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati, yampissa pemā pemaṃ jāyati tampissa tasmiṃ samaye na hoti, yopissa pemā doso jāyati sopissa tasmiṃ samaye na hoti, yampissa dosā pemaṃ jāyati tampissa tasmiṃ samaye na hoti, yopissa dosā doso jāyati sopissa tasmiṃ samaye na hoti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, yampissa pemā pemaṃ jāyati tampissa pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ, yopissa pemā doso jāyati sopissa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo, yampissa dosā pemaṃ jāyati tampissa pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃkataṃ āyatiṃ anuppādadhammaṃ, yopissa dosā doso jāyati sopissa pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Ayaṃ vuccati, bhikkhave, bhikkhu neva usseneti na paṭiseneti na dhūpāyati na pajjalati na sampajjhāyati.
     “Kathañca, bhikkhave, bhikkhu usseneti? Idha, bhikkhave, bhikkhu rūpaṃ attato samanupassati, rūpavantaṃ vā attānaṃ, attani vā rūpaṃ, rūpasmiṃ vā attānaṃ; vedanaṃ attato samanupassati, vedanāvantaṃ vā attānaṃ attani vā vedanaṃ, vedanāya vā attānaṃ; saññaṃ attato samanupassati, saññāvantaṃ vā attānaṃ, attani vā saññaṃ, saññāya vā attānaṃ; saṅkhāre attato samanupassati, saṅkhāravantaṃ vā attānaṃ, attani vā saṅkhāre, saṅkhāresu vā attānaṃ; viññāṇaṃ attato samanupassati, viññāṇavantaṃ vā attānaṃ, attani vā viññāṇaṃ, viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhave, bhikkhu usseneti.
     “Kathañca, bhikkhave, bhikkhu na usseneti? Idha, bhikkhave, bhikkhu na rūpaṃ attato samanupassati, na rūpavantaṃ vā attānaṃ, na attani vā rūpaṃ, na rūpasmiṃ vā attānaṃ; na vedanaṃ attato samanupassati, na vedanāvantaṃ vā attānaṃ, na attani vā vedanaṃ, na vedanāya vā attānaṃ; na saññaṃ attato samanupassati, na saññāvantaṃ vā attānaṃ, na attani vā saññaṃ na saññāya vā attānaṃ; na saṅkhāre attato samanupassati, na saṅkhāravantaṃ vā attānaṃ, na attani vā saṅkhāre, na saṅkhāresu vā attānaṃ; na viññāṇaṃ attato samanupassati, na viññāṇavantaṃ vā attānaṃ, na attani vā viññāṇaṃ, na viññāṇasmiṃ vā attānaṃ. Evaṃ kho, bhikkhave, bhikkhu na usseneti.
     “Kathañca, bhikkhave, bhikkhu paṭiseneti? Idha bhikkhave, bhikkhu akkosantaṃ paccakkosati, rosantaṃ paṭirosati, bhaṇḍantaṃ paṭibhaṇḍati. Evaṃ kho, bhikkhave, bhikkhu paṭiseneti.
     “Kathañca, bhikkhave, bhikkhu na paṭiseneti? Idha, bhikkhave, bhikkhu akkosantaṃ na paccakkosati, rosantaṃ na paṭirosati, bhaṇḍantaṃ na paṭibhaṇḍati. Evaṃ kho, bhikkhave, bhikkhu na paṭiseneti.
     “Kathañca, bhikkhave, bhikkhu dhūpāyati? Asmīti, bhikkhave, sati itthasmīti hoti, evaṃsmīti hoti, aññathāsmīti hoti, asasmīti hoti, satasmīti hoti, santi hoti, itthaṃ santi hoti, evaṃ santi hoti, aññathā santi hoti, apihaṃ santi hoti, apihaṃ itthaṃ santi hoti, apihaṃ evaṃ santi hoti, apihaṃ aññathā santi hoti, bhavissanti hoti, itthaṃ bhavissanti hoti, evaṃ bhavissanti hoti, aññathā bhavissanti hoti. Evaṃ kho, bhikkhave, bhikkhu dhūpāyati.
     “Kathañca bhikkhave, bhikkhu na dhūpāyati? Asmīti, bhikkhave, asati itthasmīti na hoti, evaṃsmīti na hoti, aññathāsmīti na hoti, asasmīti na hoti, satasmīti na hoti, santi na hoti, itthaṃ santi na hoti, evaṃ santi na hoti, aññathā santi na hoti, apihaṃ santi na hoti, apihaṃ itthaṃ santi na hoti, apihaṃ evaṃ santi na hoti, apihaṃ aññathā santi na hoti, bhavissanti na hoti, itthaṃ bhavissanti na hoti, evaṃ bhavissanti na hoti, aññathā bhavissanti na hoti. Evaṃ kho, bhikkhave, bhikkhu na dhūpāyati.
     “Kathañca, bhikkhave, bhikkhu pajjalati? Iminā asmīti, bhikkhave, sati iminā itthasmīti hoti, iminā evaṃsmīti hoti, iminā aññathāsmīti hoti, iminā asasmīti hoti, iminā satasmīti hoti, iminā santi hoti, iminā itthaṃ santi hoti, iminā evaṃ santi hoti, iminā aññathā santi hoti, iminā apihaṃ santi hoti, iminā apihaṃ itthaṃ santi hoti, iminā apihaṃ evaṃ santi hoti, iminā apihaṃ aññathā santi hoti, iminā bhavissanti hoti, iminā itthaṃ bhavissanti hoti, iminā evaṃ bhavissanti hoti, iminā aññathā bhavissanti hoti. Evaṃ kho, bhikkhave, bhikkhu pajjalati.
     “Kathañca, bhikkhave, bhikkhu na pajjalati? Iminā asmīti, bhikkhave, asati iminā itthasmīti na hoti, iminā evaṃsmīti na hoti, iminā aññathāsmīti na hoti, iminā asasmīti na hoti, iminā satasmīti na hoti, iminā santi na hoti, iminā itthaṃ santi na hoti, iminā evaṃ santi na hoti, iminā aññathā santi na hoti, iminā apihaṃ santi na hoti, iminā apihaṃ itthaṃ santi na hoti, iminā apihaṃ evaṃ santi na hoti, iminā apihaṃ aññathā santi na hoti, iminā bhavissanti na hoti, iminā itthaṃ bhavissanti na hoti, iminā evaṃ bhavissanti na hoti, iminā aññathā bhavissanti na hoti. Evaṃ kho, bhikkhave, bhikkhu na pajjalati.
     “Kathañca bhikkhave, bhikkhu sampajjhāyati? Idha, bhikkhave, bhikkhuno asmimāno pahīno na hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu sampajjhāyati.
     “Kathañca, bhikkhave, bhikkhu na sampajjhāyati? Idha, bhikkhave, bhikkhuno asmimāno pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu na sampajjhāyatī”ti. Dasamaṃ.
     Mahāvaggo pañcamo.
     Tassuddānaṃ–
     Sotānugataṃ ṭhānaṃ, bhaddiya sāmugiya vappa sāḷhā ca;
     Mallika attantāpo, taṇhā pemena ca dasā teti.
     Catutthamahāpaṇṇāsakaṃ samattaṃ.


AN.4.201

5. Pañcamapaṇṇāsakaṃ
(21) 1. Sappurisavaggo
AN.4.201/ 1. Sikkhāpadasuttaṃ
     201. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca; sappurisañca, sappurisena sappurisatarañca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti. Ayaṃ vuccati, bhikkhave, asappuriso.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti; attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti; attanā ca musāvādī hoti, parañca musāvāde samādapeti; attanā ca surāmerayamajjapamādaṭṭhāyī hoti, parañca surāmerayamajjapamādaṭṭhāne samādapeti. Ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti; attanā ca surāmerayamajjapamādaṭṭhānā paṭivirato hoti, parañca surāmerayamajjapamādaṭṭhānā veramaṇiyā samādapeti. Ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Paṭhamaṃ.


AN.4.202

AN.4.202/ 2. Assaddhasuttaṃ
     202. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca; sappurisañca, sappurisena sappurisatarañca. Taṃ suṇātha …pe….
     “Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco assaddho hoti, ahiriko hoti, anottappī hoti, appassuto hoti, kusīto hoti, muṭṭhassati hoti, duppañño hoti. Ayaṃ vuccati, bhikkhave, asappuriso.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco attanā ca assaddho hoti, parañca assaddhiye samādapeti; attanā ca ahiriko hoti, parañca ahirikatāya samādapeti; attanā ca anottappī hoti, parañca anottappe samādapeti; attanā ca appassuto hoti, parañca appassute samādapeti; attanā ca kusīto hoti, parañca kosajje samādapeti; attanā ca muṭṭhassati hoti, parañca muṭṭhassacce samādapeti; attanā ca duppañño hoti, parañca duppaññatāya samādapeti. Ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco saddho hoti, hirimā hoti, ottappī hoti, bahussuto hoti, āraddhavīriyo hoti, satimā hoti, paññavā hoti. Ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco attanā ca saddhāsampanno hoti, parañca saddhāsampadāya samādapeti attanā ca hirimā hoti, parañca hirimatāya samādapeti; attanā ca ottappī hoti, parañca ottappe samādapeti; attanā ca bahussuto hoti, parañca bāhusacce samādapeti; attanā ca āraddhavīriyo hoti, parañca vīriyārambhe samādapeti; attanā ca upaṭṭhitassati hoti, parañca sati-upaṭṭhāne samādapeti; attanā ca paññāsampanno hoti, parañca paññāsampadāya samādapeti. Ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Dutiyaṃ.


AN.4.203

AN.4.203/ 3. Sattakammasuttaṃ
     203. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca sappurisañca, sappurisena sappurisatarañca. Taṃ suṇātha …pe….
     “Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti. Ayaṃ vuccati, bhikkhave, asappuriso.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti; attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti; attanā ca musāvādī hoti, parañca musāvāde samādapeti; attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti; attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti; attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti. Ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato, hoti, samphappalāpā paṭivirato hoti. Ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti; attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vācāya veramaṇiyā samādapeti; attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā samādapeti; attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti. Ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Tatiyaṃ.


AN.4.204

AN.4.204/ 4. Dasakammasuttaṃ
     204. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca sappurisañca, sappurisena sappurisatarañca. Taṃ suṇātha …pe….
     “Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, asappuriso.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti …pe… attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti; attanā ca byāpannacitto hoti, parañca byāpāde samādapeti, attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti …pe… anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti …pe… attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti; attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti; attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Catutthaṃ.


AN.4.205

AN.4.205/ 5. Aṭṭhaṅgikasuttaṃ
     205. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca; sappurisañca, sappurisena sappurisatarañca. Taṃ suṇātha …pe….
     “Katamo ca, bhikkhave, asappuriso? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti, micchāsaṅkappo hoti, micchāvāco hoti, micchākammanto hoti, micchā-ājīvo hoti, micchāvāyāmo hoti, micchāsati hoti, micchāsamādhi hoti. Ayaṃ vuccati, bhikkhave, asappuriso.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha bhikkhave, ekacco attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti; attanā ca micchāsaṅkappo hoti, parañca micchāsaṅkappe samādapeti; attanā ca micchāvāco hoti, parañca micchāvācāya samādapeti; attanā ca micchākammanto hoti, parañca micchākammante samādapeti; attanā ca micchā-ājīvo hoti, parañca micchā-ājīve samādapeti; attanā ca micchāvāyāmo hoti, parañca micchāvāyāme samādapeti; attanā ca micchāsati hoti, parañca micchāsatiyā samādapeti; attanā ca micchāsamādhi hoti, parañca micchāsamādhimhi samādapeti. Ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti, sammāsaṅkappo hoti, sammāvāco hoti, sammākammanto hoti, sammā-ājīvo hoti, sammāvāyāmo hoti, sammāsati hoti, sammāsamādhi hoti. Ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti; attanā ca sammāsaṅkappo hoti, parañca sammāsaṅkappe samādapeti; attanā ca sammāvāco hoti, parañca sammāvācāya samādapeti; attanā ca sammākammanto hoti, parañca sammākammante samādapeti; attanā ca sammā-ājīvo hoti, parañca sammā-ājīve samādapeti; attanā ca sammāvāyāmo hoti, parañca sammāvāyāme samādapeti; attanā ca sammāsati hoti, parañca sammāsatiyā samādapeti; attanā ca sammāsamādhi hoti, parañca sammāsamādhimhi samādapeti. Ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Pañcamaṃ.


AN.4.206

AN.4.206/ 6. Dasamaggasuttaṃ
     206. “Asappurisañca vo, bhikkhave, desessāmi, asappurisena asappurisatarañca; sappurisañca, sappurisena sappurisatarañca. Taṃ suṇātha …pe…
     “Katamo ca, bhikkhave, asappuriso? Idha bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāñāṇī hoti, micchāvimutti hoti. Ayaṃ vuccati, bhikkhave, asappuriso.
     “Katamo ca, bhikkhave, asappurisena asappurisataro? Idha, bhikkhave, ekacco attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti …pe… attanā ca micchāñāṇī hoti, parañca micchāñāṇe samādapeti; attanā ca micchāvimutti hoti, parañca micchāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, asappurisena asappurisataro.
     “Katamo ca, bhikkhave, sappuriso? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāñāṇī hoti, sammāvimutti hoti. Ayaṃ vuccati, bhikkhave, sappuriso.
     “Katamo ca, bhikkhave, sappurisena sappurisataro? Idha, bhikkhave, ekacco attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti …pe… attanā ca sammāñāṇī hoti, parañca sammāñāṇe samādapeti; attanā ca sammāvimutti hoti, parañca sammāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, sappurisena sappurisataro”ti. Chaṭṭhaṃ.


AN.4.207

AN.4.207/ 7. Paṭhamapāpadhammasuttaṃ
     207. “Pāpañca vo, bhikkhave, desessāmi, pāpena pāpatarañca; kalyāṇañca, kalyāṇena kalyāṇatarañca. Taṃ suṇātha …pe….
     “Katamo ca, bhikkhave, pāpo? Idha, bhikkhave, ekacco pāṇātipātī hoti …pe… micchādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, pāpo.
     “Katamo ca, bhikkhave, pāpena pāpataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti …pe… attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, pāpena pāpataro.
     “Katamo ca, bhikkhave, kalyāṇo? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, kalyāṇo.
     “Katamo ca, bhikkhave, kalyāṇena kalyāṇataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti …pe… attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, kalyāṇena kalyāṇataro”ti. Sattamaṃ.


AN.4.208

AN.4.208/ 8. Dutiyapāpadhammasuttaṃ
     208. “Pāpañca vo, bhikkhave, desessāmi, pāpena pāpatarañca; kalyāṇañca, kalyāṇena kalyāṇatarañca. Taṃ suṇātha, sādhukaṃ manasikarotha; bhāsissāmī”ti. Evaṃ …pe… etadavoca–
     “Katamo ca, bhikkhave, pāpo? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāñāṇī hoti, micchāvimutti hoti. Ayaṃ vuccati, bhikkhave, pāpo.
     “Katamo ca, bhikkhave, pāpena pāpataro? Idha, bhikkhave, ekacco attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti …pe… attanā ca micchāñāṇī hoti, parañca micchāñāṇe samādapeti; attanā ca micchāvimutti hoti, parañca micchāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, pāpena pāpataro.
     “Katamo ca, bhikkhave, kalyāṇo? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāñāṇī hoti, sammāvimutti hoti. Ayaṃ vuccati, bhikkhave, kalyāṇo.
     “Katamo ca, bhikkhave, kalyāṇena kalyāṇataro? Idha, bhikkhave, ekacco attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti …pe… attanā ca sammāñāṇī hoti parañca sammāñāṇe samādapeti; attanā ca sammāvimutti hoti, parañca sammāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, kalyāṇena kalyāṇataro”ti. Aṭṭhamaṃ.


AN.4.209

AN.4.209/ 9. Tatiyapāpadhammasuttaṃ
     209. “Pāpadhammañca vo, bhikkhave, desessāmi, pāpadhammena pāpadhammatarañca; kalyāṇadhammañca, kalyāṇadhammena kalyāṇadhammatarañca. Taṃ suṇātha …pe….
     “Katamo ca, bhikkhave, pāpadhammo? Idha, bhikkhave, ekacco pāṇātipātī hoti …pe… micchādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, pāpadhammo.
     “Katamo ca, bhikkhave, pāpadhammena pāpadhammataro? Idha bhikkhave, ekacco attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti …pe… attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, pāpadhammena pāpadhammataro.
     “Katamo ca, bhikkhave, kalyāṇadhammo? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. Ayaṃ vuccati, bhikkhave, kalyāṇadhammo.
     “Katamo ca, bhikkhave, kalyāṇadhammena kalyāṇadhammataro? Idha, bhikkhave, ekacco attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti …pe… attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti. Ayaṃ vuccati, bhikkhave, kalyāṇadhammena kalyāṇadhammataro”ti. Navamaṃ.


AN.4.210

AN.4.210/ 10. Catutthapāpadhammasuttaṃ
     210. “Pāpadhammañca vo, bhikkhave, desessāmi, pāpadhammena pāpadhammatarañca; kalyāṇadhammañca, kalyāṇadhammena kalyāṇadhammatarañca. Taṃ suṇātha …pe….
     “Katamo ca, bhikkhave, pāpadhammo? Idha, bhikkhave, ekacco micchādiṭṭhiko hoti …pe… micchāñāṇī hoti, micchāvimutti hoti. Ayaṃ vuccati, bhikkhave, pāpadhammo.
     “Katamo ca, bhikkhave, pāpadhammena pāpadhammataro? Idha, bhikkhave, ekacco attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti …pe… attanā ca micchāñāṇī hoti, parañca micchāñāṇe samādapeti; attanā ca micchāvimutti hoti, parañca micchāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, pāpadhammena pāpadhammataro.
     “Katamo ca, bhikkhave, kalyāṇadhammo? Idha, bhikkhave, ekacco sammādiṭṭhiko hoti …pe… sammāñāṇī hoti, sammāvimutti hoti. Ayaṃ vuccati, bhikkhave, kalyāṇadhammo.
     “Katamo ca, bhikkhave, kalyāṇadhammena kalyāṇadhammataro? Idha, bhikkhave, ekacco attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti …pe… attanā ca sammāñāṇī hoti, parañca sammāñāṇe samādapeti; attanā ca sammāvimutti hoti, parañca sammāvimuttiyā samādapeti. Ayaṃ vuccati, bhikkhave, kalyāṇadhammena kalyāṇadhammataro”ti. Dasamaṃ.
    Sappurisavaggo paṭhamo.
     Tassuddānaṃ–
     Sikkhāpadañca assaddhaṃ, sattakammaṃ atho ca dasakammaṃ;
     Aṭṭhaṅgikañca dasamaggaṃ, dve pāpadhammā apare dveti.


AN.4.211

(22) 2. Parisāvaggo
AN.4.211/ 1. Parisāsuttaṃ
     211. “Cattārome bhikkhave, parisadūsanā. Katame cattāro? Bhikkhu, bhikkhave, dussīlo pāpadhammo parisadūsano; bhikkhunī, bhikkhave, dussīlā pāpadhammā parisadūsanā; upāsako, bhikkhave, dussīlo pāpadhammo parisadūsano; upāsikā, bhikkhave, dussīlā pāpadhammā parisadūsanā. Ime kho, bhikkhave, cattāro parisadūsanā.
     “Cattārome, bhikkhave, parisasobhanā. Katame cattāro? Bhikkhu, bhikkhave, sīlavā kalyāṇadhammo parisasobhano bhikkhunī, bhikkhave, sīlavatī kalyāṇadhammā parisasobhanā; upāsako, bhikkhave, sīlavā kalyāṇadhammo parisasobhano; upāsikā, bhikkhave, sīlavatī kalyāṇadhammā parisasobhanā. Ime kho, bhikkhave, cattāro parisasobhanā”ti. Paṭhamaṃ.


AN.4.212

AN.4.212/ 2. Diṭṭhisuttaṃ
     212. “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Kāyaduccaritena, vacīduccaritena, manoduccaritena, micchādiṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi Kāyasucaritena, vacīsucaritena, manosucaritena, sammādiṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Dutiyaṃ.


AN.4.213

AN.4.213/ 3. Akataññutāsuttaṃ
     213. “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Kāyaduccaritena, vacīduccaritena, manoduccaritena, akataññutā akataveditā – imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Kāyasucaritena, vacīsucaritena, manosucaritena, kataññutākataveditā – imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Tatiyaṃ.


AN.4.214

AN.4.214/ 4. Pāṇātipātīsuttaṃ
     214. …Pe… pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti …pe… pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti. Catutthaṃ.


AN.4.215

AN.4.215/ 5. Paṭhamamaggasuttaṃ
     215. …Pe… micchādiṭṭhiko hoti, micchāsaṅkappo hoti, micchāvāco hoti, micchākammanto hoti …pe… sammādiṭṭhiko hoti, sammāsaṅkappo hoti, sammāvāco hoti, sammākammanto hoti. Pañcamaṃ.


AN.4.216

AN.4.216/ 6. Dutiyamaggasuttaṃ
     216. …Pe… micchā-ājīvo hoti, micchāvāyāmo hoti, micchāsati hoti, micchāsamādhi hoti …pe… sammā-ājīvo hoti, sammāvāyāmo hoti, sammāsati hoti, sammāsamādhi hoti. Chaṭṭhaṃ.


AN.4.217

AN.4.217/ 7. Paṭhamavohārapathasuttaṃ
     217. …Pe… adiṭṭhe diṭṭhavādī hoti, asute sutavādī hoti, amute mutavādī hoti, aviññāte viññātavādī hoti …pe… adiṭṭhe adiṭṭhavādī hoti, asute asutavādī hoti, amute amutavādī hoti, aviññāte aviññātavādī hoti. Sattamaṃ.


AN.4.218

AN.4.218/ 8. Dutiyavohārapathasuttaṃ
     218. …Pe… diṭṭhe adiṭṭhavādī hoti, sute asutavādī hoti, mute amutavādī hoti, viññāte aviññātavādī hoti …pe… diṭṭhe diṭṭhavādī hoti, sute sutavādī hoti, mute mutavādī hoti, viññāte viññātavādī hoti. Aṭṭhamaṃ.


AN.4.219

AN.4.219/ 9. Ahirikasuttaṃ
     219. …Pe… assaddho hoti, dussīlo hoti, ahiriko hoti, anottappī hoti …pe… saddho hoti, sīlavā hoti, hirimā hoti, ottappī hoti. Navamaṃ.


AN.4.220

AN.4.220/ 10. Dussīlasuttaṃ
     220. “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Assaddho hoti, dussīlo hoti, kusīto hoti, duppañño hoti– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi Saddho hoti, sīlavā hoti, āraddhavīriyo hoti, paññavā hoti– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Dasamaṃ.
     Parisāvaggo dutiyo.
     Tassuddānaṃ–
     Parisā diṭṭhi akataññutā, pāṇātipātāpi dve maggā;
     Dve vohārapathā vuttā, ahirikaṃ duppaññena cāti.


AN.4.221

(23) 3. Duccaritavaggo
AN.4.221/ 1. Duccaritasuttaṃ
     221. “Cattārimāni bhikkhave, vacīduccaritāni. Katamāni cattāri? Musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo– imāni kho, bhikkhave, cattāri vacīduccaritāni. Cattārimāni, bhikkhave, vacīsucaritāni. Katamāni cattāri? Saccavācā, apisuṇā vācā, saṇhā vācā, mantavācā – imāni kho, bhikkhave, cattāri vacīsucaritānī”ti. Paṭhamaṃ.


AN.4.222

AN.4.222/ 2. Diṭṭhisuttaṃ
     222. “Catūhi, bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ; bahuñca apuññaṃ pasavati. Katamehi catūhi? Kāyaduccaritena, vacīduccaritena, manoduccaritena, micchādiṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo ca viññūnaṃ, bahuñca apuññaṃ pasavati.
     “Catūhi, bhikkhave, dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo viññūnaṃ, bahuñca puññaṃ pasavati. Katamehi catūhi? Kāyasucaritena, vacīsucaritena, manosucaritena, sammādiṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo viññūnaṃ; bahuñca puññaṃ pasavatī”ti. Dutiyaṃ.


AN.4.223

AN.4.223/ 3. Akataññutāsuttaṃ
     223. “Catūhi bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi catūhi? Kāyaduccaritena, vacīduccaritena, manoduccaritena, akataññutā akataveditā– imehi …pe… paṇḍito… kāyasucaritena, vacīsucaritena, manosucaritena kataññutākataveditā …pe…. Tatiyaṃ.


AN.4.224

AN.4.224/ 4. Pāṇātipātīsuttaṃ
     224. … Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti …pe… pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti …pe…. Catutthaṃ.


AN.4.225

AN.4.225/ 5. Paṭhamamaggasuttaṃ
     225. … Micchādiṭṭhiko hoti, micchāsaṅkappo hoti, micchāvāco hoti, micchākammanto hoti …pe… sammādiṭṭhiko hoti, sammāsaṅkappo hoti, sammāvāco hoti, sammākammanto hoti …pe…. Pañcamaṃ.


AN.4.226

AN.4.226/ 6. Dutiyamaggasuttaṃ
     226. … Micchā-ājīvo hoti, micchāvāyāmo hoti, micchāsati hoti, micchāsamādhi hoti …pe… sammā-ājīvo hoti, sammāvāyāmo hoti, sammāsati hoti, sammāsamādhi hoti …pe…. Chaṭṭhaṃ.


AN.4.227

AN.4.227/ 7. Paṭhamavohārapathasuttaṃ
     227. … Adiṭṭhe diṭṭhavādī hoti, asute sutavādī hoti, amute mutavādī hoti, aviññāte viññātavādī hoti …pe… adiṭṭhe adiṭṭhavādī hoti, asute asutavādī hoti, amute amutavādī hoti, aviññāte aviññātavādī hoti …pe…. Sattamaṃ.


AN.4.228

AN.4.228/ 8. Dutiyavohārapathasuttaṃ
     228. … Diṭṭhe adiṭṭhavādī hoti, sute asutavādī hoti, mute amutavādī hoti, viññāte aviññātavādī hoti …pe… diṭṭhe diṭṭhavādī hoti, sute sutavādī hoti, mute mutavādī hoti, viññāte viññātavādī hoti …pe…. Aṭṭhamaṃ.


AN.4.229

AN.4.229/ 9. Ahirikasuttaṃ
     229. … Assaddho hoti, dussīlo hoti, ahiriko hoti, anottappī hoti …pe… saddho hoti, sīlavā hoti, hirimā hoti, ottappī hoti …pe…. Navamaṃ.


AN.4.230

AN.4.230/ 10. Duppaññasuttaṃ
     230. … Assaddho hoti, dussīlo hoti, kusīto hoti, duppañño hoti …pe… saddho hoti, sīlavā hoti, āraddhavīriyo hoti, paññavā hoti– imehi kho, bhikkhave, catūhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo viññūnaṃ, bahuñca puññaṃ pasavatī”ti. Dasamaṃ.


AN.4.231

AN.4.231/ 11. Kavisuttaṃ
     231. “Cattārome bhikkhave, kavī. Katame cattāro? Cintākavi, sutakavi, atthakavi, paṭibhānakavi– ime kho, bhikkhave, cattāro kavī”ti. Ekādasamaṃ.
    Duccaritavaggo tatiyo.
     Tassuddānaṃ–
     Duccaritaṃ diṭṭhi akataññū ca, pāṇātipātāpi dve maggā;
     Dve vohārapathā vuttā, ahirikaṃ duppaññakavinā cāti.


AN.4.232

(24) 4. Kammavaggo
AN.4.232/ 1. Saṃkhittasuttaṃ
     232. “Cattārimāni bhikkhave, kammāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Atthi, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthi, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ; atthi, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ; atthi, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati. Imāni kho, bhikkhave, cattāri kammāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Paṭhamaṃ.


AN.4.233

AN.4.233/ 2. Vitthārasuttaṃ
     233. “Cattārimāni, bhikkhave, kammāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Atthi, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthi, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ; atthi, bhikkhave kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ; atthi, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati.
     “Katamañca, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ? Idha, bhikkhave, ekacco sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti, sabyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharoti, sabyābajjhaṃ manosaṅkhāraṃ abhisaṅkharoti. So sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ manosaṅkhāraṃ abhisaṅkharitvā sabyābajjhaṃ lokaṃ upapajjati. Tamenaṃ sabyābajjhaṃ lokaṃ upapannaṃ samānaṃ sabyābajjhā phassā phusanti. So sabyābajjhehi phassehi phuṭṭho samāno sabyābajjhaṃ vedanaṃ vediyati ekantadukkhaṃ, seyyathāpi sattā nerayikā. Idaṃ vuccati, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ.
     “Katamañca bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ? Idha, bhikkhave, ekacco abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti, abyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharoti, abyābajjhaṃ manosaṅkhāraṃ abhisaṅkharoti. So abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharitvā, abyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharitvā, abyābajjhaṃ manosaṅkhāraṃ abhisaṅkharitvā abyābajjhaṃ lokaṃ upapajjati. Tamenaṃ abyābajjhaṃ lokaṃ upapannaṃ samānaṃ abyābajjhā phassā phusanti. So abyābajjhehi phassehi phuṭṭho samāno abyābajjhaṃ vedanaṃ vediyati ekantasukhaṃ, seyyathāpi devā subhakiṇhā. Idaṃ vuccati, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ? Idha, bhikkhave, ekacco sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharoti, sabyābajjhampi abyābajjhampi vacīsaṅkhāraṃ abhisaṅkharoti, sabyābajjhampi abyābajjhampi manosaṅkhāraṃ abhisaṅkharoti. So sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharitvā, sabyābajjhampi abyābajjhampi vacīsaṅkhāraṃ abhisaṅkharitvā, sabyābajjhampi abyābajjhampi manosaṅkhāraṃ abhisaṅkharitvā sabyābajjhampi abyābajjhampi lokaṃ upapajjati. Tamenaṃ sabyābajjhampi abyābajjhampi lokaṃ upapannaṃ samānaṃ sabyābajjhāpi abyābajjhāpi phassā phusanti. So sabyābajjhehipi abyābajjhehipi phassehi phuṭṭho samāno sabyābajjhampi abyābajjhampi vedanaṃ vediyati vokiṇṇasukhadukkhaṃ, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Idaṃ vuccati, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati? Tatra, bhikkhave, yamidaṃ kammaṃ kaṇhaṃ kaṇhavipākaṃ tassa pahānāya yā cetanā, yamidaṃ kammaṃ sukkaṃ sukkavipākaṃ tassa pahānāya yā cetanā, yamidaṃ kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ tassa pahānāya yā cetanā– idaṃ vuccati, bhikkhave kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati. Imāni kho, bhikkhave, cattāri kammāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Dutiyaṃ.


AN.4.234

AN.4.234/ 3. Soṇakāyanasuttaṃ
     234. Atha kho sikhāmoggallāno brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sikhāmoggallāno brāhmaṇo bhagavantaṃ etadavoca –
     “Purimāni, bho gotama, divasāni purimatarāni soṇakāyano māṇavo yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ etadavoca– ‘samaṇo gotamo sabbakammānaṃ akiriyaṃ paññapeti, sabbakammānaṃ kho pana akiriyaṃ paññapento ucchedaṃ āha lokassa– kammasaccāyaṃ, bho, loko kammasamārambhaṭṭhāyī’”ti.
     “Dassanampi kho ahaṃ, brāhmaṇa, soṇakāyanassa māṇavassa nābhijānāmi; kuto panevarūpo kathāsallāpo! Cattārimāni, brāhmaṇa, kammāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Atthi, brāhmaṇa, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthi, brāhmaṇa, kammaṃ sukkaṃ sukkavipākaṃ; atthi, brāhmaṇa, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ; atthi brāhmaṇa, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati.
     “Katamañca, brāhmaṇa, kammaṃ kaṇhaṃ kaṇhavipākaṃ? Idha, brāhmaṇa, ekacco sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti, sabyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharoti, sabyābajjhaṃ manosaṅkhāraṃ abhisaṅkharoti. So sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharitvā, sabyābajjhaṃ manosaṅkhāraṃ abhisaṅkharitvā sabyābajjhaṃ lokaṃ upapajjati. Tamenaṃ sabyābajjhaṃ lokaṃ upapannaṃ samānaṃ sabyābajjhā phassā phusanti. So sabyābajjhehi phassehi phuṭṭho samāno sabyābajjhaṃ vedanaṃ vediyati ekantadukkhaṃ, seyyathāpi sattā nerayikā. Idaṃ vuccati, brāhmaṇa, kammaṃ kaṇhaṃ kaṇhavipākaṃ.
     “Katamañca brāhmaṇa, kammaṃ sukkaṃ sukkavipākaṃ? Idha, brāhmaṇa, ekacco abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti, abyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharoti, abyābajjhaṃ manosaṅkhāraṃ abhisaṅkharoti. So abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharitvā, abyābajjhaṃ vacīsaṅkhāraṃ abhisaṅkharitvā abyābajjhaṃ manosaṅkhāraṃ abhisaṅkharitvā abyābajjhaṃ lokaṃ upapajjati. Tamenaṃ abyābajjhaṃ lokaṃ upapannaṃ samānaṃ abyābajjhā phassā phusanti. So abyābajjhehi phassehi phuṭṭho samāno abyābajjhaṃ vedanaṃ vediyati ekantasukhaṃ, seyyathāpi devā subhakiṇhā. Idaṃ vuccati, brāhmaṇa, kammaṃ sukkaṃ sukkavipākaṃ.
     “Katamañca, brāhmaṇa, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ? Idha, brāhmaṇa, ekacco sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharoti, sabyābajjhampi abyābajjhampi vacīsaṅkhāraṃ abhisaṅkharoti, sabyābajjhampi abyābajjhampi manosaṅkhāraṃ abhisaṅkharoti. So sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharitvā, sabyābajjhampi abyābajjhampi vacīsaṅkhāraṃ abhisaṅkharitvā, sabyābajjhampi abyābajjhampi manosaṅkhāraṃ abhisaṅkharitvā sabyābajjhampi abyābajjhampi lokaṃ upapajjati. Tamenaṃ sabyābajjhampi abyābajjhampi lokaṃ upapannaṃ samānaṃ sabyābajjhāpi abyābajjhāpi phassā phusanti. So sabyābajjhehipi abyābajjhehipi phassehi phuṭṭho samāno sabyābajjhampi abyābajjhampi vedanaṃ vediyati vokiṇṇasukhadukkhaṃ, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Idaṃ vuccati, brāhmaṇa, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ.
     “Katamañca, brāhmaṇa, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati? Tatra, brāhmaṇa, yamidaṃ kammaṃ kaṇhaṃ kaṇhavipākaṃ tassa pahānāya yā cetanā, yamidaṃ kammaṃ sukkaṃ sukkavipākaṃ tassa pahānāya yā cetanā, yamidaṃ kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ tassa pahānāya yā cetanā– idaṃ vuccati, brāhmaṇa, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati. Imāni kho, brāhmaṇa, cattāri kammāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Tatiyaṃ.


AN.4.235

AN.4.235/ 4. Paṭhamasikkhāpadasuttaṃ
     235. “Cattārimāni, bhikkhave, kammāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Atthi bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthi, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ; atthi, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ atthi, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati. Katamañca, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ? Idha, bhikkhave, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti. Idaṃ vuccati, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Idaṃ vuccati, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ? Idha, bhikkhave, ekacco sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharoti …pe… idaṃ vuccati, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati? Tatra, bhikkhave, yamidaṃ kammaṃ kaṇhaṃ kaṇhavipākaṃ …pe… idaṃ vuccati, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati. Imāni kho, bhikkhave, cattāri kammāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Catutthaṃ.


AN.4.236

AN.4.236/ 5. Dutiyasikkhāpadasuttaṃ
     236. “Cattārimāni, bhikkhave, kammāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Atthi, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthi, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ; atthi, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ; atthi, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati.
     “Katamañca, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ? Idha, bhikkhave, ekaccena mātā jīvitā voropitā hoti, pitā jīvitā voropito hoti, arahaṃ jīvitā voropito hoti tathāgatassa duṭṭhena cittena lohitaṃ uppāditaṃ hoti, saṅgho bhinno hoti. Idaṃ vuccati, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ? Idha, bhikkhave, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhi hoti. Idaṃ vuccati, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ? Idha, bhikkhave, ekacco sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharoti …pe… idaṃ vuccati, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati? Tatra, bhikkhave, yamidaṃ kammaṃ kaṇhaṃ kaṇhavipākaṃ …pe… idaṃ vuccati, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati. Imāni kho, bhikkhave, cattāri kammāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Pañcamaṃ.


AN.4.237

AN.4.237/ 6. Ariyamaggasuttaṃ
     237. “Cattārimāni, bhikkhave, kammāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni cattāri? Atthi, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthi, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ; atthi, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ; atthi, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati.
     “Katamañca, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ? Idha, bhikkhave, ekacco sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti …pe… idaṃ vuccati, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ.
     “Katamañca bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ? Idha bhikkhave, ekacco abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti …pe… idaṃ vuccati, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ? Idha, bhikkhave, ekacco sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharoti …pe… idaṃ vuccati, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati? Sammādiṭṭhi …pe… sammāsamādhi. Idaṃ vuccati, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati. Imāni kho, bhikkhave, cattāri kammāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Chaṭṭhaṃ.


AN.4.238

AN.4.238/ 7. Bojjhaṅgasuttaṃ
     238. “Cattārimāni, bhikkhave, kammāni …pe… kaṇhaṃ kaṇhavipākaṃ …pe… idha, bhikkhave, ekacco sabyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti …pe… idaṃ vuccati, bhikkhave, kammaṃ kaṇhaṃ kaṇhavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ? Idha, bhikkhave, ekacco abyābajjhaṃ kāyasaṅkhāraṃ abhisaṅkharoti …pe… idaṃ vuccati, bhikkhave, kammaṃ sukkaṃ sukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ? Idha bhikkhave, ekacco sabyābajjhampi abyābajjhampi kāyasaṅkhāraṃ abhisaṅkharoti …pe… idaṃ vuccati, bhikkhave, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ.
     “Katamañca, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati? Satisambojjhaṅgo, dhammavicayasambojjhaṅgo, vīriyasambojjhaṅgo, pītisambojjhaṅgo, passaddhisambojjhaṅgo, samādhi-sambojjhaṅgo, upekkhāsambojjhaṅgo– idaṃ vuccati, bhikkhave, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati. Imāni kho, bhikkhave, cattāri kammāni mayā sayaṃ abhiññā sacchikatvā paveditānī”ti. Sattamaṃ.


AN.4.239

AN.4.239/ 8. Sāvajjasuttaṃ
     239. “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Sāvajjena kāyakammena, sāvajjena vacīkammena, sāvajjena manokammena, sāvajjāya diṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Anavajjena kāyakammena, anavajjena vacīkammena, anavajjena manokammena, anavajjāya diṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Aṭṭhamaṃ.


AN.4.240

AN.4.240/ 9. Abyābajjhasuttaṃ
     240. “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Sabyābajjhena kāyakammena, sabyābajjhena vacīkammena, sabyābajjhena manokammena, sabyābajjhāya diṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Abyābajjhena kāyakammena, abyābajjhena vacīkammena, abyābajjhena manokammena, abyābajjhāya diṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Navamaṃ.


AN.4.241

AN.4.241/ 10. Samaṇasuttaṃ
     241. “‘Idheva, bhikkhave, (paṭhamo) samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇehi aññehī’ti – evametaṃ, bhikkhave, sammā sīhanādaṃ nadatha.
     “Katamo ca, bhikkhave, paṭhamo samaṇo? Idha, bhikkhave, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Ayaṃ, bhikkhave, paṭhamo samaṇo.
     “Katamo ca, bhikkhave, dutiyo samaṇo? Idha, bhikkhave, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Ayaṃ, bhikkhave, dutiyo samaṇo.
     “Katamo ca, bhikkhave, tatiyo samaṇo? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayaṃ, bhikkhave, tatiyo samaṇo.
     “Katamo ca, bhikkhave, catuttho samaṇo? Idha bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ, bhikkhave, catuttho samaṇo.
     “‘Idheva, bhikkhave, paṭhamo samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo; suññā parappavādā samaṇebhi aññehī’ti– evametaṃ, bhikkhave, sammā sīhanādaṃ nadathā”ti. Dasamaṃ.


AN.4.242

AN.4.242/ 11. Sappurisānisaṃsasuttaṃ
     242. “Sappurisaṃ bhikkhave, nissāya cattāro ānisaṃsā pāṭikaṅkhā. Katame cattāro? Ariyena sīlena vaḍḍhati, ariyena samādhinā vaḍḍhati, ariyāya paññāya vaḍḍhati, ariyāya vimuttiyā vaḍḍhati– sappurisaṃ, bhikkhave, nissāya ime cattāro ānisaṃsā pāṭikaṅkhā”ti. Ekādasamaṃ.
     Kammavaggo catuttho.
     Tassuddānaṃ–
     Saṃkhitta vitthāra soṇakāyana, sikkhāpadaṃ ariyamaggo bojjhaṅgaṃ.
     Sāvajjañceva abyābajjhaṃ, samaṇo ca sappurisānisaṃsoti.


AN.4.243

(25) 5. Āpattibhayavaggo
AN.4.243/ 1. Saṅghabhedakasuttaṃ
     243. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “api nu taṃ, ānanda, adhikaraṇaṃ vūpasantan”ti? “Kuto taṃ, bhante, adhikaraṇaṃ vūpasamissati! Āyasmato bhante, anuruddhassa bāhiyo nāma saddhivihāriko kevalakappaṃ saṅghabhedāya ṭhito. Tatrāyasmā anuruddho na ekavācikampi bhaṇitabbaṃ maññatī”ti.
     “Kadā panānanda, anuruddho saṅghamajjhe adhikaraṇesu voyuñjati! Nanu, ānanda, yāni kānici adhikaraṇāni uppajjanti, sabbāni tāni tumhe ceva vūpasametha sāriputtamoggallānā ca.
     “Cattārome, ānanda, atthavase sampassamāno pāpabhikkhu saṅghabhedena nandati. Katame cattāro? Idhānanda, pāpabhikkhu dussīlo hoti pāpadhammo asuci saṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto. Tassa evaṃ hoti– ‘sace kho maṃ bhikkhū jānissanti– dussīlo pāpadhammo asuci saṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujātoti, samaggā maṃ santā nāsessanti; vaggā pana maṃ na nāsessantī’ti. Idaṃ, ānanda, paṭhamaṃ atthavasaṃ sampassamāno pāpabhikkhu saṅghabhedena nandati.
     “Puna caparaṃ, ānanda, pāpabhikkhu micchādiṭṭhiko hoti, antaggāhikāya diṭṭhiyā samannāgato. Tassa evaṃ hoti– ‘sace kho maṃ bhikkhū jānissanti– micchādiṭṭhiko antaggāhikāya diṭṭhiyā samannāgatoti, samaggā maṃ santā nāsessanti; vaggā pana maṃ na nāsessantī’ti. Idaṃ, ānanda, dutiyaṃ atthavasaṃ sampassamāno pāpabhikkhu saṅghabhedena nandati.
     “Puna caparaṃ, ānanda, pāpabhikkhu micchā-ājīvo hoti, micchā-ājīvena jīvikaṃ kappeti. Tassa evaṃ hoti– ‘sace kho maṃ bhikkhū jānissanti– micchā-ājīvo micchā-ājīvena jīvikaṃ kappetīti, samaggā maṃ santā nāsessanti; vaggā pana maṃ na nāsessantī’ti. Idaṃ, ānanda, tatiyaṃ atthavasaṃ sampassamāno pāpabhikkhu saṅghabhedena nandati.
     “Puna caparaṃ, ānanda, pāpabhikkhu lābhakāmo hoti sakkārakāmo anavaññattikāmo. Tassa evaṃ hoti– ‘sace kho maṃ bhikkhū jānissanti– lābhakāmo sakkārakāmo anavaññattikāmoti, samaggā maṃ santā na sakkarissanti na garuṃ karissanti na mānessanti na pūjessanti; vaggā pana maṃ sakkarissanti garuṃ karissanti mānessanti pūjessantī’ti. Idaṃ, ānanda, catutthaṃ atthavasaṃ sampassamāno pāpabhikkhu saṅghabhedena nandati. Ime kho, ānanda, cattāro atthavase sampassamāno pāpabhikkhu saṅghabhedena nandatī”ti. Paṭhamaṃ.


AN.4.244

AN.4.244/ 2. Āpattibhayasuttaṃ
     244. “Cattārimāni, bhikkhave, āpattibhayāni. Katamāni cattāri? Seyyathāpi, bhikkhave, coraṃ āgucāriṃ gahetvā rañño dasseyyuṃ– ‘ayaṃ te, deva, coro āgucārī. Imassa devo daṇḍaṃ paṇetū’ti. Tamenaṃ rājā evaṃ vadeyya– ‘gacchatha bho, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindathā’ti. Tamenaṃ rañño purisā daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindeyyuṃ. Tatraññatarassa thalaṭṭhassa purisassa evamassa– ‘pāpakaṃ vata, bho, ayaṃ puriso kammaṃ akāsi gārayhaṃ sīsacchejjaṃ. Yatra hi nāma rañño purisā daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhāmetvā dakkhiṇato nagarassa sīsaṃ chindissanti So vatassāhaṃ evarūpaṃ pāpakammaṃ na kareyyaṃ gārayhaṃ sīsacchejjan’ti. Evamevaṃ kho, bhikkhave, yassa kassaci bhikkhussa vā bhikkhuniyā vā evaṃ tibbā bhayasaññā paccupaṭṭhitā hoti pārājikesu dhammesu. Tassetaṃ pāṭikaṅkhaṃ– anāpanno vā pārājikaṃ dhammaṃ na āpajjissati, āpanno vā pārājikaṃ dhammaṃ yathādhammaṃ paṭikarissati.
     “Seyyathāpi, bhikkhave, puriso kāḷavatthaṃ paridhāya kese pakiritvā musalaṃ khandhe āropetvā mahājanakāyaṃ upasaṅkamitvā evaṃ vadeyya– ‘ahaṃ, bhante, pāpakammaṃ akāsiṃ gārayhaṃ mosallaṃ, yena me āyasmanto attamanā honti taṃ karomī’ti. Tatraññatarassa thalaṭṭhassa purisassa evamassa– ‘pāpakaṃ vata, bho, ayaṃ puriso kammaṃ akāsi gārayhaṃ mosallaṃ. Yatra hi nāma kāḷavatthaṃ paridhāya kese pakiritvā musalaṃ khandhe āropetvā mahājanakāyaṃ upasaṅkamitvā evaṃ vakkhati– ‘ahaṃ, bhante, pāpakammaṃ akāsiṃ gārayhaṃ mosallaṃ, yena me āyasmanto attamanā honti taṃ karomīti. So vatassāhaṃ evarūpaṃ pāpakammaṃ na kareyyaṃ gārayhaṃ mosallan’ti. Evamevaṃ kho, bhikkhave, yassa kassaci bhikkhussa vā bhikkhuniyā vā evaṃ tibbā bhayasaññā paccupaṭṭhitā hoti saṅghādisesesu dhammesu, tassetaṃ pāṭikaṅkhaṃ– anāpanno vā saṅghādisesaṃ dhammaṃ na āpajjissati, āpanno vā saṅghādisesaṃ dhammaṃ yathādhammaṃ paṭikarissati.
     “Seyyathāpi, bhikkhave, puriso kāḷavatthaṃ paridhāya kese pakiritvā bhasmapuṭaṃ khandhe āropetvā mahājanakāyaṃ upasaṅkamitvā evaṃ vadeyya– ‘ahaṃ, bhante, pāpakammaṃ akāsiṃ gārayhaṃ bhasmapuṭaṃ. Yena me āyasmanto attamanā honti taṃ karomī’ti. Tatraññatarassa thalaṭṭhassa purisassa evamassa– ‘pāpakaṃ vata, bho, ayaṃ puriso kammaṃ akāsi gārayhaṃ bhasmapuṭaṃ. Yatra hi nāma kāḷavatthaṃ paridhāya kese pakiritvā bhasmapuṭaṃ khandhe āropetvā mahājanakāyaṃ upasaṅkamitvā evaṃ vakkhati– ahaṃ, bhante, pāpakammaṃ akāsiṃ gārayhaṃ bhasmapuṭaṃ; yena me āyasmanto attamanā honti taṃ karomīti. So vatassāhaṃ evarūpaṃ pāpakammaṃ na kareyyaṃ gārayhaṃ bhasmapuṭan’ti. Evamevaṃ kho, bhikkhave, yassa kassaci bhikkhussa vā bhikkhuniyā vā evaṃ tibbā bhayasaññā paccupaṭṭhitā hoti pācittiyesu dhammesu tassetaṃ pāṭikaṅkhaṃ – anāpanno vā pācittiyaṃ dhammaṃ na āpajjissati, āpanno vā pācittiyaṃ dhammaṃ yathādhammaṃ paṭikarissati.
     “Seyyathāpi, bhikkhave, puriso kāḷavatthaṃ paridhāya kese pakiritvā mahājanakāyaṃ upasaṅkamitvā evaṃ vadeyya– ‘ahaṃ, bhante, pāpakammaṃ akāsiṃ gārayhaṃ upavajjaṃ. Yena me āyasmanto attamanā honti taṃ karomī’ti. Tatraññatarassa thalaṭṭhassa purisassa evamassa – ‘pāpakaṃ vata, bho, ayaṃ puriso kammaṃ akāsi gārayhaṃ upavajjaṃ. Yatra hi nāma kāḷavatthaṃ paridhāya kese pakiritvā mahājanakāyaṃ upasaṅkamitvā evaṃ vakkhati– ahaṃ, bhante, pāpakammaṃ akāsiṃ gārayhaṃ upavajjaṃ; yena me āyasmanto attamanā honti taṃ karomīti. So vatassāhaṃ evarūpaṃ pāpakammaṃ na kareyyaṃ gārayhaṃ upavajjan’ti. Evamevaṃ kho, bhikkhave, yassa kassaci bhikkhussa vā bhikkhuniyā vā evaṃ tibbā bhayasaññā paccupaṭṭhitā hoti pāṭidesanīyesu dhammesu, tassetaṃ pāṭikaṅkhaṃ– anāpanno vā pāṭidesanīyaṃ dhammaṃ na āpajjissati, āpanno vā pāṭidesanīyaṃ dhammaṃ yathādhammaṃ paṭikarissati. Imāni kho, bhikkhave, cattāri āpattibhayānī”ti. Dutiyaṃ.


AN.4.245

AN.4.245/ 3. Sikkhānisaṃsasuttaṃ
     245. “Sikkhānisaṃsamidaṃ, bhikkhave, brahmacariyaṃ vussati paññuttaraṃ vimuttisāraṃ satādhipateyyaṃ. Kathañca, bhikkhave, sikkhānisaṃsaṃ hoti? Idha, bhikkhave, mayā sāvakānaṃ ābhisamācārikā sikkhā paññattā appasannānaṃ pasādāya pasannānaṃ bhiyyobhāvāya. Yathā yathā, bhikkhave, mayā sāvakānaṃ ābhisamācārikā sikkhā paññattā appasannānaṃ pasādāya pasannānaṃ bhiyyobhāvāya tathā tathā so tassā sikkhāya akhaṇḍakārī hoti acchiddakārī asabalakārī akammāsakārī, samādāya sikkhati sikkhāpadesu.
     “Puna caparaṃ, bhikkhave, mayā sāvakānaṃ ādibrahmacariyikā sikkhā paññattā sabbaso sammā dukkhakkhayāya. Yathā yathā, bhikkhave, mayā sāvakānaṃ ādibrahmacariyikā sikkhā paññattā sabbaso sammā dukkhakkhayāya tathā tathā so tassā sikkhāya akhaṇḍakārī hoti acchiddakārī asabalakārī akammāsakārī, samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, sikkhānisaṃsaṃ hoti.
     “Kathañca, bhikkhave, paññuttaraṃ hoti? Idha, bhikkhave, mayā sāvakānaṃ dhammā desitā sabbaso sammā dukkhakkhayāya. Yathā yathā, bhikkhave, mayā sāvakānaṃ dhammā desitā sabbaso sammā dukkhakkhayāya tathā tathāssa te dhammā paññāya samavekkhitā honti. Evaṃ kho, bhikkhave, paññuttaraṃ hoti.
     “Kathañca bhikkhave, vimuttisāraṃ hoti? Idha, bhikkhave, mayā sāvakānaṃ dhammā desitā sabbaso sammā dukkhakkhayāya. Yathā yathā, bhikkhave, mayā sāvakānaṃ dhammā desitā sabbaso sammā dukkhakkhayāya tathā tathāssa te dhammā vimuttiyā phusitā honti. Evaṃ kho, bhikkhave, vimuttisāraṃ hoti.
     “Kathañca, bhikkhave, satādhipateyyaṃ hoti? ‘Iti aparipūraṃ vā ābhisamācārikaṃ sikkhaṃ paripūressāmi, paripūraṃ vā ābhisamācārikaṃ sikkhaṃ tattha tattha paññāya anuggahessāmī’ti– ajjhattaṃyeva sati sūpaṭṭhitā hoti. ‘Iti aparipūraṃ vā ādibrahmacariyikaṃ sikkhaṃ paripūressāmi, paripūraṃ vā ādibrahmacariyikaṃ sikkhaṃ tattha tattha paññāya anuggahessāmī’ti– ajjhattaṃyeva sati sūpaṭṭhitā hoti. ‘Iti asamavekkhitaṃ vā dhammaṃ paññāya samavekkhissāmi, samavekkhitaṃ vā dhammaṃ tattha tattha paññāya anuggahessāmī’ti– ajjhattaṃyeva sati sūpaṭṭhitā hoti. ‘Iti aphusitaṃ vā dhammaṃ vimuttiyā phusissāmi, phusitaṃ vā dhammaṃ tattha tattha paññāya anuggahessāmī’ti– ajjhattaṃyeva sati sūpaṭṭhitā hoti. Evaṃ kho, bhikkhave, satādhipateyyaṃ hoti. ‘Sikkhānisaṃsamidaṃ, bhikkhave, brahmacariyaṃ vussati paññuttaraṃ vimuttisāraṃ satādhipateyyan’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti. Tatiyaṃ.


AN.4.246

AN.4.246/ 4. Seyyāsuttaṃ
     246. “Catasso imā, bhikkhave, seyyā. Katamā catasso? Petaseyyā, kāmabhogiseyyā sīhaseyyā, tathāgataseyyā. Katamā ca, bhikkhave, petaseyyā? Yebhuyyena, bhikkhave, petā uttānā senti; ayaṃ vuccati, bhikkhave, petaseyyā.
     “Katamā ca, bhikkhave, kāmabhogiseyyā? Yebhuyyena, bhikkhave, kāmabhogī vāmena passena senti; ayaṃ vuccati, bhikkhave, kāmabhogiseyyā.
     “Katamā ca, bhikkhave, sīhaseyyā? Sīho bhikkhave, migarājā dakkhiṇena passena seyyaṃ kappeti, pāde pādaṃ accādhāya, antarasatthimhi naṅguṭṭhaṃ anupakkhipitvā. So paṭibujjhitvā purimaṃ kāyaṃ abbhunnāmetvā pacchimaṃ kāyaṃ anuviloketi. Sace, bhikkhave, sīho migarājā kiñci passati kāyassa vikkhittaṃ vā visaṭaṃ vā, tena, bhikkhave, sīho migarājā anattamano hoti. Sace pana, bhikkhave, sīho migarājā na kiñci passati kāyassa vikkhittaṃ vā visaṭaṃ vā, tena bhikkhave, sīho migarājā attamano hoti. Ayaṃ vuccati, bhikkhave, sīhaseyyā.
     “Katamā ca, bhikkhave, tathāgataseyyā? Idha, bhikkhave, tathāgato vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, tathāgataseyyā. Imā kho, bhikkhave, catasso seyyā”ti. Catutthaṃ.


AN.4.247

AN.4.247/ 5. Thūpārahasuttaṃ
     247. “Cattārome, bhikkhave, thūpārahā. Katame cattāro? Tathāgato arahaṃ sammāsambuddho thūpāraho, paccekabuddho thūpāraho, tathāgatasāvako thūpāraho, rājā cakkavattī thūpāraho– ime kho, bhikkhave, cattāro thūpārahā”ti. Pañcamaṃ.


AN.4.248

AN.4.248/ 6. Paññāvuddhisuttaṃ
     248. “Cattārome bhikkhave, dhammā paññāvuddhiyā saṃvattanti. Katame cattāro? Sappurisasaṃsevo, saddhammasavanaṃ, yonisomanasikāro, dhammānudhammappaṭipatti– ime kho, bhikkhave, cattāro dhammā paññāvuddhiyā saṃvattantī”ti. Chaṭṭhaṃ.


AN.4.249

AN.4.249/ 7. Bahukārasuttaṃ
     249. “Cattārome bhikkhave, dhammā manussabhūtassa bahukārā honti. Katame cattāro? Sappurisasaṃsevo, saddhammasavanaṃ, yonisomanasikāro, dhammānudhammappaṭipatti– ime kho, bhikkhave, cattāro dhammā manussabhūtassa bahukārā hontī”ti. Sattamaṃ.


AN.4.250

AN.4.250/ 8. Paṭhamavohārasuttaṃ
     250. “Cattārome, bhikkhave, anariyavohārā. Katame cattāro? Adiṭṭhe diṭṭhavāditā, asute sutavāditā, amute mutavāditā, aviññāte viññātavāditā– ime kho, bhikkhave, cattāro anariyavohārā”ti. Aṭṭhamaṃ.


AN.4.251

AN.4.251/ 9. Dutiyavohārasuttaṃ
     251. “Cattārome bhikkhave, ariyavohārā. Katame cattāro? Adiṭṭhe adiṭṭhavāditā, asute asutavāditā, amute amutavāditā, aviññāte aviññātavāditā– ime kho, bhikkhave, cattāro ariyavohārā”ti. Navamaṃ.


AN.4.252

AN.4.252/ 10. Tatiyavohārasuttaṃ
     252. “Cattārome, bhikkhave, anariyavohārā. Katame cattāro? Diṭṭhe adiṭṭhavāditā, sute asutavāditā, mute amutavāditā, viññāte aviññātavāditā– ime kho, bhikkhave, cattāro anariyavohārā”ti. Dasamaṃ.


AN.4.253

AN.4.253/ 11. Catutthavohārasuttaṃ
     253. “Cattārome, bhikkhave, ariyavohārā. Katame cattāro? Diṭṭhe diṭṭhavāditā, sute sutavāditā, mute mutavāditā, viññāte viññātavāditā– ime kho, bhikkhave, cattāro ariyavohārā”ti. Ekādasamaṃ.
    Āpattibhayavaggo pañcamo.
     Tassuddānaṃ–
     Bheda-āpatti sikkhā ca, seyyā thūpārahena ca;
     Paññāvuddhi bahukārā, vohārā caturo ṭhitāti.
    Pañcamapaṇṇāsakaṃ samattaṃ.


AN.4.254

(26) 6. Abhiññāvaggo
AN.4.254/ 1. Abhiññāsuttaṃ
     254. “Cattārome bhikkhave, dhammā. Katame cattāro? Atthi, bhikkhave, dhammā abhiññā pariññeyyā; atthi, bhikkhave dhammā abhiññā pahātabbā; atthi, bhikkhave, dhammā abhiññā bhāvetabbā; atthi, bhikkhave, dhammā abhiññā sacchikātabbā.
     “Katame ca, bhikkhave, dhammā abhiññā pariññeyyā? Pañcupādāna-kkhandhā – ime vuccanti, bhikkhave dhammā abhiññā pariññeyyā.
     “Katame ca, bhikkhave, dhammā abhiññā pahātabbā? Avijjā ca bhavataṇhā ca– ime vuccanti, bhikkhave, dhammā abhiññā pahātabbā.
     “Katame ca, bhikkhave, dhammā abhiññā bhāvetabbā? Samatho ca vipassanā ca– ime vuccanti, bhikkhave, dhammā abhiññā bhāvetabbā.
     “Katame ca, bhikkhave, dhammā abhiññā sacchikātabbā? Vijjā ca vimutti ca– ime vuccanti, bhikkhave, dhammā abhiññā sacchikātabbā. Ime kho, bhikkhave, cattāro dhammā”ti. Paṭhamaṃ.


AN.4.255

AN.4.255/ 2. Pariyesanāsuttaṃ
     255. “Catasso imā, bhikkhave, anariyapariyesanā. Katamā catasso? Idha, bhikkhave, ekacco attanā jarādhammo samāno jarādhammaṃyeva pariyesati; attanā byādhidhammo samāno byādhidhammaṃyeva pariyesati; attanā maraṇadhammo samāno maraṇadhammaṃyeva pariyesati; attanā saṃkilesadhammo samāno saṃkilesadhammaṃyeva pariyesati. Imā kho, bhikkhave, catasso anariyapariyesanā.
     “Catasso imā, bhikkhave, ariyapariyesanā. Katamā catasso? Idha, bhikkhave, ekacco attanā jarādhammo samāno jarādhamme ādīnavaṃ viditvā ajaraṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati; attanā byādhidhammo samāno byādhidhamme ādīnavaṃ viditvā abyādhiṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati; attanā maraṇadhammo samāno maraṇadhamme ādīnavaṃ viditvā amataṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati; attanā saṃkilesadhammo samāno saṃkilesadhamme ādīnavaṃ viditvā asaṃkiliṭṭhaṃ anuttaraṃ yogakkhemaṃ nibbānaṃ pariyesati. Imā kho, bhikkhave catasso ariyapariyesanā”ti. Dutiyaṃ.


AN.4.256

AN.4.256/ 3. Saṅgahavatthusuttaṃ
     256. “Cattārimāni, bhikkhave, saṅgahavatthūni. Katamāni cattāri? Dānaṃ, peyyavajjaṃ, atthacariyā, samānattatā– imāni kho, bhikkhave, cattāri saṅgahavatthūnī”ti.


AN.4.257

AN.4.257/ 4. Mālukyaputtasuttaṃ
     257. Atha kho āyasmā mālukyaputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mālukyaputto bhagavantaṃ etadavoca –
     “Sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Ettha idāni, mālukyaputta, kiṃ dahare bhikkhū vakkhāma; yatra hi nāma tvaṃ jiṇṇo vuddho mahallako tathāgatassa saṃkhittena ovādaṃ yācasī”ti! “Desetu me, bhante, bhagavā saṃkhittena dhammaṃ; desetu sugato saṃkhittena dhammaṃ. Appeva nāmāhaṃ bhagavato bhāsitassa atthaṃ ājāneyyaṃ; appeva nāmāhaṃ bhagavato bhāsitassa dāyādo assan”ti.
     “Cattārome mālukyaputta, taṇhuppādā yattha bhikkhuno taṇhā uppajjamānā uppajjati. Katame cattāro? Cīvarahetu vā, mālukyaputta, bhikkhuno taṇhā uppajjamānā uppajjati. Piṇḍapātahetu vā, mālukyaputta, bhikkhuno taṇhā uppajjamānā uppajjati. Senāsanahetu vā, mālukyaputta, bhikkhuno taṇhā uppajjamānā uppajjati. Itibhavābhavahetu vā, mālukyaputta, bhikkhuno taṇhā uppajjamānā uppajjati. Ime kho, mālukyaputta, cattāro taṇhuppādā yattha bhikkhuno taṇhā uppajjamānā uppajjati. Yato kho, mālukyaputta bhikkhuno taṇhā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, ayaṃ vuccati, mālukyaputta, ‘bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā’”ti.
     Atha kho āyasmā mālukyaputto bhagavatā iminā ovādena ovadito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho āyasmā mālukyaputto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā mālukyaputto arahataṃ ahosīti. Catutthaṃ.


AN.4.258

AN.4.258/ 5. Kulasuttaṃ
     258. “Yāni kānici, bhikkhave, kulāni bhogesu mahattaṃ pattāni na ciraṭṭhitikāni bhavanti, sabbāni tāni catūhi ṭhānehi, etesaṃ vā aññatarena. Katamehi catūhi? Naṭṭhaṃ na gavesanti, jiṇṇaṃ na paṭisaṅkharonti, aparimitapānabhojanā honti, dussīlaṃ itthiṃ vā purisaṃ vā ādhipacce ṭhapenti. Yāni kānici, bhikkhave, kulāni bhogesu mahattaṃ pattāni na ciraṭṭhitikāni bhavanti, sabbāni tāni imehi catūhi ṭhānehi etesaṃ vā aññatarena.
     “Yāni kānici, bhikkhave, kulāni bhogesu mahattaṃ pattāni ciraṭṭhitikāni bhavanti, sabbāni tāni catūhi ṭhānehi, etesaṃ vā aññatarena. Katamehi catūhi? Naṭṭhaṃ gavesanti, jiṇṇaṃ paṭisaṅkharonti, parimitapānabhojanā honti, sīlavantaṃ itthiṃ vā purisaṃ vā ādhipacce ṭhapenti. Yāni kānici, bhikkhave, kulāni bhogesu mahattaṃ pattāni ciraṭṭhitikāni bhavanti, sabbāni tāni imehi catūhi ṭhānehi, etesaṃ vā aññatarenā”ti. Pañcamaṃ.


AN.4.259

AN.4.259/ 6. Paṭhama-ājānīyasuttaṃ
     259. “Catūhi bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi catūhi? Idha, bhikkhave, rañño bhadro assājānīyo vaṇṇasampanno ca hoti balasampanno ca javasampanno ca ārohapariṇāhasampanno ca. Imehi kho, bhikkhave, catūhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi catūhi? Idha, bhikkhave, bhikkhu vaṇṇasampanno ca hoti balasampanno ca javasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, bhikkhu vaṇṇasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu vaṇṇasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu balasampanno hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu balasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu javasampanno hoti? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu javasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu ārohapariṇāhasampanno hoti? Idha, bhikkhave, bhikkhu lābhī hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajja-parikkhārānaṃ. Evaṃ kho, bhikkhave, bhikkhu ārohapariṇāhasampanno hoti
     “Imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Chaṭṭhaṃ.


AN.4.260

AN.4.260/ 7. Dutiya-ājānīyasuttaṃ
     260. “Catūhi, bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi catūhi? Idha, bhikkhave, rañño bhadro assājānīyo vaṇṇasampanno ca hoti, balasampanno ca, javasampanno ca, ārohapariṇāhasampanno ca. Imehi kho, bhikkhave, catūhi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi catūhi? Idha, bhikkhave, bhikkhu vaṇṇasampanno ca hoti, balasampanno ca, javasampanno ca, ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, bhikkhu vaṇṇasampanno hoti? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. Evaṃ kho, bhikkhave, bhikkhu vaṇṇasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu balasampanno hoti? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Evaṃ kho, bhikkhave, bhikkhu balasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu javasampanno hoti? Idha, bhikkhave, bhikkhu āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu javasampanno hoti.
     “Kathañca, bhikkhave, bhikkhu ārohapariṇāhasampanno hoti? Idha, bhikkhave, bhikkhu lābhī hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajja-parikkhārānaṃ. Evaṃ kho, bhikkhave bhikkhu ārohapariṇāhasampanno hoti.
     “Imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Sattamaṃ.


AN.4.261

AN.4.261/ 8. Balasuttaṃ
     261. “Cattārimāni, bhikkhave, balāni. Katamāni cattāri? Vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ– imāni kho, bhikkhave, cattāri balānī”ti Aṭṭhamaṃ.


AN.4.262

AN.4.262/ 9. Araññasuttaṃ
     262. “Catūhi bhikkhave, dhammehi samannāgato bhikkhu nālaṃ araññavanappatthāni pantāni senāsanāni paṭisevituṃ. Katamehi catūhi? Kāmavitakkena, byāpādavitakkena, vihiṃsāvitakkena, duppañño hoti jaḷo elamūgo– imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu nālaṃ araññavanappatthāni pantāni senāsanāni paṭisevituṃ.
     “Catūhi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ araññavanappatthāni pantāni senāsanāni paṭisevituṃ. Katamehi catūhi? Nekkhammavitakkena, abyāpādavitakkena, avihiṃsāvitakkena paññavā hoti ajaḷo anelamūgo– imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu alaṃ araññavanappatthāni pantāni senāsanāni paṭisevitun”ti. Navamaṃ.


AN.4.263

AN.4.263/ 10. Kammasuttaṃ
     263. “Catūhi, bhikkhave, dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi catūhi? Sāvajjena kāyakammena, sāvajjena vacīkammena, sāvajjena manokammena, sāvajjāya diṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato bālo abyatto asappuriso khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo viññūnaṃ, bahuñca apuññaṃ pasavati.
     “Catūhi, bhikkhave, dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo viññūnaṃ, bahuñca puññaṃ pasavati. Katamehi catūhi? Anavajjena kāyakammena, anavajjena vacīkammena, anavajjena manokammena, anavajjāya diṭṭhiyā– imehi kho, bhikkhave, catūhi dhammehi samannāgato paṇḍito viyatto sappuriso akkhataṃ anupahataṃ attānaṃ pariharati, anavajjo ca hoti ananuvajjo viññūnaṃ, bahuñca puññaṃ pasavatī”ti. Dasamaṃ.
    Abhiññāvaggo chaṭṭho.
     Tassuddānaṃ–
     Abhiññā pariyesanā, saṅgahaṃ mālukyaputto;
     Kulaṃ dve ca ājānīyā, balaṃ araññakammunāti.


AN.4.264

(27) 7. Kammapathavaggo
AN.4.264/ 1. Pāṇātipātīsuttaṃ
     264. “Catūhi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti, pāṇātipāte ca samanuñño hoti, pāṇātipātassa ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi catūhi? Attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti, pāṇātipātā veramaṇiyā ca samanuñño hoti, pāṇātipātā veramaṇiyā ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Paṭhamaṃ.


AN.4.265

AN.4.265/ 2. Adinnādāyīsuttaṃ
     265. “Catūhi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi catūhi? Attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti, adinnādāne ca samanuñño hoti, adinnādānassa ca vaṇṇaṃ bhāsati– imehi kho …pe….
     “Attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti, adinnādānā veramaṇiyā ca samanuñño hoti, adinnādānā veramaṇiyā ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave …pe…. Dutiyaṃ.


AN.4.266

AN.4.266/ 3. Micchācārīsuttaṃ
     266. … Attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti, kāmesumicchācāre ca samanuñño hoti, kāmesumicchācārassa ca vaṇṇaṃ bhāsati– imehi kho …pe….
     Attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti, kāmesumicchācārā veramaṇiyā ca samanuñño hoti, kāmesumicchācārā veramaṇiyā ca vaṇṇaṃ bhāsati– imehi kho …pe…. Tatiyaṃ.


AN.4.267

AN.4.267/ 4. Musāvādīsuttaṃ
     267. … Attanā ca musāvādī hoti, parañca musāvāde samādapeti, musāvāde ca samanuñño hoti, musāvādassa ca vaṇṇaṃ bhāsati– imehi kho …pe….
     Attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti, musāvādā veramaṇiyā ca samanuñño hoti, musāvādā veramaṇiyā ca vaṇṇaṃ bhāsati– imehi …pe…. Catutthaṃ.


AN.4.268

AN.4.268/ 5. Pisuṇavācāsuttaṃ
     268. … Attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti, pisuṇāya vācāya ca samanuñño hoti, pisuṇāya vācāya ca vaṇṇaṃ bhāsati– imehi …pe….
     Attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vācāya veramaṇiyā samādapeti, pisuṇāya vācāya veramaṇiyā ca samanuñño hoti, pisuṇāya vācāya veramaṇiyā ca vaṇṇaṃ bhāsati– imehi …pe…. Pañcamaṃ.


AN.4.269

AN.4.269/ 6. Pharusavācāsuttaṃ
     269. … Attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti, pharusāya vācāya ca samanuñño hoti, pharusāya vācāya ca vaṇṇaṃ bhāsati …pe….
     Attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā samādapeti, pharusāya vācāya veramaṇiyā ca samanuñño hoti, pharusāya vācāya veramaṇiyā ca vaṇṇaṃ bhāsati– imehi kho …pe…. Chaṭṭhaṃ.


AN.4.270

AN.4.270/ 7. Samphappalāpasuttaṃ
     270. … Attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti, samphappalāpe ca samanuñño hoti, samphappalāpassa ca vaṇṇaṃ bhāsati– imehi …pe….
     Attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti, samphappalāpā veramaṇiyā ca samanuñño hoti, samphappalāpā veramaṇiyā ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave …pe…. Sattamaṃ.


AN.4.271

AN.4.271/ 8. Abhijjhālusuttaṃ
     271. … Attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti, abhijjhāya ca samanuñño hoti, abhijjhāya ca vaṇṇaṃ bhāsati …pe….
     “Attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti, anabhijjhāya ca samanuñño hoti, anabhijjhāya ca vaṇṇaṃ bhāsati– imehi kho …pe…. Aṭṭhamaṃ.


AN.4.272

AN.4.272/ 9. Byāpannacittasuttaṃ
     272. … Attanā ca byāpannacitto hoti, parañca byāpāde samādapeti, byāpāde ca samanuñño hoti, byāpādassa ca vaṇṇaṃ bhāsati– imehi …pe….
     Attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti, abyāpāde ca samanuñño hoti, abyāpādassa ca vaṇṇaṃ bhāsati– imehi kho …pe…. Navamaṃ.


AN.4.273

AN.4.273/ 10. Micchādiṭṭhisuttaṃ
     273. … Attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti, micchādiṭṭhiyā ca samanuñño hoti, micchādiṭṭhiyā ca vaṇṇaṃ bhāsati – imehi …pe….
     Attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti, sammādiṭṭhiyā ca samanuñño hoti, sammādiṭṭhiyā ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave, catūhi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ saggeti. Dasamaṃ.
     Kammapathavaggo sattamo.


AN.4.274

(28) 8. Rāgapeyyālaṃ
AN.4.274/ 1. Satipaṭṭhānasuttaṃ
     274. “Rāgassa bhikkhave, abhiññāya cattāro dhammā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Rāgassa, bhikkhave, abhiññāya ime cattāro dhammā bhāvetabbā”ti. Paṭhamaṃ.


AN.4.275

AN.4.275/ 2. Sammappadhānasuttaṃ
     275. “Rāgassa, bhikkhave, abhiññāya cattāro dhammā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya …pe… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya …pe… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Rāgassa, bhikkhave, abhiññāya ime cattāro dhammā bhāvetabbā”ti. Dutiyaṃ.


AN.4.276

AN.4.276/ 3. Iddhipādasuttaṃ
     276. “Rāgassa, bhikkhave, abhiññāya cattāro dhammā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti; vīriyasamādhi …pe… cittasamādhi …pe… vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Rāgassa, bhikkhave, abhiññāya ime cattāro dhammā bhāvetabbā”ti. Tatiyaṃ.


AN.4.277-303

AN.4.277-303/ 4- 30. Pariññādisuttāni
     277-303. “Rāgassa bhikkhave, pariññāya …pe… parikkhayāya… pahānāya… khayāya vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya cattāro dhammā bhāvetabbā …pe…. Tiṃsatimaṃ.


AN.4.304-783

AN.4.304-783/ 31- 510. Dosa-abhiññādisuttāni
     304-783. “Dosassa …pe… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa abhiññāya… pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya ime cattāro dhammā bhāvetabbā”ti. Dasuttarapañcasatimaṃ.
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Catukkanipātapāḷi niṭṭhitā.


AN.5.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Pañcakanipātapāḷi
1. Paṭhamapaṇṇāsakaṃ
1. Sekhabalavaggo
AN.5.1/ 1. Saṃkhittasuttaṃ
1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “bhadante”ti te bhikkhū bhagavato paccassosuṃ. bhagavā etadavoca–
     “Pañcimāni, bhikkhave, sekhabalāni. Katamāni pañca? Saddhābalaṃ, hirībalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca sekhabalāni.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘saddhābalena samannāgatā bhavissāma sekhabalena, hirībalena samannāgatā bhavissāma sekhabalena, ottappabalena samannāgatā bhavissāma sekhabalena, vīriyabalena samannāgatā bhavissāma sekhabalena, paññābalena samannāgatā bhavissāma sekhabalenā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Paṭhamaṃ.


AN.5.2

AN.5.2/ 2. Vitthatasuttaṃ
     2. “Pañcimāni bhikkhave, sekhabalāni. Katamāni pañca? Saddhābalaṃ, hirībalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ. Katamañca, bhikkhave, saddhābalaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Idaṃ vuccati, bhikkhave, saddhābalaṃ.
     “Katamañca, bhikkhave, hirībalaṃ? Idha, bhikkhave, ariyasāvako hirimā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, hirībalaṃ.
     “Katamañca, bhikkhave, ottappabalaṃ? Idha, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, ottappabalaṃ.
     “Katamañca, bhikkhave, vīriyabalaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Idaṃ vuccati, bhikkhave, vīriyabalaṃ.
     “Katamañca, bhikkhave, paññābalaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Idaṃ vuccati, bhikkhave, paññābalaṃ. Imāni kho, bhikkhave, pañca sekhabalāni.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ ‘saddhābalena samannāgatā bhavissāma sekhabalena, hirībalena… ottappabalena vīriyabalena… paññābalena samannāgatā bhavissāma sekhabalenā’ti. Evañhi kho, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


AN.5.3

AN.5.3/ 3. Dukkhasuttaṃ
     3. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu diṭṭheva dhamme dukkhaṃ viharati savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ, kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā. Katamehi pañcahi? Idha, bhikkhave, bhikkhu assaddho hoti, ahiriko hoti, anottappī hoti, kusīto hoti, duppañño hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu diṭṭheva dhamme dukkhaṃ viharati savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ, kāyassa ca bhedā paraṃ maraṇā duggati pāṭikaṅkhā.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu diṭṭheva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ, kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā. Katamehi pañcahi? Idha, bhikkhave, bhikkhu saddho hoti, hirīmā hoti, ottappī hoti, āraddhavīriyo hoti, paññavā hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu diṭṭheva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ, kāyassa ca bhedā paraṃ maraṇā sugati pāṭikaṅkhā”ti. Tatiyaṃ.


AN.5.4

AN.5.4/ 4. Yathābhatasuttaṃ
     4. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Idha, bhikkhave, bhikkhu assaddho hoti, ahiriko hoti, anottappī hoti kusīto hoti duppañño hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Idha, bhikkhave, bhikkhu saddho hoti, hirīmā hoti, ottappī hoti, āraddhavīriyo hoti, paññavā hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu yathābhataṃ nikkhitto evaṃ sagge”ti. Catutthaṃ.


AN.5.5

AN.5.5/ 5. Sikkhāsuttaṃ
     5. “Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sikkhaṃ paccakkhāya hīnāyāvattati, tassa diṭṭheva dhamme pañca sahadhammikā vādānupātā gārayhā ṭhānā āgacchanti. Katame pañca? Saddhāpi nāma te nāhosi kusalesu dhammesu, hirīpi nāma te nāhosi kusalesu dhammesu, ottappampi nāma te nāhosi kusalesu dhammesu, vīriyampi nāma te nāhosi kusalesu dhammesu, paññāpi nāma te nāhosi kusalesu dhammesu. Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sikkhaṃ paccakkhāya hīnāyāvattati, tassa diṭṭheva dhamme ime pañca sahadhammikā vādānupātā gārayhā ṭhānā āgacchanti.
     “Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sahāpi dukkhena sahāpi domanassena assumukho rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, tassa diṭṭheva dhamme pañca sahadhammikā pāsaṃsā ṭhānā āgacchanti. Katame pañca? Saddhāpi nāma te ahosi kusalesu dhammesu, hirīpi nāma te ahosi kusalesu dhammesu, ottappampi nāma te ahosi kusalesu dhammesu, vīriyampi nāma te ahosi kusalesu dhammesu, paññāpi nāma te ahosi kusalesu dhammesu. Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā sahāpi dukkhena sahāpi domanassena assumukho rudamāno paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, tassa diṭṭheva dhamme ime pañca sahadhammikā pāsaṃsā ṭhānā āgacchantī”ti. Pañcamaṃ.


AN.5.6

AN.5.6/ 6. Samāpattisuttaṃ
     6. “Na tāva, bhikkhave, akusalassa samāpatti hoti yāva saddhā paccupaṭṭhitā hoti kusalesu dhammesu. Yato ca kho, bhikkhave, saddhā antarahitā hoti, asaddhiyaṃ pariyuṭṭhāya tiṭṭhati; atha akusalassa samāpatti hoti.
     “Na tāva, bhikkhave, akusalassa samāpatti hoti yāva hirī paccupaṭṭhitā hoti kusalesu dhammesu. Yato ca kho, bhikkhave, hirī antarahitā hoti, ahirikaṃ pariyuṭṭhāya tiṭṭhati; atha akusalassa samāpatti hoti.
     “Na tāva, bhikkhave, akusalassa samāpatti hoti yāva ottappaṃ paccupaṭṭhitaṃ hoti kusalesu dhammesu. Yato ca kho, bhikkhave, ottappaṃ antarahitaṃ hoti, anottappaṃ pariyuṭṭhāya tiṭṭhati; atha akusalassa samāpatti hoti.
     “Na tāva, bhikkhave, akusalassa samāpatti hoti yāva vīriyaṃ paccupaṭṭhitaṃ hoti kusalesu dhammesu. Yato ca kho, bhikkhave, vīriyaṃ antarahitaṃ hoti, kosajjaṃ pariyuṭṭhāya tiṭṭhati; atha akusalassa samāpatti hoti.
     “Na tāva, bhikkhave, akusalassa samāpatti hoti yāva paññā paccupaṭṭhitā hoti kusalesu dhammesu. Yato ca kho, bhikkhave, paññā antarahitā hoti, duppaññā pariyuṭṭhāya tiṭṭhati; atha akusalassa samāpatti hotī”ti. Chaṭṭhaṃ.


AN.5.7

AN.5.7/ 7. Kāmasuttaṃ
     7. “Yebhuyyena, bhikkhave, sattā kāmesu laḷitā. Asitabyābhaṅgiṃ, bhikkhave, kulaputto ohāya agārasmā anagāriyaṃ pabbajito hoti, ‘saddhāpabbajito kulaputto’ti alaṃ vacanāya. Taṃ kissa hetu? Labbhā, bhikkhave, yobbanena kāmā te ca kho yādisā vā tādisā vā. Ye ca, bhikkhave, hīnā kāmā ye ca majjhimā kāmā ye ca paṇītā kāmā sabbe kāmā ‘kāmā’tveva saṅkhaṃ gacchanti. Seyyathāpi bhikkhave, daharo kumāro mando uttānaseyyako dhātiyā pamādamanvāya kaṭṭhaṃ vā kaṭhalaṃ vā mukhe āhareyya. Tamenaṃ dhāti sīghaṃ sīghaṃ manasi kareyya; sīghaṃ sīghaṃ manasi karitvā sīghaṃ sīghaṃ āhareyya. No ce sakkuṇeyya sīghaṃ sīghaṃ āharituṃ, vāmena hatthena sīsaṃ pariggahetvā dakkhiṇena hatthena vaṅkaṅguliṃ karitvā salohitampi āhareyya. Taṃ kissa hetu? ‘Atthesā, bhikkhave, kumārassa vihesā; nesā natthī’ti vadāmi. Karaṇīyañca kho etaṃ, bhikkhave, dhātiyā atthakāmāya hitesiniyā anukampikāya, anukampaṃ upādāya. Yato ca kho, bhikkhave, so kumāro vuddho hoti alaṃpañño, anapekkhā dāni, bhikkhave, dhāti tasmiṃ kumāre hoti– ‘attagutto dāni kumāro nālaṃ pamādāyā’ti.
     “Evamevaṃ kho, bhikkhave, yāvakīvañca bhikkhuno saddhāya akataṃ hoti kusalesu dhammesu, hiriyā akataṃ hoti kusalesu dhammesu, ottappena akataṃ hoti kusalesu dhammesu, vīriyena akataṃ hoti kusalesu dhammesu, paññāya akataṃ hoti kusalesu dhammesu, anurakkhitabbo tāva me so, bhikkhave, bhikkhu hoti. Yato ca kho, bhikkhave, bhikkhuno saddhāya kataṃ hoti kusalesu dhammesu, hiriyā kataṃ hoti kusalesu dhammesu, ottappena kataṃ hoti kusalesu dhammesu, vīriyena kataṃ hoti kusalesu dhammesu, paññāya kataṃ hoti kusalesu dhammesu, anapekkho dānāhaṃ, bhikkhave, tasmiṃ bhikkhusmiṃ homi– ‘attagutto dāni bhikkhu nālaṃ pamādāyā’”ti. Sattamaṃ.


AN.5.8

AN.5.8/ 8. Cavanasuttaṃ
     8. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu cavati, nappatiṭṭhāti saddhamme. Katamehi pañcahi? Asaddho, bhikkhave, bhikkhu cavati, nappatiṭṭhāti saddhamme Ahiriko, bhikkhave, bhikkhu cavati, nappatiṭṭhāti saddhamme. Anottappī, bhikkhave, bhikkhu cavati, nappatiṭṭhāti saddhamme. Kusīto, bhikkhave, bhikkhu cavati, nappatiṭṭhāti saddhamme. Duppañño, bhikkhave, bhikkhu cavati, nappatiṭṭhāti saddhamme. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu cavati, nappatiṭṭhāti saddhamme.
     “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu na cavati, patiṭṭhāti saddhamme. Katamehi pañcahi? Saddho, bhikkhave, bhikkhu na cavati patiṭṭhāti saddhamme. Hirīmā, bhikkhave, bhikkhu na cavati, patiṭṭhāti saddhamme. Ottappī, bhikkhave, bhikkhu na cavati, patiṭṭhāti saddhamme. Āraddhavīriyo, bhikkhave, bhikkhu na cavati, patiṭṭhāti saddhamme. Paññavā, bhikkhave, bhikkhu na cavati, patiṭṭhāti saddhamme. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu na cavati, patiṭṭhāti saddhamme”ti. Aṭṭhamaṃ.


AN.5.9

AN.5.9/ 9. Paṭhama-agāravasuttaṃ
     9. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu agāravo appatisso cavati, nappatiṭṭhāti saddhamme. Katamehi pañcahi? Assaddho, bhikkhave, bhikkhu agāravo appatisso cavati, nappatiṭṭhāti saddhamme. Ahiriko, bhikkhave, bhikkhu agāravo appatisso cavati, nappatiṭṭhāti saddhamme. Anottappī, bhikkhave, bhikkhu agāravo appatisso cavati, nappatiṭṭhāti saddhamme. Kusīto bhikkhave, bhikkhu agāravo appatisso cavati, nappatiṭṭhāti saddhamme. Duppañño, bhikkhave, bhikkhu agāravo appatisso cavati, nappatiṭṭhāti saddhamme. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu agāravo appatisso cavati, nappatiṭṭhāti saddhamme.
     “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu sagāravo sappatisso na cavati, patiṭṭhāti saddhamme. Katamehi pañcahi? Saddho, bhikkhave, bhikkhu sagāravo sappatisso na cavati, patiṭṭhāti saddhamme. Hirimā, bhikkhave, bhikkhu sagāravo sappatisso na cavati, patiṭṭhāti saddhamme. Ottappī, bhikkhave, bhikkhu sagāravo sappatisso na cavati, patiṭṭhāti saddhamme. Āraddhavīriyo, bhikkhave, bhikkhu sagāravo sappatisso na cavati, patiṭṭhāti saddhamme. Paññavā, bhikkhave, bhikkhu sagāravo sappatisso na cavati, patiṭṭhāti saddhamme. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu sagāravo sappatisso na cavati, patiṭṭhāti saddhamme”ti. Navamaṃ.


AN.5.10

AN.5.10/ 10. Dutiya-agāravasuttaṃ
     10. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu agāravo appatisso abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi pañcahi? Assaddho, bhikkhave, bhikkhu agāravo appatisso abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Ahiriko, bhikkhave, bhikkhu agāravo appatisso abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Anottappī, bhikkhave, bhikkhu agāravo appatisso abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Kusīto, bhikkhave, bhikkhu agāravo appatisso abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Duppañño, bhikkhave, bhikkhu agāravo appatisso abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu agāravo appatisso abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu sagāravo sappatisso bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi pañcahi? Saddho, bhikkhave, bhikkhu sagāravo sappatisso bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Hirīmā, bhikkhave, bhikkhu …pe… ottappī, bhikkhave bhikkhu …pe… āraddhavīriyo, bhikkhave, bhikkhu …pe… paññavā, bhikkhave, bhikkhu sagāravo sappatisso bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Imehi kho, bhikkhave pañcahi dhammehi samannāgato bhikkhu sagāravo sappatisso bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjitun”ti. Dasamaṃ.
     Sekhabalavaggo paṭhamo.
     Tassuddānaṃ–
     Saṃkhittaṃ vitthataṃ dukkhā, bhataṃ sikkhāya pañcamaṃ;
     Samāpatti ca kāmesu, cavanā dve agāravāti.


AN.5.11

2. Balavaggo
AN.5.11/ 1. Ananussutasuttaṃ
     11. “Pubbāhaṃ bhikkhave, ananussutesu dhammesu abhiññāvosānapāramippatto paṭijānāmi. Pañcimāni, bhikkhave, tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni pañca? Saddhābalaṃ, hirībalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca tathāgatassa tathāgatabalāni yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetī”ti. Paṭhamaṃ.


AN.5.12

AN.5.12/ 2. Kūṭasuttaṃ
     12. “Pañcimāni bhikkhave, sekhabalāni. Katamāni pañca? Saddhābalaṃ, hirībalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca sekhabalāni. Imesaṃ kho, bhikkhave, pañcannaṃ sekhabalānaṃ etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghātaniyaṃ, yadidaṃ paññābalaṃ.
     “Seyyathāpi bhikkhave kūṭāgārassa etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghātaniyaṃ, yadidaṃ kūṭaṃ. Evamevaṃ kho, bhikkhave, imesaṃ pañcannaṃ sekhabalānaṃ etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghātaniyaṃ, yadidaṃ paññābalaṃ.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘saddhābalena samannāgatā bhavissāma sekhabalena, hirībalena… ottappabalena… vīriyabalena… paññābalena samannāgatā bhavissāma sekhabalenā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Dutiyaṃ.


AN.5.13

AN.5.13/ 3. Saṃkhittasuttaṃ
     13. “Pañcimāni bhikkhave, balāni. Katamāni pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca balānī”ti. Tatiyaṃ.


AN.5.14

AN.5.14/ 4. Vitthatasuttaṃ
     14. “Pañcimāni, bhikkhave, balāni. Katamāni pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ.
     “Katamañca, bhikkhave, saddhābalaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti Idaṃ vuccati, bhikkhave, saddhābalaṃ.
     “Katamañca, bhikkhave, vīriyabalaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Idaṃ vuccati, bhikkhave, vīriyabalaṃ.
     “Katamañca, bhikkhave satibalaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Idaṃ vuccati, bhikkhave, satibalaṃ.
     “Katamañca, bhikkhave, samādhibalaṃ? Idha, bhikkhave, ariyasāvako vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati; vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati; pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati; sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati, bhikkhave, samādhibalaṃ.
     “Katamañca, bhikkhave, paññābalaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Idaṃ vuccati, bhikkhave, paññābalaṃ. Imāni kho, bhikkhave, pañca balānī”ti. Catutthaṃ.


AN.5.15

AN.5.15/ 5. Daṭṭhabbasuttaṃ
     15. “Pañcimāni, bhikkhave, balāni. Katamāni pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ Kattha ca, bhikkhave, saddhābalaṃ daṭṭhabbaṃ? Catūsu sotāpattiyaṅgesu. Ettha saddhābalaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, vīriyabalaṃ daṭṭhabbaṃ? Catūsu sammappadhānesu. Ettha vīriyabalaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, satibalaṃ daṭṭhabbaṃ? Catūsu satipaṭṭhānesu. Ettha satibalaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, samādhibalaṃ daṭṭhabbaṃ? Catūsu jhānesu. Ettha samādhibalaṃ daṭṭhabbaṃ. Kattha ca, bhikkhave, paññābalaṃ daṭṭhabbaṃ? Catūsu ariyasaccesu. Ettha paññābalaṃ daṭṭhabbaṃ. Imāni kho, bhikkhave, pañca balānī”ti. Pañcamaṃ.


AN.5.16

AN.5.16/ 6. Punakūṭasuttaṃ
     16. “Pañcimāni, bhikkhave, balāni. Katamāni pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca balāni. Imesaṃ kho, bhikkhave, pañcannaṃ balānaṃ etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghātaniyaṃ, yadidaṃ paññābalaṃ. Seyyathāpi, bhikkhave, kūṭāgārassa etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghātaniyaṃ, yadidaṃ kūṭaṃ. Evamevaṃ kho, bhikkhave, imesaṃ pañcannaṃ balānaṃ etaṃ aggaṃ etaṃ saṅgāhikaṃ etaṃ saṅghātaniyaṃ, yadidaṃ paññābalan”ti. Chaṭṭhaṃ.


AN.5.17

AN.5.17/ 7. Paṭhamahitasuttaṃ
     17. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu attahitāya paṭipanno hoti, no parahitāya. Katamehi pañcahi? Idha, bhikkhave, bhikkhu attanā sīlasampanno hoti, no paraṃ sīlasampadāya samādapeti; attanā samādhisampanno hoti, no paraṃ samādhisampadāya samādapeti; attanā paññāsampanno hoti, no paraṃ paññāsampadāya samādapeti; attanā vimuttisampanno hoti, no paraṃ vimuttisampadāya samādapeti; attanā vimuttiñāṇadassanasampanno hoti, no paraṃ vimuttiñāṇadassanasampadāya samādapeti. Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato bhikkhu attahitāya paṭipanno hoti, no parahitāyā”ti. Sattamaṃ.


AN.5.18

AN.5.18/ 8. Dutiyahitasuttaṃ
     18. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu parahitāya paṭipanno hoti, no attahitāya. Katamehi pañcahi? Idha, bhikkhave, bhikkhu attanā na sīlasampanno hoti, paraṃ sīlasampadāya samādapeti; attanā na samādhisampanno hoti, paraṃ samādhisampadāya samādapeti; attanā na paññāsampanno hoti, paraṃ paññāsampadāya samādapeti; attanā na vimuttisampanno hoti, paraṃ vimuttisampadāya samādapeti; attanā na vimuttiñāṇadassanasampanno hoti, paraṃ vimuttiñāṇadassanasampadāya samādapeti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu parahitāya paṭipanno hoti, no attahitāyā”ti. Aṭṭhamaṃ.


AN.5.19

AN.5.19/ 9. Tatiyahitasuttaṃ
     19. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu neva attahitāya paṭipanno hoti, no parahitāya. Katamehi pañcahi? Idha, bhikkhave, bhikkhu attanā na sīlasampanno hoti, no paraṃ sīlasampadāya samādapeti; attanā na samādhisampanno hoti, no paraṃ samādhisampadāya samādapeti; attanā na paññāsampanno hoti, no paraṃ paññāsampadāya samādapeti; attanā na vimuttisampanno hoti, no paraṃ vimuttisampadāya samādapeti; attanā na vimuttiñāṇadassanasampanno hoti, no paraṃ vimuttiñāṇadassanasampadāya samādapeti. Imehi kho bhikkhave, pañcahi dhammehi samannāgato bhikkhu neva attahitāya paṭipanno hoti, no parahitāyā”ti. Navamaṃ.


AN.5.20

AN.5.20/ 10. Catutthahitasuttaṃ
     20. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu attahitāya ca paṭipanno hoti parahitāya ca. Katamehi pañcahi? Idha, bhikkhave, bhikkhu attanā ca sīlasampanno hoti, parañca sīlasampadāya samādapeti; attanā ca samādhisampanno hoti, parañca samādhisampadāya samādapeti, attanā ca paññāsampanno hoti, parañca paññāsampadāya samādapeti; attanā ca vimuttisampanno hoti, parañca vimuttisampadāya samādapeti; attanā ca vimuttiñāṇadassanasampanno hoti, parañca vimuttiñāṇadassanasampadāya samādapeti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu attahitāya ca paṭipanno hoti parahitāya cā”ti. Dasamaṃ.
    Balavaggo dutiyo.
     Tassuddānaṃ–
     Ananussutakūṭañca, saṃkhittaṃ vitthatena ca;
     Daṭṭhabbañca puna kūṭaṃ, cattāropi hitena cāti.


AN.5.21

AN.5.21/ 3. Pañcaṅgikavaggo
1. Paṭhama-agāravasuttaṃ
     21. “So vata, bhikkhave, bhikkhu agāravo appatisso asabhāgavuttiko ‘sabrahmacārīsu ābhisamācārikaṃ dhammaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Ābhisamācārikaṃ dhammaṃ aparipūretvā sekhaṃ dhammaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sekhaṃ dhammaṃ aparipūretvā sīlāni paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sīlāni aparipūretvā sammādiṭṭhiṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sammādiṭṭhiṃ aparipūretvā sammāsamādhiṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati.
     “So vata, bhikkhave, bhikkhu sagāravo sappatisso sabhāgavuttiko ‘sabrahmacārīsu ābhisamācārikaṃ dhammaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Ābhisamācārikaṃ dhammaṃ paripūretvā sekhaṃ dhammaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Sekhaṃ dhammaṃ paripūretvā sīlāni paripūressatī’ti ṭhānametaṃ vijjati. ‘Sīlāni paripūretvā sammādiṭṭhiṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Sammādiṭṭhiṃ paripūretvā sammāsamādhiṃ paripūressatī’ti ṭhānametaṃ vijjatī”ti. Paṭhamaṃ.


AN.5.22

AN.5.22/ 2. Dutiya-agāravasuttaṃ
     22. “So vata, bhikkhave, bhikkhu agāravo appatisso asabhāgavuttiko ‘sabrahmacārīsu ābhisamācārikaṃ dhammaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Ābhisamācārikaṃ dhammaṃ aparipūretvā sekhaṃ dhammaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sekhaṃ dhammaṃ aparipūretvā sīlakkhandhaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sīlakkhandhaṃ aparipūretvā samādhikkhandhaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Samādhikkhandhaṃ aparipūretvā paññākkhandhaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati.
     “So vata, bhikkhave, bhikkhu sagāravo sappatisso sabhāgavuttiko ‘sabrahmacārīsu ābhisamācārikaṃ dhammaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Ābhisamācārikaṃ dhammaṃ paripūretvā sekhaṃ dhammaṃ paripūressatī’ti ṭhānametaṃ vijjati. Sekhaṃ dhammaṃ paripūretvā sīlakkhandhaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Sīlakkhandhaṃ paripūretvā samādhikkhandhaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Samādhikkhandhaṃ paripūretvā paññākkhandhaṃ paripūressatī’ti ṭhānametaṃ vijjatī”ti. Dutiyaṃ.


AN.5.23

AN.5.23/ 3. Upakkilesasuttaṃ
     23. “Pañcime, bhikkhave, jātarūpassa upakkilesā, yehi upakkilesehi upakkiliṭṭhaṃ jātarūpaṃ na ceva mudu hoti na ca kammaniyaṃ na ca pabhassaraṃ pabhaṅgu ca na ca sammā upeti kammāya. Katame pañca? Ayo, lohaṃ, tipu, sīsaṃ, sajjhaṃ – ime kho, bhikkhave, pañca jātarūpassa upakkilesā yehi upakkilesehi upakkiliṭṭhaṃ jātarūpaṃ na ceva mudu hoti na ca kammaniyaṃ na ca pabhassaraṃ pabhaṅgu ca na ca sammā upeti kammāya. Yato ca kho, bhikkhave, jātarūpaṃ imehi pañcahi upakkilesehi vimuttaṃ hoti, taṃ hoti jātarūpaṃ mudu ca kammaniyañca pabhassarañca na ca pabhaṅgu sammā upeti kammāya. Yassā yassā ca piḷandhanavikatiyā ākaṅkhati – yadi muddikāya yadi kuṇḍalāya yadi gīveyyakāya yadi suvaṇṇamālāya– tañcassa atthaṃ anubhoti.
     “Evamevaṃ kho, bhikkhave, pañcime cittassa upakkilesā, yehi upakkilesehi upakkiliṭṭhaṃ cittaṃ na ceva mudu hoti na ca kammaniyaṃ na ca pabhassaraṃ pabhaṅgu ca na ca sammā samādhiyati āsavānaṃ khayāya. Katame pañca? Kāmacchando, byāpādo, thinamiddhaṃ, uddhaccakukkuccaṃ, vicikicchā– ime kho, bhikkhave, pañca cittassa upakkilesā yehi upakkilesehi upakkiliṭṭhaṃ cittaṃ na ceva mudu hoti na ca kammaniyaṃ na ca pabhassaraṃ pabhaṅgu ca na ca sammā samādhiyati āsavānaṃ khayāya. Yato ca kho, bhikkhave, cittaṃ imehi pañcahi upakkilesehi vimuttaṃ hoti, taṃ hoti cittaṃ mudu ca kammaniyañca pabhassarañca na ca pabhaṅgu sammā samādhiyati āsavānaṃ khayāya. Yassa yassa ca abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ– ekopi hutvā bahudhā assaṃ, bahudhāpi hutvā eko assaṃ; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gaccheyyaṃ, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ kareyyaṃ, seyyathāpi udake; udakepi abhijjamāno gaccheyyaṃ, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kameyyaṃ, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimaseyyaṃ parimajjeyyaṃ yāva brahmalokāpi kāyena vasaṃ vatteyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇeyyaṃ– dibbe ca mānuse ca ye dūre santike cā’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ, sadosaṃ vā cittaṃ sadosaṃ cittanti pajāneyyaṃ, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajāneyyaṃ, samohaṃ vā cittaṃ samohaṃ cittanti pajāneyyaṃ, vītamohaṃ vā cittaṃ vītamohaṃ cittanti pajāneyyaṃ, saṃkhittaṃ vā cittaṃ saṃkhittaṃ cittanti pajāneyyaṃ, vikkhittaṃ vā cittaṃ vikkhittaṃ cittanti pajāneyyaṃ, mahaggataṃ vā cittaṃ mahaggataṃ cittanti pajāneyyaṃ, amahaggataṃ vā cittaṃ amahaggataṃ cittanti pajāneyyaṃ, sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittanti pajāneyyaṃ, anuttaraṃ vā cittaṃ anuttaraṃ cittanti pajāneyyaṃ, samāhitaṃ vā cittaṃ samāhitaṃ cittanti pajāneyyaṃ, asamāhitaṃ vā cittaṃ asamāhitaṃ cittanti pajāneyyaṃ, vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajāneyyaṃ, avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ – ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajāneyyaṃ– ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannāti, iti dibbena cakkhunā visuddhena atikkantamānusakena satte passeyyaṃ cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane”ti. Tatiyaṃ.


AN.5.24

AN.5.24/ 4. Dussīlasuttaṃ
     24. “Dussīlassa bhikkhave, sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassana-vipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi na pāripūriṃ gacchati, pheggupi na pāripūriṃ gacchati, sāropi na pāripūriṃ gacchati; evamevaṃ kho, bhikkhave, dussīlassa sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇa-dassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāga-vipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Sīlavato, bhikkhave, sīlasampannassa upanisasampanno hoti sammāsamādhi; sammāsamādhimhi sati sammāsamādhisampannassa upanisa-sampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇa-dassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi pāripūriṃ gacchati, pheggupi pāripūriṃ gacchati, sāropi pāripūriṃ gacchati; evamevaṃ kho, bhikkhave, sīlavato sīlasampannassa upanisasampanno hoti sammāsamādhi; sammāsamādhimhi sati sammāsamādhi-sampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇa-dassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanan”ti. Catutthaṃ.


AN.5.25

AN.5.25/ 5. Anuggahitasuttaṃ
     25. “Pañcahi, bhikkhave, aṅgehi anuggahitā sammādiṭṭhi cetovimuttiphalā ca hoti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca hoti paññāvimuttiphalānisaṃsā ca.
     “Katamehi pañcahi? Idha bhikkhave, sammādiṭṭhi sīlānuggahitā ca hoti, sutānuggahitā ca hoti, sākacchānuggahitā ca hoti, samathānuggahitā ca hoti, vipassanānuggahitā ca hoti. Imehi kho, bhikkhave, pañcahi aṅgehi anuggahitā sammādiṭṭhi cetovimuttiphalā ca hoti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca hoti paññāvimuttiphalānisaṃsā cā”ti. Pañcamaṃ.


AN.5.26

AN.5.26/ 6. Vimuttāyatanasuttaṃ
     26. “Pañcimāni bhikkhave, vimuttāyatanāni yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Katamāni pañca? Idha, bhikkhave, bhikkhuno satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī. Yathā yathā, bhikkhave, tassa bhikkhuno satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedeti. Sukhino cittaṃ samādhiyati. Idaṃ, bhikkhave, paṭhamaṃ vimuttāyatanaṃ yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, bhikkhave, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti. Yathā yathā, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedeti. Sukhino cittaṃ samādhiyati. Idaṃ, bhikkhave, dutiyaṃ vimuttāyatanaṃ yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, bhikkhave, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti. Yathā yathā, bhikkhave bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedeti. Sukhino cittaṃ samādhiyati. Idaṃ, bhikkhave, tatiyaṃ vimuttāyatanaṃ yattha bhikkhuno appamattassa ātāpino …pe… yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, bhikkhave, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti; api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Yathā yathā, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedeti. Sukhino cittaṃ samādhiyati. Idaṃ, bhikkhave, catutthaṃ vimuttāyatanaṃ yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, bhikkhave, bhikkhuno na heva kho satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati; api ca khvassa aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Yathā yathā, bhikkhave, bhikkhuno aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati. Pamuditassa pīti jāyati. Pītimanassa kāyo passambhati. Passaddhakāyo sukhaṃ vedeti. Sukhino cittaṃ samādhiyati. Idaṃ, bhikkhave, pañcamaṃ vimuttāyatanaṃ yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Imāni kho, bhikkhave, pañca vimuttāyatanāni yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti. Chaṭṭhaṃ.


AN.5.27

AN.5.27/ 7. Samādhisuttaṃ
     27. “Samādhiṃ, bhikkhave, bhāvetha appamāṇaṃ nipakā patissatā. Samādhiṃ, bhikkhave, bhāvayataṃ appamāṇaṃ nipakānaṃ patissatānaṃ pañca ñāṇāni paccattaññeva uppajjanti. Katamāni pañca? ‘Ayaṃ samādhi paccuppannasukho ceva āyatiñca sukhavipāko’ti paccattaññeva ñāṇaṃ uppajjati, ‘ayaṃ samādhi ariyo nirāmiso’ti paccattaññeva ñāṇaṃ uppajjati, ‘ayaṃ samādhi akāpurisasevito’ti paccattaññeva ñāṇaṃ uppajjati, ‘ayaṃ samādhi santo paṇīto paṭippassaddhaladdho ekodibhāvādhigato, na saṅkhāraniggayhavāritagato’ti paccattaññeva ñāṇaṃ uppajjati, ‘sato kho panāhaṃ imaṃ samāpajjāmi sato vuṭṭhahāmī’ti paccattaññeva ñāṇaṃ uppajjati.
     “Samādhiṃ, bhikkhave, bhāvetha appamāṇaṃ nipakā patissatā. Samādhiṃ, bhikkhave, bhāvayataṃ appamāṇaṃ nipakānaṃ patissatānaṃ imāni pañca ñāṇāni paccattaññeva uppajjantī”ti. Sattamaṃ.


AN.5.28

AN.5.28/ 8. Pañcaṅgikasuttaṃ
     28. “Ariyassa bhikkhave, pañcaṅgikassa sammāsamādhissa bhāvanaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamā ca, bhikkhave, ariyassa pañcaṅgikassa sammāsamādhissa bhāvanā? Idha, bhikkhave bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya. Sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā phuṭā snehena, na ca paggharinī. Evamevaṃ kho, bhikkhave, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Ariyassa, bhikkhave, pañcaṅgikassa sammāsamādhissa ayaṃ paṭhamā bhāvanā.
     “Puna caparaṃ, bhikkhave, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, udakarahado gambhīro ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ, na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, devo ca kālena kālaṃ sammā dhāraṃ nānuppaveccheyya. Atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya; nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evamevaṃ kho, bhikkhave, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Ariyassa, bhikkhave, pañcaṅgikassa sammāsamādhissa ayaṃ dutiyā bhāvanā.
     “Puna caparaṃ, bhikkhave, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni anto nimuggaposīni. Tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni; nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa. Evamevaṃ kho, bhikkhave, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati; nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Ariyassa, bhikkhave, pañcaṅgikassa sammāsamādhissa ayaṃ tatiyā bhāvanā.
     “Puna caparaṃ, bhikkhave, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti; nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Seyyathāpi, bhikkhave, puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa; nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa. Evamevaṃ kho, bhikkhave, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti; nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Ariyassa, bhikkhave, pañcaṅgikassa sammāsamādhissa ayaṃ catutthā bhāvanā.
     “Puna caparaṃ, bhikkhave, bhikkhuno paccavekkhaṇānimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Seyyathāpi, bhikkhave, aññova aññaṃ paccavekkheyya, ṭhito vā nisinnaṃ paccavekkheyya, nisinno vā nipannaṃ paccavekkheyya. Evamevaṃ kho, bhikkhave, bhikkhuno paccavekkhaṇānimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Ariyassa, bhikkhave, pañcaṅgikassa sammāsamādhissa ayaṃ pañcamā bhāvanā. Evaṃ bhāvite kho bhikkhave, bhikkhu ariye pañcaṅgike sammāsamādhimhi evaṃ bahulīkate yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “Seyyathāpi, bhikkhave, udakamaṇiko ādhāre ṭhapito pūro udakassa samatittiko kākapeyyo Tamenaṃ balavā puriso yato yato āvajjeyya, āgaccheyya udakan”ti? “Evaṃ, bhante” “Evamevaṃ kho, bhikkhave, bhikkhu evaṃ bhāvite ariye pañcaṅgike sammāsamādhimhi evaṃ bahulīkate yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “Seyyathāpi, bhikkhave, same bhūmibhāge pokkharaṇī caturaṃsā ālibaddhā pūrā udakassa samatittikā kākapeyyā. Tamenaṃ balavā puriso yato yato āliṃ muñceyya, āgaccheyya udakan”ti? “Evaṃ, bhante”. “Evamevaṃ kho, bhikkhave, bhikkhu evaṃ bhāvite ariye pañcaṅgike sammāsamādhimhi evaṃ bahulīkate yassa yassa abhiññāsacchikaraṇīyassa dhammassa …pe… sati sati āyatane.
     “Seyyathāpi, bhikkhave, subhūmiyaṃ catumahāpathe ājaññaratho yutto assa ṭhito odhastapatodo Tamenaṃ dakkho yoggācariyo assadammasārathi abhiruhitvā vāmena hatthena rasmiyo gahetvā dakkhiṇena hatthena patodaṃ gahetvā yenicchakaṃ yadicchakaṃ sāreyyapi paccāsāreyyapi. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ bhāvite ariye pañcaṅgike sammāsamādhimhi evaṃ bahulīkate yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ ekopi hutvā bahudhā assaṃ …pe… yāva brahmalokāpi kāyena vasaṃ vatteyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇeyyaṃ– dibbe ca mānuse ca ye dūre santike cā’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace akaṅkhati– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ, sadosaṃ vā cittaṃ… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane”ti. Aṭṭhamaṃ.


AN.5.29

AN.5.29/ 9. Caṅkamasuttaṃ
     29. “Pañcime, bhikkhave, caṅkame ānisaṃsā. Katame pañca? Addhānakkhamo hoti, padhānakkhamo hoti, appābādho hoti, asitaṃ pītaṃ khāyitaṃ sāyitaṃ sammā pariṇāmaṃ gacchati, caṅkamādhigato samādhi ciraṭṭhitiko hoti. Ime kho, bhikkhave, pañca caṅkame ānisaṃsā”ti. Navamaṃ.


AN.5.30

AN.5.30/ 10. Nāgitasuttaṃ
     30. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena icchānaṅgalaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Assosuṃ kho icchānaṅgalakā brāhmaṇagahapatikā– “samaṇo khalu bho gotamo sakyaputto sakyakulā pabbajito icchānaṅgalaṃ anuppatto; icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi, satthā devamanussānaṃ buddho bhagavāti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho icchānaṅgalakā brāhmaṇagahapatikā tassā rattiyā accayena pahūtaṃ khādanīyaṃ bhojanīyaṃ ādāya yena icchānaṅgalavanasaṇḍo tenupasaṅkamiṃsu; upasaṅkamitvā bahidvārakoṭṭhake aṭṭhaṃsu uccāsaddamahāsaddā. Tena kho pana samayena āyasmā nāgito bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ nāgitaṃ āmantesi– “ke pana kho, nāgita, uccāsaddamahāsaddā, kevaṭṭā maññe macchavilope”ti? “Ete, bhante, icchānaṅgalakā brāhmaṇagahapatikā pahūtaṃ khādanīyaṃ bhojanīyaṃ ādāya bahidvārakoṭṭhake ṭhitā bhagavantaññeva uddissa bhikkhusaṅghañcā”ti. “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. So taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyyā”ti.
     “Adhivāsetu dāni, bhante, bhagavā, adhivāsetu sugato; adhivāsanakālo dāni, bhante, bhagavato. Yena yeneva dāni bhagavā gamissati taṃninnāva gamissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Seyyathāpi, bhante, thullaphusitake deve vassante yathāninnaṃ udakāni pavattanti; evamevaṃ kho, bhante, yena yeneva dāni bhagavā gamissati, taṃninnāva gamissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Taṃ kissa hetu? Tathā hi, bhante, bhagavato sīlapaññāṇan”ti.
     “Māhaṃ nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. So taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyya. Asitapītakhāyitasāyitassa kho, nāgita, uccārapassāvo– eso tassa nissando. Piyānaṃ kho, nāgita, vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā– eso tassa nissando. Asubhanimittānuyogaṃ anuyuttassa kho, nāgita, subhanimitte pāṭikulyatā saṇṭhāti– eso tassa nissando. Chasu kho, nāgita, phassāyatanesu aniccānupassino viharato phasse pāṭikulyatā saṇṭhāti– eso tassa nissando. Pañcasu kho, nāgita, upādānakkhandhesu udayabbayānupassino viharato upādāne pāṭikulyatā saṇṭhāti– eso tassa nissando”ti. Dasamaṃ.
    Pañcaṅgikavaggo tatiyo.
     Tassuddānaṃ–
     Dve agāravupakkilesā, dussīlānuggahitena ca;
     Vimuttisamādhipañcaṅgikā, caṅkamaṃ nāgitena cāti.


AN.5.31

4. Sumanavaggo
AN.5.31/ 1. Sumanasuttaṃ
     31. Ekaṃ samayaṃ …pe… anāthapiṇḍikassa ārāme. Atha kho sumanā rājakumārī pañcahi rathasatehi pañcahi rājakumārisatehi parivutā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho sumanā rājakumārī bhagavantaṃ etadavoca–
     “Idhassu, bhante, bhagavato dve sāvakā samasaddhā samasīlā samapaññā– eko dāyako, eko adāyako. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyuṃ. Devabhūtānaṃ pana nesaṃ, bhante, siyā viseso, siyā nānākaraṇan”ti?
     “Siyā, sumane”ti bhagavā avoca– “yo so, sumane, dāyako so amuṃ adāyakaṃ devabhūto samāno pañcahi ṭhānehi adhigaṇhāti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena. Yo so, sumane, dāyako so amuṃ adāyakaṃ devabhūto samāno imehi pañcahi ṭhānehi adhigaṇhāti”.
     “Sace pana te, bhante, tato cutā itthattaṃ āgacchanti, manussabhūtānaṃ pana nesaṃ, bhante, siyā viseso, siyā nānākaraṇan”ti? “Siyā, sumane”ti bhagavā avoca– “yo so, sumane, dāyako so amuṃ adāyakaṃ manussabhūto samāno pañcahi ṭhānehi adhigaṇhāti– mānusakena āyunā, mānusakena vaṇṇena, mānusakena sukhena, mānusakena yasena, mānusakena ādhipateyyena. Yo so, sumane, dāyako so amuṃ adāyakaṃ manussabhūto samāno imehi pañcahi ṭhānehi adhigaṇhāti”.
     “Sace pana te, bhante, ubho agārasmā anagāriyaṃ pabbajanti, pabbajitānaṃ pana nesaṃ, bhante siyā viseso, siyā nānākaraṇan”ti? “Siyā, sumane”ti bhagavā avoca– “yo so, sumane, dāyako so amuṃ adāyakaṃ pabbajito samāno pañcahi ṭhānehi adhigaṇhāti– yācitova bahulaṃ cīvaraṃ paribhuñjati appaṃ ayācito, yācitova bahulaṃ piṇḍapātaṃ paribhuñjati appaṃ ayācito, yācitova bahulaṃ senāsanaṃ paribhuñjati appaṃ ayācito, yācitova bahulaṃ gilānappaccayabhesajjaparikkhāraṃ paribhuñjati appaṃ ayācito. Yehi kho pana sabrahmacārīhi saddhiṃ viharati tyassa manāpeneva bahulaṃ kāyakammena samudācaranti appaṃ amanāpena, manāpeneva bahulaṃ vacīkammena samudācaranti appaṃ amanāpena, manāpeneva bahulaṃ manokammena samudācaranti appaṃ amanāpena, manāpaṃyeva bahulaṃ upahāraṃ upaharanti appaṃ amanāpaṃ Yo so, sumane, dāyako so amuṃ adāyakaṃ pabbajito samāno imehi pañcahi ṭhānehi adhigaṇhātī”ti.
     “Sace pana te, bhante, ubho arahattaṃ pāpuṇanti, arahattappattānaṃ pana nesaṃ, bhante, siyā viseso, siyā nānākaraṇan”ti? “Ettha kho panesāhaṃ, sumane, na kiñci nānākaraṇaṃ vadāmi, yadidaṃ vimuttiyā vimuttin”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāvañcidaṃ, bhante, alameva dānāni dātuṃ alaṃ puññāni kātuṃ; yatra hi nāma devabhūtassāpi upakārāni puññāni, manussabhūtassāpi upakārāni puññāni, pabbajitassāpi upakārāni puññānī”ti. “Evametaṃ, sumane! Alañhi, sumane, dānāni dātuṃ alaṃ puññāni kātuṃ! Devabhūtassāpi upakārāni puññāni, manussabhūtassāpi upakārāni puññāni, pabbajitassāpi upakārāni puññānī”ti
     Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
    “Yathāpi cando vimalo, gacchaṃ ākāsadhātuyā;
    Sabbe tārāgaṇe loke, ābhāya atirocati.
    “Tatheva sīlasampanno, saddho purisapuggalo;
    Sabbe maccharino loke, cāgena atirocati.
    “Yathāpi megho thanayaṃ, vijjumālī satakkaku;
    Thalaṃ ninnañca pūreti, abhivassaṃ vasundharaṃ.
    “Evaṃ dassanasampanno, sammāsambuddhasāvako;
    Macchariṃ adhigaṇhāti, pañcaṭhānehi paṇḍito.
    “Āyunā yasasā ceva, vaṇṇena ca sukhena ca;
    Sa ve bhogaparibyūḷho, pecca sagge pamodatī”ti. Paṭhamaṃ.


AN.5.32

AN.5.32/ 2. Cundīsuttaṃ
     32. Ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Atha kho cundī rājakumārī pañcahi rathasatehi pañcahi ca kumārisatehi parivutā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho cundī rājakumārī bhagavantaṃ etadavoca–
     “Amhākaṃ, bhante, bhātā cundo nāma rājakumāro, so evamāha – ‘yadeva so hoti itthī vā puriso vā buddhaṃ saraṇaṃ gato, dhammaṃ saraṇaṃ gato, saṅghaṃ saraṇaṃ gato, pāṇātipātā paṭivirato, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, surāmerayamajjapamādaṭṭhānā paṭivirato, so kāyassa bhedā paraṃ maraṇā sugatiṃyeva upapajjati, no duggatin’ti. Sāhaṃ, bhante, bhagavantaṃ pucchāmi– ‘kathaṃrūpe kho, bhante, satthari pasanno kāyassa bhedā paraṃ maraṇā sugatiṃyeva upapajjati, no duggatiṃ? Kathaṃrūpe dhamme pasanno kāyassa bhedā paraṃ maraṇā sugatiṃyeva upapajjati, no duggatiṃ? Kathaṃrūpe saṅghe pasanno kāyassa bhedā paraṃ maraṇā sugatiṃyeva upapajjati, no duggatiṃ? Kathaṃrūpesu sīlesu paripūrakārī kāyassa bhedā paraṃ maraṇā sugatiṃyeva upapajjati, no duggatin’”ti?
     “Yāvatā, cundi, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññināsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho. Ye kho, cundi, buddhe pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, cundi, dhammā saṅkhatā, ariyo aṭṭhaṅgiko maggo tesaṃ aggamakkhāyati. Ye, cundi, ariye aṭṭhaṅgike magge pasannā, agge te pasannā, agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā cundi, dhammā saṅkhatā vā asaṅkhatā vā, virāgo tesaṃ aggamakkhāyati, yadidaṃ– madanimmadano pipāsavinayo ālayasamugghāto vaṭṭupacchedo taṇhākkhayo virāgo nirodho nibbānaṃ. Ye kho, cundi virāge dhamme pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, cundi, saṅghā vā gaṇā vā, tathāgatasāvakasaṅgho tesaṃ aggamakkhāyati, yadidaṃ– cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Ye kho, cundi, saṅghe pasannā, agge te pasannā. Agge kho pana pasannānaṃ aggo vipāko hoti.
     “Yāvatā, cundi, sīlāni, ariyakantāni sīlāni tesaṃ aggamakkhāyati, yadidaṃ– akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni. Ye kho, cundi, ariyakantesu sīlesu paripūrakārino, agge te paripūrakārino. Agge kho pana paripūrakārīnaṃ aggo vipāko hotī”ti.
    “Aggato ve pasannānaṃ, aggaṃ dhammaṃ vijānataṃ;
    Agge buddhe pasannānaṃ, dakkhiṇeyye anuttare.
    “Agge dhamme pasannānaṃ, virāgūpasame sukhe;
    Agge saṅghe pasannānaṃ, puññakkhette anuttare.
    “Aggasmiṃ dānaṃ dadataṃ, aggaṃ puññaṃ pavaḍḍhati;
    Aggaṃ āyu ca vaṇṇo ca, yaso kitti sukhaṃ balaṃ.
    “Aggassa dātā medhāvī, aggadhammasamāhito;
    Devabhūto manusso vā, aggappatto pamodatī”ti. Dutiyaṃ.


AN.5.33

AN.5.33/ 3. Uggahasuttaṃ
     33. Ekaṃ samayaṃ bhagavā bhaddiye viharati jātiyā vane. Atha kho uggaho meṇḍakanattā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggaho meṇḍakanattā bhagavantaṃ etadavoca–
     “Adhivāsetu me, bhante, bhagavā svātanāya attacatuttho bhattan”ti Adhivāsesi bhagavā tuṇhībhāvena. Atha kho uggaho meṇḍakanattā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho bhagavā tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena uggahassa meṇḍakanattuno nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho uggaho meṇḍakanattā bhagavantaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho uggaho meṇḍakanattā bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggaho meṇḍakanattā bhagavantaṃ etadavoca– “imā me, bhante, kumāriyo patikulāni gamissanti. Ovadatu tāsaṃ, bhante, bhagavā; anusāsatu tāsaṃ, bhante, bhagavā, yaṃ tāsaṃ assa dīgharattaṃ hitāya sukhāyā”ti.
     Atha kho bhagavā tā kumāriyo etadavoca– “tasmātiha, kumāriyo, evaṃ sikkhitabbaṃ– ‘yassa vo mātāpitaro bhattuno dassanti atthakāmā hitesino anukampakā anukampaṃ upādāya, tassa bhavissāma pubbuṭṭhāyiniyo pacchānipātiniyo kiṃkārapaṭissāviniyo manāpacāriniyo piyavādiniyo’ti. Evañhi vo, kumāriyo, sikkhitabbaṃ.
     “Tasmātiha, kumāriyo, evaṃ sikkhitabbaṃ– ‘ye te bhattu garuno bhavissanti mātāti vā pitāti vā samaṇabrāhmaṇāti vā, te sakkarissāma garuṃ karissāma mānessāma pūjessāma abbhāgate ca āsanodakena paṭipūjessāmā’ti. Evañhi vo, kumāriyo, sikkhitabbaṃ.
     “Tasmātiha kumāriyo, evaṃ sikkhitabbaṃ– ‘ye te bhattu abbhantarā kammantā uṇṇāti vā kappāsāti vā, tattha dakkhā bhavissāma analasā tatrupāyāya vīmaṃsāya samannāgatā, alaṃ kātuṃ alaṃ saṃvidhātun’ti. Evañhi vo, kumāriyo, sikkhitabbaṃ.
     “Tasmātiha, kumāriyo, evaṃ sikkhitabbaṃ– ‘yo so bhattu abbhantaro antojano dāsāti vā pessāti vā kammakarāti vā, tesaṃ katañca katato jānissāma akatañca akatato jānissāma, gilānakānañca balābalaṃ jānissāma, khādanīyaṃ bhojanīyañcassa paccaṃsena saṃvibhajissāmā’ti. Evañhi vo, kumāriyo, sikkhitabbaṃ.
     “Tasmātiha, kumāriyo, evaṃ sikkhitabbaṃ– ‘yaṃ bhattā āharissati dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā, taṃ ārakkhena guttiyā sampādessāma, tattha ca bhavissāma adhuttī athenī asoṇḍī avināsikāyo’ti. Evañhi vo, kumāriyo, sikkhitabbaṃ. Imehi kho, kumāriyo, pañcahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā manāpakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti.
    “Yo naṃ bharati sabbadā, niccaṃ ātāpi ussuko;
    Sabbakāmaharaṃ posaṃ, bhattāraṃ nātimaññati.
    “Na cāpi sotthi bhattāraṃ, issācārena rosaye.
    Bhattu ca garuno sabbe, paṭipūjeti paṇḍitā.
    “Uṭṭhāhikā analasā, saṅgahitaparijjanā.
    Bhattu manāpaṃ carati, sambhataṃ anurakkhati.
    “Yā evaṃ vattatī nārī, bhattuchandavasānugā;
    Manāpā nāma te devā, yattha sā upapajjatī”ti. Tatiyaṃ.


AN.5.34

AN.5.34/ 4. Sīhasenāpatisuttaṃ
     34. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho sīho senāpati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sīho senāpati bhagavantaṃ etadavoca– “sakkā nu kho, bhante, bhagavā sandiṭṭhikaṃ dānaphalaṃ paññāpetun”ti?
     “Sakkā, sīhā”ti bhagavā avoca– “dāyako, sīha, dānapati bahuno janassa piyo hoti manāpo. Yampi, sīha, dāyako dānapati bahuno janassa piyo hoti manāpo, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyakaṃ dānapatiṃ santo sappurisā bhajanti. Yampi, sīha, dāyakaṃ dānapatiṃ santo sappurisā bhajanti, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyakassa dānapatino kalyāṇo kittisaddo abbhuggacchati. Yampi, sīha, dāyakassa dānapatino kalyāṇo kittisaddo abbhuggacchati, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamati amaṅkubhūto. Yampi, sīha, dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamati amaṅkubhūto, idampi sandiṭṭhikaṃ dānaphalaṃ.
     “Puna caparaṃ, sīha, dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Yampi, sīha, dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, idaṃ samparāyikaṃ dānaphalan”ti.
     Evaṃ vutte sīho senāpati bhagavantaṃ etadavoca– “yānimāni, bhante, bhagavatā cattāri sandiṭṭhikāni dānaphalāni akkhātāni, nāhaṃ ettha bhagavato saddhāya gacchāmi; ahaṃ petāni jānāmi. Ahaṃ, bhante, dāyako dānapati bahuno janassa piyo manāpo. Ahaṃ, bhante, dāyako dānapati; maṃ santo sappurisā bhajanti. Ahaṃ, bhante, dāyako dānapati; mayhaṃ kalyāṇo kittisaddo abbhuggato– ‘sīho senāpati dāyako kārako saṅghupaṭṭhāko’ti. Ahaṃ, bhante dāyako dānapati yaṃ yadeva parisaṃ upasaṅkamāmi– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– visārado upasaṅkamāmi amaṅkubhūto. Yānimāni, bhante, bhagavatā cattāri sandiṭṭhikāni dānaphalāni akkhātāni, nāhaṃ ettha bhagavato saddhāya gacchāmi; ahaṃ petāni jānāmi. Yañca kho maṃ, bhante, bhagavā evamāha– ‘dāyako, sīha, dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī’ti, etāhaṃ na jānāmi; ettha ca panāhaṃ bhagavato saddhāya gacchāmī”ti. “Evametaṃ, sīha, evametaṃ, sīha! Dāyako dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti.
    “Dadaṃ piyo hoti bhajanti naṃ bahū,
    Kittiñca pappoti yaso ca vaḍḍhati.
    Amaṅkubhūto parisaṃ vigāhati,
    Visārado hoti naro amaccharī.
    “Tasmā hi dānāni dadanti paṇḍitā,
    Vineyya maccheramalaṃ sukhesino.
    Te dīgharattaṃ tidive patiṭṭhitā,
    Devānaṃ sahabyagatā ramanti te.
    “Katāvakāsā katakusalā ito cutā,
    Sayaṃpabhā anuvicaranti nandanaṃ.
    Te tattha nandanti ramanti modare,
    Samappitā kāmaguṇehi pañcahi.
    “Katvāna vākyaṃ asitassa tādino,
    Ramanti sagge sugatassa sāvakā”ti. Catutthaṃ.


AN.5.35

AN.5.35/ 5. Dānānisaṃsasuttaṃ
     35. “Pañcime bhikkhave, dāne ānisaṃsā. Katame pañca? Bahuno janassa piyo hoti manāpo; santo sappurisā bhajanti; kalyāṇo kittisaddo abbhuggacchati; gihidhammā anapagato hoti; kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ime kho, bhikkhave, pañca dāne ānisaṃsā”ti.
    “Dadamāno piyo hoti, sataṃ dhammaṃ anukkamaṃ;
    Santo naṃ sadā bhajanti, saññatā brahmacārayo.
    “Te tassa dhammaṃ desenti, sabbadukkhāpanūdanaṃ;
    Yaṃ so dhammaṃ idhaññāya, parinibbāti anāsavo”ti. Pañcamaṃ.


AN.5.36

AN.5.36/ 6. Kāladānasuttaṃ
     36. “Pañcimāni, bhikkhave, kāladānāni. Katamāni pañca? Āgantukassa dānaṃ deti; gamikassa dānaṃ deti; gilānassa dānaṃ deti; dubbhikkhe dānaṃ deti; yāni tāni navasassāni navaphalāni tāni paṭhamaṃ sīlavantesu patiṭṭhāpeti. Imāni kho, bhikkhave, pañca kāladānānī”ti.
    “Kāle dadanti sappaññā, vadaññū vītamaccharā;
    Kālena dinnaṃ ariyesu, ujubhūtesu tādisu.
    “Vippasannamanā tassa, vipulā hoti dakkhiṇā;
    Ye tattha anumodanti, veyyāvaccaṃ karonti vā.
    Na tena dakkhiṇā ūnā, tepi puññassa bhāgino.
    “Tasmā dade appaṭivānacitto, yattha dinnaṃ mahapphalaṃ;
    Puññāni paralokasmiṃ, patiṭṭhā honti pāṇinan”ti. Chaṭṭhaṃ.


AN.5.37

AN.5.37/ 7. Bhojanasuttaṃ
     37. “Bhojanaṃ bhikkhave, dadamāno dāyako paṭiggāhakānaṃ pañca ṭhānāni deti. Katamāni pañca? Āyuṃ deti, vaṇṇaṃ deti, sukhaṃ deti, balaṃ deti, paṭibhānaṃ deti. Āyuṃ kho pana datvā āyussa bhāgī hoti dibbassa vā mānusassa vā; vaṇṇaṃ datvā vaṇṇassa bhāgī hoti dibbassa vā mānusassa vā; sukhaṃ datvā sukhassa bhāgī hoti dibbassa vā mānusassa vā; balaṃ datvā balassa bhāgī hoti dibbassa vā mānusassa vā; paṭibhānaṃ datvā paṭibhānassa bhāgī hoti dibbassa vā mānusassa vā. Bhojanaṃ, bhikkhave, dadamāno dāyako paṭiggāhakānaṃ imāni pañca ṭhānāni detī”ti.
    “Āyudo balado dhīro, vaṇṇado paṭibhānado;
    Sukhassa dātā medhāvī, sukhaṃ so adhigacchati.
    “Āyuṃ datvā balaṃ vaṇṇaṃ, sukhañca paṭibhānakaṃ.
    Dīghāyu yasavā hoti, yattha yatthūpapajjatī”ti. Sattamaṃ.


AN.5.38

AN.5.38/ 8. Saddhasuttaṃ
     38. “Pañcime bhikkhave, saddhe kulaputte ānisaṃsā. Katame pañca? Ye te, bhikkhave, loke santo sappurisā te saddhaññeva paṭhamaṃ anukampantā anukampanti, no tathā assaddhaṃ; saddhaññeva paṭhamaṃ upasaṅkamantā upasaṅkamanti, no tathā assaddhaṃ; saddhaññeva paṭhamaṃ paṭiggaṇhantā paṭiggaṇhanti, no tathā assaddhaṃ; saddhaññeva paṭhamaṃ dhammaṃ desentā desenti, no tathā assaddhaṃ; saddho kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ime kho, bhikkhave, pañca saddhe kulaputte ānisaṃsā.
     “Seyyathāpi, bhikkhave, subhūmiyaṃ catumahāpathe mahānigrodho samantā pakkhīnaṃ paṭisaraṇaṃ hoti; evamevaṃ kho, bhikkhave, saddho kulaputto bahuno janassa paṭisaraṇaṃ hoti bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānan”ti.
    “Sākhāpattaphalūpeto, khandhimāva mahādumo.
    Mūlavā phalasampanno, patiṭṭhā hoti pakkhinaṃ.
    “Manorame āyatane, sevanti naṃ vihaṅgamā;
    Chāyaṃ chāyatthikā yanti, phalatthā phalabhojino.
    “Tatheva sīlasampannaṃ, saddhaṃ purisapuggalaṃ;
    Nivātavuttiṃ atthaddhaṃ, sorataṃ sakhilaṃ muduṃ.
    “Vītarāgā vītadosā, vītamohā anāsavā;
    Puññakkhettāni lokasmiṃ, sevanti tādisaṃ naraṃ.
    “Te tassa dhammaṃ desenti, sabbadukkhāpanūdanaṃ;
    Yaṃ so dhammaṃ idhaññāya, parinibbāti anāsavo”ti. Aṭṭhamaṃ.


AN.5.39

AN.5.39/ 9. Puttasuttaṃ
     39. “Pañcimāni bhikkhave, ṭhānāni sampassantā mātāpitaro puttaṃ icchanti kule jāyamānaṃ. Katamāni pañca? Bhato vā no bharissati; kiccaṃ vā no karissati; kulavaṃso ciraṃ ṭhassati; dāyajjaṃ paṭipajjissati; atha vā pana petānaṃ kālaṅkatānaṃ dakkhiṇaṃ anuppadassatīti. Imāni kho, bhikkhave, pañca ṭhānāni sampassantā mātāpitaro puttaṃ icchanti kule jāyamānan”ti.
    “Pañca ṭhānāni sampassaṃ, puttaṃ icchanti paṇḍitā;
    Bhato vā no bharissati, kiccaṃ vā no karissati.
    “Kulavaṃso ciraṃ tiṭṭhe, dāyajjaṃ paṭipajjati;
    Atha vā pana petānaṃ, dakkhiṇaṃ anuppadassati.
    “Ṭhānānetāni sampassaṃ, puttaṃ icchanti paṇḍitā;
    Tasmā santo sappurisā, kataññū katavedino.
    “Bharanti mātāpitaro, pubbe katamanussaraṃ;
    Karonti nesaṃ kiccāni, yathā taṃ pubbakārinaṃ.
    “Ovādakārī bhataposī, kulavaṃsaṃ ahāpayaṃ;
    Saddho sīlena sampanno, putto hoti pasaṃsiyo”ti. Navamaṃ.


AN.5.40

AN.5.40/ 10. Mahāsālaputtasuttaṃ
     40. “Himavantaṃ, bhikkhave, pabbatarājaṃ nissāya mahāsālā pañcahi vaḍḍhīhi vaḍḍhanti. Katamāhi pañcahi? Sākhāpattapalāsena vaḍḍhanti; tacena vaḍḍhanti; papaṭikāya vaḍḍhanti; pheggunā vaḍḍhanti; sārena vaḍḍhanti. Himavantaṃ, bhikkhave, pabbatarājaṃ nissāya mahāsālā imāhi pañcahi vaḍḍhīhi vaḍḍhanti. Evamevaṃ kho, bhikkhave, saddhaṃ kulaputtaṃ nissāya antojano pañcahi vaḍḍhīhi vaḍḍhati. Katamāhi pañcahi? Saddhāya vaḍḍhati; sīlena vaḍḍhati; sutena vaḍḍhati; cāgena vaḍḍhati; paññāya vaḍḍhati. Saddhaṃ, bhikkhave, kulaputtaṃ nissāya antojano imāhi pañcahi vaḍḍhīhi vaḍḍhatī”ti.
    “Yathā hi pabbato selo, araññasmiṃ brahāvane;
    Taṃ rukkhā upanissāya, vaḍḍhante te vanappatī.
    “Tatheva sīlasampannaṃ, saddhaṃ kulaputtaṃ imaṃ.
    Upanissāya vaḍḍhanti, puttadārā ca bandhavā.
    Amaccā ñātisaṅghā ca, ye cassa anujīvino.
    “Tyassa sīlavato sīlaṃ, cāgaṃ sucaritāni ca;
    Passamānānukubbanti, ye bhavanti vicakkhaṇā.
    “Imaṃ dhammaṃ caritvāna, maggaṃ sugatigāminaṃ;
    Nandino devalokasmiṃ, modanti kāmakāmino”ti. Dasamaṃ.
    Sumanavaggo catuttho.
     Tassuddānaṃ–
     Sumanā cundī uggaho, sīho dānānisaṃsako;
     Kālabhojanasaddhā ca, puttasālehi te dasāti.


AN.5.41

AN.5.41/ 5. Muṇḍarājavaggo
1. Ādiyasuttaṃ
     41. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca– “pañcime, gahapati, bhogānaṃ ādiyā. Katame pañca? Idha, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi attānaṃ sukheti pīṇeti sammā sukhaṃ pariharati; mātāpitaro sukheti pīṇeti sammā sukhaṃ pariharati; puttadāradāsakammakaraporise sukheti pīṇeti sammā sukhaṃ pariharati. Ayaṃ paṭhamo bhogānaṃ ādiyo.
     “Puna caparaṃ, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi mittāmacce sukheti pīṇeti sammā sukhaṃ pariharati. Ayaṃ dutiyo bhogānaṃ ādiyo.
     “Puna caparaṃ, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi yā tā honti āpadā– aggito vā udakato vā rājato vā corato vā appiyato vā dāyādato – tathārūpāsu āpadāsu bhogehi pariyodhāya vattati, sotthiṃ attānaṃ karoti. Ayaṃ tatiyo bhogānaṃ ādiyo.
     “Puna caparaṃ, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi pañcabaliṃ kattā hoti. Ñātibaliṃ, atithibaliṃ, pubbapetabaliṃ, rājabaliṃ, devatābaliṃ– ayaṃ catuttho bhogānaṃ ādiyo
     “Puna caparaṃ, gahapati, ariyasāvako uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi ye te samaṇabrāhmaṇā madappamādā paṭiviratā khantisoracce niviṭṭhā ekamattānaṃ damenti ekamattānaṃ samenti ekamattānaṃ parinibbāpenti, tathārūpesu samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Ayaṃ pañcamo bhogānaṃ ādiyo. Ime kho, gahapati, pañca bhogānaṃ ādiyā.
     “Tassa ce, gahapati, ariyasāvakassa ime pañca bhogānaṃ ādiye ādiyato bhogā parikkhayaṃ gacchanti, tassa evaṃ hoti– ‘ye vata bhogānaṃ ādiyā te cāhaṃ ādiyāmi bhogā ca me parikkhayaṃ gacchantī’ti. Itissa hoti avippaṭisāro. Tassa ce, gahapati, ariyasāvakassa ime pañca bhogānaṃ ādiye ādiyato bhogā abhivaḍḍhanti tassa evaṃ hoti– ‘ye vata bhogānaṃ ādiyā te cāhaṃ ādiyāmi bhogā ca me abhivaḍḍhantī’ti. Itissa hoti ubhayeneva avippaṭisāro”ti.
    “Bhuttā bhogā bhatā bhaccā, vitiṇṇā āpadāsu me;
    Uddhaggā dakkhiṇā dinnā, atho pañcabalīkatā.
    Upaṭṭhitā sīlavanto, saññatā brahmacārayo.
    “Yadatthaṃ bhogaṃ iccheyya, paṇḍito gharamāvasaṃ;
    So me attho anuppatto, kataṃ ananutāpiyaṃ.
    “Etaṃ anussaraṃ macco, ariyadhamme ṭhito naro;
    Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti. Paṭhamaṃ.


AN.5.42

AN.5.42/ 2. Sappurisasuttaṃ
     42. “Sappuriso, bhikkhave, kule jāyamāno bahuno janassa atthāya hitāya sukhāya hoti; mātāpitūnaṃ atthāya hitāya sukhāya hoti; puttadārassa atthāya hitāya sukhāya hoti; dāsakammakaraporisassa atthāya hitāya sukhāya hoti; mittāmaccānaṃ atthāya hitāya sukhāya hoti; samaṇabrāhmaṇānaṃ atthāya hitāya sukhāya hoti.
     “Seyyathāpi, bhikkhave, mahāmegho sabbasassāni sampādento bahuno janassa atthāya hitāya sukhāya hoti; evamevaṃ kho, bhikkhave, sappuriso kule jāyamāno bahuno janassa atthāya hitāya sukhāya hoti; mātāpitūnaṃ atthāya hitāya sukhāya hoti; puttadārassa atthāya hitāya sukhāya hoti; dāsakammakaraporisassa atthāya hitāya sukhāya hoti; mittāmaccānaṃ atthāya hitāya sukhāya hoti; samaṇabrāhmaṇānaṃ atthāya hitāya sukhāya hotī”ti.
    “Hito bahunnaṃ paṭipajja bhoge, taṃ devatā rakkhati dhammaguttaṃ.
    Bahussutaṃ sīlavatūpapannaṃ, dhamme ṭhitaṃ na vijahati kitti.
    “Dhammaṭṭhaṃ sīlasampannaṃ, saccavādiṃ hirīmanaṃ;
    Nekkhaṃ jambonadasseva, ko taṃ ninditumarahati.
    Devāpi naṃ pasaṃsanti, brahmunāpi pasaṃsito”ti. Dutiyaṃ.


AN.5.43

AN.5.43/ 3. Iṭṭhasuttaṃ
     43. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Pañcime, gahapati, dhammā iṭṭhā kantā manāpā dullabhā lokasmiṃ. Katame pañca? Āyu, gahapati, iṭṭho kanto manāpo dullabho lokasmiṃ; vaṇṇo iṭṭho kanto manāpo dullabho lokasmiṃ; sukhaṃ iṭṭhaṃ kantaṃ manāpaṃ dullabhaṃ lokasmiṃ; yaso iṭṭho kanto manāpo dullabho lokasmiṃ; saggā iṭṭhā kantā manāpā dullabhā lokasmiṃ. Ime kho, gahapati, pañca dhammā iṭṭhā kantā manāpā dullabhā lokasmiṃ.
     “Imesaṃ kho, gahapati, pañcannaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ dullabhānaṃ lokasmiṃ na āyācanahetu vā patthanāhetu vā paṭilābhaṃ vadāmi. Imesaṃ kho, gahapati, pañcannaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ dullabhānaṃ lokasmiṃ āyācanahetu vā patthanāhetu vā paṭilābho abhavissa, ko idha kena hāyetha?
     “Na kho, gahapati, arahati ariyasāvako āyukāmo āyuṃ āyācituṃ vā abhinandituṃ vā āyussa vāpi hetu. Āyukāmena, gahapati, ariyasāvakena āyusaṃvattanikā paṭipadā paṭipajjitabbā. Āyusaṃvattanikā hissa paṭipadā paṭipannā āyupaṭilābhāya saṃvattati. So lābhī hoti āyussa dibbassa vā mānusassa vā.
     “Na kho, gahapati, arahati ariyasāvako vaṇṇakāmo vaṇṇaṃ āyācituṃ vā abhinandituṃ vā vaṇṇassa vāpi hetu. Vaṇṇakāmena, gahapati, ariyasāvakena vaṇṇasaṃvattanikā paṭipadā paṭipajjitabbā. Vaṇṇasaṃvattanikā hissa paṭipadā paṭipannā vaṇṇapaṭilābhāya saṃvattati. So lābhī hoti vaṇṇassa dibbassa vā mānusassa vā.
     “Na kho, gahapati, arahati ariyasāvako sukhakāmo sukhaṃ āyācituṃ vā abhinandituṃ vā sukhassa vāpi hetu. Sukhakāmena, gahapati, ariyasāvakena sukhasaṃvattanikā paṭipadā paṭipajjitabbā. Sukhasaṃvattanikā hissa paṭipadā paṭipannā sukhapaṭilābhāya saṃvattati. So lābhī hoti sukhassa dibbassa vā mānusassa vā.
     “Na kho, gahapati, arahati ariyasāvako yasakāmo yasaṃ āyācituṃ vā abhinandituṃ vā yasassa vāpi hetu. Yasakāmena, gahapati, ariyasāvakena yasasaṃvattanikā paṭipadā paṭipajjitabbā. Yasasaṃvattanikā hissa paṭipadā paṭipannā yasapaṭilābhāya saṃvattati. So lābhī hoti yasassa dibbassa vā mānusassa vā.
     “Na kho, gahapati, arahati ariyasāvako saggakāmo saggaṃ āyācituṃ vā abhinandituṃ vā saggānaṃ vāpi hetu. Saggakāmena, gahapati, ariyasāvakena saggasaṃvattanikā paṭipadā paṭipajjitabbā. Saggasaṃvattanikā hissa paṭipadā paṭipannā saggapaṭilābhāya saṃvattati. So lābhī hoti saggānan”ti.
    “Āyuṃ vaṇṇaṃ yasaṃ kittiṃ, saggaṃ uccākulīnataṃ;
    Ratiyo patthayānena, uḷārā aparāparā.
    “Appamādaṃ pasaṃsanti, puññakiriyāsu paṇḍitā;
    “Appamatto ubho atthe, adhigaṇhāti paṇḍito.
    “Diṭṭhe dhamme ca yo attho, yo cattho samparāyiko;
    Atthābhisamayā dhīro, paṇḍitoti pavuccatī”ti. Tatiyaṃ.


AN.5.44

AN.5.44/ 4. Manāpadāyīsuttaṃ
     44. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena uggassa gahapatino vesālikassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho uggo gahapati vesāliko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggo gahapati vesāliko bhagavantaṃ etadavoca–
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘manāpadāyī labhate manāpan’ti. Manāpaṃ me, bhante, sālapupphakaṃ khādanīyaṃ; taṃ me bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Paṭiggahesi bhagavā anukampaṃ upādāya.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘manāpadāyī labhate manāpan’ti. Manāpaṃ me, bhante, sampannakolakaṃ sūkaramaṃsaṃ; taṃ me bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Paṭiggahesi bhagavā anukampaṃ upādāya.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘manāpadāyī labhate manāpan’ti. Manāpaṃ me, bhante, nibbattatelakaṃ nāliyasākaṃ; taṃ me bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Paṭiggahesi bhagavā anukampaṃ upādāya.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘manāpadāyī labhate manāpan’ti. Manāpo me, bhante, sālīnaṃ odano vicitakāḷako anekasūpo anekabyañjano; taṃ me bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Paṭiggahesi bhagavā anukampaṃ upādāya.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘manāpadāyī labhate manāpan’ti. Manāpāni me, bhante, kāsikāni vatthāni; tāni me bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Paṭiggahesi bhagavā anukampaṃ upādāya.
     “Sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘manāpadāyī labhate manāpan’ti Manāpo me, bhante, pallaṅko gonakatthato paṭalikatthato kadalimigapavarapaccattharaṇo sa-uttaracchado ubhatolohitakūpa-dhāno. Api ca, bhante, mayampetaṃ jānāma– ‘netaṃ bhagavato kappatī’ti. Idaṃ me, bhante, candanaphalakaṃ agghati adhikasatasahassaṃ; taṃ me bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. Paṭiggahesi bhagavā anukampaṃ upādāya. Atha kho bhagavā uggaṃ gahapatiṃ vesālikaṃ iminā anumodanīyena anumodi–
    “Manāpadāyī labhate manāpaṃ, yo ujjubhūtesu dadāti chandasā.
    Acchādanaṃ sayanamannapānaṃ, nānāppakārāni ca paccayāni.
    “Cattañca muttañca anuggahītaṃ, khettūpame arahante viditvā.
    So duccajaṃ sappuriso cajitvā, manāpadāyī labhate manāpan”ti.
     Atha kho bhagavā uggaṃ gahapatiṃ vesālikaṃ iminā anumodanīyena anumoditvā uṭṭhāyāsanā pakkāmi.
     Atha kho uggo gahapati vesāliko aparena samayena kālamakāsi. Kālaṅkato ca uggo gahapati vesāliko aññataraṃ manomayaṃ kāyaṃ upapajji. Tena kho pana samayena bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho uggo devaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho uggaṃ devaputtaṃ bhagavā etadavoca– “kacci te, ugga, yathādhippāyo”ti? “Taggha me, bhagavā, yathādhippāyo”ti. Atha kho bhagavā uggaṃ devaputtaṃ gāthāhi ajjhabhāsi–
    “Manāpadāyī labhate manāpaṃ, aggassa dātā labhate punaggaṃ.
    Varassa dātā varalābhi hoti, seṭṭhaṃ dado seṭṭhamupeti ṭhānaṃ.
    “Yo aggadāyī varadāyī, seṭṭhadāyī ca yo naro;
    Dīghāyu yasavā hoti, yattha yatthūpapajjatī”ti. Catutthaṃ.


AN.5.45

AN.5.45/ 5. Puññābhisandasuttaṃ
     45. “Pañcime, bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā sovaggikā sukhavipākā saggasaṃvattanikā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti.
     “Katame pañca? Yassa, bhikkhave, bhikkhu cīvaraṃ paribhuñjamāno appamāṇaṃ cetosamādhiṃ upasampajja viharati, appamāṇo tassa puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Yassa, bhikkhave, bhikkhu piṇḍapātaṃ paribhuñjamāno …pe… yassa, bhikkhave, bhikkhu vihāraṃ paribhuñjamāno …pe… yassa, bhikkhave, bhikkhu mañcapīṭhaṃ paribhuñjamāno …pe….
     “Yassa, bhikkhave, bhikkhu gilānapaccayabhesajjaparikkhāraṃ paribhuñjamāno appamāṇaṃ cetosamādhiṃ upasampajja viharati, appamāṇo tassa puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati. Ime kho, bhikkhave, pañca puññābhisandā kusalābhisandā sukhassāhārā sovaggikā sukhavipākā saggasaṃvattanikā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti.
     “Imehi ca pana, bhikkhave, pañcahi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gahetuṃ– ‘ettako puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattatī’ti. Atha kho asaṅkheyyo appameyyo mahāpuññakkhandhotveva saṅkhaṃ gacchati.
     “Seyyathāpi, bhikkhave, mahāsamudde na sukaraṃ udakassa pamāṇaṃ gahetuṃ– ‘ettakāni udakāḷhakānīti vā ettakāni udakāḷhakasatānīti vā ettakāni udakāḷhakasahassānīti vā ettakāni udakāḷhakasatasahassānīti vā; atha kho asaṅkheyyo appameyyo mahā-udakakkhandhotveva saṅkhaṃ gacchati’. Evamevaṃ kho, bhikkhave, imehi pañcahi puññābhisandehi kusalābhisandehi samannāgatassa ariyasāvakassa na sukaraṃ puññassa pamāṇaṃ gahetuṃ– ‘ettako puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattatī’ti. Atha kho asaṅkheyyo appameyyo mahāpuññakkhandhotveva saṅkhaṃ gacchatī”ti.
    “Mahodadhiṃ aparimitaṃ mahāsaraṃ,
    Bahubheravaṃ ratnagaṇānamālayaṃ.
    Najjo yathā naragaṇasaṅghasevitā,
    Puthū savantī upayanti sāgaraṃ.
    “Evaṃ naraṃ annadapānavatthadaṃ,
    Seyyānisajjattharaṇassa dāyakaṃ.
    Puññassa dhārā upayanti paṇḍitaṃ,
    Najjo yathā vārivahāva sāgaran”ti. Pañcamaṃ.


AN.5.46

AN.5.46/ 6. Sampadāsuttaṃ
     46. “Pañcimā, bhikkhave, sampadā. Katamā pañca? Saddhāsampadā, sīlasampadā, sutasampadā, cāgasampadā, paññāsampadā – imā kho, bhikkhave, pañca sampadā”ti. Chaṭṭhaṃ.


AN.5.47

AN.5.47/ 7. Dhanasuttaṃ
     47. “Pañcimāni, bhikkhave, dhanāni. Katamāni pañca? Saddhādhanaṃ, sīladhanaṃ, sutadhanaṃ, cāgadhanaṃ, paññādhanaṃ.
     “Katamañca, bhikkhave, saddhādhanaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Idaṃ vuccati, bhikkhave, saddhādhanaṃ.
     “Katamañca bhikkhave, sīladhanaṃ? Idha, bhikkhave, ariyasāvako pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānāpaṭivirato hoti. Idaṃ vuccati, bhikkhave, sīladhanaṃ.
     “Katamañca, bhikkhave, sutadhanaṃ? Idha, bhikkhave, ariyasāvako bahussuto hoti …pe… diṭṭhiyā suppaṭividdho. Idaṃ vuccati, bhikkhave, sutadhanaṃ.
     “Katamañca, bhikkhave, cāgadhanaṃ? Idha, bhikkhave, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Idaṃ vuccati, bhikkhave, cāgadhanaṃ.
     “Katamañca, bhikkhave, paññādhanaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Idaṃ vuccati, bhikkhave, paññādhanaṃ. Imāni kho, bhikkhave, pañca dhanānī”ti.
    “Yassa saddhā tathāgate, acalā suppatiṭṭhitā;
    Sīlañca yassa kalyāṇaṃ, ariyakantaṃ pasaṃsitaṃ.
    “Saṅghe pasādo yassatthi, ujubhūtañca dassanaṃ;
    Adaliddoti taṃ āhu, amoghaṃ tassa jīvitaṃ.
    “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
    Anuyuñjetha medhāvī, saraṃ buddhāna sāsanan”ti. Sattamaṃ.


AN.5.48

AN.5.48/ 8. Alabbhanīyaṭhānasuttaṃ
     48. “Pañcimāni, bhikkhave, alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Katamāni pañca? ‘Jarādhammaṃ mā jīrī’ti alabbhanīyaṃ ṭhānaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. ‘Byādhidhammaṃ mā byādhīyī’ti …pe… ‘maraṇadhammaṃ mā mīyī’ti… ‘khayadhammaṃ mā khīyī’ti… ‘nassanadhammaṃ mā nassī’ti alabbhanīyaṃ ṭhānaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     “Assutavato bhikkhave, puthujjanassa jarādhammaṃ jīrati. So jarādhamme jiṇṇe na iti paṭisañcikkhati– ‘na kho mayhevekassa jarādhammaṃ jīrati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ jarādhammaṃ jīrati. Ahañceva kho pana jarādhamme jiṇṇe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So jarādhamme jiṇṇe socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘assutavā puthujjano viddho savisena sokasallena attānaṃyeva paritāpeti’”.
     “Puna caparaṃ, bhikkhave, assutavato puthujjanassa byādhidhammaṃ byādhīyati …pe… maraṇadhammaṃ mīyati… khayadhammaṃ khīyati… nassanadhammaṃ nassati. So nassanadhamme naṭṭhe na iti paṭisañcikkhati– ‘na kho mayhevekassa nassanadhammaṃ nassati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ nassanadhammaṃ nassati. Ahañceva kho pana nassanadhamme naṭṭhe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So nassanadhamme naṭṭhe socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘assutavā puthujjano viddho savisena sokasallena attānaṃyeva paritāpeti’”.
     “Sutavato ca kho, bhikkhave, ariyasāvakassa jarādhammaṃ jīrati. So jarādhamme jiṇṇe iti paṭisañcikkhati– ‘na kho mayhevekassa jarādhammaṃ jīrati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ jarādhammaṃ jīrati. Ahañceva kho pana jarādhamme jiṇṇe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So jarādhamme jiṇṇe na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati Ayaṃ vuccati, bhikkhave– ‘sutavā ariyasāvako abbuhi savisaṃ sokasallaṃ, yena viddho assutavā puthujjano attānaṃyeva paritāpeti. Asoko visallo ariyasāvako attānaṃyeva parinibbāpeti’”.
     “Puna caparaṃ, bhikkhave, sutavato ariyasāvakassa byādhidhammaṃ byādhīyati …pe… maraṇadhammaṃ mīyati… khayadhammaṃ khīyati… nassanadhammaṃ nassati. So nassanadhamme naṭṭhe iti paṭisañcikkhati – ‘na kho mayhevekassa nassanadhammaṃ nassati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ nassanadhammaṃ nassati. Ahañceva kho pana nassanadhamme naṭṭhe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So nassanadhamme naṭṭhe na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘sutavā ariyasāvako abbuhi savisaṃ sokasallaṃ, yena viddho assutavā puthujjano attānaṃyeva paritāpeti. Asoko visallo ariyasāvako attānaṃyeva parinibbāpetī’”ti.
     “Imāni kho, bhikkhave, pañca alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti.
    “Na socanāya paridevanāya, atthodha labbhā api appakopi.
    Socantamenaṃ dukhitaṃ viditvā, paccatthikā attamanā bhavanti.
    “Yato ca kho paṇḍito āpadāsu, na vedhatī atthavinicchayaññū.
    Paccatthikāssa dukhitā bhavanti, disvā mukhaṃ avikāraṃ purāṇaṃ.
    “Jappena mantena subhāsitena, anuppadānena paveṇiyā vā.
    Yathā yathā yattha labhetha atthaṃ, tathā tathā tattha parakkameyya.
    “Sace pajāneyya alabbhaneyyo, mayāva aññena vā esa attho.
    Asocamāno adhivāsayeyya, kammaṃ daḷhaṃ kinti karomi dānī”ti. Aṭṭhamaṃ.


AN.5.49

AN.5.49/ 9. Kosalasuttaṃ
     49. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho rājā pasenadi kosalo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. (Tena kho pana samayena mallikā devī kālaṅkatā hoti.) Atha kho aññataro puriso yena rājā pasenadi kosalo tenupasaṅkami; upasaṅkamitvā rañño pasenadissa kosalassa upakaṇṇake āroceti– “mallikā devī, deva, kālaṅkatā”ti. Evaṃ vutte rājā pasenadi kosalo dukkhī dummano pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     Atha kho bhagavā rājānaṃ pasenadiṃ kosalaṃ dukkhiṃ dummanaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā rājānaṃ pasenadiṃ kosalaṃ etadavoca– “pañcimāni, mahārāja, alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Katamāni pañca? ‘Jarādhammaṃ mā jīrī’ti alabbhanīyaṃ ṭhānaṃ …pe… na socanāya paridevanāya …pe… kammaṃ daḷhaṃ kinti karomi dānī”ti. Navamaṃ.


AN.5.50

AN.5.50/ 10. Nāradasuttaṃ
     50. Ekaṃ samayaṃ āyasmā nārado pāṭaliputte viharati kukkuṭārāme. Tena kho pana samayena muṇḍassa rañño bhaddā devī kālaṅkatā hoti piyā manāpā. So bhaddāya deviyā kālaṅkatāya piyāya manāpāya neva nhāyati na vilimpati na bhattaṃ bhuñjati na kammantaṃ payojeti– rattindivaṃ bhaddāya deviyā sarīre ajjhomucchito. Atha kho muṇḍo rājā piyakaṃ kosārakkhaṃ āmantesi– “tena hi, samma piyaka bhaddāya deviyā sarīraṃ āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujjatha, yathā mayaṃ bhaddāya deviyā sarīraṃ cirataraṃ passeyyāmā”ti. “Evaṃ, devā”ti kho piyako kosārakkho muṇḍassa rañño paṭissutvā bhaddāya deviyā sarīraṃ āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujji.
     Atha kho piyakassa kosārakkhassa etadahosi– “imassa kho muṇḍassa rañño bhaddā devī kālaṅkatā piyā manāpā. So bhaddāya deviyā kālaṅkatāya piyāya manāpāya neva nhāyati na vilimpati na bhattaṃ bhuñjati na kammantaṃ payojeti rattindivaṃ bhaddāya deviyā sarīre ajjhomucchito. Kaṃ nu kho muṇḍo rājā samaṇaṃ vā brāhmaṇaṃ vā payirupāseyya, yassa dhammaṃ sutvā sokasallaṃ pajaheyyā”ti!
     Atha kho piyakassa kosārakkhassa etadahosi– “ayaṃ kho āyasmā nārado pāṭaliputte viharati kukkuṭārāme. Taṃ kho panāyasmantaṃ nāradaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito viyatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca’. Yaṃnūna muṇḍo rājā āyasmantaṃ nāradaṃ payirupāseyya, appeva nāma muṇḍo rājā āyasmato nāradassa dhammaṃ sutvā sokasallaṃ pajaheyyā”ti.
     Atha kho piyako kosārakkho yena muṇḍo rājā tenupasaṅkami; upasaṅkamitvā muṇḍaṃ rājānaṃ etadavoca– “ayaṃ kho, deva, āyasmā nārado pāṭaliputte viharati kukkuṭārāme. Taṃ kho panāyasmantaṃ nāradaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito viyatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca’. Yadi pana devo āyasmantaṃ nāradaṃ payirupāseyya, appeva nāma devo āyasmato nāradassa dhammaṃ sutvā sokasallaṃ pajaheyyā”ti. “Tena hi, samma piyaka āyasmantaṃ nāradaṃ paṭivedehi. Kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ pubbe appaṭisaṃvidito upasaṅkamitabbaṃ maññeyyā”ti “Evaṃ, devā”ti kho piyako kosārakkho muṇḍassa rañño paṭissutvā yenāyasmā nārado tenupasaṅkami; upasaṅkamitvā āyasmantaṃ nāradaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho piyako kosārakkho āyasmantaṃ nāradaṃ etadavoca–
     “Imassa bhante, muṇḍassa rañño bhaddā devī kālaṅkatā piyā manāpā. So bhaddāya deviyā kālaṅkatāya piyāya manāpāya neva nhāyati na vilimpati na bhattaṃ bhuñjati na kammantaṃ payojeti– rattindivaṃ bhaddāya deviyā sarīre ajjhomucchito. Sādhu, bhante, āyasmā nārado muṇḍassa rañño tathā dhammaṃ desetu yathā muṇḍo rājā āyasmato nāradassa dhammaṃ sutvā sokasallaṃ pajaheyyā”ti. “Yassadāni, piyaka, muṇḍo rājā kālaṃ maññatī”ti.
     Atha kho piyako kosārakkho uṭṭhāyāsanā āyasmantaṃ nāradaṃ abhivādetvā padakkhiṇaṃ katvā yena muṇḍo rājā tenupasaṅkami; upasaṅkamitvā muṇḍaṃ rājānaṃ etadavoca– “katāvakāso kho, deva, āyasmatā nāradena. Yassadāni devo kālaṃ maññatī”ti. “Tena hi, samma piyaka, bhadrāni bhadrāni yānāni yojāpehī”ti. “Evaṃ, devā”ti kho piyako kosārakkho muṇḍassa rañño paṭissutvā bhadrāni bhadrāni yānāni yojāpetvā muṇḍaṃ rājānaṃ etadavoca– “yuttāni kho te, deva, bhadrāni bhadrāni yānāni. Yassadāni devo kālaṃ maññatī”ti.
     Atha kho muṇḍo rājā bhadraṃ yānaṃ abhiruhitvā bhadrehi bhadrehi yānehi yena kukkuṭārāmo tena pāyāsi mahaccā rājānubhāvena āyasmantaṃ nāradaṃ dassanāya. Yāvatikā yānassa bhūmi yānena gantvā, yānā paccorohitvā pattikova ārāmaṃ pāvisi. Atha kho muṇḍo rājā yena āyasmā nārado tenupasaṅkami; upasaṅkamitvā āyasmantaṃ nāradaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho muṇḍaṃ rājānaṃ āyasmā nārado etadavoca–
     “Pañcimāni, mahārāja, alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Katamāni pañca? ‘Jarādhammaṃ mā jīrī’ti alabbhanīyaṃ ṭhānaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. ‘Byādhidhammaṃ mā byādhīyī’ti …pe… ‘maraṇadhammaṃ mā mīyī’ti… ‘khayadhammaṃ mā khīyī’ti… ‘nassanadhammaṃ mā nassī’ti alabbhanīyaṃ ṭhānaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     “Assutavato mahārāja, puthujjanassa jarādhammaṃ jīrati. So jarādhamme jiṇṇe na iti paṭisañcikkhati– ‘na kho mayhevekassa jarādhammaṃ jīrati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ jarādhammaṃ jīrati. Ahañceva kho pana jarādhamme jiṇṇe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So jarādhamme jiṇṇe socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, mahārāja– ‘assutavā puthujjano viddho savisena sokasallena attānaṃyeva paritāpeti’”.
     “Puna caparaṃ, mahārāja, assutavato puthujjanassa byādhidhammaṃ byādhīyati …pe… maraṇadhammaṃ mīyati… khayadhammaṃ khīyati… nassanadhammaṃ nassati. So nassanadhamme naṭṭhe na iti paṭisañcikkhati– ‘na kho mayhevekassa nassanadhammaṃ nassati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ nassanadhammaṃ nassati. Ahañceva kho pana nassanadhamme naṭṭhe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So nassanadhamme naṭṭhe socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, mahārāja– ‘assutavā puthujjano viddho savisena sokasallena attānaṃyeva paritāpeti’”.
     “Sutavato ca kho, mahārāja, ariyasāvakassa jarādhammaṃ jīrati. So jarādhamme jiṇṇe iti paṭisañcikkhati– ‘na kho mayhevekassa jarādhammaṃ jīrati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ jarādhammaṃ jīrati. Ahañceva kho pana jarādhamme jiṇṇe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So jarādhamme jiṇṇe na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, mahārāja– ‘sutavā ariyasāvako abbuhi savisaṃ sokasallaṃ, yena viddho assutavā puthujjano attānaṃyeva paritāpeti. Asoko visallo ariyasāvako attānaṃyeva parinibbāpeti’”.
     “Puna caparaṃ, mahārāja, sutavato ariyasāvakassa byādhidhammaṃ byādhīyati …pe… maraṇadhammaṃ mīyati… khayadhammaṃ khīyati… nassanadhammaṃ nassati. So nassanadhamme naṭṭhe iti paṭisañcikkhati – ‘na kho mayhevekassa nassanadhammaṃ nassati, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ nassanadhammaṃ nassati. Ahañceva kho pana nassanadhamme naṭṭhe soceyyaṃ kilameyyaṃ parideveyyaṃ, urattāḷiṃ kandeyyaṃ, sammohaṃ āpajjeyyaṃ, bhattampi me nacchādeyya, kāyepi dubbaṇṇiyaṃ okkameyya, kammantāpi nappavatteyyuṃ, amittāpi attamanā assu, mittāpi dummanā assū’ti. So nassanadhamme naṭṭhe na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, mahārāja– ‘sutavā ariyasāvako abbuhi savisaṃ sokasallaṃ, yena viddho assutavā puthujjano attānaṃyeva paritāpeti. Asoko visallo ariyasāvako attānaṃyeva parinibbāpeti ”.
     “Imāni kho, mahārāja, pañca alabbhanīyāni ṭhānāni samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti.
    “Na socanāya paridevanāya, atthodha labbhā api appakopi.
    Socantamenaṃ dukhitaṃ viditvā, paccatthikā attamanā bhavanti.
    “Yato ca kho paṇḍito āpadāsu, na vedhatī atthavinicchayaññū.
    Paccatthikāssa dukhitā bhavanti, disvā mukhaṃ avikāraṃ purāṇaṃ.
    “Jappena mantena subhāsitena, anuppadānena paveṇiyā vā.
    Yathā yathā yattha labhetha atthaṃ, tathā tathā tattha parakkameyya.
    “Sace pajāneyya alabbhaneyyo, mayāva aññena vā esa attho.
    Asocamāno adhivāsayeyya, kammaṃ daḷhaṃ kinti karomi dānī”ti .
     Evaṃ vutte muṇḍo rājā āyasmantaṃ nāradaṃ etadavoca– “ko nāmo ayaṃ, bhante, dhammapariyāyo”ti? “Sokasallaharaṇo nāma ayaṃ, mahārāja, dhammapariyāyo”ti. “Taggha, bhante, sokasallaharaṇo! Imañhi me, bhante, dhammapariyāyaṃ sutvā sokasallaṃ pahīnan”ti.
     Atha kho muṇḍo rājā piyakaṃ kosārakkhaṃ āmantesi– “tena hi, samma piyaka, bhaddāya deviyā sarīraṃ jhāpetha; thūpañcassā karotha. Ajjatagge dāni mayaṃ nhāyissāma ceva vilimpissāma bhattañca bhuñjissāma kammante ca payojessāmā”ti. Dasamaṃ.
     Muṇḍarājavaggo pañcamo.
     Tassuddānaṃ–
     Ādiyo sappuriso iṭṭhā, manāpadāyībhisandaṃ;
     Sampadā ca dhanaṃ ṭhānaṃ, kosalo nāradena cāti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


AN.5.51

2. Dutiyapaṇṇāsakaṃ
(6) 1. Nīvaraṇavaggo
AN.5.51/ 1. Āvaraṇasuttaṃ
     51. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Pañcime, bhikkhave, āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā. Katame pañca? Kāmacchando, bhikkhave, āvaraṇo nīvaraṇo cetaso ajjhāruho paññāya dubbalīkaraṇo. Byāpādo, bhikkhave, āvaraṇo nīvaraṇo cetaso ajjhāruho paññāya dubbalīkaraṇo. Thinamiddhaṃ, bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso ajjhāruhaṃ paññāya dubbalīkaraṇaṃ. Uddhaccakukkuccaṃ, bhikkhave, āvaraṇaṃ nīvaraṇaṃ cetaso ajjhāruhaṃ paññāya dubbalīkaraṇaṃ. Vicikicchā, bhikkhave, āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā. Ime kho, bhikkhave, pañca āvaraṇā nīvaraṇā cetaso ajjhāruhā paññāya dubbalīkaraṇā.
     “So vata, bhikkhave, bhikkhu ime pañca āvaraṇe nīvaraṇe cetaso ajjhāruhe paññāya dubbalīkaraṇe appahāya, abalāya paññāya dubbalāya attatthaṃ vā ñassati paratthaṃ vā ñassati ubhayatthaṃ vā ñassati uttari vā manussadhammā alamariyañāṇadassanavisesaṃ sacchikarissatīti netaṃ ṭhānaṃ vijjati. Seyyathāpi, bhikkhave, nadī pabbateyyā dūraṅgamā sīghasotā hārahārinī. Tassā puriso ubhato naṅgalamukhāni vivareyya. Evañhi so, bhikkhave, majjhe nadiyā soto vikkhitto visaṭo byādiṇṇo neva dūraṅgamo assa na sīghasoto na hārahārī. Evamevaṃ kho, bhikkhave, so vata bhikkhu ime pañca āvaraṇe nīvaraṇe cetaso ajjhāruhe paññāya dubbalīkaraṇe appahāya, abalāya paññāya dubbalāya attatthaṃ vā ñassati paratthaṃ vā ñassati ubhayatthaṃ vā ñassati uttari vā manussadhammā alamariyañāṇadassanavisesaṃ sacchikarissatīti netaṃ ṭhānaṃ vijjati.
     “So vata, bhikkhave, bhikkhu ime pañca āvaraṇe nīvaraṇe cetaso ajjhāruhe paññāya dubbalīkaraṇe pahāya, balavatiyā paññāya attatthaṃ vā ñassati paratthaṃ vā ñassati ubhayatthaṃ vā ñassati uttari vā manussadhammā alamariyañāṇadassanavisesaṃ sacchikarissatīti ṭhānametaṃ vijjati. Seyyathāpi, bhikkhave, nadī pabbateyyā dūraṅgamā sīghasotā hārahārinī. Tassā puriso ubhato naṅgalamukhāni pidaheyya. Evañhi so, bhikkhave, majjhe nadiyā soto avikkhitto avisaṭo abyādiṇṇo dūraṅgamo ceva assa sīghasoto ca hārahārī ca. Evamevaṃ kho, bhikkhave, so vata bhikkhu ime pañca āvaraṇe nīvaraṇe cetaso ajjhāruhe paññāya dubbalīkaraṇe pahāya, balavatiyā paññāya attatthaṃ vā ñassati paratthaṃ vā ñassati ubhayatthaṃ vā ñassati uttari vā manussadhammā alamariyañāṇadassanavisesaṃ sacchikarissatīti ṭhānametaṃ vijjatī”ti. Paṭhamaṃ.


AN.5.52

AN.5.52/ 2. Akusalarāsisuttaṃ
     52. “Akusalarāsīti bhikkhave, vadamāno pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi yadidaṃ pañca nīvaraṇā. Katame pañca? Kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. Akusalarāsīti, bhikkhave, vadamāno ime pañca nīvaraṇe sammā vadamāno vadeyya. Kevalo hāyaṃ, bhikkhave, akusalarāsi yadidaṃ pañca nīvaraṇā”ti. Dutiyaṃ.


AN.5.53

AN.5.53/ 3. Padhāniyaṅgasuttaṃ
     53. “Pañcimāni, bhikkhave, padhāniyaṅgāni. Katamāni pañca? Idha, bhikkhave, bhikkhu saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti Appābādho hoti appātaṅko; samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya; asaṭho hoti amāyāvī; yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu; āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Imāni kho, bhikkhave, pañca padhāniyaṅgānī”ti. Tatiyaṃ.


AN.5.54

AN.5.54/ 4. Samayasuttaṃ
     54. “Pañcime bhikkhave, asamayā padhānāya. Katame pañca? Idha bhikkhave, bhikkhu jiṇṇo hoti jarāyābhibhūto. Ayaṃ, bhikkhave, paṭhamo asamayo padhānāya.
     “Puna caparaṃ, bhikkhave, bhikkhu byādhito hoti byādhinābhibhūto. Ayaṃ, bhikkhave, dutiyo asamayo padhānāya.
     “Puna caparaṃ, bhikkhave, dubbhikkhaṃ hoti dussassaṃ dullabhapiṇḍaṃ, na sukaraṃ uñchena paggahena yāpetuṃ. Ayaṃ, bhikkhave, tatiyo asamayo padhānāya.
     “Puna caparaṃ, bhikkhave, bhayaṃ hoti aṭavisaṅkopo, cakkasamārūḷhā jānapadā pariyāyanti. Ayaṃ, bhikkhave, catuttho asamayo padhānāya.
     “Puna caparaṃ, bhikkhave, saṅgho bhinno hoti. Saṅghe kho pana, bhikkhave, bhinne aññamaññaṃ akkosā ca honti, aññamaññaṃ paribhāsā ca honti, aññamaññaṃ parikkhepā ca honti, aññamaññaṃ pariccajā ca honti. Tattha appasannā ceva nappasīdanti, pasannānañca ekaccānaṃ aññathattaṃ hoti. Ayaṃ, bhikkhave, pañcamo asamayo padhānāya. Ime kho, bhikkhave, pañca asamayā padhānāyāti.
     “Pañcime, bhikkhave, samayā padhānāya. Katame pañca? Idha, bhikkhave, bhikkhu daharo hoti yuvā susu kāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā. Ayaṃ, bhikkhave, paṭhamo samayo padhānāya.
     “Puna caparaṃ, bhikkhave, bhikkhu appābādho hoti appātaṅko, samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya. Ayaṃ, bhikkhave, dutiyo samayo padhānāya.
     “Puna caparaṃ, bhikkhave, subhikkhaṃ hoti susassaṃ sulabhapiṇḍaṃ, sukaraṃ uñchena paggahena yāpetuṃ. Ayaṃ, bhikkhave, tatiyo samayo padhānāya.
     “Puna caparaṃ, bhikkhave, manussā samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharanti. Ayaṃ, bhikkhave, catuttho samayo padhānāya.
     “Puna caparaṃ, bhikkhave, saṅgho samaggo sammodamāno avivadamāno ekuddeso phāsu viharati. Saṅghe kho pana, bhikkhave, samagge na ceva aññamaññaṃ akkosā honti, na ca aññamaññaṃ paribhāsā honti, na ca aññamaññaṃ parikkhepā honti, na ca aññamaññaṃ pariccajā honti. Tattha appasannā ceva pasīdanti, pasannānañca bhiyyobhāvo hoti. Ayaṃ, bhikkhave, pañcamo samayo padhānāya. Ime kho, bhikkhave, pañca samayā padhānāyā”ti. Catutthaṃ.


AN.5.55

AN.5.55/5. Mātāputtasuttaṃ
     55. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena sāvatthiyaṃ ubho mātāputtā vassāvāsaṃ upagamiṃsu – bhikkhu ca bhikkhunī ca. Te aññamaññassa abhiṇhaṃ dassanakāmā ahesuṃ. Mātāpi puttassa abhiṇhaṃ dassanakāmā ahosi; puttopi mātaraṃ abhiṇhaṃ dassanakāmo ahosi. Tesaṃ abhiṇhaṃ dassanā saṃsaggo ahosi. Saṃsagge sati vissāso ahosi. Vissāse sati otāro ahosi. Te otiṇṇacittā sikkhaṃ apaccakkhāya dubbalyaṃ anāvikatvā methunaṃ dhammaṃ paṭiseviṃsu.
     Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, sāvatthiyaṃ ubho mātāputtā vassāvāsaṃ upagamiṃsu– bhikkhu ca bhikkhunī ca, te aññamaññassa abhiṇhaṃ dassanakāmā ahesuṃ, mātāpi puttassa abhiṇhaṃ dassanakāmā ahosi, puttopi mātaraṃ abhiṇhaṃ dassanakāmo ahosi. Tesaṃ abhiṇhaṃ dassanā saṃsaggo ahosi, saṃsagge sati vissāso ahosi, vissāse sati otāro ahosi, te otiṇṇacittā sikkhaṃ apaccakkhāya dubbalyaṃ anāvikatvā methunaṃ dhammaṃ paṭiseviṃsū”ti.
     “Kiṃ nu so, bhikkhave, moghapuriso maññati– ‘na mātā putte sārajjati, putto vā pana mātarī’ti? Nāhaṃ, bhikkhave, aññaṃ ekarūpampi samanupassāmi evaṃ rajanīyaṃ evaṃ kamanīyaṃ evaṃ madanīyaṃ evaṃ bandhanīyaṃ evaṃ mucchanīyaṃ evaṃ antarāyakaraṃ anuttarassa yogakkhemassa adhigamāya yathayidaṃ, bhikkhave, itthirūpaṃ. Itthirūpe, bhikkhave, sattā rattā giddhā gathitā mucchitā ajjhosannā. Te dīgharattaṃ socanti itthirūpavasānugā.
     “Nāhaṃ, bhikkhave, aññaṃ ekasaddampi …pe… ekagandhampi… ekarasampi… ekaphoṭṭhabbampi samanupassāmi evaṃ rajanīyaṃ evaṃ kamanīyaṃ evaṃ madanīyaṃ evaṃ bandhanīyaṃ evaṃ mucchanīyaṃ evaṃ antarāyakaraṃ anuttarassa yogakkhemassa adhigamāya yathayidaṃ, bhikkhave, itthiphoṭṭhabbaṃ Itthiphoṭṭhabbe, bhikkhave, sattā rattā giddhā gathitā mucchitā ajjhosannā. Te dīgharattaṃ socanti itthiphoṭṭhabbavasānugā.
     “Itthī, bhikkhave, gacchantīpi purisassa cittaṃ pariyādāya tiṭṭhati; ṭhitāpi …pe… nisinnāpi… sayānāpi… hasantīpi… bhaṇantīpi… gāyantīpi… rodantīpi… ugghātitāpi … matāpi purisassa cittaṃ pariyādāya tiṭṭhati. Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ‘samantapāso mārassā’ti mātugāmaṃyeva sammā vadamāno vadeyya– ‘samantapāso mārassā’”ti.
    “Sallape asihatthena, pisācenāpi sallape.
    Āsīvisampi āsīde, yena daṭṭho na jīvati.
    “Natveva eko ekāya, mātugāmena sallape;
    Muṭṭhassatiṃ tā bandhanti, pekkhitena sitena ca.
    “Athopi dunnivatthena, mañjunā bhaṇitena ca;
    Neso jano svāsīsado, api ugghātito mato.
    “Pañca kāmaguṇā ete, itthirūpasmiṃ dissare;
    Rūpā saddā rasā gandhā, phoṭṭhabbā ca manoramā.
    “Tesaṃ kāmoghavūḷhānaṃ, kāme aparijānataṃ;
    Kālaṃ gati bhavābhavaṃ, saṃsārasmiṃ purakkhatā.
    “Ye ca kāme pariññāya, caranti akutobhayā;
    Te ve pāraṅgatā loke, ye pattā āsavakkhayan”ti. Pañcamaṃ.


AN.5.56

AN.5.56/ 6. Upajjhāyasuttaṃ
     56. Atha kho aññataro bhikkhu yena sako upajjhāyo tenupasaṅkami; upasaṅkamitvā sakaṃ upajjhāyaṃ etadavoca– “etarahi me, bhante, madhurakajāto ceva kāyo, disā ca me na pakkhāyanti, dhammā ca maṃ nappaṭibhanti, thinamiddhañca me cittaṃ pariyādāya tiṭṭhati, anabhirato ca brahmacariyaṃ carāmi, atthi ca me dhammesu vicikicchā”ti.
     Atha kho so bhikkhu taṃ saddhivihārikaṃ bhikkhuṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca – “ayaṃ, bhante, bhikkhu evamāha– ‘etarahi me, bhante, madhurakajāto ceva kāyo, disā ca maṃ na pakkhāyanti, dhammā ca me nappaṭibhanti, thinamiddhañca me cittaṃ pariyādāya tiṭṭhati, anabhirato ca brahmacariyaṃ carāmi, atthi ca me dhammesu vicikicchā’”ti.
     “Evañhetaṃ bhikkhu, hoti indriyesu aguttadvārassa, bhojane amattaññuno, jāgariyaṃ ananuyuttassa, avipassakassa kusalānaṃ dhammānaṃ, pubbarattāpararattaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanānuyogaṃ ananuyuttassa viharato, yaṃ madhurakajāto ceva kāyo hoti, disā cassa na pakkhāyanti, dhammā ca taṃ nappaṭibhanti, thinamiddhañcassa cittaṃ pariyādāya tiṭṭhati, anabhirato ca brahmacariyaṃ carati, hoti cassa dhammesu vicikicchā. Tasmātiha te, bhikkhu, evaṃ sikkhitabbaṃ– ‘indriyesu guttadvāro bhavissāmi, bhojane mattaññū, jāgariyaṃ anuyutto, vipassako kusalānaṃ dhammānaṃ, pubbarattāpararattaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanānuyogaṃ anuyutto viharissāmī’ti. Evañhi te, bhikkhu, sikkhitabban”ti.
     Atha kho so bhikkhu bhagavatā iminā ovādena ovadito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro pana so bhikkhu arahataṃ ahosi.
     Atha kho so bhikkhu arahattaṃ patto yena sako upajjhāyo tenupasaṅkami; upasaṅkamitvā sakaṃ upajjhāyaṃ etadavoca– “etarahi me, bhante, na ceva madhurakajāto kāyo, disā ca me pakkhāyanti, dhammā ca maṃ paṭibhanti, thinamiddhañca me cittaṃ na pariyādāya tiṭṭhati, abhirato ca brahmacariyaṃ carāmi, natthi ca me dhammesu vicikicchā”ti. Atha kho so bhikkhu taṃ saddhivihārikaṃ bhikkhuṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ayaṃ, bhante, bhikkhu evamāha – ‘etarahi me, bhante, na ceva madhurakajāto kāyo, disā ca me pakkhāyanti, dhammā ca maṃ paṭibhanti, thinamiddhañca me cittaṃ na pariyādāya tiṭṭhati, abhirato ca brahmacariyaṃ carāmi, natthi ca me dhammesu vicikicchā’”ti.
     “Evañhetaṃ, bhikkhu, hoti indriyesu guttadvārassa, bhojane mattaññuno, jāgariyaṃ anuyuttassa, vipassakassa kusalānaṃ dhammānaṃ, pubbarattāpararattaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanānuyogaṃ anuyuttassa viharato, yaṃ na ceva madhurakajāto kāyo hoti, disā cassa pakkhāyanti, dhammā ca taṃ paṭibhanti, thinamiddhañcassa cittaṃ na pariyādāya tiṭṭhati, abhirato ca brahmacariyaṃ carati, na cassa hoti dhammesu vicikicchā. Tasmātiha vo, bhikkhave, evaṃ sikkhitabbaṃ– ‘indriyesu guttadvārā bhavissāma, bhojane mattaññuno, jāgariyaṃ anuyuttā, vipassakā kusalānaṃ dhammānaṃ, pubbarattāpararattaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanānuyogaṃ anuyuttā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Chaṭṭhaṃ.


AN.5.57

AN.5.57/ 7. Abhiṇhapaccavekkhitabbaṭhānasuttaṃ
     57. “Pañcimāni, bhikkhave, ṭhānāni abhiṇhaṃ paccavekkhitabbāni itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā. Katamāni pañca? ‘Jarādhammomhi, jaraṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā. ‘Byādhidhammomhi, byādhiṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā. ‘Maraṇadhammomhi, maraṇaṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā. ‘Sabbehi me piyehi manāpehi nānābhāvo vinābhāvo’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā. ‘Kammassakomhi, kammadāyādo kammayoni kammabandhu kammapaṭisaraṇo. Yaṃ kammaṃ karissāmi– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādo bhavissāmī’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā.
     “Kiñca, bhikkhave, atthavasaṃ paṭicca ‘jarādhammomhi, jaraṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā? Atthi, bhikkhave, sattānaṃ yobbane yobbanamado, yena madena mattā kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato yo yobbane yobbanamado so sabbaso vā pahīyati tanu vā pana hoti. Idaṃ kho, bhikkhave, atthavasaṃ paṭicca ‘jarādhammomhi, jaraṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā.
     “Kiñca bhikkhave, atthavasaṃ paṭicca ‘byādhidhammomhi, byādhiṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā? Atthi, bhikkhave, sattānaṃ ārogye ārogyamado, yena madena mattā kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato yo ārogye ārogyamado so sabbaso vā pahīyati tanu vā pana hoti. Idaṃ kho, bhikkhave, atthavasaṃ paṭicca ‘byādhidhammomhi, byādhiṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā.
     “Kiñca, bhikkhave, atthavasaṃ paṭicca ‘maraṇadhammomhi, maraṇaṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā? Atthi, bhikkhave, sattānaṃ jīvite jīvitamado, yena madena mattā kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato yo jīvite jīvitamado so sabbaso vā pahīyati tanu vā pana hoti. Idaṃ kho, bhikkhave, atthavasaṃ paṭicca ‘maraṇadhammomhi, maraṇaṃ anatīto’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā.
     “Kiñca, bhikkhave, atthavasaṃ paṭicca ‘sabbehi me piyehi manāpehi nānābhāvo vinābhāvo’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā? Atthi, bhikkhave, sattānaṃ piyesu manāpesu yo chandarāgo yena rāgena rattā kāyena duccaritaṃ caranti, vācāya duccaritaṃ caranti, manasā duccaritaṃ caranti. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato yo piyesu manāpesu chandarāgo so sabbaso vā pahīyati tanu vā pana hoti. Idaṃ kho, bhikkhave, atthavasaṃ paṭicca ‘sabbehi me piyehi manāpehi nānābhāvo vinābhāvo’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā.
     “Kiñca, bhikkhave, atthavasaṃ paṭicca ‘kammassakomhi, kammadāyādo kammayoni kammabandhu kammapaṭisaraṇo, yaṃ kammaṃ karissāmi– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādo bhavissāmī’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā Atthi, bhikkhave, sattānaṃ kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato sabbaso vā duccaritaṃ pahīyati tanu vā pana hoti. Idaṃ kho, bhikkhave, atthavasaṃ paṭicca ‘kammassakomhi, kammadāyādo kammayoni kammabandhu kammapaṭisaraṇo, yaṃ kammaṃ karissāmi– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādo bhavissāmī’ti abhiṇhaṃ paccavekkhitabbaṃ itthiyā vā purisena vā gahaṭṭhena vā pabbajitena vā.
     “Sa kho so, bhikkhave, ariyasāvako iti paṭisañcikkhati – ‘na kho ahaññeveko jarādhammo jaraṃ anatīto, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbe sattā jarādhammā jaraṃ anatītā’ti. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni sabbaso pahīyanti anusayā byantīhonti.
     “Sa kho so, bhikkhave, ariyasāvako iti paṭisañcikkhati – ‘na kho ahaññeveko byādhidhammo byādhiṃ anatīto, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbe sattā byādhidhammā byādhiṃ anatītā’ti. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni sabbaso pahīyanti, anusayā byantīhonti.
     “Sa kho so, bhikkhave, ariyasāvako iti paṭisañcikkhati – ‘na kho ahaññeveko maraṇadhammo maraṇaṃ anatīto, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbe sattā maraṇadhammā maraṇaṃ anatītā’ti. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni sabbaso pahīyanti, anusayā byantīhonti.
     “Sa kho so, bhikkhave, ariyasāvako iti paṭisañcikkhati – ‘na kho mayhevekassa sabbehi piyehi manāpehi nānābhāvo vinābhāvo, atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbesaṃ sattānaṃ piyehi manāpehi nānābhāvo vinābhāvo’ti. Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni sabbaso pahīyanti, anusayā byantīhonti.
     “Sa kho so, bhikkhave, ariyasāvako iti paṭisañcikkhati – ‘na kho ahaññeveko kammassako kammadāyādo kammayoni kammabandhu kammappaṭisaraṇo, yaṃ kammaṃ karissāmi– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādo bhavissāmi; atha kho yāvatā sattānaṃ āgati gati cuti upapatti sabbe sattā kammassakā kammadāyādā kammayoni kammabandhu kammappaṭisaraṇā, yaṃ kammaṃ karissanti– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādā bhavissantī’ti Tassa taṃ ṭhānaṃ abhiṇhaṃ paccavekkhato maggo sañjāyati. So taṃ maggaṃ āsevati bhāveti bahulīkaroti. Tassa taṃ maggaṃ āsevato bhāvayato bahulīkaroto saṃyojanāni sabbaso pahīyanti, anusayā byantīhontī”ti.
    “Byādhidhammā jarādhammā, atho maraṇadhammino;
    Yathā dhammā tathā sattā, jigucchanti puthujjanā.
    “Ahañce taṃ jiguccheyyaṃ, evaṃ dhammesu pāṇisu;
    Na metaṃ patirūpassa, mama evaṃ vihārino.
    “Sohaṃ evaṃ viharanto, ñatvā dhammaṃ nirūpadhiṃ;
    Ārogye yobbanasmiñca, jīvitasmiñca ye madā.
    “Sabbe made abhibhosmi, nekkhammaṃ daṭṭhu khemato.
    Tassa me ahu ussāho, nibbānaṃ abhipassato.
    “Nāhaṃ bhabbo etarahi, kāmāni paṭisevituṃ;
    Anivatti bhavissāmi, brahmacariyaparāyaṇo”ti. Sattamaṃ.


AN.5.58

AN.5.58/ 8. Licchavikumārakasuttaṃ
     58. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto mahāvanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Tena kho pana samayena sambahulā licchavikumārakā sajjāni dhanūni ādāya kukkurasaṅghaparivutā mahāvane anucaṅkamamānā anuvicaramānā addasu bhagavantaṃ aññatarasmiṃ rukkhamūle nisinnaṃ; disvāna sajjāni dhanūni nikkhipitvā kukkurasaṅghaṃ ekamantaṃ uyyojetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā tuṇhībhūtā tuṇhībhūtā pañjalikā bhagavantaṃ payirupāsanti. Tena kho pana samayena mahānāmo licchavi mahāvane jaṅghāvihāraṃ anucaṅkamamāno addasa te licchavikumārake tuṇhībhūte tuṇhībhūte pañjalike bhagavantaṃ payirupāsante; disvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo licchavi udānaṃ udānesi– ‘bhavissanti vajjī, bhavissanti vajjī’”ti!
     “Kiṃ pana tvaṃ, mahānāma, evaṃ vadesi– ‘bhavissanti vajjī, bhavissanti vajjī’”ti? “Ime, bhante, licchavikumārakā caṇḍā pharusā apānubhā. Yānipi tāni kulesu paheṇakāni pahīyanti, ucchūti vā badarāti vā pūvāti vā modakāti vā saṃkulikāti vā, tāni vilumpitvā vilumpitvā khādanti; kulitthīnampi kulakumārīnampi pacchāliyaṃ khipanti. Te dānime tuṇhībhūtā tuṇhībhūtā pañjalikā bhagavantaṃ payirupāsantī”ti.
     “Yassa kassaci, mahānāma, kulaputtassa pañca dhammā saṃvijjanti– yadi vā rañño khattiyassa muddhāvasittassa, yadi vā raṭṭhikassa pettanikassa, yadi vā senāya senāpatikassa, yadi vā gāmagāmaṇikassa, yadi vā pūgagāmaṇikassa, ye vā pana kulesu paccekādhipaccaṃ kārenti, vuddhiyeva pāṭikaṅkhā, no parihāni.
     “Katame pañca? Idha, mahānāma, kulaputto uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi mātāpitaro sakkaroti garuṃ karoti māneti pūjeti Tamenaṃ mātāpitaro sakkatā garukatā mānitā pūjitā kalyāṇena manasā anukampanti– ‘ciraṃ jīva, dīghamāyuṃ pālehī’ti. Mātāpitānukampitassa, mahānāma, kulaputtassa vuddhiyeva pāṭikaṅkhā, no parihāni.
     “Puna caparaṃ, mahānāma, kulaputto uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi puttadāradāsa-kammakaraporise sakkaroti garuṃ karoti māneti pūjeti. Tamenaṃ puttadāradāsakammakaraporisā sakkatā garukatā mānitā pūjitā kalyāṇena manasā anukampanti– ‘ciraṃ jīva, dīghamāyuṃ pālehī’ti. Puttadāradāsakammakara-porisānukampitassa, mahānāma, kulaputtassa vuddhiyeva pāṭikaṅkhā, no parihāni.
     “Puna caparaṃ, mahānāma, kulaputto uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi khettakammantasāmantasabyohāre sakkaroti garuṃ karoti māneti pūjeti. Tamenaṃ khettakammantasāmantasabyohārā sakkatā garukatā mānitā pūjitā kalyāṇena manasā anukampanti– ‘ciraṃ jīva, dīghamāyuṃ pālehī’ti. Khettakammantasāmantasa-byohārānukampitassa, mahānāma, kulaputtassa vuddhiyeva pāṭikaṅkhā, no parihāni.
     “Puna caparaṃ, mahānāma, kulaputto uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi yāvatā balipaṭiggāhikā devatā sakkaroti garuṃ karoti māneti pūjeti. Tamenaṃ balipaṭiggāhikā devatā sakkatā garukatā mānitā pūjitā kalyāṇena manasā anukampanti– ‘ciraṃ jīva, dīghamāyuṃ pālehī’ti. Devatānukampitassa, mahānāma, kulaputtassa vuddhiyeva pāṭikaṅkhā, no parihāni.
     “Puna caparaṃ, mahānāma, kulaputto uṭṭhānavīriyādhigatehi bhogehi bāhābalaparicitehi sedāvakkhittehi dhammikehi dhammaladdhehi samaṇabrāhmaṇe sakkaroti garuṃ karoti māneti pūjeti. Tamenaṃ samaṇabrāhmaṇā sakkatā garukatā mānitā pūjitā kalyāṇena manasā anukampanti– ‘ciraṃ jīva, dīghamāyuṃ pālehī’ti. Samaṇabrāhmaṇānukampitassa mahānāma, kulaputtassa vuddhiyeva pāṭikaṅkhā, no parihāni.
     “Yassa kassaci, mahānāma, kulaputtassa ime pañca dhammā saṃvijjanti– yadi vā rañño khattiyassa muddhāvasittassa, yadi vā raṭṭhikassa pettanikassa yadi vā senāya senāpatikassa, yadi vā gāmagāmaṇikassa, yadi vā pūgagāmaṇikassa, ye vā pana kulesu paccekādhipaccaṃ kārenti, vuddhiyeva pāṭikaṅkhā, no parihānī”ti.
    “Mātāpitukiccakaro, puttadārahito sadā;
    Antojanassa atthāya, ye cassa anujīvino.
    “Ubhinnañceva atthāya, vadaññū hoti sīlavā;
    Ñātīnaṃ pubbapetānaṃ, diṭṭhe dhamme ca jīvataṃ.
    “Samaṇānaṃ brāhmaṇānaṃ, devatānañca paṇḍito;
    Vittisañjanano hoti, dhammena gharamāvasaṃ.
    “So karitvāna kalyāṇaṃ, pujjo hoti pasaṃsiyo;
    Idheva naṃ pasaṃsanti, pecca sagge pamodatī”ti. Aṭṭhamaṃ.


AN.5.59

AN.5.59/ 9. Paṭhamavuḍḍhapabbajitasuttaṃ
     59. “Pañcahi, bhikkhave, dhammehi samannāgato dullabho vuḍḍhapabbajito. Katamehi pañcahi? Dullabho, bhikkhave, vuḍḍhapabbajito nipuṇo, dullabho ākappasampanno, dullabho bahussuto dullabho dhammakathiko, dullabho vinayadharo. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato dullabho vuḍḍhapabbajito”ti. Navamaṃ.


AN.5.60

AN.5.60/ 10. Dutiyavuḍḍhapabbajitasuttaṃ
     60. “Pañcahi, bhikkhave, dhammehi samannāgato dullabho vuḍḍhapabbajito. Katamehi pañcahi? Dullabho, bhikkhave, vuḍḍhapabbajito suvaco, dullabho suggahitaggāhī dullabho padakkhiṇaggāhī, dullabho dhammakathiko, dullabho vinayadharo. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato dullabho vuḍḍhapabbajito”ti. Dasamaṃ.
    Nīvaraṇavaggo paṭhamo.
     Tassuddānaṃ–
     Āvaraṇaṃ rāsi aṅgāni, samayaṃ mātuputtikā;
     Upajjhā ṭhānā licchavi, kumārā aparā duveti.


AN.5.61

(7) 2. Saññāvaggo
AN.5.61/ 1. Paṭhamasaññāsuttaṃ
     61. “Pañcimā bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā. Katamā pañca? Asubhasaññā, maraṇasaññā, ādīnavasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā – imā kho, bhikkhave, pañca saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Paṭhamaṃ.


AN.5.62

AN.5.62/ 2. Dutiyasaññāsuttaṃ
     62. “Pañcimā, bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā. Katamā pañca? Aniccasaññā, anattasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā– imā kho, bhikkhave, pañca saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Dutiyaṃ.


AN.5.63

AN.5.63/ 3. Paṭhamavaḍḍhisuttaṃ
     63. “Pañcahi, bhikkhave, vaḍḍhīhi vaḍḍhamāno ariyasāvako ariyāya vaḍḍhiyā vaḍḍhati, sārādāyī ca hoti varādāyī ca kāyassa. Katamāhi pañcahi? Saddhāya vaḍḍhati, sīlena vaḍḍhati, sutena vaḍḍhati, cāgena vaḍḍhati, paññāya vaḍḍhati– imāhi kho, bhikkhave, pañcahi vaḍḍhīhi vaḍḍhamāno ariyasāvako ariyāya vaḍḍhiyā vaḍḍhati, sārādāyī ca hoti varādāyī ca kāyassā”ti.
    “Saddhāya sīlena ca yo pavaḍḍhati,
    Paññāya cāgena sutena cūbhayaṃ.
    So tādiso sappuriso vicakkhaṇo,
    Ādīyatī sāramidheva attano”ti. Tatiyaṃ.


AN.5.64

AN.5.64/ 4. Dutiyavaḍḍhisuttaṃ
     64. “Pañcahi bhikkhave, vaḍḍhīhi vaḍḍhamānā ariyasāvikā ariyāya vaḍḍhiyā vaḍḍhati, sārādāyinī ca hoti varādāyinī ca kāyassa. Katamāhi pañcahi? Saddhāya vaḍḍhati, sīlena vaḍḍhati, sutena vaḍḍhati, cāgena vaḍḍhati, paññāya vaḍḍhati– imāhi kho, bhikkhave, pañcahi vaḍḍhīhi vaḍḍhamānā ariyasāvikā ariyāya vaḍḍhiyā vaḍḍhati, sārādāyinī ca hoti varādāyinī ca kāyassā”ti.
    “Saddhāya sīlena ca yā pavaḍḍhati,
    Paññāya cāgena sutena cūbhayaṃ.
    Sā tādisī sīlavatī upāsikā,
    Ādīyatī sāramidheva attano”ti. Catutthaṃ.


AN.5.65

AN.5.65/ 5. Sākacchasuttaṃ
     65. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu alaṃsākaccho sabrahmacārīnaṃ. Katamehi pañcahi? Idha, bhikkhave, bhikkhu attanā ca sīlasampanno hoti, sīlasampadāya kathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca samādhisampanno hoti, samādhisampadāya kathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca paññāsampanno hoti, paññāsampadāya kathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca vimuttisampanno hoti, vimuttisampadāya kathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca vimuttiñāṇadassanasampanno hoti, vimuttiñāṇadassanasampadāya kathāya ca āgataṃ pañhaṃ byākattā hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu alaṃsākaccho sabrahmacārīnan”ti. Pañcamaṃ.


AN.5.66

AN.5.66/ 6. Sājīvasuttaṃ
     66. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu alaṃsājīvo sabrahmacārīnaṃ. Katamehi pañcahi? Idha, bhikkhave, bhikkhu attanā ca sīlasampanno hoti, sīlasampadāya kathāya ca kataṃ pañhaṃ byākattā hoti; attanā ca samādhisampanno hoti, samādhisampadāya kathāya ca kataṃ pañhaṃ byākattā hoti; attanā ca paññāsampanno hoti, paññāsampadāya kathāya ca kataṃ pañhaṃ byākattā hoti; attanā ca vimuttisampanno hoti, vimuttisampadāya kathāya ca kataṃ pañhaṃ byākattā hoti; attanā ca vimuttiñāṇadassanasampanno hoti, vimuttiñāṇadassanasampadāya kathāya ca kataṃ pañhaṃ byākattā hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu alaṃsājīvo sabrahmacārīnan”ti. Chaṭṭhaṃ.


AN.5.67

AN.5.67/ 7. Paṭhama-iddhipādasuttaṃ
     67. “Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā pañca dhamme bhāveti, pañca dhamme bahulīkaroti, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā.
     “Katame pañca? Idha, bhikkhave, bhikkhu chandasamādhipadhānasaṅkhāra-samannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi …pe… cittasamādhi… vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, ussoḷhiññeva pañcamiṃ. Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā ime pañca dhamme bhāveti, ime pañca dhamme bahulīkaroti, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Sattamaṃ.


AN.5.68

AN.5.68/ 8. Dutiya-iddhipādasuttaṃ
     68. “Pubbevāhaṃ, bhikkhave, sambodhā anabhisambuddho bodhisattova samāno pañca dhamme bhāvesiṃ, pañca dhamme bahulīkāsiṃ. Katame pañca? Chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāvesiṃ vīriyasamādhi… cittasamādhi… vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāvesiṃ, ussoḷhiññeva pañcamiṃ. So kho ahaṃ, bhikkhave, imesaṃ ussoḷhipañcamānaṃ dhammānaṃ bhāvitattā bahulīkatattā yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmesiṃ abhiññāsacchikiriyāya, tatra tatreva sakkhibhabbataṃ pāpuṇiṃ sati sati āyatane.
     “So sace ākaṅkhiṃ– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ …pe… yāva brahmalokāpi kāyena vasaṃ vatteyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇiṃ sati sati āyatane.
     “So sace ākaṅkhiṃ …pe… ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇiṃ sati sati āyatane”ti. Aṭṭhamaṃ.


AN.5.69

AN.5.69/ 9. Nibbidāsuttaṃ
     69. “Pañcime, bhikkhave, dhammā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti.
     “Katame pañca? Idha, bhikkhave, bhikkhu asubhānupassī kāye viharati, āhāre paṭikūlasaññī, sabbaloke anabhiratasaññī, sabbasaṅkhāresu aniccānupassī, maraṇasaññā kho panassa ajjhattaṃ sūpaṭṭhitā hoti. Ime kho, bhikkhave, pañca dhammā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattantī”ti. Navamaṃ.


AN.5.70

AN.5.70/ 10. Āsavakkhayasuttaṃ
     70. “Pañcime, bhikkhave, dhammā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattanti. Katame pañca? Idha, bhikkhave, bhikkhu asubhānupassī kāye viharati, āhāre paṭikūlasaññī sabbaloke anabhiratasaññī, sabbasaṅkhāresu aniccānupassī, maraṇasaññā kho panassa ajjhattaṃ sūpaṭṭhitā hoti. Ime kho, bhikkhave, pañca dhammā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattantī”ti. Dasamaṃ.
    Saññāvaggo dutiyo.
     Tassuddānaṃ–
     Dve ca saññā dve vaḍḍhī ca, sākacchena ca sājīvaṃ;
     Iddhipādā ca dve vuttā, nibbidā cāsavakkhayāti.


AN.5.71

(8) 3. Yodhājīvavaggo
AN.5.71/ 1. Paṭhamacetovimuttiphalasuttaṃ
     71. “Pañcime bhikkhave, dhammā bhāvitā bahulīkatā cetovimuttiphalā ca honti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca honti paññāvimuttiphalānisaṃsā ca.
     “Katame pañca? Idha, bhikkhave, bhikkhu asubhānupassī kāye viharati, āhāre paṭikūlasaññī, sabbaloke anabhiratasaññī, sabbasaṅkhāresu aniccānupassī, maraṇasaññā kho panassa ajjhattaṃ sūpaṭṭhitā hoti. Ime kho, bhikkhave, pañca dhammā bhāvitā bahulīkatā cetovimuttiphalā ca honti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca honti paññāvimuttiphalānisaṃsā ca. Yato kho, bhikkhave, bhikkhu cetovimutto ca hoti paññāvimutto ca hoti – ayaṃ vuccati, bhikkhave, ‘bhikkhu ukkhittapaligho itipi, saṃkiṇṇaparikho itipi, abbūḷhesiko itipi, niraggaḷo itipi, ariyo pannaddhajo pannabhāro visaṃyutto itipi’”.
     “Kathañca, bhikkhave, bhikkhu ukkhittapaligho hoti? Idha, bhikkhave, bhikkhuno avijjā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu ukkhittapaligho hoti.
     “Kathañca, bhikkhave, bhikkhu saṃkiṇṇaparikho hoti? Idha, bhikkhave, bhikkhuno ponobhaviko jātisaṃsāro pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu saṃkiṇṇaparikho hoti.
     “Kathañca, bhikkhave, bhikkhu abbūḷhesiko hoti? Idha bhikkhave, bhikkhuno taṇhā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu abbūḷhesiko hoti.
     “Kathañca bhikkhave, bhikkhu niraggaḷo hoti? Idha, bhikkhave, bhikkhuno pañcorambhāgiyāni saṃyojanāni pahīnāni honti ucchinnamūlāni tālāvatthukatāni anabhāvaṃkatāni āyatiṃ anuppādadhammāni. Evaṃ kho, bhikkhave, bhikkhu niraggaḷo hoti.
     “Kathañca, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hoti? Idha, bhikkhave, bhikkhuno asmimāno pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hotī”ti. Paṭhamaṃ.


AN.5.72

AN.5.72/ 2. Dutiyacetovimuttiphalasuttaṃ
     72. “Pañcime, bhikkhave, dhammā bhāvitā bahulīkatā cetovimuttiphalā ca honti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca honti paññāvimuttiphalānisaṃsā ca. Katame pañca? Aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā– ime kho, bhikkhave, pañca dhammā bhāvitā bahulīkatā cetovimuttiphalā ca honti cetovimuttiphalānisaṃsā ca, paññāvimuttiphalā ca honti paññāvimuttiphalānisaṃsā ca. Yato kho, bhikkhave, bhikkhu cetovimutto ca hoti paññāvimutto ca– ayaṃ vuccati, bhikkhave, ‘bhikkhu ukkhittapaligho itipi, saṃkiṇṇaparikho itipi, abbūḷhesiko itipi, niraggaḷo itipi, ariyo pannaddhajo pannabhāro visaṃyutto itipi’”.
     “Kathañca, bhikkhave, bhikkhu ukkhittapaligho hoti? Idha, bhikkhave, bhikkhuno avijjā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu ukkhittapaligho hoti.
     “Kathañca, bhikkhave, bhikkhu saṃkiṇṇaparikho hoti? Idha bhikkhave, bhikkhuno ponobhaviko jātisaṃsāro pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu saṃkiṇṇaparikho hoti.
     “Kathañca, bhikkhave, bhikkhu abbūḷhesiko hoti? Idha, bhikkhave, bhikkhuno taṇhā pahīnā hoti ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Evaṃ kho, bhikkhave, bhikkhu abbūḷhesiko hoti.
     “Kathañca, bhikkhave, bhikkhu niraggaḷo hoti? Idha, bhikkhave, bhikkhuno pañcorambhāgiyāni saṃyojanāni pahīnāni honti ucchinnamūlāni tālāvatthukatāni anabhāvaṃkatāni āyatiṃ anuppādadhammāni. Evaṃ kho, bhikkhave, bhikkhu niraggaḷo hoti.
     “Kathañca, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hoti? Idha, bhikkhave, bhikkhuno asmimāno pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Evaṃ kho, bhikkhave, bhikkhu ariyo pannaddhajo pannabhāro visaṃyutto hotī”ti. Dutiyaṃ.


AN.5.73

AN.5.73/ 3. Paṭhamadhammavihārīsuttaṃ
     73. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammavihārī, dhammavihārī’ti, bhante, vuccati. Kittāvatā nu kho, bhante, bhikkhu dhammavihārī hotī”ti?
     “Idha, bhikkhu, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So tāya dhammapariyattiyā divasaṃ atināmeti, riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ vuccati, bhikkhu– ‘bhikkhu pariyattibahulo, no dhammavihārī’”.
     “Puna caparaṃ, bhikkhu, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti. So tāya dhammapaññattiyā divasaṃ atināmeti, riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ vuccati, bhikkhu– ‘bhikkhu paññattibahulo, no dhammavihārī’”.
     “Puna caparaṃ, bhikkhu, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti. So tena sajjhāyena divasaṃ atināmeti, riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ vuccati, bhikkhu– ‘bhikkhu sajjhāyabahulo, no dhammavihārī’”.
     “Puna caparaṃ, bhikkhu, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. So tehi dhammavitakkehi divasaṃ atināmeti, riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ vuccati, bhikkhu– ‘bhikkhu vitakkabahulo, no dhammavihārī’”.
     “Idha, bhikkhu, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. So tāya dhammapariyattiyā na divasaṃ atināmeti, nāpi riñcati paṭisallānaṃ, anuyuñjati ajjhattaṃ cetosamathaṃ. Evaṃ kho, bhikkhu, bhikkhu dhammavihārī hoti.
     “Iti kho, bhikkhu, desito mayā pariyattibahulo, desito paññattibahulo, desito sajjhāyabahulo, desito vitakkabahulo, desito dhammavihārī. Yaṃ kho, bhikkhu, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhu, rukkhamūlāni, etāni suññāgārāni. Jhāyatha, bhikkhu, mā pamādattha mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Tatiyaṃ.


AN.5.74

AN.5.74/ 4. Dutiyadhammavihārīsuttaṃ
     74. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘dhammavihārī dhammavihārī’ti, bhante, vuccati. Kittāvatā nu kho, bhante, bhikkhu dhammavihārī hotī”ti?
     “Idha, bhikkhu, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ; uttari cassa paññāya atthaṃ nappajānāti. Ayaṃ vuccati, bhikkhu– ‘bhikkhu pariyattibahulo, no dhammavihārī’”.
     “Puna caparaṃ, bhikkhu, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, uttari cassa paññāya atthaṃ nappajānāti. Ayaṃ vuccati, bhikkhu– ‘bhikkhu paññattibahulo, no dhammavihārī’”.
     “Puna caparaṃ, bhikkhu, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti, uttari cassa paññāya atthaṃ nappajānāti. Ayaṃ vuccati, bhikkhu– ‘bhikkhu sajjhāyabahulo, no dhammavihārī’”.
     “Puna caparaṃ, bhikkhu, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati, uttari cassa paññāya atthaṃ nappajānāti. Ayaṃ vuccati, bhikkhu– ‘bhikkhu vitakkabahulo, no dhammavihārī’”.
     “Idha, bhikkhu, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ; uttari cassa paññāya atthaṃ pajānāti. Evaṃ kho, bhikkhu, bhikkhu dhammavihārī hoti.
     “Iti kho, bhikkhu, desito mayā pariyattibahulo, desito paññattibahulo, desito sajjhāyabahulo, desito vitakkabahulo, desito dhammavihārī. Yaṃ kho, bhikkhu, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya, kataṃ vo taṃ mayā. Etāni, bhikkhu, rukkhamūlāni, etāni suññāgārāni. Jhāyatha bhikkhu, mā pamādattha, mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Catutthaṃ.


AN.5.75

AN.5.75/ 5. Paṭhamayodhājīvasuttaṃ
     75. “Pañcime bhikkhave, yodhājīvā santo saṃvijjamānā lokasmiṃ. Katame pañca? Idha, bhikkhave, ekacco yodhājīvo rajaggaññeva disvā saṃsīdati visīdati na santhambhati na sakkoti saṅgāmaṃ otarituṃ. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, paṭhamo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo sahati rajaggaṃ; api ca kho dhajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, dutiyo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo sahati rajaggaṃ sahati dhajaggaṃ; api ca kho ussāraṇaññeva sutvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, tatiyo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ; api ca kho sampahāre haññati byāpajjati. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, catuttho yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ, sahati sampahāraṃ. So taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, pañcamo yodhājīvo santo saṃvijjamāno lokasmiṃ. Ime kho, bhikkhave, pañca yodhājīvā santo saṃvijjamānā lokasmiṃ.
     “Evamevaṃ kho, bhikkhave, pañcime yodhājīvūpamā puggalā santo saṃvijjamānā bhikkhūsu Katame pañca? Idha, bhikkhave, bhikkhu rajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Kimassa rajaggasmiṃ? Idha, bhikkhave bhikkhu suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā kumārī vā abhirūpā dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā’ti. So taṃ sutvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Idamassa rajaggasmiṃ.
     “Seyyathāpi so, bhikkhave, yodhājīvo rajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, paṭhamo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu sahati rajaggaṃ; api ca kho dhajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Kimassa dhajaggasmiṃ? Idha, bhikkhave, bhikkhu na heva kho suṇāti– ‘amukasmiṃ nāma gāme vā nigame vā itthī vā kumārī vā abhirūpā dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā’ti; api ca kho sāmaṃ passati itthiṃ vā kumāriṃ vā abhirūpaṃ dassanīyaṃ pāsādikaṃ paramāya vaṇṇapokkharatāya samannāgataṃ. So taṃ disvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Idamassa dhajaggasmiṃ.
     “Seyyathāpi so, bhikkhave, yodhājīvo sahati rajaggaṃ; api ca kho dhajaggaññeva disvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, dutiyo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu sahati rajaggaṃ, sahati dhajaggaṃ; api ca kho ussāraṇaññeva sutvā saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Kimassa ussāraṇāya? Idha, bhikkhave, bhikkhuṃ araññagataṃ vā rukkhamūlagataṃ vā suññāgāragataṃ vā mātugāmo upasaṅkamitvā ūhasati ullapati ujjagghati uppaṇḍeti. So mātugāmena ūhasiyamāno ullapiyamāno ujjagghiyamāno uppaṇḍiyamāno saṃsīdati visīdati, na santhambhati, na sakkoti brahmacariyaṃ sandhāretuṃ. Sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati. Idamassa ussāraṇāya.
     “Seyyathāpi so, bhikkhave, yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ; api ca kho ussāraṇaññeva sutvā saṃsīdati visīdati, na santhambhati, na sakkoti saṅgāmaṃ otarituṃ; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, tatiyo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ; api ca kho sampahāre haññati byāpajjati. Kimassa sampahārasmiṃ Idha, bhikkhave, bhikkhuṃ araññagataṃ vā rukkhamūlagataṃ vā suññāgāragataṃ vā mātugāmo upasaṅkamitvā abhinisīdati abhinipajjati ajjhottharati. So mātugāmena abhinisīdiyamāno abhinipajjiyamāno ajjhotthariyamāno sikkhaṃ apaccakkhāya dubbalyaṃ anāvikatvā methunaṃ dhammaṃ paṭisevati. Idamassa sampahārasmiṃ.
     “Seyyathāpi so, bhikkhave, yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ, api ca kho sampahāre haññati byāpajjati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, catuttho yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ, sahati sampahāraṃ, so taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati Kimassa saṅgāmavijayasmiṃ? Idha, bhikkhave, bhikkhu araññagataṃ vā rukkhamūlagataṃ vā suññāgāragataṃ vā mātugāmo upasaṅkamitvā abhinisīdati abhinipajjati ajjhottharati. So mātugāmena abhinisīdiyamāno abhinipajjiyamāno ajjhotthariyamāno viniveṭhetvā vinimocetvā yena kāmaṃ pakkamati. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ.
     “So araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati, sabbapāṇabhūtahitānukampī byāpādapadosā cittaṃ parisodheti; thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti. So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi …pe… pītiyā ca virāgā upekkhako ca viharati sato sampajāno, sukhañca kāyena paṭisaṃvedeti yaṃ taṃ ariyā ācikkhanti – ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti, ‘ime āsavā’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Idamassa saṅgāmavijayasmiṃ.
     “Seyyathāpi so, bhikkhave, yodhājīvo sahati rajaggaṃ, sahati dhajaggaṃ, sahati ussāraṇaṃ, sahati sampahāraṃ, so taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, pañcamo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu. Ime kho, bhikkhave, pañca yodhājīvūpamā puggalā santo saṃvijjamānā bhikkhūsū”ti. Pañcamaṃ.


AN.5.76

AN.5.76/ 6. Dutiyayodhājīvasuttaṃ
     76. “Pañcime, bhikkhave, yodhājīvā santo saṃvijjamānā lokasmiṃ. Katame pañca? Idha, bhikkhave, ekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So tasmiṃ saṅgāme ussahati vāyamati. Tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, paṭhamo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So tasmiṃ saṅgāme ussahati vāyamati. Tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti. So ñātakehi nīyamāno appatvāva ñātake antarāmagge kālaṃ karoti. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, dutiyo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So tasmiṃ saṅgāme ussahati vāyamati. Tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti. Tamenaṃ ñātakā upaṭṭhahanti paricaranti. So ñātakehi upaṭṭhahiyamāno paricariyamāno teneva ābādhena kālaṃ karoti Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, tatiyo yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So tasmiṃ saṅgāme ussahati vāyamati. Tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti. Tamenaṃ ñātakā upaṭṭhahanti paricaranti. So ñātakehi upaṭṭhahiyamāno paricariyamāno vuṭṭhāti tamhā ābādhā. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, catuttho yodhājīvo santo saṃvijjamāno lokasmiṃ.
     “Puna caparaṃ, bhikkhave, idhekacco yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati. So taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati. Evarūpopi, bhikkhave, idhekacco yodhājīvo hoti. Ayaṃ, bhikkhave, pañcamo yodhājīvo santo saṃvijjamāno lokasmiṃ. Ime kho, bhikkhave, pañca yodhājīvā santo saṃvijjamānā lokasmiṃ.
     “Evamevaṃ kho, bhikkhave, pañcime yodhājīvūpamā puggalā santo saṃvijjamānā bhikkhūsu. Katame pañca? Idha, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa taṃ mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ apaccakkhāya dubbalyaṃ anāvikatvā methunaṃ dhammaṃ paṭisevati.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so tasmiṃ saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare hananti pariyāpādenti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, paṭhamo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa taṃ mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena pariḍayhateva kāyena pariḍayhati cetasā. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ ārāmaṃ gantvā bhikkhūnaṃ āroceyyaṃ– rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’ti. So ārāmaṃ gacchanto appatvāva ārāmaṃ antarāmagge sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so tasmiṃ saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti. So ñātakehi nīyamāno appatvāva ñātake antarāmagge kālaṃ karoti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, dutiyo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa taṃ mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena pariḍayhateva kāyena pariḍayhati cetasā. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ ārāmaṃ gantvā bhikkhūnaṃ āroceyyaṃ– rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’ti. So ārāmaṃ gantvā bhikkhūnaṃ āroceti– ‘rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’”ti.
     “Tamenaṃ sabrahmacārī ovadanti anusāsanti– ‘appassādā āvuso, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Maṃsapesūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Tiṇukkūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṅgārakāsūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Supinakūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Yācitakūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Rukkhaphalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Asisūnūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Sattisūlūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Abhiramatāyasmā brahmacariye; māyasmā sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattī’”ti.
     “So sabrahmacārīhi evaṃ ovadiyamāno evaṃ anusāsiyamāno evamāha– ‘kiñcāpi, āvuso, appassādā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo; atha kho nevāhaṃ sakkomi brahmacariyaṃ sandhāretuṃ, sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’”ti. So sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattati.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so tasmiṃ saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti, tamenaṃ ñātakā upaṭṭhahanti paricaranti So ñātakehi upaṭṭhahiyamāno paricariyamāno teneva ābādhena kālaṃ karoti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, tatiyo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati arakkhiteneva kāyena arakkhitāya vācāya arakkhitena cittena anupaṭṭhitāya satiyā asaṃvutehi indriyehi. So tattha passati mātugāmaṃ dunnivatthaṃ vā duppārutaṃ vā. Tassa taṃ mātugāmaṃ disvā dunnivatthaṃ vā duppārutaṃ vā rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena pariḍayhateva kāyena pariḍayhati cetasā. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ ārāmaṃ gantvā bhikkhūnaṃ āroceyyaṃ– rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’ti. So ārāmaṃ gantvā bhikkhūnaṃ āroceti– ‘rāgapariyuṭṭhitomhi, āvuso, rāgapareto, na sakkomi brahmacariyaṃ sandhāretuṃ; sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’”ti.
     “Tamenaṃ sabrahmacārī ovadanti anusāsanti– ‘appassādā, āvuso, kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Aṭṭhikaṅkalūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Maṃsapesūpamā kāmā vuttā bhagavatā …pe… tiṇukkūpamā kāmā vuttā bhagavatā… aṅgārakāsūpamā kāmā vuttā bhagavatā… supinakūpamā kāmā vuttā bhagavatā… yācitakūpamā kāmā vuttā bhagavatā… rukkhaphalūpamā kāmā vuttā bhagavatā… asisūnūpamā kāmā vuttā bhagavatā… sattisūlūpamā kāmā vuttā bhagavatā… sappasirūpamā kāmā vuttā bhagavatā bahudukkhā bahupāyāsā, ādīnavo ettha bhiyyo. Abhiramatāyasmā brahmacariye; māyasmā sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattī’”ti.
     “So sabrahmacārīhi evaṃ ovadiyamāno evaṃ anusāsiyamāno evamāha– ‘ussahissāmi āvuso, vāyamissāmi, āvuso, abhiramissāmi, āvuso! Na dānāhaṃ, āvuso, sikkhādubbalyaṃ āvikatvā sikkhaṃ paccakkhāya hīnāyāvattissāmī’”ti.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so tasmiṃ saṅgāme ussahati vāyamati, tamenaṃ ussahantaṃ vāyamantaṃ pare upalikkhanti, tamenaṃ apanenti; apanetvā ñātakānaṃ nenti, tamenaṃ ñātakā upaṭṭhahanti paricaranti. So ñātakehi upaṭṭhahiyamāno paricariyamāno vuṭṭhāti tamhā ābādhā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, catuttho yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu.
     “Puna caparaṃ, bhikkhave, bhikkhu aññataraṃ gāmaṃ vā nigamaṃ vā upanissāya viharati. So pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya tameva gāmaṃ vā nigamaṃ vā piṇḍāya pavisati rakkhiteneva kāyena rakkhitāya vācāya rakkhitena cittena upaṭṭhitāya satiyā saṃvutehi indriyehi. So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ; manindriye saṃvaraṃ āpajjati. So pacchābhattaṃ piṇḍapātapaṭikkanto vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmeti. So ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… nāparaṃ itthattāyāti pajānāti”.
     “Seyyathāpi so, bhikkhave, yodhājīvo asicammaṃ gahetvā dhanukalāpaṃ sannayhitvā viyūḷhaṃ saṅgāmaṃ otarati, so taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmo tameva saṅgāmasīsaṃ ajjhāvasati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco puggalo hoti. Ayaṃ, bhikkhave, pañcamo yodhājīvūpamo puggalo santo saṃvijjamāno bhikkhūsu. Ime kho, bhikkhave pañca yodhājīvūpamā puggalā santo saṃvijjamānā bhikkhūsū”ti. Chaṭṭhaṃ.


AN.5.77

AN.5.77/ 7. Paṭhama-anāgatabhayasuttaṃ
     77. “Pañcimāni, bhikkhave, anāgatabhayāni sampassamānena alameva āraññikena bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Katamāni pañca? Idha, bhikkhave, āraññiko bhikkhu iti paṭisañcikkhati– ‘ahaṃ kho etarahi ekako araññe viharāmi. Ekakaṃ kho pana maṃ araññe viharantaṃ ahi vā maṃ ḍaṃseyya, vicchiko vā maṃ ḍaṃseyya, satapadī vā maṃ ḍaṃseyya, tena me assa kālaṅkiriyā, so mamassa antarāyo; handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. Idaṃ, bhikkhave, paṭhamaṃ anāgatabhayaṃ sampassamānena alameva āraññikena bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Puna caparaṃ, bhikkhave, āraññiko bhikkhu iti paṭisañcikkhati– ‘ahaṃ kho etarahi ekako araññe viharāmi. Ekako kho panāhaṃ araññe viharanto upakkhalitvā vā papateyyaṃ, bhattaṃ vā bhuttaṃ me byāpajjeyya, pittaṃ vā me kuppeyya, semhaṃ vā me kuppeyya, satthakā vā me vātā kuppeyyuṃ, tena me assa kālaṅkiriyā, so mamassa antarāyo; handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. Idaṃ, bhikkhave, dutiyaṃ anāgatabhayaṃ sampassamānena alameva āraññikena bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Puna caparaṃ, bhikkhave, āraññiko bhikkhu iti paṭisañcikkhati– ‘ahaṃ kho etarahi ekako araññe viharāmi. Ekako kho panāhaṃ araññe viharanto vāḷehi samāgaccheyyaṃ, sīhena vā byagghena vā dīpinā vā acchena vā taracchena vā, te maṃ jīvitā voropeyyuṃ, tena me assa kālaṅkiriyā so mamassa antarāyo; handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. Idaṃ, bhikkhave, tatiyaṃ anāgatabhayaṃ sampassamānena alameva āraññikena bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Puna caparaṃ, bhikkhave, āraññiko bhikkhu iti paṭisañcikkhati– ‘ahaṃ kho etarahi ekako araññe viharāmi. Ekako kho panāhaṃ araññe viharanto māṇavehi samāgaccheyyaṃ katakammehi vā akatakammehi vā, te maṃ jīvitā voropeyyuṃ, tena me assa kālaṅkiriyā so mamassa antarāyo; handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. Idaṃ, bhikkhave, catutthaṃ anāgatabhayaṃ sampassamānena alameva āraññikena bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Puna caparaṃ, bhikkhave, āraññiko bhikkhu iti paṭisañcikkhati– ‘ahaṃ kho etarahi ekako araññe viharāmi. Santi kho panāraññe vāḷā amanussā, te maṃ jīvitā voropeyyuṃ, tena me assa kālaṅkiriyā, so mamassa antarāyo; handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. Idaṃ, bhikkhave, pañcamaṃ anāgatabhayaṃ sampassamānena alameva āraññikena bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Imāni kho, bhikkhave, pañca anāgatabhayāni sampassamānena alameva āraññikena bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā”ti. Sattamaṃ.


AN.5.78

AN.5.78/ 8. Dutiya-anāgatabhayasuttaṃ
     78. “Pañcimāni bhikkhave, anāgatabhayāni sampassamānena alameva bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Katamāni pañca? Idha, bhikkhave, bhikkhu iti paṭisañcikkhati– ‘ahaṃ kho etarahi daharo yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā Hoti kho pana so samayo yaṃ imaṃ kāyaṃ jarā phusati. Jiṇṇena kho pana jarāya abhibhūtena na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ, na sukarāni araññavanapatthāni pantāni senāsanāni paṭisevituṃ. Purā maṃ so dhammo āgacchati aniṭṭho akanto amanāpo; handāhaṃ paṭikacceva vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya, yenāhaṃ dhammena samannāgato jiṇṇakopi phāsuṃ viharissāmī’ti. Idaṃ, bhikkhave, paṭhamaṃ anāgatabhayaṃ sampassamānena alameva bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Puna caparaṃ, bhikkhave, bhikkhu iti paṭisañcikkhati– ‘ahaṃ kho etarahi appābādho appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya. Hoti kho pana so samayo yaṃ imaṃ kāyaṃ byādhi phusati. Byādhitena kho pana byādhinā abhibhūtena na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ, na sukarāni araññavanapatthāni pantāni senāsanāni paṭisevituṃ. Purā maṃ so dhammo āgacchati aniṭṭho akanto amanāpo; handāhaṃ paṭikacceva vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya yenāhaṃ dhammena samannāgato byādhitopi phāsuṃ viharissāmī’ti. Idaṃ, bhikkhave, dutiyaṃ anāgatabhayaṃ sampassamānena alameva bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Puna caparaṃ, bhikkhave, bhikkhu iti paṭisañcikkhati– ‘etarahi kho subhikkhaṃ susassaṃ sulabhapiṇḍaṃ sukaraṃ uñchena paggahena yāpetuṃ. Hoti kho pana so samayo yaṃ dubbhikkhaṃ hoti dussassaṃ dullabhapiṇḍaṃ, na sukaraṃ uñchena paggahena yāpetuṃ. Dubbhikkhe kho pana manussā yena subhikkhaṃ tena saṅkamanti. Tattha saṅgaṇikavihāro hoti ākiṇṇavihāro. Saṅgaṇikavihāre kho pana sati ākiṇṇavihāre na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ, na sukarāni araññavanapatthāni pantāni senāsanāni paṭisevituṃ. Purā maṃ so dhammo āgacchati aniṭṭho akanto amanāpo; handāhaṃ paṭikacceva vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya, yenāhaṃ dhammena samannāgato dubbhikkhepi phāsu viharissāmī’ti. Idaṃ, bhikkhave, tatiyaṃ anāgatabhayaṃ sampassamānena alameva bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Puna caparaṃ, bhikkhave, bhikkhu iti paṭisañcikkhati – ‘etarahi kho manussā samaggā sammodamānā avivadamānā khīrodakībhūtā aññamaññaṃ piyacakkhūhi sampassantā viharanti. Hoti kho pana so samayo yaṃ bhayaṃ hoti aṭavisaṅkopo, cakkasamārūḷhā jānapadā pariyāyanti. Bhaye kho pana sati manussā yena khemaṃ tena saṅkamanti. Tattha saṅgaṇikavihāro hoti ākiṇṇavihāro. Saṅgaṇikavihāre kho pana sati ākiṇṇavihāre na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ, na sukarāni araññavanapatthāni pantāni senāsanāni paṭisevituṃ. Purā maṃ so dhammo āgacchati aniṭṭho akanto amanāpo; handāhaṃ paṭikacceva vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya, yenāhaṃ dhammena samannāgato bhayepi phāsuṃ viharissāmī’ti. Idaṃ, bhikkhave, catutthaṃ anāgatabhayaṃ sampassamānena alameva bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Puna caparaṃ, bhikkhave, bhikkhu iti paṭisañcikkhati– ‘etarahi kho saṅgho samaggo sammodamāno avivadamāno ekuddeso phāsu viharati. Hoti kho pana so samayo yaṃ saṅgho bhijjati. Saṅghe kho pana bhinne na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ, na sukarāni araññavanapatthāni pantāni senāsanāni paṭisevituṃ. Purā maṃ so dhammo āgacchati aniṭṭho akanto amanāpo; handāhaṃ paṭikacceva vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya, yenāhaṃ dhammena samannāgato bhinnepi saṅghe phāsuṃ viharissāmī’ti. Idaṃ, bhikkhave, pañcamaṃ anāgatabhayaṃ sampassamānena alameva bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya.
     “Imāni kho, bhikkhave, pañca anāgatabhayāni sampassamānena alameva bhikkhunā appamattena ātāpinā pahitattena viharituṃ appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā”ti. Aṭṭhamaṃ.


AN.5.79

AN.5.79/ 9. Tatiya-anāgatabhayasuttaṃ
     79. “Pañcimāni bhikkhave, anāgatabhayāni etarahi asamuppannāni āyatiṃ samuppajjissanti. Tāni vo paṭibujjhitabbāni paṭibujjhitvā ca tesaṃ pahānāya vāyamitabbaṃ.
     “Katamāni pañca? Bhavissanti, bhikkhave, bhikkhū anāgatamaddhānaṃ abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā. Te abhāvitakāyā samānā abhāvitasīlā abhāvitacittā abhāvitapaññā aññe upasampādessanti. Tepi na sakkhissanti vinetuṃ adhisīle adhicitte adhipaññāya. Tepi bhavissanti abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā. Te abhāvitakāyā samānā abhāvitasīlā abhāvitacittā abhāvitapaññā aññe upasampādessanti. Tepi na sakkhissanti vinetuṃ adhisīle adhicitte adhipaññāya. Tepi bhavissanti abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā. Iti kho, bhikkhave, dhammasandosā vinayasandoso; vinayasandosā dhammasandoso. Idaṃ, bhikkhave, paṭhamaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Puna caparaṃ, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā. Te abhāvitakāyā samānā abhāvitasīlā abhāvitacittā abhāvitapaññā aññesaṃ nissayaṃ dassanti. Tepi na sakkhissanti vinetuṃ adhisīle adhicitte adhipaññāya Tepi bhavissanti abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā. Te abhāvitakāyā samānā abhāvitasīlā abhāvitacittā abhāvitapaññā aññesaṃ nissayaṃ dassanti. Tepi na sakkhissanti vinetuṃ adhisīle adhicitte adhipaññāya. Tepi bhavissanti abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā. Iti kho, bhikkhave, dhammasandosā vinayasandoso; vinayasandosā dhammasandoso. Idaṃ, bhikkhave, dutiyaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Puna caparaṃ, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā. Te abhāvitakāyā samānā abhāvitasīlā abhāvitacittā abhāvitapaññā abhidhammakathaṃ vedallakathaṃ kathentā kaṇhadhammaṃ okkamamānā na bujjhissanti. Iti kho, bhikkhave, dhammasandosā vinayasandoso; vinayasandosā dhammasandoso. Idaṃ, bhikkhave, tatiyaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Puna caparaṃ, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā. Te abhāvitakāyā samānā abhāvitasīlā abhāvitacittā abhāvitapaññā ye te suttantā tathāgatabhāsitā gambhīrā gambhīratthā lokuttarā suññatāppaṭisaṃyuttā, tesu bhaññamānesu na sussūsissanti, na sotaṃ odahissanti, na aññā cittaṃ upaṭṭhapessanti, na ca te dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññissanti. Ye pana te suttantā kavitā kāveyyā cittakkharā cittabyañjanā bāhirakā sāvakabhāsitā, tesu bhaññamānesu sussūsissanti, sotaṃ odahissanti, aññā cittaṃ upaṭṭhapessanti, te ca dhamme uggahetabbaṃ pariyāpuṇitabbaṃ maññissanti. Iti kho, bhikkhave, dhammasandosā vinayasandoso; vinayasandosā dhammasandoso. Idaṃ, bhikkhave, catutthaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Puna caparaṃ, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ abhāvitakāyā abhāvitasīlā abhāvitacittā abhāvitapaññā Te abhāvitakāyā samānā abhāvitasīlā abhāvitacittā abhāvitapaññā therā bhikkhū bāhulikā bhavissanti sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā, na vīriyaṃ ārabhissanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Tesaṃ pacchimā janatā diṭṭhānugatiṃ āpajjissati. Sāpi bhavissati bāhulikā sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā, na vīriyaṃ ārabhissati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Iti kho, bhikkhave, dhammasandosā vinayasandoso; vinayasandosā dhammasandoso. Idaṃ, bhikkhave, pañcamaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ “Imāni kho, bhikkhave, pañca anāgatabhayāni etarahi asamuppannāni āyatiṃ samuppajjissanti. Tāni vo paṭibujjhitabbāni; paṭibujjhitvā ca tesaṃ pahānāya vāyamitabban”ti. Navamaṃ.


AN.5.80

AN.5.80/ 10. Catuttha-anāgatabhayasuttaṃ
     80. “Pañcimāni, bhikkhave, anāgatabhayāni etarahi asamuppannāni āyatiṃ samuppajjissanti. Tāni vo paṭibujjhitabbāni; paṭibujjhitvā ca tesaṃ pahānāya vāyamitabbaṃ.
     “Katamāni pañca? Bhavissanti, bhikkhave, bhikkhū anāgatamaddhānaṃ cīvare kalyāṇakāmā. Te cīvare kalyāṇakāmā samānā riñcissanti paṃsukūlikattaṃ, riñcissanti araññavanapatthāni pantāni senāsanāni; gāmanigamarājadhānīsu osaritvā vāsaṃ kappessanti, cīvarahetu ca anekavihitaṃ anesanaṃ appatirūpaṃ āpajjissanti. Idaṃ, bhikkhave, paṭhamaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Puna caparaṃ, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ piṇḍapāte kalyāṇakāmā. Te piṇḍapāte kalyāṇakāmā samānā riñcissanti piṇḍapātikattaṃ riñcissanti araññavanapatthāni pantāni senāsanāni; gāmanigamarājadhānīsu osaritvā vāsaṃ kappessanti jivhaggena rasaggāni pariyesamānā, piṇḍapātahetu ca anekavihitaṃ anesanaṃ appatirūpaṃ āpajjissanti. Idaṃ, bhikkhave, dutiyaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Puna caparaṃ, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ senāsane kalyāṇakāmā. Te senāsane kalyāṇakāmā samānā riñcissanti rukkhamūlikattaṃ, riñcissanti araññavanapatthāni pantāni senāsanāni; gāmanigamarājadhānīsu osaritvā vāsaṃ kappessanti, senāsanahetu ca anekavihitaṃ anesanaṃ appatirūpaṃ āpajjissanti. Idaṃ, bhikkhave, tatiyaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Puna caparaṃ, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ bhikkhunīsikkhamānāsamaṇuddesehi saṃsaṭṭhā viharissanti. Bhikkhunīsikkhamānā-samaṇuddesehi saṃsagge kho pana, bhikkhave, sati etaṃ pāṭikaṅkhaṃ– ‘anabhiratā vā brahmacariyaṃ carissanti, aññataraṃ vā saṃkiliṭṭhaṃ āpattiṃ āpajjissanti, sikkhaṃ vā paccakkhāya hīnāyāvattissanti’. Idaṃ, bhikkhave, catutthaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Puna caparaṃ, bhikkhave, bhavissanti bhikkhū anāgatamaddhānaṃ ārāmikasamaṇuddesehi saṃsaṭṭhā viharissanti. Ārāmikasamaṇuddesehi saṃsagge kho pana, bhikkhave, sati etaṃ pāṭikaṅkhaṃ– ‘anekavihitaṃ sannidhikāraparibhogaṃ anuyuttā viharissanti, oḷārikampi nimittaṃ karissanti, pathaviyāpi haritaggepi’. Idaṃ, bhikkhave, pañcamaṃ anāgatabhayaṃ etarahi asamuppannaṃ āyatiṃ samuppajjissati. Taṃ vo paṭibujjhitabbaṃ; paṭibujjhitvā ca tassa pahānāya vāyamitabbaṃ.
     “Imāni kho, bhikkhave, pañca anāgatabhayāni etarahi asamuppannāni āyatiṃ samuppajjissanti. Tāni vo paṭibujjhitabbāni; paṭibujjhitvā ca tesaṃ pahānāya vāyamitabban”ti. Dasamaṃ.
    Yodhājīvavaggo tatiyo.
     Tassuddānaṃ–
     Dve cetovimuttiphalā, dve ca dhammavihārino;
     Yodhājīvā ca dve vuttā, cattāro ca anāgatāti.


AN.5.81

(9) 4. Theravaggo
AN.5.81/ 1. Rajanīyasuttaṃ
     81. “Pañcahi bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi pañcahi? Rajanīye rajjati, dussanīye dussati, mohanīye muyhati, kuppanīye kuppati, madanīye majjati– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Rajanīye na rajjati, dussanīye na dussati, mohanīye na muyhati, kuppanīye na kuppati, madanīye na majjati– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Paṭhamaṃ.


AN.5.82

AN.5.82/ 2. Vītarāgasuttaṃ
     82. “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi pañcahi? Avītarāgo hoti, avītadoso hoti, avītamoho hoti, makkhī ca, paḷāsī ca– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Vītarāgo hoti, vītadoso hoti, vītamoho hoti, amakkhī ca, apaḷāsī ca– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Dutiyaṃ.


AN.5.83

AN.5.83/ 3. Kuhakasuttaṃ
     83. “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi pañcahi? Kuhako ca hoti, lapako ca, nemittiko ca, nippesiko ca, lābhena ca lābhaṃ nijigīsitā – imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Pañcahi bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Na ca kuhako hoti, na ca lapako, na ca nemittiko, na ca nippesiko, na ca lābhena lābhaṃ nijigīsitā– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Tatiyaṃ.


AN.5.84

AN.5.84/ 4. Assaddhasuttaṃ
     84. “Pañcahi bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti, amanāpo ca agaru ca abhāvanīyo ca. Katamehi pañcahi? Assaddho hoti, ahiriko hoti, anottappī hoti kusīto hoti, duppañño hoti– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Saddho hoti, hirīmā hoti, ottappī hoti, āraddhavīriyo hoti, paññavā hoti– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Catutthaṃ.


AN.5.85

AN.5.85/ 5. Akkhamasuttaṃ
     85. “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi pañcahi? Akkhamo hoti rūpānaṃ, akkhamo saddānaṃ, akkhamo gandhānaṃ, akkhamo rasānaṃ, akkhamo phoṭṭhabbānaṃ– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Khamo hoti rūpānaṃ, khamo saddānaṃ, khamo gandhānaṃ, khamo rasānaṃ, khamo phoṭṭhabbānaṃ– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Pañcamaṃ.


AN.5.86

AN.5.86/ 6. Paṭisambhidāpattasuttaṃ
     86. “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Atthapaṭisambhidāpatto hoti, dhammapaṭisambhidāpatto hoti, niruttipaṭisambhidāpatto hoti, paṭibhānapaṭisambhidāpatto hoti yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tattha dakkho hoti analaso tatrupāyāya vīmaṃsāya samannāgato alaṃ kātuṃ alaṃ saṃvidhātuṃ– imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Chaṭṭhaṃ.


AN.5.87

AN.5.87/ 7. Sīlavantasuttaṃ
     87. “Pañcahi bhikkhave, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati. Ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu; bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā; kalyāṇavāco hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Sattamaṃ.


AN.5.88

AN.5.88/ 8. Therasuttaṃ
     88. “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu bahujana-ahitāya paṭipanno hoti bahujana-asukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ.
     “Katamehi pañcahi? Thero hoti rattaññū cirapabbajito; ñāto hoti yasassī sagahaṭṭhapabbajitānaṃ bahujanaparivāro; lābhī hoti cīvarapiṇḍapātasenāsana-gilānappaccayabhesajjaparikkhārānaṃ; bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā appaṭividdhā; micchādiṭṭhiko hoti viparītadassano, so bahujanaṃ saddhammā vuṭṭhāpetvā asaddhamme patiṭṭhāpeti. Thero bhikkhu rattaññū cirapabbajito itipissa diṭṭhānugatiṃ āpajjanti ñāto thero bhikkhu yasassī sagahaṭṭhapabbajitānaṃ bahujanaparivāro itipissa diṭṭhānugatiṃ āpajjanti, lābhī thero bhikkhu cīvarapiṇḍapātasenāsanagilānappaccaya-bhesajjaparikkhārānaṃ itipissa diṭṭhānugatiṃ āpajjanti, bahussuto thero bhikkhu sutadharo sutasannicayo itipissa diṭṭhānugatiṃ āpajjanti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu bahujana-ahitāya paṭipanno hoti bahujana-asukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato thero bhikkhu bahujanahitāya paṭipanno hoti bahujanasukhāya bahuno janassa atthāya hitāya sukhāya devamanussānaṃ.
     “Katamehi pañcahi? Thero hoti rattaññū cirapabbajito; ñāto hoti yasassī sagahaṭṭhapabbajitānaṃ bahujanaparivāro; lābhī hoti cīvarapiṇḍapātasenāsana-gilānappaccayabhesajjaparikkhārānaṃ bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā; sammādiṭṭhiko hoti aviparītadassano, so bahujanaṃ asaddhammā vuṭṭhāpetvā saddhamme patiṭṭhāpeti. Thero bhikkhu rattaññū cirapabbajito itipissa diṭṭhānugatiṃ āpajjanti, ñāto thero bhikkhu yasassī sagahaṭṭhapabbajitānaṃ bahujanaparivāro itipissa diṭṭhānugatiṃ āpajjanti, lābhī thero bhikkhu cīvarapiṇḍapātasenāsanagilāna-ppaccayabhesajjaparikkhārānaṃ itipissa diṭṭhānugatiṃ āpajjanti, bahussuto thero bhikkhu sutadharo sutasannicayo itipissa diṭṭhānugatiṃ āpajjanti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato thero bhikkhu bahujanahitāya paṭipanno hoti bahujanasukhāya bahuno janassa atthāya hitāya sukhāya devamanussānan”ti. Aṭṭhamaṃ.


AN.5.89

AN.5.89/ 9. Paṭhamasekhasuttaṃ
     89. “Pañcime, bhikkhave, dhammā sekhassa bhikkhuno parihānāya saṃvattanti. Katame pañca Kammārāmatā, bhassārāmatā, niddārāmatā, saṅgaṇikārāmatā, yathāvimuttaṃ cittaṃ na paccavekkhati– ime kho, bhikkhave, pañca dhammā sekhassa bhikkhuno parihānāya saṃvattanti.
     “Pañcime, bhikkhave, dhammā sekhassa bhikkhuno aparihānāya saṃvattanti. Katame pañca? Na kammārāmatā, na bhassārāmatā, na niddārāmatā, na saṅgaṇikārāmatā, yathāvimuttaṃ cittaṃ paccavekkhati– ime kho, bhikkhave, pañca dhammā sekhassa bhikkhuno aparihānāya saṃvattantī”ti. Navamaṃ.


AN.5.90

AN.5.90/ 10. Dutiyasekhasuttaṃ
     90. “Pañcime, bhikkhave, dhammā sekhassa bhikkhuno parihānāya saṃvattanti. Katame pañca? Idha, bhikkhave, sekho bhikkhu bahukicco hoti bahukaraṇīyo viyatto kiṃkaraṇīyesu; riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ, bhikkhave, paṭhamo dhammo sekhassa bhikkhuno parihānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu appamattakena kammena divasaṃ atināmeti; riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ, bhikkhave, dutiyo dhammo sekhassa bhikkhuno parihānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu saṃsaṭṭho viharati gahaṭṭhapabbajitehi ananulomikena gihisaṃsaggena; riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ Ayaṃ, bhikkhave, tatiyo dhammo sekhassa bhikkhuno parihānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu akālena gāmaṃ pavisati, atidivā paṭikkamati; riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ, bhikkhave, catuttho dhammo sekhassa bhikkhuno parihānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu yāyaṃ kathā ābhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpiyā kathāya na nikāmalābhī hoti na akicchalābhī na akasiralābhī; riñcati paṭisallānaṃ, nānuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ, bhikkhave, pañcamo dhammo sekhassa bhikkhuno parihānāya saṃvattati. Ime kho, bhikkhave, pañca dhammā sekhassa bhikkhuno parihānāya saṃvattanti.
     “Pañcime, bhikkhave, dhammā sekhassa bhikkhuno aparihānāya saṃvattanti. Katame pañca? Idha, bhikkhave, sekho bhikkhu na bahukicco hoti na bahukaraṇīyo viyatto kiṃkaraṇīyesu; na riñcati paṭisallānaṃ, anuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ, bhikkhave, paṭhamo dhammo sekhassa bhikkhuno aparihānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu na appamattakena kammena divasaṃ atināmeti; na riñcati paṭisallānaṃ, anuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ, bhikkhave, dutiyo dhammo sekhassa bhikkhuno aparihānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu asaṃsaṭṭho viharati gahaṭṭhapabbajitehi ananulomikena gihisaṃsaggena; na riñcati paṭisallānaṃ, anuyuñjati ajjhattaṃ cetosamathaṃ Ayaṃ, bhikkhave, tatiyo dhammo sekhassa bhikkhuno aparihānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu na atikālena gāmaṃ pavisati, nātidivā paṭikkamati; na riñcati paṭisallānaṃ, anuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ, bhikkhave, catuttho dhammo sekhassa bhikkhuno aparihānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, sekho bhikkhu yāyaṃ kathā ābhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī hoti akicchalābhī akasiralābhī; na riñcati paṭisallānaṃ, anuyuñjati ajjhattaṃ cetosamathaṃ. Ayaṃ, bhikkhave, pañcamo dhammo sekhassa bhikkhuno aparihānāya saṃvattati. Ime kho, bhikkhave, pañca dhammā sekhassa bhikkhuno aparihānāya saṃvattantī”ti. Dasamaṃ.
    Theravaggo catuttho.
     Tassuddānaṃ–
     Rajanīyo vītarāgo, kuhakāssaddha-akkhamā;
     Paṭisambhidā ca sīlena, thero sekhā pare duveti.


AN.5.91

(10) 5. Kakudhavaggo
AN.5.91/ 1. Paṭhamasampadāsuttaṃ
     91. “Pañcimā bhikkhave, sampadā. Katamā pañca? Saddhāsampadā, sīlasampadā, sutasampadā, cāgasampadā, paññāsampadā– imā kho, bhikkhave, pañca sampadā”ti. Paṭhamaṃ.


AN.5.92

AN.5.92/ 2. Dutiyasampadāsuttaṃ
     92. “Pañcimā bhikkhave, sampadā. Katamā pañca? Sīlasampadā, samādhisampadā, paññāsampadā, vimuttisampadā, vimuttiñāṇadassanasampadā– imā kho, bhikkhave, pañca sampadā”ti. Dutiyaṃ.


AN.5.93

AN.5.93/ 3. Byākaraṇasuttaṃ
     93. “Pañcimāni, bhikkhave, aññābyākaraṇāni. Katamāni pañca? Mandattā momūhattā aññaṃ byākaroti; pāpiccho icchāpakato aññaṃ byākaroti; ummādā cittakkhepā aññaṃ byākaroti; adhimānena aññaṃ byākaroti; sammadeva aññaṃ byākaroti. Imāni kho, bhikkhave, pañca aññābyākaraṇānī”ti. Tatiyaṃ.


AN.5.94

AN.5.94/ 4. Phāsuvihārasuttaṃ
     94. “Pañcime bhikkhave, phāsuvihārā. Katame pañca? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati; vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati; āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ime kho, bhikkhave, pañca phāsuvihārā”ti. Catutthaṃ.


AN.5.95

AN.5.95/ 5. Akuppasuttaṃ
     95. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu nacirasseva akuppaṃ paṭivijjhati. Katamehi pañcahi? Idha bhikkhave, bhikkhu atthapaṭisambhidāpatto hoti, dhammapaṭisambhidāpatto hoti, niruttipaṭisambhidāpatto hoti, paṭibhānapaṭisambhidāpatto hoti, yathāvimuttaṃ cittaṃ paccavekkhati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu nacirasseva akuppaṃ paṭivijjhatī”ti. Pañcamaṃ.


AN.5.96

AN.5.96/ 6. Sutadharasuttaṃ
     96. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu ānāpānassatiṃ āsevanto nacirasseva akuppaṃ paṭivijjhati. Katamehi pañcahi? Idha, bhikkhave, bhikkhu appaṭṭho hoti appakicco subharo susantoso jīvitaparikkhāresu; appāhāro hoti anodarikattaṃ anuyutto; appamiddho hoti jāgariyaṃ anuyutto; bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā; yathāvimuttaṃ cittaṃ paccavekkhati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu ānāpānassatiṃ āsevanto nacirasseva akuppaṃ paṭivijjhatī”ti. Chaṭṭhaṃ.


AN.5.97

AN.5.97/ 7. Kathāsuttaṃ
     97. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu ānāpānassatiṃ bhāvento nacirasseva akuppaṃ paṭivijjhati. Katamehi pañcahi? Idha, bhikkhave, bhikkhu appaṭṭho hoti appakicco subharo susantoso jīvitaparikkhāresu; appāhāro hoti anodarikattaṃ anuyutto; appamiddho hoti jāgariyaṃ anuyutto; yāyaṃ kathā ābhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā …pe… vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī hoti akicchalābhī akasiralābhī; yathāvimuttaṃ cittaṃ paccavekkhati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu ānāpānassatiṃ bhāvento nacirasseva akuppaṃ paṭivijjhatī”ti. Sattamaṃ.


AN.5.98

AN.5.98/ 8. Āraññakasuttaṃ
     98. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu ānāpānassatiṃ bahulīkaronto nacirasseva akuppaṃ paṭivijjhati. Katamehi pañcahi? Idha, bhikkhave, bhikkhu appaṭṭho hoti appakicco subharo susantoso jīvitaparikkhāresu; appāhāro hoti anodarikattaṃ anuyutto; appamiddho hoti jāgariyaṃ anuyutto; āraññako hoti pantasenāsano; yathāvimuttaṃ cittaṃ paccavekkhati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu ānāpānassatiṃ bahulīkaronto nacirasseva akuppaṃ paṭivijjhatī”ti. Aṭṭhamaṃ.


AN.5.99

AN.5.99/ 9. Sīhasuttaṃ
     99. “Sīho, bhikkhave, migarājā sāyanhasamayaṃ āsayā nikkhamati; āsayā nikkhamitvā vijambhati; vijambhitvā samantā catuddisaṃ anuviloketi; samantā catuddisaṃ anuviloketvā tikkhattuṃ sīhanādaṃ nadati; tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkamati. So hatthissa cepi pahāraṃ deti, sakkaccaññeva pahāraṃ deti, no asakkaccaṃ; mahiṃsassa cepi pahāraṃ deti, sakkaccaññeva pahāraṃ deti, no asakkaccaṃ; gavassa cepi pahāraṃ deti, sakkaccaññeva pahāraṃ deti, no asakkaccaṃ; dīpissa cepi pahāraṃ deti, sakkaccaññeva pahāraṃ deti no asakkaccaṃ; khuddakānañcepi pāṇānaṃ pahāraṃ deti antamaso sasabiḷārānampi, sakkaccaññeva pahāraṃ deti, no asakkaccaṃ. Taṃ kissa hetu? ‘Mā me yoggapatho nassā’ti.
     “Sīhoti kho, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. Yaṃ kho, bhikkhave, tathāgato parisāya dhammaṃ deseti, idamassa hoti sīhanādasmiṃ. Bhikkhūnañcepi, bhikkhave, tathāgato dhammaṃ deseti, sakkaccaññeva tathāgato dhammaṃ deseti, no asakkaccaṃ; bhikkhunīnañcepi, bhikkhave, tathāgato dhammaṃ deseti, sakkaccaññeva tathāgato dhammaṃ deseti, no asakkaccaṃ; upāsakānañcepi, bhikkhave, tathāgato dhammaṃ deseti, sakkaccaññeva tathāgato dhammaṃ deseti, no asakkaccaṃ; upāsikānañcepi, bhikkhave, tathāgato dhammaṃ deseti, sakkaccaññeva tathāgato dhammaṃ deseti, no asakkaccaṃ; puthujjanānañcepi, bhikkhave, tathāgato dhammaṃ deseti antamaso annabhāranesādānampi, sakkaccaññeva tathāgato dhammaṃ deseti, no asakkaccaṃ. Taṃ kissa hetu? Dhammagaru, bhikkhave, tathāgato dhammagāravo”ti. Navamaṃ.


AN.5.100

AN.5.100/ 10. Kakudhatherasuttaṃ
     100. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena kakudho nāma koliyaputto āyasmato mahāmoggallānassa upaṭṭhāko adhunākālaṅkato aññataraṃ manomayaṃ kāyaṃ upapanno. Tassa evarūpo attabhāvapaṭilābho hoti– seyyathāpi nāma dve vā tīṇi vā māgadhakāni gāmakkhettāni. So tena attabhāvapaṭilābhena neva attānaṃ no paraṃ byābādheti.
     Atha kho kakudho devaputto yenāyasmā mahāmoggallāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho kakudho devaputto āyasmantaṃ mahāmoggallānaṃ etadavoca– “devadattassa, bhante, evarūpaṃ icchāgataṃ uppajji– ‘ahaṃ bhikkhusaṅghaṃ pariharissāmī’ti. Sahacittuppādā ca, bhante, devadatto tassā iddhiyā parihīno”ti. Idamavoca kakudho devaputto. Idaṃ vatvā āyasmantaṃ mahāmoggallānaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho āyasmā mahāmoggallāno yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahāmoggallāno bhagavantaṃ etadavoca–
     “Kakudho nāma, bhante, koliyaputto mamaṃ upaṭṭhāko adhunākālaṅkato aññataraṃ manomayaṃ kāyaṃ upapanno hoti. Tassa evarūpo attabhāvapaṭilābho– seyyathāpi nāma dve vā tīṇi vā māgadhakāni gāmakkhettāni. So tena attabhāvapaṭilābhena neva attānaṃ no paraṃ byābādheti. Atha kho, bhante, kakudho devaputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhante, kakudho devaputto maṃ etadavoca– ‘devadattassa, bhante, evarūpaṃ icchāgataṃ uppajji– ahaṃ bhikkhusaṅghaṃ pariharissāmīti. Sahacittuppādā ca, bhante, devadatto tassā iddhiyā parihīno’ti. Idamavoca, bhante, kakudho devaputto. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     “Kiṃ pana te, moggallāna, kakudho devaputto cetasā ceto paricca vidito– ‘yaṃ kiñci kakudho devaputto bhāsati sabbaṃ taṃ tatheva hoti, no aññathā’”ti? “Cetasā ceto paricca vidito me, bhante, kakudho devaputto– ‘yaṃ kiñci kakudho devaputto bhāsati sabbaṃ taṃ tatheva hoti, no aññathā’”ti. “Rakkhassetaṃ, moggallāna, vācaṃ! (rakkhassetaṃ, moggallāna, vācaṃ)! Idāni so moghapuriso attanāva attānaṃ pātukarissati
     “Pañcime, moggallāna, satthāro santo saṃvijjamānā lokasmiṃ. Katame pañca? Idha moggallāna, ekacco satthā aparisuddhasīlo samāno ‘parisuddhasīlomhī’ti paṭijānāti ‘parisuddhaṃ me sīlaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Tamenaṃ sāvakā evaṃ jānanti– ‘ayaṃ kho bhavaṃ satthā aparisuddhasīlo samāno parisuddhasīlomhī’ti paṭijānāti ‘parisuddhaṃ me sīlaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Mayañceva kho pana gihīnaṃ āroceyyāma, nāssassa manāpaṃ. Yaṃ kho panassa amanāpaṃ, kathaṃ naṃ mayaṃ tena samudācareyyāma– ‘sammannati kho pana cīvarapiṇḍapāta-senāsanagilānappaccayabhesajjaparikkhārena; yaṃ tumo karissati tumova tena paññāyissatī’ti Evarūpaṃ kho, moggallāna, satthāraṃ sāvakā sīlato rakkhanti; evarūpo ca pana satthā sāvakehi sīlato rakkhaṃ paccāsīsati.
     “Puna caparaṃ, moggallāna, idhekacco satthā aparisuddhājīvo samāno ‘parisuddhājīvomhī’ti paṭijānāti ‘parisuddho me ājīvo pariyodāto asaṃkiliṭṭho’ti. Tamenaṃ sāvakā evaṃ jānanti– ‘ayaṃ kho bhavaṃ satthā aparisuddhājīvo samāno parisuddhājīvomhī’ti paṭijānāti ‘parisuddho me ājīvo pariyodāto asaṃkiliṭṭho’ti. Mayañceva kho pana gihīnaṃ āroceyyāma, nāssassa manāpaṃ. Yaṃ kho panassa amanāpaṃ, kathaṃ naṃ mayaṃ tena samudācareyyāma– ‘sammannati kho pana cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena; yaṃ tumo karissati tumova tena paññāyissatī’ti. Evarūpaṃ kho, moggallāna, satthāraṃ sāvakā ājīvato rakkhanti; evarūpo ca pana satthā sāvakehi ājīvato rakkhaṃ paccāsīsati.
     “Puna caparaṃ, moggallāna, idhekacco satthā aparisuddhadhammadesano samāno ‘parisuddhadhammadesanomhī’ti paṭijānāti ‘parisuddhā me dhammadesanā pariyodātā asaṃkiliṭṭhā’ti. Tamenaṃ sāvakā evaṃ jānanti– ‘ayaṃ kho bhavaṃ satthā aparisuddhadhammadesano samāno parisuddhadhammadesanomhī’ti paṭijānāti ‘parisuddhā me dhammadesanā pariyodātā asaṃkiliṭṭhā’ti. Mayañceva kho pana gihīnaṃ āroceyyāma, nāssassa manāpaṃ. Yaṃ kho panassa amanāpaṃ, kathaṃ naṃ mayaṃ tena samudācareyyāma– ‘sammannati kho pana cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena; yaṃ tumo karissati tumova tena paññāyissatī’ti. Evarūpaṃ kho, moggallāna, satthāraṃ sāvakā dhammadesanato rakkhanti evarūpo ca pana satthā sāvakehi dhammadesanato rakkhaṃ paccāsīsati.
     “Puna caparaṃ, moggallāna, idhekacco satthā aparisuddhaveyyākaraṇo samāno ‘parisuddhaveyyākaraṇomhī’ti paṭijānāti ‘parisuddhaṃ me veyyākaraṇaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Tamenaṃ sāvakā evaṃ jānanti– ‘ayaṃ kho bhavaṃ satthā aparisuddhaveyyākaraṇo samāno parisuddhaveyyākaraṇomhī’ti paṭijānāti ‘parisuddhaṃ me veyyākaraṇaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Mayañceva kho pana gihīnaṃ āroceyyāma, nāssassa manāpaṃ Yaṃ kho panassa amanāpaṃ, kathaṃ naṃ mayaṃ tena samudācareyyāma– ‘sammannati kho pana cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena; yaṃ tumo karissati tumova tena paññāyissatī’ti. Evarūpaṃ kho, moggallāna, satthāraṃ sāvakā veyyākaraṇato rakkhanti; evarūpo ca pana satthā sāvakehi veyyākaraṇato rakkhaṃ paccāsīsati.
     “Puna caparaṃ, moggallāna, idhekacco satthā aparisuddhañāṇadassano samāno ‘parisuddhañāṇadassanomhī’ti paṭijānāti ‘parisuddhaṃ me ñāṇadassanaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Tamenaṃ sāvakā evaṃ jānanti– ‘ayaṃ kho bhavaṃ satthā aparisuddhañāṇadassano samāno parisuddhañāṇadassanomhī’ti paṭijānāti ‘parisuddhaṃ me ñāṇadassanaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Mayañceva kho pana gihīnaṃ āroceyyāma, nāssassa manāpaṃ. Yaṃ kho panassa amanāpaṃ, kathaṃ naṃ mayaṃ tena samudācareyyāma – ‘sammannati kho pana cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena; yaṃ tumo karissati tumova tena paññāyissatī’ti. Evarūpaṃ kho, moggallāna, satthāraṃ sāvakā ñāṇadassanato rakkhanti; evarūpo ca pana satthā sāvakehi ñāṇadassanato rakkhaṃ paccāsīsati. Ime kho, moggallāna, pañca satthāro santo saṃvijjamānā lokasmiṃ.
     “Ahaṃ kho pana, moggallāna, parisuddhasīlo samāno ‘parisuddhasīlomhī’ti paṭijānāmi ‘parisuddhaṃ me sīlaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Na ca maṃ sāvakā sīlato rakkhanti, na cāhaṃ sāvakehi sīlato rakkhaṃ paccāsīsāmi. Parisuddhājīvo samāno ‘parisuddhājīvomhī’ti paṭijānāmi ‘parisuddho me ājīvo pariyodāto asaṃkiliṭṭho’ti. Na ca maṃ sāvakā ājīvato rakkhanti, na cāhaṃ sāvakehi ājīvato rakkhaṃ paccāsīsāmi. Parisuddhadhammadesano samāno ‘parisuddhadhammadesanomhī’ti paṭijānāmi ‘parisuddhā me dhammadesanā pariyodātā asaṃkiliṭṭhā’ti. Na ca maṃ sāvakā dhammadesanato rakkhanti, na cāhaṃ sāvakehi dhammadesanato rakkhaṃ paccāsīsāmi. Parisuddhaveyyākaraṇo samāno ‘parisuddhaveyyākaraṇomhī’ti paṭijānāmi ‘parisuddhaṃ me veyyākaraṇaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Na ca maṃ sāvakā veyyākaraṇato rakkhanti, na cāhaṃ sāvakehi veyyākaraṇato rakkhaṃ paccāsīsāmi. Parisuddhañāṇadassano samāno ‘parisuddhañāṇadassanomhī’ti paṭijānāmi ‘parisuddhaṃ me ñāṇadassanaṃ pariyodātaṃ asaṃkiliṭṭhan’ti. Na ca maṃ sāvakā ñāṇadassanato rakkhanti, na cāhaṃ sāvakehi ñāṇadassanato rakkhaṃ paccāsīsāmī”ti. Dasamaṃ.
    Kakudhavaggo pañcamo.
     Tassuddānaṃ–
     Dve sampadā byākaraṇaṃ, phāsu akuppapañcamaṃ.
    Sutaṃ kathā āraññako, sīho ca kakudho dasāti.
    Dutiyapaṇṇāsakaṃ samattaṃ.


AN.5.101

3. Tatiyapaṇṇāsakaṃ
(11) 1. Phāsuvihāravaggo
AN.5.101/ 1. Sārajjasuttaṃ
     101. “Pañcime bhikkhave, sekhavesārajjakaraṇā dhammā. Katame pañca? Idha, bhikkhave, bhikkhu saddho hoti, sīlavā hoti, bahussuto hoti, āraddhavīriyo hoti, paññavā hoti.
     “Yaṃ, bhikkhave, assaddhassa sārajjaṃ hoti, saddhassa taṃ sārajjaṃ na hoti. Tasmāyaṃ dhammo sekhavesārajjakaraṇo.
     “Yaṃ, bhikkhave, dussīlassa sārajjaṃ hoti, sīlavato taṃ sārajjaṃ na hoti. Tasmāyaṃ dhammo sekhavesārajjakaraṇo.
     “Yaṃ, bhikkhave, appassutassa sārajjaṃ hoti, bahussutassa taṃ sārajjaṃ na hoti. Tasmāyaṃ dhammo sekhavesārajjakaraṇo.
     “Yaṃ, bhikkhave, kusītassa sārajjaṃ hoti, āraddhavīriyassa taṃ sārajjaṃ na hoti. Tasmāyaṃ dhammo sekhavesārajjakaraṇo.
     “Yaṃ, bhikkhave, duppaññassa sārajjaṃ hoti, paññavato taṃ sārajjaṃ na hoti. Tasmāyaṃ dhammo sekhavesārajjakaraṇo. Ime kho, bhikkhave, pañca sekhavesārajjakaraṇā dhammā”ti. Paṭhamaṃ.


AN.5.102

AN.5.102/ 2. Ussaṅkitasuttaṃ
     102. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu ussaṅkitaparisaṅkito hoti pāpabhikkhūti api akuppadhammopi. Katamehi pañcahi? Idha, bhikkhave, bhikkhu vesiyāgocaro vā hoti, vidhavāgocaro vā hoti, thullakumārikāgocaro vā hoti, paṇḍakagocaro vā hoti, bhikkhunīgocaro vā hoti.
     “Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu ussaṅkitaparisaṅkito hoti pāpabhikkhūti api akuppadhammopī”ti. Dutiyaṃ.


AN.5.103

AN.5.103/ 3. Mahācorasuttaṃ
     103. “Pañcahi, bhikkhave, aṅgehi samannāgato mahācoro sandhimpi chindati, nillopampi harati, ekāgārikampi karoti, paripanthepi tiṭṭhati. Katamehi pañcahi? Idha, bhikkhave, mahācoro visamanissito ca hoti, gahananissito ca, balavanissito ca, bhogacāgī ca, ekacārī ca.
     “Kathañca, bhikkhave, mahācoro visamanissito hoti? Idha, bhikkhave, mahācoro nadīviduggaṃ vā nissito hoti pabbatavisamaṃ vā. Evaṃ kho, bhikkhave, mahācoro visamanissito hoti.
     “Kathañca, bhikkhave, mahācoro gahananissito hoti? Idha, bhikkhave, mahācoro tiṇagahanaṃ vā nissito hoti rukkhagahanaṃ vā rodhaṃ vā mahāvanasaṇḍaṃ vā. Evaṃ kho, bhikkhave, mahācoro gahananissito hoti.
     “Kathañca, bhikkhave, mahācoro balavanissito hoti? Idha, bhikkhave, mahācoro rājānaṃ vā rājamahāmattānaṃ vā nissito hoti. Tassa evaṃ hoti– ‘sace maṃ koci kiñci vakkhati, ime me rājāno vā rājamahāmattā vā pariyodhāya atthaṃ bhaṇissantī’ti. Sace naṃ koci kiñci āha, tyassa rājāno vā rājamahāmattā vā pariyodhāya atthaṃ bhaṇanti. Evaṃ kho, bhikkhave, mahācoro balavanissito hoti.
     “Kathañca, bhikkhave, mahācoro bhogacāgī hoti? Idha, bhikkhave, mahācoro aḍḍho hoti mahaddhano mahābhogo. Tassa evaṃ hoti– ‘sace maṃ koci kiñci vakkhati, ito bhogena paṭisantharissāmī’ti. Sace naṃ koci kiñci āha, tato bhogena paṭisantharati. Evaṃ kho, bhikkhave, mahācoro bhogacāgī hoti.
     “Kathañca, bhikkhave, mahācoro ekacārī hoti? Idha, bhikkhave, mahācoro ekakova gahaṇāni kattā hoti. Taṃ kissa hetu? ‘Mā me guyhamantā bahiddhā sambhedaṃ agamaṃsū’ti. Evaṃ kho, bhikkhave, mahācoro ekacārī hoti.
     “Imehi kho, bhikkhave, pañcahaṅgehi samannāgato mahācoro sandhimpi chindati nillopampi harati ekāgārikampi karoti paripanthepi tiṭṭhati.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato pāpabhikkhu khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo viññūnaṃ, bahuñca apuññaṃ pasavati. Katamehi pañcahi? Idha, bhikkhave, pāpabhikkhu visamanissito ca hoti, gahananissito ca, balavanissito ca, bhogacāgī ca, ekacārī ca.
     “Kathañca, bhikkhave, pāpabhikkhu visamanissito hoti? Idha, bhikkhave, pāpabhikkhu visamena kāyakammena samannāgato hoti, visamena vacīkammena samannāgato hoti, visamena manokammena samannāgato hoti. Evaṃ kho, bhikkhave, pāpabhikkhu visamanissito hoti.
     “Kathañca, bhikkhave, pāpabhikkhu gahananissito hoti? Idha bhikkhave, pāpabhikkhu micchādiṭṭhiko hoti antaggāhikāya diṭṭhiyā samannāgato. Evaṃ kho, bhikkhave, pāpabhikkhu gahananissito hoti.
     “Kathañca, bhikkhave, pāpabhikkhu balavanissito hoti? Idha, bhikkhave, pāpabhikkhu rājānaṃ vā rājamahāmattānaṃ vā nissito hoti. Tassa evaṃ hoti– ‘sace maṃ koci kiñci vakkhati, ime me rājāno vā rājamahāmattā vā pariyodhāya atthaṃ bhaṇissantī’ti. Sace naṃ koci kiñci āha, tyassa rājāno vā rājamahāmattā vā pariyodhāya atthaṃ bhaṇanti. Evaṃ kho, bhikkhave, pāpabhikkhu balavanissito hoti.
     “Kathañca, bhikkhave, pāpabhikkhu bhogacāgī hoti? Idha, bhikkhave, pāpabhikkhu lābhī hoti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. Tassa evaṃ hoti– ‘sace maṃ koci kiñci vakkhati, ito lābhena paṭisantharissāmī’ti. Sace naṃ koci kiñci āha, tato lābhena paṭisantharati. Evaṃ kho, bhikkhave, pāpabhikkhu bhogacāgī hoti.
     “Kathañca bhikkhave, pāpabhikkhu ekacārī hoti? Idha, bhikkhave, pāpabhikkhu ekakova paccantimesu janapadesu nivāsaṃ kappeti. So tattha kulāni upasaṅkamanto lābhaṃ labhati. Evaṃ kho, bhikkhave, pāpabhikkhu ekacārī hoti.
     “Imehi kho, bhikkhave, pañcahi dhammehi samannāgato pāpabhikkhu khataṃ upahataṃ attānaṃ pariharati, sāvajjo ca hoti sānuvajjo viññūnaṃ, bahuñca apuññaṃ pasavatī”ti. Tatiyaṃ.


AN.5.104

AN.5.104/ 4. Samaṇasukhumālasuttaṃ
     104. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu samaṇesu samaṇasukhumālo hoti.
     “Katamehi pañcahi? Idha, bhikkhave, bhikkhu yācitova bahulaṃ cīvaraṃ paribhuñjati, appaṃ ayācito; yācitova bahulaṃ piṇḍapātaṃ paribhuñjati, appaṃ ayācito; yācitova bahulaṃ senāsanaṃ paribhuñjati, appaṃ ayācito; yācitova bahulaṃ gilānappaccayabhesajjaparikkhāraṃ paribhuñjati, appaṃ ayācito. Yehi kho pana sabrahmacārīhi saddhiṃ viharati tyassa manāpeneva bahulaṃ kāyakammena samudācaranti, appaṃ amanāpena; manāpeneva bahulaṃ vacīkammena samudācaranti, appaṃ amanāpena; manāpeneva bahulaṃ manokammena samudācaranti, appaṃ amanāpena; manāpaṃyeva upahāraṃ upaharanti, appaṃ amanāpaṃ. Yāni kho pana tāni vedayitāni pittasamuṭṭhānāni vā semhasamuṭṭhānāni vā vātasamuṭṭhānāni vā sannipātikāni vā utupariṇāmajāni vā visamaparihārajāni vā opakkamikāni vā kammavipākajāni vā, tānissa na bahudeva uppajjanti. Appābādho hoti, catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu samaṇesu samaṇasukhumālo hoti.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ‘samaṇesu samaṇasukhumālo’ti, mameva taṃ, bhikkhave, sammā vadamāno vadeyya– ‘samaṇesu samaṇasukhumālo’ti Ahañhi, bhikkhave, yācitova bahulaṃ cīvaraṃ paribhuñjāmi, appaṃ ayācito; yācitova bahulaṃ piṇḍapātaṃ paribhuñjāmi, appaṃ ayācito; yācitova bahulaṃ senāsanaṃ paribhuñjāmi, appaṃ ayācito; yācitova bahulaṃ gilānappaccayabhesajjaparikkhāraṃ paribhuñjāmi, appaṃ ayācito. Yehi kho pana bhikkhūhi saddhiṃ viharāmi, te maṃ manāpeneva bahulaṃ kāyakammena samudācaranti, appaṃ amanāpena manāpeneva bahulaṃ vacīkammena samudācaranti, appaṃ amanāpena; manāpeneva bahulaṃ manokammena samudācaranti, appaṃ amanāpena; manāpaṃyeva upahāraṃ upaharanti, appaṃ amanāpaṃ. Yāni kho pana tāni vedayitāni– pittasamuṭṭhānāni vā semhasamuṭṭhānāni vā vātasamuṭṭhānāni vā sannipātikāni vā utupariṇāmajāni vā visamaparihārajāni vā opakkamikāni vā kammavipākajāni vā tāni me na bahudeva uppajjanti. Appābādhohamasmi, catunnaṃ kho panasmi jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī akicchalābhī akasiralābhī, āsavānaṃ khayā …pe… sacchikatvā upasampajja viharāmi.
     “Yañhi taṃ, bhikkhave, sammā vadamāno vadeyya– ‘samaṇesu samaṇasukhumālo’ti, mameva taṃ, bhikkhave, sammā vadamāno vadeyya– ‘samaṇesu samaṇasukhumālo’”ti. Catutthaṃ.


AN.5.105

AN.5.105/ 5. Phāsuvihārasuttaṃ
     105. “Pañcime, bhikkhave, phāsuvihārā. Katame pañca? Idha, bhikkhave, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, mettaṃ vacīkammaṃ …pe… mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni, tathārūpehi sīlehi sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ime kho, bhikkhave, pañca phāsuvihārā”ti. Pañcamaṃ.


AN.5.106

AN.5.106/ 6. Ānandasuttaṃ
     106. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Kittāvatā nu kho, bhante, bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti? “Yato kho, ānanda, bhikkhu attanā sīlasampanno hoti, no paraṃ adhisīle sampavattā; ettāvatāpi kho, ānanda, bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo yathā bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti? “Siyā, ānanda! Yato kho, ānanda, bhikkhu attanā sīlasampanno hoti, no paraṃ adhisīle sampavattā; attānupekkhī ca hoti, no parānupekkhī; ettāvatāpi kho, ānanda, bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo yathā bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti? “Siyā, ānanda! Yato kho, ānanda, bhikkhu attanā sīlasampanno hoti, no paraṃ adhisīle sampavattā; attānupekkhī ca hoti, no parānupekkhī; apaññāto ca hoti, tena ca apaññātakena no paritassati; ettāvatāpi kho, ānanda, bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo yathā bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti? “Siyā, ānanda! Yato kho, ānanda, bhikkhu attanā sīlasampanno hoti, no paraṃ adhisīle sampavattā; attānupekkhī ca hoti, no parānupekkhī; apaññāto ca hoti, tena ca apaññātakena no paritassati; catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; ettāvatāpi kho, ānanda, bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti.
     “Siyā pana, bhante, aññopi pariyāyo yathā bhikkhu saṅghe viharanto phāsuṃ vihareyyā”ti? “Siyā, ānanda! Yato kho, ānanda, bhikkhu attanā sīlasampanno hoti, no paraṃ adhisīle sampavattā; attānupekkhī ca hoti, no parānupekkhī; apaññāto ca hoti, tena ca apaññātakena no paritassati; catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati; ettāvatāpi kho, ānanda, bhikkhu saṅghe viharanto phāsuṃ vihareyya.
     “Imamhā cāhaṃ, ānanda, phāsuvihārā añño phāsuvihāro uttaritaro vā paṇītataro vā natthīti vadāmī”ti. Chaṭṭhaṃ.


AN.5.107

AN.5.107/ 7. Sīlasuttaṃ
     107. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa.
     “Katamehi pañcahi? Idha, bhikkhave, bhikkhu sīlasampanno hoti, samādhisampanno hoti, paññāsampanno hoti, vimuttisampanno hoti, vimuttiñāṇadassanasampanno hoti.
     “Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti. Sattamaṃ.


AN.5.108

AN.5.108/ 8. Asekhasuttaṃ
     108. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo …pe… anuttaraṃ puññakkhettaṃ lokassa.
     “Katamehi, pañcahi? Idha, bhikkhave, bhikkhu asekhena sīlakkhandhena samannāgato hoti, asekhena samādhikkhandhena samannāgato hoti, asekhena paññākkhandhena samannāgato hoti, asekhena vimuttikkhandhena samannāgato hoti, asekhena vimuttiñāṇadassanakkhandhena samannāgato hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Aṭṭhamaṃ.


AN.5.109

AN.5.109/ 9. Cātuddisasuttaṃ
     109. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu cātuddiso hoti. Katamehi pañcahi? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu; bahussuto hoti sutadharo sutasannicayo ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā; santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi, kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu cātuddiso hotī”ti. Navamaṃ.


AN.5.110

AN.5.110/ 10. Araññasuttaṃ
     110. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ araññavanapatthāni pantāni senāsanāni paṭisevituṃ. Katamehi pañcahi? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; āraddhavīriyo viharati thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu alaṃ araññavanapatthāni pantāni senāsanāni paṭisevitun”ti. Dasamaṃ.
    Phāsuvihāravaggo paṭhamo.
     Tassuddānaṃ–
     Sārajjaṃ saṅkito coro, sukhumālaṃ phāsu pañcamaṃ;
     Ānanda sīlāsekhā ca, cātuddiso araññena cāti.


AN.5.111

(12) 2. Andhakavindavaggo
AN.5.111/ 1. Kulūpakasuttaṃ
     111. “Pañcahi bhikkhave, dhammehi samannāgato kulūpako bhikkhu kulesu appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi pañcahi? Asanthavavissāsī ca hoti, anissaravikappī ca, vissaṭṭhupasevī ca, upakaṇṇakajappī ca, atiyācanako ca. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato kulūpako bhikkhu kulesu appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Pañcahi, bhikkhave, dhammehi samannāgato kulūpako bhikkhu kulesu piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Na asanthavavissāsī ca hoti, na anissaravikappī ca, na vissaṭṭhupasevī ca, na upakaṇṇakajappī ca, na atiyācanako ca. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato kulūpako bhikkhu kulesu piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Paṭhamaṃ.


AN.5.112

AN.5.112/ 2. Pacchāsamaṇasuttaṃ
     112. “Pañcahi, bhikkhave, dhammehi samannāgato pacchāsamaṇo na ādātabbo. Katamehi pañcahi? Atidūre vā gacchati accāsanne vā na pattapariyāpannaṃ gaṇhati, āpattisāmantā bhaṇamānaṃ na nivāreti, bhaṇamānassa antarantarā kathaṃ opāteti, duppañño hoti jaḷo eḷamūgo. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato pacchāsamaṇo na ādātabbo.
     “Pañcahi, bhikkhave, dhammehi samannāgato pacchāsamaṇo ādātabbo. Katamehi pañcahi? Nātidūre gacchati na accāsanne, pattapariyāpannaṃ gaṇhati, āpattisāmantā bhaṇamānaṃ nivāreti bhaṇamānassa na antarantarā kathaṃ opāteti, paññavā hoti ajaḷo aneḷamūgo. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato pacchāsamaṇo ādātabbo”ti. Dutiyaṃ.


AN.5.113

AN.5.113/ 3. Sammāsamādhisuttaṃ
     113. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu abhabbo sammāsamādhiṃ upasampajja viharituṃ. Katamehi pañcahi? Idha, bhikkhave, bhikkhu akkhamo hoti rūpānaṃ, akkhamo saddānaṃ, akkhamo gandhānaṃ, akkhamo rasānaṃ, akkhamo phoṭṭhabbānaṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu abhabbo sammāsamādhiṃ upasampajja viharituṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu bhabbo sammāsamādhiṃ upasampajja viharituṃ. Katamehi pañcahi? Idha bhikkhave, bhikkhu khamo hoti rūpānaṃ, khamo saddānaṃ, khamo gandhānaṃ, khamo rasānaṃ, khamo phoṭṭhabbānaṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu bhabbo sammāsamādhiṃ upasampajja viharitun”ti. Tatiyaṃ.


AN.5.114

AN.5.114/ 4. Andhakavindasuttaṃ
     114. Ekaṃ samayaṃ bhagavā magadhesu viharati andhakavinde. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Ye te, ānanda, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, te vo, ānanda, bhikkhū pañcasu dhammesu samādapetabbā nivesetabbā patiṭṭhāpetabbā Katamesu pañcasu? ‘Etha tumhe, āvuso, sīlavā hotha, pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino, samādāya sikkhatha sikkhāpadesū’ti– iti pātimokkhasaṃvare samādapetabbā nivesetabbā patiṭṭhāpetabbā.
     “‘Etha tumhe, āvuso, indriyesu guttadvārā viharatha ārakkhasatino nipakkasatino, sārakkhitamānasā satārakkhena cetasā samannāgatā’ti– iti indriyasaṃvare samādapetabbā nivesetabbā patiṭṭhāpetabbā.
     “‘Etha tumhe, āvuso, appabhassā hotha, bhasse pariyantakārino’ti– iti bhassapariyante samādapetabbā nivesetabbā patiṭṭhāpetabbā.
     “‘Etha tumhe, āvuso, āraññikā hotha, araññavanapatthāni pantāni senāsanāni paṭisevathā’ti– iti kāyavūpakāse samādapetabbā nivesetabbā patiṭṭhāpetabbā.
     “‘Etha tumhe, āvuso, sammādiṭṭhikā hotha sammādassanena samannāgatā’ti– iti sammādassane samādapetabbā nivesetabbā patiṭṭhāpetabbā. Ye te, ānanda, bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ, te vo, ānanda, bhikkhū imesu pañcasu dhammesu samādapetabbā nivesetabbā patiṭṭhāpetabbā”ti Catutthaṃ.


AN.5.115

AN.5.115/ 5. Maccharinīsuttaṃ
     115. “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye. Katamehi pañcahi? Āvāsamaccharinī hoti, kulamaccharinī hoti, lābhamaccharinī hoti, vaṇṇamaccharinī hoti, dhammamaccharinī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge. Katamehi pañcahi? Na āvāsamaccharinī hoti, na kulamaccharinī hoti, na lābhamaccharinī hoti, na vaṇṇamaccharinī hoti, na dhammamaccharinī hoti Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge”ti. Pañcamaṃ.


AN.5.116

AN.5.116/ 6. Vaṇṇanāsuttaṃ
     116. “Pañcahi bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye. Katamehi pañcahi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā appasādanīye ṭhāne pasādaṃ upadaṃseti, ananuvicca apariyogāhetvā pasādanīye ṭhāne appasādaṃ upadaṃseti, saddhādeyyaṃ vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge. Katamehi pañcahi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati, anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati, anuvicca pariyogāhetvā appasādanīye ṭhāne appasādaṃ upadaṃseti, anuvicca pariyogāhetvā pasādanīye ṭhāne pasādaṃ upadaṃseti, saddhādeyyaṃ na vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge”ti. Chaṭṭhaṃ.


AN.5.117

AN.5.117/ 7. Issukinīsuttaṃ
     117. “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye. Katamehi pañcahi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati, issukinī ca hoti, maccharinī ca, saddhādeyyaṃ vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge. Katamehi pañcahi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati, anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati anissukinī ca hoti, amaccharinī ca, saddhādeyyaṃ na vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge”ti. Sattamaṃ.


AN.5.118

AN.5.118/ 8. Micchādiṭṭhikasuttaṃ
     118. “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye. Katamehi pañcahi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati, micchādiṭṭhikā ca hoti, micchāsaṅkappā ca, saddhādeyyaṃ vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye.
     “Pañcahi bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge Katamehi pañcahi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati, anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati, sammādiṭṭhikā ca, hoti, sammāsaṅkappā ca, saddhādeyyaṃ na vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge”ti. Aṭṭhamaṃ.


AN.5.119

AN.5.119/ 9. Micchāvācāsuttaṃ
     119. “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye. Katamehi pañcahi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati, micchāvācā ca hoti, micchākammantā ca, saddhādeyyaṃ vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge. Katamehi pañcahi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati, anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati, sammāvācā ca hoti, sammākammantā ca, saddhādeyyaṃ na vinipāteti. Imehi kho bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge”ti. Navamaṃ.


AN.5.120

AN.5.120/ 10. Micchāvāyāmasuttaṃ
     120. “Pañcahi bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye. Katamehi pañcahi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati, ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati, micchāvāyāmā ca hoti, micchāsatinī ca, saddhādeyyaṃ vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge. Katamehi pañcahi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati, anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati, sammāvāyāmā ca hoti, sammāsatinī ca, saddhādeyyaṃ na vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā bhikkhunī yathābhataṃ nikkhittā evaṃ sagge”ti. Dasamaṃ.
    Andhakavindavaggo dutiyo.
     Tassuddānaṃ–
     Kulūpako pacchāsamaṇo, samādhi-andhakavindaṃ;
     Maccharī vaṇṇanā issā, diṭṭhivācāya vāyamāti.


AN.5.121

(13) 3. Gilānavaggo
AN.5.121/ 1. Gilānasuttaṃ
     121. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena gilānasālā tenupasaṅkami. Addasā kho bhagavā aññataraṃ bhikkhuṃ dubbalaṃ gilānakaṃ; disvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi–
     “Yaṃ kiñci, bhikkhave, bhikkhuṃ dubbalaṃ gilānakaṃ pañca dhammā na vijahanti, tassetaṃ pāṭikaṅkhaṃ– ‘nacirasseva āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatī’”ti.
     “Katame pañca? Idha, bhikkhave, bhikkhu asubhānupassī kāye viharati, āhāre paṭikūlasaññī, sabbaloke anabhiratasaññī, sabbasaṅkhāresu aniccānupassī, maraṇasaññā kho panassa ajjhattaṃ sūpaṭṭhitā hoti. Yaṃ kiñci, bhikkhave, bhikkhuṃ dubbalaṃ gilānakaṃ ime pañca dhammā na vijahanti, tassetaṃ pāṭikaṅkhaṃ – ‘nacirasseva āsavānaṃ khayā …pe… sacchikatvā upasampajja viharissatī’”ti. Paṭhamaṃ.


AN.5.122

AN.5.122/ 2. Satisūpaṭṭhitasuttaṃ
     122. “Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā pañca dhamme bhāveti pañca dhamme bahulīkaroti, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā.
     “Katame pañca? Idha, bhikkhave, bhikkhuno ajjhattaññeva sati sūpaṭṭhitā hoti dhammānaṃ udayatthagāminiyā paññāya, asubhānupassī kāye viharati, āhāre paṭikūlasaññī, sabbaloke anabhiratasaññī, sabbasaṅkhāresu aniccānupassī. Yo hi koci, bhikkhave, bhikkhu vā bhikkhunī vā ime pañca dhamme bhāveti ime pañca dhamme bahulīkaroti, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Dutiyaṃ.


AN.5.123

AN.5.123/ 3. Paṭhama-upaṭṭhākasuttaṃ
     123. “Pañcahi, bhikkhave, dhammehi samannāgato gilāno dūpaṭṭhāko hoti. Katamehi pañcahi? Asappāyakārī hoti, sappāye mattaṃ na jānāti, bhesajjaṃ nappaṭisevitā hoti, atthakāmassa gilānupaṭṭhākassa na yathābhūtaṃ ābādhaṃ āvikattā hoti abhikkamantaṃ vā abhikkamatīti paṭikkamantaṃ vā paṭikkamatīti ṭhitaṃ vā ṭhitoti, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ anadhivāsakajātiko hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato gilāno dūpaṭṭhāko hoti.
     “Pañcahi, bhikkhave, dhammehi samannāgato gilāno sūpaṭṭhāko hoti. Katamehi pañcahi? Sappāyakārī hoti, sappāye mattaṃ jānāti, bhesajjaṃ paṭisevitā hoti, atthakāmassa gilānupaṭṭhākassa yathābhūtaṃ ābādhaṃ āvikattā hoti abhikkamantaṃ vā abhikkamatīti paṭikkamantaṃ vā paṭikkamatīti ṭhitaṃ vā ṭhitoti, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato gilāno sūpaṭṭhāko hotī”ti. Tatiyaṃ.


AN.5.124

AN.5.124/ 4. Dutiya-upaṭṭhākasuttaṃ
     124. “Pañcahi, bhikkhave, dhammehi samannāgato gilānupaṭṭhāko nālaṃ gilānaṃ upaṭṭhātuṃ. Katamehi pañcahi? Nappaṭibalo hoti bhesajjaṃ saṃvidhātuṃ; sappāyāsappāyaṃ na jānāti, asappāyaṃ upanāmeti, sappāyaṃ apanāmeti; āmisantaro gilānaṃ upaṭṭhāti, no mettacitto jegucchī hoti uccāraṃ vā passāvaṃ vā vantaṃ vā kheḷaṃ vā nīharituṃ; nappaṭibalo hoti gilānaṃ kālena kālaṃ dhammiyā kathāya sandassetuṃ samādapetuṃ samuttejetuṃ sampahaṃsetuṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato gilānupaṭṭhāko nālaṃ gilānaṃ upaṭṭhātuṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato gilānupaṭṭhāko alaṃ gilānaṃ upaṭṭhātuṃ. Katamehi pañcahi? Paṭibalo hoti bhesajjaṃ saṃvidhātuṃ; sappāyāsappāyaṃ jānāti, asappāyaṃ apanāmeti, sappāyaṃ upanāmeti; mettacitto gilānaṃ upaṭṭhāti, no āmisantaro; ajegucchī hoti uccāraṃ vā passāvaṃ vā vantaṃ vā kheḷaṃ vā nīharituṃ; paṭibalo hoti gilānaṃ kālena kālaṃ dhammiyā kathāya sandassetuṃ samādapetuṃ samuttejetuṃ sampahaṃsetuṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato gilānupaṭṭhāko alaṃ gilānaṃ upaṭṭhātun”ti. Catutthaṃ.


AN.5.125

AN.5.125/ 5. Paṭhama-anāyussāsuttaṃ
     125. “Pañcime bhikkhave, dhammā anāyussā. Katame pañca? Asappāyakārī hoti, sappāye mattaṃ na jānāti, apariṇatabhojī ca hoti, akālacārī ca hoti, abrahmacārī ca. Ime kho, bhikkhave, pañca dhammā anāyussā.
     “Pañcime, bhikkhave, dhammā āyussā. Katame pañca? Sappāyakārī hoti, sappāye mattaṃ jānāti, pariṇatabhojī ca hoti, kālacārī ca hoti, brahmacārī ca. Ime kho, bhikkhave, pañca dhammā āyussā”ti. Pañcamaṃ.


AN.5.126

AN.5.126/ 6. Dutiya-anāyussāsuttaṃ
     126. “Pañcime, bhikkhave, dhammā anāyussā. Katame pañca? Asappāyakārī hoti, sappāye mattaṃ na jānāti, apariṇatabhojī ca hoti, dussīlo ca, pāpamitto ca. Ime kho, bhikkhave, pañca dhammā anāyussā.
     “Pañcime, bhikkhave, dhammā āyussā. Katame pañca Sappāyakārī hoti, sappāye mattaṃ jānāti, pariṇatabhojī ca hoti, sīlavā ca, kalyāṇamitto ca. Ime kho, bhikkhave, pañca dhammā āyussā”ti. Chaṭṭhaṃ.


AN.5.127

AN.5.127/ 7. Vapakāsasuttaṃ
     127. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu nālaṃ saṅghamhā vapakāsituṃ. Katamehi pañcahi? Idha, bhikkhave, bhikkhu asantuṭṭho hoti itarītarena cīvarena, asantuṭṭho hoti itarītarena piṇḍapātena, asantuṭṭho hoti itarītarena senāsanena, asantuṭṭho hoti itarītarena gilānappaccayabhesajjaparikkhārena, kāmasaṅkappabahulo ca viharati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu nālaṃ saṅghamhā vapakāsituṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ saṅghamhā vapakāsituṃ. Katamehi pañcahi? Idha bhikkhave, bhikkhu santuṭṭho hoti itarītarena cīvarena, santuṭṭho hoti itarītarena piṇḍapātena, santuṭṭho hoti itarītarena senāsanena, santuṭṭho hoti itarītarena gilānappaccayabhesajjaparikkhārena nekkhammasaṅkappa-bahulo ca viharati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu alaṃ saṅghamhā vapakāsitun”ti. Sattamaṃ.


AN.5.128

AN.5.128/ 8. Samaṇasukhasuttaṃ
     128. “Pañcimāni, bhikkhave, samaṇadukkhāni. Katamāni pañca? Idha, bhikkhave, bhikkhu asantuṭṭho hoti itarītarena cīvarena, asantuṭṭho hoti itarītarena piṇḍapātena, asantuṭṭho hoti itarītarena senāsanena, asantuṭṭho hoti itarītarena gilānappaccayabhesajjaparikkhārena, anabhirato ca brahmacariyaṃ carati. Imāni kho, bhikkhave, pañca samaṇadukkhāni.
     “Pañcimāni, bhikkhave, samaṇasukhāni. Katamāni pañca? Idha, bhikkhave, bhikkhu santuṭṭho hoti itarītarena cīvarena, santuṭṭho hoti itarītarena piṇḍapātena, santuṭṭho hoti itarītarena senāsanena, santuṭṭho hoti itarītarena gilānappaccayabhesajjaparikkhārena, abhirato ca brahmacariyaṃ carati. Imāni kho, bhikkhave, pañca samaṇasukhānī”ti. Aṭṭhamaṃ.


AN.5.129

AN.5.129/ 9. Parikuppasuttaṃ
     129. “Pañcime, bhikkhave, āpāyikā nerayikā parikuppā atekicchā. Katame pañca? Mātā jīvitā voropitā hoti, pitā jīvitā voropito hoti, arahaṃ jīvitā voropito hoti, tathāgatassa duṭṭhena cittena lohitaṃ uppāditaṃ hoti, saṅgho bhinno hoti. Ime kho, bhikkhave, pañca āpāyikā nerayikā parikuppā atekicchā”ti. Navamaṃ.


AN.5.130

AN.5.130/ 10. Byasanasuttaṃ
     130. “Pañcimāni bhikkhave, byasanāni. Katamāni pañca? Ñātibyasanaṃ, bhogabyasanaṃ, rogabyasanaṃ, sīlabyasanaṃ, diṭṭhibyasanaṃ. Na, bhikkhave, sattā ñātibyasanahetu vā bhogabyasanahetu vā rogabyasanahetu vā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Sīlabyasanahetu vā, bhikkhave, sattā diṭṭhibyasanahetu vā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Imāni kho, bhikkhave, pañca byasanāni.
     “Pañcimā, bhikkhave, sampadā. Katamā pañca? Ñātisampadā, bhogasampadā, ārogyasampadā, sīlasampadā, diṭṭhisampadā. Na, bhikkhave, sattā ñātisampadāhetu vā bhogasampadāhetu vā ārogyasampadāhetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sīlasampadāhetu vā, bhikkhave, sattā diṭṭhisampadāhetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Imā kho, bhikkhave, pañca sampadā”ti. Dasamaṃ.
    Gilānavaggo tatiyo.
     Tassuddānaṃ
     Gilāno satisūpaṭṭhi, dve upaṭṭhākā duvāyusā;
     Vapakāsasamaṇasukhā, parikuppaṃ byasanena cāti.


AN.5.131

(14) 4. Rājavaggo
AN.5.131/ 1. Paṭhamacakkānuvattanasuttaṃ
     131. “Pañcahi bhikkhave, aṅgehi samannāgato rājā cakkavattī dhammeneva cakkaṃ vatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ kenaci manussabhūtena paccatthikena pāṇinā.
     “Katamehi pañcahi? Idha, bhikkhave, rājā cakkavattī atthaññū ca hoti, dhammaññū ca, mattaññū ca, kālaññū ca, parisaññū ca. Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rājā cakkavattī dhammeneva cakkaṃ pavatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ kenaci manussabhūtena paccatthikena pāṇinā.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato tathāgato arahaṃ sammāsambuddho dhammeneva anuttaraṃ dhammacakkaṃ pavatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     “Katamehi pañcahi? Idha, bhikkhave, tathāgato arahaṃ sammāsambuddho atthaññū, dhammaññū, mattaññū, kālaññū, parisaññū. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato tathāgato arahaṃ sammāsambuddho dhammeneva anuttaraṃ dhammacakkaṃ pavatteti; taṃ hoti dhammacakkaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Paṭhamaṃ.


AN.5.132

AN.5.132/ 2. Dutiyacakkānuvattanasuttaṃ
     132. “Pañcahi, bhikkhave, aṅgehi samannāgato rañño cakkavattissa jeṭṭho putto pitarā pavattitaṃ cakkaṃ dhammeneva anuppavatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ kenaci manussabhūtena paccatthikena pāṇinā.
     “Katamehi pañcahi? Idha, bhikkhave, rañño cakkavattissa jeṭṭho putto atthaññū ca hoti, dhammaññū ca, mattaññū ca, kālaññū ca, parisaññū ca. Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rañño cakkavattissa jeṭṭho putto pitarā pavattitaṃ cakkaṃ dhammeneva anuppavatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ kenaci manussabhūtena paccatthikena pāṇinā.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato sāriputto tathāgatena anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ.
     “Katamehi pañcahi? Idha, bhikkhave, sāriputto atthaññū, dhammaññū, mattaññū kālaññū, parisaññū. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato sāriputto tathāgatena anuttaraṃ dhammacakkaṃ pavattitaṃ sammadeva anuppavatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Dutiyaṃ.


AN.5.133

AN.5.133/ 3. Dhammarājāsuttaṃ
     133. “Yopi so, bhikkhave, rājā cakkavattī dhammiko dhammarājā, sopi na arājakaṃ cakkaṃ vattetī”ti. Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “ko pana, bhante, rañño cakkavattissa dhammikassa dhammarañño rājā”ti? “Dhammo, bhikkhū”ti bhagavā avoca.
     “Idha, bhikkhu, rājā cakkavattī dhammiko dhammarājā dhammaññeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahati antojanasmiṃ.
     “Puna caparaṃ, bhikkhu, rājā cakkavattī dhammiko dhammarājā dhammaññeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahati khattiyesu anuyantesu …pe… balakāyasmiṃ brāhmaṇagahapatikesu negamajānapadesu samaṇabrāhmaṇesu migapakkhīsu. Sa kho so, bhikkhu, rājā cakkavattī dhammiko dhammarājā dhammaññeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā antojanasmiṃ dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā khattiyesu anuyantesu balakāyasmiṃ brāhmaṇagahapatikesu negamajānapadesu samaṇabrāhmaṇesu migapakkhīsu dhammeneva cakkaṃ pavatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ kenaci manussabhūtena paccatthikena pāṇinā.
     “Evamevaṃ kho, bhikkhu, tathāgato arahaṃ sammāsambuddho dhammiko dhammarājā dhammaññeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahati bhikkhūsu– ‘evarūpaṃ kāyakammaṃ sevitabbaṃ, evarūpaṃ kāyakammaṃ na sevitabbaṃ; evarūpaṃ vacīkammaṃ sevitabbaṃ, evarūpaṃ vacīkammaṃ na sevitabbaṃ; evarūpaṃ manokammaṃ sevitabbaṃ, evarūpaṃ manokammaṃ na sevitabbaṃ; evarūpo ājīvo sevitabbo, evarūpo ājīvo na sevitabbo; evarūpo gāmanigamo sevitabbo, evarūpo gāmanigamo na sevitabbo’ti.
     “Puna caparaṃ, bhikkhu, tathāgato arahaṃ sammāsambuddho dhammiko dhammarājā dhammaññeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahati bhikkhunīsu …pe… upāsakesu …pe… upāsikāsu– ‘evarūpaṃ kāyakammaṃ sevitabbaṃ, evarūpaṃ kāyakammaṃ na sevitabbaṃ; evarūpaṃ vacīkammaṃ sevitabbaṃ, evarūpaṃ vacīkammaṃ na sevitabbaṃ; evarūpaṃ manokammaṃ sevitabbaṃ, evarūpaṃ manokammaṃ na sevitabbaṃ; evarūpo ājīvo sevitabbo, evarūpo ājīvo na sevitabbo; evarūpo gāmanigamo sevitabbo, evarūpo gāmanigamo na sevitabbo’”ti.
     “Sa kho so, bhikkhu, tathāgato arahaṃ sammāsambuddho dhammiko dhammarājā dhammaññeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā bhikkhūsu, dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā bhikkhunīsu, dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā upāsakesu, dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahitvā upāsikāsu dhammeneva anuttaraṃ dhammacakkaṃ pavatteti; taṃ hoti cakkaṃ appaṭivattiyaṃ samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmin”ti. Tatiyaṃ.


AN.5.134

AN.5.134/ 4. Yassaṃdisaṃsuttaṃ
     134. “Pañcahi, bhikkhave, aṅgehi samannāgato rājā khattiyo muddhāvasitto yassaṃ yassaṃ disāyaṃ viharati, sakasmiṃyeva vijite viharati.
     “Katamehi pañcahi? Idha, bhikkhave, rājā khattiyo muddhāvasitto ubhato sujāto hoti mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; aḍḍho hoti mahaddhano mahābhogo paripuṇṇakosakoṭṭhāgāro; balavā kho pana hoti caturaṅginiyā senāya samannāgato assavāya ovādapaṭikarāya; pariṇāyako kho panassa hoti paṇḍito viyatto medhāvī paṭibalo atītānāgatapaccuppanne atthe cintetuṃ; tassime cattāro dhammā yasaṃ paripācenti. So iminā yasapañcamena dhammena samannāgato yassaṃ yassaṃ disāyaṃ viharati, sakasmiṃyeva vijite viharati. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti vijitāvīnaṃ.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu yassaṃ yassaṃ disāyaṃ viharati, vimuttacittova viharati. Katamehi pañcahi? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu– rājāva khattiyo muddhāvasitto jātisampanno; bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā– rājāva khattiyo muddhāvasitto aḍḍho mahaddhano mahābhogo paripuṇṇakosakoṭṭhāgāro; āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu– rājāva khattiyo muddhāvasitto balasampanno; paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā– rājāva khattiyo muddhāvasitto pariṇāyakasampanno; tassime cattāro dhammā vimuttiṃ paripācenti So iminā vimuttipañcamena dhammena samannāgato yassaṃ yassaṃ disāyaṃ viharati vimuttacittova viharati. Taṃ kissa hetu? Evañhetaṃ, bhikkhave, hoti vimuttacittānan”ti. Catutthaṃ.


AN.5.135

AN.5.135/ 5. Paṭhamapatthanāsuttaṃ
     135. “Pañcahi, bhikkhave, aṅgehi samannāgato rañño khattiyassa muddhāvasittassa jeṭṭho putto rajjaṃ pattheti. Katamehi pañcahi? Idha, bhikkhave, rañño khattiyassa muddhāvasittassa jeṭṭho putto ubhato sujāto hoti mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; abhirūpo hoti dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato; mātāpitūnaṃ piyo hoti manāpo; negamajānapadassa piyo hoti manāpo; yāni tāni raññaṃ khattiyānaṃ muddhāvasittānaṃ sippaṭṭhānāni hatthismiṃ vā assasmiṃ vā rathasmiṃ vā dhanusmiṃ vā tharusmiṃ vā tattha sikkhito hoti anavayo.
     “Tassa evaṃ hoti– ‘ahaṃ khomhi ubhato sujāto mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Kasmāhaṃ rajjaṃ na pattheyyaṃ! Ahaṃ khomhi abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato. Kasmāhaṃ rajjaṃ na pattheyyaṃ! Ahaṃ khomhi mātāpitūnaṃ piyo manāpo. Kasmāhaṃ rajjaṃ na pattheyyaṃ! Ahaṃ khomhi negamajānapadassa piyo manāpo. Kasmāhaṃ rajjaṃ na pattheyyaṃ! Ahaṃ khomhi yāni tāni raññaṃ khattiyānaṃ muddhāvasittānaṃ sippaṭṭhānāni hatthismiṃ vā assasmiṃ vā rathasmiṃ vā dhanusmiṃ vā tharusmiṃ vā, tattha sikkhito anavayo. Kasmāhaṃ rajjaṃ na pattheyyan’ti! Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rañño khattiyassa muddhāvasittassa jeṭṭho putto rajjaṃ pattheti.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āsavānaṃ khayaṃ pattheti. Katamehi pañcahi? Idha, bhikkhave, bhikkhu saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Appābādho hoti appātaṅko, samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya; asaṭho hoti amāyāvī, yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu; āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā.
     “Tassa evaṃ hoti– ‘ahaṃ khomhi saddho, saddahāmi tathāgatassa bodhiṃ– itipi so bhagavā arahaṃ sammāsambuddho …pe… satthā devamanussānaṃ buddho bhagavā’ti. ‘Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyaṃ! Ahaṃ khomhi appābādho appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyaṃ! Ahaṃ khomhi asaṭho amāyāvī yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyaṃ! Ahaṃ khomhi āraddhavīriyo viharāmi akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyaṃ! Ahaṃ khomhi paññavā udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyan’ti! Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āsavānaṃ khayaṃ patthetī”ti. Pañcamaṃ.


AN.5.136

AN.5.136/ 6. Dutiyapatthanāsuttaṃ
     136. “Pañcahi, bhikkhave, aṅgehi samannāgato rañño khattiyassa muddhāvasittassa jeṭṭho putto oparajjaṃ pattheti. Katamehi pañcahi? Idha, bhikkhave, rañño khattiyassa muddhāvasittassa jeṭṭho putto ubhato sujāto hoti mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; abhirūpo hoti dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato; mātāpitūnaṃ piyo hoti manāpo, balakāyassa piyo hoti manāpo; paṇḍito hoti viyatto medhāvī paṭibalo atītānāgatapaccuppanne atthe cintetuṃ.
     “Tassa evaṃ hoti– ‘ahaṃ khomhi ubhato sujāto mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Kasmāhaṃ oparajjaṃ na pattheyyaṃ! Ahaṃ khomhi abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato. Kasmāhaṃ oparajjaṃ na pattheyyaṃ! Ahaṃ khomhi mātāpitūnaṃ piyo manāpo. Kasmāhaṃ oparajjaṃ na pattheyyaṃ! Ahaṃ khomhi balakāyassa piyo manāpo. Kasmāhaṃ oparajjaṃ na pattheyyaṃ! Ahaṃ khomhi paṇḍito viyatto medhāvī paṭibalo atītānāgatapaccuppanne atthe cintetuṃ. Kasmāhaṃ oparajjaṃ na pattheyyan’ti! Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rañño khattiyassa muddhāvasittassa jeṭṭho putto oparajjaṃ pattheti.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āsavānaṃ khayaṃ pattheti. Katamehi pañcahi? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; catūsu satipaṭṭhānesu suppatiṭṭhitacitto hoti; āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā.
     “Tassa evaṃ hoti– ‘ahaṃ khomhi sīlavā, pātimokkhasaṃvarasaṃvuto viharāmi ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhāmi sikkhāpadesu. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyaṃ! Ahaṃ khomhi bahussuto sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpā me dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyaṃ! Ahaṃ khomhi catūsu satipaṭṭhānesu suppatiṭṭhitacitto. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyaṃ! Ahaṃ khomhi āraddhavīriyo viharāmi akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyaṃ! Ahaṃ khomhi paññavā udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Kasmāhaṃ āsavānaṃ khayaṃ na pattheyyan’ti! Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āsavānaṃ khayaṃ patthetī”ti. Chaṭṭhaṃ.


AN.5.137

AN.5.137/ 7. Appaṃsupatisuttaṃ
     137. “Pañcime bhikkhave, appaṃ rattiyā supanti, bahuṃ jagganti. Katame pañca? Itthī, bhikkhave, purisādhippāyā appaṃ rattiyā supati, bahuṃ jaggati. Puriso, bhikkhave, itthādhippāyo appaṃ rattiyā supati, bahuṃ jaggati. Coro, bhikkhave, ādānādhippāyo appaṃ rattiyā supati, bahuṃ jaggati. Rājā, bhikkhave, rājakaraṇīyesu yutto appaṃ rattiyā supati, bahuṃ jaggati. Bhikkhu, bhikkhave, visaṃyogādhippāyo appaṃ rattiyā supati, bahuṃ jaggati. Ime kho, bhikkhave, pañca appaṃ rattiyā supanti, bahuṃ jaggantī”ti. Sattamaṃ.


AN.5.138

AN.5.138/ 8. Bhattādakasuttaṃ
     138. “Pañcahi, bhikkhave, aṅgehi samannāgato rañño nāgo bhattādako ca hoti okāsapharaṇo ca laṇḍasāraṇo ca salākaggāhī ca rañño nāgotveva saṅkhaṃ gacchati. Katamehi pañcahi? Idha, bhikkhave, rañño nāgo akkhamo hoti rūpānaṃ, akkhamo saddānaṃ, akkhamo gandhānaṃ, akkhamo rasānaṃ, akkhamo phoṭṭhabbānaṃ. Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rañño nāgo bhattādako ca okāsapharaṇo ca laṇḍasāraṇo ca salākaggāhī ca, rañño nāgotveva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu bhattādako ca hoti, okāsapharaṇo ca mañcapīṭhamaddano ca salākaggāhī ca, bhikkhutveva saṅkhaṃ gacchati. Katamehi pañcahi? Idha bhikkhave, bhikkhu akkhamo hoti rūpānaṃ, akkhamo saddānaṃ, akkhamo gandhānaṃ, akkhamo rasānaṃ, akkhamo phoṭṭhabbānaṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu bhattādako ca hoti okāsapharaṇo ca mañcapīṭhamaddano ca salākaggāhī ca, bhikkhutveva saṅkhaṃ gacchatī”ti. Aṭṭhamaṃ.


AN.5.139

AN.5.139/ 9. Akkhamasuttaṃ
     139. “Pañcahi bhikkhave, aṅgehi samannāgato rañño nāgo na rājāraho hoti na rājabhoggo, na rañño aṅgaṃtveva saṅkhaṃ gacchati Katamehi pañcahi? Idha, bhikkhave, rañño nāgo akkhamo hoti rūpānaṃ, akkhamo saddānaṃ, akkhamo gandhānaṃ, akkhamo rasānaṃ, akkhamo phoṭṭhabbānaṃ.
     “Kathañca, bhikkhave, rañño nāgo akkhamo hoti rūpānaṃ? Idha, bhikkhave, rañño nāgo saṅgāmagato hatthikāyaṃ vā disvā assakāyaṃ vā disvā rathakāyaṃ vā disvā pattikāyaṃ vā disvā saṃsīdati visīdati, na santhambhati na sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo akkhamo hoti rūpānaṃ.
     “Kathañca, bhikkhave, rañño nāgo akkhamo hoti saddānaṃ? Idha, bhikkhave, rañño nāgo saṅgāmagato hatthisaddaṃ vā sutvā assasaddaṃ vā sutvā rathasaddaṃ vā sutvā pattisaddaṃ vā sutvā bheripaṇavasaṅkhatiṇavaninnādasaddaṃ vā sutvā saṃsīdati visīdati, na santhambhati na sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo akkhamo hoti saddānaṃ.
     “Kathañca, bhikkhave, rañño nāgo akkhamo hoti gandhānaṃ? Idha bhikkhave, rañño nāgo saṅgāmagato ye te rañño nāgā abhijātā saṅgāmāvacarā tesaṃ muttakarīsassa gandhaṃ ghāyitvā saṃsīdati visīdati, na santhambhati na sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo akkhamo hoti gandhānaṃ.
     “Kathañca, bhikkhave, rañño nāgo akkhamo hoti rasānaṃ? Idha, bhikkhave, rañño nāgo saṅgāmagato ekissā vā tiṇodakadattiyā vimānito dvīhi vā tīhi vā catūhi vā pañcahi vā tiṇodakadattīhi vimānito saṃsīdati visīdati, na santhambhati na sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo akkhamo hoti rasānaṃ.
     “Kathañca, bhikkhave, rañño nāgo akkhamo hoti phoṭṭhabbānaṃ? Idha, bhikkhave, rañño nāgo saṅgāmagato ekena vā saravegena viddho, dvīhi vā tīhi vā catūhi vā pañcahi vā saravegehi viddho saṃsīdati visīdati, na santhambhati na sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo akkhamo hoti phoṭṭhabbānaṃ.
     “Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rañño nāgo na rājāraho hoti na rājabhoggo na rañño aṅgaṃtveva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, pañcahi aṅgehi samannāgato bhikkhu na āhuneyyo hoti na pāhuneyyo na dakkhiṇeyyo na añjalikaraṇīyo na anuttaraṃ puññakkhettaṃ lokassa. Katamehi pañcahi? Idha, bhikkhave, bhikkhu akkhamo hoti rūpānaṃ, akkhamo saddānaṃ, akkhamo gandhānaṃ, akkhamo rasānaṃ, akkhamo phoṭṭhabbānaṃ.
     “Kathañca, bhikkhave, bhikkhu akkhamo hoti rūpānaṃ? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā rajanīye rūpe sārajjati, na sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu akkhamo hoti rūpānaṃ.
     “Kathañca, bhikkhave, bhikkhu akkhamo hoti saddānaṃ? Idha bhikkhave, bhikkhu sotena saddaṃ sutvā rajanīye sadde sārajjati, na sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu akkhamo hoti saddānaṃ.
     “Kathañca, bhikkhave, bhikkhu akkhamo hoti gandhānaṃ? Idha, bhikkhave, bhikkhu ghānena gandhaṃ ghāyitvā rajanīye gandhe sārajjati, na sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu akkhamo hoti gandhānaṃ.
     “Kathañca, bhikkhave, bhikkhu akkhamo hoti rasānaṃ? Idha, bhikkhave, bhikkhu jivhāya rasaṃ sāyitvā rajanīye rase sārajjati, na sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu akkhamo hoti rasānaṃ.
     “Kathañca bhikkhave, bhikkhu akkhamo hoti phoṭṭhabbānaṃ? Idha, bhikkhave, bhikkhu kāyena phoṭṭhabbaṃ phusitvā rajanīye phoṭṭhabbe sārajjati, na sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu akkhamo hoti phoṭṭhabbānaṃ.
     “Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu na āhuneyyo hoti na pāhuneyyo na dakkhiṇeyyo na añjalikaraṇīyo na anuttaraṃ puññakkhettaṃ lokassa.
     “Pañcahi bhikkhave, aṅgehi samannāgato rañño nāgo rājāraho hoti rājabhoggo, rañño aṅgaṃtveva saṅkhaṃ gacchati. Katamehi pañcahi? Idha, bhikkhave, rañño nāgo khamo hoti rūpānaṃ, khamo saddānaṃ, khamo gandhānaṃ, khamo rasānaṃ, khamo phoṭṭhabbānaṃ.
     “Kathañca, bhikkhave, rañño nāgo khamo hoti rūpānaṃ? Idha, bhikkhave, rañño nāgo saṅgāmagato hatthikāyaṃ vā disvā assakāyaṃ vā disvā rathakāyaṃ vā disvā pattikāyaṃ vā disvā na saṃsīdati na visīdati, santhambhati sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo khamo hoti rūpānaṃ.
     “Kathañca, bhikkhave, rañño nāgo khamo hoti saddānaṃ? Idha bhikkhave, rañño nāgo saṅgāmagato hatthisaddaṃ vā sutvā assasaddaṃ vā sutvā rathasaddaṃ vā sutvā pattisaddaṃ vā sutvā bheripaṇavasaṅkhatiṇavaninnādasaddaṃ vā sutvā na saṃsīdati na visīdati, santhambhati sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo khamo hoti saddānaṃ.
     “Kathañca, bhikkhave, rañño nāgo khamo hoti gandhānaṃ? Idha, bhikkhave, rañño nāgo saṅgāmagato ye te rañño nāgā abhijātā saṅgāmāvacarā tesaṃ muttakarīsassa gandhaṃ ghāyitvā na saṃsīdati na visīdati, santhambhati sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo khamo hoti gandhānaṃ.
     “Kathañca, bhikkhave, rañño nāgo khamo hoti rasānaṃ? Idha, bhikkhave, rañño nāgo saṅgāmagato ekissā vā tiṇodakadattiyā vimānito dvīhi vā tīhi vā catūhi vā pañcahi vā tiṇodakadattīhi vimānito na saṃsīdati na visīdati, santhambhati sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo khamo hoti rasānaṃ.
     “Kathañca, bhikkhave, rañño nāgo khamo hoti phoṭṭhabbānaṃ? Idha, bhikkhave, rañño nāgo saṅgāmagato ekena vā saravegena viddho, dvīhi vā tīhi vā catūhi vā pañcahi vā saravegehi viddho na saṃsīdati na visīdati, santhambhati sakkoti saṅgāmaṃ otarituṃ. Evaṃ kho, bhikkhave, rañño nāgo khamo hoti phoṭṭhabbānaṃ.
     “Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rañño nāgo rājāraho hoti rājabhoggo, rañño aṅgaṃtveva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi pañcahi? Idha, bhikkhave, bhikkhu khamo hoti rūpānaṃ, khamo saddānaṃ, khamo gandhānaṃ, khamo rasānaṃ, khamo phoṭṭhabbānaṃ
     “Kathañca, bhikkhave, bhikkhu khamo hoti rūpānaṃ? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā rajanīye rūpe na sārajjati, sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu khamo hoti rūpānaṃ.
     “Kathañca, bhikkhave, bhikkhu khamo hoti saddānaṃ? Idha, bhikkhave, bhikkhu sotena saddaṃ sutvā rajanīye sadde na sārajjati, sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu khamo hoti saddānaṃ.
     “Kathañca, bhikkhave, bhikkhu khamo hoti gandhānaṃ. Idha, bhikkhave, bhikkhu ghānena gandhaṃ ghāyitvā rajanīye gandhe na sārajjati, sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu khamo hoti gandhānaṃ.
     “Kathañca bhikkhave, bhikkhu khamo hoti rasānaṃ? Idha, bhikkhave, bhikkhu jivhāya rasaṃ sāyitvā rajanīye rase na sārajjati, sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu khamo hoti rasānaṃ.
     “Kathañca, bhikkhave, bhikkhu khamo hoti phoṭṭhabbānaṃ? Idha, bhikkhave, bhikkhu kāyena phoṭṭhabbaṃ phusitvā rajanīye phoṭṭhabbe na sārajjati, sakkoti cittaṃ samādahituṃ. Evaṃ kho, bhikkhave, bhikkhu khamo hoti phoṭṭhabbānaṃ.
     “Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti. Navamaṃ.


AN.5.140

AN.5.140/ 10. Sotasuttaṃ
     140. “Pañcahi, bhikkhave, aṅgehi samannāgato rañño nāgo rājāraho hoti rājabhoggo, rañño aṅgaṃtveva saṅkhaṃ gacchati. Katamehi pañcahi? Idha, bhikkhave, rañño nāgo sotā ca hoti, hantā ca, rakkhitā ca, khantā ca, gantā ca.
     “Kathañca, bhikkhave, rañño nāgo sotā hoti? Idha, bhikkhave, rañño nāgo yamenaṃ hatthidammasārathi kāraṇaṃ kāreti– yadi vā katapubbaṃ yadi vā akatapubbaṃ taṃ aṭṭhiṃ katvā manasi katvā sabbaṃ cetasā samannāharitvā ohitasoto suṇāti. Evaṃ kho, bhikkhave, rañño nāgo sotā hoti.
     “Kathañca, bhikkhave, rañño nāgo hantā hoti? Idha, bhikkhave, rañño nāgo saṅgāmagato hatthimpi hanati, hatthāruhampi hanati, assampi hanati, assāruhampi hanati, rathampi hanati, rathikampi hanati, pattikampi hanati. Evaṃ kho, bhikkhave, rañño nāgo hantā hoti.
     “Kathañca, bhikkhave, rañño nāgo rakkhitā hoti? Idha, bhikkhave, rañño nāgo saṅgāmagato rakkhati purimaṃ kāyaṃ, rakkhati pacchimaṃ kāyaṃ, rakkhati purime pāde, rakkhati pacchime pāde, rakkhati sīsaṃ, rakkhati kaṇṇe, rakkhati dante, rakkhati soṇḍaṃ, rakkhati vāladhiṃ, rakkhati hatthāruhaṃ. Evaṃ kho, bhikkhave, rañño nāgo rakkhitā hoti.
     “Kathañca bhikkhave, rañño nāgo khantā hoti? Idha, bhikkhave, rañño nāgo saṅgāmagato khamo hoti sattippahārānaṃ asippahārānaṃ usuppahārānaṃ pharasuppahārānaṃ bheripaṇavasaṅkhatiṇavaninnādasaddānaṃ. Evaṃ kho, bhikkhave, rañño nāgo khantā hoti.
     “Kathañca, bhikkhave, rañño nāgo gantā hoti? Idha, bhikkhave, rañño nāgo yamenaṃ hatthidammasārathi disaṃ peseti– yadi vā gatapubbaṃ yadi vā agatapubbaṃ– taṃ khippameva gantā hoti. Evaṃ kho, bhikkhave, rañño nāgo gantā hoti.
     “Imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rañño nāgo rājāraho hoti rājabhoggo, rañño aṅgaṃtveva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi pañcahi? Idha, bhikkhave, bhikkhu sotā ca hoti, hantā ca, rakkhitā ca, khantā ca, gantā ca.
     “Kathañca, bhikkhave, bhikkhu sotā hoti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne aṭṭhiṃkatvā manasi katvā sabbaṃ cetasā samannāharitvā ohitasoto dhammaṃ suṇāti. Evaṃ kho, bhikkhave, bhikkhu sotā hoti.
     “Kathañca, bhikkhave, bhikkhu hantā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti, pajahati vinodeti (hanati) byantīkaroti anabhāvaṃ gameti; uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ …pe… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti (hanati) byantīkaroti anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu hantā hoti.
     “Kathañca bhikkhave, bhikkhu rakkhitā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ; cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ; manindriye saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu rakkhitā hoti.
     “Kathañca, bhikkhave, bhikkhu khantā hoti? Idha, bhikkhave, bhikkhu khamo hoti sītassa uṇhassa jighacchāya pipāsāya ḍaṃsamakasavātātapasarīsa pasamphassānaṃ; duruttānaṃ durāgatānaṃ vacanapathānaṃ uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti. Evaṃ kho, bhikkhave, bhikkhu khantā hoti.
     “Kathañca, bhikkhave, bhikkhu gantā hoti? Idha bhikkhave, bhikkhu yā sā disā agatapubbā iminā dīghena addhunā, yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ, taṃ khippaññeva gantā hoti. Evaṃ kho, bhikkhave, bhikkhu gantā hoti.
     “Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Dasamaṃ.
    Rājavaggo catuttho.
     Tassuddānaṃ–
     Cakkānuvattanā rājā, yassaṃdisaṃ dve ceva patthanā;
     Appaṃsupati bhattādo, akkhamo ca sotena cāti.


AN.5.141

(15) 5. Tikaṇḍakīvaggo
AN.5.141/ 1. Avajānātisuttaṃ
     141. “Pañcime bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame pañca? Datvā avajānāti, saṃvāsena avajānāti, ādheyyamukho hoti, lolo hoti, mando momūho hoti.
     “Kathañca, bhikkhave, puggalo datvā avajānāti? Idha, bhikkhave, puggalo puggalassa deti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ. Tassa evaṃ hoti– ‘ahaṃ demi; ayaṃ paṭiggaṇhātī’ti. Tamenaṃ datvā avajānāti. Evaṃ kho, bhikkhave, puggalo datvā avajānāti.
     “Kathañca bhikkhave, puggalo saṃvāsena avajānāti? Idha bhikkhave, puggalo puggalena saddhiṃ saṃvasati dve vā tīṇi vā vassāni. Tamenaṃ saṃvāsena avajānāti. Evaṃ kho, bhikkhave, puggalo saṃvāsena avajānāti.
     “Kathañca, bhikkhave, puggalo ādheyyamukho hoti? Idha, bhikkhave, ekacco puggalo parassa vaṇṇe vā avaṇṇe vā bhāsiyamāne taṃ khippaññeva adhimuccitā hoti. Evaṃ kho, bhikkhave, puggalo ādheyyamukho hoti.
     “Kathañca, bhikkhave, puggalo lolo hoti? Idha, bhikkhave, ekacco puggalo ittarasaddho hoti ittarabhattī ittarapemo ittarappasādo. Evaṃ kho, bhikkhave, puggalo lolo hoti.
     “Kathañca, bhikkhave, puggalo mando momūho hoti? Idha, bhikkhave, ekacco puggalo kusalākusale dhamme na jānāti, sāvajjānavajje dhamme na jānāti, hīnappaṇīte dhamme na jānāti kaṇhasukkasappaṭibhāge dhamme na jānāti. Evaṃ kho, bhikkhave, puggalo mando momūho hoti. Ime kho, bhikkhave, pañca puggalā santo saṃvijjamānā lokasmin”ti. Paṭhamaṃ.


AN.5.142

AN.5.142/ 2. Ārabhatisuttaṃ
     142. “Pañcime, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame pañca? Idha, bhikkhave, ekacco puggalo ārabhati ca vippaṭisārī ca hoti; tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Idha pana, bhikkhave, ekacco puggalo ārabhati, na vippaṭisārī hoti; tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Idha pana, bhikkhave, ekacco puggalo na ārabhati, vippaṭisārī hoti; tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Idha pana, bhikkhave, ekacco puggalo na ārabhati na vippaṭisārī hoti; tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Idha pana, bhikkhave, ekacco puggalo na ārabhati na vippaṭisārī hoti; tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti.
     “Tatra, bhikkhave, yvāyaṃ puggalo ārabhati ca vippaṭisārī ca hoti, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti, so evamassa vacanīyo– ‘āyasmato kho ārambhajā āsavā saṃvijjanti, vippaṭisārajā āsavā pavaḍḍhanti, sādhu vatāyasmā ārambhaje āsave pahāya vippaṭisāraje āsave paṭivinodetvā cittaṃ paññañca bhāvetu; evamāyasmā amunā pañcamena puggalena samasamo bhavissatī’”ti.
     “Tatra, bhikkhave, yvāyaṃ puggalo ārabhati na vippaṭisārī hoti, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti, so evamassa vacanīyo– ‘āyasmato kho ārambhajā āsavā saṃvijjanti, vippaṭisārajā āsavā na pavaḍḍhanti, sādhu vatāyasmā ārambhaje āsave pahāya cittaṃ paññañca bhāvetu; evamāyasmā amunā pañcamena puggalena samasamo bhavissatī’”ti.
     “Tatra, bhikkhave, yvāyaṃ puggalo na ārabhati vippaṭisārī hoti, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti, so evamassa vacanīyo– ‘āyasmato kho ārambhajā āsavā na saṃvijjanti, vippaṭisārajā āsavā pavaḍḍhanti, sādhu vatāyasmā vippaṭisāraje āsave paṭivinodetvā cittaṃ paññañca bhāvetu; evamāyasmā amunā pañcamena puggalena samasamo bhavissatī’” ti.
     “Tatra, bhikkhave, yvāyaṃ puggalo na ārabhati na vippaṭisārī hoti, tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa te uppannā pāpakā akusalā dhammā aparisesā nirujjhanti, so evamassa vacanīyo– ‘āyasmato kho ārambhajā āsavā na saṃvijjanti, vippaṭisārajā āsavā na pavaḍḍhanti, sādhu vatāyasmā cittaṃ paññañca bhāvetu; evamāyasmā amunā pañcamena puggalena samasamo bhavissatī’”ti.
     “Iti kho, bhikkhave, ime cattāro puggalā amunā pañcamena puggalena evaṃ ovadiyamānā evaṃ anusāsiyamānā anupubbena āsavānaṃ khayaṃ pāpuṇantī”ti. Dutiyaṃ.


AN.5.143

AN.5.143/ 3. Sārandadasuttaṃ
     143. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Tena kho pana samayena pañcamattānaṃ licchavisatānaṃ sārandade cetiye sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “pañcannaṃ ratanānaṃ pātubhāvo dullabho lokasmiṃ. Katamesaṃ pañcannaṃ? Hatthiratanassa pātubhāvo dullabho lokasmiṃ, assaratanassa pātubhāvo dullabho lokasmiṃ, maṇiratanassa pātubhāvo dullabho lokasmiṃ, itthiratanassa pātubhāvo dullabho lokasmiṃ, gahapatiratanassa pātubhāvo dullabho lokasmiṃ. Imesaṃ pañcannaṃ ratanānaṃ pātubhāvo dullabho lokasmin”ti.
     Atha kho te licchavī magge purisaṃ ṭhapesuṃ – “yadā tvaṃ, ambho purisa, passeyyāsi bhagavantaṃ, atha amhākaṃ āroceyyāsī”ti. Addasā kho so puriso bhagavantaṃ dūratova āgacchantaṃ; disvāna yena te licchavī tenupasaṅkami; upasaṅkamitvā te licchavī etadavoca– “ayaṃ so, bhante, bhagavā gacchati arahaṃ sammāsambuddho; yassadāni kālaṃ maññathā”ti.
     Atha kho te licchavī yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho te licchavī bhagavantaṃ etadavocuṃ–
     “Sādhu, bhante, yena sārandadaṃ cetiyaṃ tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho bhagavā yena sārandadaṃ cetiyaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā te licchavī etadavoca– “kāya nuttha, licchavī, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? “Idha, bhante, amhākaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘pañcannaṃ ratanānaṃ pātubhāvo dullabho lokasmiṃ. Katamesaṃ pañcannaṃ Hatthiratanassa pātubhāvo dullabho lokasmiṃ, assaratanassa pātubhāvo dullabho lokasmiṃ, maṇiratanassa pātubhāvo dullabho lokasmiṃ, itthiratanassa pātubhāvo dullabho lokasmiṃ, gahapatiratanassa pātubhāvo dullabho lokasmiṃ. Imesaṃ pañcannaṃ ratanānaṃ pātubhāvo dullabho lokasmin’”ti.
     “Kāmādhimuttānaṃ vata, bho, licchavīnaṃ kāmaṃyeva ārabbha antarākathā udapādi. Pañcannaṃ, licchavī, ratanānaṃ pātubhāvo dullabho lokasmiṃ. Katamesaṃ pañcannaṃ? Tathāgatassa arahato sammāsambuddhassa pātubhāvo dullabho lokasmiṃ, tathāgatappaveditassa dhammavinayassa desetā puggalo dullabho lokasmiṃ, tathāgatappaveditassa dhammavinayassa desitassa viññātā puggalo dullabho lokasmiṃ, tathāgatappaveditassa dhammavinayassa desitassa viññātā dhammānudhammappaṭipanno puggalo dullabho lokasmiṃ, kataññū katavedī puggalo dullabho lokasmiṃ. Imesaṃ kho, licchavī, pañcannaṃ ratanānaṃ pātubhāvo dullabho lokasmin”ti. Tatiyaṃ.


AN.5.144

AN.5.144/ 4. Tikaṇḍakīsuttaṃ
     144. Ekaṃ samayaṃ bhagavā sākete viharati tikaṇḍakīvane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sādhu, bhikkhave, bhikkhu kālena kālaṃ appaṭikūle paṭikūlasaññī vihareyya. Sādhu, bhikkhave, bhikkhu kālena kālaṃ paṭikūle appaṭikūlasaññī vihareyya. Sādhu, bhikkhave, bhikkhu kālena kālaṃ appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyya. Sādhu, bhikkhave, bhikkhu kālena kālaṃ paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyya. Sādhu, bhikkhave, bhikkhu kālena kālaṃ paṭikūlañca appaṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyya sato sampajāno.
     “Kiñca, bhikkhave, bhikkhu atthavasaṃ paṭicca appaṭikūle paṭikūlasaññī vihareyya? ‘Mā me rajanīyesu dhammesu rāgo udapādī’ti– idaṃ kho, bhikkhave, bhikkhu atthavasaṃ paṭicca appaṭikūle paṭikūlasaññī vihareyya.
     “Kiñca, bhikkhave, bhikkhu atthavasaṃ paṭicca paṭikūle appaṭikūlasaññī vihareyya? ‘Mā me dosanīyesu dhammesu doso udapādī’ti– idaṃ kho, bhikkhave, bhikkhu atthavasaṃ paṭicca paṭikūle appaṭikūlasaññī vihareyya.
     “Kiñca bhikkhave, bhikkhu atthavasaṃ paṭicca appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyya? ‘Mā me rajanīyesu dhammesu rāgo udapādi, mā me dosanīyesu dhammesu doso udapādī’ti– idaṃ kho, bhikkhave, bhikkhu atthavasaṃ paṭicca appaṭikūle ca paṭikūle ca paṭikūlasaññī vihareyya.
     “Kiñca, bhikkhave, bhikkhu atthavasaṃ paṭicca paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyya? ‘Mā me dosanīyesu dhammesu doso udapādi, mā me rajanīyesu dhammesu rāgo udapādī’ti – idaṃ kho, bhikkhave, bhikkhu atthavasaṃ paṭicca paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyya.
     “Kiñca, bhikkhave, bhikkhu atthavasaṃ paṭicca paṭikūlañca appaṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyya? ‘Sato sampajāno mā me kvacani katthaci kiñcanaṃ rajanīyesu dhammesu rāgo udapādi, mā me kvacani katthaci kiñcanaṃ dosanīyesu dhammesu doso udapādi, mā me kvacani katthaci kiñcanaṃ mohanīyesu dhammesu moho udapādī’ti– idaṃ kho, bhikkhave, bhikkhu atthavasaṃ paṭicca paṭikūlañca appaṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyya sato sampajāno”ti. Catutthaṃ.


AN.5.145

AN.5.145/ 5. Nirayasuttaṃ
     145. “Pañcahi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Pañcamaṃ.


AN.5.146

AN.5.146/ 6. Mittasuttaṃ
     146. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu mitto na sevitabbo. Katamehi pañcahi? Kammantaṃ kāreti, adhikaraṇaṃ ādiyati, pāmokkhesu bhikkhūsu paṭiviruddho hoti, dīghacārikaṃ anavatthacārikaṃ anuyutto viharati, nappaṭibalo hoti kālena kālaṃ dhammiyā kathāya sandassetuṃ samādapetuṃ samuttejetuṃ sampahaṃsetuṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu mitto na sevitabbo.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu mitto sevitabbo. Katamehi pañcahi? Na kammantaṃ kāreti, na adhikaraṇaṃ ādiyati, na pāmokkhesu bhikkhūsu paṭiviruddho hoti, na dīghacārikaṃ anavatthacārikaṃ anuyutto viharati, paṭibalo hoti kālena kālaṃ dhammiyā kathāya sandassetuṃ samādapetuṃ samuttejetuṃ sampahaṃsetuṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu mitto sevitabbo”ti. Chaṭṭhaṃ.


AN.5.147

AN.5.147/ 7. Asappurisadānasuttaṃ
     147. “Pañcimāni, bhikkhave, asappurisadānāni. Katamāni pañca? Asakkaccaṃ deti, acittīkatvā deti, asahatthā deti, apaviddhaṃ deti, anāgamanadiṭṭhiko deti. Imāni kho, bhikkhave, pañca asappurisadānāni.
     “Pañcimāni bhikkhave, sappurisadānāni. Katamāni pañca? Sakkaccaṃ deti, cittīkatvā deti, sahatthā deti, anapaviddhaṃ deti, āgamanadiṭṭhiko deti. Imāni kho, bhikkhave, pañca sappurisadānānī”ti. Sattamaṃ.


AN.5.148

AN.5.148/ 8. Sappurisadānasuttaṃ
     148. “Pañcimāni bhikkhave, sappurisadānāni. Katamāni pañca? Saddhāya dānaṃ deti, sakkaccaṃ dānaṃ deti, kālena dānaṃ deti, anuggahitacitto dānaṃ deti, attānañca parañca anupahacca dānaṃ deti.
     “Saddhāya kho pana, bhikkhave, dānaṃ datvā yattha yattha tassa dānassa vipāko nibbattati, aḍḍho ca hoti mahaddhano mahābhogo, abhirūpo ca hoti dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato.
     “Sakkaccaṃ kho pana, bhikkhave, dānaṃ datvā yattha yattha tassa dānassa vipāko nibbattati, aḍḍho ca hoti mahaddhano mahābhogo. Yepissa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, tepi sussūsanti sotaṃ odahanti aññā cittaṃ upaṭṭhapenti.
     “Kālena kho pana, bhikkhave, dānaṃ datvā yattha yattha tassa dānassa vipāko nibbattati, aḍḍho ca hoti mahaddhano mahābhogo; kālāgatā cassa atthā pacurā honti.
     “Anuggahitacitto kho pana, bhikkhave, dānaṃ datvā yattha yattha tassa dānassa vipāko nibbattati, aḍḍho ca hoti mahaddhano mahābhogo; uḷāresu ca pañcasu kāmaguṇesu bhogāya cittaṃ namati.
     “Attānañca parañca anupahacca kho pana, bhikkhave, dānaṃ datvā yattha yattha tassa dānassa vipāko nibbattati, aḍḍho ca hoti mahaddhano mahābhogo; na cassa kutoci bhogānaṃ upaghāto āgacchati aggito vā udakato vā rājato vā corato vā appiyato vā dāyādato vā. Imāni kho, bhikkhave, pañca sappurisadānānī”ti. Aṭṭhamaṃ.


AN.5.149

AN.5.149/ 9. Paṭhamasamayavimuttasuttaṃ
     149. “Pañcime bhikkhave, dhammā samayavimuttassa bhikkhuno parihānāya saṃvattanti. Katame pañca? Kammārāmatā, bhassārāmatā, niddārāmatā saṅgaṇikārāmatā, yathāvimuttaṃ cittaṃ na paccavekkhati. Ime kho, bhikkhave, pañca dhammā samayavimuttassa bhikkhuno parihānāya saṃvattanti.
     “Pañcime, bhikkhave, dhammā samayavimuttassa bhikkhuno aparihānāya saṃvattanti. Katame pañca? Na kammārāmatā, na bhassārāmatā, na niddārāmatā, na saṅgaṇikārāmatā, yathāvimuttaṃ cittaṃ paccavekkhati. Ime kho, bhikkhave, pañca dhammā samayavimuttassa bhikkhuno aparihānāya saṃvattantī”ti. Navamaṃ.


AN.5.150

AN.5.150/ 10. Dutiyasamayavimuttasuttaṃ
     150. “Pañcime, bhikkhave, dhammā samayavimuttassa bhikkhuno parihānāya saṃvattanti. Katame pañca? Kammārāmatā, bhassārāmatā, niddārāmatā, indriyesu aguttadvāratā, bhojane amattaññutā. Ime kho, bhikkhave, pañca dhammā samayavimuttassa bhikkhuno parihānāya saṃvattanti.
     “Pañcime, bhikkhave, dhammā samayavimuttassa bhikkhuno aparihānāya saṃvattanti. Katame pañca? Na kammārāmatā, na bhassārāmatā, na niddārāmatā, indriyesu guttadvāratā, bhojane mattaññutā. Ime kho, bhikkhave, pañca dhammā samayavimuttassa bhikkhuno aparihānāya saṃvattantī”ti. Dasamaṃ.
    Tikaṇḍakīvaggo pañcamo.
     Tassuddānaṃ–
     Datvā avajānāti ārabhati ca, sārandada tikaṇḍa nirayena ca.
    Mitto asappurisasappurisena, samayavimuttaṃ apare dveti.
    Tatiyapaṇṇāsakaṃ samattaṃ.


AN.5.151

4. Catutthapaṇṇāsakaṃ
(16) 1. Saddhammavaggo
AN.5.151/ 1. Paṭhamasammattaniyāmasuttaṃ
     151. “Pañcahi bhikkhave, dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi pañcahi? Kathaṃ paribhoti, kathikaṃ paribhoti, attānaṃ paribhoti, vikkhittacitto dhammaṃ suṇāti, anekaggacitto ayoniso ca manasi karoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi pañcahi? Na kathaṃ paribhoti, na kathikaṃ paribhoti, na attānaṃ paribhoti, avikkhittacitto dhammaṃ suṇāti, ekaggacitto yoniso ca manasi karoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattan”ti. Paṭhamaṃ.


AN.5.152

AN.5.152/ 2. Dutiyasammattaniyāmasuttaṃ
     152. “Pañcahi, bhikkhave, dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi pañcahi? Kathaṃ paribhoti, kathikaṃ paribhoti, attānaṃ paribhoti, duppañño hoti jaḷo eḷamūgo, anaññāte aññātamānī hoti. Imehi kho bhikkhave, pañcahi dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ.
     “Pañcahi bhikkhave, dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi pañcahi? Na kathaṃ paribhoti, na kathikaṃ paribhoti, na attānaṃ paribhoti, paññavā hoti ajaḷo aneḷamūgo, na anaññāte aññātamānī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattan”ti. Dutiyaṃ.


AN.5.153

AN.5.153/ 3. Tatiyasammattaniyāmasuttaṃ
     153. “Pañcahi, bhikkhave, dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi pañcahi? Makkhī dhammaṃ suṇāti makkhapariyuṭṭhito, upārambhacitto dhammaṃ suṇāti randhagavesī, dhammadesake āhatacitto hoti khīlajāto, duppañño hoti jaḷo eḷamūgo, anaññāte aññātamānī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi pañcahi? Amakkhī dhammaṃ suṇāti na makkhapariyuṭṭhito, anupārambhacitto dhammaṃ suṇāti na randhagavesī, dhammadesake anāhatacitto hoti akhīlajāto, paññavā hoti ajaḷo aneḷamūgo, na anaññāte aññātamānī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattan”ti. Tatiyaṃ.


AN.5.154

AN.5.154/ 4. Paṭhamasaddhammasammosasuttaṃ
     154. “Pañcime, bhikkhave, dhammā saddhammassa sammosāya antaradhānāya saṃvattanti. Katame pañca? Idha, bhikkhave, bhikkhū na sakkaccaṃ dhammaṃ suṇanti, na sakkaccaṃ dhammaṃ pariyāpuṇanti, na sakkaccaṃ dhammaṃ dhārenti, na sakkaccaṃ dhātānaṃ dhammānaṃ atthaṃ upaparikkhanti, na sakkaccaṃ atthamaññāya dhammamaññāya dhammānudhammaṃ paṭipajjanti. Ime kho, bhikkhave, pañca dhammā saddhammassa sammosāya antaradhānāya saṃvattanti.
     “Pañcime, bhikkhave, dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattanti. Katame pañca? Idha, bhikkhave, bhikkhū sakkaccaṃ dhammaṃ suṇanti, sakkaccaṃ dhammaṃ pariyāpuṇanti, sakkaccaṃ dhammaṃ dhārenti, sakkaccaṃ dhātānaṃ dhammānaṃ atthaṃ upaparikkhanti, sakkaccaṃ atthamaññāya dhammamaññāya dhammānudhammaṃ paṭipajjanti. Ime kho, bhikkhave, pañca dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattantī”ti. Catutthaṃ.


AN.5.155

AN.5.155/ 5. Dutiyasaddhammasammosasuttaṃ
     155. “Pañcime, bhikkhave, dhammā saddhammassa sammosāya antaradhānāya saṃvattanti. Katame pañca? Idha, bhikkhave, bhikkhū dhammaṃ na pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Ayaṃ, bhikkhave, paṭhamo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū yathāsutaṃ yathāpariyattaṃ dhammaṃ na vitthārena paresaṃ desenti. Ayaṃ, bhikkhave, dutiyo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū yathāsutaṃ yathāpariyattaṃ dhammaṃ na vitthārena paraṃ vācenti. Ayaṃ, bhikkhave, tatiyo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū yathāsutaṃ yathāpariyattaṃ dhammaṃ na vitthārena sajjhāyaṃ karonti. Ayaṃ, bhikkhave, catuttho dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū yathāsutaṃ yathāpariyattaṃ dhammaṃ na cetasā anuvitakkenti anuvicārenti manasānupekkhanti. Ayaṃ, bhikkhave, pañcamo dhammo saddhammassa sammosāya antaradhānāya saṃvattati. Ime kho, bhikkhave, pañca dhammā saddhammassa sammosāya antaradhānāya saṃvattanti.
     “Pañcime, bhikkhave, dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattanti. Katame pañca? Idha, bhikkhave, bhikkhū dhammaṃ pariyāpuṇanti– suttaṃ, geyyaṃ, veyyākaraṇaṃ, gāthaṃ, udānaṃ, itivuttakaṃ, jātakaṃ, abbhutadhammaṃ, vedallaṃ. Ayaṃ, bhikkhave, paṭhamo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ desenti. Ayaṃ, bhikkhave, dutiyo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paraṃ vācenti. Ayaṃ, bhikkhave, tatiyo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave bhikkhū yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karonti. Ayaṃ, bhikkhave, catuttho dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakkenti anuvicārenti manasānupekkhanti. Ayaṃ, bhikkhave, pañcamo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati. Ime kho, bhikkhave, pañca dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattantī”ti. Pañcamaṃ.


AN.5.156

AN.5.156/ 6. Tatiyasaddhammasammosasuttaṃ
     156. “Pañcime, bhikkhave, dhammā saddhammassa sammosāya antaradhānāya saṃvattanti. Katame pañca? Idha, bhikkhave, bhikkhū duggahitaṃ suttantaṃ pariyāpuṇanti dunnikkhittehi padabyañjanehi Dunnikkhittassa, bhikkhave, padabyañjanassa atthopi dunnayo hoti. Ayaṃ, bhikkhave, paṭhamo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū dubbacā honti, dovacassakaraṇehi dhammehi samannāgatā, akkhamā appadakkhiṇaggāhino anusāsaniṃ. Ayaṃ, bhikkhave, dutiyo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te na sakkaccaṃ suttantaṃ paraṃ vācenti; tesaṃ accayena chinnamūlako suttanto hoti appaṭisaraṇo. Ayaṃ, bhikkhave, tatiyo dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, therā bhikkhū bāhulikā honti sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā na vīriyaṃ ārabhanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Tesaṃ pacchimā janatā diṭṭhānugatiṃ āpajjati. Sāpi hoti bāhulikā sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Ayaṃ, bhikkhave, catuttho dhammo saddhammassa sammosāya antaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, saṅgho bhinno hoti. Saṅghe kho pana, bhikkhave, bhinne aññamaññaṃ akkosā ca honti, aññamaññaṃ paribhāsā ca honti, aññamaññaṃ parikkhepā ca honti, aññamaññaṃ pariccajanā ca honti. Tattha appasannā ceva nappasīdanti, pasannānañca ekaccānaṃ aññathattaṃ hoti. Ayaṃ, bhikkhave, pañcamo dhammo saddhammassa sammosāya antaradhānāya saṃvattati. Ime kho, bhikkhave, pañca dhammā saddhammassa sammosāya antaradhānāya saṃvattanti.
     “Pañcime, bhikkhave, dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattanti. Katame pañca? Idha, bhikkhave, bhikkhū suggahitaṃ suttantaṃ pariyāpuṇanti sunikkhittehi padabyañjanehi. Sunikkhittassa, bhikkhave, padabyañjanassa atthopi sunayo hoti. Ayaṃ, bhikkhave, paṭhamo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhū suvacā honti sovacassakaraṇehi dhammehi samannāgatā, khamā padakkhiṇaggāhino anusāsaniṃ. Ayaṃ, bhikkhave, dutiyo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te sakkaccaṃ suttantaṃ paraṃ vācenti; tesaṃ accayena na chinnamūlako suttanto hoti sappaṭisaraṇo. Ayaṃ, bhikkhave, tatiyo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, therā bhikkhū na bāhulikā honti na sāthalikā, okkamane nikkhittadhurā paviveke pubbaṅgamā; vīriyaṃ ārabhanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Tesaṃ pacchimā janatā diṭṭhānugatiṃ āpajjati. Sāpi hoti na bāhulikā na sāthalikā, okkamane nikkhittadhurā paviveke pubbaṅgamā, vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Ayaṃ, bhikkhave, catuttho dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati.
     “Puna caparaṃ, bhikkhave, saṅgho samaggo sammodamāno avivadamāno ekuddeso phāsuṃ viharati. Saṅghe kho pana, bhikkhave, samagge na ceva aññamaññaṃ akkosā honti, na ca aññamaññaṃ paribhāsā honti, na ca aññamaññaṃ parikkhepā honti, na ca aññamaññaṃ pariccajanā honti. Tattha appasannā ceva pasīdanti, pasannānañca bhiyyobhāvo hoti. Ayaṃ, bhikkhave, pañcamo dhammo saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattati. Ime kho, bhikkhave, pañca dhammā saddhammassa ṭhitiyā asammosāya anantaradhānāya saṃvattantī”ti. Chaṭṭhaṃ.


AN.5.157

AN.5.157/ 7. Dukkathāsuttaṃ
     157. “Pañcannaṃ bhikkhave, puggalānaṃ kathā dukkathā puggale puggalaṃ upanidhāya. Katamesaṃ pañcannaṃ? Assaddhassa, bhikkhave, saddhākathā dukkathā; dussīlassa sīlakathā dukkathā; appassutassa bāhusaccakathā dukkathā; maccharissa cāgakathā dukkathā; duppaññassa paññākathā dukkathā.
     “Kasmā ca, bhikkhave, assaddhassa saddhākathā dukkathā? Assaddho, bhikkhave, saddhākathāya kacchamānāya abhisajjati kuppati byāpajjati patitthīyati kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so, bhikkhave, saddhāsampadaṃ attani na samanupassati, na ca labhati tatonidānaṃ pītipāmojjaṃ. Tasmā assaddhassa saddhākathā dukkathā.
     “Kasmā ca, bhikkhave, dussīlassa sīlakathā dukkathā? Dussīlo, bhikkhave, sīlakathāya kacchamānāya abhisajjati kuppati byāpajjati patitthīyati kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so bhikkhave, sīlasampadaṃ attani na samanupassati na ca labhati tatonidānaṃ pītipāmojjaṃ. Tasmā dussīlassa sīlakathā dukkathā.
     “Kasmā ca, bhikkhave, appassutassa bāhusaccakathā dukkathā? Appassuto, bhikkhave, bāhusaccakathāya kacchamānāya abhisajjati kuppati byāpajjati patitthīyati kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so, bhikkhave, sutasampadaṃ attani na samanupassati, na ca labhati tatonidānaṃ pītipāmojjaṃ. Tasmā appassutassa bāhusaccakathā dukkathā.
     “Kasmā ca, bhikkhave, maccharissa cāgakathā dukkathā? Maccharī, bhikkhave, cāgakathāya kacchamānāya abhisajjati kuppati byāpajjati patitthīyati kopañca dosañca appaccayañca pātukaroti Taṃ kissa hetu? Tañhi so, bhikkhave, cāgasampadaṃ attani na samanupassati na ca labhati tatonidānaṃ pītipāmojjaṃ. Tasmā maccharissa cāgakathā dukkathā.
     “Kasmā ca, bhikkhave, duppaññassa paññākathā dukkathā? Duppañño, bhikkhave, paññākathāya kacchamānāya abhisajjati kuppati byāpajjati patitthīyati kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so, bhikkhave, paññāsampadaṃ attani na samanupassati, na ca labhati tatonidānaṃ pītipāmojjaṃ. Tasmā duppaññassa paññākathā dukkathā. Imesaṃ kho, bhikkhave, pañcannaṃ puggalānaṃ kathā dukkathā puggale puggalaṃ upanidhāya.
     “Pañcannaṃ, bhikkhave, puggalānaṃ kathā sukathā puggale puggalaṃ upanidhāya. Katamesaṃ pañcannaṃ? Saddhassa, bhikkhave, saddhākathā sukathā; sīlavato sīlakathā sukathā; bahussutassa bāhusaccakathā sukathā; cāgavato cāgakathā sukathā; paññavato paññākathā sukathā.
     “Kasmā ca, bhikkhave, saddhassa saddhākathā sukathā? Saddho, bhikkhave, saddhākathāya kacchamānāya nābhisajjati na kuppati na byāpajjati na patitthīyati na kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so, bhikkhave, saddhāsampadaṃ attani samanupassati labhati ca tatonidānaṃ pītipāmojjaṃ Tasmā saddhassa saddhākathā sukathā.
     “Kasmā ca, bhikkhave, sīlavato sīlakathā sukathā? Sīlavā, bhikkhave, sīlakathāya kacchamānāya nābhisajjati na kuppati na byāpajjati na patitthīyati na kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so, bhikkhave, sīlasampadaṃ attani samanupassati, labhati ca tatonidānaṃ pītipāmojjaṃ. Tasmā sīlavato sīlakathā sukathā.
     “Kasmā ca, bhikkhave, bahussutassa bāhusaccakathā sukathā? Bahussuto, bhikkhave, bāhusaccakathāya kacchamānāya nābhisajjati na kuppati na byāpajjati na patitthīyati na kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so, bhikkhave, sutasampadaṃ attani samanupassati, labhati ca tatonidānaṃ pītipāmojjaṃ. Tasmā bahussutassa bāhusaccakathā sukathā.
     “Kasmā ca, bhikkhave, cāgavato cāgakathā sukathā? Cāgavā, bhikkhave, cāgakathāya kacchamānāya nābhisajjati na kuppati na byāpajjati na patitthīyati na kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so, bhikkhave, cāgasampadaṃ attani samanupassati, labhati ca tatonidānaṃ pītipāmojjaṃ. Tasmā cāgavato cāgakathā sukathā.
     “Kasmā ca, bhikkhave, paññavato paññākathā sukathā? Paññavā, bhikkhave, paññākathāya kacchamānāya nābhisajjati na kuppati na byāpajjati na patitthīyati na kopañca dosañca appaccayañca pātukaroti. Taṃ kissa hetu? Tañhi so, bhikkhave, paññāsampadaṃ attani samanupassati labhati ca tatonidānaṃ pītipāmojjaṃ. Tasmā paññavato paññākathā sukathā. Imesaṃ kho, bhikkhave, pañcannaṃ puggalānaṃ kathā sukathā puggale puggalaṃ upanidhāyā”ti. Sattamaṃ.


AN.5.158

AN.5.158/ 8. Sārajjasuttaṃ
     158. “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu sārajjaṃ okkanto hoti. Katamehi pañcahi? Idha, bhikkhave, bhikkhu assaddho hoti, dussīlo hoti, appassuto hoti, kusīto hoti, dupañño hoti. Imehi kho, bhikkhave, pañcahi, dhammehi samannāgato bhikkhu sārajjaṃ okkanto hoti.
     “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu visārado hoti. Katamehi pañcahi? Idha, bhikkhave, bhikkhu saddho hoti, sīlavā hoti, bahussuto hoti, āraddhavīriyo hoti, paññavā hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu visārado hotī”ti. Aṭṭhamaṃ.


AN.5.159

AN.5.159/ 9. Udāyīsuttaṃ
     159. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena āyasmā udāyī mahatiyā gihiparisāya parivuto dhammaṃ desento nisinno hoti. Addasā kho āyasmā ānando āyasmantaṃ udāyiṃ mahatiyā gihiparisāya parivutaṃ dhammaṃ desentaṃ nisinnaṃ. Disvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “āyasmā, bhante, udāyī mahatiyā gihiparisāya parivuto dhammaṃ desetī”ti.
     “Na kho, ānanda sukaraṃ paresaṃ dhammaṃ desetuṃ. Paresaṃ, ānanda, dhammaṃ desentena pañca dhamme ajjhattaṃ upaṭṭhāpetvā paresaṃ dhammo desetabbo. Katame pañca? ‘Anupubbiṃ kathaṃ kathessāmī’ti paresaṃ dhammo desetabbo; ‘pariyāyadassāvī kathaṃ kathessāmī’ti paresaṃ dhammo desetabbo; ‘anuddayataṃ paṭicca kathaṃ kathessāmī’ti paresaṃ dhammo desetabbo; ‘na āmisantaro kathaṃ kathessāmī’ti paresaṃ dhammo desetabbo; ‘attānañca parañca anupahacca kathaṃ kathessāmī’ti paresaṃ dhammo desetabbo. Na kho, ānanda, sukaraṃ paresaṃ dhammaṃ desetuṃ. Paresaṃ, ānanda, dhammaṃ desentena ime pañca dhamme ajjhattaṃ upaṭṭhāpetvā paresaṃ dhammo desetabbo”ti. Navamaṃ.


AN.5.160

AN.5.160/ 10. Duppaṭivinodayasuttaṃ
     160. “Pañcime, bhikkhave, uppannā duppaṭivinodayā. Katame pañca? Uppanno rāgo duppaṭivinodayo, uppanno doso duppaṭivinodayo, uppanno moho duppaṭivinodayo, uppannaṃ paṭibhānaṃ duppaṭivinodayaṃ, uppannaṃ gamikacittaṃ duppaṭivinodayaṃ. Ime kho, bhikkhave, pañca uppannā duppaṭivinodayā”ti. Dasamaṃ.
    Saddhammavaggo paṭhamo.
     Tassuddānaṃ–
     Tayo sammattaniyāmā, tayo saddhammasammosā;
     Dukkathā ceva sārajjaṃ, udāyidubbinodayāti.


AN.5.161

(17) 2. Āghātavaggo
AN.5.161/ 1. Paṭhama-āghātapaṭivinayasuttaṃ
     161. “Pañcime bhikkhave, āghātapaṭivinayā yattha bhikkhuno uppanno āghāto sabbaso paṭivinetabbo. Katame pañca? Yasmiṃ, bhikkhave, puggale āghāto jāyetha, mettā tasmiṃ puggale bhāvetabbā; evaṃ tasmiṃ puggale āghāto paṭivinetabbo. Yasmiṃ, bhikkhave, puggale āghāto jāyetha, karuṇā tasmiṃ puggale bhāvetabbā; evaṃ tasmiṃ puggale āghāto paṭivinetabbo. Yasmiṃ, bhikkhave, puggale āghāto jāyetha, upekkhā tasmiṃ puggale bhāvetabbā; evaṃ tasmiṃ puggale āghāto paṭivinetabbo. Yasmiṃ, bhikkhave, puggale āghāto jāyetha, asati-amanasikāro tasmiṃ puggale āpajjitabbo; evaṃ tasmiṃ puggale āghāto paṭivinetabbo. Yasmiṃ bhikkhave, puggale āghāto jāyetha, kammassakatā tasmiṃ puggale adhiṭṭhātabbā– ‘kammassako ayamāyasmā kammadāyādo kammayoni kammabandhu kammappaṭisaraṇo, yaṃ kammaṃ karissati kalyāṇaṃ vā pāpakaṃ vā tassa dāyādo bhavissatī’ti; evaṃ tasmiṃ puggale āghāto paṭivinetabbo. Ime kho, bhikkhave, pañca āghātapaṭivinayā, yattha bhikkhuno uppanno āghāto sabbaso paṭivinetabbo”ti. Paṭhamaṃ.


AN.5.162

AN.5.162/ 2. Dutiya-āghātapaṭivinayasuttaṃ
     162. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Pañcime, āvuso, āghātapaṭivinayā yattha bhikkhuno uppanno āghāto sabbaso paṭivinetabbo. Katame pañca? Idhāvuso, ekacco puggalo aparisuddhakāyasamācāro hoti parisuddhavacīsamācāro; evarūpepi, āvuso, puggale āghāto paṭivinetabbo. Idha panāvuso, ekacco puggalo aparisuddhavacīsamācāro hoti parisuddhakāyasamācāro; evarūpepi, āvuso, puggale āghāto paṭivinetabbo. Idha panāvuso, ekacco puggalo aparisuddhakāyasamācāro hoti aparisuddhavacīsamācāro, labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ; evarūpepi, āvuso, puggale āghāto paṭivinetabbo. Idha panāvuso, ekacco puggalo aparisuddhakāyasamācāro hoti aparisuddhavacīsamācāro, na ca labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ; evarūpepi, āvuso, puggale āghāto paṭivinetabbo. Idha panāvuso, ekacco puggalo parisuddhakāyasamācāro parisuddhavacīsamācāro, labhati ca kālena vā kālaṃ cetaso vivaraṃ cetaso pasādaṃ; evarūpepi, āvuso, puggale āghāto paṭivinetabbo.
     “Tatrāvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro parisuddhavacīsamācāro, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, bhikkhu paṃsukūliko rathiyāya nantakaṃ disvā vāmena pādena niggaṇhitvā dakkhiṇena pādena pattharitvā, yo tattha sāro taṃ paripātetvā ādāya pakkameyya; evamevaṃ khvāvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro parisuddhavacīsamācāro, yāssa aparisuddhakāyasamācāratā na sāssa tasmiṃ samaye manasi kātabbā, yā ca khvāssa parisuddhavacīsamācāratā sāssa tasmiṃ samaye manasi kātabbā. Evaṃ tasmiṃ puggale āghāto paṭivinetabbo.
     “Tatrāvuso, yvāyaṃ puggalo aparisuddhavacīsamācāro parisuddhakāyasamācāro, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, pokkharaṇī sevālapaṇakapariyonaddhā. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. So taṃ pokkharaṇiṃ ogāhetvā ubhohi hatthehi iticiti ca sevālapaṇakaṃ apaviyūhitvā añjalinā pivitvā pakkameyya. Evamevaṃ kho, āvuso yvāyaṃ puggalo aparisuddhavacīsamācāro parisuddhakāyasamācāro, yāssa aparisuddhavacīsamācāratā na sāssa tasmiṃ samaye manasi kātabbā, yā ca khvāssa parisuddhakāyasamācāratā sāssa tasmiṃ samaye manasi kātabbā. Evaṃ tasmiṃ puggale āghāto paṭivinetabbo.
     “Tatrāvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro aparisuddhavacīsamācāro labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, parittaṃ gopade udakaṃ. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito. Tassa evamassa– ‘idaṃ kho parittaṃ gopade udakaṃ. Sacāhaṃ añjalinā vā pivissāmi bhājanena vā khobhessāmipi taṃ loḷessāmipi taṃ apeyyampi taṃ karissāmi. Yaṃnūnāhaṃ catukkuṇḍiko nipatitvā gopītakaṃ pivitvā pakkameyyan’ti. So catukkuṇḍiko nipatitvā gopītakaṃ pivitvā pakkameyya. Evamevaṃ kho, āvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro aparisuddhavacīsamācāro labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, yāssa aparisuddhakāyasamācāratā na sāssa tasmiṃ samaye manasi kātabbā; yāpissa aparisuddhavacīsamācāratā na sāpissa tasmiṃ samaye manasi kātabbā. Yañca kho so labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, tamevassa tasmiṃ samaye manasi kātabbaṃ. Evaṃ tasmiṃ puggale āghāto paṭivinetabbo.
     “Tatrāvuso yvāyaṃ puggalo aparisuddhakāyasamācāro aparisuddhavacī-samācāro na ca labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, puriso ābādhiko dukkhito bāḷhagilāno addhānamaggappaṭipanno. Tassa puratopissa dūre gāmo pacchatopissa dūre gāmo. So na labheyya sappāyāni bhojanāni, na labheyya sappāyāni bhesajjāni, na labheyya patirūpaṃ upaṭṭhākaṃ, na labheyya gāmantanāyakaṃ. Tamenaṃ aññataro puriso passeyya addhānamaggappaṭipanno. So tasmiṃ purise kāruññaṃyeva upaṭṭhāpeyya, anuddayaṃyeva upaṭṭhāpeyya, anukampaṃyeva upaṭṭhāpeyya– ‘aho vatāyaṃ puriso labheyya sappāyāni bhojanāni, labheyya sappāyāni bhesajjāni, labheyya patirūpaṃ upaṭṭhākaṃ, labheyya gāmantanāyakaṃ! Taṃ kissa hetu? Māyaṃ puriso idheva anayabyasanaṃ āpajjī’ti! Evamevaṃ kho, āvuso, yvāyaṃ puggalo aparisuddhakāyasamācāro aparisuddhavacīsamācāro na ca labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, evarūpepi, āvuso, puggale kāruññaṃyeva upaṭṭhāpetabbaṃ anuddayāyeva upaṭṭhāpetabbā anukampāyeva upaṭṭhāpetabbā– ‘aho vata ayamāyasmā kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveyya, vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveyya, manoduccaritaṃ pahāya manosucaritaṃ bhāveyya Taṃ kissa hetu? Māyaṃ āyasmā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjī’ti! Evaṃ tasmiṃ puggale āghāto paṭivinetabbo.
     “Tatrāvuso yvāyaṃ puggalo parisuddhakāyasamācāro parisuddhavacīsamācāro labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, kathaṃ tasmiṃ puggale āghāto paṭivinetabbo? Seyyathāpi, āvuso, pokkharaṇī acchodakā sātodakā sītodakā setakā supatitthā ramaṇīyā nānārukkhehi sañchannā. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito So taṃ pokkharaṇiṃ ogāhetvā nhātvā ca pivitvā ca paccuttaritvā tattheva rukkhacchāyāya nisīdeyya vā nipajjeyya vā. Evamevaṃ kho, āvuso, yvāyaṃ puggalo parisuddhakāyasamācāro parisuddhavacīsamācāro labhati ca kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, yāpissa parisuddhakāyasamācāratā sāpissa tasmiṃ samaye manasi kātabbā; yāpissa parisuddhavacīsamācāratā sāpissa tasmiṃ samaye manasi kātabbā; yampi labhati kālena kālaṃ cetaso vivaraṃ cetaso pasādaṃ, tampissa tasmiṃ samaye manasi kātabbaṃ. Evaṃ tasmiṃ puggale āghāto paṭivinetabbo. Samantapāsādikaṃ, āvuso, puggalaṃ āgamma cittaṃ pasīdati.
     “Ime kho, āvuso, pañca āghātapaṭivinayā, yattha bhikkhuno uppanno āghāto sabbaso paṭivinetabbo”ti. Dutiyaṃ.


AN.5.163

AN.5.163/ 3. Sākacchasuttaṃ
     163. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “pañcahāvuso dhammehi samannāgato bhikkhu alaṃ sākaccho sabrahmacārīnaṃ. Katamehi pañcahi? Idhāvuso, bhikkhu attanā ca sīlasampanno hoti, sīlasampadākathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca samādhisampanno hoti, samādhisampadākathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca paññāsampanno hoti, paññāsampadākathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca vimuttisampanno hoti, vimuttisampadākathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca vimuttiñāṇadassanasampanno hoti, vimuttiñāṇadassanasampadākathāya ca āgataṃ pañhaṃ byākattā hoti. Imehi kho, āvuso, pañcahi dhammehi samannāgato bhikkhu alaṃ sākaccho sabrahmacārīnan”ti. Tatiyaṃ.


AN.5.164

AN.5.164/ 4. Sājīvasuttaṃ
     164. Tatra kho āyasmā sāriputto bhikkhū āmantesi …pe… “pañcahi, āvuso, dhammehi samannāgato bhikkhu alaṃsājīvo sabrahmacārīnaṃ. Katamehi pañcahi? Idhāvuso, bhikkhu attanā ca sīlasampanno hoti sīlasampadākathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca samādhisampanno hoti, samādhisampadākathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca paññāsampanno hoti, paññāsampadākathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca vimuttisampanno hoti, vimuttisampadākathāya ca āgataṃ pañhaṃ byākattā hoti; attanā ca vimuttiñāṇadassanasampanno hoti, vimuttiñāṇadassanasampadākathāya ca āgataṃ pañhaṃ byākattā hoti. Imehi kho, āvuso, pañcahi dhammehi samannāgato bhikkhu alaṃsājīvo sabrahmacārīnan”ti. Catutthaṃ.


AN.5.165

AN.5.165/ 5. Pañhapucchāsuttaṃ
     165. Tatra kho āyasmā sāriputto bhikkhū āmantesi …pe… “yo hi koci, āvuso, paraṃ pañhaṃ pucchati, sabbo so pañcahi ṭhānehi, etesaṃ vā aññatarena. Katamehi pañcahi? Mandattā momūhattā paraṃ pañhaṃ pucchati, pāpiccho icchāpakato paraṃ pañhaṃ pucchati, paribhavaṃ paraṃ pañhaṃ pucchati, aññātukāmo paraṃ pañhaṃ pucchati, atha vā panevaṃcitto paraṃ pañhaṃ pucchati– ‘sace me pañhaṃ puṭṭho sammadeva byākarissati iccetaṃ kusalaṃ, no ce me pañhaṃ puṭṭho sammadeva byākarissati ahamassa sammadeva byākarissāmī’ti. Yo hi koci, āvuso, paraṃ pañhaṃ pucchati, sabbo so imehi pañcahi ṭhānehi, etesaṃ vā aññatarena. Ahaṃ kho panāvuso, evaṃcitto paraṃ pañhaṃ pucchāmi– ‘sace me pañhaṃ puṭṭho sammadeva byākarissati iccetaṃ kusalaṃ, no ce me pañhaṃ puṭṭho sammadeva byākarissati, ahamassa sammadeva byākarissāmī”ti. Pañcamaṃ.


AN.5.166

AN.5.166/ 6. Nirodhasuttaṃ
     166. Tatra kho āyasmā sāriputto bhikkhū āmantesi …pe… “idhāvuso, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi – atthetaṃ ṭhānaṃ. No ce diṭṭheva dhamme aññaṃ ārādheyya, atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti.
     Evaṃ vutte āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca– “aṭṭhānaṃ kho etaṃ, āvuso sāriputta, anavakāso yaṃ so bhikkhu atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– natthetaṃ ṭhānan”ti. Dutiyampi kho …pe… tatiyampi kho āyasmā sāriputto bhikkhū āmantesi– “idhāvuso, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānaṃ. No ce diṭṭheva dhamme aññaṃ ārādheyya, atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti.
    Tatiyampi kho āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca – “aṭṭhānaṃ kho etaṃ, āvuso sāriputta anavakāso yaṃ so bhikkhu atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– natthetaṃ ṭhānan”ti.
     Atha kho āyasmato sāriputtassa etadahosi– “yāvatatiyakampi kho me āyasmā udāyī paṭikkosati, na ca me koci bhikkhu anumodati. Yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyan”ti. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhikkhū āmantesi– “idhāvuso, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānaṃ. No ce diṭṭheva dhamme aññaṃ ārādheyya, atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti.
     Evaṃ vutte āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca– “aṭṭhānaṃ kho etaṃ, āvuso sāriputta, anavakāso yaṃ so bhikkhu atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– natthetaṃ ṭhānan”ti.
    Dutiyampi kho …pe… tatiyampi kho āyasmā sāriputto bhikkhū āmantesi– “idhāvuso, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānaṃ No ce diṭṭheva dhamme aññaṃ ārādheyya, atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti.
    Tatiyampi kho āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca – “aṭṭhānaṃ kho etaṃ, āvuso sāriputta, anavakāso yaṃ so bhikkhu atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– natthetaṃ ṭhānan”ti.
     Atha kho āyasmato sāriputtassa etadahosi– “bhagavatopi kho me sammukhā āyasmā udāyī yāvatatiyakaṃ paṭikkosati, na ca me koci bhikkhu anumodati. Yaṃnūnāhaṃ tuṇhī assan”ti. Atha kho āyasmā sāriputto tuṇhī ahosi.
     Atha kho bhagavā āyasmantaṃ udāyiṃ āmantesi– “kaṃ pana tvaṃ, udāyi, manomayaṃ kāyaṃ paccesī”ti? “Ye te, bhante, devā arūpino saññāmayā”ti. “Kiṃ nu kho tuyhaṃ, udāyi, bālassa abyattassa bhaṇitena! Tvampi nāma bhaṇitabbaṃ maññasī”ti! Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “atthi nāma, ānanda, theraṃ bhikkhuṃ vihesiyamānaṃ ajjhupekkhissatha Na hi nāma, ānanda, kāruññampi bhavissati theramhi bhikkhumhi vihesiyamānamhī”ti.
     Atha kho bhagavā bhikkhū āmantesi– “idha, bhikkhave, bhikkhu sīlasampanno samādhisampanno paññāsampanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānaṃ. No ce diṭṭheva dhamme aññaṃ ārādheyya atikkammeva kabaḷīkārāhārabhakkhānaṃ devānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapanno saññāvedayitanirodhaṃ samāpajjeyyāpi vuṭṭhaheyyāpi– atthetaṃ ṭhānan”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho āyasmā ānando acirapakkantassa bhagavato yenāyasmā upavāṇo tenupasaṅkami; upasaṅkamitvā āyasmantaṃ upavāṇaṃ etadavoca– “idhāvuso upavāṇa, aññe there bhikkhū vihesenti. Mayaṃ tena na muccāma. Anacchariyaṃ kho, panetaṃ āvuso upavāṇa, yaṃ bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito etadeva ārabbha udāhareyya yathā āyasmantaṃyevettha upavāṇaṃ paṭibhāseyya. Idāneva amhākaṃ sārajjaṃ okkantan”ti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ upavāṇaṃ etadavoca–
     “Katīhi nu kho, upavāṇa, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti? “Pañcahi, bhante, dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi pañcahi? Idha, bhante, thero bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; kalyāṇavāco hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Imehi kho, bhante, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti.
     “Sādhu sādhu, upavāṇa! Imehi kho, upavāṇa, pañcahi dhammehi samannāgato thero bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Ime ce, upavāṇa, pañca dhammā therassa bhikkhuno na saṃvijjeyyuṃ, taṃ sabrahmacārī na sakkareyyuṃ na garuṃ kareyyuṃ na māneyyuṃ na pūjeyyuṃ khaṇḍiccena pāliccena valittacatāya. Yasmā ca kho, upavāṇa, ime pañca dhammā therassa bhikkhuno saṃvijjanti, tasmā taṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjentī”ti. Chaṭṭhaṃ.


AN.5.167

AN.5.167/ 7. Codanāsuttaṃ
     167. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “codakena, āvuso, bhikkhunā paraṃ codetukāmena pañca dhamme ajjhattaṃ upaṭṭhāpetvā paro codetabbo”.
     “Katame pañca? Kālena vakkhāmi, no akālena; bhūtena vakkhāmi, no abhūtena; saṇhena vakkhāmi, no pharusena; atthasaṃhitena vakkhāmi, no anatthasaṃhitena; mettacitto vakkhāmi, no dosantaro. Codakena, āvuso, bhikkhunā paraṃ codetukāmena ime pañca dhamme ajjhattaṃ upaṭṭhāpetvā paro codetabbo.
     “Idhāhaṃ āvuso, ekaccaṃ puggalaṃ passāmi akālena codiyamānaṃ no kālena kupitaṃ, abhūtena codiyamānaṃ no bhūtena kupitaṃ, pharusena codiyamānaṃ no saṇhena kupitaṃ, anatthasaṃhitena codiyamānaṃ no atthasaṃhitena kupitaṃ, dosantarena codiyamānaṃ no mettacittena kupitaṃ.
     “Adhammacuditassa, āvuso, bhikkhuno pañcahākārehi avippaṭisāro upadahātabbo – ‘akālenāyasmā cudito no kālena alaṃ te avippaṭisārāya; abhūtenāyasmā cudito no bhūtena alaṃ te avippaṭisārāya; pharusenāyasmā cudito no saṇhena, alaṃ te avippaṭisārāya anatthasaṃhitenāyasmā cudito no atthasaṃhitena, alaṃ te avippaṭisārāya; dosantarenāyasmā cudito no mettacittena, alaṃ te avippaṭisārāyā’ti. Adhammacuditassa, āvuso, bhikkhuno imehi pañcahākārehi avippaṭisāro upadahātabbo.
     “Adhammacodakassa, āvuso, bhikkhuno pañcahākārehi vippaṭisāro upadahātabbo– ‘akālena te, āvuso, codito no kālena, alaṃ te vippaṭisārāya; abhūtena te, āvuso, codito no bhūtena, alaṃ te vippaṭisārāya; pharusena te, āvuso, codito no saṇhena, alaṃ te vippaṭisārāya; anatthasaṃhitena te, āvuso, codito no atthasaṃhitena, alaṃ te vippaṭisārāya; dosantarena te, āvuso, codito no mettacittena, alaṃ te vippaṭisārāyā’ti. Adhammacodakassa, āvuso, bhikkhuno imehi pañcahākārehi vippaṭisāro upadahātabbo. Taṃ kissa hetu? Yathā na aññopi bhikkhu abhūtena codetabbaṃ maññeyyāti.
     “Idha panāhaṃ, āvuso, ekaccaṃ puggalaṃ passāmi kālena codiyamānaṃ no akālena kupitaṃ, bhūtena codiyamānaṃ no abhūtena kupitaṃ, saṇhena codiyamānaṃ no pharusena kupitaṃ, atthasaṃhitena codiyamānaṃ no anatthasaṃhitena kupitaṃ, mettacittena codiyamānaṃ no dosantarena kupitaṃ.
     “Dhammacuditassa, āvuso, bhikkhuno pañcahākārehi vippaṭisāro upadahātabbo– ‘kālenāyasmā cudito no akālena, alaṃ te vippaṭisārāya; bhūtenāyasmā cudito no abhūtena, alaṃ te vippaṭisārāya; saṇhenāyasmā cudito no pharusena, alaṃ te vippaṭisārāya; atthasaṃhitenāyasmā cudito no anatthasaṃhitena, alaṃ te vippaṭisārāya; mettacittenāyasmā cudito no dosantarena, alaṃ te vippaṭisārāyā’ti. Dhammacuditassa āvuso, bhikkhuno imehi pañcahākārehi vippaṭisāro upadahātabbo.
     “Dhammacodakassa, āvuso, bhikkhuno pañcahākārehi avippaṭisāro upadahātabbo– ‘kālena te, āvuso, codito no akālena, alaṃ te avippaṭisārāya; bhūtena te, āvuso, codito no abhūtena, alaṃ te avippaṭisārāya; saṇhena te, āvuso, codito no pharusena, alaṃ te avippaṭisārāya; atthasaṃhitena te, āvuso, codito no anatthasaṃhitena, alaṃ te avippaṭisārāya; mettacittena te, āvuso, codito no dosantarena, alaṃ te avippaṭisārāyā’ti. Dhammacodakassa, āvuso, bhikkhuno imehi pañcahākārehi avippaṭisāro upadahātabbo. Taṃ kissa hetu? Yathā aññopi bhikkhu bhūtena coditabbaṃ maññeyyāti.
     “Cuditena, āvuso, puggalena dvīsu dhammesu patiṭṭhātabbaṃ– sacce ca, akuppe ca. Maṃ cepi, āvuso, pare codeyyuṃ kālena vā akālena vā bhūtena vā abhūtena vā saṇhena vā pharusena vā atthasaṃhitena vā anatthasaṃhitena vā mettacittā vā dosantarā vā, ahampi dvīsuyeva dhammesu patiṭṭhaheyyaṃ– sacce ca, akuppe ca. Sace jāneyyaṃ– ‘attheso mayi dhammo’ti, ‘atthī’ti naṃ vadeyyaṃ– ‘saṃvijjateso mayi dhammo’ti. Sace jāneyyaṃ– ‘nattheso mayi dhammo’ti, ‘natthī’ti naṃ vadeyyaṃ– ‘neso dhammo mayi saṃvijjatī’ti.
     “Evampi kho te, sāriputta, vuccamānā atha ca panidhekacce moghapurisā na padakkhiṇaṃ gaṇhantī”ti.
     “Ye te, bhante, puggalā assaddhā jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā indriyesu aguttadvārā bhojane amattaññuno jāgariyaṃ ananuyuttā sāmaññe anapekkhavanto sikkhāya na tibbagāravā bāhulikā sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā kusītā hīnavīriyā muṭṭhassatino asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, te mayā evaṃ vuccamānā na padakkhiṇaṃ gaṇhanti.
     “Ye pana te, bhante, kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā indriyesu guttadvārā bhojane mattaññuno jāgariyaṃ anuyuttā sāmaññe apekkhavanto sikkhāya tibbagāravā na bāhulikā na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā āraddhavīriyā pahitattā upaṭṭhitassatino sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te mayā evaṃ vuccamānā padakkhiṇaṃ gaṇhantīti.
     “Ye te, sāriputta, puggalā assaddhā jīvikatthā na saddhā agārasmā anagāriyaṃ pabbajitā saṭhā māyāvino ketabino uddhatā unnaḷā capalā mukharā vikiṇṇavācā indriyesu aguttadvārā bhojane amattaññuno jāgariyaṃ ananuyuttā sāmaññe anapekkhavanto sikkhāya na tibbagāravā bāhulikā sāthalikā okkamane pubbaṅgamā paviveke nikkhittadhurā kusītā hīnavīriyā muṭṭhassatino asampajānā asamāhitā vibbhantacittā duppaññā eḷamūgā, tiṭṭhantu te.
     “Ye pana, te sāriputta, kulaputtā saddhā agārasmā anagāriyaṃ pabbajitā asaṭhā amāyāvino aketabino anuddhatā anunnaḷā acapalā amukharā avikiṇṇavācā indriyesu guttadvārā bhojane mattaññuno jāgariyaṃ anuyuttā sāmaññe apekkhavanto sikkhāya tibbagāravā na bāhulikā na sāthalikā okkamane nikkhittadhurā paviveke pubbaṅgamā āraddhavīriyā pahitattā upaṭṭhitassatino sampajānā samāhitā ekaggacittā paññavanto aneḷamūgā, te tvaṃ, sāriputta, vadeyyāsi Ovada, sāriputta sabrahmacārī; anusāsa, sāriputta, sabrahmacārī– ‘asaddhammā vuṭṭhāpetvā saddhamme patiṭṭhāpessāmi sabrahmacārī’ti. Evañhi te, sāriputta, sikkhitabban”ti. Sattamaṃ.


AN.5.168

AN.5.168/ 8. Sīlasuttaṃ
     168. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “dussīlassa, āvuso, sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, āvuso, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi …pe… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, āvuso, dussīlassa sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Sīlavato, āvuso, sīlasampannassa upanisasampanno hoti sammāsamādhi; sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassana-sampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāga-sampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, āvuso, rukkho, sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi …pe… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, āvuso, sīlavato sīlasampannassa upanisasampanno hoti sammāsamādhi; sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanan”ti. Aṭṭhamaṃ.


AN.5.169

AN.5.169/ 9. Khippanisantisuttaṃ
     169. Atha kho āyasmā ānando yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ sāriputtaṃ etadavoca–
     “Kittāvatā nu kho, āvuso sāriputta, bhikkhu khippanisanti ca hoti, kusalesu dhammesu suggahitaggāhī ca, bahuñca gaṇhāti, gahitañcassa nappamussatī”ti? “Āyasmā kho ānando bahussuto. Paṭibhātu āyasmantaṃyeva ānandan”ti. “Tenahāvuso sāriputta, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evamāvuso”ti kho āyasmā sāriputto āyasmato ānandassa paccassosi. Āyasmā ānando etadavoca–
     “Idhāvuso sāriputta, bhikkhu atthakusalo ca hoti, dhammakusalo ca, byañjanakusalo ca niruttikusalo ca, pubbāparakusalo ca. Ettāvatā kho āvuso sāriputta, bhikkhu khippanisanti ca hoti kusalesu dhammesu, suggahitaggāhī ca, bahuñca gaṇhāti, gahitañcassa nappamussatī”ti. “Acchariyaṃ, āvuso! Abbhutaṃ, āvuso!! Yāva subhāsitaṃ cidaṃ āyasmatā ānandena. Imehi ca mayaṃ pañcahi dhammehi samannāgataṃ āyasmantaṃ ānandaṃ dhārema– ‘āyasmā ānando atthakusalo dhammakusalo byañjanakusalo niruttikusalo pubbāparakusalo’”ti. Navamaṃ.


AN.5.170

AN.5.170/ 10. Bhaddajisuttaṃ
     170. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Atha kho āyasmā bhaddaji yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ bhaddajiṃ āyasmā ānando etadavoca– “kiṃ nu kho, āvuso bhaddaji, dassanānaṃ aggaṃ, kiṃ savanānaṃ aggaṃ, kiṃ sukhānaṃ aggaṃ, kiṃ saññānaṃ aggaṃ, kiṃ bhavānaṃ aggan”ti?
     “Atthāvuso, brahmā abhibhū anabhibhūto aññadatthudaso vasavattī, yo taṃ brahmānaṃ passati, idaṃ dassanānaṃ aggaṃ. Atthāvuso, ābhassarā nāma devā sukhena abhisannā parisannā. Te kadāci karahaci udānaṃ udānenti– ‘aho sukhaṃ, aho sukhan’ti! Yo taṃ saddaṃ suṇāti, idaṃ savanānaṃ aggaṃ. Atthāvuso, subhakiṇhā nāma devā. Te santaṃyeva tusitā sukhaṃ paṭivedenti, idaṃ sukhānaṃ aggaṃ. Atthāvuso, ākiñcaññāyatanūpagā devā, idaṃ saññānaṃ aggaṃ. Atthāvuso, nevasaññānāsaññāyatanūpagā devā, idaṃ bhavānaṃ aggan”ti. “Sameti kho idaṃ āyasmato bhaddajissa, yadidaṃ bahunā janenā”ti?
     “Āyasmā kho, ānando, bahussuto. Paṭibhātu āyasmantaṃyeva ānandan”ti. “Tenahāvuso bhaddaji, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evamāvuso”ti kho āyasmā bhaddaji āyasmato ānandassa paccassosi. Āyasmā ānando etadavoca–
     “Yathā passato kho, āvuso, anantarā āsavānaṃ khayo hoti, idaṃ dassanānaṃ aggaṃ. Yathā suṇato anantarā āsavānaṃ khayo hoti, idaṃ savanānaṃ aggaṃ. Yathā sukhitassa anantarā āsavānaṃ khayo hoti, idaṃ sukhānaṃ aggaṃ. Yathā saññissa anantarā āsavānaṃ khayo hoti, idaṃ saññānaṃ aggaṃ. Yathā bhūtassa anantarā āsavānaṃ khayo hoti, idaṃ bhavānaṃ aggan”ti. Dasamaṃ.
    Āghātavaggo dutiyo.
     Tassuddānaṃ–
     Dve āghātavinayā, sākacchā sājīvato pañhaṃ;
     Pucchā nirodho codanā, sīlaṃ nisanti bhaddajīti.


AN.5.171

(18) 3. Upāsakavaggo
AN.5.171/ 1. Sārajjasuttaṃ
     171. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Pañcahi, bhikkhave, dhammehi samannāgato upāsako sārajjaṃ okkanto hoti. Katamehi pañcahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato upāsako sārajjaṃ okkanto hoti.
     “Pañcahi bhikkhave, dhammehi samannāgato upāsako visārado hoti. Katamehi pañcahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato upāsako visārado hotī”ti. Paṭhamaṃ.


AN.5.172

AN.5.172/ 2. Visāradasuttaṃ
     172. “Pañcahi, bhikkhave, dhammehi samannāgato upāsako avisārado agāraṃ ajjhāvasati. Katamehi pañcahi? Pāṇātipātī hoti …pe… surāmerayamajjapamādaṭṭhāyī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato upāsako avisārado agāraṃ ajjhāvasati.
     “Pañcahi, bhikkhave, dhammehi samannāgato upāsako visārado agāraṃ ajjhāvasati. Katamehi pañcahi? Pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato upāsako visārado agāraṃ ajjhāvasatī”ti. Dutiyaṃ.


AN.5.173

AN.5.173/ 3. Nirayasuttaṃ
     173. “Pañcahi, bhikkhave, dhammehi samannāgato upāsako yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Pāṇātipātī hoti …pe… surāmerayamajjapamādaṭṭhāyī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato upāsako yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgato upāsako yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato upāsako yathābhataṃ nikkhitto evaṃ sagge”ti. Tatiyaṃ.


AN.5.174

AN.5.174/ 4. Verasuttaṃ
     174. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Pañca, gahapati, bhayāni verāni appahāya ‘dussīlo’ iti vuccati, nirayañca upapajjati. Katamāni pañca? Pāṇātipātaṃ, adinnādānaṃ, kāmesumicchācāraṃ, musāvādaṃ, surāmerayamajjapamādaṭṭhānaṃ– imāni kho, gahapati, pañca bhayāni verāni appahāya ‘dussīlo’ iti vuccati, nirayañca upapajjati.
     “Pañca, gahapati, bhayāni verāni pahāya ‘sīlavā’ iti vuccati, sugatiñca upapajjati Katamāni pañca? Pāṇātipātaṃ, adinnādānaṃ, kāmesumicchācāraṃ, musāvādaṃ, surāmerayamajjapamādaṭṭhānaṃ– imāni kho, gahapati, pañca bhayāni verāni pahāya ‘sīlavā’ iti vuccati, sugatiñca upapajjati.
     “Yaṃ, gahapati, pāṇātipātī pāṇātipātapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti, pāṇātipātā paṭivirato neva diṭṭhadhammikaṃ bhayaṃ veraṃ pasavati, na samparāyikaṃ bhayaṃ veraṃ pasavati, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Pāṇātipātā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti.
     “Yaṃ, gahapati, adinnādāyī …pe….
     “Yaṃ, gahapati, kāmesumicchācārī …pe….
     “Yaṃ, gahapati, musāvādī …pe….
     “Yaṃ, gahapati, surāmerayamajjapamādaṭṭhāyī surāmerayamajjapamādaṭṭhānapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti, surāmerayamajjapamādaṭṭhānā paṭivirato neva diṭṭhadhammikaṃ bhayaṃ veraṃ pasavati, na samparāyikaṃ bhayaṃ veraṃ pasavati, na cetasikaṃ dukkhaṃ domanassaṃ paṭisaṃvedeti. Surāmerayamajjapamādaṭṭhānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hotī”ti.
    “Yo pāṇamatipāteti, musāvādañca bhāsati;
    Loke adinnaṃ ādiyati, paradārañca gacchati.
    Surāmerayapānañca, yo naro anuyuñjati.
    “Appahāya pañca verāni, dussīlo iti vuccati;
    Kāyassa bhedā duppañño, nirayaṃ sopapajjati.
    “Yo pāṇaṃ nātipāteti, musāvādaṃ na bhāsati;
    Loke adinnaṃ nādiyati, paradāraṃ na gacchati.
    Surāmerayapānañca yo naro nānuyuñjati.
    “Pahāya pañca verāni, sīlavā iti vuccati;
    Kāyassa bhedā sappañño, sugatiṃ sopapajjatī”ti. Catutthaṃ.


AN.5.175

AN.5.175/ 5. Caṇḍālasuttaṃ
     175. “Pañcahi, bhikkhave, dhammehi samannāgato upāsako upāsakacaṇḍālo ca hoti upāsakamalañca upāsakapatikuṭṭho ca. Katamehi pañcahi? Assaddho hoti; dussīlo hoti; kotūhalamaṅgaliko hoti, maṅgalaṃ pacceti no kammaṃ; ito ca bahiddhā dakkhiṇeyyaṃ gavesati; tattha ca pubbakāraṃ karoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato upāsako upāsakacaṇḍālo ca hoti upāsakamalañca upāsakapatikuṭṭho ca.
     “Pañcahi, bhikkhave, dhammehi samannāgato upāsako upāsakaratanañca hoti upāsakapadumañca upāsakapuṇḍarīkañca. Katamehi pañcahi? Saddho hoti; sīlavā hoti; akotūhalamaṅgaliko hoti, kammaṃ pacceti no maṅgalaṃ; na ito bahiddhā dakkhiṇeyyaṃ gavesati; idha ca pubbakāraṃ karoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato upāsako upāsakaratanañca hoti upāsakapadumañca upāsakapuṇḍarīkañcā”ti. Pañcamaṃ.


AN.5.176

AN.5.176/ 6. Pītisuttaṃ
     176. Atha kho anāthapiṇḍiko gahapati pañcamattehi upāsakasatehi parivuto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Tumhe kho, gahapati, bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena Na kho, gahapati, tāvatakeneva tuṭṭhi karaṇīyā– ‘mayaṃ bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārenā’ti Tasmātiha, gahapati, evaṃ sikkhitabbaṃ– ‘kinti mayaṃ kālena kālaṃ pavivekaṃ pītiṃ upasampajja vihareyyāmā’ti! Evañhi vo, gahapati, sikkhitabban”ti.
     Evaṃ vutte āyasmā sāriputto bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitaṃ cidaṃ, bhante, bhagavatā– ‘tumhe kho, gahapati, bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjapari-kkhārena. Na kho, gahapati, tāvatakeneva tuṭṭhi karaṇīyā– mayaṃ bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārenāti. Tasmātiha, gahapati, evaṃ sikkhitabbaṃ– kinti mayaṃ kālena kālaṃ pavivekaṃ pītiṃ upasampajja vihareyyāmāti! Evañhi vo, gahapati, sikkhitabban’ti. Yasmiṃ, bhante, samaye ariyasāvako pavivekaṃ pītiṃ upasampajja viharati, pañcassa ṭhānāni tasmiṃ samaye na honti. Yampissa kāmūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa kāmūpasaṃhitaṃ sukhaṃ somanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa akusalūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa akusalūpasaṃhitaṃ sukhaṃ somanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa kusalūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yasmiṃ, bhante, samaye ariyasāvako pavivekaṃ pītiṃ upasampajja viharati, imānissa pañca ṭhānāni tasmiṃ samaye na hontī”ti.
     “Sādhu sādhu, sāriputta! Yasmiṃ, sāriputta, samaye ariyasāvako pavivekaṃ pītiṃ upasampajja viharati, pañcassa ṭhānāni tasmiṃ samaye na honti. Yampissa kāmūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa kāmūpasaṃhitaṃ sukhaṃ somanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa akusalūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa akusalūpasaṃhitaṃ sukhaṃ somanassaṃ, tampissa tasmiṃ samaye na hoti. Yampissa kusalūpasaṃhitaṃ dukkhaṃ domanassaṃ, tampissa tasmiṃ samaye na hoti. Yasmiṃ, sāriputta, samaye ariyasāvako pavivekaṃ pītiṃ upasampajja viharati, imānissa pañca ṭhānāni tasmiṃ samaye na hontī”ti. Chaṭṭhaṃ.


AN.5.177

AN.5.177/ 7. Vaṇijjāsuttaṃ
     177. “Pañcimā bhikkhave, vaṇijjā upāsakena akaraṇīyā. Katamā pañca? Satthavaṇijjā, sattavaṇijjā, maṃsavaṇijjā, majjavaṇijjā, visavaṇijjā– imā kho, bhikkhave, pañca vaṇijjā upāsakena akaraṇīyā”ti. Sattamaṃ.


AN.5.178

AN.5.178/ 8. Rājāsuttaṃ
     178. “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘ayaṃ puriso pāṇātipātaṃ pahāya pāṇātipātā paṭiviratoti. Tamenaṃ rājāno gahetvā pāṇātipātā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ– ‘ayaṃ puriso pāṇātipātaṃ pahāya pāṇātipātā paṭiviratoti. Tamenaṃ rājāno gahetvā pāṇātipātā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’ti. Api ca, khvassa tatheva pāpakammaṃ pavedenti – ‘ayaṃ puriso itthiṃ vā purisaṃ vā jīvitā voropesīti. Tamenaṃ rājāno gahetvā pāṇātipātahetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karonti. Api nu tumhehi evarūpaṃ diṭṭhaṃ vā sutaṃ vā’”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘ayaṃ puriso adinnādānaṃ pahāya adinnādānā paṭiviratoti. Tamenaṃ rājāno gahetvā adinnādānā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’”ti? “No hetaṃ bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ– ‘ayaṃ puriso adinnādānaṃ pahāya adinnādānā paṭiviratoti. Tamenaṃ rājāno gahetvā adinnādānā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’ti. Api ca khvassa tatheva pāpakammaṃ pavedenti– ‘ayaṃ puriso gāmā vā araññā vā adinnaṃ theyyasaṅkhātaṃ ādiyīti. Tamenaṃ rājāno gahetvā adinnādānahetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karonti. Api nu tumhehi evarūpaṃ diṭṭhaṃ vā sutaṃ vā’”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘ayaṃ puriso kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭiviratoti. Tamenaṃ rājāno gahetvā kāmesumicchācārā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’”ti? “No hetaṃ bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ– ‘ayaṃ puriso kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭiviratoti. Tamenaṃ rājāno gahetvā kāmesumicchācārā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’ti. Api ca khvassa tatheva pāpakammaṃ pavedenti– ‘ayaṃ puriso paritthīsu parakumārīsu cārittaṃ āpajjīti. Tamenaṃ rājāno gahetvā kāmesumicchācārahetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karonti. Api nu tumhehi evarūpaṃ diṭṭhaṃ vā sutaṃ vā’”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘ayaṃ puriso musāvādaṃ pahāya musāvādā paṭiviratoti. Tamenaṃ rājāno gahetvā musāvādā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ – ‘ayaṃ puriso musāvādaṃ pahāya musāvādā paṭiviratoti. Tamenaṃ rājāno gahetvā musāvādā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’ti. Api ca khvassa tatheva pāpakammaṃ pavedenti– ‘ayaṃ puriso gahapatissa vā gahapatiputtassa vā musāvādena atthaṃ pabhañjīti. Tamenaṃ rājāno gahetvā musāvādahetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karonti. Api nu tumhehi evarūpaṃ diṭṭhaṃ vā sutaṃ vā’”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘ayaṃ puriso surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭiviratoti. Tamenaṃ rājāno gahetvā surāmerayamajjapamādaṭṭhānā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ – ‘ayaṃ puriso surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamāda-ṭṭhānā paṭiviratoti. Tamenaṃ rājāno gahetvā surāmerayamajjapamādaṭṭhānā veramaṇihetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karontī’ti. Api ca khvassa tatheva pāpakammaṃ pavedenti– ‘ayaṃ puriso surāmerayamajja-pamādaṭṭhānaṃ anuyutto itthiṃ vā purisaṃ vā jīvitā voropesi; ayaṃ puriso surāmerayamajjapamādaṭṭhānaṃ anuyutto gāmā vā araññā vā adinnaṃ theyyasaṅkhātaṃ ādiyi; ayaṃ puriso surāmerayamajjapamādaṭṭhānaṃ anuyutto paritthīsu parakumārīsu cārittaṃ āpajji; ayaṃ puriso surāmerayamajjapamādaṭṭhānaṃ anuyutto gahapatissa vā gahapatiputtassa vā musāvādena atthaṃ pabhañjīti. Tamenaṃ rājāno gahetvā surāmerayamajjapamādaṭṭhānahetu hananti vā bandhanti vā pabbājenti vā yathāpaccayaṃ vā karonti. Api nu tumhehi evarūpaṃ diṭṭhaṃ vā sutaṃ vā’”ti? “Diṭṭhañca no, bhante, sutañca suyyissati cā”ti. Aṭṭhamaṃ.


AN.5.179

AN.5.179/ 9. Gihisuttaṃ
     179. Atha kho anāthapiṇḍiko gahapati pañcamattehi upāsakasatehi parivuto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Atha kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “yaṃ kañci, sāriputta, jāneyyātha gihiṃ odātavasanaṃ pañcasu sikkhāpadesu saṃvutakammantaṃ catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhiṃ akicchalābhiṃ akasiralābhiṃ, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     “Katamesu pañcasu sikkhāpadesu saṃvutakammanto hoti? Idha sāriputta, ariyasāvako pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Imesu pañcasu sikkhāpadesu saṃvutakammanto hoti.
     “Katamesaṃ catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Idha, sāriputta, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi, satthā devamanussānaṃ buddho bhagavā’ti. Ayamassa paṭhamo ābhicetasiko diṭṭhadhammasukhavihāro adhigato hoti avisuddhassa cittassa visuddhiyā apariyodātassa cittassa pariyodapanāya.
     “Puna caparaṃ, sāriputta, ariyasāvako dhamme aveccappasādena samannāgato hoti ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Ayamassa dutiyo ābhicetasiko diṭṭhadhammasukhavihāro adhigato hoti avisuddhassa cittassa visuddhiyā apariyodātassa cittassa pariyodapanāya.
     “Puna caparaṃ, sāriputta, ariyasāvako saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Ayamassa tatiyo ābhicetasiko diṭṭhadhammasukhavihāro adhigato hoti avisuddhassa cittassa visuddhiyā apariyodātassa cittassa pariyodapanāya.
     “Puna caparaṃ, sāriputta, ariyasāvako ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Ayamassa catuttho ābhicetasiko diṭṭhadhammasukhavihāro adhigato hoti avisuddhassa cittassa visuddhiyā apariyodātassa cittassa pariyodapanāya. Imesaṃ catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Yaṃ kañci, sāriputta, jāneyyātha gihiṃ odātavasanaṃ– imesu pañcasu sikkhāpadesu saṃvutakammantaṃ, imesañca catunnaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhiṃ akicchalābhiṃ akasiralābhiṃ, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
    “Nirayesu bhayaṃ disvā, pāpāni parivajjaye;
    Ariyadhammaṃ samādāya, paṇḍito parivajjaye.
    “Na hiṃse pāṇabhūtāni, vijjamāne parakkame;
    Musā ca na bhaṇe jānaṃ, adinnaṃ na parāmase.
    “Sehi dārehi santuṭṭho, paradārañca ārame;
    Merayaṃ vāruṇiṃ jantu, na pive cittamohaniṃ.
    “Anussareyya sambuddhaṃ, dhammañcānuvitakkaye;
    Abyāpajjaṃ hitaṃ cittaṃ, devalokāya bhāvaye.
    “Upaṭṭhite deyyadhamme, puññatthassa jigīsato.
    Santesu paṭhamaṃ dinnā, vipulā hoti dakkhiṇā.
    “Santo have pavakkhāmi, sāriputta suṇohi me;
    Iti kaṇhāsu setāsu, rohiṇīsu harīsu vā.
    “Kammāsāsu sarūpāsu, gosu pārevatāsu vā;
    Yāsu kāsuci etāsu, danto jāyati puṅgavo.
    “Dhorayho balasampanno, kalyāṇajavanikkamo;
    Tameva bhāre yuñjanti, nāssa vaṇṇaṃ parikkhare.
    “Evamevaṃ manussesu, yasmiṃ kismiñci jātiye;
    Khattiye brāhmaṇe vesse, sudde caṇḍālapukkuse.
    “Yāsu kāsuci etāsu, danto jāyati subbato;
    Dhammaṭṭho sīlasampanno, saccavādī hirīmano.
    “Pahīnajātimaraṇo, brahmacariyassa kevalī;
    Pannabhāro visaṃyutto, katakicco anāsavo.
    “Pāragū sabbadhammānaṃ, anupādāya nibbuto;
    Tasmiñca viraje khette, vipulā hoti dakkhiṇā.
    “Bālā ca avijānantā, dummedhā assutāvino;
    Bahiddhā dadanti dānāni, na hi sante upāsare.
    “Ye ca sante upāsanti, sappaññe dhīrasammate;
    Saddhā ca nesaṃ sugate, mūlajātā patiṭṭhitā.
    “Devalokañca te yanti, kule vā idha jāyare;
    Anupubbena nibbānaṃ, adhigacchanti paṇḍitā”ti. Navamaṃ.


AN.5.180

AN.5.180/ 10. Gavesīsuttaṃ
     180. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Addasā kho bhagavā addhānamaggappaṭipanno aññatarasmiṃ padese mahantaṃ sālavanaṃ; disvāna maggā okkamma yena taṃ sālavanaṃ tenupasaṅkami; upasaṅkamitvā taṃ sālavanaṃ ajjhogāhetvā aññatarasmiṃ padese sitaṃ pātvākāsi.
     Atha kho āyasmato ānandassa etadahosi– “ko nu kho hetu ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo bhagavato sitassa pātukammāya? Na akāraṇena tathāgatā sitaṃ pātukarontī”ti.
     “Bhūtapubbaṃ, ānanda, imasmiṃ padese nagaraṃ ahosi iddhañceva phītañca bahujanaṃ ākiṇṇamanussaṃ. Taṃ kho panānanda, nagaraṃ kassapo bhagavā arahaṃ sammāsambuddho upanissāya vihāsi. Kassapassa kho panānanda, bhagavato arahato sammāsambuddhassa gavesī nāma upāsako ahosi sīlesu aparipūrakārī. Gavesinā kho, ānanda, upāsakena pañcamattāni upāsakasatāni paṭidesitāni samādapitāni ahesuṃ sīlesu aparipūrakārino. Atha kho, ānanda, gavesissa upāsakassa etadahosi– ‘ahaṃ kho imesaṃ pañcannaṃ upāsakasatānaṃ bahūpakāro pubbaṅgamo samādapetā, ahañcamhi sīlesu aparipūrakārī, imāni ca pañca upāsakasatāni sīlesu aparipūrakārino. Iccetaṃ samasamaṃ, natthi kiñci atirekaṃ; handāhaṃ atirekāyā’”ti.
     “Atha kho, ānanda, gavesī upāsako yena tāni pañca upāsakasatāni tenupasaṅkami; upasaṅkamitvā tāni pañca upāsakasatāni etadavoca– ‘ajjatagge maṃ āyasmanto sīlesu paripūrakāriṃ dhārethā’ti! Atha kho, ānanda, tesaṃ pañcannaṃ upāsakasatānaṃ etadahosi– ‘ayyo kho gavesī amhākaṃ bahūpakāro pubbaṅgamo samādapetā Ayyo hi nāma gavesī sīlesu paripūrakārī bhavissati. Kimaṅgaṃ pana mayan’ti! Atha kho, ānanda, tāni pañca upāsakasatāni yena gavesī upāsako tenupasaṅkamiṃsu; upasaṅkamitvā gavesiṃ upāsakaṃ etadavocuṃ– ‘ajjatagge ayyo gavesī imānipi pañca upāsakasatāni sīlesu paripūrakārino dhāretū’ti. Atha kho, ānanda, gavesissa upāsakassa etadahosi– ‘ahaṃ kho imesaṃ pañcannaṃ upāsakasatānaṃ bahūpakāro pubbaṅgamo samādapetā, ahañcamhi sīlesu paripūrakārī, imānipi pañca upāsakasatāni sīlesu paripūrakārino Iccetaṃ samasamaṃ, natthi kiñci atirekaṃ; handāhaṃ atirekāyā’”ti!
     “Atha kho, ānanda, gavesī upāsako yena tāni pañca upāsakasatāni tenupasaṅkami; upasaṅkamitvā tāni pañca upāsakasatāni etadavoca– ‘ajjatagge maṃ āyasmanto brahmacāriṃ dhāretha ārācāri virataṃ methunā gāmadhammā’ti. Atha kho, ānanda, tesaṃ pañcannaṃ upāsakasatānaṃ etadahosi– ‘ayyo kho gavesī amhākaṃ bahūpakāro pubbaṅgamo samādapetā. Ayyo hi nāma gavesī brahmacārī bhavissati ārācārī virato methunā gāmadhammā. Kimaṅgaṃ pana mayan’ti! Atha kho, ānanda, tāni pañca upāsakasatāni yena gavesī upāsako tenupasaṅkamiṃsu; upasaṅkamitvā gavesiṃ upāsakaṃ etadavocuṃ– ‘ajjatagge ayyo gavesī imānipi pañca upāsakasatāni brahmacārino dhāretu ārācārino viratā methunā gāmadhammā’ti. Atha kho, ānanda, gavesissa upāsakassa etadahosi – ‘ahaṃ kho imesaṃ pañcannaṃ upāsakasatānaṃ bahūpakāro pubbaṅgamo samādapetā. Ahañcamhi sīlesu paripūrakārī. Imānipi pañca upāsakasatāni sīlesu paripūrakārino. Ahañcamhi brahmacārī ārācārī virato methunā gāmadhammā. Imānipi pañca upāsakasatāni brahmacārino ārācārino viratā methunā gāmadhammā. Iccetaṃ samasamaṃ, natthi kiñci atirekaṃ; handāhaṃ atirekāyā’”ti.
     “Atha kho, ānanda, gavesī upāsako yena tāni pañca upāsakasatāni tenupasaṅkami; upasaṅkamitvā tāni pañca upāsakasatāni etadavoca– ‘ajjatagge maṃ āyasmanto ekabhattikaṃ dhāretha rattūparataṃ virataṃ vikālabhojanā’ti. Atha kho, ānanda, tesaṃ pañcannaṃ upāsakasatānaṃ etadahosi– ‘ayyo kho gavesī bahūpakāro pubbaṅgamo samādapetā. Ayyo hi nāma gavesī ekabhattiko bhavissati rattūparato virato vikālabhojanā. Kimaṅgaṃ pana mayan’ti! Atha kho, ānanda, tāni pañca upāsakasatāni yena gavesī upāsako tenupasaṅkamiṃsu; upasaṅkamitvā gavesiṃ upāsakaṃ etadavocuṃ ‘ajjatagge ayyo gavesī imānipi pañca upāsakasatāni ekabhattike dhāretu rattūparate virate vikālabhojanā’ti. Atha kho, ānanda, gavesissa upāsakassa etadahosi– ‘ahaṃ kho imesaṃ pañcannaṃ upāsakasatānaṃ bahūpakāro pubbaṅgamo samādapetā. Ahañcamhi sīlesu paripūrakārī. Imānipi pañca upāsakasatāni sīlesu paripūrakārino. Ahañcamhi brahmacārī ārācārī virato methunā gāmadhammā. Imānipi pañca upāsakasatāni brahmacārino ārācārino viratā methunā gāmadhammā. Ahañcamhi ekabhattiko rattūparato virato vikālabhojanā. Imānipi pañca upāsakasatāni ekabhattikā rattūparatā viratā vikālabhojanā. Iccetaṃ samasamaṃ, natthi kiñci atirekaṃ; handāhaṃ atirekāyā’”ti.
     “Atha kho, ānanda, gavesī upāsako yena kassapo bhagavā arahaṃ sammāsambuddho tenupasaṅkami upasaṅkamitvā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ labheyyaṃ upasampadan’ti. Alattha kho, ānanda, gavesī upāsako kassapassa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panānanda, gavesī bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro ca panānanda, gavesī bhikkhu arahataṃ ahosi.
     “Atha kho, ānanda, tesa pañcannaṃ upāsakasatānaṃ etadahosi – ‘ayyo kho gavesī amhākaṃ bahūpakāro pubbaṅgamo samādapetā. Ayyo hi nāma gavesī kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissati. Kimaṅgaṃ pana mayan’ti! Atha kho, ānanda, tāni pañca upāsakasatāni yena kassapo bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu upasaṅkamitvā kassapaṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavocuṃ– ‘labheyyāma mayaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyāma upasampadan’ti. Alabhiṃsu kho, ānanda, tāni pañca upāsakasatāni kassapassa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ, alabhiṃsu upasampadaṃ.
     “Atha kho, ānanda, gavesissa bhikkhuno etadahosi– ‘ahaṃ kho imassa anuttarassa vimuttisukhassa nikāmalābhī homi akicchalābhī akasiralābhī. Aho vatimānipi pañca bhikkhusatāni imassa anuttarassa vimuttisukhassa nikāmalābhino assu akicchalābhino akasiralābhino’ti. Atha kho, ānanda, tāni pañca bhikkhusatāni vūpakaṭṭhā appamattā ātāpino pahitattā viharantā nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihariṃsu. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññiṃsu”.
     “Iti kho ānanda, tāni pañca bhikkhusatāni gavesīpamukhāni uttaruttari paṇītapaṇītaṃ vāyamamānā anuttaraṃ vimuttiṃ sacchākaṃsu. Tasmātiha, ānanda, evaṃ sikkhitabbaṃ– ‘uttaruttari paṇītapaṇītaṃ vāyamamānā anuttaraṃ vimuttiṃ sacchikarissāmā’ti. Evañhi vo, ānanda, sikkhitabban”ti. Dasamaṃ.
    Upāsakavaggo tatiyo.
     Tassuddānaṃ–
     Sārajjaṃ visārado nirayaṃ, veraṃ caṇḍālapañcamaṃ.
    Pīti vaṇijjā rājāno, gihī ceva gavesināti.


AN.5.181

(19) 4. Araññavaggo
AN.5.181/ 1. Āraññikasuttaṃ
     181. “Pañcime bhikkhave, āraññikā. Katame pañca? Mandattā momūhattā āraññiko hoti, pāpiccho icchāpakato āraññiko hoti, ummādā cittakkhepā āraññiko hoti, vaṇṇitaṃ buddhehi buddhasāvakehīti āraññiko hoti, appicchataṃyeva nissāya santuṭṭhiṃyeva nissāya sallekhaṃyeva nissāya pavivekaṃyeva nissāya idamatthitaṃyeva nissāya āraññiko hoti. Ime kho, bhikkhave, pañca āraññikā. Imesaṃ kho, bhikkhave, pañcannaṃ āraññikānaṃ yvāyaṃ āraññiko appicchataṃyeva nissāya santuṭṭhiṃyeva nissāya sallekhaṃyeva nissāya pavivekaṃyeva nissāya idamatthitaṃyeva nissāya āraññiko hoti, ayaṃ imesaṃ pañcannaṃ āraññikānaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca.
     “Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo, sappimaṇḍo tattha aggamakkhāyati; evamevaṃ kho, bhikkhave, imesaṃ pañcannaṃ āraññikānaṃ yvāyaṃ āraññiko appicchataṃyeva nissāya santuṭṭhiṃyeva nissāya sallekhaṃyeva nissāya pavivekaṃyeva nissāya idamatthitaṃyeva nissāya āraññiko hoti, ayaṃ imesaṃ pañcannaṃ āraññikānaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro cā”ti. Paṭhamaṃ.


AN.5.182

AN.5.182/ 2. Cīvarasuttaṃ
     182. “Pañcime bhikkhave, paṃsukūlikā. Katame pañca? Mandattā momūhattā paṃsukūliko hoti …pe… idamatthitaṃyeva nissāya paṃsukūliko hoti. Ime kho, bhikkhave, pañca paṃsukūlikā”ti. Dutiyaṃ.


AN.5.183

AN.5.183/ 3. Rukkhamūlikasuttaṃ
     183. “Pañcime, bhikkhave, rukkhamūlikā. Katame pañca? Mandattā momūhattā rukkhamūliko hoti …pe… idamatthitaṃyeva nissāya rukkhamūliko hoti. Ime kho, bhikkhave, pañca rukkhamūlikā”ti. Tatiyaṃ.


AN.5.184

AN.5.184/ 4. Sosānikasuttaṃ
     184. “Pañcime bhikkhave, sosānikā. Katame pañca? Mandattā momūhattā sosāniko hoti …pe… idamatthitaṃyeva nissāya sosāniko hoti. Ime kho, bhikkhave, pañca sosānikā”ti. Catutthaṃ.


AN.5.185

AN.5.185/ 5. Abbhokāsikasuttaṃ
     185. “Pañcime, bhikkhave, abbhokāsikā …pe…. Pañcamaṃ.


AN.5.186

AN.5.186/ 6. Nesajjikasuttaṃ
     186. “Pañcime, bhikkhave, nesajjikā …pe…. Chaṭṭhaṃ.


AN.5.187

AN.5.187/ 7. Yathāsanthatikasuttaṃ
     187. “Pañcime, bhikkhave, yathāsanthatikā …pe…. Sattamaṃ.


AN.5.188

AN.5.188/ 8. Ekāsanikasuttaṃ
     188. “Pañcime, bhikkhave, ekāsanikā …pe…. Aṭṭhamaṃ.


AN.5.189

AN.5.189/ 9. Khalupacchābhattikasuttaṃ
     189. “Pañcime bhikkhave, khalupacchābhattikā …pe…. Navamaṃ.


AN.5.190

AN.5.190/ 10. Pattapiṇḍikasuttaṃ
     190. “Pañcime, bhikkhave, pattapiṇḍikā. Katame pañca? Mandattā momūhattā pattapiṇḍiko hoti, pāpiccho icchāpakato pattapiṇḍiko hoti, ummādā cittakkhepā pattapiṇḍiko hoti, ‘vaṇṇitaṃ buddhehi buddhasāvakehī’ti pattapiṇḍiko hoti, appicchataṃyeva nissāya santuṭṭhiṃyeva nissāya sallekhaṃyeva nissāya pavivekaṃyeva nissāya idamatthitaṃyeva nissāya pattapiṇḍiko hoti. Ime kho, bhikkhave, pañca pattapiṇḍikā. Imesaṃ kho, bhikkhave, pañcannaṃ pattapiṇḍikānaṃ yvāyaṃ pattapiṇḍiko appicchataṃyeva nissāya santuṭṭhiṃyeva nissāya sallekhaṃyeva nissāya pavivekaṃyeva nissāya idamatthitaṃyeva nissāya pattapiṇḍiko hoti, ayaṃ imesaṃ pañcannaṃ pattapiṇḍikānaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro ca.
     “Seyyathāpi, bhikkhave, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo, sappimaṇḍo tattha aggamakkhāyati; evamevaṃ kho, bhikkhave, imesaṃ pañcannaṃ pattapiṇḍikānaṃ yvāyaṃ pattapiṇḍiko appicchataṃyeva nissāya santuṭṭhiṃyeva nissāya sallekhaṃyeva nissāya pavivekaṃyeva nissāya idamatthitaṃyeva nissāya pattapiṇḍiko hoti, ayaṃ imesaṃ pañcannaṃ pattapiṇḍikānaṃ aggo ca seṭṭho ca mokkho ca uttamo ca pavaro cā”ti. Dasamaṃ.
    Araññavaggo catuttho.
     Tassuddānaṃ–
     Araññaṃ cīvaraṃ rukkha, susānaṃ abbhokāsikaṃ;
     Nesajjaṃ santhataṃ ekāsanikaṃ, khalupacchāpiṇḍikena cāti.


AN.5.191

(20) 5. Brāhmaṇavaggo
AN.5.191/ 1. Soṇasuttaṃ
     191. “Pañcime bhikkhave, porāṇā brāhmaṇadhammā etarahi sunakhesu sandissanti, no brāhmaṇesu. Katame pañca? Pubbe sudaṃ, bhikkhave, brāhmaṇā brāhmaṇiṃyeva gacchanti, no abrāhmaṇiṃ. Etarahi, bhikkhave, brāhmaṇā brāhmaṇimpi gacchanti, abrāhmaṇimpi gacchanti. Etarahi, bhikkhave, sunakhā sunakhiṃyeva gacchanti, no asunakhiṃ. Ayaṃ, bhikkhave, paṭhamo porāṇo brāhmaṇadhammo etarahi sunakhesu sandissati, no brāhmaṇesu.
     “Pubbe sudaṃ, bhikkhave, brāhmaṇā brāhmaṇiṃ utuniṃyeva gacchanti, no anutuniṃ. Etarahi, bhikkhave, brāhmaṇā brāhmaṇiṃ utunimpi gacchanti, anutunimpi gacchanti Etarahi, bhikkhave, sunakhā sunakhiṃ utuniṃyeva gacchanti, no anutuniṃ. Ayaṃ, bhikkhave, dutiyo porāṇo brāhmaṇadhammo etarahi sunakhesu sandissati, no brāhmaṇesu.
     “Pubbe sudaṃ, bhikkhave, brāhmaṇā brāhmaṇiṃ neva kiṇanti no vikkiṇanti, sampiyeneva saṃvāsaṃ saṃbandhāya saṃpavattenti. Etarahi, bhikkhave, brāhmaṇā brāhmaṇiṃ kiṇantipi vikkiṇantipi, sampiyenapi saṃvāsaṃ saṃbandhāya saṃpavattenti. Etarahi, bhikkhave, sunakhā sunakhiṃ neva kiṇanti no vikkiṇanti, sampiyeneva saṃvāsaṃ saṃbandhāya saṃpavattenti. Ayaṃ, bhikkhave, tatiyo porāṇo brāhmaṇadhammo etarahi sunakhesu sandissati, no brāhmaṇesu.
     “Pubbe sudaṃ, bhikkhave, brāhmaṇā na sannidhiṃ karonti dhanassapi dhaññassapi rajatassapi jātarūpassapi. Etarahi, bhikkhave, brāhmaṇā sannidhiṃ karonti dhanassapi dhaññassapi rajatassapi jātarūpassapi. Etarahi, bhikkhave, sunakhā na sannidhiṃ karonti dhanassapi dhaññassapi rajatassapi jātarūpassapi. Ayaṃ, bhikkhave, catuttho porāṇo brāhmaṇadhammo etarahi sunakhesu sandissati, no brāhmaṇesu.
     “Pubbe sudaṃ, bhikkhave, brāhmaṇā sāyaṃ sāyamāsāya pāto pātarāsāya bhikkhaṃ pariyesanti. Etarahi, bhikkhave, brāhmaṇā yāvadatthaṃ udarāvadehakaṃ bhuñjitvā avasesaṃ ādāya pakkamanti. Etarahi, bhikkhave, sunakhā sāyaṃ sāyamāsāya pāto pātarāsāya bhikkhaṃ pariyesanti. Ayaṃ, bhikkhave, pañcamo porāṇo brāhmaṇadhammo etarahi sunakhesu sandissati, no brāhmaṇesu. Ime kho, bhikkhave, pañca porāṇā brāhmaṇadhammā etarahi sunakhesu sandissanti, no brāhmaṇesū”ti. Paṭhamaṃ.


AN.5.192

AN.5.192/ 2. Doṇabrāhmaṇasuttaṃ
     192. Atha kho doṇo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho doṇo brāhmaṇo bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bho gotama– ‘na samaṇo gotamo brāhmaṇe jiṇṇe vuḍḍhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimantetī’ti. Tayidaṃ, bho gotama, tatheva. Na hi bhavaṃ gotamo brāhmaṇe jiṇṇe vuḍḍhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Tayidaṃ, bho gotama, na sampannamevā”ti. “Tvampi no, doṇa, brāhmaṇo paṭijānāsī”ti? “Yañhi taṃ, bho gotama, sammā vadamāno vadeyya – ‘brāhmaṇo ubhato sujāto– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhito anupakkuṭṭho jātivādena, ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo’ti, mameva taṃ, bho gotama, sammā vadamāno vadeyya. Ahañhi, bho gotama, brāhmaṇo ubhato sujāto– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ, padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo”ti.
     “Ye kho, te doṇa, brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti sajjhāyitamanusajjhāyanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako, vāmako, vāmadevo, vessāmitto, yamadaggi, aṅgīraso, bhāradvājo, vāseṭṭho, kassapo, bhagu; tyāssu’me pañca brāhmaṇe paññāpenti– brahmasamaṃ, devasamaṃ, mariyādaṃ, sambhinnamariyādaṃ, brāhmaṇacaṇḍālaṃyeva pañcamaṃ. Tesaṃ tvaṃ doṇa, katamo”ti?
     “Na kho mayaṃ, bho gotama, pañca brāhmaṇe jānāma, atha kho mayaṃ brāhmaṇātveva jānāma. Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ahaṃ ime pañca brāhmaṇe jāneyyan”ti. “Tena hi, brāhmaṇa, suṇohi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ bho”ti kho doṇo brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Kathañca, doṇa, brāhmaṇo brahmasamo hoti? Idha, doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammeneva, no adhammena.
     “Tattha ca, doṇa, ko dhammo? Neva kasiyā na vaṇijjāya na gorakkhena na issatthena na rājaporisena na sippaññatarena, kevalaṃ bhikkhācariyāya kapālaṃ anatimaññamāno. So ācariyassa ācariyadhanaṃ niyyādetvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. So evaṃ pabbajito samāno mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ, iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇā …pe… muditā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So ime cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā sugatiṃ brahmalokaṃ upapajjati. Evaṃ kho, doṇa, brāhmaṇo brahmasamo hoti.
     “Kathañca, doṇa, brāhmaṇo devasamo hoti? Idha, doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammeneva, no adhammena. Tattha ca, doṇa, ko dhammo? Neva kasiyā na vaṇijjāya na gorakkhena na issatthena na rājaporisena na sippaññatarena, kevalaṃ bhikkhācariyāya kapālaṃ anatimaññamāno. So ācariyassa ācariyadhanaṃ niyyādetvā dāraṃ pariyesati dhammeneva, no adhammena.
     “Tattha ca, doṇa, ko dhammo? Neva kayena na vikkayena, brāhmaṇiṃyeva udakūpassaṭṭhaṃ. So brāhmaṇiṃyeva gacchati, na khattiyiṃ na vessiṃ na suddiṃ na caṇḍāliṃ na nesādiṃ na veniṃ na rathakāriṃ na pukkusiṃ gacchati, na gabbhiniṃ gacchati, na pāyamānaṃ gacchati, na anutuniṃ gacchati. Kasmā ca, doṇa, brāhmaṇo na gabbhiniṃ gacchati? Sace, doṇa, brāhmaṇo gabbhiniṃ gacchati, atimīḷhajo nāma so hoti māṇavako vā māṇavikā vā Tasmā, doṇa, brāhmaṇo na gabbhiniṃ gacchati. Kasmā ca, doṇa, brāhmaṇo na pāyamānaṃ gacchati? Sace, doṇa, brāhmaṇo pāyamānaṃ gacchati, asucipaṭipīḷito nāma so hoti māṇavako vā māṇavikā vā. Tasmā, doṇa, brāhmaṇo na pāyamānaṃ gacchati. Tassa sā hoti brāhmaṇī neva kāmatthā na davatthā na ratatthā, pajatthāva brāhmaṇassa brāhmaṇī hoti. So methunaṃ uppādetvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. So evaṃ pabbajito samāno vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. So ime cattāro jhāne bhāvetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, doṇa, brāhmaṇo devasamo hoti.
     “Kathañca, doṇa, brāhmaṇo mariyādo hoti? Idha, doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammeneva, no adhammena Tattha ca, doṇa, ko dhammo? Neva kasiyā na vaṇijjāya na gorakkhena na issatthena na rājaporisena na sippaññatarena, kevalaṃ bhikkhācariyāya kapālaṃ anatimaññamāno. So ācariyassa ācariyadhanaṃ niyyādetvā dāraṃ pariyesati dhammeneva, no adhammena.
     “Tattha ca, doṇa ko dhammo? Neva kayena na vikkayena, brāhmaṇiṃyeva udakūpassaṭṭhaṃ. So brāhmaṇiṃyeva gacchati, na khattiyiṃ na vessiṃ na suddiṃ na caṇḍāliṃ na nesādiṃ na veniṃ na rathakāriṃ na pukkusiṃ gacchati, na gabbhiniṃ gacchati, na pāyamānaṃ gacchati, na anutuniṃ gacchati. Kasmā ca, doṇa, brāhmaṇo na gabbhiniṃ gacchati? Sace, doṇa, brāhmaṇo gabbhiniṃ gacchati, atimīḷhajo nāma so hoti māṇavako vā māṇavikā vā. Tasmā, doṇa, brāhmaṇo na gabbhiniṃ gacchati. Kasmā ca, doṇa, brāhmaṇo na pāyamānaṃ gacchati? Sace, doṇa, brāhmaṇo pāyamānaṃ gacchati, asucipaṭipīḷito nāma so hoti māṇavako vā māṇavikā vā. Tasmā, doṇa, brāhmaṇo na pāyamānaṃ gacchati. Tassa sā hoti brāhmaṇī neva kāmatthā na davatthā na ratatthā, pajatthāva brāhmaṇassa brāhmaṇī hoti. So methunaṃ uppādetvā tameva puttassādaṃ nikāmayamāno kuṭumbaṃ ajjhāvasati, na agārasmā anagāriyaṃ pabbajati. Yāva porāṇānaṃ brāhmaṇānaṃ mariyādo tattha tiṭṭhati, taṃ na vītikkamati. ‘Yāva porāṇānaṃ brāhmaṇānaṃ mariyādo tattha brāhmaṇo ṭhito taṃ na vītikkamatī’ti, kho, doṇa, tasmā brāhmaṇo mariyādoti vuccati. Evaṃ kho, doṇa, brāhmaṇo mariyādo hoti.
     “Kathañca, doṇa, brāhmaṇo sambhinnamariyādo hoti? Idha doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammeneva, no adhammena.
     “Tattha ca, doṇa, ko dhammo? Neva kasiyā na vaṇijjāya na gorakkhena na issatthena na rājaporisena na sippaññatarena, kevalaṃ bhikkhācariyāya kapālaṃ anatimaññamāno. So ācariyassa ācariyadhanaṃ niyyādetvā dāraṃ pariyesati dhammenapi adhammenapi kayenapi vikkayenapi brāhmaṇimpi udakūpassaṭṭhaṃ. So brāhmaṇimpi gacchati khattiyimpi gacchati vessimpi gacchati suddimpi gacchati caṇḍālimpi gacchati nesādimpi gacchati venimpi gacchati rathakārimpi gacchati pukkusimpi gacchati gabbhinimpi gacchati pāyamānampi gacchati utunimpi gacchati anutunimpi gacchati. Tassa sā hoti brāhmaṇī kāmatthāpi davatthāpi ratatthāpi pajatthāpi brāhmaṇassa brāhmaṇī hoti. Yāva porāṇānaṃ brāhmaṇānaṃ mariyādo tattha na tiṭṭhati, taṃ vītikkamati. ‘Yāva porāṇānaṃ brāhmaṇānaṃ mariyādo tattha brāhmaṇo na ṭhito taṃ vītikkamatī’ti kho, doṇa, tasmā brāhmaṇo sambhinnamariyādoti vuccati. Evaṃ kho, doṇa, brāhmaṇo sambhinnamariyādo hoti.
     “Kathañca, doṇa, brāhmaṇo brāhmaṇacaṇḍālo hoti? Idha, doṇa, brāhmaṇo ubhato sujāto hoti– mātito ca pitito ca, saṃsuddhagahaṇiko, yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. So aṭṭhacattālīsavassāni komārabrahmacariyaṃ carati mante adhīyamāno. Aṭṭhacattālīsavassāni komārabrahmacariyaṃ caritvā mante adhīyitvā ācariyassa ācariyadhanaṃ pariyesati dhammenapi adhammenapi kasiyāpi vaṇijjāyapi gorakkhenapi issatthenapi rājaporisenapi sippaññatarenapi, kevalampi bhikkhācariyāya, kapālaṃ anatimaññamāno.
     “So ācariyassa ācariyadhanaṃ niyyādetvā dāraṃ pariyesati dhammenapi adhammenapi kayenapi vikkayenapi brāhmaṇimpi udakūpassaṭṭhaṃ. So brāhmaṇimpi gacchati khattiyimpi gacchati vessimpi gacchati suddimpi gacchati caṇḍālimpi gacchati nesādimpi gacchati venimpi gacchati rathakārimpi gacchati pukkusimpi gacchati gabbhinimpi gacchati pāyamānampi gacchati utunimpi gacchati anutunimpi gacchati. Tassa sā hoti brāhmaṇī kāmatthāpi davatthāpi ratatthāpi pajatthāpi brāhmaṇassa brāhmaṇī hoti. So sabbakammehi jīvikaṃ kappeti. Tamenaṃ brāhmaṇā evamāhaṃsu– ‘kasmā bhavaṃ brāhmaṇo paṭijānamāno sabbakammehi jīvikaṃ kappetī’ti? So evamāha– ‘seyyathāpi, bho, aggi sucimpi ḍahati asucimpi ḍahati, na ca tena aggi upalippati; evamevaṃ kho, bho, sabbakammehi cepi brāhmaṇo jīvikaṃ kappeti, na ca tena brāhmaṇo upalippati’. ‘Sabbakammehi jīvikaṃ kappetī’ti kho, doṇa tasmā brāhmaṇo brāhmaṇacaṇḍāloti vuccati. Evaṃ kho, doṇa, brāhmaṇo brāhmaṇacaṇḍālo hoti.
     “Ye kho te, doṇa, brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samīhitaṃ tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti sajjhāyitamanusajjhāyanti vācimanuvācenti, seyyathidaṃ– aṭṭhako, vāmako, vāmadevo, vessāmitto, yamadaggi, aṅgīraso, bhāradvājo, vāseṭṭho kassapo, bhagu; tyāssume pañca brāhmaṇe paññāpenti– brahmasamaṃ, devasamaṃ, mariyādaṃ, sambhinnamariyādaṃ, brāhmaṇacaṇḍālaṃyeva pañcamaṃ. Tesaṃ tvaṃ, doṇa, katamo”ti?
     “Evaṃ sante mayaṃ, bho gotama, brāhmaṇacaṇḍālampi na pūrema. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dutiyaṃ.


AN.5.193

AN.5.193/ 3. Saṅgāravasuttaṃ
     193. Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo brāhmaṇo bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu ko paccayo, yena kadāci dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā? Ko pana, bho gotama, hetu ko paccayo, yena kadāci dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā”ti?
     “Yasmiṃ, brāhmaṇa, samaye kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā. Seyyathāpi, brāhmaṇa, udapatto saṃsaṭṭho lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ nappajāneyya na passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā. Seyyathāpi, brāhmaṇa, udapatto agginā santatto ukkudhito ussadakajāto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ nappajāneyya na passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti pageva asajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye thinamiddhapariyuṭṭhitena cetasā viharati thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā. Seyyathāpi, brāhmaṇa, udapatto sevālapaṇakapariyonaddho. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ nappajāneyya na passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye thinamiddhapariyuṭṭhitena cetasā viharati thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye uddhaccakukkuccapariyuṭṭhitena cetasā viharati uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā. Seyyathāpi, brāhmaṇa, udapatto vāterito calito bhanto ūmijāto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ nappajāneyya na passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye uddhaccakukkuccapariyuṭṭhitena cetasā viharati uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā. Seyyathāpi, brāhmaṇa, udapatto āvilo luḷito kalalībhūto andhakāre nikkhitto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ nappajāneyya na passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ nappajānāti na passati, dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā.
     “Yasmiñca kho, brāhmaṇa, samaye na kāmarāgapariyuṭṭhitena cetasā viharati na kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ pajānāti passati, paratthampi tasmiṃ samaye yathābhūtaṃ pajānāti passati, ubhayatthampi tasmiṃ samaye yathābhūtaṃ pajānāti passati, dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā. Seyyathāpi, brāhmaṇa, udapatto asaṃsaṭṭho lākhāya vā haliddiyā vā nīliyā vā mañjiṭṭhāya vā. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ pajāneyya passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye na kāmarāgapariyuṭṭhitena cetasā viharati …pe…
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye na byāpādapariyuṭṭhitena cetasā viharati …pe… seyyathāpi, brāhmaṇa, udapatto agginā asantatto anukkudhito anussadakajāto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ pajāneyya passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye na byāpādapariyuṭṭhitena cetasā viharati …pe….
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye na thinamiddhapariyuṭṭhitena cetasā viharati …pe… seyyathāpi, brāhmaṇa, udapatto na sevālapaṇakapariyonaddho. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ pajāneyya passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye na thinamiddhapariyuṭṭhitena cetasā viharati …pe….
     “Puna caparaṃ, brāhmaṇa yasmiṃ samaye na uddhaccakukkuccapariyuṭṭhitena cetasā viharati …pe… seyyathāpi, brāhmaṇa, udapatto na vāterito na calito na bhanto na ūmijāto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ pajāneyya passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye na uddhaccakukkuccapariyuṭṭhitena cetasā viharati …pe….
     “Puna caparaṃ, brāhmaṇa, yasmiṃ samaye na vicikicchāpariyuṭṭhitena cetasā viharati na vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ pajānāti attatthampi tasmiṃ samaye yathābhūtaṃ pajānāti passati, paratthampi tasmiṃ samaye yathābhūtaṃ pajānāti passati, ubhayatthampi tasmiṃ samaye yathābhūtaṃ pajānāti passati, dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā. Seyyathāpi, brāhmaṇa, udapatto accho vippasanno anāvilo āloke nikkhitto. Tattha cakkhumā puriso sakaṃ mukhanimittaṃ paccavekkhamāno yathābhūtaṃ pajāneyya passeyya. Evamevaṃ kho, brāhmaṇa, yasmiṃ samaye na vicikicchāpariyuṭṭhitena cetasā viharati na vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ pajānāti, attatthampi tasmiṃ samaye yathābhūtaṃ pajānāti passati, paratthampi …pe… ubhayatthampi tasmiṃ samaye yathābhūtaṃ pajānāti passati, dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā.
     “Ayaṃ kho, brāhmaṇa, hetu ayaṃ paccayo, yena kadāci dīgharattaṃ sajjhāyakatāpi mantā nappaṭibhanti, pageva asajjhāyakatā Ayaṃ pana, brāhmaṇa, hetu ayaṃ paccayo, yena kadāci dīgharattaṃ asajjhāyakatāpi mantā paṭibhanti, pageva sajjhāyakatā”ti.
     “Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Tatiyaṃ.


AN.5.194

AN.5.194/ 4. Kāraṇapālīsuttaṃ
     194. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena kāraṇapālī brāhmaṇo licchavīnaṃ kammantaṃ kāreti. Addasā kho kāraṇapālī brāhmaṇo piṅgiyāniṃ brāhmaṇaṃ dūratova āgacchantaṃ; disvā piṅgiyāniṃ brāhmaṇaṃ etadavoca–
     “Handa, kuto nu bhavaṃ piṅgiyānī āgacchati divā divassā”ti? “Itohaṃ, bho, āgacchāmi samaṇassa gotamassa santikā”ti. “Taṃ kiṃ maññati bhavaṃ, piṅgiyānī, samaṇassa gotamassa paññāveyyattiyaṃ? Paṇḍito maññe”ti? “Ko cāhaṃ, bho, ko ca samaṇassa gotamassa paññāveyyattiyaṃ jānissāmi! Sopi nūnassa tādisova yo samaṇassa gotamassa paññāveyyattiyaṃ jāneyyā”ti! “Uḷārāya khalu bhavaṃ, piṅgiyānī, samaṇaṃ gotamaṃ pasaṃsāya pasaṃsatī”ti. “Ko cāhaṃ, bho, ko ca samaṇaṃ gotamaṃ pasaṃsissāmi! Pasatthappasatthova so bhavaṃ gotamo seṭṭho devamanussānan”ti. “Kiṃ pana bhavaṃ, piṅgiyānī, atthavasaṃ sampassamāno samaṇe gotame evaṃ abhippasanno”ti?
     “Seyyathāpi, bho, puriso aggarasaparititto na aññesaṃ hīnānaṃ rasānaṃ piheti; evamevaṃ kho, bho, yato yato tassa bhoto gotamassa dhammaṃ suṇāti– yadi suttaso, yadi geyyaso, yadi veyyākaraṇaso, yadi abbhutadhammaso– tato tato na aññesaṃ puthusamaṇabrāhmaṇappavādānaṃ piheti.
     “Seyyathāpi, bho, puriso jighacchādubbalyapareto madhupiṇḍikaṃ adhigaccheyya. So yato yato sāyetha, labhateva sādurasaṃ asecanakaṃ; evamevaṃ kho, bho, yato yato tassa bhoto gotamassa dhammaṃ suṇāti – yadi suttaso, yadi geyyaso, yadi veyyākaraṇaso, yadi abbhutadhammaso– tato tato labhateva attamanataṃ, labhati cetaso pasādaṃ.
     “Seyyathāpi, bho, puriso candanaghaṭikaṃ adhigaccheyya– haricandanassa vā lohitacandanassa vā. So yato yato ghāyetha– yadi mūlato, yadi majjhato, yadi aggato– adhigacchateva surabhigandhaṃ asecanakaṃ; evamevaṃ kho, bho, yato yato tassa bhoto gotamassa dhammaṃ suṇāti– yadi suttaso, yadi geyyaso, yadi veyyākaraṇaso, yadi abbhutadhammaso– tato tato adhigacchati pāmojjaṃ adhigacchati somanassaṃ.
     “Seyyathāpi, bho, puriso ābādhiko dukkhito bāḷhagilāno. Tassa kusalo bhisakko ṭhānaso ābādhaṃ nīhareyya; evamevaṃ kho, bho, yato yato tassa bhoto gotamassa dhammaṃ suṇāti – yadi suttaso, yadi geyyaso, yadi veyyākaraṇaso, yadi abbhutadhammaso– tato tato sokaparidevadukkhadomanassupāyāsā abbhatthaṃ gacchanti.
     “Seyyathāpi bho, pokkharaṇī acchodakā sātodakā sītodakā setakā supatitthā ramaṇīyā. Atha puriso āgaccheyya ghammābhitatto ghammapareto kilanto tasito pipāsito So taṃ pokkharaṇiṃ ogāhetvā nhātvā ca pivitvā ca sabbadarathakilamathapariḷāhaṃ paṭippassambheyya. Evamevaṃ kho, bho, yato yato tassa bhoto gotamassa dhammaṃ suṇāti– yadi suttaso, yadi geyyaso, yadi veyyākaraṇaso, yadi abbhutadhammaso– tato tato sabbadarathakilamathapariḷāhā paṭippassambhantī”ti.
     Evaṃ vutte kāraṇapālī brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇaṃ jāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena bhagavā tenañjaliṃ paṇāmetvā tikkhattuṃ udānaṃ udānesi–
    “Namo tassa bhagavato arahato sammāsambuddhassa;
    Namo tassa bhagavato arahato sammāsambuddhassa.
    Namo tassa bhagavato arahato sammāsambuddhassā”ti
     “Abhikkantaṃ, bho piṅgiyāni, abhikkantaṃ, bho piṅgiyāni!
     Seyyathāpi, bho piṅgiyāni, nikkujjitaṃ vā ukkujjeyya paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā piṅgiyāninā anekapariyāyena dhammo pakāsito. Esāhaṃ, bho piṅgiyāni, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ piṅgiyānī dhāretu, ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Catutthaṃ.


AN.5.195

AN.5.195/ 5. Piṅgiyānīsuttaṃ
     195. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena pañcamattāni licchavisatāni bhagavantaṃ payirupāsanti. Appekacce licchavī nīlā honti nīlavaṇṇā nīlavatthā nīlālaṅkārā, appekacce licchavī pītā honti pītavaṇṇā pītavatthā pītālaṅkārā appekacce licchavī lohitakā honti lohitakavaṇṇā lohitakavatthā lohitakālaṅkārā, appekacce licchavī odātā honti odātavaṇṇā odātavatthā odātālaṅkārā. Tyassudaṃ bhagavā atirocati vaṇṇena ceva yasasā ca.
     Atha kho piṅgiyānī brāhmaṇo uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “paṭibhāti maṃ, bhagavā, paṭibhāti maṃ, sugatā”ti. “Paṭibhātu taṃ piṅgiyānī”ti bhagavā avoca. Atha kho piṅgiyānī brāhmaṇo bhagavato sammukhā sāruppāya gāthāya abhitthavi–
    “Padmaṃ yathā kokanadaṃ sugandhaṃ,
    Pāto siyā phullamavītagandhaṃ.
    Aṅgīrasaṃ passa virocamānaṃ,
    Tapantamādiccamivantalikkhe”ti.
     Atha kho te licchavī pañcahi uttarāsaṅgasatehi piṅgiyāniṃ brāhmaṇaṃ acchādesuṃ. Atha kho piṅgiyānī brāhmaṇo tehi pañcahi uttarāsaṅgasatehi bhagavantaṃ acchādesi
     Atha kho bhagavā te licchavī etadavoca– “pañcannaṃ, licchavī, ratanānaṃ pātubhāvo dullabho lokasmiṃ. Katamesaṃ pañcannaṃ? Tathāgatassa arahato sammāsambuddhassa pātubhāvo dullabho lokasmiṃ. Tathāgatappaveditassa dhammavinayassa desetā puggalo dullabho lokasmiṃ. Tathāgatappaveditassa dhammavinayassa desitassa viññātā puggalo dullabho lokasmiṃ. Tathāgatappaveditassa dhammavinayassa desitassa viññātā dhammānudhammappaṭipanno puggalo dullabho lokasmiṃ. Kataññū katavedī puggalo dullabho lokasmiṃ. Imesaṃ kho, licchavī, pañcannaṃ ratanānaṃ pātubhāvo dullabho lokasmin”ti. Pañcamaṃ.


AN.5.196

AN.5.196/ 6. Mahāsupinasuttaṃ
     196. “Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato pañca mahāsupinā pāturahesuṃ. Katame pañca? Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato ayaṃ mahāpathavī mahāsayanaṃ ahosi, himavā pabbatarājā bibbohanaṃ ahosi, puratthime samudde vāmo hattho ohito ahosi, pacchime samudde dakkhiṇo hattho ohito ahosi, dakkhiṇe samudde ubho pādā ohitā ahesuṃ. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato ayaṃ paṭhamo mahāsupino pāturahosi.
     “Puna caparaṃ, bhikkhave, tathāgatassa arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato tiriyā nāma tiṇajāti nābhiyā uggantvā nabhaṃ āhacca ṭhitā ahosi. Tathāgatassa, bhikkhave arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato ayaṃ dutiyo mahāsupino pāturahosi.
     “Puna caparaṃ, bhikkhave, tathāgatassa arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato setā kimī kaṇhasīsā pādehi ussakkitvā yāva jāṇumaṇḍalā paṭicchādesuṃ. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato ayaṃ tatiyo mahāsupino pāturahosi.
     “Puna caparaṃ, bhikkhave, tathāgatassa arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato cattāro sakuṇā nānāvaṇṇā catūhi disāhi āgantvā pādamūle nipatitvā sabbasetā sampajjiṃsu. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato ayaṃ catuttho mahāsupino pāturahosi.
     “Puna caparaṃ, bhikkhave, tathāgato arahaṃ sammāsambuddho pubbeva sambodhā anabhisambuddho bodhisattova samāno mahato mīḷhapabbatassa uparūpari caṅkamati alippamāno mīḷhena. Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato ayaṃ pañcamo mahāsupino pāturahosi.
     “Yampi bhikkhave, tathāgatassa arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato ayaṃ mahāpathavī mahāsayanaṃ ahosi, himavā pabbatarājā bibbohanaṃ ahosi, puratthime samudde vāmo hattho ohito ahosi, pacchime samudde dakkhiṇo hattho ohito ahosi, dakkhiṇe samudde ubho pādā ohitā ahesuṃ; tathāgatena bhikkhave, arahatā sammāsambuddhena anuttarā sammāsambodhi abhisambuddhā. Tassā abhisambodhāya ayaṃ paṭhamo mahāsupino pāturahosi.
     “Yampi bhikkhave, tathāgatassa arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato tiriyā nāma tiṇajāti nābhiyā uggantvā nabhaṃ āhacca ṭhitā ahosi; tathāgatena, bhikkhave, arahatā sammāsambuddhena ariyo aṭṭhaṅgiko maggo abhisambujjhitvā yāva devamanussehi suppakāsito. Tassa abhisambodhāya ayaṃ dutiyo mahāsupino pāturahosi.
     “Yampi, bhikkhave, tathāgatassa arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato setā kimī kaṇhasīsā pādehi ussakkitvā yāva jāṇumaṇḍalā paṭicchādesuṃ; bahū, bhikkhave, gihī odātavasanā tathāgataṃ pāṇupetā saraṇaṃ gatā. Tassa abhisambodhāya ayaṃ tatiyo mahāsupino pāturahosi.
     “Yampi, bhikkhave, tathāgatassa arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato cattāro sakuṇā nānāvaṇṇā catūhi disāhi āgantvā pādamūle nipatitvā sabbasetā sampajjiṃsu; cattārome, bhikkhave, vaṇṇā khattiyā brāhmaṇā vessā suddā te tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā anuttaraṃ vimuttiṃ sacchikaronti. Tassa abhisambodhāya ayaṃ catuttho mahāsupino pāturahosi.
     “Yampi, bhikkhave, tathāgato arahaṃ sammāsambuddho pubbeva sambodhā anabhisambuddho bodhisattova samāno mahato mīḷhapabbatassa uparūpari caṅkamati alippamāno mīḷhena; lābhī, bhikkhave, tathāgato cīvarapiṇḍapātasenāsana-gilānappaccayabhesajjaparikkhārānaṃ, taṃ tathāgato agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati. Tassa abhisambodhāya ayaṃ pañcamo mahāsupino pāturahosi.
     “Tathāgatassa, bhikkhave, arahato sammāsambuddhassa pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato ime pañca mahāsupinā pāturahesun”ti. Chaṭṭhaṃ.


AN.5.197

AN.5.197/ 7. Vassasuttaṃ
     197. “Pañcime bhikkhave, vassassa antarāyā, yaṃ nemittā na jānanti, yattha nemittānaṃ cakkhu na kamati. Katame pañca? Upari, bhikkhave, ākāse tejodhātu pakuppati. Tena uppannā meghā paṭivigacchanti. Ayaṃ, bhikkhave, paṭhamo vassassa antarāyo, yaṃ nemittā na jānanti, yattha nemittānaṃ cakkhu na kamati.
     “Puna caparaṃ, bhikkhave, upari ākāse vāyodhātu pakuppati. Tena uppannā meghā paṭivigacchanti. Ayaṃ, bhikkhave, dutiyo vassassa antarāyo, yaṃ nemittā na jānanti, yattha nemittānaṃ cakkhu na kamati.
     “Puna caparaṃ, bhikkhave, rāhu asurindo pāṇinā udakaṃ sampaṭicchitvā mahāsamudde chaḍḍeti. Ayaṃ, bhikkhave, tatiyo vassassa antarāyo, yaṃ nemittā na jānanti, yattha nemittānaṃ cakkhu na kamati.
     “Puna caparaṃ, bhikkhave, vassavalāhakā devā pamattā honti. Ayaṃ, bhikkhave, catuttho vassassa antarāyo, yaṃ nemittā na jānanti, yattha nemittānaṃ cakkhu na kamati.
     “Puna caparaṃ, bhikkhave, manussā adhammikā honti. Ayaṃ, bhikkhave, pañcamo vassassa antarāyo, yaṃ nemittā na jānanti, yattha nemittānaṃ cakkhu na kamati. Ime kho, bhikkhave, pañca vassassa antarāyā, yaṃ nemittā na jānanti, yattha nemittānaṃ cakkhu na kamatī”ti. Sattamaṃ.


AN.5.198

AN.5.198/ 8. Vācāsuttaṃ
     198. “Pañcahi bhikkhave, aṅgehi samannāgatā vācā subhāsitā hoti, no dubbhāsitā, anavajjā ca ananuvajjā ca viññūnaṃ. Katamehi pañcahi? Kālena ca bhāsitā hoti, saccā ca bhāsitā hoti, saṇhā ca bhāsitā hoti, atthasaṃhitā ca bhāsitā hoti, mettacittena ca bhāsitā hoti. Imehi kho, bhikkhave, pañcahi aṅgehi samannāgatā vācā subhāsitā hoti, no dubbhāsitā, anavajjā ca ananuvajjā ca viññūnan”ti. Aṭṭhamaṃ.


AN.5.199

AN.5.199/ 9. Kulasuttaṃ
     199. “Yaṃ, bhikkhave, sīlavanto pabbajitā kulaṃ upasaṅkamanti, tattha manussā pañcahi ṭhānehi bahuṃ puññaṃ pasavanti. Katamehi pañcahi? Yasmiṃ, bhikkhave, samaye sīlavante pabbajite kulaṃ upasaṅkamante manussā disvā cittāni pasādenti, saggasaṃvattanikaṃ, bhikkhave, taṃ kulaṃ tasmiṃ samaye paṭipadaṃ paṭipannaṃ hoti.
     “Yasmiṃ, bhikkhave, samaye sīlavante pabbajite kulaṃ upasaṅkamante manussā paccuṭṭhenti abhivādenti āsanaṃ denti, uccākulīnasaṃvattanikaṃ, bhikkhave, taṃ kulaṃ tasmiṃ samaye paṭipadaṃ paṭipannaṃ hoti.
     “Yasmiṃ, bhikkhave, samaye sīlavante pabbajite kulaṃ upasaṅkamante manussā maccheramalaṃ paṭivinenti, mahesakkhasaṃvattanikaṃ, bhikkhave, taṃ kulaṃ tasmiṃ samaye paṭipadaṃ paṭipannaṃ hoti.
     “Yasmiṃ, bhikkhave, samaye sīlavante pabbajite kulaṃ upasaṅkamante manussā yathāsatti yathābalaṃ saṃvibhajanti, mahābhogasaṃvattanikaṃ bhikkhave, taṃ kulaṃ tasmiṃ samaye paṭipadaṃ paṭipannaṃ hoti.
     “Yasmiṃ, bhikkhave, samaye sīlavante pabbajite kulaṃ upasaṅkamante manussā paripucchanti paripañhanti dhammaṃ suṇanti, mahāpaññāsaṃvattanikaṃ, bhikkhave, taṃ kulaṃ tasmiṃ samaye paṭipadaṃ paṭipannaṃ hoti. Yaṃ bhikkhave, sīlavanto pabbajitā kulaṃ upasaṅkamanti, tattha manussā imehi pañcahi ṭhānehi bahuṃ puññaṃ pasavantī”ti. Navamaṃ.


AN.5.200

AN.5.200/ 10. Nissāraṇīyasuttaṃ
     200. “Pañcimā bhikkhave, nissāraṇīyā dhātuyo. Katamā pañca? Idha, bhikkhave, bhikkhuno kāmaṃ manasikaroto kāmesu cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati. Nekkhammaṃ kho panassa manasikaroto nekkhamme cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ suvisaṃyuttaṃ kāmehi; ye ca kāmapaccayā uppajjanti āsavā vighātapariḷāhā, mutto so tehi, na so taṃ vedanaṃ vediyati. Idamakkhātaṃ kāmānaṃ nissaraṇaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhuno byāpādaṃ manasikaroto byāpāde cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati. Abyāpādaṃ kho panassa manasikaroto abyāpāde cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ suvisaṃyuttaṃ byāpādena; ye ca byāpādapaccayā uppajjanti āsavā vighātapariḷāhā, mutto so tehi, na so taṃ vedanaṃ vediyati. Idamakkhātaṃ byāpādassa nissaraṇaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhuno vihesaṃ manasikaroto vihesāya cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati. Avihesaṃ kho panassa manasikaroto avihesāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ suvisaṃyuttaṃ vihesāya; ye ca vihesāpaccayā uppajjanti āsavā vighātapariḷāhā, mutto so tehi, na so taṃ vedanaṃ vediyati. Idamakkhātaṃ vihesāya nissaraṇaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhuno rūpaṃ manasikaroto rūpe cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati. Arūpaṃ kho panassa manasikaroto arūpe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ suvisaṃyuttaṃ rūpehi; ye ca rūpapaccayā uppajjanti āsavā vighātapariḷāhā, mutto so tehi, na so taṃ vedanaṃ vediyati. Idamakkhātaṃ rūpānaṃ nissaraṇaṃ.
     “Puna caparaṃ, bhikkhave, bhikkhuno sakkāyaṃ manasikaroto sakkāye cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati. Sakkāyanirodhaṃ kho panassa manasikaroto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ suvisaṃyuttaṃ sakkāyena; ye ca sakkāyapaccayā uppajjanti āsavā vighātapariḷāhā, mutto so tehi, na so taṃ vedanaṃ vediyati. Idamakkhātaṃ sakkāyassa nissaraṇaṃ.
     “Tassa kāmanandīpi nānuseti, byāpādanandīpi nānuseti, vihesānandīpi nānuseti rūpanandīpi nānuseti, sakkāyanandīpi nānuseti (so) kāmanandiyāpi ananusayā, byāpādanandiyāpi ananusayā, vihesānandiyāpi ananusayā, rūpanandiyāpi ananusayā, sakkāyanandiyāpi ananusayā. Ayaṃ vuccati, bhikkhave, bhikkhu niranusayo, acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassa. Imā kho, bhikkhave, pañca nissāraṇīyā dhātuyo”ti. Dasamaṃ.
    Brāhmaṇavaggo pañcamo.
     Tassuddānaṃ–
     Soṇo doṇo saṅgāravo, kāraṇapālī ca piṅgiyānī.
    Supinā ca vassā vācā, kulaṃ nissāraṇīyena cāti.
    Catutthaṃpaṇṇāsakaṃ samatto.


AN.5.201

5. Pañcamapaṇṇāsakaṃ
(21) 1. Kimilavaggo
AN.5.201/ 1. Kimilasuttaṃ
     201. Ekaṃ samayaṃ bhagavā kimilāyaṃ viharati veḷuvane. Atha kho āyasmā kimilo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā kimilo bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo, yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hotī”ti? “Idha, kimila, tathāgate parinibbute bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari agāravā viharanti appatissā, dhamme agāravā viharanti appatissā, saṅghe agāravā viharanti appatissā, sikkhāya agāravā viharanti appatissā, aññamaññaṃ agāravā viharanti appatissā. Ayaṃ kho, kimila, hetu ayaṃ paccayo, yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hotī”ti.
     “Ko pana, bhante, hetu ko paccayo, yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti? “Idha, kimila, tathāgate parinibbute bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari sagāravā viharanti sappatissā, dhamme sagāravā viharanti sappatissā, saṅghe sagāravā viharanti sappatissā, sikkhāya sagāravā viharanti sappatissā, aññamaññaṃ sagāravā viharanti sappatissā. Ayaṃ kho, kimila, hetu ayaṃ paccayo, yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti. Paṭhamaṃ.


AN.5.202

AN.5.202/ 2. Dhammassavanasuttaṃ
     202. “Pañcime bhikkhave, ānisaṃsā dhammassavane. Katame pañca? Assutaṃ suṇāti sutaṃ pariyodāpeti, kaṅkhaṃ vitarati, diṭṭhiṃ ujuṃ karoti, cittamassa pasīdati. Ime kho, bhikkhave, pañca ānisaṃsā dhammassavane”ti. Dutiyaṃ.


AN.5.203

AN.5.203/ 3. Assājānīyasuttaṃ
     203. “Pañcahi bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅgantveva saṅkhaṃ gacchati.
     “Katamehi pañcahi? Ajjavena, javena, maddavena, khantiyā, soraccena– imehi kho, bhikkhave, pañcahi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅgantveva saṅkhaṃ gacchati. “Evamevaṃ kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa.
     “Katamehi pañcahi? Ajjavena, javena, maddavena, khantiyā, soraccena– imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti. Tatiyaṃ.


AN.5.204

AN.5.204/ 4. Balasuttaṃ
     204. “Pañcimāni, bhikkhave, balāni. Katamāni pañca? Saddhābalaṃ, hiribalaṃ, ottappabalaṃ, vīriyabalaṃ, paññābalaṃ– imāni kho, bhikkhave, pañca balānī”ti. Catutthaṃ.


AN.5.205

AN.5.205/ 5. Cetokhilasuttaṃ
     205. “Pañcime, bhikkhave, cetokhilā. Katame pañca? Idha, bhikkhave bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ paṭhamo cetokhilo.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme kaṅkhati …pe… saṅghe kaṅkhati …pe… sikkhāya kaṅkhati …pe… sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ pañcamo cetokhilo. Ime kho, bhikkhave, pañca cetokhilā”ti. Pañcamaṃ.


AN.5.206

AN.5.206/ 6. Vinibandhasuttaṃ
     206. “Pañcime, bhikkhave, cetasovinibandhā. Katame pañca? Idha, bhikkhave, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Yo so, bhikkhave, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ paṭhamo cetasovinibandho.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye avītarāgo hoti …pe… rūpe avītarāgo hoti …pe… yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati …pe… aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati – ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ pañcamo cetasovinibandho. Ime kho, bhikkhave, pañca cetasovinibandhā”ti. Chaṭṭhaṃ.


AN.5.207

AN.5.207/ 7. Yāgusuttaṃ
     207. “Pañcime bhikkhave, ānisaṃsā yāguyā. Katame pañca? Khuddaṃ paṭihanati, pipāsaṃ paṭivineti, vātaṃ anulometi, vatthiṃ sodheti, āmāvasesaṃ pāceti. Ime kho, bhikkhave, pañca ānisaṃsā yāguyā”ti. Sattamaṃ.


AN.5.208

AN.5.208/ 8. Dantakaṭṭhasuttaṃ
     208. “Pañcime, bhikkhave, ādīnavā dantakaṭṭhassa akhādane. Katame pañca? Acakkhussaṃ, mukhaṃ duggandhaṃ hoti, rasaharaṇiyo na visujjhanti, pittaṃ semhaṃ bhattaṃ pariyonandhati, bhattamassa nacchādeti. Ime kho, bhikkhave, pañca ādīnavā dantakaṭṭhassa akhādane.
     “Pañcime, bhikkhave, ānisaṃsā dantakaṭṭhassa khādane. Katame pañca? Cakkhussaṃ, mukhaṃ na duggandhaṃ hoti, rasaharaṇiyo visujjhanti, pittaṃ semhaṃ bhattaṃ na pariyonandhati, bhattamassa chādeti. Ime kho, bhikkhave, pañca ānisaṃsā dantakaṭṭhassa khādane”ti. Aṭṭhamaṃ.


AN.5.209

AN.5.209/ 9. Gītassarasuttaṃ
     209. “Pañcime bhikkhave, ādīnavā āyatakena gītassarena dhammaṃ bhaṇantassa. Katame pañca? Attanāpi tasmiṃ sare sārajjati, parepi tasmiṃ sare sārajjanti, gahapatikāpi ujjhāyanti– ‘yatheva mayaṃ gāyāma, evamevaṃ kho samaṇā sakyaputtiyā gāyantī’ti, sarakuttimpi nikāmayamānassa samādhissa bhaṅgo hoti, pacchimā janatā diṭṭhānugatiṃ āpajjati. Ime kho, bhikkhave, pañca ādīnavā āyatakena gītassarena dhammaṃ bhaṇantassā”ti. Navamaṃ.


AN.5.210

AN.5.210/ 10. Muṭṭhassatisuttaṃ
     210. “Pañcime, bhikkhave, ādīnavā muṭṭhassatissa asampajānassa niddaṃ okkamayato Katame pañca? Dukkhaṃ supati, dukkhaṃ paṭibujjhati, pāpakaṃ supinaṃ passati, devatā na rakkhanti, asuci muccati. Ime kho, bhikkhave, pañca ādīnavā muṭṭhassatissa asampajānassa niddaṃ okkamayato.
     “Pañcime, bhikkhave, ānisaṃsā upaṭṭhitassatissa sampajānassa niddaṃ okkamayato. Katame pañca? Sukhaṃ supati, sukhaṃ paṭibujjhati, na pāpakaṃ supinaṃ passati devatā rakkhanti, asuci na muccati. Ime kho, bhikkhave, pañca ānisaṃsā upaṭṭhitassatissa sampajānassa niddaṃ okkamayato”ti. Dasamaṃ.
    Kimilavaggo paṭhamo.
     Tassuddānaṃ–
     Kimilo dhammassavanaṃ, ājānīyo balaṃ khilaṃ;
     Vinibandhaṃ yāgu kaṭṭhaṃ, gītaṃ muṭṭhassatinā cāti.


AN.5.211

(22) 2. Akkosakavaggo
AN.5.211/ 1. Akkosakasuttaṃ
     211. “Yo so, bhikkhave, bhikkhu akkosakaparibhāsako ariyūpavādī sabrahmacārīnaṃ, tassa pañca ādīnavā pāṭikaṅkhā. Katame pañca? Pārājiko vā hoti chinnaparipantho, aññataraṃ vā saṃkiliṭṭhaṃ āpattiṃ āpajjati, bāḷhaṃ vā rogātaṅkaṃ phusati, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yo so, bhikkhave, bhikkhu akkosakaparibhāsako ariyūpavādī sabrahmacārīnaṃ, tassa ime pañca ādīnavā pāṭikaṅkhā”ti. Paṭhamaṃ.


AN.5.212

AN.5.212/ 2. Bhaṇḍanakārakasuttaṃ
     212. “Yo so, bhikkhave, bhikkhu bhaṇḍanakārako kalahakārako vivādakārako bhassakārako saṅghe adhikaraṇakārako, tassa pañca ādīnavā pāṭikaṅkhā. Katame pañca? Anadhigataṃ nādhigacchati, adhigatā parihāyati, pāpako kittisaddo abbhuggacchati, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yo so, bhikkhave, bhikkhu bhaṇḍanakārako kalahakārako vivādakārako bhassakārako saṅghe adhikaraṇakārako, tassa ime pañca ādīnavā pāṭikaṅkhā”ti. Dutiyaṃ.


AN.5.213

AN.5.213/ 3. Sīlasuttaṃ
     213. “Pañcime bhikkhave, ādīnavā dussīlassa sīlavipattiyā. Katame pañca? Idha, bhikkhave, dussīlo sīlavipanno pamādādhikaraṇaṃ mahatiṃ bhogajāniṃ nigacchati. Ayaṃ, bhikkhave, paṭhamo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, bhikkhave, dussīlassa sīlavipannassa pāpako kittisaddo abbhuggacchati. Ayaṃ, bhikkhave, dutiyo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, bhikkhave, dussīlo sīlavipanno yaññadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ, yadi brāhmaṇaparisaṃ, yadi gahapatiparisaṃ, yadi samaṇaparisaṃ– avisārado upasaṅkamati maṅkubhūto. Ayaṃ, bhikkhave, tatiyo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, bhikkhave, dussīlo sīlavipanno sammūḷho kālaṃ karoti. Ayaṃ, bhikkhave, catuttho ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, bhikkhave, dussīlo sīlavipanno kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ayaṃ, bhikkhave, pañcamo ādīnavo dussīlassa sīlavipattiyā. Ime kho, bhikkhave, pañca ādīnavā dussīlassa sīlavipattiyā.
     “Pañcime, bhikkhave, ānisaṃsā sīlavato sīlasampadāya. Katame pañca? Idha, bhikkhave, sīlavā sīlasampanno appamādādhikaraṇaṃ mahantaṃ bhogakkhandhaṃ adhigacchati. Ayaṃ, bhikkhave, paṭhamo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, bhikkhave, sīlavato sīlasampannassa kalyāṇo kittisaddo abbhuggacchati. Ayaṃ, bhikkhave, dutiyo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, bhikkhave, sīlavā sīlasampanno yaññadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ, yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ, yadi samaṇaparisaṃ– visārado upasaṅkamati amaṅkubhūto. Ayaṃ bhikkhave, tatiyo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, bhikkhave, sīlavā sīlasampanno asammūḷho kālaṃ karoti. Ayaṃ, bhikkhave, catuttho ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, bhikkhave, sīlavā sīlasampanno kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ayaṃ, bhikkhave, pañcamo ānisaṃso sīlavato sīlasampadāya. Ime kho, bhikkhave, pañca ānisaṃsā sīlavato sīlasampadāyā”ti. Tatiyaṃ.


AN.5.214

AN.5.214/ 4. Bahubhāṇisuttaṃ
     214. “Pañcime, bhikkhave, ādīnavā bahubhāṇismiṃ puggale. Katame pañca? Musā bhaṇati, pisuṇaṃ bhaṇati, pharusaṃ bhaṇati, samphappalāpaṃ bhaṇati, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ime kho, bhikkhave, pañca ādīnavā bahubhāṇismiṃ puggale.
     “Pañcime, bhikkhave, ānisaṃsā mantabhāṇismiṃ puggale. Katame pañca? Na musā bhaṇati, na pisuṇaṃ bhaṇati, na pharusaṃ bhaṇati, na samphappalāpaṃ bhaṇati, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ime kho, bhikkhave, pañca ānisaṃsā mantabhāṇismiṃ puggale”ti. Catutthaṃ.


AN.5.215

AN.5.215/ 5. Paṭhama-akkhantisuttaṃ
     215. “Pañcime, bhikkhave, ādīnavā akkhantiyā. Katame pañca? Bahuno janassa appiyo hoti amanāpo, verabahulo ca hoti, vajjabahulo ca, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ime kho, bhikkhave, pañca ādīnavā akkhantiyā.
     “Pañcime, bhikkhave, ānisaṃsā khantiyā. Katame pañca? Bahuno janassa piyo hoti manāpo, na verabahulo hoti, na vajjabahulo, asammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ime kho, bhikkhave, pañca ānisaṃsā khantiyā”ti. Pañcamaṃ.


AN.5.216

AN.5.216/ 6. Dutiya-akkhantisuttaṃ
     216. “Pañcime bhikkhave, ādīnavā akkhantiyā. Katame pañca? Bahuno janassa appiyo hoti amanāpo, luddo ca hoti, vippaṭisārī ca, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ime kho, bhikkhave, pañca ādīnavā akkhantiyā.
     “Pañcime, bhikkhave, ānisaṃsā khantiyā. Katame pañca? Bahuno janassa piyo hoti manāpo, aluddo ca hoti, avippaṭisārī ca, asammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ime kho, bhikkhave, pañca ānisaṃsā khantiyā”ti. Chaṭṭhaṃ.


AN.5.217

AN.5.217/ 7. Paṭhama-apāsādikasuttaṃ
     217. “Pañcime, bhikkhave, ādīnavā apāsādike. Katame pañca? Attāpi attānaṃ upavadati, anuvicca viññū garahanti, pāpako kittisaddo abbhuggacchati, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ime kho, bhikkhave, pañca ādīnavā apāsādike.
     “Pañcime, bhikkhave, ānisaṃsā pāsādike Katame pañca? Attāpi attānaṃ na upavadati, anuvicca viññū pasaṃsanti, kalyāṇo kittisaddo abbhuggacchati, asammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ime kho, bhikkhave, pañca ānisaṃsā pāsādike”ti. Sattamaṃ.


AN.5.218

AN.5.218/ 8. Dutiya-apāsādikasuttaṃ
     218. “Pañcime, bhikkhave, ādīnavā apāsādike. Katame pañca? Appasannā nappasīdanti, pasannānañca ekaccānaṃ aññathattaṃ hoti, satthusāsanaṃ akataṃ hoti, pacchimā janatā diṭṭhānugatiṃ āpajjati, cittamassa nappasīdati. Ime kho, bhikkhave, pañca ādīnavā apāsādike.
     “Pañcime, bhikkhave, ānisaṃsā pāsādike. Katame pañca? Appasannā pasīdanti, pasannānañca bhiyyobhāvo hoti, satthusāsanaṃ kataṃ hoti, pacchimā janatā diṭṭhānugatiṃ āpajjati, cittamassa pasīdati. Ime kho, bhikkhave, pañca ānisaṃsā pāsādike”ti. Aṭṭhamaṃ.


AN.5.219

AN.5.219/ 9. Aggisuttaṃ
     219. “Pañcime bhikkhave, ādīnavā aggismiṃ. Katame pañca? Acakkhusso, dubbaṇṇakaraṇo, dubbalakaraṇo, saṅgaṇikāpavaḍḍhano, tiracchānakathāpavattaniko hoti. Ime kho, bhikkhave, pañca ādīnavā aggismin”ti. Navamaṃ.


AN.5.220

AN.5.220/ 10. Madhurāsuttaṃ
     220. “Pañcime, bhikkhave, ādīnavā madhurāyaṃ. Katame pañca? Visamā, bahurajā, caṇḍasunakhā, vāḷayakkhā, dullabhapiṇḍā– ime kho, bhikkhave, pañca ādīnavā madhurāyan”ti. Dasamaṃ.
    Akkosakavaggo dutiyo.
     Tassuddānaṃ–
     Akkosabhaṇḍanasīlaṃ bahubhāṇī dve akhantiyo.
     Apāsādikā dve vuttā, aggismiṃ madhurena cāti.


AN.5.221

(23) 3. Dīghacārikavaggo
AN.5.221/ 1. Paṭhamadīghacārikasuttaṃ
     221. “Pañcime bhikkhave, ādīnavā dīghacārikaṃ anavatthacārikaṃ anuyuttassa viharato. Katame pañca? Assutaṃ na suṇāti, sutaṃ na pariyodāpeti, sutenekaccena avisārado hoti, gāḷhaṃ rogātaṅkaṃ phusati, na ca mittavā hoti. Ime kho, bhikkhave, pañca ādīnavā dīghacārikaṃ anavatthacārikaṃ anuyuttassa viharato.
     “Pañcime, bhikkhave, ānisaṃsā samavatthacāre. Katame pañca? Assutaṃ suṇāti, sutaṃ pariyodāpeti, sutenekaccena visārado hoti, na gāḷhaṃ rogātaṅkaṃ phusati, mittavā ca hoti. Ime kho, bhikkhave, pañca ānisaṃsā samavatthacāre”ti. Paṭhamaṃ.


AN.5.222

AN.5.222/ 2. Dutiyadīghacārikasuttaṃ
     222. “Pañcime bhikkhave, ādīnavā dīghacārikaṃ anavatthacārikaṃ anuyuttassa viharato. Katame pañca? Anadhigataṃ nādhigacchati, adhigatā parihāyati, adhigatenekaccena avisārado hoti, gāḷhaṃ rogātaṅkaṃ phusati, na ca mittavā hoti. Ime kho, bhikkhave, pañca ādīnavā dīghacārikaṃ anavatthacārikaṃ anuyuttassa viharato.
     “Pañcime, bhikkhave, ānisaṃsā samavatthacāre. Katame pañca? Anadhigataṃ adhigacchati, adhigatā na parihāyati, adhigatenekaccena visārado hoti, na gāḷhaṃ rogātaṅkaṃ phusati, mittavā ca hoti. Ime kho, bhikkhave, pañca ānisaṃsā samavatthacāre”ti. Dutiyaṃ.


AN.5.223

AN.5.223/ 3. Atinivāsasuttaṃ
     223. “Pañcime bhikkhave, ādīnavā atinivāse. Katame pañca? Bahubhaṇḍo hoti bahubhaṇḍasannicayo, bahubhesajjo hoti bahubhesajjasannicayo, bahukicco hoti bahukaraṇīyo byatto kiṃkaraṇīyesu, saṃsaṭṭho viharati gahaṭṭhapabbajitehi ananulomikena gihisaṃsaggena, tamhā ca āvāsā pakkamanto sāpekkho pakkamati. Ime kho, bhikkhave, pañca ādīnavā atinivāse.
     “Pañcime, bhikkhave, ānisaṃsā samavatthavāse. Katame pañca? Na bahubhaṇḍo hoti na bahubhaṇḍasannicayo, na bahubhesajjo hoti na bahubhesajjasannicayo, na bahukicco hoti na bahukaraṇīyo na byatto kiṃkaraṇīyesu, asaṃsaṭṭho viharati gahaṭṭhapabbajitehi ananulomikena gihisaṃsaggena, tamhā ca āvāsā pakkamanto anapekkho pakkamati. Ime kho, bhikkhave, pañca ānisaṃsā samavatthavāse”ti. Tatiyaṃ.


AN.5.224

AN.5.224/ 4. Maccharīsuttaṃ
     224. “Pañcime, bhikkhave, ādīnavā atinivāse. Katame pañca? Āvāsamaccharī hoti, kulamaccharī hoti, lābhamaccharī hoti, vaṇṇamaccharī hoti, dhammamaccharī hoti. Ime kho, bhikkhave, pañca ādīnavā atinivāse.
     “Pañcime bhikkhave, ānisaṃsā samavatthavāse. Katame pañca? Na āvāsamaccharī hoti, na kulamaccharī hoti, na lābhamaccharī hoti, na vaṇṇamaccharī hoti, na dhammamaccharī hoti. Ime kho, bhikkhave, pañca ānisaṃsā samavatthavāse”ti. Catutthaṃ.


AN.5.225

AN.5.225/ 5. Paṭhamakulūpakasuttaṃ
     225. “Pañcime, bhikkhave, ādīnavā kulūpake. Katame pañca? Anāmantacāre āpajjati, raho nisajjāya āpajjati, paṭicchanne āsane āpajjati, mātugāmassa uttari chappañcavācāhi dhammaṃ desento āpajjati, kāmasaṅkappabahulo viharati. Ime kho, bhikkhave, pañca ādīnavā kulūpake”ti. Pañcamaṃ.


AN.5.226

AN.5.226/ 6. Dutiyakulūpakasuttaṃ
     226. “Pañcime, bhikkhave, ādīnavā kulūpakassa bhikkhuno ativelaṃ kulesu saṃsaṭṭhassa viharato. Katame pañca? Mātugāmassa abhiṇhadassanaṃ, dassane sati saṃsaggo, saṃsagge sati vissāso, vissāse sati otāro, otiṇṇacittassetaṃ pāṭikaṅkhaṃ – ‘anabhirato vā brahmacariyaṃ carissati aññataraṃ vā saṃkiliṭṭhaṃ āpattiṃ āpajjissati sikkhaṃ vā paccakkhāya hīnāyāvattissati’. Ime kho, bhikkhave, pañca ādīnavā kulūpakassa bhikkhuno ativelaṃ kulesu saṃsaṭṭhassa viharato”ti. Chaṭṭhaṃ.


AN.5.227

AN.5.227/ 7. Bhogasuttaṃ
     227. “Pañcime, bhikkhave, ādīnavā bhogesu. Katame pañca? Aggisādhāraṇā bhogā, udakasādhāraṇā bhogā, rājasādhāraṇā bhogā, corasādhāraṇā bhogā, appiyehi dāyādehi sādhāraṇā bhogā. Ime kho, bhikkhave, pañca ādīnavā bhogesu.
     “Pañcime, bhikkhave, ānisaṃsā bhogesu. Katame pañca? Bhoge nissāya attānaṃ sukheti pīṇeti sammā sukhaṃ pariharati, mātāpitaro sukheti pīṇeti sammā sukhaṃ pariharati, puttadāradāsakammakaraporise sukheti pīṇeti sammā sukhaṃ pariharati, mittāmacce sukheti pīṇeti sammā sukhaṃ pariharati, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpeti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Ime kho, bhikkhave, pañca ānisaṃsā bhogesū”ti. Sattamaṃ.


AN.5.228

AN.5.228/ 8. Ussūrabhattasuttaṃ
     228. “Pañcime bhikkhave, ādīnavā ussūrabhatte kule. Katame pañca? Ye te atithī pāhunā, te na kālena paṭipūjenti; yā tā balipaṭiggāhikā devatā, tā na kālena paṭipūjenti; ye te samaṇabrāhmaṇā ekabhattikā rattūparatā viratā vikālabhojanā, te na kālena paṭipūjenti; dāsakammakaraporisā vimukhā kammaṃ karonti; tāvatakaṃyeva asamayena bhuttaṃ anojavantaṃ hoti. Ime kho, bhikkhave, pañca ādīnavā ussūrabhatte kule.
     “Pañcime, bhikkhave, ānisaṃsā samayabhatte kule. Katame pañca? Ye te atithī pāhunā, te kālena paṭipūjenti; yā tā balipaṭiggāhikā devatā, tā kālena paṭipūjenti; ye te samaṇabrāhmaṇā ekabhattikā rattūparatā viratā vikālabhojanā, te kālena paṭipūjenti; dāsakammakaraporisā avimukhā kammaṃ karonti; tāvatakaṃyeva samayena bhuttaṃ ojavantaṃ hoti. Ime kho, bhikkhave, pañca ānisaṃsā samayabhatte kule”ti. Aṭṭhamaṃ.


AN.5.229

AN.5.229/ 9. Paṭhamakaṇhasappasuttaṃ
     229. “Pañcime, bhikkhave, ādīnavā kaṇhasappe. Katame pañca? Asuci, duggandho, sabhīru, sappaṭibhayo, mittadubbhī – ime kho, bhikkhave pañca ādīnavā kaṇhasappe. Evamevaṃ kho, bhikkhave, pañcime ādīnavā mātugāme. Katame pañca? Asuci, duggandho, sabhīru, sappaṭibhayo, mittadubbhī– ime kho, bhikkhave, pañca ādīnavā mātugāme”ti. Navamaṃ.


AN.5.230

AN.5.230/ 10. Dutiyakaṇhasappasuttaṃ
     230. “Pañcime, bhikkhave, ādīnavā kaṇhasappe. Katame pañca? Kodhano, upanāhī, ghoraviso, dujjivho, mittadubbhī – ime kho, bhikkhave, pañca ādīnavā kaṇhasappe.
     “Evamevaṃ kho, bhikkhave, pañcime ādīnavā mātugāme. Katame pañca? Kodhano, upanāhī, ghoraviso, dujjivho, mittadubbhī. Tatridaṃ, bhikkhave, mātugāmassa ghoravisatā– yebhuyyena, bhikkhave, mātugāmo tibbarāgo. Tatridaṃ, bhikkhave, mātugāmassa dujjivhatā– yebhuyyena, bhikkhave, mātugāmo pisuṇavāco. Tatridaṃ, bhikkhave, mātugāmassa mittadubbhitā– yebhuyyena bhikkhave, mātugāmo aticārinī. Ime kho, bhikkhave, pañca ādīnavā mātugāme”ti. Dasamaṃ.
    Dīghacārikavaggo tatiyo.
     Tassuddānaṃ–
     Dve dīghacārikā vuttā, atinivāsamaccharī;
     Dve ca kulūpakā bhogā, bhattaṃ sappāpare duveti.


AN.5.231

(24) 4. Āvāsikavaggo
AN.5.231/ 1. Āvāsikasuttaṃ
     231. “Pañcahi bhikkhave, dhammehi samannāgato āvāsiko bhikkhu abhāvanīyo hoti. Katamehi pañcahi? Na ākappasampanno hoti na vattasampanno; na bahussuto hoti na sutadharo; na paṭisallekhitā hoti na paṭisallānārāmo; na kalyāṇavāco hoti na kalyāṇavākkaraṇo; duppañño hoti jaḷo eḷamūgo. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu abhāvanīyo hoti.
     “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu bhāvanīyo hoti. Katamehi pañcahi? Ākappasampanno hoti vattasampanno; bahussuto hoti sutadharo; paṭisallekhitā hoti paṭisallānārāmo; kalyāṇavāco hoti kalyāṇavākkaraṇo; paññavā hoti ajaḷo aneḷamūgo. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu bhāvanīyo hotī”ti. Paṭhamaṃ.


AN.5.232

AN.5.232/ 2. Piyasuttaṃ
     232. “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca.
     “Katamehi pañcahi? Sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu; bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā kalyāṇavāco hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Dutiyaṃ.


AN.5.233

AN.5.233/ 3. Sobhanasuttaṃ
     233. “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu āvāsaṃ sobheti. Katamehi pañcahi? Sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; kalyāṇavāco hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā; paṭibalo hoti upasaṅkamante dhammiyā kathāya sandassetuṃ samādapetuṃ samuttejetuṃ sampahaṃsetuṃ; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu āvāsaṃ sobhetī”ti. Tatiyaṃ.


AN.5.234

AN.5.234/ 4. Bahūpakārasuttaṃ
     234. “Pañcahi bhikkhave, dhammehi samannāgato āvāsiko bhikkhu āvāsassa bahūpakāro hoti. Katamehi pañcahi? Sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; khaṇḍaphullaṃ paṭisaṅkharoti; mahā kho pana bhikkhusaṅgho abhikkanto nānāverajjakā bhikkhū gihīnaṃ upasaṅkamitvā āroceti– ‘mahā kho, āvuso, bhikkhusaṅgho abhikkanto nānāverajjakā bhikkhū, karotha puññāni, samayo puññāni kātun’ti; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu āvāsassa bahūpakāro hotī”ti. Catutthaṃ.


AN.5.235

AN.5.235/ 5. Anukampasuttaṃ
     235. “Pañcahi bhikkhave, dhammehi samannāgato āvāsiko bhikkhu gihīnaṃ anukampati. Katamehi pañcahi? Adhisīle samādapeti; dhammadassane niveseti; gilānake upasaṅkamitvā satiṃ uppādeti– ‘arahaggataṃ āyasmanto satiṃ upaṭṭhāpethā’ti; mahā kho pana bhikkhusaṅgho abhikkanto nānāverajjakā bhikkhū gihīnaṃ upasaṅkamitvā āroceti– ‘mahā kho, āvuso, bhikkhusaṅgho abhikkanto nānāverajjakā bhikkhū, karotha puññāni, samayo puññāni kātun’ti; yaṃ kho panassa bhojanaṃ denti lūkhaṃ vā paṇītaṃ vā taṃ attanā paribhuñjati, saddhādeyyaṃ na vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu gihīnaṃ anukampatī”ti. Pañcamaṃ.


AN.5.236

AN.5.236/ 6. Paṭhama-avaṇṇārahasuttaṃ
     236. “Pañcahi bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati; ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati; ananuvicca apariyogāhetvā appasādanīye ṭhāne pasādaṃ upadaṃseti; ananuvicca apariyogāhetvā pasādanīye ṭhāne appasādaṃ upadaṃseti; saddhādeyyaṃ vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati; anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati; anuvicca pariyogāhetvā appasādanīye ṭhāne appasādaṃ upadaṃseti; anuvicca pariyogāhetvā pasādanīye ṭhāne pasādaṃ upadaṃseti; saddhādeyyaṃ na vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge”ti. Chaṭṭhaṃ.


AN.5.237

AN.5.237/ 7. Dutiya-avaṇṇārahasuttaṃ
     237. “Pañcahi bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati; ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati; āvāsamaccharī hoti āvāsapaligedhī; kulamaccharī hoti kulapaligedhī; saddhādeyyaṃ vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati; anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati; na āvāsamaccharī hoti na āvāsapaligedhī; na kulamaccharī hoti na kulapaligedhī; saddhādeyyaṃ na vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge”ti. Sattamaṃ.


AN.5.238

AN.5.238/ 8. Tatiya-avaṇṇārahasuttaṃ
     238. “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Ananuvicca apariyogāhetvā avaṇṇārahassa vaṇṇaṃ bhāsati; ananuvicca apariyogāhetvā vaṇṇārahassa avaṇṇaṃ bhāsati; āvāsamaccharī hoti; kulamaccharī hoti; lābhamaccharī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Anuvicca pariyogāhetvā avaṇṇārahassa avaṇṇaṃ bhāsati; anuvicca pariyogāhetvā vaṇṇārahassa vaṇṇaṃ bhāsati na āvāsamaccharī hoti; na kulamaccharī hoti na lābhamaccharī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge”ti. Aṭṭhamaṃ.


AN.5.239

AN.5.239/ 9. Paṭhamamacchariyasuttaṃ
     239. “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Āvāsamaccharī hoti; kulamaccharī hoti; lābhamaccharī hoti; vaṇṇamaccharī hoti; saddhādeyyaṃ vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Na āvāsamaccharī hoti; na kulamaccharī hoti; na lābhamaccharī hoti; na vaṇṇamaccharī hoti; saddhādeyyaṃ na vinipāteti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge”ti. Navamaṃ.


AN.5.240

AN.5.240/ 10. Dutiyamacchariyasuttaṃ
     240. “Pañcahi, bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Āvāsamaccharī hoti; kulamaccharī hoti; lābhamaccharī hoti; vaṇṇamaccharī hoti; dhammamaccharī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi bhikkhave, dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Na āvāsamaccharī hoti; na kulamaccharī hoti; na lābhamaccharī hoti; na vaṇṇamaccharī hoti; na dhammamaccharī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato āvāsiko bhikkhu yathābhataṃ nikkhitto evaṃ sagge”ti. Dasamaṃ.
    Āvāsikavaggo catuttho.
     Tassuddānaṃ–
     Āvāsiko piyo ca sobhano, bahūpakāro anukampako ca.
    Tayo avaṇṇārahā ceva, macchariyā duvepi cāti .


AN.5.241

(25) 5. Duccaritavaggo
AN.5.241/ 1. Paṭhamaduccaritasuttaṃ
     241. “Pañcime bhikkhave, ādīnavā duccarite. Katame pañca? Attāpi attānaṃ upavadati; anuvicca viññū garahanti; pāpako kittisaddo abbhuggacchati; sammūḷho kālaṃ karoti; kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ime kho, bhikkhave, pañca ādīnavā duccarite.
     “Pañcime, bhikkhave, ānisaṃsā sucarite. Katame pañca? Attāpi attānaṃ na upavadati; anuvicca viññū pasaṃsanti; kalyāṇo kittisaddo abbhuggacchati; asammūḷho kālaṃ karoti; kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ime kho, bhikkhave, pañca ānisaṃsā sucarite”ti. Paṭhamaṃ.


AN.5.242

AN.5.242/ 2. Paṭhamakāyaduccaritasuttaṃ
     242. “Pañcime, bhikkhave, ādīnavā kāyaduccarite …pe… ānisaṃsā kāyasucarite …pe…. Dutiyaṃ.


AN.5.243

AN.5.243/ 3. Paṭhamavacīduccaritasuttaṃ
     243. “Pañcime bhikkhave, ādīnavā vacīduccarite …pe… ānisaṃsā vacīsucarite …pe…. Tatiyaṃ.


AN.5.244

AN.5.244/ 4. Paṭhamamanoduccaritasuttaṃ
     244. “Pañcime, bhikkhave, ādīnavā manoduccarite …pe… ānisaṃsā manosucarite Katame pañca? Attāpi attānaṃ na upavadati; anuvicca viññū pasaṃsanti; kalyāṇo kittisaddo abbhuggacchati; asammūḷho kālaṃ karoti; kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ime kho, bhikkhave, pañca ānisaṃsā manosucarite”ti. Catutthaṃ.


AN.5.245

AN.5.245/ 5. Dutiyaduccaritasuttaṃ
     245. “Pañcime, bhikkhave, ādīnavā duccarite. Katame pañca? Attāpi attānaṃ upavadati; anuvicca viññū garahanti; pāpako kittisaddo abbhuggacchati; saddhammā vuṭṭhāti; asaddhamme patiṭṭhāti. Ime kho, bhikkhave, pañca ādīnavā duccarite.
     “Pañcime, bhikkhave, ānisaṃsā sucarite. Katame pañca? Attāpi attānaṃ na upavadati; anuvicca viññū pasaṃsanti; kalyāṇo kittisaddo abbhuggacchati; asaddhammā vuṭṭhāti; saddhamme patiṭṭhāti. Ime kho, bhikkhave, pañca ānisaṃsā sucarite”ti. Pañcamaṃ.


AN.5.246

AN.5.246/ 6. Dutiyakāyaduccaritasuttaṃ
     246. “Pañcime, bhikkhave, ādīnavā kāyaduccarite …pe… ānisaṃsā kāyasucarite …pe…. Chaṭṭhaṃ.


AN.5.247

AN.5.247/ 7. Dutiyavacīduccaritasuttaṃ
     247. “Pañcime, bhikkhave, ādīnavā vacīduccarite …pe… ānisaṃsā vacīsucarite …pe…. Sattamaṃ.


AN.5.248

AN.5.248/ 8. Dutiyamanoduccaritasuttaṃ
     248. “Pañcime bhikkhave, ādīnavā manoduccarite …pe… ānisaṃsā manosucarite. Katame pañca? Attāpi attānaṃ na upavadati; anuvicca viññū pasaṃsanti; kalyāṇo kittisaddo abbhuggacchati; asaddhammā vuṭṭhāti; saddhamme patiṭṭhāti. Ime kho, bhikkhave, pañca ānisaṃsā manosucarite”ti. Aṭṭhamaṃ.


AN.5.249

AN.5.249/ 9. Sivathikasuttaṃ
     249. “Pañcime, bhikkhave, ādīnavā sivathikāya. Katame pañca? Asuci, duggandhā, sappaṭibhayā, vāḷānaṃ amanussānaṃ āvāso, bahuno janassa ārodanā– ime kho, bhikkhave, pañca ādīnavā sivathikāya.
     “Evamevaṃ kho, bhikkhave, pañcime ādīnavā sivathikūpame puggale. Katame pañca? Idha bhikkhave, ekacco puggalo asucinā kāyakammena samannāgato hoti; asucinā vacīkammena samannāgato hoti; asucinā manokammena samannāgato hoti. Idamassa asucitāya vadāmi. Seyyathāpi sā, bhikkhave, sivathikā asuci; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Tassa asucinā kāyakammena samannāgatassa, asucinā vacīkammena samannāgatassa, asucinā manokammena samannāgatassa pāpako kittisaddo abbhuggacchati. Idamassa duggandhatāya vadāmi. Seyyathāpi sā, bhikkhave, sivathikā duggandhā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Tamenaṃ asucinā kāyakammena samannāgataṃ, asucinā vacīkammena samannāgataṃ, asucinā manokammena samannāgataṃ pesalā sabrahmacārī ārakā parivajjanti. Idamassa sappaṭibhayasmiṃ vadāmi. Seyyathāpi sā, bhikkhave, sivathikā sappaṭibhayā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “So asucinā kāyakammena samannāgato, asucinā vacīkammena samannāgato asucinā manokammena samannāgato sabhāgehi puggalehi saddhiṃ saṃvasati. Idamassa vāḷāvāsasmiṃ vadāmi. Seyyathāpi sā bhikkhave, sivathikā vāḷānaṃ amanussānaṃ āvāso; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi.
     “Tamenaṃ asucinā kāyakammena samannāgataṃ, asucinā vacīkammena samannāgataṃ, asucinā manokammena samannāgataṃ pesalā sabrahmacārī disvā khīyadhammaṃ āpajjanti– ‘aho vata no dukkhaṃ ye mayaṃ evarūpehi puggalehi saddhiṃ saṃvasāmā’ti! Idamassa ārodanāya vadāmi. Seyyathāpi sā, bhikkhave, sivathikā bahuno janassa ārodanā; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Ime kho, bhikkhave, pañca ādīnavā sivathikūpame puggale”ti. Navamaṃ.


AN.5.250

AN.5.250/ 10. Puggalappasādasuttaṃ
     250. “Pañcime bhikkhave, ādīnavā puggalappasāde. Katame pañca? Yasmiṃ, bhikkhave, puggale puggalo abhippasanno hoti, so tathārūpaṃ āpattiṃ āpanno hoti yathārūpāya āpattiyā saṅgho ukkhipati. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo piyo manāpo so saṅghena ukkhitto’ti. Bhikkhūsu appasādabahulo hoti. Bhikkhūsu appasādabahulo samāno aññe bhikkhū na bhajati. Aññe bhikkhū abhajanto saddhammaṃ na suṇāti. Saddhammaṃ asuṇanto saddhammā parihāyati. Ayaṃ, bhikkhave, paṭhamo ādīnavo puggalappasāde.
     “Puna caparaṃ, bhikkhave, yasmiṃ puggale puggalo abhippasanno hoti, so tathārūpaṃ āpattiṃ āpanno hoti yathārūpāya āpattiyā saṅgho ante nisīdāpeti Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo piyo manāpo so saṅghena ante nisīdāpito’ti. Bhikkhūsu appasādabahulo hoti. Bhikkhūsu appasādabahulo samāno aññe bhikkhū na bhajati. Aññe bhikkhū abhajanto saddhammaṃ na suṇāti. Saddhammaṃ asuṇanto saddhammā parihāyati. Ayaṃ, bhikkhave, dutiyo ādīnavo puggalappasāde.
     “Puna caparaṃ, bhikkhave, yasmiṃ puggale puggalo abhippasanno hoti, so disāpakkanto hoti …pe… so vibbhanto hoti …pe… so kālaṅkato hoti. Tassa evaṃ hoti– ‘yo kho myāyaṃ puggalo piyo manāpo so kālaṅkato’ti. Aññe bhikkhū na bhajati. Aññe bhikkhū abhajanto saddhammaṃ na suṇāti. Saddhammaṃ asuṇanto saddhammā parihāyati. Ayaṃ, bhikkhave, pañcamo ādīnavo puggalappasāde. Ime kho, bhikkhave, pañca ādīnavā puggalappasāde”ti. Dasamaṃ.
    Duccaritavaggo pañcamo.
     Tassuddānaṃ–
     Duccaritaṃ kāyaduccaritaṃ, vacīduccaritaṃ manoduccaritaṃ.
    Catūhi pare dve sivathikā, puggalappasādena cāti.
    Pañcamapaṇṇāsakaṃ samattaṃ.


AN.5.251

(26) 6. Upasampadāvaggo
AN.5.251/ 1. Upasampādetabbasuttaṃ
     251. “Pañcahi bhikkhave, dhammehi samannāgatena bhikkhunā upasampādetabbaṃ. Katamehi pañcahi? Idha, bhikkhave, bhikkhu asekhena sīlakkhandhena samannāgato hoti; asekhena samādhikkhandhena samannāgato hoti; asekhena paññākkhandhena samannāgato hoti; asekhena vimuttikkhandhena samannāgato hoti; asekhena vimuttiñāṇadassanakkhandhena samannāgato hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatena bhikkhunā upasampādetabban”ti. Paṭhamaṃ.


AN.5.252

AN.5.252/ 2. Nissayasuttaṃ
     252. “Pañcahi, bhikkhave, dhammehi samannāgatena bhikkhunā nissayo dātabbo. Katamehi pañcahi? Idha, bhikkhave, bhikkhu asekhena sīlakkhandhena samannāgato hoti …pe… asekhena vimuttiñāṇadassanakkhandhena samannāgato hoti. Imehi …pe… nissayo dātabbo”ti. Dutiyaṃ.


AN.5.253

AN.5.253/ 3. Sāmaṇerasuttaṃ
     253. “Pañcahi, bhikkhave, dhammehi samannāgatena bhikkhunā sāmaṇero upaṭṭhāpetabbo. Katamehi pañcahi? Idha, bhikkhave, bhikkhu asekhena sīlakkhandhena samannāgato hoti; asekhena samādhikkhandhena… asekhena paññākkhandhena… asekhena vimuttikkhandhena… asekhena vimuttiñāṇadassanakkhandhena samannāgato hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatena bhikkhunā sāmaṇero upaṭṭhāpetabbo”ti. Tatiyaṃ.


AN.5.254

AN.5.254/ 4. Pañcamacchariyasuttaṃ
     254. “Pañcimāni bhikkhave, macchariyāni. Katamāni pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, dhammamacchariyaṃ– imāni kho, bhikkhave, pañca macchariyāni. Imesaṃ kho, bhikkhave, pañcannaṃ macchariyānaṃ etaṃ paṭikuṭṭhaṃ, yadidaṃ dhammamacchariyan”ti. Catutthaṃ.


AN.5.255

AN.5.255/ 5. Macchariyappahānasuttaṃ
     255. “Pañcannaṃ bhikkhave, macchariyānaṃ pahānāya samucchedāya brahmacariyaṃ vussati. Katamesaṃ pañcannaṃ? Āvāsamacchariyassa pahānāya samucchedāya brahmacariyaṃ vussati; kulamacchariyassa …pe… lābhamacchariyassa… vaṇṇamacchariyassa… dhammamacchariyassa pahānāya samucchedāya brahmacariyaṃ vussati. Imesaṃ kho, bhikkhave, pañcannaṃ macchariyānaṃ pahānāya samucchedāya brahmacariyaṃ vussatī”ti. Pañcamaṃ.


AN.5.256

AN.5.256/ 6. Paṭhamajhānasuttaṃ
     256. “Pañcime, bhikkhave, dhamme appahāya abhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ. Katame pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, dhammamacchariyaṃ– ime kho, bhikkhave, pañca dhamme appahāya abhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ.
     “Pañcime, bhikkhave, dhamme pahāya bhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ. Katame pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, dhammamacchariyaṃ– ime kho, bhikkhave, pañca dhamme pahāya bhabbo paṭhamaṃ jhānaṃ upasampajja viharitun”ti. Chaṭṭhaṃ.


AN.5.257-263

AN.5.257-263/ 7- 13. Dutiyajhānasuttādisattakaṃ
     257-263. “Pañcime bhikkhave, dhamme appahāya abhabbo dutiyaṃ jhānaṃ …pe… abhabbo tatiyaṃ jhānaṃ… abhabbo catutthaṃ jhānaṃ… abhabbo sotāpattiphalaṃ… abhabbo sakadāgāmiphalaṃ… abhabbo anāgāmiphalaṃ… abhabbo arahattaṃ sacchikātuṃ. Katame pañca? Āvāsamacchariyaṃ kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, dhammamacchariyaṃ– ime kho, bhikkhave, pañca dhamme appahāya abhabbo arahattaṃ sacchikātuṃ.
     “Pañcime, bhikkhave, dhamme pahāya bhabbo dutiyaṃ jhānaṃ …pe… bhabbo tatiyaṃ jhānaṃ… bhabbo catutthaṃ jhānaṃ… bhabbo sotāpattiphalaṃ… bhabbo sakadāgāmiphalaṃ… bhabbo anāgāmiphalaṃ… bhabbo arahattaṃ sacchikātuṃ. Katame pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, dhammamacchariyaṃ– ime kho, bhikkhave, pañca dhamme pahāya bhabbo arahattaṃ sacchikātun”ti. Terasamaṃ.


AN.5.264

AN.5.264/ 14. Aparapaṭhamajhānasuttaṃ
     264. “Pañcime bhikkhave, dhamme appahāya abhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ. Katame pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, akataññutaṃ akataveditaṃ – ime kho, bhikkhave, pañca dhamme appahāya abhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ.
     “Pañcime, bhikkhave, dhamme pahāya bhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ. Katame pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, akataññutaṃ akataveditaṃ – ime kho, bhikkhave, pañca dhamme pahāya bhabbo paṭhamaṃ jhānaṃ upasampajja viharitun”ti. Cuddasamaṃ.


AN.5.265-271

AN.5.265-271/ 15- 21. Aparadutiyajhānasuttādisattakaṃ
     265-271. “Pañcime bhikkhave, dhamme appahāya abhabbo dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ… sotāpattiphalaṃ… sakadāgāmiphalaṃ… anāgāmiphalaṃ… arahattaṃ sacchikātuṃ. Katame pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, akataññutaṃ akataveditaṃ– ime kho, bhikkhave, pañca dhamme appahāya abhabbo arahattaṃ sacchikātuṃ.
     “Pañcime, bhikkhave, dhamme pahāya bhabbo dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ… sotāpattiphalaṃ… sakadāgāmiphalaṃ… anāgāmiphalaṃ… arahattaṃ sacchikātuṃ. Katame pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, akataññutaṃ akataveditaṃ– ime kho, bhikkhave, pañca dhamme pahāya bhabbo arahattaṃ sacchikātun”ti. Ekavīsatimaṃ.
    Upasampadāvaggo chaṭṭho.


AN.5.272

AN.5.272/ 1. Sammutipeyyālaṃ
1. Bhattuddesakasuttaṃ
     272. “Pañcahi bhikkhave, dhammehi samannāgato bhattuddesako na sammannitabbo. Katamehi pañcahi? Chandāgatiṃ gacchati, dosāgatiṃ gacchati, mohāgatiṃ gacchati, bhayāgatiṃ gacchati, uddiṭṭhānuddiṭṭhaṃ na jānāti– imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhattuddesako na sammannitabbo.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhattuddesako sammannitabbo. Katamehi pañcahi? Na chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati, uddiṭṭhānuddiṭṭhaṃ jānāti– imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhattuddesako sammannitabboti.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhattuddesako sammato na pesetabbo …pe… sammato pesetabbo… bālo veditabbo… paṇḍito veditabbo… khataṃ upahataṃ attānaṃ pariharati… akkhataṃ anupahataṃ attānaṃ pariharati… yathābhataṃ nikkhitto evaṃ niraye… yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Na chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati, uddiṭṭhānuddiṭṭhaṃ jānāti– imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhattuddesako yathābhataṃ nikkhitto evaṃ sagge”ti. Paṭhamaṃ.


AN.5.273-285

AN.5.273-285/ 2- 14. Senāsanapaññāpakasuttāditerasakaṃ
     273-285. “Pañcahi, bhikkhave, dhammehi samannāgato senāsanapaññāpako na sammannitabbo …pe… paññattāpaññattaṃ na jānāti …pe… senāsanapaññāpako sammannitabbo …pe… paññattāpaññattaṃ jānāti …pe….
     Senāsanagāhāpako na sammannitabbo …pe… gahitāgahitaṃ na jānāti …pe… senāsanagāhāpako sammannitabbo …pe… gahitāgahitaṃ jānāti …pe….
     Bhaṇḍāgāriko na sammannitabbo …pe… guttāguttaṃ na jānāti… bhaṇḍāgāriko sammannitabbo …pe… guttāguttaṃ jānāti …pe….
     Cīvarapaṭiggāhako na sammannitabbo …pe… gahitāgahitaṃ na jānāti… cīvarapaṭiggāhako sammannitabbo …pe… gahitāgahitaṃ jānāti …pe….
     Cīvarabhājako na sammannitabbo …pe… bhājitābhājitaṃ na jānāti… cīvarabhājako sammannitabbo …pe… bhājitābhājitaṃ jānāti …pe….
     Yāgubhājako na sammannitabbo …pe… yāgubhājako sammannitabbo …pe….
     Phalabhājako na sammannitabbo …pe… phalabhājako sammannitabbo …pe….
     Khajjakabhājako na sammannitabbo …pe… bhājitābhājitaṃ na jānāti… khajjakabhājako sammannitabbo …pe… bhājitābhājitaṃ jānāti …pe….
     Appamattakavissajjako na sammannitabbo …pe… vissajjitāvissajjitaṃ na jānāti… appamattakavissajjako sammannitabbo …pe… vissajjitāvissajjitaṃ jānāti….
     Sāṭiyaggāhāpako na sammannitabbo …pe… gahitāgahitaṃ na jānāti sāṭiyaggāhāpako sammannitabbo …pe… gahitāgahitaṃ jānāti….
     Pattaggāhāpako na sammannitabbo …pe… gahitāgahitaṃ na jānāti… pattaggāhāpako sammannitabbo …pe… gahitāgahitaṃ jānāti….
     Ārāmikapesako na sammannitabbo …pe… ārāmikapesako sammannitabbo …pe….
     Sāmaṇerapesako na sammannitabbo …pe… sāmaṇerapesako sammannitabbo …pe….Sammato na pesetabbo …pe… sammato pesetabbo …pe….Sāmaṇerapesako bālo veditabbo …pe… paṇḍito veditabbo… khataṃ upahataṃ attānaṃ pariharati… akkhataṃ anupahataṃ attānaṃ pariharati… yathābhataṃ nikkhitto evaṃ niraye… yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi? Na chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati, pesitāpesitaṃ jānāti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato sāmaṇerapesako yathābhataṃ nikkhitto evaṃ sagge”ti. Cuddasamaṃ.
    Sammutipeyyālaṃ niṭṭhitaṃ.


AN.5.286

2. Sikkhāpadapeyyālaṃ
AN.5.286/ 1. Bhikkhusuttaṃ
     286. “Pañcahi bhikkhave, dhammehi samannāgato bhikkhu yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Pāṇātipātī hoti, adinnādāyī hoti, abrahmacārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu yathābhataṃ nikkhitto evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu yathābhataṃ nikkhitto evaṃ sagge. Katamehi pañcahi Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, abrahmacariyā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu yathābhataṃ nikkhitto evaṃ sagge”ti. Paṭhamaṃ.


AN.5.287-292

AN.5.287-292/ 2- 7. Bhikkhunīsuttādichakkaṃ
     287-292. “Pañcahi, bhikkhave, dhammehi samannāgatā bhikkhunī …pe… sikkhamānā… sāmaṇero… sāmaṇerī… upāsako… upāsikā yathābhataṃ nikkhittā evaṃ niraye. Katamehi pañcahi? Pāṇātipātinī hoti, adinnādāyinī hoti, kāmesumicchācārinī hoti, musāvādinī hoti, surāmerayamajjapamādaṭṭhāyinī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā upāsikā yathābhataṃ nikkhittā evaṃ niraye.
     “Pañcahi, bhikkhave, dhammehi samannāgatā upāsikā yathābhataṃ nikkhittā evaṃ sagge. Katamehi pañcahi? Pāṇātipātā paṭiviratā hoti, adinnādānā paṭiviratā hoti, kāmesumicchācārā paṭiviratā hoti, musāvādā paṭiviratā hoti, surāmerayamajjapamādaṭṭhānā paṭiviratā hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgatā upāsikā yathābhataṃ nikkhittā evaṃ sagge”ti. Sattamaṃ.


AN.5.293

AN.5.293/ 8. Ājīvakasuttaṃ
     293. “Pañcahi bhikkhave, dhammehi samannāgato ājīvako yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Pāṇātipātī hoti, adinnādāyī hoti, abrahmacārī hoti, musāvādī hoti, surāmerayamajjapamādaṭṭhāyī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato ājīvako yathābhataṃ nikkhitto evaṃ niraye”ti. Aṭṭhamaṃ.


AN.5.294-302

AN.5.294-302/ 9- 17. Nigaṇṭhasuttādinavakaṃ
     294-302. “Pañcahi, bhikkhave, dhammehi samannāgato nigaṇṭho …pe… muṇḍasāvako… jaṭilako… paribbājako… māgaṇḍiko… tedaṇḍiko… āruddhako… gotamako… devadhammiko yathābhataṃ nikkhitto evaṃ niraye. Katamehi pañcahi? Pāṇātipātī hoti, adinnādāyī hoti …pe… surāmerayamajjapamādaṭṭhāyī hoti. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato devadhammiko yathābhataṃ nikkhitto evaṃ niraye”ti. Sattarasamaṃ.
    Sikkhāpadapeyyālaṃ niṭṭhitaṃ.


AN.5.303

3. Rāgapeyyālaṃ
AN.5.303
     303. “Rāgassa bhikkhave, abhiññāya pañca dhammā bhāvetabbā. Katame pañca? Asubhasaññā, maraṇasaññā, ādīnavasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā – rāgassa, bhikkhave, abhiññāya ime pañca dhammā bhāvetabbā”ti.


AN.5.304
     304. “Rāgassa, bhikkhave, abhiññāya pañca dhammā bhāvetabbā. Katame pañca? Aniccasaññā, anattasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā– rāgassa, bhikkhave, abhiññāya ime pañca dhammā bhāvetabbā”ti.


AN.5.305
     305. “Rāgassa bhikkhave, abhiññāya pañca dhammā bhāvetabbā. Katame pañca? Aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā– rāgassa, bhikkhave, abhiññāya ime pañca dhammā bhāvetabbā”ti.


AN.5.306
     306. “Rāgassa, bhikkhave, abhiññāya pañca dhammā bhāvetabbā. Katame pañca? Saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ– rāgassa, bhikkhave, abhiññāya ime pañca dhammā bhāvetabbā”ti.


AN.5.307
     307. “Rāgassa bhikkhave, abhiññāya pañca dhammā bhāvetabbā. Katame pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ– rāgassa, bhikkhave, abhiññāya ime pañca dhammā bhāvetabbā”ti.


AN.5.308-1151
     308-1151. “Rāgassa, bhikkhave, pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya pañca dhammā bhāvetabbā. Dosassa… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa … madassa… pamādassa abhiññāya… pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya pañca dhammā bhāvetabbā.
     “Katame pañca? Saddhābalaṃ, vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ– pamādassa, bhikkhave, paṭinissaggāya ime pañca dhammā bhāvetabbā”ti.
    Rāgapeyyālaṃ niṭṭhitaṃ.
     Tassuddānaṃ–
     Abhiññāya pariññāya parikkhayāya, pahānāya khayāya vayena ca.
    Virāganirodhā cāgañca, paṭinissaggo ime dasāti.
    Pañcakanipāto niṭṭhito.
    Tatridaṃ vagguddānaṃ–
     Sekhabalaṃ balañceva, pañcaṅgikañca sumanaṃ;
     Muṇḍanīvaraṇañca saññañca, yodhājīvañca aṭṭhamaṃ.
    Theraṃ kakudhaphāsuñca, andhakavindadvādasaṃ.
    Gilānarājatikaṇḍaṃ, saddhammāghātupāsakaṃ.
    Araññabrāhmaṇañceva, kimilakkosakaṃ tathā.
    Dīghācārāvāsikañca, duccaritūpasampadanti.
    Pañcakanipātapāḷi niṭṭhitā.


AN.6.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
ChakkanipātapāḷI
1. Paṭhamapaṇṇāsakaṃ
AN.6.1/ 1. Āhuneyyavaggo
1. Paṭhama-āhuneyyasuttaṃ
1. evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “bhadante”ti te bhikkhū bhagavato paccassosuṃ. bhagavā etadavoca–
     “Chahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. katamehi chahi? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Ghānena gandhaṃ ghāyitvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Jivhāya raṃ sāyitvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Kāyena phoṭṭhabbaṃ phusitvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Manasā dhammaṃ viññā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Paṭhamaṃ.


AN.6.2

AN.6.2/ 2. Dutiya-āhuneyyasuttaṃ
     2. “Chahi bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi chahi? Idha, bhikkhave, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parimasati parimajjati; yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya, sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti– dibbe ca mānuse ca, ye dūre santike ca.
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāti, vītarāgaṃ vā cittaṃ …pe… sadosaṃ vā cittaṃ… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāti.
     “Anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati.
     “Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Dutiyaṃ.


AN.6.3

AN.6.3/ 3. Indriyasuttaṃ
     3. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi chahi? Saddhindriyena vīriyindriyena, satindriyena, samādhindriyena, paññindriyena, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti. Tatiyaṃ.


AN.6.4

AN.6.4/ 4. Balasuttaṃ
     4. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi chahi? Saddhābalena, vīriyabalena, satibalena, samādhibalena, paññābalena, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Catutthaṃ.


AN.6.5

AN.6.5/ 5. Paṭhama-ājānīyasuttaṃ
     5. “Chahi bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅgantveva saṅkhaṃ gacchati.
     “Katamehi chahi Idha, bhikkhave, rañño bhadro assājānīyo khamo hoti rūpānaṃ, khamo saddānaṃ, khamo gandhānaṃ, khamo rasānaṃ, khamo phoṭṭhabbānaṃ, vaṇṇasampanno ca hoti. Imehi kho, bhikkhave, chahi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅgantveva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi chahi? Idha bhikkhave, bhikkhu khamo hoti rūpānaṃ, khamo saddānaṃ, khamo gandhānaṃ, khamo rasānaṃ, khamo phoṭṭhabbānaṃ, khamo dhammānaṃ. Imehi kho bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Pañcamaṃ.


AN.6.6

AN.6.6/ 6. Dutiya-ājānīyasuttaṃ
     6. “Chahi, bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅgantveva saṅkhaṃ gacchati. Katamehi chahi? Idha, bhikkhave, rañño bhadro assājānīyo khamo hoti rūpānaṃ, khamo saddānaṃ, khamo gandhānaṃ, khamo rasānaṃ, khamo phoṭṭhabbānaṃ, balasampanno ca hoti. Imehi kho, bhikkhave, chahi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅgantveva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi chahi? Idha, bhikkhave, bhikkhu khamo hoti rūpānaṃ …pe… khamo dhammānaṃ. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Chaṭṭhaṃ.


AN.6.7

AN.6.7/ 7. Tatiya-ājānīyasuttaṃ
     7. “Chahi bhikkhave, aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅgantveva saṅkhaṃ gacchati. Katamehi chahi? Idha, bhikkhave, rañño bhadro assājānīyo khamo hoti rūpānaṃ, khamo saddānaṃ, khamo gandhānaṃ, khamo rasānaṃ, khamo phoṭṭhabbānaṃ, javasampanno ca hoti. Imehi kho, bhikkhave, chahi aṅgehi samannāgato rañño bhadro assājānīyo rājāraho hoti rājabhoggo, rañño aṅgantveva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi chahi? Idha, bhikkhave, bhikkhu khamo hoti rūpānaṃ …pe… khamo dhammānaṃ. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Sattamaṃ.


AN.6.8

AN.6.8/ 8. Anuttariyasuttaṃ
     8. “Chayimāni bhikkhave, anuttariyāni. Katamāni cha? Dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ, pāricariyānuttariyaṃ, anussatānuttariyaṃ– imāni kho, bhikkhave, cha anuttariyānī”ti. Aṭṭhamaṃ.


AN.6.9

AN.6.9/ 9. Anussatiṭṭhānasuttaṃ
     9. “Chayimāni bhikkhave, anussatiṭṭhānāni. Katamāni cha? Buddhānussati, dhammānussati, saṅghānussati, sīlānussati, cāgānussati, devatānussati– imāni kho, bhikkhave, cha anussatiṭṭhānānī”ti. Navamaṃ.


AN.6.10

AN.6.10/ 10. Mahānāmasuttaṃ
     10. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno, kho mahānāmo sakko bhagavantaṃ etadavoca– “yo so, bhante, ariyasāvako āgataphalo viññātasāsano, so katamena vihārena bahulaṃ viharatī”ti?
     “Yo so, mahānāma, ariyasāvako āgataphalo viññātasāsano, so iminā vihārena bahulaṃ viharati. Idha, mahānāma, ariyasāvako tathāgataṃ anussarati– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako tathāgataṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti tathāgataṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno buddhānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako dhammaṃ anussarati– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Yasmiṃ, mahānāma, samaye ariyasāvako dhammaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti ujugatamevassa tasmiṃ samaye cittaṃ hoti dhammaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhita pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati dhammasotaṃ samāpanno dhammānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako saṅghaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti saṅghaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno saṅghānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako attano sīlāni anussarati akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni Yasmiṃ, mahānāma, samaye ariyasāvako sīlaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti sīlaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno sīlānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako attano cāgaṃ anussarati– ‘lābhā vata me, suladdhaṃ vata me! Yohaṃ maccheramalapariyuṭṭhitāya pajāya vigatamalamaccherena cetasā agāraṃ ajjhāvasāmi muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Yasmiṃ, mahānāma, samaye ariyasāvako cāgaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti cāgaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno cāgānussatiṃ bhāveti’”.
     “Puna caparaṃ, mahānāma, ariyasāvako devatānussatiṃ bhāveti – ‘santi devā cātumahārājikā, santi devā tāvatiṃsā, santi devā yāmā, santi devā tusitā, santi devā nimmānaratino, santi devā paranimmitavasavattino, santi devā brahmakāyikā, santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpaṃ sīlaṃ saṃvijjati. Yathārūpena sutena samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpaṃ sutaṃ saṃvijjati. Yathārūpena cāgena samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpo cāgo saṃvijjati. Yathārūpāya paññāya samannāgatā tā devatā ito cutā tattha upapannā, mayhampi tathārūpā paññā saṃvijjatī’ti. Yasmiṃ mahānāma, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti tā devatā ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma– ‘ariyasāvako visamagatāya pajāya samappatto viharati sabyāpajjāya pajāya abyāpajjo viharati, dhammasotaṃ samāpanno devatānussatiṃ bhāveti’”.
     “Yo so, mahānāma, ariyasāvako āgataphalo viññātasāsano, so iminā vihārena bahulaṃ viharatī”ti. Dasamaṃ.
     Āhuneyyavaggo paṭhamo.
     Tassuddānaṃ–
     Dve āhuneyyā indriya, balāni tayo ājānīyā;
     Anuttariya anussatī, mahānāmena te dasāti.


AN.6.11

2. Sāraṇīyavaggo
AN.6.11/ 1. Paṭhamasāraṇīyasuttaṃ
     11. “Chayime bhikkhave, dhammā sāraṇīyā. Katame cha? Idha, bhikkhave, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpehi sīlehi sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo.
     “Puna caparaṃ, bhikkhave, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo. Ime kho, bhikkhave, cha dhammā sāraṇīyā”ti. Paṭhamaṃ.


AN.6.12

AN.6.12/ 2. Dutiyasāraṇīyasuttaṃ
     12. “Chayime bhikkhave, dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti. Katame cha? Idha, bhikkhave, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti …pe… mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpehi sīlehi sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati. Ime kho, bhikkhave, cha dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattantī”ti. Dutiyaṃ.


AN.6.13

AN.6.13/ 3. Nissāraṇīyasuttaṃ
     13. “Chayimā, bhikkhave, nissāraṇīyā dhātuyo. Katamā cha? Idha, bhikkhave, bhikkhu evaṃ vadeyya– ‘mettā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā; atha ca pana me byāpādo cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevan’tissa vacanīyo– ‘māyasmā, evaṃ avaca; mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso yaṃ mettāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya; atha ca panassa byāpādo cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇañhetaṃ, āvuso, byāpādassa yadidaṃ mettācetovimuttī’”ti.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘karuṇā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā; atha ca pana me vihesā cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevan’tissa vacanīyo– ‘māyasmā, evaṃ avaca; mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso anavakāso yaṃ karuṇāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya; atha ca panassa vihesā cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇañhetaṃ, āvuso, vihesāya yadidaṃ karuṇācetovimuttī’”ti.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘muditā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā; atha ca pana me arati cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevan’tissa vacanīyo– ‘māyasmā, evaṃ avaca; mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya Aṭṭhānametaṃ, āvuso, anavakāso yaṃ muditāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya; atha ca panassa arati cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇañhetaṃ, āvuso, aratiyā yadidaṃ muditācetovimuttī’”ti.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘upekkhā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā; atha ca pana me rāgo cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevan’tissa vacanīyo– ‘māyasmā, evaṃ avaca; mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso yaṃ upekkhāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya atha ca panassa rāgo cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇañhetaṃ, āvuso, rāgassa yadidaṃ upekkhācetovimuttī’”ti.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘animittā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā; atha ca pana me nimittānusāri viññāṇaṃ hotī’ti. So ‘mā hevan’tissa vacanīyo– ‘māyasmā, evaṃ avaca; mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso yaṃ animittāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya; atha ca panassa nimittānusāri viññāṇaṃ bhavissati, netaṃ ṭhānaṃ vijjati. Nissaraṇañhetaṃ, āvuso, sabbanimittānaṃ yadidaṃ animittācetovimuttī’”ti.
     “Idha pana bhikkhave, bhikkhu evaṃ vadeyya– ‘asmīti kho me vigataṃ, ayamahamasmīti ca na samanupassāmi; atha ca pana me vicikicchākathaṃkathāsallaṃ cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevan’tissa vacanīyo– ‘māyasmā, evaṃ avaca; mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso yaṃ asmīti vigate ayamahamasmīti ca na samanupassato; atha ca panassa vicikicchākathaṃkathāsallaṃ cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇañhetaṃ, āvuso, vicikicchākathaṃkathāsallassa yadidaṃ asmīti mānasamugghāto’ti. Imā kho, bhikkhave, cha nissāraṇīyā dhātuyo”ti. Tatiyaṃ.


AN.6.14

AN.6.14/ 4. Bhaddakasuttaṃ
     14. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso, bhikkhavo”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Tathā tathā, āvuso, bhikkhu vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato na bhaddakaṃ maraṇaṃ hoti, na bhaddikā kālakiriyā. Kathañcāvuso, bhikkhu tathā tathā vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato na bhaddakaṃ maraṇaṃ hoti, na bhaddikā kālakiriyā?
     “Idhāvuso, bhikkhu kammārāmo hoti kammarato kammārāmataṃ anuyutto, bhassārāmo hoti bhassarato bhassārāmataṃ anuyutto, niddārāmo hoti niddārato niddārāmataṃ anuyutto, saṅgaṇikārāmo hoti saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto, saṃsaggārāmo hoti saṃsaggarato saṃsaggārāmataṃ anuyutto, papañcārāmo hoti papañcarato papañcārāmataṃ anuyutto. Evaṃ kho, āvuso, bhikkhu tathā tathā vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato na bhaddakaṃ maraṇaṃ hoti, na bhaddikā kālakiriyā. Ayaṃ vuccatāvuso– ‘bhikkhu sakkāyābhirato nappajahāsi sakkāyaṃ sammā dukkhassa antakiriyāya’”.
     “Tathā tathāvuso, bhikkhu vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato bhaddakaṃ maraṇaṃ hoti, bhaddikā kālakiriyā. Kathañcāvuso, bhikkhu tathā tathā vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato bhaddakaṃ maraṇaṃ hoti, bhaddikā kālakiriyā?
     “Idhāvuso, bhikkhu na kammārāmo hoti na kammarato na kammārāmataṃ anuyutto, na bhassārāmo hoti na bhassarato na bhassārāmataṃ anuyutto, na niddārāmo hoti na niddārato niddārāmataṃ anuyutto, na saṅgaṇikārāmo hoti na saṅgaṇikarato na saṅgaṇikārāmataṃ anuyutto, na saṃsaggārāmo hoti na saṃsaggarato na saṃsaggārāmataṃ anuyutto, na papañcārāmo hoti na papañcarato na papañcārāmataṃ anuyutto. Evaṃ kho, āvuso, bhikkhu tathā tathā vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato bhaddakaṃ maraṇaṃ hoti, bhaddikā kālakiriyā. Ayaṃ vuccatāvuso– ‘bhikkhu nibbānābhirato pajahāsi sakkāyaṃ sammā dukkhassa antakiriyāyā’”ti.
    “Yo papañcamanuyutto, papañcābhirato mago;
    Virādhayī so nibbānaṃ, yogakkhemaṃ anuttaraṃ.
    “Yo ca papañcaṃ hitvāna, nippapañcapade rato;
    Ārādhayī so nibbānaṃ, yogakkhemaṃ anuttaran”ti. Catutthaṃ.


AN.6.15

AN.6.15/ 5. Anutappiyasuttaṃ
     15. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “tathā tathāvuso, bhikkhu vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato kālakiriyā anutappā hoti. Kathañcāvuso, bhikkhu tathā tathā vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato kālakiriyā anutappā hoti?
     “Idhāvuso, bhikkhu kammārāmo hoti kammarato kammārāmataṃ anuyutto, bhassārāmo hoti …pe… niddārāmo hoti… saṅgaṇikārāmo hoti… saṃsaggārāmo hoti… papañcārāmo hoti papañcarato papañcārāmataṃ anuyutto. Evaṃ kho, āvuso, bhikkhu tathā tathā vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato kālakiriyā anutappā hoti. Ayaṃ vuccatāvuso– ‘bhikkhu sakkāyābhirato nappajahāsi sakkāyaṃ sammā dukkhassa antakiriyāya’”.
     “Tathā tathāvuso, bhikkhu vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato kālakiriyā ananutappā hoti. Kathañcāvuso, bhikkhu tathā tathā vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato kālakiriyā ananutappā hoti?
     “Idhāvuso, bhikkhu na kammārāmo hoti na kammarato na kammārāmataṃ anuyutto, na bhassārāmo hoti …pe… na niddārāmo hoti… na saṅgaṇikārāmo hoti… na saṃsaggārāmo hoti… na papañcārāmo hoti na papañcarato na papañcārāmataṃ anuyutto. Evaṃ kho, āvuso, bhikkhu tathā tathā vihāraṃ kappeti yathā yathāssa vihāraṃ kappayato kālakiriyā ananutappā hoti. Ayaṃ vuccatāvuso– ‘bhikkhu nibbānābhirato pajahāsi sakkāyaṃ sammā dukkhassa antakiriyāyā’”ti.
    “Yo papañcamanuyutto, papañcābhirato mago;
    Virādhayī so nibbānaṃ, yogakkhemaṃ anuttaraṃ.
    “Yo ca papañcaṃ hitvāna, nippapañcapade rato;
    Ārādhayī so nibbānaṃ, yogakkhemaṃ anuttaran”ti. Pañcamaṃ.


AN.6.16

AN.6.16/ 6. Nakulapitusuttaṃ
     16. Ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Tena kho pana samayena nakulapitā gahapati ābādhiko hoti dukkhito bāḷhagilāno. Atha kho nakulamātā gahapatānī nakulapitaraṃ gahapatiṃ etadavoca–
     “Mā kho tvaṃ, gahapati, sāpekkho kālamakāsi. Dukkhā, gahapati, sāpekkhassa kālakiriyā; garahitā ca bhagavatā sāpekkhassa kālakiriyā. Siyā kho pana te, gahapati, evamassa– ‘na nakulamātā gahapatānī mamaccayena sakkhissati dārake posetuṃ, gharāvāsaṃ sandharitun’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Kusalāhaṃ, gahapati, kappāsaṃ kantituṃ veṇiṃ olikhituṃ. Sakkomahaṃ, gahapati, tavaccayena dārake posetuṃ, gharāvāsaṃ sandharituṃ. Tasmātiha tvaṃ, gahapati, mā sāpekkho kālamakāsi. Dukkhā, gahapati, sāpekkhassa kālakiriyā; garahitā ca bhagavatā sāpekkhassa kālakiriyā.
     “Siyā kho pana te, gahapati, evamassa– ‘nakulamātā gahapatānī mamaccayena aññaṃ gharaṃ gamissatī’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Tvañceva kho, gahapati, jānāsi ahañca, yaṃ no soḷasavassāni gahaṭṭhakaṃ brahmacariyaṃ samāciṇṇaṃ. Tasmātiha tvaṃ, gahapati, mā sāpekkho kālamakāsi. Dukkhā, gahapati, sāpekkhassa kālakiriyā; garahitā ca bhagavatā sāpekkhassa kālakiriyā.
     “Siyā kho pana te, gahapati, evamassa– ‘nakulamātā gahapatānī mamaccayena na dassanakāmā bhavissati bhagavato na dassanakāmā bhikkhusaṅghassā’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Ahañhi, gahapati, tavaccayena dassanakāmatarā ceva bhavissāmi bhagavato, dassanakāmatarā ca bhikkhusaṅghassa. Tasmātiha tvaṃ, gahapati, mā sāpekkho kālamakāsi. Dukkhā, gahapati, sāpekkhassa kālakiriyā; garahitā ca bhagavatā sāpekkhassa kālakiriyā.
     “Siyā kho pana te, gahapati, evamassa– ‘na nakulamātā gahapatānī mamaccayena sīlesu paripūrakārinī’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Yāvatā kho, gahapati, tassa bhagavato sāvikā gihī odātavasanā sīlesu paripūrakāriniyo, ahaṃ tāsaṃ aññatarā. Yassa kho panassa kaṅkhā vā vimati vā– ayaṃ so bhagavā arahaṃ sammāsambuddho bhaggesu viharati susumāragire bhesakaḷāvane migadāye– taṃ bhagavantaṃ upasaṅkamitvā pucchatu. Tasmātiha tvaṃ, gahapati, mā sāpekkho kālamakāsi Dukkhā, gahapati, sāpekkhassa kālakiriyā; garahitā ca bhagavatā sāpekkhassa kālakiriyā.
     “Siyā kho pana te, gahapati, evamassa– ‘na nakulamātā gahapatānī lābhinī ajjhattaṃ cetosamathassā’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Yāvatā kho, gahapati, tassa bhagavato sāvikā gihī odātavasanā lābhiniyo ajjhattaṃ cetosamathassa, ahaṃ tāsaṃ aññatarā. Yassa kho panassa kaṅkhā vā vimati vā– ayaṃ so bhagavā arahaṃ sammāsambuddho bhaggesu viharati susumāragire bhesakaḷāvane migadāye– taṃ bhagavantaṃ upasaṅkamitvā pucchatu. Tasmātiha tvaṃ, gahapati, mā sāpekkho kālamakāsi. Dukkhā, gahapati, sāpekkhassa kālakiriyā; garahitā ca bhagavatā sāpekkhassa kālakiriyā.
     “Siyā kho pana te, gahapati, evamassa– ‘na nakulamātā gahapatānī imasmiṃ dhammavinaye ogādhappattā patigādhappattā assāsappattā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharatī’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Yāvatā kho, gahapati, tassa bhagavato sāvikā gihī odātavasanā imasmiṃ dhammavinaye ogādhappattā patigādhappattā assāsappattā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharanti, ahaṃ tāsaṃ aññatarā. Yassa kho panassa kaṅkhā vā vimati vā– ayaṃ so bhagavā arahaṃ sammāsambuddho bhaggesu viharati susumāragire bhesakaḷāvane migadāye– taṃ bhagavantaṃ upasaṅkamitvā pucchatu. Tasmātiha tvaṃ, gahapati, mā sāpekkho kālamakāsi. Dukkhā gahapati sāpekkhassa kālakiriyā; garahitā ca bhagavatā sāpekkhassa kālakiriyā”ti.
     Atha kho nakulapituno gahapatissa nakulamātarā gahapatāniyā iminā ovādena ovadiyamānassa so ābādho ṭhānaso paṭippassambhi. Vuṭṭhahi ca nakulapitā gahapati tamhā ābādhā; tathā pahīno ca pana nakulapituno gahapatissa so ābādho ahosi. Atha kho nakulapitā gahapati gilānā vuṭṭhito aciravuṭṭhito gelaññā daṇḍamolubbha yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nakulapitaraṃ gahapatiṃ bhagavā etadavoca–
     “Lābhā te, gahapati, suladdhaṃ te, gahapati! Yassa te nakulamātā gahapatānī anukampikā atthakāmā ovādikā anusāsikā. Yāvatā kho, gahapati, mama sāvikā gihī odātavasanā sīlesu paripūrakāriniyo, nakulamātā gahapatānī tāsaṃ aññatarā. Yāvatā kho, gahapati, mama sāvikā gihī odātavasanā lābhiniyo ajjhattaṃ cetosamathassa, nakulamātā gahapatānī tāsaṃ aññatarā. Yāvatā kho, gahapati, mama sāvikā gihī odātavasanā imasmiṃ dhammavinaye ogādhappattā patigādhappattā assāsappattā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane viharanti, nakulamātā gahapatānī tāsaṃ aññatarā. Lābhā te, gahapati, suladdhaṃ te, gahapati! Yassa te nakulamātā gahapatānī anukampikā atthakāmā ovādikā anusāsikā”ti. Chaṭṭhaṃ.


AN.6.17

AN.6.17/ 7. Soppasuttaṃ
     17. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Āyasmāpi kho sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Āyasmāpi kho mahāmoggallāno …pe… āyasmāpi kho mahākassapo… āyasmāpi kho mahākaccāyano… āyasmāpi kho mahākoṭṭhiko … āyasmāpi kho mahācundo… āyasmāpi kho mahākappino… āyasmāpi kho anuruddho… āyasmāpi kho revato… āyasmāpi kho ānando sāyanhasamayaṃ paṭisallānā vuṭṭhito yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Atha kho bhagavā bahudeva rattiṃ nisajjāya vītināmetvā uṭṭhāyāsanā vihāraṃ pāvisi. Tepi kho āyasmanto acirapakkantassa bhagavato uṭṭhāyāsanā yathāvihāraṃ agamaṃsu. Ye pana tattha bhikkhū navā acirapabbajitā adhunāgatā imaṃ dhammavinayaṃ te yāva sūriyuggamanā kākacchamānā supiṃsu. Addasā kho bhagavā dibbena cakkhunā visuddhena atikkantamānusakena te bhikkhū yāva sūriyuggamanā kākacchamāne supante. Disvā yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi–
     “Kahaṃ nu kho, bhikkhave, sāriputto? Kahaṃ mahāmoggallāno? Kahaṃ mahākassapo? Kahaṃ mahākaccāyano? Kahaṃ mahākoṭṭhiko? Kahaṃ mahācundo? Kahaṃ mahākappino? Kahaṃ anuruddho? Kahaṃ revato? Kahaṃ ānando? Kahaṃ nu kho te, bhikkhave, therā sāvakā gatā”ti? “Tepi kho, bhante, āyasmanto acirapakkantassa bhagavato uṭṭhāyāsanā yathāvihāraṃ agamaṃsū”ti. “Kena no tumhe, bhikkhave, therā bhikkhū nāgatāti yāva sūriyuggamanā kākacchamānā supatha? Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘rājā khattiyo muddhābhisitto yāvadatthaṃ seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharanto yāvajīvaṃ rajjaṃ kārento janapadassa vā piyo manāpo’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ– ‘rājā khattiyo muddhābhisitto yāvadatthaṃ seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharanto yāvajīvaṃ rajjaṃ kārento janapadassa vā piyo manāpo’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘raṭṭhiko …pe… pettaṇiko… senāpatiko… gāmagāmaṇiko … pūgagāmaṇiko yāvadatthaṃ seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharanto yāvajīvaṃ pūgagāmaṇikattaṃ kārento pūgassa vā piyo manāpo’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ– ‘pūgagāmaṇiko yāvadatthaṃ seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharanto yāvajīvaṃ pūgagāmaṇikattaṃ vā kārento pūgassa vā piyo manāpo’”ti.
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘samaṇo vā brāhmaṇo vā yāvadatthaṃ seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto indriyesu aguttadvāro bhojane amattaññū jāgariyaṃ ananuyutto avipassako kusalānaṃ dhammānaṃ pubbarattāpararattaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanānuyogaṃ ananuyutto āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanto’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ ‘samaṇo vā brāhmaṇo vā yāvadatthaṃ seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto indriyesu aguttadvāro bhojane amattaññū jāgariyaṃ ananuyutto avipassako kusalānaṃ dhammānaṃ pubbarattāpararattaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanānuyogaṃ ananuyutto āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanto’”ti.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘indriyesu guttadvārā bhavissāma, bhojane mattaññuno, jāgariyaṃ anuyuttā, vipassakā kusalānaṃ dhammānaṃ pubbarattāpararattaṃ bodhipakkhiyānaṃ dhammānaṃ, bhāvanānuyogamanuyuttā viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Sattamaṃ.


AN.6.18

AN.6.18/ 8. Macchabandhasuttaṃ
     18. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Addasā kho bhagavā addhānamaggappaṭipanno aññatarasmiṃ padese macchikaṃ macchabandhaṃ macche vadhitvā vadhitvā vikkiṇamānaṃ. Disvā maggā okkamma aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, amuṃ macchikaṃ macchabandhaṃ macche vadhitvā vadhitvā vikkiṇamānan”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘macchiko macchabandho macche vadhitvā vadhitvā vikkiṇamāno tena kammena tena ājīvena hatthiyāyī vā assayāyī vā rathayāyī vā yānayāyī vā bhogabhogī vā mahantaṃ vā bhogakkhandhaṃ ajjhāvasanto’”ti? “No hetaṃ, bhante” “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ– ‘macchiko macchabandho macche vadhitvā vadhitvā vikkiṇamāno tena kammena tena ājīvena hatthiyāyī vā assayāyī vā rathayāyī vā yānayāyī vā bhogabhogī vā mahantaṃ vā bhogakkhandhaṃ ajjhāvasanto’ti. Taṃ kissa hetu? Te hi so, bhikkhave, macche vajjhe vadhāyupanīte pāpakena manasānupekkhati, tasmā so neva hatthiyāyī hoti na assayāyī na rathayāyī na yānayāyī na bhogabhogī, na mahantaṃ bhogakkhandhaṃ ajjhāvasati.
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘goghātako gāvo vadhitvā vadhitvā vikkiṇamāno tena kammena tena ājīvena hatthiyāyī vā assayāyī vā rathayāyī vā yānayāyī vā bhogabhogī vā mahantaṃ vā bhogakkhandhaṃ ajjhāvasanto’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ– ‘goghātako gāvo vadhitvā vadhitvā vikkiṇamāno tena kammena tena ājīvena hatthiyāyī vā assayāyī vā rathayāyī vā yānayāyī vā bhogabhogī vā mahantaṃ vā bhogakkhandhaṃ ajjhāvasanto’ti. Taṃ kissa hetu? Te hi so, bhikkhave, gāvo vajjhe vadhāyupanīte pāpakena manasānupekkhati, tasmā so neva hatthiyāyī hoti na assayāyī na rathayāyī na yānayāyī na bhogabhogī, na mahantaṃ bhogakkhandhaṃ ajjhāvasati”.
     “Taṃ kiṃ maññatha, bhikkhave, api nu tumhehi diṭṭhaṃ vā sutaṃ vā– ‘orabbhiko …pe… sūkariko …pe… sākuṇiko …pe… māgaviko mage vadhitvā vadhitvā vikkiṇamāno tena kammena tena ājīvena hatthiyāyī vā assayāyī vā rathayāyī vā yānayāyī vā bhogabhogī vā mahantaṃ vā bhogakkhandhaṃ ajjhāvasanto’”ti? “No hetaṃ, bhante”. “Sādhu, bhikkhave! Mayāpi kho etaṃ, bhikkhave, neva diṭṭhaṃ na sutaṃ– ‘māgaviko mage vadhitvā vadhitvā vikkiṇamāno tena kammena tena ājīvena hatthiyāyī vā assayāyī vā rathayāyī vā yānayāyī vā bhogabhogī vā mahantaṃ vā bhogakkhandhaṃ ajjhāvasanto’ti. Taṃ kissa hetu? Te hi so, bhikkhave, mage vajjhe vadhāyupanīte pāpakena manasānupekkhati, tasmā so neva hatthiyāyī hoti na assayāyī na rathayāyī na yānayāyī na bhogabhogī, na mahantaṃ bhogakkhandhaṃ ajjhāvasati. Te hi (nāma) so, bhikkhave, tiracchānagate pāṇe vajjhe vadhāyupanīte pāpakena manasānupekkhamāno neva hatthiyāyī bhavissati na assayāyī na rathayāyī na yānayāyī na bhogabhogī, na mahantaṃ bhogakkhandhaṃ ajjhāvasissati. Ko pana vādo yaṃ manussabhūtaṃ vajjhaṃ vadhāyupanītaṃ pāpakena manasānupekkhati! Tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya. Kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjatī”ti. Aṭṭhamaṃ.


AN.6.19

AN.6.19/ 9. Paṭhamamaraṇassatisuttaṃ
     19. Ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “maraṇassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā. Bhāvetha no tumhe, bhikkhave, maraṇassatin”ti?
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “ahaṃ kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante evaṃ hoti – ‘aho vatāhaṃ rattindivaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ divasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti. Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ cattāro pañca ālope saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekaṃ ālopaṃ saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ assasitvā vā passasāmi passasitvā vā assasāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Evaṃ vutte bhagavā te bhikkhū etadavoca– “yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ rattindivaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’”ti.
     “Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ divasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’”ti.
     “Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’”ti.
     “Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ cattāro pañca ālope saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ bahu vata me kataṃ assā’ti. Ime vuccanti, bhikkhave, bhikkhū pamattā viharanti dandhaṃ maraṇassatiṃ bhāventi āsavānaṃ khayāya.
     “Yo ca khvāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekaṃ ālopaṃ saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’”ti.
     “Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ assasitvā vā passasāmi passasitvā vā assasāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Ime vuccanti, bhikkhave, bhikkhū appamattā viharanti tikkhaṃ maraṇassatiṃ bhāventi āsavānaṃ khayāya.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘appamattā viharissāma, tikkhaṃ maraṇassatiṃ bhāvessāma āsavānaṃ khayāyā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Navamaṃ.


AN.6.20

AN.6.20/ 10. Dutiyamaraṇassatisuttaṃ
     20. Ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tatra kho bhagavā bhikkhū āmantesi– “maraṇassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā. Kathaṃ bhāvitā ca, bhikkhave, maraṇassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā?
     “Idha, bhikkhave, bhikkhu divase nikkhante rattiyā patihitāya iti paṭisañcikkhati– ‘bahukā kho me paccayā maraṇassa– ahi vā maṃ ḍaṃseyya, vicchiko vā maṃ ḍaṃseyya, satapadī vā maṃ ḍaṃseyya; tena me assa kālakiriyā so mamassa antarāyo. Upakkhalitvā vā papateyyaṃ, bhattaṃ vā me bhuttaṃ byāpajjeyya, pittaṃ vā me kuppeyya semhaṃ vā me kuppeyya, satthakā vā me vātā kuppeyyuṃ; tena me assa kālakiriyā, so mamassa antarāyo’ti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘atthi nu kho me pāpakā akusalā dhammā appahīnā, ye me assu rattiṃ kālaṃ karontassa antarāyāyā’”ti.
     “Sace, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘atthi me pāpakā akusalā dhammā appahīnā, ye me assu rattiṃ kālaṃ karontassa antarāyāyā’ti, tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya; evamevaṃ kho, bhikkhave, tena bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘natthi me pāpakā akusalā dhammā appahīnā, ye me assu rattiṃ kālaṃ karontassa antarāyāyā’ti, tena, bhikkhave, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Idha pana, bhikkhave, bhikkhu rattiyā nikkhantāya divase patihite iti paṭisañcikkhati– ‘bahukā kho me paccayā maraṇassa – ahi vā maṃ ḍaṃseyya, vicchiko vā maṃ ḍaṃseyya, satapadī vā maṃ ḍaṃseyya; tena me assa kālakiriyā so mamassa antarāyo. Upakkhalitvā vā papateyyaṃ, bhattaṃ vā me bhuttaṃ byāpajjeyya, pittaṃ vā me kuppeyya, semhaṃ vā me kuppeyya, satthakā vā me vātā kuppeyyuṃ; tena me assa kālakiriyā so mamassa antarāyo’ti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ ‘atthi nu kho me pāpakā akusalā dhammā appahīnā, ye me assu divā kālaṃ karontassa antarāyāyā’”ti.
     “Sace bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘atthi me pāpakā akusalā dhammā appahīnā, ye me assu divā kālaṃ karontassa antarāyāyā’ti, tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya; evamevaṃ kho, bhikkhave, tena bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘natthi me pāpakā akusalā dhammā appahīnā, ye me assu divā kālaṃ karontassa antarāyāyā’ti, tena, bhikkhave, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu. Evaṃ bhāvitā kho, bhikkhave, maraṇassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā”ti. Dasamaṃ.
     Sāraṇīyavaggo dutiyo.
     Tassuddānaṃ
     Dve sāraṇī nisāraṇīyaṃ, bhaddakaṃ anutappiyaṃ;
     Nakulaṃ soppamacchā ca, dve honti maraṇassatīti.


AN.6.21

3. Anuttariyavaggo
AN.6.21/ 1. Sāmakasuttaṃ
     21. Ekaṃ samayaṃ bhagavā sakkesu viharati sāmagāmake pokkharaṇiyāyaṃ. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ pokkharaṇiyaṃ obhāsetvā yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ etadavoca–
     “Tayome, bhante, dhammā bhikkhuno parihānāya saṃvattanti. Katame tayo? Kammārāmatā, bhassārāmatā niddārāmatā– ime kho, bhante, tayo dhammā bhikkhuno parihānāya saṃvattantī”ti. Idamavoca sā devatā. Samanuñño satthā ahosi. Atha kho sā devatā “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ pokkharaṇiyaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhikkhave, sā devatā maṃ etadavoca– ‘tayome, bhante, dhammā bhikkhuno parihānāya saṃvattanti. Katame tayo? Kammārāmatā, bhassārāmatā, niddārāmatā– ime kho, bhante, tayo dhammā bhikkhuno parihānāya saṃvattantī’ti. Idamavoca, bhikkhave, sā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi. Tesaṃ vo, bhikkhave, alābhā tesaṃ dulladdhaṃ, ye vo devatāpi jānanti kusalehi dhammehi parihāyamāne”.
     “Aparepi, bhikkhave, tayo parihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca “katame ca, bhikkhave, tayo parihāniyā dhammā? Saṅgaṇikārāmatā, dovacassatā, pāpamittatā– ime kho, bhikkhave, tayo parihāniyā dhammā”.
     “Ye hi keci, bhikkhave, atītamaddhānaṃ parihāyiṃsu kusalehi dhammehi, sabbete imeheva chahi dhammehi parihāyiṃsu kusalehi dhammehi. Yepi hi keci, bhikkhave, anāgatamaddhānaṃ parihāyissanti kusalehi dhammehi, sabbete imeheva chahi dhammehi parihāyissanti kusalehi dhammehi. Yepi hi keci, bhikkhave, etarahi parihāyanti kusalehi dhammehi, sabbete imeheva chahi dhammehi parihāyanti kusalehi dhammehī”ti. Paṭhamaṃ.


AN.6.22

AN.6.22/ 2. Aparihāniyasuttaṃ
     22. “Chayime, bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha …pe… katame ca, bhikkhave, cha aparihāniyā dhammā? Na kammārāmatā, na bhassārāmatā, na niddārāmatā, na saṅgaṇikārāmatā, sovacassatā, kalyāṇamittatā– ime kho, bhikkhave, cha aparihāniyā dhammā.
     “Ye hi keci, bhikkhave, atītamaddhānaṃ na parihāyiṃsu kusalehi dhammehi, sabbete imeheva chahi dhammehi na parihāyiṃsu kusalehi dhammehi. Yepi hi keci, bhikkhave, anāgatamaddhānaṃ na parihāyissanti kusalehi dhammehi, sabbete imeheva chahi dhammehi na parihāyissanti kusalehi dhammehi. Yepi hi keci, bhikkhave, etarahi na parihāyanti kusalehi dhammehi, sabbete imeheva chahi dhammehi na parihāyanti kusalehi dhammehī”ti. Dutiyaṃ.


AN.6.23

AN.6.23/ 3. Bhayasuttaṃ
     23. “‘Bhayan’ti, bhikkhave, kāmānametaṃ adhivacanaṃ; ‘dukkhan’ti, bhikkhave, kāmānametaṃ adhivacanaṃ; ‘rogo’ti, bhikkhave, kāmānametaṃ adhivacanaṃ; ‘gaṇḍo’ti, bhikkhave kāmānametaṃ adhivacanaṃ; ‘saṅgo’ti, bhikkhave, kāmānametaṃ adhivacanaṃ; ‘paṅko’ti, bhikkhave, kāmānametaṃ adhivacanaṃ.
     “Kasmā ca, bhikkhave, ‘bhayan’ti kāmānametaṃ adhivacanaṃ? Kāmarāgarattāyaṃ, bhikkhave, chandarāgavinibaddho diṭṭhadhammikāpi bhayā na parimuccati, samparāyikāpi bhayā na parimuccati, tasmā ‘bhayan’ti kāmānametaṃ adhivacanaṃ. Kasmā ca, bhikkhave, dukkhanti …pe… rogoti… gaṇḍoti… saṅgoti… paṅkoti kāmānametaṃ adhivacanaṃ? Kāmarāgarattāyaṃ, bhikkhave, chandarāgavinibaddho diṭṭhadhammikāpi paṅkā na parimuccati, samparāyikāpi paṅkā na parimuccati, tasmā ‘paṅko’ti kāmānametaṃ adhivacanan”ti.
    “Bhayaṃ dukkhaṃ rogo gaṇḍo, saṅgo paṅko ca ubhayaṃ;
    Ete kāmā pavuccanti, yattha satto puthujjano.
    “Upādāne bhayaṃ disvā, jātimaraṇasambhave;
    Anupādā vimuccanti, jātimaraṇasaṅkhaye.
    “Te khemappattā sukhino, diṭṭhadhammābhinibbutā;
    Sabbaverabhayātītā, sabbadukkhaṃ upaccagun”ti. Tatiyaṃ.


AN.6.24

AN.6.24/ 4. Himavantasuttaṃ
     24. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu himavantaṃ pabbatarājaṃ padāleyya, ko pana vādo chavāya avijjāya! Katamehi chahi? Idha, bhikkhave, bhikkhu samādhissa samāpattikusalo hoti, samādhissa ṭhitikusalo hoti, samādhissa vuṭṭhānakusalo hoti, samādhissa kallitakusalo hoti, samādhissa gocarakusalo hoti, samādhissa abhinīhārakusalo hoti. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu himavantaṃ pabbatarājaṃ padāleyya, ko pana vādo chavāya avijjāyā”ti! Catutthaṃ.


AN.6.25

AN.6.25/ 5. Anussatiṭṭhānasuttaṃ
     25. “Chayimāni bhikkhave, anussatiṭṭhānāni. Katamāni cha? Idha, bhikkhave, ariyasāvako tathāgataṃ anussarati – ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, bhikkhave, samaye ariyasāvako tathāgataṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Idampi kho, bhikkhave, ārammaṇaṃ karitvā evamidhekacce sattā visujjhanti.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhammaṃ anussarati– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Yasmiṃ, bhikkhave, samaye ariyasāvako dhammaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Idampi kho, bhikkhave, ārammaṇaṃ karitvā evamidhekacce sattā visujjhanti.
     “Puna caparaṃ, bhikkhave, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Yasmiṃ, bhikkhave, samaye ariyasāvako saṅghaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Idampi kho, bhikkhave, ārammaṇaṃ karitvā evamidhekacce sattā visujjhanti.
     “Puna caparaṃ, bhikkhave, ariyasāvako attano sīlāni anussarati akhaṇḍāni …pe… samādhisaṃvattanikāni. Yasmiṃ, bhikkhave, samaye ariyasāvako sīlaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Idampi kho, bhikkhave, ārammaṇaṃ karitvā evamidhekacce sattā visujjhanti.
     “Puna caparaṃ, bhikkhave, ariyasāvako attano cāgaṃ anussarati– ‘lābhā vata me! Suladdhaṃ vata me …pe… yācayogo dānasaṃvibhāgarato’ti. Yasmiṃ …pe… evamidhekacce sattā visujjhanti.
     “Puna caparaṃ, bhikkhave, ariyasāvako devatā anussarati– ‘santi devā cātumahārājikā santi devā tāvatiṃsā, santi devā yāmā, santi devā tusitā, santi devā nimmānaratino, santi devā paranimmitavasavattino, santi devā brahmakāyikā santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tattha upapannā; mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena… sutena… cāgena… paññāya samannāgatā tā devatā ito cutā tattha upapannā; mayhampi tathārūpā paññā saṃvijjatī’” ti.
     “Yasmiṃ bhikkhave, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, bhikkhave, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Idampi kho, bhikkhave, ārammaṇaṃ karitvā evamidhekacce sattā visujjhanti. Imāni kho, bhikkhave, cha anussatiṭṭhānānī”ti. Pañcamaṃ.


AN.6.26

AN.6.26/ 6. Mahākaccānasuttaṃ
     26. Tatra kho āyasmā mahākaccāno bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Āyasmā mahākaccāno etadavoca– “acchariyaṃ, āvuso; abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sambādhe okāsādhigamo anubuddho sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ cha anussatiṭṭhānāni.
     “Katamāni cha? Idhāvuso, ariyasāvako tathāgataṃ anussarati– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, āvuso, samaye ariyasāvako tathāgataṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako dhammaṃ anussarati– ‘svākkhāto bhagavatā dhammo …pe… paccattaṃ veditabbo viññūhī’ti. Yasmiṃ, āvuso, samaye ariyasāvako dhammaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako saṅghaṃ anussarati– ‘suppaṭipanno bhagavato sāvakasaṅgho …pe… anuttaraṃ puññakkhettaṃ lokassā’ti. Yasmiṃ, āvuso, samaye ariyasāvako saṅghaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako attano sīlāni anussarati akhaṇḍāni …pe… samādhisaṃvattanikāni. Yasmiṃ, āvuso, samaye ariyasāvako attano sīlaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako attano cāgaṃ anussarati – ‘lābhā vata me, suladdhaṃ vata me …pe… yācayogo dānasaṃvibhāgarato’ti. Yasmiṃ, āvuso, samaye ariyasāvako attano cāgaṃ anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Puna caparaṃ, āvuso, ariyasāvako devatā anussarati– ‘santi devā cātumahārājikā, santi devā …pe… tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tattha upapannā; mayhampi tathārūpā saddhā saṃvijjati Yathārūpena sīlena …pe… sutena… cāgena… paññāya samannāgatā tā devatā ito cutā tattha upapannā; mayhampi tathārūpā paññā saṃvijjatī’ti. Yasmiṃ, āvuso, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarati nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti, nikkhantaṃ muttaṃ vuṭṭhitaṃ gedhamhā. ‘Gedho’ti kho, āvuso, pañcannetaṃ kāmaguṇānaṃ adhivacanaṃ. Sa kho so, āvuso, ariyasāvako sabbaso ākāsasamena cetasā viharati vipulena mahaggatena appamāṇena averena abyāpajjena. Idampi kho, āvuso, ārammaṇaṃ karitvā evamidhekacce sattā visuddhidhammā bhavanti.
     “Acchariyaṃ āvuso; abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sambādhe okāsādhigamo anubuddho sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ cha anussatiṭṭhānānī”ti. Chaṭṭhaṃ.


AN.6.27

AN.6.27/ 7. Paṭhamasamayasuttaṃ
     27. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “kati nu kho, bhante, samayā manobhāvanīyassa bhikkhuno dassanāya upasaṅkamitun”ti? “Chayime, bhikkhu, samayā manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ”.
     “Katame cha? Idha, bhikkhu, yasmiṃ samaye bhikkhu kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti tasmiṃ samaye manobhāvanīyo bhikkhu upasaṅkamitvā evamassa vacanīyo– ‘ahaṃ kho, āvuso, kāmarāgapariyuṭṭhitena cetasā viharāmi kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāmi. Sādhu vata me, āyasmā, kāmarāgassa pahānāya dhammaṃ desetū’ti. Tassa manobhāvanīyo bhikkhu kāmarāgassa pahānāya dhammaṃ deseti. Ayaṃ, bhikkhu, paṭhamo samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ.
     “Puna caparaṃ, bhikkhu, yasmiṃ samaye bhikkhu byāpādapariyuṭṭhitena cetasā viharati byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāti tasmiṃ samaye manobhāvanīyo bhikkhu upasaṅkamitvā evamassa vacanīyo– ‘ahaṃ kho, āvuso, byāpādapariyuṭṭhitena cetasā viharāmi byāpādaparetena, uppannassa ca byāpādassa nissaraṇaṃ yathābhūtaṃ nappajānāmi. Sādhu vata me, āyasmā, byāpādassa pahānāya dhammaṃ desetū’ti. Tassa manobhāvanīyo bhikkhu byāpādassa pahānāya dhammaṃ deseti. Ayaṃ, bhikkhu, dutiyo samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ.
     “Puna caparaṃ, bhikkhu, yasmiṃ samaye bhikkhu thinamiddhapariyuṭṭhitena cetasā viharati thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ nappajānāti tasmiṃ samaye manobhāvanīyo bhikkhu upasaṅkamitvā evamassa vacanīyo– ‘ahaṃ kho, āvuso, thinamiddhapariyuṭṭhitena cetasā viharāmi thinamiddhaparetena, uppannassa ca thinamiddhassa nissaraṇaṃ yathābhūtaṃ nappajānāmi. Sādhu vata me, āyasmā, thinamiddhassa pahānāya dhammaṃ desetū’ti. Tassa manobhāvanīyo bhikkhu thinamiddhassa pahānāya dhammaṃ deseti Ayaṃ, bhikkhu, tatiyo samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ.
     “Puna caparaṃ, bhikkhu, yasmiṃ samaye bhikkhu uddhaccakukkuccapariyuṭṭhitena cetasā viharati uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ nappajānāti tasmiṃ samaye manobhāvanīyo bhikkhu upasaṅkamitvā evamassa vacanīyo– ‘ahaṃ kho, āvuso, uddhaccakukkuccapariyuṭṭhitena cetasā viharāmi uddhaccakukkuccaparetena, uppannassa ca uddhaccakukkuccassa nissaraṇaṃ yathābhūtaṃ nappajānāmi. Sādhu vata me, āyasmā, uddhaccakukkuccassa pahānāya dhammaṃ desetū’ti. Tassa manobhāvanīyo bhikkhu uddhaccakukkuccassa pahānāya dhammaṃ deseti. Ayaṃ, bhikkhu, catuttho samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ.
     “Puna caparaṃ, bhikkhu, yasmiṃ samaye bhikkhu vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti tasmiṃ samaye manobhāvanīyo bhikkhu upasaṅkamitvā evamassa vacanīyo– ‘ahaṃ, āvuso, vicikicchāpariyuṭṭhitena cetasā viharāmi vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāmi. Sādhu vata me, āyasmā, vicikicchāya pahānāya dhammaṃ desetū’ti. Tassa manobhāvanīyo bhikkhu vicikicchāya pahānāya dhammaṃ deseti. Ayaṃ, bhikkhu, pañcamo samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ.
     “Puna caparaṃ, bhikkhu, yasmiṃ samaye bhikkhu yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto anantarā āsavānaṃ khayo hoti taṃ nimittaṃ nappajānāti tasmiṃ samaye manobhāvanīyo bhikkhu upasaṅkamitvā evamassa vacanīyo– ‘ahaṃ kho, āvuso, yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto anantarā āsavānaṃ khayo hoti, taṃ nimittaṃ nappajānāmi. Sādhu vata me, āyasmā, āsavānaṃ khayāya dhammaṃ desetū’ti. Tassa manobhāvanīyo bhikkhu āsavānaṃ khayāya dhammaṃ deseti. Ayaṃ, bhikkhu, chaṭṭho samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ. Ime kho, bhikkhu, cha samayā manobhāvanīyassa bhikkhuno dassanāya upasaṅkamitun”ti. Sattamaṃ.


AN.6.28

AN.6.28/ 8. Dutiyasamayasuttaṃ
     28. Ekaṃ samayaṃ sambahulā therā bhikkhū bārāṇasiyaṃ viharanti isipatane migadāye. Atha kho tesaṃ therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “ko nu kho, āvuso, samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamitun”ti?
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “yasmiṃ, āvuso, samaye manobhāvanīyo bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto pāde pakkhāletvā nisinno hoti pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā, so samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamitun”ti.
     Evaṃ vutte aññataro bhikkhu taṃ bhikkhuṃ etadavoca– “na kho, āvuso so samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ. Yasmiṃ, āvuso, samaye manobhāvanīyo bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto pāde pakkhāletvā nisinno hoti pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā, cārittakilamathopissa tasmiṃ samaye appaṭippassaddho hoti, bhattakilamathopissa tasmiṃ samaye appaṭippassaddho hoti. Tasmā so asamayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ. Yasmiṃ, āvuso, samaye manobhāvanīyo bhikkhu sāyanhasamayaṃ paṭisallānā vuṭṭhito vihārapacchāyāyaṃ nisinno hoti pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā, so samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamitun”ti.
     Evaṃ vutte aññataro bhikkhu taṃ bhikkhuṃ etadavoca– “na kho, āvuso, so samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ. Yasmiṃ, āvuso, samaye manobhāvanīyo bhikkhu sāyanhasamayaṃ paṭisallānā vuṭṭhito vihārapacchāyāyaṃ nisinno hoti pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā, yadevassa divā samādhinimittaṃ manasikataṃ hoti tadevassa tasmiṃ samaye samudācarati. Tasmā so asamayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ. Yasmiṃ, āvuso, samaye manobhāvanīyo bhikkhu rattiyā paccūsasamayaṃ paccuṭṭhāya nisinno hoti pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā, so samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamitun”ti.
     Evaṃ vutte aññataro bhikkhu taṃ bhikkhuṃ etadavoca– “na kho, āvuso, so samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ. Yasmiṃ, āvuso, samaye manobhāvanīyo bhikkhu rattiyā paccūsasamayaṃ paccuṭṭhāya nisinno hoti pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā, ojaṭṭhāyissa tasmiṃ samaye kāyo hoti phāsussa hoti buddhānaṃ sāsanaṃ manasi kātuṃ. Tasmā so asamayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamitun”ti.
     Evaṃ vutte āyasmā mahākaccāno there bhikkhū etadavoca– “sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘chayime, bhikkhu, samayā manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ’”.
     “Katame cha? Idha, bhikkhu, yasmiṃ samaye bhikkhu kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti, tasmiṃ samaye manobhāvanīyo bhikkhu upasaṅkamitvā evamassa vacanīyo– ‘ahaṃ kho, āvuso, kāmarāgapariyuṭṭhitena cetasā viharāmi kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāmi. Sādhu vata me āyasmā kāmarāgassa pahānāya dhammaṃ desetū’ti. Tassa manobhāvanīyo bhikkhu kāmarāgassa pahānāya dhammaṃ deseti. Ayaṃ, bhikkhu, paṭhamo samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ.
     “Puna caparaṃ, bhikkhu, yasmiṃ samaye bhikkhu byāpādapariyuṭṭhitena cetasā viharati …pe… thinamiddhapariyuṭṭhitena cetasā viharati… uddhaccakukkuccapariyuṭṭhitena cetasā viharati… vicikicchāpariyuṭṭhitena cetasā viharati… yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto anantarā āsavānaṃ khayo hoti, taṃ nimittaṃ na jānāti na passati, tasmiṃ samaye manobhāvanīyo bhikkhu upasaṅkamitvā evamassa vacanīyo– ‘ahaṃ kho, āvuso, yaṃ nimittaṃ āgamma yaṃ nimittaṃ manasikaroto anantarā āsavānaṃ khayo hoti taṃ nimittaṃ na jānāmi na passāmi. Sādhu vata me āyasmā āsavānaṃ khayāya dhammaṃ desetū’ti. Tassa manobhāvanīyo bhikkhu āsavānaṃ khayāya dhammaṃ deseti. Ayaṃ, bhikkhu, chaṭṭho samayo manobhāvanīyassa bhikkhuno dassanāya upasaṅkamituṃ.
     “Sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ – ‘ime kho, bhikkhu, cha samayā manobhāvanīyassa bhikkhuno dassanāya upasaṅkamitun’”ti. Aṭṭhamaṃ.


AN.6.29

AN.6.29/ 9. Udāyīsuttaṃ
     29. Atha kho bhagavā āyasmantaṃ udāyiṃ āmantesi – “kati nu kho, udāyi, anussatiṭṭhānānī”ti? Evaṃ vutte āyasmā udāyī tuṇhī ahosi. Dutiyampi kho bhagavā āyasmantaṃ udāyiṃ āmantesi– “kati nu kho, udāyi, anussatiṭṭhānānī”ti? Dutiyampi kho āyasmā udāyī tuṇhī ahosi. Tatiyampi kho bhagavā āyasmantaṃ udāyiṃ āmantesi– “kati nu kho, udāyi, anussatiṭṭhānānī”ti? Tatiyampi kho āyasmā udāyī tuṇhī ahosi.
     Atha kho āyasmā ānando āyasmantaṃ udāyiṃ etadavoca– “satthā taṃ, āvuso udāyi, āmantesī”ti. “Suṇomahaṃ āvuso ānanda, bhagavato. Idha bhante, bhikkhu anekavihitaṃ pubbenivāsaṃ anussarati– seyyathidaṃ ekampi jātiṃ dvepi jātiyo …pe…. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idaṃ, bhante, anussatiṭṭhānan”ti.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “aññāsiṃ kho ahaṃ, ānanda– ‘nevāyaṃ udāyī moghapuriso adhicittaṃ anuyutto viharatī’ti. Kati nu kho, ānanda, anussatiṭṭhānānī”ti?
     “Pañca, bhante, anussatiṭṭhānāni. Katamāni pañca? Idha, bhante, bhikkhu vivicceva kāmehi …pe… tatiyaṃ jhānaṃ upasampajja viharati. Idaṃ, bhante, anussatiṭṭhānaṃ evaṃ bhāvitaṃ evaṃ bahulīkataṃ diṭṭhadhammasukhavihārāya saṃvattati.
     “Puna caparaṃ, bhante, bhikkhu ālokasaññaṃ manasi karoti, divā saññaṃ adhiṭṭhāti, yathā divā tathā rattiṃ, yathā rattiṃ tathā divā; iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Idaṃ, bhante, anussatiṭṭhānaṃ evaṃ bhāvitaṃ evaṃ bahulīkataṃ ñāṇadassanappaṭilābhāya saṃvattati.
     “Puna caparaṃ, bhante, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati – ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti. Idaṃ, bhante anussatiṭṭhānaṃ evaṃ bhāvitaṃ evaṃ bahulīkataṃ kāmarāgappahānāya saṃvattati.
     “Puna caparaṃ, bhante, bhikkhu seyyathāpi passeyya sarīraṃ sīvathikāya chaḍḍitaṃ ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. So imameva kāyaṃ evaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’”ti.
     “Seyyathāpi vā pana passeyya sarīraṃ sīvathikāya chaḍḍitaṃ kākehi vā khajjamānaṃ kulalehi vā khajjamānaṃ gijjhehi vā khajjamānaṃ sunakhehi vā khajjamānaṃ siṅgālehi vā khajjamānaṃ vividhehi vā pāṇakajātehi khajjamānaṃ. So imameva kāyaṃ evaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’”ti.
     “Seyyathāpi vā pana passeyya sarīraṃ sīvathikāya chaḍḍitaṃ aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ nimmaṃsalohitamakkhitaṃ nhārusambandhaṃ… aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ. Aṭṭhikāni apagatasambandhāni disāvidisāvikkhittāni, aññena hatthaṭṭhikaṃ aññena pādaṭṭhikaṃ aññena jaṅghaṭṭhikaṃ aññena ūruṭṭhikaṃ aññena kaṭiṭṭhikaṃ aññena phāsukaṭṭhikaṃ aññena piṭṭhikaṇṭakaṭṭhikaṃ aññena khandhaṭṭhikaṃ aññena gīvaṭṭhikaṃ aññena hanukaṭṭhikaṃ aññena dantakaṭṭhikaṃ aññena sīsakaṭāhaṃ, aṭṭhikāni setāni saṅkhavaṇṇappaṭibhāgāni aṭṭhikāni puñjakitāni terovassikāni aṭṭhikāni pūtīni cuṇṇakajātāni. So imameva kāyaṃ evaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Idaṃ, bhante, anussatiṭṭhānaṃ evaṃ bhāvitaṃ evaṃ bahulīkataṃ asmimānasamugghātāya saṃvattati.
     “Puna caparaṃ, bhante, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ, bhante, anussatiṭṭhānaṃ evaṃ bhāvitaṃ evaṃ bahulīkataṃ anekadhātupaṭivedhāya saṃvattati. Imāni kho, bhante, pañca anussatiṭṭhānānī”ti.
     “Sādhu, sādhu, ānanda! Tena hi tvaṃ, ānanda, idampi chaṭṭhaṃ anussatiṭṭhānaṃ dhārehi. Idhānanda, bhikkhu satova abhikkamati satova paṭikkamati satova tiṭṭhati satova nisīdati satova seyyaṃ kappeti satova kammaṃ adhiṭṭhāti. Idaṃ, ānanda, anussatiṭṭhānaṃ evaṃ bhāvitaṃ evaṃ bahulīkataṃ satisampajaññāya saṃvattatī”ti. Navamaṃ.


AN.6.30

AN.6.30/ 10. Anuttariyasuttaṃ
     30. “Chayimāni, bhikkhave, anuttariyāni. Katamāni cha? Dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ, pāricariyānuttariyaṃ, anussatānuttariyanti.
     “Katamañca bhikkhave, dassanānuttariyaṃ? Idha, bhikkhave, ekacco hatthiratanampi dassanāya gacchati, assaratanampi dassanāya gacchati, maṇiratanampi dassanāya gacchati, uccāvacaṃ vā pana dassanāya gacchati, samaṇaṃ vā brāhmaṇaṃ vā micchādiṭṭhikaṃ micchāpaṭipannaṃ dassanāya gacchati. Atthetaṃ, bhikkhave, dassanaṃ; netaṃ natthīti vadāmi. Tañca kho etaṃ, bhikkhave, dassanaṃ hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Yo ca kho, bhikkhave, tathāgataṃ vā tathāgatasāvakaṃ vā dassanāya gacchati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno, etadānuttariyaṃ, bhikkhave, dassanānaṃ sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ tathāgataṃ vā tathāgatasāvakaṃ vā dassanāya gacchati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno. Idaṃ vuccati, bhikkhave, dassanānuttariyaṃ. Iti dassanānuttariyaṃ.
     “Savanānuttariyañca kathaṃ hoti? Idha, bhikkhave, ekacco bherisaddampi savanāya gacchati, vīṇāsaddampi savanāya gacchati, gītasaddampi savanāya gacchati, uccāvacaṃ vā pana savanāya gacchati, samaṇassa vā brāhmaṇassa vā micchādiṭṭhikassa micchāpaṭipannassa dhammassavanāya gacchati. Atthetaṃ, bhikkhave, savanaṃ; netaṃ natthīti vadāmi. Tañca kho etaṃ, bhikkhave, savanaṃ hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Yo ca kho, bhikkhave, tathāgatassa vā tathāgatasāvakassa vā dhammassavanāya gacchati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno, etadānuttariyaṃ, bhikkhave, savanānaṃ sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ tathāgatassa vā tathāgatasāvakassa vā dhammassavanāya gacchati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno. Idaṃ vuccati, bhikkhave, savanānuttariyaṃ. Iti dassanānuttariyaṃ, savanānuttariyaṃ.
     “Lābhānuttariyañca kathaṃ hoti? Idha, bhikkhave, ekacco puttalābhampi labhati, dāralābhampi labhati, dhanalābhampi labhati, uccāvacaṃ vā pana lābhaṃ labhati, samaṇe vā brāhmaṇe vā micchādiṭṭhike micchāpaṭipanne saddhaṃ paṭilabhati. Attheso, bhikkhave, lābho; neso natthīti vadāmi. So ca kho eso, bhikkhave, lābho hīno gammo pothujjaniko anariyo anatthasaṃhito, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Yo ca kho, bhikkhave, tathāgate vā tathāgatasāvake vā saddhaṃ paṭilabhati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno, etadānuttariyaṃ, bhikkhave, lābhānaṃ sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ tathāgate vā tathāgatasāvake vā saddhaṃ paṭilabhati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno. Idaṃ vuccati, bhikkhave, lābhānuttariyaṃ. Iti dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ.
     “Sikkhānuttariyañca kathaṃ hoti? Idha, bhikkhave, ekacco hatthismimpi sikkhati, assasmimpi sikkhati, rathasmimpi sikkhati, dhanusmimpi sikkhati, tharusmimpi sikkhati, uccāvacaṃ vā pana sikkhati, samaṇassa vā brāhmaṇassa vā micchādiṭṭhikassa micchāpaṭipannassa sikkhati. Atthesā, bhikkhave, sikkhā; nesā natthīti vadāmi. Sā ca kho esā, bhikkhave, sikkhā hīnā gammā pothujjanikā anariyā anatthasaṃhitā, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Yo ca kho, bhikkhave, tathāgatappavedite dhammavinaye adhisīlampi sikkhati, adhicittampi sikkhati, adhipaññampi sikkhati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno, etadānuttariyaṃ, bhikkhave, sikkhānaṃ sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya yadidaṃ tathāgatappavedite dhammavinaye adhisīlampi sikkhati, adhicittampi sikkhati, adhipaññampi sikkhati, niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno. Idaṃ vuccati, bhikkhave, sikkhānuttariyaṃ. Iti dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ.
     “Pāricariyānuttariyañca kathaṃ hoti? Idha, bhikkhave, ekacco khattiyampi paricarati, brāhmaṇampi paricarati, gahapatimpi paricarati, uccāvacaṃ vā pana paricarati, samaṇaṃ vā brāhmaṇaṃ vā micchādiṭṭhikaṃ micchāpaṭipannaṃ paricarati. Atthesā, bhikkhave, pāricariyā; nesā natthīti vadāmi. Sā ca kho esā, bhikkhave, pāricariyā hīnā gammā pothujjanikā anariyā anatthasaṃhitā, na nibbidāya …pe… na nibbānāya saṃvattati. Yo ca kho, bhikkhave, tathāgataṃ vā tathāgatasāvakaṃ vā paricarati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno etadānuttariyaṃ, bhikkhave, pāricariyānaṃ sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ tathāgataṃ vā tathāgatasāvakaṃ vā paricarati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno. Idaṃ vuccati, bhikkhave, pāricariyānuttariyaṃ. Iti dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ, pāricariyānuttariyaṃ.
     “Anussatānuttariyañca kathaṃ hoti? Idha, bhikkhave, ekacco puttalābhampi anussarati, dāralābhampi anussarati, dhanalābhampi anussarati, uccāvacaṃ vā pana lābhaṃ anussarati, samaṇaṃ vā brāhmaṇaṃ vā micchādiṭṭhikaṃ micchāpaṭipannaṃ anussarati. Atthesā, bhikkhave, anussati; nesā natthīti vadāmi. Sā ca kho esā, bhikkhave, anussati hīnā gammā pothujjanikā anariyā anatthasaṃhitā, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Yo ca kho, bhikkhave, tathāgataṃ vā tathāgatasāvakaṃ vā anussarati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno, etadānuttariyaṃ, bhikkhave, anussatīnaṃ sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ tathāgataṃ vā tathāgatasāvakaṃ vā anussarati niviṭṭhasaddho niviṭṭhapemo ekantagato abhippasanno. Idaṃ vuccati, bhikkhave, anussatānuttariyaṃ. Imāni kho, bhikkhave, cha anuttariyānī”ti.
    “Ye dassanānuttaraṃ laddhā, savanañca anuttaraṃ.
    Lābhānuttariyaṃ laddhā, sikkhānuttariye ratā.
    “Upaṭṭhitā pāricariyā, bhāvayanti anussatiṃ;
    Vivekappaṭisaṃyuttaṃ, khemaṃ amatagāminiṃ.
    “Appamāde pamuditā, nipakā sīlasaṃvutā;
    Te ve kālena paccenti, yattha dukkhaṃ nirujjhatī”ti. Dasamaṃ.
     Anuttariyavaggo tatiyo.
     Tassuddānaṃ–
     Sāmako aparihāniyo, bhayaṃ himavānussati;
     Kaccāno dve ca samayā, udāyī anuttariyenāti.


AN.6.31

4. Devatāvaggo
AN.6.31/ 1. Sekhasuttaṃ
     31. “Chayime bhikkhave, dhammā sekhassa bhikkhuno parihānāya saṃvattanti. Katame cha? Kammārāmatā bhassārāmatā, niddārāmatā, saṅgaṇikārāmatā, indriyesu aguttadvāratā, bhojane amattaññutā– ime kho, bhikkhave, cha dhammā sekhassa bhikkhuno parihānāya saṃvattanti.
     “Chayime, bhikkhave, dhammā sekhassa bhikkhuno aparihānāya saṃvattanti. Katame cha? Na kammārāmatā, na bhassārāmatā, na niddārāmatā, na saṅgaṇikārāmatā, indriyesu guttadvāratā, bhojane mattaññutā– ime kho bhikkhave, cha dhammā sekhassa bhikkhuno aparihānāya saṃvattantī”ti. Paṭhamaṃ.


AN.6.32

AN.6.32/ 2. Paṭhama-aparihānasuttaṃ
     32. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ etadavoca–
     “Chayime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame cha? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, appamādagāravatā, paṭisanthāragāravatā – ime kho, bhante, cha dhammā bhikkhuno aparihānāya saṃvattantī”ti. Idamavoca sā devatā. Samanuñño satthā ahosi. Atha kho sā devatā “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhikkhave, sā devatā maṃ etadavoca– ‘chayime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame cha? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, appamādagāravatā, paṭisanthāragāravatā– ime kho, bhante, cha dhammā bhikkhuno aparihānāya saṃvattantī’ti. Idamavoca, bhikkhave, sā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
    “Satthugaru dhammagaru, saṅghe ca tibbagāravo;
    Appamādagaru bhikkhu, paṭisanthāragāravo.
    Abhabbo parihānāya, nibbānasseva santike”ti. Dutiyaṃ.


AN.6.33

AN.6.33/ 3. Dutiya-aparihānasuttaṃ
     33. “Imaṃ, bhikkhave, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhikkhave, sā devatā maṃ etadavoca– ‘chayime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame cha? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, hirigāravatā, ottappagāravatā– ime kho, bhante, cha dhammā bhikkhuno aparihānāya saṃvattantī’ti. Idamavoca, bhikkhave, sā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
    “Satthugaru dhammagaru, saṅghe ca tibbagāravo;
    Hiri-ottappasampanno, sappatisso sagāravo.
    Abhabbo parihānāya, nibbānasseva santike”ti. Tatiyaṃ.


AN.6.34

AN.6.34/ 4. Mahāmoggallānasuttaṃ
     34. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmato mahāmoggallānassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “katamesānaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti Tena kho pana samayena tisso nāma bhikkhu adhunākālaṅkato aññataraṃ brahmalokaṃ upapanno hoti. Tatrapi naṃ evaṃ jānanti– “tisso brahmā mahiddhiko mahānubhāvo”ti.
     Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– jetavane antarahito tasmiṃ brahmaloke pāturahosi. Addasā kho tisso brahmā āyasmantaṃ mahāmoggallānaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ mahāmoggallānaṃ etadavoca– “ehi kho, mārisa moggallāna; svāgataṃ, mārisa moggallāna; cirassaṃ kho, mārisa moggallāna; imaṃ pariyāyamakāsi, yadidaṃ idhāgamanāya. Nisīda, mārisa moggallāna, idamāsanaṃ paññattan”ti. Nisīdi kho āyasmā mahāmoggallāno paññatte āsane. Tissopi kho brahmā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho tissaṃ brahmānaṃ āyasmā mahāmoggallāno etadavoca–
     “Katamesānaṃ kho, tissa, devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti? “Cātumahārājikānaṃ kho, mārisa moggallāna, devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti.
     “Sabbesaññeva nu kho, tissa, cātumahārājikānaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti? “Na kho, mārisa moggallāna, sabbesaṃ cātumahārājikānaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’ti. Ye kho te, mārisa moggallāna, cātumahārājikā devā buddhe aveccappasādena asamannāgatā dhamme aveccappasādena asamannāgatā saṅghe aveccappasādena asamannāgatā ariyakantehi sīlehi asamannāgatā na tesaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’ti. Ye ca kho te, mārisa moggallāna, cātumahārājikā devā buddhe aveccappasādena samannāgatā, dhamme aveccappasādena samannāgatā, saṅghe aveccappasādena samannāgatā ariyakantehi sīlehi samannāgatā, tesaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti.
     “Cātumahārājikānaññeva nu kho, tissa, devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’ti udāhu tāvatiṃsānampi devānaṃ …pe… yāmānampi devānaṃ… tusitānampi devānaṃ… nimmānaratīnampi devānaṃ… paranimmitavasavattīnampi devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti? “Paranimmitavasavattīnampi kho, mārisa moggallāna, devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti.
     “Sabbesaññeva nu kho, tissa, paranimmitavasavattīnaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti? “Na kho, mārisa moggallāna, sabbesaṃ paranimmitavasavattīnaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’ti. Ye kho te, mārisa moggallāna, paranimmitavasavattī devā buddhe aveccappasādena asamannāgatā, dhamme aveccappasādena asamannāgatā, saṅghe aveccappasādena asamannāgatā, ariyakantehi sīlehi asamannāgatā, na tesaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’ti. Ye ca kho te, mārisa moggallāna, paranimmitavasavattī devā buddhe aveccappasādena samannāgatā, dhamme aveccappasādena samannāgatā, saṅghe aveccappasādena samannāgatā, ariyakantehi sīlehi samannāgatā tesaṃ evaṃ ñāṇaṃ hoti– ‘sotāpannā nāma avinipātadhammā niyatā sambodhiparāyaṇā’”ti.
     Atha kho āyasmā mahāmoggallāno tissassa brahmuno bhāsitaṃ abhinanditvā anumoditvā “seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– ‘brahmaloke antarahito jetavane pāturahosī’”ti. Catutthaṃ.


AN.6.35

AN.6.35/ 5. Vijjābhāgiyasuttaṃ
     35. “Chayime bhikkhave, dhammā vijjābhāgiyā. Katame cha? Aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā– ime kho, bhikkhave, cha dhammā vijjābhāgiyā”ti. Pañcamaṃ.


AN.6.36

AN.6.36/ 6. Vivādamūlasuttaṃ
     36. “Chayimāni, bhikkhave, vivādamūlāni. Katamāni cha? Idha, bhikkhave, bhikkhu kodhano hoti upanāhī. Yo so, bhikkhave, bhikkhu kodhano hoti upanāhī so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, bhikkhave, bhikkhu satthari agāravo viharati appatisso, dhamme agāravo viharati appatisso, saṅghe agāravo viharati appatisso, sikkhāya na paripūrakārī so saṅghe vivādaṃ janeti, yo hoti vivādo bahujanāhitāya bahujanāsukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpaṃ ce tumhe, bhikkhave, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha. Tatra tumhe, bhikkhave, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpaṃ ce tumhe, bhikkhave, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha, tatra tumhe, bhikkhave, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti. Evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu makkhī hoti paḷāsī …pe… issukī hoti maccharī… saṭho hoti māyāvī… pāpiccho hoti micchādiṭṭhi… sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Yo so, bhikkhave, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī, so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, bhikkhave, bhikkhu satthari agāravo viharati appatisso, dhamme …pe… saṅghe agāravo viharati appatisso, sikkhāya na paripūrakārī, so saṅghe vivādaṃ janeti, yo hoti vivādo bahujanāhitāya bahujanāsukhāya bahuno janassa anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpaṃ ce tumhe, bhikkhave, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha. Tatra tumhe, bhikkhave, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpaṃ ce tumhe, bhikkhave, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha. Tatra tumhe, bhikkhave, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti. Evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti. Imāni kho, bhikkhave, cha vivādamūlānī”ti. Chaṭṭhaṃ.


AN.6.37

AN.6.37/ 7. Chaḷaṅgadānasuttaṃ
     37. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena veḷukaṇḍakī nandamātā upāsikā sāriputtamoggallānappamukhe bhikkhusaṅghe chaḷaṅgasamannāgataṃ dakkhiṇaṃ patiṭṭhāpeti. Addasā kho bhagavā dibbena cakkhunā visuddhena atikkantamānusakena veḷukaṇḍakiṃ nandamātaraṃ upāsikaṃ sāriputtamoggallānappamukhe bhikkhusaṅghe chaḷaṅgasamannāgataṃ dakkhiṇaṃ patiṭṭhāpentiṃ. Disvā bhikkhū āmantesi– “esā, bhikkhave, veḷukaṇḍakī nandamātā upāsikā sāriputtamoggallānappamukhe bhikkhusaṅghe chaḷaṅgasamannāgataṃ dakkhiṇaṃ patiṭṭhāpeti”.
     “Kathañca, bhikkhave, chaḷaṅgasamannāgatā dakkhiṇā hoti? Idha, bhikkhave dāyakassa tīṇaṅgāni honti, paṭiggāhakānaṃ tīṇaṅgāni. Katamāni dāyakassa tīṇaṅgāni? Idha, bhikkhave, dāyako pubbeva dānā sumano hoti, dadaṃ cittaṃ pasādeti, datvā attamano hoti. Imāni dāyakassa tīṇaṅgāni.
     “Katamāni paṭiggāhakānaṃ tīṇaṅgāni? Idha, bhikkhave, paṭiggāhakā vītarāgā vā honti rāgavinayāya vā paṭipannā, vītadosā vā honti dosavinayāya vā paṭipannā, vītamohā vā honti mohavinayāya vā paṭipannā. Imāni paṭiggāhakānaṃ tīṇaṅgāni. Iti dāyakassa tīṇaṅgāni, paṭiggāhakānaṃ tīṇaṅgāni. Evaṃ kho, bhikkhave, chaḷaṅgasamannāgatā dakkhiṇā hoti.
     “Evaṃ chaḷaṅgasamannāgatāya, bhikkhave, dakkhiṇāya na sukaraṃ puññassa pamāṇaṃ gahetuṃ– ‘ettako puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattatī’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandhotveva saṅkhaṃ gacchati.
     “Seyyathāpi, bhikkhave, mahāsamudde na sukaraṃ udakassa pamāṇaṃ gahetuṃ– ‘ettakāni udakāḷhakānīti vā ettakāni udakāḷhakasatānīti vā ettakāni udakāḷhakasahassānīti vā ettakāni udakāḷhakasatasahassānī’ti vā. Atha kho asaṅkhyeyyo appameyyo mahā-udakakkhandhotveva saṅkhaṃ gacchati. Evamevaṃ kho, bhikkhave, evaṃ chaḷaṅgasamannāgatāya dakkhiṇāya na sukaraṃ puññassa pamāṇaṃ gahetuṃ– ‘ettako puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattatī’ti. Atha kho asaṅkhyeyyo appameyyo mahāpuññakkhandhotveva saṅkhaṃ gacchatī”ti.
    “Pubbeva dānā sumano, dadaṃ cittaṃ pasādaye;
    Datvā attamano hoti, esā yaññassa sampadā.
    “Vītarāgā vītadosā, vītamohā anāsavā;
    Khettaṃ yaññassa sampannaṃ, saññatā brahmacārayo.
    “Sayaṃ ācamayitvāna, datvā sakehi pāṇibhi;
    Attano parato ceso, yañño hoti mahapphalo.
    “Evaṃ yajitvā medhāvī, saddho muttena cetasā;
    Abyāpajjaṃ sukhaṃ lokaṃ, paṇḍito upapajjatī”ti. Sattamaṃ.


AN.6.38

AN.6.38/ 8. Attakārīsuttaṃ
     38. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca– “ahañhi, bho gotama, evaṃvādī evaṃdiṭṭhi– ‘natthi attakāro, natthi parakāro’”ti. “Māhaṃ, brāhmaṇa, evaṃvādiṃ evaṃdiṭṭhiṃ addasaṃ vā assosiṃ vā. Kathañhi nāma sayaṃ abhikkamanto, sayaṃ paṭikkamanto evaṃ vakkhati– ‘natthi attakāro, natthi parakāro’”ti!
     “Taṃ kiṃ maññasi, brāhmaṇa, atthi ārabbhadhātū”ti? “Evaṃ, bho”. “Ārabbhadhātuyā sati ārabbhavanto sattā paññāyantī”ti? “Evaṃ, bho”. “Yaṃ kho, brāhmaṇa, ārabbhadhātuyā sati ārabbhavanto sattā paññāyanti, ayaṃ sattānaṃ attakāro ayaṃ parakāro”.
     “Taṃ kiṃ maññasi, brāhmaṇa, atthi nikkamadhātu …pe… atthi parakkamadhātu… atthi thāmadhātu… atthi ṭhitidhātu… atthi upakkamadhātū”ti? “Evaṃ, bho”. “Upakkamadhātuyā sati upakkamavanto sattā paññāyantī”ti? “Evaṃ, bho”. “Yaṃ kho, brāhmaṇa, upakkamadhātuyā sati upakkamavanto sattā paññāyanti, ayaṃ sattānaṃ attakāro ayaṃ parakāro”.
     “Māhaṃ, brāhmaṇa, evaṃvādiṃ evaṃdiṭṭhiṃ addasaṃ vā assosiṃ vā. Kathañhi nāma sayaṃ abhikkamanto sayaṃ paṭikkamanto evaṃ vakkhati– ‘natthi attakāro natthi parakāro’”ti.
     “Abhikkantaṃ, bho gotama …pe… ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti! Aṭṭhamaṃ.


AN.6.39

AN.6.39/ 9. Nidānasuttaṃ
     39. “Tīṇimāni bhikkhave, nidānāni kammānaṃ samudayāya. Katamāni tīṇi? Lobho nidānaṃ kammānaṃ samudayāya, doso nidānaṃ kammānaṃ samudayāya, moho nidānaṃ kammānaṃ samudayāya. Na, bhikkhave, lobhā alobho samudeti; atha kho, bhikkhave, lobhā lobhova samudeti. Na, bhikkhave, dosā adoso samudeti; atha kho, bhikkhave, dosā dosova samudeti. Na, bhikkhave, mohā amoho samudeti; atha kho, bhikkhave, mohā mohova samudeti. Na, bhikkhave, lobhajena kammena dosajena kammena mohajena kammena devā paññāyanti, manussā paññāyanti, yā vā panaññāpi kāci sugatiyo. Atha kho, bhikkhave, lobhajena kammena dosajena kammena mohajena kammena nirayo paññāyati tiracchānayoni paññāyati pettivisayo paññāyati, yā vā panaññāpi kāci duggatiyo. Imāni kho, bhikkhave, tīṇi nidānāni kammānaṃ samudayāya.
     “Tīṇimāni, bhikkhave, nidānāni kammānaṃ samudayāya. Katamāni tīṇi? Alobho nidānaṃ kammānaṃ samudayāya, adoso nidānaṃ kammānaṃ samudayāya, amoho nidānaṃ kammānaṃ samudayāya. Na, bhikkhave, alobhā lobho samudeti; atha kho, bhikkhave, alobhā alobhova samudeti. Na, bhikkhave, adosā doso samudeti; atha kho, bhikkhave, adosā adosova samudeti. Na, bhikkhave, amohā moho samudeti; atha kho, bhikkhave, amohā amohova samudeti. Na, bhikkhave, alobhajena kammena adosajena kammena amohajena kammena nirayo paññāyati tiracchānayoni paññāyati pettivisayo paññāyati, yā vā panaññāpi kāci duggatiyo. Atha kho, bhikkhave, alobhajena kammena adosajena kammena amohajena kammena devā paññāyanti, manussā paññāyanti, yā vā panaññāpi kāci sugatiyo. Imāni kho, bhikkhave, tīṇi nidānāni kammānaṃ samudayāyā”ti. Navamaṃ.


AN.6.40

AN.6.40/ 10. Kimilasuttaṃ
     40. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kimilāyaṃ viharati niculavane. Atha kho āyasmā kimilo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho āyasmā kimilo bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hotī”ti? “Idha, kimila, tathāgate parinibbute bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari agāravā viharanti appatissā, dhamme agāravā viharanti appatissā, saṅghe agāravā viharanti appatissā, sikkhāya agāravā viharanti appatissā, appamāde agāravā viharanti appatissā, paṭisanthāre agāravā viharanti appatissā. Ayaṃ kho, kimila, hetu ayaṃ paccayo yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hoti”.
     “Ko pana, bhante, hetu ko paccayo yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti? “Idha, kimila, tathāgate parinibbute bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari sagāravā viharanti sappatissā, dhamme sagāravā viharanti sappatissā, saṅghe sagāravā viharanti sappatissā, sikkhāya sagāravā viharanti sappatissā, appamāde sagāravā viharanti sappatissā, paṭisanthāre sagāravā viharanti sappatissā. Ayaṃ kho, kimila, hetu ayaṃ paccayo yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti. Dasamaṃ.


AN.6.41

AN.6.41/ 11. Dārukkhandhasuttaṃ
     41. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā sāriputto rājagahe viharati gijjhakūṭe pabbate. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sambahulehi bhikkhūhi saddhiṃ gijjhakūṭā pabbatā orohanto addasa aññatarasmiṃ padese mahantaṃ dārukkhandhaṃ. Disvā bhikkhū āmantesi– “passatha no, āvuso, tumhe amuṃ mahantaṃ dārukkhandhan”ti? “Evamāvuso”ti.
     “Ākaṅkhamāno, āvuso, bhikkhu iddhimā cetovasippatto amuṃ dārukkhandhaṃ pathavītveva adhimucceyya. Taṃ kissa hetu? Atthi, āvuso amumhi dārukkhandhe pathavīdhātu, yaṃ nissāya bhikkhu iddhimā cetovasippatto amuṃ dārukkhandhaṃ pathavītveva adhimucceyya. Ākaṅkhamāno, āvuso, bhikkhu iddhimā cetovasippatto amuṃ dārukkhandhaṃ āpotveva adhimucceyya …pe… tejotveva adhimucceyya… vāyotveva adhimucceyya… subhantveva adhimucceyya… asubhantveva adhimucceyya. Taṃ kissa hetu? Atthi, āvuso, amumhi dārukkhandhe asubhadhātu, yaṃ nissāya bhikkhu iddhimā cetovasippatto amuṃ dārukkhandhaṃ asubhantveva adhimucceyyā”ti. Ekādasamaṃ.


AN.6.42

AN.6.42/ 12. Nāgitasuttaṃ
     42. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena icchānaṅgalaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Assosuṃ kho icchānaṅgalakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito icchānaṅgalaṃ anuppatto icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno …pe… buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ …pe… arahataṃ dassanaṃ hotī”ti. Atha kho icchānaṅgalakā brāhmaṇagahapatikā tassā rattiyā accayena pahūtaṃ khādanīyaṃ bhojanīyaṃ ādāya yena icchānaṅgalavanasaṇḍo tenupasaṅkamiṃsu; upasaṅkamitvā bahidvārakoṭṭhake aṭṭhaṃsu uccāsaddā mahāsaddā.
     Tena kho pana samayena āyasmā nāgito bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ nāgitaṃ āmantesi – “ke pana te, nāgita, uccāsaddā mahāsaddā kevaṭṭā maññe macchavilope”ti? “Ete, bhante, icchānaṅgalakā brāhmaṇagahapatikā pahūtaṃ khādanīyaṃ bhojanīyaṃ ādāya bahidvārakoṭṭhake ṭhitā bhagavantaṃyeva uddissa bhikkhusaṅghañcā”ti. “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī, so taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyyā”ti.
     “Adhivāsetu dāni, bhante, bhagavā; adhivāsetu, sugato; adhivāsanakālo dāni, bhante, bhagavato. Yena yeneva dāni, bhante, bhagavā gamissati, tanninnāva bhavissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Seyyathāpi, bhante, thullaphusitake deve vassante yathāninnaṃ udakāni pavattanti; evamevaṃ kho, bhante, yena yeneva dāni bhagavā gamissati, tanninnāva bhavissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Taṃ kissa hetu? Tathā hi, bhante, bhagavato sīlapaññāṇan”ti.
     “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī, so taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyya.
     “Idhāhaṃ, nāgita, bhikkhuṃ passāmi gāmantavihāriṃ samāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idānimaṃ āyasmantaṃ ārāmiko vā upaṭṭhahissati samaṇuddeso vā taṃ tamhā samādhimhā cāvessatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno na attamano homi gāmantavihārena. Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe pacalāyamānaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā imaṃ niddākilamathaṃ paṭivinodetvā araññasaññaṃyeva manasi karissati ekattan’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe asamāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā asamāhitaṃ vā cittaṃ samādahissati, samāhitaṃ vā cittaṃ anurakkhissatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe samāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā avimuttaṃ vā cittaṃ vimocessati, vimuttaṃ vā cittaṃ anurakkhissatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi gāmantavihāriṃ lābhiṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. So taṃ lābhasakkārasilokaṃ nikāmayamāno riñcati paṭisallānaṃ riñcati araññavanapatthāni pantāni senāsanāni; gāmanigamarājadhāniṃ osaritvā vāsaṃ kappeti. Tenāhaṃ, nāgita, tassa bhikkhuno na attamano homi gāmantavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ lābhiṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ. So taṃ lābhasakkārasilokaṃ paṭipaṇāmetvā na riñcati paṭisallānaṃ na riñcati araññavanapatthāni pantāni senāsanāni. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena. Yasmāhaṃ, nāgita, samaye addhānamaggappaṭipanno na kañci passāmi purato vā pacchato vā, phāsu me, nāgita, tasmiṃ samaye hoti antamaso uccārapassāvakammāyā”ti. Dvādasamaṃ.
     Devatāvaggo catuttho.
     Tassuddānaṃ–
     Sekhā dve aparihāni, moggallāna vijjābhāgiyā;
     Vivādadānattakārī nidānaṃ, kimiladārukkhandhena nāgitoti.


AN.6.43

5. Dhammikavaggo
AN.6.43/ 1. Nāgasuttaṃ
     43. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiyaṃ piṇḍāya pāvisi. Sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi – “āyāmānanda yena pubbārāmo migāramātupāsādo tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Atha kho bhagavā āyasmatā ānandena saddhiṃ yena pubbārāmo migāramātupāsādo tenupasaṅkami. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pubbakoṭṭhako tenupasaṅkamissāma gattāni parisiñcitun”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā āyasmatā ānandena saddhiṃ yena pubbakoṭṭhako tenupasaṅkami gattāni parisiñcituṃ. Pubbakoṭṭhake gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno.
     Tena kho pana samayena rañño pasenadissa kosalassa seto nāma nāgo mahātūriya tāḷitavāditena pubbakoṭṭhakā paccuttarati. Apissu taṃ jano disvā evamāha– “abhirūpo vata, bho, rañño nāgo; dassanīyo vata, bho, rañño nāgo; pāsādiko vata, bho, rañño nāgo; kāyupapanno vata, bho, rañño nāgo”ti! Evaṃ vutte āyasmā udāyī bhagavantaṃ etadavoca– “hatthimeva nu kho, bhante, mahantaṃ brahantaṃ kāyupapannaṃ jano disvā evamāha– ‘nāgo vata, bho, nāgo’ti, udāhu aññampi kañci mahantaṃ brahantaṃ kāyupapannaṃ jano disvā evamāha– ‘nāgo vata, bho, nāgo’”ti? “Hatthimpi kho, udāyi, mahantaṃ brahantaṃ kāyupapannaṃ jano disvā evamāha– ‘nāgo vata, bho, nāgo’ti! Assampi kho, udāyi, mahantaṃ brahantaṃ …pe… goṇampi kho, udāyi mahantaṃ brahantaṃ …pe… uragampi kho, udāyi, mahantaṃ brahantaṃ …pe… rukkhampi kho, udāyi mahantaṃ brahantaṃ …pe… manussampi kho, udāyi, mahantaṃ brahantaṃ kāyupapannaṃ jano disvā evamāha– ‘nāgo vata, bho, nāgo’ti! Api ca, udāyi, yo sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya āguṃ na karoti kāyena vācāya manasā, tamahaṃ ‘nāgo’ti brūmī”ti.
     “Acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva subhāsitaṃ cidaṃ, bhante, bhagavatā– api ca, udāyi, yo sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya āguṃ na karoti kāyena vācāya manasā, tamahaṃ ‘nāgo’ti brūmī”ti. Idañca panāhaṃ, bhante, bhagavatā subhāsitaṃ imāhi gāthāhi anumodāmi–
    “Manussabhūtaṃ sambuddhaṃ, attadantaṃ samāhitaṃ;
    Iriyamānaṃ brahmapathe, cittassūpasame rataṃ.
    “Yaṃ manussā namassanti, sabbadhammāna pāraguṃ;
    Devāpi taṃ namassanti, iti me arahato sutaṃ.
    “Sabbasaṃyojanātītaṃ, vanā nibbana māgataṃ;
    Kāmehi nekkhammarataṃ, muttaṃ selāva kañcanaṃ.
    “Sabbe accarucī nāgo, himavāññe siluccaye;
    Sabbesaṃ nāganāmānaṃ, saccanāmo anuttaro.
    “Nāgaṃ vo kittayissāmi, na hi āguṃ karoti so;
    Soraccaṃ avihiṃsā ca, pādā nāgassa te duve.
    “Tapo ca brahmacariyaṃ, caraṇā nāgassa tyāpare;
    Saddhāhattho mahānāgo, upekkhāsetadantavā.
    “Sati gīvā siro paññā, vīmaṃsā dhammacintanā;
    Dhammakucchisamātapo, viveko tassa vāladhi.
    “So jhāyī assāsarato, ajjhattaṃ susamāhito.
    Gacchaṃ samāhito nāgo, ṭhito nāgo samāhito.
    “Seyyaṃ samāhito nāgo, nisinnopi samāhito;
    Sabbattha saṃvuto nāgo, esā nāgassa sampadā.
    “Bhuñjati anavajjāni, sāvajjāni na bhuñjati;
    Ghāsamacchādanaṃ laddhā, sannidhiṃ parivajjayaṃ.
    “Saṃyojanaṃ aṇuṃ thūlaṃ, sabbaṃ chetvāna bandhanaṃ;
    Yena yeneva gacchati, anapekkhova gacchati.
    “Yathāpi udake jātaṃ, puṇḍarīkaṃ pavaḍḍhati;
    Nupalippati toyena, sucigandhaṃ manoramaṃ.
    “Tatheva loke sujāto, buddho loke viharati;
    Nupalippati lokena, toyena padumaṃ yathā.
    “Mahāginīva jalito, anāhārūpasammati.
    Saṅkhāresūpasantesu, nibbutoti pavuccati.
    “Atthassāyaṃ viññāpanī, upamā viññūhi desitā;
    Viññassanti mahānāgā, nāgaṃ nāgena desitaṃ.
    “Vītarāgo vītadoso, vītamoho anāsavo;
    Sarīraṃ vijahaṃ nāgo, parinibbissati anāsavo”ti. Paṭhamaṃ.


AN.6.44

AN.6.44/ 2. Migasālāsuttaṃ
     44. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena migasālāya upāsikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho migasālā upāsikā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho migasālā upāsikā āyasmantaṃ ānandaṃ etadavoca–
     “Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyaṃ Pitā me, bhante, purāṇo brahmacārī ahosi ārācārī virato methunā gāmadhammā. So kālaṅkato bhagavatā byākato sakadāgāmisatto tusitaṃ kāyaṃ upapannoti. Petteyyopi me, bhante, isidatto abrahmacārī ahosi sadārasantuṭṭho. Sopi kālaṅkato bhagavatā byākato sakadāgāmipatto tusitaṃ kāyaṃ upapannoti. Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyan”ti? “Evaṃ kho panetaṃ, bhagini, bhagavatā byākatan”ti.
     Atha kho āyasmā ānando migasālāya upāsikāya nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi. Atha kho āyasmā ānando pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena migasālāya upāsikāya nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, migasālā upāsikā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho, bhante, migasālā upāsikā maṃ etadavoca – ‘kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyaṃ. Pitā me, bhante, purāṇo brahmacārī ahosi ārācārī virato methunā gāmadhammā. So kālaṅkato bhagavatā byākato sakadāgāmipatto tusitaṃ kāyaṃ upapannoti. Petteyyopi me, bhante, isidatto abrahmacārī ahosi sadārasantuṭṭho. Sopi kālaṅkato bhagavatā byākato sakadāgāmipatto tusitaṃ kāyaṃ upapannoti. Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyan’ti? Evaṃ vutte ahaṃ, bhante, migasālaṃ upāsikaṃ etadavocaṃ– ‘evaṃ kho panetaṃ, bhagini, bhagavatā byākatan’”ti.
     “Kā cānanda, migasālā upāsikā bālā abyattā ammakā ammakasaññā, ke ca purisapuggalaparopariyañāṇe? Chayime, ānanda, puggalā santo saṃvijjamānā lokasmiṃ.
     “Katame cha? Idhānanda, ekacco puggalo sorato hoti sukhasaṃvāso, abhinandanti sabrahmacārī ekattavāsena. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti no visesāya, hānagāmīyeva hoti no visesagāmī.
     “Idha panānanda, ekacco puggalo sorato hoti sukhasaṃvāso, abhinandanti sabrahmacārī ekattavāsena. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti no hānāya, visesagāmīyeva hoti no hānagāmī.
     “Tatrānanda, pamāṇikā pamiṇanti– ‘imassapi teva dhammā aparassapi teva dhammā, kasmā tesaṃ eko hīno eko paṇīto’ti! Tañhi tesaṃ, ānanda, hoti dīgharattaṃ ahitāya dukkhāya.
     “Tatrānanda yvāyaṃ puggalo sorato hoti sukhasaṃvāso, abhinandanti sabrahmacārī ekattavāsena, tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. Ayaṃ ānanda puggalo amunā purimena puggalena abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imaṃ hānanda, puggalaṃ dhammasoto nibbahati, tadantaraṃ ko jāneyya aññatra tathāgatena! Tasmātihānanda, mā puggalesu pamāṇikā ahuvattha; mā puggalesu pamāṇaṃ gaṇhittha. Khaññati hānanda, puggalesu pamāṇaṃ gaṇhanto. Ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ, yo vā panassa mādiso.
     “Idha panānanda, ekaccassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa lobhadhammā uppajjanti. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti no visesāya, hānagāmīyeva hoti no visesagāmī.
     “Idha panānanda, ekaccassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa lobhadhammā uppajjanti. Tassa savanenapi kataṃ hoti …pe… no hānagāmī.
     “Tatrānanda pamāṇikā pamiṇanti …pe… yo vā panassa mādiso.
     “Idha, panānanda, ekaccassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa vacīsaṅkhārā uppajjanti. Tassa savanenapi akataṃ hoti …pe… sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti no visesāya, hānagāmīyeva hoti no visesagāmī.
     “Idha panānanda, ekaccassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa vacīsaṅkhārā uppajjanti. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti no hānāya, visesagāmīyeva hoti no hānagāmī.
     “Tatrānanda pamāṇikā pamiṇanti– ‘imassapi teva dhammā, aparassapi teva dhammā. Kasmā tesaṃ eko hīno, eko paṇīto’ti? Tañhi tesaṃ, ānanda, hoti dīgharattaṃ ahitāya dukkhāya.
     “Tatrānanda, yassa puggalassa kodhamāno adhigato hoti, samayena samayañcassa vacīsaṅkhārā uppajjanti, tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. Ayaṃ, ānanda, puggalo amunā purimena puggalena abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imaṃ hānanda, puggalaṃ dhammasoto nibbahati. Tadantaraṃ ko jāneyya aññatra tathāgatena! Tasmātihānanda, mā puggalesu pamāṇikā ahuvattha; mā puggalesu pamāṇaṃ gaṇhittha. Khaññati hānanda, puggalesu pamāṇaṃ gaṇhanto. Ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ, yo vā panassa mādiso.
     “Kā cānanda, migasālā upāsikā bālā abyattā ammakā ammakasaññā, ke ca purisapuggalaparopariyañāṇe! Ime kho, ānanda, cha puggalā santo saṃvijjamānā lokasmiṃ.
     “Yathārūpena, ānanda, sīlena purāṇo samannāgato ahosi, tathārūpena sīlena isidatto samannāgato abhavissa. Nayidha purāṇo isidattassa gatimpi aññassa. Yathārūpāya ca, ānanda, paññāya isidatto samannāgato ahosi, tathārūpāya paññāya purāṇo samannāgato abhavissa. Nayidha isidatto purāṇassa gatimpi aññassa. Iti kho, ānanda, ime puggalā ubho ekaṅgahīnā”ti. Dutiyaṃ.


AN.6.45

AN.6.45/ 3. Iṇasuttaṃ
     45. “Dāliddiyaṃ, bhikkhave, dukkhaṃ lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko iṇaṃ ādiyati, iṇādānampi, bhikkhave, dukkhaṃ lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko iṇaṃ ādiyitvā vaḍḍhiṃ paṭissuṇāti, vaḍḍhipi, bhikkhave, dukkhā lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko vaḍḍhiṃ paṭissuṇitvā kālābhataṃ vaḍḍhiṃ na deti, codentipi naṃ; codanāpi, bhikkhave, dukkhā lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko codiyamāno na deti, anucarantipi naṃ; anucariyāpi, bhikkhave, dukkhā lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”. “Yampi, bhikkhave, daliddo assako anāḷhiko anucariyamāno na deti, bandhantipi naṃ; bandhanampi, bhikkhave, dukkhaṃ lokasmiṃ kāmabhogino”ti? “Evaṃ, bhante”.
     “Iti kho, bhikkhave, dāliddiyampi dukkhaṃ lokasmiṃ kāmabhogino, iṇādānampi dukkhaṃ lokasmiṃ kāmabhogino, vaḍḍhipi dukkhā lokasmiṃ kāmabhogino, codanāpi dukkhā lokasmiṃ kāmabhogino, anucariyāpi dukkhā lokasmiṃ kāmabhogino, bandhanampi dukkhaṃ lokasmiṃ kāmabhogino; evamevaṃ kho, bhikkhave yassa kassaci saddhā natthi kusalesu dhammesu, hirī natthi kusalesu dhammesu, ottappaṃ natthi kusalesu dhammesu, vīriyaṃ natthi kusalesu dhammesu, paññā natthi kusalesu dhammesu– ayaṃ vuccati, bhikkhave, ariyassa vinaye daliddo assako anāḷhiko.
     “Sa kho so, bhikkhave, daliddo assako anāḷhiko saddhāya asati kusalesu dhammesu, hiriyā asati kusalesu dhammesu, ottappe asati kusalesu dhammesu, vīriye asati kusalesu dhammesu, paññāya asati kusalesu dhammesu, kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. Idamassa iṇādānasmiṃ vadāmi.
     “So tassa kāyaduccaritassa paṭicchādanahetu pāpikaṃ icchaṃ paṇidahati. ‘Mā maṃ jaññū’ti icchati, ‘mā maṃ jaññū’ti saṅkappati ‘mā maṃ jaññū’ti vācaṃ bhāsati, ‘mā maṃ jaññū’ti kāyena parakkamati. So tassa vacīduccaritassa paṭicchādanahetu …pe… so tassa manoduccaritassa paṭicchādanahetu …pe… ‘mā maṃ jaññū’ti kāyena parakkamati. Idamassa vaḍḍhiyā vadāmi.
     “Tamenaṃ pesalā sabrahmacārī evamāhaṃsu– ‘ayañca so āyasmā evaṃkārī evaṃsamācāro’ti. Idamassa codanāya vadāmi.
     “Tamenaṃ araññagataṃ vā rukkhamūlagataṃ vā suññāgāragataṃ vā vippaṭisārasahagatā pāpakā akusalavitakkā samudācaranti. Idamassa anucariyāya vadāmi.
     “Sa kho so, bhikkhave, daliddo assako anāḷhiko kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā nirayabandhane vā bajjhati tiracchānayonibandhane vā. Nāhaṃ, bhikkhave, aññaṃ ekabandhanampi samanupassāmi evaṃdāruṇaṃ evaṃkaṭukaṃ evaṃ-antarāyakaraṃ anuttarassa yogakkhemassa adhigamāya, yathayidaṃ, bhikkhave, nirayabandhanaṃ vā tiracchānayonibandhanaṃ vā”ti.
    “Dāliddiyaṃ dukkhaṃ loke, iṇādānañca vuccati;
    Daliddo iṇamādāya, bhuñjamāno vihaññati.
    “Tato anucaranti naṃ, bandhanampi nigacchati;
    Etañhi bandhanaṃ dukkhaṃ, kāmalābhābhijappinaṃ.
    “Tatheva ariyavinaye, saddhā yassa na vijjati;
    Ahirīko anottappī, pāpakammavinibbayo.
    “Kāyaduccaritaṃ katvā, vacīduccaritāni ca;
    Manoduccaritaṃ katvā, ‘mā maṃ jaññū’ti icchati.
    “So saṃsappati kāyena, vācāya uda cetasā;
    Pāpakammaṃ pavaḍḍhento, tattha tattha punappunaṃ.
    “So pāpakammo dummedho, jānaṃ dukkaṭamattano;
    Daliddo iṇamādāya, bhuñjamāno vihaññati.
    “Tato anucaranti naṃ, saṅkappā mānasā dukhā;
    Gāme vā yadi vāraññe, yassa vippaṭisārajā.
    “So pāpakammo dummedho, jānaṃ dukkaṭamattano;
    Yonimaññataraṃ gantvā, niraye vāpi bajjhati.
    “Etañhi bandhanaṃ dukkhaṃ, yamhā dhīro pamuccati;
    Dhammaladdhehi bhogehi, dadaṃ cittaṃ pasādayaṃ.
    “Ubhayattha kaṭaggāho, saddhassa gharamesino;
    Diṭṭhadhammahitatthāya, samparāyasukhāya ca.
    Evametaṃ gahaṭṭhānaṃ, cāgo puññaṃ pavaḍḍhati.
    “Tatheva ariyavinaye, saddhā yassa patiṭṭhitā;
    Hirīmano ca ottappī, paññavā sīlasaṃvuto.
    “Eso kho ariyavinaye, ‘sukhajīvī’ti vuccati;
    Nirāmisaṃ sukhaṃ laddhā, upekkhaṃ adhitiṭṭhati.
    “Pañca nīvaraṇe hitvā, niccaṃ āraddhavīriyo;
    Jhānāni upasampajja, ekodi nipako sato.
    “Evaṃ ñatvā yathābhūtaṃ, sabbasaṃyojanakkhaye;
    Sabbaso anupādāya, sammā cittaṃ vimuccati.
    “Tassa sammā vimuttassa, ñāṇaṃ ce hoti tādino;
    ‘Akuppā me vimuttī’ti, bhavasaṃyojanakkhaye.
    “Etaṃ kho paramaṃ ñāṇaṃ, etaṃ sukhamanuttaraṃ;
    Asokaṃ virajaṃ khemaṃ, etaṃ ānaṇyamuttaman”ti. Tatiyaṃ.


AN.6.46

AN.6.46/ 4. Mahācundasuttaṃ
     46. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā mahācundo cetīsu viharati sayaṃjātiyaṃ. Tatra kho āyasmā mahācundo bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahācundassa paccassosuṃ. Āyasmā mahācundo etadavoca–
     “Idhāvuso, dhammayogā bhikkhū jhāyī bhikkhū apasādenti– ‘ime pana jhāyinomhā, jhāyinomhāti jhāyanti pajjhāyanti nijjhāyanti avajjhāyanti. Kimime jhāyanti, kintime jhāyanti, kathaṃ ime jhāyantī’ti? Tattha dhammayogā ca bhikkhū nappasīdanti, jhāyī ca bhikkhū nappasīdanti, na ca bahujanahitāya paṭipannā honti bahujanasukhāya bahuno janassa atthāya hitāya sukhāya devamanussānaṃ.
     “Idha panāvuso, jhāyī bhikkhū dhammayoge bhikkhū apasādenti – ‘ime pana dhammayogamhā, dhammayogamhāti uddhatā unnaḷā capalā mukharā vikiṇṇavācā muṭṭhassatī asampajānā asamāhitā vibbhantacittā pākatindriyā. Kimime dhammayogā, kintime dhammayogā, kathaṃ ime dhammayogā’ti? Tattha jhāyī ca bhikkhū nappasīdanti, dhammayogā ca bhikkhū nappasīdanti, na ca bahujanahitāya paṭipannā honti bahujanasukhāya bahuno janassa atthāya hitāya sukhāya devamanussānaṃ.
     “Idha panāvuso, dhammayogā bhikkhū dhammayogānaññeva bhikkhūnaṃ vaṇṇaṃ bhāsanti, no jhāyīnaṃ bhikkhūnaṃ vaṇṇaṃ bhāsanti. Tattha dhammayogā ca bhikkhū nappasīdanti, jhāyī ca bhikkhū nappasīdanti, na ca bahujanahitāya paṭipannā honti bahujanasukhāya bahuno janassa atthāya hitāya sukhāya devamanussānaṃ.
     “Idha panāvuso, jhāyī bhikkhū jhāyīnaññeva bhikkhūnaṃ vaṇṇaṃ bhāsanti, no dhammayogānaṃ bhikkhūnaṃ vaṇṇaṃ bhāsanti. Tattha jhāyī ca bhikkhū nappasīdanti, dhammayogā ca bhikkhū nappasīdanti, na ca bahujanahitāya paṭipannā honti bahujanasukhāya bahuno janassa atthāya hitāya sukhāya devamanussānaṃ.
     “Tasmātihāvuso evaṃ sikkhitabbaṃ– ‘dhammayogā samānā jhāyīnaṃ bhikkhūnaṃ vaṇṇaṃ bhāsissāmā’ti. Evañhi vo, āvuso, sikkhitabbaṃ. Taṃ kissa hetu? Acchariyā hete, āvuso, puggalā dullabhā lokasmiṃ, ye amataṃ dhātuṃ kāyena phusitvā viharanti. Tasmātihāvuso, evaṃ sikkhitabbaṃ– ‘jhāyī samānā dhammayogānaṃ bhikkhūnaṃ vaṇṇaṃ bhāsissāmā’ti. Evañhi vo, āvuso, sikkhitabbaṃ. Taṃ kissa hetu? Acchariyā hete, āvuso, puggalā dullabhā lokasmiṃ ye gambhīraṃ atthapadaṃ paññāya ativijjha passantī”ti. Catutthaṃ.


AN.6.47

AN.6.47/ 5. Paṭhamasandiṭṭhikasuttaṃ
     47. Atha kho moḷiyasīvako paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho moḷiyasīvako paribbājako bhagavantaṃ etadavoca– “‘sandiṭṭhiko dhammo, sandiṭṭhiko dhammo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti?
     “Tena hi, sīvaka, taññevettha paṭipucchāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, sīvaka, santaṃ vā ajjhattaṃ lobhaṃ ‘atthi me ajjhattaṃ lobho’ti pajānāsi, asantaṃ vā ajjhattaṃ lobhaṃ ‘natthi me ajjhattaṃ lobho’ti pajānāsī”ti? “Evaṃ, bhante”. “Yaṃ kho tvaṃ, sīvaka, santaṃ vā ajjhattaṃ lobhaṃ ‘atthi me ajjhattaṃ lobho’ti pajānāsi, asantaṃ vā ajjhattaṃ lobhaṃ ‘natthi me ajjhattaṃ lobho’ti pajānāsi– evampi kho, sīvaka, sandiṭṭhiko dhammo hoti …pe….
     “Taṃ kiṃ maññasi, sīvaka, santaṃ vā ajjhattaṃ dosaṃ …pe… santaṃ vā ajjhattaṃ mohaṃ …pe… santaṃ vā ajjhattaṃ lobhadhammaṃ …pe… santaṃ vā ajjhattaṃ dosadhammaṃ …pe… santaṃ vā ajjhattaṃ mohadhammaṃ ‘atthi me ajjhattaṃ mohadhammo’ti pajānāsi, asantaṃ vā ajjhattaṃ mohadhammaṃ ‘natthi me ajjhattaṃ mohadhammo’ti pajānāsī”ti? “Evaṃ, bhante”. “Yaṃ kho tvaṃ, sīvaka, santaṃ vā ajjhattaṃ mohadhammaṃ ‘atthi me ajjhattaṃ mohadhammo’ti pajānāsi, asantaṃ vā ajjhattaṃ mohadhammaṃ ‘natthi me ajjhattaṃ mohadhammo’ti pajānāsi– evaṃ kho, sīvaka, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti.
     “Abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Pañcamaṃ.


AN.6.48

AN.6.48/ 6. Dutiyasandiṭṭhikasuttaṃ
     48. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca– “‘sandiṭṭhiko dhammo, sandiṭṭhiko dhammo’ti, bho gotama, vuccati. Kittāvatā nu kho, bho gotama, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti?
     “Tena hi, brāhmaṇa, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, brāhmaṇa, santaṃ vā ajjhattaṃ rāgaṃ ‘atthi me ajjhattaṃ rāgo’ti pajānāsi, asantaṃ vā ajjhattaṃ rāgaṃ ‘natthi me ajjhattaṃ rāgo’ti pajānāsī”ti? “Evaṃ, bho”. “Yaṃ kho tvaṃ, brāhmaṇa, santaṃ vā ajjhattaṃ rāgaṃ ‘atthi me ajjhattaṃ rāgo’ti pajānāsi, asantaṃ vā ajjhattaṃ rāgaṃ ‘natthi me ajjhattaṃ rāgo’ti pajānāsi– evampi kho, brāhmaṇa, sandiṭṭhiko dhammo hoti …pe….
     “Taṃ kiṃ maññasi, brāhmaṇa, santaṃ vā ajjhattaṃ dosaṃ …pe… santaṃ vā ajjhattaṃ mohaṃ …pe… santaṃ vā ajjhattaṃ kāyasandosaṃ …pe… santaṃ vā ajjhattaṃ vacīsandosaṃ …pe… santaṃ vā ajjhattaṃ manosandosaṃ ‘atthi me ajjhattaṃ manosandoso’ti pajānāsi, asantaṃ vā ajjhattaṃ manosandosaṃ ‘natthi me ajjhattaṃ manosandoso’ti pajānāsī”ti? “Evaṃ, bho”. “Yaṃ kho tvaṃ, brāhmaṇa, santaṃ vā ajjhattaṃ manosandosaṃ ‘atthi me ajjhattaṃ manosandoso’ti pajānāsi, asantaṃ vā ajjhattaṃ manosandosaṃ ‘natthi me ajjhattaṃ manosandoso’ti pajānāsi– evaṃ kho, brāhmaṇa, sandiṭṭhiko dhammo hoti akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī”ti.
     “Abhikkantaṃ bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Chaṭṭhaṃ.


AN.6.49

AN.6.49/ 7. Khemasuttaṃ
     49. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā ca khemo āyasmā ca sumano sāvatthiyaṃ viharanti andhavanasmiṃ. Atha kho āyasmā ca khemo āyasmā ca sumano yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā khemo bhagavantaṃ etadavoca–
     “Yo so, bhante, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto tassa na evaṃ hoti– ‘atthi me seyyoti vā atthi me sadisoti vā atthi me hīnoti vā’”ti. Idamavocāyasmā khemo. Samanuñño satthā ahosi. Atha kho āyasmā khemo “samanuñño me satthā”ti uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho āyasmā sumano acirapakkante āyasmante kheme bhagavantaṃ etadavoca– “yo so, bhante, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto tassa na evaṃ hoti– ‘natthi me seyyoti vā natthi me sadisoti vā natthi me hīnoti vā’”ti. Idamavocāyasmā sumano. Samanuñño satthā ahosi. Atha kho āyasmā sumano “samanuñño me satthā”ti uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho bhagavā acirapakkantesu āyasmante ca kheme āyasmante ca sumane bhikkhū āmantesi– “evaṃ kho, bhikkhave, kulaputtā aññaṃ byākaronti. Attho ca vutto attā ca anupanīto. Atha ca pana idhekacce moghapurisā hasamānakā maññe aññaṃ byākaronti. Te pacchā vighātaṃ āpajjantī”ti.
    “Na ussesu na omesu, samatte nopanīyare.
    Khīṇā jāti vusitaṃ brahmacariyaṃ, caranti saṃyojanavippamuttā”ti. Sattamaṃ.


AN.6.50

AN.6.50/ 8. Indriyasaṃvarasuttaṃ
     50. “Indriyasaṃvare bhikkhave, asati indriyasaṃvaravipannassa hatūpanisaṃ hoti sīlaṃ; sīle asati sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi na pāripūriṃ gacchati, pheggupi na pāripūriṃ gacchati, sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, indriyasaṃvare asati indriyasaṃvaravipannassa hatūpanisaṃ hoti sīlaṃ …pe… vimuttiñāṇadassanaṃ.
     “Indriyasaṃvare bhikkhave, sati indriyasaṃvarasampannassa upanisasampannaṃ hoti sīlaṃ; sīle sati sīlasampannassa upanisasampanno hoti sammāsamādhi; sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi pāripūriṃ gacchati, pheggupi pāripūriṃ gacchati, sāropi pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, indriyasaṃvare sati indriyasaṃvarasampannassa upanisasampannaṃ hoti sīlaṃ …pe… vimuttiñāṇadassanan”ti. Aṭṭhamaṃ.


AN.6.51

AN.6.51/ 9. Ānandasuttaṃ
     51. Atha kho āyasmā ānando yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ sāriputtaṃ etadavoca–
     “Kittāvatā nu kho, āvuso sāriputta, bhikkhu assutañceva dhammaṃ suṇāti, sutā cassa dhammā na sammosaṃ gacchanti, ye cassa dhammā pubbe cetasā samphuṭṭhapubbā te ca samudācaranti, aviññātañca vijānātī”ti? “Āyasmā kho ānando bahussuto. Paṭibhātu āyasmantaṃyeva ānandan”ti. “Tenahāvuso sāriputta, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti “Evamāvuso”ti kho āyasmā sāriputto āyasmato ānandassa paccassosi. Āyasmā ānando etadavoca–
     “Idhāvuso sāriputta, bhikkhu dhammaṃ pariyāpuṇāti– suttaṃ geyyaṃ veyyākaraṇaṃ gāthaṃ udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ. So yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ vāceti, yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti, yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Yasmiṃ āvāse therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā tasmiṃ āvāse vassaṃ upeti. Te kālena kālaṃ upasaṅkamitvā paripucchati paripañhati– ‘idaṃ, bhante, kathaṃ; imassa kvattho’ti? Te tassa āyasmato avivaṭañceva vivaranti, anuttānīkatañca uttānīkaronti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Ettāvatā kho, āvuso sāriputta, bhikkhu assutañceva dhammaṃ suṇāti, sutā cassa dhammā na sammosaṃ gacchanti, ye cassa dhammā pubbe cetasā samphuṭṭhapubbā te ca samudācaranti, aviññātañca vijānātī”ti.
     “Acchariyaṃ āvuso, abbhutaṃ, āvuso, yāva subhāsitaṃ cidaṃ āyasmatā ānandena. Imehi ca mayaṃ chahi dhammehi samannāgataṃ āyasmantaṃ ānandaṃ dhārema. Āyasmā hi ānando dhammaṃ pariyāpuṇāti– suttaṃ geyyaṃ veyyākaraṇaṃ gāthaṃ udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ Āyasmā ānando yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, āyasmā ānando yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ vāceti, āyasmā ānando yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti, āyasmā ānando yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Āyasmā ānando yasmiṃ āvāse therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā tasmiṃ āvāse vassaṃ upeti. Te āyasmā ānando kālena kālaṃ upasaṅkamitvā paripucchati paripañhati– ‘idaṃ, bhante, kathaṃ; imassa kvattho’ti? Te āyasmato ānandassa avivaṭañceva vivaranti, anuttānīkatañca uttānīkaronti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ paṭivinodentī”ti. Navamaṃ.


AN.6.52

AN.6.52/ 10. Khattiyasuttaṃ
     52. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca–
     “Khattiyā bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Khattiyā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā balādhiṭṭhānā pathavībhinivesā issariyapariyosānā”ti.
     “Brāhmaṇā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Brāhmaṇā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā mantādhiṭṭhānā yaññābhinivesā brahmalokapariyosānā”ti.
     “Gahapatikā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Gahapatikā kho, brāhmaṇa, bhogādhippāyā paññūpavicārā sippādhiṭṭhānā kammantābhinivesā niṭṭhitakammantapariyosānā”ti.
     “Itthī pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Itthī kho, brāhmaṇa, purisādhippāyā alaṅkārūpavicārā puttādhiṭṭhānā asapatībhinivesā issariyapariyosānā”ti.
     “Corā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Corā kho, brāhmaṇa, ādānādhippāyā gahanūpavicārā satthādhiṭṭhānā andhakārābhinivesā adassanapariyosānā”ti.
     “Samaṇā pana, bho gotama, kiṃ-adhippāyā, kiṃ-upavicārā, kiṃ-adhiṭṭhānā, kiṃ-abhinivesā, kiṃpariyosānā”ti? “Samaṇā kho, brāhmaṇa, khantisoraccādhippāyā paññūpavicārā sīlādhiṭṭhānā ākiñcaññābhinivesā nibbānapariyosānā”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Khattiyānampi bhavaṃ gotamo jānāti adhippāyañca upavicārañca adhiṭṭhānañca abhinivesañca pariyosānañca. Brāhmaṇānampi bhavaṃ gotamo jānāti …pe… gahapatīnampi bhavaṃ gotamo jānāti… itthīnampi bhavaṃ gotamo jānāti… corānampi bhavaṃ gotamo jānāti samaṇānampi bhavaṃ gotamo jānāti adhippāyañca upavicārañca adhiṭṭhānañca abhinivesañca pariyosānañca. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.


AN.6.53

AN.6.53/ 11. Appamādasuttaṃ
     53. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca–
     “Atthi nu kho, bho gotama, eko dhammo bhāvito bahulīkato yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ, yo ca attho samparāyiko”ti? “Atthi kho, brāhmaṇa eko dhammo bhāvito bahulīkato yo ubho atthe samadhiggayha tiṭṭhati – diṭṭhadhammikañceva atthaṃ, yo ca attho samparāyiko”ti.
     “Katamo pana, bho gotama, eko dhammo bhāvito bahulīkato yo ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ, yo ca attho samparāyiko”ti? “Appamādo kho, brāhmaṇa, eko dhammo bhāvito bahulīkato ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ, yo ca attho samparāyiko”.
     “Seyyathāpi, brāhmaṇa, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni, sabbāni tāni hatthipade samodhānaṃ gacchanti; hatthipadaṃ tesaṃ aggamakkhāyati, yadidaṃ mahantattena. Evamevaṃ kho, brāhmaṇa, appamādo eko dhammo bhāvito bahulīkato ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ, yo ca attho samparāyiko.
     “Seyyathāpi, brāhmaṇa, kūṭāgārassa yā kāci gopānasiyo sabbā tā kūṭaṅgamā kūṭaninnā kūṭasamosaraṇā, kūṭaṃ tāsaṃ aggamakkhāyati; evamevaṃ kho, brāhmaṇa …pe….
     “Seyyathāpi, brāhmaṇa, pabbajalāyako pabbajaṃ lāyitvā agge gahetvā odhunāti nidhunāti nicchādeti; evamevaṃ kho, brāhmaṇa …pe….
     “Seyyathāpi, brāhmaṇa, ambapiṇḍiyā vaṇṭacchinnāya yāni kānici ambāni vaṇṭūpanibandhanāni sabbāni tāni tadanvayāni bhavanti; evamevaṃ kho, brāhmaṇa …pe….
     “Seyyathāpi, brāhmaṇa, ye keci khuddarājāno sabbete rañño cakkavattissa anuyantā bhavanti, rājā tesaṃ cakkavattī aggamakkhāyati; evamevaṃ kho, brāhmaṇa …pe….
     “Seyyathāpi brāhmaṇa, yā kāci tārakarūpānaṃ pabhā sabbā tā candassa pabhāya kalaṃ nāgghanti soḷasiṃ, candappabhā tāsaṃ aggamakkhāyati. Evamevaṃ kho, brāhmaṇa, appamādo eko dhammo bhāvito bahulīkato ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ yo ca attho samparāyiko.
     “Ayaṃ kho, brāhmaṇa, eko dhammo bhāvito bahulīkato ubho atthe samadhiggayha tiṭṭhati– diṭṭhadhammikañceva atthaṃ, yo ca attho samparāyiko”ti.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Ekādasamaṃ.


AN.6.54

AN.6.54/ 12. Dhammikasuttaṃ
     54. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā dhammiko jātibhūmiyaṃ āvāsiko hoti sabbaso jātibhūmiyaṃ sattasu āvāsesu. Tatra sudaṃ āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ.
     Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “mayaṃ kho bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārena. Atha ca pana āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ. Ko nu kho hetu ko paccayo yena āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsan”ti? Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “ayaṃ kho āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti na saṇṭhanti, riñcanti āvāsaṃ. Yaṃnūna mayaṃ āyasmantaṃ dhammikaṃ pabbājeyyāmā”ti.
     Atha kho jātibhūmakā upāsakā yena āyasmā dhammiko tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ dhammikaṃ etadavocuṃ– “pakkamatu, bhante, āyasmā dhammiko imamhā āvāsā; alaṃ te idha vāsenā”ti. Atha kho āyasmā dhammiko tamhā āvāsā aññaṃ āvāsaṃ agamāsi. Tatrapi sudaṃ āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ.
     Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “mayaṃ kho bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajja-parikkhārena. Atha ca pana āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ. Ko nu kho hetu ko paccayo yena āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsan”ti? Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “ayaṃ kho āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ. Yaṃnūna mayaṃ āyasmantaṃ dhammikaṃ pabbājeyyāmā”ti.
     Atha kho jātibhūmakā upāsakā yenāyasmā dhammiko tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ dhammikaṃ etadavocuṃ– “pakkamatu, bhante, āyasmā dhammiko imamhāpi āvāsā; alaṃ te idha vāsenā”ti. Atha kho āyasmā dhammiko tamhāpi āvāsā aññaṃ āvāsaṃ agamāsi Tatrapi sudaṃ āyasmā dhammiko āgantuke bhikkhū akkosati paribhāsati vihiṃsati vitudati roseti vācāya. Te ca āgantukā bhikkhū āyasmatā dhammikena akkosiyamānā paribhāsiyamānā vihesiyamānā vitudiyamānā rosiyamānā vācāya pakkamanti, na saṇṭhanti, riñcanti āvāsaṃ.
     Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “mayaṃ kho bhikkhusaṅghaṃ paccupaṭṭhitā cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena. Atha ca pana āgantukā bhikkhū pakkamanti na saṇṭhanti, riñcanti āvāsaṃ. Ko nu kho hetu ko paccayo yena āgantukā bhikkhū pakkamanti, na saṇṭhanti, riñcanti āvāsan”ti? Atha kho jātibhūmakānaṃ upāsakānaṃ etadahosi– “ayaṃ kho āyasmā dhammiko āgantuke bhikkhū akkosati …pe… Yaṃnūna mayaṃ āyasmantaṃ dhammikaṃ pabbājeyyāma sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti. Atha kho jātibhūmakā upāsakā yenāyasmā dhammiko tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ dhammikaṃ etadavocuṃ– “pakkamatu, bhante, āyasmā dhammiko sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti. Atha kho āyasmato dhammikassa etadahosi– “pabbājito khomhi jātibhūmakehi upāsakehi sabbaso jātibhūmiyaṃ sattahi āvāsehi. Kahaṃ nu kho dāni gacchāmī”ti? Atha kho āyasmato dhammikassa etadahosi– “yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyan”ti.
     Atha kho āyasmā dhammiko pattacīvaramādāya yena rājagahaṃ tena pakkāmi. Anupubbena yena rājagahaṃ gijjhakūṭo pabbato yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ dhammikaṃ bhagavā etadavoca– “handa kuto nu tvaṃ, brāhmaṇa dhammika, āgacchasī”ti? “Pabbājito ahaṃ, bhante, jātibhūmakehi upāsakehi sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti. “Alaṃ, brāhmaṇa dhammika, kiṃ te iminā, yaṃ taṃ tato tato pabbājenti, so tvaṃ tato tato pabbājito mameva santike āgacchasi”.
     “Bhūtapubbaṃ, brāhmaṇa dhammika, sāmuddikā vāṇijā tīradassiṃ sakuṇaṃ gahetvā nāvāya samuddaṃ ajjhogāhanti. Te atīradakkhiṇiyā nāvāya tīradassiṃ sakuṇaṃ muñcanti. So gacchateva puratthimaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati uddhaṃ, gacchati anudisaṃ. Sace so samantā tīraṃ passati, tathāgatakova hoti. Sace pana so samantā tīraṃ na passati tameva nāvaṃ paccāgacchati. Evamevaṃ kho, brāhmaṇa dhammika, yaṃ taṃ tato tato pabbājenti so tvaṃ tato tato pabbājito mameva santike āgacchasi.
     “Bhūtapubbaṃ brāhmaṇa dhammika, rañño korabyassa suppatiṭṭho nāma nigrodharājā ahosi pañcasākho sītacchāyo manoramo. Suppatiṭṭhassa kho pana, brāhmaṇa dhammika, nigrodharājassa dvādasayojanāni abhiniveso ahosi, pañca yojanāni mūlasantānakānaṃ. Suppatiṭṭhassa kho pana brāhmaṇa dhammika, nigrodharājassa tāva mahantāni phalāni ahesuṃ; seyyathāpi nāma āḷhakathālikā. Evamassa sādūni phalāni ahesuṃ; seyyathāpi nāma khuddaṃ madhuṃ anelakaṃ. Suppatiṭṭhassa kho pana, brāhmaṇa dhammika, nigrodharājassa ekaṃ khandhaṃ rājā paribhuñjati saddhiṃ itthāgārena, ekaṃ khandhaṃ balakāyo paribhuñjati, ekaṃ khandhaṃ negamajānapadā paribhuñjanti, ekaṃ khandhaṃ samaṇabrāhmaṇā paribhuñjanti, ekaṃ khandhaṃ migā paribhuñjanti. Suppatiṭṭhassa kho pana, brāhmaṇa dhammika, nigrodharājassa na koci phalāni rakkhati, na ca sudaṃ aññamaññassa phalāni hiṃsanti.
     “Atha kho, brāhmaṇa dhammika, aññataro puriso suppatiṭṭhassa nigrodharājassa yāvadatthaṃ phalāni bhakkhitvā sākhaṃ bhañjitvā pakkāmi. Atha kho, brāhmaṇa dhammika, suppatiṭṭhe nigrodharāje adhivatthāya devatāya etadahosi– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho! Yāva pāpo manusso, yatra hi nāma suppatiṭṭhassa nigrodharājassa yāvadatthaṃ phalāni bhakkhitvā sākhaṃ bhañjitvā pakkamissati, yaṃnūna suppatiṭṭho nigrodharājā āyatiṃ phalaṃ na dadeyyā’ti. Atha kho, brāhmaṇa dhammika, suppatiṭṭho nigrodharājā āyatiṃ phalaṃ na adāsi.
     “Atha kho, brāhmaṇa dhammika, rājā korabyo yena sakko devānamindo tenupasaṅkami; upasaṅkamitvā sakkaṃ devānamindaṃ etadavoca– ‘yagghe, mārisa, jāneyyāsi suppatiṭṭho nigrodharājā phalaṃ na detī’ti? Atha kho, brāhmaṇa dhammika, sakko devānamindo tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi, yathā bhusā vātavuṭṭhi āgantvā suppatiṭṭhaṃ nigrodharājaṃ pavattesi ummūlamakāsi. Atha kho, brāhmaṇa dhammika, suppatiṭṭhe nigrodharāje adhivatthā devatā dukkhī dummanā assumukhī rudamānā ekamantaṃ aṭṭhāsi.
     “Atha kho, brāhmaṇa dhammika, sakko devānamindo yena suppatiṭṭhe nigrodharāje adhivatthā devatā tenupasaṅkami; upasaṅkamitvā suppatiṭṭhe nigrodharāje adhivatthaṃ devataṃ etadavoca– ‘kiṃ nu tvaṃ, devate, dukkhī dummanā assumukhī rudamānā ekamantaṃ ṭhitā’ti? ‘Tathā hi pana me, mārisa, bhusā vātavuṭṭhi āgantvā bhavanaṃ pavattesi ummūlamakāsī’ti. ‘Api nu tvaṃ, devate, rukkhadhamme ṭhitāya bhusā vātavuṭṭhi āgantvā bhavanaṃ pavattesi ummūlamakāsī’ti? ‘Kathaṃ pana, mārisa rukkho rukkhadhamme ṭhito hotī’ti? ‘Idha, devate, rukkhassa mūlaṃ mūlatthikā haranti, tacaṃ tacatthikā haranti, pattaṃ pattatthikā haranti, pupphaṃ pupphatthikā haranti, phalaṃ phalatthikā haranti. Na ca tena devatāya anattamanatā vā anabhinandi vā karaṇīyā. Evaṃ kho, devate, rukkho rukkhadhamme ṭhito hotī’ti. ‘Aṭṭhitāyeva kho me, mārisa, rukkhadhamme bhusā vātavuṭṭhi āgantvā bhavanaṃ pavattesi ummūlamakāsī’ti. ‘Sace kho tvaṃ, devate, rukkhadhamme tiṭṭheyyāsi, siyā te bhavanaṃ yathāpure’ti? ‘Ṭhassāmahaṃ, mārisa rukkhadhamme, hotu me bhavanaṃ yathāpure’”ti.
     “Atha kho, brāhmaṇa dhammika, sakko devānamindo tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi, yathā bhusā vātavuṭṭhi āgantvā suppatiṭṭhaṃ nigrodharājaṃ ussāpesi, sacchavīni mūlāni ahesuṃ. Evamevaṃ kho, brāhmaṇa dhammika, api nu taṃ samaṇadhamme ṭhitaṃ jātibhūmakā upāsakā pabbājesuṃ sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti? “Kathaṃ pana, bhante, samaṇo samaṇadhamme ṭhito hotī”ti? “Idha, brāhmaṇa dhammika, samaṇo akkosantaṃ na paccakkosati, rosantaṃ na paṭirosati, bhaṇḍantaṃ na paṭibhaṇḍati. Evaṃ kho, brāhmaṇa dhammika, samaṇo samaṇadhamme ṭhito hotī”ti. “Aṭṭhitaṃyeva maṃ, bhante, samaṇadhamme jātibhūmakā upāsakā pabbājesuṃ sabbaso jātibhūmiyaṃ sattahi āvāsehī”ti.
     “Bhūtapubbaṃ brāhmaṇa dhammika, sunetto nāma satthā ahosi titthakaro kāmesu vītarāgo. Sunettassa kho pana, brāhmaṇa dhammika, satthuno anekāni sāvakasatāni ahesuṃ. Sunetto satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, brāhmaṇa dhammika, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni na pasādesuṃ te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjiṃsu. Ye kho pana, brāhmaṇa dhammika, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni pasādesuṃ te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjiṃsu.
     “Bhūtapubbaṃ, brāhmaṇa dhammika, mūgapakkho nāma satthā ahosi …pe… aranemi nāma satthā ahosi… kuddālako nāma satthā ahosi… hatthipālo nāma satthā ahosi… jotipālo nāma satthā ahosi titthakaro kāmesu vītarāgo. Jotipālassa kho pana, brāhmaṇa dhammika, satthuno anekāni sāvakasatāni ahesuṃ. Jotipālo satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, brāhmaṇa dhammika, jotipālassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni na pasādesuṃ te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjiṃsu. Ye kho pana, brāhmaṇa dhammika, jotipālassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni pasādesuṃ te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjiṃsu.
     “Taṃ kiṃ maññasi, brāhmaṇa dhammika, yo ime cha satthāre titthakare kāmesu vītarāge, anekasataparivāre sasāvakasaṅghe paduṭṭhacitto akkoseyya paribhāseyya, bahuṃ so apuññaṃ pasaveyyā”ti? “Evaṃ, bhante”. “Yo kho, brāhmaṇa dhammika, ime cha satthāre titthakare kāmesu vītarāge anekasataparivāre sasāvakasaṅghe paduṭṭhacitto akkoseyya paribhāseyya, bahuṃ so apuññaṃ pasaveyya. Yo ekaṃ diṭṭhisampannaṃ puggalaṃ paduṭṭhacitto akkosati paribhāsati, ayaṃ tato bahutaraṃ apuññaṃ pasavati. Taṃ kissa hetu? Nāhaṃ, brāhmaṇa dhammika, ito bahiddhā evarūpiṃ khantiṃ vadāmi, yathāmaṃ sabrahmacārīsu. Tasmātiha, brāhmaṇa dhammika evaṃ sikkhitabbaṃ– ‘na no samasabrahmacārīsu cittāni paduṭṭhāni bhavissantī’”ti. Evañhi te, brāhmaṇa dhammika, sikkhitabbanti.
    “Sunetto mūgapakkho ca, aranemi ca brāhmaṇo.
    Kuddālako ahu satthā, hatthipālo ca māṇavo.
    “Jotipālo ca govindo, ahu sattapurohito;
    Ahiṃsakā atītaṃse, cha satthāro yasassino.
    “Nirāmagandhā karuṇedhimuttā, kāmasaṃyojanātigā.
    Kāmarāgaṃ virājetvā, brahmalokūpagā ahuṃ.
    “Ahesuṃ sāvakā tesaṃ, anekāni satānipi;
    Nirāmagandhā karuṇedhimuttā, kāmasaṃyojanātigā.
    Kāmarāgaṃ virājetvā, brahmalokūpagā ahuṃ.
    “Yete isī bāhirake, vītarāge samāhite;
    Paduṭṭhamanasaṅkappo, yo naro paribhāsati.
    Bahuñca so pasavati, apuññaṃ tādiso naro.
    “Yo cekaṃ diṭṭhisampannaṃ, bhikkhuṃ buddhassa sāvakaṃ;
    Paduṭṭhamanasaṅkappo yo naro paribhāsati.
    Ayaṃ tato bahutaraṃ, apuññaṃ pasave naro.
    “Na sādhurūpaṃ āsīde, diṭṭhiṭṭhānappahāyinaṃ;
    Sattamo puggalo eso, ariyasaṅghassa vuccati.
    “Avītarāgo kāmesu, yassa pañcindriyā mudū;
    Saddhā sati ca vīriyaṃ, samatho ca vipassanā.
    “Tādisaṃ bhikkhumāsajja, pubbeva upahaññati;
    Attānaṃ upahantvāna, pacchā aññaṃ vihiṃsati.
    “Yo ca rakkhati attānaṃ, rakkhito tassa bāhiro;
    Tasmā rakkheyya attānaṃ, akkhato paṇḍito sadā”ti. Dvādasamaṃ.
     Dhammikavaggo pañcamo.
     Tassuddānaṃ–
     Nāgamigasālā iṇaṃ, cundaṃ dve sandiṭṭhikā duve;
     Khema-indriya ānanda, khattiyā appamādena dhammikoti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


AN.6.55

2. Dutiyapaṇṇāsakaṃ
6. Mahāvaggo
AN.6.55/ 1. Soṇasuttaṃ
     55. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena āyasmā soṇo rājagahe viharati sītavanasmiṃ. Atha kho āyasmato soṇassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “ye kho keci bhagavato sāvakā āraddhavīriyā viharanti, ahaṃ tesaṃ aññataro. Atha ca pana me na anupādāya āsavehi cittaṃ vimuccati, saṃvijjanti kho pana me kule bhogā, sakkā bhogā ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan”ti.
     Atha kho bhagavā āyasmato soṇassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso sammiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ sammiñjeyya, evamevaṃ kho– gijjhakūṭe pabbate antarahito sītavane āyasmato soṇassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho soṇo bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ soṇaṃ bhagavā etadavoca–
     “Nanu te, soṇa, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘ye kho keci bhagavato sāvakā āraddhavīriyā viharanti, ahaṃ tesaṃ aññataro. Atha ca pana me na anupādāya āsavehi cittaṃ vimuccati, saṃvijjanti kho pana me kule bhogā, sakkā bhogā ca bhuñjituṃ puññāni ca kātuṃ. Yaṃnūnāhaṃ sikkhaṃ paccakkhāya hīnāyāvattitvā bhoge ca bhuñjeyyaṃ puññāni ca kareyyan’”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññasi, soṇa, kusalo tvaṃ pubbe agāriyabhūto vīṇāya tantissare”ti? “Evaṃ, bhante”. “Taṃ kiṃ maññasi, soṇa, yadā te vīṇāya tantiyo accāyatā honti, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “No hetaṃ, bhante”.
     “Taṃ kiṃ maññasi, soṇa, yadā te vīṇāya tantiyo atisithilā honti, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “No hetaṃ, bhante”.
     “Yadā pana te, soṇa, vīṇāya tantiyo na accāyatā honti nātisithilā same guṇe patiṭṭhitā, api nu te vīṇā tasmiṃ samaye saravatī vā hoti kammaññā vā”ti? “Evaṃ, bhante”.
     “Evamevaṃ kho, soṇa, accāraddhavīriyaṃ uddhaccāya saṃvattati, atisithilavīriyaṃ kosajjāya saṃvattati. Tasmātiha tvaṃ, soṇa, vīriyasamathaṃ adhiṭṭhahaṃ, indriyānañca samataṃ paṭivijjha, tattha ca nimittaṃ gaṇhāhī”ti. “Evaṃ, bhante”ti kho āyasmā soṇo bhagavato paccassosi. Atha kho bhagavā āyasmantaṃ soṇaṃ iminā ovādena ovaditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ kho– sītavane antarahito gijjhakūṭe pabbate pāturahosi.
     Atha kho āyasmā soṇo aparena samayena vīriyasamathaṃ adhiṭṭhāsi, indriyānañca samataṃ paṭivijjhi, tattha ca nimittaṃ aggahesi. Atha kho āyasmā soṇo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anāgāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā soṇo arahataṃ ahosi.
     Atha kho āyasmato soṇassa arahattappattassa etadahosi– “yaṃnūnāhaṃ yena bhagavā tenupasaṅkameyyaṃ; upasaṅkamitvā bhagavato santike aññaṃ byākareyyan”ti. Atha kho āyasmā soṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā soṇo bhagavantaṃ etadavoca–
     “Yo so, bhante, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, so cha ṭhānāni adhimutto hoti– nekkhammādhimutto hoti, pavivekādhimutto hoti, abyāpajjādhimutto hoti, taṇhākkhayādhimutto hoti, upādānakkhayādhimutto hoti, asammohādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘kevalaṃsaddhāmattakaṃ nūna ayamāyasmā nissāya nekkhammādhimutto’ti Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā nekkhammādhimutto hoti, khayā dosassa vītadosattā nekkhammādhimutto hoti, khayā mohassa vītamohattā nekkhammādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘lābhasakkārasilokaṃ nūna ayamāyasmā nikāmayamāno pavivekādhimutto’ti. Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā pavivekādhimutto hoti, khayā dosassa vītadosattā pavivekādhimutto hoti, khayā mohassa vītamohattā pavivekādhimutto hoti.
     “Siyā kho pana, bhante, idhekaccassa āyasmato evamassa– ‘sīlabbataparāmāsaṃ nūna ayamāyasmā sārato paccāgacchanto abyāpajjādhimutto’ti. Na kho panetaṃ, bhante, evaṃ daṭṭhabbaṃ. Khīṇāsavo, bhante, bhikkhu vusitavā katakaraṇīyo karaṇīyaṃ attano asamanupassanto katassa vā paṭicayaṃ khayā rāgassa vītarāgattā abyāpajjādhimutto hoti, khayā dosassa vītadosattā abyāpajjādhimutto hoti, khayā mohassa vītamohattā abyāpajjādhimutto hoti.
     “Khayā rāgassa vītarāgattā taṇhākkhayādhimutto hoti, khayā dosassa vītadosattā taṇhākkhayādhimutto hoti, khayā mohassa vītamohattā taṇhākkhayādhimutto hoti.
     “Khayā rāgassa vītarāgattā upādānakkhayādhimutto hoti, khayā dosassa vītadosattā upādānakkhayādhimutto hoti, khayā mohassa vītamohattā upādānakkhayādhimutto hoti.
     “Khayā rāgassa vītarāgattā asammohādhimutto hoti, khayā dosassa vītadosattā asammohādhimutto hoti, khayā mohassa vītamohattā asammohādhimutto hoti.
     “Evaṃ sammā vimuttacittassa, bhante, bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati Bhusā cepi sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati. Seyyathāpi, bhante, selo pabbato acchiddo asusiro ekagghano. Atha puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi neva naṃ saṅkampeyya na sampakampeyya na sampavedheyya, atha pacchimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi …pe… atha uttarāya cepi disāya āgaccheyya bhusā vātavuṭṭhi… atha dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi neva naṃ saṅkampeyya na sampakampeyya na sampavedheyya; evamevaṃ kho, bhante, evaṃ sammāvimuttacittassa bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassati. Bhusā cepi sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti. Amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ vayañcassānupassatī”ti.
    “Nekkhammaṃ adhimuttassa, pavivekañca cetaso;
    Abyāpajjādhimuttassa, upādānakkhayassa ca.
    “Taṇhākkhayādhimuttassa asammohañca cetaso;
    Disvā āyatanuppādaṃ, sammā cittaṃ vimuccati.
    “Tassa sammā vimuttassa, santacittassa bhikkhuno;
    Katassa paṭicayo natthi, karaṇīyaṃ na vijjati.
    “Selo yathā ekagghano, vātena na samīrati.
    Evaṃ rūpā rasā saddā, gandhā phassā ca kevalā.
    “Iṭṭhā dhammā aniṭṭhā ca, nappavedhenti tādino;
    Ṭhitaṃ cittaṃ vippamuttaṃ, vayañcassānupassatī”ti. Paṭhamaṃ.


AN.6.56

AN.6.56/ 2. Phaggunasuttaṃ
     56. Tena kho pana samayena āyasmā phagguno ābādhiko hoti dukkhito bāḷhagilāno. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “āyasmā, bhante, phagguno ābādhiko dukkhito bāḷhagilāno. Sādhu, bhante bhagavā yenāyasmā phagguno tenupasaṅkamatu anukampaṃ upādāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenāyasmā phagguno tenupasaṅkami. Addasā kho āyasmā phagguno bhagavantaṃ dūratova āgacchantaṃ. Disvāna mañcake samadhosi. Atha kho bhagavā āyasmantaṃ phaggunaṃ etadavoca– “alaṃ, phagguna, mā tvaṃ mañcake samadhosi. Santimāni āsanāni parehi paññattāni, tatthāhaṃ nisīdissāmī”ti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ phaggunaṃ etadavoca –
     “Kacci te, phagguna, khamanīyaṃ kacci yāpanīyaṃ? Kacci te dukkhā vedanā paṭikkamanti, no abhikkamanti; paṭikkamosānaṃ paññāyati, no abhikkamo”ti? “Na me bhante khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo.
     “Seyyathāpi, bhante, balavā puriso tiṇhena sikharena muddhani abhimattheyya; evamevaṃ kho me, bhante, adhimattā vātā muddhani ūhananti. Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo.
     “Seyyathāpi, bhante, balavā puriso daḷhena varattakkhaṇḍena sīsaveṭhanaṃ dadeyya; evamevaṃ kho me, bhante, adhimattā sīse sīsavedanā. Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo.
     “Seyyathāpi, bhante, dakkho goghātako vā goghātakantevāsī vā tiṇhena govikantanena kucchiṃ parikanteyya; evamevaṃ kho me, bhante, adhimattā vātā kucchiṃ parikantanti. Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo.
     “Seyyathāpi, bhante, dve balavanto purisā dubbalataraṃ purisaṃ nānābāhāsu gahetvā aṅgārakāsuyā santāpeyyuṃ samparitāpeyyuṃ; evamevaṃ kho me, bhante, adhimatto kāyasmiṃ ḍāho. Na me, bhante, khamanīyaṃ na yāpanīyaṃ. Bāḷhā me dukkhā vedanā abhikkamanti, no paṭikkamanti; abhikkamosānaṃ paññāyati, no paṭikkamo”ti. Atha kho bhagavā āyasmantaṃ phaggunaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi.
     Atha kho āyasmā phagguno acirapakkantassa bhagavato kālamakāsi. Tamhi cassa samaye maraṇakāle indriyāni vippasīdiṃsu. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “āyasmā, bhante, phagguno acirapakkantassa bhagavato kālamakāsi. Tamhi cassa samaye maraṇakāle indriyāni vippasīdiṃsū”ti.
     “Kiṃ hānanda, phaggunassa bhikkhuno indriyāni na vippasīdissanti! Phaggunassa, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ avimuttaṃ ahosi. Tassa taṃ dhammadesanaṃ sutvā pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuttaṃ.
     “Chayime, ānanda, ānisaṃsā kālena dhammassavane kālena atthupaparikkhāya. Katame cha? Idhānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle labhati tathāgataṃ dassanāya. Tassa tathāgato dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Tassa taṃ dhammadesanaṃ sutvā pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuccati. Ayaṃ, ānanda, paṭhamo ānisaṃso kālena dhammassavane.
     “Puna caparaṃ, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle na heva kho labhati tathāgataṃ dassanāya, api ca kho tathāgatasāvakaṃ labhati dassanāya. Tassa tathāgatasāvako dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Tassa taṃ dhammadesanaṃ sutvā pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuccati. Ayaṃ, ānanda, dutiyo ānisaṃso kālena dhammassavane.
     “Puna caparaṃ, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle na heva kho labhati tathāgataṃ dassanāya, napi tathāgatasāvakaṃ labhati dassanāya; api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Tassa yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakkayato anuvicārayato manasānupekkhato pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuccati. Ayaṃ, ānanda, tatiyo ānisaṃso kālena atthupaparikkhāya.
     “Idhānanda bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuttaṃ hoti, anuttare ca kho upadhisaṅkhaye cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle labhati tathāgataṃ dassanāya. Tassa tathāgato dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ …pe… brahmacariyaṃ pakāseti. Tassa taṃ dhammadesanaṃ sutvā anuttare upadhisaṅkhaye cittaṃ vimuccati. Ayaṃ, ānanda, catuttho ānisaṃso kālena dhammassavane.
     “Puna caparaṃ, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuttaṃ hoti, anuttare ca kho upadhisaṅkhaye cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle na heva kho labhati tathāgataṃ dassanāya, api ca kho tathāgatasāvakaṃ labhati dassanāya. Tassa tathāgatasāvako dhammaṃ deseti ādikalyāṇaṃ …pe… parisuddhaṃ brahmacariyaṃ pakāseti. Tassa taṃ dhammadesanaṃ sutvā anuttare upadhisaṅkhaye cittaṃ vimuccati. Ayaṃ, ānanda, pañcamo ānisaṃso kālena dhammassavane.
     “Puna caparaṃ, ānanda, bhikkhuno pañcahi orambhāgiyehi saṃyojanehi cittaṃ vimuttaṃ hoti, anuttare ca kho upadhisaṅkhaye cittaṃ avimuttaṃ hoti. So tamhi samaye maraṇakāle na heva kho labhati tathāgataṃ dassanāya, napi tathāgatasāvakaṃ labhati dassanāya; api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Tassa yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakkayato anuvicārayato manasānupekkhato anuttare upadhisaṅkhaye cittaṃ vimuccati. Ayaṃ, ānanda, chaṭṭho ānisaṃso kālena atthupaparikkhāya. Ime kho, ānanda, cha ānisaṃsā kālena dhammassavane kālena atthupaparikkhāyā”ti. Dutiyaṃ.


AN.6.57

AN.6.57/ 3. Chaḷabhijātisuttaṃ
     57. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “pūraṇena, bhante, kassapena chaḷabhijātiyo paññattā– kaṇhābhijāti paññattā, nīlābhijāti paññattā, lohitābhijāti paññattā, haliddābhijāti paññattā, sukkābhijāti paññattā, paramasukkābhijāti paññattā.
     “Tatridaṃ bhante, pūraṇena kassapena kaṇhābhijāti paññattā, orabbhikā sūkarikā sākuṇikā māgavikā luddā macchaghātakā corā coraghātakā bandhanāgārikā ye vā panaññepi keci kurūrakammantā.
     “Tatridaṃ, bhante, pūraṇena kassapena nīlābhijāti paññattā, bhikkhū kaṇṭakavuttikā ye vā panaññepi keci kammavādā kriyavādā.
     “Tatridaṃ, bhante, pūraṇena kassapena lohitābhijāti paññattā, nigaṇṭhā ekasāṭakā
     “Tatridaṃ, bhante, pūraṇena kassapena haliddābhijāti paññattā, gihī odātavasanā acelakasāvakā
     “Tatridaṃ, bhante, pūraṇena kassapena sukkābhijāti paññattā, ājīvakā ājīvakiniyo.
     “Tatridaṃ, bhante, pūraṇena kassapena paramasukkābhijāti paññattā, nando vaccho kiso saṃkicco makkhali gosālo. Pūraṇena, bhante, kassapena imā chaḷabhijātiyo paññattā”ti.
     “Kiṃ panānanda, pūraṇassa kassapassa sabbo loko etadabbhanujānāti imā chaḷabhijātiyo paññāpetun”ti? “No hetaṃ, bhante”. “Seyyathāpi, ānanda, puriso daliddo assako anāḷhiko, tassa akāmakassa bilaṃ olaggeyyuṃ– ‘idaṃ te, ambho purisa, maṃsañca khāditabbaṃ, mūlañca anuppadātabban’ti. Evamevaṃ kho, ānanda, pūraṇena kassapena appaṭiññāya etesaṃ samaṇabrāhmaṇānaṃ imā chaḷabhijātiyo paññattā, yathā taṃ bālena abyattena akhettaññunā akusalena.
     “Ahaṃ kho panānanda, chaḷabhijātiyo paññāpemi. Taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca– “katamā cānanda, chaḷabhijātiyo Idhānanda, ekacco kaṇhābhijātiyo samāno kaṇhaṃ dhammaṃ abhijāyati. Idha panānanda, ekacco kaṇhābhijātiyo samāno sukkaṃ dhammaṃ abhijāyati. Idha panānanda, ekacco kaṇhābhijātiyo samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati. Idha panānanda, ekacco sukkābhijātiyo samāno kaṇhaṃ dhammaṃ abhijāyati. Idha panānanda, ekacco sukkābhijātiyo samāno sukkaṃ dhammaṃ abhijāyati. Idha panānanda, ekacco sukkābhijātiyo samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati.
     “Kathañcānanda, kaṇhābhijātiyo samāno kaṇhaṃ dhammaṃ abhijāyati? Idhānanda, ekacco nīce kule paccājāto hoti– caṇḍālakule vā nesādakule vā venakule vā rathakārakule vā pukkusakule vā, dalidde appannapānabhojane kasiravuttike, yattha kasirena ghāsacchādo labbhati. So ca hoti dubbaṇṇo duddasiko okoṭimako bavhābādho kāṇo vā kuṇī vā khañjo vā pakkhahato vā, na lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Evaṃ kho, ānanda, kaṇhābhijātiyo samāno kaṇhaṃ dhammaṃ abhijāyati.
     “Kathañcānanda, kaṇhābhijātiyo samāno sukkaṃ dhammaṃ abhijāyati? Idhānanda, ekacco nīce kule paccājāto hoti– caṇḍālakule vā …pe… seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, ānanda, kaṇhābhijātiyo samāno sukkaṃ dhammaṃ abhijāyati.
     “Kathañcānanda, kaṇhābhijātiyo samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati? Idhānanda, ekacco nīce kule paccājāto hoti– caṇḍālakule vā …pe… so ca hoti dubbaṇṇo duddasiko okoṭimako So kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. So evaṃ pabbajito samāno pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacitto, sa-ā bojjhaṅge yathābhūtaṃ bhāvetvā akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati. Evaṃ kho, ānanda, kaṇhābhijātiyo samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati.
     “Kathañcānanda, sukkābhijātiyo samāno kaṇhaṃ dhammaṃ abhijāyati? Idhānanda, ekacco ucce kule paccājāto hoti– khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā, aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa. So kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Evaṃ kho, ānanda, sukkābhijātiyo samāno kaṇhaṃ dhammaṃ abhijāyati.
     “Kathañcānanda, sukkābhijātiyo samāno sukkaṃ dhammaṃ abhijāyati? Idhānanda, ekacco ucce kule paccājāto hoti– khattiyamahāsālakule vā …pe… seyyāvasathapadīpeyyassa. So kāyena sucaritaṃ carati, vācāya sucaritaṃ carati, manasā sucaritaṃ carati. So kāyena sucaritaṃ caritvā, vācāya sucaritaṃ caritvā, manasā sucaritaṃ caritvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Evaṃ kho, ānanda, sukkābhijātiyo samāno sukkaṃ dhammaṃ abhijāyati.
     “Kathañcānanda, sukkābhijātiyo samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati? Idhānanda ekacco ucce kule paccājāto hoti– khattiyamahāsālakule vā brāhmaṇamahāsālakule vā gahapatimahāsālakule vā, aḍḍhe mahaddhane mahābhoge pahūtajātarūparajate pahūtavittūpakaraṇe pahūtadhanadhaññe. So ca hoti abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, lābhī annassa pānassa vatthassa yānassa mālāgandhavilepanassa seyyāvasathapadīpeyyassa So kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. So evaṃ pabbajito samāno pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacitto, satta bojjhaṅge yathābhūtaṃ bhāvetvā akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati. Evaṃ kho, ānanda, sukkābhijātiyo samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati. Imā kho, ānanda, chaḷabhijātiyo”ti. Tatiyaṃ.


AN.6.58

AN.6.58/ 4. Āsavasuttaṃ
     58. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi chahi? Idha, bhikkhave, bhikkhuno ye āsavā saṃvarā pahātabbā te saṃvarena pahīnā honti, ye āsavā paṭisevanā pahātabbā te paṭisevanāya pahīnā honti, ye āsavā adhivāsanā pahātabbā te adhivāsanāya pahīnā honti, ye āsavā parivajjanā pahātabbā te parivajjanāya pahīnā honti, ye āsavā vinodanā pahātabbā te vinodanāya pahīnā honti, ye āsavā bhāvanā pahātabbā te bhāvanāya pahīnā honti.
     “Katame ca, bhikkhave, āsavā saṃvarā pahātabbā ye saṃvarena pahīnā honti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso cakkhundriyasaṃvarasaṃvuto viharati. Yaṃ hissa, bhikkhave, cakkhundriyasaṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā, cakkhundriyasaṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti. Paṭisaṅkhā yoniso sotindriya …pe… ghānindriya… jivhindriya… kāyindriya… manindriyasaṃvarasaṃvuto viharati. Yaṃ hissa, bhikkhave, manindriyasaṃvaraṃ asaṃvutassa viharato uppajjeyyuṃ āsavā vighātapariḷāhā, manindriyasaṃvaraṃ saṃvutassa viharato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā saṃvarā pahātabbā ye saṃvarena pahīnā honti.
     “Katame ca, bhikkhave, āsavā paṭisevanā pahātabbā ye paṭisevanāya pahīnā honti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso cīvaraṃ paṭisevati– ‘yāvadeva sītassa paṭighātāya uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīsapa-samphassānaṃ paṭighātāya, yāvadeva hirikopīnapaṭicchādanatthaṃ’. Paṭisaṅkhā yoniso piṇḍapātaṃ paṭisevati– ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya, vihiṃsūparatiyā brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro ca’. Paṭisaṅkhā yoniso senāsanaṃ paṭisevati– ‘yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīsapasamphassānaṃ paṭighātāya, yāvadeva utuparissaya-vinodanapaṭisallānārāmatthaṃ’. Paṭisaṅkhā yoniso gilānappaccayabhesajja-parikkhāraṃ paṭisevati– ‘yāvadeva uppannānaṃ veyyābādhikānaṃ vedanānaṃ paṭighātāya, abyābajjhaparamatāyā’ti. Yaṃ hissa, bhikkhave, appaṭisevato uppajjeyyuṃ āsavā vighātapariḷāhā, paṭisevato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā paṭisevanā pahātabbā ye paṭisevanāya pahīnā honti.
     “Katame ca, bhikkhave, āsavā adhivāsanā pahātabbā ye adhivāsanāya pahīnā honti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso khamo hoti sītassa uṇhassa, jighacchāya, pipāsāya, ḍaṃsamakasavātātapasarīsapasamphassānaṃ, duruttānaṃ durāgatānaṃ vacanapathānaṃ, uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko hoti. Yaṃ hissa, bhikkhave anadhivāsato uppajjeyyuṃ āsavā vighātapariḷāhā, adhivāsato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā adhivāsanā pahātabbā ye adhivāsanāya pahīnā honti.
     “Katame ca, bhikkhave, āsavā parivajjanā pahātabbā ye parivajjanāya pahīnā honti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso caṇḍaṃ hatthiṃ parivajjeti, caṇḍaṃ assaṃ parivajjeti, caṇḍaṃ goṇaṃ parivajjeti, caṇḍaṃ kukkuraṃ parivajjeti, ahiṃ khāṇuṃ kaṇṭakaṭṭhānaṃ sobbhaṃ papātaṃ candanikaṃ oḷigallaṃ, yathārūpe anāsane nisinnaṃ, yathārūpe agocare carantaṃ, yathārūpe pāpake mitte bhajantaṃ viññū sabrahmacārī pāpakesu ṭhānesu okappeyyuṃ, so tañca anāsanaṃ tañca agocaraṃ te ca pāpake mitte paṭisaṅkhā yoniso parivajjeti. Yaṃ hissa, bhikkhave, aparivajjayato uppajjeyyuṃ āsavā vighātapariḷāhā, parivajjayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā parivajjanā pahātabbā ye parivajjanāya pahīnā honti.
     “Katame ca, bhikkhave, āsavā vinodanā pahātabbā ye vinodanāya pahīnā honti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, paṭisaṅkhā yoniso uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Yaṃ hissa, bhikkhave, avinodayato uppajjeyyuṃ āsavā vighātapariḷāhā vinodayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā vinodanā pahātabbā ye vinodanāya pahīnā honti.
     “Katame ca, bhikkhave, āsavā bhāvanā pahātabbā ye bhāvanāya pahīnā honti? Idha, bhikkhave, bhikkhu paṭisaṅkhā yoniso satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ, paṭisaṅkhā yoniso dhammavicayasambojjhaṅgaṃ bhāveti …pe… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Yaṃ hissa, bhikkhave, abhāvayato uppajjeyyuṃ āsavā vighātapariḷāhā, bhāvayato evaṃsa te āsavā vighātapariḷāhā na honti. Ime vuccanti, bhikkhave, āsavā bhāvanā pahātabbā ye bhāvanāya pahīnā honti.
     “Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti. Catutthaṃ.


AN.6.59

AN.6.59/ 5. Dārukammikasuttaṃ
     59. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Atha kho dārukammiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho dārukammikaṃ gahapatiṃ bhagavā etadavoca– “api nu te, gahapati, kule dānaṃ dīyatī”ti? “Dīyati me, bhante, kule dānaṃ. Tañca kho ye te bhikkhū āraññikā piṇḍapātikā paṃsukūlikā arahanto vā arahattamaggaṃ vā samāpannā, tathārūpesu me, bhante, bhikkhūsu dānaṃ dīyatī”ti.
     “Dujjānaṃ kho etaṃ, gahapati, tayā gihinā kāmabhoginā puttasambādhasayanaṃ ajjhāvasantena, kāsikacandanaṃ paccanubhontena, mālāgandhavilepanaṃ dhārayantena, jātarūparajataṃ sādiyantena ime vā arahanto ime vā arahattamaggaṃ samāpannāti.
     “Āraññiko cepi, gahapati, bhikkhu hoti uddhato unnaḷo capalo mukharo vikiṇṇavāco muṭṭhassati asampajāno asamāhito vibbhantacitto pākatindriyo. Evaṃ so tenaṅgena gārayho. Āraññiko cepi, gahapati, bhikkhu hoti anuddhato anunnaḷo acapalo amukharo avikiṇṇavāco upaṭṭhitassati sampajāno samāhito ekaggacitto saṃvutindriyo. Evaṃ so tenaṅgena pāsaṃso.
     “Gāmantavihārī cepi, gahapati, bhikkhu hoti uddhato …pe… evaṃ so tenaṅgena gārayho. Gāmantavihārī cepi, gahapati, bhikkhu hoti anuddhato …pe… evaṃ so tenaṅgena pāsaṃso.
     “Piṇḍapātiko cepi, gahapati, bhikkhu hoti uddhato …pe… evaṃ so tenaṅgena gārayho. Piṇḍapātiko cepi, gahapati, bhikkhu hoti anuddhato …pe… evaṃ so tenaṅgena pāsaṃso.
     “Nemantaniko cepi, gahapati, bhikkhu hoti uddhato …pe… evaṃ so tenaṅgena gārayho. Nemantaniko cepi, gahapati, bhikkhu hoti anuddhato …pe… evaṃ so tenaṅgena pāsaṃso.
     “Paṃsukūliko cepi, gahapati, bhikkhu hoti uddhato …pe… evaṃ so tenaṅgena gārayho Paṃsukūliko cepi, gahapati, bhikkhu hoti anuddhato …pe… evaṃ so tenaṅgena pāsaṃso.
     “Gahapaticīvaradharo cepi, gahapati, bhikkhu hoti uddhato unnaḷo capalo mukharo vikiṇṇavāco muṭṭhassati asampajāno asamāhito vibbhantacitto pākatindriyo. Evaṃ so tenaṅgena gārayho. Gahapaticīvaradharo cepi, gahapati, bhikkhu hoti anuddhato anunnaḷo acapalo amukharo avikiṇṇavāco upaṭṭhitassati sampajāno samāhito ekaggacitto saṃvutindriyo. Evaṃ so tenaṅgena pāsaṃso.
     “Iṅgha tvaṃ, gahapati, saṅghe dānaṃ dehi. Saṅghe te dānaṃ dadato cittaṃ pasīdissati. So tvaṃ pasannacitto kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissasī”ti. “Esāhaṃ, bhante, ajjatagge saṅghe dānaṃ dassāmī”ti. Pañcamaṃ.


AN.6.60

AN.6.60/ 6. Hatthisāriputtasuttaṃ
     60. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tena kho pana samayena sambahulā therā bhikkhū pacchābhattaṃ piṇḍapātapaṭikkantā maṇḍalamāḷe sannisinnā sannipatitā abhidhammakathaṃ kathenti. Tatra sudaṃ āyasmā citto hatthisāriputto therānaṃ bhikkhūnaṃ abhidhammakathaṃ kathentānaṃ antarantarā kathaṃ opāteti. Atha kho āyasmā mahākoṭṭhiko āyasmantaṃ cittaṃ hatthisāriputtaṃ etadavoca– “māyasmā citto hatthisāriputto therānaṃ bhikkhūnaṃ abhidhammakathaṃ kathentānaṃ antarantarā kathaṃ opātesi, yāva kathāpariyosānaṃ āyasmā citto āgametū”ti. Evaṃ vutte āyasmato cittassa hatthisāriputtassa sahāyakā bhikkhū āyasmantaṃ mahākoṭṭhikaṃ etadavocuṃ– “māyasmā mahākoṭṭhiko āyasmantaṃ cittaṃ hatthisāriputtaṃ apasādesi, paṇḍito āyasmā citto hatthisāriputto. Pahoti cāyasmā citto hatthisāriputto therānaṃ bhikkhūnaṃ abhidhammakathaṃ kathetun”ti.
     “Dujjānaṃ kho etaṃ, āvuso, parassa cetopariyāyaṃ ajānantehi. Idhāvuso, ekacco puggalo tāvadeva soratasorato hoti, nivātanivāto hoti, upasantupasanto hoti, yāva satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ. Yato ca kho so vapakassateva satthārā, vapakassati garuṭṭhāniyehi sabrahmacārīhi, so saṃsaṭṭho viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Tassa saṃsaṭṭhassa vissatthassa pākatassa bhassamanuyuttassa viharato rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattati.
     “Seyyathāpi, āvuso, goṇo kiṭṭhādo dāmena vā baddho vaje vā oruddho. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dānāyaṃ goṇo kiṭṭhādo punadeva kiṭṭhaṃ otarissatī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yaṃ so goṇo kiṭṭhādo dāmaṃ vā chetvā vajaṃ vā bhinditvā, atha punadeva kiṭṭhaṃ otareyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo tāvadeva soratasorato hoti, nivātanivāto hoti, upasantupasanto hoti yāva satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ. Yato ca kho so vapakassateva satthārā, vapakassati garuṭṭhāniyehi sabrahmacārīhi, so saṃsaṭṭho viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Tassa saṃsaṭṭhassa vissatthassa pākatassa bhassamanuyuttassa viharato rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattati.
     “Idha panāvuso, ekacco puggalo vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi paṭhamassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi, āvuso, cātumahāpathe thullaphusitako devo vassanto rajaṃ antaradhāpeyya, cikkhallaṃ pātukareyya. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amusmiṃ cātumahāpathe punadeva rajo pātubhavissatī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yaṃ amusmiṃ cātumahāpathe manussā vā atikkameyyuṃ, gopasū vā atikkameyyuṃ, vātātapo vā snehagataṃ pariyādiyeyya, atha punadeva rajo pātubhaveyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi paṭhamassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati.
     “Idha panāvuso, ekacco puggalo vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi dutiyassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi āvuso, gāmassa vā nigamassa vā avidūre mahantaṃ taḷākaṃ. Tattha thullaphusitako devo vuṭṭho sippisambukampi sakkharakaṭhalampi antaradhāpeyya. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amusmiṃ taḷāke punadeva sippisambukā vā sakkharakaṭhalā vā pātubhavissantī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yaṃ amusmiṃ taḷāke manussā vā piveyyuṃ, gopasū vā piveyyuṃ, vātātapo vā snehagataṃ pariyādiyeyya, atha punadeva sippisambukāpi sakkharakaṭhalāpi pātubhaveyyunti. Evamevaṃ kho, āvuso, idhekacco puggalo vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi dutiyassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati.
     “Idha panāvuso, ekacco puggalo pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi tatiyassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi, āvuso, purisaṃ paṇītabhojanaṃ bhuttāviṃ ābhidosikaṃ bhojanaṃ nacchādeyya. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amuṃ purisaṃ punadeva bhojanaṃ chādessatī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, amuṃ purisaṃ paṇītabhojanaṃ bhuttāviṃ yāvassa sā ojā kāye ṭhassati tāva na aññaṃ bhojanaṃ chādessati. Yato ca khvassa sā ojā antaradhāyissati, atha punadeva taṃ bhojanaṃ chādeyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi tatiyassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati.
     “Idha panāvuso, ekacco puggalo sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi catutthassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi, āvuso, pabbatasaṅkhepe udakarahado nivāto vigata-ūmiko. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amusmiṃ udakarahade punadeva ūmi pātubhavissatī’ti, sammā nu kho so, āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yā puratthimāya disāya āgaccheyya bhusā vātavuṭṭhi. Sā tasmiṃ udakarahade ūmiṃ janeyya. Yā pacchimāya disāya āgaccheyya …pe… yā uttarāya disāya āgaccheyya… yā dakkhiṇāya disāya āgaccheyya bhusā vātavuṭṭhi. Sā tasmiṃ udakarahade ūmiṃ janeyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So ‘lābhimhi catutthassa jhānassā’ti saṃsaṭṭho viharati bhikkhūhi …pe… sikkhaṃ paccakkhāya hīnāyāvattati.
     “Idha, panāvuso, ekacco puggalo sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. So ‘lābhimhi animittassa cetosamādhissā’ti saṃsaṭṭho viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Tassa saṃsaṭṭhassa vissatthassa pākatassa bhassamanuyuttassa viharato rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattati. Seyyathāpi, āvuso, rājā vā rājamahāmatto vā caturaṅginiyā senāya addhānamaggappaṭipanno aññatarasmiṃ vanasaṇḍe ekarattiṃ vāsaṃ upagaccheyya. Tatra hatthisaddena assasaddena rathasaddena pattisaddena bheripaṇavasaṅkhatiṇavaninnādasaddena cīrikasaddo antaradhāyeyya. Yo nu kho, āvuso, evaṃ vadeyya– ‘na dāni amusmiṃ vanasaṇḍe punadeva cīrikasaddo pātubhavissatī’ti, sammā nu kho so āvuso, vadamāno vadeyyā”ti? “No hidaṃ, āvuso”. “Ṭhānañhetaṃ, āvuso, vijjati, yaṃ so rājā vā rājamahāmatto vā tamhā vanasaṇḍā pakkameyya, atha punadeva cīrikasaddo pātubhaveyyāti. Evamevaṃ kho, āvuso, idhekacco puggalo sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. So ‘lābhimhi animittassa cetosamādhissā’ti saṃsaṭṭho viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Tassa saṃsaṭṭhassa vissatthassa pākatassa bhassamanuyuttassa viharato rāgo cittaṃ anuddhaṃseti. So rāgānuddhaṃsitena cittena sikkhaṃ paccakkhāya hīnāyāvattatī”ti.
     Atha kho āyasmā citto hatthisāriputto aparena samayena sikkhaṃ paccakkhāya hīnāyāvattati. Atha kho cittassa hatthisāriputtassa sahāyakā bhikkhū yenāyasmā mahākoṭṭhiko tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ mahākoṭṭhikaṃ etadavocuṃ– “kiṃ nu kho āyasmatā mahākoṭṭhikena citto hatthisāriputto cetasā ceto paricca vidito– ‘imāsañca imāsañca vihārasamāpattīnaṃ citto hatthisāriputto lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattissatī’ti; udāhu devatā etamatthaṃ ārocesuṃ– ‘citto, bhante, hatthisāriputto imāsañca imāsañca vihārasamāpattīnaṃ lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattissatī’”ti? “Cetasā ceto paricca vidito me, āvuso– ‘citto hatthisāriputto imāsañca imāsañca vihārasamāpattīnaṃ lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattissatī’ti. Devatāpi me etamatthaṃ ārocesuṃ – ‘citto, bhante, hatthisāriputto imāsañca imāsañca vihārasamāpattīnaṃ lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattissatī”ti.
     Atha kho cittassa hatthisāriputtassa sahāyakā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ– “citto, bhante, hatthisāriputto imāsañca imāsañca vihārasamāpattīnaṃ lābhī, atha ca pana sikkhaṃ paccakkhāya hīnāyāvattatī”ti. “Na, bhikkhave, citto ciraṃ sarissati nekkhammassā”ti.
     Atha kho citto hatthisāriputto nacirasseva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Atha kho āyasmā citto hatthisāriputto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā citto hatthisāriputto arahataṃ ahosīti. Chaṭṭhaṃ.


AN.6.61

AN.6.61/ 7. Majjhesuttaṃ
     61. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bārāṇasiyaṃ viharati isipatane migadāye. Tena kho pana samayena sambahulānaṃ therānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “vuttamidaṃ, āvuso, bhagavatā pārāyane metteyyapañhe–
    “Yo ubhonte viditvāna, majjhe mantā na lippati.
    Taṃ brūmi mahāpurisoti, sodha sibbini maccagā”ti.
     “Katamo nu kho, āvuso, eko anto, katamo dutiyo anto, kiṃ majjhe, kā sibbinī”ti? Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “phasso kho, āvuso, eko anto, phassasamudayo dutiyo anto phassanirodho majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “atītaṃ kho, āvuso, eko anto, anāgataṃ dutiyo anto, paccuppannaṃ majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto, pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “sukhā, āvuso, vedanā eko anto, dukkhā vedanā dutiyo anto, adukkhamasukhā vedanā majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto, pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “nāmaṃ kho, āvuso, eko anto, rūpaṃ dutiyo anto, viññāṇaṃ majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “cha kho, āvuso, ajjhattikāni āyatanāni eko anto, cha bāhirāni āyatanāni dutiyo anto, viññāṇaṃ majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho āvuso bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “sakkāyo kho, āvuso, eko anto, sakkāyasamudayo dutiyo anto, sakkāyanirodho majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, āvuso, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti.
     Evaṃ vutte aññataro bhikkhu there bhikkhū etadavoca– “byākataṃ kho, āvuso, amhehi sabbeheva yathāsakaṃ paṭibhānaṃ. Āyāmāvuso, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavato etamatthaṃ ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti. “Evamāvuso”ti kho therā bhikkhū tassa bhikkhuno paccassosuṃ. Atha kho therā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu Ekamantaṃ nisinnā kho therā bhikkhū yāvatako ahosi sabbeheva saddhiṃ kathāsallāpo, taṃ sabbaṃ bhagavato ārocesuṃ. “Kassa nu kho, bhante, subhāsitan”ti? “Sabbesaṃ vo, bhikkhave, subhāsitaṃ pariyāyena, api ca yaṃ mayā sandhāya bhāsitaṃ pārāyane metteyyapañhe –
    “Yo ubhonte viditvāna, majjhe mantā na lippati;
    Taṃ brūmi mahāpurisoti, sodha sibbinimaccagā”ti.
     “Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho therā bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “phasso kho, bhikkhave, eko anto phassasamudayo dutiyo anto, phassanirodho majjhe, taṇhā sibbinī; taṇhā hi naṃ sibbati tassa tasseva bhavassa abhinibbattiyā. Ettāvatā kho, bhikkhave, bhikkhu abhiññeyyaṃ abhijānāti, pariññeyyaṃ parijānāti, abhiññeyyaṃ abhijānanto pariññeyyaṃ parijānanto diṭṭheva dhamme dukkhassantakaro hotī”ti. Sattamaṃ.


AN.6.62

AN.6.62/ 8. Purisindriyañāṇasuttaṃ
     62. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena daṇḍakappakaṃ nāma kosalānaṃ nigamo tadavasari. Atha kho bhagavā maggā okkamma aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Te ca bhikkhū daṇḍakappakaṃ pavisiṃsu āvasathaṃ pariyesituṃ.
     Atha kho āyasmā ānando sambahulehi bhikkhūhi saddhiṃ yena aciravatī nadī tenupasaṅkami gattāni parisiñcituṃ. Aciravatiyā nadiyā gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno. Atha kho aññataro bhikkhu yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca – “kiṃ nu kho, āvuso ānanda, sabbaṃ cetaso samannāharitvā nu kho devadatto bhagavatā byākato– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti, udāhu kenacideva pariyāyenā’ti? “Evaṃ kho panetaṃ, āvuso, bhagavatā byākatan”ti.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “idhāhaṃ, bhante, sambahulehi bhikkhūhi saddhiṃ yena aciravatī nadī tenupasaṅkamiṃ gattāni parisiñcituṃ. Aciravatiyā nadiyā gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsiṃ gattāni pubbāpayamāno Atha kho, bhante, aññataro bhikkhu yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ etadavoca– ‘kiṃ nu kho, āvuso, ānanda sabbaṃ cetaso samannāharitvā nu kho devadatto bhagavatā byākato– āpāyiko devadatto nerayiko kappaṭṭho atekicchoti, udāhu kenacideva pariyāyenā’ti? Evaṃ vutte ahaṃ, bhante, taṃ bhikkhuṃ etadavocaṃ– ‘evaṃ kho panetaṃ, āvuso, bhagavatā byākatan’”ti.
     “So vā kho, ānanda, bhikkhu navo bhavissati acirapabbajito, thero vā pana bālo abyatto. Kathañhi nāma yaṃ mayā ekaṃsena byākataṃ tattha dvejjhaṃ āpajjissati! Nāhaṃ, ānanda, aññaṃ ekapuggalampi samanupassāmi, yo evaṃ mayā sabbaṃ cetaso samannāharitvā byākato, yathayidaṃ devadatto. Yāvakīvañcāhaṃ, ānanda, devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ addasaṃ; neva tāvāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti. Yato ca kho ahaṃ, ānanda, devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ na addasaṃ; athāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti.
     “Seyyathāpi, ānanda, gūthakūpo sādhikaporiso pūro gūthassa samatittiko. Tatra puriso sasīsako nimuggo assa. Tassa kocideva puriso uppajjeyya atthakāmo hitakāmo yogakkhemakāmo tamhā gūthakūpā uddharitukāmo. So taṃ gūthakūpaṃ samantānuparigacchanto neva passeyya tassa purisassa vālaggakoṭinittudanamattampi gūthena amakkhitaṃ, yattha taṃ gahetvā uddhareyya. Evamevaṃ kho ahaṃ, ānanda, yato devadattassa vālaggakoṭinittudanamattampi sukkadhammaṃ na addasaṃ; athāhaṃ devadattaṃ byākāsiṃ– ‘āpāyiko devadatto nerayiko kappaṭṭho atekiccho’ti Sace tumhe, ānanda, suṇeyyātha tathāgatassa purisindriyañāṇāni vibhajissāmī”ti?
     “Etassa, bhagavā, kālo; etassa, sugata, kālo yaṃ bhagavā purisindriyañāṇāni vibhajeyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tenahānanda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Bhagavā etadavoca–
     “Idhāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tamhā tassa kusalā kusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, bījāni akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni sukhette suparikammakatāya bhūmiyā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, imāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tamhā tassa kusalā kusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tamhā tassa akusalā akusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, bījāni akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni puthusilāya nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tamhā tassa akusalā akusalaṃ pātubhavissati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi sukko dhammo, samannāgatoyaṃ puggalo ekantakāḷakehi akusalehi dhammehi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatī’ti. Seyyathāpi, ānanda, bījāni khaṇḍāni pūtīni vātātapahatāni sukhette suparikammakatāya bhūmiyā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi sukko dhammo, samannāgatoyaṃ puggalo ekantakāḷakehi akusalehi dhammehi, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hotī”ti.
     Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “sakkā nu kho, bhante, imesaṃ tiṇṇaṃ puggalānaṃ aparepi tayo puggalā sappaṭibhāgā paññāpetun”ti? “Sakkā, ānandā”ti bhagavā avoca– “idhāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, aṅgārāni ādittāni sampajjalitāni sajotibhūtāni puthusilāya nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni aṅgārāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Seyyathāpi vā pana, ānanda, sāyanhasamayaṃ sūriye ogacchante, jāneyyāsi tvaṃ, ānanda, āloko antaradhāyissati andhakāro pātubhavissatī”ti? “Evaṃ, bhante”. “Seyyathāpi vā, panānanda, abhido addharattaṃ bhattakālasamaye, jāneyyāsi tvaṃ, ānanda, āloko antarahito andhakāro pātubhūto”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa kusalā dhammā antarahitā, akusalā dhammā sammukhībhūtā. Atthi ca khvassa kusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ parihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Seyyathāpi, ānanda, aṅgārāni ādittāni sampajjalitāni sajotibhūtāni sukkhe tiṇapuñje vā kaṭṭhapuñje vā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, imāni aṅgārāni vuḍḍhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Seyyathāpi vā panānanda, rattiyā paccūsasamayaṃ sūriye uggacchante, jāneyyāsi tvaṃ, ānanda, andhakāro antaradhāyissati, āloko pātubhavissatī”ti? “Evaṃ, bhante”. “Seyyathāpi vā panānanda, abhido majjhanhike bhattakālasamaye, jāneyyāsi tvaṃ, ānanda, andhakāro antarahito āloko pātubhūto”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa akusalā dhammā antarahitā, kusalā dhammā sammukhībhūtā. Atthi ca khvassa akusalamūlaṃ asamucchinnaṃ, tampi sabbena sabbaṃ samugghātaṃ gacchati. Evamayaṃ puggalo āyatiṃ aparihānadhammo bhavissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Idha panāhaṃ, ānanda, ekaccaṃ puggalaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi akusalo dhammo, samannāgatoyaṃ puggalo ekantasukkehi anavajjehi dhammehi, diṭṭheva dhamme parinibbāyissatī’ti. Seyyathāpi, ānanda, aṅgārāni sītāni nibbutāni sukkhe tiṇapuñje vā kaṭṭhapuñje vā nikkhittāni. Jāneyyāsi tvaṃ, ānanda, nayimāni aṅgārāni vuḍḍhiṃ virūḷhiṃ vepullaṃ āpajjissantī”ti? “Evaṃ, bhante”. “Evamevaṃ kho ahaṃ, ānanda, idhekaccaṃ puggalaṃ evaṃ cetasā ceto paricca pajānāmi– ‘imassa kho puggalassa vijjamānā kusalāpi dhammā akusalāpi dhammā’ti. Tamenaṃ aparena samayena evaṃ cetasā ceto paricca pajānāmi– ‘natthi imassa puggalassa vālaggakoṭinittudanamattopi akusalo dhammo, samannāgatoyaṃ puggalo ekantasukkehi anavajjehi dhammehi, diṭṭheva dhamme parinibbāyissatī’ti. Evampi kho, ānanda, tathāgatassa purisapuggalo cetasā ceto paricca vidito hoti. Evampi kho, ānanda, tathāgatassa purisindriyañāṇaṃ cetasā ceto paricca viditaṃ hoti. Evampi kho, ānanda, tathāgatassa āyatiṃ dhammasamuppādo cetasā ceto paricca vidito hoti.
     “Tatrānanda, ye te purimā tayo puggalā tesaṃ tiṇṇaṃ puggalānaṃ eko aparihānadhammo, eko parihānadhammo, eko āpāyiko nerayiko. Tatrānanda, yeme pacchimā tayo puggalā imesaṃ tiṇṇaṃ puggalānaṃ eko parihānadhammo, eko aparihānadhammo, eko parinibbānadhammo”ti. Aṭṭhamaṃ.


AN.6.63

AN.6.63/ 9. Nibbedhikasuttaṃ
     63. “Nibbedhikapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca so, bhikkhave, nibbedhikapariyāyo dhammapariyāyo? Kāmā, bhikkhave, veditabbā, kāmānaṃ nidānasambhavo veditabbo, kāmānaṃ vemattatā veditabbā, kāmānaṃ vipāko veditabbo, kāmanirodho veditabbo, kāmanirodhagāminī paṭipadā veditabbā.
     “Vedanā, bhikkhave, veditabbā, vedanānaṃ nidānasambhavo veditabbo, vedanānaṃ vemattatā veditabbā, vedanānaṃ vipāko veditabbo, vedanānirodho veditabbo, vedanānirodhagāminī paṭipadā veditabbā.
     “Saññā, bhikkhave, veditabbā, saññānaṃ nidānasambhavo veditabbo, saññānaṃ vemattatā veditabbā saññānaṃ vipāko veditabbo, saññānirodho veditabbo, saññānirodhagāminī paṭipadā veditabbā.
     “Āsavā, bhikkhave, veditabbā, āsavānaṃ nidānasambhavo veditabbo, āsavānaṃ vemattatā veditabbā, āsavānaṃ vipāko veditabbo, āsavanirodho veditabbo, āsavanirodhagāminī paṭipadā veditabbā.
     “Kammaṃ bhikkhave, veditabbaṃ, kammānaṃ nidānasambhavo veditabbo, kammānaṃ vemattatā veditabbā, kammānaṃ vipāko veditabbo, kammanirodho veditabbo, kammanirodhagāminī paṭipadā veditabbā.
     “Dukkhaṃ, bhikkhave, veditabbaṃ, dukkhassa nidānasambhavo veditabbo, dukkhassa vemattatā veditabbā, dukkhassa vipāko veditabbo, dukkhanirodho veditabbo, dukkhanirodhagāminī paṭipadā veditabbā.
     “‘Kāmā, bhikkhave, veditabbā, kāmānaṃ nidānasambhavo veditabbo, kāmānaṃ vemattatā veditabbā, kāmānaṃ vipāko veditabbo, kāmanirodho veditabbo, kāmanirodhagāminī paṭipadā veditabbā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Pañcime, bhikkhave, kāmaguṇā– cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Api ca kho, bhikkhave, nete kāmā kāmaguṇā nāmete ariyassa vinaye vuccanti–
    “Saṅkapparāgo purisassa kāmo, nete kāmā yāni citrāni loke.
    Saṅkapparāgo purisassa kāmo, tiṭṭhanti citrāni tatheva loke.
    Athettha dhīrā vinayanti chandan”ti.
     “Katamo ca, bhikkhave, kāmānaṃ nidānasambhavo? Phasso, bhikkhave, kāmānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, kāmānaṃ vemattatā? Añño, bhikkhave, kāmo rūpesu, añño kāmo saddesu, añño kāmo gandhesu, añño kāmo rasesu, añño kāmo phoṭṭhabbesu. Ayaṃ vuccati, bhikkhave, kāmānaṃ vemattatā.
     “Katamo ca, bhikkhave, kāmānaṃ vipāko? Yaṃ kho, bhikkhave, kāmayamāno tajjaṃ tajjaṃ attabhāvaṃ abhinibbatteti puññabhāgiyaṃ vā apuññabhāgiyaṃ vā, ayaṃ vuccati, bhikkhave, kāmānaṃ vipāko.
     “Katamo ca, bhikkhave, kāmanirodho? Phassanirodho, bhikkhave, kāmanirodho. Ayameva ariyo aṭṭhaṅgiko maggo kāmanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ kāme pajānāti, evaṃ kāmānaṃ nidānasambhavaṃ pajānāti, evaṃ kāmānaṃ vemattataṃ pajānāti, evaṃ kāmānaṃ vipākaṃ pajānāti, evaṃ kāmanirodhaṃ pajānāti, evaṃ kāmanirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti kāmanirodhaṃ. Kāmā, bhikkhave, veditabbā …pe… kāmanirodhagāminī paṭipadā veditabbāti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Vedanā, bhikkhave, veditabbā …pe… vedanānirodhagāminī paṭipadā veditabbāti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tisso imā, bhikkhave, vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā.
     “Katamo ca, bhikkhave, vedanānaṃ nidānasambhavo? Phasso, bhikkhave, vedanānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, vedanānaṃ vemattatā? Atthi, bhikkhave, sāmisā sukhā vedanā, atthi nirāmisā sukhā vedanā, atthi sāmisā dukkhā vedanā, atthi nirāmisā dukkhā vedanā, atthi sāmisā adukkhamasukhā vedanā, atthi nirāmisā adukkhamasukhā vedanā. Ayaṃ vuccati, bhikkhave, vedanānaṃ vemattatā.
     “Katamo ca, bhikkhave, vedanānaṃ vipāko Yaṃ kho, bhikkhave, vediyamāno tajjaṃ tajjaṃ attabhāvaṃ abhinibbatteti puññabhāgiyaṃ vā apuññabhāgiyaṃ vā, ayaṃ vuccati, bhikkhave, vedanānaṃ vipāko.
     “Katamo ca, bhikkhave, vedanānirodho? Phassanirodho, bhikkhave, vedanānirodho. Ayameva ariyo aṭṭhaṅgiko maggo vedanānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ vedanaṃ pajānāti, evaṃ vedanānaṃ nidānasambhavaṃ pajānāti, evaṃ vedanānaṃ vemattataṃ pajānāti, evaṃ vedanānaṃ vipākaṃ pajānāti, evaṃ vedanānirodhaṃ pajānāti, evaṃ vedanānirodhagāminiṃ paṭipadaṃ pajānāti. So imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti vedanānirodhaṃ. Vedanā, bhikkhave, veditabbā …pe… vedanānirodhagāminī paṭipadā veditabbāti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Saññā, bhikkhave, veditabbā …pe… saññānirodhagāminī paṭipadā veditabbāti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chayimā, bhikkhave, saññā– rūpasaññā, saddasaññā, gandhasaññā, rasasaññā, phoṭṭhabbasaññā, dhammasaññā.
     “Katamo ca, bhikkhave, saññānaṃ nidānasambhavo? Phasso, bhikkhave, saññānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, saññānaṃ vemattatā? Aññā, bhikkhave, saññā rūpesu, aññā saññā saddesu, aññā saññā gandhesu, aññā saññā rasesu, aññā saññā phoṭṭhabbesu, aññā saññā dhammesu Ayaṃ vuccati, bhikkhave, saññānaṃ vemattatā.
     “Katamo ca, bhikkhave, saññānaṃ vipāko? Vohāravepakkaṃ, bhikkhave, saññaṃ vadāmi. Yathā yathā naṃ sañjānāti tathā tathā voharati, evaṃ saññī ahosinti. Ayaṃ vuccati, bhikkhave, saññānaṃ vipāko.
     “Katamo ca, bhikkhave, saññānirodho? Phassanirodho, bhikkhave, saññānirodho. Ayameva ariyo aṭṭhaṅgiko maggo saññānirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ saññaṃ pajānāti, evaṃ saññānaṃ nidānasambhavaṃ pajānāti, evaṃ saññānaṃ vemattataṃ pajānāti, evaṃ saññānaṃ vipākaṃ pajānāti, evaṃ saññānirodhaṃ pajānāti, evaṃ saññānirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti saññānirodhaṃ. Saññā, bhikkhave, veditabbā …pe… saññānirodhagāminī paṭipadā veditabbāti. Iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Āsavā, bhikkhave, veditabbā …pe… āsavanirodhagāminī paṭipadā veditabbāti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tayome, bhikkhave, āsavā– kāmāsavo, bhavāsavo, avijjāsavo.
     “Katamo ca, bhikkhave, āsavānaṃ nidānasambhavo? Avijjā, bhikkhave, āsavānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, āsavānaṃ vemattatā? Atthi, bhikkhave, āsavā nirayagamanīyā, atthi āsavā tiracchānayonigamanīyā, atthi āsavā pettivisayagamanīyā, atthi āsavā manussalokagamanīyā, atthi āsavā devalokagamanīyā. Ayaṃ vuccati, bhikkhave, āsavānaṃ vemattatā.
     “Katamo ca, bhikkhave, āsavānaṃ vipāko? Yaṃ kho, bhikkhave, avijjāgato tajjaṃ tajjaṃ attabhāvaṃ abhinibbatteti puññabhāgiyaṃ vā apuññabhāgiyaṃ vā, ayaṃ vuccati, bhikkhave, āsavānaṃ vipāko.
     “Katamo ca, bhikkhave, āsavanirodho? Avijjānirodho, bhikkhave, āsavanirodho. Ayameva ariyo aṭṭhaṅgiko maggo āsavanirodhagāminī paṭipadā, seyyathidaṃ – sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ āsave pajānāti, evaṃ āsavānaṃ nidānasambhavaṃ pajānāti, evaṃ āsavānaṃ vemattataṃ pajānāti, evaṃ āsavānaṃ vipākaṃ pajānāti, evaṃ āsavānaṃ nirodhaṃ pajānāti, evaṃ āsavānaṃ nirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti āsavanirodhaṃ. Āsavā bhikkhave, veditabbā …pe… āsavanirodhagāminī paṭipadā veditabbāti. Iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Kammaṃ, bhikkhave, veditabbaṃ …pe… kammanirodhagāminī paṭipadā veditabbāti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Cetanāhaṃ, bhikkhave, kammaṃ vadāmi. Cetayitvā kammaṃ karoti– kāyena vācāya manasā.
     “Katamo ca, bhikkhave, kammānaṃ nidānasambhavo? Phasso, bhikkhave, kammānaṃ nidānasambhavo.
     “Katamā ca, bhikkhave, kammānaṃ vemattatā? Atthi, bhikkhave, kammaṃ nirayavedanīyaṃ, atthi kammaṃ tiracchānayonivedanīyaṃ, atthi kammaṃ pettivisayavedanīyaṃ, atthi kammaṃ manussalokavedanīyaṃ, atthi kammaṃ devalokavedanīyaṃ Ayaṃ vuccati, bhikkhave, kammānaṃ vemattatā.
     “Katamo ca, bhikkhave, kammānaṃ vipāko? Tividhāhaṃ, bhikkhave, kammānaṃ vipākaṃ vadāmi diṭṭheva dhamme, upapajje vā, apare vā pariyāye. Ayaṃ vuccati, bhikkhave, kammānaṃ vipāko.
     “Katamo ca, bhikkhave, kammanirodho? Phassanirodho, bhikkhave, kammanirodho. Ayameva ariyo aṭṭhaṅgiko maggo kammanirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ kammaṃ pajānāti, evaṃ kammānaṃ nidānasambhavaṃ pajānāti, evaṃ kammānaṃ vemattataṃ pajānāti, evaṃ kammānaṃ vipākaṃ pajānāti, evaṃ kammanirodhaṃ pajānāti, evaṃ kammanirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti kammanirodhaṃ. Kammaṃ, bhikkhave, veditabbaṃ …pe… kammanirodhagāminī paṭipadā veditabbāti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Dukkhaṃ, bhikkhave, veditabbaṃ, dukkhassa nidānasambhavo veditabbo, dukkhassa vemattatā veditabbā, dukkhassa vipāko veditabbo, dukkhanirodho veditabbo, dukkhanirodhagāminī paṭipadā veditabbāti. Iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ? Jātipi dukkhā, jarāpi dukkhā, byādhipi dukkho, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, yampicchaṃ na labhati tampi dukkhaṃ, saṃkhittena pañcupādānakkhandhā dukkhā.
     “Katamo ca, bhikkhave, dukkhassa nidānasambhavo? Taṇhā, bhikkhave, dukkhassa nidānasambhavo
     “Katamā ca, bhikkhave, dukkhassa vemattatā? Atthi, bhikkhave, dukkhaṃ adhimattaṃ, atthi parittaṃ, atthi dandhavirāgi, atthi khippavirāgi. Ayaṃ vuccati, bhikkhave, dukkhassa vemattatā.
     “Katamo ca, bhikkhave, dukkhassa vipāko? Idha, bhikkhave, ekacco yena dukkhena abhibhūto pariyādinnacitto socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati yena vā pana dukkhena abhibhūto pariyādinnacitto bahiddhā pariyeṭṭhiṃ āpajjati– ‘ko ekapadaṃ dvipadaṃ jānāti imassa dukkhassa nirodhāyā’ti? Sammohavepakkaṃ vāhaṃ, bhikkhave, dukkhaṃ vadāmi pariyeṭṭhivepakkaṃ vā. Ayaṃ vuccati, bhikkhave, dukkhassa vipāko.
     “Katamo ca, bhikkhave, dukkhanirodho? Taṇhānirodho, bhikkhave, dukkhanirodho. Ayameva ariyo aṭṭhaṅgiko maggo dukkhassa nirodhagāminī paṭipadā, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi.
     “Yato kho, bhikkhave, ariyasāvako evaṃ dukkhaṃ pajānāti, evaṃ dukkhassa nidānasambhavaṃ pajānāti, evaṃ dukkhassa vemattataṃ pajānāti, evaṃ dukkhassa vipākaṃ pajānāti, evaṃ dukkhanirodhaṃ pajānāti, evaṃ dukkhanirodhagāminiṃ paṭipadaṃ pajānāti, so imaṃ nibbedhikaṃ brahmacariyaṃ pajānāti dukkhanirodhaṃ. Dukkhaṃ, bhikkhave, veditabbaṃ, dukkhassa nidānasambhavo veditabbo, dukkhassa vemattatā veditabbā, dukkhassa vipāko veditabbo, dukkhanirodho veditabbo, dukkhanirodhagāminī paṭipadā veditabbāti. Iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Ayaṃ kho so, bhikkhave, nibbedhikapariyāyo dhammapariyāyo”ti. Navamaṃ.


AN.6.64

AN.6.64/ 10. Sīhanādasuttaṃ
     64. “Chayimāni bhikkhave, tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni cha? Idha, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato …pe… idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi, bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ – ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Yampi, bhikkhave, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Yampi, bhikkhave, tathāgato āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Imāni kho, bhikkhave cha tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Tatra ce, bhikkhave, pare tathāgataṃ ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ ñāṇaṃ viditaṃ tathā tathā tesaṃ tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ ñāṇaṃ viditaṃ tathā tathā tesaṃ tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa jhānavimokkhasamādhi-samāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ ñāṇaṃ viditaṃ, tathā tathā tesaṃ tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ pubbenivāsānussatiṃ yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa pubbenivāsānussatiṃ yathābhūtaṃ ñāṇaṃ viditaṃ, tathā tathā tesaṃ tathāgato pubbenivāsānussatiṃ yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ sattānaṃ cutūpapātaṃ yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa sattānaṃ cutūpapātaṃ yathābhūtaṃ ñāṇaṃ viditaṃ, tathā tathā tesaṃ tathāgato sattānaṃ cutūpapātaṃ yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra ce, bhikkhave, pare tathāgataṃ āsavānaṃ khayā …pe… yathābhūtaṃ ñāṇena upasaṅkamitvā pañhaṃ pucchanti. Yathā yathā, bhikkhave, tathāgatassa āsavānaṃ khayā …pe… yathābhūtaṃ ñāṇaṃ viditaṃ, tathā tathā tesaṃ tathāgato āsavānaṃ khayā …pe… yathābhūtaṃ ñāṇena pañhaṃ puṭṭho byākaroti.
     “Tatra, bhikkhave, yampidaṃ ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ pubbenivāsānussatiṃ yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ sattānaṃ cutūpapātaṃ yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Yampidaṃ āsavānaṃ khayā …pe… yathābhūtaṃ ñāṇaṃ tampi samāhitassa vadāmi no asamāhitassa. Iti kho bhikkhave, samādhi maggo, asamādhi kummaggo”ti. Dasamaṃ.
     Mahāvaggo chaṭṭho.
     Tassuddānaṃ
     Soṇo phagguno bhijāti, āsavā dāruhatthi ca;
     Majjhe ñāṇaṃ nibbedhikaṃ, sīhanādoti te dasāti.


AN.6.65

AN.6.65/ 7. Devatāvaggo
1. Anāgāmiphalasuttaṃ
     65. “Cha bhikkhave, dhamme appahāya abhabbo anāgāmiphalaṃ sacchikātuṃ. Katame cha? Assaddhiyaṃ, ahirikaṃ, anottappaṃ, kosajjaṃ, muṭṭhassaccaṃ, duppaññataṃ– ime kho, bhikkhave, cha dhamme appahāya abhabbo anāgāmiphalaṃ sacchikātuṃ.
     “Cha, bhikkhave, dhamme pahāya bhabbo anāgāmiphalaṃ sacchikātuṃ. Katame cha? Assaddhiyaṃ, ahirikaṃ, anottappaṃ, kosajjaṃ, muṭṭhassaccaṃ, duppaññataṃ– ime kho, bhikkhave, cha dhamme pahāya bhabbo anāgāmiphalaṃ sacchikātun”ti. Paṭhamaṃ.


AN.6.66

AN.6.66/ 2. Arahattasuttaṃ
     66. “Cha, bhikkhave, dhamme appahāya abhabbo arahattaṃ sacchikātuṃ. Katame cha? Thinaṃ, middhaṃ, uddhaccaṃ, kukkuccaṃ, assaddhiyaṃ, pamādaṃ– ime kho, bhikkhave, cha dhamme appahāya abhabbo arahattaṃ sacchikātuṃ.
     “Cha bhikkhave, dhamme pahāya bhabbo arahattaṃ sacchikātuṃ. Katame cha? Thinaṃ, middhaṃ, uddhaccaṃ, kukkuccaṃ, assaddhiyaṃ, pamādaṃ– ime kho, bhikkhave, cha dhamme pahāya bhabbo arahattaṃ sacchikātun”ti. Dutiyaṃ.


AN.6.67

AN.6.67/ 3. Mittasuttaṃ
     67. “‘So vata, bhikkhave, bhikkhu pāpamitto pāpasahāyo pāpasampavaṅko, pāpamitte sevamāno bhajamāno payirupāsamāno, tesañca diṭṭhānugatiṃ āpajjamāno ābhisamācārikaṃ dhammaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Ābhisamācārikaṃ dhammaṃ aparipūretvā sekhaṃ dhammaṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sekhaṃ dhammaṃ aparipūretvā sīlāni paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sīlāni aparipūretvā kāmarāgaṃ vā rūparāgaṃ vā arūparāgaṃ vā pajahissatī’ti netaṃ ṭhānaṃ vijjati.
     “‘So vata, bhikkhave, bhikkhu kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko, kalyāṇamitte sevamāno bhajamāno payirupāsamāno, tesañca diṭṭhānugatiṃ āpajjamāno ābhisamācārikaṃ dhammaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Ābhisamācārikaṃ dhammaṃ paripūretvā sekhaṃ dhammaṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Sekhaṃ dhammaṃ paripūretvā sīlāni paripūressatī’ti ṭhānametaṃ vijjati. ‘Sīlāni paripūretvā kāmarāgaṃ vā rūparāgaṃ vā arūparāgaṃ vā pajahissatī’ti ṭhānametaṃ vijjatī”ti. Tatiyaṃ.


AN.6.68

AN.6.68/ 4. Saṅgaṇikārāmasuttaṃ
     68. “‘So vata, bhikkhave, bhikkhu saṅgaṇikārāmo saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto, gaṇārāmo gaṇarato gaṇārāmataṃ anuyutto, eko paviveke abhiramissatī’ti netaṃ ṭhānaṃ vijjati. ‘Eko paviveke anabhiramanto cittassa nimittaṃ gahessatī’ti netaṃ ṭhānaṃ vijjati. ‘Cittassa nimittaṃ agaṇhanto sammādiṭṭhiṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sammādiṭṭhiṃ aparipūretvā sammāsamādhiṃ paripūressatī’ti netaṃ ṭhānaṃ vijjati. ‘Sammāsamādhiṃ aparipūretvā saṃyojanāni pajahissatī’ti netaṃ ṭhānaṃ vijjati. ‘Saṃyojanāni appahāya nibbānaṃ sacchikarissatī’ti netaṃ ṭhānaṃ vijjati.
     “‘So vata, bhikkhave, bhikkhu na saṅgaṇikārāmo na saṅgaṇikarato na saṅgaṇikārāmataṃ anuyutto, na gaṇārāmo na gaṇarato na gaṇārāmataṃ anuyutto, eko paviveke abhiramissatī’ti ṭhānametaṃ vijjati. ‘Eko paviveke abhiramanto cittassa nimittaṃ gahessatī’ti ṭhānametaṃ vijjati. ‘Cittassa nimittaṃ gaṇhanto sammādiṭṭhiṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Sammādiṭṭhiṃ paripūretvā sammāsamādhiṃ paripūressatī’ti ṭhānametaṃ vijjati. ‘Sammāsamādhiṃ paripūretvā saṃyojanāni pajahissatī’ti ṭhānametaṃ vijjati. ‘Saṃyojanāni pahāya nibbānaṃ sacchikarissatī’ti ṭhānametaṃ vijjatī”ti. Catutthaṃ.


AN.6.69

AN.6.69/ 5. Devatāsuttaṃ
     69. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ etadavoca– “chayime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame cha? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, sovacassatā, kalyāṇamittatā– ime kho, bhante, cha dhammā bhikkhuno aparihānāya saṃvattantī”ti. Idamavoca sā devatā. Samanuñño satthā ahosi. Atha kho sā devatā “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ bhikkhave, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhikkhave, sā devatā maṃ etadavoca– ‘chayime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame cha? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, sovacassatā, kalyāṇamittatā– ime kho, bhante, cha dhammā bhikkhuno aparihānāya saṃvattantī’ti. Idamavoca, bhikkhave, sā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte āyasmā sāriputto bhagavantaṃ abhivādetvā etadavoca – “imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. Idha, bhante, bhikkhu attanā ca satthugāravo hoti satthugāravatāya ca vaṇṇavādī. Ye caññe bhikkhū na satthugāravā te ca satthugāravatāya samādapeti. Ye caññe bhikkhū satthugāravā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena. Attanā ca dhammagāravo hoti …pe… saṅghagāravo hoti… sikkhāgāravo hoti … suvaco hoti… kalyāṇamitto hoti kalyāṇamittatāya ca vaṇṇavādī. Ye caññe bhikkhū na kalyāṇamittā te ca kalyāṇamittatāya samādapeti. Ye caññe bhikkhū kalyāṇamittā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena Imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, sāriputta! Sādhu kho tvaṃ, sāriputta, imassa mayā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāsi. Idha, sāriputta, bhikkhu attanā ca satthugāravo hoti satthugāravatāya ca vaṇṇavādī. Ye caññe bhikkhū na satthugāravā te ca satthugāravatāya samādapeti. Ye caññe bhikkhū satthugāravā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena. Attanā ca dhammagāravo hoti …pe… saṅghagāravo hoti… sikkhāgāravo hoti… suvaco hoti… kalyāṇamitto hoti kalyāṇamittatāya ca vaṇṇavādī. Ye caññe bhikkhū na kalyāṇamittā te ca kalyāṇamittatāya samādapeti. Ye caññe bhikkhū kalyāṇamittā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena. Imassa kho, sāriputta, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Pañcamaṃ.


AN.6.70

AN.6.70/ 6. Samādhisuttaṃ
     70. “‘So vata, bhikkhave, bhikkhu na santena samādhinā na paṇītena na paṭippassaddhiladdhena na ekodibhāvādhigatena anekavihitaṃ iddhividhaṃ paccanubhavissati– ekopi hutvā bahudhā bhavissati, bahudhāpi hutvā eko bhavissati …pe… yāva brahmalokāpi kāyena vasaṃ vattessatī’ti netaṃ ṭhānaṃ vijjati. ‘Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇissati– dibbe ca mānuse ca ye dūre santike cā’ti netaṃ ṭhānaṃ vijjati. ‘Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānissati – sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānissati …pe… vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajānissatī’ti netaṃ ṭhānaṃ vijjati. ‘Anekavihitaṃ pubbenivāsaṃ anussarissati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarissatī’ti netaṃ ṭhānaṃ vijjati. ‘Dibbena cakkhunā visuddhena atikkantamānusakena satte passissati …pe… yathākammūpage satte pajānissatī’ti netaṃ ṭhānaṃ vijjati ‘Āsavānaṃ khayā …pe… sacchikatvā upasampajja viharissatī’ti netaṃ ṭhānaṃ vijjati.
     “‘So vata, bhikkhave, bhikkhu santena samādhinā paṇītena paṭippassaddhiladdhena ekodibhāvādhigatena anekavihitaṃ iddhividhaṃ paccanubhavissati …pe… yāva brahmalokāpi kāyena vasaṃ vattessatī’ti ṭhānametaṃ vijjati. ‘Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇissati– dibbe ca mānuse ca ye dūre santike cā’ti ṭhānametaṃ vijjati. ‘Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānissati– sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānissati …pe… vimuttaṃ vā cittaṃ vimuttaṃ cittanti pajānissatī’ti ṭhānametaṃ vijjati. ‘Anekavihitaṃ pubbenivāsaṃ anussarissati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarissatī’ti ṭhānametaṃ vijjati. ‘Dibbena cakkhunā visuddhena atikkantamānusakena satte passissati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānissatī’ti ṭhānametaṃ vijjati ‘Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ …pe… sacchikatvā upasampajja viharissatī’ti ṭhānametaṃ vijjatī”ti. Chaṭṭhaṃ.


AN.6.71

AN.6.71/ 7. Sakkhibhabbasuttaṃ
     71. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu abhabbo tatra tatreva sakkhibhabbataṃ pāpuṇituṃ sati sati āyatane. Katamehi chahi? Idha bhikkhave, bhikkhu ‘ime hānabhāgiyā dhammā’ti yathābhūtaṃ nappajānāti, ‘ime ṭhitibhāgiyā dhammā’ti yathābhūtaṃ nappajānāti, ‘ime visesabhāgiyā dhammā’ti yathābhūtaṃ nappajānāti, ‘ime nibbedhabhāgiyā dhammā’ti yathābhūtaṃ nappajānāti, asakkaccakārī ca hoti, asappāyakārī ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu abhabbo tatra tatreva sakkhibhabbataṃ pāpuṇituṃ sati sati āyatane.
     “Chahi, bhikkhave, dhammehi samannāgato bhikkhu bhabbo tatra tatreva sakkhibhabbataṃ pāpuṇituṃ sati sati āyatane. Katamehi chahi? Idha, bhikkhave, bhikkhu ‘ime hānabhāgiyā dhammā’ti yathābhūtaṃ pajānāti, ‘ime ṭhitibhāgiyā dhammā’ti yathābhūtaṃ pajānāti, ‘ime visesabhāgiyā dhammā’ti yathābhūtaṃ pajānāti, ‘ime nibbedhabhāgiyā dhammā’ti yathābhūtaṃ pajānāti, sakkaccakārī ca hoti, sappāyakārī ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu bhabbo tatra tatreva sakkhibhabbataṃ pāpuṇituṃ sati sati āyatane”ti. Sattamaṃ.


AN.6.72

AN.6.72/ 8. Balasuttaṃ
     72. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu abhabbo samādhismiṃ balataṃ pāpuṇituṃ. Katamehi chahi? Idha, bhikkhave, bhikkhu na samādhissa samāpattikusalo hoti, na samādhissa ṭhitikusalo hoti, na samādhissa vuṭṭhānakusalo hoti, asakkaccakārī ca hoti, asātaccakārī ca, asappāyakārī ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu abhabbo samādhismiṃ balataṃ pāpuṇituṃ.
     “Chahi, bhikkhave, dhammehi samannāgato bhikkhu bhabbo samādhismiṃ balataṃ pāpuṇituṃ. Katamehi chahi? Idha bhikkhave, bhikkhu samādhissa samāpattikusalo hoti, samādhissa ṭhitikusalo hoti, samādhissa vuṭṭhānakusalo hoti, sakkaccakārī ca hoti, sātaccakārī ca, sappāyakārī ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu bhabbo samādhismiṃ balataṃ pāpuṇitun”ti. Aṭṭhamaṃ.


AN.6.73

AN.6.73/ 9. Paṭhamatajjhānasuttaṃ
     73. “Cha, bhikkhave, dhamme appahāya abhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ. Katame cha? Kāmacchandaṃ, byāpādaṃ, thinamiddhaṃ, uddhaccakukkuccaṃ, vicikicchaṃ. Kāmesu kho panassa ādīnavo na yathābhūtaṃ sammappaññāya sudiṭṭho hoti. Ime kho, bhikkhave, cha dhamme appahāya abhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ.
     “Cha, bhikkhave, dhamme pahāya bhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ. Katame cha? Kāmacchandaṃ, byāpādaṃ, thinamiddhaṃ, uddhaccakukkuccaṃ, vicikicchaṃ, kāmesu kho panassa ādīnavo na yathābhūtaṃ sammappaññāya sudiṭṭho hoti. Ime kho, bhikkhave, cha dhamme pahāya bhabbo paṭhamaṃ jhānaṃ upasampajja viharitun”ti. Navamaṃ.


AN.6.74

AN.6.74/ 10. Dutiyatajjhānasuttaṃ
     74. “Cha bhikkhave, dhamme appahāya abhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ. Katame cha? Kāmavitakkaṃ, byāpādavitakkaṃ, vihiṃsāvitakkaṃ, kāmasaññaṃ, byāpādasaññaṃ, vihiṃsāsaññaṃ– ime kho, bhikkhave, cha dhamme appahāya abhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ.
     “Cha, bhikkhave, dhamme pahāya bhabbo paṭhamaṃ jhānaṃ upasampajja viharituṃ. Katame cha? Kāmavitakkaṃ, byāpādavitakkaṃ, vihiṃsāvitakkaṃ, kāmasaññaṃ, byāpādasaññaṃ, vihiṃsāsaññaṃ– ime kho, bhikkhave, cha dhamme pahāya bhabbo paṭhamaṃ jhānaṃ upasampajja viharitun”ti. Dasamaṃ.
     Devatāvaggo sattamo.
     Tassuddānaṃ–
     Anāgāmi arahaṃ mittā, saṅgaṇikārāmadevatā;
     Samādhi sakkhibhabbaṃ balaṃ, tajjhānā apare duveti.


AN.6.75

8. Arahattavaggo
AN.6.75/ 1. Dukkhasuttaṃ
     75. “Chahi bhikkhave, dhammehi samannāgato bhikkhu diṭṭheva dhamme dukkhaṃ viharati savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā. Katamehi chahi? Kāmavitakkena, byāpādavitakkena, vihiṃsāvitakkena, kāmasaññāya, byāpādasaññāya, vihiṃsāsaññāya– imehi, kho, bhikkhave, chahi dhammehi samannāgato bhikkhu diṭṭheva dhamme dukkhaṃ viharati savighātaṃ sa-upāyāsaṃ sapariḷāhaṃ, kāyassa bhedā paraṃ maraṇā duggati pāṭikaṅkhā.
     “Chahi bhikkhave, dhammehi samannāgato bhikkhu diṭṭheva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ, kāyassa bhedā paraṃ maraṇā sugati pāṭikaṅkhā. Katamehi chahi? Nekkhammavitakkena, abyāpādavitakkena, avihiṃsāvitakkena, nekkhammasaññāya, abyāpādasaññāya, avihiṃsāsaññāya– imehi, kho, bhikkhave, chahi dhammehi samannāgato bhikkhu diṭṭheva dhamme sukhaṃ viharati avighātaṃ anupāyāsaṃ apariḷāhaṃ, kāyassa bhedā paraṃ maraṇā sugati pāṭikaṅkhā”ti. Paṭhamaṃ.


AN.6.76

AN.6.76/ 2. Arahattasuttaṃ
     76. “Cha bhikkhave, dhamme appahāya abhabbo arahattaṃ sacchikātuṃ. Katame cha? Mānaṃ, omānaṃ, atimānaṃ, adhimānaṃ, thambhaṃ, atinipātaṃ. Ime kho, bhikkhave, cha dhamme appahāya abhabbo arahattaṃ sacchikātuṃ.
     “Cha, bhikkhave, dhamme pahāya bhabbo arahattaṃ sacchikātuṃ. Katame cha? Mānaṃ, omānaṃ atimānaṃ, adhimānaṃ, thambhaṃ, atinipātaṃ. Ime kho, bhikkhave, cha dhamme pahāya bhabbo arahattaṃ sacchikātun”ti. Dutiyaṃ.


AN.6.77

AN.6.77/ 3. Uttarimanussadhammasuttaṃ
     77. “Cha, bhikkhave, dhamme appahāya abhabbo uttarimanussadhammaṃ alamariyañāṇadassanavisesaṃ sacchikātuṃ. Katame cha? Muṭṭhassaccaṃ, asampajaññaṃ, indriyesu aguttadvārataṃ, bhojane amattaññutaṃ, kuhanaṃ, lapanaṃ. Ime kho, bhikkhave, cha dhamme appahāya abhabbo uttarimanussadhammaṃ alamariyañāṇadassanavisesaṃ sacchikātuṃ.
     “Cha, bhikkhave, dhamme pahāya bhabbo uttarimanussadhammaṃ alamariyañāṇadassanavisesaṃ sacchikātuṃ. Katame cha? Muṭṭhassaccaṃ, asampajaññaṃ, indriyesu aguttadvārataṃ, bhojane amattaññutaṃ, kuhanaṃ, lapanaṃ. Ime kho, bhikkhave, cha dhamme pahāya bhabbo uttarimanussadhammaṃ alamariyañāṇadassanavisesaṃ sacchikātun”ti. Tatiyaṃ.


AN.6.78

AN.6.78/ 4. Sukhasomanassasuttaṃ
     78. “Chahi bhikkhave, dhammehi samannāgato bhikkhu diṭṭheva dhamme sukhasomanassabahulo viharati, yoni cassa āraddhā hoti āsavānaṃ khayāya. Katamehi chahi? Idha, bhikkhave, bhikkhu dhammārāmo hoti, bhāvanārāmo hoti, pahānārāmo hoti, pavivekārāmo hoti abyāpajjhārāmo hoti, nippapañcārāmo hoti. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu diṭṭheva dhamme sukhasomanassabahulo viharati, yoni cassa āraddhā hoti āsavānaṃ khayāyā”ti. Catutthaṃ.


AN.6.79

AN.6.79/ 5. Adhigamasuttaṃ
     79. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu abhabbo anadhigataṃ vā kusalaṃ dhammaṃ adhigantuṃ, adhigataṃ vā kusalaṃ dhammaṃ phātiṃ kātuṃ. Katamehi chahi? Idha, bhikkhave, bhikkhu na āyakusalo ca hoti, na apāyakusalo ca hoti, na upāyakusalo ca hoti, anadhigatānaṃ kusalānaṃ dhammānaṃ adhigamāya na chandaṃ janeti, adhigate kusale dhamme na ārakkhati, sātaccakiriyāya na sampādeti. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu abhabbo anadhigataṃ vā kusalaṃ dhammaṃ adhigantuṃ, adhigataṃ vā kusalaṃ dhammaṃ phātiṃ kātuṃ.
     “Chahi bhikkhave, dhammehi samannāgato bhikkhu bhabbo anadhigataṃ vā kusalaṃ dhammaṃ adhigantuṃ, adhigataṃ vā kusalaṃ dhammaṃ phātiṃ kātuṃ. Katamehi chahi? Idha, bhikkhave, bhikkhu āyakusalo ca hoti, apāyakusalo ca hoti, upāyakusalo ca hoti, anadhigatānaṃ kusalānaṃ dhammānaṃ adhigamāya chandaṃ janeti, adhigate kusale dhamme ārakkhati, sātaccakiriyāya sampādeti. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu bhabbo anadhigataṃ vā kusalaṃ dhammaṃ adhigantuṃ, adhigataṃ vā kusalaṃ dhammaṃ phātiṃ kātun”ti. Pañcamaṃ.


AN.6.80

AN.6.80/ 6. Mahantattasuttaṃ
     80. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu nacirasseva mahantattaṃ vepullattaṃ pāpuṇāti dhammesu. Katamehi chahi? Idha, bhikkhave, bhikkhu ālokabahulo ca hoti yogabahulo ca vedabahulo ca asantuṭṭhibahulo ca anikkhittadhuro ca kusalesu dhammesu uttari ca patāreti. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu nacirasseva mahantattaṃ vepullattaṃ pāpuṇāti dhammesū”ti. Chaṭṭhaṃ.


AN.6.81

AN.6.81/ 7. Paṭhamanirayasuttaṃ
     81. “Chahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi chahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pāpiccho ca, micchādiṭṭhi ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Chahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi chahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, appiccho ca, sammādiṭṭhi ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Sattamaṃ.


AN.6.82

AN.6.82/ 8. Dutiyanirayasuttaṃ
     82. “Chahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi chahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, luddho ca, pagabbho ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Chahi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi chahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, aluddho ca, appagabbho ca. Imehi kho bhikkhave chahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Aṭṭhamaṃ.


AN.6.83

AN.6.83/ 9. Aggadhammasuttaṃ
     83. “Chahi, bhikkhave, dhammehi samannāgato bhikkhu abhabbo aggaṃ dhammaṃ arahattaṃ sacchikātuṃ. Katamehi chahi? Idha, bhikkhave, bhikkhu assaddho hoti, ahiriko hoti, anottappī hoti, kusīto hoti, duppañño hoti, kāye ca jīvite ca sāpekkho hoti. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu abhabbo aggaṃ dhammaṃ arahattaṃ sacchikātuṃ.
     “Chahi, bhikkhave, dhammehi samannāgato bhikkhu bhabbo aggaṃ dhammaṃ arahattaṃ sacchikātuṃ. Katamehi chahi? Idha bhikkhave, bhikkhu saddho hoti, hirimā hoti, ottappī hoti, āraddhavīriyo hoti, paññavā hoti, kāye ca jīvite ca anapekkho hoti. Imehi kho, bhikkhave chahi dhammehi samannāgato bhikkhu bhabbo aggaṃ dhammaṃ arahattaṃ sacchikātun”ti. Navamaṃ.


AN.6.84

AN.6.84/ 10. Rattidivasasuttaṃ
     84. “Chahi, bhikkhave, dhammehi samannāgatassa bhikkhuno yā ratti vā divaso vā āgacchati hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi. Katamehi chahi? Idha, bhikkhave, bhikkhu mahiccho hoti, vighātavā, asantuṭṭho, itarītaracīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena, assaddho hoti, dussīlo hoti, kusīto hoti, muṭṭhassati hoti, duppañño hoti. Imehi kho, bhikkhave, chahi dhammehi samannāgatassa bhikkhuno yā ratti vā divaso vā āgacchati hāniyeva pāṭikaṅkhā kusalesu dhammesu, no vuddhi.
     “Chahi, bhikkhave, dhammehi samannāgatassa bhikkhuno yā ratti vā divaso vā āgacchati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Katamehi chahi? Idha, bhikkhave, bhikkhu na mahiccho hoti, avighātavā, santuṭṭho, itarītaracīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena, saddho hoti, sīlavā hoti, āraddhavīriyo hoti, satimā hoti, paññavā hoti. Imehi kho, bhikkhave, chahi dhammehi samannāgatassa bhikkhuno yā ratti vā divaso vā āgacchati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihānī”ti. Dasamaṃ.
     Arahattavaggo aṭṭhamo.
     Tassuddānaṃ–
     Dukkhaṃ arahattaṃ uttari ca, sukhaṃ adhigamena ca.
     Mahantattaṃ dvayaṃ niraye, aggadhammañca rattiyoti.


AN.6.85

9. Sītivaggo
AN.6.85/ 1. Sītibhāvasuttaṃ
     85. “Chahi bhikkhave, dhammehi samannāgato bhikkhu abhabbo anuttaraṃ sītibhāvaṃ sacchikātuṃ. Katamehi chahi? Idha, bhikkhave, bhikkhu yasmiṃ samaye cittaṃ niggahetabbaṃ tasmiṃ samaye cittaṃ na niggaṇhāti, yasmiṃ samaye cittaṃ paggahetabbaṃ tasmiṃ samaye cittaṃ na paggaṇhāti, yasmiṃ samaye cittaṃ sampahaṃsitabbaṃ tasmiṃ samaye cittaṃ na sampahaṃseti, yasmiṃ samaye cittaṃ ajjhupekkhitabbaṃ tasmiṃ samaye cittaṃ na ajjhupekkhati, hīnādhimuttiko ca hoti, sakkāyābhirato ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu abhabbo anuttaraṃ sītibhāvaṃ sacchikātuṃ.
     “Chahi, bhikkhave, dhammehi samannāgato bhikkhu bhabbo anuttaraṃ sītibhāvaṃ sacchikātuṃ. Katamehi chahi? Idha, bhikkhave, bhikkhu yasmiṃ samaye cittaṃ niggahetabbaṃ tasmiṃ samaye cittaṃ niggaṇhāti, yasmiṃ samaye cittaṃ paggahetabbaṃ tasmiṃ samaye cittaṃ paggaṇhāti, yasmiṃ samaye cittaṃ sampahaṃsitabbaṃ tasmiṃ samaye cittaṃ sampahaṃseti, yasmiṃ samaye cittaṃ ajjhupekkhitabbaṃ tasmiṃ samaye cittaṃ ajjhupekkhati, paṇītādhimuttiko ca hoti, nibbānābhirato ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu bhabbo anuttaraṃ sītibhāvaṃ sacchikātun”ti. Paṭhamaṃ.


AN.6.86

AN.6.86/ 2. Āvaraṇasuttaṃ
     86. “Chahi, bhikkhave, dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi chahi Kammāvaraṇatāya samannāgato hoti, kilesāvaraṇatāya samannāgato hoti, vipākāvaraṇatāya samannāgato hoti, assaddho ca hoti, acchandiko ca, duppañño ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ.
     “Chahi bhikkhave, dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi chahi? Na kammāvaraṇatāya samannāgato hoti, na kilesāvaraṇatāya samannāgato hoti, na vipākāvaraṇatāya samannāgato hoti, saddho ca hoti, chandiko ca, paññavā ca. Imehi kho, bhikkhave, chahi dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattan”ti. Dutiyaṃ.


AN.6.87

AN.6.87/ 3. Voropitasuttaṃ
     87. “Chahi, bhikkhave, dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi chahi? Mātā jīvitā voropitā hoti, pitā jīvitā voropito hoti, arahaṃ jīvitā voropito hoti, tathāgatassa duṭṭhena cittena lohitaṃ uppāditaṃ hoti, saṅgho bhinno hoti, duppañño hoti jaḷo eḷamūgo. Imehi kho, bhikkhave, chahi dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ.
     “Chahi, bhikkhave, dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi chahi? Na mātā jīvitā voropitā hoti, na pitā jīvitā voropito hoti, na arahaṃ jīvitā voropito hoti, na tathāgatassa duṭṭhena cittena lohitaṃ uppāditaṃ hoti, na saṅgho bhinno hoti, paññavā hoti ajaḷo aneḷamūgo. Imehi kho, bhikkhave, chahi dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattan”ti. Tatiyaṃ.


AN.6.88

AN.6.88/ 4. Sussūsatisuttaṃ
     88. “Chahi, bhikkhave, dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi chahi? Tathāgatappavedite dhammavinaye desiyamāne na sussūsati, na sotaṃ odahati, na aññā cittaṃ upaṭṭhāpeti, anatthaṃ gaṇhāti, atthaṃ riñcati, ananulomikāya khantiyā samannāgato hoti. Imehi kho, bhikkhave, chahi dhammehi samannāgato suṇantopi saddhammaṃ abhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ.
     “Chahi bhikkhave, dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattaṃ. Katamehi chahi? Tathāgatappavedite dhammavinaye desiyamāne sussūsati, sotaṃ odahati, aññā cittaṃ upaṭṭhāpeti, atthaṃ gaṇhāti, anatthaṃ riñcati, anulomikāya khantiyā samannāgato hoti. Imehi kho, bhikkhave, chahi dhammehi samannāgato suṇanto saddhammaṃ bhabbo niyāmaṃ okkamituṃ kusalesu dhammesu sammattan”ti. Catutthaṃ.


AN.6.89

AN.6.89/ 5. Appahāyasuttaṃ
     89. “Cha bhikkhave, dhamme appahāya abhabbo diṭṭhisampadaṃ sacchikātuṃ. Katame cha? Sakkāyadiṭṭhiṃ, vicikicchaṃ, sīlabbataparāmāsaṃ, apāyagamanīyaṃ rāgaṃ, apāyagamanīyaṃ dosaṃ, apāyagamanīyaṃ mohaṃ. Ime kho, bhikkhave, cha dhamme appahāya abhabbo diṭṭhisampadaṃ sacchikātuṃ.
     “Cha, bhikkhave, dhamme pahāya bhabbo diṭṭhisampadaṃ sacchikātuṃ. Katame cha? Sakkāyadiṭṭhiṃ, vicikicchaṃ, sīlabbataparāmāsaṃ, apāyagamanīyaṃ rāgaṃ, apāyagamanīyaṃ dosaṃ, apāyagamanīyaṃ mohaṃ. Ime kho, bhikkhave, cha dhamme pahāya bhabbo diṭṭhisampadaṃ sacchikātun”ti. Pañcamaṃ.


AN.6.90

AN.6.90/ 6. Pahīnasuttaṃ
     90. “Chayime bhikkhave, dhammā diṭṭhisampannassa puggalassa pahīnā. Katame cha? Sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso, apāyagamanīyo rāgo, apāyagamanīyo doso, apāyagamanīyo moho. Ime kho, bhikkhave, cha dhammā diṭṭhisampannassa puggalassa pahīnā”ti. Chaṭṭhaṃ.


AN.6.91

AN.6.91/ 7. Abhabbasuttaṃ
     91. “Cha bhikkhave, dhamme abhabbo diṭṭhisampanno puggalo uppādetuṃ Katame cha? Sakkāyadiṭṭhiṃ, vicikicchaṃ, sīlabbataparāmāsaṃ, apāyagamanīyaṃ rāgaṃ, apāyagamanīyaṃ dosaṃ, apāyagamanīyaṃ mohaṃ. Ime kho, bhikkhave, cha dhamme abhabbo diṭṭhisampanno puggalo uppādetun”ti. Sattamaṃ.


AN.6.92

AN.6.92/ 8. Paṭhama-abhabbaṭṭhānasuttaṃ
     92. “Chayimāni, bhikkhave, abhabbaṭṭhānāni. Katamāni cha? Abhabbo diṭṭhisampanno puggalo satthari agāravo viharituṃ appatisso, abhabbo diṭṭhisampanno puggalo dhamme agāravo viharituṃ appatisso, abhabbo diṭṭhisampanno puggalo saṅghe agāravo viharituṃ appatisso, abhabbo diṭṭhisampanno puggalo sikkhāya agāravo viharituṃ appatisso, abhabbo diṭṭhisampanno puggalo anāgamanīyaṃ vatthuṃ paccāgantuṃ, abhabbo diṭṭhisampanno puggalo aṭṭhamaṃ bhavaṃ nibbattetuṃ. Imāni kho, bhikkhave, cha abhabbaṭṭhānānī”ti. Aṭṭhamaṃ.


AN.6.93

AN.6.93/ 9. Dutiya-abhabbaṭṭhānasuttaṃ
     93. “Chayimāni, bhikkhave, abhabbaṭṭhānāni. Katamāni cha? Abhabbo diṭṭhisampanno puggalo kañci saṅkhāraṃ niccato upagantuṃ, abhabbo diṭṭhisampanno puggalo kañci saṅkhāraṃ sukhato upagantuṃ, abhabbo diṭṭhisampanno puggalo kañci dhammaṃ attato upagantuṃ, abhabbo diṭṭhisampanno puggalo ānantariyaṃ kammaṃ kātuṃ, abhabbo diṭṭhisampanno puggalo kotūhalamaṅgalena suddhiṃ paccāgantuṃ abhabbo diṭṭhisampanno puggalo ito bahiddhā dakkhiṇeyyaṃ gavesituṃ. Imāni kho, bhikkhave, cha abhabbaṭṭhānānī”ti. Navamaṃ.


AN.6.94

AN.6.94/ 10. Tatiya-abhabbaṭṭhānasuttaṃ
     94. “Chayimāni, bhikkhave, abhabbaṭṭhānāni. Katamāni cha? Abhabbo diṭṭhisampanno puggalo mātaraṃ jīvitā voropetuṃ, abhabbo diṭṭhisampanno puggalo pitaraṃ jīvitā voropetuṃ, abhabbo diṭṭhisampanno puggalo arahantaṃ jīvitā voropetuṃ, abhabbo diṭṭhisampanno puggalo tathāgatassa duṭṭhena cittena lohitaṃ uppādetuṃ, abhabbo diṭṭhisampanno puggalo saṅghaṃ bhindituṃ, abhabbo diṭṭhisampanno puggalo aññaṃ satthāraṃ uddisituṃ. Imāni kho, bhikkhave, cha abhabbaṭṭhānānī”ti. Dasamaṃ.


AN.6.95

AN.6.95/ 11. Catuttha-abhabbaṭṭhānasuttaṃ
     95. “Chayimāni bhikkhave, abhabbaṭṭhānāni. Katamāni cha? Abhabbo diṭṭhisampanno puggalo sayaṃkataṃ sukhadukkhaṃ paccāgantuṃ, abhabbo diṭṭhisampanno puggalo paraṃkataṃ sukhadukkhaṃ paccāgantuṃ, abhabbo diṭṭhisampanno puggalo sayaṃkatañca paraṃkatañca sukhadukkhaṃ paccāgantuṃ, abhabbo diṭṭhisampanno puggalo asayaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paccāgantuṃ, abhabbo diṭṭhisampanno puggalo aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ paccāgantuṃ, abhabbo diṭṭhisampanno puggalo asayaṃkārañca aparaṃkārañca adhiccasamuppannaṃ sukhadukkhaṃ paccāgantuṃ. Taṃ kissa hetu? Tathā hissa, bhikkhave, diṭṭhisampannassa puggalassa hetu ca sudiṭṭho hetusamuppannā ca dhammā. Imāni kho, bhikkhave, cha abhabbaṭṭhānānī”ti. Ekādasamaṃ.
     Sītivaggo navamo.
     Tassuddānaṃ–
     Sītibhāvaṃ āvaraṇaṃ, voropitā sussūsati;
     Appahāya pahīnābhabbo, taṭṭhānā caturopi cāti.


AN.6.96

10. Ānisaṃsavaggo
AN.6.96/ 1. Pātubhāvasuttaṃ
     96. “Channaṃ bhikkhave, pātubhāvo dullabho lokasmiṃ. Katamesaṃ channaṃ? Tathāgatassa arahato sammāsambuddhassa pātubhāvo dullabho lokasmiṃ, tathāgatappaveditassa dhammavinayassa desetā puggalo dullabho lokasmiṃ, ariyāyatane paccājāti dullabhā lokasmiṃ, indriyānaṃ avekallatā dullabhā lokasmiṃ, ajaḷatā aneḷamūgatā dullabhā lokasmiṃ, kusale dhamme chando dullabho lokasmiṃ. Imesaṃ kho, bhikkhave, channaṃ pātubhāvo dullabho lokasmin”ti. Paṭhamaṃ.


AN.6.97

AN.6.97/ 2. Ānisaṃsasuttaṃ
     97. “Chayime, bhikkhave, ānisaṃsā sotāpattiphalasacchikiriyāya. Katame cha? Saddhammaniyato hoti, aparihānadhammo hoti, pariyantakatassa dukkhaṃ hoti, asādhāraṇena ñāṇena samannāgato hoti, hetu cassa sudiṭṭho, hetusamuppannā ca dhammā. Ime kho, bhikkhave, cha ānisaṃsā sotāpattiphalasacchikiriyāyā”ti. Dutiyaṃ.


AN.6.98

AN.6.98/ 3. Aniccasuttaṃ
     98. “‘So vata, bhikkhave, bhikkhu kañci saṅkhāraṃ niccato samanupassanto anulomikāya khantiyā samannāgato bhavissatī’ti netaṃ ṭhānaṃ vijjati. ‘Anulomikāya khantiyā asamannāgato sammattaniyāmaṃ okkamissatī’ti netaṃ ṭhānaṃ vijjati. ‘Sammattaniyāmaṃ anokkamamāno sotāpattiphalaṃ vā sakadāgāmiphalaṃ vā anāgāmiphalaṃ vā arahattaṃ vā sacchikarissatī’ti netaṃ ṭhānaṃ vijjati.
     “‘So vata, bhikkhave, bhikkhu sabbasaṅkhāre aniccato samanupassanto anulomikāya khantiyā samannāgato bhavissatī’ti ṭhānametaṃ vijjati. ‘Anulomikāya khantiyā samannāgato sammattaniyāmaṃ okkamissatī’ti ṭhānametaṃ vijjati. ‘Sammattaniyāmaṃ okkamamāno sotāpattiphalaṃ vā sakadāgāmiphalaṃ vā anāgāmiphalaṃ vā arahattaṃ vā sacchikarissatī’ti ṭhānametaṃ vijjatī”ti. Tatiyaṃ.


AN.6.99

AN.6.99/ 4. Dukkhasuttaṃ
     99. “So vata, bhikkhave, bhikkhu kañci saṅkhāraṃ sukhato samanupassanto …pe… sabbasaṅkhāre dukkhato samanupassanto …pe… ṭhānametaṃ vijjati”. Catutthaṃ.


AN.6.100

AN.6.100/ 5. Anattasuttaṃ
     100. “So vata, bhikkhave, bhikkhu kañci dhammaṃ attato samanupassanto …pe… sabbadhamme anattato samanupassanto …pe… ṭhānametaṃ vijjati”. Pañcamaṃ.


AN.6.101

AN.6.101/ 6. Nibbānasuttaṃ
     101. “‘So vata, bhikkhave, bhikkhu nibbānaṃ dukkhato samanupassanto anulomikāya khantiyā samannāgato bhavissatī’ti netaṃ ṭhānaṃ vijjati. ‘Anulomikāya khantiyā asamannāgato sammattaniyāmaṃ okkamissatī’ti netaṃ ṭhānaṃ vijjati. ‘Sammattaniyāmaṃ anokkamamāno sotāpattiphalaṃ vā sakadāgāmiphalaṃ vā anāgāmiphalaṃ vā arahattaṃ vā sacchikarissatī’ti netaṃ ṭhānaṃ vijjati.
     “‘So vata, bhikkhave, bhikkhu nibbānaṃ sukhato samanupassanto anulomikāya khantiyā samannāgato bhavissatī’ti ṭhānametaṃ vijjati. ‘Anulomikāya khantiyā samannāgato sammattaniyāmaṃ okkamissatī’ti ṭhānametaṃ vijjati. ‘Sammattaniyāmaṃ okkamamāno sotāpattiphalaṃ vā sakadāgāmiphalaṃ vā anāgāmiphalaṃ vā arahattaṃ vā sacchikarissatī’ti ṭhānametaṃ vijjatī”ti. Chaṭṭhaṃ.


AN.6.102

AN.6.102/ 7. Anavatthitasuttaṃ
     102. “Cha bhikkhave, ānisaṃse sampassamānena alameva bhikkhunā sabbasaṅkhāresu anodhiṃ karitvā aniccasaññaṃ upaṭṭhāpetuṃ. Katame cha? ‘Sabbasaṅkhārā ca me anavatthitā khāyissanti, sabbaloke ca me mano nābhiramissati, sabbalokā ca me mano vuṭṭhahissati, nibbānapoṇañca me mānasaṃ bhavissati, saṃyojanā ca me pahānaṃ gacchissanti, paramena ca sāmaññena samannāgato bhavissāmī’ti. Ime kho, bhikkhave, cha ānisaṃse sampassamānena alameva bhikkhunā sabbasaṅkhāresu anodhiṃ karitvā aniccasaññaṃ upaṭṭhāpetun”ti. Sattamaṃ.


AN.6.103

AN.6.103/ 8. Ukkhittāsikasuttaṃ
     103. “Cha, bhikkhave, ānisaṃse sampassamānena alameva bhikkhunā sabbasaṅkhāresu anodhiṃ karitvā dukkhasaññaṃ upaṭṭhāpetuṃ. Katame cha? ‘Sabbasaṅkhāresu ca me nibbidasaññā paccupaṭṭhitā bhavissati, seyyathāpi ukkhittāsike vadhake. Sabbalokā ca me mano vuṭṭhahissati, nibbāne ca santadassāvī bhavissāmi, anusayā ca me samugghātaṃ gacchissanti, kiccakārī ca bhavissāmi, satthā ca me pariciṇṇo bhavissati mettāvatāyā’ti. Ime kho, bhikkhave, cha ānisaṃse sampassamānena alameva bhikkhunā sabbasaṅkhāresu anodhiṃ karitvā dukkhasaññaṃ upaṭṭhāpetun”ti. Aṭṭhamaṃ.


AN.6.104

AN.6.104/ 9. Atammayasuttaṃ
     104. “Cha, bhikkhave, ānisaṃse sampassamānena alameva bhikkhunā sabbadhammesu anodhiṃ karitvā anattasaññaṃ upaṭṭhāpetuṃ. Katame cha? Sabbaloke ca atammayo bhavissāmi, ahaṅkārā ca me uparujjhissanti, mamaṅkārā ca me uparujjhissanti, asādhāraṇena ca ñāṇena samannāgato bhavissāmi, hetu ca me sudiṭṭho bhavissati, hetusamuppannā ca dhammā. Ime kho, bhikkhave, cha ānisaṃse sampassamānena alameva bhikkhunā sabbadhammesu anodhiṃ karitvā anattasaññaṃ upaṭṭhāpetun”ti. Navamaṃ.


AN.6.105

AN.6.105/ 10. Bhavasuttaṃ
     105. “Tayome bhikkhave, bhavā pahātabbā, tīsu sikkhāsu sikkhitabbaṃ. Katame tayo bhavā pahātabbā? Kāmabhavo, rūpabhavo, arūpabhavo ime tayo bhavā pahātabbā. Katamāsu tīsu sikkhāsu sikkhitabbaṃ? Adhisīlasikkhāya, adhicittasikkhāya, adhipaññāsikkhāya– imāsu tīsu sikkhāsu sikkhitabbaṃ. Yato kho, bhikkhave, bhikkhuno ime tayo bhavā pahīnā honti, imāsu ca tīsu sikkhāsu sikkhitasikkho hoti– ayaṃ vuccati, bhikkhave, bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti. Dasamaṃ.


AN.6.106

AN.6.106/ 11. Taṇhāsuttaṃ
     106. “Tisso imā, bhikkhave, taṇhā pahātabbā, tayo ca mānā. Katamā tisso taṇhā pahātabbā? Kāmataṇhā, bhavataṇhā, vibhavataṇhā– imā tisso taṇhā pahātabbā. Katame tayo mānā pahātabbā? Māno, omāno, atimāno– ime tayo mānā pahātabbā. Yato kho, bhikkhave, bhikkhuno imā tisso taṇhā pahīnā honti, ime ca tayo mānā; ayaṃ vuccati, bhikkhave, bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti. Ekādasamaṃ.
     Ānisaṃsavaggo dasamo.
     Tassuddānaṃ–
     Pātubhāvo ānisaṃso, aniccadukkha-anattato;
     Nibbānaṃ anavatthi, ukkhittāsi atammayo.
     Bhavā taṇhāyekā dasāti.
     Dutiyapaṇṇāsakaṃ samattaṃ.


AN.6.107

11. Tikavaggo
AN.6.107/ 1. Rāgasuttaṃ
     107. “Tayome bhikkhave, dhammā. Katame tayo? Rāgo, doso, moho. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Rāgass pahānāya asubhā bhāvetabbā, dosassa pahānāya mettā bhāvetabbā, mohassa pahānāya paññā bhāvetabbā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Paṭhamaṃ.


AN.6.108

AN.6.108/ 2. Duccaritasuttaṃ
     108. “Tayome, bhikkhave, dhammā. Katame tayo? Kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Kāyaduccaritassa pahānāya kāyasucaritaṃ bhāvetabbaṃ, vacīduccaritassa pahānāya vacīsucaritaṃ bhāvetabbaṃ, manoduccaritassa pahānāya manosucaritaṃ bhāvetabbaṃ. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Dutiyaṃ.


AN.6.109

AN.6.109/ 3. Vitakkasuttaṃ
     109. “Tayome, bhikkhave, dhammā. Katame tayo? Kāmavitakko, byāpādavitakko, vihiṃsāvitakko. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Kāmavitakkassa pahānāya nekkhammavitakko bhāvetabbo, byāpādavitakkassa pahānāya abyāpādavitakko bhāvetabbo, vihiṃsāvitakkassa pahānāya avihiṃsāvitakko bhāvetabbo. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Tatiyaṃ.


AN.6.110

AN.6.110/ 4. Saññāsuttaṃ
     110. “Tayome bhikkhave, dhammā. Katame tayo? Kāmasaññā, byāpādasaññā, vihiṃsāsaññā. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Kāmasaññāya pahānāya nekkhammasaññā bhāvetabbā, byāpādasaññāya pahānāya abyāpādasaññā bhāvetabbā, vihiṃsāsaññāya pahānāya avihiṃsāsaññā bhāvetabbā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Catutthaṃ.


AN.6.111

AN.6.111/ 5. Dhātusuttaṃ
     111. “Tayome, bhikkhave, dhammā. Katame tayo? Kāmadhātu, byāpādadhātu, vihiṃsādhātu. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Kāmadhātuyā pahānāya nekkhammadhātu bhāvetabbā, byāpādadhātuyā pahānāya abyāpādadhātu bhāvetabbā, vihiṃsādhātuyā pahānāya avihiṃsādhātu bhāvetabbā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Pañcamaṃ.


AN.6.112

AN.6.112/ 6. Assādasuttaṃ
     112. “Tayome, bhikkhave, dhammā. Katame tayo? Assādadiṭṭhi, attānudiṭṭhi, micchādiṭṭhi. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Assādadiṭṭhiyā pahānāya aniccasaññā bhāvetabbā, attānudiṭṭhiyā pahānāya anattasaññā bhāvetabbā, micchādiṭṭhiyā pahānāya sammādiṭṭhi bhāvetabbā Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Chaṭṭhaṃ.


AN.6.113

AN.6.113/ 7. Aratisuttaṃ
     113. “Tayome bhikkhave, dhammā. Katame tayo? Arati, vihiṃsā, adhammacariyā. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Aratiyā pahānāya muditā bhāvetabbā, vihiṃsāya pahānāya avihiṃsā bhāvetabbā, adhammacariyāya pahānāya dhammacariyā bhāvetabbā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Sattamaṃ.


AN.6.114

AN.6.114/ 8. Santuṭṭhitāsuttaṃ
     114. “Tayome, bhikkhave, dhammā. Katame tayo? Asantuṭṭhitā, asampajaññaṃ, mahicchatā. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Asantuṭṭhitāya pahānāya santuṭṭhitā bhāvetabbā, asampajaññassa pahānāya sampajaññaṃ bhāvetabbaṃ, mahicchatāya pahānāya appicchatā bhāvetabbā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Aṭṭhamaṃ.


AN.6.115

AN.6.115/ 9. Dovacassatāsuttaṃ
     115. “Tayome, bhikkhave, dhammā. Katame tayo? Dovacassatā, pāpamittatā, cetaso vikkhepo. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Dovacassatāya pahānāya sovacassatā bhāvetabbā, pāpamittatāya pahānāya kalyāṇamittatā bhāvetabbā, cetaso vikkhepassa pahānāya ānāpānassati bhāvetabbā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Navamaṃ.


AN.6.116

AN.6.116/ 10. Uddhaccasuttaṃ
     116. “Tayome bhikkhave, dhammā. Katame tayo? Uddhaccaṃ, asaṃvaro, pamādo. Ime kho, bhikkhave, tayo dhammā. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya tayo dhammā bhāvetabbā. Katame tayo? Uddhaccassa pahānāya samatho bhāvetabbo, asaṃvarassa pahānāya saṃvaro bhāvetabbo, pamādassa pahānāya appamādo bhāvetabbo. Imesaṃ kho, bhikkhave, tiṇṇaṃ dhammānaṃ pahānāya ime tayo dhammā bhāvetabbā”ti. Dasamaṃ.
     Tikavaggo ekādasamo.
     Tassuddānaṃ–
     Rāgaduccaritavitakka, saññā dhātūti vuccati;
     Assāda-aratituṭṭhi, duve ca uddhaccena vaggoti.


AN.6.117

12. Sāmaññavaggo
AN.6.117/ 1. Kāyānupassīsuttaṃ
     117. “Cha bhikkhave, dhamme appahāya abhabbo kāye kāyānupassī viharituṃ. Katame cha? Kammārāmataṃ, bhassārāmataṃ, niddārāmataṃ, saṅgaṇikārāmataṃ, indriyesu aguttadvārataṃ, bhojane amattaññutaṃ. Ime kho, bhikkhave, cha dhamme appahāya abhabbo kāye kāyānupassī viharituṃ.
     “Cha bhikkhave, dhamme pahāya bhabbo kāye kāyānupassī viharituṃ. Katame cha? Kammārāmataṃ, bhassārāmataṃ, niddārāmataṃ, saṅgaṇikārāmataṃ, indriyesu aguttadvārataṃ, bhojane amattaññutaṃ– ime kho, bhikkhave, cha dhamme pahāya bhabbo kāye kāyānupassī viharitun”ti. Paṭhamaṃ.


AN.6.118

AN.6.118/ 2. Dhammānupassīsuttaṃ
     118. “Cha, bhikkhave, dhamme appahāya abhabbo ajjhattaṃ kāye …pe… bahiddhā kāye …pe… ajjhattabahiddhā kāye …pe… ajjhattaṃ vedanāsu …pe… bahiddhā vedanāsu …pe… ajjhattabahiddhā vedanāsu …pe… ajjhattaṃ citte …pe… bahiddhā citte …pe… ajjhattabahiddhā citte …pe… ajjhattaṃ dhammesu …pe… bahiddhā dhammesu …pe… ajjhattabahiddhā dhammesu dhammānupassī viharituṃ. Katame cha? Kammārāmataṃ, bhassārāmataṃ, niddārāmataṃ, saṅgaṇikārāmataṃ, indriyesu aguttadvārataṃ bhojane amattaññutaṃ. Ime kho, bhikkhave, cha dhamme pahāya bhabbo ajjhattabahiddhā dhammesu dhammānupassī viharitun”ti. Dutiyaṃ.


AN.6.119

AN.6.119/ 3. Tapussasuttaṃ
     119. “Chahi bhikkhave, dhammehi samannāgato tapusso gahapati tathāgate niṭṭhaṅgato amataddaso amataṃ sacchikatvā iriyati. Katamehi chahi? Buddhe aveccappasādena, dhamme aveccappasādena, saṅghe aveccappasādena, ariyena sīlena, ariyena ñāṇena, ariyāya vimuttiyā. Imehi kho, bhikkhave, chahi dhammehi samannāgato tapusso gahapati tathāgate niṭṭhaṅgato amataddaso amataṃ sacchikatvā iriyatī”ti. Tatiyaṃ.


AN.6.120-139

AN.6.120-139/ 4- 23. Bhallikādisuttāni
     120-139. “Chahi, bhikkhave, dhammehi samannāgato bhalliko gahapati …pe… sudatto gahapati anāthapiṇḍiko… citto gahapati macchikāsaṇḍiko… hatthako āḷavako… mahānāmo sakko… uggo gahapati vesāliko… uggato gahapati… sūrambaṭṭho … jīvako komārabhacco… nakulapitā gahapati… tavakaṇṇiko gahapati… pūraṇo gahapati… isidatto gahapati… sandhāno gahapati… vicayo gahapati… vijayamāhiko gahapati… meṇḍako gahapati vāseṭṭho upāsako… ariṭṭho upāsako… sāraggo upāsako tathāgate niṭṭhaṅgato amataddaso amataṃ sacchikatvā iriyati. Katamehi chahi? Buddhe aveccappasādena, dhamme aveccappasādena, saṅghe aveccappasādena, ariyena sīlena, ariyena ñāṇena, ariyāya vimuttiyā. Imehi kho, bhikkhave, chahi dhammehi samannāgato sāraggo upāsako tathāgate niṭṭhaṅgato amataddaso amataṃ sacchikatvā iriyatī”ti. Tevīsatimaṃ.
     Sāmaññavaggo dvādasamo.


AN.6.140

13. Rāgapeyyālaṃ
AN.6.140
     140. “Rāgassa bhikkhave, abhiññāya cha dhammā bhāvetabbā. Katame cha? Dassanānuttariyaṃ savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ, pāricariyānuttariyaṃ, anussatānuttariyaṃ. Rāgassa, bhikkhave, abhiññāya ime cha dhammā bhāvetabbā”ti.


AN.6.141
     141. “Rāgassa, bhikkhave, abhiññāya cha dhammā bhāvetabbā. Katame cha? Buddhānussati, dhammānussati, saṅghānussati, sīlānussati, cāgānussati, devatānussati. Rāgassa, bhikkhave, abhiññāya ime cha dhammā bhāvetabbā”ti.


AN.6.142
     142. “Rāgassa, bhikkhave, abhiññāya cha dhammā bhāvetabbā. Katame cha? Aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā. Rāgassa, bhikkhave, abhiññāya ime cha dhammā bhāvetabbā”ti.


AN.6.143-169
     143-169. “Rāgassa, bhikkhave, pariññāya …pe… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya cha dhammā bhāvetabbā”.


AN.6.170-649
     170-649. “Dosassa …pe… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa abhiññāya …pe… pariññāya… parikkhayāya… pahanāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya ime cha dhammā bhāvetabbā”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Chakkanipātapāḷi niṭṭhitā.


AN.7.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Sattakanipātapāḷi
Paṭhamapaṇṇāsakaṃ
1. Dhanavaggo
AN.7.1/ 1. Paṭhamapiyasuttaṃ
1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi sattahi? Idha, bhikkhave, bhikkhu lābhakāmo ca hoti, sakkārakāmo ca hoti, anavaññattikāmo ca hoti, ahiriko ca hoti, anottappī ca, pāpiccho ca, micchādiṭṭhi ca. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu sabrahmacārīnaṃ piyo ca hoti, manāpo ca garu ca bhāvanīyo ca. Katamehi sattahi? Idha bhikkhave, bhikkhu na lābhakāmo ca hoti, na sakkārakāmo ca hoti, na anavaññattikāmo ca hoti, hirimā ca hoti, ottappī ca, appiccho ca, sammādiṭṭhi ca. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Paṭhamaṃ.


AN.7.2

AN.7.2/ 2. Dutiyapiyasuttaṃ
     2. “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi sattahi? Idha, bhikkhave, bhikkhu lābhakāmo ca hoti, sakkārakāmo ca hoti, anavaññattikāmo ca hoti, ahiriko ca hoti, anottappī ca, issukī ca, maccharī ca. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu+ sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi sattahi? Idha, bhikkhave, bhikkhu na lābhakāmo ca hoti, na sakkārakāmo ca hoti, na anavaññattikāmo ca hoti, hirimā ca hoti, ottappī ca, anissukī ca, amaccharī ca. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Dutiyaṃ.


AN.7.3

AN.7.3/ 3. Saṃkhittabalasuttaṃ
     3. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme …pe… sattimāni bhikkhave, balāni. Katamāni satta? Saddhābalaṃ, vīriyabalaṃ, hirībalaṃ ottappabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ. Imāni kho, bhikkhave, satta balānīti.
    “Saddhābalaṃ vīriyañca, hirī ottappiyaṃ balaṃ;
    Satibalaṃ samādhi ca, paññā ve sattamaṃ balaṃ.
    Etehi balavā bhikkhu, sukhaṃ jīvati paṇḍito.
    “Yoniso vicine dhammaṃ, paññāyatthaṃ vipassati;
    Pajjotasseva nibbānaṃ, vimokkho hoti cetaso”ti. Tatiyaṃ.


AN.7.4

AN.7.4/ 4. Vitthatabalasuttaṃ
     4. “Sattimāni, bhikkhave, balāni. Katamāni satta? Saddhābala, vīriyabalaṃ, hirībalaṃ, ottappabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ.
     “Katamañca, bhikkhave, saddhābalaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho …pe… satthā devamanussānaṃ buddho bhagavā’ti. Idaṃ vuccati, bhikkhave, saddhābalaṃ.
     “Katamañca, bhikkhave, vīriyabalaṃ? Idha, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Idaṃ vuccati, bhikkhave, vīriyabalaṃ.
     “Katamañca, bhikkhave, hirībalaṃ? Idha, bhikkhave, ariyasāvako hirimā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, hirībalaṃ.
     “Katamañca, bhikkhave, ottappabalaṃ? Idha, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, ottappabalaṃ.
     “Katamañca, bhikkhave, satibalaṃ? Idha, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā. Idaṃ, vuccati, bhikkhave, satibalaṃ.
     “Katamañca, bhikkhave, samādhibalaṃ? Idha, bhikkhave, ariyasāvako vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ vuccati, bhikkhave, samādhibalaṃ.
     “Katamañca bhikkhave, paññābalaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Idaṃ vuccati, bhikkhave, paññābalaṃ. Imāni kho, bhikkhave, satta balānīti.
    “Saddhābalaṃ vīriyañca, hirī ottappiyaṃ balaṃ;
    Satibalaṃ samādhi ca, paññā ve sattamaṃ balaṃ.
    Etehi balavā bhikkhu, sukhaṃ jīvati paṇḍito.
    “Yoniso vicine dhammaṃ, paññāyatthaṃ vipassati;
    Pajjotasseva nibbānaṃ, vimokkho hoti cetaso”ti. Catutthaṃ.


AN.7.5

AN.7.5/ 5. Saṃkhittadhanasuttaṃ
     5. “Sattimāni, bhikkhave, dhanāni. Katamāni satta? Saddhādhanaṃ, sīladhanaṃ, hirīdhanaṃ, ottappadhanaṃ, sutadhanaṃ, cāgadhanaṃ, paññādhanaṃ. Imāni kho, bhikkhave, satta dhanānīti.
    “Saddhādhanaṃ sīladhanaṃ, hirī ottappiyaṃ dhanaṃ;
    Sutadhanañca cāgo ca, paññā ve sattamaṃ dhanaṃ.
    “Yassa ete dhanā atthi, itthiyā purisassa vā;
    Adaliddoti taṃ āhu, amoghaṃ tassa jīvitaṃ.
    “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
    Anuyuñjetha medhāvī, saraṃ buddhāna sāsanan”ti. Pañcamaṃ.


AN.7.6

AN.7.6/ 6. Vitthatadhanasuttaṃ
     6. “Sattimāni, bhikkhave, dhanāni. Katamāni satta? Saddhādhanaṃ, sīladhanaṃ, hirīdhanaṃ, ottappadhanaṃ, sutadhanaṃ, cāgadhanaṃ, paññādhanaṃ.
     “Katamañca, bhikkhave, saddhādhanaṃ? Idha, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho …pe… buddho bhagavā’ti. Idaṃ vuccati, bhikkhave, saddhādhanaṃ.
     “Katamañca bhikkhave, sīladhanaṃ? Idha, bhikkhave, ariyasāvako pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Idaṃ vuccati, bhikkhave, sīladhanaṃ.
     “Katamañca, bhikkhave, hirīdhanaṃ? Idha, bhikkhave, ariyasāvako hirīmā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, hirīdhanaṃ.
     “Katamañca, bhikkhave, ottappadhanaṃ? Idha, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Idaṃ vuccati, bhikkhave, ottappadhanaṃ.
     “Katamañca bhikkhave, sutadhanaṃ? Idha bhikkhave, ariyasāvako bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti. Tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Idaṃ vuccati, bhikkhave, sutadhanaṃ.
     “Katamañca, bhikkhave, cāgadhanaṃ? Idha, bhikkhave, ariyasāvako vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Idaṃ vuccati, bhikkhave, cāgadhanaṃ.
     “Katamañca, bhikkhave, paññādhanaṃ? Idha, bhikkhave, ariyasāvako paññavā hoti …pe… sammā dukkhakkhayagāminiyā. Idaṃ vuccati, bhikkhave, paññādhanaṃ. Imāni kho, bhikkhave, sattadhanānīti.
    “Saddhādhanaṃ sīladhanaṃ, hirī ottappiyaṃ dhanaṃ;
    Sutadhanañca cāgo ca, paññā ve sattamaṃ dhanaṃ.
    “Yassa ete dhanā atthi, itthiyā purisassa vā;
    Adaliddoti taṃ āhu, amoghaṃ tassa jīvitaṃ.
    “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
    Anuyuñjetha medhāvī, saraṃ buddhāna sāsanan”ti. Chaṭṭhaṃ.


AN.7.7

AN.7.7/ 7. Uggasuttaṃ
     7. Atha kho uggo rājamahāmatto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggo rājamahāmatto bhagavantaṃ etadavoca–
     “Acchariyaṃ bhante, abbhutaṃ, bhante! Yāva aḍḍho cāyaṃ, bhante, migāro rohaṇeyyo yāva mahaddhano yāva mahābhogo”ti. “Kīva aḍḍho panugga, migāro rohaṇeyyo, kīva mahaddhano, kīva mahābhogo”ti? “Sataṃ, bhante, satasahassānaṃ hiraññassa, ko pana vādo rūpiyassā”ti! “Atthi kho etaṃ, ugga, dhanaṃ netaṃ ‘natthī’ti vadāmīti Tañca kho etaṃ, ugga, dhanaṃ sādhāraṇaṃ agginā udakena rājūhi corehi appiyehi dāyādehi. Satta kho imāni, ugga, dhanāni asādhāraṇāni agginā udakena rājūhi corehi appiyehi dāyādehi. Katamāni satta? Saddhādhanaṃ, sīladhanaṃ, hirīdhanaṃ, ottappadhanaṃ, sutadhanaṃ, cāgadhanaṃ, paññādhanaṃ. Imāni kho, ugga, satta dhanāni asādhāraṇāni agginā udakena rājūhi corehi appiyehi dāyādehīti.
    “Saddhādhanaṃ sīladhanaṃ, hirī ottappiyaṃ dhanaṃ;
    Sutadhanañca cāgo ca, paññā ve sattamaṃ dhanaṃ.
    “Yassa ete dhanā atthi, itthiyā purisassa vā;
    Sa ve mahaddhano loke, ajeyyo devamānuse.
    “Tasmā saddhañca sīlañca, pasādaṃ dhammadassanaṃ;
    Anuyuñjetha medhāvī, saraṃ buddhāna sāsanan”ti. Sattamaṃ.


AN.7.8

AN.7.8/ 8. Saṃyojanasuttaṃ
     8. “Sattimāni, bhikkhave, saṃyojanāni. Katamāni satta? Anunayasaṃyojanaṃ, paṭighasaṃyojanaṃ, diṭṭhisaṃyojanaṃ, vicikicchāsaṃyojanaṃ, mānasaṃyojanaṃ, bhavarāgasaṃyojanaṃ, avijjāsaṃyojanaṃ. Imāni kho, bhikkhave, satta saṃyojanānī”ti. Aṭṭhamaṃ.


AN.7.9

AN.7.9/ 9. Pahānasuttaṃ
     9. “Sattannaṃ bhikkhave, saṃyojanānaṃ pahānāya samucchedāya brahmacariyaṃ vussati. Katamesaṃ sattannaṃ? Anunayasaṃyojanassa pahānāya samucchedāya brahmacariyaṃ vussati, paṭighasaṃyojanassa …pe… diṭṭhisaṃyojanassa… vicikicchāsaṃyojanassa… mānasaṃyojanassa… bhavarāga-saṃyojanassa avijjāsaṃyojanassa pahānāya samucchedāya brahmacariyaṃ vussati. Imesaṃ kho, bhikkhave, sattannaṃ saṃyojanānaṃ pahānāya samucchedāya brahmacariyaṃ vussati. Yato ca kho, bhikkhave, bhikkhuno anunayasaṃyojanaṃ pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃ kataṃ āyatiṃ anuppādadhammaṃ. Paṭighasaṃyojanaṃ …pe… diṭṭhisaṃyojanaṃ… vicikicchā-saṃyojanaṃ… mānasaṃyojanaṃ… bhavarāgasaṃyojanaṃ… avijjāsaṃyojanaṃ pahīnaṃ hoti ucchinnamūlaṃ tālāvatthukataṃ anabhāvaṃ kataṃ āyatiṃ anuppādadhammaṃ. Ayaṃ vuccati, bhikkhave, bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti. Navamaṃ.


AN.7.10

AN.7.10/ 10. Macchariyasuttaṃ
     10. “Sattimāni, bhikkhave, saṃyojanāni. Katamāni satta? Anunayasaṃyojanaṃ, paṭighasaṃyojanaṃ, diṭṭhisaṃyojanaṃ, vicikicchāsaṃyojanaṃ, mānasaṃyojanaṃ, issāsaṃyojanaṃ, macchariyasaṃyojanaṃ. Imāni kho, bhikkhave, satta saṃyojanānī”ti. Dasamaṃ.
     Dhanavaggo paṭhamo.
     Tassuddānaṃ–
     Dve piyāni balaṃ dhanaṃ, saṃkhittañceva vitthataṃ.
     Uggaṃ saṃyojanañceva, pahānaṃ macchariyena cāti.


AN.7.11

2. Anusayavaggo
AN.7.11/ 1. Paṭhama-anusayasuttaṃ
     11. “Sattime bhikkhave, anusayā. Katame satta? Kāmarāgānusayo, paṭighānusayo diṭṭhānusayo, vicikicchānusayo, mānānusayo, bhavarāgānusayo avijjānusayo. Ime kho, bhikkhave, satta anusayā”ti. Paṭhamaṃ.


AN.7.12

AN.7.12/ 2. Dutiya-anusayasuttaṃ
     12. “Sattannaṃ, bhikkhave, anusayānaṃ pahānāya samucchedāya brahmacariyaṃ vussati. Katamesaṃ sattannaṃ? Kāmarāgānusayassa pahānāya samucchedāya brahmacariyaṃ vussati, paṭighānusayassa …pe… diṭṭhānusayassa… vicikicchānusayassa… mānānusayassa… bhavarāgānusayassa… avijjānusayassa pahānāya samucchedāya brahmacariyaṃ vussati. Imesaṃ kho, bhikkhave, sattannaṃ anusayānaṃ pahānāya samucchedāya brahmacariyaṃ vussati.
     “Yato ca kho, bhikkhave, bhikkhuno kāmarāgānusayo pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Paṭighānusayo …pe… diṭṭhānusayo… vicikicchānusayo… mānānusayo… bhavarāgānusayo… avijjānusayo pahīno hoti ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo. Ayaṃ vuccati, bhikkhave, bhikkhu acchecchi taṇhaṃ, vivattayi saṃyojanaṃ, sammā mānābhisamayā antamakāsi dukkhassā”ti. Dutiyaṃ.


AN.7.13

AN.7.13/ 3. Kulasuttaṃ
     13. “Sattahi bhikkhave, aṅgehi samannāgataṃ kulaṃ anupagantvā vā nālaṃ upagantuṃ, upagantvā vā nālaṃ upanisīdituṃ. Katamehi sattahi? Na manāpena paccuṭṭhenti, na manāpena abhivādenti, na manāpena āsanaṃ denti, santamassa pariguhanti, bahukampi thokaṃ denti, paṇītampi lūkhaṃ denti, asakkaccaṃ denti no sakkaccaṃ. Imehi kho, bhikkhave, sattahi aṅgehi samannāgataṃ kulaṃ anupagantvā vā nālaṃ upagantuṃ, upagantvā vā nālaṃ upanisīdituṃ.
     “Sattahi, bhikkhave, aṅgehi samannāgataṃ kulaṃ anupagantvā vā alaṃ upagantuṃ, upagantvā vā alaṃ upanisīdituṃ. Katamehi sattahi? Manāpena paccuṭṭhenti, manāpena abhivādenti, manāpena āsanaṃ denti, santamassa na pariguhanti, bahukampi bahukaṃ denti, paṇītampi paṇītaṃ denti, sakkaccaṃ denti no asakkaccaṃ. Imehi kho, bhikkhave, sattahi aṅgehi samannāgataṃ kulaṃ anupagantvā vā alaṃ upagantuṃ, upagantvā vā alaṃ upanisīditun”ti. Tatiyaṃ.


AN.7.14

AN.7.14/ 4. Puggalasuttaṃ
     14. “Sattime bhikkhave, puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa. Katame satta? Ubhatobhāgavimutto, paññāvimutto, kāyasakkhī, diṭṭhippatto, saddhāvimutto, dhammānusārī, saddhānusārī. Ime kho, bhikkhave, satta puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassā”ti. Catutthaṃ.


AN.7.15

AN.7.15/ 5. Udakūpamāsuttaṃ
     15. “Sattime, bhikkhave, udakūpamā puggalā santo saṃvijjamānā lokasmiṃ. Katame satta? Idha, bhikkhave, ekacco puggalo sakiṃ nimuggo nimuggova hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā nimujjati; idha pana, bhikkhave, ekacco puggalo ummujjitvā ṭhito hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā vipassati viloketi; idha pana, bhikkhave, ekacco puggalo ummujjitvā patarati; idha pana, bhikkhave, ekacco puggalo ummujjitvā patigādhappatto hoti; idha pana, bhikkhave, ekacco puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Kathañca, bhikkhave, puggalo sakiṃ nimuggo nimuggova hoti? Idha bhikkhave, ekacco puggalo samannāgato hoti ekantakāḷakehi akusalehi dhammehi. Evaṃ kho, bhikkhave, puggalo sakiṃ nimuggo nimuggova hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā nimujjati? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ … sādhu paññā kusalesu dhammesūti. Tassa sā saddhā neva tiṭṭhati no vaḍḍhati hāyatiyeva, tassa sā hirī …pe… tassa taṃ ottappaṃ… tassa taṃ vīriyaṃ… tassa sā paññā neva tiṭṭhati no vaḍḍhati hāyatiyeva. Evaṃ kho, bhikkhave, puggalo ummujjitvā nimujjati.
     “Kathañca bhikkhave, puggalo ummujjitvā ṭhito hoti? Idha bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. Tassa sā saddhā neva hāyati no vaḍḍhati ṭhitā hoti. Tassa sā hirī …pe… tassa taṃ ottappaṃ… tassa taṃ vīriyaṃ… tassa sā paññā neva hāyati no vaḍḍhati ṭhitā hoti. Evaṃ kho, bhikkhave, puggalo ummujjitvā ṭhito hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā vipassati viloketi? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Evaṃ kho, bhikkhave, puggalo ummujjitvā vipassati viloketi.
     “Kathañca, bhikkhave, puggalo ummujjitvā patarati? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Evaṃ kho, bhikkhave, puggalo ummujjitvā patarati.
     “Kathañca, bhikkhave, puggalo ummujjitvā patigādhappatto hoti? Idha, bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Evaṃ kho, bhikkhave, puggalo ummujjitvā patigādhappatto hoti.
     “Kathañca, bhikkhave, puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo. Idha bhikkhave, ekacco puggalo ummujjati sādhu saddhā kusalesu dhammesu, sādhu hirī …pe… sādhu ottappaṃ… sādhu vīriyaṃ… sādhu paññā kusalesu dhammesūti. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ kho, bhikkhave, puggalo ummujjitvā tiṇṇo hoti pāraṅgato thale tiṭṭhati brāhmaṇo.
     “Ime kho, bhikkhave, satta udakūpamā puggalā santo saṃvijjamānā lokasmin”ti. Pañcamaṃ.


AN.7.16

AN.7.16/ 6. Aniccānupassīsuttaṃ
     16. “Sattime bhikkhave, puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa. Katame satta? Idha, bhikkhave, ekacco puggalo sabbasaṅkhāresu aniccānupassī viharati, aniccasaññī, aniccapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. So āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Ayaṃ, bhikkhave, paṭhamo puggalo āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo sabbasaṅkhāresu aniccānupassī viharati, aniccasaññī, aniccapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. Tassa apubbaṃ acarimaṃ āsavapariyādānañca hoti jīvitapariyādānañca. Ayaṃ, bhikkhave, dutiyo puggalo āhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassa.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo sabbasaṅkhāresu aniccānupassī viharati, aniccasaññī, aniccapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti …pe… upahaccaparinibbāyī hoti …pe… asaṅkhāraparinibbāyī hoti …pe… sasaṅkhāraparinibbāyī hoti …pe… uddhaṃsoto hoti akaniṭṭhagāmī. Ayaṃ, bhikkhave, sattamo puggalo āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Ime kho, bhikkhave, satta puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassā”ti. Chaṭṭhaṃ.


AN.7.17

AN.7.17/ 7. Dukkhānupassīsuttaṃ
     17. Sattime bhikkhave, puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassa. Katame satta? Idha, bhikkhave, ekacco puggalo sabbasaṅkhāresu dukkhānupassī viharati …pe…. Sattamaṃ.


AN.7.18

AN.7.18/ 8. Anattānupassīsuttaṃ
     18. Sabbesu dhammesu anattānupassī viharati …pe…. Aṭṭhamaṃ.


AN.7.19

AN.7.19/ 9. Nibbānasuttaṃ
     19. “Nibbāne sukhānupassī viharati sukhasaññī sukhapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. So āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Ayaṃ bhikkhave, paṭhamo puggalo āhuneyyo …pe… puññakkhettaṃ lokassa.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo nibbāne sukhānupassī viharati sukhasaññī sukhapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. Tassa apubbaṃ acarimaṃ āsavapariyādānañca hoti jīvitapariyādānañca. Ayaṃ, bhikkhave, dutiyo puggalo āhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassa.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo nibbāne sukhānupassī viharati sukhasaññī sukhapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti …pe… upahaccaparinibbāyī hoti …pe… asaṅkhāraparinibbāyī hoti …pe… sasaṅkhāraparinibbāyī hoti …pe… uddhaṃsoto hoti akaniṭṭhagāmī. Ayaṃ, bhikkhave, sattamo puggalo āhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassa Ime kho, bhikkhave, satta puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Navamaṃ.


AN.7.20

AN.7.20/ 10. Niddasavatthusuttaṃ
     20. “Sattimāni bhikkhave, niddasavatthūni. Katamāni satta? Idha, bhikkhave, bhikkhu sikkhāsamādāne tibbacchando hoti āyatiñca sikkhāsamādāne avigatapemo, dhammanisantiyā tibbacchando hoti āyatiñca dhammanisantiyā avigatapemo, icchāvinaye tibbacchando hoti āyatiñca icchāvinaye avigatapemo, paṭisallāne tibbacchando hoti āyatiñca paṭisallāne avigatapemo, vīriyārambhe tibbacchando hoti āyatiñca vīriyārambhe avigatapemo, satinepakke tibbacchando hoti āyatiñca satinepakke avigatapemo, diṭṭhipaṭivedhe tibbacchando hoti āyatiñca diṭṭhipaṭivedhe avigatapemo. Imāni kho, bhikkhave, satta niddasavatthūnī”ti. Dasamaṃ.
     Anusayavaggo dutiyo.
     Tassuddānaṃ–
     Duve anusayā kulaṃ, puggalaṃ udakūpamaṃ;
     Aniccaṃ dukkhaṃ anattā ca, nibbānaṃ niddasavatthu cāti.


AN.7.21

3. Vajjisattakavaggo
AN.7.21/ 1. Sārandadasuttaṃ
     21. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati sārandade cetiye. Atha kho sambahulā licchavī yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te licchavī bhagavā etadavoca– “satta vo, licchavī, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te licchavī bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, licchavī, satta aparihāniyā dhammā? Yāvakīvañca, licchavī, vajjī abhiṇhaṃ sannipātā bhavissanti sannipātabahulā; vuddhiyeva, licchavī, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, licchavī, vajjī samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā vajjikaraṇīyāni karissanti; vuddhiyeva, licchavī, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, licchavī, vajjī apaññattaṃ na paññāpessanti, paññattaṃ na samucchindissanti, yathāpaññatte porāṇe vajjidhamme samādāya vattissanti; vuddhiyeva, licchavī, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, licchavī, vajjī ye te vajjīnaṃ vajjimahallakā te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti; vuddhiyeva, licchavī, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca licchavī, vajjī yā tā kulitthiyo kulakumāriyo tā na okassa pasayha vāsessanti; vuddhiyeva, licchavī, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, licchavī, vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca tāni sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpessanti; vuddhiyeva, licchavī, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, licchavī, vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā bhavissati– ‘kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsuṃ vihareyyun’ti; vuddhiyeva, licchavī, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, licchavī, ime satta aparihāniyā dhammā vajjīsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu vajjī sandississanti; vuddhiyeva, licchavī, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti. Paṭhamaṃ.


AN.7.22

AN.7.22/ 2. Vassakārasuttaṃ
     22. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto vajjī abhiyātukāmo hoti. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi, vajjī vināsessāmi, vajjī anayabyasanaṃ āpādessāmī”ti.
     Atha kho rājā māgadho ajātasattu vedehiputto vassakāraṃ brāhmaṇaṃ māgadhamahāmattaṃ āmantesi– “ehi tvaṃ, brāhmaṇa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘rājā, bhante, māgadho ajātasattu vedehiputto bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘rājā, bhante, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– ‘ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi, vajjī vināsessāmi, vajjī anayabyasanaṃ āpādessāmī’ti Yathā te bhagavā byākaroti, taṃ sādhukaṃ uggahetvā mama āroceyyāsi. Na hi tathāgatā vitathaṃ bhaṇantī”ti.
     “Evaṃ, bho”ti kho vassakāro brāhmaṇo māgadhamahāmatto rañño māgadhassa ajātasattussa vedehiputtassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo māgadhamahāmatto bhagavantaṃ etadavoca– “rājā, bho gotama, māgadho ajātasattu vedehiputto bhoto gotamassa pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati. Rājā, bho gotama, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– ‘ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi, vajjī vināsessāmi, vajjī anayabyasanaṃ āpādessāmī’”ti.
     Tena kho pana samayena āyasmā ānando bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “kinti te, ānanda, sutaṃ– ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā’”ti. “Yāvakīvañca, ānanda, vajjī abhiṇhaṃ sannipātā bhavissanti sannipātabahulā; vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ– ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī’”ti “Yāvakīvañca, ānanda, vajjī samaggā sannipatissanti, samaggā vuṭṭhahissanti samaggā vajjikaraṇīyāni karissanti; vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ– ‘vajjī apaññattaṃ na paññāpenti, paññattaṃ na samucchindanti yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī apaññattaṃ na paññāpenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti. “Yāvakīvañca, ānanda, vajjī apaññattaṃ na paññāpessanti, paññattaṃ na samucchindissanti, yathāpaññatte porāṇe vajjidhamme samādāya vattissanti; vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ– ‘vajjī ye te vajjīnaṃ vajjimahallakā te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī ye te vajjīnaṃ vajjimahallakā te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti. “Yāvakīvañca, ānanda, vajjī ye te vajjīnaṃ vajjimahallakā te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti; vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ– ‘vajjī yā tā kulitthiyo kulakumāriyo tā na okassa pasayha vāsentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yā tā kulitthiyo kulakumāriyo tā na okassa pasayha vāsentī’”ti. “Yāvakīvañca, ānanda vajjī yā tā kulitthiyo kulakumāriyo tā na okassa pasayha vāsessanti; vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ– ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca tāni sakkaronti garuṃ karonti mānenti pūjenti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca tāni sakkaronti garuṃ karonti mānenti pūjenti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti. “Yāvakīvañca, ānanda, vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca tāni sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpessanti; vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ– ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā– kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsuṃ vihareyyun’”ti? “Sutaṃ metaṃ, bhante– ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā bhavissati– kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsuṃ vihareyyun’”ti. “Yāvakīvañca, ānanda, vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā bhavissati– ‘kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsuṃ vihareyyun’ti; vuddhiyeva, ānanda vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     Atha kho bhagavā vassakāraṃ brāhmaṇaṃ māgadhamahāmattaṃ āmantesi – “ekamidāhaṃ, brāhmaṇa, samayaṃ vesāliyaṃ viharāmi sārandade cetiye. Tatrāhaṃ, brāhmaṇa, vajjīnaṃ ime satta aparihāniye dhamme desesiṃ. Yāvakīvañca, brāhmaṇa, ime satta aparihāniyā dhammā vajjīsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu vajjī sandississanti; vuddhiyeva, brāhmaṇa, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     “Ekamekenapi bho, gotama, aparihāniyena dhammena samannāgatānaṃ vajjīnaṃ vuddhiyeva pāṭikaṅkhā, no parihāni; ko pana vādo sattahi aparihāniyehi dhammehi! Akaraṇīyā ca, bho gotama, vajjī raññā māgadhena ajātasattunā vedehiputtena yadidaṃ yuddhassa, aññatra upalāpanāya, aññatra mithubhedā. Handa ca dāni mayaṃ, bho gotama, gacchāma, bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, brāhmaṇa, kālaṃ maññasī”ti. Atha kho vassakāro brāhmaṇo māgadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmīti. Dutiyaṃ.


AN.7.23

AN.7.23/ 3. Paṭhamasattakasuttaṃ
     23. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tatra kho bhagavā bhikkhū āmantesi– “satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū abhiṇhaṃ sannipātā bhavissanti sannipātabahulā; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā saṅghakaraṇīyāni karissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū apaññattaṃ na paññāpessanti, paññattaṃ na samucchindissanti, yathāpaññattesu sikkhāpadesu samādāya vattissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, bhikkhū uppannāya taṇhāya ponobhavikāya na vasaṃ gacchissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū āraññakesu senāsanesu sāpekkhā bhavissanti vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū paccattaññeva satiṃ upaṭṭhāpessanti– ‘kinti anāgatā ca pesalā sabrahmacārī āgaccheyyuṃ, āgatā ca pesalā sabrahmacārī phāsuṃ vihareyyun’ti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Tatiyaṃ.


AN.7.24

AN.7.24/ 4. Dutiyasattakasuttaṃ
     24. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha …pe… katame ca, bhikkhave, satta aparihāniyā dhammā?
     Yāvakīvañca, bhikkhave, bhikkhū na kammārāmā bhavissanti, na kammaratā, na kammārāmataṃ anuyuttā; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na bhassārāmā bhavissanti …pe… na niddārāmā bhavissanti… na saṅgaṇikārāmā bhavissanti… na pāpicchā bhavissanti na pāpikānaṃ icchānaṃ vasaṃ gatā… na pāpamittā bhavissanti na pāpasahāyā na pāpasampavaṅkā… na oramattakena visesādhigamena antarāvosānaṃ āpajjissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Catutthaṃ.


AN.7.25

AN.7.25/ 5. Tatiyasattakasuttaṃ
     25. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha …pe… katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū saddhā bhavissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, bhikkhū hirimanto bhavissanti …pe… ottappino bhavissanti… bahussutā bhavissanti… āraddhavīriyā bhavissanti… satimanto bhavissanti… paññavanto bhavissanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Pañcamaṃ.


AN.7.26

AN.7.26/ 6. Bojjhaṅgasuttaṃ
     26. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha …pe… katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū satisambojjhaṅgaṃ bhāvessanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū dhammavicayasambojjhaṅgaṃ bhāvessanti …pe… vīriyasambojjhaṅgaṃ bhāvessanti… pītisambojjhaṅgaṃ bhāvessanti… passaddhisambojjhaṅgaṃ bhāvessanti… samādhisambojjhaṅgaṃ bhāvessanti… upekkhāsambojjhaṅgaṃ bhāvessanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Chaṭṭhaṃ.


AN.7.27

AN.7.27/ 7. Saññāsuttaṃ
     27. “Satta vo, bhikkhave, aparihāniye dhamme desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha …pe…. Katame ca, bhikkhave, satta aparihāniyā dhammā? Yāvakīvañca, bhikkhave, bhikkhū aniccasaññaṃ bhāvessanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, bhikkhū anattasaññaṃ bhāvessanti …pe… asubhasaññaṃ bhāvessanti… ādīnavasaññaṃ bhāvessanti… pahānasaññaṃ bhāvessanti… virāgasaññaṃ bhāvessanti… nirodhasaññaṃ bhāvessanti vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu, bhikkhū sandississanti; vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti. Sattamaṃ.


AN.7.28

AN.7.28/ 8. Paṭhamaparihānisuttaṃ
     28. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “sattime, bhikkhave, dhammā sekhassa bhikkhuno parihānāya saṃvattanti. Katame satta? Kammārāmatā, bhassārāmatā, niddārāmatā, saṅgaṇikārāmatā, indriyesu aguttadvāratā, bhojane amattaññutā, santi kho pana saṅghe saṅghakaraṇīyāni; tatra sekho bhikkhu iti paṭisañcikkhati – ‘santi kho pana saṅghe therā rattaññū cirapabbajitā bhāravāhino, te tena paññāyissantī’ti attanā tesu yogaṃ āpajjati. Ime kho, bhikkhave, satta dhammā sekhassa bhikkhuno parihānāya saṃvattanti.
     “Sattime, bhikkhave, dhammā sekhassa bhikkhuno aparihānāya saṃvattanti. Katame satta? Na kammārāmatā, na bhassārāmatā, na niddārāmatā, na saṅgaṇikārāmatā, indriyesu guttadvāratā, bhojane mattaññutā, santi kho pana saṅghe saṅghakaraṇīyāni; tatra sekho bhikkhu iti paṭisañcikkhati– ‘santi kho pana saṅghe therā rattaññū cirapabbajitā bhāravāhino, te tena paññāyissantī’ti attanā na tesu yogaṃ āpajjati. Ime kho, bhikkhave, satta dhammā sekhassa bhikkhuno aparihānāya saṃvattantī”ti. Aṭṭhamaṃ.


AN.7.29

AN.7.29/ 9. Dutiyaparihānisuttaṃ
     29. “Sattime bhikkhave, dhammā upāsakassa parihānāya saṃvattanti Katame satta? Bhikkhudassanaṃ hāpeti, saddhammassavanaṃ pamajjati, adhisīle na sikkhati, appasādabahulo hoti bhikkhūsu theresu ceva navesu ca majjhimesu ca upārambhacitto dhammaṃ suṇāti randhagavesī, ito bahiddhā dakkhiṇeyyaṃ gavesati, tattha ca pubbakāraṃ karoti. Ime kho, bhikkhave, satta dhammā upāsakassa parihānāya saṃvattanti.
     “Sattime, bhikkhave, dhammā upāsakassa aparihānāya saṃvattanti. Katame satta? Bhikkhudassanaṃ na hāpeti, saddhammassavanaṃ nappamajjati, adhisīle sikkhati, pasādabahulo hoti, bhikkhūsu theresu ceva navesu ca majjhimesu ca anupārambhacitto dhammaṃ suṇāti na randhagavesī, na ito bahiddhā dakkhiṇeyyaṃ gavesati, idha ca pubbakāraṃ karoti. Ime kho, bhikkhave, satta dhammā upāsakassa aparihānāya saṃvattantī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
    “Dassanaṃ bhāvitattānaṃ, yo hāpeti upāsako.
    Savanañca ariyadhammānaṃ, adhisīle na sikkhati.
    “Appasādo ca bhikkhūsu, bhiyyo bhiyyo pavaḍḍhati;
    Upārambhakacitto ca, saddhammaṃ sotumicchati.
    “Ito ca bahiddhā aññaṃ, dakkhiṇeyyaṃ gavesati;
    Tattheva ca pubbakāraṃ, yo karoti upāsako.
    “Ete kho parihāniye, satta dhamme sudesite;
    Upāsako sevamāno, saddhammā parihāyati.
    “Dassanaṃ bhāvitattānaṃ, yo na hāpeti upāsako;
    Savanañca ariyadhammānaṃ, adhisīle ca sikkhati.
    “Pasādo cassa bhikkhūsu, bhiyyo bhiyyo pavaḍḍhati;
    Anupārambhacitto ca, saddhammaṃ sotumicchati.
    “Na ito bahiddhā aññaṃ, dakkhiṇeyyaṃ gavesati;
    Idheva ca pubbakāraṃ, yo karoti upāsako.
    “Ete kho aparihāniye, satta dhamme sudesite;
    Upāsako sevamāno, saddhammā na parihāyatī”ti. Navamaṃ.


AN.7.30

AN.7.30/ 10. Vipattisuttaṃ
     30. Sattimā, bhikkhave, upāsakassa vipattiyo …pe… sattimā, bhikkhave, upāsakassa sampadā …pe…. Dasamaṃ.


AN.7.31

AN.7.31/ 11. Parābhavasuttaṃ
     31. “Sattime, bhikkhave, upāsakassa parābhavā …pe… sattime, bhikkhave, upāsakassa sambhavā. Katame satta? Bhikkhudassanaṃ na hāpeti, saddhammassavanaṃ nappamajjati, adhisīle sikkhati, pasādabahulo hoti, bhikkhūsu theresu ceva navesu ca majjhimesu ca anupārambhacitto dhammaṃ suṇāti na randhagavesī, na ito bahiddhā dakkhiṇeyyaṃ gavesati, idha ca pubbakāraṃ karoti. Ime kho, bhikkhave, satta upāsakassa sambhavāti.
    “Dassanaṃ bhāvitattānaṃ, yo hāpeti upāsako.
    Savanañca ariyadhammānaṃ, adhisīle na sikkhati.
    “Appasādo ca bhikkhūsu, bhiyyo bhiyyo pavaḍḍhati;
    Upārambhakacitto ca, saddhammaṃ sotumicchati.
    “Ito ca bahiddhā aññaṃ, dakkhiṇeyyaṃ gavesati;
    Tattheva ca pubbakāraṃ, yo karoti upāsako.
    “Ete kho parihāniye, satta dhamme sudesite;
    Upāsako sevamāno, saddhammā parihāyati.
    “Dassanaṃ bhāvitattānaṃ, yo na hāpeti upāsako;
    Savanañca ariyadhammānaṃ, adhisīle ca sikkhati.
    “Pasādo cassa bhikkhūsu, bhiyyo bhiyyo pavaḍḍhati;
    Anupārambhacitto ca, saddhammaṃ sotumicchati.
    “Na ito bahiddhā aññaṃ, dakkhiṇeyyaṃ gavesati;
    Idheva ca pubbakāraṃ, yo karoti upāsako.
    “Ete kho aparihāniye, satta dhamme sudesite;
    Upāsako sevamāno, saddhammā na parihāyatī”ti. Ekādasamaṃ.
     Vajjisattakavaggo tatiyo.
     Tassuddānaṃ–
     Sāranda -vassakāro ca, tisattakāni bhikkhukā.
     Bodhisaññā dve ca hāni, vipatti ca parābhavoti.


AN.7.32

4. Devatāvaggo
AN.7.32/ 1. Appamādagāravasuttaṃ
     32. Atha kho aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā devatā bhagavantaṃ etadavoca–
     “Sattime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame satta? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, samādhigāravatā, appamādagāravatā, paṭisanthāragāravatā. Ime kho, bhante, satta dhammā bhikkhuno aparihānāya saṃvattantī”ti. Idamavoca sā devatā. Samanuñño satthā ahosi. Atha kho sā devatā “samanuñño me satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhikkhave, sā devatā maṃ etadavoca– ‘sattime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame satta? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, samādhigāravatā, appamādagāravatā, paṭisanthāragāravatā– ime kho, bhante, satta dhammā bhikkhuno aparihānāya saṃvattantī’ti. Idamavoca, bhikkhave, sā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
    “Satthugaru dhammagaru, saṅghe ca tibbagāravo;
    Samādhigaru ātāpī, sikkhāya tibbagāravo.
    “Appamādagaru bhikkhu, paṭisanthāragāravo;
    Abhabbo parihānāya, nibbānasseva santike”ti. Paṭhamaṃ.


AN.7.33

AN.7.33/ 2. Hirīgāravasuttaṃ
     33. “Imaṃ, bhikkhave, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, bhikkhave, sā devatā maṃ etadavoca– ‘sattime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame satta? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, samādhigāravatā, hirigāravatā, ottappagāravatā. Ime kho, bhante, satta dhammā bhikkhuno aparihānāya saṃvattantī’ti. Idamavoca, bhikkhave, sā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
    “Satthugaru dhammagaru, saṅghe ca tibbagāravo;
    Samādhigaru ātāpī, sikkhāya tibbagāravo.
    “Hiri ottappasampanno, sappatisso sagāravo;
    Abhabbo parihānāya, nibbānasseva santike”ti. Dutiyaṃ.


AN.7.34

AN.7.34/ 3. Paṭhamasovacassatāsuttaṃ
     34. “Imaṃ bhikkhave, rattiṃ aññatarā devatā …pe… maṃ etadavoca– ‘sattime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame satta? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, samādhigāravatā, sovacassatā, kalyāṇamittatā. Ime kho, bhante, satta dhammā bhikkhuno aparihānāya saṃvattantī’ti. Idamavoca, bhikkhave sā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
    “Satthugaru dhammagaru, saṅghe ca tibbagāravo;
    Samādhigaru ātāpī, sikkhāya tibbagāravo.
    “Kalyāṇamitto suvaco, sappatisso sagāravo;
    Abhabbo parihānāya, nibbānasseva santike”ti. Tatiyaṃ.


AN.7.35

AN.7.35/ 4. Dutiyasovacassatāsuttaṃ
     35. “Imaṃ bhikkhave, rattiṃ aññatarā devatā abhikkantāya rattiyā abhikkantavaṇṇā …pe… ‘sattime, bhante, dhammā bhikkhuno aparihānāya saṃvattanti. Katame satta? Satthugāravatā, dhammagāravatā, saṅghagāravatā, sikkhāgāravatā, samādhigāravatā, sovacassatā, kalyāṇamittatā. Ime kho, bhante, satta dhammā bhikkhuno aparihānāya saṃvattantī’ti. Idamavoca, bhikkhave, sā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte āyasmā sāriputto bhagavantaṃ etadavoca– “imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. Idha, bhante, bhikkhu attanā ca satthugāravo hoti, satthugāravatāya ca vaṇṇavādī. Ye caññe bhikkhū na satthugāravā te ca satthugāravatāya samādapeti. Ye caññe bhikkhū satthugāravā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena. Attanā ca dhammagāravo hoti …pe… saṅghagāravo hoti… sikkhāgāravo hoti… samādhigāravo hoti… suvaco hoti… kalyāṇamitto hoti, kalyāṇamittatāya ca vaṇṇavādī. Ye caññe bhikkhū na kalyāṇamittā te ca kalyāṇamittatāya samādapeti. Ye caññe bhikkhū kalyāṇamittā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālenāti. Imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, sāriputta! Sādhu kho tvaṃ, sāriputta, imassa mayā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāsi. Idha, sāriputta, bhikkhu attanā ca satthugāravo hoti, satthugāravatāya ca vaṇṇavādī. Ye caññe bhikkhū na satthugāravā te ca satthugāravatāya samādapeti Ye caññe bhikkhū satthugāravā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālena. Attanā ca dhammagāravo hoti …pe… saṅghagāravo hoti… sikkhāgāravo hoti… samādhigāravo hoti… suvaco hoti… kalyāṇamitto hoti, kalyāṇamittatāya ca vaṇṇavādī. Ye caññe bhikkhū na kalyāṇamittā te ca kalyāṇamittatāya samādapeti. Ye caññe bhikkhū kalyāṇamittā tesañca vaṇṇaṃ bhaṇati bhūtaṃ tacchaṃ kālenāti. Imassa kho, sāriputta, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Catutthaṃ.


AN.7.36

AN.7.36/ 5. Paṭhamamittasuttaṃ
     36. “Sattahi, bhikkhave, aṅgehi samannāgato mitto sevitabbo. Katamehi sattahi? Duddadaṃ dadāti, dukkaraṃ karoti, dukkhamaṃ khamati, guyhamassa āvi karoti, guyhamassa pariguhati, āpadāsu na jahati, khīṇena nātimaññati. Imehi kho, bhikkhave, sattahi aṅgehi samannāgato mitto sevitabbo”ti
    “Duddadaṃ dadāti mitto, dukkarañcāpi kubbati;
    Athopissa duruttāni, khamati dukkhamāni ca.
    “Guyhañca tassa akkhāti, guyhassa parigūhati;
    Āpadāsu na jahāti, khīṇena nātimaññati.
    “Yamhi etāni ṭhānāni, saṃvijjantīdha puggale;
    So mitto mittakāmena, bhajitabbo tathāvidho”ti. Pañcamaṃ.


AN.7.37

AN.7.37/ 6. Dutiyamittasuttaṃ
     37. “Sattahi bhikkhave, dhammehi samannāgato bhikkhu mitto sevitabbo bhajitabbo payirupāsitabbo api panujjamānenapi. Katamehi sattahi? Piyo ca hoti manāpo ca garu ca bhāvanīyo ca vattā ca vacanakkhamo ca gambhīrañca kathaṃ kattā hoti, no ca aṭṭhāne niyojeti Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu mitto sevitabbo bhajitabbo payirupāsitabbo api panujjamānenapī”ti.
    “Piyo garu bhāvanīyo, vattā ca vacanakkhamo;
    Gambhīrañca kathaṃ kattā, no caṭṭhāne niyojako.
    “Yamhi etāni ṭhānāni, saṃvijjantīdha puggale;
    So mitto mittakāmena, atthakāmānukampato.
    Api nāsiyamānena, bhajitabbo tathāvidho”ti. Chaṭṭhaṃ.


AN.7.38

AN.7.38/ 7. Paṭhamapaṭisambhidāsuttaṃ
     38. “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu nacirasseva catasso paṭisambhidā sayaṃ abhiññā sacchikatvā upasampajja vihareyya. Katamehi sattahi? Idha, bhikkhave, bhikkhu ‘idaṃ me cetaso līnattan’ti yathābhūtaṃ pajānāti; ajjhattaṃ saṃkhittaṃ vā cittaṃ ‘ajjhattaṃ me saṃkhittaṃ cittan’ti yathābhūtaṃ pajānāti; bahiddhā vikkhittaṃ vā cittaṃ ‘bahiddhā me vikkhittaṃ cittan’ti yathābhūtaṃ pajānāti; tassa viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; sappāyāsappāyesu kho panassa dhammesu hīnappaṇītesu kaṇhasukkasappatibhāgesu nimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu nacirasseva catasso paṭisambhidā sayaṃ abhiññā sacchikatvā upasampajja vihareyyā”ti. Sattamaṃ.


AN.7.39

AN.7.39/ 8. Dutiyapaṭisambhidāsuttaṃ
     39. “Sattahi bhikkhave, dhammehi samannāgato sāriputto catasso paṭisambhidā sayaṃ abhiññā sacchikatvā upasampajja viharati. Katamehi sattahi? Idha, bhikkhave, sāriputto ‘idaṃ me cetaso līnattan’ti yathābhūtaṃ pajānāti; ajjhattaṃ saṃkhittaṃ vā cittaṃ ‘ajjhattaṃ me saṃkhittaṃ cittan’ti yathābhūtaṃ pajānāti; bahiddhā vikkhittaṃ vā cittaṃ ‘bahiddhā me vikkhittaṃ cittan’ti yathābhūtaṃ pajānāti; tassa viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā …pe… vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; sappāyāsappāyesu kho panassa dhammesu hīnappaṇītesu kaṇhasukkasappatibhāgesu nimittaṃ suggahitaṃ sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Imehi kho, bhikkhave, sattahi dhammehi samannāgato sāriputto catasso paṭisambhidā sayaṃ abhiññā sacchikatvā upasampajja viharatī”ti. Aṭṭhamaṃ.


AN.7.40

AN.7.40/ 9. Paṭhamavasasuttaṃ
     40. “Sattahi bhikkhave, dhammehi samannāgato bhikkhu cittaṃ vase vatteti, no ca bhikkhu cittassa vasena vattati. Katamehi sattahi? Idha, bhikkhave, bhikkhu samādhikusalo hoti, samādhissa samāpattikusalo hoti, samādhissa ṭhitikusalo hoti, samādhissa vuṭṭhānakusalo hoti, samādhissa kalyāṇakusalo hoti, samādhissa gocarakusalo hoti, samādhissa abhinīhārakusalo hoti. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu cittaṃ vase vatteti, no ca bhikkhu cittassa vasena vattatī”ti. Navamaṃ.


AN.7.41

AN.7.41/ 10. Dutiyavasasuttaṃ
     41. “Sattahi, bhikkhave, dhammehi samannāgato sāriputto cittaṃ vase vatteti, no ca sāriputto cittassa vasena vattati. Katamehi sattahi? Idha, bhikkhave, sāriputto samādhikusalo hoti, samādhissa samāpattikusalo, samādhissa ṭhitikusalo, samādhissa vuṭṭhānakusalo, samādhissa kalyāṇakusalo, samādhissa gocarakusalo, samādhissa abhinīhārakusalo hoti. Imehi kho, bhikkhave sattahi dhammehi samannāgato sāriputto cittaṃ vase vatteti, no ca sāriputto cittassa vasena vattatī”ti. Dasamaṃ.


AN.7.42

AN.7.42/ 11. Paṭhamaniddasasuttaṃ
     42. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Atha kho āyasmato sāriputtassa etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan”ti. Atha kho āyasmā sāriputto yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkami; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Tena kho pana samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “yo hi koci, āvuso, dvādasavassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāyā”ti.
     Atha kho āyasmā sāriputto tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandi nappaṭikkosi. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkāmi– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmī”ti. Atha kho āyasmā sāriputto sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃ. Tassa mayhaṃ, bhante, etadahosi– ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan’ti. Atha khvāhaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃ; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Tena kho pana, bhante, samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi ‘yo hi koci, āvuso, dvādasavassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, niddaso bhikkhūti alaṃ vacanāyā’ti. Atha khvāhaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃ – ‘bhagavato santike etassa atthaṃ ājānissāmī’ti. Sakkā nu kho, bhante, imasmiṃ dhammavinaye kevalaṃ vassagaṇanamattena niddaso bhikkhu paññāpetun”ti?
     “Na kho, sāriputta, sakkā imasmiṃ dhammavinaye kevalaṃ vassagaṇanamattena niddaso bhikkhu paññāpetuṃ. Satta kho imāni, sāriputta, niddasavatthūni mayā sayaṃ abhiññā sacchikatvā paveditāni.
     “Katamāni satta? Idha, sāriputta, bhikkhu sikkhāsamādāne tibbacchando hoti āyatiñca sikkhāsamādāne avigatapemo, dhammanisantiyā tibbacchando hoti āyatiñca dhammanisantiyā avigatapemo, icchāvinaye tibbacchando hoti āyatiñca icchāvinaye avigatapemo, paṭisallāne tibbacchando hoti āyatiñca paṭisallāne avigatapemo, vīriyārambhe tibbacchando hoti āyatiñca vīriyārambhe avigatapemo, satinepakke tibbacchando hoti āyatiñca satinepakke avigatapemo, diṭṭhipaṭivedhe tibbacchando hoti āyatiñca diṭṭhipaṭivedhe avigatapemo. Imāni kho, sāriputta, satta niddasavatthūni mayā sayaṃ abhiññā sacchikatvā paveditāni. Imehi kho, sāriputta, sattahi niddasavatthūhi samannāgato bhikkhu dvādasa cepi vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāya; catubbīsati cepi vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāya; chattiṃsati cepi vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāya, aṭṭhacattārīsaṃ cepi vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāyā”ti. Ekādasamaṃ.


AN.7.43

AN.7.43/ 12. Dutiyaniddasasuttaṃ
     43. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kosambiṃ piṇḍāya pāvisi. Atha kho āyasmato ānandassa etadahosi– “atippago kho tāva kosambiyaṃ piṇḍāya carituṃ. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan”ti. Atha kho āyasmā ānando yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkami upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi.
     Tena kho pana samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “yo hi koci, āvuso, dvādasa vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāyā”ti.
     Atha kho āyasmā ānando tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandi nappaṭikkosi. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkāmi– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmī”ti. Atha kho āyasmā ānando kosambiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya kosambiṃ piṇḍāya pāvisiṃ. Tassa mayhaṃ, bhante, etadahosi– ‘atippago kho tāva kosambiyaṃ piṇḍāya carituṃ. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan’ti …pe… tehi saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ.
     “Tena kho pana, bhante, samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘yo hi koci, āvuso, dvādasavassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, niddaso bhikkhūti alaṃ vacanāyā’ti. Atha khvāhaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā, appaṭikkositvā uṭṭhāyāsanā pakkamiṃ– ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmī’ti. Sakkā nu kho, bhante, imasmiṃ dhammavinaye kevalaṃ vassagaṇanamattena niddaso bhikkhu paññāpetun”ti?
     “Na kho, ānanda, sakkā imasmiṃ dhammavinaye kevalaṃ vassagaṇanamattena niddaso bhikkhu paññāpetuṃ. Satta kho imāni, ānanda, niddasavatthūni mayā sayaṃ abhiññā sacchikatvā paveditāni.
     “Katamāni satta? Idhānanda, bhikkhu, saddho hoti, hirīmā hoti, ottappī hoti, bahussuto hoti, āraddhavīriyo hoti, satimā hoti, paññavā hoti. Imāni kho, ānanda, satta niddasavatthūni mayā sayaṃ abhiññā sacchikatvā paveditāni. Imehi kho, ānanda, sattahi niddasavatthūhi samannāgato bhikkhu dvādasa cepi vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāya; catubbīsati cepi vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāya; chattiṃsati cepi vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāya, aṭṭhacattārīsaṃ cepi vassāni paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carati, ‘niddaso bhikkhū’ti alaṃ vacanāyā”ti. Dvādasamaṃ.
     Devatāvaggo catuttho.
     Tassuddānaṃ–
     Appamādo hirī ceva, dve suvacā duve mittā;
     Dve paṭisambhidā dve vasā, duve niddasavatthunāti.


AN.7.44

5. Mahāyaññavaggo
AN.7.44/ 1. Sattaviññāṇaṭṭhitisuttaṃ
     44. “Sattimā bhikkhave, viññāṇaṭṭhitiyo. Katamā satta? Santi, bhikkhave, sattā nānattakāyā nānattasaññino, seyyathāpi manussā, ekacce ca devā, ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti.
     “Santi bhikkhave, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti.
     “Santi bhikkhave, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti.
     “Santi, bhikkhave, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catutthā viññāṇaṭṭhiti.
     “Santi, bhikkhave, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamā viññāṇaṭṭhiti.
     “Santi, bhikkhave, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā Ayaṃ chaṭṭhā viññāṇaṭṭhiti.
     “Santi, bhikkhave, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā Ayaṃ sattamā viññāṇaṭṭhiti. Imā kho, bhikkhave, satta viññāṇaṭṭhitiyo”ti. Paṭhamaṃ.


AN.7.45

AN.7.45/ 2. Samādhiparikkhārasuttaṃ
     45. “Sattime, bhikkhave, samādhiparikkhārā. Katame satta? Sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati. Yā kho, bhikkhave, imehi sattahaṅgehi cittassekaggatā parikkhatā, ayaṃ vuccati, bhikkhave, ariyo sammāsamādhi sa-upaniso itipi saparikkhāro itipī”ti. Dutiyaṃ.


AN.7.46

AN.7.46/ 3. Paṭhama-aggisuttaṃ
     46. “Sattime bhikkhave, aggī. Katame satta? Rāgaggi, dosaggi, mohaggi, āhuneyyaggi, gahapataggi, dakkhiṇeyyaggi, kaṭṭhaggi– ime kho, bhikkhave, satta aggī”ti. Tatiyaṃ.


AN.7.47

AN.7.47/ 4. Dutiya-aggisuttaṃ
     47. Tena kho pana samayena uggatasarīrassa brāhmaṇassa mahāyañño upakkhaṭo hoti. Pañca usabhasatāni thūṇūpanītāni honti yaññatthāya pañca vacchatarasatāni thūṇūpanītāni honti yaññatthāya, pañca vacchatarisatāni thūṇūpanītāni honti yaññatthāya, pañca ajasatāni thūṇūpanītāni honti yaññatthāya, pañca urabbhasatāni thūṇūpanītāni honti yaññatthāya. Atha kho uggatasarīro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uggatasarīro brāhmaṇo bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bho gotama, aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan”ti. “Mayāpi kho etaṃ, brāhmaṇa, sutaṃ aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan”ti. Dutiyampi kho uggatasarīro brāhmaṇo …pe… tatiyampi kho uggatasarīro brāhmaṇo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama, aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan”ti. “Mayāpi kho etaṃ, brāhmaṇa, sutaṃ aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan”ti. “Tayidaṃ, bho gotama sameti bhoto ceva gotamassa amhākañca, yadidaṃ sabbena sabbaṃ”.
     Evaṃ vutte āyasmā ānando uggatasarīraṃ brāhmaṇaṃ etadavoca– “na kho, brāhmaṇa, tathāgatā evaṃ pucchitabbā– ‘sutaṃ metaṃ, bho gotama, aggissa ādānaṃ yūpassa ussāpanaṃ mahapphalaṃ hoti mahānisaṃsan’ti. Evaṃ kho, brāhmaṇa, tathāgatā pucchitabbā– ‘ahañhi, bhante, aggiṃ ādātukāmo, yūpaṃ ussāpetukāmo. Ovadatu maṃ, bhante, bhagavā. Anusāsatu maṃ, bhante, bhagavā yaṃ mama assa dīgharattaṃ hitāya sukhāyā’”ti.
     Atha kho uggatasarīro brāhmaṇo bhagavantaṃ etadavoca– “ahañhi, bho gotama, aggiṃ ādātukāmo yūpaṃ ussāpetukāmo. Ovadatu maṃ bhavaṃ gotamo. Anusāsatu maṃ bhavaṃ gotamo yaṃ mama assa dīgharattaṃ hitāya sukhāyā”ti.
     “Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā tīṇi satthāni ussāpeti akusalāni dukkhudrayāni dukkhavipākāni. Katamāni tīṇi kāyasatthaṃ, vacīsatthaṃ, manosatthaṃ. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā evaṃ cittaṃ uppādesi – ‘ettakā usabhā haññantu yaññatthāya, ettakā vacchatarā haññantu yaññatthāya, ettakā vacchatariyo haññantu yaññatthāya, ettakā ajā haññantu yaññatthāya, ettakā urabbhā haññantu yaññatthāyā’ti. So ‘puññaṃ karomī’ti apuññaṃ karoti, ‘kusalaṃ karomī’ti akusalaṃ karoti, ‘sugatiyā maggaṃ pariyesāmī’ti duggatiyā maggaṃ pariyesati. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā idaṃ paṭhamaṃ manosatthaṃ ussāpeti akusalaṃ dukkhudrayaṃ dukkhavipākaṃ.
     “Puna caparaṃ, brāhmaṇa, aggiṃ ādento yūpaṃ ussāpento pubbeva yaññā evaṃ vācaṃ bhāsati– ‘ettakā usabhā haññantu yaññatthāya, ettakā vacchatarā haññantu yaññatthāya, ettakā vacchatariyo haññantu yaññatthāya, ettakā ajā haññantu yaññatthāya, ettakā urabbhā haññantu yaññatthāyā’ti. So ‘puññaṃ karomī’ti apuññaṃ karoti, ‘kusalaṃ karomī’ti akusalaṃ karoti, ‘sugatiyā maggaṃ pariyesāmī’ti duggatiyā maggaṃ pariyesati. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā idaṃ dutiyaṃ vacīsatthaṃ ussāpeti akusalaṃ dukkhudrayaṃ dukkhavipākaṃ.
     “Puna caparaṃ, brāhmaṇa, aggiṃ ādento yūpaṃ ussāpento pubbeva yaññā sayaṃ paṭhamaṃ samārambhati usabhā hantuṃ yaññatthāya, sayaṃ paṭhamaṃ samārambhati vacchatarā hantuṃ yaññatthāya, sayaṃ paṭhamaṃ samārambhati vacchatariyo hantuṃ yaññatthāya, sayaṃ paṭhamaṃ samārambhati ajā hantuṃ yaññatthāya, sayaṃ paṭhamaṃ samārambhati urabbhā hantuṃ yaññatthāya. So ‘puññaṃ karomī’ti apuññaṃ karoti, ‘kusalaṃ karomī’ti akusalaṃ karoti, ‘sugatiyā maggaṃ pariyesāmī’ti duggatiyā maggaṃ pariyesati. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā idaṃ tatiyaṃ kāyasatthaṃ ussāpeti akusalaṃ dukkhudrayaṃ dukkhavipākaṃ. Aggiṃ, brāhmaṇa, ādento yūpaṃ ussāpento pubbeva yaññā imāni tīṇi satthāni ussāpeti akusalāni dukkhudrayāni dukkhavipākāni.
     “Tayome brāhmaṇa, aggī pahātabbā parivajjetabbā, na sevitabbā. Katame tayo? Rāgaggi dosaggi, mohaggi.
     “Kasmā cāyaṃ, brāhmaṇa, rāgaggi pahātabbo parivajjetabbo, na sevitabbo? Ratto kho, brāhmaṇa, rāgena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tasmāyaṃ rāgaggi pahātabbo parivajjetabbo, na sevitabbo.
     “Kasmā cāyaṃ, brāhmaṇa, dosaggi pahātabbo parivajjetabbo, na sevitabbo? Duṭṭho kho, brāhmaṇa, dosena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tasmāyaṃ dosaggi pahātabbo parivajjetabbo, na sevitabbo.
     “Kasmā cāyaṃ, brāhmaṇa, mohaggi pahātabbo parivajjetabbo, na sevitabbo? Mūḷho kho, brāhmaṇa, mohena abhibhūto pariyādinnacitto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā, vācāya duccaritaṃ caritvā, manasā duccaritaṃ caritvā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Tasmāyaṃ mohaggi pahātabbo parivajjetabbo, na sevitabbo. Ime kho tayo, brāhmaṇa, aggī pahātabbā parivajjetabbā, na sevitabbā.
     “Tayo kho, brāhmaṇa, aggī sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbā. Katame tayo? Āhuneyyaggi gahapataggi, dakkhiṇeyyaggi.
     “Katamo ca, brāhmaṇa, āhuneyyaggi? Idha, brāhmaṇa, yassa te honti mātāti vā pitāti vā, ayaṃ vuccati, brāhmaṇa, āhuneyyaggi. Taṃ kissa hetu atohayaṃ, brāhmaṇa, āhuto sambhūto, tasmāyaṃ āhuneyyaggi sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbo.
     “Katamo ca, brāhmaṇa, gahapataggi? Idha, brāhmaṇa, yassa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, ayaṃ vuccati, brāhmaṇa gahapataggi. Tasmāyaṃ gahapataggi sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbo.
     “Katamo ca, brāhmaṇa, dakkhiṇeyyaggi? Idha, brāhmaṇa, ye te samaṇabrāhmaṇā parappavādā paṭiviratā khantisoracce niviṭṭhā ekamattānaṃ damenti, ekamattānaṃ samenti, ekamattānaṃ parinibbāpenti, ayaṃ vuccati, brāhmaṇa, dakkhiṇeyyaggi. Tasmāyaṃ dakkhiṇeyyaggi sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbo. Ime kho, brāhmaṇa, tayo aggī sakkatvā garuṃ katvā mānetvā pūjetvā sammā sukhaṃ parihātabbā.
     “Ayaṃ kho pana, brāhmaṇa, kaṭṭhaggi kālena kālaṃ ujjaletabbo, kālena kālaṃ ajjhupekkhitabbo, kālena kālaṃ nibbāpetabbo, kālena kālaṃ nikkhipitabbo”ti.
     Evaṃ vutte uggatasarīro brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama; abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatanti. Esāhaṃ, bho gotama, pañca usabhasatāni muñcāmi jīvitaṃ demi, pañca vacchatarasatāni muñcāmi jīvitaṃ demi, pañca vacchatarisatāni muñcāmi jīvitaṃ demi, pañca ajasatāni muñcāmi jīvitaṃ demi, pañca urabbhasatāni muñcāmi jīvitaṃ demi. Haritāni ceva tiṇāni khādantu, sītāni ca pānīyāni pivantu, sīto ca nesaṃ vāto upavāyatan”ti. Catutthaṃ.


AN.7.48

AN.7.48/ 5. Paṭhamasaññāsuttaṃ
     48. “Sattimā, bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā.
     “Katamā satta? Asubhasaññā maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā. Imā kho, bhikkhave, satta saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Pañcamaṃ.


AN.7.49

AN.7.49/ 6. Dutiyasaññāsuttaṃ
     49. “Sattimā, bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā. Katamā satta? Asubhasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā. Imā kho, bhikkhave, satta saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānāti.
     “‘Asubhasaññā bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti. Iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Asubhasaññāparicitena, bhikkhave, bhikkhuno cetasā bahulaṃ viharato methunadhammasamāpattiyā cittaṃ patilīyati patikuṭati pativattati, na sampasāriyati upekkhā vā pāṭikulyatā vā saṇṭhāti. Seyyathāpi, bhikkhave, kukkuṭapattaṃ vā nhārudaddulaṃ vā aggimhi pakkhittaṃ patilīyati patikuṭati pativattati, na sampasāriyati. Evamevaṃ kho, bhikkhave, bhikkhuno asubhasaññāparicitena cetasā bahulaṃ viharato methunadhammasamāpattiyā cittaṃ patilīyati patikuṭati pativattati, na sampasāriyati upekkhā vā pāṭikulyatā vā saṇṭhāti.
     “Sace, bhikkhave, bhikkhuno asubhasaññāparicitena cetasā bahulaṃ viharato methunadhammasamāpattiyā cittaṃ anusandahati appaṭikulyatā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘abhāvitā me asubhasaññā, natthi me pubbenāparaṃ viseso, appattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. Sace pana, bhikkhave, bhikkhuno asubhasaññāparicitena cetasā bahulaṃ viharato methunadhammasamāpattiyā cittaṃ patilīyati patikuṭati pativattati, na sampasāriyati upekkhā vā pāṭikulyatā vā saṇṭhāti; veditabbametaṃ bhikkhave, bhikkhunā ‘subhāvitā me asubhasaññā, atthi me pubbenāparaṃ viseso, pattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. ‘Asubhasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Maraṇasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti kho panetaṃ vuttaṃ kiñcetaṃ paṭicca vuttaṃ? Maraṇasaññāparicitena, bhikkhave, bhikkhuno cetasā bahulaṃ viharato jīvitanikantiyā cittaṃ patilīyati patikuṭati pativattati, na sampasāriyati upekkhā vā pāṭikulyatā vā saṇṭhāti. Seyyathāpi, bhikkhave, kukkuṭapattaṃ vā nhārudaddulaṃ vā aggimhi pakkhittaṃ patilīyati patikuṭati pativattati, na sampasāriyati. Evamevaṃ kho, bhikkhave, bhikkhuno maraṇasaññāparicitena cetasā bahulaṃ viharato jīvitanikantiyā cittaṃ patilīyati patikuṭati pativattati, na sampasāriyati upekkhā vā pāṭikulyatā vā saṇṭhāti.
     “Sace bhikkhave, bhikkhuno maraṇasaññāparicitena cetasā bahulaṃ viharato jīvitanikantiyā cittaṃ anusandahati appaṭikulyatā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘abhāvitā me maraṇasaññā, natthi me pubbenāparaṃ viseso, appattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. Sace pana, bhikkhave, bhikkhuno maraṇasaññāparicitena cetasā bahulaṃ viharato jīvitanikantiyā cittaṃ patilīyati patikuṭati pativattati, na sampasāriyati upekkhā vā pāṭikulyatā vā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘subhāvitā me maraṇasaññā, atthi me pubbenāparaṃ viseso, pattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. ‘Maraṇasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Āhāre paṭikūlasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Āhāre paṭikūlasaññāparicitena, bhikkhave, bhikkhuno cetasā bahulaṃ viharato rasataṇhāya cittaṃ patilīyati …pe… upekkhā vā pāṭikulyatā vā saṇṭhāti. Seyyathāpi, bhikkhave, kukkuṭapattaṃ vā nhārudaddulaṃ vā aggimhi pakkhittaṃ patilīyati patikuṭati pativattati, na sampasāriyati. Evamevaṃ kho, bhikkhave, bhikkhuno āhāre paṭikūlasaññāparicitena cetasā bahulaṃ viharato rasataṇhāya cittaṃ patilīyati …pe… upekkhā vā pāṭikulyatā vā saṇṭhāti
     “Sace, bhikkhave, bhikkhuno āhāre paṭikūlasaññāparicitena cetasā bahulaṃ viharato rasataṇhāya cittaṃ anusandahati appaṭikulyatā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘abhāvitā me āhāre paṭikūlasaññā, natthi me pubbenāparaṃ viseso, appattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. Sace pana, bhikkhave, bhikkhuno āhāre paṭikūlasaññāparicitena cetasā bahulaṃ viharato rasataṇhāya cittaṃ patilīyati …pe… upekkhā vā pāṭikulyatā vā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘subhāvitā me āhāre paṭikūlasaññā, atthi me pubbenāparaṃ viseso, pattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. ‘Āhāre paṭikūlasaññā bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Sabbaloke anabhiratasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Sabbaloke anabhiratasaññāparicitena, bhikkhave, bhikkhuno cetasā bahulaṃ viharato lokacitresu cittaṃ patilīyati …pe… seyyathāpi bhikkhave …pe… patilīyati patikuṭati pativattati, na sampasāriyati. Evamevaṃ kho, bhikkhave, bhikkhuno sabbaloke anabhiratasaññāparicitena cetasā bahulaṃ viharato lokacitresu cittaṃ patilīyati patikuṭati pativattati, na sampasāriyati upekkhā vā pāṭikulyatā vā saṇṭhāti.
     “Sace, bhikkhave, bhikkhuno sabbaloke anabhiratasaññāparicitena cetasā bahulaṃ viharato lokacitresu cittaṃ anusandahati appaṭikulyatā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘abhāvitā me sabbaloke anabhiratasaññā, natthi me pubbenāparaṃ viseso, appattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. Sace pana, bhikkhave, bhikkhuno sabbaloke anabhiratasaññāparicitena cetasā bahulaṃ viharato lokacitresu cittaṃ patilīyati …pe… upekkhā vā pāṭikulyatā vā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘subhāvitā me sabbaloke anabhiratasaññā, atthi me pubbenāparaṃ viseso, pattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. ‘Sabbaloke anabhiratasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Aniccasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Aniccasaññāparicitena, bhikkhave, bhikkhuno cetasā bahulaṃ viharato lābhasakkārasiloke cittaṃ patilīyati …pe… upekkhā vā pāṭikulyatā vā saṇṭhāti. Seyyathāpi, bhikkhave, kukkuṭapattaṃ vā nhārudaddulaṃ vā aggimhi pakkhittaṃ patilīyati patikuṭati pativattati na sampasāriyati. Evamevaṃ kho, bhikkhave, bhikkhuno aniccasaññāparicitena cetasā bahulaṃ viharato lābhasakkārasiloke cittaṃ patilīyati …pe… upekkhā vā pāṭikulyatā vā saṇṭhāti.
     “Sace, bhikkhave, bhikkhuno aniccasaññāparicitena cetasā bahulaṃ viharato lābhasakkārasiloke cittaṃ anusandahati appaṭikulyatā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘abhāvitā me aniccasaññā, natthi me pubbenāparaṃ viseso, appattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. Sace pana, bhikkhave, bhikkhuno aniccasaññāparicitena cetasā bahulaṃ viharato lābhasakkārasiloke cittaṃ patilīyati patikuṭati pativattati, na sampasāriyati upekkhā vā pāṭikulyatā vā saṇṭhāti; veditabbametaṃ, bhikkhave, bhikkhunā ‘subhāvitā me aniccasaññā, atthi me pubbenāparaṃ viseso, pattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. ‘Aniccasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Anicce dukkhasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Anicce dukkhasaññāparicitena, bhikkhave, bhikkhuno cetasā bahulaṃ viharato ālasye kosajje vissaṭṭhiye pamāde ananuyoge apaccavekkhaṇāya tibbā bhayasaññā paccupaṭṭhitā hoti, seyyathāpi, bhikkhave, ukkhittāsike vadhake.
     “Sace, bhikkhave, bhikkhuno anicce dukkhasaññāparicitena cetasā bahulaṃ viharato ālasye kosajje vissaṭṭhiye pamāde ananuyoge apaccavekkhaṇāya tibbā bhayasaññā, na paccupaṭṭhitā hoti, seyyathāpi, bhikkhave, ukkhittāsike vadhake. Veditabbametaṃ, bhikkhave, bhikkhunā ‘abhāvitā me anicce dukkhasaññā, natthi me pubbenāparaṃ viseso, appattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. Sace pana, bhikkhave, bhikkhuno anicce dukkhasaññāparicitena cetasā bahulaṃ viharato ālasye kosajje vissaṭṭhiye pamāde ananuyoge apaccavekkhaṇāya tibbā bhayasaññā paccupaṭṭhitā hoti, seyyathāpi, bhikkhave, ukkhittāsike vadhake. Veditabbametaṃ, bhikkhave, bhikkhunā ‘subhāvitā me anicce dukkhasaññā, atthi me pubbenāparaṃ viseso, pattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. ‘Anicce dukkhasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Dukkhe anattasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Dukkhe anattasaññāparicitena, bhikkhave, bhikkhuno cetasā bahulaṃ viharato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhāsamatikkantaṃ santaṃ suvimuttaṃ.
     “Sace, bhikkhave, bhikkhuno dukkhe anattasaññāparicitena cetasā bahulaṃ viharato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu na ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhāsamatikkantaṃ santaṃ suvimuttaṃ. Veditabbametaṃ, bhikkhave, bhikkhunā ‘abhāvitā me dukkhe anattasaññā natthi me pubbenāparaṃ viseso, appattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti.
     “Sace pana, bhikkhave, bhikkhuno dukkhe anattasaññāparicitena cetasā bahulaṃ viharato imasmiñca saviññāṇake kāye bahiddhā ca sabbanimittesu ahaṅkāramamaṅkāramānāpagataṃ mānasaṃ hoti vidhāsamatikkantaṃ santaṃ suvimuttaṃ. Veditabbametaṃ, bhikkhave, bhikkhunā ‘subhāvitā me dukkhe anattasaññā, atthi me pubbenāparaṃ viseso, pattaṃ me bhāvanābalan’ti. Itiha tattha sampajāno hoti. ‘Dukkhe anattasaññā, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “Imā kho, bhikkhave, satta saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Chaṭṭhaṃ.


AN.7.50

AN.7.50/ 7. Methunasuttaṃ
     50. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “bhavampi no gotamo brahmacārī paṭijānātī”ti? “Yañhi taṃ, brāhmaṇa, sammā vadamāno vadeyya– ‘akhaṇḍaṃ acchiddaṃ asabalaṃ akammāsaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caratī’ti, mameva taṃ, brāhmaṇa, sammā vadamāno vadeyya– ‘ahañhi, brāhmaṇa, akhaṇḍaṃ acchiddaṃ asabalaṃ akammāsaṃ paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carāmī’”ti. “Kiṃ pana, bho gotama, brahmacariyassa khaṇḍampi chiddampi sabalampi kammāsampī”ti?
     “Idha, brāhmaṇa, ekacco samaṇo vā brāhmaṇo vā sammā brahmacārī paṭijānamāno na heva kho mātugāmena saddhiṃ dvayaṃdvayasamāpattiṃ samāpajjati; api ca kho mātugāmassa ucchādanaparimaddananhāpanasambāhanaṃ sādiyati. So taṃ assādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Idampi kho, brāhmaṇa, brahmacariyassa khaṇḍampi chiddampi sabalampi kammāsampi. Ayaṃ vuccati, brāhmaṇa, aparisuddhaṃ brahmacariyaṃ carati, saṃyutto methunena saṃyogena na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccati dukkhasmāti vadāmi.
     “Puna caparaṃ, brāhmaṇa, idhekacco samaṇo vā brāhmaṇo vā sammā brahmacārī paṭijānamāno na heva kho mātugāmena saddhiṃ dvayaṃdvayasamāpattiṃ samāpajjati, napi mātugāmassa ucchādanaparimaddananhāpanasambāhanaṃ sādiyati; api ca kho mātugāmena saddhiṃ sañjagghati saṃkīḷati saṃkelāyati …pe… napi mātugāmena saddhiṃ sañjagghati saṃkīḷati saṃkelāyati; api ca kho mātugāmassa cakkhunā cakkhuṃ upanijjhāyati pekkhati …pe… napi mātugāmassa cakkhunā cakkhuṃ upanijjhāyati pekkhati; api ca kho mātugāmassa saddaṃ suṇāti tirokuṭṭaṃ vā tiropākāraṃ vā hasantiyā vā bhaṇantiyā vā gāyantiyā vā rodantiyā vā …pe… napi mātugāmassa saddaṃ suṇāti tirokuṭṭaṃ vā tiropākāraṃ vā hasantiyā vā bhaṇantiyā vā gāyantiyā vā rodantiyā vā; api ca kho yānissa tāni pubbe mātugāmena saddhiṃ hasitalapitakīḷitāni tāni anussarati …pe… napi yānissa tāni pubbe mātugāmena saddhiṃ hasitalapitakīḷitāni tāni anussarati; api ca kho passati gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ …pe… napi passati gahapatiṃ vā gahapatiputtaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ; api ca kho aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vāti. So taṃ assādeti, taṃ nikāmeti, tena ca vittiṃ āpajjati. Idampi kho, brāhmaṇa, brahmacariyassa khaṇḍampi chiddampi sabalampi kammāsampi. Ayaṃ vuccati, brāhmaṇa, aparisuddhaṃ brahmacariyaṃ carati saṃyutto methunena saṃyogena, na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccati dukkhasmāti vadāmi.
     “Yāvakīvañcāhaṃ, brāhmaṇa, imesaṃ sattannaṃ methunasaṃyogānaṃ aññataraññataramethunasaṃyogaṃ attani appahīnaṃ samanupassiṃ, neva tāvāhaṃ, brāhmaṇa, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ.
     “Yato ca khohaṃ, brāhmaṇa, imesaṃ sattannaṃ methunasaṃyogānaṃ aññataraññataramethunasaṃyogaṃ attani appahīnaṃ na samanupassiṃ, athāhaṃ, brāhmaṇa, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddhoti paccaññāsiṃ. ‘Ñāṇañca pana me dassanaṃ udapādi, akuppā me vimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti.
     Evaṃ vutte jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama; abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Sattamaṃ.


AN.7.51

AN.7.51/ 8. Saṃyogasuttaṃ
     51. “Saṃyogavisaṃyogaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha …pe… katamo ca so, bhikkhave, saṃyogo visaṃyogo dhammapariyāyo?
     “Itthī, bhikkhave, ajjhattaṃ itthindriyaṃ manasi karoti– itthikuttaṃ itthākappaṃ itthividhaṃ itthicchandaṃ itthissaraṃ itthālaṅkāraṃ. Sā tattha rajjati tatrābhiramati. Sā tattha rattā tatrābhiratā bahiddhā purisindriyaṃ manasi karoti– purisakuttaṃ purisākappaṃ purisavidhaṃ purisacchandaṃ purisassaraṃ purisālaṅkāraṃ. Sā tattha rajjati tatrābhiramati. Sā tattha rattā tatrābhiratā bahiddhā saṃyogaṃ ākaṅkhati. Yañcassā saṃyogapaccayā uppajjati sukhaṃ somanassaṃ tañca ākaṅkhati. Itthatte, bhikkhave, abhiratā sattā purisesu saṃyogaṃ gatā. Evaṃ kho, bhikkhave, itthī itthattaṃ nātivattati.
     “Puriso, bhikkhave, ajjhattaṃ purisindriyaṃ manasi karoti– purisakuttaṃ purisākappaṃ purisavidhaṃ purisacchandaṃ purisassaraṃ purisālaṅkāraṃ. So tattha rajjati tatrābhiramati. So tattha ratto tatrābhirato bahiddhā itthindriyaṃ manasi karoti– itthikuttaṃ itthākappaṃ itthividhaṃ itthicchandaṃ itthissaraṃ itthālaṅkāraṃ. So tattha rajjati tatrābhiramati. So tattha ratto tatrābhirato bahiddhā saṃyogaṃ ākaṅkhati. Yañcassa saṃyogapaccayā uppajjati sukhaṃ somanassaṃ tañca ākaṅkhati. Purisatte, bhikkhave, abhiratā sattā itthīsu saṃyogaṃ gatā. Evaṃ kho, bhikkhave, puriso purisattaṃ nātivattati. Evaṃ kho, bhikkhave, saṃyogo hoti.
     “Kathañca, bhikkhave, visaṃyogo hoti? Itthī, bhikkhave, ajjhattaṃ itthindriyaṃ na manasi karoti– itthikuttaṃ itthākappaṃ itthividhaṃ itthicchandaṃ itthissaraṃ itthālaṅkāraṃ. Sā tattha na rajjati, sā tatra nābhiramati. Sā tattha arattā tatra anabhiratā bahiddhā purisindriyaṃ na manasi karoti– purisakuttaṃ purisākappaṃ purisavidhaṃ purisacchandaṃ purisassaraṃ purisālaṅkāraṃ. Sā tattha na rajjati, tatra nābhiramati. Sā tattha arattā tatra anabhiratā bahiddhā saṃyogaṃ nākaṅkhati. Yañcassā saṃyogapaccayā uppajjati sukhaṃ somanassaṃ tañca nākaṅkhati. Itthatte, bhikkhave anabhiratā sattā purisesu visaṃyogaṃ gatā. Evaṃ kho, bhikkhave, itthī itthattaṃ ativattati.
     “Puriso, bhikkhave, ajjhattaṃ purisindriyaṃ na manasi karoti – purisakuttaṃ purisākappaṃ purisavidhaṃ purisacchandaṃ purisassaraṃ purisālaṅkāraṃ. So tattha na rajjati, so tatra nābhiramati. So tattha aratto tatra anabhirato bahiddhā itthindriyaṃ na manasi karoti – itthikuttaṃ itthākappaṃ itthividhaṃ itthicchandaṃ itthissaraṃ itthālaṅkāraṃ. So tattha na rajjati, tatra nābhiramati. So tattha aratto tatra anabhirato bahiddhā saṃyogaṃ nākaṅkhati. Yañcassa saṃyogapaccayā uppajjati sukhaṃ somanassaṃ tañca nākaṅkhati. Purisatte, bhikkhave, anabhiratā sattā itthīsu visaṃyogaṃ gatā. Evaṃ kho, bhikkhave, puriso purisattaṃ ativattati. Evaṃ kho, bhikkhave, visaṃyogo hoti. Ayaṃ kho, bhikkhave, saṃyogo visaṃyogo dhammapariyāyo”ti. Aṭṭhamaṃ.


AN.7.52

AN.7.52/ 9. Dānamahapphalasuttaṃ
     52. Ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Atha kho sambahulā campeyyakā upāsakā yena āyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho campeyyakā upāsakā āyasmantaṃ sāriputtaṃ etadavocuṃ– “cirassutā no, bhante, bhagavato sammukhā dhammīkathā. Sādhu mayaṃ, bhante, labheyyāma bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti. “Tenahāvuso, tadahuposathe āgaccheyyātha, appeva nāma labheyyātha bhagavato sammukhā dhammiṃ kathaṃ savanāyā”ti. “Evaṃ, bhante”ti kho campeyyakā upāsakā āyasmato sāriputtassa paṭissutvā uṭṭhāyāsanā āyasmantaṃ sāriputtaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     Atha kho campeyyakā upāsakā tadahuposathe yenāyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Atha kho āyasmā sāriputto tehi campeyyakehi upāsakehi saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca–
     “Siyā nu kho, bhante, idhekaccassa tādisaṃyeva dānaṃ dinnaṃ na mahapphalaṃ hoti na mahānisaṃsaṃ; siyā pana, bhante, idhekaccassa tādisaṃyeva dānaṃ dinnaṃ mahapphalaṃ hoti mahānisaṃsan”ti? “Siyā, sāriputta, idhekaccassa tādisaṃyeva dānaṃ dinnaṃ na mahapphalaṃ hoti na mahānisaṃsaṃ; siyā pana, sāriputta, idhekaccassa tādisaṃyeva dānaṃ dinnaṃ mahapphalaṃ hoti mahānisaṃsan”ti. “Ko nu kho, bhante, hetu ko paccayo yena midhekaccassa tādisaṃyeva dānaṃ dinnaṃ na mahapphalaṃ hoti na mahānisaṃsaṃ; ko nu kho, bhante, hetu ko paccayo yena midhekaccassa tādisaṃyeva dānaṃ dinnaṃ mahapphalaṃ hoti mahānisaṃsan”ti?
     “Idha, sāriputta, ekacco sāpekho dānaṃ deti, patibaddhacitto dānaṃ deti, sannidhipekho dānaṃ deti, ‘imaṃ pecca paribhuñjissāmī’ti dānaṃ deti. So taṃ dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. Taṃ kiṃ maññasi, sāriputta, dadeyya idhekacco evarūpaṃ dānan”ti? “Evaṃ, bhante”.
     “Tatra, sāriputta, yvāyaṃ sāpekho dānaṃ deti patibaddhacitto dānaṃ deti, sannidhipekho dānaṃ deti, ‘imaṃ pecca paribhuñjissāmī’ti dānaṃ deti. So taṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjati. So taṃ kammaṃ khepetvā taṃ iddhiṃ taṃ yasaṃ taṃ ādhipaccaṃ āgāmī hoti āgantā itthattaṃ.
     “Idha pana, sāriputta, ekacco na heva kho sāpekho dānaṃ deti, na patibaddhacitto dānaṃ deti, na sannidhipekho dānaṃ deti, na ‘imaṃ pecca paribhuñjissāmī’ti dānaṃ deti; api ca kho ‘sāhu dānan’ti dānaṃ deti …pe… napi ‘sāhu dānan’ti dānaṃ deti; api ca kho ‘dinnapubbaṃ katapubbaṃ pitupitāmahehi na arahāmi porāṇaṃ kulavaṃsaṃ hāpetun’ti dānaṃ deti …pe… napi ‘dinnapubbaṃ katapubbaṃ pitupitāmahehi na arahāmi porāṇaṃ kulavaṃsaṃ hāpetun’ti dānaṃ deti; api ca kho ‘ahaṃ pacāmi, ime na pacanti, nārahāmi pacanto apacantānaṃ dānaṃ adātun’ti dānaṃ deti …pe… napi ‘ahaṃ pacāmi, ime na pacanti, nārahāmi pacanto apacantānaṃ dānaṃ adātun’ti dānaṃ deti; api ca kho ‘yathā tesaṃ pubbakānaṃ isīnaṃ tāni mahāyaññāni ahesuṃ, seyyathidaṃ– aṭṭhakassa vāmakassa vāmadevassa vessāmittassa yamadaggino aṅgīrasassa bhāradvājassa vāseṭṭhassa kassapassa bhaguno, evaṃ me ayaṃ dānasaṃvibhāgo bhavissatī’ti dānaṃ deti …pe… napi ‘yathā tesaṃ pubbakānaṃ isīnaṃ tāni mahāyaññāni ahesuṃ, seyyathidaṃ– aṭṭhakassa vāmakassa vāmadevassa vessāmittassa yamadaggino aṅgīrasassa bhāradvājassa vāseṭṭhassa kassapassa bhaguno, evaṃ me ayaṃ dānasaṃvibhāgo bhavissatī’ti dānaṃ deti; api ca kho ‘imaṃ me dānaṃ dadato cittaṃ pasīdati, attamanatā somanassaṃ upajāyatī’ti dānaṃ deti …pe… napi ‘imaṃ me dānaṃ dadato cittaṃ pasīdati, attamanatā somanassaṃ upajāyatī’ti dānaṃ deti; api ca kho cittālaṅkāracittaparikkhāraṃ dānaṃ deti. So taṃ dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. Taṃ kiṃ maññasi, sāriputta, dadeyya idhekacco evarūpaṃ dānan”ti? “Evaṃ, bhante”.
     “Tatra, sāriputta, yvāyaṃ na heva sāpekho dānaṃ deti; na patibaddhacitto dānaṃ deti; na sannidhipekho dānaṃ deti; na ‘imaṃ pecca paribhuñjissāmī’ti dānaṃ deti; napi ‘sāhu dānan’ti dānaṃ deti; napi ‘dinnapubbaṃ katapubbaṃ pitupitāmahehi na arahāmi porāṇaṃ kulavaṃsaṃ hāpetun’ti dānaṃ deti; napi ‘ahaṃ pacāmi, ime na pacanti, nārahāmi pacanto apacantānaṃ dānaṃ adātun’ti dānaṃ deti; napi ‘yathā tesaṃ pubbakānaṃ isīnaṃ tāni mahāyaññāni ahesuṃ, seyyathidaṃ– aṭṭhakassa vāmakassa vāmadevassa vessāmittassa yamadaggino aṅgīrasassa bhāradvājassa vāseṭṭhassa kassapassa bhaguno, evaṃ me ayaṃ dānasaṃvibhāgo bhavissatī’ti dānaṃ deti; napi ‘imaṃ me dānaṃ dadato cittaṃ pasīdati, attamanatā somanassaṃ upajāyatī’ti dānaṃ deti; api ca kho cittālaṅkāracittaparikkhāraṃ dānaṃ deti. So taṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjati. So taṃ kammaṃ khepetvā taṃ iddhiṃ taṃ yasaṃ taṃ ādhipaccaṃ anāgāmī hoti anāgantā itthattaṃ. Ayaṃ kho, sāriputta, hetu ayaṃ paccayo yena midhekaccassa tādisaṃyeva dānaṃ dinnaṃ na mahapphalaṃ hoti na mahānisaṃsaṃ. Ayaṃ pana, sāriputta, hetu ayaṃ paccayo yena midhekaccassa tādisaṃyeva dānaṃ dinnaṃ mahapphalaṃ hoti mahānisaṃsan”ti. Navamaṃ.


AN.7.53

AN.7.53/ 10. Nandamātāsuttaṃ
     53. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca mahāmoggallāno dakkhiṇāgirismiṃ cārikaṃ caranti mahatā bhikkhusaṅghena saddhiṃ. Tena kho pana samayena veḷukaṇḍakī nandamātā upāsikā rattiyā paccūsasamayaṃ paccuṭṭhāya pārāyanaṃ sarena bhāsati.
     Tena kho pana samayena vessavaṇo mahārājā uttarāya disāya dakkhiṇaṃ disaṃ gacchati kenacideva karaṇīyena. Assosi kho vessavaṇo mahārājā nandamātāya upāsikāya pārāyanaṃ sarena bhāsantiyā, sutvā kathāpariyosānaṃ āgamayamāno aṭṭhāsi.
     Atha kho nandamātā upāsikā pārāyanaṃ sarena bhāsitvā tuṇhī ahosi. Atha kho vessavaṇo mahārājā nandamātāya upāsikāya kathāpariyosānaṃ viditvā abbhānumodi– “sādhu bhagini, sādhu bhaginī”ti! “Ko paneso, bhadramukhā”ti? “Ahaṃ te, bhagini, bhātā vessavaṇo, mahārājā”ti. “Sādhu, bhadramukha, tena hi yo me ayaṃ dhammapariyāyo bhaṇito idaṃ te hotu ātitheyyan”ti. “Sādhu, bhagini, etañceva me hotu ātitheyyaṃ. Sveva sāriputtamoggallānappamukho bhikkhusaṅgho akatapātarāso veḷukaṇḍakaṃ āgamissati, tañca bhikkhusaṅghaṃ parivisitvā mama dakkhiṇaṃ ādiseyyāsi. Etañceva me bhavissati ātitheyyan”ti.
     Atha kho nandamātā upāsikā tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpesi. Atha kho sāriputtamoggallānappamukho bhikkhusaṅgho akatapātarāso yena veḷukaṇḍako tadavasari. Atha kho nandamātā upāsikā aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, ārāmaṃ gantvā bhikkhusaṅghassa kālaṃ ārocehi– ‘kālo, bhante, ayyāya nandamātuyā nivesane niṭṭhitaṃ bhattan’”ti. “Evaṃ, ayye”ti kho so puriso nandamātāya upāsikāya paṭissutvā ārāmaṃ gantvā bhikkhusaṅghassa kālaṃ ārocesi– “kālo, bhante, ayyāya nandamātuyā nivesane niṭṭhitaṃ bhattan”ti. Atha kho sāriputtamoggallānappamukho bhikkhusaṅgho pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena nandamātāya upāsikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho nandamātā upāsikā sāriputtamoggallānappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi.
     Atha kho nandamātā upāsikā āyasmantaṃ sāriputtaṃ bhuttāviṃ onītapattapāṇiṃ ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nandamātaraṃ upāsikaṃ āyasmā sāriputto etadavoca– “ko pana te, nandamāte, bhikkhusaṅghassa abbhāgamanaṃ ārocesī”ti?
     “Idhāhaṃ, bhante rattiyā paccūsasamayaṃ paccuṭṭhāya pārāyanaṃ sarena bhāsitvā tuṇhī ahosiṃ. Atha kho, bhante, vessavaṇo mahārājā mama kathāpariyosānaṃ viditvā abbhānumodi– ‘sādhu, bhagini, sādhu, bhaginī’ti! ‘Ko paneso, bhadramukhā’ti? ‘Ahaṃ te, bhagini, bhātā vessavaṇo, mahārājā’ti. ‘Sādhu, bhadramukha, tena hi yo me ayaṃ dhammapariyāyo bhaṇito idaṃ te hotu ātitheyyan’ti. ‘Sādhu, bhagini, etañceva me hotu ātitheyyaṃ. Sveva sāriputtamoggallānappamukho bhikkhusaṅgho akatapātarāso veḷukaṇḍakaṃ āgamissati, tañca bhikkhusaṅghaṃ parivisitvā mama dakkhiṇaṃ ādiseyyāsi. Etañceva me bhavissati ātitheyyan’ti. Yadidaṃ, bhante, dāne puññañca puññamahī ca taṃ vessavaṇassa mahārājassa sukhāya hotū”ti.
     “Acchariyaṃ, nandamāte, abbhutaṃ, nandamāte! Yatra hi nāma vessavaṇena mahārājena evaṃmahiddhikena evaṃmahesakkhena devaputtena sammukhā sallapissasī”ti.
     “Na kho me, bhante, eseva acchariyo abbhuto dhammo. Atthi me aññopi acchariyo abbhuto dhammo. Idha me, bhante, nando nāma ekaputtako piyo manāpo. Taṃ rājāno kismiñcideva pakaraṇe okassa pasayha jīvitā voropesuṃ. Tasmiṃ kho panāhaṃ, bhante, dārake gahite vā gayhamāne vā vadhe vā vajjhamāne vā hate vā haññamāne vā nābhijānāmi cittassa aññathattan”ti. “Acchariyaṃ, nandamāte, abbhutaṃ nandamāte! Yatra hi nāma cittuppādampi parisodhessasī”ti.
     “Na kho me, bhante eseva acchariyo abbhuto dhammo. Atthi me aññopi acchariyo abbhuto dhammo. Idha me, bhante, sāmiko kālaṅkato aññataraṃ yakkhayoniṃ upapanno. So me teneva purimena attabhāvena uddassesi. Na kho panāhaṃ, bhante, abhijānāmi tatonidānaṃ cittassa aññathattan”ti. “Acchariyaṃ, nandamāte, abbhutaṃ, nandamāte! Yatra hi nāma cittuppādampi parisodhessasī”ti.
     “Na kho me, bhante, eseva acchariyo abbhuto dhammo. Atthi me aññopi acchariyo abbhuto dhammo. Yatohaṃ, bhante, sāmikassa daharasseva daharā ānītā nābhijānāmi sāmikaṃ manasāpi aticaritā, kuto pana kāyenā”ti! “Acchariyaṃ, nandamāte, abbhutaṃ, nandamāte! Yatra hi nāma cittuppādampi parisodhessasī”ti.
     “Na kho me, bhante, eseva acchariyo abbhuto dhammo. Atthi me aññopi acchariyo abbhuto dhammo. Yadāhaṃ, bhante, upāsikā paṭidesitā nābhijānāmi kiñci sikkhāpadaṃ sañcicca vītikkamitā”ti. “Acchariyaṃ, nandamāte, abbhutaṃ, nandamāte”ti!
     “Na kho me, bhante, eseva acchariyo abbhuto dhammo. Atthi me aññopi acchariyo abbhuto dhammo. Idhāhaṃ, bhante, yāvadeva ākaṅkhāmi vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ vivekajaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi. Pītiyā ca virāgā upekkhikā ca viharāmi satā ca sampajānā sukhañca kāye paṭisaṃvedemi, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāmi. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāmī”ti. “Acchariyaṃ, nandamāte, abbhutaṃ, nandamāte”ti!
     “Na kho me, bhante, eseva acchariyo abbhuto dhammo. Atthi me aññopi acchariyo abbhuto dhammo. Yānimāni, bhante, bhagavatā desitāni pañcorambhāgiyāni saṃyojanāni nāhaṃ tesaṃ kiñci attani appahīnaṃ samanupassāmī”ti. “Acchariyaṃ, nandamāte, abbhutaṃ, nandamāte”ti!
     Atha kho āyasmā sāriputto nandamātaraṃ upāsikaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmīti. Dasamaṃ.
     Mahāyaññavaggo pañcamo.
     Tassuddānaṃ–
     Ṭhiti ca parikkhāraṃ dve, aggī saññā ca dve parā;
     Methunā saṃyogo dānaṃ, nandamātena te dasāti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


AN.7.54

6. Abyākatavaggo
AN.7.54/ 1. Abyākatasuttaṃ
     54. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo yena sutavato ariyasāvakassa vicikicchā nuppajjati abyākatavatthūsū”ti?
     “Diṭṭhinirodhā kho, bhikkhu, sutavato ariyasāvakassa vicikicchā nuppajjati abyākatavatthūsu. ‘Hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, diṭṭhigatametaṃ; ‘na hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, diṭṭhigatametaṃ; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, diṭṭhigatametaṃ; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, diṭṭhigatametaṃ. Assutavā, bhikkhu, puthujjano diṭṭhiṃ nappajānāti, diṭṭhisamudayaṃ nappajānāti, diṭṭhinirodhaṃ nappajānāti, diṭṭhinirodhagāminiṃ paṭipadaṃ nappajānāti. Tassa sā diṭṭhi pavaḍḍhati, so na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccati dukkhasmāti vadāmi.
     “Sutavā ca kho, bhikkhu, ariyasāvako diṭṭhiṃ pajānāti, diṭṭhisamudayaṃ pajānāti, diṭṭhinirodhaṃ pajānāti, diṭṭhinirodhagāminiṃ paṭipadaṃ pajānāti. Tassa sā diṭṭhi nirujjhati, so parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, parimuccati dukkhasmāti vadāmi. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ ‘hoti tathāgato paraṃ maraṇā’tipi na byākaroti; ‘na hoti tathāgato paraṃ maraṇā’tipi na byākaroti; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’tipi na byākaroti; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na byākaroti. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ evaṃ abyākaraṇadhammo hoti abyākatavatthūsu Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ na chambhati, na kampati, na vedhati, na santāsaṃ āpajjati abyākatavatthūsu.
     “‘Hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, taṇhāgatametaṃ …pe… saññāgatametaṃ …pe… maññitametaṃ …pe… papañcitametaṃ …pe… upādānagatametaṃ …pe… ‘hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, vippaṭisāro eso; ‘na hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, vippaṭisāro eso; ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, vippaṭisāro eso; ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti kho, bhikkhu, vippaṭisāro eso. Assutavā, bhikkhu, puthujjano vippaṭisāraṃ nappajānāti, vippaṭisārasamudayaṃ nappajānāti, vippaṭisāranirodhaṃ nappajānāti, vippaṭisāranirodhagāminiṃ paṭipadaṃ nappajānāti. Tassa so vippaṭisāro pavaḍḍhati, so na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, na parimuccati dukkhasmāti vadāmi.
     “Sutavā ca kho, bhikkhu, ariyasāvako vippaṭisāraṃ pajānāti, vippaṭisārasamudayaṃ pajānāti, vippaṭisāranirodhaṃ pajānāti vippaṭisāranirodhagāminiṃ paṭipadaṃ pajānāti. Tassa so vippaṭisāro nirujjhati, so parimuccati jātiyā …pe… dukkhasmāti vadāmi. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ ‘hoti tathāgato paraṃ maraṇā’tipi na byākaroti …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’tipi na byākaroti. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ evaṃ abyākaraṇadhammo hoti abyākatavatthūsu. Evaṃ jānaṃ kho, bhikkhu, sutavā ariyasāvako evaṃ passaṃ na chambhati, na kampati, na vedhati, na santāsaṃ āpajjati abyākatavatthūsu. Ayaṃ kho, bhikkhu, hetu ayaṃ paccayo yena sutavato ariyasāvakassa vicikicchā nuppajjati abyākatavatthūsū”ti. Paṭhamaṃ.


AN.7.55

AN.7.55/ 2. Purisagatisuttaṃ
     55. “Satta ca, bhikkhave, purisagatiyo desessāmi anupādā ca parinibbānaṃ. Taṃ suṇātha sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “katamā ca, bhikkhave, satta purisagatiyo?
     “Idha bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammappaññāya passati. Tañca khvassa padaṃ na sabbena sabbaṃ sacchikataṃ hoti, tassa na sabbena sabbaṃ mānānusayo pahīno hoti, na sabbena sabbaṃ bhavarāgānusayo pahīno hoti, na sabbena sabbaṃ avijjānusayo pahīno hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammappaññāya passati. Tañca khvassa padaṃ na sabbena sabbaṃ sacchikataṃ hoti, tassa na sabbena sabbaṃ mānānusayo pahīno hoti, na sabbena sabbaṃ bhavarāgānusayo pahīno hoti, na sabbena sabbaṃ avijjānusayo pahīno hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammappaññāya passati. Tañca khvassa padaṃ na sabbena sabbaṃ sacchikataṃ hoti, tassa na sabbena sabbaṃ mānānusayo pahīno hoti, na sabbena sabbaṃ bhavarāgānusayo pahīno hoti, na sabbena sabbaṃ avijjānusayo pahīno hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā anupahacca talaṃ nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā upahacca talaṃ nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā paritte tiṇapuñje vā kaṭṭhapuñje vā nipateyya. Sā tattha aggimpi janeyya, dhūmampi janeyya, aggimpi janetvā dhūmampi janetvā tameva parittaṃ tiṇapuñjaṃ vā kaṭṭhapuñjaṃ vā pariyādiyitvā anāhārā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā asaṅkhāraparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā vipule tiṇapuñje vā kaṭṭhapuñje vā nipateyya. Sā tattha aggimpi janeyya, dhūmampi janeyya, aggimpi janetvā dhūmampi janetvā tameva vipulaṃ tiṇapuñjaṃ vā kaṭṭhapuñjaṃ vā pariyādiyitvā anāhārā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā sasaṅkhāraparinibbāyī hoti.
     “Idha pana, bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammapaññāya passati. Tañca khvassa padaṃ na sabbena sabbaṃ sacchikataṃ hoti, tassa na sabbena sabbaṃ mānānusayo pahīno hoti, na sabbena sabbaṃ bhavarāgānusayo pahīno hoti, na sabbena sabbaṃ avijjānusayo pahīno hoti. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Seyyathāpi, bhikkhave, divasaṃsantatte ayokapāle haññamāne papaṭikā nibbattitvā uppatitvā mahante tiṇapuñje vā kaṭṭhapuñje vā nipateyya. Sā tattha aggimpi janeyya, dhūmampi janeyya, aggimpi janetvā dhūmampi janetvā tameva mahantaṃ tiṇapuñjaṃ vā kaṭṭhapuñjaṃ vā pariyādiyitvā gacchampi daheyya, dāyampi daheyya, gacchampi dahitvā dāyampi dahitvā haritantaṃ vā pathantaṃ vā selantaṃ vā udakantaṃ vā ramaṇīyaṃ vā bhūmibhāgaṃ āgamma anāhārā nibbāyeyya. Evamevaṃ kho, bhikkhave, bhikkhu evaṃ paṭipanno hoti– no cassa no ca me siyā …pe… so pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā uddhaṃsoto hoti akaniṭṭhagāmī. Imā kho, bhikkhave, satta purisagatiyo.
     “Katamañca, bhikkhave, anupādāparinibbānaṃ? Idha, bhikkhave, bhikkhu evaṃ paṭipanno hoti– ‘no cassa no ca me siyā, na bhavissati na me bhavissati, yadatthi yaṃ bhūtaṃ taṃ pajahāmī’ti upekkhaṃ paṭilabhati. So bhave na rajjati, sambhave na rajjati, atthuttari padaṃ santaṃ sammappaññāya passati. Tañca khvassa padaṃ sabbena sabbaṃ sacchikataṃ hoti, tassa sabbena sabbaṃ mānānusayo pahīno hoti, sabbena sabbaṃ bhavarāgānusayo pahīno hoti, sabbena sabbaṃ avijjānusayo pahīno hoti. So āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Idaṃ vuccati, bhikkhave, anupādāparinibbānaṃ. Imā kho, bhikkhave, satta purisagatiyo anupādā ca parinibbānan”ti. Dutiyaṃ.


AN.7.56

AN.7.56/ 3. Tissabrahmāsuttaṃ
     56. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho dve devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavantaṃ etadavoca– “etā, bhante, bhikkhuniyo vimuttā”ti. Aparā devatā bhagavantaṃ etadavoca– “etā, bhante, bhikkhuniyo anupādisesā suvimuttā”ti. Idamavocuṃ tā devatā. Samanuñño satthā ahosi. Atha kho tā devatā “samanuñño satthā”ti bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsu.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ dve devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ obhāsetvā yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, ekā devatā maṃ etadavoca– ‘etā, bhante, bhikkhuniyo vimuttā’ti. Aparā devatā maṃ etadavoca ‘etā, bhante, bhikkhuniyo anupādisesā suvimuttā’ti. Idamavocuṃ, bhikkhave, tā devatā. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsū”ti.
     Tena kho pana samayena āyasmā mahāmoggallāno bhagavato avidūre nisinno hoti. Atha kho āyasmato mahāmoggallānassa etadahosi– “katamesānaṃ kho devānaṃ evaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti? Tena kho pana samayena tisso nāma bhikkhu adhunākālaṅkato aññataraṃ brahmalokaṃ upapanno hoti. Tatrāpi naṃ evaṃ jānanti– “tisso brahmā mahiddhiko mahānubhāvo”ti.
     Atha kho āyasmā mahāmoggallāno– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– gijjhakūṭe pabbate antarahito tasmiṃ brahmaloke pāturahosi. Addasā kho tisso brahmā āyasmantaṃ mahāmoggallānaṃ dūratova āgacchantaṃ. Disvā āyasmantaṃ mahāmoggallānaṃ etadavoca– “ehi kho, mārisa moggallāna; svāgataṃ, mārisa moggallāna! Cirassaṃ kho, mārisa moggallāna, imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīda, mārisa moggallāna, idamāsanaṃ paññattan”ti. Nisīdi kho āyasmā mahāmoggallāno paññatte āsane. Tissopi kho brahmā āyasmantaṃ mahāmoggallānaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho tissaṃ brahmānaṃ āyasmā mahāmoggallāno etadavoca– “katamesānaṃ kho, tissa devānaṃ evaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti? “Brahmakāyikānaṃ kho, mārisa moggallāna, devānaṃ evaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti.
     “Sabbesaññeva kho, tissa, brahmakāyikānaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti? “Na kho, mārisa moggallāna, sabbesaṃ brahmakāyikānaṃ devānaṃ evaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti.
     “Ye kho te, mārisa moggallāna, brahmakāyikā devā brahmena āyunā santuṭṭhā brahmena vaṇṇena brahmena sukhena brahmena yasena brahmena ādhipateyyena santuṭṭhā, te uttari nissaraṇaṃ yathābhūtaṃ nappajānanti. Tesaṃ na evaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’ti. Ye ca kho te, mārisa moggallāna, brahmakāyikā devā brahmena āyunā asantuṭṭhā, brahmena vaṇṇena brahmena sukhena brahmena yasena brahmena ādhipateyyena asantuṭṭhā, te ca uttari nissaraṇaṃ yathābhūtaṃ pajānanti. Tesaṃ evaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti.
     “Idha, mārisa moggallāna, bhikkhu ubhatobhāgavimutto hoti. Tamenaṃ te devā evaṃ jānanti– ‘ayaṃ kho āyasmā ubhatobhāgavimutto. Yāvassa kāyo ṭhassati tāva naṃ dakkhanti devamanussā. Kāyassa bhedā na naṃ dakkhanti devamanussā’ti. Evampi kho, mārisa moggallāna tesaṃ devānaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti.
     “Idha pana, mārisa moggallāna, bhikkhu paññāvimutto hoti. Tamenaṃ te devā evaṃ jānanti ‘ayaṃ kho āyasmā paññāvimutto. Yāvassa kāyo ṭhassati tāva naṃ dakkhanti devamanussā. Kāyassa bhedā na naṃ dakkhanti devamanussā’ti. Evampi kho, mārisa moggallāna, tesaṃ devānaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti.
     “Idha pana, mārisa moggallāna, bhikkhu kāyasakkhī hoti. Tamenaṃ devā evaṃ jānanti– ‘ayaṃ kho āyasmā kāyasakkhī. Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. Evampi kho, mārisa moggallāna, tesaṃ devānaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti.
     “Idha pana, mārisa moggallāna, bhikkhu diṭṭhippatto hoti …pe… saddhāvimutto hoti …pe… dhammānusārī hoti. Tamenaṃ te devā evaṃ jānanti– ‘ayaṃ kho āyasmā dhammānusārī Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. Evampi kho, mārisa moggallāna, tesaṃ devānaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti.
     Atha kho āyasmā mahāmoggallāno tissassa brahmuno bhāsitaṃ abhinanditvā anumoditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ – brahmaloke antarahito gijjhakūṭe pabbate pāturahosi. Atha kho āyasmā mahāmoggallāno yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahāmoggallāno yāvatako ahosi tissena brahmunā saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Na hi pana te, moggallāna, tisso brahmā sattamaṃ animittavihāriṃ puggalaṃ deseti”. “Etassa, bhagavā, kālo; etassa, sugata, kālo! Yaṃ bhagavā sattamaṃ animittavihāriṃ puggalaṃ deseyya. Bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, moggallāna, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā mahāmoggallāno bhagavato paccassosi. Bhagavā etadavoca–
     “Idha, moggallāna, bhikkhu sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. Tamenaṃ te devā evaṃ jānanti– ‘ayaṃ kho āyasmā sabbanimittānaṃ amanasikārā animittaṃ cetosamādhiṃ upasampajja viharati. Appeva nāma ayamāyasmā anulomikāni senāsanāni paṭisevamāno kalyāṇamitte bhajamāno indriyāni samannānayamāno– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyā’ti. Evaṃ kho, moggallāna, tesaṃ devānaṃ ñāṇaṃ hoti– ‘sa-upādisese vā sa-upādisesoti, anupādisese vā anupādiseso’”ti. Tatiyaṃ.


AN.7.57

AN.7.57/ 4. Sīhasenāpatisuttaṃ
     57. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho sīho senāpati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sīho senāpati bhagavantaṃ etadavoca– “sakkā nu kho, bhante, sandiṭṭhikaṃ dānaphalaṃ paññāpetun”ti?
     “Tena hi, sīha, taññevettha paṭipucchissāmi, yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, sīha, idha dve purisā– eko puriso assaddho maccharī kadariyo paribhāsako, eko puriso saddho dānapati anuppadānarato. Taṃ kiṃ maññasi, sīha, kaṃ nu kho arahanto paṭhamaṃ anukampantā anukampeyyuṃ– ‘yo vā so puriso assaddho maccharī kadariyo paribhāsako, yo vā so puriso saddho dānapati anuppadānarato’”ti?
     “Yo so, bhante, puriso assaddho maccharī kadariyo paribhāsako, kintaṃ arahanto paṭhamaṃ anukampantā anukampissanti! Yo ca kho so, bhante, puriso saddho dānapati anuppadānarato taṃyeva arahanto paṭhamaṃ anukampantā anukampeyyuṃ”.
     “Taṃ kiṃ maññasi, sīha, kaṃ nu kho arahanto paṭhamaṃ upasaṅkamantā upasaṅkameyyuṃ– ‘yo vā so puriso assaddho maccharī kadariyo paribhāsako, yo vā so puriso saddho dānapati anuppadānarato’”ti? “Yo so, bhante, puriso assaddho maccharī kadariyo paribhāsako, kintaṃ arahanto paṭhamaṃ upasaṅkamantā upasaṅkamissanti! Yo ca kho so, bhante, puriso saddho dānapati anuppadānarato taṃyeva arahanto paṭhamaṃ upasaṅkamantā upasaṅkameyyuṃ”.
     “Taṃ kiṃ maññasi, sīha, kassa nu kho arahanto paṭhamaṃ paṭiggaṇhantā paṭiggaṇheyyuṃ– ‘yo vā so puriso assaddho maccharī kadariyo paribhāsako, yo vā so puriso saddho dānapati anuppadānarato’”ti? “Yo so, bhante, puriso assaddho maccharī kadariyo paribhāsako, kintaṃ tassa arahanto paṭhamaṃ paṭiggaṇhantā paṭiggaṇhissanti! Yo ca kho so, bhante, puriso saddho dānapati anuppadānarato tasseva arahanto paṭhamaṃ paṭiggaṇhantā paṭiggaṇheyyuṃ’”.
     “Taṃ kiṃ maññasi, sīha, kassa nu kho arahanto paṭhamaṃ dhammaṃ desentā deseyyuṃ– ‘yo vā so puriso assaddho maccharī kadariyo paribhāsako, yo vā so puriso saddho dānapati anuppadānarato’”ti? “Yo so, bhante, puriso assaddho maccharī kadariyo paribhāsako, kintaṃ tassa arahanto paṭhamaṃ dhammaṃ desentā desessanti! Yo ca kho so, bhante, puriso saddho dānapati anuppadānarato tasseva arahanto paṭhamaṃ dhammaṃ desentā deseyyuṃ”
     “Taṃ kiṃ maññasi, sīha, kassa nu kho kalyāṇo kittisaddo abbhuggaccheyya– ‘yo vā so puriso assaddho maccharī kadariyo paribhāsako, yo vā so puriso saddho dānapati anuppadānarato’”ti? “Yo so, bhante, puriso assaddho maccharī kadariyo paribhāsako, kintaṃ tassa kalyāṇo kittisaddo abbhuggacchissati! Yo ca kho so, bhante, puriso saddho dānapati anuppadānarato tasseva kalyāṇo kittisaddo abbhuggaccheyya”.
     “Taṃ kiṃ maññasi, sīha, ko nu kho yaṃyadeva parisaṃ upasaṅkameyya, yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ visārado upasaṅkameyya amaṅkubhūto– ‘yo vā so puriso assaddho maccharī kadariyo paribhāsako, yo vā so puriso saddho dānapati anuppadānarato’”ti? “Yo so, bhante, puriso assaddho maccharī kadariyo paribhāsako, kiṃ so yaṃyadeva parisaṃ upasaṅkamissati, yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ visārado upasaṅkamissati amaṅkubhūto! Yo ca kho so, bhante, puriso saddho dānapati anuppadānarato so yaṃyadeva parisaṃ upasaṅkameyya, yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ visārado upasaṅkameyya amaṅkubhūto”.
     “Taṃ kiṃ maññasi, sīha, ko nu kho kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya– ‘yo vā so puriso assaddho maccharī kadariyo paribhāsako, yo vā so puriso saddho dānapati anuppadānarato’”ti “Yo so, bhante, puriso assaddho maccharī kadariyo paribhāsako, kiṃ so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissati! Yo ca kho so, bhante, puriso saddho dānapati anuppadānarato so kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyya”.
     “Yānimāni, bhante, bhagavatā sandiṭṭhikāni dānaphalāni akkhātāni, nāhaṃ ettha bhagavato saddhāya gacchāmi. Ahampi etāni jānāmi. Ahaṃ, bhante, dāyako dānapati, maṃ arahanto paṭhamaṃ anukampantā anukampanti. Ahaṃ, bhante, dāyako dānapati, maṃ arahanto paṭhamaṃ upasaṅkamantā upasaṅkamanti. Ahaṃ, bhante, dāyako dānapati, mayhaṃ arahanto paṭhamaṃ paṭiggaṇhantā paṭiggaṇhanti Ahaṃ, bhante, dāyako dānapati, mayhaṃ arahanto paṭhamaṃ dhammaṃ desentā desenti. Ahaṃ, bhante, dāyako dānapati, mayhaṃ kalyāṇo kittisaddo abbhuggato– ‘sīho senāpati dāyako kārako saṅghupaṭṭhāko’ti Ahaṃ, bhante, dāyako dānapati yaṃyadeva parisaṃ upasaṅkamāmi, yadi khattiyaparisaṃ …pe… yadi samaṇaparisaṃ visārado upasaṅkamāmi amaṅkubhūto. Yānimāni, bhante, bhagavatā sandiṭṭhikāni dānaphalāni akkhātāni, nāhaṃ ettha bhagavato saddhāya gacchāmi. Ahampi etāni jānāmi. Yañca kho maṃ, bhante, bhagavā evamāha– ‘dāyako, sīha, dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī’ti Etāhaṃ na jānāmi, ettha ca panāhaṃ, bhagavato saddhāya gacchāmī”ti. “Evametaṃ, sīha evametaṃ, sīha! Dāyako, sīha, dānapati kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjatī”ti. Catutthaṃ.


AN.7.58

html> AN.7.58
AN.7.58/ 5. Arakkheyyasuttaṃ
     58. “Cattārimāni, bhikkhave, tathāgatassa arakkheyyāni, tīhi ca anupavajjo. Katamāni cattāri tathāgatassa arakkheyyāni? Parisuddhakāyasamācāro, bhikkhave, tathāgato; natthi tathāgatassa kāyaduccaritaṃ yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti. Parisuddhavacīsamācāro, bhikkhave, tathāgato; natthi tathāgatassa vacīduccaritaṃ yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti. Parisuddhamanosamācāro, bhikkhave, tathāgato; natthi tathāgatassa manoduccaritaṃ yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti. Parisuddhājīvo, bhikkhave, tathāgato; natthi tathāgatassa micchā-ājīvo yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti. Imāni cattāri tathāgatassa arakkheyyāni.
     “Katamehi tīhi anupavajjo? Svākkhātadhammo bhikkhave, tathāgato. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessati– ‘itipi tvaṃ na svākkhātadhammo’ti. Nimittametaṃ, bhikkhave, na samanupassāmi. Etamahaṃ, bhikkhave nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “Supaññattā kho pana me, bhikkhave, sāvakānaṃ nibbānagāminī paṭipadā. Yathāpaṭipannā mama sāvakā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessati– ‘itipi te na supaññattā sāvakānaṃ nibbānagāminī paṭipadā. Yathāpaṭipannā tava sāvakā āsavānaṃ khayā …pe… sacchikatvā upasampajja viharantī’ti. Nimittametaṃ, bhikkhave, na samanupassāmi Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi.
     “Anekasatā kho pana me, bhikkhave, sāvakaparisā āsavānaṃ khayā …pe… sacchikatvā upasampajja viharanti. Tatra vata maṃ samaṇo vā brāhmaṇo vā devo vā māro vā brahmā vā koci vā lokasmiṃ sahadhammena paṭicodessati– ‘itipi te na anekasatā sāvakaparisā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharantī’ti. Nimittametaṃ, bhikkhave, na samanupassāmi. Etamahaṃ, bhikkhave, nimittaṃ asamanupassanto khemappatto abhayappatto vesārajjappatto viharāmi. Imehi tīhi anupavajjo.
     “Imāni kho, bhikkhave, cattāri tathāgatassa arakkheyyāni, imehi ca tīhi anupavajjo”ti. Pañcamaṃ.


AN.7.59

AN.7.59/ 6. Kimilasuttaṃ
     59. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kimilāyaṃ viharati niculavane. Atha kho āyasmā kimilo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā kimilo bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hotī”ti?
     “Idha kimila, tathāgate parinibbute bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari agāravā viharanti appatissā, dhamme agāravā viharanti appatissā, saṅghe agāravā viharanti appatissā, sikkhāya agāravā viharanti appatissā, samādhismiṃ agāravā viharanti appatissā, appamāde agāravā viharanti appatissā, paṭisanthāre agāravā viharanti appatissā. Ayaṃ kho, kimila, hetu ayaṃ paccayo yena tathāgate parinibbute saddhammo na ciraṭṭhitiko hotī”ti.
     “Ko pana, bhante, hetu ko paccayo yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti? “Idha, kimila, tathāgate parinibbute bhikkhū bhikkhuniyo upāsakā upāsikāyo satthari sagāravā viharanti sappatissā, dhamme sagāravā viharanti sappatissā, saṅghe sagāravā viharanti sappatissā, sikkhāya sagāravā viharanti sappatissā, samādhismiṃ sagāravā viharanti sappatissā, appamāde sagāravā viharanti sappatissā, paṭisanthāre sagāravā viharanti sappatissā. Ayaṃ kho, kimila, hetu ayaṃ paccayo yena tathāgate parinibbute saddhammo ciraṭṭhitiko hotī”ti. Chaṭṭhaṃ.


AN.7.60

AN.7.60/ 7. Sattadhammasuttaṃ
     60. “Sattahi bhikkhave, dhammehi samannāgato bhikkhu nacirasseva āsavānaṃ khayā …pe… sacchikatvā upasampajja vihareyya. Katamehi sattahi Idha, bhikkhave, bhikkhu saddho hoti, sīlavā hoti, bahussuto hoti, paṭisallīno hoti, āraddhavīriyo hoti, satimā hoti, paññavā hoti. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu nacirasseva āsavānaṃ khayā …pe… sacchikatvā upasampajja vihareyyā”ti. Sattamaṃ.


AN.7.61

AN.7.61/ 8. Pacalāyamānasuttaṃ
     61. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā bhaggesu viharati susumāragire bhesakaḷāvane migadāye. Tena kho pana samayena āyasmā mahāmoggallāno magadhesu kallavāḷaputtagāme pacalāyamāno nisinno hoti. Addasā kho bhagavā dibbena cakkhunā visuddhena atikkantamānusakena āyasmantaṃ mahāmoggallānaṃ magadhesu kallavāḷaputtagāme pacalāyamānaṃ nisinnaṃ. Disvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– bhaggesu susumāragire bhesakaḷāvane migadāye antarahito magadhesu kallavāḷaputtagāme āyasmato mahāmoggallānassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ mahāmoggallānaṃ etadavoca–
     “Pacalāyasi no tvaṃ, moggallāna, pacalāyasi no tvaṃ, moggallānā”ti? “Evaṃ, bhante” “Tasmātiha, moggallāna, yathāsaññissa te viharato taṃ middhaṃ okkamati, taṃ saññaṃ mā manasākāsi, taṃ saññaṃ mā bahulamakāsi. Ṭhānaṃ kho panetaṃ, moggallāna, vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha”.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakkeyyāsi anuvicāreyyāsi, manasā anupekkheyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ kareyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, ubho kaṇṇasotāni āviñcheyyāsi, pāṇinā gattāni anumajjeyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, uṭṭhāyāsanā udakena akkhīni anumajjitvā disā anuvilokeyyāsi nakkhattāni tārakarūpāni ullokeyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, ālokasaññaṃ manasi kareyyāsi, divāsaññaṃ adhiṭṭhaheyyāsi– yathā divā tathā rattiṃ yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveyyāsi. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, pacchāpuresaññī caṅkamaṃ adhiṭṭhaheyyāsi antogatehi indriyehi abahigatena mānasena. Ṭhānaṃ kho panetaṃ vijjati yaṃ te evaṃ viharato taṃ middhaṃ pahīyetha.
     “No ce te evaṃ viharato taṃ middhaṃ pahīyetha, tato tvaṃ, moggallāna, dakkhiṇena passena sīhaseyyaṃ kappeyyāsi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Paṭibuddhena ca te, moggallāna, khippaññeva paccuṭṭhātabbaṃ– ‘na seyyasukhaṃ na passasukhaṃ na middhasukhaṃ anuyutto viharissāmī’ti. Evañhi te, moggallāna, sikkhitabbaṃ.
     “Tasmātiha, moggallāna, evaṃ sikkhitabbaṃ– ‘na uccāsoṇḍaṃ paggahetvā kulāni upasaṅkamissāmī’ti. Evañhi te, moggallāna, sikkhitabbaṃ. Sace, moggallāna, bhikkhu uccāsoṇḍaṃ paggahetvā kulāni upasaṅkamati, santi hi, moggallāna, kulesu kiccakaraṇīyāni. Yehi manussā āgataṃ bhikkhuṃ na manasi karonti, tatra bhikkhussa evaṃ hoti– ‘kosu nāma idāni maṃ imasmiṃ kule paribhindi, virattarūpā dānime mayi manussā’ti. Itissa alābhena maṅkubhāvo, maṅkubhūtassa uddhaccaṃ, uddhatassa asaṃvaro, asaṃvutassa ārā cittaṃ samādhimhā.
     “Tasmātiha, moggallāna, evaṃ sikkhitabbaṃ– ‘na viggāhikakathaṃ kathessāmī’ti. Evañhi te, moggallāna, sikkhitabbaṃ. Viggāhikāya, moggallāna, kathāya sati kathābāhullaṃ pāṭikaṅkhaṃ, kathābāhulle sati uddhaccaṃ, uddhatassa asaṃvaro, asaṃvutassa ārā cittaṃ samādhimhā. Nāhaṃ, moggallāna, sabbeheva saṃsaggaṃ vaṇṇayāmi. Na panāhaṃ moggallāna, sabbeheva saṃsaggaṃ na vaṇṇayāmi. Sagahaṭṭhapabbajitehi kho ahaṃ, moggallāna, saṃsaggaṃ na vaṇṇayāmi. Yāni ca kho tāni senāsanāni appasaddāni appanigghosāni vijanavātāni manussa-rāhasseyyakāni paṭisallānasāruppāni tathārūpehi senāsanehi saṃsaggaṃ vaṇṇayāmī”ti.
     Evaṃ vutte āyasmā mahāmoggallāno bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti?
     “Idha, moggallāna, bhikkhuno sutaṃ hoti– ‘sabbe dhammā nālaṃ abhinivesāyā’ti; evañcetaṃ, moggallāna, bhikkhuno sutaṃ hoti – ‘sabbe dhammā nālaṃ abhinivesāyā’ti. So sabbaṃ dhammaṃ abhijānāti, sabbaṃ dhammaṃ abhiññāya sabbaṃ dhammaṃ parijānāti. Sabbaṃ dhammaṃ pariññāya yaṃkiñci vedanaṃ vediyati sukhaṃ vā dukkhaṃ vā adukkhamasukhaṃ vā. So tāsu vedanāsu aniccānupassī viharati, virāgānupassī viharati, nirodhānupassī viharati, paṭinissaggānupassī viharati. So tāsu vedanāsu aniccānupassī viharanto virāgānupassī viharanto nirodhānupassī viharanto paṭinissaggānupassī viharanto na kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaṃyeva parinibbāyati. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Ettāvatā kho, moggallāna, bhikkhu saṃkhittena taṇhāsaṅkhayavimutto hoti accantaniṭṭho accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānan”ti. Aṭṭhamaṃ.


AN.7.62

AN.7.62/ 9. Mettasuttaṃ
     62. “Mā bhikkhave, puññānaṃ bhāyittha. Sukhassetaṃ, bhikkhave adhivacanaṃ yadidaṃ puññāni. Abhijānāmi kho panāhaṃ, bhikkhave, dīgharattaṃ katānaṃ puññānaṃ dīgharattaṃ iṭṭhaṃ kantaṃ manāpaṃ vipākaṃ paccanubhūtaṃ. Satta vassāni mettaṃ cittaṃ bhāvesiṃ Satta vassāni mettaṃ cittaṃ bhāvetvā satta saṃvaṭṭavivaṭṭakappe nayimaṃ lokaṃ punāgamāsiṃ. Saṃvaṭṭamāne sudāhaṃ, bhikkhave, loke ābhassarūpago homi, vivaṭṭamāne loke suññaṃ brahmavimānaṃ upapajjāmi.
     “Tatra sudaṃ, bhikkhave, brahmā homi mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī. Chattiṃsakkhattuṃ kho panāhaṃ, bhikkhave, sakko ahosiṃ devānamindo; anekasatakkhattuṃ rājā ahosiṃ cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassa mayhaṃ, bhikkhave, imāni satta ratanāni ahesuṃ, seyyathidaṃ– cakkaratanaṃ, hatthiratanaṃ, assaratanaṃ, maṇiratanaṃ, itthiratanaṃ, gahapatiratanaṃ, pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho pana me, bhikkhave, puttā ahesuṃ sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasin”ti.
    “Passa puññānaṃ vipākaṃ, kusalānaṃ sukhesino;
    Mettaṃ cittaṃ vibhāvetvā, satta vassāni bhikkhavo.
    Sattasaṃvaṭṭavivaṭṭakappe nayimaṃ lokaṃ punāgamiṃ.
    “Saṃvaṭṭamāne lokamhi, homi ābhassarūpago;
    Vivaṭṭamāne lokasmiṃ, suññabrahmūpago ahuṃ.
    “Sattakkhattuṃ mahābrahmā, vasavattī tadā ahuṃ;
    Chattiṃsakkhattuṃ devindo, devarajjamakārayiṃ.
    “Cakkavattī ahuṃ rājā, jambumaṇḍassa issaro.
    Muddhāvasitto khattiyo, manussādhipatī ahuṃ.
    “Adaṇḍena asatthena, vijeyya pathaviṃ imaṃ;
    Asāhasena kammena, samena anusāsi taṃ.
    “Dhammena rajjaṃ kāretvā, asmiṃ pathavimaṇḍale;
    Mahaddhane mahābhoge, aḍḍhe ajāyihaṃ kule.
    “Sabbakāmehi sampanne, ratanehi ca sattahi;
    Buddhā saṅgāhakā loke, tehi etaṃ sudesitaṃ.
    “Eso hetu mahantassa, pathabyo me na vipajjati.
    Pahūtavittūpakaraṇo, rājā hoti patāpavā.
    “Iddhimā yasavā hoti, jambumaṇḍassa issaro.
    Ko sutvā nappasīdeyya, api kaṇhābhijātiyo.
    “Tasmā hi attakāmena, mahattamabhikaṅkhatā.
    Saddhammo garukātabbo, saraṃ buddhānasāsanan”ti. Navamaṃ.


AN.7.63

AN.7.63/ 10. Bhariyāsuttaṃ
     63. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena anāthapiṇḍikassa gahapatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Tena kho pana samayena anāthapiṇḍikassa gahapatissa nivesane manussā uccāsaddā mahāsaddā honti. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Kiṃ nu te, gahapati, nivesane manussā uccāsaddā mahāsaddā kevaṭṭā maññe macchavilope”ti? “Ayaṃ, bhante, sujātā gharasuṇhā aḍḍhakulā ānītā. Sā neva sassuṃ ādiyati, na sasuraṃ ādiyati, na sāmikaṃ ādiyati, bhagavantampi na sakkaroti na garuṃ karoti na māneti na pūjetī”ti.
     Atha kho bhagavā sujātaṃ gharasuṇhaṃ āmantesi– “ehi, sujāte”ti! “Evaṃ, bhante”ti kho sujātā gharasuṇhā bhagavato paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sujātaṃ gharasuṇhaṃ bhagavā etadavoca
     “Satta kho imā, sujāte, purisassa bhariyāyo. Katamā satta? Vadhakasamā, corīsamā, ayyasamā, mātāsamā, bhaginīsamā, sakhīsamā, dāsīsamā. Imā kho, sujāte, satta purisassa bhariyāyo. Tāsaṃ tvaṃ katamā”ti? “Na kho ahaṃ, bhante, imassa bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me, bhante, bhagavā tathā dhammaṃ desetu yathāhaṃ imassa bhagavatā saṃkhittena bhāsitassa vitthārena atthaṃ jāneyyan”ti. “Tena hi, sujāte, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho sujātā gharasuṇhā bhagavato paccassosi. Bhagavā etadavoca–
    “Paduṭṭhacittā ahitānukampinī, aññesu rattā atimaññate patiṃ.
    Dhanena kītassa vadhāya ussukā, yā evarūpā purisassa bhariyā.
    ‘Vadhā ca bhariyā’ti ca sā pavuccati.
    “Yaṃ itthiyā vindati sāmiko dhanaṃ, sippaṃ vaṇijjañca kasiṃ adhiṭṭhahaṃ.
    Appampi tassa apahātumicchati, yā evarūpā purisassa bhariyā.
    ‘Corī ca bhariyā’ti ca sā pavuccati.
    “Akammakāmā alasā mahagghasā, pharusā ca caṇḍī duruttavādinī.
    Uṭṭhāyakānaṃ abhibhuyya vattati, yā evarūpā purisassa bhariyā.
    ‘Ayyā ca bhariyā’ti ca sā pavuccati.
    “Yā sabbadā hoti hitānukampinī, mātāva puttaṃ anurakkhate patiṃ.
    Tato dhanaṃ sambhatamassa rakkhati, yā evarūpā purisassa bhariyā.
    ‘Mātā ca bhariyā’ti ca sā pavuccati.
    “Yathāpi jeṭṭhā bhaginī kaniṭṭhakā, sagāravā hoti sakamhi sāmike.
    Hirīmanā bhattuvasānuvattinī, yā evarūpā purisassa bhariyā. ‘Bhaginī ca bhariyā’ti ca sā pavuccati.
    “Yācīdha disvāna patiṃ pamodati, sakhī sakhāraṃva cirassamāgataṃ.
    Koleyyakā sīlavatī patibbatā, yā evarūpā purisassa bhariyā.
    ‘Sakhī ca bhariyā’ti ca sā pavuccati.
    “Akkuddhasantā vadhadaṇḍatajjitā, aduṭṭhacittā patino titikkhati.
    Akkodhanā bhattuvasānuvattinī, yā evarūpā purisassa bhariyā.
    ‘Dāsī ca bhariyā’ti ca sā pavuccati.
    “Yācīdha bhariyā vadhakāti vuccati, ‘Corī ca ayyā’ti ca yā pavuccati.
    Dussīlarūpā pharusā anādarā, kāyassa bhedā nirayaṃ vajanti tā.
    “Yācīdha mātā bhaginī sakhīti ca, ‘Dāsī ca bhariyā’ti ca sā pavuccati.
    Sīle ṭhitattā cirarattasaṃvutā, kāyassa bhedā sugatiṃ vajanti tā”ti.
     “Imā kho, sujāte, satta purisassa bhariyāyo. Tāsaṃ tvaṃ katamā”ti? “Ajjatagge maṃ, bhante, bhagavā dāsīsamaṃ sāmikassa bhariyaṃ dhāretū”ti. Dasamaṃ.


AN.7.64

AN.7.64/ 11. Kodhanasuttaṃ
     64. “Sattime bhikkhave, dhammā sapattakantā sapattakaraṇā kodhanaṃ āgacchanti itthiṃ vā purisaṃ vā. Katame satta? Idha, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ dubbaṇṇo assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa vaṇṇavatāya nandati. Kodhanoyaṃ, bhikkhave, purisapuggalo kodhābhibhūto kodhapareto, kiñcāpi so hoti sunhāto suvilitto kappitakesamassu odātavatthavasano; atha kho so dubbaṇṇova hoti kodhābhibhūto. Ayaṃ, bhikkhave, paṭhamo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ dukkhaṃ sayeyyā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa sukhaseyyāya nandati. Kodhanoyaṃ, bhikkhave, purisapuggalo kodhābhibhūto kodhapareto, kiñcāpi so pallaṅke seti gonakatthate paṭalikatthate kadalimigapavarapaccattharaṇe sa-uttaracchade ubhatolohitakūpadhāne; atha kho so dukkhaññeva seti kodhābhibhūto. Ayaṃ, bhikkhave, dutiyo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ na pacurattho assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa pacuratthatāya nandati Kodhanoyaṃ bhikkhave, purisapuggalo kodhābhibhūto kodhapareto, anatthampi gahetvā ‘attho me gahito’ti maññati atthampi gahetvā ‘anattho me gahito’ti maññati. Tassime dhammā aññamaññaṃ vipaccanīkā gahitā dīgharattaṃ ahitāya dukkhāya saṃvattanti kodhābhibhūtassa. Ayaṃ, bhikkhave, tatiyo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ na bhogavā assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa bhogavatāya nandati. Kodhanassa, bhikkhave, purisapuggalassa kodhābhibhūtassa kodhaparetassa, yepissa te honti bhogā uṭṭhānavīriyādhigatā bāhābalaparicitā sedāvakkhittā dhammikā dhammaladdhā, tepi rājāno rājakosaṃ pavesenti kodhābhibhūtassa. Ayaṃ, bhikkhave, catuttho dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ na yasavā assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa yasavatāya nandati. Kodhanoyaṃ, bhikkhave, purisapuggalo kodhābhibhūto kodhapareto, yopissa so hoti yaso appamādādhigato, tamhāpi dhaṃsati kodhābhibhūto. Ayaṃ, bhikkhave, pañcamo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ na mittavā assā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa mittavatāya nandati. Kodhanaṃ, bhikkhave, purisapuggalaṃ kodhābhibhūtaṃ kodhaparetaṃ, yepissa te honti mittāmaccā ñātisālohitā, tepi ārakā parivajjanti kodhābhibhūtaṃ. Ayaṃ, bhikkhave, chaṭṭho dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā.
     “Puna caparaṃ, bhikkhave, sapatto sapattassa evaṃ icchati– ‘aho vatāyaṃ kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyā’ti! Taṃ kissa hetu? Na, bhikkhave, sapatto sapattassa sugatigamane nandati. Kodhanoyaṃ, bhikkhave, purisapuggalo kodhābhibhūto kodhapareto kāyena duccaritaṃ carati, vācāya duccaritaṃ carati, manasā duccaritaṃ carati. So kāyena duccaritaṃ caritvā vācāya …pe… kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati kodhābhibhūto. Ayaṃ, bhikkhave, sattamo dhammo sapattakanto sapattakaraṇo kodhanaṃ āgacchati itthiṃ vā purisaṃ vā. Ime kho, bhikkhave, satta dhammā sapattakantā sapattakaraṇā kodhanaṃ āgacchanti itthiṃ vā purisaṃ vā”ti.
    “Kodhano dubbaṇṇo hoti, atho dukkhampi seti so;
    Atho atthaṃ gahetvāna, anatthaṃ adhipajjati.
    “Tato kāyena vācāya, vadhaṃ katvāna kodhano;
    Kodhābhibhūto puriso, dhanajāniṃ nigacchati.
    “Kodhasammadasammatto āyasakyaṃ nigacchati;
    Ñātimittā suhajjā ca, parivajjanti kodhanaṃ.
    “Anatthajanano kodho, kodho cittappakopano;
    Bhayamantarato jātaṃ, taṃ jano nāvabujjhati.
    “Kuddho atthaṃ na jānāti, kuddho dhammaṃ na passati;
    Andhatamaṃ tadā hoti, yaṃ kodho sahate naraṃ.
    “Yaṃ kuddho uparodheti, sukaraṃ viya dukkaraṃ.
    Pacchā so vigate kodhe, aggidaḍḍhova tappati.
    “Dummaṅkuyaṃ padasseti, dhūmaṃ dhūmīva pāvako;
    Yato patāyati kodho, yena kujjhanti mānavā.
    “Nāssa hirī na ottappaṃ, na vāco hoti gāravo;
    Kodhena abhibhūtassa, na dīpaṃ hoti kiñcanaṃ.
    “Tapanīyāni kammāni, yāni dhammehi ārakā;
    Tāni ārocayissāmi, taṃ suṇātha yathā tathaṃ.
    “Kuddho hi pitaraṃ hanti, hanti kuddho samātaraṃ;
    Kuddho hi brāhmaṇaṃ hanti, hanti kuddho puthujjanaṃ.
    “Yāya mātu bhato poso, imaṃ lokaṃ avekkhati;
    Tampi pāṇadadiṃ santiṃ, hanti kuddho puthujjano.
    “Attūpamā hi te sattā, attā hi paramo piyo;
    Hanti kuddho puthuttānaṃ, nānārūpesu mucchito.
    “Asinā hanti attānaṃ, visaṃ khādanti mucchitā;
    Rajjuyā bajjha mīyanti, pabbatāmapi kandare.
    “Bhūnahaccāni kammāni, attamāraṇiyāni ca.
    Karontā nāvabujjhanti, kodhajāto parābhavo.
    “Itāyaṃ kodharūpena, maccupāso guhāsayo;
    Taṃ damena samucchinde, paññāvīriyena diṭṭhiyā.
    “Yathā metaṃ akusalaṃ, samucchindetha paṇḍito;
    Tatheva dhamme sikkhetha, mā no dummaṅkuyaṃ ahu.
    “Vītakodhā anāyāsā, vītalobhā anussukā.
    Dantā kodhaṃ pahantvāna, parinibbanti anāsavā”ti. Ekādasamaṃ.
     Abyākatavaggo chaṭṭho.
     Tassuddānaṃ–
     Abyākato purisagati, tissa sīha arakkhiyaṃ;
     Kimilaṃ satta pacalā, mettā bhariyā kodhekādasāti.


AN.7.65

7. Mahāvaggo
AN.7.65/ 1. Hirī-ottappasuttaṃ
     65. “Hirottappe bhikkhave, asati hirottappavipannassa hatūpaniso hoti indriyasaṃvaro; indriyasaṃvare asati indriyasaṃvaravipannassa hatūpanisaṃ hoti sīlaṃ; sīle asati sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi pheggupi sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, hirottappe asati hirottappavipannassa hatūpaniso hoti indriyasaṃvaro; indriyasaṃvare asati indriyasaṃvaravipannassa hatūpanisaṃ hoti sīlaṃ; sīle asati sīlavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Hirottappe, bhikkhave, sati hirottappasampannassa upanisasampanno hoti indriyasaṃvaro; indriyasaṃvare sati indriyasaṃvarasampannassa upanisasampannaṃ hoti sīlaṃ; sīle sati sīlasampannassa upanisasampanno hoti sammāsamādhi; sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi pheggupi sāropi pāripūriṃ gacchati Evamevaṃ kho, bhikkhave, hirottappe sati hirottappasampannassa upanisasampanno hoti …pe… vimuttiñāṇadassanan”ti. Paṭhamaṃ.


AN.7.66

AN.7.66/ 2. Sattasūriyasuttaṃ
     66. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Aniccā bhikkhave, saṅkhārā; adhuvā, bhikkhave, saṅkhārā; anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccituṃ.
     “Sineru, bhikkhave, pabbatarājā caturāsītiyojanasahassāni āyāmena, caturāsītiyojanasahassāni vitthārena, caturāsītiyojanasahassāni mahāsamudde ajjhogāḷho, caturāsītiyojanasahassāni mahāsamuddā accuggato. Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena bahūni vassāni bahūni vassasatāni bahūni vassasahassāni bahūni vassasatasahassāni devo na vassati. Deve kho pana, bhikkhave, avassante ye kecime bījagāmabhūtagāmā osadhitiṇavanappatayo te ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ adhuvā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena dutiyo sūriyo pātubhavati. Dutiyassa, bhikkhave, sūriyassa pātubhāvā yā kāci kunnadiyo kusobbhā tā ussussanti visussanti, na bhavanti Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena tatiyo sūriyo pātubhavati. Tatiyassa, bhikkhave, sūriyassa pātubhāvā yā kāci mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, tā ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena catuttho sūriyo pātubhavati. Catutthassa, bhikkhave, sūriyassa pātubhāvā ye te mahāsarā yato imā mahānadiyo pavattanti, seyyathidaṃ– anotattā, sīhapapātā, rathakārā, kaṇṇamuṇḍā, kuṇālā, chaddantā, mandākiniyā, tā ussussanti visussanti, na bhavanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena pañcamo sūriyo pātubhavati. Pañcamassa, bhikkhave, sūriyassa pātubhāvā yojanasatikānipi mahāsamudde udakāni ogacchanti, dviyojanasatikānipi mahāsamudde udakāni ogacchanti, tiyojanasatikānipi, catuyojanasatikānipi, pañcayojanasatikānipi, chayojanasatikānipi, sattayojanasatikānipi mahāsamudde udakāni ogacchanti; sattatālampi mahāsamudde udakaṃ saṇṭhāti, chatālampi, pañcatālampi, catutālampi, titālampi, dvitālampi tālamattampi mahāsamudde udakaṃ saṇṭhāti; sattaporisampi mahāsamudde udakaṃ saṇṭhāti, chaporisampi, pañcaporisampi, catuporisampi, tiporisampi, dviporisampi, porisampi, aḍḍhaporisampi, kaṭimattampi, jaṇṇukāmattampi, gopphakamattampi mahāsamudde udakaṃ saṇṭhāti. Seyyathāpi, bhikkhave, saradasamaye thullaphusitake deve vassante tattha tattha gopadesu udakāni ṭhitāni honti; evamevaṃ kho, bhikkhave, tattha tattha gopphakamattāni mahāsamudde udakāni ṭhitāni honti. Pañcamassa, bhikkhave, sūriyassa pātubhāvā aṅgulipabbamattampi mahāsamudde udakaṃ na hoti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena chaṭṭho sūriyo pātubhavati. Chaṭṭhassa, bhikkhave, sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā dhūmāyanti saṃdhūmāyanti sampadhūmāyanti. Seyyathāpi, bhikkhave, kumbhakārapāko ālepito paṭhamaṃ dhūmeti saṃdhūmeti sampadhūmeti; evamevaṃ kho, bhikkhave, chaṭṭhassa sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā dhūmāyanti saṃdhūmāyanti sampadhūmāyanti. Evaṃ aniccā, bhikkhave, saṅkhārā …pe… alaṃ vimuccituṃ.
     “Hoti kho so, bhikkhave, samayo yaṃ kadāci karahaci dīghassa addhuno accayena sattamo sūriyo pātubhavati. Sattamassa bhikkhave, sūriyassa pātubhāvā ayañca mahāpathavī sineru ca pabbatarājā ādippanti pajjalanti ekajālā bhavanti. Imissā ca, bhikkhave, mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ acci vātena khittā yāva brahmalokāpi gacchati. Sinerussa, bhikkhave, pabbatarājassa jhāyamānassa dayhamānassa vinassamānassa mahatā tejokhandhena abhibhūtassa yojanasatikānipi kūṭāni palujjanti dviyojanasatikānipi, tiyojanasatikānipi, catuyojanasatikānipi, pañcayojanasatikānipi kūṭāni palujjanti. Imissā ca, bhikkhave, mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ neva chārikā paññāyati na masi. Seyyathāpi, bhikkhave, sappissa vā telassa vā jhāyamānassa dayhamānassa neva chārikā paññāyati na masi; evamevaṃ kho, bhikkhave, imissā ca mahāpathaviyā sinerussa ca pabbatarājassa jhāyamānānaṃ dayhamānānaṃ neva chārikā paññāyati na masi. Evaṃ aniccā, bhikkhave, saṅkhārā; evaṃ adhuvā, bhikkhave, saṅkhārā; evaṃ anassāsikā, bhikkhave, saṅkhārā. Yāvañcidaṃ, bhikkhave, alameva sabbasaṅkhāresu nibbindituṃ alaṃ virajjituṃ alaṃ vimuccituṃ.
     “Tatra, bhikkhave, ko mantā ko saddhātā– ‘ayañca pathavī sineru ca pabbatarājā dayhissanti vinassissanti, na bhavissantī’ti aññatra diṭṭhapadehi?
     “Bhūtapubbaṃ, bhikkhave, sunetto nāma satthā ahosi titthakaro kāmesu vītarāgo. Sunettassa kho pana, bhikkhave satthuno anekāni sāvakasatāni ahesuṃ. Sunetto, bhikkhave, satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, bhikkhave, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa sabbena sabbaṃ sāsanaṃ ājāniṃsu te kāyassa bhedā paraṃ maraṇā sugatiṃ brahmalokaṃ upapajjiṃsu. Ye na sabbena sabbaṃ sāsanaṃ ājāniṃsu te kāyassa bhedā paraṃ maraṇā appekacce paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce tusitānaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce yāmānaṃ devānaṃ sahabyataṃ upapajjiṃsu appekacce tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjiṃsu appekacce cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjiṃsu, appekacce khattiyamahāsālānaṃ sahabyataṃ upapajjiṃsu, appekacce brāhmaṇamahāsālānaṃ sahabyataṃ upapajjiṃsu, appekacce gahapatimahāsālānaṃ sahabyataṃ upapajjiṃsu.
     “Atha kho, bhikkhave, sunettassa satthuno etadahosi– ‘na kho metaṃ patirūpaṃ yohaṃ sāvakānaṃ samasamagatiyo assaṃ abhisamparāyaṃ, yaṃnūnāhaṃ uttari mettaṃ bhāveyyan’”ti.
     “Atha kho, bhikkhave, sunetto satthā satta vassāni mettaṃ cittaṃ bhāvesi. Satta vassāni mettaṃ cittaṃ bhāvetvā satta saṃvaṭṭavivaṭṭakappe nayimaṃ lokaṃ punarāgamāsi. Saṃvaṭṭamāne sudaṃ, bhikkhave loke ābhassarūpago hoti. Vivaṭṭamāne loke suññaṃ brahmavimānaṃ upapajjati. Tatra sudaṃ, bhikkhave, brahmā hoti mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī. Chattiṃsakkhattuṃ kho pana, bhikkhave, sakko ahosi devānamindo. Anekasatakkhattuṃ rājā ahosi cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Parosahassaṃ kho panassa puttā ahesuṃ sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasi. So hi nāma, bhikkhave, sunetto satthā evaṃ dīghāyuko samāno evaṃ ciraṭṭhitiko aparimutto ahosi– ‘jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi, aparimutto dukkhasmā’ti vadāmi”.
     “Taṃ kissa hetu? Catunnaṃ dhammānaṃ ananubodhā appaṭivedhā. Katamesaṃ catunnaṃ? Ariyassa, bhikkhave, sīlassa ananubodhā appaṭivedhā, ariyassa samādhissa ananubodhā appaṭivedhā, ariyāya paññāya ananubodhā appaṭivedhā, ariyāya vimuttiyā ananubodhā appaṭivedhā. Tayidaṃ, bhikkhave, ariyaṃ sīlaṃ anubuddhaṃ paṭividdhaṃ, ariyo samādhi anubodho paṭividdho, ariyā paññā anubodhā paṭividdhā, ariyā vimutti anubodhā paṭividdhā, ucchinnā bhavataṇhā, khīṇā bhavanetti, natthi dāni punabbhavo”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
    “Sīlaṃ samādhi paññā ca, vimutti ca anuttarā;
    Anubuddhā ime dhammā, gotamena yasassinā.
    “Iti buddho abhiññāya, dhammamakkhāsi bhikkhunaṃ;
    Dukkhassantakaro satthā, cakkhumā parinibbuto”ti. Dutiyaṃ.


AN.7.67

AN.7.67/ 3. Nagaropamasuttaṃ
     67. “Yato kho, bhikkhave, rañño paccantimaṃ nagaraṃ sattahi nagaraparikkhārehi suparikkhataṃ hoti, catunnañca āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Idaṃ vuccati, bhikkhave, rañño paccantimaṃ nagaraṃ akaraṇīyaṃ bāhirehi paccatthikehi paccāmittehi.
     “Katamehi sattahi nagaraparikkhārehi suparikkhataṃ hoti? Idha, bhikkhave, rañño paccantime nagare esikā hoti gambhīranemā sunikhātā acalā asampavedhī. Iminā paṭhamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare parikhā hoti gambhīrā ceva vitthatā ca. Iminā dutiyena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare anupariyāyapatho hoti ucco ceva vitthato ca. Iminā tatiyena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ āvudhaṃ sannicitaṃ hoti salākañceva jevanikañca. Iminā catutthena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahubalakāyo paṭivasati, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsakaputtā. Iminā pañcamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare dovāriko hoti paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. Iminā chaṭṭhena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare pākāro hoti ucco ceva vitthato ca vāsanalepanasampanno ca. Iminā sattamena nagaraparikkhārena suparikkhataṃ hoti rañño paccantimaṃ nagaraṃ abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Imehi sattahi nagaraparikkhārehi suparikkhataṃ hoti.
     “Katamesaṃ catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Idha, bhikkhave, rañño paccantime nagare bahuṃ tiṇakaṭṭhodakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ sāliyavakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ tilamuggamāsāparaṇṇaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya.
     “Puna caparaṃ, bhikkhave, rañño paccantime nagare bahuṃ bhesajjaṃ sannicitaṃ hoti, seyyathidaṃ sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Imesaṃ kho, bhikkhave, catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Yato kho, bhikkhave, rañño paccantimaṃ nagaraṃ imehi sattahi nagaraparikkhārehi suparikkhataṃ hoti, imesañca catunnaṃ āhārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Idaṃ vuccati, bhikkhave, rañño paccantimaṃ nagaraṃ akaraṇīyaṃ bāhirehi paccatthikehi paccāmittehi. Evamevaṃ kho, bhikkhave, yato ariyasāvako sattahi saddhammehi samannāgato hoti, catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Ayaṃ vuccati, bhikkhave, ariyasāvako akaraṇīyo mārassa akaraṇīyo pāpimato. Katamehi sattahi saddhammehi samannāgato hoti?
     “Seyyathāpi, bhikkhave, rañño paccantime nagare esikā hoti gambhīranemā sunikhātā acalā asampavedhī abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako saddho hoti, saddahati tathāgatassa bodhiṃ ‘itipi so …pe… buddho bhagavā’ti. Saddhesiko, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā paṭhamena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare parikkhā hoti gambhīrā ceva vitthatā ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako hirīmā hoti, hirīyati kāyaduccaritena vacīduccaritena manoduccaritena, hirīyati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Hirīparikkho kho, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā dutiyena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare anupariyāyapatho hoti ucco ceva vitthato ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako ottappī hoti, ottappati kāyaduccaritena vacīduccaritena manoduccaritena, ottappati pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Ottappapariyāyapatho bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā tatiyena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ āvudhaṃ sannicitaṃ hoti salākañceva jevanikañca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā. Sutāvudho, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā catutthena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahubalakāyo paṭivasati, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsakaputtā abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Vīriyabalakāyo, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā pañcamena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare dovāriko hoti paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya Evamevaṃ kho, bhikkhave, ariyasāvako satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā. Satidovāriko, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā chaṭṭhena saddhammena samannāgato hoti.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare pākāro hoti ucco ceva vitthato ca vāsanalepanasampanno ca abbhantarānaṃ guttiyā bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Paññāvāsanalepanasampanno, bhikkhave, ariyasāvako akusalaṃ pajahati, kusalaṃ bhāveti; sāvajjaṃ pajahati, anavajjaṃ bhāveti; suddhaṃ attānaṃ pariharati. Iminā sattamena saddhammena samannāgato hoti. Imehi sattahi saddhammehi samannāgato hoti.
     “Katamesaṃ catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī? Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ tiṇakaṭṭhodakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ sāliyavakaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ tilamuggamāsāparaṇṇaṃ sannicitaṃ hoti abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho, bhikkhave, ariyasāvako pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Seyyathāpi, bhikkhave, rañño paccantime nagare bahuṃ bhesajjaṃ sannicitaṃ hoti, seyyathidaṃ– sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ abbhantarānaṃ ratiyā aparitassāya phāsuvihārāya bāhirānaṃ paṭighātāya. Evamevaṃ kho bhikkhave, ariyasāvako sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati attano ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa. Imesaṃ catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Yato kho, bhikkhave, ariyasāvako imehi sattahi saddhammehi samannāgato hoti, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Ayaṃ vuccati, bhikkhave, ariyasāvako akaraṇīyo mārassa akaraṇīyo pāpimato”ti. Tatiyaṃ.


AN.7.68

AN.7.68/ 4. Dhammaññūsuttaṃ
     68. “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi sattahi? Idha, bhikkhave, bhikkhu dhammaññū ca hoti atthaññū ca attaññū ca mattaññū ca kālaññū ca parisaññū ca puggalaparoparaññū ca.
     “Kathañca, bhikkhave, bhikkhu dhammaññū hoti? Idha, bhikkhave, bhikkhu dhammaṃ jānāti– suttaṃ geyyaṃ veyyākaraṇaṃ gāthaṃ udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ. No ce, bhikkhave, bhikkhu dhammaṃ jāneyya– suttaṃ geyyaṃ …pe… abbhutadhammaṃ vedallaṃ, nayidha ‘dhammaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu dhammaṃ jānāti– suttaṃ geyyaṃ …pe… abbhutadhammaṃ vedallaṃ, tasmā ‘dhammaññū’ti vuccati. Iti dhammaññū.
     “Atthaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jānāti– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti. No ce, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jāneyya– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti, nayidha ‘atthaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jānāti– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti, tasmā ‘atthaññū’ti vuccati. Iti dhammaññū, atthaññū.
     “Attaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu attānaṃ jānāti– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti. No ce, bhikkhave, bhikkhu attānaṃ jāneyya– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti, nayidha ‘attaññū’ti vucceyya. Yasmā ca, bhikkhave bhikkhu attānaṃ jānāti– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti, tasmā ‘attaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū.
     “Mattaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu mattaṃ jānāti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya. No ce, bhikkhave, bhikkhu mattaṃ jāneyya cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya, nayidha ‘mattaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu mattaṃ jānāti cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya, tasmā ‘mattaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū.
     “Kālaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu, kālaṃ jānāti– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti. No ce, bhikkhave, bhikkhu kālaṃ jāneyya– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti, nayidha ‘kālaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu kālaṃ jānāti– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti, tasmā ‘kālaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū, kālaññū.
     “Parisaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu parisaṃ jānāti– ‘ayaṃ khattiyaparisā, ayaṃ brāhmaṇaparisā, ayaṃ gahapatiparisā, ayaṃ samaṇaparisā. Tattha evaṃ upasaṅkamitabbaṃ, evaṃ ṭhātabbaṃ evaṃ kattabbaṃ, evaṃ nisīditabbaṃ, evaṃ bhāsitabbaṃ, evaṃ tuṇhī bhavitabban’ti. No ce, bhikkhave, bhikkhu parisaṃ jāneyya– ‘ayaṃ khattiyaparisā …pe… evaṃ tuṇhī bhavitabban’ti, nayidha ‘parisaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu parisaṃ jānāti– ‘ayaṃ khattiyaparisā, ayaṃ brāhmaṇaparisā, ayaṃ gahapatiparisā, ayaṃ samaṇaparisā Tattha evaṃ upasaṅkamitabbaṃ, evaṃ ṭhātabbaṃ, evaṃ kattabbaṃ, evaṃ nisīditabbaṃ, evaṃ bhāsitabbaṃ, evaṃ tuṇhī bhavitabban’ti, tasmā ‘parisaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū, kālaññū, parisaññū.
     “Puggalaparoparaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhuno dvayena puggalā viditā honti. Dve puggalā– eko ariyānaṃ dassanakāmo, eko ariyānaṃ na dassanakāmo. Yvāyaṃ puggalo ariyānaṃ na dassanakāmo evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo ariyānaṃ dassanakāmo, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā ariyānaṃ dassanakāmā– eko saddhammaṃ sotukāmo, eko saddhammaṃ na sotukāmo. Yvāyaṃ puggalo saddhammaṃ na sotukāmo, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo saddhammaṃ sotukāmo, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā saddhammaṃ sotukāmā– eko ohitasoto dhammaṃ suṇāti, eko anohitasoto dhammaṃ suṇāti. Yvāyaṃ puggalo anohitasoto dhammaṃ suṇāti, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo ohitasoto dhammaṃ suṇāti, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā ohitasotā dhammaṃ suṇanti – eko sutvā dhammaṃ dhāreti, eko sutvā dhammaṃ na dhāreti. Yvāyaṃ puggalo sutvā na dhammaṃ dhāreti, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo sutvā dhammaṃ dhāreti, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā sutvā dhammaṃ dhārenti – eko dhātānaṃ dhammānaṃ atthaṃ upaparikkhati, eko dhātānaṃ dhammānaṃ atthaṃ na upaparikkhati. Yvāyaṃ puggalo dhātānaṃ dhammānaṃ atthaṃ na upaparikkhati, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo dhātānaṃ dhammānaṃ atthaṃ upaparikkhati, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā dhātānaṃ dhammānaṃ atthaṃ upaparikkhanti – eko atthamaññāya dhammamaññāya dhammānudhammappaṭipanno, eko atthamaññāya dhammamaññāya na dhammānudhammappaṭipanno. Yvāyaṃ puggalo atthamaññāya dhammamaññāya na dhammānudhammappaṭipanno, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo atthamaññāya dhammamaññāya dhammānudhammappaṭipanno, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā atthamaññāya dhammamaññāya dhammānudhammappaṭipannā – eko attahitāya paṭipanno no parahitāya, eko attahitāya ca paṭipanno parahitāya ca. Yvāyaṃ puggalo attahitāya paṭipanno no parahitāya, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo atthahitāya ca paṭipanno parahitāya ca, evaṃ so tenaṅgena pāsaṃso. Evaṃ kho, bhikkhave, bhikkhuno dvayena puggalā viditā honti. Evaṃ, bhikkhave, bhikkhu puggalaparoparaññū hoti. “Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Catutthaṃ.


AN.7.69

AN.7.69/ 5. Pāricchattakasuttaṃ
     69. “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro paṇḍupalāso hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘paṇḍupalāso dāni pāricchattako koviḷāro nacirasseva dāni pannapalāso bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro pannapalāso hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘pannapalāso dāni pāricchattako koviḷāro nacirasseva dāni jālakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro jālakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘jālakajāto dāni pāricchattako koviḷāro nacirasseva dāni khārakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro khārakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘khārakajāto dāni pāricchattako koviḷāro nacirasseva dāni kuṭumalakajāto bhavissatī’”ti.
     “Yasmiṃ bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro kuṭumalakajāto hoti attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘kuṭumalakajāto dāni pāricchattako koviḷāro nacirasseva dāni korakajāto bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro korakajāto hoti, attamanā, bhikkhave, devā tāvatiṃsā tasmiṃ samaye honti– ‘korakajāto dāni pāricchattako koviḷāro nacirasseva dāni sabbaphāliphullo bhavissatī’”ti.
     “Yasmiṃ, bhikkhave, samaye devānaṃ tāvatiṃsānaṃ pāricchattako koviḷāro sabbaphāliphullo hoti, attamanā, bhikkhave, devā tāvatiṃsā pāricchattakassa koviḷārassa mūle dibbe cattāro māse pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārenti.
     “Sabbaphāliphullassa kho pana, bhikkhave, pāricchattakassa koviḷārassa samantā paññāsayojanāni ābhāya phuṭaṃ hoti, anuvātaṃ yojanasataṃ gandho gacchati, ayamānubhāvo pāricchattakassa koviḷārassa.
     “Evamevaṃ kho, bhikkhave, yasmiṃ samaye ariyasāvako agārasmā anagāriyaṃ pabbajjāya ceteti, paṇḍupalāso, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito hoti, pannapalāso, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati, jālakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ bhikkhave, samaye ariyasāvako vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati, khārakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati, kuṭumalakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati, korakajāto, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Yasmiṃ, bhikkhave, samaye ariyasāvako āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati, sabbaphāliphullo, bhikkhave, ariyasāvako tasmiṃ samaye hoti devānaṃva tāvatiṃsānaṃ pāricchattako koviḷāro.
     “Tasmiṃ, bhikkhave, samaye bhummā devā saddamanussāventi– ‘eso itthannāmo āyasmā itthannāmassa āyasmato saddhivihāriko amukamhā gāmā vā nigamā vā agārasmā anagāriyaṃ pabbajito āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Bhummānaṃ devānaṃ saddaṃ sutvā cātumahārājikā devā …pe… tāvatiṃsā devā… yāmā devā… tusitā devā… nimmānaratī devā… paranimmitavasavattī devā… brahmakāyikā devā saddamanussāventi– ‘eso itthannāmo āyasmā itthannāmassa āyasmato saddhivihāriko amukamhā gāmā vā nigamā vā agārasmā anagāriyaṃ pabbajito āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharatī’ti. Itiha tena khaṇena tena muhuttena yāva brahmalokā saddo abbhuggacchati ayamānubhāvo khīṇāsavassa bhikkhuno”ti. Pañcamaṃ.


AN.7.70

AN.7.70/ 6. Sakkaccasuttaṃ
     70. Atha kho āyasmato sāriputtassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “kiṃ nu kho, bhikkhu, sakkatvā garuṃ katvā upanissāya viharanto akusalaṃ pajaheyya, kusalaṃ bhāveyyā”ti? Atha kho āyasmato sāriputtassa etadahosi – “satthāraṃ kho, bhikkhu, sakkatvā garuṃ katvā upanissāya viharanto akusalaṃ pajaheyya, kusalaṃ bhāveyya. Dhammaṃ kho, bhikkhu …pe… saṅghaṃ kho, bhikkhu …pe… sikkhaṃ kho, bhikkhu …pe… samādhiṃ kho, bhikkhu …pe… appamādaṃ kho, bhikkhu …pe… paṭisanthāraṃ kho, bhikkhu sakkatvā garuṃ katvā upanissāya viharanto akusalaṃ pajaheyya, kusalaṃ bhāveyyā”ti.
     Atha kho āyasmato sāriputtassa etadahosi– “ime kho me dhammā parisuddhā pariyodātā, yaṃnūnāhaṃ ime dhamme gantvā bhagavato āroceyyaṃ. Evaṃ me ime dhammā parisuddhā ceva bhavissanti parisuddhasaṅkhātatarā ca. Seyyathāpi nāma puriso suvaṇṇanikkhaṃ adhigaccheyya parisuddhaṃ pariyodātaṃ. Tassa evamassa– ‘ayaṃ kho me suvaṇṇanikkho parisuddho pariyodāto, yaṃnūnāhaṃ imaṃ suvaṇṇanikkhaṃ gantvā kammārānaṃ dasseyyaṃ. Evaṃ me ayaṃ suvaṇṇanikkho sakammāragato parisuddho ceva bhavissati parisuddhasaṅkhātataro ca. Evamevaṃ me ime dhammā parisuddhā pariyodātā, yaṃnūnāhaṃ ime dhamme gantvā bhagavato āroceyyaṃ. Evaṃ me ime dhammā parisuddhā ceva bhavissanti parisuddhasaṅkhātatarā cā’”ti.
     Atha kho āyasmā sāriputto sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca–
     “Idha mayhaṃ, bhante, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘kiṃ nu kho, bhikkhu, sakkatvā garuṃ katvā upanissāya viharanto akusalaṃ pajaheyya, kusalaṃ bhāveyyā’ti? Atha kho tassa mayhaṃ, bhante, etadahosi– ‘satthāraṃ kho, bhikkhu, sakkatvā garuṃ katvā upanissāya viharanto akusalaṃ pajaheyya, kusalaṃ bhāveyya. Dhammaṃ kho, bhikkhu …pe… paṭisanthāraṃ kho, bhikkhu sakkatvā …pe… kusalaṃ bhāveyyā’ti. Atha kho tassa mayhaṃ, bhante, etadahosi– ‘ime kho me dhammā parisuddhā pariyodātā, yaṃnūnāhaṃ ime dhamme gantvā bhagavato āroceyyaṃ. Evaṃ me ime dhammā parisuddhā ceva bhavissanti parisuddhasaṅkhātatarā ca. Seyyathāpi nāma puriso suvaṇṇanikkhaṃ adhigaccheyya parisuddhaṃ pariyodātaṃ. Tassa evamassa – ayaṃ kho me suvaṇṇanikkho parisuddho pariyodāto, yaṃnūnāhaṃ imaṃ suvaṇṇanikkhaṃ gantvā kammārānaṃ dasseyyaṃ. Evaṃ me ayaṃ suvaṇṇanikkho sakammāragato parisuddho ceva bhavissati parisuddhasaṅkhātataro ca. Evamevaṃ me ime dhammā parisuddhā pariyodātā, yaṃnūnāhaṃ ime dhamme gantvā bhagavato āroceyyaṃ. Evaṃ me ime dhammā parisuddhā ceva bhavissanti parisuddhasaṅkhātatarā cā’”ti.
     “Sādhu sādhu, sāriputta Satthāraṃ kho, sāriputta, bhikkhu sakkatvā garuṃ katvā upanissāya viharanto akusalaṃ pajaheyya, kusalaṃ bhāveyya. Dhammaṃ kho, sāriputta, bhikkhu sakkatvā garuṃ katvā upanissāya viharanto akusalaṃ pajaheyya, kusalaṃ bhāveyya. Saṅghaṃ kho …pe… sikkhaṃ kho… samādhiṃ kho… appamādaṃ kho… paṭisanthāraṃ kho, sāriputta, bhikkhu sakkatvā garuṃ katvā upanissāya viharanto akusalaṃ pajaheyya, kusalaṃ bhāveyyā”ti.
     Evaṃ vutte āyasmā sāriputto bhagavantaṃ etadavoca– “imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. So vata, bhante, bhikkhu satthari agāravo dhamme sagāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, bhante, bhikkhu satthari agāravo dhammepi so agāravo”.
     “So vata, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghe sagāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghepi so agāravo.
     “So vata, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya sagāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāyapi so agāravo.
     “So vata, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya agāravo samādhismiṃ sagāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya agāravo samādhismimpi so agāravo.
     “So vata, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya agāravo samādhismiṃ agāravo appamāde sagāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya agāravo samādhismiṃ agāravo appamādepi so agāravo.
     “So vata, bhante, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya agāravo samādhismiṃ agāravo appamāde agāravo paṭisanthāre sagāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, bhante, bhikkhu satthari agāravo …pe… appamāde agāravo paṭisanthārepi so agāravo.
     “So vata, bhante, bhikkhu satthari sagāravo dhamme agāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, bhante, bhikkhu satthari sagāravo dhammepi so sagāravo …pe….
     “So vata, bhante, bhikkhu satthari sagāravo …pe. … appamāde sagāravo paṭisanthāre agāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, bhante, bhikkhu satthari sagāravo …pe… appamāde sagāravo paṭisanthārepi so sagāravo.
     “So vata, bhante, bhikkhu satthari sagāravo dhammepi sagāravo bhavissatīti ṭhānametaṃ vijjati. Yo so, bhante, bhikkhu satthari sagāravo dhammepi so sagāravo …pe….
     “So vata, bhante, bhikkhu satthari sagāravo …pe… appamāde sagāravo paṭisanthārepi sagāravo bhavissatīti ṭhānametaṃ vijjati. Yo so, bhante, bhikkhu satthari sagāravo dhamme sagāravo saṅghe sagāravo sikkhāya sagāravo samādhismiṃ sagāravo appamāde sagāravo paṭisanthārepi so sagāravo”ti.
     “Imassa kho ahaṃ, bhante, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmī”ti.
     “Sādhu sādhu, sāriputta! Sādhu kho tvaṃ, sāriputta, imassa mayā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāsi. So vata, sāriputta, bhikkhu satthari agāravo dhamme sagāravo bhavissatīti netaṃ ṭhānaṃ vijjati …pe… yo so, sāriputta, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya agāravo samādhismiṃ agāravo appamādepi so agāravo.
     “So vata, sāriputta, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya agāravo samādhismiṃ agāravo appamāde agāravo paṭisanthāre sagāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, sāriputta, bhikkhu satthari agāravo dhamme agāravo saṅghe agāravo sikkhāya agāravo samādhismiṃ agāravo appamāde agāravo paṭisanthārepi so agāravo.
     “So vata, sāriputta, bhikkhu satthari sagāravo dhamme agāravo bhavissatīti netaṃ ṭhānaṃ vijjati …pe… yo so, sāriputta, bhikkhu satthari sagāravo dhammepi so sagāravo …pe….
     “So vata, sāriputta, bhikkhu satthari sagāravo dhamme sagāravo …pe… appamāde sagāravo paṭisanthāre agāravo bhavissatīti netaṃ ṭhānaṃ vijjati. Yo so, sāriputta, bhikkhu satthari sagāravo …pe… appamāde sagāravo paṭisanthārepi so sagāravo.
     “So vata, sāriputta, bhikkhu satthari sagāravo dhammepi sagāravo bhavissatīti ṭhānametaṃ vijjati. Yo so, sāriputta, bhikkhu satthari sagāravo dhammepi so sagāravo …pe….
     “So vata, sāriputta, bhikkhu satthari sagāravo …pe… appamāde sagāravo paṭisanthārepi so sagāravo bhavissatīti ṭhānametaṃ vijjati. Yo so, sāriputta, bhikkhu satthari sagāravo …pe… appamāde sagāravo paṭisanthārepi so sagāravo”ti.
     “Imassa kho, sāriputta, mayā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Chaṭṭhaṃ.


AN.7.71

AN.7.71/ 7. Bhāvanāsuttaṃ
     71. “Bhāvanaṃ ananuyuttassa, bhikkhave, bhikkhuno viharato kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa neva anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Abhāvitattā’tissa vacanīyaṃ. Kissa abhāvitattā? Catunnaṃ satipaṭṭhānānaṃ, catunnaṃ sammappadhānānaṃ, catunnaṃ iddhipādānaṃ, pañcannaṃ indriyānaṃ, pañcannaṃ balānaṃ, sattannaṃ bojjhaṅgānaṃ, ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi, bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā na sammā adhisayitāni, na sammā pariseditāni, na sammā paribhāvitāni Kiñcāpi tassā kukkuṭiyā evaṃ icchā uppajjeyya– ‘aho vata me kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti, atha kho abhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Taṃ kissa hetu? Tathā hi, bhikkhave, kukkuṭiyā aṇḍāni na sammā adhisayitāni, na sammā pariseditāni, na sammā paribhāvitāni. Evamevaṃ kho, bhikkhave, bhāvanaṃ ananuyuttassa bhikkhuno viharato kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa neva anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Abhāvitattā’tissa vacanīyaṃ. Kissa abhāvitattā? Catunnaṃ satipaṭṭhānānaṃ, catunnaṃ sammappadhānānaṃ, catunnaṃ iddhipādānaṃ, pañcannaṃ indriyānaṃ, pañcannaṃ balānaṃ, sattannaṃ bojjhaṅgānaṃ, ariyassa aṭṭhaṅgikassa maggassa.
     “Bhāvanaṃ anuyuttassa, bhikkhave, bhikkhuno viharato kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Bhāvitattā’tissa vacanīyaṃ. Kissa bhāvitattā? Catunnaṃ satipaṭṭhānānaṃ, catunnaṃ sammappadhānānaṃ, catunnaṃ iddhipādānaṃ, pañcannaṃ indriyānaṃ, pañcannaṃ balānaṃ, sattannaṃ bojjhaṅgānaṃ, ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi bhikkhave, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānassu kukkuṭiyā sammā adhisayitāni, sammā pariseditāni, sammā paribhāvitāni Kiñcāpi tassā kukkuṭiyā na evaṃ icchā uppajjeyya– ‘aho vata me kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyyun’ti, atha kho bhabbāva te kukkuṭapotakā pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjituṃ. Taṃ kissa hetu? Tathā hi, bhikkhave, kukkuṭiyā aṇḍāni sammā adhisayitāni, sammā pariseditāni, sammā paribhāvitāni. Evamevaṃ kho, bhikkhave, bhāvanaṃ anuyuttassa bhikkhuno viharato kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata me anupādāya āsavehi cittaṃ vimucceyyā’ti, atha khvassa anupādāya āsavehi cittaṃ vimuccati. Taṃ kissa hetu? ‘Bhāvitattā’tissa vacanīyaṃ. Kissa bhāvitattā? Catunnaṃ satipaṭṭhānānaṃ …pe… ariyassa aṭṭhaṅgikassa maggassa.
     “Seyyathāpi, bhikkhave, phalagaṇḍassa vā phalagaṇḍantevāsikassa vā dissanteva vāsijaṭe aṅgulipadāni dissati aṅguṭṭhapadaṃ. No ca khvassa evaṃ ñāṇaṃ hoti– ‘ettakaṃ me ajja vāsijaṭassa khīṇaṃ, ettakaṃ hiyyo, ettakaṃ pare’ti, atha khvassa khīṇe ‘khīṇan’teva ñāṇaṃ hoti. Evamevaṃ kho, bhikkhave, bhāvanaṃ anuyuttassa bhikkhuno viharato kiñcāpi na evaṃ ñāṇaṃ hoti– ‘ettakaṃ me ajja āsavānaṃ khīṇaṃ, ettakaṃ hiyyo, ettakaṃ pare’ti, atha khvassa khīṇe ‘khīṇan’teva ñāṇaṃ hoti.
     “Seyyathāpi bhikkhave, sāmuddikāya nāvāya vettabandhanabaddhāya cha māsāni udake pariyādāya hemantikena thale ukkhittāya vātātapaparetāni bandhanāni, tāni pāvussakena meghena abhippavuṭṭhāni appakasireneva parihāyanti, pūtikāni bhavanti. Evamevaṃ kho, bhikkhave, bhāvanaṃ anuyuttassa bhikkhuno viharato appakasireneva saṃyojanāni paṭippassambhanti, pūtikāni bhavantī”ti. Sattamaṃ.


AN.7.72

AN.7.72/ 8. Aggikkhandhopamasuttaṃ
     72. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ carati mahatā bhikkhusaṅghena saddhiṃ. Addasā kho bhagavā addhānamaggappaṭipanno aññatarasmiṃ padese mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ. Disvāna maggā okkamma aññatarasmiṃ rukkhamūle paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “passatha no tumhe, bhikkhave, amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtan”ti? “Evaṃ, bhante”ti.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā, yaṃ vā khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā, dukkhañhetaṃ, bhante, yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa pāpadhammassa asucisaṅkassarasamācārassa paṭicchannakammantassa assamaṇassa samaṇapaṭiññassa abrahmacārissa brahmacāripaṭiññassa antopūtikassa avassutassa kasambujātassa yaṃ amuṃ mahantaṃ aggikkhandhaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ āliṅgetvā upanisīdeyya vā upanipajjeyya vā. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya.
     “Yañca kho so, bhikkhave, dussīlo pāpadhammo asucisaṅkassarasamācāro …pe… kasambujāto khattiyakaññaṃ vā brāhmaṇakaññaṃ vā gahapatikaññaṃ vā mudutalunahatthapādaṃ āliṅgetvā upanisīdati vā upanipajjati vā, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso daḷhāya vālarajjuyā ubho jaṅghā veṭhetvā ghaṃseyya– sā chaviṃ chindeyya chaviṃ chetvā cammaṃ chindeyya cammaṃ chetvā maṃsaṃ chindeyya maṃsaṃ chetvā nhāruṃ chindeyya nhāruṃ chetvā aṭṭhiṃ chindeyya aṭṭhiṃ chetvā aṭṭhimiñjaṃ āhacca tiṭṭheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyeyyā”ti? “Etadeva bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso daḷhāya vālarajjuyā …pe… aṭṭhimiñjaṃ āhacca tiṭṭheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso daḷhāya vālarajjuyā ubho jaṅghā veṭhetvā …pe… aṭṭhimiñjaṃ āhacca tiṭṭheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā abhivādanaṃ sādiyati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tiṇhāya sattiyā teladhotāya paccorasmiṃ pahareyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā añjalikammaṃ sādiyati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ cīvaraṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā …pe… saddhādeyyaṃ cīvaraṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tattena ayopaṭṭena ādittena sampajjalitena sajotibhūtena kāyaṃ sampaliveṭheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ cīvaraṃ paribhuñjati, tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ādāya adhobhāgā nikkhameyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ādāya adhobhāgaṃ nikkhameyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso tattena ayosaṅkunā mukhaṃ vivaritvā tattaṃ lohaguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ mukhe pakkhipeyya– taṃ tassa oṭṭhampi daheyya mukhampi daheyya jivhampi daheyya kaṇṭhampi daheyya urampi daheyya antampi antaguṇampi ādāya adhobhāgaṃ nikkhameyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ piṇḍapātaṃ paribhuñjati, tañhi tassa hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhujjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa …pe… kasambujātassa yaṃ balavā puriso sīse vā gahetvā khandhe vā gahetvā tattaṃ ayomañcaṃ vā ayopīṭhaṃ vā abhinisīdāpeyya vā abhinipajjāpeyya vā. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ mañcapīṭhaṃ paribhuñjati. Tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Taṃ kiṃ maññatha, bhikkhave, katamaṃ nu kho varaṃ– yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipeyya ādittāya sampajjalitāya sajotibhūtāya– so tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gaccheyya sakimpi adho gaccheyya sakimpi tiriyaṃ gaccheyya, yaṃ vā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjeyyā”ti? “Etadeva, bhante, varaṃ– yaṃ khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjeyya, dukkhañhetaṃ, bhante, yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā tattāya lohakumbhiyā pakkhipeyya ādittāya sampajjalitāya sajotibhūtāya– so tattha pheṇuddehakaṃ paccamāno sakimpi uddhaṃ gaccheyya sakimpi adho gaccheyya sakimpi tiriyaṃ gaccheyyā”ti.
     “Ārocayāmi vo, bhikkhave, paṭivedayāmi vo, bhikkhave, yathā etadeva tassa varaṃ dussīlassa pāpadhammassa …pe… kasambujātassa yaṃ balavā puriso uddhaṃpādaṃ adhosiraṃ gahetvā …pe… sakimpi tiriyaṃ gaccheyya. Taṃ kissa hetu? Tatonidānañhi so, bhikkhave, maraṇaṃ vā nigaccheyya maraṇamattaṃ vā dukkhaṃ, na tveva tappaccayā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yañca kho so, bhikkhave, dussīlo pāpadhammo …pe… kasambujāto khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā saddhādeyyaṃ vihāraṃ paribhuñjati tañhi tassa, bhikkhave, hoti dīgharattaṃ ahitāya dukkhāya kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yesañca mayaṃ paribhuñjāma cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhāraṃ tesaṃ te kārā mahapphalā bhavissanti mahānisaṃsā, amhākañcevāyaṃ pabbajjā avañjhā bhavissati saphalā sa-udrayā’ti. Evañhi vo, bhikkhave, sikkhitabbaṃ– ‘attatthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; paratthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetuṃ; ubhayatthaṃ vā, bhikkhave, sampassamānena alameva appamādena sampādetun’”ti.
     Idamavoca bhagavā. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne saṭṭhimattānaṃ bhikkhūnaṃ uṇhaṃ lohitaṃ mukhato uggañchi. Saṭṭhimattā bhikkhū sikkhaṃ paccakkhāya hīnāyāvattiṃsu– “sudukkaraṃ bhagavā, sudukkaraṃ bhagavā”ti. Saṭṭhimattānaṃ bhikkhūnaṃ anupādāya āsavehi cittāni vimucciṃsūti. Aṭṭhamaṃ.


AN.7.73

AN.7.73/ 9. Sunettasuttaṃ
     73. “Bhūtapubbaṃ, bhikkhave, sunetto nāma satthā ahosi titthakaro kāmesu vītarāgo. Sunettassa kho pana, bhikkhave, satthuno anekāni sāvakasatāni ahesuṃ. Sunetto satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, bhikkhave, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni nappasādesuṃ te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjiṃsu. Ye kho pana, bhikkhave, sunettassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni pasādesuṃ te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjiṃsu.
     “Bhūtapubbaṃ bhikkhave, mūgapakkho nāma satthā ahosi …pe… aranemi nāma satthā ahosi …pe… kuddālako nāma satthā ahosi …pe… hatthipālo nāma satthā ahosi …pe… jotipālo nāma satthā ahosi …pe… arako nāma satthā ahosi titthakaro kāmesu vītarāgo Arakassa kho pana, bhikkhave, satthuno anekāni sāvakasatāni ahesuṃ. Arako nāma satthā sāvakānaṃ brahmalokasahabyatāya dhammaṃ desesi. Ye kho pana, bhikkhave, arakassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni nappasādesuṃ, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjiṃsu. Ye kho pana, bhikkhave, arakassa satthuno brahmalokasahabyatāya dhammaṃ desentassa cittāni pasādesuṃ, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjiṃsu.
     “Taṃ kiṃ maññatha, bhikkhave, yo ime satta satthāre titthakare kāmesu vītarāge anekasataparivāre sasāvakasaṅghe paduṭṭhacitto akkoseyya paribhāseyya, bahuṃ so apuññaṃ pasaveyyā”ti? “Evaṃ, bhante”. “Yo, bhikkhave, ime satta satthāre titthakare kāmesu vītarāge anekasataparivāre sasāvakasaṅghe paduṭṭhacitto akkoseyya paribhāseyya, bahuṃ so apuññaṃ pasaveyya. Yo ekaṃ diṭṭhisampannaṃ puggalaṃ paduṭṭhacitto akkosati paribhāsati, ayaṃ tato bahutaraṃ apuññaṃ pasavati. Taṃ kissa hetu? Nāhaṃ, bhikkhave, ito bahiddhā evarūpiṃ khantiṃ vadāmi yathāmaṃ sabrahmacārīsu”.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘na no sabrahmacārīsu cittāni paduṭṭhāni bhavissantī’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Navamaṃ.


AN.7.74

AN.7.74/ 10. Arakasuttaṃ
     74. “Bhūtapubbaṃ, bhikkhave, arako nāma satthā ahosi titthakaro kāmesu vītarāgo. Arakassa kho pana, bhikkhave, satthuno anekāni sāvakasatāni ahesuṃ. Arako satthā sāvakānaṃ evaṃ dhammaṃ deseti– appakaṃ, brāhmaṇa, jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ.
     “Seyyathāpi brāhmaṇa, tiṇagge ussāvabindu sūriye uggacchante khippaṃyeva paṭivigacchati, na ciraṭṭhitikaṃ hoti; evamevaṃ kho, brāhmaṇa, ussāvabindūpamaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, thullaphusitake deve vassante udakabubbuḷaṃ khippaṃyeva paṭivigacchati, na ciraṭṭhitikaṃ hoti; evamevaṃ kho, brāhmaṇa, udakabubbuḷūpamaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, udake daṇḍarāji khippaṃyeva paṭivigacchati, na ciraṭṭhitikā hoti; evamevaṃ kho, brāhmaṇa, udake daṇḍarājūpamaṃ jīvitaṃ manussānaṃ parittaṃ …pe… natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, nadī pabbateyyā dūraṅgamā sīghasotā hārahārinī, natthi so khaṇo vā layo vā muhutto vā yaṃ sā āvattati, atha kho sā gacchateva vattateva sandateva; evamevaṃ kho, brāhmaṇa, nadīpabbateyyūpamaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ …pe… natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, balavā puriso jivhagge kheḷapiṇḍaṃ saṃyūhitvā akasireneva vameyya; evamevaṃ kho, brāhmaṇa, kheḷapiṇḍūpamaṃ jīvitaṃ manussānaṃ parittaṃ …pe… natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, divasaṃsantatte ayokaṭāhe maṃsapesi pakkhittā khippaṃyeva paṭivigacchati, na ciraṭṭhitikā hoti; evamevaṃ kho, brāhmaṇa, maṃsapesūpamaṃ jīvitaṃ manussānaṃ parittaṃ …pe… natthi jātassa amaraṇaṃ.
     “Seyyathāpi, brāhmaṇa, gāvī vajjhā āghātanaṃ nīyamānā yaṃ yadeva pādaṃ uddharati, santikeva hoti vadhassa santikeva maraṇassa; evamevaṃ kho, brāhmaṇa, govajjhūpamaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇan”ti.
     “Tena kho pana, bhikkhave, samayena manussānaṃ saṭṭhivassasahassāni āyuppamāṇaṃ ahosi, pañcavassasatikā kumārikā alaṃpateyyā ahosi. Tena kho pana, bhikkhave, samayena manussānaṃ chaḷeva ābādhā ahesuṃ– sītaṃ, uṇhaṃ, jighacchā, pipāsā, uccāro, passāvo. So hi nāma, bhikkhave, arako satthā evaṃ dīghāyukesu manussesu evaṃ ciraṭṭhitikesu evaṃ appābādhesu sāvakānaṃ evaṃ dhammaṃ desessati– ‘appakaṃ, brāhmaṇa, jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇan’”ti.
     “Etarahi taṃ, bhikkhave, sammā vadamāno vadeyya– ‘appakaṃ jīvitaṃ manussānaṃ parittaṃ lahukaṃ bahudukkhaṃ bahupāyāsaṃ mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇan’ti. Etarahi, bhikkhave yo ciraṃ jīvati so vassasataṃ appaṃ vā bhiyyo. Vassasataṃ kho pana, bhikkhave, jīvanto tīṇiyeva utusatāni jīvati– utusataṃ hemantānaṃ, utusataṃ gimhānaṃ, utusataṃ vassānaṃ. Tīṇi kho pana, bhikkhave, utusatāni jīvanto dvādasa yeva māsasatāni jīvati– cattāri māsasatāni hemantānaṃ cattāri māsasatāni gimhānaṃ, cattāri māsasatāni vassānaṃ. Dvādasa kho pana, bhikkhave, māsasatāni jīvanto catuvīsatiyeva addhamāsasatāni jīvati– aṭṭhaddhamāsasatāni hemantānaṃ, aṭṭhaddhamāsasatāni gimhānaṃ, aṭṭhaddhamāsasatāni vassānaṃ. Catuvīsati kho pana, bhikkhave, addhamāsasatāni jīvanto chattiṃsaṃyeva rattisahassāni jīvati– dvādasa rattisahassāni hemantānaṃ, dvādasa rattisahassāni gimhānaṃ, dvādasa rattisahassāni vassānaṃ. Chattiṃsaṃ kho pana, bhikkhave, rattisahassāni jīvanto dvesattatiyeva bhattasahassāni bhuñjati– catuvīsati bhattasahassāni hemantānaṃ, catuvīsati bhattasahassāni gimhānaṃ, catuvīsati bhattasahassāni vassānaṃ saddhiṃ mātuthaññāya saddhiṃ bhattantarāyena.
     “Tatrime bhattantarāyā kapimiddhopi bhattaṃ na bhuñjati, dukkhitopi bhattaṃ na bhuñjati, byādhitopi bhattaṃ na bhuñjati, uposathikopi bhattaṃ na bhuñjati alābhakenapi bhattaṃ na bhuñjati. Iti kho, bhikkhave, mayā vassasatāyukassa manussassa āyupi saṅkhāto, āyuppamāṇampi saṅkhātaṃ, utūpi saṅkhātā, saṃvaccharāpi saṅkhātā, māsāpi saṅkhātā, addhamāsāpi saṅkhātā, rattipi saṅkhātā, divāpi saṅkhātā, bhattāpi saṅkhātā, bhattantarāyāpi saṅkhātā. Yaṃ, bhikkhave, satthārā karaṇīyaṃ sāvakānaṃ hitesinā anukampakena anukampaṃ upādāya; kataṃ vo taṃ mayā etāni, bhikkhave, rukkhamūlāni etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha; mā pacchā vippaṭisārino ahuvattha. Ayaṃ vo amhākaṃ anusāsanī”ti. Dasamaṃ.
     Mahāvaggo sattamo.
     Tassuddānaṃ–
     Hirīsūriyaṃ upamā, dhammaññū pārichattakaṃ;
     Sakkaccaṃ bhāvanā aggi, sunetta-arakena cāti.


AN.7.75

AN.7.75/ 8. Vinayavaggo
1. Paṭhamavinayadharasuttaṃ
     75. “Sattahi bhikkhave, dhammehi samannāgato bhikkhu vinayadharo hoti. Katamehi sattahi? Āpattiṃ jānāti, anāpattiṃ jānāti, lahukaṃ āpattiṃ jānāti, garukaṃ āpattiṃ jānāti, sīlavā hoti pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu, catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu vinayadharo hotī”ti. Paṭhamaṃ.


AN.7.76

AN.7.76/ 2. Dutiyavinayadharasuttaṃ
     76. “Sattahi bhikkhave, dhammehi samannāgato bhikkhu vinayadharo hoti. Katamehi sattahi? Āpattiṃ jānāti, anāpattiṃ jānāti, lahukaṃ āpattiṃ jānāti, garukaṃ āpattiṃ jānāti, ubhayāni kho panassa pātimokkhāni vitthārena svāgatāni honti suvibhattāni suppavattīni suvinicchitāni suttaso anubyañjanaso, catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu vinayadharo hotī”ti. Dutiyaṃ.


AN.7.77

AN.7.77/ 3. Tatiyavinayadharasuttaṃ
     77. “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu vinayadharo hoti. Katamehi sattahi? Āpattiṃ jānāti anāpattiṃ jānāti, lahukaṃ āpattiṃ jānāti, garukaṃ āpattiṃ jānāti, vinaye kho pana ṭhito hoti asaṃhīro, catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu vinayadharo hotī”ti. Tatiyaṃ.


AN.7.78

AN.7.78/ 4. Catutthavinayadharasuttaṃ
     78. “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu vinayadharo hoti. Katamehi sattahi? Āpattiṃ jānāti, anāpattiṃ jānāti, lahukaṃ āpattiṃ jānāti, garukaṃ āpattiṃ jānāti, anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Dibbena cakkhunā visuddhena atikkantamānusakena yathākammūpage satte pajānāti. Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu vinayadharo hotī”ti. Catutthaṃ.


AN.7.79

AN.7.79/ 5. Paṭhamavinayadharasobhanasuttaṃ
     79. “Sattahi bhikkhave, dhammehi samannāgato vinayadharo sobhati. Katamehi sattahi? Āpattiṃ jānāti, anāpattiṃ jānāti, lahukaṃ āpattiṃ jānāti, garukaṃ āpattiṃ jānāti, sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu, catunnaṃ jhānānaṃ ābhicetasikānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, sattahi dhammehi samannāgato vinayadharo sobhatī”ti. Pañcamaṃ.


AN.7.80

AN.7.80/ 6. Dutiyavinayadharasobhanasuttaṃ
     80. “Sattahi, bhikkhave, dhammehi samannāgato vinayadharo sobhati. Katamehi sattahi? Āpattiṃ jānāti, anāpattiṃ jānāti, lahukaṃ āpattiṃ jānāti, garukaṃ āpattiṃ jānāti, ubhayāni kho panassa pātimokkhāni vitthārena svāgatāni honti suvibhattāni suppavattīni suvinicchitāni suttaso anubyañjanaso, catunnaṃ jhānānaṃ …pe… akasiralābhī, āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, sattahi dhammehi samannāgato vinayadharo sobhatī”ti. Chaṭṭhaṃ.


AN.7.81

AN.7.81/ 7. Tatiyavinayadharasobhanasuttaṃ
     81. “Sattahi, bhikkhave, dhammehi samannāgato vinayadharo sobhati. Katamehi sattahi? Āpattiṃ jānāti, anāpattiṃ jānāti, lahukaṃ āpattiṃ jānāti garukaṃ āpattiṃ jānāti, vinaye kho pana ṭhito hoti asaṃhīro, catunnaṃ jhānānaṃ …pe… akasiralābhī, āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, sattahi dhammehi samannāgato vinayadharo sobhatī”ti. Sattamaṃ.


AN.7.82

AN.7.82/ 8. Catutthavinayadharasobhanasuttaṃ
     82. “Sattahi bhikkhave, dhammehi samannāgato vinayadharo sobhati. Katamehi sattahi? Āpattiṃ jānāti, anāpattiṃ jānāti, lahukaṃ āpattiṃ jānāti, garukaṃ āpattiṃ jānāti, anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ, dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, dibbena cakkhunā visuddhena atikkantamānusakena …pe… āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, sattahi dhammehi samannāgato vinayadharo sobhatī”ti. Aṭṭhamaṃ.


AN.7.83

AN.7.83/ 9. Satthusāsanasuttaṃ
     83. Atha kho āyasmā upāli yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā upāli bhagavantaṃ etadavoca–
     “Sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Ye kho tvaṃ, upāli, dhamme jāneyyāsi– ‘ime dhammā na ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattantī’ti ekaṃsena, upāli, dhāreyyāsi– ‘neso dhammo neso vinayo netaṃ satthusāsanan’ti. Ye ca kho tvaṃ, upāli, dhamme jāneyyāsi– ‘ime dhammā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattantī’ti; ekaṃsena, upāli, dhāreyyāsi– ‘eso dhammo eso vinayo etaṃ satthusāsanan’”ti. Navamaṃ.


AN.7.84

AN.7.84/ 10. Adhikaraṇasamathasuttaṃ
     84. “Sattime bhikkhave, adhikaraṇasamathā dhammā uppannuppannānaṃ adhikaraṇānaṃ samathāya vūpasamāya. Katame satta? Sammukhāvinayo dātabbo sativinayo dātabbo, amūḷhavinayo dātabbo, paṭiññātakaraṇaṃ dātabbaṃ, yebhuyyasikā dātabbā, tassapāpiyasikā dātabbā, tiṇavatthārako dātabbo. Ime kho, bhikkhave, satta adhikaraṇasamathā dhammā uppannuppannānaṃ adhikaraṇānaṃ samathāya vūpasamāyā”ti. Dasamaṃ.
     Vinayavaggo aṭṭhamo.
     Tassuddānaṃ–
     Caturo vinayadharā, caturo ceva sobhanā;
     Sāsanaṃ adhikaraṇa-samathenaṭṭhame dasāti.


AN.7.85

9. Samaṇavaggo
AN.7.85/ 1. Bhikkhusuttaṃ
     85. “Sattannaṃ bhikkhave, dhammānaṃ bhinnattā bhikkhu hoti. Katamesaṃ sattannaṃ? Sakkāyadiṭṭhi bhinnā hoti, vicikicchā bhinnā hoti, sīlabbataparāmāso bhinno hoti, rāgo bhinno hoti, doso bhinno hoti, moho bhinno hoti, māno bhinno hoti. Imesaṃ kho, bhikkhave, sattannaṃ dhammānaṃ bhinnattā bhikkhu hotī”ti. Paṭhamaṃ.


AN.7.86

AN.7.86/ 2. Samaṇasuttaṃ
     86. Sattannaṃ, bhikkhave, dhammānaṃ samitattā samaṇo hoti …pe…. Dutiyaṃ.


AN.7.87

AN.7.87/ 3. Brāhmaṇasuttaṃ
     87. Bāhitattā brāhmaṇo hoti …pe…. Tatiyaṃ.


AN.7.88

AN.7.88/ 4. Sottiyasuttaṃ
     88. Nissutattā sottiyo hoti …pe…. Catutthaṃ.


AN.7.89

AN.7.89/ 5. Nhātakasuttaṃ
     89. Nhātattā nhātako hoti …pe…. Pañcamaṃ.


AN.7.90

AN.7.90/ 6. Vedagūsuttaṃ
     90. Viditattā vedagū hoti …pe…. Chaṭṭhaṃ.


AN.7.91

AN.7.91/ 7. Ariyasuttaṃ
     91. Ārakattā ariyo hoti …pe…. Sattamaṃ.


AN.7.92

AN.7.92/ 8. Arahāsuttaṃ
     92. “Ārakattā arahā hoti. Katamesaṃ sattannaṃ? Sakkāyadiṭṭhi ārakā hoti, vicikicchā ārakā hoti, sīlabbataparāmāso ārako hoti, rāgo ārako hoti, doso ārako hoti, moho ārako hoti, māno ārako hoti. Imesaṃ kho, bhikkhave, sattannaṃ dhammānaṃ ārakattā arahā hotī”ti. Aṭṭhamaṃ.


AN.7.93

AN.7.93/ 9. Asaddhammasuttaṃ
     93. “Sattime, bhikkhave, asaddhammā. Katame satta? Assaddho hoti, ahiriko hoti, anottappī hoti, appassuto hoti, kusīto hoti, muṭṭhassati hoti, duppañño hoti. Ime kho, bhikkhave, satta asaddhammā”ti. Navamaṃ.


AN.7.94

AN.7.94/ 10. Saddhammasuttaṃ
     94. “Sattime, bhikkhave, saddhammā. Katame satta? Saddho hoti, hirīmā hoti, ottappī hoti, bahussuto hoti, āraddhavīriyo hoti, satimā hoti, paññavā hoti. Ime kho, bhikkhave, satta saddhammā”ti. Dasamaṃ.
     Samaṇavaggo navamo.
     Tassuddānaṃ–
     Bhikkhuṃ samaṇo brāhmaṇo, sottiyo ceva nhātako;
     Vedagū ariyo arahā, asaddhammā ca saddhammāti.


AN.7.95

AN.7.95/ 10. Āhuneyyavaggo
     95. “Sattime bhikkhave, puggalā āhuneyyā …pe… dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa. Katame satta? Idha, bhikkhave, ekacco puggalo cakkhusmiṃ aniccānupassī viharati aniccasaññī aniccapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. So āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ kho, bhikkhave, paṭhamo puggalo āhuneyyo pāhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassa.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo cakkhusmiṃ aniccānupassī viharati aniccasaññī aniccapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. Tassa apubbaṃ acarimaṃ āsavapariyādānañca hoti jīvitapariyādānañca. Ayaṃ, bhikkhave, dutiyo puggalo āhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassa.
     “Puna caparaṃ, bhikkhave, idhekacco puggalo cakkhusmiṃ aniccānupassī viharati aniccasaññī aniccapaṭisaṃvedī satataṃ samitaṃ abbokiṇṇaṃ cetasā adhimuccamāno paññāya pariyogāhamāno. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti …pe… upahaccaparinibbāyī hoti …pe… asaṅkhāraparinibbāyī hoti …pe… sasaṅkhāraparinibbāyī hoti …pe… uddhaṃsoto hoti akaniṭṭhagāmī. Ayaṃ, bhikkhave, sattamo puggalo āhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassa. Ime kho, bhikkhave, satta puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassā”ti.


AN.7.96-622
     96-622. Sattime bhikkhave, puggalā āhuneyyā pāhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassa. Katame satta? Idha, bhikkhave, ekacco puggalo cakkhusmiṃ dukkhānupassī viharati …pe… cakkhusmiṃ anattānupassī viharati …pe… cakkhusmiṃ khayānupassī viharati …pe… cakkhusmiṃ vayānupassī viharati …pe… cakkhusmiṃ virāgānupassī viharati …pe… cakkhusmiṃ nirodhānupassī viharati …pe… cakkhusmiṃ paṭinissaggānupassī viharati …pe….
     Sotasmiṃ …pe… ghānasmiṃ… jivhāya… kāyasmiṃ… manasmiṃ …pe….
     Rūpesu …pe… saddesu… gandhesu… rasesu… phoṭṭhabbesu dhammesu …pe….
     Cakkhuviññāṇe …pe… sotaviññāṇe… ghānaviññāṇe… jivhāviññāṇe… kāyaviññāṇe… manoviññāṇe …pe….
     Cakkhusamphasse …pe… sotasamphasse… ghānasamphasse… jivhāsamphasse… kāyasamphasse… manosamphasse …pe….
     Cakkhusamphassajāya vedanāya …pe… sotasamphassajāya vedanāya… ghānasamphassajāya vedanāya… jivhāsamphassajāya vedanāya… kāyasamphassajāya vedanāya… manosamphassajāya vedanāya …pe….
     Rūpasaññāya …pe… saddasaññāya… gandhasaññāya… rasasaññāya… phoṭṭhabbasaññāya… dhammasaññāya …pe….
     Rūpasañcetanāya …pe… saddasañcetanāya… gandhasañcetanāya… rasasañcetanāya… phoṭṭhabbasañcetanāya… dhammasañcetanāya …pe….
     Rūpataṇhāya …pe… saddataṇhāya… gandhataṇhāya… rasataṇhāya… phoṭṭhabbataṇhāya… dhammataṇhāya …pe….
     Rūpavitakke …pe… saddavitakke… gandhavitakke… rasavitakke… phoṭṭhabbavitakke… dhammavitakke …pe….
     Rūpavicāre …pe… saddavicāre… gandhavicāre… rasavicāre… phoṭṭhabbavicāre… dhammavicāre …pe….
     “Pañcakkhandhe …pe… rūpakkhandhe… vedanākkhandhe… saññākkhandhe… saṅkhārakkhandhe… viññāṇakkhandhe aniccānupassī viharati …pe… dukkhānupassī viharati… anattānupassī viharati… khayānupassī viharati… vayānupassī viharati… virāgānupassī viharati… nirodhānupassī viharati… paṭinissaggānupassī viharati …pe… lokassā”ti.
    “Chadvārārammaṇesvettha, viññāṇesu ca phassesu;
    Vedanāsu ca dvārassa, suttā honti visuṃ aṭṭha.
    “Saññā sañcetanā taṇhā, vitakkesu vicāre ca;
    Gocarassa visuṃ aṭṭha, pañcakkhandhe ca pacceke.
    “Soḷasasvettha mūlesu, aniccaṃ dukkhamanattā;
    Khayā vayā virāgā ca, nirodhā paṭinissaggā.
    “Kamaṃ aṭṭhānupassanā, yojetvāna visuṃ visuṃ;
    Sampiṇḍitesu sabbesu, honti pañca satāni ca.
    Aṭṭhavīsati suttāni, āhuneyye ca vaggike” .
     Āhuneyyavaggo dasamo.


AN.7.623

11. Rāgapeyyālaṃ
AN.7.623
     623. “Rāgassa bhikkhave, abhiññāya satta dhammā bhāvetabbā. Katame satta? Satisambojjhaṅgo …pe… upekkhāsambojjhaṅgo– rāgassa, bhikkhave, abhiññāya ime satta dhammā bhāvetabbā”ti.


AN.7.624
     624. “Rāgassa, bhikkhave, abhiññāya satta dhammā bhāvetabbā. Katame satta? Aniccasaññā, anattasaññā, asubhasaññā, ādīnavasaññā, pahānasaññā, virāgasaññā, nirodhasaññā– rāgassa, bhikkhave, abhiññāya ime satta dhammā bhāvetabbā”ti.


AN.7.625
     625. “Rāgassa bhikkhave, abhiññāya satta dhammā bhāvetabbā. Katame satta? Asubhasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā– rāgassa, bhikkhave, abhiññāya ime satta dhammā bhāvetabbā”ti.


AN.7.626-652
     626-652. “Rāgassa, bhikkhave, pariññāya …pe… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya …pe… paṭinissaggāya ime satta dhammā bhāvetabbā”ti.


AN.7.653-1132
     653-1132. “Dosassa …pe… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa abhiññāya …pe… pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya ime satta dhammā bhāvetabbā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Sattakanipātapāḷi niṭṭhitā.


AN.8.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Aṭṭhakanipātapāḷi
1. Paṭhamapaṇṇāsakaṃ
1. Mettāvaggo
AN.8.1/ 1. Mettāsuttaṃ
     1. evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “bhadante”ti te bhikkhū bhagavato paccassosuṃ. bhagavā etadavoca–
     “mettāya, bhikkhave, cetovimuttiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya aṭṭhānisaṃsā pāṭikaṅkhā. Katame aṭṭha? Sukhaṃ supati, sukhaṃ paṭibujjhati, na pāpakaṃ supinaṃ passati, manussānaṃ piyo hoti, amanussānaṃ piyo hoti, devatā rakkhanti, nāssa aggi vā visaṃ vā satthaṃ vā kamati, uttariṃ appaṭivijjhanto brahmalokūpago hoti. Mettāya, bhikkhave, cetovimuttiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya ime aṭṭhānisaṃsā pāṭikaṅkhā”ti.
    “Yo ca mettaṃ bhāvayati, appamāṇaṃ paṭissato.
    Tanū saṃyojanā honti, passato upadhikkhayaṃ.
    “Ekampi ce pāṇamaduṭṭhacitto,
    Mettāyati kusalī tena hoti.
    Sabbe ca pāṇe manasānukampī,
    Pahūtamariyo pakaroti puññaṃ.
    “Ye sattasaṇḍaṃ pathaviṃ vijetvā,
    Rājisayo yajamānā anupariyagā.
    Assamedhaṃ purisamedhaṃ,
    Sammāpāsaṃ vājapeyyaṃ niraggaḷaṃ.
    “Mettassa cittassa subhāvitassa,
    Kalampi te nānubhavanti soḷasiṃ.
    Candappabhā tāragaṇāva sabbe,
    Yathā na agghanti kalampi soḷasiṃ.
    “Yo na hanti na ghāteti, na jināti na jāpaye;
    Mettaṃso sabbabhūtānaṃ, veraṃ tassa na kenacī”ti. Paṭhamaṃ.


AN.8.2

AN.8.2/ 2. Paññāsuttaṃ
     2. “Aṭṭhime bhikkhave, hetū aṭṭha paccayā ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattanti. Katame aṭṭha? Idha, bhikkhave, bhikkhu satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ, yatthassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti pemañca gāravo ca. Ayaṃ bhikkhave, paṭhamo hetu paṭhamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “So taṃ satthāraṃ upanissāya viharanto aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ, yatthassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti pemaṃ gāravo ca, te kālena kālaṃ upasaṅkamitvā paripucchati paripañhati– ‘idaṃ, bhante, kathaṃ; imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānī karonti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Ayaṃ, bhikkhave, dutiyo hetu dutiyo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “So taṃ dhammaṃ sutvā dvayena vūpakāsena sampādeti– kāyavūpakāsena ca cittavūpakāsena ca. Ayaṃ, bhikkhave, tatiyo hetu tatiyo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Ayaṃ, bhikkhave, catuttho hetu catuttho paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Ayaṃ, bhikkhave, pañcamo hetu pañcamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Ayaṃ, bhikkhave, chaṭṭho hetu chaṭṭho paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Saṅghagato kho pana anānākathiko hoti atiracchānakathiko. Sāmaṃ vā dhammaṃ bhāsati paraṃ vā ajjhesati ariyaṃ vā tuṇhībhāvaṃ nātimaññati. Ayaṃ, bhikkhave, sattamo hetu sattamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Pañcasu kho pana upādānakkhandhesu udayabbayānupassī viharati– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā …pe… iti saṅkhārā …pe… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti. Ayaṃ, bhikkhave, aṭṭhamo hetu aṭṭhamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Tamenaṃ sabrahmacārī evaṃ sambhāventi– ‘ayaṃ kho āyasmā satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ, yatthassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti pemañca gāravo ca. Addhā ayamāyasmā jānaṃ jānāti passaṃ passatī’ti! Ayampi dhammo piyattāya garuttāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “‘Taṃ kho panāyamāyasmā satthāraṃ upanissāya viharanto aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ, yatthassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti pemañca gāravo ca, te kālena kālaṃ upasaṅkamitvā paripucchati paripañhati– idaṃ, bhante, kathaṃ; imassa ko atthoti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānī karonti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Addhā ayamāyasmā jānaṃ jānāti passaṃ passatī’ti! Ayampi dhammo piyattāya garuttāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “‘Taṃ kho panāyamāyasmā dhammaṃ sutvā dvayena vūpakāsena sampādeti– kāyavūpakāsena ca cittavūpakāsena ca. Addhā ayamāyasmā jānaṃ jānāti passaṃ passatī’ti! Ayampi dhammo piyattāya garuttāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “‘Sīlavā kho panāyamāyasmā pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Addhā ayamāyasmā jānaṃ jānāti passaṃ passatī’ti! Ayampi dhammo piyattāya garuttāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “‘Bahussuto kho panāyamāyasmā sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Addhā ayamāyasmā jānaṃ jānāti passaṃ passatī’ti! Ayampi dhammo piyattāya garuttāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “‘Āraddhavīriyo kho panāyamāyasmā viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Addhā ayamāyasmā jānaṃ jānāti passaṃ passatī’ti! Ayampi dhammo piyattāya garuttāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “‘Saṅghagato kho panāyamāyasmā anānākathiko hoti atiracchānakathiko. Sāmaṃ vā dhammaṃ bhāsati paraṃ vā ajjhesati ariyaṃ vā tuṇhībhāvaṃ nātimaññati. Addhā ayamāyasmā jānaṃ jānāti passaṃ passatī’ti! Ayampi dhammo piyattāya garuttāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “‘Pañcasu kho panāyamāyasmā upādānakkhandhesu udayabbayānupassī viharati– iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā …pe… iti saññā …pe… iti saṅkhārā …pe… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamoti. Addhā ayamāyasmā jānaṃ jānāti passaṃ passatī’ti! Ayampi dhammo piyattāya garuttāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “Ime kho, bhikkhave, aṭṭha hetū aṭṭha paccayā ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattantī”ti. Dutiyaṃ.


AN.8.3

AN.8.3/ 3. Paṭhama-appiyasuttaṃ
     3. “Aṭṭhahi bhikkhave, dhammehi samannāgato bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi aṭṭhahi? Idha, bhikkhave, bhikkhu appiyapasaṃsī ca hoti, piyagarahī ca, lābhakāmo ca, sakkārakāmo ca, ahiriko ca, anottappī ca, pāpiccho ca, micchādiṭṭhi ca. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca.
     “Aṭṭhahi, bhikkhave, dhammehi samannāgato bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi aṭṭhahi? Idha bhikkhave, bhikkhu na appiyapasaṃsī ca hoti, na piyagarahī ca, na lābhakāmo ca, na sakkārakāmo ca, hirīmā ca hoti, ottappī ca, appiccho ca, sammādiṭṭhi ca. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Tatiyaṃ.


AN.8.4

AN.8.4/ 4. Dutiya-appiyasuttaṃ
     4. “Aṭṭhahi, bhikkhave, dhammehi samannāgato bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo ca agaru ca abhāvanīyo ca. Katamehi aṭṭhahi? Idha, bhikkhave, bhikkhu lābhakāmo ca hoti, sakkārakāmo ca, anavaññattikāmo ca, akālaññū ca, amattaññū ca, asuci ca, bahubhāṇī ca, akkosakaparibhāsako ca sabrahmacārīnaṃ. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu sabrahmacārīnaṃ appiyo ca hoti amanāpo caagaru ca abhāvanīyo ca.
     “Aṭṭhahi, bhikkhave, dhammehi samannāgato bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Katamehi aṭṭhahi? Idha, bhikkhave, bhikkhu na lābhakāmo ca hoti, na sakkārakāmo ca, na anavaññattikāmo ca, kālaññū ca, mattaññū ca, suci ca, na bahubhāṇī ca, anakkosakaparibhāsako ca sabrahmacārīnaṃ. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu sabrahmacārīnaṃ piyo ca hoti manāpo ca garu ca bhāvanīyo cā”ti. Catutthaṃ.


AN.8.5

AN.8.5/ 5. Paṭhamalokadhammasuttaṃ
     5. “Aṭṭhime bhikkhave, lokadhammā lokaṃ anuparivattanti, loko ca aṭṭha lokadhamme anuparivattati. Katame aṭṭha? Lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañca. Ime kho, bhikkhave, aṭṭha lokadhammā lokaṃ anuparivattanti, loko ca ime aṭṭha lokadhamme anuparivattatī”ti.
    “Lābho alābho ca yasāyaso ca,
    Nindā pasaṃsā ca sukhaṃ dukhañca.
    Ete aniccā manujesu dhammā,
    Asassatā vipariṇāmadhammā.
    “Ete ca ñatvā satimā sumedho,
    Avekkhati vipariṇāmadhamme.
    Iṭṭhassa dhammā na mathenti cittaṃ,
    Aniṭṭhato no paṭighātameti.
    “Tassānurodhā atha vā virodhā,
    Vidhūpitā atthaṅgatā na santi.
    Padañca ñatvā virajaṃ asokaṃ,
    Sammappajānāti bhavassa pāragū”ti. Pañcamaṃ.


AN.8.6

AN.8.6/ 6. Dutiyalokadhammasuttaṃ
     6. “Aṭṭhime, bhikkhave, lokadhammā lokaṃ anuparivattanti, loko ca aṭṭha lokadhamme anuparivattati. Katame aṭṭha? Lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañca. Ime kho, bhikkhave, aṭṭha lokadhammā lokaṃ anuparivattanti, loko ca ime aṭṭha lokadhamme anuparivattati.
     “Assutavato, bhikkhave, puthujjanassa uppajjati lābhopi alābhopi yasopi ayasopi nindāpi pasaṃsāpi sukhampi dukkhampi. Sutavatopi, bhikkhave, ariyasāvakassa uppajjati lābhopi alābhopi yasopi ayasopi nindāpi pasaṃsāpi sukhampi dukkhampi. Tatra, bhikkhave, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanenā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “assutavato, bhikkhave, puthujjanassa uppajjati lābho. So na iti paṭisañcikkhati– ‘uppanno kho me ayaṃ lābho; so ca kho anicco dukkho vipariṇāmadhammo’ti yathābhūtaṃ nappajānāti. Uppajjati alābho …pe… uppajjati yaso… uppajjati ayaso… uppajjati nindā… uppajjati pasaṃsā… uppajjati sukhaṃ… uppajjati dukkhaṃ. So na iti paṭisañcikkhati– ‘uppannaṃ kho me idaṃ dukkhaṃ; tañca kho aniccaṃ dukkhaṃ vipariṇāmadhamman’ti yathābhūtaṃ nappajānāti”.
     “Tassa lābhopi cittaṃ pariyādāya tiṭṭhati, alābhopi cittaṃ pariyādāya tiṭṭhati, yasopi cittaṃ pariyādāya tiṭṭhati, ayasopi cittaṃ pariyādāya tiṭṭhati, nindāpi cittaṃ pariyādāya tiṭṭhati, pasaṃsāpi cittaṃ pariyādāya tiṭṭhati, sukhampi cittaṃ pariyādāya tiṭṭhati, dukkhampi cittaṃ pariyādāya tiṭṭhati. So uppannaṃ lābhaṃ anurujjhati, alābhe paṭivirujjhati; uppannaṃ yasaṃ anurujjhati, ayase paṭivirujjhati; uppannaṃ pasaṃsaṃ anurujjhati, nindāya paṭivirujjhati; uppannaṃ sukhaṃ anurujjhati, dukkhe paṭivirujjhati. So evaṃ anurodhavirodhasamāpanno na parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Na parimuccati dukkhasmā’ti vadāmi”.
     “Sutavato ca kho, bhikkhave, ariyasāvakassa uppajjati lābho. So iti paṭisañcikkhati– ‘uppanno kho me ayaṃ lābho; so ca kho anicco dukkho vipariṇāmadhammo’ti yathābhūtaṃ pajānāti. Uppajjati alābho …pe… uppajjati yaso… uppajjati ayaso… uppajjati nindā… uppajjati pasaṃsā… uppajjati sukhaṃ… uppajjati dukkhaṃ. So iti paṭisañcikkhati– ‘uppannaṃ kho me idaṃ dukkhaṃ; tañca kho aniccaṃ dukkhaṃ vipariṇāmadhamman’ti yathābhūtaṃ pajānāti”.
     “Tassa lābhopi cittaṃ na pariyādāya tiṭṭhati, alābhopi cittaṃ na pariyādāya tiṭṭhati, yasopi cittaṃ na pariyādāya tiṭṭhati, ayasopi cittaṃ na pariyādāya tiṭṭhati, nindāpi cittaṃ na pariyādāya tiṭṭhati, pasaṃsāpi cittaṃ na pariyādāya tiṭṭhati, sukhampi cittaṃ na pariyādāya tiṭṭhati, dukkhampi cittaṃ na pariyādāya tiṭṭhati. So uppannaṃ lābhaṃ nānurujjhati, alābhe nappaṭivirujjhati; uppannaṃ yasaṃ nānurujjhati, ayase nappaṭivirujjhati; uppannaṃ pasaṃsaṃ nānurujjhati, nindāya nappaṭivirujjhati; uppannaṃ sukhaṃ nānurujjhati, dukkhe nappaṭivirujjhati. So evaṃ anurodhavirodhavippahīno parimuccati jātiyā jarāya maraṇena sokehi paridevehi dukkhehi domanassehi upāyāsehi. ‘Parimuccati dukkhasmā’ti vadāmi. Ayaṃ kho, bhikkhave, viseso ayaṃ adhippayāso idaṃ nānākaraṇaṃ sutavato ariyasāvakassa assutavatā puthujjanenā”ti.
    “Lābho alābho ca yasāyaso ca,
    Nindā pasaṃsā ca sukhaṃ dukhañca.
    Ete aniccā manujesu dhammā,
    Asassatā vipariṇāmadhammā.
    “Ete ca ñatvā satimā sumedho,
    Avekkhati vipariṇāmadhamme.
    Iṭṭhassa dhammā na mathenti cittaṃ,
    Aniṭṭhato no paṭighātameti.
    “Tassānurodhā atha vā virodhā,
    Vidhūpitā atthaṅgatā na santi.
    Padañca ñatvā virajaṃ asokaṃ,
    Sammappajānāti bhavassa pāragū”ti. Chaṭṭhaṃ.


AN.8.7

AN.8.7/ 7. Devadattavipattisuttaṃ
     7. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Tatra bhagavā devadattaṃ ārabbha bhikkhū āmantesi– “sādhu, bhikkhave, bhikkhu kālena kālaṃ attavipattiṃ paccavekkhitā hoti. Sādhu, bhikkhave, bhikkhu kālena kālaṃ paravipattiṃ paccavekkhitā hoti. Sādhu, bhikkhave, bhikkhu kālena kālaṃ attasampattiṃ paccavekkhitā hoti. Sādhu bhikkhave, bhikkhu kālena kālaṃ parasampattiṃ paccavekkhitā hoti. Aṭṭhahi, bhikkhave, asaddhammehi abhibhūto pariyādinnacitto devadatto āpāyiko nerayiko kappaṭṭho atekiccho”.
     “Katamehi aṭṭhahi? Lābhena hi, bhikkhave, abhibhūto pariyādinnacitto devadatto āpāyiko nerayiko kappaṭṭho atekiccho. Alābhena, bhikkhave …pe… yasena, bhikkhave… ayasena, bhikkhave… sakkārena, bhikkhave… asakkārena, bhikkhave… pāpicchatāya, bhikkhave… pāpamittatāya, bhikkhave, abhibhūto pariyādinnacitto devadatto āpāyiko nerayiko kappaṭṭho atekiccho. Imehi kho, bhikkhave, aṭṭhahi asaddhammehi abhibhūto pariyādinnacitto devadatto āpāyiko nerayiko kappaṭṭho atekiccho.
     “Sādhu, bhikkhave, bhikkhu uppannaṃ lābhaṃ abhibhuyya abhibhuyya vihareyya, uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ abhibhuyya abhibhuyya vihareyya.
     “Kiñca, bhikkhave, bhikkhu atthavasaṃ paṭicca uppannaṃ lābhaṃ abhibhuyya abhibhuyya vihareyya, uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ abhibhuyya abhibhuyya vihareyya?
     “Yaṃ hissa, bhikkhave, uppannaṃ lābhaṃ anabhibhuyya viharato uppajjeyyuṃ āsavā vighātapariḷāhā, uppannaṃ lābhaṃ abhibhuyya viharato evaṃsa te āsavā vighātapariḷāhā na honti. Yaṃ hissa, bhikkhave, uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ anabhibhuyya viharato uppajjeyyuṃ āsavā vighātapariḷāhā, uppannaṃ pāpamittataṃ abhibhuyya viharato evaṃsa te āsavā vighātapariḷāhā na honti. Idaṃ kho, bhikkhave, bhikkhu atthavasaṃ paṭicca uppannaṃ lābhaṃ abhibhuyya abhibhuyya vihareyya, uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ … uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ abhibhuyya abhibhuyya vihareyya.
     “Tasmātiha bhikkhave, evaṃ sikkhitabbaṃ– ‘uppannaṃ lābhaṃ abhibhuyya abhibhuyya viharissāma, uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ abhibhuyya abhibhuyya viharissāmā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Sattamaṃ.


AN.8.8

AN.8.8/ 8. Uttaravipattisuttaṃ
     8. Ekaṃ samayaṃ āyasmā uttaro mahisavatthusmiṃ viharati saṅkheyyake pabbate vaṭajālikāyaṃ. Tatra kho āyasmā uttaro bhikkhū āmantesi– “sādhāvuso, bhikkhu kālena kālaṃ attavipattiṃ paccavekkhitā hoti. Sādhāvuso, bhikkhu kālena kālaṃ paravipattiṃ paccavekkhitā hoti. Sādhāvuso, bhikkhu kālena kālaṃ attasampattiṃ paccavekkhitā hoti. Sādhāvuso, bhikkhu kālena kālaṃ parasampattiṃ paccavekkhitā hotī”ti.
     Tena kho pana samayena vessavaṇo mahārājā uttarāya disāya dakkhiṇaṃ disaṃ gacchati kenacideva karaṇīyena. Assosi kho vessavaṇo mahārājā āyasmato uttarassa mahisavatthusmiṃ saṅkheyyake pabbate vaṭajālikāyaṃ bhikkhūnaṃ evaṃ dhammaṃ desentassa– “sādhāvuso, bhikkhu kālena kālaṃ attavipattiṃ paccavekkhitā hoti. Sādhāvuso, bhikkhu kālena kālaṃ paravipattiṃ paccavekkhitā hoti. Sādhāvuso, bhikkhu kālena kālaṃ attasampattiṃ paccavekkhitā hoti. Sādhāvuso, bhikkhu kālena kālaṃ parasampattiṃ paccavekkhitā hotī”ti.
     Atha kho vessavaṇṇo mahārājā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ mahisavatthusmiṃ saṅkheyyake pabbate vaṭajālikāyaṃ antarahito devesu tāvatiṃsesu pāturahosi. Atha kho vessavaṇṇo mahārājā yena sakko devānamindo tenupasaṅkami; upasaṅkamitvā sakkaṃ devānamindaṃ etadavoca– “yagghe mārisa, jāneyyāsi! Eso āyasmā uttaro mahisavatthusmiṃ saṅkheyyake pabbate vaṭajālikāyaṃ bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘sādhāvuso, bhikkhu kālena kālaṃ attavipattiṃ paccavekkhitā hoti sādhāvuso, bhikkhu kālena kālaṃ paravipattiṃ …pe… attasampattiṃ… parasampattiṃ paccavekkhitā hotī’”ti.
     Atha kho sakko devānamindo seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ devesu tāvatiṃsesu antarahito mahisavatthusmiṃ saṅkheyyake pabbate vaṭajālikāyaṃ āyasmato uttarassa sammukhe pāturahosi. Atha kho sakko devānamindo yenāyasmā uttaro tenupasaṅkami; upasaṅkamitvā āyasmantaṃ uttaraṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sakko devānamindo āyasmantaṃ uttaraṃ etadavoca–
     “Saccaṃ kira, bhante, āyasmā uttaro bhikkhūnaṃ evaṃ dhammaṃ desesi– ‘sādhāvuso, bhikkhu kālena kālaṃ attavipattiṃ paccavekkhitā hoti, sādhāvuso, bhikkhu kālena kālaṃ paravipattiṃ …pe… attasampattiṃ… parasampattiṃ paccavekkhitā hotī’” ti? “Evaṃ, devānamindā”ti. “Kiṃ panidaṃ, bhante, āyasmato uttarassa sakaṃ paṭibhānaṃ, udāhu tassa bhagavato vacanaṃ arahato sammāsambuddhassā”ti? “Tena hi, devānaminda, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānan”ti.
     “Seyyathāpi, devānaminda, gāmassa vā nigamassa vā avidūre mahādhaññarāsi. Tato mahājanakāyo dhaññaṃ āhareyya– kājehipi piṭakehipi ucchaṅgehipi añjalīhipi Yo nu kho, devānaminda, taṃ mahājanakāyaṃ upasaṅkamitvā evaṃ puccheyya– ‘kuto imaṃ dhaññaṃ āharathā’ti, kathaṃ byākaramāno nu kho, devānaminda, so mahājanakāyo sammā byākaramāno byākareyyā”ti? “‘Amumhā mahādhaññarāsimhā āharāmā’ti kho, bhante, so mahājanakāyo sammā byākaramāno byākareyyā”ti. “Evamevaṃ kho, devānaminda, yaṃ kiñci subhāsitaṃ sabbaṃ taṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa. Tato upādāyupādāya mayaṃ caññe ca bhaṇāmā”ti.
     “Acchariyaṃ, bhante, abbhutaṃ bhante! Yāva subhāsitaṃ cidaṃ āyasmatā uttarena– ‘yaṃ kiñci subhāsitaṃ sabbaṃ taṃ tassa bhagavato vacanaṃ arahato sammāsambuddhassa tato upādāyupādāya mayaṃ caññe ca bhaṇāmā’ti. Ekamidaṃ, bhante uttara, samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate acirapakkante devadatte. Tatra kho bhagavā devadattaṃ ārabbha bhikkhū āmantesi–
     “Sādhu, bhikkhave, bhikkhu kālena kālaṃ attavipattiṃ paccavekkhitā hoti. Sādhu, bhikkhave, bhikkhu kālena kālaṃ paravipattiṃ …pe… attasampattiṃ… parasampattiṃ paccavekkhitā hoti. Aṭṭhahi, bhikkhave, asaddhammehi abhibhūto pariyādinnacitto devadatto āpāyiko nerayiko kappaṭṭho atekiccho. Katamehi aṭṭhahi? Lābhena hi, bhikkhave, abhibhūto pariyādinnacitto devadatto āpāyiko nerayiko kappaṭṭho atekiccho; alābhena, bhikkhave …pe… yasena, bhikkhave ayasena, bhikkhave… sakkārena, bhikkhave… asakkārena, bhikkhave… pāpicchatāya, bhikkhave… pāpamittatāya bhikkhave, abhibhūto pariyādinnacitto devadatto āpāyiko nerayiko kappaṭṭho atekiccho. Imehi kho, bhikkhave, aṭṭhahi asaddhammehi abhibhūto pariyādinnacitto devadatto āpāyiko nerayiko kappaṭṭho atekiccho.
     “Sādhu, bhikkhave, bhikkhu uppannaṃ lābhaṃ abhibhuyya abhibhuyya vihareyya; uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ abhibhuyya abhibhuyya vihareyya.
     “Kiñca, bhikkhave, bhikkhu atthavasaṃ paṭicca uppannaṃ lābhaṃ abhibhuyya abhibhuyya vihareyya; uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ abhibhuyya abhibhuyya vihareyya?
     “Yaṃ hissa, bhikkhave, uppannaṃ lābhaṃ anabhibhuyya viharato uppajjeyyuṃ āsavā vighātapariḷāhā, uppannaṃ lābhaṃ abhibhuyya viharato evaṃsa te āsavā vighātapariḷāhā na honti. Yaṃ hissa, bhikkhave, uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ anabhibhuyya viharato uppajjeyyuṃ āsavā vighātapariḷāhā, uppannaṃ pāpamittataṃ abhibhuyya viharato evaṃsa te āsavā vighātapariḷāhā na honti. Idaṃ kho, bhikkhave, bhikkhu atthavasaṃ paṭicca uppannaṃ lābhaṃ abhibhuyya abhibhuyya vihareyya; uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ uppannaṃ pāpamittataṃ abhibhuyya abhibhuyya vihareyya.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– uppannaṃ lābhaṃ abhibhuyya abhibhuyya viharissāma, uppannaṃ alābhaṃ …pe… uppannaṃ yasaṃ… uppannaṃ ayasaṃ… uppannaṃ sakkāraṃ… uppannaṃ asakkāraṃ… uppannaṃ pāpicchataṃ… uppannaṃ pāpamittataṃ abhibhuyya abhibhuyya viharissāmāti. Evañhi vo, bhikkhave, sikkhitabban”ti.
     “Ettāvatā, bhante uttara, manussesu catasso parisā– bhikkhū, bhikkhuniyo, upāsakā, upāsikāyo. Nāyaṃ dhammapariyāyo kismiñci upaṭṭhito. Uggaṇhatu, bhante, āyasmā uttaro imaṃ dhammapariyāyaṃ. Pariyāpuṇātu, bhante, āyasmā uttaro imaṃ dhammapariyāyaṃ. Dhāretu, bhante, āyasmā uttaro imaṃ dhammapariyāyaṃ. Atthasaṃhito ayaṃ, bhante, dhammapariyāyo ādibrahmacariyako”ti. Aṭṭhamaṃ.


AN.8.9

AN.8.9/ 9. Nandasuttaṃ
     9. “‘Kulaputto’ti, bhikkhave, nandaṃ sammā vadamāno vadeyya. ‘Balavā’ti, bhikkhave, nandaṃ sammā vadamāno vadeyya. ‘Pāsādiko’ti, bhikkhave, nandaṃ sammā vadamāno vadeyya. ‘Tibbarāgo’ti, bhikkhave, nandaṃ sammā vadamāno vadeyya. Kimaññatra, bhikkhave, nando indriyesu guttadvāro, bhojane mattaññū, jāgariyaṃ anuyutto, satisampajaññena samannāgato, yehi nando sakkoti paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ carituṃ! Tatridaṃ, bhikkhave, nandassa indriyesu guttadvāratāya hoti. Sace bhikkhave, nandassa puratthimā disā āloketabbā hoti, sabbaṃ cetasā samannāharitvā nando puratthimaṃ disaṃ āloketi– ‘evaṃ me puratthimaṃ disaṃ ālokayato nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti.
     “Sace bhikkhave, nandassa pacchimā disā āloketabbā hoti …pe… uttarā disā āloketabbā hoti… dakkhiṇā disā āloketabbā hoti… uddhaṃ ulloketabbā hoti… adho oloketabbā hoti… anudisā anuviloketabbā hoti, sabbaṃ cetasā samannāharitvā nando anudisaṃ anuviloketi– ‘evaṃ me anudisaṃ anuvilokayato nābhijjhādomanassā pāpakā akusalā dhammā anvāssavissantī’ti. Itiha tattha sampajāno hoti. Idaṃ kho, bhikkhave, nandassa indriyesu guttadvāratāya hoti.
     “Tatridaṃ, bhikkhave, nandassa bhojane mattaññutāya hoti. Idha, bhikkhave, nando paṭisaṅkhā yoniso āhāraṃ āhāreti– ‘neva davāya na madāya na maṇḍanāya na vibhūsanāya, yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro cā’ti. Idaṃ kho, bhikkhave, nandassa bhojane mattaññutāya hoti.
     “Tatridaṃ, bhikkhave, nandassa jāgariyānuyogasmiṃ hoti. Idha bhikkhave, nando divasaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti; rattiyā paṭhamaṃ yāmaṃ caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti rattiyā majjhimaṃ yāmaṃ dakkhiṇena passena sīhaseyyaṃ kappeti pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā; rattiyā pacchimaṃ yāmaṃ paccuṭṭhāya caṅkamena nisajjāya āvaraṇīyehi dhammehi cittaṃ parisodheti. Idaṃ kho, bhikkhave, nandassa jāgariyānuyogasmiṃ hoti.
     “Tatridaṃ, bhikkhave, nandassa satisampajaññasmiṃ hoti. Idha, bhikkhave, nandassa viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti; viditā saññā …pe… viditā vitakkā …pe… abbhatthaṃ gacchanti. Idaṃ kho, bhikkhave, nandassa satisampajaññasmiṃ hoti.
     “Kimaññatra, bhikkhave, nando indriyesu guttadvāro, bhojane mattaññū, jāgariyaṃ anuyutto satisampajaññena samannāgato, yehi nando sakkoti paripuṇṇaṃ parisuddhaṃ brahmacariyaṃ caritun”ti! Navamaṃ.


AN.8.10

AN.8.10/ 10. Kāraṇḍavasuttaṃ
     10. Ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Tena kho pana samayena bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno aññenāññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti.
     Atha kho bhagavā bhikkhū āmantesi– “niddhamathetaṃ bhikkhave, puggalaṃ; niddhamathetaṃ, bhikkhave, puggalaṃ. Apaneyyeso, bhikkhave, puggalo. Kiṃ vo tena paraputtena visodhitena! Idha bhikkhave, ekaccassa puggalassa tādisaṃyeva hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ, seyyathāpi aññesaṃ bhaddakānaṃ bhikkhūnaṃ– yāvassa bhikkhū āpattiṃ na passanti. Yato ca khvassa bhikkhū āpattiṃ passanti, tamenaṃ evaṃ jānanti– ‘samaṇadūsīvāyaṃ samaṇapalāpo samaṇakāraṇḍavo’ti. Tamenaṃ iti viditvā bahiddhā nāsenti. Taṃ kissa hetu? Mā aññe bhaddake bhikkhū dūsesī”ti!
     “Seyyathāpi, bhikkhave, sampanne yavakaraṇe yavadūsī jāyetha yavapalāpo yavakāraṇḍavoti. Tassa tādisaṃyeva mūlaṃ hoti, seyyathāpi aññesaṃ bhaddakānaṃ yavānaṃ; tādisaṃyeva nāḷaṃ hoti, seyyathāpi aññesaṃ bhaddakānaṃ yavānaṃ; tādisaṃyeva pattaṃ hoti, seyyathāpi aññesaṃ bhaddakānaṃ yavānaṃ– yāvassa sīsaṃ na nibbattati. Yato ca khvassa sīsaṃ nibbattati, tamenaṃ evaṃ jānanti– ‘yavadūsīvāyaṃ yavapalāpo yavakāraṇḍavo’ti Tamenaṃ iti viditvā samūlaṃ uppāṭetvā bahiddhā yavakaraṇassa chaḍḍenti. Taṃ kissa hetu? Mā aññe bhaddake yave dūsesīti!
     “Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa tādisaṃyeva hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ, seyyathāpi aññesaṃ bhaddakānaṃ bhikkhūnaṃ– yāvassa bhikkhū āpattiṃ na passanti. Yato ca khvassa bhikkhū āpattiṃ passanti, tamenaṃ evaṃ jānanti– ‘samaṇadūsīvāyaṃ samaṇapalāpo samaṇakāraṇḍavo’ti. Tamenaṃ iti viditvā bahiddhā nāsenti. Taṃ kissa hetu? Mā aññe bhaddake bhikkhū dūsesīti.
     “Seyyathāpi, bhikkhave, mahato dhaññarāsissa phuṇamānassa tattha yāni tāni dhaññāni daḷhāni sāravantāni tāni ekamantaṃ puñjaṃ hoti, yāni pana tāni dhaññāni dubbalāni palāpāni tāni vāto ekamantaṃ apavahati. Tamenaṃ sāmikā sammajjaniṃ gahetvā bhiyyosomattāya apasammajjanti. Taṃ kissa hetu? Mā aññe bhaddake dhaññe dūsesīti! Evamevaṃ kho, bhikkhave, idhekaccassa puggalassa tādisaṃyeva hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ, seyyathāpi aññesaṃ bhaddakānaṃ bhikkhūnaṃ– yāvassa bhikkhū āpattiṃ na passanti. Yato ca khvassa bhikkhū āpattiṃ passanti, tamenaṃ evaṃ jānanti – ‘samaṇadūsīvāyaṃ samaṇapalāpo samaṇakāraṇḍavo’ti. Tamenaṃ iti viditvā bahiddhā nāsenti. Taṃ kissa hetu? Mā aññe bhaddake bhikkhū dūsesīti.
     “Seyyathāpi, bhikkhave, puriso udapānapanāḷiyatthiko tiṇhaṃ kuṭhāriṃ ādāya vanaṃ paviseyya. So yaṃ yadeva rukkhaṃ kuṭhāripāsena ākoṭeyya tattha yāni tāni rukkhāni daḷhāni sāravantāni tāni kuṭhāripāsena ākoṭitāni kakkhaḷaṃ paṭinadanti; yāni pana tāni rukkhāni antopūtīni avassutāni kasambujātāni tāni kuṭhāripāsena ākoṭitāni daddaraṃ paṭinadanti. Tamenaṃ mūle chindati, mūle chinditvā agge chindati, agge chinditvā anto suvisodhitaṃ visodheti, anto suvisodhitaṃ visodhetvā udapānapanāḷiṃ yojeti. Evamevaṃ kho, bhikkhave idhekaccassa puggalassa tādisaṃyeva hoti abhikkantaṃ paṭikkantaṃ ālokitaṃ vilokitaṃ samiñjitaṃ pasāritaṃ saṅghāṭipattacīvaradhāraṇaṃ, seyyathāpi aññesaṃ bhaddakānaṃ bhikkhūnaṃ– yāvassa bhikkhū āpattiṃ na passanti. Yato ca khvassa bhikkhū āpattiṃ passanti, tamenaṃ evaṃ jānanti– ‘samaṇadūsīvāyaṃ samaṇapalāpo samaṇakāraṇḍavo’ti. Tamenaṃ iti viditvā bahiddhā nāsenti. Taṃ kissa hetu? Mā aññe bhaddake bhikkhū dūsesī”ti.
    “Saṃvāsāyaṃ vijānātha, pāpiccho kodhano iti.
    Makkhī thambhī paḷāsī ca, issukī maccharī saṭho.
    “Santavāco janavati, samaṇo viya bhāsati;
    Raho karoti karaṇaṃ, pāpadiṭṭhi anādaro.
    “Saṃsappī ca musāvādī, taṃ viditvā yathātathaṃ;
    Sabbe samaggā hutvāna, abhinibbajjayātha naṃ.
    “Kāraṇḍavaṃ niddhamatha, kasambuṃ apakassatha.
    Tato palāpe vāhetha, assamaṇe samaṇamānine.
    “Niddhamitvāna pāpicche, pāpa-ācāragocare;
    Suddhāsuddhehi saṃvāsaṃ, kappayavho patissatā;
    Tato samaggā nipakā, dukkhassantaṃ karissathā”ti. Dasamaṃ.
     Mettāvaggo paṭhamo.
     Tassuddānaṃ–
     Mettaṃ paññā ca dve piyā, dve lokā dve vipattiyo;
     Devadatto ca uttaro, nando kāraṇḍavena cāti.


AN.8.11

AN.8.11/ 2. Mahāvaggo
1. Verañjasuttaṃ
     11. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā verañjāyaṃ viharati naḷerupucimandamūle. Atha kho verañjo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho verañjo brāhmaṇo bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bho gotama– ‘na samaṇo gotamo brāhmaṇe jiṇṇe vuḍḍhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimantetī’ti. Tayidaṃ, bho gotama, tatheva. Na hi bhavaṃ gotamo brāhmaṇe jiṇṇe vuḍḍhe mahallake addhagate vayo-anuppatte abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Tayidaṃ, bho gotama, na sampannamevā”ti. “Nāhaṃ taṃ, brāhmaṇa, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yamahaṃ abhivādeyyaṃ vā paccuṭṭheyyaṃ vā āsanena vā nimanteyyaṃ. Yañhi, brāhmaṇa, tathāgato abhivādeyya vā paccuṭṭheyya vā āsanena vā nimanteyya, muddhāpi tassa vipateyyā”ti.
     “Arasarūpo bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘arasarūpo samaṇo gotamo’ti. Ye te, brāhmaṇa, rūparasā saddarasā gandharasā rasarasā phoṭṭhabbarasā, te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘arasarūpo samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Nibbhogo bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘nibbhogo samaṇo gotamo’ti. Ye te, brāhmaṇa, rūpabhogā saddabhogā gandhabhogā rasabhogā phoṭṭhabbabhogā, te tathāgatassa pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘nibbhogo samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Akiriyavādo bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘akiriyavādo samaṇo gotamo’ti. Ahañhi, brāhmaṇa, akiriyaṃ vadāmi kāyaduccaritassa vacīduccaritassa manoduccaritassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ akiriyaṃ vadāmi. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya – ‘akiriyavādo samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Ucchedavādo bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo’ti. Ahañhi, brāhmaṇa, ucchedaṃ vadāmi rāgassa dosassa mohassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ ucchedaṃ vadāmi. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Jegucchī bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo’ti. Ahañhi, brāhmaṇa, jigucchāmi kāyaduccaritena vacīduccaritena manoduccaritena; jigucchāmi anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Venayiko bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo’ti. Ahañhi, brāhmaṇa, vinayāya dhammaṃ desemi rāgassa dosassa mohassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ vinayāya dhammaṃ desemi. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Tapassī bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo’ti. Tapanīyāhaṃ brāhmaṇa, pāpake akusale dhamme vadāmi kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ. Yassa kho, brāhmaṇa, tapanīyā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, tamahaṃ ‘tapassī’ti vadāmi. Tathāgatassa kho, brāhmaṇa, tapanīyā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesī”ti.
     “Apagabbho bhavaṃ gotamo”ti! “Atthi khvesa, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo’ti. Yassa kho, brāhmaṇa, āyatiṃ gabbhaseyyā punabbhavābhinibbatti pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā tamahaṃ ‘apagabbho’ti vadāmi. Tathāgatassa kho, brāhmaṇa āyatiṃ gabbhaseyyā punabbhavābhinibbatti pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, brāhmaṇa, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo’ti, no ca kho yaṃ tvaṃ sandhāya vadesi.
     “Seyyathāpi, brāhmaṇa, kukkuṭiyā aṇḍāni aṭṭha vā dasa vā dvādasa vā. Tānāssu kukkuṭiyā sammā adhisayitāni sammā pariseditāni sammā paribhāvitāni. Yo nu kho tesaṃ kukkuṭacchāpakānaṃ paṭhamataraṃ pādanakhasikhāya vā mukhatuṇḍakena vā aṇḍakosaṃ padāletvā sotthinā abhinibbhijjeyya, kinti svāssa vacanīyo– ‘jeṭṭho vā kaniṭṭho vā’”ti? “Jeṭṭho tissa, bho gotama, vacanīyo. So hi nesaṃ, bho gotama, jeṭṭho hotī”ti.
     “Evamevaṃ kho ahaṃ, brāhmaṇa, avijjāgatāya pajāya aṇḍabhūtāya pariyonaddhāya avijjaṇḍakosaṃ padāletvā ekova loke anuttaraṃ sammāsambodhiṃ abhisambuddho. Ahañhi, brāhmaṇa jeṭṭho seṭṭho lokassa. Āraddhaṃ kho pana me, brāhmaṇa, vīriyaṃ ahosi asallīnaṃ, upaṭṭhitā sati asammuṭṭhā, passaddho kāyo asāraddho, samāhitaṃ cittaṃ ekaggaṃ.
     “So kho ahaṃ, brāhmaṇa, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi; vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharāmi; pītiyā ca virāgā upekkhako ca viharāmi sato ca sampajāno sukhañca kāyena paṭisaṃvedemi yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharāmi; sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharāmi.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhininnāmesiṃ. So anekavihitaṃ pubbenivāsaṃ anussarāmi, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto. So tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto. So tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi.
     “Ayaṃ kho me, brāhmaṇa, rattiyā paṭhame yāme paṭhamā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato. Ayaṃ kho me, brāhmaṇa, paṭhamā abhinibbhidā ahosi kukkuṭacchāpakasseva aṇḍakosamhā.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhininnāmesiṃ. So dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā, vacīduccaritena samannāgatā, manoduccaritena samannāgatā, ariyānaṃ upavādakā, micchādiṭṭhikā, micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannāti. Ime vā pana bhonto sattā kāyasucaritena samannāgatā, vacīsucaritena samannāgatā, manosucaritena samannāgatā, ariyānaṃ anupavādakā, sammādiṭṭhikā, sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passāmi cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāmi.
     “Ayaṃ kho me, brāhmaṇa, rattiyā majjhime yāme dutiyā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno, yathā taṃ appamattassa ātāpino pahitattassa viharato. Ayaṃ kho me, brāhmaṇa, dutiyā abhinibbhidā ahosi kukkuṭacchāpakasseva aṇḍakosamhā.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhininnāmesiṃ. So ‘idaṃ dukkhan’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ; ‘ime āsavā’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ abbhaññāsiṃ, ‘ayaṃ āsavanirodhagāminī paṭipadā’ti yathābhūtaṃ abbhaññāsiṃ. Tassa me evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccittha, bhavāsavāpi cittaṃ vimuccittha, avijjāsavāpi cittaṃ vimuccittha. Vimuttasmiṃ vimuttamiti ñāṇaṃ ahosi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsiṃ.
     “Ayaṃ kho me, brāhmaṇa, rattiyā pacchime yāme tatiyā vijjā adhigatā; avijjā vihatā vijjā uppannā; tamo vihato āloko uppanno yathā taṃ appamattassa ātāpino pahitattassa viharato. Ayaṃ kho me, brāhmaṇa, tatiyā abhinibbhidā ahosi kukkuṭacchāpakasseva aṇḍakosamhā”ti.
     Evaṃ vutte verañjo brāhmaṇo bhagavantaṃ etadavoca– “jeṭṭho bhavaṃ gotamo, seṭṭho bhavaṃ gotamo. Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– cakkhumanto rūpāni dakkhantīti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Paṭhamaṃ.


AN.8.12

AN.8.12/ 2. Sīhasuttaṃ
     12. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa vaṇṇaṃ bhāsanti, dhammassa vaṇṇaṃ bhāsanti, saṅghassa vaṇṇaṃ bhāsanti.
     Tena kho pana samayena sīho senāpati nigaṇṭhasāvako tassaṃ parisāyaṃ nisinno hoti. Atha kho sīhassa senāpatissa etadahosi– “nissaṃsayaṃ kho so bhagavā arahaṃ sammāsambuddho bhavissati, tathā hime sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa vaṇṇaṃ bhāsanti, dhammassa vaṇṇaṃ bhāsanti, saṅghassa vaṇṇaṃ bhāsanti. Yaṃnūnāhaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyaṃ arahantaṃ sammāsambuddhan”ti. Atha kho sīho senāpati yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “icchāmahaṃ, bhante, samaṇaṃ gotamaṃ dassanāya upasaṅkamitun”ti.
     “Kiṃ pana tvaṃ, sīha, kiriyavādo samāno akiriyavādaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissasi? Samaṇo hi, sīha, gotamo akiriyavādo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī”ti. Atha kho sīhassa senāpatissa yo ahosi gamiyābhisaṅkhāro bhagavantaṃ dassanāya, so paṭippassambhi.
     Dutiyampi kho sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa …pe… dhammassa …pe… saṅghassa vaṇṇaṃ bhāsanti. Dutiyampi kho sīhassa senāpatissa etadahosi– “nissaṃsayaṃ kho so bhagavā arahaṃ sammāsambuddho bhavissati, tathā hime sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa vaṇṇaṃ bhāsanti, dhammassa …pe… saṅghassa vaṇṇaṃ bhāsanti. Yaṃnūnāhaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyaṃ arahantaṃ sammāsambuddhan”ti. Atha kho sīho senāpati yena nigaṇṭho nāṭaputto tenupasaṅkami; upasaṅkamitvā nigaṇṭhaṃ nāṭaputtaṃ etadavoca– “icchāmahaṃ, bhante, samaṇaṃ gotamaṃ dassanāya upasaṅkamitun”ti.
     “Kiṃ pana tvaṃ, sīha, kiriyavādo samāno akiriyavādaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissasi? Samaṇo hi, sīha, gotamo akiriyavādo akiriyāya dhammaṃ deseti, tena ca sāvake vinetī”ti. Dutiyampi kho sīhassa senāpatissa yo ahosi gamiyābhisaṅkhāro bhagavantaṃ dassanāya, so paṭippassambhi.
     Tatiyampi kho sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa …pe… dhammassa …pe… saṅghassa vaṇṇaṃ bhāsanti. Tatiyampi kho sīhassa senāpatissa etadahosi– “nissaṃsayaṃ kho so bhagavā arahaṃ sammāsambuddho bhavissati, tathā hime sambahulā abhiññātā abhiññātā licchavī santhāgāre sannisinnā sannipatitā anekapariyāyena buddhassa vaṇṇaṃ bhāsanti, dhammassa vaṇṇaṃ bhāsanti, saṅghassa vaṇṇaṃ bhāsanti. Kiṃ hime karissanti nigaṇṭhā apalokitā vā anapalokitā vā? Yaṃnūnāhaṃ anapaloketvāva nigaṇṭhe taṃ bhagavantaṃ dassanāya upasaṅkameyyaṃ arahantaṃ sammāsambuddhan”ti.
     Atha kho sīho senāpati pañcamattehi rathasatehi divādivassa vesāliyā niyyāsi bhagavantaṃ dassanāya. Yāvatikā yānassa bhūmi, yānena gantvā yānā paccorohitvā pattikova agamāsi. Atha kho sīho senāpati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sīho senāpati bhagavantaṃ etadavoca–
     “Sutaṃ metaṃ, bhante– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’ti. Ye te, bhante, evamāhaṃsu– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’ti, kacci te, bhante, bhagavato vuttavādino na ca bhagavantaṃ abhūtena abbhācikkhanti dhammassa cānudhammaṃ byākaronti na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati? Anabbhakkhātukāmā hi mayaṃ, bhante, bhagavantan”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’”ti
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘kiriyavādo samaṇo gotamo, kiriyāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo, ucchedāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo, jegucchitāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo, vinayāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo, tapassitāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo, apagabbhatāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Atthi, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘assāsako samaṇo gotamo, assāsāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, akiriyaṃ vadāmi kāyaduccaritassa vacīduccaritassa manoduccaritassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ akiriyaṃ vadāmi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘akiriyavādo samaṇo gotamo, akiriyāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘kiriyavādo samaṇo gotamo, kiriyāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, kiriyaṃ vadāmi kāyasucaritassa vacīsucaritassa manosucaritassa; anekavihitānaṃ kusalānaṃ dhammānaṃ kiriyaṃ vadāmi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘kiriyavādo samaṇo gotamo, kiriyāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo, ucchedāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, ucchedaṃ vadāmi rāgassa dosassa mohassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ ucchedaṃ vadāmi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘ucchedavādo samaṇo gotamo, ucchedāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo, jegucchitāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, jigucchāmi kāyaduccaritena vacīduccaritena manoduccaritena; jigucchāmi anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘jegucchī samaṇo gotamo, jegucchitāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo, vinayāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, vinayāya dhammaṃ desemi rāgassa dosassa mohassa; anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ vinayāya dhammaṃ desemi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘venayiko samaṇo gotamo, vinayāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo, tapassitāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Tapanīyāhaṃ, sīha, pāpake akusale dhamme vadāmi kāyaduccaritaṃ vacīduccaritaṃ manoduccaritaṃ. Yassa kho, sīha, tapanīyā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, tamahaṃ ‘tapassī’ti vadāmi. Tathāgatassa kho, sīha, tapanīyā pāpakā akusalā dhammā pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘tapassī samaṇo gotamo, tapassitāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo, apagabbhatāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Yassa kho sīha, āyatiṃ gabbhaseyyā punabbhavābhinibbatti pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā, tamahaṃ ‘apagabbho’ti vadāmi. Tathāgatassa kho, sīha, āyatiṃ gabbhaseyyā punabbhavābhinibbatti pahīnā ucchinnamūlā tālāvatthukatā anabhāvaṃkatā āyatiṃ anuppādadhammā. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘apagabbho samaṇo gotamo, apagabbhatāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     “Katamo ca, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘assāsako samaṇo gotamo, assāsāya dhammaṃ deseti, tena ca sāvake vinetī’ti? Ahañhi, sīha, assāsako paramena assāsena, assāsāya dhammaṃ desemi, tena ca sāvake vinemi. Ayaṃ kho, sīha, pariyāyo, yena maṃ pariyāyena sammā vadamāno vadeyya– ‘assāsako samaṇo gotamo, assāsāya dhammaṃ deseti, tena ca sāvake vinetī’”ti.
     Evaṃ vutte sīho senāpati bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     “Anuviccakāraṃ kho, sīha, karohi. Anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī”ti. “Imināpāhaṃ, bhante, bhagavato bhiyyosomattāya attamano abhiraddho, yaṃ maṃ bhagavā evamāha – ‘anuviccakāraṃ kho, sīha, karohi. Anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī’ti. Mañhi, bhante, aññatitthiyā sāvakaṃ labhitvā kevalakappaṃ vesāliṃ paṭākaṃ parihareyyuṃ– ‘sīho amhākaṃ senāpati sāvakattaṃ upagato’ti. Atha ca pana bhagavā evamāha– ‘anuviccakāraṃ, sīha, karohi. Anuviccakāro tumhādisānaṃ ñātamanussānaṃ sādhu hotī’ti. Esāhaṃ, bhante, dutiyampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     “Dīgharattaṃ kho te, sīha, nigaṇṭhānaṃ opānabhūtaṃ kulaṃ, yena nesaṃ upagatānaṃ piṇḍakaṃ dātabbaṃ maññeyyāsī”ti. “Imināpāhaṃ, bhante, bhagavato bhiyyosomattāya attamano abhiraddho, yaṃ maṃ bhagavā evamāha– ‘dīgharattaṃ kho te, sīha, nigaṇṭhānaṃ opānabhūtaṃ kulaṃ, yena nesaṃ upagatānaṃ piṇḍakaṃ dātabbaṃ maññeyyāsī’ti. Sutaṃ metaṃ, bhante– ‘samaṇo gotamo evamāha– mayhameva dānaṃ dātabbaṃ, mayhameva sāvakānaṃ dātabbaṃ; mayhameva dinnaṃ mahapphalaṃ, na aññesaṃ dinnaṃ mahapphalaṃ; mayhameva sāvakānaṃ dinnaṃ mahapphalaṃ, na aññesaṃ sāvakānaṃ dinnaṃ mahapphalan’ti, atha ca pana maṃ bhagavā nigaṇṭhesupi dāne samādapeti. Api ca, bhante, mayamettha kālaṃ jānissāma. Esāhaṃ, bhante, tatiyampi bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Atha kho bhagavā sīhassa senāpatissa anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ, kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi sīhaṃ senāpatiṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya; evamevaṃ sīhassa senāpatissa tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi – “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
     Atha kho sīho senāpati diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho sīho senāpati bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho sīho senāpati aññataraṃ purisaṃ āmantesi– “gaccha tvaṃ, ambho purisa pavattamaṃsaṃ jānāhī”ti. Atha kho sīho senāpati tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bhante! Niṭṭhitaṃ bhattan”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena sīhassa senāpatissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi saddhiṃ bhikkhusaṅghena. Tena kho pana samayena sambahulā nigaṇṭhā vesāliyaṃ rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ bāhā paggayha kandanti– “ajja sīhena senāpatinā thūlaṃ pasuṃ vadhitvā samaṇassa gotamassa bhattaṃ kataṃ. Taṃ samaṇo gotamo jānaṃ uddissakataṃ maṃsaṃ paribhuñjati paṭiccakamman”ti.
     Atha kho aññataro puriso yena sīho senāpati tenupasaṅkami; upasaṅkamitvā sīhassa senāpatissa upakaṇṇake ārocesi– “yagghe, bhante, jāneyyāsi! Ete sambahulā nigaṇṭhā vesāliyaṃ rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ bāhā paggayha kandanti– ‘ajja sīhena senāpatinā thūlaṃ pasuṃ vadhitvā samaṇassa gotamassa bhattaṃ kataṃ. Taṃ samaṇo gotamo jānaṃ uddissakataṃ maṃsaṃ paribhuñjati paṭiccakamman’ti. Alaṃ ayyo dīgharattañhi te āyasmanto avaṇṇakāmā buddhassa avaṇṇakāmā dhammassa avaṇṇakāmā saṅghassa. Na ca panete āyasmanto jiridanti taṃ bhagavantaṃ asatā tucchā musā abhūtena abbhācikkhituṃ; na ca mayaṃ jīvitahetupi sañcicca pāṇaṃ jīvitā voropeyyāmā”ti.
     Atha kho sīho senāpati buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho sīho senāpati bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho sīhaṃ senāpatiṃ bhagavā dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmīti. Dutiyaṃ.


AN.8.13

AN.8.13/ 3. Assājānīyasuttaṃ
     13. “Aṭṭhahi bhikkhave, aṅgehi samannāgato rañño bhaddo assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati. Katamehi aṭṭhahi? Idha, bhikkhave, rañño bhaddo assājānīyo ubhato sujāto hoti– mātito ca pitito ca. Yassaṃ disāyaṃ aññepi bhaddā assājānīyā jāyanti, tassaṃ disāyaṃ jāto hoti. Yaṃ kho panassa bhojanaṃ denti– allaṃ vā sukkhaṃ vā – taṃ sakkaccaṃyeva paribhuñjati avikiranto. Jegucchī hoti uccāraṃ vā passāvaṃ vā abhinisīdituṃ vā abhinipajjituṃ vā. Sorato hoti sukhasaṃvāso, na ca aññe asse ubbejetā. Yāni kho panassa honti sāṭheyyāni kūṭeyyāni jimheyyāni vaṅkeyyāni, tāni yathābhūtaṃ sārathissa āvikattā hoti. Tesamassa sārathi abhinimmadanāya vāyamati. Vāhī kho pana hoti. ‘Kāmaññe assā vahantu vā mā vā, ahamettha vahissāmī’ti cittaṃ uppādeti. Gacchanto kho pana ujumaggeneva gacchati. Thāmavā hoti yāva jīvitamaraṇapariyādānā thāmaṃ upadaṃsetā. Imehi kho, bhikkhave, aṭṭhahi aṅgehi samannāgato rañño bhaddo assājānīyo rājāraho hoti rājabhoggo, rañño aṅganteva saṅkhaṃ gacchati.
     “Evamevaṃ kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi aṭṭhahi? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Yaṃ kho panassa bhojanaṃ denti– lūkhaṃ vā paṇītaṃ vā– taṃ sakkaccaṃyeva paribhuñjati avihaññamāno. Jegucchī hoti kāyaduccaritena vacīduccaritena manoduccaritena; jegucchī hoti anekavihitānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ samāpattiyā. Sorato hoti sukhasaṃvāso, na aññe bhikkhū ubbejetā. Yāni kho panassa honti sāṭheyyāni kūṭeyyāni jimheyyāni vaṅkeyyāni, tāni yathābhūtaṃ āvikattā hoti satthari vā viññūsu vā sabrahmacārīsu. Tesamassa satthā vā viññū vā sabrahmacārī abhinimmadanāya vāyamati. Sikkhitā kho pana hoti. ‘Kāmaññe bhikkhū sikkhantu vā mā vā, ahamettha sikkhissāmī’ti cittaṃ uppādeti. Gacchanto kho pana ujumaggeneva gacchati; tatrāyaṃ ujumaggo, seyyathidaṃ– sammādiṭṭhi …pe… sammāsamādhi. Āraddhavīriyo viharati– ‘kāmaṃ taco ca nhāru ca aṭṭhi ca avasissatu, sarīre upasussatu maṃsalohitaṃ; yaṃ taṃ purisathāmena purisavīriyena purisaparakkamena pattabbaṃ, na taṃ apāpuṇitvā vīriyassa saṇṭhānaṃ bhavissatī’ti. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti Tatiyaṃ.


AN.8.14

AN.8.14/ 4. Assakhaḷuṅkasuttaṃ
     14. “Aṭṭha ca, bhikkhave, assakhaḷuṅke desessāmi aṭṭha ca assadose, aṭṭha ca purisakhaḷuṅke aṭṭha ca purisadose. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katame ca, bhikkhave, aṭṭha assakhaḷuṅkā aṭṭha ca assadosā? Idha, bhikkhave, ekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā pacchato paṭikkamati, piṭṭhito rathaṃ pavatteti. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, paṭhamo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā pacchā laṅghati, kubbaraṃ hanati, tidaṇḍaṃ bhañjati. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, dutiyo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā rathīsāya satthiṃ ussajjitvā rathīsaṃyeva ajjhomaddati. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, tatiyo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā ummaggaṃ gaṇhati, ubbaṭumaṃ rathaṃ karoti. Evarūpopi bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, catuttho assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā laṅghati purimakāyaṃ paggaṇhati purime pāde. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, pañcamo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā anādiyitvā sārathiṃ anādiyitvā patodalaṭṭhiṃ dantehi mukhādhānaṃ vidhaṃsitvā yena kāmaṃ pakkamati. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, chaṭṭho assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā neva abhikkamati no paṭikkamati tattheva khīlaṭṭhāyī ṭhito hoti. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, sattamo assadoso.
     “Puna caparaṃ, bhikkhave, idhekacco assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā purime ca pāde saṃharitvā pacchime ca pāde saṃharitvā tattheva cattāro pāde abhinisīdati. Evarūpopi, bhikkhave, idhekacco assakhaḷuṅko hoti. Ayaṃ, bhikkhave, aṭṭhamo assadoso. Ime kho, bhikkhave, aṭṭha assakhaḷuṅkā aṭṭha ca assadosā.
     “Katame ca, bhikkhave, aṭṭha purisakhaḷuṅkā aṭṭha ca purisadosā? Idha, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno ‘na sarāmī’ti asatiyā nibbeṭheti. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā pacchato paṭikkamati, piṭṭhito rathaṃ vatteti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, paṭhamo purisadoso.
     “Puna caparaṃ, bhikkhave bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno codakaṃyeva paṭippharati– ‘kiṃ nu kho tuyhaṃ bālassa abyattassa bhaṇitena! Tvampi nāma bhaṇitabbaṃ maññasī’ti! Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā pacchā laṅghati, kubbaraṃ hanati, tidaṇḍaṃ bhañjati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, dutiyo purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno codakasseva paccāropeti – ‘tvaṃ khosi itthannāmaṃ āpattiṃ āpanno, tvaṃ tāva paṭhamaṃ paṭikarohī’ti. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā rathīsāya satthiṃ ussajjitvā rathīsaṃyeva ajjhomaddati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, tatiyo purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno aññenāññaṃ paṭicarati, bahiddhā kathaṃ apanāmeti, kopañca dosañca appaccayañca pātukaroti. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā ummaggaṃ gaṇhati, ubbaṭumaṃ rathaṃ karoti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, catuttho purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno saṅghamajjhe bāhuvikkhepaṃ karoti. Seyyathāpi so, bhikkhave assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā laṅghati, purimakāyaṃ paggaṇhati purime pāde; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, pañcamo purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno anādiyitvā saṅghaṃ anādiyitvā codakaṃ sāpattikova yena kāmaṃ pakkamati. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā anādiyitvā sārathiṃ anādiyitvā patodalaṭṭhiṃ dantehi mukhādhānaṃ vidhaṃsitvā yena kāmaṃ pakkamati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, chaṭṭho purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno ‘nevāhaṃ āpannomhi, na panāhaṃ āpannomhī’ti so tuṇhībhāvena saṅghaṃ viheṭheti. Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā neva abhikkamati no paṭikkamati tattheva khīlaṭṭhāyī ṭhito hoti; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, sattamo purisadoso.
     “Puna caparaṃ, bhikkhave, bhikkhū bhikkhuṃ āpattiyā codenti. So bhikkhu bhikkhūhi āpattiyā codiyamāno evamāha – ‘kiṃ nu kho tumhe āyasmanto atibāḷhaṃ mayi byāvaṭā yāva idānāhaṃ sikkhaṃ paccakkhāya hīnāyāvattissāmī’ti. So sikkhaṃ paccakkhāya hīnāyāvattitvā evamāha– ‘idāni kho tumhe āyasmanto attamanā hothā’ti? Seyyathāpi so, bhikkhave, assakhaḷuṅko ‘pehī’ti vutto, viddho samāno codito sārathinā purime ca pāde saṃharitvā pacchime ca pāde saṃharitvā tattheva cattāro pāde abhinisīdati; tathūpamāhaṃ, bhikkhave, imaṃ puggalaṃ vadāmi. Evarūpopi, bhikkhave, idhekacco purisakhaḷuṅko hoti. Ayaṃ, bhikkhave, aṭṭhamo purisadoso. Ime kho, bhikkhave, aṭṭha purisakhaḷuṅkā aṭṭha ca purisadosā”ti. Catutthaṃ.


AN.8.15

AN.8.15/ 5. Malasuttaṃ
     15. “Aṭṭhimāni bhikkhave, malāni. Katamāni aṭṭha? Asajjhāyamalā, bhikkhave, mantā; anuṭṭhānamalā, bhikkhave, gharā; malaṃ, bhikkhave, vaṇṇassa kosajjaṃ; pamādo, bhikkhave, rakkhato malaṃ; malaṃ, bhikkhave, itthiyā duccaritaṃ; maccheraṃ, bhikkhave, dadato malaṃ; malā, bhikkhave, pāpakā akusalā dhammā asmiṃ loke paramhi ca; tato, bhikkhave, malā malataraṃ avijjā paramaṃ malaṃ. Imāni kho, bhikkhave, aṭṭha malānī”ti.
    “Asajjhāyamalā mantā, anuṭṭhānamalā gharā;
    Malaṃ vaṇṇassa kosajjaṃ, pamādo rakkhato malaṃ.
    “Malitthiyā duccaritaṃ, maccheraṃ dadato malaṃ;
    Malā ve pāpakā dhammā, asmiṃ loke paramhi ca.
    Tato malā malataraṃ, avijjā paramaṃ malan”ti. Pañcamaṃ.


AN.8.16

AN.8.16/ 6. Dūteyyasuttaṃ
     16. “Aṭṭhahi bhikkhave, dhammehi samannāgato bhikkhu dūteyyaṃ gantumarahati. Katamehi aṭṭhahi? Idha, bhikkhave, bhikkhu sotā ca hoti, sāvetā ca, uggahetā ca, dhāretā ca, viññātā ca, viññāpetā ca, kusalo ca sahitāsahitassa, no ca kalahakārako– imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu dūteyyaṃ gantumarahati. Aṭṭhahi, bhikkhave, dhammehi samannāgato sāriputto dūteyyaṃ gantumarahati. Katamehi aṭṭhahi? Idha, bhikkhave, sāriputto sotā ca hoti, sāvetā ca, uggahetā ca, dhāretā ca, viññātā ca, viññāpetā ca, kusalo ca sahitāsahitassa, no ca kalahakārako. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato sāriputto dūteyyaṃ gantumarahatī”ti.
    “Yo ve na byathati patvā, parisaṃ uggavādiniṃ.
    Na ca hāpeti vacanaṃ, na ca chādeti sāsanaṃ.
    “Asandiddhañca bhaṇati, pucchito na ca kuppati.
    Sa ve tādisako bhikkhu, dūteyyaṃ gantumarahatī”ti. Chaṭṭhaṃ.


AN.8.17

AN.8.17/ 7. Paṭhamabandhanasuttaṃ
     17. “Aṭṭhahi, bhikkhave, ākārehi itthī purisaṃ bandhati. Katamehi aṭṭhahi? Ruṇṇena, bhikkhave, itthī purisaṃ bandhati; hasitena, bhikkhave, itthī purisaṃ bandhati; bhaṇitena, bhikkhave, itthī purisaṃ bandhati; ākappena, bhikkhave, itthī purisaṃ bandhati vanabhaṅgena, bhikkhave, itthī purisaṃ bandhati; gandhena, bhikkhave, itthī purisaṃ bandhati; rasena, bhikkhave, itthī purisaṃ bandhati; phassena, bhikkhave, itthī purisaṃ bandhati. Imehi kho, bhikkhave, aṭṭhahākārehi itthī purisaṃ bandhati. Te, bhikkhave, sattā subaddhā, ye phassena baddhā”ti. Sattamaṃ.


AN.8.18

AN.8.18/ 8. Dutiyabandhanasuttaṃ
     18. “Aṭṭhahi, bhikkhave, ākārehi puriso itthiṃ bandhati. Katamehi aṭṭhahi? Ruṇṇena, bhikkhave, puriso itthiṃ bandhati; hasitena, bhikkhave, puriso itthiṃ bandhati; bhaṇitena, bhikkhave, puriso itthiṃ bandhati; ākappena, bhikkhave, puriso itthiṃ bandhati; vanabhaṅgena, bhikkhave, puriso itthiṃ bandhati; gandhena, bhikkhave, puriso itthiṃ bandhati; rasena, bhikkhave puriso itthiṃ bandhati; phassena, bhikkhave, puriso itthiṃ bandhati. Imehi kho, bhikkhave, aṭṭhahākārehi puriso itthiṃ bandhati. Te, bhikkhave, sattā subaddhā, ye phassena baddhā”ti. Aṭṭhamaṃ.


AN.8.19

AN.8.19/ 9. Pahārādasuttaṃ
     19. Ekaṃ samayaṃ bhagavā verañjāyaṃ vi harati naḷerupucimandamūle. Atha kho pahārādo asurindo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho pahārādaṃ asurindaṃ bhagavā etadavoca–
     “Api pana, pahārāda asurā mahāsamudde abhiramantī”ti? “Abhiramanti, bhante, asurā mahāsamudde”ti. “Kati pana, pahārāda, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramantī”ti? “Aṭṭha, bhante, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramanti. Katame aṭṭha? Mahāsamuddo, bhante, anupubbaninno anupubbapoṇo anupubbapabbhāro na āyatakeneva papāto. Yampi, bhante, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto. Ayaṃ, bhante, mahāsamudde paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo ṭhitadhammo velaṃ nātivattati. Yampi, bhante, mahāsamuddo ṭhitadhammo velaṃ nātivattati; ayaṃ, bhante, mahāsamudde dutiyo acchariyo abbhuto dhammo yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo na matena kuṇapena saṃvasati. Yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti, thalaṃ ussāreti. Yampi, bhante, mahāsamuddo na matena kuṇapena saṃvasati, yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti, thalaṃ ussāreti; ayaṃ, bhante, mahāsamudde tatiyo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, yā kāci mahānadiyo, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti. Yampi, bhante, yā kāci mahānadiyo, seyyathidaṃ – gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti; ayaṃ, bhante, mahāsamudde catuttho acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati. Yampi, bhante, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati; ayaṃ, bhante, mahāsamudde pañcamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo ekaraso loṇaraso. Yampi, bhante, mahāsamuddo ekaraso loṇaraso; ayaṃ, bhante, mahāsamudde chaṭṭho acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo bahuratano anekaratano. Tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ. Yampi, bhante, mahāsamuddo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ. Ayaṃ, bhante, mahāsamudde sattamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Puna caparaṃ, bhante, mahāsamuddo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā. Santi mahāsamudde yojanasatikāpi attabhāvā, dviyojanasatikāpi attabhāvā, tiyojanasatikāpi attabhāvā, catuyojanasatikāpi attabhāvā, pañcayojanasatikāpi attabhāvā. Yampi, bhante, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; santi mahāsamudde yojanasatikāpi attabhāvā …pe… dviyojana… tiyojana… catuyojana… pañcayojanasatikāpi attabhāvā; ayaṃ, bhante, mahāsamudde aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti. Ime kho, bhante mahāsamudde aṭṭha acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramantīti.
     “Api pana, bhante, bhikkhū imasmiṃ dhammavinaye abhiramantī”ti? “Abhiramanti, pahārāda, bhikkhū imasmiṃ dhammavinaye”ti. “Kati pana, bhante, imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti? “Aṭṭha, pahārāda, imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Katame aṭṭha? Seyyathāpi, pahārāda, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto evamevaṃ kho, pahārāda, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Yampi, pahārāda, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Ayaṃ, pahārāda, imasmiṃ dhammavinaye paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo ṭhitadhammo velaṃ nātivattati; evamevaṃ kho, pahārāda, yaṃ mayā sāvakānaṃ sikkhāpadaṃ paññattaṃ taṃ mama sāvakā jīvitahetupi nātikkamanti. Yampi, pahārāda, mayā sāvakānaṃ sikkhāpadaṃ paññattaṃ taṃ mama sāvakā jīvitahetupi nātikkamanti. Ayaṃ, pahārāda, imasmiṃ dhammavinaye dutiyo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo na matena kuṇapena saṃvasati. Yaṃ hoti mahāsamudde mataṃ kuṇapaṃ, taṃ khippameva tīraṃ vāheti thalaṃ ussāreti; evamevaṃ kho, pahārāda, yo so puggalo dussīlo pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto, na tena saṅgho saṃvasati; khippameva naṃ sannipatitvā ukkhipati.
     “Kiñcāpi so hoti majjhe bhikkhusaṅghassa sannisinno, atha kho so ārakāva saṅghamhā saṅgho ca tena. Yampi, pahārāda, yo so puggalo dussīlo pāpadhammo asucisaṅkassarasamācāro paṭicchannakammanto assamaṇo samaṇapaṭiñño abrahmacārī brahmacāripaṭiñño antopūti avassuto kasambujāto, na tena saṅgho saṃvasati; khippameva naṃ sannipatitvā ukkhipati; kiñcāpi so hoti majjhe bhikkhusaṅghassa sannisinno, atha kho so ārakāva saṅghamhā saṅgho ca tena. Ayaṃ, pahārāda, imasmiṃ dhammavinaye tatiyo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, yā kāci mahānadiyo, seyyathidaṃ– gaṅgā yamunā aciravatī sarabhū mahī, tā mahāsamuddaṃ patvā jahanti purimāni nāmagottāni, ‘mahāsamuddo’ tveva saṅkhaṃ gacchanti; evamevaṃ kho, pahārāda, cattārome vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā, te tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā jahanti purimāni nāmagottāni, ‘samaṇā sakyaputtiyā’ tveva saṅkhaṃ gacchanti. Yampi, pahārāda, cattārome vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā, te tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā jahanti purimāni nāmagottāni, ‘samaṇā sakyaputtiyā’ tveva saṅkhaṃ gacchanti. Ayaṃ, pahārāda, imasmiṃ dhammavinaye catuttho acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, yā ca loke savantiyo mahāsamuddaṃ appenti yā ca antalikkhā dhārā papatanti, na tena mahāsamuddassa ūnattaṃ vā pūrattaṃ vā paññāyati; evamevaṃ kho, pahārāda, bahū cepi bhikkhū anupādisesāya nibbānadhātuyā parinibbāyanti, na tena nibbānadhātuyā ūnattaṃ vā pūrattaṃ vā paññāyati. Yampi, pahārāda, bahū cepi bhikkhū anupādisesāya nibbānadhātuyā parinibbāyanti, na tena nibbānadhātuyā ūnattaṃ vā pūrattaṃ vā paññāyati. Ayaṃ, pahārāda, imasmiṃ dhammavinaye pañcamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi pahārāda, mahāsamuddo ekaraso loṇaraso; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo ekaraso, vimuttiraso. Yampi pahārāda ayaṃ dhammavinayo ekaraso, vimuttiraso ayaṃ, pahārāda, imasmiṃ dhammavinaye chaṭṭho acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– muttā maṇi veḷuriyo saṅkho silā pavāḷaṃ rajataṃ jātarūpaṃ lohitako masāragallaṃ; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo bahuratano anekaratano. Tatrimāni ratanāni, seyyathidaṃ– cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā, ariyo aṭṭhaṅgiko maggo. Yampi, pahārāda, ayaṃ dhammavinayo bahuratano anekaratano; tatrimāni ratanāni, seyyathidaṃ– cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā, ariyo aṭṭhaṅgiko maggo; ayaṃ, pahārāda, imasmiṃ dhammavinaye sattamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti.
     “Seyyathāpi, pahārāda, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; santi mahāsamudde yojanasatikāpi attabhāvā, dviyojanasatikāpi attabhāvā, tiyojanasatikāpi attabhāvā, catuyojanasatikāpi attabhāvā, pañcayojanasatikāpi attabhāvā; evamevaṃ kho, pahārāda, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno, sakadāgāmī sakadāgāmiphalasacchikiriyāya paṭipanno, anāgāmī anāgāmiphalasacchikiriyāya paṭipanno, arahā arahattāya paṭipanno. Yampi, pahārāda, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno, sakadāgāmī sakadāgāmiphalasacchikiriyāya paṭipanno, anāgāmī anāgāmiphalasacchikiriyāya paṭipanno, arahā arahattāya paṭipanno; ayaṃ, pahārāda, imasmiṃ dhammavinaye aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Ime kho, pahārāda, imasmiṃ dhammavinaye aṭṭha acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti. Navamaṃ.


AN.8.20

AN.8.20/ 10. Uposathasuttaṃ
     20. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena bhagavā tadahuposathe bhikkhusaṅghaparivuto nisinno hoti. Atha kho āyasmā ānando abhikkantāya rattiyā, nikkhante paṭhame yāme, uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante, ratti, nikkhanto paṭhamo yāmo, ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti.
     Evaṃ vutte bhagavā tuṇhī ahosi. Dutiyampi kho āyasmā ānando abhikkantāya rattiyā, nikkhante majjhime yāme, uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante ratti, nikkhanto majjhimo yāmo, ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. Dutiyampi kho bhagavā tuṇhī ahosi. Tatiyampi kho āyasmā ānando abhikkantāya rattiyā, nikkhante pacchime yāme, uddhaste aruṇe, nandimukhiyā rattiyā uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena bhagavā tenañjaliṃ paṇāmetvā bhagavantaṃ etadavoca– “abhikkantā, bhante, ratti, nikkhanto pacchimo yāmo, uddhastaṃ aruṇaṃ, nandimukhī ratti; ciranisinno bhikkhusaṅgho. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. “Aparisuddhā, ānanda, parisā”ti.
     Atha kho āyasmato mahāmoggallānassa etadahosi– “kaṃ nu kho bhagavā puggalaṃ sandhāya evamāha– ‘aparisuddhā, ānanda, parisā’”ti? Atha kho āyasmā mahāmoggallāno sabbāvantaṃ bhikkhusaṅghaṃ cetasā ceto paricca manasākāsi. Addasā kho āyasmā mahāmoggallāno taṃ puggalaṃ dussīlaṃ pāpadhammaṃ asuciṃ saṅkassarasamācāraṃ paṭicchannakammantaṃ assamaṇaṃ samaṇapaṭiññaṃ abrahmacāriṃ brahmacāripaṭiññaṃ antopūtiṃ avassutaṃ kasambujātaṃ majjhe bhikkhusaṅghassa nisinnaṃ; disvāna uṭṭhāyāsanā yena so puggalo tenupasaṅkami; upasaṅkamitvā taṃ puggalaṃ etadavoca– “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti.
     Evaṃ vutte so puggalo tuṇhī ahosi. Dutiyampi kho āyasmā mahāmoggallāno taṃ puggalaṃ etadavoca– “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti. Dutiyampi kho so puggalo tuṇhī ahosi. Tatiyampi kho āyasmā mahāmoggallāno taṃ puggalaṃ etadavoca “uṭṭhehāvuso, diṭṭhosi bhagavatā. Natthi te bhikkhūhi saddhiṃ saṃvāso”ti. Tatiyampi kho so puggalo tuṇhī ahosi.
     Atha kho āyasmā mahāmoggallāno taṃ puggalaṃ bāhāyaṃ gahetvā bahidvārakoṭṭhakā nikkhāmetvā sūcighaṭikaṃ datvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “nikkhāmito so, bhante, puggalo mayā. Parisuddhā parisā. Uddisatu, bhante, bhagavā bhikkhūnaṃ pātimokkhan”ti. “Acchariyaṃ, moggallāna, abbhutaṃ, moggallāna! Yāva bāhā gahaṇāpi nāma so moghapuriso āgamissatī”ti!
     Atha kho bhagavā bhikkhū āmantesi– “tumheva dāni, bhikkhave, uposathaṃ kareyyātha, pātimokkhaṃ uddiseyyātha. Na dānāhaṃ, bhikkhave, ajjatagge uposathaṃ karissāmi, pātimokkhaṃ uddisissāmi. Aṭṭhānametaṃ, bhikkhave, anavakāso yaṃ tathāgato aparisuddhāya parisāya pātimokkhaṃ uddiseyya”.
     “Aṭṭhime, bhikkhave, mahāsamudde acchariyā abbhutā dhammā, ye disvā disvā asurā mahāsamudde abhiramanti. Katame aṭṭha? Mahāsamuddo, bhikkhave, anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto. Yampi, bhikkhave, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto; ayaṃ, bhikkhave, mahāsamudde paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti …pe… (yathā purime tathā vitthāretabbo).
     “Puna caparaṃ, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā. Vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā Yampi, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā; vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā; ayaṃ, bhikkhave, mahāsamudde aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā asurā mahāsamudde abhiramanti. Ime kho, bhikkhave, mahāsamudde aṭṭha acchariyā abbhutā dhammā, yaṃ disvā disvā asurā mahāsamudde abhiramanti.
     “Evamevaṃ kho, bhikkhave, aṭṭha imasmiṃ dhammavinaye acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Katame aṭṭha? Seyyathāpi, bhikkhave, mahāsamuddo anupubbaninno anupubbapoṇo anupubbapabbhāro, na āyatakeneva papāto; evamevaṃ kho, bhikkhave, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho. Yampi, bhikkhave, imasmiṃ dhammavinaye anupubbasikkhā anupubbakiriyā anupubbapaṭipadā, na āyatakeneva aññāpaṭivedho; ayaṃ, bhikkhave, imasmiṃ dhammavinaye paṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti …pe… seyyathāpi, bhikkhave, mahāsamuddo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– timi timiṅgalo timirapiṅgalo asurā nāgā gandhabbā, vasanti mahāsamudde yojanasatikāpi attabhāvā …pe… pañcayojanasatikāpi attabhāvā; evamevaṃ kho, bhikkhave, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso. Tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā arahattāya paṭipanno. Yampi, bhikkhave, ayaṃ dhammavinayo mahataṃ bhūtānaṃ āvāso; tatrime bhūtā– sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā arahattāya paṭipanno; ayaṃ, bhikkhave, imasmiṃ dhammavinaye aṭṭhamo acchariyo abbhuto dhammo, yaṃ disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramanti. Ime kho, bhikkhave, imasmiṃ dhammavinaye aṭṭha acchariyā abbhutā dhammā, ye disvā disvā bhikkhū imasmiṃ dhammavinaye abhiramantī”ti. Dasamaṃ.
     Mahāvaggo dutiyo.
     Tassuddānaṃ–
     Verañjo sīho ājaññaṃ, khaḷuṅkena malāni ca;
     Dūteyyaṃ dve ca bandhanā, pahārādo uposathoti.


AN.8.21

3. Gahapativaggo
AN.8.21/ 1. Paṭhama-uggasuttaṃ
     21. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ Tatra kho bhagavā bhikkhū āmantesi “aṭṭhahi, bhikkhave, acchariyehi abbhutehi dhammehi samannāgataṃ uggaṃ gahapatiṃ vesālikaṃ dhārethā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho aññataro bhikkhu pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena uggassa gahapatino vesālikassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho uggo gahapati vesāliko yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho uggaṃ gahapatiṃ vesālikaṃ so bhikkhu etadavoca–
     “Aṭṭhahi kho tvaṃ, gahapati, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katame te, gahapati, aṭṭha acchariyā abbhutā dhammā, yehi tvaṃ samannāgato bhagavatā byākato”ti? “Na kho ahaṃ, bhante, jānāmi– katamehi aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākatoti. Api ca, bhante, ye me aṭṭha acchariyā abbhutā dhammā saṃvijjanti, taṃ suṇohi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, gahapatī”ti kho so bhikkhu uggassa gahapatino vesālikassa paccassosi. Uggo gahapati vesāliko etadavoca– “yadāhaṃ, bhante, bhagavantaṃ paṭhamaṃ dūratova addasaṃ; saha dassaneneva me, bhante bhagavato cittaṃ pasīdi. Ayaṃ kho me, bhante, paṭhamo acchariyo abbhuto dhammo saṃvijjati”.
     “So kho ahaṃ, bhante, pasannacitto bhagavantaṃ payirupāsiṃ. Tassa me bhagavā anupubbiṃ kathaṃ kathesi seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, nekkhamme ānisaṃsaṃ pakāsesi. Yadā maṃ bhagavā aññāsi kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ, samudayaṃ, nirodhaṃ, maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya; evamevaṃ kho me tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman’ti. So kho ahaṃ, bhante, diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane tattheva buddhañca dhammañca saṅghañca saraṇaṃ agamāsiṃ, brahmacariyapañcamāni ca sikkhāpadāni samādiyiṃ. Ayaṃ kho me, bhante, dutiyo acchariyo abbhuto dhammo saṃvijjati.
     “Tassa mayhaṃ, bhante, catasso komāriyo pajāpatiyo ahesuṃ. Atha khvāhaṃ, bhante, yena tā pajāpatiyo tenupasaṅkamiṃ; upasaṅkamitvā tā pajāpatiyo etadavacaṃ– ‘mayā kho, bhaginiyo, brahmacariyapañcamāni sikkhāpadāni samādinnāni. Yā icchati sā idheva bhoge ca bhuñjatu puññāni ca karotu, sakāni vā ñātikulāni gacchatu. Hoti vā pana purisādhippāyo, kassa vo dammī’ti? Evaṃ vutte sā, bhante, jeṭṭhā pajāpati maṃ etadavoca– ‘itthannāmassa maṃ, ayyaputta, purisassa dehī’ti. Atha kho ahaṃ, bhante, taṃ purisaṃ pakkosāpetvā vāmena hatthena pajāpatiṃ gahetvā dakkhiṇena hatthena bhiṅgāraṃ gahetvā tassa purisassa oṇojesiṃ. Komāriṃ kho panāhaṃ, bhante, dāraṃ pariccajanto nābhijānāmi cittassa aññathattaṃ. Ayaṃ kho me, bhante, tatiyo acchariyo abbhuto dhammo saṃvijjati.
     “Saṃvijjanti kho pana me, bhante, kule bhogā. Te ca kho appaṭivibhattā sīlavantehi kalyāṇadhammehi. Ayaṃ kho me, bhante, catuttho acchariyo abbhuto dhammo saṃvijjati.
     “Yaṃ kho panāhaṃ, bhante, bhikkhuṃ payirupāsāmi; sakkaccaṃyeva payirupāsāmi, no asakkaccaṃ. Ayaṃ kho me, bhante, pañcamo acchariyo abbhuto dhammo saṃvijjati.
     “So ce, bhante, me āyasmā dhammaṃ deseti; sakkaccaṃyeva suṇomi, no asakkaccaṃ. No ce me so āyasmā dhammaṃ deseti, ahamassa dhammaṃ desemi. Ayaṃ kho me, bhante chaṭṭho acchariyo abbhuto dhammo saṃvijjati.
     “Anacchariyaṃ kho pana maṃ, bhante, devatā upasaṅkamitvā ārocenti– ‘svākkhāto, gahapati, bhagavatā dhammo’ti. Evaṃ vutte ahaṃ, bhante, tā devatā evaṃ vadāmi– ‘vadeyyātha vā evaṃ kho tumhe devatā no vā vadeyyātha, atha kho svākkhāto bhagavatā dhammo’ti. Na kho panāhaṃ, bhante, abhijānāmi tatonidānaṃ cittassa unnatiṃ – ‘maṃ vā devatā upasaṅkamanti, ahaṃ vā devatāhi saddhiṃ sallapāmī’ti. Ayaṃ kho me, bhante, sattamo acchariyo abbhuto dhammo saṃvijjati.
     “Yānimāni, bhante, bhagavatā desitāni pañcorambhāgiyāni saṃyojanāni, nāhaṃ tesaṃ kiñci attani appahīnaṃ samanupassāmi. Ayaṃ kho me, bhante, aṭṭhamo acchariyo abbhuto dhammo saṃvijjati. Ime kho me, bhante, aṭṭha acchariyā abbhutā dhammā saṃvijjanti. Na ca kho ahaṃ jānāmi– katamehi cāhaṃ aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato”ti.
     Atha kho so bhikkhu uggassa gahapatino vesālikassa nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi. Atha kho so bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu yāvatako ahosi uggena gahapatinā vesālikena saddhiṃ kathāsallāpo, taṃ sabbaṃ bhagavato ārocesi.
     “Sādhu sādhu, bhikkhu! Yathā taṃ uggo gahapati vesāliko sammā byākaramāno byākareyya, imeheva kho, bhikkhu, aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato uggo gahapati vesāliko mayā byākato. Imehi ca pana, bhikkhu, aṭṭhahi acchariyehi abbhutehi dhammehi samannāgataṃ uggaṃ gahapatiṃ vesālikaṃ dhārehī”ti. Paṭhamaṃ.


AN.8.22

AN.8.22/ 2. Dutiya-uggasuttaṃ
     22. Ekaṃ samayaṃ bhagavā vajjīsu viharati hatthigāme. Tatra kho bhagavā bhikkhū āmantesi– “aṭṭhahi, bhikkhave, acchariyehi abbhutehi dhammehi samannāgataṃ uggaṃ gahapatiṃ hatthigāmakaṃ dhārethā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho aññataro bhikkhu pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena uggassa gahapatino hatthigāmakassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho uggo gahapati hatthigāmako yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho uggaṃ gahapatiṃ hatthigāmakaṃ so bhikkhu etadavoca– “aṭṭhahi kho tvaṃ, gahapati, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katame te, gahapati, aṭṭha acchariyā abbhutā dhammā, yehi tvaṃ samannāgato bhagavatā byākato”ti?
     “Na kho ahaṃ, bhante, jānāmi– katamehi aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākatoti. Api ca, bhante, ye me aṭṭha acchariyā abbhutā dhammā saṃvijjanti, taṃ suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, gahapatī”ti kho so bhikkhu uggassa gahapatino hatthigāmakassa paccassosi. Uggo gahapati hatthigāmako etadavoca– “yadāhaṃ, bhante, nāgavane paricaranto bhagavantaṃ paṭhamaṃ dūratova addasaṃ; saha dassaneneva me, bhante, bhagavato cittaṃ pasīdi, surāmado ca pahīyi. Ayaṃ kho me, bhante, paṭhamo acchariyo abbhuto dhammo saṃvijjati.
     “So kho ahaṃ, bhante, pasannacitto bhagavantaṃ payirupāsiṃ. Tassa me bhagavā anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, nekkhamme ānisaṃsaṃ pakāsesi. Yadā maṃ bhagavā aññāsi kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā taṃ pakāsesi– dukkhaṃ, samudayaṃ, nirodhaṃ, maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya; evamevaṃ kho me tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman’ti. So kho ahaṃ, bhante, diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane tattheva buddhañca dhammañca saṅghañca saraṇaṃ agamāsiṃ, brahmacariyapañcamāni ca sikkhāpadāni samādiyiṃ. Ayaṃ kho me, bhante, dutiyo acchariyo abbhuto dhammo saṃvijjati.
     “Tassa mayhaṃ, bhante, catasso komāriyo pajāpatiyo ahesuṃ. Atha khvāhaṃ, bhante, yena tā pajāpatiyo tenupasaṅkamiṃ; upasaṅkamitvā tā pajāpatiyo etadavacaṃ– ‘mayā kho, bhaginiyo, brahmacariyapañcamāni sikkhāpadāni samādinnāni. Yā icchati sā idheva bhoge ca bhuñjatu puññāni ca karotu, sakāni vā ñātikulāni gacchatu. Hoti vā pana purisādhippāyo, kassa vo dammī’ti? Evaṃ vutte sā, bhante, jeṭṭhā pajāpati maṃ etadavoca– ‘itthannāmassa maṃ, ayyaputta, purisassa dehī’ti. Atha kho ahaṃ, bhante, taṃ purisaṃ pakkosāpetvā vāmena hatthena pajāpatiṃ gahetvā dakkhiṇena hatthena bhiṅgāraṃ gahetvā tassa purisassa oṇojesiṃ. Komāriṃ kho panāhaṃ, bhante, dāraṃ pariccajanto nābhijānāmi cittassa aññathattaṃ. Ayaṃ kho me, bhante, tatiyo acchariyo abbhuto dhammo saṃvijjati.
     “Saṃvijjanti kho pana me, bhante, kule bhogā. Te ca kho appaṭivibhattā sīlavantehi kalyāṇadhammehi. Ayaṃ kho me, bhante, catuttho acchariyo abbhuto dhammo saṃvijjati.
     “Yaṃ kho panāhaṃ, bhante, bhikkhuṃ payirupāsāmi; sakkaccaṃyeva payirupāsāmi, no asakkaccaṃ. So ce me āyasmā dhammaṃ deseti; sakkaccaṃyeva suṇomi, no asakkaccaṃ. No ce me so āyasmā dhammaṃ deseti, ahamassa dhammaṃ desemi. Ayaṃ kho me, bhante, pañcamo acchariyo abbhuto dhammo saṃvijjati.
     “Anacchariyaṃ kho pana, bhante, saṅghe nimantite devatā upasaṅkamitvā ārocenti– ‘asuko, gahapati, bhikkhu ubhatobhāgavimutto asuko paññāvimutto asuko kāyasakkhī asuko diṭṭhippatto asuko saddhāvimutto asuko dhammānusārī asuko saddhānusārī asuko sīlavā kalyāṇadhammo asuko dussīlo pāpadhammo’ti. Saṅghaṃ kho panāhaṃ, bhante, parivisanto nābhijānāmi evaṃ cittaṃ uppādento– ‘imassa vā thokaṃ demi imassa vā bahukan’ti. Atha khvāhaṃ, bhante, samacittova demi. Ayaṃ kho me, bhante, chaṭṭho acchariyo abbhuto dhammo saṃvijjati.
     “Anacchariyaṃ kho pana maṃ, bhante, devatā upasaṅkamitvā ārocenti– ‘svākkhāto, gahapati, bhagavatā dhammo’ti. Evaṃ vutte ahaṃ, bhante, tā devatā evaṃ vademi– ‘vadeyyātha vā evaṃ kho tumhe devatā no vā vadeyyātha, atha kho svākkhāto bhagavatā dhammo’ti. Na kho panāhaṃ, bhante, abhijānāmi tatonidānaṃ cittassa unnatiṃ– ‘maṃ tā devatā upasaṅkamanti, ahaṃ vā devatāhi saddhiṃ sallapāmī’ti. Ayaṃ kho me, bhante, sattamo acchariyo abbhuto dhammo saṃvijjati.
     “Sace kho panāhaṃ, bhante, bhagavato paṭhamataraṃ kālaṃ kareyyaṃ, anacchariyaṃ kho panetaṃ yaṃ maṃ bhagavā evaṃ byākareyya– ‘natthi taṃ saṃyojanaṃ yena saṃyutto uggo gahapati hatthigāmako puna imaṃ lokaṃ āgaccheyyā’ti. Ayaṃ kho me, bhante, aṭṭhamo acchariyo abbhuto dhammo saṃvijjati. Ime kho me, bhante, aṭṭha acchariyā abbhutā dhammā saṃvijjanti. Na ca kho ahaṃ jānāmi – katamehi cāhaṃ aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato”ti.
     “Atha kho so bhikkhu uggassa gahapatino hatthigāmakassa nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi. Atha kho so bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu yāvatako ahosi uggena gahapatinā hatthigāmakena saddhiṃ kathāsallāpo, taṃ sabbaṃ bhagavato ārocesi.
     “Sādhu sādhu, bhikkhu! Yathā taṃ uggo gahapati hatthigāmako sammā byākaramāno byākareyya, imeheva kho bhikkhu, aṭṭhahi acchariyehi abbhutehi dhammehi samannāgato uggo gahapati hatthigāmako mayā byākato. Imehi ca pana, bhikkhu, aṭṭhahi acchariyehi abbhutehi dhammehi samannāgataṃ uggaṃ gahapatiṃ hatthigāmakaṃ dhārehī”ti. Dutiyaṃ.


AN.8.23

AN.8.23/ 3. Paṭhamahatthakasuttaṃ
     23. Ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati aggāḷave cetiye. Tatra kho bhagavā bhikkhū āmantesi– “sattahi bhikkhave, acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhāretha. Katamehi sattahi? Saddho hi, bhikkhave, hatthako āḷavako; sīlavā, bhikkhave, hatthako āḷavako; hirīmā, bhikkhave, hatthako āḷavako; ottappī, bhikkhave, hatthako āḷavako; bahussuto, bhikkhave, hatthako āḷavako; cāgavā, bhikkhave, hatthako āḷavako; paññavā, bhikkhave, hatthako āḷavako – imehi kho, bhikkhave, sattahi acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhārethā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho aññataro bhikkhu pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena hatthakassa āḷavakassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho hatthako āḷavako yena so bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho hatthakaṃ āḷavakaṃ so bhikkhu etadavoca–
     “Sattahi kho tvaṃ, āvuso, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katamehi sattahi? ‘Saddho, bhikkhave, hatthako āḷavako; sīlavā …pe… hirimā… ottappī… bahussuto… cāgavā… paññavā, bhikkhave, hatthako āḷavako’ti. Imehi kho tvaṃ, āvuso, sattahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato”ti. “Kaccittha, bhante, na koci gihī ahosi odātavasano”ti? “Na hettha, āvuso koci gihī ahosi odātavasano”ti. “Sādhu, bhante, yadettha na koci gihī ahosi odātavasano”ti.
     Atha kho so bhikkhu hatthakassa āḷavakassa nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi Atha kho so bhikkhu pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena hatthakassa āḷavakassa nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, hatthako āḷavako yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhante, hatthakaṃ āḷavakaṃ etadavacaṃ– ‘sattahi kho tvaṃ, āvuso, acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato. Katamehi sattahi? Saddho, bhikkhave, hatthako āḷavako; sīlavā …pe… hirimā… ottappī… bahussuto… cāgavā… paññavā, bhikkhave, hatthako āḷavakoti. Imehi kho tvaṃ, āvuso, sattahi acchariyehi abbhutehi dhammehi samannāgato bhagavatā byākato’ti.
     “Evaṃ vutte, bhante, hatthako maṃ etadavoca– ‘kaccittha, bhante, na koci gihī ahosi odātavasano’ti? ‘Na hettha, āvuso, koci gihī ahosi odātavasano’ti. ‘Sādhu, bhante, yadettha na koci gihī ahosi odātavasano’”ti.
     “Sādhu sādhu, bhikkhu! Appiccho so, bhikkhu, kulaputto Santeyeva attani kusaladhamme na icchati parehi ñāyamāne. Tena hi tvaṃ, bhikkhu, imināpi aṭṭhamena acchariyena abbhutena dhammena samannāgataṃ hatthakaṃ āḷavakaṃ dhārehi, yadidaṃ appicchatāyā”ti. Tatiyaṃ.


AN.8.24

AN.8.24/ 4. Dutiyahatthakasuttaṃ
     24. Ekaṃ samayaṃ bhagavā āḷaviyaṃ viharati aggāḷave cetiye. Atha kho hatthako āḷavako pañcamattehi upāsakasatehi parivuto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho hatthakaṃ āḷavakaṃ bhagavā etadavoca– “mahatī kho tyāyaṃ, hatthaka, parisā. Kathaṃ pana tvaṃ, hatthaka, imaṃ mahatiṃ parisaṃ saṅgaṇhāsī”ti? “Yānimāni, bhante, bhagavatā desitāni cattāri saṅgahavatthūni, tehāhaṃ imaṃ mahatiṃ parisaṃ saṅgaṇhāmi. Ahaṃ, bhante, yaṃ jānāmi– ‘ayaṃ dānena saṅgahetabbo’ti, taṃ dānena saṅgaṇhāmi; yaṃ jānāmi– ‘ayaṃ peyyavajjena saṅgahetabbo’ti, taṃ peyyavajjena saṅgaṇhāmi; yaṃ jānāmi– ‘ayaṃ atthacariyāya saṅgahetabbo’ti, taṃ atthacariyāya saṅgaṇhāmi; yaṃ jānāmi– ‘ayaṃ samānattatāya saṅgahetabbo’ti, taṃ samānattatāya saṅgaṇhāmi. Saṃvijjanti kho pana me, bhante, kule bhogā. Daliddassa kho no tathā sotabbaṃ maññantī”ti. “Sādhu sādhu, hatthaka! Yoni kho tyāyaṃ, hatthaka, mahatiṃ parisaṃ saṅgahetuṃ. Ye hi keci, hatthaka, atītamaddhānaṃ mahatiṃ parisaṃ saṅgahesuṃ, sabbe te imeheva catūhi saṅgahavatthūhi mahatiṃ parisaṃ saṅgahesuṃ. Yepi hi keci, hatthaka, anāgatamaddhānaṃ mahatiṃ parisaṃ saṅgaṇhissanti sabbe te imeheva catūhi saṅgahavatthūhi mahatiṃ parisaṃ saṅgaṇhissanti. Yepi hi keci, hatthaka, etarahi mahatiṃ parisaṃ saṅgaṇhanti, sabbe te imeheva catūhi saṅgahavatthūhi mahatiṃ parisaṃ saṅgaṇhantī”ti.
     Atha kho hatthako āḷavako bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi Atha kho bhagavā acirapakkante hatthake āḷavake bhikkhū āmantesi– “aṭṭhahi, bhikkhave, acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhāretha. Katamehi aṭṭhahi? Saddho, bhikkhave, hatthako āḷavako; sīlavā, bhikkhave …pe… hirīmā… ottappī… bahussuto… cāgavā… paññavā, bhikkhave, hatthako āḷavako; appiccho, bhikkhave, hatthako āḷavako. Imehi kho, bhikkhave, aṭṭhahi acchariyehi abbhutehi dhammehi samannāgataṃ hatthakaṃ āḷavakaṃ dhārethā”ti. Catutthaṃ.


AN.8.25

AN.8.25/ 5. Mahānāmasuttaṃ
     25. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “kittāvatā nu kho, bhante, upāsako hotī”ti? “Yato kho, mahānāma, buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti; ettāvatā kho, mahānāma, upāsako hotī”ti.
     “Kittāvatā pana, bhante, upāsako sīlavā hotī”ti? “Yato kho, mahānāma upāsako pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, surāmerayamajjapamādaṭṭhānā paṭivirato hoti; ettāvatā kho, mahānāma, upāsako sīlavā hotī”ti.
     “Kittāvatā pana, bhante, upāsako attahitāya paṭipanno hoti, no parahitāyā”ti? “Yato kho, mahānāma, upāsako attanāva saddhāsampanno hoti, no paraṃ saddhāsampadāya samādapeti; attanāva sīlasampanno hoti, no paraṃ sīlasampadāya samādapeti; attanāva cāgasampanno hoti, no paraṃ cāgasampadāya samādapeti; attanāva bhikkhūnaṃ dassanakāmo hoti, no paraṃ bhikkhūnaṃ dassane samādapeti; attanāva saddhammaṃ sotukāmo hoti, no paraṃ saddhammassavane samādapeti; attanāva sutānaṃ dhammānaṃ dhāraṇajātiko hoti, no paraṃ dhammadhāraṇāya samādapeti; attanāva sutānaṃ dhammānaṃ atthūpaparikkhitā hoti, no paraṃ atthūpaparikkhāya samādapeti; attanāva atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti, no paraṃ dhammānudhammappaṭipattiyā samādapeti. Ettāvatā kho, mahānāma, upāsako attahitāya paṭipanno hoti, no parahitāyā”ti.
     “Kittāvatā pana, bhante, upāsako attahitāya ca paṭipanno hoti parahitāya cā”ti? “Yato kho, mahānāma, upāsako attanā ca saddhāsampanno hoti, parañca saddhāsampadāya samādapeti; attanā ca sīlasampanno hoti, parañca sīlasampadāya samādapeti; attanā ca cāgasampanno hoti, parañca cāgasampadāya samādapeti; attanā ca bhikkhūnaṃ dassanakāmo hoti, parañca bhikkhūnaṃ dassane samādapeti; attanā ca saddhammaṃ sotukāmo hoti, parañca saddhammassavane samādapeti; attanā ca sutānaṃ dhammānaṃ dhāraṇajātiko hoti, parañca dhammadhāraṇāya samādapeti; attanā ca sutānaṃ dhammānaṃ atthūpaparikkhitā hoti, parañca atthūpaparikkhāya samādapeti, attanā ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti, parañca dhammānudhammappaṭipattiyā samādapeti. Ettāvatā kho, mahānāma, upāsako attahitāya ca paṭipanno hoti parahitāya cā”ti. Pañcamaṃ.


AN.8.26

AN.8.26/ 6. Jīvakasuttaṃ
     26. Ekaṃ samayaṃ bhagavā rājagahe viharati jīvakambavane. Atha kho jīvako komārabhacco yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jīvako komārabhacco bhagavantaṃ etadavoca – “kittāvatā nu kho, bhante, upāsako hotī”ti? “Yato kho, jīvaka, buddhaṃ saraṇaṃ gato hoti, dhammaṃ saraṇaṃ gato hoti, saṅghaṃ saraṇaṃ gato hoti; ettāvatā kho jīvaka, upāsako hotī”ti.
     “Kittāvatā pana, bhante, upāsako sīlavā hotī”ti? “Yato kho, jīvaka, upāsako pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti; ettāvatā kho, jīvaka, upāsako sīlavā hotī”ti.
     “Kittāvatā pana, bhante, upāsako attahitāya paṭipanno hoti, no parahitāyā”ti? “Yato kho, jīvaka, upāsako attanāva saddhāsampanno hoti, no paraṃ saddhāsampadāya samādapeti …pe… attanāva atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti, no paraṃ dhammānudhammappaṭipattiyā samādapeti. Ettāvatā kho, jīvaka, upāsako attahitāya paṭipanno hoti, no parahitāyā”ti.
     “Kittāvatā pana, bhante, upāsako attahitāya ca paṭipanno hoti parahitāya cā”ti? “Yato kho, jīvaka, upāsako attanā ca saddhāsampanno hoti, parañca saddhāsampadāya samādapeti; attanā ca sīlasampanno hoti, parañca sīlasampadāya samādapeti; attanā ca cāgasampanno hoti, parañca cāgasampadāya samādapeti; attanā ca bhikkhūnaṃ dassanakāmo hoti, parañca bhikkhūnaṃ dassane samādapeti; attanā ca saddhammaṃ sotukāmo hoti, parañca saddhammassavane samādapeti; attanā ca sutānaṃ dhammānaṃ dhāraṇajātiko hoti, parañca dhammadhāraṇāya samādapeti; attanā ca sutānaṃ dhammānaṃ atthūpaparikkhitā hoti, parañca atthūpaparikkhāya samādapeti; attanā ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti, parañca dhammānudhammappaṭipattiyā samādapeti. Ettāvatā kho, jīvaka, upāsako attahitāya ca paṭipanno hoti parahitāya cā”ti. Chaṭṭhaṃ.


AN.8.27

AN.8.27/ 7. Paṭhamabalasuttaṃ
     27. “Aṭṭhimāni bhikkhave, balāni. Katamāni aṭṭha? Ruṇṇabalā, bhikkhave, dārakā, kodhabalā mātugāmā, āvudhabalā corā, issariyabalā rājāno, ujjhattibalā bālā, nijjhattibalā paṇḍitā, paṭisaṅkhānabalā bahussutā, khantibalā samaṇabrāhmaṇā– imāni kho, bhikkhave, aṭṭha balānī”ti. Sattamaṃ.


AN.8.28

AN.8.28/ 8. Dutiyabalasuttaṃ
     28. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “kati nu kho, sāriputta, khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti? “Aṭṭha, bhante, khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Katamāni aṭṭha? Idha, bhante, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yampi, bhante, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno aṅgārakāsūpamā kāmā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yampi, bhante, khīṇāsavassa bhikkhuno aṅgārakāsūpamā kāmā yathābhūtaṃ sammappaññāya sudiṭṭhā honti, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāraṃ vivekaṭṭhaṃ nekkhammābhirataṃ byantibhūtaṃ sabbaso āsavaṭṭhāniyehi dhammehi. Yampi, bhante, khīṇāsavassa bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāraṃ vivekaṭṭhaṃ nekkhammābhirataṃ byantibhūtaṃ sabbaso āsavaṭṭhāniyehi dhammehi, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno cattāro satipaṭṭhānā bhāvitā honti subhāvitā. Yampi, bhante, khīṇāsavassa bhikkhuno cattāro satipaṭṭhānā bhāvitā honti subhāvitā, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno cattāro iddhipādā bhāvitā honti subhāvitā …pe… pañcindriyāni bhāvitāni honti subhāvitāni …pe… satta bojjhaṅgā bhāvitā honti subhāvitā …pe… ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito. Yampi, bhante, khīṇāsavassa bhikkhuno ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti.
     “Imāni kho, bhante, aṭṭha khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti. Aṭṭhamaṃ.


AN.8.29

AN.8.29/ 9. Akkhaṇasuttaṃ
     29. “‘Khaṇakicco loko, khaṇakicco loko’ti, bhikkhave, assutavā puthujjano bhāsati, no ca kho so jānāti khaṇaṃ vā akkhaṇaṃ vā. Aṭṭhime, bhikkhave, akkhaṇā asamayā brahmacariyavāsāya. Katame aṭṭha? Idha, bhikkhave, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito; ayañca puggalo nirayaṃ upapanno hoti. Ayaṃ, bhikkhave, paṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave, tathāgato ca loke uppanno hoti …pe… satthā devamanussānaṃ buddho bhagavā, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito; ayañca puggalo tiracchānayoniṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo pettivisayaṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo aññataraṃ dīghāyukaṃ devanikāyaṃ upapanno hoti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo paccantimesu janapadesu paccājāto hoti, so ca hoti aviññātāresu milakkhesu, yattha natthi gati bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ …pe… pañcamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti micchādiṭṭhiko viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammā paṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti …pe….
     “Puna caparaṃ, bhikkhave …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti so ca hoti duppañño jaḷo eḷamūgo appaṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, sattamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, bhikkhave, tathāgato ca loke anuppanno hoti arahaṃ sammāsambuddho …pe… satthā devamanussānaṃ buddho bhagavā. Dhammo ca na desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo paṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, aṭṭhamo akkhaṇo asamayo brahmacariyavāsāya. ‘Ime kho, bhikkhave, aṭṭha akkhaṇā asamayā brahmacariyavāsāya’”.
     “Ekova kho, bhikkhave, khaṇo ca samayo ca brahmacariyavāsāya. Katamo eko? Idha, bhikkhave, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. Dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo paṭibalo subhāsitadubbhāsitassa atthamaññātuṃ. Ayaṃ, bhikkhave, ekova khaṇo ca samayo ca brahmacariyavāsāyā”ti.
    “Manussalābhaṃ laddhāna, saddhamme suppavedite;
    Ye khaṇaṃ nādhigacchanti, atināmenti te khaṇaṃ.
    “Bahū hi akkhaṇā vuttā, maggassa antarāyikā;
    Kadāci karahaci loke, uppajjanti tathāgatā.
    “Tayidaṃ sammukhībhūtaṃ, yaṃ lokasmiṃ sudullabhaṃ;
    Manussapaṭilābho ca, saddhammassa ca desanā.
    Alaṃ vāyamituṃ tattha, attakāmena jantunā.
    “Kathaṃ vijaññā saddhammaṃ, khaṇo ve mā upaccagā.
    Khaṇātītā hi socanti, nirayamhi samappitā.
    “Idha ce naṃ virādheti, saddhammassa niyāmataṃ;
    Vāṇijova atītattho, cirattaṃ anutapissati.
    “Avijjānivuto poso, saddhammaṃ aparādhiko;
    Jātimaraṇasaṃsāraṃ, ciraṃ paccanubhossati.
    “Ye ca laddhā manussattaṃ, saddhamme suppavedite;
    Akaṃsu satthu vacanaṃ, karissanti karonti vā.
    “Khaṇaṃ paccaviduṃ loke, brahmacariyaṃ anuttaraṃ;
    Ye maggaṃ paṭipajjiṃsu, tathāgatappaveditaṃ.
    “Ye saṃvarā cakkhumatā, desitādiccabandhunā;
    Tesu gutto sadā sato, vihare anavassuto.
    “Sabbe anusaye chetvā, māradheyyaparānuge;
    Te ve pāraṅgatā loke, ye pattā āsavakkhayan”ti. Navamaṃ.


AN.8.30

AN.8.30/ 10. Anuruddhamahāvitakkasuttaṃ
     30. Ekaṃ samayaṃ bhagavā bhaggesu viharati suṃsumāragire bhesakaḷāvane migadāye. Tena kho pana samayena āyasmā anuruddho cetīsu viharati pācīnavaṃsadāye. Atha kho āyasmato anuruddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– “appicchassāyaṃ dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ dhammo nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ dhammo, nāyaṃ dhammo duppaññassā”ti.
     Atha kho bhagavā āyasmato anuruddhassa cetasā cetoparivitakkamaññāya– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evamevaṃ– bhaggesu suṃsumāragire bhesakaḷāvane migadāye antarahito cetīsu pācīnavaṃsadāye āyasmato anuruddhassa sammukhe pāturahosi. Nisīdi bhagavā paññatte āsane. Āyasmāpi kho anuruddho bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ
     Nisinnaṃ kho āyasmantaṃ anuruddhaṃ bhagavā etadavoca–
     “Sādhu sādhu, anuruddha! Sādhu kho tvaṃ, anuruddha, (yaṃ taṃ mahāpurisavitakkaṃ) vitakkesi– ‘appicchassāyaṃ dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ dhammo, nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ dhammo, nāyaṃ dhammo duppaññassā’ti. Tena hi tvaṃ, anuruddha, imampi aṭṭhamaṃ mahāpurisavitakkaṃ vitakkehi– ‘nippapañcārāmassāyaṃ dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’”ti.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha yāvadeva ākaṅkhissasi, pītiyā ca virāgā upekkhako ca viharissasi sato ca sampajāno sukhañca kāyena paṭisaṃvedissasi yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime aṭṭha mahāpurisavitakke vitakkessasi, tato tvaṃ, anuruddha, yāvadeva ākaṅkhissasi, sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharissasi.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā nānārattānaṃ dussānaṃ dussakaraṇḍako pūro; evamevaṃ te paṃsukūlacīvaraṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā sālīnaṃ odano vicitakāḷako anekasūpo anekabyañjano; evamevaṃ te piṇḍiyālopabhojanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā kūṭāgāraṃ ullittāvalittaṃ nivātaṃ phusitaggaḷaṃ pihitavātapānaṃ; evamevaṃ te rukkhamūlasenāsanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha seyyathāpi nāma gahapatissa vā gahapatiputtassa vā pallaṅko gonakatthato paṭikatthato paṭalikatthato kadalimigapavarapaccattharaṇo sa-uttaracchado ubhatolohitakūpa-dhāno; evamevaṃ te tiṇasanthārakasayanāsanaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa.
     “Yato kho tvaṃ, anuruddha, ime ca aṭṭha mahāpurisavitakke vitakkessasi, imesañca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī bhavissasi akicchalābhī akasiralābhī, tato tuyhaṃ, anuruddha, seyyathāpi nāma gahapatissa vā gahapatiputtassa vā nānābhesajjāni, seyyathidaṃ– sappi navanītaṃ telaṃ madhu phāṇitaṃ; evamevaṃ te pūtimuttabhesajjaṃ khāyissati santuṭṭhassa viharato ratiyā aparitassāya phāsuvihārāya okkamanāya nibbānassa. Tena hi tvaṃ, anuruddha, āyatikampi vassāvāsaṃ idheva cetīsu pācīnavaṃsadāye vihareyyāsī”ti. “Evaṃ, bhante”ti kho āyasmā anuruddho bhagavato paccassosi.
     Atha kho bhagavā āyasmantaṃ anuruddhaṃ iminā ovādena ovaditvā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evamevaṃ– cetīsu pācīnavaṃsadāye antarahito bhaggesu suṃsumāragire bhesakaḷāvane migadāye pāturahosīti. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā bhikkhū āmantesi– “aṭṭha kho, bhikkhave, mahāpurisavitakke desessāmi, taṃ suṇātha …pe… katame ca, bhikkhave, aṭṭha mahāpurisavitakkā? Appicchassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo mahicchassa; santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassa; pavivittassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassa; āraddhavīriyassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo kusītassa; upaṭṭhitassatissāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo muṭṭhassatissa; samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassa; paññavato ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo duppaññassa; nippapañcārāmassāyaṃ, bhikkhave, dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino”.
     “‘Appicchassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo mahicchassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu appiccho samāno ‘appicchoti maṃ jāneyyun’ti na icchati, santuṭṭho samāno ‘santuṭṭhoti maṃ jāneyyun’ti na icchati, pavivitto samāno ‘pavivittoti maṃ jāneyyun’ti na icchati, āraddhavīriyo samāno ‘āraddhavīriyoti maṃ jāneyyun’ti na icchati, upaṭṭhitassati samāno ‘upaṭṭhitassatīti maṃ jāneyyun’ti na icchati, samāhito samāno ‘samāhitoti maṃ jāneyyun’ti na icchati, paññavā samāno ‘paññavāti maṃ jāneyyun’ti na icchati, nippapañcārāmo samāno ‘nippapañcārāmoti maṃ jāneyyun’ti na icchati. ‘Appicchassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo mahicchassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārena. ‘Santuṭṭhassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asantuṭṭhassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Pavivittassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhuno pavivittassa viharato bhavanti upasaṅkamitāro bhikkhū bhikkhuniyo upāsakā upāsikāyo rājāno rājamahāmattā titthiyā titthiyasāvakā. Tatra bhikkhu vivekaninnena cittena vivekapoṇena vivekapabbhārena vivekaṭṭhena nekkhammābhiratena aññadatthu uyyojanikapaṭisaṃyuttaṃyeva kathaṃ kattā hoti. ‘Pavivittassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo saṅgaṇikārāmassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Āraddhavīriyassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo kusītassā’ti, iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. ‘Āraddhavīriyassāyaṃ bhikkhave, dhammo, nāyaṃ dhammo kusītassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Upaṭṭhitassatissāyaṃ bhikkhave, dhammo, nāyaṃ dhammo muṭṭhassatissā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. ‘Upaṭṭhitassatissāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo, muṭṭhassatissā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… catutthaṃ jhānaṃ upasampajja viharati. ‘Samāhitassāyaṃ, bhikkhave, dhammo, nāyaṃ dhammo asamāhitassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Paññavato ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo duppaññassā’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. ‘Paññavato ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo duppaññassā’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Nippapañcārāmassāyaṃ bhikkhave, dhammo nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhuno papañcanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. ‘Nippapañcārāmassāyaṃ, bhikkhave, dhammo, nippapañcaratino, nāyaṃ dhammo papañcārāmassa papañcaratino’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti.
     Atha kho āyasmā anuruddho āyatikampi vassāvāsaṃ tattheva cetīsu pācīnavaṃsadāye vihāsi. Atha kho āyasmā anuruddho eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca panāyasmā anuruddho arahataṃ ahosīti. Atha kho āyasmā anuruddho arahattappatto tāyaṃ velāyaṃ imā gāthāyo abhāsi –
    “Mama saṅkappamaññāya, satthā loke anuttaro.
    Manomayena kāyena, iddhiyā upasaṅkami.
    “Yathā me ahu saṅkappo, tato uttari desayi;
    Nippapañcarato buddho, nippapañcaṃ adesayi.
    “Tassāhaṃ dhammamaññāya, vihāsiṃ sāsane rato;
    Tisso vijjā anuppattā, kataṃ buddhassa sāsanan”ti. Dasamaṃ.
     Gahapativaggo tatiyo.
     Tassuddānaṃ–
     Dve uggā dve ca hatthakā, mahānāmena jīvako;
     Dve balā akkhaṇā vuttā, anuruddhena te dasāti.


AN.8.31

AN.8.31/ 4. Dānavaggo
1. Paṭhamadānasuttaṃ
     31. “Aṭṭhimāni bhikkhave, dānāni. Katamāni aṭṭha? Āsajja dānaṃ deti, bhayā dānaṃ deti, ‘adāsi me’ti dānaṃ deti, ‘dassati me’ti dānaṃ deti, ‘sāhu dānan’ti dānaṃ deti, ‘ahaṃ pacāmi, ime na pacanti; nārahāmi pacanto apacantānaṃ dānaṃ adātun’ti dānaṃ deti, ‘imaṃ me dānaṃ dadato kalyāṇo kittisaddo abbhuggacchatī’ti dānaṃ deti, cittālaṅkāracittaparikkhāratthaṃ dānaṃ deti. Imāni kho, bhikkhave, aṭṭha dānānī”ti. Paṭhamaṃ.


AN.8.32

AN.8.32/ 2. Dutiyadānasuttaṃ
     32. “Saddhā hiriyaṃ kusalañca dānaṃ, dhammā ete sappurisānuyātā.
     Etañhi maggaṃ diviyaṃ vadanti, etena hi gacchati devalokan”ti. Dutiyaṃ.


AN.8.33

AN.8.33/ 3. Dānavatthusuttaṃ
     33. “Aṭṭhimāni bhikkhave, dānavatthūni. Katamāni aṭṭha? Chandā dānaṃ deti, dosā dānaṃ deti, mohā dānaṃ deti, bhayā dānaṃ deti, ‘dinnapubbaṃ katapubbaṃ pitupitāmahehi, nārahāmi porāṇaṃ kulavaṃsaṃ hāpetun’ti dānaṃ deti, ‘imāhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissāmī’ti dānaṃ deti, ‘imaṃ me dānaṃ dadato cittaṃ pasīdati, attamanatā somanassaṃ upajāyatī’ti dānaṃ deti, cittālaṅkāracittaparikkhāratthaṃ dānaṃ deti. Imāni kho, bhikkhave, aṭṭha dānavatthūnī”ti. Tatiyaṃ.


AN.8.34

AN.8.34/ 4. Khettasuttaṃ
     34. “Aṭṭhaṅgasamannāgate bhikkhave, khette bījaṃ vuttaṃ na mahapphalaṃ hoti na mahassādaṃ na phātiseyyaṃ. Kathaṃ aṭṭhaṅgasamannāgate? Idha, bhikkhave, khettaṃ unnāmaninnāmi ca hoti, pāsāṇasakkharikañca hoti, ūsarañca hoti, na ca gambhīrasitaṃ hoti, na āyasampannaṃ hoti, na apāyasampannaṃ hoti, na mātikāsampannaṃ hoti, na mariyādasampannaṃ hoti. Evaṃ aṭṭhaṅgasamannāgate, bhikkhave, khette bījaṃ vuttaṃ na mahapphalaṃ hoti na mahassādaṃ na phātiseyyaṃ.
     “Evamevaṃ kho, bhikkhave, aṭṭhaṅgasamannāgatesu samaṇabrāhmaṇesu dānaṃ dinnaṃ na mahapphalaṃ hoti na mahānisaṃsaṃ na mahājutikaṃ na mahāvipphāraṃ. Kathaṃ aṭṭhaṅgasamannāgatesu? Idha, bhikkhave, samaṇabrāhmaṇā micchādiṭṭhikā honti, micchāsaṅkappā, micchāvācā, micchākammantā, micchā-ājīvā, micchāvāyāmā, micchāsatino, micchāsamādhino. Evaṃ aṭṭhaṅgasamannāgatesu, bhikkhave, samaṇabrāhmaṇesu dānaṃ dinnaṃ na mahapphalaṃ hoti na mahānisaṃsaṃ na mahājutikaṃ na mahāvipphāraṃ.
     “Aṭṭhaṅgasamannāgate, bhikkhave, khette bījaṃ vuttaṃ mahapphalaṃ hoti mahassādaṃ phātiseyyaṃ. Kathaṃ aṭṭhaṅgasamannāgate? Idha, bhikkhave, khettaṃ anunnāmāninnāmi ca hoti, apāsāṇasakkharikañca hoti, anūsarañca hoti, gambhīrasitaṃ hoti, āyasampannaṃ hoti, apāyasampannaṃ hoti, mātikāsampannaṃ hoti, mariyādasampannaṃ hoti. Evaṃ aṭṭhaṅgasamannāgate, bhikkhave, khette bījaṃ vuttaṃ mahapphalaṃ hoti mahassādaṃ phātiseyyaṃ.
     “Evamevaṃ kho, bhikkhave, aṭṭhaṅgasamannāgatesu samaṇabrāhmaṇesu dānaṃ dinnaṃ mahapphalaṃ hoti mahānisaṃsaṃ mahājutikaṃ mahāvipphāraṃ. Kathaṃ aṭṭhaṅgasamannāgatesu? Idha, bhikkhave, samaṇabrāhmaṇā sammādiṭṭhikā honti, sammāsaṅkappā, sammāvācā, sammākammantā, sammā-ājīvā, sammāvāyāmā, sammāsatino, sammāsamādhino. Evaṃ aṭṭhaṅgasamannāgatesu, bhikkhave, samaṇabrāhmaṇesu dānaṃ dinnaṃ mahapphalaṃ hoti mahānisaṃsaṃ mahājutikaṃ mahāvipphāran”ti.
    “Yathāpi khette sampanne, pavuttā bījasampadā;
    Deve sampādayantamhi, hoti dhaññassa sampadā.
    “Anītisampadā hoti, virūḷhī bhavati sampadā;
    Vepullasampadā hoti, phalaṃ ve hoti sampadā.
    “Evaṃ sampannasīlesu, dinnā bhojanasampadā;
    Sampadānaṃ upaneti, sampannaṃ hissa taṃ kataṃ.
    “Tasmā sampadamākaṅkhī, sampannatthūdha puggalo;
    Sampannapaññe sevetha, evaṃ ijjhanti sampadā.
    “Vijjācaraṇasampanne, laddhā cittassa sampadaṃ;
    Karoti kammasampadaṃ, labhati catthasampadaṃ.
    “Lokaṃ ñatvā yathābhūtaṃ, pappuyya diṭṭhisampadaṃ;
    Maggasampadamāgamma, yāti sampannamānaso.
    “Odhunitvā malaṃ sabbaṃ, patvā nibbānasampadaṃ.
    Muccati sabbadukkhehi, sā hoti sabbasampadā”ti. Catutthaṃ.


AN.8.35

AN.8.35/ 5. Dānūpapattisuttaṃ
     35. “Aṭṭhimā, bhikkhave, dānūpapattiyo. Katamā aṭṭha? Idha, bhikkhave, ekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. So passati khattiyamahāsāle vā brāhmaṇamahāsāle vā gahapatimahāsāle vā pañcahi kāmaguṇehi samappite samaṅgībhūte paricārayamāne. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā sahabyataṃ upapajjeyyan’ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa taṃ cittaṃ hīne vimuttaṃ, uttari abhāvitaṃ, tatrūpapattiyā saṃvattati. Kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā sahabyataṃ upapajjati. Tañca kho sīlavato vadāmi, no dussīlassa. Ijjhati, bhikkhave, sīlavato cetopaṇidhi visuddhattā.
     “Idha pana, bhikkhave, ekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti– ‘cātumahārājikā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa taṃ cittaṃ hīne vimuttaṃ, uttari abhāvitaṃ, tatrūpapattiyā saṃvattati. Kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjati. Tañca kho sīlavato vadāmi, no dussīlassa. Ijjhati, bhikkhave, sīlavato cetopaṇidhi visuddhattā.
     “Idha pana, bhikkhave, ekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti– tāvatiṃsā devā …pe… yāmā devā… tusitā devā… nimmānaratī devā… paranimmitavasavattī devā dīghāyukā vaṇṇavanto sukhabahulāti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti taṃ cittaṃ bhāveti. Tassa taṃ cittaṃ hīne vimuttaṃ, uttari abhāvitaṃ, tatrūpapattiyā saṃvattati. Kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjati. Tañca kho sīlavato vadāmi, no dussīlassa. Ijjhati, bhikkhave, sīlavato cetopaṇidhi visuddhattā.
     “Idha pana, bhikkhave, ekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti ‘brahmakāyikā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti. So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti. Tassa taṃ cittaṃ hīne vimuttaṃ, uttari abhāvitaṃ, tatrūpapattiyā saṃvattati. Kāyassa bhedā paraṃ maraṇā brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Tañca kho sīlavato vadāmi, no dussīlassa; vītarāgassa, no sarāgassa. Ijjhati, bhikkhave, sīlavato cetopaṇidhi vītarāgattā. Imā kho, bhikkhave, aṭṭha dānūpapattiyo”ti. Pañcamaṃ.


AN.8.36

AN.8.36/ 6. Puññakiriyavatthusuttaṃ
     36. “Tīṇimāni, bhikkhave, puññakiriyavatthūni. Katamāni tīṇi? Dānamayaṃ puññakiriyavatthu, sīlamayaṃ puññakiriyavatthu, bhāvanāmayaṃ puññakiriyavatthu. Idha, bhikkhave, ekaccassa dānamayaṃ puññakiriyavatthu parittaṃ kataṃ hoti, sīlamayaṃ puññakiriyavatthu parittaṃ kataṃ hoti, bhāvanāmayaṃ puññakiriyavatthuṃ nābhisambhoti. So kāyassa bhedā paraṃ maraṇā manussadobhagyaṃ upapajjati.
     “Idha pana, bhikkhave, ekaccassa dānamayaṃ puññakiriyavatthu mattaso kataṃ hoti, sīlamayaṃ puññakiriyavatthu mattaso kataṃ hoti, bhāvanāmayaṃ puññakiriyavatthuṃ nābhisambhoti. So kāyassa bhedā paraṃ maraṇā manussasobhagyaṃ upapajjati.
     “Idha pana, bhikkhave ekaccassa dānamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, sīlamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, bhāvanāmayaṃ puññakiriyavatthuṃ nābhisambhoti. So kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjati. Tatra, bhikkhave, cattāro mahārājāno dānamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, sīlamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, cātumahārājike deve dasahi ṭhānehi adhigaṇhanti – dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehi.
     “Idha pana, bhikkhave, ekaccassa dānamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, sīlamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, bhāvanāmayaṃ puññakiriyavatthuṃ nābhisambhoti. So kāyassa bhedā paraṃ maraṇā tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjati. Tatra, bhikkhave, sakko devānamindo dānamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā sīlamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā tāvatiṃse deve dasahi ṭhānehi adhigaṇhāti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Idha pana, bhikkhave, ekaccassa dānamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, sīlamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, bhāvanāmayaṃ puññakiriyavatthuṃ nābhisambhoti. So kāyassa bhedā paraṃ maraṇā yāmānaṃ devānaṃ sahabyataṃ upapajjati. Tatra, bhikkhave, suyāmo devaputto dānamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā sīlamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, yāme deve dasahi ṭhānehi adhigaṇhāti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Idha pana, bhikkhave, ekaccassa dānamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, sīlamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, bhāvanāmayaṃ puññakiriyavatthuṃ nābhisambhoti. So kāyassa bhedā paraṃ maraṇā tusitānaṃ devānaṃ sahabyataṃ upapajjati. Tatra bhikkhave, santusito devaputto dānamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, sīlamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, tusite deve dasahi ṭhānehi adhigaṇhāti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Idha pana, bhikkhave, ekaccassa dānamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, sīlamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, bhāvanāmayaṃ puññakiriyavatthuṃ nābhisambhoti. So kāyassa bhedā paraṃ maraṇā nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjati. Tatra, bhikkhave, sunimmito devaputto dānamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, sīlamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, nimmānaratīdeve dasahi ṭhānehi adhigaṇhāti– dibbena āyunā …pe… dibbehi phoṭṭhabbehi.
     “Idha pana, bhikkhave, ekaccassa dānamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, sīlamayaṃ puññakiriyavatthu adhimattaṃ kataṃ hoti, bhāvanāmayaṃ puññakiriyavatthuṃ nābhisambhoti. So kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjati. Tatra, bhikkhave, vasavattī devaputto dānamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, sīlamayaṃ puññakiriyavatthuṃ atirekaṃ karitvā, paranimmitavasavattīdeve dasahi ṭhānehi adhigaṇhāti– dibbena āyunā, dibbena vaṇṇena, dibbena sukhena, dibbena yasena, dibbena ādhipateyyena, dibbehi rūpehi, dibbehi saddehi, dibbehi gandhehi, dibbehi rasehi, dibbehi phoṭṭhabbehi. Imāni kho, bhikkhave, tīṇi puññakiriyavatthūnī”ti. Chaṭṭhaṃ.


AN.8.37

AN.8.37/ 7. Sappurisadānasuttaṃ
     37. “Aṭṭhimāni, bhikkhave, sappurisadānāni. Katamāni aṭṭha? Suciṃ deti, paṇītaṃ deti, kālena deti, kappiyaṃ deti, viceyya deti, abhiṇhaṃ deti, dadaṃ cittaṃ pasādeti, datvā attamano hoti. Imāni kho, bhikkhave, aṭṭha sappurisadānānī”ti.
    “Suciṃ paṇītaṃ kālena, kappiyaṃ pānabhojanaṃ;
    Abhiṇhaṃ dadāti dānaṃ, sukhettesu brahmacārisu.
    “Neva vippaṭisārissa, cajitvā āmisaṃ bahuṃ;
    Evaṃ dinnāni dānāni, vaṇṇayanti vipassino.
    “Evaṃ yajitvā medhāvī, saddho muttena cetasā;
    Abyābajjhaṃ sukhaṃ lokaṃ, paṇḍito upapajjatī”ti. Sattamaṃ.


AN.8.38

AN.8.38/ 8. Sappurisasuttaṃ
     38. “Sappuriso bhikkhave, kule jāyamāno bahuno janassa atthāya hitāya sukhāya hoti– mātāpitūnaṃ atthāya hitāya sukhāya hoti, puttadārassa atthāya hitāya sukhāya hoti dāsakammakaraporisassa atthāya hitāya sukhāya hoti, mittāmaccānaṃ atthāya hitāya sukhāya hoti, pubbapetānaṃ atthāya hitāya sukhāya hoti, rañño atthāya hitāya sukhāya hoti, devatānaṃ atthāya hitāya sukhāya hoti, samaṇabrāhmaṇānaṃ atthāya hitāya sukhāya hoti.
     “Seyyathāpi, bhikkhave, mahāmegho sabbasassāni sampādento bahuno janassa atthāya hitāya sukhāya hoti; evamevaṃ kho, bhikkhave, sappuriso kule jāyamāno bahuno janassa atthāya hitāya sukhāya hoti– mātāpitūnaṃ atthāya hitāya sukhāya hoti, puttadārassa atthāya hitāya sukhāya hoti, dāsakammakaraporisassa atthāya hitāya sukhāya hoti, mittāmaccānaṃ atthāya hitāya sukhāya hoti, pubbapetānaṃ atthāya hitāya sukhāya hoti, rañño atthāya hitāya sukhāya hoti, devatānaṃ atthāya hitāya sukhāya hoti, samaṇabrāhmaṇānaṃ atthāya hitāya sukhāya hotī”ti.
    “Bahūnaṃ vata atthāya, sappañño gharamāvasaṃ;
    Mātaraṃ pitaraṃ pubbe, rattindivamatandito.
    “Pūjeti sahadhammena, pubbekatamanussaraṃ;
    Anāgāre pabbajite, apace brahmacārayo.
    “Niviṭṭhasaddho pūjeti, ñatvā dhamme ca pesalo;
    Rañño hito devahito, ñātīnaṃ sakhinaṃ hito.
    “Sabbesaṃ so hito hoti, saddhamme suppatiṭṭhito;
    Vineyya maccheramalaṃ, sa lokaṃ bhajate sivan”ti. Aṭṭhamaṃ.


AN.8.39

AN.8.39/ 9. Abhisandasuttaṃ
     39. “Aṭṭhime bhikkhave, puññābhisandā kusalābhisandā sukhassāhārā sovaggikā sukhavipākā saggasaṃvattanikā, iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Katame aṭṭha? Idha, bhikkhave, ariyasāvako buddhaṃ saraṇaṃ gato hoti. Ayaṃ, bhikkhave, paṭhamo puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko, iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ariyasāvako dhammaṃ saraṇaṃ gato hoti. Ayaṃ, bhikkhave, dutiyo puññābhisando …pe… saṃvattati.
     “Puna caparaṃ, bhikkhave, ariyasāvako saṅghaṃ saraṇaṃ gato hoti. Ayaṃ, bhikkhave, tatiyo puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko, iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Pañcimāni bhikkhave, dānāni mahādānāni aggaññāni rattaññāni vaṃsaññāni porāṇāni asaṃkiṇṇāni asaṃkiṇṇapubbāni, na saṃkiyanti na saṃkiyissanti, appaṭikuṭṭhāni samaṇehi brāhmaṇehi viññūhi. Katamāni pañca? Idha, bhikkhave, ariyasāvako pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti. Pāṇātipātā paṭivirato, bhikkhave, ariyasāvako aparimāṇānaṃ sattānaṃ abhayaṃ deti, averaṃ deti, abyābajjhaṃ deti. Aparimāṇānaṃ sattānaṃ abhayaṃ datvā averaṃ datvā abyābajjhaṃ datvā aparimāṇassa abhayassa averassa abyābajjhassa bhāgī hoti. Idaṃ, bhikkhave, paṭhamaṃ dānaṃ mahādānaṃ aggaññaṃ rattaññaṃ vaṃsaññaṃ porāṇaṃ asaṃkiṇṇaṃ asaṃkiṇṇapubbaṃ, na saṃkiyati na saṃkiyissati, appaṭikuṭṭhaṃ samaṇehi brāhmaṇehi viññūhi. Ayaṃ, bhikkhave, catuttho puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko, iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati.
     “Puna caparaṃ, bhikkhave, ariyasāvako adinnādānaṃ pahāya adinnādānā paṭivirato hoti …pe… kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti …pe… musāvādaṃ pahāya musāvādā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Surāmerayamajjapamādaṭṭhānā paṭivirato, bhikkhave, ariyasāvako aparimāṇānaṃ sattānaṃ abhayaṃ deti averaṃ deti abyābajjhaṃ deti. Aparimāṇānaṃ sattānaṃ abhayaṃ datvā averaṃ datvā abyābajjhaṃ datvā, aparimāṇassa abhayassa averassa abyābajjhassa bhāgī hoti. Idaṃ, bhikkhave, pañcamaṃ dānaṃ mahādānaṃ aggaññaṃ rattaññaṃ vaṃsaññaṃ porāṇaṃ asaṃkiṇṇaṃ asaṃkiṇṇapubbaṃ, na saṃkiyati na saṃkiyissati, appaṭikuṭṭhaṃ samaṇehi brāhmaṇehi viññūhi. Ayaṃ kho, bhikkhave, aṭṭhamo puññābhisando kusalābhisando sukhassāhāro sovaggiko sukhavipāko saggasaṃvattaniko, iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattati. Ime kho, bhikkhave, aṭṭha puññābhisandā kusalābhisandā sukhassāhārā sovaggikā sukhavipākā saggasaṃvattanikā, iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattantī”ti. Navamaṃ.


AN.8.40

AN.8.40/ 10. Duccaritavipākasuttaṃ
     40. “Pāṇātipāto, bhikkhave, āsevito bhāvito bahulīkato nirayasaṃvattaniko tiracchānayonisaṃvattaniko pettivisayasaṃvattaniko. Yo sabbalahuso pāṇātipātassa vipāko, manussabhūtassa appāyukasaṃvattaniko hoti.
     “Adinnādānaṃ, bhikkhave, āsevitaṃ bhāvitaṃ bahulīkataṃ nirayasaṃvatta-nikaṃ tiracchānayonisaṃvattanikaṃ pettivisayasaṃvattanikaṃ. Yo sabbalahuso adinnādānassa vipāko, manussabhūtassa bhogabyasanasaṃvattaniko hoti.
     “Kāmesumicchācāro, bhikkhave, āsevito bhāvito bahulīkato nirayasaṃvattaniko tiracchānayonisaṃvattaniko pettivisayasaṃvattaniko. Yo sabbalahuso kāmesumicchācārassa vipāko, manussabhūtassa sapattaverasaṃvattaniko hoti.
     “Musāvādo bhikkhave, āsevito bhāvito bahulīkato nirayasaṃvattaniko tiracchānayonisaṃvattaniko pettivisayasaṃvattaniko. Yo sabbalahuso musāvādassa vipāko, manussabhūtassa abhūtabbhakkhānasaṃvattaniko hoti.
     “Pisuṇā bhikkhave, vācā āsevitā bhāvitā bahulīkatā nirayasaṃvattanikā tiracchānayonisaṃvattanikā pettivisayasaṃvattanikā. Yo sabbalahuso pisuṇāya vācāya vipāko, manussabhūtassa mittehi bhedanasaṃvattaniko hoti.
     “Pharusā bhikkhave, vācā āsevitā bhāvitā bahulīkatā nirayasaṃvattanikā tiracchānayonisaṃvattanikā pettivisayasaṃvattanikā. Yo sabbalahuso pharusāya vācāya vipāko, manussabhūtassa amanāpasaddasaṃvattaniko hoti.
     “Samphappalāpo, bhikkhave, āsevito bhāvito bahulīkato nirayasaṃvattaniko tiracchānayonisaṃvattaniko pettivisayasaṃvattaniko. Yo sabbalahuso samphappalāpassa vipāko, manussabhūtassa anādeyyavācāsaṃvattaniko hoti.
     “Surāmerayapānaṃ, bhikkhave āsevitaṃ bhāvitaṃ bahulīkataṃ nirayasaṃvattanikaṃ tiracchānayonisaṃvattanikaṃ pettivisayasaṃvattanikaṃ. Yo sabbalahuso surāmerayapānassa vipāko, manussabhūtassa ummattakasaṃvattaniko hotī”ti. Dasamaṃ.
     Dānavaggo catuttho.
     Tassuddānaṃ–
     Dve dānāni vatthuñca, khettaṃ dānūpapattiyo;
     Kiriyaṃ dve sappurisā, abhisando vipāko cāti.


AN.8.41

5. Uposathavaggo
AN.8.41/ 1. Saṅkhittūposathasuttaṃ
     41. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Aṭṭhaṅgasamannāgato, bhikkhave, uposatho upavuttho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Kathaṃ upavuttho ca, bhikkhave, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro? Idha bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yāvajīvaṃ arahanto pāṇātipātaṃ pahāya pāṇātipātā paṭiviratā nihitadaṇḍā nihitasatthā lajjī dayāpannā, sabbapāṇabhūtahitānukampino viharanti. Ahaṃ pajja imañca rattiṃ imañca divasaṃ pāṇātipātaṃ pahāya pāṇātipātā paṭivirato nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharāmi. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā paṭhamena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto adinnādānaṃ pahāya adinnādānā paṭiviratā dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharanti. Ahaṃ pajja imañca rattiṃ imañca divasaṃ adinnādānaṃ pahāya adinnādānā paṭivirato dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharāmi. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā dutiyena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto abrahmacariyaṃ pahāya brahmacārino ārācārino viratā methunā gāmadhammā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ abrahmacariyaṃ pahāya brahmacārī ārācārī virato methunā gāmadhammā. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā tatiyena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto musāvādaṃ pahāya musāvādā paṭiviratā saccavādino saccasandhā thetā paccayikā avisaṃvādako lokassa. Ahaṃ pajja imañca rattiṃ imañca divasaṃ musāvādaṃ pahāya musāvādā paṭivirato saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā catutthena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭiviratā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ surāmerayamajjapamādaṭṭhānaṃ pahāya surāmerayamajjapamādaṭṭhānā paṭivirato. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā pañcamena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto ekabhattikā rattūparatā viratā vikālabhojanā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ ekabhattiko rattūparato virato vikālabhojanā. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā chaṭṭhena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto naccagītavāditavisūkadassanamālāgandhavilepana-dhāraṇamaṇḍanavibhūsanaṭṭhānaṃ pahāya naccagītavāditavisūkadassanamālā-gandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭiviratā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ naccagītavāditavisūkadassanamālāgandhavilepanadhāraṇa-maṇḍanavibhūsanaṭṭhānaṃ pahāya naccagītavāditavisūkadassanamālāgandha-vilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā sattamena aṅgena samannāgato hoti.
     “‘Yāvajīvaṃ arahanto uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭiviratā nīcaseyyaṃ kappenti– mañcake vā tiṇasanthārake vā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭivirato nīcaseyyaṃ kappemi– mañcake vā tiṇasanthārake vā. Imināpaṅgena arahataṃ anukaromi uposatho ca me upavuttho bhavissatī’ti. Iminā aṭṭhamena aṅgena samannāgato hoti. Evaṃ upavuttho kho, bhikkhave, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro”ti. Paṭhamaṃ.


AN.8.42

AN.8.42/ 2. Vitthatūposathasuttaṃ
     42. “Aṭṭhaṅgasamannāgato bhikkhave, uposatho upavuttho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Kathaṃ upavuttho ca, bhikkhave, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro? Idha, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yāvajīvaṃ arahanto pāṇātipātaṃ pahāya pāṇātipātā paṭiviratā nihitadaṇḍā nihitasatthā lajjī dayāpannā, sabbapāṇabhūtahitānukampino viharanti. Ahaṃ pajja imañca rattiṃ imañca divasaṃ pāṇātipātaṃ pahāya pāṇātipātā paṭivirato nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharāmi. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā paṭhamena aṅgena samannāgato hoti …pe….
     “‘Yāvajīvaṃ arahanto uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭiviratā nīcaseyyaṃ kappenti– mañcake vā tiṇasanthārake vā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭivirato nīcaseyyaṃ kappemi– mañcake vā tiṇasanthārake vā. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā aṭṭhamena aṅgena samannāgato hoti. Evaṃ upavuttho kho, bhikkhave, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro
     “Kīvamahapphalo hoti kīvamahānisaṃso kīvamahājutiko kīvamahāvipphāro? Seyyathāpi, bhikkhave, yo imesaṃ soḷasannaṃ mahājanapadānaṃ pahūtarattaratanānaṃ issariyādhipaccaṃ rajjaṃ kāreyya, seyyathidaṃ– aṅgānaṃ magadhānaṃ kāsīnaṃ kosalānaṃ vajjīnaṃ mallānaṃ cetīnaṃ vaṅgānaṃ kurūnaṃ pañcālānaṃ macchānaṃ sūrasenānaṃ assakānaṃ avantīnaṃ gandhārānaṃ kambojānaṃ, aṭṭhaṅgasamannāgatassa uposathassa etaṃ kalaṃ nāgghati soḷasiṃ. Taṃ kissa hetu? Kapaṇaṃ, bhikkhave, mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya.
     “Yāni, bhikkhave, mānusakāni paññāsa vassāni, cātumahārājikānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni pañca vassasatāni cātumahārājikānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, bhikkhave, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, bhikkhave, mānusakāni vassasatāni, tāvatiṃsānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbaṃ vassasahassaṃ tāvatiṃsānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, bhikkhave, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, bhikkhave, mānusakāni dve vassasatāni, yāmānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni dve vassasahassāni yāmānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā yāmānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, bhikkhave, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, bhikkhave, mānusakāni cattāri vassasatāni, tusitānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni cattāri vassasahassāni tusitānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā tusitānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, bhikkhave, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, bhikkhave, mānusakāni aṭṭha vassasatāni, nimmānaratīnaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni aṭṭha vassasahassāni nimmānaratīnaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, bhikkhave, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, bhikkhave, mānusakāni soḷasa vassasatāni, paranimmitavasavattīnaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni soḷasa vassasahassāni paranimmitavasavattīnaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, bhikkhave, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāyā’”ti.
    “Pāṇaṃ na haññe na cadinnamādiye,
    Musā na bhāse na ca majjapo siyā.
    Abrahmacariyā virameyya methunā,
    Rattiṃ na bhuñjeyya vikālabhojanaṃ.
    “Mālaṃ na dhāre na ca gandhamācare,
    Mañce chamāyaṃ va sayetha santhate.
    Etañhi aṭṭhaṅgikamāhuposathaṃ,
    Buddhena dukkhantagunā pakāsitaṃ.
    “Cando ca suriyo ca ubho sudassanā,
    Obhāsayaṃ anupariyanti yāvatā.
    Tamonudā te pana antalikkhagā,
    Nabhe pabhāsanti disāvirocanā.
    “Etasmiṃ yaṃ vijjati antare dhanaṃ,
    Muttā maṇi veḷuriyañca bhaddakaṃ.
    Siṅgīsuvaṇṇaṃ atha vāpi kañcanaṃ,
    Yaṃ jātarūpaṃ haṭakanti vuccati.
    “Aṭṭhaṅgupetassa uposathassa,
    Kalampi te nānubhavanti soḷasiṃ.
    Candappabhā tāragaṇā ca sabbe.
    “Tasmā hi nārī ca naro ca sīlavā,
    Aṭṭhaṅgupetaṃ upavassuposathaṃ.
    Puññāni katvāna sukhudrayāni,
    Aninditā saggamupenti ṭhānan”ti. Dutiyaṃ.


AN.8.43

AN.8.43/ 3. Visākhāsuttaṃ
     43. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho visākhā migāramātā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho visākhaṃ migāramātaraṃ bhagavā etadavoca– “aṭṭhaṅgasamannāgato kho, visākhe, uposatho upavuttho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Kathaṃ upavuttho ca, visākhe, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro? Idha, visākhe, ariyasāvako iti paṭisañcikkhati– ‘yāvajīvaṃ arahanto pāṇātipātaṃ pahāya pāṇātipātā paṭiviratā nihitadaṇḍā nihitasatthā lajjī dayāpannā, sabbapāṇabhūtahitānukampino viharanti. Ahaṃ pajja imañca rattiṃ imañca divasaṃ pāṇātipātaṃ pahāya pāṇātipātā paṭivirato nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharāmi. Imināpaṅgena arahataṃ anukaromi uposatho ca me upavuttho bhavissatī’”ti. Iminā paṭhamena aṅgena samannāgato hoti …pe….
     “‘Yāvajīvaṃ arahanto uccāsayanamahāsayanaṃ pahāya uccāsayana-mahāsayanā paṭiviratā nīcaseyyaṃ kappenti– mañcake vā tiṇasanthārake vā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭivirato nīcaseyyaṃ kappemi– mañcake vā tiṇasanthārake vā. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā aṭṭhamena aṅgena samannāgato hoti. Evaṃ upavuttho kho, visākhe, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro.
     “Kīvamahapphalo hoti, kīvamahānisaṃso, kīvamahājutiko, kīvamahāvipphāro? Seyyathāpi, visākhe, yo imesaṃ soḷasannaṃ mahājanapadānaṃ pahūtarattaratanānaṃ issariyādhipaccaṃ rajjaṃ kāreyya, seyyathidaṃ– aṅgānaṃ magadhānaṃ kāsīnaṃ kosalānaṃ vajjīnaṃ mallānaṃ cetīnaṃ vaṅgānaṃ kurūnaṃ pañcālānaṃ macchānaṃ sūrasenānaṃ assakānaṃ avantīnaṃ gandhārānaṃ kambojānaṃ, aṭṭhaṅgasamannāgatassa uposathassa etaṃ kalaṃ nāgghati soḷasiṃ. Taṃ kissa hetu? Kapaṇaṃ, visākhe, mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya.
     “Yāni, visākhe, mānusakāni paññāsa vassāni, cātumahārājikānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni pañca vassasatāni cātumahārājikānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyya Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yaṃ visākhe, mānusakaṃ vassasataṃ, tāvatiṃsānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena vassasahassaṃ tāvatiṃsānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yāni, visākhe, mānusakāni dve vassasatāni …pe… cattāri vassasatāni …pe… aṭṭha vassasatāni …pe… soḷasa vassasatāni paranimmitavasavattīnaṃ devānaṃ eso eko rattindivo Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni soḷasa vassasahassāni paranimmitavasavattīnaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, visākhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, visākhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāyā’”ti.
    “Pāṇaṃ na haññe na cadinnamādiye,
    Musā na bhāse na ca majjapo siyā.
    Abrahmacariyā virameyya methunā,
    Rattiṃ na bhuñjeyya vikālabhojanaṃ.
    “Mālaṃ na dhāre na ca gandhamācare,
    Mañce chamāyaṃ va sayetha santhate.
    Etañhi aṭṭhaṅgikamāhuposathaṃ,
    Buddhena dukkhantagunā pakāsitaṃ.
    “Cando ca suriyo ca ubho sudassanā,
    Obhāsayaṃ anupariyanti yāvatā.
    Tamonudā te pana antalikkhagā,
    Nabhe pabhāsanti disāvirocanā.
    “Etasmiṃ yaṃ vijjati antare dhanaṃ,
    Muttā maṇi veḷuriyañca bhaddakaṃ.
    Siṅgīsuvaṇṇaṃ atha vāpi kañcanaṃ,
    Yaṃ jātarūpaṃ haṭakanti vuccati.
    “Aṭṭhaṅgupetassa uposathassa,
    Kalampi te nānubhavanti soḷasiṃ.
    Candappabhā tāragaṇā ca sabbe.
    “Tasmā hi nārī ca naro ca sīlavā,
    Aṭṭhaṅgupetaṃ upavassuposathaṃ.
    Puññāni katvāna sukhudrayāni,
    Aninditā saggamupenti ṭhānan”ti. Tatiyaṃ.


AN.8.44

AN.8.44/ 4. Vāseṭṭhasuttaṃ
     44. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho vāseṭṭho upāsako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho vāseṭṭhaṃ upāsakaṃ bhagavā etadavoca– “aṭṭhaṅgasamannāgato, vāseṭṭha, uposatho upavuttho mahapphalo hoti …pe… aninditā saggamupenti ṭhānan”ti.
     Evaṃ vutte vāseṭṭho upāsako bhagavantaṃ etadavoca– “piyā me, bhante, ñātisālohitā aṭṭhaṅgasamannāgataṃ uposathaṃ upavaseyyuṃ, piyānampi me assa ñātisālohitānaṃ dīgharattaṃ hitāya sukhāya. Sabbe cepi, bhante, khattiyā aṭṭhaṅgasamannāgataṃ uposathaṃ upavaseyyuṃ, sabbesampissa khattiyānaṃ dīgharattaṃ hitāya sukhāya. Sabbe cepi, bhante, brāhmaṇā …pe… vessā suddā aṭṭhaṅgasamannāgataṃ uposathaṃ upavaseyyuṃ, sabbesampissa suddānaṃ dīgharattaṃ hitāya sukhāyā”ti.
     “Evametaṃ, vāseṭṭha, evametaṃ, vāseṭṭha! Sabbe cepi, vāseṭṭha, khattiyā aṭṭhaṅgasamannāgataṃ uposathaṃ upavaseyyuṃ, sabbesampissa khattiyānaṃ dīgharattaṃ hitāya sukhāya. Sabbe cepi, vāseṭṭha, brāhmaṇā …pe… vessā… suddā aṭṭhaṅgasamannāgataṃ uposathaṃ upavaseyyuṃ, sabbesampissa suddānaṃ dīgharattaṃ hitāya sukhāya. Sadevako cepi, vāseṭṭha, loko samārako sabrahmako sassamaṇabrāhmaṇī pajā sadevamanussā aṭṭhaṅgasamannāgataṃ uposathaṃ upavaseyyuṃ, sadevakassapissa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya dīgharattaṃ hitāya sukhāya. Ime cepi, vāseṭṭha, mahāsālā aṭṭhaṅgasamannāgataṃ uposathaṃ upavaseyyuṃ, imesampissa mahāsālānaṃ dīgharattaṃ hitāya sukhāya. Ko pana vādo manussabhūtassā”ti! Catutthaṃ.


AN.8.45

AN.8.45/ 5. Bojjhasuttaṃ
     45. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho bojjhā upāsikā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho bojjhaṃ upāsikaṃ bhagavā etadavoca–
     “Aṭṭhaṅgasamannāgato, bojjhe, uposatho upavuttho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Kathaṃ upavuttho ca, bojjhe, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro? Idha bojjhe, ariyasāvako iti paṭisañcikkhati– ‘yāvajīvaṃ arahanto pāṇātipātaṃ pahāya pāṇātipātā paṭiviratā nihitadaṇḍā nihitasatthā lajjī dayāpannā, sabbapāṇabhūtahitānukampino viharanti. Ahaṃ pajja imañca rattiṃ imañca divasaṃ pāṇātipātaṃ pahāya pāṇātipātā paṭivirato nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharāmi. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā paṭhamena aṅgena samannāgato hoti …pe….
     “‘Yāvajīvaṃ arahanto uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭiviratā nīcaseyyaṃ kappenti– mañcake vā tiṇasanthārake vā. Ahaṃ pajja imañca rattiṃ imañca divasaṃ uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭivirato nīcaseyyaṃ kappemi– mañcake vā tiṇasanthārake vā. Imināpaṅgena arahataṃ anukaromi, uposatho ca me upavuttho bhavissatī’ti. Iminā aṭṭhamena aṅgena samannāgato hoti. Evaṃ upavuttho kho, bojjhe, aṭṭhaṅgasamannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro.
     “Kīvamahapphalo hoti, kīvamahānisaṃso, kīvamahājutiko, kīvamahāvipphāro? Seyyathāpi, bojjhe, yo imesaṃ soḷasannaṃ mahājanapadānaṃ pahūtarattaratanānaṃ issariyādhipaccaṃ rajjaṃ kāreyya, seyyathidaṃ– aṅgānaṃ magadhānaṃ kāsīnaṃ kosalānaṃ vajjīnaṃ mallānaṃ cetīnaṃ vaṅgānaṃ kurūnaṃ pañcālānaṃ macchānaṃ sūrasenānaṃ assakānaṃ avantīnaṃ gandhārānaṃ kambojānaṃ, aṭṭhaṅgasamannāgatassa uposathassa etaṃ kalaṃ nāgghati soḷasiṃ. Taṃ kissa hetu? Kapaṇaṃ, bojjhe, mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya.
     “Yāni, bojjhe, mānusakāni paññāsa vassāni, cātumahārājikānaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni pañca vassasatāni cātumahārājikānaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, bojjhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, bojjhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāya’”.
     “Yaṃ, bojjhe, mānusakaṃ vassasataṃ …pe… tāni, bojjhe, mānusakāni dve vassasatāni …pe… cattāri vassasatāni …pe… aṭṭha vassasatāni …pe… soḷasa vassasatāni paranimmitavasavattīnaṃ devānaṃ eso eko rattindivo. Tāya rattiyā tiṃsarattiyo māso. Tena māsena dvādasamāsiyo saṃvaccharo. Tena saṃvaccharena dibbāni soḷasa vassasahassāni paranimmitavasavattīnaṃ devānaṃ āyuppamāṇaṃ. Ṭhānaṃ kho panetaṃ, bojjhe, vijjati yaṃ idhekacco itthī vā puriso vā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasitvā kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyya. Idaṃ kho panetaṃ, bojjhe, sandhāya bhāsitaṃ– ‘kapaṇaṃ mānusakaṃ rajjaṃ dibbaṃ sukhaṃ upanidhāyā’”ti.
    “Pāṇaṃ na haññe na cadinnamādiye,
    Musā na bhāse na ca majjapo siyā.
    Abrahmacariyā virameyya methunā,
    Rattiṃ na bhuñjeyya vikālabhojanaṃ.
    “Mālaṃ na dhāre na ca gandhamācare,
    Mañce chamāyaṃ va sayetha santhate.
    Etañhi aṭṭhaṅgikamāhuposathaṃ,
    Buddhena dukkhantagunā pakāsitaṃ.
    “Cando ca suriyo ca ubho sudassanā,
    Obhāsayaṃ anupariyanti yāvatā.
    Tamonudā te pana antalikkhagā,
    Nabhe pabhāsanti disāvirocanā.
    “Etasmiṃ yaṃ vijjati antare dhanaṃ,
    Muttā maṇi veḷuriyañca bhaddakaṃ.
    Siṅgīsuvaṇṇaṃ atha vāpi kañcanaṃ,
    Yaṃ jātarūpaṃ haṭakanti vuccati.
    “Aṭṭhaṅgupetassa uposathassa,
    Kalampi te nānubhavanti soḷasiṃ.
    Candappabhā tāragaṇā ca sabbe.
    “Tasmā hi nārī ca naro ca sīlavā,
    Aṭṭhaṅgupetaṃ upavassuposathaṃ.
    Puññāni katvāna sukhudrayāni,
    Aninditā saggamupenti ṭhānan”ti. Pañcamaṃ.


AN.8.46

AN.8.46/ 6. Anuruddhasuttaṃ
     46. Ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena āyasmā anuruddho divāvihāraṃ gato hoti paṭisallīno. Atha kho sambahulā manāpakāyikā devatā yenāyasmā anuruddho tenupasaṅkamiṃsu; upasaṅkamitvā āyasmantaṃ anuruddhaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho tā devatā āyasmantaṃ anuruddhaṃ etadavocuṃ– “mayaṃ, bhante anuruddha, manāpakāyikā nāma devatā tīsu ṭhānesu issariyaṃ kārema vasaṃ vattema. Mayaṃ, bhante anuruddha, yādisakaṃ vaṇṇaṃ ākaṅkhāma tādisakaṃ vaṇṇaṃ ṭhānaso paṭilabhāma; yādisakaṃ saraṃ ākaṅkhāma tādisakaṃ saraṃ ṭhānaso paṭilabhāma; yādisakaṃ sukhaṃ ākaṅkhāma tādisakaṃ sukhaṃ ṭhānaso paṭilabhāma. Mayaṃ, bhante anuruddha, manāpakāyikā nāma devatā imesu tīsu ṭhānesu issariyaṃ kārema vasaṃ vattemā”ti.
     Atha kho āyasmato anuruddhassa etadahosi– “aho vatimā devatā sabbāva nīlā assu nīlavaṇṇā nīlavatthā nīlālaṅkārā”ti. Atha kho tā devatā āyasmato anuruddhassa cittamaññāya sabbāva nīlā ahesuṃ nīlavaṇṇā nīlavatthā nīlālaṅkārā.
     Atha kho āyasmato anuruddhassa etadahosi– “aho vatimā devatā sabbāva pītā assu …pe… sabbāva lohitakā assu… sabbāva odātā assu odātavaṇṇā odātavatthā odātālaṅkārā”ti. Atha kho tā devatā āyasmato anuruddhassa cittamaññāya sabbāva odātā ahesuṃ odātavaṇṇā odātavatthā odātālaṅkārā.
     Atha kho tā devatā ekā ca gāyi ekā ca nacci ekā ca accharaṃ vādesi. Seyyathāpi nāma pañcaṅgikassa tūriyassa suvinītassa suppaṭipatāḷitassa kusalehi susamannāhatassa saddo hoti vaggu ca rajanīyo ca kamanīyo ca pemanīyo ca madanīyo ca; evamevaṃ tāsaṃ devatānaṃ alaṅkārānaṃ saddo hoti vaggu ca rajanīyo ca kamanīyo ca pemanīyo ca madanīyo ca. Atha kho āyasmā anuruddho indriyāni okkhipi.
     Atha kho tā devatā “na khvayyo anuruddho sādiyatī”ti tatthevantaradhāyiṃsu. Atha kho āyasmā anuruddho sāyanhasamayaṃ paṭisallānā vuṭṭhito yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā anuruddho bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, divāvihāraṃ gato homi paṭisallīno. Atha kho, bhante, sambahulā manāpakāyikā devatā yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhante, tā devatā maṃ etadavocuṃ– ‘mayaṃ, bhante anuruddha, manāpakāyikā nāma devatā tīsu ṭhānesu issariyaṃ kārema vasaṃ vattema. Mayaṃ, bhante anuruddha, yādisakaṃ vaṇṇaṃ ākaṅkhāma tādisakaṃ vaṇṇaṃ ṭhānaso paṭilabhāma; yādisakaṃ saraṃ ākaṅkhāma tādisakaṃ saraṃ ṭhānaso paṭilabhāma; yādisakaṃ sukhaṃ ākaṅkhāma tādisakaṃ sukhaṃ ṭhānaso paṭilabhāma. Mayaṃ, bhante anuruddha, manāpakāyikā nāma devatā imesu tīsu ṭhānesu issariyaṃ kārema vasaṃ vattemā’ti. Tassa mayhaṃ, bhante, etadahosi– ‘aho vatimā devatā sabbāva nīlā assu nīlavaṇṇā nīlavatthā nīlālaṅkārā’ti. Atha kho, bhante, tā devatā mama cittamaññāya sabbāva nīlā ahesuṃ nīlavaṇṇā nīlavatthā nīlālaṅkārā.
     “Tassa mayhaṃ, bhante, etadahosi– ‘aho vatimā devatā sabbāva pītā assu …pe… sabbāva lohitakā assu …pe… sabbāva odātā assu odātavaṇṇā odātavatthā odātālaṅkārā’ti Atha kho, bhante, tā devatā mama cittamaññāya sabbāva odātā ahesuṃ odātavaṇṇā odātavatthā odātālaṅkārā.
     “Atha kho, bhante, tā devatā ekā ca gāyi ekā ca nacci ekā ca accharaṃ vādesi. Seyyathāpi nāma pañcaṅgikassa tūriyassa suvinītassa suppaṭipatāḷitassa kusalehi susamannāhatassa saddo hoti vaggu ca rajanīyo ca kamanīyo ca pemanīyo ca madanīyo ca; evamevaṃ tāsaṃ devatānaṃ alaṅkārānaṃ saddo hoti vaggu ca rajanīyo ca kamanīyo ca pemanīyo ca madanīyo ca. Atha khvāhaṃ, bhante, indriyāni okkhipiṃ.
     “Atha kho, bhante, tā devatā ‘na khvayyo anuruddho sādiyatī’ti tatthevantaradhāyiṃsu. Katihi nu kho, bhante, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā manāpakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti?
     “Aṭṭhahi kho, anuruddha, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā manāpakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Katamehi aṭṭhahi? Idha, anuruddha, mātugāmo yassa mātāpitaro bhattuno denti atthakāmā hitesino anukampakā anukampaṃ upādāya tassa hoti pubbuṭṭhāyinī pacchānipātinī kiṅkārapaṭissāvinī manāpacārinī piyavādinī.
     “Ye te bhattu garuno honti– mātāti vā pitāti vā samaṇabrāhmaṇāti vā– te sakkaroti, garuṃ karoti, māneti, pūjeti, abbhāgate ca āsanodakena paṭipūjeti.
     “Ye te bhattu abbhantarā kammantā– uṇṇāti vā kappāsāti vā– tattha dakkhā hoti analasā tatrupāyāya vīmaṃsāya samannāgatā alaṃ kātuṃ alaṃ saṃvidhātuṃ.
     “Yo so bhattu abbhantaro antojano dāsāti vā pessāti vā kammakarāti vā– tesaṃ katañca katato jānāti akatañca akatato jānāti, gilānakānañca balābalaṃ jānāti khādanīyaṃ bhojanīyañcassa paccaṃsena saṃvibhajati.
     “Yaṃ bhattu āharati dhanaṃ vā dhaññaṃ vā jātarūpaṃ vā taṃ ārakkhena guttiyā sampādeti, tattha ca hoti adhuttī athenī asoṇḍī avināsikā.
     “Upāsikā kho pana hoti buddhaṃ saraṇaṃ gatā dhammaṃ saraṇaṃ gatā saṅghaṃ saraṇaṃ gatā.
     “Sīlavatī kho pana hoti– pāṇātipātā paṭiviratā, adinnādānā paṭiviratā, kāmesumicchācārā paṭiviratā, musāvādā paṭiviratā, surāmerayamajjapamādaṭṭhānā paṭiviratā.
     “Cāgavatī kho pana hoti. Vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgā payatapāṇinī vossaggaratā yācayogā dānasaṃvibhāgaratā.
     “Imehi kho, anuruddha, aṭṭhahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā manāpakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti.
    “Yo naṃ bharati sabbadā, niccaṃ ātāpi ussuko;
    Taṃ sabbakāmadaṃ posaṃ, bhattāraṃ nātimaññati.
    “Na cāpi sotthi bhattāraṃ, issāvādena rosaye;
    Bhattu ca garuno sabbe, paṭipūjeti paṇḍitā.
    “Uṭṭhāhikā analasā, saṅgahitaparijjanā;
    Bhattu manāpaṃ carati, sambhataṃ anurakkhati.
    “Yā evaṃ vattati nārī, bhattu chandavasānugā;
    Manāpā nāma te devā, yattha sā upapajjatī”ti. Chaṭṭhaṃ.


AN.8.47

AN.8.47/ 7. Dutiyavisākhāsuttaṃ
     47. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho visākhā migāramātā …pe… ekamantaṃ nisinnaṃ kho visākhaṃ migāramātaraṃ bhagavā etadavoca–
     “Aṭṭhahi kho, visākhe, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā manāpakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Katamehi aṭṭhahi? Idha, visākhe, mātugāmo yassa mātāpitaro bhattuno denti atthakāmā hitesino anukampakā anukampaṃ upādāya tassa hoti pubbuṭṭhāyinī pacchānipātinī kiṅkārapaṭissāvinī manāpacārinī piyavādinī …pe….
     “Cāgavatī kho pana hoti. Vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgā payatapāṇinī vossaggaratā yācayogā dānasaṃvibhāgaratā. Imehi kho, visākhe, aṭṭhahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā manāpakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti.
    “Yo naṃ bharati sabbadā, niccaṃ ātāpi ussuko;
    Taṃ sabbakāmadaṃ posaṃ, bhattāraṃ nātimaññati.
    “Na cāpi sotthi bhattāraṃ, issāvādena rosaye;
    Bhattu ca garuno sabbe, paṭipūjeti paṇḍitā.
    “Uṭṭhāhikā analasā, saṅgahitaparijjanā;
    Bhattu manāpaṃ carati, sambhataṃ anurakkhati.
    “Yā evaṃ vattati nārī, bhattu chandavasānugā;
    Manāpā nāma te devā, yattha sā upapajjatī”ti. Sattamaṃ.


AN.8.48

AN.8.48/ 8. Nakulamātāsuttaṃ
     48. Ekaṃ samayaṃ bhagavā bhaggesu viharati suṃsumāragire bhesakaḷāvane migadāye. Atha kho nakulamātā gahapatānī yena bhagavā tenupasaṅkami; upasaṅkamitvā …pe…. Ekamantaṃ nisinnaṃ kho nakulamātaraṃ gahapatāniṃ bhagavā etadavoca–
     “Aṭṭhahi kho, nakulamāte, dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā manāpakāyikānaṃ devānaṃ sahabyataṃ upapajjati. Katamehi aṭṭhahi? Idha, nakulamāte, mātugāmo yassa mātāpitaro bhattuno denti atthakāmā hitesino anukampakā anukampaṃ upādāya tassa hoti pubbuṭṭhāyinī pacchānipātinī kiṅkārapaṭissāvinī manāpacārinī piyavādinī.
     “Ye te bhattu garuno honti– mātāti vā pitāti vā samaṇabrāhmaṇāti vā– te sakkaroti garuṃ karoti māneti pūjeti, abbhāgate ca āsanodakena paṭipūjeti.
     “Ye te bhattu abbhantarā kammantā– uṇṇāti vā kappāsāti vā– tattha dakkhā hoti analasā tatrupāyāya vīmaṃsāya samannāgatā alaṃ kātuṃ alaṃ saṃvidhātuṃ.
     “Yo so bhattu abbhantaro antojano– dāsāti vā pessāti vā kammakarāti vā– tesaṃ katañca katato jānāti akatañca akatato jānāti, gilānakānañca balābalaṃ jānāti khādanīyaṃ bhojanīyañcassa paccaṃsena saṃvibhajati.
     “Yaṃ bhattā āharati dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā taṃ ārakkhena guttiyā sampādeti, tattha ca hoti adhuttī athenī asoṇḍī avināsikā.
     “Upāsikā kho pana hoti buddhaṃ saraṇaṃ gatā dhammaṃ saraṇaṃ gatā saṅghaṃ saraṇaṃ gatā.
     “Sīlavatī kho pana hoti– pāṇātipātā paṭiviratā …pe… surāmerayamajjapamādaṭṭhānā paṭiviratā …pe….
     “Cāgavatī kho pana hoti vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgā payatapāṇinī vossaggaratā yācayogā dānasaṃvibhāgaratā.
     “Imehi kho, nakulamāte, aṭṭhahi dhammehi samannāgato mātugāmo kāyassa bhedā paraṃ maraṇā manāpakāyikānaṃ devānaṃ sahabyataṃ upapajjatī”ti.
    “Yo naṃ bharati sabbadā, niccaṃ ātāpi ussuko;
    Taṃ sabbakāmadaṃ posaṃ, bhattāraṃ nātimaññati.
    “Na cāpi sotthi bhattāraṃ, issāvādena rosaye;
    Bhattu ca garuno sabbe, paṭipūjeti paṇḍitā.
    “Uṭṭhāhikā analasā, saṅgahitaparijjanā;
    Bhattu manāpaṃ carati, sambhataṃ anurakkhati.
    “Yā evaṃ vattati nārī, bhattu chandavasānugā;
    Manāpā nāma te devā, yattha sā upapajjatī”ti. Aṭṭhamaṃ.


AN.8.49

AN.8.49/ 9. Paṭhama-idhalokikasuttaṃ
     49. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Atha kho visākhā migāramātā yena bhagavā tenupasaṅkami …pe…. Ekamantaṃ nisinnaṃ kho visākhaṃ migāramātaraṃ bhagavā etadavoca–
     “Catūhi kho, visākhe, dhammehi samannāgato mātugāmo idhalokavijayāya paṭipanno hoti, ayaṃsa loko āraddho hoti. Katamehi catūhi? Idha, visākhe, mātugāmo susaṃvihitakammanto hoti, saṅgahitaparijano, bhattu manāpaṃ carati, sambhataṃ anurakkhati.
     “Kathañca visākhe, mātugāmo susaṃvihitakammanto hoti? Idha, visākhe, mātugāmo ye te bhattu abbhantarā kammantā– uṇṇāti vā kappāsāti vā– tattha dakkhā hoti analasā tatrupāyāya vīmaṃsāya samannāgatā alaṃ kātuṃ alaṃ saṃvidhātuṃ. Evaṃ kho, visākhe, mātugāmo susaṃvihitakammanto hoti.
     “Kathañca, visākhe, mātugāmo saṅgahitaparijano hoti? Idha, visākhe, mātugāmo yo so bhattu abbhantaro antojano– dāsāti vā pessāti vā kammakarāti vā– tesaṃ katañca katato jānāti akatañca akatato jānāti, gilānakānañca balābalaṃ jānāti khādanīyaṃ bhojanīyañcassa paccaṃsena saṃvibhajati. Evaṃ kho, visākhe, mātugāmo saṅgahitaparijano hoti.
     “Kathañca, visākhe, mātugāmo bhattu manāpaṃ carati? Idha, visākhe, mātugāmo yaṃ bhattu amanāpasaṅkhātaṃ taṃ jīvitahetupi na ajjhācarati. Evaṃ kho, visākhe, mātugāmo bhattu manāpaṃ carati.
     “Kathañca, visākhe, mātugāmo sambhataṃ anurakkhati? Idha, visākhe, mātugāmo yaṃ bhattā āharati dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā taṃ ārakkhena guttiyā sampādeti, tattha ca hoti adhuttī athenī asoṇḍī avināsikā. Evaṃ kho, visākhe, mātugāmo sambhataṃ anurakkhati. Imehi kho, visākhe, catūhi dhammehi samannāgato mātugāmo idhalokavijayāya paṭipanno hoti, ayaṃsa loko āraddho hoti.
     “Catūhi kho visākhe, dhammehi samannāgato mātugāmo paralokavijayāya paṭipanno hoti, paraloko āraddho hoti. Katamehi catūhi? Idha, visākhe, mātugāmo saddhāsampanno hoti, sīlasampanno hoti, cāgasampanno hoti, paññāsampanno hoti.
     “Kathañca visākhe, mātugāmo saddhāsampanno hoti? Idha, visākhe, mātugāmo saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Evaṃ kho, visākhe, mātugāmo saddhāsampanno hoti.
     “Kathañca, visākhe, mātugāmo sīlasampanno hoti? Idha visākhe, mātugāmo pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Evaṃ kho, visākhe, mātugāmo sīlasampanno hoti.
     “Kathañca visākhe, mātugāmo cāgasampanno hoti? Idha, visākhe, mātugāmo vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgā payatapāṇinī vossaggaratā yācayogā dānasaṃvibhāgaratā. Evaṃ kho, visākhe, mātugāmo cāgasampanno hoti.
     “Kathañca, visākhe, mātugāmo paññāsampanno hoti? Idha, visākhe, mātugāmo paññavā hoti …pe… evaṃ kho, visākhe, mātugāmo paññāsampanno hoti. Imehi kho, visākhe, catūhi dhammehi samannāgato mātugāmo paralokavijayāya paṭipanno hoti, paraloko āraddho hotī”ti.
    “Susaṃvihitakammantā, saṅgahitaparijjanā;
    Bhattu manāpaṃ carati, sambhataṃ anurakkhati.
    “Saddhā sīlena sampannā, vadaññū vītamaccharā;
    Niccaṃ maggaṃ visodheti, sotthānaṃ samparāyikaṃ.
    “Iccete aṭṭha dhammā ca, yassā vijjanti nāriyā;
    Tampi sīlavatiṃ āhu, dhammaṭṭhaṃ saccavādiniṃ.
    “Soḷasākārasampannā, aṭṭhaṅgasusamāgatā;
    Tādisī sīlavatī upāsikā.
    Upapajjati devalokaṃ manāpan”ti. Navamaṃ.


AN.8.50

AN.8.50/ 10. Dutiya-idhalokikasuttaṃ
     50. “Catūhi bhikkhave, dhammehi samannāgato mātugāmo idhalokavijayāya paṭipanno hoti, ayaṃsa loko āraddho hoti. Katamehi catūhi? Idha bhikkhave, mātugāmo susaṃvihitakammanto hoti, saṅgahitaparijano, bhattu manāpaṃ carati, sambhataṃ anurakkhati.
     “Kathañca, bhikkhave, mātugāmo susaṃvihitakammanto hoti? Idha, bhikkhave, mātugāmo ye te bhattu abbhantarā kammantā …pe… evaṃ kho, bhikkhave, mātugāmo susaṃvihitakammanto hoti.
     “Kathañca, bhikkhave, mātugāmo saṅgahitaparijano hoti? Idha, bhikkhave, mātugāmo yo so bhattu abbhantaro antojano …pe… evaṃ kho, bhikkhave, mātugāmo saṅgahitaparijano hoti.
     “Kathañca bhikkhave, mātugāmo bhattu manāpaṃ carati? Idha, bhikkhave, mātugāmo yaṃ bhattu amanāpasaṅkhātaṃ taṃ jīvitahetupi na ajjhācarati. Evaṃ kho, bhikkhave, mātugāmo bhattu manāpaṃ carati.
     “Kathañca, bhikkhave, mātugāmo sambhataṃ anurakkhati? Idha, bhikkhave, mātugāmo yaṃ bhattā āharati …pe… evaṃ kho, bhikkhave, mātugāmo sambhataṃ anurakkhati. Imehi kho, bhikkhave, catūhi dhammehi samannāgato mātugāmo idhalokavijayāya paṭipanno hoti, ayaṃsa loko āraddho hoti.
     “Catūhi, bhikkhave, dhammehi samannāgato mātugāmo paralokavijayāya paṭipanno hoti, paraloko āraddho hoti. Katamehi catūhi? Idha, bhikkhave, mātugāmo saddhāsampanno hoti, sīlasampanno hoti, cāgasampanno hoti, paññāsampanno hoti.
     “Kathañca, bhikkhave, mātugāmo saddhāsampanno hoti? Idha, bhikkhave, mātugāmo saddho hoti …pe… evaṃ kho, bhikkhave, mātugāmo saddhāsampanno hoti.
     “Kathañca bhikkhave, mātugāmo sīlasampanno hoti? Idha, bhikkhave, mātugāmo pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Evaṃ kho, bhikkhave, mātugāmo sīlasampanno hoti.
     “Kathañca, bhikkhave, mātugāmo cāgasampanno hoti? Idha, bhikkhave, mātugāmo vigatamalamaccherena cetasā agāraṃ ajjhāvasati …pe… evaṃ kho bhikkhave, mātugāmo cāgasampanno hoti.
     “Kathañca, bhikkhave, mātugāmo paññāsampanno hoti? Idha, bhikkhave, mātugāmo paññavā hoti …pe… evaṃ kho, bhikkhave, mātugāmo paññāsampanno hoti. Imehi kho, bhikkhave, catūhi dhammehi samannāgato mātugāmo paralokavijayāya paṭipanno hoti, paraloko āraddho hotī”ti.
    “Susaṃvihitakammantā, saṅgahitaparijjanā;
    Bhattu manāpaṃ carati, sambhataṃ anurakkhati.
    “Saddhā sīlena sampannā, vadaññū vītamaccharā;
    Niccaṃ maggaṃ visodheti, sotthānaṃ samparāyikaṃ.
    “Iccete aṭṭha dhammā ca, yassā vijjanti nāriyā;
    Tampi sīlavatiṃ āhu, dhammaṭṭhaṃ saccavādiniṃ.
    “Soḷasākārasampannā, aṭṭhaṅgasusamāgatā;
    Tādisī sīlavatī upāsikā, upapajjati devalokaṃ manāpan”ti. Dasamaṃ.
     Uposathavaggo pañcamo.
     Tassuddānaṃ–
     Saṃkhitte vitthate visākhe, vāseṭṭho bojjhāya pañcamaṃ;
     Anuruddhaṃ puna visākhe, nakulā idhalokikā dveti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


AN.8.51

2. Dutiyapaṇṇāsakaṃ
(6) 1. Gotamīvaggo
AN.8.51/ 1. Gotamīsuttaṃ
     51. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho mahāpajāpatī gotamī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho mahāpajāpatī gotamī bhagavantaṃ etadavoca– “sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, gotami! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti.
     Dutiyampi kho mahāpajāpatī gotamī bhagavantaṃ etadavoca– “sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, gotami! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti. “Tatiyampi kho mahāpajāpatī gotamī bhagavantaṃ etadavoca– “sādhu bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, gotami! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti.
     Atha kho mahāpajāpatī gotamī “na bhagavā anujānāti mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti dukkhī dummanā assumukhī rudamānā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho bhagavā kapilavatthusmiṃ yathābhirantaṃ viharitvā yena vesālī tena cārikaṃ pakkāmi Anupubbena cārikaṃ caramāno yena vesālī tadavasari. Tatra sudaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho mahāpajāpatī gotamī kese chedāpetvā kāsāyāni vatthāni acchādetvā sambahulāhi sākiyānīhi saddhiṃ yena vesālī tena pakkāmi. Anupubbena yena vesālī mahāvanaṃ kūṭāgārasālā tenupasaṅkami. Atha kho mahāpajāpatī gotamī sūnehi pādehi rajokiṇṇena gattena dukkhī dummanā assumukhī rudamānā bahidvārakoṭṭhake aṭṭhāsi.
     Addasā kho āyasmā ānando mahāpajāpatiṃ gotamiṃ sūnehi pādehi rajokiṇṇena gattena dukkhiṃ dummanaṃ assumukhiṃ rudamānaṃ bahidvārakoṭṭhake ṭhitaṃ. Disvāna mahāpajāpatiṃ gotamiṃ etadavoca– “kiṃ nu tvaṃ, gotami, sūnehi pādehi rajokiṇṇena gattena dukkhī dummanā assumukhī rudamānā bahidvārakoṭṭhake ṭhitā”ti? “Tathā hi pana, bhante ānanda, na bhagavā anujānāti mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Tena hi tvaṃ, gotami, muhuttaṃ idheva tāva hohi, yāvāhaṃ bhagavantaṃ yācāmi mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “esā, bhante, mahāpajāpatī gotamī sūnehi pādehi rajokiṇṇena gattena dukkhī dummanā assumukhī rudamānā bahidvārakoṭṭhake ṭhitā– ‘na bhagavā anujānāti mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan’ti. Sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, ānanda! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti.
     Dutiyampi kho …pe… tatiyampi kho āyasmā ānando bhagavantaṃ etadavoca– “sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. “Alaṃ, ānanda! Mā te rucci mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjā”ti.
     Atha kho āyasmato ānandassa etadahosi– “na bhagavā anujānāti mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjaṃ. Yaṃnūnāhaṃ aññenapi pariyāyena bhagavantaṃ yāceyyaṃ mātugāmassa tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “bhabbo nu kho, bhante, mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā sotāpattiphalaṃ vā sakadāgāmiphalaṃ vā anāgāmiphalaṃ vā arahattaphalaṃ vā sacchikātun”ti? “Bhabbo, ānanda, mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā sotāpattiphalampi sakadāgāmiphalampi anāgāmiphalampi arahattaphalampi sacchikātun”ti. “Sace, bhante, bhabbo mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajitvā sotāpattiphalampi …pe… arahattaphalampi sacchikātuṃ, bahukārā, bhante, mahāpajāpatī gotamī bhagavato mātucchā āpādikā posikā khīrassa dāyikā; bhagavantaṃ janettiyā kālaṅkatāya thaññaṃ pāyesi. Sādhu, bhante, labheyya mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjan”ti.
     “Sace, ānanda, mahāpajāpatī gotamī aṭṭha garudhamme paṭiggaṇhāti, sāvassā hotu upasampadā–
     “vassasatūpasampannāya bhikkhuniyā tadahūpasampannassa bhikkhuno abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ kattabbaṃ. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Na bhikkhuniyā abhikkhuke āvāse vassaṃ upagantabbaṃ. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Anvaḍḍhamāsaṃ bhikkhuniyā bhikkhusaṅghato dve dhammā paccāsīsitabbā – uposathapucchakañca, ovādūpasaṅkamanañca Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Vassaṃvuṭṭhāya bhikkhuniyā ubhatosaṅghe tīhi ṭhānehi pavāretabbaṃ– diṭṭhena vā sutena vā parisaṅkāya vā. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Garudhammaṃ ajjhāpannāya bhikkhuniyā ubhatosaṅghe pakkhamānattaṃ caritabbaṃ. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Dve vassāni chasu dhammesu sikkhitasikkhāya sikkhamānāya ubhatosaṅghe upasampadā pariyesitabbā. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Na kenaci pariyāyena bhikkhuniyā bhikkhu akkositabbo paribhāsitabbo. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Ajjatagge ovaṭo bhikkhunīnaṃ bhikkhūsu vacanapatho, anovaṭo bhikkhūnaṃ bhikkhunīsu vacanapatho. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo.
     “Sace, ānanda, mahāpajāpatī gotamī ime aṭṭha garudhamme paṭiggaṇhāti, sāvassā hotu upasampadā”ti.
     Atha kho āyasmā ānando bhagavato santike ime aṭṭha garudhamme uggahetvā yena mahāpajāpatī gotamī tenupasaṅkami; upasaṅkamitvā mahāpajāpatiṃ gotamiṃ etadavoca–
     “Sace kho tvaṃ, gotami, aṭṭha garudhamme paṭiggaṇheyyāsi, sāva te bhavissati upasampadā–
     “Vassasatūpasampannāya bhikkhuniyā tadahūpasampannassa bhikkhuno abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ kattabbaṃ. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo …pe….
     “Ajjatagge ovaṭo bhikkhunīnaṃ bhikkhūsu vacanapatho, anovaṭo bhikkhūnaṃ bhikkhunīsu vacanapatho. Ayampi dhammo sakkatvā garuṃ katvā mānetvā pūjetvā yāvajīvaṃ anatikkamanīyo. Sace kho tvaṃ, gotami, ime aṭṭha garudhamme paṭiggaṇheyyāsi, sāva te bhavissati upasampadā”ti.
     “Seyyathāpi bhante ānanda, itthī vā puriso vā daharo yuvā maṇḍanakajātiko sīsaṃnhāto uppalamālaṃ vā vassikamālaṃ vā adhimuttakamālaṃ vā labhitvā ubhohi hatthehi paṭiggahetvā uttamaṅge sirasmiṃ patiṭṭhāpeyya; evamevaṃ kho ahaṃ, bhante ānanda, ime aṭṭha garudhamme paṭiggaṇhāmi yāvajīvaṃ anatikkamanīye”ti.
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “paṭiggahitā, bhante, mahāpajāpatiyā gotamiyā aṭṭha garudhammā yāvajīvaṃ anatikkamanīyā”ti.
     “Sace, ānanda, nālabhissa mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajjaṃ, ciraṭṭhitikaṃ, ānanda, brahmacariyaṃ abhavissa, vassasahassameva saddhammo tiṭṭheyya. Yato ca kho, ānanda, mātugāmo tathāgatappavedite dhammavinaye agārasmā anagāriyaṃ pabbajito, na dāni, ānanda, brahmacariyaṃ ciraṭṭhitikaṃ bhavissati. Pañceva dāni, ānanda, vassasatāni saddhammo ṭhassati.
     “Seyyathāpi, ānanda, yāni kānici kulāni bahutthikāni appapurisakāni, tāni suppadhaṃsiyāni honti corehi kumbhatthenakehi; evamevaṃ kho, ānanda, yasmiṃ dhammavinaye labhati mātugāmo agārasmā anagāriyaṃ pabbajjaṃ, na taṃ brahmacariyaṃ ciraṭṭhitikaṃ hoti.
     “Seyyathāpi ānanda, sampanne sālikkhette setaṭṭhikā nāma rogajāti nipatati, evaṃ taṃ sālikkhettaṃ na ciraṭṭhitikaṃ hoti; evamevaṃ kho, ānanda, yasmiṃ dhammavinaye labhati mātugāmo agārasmā anagāriyaṃ pabbajjaṃ, na taṃ brahmacariyaṃ ciraṭṭhitikaṃ hoti.
     “Seyyathāpi ānanda, sampanne ucchukkhette mañjiṭṭhikā nāma rogajāti nipatati, evaṃ taṃ ucchukkhettaṃ na ciraṭṭhitikaṃ hoti; evamevaṃ kho, ānanda, yasmiṃ dhammavinaye labhati mātugāmo agārasmā anagāriyaṃ pabbajjaṃ, na taṃ brahmacariyaṃ ciraṭṭhitikaṃ hoti.
     “Seyyathāpi ānanda, puriso mahato taḷākassa paṭikacceva āḷiṃ bandheyya yāvadeva udakassa anatikkamanāya; evamevaṃ kho, ānanda, mayā paṭikacceva bhikkhunīnaṃ aṭṭha garudhammā paññattā yāvajīvaṃ anatikkamanīyā”ti. Paṭhamaṃ.


AN.8.52

AN.8.52/ 2. Ovādasuttaṃ
     52. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “katihi nu kho, bhante, dhammehi samannāgato bhikkhu bhikkhunovādako sammannitabbo”ti?
     “Aṭṭhahi kho, ānanda, dhammehi samannāgato bhikkhu bhikkhunovādako sammannitabbo. Katamehi aṭṭhahi? Idhānanda, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; ubhayāni kho panassa pātimokkhāni vitthārena svāgatāni honti suvibhattāni suppavattīni suvinicchitāni suttaso anubyañjanaso; kalyāṇavāco hoti kalyāṇavākkaraṇo, poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā; paṭibalo hoti bhikkhunisaṅghassa dhammiyā kathāya sandassetuṃ samādapetuṃ samuttejetuṃ sampahaṃsetuṃ; yebhuyyena bhikkhunīnaṃ piyo hoti manāpo; na kho panetaṃ bhagavantaṃ uddissa pabbajitāya kāsāyavatthanivasanāya garudhammaṃ ajjhāpannapubbo hoti; vīsativasso vā hoti atirekavīsativasso vā. Imehi kho, ānanda, aṭṭhahi dhammehi samannāgato bhikkhu bhikkhunovādako sammannitabbo”ti. Dutiyaṃ.


AN.8.53

AN.8.53/ 3. Saṃkhittasuttaṃ
     53. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho mahāpajāpatī gotamī yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho sā mahāpajāpatī gotamī bhagavantaṃ etadavoca–
     “Sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā ekā vūpakaṭṭhā appamattā ātāpinī pahitattā vihareyyan”ti. “Ye kho tvaṃ, gotami, dhamme jāneyyāsi– ‘ime dhammā sarāgāya saṃvattanti, no virāgāya; saṃyogāya saṃvattanti, no visaṃyogāya; ācayāya saṃvattanti, no apacayāya; mahicchatāya saṃvattanti, no appicchatāya; asantuṭṭhiyā saṃvattanti, no santuṭṭhiyā; saṅgaṇikāya saṃvattanti, no pavivekāya; kosajjāya saṃvattanti, no vīriyārambhāya; dubbharatāya saṃvattanti, no subharatāyā’ti, ekaṃsena, gotami, dhāreyyāsi– ‘neso dhammo, neso vinayo, netaṃ satthusāsanan’”ti
     “Ye ca kho tvaṃ, gotami, dhamme jāneyyāsi– ‘ime dhammā virāgāya saṃvattanti, no sarāgāya; visaṃyogāya saṃvattanti, no saṃyogāya; apacayāya saṃvattanti, no ācayāya; appicchatāya saṃvattanti, no mahicchatāya; santuṭṭhiyā saṃvattanti, no asantuṭṭhiyā; pavivekāya saṃvattanti, no saṅgaṇikāya vīriyārambhāya saṃvattanti, no kosajjāya; subharatāya saṃvattanti, no dubbharatāyā’ti, ekaṃsena, gotami, dhāreyyāsi– ‘eso dhammo, eso vinayo, etaṃ satthusāsanan’”ti. Tatiyaṃ.


AN.8.54

AN.8.54/ 4. Dīghajāṇusuttaṃ
     54. Ekaṃ samayaṃ bhagavā koliyesu viharati kakkarapattaṃ nāma koliyānaṃ nigamo. Atha kho dīghajāṇu koliyaputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho dīghajāṇu koliyaputto bhagavantaṃ etadavoca– “mayaṃ, bhante, gihī kāmabhogino puttasambādhasayanaṃ ajjhāvasāma, kāsikacandanaṃ paccanubhoma mālāgandhavilepanaṃ dhārayāma, jātarūparajataṃ sādayāma. Tesaṃ no, bhante, bhagavā amhākaṃ tathā dhammaṃ desetu ye amhākaṃ assu dhammā diṭṭhadhammahitāya diṭṭhadhammasukhāya, samparāyahitāya samparāyasukhāyā”ti.
     “Cattārome, byagghapajja, dhammā kulaputtassa diṭṭhadhammahitāya saṃvattanti diṭṭhadhammasukhāya. Katame cattāro? Uṭṭhānasampadā, ārakkhasampadā, kalyāṇamittatā, samajīvitā. Katamā ca, byagghapajja, uṭṭhānasampadā? Idha, byagghapajja, kulaputto yena kammaṭṭhānena jīvikaṃ kappeti– yadi kasiyā, yadi vaṇijjāya, yadi gorakkhena, yadi issattena, yadi rājaporisena, yadi sippaññatarena – tattha dakkho hoti analaso, tatrupāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātuṃ. Ayaṃ vuccati, byagghapajja, uṭṭhānasampadā.
     “Katamā ca, byagghapajja, ārakkhasampadā? Idha, byagghapajja, kulaputtassa bhogā honti uṭṭhānavīriyādhigatā bāhābalaparicitā, sedāvakkhittā, dhammikā dhammaladdhā. Te ārakkhena guttiyā sampādeti– ‘kinti me ime bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi ḍaheyya, na udakaṃ vaheyya, na appiyā dāyādā hareyyun’ti! Ayaṃ vuccati, byagghapajja, ārakkhasampadā.
     “Katamā ca, byagghapajja, kalyāṇamittatā? Idha, byagghapajja, kulaputto yasmiṃ gāme vā nigame vā paṭivasati, tattha ye te honti – gahapatī vā gahapatiputtā vā daharā vā vuddhasīlino, vuddhā vā vuddhasīlino, saddhāsampannā, sīlasampannā, cāgasampannā, paññāsampannā – tehi saddhiṃ santiṭṭhati sallapati sākacchaṃ samāpajjati; yathārūpānaṃ saddhāsampannānaṃ saddhāsampadaṃ anusikkhati, yathārūpānaṃ sīlasampannānaṃ sīlasampadaṃ anusikkhati, yathārūpānaṃ cāgasampannānaṃ cāgasampadaṃ anusikkhati, yathārūpānaṃ paññāsampannānaṃ paññāsampadaṃ anusikkhati. Ayaṃ vuccati, byagghapajja, kalyāṇamittatā.
     “Katamā ca, byagghapajja, samajīvitā? Idha, byagghapajja, kulaputto āyañca bhogānaṃ viditvā, vayañca bhogānaṃ viditvā, samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Seyyathāpi byagghapajja, tulādhāro vā tulādhārantevāsī vā tulaṃ paggahetvā jānāti– ‘ettakena vā onataṃ, ettakena vā unnatan’ti; evamevaṃ kho, byagghapajja, kulaputto āyañca bhogānaṃ viditvā, vayañca bhogānaṃ viditvā, samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Sacāyaṃ, byagghapajja, kulaputto appāyo samāno uḷāraṃ jīvikaṃ kappeti, tassa bhavanti vattāro– ‘udumbarakhādīvāyaṃ kulaputto bhoge khādatī’ti. Sace panāyaṃ, byagghapajja, kulaputto mahāyo samāno kasiraṃ jīvikaṃ kappeti, tassa bhavanti vattāro– ‘ajeṭṭhamaraṇaṃvāyaṃ kulaputto marissatī’ti. Yato ca khoyaṃ, byagghapajja, kulaputto āyañca bhogānaṃ viditvā, vayañca bhogānaṃ viditvā, samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Ayaṃ vuccati, byagghapajja, samajīvitā.
     “Evaṃ samuppannānaṃ, byagghapajja, bhogānaṃ cattāri apāyamukhāni honti– itthidhutto, surādhutto, akkhadhutto, pāpamitto pāpasahāyo pāpasampavaṅko. Seyyathāpi, byagghapajja, mahato taḷākassa cattāri ceva āyamukhāni, cattāri ca apāyamukhāni. Tassa puriso yāni ceva āyamukhāni tāni pidaheyya, yāni ca apāyamukhāni tāni vivareyya; devo ca na sammā dhāraṃ anuppaveccheyya. Evañhi tassa, byagghapajja, mahato taḷākassa parihāniyeva pāṭikaṅkhā, no vuddhi; evamevaṃ, byagghapajja, evaṃ samuppannānaṃ bhogānaṃ cattāri apāyamukhāni honti– itthidhutto, surādhutto, akkhadhutto, pāpamitto pāpasahāyo pāpasampavaṅko.
     “Evaṃ samuppannānaṃ, byagghapajja, bhogānaṃ cattāri āyamukhāni honti– na itthidhutto, na surādhutto, na akkhadhutto kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko. Seyyathāpi, byagghapajja, mahato taḷākassa cattāri ceva āyamukhāni, cattāri ca apāyamukhāni. Tassa puriso yāni ceva āyamukhāni tāni vivareyya, yāni ca apāyamukhāni tāni pidaheyya; devo ca sammā dhāraṃ anuppaveccheyya. Evañhi tassa, byagghapajja, mahato taḷākassa vuddhiyeva pāṭikaṅkhā, no parihāni; evamevaṃ kho, byagghapajja, evaṃ samuppannānaṃ bhogānaṃ cattāri āyamukhāni honti– na itthidhutto na surādhutto, na akkhadhutto, kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko. Ime kho, byagghapajja, cattāro dhammā kulaputtassa diṭṭhadhammahitāya saṃvattanti diṭṭhadhammasukhāya.
     “Cattārome, byagghapajja, dhammā kulaputtassa samparāyahitāya saṃvattanti samparāyasukhāya. Katame cattāro? Saddhāsampadā, sīlasampadā cāgasampadā, paññāsampadā. Katamā ca, byagghapajja, saddhāsampadā? Idha, byagghapajja, kulaputto saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Ayaṃ vuccati, byagghapajja, saddhāsampadā.
     “Katamā ca, byagghapajja, sīlasampadā? Idha, byagghapajja, kulaputto pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Ayaṃ vuccati, byagghapajja, sīlasampadā.
     “Katamā ca, byagghapajja, cāgasampadā? Idha, byagghapajja, kulaputto vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ vuccati, byagghapajja, cāgasampadā.
     “Katamā ca, byagghapajja, paññāsampadā? Idha byagghapajja, kulaputto paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Ayaṃ vuccati, byagghapajja, paññāsampadā. Ime kho, byagghapajja, cattāro dhammā kulaputtassa samparāyahitāya saṃvattanti samparāyasukhāyā”ti.
    “Uṭṭhātā kammadheyyesu, appamatto vidhānavā;
    Samaṃ kappeti jīvikaṃ, sambhataṃ anurakkhati.
    “Saddho sīlena sampanno, vadaññū vītamaccharo;
    Niccaṃ maggaṃ visodheti, sotthānaṃ samparāyikaṃ.
    “Iccete aṭṭha dhammā ca, saddhassa gharamesino;
    Akkhātā saccanāmena, ubhayattha sukhāvahā.
    “Diṭṭhadhammahitatthāya, samparāyasukhāya ca;
    Evametaṃ gahaṭṭhānaṃ, cāgo puññaṃ pavaḍḍhatī”ti. Catutthaṃ.


AN.8.55

AN.8.55/ 5. Ujjayasuttaṃ
     55. Atha kho ujjayo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho ujjayo brāhmaṇo bhagavantaṃ etadavoca– “mayaṃ, bho gotama, pavāsaṃ gantukāmā. Tesaṃ no bhavaṃ gotamo amhākaṃ tathā dhammaṃ desetu – ye amhākaṃ assu dhammā diṭṭhadhammahitāya, diṭṭhadhammasukhāya, samparāyahitāya, samparāyasukhāyā”ti.
     “Cattārome, brāhmaṇa, dhammā kulaputtassa diṭṭhadhammahitāya saṃvattanti, diṭṭhadhammasukhāya. Katame cattāro? Uṭṭhānasampadā ārakkhasampadā, kalyāṇamittatā, samajīvitā. Katamā ca, brāhmaṇa, uṭṭhānasampadā? Idha, brāhmaṇa, kulaputto yena kammaṭṭhānena jīvikaṃ kappeti– yadi kasiyā, yadi vaṇijjāya, yadi gorakkhena, yadi issattena, yadi rājaporisena, yadi sippaññatarena – tattha dakkho hoti analaso, tatrupāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātuṃ. Ayaṃ vuccati, brāhmaṇa, uṭṭhānasampadā.
     “Katamā ca, brāhmaṇa, ārakkhasampadā? Idha, brāhmaṇa, kulaputtassa bhogā honti uṭṭhānavīriyādhigatā, bāhābalaparicitā, sedāvakkhittā, dhammikā dhammaladdhā. Te ārakkhena guttiyā sampādeti– ‘kinti me ime bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi ḍaheyya, na udakaṃ vaheyya, na appiyā dāyādā hareyyun’ti. Ayaṃ vuccati, brāhmaṇa, ārakkhasampadā.
     “Katamā ca, brāhmaṇa, kalyāṇamittatā? Idha, brāhmaṇa, kulaputto yasmiṃ gāme vā nigame vā paṭivasati tatra ye te honti– gahapatī vā gahapatiputtā vā daharā vā vuddhasīlino, vuddhā vā vuddhasīlino, saddhāsampannā, sīlasampannā, cāgasampannā, paññāsampannā – tehi saddhiṃ santiṭṭhati sallapati sākacchaṃ samāpajjati; yathārūpānaṃ saddhāsampannānaṃ saddhāsampadaṃ anusikkhati, yathārūpānaṃ sīlasampannānaṃ sīlasampadaṃ anusikkhati, yathārūpānaṃ cāgasampannānaṃ cāgasampadaṃ anusikkhati, yathārūpānaṃ paññāsampannānaṃ paññāsampadaṃ anusikkhati. Ayaṃ vuccati, brāhmaṇa, kalyāṇamittatā.
     “Katamā ca, brāhmaṇa, samajīvitā? Idha, brāhmaṇa, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Seyyathāpi, brāhmaṇa, tulādhāro vā tulādhārantevāsī vā tulaṃ paggahetvā jānāti– ‘ettakena vā onataṃ, ettakena vā unnatan’ti; evamevaṃ kho, brāhmaṇa, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ – ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Sacāyaṃ, brāhmaṇa, kulaputto appāyo samāno uḷāraṃ jīvikaṃ kappeti, tassa bhavanti vattāro– ‘udumbarakhādīvāyaṃ kulaputto bhoge khādatī’ti. Sace panāyaṃ, brāhmaṇa, kulaputto mahāyo samāno kasiraṃ jīvikaṃ kappeti, tassa bhavanti vattāro– ‘ajeṭṭhamaraṇaṃvāyaṃ kulaputto marissatī’ti. Yato ca khoyaṃ, brāhmaṇa, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti, ayaṃ vuccati, brāhmaṇa, samajīvitā.
     “Evaṃ samuppannānaṃ, brāhmaṇa, bhogānaṃ cattāri apāyamukhāni honti– itthidhutto, surādhutto, akkhadhutto, pāpamitto pāpasahāyo pāpasampavaṅko. Seyyathāpi, brāhmaṇa, mahato taḷākassa cattāri ceva āyamukhāni, cattāri ca apāyamukhāni. Tassa puriso yāni ceva āyamukhāni tāni pidaheyya, yāni ca apāyamukhāni tāni vivareyya; devo ca na sammā dhāraṃ anuppaveccheyya. Evañhi tassa brāhmaṇa mahato taḷākassa parihāniyeva pāṭikaṅkhā, no vuddhi evamevaṃ kho, brāhmaṇa, evaṃ samuppannānaṃ bhogānaṃ cattāri apāyamukhāni honti– itthidhutto, surādhutto, akkhadhutto, pāpamitto pāpasahāyo pāpasampavaṅko.
     “Evaṃ samuppannānaṃ, brāhmaṇa, bhogānaṃ cattāri āyamukhāni honti– na itthidhutto, na surādhutto, na akkhadhutto, kalyāṇamitto kalyāṇasahāyo kalyāṇasampavaṅko. Seyyathāpi, brāhmaṇa, mahato taḷākassa cattāri ceva āyamukhāni cattāri ca apāyamukhāni. Tassa puriso yāni ceva āyamukhāni tāni vivareyya, yāni ca apāyamukhāni tāni pidaheyya; devo ca sammā dhāraṃ anuppaveccheyya. Evañhi tassa, brāhmaṇa, mahato taḷākassa vuddhiyeva pāṭikaṅkhā, no parihāni; evamevaṃ kho, brāhmaṇa, evaṃ samuppannānaṃ bhogānaṃ cattāri āyamukhāni honti– na itthidhutto …pe… kalyāṇasampavaṅko. Ime kho, brāhmaṇa, cattāro dhammā kulaputtassa diṭṭhadhammahitāya saṃvattanti diṭṭhadhammasukhāya.
     “Cattārome, brāhmaṇa, kulaputtassa dhammā samparāyahitāya saṃvattanti samparāyasukhāya. Katame cattāro? Saddhāsampadā, sīlasampadā, cāgasampadā, paññāsampadā. Katamā ca, brāhmaṇa, saddhāsampadā? Idha, brāhmaṇa, kulaputto saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Ayaṃ vuccati, brāhmaṇa, saddhāsampadā.
     “Katamā ca, brāhmaṇa, sīlasampadā? Idha, brāhmaṇa, kulaputto pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Ayaṃ vuccati, brāhmaṇa, sīlasampadā.
     “Katamā ca, brāhmaṇa, cāgasampadā? Idha brāhmaṇa, kulaputto vigatamalamaccherena cetasā agāraṃ ajjhāvasati muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato. Ayaṃ vuccati, brāhmaṇa, cāgasampadā.
     “Katamā ca, brāhmaṇa, paññāsampadā? Idha, brāhmaṇa, kulaputto paññavā hoti …pe… sammā dukkhakkhayagāminiyā. Ayaṃ vuccati, brāhmaṇa, paññāsampadā. Ime kho, brāhmaṇa, cattāro dhammā kulaputtassa samparāyahitāya saṃvattanti samparāyasukhāyā”ti.
    “Uṭṭhātā kammadheyyesu, appamatto vidhānavā;
    Samaṃ kappeti jīvikaṃ, sambhataṃ anurakkhati.
    “Saddho sīlena sampanno, vadaññū vītamaccharo;
    Niccaṃ maggaṃ visodheti, sotthānaṃ samparāyikaṃ.
    “Iccete aṭṭha dhammā ca, saddhassa gharamesino;
    Akkhātā saccanāmena, ubhayattha sukhāvahā.
    “Diṭṭhadhammahitatthāya, samparāyasukhāya ca;
    Evametaṃ gahaṭṭhānaṃ, cāgo puññaṃ pavaḍḍhatī”ti. Pañcamaṃ.


AN.8.56

AN.8.56/ 6. Bhayasuttaṃ
     56. “‘Bhayan’ti, bhikkhave, kāmānametaṃ adhivacanaṃ. ‘Dukkhan’ti, bhikkhave, kāmānametaṃ adhivacanaṃ. ‘Rogo’ti, bhikkhave, kāmānametaṃ adhivacanaṃ. ‘Gaṇḍo’ti, bhikkhave, kāmānametaṃ adhivacanaṃ. ‘Sallan’ti, bhikkhave, kāmānametaṃ adhivacanaṃ. ‘Saṅgo’ti, bhikkhave, kāmānametaṃ adhivacanaṃ. ‘Paṅko’ti, bhikkhave, kāmānametaṃ adhivacanaṃ ‘Gabbho’ti, bhikkhave, kāmānametaṃ adhivacanaṃ. Kasmā ca, bhikkhave, ‘bhayan’ti kāmānametaṃ adhivacanaṃ? Yasmā ca kāmarāgarattāyaṃ, bhikkhave, chandarāgavinibaddho diṭṭhadhammikāpi bhayā na parimuccati, samparāyikāpi bhayā na parimuccati, tasmā ‘bhayan’ti kāmānametaṃ adhivacanaṃ. Kasmā ca, bhikkhave, ‘dukkhan’ti …pe… ‘rogo’ti… ‘gaṇḍo’ti… ‘sallan’ti… ‘saṅgo’ti… ‘paṅko’ti… ‘gabbho’ti kāmānametaṃ adhivacanaṃ? Yasmā ca kāmarāgarattāyaṃ, bhikkhave, chandarāgavinibaddho diṭṭhadhammikāpi gabbhā na parimuccati, samparāyikāpi gabbhā na parimuccati, tasmā ‘gabbho’ti kāmānametaṃ adhivacanaṃ”.
    “Bhayaṃ dukkhañca rogo ca, gaṇḍo sallañca saṅgo ca;
    Paṅko gabbho ca ubhayaṃ, ete kāmā pavuccanti.
    Yattha satto puthujjano.
    “Otiṇṇo sātarūpena, puna gabbhāya gacchati;
    Yato ca bhikkhu ātāpī, sampajaññaṃ na riccati.
    “So imaṃ palipathaṃ duggaṃ, atikkamma tathāvidho;
    Pajaṃ jātijarūpetaṃ, phandamānaṃ avekkhatī”ti. Chaṭṭhaṃ.


AN.8.57

AN.8.57/ 7. Paṭhama-āhuneyyasuttaṃ
     57. “Aṭṭhahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Katamehi aṭṭhahi? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko sammādiṭṭhiko hoti, sammādassanena samannāgato; catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati; dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti; āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Sattamaṃ.


AN.8.58

AN.8.58/ 8. Dutiya-āhuneyyasuttaṃ
     58. “Aṭṭhahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi aṭṭhahi? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; āraddhavīriyo viharati thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; āraññiko hoti pantasenāsano; aratiratisaho hoti, uppannaṃ aratiṃ abhibhuyya abhibhuyya viharati; bhayabheravasaho hoti, uppannaṃ bhayabheravaṃ abhibhuyya abhibhuyya viharati catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī; āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu āhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Aṭṭhamaṃ.


AN.8.59

AN.8.59/ 9. Paṭhamapuggalasuttaṃ
     59. “Aṭṭhime bhikkhave, puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa? Katame aṭṭha? Sotāpanno, sotāpattiphalasacchikiriyāya paṭipanno, sakadāgāmī, sakadāgāmiphalasacchikiriyāya paṭipanno, anāgāmī, anāgāmiphalasacchikiriyāya paṭipanno, arahā, arahattāya paṭipanno. Ime kho, bhikkhave, aṭṭha puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassā”ti.
    “Cattāro ca paṭipannā, cattāro ca phale ṭhitā;
    Esa saṅgho ujubhūto, paññāsīlasamāhito.
    “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
    Karotaṃ opadhikaṃ puññaṃ, saṅghe dinnaṃ mahapphalan”ti. Navamaṃ.


AN.8.60

AN.8.60/ 10. Dutiyapuggalasuttaṃ
     60. “Aṭṭhime, bhikkhave, puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassa. Katame aṭṭha? Sotāpanno sotāpattiphalasacchikiriyāya paṭipanno …pe… arahā, arahattāya paṭipanno. Ime kho, bhikkhave, aṭṭha puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassā”ti.
    “Cattāro ca paṭipannā, cattāro ca phale ṭhitā;
    Esa saṅgho samukkaṭṭho, sattānaṃ aṭṭha puggalā.
    “Yajamānānaṃ manussānaṃ, puññapekkhāna pāṇinaṃ;
    Karotaṃ opadhikaṃ puññaṃ, ettha dinnaṃ mahapphalan”ti. Dasamaṃ.
     Gotamīvaggo paṭhamo.
     Tassuddānaṃ–
     Gotamī ovādaṃ saṃkhittaṃ, dīghajāṇu ca ujjayo;
     Bhayā dve āhuneyyā ca, dve ca aṭṭha puggalāti.


AN.8.61

(7) 2. Bhūmicālavaggo
AN.8.61/ 1. Icchāsuttaṃ
     61. “Aṭṭhime bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame aṭṭha? Idha, bhikkhave, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So uṭṭhahati ghaṭati vāyamati lābhāya. Tassa uṭṭhahato ghaṭato vāyamato lābhāya lābho nuppajjati. So tena alābhena socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘bhikkhu iccho viharati lābhāya uṭṭhahati ghaṭati vāyamati lābhāya, na ca lābhī, socī ca paridevī ca, cuto ca saddhammā’”.
     “Idha pana, bhikkhave, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So uṭṭhahati ghaṭati vāyamati lābhāya. Tassa uṭṭhahato ghaṭato vāyamato lābhāya lābho uppajjati. So tena lābhena majjati pamajjati pamādamāpajjati. Ayaṃ vuccati, bhikkhave– ‘bhikkhu iccho viharati lābhāya, uṭṭhahati ghaṭati vāyamati lābhāya, lābhī ca madī ca pamādī ca, cuto ca saddhammā’”.
     “Idha pana, bhikkhave, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So na uṭṭhahati na ghaṭati na vāyamati lābhāya. Tassa anuṭṭhahato aghaṭato avāyamato lābhāya lābho nuppajjati. So tena alābhena socati, kilamati, paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘bhikkhu iccho viharati lābhāya, na uṭṭhahati na ghaṭati na vāyamati lābhāya, na ca lābhī, socī ca paridevī ca, cuto ca saddhammā’”.
     “Idha pana, bhikkhave, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So na uṭṭhahati, na ghaṭati, na vāyamati lābhāya. Tassa anuṭṭhahato, aghaṭato, avāyamato lābhāya lābho uppajjati. So tena lābhena majjati, pamajjati, pamādamāpajjati. Ayaṃ vuccati, bhikkhave– ‘bhikkhu iccho viharati lābhāya, na uṭṭhahati na ghaṭati na vāyamati lābhāya, lābhī ca madī ca, pamādī ca, cuto ca saddhammā’”.
     “Idha pana, bhikkhave, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So uṭṭhahati ghaṭati vāyamati lābhāya. Tassa uṭṭhahato ghaṭato vāyamato lābhāya lābho nuppajjati. So tena alābhena na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘bhikkhu iccho viharati lābhāya, uṭṭhahati ghaṭati vāyamati lābhāya, na ca lābhī, na ca socī na ca paridevī, accuto ca saddhammā’”.
     “Idha pana, bhikkhave, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So uṭṭhahati ghaṭati vāyamati lābhāya. Tassa uṭṭhahato ghaṭato vāyamato lābhāya lābho uppajjati. So tena lābhena na majjati, na pamajjati, na pamādamāpajjati. Ayaṃ vuccati, bhikkhave– ‘bhikkhu iccho viharati lābhāya, uṭṭhahati ghaṭati vāyamati lābhāya, lābhī ca, na ca madī na ca pamādī, accuto ca saddhammā’”.
     “Idha pana, bhikkhave, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So na uṭṭhahati, na ghaṭati, na vāyamati lābhāya. Tassa anuṭṭhahato, aghaṭato, avāyamato lābhāya lābho nuppajjati. So tena alābhena na socati, na kilamati, na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccati, bhikkhave– ‘bhikkhu iccho viharati lābhāya, na uṭṭhahati, na ghaṭati, na vāyamati lābhāya na ca lābhī, na ca socī na ca paridevī, accuto ca saddhammā’”.
     “Idha pana, bhikkhave, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So na uṭṭhahati, na ghaṭati, na vāyamati lābhāya. Tassa anuṭṭhahato aghaṭato avāyamato lābhāya lābho uppajjati. So tena lābhena na majjati, na pamajjati, na pamādamāpajjati. Ayaṃ vuccati, bhikkhave– ‘bhikkhu iccho viharati lābhāya, na uṭṭhahati, na ghaṭati, na vāyamati lābhāya, lābhī ca, na ca madī na ca pamādī, accuto ca saddhammā . Ime kho, bhikkhave, aṭṭha puggalā santo saṃvijjamānā lokasmin”ti. Paṭhamaṃ.


AN.8.62

AN.8.62/ 2. Alaṃsuttaṃ
     62. “Chahi bhikkhave, dhammehi samannāgato bhikkhu alaṃ attano alaṃ paresaṃ. Katamehi chahi? Idha, bhikkhave, bhikkhu khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhamma-ppaṭipanno ca hoti; kalyāṇavāco ca hoti kalyāṇavākkaraṇo, poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā; sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Imehi kho, bhikkhave, chahi dhammehi samannāgato bhikkhu alaṃ attano alaṃ paresaṃ.
     “Pañcahi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ attano alaṃ paresaṃ. Katamehi pañcahi? Idha, bhikkhave, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti; kalyāṇavāco ca hoti …pe… atthassa viññāpaniyā; sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Imehi kho, bhikkhave, pañcahi dhammehi samannāgato bhikkhu alaṃ attano alaṃ paresaṃ.
     “Catūhi bhikkhave, dhammehi samannāgato bhikkhu alaṃ attano nālaṃ paresaṃ. Katamehi catūhi? Idha, bhikkhave, bhikkhu khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti; no ca kalyāṇavāco hoti kalyāṇavākkaraṇo, poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā; no ca sandassako hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu alaṃ attano nālaṃ paresaṃ.
     “Catūhi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ paresaṃ nālaṃ attano. Katamehi catūhi? Idha, bhikkhave, bhikkhu khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; no ca dhātānaṃ dhammānaṃ atthūpaparikkhitā hoti; na ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti; kalyāṇavāco ca hoti kalyāṇavākkaraṇo …pe… atthassa viññāpaniyā; sandassako ca hoti …pe… sabrahmacārīnaṃ. Imehi kho, bhikkhave, catūhi dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano.
     “Tīhi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ attano nālaṃ paresaṃ. Katamehi tīhi? Idha, bhikkhave, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti; no ca kalyāṇavāco hoti kalyāṇavākkaraṇo, poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā; no ca sandassako hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ.
     “Tīhi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano. Katamehi tīhi? Idha, bhikkhave, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; no ca dhātānaṃ dhammānaṃ atthūpaparikkhitā hoti; no ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti; kalyāṇavāco ca hoti …pe… atthassa viññāpaniyā; sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano.
     “Dvīhi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ. Katamehi dvīhi? Idha, bhikkhave, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; no ca sutānaṃ dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti; no ca kalyāṇavāco hoti …pe… atthassa viññāpaniyā; no ca sandassako hoti …pe… sabrahmacārīnaṃ Imehi kho, bhikkhave, dvīhi dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ.
     “Dvīhi, bhikkhave, dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano. Katamehi dvīhi? Idha, bhikkhave, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; no ca sutānaṃ dhammānaṃ dhāraṇajātiko hoti; no ca dhātānaṃ dhammānaṃ atthūpaparikkhitā hoti; no ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti; kalyāṇavāco ca hoti kalyāṇavākkaraṇo, poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā; sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Imehi kho, bhikkhave dvīhi dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano”ti. Dutiyaṃ.


AN.8.63

AN.8.63/ 3. Saṃkhittasuttaṃ
     63. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “sādhu me, bhante, bhagavā saṃkhittena dhammaṃ desetu, yamahaṃ bhagavato dhammaṃ sutvā eko vūpakaṭṭho appamatto ātāpī pahitatto vihareyyan”ti. “Evamevaṃ panidhekacce moghapurisā mamaññeva ajjhesanti. Dhamme ca bhāsite mamaññeva anubandhitabbaṃ maññantī”ti. “Desetu me, bhante, bhagavā saṃkhittena dhammaṃ, desetu sugato saṃkhittena dhammaṃ. Appeva nāmāhaṃ bhagavato bhāsitassa atthaṃ ājāneyyaṃ, appeva nāmāhaṃ bhagavato bhāsitassa dāyādo assan”ti. “Tasmātiha te, bhikkhu evaṃ sikkhitabbaṃ– ‘ajjhattaṃ me cittaṃ ṭhitaṃ bhavissati susaṇṭhitaṃ, na ca uppannā pāpakā akusalā dhammā cittaṃ pariyādāya ṭhassantī’ti. Evañhi te, bhikkhu, sikkhitabbaṃ”.
     “Yato kho te, bhikkhu, ajjhattaṃ cittaṃ ṭhitaṃ hoti susaṇṭhitaṃ, na ca uppannā pāpakā akusalā dhammā cittaṃ pariyādāya tiṭṭhanti, tato te, bhikkhu, evaṃ sikkhitabbaṃ– ‘mettā me cetovimutti bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi te, bhikkhu, sikkhitabbaṃ.
     “Yato kho te, bhikkhu, ayaṃ samādhi evaṃ bhāvito hoti bahulīkato, tato tvaṃ, bhikkhu, imaṃ samādhiṃ savitakkampi savicāraṃ bhāveyyāsi, avitakkampi vicāramattaṃ bhāveyyāsi, avitakkampi avicāraṃ bhāveyyāsi, sappītikampi bhāveyyāsi, nippītikampi bhāveyyāsi, sātasahagatampi bhāveyyāsi, upekkhāsahagatampi bhāveyyāsi.
     “Yato kho, te bhikkhu, ayaṃ samādhi evaṃ bhāvito hoti subhāvito, tato te, bhikkhu, evaṃ sikkhitabbaṃ– ‘karuṇā me cetovimutti… muditā me cetovimutti… upekkhā me cetovimutti bhāvitā bhavissati bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā’ti. Evañhi te, bhikkhu, sikkhitabbaṃ.
     “Yato kho te, bhikkhu, ayaṃ samādhi evaṃ bhāvito hoti subhāvito, tato tvaṃ, bhikkhu, imaṃ samādhiṃ savitakkasavicārampi bhāveyyāsi, avitakkavicāramattampi bhāveyyāsi, avitakka-avicārampi bhāveyyāsi, sappītikampi bhāveyyāsi, nippītikampi bhāveyyāsi, sātasahagatampi bhāveyyāsi, upekkhāsahagatampi bhāveyyāsi.
     “Yato kho te, bhikkhu, ayaṃ samādhi evaṃ bhāvito hoti subhāvito, tato te, bhikkhu, evaṃ sikkhitabbaṃ– ‘kāye kāyānupassī viharissāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassan’ti. Evañhi te, bhikkhu, sikkhitabbaṃ.
     “Yato kho te, bhikkhu, ayaṃ samādhi evaṃ bhāvito hoti bahulīkato, tato tvaṃ, bhikkhu, imaṃ samādhiṃ savitakkasavicārampi bhāveyyāsi, avitakkavicāramattampi bhāveyyāsi, avitakka-avicārampi bhāveyyāsi, sappītikampi bhāveyyāsi, nippītikampi bhāveyyāsi, sātasahagatampi bhāveyyāsi upekkhāsahagatampi bhāveyyāsi.
     “Yato kho te, bhikkhu, ayaṃ samādhi evaṃ bhāvito hoti subhāvito, tato te, bhikkhu evaṃ sikkhitabbaṃ– ‘vedanāsu vedanānupassī viharissāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassan’ti; citte cittānupassī viharissāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassan’ti; dhammesu dhammānupassī viharissāmi ātāpī sampajāno satimā, vineyya loke abhijjhādomanassan’ti. Evañhi te, bhikkhu, sikkhitabbaṃ.
     “Yato kho te, bhikkhu, ayaṃ samādhi evaṃ bhāvito hoti bahulīkato, tato tvaṃ, bhikkhu, imaṃ samādhiṃ savitakkasavicārampi bhāveyyāsi, avitakkavicāramattampi bhāveyyāsi, avitakka-avicārampi bhāveyyāsi, sappītikampi bhāveyyāsi, nippītikampi bhāveyyāsi, sātasahagatampi bhāveyyāsi, upekkhāsahagatampi bhāveyyāsi.
     “Yato kho te, bhikkhu, ayaṃ samādhi evaṃ bhāvito hoti subhāvito, tato tvaṃ, bhikkhu, yena yeneva gagghasi phāsuṃyeva gagghasi, yattha yattha ṭhassasi phāsuṃyeva ṭhassasi, yattha yattha nisīdissasi phāsuṃyeva nisīdissasi, yattha yattha seyyaṃ kappessasi phāsuṃyeva seyyaṃ kappessasī”ti.
     Atha kho so bhikkhu bhagavatā iminā ovādena ovadito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho so bhikkhu eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. “Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā”ti abbhaññāsi. Aññataro ca pana so bhikkhu arahataṃ ahosīti. Tatiyaṃ.


AN.8.64

AN.8.64/ 4. Gayāsīsasuttaṃ
     64. Ekaṃ samayaṃ bhagavā gayāyaṃ viharati gayāsīse. Tatra kho bhagavā bhikkhū āmantesi …pe… “pubbāhaṃ, bhikkhave, sambodhā anabhisambuddho bodhisattova samāno obhāsaññeva kho sañjānāmi, no ca rūpāni passāmi”.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘sace kho ahaṃ obhāsañceva sañjāneyyaṃ rūpāni ca passeyyaṃ; evaṃ me idaṃ ñāṇadassanaṃ parisuddhataraṃ assā’”ti.
     “So kho ahaṃ, bhikkhave, aparena samayena appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi, rūpāni ca passāmi; no ca kho tāhi devatāhi saddhiṃ santiṭṭhāmi sallapāmi sākacchaṃ samāpajjāmi.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘sace kho ahaṃ obhāsañceva sañjāneyyaṃ, rūpāni ca passeyyaṃ, tāhi ca devatāhi saddhiṃ santiṭṭheyyaṃ sallapeyyaṃ sākacchaṃ samāpajjeyyaṃ; evaṃ me idaṃ ñāṇadassanaṃ parisuddhataraṃ assā’”ti.
     “So kho ahaṃ, bhikkhave, aparena samayena appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi, rūpāni ca passāmi, tāhi ca devatāhi saddhiṃ santiṭṭhāmi sallapāmi sākacchaṃ samāpajjāmi; no ca kho tā devatā jānāmi– imā devatā amukamhā vā amukamhā vā devanikāyāti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘sace kho ahaṃ obhāsañceva sañjāneyyaṃ, rūpāni ca passeyyaṃ, tāhi ca devatāhi saddhiṃ santiṭṭheyyaṃ sallapeyyaṃ sākacchaṃ samāpajjeyyaṃ, tā ca devatā jāneyyaṃ– imā devatā amukamhā vā amukamhā vā devanikāyā’ti; evaṃ me idaṃ ñāṇadassanaṃ parisuddhataraṃ assā’”ti.
     “So kho ahaṃ, bhikkhave, aparena samayena appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi, rūpāni ca passāmi, tāhi ca devatāhi saddhiṃ santiṭṭhāmi sallapāmi sākacchaṃ samāpajjāmi, tā ca devatā jānāmi– ‘imā devatā amukamhā vā amukamhā vā devanikāyā’ti; no ca kho tā devatā jānāmi– ‘imā devatā imassa kammassa vipākena ito cutā tattha upapannā’ti …pe… tā ca devatā jānāmi– ‘imā devatā imassa kammassa vipākena ito cutā tattha upapannā’ti; no ca kho tā devatā jānāmi– ‘imā devatā imassa kammassa vipākena evamāhārā evaṃsukhadukkhappaṭisaṃvediniyo’ti …pe… tā ca devatā jānāmi– ‘imā devatā imassa kammassa vipākena evamāhārā evaṃsukhadukkhappaṭisaṃvediniyo’ti; no ca kho tā devatā jānāmi– ‘imā devatā evaṃdīghāyukā evaṃciraṭṭhitikā’ti …pe… tā ca devatā jānāmi– ‘imā devatā evaṃdīghāyukā evaṃciraṭṭhitikā’ti; no ca kho tā devatā jānāmi yadi vā me imāhi devatāhi saddhiṃ sannivutthapubbaṃ yadi vā na sannivutthapubbanti.
     “Tassa mayhaṃ, bhikkhave, etadahosi– ‘sace kho ahaṃ obhāsañceva sañjāneyyaṃ, rūpāni ca passeyyaṃ, tāhi ca devatāhi saddhiṃ santiṭṭheyyaṃ sallapeyyaṃ sākacchaṃ samāpajjeyyaṃ tā ca devatā jāneyyaṃ– ‘imā devatā amukamhā vā amukamhā vā devanikāyā’ti, tā ca devatā jāneyyaṃ– ‘imā devatā imassa kammassa vipākena ito cutā tattha upapannā’ti, tā ca devatā jāneyyaṃ – ‘imā devatā evamāhārā evaṃsukhadukkhappaṭisaṃvediniyo’ti, tā ca devatā jāneyyaṃ– ‘imā devatā evaṃdīghāyukā evaṃciraṭṭhitikā’ti, tā ca devatā jāneyyaṃ yadi vā me imāhi devatāhi saddhiṃ sannivutthapubbaṃ yadi vā na sannivutthapubbanti; evaṃ me idaṃ ñāṇadassanaṃ parisuddhataraṃ assā’”ti.
     “So kho ahaṃ, bhikkhave, aparena samayena appamatto ātāpī pahitatto viharanto obhāsañceva sañjānāmi, rūpāni ca passāmi, tāhi ca devatāhi saddhiṃ santiṭṭhāmi sallapāmi sākacchaṃ samāpajjāmi, tā ca devatā jānāmi– ‘imā devatā amukamhā vā amukamhā vā devanikāyā’ti, tā ca devatā jānāmi– ‘imā devatā imassa kammassa vipākena ito cutā tattha upapannā’ti, tā ca devatā jānāmi– ‘imā devatā evamāhārā evaṃsukhadukkhappaṭisaṃvediniyo’ti tā ca devatā jānāmi– ‘imā devatā evaṃdīghāyukā evaṃciraṭṭhitikā’ti, tā ca devatā jānāmi yadi vā me devatāhi saddhiṃ sannivutthapubbaṃ yadi vā na sannivutthapubbanti.
     “Yāvakīvañca me, bhikkhave, evaṃ aṭṭhaparivaṭṭaṃ adhidevañāṇadassanaṃ na suvisuddhaṃ ahosi, neva tāvāhaṃ, bhikkhave, ‘sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca kho me bhikkhave, evaṃ aṭṭhaparivaṭṭaṃ adhidevañāṇadassanaṃ suvisuddhaṃ ahosi, athāhaṃ, bhikkhave, ‘sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ; ñāṇañca pana me dassanaṃ udapādi; akuppā me cetovimutti; ayamantimā jāti natthi dāni punabbhavo”ti. Catutthaṃ.


AN.8.65

AN.8.65/ 5. Abhibhāyatanasuttaṃ
     65. “Aṭṭhimāni, bhikkhave, abhibhāyatanāni. Katamāni aṭṭha? Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ. Imāni kho, bhikkhave, aṭṭha abhibhāyatanānī”ti. Pañcamaṃ.


AN.8.66

AN.8.66/ 6. Vimokkhasuttaṃ
     66. “Aṭṭhime, bhikkhave, vimokkhā. Katame aṭṭha? Rūpī rūpāni passati. Ayaṃ paṭhamo vimokkho.
     “Ajjhattaṃ arūpasaññī, bahiddhā rūpāni passati. Ayaṃ dutiyo vimokkho.
     “Subhanteva adhimutto hoti. Ayaṃ tatiyo vimokkho.
     “Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ catuttho vimokkho.
     “Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ pañcamo vimokkho.
     “Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ chaṭṭho vimokkho.
     “Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ sattamo vimokkho.
     “Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Ayaṃ aṭṭhamo vimokkho. Ime kho, bhikkhave, aṭṭha vimokkhā”ti. Chaṭṭhaṃ.


AN.8.67

AN.8.67/ 7. Anariyavohārasuttaṃ
     67. “Aṭṭhime bhikkhave, anariyavohārā. Katame aṭṭha? Adiṭṭhe diṭṭhavāditā, asute sutavāditā, amute mutavāditā, aviññāte viññātavāditā, diṭṭhe adiṭṭhavāditā, sute asutavāditā, mute amutavāditā, viññāte aviññātavāditā. Ime kho, bhikkhave, aṭṭha anariyavohārā”ti. Sattamaṃ.


AN.8.68

AN.8.68/ 8. Ariyavohārasuttaṃ
     68. “Aṭṭhime, bhikkhave, ariyavohārā. Katame aṭṭha? Adiṭṭhe adiṭṭhavāditā, asute asutavāditā, amute amutavāditā, aviññāte aviññātavāditā, diṭṭhe diṭṭhavāditā, sute sutavāditā, mute mutavāditā, viññāte viññātavāditā. Ime kho, bhikkhave, aṭṭha ariyavohārā”ti. Aṭṭhamaṃ.


AN.8.69

AN.8.69/ 9. Parisāsuttaṃ
     69. “Aṭṭhimā, bhikkhave, parisā. Katamā aṭṭha? Khattiyaparisā brāhmaṇaparisā, gahapatiparisā, samaṇaparisā, cātumahārājikaparisā, tāvatiṃsaparisā, māraparisā, brahmaparisā. Abhijānāmi kho panāhaṃ, bhikkhave, anekasataṃ khattiyaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbañceva sallapitapubbañca sākacchā ca samāpannapubbā. Tattha yādisako tesaṃ vaṇṇo hoti tādisako mayhaṃ vaṇṇo hoti, yādisako tesaṃ saro hoti tādisako mayhaṃ saro hoti. Dhammiyā ca kathāya sandassemi samādapemi samuttejemi sampahaṃsemi Bhāsamānañca maṃ na jānanti– ‘ko nu kho ayaṃ bhāsati devo vā manusso vā’ti. Dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā antaradhāyāmi. Antarahitañca maṃ na jānanti– ‘ko nu kho ayaṃ antarahito devo vā manusso vā’”ti.
     “Abhijānāmi kho panāhaṃ, bhikkhave, anekasataṃ brāhmaṇaparisaṃ …pe… gahapatiparisaṃ… samaṇaparisaṃ… cātumahārājikaparisaṃ… tāvatiṃsaparisaṃ… māraparisaṃ… brahmaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbañceva sallapitapubbañca sākacchā ca samāpannapubbā. Tattha yādisako tesaṃ vaṇṇo hoti tādisako mayhaṃ vaṇṇo hoti, yādisako tesaṃ saro hoti tādisako mayhaṃ saro hoti. Dhammiyā ca kathāya sandassemi samādapemi samuttejemi sampahaṃsemi. Bhāsamānañca maṃ na jānanti– ‘ko nu kho ayaṃ bhāsati devo vā manusso vā’ti. Dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā antaradhāyāmi. Antarahitañca maṃ na jānanti– ‘ko nu kho ayaṃ antarahito devo vā manusso vā’ti. Imā kho, bhikkhave, aṭṭha parisā”ti. Navamaṃ.


AN.8.70

AN.8.70/ 10. Bhūmicālasuttaṃ
     70. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi – “gaṇhāhi, ānanda, nisīdanaṃ. Yena cāpālaṃ cetiyaṃ tenupasaṅkamissāma divāvihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi.
     Atha kho bhagavā yena cāpālaṃ cetiyaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ramaṇīyā ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtakaṃ cetiyaṃ; ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, ākaṅkhamāno so, ānanda, kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto.
     Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtakaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, ākaṅkhamāno so, ānanda, kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā …pe… ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yassa dāni kālaṃ maññasī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā bhagavato avidūre aññatarasmiṃ rukkhamūle nisīdi. Atha kho māro pāpimā acirapakkante āyasmante ānande bhagavantaṃ etadavoca–
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me bhikkhū na sāvakā bhavissanti viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi, bhante, bhikkhū bhagavato sāvakā viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me bhikkhuniyo na sāvikā bhavissanti …pe… yāva me upāsakā na sāvakā bhavissanti …pe… yāva me upāsikā na sāvikā bhavissanti viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi, bhante, upāsikā bhagavato sāvikā viyattā vinītā visāradā pattayogakkhemā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me idaṃ brahmacariyaṃ na iddhañceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitan’ti. Etarahi, bhante, bhagavato brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitaṃ.
     “Parinibbātu dāni, bhante, bhagavā, parinibbātu sugato. Parinibbānakālo dāni, bhante, bhagavato”ti. “Appossukko tvaṃ, pāpima, hohi. Naciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī”ti.
     Atha kho bhagavā cāpāle cetiye sato sampajāno āyusaṅkhāraṃ ossaji. Ossaṭṭhe ca bhagavatā āyusaṅkhāre mahābhūmicālo ahosi bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
    “Tulamatulañca sambhavaṃ, bhavasaṅkhāramavassaji muni.
    Ajjhattarato samāhito, abhindi kavacamivattasambhavan”ti.
     Atha kho āyasmato ānandassa etadahosi– “mahā vatāyaṃ bhūmicālo; sumahā vatāyaṃ bhūmicālo bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Ko nu kho hetu, ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “mahā vatāyaṃ, bhante, bhūmicālo sumahā vatāyaṃ, bhante, bhūmicālo bhiṃsanako salomahaṃso, devadundubhiyo ca phaliṃsu. Ko nu kho, bhante, hetu, ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     “Aṭṭhime, ānanda, hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāya. Katame aṭṭha? Ayaṃ, ānanda, mahāpathavī udake patiṭṭhitā; udakaṃ vāte patiṭṭhitaṃ; vāto ākāsaṭṭho hoti. So, ānanda, samayo yaṃ mahāvātā vāyanti; mahāvātā vāyantā udakaṃ kampenti; udakaṃ kampitaṃ pathaviṃ kampeti. Ayaṃ, ānanda, paṭhamo hetu, paṭhamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, samaṇo vā brāhmaṇo vā iddhimā cetovasippatto devatā vā mahiddhikā mahānubhāvā. Tassa parittā pathavīsaññā bhāvitā hoti, appamāṇā āposaññā. So imaṃ pathaviṃ kampeti saṅkampeti sampakampeti sampavedheti. Ayaṃ, ānanda, dutiyo hetu, dutiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto tusitā kāyā cavitvā sato sampajāno mātukucchiṃ okkamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, tatiyo hetu; tatiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto sato sampajāno mātukucchismā nikkhamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, catuttho hetu, catuttho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, pañcamo hetu, pañcamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ dhammacakkaṃ pavatteti, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, chaṭṭho hetu, chaṭṭho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato sato sampajāno āyusaṅkhāraṃ ossajjati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, sattamo hetu, sattamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anupādisesāya nibbānadhātuyā parinibbāyati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ, ānanda, aṭṭhamo hetu, aṭṭhamo paccayo mahato bhūmicālassa pātubhāvāya. Ime kho, ānanda, aṭṭha hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāyā”ti. Dasamaṃ.
     Bhūmicālavaggo dutiyo.
     Tassuddānaṃ–
     Icchā alañca saṃkhittaṃ, gayā abhibhunā saha.
     Vimokkho dve ca vohārā, parisā bhūmicālenāti.


AN.8.71

(8) 3. Yamakavaggo
AN.8.71/ 1. Paṭhamasaddhāsuttaṃ
     71. “Saddho ca, bhikkhave, bhikkhu hoti, no ca sīlavā. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ sīlavā cā’ti. Yato ca kho, bhikkhave, bhikkhu saddho ca hoti sīlavā ca, evaṃ so tenaṅgena paripūro hoti.
     “Saddho ca, bhikkhave, bhikkhu hoti sīlavā ca, no ca bahussuto. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ, sīlavā ca, bahussuto cā’ti. Yato ca kho, bhikkhave, bhikkhu saddho ca hoti sīlavā ca bahussuto ca, evaṃ so tenaṅgena paripūro hoti.
     “Saddho ca, bhikkhave, bhikkhu hoti sīlavā ca bahussuto ca, no ca dhammakathiko …pe… dhammakathiko ca, no ca parisāvacaro …pe… parisāvacaro ca, no ca visārado parisāya dhammaṃ deseti …pe… visārado ca parisāya dhammaṃ deseti, no ca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī …pe… catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, no ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati; evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ ‘kintāhaṃ saddho ca assaṃ, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseyyaṃ, catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī assaṃ akicchalābhī akasiralābhī, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’”ti.
     “Yato ca kho, bhikkhave, bhikkhu saddho ca hoti, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseti, catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati; evaṃ so tenaṅgena paripūro hoti. Imehi, kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu samantapāsādiko ca hoti sabbākāraparipūro cā”ti. Paṭhamaṃ.


AN.8.72

AN.8.72/ 2. Dutiyasaddhāsuttaṃ
     72. “Saddho ca, bhikkhave, bhikkhu hoti, no ca sīlavā. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ sīlavā cā’ti. Yato ca kho, bhikkhave, bhikkhu saddho ca hoti sīlavā ca, evaṃ so tenaṅgena paripūro hoti.
     “Saddho ca, bhikkhave, bhikkhu hoti sīlavā ca, no ca bahussuto …pe… bahussuto ca, no ca dhammakathiko …pe… dhammakathiko ca, no ca parisāvacaro …pe… parisāvacaro ca, no ca visārado parisāya dhammaṃ deseti …pe… visārado ca parisāya dhammaṃ deseti, no ca ye te santā vimokkhā atikkamma rūpe āruppā te kāyena phusitvā viharati …pe… ye te santā vimokkhā atikkamma rūpe āruppā te kāyena phusitvā viharati, no ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati; evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseyyaṃ, ye te santā vimokkhā atikkamma rūpe āruppā te kāyena phusitvā vihareyyaṃ, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’”ti.
     “Yato ca kho, bhikkhave, bhikkhu saddho ca hoti, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseti. Ye te santā vimokkhā atikkamma rūpe āruppā te ca kāyena phusitvā viharati, āsavānañca khayā …pe… sacchikatvā upasampajja viharati; evaṃ so tenaṅgena paripūro hoti. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgato bhikkhu samantapāsādiko ca hoti sabbākāraparipūro cā”ti. Dutiyaṃ.


AN.8.73

AN.8.73/ 3. Paṭhamamaraṇassatisuttaṃ
     73. Ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “maraṇassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā. Bhāvetha no tumhe, bhikkhave, maraṇassatin”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “ahaṃ kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ rattindivaṃ jīveyyaṃ bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ divasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ upaḍḍhadivasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ bhante, evaṃ hoti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ upaḍḍhapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ cattāro pañca ālope saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ, bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekaṃ ālopaṃ saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante, bhāvemi maraṇassatin”ti.
     Aññataropi kho bhikkhu bhagavantaṃ etadavoca– “ahampi kho, bhante, bhāvemi maraṇassatin”ti. “Yathā kathaṃ pana tvaṃ, bhikkhu, bhāvesi maraṇassatin”ti? “Idha mayhaṃ bhante, evaṃ hoti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ assasitvā vā passasāmi, passasitvā vā assasāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Evaṃ kho ahaṃ, bhante bhāvemi maraṇassatin”ti.
     Evaṃ vutte bhagavā te bhikkhū etadavoca– “yvāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ rattindivaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ divasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti; yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ upaḍḍhadivasaṃ jīveyyaṃ, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti; yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ upaḍḍhapiṇḍapātaṃ bhuñjāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ cattāro pañca ālope saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti– ime vuccanti, bhikkhave, ‘bhikkhū pamattā viharanti, dandhaṃ maraṇassatiṃ bhāventi āsavānaṃ khayāya’”.
     “Yo ca khvāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti – ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ ekaṃ ālopaṃ saṅkhāditvā ajjhoharāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti. Yo cāyaṃ, bhikkhave, bhikkhu evaṃ maraṇassatiṃ bhāveti– ‘aho vatāhaṃ tadantaraṃ jīveyyaṃ yadantaraṃ assasitvā vā passasāmi, passasitvā vā assasāmi, bhagavato sāsanaṃ manasi kareyyaṃ, bahu vata me kataṃ assā’ti– ime vuccanti, bhikkhave, ‘bhikkhū appamattā viharanti, tikkhaṃ maraṇassatiṃ bhāventi āsavānaṃ khayāya’”.
     “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘appamattā viharissāma, tikkhaṃ maraṇassatiṃ bhāvayissāma āsavānaṃ khayāyā’ti. Evañhi vo, bhikkhave, sikkhitabban”ti. Tatiyaṃ.


AN.8.74

AN.8.74/ 4. Dutiyamaraṇassatisuttaṃ
     74. Ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tatra kho bhagavā bhikkhū āmantesi …pe… maraṇassati, bhikkhave, bhāvitā bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā.
     “Kathaṃ bhāvitā ca, bhikkhave, maraṇassati kathaṃ bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā? Idha, bhikkhave, bhikkhu divase nikkhante rattiyā patihitāya iti paṭisañcikkhati– ‘bahukā kho me paccayā maraṇassa– ahi vā maṃ ḍaṃseyya, vicchiko vā maṃ ḍaṃseyya, satapadī vā maṃ ḍaṃseyya; tena me assa kālakiriyā. So mama assa antarāyo. Upakkhalitvā vā papateyyaṃ, bhattaṃ vā me bhuttaṃ byāpajjeyya, pittaṃ vā me kuppeyya, semhaṃ vā me kuppeyya, satthakā vā me vātā kuppeyyuṃ manussā vā maṃ upakkameyyuṃ, amanussā vā maṃ upakkameyyuṃ; tena me assa kālakiriyā. So mama assa antarāyo’ti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘atthi nu kho me pāpakā akusalā dhammā appahīnā ye me assu rattiṃ kālaṃ karontassa antarāyāyā’”ti.
     “Sace, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘atthi me pāpakā akusalā dhammā appahīnā ye me assu rattiṃ kālaṃ karontassa antarāyāyā’ti, tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañc karaṇīyaṃ.
     “Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya; evamevaṃ kho, bhikkhave, tena bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañc karaṇīyaṃ.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘natthi me pāpakā akusalā dhammā appahīnā ye me assu rattiṃ kālaṃ karontassa antarāyāyā’ti tena, bhikkhave, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu.
     “Idha pana, bhikkhave, bhikkhu rattiyā nikkhantāya divase patihite iti paṭisañcikkhati– ‘bahukā kho me paccayā maraṇassa – ahi vā maṃ ḍaṃseyya, vicchiko vā maṃ ḍaṃseyya, satapadī vā maṃ ḍaṃseyya; tena me assa kālakiriyā. So mama assa antarāyo. Upakkhalitvā vā papateyyaṃ, bhattaṃ vā me bhuttaṃ byāpajjeyya, pittaṃ vā me kuppeyya, semhaṃ vā me kuppeyya, satthakā vā me vātā kuppeyyuṃ, manussā vā maṃ upakkameyyuṃ, amanussā vā maṃ upakkameyyuṃ; tena me assa kālakiriyā. So mama assa antarāyo’ti. Tena, bhikkhave, bhikkhunā iti paṭisañcikkhitabbaṃ– ‘atthi nu kho me pāpakā akusalā dhammā appahīnā ye me assu divā kālaṃ karontassa antarāyāyā’”ti.
     “Sace bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘atthi me pāpakā akusalā dhammā appahīnā ye me assu divā kālaṃ karontassa antarāyāyā’ti, tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañc karaṇīyaṃ.
     “Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya; evamevaṃ kho, bhikkhave, tena bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañc karaṇīyaṃ.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘natthi me pāpakā akusalā dhammā appahīnā ye me assu divā kālaṃ karontassa antarāyāyā’ti, tena, bhikkhave, bhikkhunā teneva pītipāmojjena vihātabbaṃ ahorattānusikkhinā kusalesu dhammesu. Evaṃ bhāvitā kho, bhikkhave, maraṇassati evaṃ bahulīkatā mahapphalā hoti mahānisaṃsā amatogadhā amatapariyosānā”ti. Catutthaṃ.


AN.8.75

AN.8.75/ 5. Paṭhamasampadāsuttaṃ
     75. “Aṭṭhimā bhikkhave, sampadā. Katamā aṭṭha? Uṭṭhānasampadā, ārakkhasampadā, kalyāṇamittatā, samajīvitā, saddhāsampadā, sīlasampadā, cāgasampadā, paññāsampadā– imā kho, bhikkhave, aṭṭha sampadā”ti.
    “Uṭṭhātā kammadheyyesu, appamatto vidhānavā;
    Samaṃ kappeti jīvikaṃ, sambhataṃ anurakkhati.
    “Saddho sīlena sampanno, vadaññū vītamaccharo;
    Niccaṃ maggaṃ visodheti, sotthānaṃ samparāyikaṃ.
    “Iccete aṭṭha dhammā ca, saddhassa gharamesino;
    Akkhātā saccanāmena, ubhayattha sukhāvahā.
    “Diṭṭhadhammahitatthāya, samparāyasukhāya ca;
    Evametaṃ gahaṭṭhānaṃ, cāgo puññaṃ pavaḍḍhatī”ti. Pañcamaṃ.


AN.8.76

AN.8.76/ 6. Dutiyasampadāsuttaṃ
     76. “Aṭṭhimā bhikkhave, sampadā. Katamā aṭṭha? Uṭṭhānasampadā, ārakkhasampadā, kalyāṇamittatā, samajīvitā, saddhāsampadā, sīlasampadā, cāgasampadā, paññāsampadā. Katamā ca, bhikkhave, uṭṭhānasampadā? Idha, bhikkhave, kulaputto yena kammaṭṭhānena jīvitaṃ kappeti– yadi kasiyā yadi vaṇijjāya yadi gorakkhena yadi issattena yadi rājaporisena yadi sippaññatarena– tattha dakkho hoti analaso, tatrupāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātunti. Ayaṃ vuccati, bhikkhave, uṭṭhānasampadā.
     “Katamā ca, bhikkhave, ārakkhasampadā? Idha, bhikkhave, kulaputtassa bhogā honti uṭṭhānavīriyādhigatā bāhābalaparicitā sedāvakkhittā dhammikā dhammaladdhā te ārakkhena guttiyā sampādeti – ‘kinti me bhoge neva rājāno hareyyuṃ, na corā hareyyuṃ, na aggi ḍaheyya, na udakaṃ vaheyya, na appiyā dāyādā hareyyun’ti. Ayaṃ vuccati, bhikkhave, ārakkhasampadā.
     “Katamā ca, bhikkhave, kalyāṇamittatā? Idha, bhikkhave, kulaputto yasmiṃ gāme vā nigame vā paṭivasati, tattha ye te honti gahapatī vā gahapatiputtā vā daharā vā vuddhasīlino vuddhā vā vuddhasīlino saddhāsampannā sīlasampannā cāgasampannā paññāsampannā, tehi saddhiṃ santiṭṭhati sallapati sākacchaṃ samāpajjati; yathārūpānaṃ saddhāsampannānaṃ saddhāsampadaṃ anusikkhati, yathārūpānaṃ sīlasampannānaṃ sīlasampadaṃ anusikkhati, yathārūpānaṃ cāgasampannānaṃ cāgasampadaṃ anusikkhati, yathārūpānaṃ paññāsampannānaṃ paññāsampadaṃ anusikkhati. Ayaṃ vuccati, bhikkhave, kalyāṇamittatā.
     “Katamā ca, bhikkhave, samajīvitā? Idha, bhikkhave, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Seyyathāpi, bhikkhave, tulādhāro vā tulādhārantevāsī vā tulaṃ paggahetvā jānāti– ‘ettakena vā onataṃ, ettakena vā unnatan’ti; evamevaṃ kho, bhikkhave, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ– ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Sacāyaṃ, bhikkhave, kulaputto appāyo samāno uḷāraṃ jīvikaṃ kappeti, tassa bhavanti vattāro ‘udumbarakhādī vāyaṃ kulaputto bhoge khādatī’ti. Sace panāyaṃ, bhikkhave, kulaputto mahāyo samāno kasiraṃ jīvikaṃ kappeti, tassa bhavanti vattāro– ‘ajeṭṭhamaraṇaṃ vāyaṃ kulaputto marissatī’ti. Yato ca khoyaṃ, bhikkhave, kulaputto āyañca bhogānaṃ viditvā vayañca bhogānaṃ viditvā samaṃ jīvikaṃ kappeti nāccogāḷhaṃ nātihīnaṃ – ‘evaṃ me āyo vayaṃ pariyādāya ṭhassati, na ca me vayo āyaṃ pariyādāya ṭhassatī’ti. Ayaṃ vuccati, bhikkhave, samajīvitā.
     “Katamā ca bhikkhave, saddhāsampadā? Idha, bhikkhave, kulaputto saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Ayaṃ vuccati, bhikkhave, saddhāsampadā.
     “Katamā ca, bhikkhave, sīlasampadā? Idha, bhikkhave, kulaputto pāṇātipātā paṭivirato hoti …pe… surāmerayamajjapamādaṭṭhānā paṭivirato hoti. Ayaṃ vuccati, bhikkhave, sīlasampadā.
     “Katamā ca, bhikkhave, cāgasampadā? Idha, bhikkhave, kulaputto vigatamalamaccherena cetasā agāraṃ ajjhāvasati …pe… yācayogo dānasaṃvibhāgarato. Ayaṃ vuccati, bhikkhave, cāgasampadā.
     “Katamā ca, bhikkhave, paññāsampadā? Idha bhikkhave, kulaputto paññavā hoti …pe… sammā dukkhakkhayagāminiyā. Ayaṃ vuccati, bhikkhave, paññāsampadā. Imā kho, bhikkhave, aṭṭha sampadā”ti.
    “Uṭṭhātā kammadheyyesu, appamatto vidhānavā;
    Samaṃ kappeti jīvikaṃ, sambhataṃ anurakkhati.
    “Saddho sīlena sampanno, vadaññū vītamaccharo;
    Niccaṃ maggaṃ visodheti, sotthānaṃ samparāyikaṃ.
    “Iccete aṭṭha dhammā ca, saddhassa gharamesino;
    Akkhātā saccanāmena, ubhayattha sukhāvahā.
    “Diṭṭhadhammahitatthāya, samparāyasukhāya ca;
    Evametaṃ gahaṭṭhānaṃ, cāgo puññaṃ pavaḍḍhatī”ti. Chaṭṭhaṃ.


AN.8.77

AN.8.77/ 7. Icchāsuttaṃ
     77. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhavo”ti! “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “aṭṭhime, āvuso, puggalā santo saṃvijjamānā lokasmiṃ. Katame aṭṭha? Idhāvuso, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So uṭṭhahati, ghaṭati, vāyamati lābhāya. Tassa uṭṭhahato, ghaṭato, vāyamato lābhāya lābho nuppajjati. So tena alābhena socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccatāvuso, ‘bhikkhu iccho viharati lābhāya, uṭṭhahati, ghaṭati vāyamati lābhāya, na ca lābhī, socī ca paridevī ca, cuto ca saddhammā’”.
     “Idha panāvuso, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So uṭṭhahati, ghaṭati, vāyamati lābhāya. Tassa uṭṭhahato ghaṭato vāyamato lābhāya lābho uppajjati. So tena lābhena majjati pamajjati pamādamāpajjati. Ayaṃ vuccatāvuso, ‘bhikkhu iccho viharati lābhāya, uṭṭhahati ghaṭati vāyamati lābhāya, lābhī ca, madī ca pamādī ca, cuto ca saddhammā’”.
     “Idha panāvuso, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So na uṭṭhahati, na ghaṭati, na vāyamati lābhāya. Tassa anuṭṭhahato, aghaṭato, avāyamato lābhāya lābho nuppajjati. So tena alābhena socati kilamati paridevati, urattāḷiṃ kandati, sammohaṃ āpajjati. Ayaṃ vuccatāvuso, ‘bhikkhu iccho viharati lābhāya, na uṭṭhahati, na ghaṭati, na vāyamati lābhāya, na ca lābhī, socī ca paridevī ca, cuto ca saddhammā’”.
     “Idha panāvuso, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So na uṭṭhahati, na ghaṭati, na vāyamati lābhāya. Tassa anuṭṭhahato, aghaṭato, avāyamato lābhāya lābho uppajjati. So tena lābhena majjati pamajjati pamādamāpajjati. Ayaṃ vuccatāvuso, ‘bhikkhu iccho viharati lābhāya, na uṭṭhahati na ghaṭati na vāyamati lābhāya, lābhī ca, madī ca pamādī ca, cuto ca saddhammā’”.
     “Idha panāvuso, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So uṭṭhahati, ghaṭati, vāyamati lābhāya. Tassa uṭṭhahato, ghaṭato, vāyamato lābhāya, lābho nuppajjati. So tena alābhena na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccatāvuso, ‘bhikkhu iccho viharati lābhāya, uṭṭhahati ghaṭati vāyamati lābhāya, na ca lābhī, na ca socī na ca paridevī, accuto ca saddhammā’”.
     “Idha panāvuso, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So uṭṭhahati, ghaṭati, vāyamati lābhāya. Tassa uṭṭhahato, ghaṭato, vāyamato lābhāya, lābho uppajjati. So tena lābhena na majjati na pamajjati na pamādamāpajjati. Ayaṃ vuccatāvuso, ‘bhikkhu iccho viharati lābhāya, uṭṭhahati, ghaṭati, vāyamati lābhāya, lābhī ca, na ca madī na ca pamādī, accuto ca saddhammā’”.
     “Idha panāvuso, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So na uṭṭhahati, na ghaṭati, na vāyamati lābhāya. Tassa anuṭṭhahato, aghaṭato, avāyamato lābhāya, lābho nuppajjati. So tena alābhena na socati na kilamati na paridevati, na urattāḷiṃ kandati, na sammohaṃ āpajjati. Ayaṃ vuccatāvuso, ‘bhikkhu iccho viharati lābhāya, na uṭṭhahati, na ghaṭati, na vāyamati lābhāya, na ca lābhī, na ca socī na ca paridevī, accuto ca saddhammā’”.
     “Idha panāvuso, bhikkhuno pavivittassa viharato nirāyattavuttino icchā uppajjati lābhāya. So na uṭṭhahati, na ghaṭati, na vāyamati lābhāya. Tassa anuṭṭhahato, aghaṭato, avāyamato lābhāya, lābho uppajjati. So tena lābhena na majjati na pamajjati na pamādamāpajjati. Ayaṃ vuccatāvuso ‘bhikkhu iccho viharati lābhāya, na uṭṭhahati, na ghaṭati na vāyamati lābhāya, lābhī ca, na ca madī na ca pamādī, accuto ca saddhammā’. Ime kho, āvuso, aṭṭha puggalā santo saṃvijjamānā lokasmin”ti. Sattamaṃ.


AN.8.78

AN.8.78/ 8. Alaṃsuttaṃ
     78. Tatra kho āyasmā sāriputto bhikkhū āmantesi …pe… chahāvuso, dhammehi samannāgato bhikkhu alaṃ attano, alaṃ paresaṃ. Katamehi chahi? Idhāvuso, bhikkhu khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti; kalyāṇavāco ca hoti kalyāṇavākkaraṇo, poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā; sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Imehi kho, āvuso, chahi dhammehi samannāgato bhikkhu alaṃ attano, alaṃ paresaṃ.
     “Pañcahāvuso, dhammehi samannāgato bhikkhu alaṃ attano, alaṃ paresaṃ. Katamehi pañcahi? Idhāvuso, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti; kalyāṇavāco ca hoti …pe… sandassako ca hoti …pe… sabrahmacārīnaṃ. Imehi kho, āvuso, pañcahi dhammehi samannāgato bhikkhu alaṃ attano, alaṃ paresaṃ.
     “Catūhāvuso, dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ Katamehi catūhi? Idhāvuso, bhikkhu khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhamma-ppaṭipanno ca hoti; no ca kalyāṇavāco hoti …pe… no ca sandassako hoti …pe… sabrahmacārīnaṃ. Imehi kho, āvuso, catūhi dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ.
     “Catūhāvuso dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano. Katamehi catūhi? Idhāvuso, bhikkhu khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; no ca dhātānaṃ dhammānaṃ atthūpaparikkhitā hoti; no ca atthamaññāya dhammamaññāya dhammānudhamma-ppaṭipanno hoti; kalyāṇavāco ca hoti …pe… sandassako ca hoti …pe… sabrahmacārīnaṃ. Imehi kho, āvuso, catūhi dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano.
     “Tīhāvuso, dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ. Katamehi tīhi? Idhāvuso, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhamma-ppaṭipanno ca hoti; no ca kalyāṇavāco hoti …pe… no ca sandassako hoti …pe… sabrahmacārīnaṃ. Imehi kho, āvuso, tīhi dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ.
     “Tīhāvuso dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano. Katamehi tīhi? Idhāvuso, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; sutānañca dhammānaṃ dhāraṇajātiko hoti; no ca dhātānaṃ dhammānaṃ atthūpaparikkhitā hoti; no ca atthamaññāya dhammamaññāya dhammānudhamma-ppaṭipanno hoti; kalyāṇavāco ca hoti …pe… atthassa viññāpaniyā, sandassako ca hoti …pe… sabrahmacārīnaṃ. Imehi kho, āvuso, tīhi dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano.
     “Dvīhāvuso, dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ. Katamehi dvīhi? Idhāvuso, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; no ca sutānaṃ dhammānaṃ dhāraṇajātiko hoti; dhātānañca dhammānaṃ atthūpaparikkhitā hoti; atthamaññāya dhammamaññāya dhammānudhamma-ppaṭipanno ca hoti; no ca kalyāṇavāco hoti …pe… no ca sandassako hoti …pe… sabrahmacārīnaṃ. Imehi kho, āvuso, dvīhi dhammehi samannāgato bhikkhu alaṃ attano, nālaṃ paresaṃ.
     “Dvīhāvuso dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano. Katamehi dvīhi? Idhāvuso, bhikkhu na heva kho khippanisanti ca hoti kusalesu dhammesu; no ca sutānaṃ dhammānaṃ dhāraṇajātiko hoti; no ca dhātānaṃ dhammānaṃ atthūpaparikkhitā hoti; no ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti; kalyāṇavāco ca hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā; sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ. Imehi kho, āvuso, dvīhi dhammehi samannāgato bhikkhu alaṃ paresaṃ, nālaṃ attano”ti. Aṭṭhamaṃ.


AN.8.79

AN.8.79/ 9. Parihānasuttaṃ
     79. “Aṭṭhime, bhikkhave, dhammā sekhassa bhikkhuno parihānāya saṃvattanti. Katame aṭṭha? Kammārāmatā, bhassārāmatā, niddārāmatā, saṅgaṇikārāmatā, indriyesu aguttadvāratā, bhojane amattaññutā, saṃsaggārāmatā, papañcārāmatā– ime kho, bhikkhave, aṭṭha dhammā sekhassa bhikkhuno parihānāya saṃvattanti.
     “Aṭṭhime, bhikkhave, dhammā sekhassa bhikkhuno aparihānāya saṃvattanti. Katame aṭṭha? Na kammārāmatā, na bhassārāmatā, na niddārāmatā, na saṅgaṇikārāmatā, indriyesu guttadvāratā, bhojane mattaññutā, asaṃsaggārāmatā, nippapañcārāmatā– ime kho, bhikkhave, aṭṭha dhammā sekhassa bhikkhuno aparihānāya saṃvattantī”ti. Navamaṃ.


AN.8.80

AN.8.80/ 10. Kusītārambhavatthusuttaṃ
     80. “Aṭṭhimāni bhikkhave, kusītavatthūni. Katamāni aṭṭha? Idha, bhikkhave, bhikkhunā kammaṃ kattabbaṃ hoti. Tassa evaṃ hoti– ‘kammaṃ kho me kattabbaṃ bhavissati. Kammaṃ kho pana me karontassa kāyo kilamissati. Handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ, bhikkhave, paṭhamaṃ kusītavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhunā kammaṃ kataṃ hoti. Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ. Kammaṃ kho pana me karontassa kāyo kilanto. Handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ, bhikkhave, dutiyaṃ kusītavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo me gantabbo bhavissati. Maggaṃ kho pana me gacchantassa kāyo kilamissati. Handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ, bhikkhave, tatiyaṃ kusītavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ. Maggaṃ kho pana me gacchantassa kāyo kilanto. Handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ bhikkhave, catutthaṃ kusītavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa me kāyo kilanto akammañño. Handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ, bhikkhave, pañcamaṃ kusītavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa me kāyo garuko akammañño māsācitaṃ maññe. Handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ, bhikkhave, chaṭṭhaṃ kusītavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhuno uppanno hoti appamattako ābādho. Tassa evaṃ hoti ‘uppanno kho me ayaṃ appamattako ābādho atthi kappo nipajjituṃ. Handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ, bhikkhave, sattamaṃ kusītavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhu gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānā vuṭṭhito aciravuṭṭhito gelaññā. Tassa me kāyo dubbalo akammañño. Handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ, bhikkhave, aṭṭhamaṃ kusītavatthu. Imāni kho, bhikkhave, aṭṭha kusītavatthūni.
     “Aṭṭhimāni bhikkhave, ārambhavatthūni. Katamāni aṭṭha? Idha, bhikkhave, bhikkhunā kammaṃ kattabbaṃ hoti. Tassa evaṃ hoti– ‘kammaṃ kho me kattabbaṃ bhavissati. Kammaṃ kho mayā karontena na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ. Handāhaṃ paṭikacceva vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. So vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ, bhikkhave, paṭhamaṃ ārambhavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhunā kammaṃ kataṃ hoti. Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ. Kammaṃ kho panāhaṃ karonto nāsakkhiṃ buddhānaṃ sāsanaṃ manasi kātuṃ. Handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. So vīriyaṃ ārabhati. Idaṃ, bhikkhave, dutiyaṃ ārambhavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– maggo kho me gantabbo bhavissati. Maggaṃ kho pana me gacchantena na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ. Handāhaṃ vīriyaṃ …pe… idaṃ, bhikkhave, tatiyaṃ ārambhavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ahaṃ kho maggaṃ agamāsiṃ. Maggaṃ kho panāhaṃ gacchanto nāsakkhiṃ buddhānaṃ sāsanaṃ manasi kātuṃ. Handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ, bhikkhave, catutthaṃ ārambhavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa me kāyo lahuko kammañño. Handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ, bhikkhave, pañcamaṃ ārambhavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa me kāyo balavā kammañño. Handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ, bhikkhave, chaṭṭhaṃ ārambhavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhuno uppanno hoti appamattako ābādho. Tassa evaṃ hoti– uppanno kho me ayaṃ appamattako ābādho. Ṭhānaṃ kho panetaṃ vijjati yaṃ me ābādho pavaḍḍheyya. Handāhaṃ paṭikacceva vīriyaṃ ārabhāmi …pe… idaṃ, bhikkhave, sattamaṃ ārambhavatthu.
     “Puna caparaṃ, bhikkhave, bhikkhu gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānā vuṭṭhito aciravuṭṭhito gelaññā. Ṭhānaṃ kho panetaṃ vijjati yaṃ me ābādho paccudāvatteyya. Handāhaṃ paṭikacceva vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. So vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ, bhikkhave, aṭṭhamaṃ ārambhavatthu. Imāni kho, bhikkhave, aṭṭha ārambhavatthūnī”ti. Dasamaṃ.
     Yamakavaggo tatiyo.
     Tassuddānaṃ
     Dve saddhā dve maraṇassatī, dve sampadā athāpare.
     Icchā alaṃ parihānaṃ, kusītārambhavatthūnīti.


AN.8.81

(9) 4. Sativaggo
AN.8.81/ 1. Satisampajaññasuttaṃ
     81. “Satisampajaññe bhikkhave, asati satisampajaññavipannassa hatūpanisaṃ hoti hirottappaṃ. Hirottappe asati hirottappavipannassa hatūpaniso hoti indriyasaṃvaro. Indriyasaṃvare asati indriyasaṃvaravipannassa hatūpanisaṃ hoti sīlaṃ. Sīle asati sīlavipannassa hatūpaniso hoti sammāsamādhi. Sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ. Yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo. Nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, satisampajaññe asati satisampajaññavipannassa hatūpanisaṃ hoti hirottappaṃ; hirottappe asati hirottappavipannassa hatūpaniso hoti …pe… vimuttiñāṇadassanaṃ.
     “Satisampajaññe, bhikkhave, sati satisampajaññasampannassa upanisasampannaṃ hoti hirottappaṃ. Hirottappe sati hirottappasampannassa upanisasampanno hoti indriyasaṃvaro. Indriyasaṃvare sati indriyasaṃvarasampannassa upanisasampannaṃ hoti sīlaṃ. Sīle sati sīlasampannassa upanisasampanno hoti sammāsamādhi. Sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ. Yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo Nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, satisampajaññe sati satisampajaññasampannassa upanisasampannaṃ hoti hirottappaṃ; hirottappe sati hirottappasampannassa upanisasampanno hoti …pe… vimuttiñāṇadassanan”ti. Paṭhamaṃ.


AN.8.82

AN.8.82/ 2. Puṇṇiyasuttaṃ
     82. Atha kho āyasmā puṇṇiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā puṇṇiyo bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo yena appekadā tathāgataṃ dhammadesanā paṭibhāti, appekadā na paṭibhātī”ti? “Saddho ca, puṇṇiya, bhikkhu hoti, no cupasaṅkamitā; neva tathāgataṃ dhammadesanā paṭibhāti. Yato ca kho puṇṇiya, bhikkhu saddho ca hoti, upasaṅkamitā ca; evaṃ tathāgataṃ dhammadesanā paṭibhāti. Saddho ca, puṇṇiya, bhikkhu hoti, upasaṅkamitā ca, no ca payirupāsitā …pe… payirupāsitā ca, no ca paripucchitā… paripucchitā ca, no ca ohitasoto dhammaṃ suṇāti… ohitasoto ca dhammaṃ suṇāti, no ca sutvā dhammaṃ dhāreti… sutvā ca dhammaṃ dhāreti, no ca dhātānaṃ dhammānaṃ atthaṃ upaparikkhati… dhātānañca dhammānaṃ atthaṃ upaparikkhati, no ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti. Neva tāva tathāgataṃ dhammadesanā paṭibhāti.
     “Yato ca kho, puṇṇiya, bhikkhu saddho ca hoti, upasaṅkamitā ca, payirupāsitā ca, paripucchitā ca, ohitasoto ca dhammaṃ suṇāti, sutvā ca dhammaṃ dhāreti, dhātānañca dhammānaṃ atthaṃ upaparikkhati, atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti; evaṃ tathāgataṃ dhammadesanā paṭibhāti. Imehi kho, puṇṇiya, aṭṭhahi dhammehi samannāgatā ekantapaṭibhānā tathāgataṃ dhammadesanā hotī”ti. Dutiyaṃ.


AN.8.83

AN.8.83/ 3. Mūlakasuttaṃ
     83. “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kiṃmūlakā, āvuso, sabbe dhammā, kiṃsambhavā sabbe dhammā, kiṃsamudayā sabbe dhammā, kiṃsamosaraṇā sabbe dhammā, kiṃpamukhā sabbe dhammā, kiṃ-adhipateyyā sabbe dhammā, kiṃ-uttarā sabbe dhammā, kiṃsārā sabbe dhammā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ kinti byākareyyāthā”ti? “Bhagavaṃmūlakā no, bhante, dhammā, bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu, bhante bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kiṃmūlakā, āvuso, sabbe dhammā, kiṃsambhavā sabbe dhammā, kiṃsamudayā sabbe dhammā, kiṃsamosaraṇā sabbe dhammā, kiṃpamukhā sabbe dhammā kiṃ-adhipateyyā sabbe dhammā, kiṃ-uttarā sabbe dhammā, kiṃsārā sabbe dhammā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘chandamūlakā, āvuso, sabbe dhammā, manasikārasambhavā sabbe dhammā, phassasamudayā sabbe dhammā, vedanāsamosaraṇā sabbe dhammā, samādhippamukhā sabbe dhammā, satādhipateyyā sabbe dhammā, paññuttarā sabbe dhammā, vimuttisārā sabbe dhammā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Tatiyaṃ.


AN.8.84

AN.8.84/ 4. Corasuttaṃ
     84. “Aṭṭhahi, bhikkhave, aṅgehi samannāgato mahācoro khippaṃ pariyāpajjati, na ciraṭṭhitiko hoti. Katamehi aṭṭhahi? Appaharantassa paharati, anavasesaṃ ādiyati, itthiṃ hanati, kumāriṃ dūseti, pabbajitaṃ vilumpati, rājakosaṃ vilumpati, accāsanne kammaṃ karoti, na ca nidhānakusalo hoti. Imehi kho, bhikkhave, aṭṭhahaṅgehi samannāgato mahācoro khippaṃ pariyāpajjati, na ciraṭṭhitiko hoti.
     “Aṭṭhahi, bhikkhave, aṅgehi samannāgato mahācoro na khippaṃ pariyāpajjati, ciraṭṭhitiko hoti. Katamehi aṭṭhahi? Na appaharantassa paharati na anavasesaṃ ādiyati, na itthiṃ hanati, na kumāriṃ dūseti, na pabbajitaṃ vilumpati, na rājakosaṃ vilumpati, na accāsanne kammaṃ karoti, nidhānakusalo ca hoti. Imehi kho, bhikkhave, aṭṭhahaṅgehi samannāgato mahācoro na khippaṃ pariyāpajjati, ciraṭṭhitiko hotī”ti. Catutthaṃ.


AN.8.85

AN.8.85/ 5. Samaṇasuttaṃ
     85. “‘Samaṇo’ti bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Brāhmaṇo’ti, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Vedagū’ti, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Bhisakko’ti, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Nimmalo’ti, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Vimalo’ti, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Ñāṇī’ti, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. ‘Vimutto’ti, bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassā”ti.
    “Yaṃ samaṇena pattabbaṃ, brāhmaṇena vusīmatā;
    Yaṃ vedagunā pattabbaṃ, bhisakkena anuttaraṃ.
    “Yaṃ nimmalena pattabbaṃ, vimalena sucīmatā;
    Yaṃ ñāṇinā ca pattabbaṃ, vimuttena anuttaraṃ.
    “Sohaṃ vijitasaṅgāmo, mutto mocemi bandhanā;
    Nāgomhi paramadanto, asekho parinibbuto”ti. Pañcamaṃ.


AN.8.86

AN.8.86/ 6. Yasasuttaṃ
     86. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena icchānaṅgalaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Assosuṃ kho icchānaṅgalakā brāhmaṇagahapatikā – “samaṇo khalu bho gotamo sakyaputto sakyakulā pabbajito icchānaṅgalaṃ anuppatto icchānaṅgale viharati icchānaṅgalavanasaṇḍe Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho …pe… sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti.
     Atha kho icchānaṅgalakā brāhmaṇagahapatikā tassā rattiyā accayena pahutaṃ khādanīyaṃ bhojanīyaṃ ādāya yena icchānaṅgalavanasaṇḍo tenupasaṅkamiṃsu; upasaṅkamitvā bahidvārakoṭṭhake aṭṭhaṃsu uccāsaddā mahāsaddā. Tena kho pana samayena āyasmā nāgito bhagavato upaṭṭhāko hoti. Atha kho bhagavā āyasmantaṃ nāgitaṃ āmantesi– “ke pana te, nāgita, uccāsaddā mahāsaddā kevaṭṭā maññe macchavilope”ti? “Ete, bhante, icchānaṅgalakā brāhmaṇagahapatikā pahutaṃ khādanīyaṃ bhojanīyaṃ ādāya bahidvārakoṭṭhake ṭhitā bhagavantaṃyeva uddissa bhikkhusaṅghañcā”ti. “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī, so taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyyā”ti.
     “Adhivāsetu dāni, bhante, bhagavā. Adhivāsetu sugato. Adhivāsanakālo dāni, bhante, bhagavato. Yena yeneva dāni, bhante, bhagavā gamissati tanninnāva bhavissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Seyyathāpi bhante, thullaphusitake deve vassante yathāninnaṃ udakāni pavattanti; evamevaṃ kho, bhante, yena yeneva dāni bhagavā gamissati tanninnāva bhavissanti brāhmaṇagahapatikā negamā ceva jānapadā ca. Taṃ kissa hetu? Tathā hi, bhante, bhagavato sīlapaññāṇan”ti.
     “Māhaṃ, nāgita, yasena samāgamaṃ, mā ca mayā yaso. Yo kho, nāgita, nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī assa akicchalābhī akasiralābhī. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī, so taṃ mīḷhasukhaṃ middhasukhaṃ lābhasakkārasilokasukhaṃ sādiyeyya.
     “Devatāpi kho, nāgita, ekaccā nayimassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhiniyo assu akicchalābhiniyo akasiralābhiniyo, yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. Tumhākampi kho, nāgita, saṅgamma samāgamma saṅgaṇikavihāraṃ anuyuttānaṃ viharataṃ evaṃ hoti– ‘na hi nūname āyasmanto imassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhino assu akicchalābhino akasiralābhino. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. Tathā hi pana me āyasmanto saṅgamma samāgamma saṅgaṇikavihāraṃ anuyuttā viharanti’”.
     “Idhāhaṃ nāgita, bhikkhū passāmi aññamaññaṃ aṅgulipatodakena sañjagghante saṅkīḷante. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘na hi nūname āyasmanto imassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhino assu akicchalābhino akasiralābhino. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. Tathā hi pana me āyasmanto aññamaññaṃ aṅgulipatodakena sañjagghanti saṅkīḷanti’”.
     “Idha panāhaṃ, nāgita, bhikkhū passāmi yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutte viharante. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘na hi nūname āyasmanto imassa nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhino assu akicchalābhino akasiralābhino. Yassāhaṃ nekkhammasukhassa pavivekasukhassa upasamasukhassa sambodhasukhassa nikāmalābhī akicchalābhī akasiralābhī. Tathā hi pana me āyasmanto yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyuttā viharanti’”.
     “Idhāhaṃ, nāgita, bhikkhuṃ passāmi gāmantavihāriṃ samāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni imaṃ āyasmantaṃ ārāmiko vā upaṭṭhahissati samaṇuddeso vā Taṃ tamhā samādhimhā cāvessatī’ti. Tenāhaṃ nāgita, tassa bhikkhuno na attamano homi gāmantavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe pacalāyamānaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā imaṃ niddākilamathaṃ paṭivinodetvā araññasaññaṃyeva manasi karissati ekattan’ti Tenāhaṃ nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe asamāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā asamāhitaṃ vā cittaṃ samādahissati, samāhitaṃ vā cittaṃ anurakkhissatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ araññe samāhitaṃ nisinnaṃ. Tassa mayhaṃ, nāgita, evaṃ hoti– ‘idāni ayamāyasmā avimuttaṃ vā cittaṃ vimuccissati, vimuttaṃ vā cittaṃ anurakkhissatī’ti. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi gāmantavihāriṃ lābhiṃ cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. So taṃ lābhasakkārasilokaṃ nikāmayamāno riñcati paṭisallānaṃ, riñcati araññavanapatthāni pantāni senāsanāni; gāmanigamarājadhāniṃ osaritvā vāsaṃ kappeti. Tenāhaṃ, nāgita, tassa bhikkhuno na attamano homi gāmantavihārena.
     “Idha panāhaṃ, nāgita, bhikkhuṃ passāmi āraññikaṃ lābhiṃ cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. So taṃ lābhasakkārasilokaṃ paṭipaṇāmetvā na riñcati paṭisallānaṃ, na riñcati araññavanapatthāni pantāni senāsanāni. Tenāhaṃ, nāgita, tassa bhikkhuno attamano homi araññavihārena.
     “Yasmāhaṃ, nāgita, samaye addhānamaggappaṭipanno na kañci passāmi purato vā pacchato vā, phāsu me, nāgita, tasmiṃ samaye hoti antamaso uccārapassāvakammāyā”ti. Chaṭṭhaṃ.


AN.8.87

AN.8.87/ 7. Pattanikujjanasuttaṃ
     87. “Aṭṭhahi bhikkhave, aṅgehi samannāgatassa upāsakassa ākaṅkhamāno saṅgho pattaṃ nikkujjeyya. Katamehi aṭṭhahi? Bhikkhūnaṃ alābhāya parisakkati, bhikkhūnaṃ anatthāya parisakkati, bhikkhūnaṃ avāsāya parisakkati, bhikkhū akkosati paribhāsati, bhikkhū bhikkhūhi bhedeti, buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati. Imehi kho, bhikkhave, aṭṭhahaṅgehi samannāgatassa upāsakassa ākaṅkhamāno saṅgho pattaṃ nikkujjeyya.
     “Aṭṭhahi, bhikkhave, aṅgehi samannāgatassa upāsakassa ākaṅkhamāno saṅgho pattaṃ ukkujjeyya. Katamehi aṭṭhahi? Na bhikkhūnaṃ alābhāya parisakkati, na bhikkhūnaṃ anatthāya parisakkati, na bhikkhūnaṃ avāsāya parisakkati, na bhikkhū akkosati paribhāsati, na bhikkhū bhikkhūhi bhedeti, buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Imehi kho, bhikkhave, aṭṭhahaṅgehi samannāgatassa upāsakassa ākaṅkhamāno saṅgho pattaṃ ukkujjeyyā”ti. Sattamaṃ.


AN.8.88

AN.8.88/ 8. Appasādapavedanīyasuttaṃ
     88. “Aṭṭhahi, bhikkhave, dhammehi samannāgatassa bhikkhuno ākaṅkhamānā upāsakā appasādaṃ pavedeyyuṃ. Katamehi aṭṭhahi? Gihīnaṃ alābhāya parisakkati, gihīnaṃ anatthāya parisakkati, gihī akkosati paribhāsati, gihī gihīhi bhedeti, buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati, agocare ca naṃ passanti. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgatassa bhikkhuno ākaṅkhamānā upāsakā appasādaṃ pavedeyyuṃ.
     “Aṭṭhahi bhikkhave, dhammehi samannāgatassa bhikkhuno ākaṅkhamānā upāsakā pasādaṃ pavedeyyuṃ. Katamehi aṭṭhahi? Na gihīnaṃ alābhāya parisakkati, na gihīnaṃ anatthāya parisakkati, na gihī akkosati paribhāsati, na gihī gihīhi bhedeti, buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati, gocare ca naṃ passanti. Imehi kho, bhikkhave aṭṭhahi dhammehi samannāgatassa bhikkhuno ākaṅkhamānā upāsakā pasādaṃ pavedeyyun”ti. Aṭṭhamaṃ.


AN.8.89

AN.8.89/ 9. Paṭisāraṇīyasuttaṃ
     89. “Aṭṭhahi, bhikkhave, dhammehi samannāgatassa bhikkhuno ākaṅkhamāno saṅgho paṭisāraṇīyakammaṃ kareyya. Katamehi aṭṭhahi? Gihīnaṃ alābhāya parisakkati, gihīnaṃ anatthāya parisakkati, gihī akkosati paribhāsati, gihī gihīhi bhedeti, buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati, dhammikañca gihipaṭissavaṃ na saccāpeti. Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgatassa bhikkhuno ākaṅkhamāno saṅgho paṭisāraṇīyaṃ kammaṃ kareyya.
     “Aṭṭhahi, bhikkhave, dhammehi samannāgatassa bhikkhuno ākaṅkhamāno saṅgho paṭisāraṇīyakammaṃ paṭippassambheyya. Katamehi aṭṭhahi? Na gihīnaṃ alābhāya parisakkati, na gihīnaṃ anatthāya parisakkati, na gihī akkosati paribhāsati, na gihī gihīhi bhedeti, buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati, dhammikañca gihipaṭissavaṃ saccāpeti Imehi kho, bhikkhave, aṭṭhahi dhammehi samannāgatassa bhikkhuno ākaṅkhamāno saṅgho paṭisāraṇīyakammaṃ paṭippassambheyyā”ti. Navamaṃ.


AN.8.90

AN.8.90/ 10. Sammāvattanasuttaṃ
     90. “Tassapāpiyasikakammakatena, bhikkhave, bhikkhunā aṭṭhasu dhammesu sammā vattitabbaṃ– na upasampādetabbo, na nissayo dātabbo, na sāmaṇero upaṭṭhāpetabbo, na bhikkhunovādakasammuti sāditabbā, sammatenapi bhikkhuniyo na ovaditabbā, na kāci saṅghasammuti sāditabbā, na kismiñci paccekaṭṭhāne ṭhapetabbo, na ca tena mūlena vuṭṭhāpetabbo. Tassapāpiyasikakammakatena, bhikkhave, bhikkhunā imesu aṭṭhasu dhammesu sammā vattitabban”ti. Dasamaṃ.
     Sativaggo catuttho.
     Tassuddānaṃ–
     Satipuṇṇiyamūlena corasamaṇena pañcamaṃ;
     Yaso pattappasādena, paṭisāraṇīyañca vattananti.


AN.8.91-116

(10) 5. Sāmaññavaggo
AN.8.91-116
     91-116. Atha kho bojjhā upāsikā, sirīmā, padumā, sutanā, manujā, uttarā, muttā, khemā, rucī, cundī, bimbī, sumanā, mallikā tissā, tissamātā, soṇā, soṇāya mātā, kāṇā, kāṇamātā, uttarā nandamātā, visākhā migāramātā, khujjuttarā upāsikā, sāmāvatī upāsikā, suppavāsā koliyadhītā, suppiyā upāsikā, nakulamātā gahapatānī.
     Sāmaññavaggo pañcamo.
     Dutiyapaṇṇāsakaṃ samattaṃ.


AN.8.117

(11). Rāgapeyyālaṃ
AN.8.117
     117. “Rāgassa bhikkhave, abhiññāya aṭṭha dhammā bhāvetabbā. Katame aṭṭha? Sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi– rāgassa, bhikkhave, abhiññāya ime aṭṭha dhammā bhāvetabbā”ti.


AN.8.118
     118. “Rāgassa, bhikkhave, abhiññāya aṭṭha dhammā bhāvetabbā. Katame aṭṭha? Ajjhattaṃ rūpasaññī bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni, tāni abhibhuyya ‘jānāmi passāmī’ti evaṃsaññī hoti. Ajjhattaṃ rūpasaññī bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, tāni abhibhuyya ‘jānāmi passāmī’ti evaṃsaññī hoti. Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni, tāni abhibhuyya ‘jānāmi passāmī’ti evaṃsaññī hoti. Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, tāni abhibhuyya ‘jānāmi passāmī’ti evaṃsaññī hoti. Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni pītāni pītavaṇṇāni …pe… lohitakāni lohitakavaṇṇāni …pe… odātāni odātavaṇṇāni …pe… odātanibhāsāni, tāni abhibhuyya ‘jānāmi passāmī’ti evaṃsaññī hoti– rāgassa, bhikkhave, abhiññāya ime aṭṭha dhammā bhāvetabbā”.


AN.8.119
     119. “Rāgassa, bhikkhave, abhiññāya aṭṭha dhammā bhāvetabbā. Katame aṭṭha? Rūpī rūpāni passati, ajjhattaṃ arūpasaññī bahiddhā rūpāni passati, subhanteva adhimutto hoti, sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati, sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati– rāgassa, bhikkhave, abhiññāya ime aṭṭha dhammā bhāvetabbā”.


AN.8.120-146
     120-146. “Rāgassa bhikkhave, pariññāya …pe… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya …pe… ime aṭṭha dhammā bhāvetabbā”.


AN.8.147-626
     147-626. “Dosassa …pe… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa abhiññāya …pe… pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya …pe… ime aṭṭha dhammā bhāvetabbā”ti.
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Aṭṭhakanipātapāḷi niṭṭhitā.


AN.9.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Navakanipātapāḷi
1. Paṭhamapaṇṇāsakaṃ
1. Sambodhivaggo
AN.9.1/ 1. Sambodhisuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi–
     “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ – ‘sambodhipakkhikānaṃ, āvuso, dhammānaṃ kā upanisā bhāvanāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ kinti byākareyyāthā”ti? “Bhagavaṃmūlakā no, bhante, dhammā …pe… bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ – ‘sambodhipakkhikānaṃ, āvuso, dhammānaṃ kā upanisā bhāvanāyā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha
     “Idhāvuso, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ paṭhamā upanisā bhāvanāya.
     “Puna caparaṃ, āvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ dutiyā upanisā bhāvanāya.
     “Puna caparaṃ, āvuso, bhikkhu yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī hoti akicchalābhī akasiralābhī. Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ tatiyā upanisā bhāvanāya.
     “Puna caparaṃ, āvuso, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ catutthī upanisā bhāvanāya.
     “Puna caparaṃ, āvuso, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Sambodhipakkhikānaṃ, āvuso, dhammānaṃ ayaṃ pañcamī upanisā bhāvanāya”.
     “Kalyāṇamittassetaṃ bhikkhave, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– sīlavā bhavissati, pātimokkhasaṃvarasaṃvuto viharissati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhissati sikkhāpadesu.
     “Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī bhavissati akicchalābhī akasiralābhī.
     “Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– āraddhavīriyo viharissati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu.
     “Kalyāṇamittassetaṃ, bhikkhave, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– paññavā bhavissati udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā.
     “Tena ca pana, bhikkhave, bhikkhunā imesu pañcasu dhammesu patiṭṭhāya cattāro dhammā uttari bhāvetabbā– asubhā bhāvetabbā rāgassa pahānāya, mettā bhāvetabbā byāpādassa pahānāya, ānāpānassati bhāvetabbā vitakkupacchedāya, aniccasaññā bhāvetabbā asmimānasamugghātāya. Aniccasaññino, bhikkhave, anattasaññā saṇṭhāti. Anattasaññī asmimānasamugghātaṃ pāpuṇāti diṭṭheva dhamme nibbānan”ti Paṭhamaṃ.


AN.9.2

AN.9.2/ 2. Nissayasuttaṃ
     2. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ …pe… ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca– “‘nissayasampanno nissayasampanno’ti, bhante, vuccati. Kittāvatā nu kho, bhante, bhikkhu nissayasampanno hotī”ti? “Saddhaṃ ce, bhikkhu, bhikkhu nissāya akusalaṃ pajahati kusalaṃ bhāveti, pahīnamevassa taṃ akusalaṃ hoti. Hiriṃ ce, bhikkhu, bhikkhu nissāya …pe… ottappaṃ ce, bhikkhu, bhikkhu nissāya …pe… vīriyaṃ ce, bhikkhu, bhikkhu nissāya …pe… paññaṃ ce, bhikkhu, bhikkhu nissāya akusalaṃ pajahati kusalaṃ bhāveti, pahīnamevassa taṃ akusalaṃ hoti Taṃ hissa bhikkhuno akusalaṃ pahīnaṃ hoti suppahīnaṃ, yaṃsa ariyāya paññāya disvā pahīnaṃ”.
     “Tena ca pana, bhikkhu, bhikkhunā imesu pañcasu dhammesu patiṭṭhāya cattāro upanissāya vihātabbā. Katame cattāro? Idha, bhikkhu, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti. Evaṃ kho, bhikkhu, bhikkhu nissayasampanno hotī”ti. Dutiyaṃ.


AN.9.3

AN.9.3/ 3. Meghiyasuttaṃ
     3. Ekaṃ samayaṃ bhagavā cālikāyaṃ viharati cālikāpabbate. Tena kho pana samayena āyasmā meghiyo bhagavato upaṭṭhāko hoti. Atha kho āyasmā meghiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho āyasmā meghiyo bhagavantaṃ etadavoca– “icchāmahaṃ, bhante, jantugāmaṃ piṇḍāya pavisitun”ti. “Yassa dāni tvaṃ, meghiya, kālaṃ maññasī”ti.
     Atha kho āyasmā meghiyo pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya jantugāmaṃ piṇḍāya pāvisi. Jantugāme piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena kimikāḷāya nadiyā tīraṃ tenupasaṅkami. Addasā kho āyasmā meghiyo kimikāḷāya nadiyā tīre jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno ambavanaṃ pāsādikaṃ ramaṇīyaṃ. Disvānassa etadahosi– “pāsādikaṃ vatidaṃ ambavanaṃ ramaṇīyaṃ, alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāya. Sace maṃ bhagavā anujāneyya, āgaccheyyāhaṃ imaṃ ambavanaṃ padhānāyā”ti.
     Atha kho āyasmā meghiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā meghiyo bhagavantaṃ etadavoca– “idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya jantugāmaṃ piṇḍāya pāvisiṃ. Jantugāme piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena kimikāḷāya nadiyā tīraṃ tenupasaṅkamiṃ. Addasaṃ kho ahaṃ, bhante, kimikāḷāya nadiyā tīre jaṅghāvihāraṃ anucaṅkamamāno anuvicaramāno ambavanaṃ pāsādikaṃ ramaṇīyaṃ. Disvāna me etadahosi– ‘pāsādikaṃ vatidaṃ ambavanaṃ ramaṇīyaṃ. Alaṃ vatidaṃ kulaputtassa padhānatthikassa padhānāya. Sace maṃ bhagavā anujāneyya, āgaccheyyāhaṃ imaṃ ambavanaṃ padhānāyā’ti. Sace maṃ bhagavā anujāneyya, gaccheyyāhaṃ taṃ ambavanaṃ padhānāyā”ti. “Āgamehi tāva, meghiya Ekakamhi tāva yāva aññopi koci bhikkhu āgacchatī”ti.
     Dutiyampi kho āyasmā meghiyo bhagavantaṃ etadavoca– “bhagavato, bhante, natthi kiñci uttari karaṇīyaṃ, natthi katassa paṭicayo. Mayhaṃ kho pana, bhante, atthi uttari karaṇīyaṃ, atthi katassa paṭicayo. Sace maṃ bhagavā anujāneyya, gaccheyyāhaṃ taṃ ambavanaṃ padhānāyā”ti. “Āgamehi tāva, meghiya, ekakamhi tāva yāva aññopi koci bhikkhu āgacchatī”ti.
     Tatiyampi kho āyasmā meghiyo bhagavantaṃ etadavoca– “bhagavato, bhante, natthi kiñci uttari karaṇīyaṃ, natthi katassa paṭicayo. Mayhaṃ kho pana, bhante, atthi uttari karaṇīyaṃ, atthi katassa paṭicayo. Sace maṃ bhagavā anujāneyya, gaccheyyāhaṃ taṃ ambavanaṃ padhānāyā”ti. “Padhānanti kho, meghiya, vadamānaṃ kinti vadeyyāma! Yassa dāni tvaṃ, meghiya, kālaṃ maññasī”ti.
     Atha kho āyasmā meghiyo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena taṃ ambavanaṃ tenupasaṅkami; upasaṅkamitvā taṃ ambavanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho āyasmato meghiyassa tasmiṃ ambavane viharantassa yebhuyyena tayo pāpakā akusalā vitakkā samudācaranti, seyyathidaṃ– kāmavitakko, byāpādavitakko, vihiṃsāvitakko. Atha kho āyasmato meghiyassa etadahosi– “acchariyaṃ vata bho, abbhutaṃ vata bho! Saddhāya ca vatamhā agārasmā anagāriyaṃ pabbajitā; atha ca panimehi tīhi pāpakehi akusalehi vitakkehi anvāsattā– kāmavitakkena, byāpādavitakkena, vihiṃsāvitakkenā”ti.
     Atha kho āyasmā meghiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā meghiyo bhagavantaṃ etadavoca–
     “Idha mayhaṃ, bhante, tasmiṃ ambavane viharantassa yebhuyyena tayo pāpakā akusalā vitakkā samudācaranti, seyyathidaṃ– kāmavitakko, byāpādavitakko, vihiṃsāvitakko. Tassa mayhaṃ, bhante, etadahosi– ‘acchariyaṃ vata bho, abbhutaṃ vata bho! Saddhāya ca vatamhā agārasmā anagāriyaṃ pabbajitā; atha ca panimehi tīhi pāpakehi akusalehi vitakkehi anvāsattā– kāmavitakkena, byāpādavitakkena, vihiṃsāvitakkenāti’”.
     “Aparipakkāya, meghiya, cetovimuttiyā pañca dhammā paripakkāya saṃvattanti. Katame pañca? Idha, meghiya, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ paṭhamo dhammo paripakkāya saṃvattati.
     “Puna caparaṃ, meghiya, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ dutiyo dhammo paripakkāya saṃvattati.
     “Puna caparaṃ, meghiya, yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī hoti akicchalābhī akasiralābhī. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ tatiyo dhammo paripakkāya saṃvattati.
     “Puna caparaṃ, meghiya, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ catuttho dhammo paripakkāya saṃvattati.
     “Puna caparaṃ, meghiya, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Aparipakkāya, meghiya, cetovimuttiyā ayaṃ pañcamo dhammo paripakkāya saṃvattati.
     “Kalyāṇamittassetaṃ meghiya, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ‘sīlavā bhavissati …pe. samādāya sikkhissati sikkhāpadesu’”.
     “Kalyāṇamittassetaṃ, meghiya, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ‘yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā …pe… vimuttiñāṇadassanakathā, evarūpiyā kathāya nikāmalābhī bhavissati akicchalābhī akasiralābhī’”.
     “Kalyāṇamittassetaṃ, meghiya, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ‘āraddhavīriyo viharissati …pe… anikkhittadhuro kusalesu dhammesu’”.
     “Kalyāṇamittassetaṃ meghiya, bhikkhuno pāṭikaṅkhaṃ kalyāṇasahāyassa kalyāṇasampavaṅkassa– ‘paññavā bhavissati …pe… sammādukkhakkhayagāminiyā’”.
     “Tena ca pana, meghiya, bhikkhunā imesu pañcasu dhammesu patiṭṭhāya cattāro dhammā uttari bhāvetabbā– asubhā bhāvetabbā rāgassa pahānāya, mettā bhāvetabbā byāpādassa pahānāya, ānāpānassati bhāvetabbā vitakkupacchedāya, aniccasaññā bhāvetabbā asmimānasamugghātāya. Aniccasaññino, meghiya, anattasaññā saṇṭhāti. Anattasaññī asmimānasamugghātaṃ pāpuṇāti diṭṭheva dhamme nibbānan”ti. Tatiyaṃ.


AN.9.4

AN.9.4/ 4. Nandakasuttaṃ
     4. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā nandako upaṭṭhānasālāyaṃ bhikkhū dhammiyā kathāya sandasseti samādapeti samuttejeti sampahaṃseti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā bahidvārakoṭṭhake aṭṭhāsi kathāpariyosānaṃ āgamayamāno. Atha kho bhagavā kathāpariyosānaṃ viditvā ukkāsetvā aggaḷaṃ ākoṭesi. Vivariṃsu kho te bhikkhū bhagavato dvāraṃ.
     Atha kho bhagavā upaṭṭhānasālaṃ pavisitvā paññattāsane nisīdi. Nisajja kho bhagavā āyasmantaṃ nandakaṃ etadavoca– “dīgho kho tyāyaṃ, nandaka, dhammapariyāyo bhikkhūnaṃ paṭibhāsi. Api me piṭṭhi āgilāyati bahidvārakoṭṭhake ṭhitassa kathāpariyosānaṃ āgamayamānassā”ti.
     Evaṃ vutte āyasmā nandako sārajjamānarūpo bhagavantaṃ etadavoca – “na kho pana mayaṃ, bhante, jānāma ‘bhagavā bahidvārakoṭṭhake ṭhito’ti. Sace hi mayaṃ, bhante, jāneyyāma ‘bhagavā bahidvārakoṭṭhake ṭhito’ti, ettakampi no nappaṭibhāseyyā”ti.
     Atha kho bhagavā āyasmantaṃ nandakaṃ sārajjamānarūpaṃ viditvā āyasmantaṃ nandakaṃ etadavoca– “sādhu, sādhu, nandaka! Etaṃ kho, nandaka, tumhākaṃ patirūpaṃ kulaputtānaṃ saddhāya agārasmā anagāriyaṃ pabbajitānaṃ, yaṃ tumhe dhammiyā kathāya sannisīdeyyātha. Sannipatitānaṃ vo, nandaka, dvayaṃ karaṇīyaṃ– dhammī vā kathā ariyo vā tuṇhībhāvo. Saddho ca, nandaka, bhikkhu hoti, no ca sīlavā. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ sīlavā cā’ti. Yato ca kho, nandaka, bhikkhu saddho ca hoti sīlavā ca, evaṃ so tenaṅgena paripūro hoti.
     “Saddho ca, nandaka, bhikkhu hoti sīlavā ca, no ca lābhī ajjhattaṃ cetosamādhissa. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ sīlavā ca lābhī ca ajjhattaṃ cetosamādhissā’ti. Yato ca kho, nandaka, bhikkhu saddho ca hoti sīlavā ca lābhī ca ajjhattaṃ cetosamādhissa, evaṃ so tenaṅgena paripūro hoti.
     “Saddho ca, nandaka, bhikkhu hoti sīlavā ca lābhī ca ajjhattaṃ cetosamādhissa, na lābhī adhipaññādhammavipassanāya. Evaṃ so tenaṅgena aparipūro hoti. Seyyathāpi, nandaka, pāṇako catuppādako assa. Tassa eko pādo omako lāmako. Evaṃ so tenaṅgena aparipūro assa. Evamevaṃ kho, nandaka, bhikkhu saddho ca hoti sīlavā ca lābhī ca ajjhattaṃ cetosamādhissa, na lābhī adhipaññādhammavipassanāya. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ sīlavā ca lābhī ca ajjhattaṃ cetosamādhissa lābhī ca adhipaññādhammavipassanāyā’”ti.
     “Yato ca kho, nandaka, bhikkhu saddho ca hoti sīlavā ca lābhī ca ajjhattaṃ cetosamādhissa lābhī ca adhipaññādhammavipassanāya, evaṃ so tenaṅgena paripūro hotī”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho āyasmā nandako acirapakkantassa bhagavato bhikkhū āmantesi– “idāni, āvuso, bhagavā catūhi padehi kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘saddho ca, nandaka, bhikkhu hoti, no ca sīlavā. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– kintāhaṃ saddho ca assaṃ sīlavā cā’ti. Yato ca kho nandaka bhikkhu saddho ca hoti sīlavā ca, evaṃ so tenaṅgena paripūro hoti. Saddho ca nandaka bhikkhu hoti sīlavā ca, no ca lābhī ajjhattaṃ cetosamādhissa …pe… lābhī ca ajjhattaṃ cetosamādhissa, na lābhī adhipaññādhammavipassanāya, evaṃ so tenaṅgena aparipūro hoti. Seyyathāpi nandaka pāṇako catuppādako assa, tassa eko pādo omako lāmako, evaṃ so tenaṅgena aparipūro assa. Evamevaṃ kho, nandaka, bhikkhu saddho ca hoti sīlavā ca, lābhī ca ajjhattaṃ cetosamādhissa, na lābhī adhipaññādhammavipassanāya, evaṃ so tenaṅgena aparipūro hoti, tena taṃ aṅgaṃ paripūretabbaṃ ‘kintāhaṃ saddho ca assaṃ sīlavā ca, lābhī ca ajjhattaṃ cetosamādhissa, lābhī ca adhipaññādhammavipassanāyā’ti. Yato ca kho, nandaka, bhikkhu saddho ca hoti sīlavā ca lābhī ca ajjhattaṃ cetosamādhissa lābhī ca adhipaññādhammavipassanāya, evaṃ so tenaṅgena paripūro hotī”ti.
     “Pañcime, āvuso, ānisaṃsā kālena dhammassavane kālena dhammasākacchāya. Katame pañca? Idhāvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Yathā yathā, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti tathā tathā so satthu piyo ca hoti manāpo ca garu ca bhāvanīyo ca. Ayaṃ, āvuso, paṭhamo ānisaṃso kālena dhammassavane kālena dhammasākacchāya.
     “Puna caparaṃ, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Yathā yathā, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ …pe… brahmacariyaṃ pakāseti, tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammappaṭisaṃvedī ca. Ayaṃ, āvuso, dutiyo ānisaṃso kālena dhammassavane kālena dhammasākacchāya.
     “Puna caparaṃ, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Yathā yathā, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ …pe… brahmacariyaṃ pakāseti, tathā tathā so tasmiṃ dhamme gambhīraṃ atthapadaṃ paññāya ativijjha passati. Ayaṃ, āvuso, tatiyo ānisaṃso kālena dhammassavane kālena dhammasākacchāya.
     “Puna caparaṃ, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ …pe… brahmacariyaṃ pakāseti. Yathā yathā, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ …pe… brahmacariyaṃ pakāseti, tathā tathā naṃ sabrahmacārī uttari sambhāventi– ‘addhā ayamāyasmā patto vā pajjati vā’. Ayaṃ, āvuso, catuttho ānisaṃso kālena dhammassavane kālena dhammasākacchāya.
     “Puna caparaṃ, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Yathā yathā, āvuso, bhikkhu bhikkhūnaṃ dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti, tattha ye kho bhikkhū sekhā appattamānasā anuttaraṃ yogakkhemaṃ patthayamānā viharanti, te taṃ dhammaṃ sutvā vīriyaṃ ārabhanti appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Ye pana tattha bhikkhū arahanto khīṇāsavā vusitavanto katakaraṇīyā ohitabhārā anuppattasadatthā parikkhīṇabhavasaṃyojanā sammadaññāvimuttā, te taṃ dhammaṃ sutvā diṭṭhadhammasukhavihāraṃyeva anuyuttā viharanti. Ayaṃ, āvuso, pañcamo ānisaṃso kālena dhammassavane kālena dhammasākacchāya. Ime kho, āvuso, pañca ānisaṃsā kālena dhammassavane kālena dhammasākacchāyā”ti. Catutthaṃ.


AN.9.5

AN.9.5/ 5. Balasuttaṃ
     5. “Cattārimāni, bhikkhave, balāni. Katamāni cattāri? Paññābalaṃ, vīriyabalaṃ, anavajjabalaṃ, saṅgāhabalaṃ. Katamañca, bhikkhave, paññābalaṃ? Ye dhammā kusalā kusalasaṅkhātā ye dhammā akusalā akusalasaṅkhātā ye dhammā sāvajjā sāvajjasaṅkhātā ye dhammā anavajjā anavajjasaṅkhātā ye dhammā kaṇhā kaṇhasaṅkhātā ye dhammā sukkā sukkasaṅkhātā ye dhammā sevitabbā sevitabbasaṅkhātā ye dhammā asevitabbā asevitabbasaṅkhātā ye dhammā nālamariyā nālamariyasaṅkhātā ye dhammā alamariyā alamariyasaṅkhātā, tyāssa dhammā paññāya vodiṭṭhā honti vocaritā. Idaṃ vuccati, bhikkhave, paññābalaṃ.
     “Katamañca bhikkhave, vīriyabalaṃ? Ye dhammā akusalā akusalasaṅkhātā ye dhammā sāvajjā sāvajjasaṅkhātā ye dhammā kaṇhā kaṇhasaṅkhātā ye dhammā asevitabbā asevitabbasaṅkhātā ye dhammā nālamariyā nālamariyasaṅkhātā, tesaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ye dhammā kusalā kusalasaṅkhātā ye dhammā anavajjā anavajjasaṅkhātā ye dhammā sukkā sukkasaṅkhātā ye dhammā sevitabbā sevitabbasaṅkhātā ye dhammā alamariyā alamariyasaṅkhātā, tesaṃ dhammānaṃ paṭilābhāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Idaṃ vuccati, bhikkhave, vīriyabalaṃ.
     “Katamañca, bhikkhave, anavajjabalaṃ? Idha, bhikkhave, ariyasāvako anavajjena kāyakammena samannāgato hoti, anavajjena vacīkammena samannāgato hoti, anavajjena manokammena samannāgato hoti. Idaṃ vuccati, bhikkhave, anavajjabalaṃ.
     “Katamañca bhikkhave, saṅgāhabalaṃ? Cattārimāni, bhikkhave, saṅgahavatthūni– dānaṃ, peyyavajjaṃ, atthacariyā, samānattatā. Etadaggaṃ, bhikkhave, dānānaṃ yadidaṃ dhammadānaṃ. Etadaggaṃ, bhikkhave, peyyavajjānaṃ yadidaṃ atthikassa ohitasotassa punappunaṃ dhammaṃ deseti. Etadaggaṃ, bhikkhave, atthacariyānaṃ yadidaṃ assaddhaṃ saddhāsampadāya samādapeti niveseti patiṭṭhāpeti, dussīlaṃ sīlasampadāya… pe… macchariṃ cāgasampadāya …pe… duppaññaṃ paññāsampadāya samādapeti niveseti patiṭṭhāpeti. Etadaggaṃ, bhikkhave, samānattatānaṃ yadidaṃ sotāpanno sotāpannassa samānatto, sakadāgāmī sakadāgāmissa samānatto, anāgāmī anāgāmissa samānatto, arahā arahato samānatto. Idaṃ vuccati, bhikkhave, saṅgāhabalaṃ. Imāni kho, bhikkhave, cattāri balāni.
     “Imehi kho, bhikkhave, catūhi balehi samannāgato ariyasāvako pañca bhayāni samatikkanto hoti. Katamāni pañca? Ājīvikabhayaṃ, asilokabhayaṃ, parisasārajjabhayaṃ, maraṇabhayaṃ duggatibhayaṃ. Sa kho so, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘nāhaṃ ājīvikabhayassa bhāyāmi. Kissāhaṃ ājīvikabhayassa bhāyissāmi? Atthi me cattāri balāni– paññābalaṃ, vīriyabalaṃ, anavajjabalaṃ, saṅgāhabalaṃ. Duppañño kho ājīvikabhayassa bhāyeyya. Kusīto ājīvikabhayassa bhāyeyya. Sāvajjakāyakammantavacīkammantamanokammanto ājīvikabhayassa bhāyeyya. Asaṅgāhako ājīvikabhayassa bhāyeyya. Nāhaṃ asilokabhayassa bhāyāmi …pe… nāhaṃ parisasārajjabhayassa bhāyāmi …pe… nāhaṃ maraṇabhayassa bhāyāmi …pe… nāhaṃ duggatibhayassa bhāyāmi. Kissāhaṃ duggatibhayassa bhāyissāmi? Atthi me cattāri balāni– paññābalaṃ, vīriyabalaṃ, anavajjabalaṃ, saṅgāhabalaṃ. Duppañño kho duggatibhayassa bhāyeyya. Kusīto duggatibhayassa bhāyeyya. Sāvajjakāyakammantavacīkammanta-manokammanto duggatibhayassa bhāyeyya. Asaṅgāhako duggatibhayassa bhāyeyya. Imehi kho, bhikkhave, catūhi balehi samannāgato ariyasāvako imāni pañca bhayāni samatikkanto hotī”ti. Pañcamaṃ.


AN.9.6

AN.9.6/ 6. Sevanāsuttaṃ
     6. Tatra kho āyasmā sāriputto bhikkhū āmantesi …pe… āyasmā sāriputto etadavoca–
     “Puggalopi āvuso, duvidhena veditabbo– sevitabbopi asevitabbopi. Cīvarampi, āvuso, duvidhena veditabbaṃ– sevitabbampi asevitabbampi. Piṇḍapātopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopi. Senāsanampi, āvuso, duvidhena veditabbaṃ– sevitabbampi asevitabbampi. Gāmanigamopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopi. Janapadapadesopi āvuso, duvidhena veditabbo– sevitabbopi asevitabbopi.
     “‘Puggalopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā puggalaṃ– ‘imaṃ kho me puggalaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; ye ca kho me pabbajitena jīvitaparikkhārā samudānetabbā cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārā te ca kasirena samudāgacchanti; yassa camhi atthāya agārasmā anagāriyaṃ pabbajito so ca me sāmaññattho na bhāvanāpāripūriṃ gacchatī’ti, tenāvuso, puggalena so puggalo rattibhāgaṃ vā divasabhāgaṃ vā saṅkhāpi anāpucchā pakkamitabbaṃ nānubandhitabbo.
     “Tattha yaṃ jaññā puggalaṃ– ‘imaṃ kho me puggalaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti; ye ca kho me pabbajitena jīvitaparikkhārā samudānetabbā cīvarapiṇḍapātasenāsanagilānapaccayabhesajja-parikkhārā te ca appakasirena samudāgacchanti; yassa camhi atthāya agārasmā anagāriyaṃ pabbajito so ca me sāmaññattho na bhāvanāpāripūriṃ gacchatī’ti, tenāvuso, puggalena so puggalo saṅkhāpi anāpucchā pakkamitabbaṃ nānubandhitabbo.
     “Tattha yaṃ jaññā puggalaṃ– ‘imaṃ kho me puggalaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti; ye ca kho me pabbajitena jīvitaparikkhārā samudānetabbā cīvarapiṇḍapātasenāsanagilānapaccayabhesajja-parikkhārā te ca kasirena samudāgacchanti; yassa camhi atthāya agārasmā anagāriyaṃ pabbajito so ca me sāmaññattho bhāvanāpāripūriṃ gacchatī’ti, tenāvuso, puggalena so puggalo saṅkhāpi anubandhitabbo na pakkamitabbaṃ.
     “Tattha yaṃ jaññā puggalaṃ– ‘imaṃ kho me puggalaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti; ye ca kho me pabbajitena jīvitaparikkhārā samudānetabbā cīvarapiṇḍapātasenāsanagilānapaccayabhesajja-parikkhārā te ca appakasirena samudāgacchanti; yassa camhi atthāya agārasmā anagāriyaṃ pabbajito so ca me sāmaññattho bhāvanāpāripūriṃ gacchatī’ti, tenāvuso, puggalena so puggalo yāvajīvaṃ anubandhitabbo na pakkamitabbaṃ api panujjamānena. ‘Puggalopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Cīvarampi, āvuso, duvidhena veditabbaṃ– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā cīvaraṃ– ‘idaṃ kho me cīvaraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ cīvaraṃ na sevitabbaṃ Tattha yaṃ jaññā cīvaraṃ– ‘idaṃ kho me cīvaraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ cīvaraṃ sevitabbaṃ. ‘Cīvarampi āvuso, duvidhena veditabbaṃ– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Piṇḍapātopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā piṇḍapātaṃ– ‘imaṃ kho me piṇḍapātaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo piṇḍapāto na sevitabbo. Tattha yaṃ jaññā piṇḍapātaṃ– ‘imaṃ kho me piṇḍapātaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo piṇḍapāto sevitabbo. ‘Piṇḍapātopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Senāsanampi, āvuso, duvidhena veditabbaṃ– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā senāsanaṃ– “idaṃ kho me senāsanaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ senāsanaṃ na sevitabbaṃ. Tattha yaṃ jaññā senāsanaṃ– ‘idaṃ kho me senāsanaṃ sevato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ senāsanaṃ sevitabbaṃ. ‘Senāsanampi, āvuso, duvidhena veditabbaṃ– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Gāmanigamopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā gāmanigamaṃ– ‘imaṃ kho me gāmanigamaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo gāmanigamo na sevitabbo. Tattha yaṃ jaññā gāmanigamaṃ– ‘imaṃ kho, me gāmanigamaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo gāmanigamo sevitabbo. ‘Gāmanigamopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Janapadapadesopi āvuso, duvidhena veditabbo– sevitabbopi asevitabbopī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā janapadapadesaṃ– ‘imaṃ kho me janapadapadesaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo janapadapadeso na sevitabbo. Tattha yaṃ jaññā janapadapadesaṃ– ‘imaṃ kho me janapadapadesaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo janapadapadeso sevitabbo. ‘Janapadapadesopi, āvuso, duvidhena veditabbo– sevitabbopi asevitabbopī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Chaṭṭhaṃ.


AN.9.7

AN.9.7/ 7. Sutavāsuttaṃ
     7. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho sutavā paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sutavā paribbājako bhagavantaṃ etadavoca–
     “Ekamidāhaṃ, bhante, samayaṃ bhagavā idheva rājagahe viharāmi giribbaje. Tatra me, bhante, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘yo so, sutavā, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, abhabbo so pañca ṭhānāni ajjhācarituṃ– abhabbo khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ, abhabbo khīṇāsavo bhikkhu adinnaṃ theyyasaṅkhātaṃ ādātuṃ, abhabbo khīṇāsavo bhikkhu methunaṃ dhammaṃ paṭisevituṃ, abhabbo khīṇāsavo bhikkhu sampajānamusā bhāsituṃ, abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ seyyathāpi pubbe agāriyabhūto’ti. Kacci metaṃ, bhante, bhagavato sussutaṃ suggahitaṃ sumanasikataṃ sūpadhāritan”ti?
     “Taggha te etaṃ, sutavā, sussutaṃ suggahitaṃ sumanasikataṃ sūpadhāritaṃ. Pubbe cāhaṃ, sutavā, etarahi ca evaṃ vadāmi– ‘yo so bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, abhabbo so nava ṭhānāni ajjhācarituṃ abhabbo khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ, abhabbo khīṇāsavo bhikkhu adinnaṃ theyyasaṅkhātaṃ ādātuṃ, abhabbo khīṇāsavo bhikkhu methunaṃ dhammaṃ paṭisevituṃ, abhabbo khīṇāsavo bhikkhu sampajānamusā bhāsituṃ, abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ seyyathāpi pubbe agāriyabhūto, abhabbo khīṇāsavo bhikkhu chandāgatiṃ gantuṃ, abhabbo khīṇāsavo bhikkhu dosāgatiṃ gantuṃ, abhabbo khīṇāsavo bhikkhu mohāgatiṃ gantuṃ, abhabbo khīṇāsavo bhikkhu bhayāgatiṃ gantuṃ’. Pubbe cāhaṃ, sutavā, etarahi ca evaṃ vadāmi– ‘yo so bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, abhabbo so imāni nava ṭhānāni ajjhācaritun’”ti. Sattamaṃ.


AN.9.8

AN.9.8/ 8. Sajjhasuttaṃ
     8. Ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho sajjho paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sajjho paribbājako bhagavantaṃ etadavoca–
     “Ekamidāhaṃ, bhante, samayaṃ bhagavā idheva rājagahe viharāmi giribbaje. Tatra me, bhante, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘yo so, sajjha, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, abhabbo so pañca ṭhānāni ajjhācarituṃ– abhabbo khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ, abhabbo khīṇāsavo bhikkhu adinnaṃ theyyasaṅkhātaṃ ādātuṃ, abhabbo khīṇāsavo bhikkhu methunaṃ dhammaṃ paṭisevituṃ, abhabbo khīṇāsavo bhikkhu sampajānamusā bhāsituṃ, abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ seyyathāpi pubbe agāriyabhūto’ti. Kacci metaṃ, bhante, bhagavato sussutaṃ suggahitaṃ sumanasikataṃ sūpadhāritan”ti?
     “Taggha te etaṃ, sajjha, sussutaṃ suggahitaṃ sumanasikataṃ sūpadhāritaṃ. Pubbe cāhaṃ, sajjha etarahi ca evaṃ vadāmi– ‘yo so bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, abhabbo so nava ṭhānāni ajjhācarituṃ– abhabbo khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ …pe… abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ seyyathāpi pubbe agāriyabhūto, abhabbo khīṇāsavo bhikkhu buddhaṃ paccakkhātuṃ, abhabbo khīṇāsavo bhikkhu dhammaṃ paccakkhātuṃ, abhabbo khīṇāsavo bhikkhu saṅghaṃ paccakkhātuṃ, abhabbo khīṇāsavo bhikkhu sikkhaṃ paccakkhātuṃ’. Pubbe cāhaṃ, sajjha, etarahi ca evaṃ vadāmi– ‘yo so bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, abhabbo so imāni nava ṭhānāni ajjhācaritun’”ti. Aṭṭhamaṃ.


AN.9.9

AN.9.9/ 9. Puggalasuttaṃ
     9. “Navayime, bhikkhave, puggalā santo saṃvijjamānā lokasmiṃ. Katame nava? Arahā, arahattāya paṭipanno, anāgāmī, anāgāmiphalasacchikiriyāya paṭipanno, sakadāgāmī, sakadāgāmiphalasacchikiriyāya paṭipanno sotāpanno, sotāpattiphalasacchikiriyāya paṭipanno, puthujjano– ime kho, bhikkhave, nava puggalā santo saṃvijjamānā lokasmin”ti. Navamaṃ.


AN.9.10

AN.9.10/ 10. Āhuneyyasuttaṃ
     10. “Navayime bhikkhave, puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa. Katame nava? Arahā, arahattāya paṭipanno, anāgāmī, anāgāmiphalasacchikiriyāya paṭipanno, sakadāgāmī, sakadāgāmiphalasacchikiriyāya paṭipanno, sotāpanno, sotāpattiphalasacchikiriyāya paṭipanno, gotrabhū– ime kho, bhikkhave, nava puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Dasamaṃ.
     Sambodhivaggo paṭhamo.
     Tassuddānaṃ
     Sambodhi nissayo ceva, meghiya nandakaṃ balaṃ;
     Sevanā sutavā sajjho, puggalo āhuneyyena cāti.


AN.9.11

2. Sīhanādavaggo
AN.9.11/ 1. Sīhanādasuttaṃ
     11. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “vuttho me, bhante, sāvatthiyaṃ vassāvāso. Icchāmahaṃ, bhante, janapadacārikaṃ pakkamitun”ti. “Yassadāni tvaṃ, sāriputta, kālaṃ maññasī”ti. Atha kho āyasmā sāriputto uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho aññataro bhikkhu acirapakkante āyasmante sāriputte bhagavantaṃ etadavoca– “āyasmā maṃ, bhante, sāriputto āsajja appaṭinissajja cārikaṃ pakkanto”ti. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena sāriputtaṃ āmantehi– ‘satthā taṃ, āvuso sāriputta, āmantetī’”ti. “Evaṃ, bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ etadavoca – “satthā taṃ, āvuso sāriputta, āmantetī”ti. “Evamāvuso”ti kho āyasmā sāriputto tassa bhikkhuno paccassosi.
     Tena kho pana samayena āyasmā ca mahāmoggallāno āyasmā ca ānando avāpuraṇaṃ ādāya vihāre āhiṇḍanti – “abhikkamathāyasmanto, abhikkamathāyasmanto! Idānāyasmā sāriputto bhagavato sammukhā sīhanādaṃ nadissatī”ti. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “idha te, sāriputta, aññataro sabrahmacārī khīyanadhammaṃ āpanno– ‘āyasmā maṃ, bhante, sāriputto āsajja appaṭinissajjacārikaṃ pakkanto’”ti.
     “Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, pathaviyaṃ sucimpi nikkhipanti asucimpi nikkhipanti gūthagatampi nikkhipanti muttagatampi nikkhipanti kheḷagatampi nikkhipanti pubbagatampi nikkhipanti lohitagatampi nikkhipanti, na ca tena pathavī aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, pathavīsamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, āpasmiṃ sucimpi dhovanti asucimpi dhovanti gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi dhovanti, na ca tena āpo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, āposamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, tejo sucimpi ḍahati asucimpi ḍahati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi ḍahati, na ca tena tejo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ bhante, tejosamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, vāyo sucimpi upavāyati asucimpi upavāyati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi upavāyati, na ca tena vāyo aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, vāyosamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi bhante, rajoharaṇaṃ sucimpi puñchati asucimpi puñchati gūthagatampi… muttagatampi… kheḷagatampi… pubbagatampi… lohitagatampi puñchati, na ca tena rajoharaṇaṃ aṭṭīyati vā harāyati vā jigucchati vā; evamevaṃ kho ahaṃ, bhante, rajoharaṇasamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, caṇḍālakumārako vā caṇḍālakumārikā vā kaḷopihattho nantakavāsī gāmaṃ vā nigamaṃ vā pavisanto nīcacittaṃyeva upaṭṭhapetvā pavisati; evamevaṃ kho ahaṃ, bhante, caṇḍālakumārakacaṇḍālakumārikāsamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, usabho chinnavisāṇo sūrato sudanto suvinīto rathiyāya rathiyaṃ siṅghāṭakena siṅghāṭakaṃ anvāhiṇḍanto na kiñci hiṃsati pādena vā visāṇena vā; evamevaṃ kho ahaṃ, bhante, usabhachinnavisāṇasamena cetasā viharāmi vipulena mahaggatena appamāṇena averena abyāpajjena. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi, bhante, itthī vā puriso vā daharo yuvā maṇḍanakajātiko sīsaṃnhāto ahikuṇapena vā kukkurakuṇapena vā manussakuṇapena vā kaṇṭhe āsattena aṭṭīyeyya harāyeyya jiguccheyya; evamevaṃ kho ahaṃ, bhante, iminā pūtikāyena aṭṭīyāmi harāyāmi jigucchāmi. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyya.
     “Seyyathāpi bhante, puriso medakathālikaṃ parihareyya chiddāvachiddaṃ uggharantaṃ paggharantaṃ; evamevaṃ kho ahaṃ, bhante, imaṃ kāyaṃ pariharāmi chiddāvachiddaṃ uggharantaṃ paggharantaṃ. Yassa nūna, bhante, kāye kāyagatāsati anupaṭṭhitā assa, so idha aññataraṃ sabrahmacāriṃ āsajja appaṭinissajja cārikaṃ pakkameyyā”ti.
     Atha kho so bhikkhu uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā bhagavato pādesu sirasā nipatitvā bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo ahaṃ āyasmantaṃ sāriputtaṃ asatā tucchā musā abhūtena abbhācikkhiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhatu āyatiṃ saṃvarāyā”ti. “Taggha taṃ, bhikkhu, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo tvaṃ sāriputtaṃ asatā tucchā musā abhūtena abbhācikkhi. Yato ca kho tvaṃ, bhikkhu, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuḍḍhihesā, bhikkhu, ariyassa vinaye yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiṃ saṃvaraṃ āpajjatī”ti.
     Atha kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi– “khama, sāriputta, imassa moghapurisassa, purā tassa tattheva sattadhā muddhā phalatī”ti. “Khamāmahaṃ, bhante, tassa āyasmato sace maṃ so āyasmā evamāha– ‘khamatu ca me so āyasmā’”ti. Paṭhamaṃ.


AN.9.12

AN.9.12/ 2. Sa-upādisesasuttaṃ
     12. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā sāriputto pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi. Atha kho āyasmato sāriputtassa etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ, yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan”ti. Atha kho āyasmā sāriputto yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkami; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi.
     Tena kho pana samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– “yo hi koci, āvuso, sa-upādiseso kālaṃ karoti, sabbo so aparimutto nirayā aparimutto tiracchānayoniyā aparimutto pettivisayā aparimutto apāyaduggativinipātā”ti. Atha kho āyasmā sāriputto tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandi nappaṭikkosi. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkāmi – “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmī”ti. Atha kho āyasmā sāriputto sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca–
     “Idhāhaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisiṃ. Tassa mayhaṃ, bhante, etadahosi– ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ; yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan’ti. Atha kho ahaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃ; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Tena kho pana samayena tesaṃ aññatitthiyānaṃ paribbājakānaṃ sannisinnānaṃ sannipatitānaṃ ayamantarākathā udapādi– ‘yo hi koci, āvuso, sa-upādiseso kālaṃ karoti, sabbo so aparimutto nirayā aparimutto tiracchānayoniyā aparimutto pettivisayā aparimutto apāyaduggativinipātā’ti. Atha kho ahaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃ – ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmī’”ti.
     “Ke ca, sāriputta, aññatitthiyā paribbājakā bālā abyattā, ke ca sa-upādisesaṃ vā ‘sa-upādiseso’ti jānissanti, anupādisesaṃ vā ‘anupādiseso’ti jānissanti”!
     “Navayime, sāriputta, puggalā sa-upādisesā kālaṃ kurumānā parimuttā nirayā parimuttā tiracchānayoniyā parimuttā pettivisayā parimuttā apāyaduggativinipātā. Katame nava? Idha sāriputta, ekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ paripūrakārī paññāya mattaso kārī. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā antarāparinibbāyī hoti. Ayaṃ, sāriputta paṭhamo puggalo sa-upādiseso kālaṃ kurumāno parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Puna caparaṃ, sāriputta, idhekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ paripūrakārī, paññāya mattaso kārī. So pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā upahaccaparinibbāyī hoti …pe… asaṅkhāraparinibbāyī hoti …pe… sasaṅkhāraparinibbāyī hoti …pe… uddhaṃsoto hoti akaniṭṭhagāmī. Ayaṃ, sāriputta, pañcamo puggalo sa-upādiseso kālaṃ kurumāno parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Puna caparaṃ, sāriputta, idhekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ mattaso kārī, paññāya mattaso kārī. So tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Ayaṃ, sāriputta, chaṭṭho puggalo sa-upādiseso kālaṃ kurumāno parimutto nirayā …pe… parimutto apāyaduggativinipātā.
     “Puna caparaṃ, sāriputta, idhekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ mattaso kārī, paññāya mattaso kārī. So tiṇṇaṃ saṃyojanānaṃ parikkhayā ekabījī hoti, ekaṃyeva mānusakaṃ bhavaṃ nibbattetvā dukkhassantaṃ karoti. Ayaṃ, sāriputta, sattamo puggalo sa-upādiseso kālaṃ kurumāno parimutto nirayā …pe… parimutto apāyaduggativinipātā.
     “Puna caparaṃ, sāriputta, idhekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ mattaso kārī, paññāya mattaso kārī. So tiṇṇaṃ saṃyojanānaṃ parikkhayā kolaṃkolo hoti, dve vā tīṇi vā kulāni sandhāvitvā saṃsaritvā dukkhassantaṃ karoti. Ayaṃ, sāriputta, aṭṭhamo puggalo sa-upādiseso kālaṃ kurumāno parimutto nirayā …pe… parimutto apāyaduggativinipātā.
     “Puna caparaṃ, sāriputta, idhekacco puggalo sīlesu paripūrakārī hoti, samādhismiṃ mattaso kārī, paññāya mattaso kārī. So tiṇṇaṃ saṃyojanānaṃ parikkhayā sattakkhattuparamo hoti, sattakkhattuparamaṃ deve ca manusse ca sandhāvitvā saṃsaritvā dukkhassantaṃ karoti. Ayaṃ, sāriputta, navamo puggalo sa-upādiseso kālaṃ kurumāno parimutto nirayā parimutto tiracchānayoniyā parimutto pettivisayā parimutto apāyaduggativinipātā.
     “Ke ca, sāriputta, aññatitthiyā paribbājakā bālā abyattā, ke ca sa-upādisesaṃ vā ‘sa-upādiseso’ti jānissanti, anupādisesaṃ vā ‘anupādiseso’ti jānissanti! Ime kho, sāriputta, nava puggalā sa-upādisesā kālaṃ kurumānā parimuttā nirayā parimuttā tiracchānayoniyā parimuttā pettivisayā parimuttā apāyaduggativinipātā. Na tāvāyaṃ, sāriputta, dhammapariyāyo paṭibhāsi bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Taṃ kissa hetu? Māyimaṃ dhammapariyāyaṃ sutvā pamādaṃ āhariṃsūti. Api ca mayā, sāriputta, dhammapariyāyo pañhādhippāyena bhāsito”ti. Dutiyaṃ.


AN.9.13

AN.9.13/ 3. Koṭṭhikasuttaṃ
     13. Atha kho āyasmā mahākoṭṭhiko yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā mahākoṭṭhiko āyasmantaṃ sāriputtaṃ etadavoca– “kiṃ nu kho, āvuso sāriputta, ‘yaṃ kammaṃ diṭṭhadhammavedanīyaṃ, taṃ me kammaṃ samparāyavedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso sāriputta, ‘yaṃ kammaṃ sukhavedanīyaṃ, taṃ me kammaṃ dukkhavedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso sāriputta, ‘yaṃ kammaṃ sukhavedanīyaṃ, taṃ me kammaṃ dukkhavedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ panāvuso, sāriputta, ‘yaṃ kammaṃ dukkhavedanīyaṃ, taṃ me kammaṃ sukhavedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso sāriputta, ‘yaṃ kammaṃ paripakkavedanīyaṃ, taṃ me kammaṃ aparipakkavedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ panāvuso sāriputta, ‘yaṃ kammaṃ aparipakkavedanīyaṃ, taṃ me kammaṃ paripakkavedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso sāriputta, ‘yaṃ kammaṃ bahuvedanīyaṃ, taṃ me kammaṃ appavedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ panāvuso sāriputta ‘yaṃ kammaṃ appavedanīyaṃ, taṃ me kammaṃ bahuvedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ nu kho, āvuso sāriputta, ‘yaṃ kammaṃ vedanīyaṃ, taṃ me kammaṃ avedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “Kiṃ panāvuso sāriputta, ‘yaṃ kammaṃ avedanīyaṃ, taṃ me kammaṃ vedanīyaṃ hotū’ti, etassa atthāya bhagavati brahmacariyaṃ vussatī”ti? “No hidaṃ, āvuso”.
     “‘Kiṃ nu kho, āvuso sāriputta, yaṃ kammaṃ diṭṭhadhammavedanīyaṃ taṃ me kammaṃ samparāyavedanīyaṃ hotūti, etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ panāvuso sāriputta, yaṃ kammaṃ samparāyavedanīyaṃ taṃ me kammaṃ diṭṭhadhammavedanīyaṃ hotūti etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ nu kho, āvuso sāriputta, yaṃ kammaṃ sukhavedanīyaṃ taṃ me kammaṃ dukkhavedanīyaṃ hotūti, etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ panāvuso sāriputta, yaṃ kammaṃ dukkhavedanīyaṃ taṃ me kammaṃ sukhavedanīyaṃ hotūti, etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ nu kho, āvuso sāriputta, yaṃ kammaṃ paripakkavedanīyaṃ taṃ me kammaṃ aparipakkavedanīyaṃ hotūti, etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ panāvuso sāriputta, yaṃ kammaṃ aparipakkavedanīyaṃ taṃ me kammaṃ paripakkavedanīyaṃ hotūti, etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ nu kho, āvuso sāriputta, yaṃ kammaṃ bahuvedanīyaṃ taṃ me kammaṃ appavedanīyaṃ hotūti, etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ panāvuso sāriputta, yaṃ kammaṃ appavedanīyaṃ taṃ me kammaṃ bahuvedanīyaṃ hotūti, etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ nu kho, āvuso sāriputta, yaṃ kammaṃ vedanīyaṃ taṃ me kammaṃ avedanīyaṃ hotūti etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi.
     “‘Kiṃ panāvuso sāriputta, yaṃ kammaṃ avedanīyaṃ taṃ me kammaṃ vedanīyaṃ hotūti, etassa atthāya bhagavati brahmacariyaṃ vussatī’ti, iti puṭṭho samāno ‘no hidaṃ, āvuso’ti vadesi. Atha kimatthaṃ carahāvuso, bhagavati brahmacariyaṃ vussatī”ti?
     “Yaṃ khvassa, āvuso, aññātaṃ adiṭṭhaṃ appattaṃ asacchikataṃ anabhisametaṃ, tassa ñāṇāya dassanāya pattiyā sacchikiriyāya abhisamayāya bhagavati brahmacariyaṃ vussatī”ti. (“kiṃ panassāvuso, aññātaṃ adiṭṭhaṃ appattaṃ asacchikataṃ anabhisametaṃ, yassa ñāṇāya dassanāya pattiyā sacchikiriyāya abhisamayāya bhagavati brahmacariyaṃ vussatī”ti?) “‘Idaṃ dukkhan’ti khvassa, āvuso, aññātaṃ adiṭṭhaṃ appattaṃ asacchikataṃ anabhisametaṃ. Tassa ñāṇāya dassanāya pattiyā sacchikiriyāya abhisamayāya bhagavati brahmacariyaṃ vussati. Ayaṃ ‘dukkhasamudayo’ti khvassa, āvuso …pe… ‘ayaṃ dukkhanirodho’ti khvassa, āvuso …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti khvassa, āvuso, aññātaṃ adiṭṭhaṃ appattaṃ asacchikataṃ anabhisametaṃ. Tassa ñāṇāya dassanāya pattiyā sacchikiriyāya abhisamayāya bhagavati brahmacariyaṃ vussati. Idaṃ khvassa, āvuso, aññātaṃ adiṭṭhaṃ appattaṃ asacchikataṃ anabhisametaṃ. Tassa ñāṇāya dassanāya pattiyā sacchikiriyāya abhisamayāya bhagavati brahmacariyaṃ vussatī”ti. Tatiyaṃ.


AN.9.14

AN.9.14/ 4. Samiddhisuttaṃ
     14. Atha kho āyasmā samiddhi yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmantaṃ sāriputtaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ samiddhiṃ āyasmā sāriputto etadavoca– “kimārammaṇā, samiddhi, purisassa saṅkappavitakkā uppajjantī”ti? “Nāmarūpārammaṇā, bhante”ti. “Te pana, samiddhi, kva nānattaṃ gacchantī”ti? “Dhātūsu, bhante”ti. “Te pana, samiddhi, kiṃsamudayā”ti? “Phassasamudayā, bhante”ti. “Te pana, samiddhi, kiṃsamosaraṇā”ti? “Vedanāsamosaraṇā, bhante”ti. “Te pana samiddhi, kiṃpamukhā”ti? “Samādhippamukhā, bhante”ti. “Te pana, samiddhi, kiṃ-adhipateyyā”ti? “Satādhipateyyā, bhante”ti. “Te pana, samiddhi, kiṃ-uttarā”ti? “Paññuttarā, bhante”ti. “Te pana, samiddhi, kiṃsārā”ti? “Vimuttisārā, bhante”ti. “Te pana, samiddhi, kiṃ-ogadhā”ti? “Amatogadhā, bhante”ti.
     “‘Kimārammaṇā, samiddhi, purisassa saṅkappavitakkā uppajjantī’ti, iti puṭṭho samāno ‘nāmarūpārammaṇā, bhante’ti vadesi. ‘Te pana, samiddhi, kva nānattaṃ gacchantī’ti, iti puṭṭho samāno ‘dhātūsu, bhante’ti vadesi. ‘Te pana, samiddhi, kiṃsamudayā’ti, iti puṭṭho samāno ‘phassasamudayā, bhante’ti vadesi. ‘Te pana, samiddhi, kiṃsamosaraṇā’ti, iti puṭṭho samāno ‘vedanāsamosaraṇā, bhante’ti vadesi. ‘Te pana, samiddhi, kiṃpamukhā’ti, iti puṭṭho samāno ‘samādhippamukhā, bhante’ti vadesi. ‘Te pana, samiddhi, kiṃ-adhipateyyā’ti, iti puṭṭho samāno ‘satādhipateyyā, bhante’ti vadesi. ‘Te pana, samiddhi, kiṃ-uttarā’ti, iti puṭṭho samāno ‘paññuttarā, bhante’ti vadesi. ‘Te pana, samiddhi, kiṃsārā’ti, iti puṭṭho samāno ‘vimuttisārā, bhante’ti vadesi. ‘Te pana, samiddhi, kiṃ-ogadhā’ti, iti puṭṭho samāno ‘amatogadhā, bhante’ti vadesi. Sādhu sādhu, samiddhi! Sādhu kho tvaṃ, samiddhi, puṭṭho puṭṭho vissajjesi, tena ca mā maññī”ti. Catutthaṃ.


AN.9.15

AN.9.15/ 5. Gaṇḍasuttaṃ
     15. “Seyyathāpi, bhikkhave, gaṇḍo anekavassagaṇiko. Tassassu gaṇḍassa nava vaṇamukhāni nava abhedanamukhāni. Tato yaṃ kiñci pagghareyya– asuciyeva pagghareyya, duggandhaṃyeva pagghareyya, jegucchiyaṃyeva pagghareyya; yaṃ kiñci pasaveyya– asuciyeva pasaveyya, duggandhaṃyeva pasaveyya, jegucchiyaṃyeva pasaveyya.
     “Gaṇḍoti kho, bhikkhave, imassetaṃ cātumahābhūtikassa kāyassa adhivacanaṃ mātāpettikasambhavassa odanakummāsūpacayassa aniccucchādana-parimaddanabhedanaviddhaṃsanadhammassa. Tassassu gaṇḍassa nava vaṇamukhāni nava abhedanamukhāni. Tato yaṃ kiñci paggharati– asuciyeva paggharati, duggandhaṃyeva paggharati, jegucchiyaṃyeva paggharati; yaṃ kiñci pasavati asuciyeva pasavati, duggandhaṃyeva pasavati, jegucchiyaṃyeva pasavati. Tasmātiha, bhikkhave, imasmiṃ kāye nibbindathā”ti. Pañcamaṃ.


AN.9.16

AN.9.16/ 6. Saññāsuttaṃ
     16. “Navayimā, bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā. Katamā nava asubhasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā– imā kho, bhikkhave, nava saññā, bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Chaṭṭhaṃ.


AN.9.17

AN.9.17/ 7. Kulasuttaṃ
     17. “Navahi, bhikkhave, aṅgehi samannāgataṃ kulaṃ anupagantvā vā nālaṃ upagantuṃ, upagantvā vā nālaṃ nisīdituṃ. Katamehi navahi? Na manāpena paccuṭṭhenti, na manāpena abhivādenti, na manāpena āsanaṃ denti, santamassa pariguhanti, bahukampi thokaṃ denti, paṇītampi lūkhaṃ denti, asakkaccaṃ denti no sakkaccaṃ, na upanisīdanti dhammassavanāya, bhāsitamassa na sussūsanti. Imehi kho, bhikkhave, navahaṅgehi samannāgataṃ kulaṃ anupagantvā vā nālaṃ upagantuṃ upagantvā vā nālaṃ nisīdituṃ.
     “Navahi, bhikkhave, aṅgehi samannāgataṃ kulaṃ anupagantvā vā alaṃ upagantuṃ, upagantvā vā alaṃ nisīdituṃ. Katamehi navahi? Manāpena paccuṭṭhenti, manāpena abhivādenti, manāpena āsanaṃ denti, santamassa na pariguhanti, bahukampi bahukaṃ denti, paṇītampi paṇītaṃ denti, sakkaccaṃ denti no asakkaccaṃ, upanisīdanti dhammassavanāya, bhāsitamassa sussūsanti. Imehi kho, bhikkhave, navahaṅgehi samannāgataṃ kulaṃ anupagantvā vā alaṃ upagantuṃ, upagantvā vā alaṃ nisīditun”ti. Sattamaṃ.


AN.9.18

AN.9.18/ 8. Navaṅguposathasuttaṃ
     18. “Navahi bhikkhave, aṅgehi samannāgato uposatho upavuttho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Kathaṃ upavuttho ca, bhikkhave, navahaṅgehi samannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro? Idha, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘yāvajīvaṃ arahanto pāṇātipātaṃ pahāya pāṇātipātā paṭiviratā nihitadaṇḍā nihitasatthā lajjī dayāpannā sabbapāṇabhūtahitānukampino viharanti; ahampajja imañca rattiṃ imañca divasaṃ pāṇātipātaṃ pahāya pāṇātipātā paṭivirato nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharāmi. Imināpaṅgena arahataṃ anukaromi; uposatho ca me upavuttho bhavissatī’ti. Iminā paṭhamena aṅgena samannāgato hoti …pe. .
     “‘Yāvajīvaṃ arahanto uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭiviratā nīcaseyyaṃ kappenti – mañcake vā tiṇasanthārake vā; ahampajja imañca rattiṃ imañca divasaṃ uccāsayanamahāsayanaṃ pahāya uccāsayanamahāsayanā paṭivirato nīcaseyyaṃ kappemi– mañcake vā tiṇasanthārake vā. Imināpaṅgena arahataṃ anukaromi; uposatho ca me upavuttho bhavissatī’ti. Iminā aṭṭhamena aṅgena samannāgato hoti.
     “Mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Iminā navamena aṅgena samannāgato hoti. Evaṃ upavuttho kho, bhikkhave, navahaṅgehi samannāgato uposatho mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro”ti. Aṭṭhamaṃ.


AN.9.19

AN.9.19/ 9. Devatāsuttaṃ
     19. “Imañca, bhikkhave, rattiṃ sambahulā devatā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘upasaṅkamiṃsu no, bhante, pubbe manussabhūtānaṃ pabbajitā agārāni. Te mayaṃ, bhante, paccuṭṭhimha, no ca kho abhivādimha. Tā mayaṃ, bhante, aparipuṇṇakammantā vippaṭisāriniyo paccānutāpiniyo hīnaṃ kāyaṃ upapannā’”ti.
     “Aparāpi maṃ, bhikkhave, sambahulā devatā upasaṅkamitvā etadavocuṃ– ‘upasaṅkamiṃsu no, bhante, pubbe manussabhūtānaṃ pabbajitā agārāni. Te mayaṃ, bhante, paccuṭṭhimha abhivādimha, no ca tesaṃ āsanaṃ adamha. Tā mayaṃ, bhante, aparipuṇṇakammantā vippaṭisāriniyo paccānutāpiniyo hīnaṃ kāyaṃ upapannā’”ti.
     “Aparāpi maṃ, bhikkhave, sambahulā devatā upasaṅkamitvā etadavocuṃ– ‘upasaṅkamiṃsu no, bhante, pubbe manussabhūtānaṃ pabbajitā agārāni. Te mayaṃ, bhante, paccuṭṭhimha abhivādimha āsanaṃ adamha, no ca kho yathāsatti yathābalaṃ saṃvibhajimha …pe… yathāsatti yathābalaṃ saṃvibhajimha, no ca kho upanisīdimha dhammassavanāya …pe… upanisīdimha dhammassavanāya, no ca kho ohitasotā dhammaṃ suṇimha …pe… ohitasotā ca dhammaṃ suṇimha, no ca kho sutvā dhammaṃ dhārayimha …pe… sutvā ca dhammaṃ dhārayimha, no ca kho dhātānaṃ dhammānaṃ atthaṃ upaparikkhimha …pe… dhātānañca dhammānaṃ atthaṃ upaparikkhimha, no ca kho atthamaññāya dhammamaññāya dhammānudhammaṃ paṭipajjimha. Tā mayaṃ, bhante, aparipuṇṇakammantā vippaṭisāriniyo paccānutāpiniyo hīnaṃ kāyaṃ upapannā’”ti.
     “Aparāpi maṃ, bhikkhave, sambahulā devatā upasaṅkamitvā etadavocuṃ– ‘upasaṅkamiṃsu no, bhante, pubbe manussabhūtānaṃ pabbajitā agārāni. Te mayaṃ, bhante, paccuṭṭhimha abhivādimha, āsanaṃ adamha, yathāsatti yathābalaṃ saṃvibhajimha, upanisīdimha dhammassavanāya, ohitasotā ca dhammaṃ suṇimha, sutvā ca dhammaṃ dhārayimha, dhātānañca dhammānaṃ atthaṃ upaparikkhimha, atthamaññāya dhammamaññāya dhammānudhammaṃ paṭipajjimha. Tā mayaṃ, bhante, paripuṇṇakammantā avippaṭisāriniyo apaccānutāpiniyo paṇītaṃ kāyaṃ upapannā’ti. Etāni, bhikkhave, rukkhamūlāni etāni suññāgārāni. Jhāyatha, bhikkhave, mā pamādattha, mā pacchā vippaṭisārino ahuvattha seyyathāpi tā purimikā devatā”ti. Navamaṃ.


AN.9.20

AN.9.20/ 10. Velāmasuttaṃ
     20. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Api nu te, gahapati, kule dānaṃ dīyatī”ti? “Dīyati me, bhante, kule dānaṃ; tañca kho lūkhaṃ kaṇājakaṃ biḷaṅgadutiyan”ti. “Lūkhañcepi, gahapati, dānaṃ deti paṇītaṃ vā; tañca asakkaccaṃ deti, acittīkatvā deti, asahatthā deti, apaviddhaṃ deti, anāgamanadiṭṭhiko deti. Yattha yattha tassa tassa dānassa vipāko nibbattati, na uḷārāya bhattabhogāya cittaṃ namati, na uḷārāya vatthabhogāya cittaṃ namati, na uḷārāya yānabhogāya cittaṃ namati, na uḷāresu pañcasu kāmaguṇesu bhogāya cittaṃ namati. Yepissa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, tepi na sussūsanti na sotaṃ odahanti na aññā cittaṃ upaṭṭhapenti. Taṃ kissa hetu? Evañhetaṃ, gahapati, hoti asakkaccaṃ katānaṃ kammānaṃ vipāko”.
     “Lūkhañcepi, gahapati, dānaṃ deti paṇītaṃ vā; tañca sakkaccaṃ deti, cittīkatvā deti, sahatthā deti, anapaviddhaṃ deti, āgamanadiṭṭhiko deti. Yattha yattha tassa tassa dānassa vipāko nibbattati, uḷārāya bhattabhogāya cittaṃ namati, uḷārāya vatthabhogāya cittaṃ namati, uḷārāya yānabhogāya cittaṃ namati, uḷāresu pañcasu kāmaguṇesu bhogāya cittaṃ namati. Yepissa te honti puttāti vā dārāti vā dāsāti vā pessāti vā kammakarāti vā, tepi sussūsanti sotaṃ odahanti aññā cittaṃ upaṭṭhapenti. Taṃ kissa hetu? Evañhetaṃ, gahapati, hoti sakkaccaṃ katānaṃ kammānaṃ vipāko.
     “Bhūtapubbaṃ, gahapati, velāmo nāma brāhmaṇo ahosi. So evarūpaṃ dānaṃ adāsi mahādānaṃ. Caturāsīti suvaṇṇapātisahassāni adāsi rūpiyapūrāni caturāsīti rūpiyapātisahassāni adāsi suvaṇṇapūrāni, caturāsīti kaṃsapātisahassāni adāsi hiraññapūrāni caturāsīti hatthisahassāni adāsi sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālappaṭicchannāni, caturāsīti rathasahassāni adāsi sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālappaṭicchannāni, caturāsīti dhenusahassāni adāsi dukūlasandhanāni kaṃsūpadhāraṇāni, caturāsīti kaññāsahassāni adāsi āmuttamaṇikuṇḍalāyo, caturāsīti pallaṅkasahassāni adāsi gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni, caturāsīti vatthakoṭisahassāni adāsi khomasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ kappāsikasukhumānaṃ, ko pana vādo annassa pānassa khajjassa bhojjassa leyyassa peyyassa, najjo maññe vissandanti.
     “Siyā kho pana te, gahapati, evamassa– ‘añño nūna tena samayena velāmo brāhmaṇo ahosi, so taṃ dānaṃ adāsi mahādānan’ti. Na kho panetaṃ, gahapati, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena velāmo brāhmaṇo ahosiṃ. Ahaṃ taṃ dānaṃ adāsiṃ mahādānaṃ. Tasmiṃ kho pana, gahapati, dāne na koci dakkhiṇeyyo ahosi, na taṃ koci dakkhiṇaṃ visodheti.
     “Yaṃ, gahapati, velāmo brāhmaṇo dānaṃ adāsi mahādānaṃ, yo cekaṃ diṭṭhisampannaṃ bhojeyya, idaṃ tato mahapphalataraṃ.
     “yo ca sataṃ diṭṭhisampannānaṃ bhojeyya, yo cekaṃ sakadāgāmiṃ bhojeyya, idaṃ tato mahapphalataraṃ.
     “yo ca sataṃ sakadāgāmīnaṃ bhojeyya, yo cekaṃ anāgāmiṃ bhojeyya …pe… yo ca sataṃ anāgāmīnaṃ bhojeyya, yo cekaṃ arahantaṃ bhojeyya… yo ca sataṃ arahantānaṃ bhojeyya, yo cekaṃ paccekabuddhaṃ bhojeyya yo ca sataṃ paccekabuddhānaṃ bhojeyya, yo ca tathāgataṃ arahantaṃ sammāsambuddhaṃ bhojeyya… yo ca buddhappamukhaṃ bhikkhusaṅghaṃ bhojeyya… yo ca cātuddisaṃ saṅghaṃ uddissa vihāraṃ kārāpeyya… yo ca pasannacitto buddhañca dhammañca saṅghañca saraṇaṃ gaccheyya… yo ca pasannacitto sikkhāpadāni samādiyeyya– pāṇātipātā veramaṇiṃ, adinnādānā veramaṇiṃ, kāmesumicchācārā veramaṇiṃ, musāvādā veramaṇiṃ, surāmerayamajjapamādaṭṭhānā veramaṇiṃ, yo ca antamaso gandhohanamattampi mettacittaṃ bhāveyya, idaṃ tato mahapphalataraṃ.
     “Yañca, gahapati, velāmo brāhmaṇo dānaṃ adāsi mahādānaṃ, yo cekaṃ diṭṭhisampannaṃ bhojeyya… yo ca sataṃ diṭṭhisampannānaṃ bhojeyya, yo cekaṃ sakadāgāmiṃ bhojeyya… yo ca sataṃ sakadāgāmīnaṃ bhojeyya, yo cekaṃ anāgāmiṃ bhojeyya… yo ca sataṃ anāgāmīnaṃ bhojeyya, yo cekaṃ arahantaṃ bhojeyya… yo ca sataṃ arahantānaṃ bhojeyya, yo cekaṃ paccekabuddhaṃ bhojeyya… yo ca sataṃ paccekabuddhānaṃ bhojeyya, yo ca tathāgataṃ arahantaṃ sammāsambuddhaṃ bhojeyya… yo ca buddhappamukhaṃ bhikkhusaṅghaṃ bhojeyya, yo ca cātuddisaṃ saṅghaṃ uddissa vihāraṃ kārāpeyya… yo ca pasannacitto buddhañca dhammañca saṅghañca saraṇaṃ gaccheyya, yo ca pasannacitto sikkhāpadāni samādiyeyya– pāṇātipātā veramaṇiṃ… surāmerayamajjapamādaṭṭhānā veramaṇiṃ, yo ca antamaso gandhohanamattampi mettacittaṃ bhāveyya yo ca accharāsaṅghātamattampi aniccasaññaṃ bhāveyya, idaṃ tato mahapphalataran”ti. Dasamaṃ.
     Sīhanādavaggo dutiyo.
     Tassuddānaṃ–
     Nādo sa-upādiseso ca, koṭṭhikena samiddhinā;
     Gaṇḍasaññā kulaṃ mettā, devatā velāmena cāti.


AN.9.21

3. Sattāvāsavaggo
AN.9.21/ 1. Tiṭhānasuttaṃ
     21. “Tīhi bhikkhave, ṭhānehi uttarakurukā manussā deve ca tāvatiṃse adhiggaṇhanti jambudīpake ca manusse. Katamehi tīhi? Amamā, apariggahā, niyatāyukā, visesaguṇā – imehi kho, bhikkhave, tīhi ṭhānehi uttarakurukā manussā deve ca tāvatiṃse adhiggaṇhanti jambudīpake ca manusse.
     “Tīhi, bhikkhave, ṭhānehi devā tāvatiṃsā uttarakuruke ca manusse adhiggaṇhanti jambudīpake ca manusse. Katamehi tīhi? Dibbena āyunā, dibbena vaṇṇena, dibbena sukhena– imehi kho, bhikkhave, tīhi ṭhānehi devā tāvatiṃsā uttarakuruke ca manusse adhiggaṇhanti jambudīpake ca manusse.
     “Tīhi, bhikkhave, ṭhānehi jambudīpakā manussā uttarakuruke ca manusse adhiggaṇhanti deve ca tāvatiṃse. Katamehi tīhi? Sūrā, satimanto, idha brahmacariyavāso– imehi kho, bhikkhave, tīhi ṭhānehi jambudīpakā manussā uttarakuruke ca manusse adhiggaṇhanti deve ca tāvatiṃse”ti. Paṭhamaṃ.


AN.9.22

AN.9.22/ 2. Assakhaḷuṅkasuttaṃ
     22. “Tayo ca, bhikkhave, assakhaḷuṅke desessāmi tayo ca purisakhaḷuṅke tayo ca assaparasse tayo ca purisaparasse tayo ca bhadde assājānīye tayo ca bhadde purisājānīye. Taṃ suṇātha.
     “Katame ca, bhikkhave, tayo assakhaḷuṅkā? Idha, bhikkhave, ekacco assakhaḷuṅko javasampanno hoti, na vaṇṇasampanno, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco assakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo assakhaḷuṅkā.
     “Katame ca, bhikkhave, tayo purisakhaḷuṅkā? Idha, bhikkhave, ekacco purisakhaḷuṅko javasampanno hoti, na vaṇṇasampanno, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno. Idha pana, bhikkhave, ekacco purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno hoti, na vaṇṇasampanno na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho saṃsādeti, no vissajjeti. Idamassa na vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno hoti, na vaṇṇasampanno na ārohapariṇāhasampanno.
     “Kathañca, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Na kho pana lābhī hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa na ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca, na ārohapariṇāhasampanno.
     “Kathañca bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti …pe… ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisakhaḷuṅko javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo purisakhaḷuṅkā.
     “Katame ca, bhikkhave, tayo assaparassā? Idha, bhikkhave, ekacco assaparasso …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo assaparassā.
     “Katame ca, bhikkhave, tayo purisaparassā? Idha, bhikkhave, ekacco purisaparasso …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca bhikkhave, purisaparasso …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī anāvattidhammo tasmā lokā. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, purisaparasso javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo purisaparassā.
     “Katame ca, bhikkhave, tayo bhaddā assājānīyā? Idha, bhikkhave, ekacco bhaddo assājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo bhaddā assājānīyā.
     “Katame ca, bhikkhave, tayo bhaddā purisājānīyā? Idha, bhikkhave, ekacco bhaddo purisājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca.
     “Kathañca, bhikkhave, bhaddo purisājānīyo …pe… javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idamassa javasmiṃ vadāmi. Abhidhamme kho pana abhivinaye pañhaṃ puṭṭho vissajjeti, no saṃsādeti. Idamassa vaṇṇasmiṃ vadāmi. Lābhī kho pana hoti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ. Idamassa ārohapariṇāhasmiṃ vadāmi. Evaṃ kho, bhikkhave, bhaddo purisājānīyo javasampanno ca hoti vaṇṇasampanno ca ārohapariṇāhasampanno ca. Ime kho, bhikkhave, tayo bhaddā purisājānīyā”ti. Dutiyaṃ.


AN.9.23

AN.9.23/ 3. Taṇhāmūlakasuttaṃ
     23. “Nava, bhikkhave, taṇhāmūlake dhamme desessāmi, taṃ suṇātha. Katame ca, bhikkhave, nava taṇhāmūlakā dhammā? Taṇhaṃ paṭicca pariyesanā, pariyesanaṃ paṭicca lābho, lābhaṃ paṭicca vinicchayo, vinicchayaṃ paṭicca chandarāgo, chandarāgaṃ paṭicca ajjhosānaṃ, ajjhosānaṃ paṭicca pariggaho, pariggahaṃ paṭicca macchariyaṃ, macchariyaṃ paṭicca ārakkho, ārakkhādhikaraṇaṃ daṇḍādānaṃ satthādānaṃ kalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti. Ime kho, bhikkhave, nava taṇhāmūlakā dhammā”ti. Tatiyaṃ.


AN.9.24

AN.9.24/ 4. Sattāvāsasuttaṃ
     24. “Navayime, bhikkhave, sattāvāsā. Katame nava? Santi, bhikkhave, sattā nānattakāyā nānattasaññino, seyyathāpi manussā, ekacce ca devā, ekacce ca vinipātikā. Ayaṃ paṭhamo sattāvāso.
     “Santi bhikkhave, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyo sattāvāso.
     “Santi bhikkhave, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyo sattāvāso.
     “Santi, bhikkhave, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catuttho sattāvāso.
     “Santi, bhikkhave, sattā asaññino appaṭisaṃvedino, seyyathāpi devā asaññasattā. Ayaṃ pañcamo sattāvāso.
     “Santi bhikkhave, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ chaṭṭho sattāvāso.
     “Santi, bhikkhave, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ sattamo sattāvāso.
     “Santi, bhikkhave, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ aṭṭhamo sattāvāso.
     “Santi, bhikkhave, sattā sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanūpagā. Ayaṃ navamo sattāvāso. Ime kho, bhikkhave, nava sattāvāsā”ti. Catutthaṃ.


AN.9.25

AN.9.25/ 5. Paññāsuttaṃ
     25. “Yato kho, bhikkhave, bhikkhuno paññāya cittaṃ suparicitaṃ hoti, tassetaṃ, bhikkhave, bhikkhuno kallaṃ vacanāya– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti.
     “Kathañca bhikkhave, bhikkhuno paññāya cittaṃ suparicitaṃ hoti? ‘Vītarāgaṃ me cittan’ti paññāya cittaṃ suparicitaṃ hoti; ‘vītadosaṃ me cittan’ti paññāya cittaṃ suparicitaṃ hoti; ‘vītamohaṃ me cittan’ti paññāya cittaṃ suparicitaṃ hoti; ‘asarāgadhammaṃ me cittan’ti paññāya cittaṃ suparicitaṃ hoti; ‘asadosadhammaṃ me cittan’ti paññāya cittaṃ suparicitaṃ hoti; ‘asamohadhammaṃ me cittan’ti paññāya cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ kāmabhavāyā’ti paññāya cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ rūpabhavāyā’ti paññāya cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ arūpabhavāyā’ti paññāya cittaṃ suparicitaṃ hoti. Yato kho, bhikkhave, bhikkhuno paññāya cittaṃ suparicitaṃ hoti, tassetaṃ, bhikkhave, bhikkhuno kallaṃ vacanāya– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti. Pañcamaṃ.


AN.9.26

AN.9.26/ 6. Silāyūpasuttaṃ
     26. Ekaṃ samayaṃ āyasmā ca sāriputto āyasmā ca candikāputto rājagahe viharanti veḷuvane kalandakanivāpe. Tatra kho āyasmā candikāputto bhikkhū āmantesi – “devadatto, āvuso, bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya – ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti.
     Evaṃ vutte āyasmā sāriputto āyasmantaṃ candikāputtaṃ etadavoca – “na kho, āvuso candikāputta, devadatto bhikkhūnaṃ evaṃ dhammaṃ deseti ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Evañca kho, āvuso, candikāputta, devadatto bhikkhūnaṃ dhammaṃ deseti – ‘yato kho, āvuso, bhikkhuno cetasā cittaṃ suparicitaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti.
     Dutiyampi kho āyasmā candikāputto bhikkhū āmantesi– “devadatto, āvuso, bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti. Dutiyampi kho āyasmā sāriputto āyasmantaṃ candikāputtaṃ etadavoca– “na kho, āvuso candikāputta, devadatto bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Evañca kho, āvuso candikāputta, devadatto bhikkhūnaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā cittaṃ suparicitaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti.
     Tatiyampi kho āyasmā candikāputto bhikkhū āmantesi– “devadatto, āvuso, bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti. Tatiyampi kho āyasmā sāriputto āyasmantaṃ candikāputtaṃ etadavoca– “na kho, āvuso candikāputta, devadatto bhikkhūnaṃ evaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā citaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Evañca kho, āvuso candikāputta, devadatto bhikkhūnaṃ dhammaṃ deseti– ‘yato kho, āvuso, bhikkhuno cetasā cittaṃ suparicitaṃ hoti, tassetaṃ bhikkhuno kallaṃ veyyākaraṇāya– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’”ti.
     “Kathañca, āvuso, bhikkhuno cetasā cittaṃ suparicitaṃ hoti? ‘Vītarāgaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘vītadosaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘vītamohaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘asarāgadhammaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘asadosadhammaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘asamohadhammaṃ me cittan’ti cetasā cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ kāmabhavāyā’ti cetasā cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ rūpabhavāyā’ti cetasā cittaṃ suparicitaṃ hoti; ‘anāvattidhammaṃ me cittaṃ arūpabhavāyā’ti cetasā cittaṃ suparicitaṃ hoti. Evaṃ sammā vimuttacittassa kho, āvuso, bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti; amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ, vayaṃ cassānupassati.
     “Seyyathāpi, āvuso, silāyūpo soḷasakukkuko. Tassassu aṭṭha kukkū heṭṭhā nemaṅgamā, aṭṭha kukkū upari nemassa. Atha puratthimāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva naṃ saṅkampeyya na sampavedheyya; atha pacchimāya… atha uttarāya… atha dakkhiṇāya cepi disāya āgaccheyya bhusā vātavuṭṭhi, neva naṃ saṅkampeyya na sampavedheyya. Taṃ kissa hetu? Gambhīrattā, āvuso, nemassa, sunikhātattā silāyūpassa. Evamevaṃ kho, āvuso, sammā vimuttacittassa bhikkhuno bhusā cepi cakkhuviññeyyā rūpā cakkhussa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti; amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ, vayaṃ cassānupassati.
     “Bhusā cepi sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā… manoviññeyyā dhammā manassa āpāthaṃ āgacchanti, nevassa cittaṃ pariyādiyanti; amissīkatamevassa cittaṃ hoti ṭhitaṃ āneñjappattaṃ, vayaṃ cassānupassatī”ti. Chaṭṭhaṃ.


AN.9.27

AN.9.27/ 7. Paṭhamaverasuttaṃ
     27. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Yato kho, gahapati, ariyasāvakassa pañca bhayāni verāni vūpasantāni honti, catūhi ca sotāpattiyaṅgehi samannāgato hoti, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     “Katamāni pañca bhayāni verāni vūpasantāni honti? Yaṃ, gahapati, pāṇātipātī pāṇātipātapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti, pāṇātipātā paṭivirato neva diṭṭhadhammikampi bhayaṃ veraṃ pasavati, na samparāyikampi bhayaṃ veraṃ pasavati, na cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Pāṇātipātā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti.
     “Yaṃ, gahapati, adinnādāyī …pe… kāmesumicchācārī… musāvādī… surāmerayamajjapamādaṭṭhāyī surāmerayamajjapamādaṭṭhānapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti, surāmerayamajjapamādaṭṭhānā paṭivirato neva diṭṭhadhammikampi bhayaṃ veraṃ pasavati, na samparāyikampi bhayaṃ veraṃ pasavati, na cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Surāmerayamajjapamādaṭṭhānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Imāni pañca bhayāni verāni vūpasantāni honti.
     “Katamehi catūhi sotāpattiyaṅgehi samannāgato hoti? Idha, gahapati, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’”ti.
     Dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti.
     Saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho; yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti.
     Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Imehi catūhi sotāpattiyaṅgehi samannāgato hoti.
     “Yato kho, gahapati, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi ca catūhi sotāpattiyaṅgehi samannāgato hoti, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Sattamaṃ.


AN.9.28

AN.9.28/ 8. Dutiyaverasuttaṃ
     28. “Yato kho, bhikkhave, ariyasāvakassa pañca bhayāni verāni vūpasantāni honti, catūhi ca sotāpattiyaṅgehi samannāgato hoti, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     “Katamāni pañca bhayāni verāni vūpasantāni honti? Yaṃ, bhikkhave, pāṇātipātī pāṇātipātapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti, pāṇātipātā paṭivirato …pe… evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti.
     “Yaṃ, bhikkhave, adinnādāyī …pe… surāmerayamajjapamādaṭṭhāyī surāmerayamajjapamādaṭṭhānapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati, samparāyikampi bhayaṃ veraṃ pasavati, cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti, surāmerayamajjapamādaṭṭhānā paṭivirato neva diṭṭhadhammikampi bhayaṃ veraṃ pasavati, na samparāyikampi bhayaṃ veraṃ pasavati, na cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Surāmerayamajjapamādaṭṭhānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Imāni pañca bhayāni verāni vūpasantāni honti.
     “Katamehi catūhi sotāpattiyaṅgehi samannāgato hoti? Idha, bhikkhave, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Dhamme …pe… saṅghe… ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi. Imehi catūhi sotāpattiyaṅgehi samannāgato hoti.
     “Yato kho, bhikkhave, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi ca catūhi sotāpattiyaṅgehi samannāgato hoti, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti. Aṭṭhamaṃ.


AN.9.29

AN.9.29/ 9. Āghātavatthusuttaṃ
     29. “Navayimāni, bhikkhave, āghātavatthūni. Katamāni nava? ‘Anatthaṃ me acarī’ti āghātaṃ bandhati; ‘anatthaṃ me caratī’ti āghātaṃ bandhati; ‘anatthaṃ me carissatī’ti āghātaṃ bandhati; ‘piyassa me manāpassa anatthaṃ acarī’ti …pe… ‘anatthaṃ caratī’ti …pe… ‘anatthaṃ carissatī’ti āghātaṃ bandhati; ‘appiyassa me amanāpassa atthaṃ acarī’ti …pe… ‘atthaṃ caratī’ti …pe… ‘atthaṃ carissatī’ti āghātaṃ bandhati. Imāni kho, bhikkhave, nava āghātavatthūnī”ti. Navamaṃ.


AN.9.30

AN.9.30/ 10. Āghātapaṭivinayasuttaṃ
     30. “Navayime, bhikkhave, āghātapaṭivinayā. Katame nava? ‘Anatthaṃ me acari, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘anatthaṃ me carati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘anatthaṃ me carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; piyassa me manāpassa anatthaṃ acari …pe… anatthaṃ carati …pe… ‘anatthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; appiyassa me amanāpassa atthaṃ acari …pe… atthaṃ carati …pe… ‘atthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti. Ime kho, bhikkhave, nava āghātapaṭivinayā”ti. Dasamaṃ.


AN.9.31

AN.9.31/ 11. Anupubbanirodhasuttaṃ
     31. “Navayime, bhikkhave, anupubbanirodhā. Katame nava? Paṭhamaṃ jhānaṃ samāpannassa kāmasaññā niruddhā hoti; dutiyaṃ jhānaṃ samāpannassa vitakkavicārā niruddhā honti; tatiyaṃ jhānaṃ samāpannassa pīti niruddhā hoti; catutthaṃ jhānaṃ samāpannassa assāsapassāsā niruddhā honti; ākāsānañcāyatanaṃ samāpannassa rūpasaññā niruddhā hoti; viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā niruddhā hoti; ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā niruddhā hoti nevasaññānāsaññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā niruddhā hoti; saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti. Ime kho, bhikkhave, nava anupubbanirodhā”ti. Ekādasamaṃ.
     Sattāvāsavaggo tatiyo.
     Tassuddānaṃ–
     Tiṭhānaṃ khaḷuṅko taṇhā, sattapaññā silāyupo;
     Dve verā dve āghātāni, anupubbanirodhena cāti.


AN.9.32

4. Mahāvaggo
AN.9.32/ 1. Anupubbavihārasuttaṃ
     32. “Navayime bhikkhave, anupubbavihārā. Katame nava? Paṭhamaṃ jhānaṃ, dutiyaṃ jhānaṃ, tatiyaṃ jhānaṃ, catutthaṃ jhānaṃ, ākāsānañcāyatanaṃ, viññāṇañcāyatanaṃ, ākiñcaññāyatanaṃ, nevasaññānāsaññāyatanaṃ, saññāvedayita-nirodho– ime kho, bhikkhave, nava anupubbavihārā”ti. Paṭhamaṃ.


AN.9.33

AN.9.33/ 2. Anupubbavihārasamāpattisuttaṃ
     33. “Navayimā, bhikkhave, anupubbavihārasamāpattiyo desessāmi, taṃ suṇātha …pe… katamā ca, bhikkhave, nava anupubbavihārasamāpattiyo? Yattha kāmā nirujjhanti, ye ca kāme nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha kāmā nirujjhanti, ke ca kāme nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo– ‘idhāvuso bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ettha kāmā nirujjhanti, te ca kāme nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya; ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya.
     “Yattha vitakkavicārā nirujjhanti, ye ca vitakkavicāre nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha vitakkavicārā nirujjhanti, ke ca vitakkavicāre nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo ‘idhāvuso, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati; ettha vitakkavicārā nirujjhanti, te ca vitakkavicāre nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya; ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya.
     “Yattha pīti nirujjhati, ye ca pītiṃ nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha pīti nirujjhati, ke ca pītiṃ nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo– ‘idhāvuso, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati; ettha pīti nirujjhati, te ca pītiṃ nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya; ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya.
     “Yattha upekkhāsukhaṃ nirujjhati, ye ca upekkhāsukhaṃ nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha upekkhāsukhaṃ nirujjhati, ke ca upekkhāsukhaṃ nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo– ‘idhāvuso, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati; ettha upekkhāsukhaṃ nirujjhati, te ca upekkhāsukhaṃ nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya; ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya.
     “Yattha rūpasaññā nirujjhati, ye ca rūpasaññaṃ nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha rūpasaññā nirujjhati ke ca rūpasaññaṃ nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo– ‘idhāvuso, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja viharati. Ettha rūpasaññā nirujjhati, te ca rūpasaññaṃ nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya; ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya.
     “Yattha ākāsānañcāyatanasaññā nirujjhati, ye ca ākāsānañcāyatanasaññaṃ nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha ākāsānañcāyatanasaññā nirujjhati, ke ca ākāsānañcāyatanasaññaṃ nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo– ‘idhāvuso, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharati. Ettha ākāsānañcāyatanasaññā nirujjhati, te ca ākāsānañcāyatanasaññaṃ nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya; ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya.
     “Yattha viññāṇañcāyatanasaññā nirujjhati, ye ca viññāṇañcāyatanasaññaṃ nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha viññāṇañcāyatanasaññā nirujjhati, ke ca viññāṇañcāyatanasaññaṃ nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo– ‘idhāvuso, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja viharati. Ettha viññāṇañcāyatanasaññā nirujjhati, te ca viññāṇañcāyatanasaññaṃ nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya.
     “Yattha ākiñcaññāyatanasaññā nirujjhati, ye ca ākiñcaññāyatanasaññaṃ nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha ākiñcaññāyatanasaññā nirujjhati, ke ca ākiñcaññāyatanasaññaṃ nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo– ‘idhāvuso, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ettha ākiñcaññāyatanasaññā nirujjhati, te ca ākiñcaññāyatanasaññaṃ nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya; ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya.
     “Yattha nevasaññānāsaññāyatanasaññā nirujjhati, ye ca nevasaññānāsaññāyatanasaññaṃ nirodhetvā nirodhetvā viharanti, ‘addhā te āyasmanto nicchātā nibbutā tiṇṇā pāraṅgatā tadaṅgenā’ti vadāmi. ‘Kattha nevasaññānāsaññāyatanasaññā nirujjhati, ke ca nevasaññānāsaññāyatanasaññaṃ nirodhetvā nirodhetvā viharanti– ahametaṃ na jānāmi ahametaṃ na passāmī’ti, iti yo evaṃ vadeyya, so evamassa vacanīyo– ‘idhāvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Ettha nevasaññānāsaññāyatanasaññā nirujjhati, te ca nevasaññānāsaññāyatanasaññaṃ nirodhetvā nirodhetvā viharantī’ti. Addhā, bhikkhave, asaṭho amāyāvī ‘sādhū’ti bhāsitaṃ abhinandeyya anumodeyya; ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā namassamāno pañjaliko payirupāseyya. Imā kho, bhikkhave, nava anupubbavihārasamāpattiyo”ti. Dutiyaṃ.


AN.9.34

AN.9.34/ 3. Nibbānasukhasuttaṃ
     34. Ekaṃ samayaṃ āyasmā sāriputto rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “sukhamidaṃ, āvuso, nibbānaṃ. Sukhamidaṃ āvuso, nibbānan”ti. Evaṃ vutte āyasmā udāyī āyasmantaṃ sāriputtaṃ etadavoca– “kiṃ panettha, āvuso sāriputta, sukhaṃ yadettha natthi vedayitan”ti? “Etadeva khvettha, āvuso, sukhaṃ yadettha natthi vedayitaṃ. Pañcime, āvuso, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā– ime kho, āvuso, pañca kāmaguṇā. Yaṃ kho, āvuso, ime pañca kāmaguṇe paṭicca uppajjati sukhaṃ somanassaṃ, idaṃ vuccatāvuso, kāmasukhaṃ.
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Tassa ce, āvuso, bhikkhuno iminā vihārena viharato kāmasahagatā saññāmanasikārā samudācaranti, svassa hoti ābādho. Seyyathāpi, āvuso, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa te kāmasahagatā saññāmanasikārā samudācaranti. Svassa hoti ābādho. Yo kho panāvuso, ābādho dukkhametaṃ vuttaṃ bhagavatā. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānaṃ.
     “Puna caparaṃ, āvuso, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Tassa ce, āvuso, bhikkhuno iminā vihārena viharato vitakkasahagatā saññāmanasikārā samudācaranti, svassa hoti ābādho. Seyyathāpi, āvuso, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa te vitakkasahagatā saññāmanasikārā samudācaranti svassa hoti ābādho. Yo kho panāvuso, ābādho dukkhametaṃ vuttaṃ bhagavatā. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānaṃ.
     “Puna caparaṃ, āvuso, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Tassa ce, āvuso, bhikkhuno iminā vihārena viharato pītisahagatā saññāmanasikārā samudācaranti, svassa hoti ābādho. Seyyathāpi āvuso, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa te pītisahagatā saññāmanasikārā samudācaranti. Svassa hoti ābādho. Yo kho panāvuso, ābādho dukkhametaṃ vuttaṃ bhagavatā. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānaṃ.
     “Puna caparaṃ, āvuso, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Tassa ce, āvuso, bhikkhuno iminā vihārena viharato upekkhāsahagatā saññāmanasikārā samudācaranti, svassa hoti ābādho. Seyyathāpi, āvuso, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa te upekkhāsahagatā saññāmanasikārā samudācaranti. Svassa hoti ābādho. Yo kho panāvuso, ābādho dukkhametaṃ vuttaṃ bhagavatā. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānaṃ.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja viharati. Tassa ce, āvuso, bhikkhuno iminā vihārena viharato rūpasahagatā saññāmanasikārā samudācaranti, svassa hoti ābādho. Seyyathāpi, āvuso, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa te rūpasahagatā saññāmanasikārā samudācaranti Svassa hoti ābādho. Yo kho panāvuso, ābādho dukkhametaṃ vuttaṃ bhagavatā. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānaṃ.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja viharati. Tassa ce āvuso, bhikkhuno iminā vihārena viharato ākāsānañcāyatanasahagatā saññāmanasikārā samudācaranti, svassa hoti ābādho. Seyyathāpi, āvuso, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa te ākāsānañcāyatanasahagatā saññāmanasikārā samudācaranti. Svassa hoti ābādho. Yo kho panāvuso, ābādho dukkhametaṃ vuttaṃ bhagavatā. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānaṃ.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma, natthi kiñcīti ākiñcaññāyatanaṃ upasampajja viharati. Tassa ce, āvuso, bhikkhuno iminā vihārena viharato viññāṇañcāyatanasahagatā saññāmanasikārā samudācaranti, svassa hoti ābādho. Seyyathāpi, āvuso, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa te viññāṇañcāyatanasahagatā saññāmanasikārā samudācaranti. Svassa hoti ābādho. Yo kho panāvuso, ābādho dukkhametaṃ vuttaṃ bhagavatā. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānaṃ.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Tassa ce, āvuso, bhikkhuno iminā vihārena viharato ākiñcaññāyatanasahagatā saññāmanasikārā samudācaranti, svassa hoti ābādho. Seyyathāpi, āvuso, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa te ākiñcaññāyatanasahagatā saññāmanasikārā samudācaranti. Svassa hoti ābādho. Yo kho panāvuso, ābādho dukkhametaṃ vuttaṃ bhagavatā. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānaṃ.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Imināpi kho etaṃ, āvuso, pariyāyena veditabbaṃ yathā sukhaṃ nibbānan”ti. Tatiyaṃ.


AN.9.35

AN.9.35/ 4. Gāvī-upamāsuttaṃ
     35. “Seyyathāpi bhikkhave, gāvī pabbateyyā bālā abyattā akhettaññū akusalā visame pabbate carituṃ. Tassā evamassa– ‘yaṃnūnāhaṃ agatapubbañceva disaṃ gaccheyyaṃ, akhāditapubbāni ca tiṇāni khādeyyaṃ, apītapubbāni ca pānīyāni piveyyan’ti. Sā purimaṃ pādaṃ na suppatiṭṭhitaṃ patiṭṭhāpetvā pacchimaṃ pādaṃ uddhareyya. Sā na ceva agatapubbaṃ disaṃ gaccheyya, na ca akhāditapubbāni tiṇāni khādeyya, na ca apītapubbāni pānīyāni piveyya; yasmiṃ cassā padese ṭhitāya evamassa– ‘yaṃnūnāhaṃ agatapubbañceva disaṃ gaccheyyaṃ, akhāditapubbāni ca tiṇāni khādeyyaṃ, apītapubbāni ca pānīyāni piveyyan’ti tañca padesaṃ na sotthinā paccāgaccheyya. Taṃ kissa hetu? Tathā hi sā, bhikkhave, gāvī pabbateyyā bālā abyattā akhettaññū akusalā visame pabbate carituṃ. Evamevaṃ kho, bhikkhave, idhekacco bhikkhu bālo abyatto akhettaññū akusalo vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati; so taṃ nimittaṃ na āsevati na bhāveti na bahulīkaroti na svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihareyyan’ti. So na sakkoti vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharituṃ. Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihareyyan’ti. So na sakkoti vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharituṃ. Ayaṃ vuccati, bhikkhave, ‘bhikkhu ubhato bhaṭṭho ubhato parihīno, seyyathāpi sā gāvī pabbateyyā bālā abyattā akhettaññū akusalā visame pabbate carituṃ’”.
     “Seyyathāpi, bhikkhave, gāvī pabbateyyā paṇḍitā byattā khettaññū kusalā visame pabbate carituṃ. Tassā evamassa– ‘yaṃnūnāhaṃ agatapubbañceva disaṃ gaccheyyaṃ, akhāditapubbāni ca tiṇāni khādeyyaṃ, apītapubbāni ca pānīyāni piveyyan’ti. Sā purimaṃ pādaṃ suppatiṭṭhitaṃ patiṭṭhāpetvā pacchimaṃ pādaṃ uddhareyya. Sā agatapubbañceva disaṃ gaccheyya, akhāditapubbāni ca tiṇāni khādeyya, apītapubbāni ca pānīyāni piveyya. Yasmiṃ cassā padese ṭhitāya evamassa– ‘yaṃnūnāhaṃ agatapubbañceva disaṃ gaccheyyaṃ, akhāditapubbāni ca tiṇāni khādeyyaṃ, apītapubbāni ca pānīyāni piveyyan’ti tañca padesaṃ sotthinā paccāgaccheyya. Taṃ kissa hetu? Tathā hi sā, bhikkhave, gāvī pabbateyyā paṇḍitā byattā khettaññū kusalā visame pabbate carituṃ. Evamevaṃ kho, bhikkhave, idhekacco bhikkhu paṇḍito byatto khettaññū kusalo vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So taṃ nimittaṃ āsevati bhāveti bahulīkaroti svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihareyyan’ti. So dutiyaṃ jhānaṃ anabhihiṃsamāno vitakkavicārānaṃ vūpasamā… dutiyaṃ jhānaṃ upasampajja viharati. So taṃ nimittaṃ āsevati bhāveti bahulīkaroti svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ pītiyā ca virāgā upekkhako ca vihareyyaṃ sato ca sampajāno, sukhañca kāyena paṭisaṃvedeyyaṃ yaṃ taṃ ariyā ācikkhanti– upekkhako satimā sukhavihārīti tatiyaṃ jhānaṃ upasampajja vihareyyan’ti. So tatiyaṃ jhānaṃ anabhihiṃsamāno pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So taṃ nimittaṃ āsevati bhāveti bahulīkaroti svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihareyyan’ti. So catutthaṃ jhānaṃ anabhihiṃsamāno sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. So taṃ nimittaṃ āsevati bhāveti bahulīkaroti svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ananto ākāsoti ākāsānañcāyatanaṃ upasampajja vihareyyan’ti. So ākāsānañcāyatanaṃ anabhihiṃsamāno sabbaso rūpasaññānaṃ samatikkamā …pe… ākāsānañcāyatanaṃ upasampajja viharati. So taṃ nimittaṃ āsevati bhāveti bahulīkaroti svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ sabbaso ākāsānañcāyatanaṃ samatikkamma anantaṃ viññāṇanti viññāṇañcāyatanaṃ upasampajja vihareyyan’ti. So viññāṇañcāyatanaṃ anabhihiṃsamāno sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. So taṃ nimittaṃ āsevati bhāveti bahulīkaroti svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja vihareyyan’ti. So ākiñcaññāyatanaṃ anabhihiṃsamāno sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So taṃ nimittaṃ āsevati bhāveti bahulīkaroti svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja vihareyyan’ti. So nevasaññānāsaññāyatanaṃ anabhihiṃsamāno sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. So taṃ nimittaṃ āsevati bhāveti bahulīkaroti svādhiṭṭhitaṃ adhiṭṭhāti.
     “Tassa evaṃ hoti– ‘yaṃnūnāhaṃ sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja vihareyyan’ti. So saññāvedayitanirodhaṃ anabhihiṃsamāno sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati.
     “Yato kho, bhikkhave, bhikkhu taṃ tadeva samāpattiṃ samāpajjatipi vuṭṭhātipi, tassa mudu cittaṃ hoti kammaññaṃ. Mudunā kammaññena cittena appamāṇo samādhi hoti subhāvito. So appamāṇena samādhinā subhāvitena yassa yassa abhiññāsacchikaraṇīyassa dhammassa cittaṃ abhininnāmeti abhiññāsacchikiriyāya tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ iddhividhaṃ paccanubhaveyyaṃ, ekopi hutvā bahudhā assaṃ, bahudhāpi hutvā eko assaṃ …pe… yāva brahmalokāpi kāyena vasaṃ vatteyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– dibbāya sotadhātuyā …pe… sati sati āyatane.
     “So sace ākaṅkhati– ‘parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajāneyyaṃ, sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajāneyyaṃ, vītarāgaṃ vā cittaṃ vītarāgaṃ cittanti pajāneyyaṃ, sadosaṃ vā cittaṃ sadosaṃ cittanti pajāneyyaṃ, vītadosaṃ vā cittaṃ vītadosaṃ cittanti pajāneyyaṃ, samohaṃ vā cittaṃ samohaṃ cittanti pajāneyyaṃ, vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajāneyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane.
     “So sace ākaṅkhati– ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, tatra tatreva sakkhibhabbataṃ pāpuṇāti sati sati āyatane”ti. Catutthaṃ.


AN.9.36

AN.9.36/ 5. Jhānasuttaṃ
     36. “Paṭhamampāhaṃ bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmi dutiyampāhaṃ, bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmi; tatiyampāhaṃ, bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmi; catutthampāhaṃ, bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmi; ākāsānañcāyatanampāhaṃ, bhikkhave, nissāya āsavānaṃ khayaṃ vadāmi; viññāṇañcāyatanampāhaṃ, bhikkhave, nissāya āsavānaṃ khayaṃ vadāmi; ākiñcaññāyatanampāhaṃ, bhikkhave, nissāya āsavānaṃ khayaṃ vadāmi; nevasaññānāsaññāyatanampāhaṃ, bhikkhave, nissāya āsavānaṃ khayaṃ vadāmi; saññāvedayitanirodhampāhaṃ, bhikkhave, nissāya āsavānaṃ khayaṃ vadāmi.
     “‘Paṭhamampāhaṃ, bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So tehi dhammehi cittaṃ paṭivāpeti. So tehi dhammehi cittaṃ paṭivāpetvā amatāya dhātuyā cittaṃ upasaṃharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā.
     “Seyyathāpi, bhikkhave, issāso vā issāsantevāsī vā tiṇapurisarūpake vā mattikāpuñje vā yoggaṃ karitvā, so aparena samayena dūrepātī ca hoti akkhaṇavedhī ca mahato ca kāyassa padāletā; evamevaṃ kho bhikkhave, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So tehi dhammehi cittaṃ paṭivāpeti So tehi dhammehi cittaṃ paṭivāpetvā amatāya dhātuyā cittaṃ upasaṃharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. ‘Paṭhamampāhaṃ bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Dutiyampāhaṃ, bhikkhave, jhānaṃ nissāya …pe… tatiyampāhaṃ, bhikkhave, jhānaṃ nissāya… ‘catutthampāhaṃ, bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So tehi dhammehi cittaṃ paṭivāpeti. So tehi dhammehi cittaṃ paṭivāpetvā amatāya dhātuyā cittaṃ upasaṃharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā.
     “Seyyathāpi bhikkhave, issāso vā issāsantevāsī vā tiṇapurisarūpake vā mattikāpuñje vā yoggaṃ karitvā, so aparena samayena dūrepātī ca hoti akkhaṇavedhī ca mahato ca kāyassa padāletā evamevaṃ kho, bhikkhave, bhikkhu sukhassa ca pahānā, dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So yadeva tattha hoti rūpagataṃ vedanāgataṃ …pe… anāvattidhammo tasmā lokā. ‘Catutthampāhaṃ bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Ākāsānañcāyatanampāhaṃ, bhikkhave, jhānaṃ nissāya āsavānaṃ khayaṃ vadāmī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Idha, bhikkhave, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So tehi dhammehi cittaṃ paṭivāpeti. So tehi dhammehi cittaṃ paṭivāpetvā amatāya dhātuyā cittaṃ upasaṃharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā.
     “Seyyathāpi, bhikkhave, issāso vā issāsantevāsī vā tiṇapurisarūpake vā mattikāpuñje vā yoggaṃ karitvā, so aparena samayena dūrepātī ca hoti akkhaṇavedhī ca mahato ca kāyassa padāletā; evamevaṃ kho, bhikkhave, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ …pe… anāvattidhammo tasmā lokā. ‘Ākāsānañcāyatanampāhaṃ, bhikkhave, nissāya āsavānaṃ khayaṃ vadāmī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Viññāṇañcāyatanampāhaṃ bhikkhave, nissāya …pe… ākiñcaññāyatanampāhaṃ, bhikkhave, nissāya āsavānaṃ khayaṃ vadāmī’ti, iti kho panetaṃ vuttaṃ Kiñcetaṃ paṭicca vuttaṃ? Idha bhikkhave, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So tehi dhammehi cittaṃ paṭivāpeti. So tehi dhammehi cittaṃ paṭivāpetvā amatāya dhātuyā cittaṃ upasaṃharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā.
     “Seyyathāpi, bhikkhave, issāso vā issāsantevāsī vā tiṇapurisarūpake vā mattikāpuñje vā yoggaṃ karitvā, so aparena samayena dūrepātī ca hoti akkhaṇavedhī ca mahato ca kāyassa padāletā; evamevaṃ kho, bhikkhave, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So yadeva tattha hoti vedanāgataṃ saññāgataṃ saṅkhāragataṃ viññāṇagataṃ, te dhamme aniccato dukkhato rogato gaṇḍato sallato aghato ābādhato parato palokato suññato anattato samanupassati. So tehi dhammehi cittaṃ paṭivāpeti. So tehi dhammehi cittaṃ paṭivāpetvā amatāya dhātuyā cittaṃ upasaṃharati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti. No ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. ‘Ākiñcaññāyatanampāhaṃ, nissāya āsavānaṃ khayaṃ vadāmī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Iti kho, bhikkhave, yāvatā saññāsamāpatti tāvatā aññāpaṭivedho. Yāni ca kho imāni, bhikkhave, nissāya dve āyatanāni– nevasaññānāsaññāyatanasamāpatti ca saññāvedayitanirodho ca, jhāyīhete bhikkhave, samāpattikusalehi samāpattivuṭṭhāna-kusalehi samāpajjitvā vuṭṭhahitvā sammā akkhātabbānīti vadāmī”ti. Pañcamaṃ.


AN.9.37

AN.9.37/ 6. Ānandasuttaṃ
     37. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Tatra kho āyasmā ānando bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Āyasmā ānando etadavoca–
     “Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sambādhe okāsādhigamo anubuddho sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya. Tadeva nāma cakkhuṃ bhavissati te rūpā tañcāyatanaṃ no paṭisaṃvedissati. Tadeva nāma sotaṃ bhavissati te saddā tañcāyatanaṃ no paṭisaṃvedissati. Tadeva nāma ghānaṃ bhavissati te gandhā tañcāyatanaṃ no paṭisaṃvedissati. Sāva nāma jivhā bhavissati te rasā tañcāyatanaṃ no paṭisaṃvedissati. Sova nāma kāyo bhavissati te phoṭṭhabbā tañcāyatanaṃ no paṭisaṃvedissatī”ti.
     Evaṃ vutte āyasmā udāyī āyasmantaṃ ānandaṃ etadavoca– “saññīmeva nu kho, āvuso ānanda, tadāyatanaṃ no paṭisaṃvedeti udāhu asaññī”ti? “Saññīmeva kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti, no asaññī”ti.
     “Kiṃsaññī panāvuso, tadāyatanaṃ no paṭisaṃvedetī”ti? “Idhāvuso, bhikkhu, sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedeti.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Evaṃsaññīpi kho āvuso, tadāyatanaṃ no paṭisaṃvedetī”ti.
     “Ekamidāhaṃ, āvuso, samayaṃ sākete viharāmi añjanavane migadāye. Atha kho, āvuso, jaṭilavāsikā bhikkhunī yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitā kho, āvuso, jaṭilavāsikā bhikkhunī maṃ etadavoca– ‘yāyaṃ, bhante ānanda, samādhi na cābhinato na cāpanato na ca sasaṅkhāraniggayhavāritagato, vimuttattā ṭhito, ṭhitattā santusito, santusitattā no paritassati. Ayaṃ, bhante ānanda, samādhi kiṃphalo vutto bhagavatā’”ti?
     “Evaṃ vutte, sohaṃ, āvuso, jaṭilavāsikaṃ bhikkhuniṃ etadavocaṃ– ‘yāyaṃ, bhagini, samādhi na cābhinato na cāpanato na ca sasaṅkhāraniggayhavāritagato, vimuttattā ṭhito, ṭhitattā santusito, santusitattā no paritassati. Ayaṃ, bhagini, samādhi aññāphalo vutto bhagavatā’ti. Evaṃsaññīpi kho, āvuso, tadāyatanaṃ no paṭisaṃvedetī”ti. Chaṭṭhaṃ.


AN.9.38

AN.9.38/ 7. Lokāyatikasuttaṃ
     38. Atha kho dve lokāyatikā brāhmaṇā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te brāhmaṇā bhagavantaṃ etadavocuṃ–
     “Pūraṇo, bho gotama, kassapo sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānāti– ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So evamāha– ‘ahaṃ anantena ñāṇena anantaṃ lokaṃ jānaṃ passaṃ viharāmī’ti. Ayampi, bho gotama, nigaṇṭho nāṭaputto sabbaññū sabbadassāvī aparisesaṃ ñāṇadassanaṃ paṭijānāti – ‘carato ca me tiṭṭhato ca suttassa ca jāgarassa ca satataṃ samitaṃ ñāṇadassanaṃ paccupaṭṭhitan’ti. So evamāha– ‘ahaṃ anantena ñāṇena anantaṃ lokaṃ jānaṃ passaṃ viharāmī’ti. Imesaṃ, bho gotama, ubhinnaṃ ñāṇavādānaṃ ubhinnaṃ aññamaññaṃ vipaccanīkavādānaṃ ko saccaṃ āha ko musā”ti?
     “Alaṃ, brāhmaṇā! Tiṭṭhatetaṃ– ‘imesaṃ ubhinnaṃ ñāṇavādānaṃ ubhinnaṃ aññamaññaṃ vipaccanīkavādānaṃ ko saccaṃ āha ko musā’ti. Dhammaṃ vo, brāhmaṇā, desessāmi, taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bho”ti kho te brāhmaṇā bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Seyyathāpi, brāhmaṇā, cattāro purisā catuddisā ṭhitā paramena javena ca samannāgatā paramena ca padavītihārena. Te evarūpena javena samannāgatā assu, seyyathāpi nāma daḷhadhammā dhanuggaho sikkhito katahattho katūpāsano lahukena asanena appakasirena tiriyaṃ tālacchāyaṃ atipāteyya; evarūpena ca padavītihārena, seyyathāpi nāma puratthimā samuddā pacchimo samuddo atha puratthimāya disāya ṭhito puriso evaṃ vadeyya– ‘ahaṃ gamanena lokassa antaṃ pāpuṇissāmī’ti. So aññatreva asitapītakhāyitasāyitā aññatra uccārapassāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarā kālaṃ kareyya. Atha pacchimāya disāya …pe… atha uttarāya disāya… atha dakkhiṇāya disāya ṭhito puriso evaṃ vadeyya– ‘ahaṃ gamanena lokassa antaṃ pāpuṇissāmī’ti. So aññatreva asitapītakhāyitasāyitā aññatra uccārapassāvakammā aññatra niddākilamathapaṭivinodanā vassasatāyuko vassasatajīvī vassasataṃ gantvā appatvāva lokassa antaṃ antarā kālaṃ kareyya. Taṃ kissa hetu? Nāhaṃ, brāhmaṇā, evarūpāya sandhāvanikāya lokassa antaṃ ñāteyyaṃ daṭṭheyyaṃ patteyyanti vadāmi. Na cāhaṃ, brāhmaṇā, appatvāva lokassa antaṃ dukkhassa antakiriyaṃ vadāmi.
     “Pañcime, brāhmaṇā, kāmaguṇā ariyassa vinaye lokoti vuccati. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā; sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā; ime kho, brāhmaṇā, pañca kāmaguṇā ariyassa vinaye lokoti vuccati.
     “Idha, brāhmaṇā, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, brāhmaṇā, ‘bhikkhu lokassa antamāgamma, lokassa ante viharati’. Tamaññe evamāhaṃsu– ‘ayampi lokapariyāpanno, ayampi anissaṭo lokamhā’ti. Ahampi hi, brāhmaṇā, evaṃ vadāmi– ‘ayampi lokapariyāpanno, ayampi anissaṭo lokamhā’”ti.
     “Puna caparaṃ, brāhmaṇā, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, brāhmaṇā, ‘bhikkhu lokassa antamāgamma lokassa ante viharati’. Tamaññe evamāhaṃsu– ‘ayampi lokapariyāpanno, ayampi anissaṭo lokamhā’ti. Ahampi hi, brāhmaṇā, evaṃ vadāmi– ‘ayampi lokapariyāpanno, ayampi anissaṭo lokamhā’”ti.
     “Puna caparaṃ, brāhmaṇā, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, brāhmaṇā, ‘bhikkhu lokassa antamāgamma lokassa ante viharati’. Tamaññe evamāhaṃsu– ‘ayampi lokapariyāpanno, ayampi anissaṭo lokamhā’ti. Ahampi hi, brāhmaṇā, evaṃ vadāmi– ‘ayampi lokapariyāpanno, ayampi anissaṭo lokamhā’”ti.
     “Puna caparaṃ, brāhmaṇā, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati …pe… sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati …pe… sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ vuccati, brāhmaṇā ‘bhikkhu lokassa antamāgamma lokassa ante viharati’. Tamaññe evamāhaṃsu– ‘ayampi lokapariyāpanno, ayampi anissaṭo lokamhā’ti. Ahampi hi, brāhmaṇā, evaṃ vadāmi– ‘ayampi lokapariyāpanno, ayampi anissaṭo lokamhā’”ti.
     “Puna caparaṃ, brāhmaṇā, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, brāhmaṇā, ‘bhikkhu lokassa antamāgamma lokassa ante viharati tiṇṇo loke visattikan’”ti. Sattamaṃ.


AN.9.39

AN.9.39/ 8. Devāsurasaṅgāmasuttaṃ
     39. “Bhūtapubbaṃ, bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhikkhave, saṅgāme asurā jiniṃsu, devā parājayiṃsu. Parājitā ca, bhikkhave, devā apayiṃsuyeva uttarenābhimukhā, abhiyiṃsu asurā. Atha kho, bhikkhave, devānaṃ etadahosi– ‘abhiyanteva kho asurā. Yaṃnūna mayaṃ dutiyampi asurehi saṅgāmeyyāmā’ti. Dutiyampi kho, bhikkhave, devā asurehi saṅgāmesuṃ. Dutiyampi kho, bhikkhave, asurāva jiniṃsu, devā parājayiṃsu. Parājitā ca, bhikkhave, devā apayiṃsuyeva uttarenābhimukhā, abhiyiṃsu asurā”.
     Atha kho, bhikkhave, devānaṃ etadahosi– ‘abhiyanteva kho asurā. Yaṃnūna mayaṃ tatiyampi asurehi saṅgāmeyyāmā’ti. Tatiyampi kho, bhikkhave, devā asurehi saṅgāmesuṃ. Tatiyampi kho bhikkhave, asurāva jiniṃsu, devā parājayiṃsu. Parājitā ca, bhikkhave, devā bhītā devapuraṃyeva pavisiṃsu. Devapuragatānañca pana, bhikkhave, devānaṃ etadahosi– ‘bhīruttānagatena kho dāni mayaṃ etarahi attanā viharāma akaraṇīyā asurehī’ti. Asurānampi, bhikkhave, etadahosi– ‘bhīruttānagatena kho dāni devā etarahi attanā viharanti akaraṇīyā amhehī’ti.
     “Bhūtapubbaṃ bhikkhave, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhikkhave, saṅgāme devā jiniṃsu, asurā parājayiṃsu. Parājitā ca, bhikkhave, asurā apayiṃsuyeva dakkhiṇenābhimukhā, abhiyiṃsu devā. Atha kho, bhikkhave, asurānaṃ etadahosi– ‘abhiyanteva kho devā. Yaṃnūna mayaṃ dutiyampi devehi saṅgāmeyyāmā’ti. Dutiyampi kho, bhikkhave, asurā devehi saṅgāmesuṃ. Dutiyampi kho, bhikkhave, devā jiniṃsu, asurā parājayiṃsu. Parājitā ca, bhikkhave, asurā apayiṃsuyeva dakkhiṇenābhimukhā, abhiyiṃsu devā”.
     Atha kho, bhikkhave, asurānaṃ etadahosi– ‘abhiyanteva kho devā. Yaṃnūna mayaṃ tatiyampi devehi saṅgāmeyyāmā’ti. Tatiyampi kho, bhikkhave, asurā devehi saṅgāmesuṃ. Tatiyampi kho, bhikkhave, devā jiniṃsu, asurā parājayiṃsu. Parājitā ca, bhikkhave, asurā bhītā asurapuraṃyeva pavisiṃsu. Asurapuragatānañca pana, bhikkhave, asurānaṃ etadahosi– ‘bhīruttānagatena kho dāni mayaṃ etarahi attanā viharāma akaraṇīyā devehī’ti. Devānampi, bhikkhave, etadahosi– ‘bhīruttānagatena kho dāni asurā etarahi attanā viharanti akaraṇīyā amhehī’ti.
     “Evamevaṃ kho, bhikkhave, yasmiṃ samaye bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, tasmiṃ, bhikkhave, samaye bhikkhussa evaṃ hoti– ‘bhīruttānagatena kho dānāhaṃ etarahi attanā viharāmi akaraṇīyo mārassā’ti Mārassāpi, bhikkhave, pāpimato evaṃ hoti– ‘bhīruttānagatena kho dāni bhikkhu etarahi attanā viharati akaraṇīyo mayhan’”ti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati, tasmiṃ, bhikkhave, samaye bhikkhussa evaṃ hoti– ‘bhīruttānagatena kho dānāhaṃ etarahi attanā viharāmi akaraṇīyo mārassā’ti. Mārassāpi, bhikkhave, pāpimato evaṃ hoti– ‘bhīruttānagatena kho dāni bhikkhu etarahi attanā viharati, akaraṇīyo mayhan’”ti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave, ‘bhikkhu antamakāsi māraṃ, apadaṃ vadhitvā māracakkhuṃ adassanaṃ gato pāpimato tiṇṇo loke visattikan’”ti.
     “Yasmiṃ, bhikkhave, samaye bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati… sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati… sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati… sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ayaṃ vuccati, bhikkhave, ‘bhikkhu antamakāsi māraṃ, apadaṃ vadhitvā māracakkhuṃ adassanaṃ gato pāpimato tiṇṇo loke visattikan’”ti. Aṭṭhamaṃ.


AN.9.40

AN.9.40/ 9. Nāgasuttaṃ
     40. “Yasmiṃ bhikkhave, samaye āraññikassa nāgassa gocarapasutassa hatthīpi hatthiniyopi hatthikalabhāpi hatthicchāpāpi purato purato gantvā tiṇaggāni chindanti, tena, bhikkhave, āraññiko nāgo aṭṭīyati harāyati jigucchati. Yasmiṃ, bhikkhave, samaye āraññikassa nāgassa gocarapasutassa hatthīpi hatthiniyopi hatthikalabhāpi hatthicchāpāpi obhaggobhaggaṃ sākhābhaṅgaṃ khādanti, tena, bhikkhave, āraññiko nāgo aṭṭīyati harāyati jigucchati. Yasmiṃ bhikkhave, samaye āraññikassa nāgassa ogāhaṃ otiṇṇassa hatthīpi hatthiniyopi hatthikalabhāpi hatthicchāpāpi purato purato gantvā soṇḍāya udakaṃ āloḷenti, tena, bhikkhave, āraññiko nāgo aṭṭīyati harāyati jigucchati. Yasmiṃ, bhikkhave, samaye āraññikassa nāgassa ogāhā uttiṇṇassa hatthiniyo kāyaṃ upanighaṃsantiyo gacchanti, tena, bhikkhave, āraññiko nāgo aṭṭīyati harāyati jigucchati.
     “Tasmiṃ, bhikkhave, samaye āraññikassa nāgassa evaṃ hoti – ‘ahaṃ kho etarahi ākiṇṇo viharāmi hatthīhi hatthinīhi hatthikalabhehi hatthicchāpehi Chinnaggāni ceva tiṇāni khādāmi, obhaggobhaggañca me sākhābhaṅgaṃ khādanti, āvilāni ca pānīyāni pivāmi, ogāhā ca me uttiṇṇassa hatthiniyo kāyaṃ upanighaṃsantiyo gacchanti. Yaṃnūnāhaṃ eko gaṇasmā vūpakaṭṭho vihareyyan’ti. So aparena samayena eko gaṇasmā vūpakaṭṭho viharati, acchinnaggāni ceva tiṇāni khādati, obhaggobhaggañcassa sākhābhaṅgaṃ na khādanti, anāvilāni ca pānīyāni pivati, ogāhā cassa uttiṇṇassa na hatthiniyo kāyaṃ upanighaṃsantiyo gacchanti.
     “Tasmiṃ, bhikkhave, samaye āraññikassa nāgassa evaṃ hoti – ‘ahaṃ kho pubbe ākiṇṇo vihāsiṃ hatthīhi hatthinīhi hatthikalabhehi hatthicchāpehi, chinnaggāni ceva tiṇāni khādiṃ, obhaggobhaggañca me sākhābhaṅgaṃ khādiṃsu, āvilāni ca pānīyāni apāyiṃ, ogāhā ca me uttiṇṇassa hatthiniyo kāyaṃ upanighaṃsantiyo agamaṃsu. Sohaṃ etarahi eko gaṇasmā vūpakaṭṭho viharāmi, acchinnaggāni ceva tiṇāni khādāmi, obhaggobhaggañca me sākhābhaṅgaṃ na khādanti, anāvilāni ca pānīyāni pivāmi, ogāhā ca me uttiṇṇassa na hatthiniyo kāyaṃ upanighaṃsantiyo gacchantī’ti. So soṇḍāya sākhābhaṅgaṃ bhañjitvā sākhābhaṅgena kāyaṃ parimajjitvā attamano soṇḍaṃ saṃharati.
     “Evamevaṃ kho, bhikkhave, yasmiṃ samaye bhikkhu ākiṇṇo viharati bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi, tasmiṃ, bhikkhave, samaye bhikkhussa evaṃ hoti– ‘ahaṃ kho etarahi ākiṇṇo viharāmi bhikkhūhi bhikkhunīhi upāsakehi upāsikāhi raññā rājamahāmattehi titthiyehi titthiyasāvakehi. Yaṃnūnāhaṃ eko gaṇasmā vūpakaṭṭho vihareyyan’ti. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ So araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā.
     “So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti; byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti; thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti; uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti; vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti. So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So attamano soṇḍaṃ saṃharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. So attamano soṇḍaṃ saṃharati.
     “Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So attamano soṇḍaṃ saṃharati. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati… sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati… sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati… sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. So attamano soṇḍaṃ saṃharatī”ti. Navamaṃ.


AN.9.41

AN.9.41/ 10. Tapussasuttaṃ
     41. Ekaṃ samayaṃ bhagavā mallesu viharati uruvelakappaṃ nāma mallānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya uruvelakappaṃ piṇḍāya pāvisi. Uruvelakappe piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi – “idheva tāva tvaṃ, ānanda, hohi, yāvāhaṃ mahāvanaṃ ajjhogāhāmi divāvihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahāvanaṃ ajjhogāhetvā aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi.
     Atha kho tapusso gahapati yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho tapusso gahapati āyasmantaṃ ānandaṃ etadavoca –
     “Mayaṃ, bhante ānanda, gihī kāmabhogino kāmārāmā kāmaratā kāmasammuditā. Tesaṃ no, bhante, amhākaṃ gihīnaṃ kāmabhogīnaṃ kāmārāmānaṃ kāmaratānaṃ kāmasammuditānaṃ papāto viya khāyati, yadidaṃ nekkhammaṃ. Sutaṃ metaṃ, bhante, ‘imasmiṃ dhammavinaye daharānaṃ daharānaṃ bhikkhūnaṃ nekkhamme cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato’. Tayidaṃ, bhante, imasmiṃ dhammavinaye bhikkhūnaṃ bahunā janena visabhāgo, yadidaṃ nekkhamman”ti.
     “Atthi kho etaṃ, gahapati, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāma, gahapati, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā bhagavato etamatthaṃ ārocessāma. Yathā no bhagavā byākarissati tathā naṃ dhāressāmā”ti.
     “Evaṃ, bhante”ti kho tapusso gahapati āyasmato ānandassa paccassosi. Atha kho āyasmā ānando tapussena gahapatinā saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Ayaṃ bhante, tapusso gahapati evamāha– ‘mayaṃ, bhante ānanda, gihī kāmabhogino kāmārāmā kāmaratā kāmasammuditā, tesaṃ no bhante, amhākaṃ gihīnaṃ kāmabhogīnaṃ kāmārāmānaṃ kāmaratānaṃ kāmasammuditānaṃ papāto viya khāyati, yadidaṃ nekkhammaṃ’. Sutaṃ metaṃ, bhante, ‘imasmiṃ dhammavinaye daharānaṃ daharānaṃ bhikkhūnaṃ nekkhamme cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. Tayidaṃ, bhante, imasmiṃ dhammavinaye bhikkhūnaṃ bahunā janena visabhāgo yadidaṃ nekkhamman’”ti.
     “Evametaṃ, ānanda, evametaṃ, ānanda! Mayhampi kho, ānanda, pubbeva sambodhā anabhisambuddhassa bodhisattasseva sato etadahosi– ‘sādhu nekkhammaṃ sādhu paviveko’ti. Tassa mayhaṃ, ānanda, nekkhamme cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi – ‘ko nu kho hetu ko paccayo, yena me nekkhamme cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi– ‘kāmesu kho me ādīnavo adiṭṭho, so ca me abahulīkato, nekkhamme ca ānisaṃso anadhigato, so ca me anāsevito Tasmā me nekkhamme cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi – ‘sace kho ahaṃ kāmesu ādīnavaṃ disvā taṃ bahulaṃ kareyyaṃ, nekkhamme ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me nekkhamme cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena kāmesu ādīnavaṃ disvā taṃ bahulamakāsiṃ, nekkhamme ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, nekkhamme cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, ānanda, iminā vihārena viharato kāmasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho Seyyathāpi, ānanda, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa me kāmasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho.
     “Tassa mayhaṃ, ānanda, etadahosi– ‘yaṃnūnāhaṃ vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja vihareyyan’ti. Tassa mayhaṃ, ānanda, avitakke cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi– ‘ko nu kho hetu ko paccayo, yena me avitakke cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi – ‘vitakkesu kho me ādīnavo adiṭṭho, so ca me abahulīkato, avitakke ca ānisaṃso anadhigato, so ca me anāsevito. Tasmā me avitakke cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi– ‘sace kho ahaṃ vitakkesu ādīnavaṃ disvā taṃ bahulaṃ kareyyaṃ, avitakke ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me avitakke cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena vitakkesu ādīnavaṃ disvā taṃ bahulamakāsiṃ, avitakke ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, avitakke cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, ānanda, iminā vihārena viharato vitakkasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho. Seyyathāpi, ānanda, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa me vitakkasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho.
     “Tassa mayhaṃ, ānanda, etadahosi– ‘yaṃnūnāhaṃ pītiyā ca virāgā upekkhako ca vihareyyaṃ sato ca sampajāno sukhañca kāyena paṭisaṃvedeyyaṃ yaṃ taṃ ariyā ācikkhanti– upekkhako satimā sukhavihārīti tatiyaṃ jhānaṃ upasampajja vihareyyan’ti. Tassa mayhaṃ, ānanda, nippītike cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi– ‘ko nu kho hetu ko paccayo yena me nippītike cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi– ‘pītiyā kho me ādīnavo adiṭṭho, so ca me abahulīkato, nippītike ca ānisaṃso anadhigato, so ca me anāsevito. Tasmā me nippītike cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi– ‘sace kho ahaṃ pītiyā ādīnavaṃ disvā taṃ Bahulaṃ kareyyaṃ, nippītike ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me nippītike cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena pītiyā ādīnavaṃ disvā taṃ bahulamakāsiṃ, nippītike ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, nippītike cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, ānanda, iminā vihārena viharato pītisahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho. Seyyathāpi, ānanda, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa me pītisahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho.
     “Tassa mayhaṃ, ānanda, etadahosi– ‘yaṃnūnāhaṃ sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihareyyan’ti. Tassa mayhaṃ, ānanda, adukkhamasukhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi– ‘ko nu kho hetu ko paccayo, yena me adukkhamasukhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi– ‘upekkhāsukhe kho me ādīnavo adiṭṭho, so ca me abahulīkato, adukkhamasukhe ca ānisaṃso anadhigato, so ca me anāsevito. Tasmā me adukkhamasukhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi– ‘sace kho ahaṃ upekkhāsukhe ādīnavaṃ disvā taṃ bahulaṃ kareyyaṃ, adukkhamasukhe ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me adukkhamasukhe cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena upekkhāsukhe ādīnavaṃ disvā taṃ bahulamakāsiṃ adukkhamasukhe ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, adukkhamasukhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharāmi. Tassa mayhaṃ, ānanda, iminā vihārena viharato upekkhāsahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho. Seyyathāpi, ānanda, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa me upekkhāsahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho.
     “Tassa mayhaṃ, ānanda, etadahosi– ‘yaṃnūnāhaṃ sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā “ananto ākāso”ti ākāsānañcāyatanaṃ upasampajja vihareyyan’ti. Tassa mayhaṃ, ānanda, ākāsānañcāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi– ‘ko nu kho hetu ko paccayo, yena me ākāsānañcāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi– ‘rūpesu kho me ādīnavo adiṭṭho, so ca abahulīkato, ākāsānañcāyatane ca ānisaṃso anadhigato, so ca me anāsevito. Tasmā me ākāsānañcāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi– ‘sace kho ahaṃ rūpesu ādīnavaṃ disvā taṃ bahulaṃ kareyyaṃ, ākāsānañcāyatane ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me ākāsānañcāyatane cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena rūpesu ādīnavaṃ disvā taṃ bahulamakāsiṃ, ākāsānañcāyatane ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, ākāsānañcāyatane cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharāmi. Tassa mayhaṃ, ānanda, iminā vihārena viharato rūpasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho. Seyyathāpi, ānanda, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa me rūpasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho.
     “Tassa mayhaṃ, ānanda, etadahosi– ‘yaṃnūnāhaṃ sabbaso ākāsānañcāyatanaṃ samatikkamma “anantaṃ viññāṇan”ti viññāṇañcāyatanaṃ upasampajja vihareyyan’ti. Tassa mayhaṃ, ānanda, viññāṇañcāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi – ‘ko nu kho hetu ko paccayo, yena me viññāṇañcāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi– ‘ākāsānañcāyatane kho me ādīnavo adiṭṭho, so ca abahulīkato, viññāṇañcāyatane ca ānisaṃso anadhigato, so ca me anāsevito. Tasmā me viññāṇañcāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi – ‘sace kho ahaṃ ākāsānañcāyatane ādīnavaṃ disvā taṃ bahulaṃ kareyyaṃ, viññāṇañcāyatane ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me viññāṇañcāyatane cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena ākāsānañcāyatane ādīnavaṃ disvā taṃ bahulamakāsiṃ, viññāṇañcāyatane ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, viññāṇañcāyatane cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharāmi. Tassa mayhaṃ, ānanda, iminā vihārena viharato ākāsānañcāyatanasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho. Seyyathāpi, ānanda, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya evamevassa me ākāsānañcāyatanasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho.
     “Tassa mayhaṃ, ānanda, etadahosi– ‘yaṃnūnāhaṃ sabbaso viññāṇañcāyatanaṃ samatikkamma natthi kiñcīti ākiñcaññāyatanaṃ upasampajja vihareyyan’ti. Tassa mayhaṃ, ānanda, ākiñcaññāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi– ‘ko nu kho hetu ko paccayo, yena me ākiñcaññāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi– ‘viññāṇañcāyatane kho me ādīnavo adiṭṭho, so ca me abahulīkato, ākiñcaññāyatane ca ānisaṃso anadhigato, so ca me anāsevito. Tasmā me ākiñcaññāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi – ‘sace kho ahaṃ viññāṇañcāyatane ādīnavaṃ disvā taṃ bahulaṃ kareyyaṃ, ākiñcaññāyatane ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me ākiñcaññāyatane cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena viññāṇañcāyatane ādīnavaṃ disvā taṃ bahulamakāsiṃ, ākiñcaññāyatane ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, ākiñcaññāyatane cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharāmi. Tassa mayhaṃ, ānanda, iminā vihārena viharato viññāṇañcāyatanasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho. Seyyathāpi, ānanda, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa me viññāṇañcāyatanasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho.
     “Tassa mayhaṃ, ānanda, etadahosi– ‘yaṃnūnāhaṃ sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja vihareyyan’ti. Tassa mayhaṃ, ānanda, nevasaññānāsaññāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi ‘ko nu kho hetu ko paccayo, yena me nevasaññānāsaññāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi– ‘ākiñcaññāyatane kho me ādīnavo adiṭṭho, so ca me abahulīkato, nevasaññānāsaññāyatane ca ānisaṃso anadhigato, so ca me anāsevito. Tasmā me nevasaññānāsaññāyatane cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi– ‘sace kho ahaṃ ākiñcaññāyatane ādīnavaṃ disvā taṃ bahulaṃ kareyyaṃ, nevasaññānāsaññāyatane ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me nevasaññānāsaññāyatane cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena ākiñcaññāyatane ādīnavaṃ disvā taṃ bahulamakāsiṃ, nevasaññānāsaññāyatane ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, nevasaññānāsaññāyatane cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharāmi. Tassa mayhaṃ, ānanda, iminā vihārena viharato ākiñcaññāyatanasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho. Seyyathāpi, ānanda, sukhino dukkhaṃ uppajjeyya yāvadeva ābādhāya; evamevassa me ākiñcaññāyatanasahagatā saññāmanasikārā samudācaranti. Svassa me hoti ābādho.
     “Tassa mayhaṃ, ānanda, etadahosi– ‘yaṃnūnāhaṃ nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja vihareyyan’ti. Tassa mayhaṃ, ānanda, saññāvedayitanirodhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato. Tassa mayhaṃ, ānanda, etadahosi– ‘ko nu kho hetu, ko paccayo, yena me saññāvedayitanirodhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’? Tassa mayhaṃ, ānanda, etadahosi– ‘nevasaññānāsaññāyatane kho me ādīnavo adiṭṭho, so ca me abahulīkato, saññāvedayitanirodhe ca ānisaṃso anadhigato, so ca me anāsevito. Tasmā me saññāvedayitanirodhe cittaṃ na pakkhandati nappasīdati na santiṭṭhati na vimuccati etaṃ santanti passato’. Tassa mayhaṃ, ānanda, etadahosi– ‘sace kho ahaṃ nevasaññānāsaññāyatane ādīnavaṃ disvā taṃ bahulaṃ kareyyaṃ, saññāvedayitanirodhe ānisaṃsaṃ adhigamma tamāseveyyaṃ, ṭhānaṃ kho panetaṃ vijjati yaṃ me saññāvedayitanirodhe cittaṃ pakkhandeyya pasīdeyya santiṭṭheyya vimucceyya etaṃ santanti passato’. So kho ahaṃ, ānanda, aparena samayena nevasaññānāsaññāyatane ādīnavaṃ disvā taṃ bahulamakāsiṃ saññāvedayitanirodhe ānisaṃsaṃ adhigamma tamāseviṃ. Tassa mayhaṃ, ānanda, saññāvedayitanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati etaṃ santanti passato. So kho ahaṃ, ānanda, sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharāmi, paññāya ca me disvā āsavā parikkhayaṃ agamaṃsu.
     “Yāvakīvañcāhaṃ ānanda, imā nava anupubbavihārasamāpattiyo na evaṃ anulomapaṭilomaṃ samāpajjimpi vuṭṭhahimpi, neva tāvāhaṃ, ānanda, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Yato ca kho ahaṃ, ānanda, imā nava anupubbavihārasamāpattiyo evaṃ anulomapaṭilomaṃ samāpajjimpi vuṭṭhahimpi, athāhaṃ, ānanda, sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya ‘anuttaraṃ sammāsambodhiṃ abhisambuddho’ti paccaññāsiṃ. Ñāṇañca pana me dassanaṃ udapādi– ‘akuppā me cetovimutti, ayamantimā jāti, natthi dāni punabbhavo’”ti. Dasamaṃ.
     Mahāvaggo catuttho.
     Tassuddānaṃ–
     Dve vihārā ca nibbānaṃ, gāvī jhānena pañcamaṃ;
     Ānando brāhmaṇā devo, nāgena tapussena cāti.


AN.9.42

AN.9.42/ 5. Sāmaññavaggo
1. Sambādhasuttaṃ
     42. Ekaṃ samayaṃ āyasmā ānando kosambiyaṃ viharati ghositārāme. Atha kho āyasmā udāyī yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā udāyī āyasmantaṃ ānandaṃ etadavoca– “vuttamidaṃ, āvuso, pañcālacaṇḍena devaputtena–
    “Sambādhe gataṃ okāsaṃ, avidvā bhūrimedhaso;
    Yo jhānamabujjhi buddho, paṭilīnanisabho munī”ti.
     “Katamo, āvuso, sambādho, katamo sambādhe okāsādhigamo vutto bhagavatā”ti? “Pañcime, āvuso, kāmaguṇā sambādho vutto bhagavatā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, āvuso, pañca kāmaguṇā sambādho vutto bhagavatā.
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā pariyāyena. Tatrāpatthi sambādho. Kiñca tattha sambādho? Yadeva tattha vitakkavicārā aniruddhā honti, ayamettha sambādho.
     “Puna caparaṃ, āvuso, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā pariyāyena Tatrāpatthi sambādho. Kiñca tattha sambādho? Yadeva tattha pīti aniruddhā hoti ayamettha sambādho.
     “Puna caparaṃ, āvuso, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā pariyāyena. Tatrāpatthi sambādho. Kiñca tattha sambādho? Yadeva tattha upekkhāsukhaṃ aniruddhaṃ hoti, ayamettha sambādho.
     “Puna caparaṃ, āvuso, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā pariyāyena. Tatrāpatthi sambādho. Kiñca tattha sambādho? Yadeva tattha rūpasaññā aniruddhā hoti, ayamettha sambādho.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā pariyāyena. Tatrāpatthi sambādho. Kiñca tattha sambādho? Yadeva tattha ākāsānañcāyatanasaññā aniruddhā hoti, ayamettha sambādho.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā pariyāyena Tatrāpatthi sambādho. Kiñca tattha sambādho? Yadeva tattha viññāṇañcāyatanasaññā aniruddhā hoti, ayamettha sambādho.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā pariyāyena. Tatrāpatthi sambādho. Kiñca tattha sambādho? Yadeva tattha ākiñcaññāyatanasaññā aniruddhā hoti, ayamettha sambādho.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā pariyāyena. Tatrāpatthi sambādho. Kiñca tattha sambādho? Yadeva tattha nevasaññānāsaññāyatanasaññā aniruddhā hoti, ayamettha sambādho.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ettāvatāpi kho, āvuso, sambādhe okāsādhigamo vutto bhagavatā nippariyāyenā”ti. Paṭhamaṃ.


AN.9.43

AN.9.43/ 2. Kāyasakkhīsuttaṃ
     43. “‘Kāyasakkhī kāyasakkhī’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, kāyasakkhī vutto bhagavatā”ti? “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Yathā yathā ca tadāyatanaṃ tathā tathā naṃ kāyena phusitvā viharati. Ettāvatāpi kho, āvuso, kāyasakkhī vutto bhagavatā pariyāyena.
     “Puna caparaṃ, āvuso, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ… tatiyaṃ jhānaṃ… catutthaṃ jhānaṃ upasampajja viharati. Yathā yathā ca tadāyatanaṃ tathā tathā naṃ kāyena phusitvā viharati. Ettāvatāpi kho, āvuso, kāyasakkhī vutto bhagavatā pariyāyena.
     “Puna caparaṃ, āvuso, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Yathā yathā ca tadāyatanaṃ tathā tathā naṃ kāyena phusitvā viharati. Ettāvatāpi kho, āvuso, kāyasakkhī vutto bhagavatā pariyāyena …pe….
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Yathā yathā ca tadāyatanaṃ tathā tathā naṃ kāyena phusitvā viharati. Ettāvatāpi kho, āvuso, kāyasakkhī vutto bhagavatā nippariyāyenā”ti. Dutiyaṃ.


AN.9.44

AN.9.44/ 3. Paññāvimuttasuttaṃ
     44. “‘Paññāvimutto paññāvimutto’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, paññāvimutto vutto bhagavatā”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati, paññāya ca naṃ pajānāti. Ettāvatāpi kho, āvuso, paññāvimutto vutto bhagavatā pariyāyena …pe….
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti, paññāya ca naṃ pajānāti. Ettāvatāpi kho, āvuso, paññāvimutto vutto bhagavatā nippariyāyenā”ti. Tatiyaṃ.


AN.9.45

AN.9.45/ 4. Ubhatobhāgavimuttasuttaṃ
     45. “‘Ubhatobhāgavimutto ubhatobhāgavimutto’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, ubhatobhāgavimutto vutto bhagavatā”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Yathā yathā ca tadāyatanaṃ tathā tathā naṃ kāyena phusitvā viharati, paññāya ca naṃ pajānāti. Ettāvatāpi kho, āvuso, ubhatobhāgavimutto vutto bhagavatā pariyāyena …pe….
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Yathā yathā ca tadāyatanaṃ tathā tathā naṃ kāyena phusitvā viharati, paññāya ca naṃ pajānāti. Ettāvatāpi kho, āvuso, ubhatobhāgavimutto vutto bhagavatā nippariyāyenā”ti. Catutthaṃ.


AN.9.46

AN.9.46/ 5. Sandiṭṭhikadhammasuttaṃ
     46. “‘Sandiṭṭhiko dhammo sandiṭṭhiko dhammo’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, sandiṭṭhiko dhammo vutto bhagavatā”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sandiṭṭhiko dhammo vutto bhagavatā pariyāyena …pe….
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ettāvatāpi kho, āvuso, sandiṭṭhiko dhammo vutto bhagavatā nippariyāyenā”ti. Pañcamaṃ.


AN.9.47

AN.9.47/ 6. Sandiṭṭhikanibbānasuttaṃ
     47. “‘Sandiṭṭhikaṃ nibbānaṃ sandiṭṭhikaṃ nibbānan’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, sandiṭṭhikaṃ nibbānaṃ vuttaṃ bhagavatā”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, sandiṭṭhikaṃ nibbānaṃ vuttaṃ bhagavatā pariyāyena …pe….
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ettāvatāpi kho, āvuso, sandiṭṭhikaṃ nibbānaṃ vuttaṃ bhagavatā nippariyāyenā”ti. Chaṭṭhaṃ.


AN.9.48

AN.9.48/ 7. Nibbānasuttaṃ
     48. “‘Nibbānaṃ nibbānan’ti, āvuso, vuccati …pe…. Sattamaṃ.


AN.9.49

AN.9.49/ 8. Parinibbānasuttaṃ
     49. “‘Parinibbānaṃ parinibbānan’ti …pe…. Aṭṭhamaṃ.


AN.9.50

AN.9.50/ 9. Tadaṅganibbānasuttaṃ
     50. “‘Tadaṅganibbānaṃ tadaṅganibbānan’ti, āvuso, vuccati …pe…. Navamaṃ.


AN.9.51

AN.9.51/ 10. Diṭṭhadhammanibbānasuttaṃ
     51. “‘Diṭṭhadhammanibbānaṃ diṭṭhadhammanibbānan’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso diṭṭhadhammanibbānaṃ vuttaṃ bhagavatā”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, diṭṭhadhammanibbānaṃ vuttaṃ bhagavatā pariyāyena …pe….
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ettāvatāpi kho, āvuso, diṭṭhadhammanibbānaṃ vuttaṃ bhagavatā nippariyāyenā”ti. Dasamaṃ.
     Sāmaññavaggo pañcamo.
     Tassuddānaṃ–
     Sambādho kāyasakkhī paññā, ubhatobhāgo sandiṭṭhikā dve.
     Nibbānaṃ parinibbānaṃ, tadaṅgadiṭṭhadhammikena cāti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


AN.9.52

2. Dutiyapaṇṇāsakaṃ
(6) 1. Khemavaggo
AN.9.52/ 1. Khemasuttaṃ
     52. “‘Khemaṃ kheman’ti āvuso, vuccati. Kittāvatā nu kho, āvuso, khemaṃ vuttaṃ bhagavatā”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, khemaṃ vuttaṃ bhagavatā pariyāyena …pe….
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ettāvatāpi kho, āvuso, khemaṃ vuttaṃ bhagavatā nippariyāyenā”ti. Paṭhamaṃ.


AN.9.53

AN.9.53/ 2. Khemappattasuttaṃ
     53. Khemappatto khemappattoti, āvuso, vuccati …pe…. Dutiyaṃ.


AN.9.54

AN.9.54/ 3. Amatasuttaṃ
     54. Amataṃ amatanti, āvuso, vuccati …pe…. Tatiyaṃ.


AN.9.55

AN.9.55/ 4. Amatappattasuttaṃ
     55. Amatappatto amatappattoti, āvuso, vuccati …pe…. Catutthaṃ.


AN.9.56

AN.9.56/ 5. Abhayasuttaṃ
     56. Abhayaṃ abhayanti, āvuso, vuccati …pe…. Pañcamaṃ.


AN.9.57

AN.9.57/ 6. Abhayappattasuttaṃ
     57. Abhayappatto abhayappattoti, āvuso, vuccati …pe…. Chaṭṭhaṃ.


AN.9.58

AN.9.58/ 7. Passaddhisuttaṃ
     58. Passaddhi passaddhīti, āvuso, vuccati …pe…. Sattamaṃ.


AN.9.59

AN.9.59/ 8. Anupubbapassaddhisuttaṃ
     59. Anupubbapassaddhi anupubbapassaddhīti, āvuso, vuccati …pe…. Aṭṭhamaṃ.


AN.9.60

AN.9.60/ 9. Nirodhasuttaṃ
     60. Nirodho nirodhoti, āvuso, vuccati …pe…. Navamaṃ.


AN.9.61

AN.9.61/ 10. Anupubbanirodhasuttaṃ
     61. “‘Anupubbanirodho anupubbanirodho’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, anupubbanirodho vutto bhagavatā”ti?
     “Idhāvuso, bhikkhu vivicceva kāmehi …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ettāvatāpi kho, āvuso, anupubbanirodho vutto bhagavatā pariyāyena …pe…
     “Puna caparaṃ, āvuso, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, paññāya cassa disvā āsavā parikkhīṇā honti. Ettāvatāpi kho, āvuso, anupubbanirodho vutto bhagavatā nippariyāyenā”ti. Dasamaṃ.


AN.9.62

AN.9.62/ 11. Abhabbasuttaṃ
     62. “Nava, bhikkhave, dhamme appahāya abhabbo arahattaṃ sacchikātuṃ. Katame nava? Rāgaṃ, dosaṃ, mohaṃ, kodhaṃ, upanāhaṃ, makkhaṃ, paḷāsaṃ, issaṃ, macchariyaṃ– ime kho, bhikkhave, nava dhamme appahāya abhabbo arahattaṃ sacchikātuṃ.
     “Nava, bhikkhave, dhamme pahāya bhabbo arahattaṃ sacchikātuṃ. Katame nava? Rāgaṃ, dosaṃ, mohaṃ, kodhaṃ, upanāhaṃ, makkhaṃ, paḷāsaṃ, issaṃ, macchariyaṃ– ime kho, bhikkhave, nava dhamme pahāya bhabbo arahattaṃ sacchikātun”ti. Ekādasamaṃ.
     Khemavaggo paṭhamo.
     Tassuddānaṃ–
     Khemo ca amatañceva, abhayaṃ passaddhiyena ca.
     Nirodho anupubbo ca, dhammaṃ pahāya bhabbena cāti.


AN.9.63

(7) 2. Satipaṭṭhānavaggo
AN.9.63/ 1. Sikkhādubbalyasuttaṃ
     63. “Pañcimāni bhikkhave, sikkhādubbalyāni. Katamāni pañca? Pāṇātipāto, adinnādānaṃ, kāmesumicchācāro, musāvādo, surāmerayamajjapamādaṭṭhānaṃ– imāni kho, bhikkhave, pañca sikkhādubbalyāni.
     “Imesaṃ kho, bhikkhave, pañcannaṃ sikkhādubbalyānaṃ pahānāya cattāro satipaṭṭhānā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, bhikkhave, pañcannaṃ sikkhādubbalyānaṃ pahānāya ime cattāro satipaṭṭhānā bhāvetabbā”ti. Paṭhamaṃ.


AN.9.64

AN.9.64/ 2. Nīvaraṇasuttaṃ
     64. “Pañcimāni, bhikkhave, nīvaraṇāni. Katamāni pañca? Kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ– imāni kho, bhikkhave, pañca nīvaraṇāni.
     “Imesaṃ kho, bhikkhave, pañcannaṃ nīvaraṇānaṃ pahānāya cattāro satipaṭṭhānā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, bhikkhave, pañcannaṃ nīvaraṇānaṃ pahānāya ime cattāro satipaṭṭhānā bhāvetabbā”ti. Dutiyaṃ.


AN.9.65

AN.9.65/ 3. Kāmaguṇasuttaṃ
     65. “Pañcime, bhikkhave, kāmaguṇā. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā, sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Ime kho, bhikkhave, pañca kāmaguṇā.
     “Imesaṃ kho, bhikkhave, pañcannaṃ kāmaguṇānaṃ pahānāya …pe… ime cattāro satipaṭṭhānā bhāvetabbā”ti. Tatiyaṃ.


AN.9.66

AN.9.66/4. Upādānakkhandhasuttaṃ
     66. “Pañcime, bhikkhave, upādānakkhandhā. Katame pañca? Rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho – ime kho, bhikkhave, pañcupādānakkhandhā.
     “Imesaṃ kho, bhikkhave, pañcannaṃ upādānakkhandhānaṃ pahānāya …pe… ime cattāro satipaṭṭhānā bhāvetabbā”ti. Catutthaṃ.


AN.9.67

AN.9.67/ 5. Orambhāgiyasuttaṃ
     67. “Pañcimāni, bhikkhave, orambhāgiyāni saṃyojanāni. Katamāni pañca? Sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso, kāmacchando, byāpādo– imāni kho, bhikkhave, pañcorambhāgiyāni saṃyojanāni.
     “Imesaṃ kho, bhikkhave, pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ pahānāya …pe… ime cattāro satipaṭṭhānā bhāvetabbā”ti. Pañcamaṃ.


AN.9.68

AN.9.68/ 6. Gatisuttaṃ
     68. “Pañcimā, bhikkhave, gatiyo. Katamā pañca? Nirayo, tiracchānayoni pettivisayo, manussā, devā– imā kho, bhikkhave, pañca gatiyo.
     “Imāsaṃ kho, bhikkhave, pañcannaṃ gatīnaṃ pahānāya …pe… ime cattāro satipaṭṭhānā bhāvetabbā”ti. Chaṭṭhaṃ.


AN.9.69

AN.9.69/ 7. Macchariyasuttaṃ
     69. “Pañcimāni, bhikkhave, macchariyāni. Katamāni pañca? Āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, dhammamacchariyaṃ– imāni kho, bhikkhave, pañca macchariyāni.
     “Imesaṃ kho, bhikkhave, pañcannaṃ macchariyānaṃ pahānāya …pe… ime cattāro satipaṭṭhānā bhāvetabbā”ti. Sattamaṃ.


AN.9.70

AN.9.70/ 8. Uddhambhāgiyasuttaṃ
     70. “Pañcimāni bhikkhave, uddhambhāgiyāni saṃyojanāni. Katamāni pañca? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni kho, bhikkhave, pañcuddhambhāgiyāni saṃyojanāni.
     “Imesaṃ kho, bhikkhave, pañcannaṃ uddhambhāgiyānaṃ saṃyojanānaṃ pahānāya …pe… ime cattāro satipaṭṭhānā bhāvetabbā”ti. Aṭṭhamaṃ.


AN.9.71

AN.9.71/ 9. Cetokhilasuttaṃ
     71. “Pañcime bhikkhave, cetokhilā. Katame pañca? Idha bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya ayaṃ paṭhamo cetokhilo.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme kaṅkhati …pe… saṅghe kaṅkhati… sikkhāya kaṅkhati… sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ pañcamo cetokhilo.
     “Imesaṃ, kho, bhikkhave, pañcannaṃ cetokhilānaṃ pahānāya …pe… ime cattāro satipaṭṭhānā bhāvetabbā”ti. Navamaṃ.


AN.9.72

AN.9.72/ 10. Cetasovinibandhasuttaṃ
     72. “Pañcime bhikkhave, cetasovinibandhā. Katame pañca? Idha, bhikkhave, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Yo so, bhikkhave, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ paṭhamo cetasovinibandho.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye avītarāgo hoti …pe… rūpe avītarāgo hoti… yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati … aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ pañcamo cetasovinibandho. Ime kho, bhikkhave, pañca cetasovinibandhā.
     “Imesaṃ kho, bhikkhave, pañcannaṃ cetasovinibandhānaṃ pahānāya cattāro satipaṭṭhānā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Imesaṃ kho, bhikkhave, pañcannaṃ cetasovinibandhānaṃ pahānāya ime cattāro satipaṭṭhānā bhāvetabbā”ti. Dasamaṃ.
     Satipaṭṭhānavaggo dutiyo.
     Tassuddānaṃ–
     Sikkhā nīvaraṇākāmā, khandhā ca orambhāgiyā gati.
     Maccheraṃ uddhambhāgiyā aṭṭhamaṃ, cetokhilā vinibandhāti.


AN.9.73

(8) 3. Sammappadhānavaggo
AN.9.73/ 1. Sikkhasuttaṃ
     73. “Pañcimāni bhikkhave, sikkhādubbalyāni. Katamāni pañca? Pāṇātipāto …pe… surāmerayamajjapamādaṭṭhānaṃ – imāni kho, bhikkhave, pañca sikkhādubbalyāni.
     “Imesaṃ kho, bhikkhave, pañcannaṃ sikkhādubbalyānaṃ pahānāya cattāro sammappadhānā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Imesaṃ kho, bhikkhave, pañcannaṃ sikkhādubbalyānaṃ pahānāya ime cattāro sammappadhānā bhāvetabbā”ti. Paṭhamaṃ.


AN.9.74-82

AN.9.74-81
     74-81. (yathā satipaṭṭhānavagge tathā sammappadhānavasena vitthāretabbā.)
AN.9.82/ 10. Cetasovinibandhasuttaṃ
     82. “Pañcime bhikkhave, cetasovinibandhā. Katame pañca? Idha, bhikkhave, bhikkhu kāmesu avītarāgo hoti …pe… ime kho, bhikkhave, pañca cetasovinibandhā.
     “Imesaṃ kho, bhikkhave, pañcannaṃ cetasovinibandhānaṃ pahānāya cattāro sammappadhānā bhāvetabbā Katame cattāro? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya… anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya… uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati Imesaṃ kho, bhikkhave, pañcannaṃ cetasovinibandhānaṃ pahānāya ime cattāro sammappadhānā bhāvetabbā”ti. Dasamaṃ.
     Sammappadhānavaggo tatiyo.


AN.9.83

(9) 4. Iddhipādavaggo
AN.9.83/ 1. Sikkhasuttaṃ
     83. “Pañcimāni bhikkhave, sikkhādubbalyāni. Katamāni pañca? Pāṇātipāto …pe… surāmerayamajjapamādaṭṭhānaṃ – imāni kho, bhikkhave, pañca sikkhādubbalyāni.
     “Imesaṃ kho, bhikkhave, pañcannaṃ sikkhādubbalyānaṃ pahānāya cattāro iddhipādā bhāvetabbā. Katame cattāro? Idha bhikkhave, bhikkhu chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi… cittasamādhi… vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Imesaṃ kho, bhikkhave, pañcannaṃ sikkhādubbalyānaṃ pahānāya ime cattāro iddhipādā bhāvetabbā”ti. Paṭhamaṃ.


AN.9.84-92

AN.9.84-91
     84-91. (yathā satipaṭṭhānavagge tathā iddhipādavasena vitthāretabbā.)
AN.9.92/ 10. Cetasovinibandhasuttaṃ
     92. “Pañcime bhikkhave, cetasovinibandhā. Katame pañca? Idha, bhikkhave, bhikkhu kāmesu avītarāgo hoti …pe… ime kho, bhikkhave, pañca cetasovinibandhā.
     “Imesaṃ kho, bhikkhave, pañcannaṃ cetasovinibandhānaṃ pahānāya ime cattāro iddhipādā bhāvetabbā. Katame cattāro? Idha, bhikkhave, bhikkhu chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhi… cittasamādhi… vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Imesaṃ kho, bhikkhave, pañcannaṃ cetasovinibandhānaṃ pahānāya ime cattāro iddhipādā bhāvetabbā”ti. Dasamaṃ.
     Iddhipādavaggo catuttho.
     Yatheva satipaṭṭhānā, padhānā caturopi ca;
     Cattāro iddhipādā ca, tatheva sampayojayeti.


AN.9.93

(10) 5. Rāgapeyyālaṃ
AN.9.93
     93. “Rāgassa bhikkhave, abhiññāya nava dhammā bhāvetabbā. Katame nava? Asubhasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā– rāgassa, bhikkhave abhiññāya ime nava dhammā bhāvetabbā”ti.


AN.9.94
     94. “Rāgassa, bhikkhave, abhiññāya nava dhammā bhāvetabbā. Katame nava? Paṭhamaṃ jhānaṃ, dutiyaṃ jhānaṃ, tatiyaṃ jhānaṃ, catutthaṃ jhānaṃ, ākāsānañcāyatanaṃ, viññāṇañcāyatanaṃ, ākiñcaññāyatanaṃ, nevasaññānāsaññāyatanaṃ, saññāvedayitanirodho– rāgassa, bhikkhave, abhiññāya ime nava dhammā bhāvetabbā”ti.


AN.9.95-132

AN.9.95-112
     95-112. “Rāgassa, bhikkhave, pariññāya …pe… parikkhayāya …pe… pahānāya …pe… khayāya …pe… vayāya …pe… virāgāya …pe… nirodhāya …pe… cāgāya …pe… paṭinissaggāya …pe… ime nava dhammā bhāvetabbā”.
AN.9.113-432
     113-432. “Dosassa …pe… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa abhiññāya …pe… pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya cāgāya… paṭinissaggāya …pe… ime nava dhammā bhāvetabbā”ti.
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Navakanipātapāḷi niṭṭhitā.


AN.10.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Dasakanipātapāḷi
1. Paṭhamapaṇṇāsakaṃ
1. Ānisaṃsavaggo
AN.10.1/ 1. Kimatthiyasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Kimatthiyāni bhante, kusalāni sīlāni kimānisaṃsānī”ti? “Avippaṭisāratthāni kho, ānanda, kusalāni sīlāni avippaṭisārānisaṃsānī”ti.
     “Avippaṭisāro pana, bhante, kimatthiyo kimānisaṃso”ti? “Avippaṭisāro kho, ānanda, pāmojjattho pāmojjānisaṃso”ti .
     “Pāmojjaṃ pana, bhante, kimatthiyaṃ kimānisaṃsan”ti? “Pāmojjaṃ kho, ānanda, pītatthaṃ pītānisaṃsan”ti.
     “Pīti pana, bhante, kimatthiyā kimānisaṃsā”ti? “Pīti kho, ānanda, passaddhatthā passaddhānisaṃsā”ti.
     “Passaddhi pana, bhante, kimatthiyā kimānisaṃsā”ti? “passaddhi kho ānanda, sukhatthā sukhānisaṃsā”ti.
     “Sukhaṃ pana, bhante, kimatthiyaṃ kimānisaṃsan”ti? “sukhaṃ kho, ānanda, samādhatthaṃ samādhānisaṃsan”ti
     “Samādhi pana, bhante, kimatthiyo kimānisaṃso”ti? “samādhi kho, ānanda, yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso”ti.
     “Yathābhūtañāṇadassanaṃ pana, bhante, kimatthiyaṃ kimānisaṃsan”ti? “yathābhūtañāṇadassanaṃ kho, ānanda, nibbidāvirāgatthaṃ nibbidāvirāgānisaṃsan”ti.
     “Nibbidāvirāgo pana, bhante kimatthiyo kimānisaṃso”ti? “nibbidāvirāgo kho, ānanda, vimuttiñāṇadassanattho vimuttiñāṇadassanānisaṃso.
     “Iti kho, ānanda, kusalāni sīlāni avippaṭisāratthāni avippaṭisārānisaṃsāni; avippaṭisāro pāmojjattho pāmojjānisaṃso; pāmojjaṃ pītatthaṃ pītānisaṃsaṃ; pīti passaddhatthā passaddhānisaṃsā; passaddhi sukhatthā sukhānisaṃsā; sukhaṃ samādhatthaṃ samādhānisaṃsaṃ; samādhi yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso; yathābhūtañāṇadassanaṃ nibbidāvirāgatthaṃ nibbidāvirāgānisaṃsaṃ; nibbidāvirāgo vimuttiñāṇadassanattho vimuttiñāṇadassanānisaṃso. Iti kho, ānanda, kusalāni sīlāni anupubbena aggāya parentī”ti. Paṭhamaṃ.


AN.10.2

AN.10.2/ 2. Cetanākaraṇīyasuttaṃ
     2. “Sīlavato, bhikkhave, sīlasampannassa na cetanāya karaṇīyaṃ– ‘avippaṭisāro me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ sīlavato sīlasampannassa avippaṭisāro uppajjati. Avippaṭisārissa, bhikkhave, na cetanāya karaṇīyaṃ– ‘pāmojjaṃ me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ avippaṭisārissa pāmojjaṃ jāyati. Pamuditassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘pīti me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ pamuditassa pīti uppajjati. Pītimanassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘kāyo me passambhatū’ti. Dhammatā esā, bhikkhave, yaṃ pītimanassa kāyo passambhati. Passaddhakāyassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘sukhaṃ vediyāmī’ti. Dhammatā esā, bhikkhave, yaṃ passaddhakāyo sukhaṃ vediyati. Sukhino, bhikkhave, na cetanāya karaṇīyaṃ– ‘cittaṃ me samādhiyatū’ti. Dhammatā esā, bhikkhave, yaṃ sukhino cittaṃ samādhiyati. Samāhitassa, bhikkhave, na cetanāya karaṇīyaṃ – ‘yathābhūtaṃ jānāmi passāmī’ti. Dhammatā esā, bhikkhave, yaṃ samāhito yathābhūtaṃ jānāti passati. Yathābhūtaṃ, bhikkhave, jānato passato na cetanāya karaṇīyaṃ– ‘nibbindāmi virajjāmī’ti. Dhammatā esā, bhikkhave, yaṃ yathābhūtaṃ jānaṃ passaṃ nibbindati virajjati. Nibbinnassa, bhikkhave, virattassa na cetanāya karaṇīyaṃ – ‘vimuttiñāṇadassanaṃ sacchikaromī’ti. Dhammatā esā, bhikkhave, yaṃ nibbinno viratto vimuttiñāṇadassanaṃ sacchikaroti.
     “Iti kho, bhikkhave, nibbidāvirāgo vimuttiñāṇadassanattho vimuttiñāṇadassanānisaṃso; yathābhūtañāṇadassanaṃ nibbidāvirāgatthaṃ nibbidāvirāgānisaṃsaṃ; samādhi yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso; sukhaṃ samādhatthaṃ samādhānisaṃsaṃ; passaddhi sukhatthā sukhānisaṃsā; pīti passaddhatthā passaddhānisaṃsā; pāmojjaṃ pītatthaṃ pītānisaṃsaṃ; avippaṭisāro pāmojjattho pāmojjānisaṃso; kusalāni sīlāni avippaṭisāratthāni avippaṭisārānisaṃsāni Iti kho, bhikkhave, dhammā dhamme abhisandenti, dhammā dhamme paripūrenti apārā pāraṃ gamanāyā”ti. Dutiyaṃ.


AN.10.3

AN.10.3/ 3. Paṭhama-upanisasuttaṃ
     3. “Dussīlassa, bhikkhave, sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ; pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti; pītiyā asati pītivipannassa hatūpanisā hoti passaddhi; passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ; sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, bhikkhave, sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ; pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti; pītiyā sati pītisampannassa upanisasampannā hoti passaddhi; passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ; sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti …pe… vimuttiñāṇadassanan”ti. Tatiyaṃ.


AN.10.4

AN.10.4/ 4. Dutiya-upanisasuttaṃ
     4. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “dussīlassa, āvuso, sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti …pe… vimuttiñāṇadassanaṃ. Seyyathāpi, āvuso, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, āvuso, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato āvuso, sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti …pe. vimuttiñāṇadassanaṃ. Seyyathāpi, āvuso, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, āvuso, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti …pe… vimuttiñāṇadassanan”ti. Catutthaṃ.


AN.10.5

AN.10.5/ 5. Tatiya-upanisasuttaṃ
     5. Tatra kho āyasmā ānando bhikkhū āmantesi– “dussīlassa, āvuso, sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ; pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti; pītiyā asati pītivipannassa hatūpanisā hoti passaddhi; passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ; sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi; sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ; yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpaniso hoti nibbidāvirāgo; nibbidāvirāge asati nibbidāvirāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, āvuso, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, āvuso, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro; avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, āvuso, sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ; pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti; pītiyā sati pītisampannassa upanisasampannā hoti passaddhi; passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ; sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampanno hoti nibbidāvirāgo; nibbidāvirāge sati nibbidāvirāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ. Seyyathāpi, āvuso, rukkho sākhāpalāsasampanno Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, āvuso, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro; avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti …pe… vimuttiñāṇadassanan”ti. Pañcamaṃ.


AN.10.6

AN.10.6/ 6. Samādhisuttaṃ
     6. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami …pe… ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “siyā nu kho, bhante, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa saññī ca pana assā”ti? “Siyā, ānanda, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa; saññī ca pana assā”ti.
     “Yathā kathaṃ pana, bhante, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa na tejasmiṃ tejosaññī assa na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyattane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa; saññī ca pana assā”ti?
     “Idhānanda, bhikkhu evaṃsaññī hoti– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, ānanda, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa; saññī ca pana assā”ti. Chaṭṭhaṃ.


AN.10.7

AN.10.7/ 7. Sāriputtasuttaṃ
     7. Atha kho āyasmā ānando yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ sāriputtaṃ etadavoca–
     “Siyā nu kho, āvuso sāriputta, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa; saññī ca pana assā”ti?
     “Siyā āvuso ānanda, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… na paraloke paralokasaññī assa; saññī ca pana assā”ti.
     “Yathā kathaṃ pana, āvuso sāriputta, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… saññī ca pana assā”ti? “Ekamidāhaṃ, āvuso ānanda, samayaṃ idheva sāvatthiyaṃ viharāmi andhavanasmiṃ. Tatthāhaṃ tathārūpaṃ samādhiṃ samāpajjiṃ yathā neva pathaviyaṃ pathavisaññī ahosiṃ, na āpasmiṃ āposaññī ahosiṃ, na tejasmiṃ tejosaññī ahosiṃ, na vāyasmiṃ vāyosaññī ahosiṃ, na ākāsānañcāyatane ākāsānañcāyatanasaññī ahosiṃ, na viññāṇañcāyatane viññāṇañcāyatanasaññī ahosiṃ, na ākiñcaññāyatane ākiñcaññāyatanasaññī ahosiṃ, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī ahosiṃ, na idhaloke idhalokasaññī ahosiṃ, na paraloke paralokasaññī ahosiṃ; saññī ca pana ahosin”ti.
     “Kiṃsaññī panāyasmā sāriputto tasmiṃ samaye ahosī”ti? “Bhavanirodho nibbānaṃ bhavanirodho nibbānan”ti kho me, āvuso, aññāva saññā uppajjati aññāva saññā nirujjhati. Seyyathāpi, āvuso, sakalikaggissa jhāyamānassa aññāva acci uppajjati aññāva acci nirujjhati; evamevaṃ kho, āvuso, ‘bhavanirodho nibbānaṃ bhavanirodho nibbānan’ti aññāva saññā uppajjati aññāva saññā nirujjhati. ‘Bhavanirodho nibbānan’ti saññī ca panāhaṃ, āvuso, tasmiṃ samaye ahosin”ti. Sattamaṃ.


AN.10.8

AN.10.8/ 8. Jhānasuttaṃ
     8. “Saddho ca, bhikkhave, bhikkhu hoti, no ca sīlavā; evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ, sīlavā cā’ti! Yato ca kho, bhikkhave, bhikkhu saddho ca hoti sīlavā ca, evaṃ so tenaṅgena paripūro hoti.
     “Saddho ca, bhikkhave, bhikkhu hoti sīlavā ca, no ca bahussuto …pe… bahussuto ca, no ca dhammakathiko… dhammakathiko ca, no ca parisāvacaro… parisāvacaro ca, no ca visārado parisāya dhammaṃ deseti… visārado ca parisāya dhammaṃ deseti, no ca vinayadharo… vinayadharo ca, no ca āraññiko pantasenāsano… āraññiko ca pantasenāsano, no ca catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī… catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, no ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseyyaṃ, vinayadharo ca, āraññiko ca pantasenāsano, catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī assaṃ akicchalābhī akasiralābhī, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti.
     “Yato ca kho, bhikkhave, bhikkhu saddho ca hoti, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseti, vinayadharo ca, āraññiko ca pantasenāsano, catunnañca jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati; evaṃ so tenaṅgena paripūro hoti. Imehi kho, bhikkhave, dasahi dhammehi samannāgato bhikkhu samantapāsādiko ca hoti sabbākāraparipūro cā”ti. Aṭṭhamaṃ.


AN.10.9

AN.10.9/ 9. Santavimokkhasuttaṃ
     9. “Saddho ca, bhikkhave, bhikkhu hoti, no ca sīlavā …pe… sīlavā ca, no ca bahussuto… bahussuto ca, no ca dhammakathiko… dhammakathiko ca, no ca parisāvacaro… parisāvacaro ca, no ca visārado parisāya dhammaṃ deseti… visārado ca parisāya dhammaṃ deseti, no ca vinayadharo… vinayadharo ca, no ca āraññiko pantasenāsano… āraññiko ca pantasenāsano, no ca ye te santā vimokkhā atikkamma rūpe āruppā te kāyena phusitvā viharati… ye te santā vimokkhā atikkamma rūpe āruppā te ca kāyena phusitvā viharati, no ca āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseyyaṃ, vinayadharo ca, āraññiko ca pantasenāsano, ye te santā vimokkhā atikkamma rūpe āruppā te ca kāyena phusitvā vihareyyaṃ, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti.
     “Yato ca kho, bhikkhave, bhikkhu saddho ca hoti, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseti, vinayadharo ca, āraññiko ca pantasenāsano, ye te santā vimokkhā atikkamma rūpe āruppā te ca kāyena phusitvā viharati, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati; evaṃ so tenaṅgena paripūro hoti. Imehi kho, bhikkhave, dasahi dhammehi samannāgato bhikkhu samantapāsādiko ca hoti sabbākāraparipūro cā”ti. Navamaṃ.


AN.10.10

AN.10.10/ 10. Vijjāsuttaṃ
     10. “Saddho ca, bhikkhave, bhikkhu hoti, no ca sīlavā. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ sīlavā cā’ti. Yato ca kho, bhikkhave, bhikkhu saddho ca hoti, sīlavā ca, evaṃ so tenaṅgena paripūro hoti.
     “Saddho ca, bhikkhave, bhikkhu hoti sīlavā ca, no ca bahussuto bahussuto ca, no ca dhammakathiko dhammakathiko ca, no ca parisāvacaro parisāvacaro ca, no ca visārado parisāya dhammaṃ deseti visārado ca parisāya dhammaṃ deseti, no ca vinayadharo vinayadharo ca, no ca anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Anekavihitañca …pe… pubbenivāsaṃ anussarati, no ca dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti dibbena ca cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti, no ca āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Evaṃ so tenaṅgena aparipūro hoti. Tena taṃ aṅgaṃ paripūretabbaṃ– ‘kintāhaṃ saddho ca assaṃ, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseyyaṃ, vinayadharo ca, anekavihitañca pubbenivāsaṃ anussareyyaṃ, seyyathidaṃ, ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussareyyaṃ, dibbena ca cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajāneyyaṃ, āsavānañca khayā …pe… sacchikatvā upasampajja vihareyyan’ti.
     “Yato ca kho, bhikkhave, bhikkhu saddho ca hoti, sīlavā ca, bahussuto ca, dhammakathiko ca, parisāvacaro ca, visārado ca parisāya dhammaṃ deseti, vinayadharo ca, anekavihitañca pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, dibbena ca cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Evaṃ so tenaṅgena paripūro hoti. Imehi, kho, bhikkhave, dasahi dhammehi samannāgato bhikkhu samantapāsādiko ca hoti sabbākāraparipūro cā”ti. Dasamaṃ.
     Ānisaṃsavaggo paṭhamo.
     Tassuddānaṃ–
     Kimatthiyaṃ cetanā ca, tayo upanisāpi ca;
     Samādhi sāriputto ca, jhānaṃ santena vijjayāti.


AN.10.11

2. Nāthavaggo
AN.10.11/ 1. Senāsanasuttaṃ
     11. “Pañcaṅgasamannāgato bhikkhave, bhikkhu pañcaṅgasamannāgataṃ senāsanaṃ sevamāno bhajamāno nacirasseva āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyya.
     “Kathañca, bhikkhave, bhikkhu pañcaṅgasamannāgato hoti? Idha, bhikkhave, bhikkhu saddho hoti; saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā …pe… bhagavā’ti; appābādho hoti appātaṅko, samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya; asaṭho hoti amāyāvī, yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu; āraddhavīriyo viharati, akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya; thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu; paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Evaṃ kho, bhikkhave, bhikkhu pañcaṅgasamannāgato hoti.
     “Kathañca, bhikkhave, senāsanaṃ pañcaṅgasamannāgataṃ hoti? Idha, bhikkhave, senāsanaṃ nātidūraṃ hoti nāccāsannaṃ gamanāgamanasampannaṃ divā appākiṇṇaṃ rattiṃ appasaddaṃ appanigghosaṃ appaḍaṃsamakasavātā-tapasarīsapasamphassaṃ; tasmiṃ kho pana senāsane viharantassa appakasirena uppajjanti cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārā; tasmiṃ kho pana senāsane therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā; te kālena kālaṃ upasaṅkamitvā paripucchati paripañhati– ‘idaṃ, bhante, kathaṃ, imassa ko attho’ti; tassa te āyasmanto avivaṭañceva vivaranti anuttānīkatañca uttāniṃ karonti anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Evaṃ kho, bhikkhave, senāsanaṃ pañcaṅgasamannāgataṃ hoti. Pañcaṅgasamannāgato kho, bhikkhave, bhikkhu pañcaṅgasamannāgataṃ senāsanaṃ sevamāno bhajamāno nacirasseva āsavānaṃ khayā …pe… sacchikatvā upasampajja vihareyyā”ti. Paṭhamaṃ.


AN.10.12

AN.10.12/ 2. Pañcaṅgasuttaṃ
     12. “Pañcaṅgavippahīno, bhikkhave, bhikkhu pañcaṅgasamannāgato imasmiṃ dhammavinaye ‘kevalī vusitavā uttamapuriso’ti vuccati. Kathañca, bhikkhave, bhikkhu pañcaṅgavippahīno hoti? Idha, bhikkhave, bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Evaṃ kho, bhikkhave, bhikkhu pañcaṅgavippahīno hoti.
     “Kathañca, bhikkhave, bhikkhu pañcaṅgasamannāgato hoti? Idha, bhikkhave, bhikkhu asekhena sīlakkhandhena samannāgato hoti, asekhena samādhikkhandhena samannāgato hoti, asekhena paññākkhandhena samannāgato hoti, asekhena vimuttikkhandhena samannāgato hoti, asekhena vimuttiñāṇadassanakkhandhena samannāgato hoti. Evaṃ kho, bhikkhave, bhikkhu pañcaṅgasamannāgato hoti.
     “Pañcaṅgavippahīno kho, bhikkhave, bhikkhu pañcaṅgasamannāgato imasmiṃ dhammavinaye ‘kevalī vusitavā uttamapuriso’ti vuccati.
    “Kāmacchando ca byāpādo, thinamiddhañca bhikkhuno;
    Uddhaccaṃ vicikicchā ca, sabbasova na vijjati.
    “Asekhena ca sīlena, asekhena samādhinā.
    Vimuttiyā ca sampanno, ñāṇena ca tathāvidho.
    “Sa ve pañcaṅgasampanno, pañca aṅge vivajjayaṃ.
    Imasmiṃ dhammavinaye, kevalī iti vuccatī”ti. Dutiyaṃ.


AN.10.13

AN.10.13/ 3. Saṃyojanasuttaṃ
     13. “Dasayimāni bhikkhave, saṃyojanāni. Katamāni dasa? Pañcorambhāgiyāni saṃyojanāni, pañcuddhambhāgiyāni saṃyojanāni. Katamāni pañcorambhāgiyāni saṃyojanāni? Sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso, kāmacchando, byāpādo – imāni pañcorambhāgiyāni saṃyojanāni.
     “Katamāni pañcuddhambhāgiyāni saṃyojanāni? Rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā– imāni pañcuddhambhāgiyāni saṃyojanāni. Imāni kho, bhikkhave, dasa saṃyojanānī”ti. Tatiyaṃ.


AN.10.14

AN.10.14/ 4. Cetokhilasuttaṃ
     14. “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā pañca cetokhilā appahīnā pañca cetasovinibandhā asamucchinnā, tassa yā ratti vā divaso vā āgacchati hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi.
     “Katamassa pañca cetokhilā appahīnā honti? Idha, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, bhikkhave, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetokhilo appahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme kaṅkhati …pe… saṅghe kaṅkhati… sikkhāya kaṅkhati… sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetokhilo appahīno hoti. Imassa pañca cetokhilā appahīnā honti.
     “Katamassa pañca cetasovinibandhā asamucchinnā honti? Idha, bhikkhave, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Yo so, bhikkhave, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetasovinibandho asamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye avītarāgo hoti …pe… rūpe avītarāgo hoti …pe… yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati… aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetasovinibandho asamucchinno hoti. Imassa pañca cetasovinibandhā asamucchinnā honti.
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā ime pañca cetokhilā appahīnā ime pañca cetasovinibandhā asamucchinnā, tassa yā ratti vā divaso vā āgacchati hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi.
     “Seyyathāpi, bhikkhave, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena hāyati maṇḍalena hāyati ābhāya hāyati ārohapariṇāhena; evamevaṃ kho, bhikkhave, yassa kassaci bhikkhussa vā bhikkhuniyā vā ime pañca cetokhilā appahīnā ime pañca cetasovinibandhā asamucchinnā, tassa yā ratti vā divaso vā āgacchati hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi.
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā pañca cetokhilā pahīnā pañca cetasovinibandhā susamucchinnā, tassa yā ratti vā divaso vā āgacchati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihāni.
     “Katamassa pañca cetokhilā pahīnā honti? Idha, bhikkhave, bhikkhu satthari na kaṅkhati na vicikicchati, adhimuccati sampasīdati. Yo so, bhikkhave, bhikkhu satthari na kaṅkhati na vicikicchati adhimuccati sampasīdati, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetokhilo pahīno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu dhamme na kaṅkhati …pe… saṅghe na kaṅkhati… sikkhāya na kaṅkhati sabrahmacārīsu na kupito hoti attamano na āhatacitto na khilajāto. Yo so, bhikkhave, bhikkhu sabrahmacārīsu na kupito hoti attamano na āhatacitto na khilajāto tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetokhilo pahīno hoti. Imassa pañca cetokhilā pahīnā honti.
     “Katamassa pañca cetasovinibandhā susamucchinnā honti? Idha, bhikkhave, bhikkhu kāmesu vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho. Yo so, bhikkhave, bhikkhu kāmesu vītarāgo hoti vigatacchando vigatapemo vigatapipāso vigatapariḷāho vigatataṇho, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ paṭhamo cetasovinibandho susamucchinno hoti.
     “Puna caparaṃ, bhikkhave, bhikkhu kāye vītarāgo hoti …pe… rūpe vītarāgo hoti …pe… na yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati, na aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, bhikkhave, bhikkhu na aññataraṃ devanikāyaṃ paṇidhāya …pe… devaññataro vāti, tassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ namati ātappāya anuyogāya sātaccāya padhānāya, evamassāyaṃ pañcamo cetasovinibandho susamucchinno hoti. Imassa pañca cetasovinibandhā susamucchinnā honti.
     “Yassa kassaci, bhikkhave, bhikkhussa vā bhikkhuniyā vā ime pañca cetokhilā pahīnā ime pañca cetasovinibandhā susamucchinnā tassa yā ratti vā divaso vā āgacchati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihāni.
     “Seyyathāpi, bhikkhave, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena vaḍḍhati maṇḍalena vaḍḍhati ābhāya vaḍḍhati ārohapariṇāhena; evamevaṃ kho, bhikkhave, yassa kassaci bhikkhussa vā bhikkhuniyā vā ime pañca cetokhilā pahīnā ime pañca cetasovinibandhā susamucchinnā, tassa yā ratti vā divaso vā āgacchati vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihānī”ti. Catutthaṃ.


AN.10.15

AN.10.15/ 5. Appamādasuttaṃ
     15. “Yāvatā, bhikkhave, sattā apadā vā dvipadā vā catuppadā vā bahuppadā vā rūpino vā arūpino vā saññino vā asaññino vā nevasaññināsaññino vā, tathāgato tesaṃ aggamakkhāyati arahaṃ sammāsambuddho; evamevaṃ kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā. Appamādo tesaṃ aggamakkhāyati.
     “Seyyathāpi, bhikkhave, yāni kānici jaṅgalānaṃ pāṇānaṃ padajātāni, sabbāni tāni hatthipade samodhānaṃ gacchanti, hatthipadaṃ tesaṃ aggamakkhāyati, yadidaṃ mahantattena; evamevaṃ kho, bhikkhave ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā. Appamādo tesaṃ aggamakkhāyati.
     “Seyyathāpi, bhikkhave, kūṭāgārassa yā kāci gopānasiyo sabbā tā kūṭaṅgamā kūṭaninnā kūṭasamosaraṇā, kūṭo tāsaṃ aggamakkhāyati; evamevaṃ kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā. Appamādo tesaṃ aggamakkhāyati.
     “Seyyathāpi bhikkhave, ye keci mūlagandhā, kāḷānusāriyaṃ tesaṃ aggamakkhāyati; evamevaṃ kho bhikkhave …pe….
     “Seyyathāpi, bhikkhave, ye keci sāragandhā, lohitacandanaṃ tesaṃ aggamakkhāyati; evamevaṃ kho bhikkhave …pe….
     “Seyyathāpi, bhikkhave, ye keci pupphagandhā, vassikaṃ tesaṃ aggamakkhāyati; evamevaṃ kho bhikkhave …pe….
     “Seyyathāpi, bhikkhave, ye keci khuddarājāno, sabbe te rañño cakkavattissa anuyantā bhavanti, rājā tesaṃ cakkavattī aggamakkhāyati; evamevaṃ kho, bhikkhave …pe….
     “Seyyathāpi, bhikkhave, yā kāci tārakarūpānaṃ pabhā, sabbā tā candappabhāya kalaṃ nāgghanti soḷasiṃ, candappabhā tāsaṃ aggamakkhāyati; evamevaṃ kho, bhikkhave …pe….
     “Seyyathāpi, bhikkhave, saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno sabbaṃ ākāsagataṃ tamagataṃ abhivihacca bhāsate ca tapate ca virocati ca; evamevaṃ kho, bhikkhave …pe….
     “Seyyathāpi bhikkhave, yā kāci mahānadiyo, seyyathidaṃ– gaṅgā, yamunā, aciravatī, sarabhū, mahī, sabbā tā samuddaṅgamā samuddaninnā samuddapoṇā samuddapabbhārā, mahāsamuddo tāsaṃ aggamakkhāyati; evamevaṃ kho, bhikkhave, ye keci kusalā dhammā, sabbe te appamādamūlakā appamādasamosaraṇā. Appamādo tesaṃ aggamakkhāyatī”ti. Pañcamaṃ.


AN.10.16

AN.10.16/ 6. Āhuneyyasuttaṃ
     16. “Dasayime bhikkhave, puggalā āhuneyyā pāhuneyyā dakkhiṇeyyā añjalikaraṇīyā anuttaraṃ puññakkhettaṃ lokassa. Katame dasa? Tathāgato arahaṃ sammāsambuddho, paccekabuddho, ubhatobhāgavimutto, paññāvimutto, kāyasakkhī, diṭṭhippatto, saddhāvimutto, saddhānusārī, dhammānusārī, gotrabhū– ime kho, bhikkhave, dasa puggalā āhuneyyā …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Chaṭṭhaṃ.


AN.10.17

AN.10.17/ 7. Paṭhamanāthasuttaṃ
     17. “Sanāthā bhikkhave, viharatha, mā anāthā. Dukkhaṃ, bhikkhave, anātho viharati. Dasayime, bhikkhave, nāthakaraṇā dhammā. Katame dasa? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Yampi, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu, ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Yampi, bhikkhave, bhikkhu bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā, ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko Yampi, bhikkhave, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko, ayampi dhammo nāthakaraṇo
     “Puna caparaṃ, bhikkhave, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato, khamo padakkhiṇaggāhī anusāsaniṃ. Yampi, bhikkhave, bhikkhu suvaco hoti …pe… anusāsaniṃ, ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni, tattha dakkho hoti analaso tatrūpāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātuṃ. Yampi, bhikkhave, bhikkhu yāni tāni sabrahmacārīnaṃ …pe… alaṃ kātuṃ alaṃ saṃvidhātuṃ, ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammakāmo hoti piyasamudāhāro, abhidhamme abhivinaye uḷārapāmojjo. Yampi, bhikkhave, bhikkhu dhammakāmo hoti piyasamudāhāro, abhidhamme abhivinaye uḷārapāmojjo, ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yampi, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu, ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārena. Yampi, bhikkhave, bhikkhu santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānapaccaya-bhesajjaparikkhārena, ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā. Yampi, bhikkhave, bhikkhu satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā, ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Yampi, bhikkhave, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā, ayampi dhammo nāthakaraṇo.
     “Sanāthā, bhikkhave, viharatha, mā anāthā. Dukkhaṃ, bhikkhave, anātho viharati. Ime kho, bhikkhave, dasa nāthakaraṇā dhammā”ti. Sattamaṃ.


AN.10.18

AN.10.18/ 8. Dutiyanāthasuttaṃ
     18. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sanāthā bhikkhave, viharatha, mā anāthā. Dukkhaṃ, bhikkhave, anātho viharati. Dasayime, bhikkhave, nāthakaraṇā dhammā. Katame dasa? Idha, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu. ‘Sīlavā vatāyaṃ bhikkhu pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesū’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā. ‘Bahussuto vatāyaṃ bhikkhu sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. ‘Kalyāṇamitto vatāyaṃ bhikkhu kalyāṇasahāyo kalyāṇasampavaṅko’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato, khamo padakkhiṇaggāhī anusāsaniṃ. ‘Suvaco vatāyaṃ bhikkhu sovacassakaraṇehi dhammehi samannāgato, khamo padakkhiṇaggāhī anusāsanin’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni, tattha dakkho hoti analaso, tatrūpāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātuṃ. ‘Yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni, tattha dakkho vatāyaṃ bhikkhu analaso, tatrūpāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātun’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammakāmo hoti piyasamudāhāro, abhidhamme abhivinaye uḷārapāmojjo. ‘Dhammakāmo vatāyaṃ bhikkhu piyasamudāhāro, abhidhamme abhivinaye uḷārapāmojjo’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu ‘āraddhavīriyo vatāyaṃ bhikkhu viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesū’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārena. ‘Santuṭṭho vatāyaṃ bhikkhu itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajja-parikkhārenā’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu satimā hoti paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. ‘Satimā vatāyaṃ bhikkhu paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa majjhimānukampitassa navānukampitassa vuddhiyeva pāṭikaṅkhā kusalesu dhammesu, no parihāni. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, bhikkhave, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. ‘Paññavā vatāyaṃ bhikkhu udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā’ti therāpi naṃ bhikkhū vattabbaṃ anusāsitabbaṃ maññanti, majjhimāpi bhikkhū… navāpi bhikkhū vattabbaṃ anusāsitabbaṃ maññanti. Tassa therānukampitassa …pe… no parihāni. Ayampi dhammo nāthakaraṇo.
     “Sanāthā, bhikkhave, viharatha, mā anāthā. Dukkhaṃ, bhikkhave, anātho viharati. Ime kho, bhikkhave, dasa nāthakaraṇā dhammā”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Aṭṭhamaṃ.


AN.10.19

AN.10.19/ 9. Paṭhama-ariyāvāsasuttaṃ
     19. “Dasayime, bhikkhave, ariyāvāsā, ye ariyā āvasiṃsu vā āvasanti vā āvasissanti vā. Katame dasa? Idha, bhikkhave, bhikkhu pañcaṅgavippahīno hoti, chaḷaṅgasamannāgato, ekārakkho, caturāpasseno, paṇunnapaccekasacco, samavayasaṭṭhesano, anāvilasaṅkappo, passaddhakāyasaṅkhāro, suvimuttacitto, suvimuttapañño. Ime kho, bhikkhave, dasa ariyāvāsā ye ariyā āvasiṃsu vā āvasanti vā āvasissanti vā”ti. Navamaṃ.


AN.10.20

AN.10.20/ 10. Dutiya-ariyāvāsasuttaṃ
     20. Ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi …pe….
     “Dasayime, bhikkhave, ariyāvāsā, ye ariyā āvasiṃsu vā āvasanti vā āvasissanti vā. Katame dasa? Idha, bhikkhave, bhikkhu pañcaṅgavippahīno hoti, chaḷaṅgasamannāgato ekārakkho, caturāpasseno, paṇunnapaccekasacco, samavayasaṭṭhesano, anāvilasaṅkappo, passaddhakāyasaṅkhāro, suvimuttacitto, suvimuttapañño.
     “Kathañca, bhikkhave, bhikkhu pañcaṅgavippahīno hoti? Idha, bhikkhave, bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Evaṃ kho, bhikkhave, bhikkhu pañcaṅgavippahīno hoti.
     “Kathañca, bhikkhave, bhikkhu chaḷaṅgasamannāgato hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Evaṃ kho, bhikkhave, bhikkhu chaḷaṅgasamannāgato hoti.
     “Kathañca, bhikkhave, bhikkhu ekārakkho hoti? Idha, bhikkhave, bhikkhu satārakkhena cetasā samannāgato hoti. Evaṃ kho, bhikkhave, bhikkhu ekārakkho hoti.
     “Kathañca, bhikkhave, bhikkhu caturāpasseno hoti? Idha, bhikkhave, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti. Evaṃ kho, bhikkhave, bhikkhu caturāpasseno hoti.
     “Kathañca bhikkhave, bhikkhu paṇunnapaccekasacco hoti? Idha, bhikkhave, bhikkhuno yāni tāni puthusamaṇabrāhmaṇānaṃ puthupaccekasaccāni, seyyathidaṃ– ‘sassato loko’ti vā, ‘asassato loko’ti vā, ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā, ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā, sabbāni tāni nunnāni honti paṇunnāni cattāni vantāni muttāni pahīnāni paṭinissaṭṭhāni. Evaṃ kho, bhikkhave, bhikkhu paṇunnapaccekasacco hoti.
     “Kathañca, bhikkhave, bhikkhu samavayasaṭṭhesano hoti? Idha, bhikkhave, bhikkhuno kāmesanā pahīnā hoti, bhavesanā pahīnā hoti, brahmacariyesanā paṭippassaddhā. Evaṃ kho, bhikkhave, bhikkhu samavayasaṭṭhesano hoti.
     “Kathañca, bhikkhave, bhikkhu anāvilasaṅkappo hoti? Idha, bhikkhave, bhikkhuno kāmasaṅkappo pahīno hoti, byāpādasaṅkappo pahīno hoti, vihiṃsāsaṅkappo pahīno hoti. Evaṃ kho, bhikkhave, bhikkhu anāvilasaṅkappo hoti.
     “Kathañca, bhikkhave, bhikkhu passaddhakāyasaṅkhāro hoti? Idha, bhikkhave, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, bhikkhave, bhikkhu passaddhakāyasaṅkhāro hoti.
     “Kathañca, bhikkhave, bhikkhu suvimuttacitto hoti? Idha, bhikkhave, bhikkhuno rāgā cittaṃ vimuttaṃ hoti, dosā cittaṃ vimuttaṃ hoti, mohā cittaṃ vimuttaṃ hoti. Evaṃ kho, bhikkhave, bhikkhu suvimuttacitto hoti.
     “Kathañca, bhikkhave, bhikkhu suvimuttapañño hoti? Idha bhikkhave, bhikkhu ‘rāgo me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti, doso me pahīno …pe… ‘moho me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. Evaṃ kho, bhikkhave, bhikkhu suvimuttapañño hoti.
     “Ye hi keci, bhikkhave, atītamaddhānaṃ ariyā ariyāvāse āvasiṃsu, sabbe te imeva dasa ariyāvāse āvasiṃsu; ye hi keci, bhikkhave, anāgatamaddhānaṃ ariyā ariyāvāse āvasissanti, sabbe te imeva dasa ariyāvāse āvasissanti; ye hi keci, bhikkhave etarahi ariyā ariyāvāse āvasanti, sabbe te imeva dasa ariyāvāse āvasanti. Ime kho, bhikkhave, dasa ariyāvāsā, ye ariyā āvasiṃsu vā āvasanti vā āvasissanti vā”ti. Dasamaṃ.
     Nāthavaggo dutiyo.
     Tassuddānaṃ–
     Senāsanañca pañcaṅgaṃ, saṃyojanākhilena ca;
     Appamādo āhuneyyo, dve nāthā dve ariyāvāsāti.


AN.10.21

3. Mahāvaggo
AN.10.21/ 1. Sīhanādasuttaṃ
     21. “Sīho bhikkhave, migarājā sāyanhasamayaṃ āsayā nikkhamati. Āsayā nikkhamitvā vijambhati. Vijambhitvā samantā catuddisaṃ anuviloketi. Samantā catuddisaṃ anuviloketvā tikkhattuṃ sīhanādaṃ nadati. Tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkamati. Taṃ kissa hetu? ‘Māhaṃ khuddake pāṇe visamagate saṅghātaṃ āpādesin’ti!
     “‘Sīho’ti, kho bhikkhave, tathāgatassetaṃ adhivacanaṃ arahato sammāsambuddhassa. Yaṃ kho, bhikkhave, tathāgato parisāya dhammaṃ deseti, idamassa hoti sīhanādasmiṃ.
     “Dasayimāni bhikkhave, tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni dasa? Idha, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato anekadhātuṃ nānādhātuṃ lokaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato anekadhātuṃ nānādhātuṃ lokaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti. Yampi, bhikkhave, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampi …pe… pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti …pe… brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi bhikkhave, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Yampi bhikkhave, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, bhikkhave, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampi, bhikkhave, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, idampi, bhikkhave, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Imāni kho, bhikkhave, dasa tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetī”ti. Paṭhamaṃ.


AN.10.22

AN.10.22/ 2. Adhivuttipadasuttaṃ
     22. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “Ye te, ānanda, dhammā tesaṃ tesaṃ adhivuttipadānaṃ abhiññā sacchikiriyāya saṃvattanti, visārado ahaṃ, ānanda, tattha paṭijānāmi. ‘Tesaṃ tesaṃ tathā tathā dhammaṃ desetuṃ yathā yathā paṭipanno santaṃ vā atthīti ñassati, asantaṃ vā natthīti ñassati, hīnaṃ vā hīnanti ñassati paṇītaṃ vā paṇītanti ñassati, sa-uttaraṃ vā sa-uttaranti ñassati, anuttaraṃ vā anuttaranti ñassati; yathā yathā vā pana taṃ ñāteyyaṃ vā daṭṭheyyaṃ vā sacchikareyyaṃ vā, tathā tathā ñassati vā dakkhati vā sacchikarissati vā’ti ṭhānametaṃ vijjati. Etadānuttariyaṃ, ānanda, ñāṇānaṃ yadidaṃ tattha tattha yathābhūtañāṇaṃ. Etasmā cāhaṃ, ānanda, ñāṇā aññaṃ ñāṇaṃ uttaritaraṃ vā paṇītataraṃ vā natthīti vadāmi.
     “Dasayimāni, ānanda, tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti. Katamāni dasa? Idhānanda, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti. Yampānanda, tathāgato ṭhānañca ṭhānato aṭṭhānañca aṭṭhānato yathābhūtaṃ pajānāti, idampānanda, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Puna caparaṃ, ānanda, tathāgato atītānāgatapaccuppannānaṃ kammasamādānānaṃ ṭhānaso hetuso vipākaṃ yathābhūtaṃ pajānāti. Yampānanda …pe… idampānanda …pe….
     “Puna caparaṃ, ānanda, tathāgato sabbatthagāminiṃ paṭipadaṃ yathābhūtaṃ pajānāti. Yampānanda …pe… idampānanda …pe….
     “Puna caparaṃ, ānanda, tathāgato anekadhātuṃ nānādhātuṃ lokaṃ yathābhūtaṃ pajānāti. Yampānanda …pe… idampānanda …pe….
     “Puna caparaṃ, ānanda, tathāgato sattānaṃ nānādhimuttikataṃ yathābhūtaṃ pajānāti. Yampānanda …pe… idampānanda …pe….
     “Puna caparaṃ, ānanda, tathāgato parasattānaṃ parapuggalānaṃ indriyaparopariyattaṃ yathābhūtaṃ pajānāti. Yampānanda …pe… idampānanda …pe….
     “Puna caparaṃ, ānanda, tathāgato jhānavimokkhasamādhisamāpattīnaṃ saṃkilesaṃ vodānaṃ vuṭṭhānaṃ yathābhūtaṃ pajānāti. Yampānanda …pe… idampānanda …pe….
     “Puna caparaṃ, ānanda, tathāgato anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampānanda …pe… idampānanda …pe….
     “Puna caparaṃ, ānanda, tathāgato dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti. Yampānanda …pe… idampānanda …pe….
     “Puna caparaṃ, ānanda, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampānanda, tathāgato āsavānaṃ khayā anāsavaṃ cetovimuttiṃ …pe… sacchikatvā upasampajja viharati. Idampānanda, tathāgatassa tathāgatabalaṃ hoti, yaṃ balaṃ āgamma tathāgato āsabhaṃ ṭhānaṃ paṭijānāti, parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavatteti.
     “Imāni kho, ānanda, dasa tathāgatassa tathāgatabalāni, yehi balehi samannāgato tathāgato āsabhaṃ ṭhānaṃ paṭijānāti parisāsu sīhanādaṃ nadati, brahmacakkaṃ pavattetī”ti. Dutiyaṃ.


AN.10.23

AN.10.23/ 3. Kāyasuttaṃ
     23. “Atthi bhikkhave, dhammā kāyena pahātabbā, no vācāya. Atthi, bhikkhave, dhammā vācāya pahātabbā, no kāyena. Atthi, bhikkhave, dhammā neva kāyena pahātabbā no vācāya, paññāya disvā pahātabbā.
     “Katame ca, bhikkhave, dhammā kāyena pahātabbā, no vācāya? Idha, bhikkhave, bhikkhu akusalaṃ āpanno hoti kiñci desaṃ kāyena. Tamenaṃ anuvicca viññū sabrahmacārī evamāhaṃsu– ‘āyasmā kho akusalaṃ āpanno kiñci desaṃ kāyena. Sādhu vatāyasmā kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāvetū’ti. So anuvicca viññūhi sabrahmacārīhi vuccamāno kāyaduccaritaṃ pahāya kāyasucaritaṃ bhāveti. Ime vuccanti, bhikkhave, dhammā kāyena pahātabbā, no vācāya.
     “Katame ca, bhikkhave, dhammā vācāya pahātabbā, no kāyena? Idha, bhikkhave, bhikkhu akusalaṃ āpanno hoti kiñci desaṃ vācāya. Tamenaṃ anuvicca viññū sabrahmacārī evamāhaṃsu– ‘āyasmā kho akusalaṃ āpanno kiñci desaṃ vācāya. Sādhu vatāyasmā vacīduccaritaṃ pahāya vacīsucaritaṃ bhāvetū’ti. So anuvicca viññūhi sabrahmacārīhi vuccamāno vacīduccaritaṃ pahāya vacīsucaritaṃ bhāveti. Ime vuccanti, bhikkhave, dhammā vācāya pahātabbā, no kāyena.
     “Katame ca, bhikkhave, dhammā neva kāyena pahātabbā no vācāya, paññāya disvā pahātabbā? Lobho, bhikkhave, neva kāyena pahātabbo no vācāya, paññāya disvā pahātabbo. Doso bhikkhave …pe… moho… kodho… upanāho… makkho… paḷāso macchariyaṃ, bhikkhave, neva kāyena pahātabbaṃ no vācāya, paññāya disvā pahātabbaṃ.
     “Pāpikā bhikkhave, issā neva kāyena pahātabbā no vācāya, paññāya disvā pahātabbā. Katamā ca, bhikkhave, pāpikā issā? Idha, bhikkhave, ijjhati gahapatissa vā gahapatiputtassa vā dhanena vā dhaññena vā rajatena vā jātarūpena vā. Tatrāññatarassa dāsassa vā upavāsassa vā evaṃ hoti– ‘aho vatimassa gahapatissa vā gahapatiputtassa vā na ijjheyya dhanena vā dhaññena vā rajatena vā jātarūpena vā’ti. Samaṇo vā pana brāhmaṇo vā lābhī hoti cīvarapiṇḍapātasenāsanagilānapaccaya-bhesajjaparikkhārānaṃ. Tatrāññatarassa samaṇassa vā brāhmaṇassa vā evaṃ hoti– ‘aho vata ayamāyasmā na lābhī assa cīvarapiṇḍapātasenāsanagilānapaccaya-bhesajjaparikkhārānan’ti. Ayaṃ vuccati, bhikkhave, pāpikā issā.
     “Pāpikā, bhikkhave, icchā neva kāyena pahātabbā no vācāya, paññāya disvā pahātabbā. Katamā ca, bhikkhave, pāpikā icchā? Idha, bhikkhave, ekacco assaddho samāno ‘saddhoti maṃ jāneyyun’ti icchati; dussīlo samāno ‘sīlavāti maṃ jāneyyun’ti icchati; appassuto samāno ‘bahussutoti maṃ jāneyyun’ti icchati; saṅgaṇikārāmo samāno ‘pavivittoti maṃ jāneyyun’ti icchati; kusīto samāno ‘āraddhavīriyoti maṃ jāneyyun’ti icchati; muṭṭhassati samāno ‘upaṭṭhitassatīti maṃ jāneyyun’ti icchati; asamāhito samāno ‘samāhitoti maṃ jāneyyun’ti icchati; duppañño samāno ‘paññavāti maṃ jāneyyun’ti icchati; akhīṇāsavo samāno ‘khīṇāsavoti maṃ jāneyyun’ti icchati. Ayaṃ vuccati, bhikkhave, pāpikā icchā. Ime vuccanti, bhikkhave, dhammā neva kāyena pahātabbā no vācāya, paññāya disvā pahātabbā.
     “Tañce, bhikkhave, bhikkhuṃ lobho abhibhuyya iriyati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya iriyati. So evamassa veditabbo– ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya iriyati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya iriyatī’ti.
     “Tañce bhikkhave, bhikkhuṃ lobho nābhibhuyya iriyati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya iriyati, so evamassa veditabbo– ‘tathā ayamāyasmā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya iriyati; tathā ayamāyasmā pajānāti yathā pajānato doso na hoti… moho… kodho upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya iriyatī’”ti. Tatiyaṃ.


AN.10.24

AN.10.24/ 4. Mahācundasuttaṃ
     24. Ekaṃ samayaṃ āyasmā mahācundo cetīsu viharati sahajātiyaṃ. Tatra kho āyasmā mahācundo bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahācundassa paccassosuṃ. Āyasmā mahācundo etadavoca–
     “Ñāṇavādaṃ, āvuso, bhikkhu vadamāno– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhamman’ti. Tañce, āvuso, bhikkhuṃ lobho abhibhuyya tiṭṭhati, doso… moho … kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya tiṭṭhati, so evamassa veditabbo– ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya tiṭṭhati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya tiṭṭhatī’ti.
     “Bhāvanāvādaṃ, āvuso, bhikkhu vadamāno– ‘bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho abhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya tiṭṭhati, so evamassa veditabbo – ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya tiṭṭhati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso … macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya tiṭṭhatī’ti.
     “Ñāṇavādañca, āvuso, bhikkhu vadamāno bhāvanāvādañca– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhammaṃ, bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho abhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya tiṭṭhati, so evamassa veditabbo– ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya tiṭṭhati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya tiṭṭhatī’ti.
     “Seyyathāpi āvuso, puriso daliddova samāno aḍḍhavādaṃ vadeyya, adhanova samāno dhanavāvādaṃ vadeyya, abhogova samāno bhogavāvādaṃ vadeyya. So kismiñcideva dhanakaraṇīye samuppanne na sakkuṇeyya upanīhātuṃ dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā. Tamenaṃ evaṃ jāneyyuṃ– ‘daliddova ayamāyasmā samāno aḍḍhavādaṃ vadeti, adhanova ayamāyasmā samāno dhanavāvādaṃ vadeti, abhogavāva ayamāyasmā samāno bhogavāvādaṃ vadeti. Taṃ kissa hetu? Tathā hi ayamāyasmā kismiñcideva dhanakaraṇīye samuppanne na sakkoti upanīhātuṃ dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā’ti.
     “Evamevaṃ kho, āvuso, ñāṇavādañca bhikkhu vadamāno bhāvanāvādañca– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhammaṃ, bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Taṃ ce, āvuso, bhikkhuṃ lobho abhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā abhibhuyya tiṭṭhati, so evamassa veditabbo – ‘nāyamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho abhibhuyya tiṭṭhati; nāyamāyasmā tathā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā … pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā abhibhuyya tiṭṭhatī’ti.
     “Ñāṇavādaṃ, āvuso, bhikkhu vadamāno– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhamman’ti. Tañce, āvuso, bhikkhuṃ lobho nābhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya tiṭṭhati, so evamassa veditabbo– ‘ayamāyasmā tathā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya tiṭṭhati; tathā ayamāyasmā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya tiṭṭhatī’ti.
     “Bhāvanāvādaṃ āvuso, bhikkhu vadamāno– ‘bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho nābhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya tiṭṭhati, so evamassa veditabbo – ‘tathā ayamāyasmā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya tiṭṭhati; tathā ayamāyasmā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya tiṭṭhatī’ti.
     “Ñāṇavādañca, āvuso, bhikkhu vadamāno bhāvanāvādañca– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhammaṃ, bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho nābhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya tiṭṭhati, so evamassa veditabbo– ‘tathā ayamāyasmā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya tiṭṭhati; tathā ayamāyasmā pajānāti yathā pajānato doso hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya tiṭṭhatī’ti.
     “Seyyathāpi āvuso, puriso aḍḍhova samāno aḍḍhavādaṃ vadeyya, dhanavāva samāno dhanavāvādaṃ vadeyya, bhogavāva samāno bhogavāvādaṃ vadeyya. So kismiñcideva dhanakaraṇīye samuppanne sakkuṇeyya upanīhātuṃ dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā. Tamenaṃ evaṃ jāneyyuṃ– ‘aḍḍhova ayamāyasmā samāno aḍḍhavādaṃ vadeti, dhanavāva ayamāyasmā samāno dhanavāvādaṃ vadeti, bhogavāva ayamāyasmā samāno bhogavāvādaṃ vadeti. Taṃ kissa hetu? Tathā hi ayamāyasmā kismiñcideva dhanakaraṇīye samuppanne sakkoti upanīhātuṃ dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā’ti.
     Evamevaṃ kho, āvuso, ñāṇavādañca bhikkhu vadamāno bhāvanāvādañca– ‘jānāmimaṃ dhammaṃ, passāmimaṃ dhammaṃ, bhāvitakāyomhi bhāvitasīlo bhāvitacitto bhāvitapañño’ti. Tañce, āvuso, bhikkhuṃ lobho nābhibhuyya tiṭṭhati, doso… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā nābhibhuyya tiṭṭhati, so evamassa veditabbo – ‘tathā ayamāyasmā pajānāti yathā pajānato lobho na hoti, tathāhimaṃ āyasmantaṃ lobho nābhibhuyya tiṭṭhati; tathā ayamāyasmā pajānāti yathā pajānato doso na hoti… moho… kodho… upanāho… makkho… paḷāso… macchariyaṃ… pāpikā issā… pāpikā icchā na hoti, tathāhimaṃ āyasmantaṃ pāpikā icchā nābhibhuyya tiṭṭhatī’”ti. Catutthaṃ.


AN.10.25

AN.10.25/ 5. Kasiṇasuttaṃ
     25. “Dasayimāni bhikkhave, kasiṇāyatanāni. Katamāni dasa? Pathavīkasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ; āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti… viññāṇakasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Imāni kho, bhikkhave, dasa kasiṇāyatanānī”ti. Pañcamaṃ.


AN.10.26

AN.10.26/ 6. Kāḷīsuttaṃ
     26. Ekaṃ samayaṃ āyasmā mahākaccāno avantīsu viharati kuraraghare pavatte pabbate. Atha kho kāḷī upāsikā kuraragharikā yenāyasmā mahākaccāno tenupasaṅkami; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho kāḷī upāsikā kuraragharikā āyasmantaṃ mahākaccānaṃ etadavoca– “vuttamidaṃ, bhante, bhagavatā kumāripañhesu–
    ‘Atthassa pattiṃ hadayassa santiṃ,
    Jetvāna senaṃ piyasātarūpaṃ.
    Ekohaṃ jhāyaṃ sukhamanubodhiṃ,
    Tasmā janena na karomi sakkhiṃ.
    Sakkhī na sampajjati kenaci me’ti.
     “Imassa kho, bhante, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Pathavīkasiṇasamāpattiparamā kho, bhagini, eke samaṇabrāhmaṇā ‘attho’ti abhinibbattesuṃ. Yāvatā kho, bhagini, pathavīkasiṇasamāpattiparamatā tadabhiññāsi bhagavā. Tadabhiññāya bhagavā assādamaddasa ādīnavamaddasa nissaraṇamaddasa maggāmaggañāṇadassanamaddasa. Tassa assādadassanahetu ādīnavadassanahetu nissaraṇadassanahetu maggāmaggañāṇadassanahetu atthassa patti hadayassa santi viditā hoti.
     “Āpokasiṇasamāpattiparamā kho, bhagini …pe… tejokasiṇasamāpattiparamā kho, bhagini… vāyokasiṇasamāpattiparamā kho, bhagini… nīlakasiṇasamāpattiparamā kho, bhagini… pītakasiṇasamāpattiparamā kho, bhagini… lohitakasiṇasamāpattiparamā kho, bhagini… odātakasiṇasamāpattiparamā kho, bhagini… ākāsakasiṇasamāpattiparamā kho, bhagini… viññāṇakasiṇasamāpatti-paramā kho, bhagini, eke samaṇabrāhmaṇā ‘attho’ti abhinibbattesuṃ Yāvatā kho, bhagini, viññāṇakasiṇasamāpattiparamatā, tadabhiññāsi bhagavā. Tadabhiññāya bhagavā assādamaddasa ādīnavamaddasa nissaraṇamaddasa maggāmaggañāṇadassanamaddasa. Tassa assādadassanahetu ādīnavadassanahetu nissaraṇadassanahetu maggāmaggañāṇadassanahetu atthassa patti hadayassa santi viditā hoti. Iti kho, bhagini, yaṃ taṃ vuttaṃ bhagavatā kumāripañhesu–
    ‘Atthassa pattiṃ hadayassa santiṃ,
    Jetvāna senaṃ piyasātarūpaṃ.
    Ekohaṃ jhāyaṃ sukhamanubodhiṃ,
    Tasmā janena na karomi sakkhiṃ.
    Sakkhī na sampajjati kenaci me’ti.
     “Imassa kho, bhagini, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena attho daṭṭhabbo”ti. Chaṭṭhaṃ.


AN.10.27

AN.10.27/ 7. Paṭhamamahāpañhāsuttaṃ
     27. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho sambahulā bhikkhū pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisiṃsu. Atha kho tesaṃ bhikkhūnaṃ etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ; yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā”ti.
     Atha kho te bhikkhū yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamiṃsu; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te bhikkhū te aññatitthiyā paribbājakā etadavocuṃ–
     “Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– ‘etha tumhe, bhikkhave, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathā’ti; mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– ‘etha tumhe, āvuso, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathā’ti. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin”ti?
     Atha kho te bhikkhū tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandiṃsu nappaṭikkosiṃsu. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamiṃsu– “bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā”ti.
     Atha kho te bhikkhū sāvatthiyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkantā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ–
     “Idha mayaṃ, bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pavisimhā. Tesaṃ no, bhante, amhākaṃ etadahosi – ‘atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ; yaṃnūna mayaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyāmā’ti. Atha kho mayaṃ, bhante, yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkamimhā; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodimhā. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdimhā. Ekamantaṃ nisinne kho, bhante, aññatitthiyā paribbājakā amhe etadavocuṃ–
     ‘Samaṇo, āvuso, gotamo sāvakānaṃ evaṃ dhammaṃ deseti– etha tumhe, bhikkhave, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathāti; mayampi kho, āvuso, sāvakānaṃ evaṃ dhammaṃ desema– etha tumhe, āvuso, sabbaṃ dhammaṃ abhijānātha, sabbaṃ dhammaṃ abhiññāya viharathāti. Idha no, āvuso, ko viseso ko adhippayāso kiṃ nānākaraṇaṃ samaṇassa vā gotamassa amhākaṃ vā, yadidaṃ dhammadesanāya vā dhammadesanaṃ anusāsaniyā vā anusāsanin’ti?
     “Atha kho mayaṃ, bhante, tesaṃ aññatitthiyānaṃ paribbājakānaṃ bhāsitaṃ neva abhinandimhā nappaṭikkosimhā. Anabhinanditvā appaṭikkositvā uṭṭhāyāsanā pakkamimhā– ‘bhagavato santike etassa bhāsitassa atthaṃ ājānissāmā’”ti.
     “Evaṃvādino, bhikkhave, aññatitthiyā paribbājakā evamassu vacanīyā– ‘eko, āvuso, pañho eko uddeso ekaṃ veyyākaraṇaṃ, dve pañhā dve uddesā dve veyyākaraṇāni, tayo pañhā tayo uddesā tīṇi veyyākaraṇāni, cattāro pañhā cattāro uddesā cattāri veyyākaraṇāni, pañca pañhā pañcuddesā pañca veyyākaraṇāni, cha pañhā cha uddesā cha veyyākaraṇāni, satta pañhā sattuddesā satta veyyākaraṇāni, aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇāni, nava pañhā navuddesā nava veyyākaraṇāni, dasa pañhā dasuddesā dasa veyyākaraṇānī’ti. Evaṃ puṭṭhā, bhikkhave, aññatitthiyā paribbājakā na ceva sampāyissanti, uttari ca vighātaṃ āpajjissanti. Taṃ kissa hetu? Yathā taṃ, bhikkhave, avisayasmiṃ. Nāhaṃ taṃ, bhikkhave, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yo imesaṃ pañhānaṃ veyyākaraṇena cittaṃ ārādheyya, aññatra tathāgatena vā tathāgatasāvakena vā ito vā pana sutvā.
     “‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Ekadhamme, bhikkhave, bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamasmiṃ ekadhamme? ‘Sabbe sattā āhāraṭṭhitikā’– imasmiṃ kho, bhikkhave, ekadhamme bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Dvīsu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dvīsu? Nāme ca rūpe ca– imesu kho, bhikkhave, dvīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tīsu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti Katamesu tīsu? Tīsu vedanāsu imesu kho, bhikkhave, tīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Catūsu bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu catūsu? Catūsu āhāresu– imesu kho, bhikkhave, catūsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Pañcasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu pañcasu? Pañcasu upādānakkhandhesu – imesu kho, bhikkhave, pañcasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti ‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Cha pañhā cha uddesā cha veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Chasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu chasu? Chasu ajjhattikesu āyatanesu– imesu kho, bhikkhave, chasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cha pañhā cha uddesā cha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Satta pañhā sattuddesā satta veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Sattasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu sattasu? Sattasu viññāṇaṭṭhitīsu – imesu kho, bhikkhave, sattasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Satta pañhā sattuddesā satta veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Aṭṭhasu, bhikkhave dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu aṭṭhasu? Aṭṭhasu lokadhammesu– imesu kho, bhikkhave, aṭṭhasu dhammesu bhikkhu sammā nibbindamāno …pe… dukkhassantakaro hoti. ‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Navasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu navasu? Navasu sattāvāsesu– imesu kho, bhikkhave, navasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttaṃ.
     “‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Dasasu, bhikkhave, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dasasu? Dasasu akusalesu kammapathesu imesu kho, bhikkhave, dasasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti ‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ idametaṃ paṭicca vuttan”ti. Sattamaṃ.


AN.10.28

AN.10.28/ 8. Dutiyamahāpañhāsuttaṃ
     28. Ekaṃ samayaṃ bhagavā kajaṅgalāyaṃ viharati veḷuvane. Atha kho sambahulā kajaṅgalakā upāsakā yena kajaṅgalikā bhikkhunī tenupasaṅkamiṃsu; upasaṅkamitvā kajaṅgalikaṃ bhikkhuniṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kajaṅgalakā upāsakā kajaṅgalikaṃ bhikkhuniṃ etadavocuṃ–
     “Vuttamidaṃ, ayye, bhagavatā mahāpañhesu– ‘eko pañho eko uddeso ekaṃ veyyākaraṇaṃ, dve pañhā dve uddesā dve veyyākaraṇāni, tayo pañhā tayo uddesā tīṇi veyyākaraṇāni, cattāro pañhā cattāro uddesā cattāri veyyākaraṇāni, pañca pañhā pañcuddesā pañca veyyākaraṇāni, cha pañhā cha uddesā cha veyyākaraṇāni, satta pañhā sattuddesā satta veyyākaraṇāni, aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇāni, nava pañhā navuddesā nava veyyākaraṇāni, dasa pañhā dasuddesā dasa veyyākaraṇānī’ti. Imassa nu kho, ayye, bhagavatā saṃkhittena bhāsitassa kathaṃ vitthārena attho daṭṭhabbo”ti?
     “Na kho panetaṃ, āvuso, bhagavato sammukhā sutaṃ sammukhā paṭiggahitaṃ, napi manobhāvanīyānaṃ bhikkhūnaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ; api ca, yathā mettha khāyati taṃ suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, ayye”ti, kho kajaṅgalakā upāsakā kajaṅgalikāya bhikkhuniyā paccassosuṃ. Kajaṅgalikā bhikkhunī etadavoca–
     “‘Eko pañho eko uddeso ekaṃ veyyākaraṇan’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Ekadhamme, āvuso, bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamasmiṃ ekadhamme? Sabbe sattā āhāraṭṭhitikā– imasmiṃ kho, āvuso, ekadhamme bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Eko pañho eko uddeso ekaṃ veyyākaraṇanti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Dve pañhā dve uddesā dve veyyākaraṇānī’ti iti, kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Dvīsu, āvuso, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dvīsu? Nāme ca rūpe ca …pe… katamesu tīsu? Tīsu vedanāsu– imesu kho, āvuso, tīsu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Tayo pañhā tayo uddesā tīṇi veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Catūsu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu catūsu? Catūsu satipaṭṭhānesu– imesu kho, āvuso, catūsu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Cattāro pañhā cattāro uddesā cattāri veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Pañca pañhā pañcuddesā pañca veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Pañcasu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu pañcasu? Pañcasu indriyesu …pe… katamesu chasu? Chasu nissaraṇīyāsu dhātūsu …pe… katamesu sattasu? Sattasu bojjhaṅgesu …pe… katamesu aṭṭhasu? Aṭṭhasu ariya-aṭṭhaṅgikamaggesu – imesu kho, āvuso, aṭṭhasu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Aṭṭha pañhā aṭṭhuddesā aṭṭha veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Navasu, āvuso, dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu navasu? Navasu sattāvāsesu – imesu kho, āvuso, navasu dhammesu bhikkhu sammā nibbindamāno sammā virajjamāno sammā vimuccamāno sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Nava pañhā navuddesā nava veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti kho panetaṃ vuttaṃ bhagavatā. Kiñcetaṃ paṭicca vuttaṃ? Dasasu, āvuso, dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. Katamesu dasasu? Dasasu kusalesu kammapathesu– imesu kho, āvuso, dasasu dhammesu bhikkhu sammā subhāvitacitto sammā pariyantadassāvī sammadatthaṃ abhisamecca diṭṭheva dhamme dukkhassantakaro hoti. ‘Dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, iti yaṃ taṃ vuttaṃ bhagavatā idametaṃ paṭicca vuttaṃ.
     “Iti kho, āvuso, yaṃ taṃ vuttaṃ bhagavatā saṃkhittena bhāsitāsu mahāpañhāsu– ‘eko pañho eko uddeso ekaṃ veyyākaraṇaṃ …pe… dasa pañhā dasuddesā dasa veyyākaraṇānī’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe, āvuso, bhagavantaññeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti. “Evaṃ, ayye”ti kho kajaṅgalakā upāsakā kajaṅgalikāya kho bhikkhuniyā bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā kajaṅgalikaṃ bhikkhuniṃ abhivādetvā padakkhiṇaṃ katvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho kajaṅgalakā upāsakā yāvatako ahosi kajaṅgalikāya bhikkhuniyā saddhiṃ kathāsallāpo, taṃ sabbaṃ bhagavato ārocesuṃ.
     “Sādhu sādhu, gahapatayo! Paṇḍitā, gahapatayo, kajaṅgalikā bhikkhunī. Mahāpaññā, gahapatayo, kajaṅgalikā bhikkhunī. Mañcepi tumhe, gahapatayo, upasaṅkamitvā etamatthaṃ paṭipuccheyyātha, ahampi cetaṃ evamevaṃ byākareyyaṃ yathā taṃ kajaṅgalikāya bhikkhuniyā byākataṃ. Eso ceva tassa attho. Evañca naṃ dhāreyyāthā”ti. Aṭṭhamaṃ.


AN.10.29

AN.10.29/ 9. Paṭhamakosalasuttaṃ
     29. “Yāvatā, bhikkhave, kāsikosalā, yāvatā rañño pasenadissa kosalassa vijitaṃ, rājā tattha pasenadi kosalo aggamakkhāyati. Raññopi kho, bhikkhave, pasenadissa kosalassa attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Yāvatā, bhikkhave, candimasūriyā pariharanti disā bhanti virocamānā, tāva sahassadhā loko. Tasmiṃ sahassadhā loke sahassaṃ candānaṃ sahassaṃ sūriyānaṃ sahassaṃ sinerupabbatarājānaṃ sahassaṃ jambudīpānaṃ sahassaṃ aparagoyānānaṃ sahassaṃ uttarakurūnaṃ sahassaṃ pubbavidehānaṃ cattāri mahāsamuddasahassāni cattāri mahārājasahassāni sahassaṃ cātumahārājikānaṃ sahassaṃ tāvatiṃsānaṃ sahassaṃ yāmānaṃ sahassaṃ tusitānaṃ sahassaṃ nimmānaratīnaṃ sahassaṃ paranimmitavasavattīnaṃ sahassaṃ brahmalokānaṃ. Yāvatā, bhikkhave, sahassī lokadhātu, mahābrahmā tattha aggamakkhāyati. Mahābrahmunopi kho, bhikkhave, attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Hoti so, bhikkhave, samayo yaṃ ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne, bhikkhave, loke yebhuyyena sattā ābhassarasaṃvattanikā bhavanti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhecarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti. Saṃvaṭṭamāne, bhikkhave, loke ābhassarā devā aggamakkhāyanti. Ābhassarānampi kho, bhikkhave, devānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Dasayimāni, bhikkhave, kasiṇāyatanāni. Katamāni dasa? Pathavīkasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ; āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti… viññāṇakasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Imāni kho, bhikkhave, dasa kasiṇāyatanāni.
     “Etadaggaṃ, bhikkhave, imesaṃ dasannaṃ kasiṇāyatanānaṃ yadidaṃ viññāṇakasiṇaṃ eko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Evaṃsaññinopi kho, bhikkhave, santi sattā. Evaṃsaññīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Aṭṭhimāni, bhikkhave, abhibhāyatanāni. Katamāni aṭṭha? Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ; evamevaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ; evamevaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ; evamevaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ; evamevaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ. Imāni kho, bhikkhave, aṭṭha abhibhāyatanāni.
     “Etadaggaṃ, bhikkhave, imesaṃ aṭṭhannaṃ abhibhāyatanānaṃ yadidaṃ ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni; ‘tāni abhibhuyya jānāmi passāmī’ti, evaṃsaññī hoti. Evaṃsaññinopi kho, bhikkhave, santi sattā. Evaṃsaññīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Catasso imā, bhikkhave, paṭipadā. Katamā catasso? Dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā– imā kho, bhikkhave, catasso paṭipadā.
     “Etadaggaṃ, bhikkhave, imāsaṃ catunnaṃ paṭipadānaṃ yadidaṃ sukhā paṭipadā khippābhiññā. Evaṃpaṭipannāpi kho, bhikkhave, santi sattā. Evaṃpaṭipannānampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Catasso imā, bhikkhave, saññā. Katamā catasso? Parittameko sañjānāti, mahaggatameko sañjānāti, appamāṇameko sañjānāti, ‘natthi kiñcī’ti ākiñcaññāyatanameko sañjānāti– imā kho, bhikkhave, catasso saññā.
     “Etadaggaṃ, bhikkhave, imāsaṃ catunnaṃ saññānaṃ yadidaṃ ‘natthi kiñcī’ti ākiñcaññāyatanameko sañjānāti. Evaṃsaññinopi kho, bhikkhave, santi sattā. Evaṃsaññīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Etadaggaṃ bhikkhave, bāhirakānaṃ diṭṭhigatānaṃ yadidaṃ ‘no cassaṃ, no ca me siyā, na bhavissāmi, na me bhavissatī’ti. Evaṃdiṭṭhino, bhikkhave etaṃ pāṭikaṅkhaṃ– ‘yā cāyaṃ bhave appaṭikulyatā, sā cassa na bhavissati; yā cāyaṃ bhavanirodhe pāṭikulyatā, sā cassa na bhavissatī’ti. Evaṃdiṭṭhinopi kho, bhikkhave, santi sattā. Evaṃdiṭṭhīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā paramatthavisuddhiṃ paññāpenti. Etadaggaṃ, bhikkhave, paramatthavisuddhiṃ paññāpentānaṃ yadidaṃ sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Te tadabhiññāya tassa sacchikiriyāya dhammaṃ desenti. Evaṃvādinopi kho, bhikkhave, santi sattā. Evaṃvādīnampi kho, bhikkhave, sattānaṃ attheva aññathattaṃ atthi vipariṇāmo. Evaṃ passaṃ, bhikkhave, sutavā ariyasāvako tasmimpi nibbindati. Tasmiṃ nibbindanto agge virajjati, pageva hīnasmiṃ.
     “Santi, bhikkhave, eke samaṇabrāhmaṇā paramadiṭṭhadhammanibbānaṃ paññāpenti. Etadaggaṃ, bhikkhave, paramadiṭṭhadhammanibbānaṃ paññāpentānaṃ yadidaṃ channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādā vimokkho. Evaṃvādiṃ kho maṃ, bhikkhave, evamakkhāyiṃ eke samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘samaṇo gotamo na kāmānaṃ pariññaṃ paññāpeti, na rūpānaṃ pariññaṃ paññāpeti, na vedanānaṃ pariññaṃ paññāpetī’ti. Kāmānañcāhaṃ bhikkhave, pariññaṃ paññāpemi, rūpānañca pariññaṃ paññāpemi, vedanānañca pariññaṃ paññāpemi, diṭṭheva dhamme nicchāto nibbuto sītibhūto anupādā parinibbānaṃ paññāpemī”ti. Navamaṃ.


AN.10.30

AN.10.30/ 10. Dutiyakosalasuttaṃ
     30. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena rājā pasenadi kosalo uyyodhikā nivatto hoti vijitasaṅgāmo laddhādhippāyo. Atha kho rājā pasenadi kosalo yena ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho rājā pasenadi kosalo yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bhante, bhagavā etarahi viharati arahaṃ sammāsambuddho. Dassanakāmā hi mayaṃ, bhante, taṃ bhagavantaṃ arahantaṃ sammāsambuddhan”ti. “Eso, mahārāja, vihāro saṃvutadvāro. Tena appasaddo upasaṅkamitvā ataramāno ālindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭehi; vivarissati te bhagavā dvāran”ti.
     Atha kho rājā pasenadi kosalo yena so vihāro saṃvutadvāro, tena appasaddo upasaṅkamitvā ataramāno ālindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭesi. Vivari bhagavā dvāraṃ. Atha kho rājā pasenadi kosalo vihāraṃ pavisitvā bhagavato pādesu sirasā nipatitvā bhagavato pādāni mukhena ca paricumbati pāṇīhi ca parisambāhati nāmañca sāveti– “rājāhaṃ, bhante, pasenadi kosalo; rājāhaṃ, bhante pasenadi kosalo”ti.
     “Kaṃ pana tvaṃ, mahārāja, atthavasaṃ sampassamāno imasmiṃ sarīre evarūpaṃ paramanipaccakāraṃ karosi, mettūpahāraṃ upadaṃsesī”ti? “Kataññutaṃ kho ahaṃ, bhante, kataveditaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Bhagavā hi, bhante, bahujanahitāya paṭipanno bahujanasukhāya bahuno janassa ariye ñāye patiṭṭhāpitā yadidaṃ kalyāṇadhammatāya kusaladhammatāya. Yampi, bhante, bhagavā bahujanahitāya paṭipanno bahujanasukhāya bahuno janassa ariye ñāye patiṭṭhāpitā yadidaṃ kalyāṇadhammatāya kusaladhammatāya, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Puna caparaṃ, bhante, bhagavā sīlavā vuddhasīlo ariyasīlo kusalasīlo kusalasīlena samannāgato. Yampi, bhante, bhagavā sīlavā vuddhasīlo ariyasīlo kusalasīlo kusalasīlena samannāgato, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Puna caparaṃ, bhante, bhagavā dīgharattaṃ āraññiko, araññavanapatthāni pantāni senāsanāni paṭisevati. Yampi, bhante, bhagavā dīgharattaṃ āraññiko, araññavanapatthāni pantāni senāsanāni paṭisevati, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Puna caparaṃ, bhante, bhagavā santuṭṭho itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārena. Yampi, bhante, bhagavā santuṭṭho itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajja-parikkhārena, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi. br>　　 “Puna caparaṃ, bhante, bhagavā āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa. Yampi, bhante, bhagavā āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Puna caparaṃ, bhante, bhagavā yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā santuṭṭhikathā pavivekakathā asaṃsaggakathā vīriyārambhakathā sīlakathā samādhikathā paññākathā vimuttikathā vimuttiñāṇadassanakathā, evarūpāya kathāya nikāmalābhī akicchalābhī akasiralābhī. Yampi, bhante, bhagavā yāyaṃ kathā abhisallekhikā cetovivaraṇasappāyā, seyyathidaṃ– appicchakathā …pe… vimuttiñāṇadassanakathā, evarūpāya kathāya nikāmalābhī akicchalābhī akasiralābhī, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Puna caparaṃ, bhante, bhagavā catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī akicchalābhī akasiralābhī. Yampi, bhante, bhagavā catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī akicchalābhī akasiralābhī, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Puna caparaṃ, bhante, bhagavā anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi, bhante, bhagavā anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Puna caparaṃ, bhante, bhagavā dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti, iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati …pe… yathākammūpage satte pajānāti. Yampi, bhante, bhagavā dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Puna caparaṃ, bhante, bhagavā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampi, bhante, bhagavā āsavānaṃ khayā anāsavaṃ cetovimuttiṃ …pe… sacchikatvā upasampajja viharati, idampi kho ahaṃ, bhante, atthavasaṃ sampassamāno bhagavati evarūpaṃ paramanipaccakāraṃ karomi, mettūpahāraṃ upadaṃsemi.
     “Handa ca dāni mayaṃ, bhante, gacchāma. Bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassa dāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā pasenadi kosalo uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmīti. Dasamaṃ.
     Mahāvaggo tatiyo.
     Tassuddānaṃ–
     Sīhādhivutti kāyena, cundena kasiṇena ca. Kāḷī ca dve mahāpañhā, kosalehi pare duveti.


AN.10.31

4. Upālivaggo
AN.10.31/ 1. Upālisuttaṃ
     31. Atha kho āyasmā upāli yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā upāli bhagavantaṃ etadavoca– “kati nu kho, bhante, atthavase paṭicca tathāgatena sāvakānaṃ sikkhāpadaṃ paññattaṃ, pātimokkhaṃ uddiṭṭhan”ti?
     “Dasa kho, upāli, atthavase paṭicca tathāgatena sāvakānaṃ sikkhāpadaṃ paññattaṃ, pātimokkhaṃ uddiṭṭhaṃ. Katame dasa? Saṅghasuṭṭhutāya, saṅghaphāsutāya, dummaṅkūnaṃ puggalānaṃ niggahāya, pesalānaṃ bhikkhūnaṃ phāsuvihārāya, diṭṭhadhammikānaṃ āsavānaṃ saṃvarāya, samparāyikānaṃ āsavānaṃ paṭighātāya, appasannānaṃ pasādāya, pasannānaṃ bhiyyobhāvāya, saddhammaṭṭhitiyā, vinayānuggahāya– ime kho, upāli, dasa atthavase paṭicca tathāgatena sāvakānaṃ sikkhāpadaṃ paññattaṃ, pātimokkhaṃ uddiṭṭhan”ti. Paṭhamaṃ.


AN.10.32

AN.10.32/ 2. Pātimokkhaṭṭhapanāsuttaṃ
     32. “Kati nu kho, bhante, pātimokkhaṭṭhapanā”ti? “Dasa kho, upāli, pātimokkhaṭṭhapanā. Katame dasa? Pārājiko tassaṃ parisāyaṃ nisinno hoti pārājikakathā vippakatā hoti, anupasampanno tassaṃ parisāyaṃ nisinno hoti, anupasampannakathā vippakatā hoti, sikkhaṃ paccakkhātako tassaṃ parisāyaṃ nisinno hoti, sikkhaṃ paccakkhātakakathā vippakatā hoti, paṇḍako tassaṃ parisāyaṃ nisinno hoti, paṇḍakakathā vippakatā hoti, bhikkhunidūsako tassaṃ parisāyaṃ nisinno hoti, bhikkhunidūsakakathā vippakatā hoti– ime kho, upāli, dasa pātimokkhaṭṭhapanā”ti. Dutiyaṃ.


AN.10.33

AN.10.33/ 3. Ubbāhikāsuttaṃ
     33. “Katihi nu kho, bhante, dhammehi samannāgato bhikkhu ubbāhikāya sammannitabbo”ti? “Dasahi kho, upāli, dhammehi samannāgato bhikkhu ubbāhikāya sammannitabbo. Katamehi dasahi? Idhupāli, bhikkhu sīlavā hoti; pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu; bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā; ubhayāni kho panassa pātimokkhāni vitthārena svāgatāni honti suvibhattāni suppavattīni suvinicchitāni suttaso anubyañjanaso; vinaye kho pana ṭhito hoti asaṃhīro; paṭibalo hoti ubho atthapaccatthike saññāpetuṃ paññāpetuṃ nijjhāpetuṃ pekkhetuṃ pasādetuṃ; adhikaraṇasamuppādavūpasamakusalo hoti– adhikaraṇaṃ jānāti; adhikaraṇasamudayaṃ jānāti; adhikaraṇanirodhaṃ jānāti; adhikaraṇanirodhagāminiṃ paṭipadaṃ jānāti. Imehi kho, upāli, dasahi dhammehi samannāgato bhikkhu ubbāhikāya sammannitabbo”ti. Tatiyaṃ.


AN.10.34

AN.10.34/ 4. Upasampadāsuttaṃ
     34. “Katihi nu kho, bhante, dhammehi samannāgatena bhikkhunā upasampādetabban”ti? “Dasahi kho, upāli, dhammehi samannāgatena bhikkhunā upasampādetabbaṃ. Katamehi dasahi? Idhupāli, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu; bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā; pātimokkhaṃ kho panassa vitthārena svāgataṃ hoti suvibhattaṃ suppavattaṃ suvinicchitaṃ suttaso anubyañjanaso; paṭibalo hoti gilānaṃ upaṭṭhātuṃ vā upaṭṭhāpetuṃ vā; paṭibalo hoti anabhiratiṃ vūpakāsetuṃ vā vūpakāsāpetuṃ vā; paṭibalo hoti uppannaṃ kukkuccaṃ dhammato vinodetuṃ; paṭibalo hoti uppannaṃ diṭṭhigataṃ dhammato vivecetuṃ; paṭibalo hoti adhisīle samādapetuṃ; paṭibalo hoti adhicitte samādapetuṃ; paṭibalo hoti adhipaññāya samādapetuṃ. Imehi kho, upāli, dasahi dhammehi samannāgatena bhikkhunā upasampādetabban”ti. Catutthaṃ.


AN.10.35

AN.10.35/ 5. Nissayasuttaṃ
     35. “Katihi nu kho, bhante, dhammehi samannāgatena bhikkhunā nissayo dātabbo”ti? “Dasahi kho, upāli, dhammehi samannāgatena bhikkhunā nissayo dātabbo. Katamehi dasahi? Idhupāli, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; pātimokkhaṃ kho panassa vitthārena svāgataṃ hoti suvibhattaṃ suppavattaṃ suvinicchitaṃ suttaso anubyañjanaso; paṭibalo hoti gilānaṃ upaṭṭhātuṃ vā upaṭṭhāpetuṃ vā; paṭibalo hoti anabhiratiṃ vūpakāsetuṃ vā vūpakāsāpetuṃ vā; paṭibalo hoti uppannaṃ kukkuccaṃ dhammato vinodetuṃ; paṭibalo hoti uppannaṃ diṭṭhigataṃ dhammato vivecetuṃ; paṭibalo hoti adhisīle …pe… adhicitte… adhipaññāya samādapetuṃ. Imehi kho, upāli, dasahi dhammehi samannāgatena bhikkhunā nissayo dātabbo”ti. Pañcamaṃ.


AN.10.36

AN.10.36/ 6. Sāmaṇerasuttaṃ
     36. “Katihi nu kho, bhante, dhammehi samannāgatena bhikkhunā sāmaṇero upaṭṭhāpetabbo”ti? “Dasahi kho, upāli, dhammehi samannāgatena bhikkhunā sāmaṇero upaṭṭhāpetabbo. Katamehi dasahi? Idhupāli, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu; bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā; pātimokkhaṃ kho panassa vitthārena svāgataṃ hoti suvibhattaṃ suppavattaṃ suvinicchitaṃ suttaso anubyañjanaso; paṭibalo hoti gilānaṃ upaṭṭhātuṃ vā upaṭṭhāpetuṃ vā; paṭibalo hoti anabhiratiṃ vūpakāsetuṃ vā vūpakāsāpetuṃ vā; paṭibalo hoti uppannaṃ kukkuccaṃ dhammato vinodetuṃ; paṭibalo hoti uppannaṃ diṭṭhigataṃ dhammato vivecetuṃ; paṭibalo hoti adhisīle samādapetuṃ; paṭibalo hoti adhicitte samādapetuṃ; paṭibalo hoti adhipaññāya samādapetuṃ. Imehi kho, upāli, dasahi dhammehi samannāgatena bhikkhunā sāmaṇero upaṭṭhāpetabbo”ti. Chaṭṭhaṃ.


AN.10.37

AN.10.37/ 7. Saṅghabhedasuttaṃ
     37. “‘Saṅghabhedo saṅghabhedo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, saṅgho bhinno hotī”ti? “Idhupāli, bhikkhū adhammaṃ dhammoti dīpenti, dhammaṃ adhammoti dīpenti, avinayaṃ vinayoti dīpenti, vinayaṃ avinayoti dīpenti, abhāsitaṃ alapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpenti, bhāsitaṃ lapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpenti, anāciṇṇaṃ tathāgatena āciṇṇaṃ tathāgatenāti dīpenti, āciṇṇaṃ tathāgatena anāciṇṇaṃ tathāgatenāti dīpenti, apaññattaṃ tathāgatena paññattaṃ tathāgatenāti dīpenti paññattaṃ tathāgatena apaññattaṃ tathāgatenāti dīpenti. Te imehi dasahi vatthūhi avakassanti apakassanti āveni kammāni karonti āveni pātimokkhaṃ uddisanti. Ettāvatā kho, upāli, saṅgho bhinno hotī”ti. Sattamaṃ.


AN.10.38

AN.10.38/ 8. Saṅghasāmaggīsuttaṃ
     38. “‘Saṅghasāmaggī saṅghasāmaggī’ti, bhante, vuccati. Kittāvatā nu kho, bhante, saṅgho samaggo hotī”ti? “Idhupāli, bhikkhū adhammaṃ adhammoti dīpenti, dhammaṃ dhammoti dīpenti, avinayaṃ avinayoti dīpenti, vinayaṃ vinayoti dīpenti, abhāsitaṃ alapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpenti, bhāsitaṃ lapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpenti, anāciṇṇaṃ tathāgatena anāciṇṇaṃ tathāgatenāti dīpenti, āciṇṇaṃ tathāgatena āciṇṇaṃ tathāgatenāti dīpenti, apaññattaṃ tathāgatena apaññattaṃ tathāgatenāti dīpenti, paññattaṃ tathāgatena paññattaṃ tathāgatenāti dīpenti. Te imehi dasahi vatthūhi na avakassanti na apakassanti na āveni kammāni karonti na āveni pātimokkhaṃ uddisanti. Ettāvatā kho, upāli, saṅgho samaggo hotī”ti. Aṭṭhamaṃ.


AN.10.39

AN.10.39/ 9. Paṭhama-ānandasuttaṃ
     39. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “‘saṅghabhedo saṅghabhedo’ti, bhante, vuccati. Kittāvatā nu kho, bhante, saṅgho bhinno hotī”ti “Idhānanda, bhikkhū adhammaṃ dhammoti dīpenti, dhammaṃ adhammoti dīpenti, avinayaṃ vinayoti dīpenti …pe… paññattaṃ tathāgatena apaññattaṃ tathāgatenāti dīpenti. Te imehi dasahi vatthūhi avakassanti apakassanti āveni kammāni karonti āveni pātimokkhaṃ uddisanti. Ettāvatā kho, ānanda, saṅgho bhinno hotī”ti.
     “Samaggaṃ pana, bhante, saṅghaṃ bhinditvā kiṃ so pasavatī”ti? “Kappaṭṭhikaṃ, ānanda, kibbisaṃ pasavatī”ti. “Kiṃ pana, bhante, kappaṭṭhikaṃ kibbisan”ti? “Kappaṃ, ānanda, nirayamhi paccatīti–
    “Āpāyiko nerayiko, kappaṭṭho saṅghabhedako.
    Vaggarato adhammaṭṭho, yogakkhemā padhaṃsati.
    Saṅghaṃ samaggaṃ bhinditvā kappaṃ nirayamhi paccatī”ti. Navamaṃ.


AN.10.40

AN.10.40/ 10. Dutiya-ānandasuttaṃ
     40. “‘Saṅghasāmaggī saṅghasāmaggī’ti, bhante, vuccati. Kittāvatā nu kho, bhante, saṅgho samaggo hotī”ti? “Idhānanda, bhikkhū adhammaṃ adhammoti dīpenti, dhammaṃ dhammoti dīpenti, avinayaṃ avinayoti dīpenti vinayaṃ vinayoti dīpenti, abhāsitaṃ alapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpenti, bhāsitaṃ lapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpenti, anāciṇṇaṃ tathāgatena anāciṇṇaṃ tathāgatenāti dīpenti, āciṇṇaṃ tathāgatena āciṇṇaṃ tathāgatenāti dīpenti, apaññattaṃ tathāgatena apaññattaṃ tathāgatenāti dīpenti, paññattaṃ tathāgatena paññattaṃ tathāgatenāti dīpenti. Te imehi dasahi vatthūhi na avakassanti na apakassanti na āveni kammāni karonti na āveni pātimokkhaṃ uddisanti. Ettāvatā kho, ānanda, saṅgho samaggo hotī”ti.
     “Bhinnaṃ pana, bhante, saṅghaṃ samaggaṃ katvā kiṃ so pasavatī”ti? “Brahmaṃ, ānanda, puññaṃ pasavatī”ti. “Kiṃ pana, bhante, brahmaṃ puññan”ti? “Kappaṃ, ānanda, saggamhi modatīti–
    “Sukhā saṅghassa sāmaggī, samaggānañca anuggaho.
    Samaggarato dhammaṭṭho, yogakkhemā na dhaṃsati.
    Saṅghaṃ samaggaṃ katvāna, kappaṃ saggamhi modatī”ti. Dasamaṃ.
     Upālivaggo catuttho.
     Tassuddānaṃ–
     Upāli ṭhapanā ubbāho, upasampadanissayā;
     Sāmaṇero ca dve bhedā, ānandehi pare duveti.


AN.10.41

5. Akkosavaggo
AN.10.41/ 1. Vivādasuttaṃ
     41. Atha kho āyasmā upāli yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā upāli bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo, yena saṅghe bhaṇḍanakalahaviggahavivādā uppajjanti, bhikkhū ca na phāsu viharantī”ti? “Idhupāli, bhikkhū adhammaṃ dhammoti dīpenti, dhammaṃ adhammoti dīpenti, avinayaṃ vinayoti dīpenti, vinayaṃ avinayoti dīpenti, abhāsitaṃ alapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpenti, bhāsitaṃ lapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpenti, anāciṇṇaṃ tathāgatena āciṇṇaṃ tathāgatenāti dīpenti, āciṇṇaṃ tathāgatena anāciṇṇaṃ tathāgatenāti dīpenti, apaññattaṃ tathāgatena paññattaṃ tathāgatenāti dīpenti, paññattaṃ tathāgatena apaññattaṃ tathāgatenāti dīpenti. Ayaṃ kho, upāli, hetu ayaṃ paccayo, yena saṅghe bhaṇḍanakalahaviggahavivādā uppajjanti, bhikkhū ca na phāsu viharantī”ti. Paṭhamaṃ.


AN.10.42

AN.10.42/ 2. Paṭhamavivādamūlasuttaṃ
     42. “Kati nu kho, bhante, vivādamūlānī”ti? “Dasa kho, upāli, vivādamūlāni. Katamāni dasa? Idhupāli, bhikkhū adhammaṃ dhammoti dīpenti, dhammaṃ adhammoti dīpenti, avinayaṃ vinayoti dīpenti, vinayaṃ avinayoti dīpenti, abhāsitaṃ alapitaṃ tathāgatena bhāsitaṃ lapitaṃ tathāgatenāti dīpenti bhāsitaṃ lapitaṃ tathāgatena abhāsitaṃ alapitaṃ tathāgatenāti dīpenti, anāciṇṇaṃ tathāgatena āciṇṇaṃ tathāgatenāti dīpenti, āciṇṇaṃ tathāgatena anāciṇṇaṃ tathāgatenāti dīpenti, apaññattaṃ tathāgatena paññattaṃ tathāgatenāti dīpenti, paññattaṃ tathāgatena apaññattaṃ tathāgatenāti dīpenti. Imāni kho, upāli, dasa vivādamūlānī”ti. Dutiyaṃ.


AN.10.43

AN.10.43/ 3. Dutiyavivādamūlasuttaṃ
     43. “Kati nu kho, bhante, vivādamūlānī”ti? “Dasa kho, upāli, vivādamūlāni. Katamāni dasa? Idhupāli, bhikkhū anāpattiṃ āpattīti dīpenti, āpattiṃ anāpattīti dīpenti, lahukaṃ āpattiṃ garukāpattīti dīpenti garukaṃ āpattiṃ lahukāpattīti dīpenti, duṭṭhullaṃ āpattiṃ aduṭṭhullāpattīti dīpenti, aduṭṭhullaṃ āpattiṃ duṭṭhullāpattīti dīpenti, sāvasesaṃ āpattiṃ anavasesāpattīti dīpenti, anavasesaṃ āpattiṃ sāvasesāpattīti dīpenti sappaṭikammaṃ āpattiṃ appaṭikammāpattīti dīpenti, appaṭikammaṃ āpattiṃ sappaṭikammāpattīti dīpenti. Imāni kho, upāli, dasa vivādamūlānī”ti. Tatiyaṃ.


AN.10.44

AN.10.44/ 4. Kusinārasuttaṃ
     44. Ekaṃ samayaṃ bhagavā kusinārāyaṃ viharati baliharaṇe vanasaṇḍe. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “codakena, bhikkhave, bhikkhunā paraṃ codetukāmena pañca dhamme ajjhattaṃ paccavekkhitvā pañca dhamme ajjhattaṃ upaṭṭhāpetvā paro codetabbo. Katame pañca dhammā ajjhattaṃ paccavekkhitabbā? Codakena, bhikkhave, bhikkhunā paraṃ codetukāmena evaṃ paccavekkhitabbaṃ– ‘parisuddhakāyasamācāro nu khomhi, parisuddhenamhi kāyasamācārena samannāgato acchiddena appaṭimaṃsena. Saṃvijjati nu kho me eso dhammo udāhu no’ti? No ce, bhikkhave, bhikkhu parisuddhakāyasamācāro hoti parisuddhena kāyasamācārena samannāgato acchiddena appaṭimaṃsena, tassa bhavanti vattāro– ‘iṅgha tāva āyasmā kāyikaṃ sikkhassū’ti, itissa bhavanti vattāro.
     “Puna caparaṃ, bhikkhave, codakena bhikkhunā paraṃ codetukāmena evaṃ paccavekkhitabbaṃ– ‘parisuddhavacīsamācāro nu khomhi, parisuddhenamhi vacīsamācārena samannāgato acchiddena appaṭimaṃsena. Saṃvijjati nu kho me eso dhammo udāhu no’ti? No ce, bhikkhave, bhikkhu parisuddhavacīsamācāro hoti parisuddhena vacīsamācārena samannāgato acchiddena appaṭimaṃsena, tassa bhavanti vattāro– ‘iṅgha tāva āyasmā vācasikaṃ sikkhassū’ti, itissa bhavanti vattāro.
     “Puna caparaṃ, bhikkhave, codakena bhikkhunā paraṃ codetukāmena evaṃ paccavekkhitabbaṃ– ‘mettaṃ nu kho me cittaṃ paccupaṭṭhitaṃ sabrahmacārīsu anāghātaṃ. Saṃvijjati nu kho me eso dhammo udāhu no’ti? No ce, bhikkhave, bhikkhuno mettaṃ cittaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu anāghātaṃ, tassa bhavanti vattāro– ‘iṅgha tāva āyasmā sabrahmacārīsu mettaṃ cittaṃ upaṭṭhāpehī’ti, itissa bhavanti vattāro.
     “Puna caparaṃ, bhikkhave, codakena bhikkhunā paraṃ codetukāmena evaṃ paccavekkhitabbaṃ– ‘bahussuto nu khomhi sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpā me dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Saṃvijjati nu kho me eso dhammo udāhu no’ti? No ce, bhikkhave, bhikkhu bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā, tassa bhavanti vattāro– ‘iṅgha tāva āyasmā āgamaṃ pariyāpuṇassū’ti, itissa bhavanti vattāro.
     “Puna caparaṃ, bhikkhave, codakena bhikkhunā paraṃ codetukāmena evaṃ paccavekkhitabbaṃ– ‘ubhayāni kho pana me pātimokkhāni vitthārena svāgatāni honti suvibhattāni suppavattīni suvinicchitāni suttaso anubyañjanaso. Saṃvijjati nu kho me eso dhammo udāhu no’ti? No ce, bhikkhave, bhikkhuno ubhayāni pātimokkhāni vitthārena svāgatāni honti suvibhattāni suppavattīni suvinicchitāni suttaso anubyañjanaso, ‘idaṃ panāyasmā, kattha vuttaṃ bhagavatā’ti, iti puṭṭho na sampāyissati. Tassa bhavanti vattāro– ‘iṅgha tāva āyasmā vinayaṃ sikkhassū’ti, itissa bhavanti vattāro. Ime pañca dhammā ajjhattaṃ paccavekkhitabbā.
     “Katame pañca dhammā ajjhattaṃ upaṭṭhāpetabbā? ‘Kālena vakkhāmi, no akālena; bhūtena vakkhāmi, no abhūtena; saṇhena vakkhāmi, no pharusena; atthasaṃhitena vakkhāmi, no anatthasaṃhitena; mettacitto vakkhāmi, no dosantaro’ti– ime pañca dhammā ajjhattaṃ upaṭṭhāpetabbā. Codakena, bhikkhave, bhikkhunā paraṃ codetukāmena ime pañca dhamme ajjhattaṃ paccavekkhitvā ime pañca dhamme ajjhattaṃ upaṭṭhāpetvā paro codetabbo”ti. Catutthaṃ.


AN.10.45

AN.10.45/ 5. Rājantepurappavesanasuttaṃ
     45. “Dasayime bhikkhave, ādīnavā rājantepurappavesane. Katame dasa? Idha, bhikkhave, rājā mahesiyā saddhiṃ nisinno hoti. Tatra bhikkhu pavisati. Mahesī vā bhikkhuṃ disvā sitaṃ pātukaroti, bhikkhu vā mahesiṃ disvā sitaṃ pātukaroti. Tattha rañño evaṃ hoti– ‘addhā imesaṃ kataṃ vā karissanti vā’ti! Ayaṃ, bhikkhave, paṭhamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā bahukicco bahukaraṇīyo aññataraṃ itthiṃ gantvā na sarati– ‘sā tena gabbhaṃ gaṇhāti’. Tattha rañño evaṃ hoti– ‘na kho idha añño koci pavisati, aññatra pabbajitena. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, dutiyo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rañño antepure aññataraṃ ratanaṃ nassati. Tattha rañño evaṃ hoti– ‘na kho idha añño koci pavisati, aññatra pabbajitena. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, tatiyo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rañño antepure abbhantarā guyhamantā bahiddhā sambhedaṃ gacchanti. Tattha rañño evaṃ hoti– ‘na kho idha añño koci pavisati, aññatra pabbajitena Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, catuttho ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rañño antepure pitā vā puttaṃ pattheti putto vā pitaraṃ pattheti. Tesaṃ evaṃ hoti– ‘na kho idha añño koci pavisati, aññatra pabbajitena. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, pañcamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā nīcaṭṭhāniyaṃ ucce ṭhāne ṭhapeti. Yesaṃ taṃ amanāpaṃ tesaṃ evaṃ hoti– ‘rājā kho pabbajitena saṃsaṭṭho. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, chaṭṭho ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā uccaṭṭhāniyaṃ nīce ṭhāne ṭhapeti. Yesaṃ taṃ amanāpaṃ tesaṃ evaṃ hoti– ‘rājā kho pabbajitena saṃsaṭṭho. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, sattamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā akāle senaṃ uyyojeti. Yesaṃ taṃ amanāpaṃ tesaṃ evaṃ hoti– ‘rājā kho pabbajitena saṃsaṭṭho. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, aṭṭhamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rājā kāle senaṃ uyyojetvā antarāmaggato nivattāpeti. Yesaṃ taṃ amanāpaṃ tesaṃ evaṃ hoti– ‘rājā kho pabbajitena saṃsaṭṭho. Siyā nu kho pabbajitassa kamman’ti. Ayaṃ, bhikkhave, navamo ādīnavo rājantepurappavesane.
     “Puna caparaṃ, bhikkhave, rañño antepuraṃ hatthisammaddaṃ assasammaddaṃ rathasammaddaṃ rajanīyāni rūpasaddagandharasaphoṭṭhabbāni, yāni na pabbajitassa sāruppāni. Ayaṃ, bhikkhave, dasamo ādīnavo rājantepurappavesane. Ime kho, bhikkhave, dasa ādīnavā rājantepurappavesane”ti. Pañcamaṃ.


AN.10.46

AN.10.46/ 6. Sakkasuttaṃ
     46. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Atha kho sambahulā sakkā upāsakā tadahuposathe yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho sakke upāsake bhagavā etadavoca– “api nu tumhe, sakkā, aṭṭhaṅgasamannāgataṃ uposathaṃ upavasathā”ti? “Appekadā mayaṃ, bhante, aṭṭhaṅgasamannāgataṃ uposathaṃ upavasāma, appekadā na upavasāmā”ti. “Tesaṃ vo, sakkā, alābhā tesaṃ dulladdhaṃ, ye tumhe evaṃ sokasabhaye jīvite maraṇasabhaye jīvite appekadā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasatha, appekadā na upavasatha.
     “Taṃ kiṃ maññatha, sakkā, idha puriso yena kenaci kammaṭṭhānena anāpajja akusalaṃ divasaṃ aḍḍhakahāpaṇaṃ nibbiseyya. Dakkho puriso uṭṭhānasampannoti alaṃ vacanāyā”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sakkā, idha puriso yena kenaci kammaṭṭhānena anāpajja akusalaṃ divasaṃ kahāpaṇaṃ nibbiseyya. Dakkho puriso uṭṭhānasampannoti alaṃ vacanāyā”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ, maññatha, sakkā, idha puriso yena kenaci kammaṭṭhānena anāpajja akusalaṃ divasaṃ dve kahāpaṇe nibbiseyya tayo kahāpaṇe nibbiseyya… cattāro kahāpaṇe nibbiseyya… pañca kahāpaṇe nibbiseyya… cha kahāpaṇe nibbiseyya… satta kahāpaṇe nibbiseyya… aṭṭha kahāpaṇe nibbiseyya… nava kahāpaṇe nibbiseyya… dasa kahāpaṇe nibbiseyya… vīsa kahāpaṇe nibbiseyya… tiṃsa kahāpaṇe nibbiseyya… cattārīsaṃ kahāpaṇe nibbiseyya… paññāsaṃ kahāpaṇe nibbiseyya… kahāpaṇasataṃ nibbiseyya. Dakkho puriso uṭṭhānasampannoti alaṃ vacanāyā”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sakkā, api nu so puriso divase divase kahāpaṇasataṃ kahāpaṇasahassaṃ nibbisamāno laddhaṃ laddhaṃ nikkhipanto vassasatāyuko vassasatajīvī mahantaṃ bhogakkhandhaṃ adhigaccheyyā”ti? “Evaṃ, bhante”.
     “Taṃ kiṃ maññatha, sakkā, api nu so puriso bhogahetu bhoganidānaṃ bhogādhikaraṇaṃ ekaṃ vā rattiṃ ekaṃ vā divasaṃ upaḍḍhaṃ vā rattiṃ upaḍḍhaṃ vā divasaṃ ekantasukhappaṭisaṃvedī vihareyyā”ti? “No hetaṃ, bhante”. “Taṃ kissa hetu”? “Kāmā hi, bhante, aniccā tucchā musā mosadhammā”ti.
     “Idha pana vo, sakkā, mama sāvako dasa vassāni appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya. So ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhantu, sakkā, dasa vassāni.
     Idha mama sāvako nava vassāni… aṭṭha vassāni… satta vassāni… cha vassāni… pañca vassāni cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhatu, sakkā, ekaṃ vassaṃ.
     Idha mama sāvako dasa māse appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhantu, sakkā, dasa māsā.
     Idha mama sāvako nava māse… aṭṭha māse… satta māse… cha māse… pañca māse… cattāro māse… tayo māse… dve māse… ekaṃ māsaṃ… aḍḍhamāsaṃ appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhatu, sakkā, aḍḍhamāso.
     Idha mama sāvako dasa rattindive appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tiṭṭhantu, sakkā, dasa rattindivā.
     Idha mama sāvako nava rattindive… aṭṭha rattindive… satta rattindive… cha rattindive… pañca rattindive… cattāro rattindive… tayo rattindive… dve rattindive… ekaṃ rattindivaṃ appamatto ātāpī pahitatto viharanto yathā mayānusiṭṭhaṃ tathā paṭipajjamāno satampi vassāni satampi vassasatāni satampi vassasahassāni ekantasukhappaṭisaṃvedī vihareyya, so ca khvassa sakadāgāmī vā anāgāmī vā apaṇṇakaṃ vā sotāpanno. Tesaṃ vo, sakkā, alābhā tesaṃ dulladdhaṃ, ye tumhe evaṃ sokasabhaye jīvite maraṇasabhaye jīvite appekadā aṭṭhaṅgasamannāgataṃ uposathaṃ upavasatha, appekadā na upavasathā”ti. “Ete mayaṃ, bhante, ajjatagge aṭṭhaṅgasamannāgataṃ uposathaṃ upavasissāmā”ti. Chaṭṭhaṃ.


AN.10.47

AN.10.47/ 7. Mahālisuttaṃ
     47. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Atha kho mahāli licchavi yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahāli licchavi bhagavantaṃ etadavoca– “ko nu kho, bhante hetu, ko paccayo pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti? “Lobho kho, mahāli, hetu, lobho paccayo pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā. Doso kho, mahāli, hetu, doso paccayo pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā. Moho kho, mahāli, hetu, moho paccayo pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā. Ayoniso manasikāro kho, mahāli, hetu, ayoniso manasikāro paccayo pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā. Micchāpaṇihitaṃ kho, mahāli, cittaṃ hetu, micchāpaṇihitaṃ cittaṃ paccayo pāpassa kammassa kiriyāya pāpassa kammassa pavattiyāti. Ayaṃ kho, mahāli, hetu, ayaṃ paccayo pāpassa kammassa kiriyāya pāpassa kammassa pavattiyā”ti.
     “Ko pana, bhante, hetu ko paccayo kalyāṇassa kammassa kiriyāya kalyāṇassa kammassa pavattiyā”ti? “Alobho kho, mahāli, hetu, alobho paccayo kalyāṇassa kammassa kiriyāya kalyāṇassa kammassa pavattiyā. Adoso kho, mahāli, hetu, adoso paccayo kalyāṇassa kammassa kiriyāya kalyāṇassa kammassa pavattiyā. Amoho kho, mahāli, hetu, amoho paccayo kalyāṇassa kammassa kiriyāya kalyāṇassa kammassa pavattiyā. Yoniso manasikāro kho, mahāli, hetu, yoniso manasikāro paccayo kalyāṇassa kammassa kiriyāya kalyāṇassa kammassa pavattiyā. Sammāpaṇihitaṃ kho, mahāli, cittaṃ hetu, sammāpaṇihitaṃ cittaṃ paccayo kalyāṇassa kammassa kiriyāya kalyāṇassa kammassa pavattiyā. Ayaṃ kho, mahāli, hetu, ayaṃ paccayo kalyāṇassa kammassa kiriyāya kalyāṇassa kammassa pavattiyā. Ime ca, mahāli, dasa dhammā loke na saṃvijjeyyuṃ, nayidha paññāyetha adhammacariyāvisamacariyāti vā dhammacariyāsamacariyāti vā. Yasmā ca kho, mahāli, ime dasa dhammā loke saṃvijjanti, tasmā paññāyati adhammacariyāvisamacariyāti vā dhammacariyāsamacariyāti vā”ti. Sattamaṃ.


AN.10.48

AN.10.48/ 8. Pabbajita-abhiṇhasuttaṃ
     48. “Dasayime, bhikkhave, dhammā pabbajitena abhiṇhaṃ paccavekkhitabbā Katame dasa? ‘Vevaṇṇiyamhi ajjhupagato’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘parapaṭibaddhā me jīvikā’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘añño me ākappo karaṇīyo’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘kacci nu kho me attā sīlato na upavadatī’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘kacci nu kho maṃ anuvicca viññū sabrahmacārī sīlato na upavadantī’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘sabbehi me piyehi manāpehi nānābhāvo vinābhāvo’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘kammassakomhi kammadāyādo kammayoni kammabandhu kammapaṭisaraṇo, yaṃ kammaṃ karissāmi kalyāṇaṃ vā pāpakaṃ vā tassa dāyādo bhavissāmī’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘kathaṃbhūtassa me rattindivā vītivattantī’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘kacci nu kho ahaṃ suññāgāre abhiramāmī’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ; ‘atthi nu kho me uttari manussadhammo alamariyañāṇadassanaviseso adhigato, yenāhaṃ pacchime kāle sabrahmacārīhi puṭṭho na maṅku bhavissāmī’ti pabbajitena abhiṇhaṃ paccavekkhitabbaṃ. Ime kho, bhikkhave, dasa dhammā pabbajitena abhiṇhaṃ paccavekkhitabbā”ti. Aṭṭhamaṃ.


AN.10.49

AN.10.49/ 9. Sarīraṭṭhadhammasuttaṃ
     49. “Dasayime, bhikkhave, dhammā sarīraṭṭhā. Katame dasa? Sītaṃ, uṇhaṃ, jighacchā, pipāsā, uccāro, passāvo, kāyasaṃvaro, vacīsaṃvaro, ājīvasaṃvaro, ponobhaviko bhavasaṅkhāro– ime kho, bhikkhave, dasa dhammā sarīraṭṭhā”ti. Navamaṃ.


AN.10.50

AN.10.50/ 10. Bhaṇḍanasuttaṃ
     50. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena sambahulā bhikkhū pacchābhattaṃ piṇḍapātapaṭikkantā upaṭṭhānasālāyaṃ sannisinnā sannipatitā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāya nuttha, bhikkhave, etarahi kathāya sannisinnā sannipatitā, kā ca pana vo antarākathā vippakatā”ti?
     “Idha mayaṃ, bhante, pacchābhattaṃ piṇḍapātapaṭikkantā upaṭṭhānasālāyaṃ sannisinnā sannipatitā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharāmā”ti. “Na kho panetaṃ, bhikkhave, tumhākaṃ patirūpaṃ kulaputtānaṃ saddhāya agārasmā anagāriyaṃ pabbajitānaṃ, yaṃ tumhe bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā vihareyyātha.
     “Dasayime, bhikkhave, dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattanti. Katame dasa? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Yampi, bhikkhave, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu bahussuto hoti sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Yampi, bhikkhave, bhikkhu bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Yampi, bhikkhave, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato khamo padakkhiṇaggāhī anusāsaniṃ. Yampi, bhikkhave, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato khamo padakkhiṇaggāhī anusāsaniṃ, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tattha dakkho hoti analaso, tatrūpāyāya vīmaṃsāya samannāgato alaṃ kātuṃ alaṃ saṃvidhātuṃ. Yampi, bhikkhave, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni– tattha dakkho hoti analaso tatrūpāyāya vīmaṃsāya samannāgato alaṃ kātuṃ alaṃ saṃvidhātuṃ, ayampi dhammo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammakāmo hoti piyasamudāhāro, abhidhamme abhivinaye uḷārapāmojjo. Yampi, bhikkhave, bhikkhu dhammakāmo hoti piyasamudāhāro, abhidhamme abhivinaye uḷārapāmojjo, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yampi, bhikkhave, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārena. Yampi, bhikkhave, bhikkhu santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārena, ayampi dhammo sāraṇīyo …pe… saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu satimā hoti, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yampi bhikkhave, bhikkhu satimā hoti, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā, ayampi dhammo sāraṇīyo …pe… saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Yampi, bhikkhave, bhikkhu paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā, ayampi dhammo sāraṇīyo …pe… saṃvattati. Ime kho, bhikkhave, dasa dhammā sāraṇīyā piyakaraṇā garukaraṇā saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattantī”ti. Dasamaṃ.
     Akkosavaggo pañcamo.
     Tassuddānaṃ–
     Vivādā dve ca mūlāni, kusinārapavesane.
     Sakko mahāli abhiṇhaṃ, sarīraṭṭhā ca bhaṇḍanāti.
     Paṭhamapaṇṇāsakaṃ samattaṃ.


AN.10.51

2. Dutiyapaṇṇāsakaṃ
(6) 1. Sacittavaggo
AN.10.51/ 1. Sacittasuttaṃ
     51. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “No ce, bhikkhave, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti – evañhi vo, bhikkhave, sikkhitabbaṃ.
     “Kathañca, bhikkhave, bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi, bhikkhave, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo – ‘lābhā vata me, parisuddhaṃ vata me’ti. Evamevaṃ kho, bhikkhave, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘abhijjhālu nu kho bahulaṃ viharāmi, anabhijjhālu nu kho bahulaṃ viharāmi, byāpannacitto nu kho bahulaṃ viharāmi, abyāpannacitto nu kho bahulaṃ viharāmi, thinamiddhapariyuṭṭhito nu kho bahulaṃ viharāmi, vigatathinamiddho nu kho bahulaṃ viharāmi uddhato nu kho bahulaṃ viharāmi, anuddhato nu kho bahulaṃ viharāmi, vicikiccho nu kho bahulaṃ viharāmi, tiṇṇavicikiccho nu kho bahulaṃ viharāmi, kodhano nu kho bahulaṃ viharāmi, akkodhano nu kho bahulaṃ viharāmi, saṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, asaṃkiliṭṭhacitto nu kho bahulaṃ viharāmi sāraddhakāyo nu kho bahulaṃ viharāmi, asāraddhakāyo nu kho bahulaṃ viharāmi, kusīto nu kho bahulaṃ viharāmi, āraddhavīriyo nu kho bahulaṃ viharāmi, asamāhito nu kho bahulaṃ viharāmi, samāhito nu kho bahulaṃ viharāmī’ti.
     “Sace bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhijjhālu bahulaṃ viharāmi, byāpannacitto bahulaṃ viharāmi, thinamiddhapariyuṭṭhito bahulaṃ viharāmi, uddhato bahulaṃ viharāmi, vicikiccho bahulaṃ viharāmi, kodhano bahulaṃ viharāmi, saṃkiliṭṭhacitto bahulaṃ viharāmi, sāraddhakāyo bahulaṃ viharāmi, kusīto bahulaṃ viharāmi, asamāhito bahulaṃ viharāmī’ti, tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya. Evamevaṃ kho tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘anabhijjhālu bahulaṃ viharāmi, abyāpannacitto bahulaṃ viharāmi, vigatathinamiddho bahulaṃ viharāmi, anuddhato bahulaṃ viharāmi, tiṇṇavicikiccho bahulaṃ viharāmi, akkodhano bahulaṃ viharāmi, asaṃkiliṭṭhacitto bahulaṃ viharāmi, asāraddhakāyo bahulaṃ viharāmi, āraddhavīriyo bahulaṃ viharāmi, samāhito bahulaṃ viharāmī’ti, tena, bhikkhave, bhikkhunā tesuyeva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo”ti. Paṭhamaṃ.


AN.10.52

AN.10.52/ 2. Sāriputtasuttaṃ
     52. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “No ce, āvuso, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti– evañhi vo, āvuso, sikkhitabbaṃ.
     “Kathañcāvuso bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi, āvuso, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo – ‘lābhā vata me, parisuddhaṃ vata me’ti.
     Evamevaṃ kho, āvuso, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘abhijjhālu nu kho bahulaṃ viharāmi, anabhijjhālu nu kho bahulaṃ viharāmi, byāpannacitto nu kho bahulaṃ viharāmi, abyāpannacitto nu kho bahulaṃ viharāmi, thinamiddhapariyuṭṭhito nu kho bahulaṃ viharāmi, vigatathinamiddho nu kho bahulaṃ viharāmi, uddhato nu kho bahulaṃ viharāmi, anuddhato nu kho bahulaṃ viharāmi, vicikiccho nu kho bahulaṃ viharāmi, tiṇṇavicikiccho nu kho bahulaṃ viharāmi, kodhano nu kho bahulaṃ viharāmi, akkodhano nu kho bahulaṃ viharāmi, saṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, asaṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, sāraddhakāyo nu kho bahulaṃ viharāmi, asāraddhakāyo nu kho bahulaṃ viharāmi, kusīto nu kho bahulaṃ viharāmi, āraddhavīriyo nu kho bahulaṃ viharāmi, samāhito nu kho bahulaṃ viharāmi, asamāhito nu kho bahulaṃ viharāmī’ti.
     “Sace, āvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhijjhālu bahulaṃ viharāmi …pe… asamāhito bahulaṃ viharāmī’ti, tenāvuso, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, āvuso, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya. Evamevaṃ kho, āvuso, tena bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace panāvuso, bhikkhu paccavekkhamāno evaṃ jānāti– ‘anabhijjhālu bahulaṃ viharāmi …pe… samāhito bahulaṃ viharāmī’ti, tenāvuso, bhikkhunā tesuyeva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo”ti. Dutiyaṃ.


AN.10.53

AN.10.53/ 3. Ṭhitisuttaṃ
     53. “Ṭhitimpāhaṃ bhikkhave, na vaṇṇayāmi kusalesu dhammesu, pageva parihāniṃ. Vuḍḍhiñca kho ahaṃ, bhikkhave, vaṇṇayāmi kusalesu dhammesu, no ṭhitiṃ no hāniṃ.
     “Kathañca, bhikkhave, hāni hoti kusalesu dhammesu, no ṭhiti no vuḍḍhi? Idha, bhikkhave, bhikkhu yattako hoti saddhāya sīlena sutena cāgena paññāya paṭibhānena, tassa te dhammā neva tiṭṭhanti no vaḍḍhanti. Hānimetaṃ, bhikkhave, vadāmi kusalesu dhammesu, no ṭhitiṃ no vuḍḍhiṃ. Evaṃ kho, bhikkhave, hāni hoti kusalesu dhammesu, no ṭhiti no vuḍḍhi.
     “Kathañca, bhikkhave ṭhiti hoti kusalesu dhammesu, no hāni no vuḍḍhi? Idha, bhikkhave, bhikkhu yattako hoti saddhāya sīlena sutena cāgena paññāya paṭibhānena, tassa te dhammā neva hāyanti no vaḍḍhanti Ṭhitimetaṃ, bhikkhave, vadāmi kusalesu dhammesu, no hāniṃ no vuḍḍhiṃ. Evaṃ kho, bhikkhave, ṭhiti hoti kusalesu dhammesu, no vuḍḍhi no hāni.
     “Kathañca, bhikkhave, vuḍḍhi hoti kusalesu dhammesu, no ṭhiti no hāni? Idha, bhikkhave, bhikkhu yattako hoti saddhāya sīlena sutena cāgena paññāya paṭibhānena, tassa te dhammā neva tiṭṭhanti no hāyanti. Vuḍḍhimetaṃ, bhikkhave, vadāmi kusalesu dhammesu, no ṭhitiṃ no hāniṃ. Evaṃ kho, bhikkhave, vuḍḍhi hoti kusalesu dhammesu, no ṭhiti no hāni.
     “No ce, bhikkhave, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “Kathañca, bhikkhave, bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi bhikkhave, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo– ‘lābhā vata me, parisuddhaṃ vata me’ti. Evamevaṃ kho, bhikkhave, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘abhijjhālu nu kho bahulaṃ viharāmi, anabhijjhālu nu kho bahulaṃ viharāmi, byāpannacitto nu kho bahulaṃ viharāmi, abyāpannacitto nu kho bahulaṃ viharāmi, thinamiddhapariyuṭṭhito nu kho bahulaṃ viharāmi, vigatathinamiddho nu kho bahulaṃ viharāmi, uddhato nu kho bahulaṃ viharāmi, anuddhato nu kho bahulaṃ viharāmi, vicikiccho nu kho bahulaṃ viharāmi, tiṇṇavicikiccho nu kho bahulaṃ viharāmi, kodhano nu kho bahulaṃ viharāmi, akkodhano nu kho bahulaṃ viharāmi, saṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, asaṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, sāraddhakāyo nu kho bahulaṃ viharāmi, asāraddhakāyo nu kho bahulaṃ viharāmi, kusīto nu kho bahulaṃ viharāmi, āraddhavīriyo nu kho bahulaṃ viharāmi, samāhito nu kho bahulaṃ viharāmi, asamāhito nu kho bahulaṃ viharāmī’ti.
     “Sace, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘abhijjhālu bahulaṃ viharāmi, byāpannacitto bahulaṃ viharāmi, thinamiddhapariyuṭṭhito bahulaṃ viharāmi, uddhato bahulaṃ viharāmi, vicikiccho bahulaṃ viharāmi, kodhano bahulaṃ viharāmi, saṃkiliṭṭhacitto bahulaṃ viharāmi, sāraddhakāyo bahulaṃ viharāmi, kusīto bahulaṃ viharāmi, asamāhito bahulaṃ viharāmī’ti, tena, bhikkhave, bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya; evamevaṃ kho, bhikkhave, tena bhikkhunā tesaṃyeva pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘anabhijjhālu bahulaṃ viharāmi, abyāpannacitto bahulaṃ viharāmi, vigatathinamiddho bahulaṃ viharāmi, anuddhato bahulaṃ viharāmi, tiṇṇavicikiccho bahulaṃ viharāmi, akkodhano bahulaṃ viharāmi, asaṃkiliṭṭhacitto bahulaṃ viharāmi, asāraddhakāyo bahulaṃ viharāmi, āraddhavīriyo bahulaṃ viharāmi, samāhito bahulaṃ viharāmī’ti, tena, bhikkhave, bhikkhunā tesuyeva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo”ti. Tatiyaṃ.


AN.10.54

AN.10.54/ 4. Samathasuttaṃ
     54. “No ce, bhikkhave, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “Kathañca, bhikkhave, bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi, bhikkhave, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo– ‘lābhā vata me, parisuddhaṃ vata me’ti. Evamevaṃ kho, bhikkhave, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘lābhī nu khomhi ajjhattaṃ cetosamathassa, na nu khomhi lābhī ajjhattaṃ cetosamathassa, lābhī nu khomhi adhipaññādhammavipassanāya, na nu khomhi lābhī adhipaññādhammavipassanāyā’ti.
     “Sace, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti– ‘lābhīmhi ajjhattaṃ cetosamathassa, na lābhī adhipaññādhammavipassanāyā’ti, tena, bhikkhave, bhikkhunā ajjhattaṃ cetosamathe patiṭṭhāya adhipaññādhammavipassanāya yogo karaṇīyo. So aparena samayena lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘lābhīmhi adhipaññādhammavipassanāya, na lābhī ajjhattaṃ cetosamathassā’ti, tena, bhikkhave bhikkhunā adhipaññādhammavipassanāya patiṭṭhāya ajjhattaṃ cetosamathe yogo karaṇīyo. So aparena samayena lābhī ceva hoti adhipaññādhammavipassanāya lābhī ca ajjhattaṃ cetosamathassa.
     “Sace, pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘na lābhī ajjhattaṃ cetosamathassa, na lābhī adhipaññādhammavipassanāyā’ti, tena, bhikkhave, bhikkhunā tesaṃyeva kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, bhikkhave, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya. Evamevaṃ kho, bhikkhave, tena bhikkhunā tesaṃyeva kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. So aparena samayena lābhī ceva hoti ajjhattaṃ cetosamathassa lābhī ca adhipaññādhammavipassanāya.
     “Sace pana, bhikkhave, bhikkhu paccavekkhamāno evaṃ jānāti – ‘lābhīmhi ajjhattaṃ cetosamathassa, lābhī adhipaññādhammavipassanāyā’ti, tena, bhikkhave, bhikkhunā tesuyeva kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo.
     “Cīvarampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Piṇḍapātampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Senāsanampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Gāmanigamampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Janapadapadesampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi. Puggalampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampi.
     “‘Cīvarampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā cīvaraṃ– ‘idaṃ kho me cīvaraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ cīvaraṃ na sevitabbaṃ. Tattha yaṃ jaññā cīvaraṃ– ‘idaṃ kho me cīvaraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ cīvaraṃ sevitabbaṃ. ‘Cīvarampāhaṃ, bhikkhave, duvidhena vadāmi – sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Piṇḍapātampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā piṇḍapātaṃ– ‘imaṃ kho me piṇḍapātaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo piṇḍapāto na sevitabbo. Tattha yaṃ jaññā piṇḍapātaṃ– ‘imaṃ kho me piṇḍapātaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo piṇḍapāto sevitabbo. ‘Piṇḍapātampāhaṃ, bhikkhave, duvidhena vadāmi – sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Senāsanampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā senāsanaṃ– ‘idaṃ kho me senāsanaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ senāsanaṃ na sevitabbaṃ. Tattha yaṃ jaññā senāsanaṃ– ‘idaṃ kho me senāsanaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ senāsanaṃ sevitabbaṃ. ‘Senāsanampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Gāmanigamampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā gāmanigamaṃ– ‘imaṃ kho me gāmanigamaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti evarūpo gāmanigamo na sevitabbo. Tattha yaṃ jaññā gāmanigamaṃ– ‘imaṃ kho me gāmanigamaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo gāmanigamo sevitabbo ‘Gāmanigamampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Janapadapadesampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā janapadapadesaṃ– ‘imaṃ kho me janapadapadesaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo janapadapadeso na sevitabbo. Tattha yaṃ jaññā janapadapadesaṃ– ‘imaṃ kho me janapadapadesaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo janapadapadeso sevitabbo. ‘Janapadapadesampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “‘Puggalampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti kho panetaṃ vuttaṃ. Kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā puggalaṃ– ‘imaṃ kho me puggalaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo puggalo na sevitabbo. Tattha yaṃ jaññā puggalaṃ– ‘imaṃ kho me puggalaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo puggalo sevitabbo ‘Puggalampāhaṃ, bhikkhave, duvidhena vadāmi– sevitabbampi asevitabbampī’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Catutthaṃ.


AN.10.55

AN.10.55/ 5. Parihānasuttaṃ
     55. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “‘Parihānadhammo puggalo, parihānadhammo puggalo’ti, āvuso, vuccati. ‘Aparihānadhammo puggalo, aparihānadhammo puggalo’ti, āvuso, vuccati. Kittāvatā nu kho, āvuso, parihānadhammo puggalo vutto bhagavatā, kittāvatā ca pana aparihānadhammo puggalo vutto bhagavatā”ti? “Dūratopi kho mayaṃ, āvuso, āgacchāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho Āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti.
     “Tenahāvuso suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Kittāvatā nu kho, āvuso, parihānadhammo puggalo vutto bhagavatā? Idhāvuso, bhikkhu assutañceva dhammaṃ na suṇāti, sutā cassa dhammā sammosaṃ gacchanti, ye cassa dhammā pubbe cetaso asamphuṭṭhapubbā te cassa na samudācaranti, aviññātañceva na vijānāti. Ettāvatā kho, āvuso, parihānadhammo puggalo vutto bhagavatā.
     “Kittāvatā ca panāvuso, aparihānadhammo puggalo vutto bhagavatā? Idhāvuso, bhikkhu assutañceva dhammaṃ suṇāti, sutā cassa dhammā na sammosaṃ gacchanti, ye cassa dhammā pubbe cetaso asamphuṭṭhapubbā te cassa samudācaranti, aviññātañceva vijānāti. Ettāvatā kho, āvuso, aparihānadhammo puggalo vutto bhagavatā.
     “No ce, āvuso, bhikkhu paracittapariyāyakusalo hoti, atha ‘sacittapariyāyakusalo bhavissāmī’ti– evañhi vo, āvuso, sikkhitabbaṃ.
     “Kathañcāvuso, bhikkhu sacittapariyāyakusalo hoti? Seyyathāpi, āvuso, itthī vā puriso vā daharo yuvā maṇḍanakajātiko ādāse vā parisuddhe pariyodāte acche vā udapatte sakaṃ mukhanimittaṃ paccavekkhamāno sace tattha passati rajaṃ vā aṅgaṇaṃ vā, tasseva rajassa vā aṅgaṇassa vā pahānāya vāyamati. No ce tattha passati rajaṃ vā aṅgaṇaṃ vā, tenevattamano hoti paripuṇṇasaṅkappo ‘lābhā vata me, parisuddhaṃ vata me’ti. Evameva kho, āvuso, bhikkhuno paccavekkhaṇā bahukārā hoti kusalesu dhammesu– ‘anabhijjhālu nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, abyāpannacitto nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, vigatathinamiddho nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, anuddhato nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, tiṇṇavicikiccho nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, akkodhano nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, asaṃkiliṭṭhacitto nu kho bahulaṃ viharāmi, saṃvijjati nu kho me eso dhammo udāhu no, lābhī nu khomhi ajjhattaṃ dhammapāmojjassa, saṃvijjati nu kho me eso dhammo udāhu no, lābhī nu khomhi ajjhattaṃ cetosamathassa, saṃvijjati nu kho me eso dhammo udāhu no, lābhī nu khomhi adhipaññādhammavipassanāya, saṃvijjati nu kho me eso dhammo udāhu no’ti.
     “Sace pana, āvuso, bhikkhu paccavekkhamāno sabbepime kusale dhamme attani na samanupassati, tenāvuso, bhikkhunā sabbesaṃyeva imesaṃ kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañc karaṇīyaṃ. Seyyathāpi, āvuso, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañc kareyya. Evamevaṃ kho, āvuso, tena bhikkhunā sabbesaṃyeva kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañc karaṇīyaṃ.
     “Sace panāvuso, bhikkhu paccavekkhamāno ekacce kusale dhamme attani samanupassati, ekacce kusale dhamme attani na samanupassati, tenāvuso, bhikkhunā ye kusale dhamme attani samanupassati tesu kusalesu dhammesu patiṭṭhāya, ye kusale dhamme attani na samanupassati tesaṃ kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ. Seyyathāpi, āvuso, ādittacelo vā ādittasīso vā. Tasseva celassa vā sīsassa vā nibbāpanāya adhimattaṃ chandañca vāyāmañca ussāhañca ussoḷhiñca appaṭivāniñca satiñca sampajaññañca kareyya. Evamevaṃ kho, āvuso, tena bhikkhunā ye kusale dhamme attani samanupassati tesu kusalesu dhammesu patiṭṭhāya, ye kusale dhamme attani na samanupassati tesaṃ kusalānaṃ dhammānaṃ paṭilābhāya adhimatto chando ca vāyāmo ca ussāho ca ussoḷhī ca appaṭivānī ca sati ca sampajaññañca karaṇīyaṃ.
     “Sace panāvuso, bhikkhu paccavekkhamāno sabbepime kusale dhamme attani samanupassati, tenāvuso, bhikkhunā sabbesveva imesu kusalesu dhammesu patiṭṭhāya uttari āsavānaṃ khayāya yogo karaṇīyo”ti. Pañcamaṃ.


AN.10.56

AN.10.56/ 6. Paṭhamasaññāsuttaṃ
     56. “Dasayimā, bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā. Katamā dasa? Asubhasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā– imā kho, bhikkhave, dasa saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Chaṭṭhaṃ.


AN.10.57

AN.10.57/ 7. Dutiyasaññāsuttaṃ
     57. “Dasayimā bhikkhave, saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā. Katamā dasa? Aniccasaññā, anattasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aṭṭhikasaññā, puḷavakasaññā, vinīlakasaññā, vicchiddakasaññā, uddhumātakasaññā– imā kho, bhikkhave, dasa saññā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā amatogadhā amatapariyosānā”ti. Sattamaṃ.


AN.10.58

AN.10.58/ 8. Mūlakasuttaṃ
     58. “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ– ‘kiṃmūlakā, āvuso, sabbe dhammā, kiṃsambhavā sabbe dhammā, kiṃsamudayā sabbe dhammā, kiṃsamosaraṇā sabbe dhammā, kiṃpamukhā sabbe dhammā, kiṃ-adhipateyyā sabbe dhammā, kiṃ-uttarā sabbe dhammā, kiṃsārā sabbe dhammā, kiṃ-ogadhā sabbe dhammā, kiṃpariyosānā sabbe dhammā’ti, evaṃ puṭṭhā tumhe, bhikkhave tesaṃ aññatitthiyānaṃ paribbājakānaṃ kinti byākareyyāthā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sace, bhikkhave, aññatitthiyā paribbājakā evaṃ puccheyyuṃ – ‘kiṃmūlakā, āvuso, sabbe dhammā, kiṃsambhavā sabbe dhammā, kiṃsamudayā sabbe dhammā, kiṃsamosaraṇā sabbe dhammā kiṃpamukhā sabbe dhammā, kiṃ adhipateyyā sabbe dhammā, kiṃ-uttarā sabbe dhammā, kiṃsārā sabbe dhammā, kiṃ-ogadhā sabbe dhammā, kiṃpariyosānā sabbe dhammā’ti, evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyātha– ‘chandamūlakā, āvuso, sabbe dhammā, manasikārasambhavā sabbe dhammā, phassasamudayā sabbe dhammā, vedanāsamosaraṇā sabbe dhammā, samādhippamukhā sabbe dhammā, satādhipateyyā sabbe dhammā, paññuttarā sabbe dhammā, vimuttisārā sabbe dhammā, amatogadhā sabbe dhammā, nibbānapariyosānā sabbe dhammā’ti. Evaṃ puṭṭhā tumhe, bhikkhave, tesaṃ aññatitthiyānaṃ paribbājakānaṃ evaṃ byākareyyāthā”ti. Aṭṭhamaṃ.


AN.10.59

AN.10.59/ 9. Pabbajjāsuttaṃ
     59. “Tasmātiha, bhikkhave, evaṃ sikkhitabbaṃ– ‘yathāpabbajjāparicitañca no cittaṃ bhavissati, na cuppannā pāpakā akusalā dhammā cittaṃ pariyādāya ṭhassanti; aniccasaññāparicitañca no cittaṃ bhavissati, anattasaññāparicitañca no cittaṃ bhavissati, asubhasaññāparicitañca no cittaṃ bhavissati, ādīnavasaññāparicitañca no cittaṃ bhavissati, lokassa samañca visamañca ñatvā taṃsaññāparicitañca no cittaṃ bhavissati, lokassa bhavañca vibhavañca ñatvā taṃsaññāparicitañca no cittaṃ bhavissati, lokassa samudayañca atthaṅgamañca ñatvā taṃsaññāparicitañca no cittaṃ bhavissati, pahānasaññāparicitañca no cittaṃ bhavissati, virāgasaññāparicitañca no cittaṃ bhavissati, nirodhasaññāparicitañca no cittaṃ bhavissatī’ti– evañhi vo, bhikkhave, sikkhitabbaṃ.
     “Yato kho, bhikkhave, bhikkhuno yathāpabbajjāparicitañca cittaṃ hoti na cuppannā pāpakā akusalā dhammā cittaṃ pariyādāya tiṭṭhanti, aniccasaññāparicitañca cittaṃ hoti, anattasaññāparicitañca cittaṃ hoti, asubhasaññāparicitañca cittaṃ hoti, ādīnavasaññāparicitañca cittaṃ hoti, lokassa samañca visamañca ñatvā taṃsaññāparicitañca cittaṃ hoti, lokassa bhavañca vibhavañca ñatvā taṃsaññāparicitañca cittaṃ hoti, lokassa samudayañca atthaṅgamañca ñatvā taṃsaññāparicitañca cittaṃ hoti, pahānasaññāparicitañca cittaṃ hoti, virāgasaññāparicitañca cittaṃ hoti, nirodhasaññāparicitañca cittaṃ hoti, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ– diṭṭheva dhamme aññā, sati vā upādisese anāgāmitā”ti. Navamaṃ.


AN.10.60

AN.10.60/ 10. Girimānandasuttaṃ
     60. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena āyasmā girimānando ābādhiko hoti dukkhito bāḷhagilāno. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Āyasmā, bhante, girimānando ābādhiko hoti dukkhito bāḷhagilāno Sādhu, bhante, bhagavā yenāyasmā girimānando tenupasaṅkamatu anukampaṃ upādāyā”ti. “Sace kho tvaṃ, ānanda, girimānandassa bhikkhuno dasa saññā bhāseyyāsi, ṭhānaṃ kho panetaṃ vijjati yaṃ girimānandassa bhikkhuno dasa saññā sutvā so ābādho ṭhānaso paṭippassambheyya.
     “Katamā dasa? Aniccasaññā anattasaññā, asubhasaññā, ādīnavasaññā, pahānasaññā, virāgasaññā, nirodhasaññā, sabbaloke anabhiratasaññā, sabbasaṅkhāresu anicchāsaññā, ānāpānassati.
     “Katamā cānanda, aniccasaññā? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘rūpaṃ aniccaṃ, vedanā aniccā saññā aniccā saṅkhārā aniccā, viññāṇaṃ aniccan’ti. Iti imesu pañcasu upādānakkhandhesu aniccānupassī viharati. Ayaṃ vuccatānanda, aniccasaññā.
     “Katamā cānanda, anattasaññā? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘cakkhu anattā, rūpā anattā, sotaṃ anattā, saddā anattā, ghānaṃ anattā, gandhā anattā, jivhā anattā, rasā anattā, kāyā anattā, phoṭṭhabbā anattā, mano anattā, dhammā anattā’ti. Iti imesu chasu ajjhattikabāhiresu āyatanesu anattānupassī viharati. Ayaṃ vuccatānanda, anattasaññā.
     “Katamā cānanda, asubhasaññā? Idhānanda, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānāppakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghāṇikā lasikā muttan’ti. Iti imasmiṃ kāye asubhānupassī viharati. Ayaṃ vuccatānanda, asubhasaññā.
     “Katamā cānanda, ādīnavasaññā? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘bahudukkho kho ayaṃ kāyo bahu-ādīnavo? Iti imasmiṃ kāye vividhā ābādhā uppajjanti, seyyathidaṃ– cakkhurogo sotarogo ghānarogo jivhārogo kāyarogo sīsarogo kaṇṇarogo mukharogo dantarogo oṭṭharogo kāso sāso pināso ḍāho jaro kucchirogo mucchā pakkhandikā sūlā visūcikā kuṭṭhaṃ gaṇḍo kilāso soso apamāro daddu kaṇḍu kacchu nakhasā vitacchikā lohitaṃ pittaṃ madhumeho aṃsā piḷakā bhagandalā pittasamuṭṭhānā ābādhā semhasamuṭṭhānā ābādhā vātasamuṭṭhānā ābādhā sannipātikā ābādhā utupariṇāmajā ābādhā visamaparihārajā ābādhā opakkamikā ābādhā kammavipākajā ābādhā sītaṃ uṇhaṃ jighacchā pipāsā uccāro passāvo’ti. Iti imasmiṃ kāye ādīnavānupassī viharati. Ayaṃ vuccatānanda, ādīnavasaññā.
     “Katamā cānanda, pahānasaññā? Idhānanda, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti, pajahati vinodeti, byantīkaroti, anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ nādhivāseti, pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Uppannaṃ vihiṃsāvitakkaṃ nādhivāseti, pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Uppannuppanne pāpake akusale dhamme nādhivāseti, pajahati, vinodeti, byantīkaroti, anabhāvaṃ gameti. Ayaṃ vuccatānanda, pahānasaññā.
     “Katamā cānanda, virāgasaññā? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhippaṭinissaggo taṇhākkhayo virāgo nibbānan’ti. Ayaṃ vuccatānanda, virāgasaññā.
     “Katamā cānanda, nirodhasaññā? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā iti paṭisañcikkhati– ‘etaṃ santaṃ etaṃ paṇītaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhippaṭinissaggo taṇhākkhayo nirodho nibbānan’ti. Ayaṃ vuccatānanda, nirodhasaññā.
     “Katamā cānanda, sabbaloke anabhiratasaññā? Idhānanda, bhikkhu ye loke upādānā cetaso adhiṭṭhānābhinivesānusayā, te pajahanto viharati anupādiyanto. Ayaṃ vuccatānanda, sabbaloke anabhiratasaññā.
     “Katamā cānanda, sabbasaṅkhāresu anicchāsaññā? Idhānanda, bhikkhu sabbasaṅkhāresu aṭṭīyati harāyati jigucchati. Ayaṃ vuccatānanda, sabbasaṅkhāresu anicchāsaññā.
     “Katamā cānanda, ānāpānassati? Idhānanda, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti. Dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti. Rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti. Rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti. ‘Sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati. ‘Sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati. ‘Passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati. ‘Passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati. ‘Pītipaṭisaṃvedī assasissāmī’ti sikkhati. ‘Pītipaṭisaṃvedī passasissāmī’ti sikkhati. ‘Sukhapaṭisaṃvedī assasissāmī’ti sikkhati. ‘Sukhapaṭisaṃvedī passasissāmī’ti sikkhati. ‘Cittasaṅkhārapaṭisaṃvedī assasissāmī’ti sikkhati. ‘Cittasaṅkhārapaṭisaṃvedī passasissāmī’ti sikkhati. ‘Passambhayaṃ cittasaṅkhāraṃ assasissāmī’ti sikkhati. ‘Passambhayaṃ cittasaṅkhāraṃ passasissāmī’ti sikkhati. ‘Cittapaṭisaṃvedī assasissāmī’ti sikkhati. ‘Cittapaṭisaṃvedī passasissāmī’ti sikkhati Abhippamodayaṃ cittaṃ …pe… samādahaṃ cittaṃ …pe… vimocayaṃ cittaṃ …pe… aniccānupassī …pe… virāgānupassī …pe… nirodhānupassī …pe… ‘paṭinissaggānupassī assasissāmī’ti sikkhati. ‘Paṭinissaggānupassī passasissāmī’ti sikkhati. Ayaṃ vuccatānanda, ānāpānassati.
     “Sace kho tvaṃ, ānanda, girimānandassa bhikkhuno imā dasa saññā bhāseyyāsi, ṭhānaṃ kho panetaṃ vijjati yaṃ girimānandassa bhikkhuno imā dasa saññā sutvā so ābādho ṭhānaso paṭippassambheyyā”ti.
     Atha kho āyasmā ānando bhagavato santike imā dasa saññā uggahetvā yenāyasmā girimānando tenupasaṅkami; upasaṅkamitvā āyasmato girimānandassa imā dasa saññā abhāsi. Atha kho āyasmato girimānandassa dasa saññā sutvā so ābādho ṭhānaso paṭippassambhi. Vuṭṭhahi cāyasmā girimānando tamhā ābādhā. Tathā pahīno ca panāyasmato girimānandassa so ābādho ahosī”ti. Dasamaṃ.
     Sacittavaggo paṭhamo.
     Tassuddānaṃ–
     Sacittañca sāriputta, ṭhiti ca samathena ca;
     Parihāno ca dve saññā, mūlā pabbajitaṃ girīti.


AN.10.61

(7) 2. Yamakavaggo
AN.10.61/ 1. Avijjāsuttaṃ
     61. “Purimā bhikkhave, koṭi na paññāyati avijjāya– ‘ito pubbe avijjā nāhosi, atha pacchā samabhavī’ti. Evañcetaṃ, bhikkhave, vuccati, atha ca pana paññāyati– ‘idappaccayā avijjā’ti.
     “Avijjampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro avijjāya? ‘Pañca nīvaraṇā’tissa vacanīyaṃ. Pañcapāhaṃ, bhikkhave, nīvaraṇe sāhāre vadāmi no anāhāre. Ko cāhāro pañcannaṃ nīvaraṇānaṃ? ‘Tīṇi duccaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave, duccaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇaṃ duccaritānaṃ? ‘Indriya-asaṃvaro’tissa vacanīyaṃ. Indriya-asaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro indriya-asaṃvarassa? ‘Asatāsampajaññan’tissa vacanīyaṃ. Asatāsampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro asatāsampajaññassa? ‘Ayonisomanasikāro’tissa vacanīyaṃ. Ayonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro ayonisomanasikārassa? ‘Assaddhiyan’tissa vacanīyaṃ. Assaddhiyampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhiyassa? ‘Asaddhammassavanan’tissa vacanīyaṃ. Asaddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro asaddhammassavanassa? ‘Asappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, asappurisasaṃsevo paripūro asaddhammassavanaṃ paripūreti, asaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti. Evametissā avijjāya āhāro hoti, evañca pāripūri.
     “Seyyathāpi bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti, pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti. Kusobbhā paripūrā mahāsobbhe paripūrenti, mahāsobbhā paripūrā kunnadiyo paripūrenti, kunnadiyo paripūrā mahānadiyo paripūrenti, mahānadiyo paripūrā mahāsamuddaṃ sāgaraṃ paripūrenti; evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri.
     “Evamevaṃ kho, bhikkhave, asappurisasaṃsevo paripūro asaddhammassavanaṃ paripūreti, asaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti; evametissā avijjāya āhāro hoti, evañca pāripūri.
     “Vijjāvimuttimpāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro vijjāvimuttiyā? ‘Satta bojjhaṅgā’tissa vacanīyaṃ. Sattapāhaṃ, bhikkhave, bojjhaṅge sāhāre vadāmi, no anāhāre. Ko cāhāro sattannaṃ bojjhaṅgānaṃ? ‘Cattāro satipaṭṭhānā’tissa vacanīyaṃ. Cattāropāhaṃ, bhikkhave, satipaṭṭhāne sāhāre vadāmi, no anāhāre. Ko cāhāro catunnaṃ satipaṭṭhānānaṃ? ‘Tīṇi sucaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave, sucaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇaṃ sucaritānaṃ? ‘Indriyasaṃvaro’tissa vacanīyaṃ. Indriyasaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro indriyasaṃvarassa? ‘Satisampajaññan’tissa vacanīyaṃ. Satisampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro satisampajaññassa? ‘Yonisomanasikāro’tissa vacanīyaṃ. Yonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro yonisomanasikārassa? ‘Saddhā’tissa vacanīyaṃ. Saddhampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhāya ‘Saddhammassavanan’tissa vacanīyaṃ. Saddhammassavanampāhaṃ, bhikkhave sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhammassavanassa? ‘Sappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti, saddhammassavanaṃ paripūraṃ saddhaṃ paripūreti, saddhā paripūrā yonisomanasikāraṃ paripūreti, yonisomanasikāro paripūro satisampajaññaṃ paripūreti, satisampajaññaṃ paripūraṃ indriyasaṃvaraṃ paripūreti, indriyasaṃvaro paripūro tīṇi sucaritāni paripūreti, tīṇi sucaritāni paripūrāni cattāro satipaṭṭhāne paripūrenti, cattāro satipaṭṭhānā paripūrā satta bojjhaṅge paripūrenti, satta bojjhaṅgā paripūrā vijjāvimuttiṃ paripūrenti; evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti, pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti, kusobbhā paripūrā mahāsobbhe paripūrenti, mahāsobbhā paripūrā kunnadiyo paripūrenti, kunnadiyo paripūrā mahānadiyo paripūrenti, mahānadiyo paripūrā mahāsamuddaṃ sāgaraṃ paripūrenti; evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri.
     “Evamevaṃ kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti, saddhammassavanaṃ paripūraṃ saddhaṃ paripūreti, saddhā paripūrā yonisomanasikāraṃ paripūreti, yonisomanasikāro paripūro satisampajaññaṃ paripūreti, satisampajaññaṃ paripūraṃ indriyasaṃvaraṃ paripūreti, indriyasaṃvaro paripūro tīṇi sucaritāni paripūreti, tīṇi sucaritāni paripūrāni cattāro satipaṭṭhāne paripūrenti, cattāro satipaṭṭhānā paripūrā satta bojjhaṅge paripūrenti, satta bojjhaṅgā paripūrā vijjāvimuttiṃ paripūrenti; evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūrī”ti. Paṭhamaṃ.


AN.10.62

AN.10.62/ 2. Ḍtaṇhāsuttaṃ
     62. “Purimā, bhikkhave, koṭi na paññāyati bhavataṇhāya– ‘ito pubbe bhavataṇhā nāhosi atha pacchā samabhavī’ti. Evañcetaṃ, bhikkhave, vuccati, atha ca pana paññāyati – ‘idappaccayā bhavataṇhā’ti.
     “Bhavataṇhāmpāhaṃ bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro bhavataṇhāya? ‘Avijjā’tissa vacanīyaṃ. Avijjampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro avijjāya? ‘Pañca nīvaraṇā’tissa vacanīyaṃ. Pañca nīvaraṇepāhaṃ, bhikkhave, sāhāre vadāmi, no anāhāre. Ko cāhāro pañcannaṃ nīvaraṇānaṃ? ‘Tīṇi duccaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave duccaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇannaṃ duccaritānaṃ? ‘Indriya-asaṃvaro’tissa vacanīyaṃ. Indriya-asaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ Ko cāhāro indriya-asaṃvarassa? ‘Asatāsampajaññan’tissa vacanīyaṃ. Asatāsampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro asatā sampajaññassa? ‘Ayonisomanasikāro’tissa vacanīyaṃ. Ayonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro ayonisomanasikārassa? ‘Assaddhiyan’tissa vacanīyaṃ. Assaddhiyampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhiyassa? ‘Assaddhammassavanan’tissa vacanīyaṃ. Assaddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro assaddhammassavanassa? ‘Asappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, asappurisasaṃsevo paripūro assaddhammassavanaṃ paripūreti, assaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti, avijjā paripūrā bhavataṇhaṃ paripūreti; evametissā bhavataṇhāya āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ pabbatakandarapadarasākhā paripūreti, pabbatakandarapadarasākhā paripūrā kusobbhe paripūrenti kusobbhā paripūrā mahāsobbhe paripūrenti, mahāsobbhā paripūrā kunnadiyo paripūrenti, kunnadiyo paripūrā mahānadiyo paripūrenti, mahānadiyo paripūrā mahāsamuddaṃ sāgaraṃ paripūrenti; evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri.
     “Evamevaṃ kho, bhikkhave, asappurisasaṃsevo paripūro assaddhammassavanaṃ paripūreti, assaddhammassavanaṃ paripūraṃ assaddhiyaṃ paripūreti, assaddhiyaṃ paripūraṃ ayonisomanasikāraṃ paripūreti, ayonisomanasikāro paripūro asatāsampajaññaṃ paripūreti, asatāsampajaññaṃ paripūraṃ indriya-asaṃvaraṃ paripūreti, indriya-asaṃvaro paripūro tīṇi duccaritāni paripūreti, tīṇi duccaritāni paripūrāni pañca nīvaraṇe paripūrenti, pañca nīvaraṇā paripūrā avijjaṃ paripūrenti, avijjā paripūrā bhavataṇhaṃ paripūreti; evametissā bhavataṇhāya āhāro hoti, evañca pāripūri.
     “Vijjāvimuttimpāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro vijjāvimuttiyā? ‘Satta bojjhaṅgā’tissa vacanīyaṃ. Sattapāhaṃ, bhikkhave, bojjhaṅge sāhāre vadāmi, no anāhāre. Ko cāhāro sattannaṃ bojjhaṅgānaṃ? ‘Cattāro satipaṭṭhānā’tissa vacanīyaṃ. Cattāropāhaṃ, bhikkhave, satipaṭṭhāne sāhāre vadāmi, no anāhāre. Ko cāhāro catunnaṃ satipaṭṭhānānaṃ? ‘Tīṇi sucaritānī’tissa vacanīyaṃ. Tīṇipāhaṃ, bhikkhave, sucaritāni sāhārāni vadāmi, no anāhārāni. Ko cāhāro tiṇṇannaṃ sucaritānaṃ? ‘Indriyasaṃvaro’tissa vacanīyaṃ. Indriyasaṃvarampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro indriyasaṃvarassa? ‘Satisampajaññan’tiss vacanīyaṃ. Satisampajaññampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro satisampajaññassa? ‘Yonisomanasikāro’tissa vacanīyaṃ. Yonisomanasikārampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro yonisomanasikārassa? ‘Saddhā’tissa vacanīyaṃ. Saddhampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhāya? ‘Saddhammassavanan’tissa vacanīyaṃ. Saddhammassavanampāhaṃ, bhikkhave, sāhāraṃ vadāmi, no anāhāraṃ. Ko cāhāro saddhammassavanassa? ‘Sappurisasaṃsevo’tissa vacanīyaṃ.
     “Iti kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti, saddhammassavanaṃ paripūraṃ saddhaṃ paripūreti, saddhā paripūrā yonisomanasikāraṃ paripūreti, yonisomanasikāro paripūro satisampajaññaṃ paripūreti, satisampajaññaṃ paripūraṃ indriyasaṃvaraṃ paripūreti, indriyasaṃvaro paripūro tīṇi sucaritāni paripūreti, tīṇi sucaritāni paripūrāni cattāro satipaṭṭhāne paripūrenti, cattāro satipaṭṭhānā paripūrā satta bojjhaṅge paripūrenti satta bojjhaṅgā paripūrā vijjāvimuttiṃ paripūrenti; evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūri.
     “Seyyathāpi, bhikkhave, uparipabbate thullaphusitake deve vassante taṃ udakaṃ yathāninnaṃ pavattamānaṃ …pe… evametassa mahāsamuddassa sāgarassa āhāro hoti, evañca pāripūri. Evamevaṃ kho, bhikkhave, sappurisasaṃsevo paripūro saddhammassavanaṃ paripūreti …pe… evametissā vijjāvimuttiyā āhāro hoti, evañca pāripūrī”ti. Dutiyaṃ.


AN.10.63

AN.10.63/ 3. Niṭṭhaṅgatasuttaṃ
     63. “Ye keci, bhikkhave, mayi niṭṭhaṃ gatā sabbe te diṭṭhisampannā. Tesaṃ diṭṭhisampannānaṃ pañcannaṃ idha niṭṭhā, pañcannaṃ idha vihāya niṭṭhā. Katamesaṃ pañcannaṃ idha niṭṭhā? Sattakkhattuparamassa kolaṃkolassa, ekabījissa, sakadāgāmissa, yo ca diṭṭheva dhamme arahā– imesaṃ pañcannaṃ idha niṭṭhā. Katamesaṃ pañcannaṃ idha vihāya niṭṭhā? Antarāparinibbāyissa, upahaccaparinibbāyissa, asaṅkhāraparinibbāyissa, sasaṅkhāraparinibbāyissa, uddhaṃsotassa akaniṭṭhagāmino– imesaṃ pañcannaṃ idha vihāya niṭṭhā. Ye keci, bhikkhave, mayi niṭṭhaṃ gatā, sabbe te diṭṭhisampannā. Tesaṃ diṭṭhisampannānaṃ imesaṃ pañcannaṃ idha niṭṭhā, imesaṃ pañcannaṃ idha vihāya niṭṭhā”ti. Tatiyaṃ.


AN.10.64

AN.10.64/ 4. Aveccappasannasuttaṃ
     64. “Ye keci, bhikkhave, mayi aveccappasannā, sabbe te sotāpannā. Tesaṃ sotāpannānaṃ pañcannaṃ idha niṭṭhā, pañcannaṃ idha vihāya niṭṭhā. Katamesaṃ pañcannaṃ idha niṭṭhā? Sattakkhattuparamassa, kolaṃkolassa, ekabījissa, sakadāgāmissa, yo ca diṭṭheva dhamme arahā imesaṃ pañcannaṃ idha niṭṭhā. Katamesaṃ pañcannaṃ idha vihāya niṭṭhā? Antarāparinibbāyissa, upahaccaparinibbāyissa, asaṅkhāraparinibbāyissa, sasaṅkhāraparinibbāyissa, uddhaṃsotassa akaniṭṭhagāmino– imesaṃ pañcannaṃ idha vihāya niṭṭhā. Ye keci, bhikkhave mayi aveccappasannā sabbe te sotāpannā. Tesaṃ sotāpannānaṃ imesaṃ pañcannaṃ idha niṭṭhā, imesaṃ pañcannaṃ idha vihāya niṭṭhā”ti. Catutthaṃ.


AN.10.65

AN.10.65/ 5. Paṭhamasukhasuttaṃ
     65. Ekaṃ samayaṃ āyasmā sāriputto magadhesu viharati nālakagāmake. Atha kho sāmaṇḍakāni paribbājako yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sāmaṇḍakāni paribbājako āyasmantaṃ sāriputtaṃ etadavoca–
     “Kiṃ nu kho, āvuso sāriputta, sukhaṃ, kiṃ dukkhan”ti? “Abhinibbatti kho, āvuso dukkhā, anabhinibbatti sukhā. Abhinibbattiyā, āvuso, sati idaṃ dukkhaṃ pāṭikaṅkhaṃ– sītaṃ uṇhaṃ jighacchā pipāsā uccāro passāvo aggisamphasso daṇḍasamphasso satthasamphasso ñātīpi mittāpi saṅgamma samāgamma rosenti. Abhinibbattiyā, āvuso, sati idaṃ dukkhaṃ pāṭikaṅkhaṃ. Anabhinibbattiyā, āvuso, sati idaṃ sukhaṃ pāṭikaṅkhaṃ– na sītaṃ na uṇhaṃ na jighacchā na pipāsā na uccāro na passāvo na aggisamphasso na daṇḍasamphasso na satthasamphasso ñātīpi mittāpi saṅgamma samāgamma na rosenti. Anabhinibbattiyā, āvuso, sati idaṃ sukhaṃ pāṭikaṅkhan”ti. Pañcamaṃ.


AN.10.66

AN.10.66/ 6. Dutiyasukhasuttaṃ
     66. Ekaṃ samayaṃ āyasmā sāriputto magadhesu viharati nālakagāmake. Atha kho sāmaṇḍakāni paribbājako yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sāmaṇḍakāni paribbājako āyasmantaṃ sāriputtaṃ etadavoca–
     “Kiṃ nu kho, āvuso, sāriputta, imasmiṃ dhammavinaye sukhaṃ, kiṃ dukkhan”ti? “Anabhirati kho, āvuso, imasmiṃ dhammavinaye dukkhā, abhirati sukhā. Anabhiratiyā, āvuso, sati idaṃ dukkhaṃ pāṭikaṅkhaṃ– gacchantopi sukhaṃ sātaṃ nādhigacchati, ṭhitopi… nisinnopi… sayānopi… gāmagatopi… araññagatopi… rukkhamūlagatopi… suññāgāragatopi… abbhokāsagatopi… bhikkhumajjhagatopi sukhaṃ sātaṃ nādhigacchati. Anabhiratiyā, āvuso, sati idaṃ dukkhaṃ pāṭikaṅkhaṃ.
     “Abhiratiyā, āvuso, sati idaṃ sukhaṃ pāṭikaṅkhaṃ– gacchantopi sukhaṃ sātaṃ adhigacchati, ṭhitopi… nisinnopi… sayānopi… gāmagatopi… araññagatopi… rukkhamūlagatopi… suññāgāragatopi… abbhokāsagatopi… bhikkhumajjhagatopi sukhaṃ sātaṃ adhigacchati. Abhiratiyā, āvuso, sati idaṃ sukhaṃ pāṭikaṅkhan”ti. Chaṭṭhaṃ.


AN.10.67

AN.10.67/ 7. Paṭhamanaḷakapānasuttaṃ
     67. Ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ yena naḷakapānaṃ nāma kosalānaṃ nigamo tadavasari. Tatra sudaṃ bhagavā naḷakapāne viharati palāsavane. Tena kho pana samayena bhagavā tadahuposathe bhikkhusaṅghaparivuto nisinno hoti. Atha kho bhagavā bahudeva rattiṃ bhikkhūnaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā āyasmantaṃ sāriputtaṃ āmantesi–
     “Vigatathinamiddho kho, sāriputta, bhikkhusaṅgho. Paṭibhātu taṃ, sāriputta bhikkhūnaṃ dhammī kathā. Piṭṭhi me āgilāyati; tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā sāriputto bhagavato paccassosi.
     Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññāpetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Yassa kassaci, āvuso, saddhā natthi kusalesu dhammesu, hirī natthi… ottappaṃ natthi vīriyaṃ natthi… paññā natthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi. Seyyathāpi, āvuso, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena hāyati maṇḍalena hāyati ābhāya hāyati ārohapariṇāhena; evamevaṃ kho, āvuso, yassa kassaci saddhā natthi kusalesu dhammesu, hirī natthi… ottappaṃ natthi… vīriyaṃ natthi… paññā natthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi.
     “Assaddho purisapuggalo’ti, āvuso, parihānametaṃ; ‘ahiriko purisapuggalo’ti, āvuso, parihānametaṃ; ‘anottappī purisapuggalo’ti, āvuso, parihānametaṃ; ‘kusīto purisapuggalo’ti, āvuso, parihānametaṃ; ‘duppañño purisapuggalo’ti, āvuso, parihānametaṃ; ‘kodhano purisapuggalo’ti, āvuso, parihānametaṃ; ‘upanāhī purisapuggalo’ti, āvuso, parihānametaṃ; ‘pāpiccho purisapuggalo’ti, āvuso, parihānametaṃ; ‘pāpamitto purisapuggalo’ti, āvuso, parihānametaṃ; ‘micchādiṭṭhiko purisapuggalo’ti, āvuso, parihānametaṃ.
     “Yassa kassaci, āvuso, saddhā atthi kusalesu dhammesu, hirī atthi… ottappaṃ atthi… paññā atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihāni. Seyyathāpi, āvuso, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena vaḍḍhati maṇḍalena vaḍḍhati ābhāya vaḍḍhati ārohapariṇāhena; evamevaṃ kho, āvuso, yassa kassaci saddhā atthi kusalesu dhammesu, hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihāni.
     “‘Saddho purisapuggalo’ti, āvuso, aparihānametaṃ; ‘hirīmā purisapuggalo’ti, āvuso, aparihānametaṃ; ‘ottappī purisapuggalo’ti, āvuso, aparihānametaṃ; ‘āraddhavīriyo purisapuggalo’ti, āvuso, aparihānametaṃ; ‘paññavā purisapuggalo’ti, āvuso, aparihānametaṃ; ‘akkodhano purisapuggalo’ti, āvuso, aparihānametaṃ; ‘anupanāhī purisapuggalo’ti, āvuso, aparihānametaṃ; ‘appiccho purisapuggalo’ti, āvuso, aparihānametaṃ; ‘kalyāṇamitto purisapuggalo’ti, āvuso, aparihānametaṃ; ‘sammādiṭṭhiko purisapuggalo’ti, āvuso, aparihānametan”ti.
     Atha kho bhagavā paccuṭṭhāya āyasmantaṃ sāriputtaṃ āmantesi– “sādhu sādhu, sāriputta! Yassa kassaci, sāriputta, saddhā natthi kusalesu dhammesu, hirī natthi… ottappaṃ natthi… vīriyaṃ natthi… paññā natthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi. Seyyathāpi, sāriputta, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena hāyati maṇḍalena hāyati ābhāya hāyati ārohapariṇāhena; evamevaṃ kho, sāriputta, yassa kassaci saddhā natthi kusalesu dhammesu …pe… paññā natthi kusalesu dhammesu, tassa yā ratti vā divaso vā …pe… no vuddhi.
     “‘Assaddho purisapuggalo’ti, sāriputta, parihānametaṃ; ahiriko… anottappī… kusīto… duppañño… kodhano… upanāhī… pāpiccho… pāpamitto… ‘micchādiṭṭhiko purisapuggalo’ti, sāriputta, parihānametaṃ.
     “Yassa kassaci, sāriputta, saddhā atthi kusalesu dhammesu, hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihāni. Seyyathāpi, sāriputta, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena vaḍḍhati maṇḍalena vaḍḍhati ābhāya vaḍḍhati ārohapariṇāhena; evamevaṃ kho, sāriputta, yassa kassaci saddhā atthi kusalesu dhammesu, hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihāni.
     “‘Saddho purisapuggalo’ti, sāriputta, aparihānametaṃ; hirīmā… ottappī… āraddhavīriyo… paññavā… akkodhano… anupanāhī… appiccho… kalyāṇamitto… ‘sammādiṭṭhiko purisapuggalo’ti, sāriputta, aparihānametan”ti. Sattamaṃ.


AN.10.68

AN.10.68/ 8. Dutiyanaḷakapānasuttaṃ
     68. Ekaṃ samayaṃ bhagavā naḷakapāne viharati palāsavane. Tena kho pana samayena bhagavā tadahuposathe bhikkhusaṅghaparivuto nisinno hoti. Atha kho bhagavā bahudeva rattiṃ bhikkhūnaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā āyasmantaṃ sāriputtaṃ āmantesi–
     “Vigatathinamiddho kho, sāriputta, bhikkhusaṅgho. Paṭibhātu taṃ, sāriputta, bhikkhūnaṃ dhammī kathā. Piṭṭhi me āgilāyati; tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā sāriputto bhagavato paccassosi.
     Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññāpetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasi karitvā. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso, bhikkhave”ti! “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Yassa kassaci, āvuso, saddhā natthi kusalesu dhammesu, hirī natthi… ottappaṃ natthi… vīriyaṃ natthi… paññā natthi… sotāvadhānaṃ natthi… dhammadhāraṇā natthi… atthūpaparikkhā natthi… dhammānudhammappaṭipatti natthi… appamādo natthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi. Seyyathāpi, āvuso, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena hāyati maṇḍalena hāyati ābhāya hāyati ārohapariṇāhena; evamevaṃ kho, āvuso, yassa kassaci saddhā natthi kusalesu dhammesu, hirī natthi… ottappaṃ natthi… vīriyaṃ natthi… paññā natthi… sotāvadhānaṃ natthi… dhammadhāraṇā natthi… atthūpaparikkhā natthi… dhammānudhammappaṭipatti natthi… appamādo natthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi.
     “Yassa kassaci, āvuso, saddhā atthi kusalesu dhammesu, hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi… sotāvadhānaṃ atthi… dhammadhāraṇā atthi… atthūpaparikkhā atthi… dhammānudhammappaṭipatti atthi… appamādo atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihāni. Seyyathāpi, āvuso, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena vaḍḍhati maṇḍalena vaḍḍhati ābhāya vaḍḍhati ārohapariṇāhena; evamevaṃ kho, āvuso, yassa kassaci saddhā atthi kusalesu dhammesu …pe… appamādo atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihānī”ti.
     Atha kho bhagavā paccuṭṭhāya āyasmantaṃ sāriputtaṃ āmantesi– “sādhu sādhu, sāriputta! Yassa kassaci, sāriputta, saddhā natthi kusalesu dhammesu hirī natthi… ottappaṃ natthi… paññā natthi… vīriyaṃ natthi… sotāvadhānaṃ natthi… dhammadhāraṇā natthi… atthūpaparikkhā natthi… dhammānudhammappaṭipatti natthi… appamādo natthi kusalesu dhammesu tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi. Seyyathāpi, sāriputta, kāḷapakkhe candassa yā ratti vā divaso vā āgacchati, hāyateva vaṇṇena hāyati maṇḍalena hāyati ābhāya hāyati ārohapariṇāhena; evamevaṃ kho, sāriputta, yassa kassaci saddhā natthi kusalesu dhammesu …pe… appamādo natthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, hāniyeva pāṭikaṅkhā kusalesu dhammesu no vuddhi.
     “Yassa kassaci, sāriputta, saddhā atthi kusalesu dhammesu hirī atthi… ottappaṃ atthi… vīriyaṃ atthi… paññā atthi… sotāvadhānaṃ atthi… dhammadhāraṇā atthi… atthūpaparikkhā atthi… dhammānudhammappaṭipatti atthi… appamādo atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihāni. Seyyathāpi, sāriputta, juṇhapakkhe candassa yā ratti vā divaso vā āgacchati, vaḍḍhateva vaṇṇena vaḍḍhati maṇḍalena vaḍḍhati ābhāya vaḍḍhati ārohapariṇāhena; evamevaṃ kho, sāriputta, yassa kassaci saddhā atthi kusalesu dhammesu …pe… appamādo atthi kusalesu dhammesu, tassa yā ratti vā divaso vā āgacchati, vuddhiyeva pāṭikaṅkhā kusalesu dhammesu no parihānī”ti. Aṭṭhamaṃ.


AN.10.69

AN.10.69/ 9. Paṭhamakathāvatthusuttaṃ
     69. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena sambahulā bhikkhū pacchābhattaṃ piṇḍapātapaṭikkantā upaṭṭhānasālāyaṃ sannisinnā sannipatitā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vāti.
     Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāya nuttha, bhikkhave, etarahi kathāya sannisinnā sannipatitā, kā ca pana vo antarākathā vippakatā”ti?
     “Idha mayaṃ, bhante, pacchābhattaṃ piṇḍapātapaṭikkantā upaṭṭhānasālāyaṃ sannisinnā sannipatitā anekavihitaṃ tiracchānakathaṃ anuyuttā viharāma, seyyathidaṃ– rājakathaṃ corakathaṃ …pe… itibhavābhavakathaṃ iti vā”ti. “Na kho panetaṃ, bhikkhave, tumhākaṃ patirūpaṃ kulaputtānaṃ saddhāya agārasmā anagāriyaṃ pabbajitānaṃ, yaṃ tumhe anekavihitaṃ tiracchānakathaṃ anuyuttā vihareyyātha, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vāti.
     “Dasayimāni bhikkhave, kathāvatthūni. Katamāni dasa? Appicchakathā, santuṭṭhikathā, pavivekakathā asaṃsaggakathā, vīriyārambhakathā, sīlakathā, samādhikathā, paññākathā, vimuttikathā, vimuttiñāṇadassanakathāti– imāni kho, bhikkhave, dasa kathāvatthūni.
     “Imesaṃ ce tumhe, bhikkhave, dasannaṃ kathāvatthūnaṃ upādāyupādāya kathaṃ katheyyātha, imesampi candimasūriyānaṃ evaṃmahiddhikānaṃ evaṃmahānubhāvānaṃ tejasā tejaṃ pariyādiyeyyātha, ko pana vādo aññatitthiyānaṃ paribbājakānan”ti! Navamaṃ.


AN.10.70

AN.10.70/ 10. Dutiyakathāvatthusuttaṃ
     70. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena sambahulā bhikkhū pacchābhattaṃ piṇḍapātapaṭikkantā upaṭṭhānasālāyaṃ sannisinnā sannipatitā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ …pe… itibhavābhavakathaṃ iti vāti.
     “Dasayimāni, bhikkhave, pāsaṃsāni ṭhānāni. Katamāni dasa? Idha bhikkhave, bhikkhu attanā ca appiccho hoti, appicchakathañca bhikkhūnaṃ kattā hoti. ‘Appiccho bhikkhu appicchakathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca santuṭṭho hoti, santuṭṭhikathañca bhikkhūnaṃ kattā hoti. ‘Santuṭṭho bhikkhu santuṭṭhikathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca pavivitto hoti, pavivekakathañca bhikkhūnaṃ kattā hoti. ‘Pavivitto bhikkhu pavivekakathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca asaṃsaṭṭho hoti, asaṃsaṭṭhakathañca bhikkhūnaṃ kattā hoti. ‘Asaṃsaṭṭho bhikkhu asaṃsaṭṭhakathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca āraddhavīriyo hoti, vīriyārambhakathañca bhikkhūnaṃ kattā hoti. ‘Āraddhavīriyo bhikkhu vīriyārambhakathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca sīlasampanno hoti, sīlasampadākathañca bhikkhūnaṃ kattā hoti. ‘Sīlasampanno bhikkhu sīlasampadākathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca samādhisampanno hoti, samādhisampadākathañca bhikkhūnaṃ kattā hoti. ‘Samādhisampanno bhikkhu samādhisampadākathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca paññāsampanno hoti, paññāsampadākathañca bhikkhūnaṃ kattā hoti. ‘Paññāsampanno bhikkhu paññāsampadākathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca vimuttisampanno hoti, vimuttisampadākathañca bhikkhūnaṃ kattā hoti. ‘Vimuttisampanno bhikkhu vimuttisampadākathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ.
     “Attanā ca vimuttiñāṇadassanasampanno hoti, vimuttiñāṇadassana-sampadākathañca bhikkhūnaṃ kattā hoti. ‘Vimuttiñāṇadassanasampanno bhikkhu vimuttiñāṇadassanasampadākathañca bhikkhūnaṃ kattā’ti pāsaṃsametaṃ ṭhānaṃ. Imāni kho, bhikkhave, dasa pāsaṃsāni ṭhānānī”ti. Dasamaṃ.
     Yamakavaggo dutiyo.
     Tassuddānaṃ–
     Avijjā taṇhā niṭṭhā ca, avecca dve sukhāni ca.
     Naḷakapāne dve vuttā, kathāvatthūpare duveti.


AN.10.71

(8) 3. Ākaṅkhavaggo
AN.10.71/ 1. Ākaṅkhasuttaṃ
     71. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Sampannasīlā bhikkhave, viharatha sampannapātimokkhā, pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino, samādāya sikkhatha sikkhāpadesu.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘sabrahmacārīnaṃ piyo cassaṃ manāpo ca garu ca bhāvanīyo cā’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘lābhī assaṃ cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘yesāhaṃ paribhuñjāmi cīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārānaṃ tesaṃ te kārā mahapphalā assu mahānisaṃsā’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave bhikkhu ‘ye me petā ñātī sālohitā kālaṅkatā pasannacittā anussaranti tesaṃ taṃ mahapphalaṃ assa mahānisaṃsan’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘santuṭṭho assaṃ itarītaracīvarapiṇḍapātasenāsanagilānapaccayabhesajjaparikkhārenā’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘khamo assaṃ sītassa uṇhassa jighacchāya pipāsāya ḍaṃsamakasavātātapasarīsapasamphassānaṃ, duruttānaṃ durāgatānaṃ vacanapathānaṃ uppannānaṃ sārīrikānaṃ vedanānaṃ dukkhānaṃ tibbānaṃ kharānaṃ kaṭukānaṃ asātānaṃ amanāpānaṃ pāṇaharānaṃ adhivāsakajātiko assan’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘aratiratisaho assaṃ, na ca maṃ aratirati saheyya, uppannaṃ aratiratiṃ abhibhuyya abhibhuyya vihareyyan’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘bhayabheravasaho assaṃ, na ca maṃ bhayabheravo saheyya, uppannaṃ bhayabheravaṃ abhibhuyya abhibhuyya vihareyyan’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī assaṃ akicchalābhī akasiralābhī’ti, sīlesvevassa …pe… brūhetā suññāgārānaṃ.
     “Ākaṅkheyya ce, bhikkhave, bhikkhu ‘āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihareyyan’ti, sīlesvevassa paripūrakārī ajjhattaṃ cetosamathamanuyutto anirākatajjhāno vipassanāya samannāgato brūhetā suññāgārānaṃ.
     “‘Sampannasīlā, bhikkhave, viharatha sampannapātimokkhā, pātimokkhasaṃvarasaṃvutā viharatha ācāragocarasampannā aṇumattesu vajjesu bhayadassāvino, samādāya sikkhatha sikkhāpadesū’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Paṭhamaṃ.


AN.10.72

AN.10.72/ 2. Kaṇṭakasuttaṃ
     72. Ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ sambahulehi abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ– āyasmatā ca cālena, āyasmatā ca upacālena, āyasmatā ca kukkuṭena, āyasmatā ca kaḷimbhena, āyasmatā ca nikaṭena, āyasmatā ca kaṭissahena; aññehi ca abhiññātehi abhiññātehi therehi sāvakehi saddhiṃ.
     Tena kho pana samayena sambahulā abhiññātā abhiññātā licchavī bhadrehi bhadrehi yānehi parapurāya uccāsaddā mahāsaddā mahāvanaṃ ajjhogāhanti bhagavantaṃ dassanāya. Atha kho tesaṃ āyasmantānaṃ etadahosi– “ime kho sambahulā abhiññātā abhiññātā licchavī bhadrehi bhadrehi yānehi parapurāya uccāsaddā mahāsaddā mahāvanaṃ ajjhogāhanti bhagavantaṃ dassanāya. ‘Saddakaṇṭakā kho pana jhānā’ vuttā bhagavatā. Yaṃnūna mayaṃ yena gosiṅgasālavanadāyo tenupasaṅkameyyāma Tattha mayaṃ appasaddā appākiṇṇā phāsuṃ vihareyyāmā”ti. Atha kho te āyasmanto yena gosiṅgasālavanadāyo tenupasaṅkamiṃsu; tattha te āyasmanto appasaddā appākiṇṇā phāsuṃ viharanti.
     Atha kho bhagavā bhikkhū āmantesi– “kahaṃ nu kho, bhikkhave, cālo, kahaṃ upacālo, kahaṃ kukkuṭo, kahaṃ kaḷimbho, kahaṃ nikaṭo, kahaṃ kaṭissaho; kahaṃ nu kho te, bhikkhave, therā sāvakā gatā”ti?
     “Idha, bhante, tesaṃ āyasmantānaṃ etadahosi– ‘ime kho sambahulā abhiññātā abhiññātā licchavī bhadrehi bhadrehi yānehi parapurāya uccāsaddā mahāsaddā mahāvanaṃ ajjhogāhanti bhagavantaṃ dassanāya ‘saddakaṇṭakā kho pana jhānāvuttā bhagavatā yaṃnūna mayaṃ yena gosiṅgasālavanadāyo tenupasaṅkameyyāma tattha mayaṃ appasaddā appākiṇṇā phāsuṃ vihareyyāmā’ti. Atha kho te, bhante, āyasmanto yena gosiṅgasālavanadāyo tenupasaṅkamiṃsu. Tattha te āyasmanto appasaddā appākiṇṇā phāsuṃ viharantī”ti
     “Sādhu sādhu, bhikkhave, yathā te mahāsāvakā sammā byākaramānā byākareyyuṃ, ‘saddakaṇṭakā hi, bhikkhave, jhānā’ vuttā mayā.
     “Dasayime, bhikkhave, kaṇṭakā. Katame dasa? Pavivekārāmassa saṅgaṇikārāmatā kaṇṭako, asubhanimittānuyogaṃ anuyuttassa subhanimittānuyogo kaṇṭako, indriyesu guttadvārassa visūkadassanaṃ kaṇṭako, brahmacariyassa mātugāmūpacāro kaṇṭako, paṭhamassa jhānassa saddo kaṇṭako, dutiyassa jhānassa vitakkavicārā kaṇṭakā, tatiyassa jhānassa pīti kaṇṭako, catutthassa jhānassa assāsapassāso kaṇṭako, saññāvedayitanirodhasamāpattiyā saññā ca vedanā ca kaṇṭako rāgo kaṇṭako doso kaṇṭako moho kaṇṭako.
     “Akaṇṭakā bhikkhave, viharatha. Nikkaṇṭakā, bhikkhave, viharatha. Akaṇṭakanikkaṇṭakā, bhikkhave, viharatha. Akaṇṭakā, bhikkhave, arahanto; nikkaṇṭakā, bhikkhave, arahanto; akaṇṭakanikkaṇṭakā, bhikkhave, arahanto”ti. Dutiyaṃ.


AN.10.73

AN.10.73/ 3. Iṭṭhadhammasuttaṃ
     73. “Dasayime, bhikkhave, dhammā iṭṭhā kantā manāpā dullabhā lokasmiṃ. Katame dasa? Bhogā iṭṭhā kantā manāpā dullabhā lokasmiṃ; vaṇṇo iṭṭho kanto manāpo dullabho lokasmiṃ; ārogyaṃ iṭṭhaṃ kantaṃ manāpaṃ dullabhaṃ lokasmiṃ; sīlaṃ iṭṭhaṃ kantaṃ manāpaṃ dullabhaṃ lokasmiṃ; brahmacariyaṃ iṭṭhaṃ kantaṃ manāpaṃ dullabhaṃ lokasmiṃ; mittā iṭṭhā kantā manāpā dullabhā lokasmiṃ; bāhusaccaṃ iṭṭhaṃ kantaṃ manāpaṃ dullabhaṃ lokasmiṃ; paññā iṭṭhā kantā manāpā dullabhā lokasmiṃ; dhammā iṭṭhā kantā manāpā dullabhā lokasmiṃ saggā iṭṭhā kantā manāpā dullabhā lokasmiṃ.
     “Imesaṃ kho, bhikkhave, dasannaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ dullabhānaṃ lokasmiṃ dasa dhammā paripanthā – ālasyaṃ anuṭṭhānaṃ bhogānaṃ paripantho, amaṇḍanā avibhūsanā vaṇṇassa paripantho, asappāyakiriyā ārogyassa paripantho, pāpamittatā sīlānaṃ paripantho, indriya-asaṃvaro brahmacariyassa paripantho, visaṃvādanā mittānaṃ paripantho, asajjhāyakiriyā bāhusaccassa paripantho, asussūsā aparipucchā paññāya paripantho, ananuyogo apaccavekkhaṇā dhammānaṃ paripantho, micchāpaṭipatti saggānaṃ paripantho. Imesaṃ kho, bhikkhave, dasannaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ dullabhānaṃ lokasmiṃ ime dasa dhammā paripanthā.
     “Imesaṃ kho, bhikkhave, dasannaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ dullabhānaṃ lokasmiṃ dasa dhammā āhārā– uṭṭhānaṃ anālasyaṃ bhogānaṃ āhāro, maṇḍanā vibhūsanā vaṇṇassa āhāro, sappāyakiriyā ārogyassa āhāro, kalyāṇamittatā sīlānaṃ āhāro, indriyasaṃvaro brahmacariyassa āhāro, avisaṃvādanā mittānaṃ āhāro, sajjhāyakiriyā bāhusaccassa āhāro, sussūsā paripucchā paññāya āhāro, anuyogo paccavekkhaṇā dhammānaṃ āhāro, sammāpaṭipatti saggānaṃ āhāro Imesaṃ kho, bhikkhave, dasannaṃ dhammānaṃ iṭṭhānaṃ kantānaṃ manāpānaṃ dullabhānaṃ lokasmiṃ ime dasa dhammā āhārā”ti. Tatiyaṃ.


AN.10.74

AN.10.74/ 4. Vaḍḍhisuttaṃ
     74. “Dasahi bhikkhave, vaḍḍhīhi vaḍḍhamāno ariyasāvako ariyāya vaḍḍhiyā vaḍḍhati, sārādāyī ca hoti varādāyī kāyassa. Katamehi dasahi? Khettavatthūhi vaḍḍhati, dhanadhaññena vaḍḍhati, puttadārehi vaḍḍhati, dāsakammakaraporisehi vaḍḍhati, catuppadehi vaḍḍhati, saddhāya vaḍḍhati, sīlena vaḍḍhati, sutena vaḍḍhati, cāgena vaḍḍhati, paññāya vaḍḍhati– imehi kho, bhikkhave, dasahi vaḍḍhīhi vaḍḍhamāno ariyasāvako ariyāya vaḍḍhiyā vaḍḍhati, sārādāyī ca hoti varādāyī kāyassāti.
    “Dhanena dhaññena ca yodha vaḍḍhati,
    Puttehi dārehi catuppadehi ca.
    Sa bhogavā hoti yasassi pūjito,
    Ñātīhi mittehi athopi rājubhi.
    “Saddhāya sīlena ca yodha vaḍḍhati,
    Paññāya cāgena sutena cūbhayaṃ.
    So tādiso sappuriso vicakkhaṇo,
    Diṭṭheva dhamme ubhayena vaḍḍhatī”ti. Catutthaṃ.


AN.10.75

AN.10.75/ 5. Migasālāsuttaṃ
     75. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena migasālāya upāsikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho migasālā upāsikā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho migasālā upāsikā āyasmantaṃ ānandaṃ etadavoca–
     “Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyaṃ. Pitā me, bhante, purāṇo brahmacārī hoti ārācārī virato methunā gāmadhammā. So kālaṅkato bhagavatā byākato– ‘sakadāgāmī satto tusitaṃ kāyaṃ upapanno’ti. Pitāmaho me, bhante, isidatto abrahmacārī ahosi sadārasantuṭṭho. Sopi kālaṅkato bhagavatā byākato– ‘sakadāgāmī satto tusitaṃ kāyaṃ upapanno’ti.
     “Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyan”ti? “Evaṃ kho panetaṃ, bhagini, bhagavatā byākatan”ti.
     Atha kho āyasmā ānando migasālāya upāsikāya nivesane piṇḍapātaṃ gahetvā uṭṭhāyāsanā pakkāmi. Atha kho āyasmā ānando pacchābhattaṃ piṇḍapātapaṭikkanto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Idhāhaṃ bhante, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya yena migasālāya upāsikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdiṃ. Atha kho, bhante, migasālā upāsikā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho, bhante, migasālā upāsikā maṃ etadavoca –
     ‘Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyaṃ. Pitā me, bhante, purāṇo brahmacārī ahosi ārācārī virato methunā gāmadhammā. So kālaṅkato bhagavatā byākato sakadāgāmī satto tusitaṃ kāyaṃ upapannoti. Pitāmaho me, bhante, isidatto abrahmacārī ahosi sadārasantuṭṭho. Sopi kālaṅkato bhagavatā byākato– sakadāgāmī satto tusitaṃ kāyaṃ upapannoti. Kathaṃ kathaṃ nāmāyaṃ, bhante ānanda, bhagavatā dhammo desito aññeyyo, yatra hi nāma brahmacārī ca abrahmacārī ca ubho samasamagatikā bhavissanti abhisamparāyan’ti? Evaṃ vutte ahaṃ, bhante, migasālaṃ upāsikaṃ etadavocaṃ– ‘evaṃ kho panetaṃ, bhagini, bhagavatā byākatan’”ti.
     “Kā cānanda, migasālā upāsikā bālā abyattā ammakā ammakapaññā, ke ca purisapuggalaparopariye ñāṇe?
     “Dasayime, ānanda, puggalā santo saṃvijjamānā lokasmiṃ. Katame dasa? Idhānanda, ekacco puggalo dussīlo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti, yatthassa taṃ dussīlyaṃ aparisesaṃ nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo dussīlo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ dussīlyaṃ aparisesaṃ nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda, pamāṇikā pamiṇanti– ‘imassapi teva dhammā, aparassapi teva dhammā. Kasmā nesaṃ eko hīno eko paṇīto’ti? Tañhi tesaṃ, ānanda, hoti dīgharattaṃ ahitāya dukkhāya.
     “Tatrānanda, yvāyaṃ puggalo dussīlo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ dussīlyaṃ aparisesaṃ nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. Ayaṃ, ānanda, puggalo amunā purimena puggalena abhikkantataro ca paṇītataro ca. Taṃ kissa hetu? Imaṃ hānanda, puggalaṃ dhammasoto nibbahati. Tadantaraṃ ko jāneyya, aññatra tathāgatena! Tasmātihānanda, mā puggalesu pamāṇikā ahuvattha mā puggalesu pamāṇaṃ gaṇhittha. Khaññati hānanda, puggalesu pamāṇaṃ gaṇhanto. Ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Idha panānanda, ekacco puggalo sīlavā hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa taṃ sīlaṃ aparisesaṃ nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo sīlavā hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ sīlaṃ aparisesaṃ nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda, pamāṇikā pamiṇanti …pe… ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Idha panānanda, ekacco puggalo tibbarāgo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa so rāgo apariseso nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo tibbarāgo hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa so rāgo apariseso nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda pamāṇikā pamiṇanti …pe… ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Idha panānanda, ekacco puggalo kodhano hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa so kodho apariseso nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo kodhano hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa so kodho apariseso nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda, pamāṇikā pamiṇanti …pe… ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Idha panānanda, ekacco puggalo uddhato hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ nappajānāti yatthassa taṃ uddhaccaṃ aparisesaṃ nirujjhati. Tassa savanenapi akataṃ hoti, bāhusaccenapi akataṃ hoti, diṭṭhiyāpi appaṭividdhaṃ hoti, sāmāyikampi vimuttiṃ na labhati. So kāyassa bhedā paraṃ maraṇā hānāya pareti, no visesāya; hānagāmīyeva hoti, no visesagāmī.
     “Idha panānanda, ekacco puggalo uddhato hoti. Tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ uddhaccaṃ aparisesaṃ nirujjhati. Tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. So kāyassa bhedā paraṃ maraṇā visesāya pareti, no hānāya; visesagāmīyeva hoti, no hānagāmī.
     “Tatrānanda pamāṇikā pamiṇanti– ‘imassapi teva dhammā, aparassapi teva dhammā. Kasmā nesaṃ eko hīno eko paṇīto’ti? Tañhi tesaṃ, ānanda, hoti dīgharattaṃ ahitāya dukkhāya.
     “Tatrānanda, yvāyaṃ puggalo uddhato hoti tañca cetovimuttiṃ paññāvimuttiṃ yathābhūtaṃ pajānāti yatthassa taṃ uddhaccaṃ aparisesaṃ nirujjhati, tassa savanenapi kataṃ hoti, bāhusaccenapi kataṃ hoti, diṭṭhiyāpi paṭividdhaṃ hoti, sāmāyikampi vimuttiṃ labhati. Ayaṃ, ānanda, puggalo amunā purimena puggalena abhikkantataro ca paṇītataro ca. Taṃ kissa hetu Imaṃ hānanda, puggalaṃ dhammasoto nibbahati. Tadantaraṃ ko jāneyya aññatra tathāgatena! Tasmātihānanda, mā puggalesu pamāṇikā ahuvattha; mā puggalesu pamāṇaṃ gaṇhittha. Khaññati hānanda, puggalesu pamāṇaṃ gaṇhanto. Ahaṃ vā, ānanda, puggalesu pamāṇaṃ gaṇheyyaṃ yo vā panassa mādiso.
     “Kā cānanda, migasālā upāsikā bālā abyattā ammakā ammakapaññā, ke ca purisapuggalaparopariye ñāṇe! Ime kho, ānanda, dasa puggalā santo saṃvijjamānā lokasmiṃ.
     “Yathārūpena, ānanda, sīlena purāṇo samannāgato ahosi tathārūpena sīlena isidatto samannāgato abhavissa, nayidha purāṇo isidattassa gatimpi aññassa. Yathārūpāya cānanda, paññāya isidatto samannāgato ahosi tathārūpāya paññāya purāṇo samannāgato abhavissa, nayidha isidatto purāṇassa gatimpi aññassa. Iti kho, ānanda, ime puggalā ubho ekaṅgahīnā”ti. Pañcamaṃ.


AN.10.76

AN.10.76/ 6. Tayodhammasuttaṃ
     76. “Tayome, bhikkhave, dhammā loke na saṃvijjeyyuṃ, na tathāgato loke uppajjeyya arahaṃ sammāsambuddho, na tathāgatappavedito dhammavinayo loke dibbeyya. Katame tayo? Jāti ca, jarā ca, maraṇañca– ime kho, bhikkhave, tayo dhammā loke na saṃvijjeyyuṃ, na tathāgato loke uppajjeyya arahaṃ sammāsambuddho, na tathāgatappavedito dhammavinayo loke dibbeyya. Yasmā ca kho, bhikkhave, ime tayo dhammā loke saṃvijjanti tasmā tathāgato loke uppajjati arahaṃ sammāsambuddho, tasmā tathāgatappavedito dhammavinayo loke dibbati.
     “Tayome bhikkhave, dhamme appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ. Katame tayo? Rāgaṃ appahāya, dosaṃ appahāya, mohaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. Katame tayo? Sakkāyadiṭṭhiṃ appahāya, vicikicchaṃ appahāya, sīlabbataparāmāsaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. Katame tayo? Ayonisomanasikāraṃ appahāya, kummaggasevanaṃ appahāya, cetaso līnattaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo ayoniso manasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. Katame tayo? Muṭṭhasaccaṃ appahāya, asampajaññaṃ appahāya, cetaso vikkhepaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. Katame tayo? Ariyānaṃ adassanakamyataṃ appahāya, ariyadhammassa asotukamyataṃ appahāya, upārambhacittataṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. Katame tayo? Uddhaccaṃ appahāya, asaṃvaraṃ appahāya, dussīlyaṃ appahāya ime kho, bhikkhave, tayo dhamme appahāya abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. Katame tayo Assaddhiyaṃ appahāya, avadaññutaṃ appahāya, kosajjaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme appahāya abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. Katame tayo? Anādariyaṃ appahāya, dovacassataṃ appahāya, pāpamittataṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme appahāya abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. Katame tayo? Ahirikaṃ appahāya, anottappaṃ appahāya, pamādaṃ appahāya– ime kho, bhikkhave, tayo dhamme appahāya abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ.
     “Ahirikoyaṃ, bhikkhave, anottāpī pamatto hoti. So pamatto samāno abhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. So pāpamitto samāno abhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. So kusīto samāno abhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. So dussīlo samāno abhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. So upārambhacitto samāno abhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. So vikkhittacitto samāno abhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. So līnacitto samāno abhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. So vicikiccho samāno abhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. So rāgaṃ appahāya dosaṃ appahāya mohaṃ appahāya abhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ. Katame tayo? Rāgaṃ pahāya, dosaṃ pahāya, mohaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. Katame tayo Sakkāyadiṭṭhiṃ pahāya, vicikicchaṃ pahāya, sīlabbataparāmāsaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. Katame tayo? Ayonisomanasikāraṃ pahāya, kummaggasevanaṃ pahāya, cetaso līnattaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. Katame tayo? Muṭṭhasaccaṃ pahāya, asampajaññaṃ pahāya, cetaso vikkhepaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ.
     “Tayome bhikkhave, dhamme pahāya bhabbo muṭṭhasaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. Katame tayo? Ariyānaṃ adassanakamyataṃ pahāya, ariyadhammassa asotukamyataṃ pahāya, upārambhacittataṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo muṭṭhassaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. Katame tayo? Uddhaccaṃ pahāya, asaṃvaraṃ pahāya, dussīlyaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. Katame tayo? Assaddhiyaṃ pahāya, avadaññutaṃ pahāya, kosajjaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. Katame tayo? Anādariyaṃ pahāya, dovacassataṃ pahāya, pāpamittataṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ.
     “Tayome, bhikkhave, dhamme pahāya bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. Katame tayo? Ahirikaṃ pahāya, anottappaṃ pahāya, pamādaṃ pahāya– ime kho, bhikkhave, tayo dhamme pahāya bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ.
     “Hirīmāyaṃ, bhikkhave, ottāpī appamatto hoti. So appamatto samāno bhabbo anādariyaṃ pahātuṃ dovacassataṃ pahātuṃ pāpamittataṃ pahātuṃ. So kalyāṇamitto samāno bhabbo assaddhiyaṃ pahātuṃ avadaññutaṃ pahātuṃ kosajjaṃ pahātuṃ. So āraddhavīriyo samāno bhabbo uddhaccaṃ pahātuṃ asaṃvaraṃ pahātuṃ dussīlyaṃ pahātuṃ. So sīlavā samāno bhabbo ariyānaṃ adassanakamyataṃ pahātuṃ ariyadhammassa asotukamyataṃ pahātuṃ upārambhacittataṃ pahātuṃ. So anupārambhacitto samāno bhabbo muṭṭhassaccaṃ pahātuṃ asampajaññaṃ pahātuṃ cetaso vikkhepaṃ pahātuṃ. So avikkhittacitto samāno bhabbo ayonisomanasikāraṃ pahātuṃ kummaggasevanaṃ pahātuṃ cetaso līnattaṃ pahātuṃ. So alīnacitto samāno bhabbo sakkāyadiṭṭhiṃ pahātuṃ vicikicchaṃ pahātuṃ sīlabbataparāmāsaṃ pahātuṃ. So avicikiccho samāno bhabbo rāgaṃ pahātuṃ dosaṃ pahātuṃ mohaṃ pahātuṃ. So rāgaṃ pahāya dosaṃ pahāya mohaṃ pahāya bhabbo jātiṃ pahātuṃ jaraṃ pahātuṃ maraṇaṃ pahātun”ti. Chaṭṭhaṃ.


AN.10.77

AN.10.77/ 7. Kākasuttaṃ
     77. “Dasahi, bhikkhave, asaddhammehi samannāgato kāko. Katamehi dasahi? Dhaṃsī ca, pagabbho ca, tintiṇo ca, mahagghaso ca, luddo ca, akāruṇiko ca, dubbalo ca, oravitā ca, muṭṭhassati ca, necayiko ca– imehi kho, bhikkhave, dasahi asaddhammehi samannāgato kāko. Evamevaṃ kho bhikkhave, dasahi asaddhammehi samannāgato pāpabhikkhu. Katamehi dasahi? Dhaṃsī ca, pagabbho ca, tintiṇo ca, mahagghaso ca, luddo ca, akāruṇiko ca, dubbalo ca, oravitā ca, muṭṭhassati ca, necayiko ca– imehi kho, bhikkhave, dasahi asaddhammehi samannāgato pāpabhikkhū”ti. Sattamaṃ.


AN.10.78

AN.10.78/ 8. Nigaṇṭhasuttaṃ
     78. “Dasahi bhikkhave, asaddhammehi samannāgatā nigaṇṭhā. Katamehi dasahi? Assaddhā, bhikkhave, nigaṇṭhā; dussīlā, bhikkhave, nigaṇṭhā; ahirikā, bhikkhave, nigaṇṭhā; anottappino, bhikkhave, nigaṇṭhā; asappurisasambhattino, bhikkhave, nigaṇṭhā; attukkaṃsakaparavambhakā, bhikkhave, nigaṇṭhā; sandiṭṭhiparāmāsā ādhānaggāhī duppaṭinissaggino, bhikkhave, nigaṇṭhā; kuhakā, bhikkhave, nigaṇṭhā; pāpicchā, bhikkhave, nigaṇṭhā; pāpamittā, bhikkhave, nigaṇṭhā– imehi kho, bhikkhave, dasahi asaddhammehi samannāgatā nigaṇṭhā”ti. Aṭṭhamaṃ.


AN.10.79

AN.10.79/ 9. Āghātavatthusuttaṃ
     79. “Dasayimāni, bhikkhave, āghātavatthūni. Katamāni dasa? ‘Anatthaṃ me acarī’ti āghātaṃ bandhati; ‘anatthaṃ me caratī’ti āghātaṃ bandhati; ‘anatthaṃ me carissatī’ti āghātaṃ bandhati; ‘piyassa me manāpassa anatthaṃ acarī’ti …pe… ‘anatthaṃ caratī’ti …pe… ‘anatthaṃ carissatī’ti āghātaṃ bandhati, ‘appiyassa me amanāpassa atthaṃ acarī’ti …pe… ‘atthaṃ caratī’ti …pe… ‘atthaṃ carissatī’ti āghātaṃ bandhati; aṭṭhāne ca kuppati– imāni kho, bhikkhave, dasa āghātavatthūnī”ti. Navamaṃ.


AN.10.80

AN.10.80/ 10. Āghātapaṭivinayasuttaṃ
     80. “Dasayime bhikkhave, āghātapaṭivinayā. Katame dasa? ‘Anatthaṃ me acari, taṃ kutettha labbhā’ti āghātaṃ paṭivineti ‘anatthaṃ me carati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti, ‘anatthaṃ me carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti, piyassa me manāpassa anatthaṃ acari …pe… carati …pe… carissati, taṃ kutettha labbhāti āghātaṃ paṭivineti appiyassa me amanāpassa atthaṃ acari …pe… atthaṃ carati …pe… atthaṃ carissati, taṃ kutettha labbhāti āghātaṃ paṭivineti, aṭṭhāne ca na kuppati– ime kho, bhikkhave, dasa āghātapaṭivinayā”ti. Dasamaṃ.
     Ākaṅkhavaggo tatiyo.
     Tassuddānaṃ–
     Ākaṅkho kaṇṭako iṭṭhā, vaḍḍhi ca migasālāya;
     Tayo dhammā ca kāko ca, nigaṇṭhā dve ca āghātāti.


AN.10.81

(9) 4. Theravaggo
AN.10.81/ 1. Vāhanasuttaṃ
     81. Ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Atha kho āyasmā vāhano yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā vāhano bhagavantaṃ etadavoca– “katihi nu kho, bhante, dhammehi tathāgato nissaṭo visaṃyutto vippamutto vimariyādīkatena cetasā viharatī”ti?
     “Dasahi kho, vāhana, dhammehi tathāgato nissaṭo visaṃyutto vippamutto vimariyādīkatena cetasā viharati. Katamehi dasahi? Rūpena kho, vāhana, tathāgato nissaṭo visaṃyutto vippamutto vimariyādīkatena cetasā viharati, vedanāya kho, vāhana …pe… saññāya kho, vāhana… saṅkhārehi kho, vāhana… viññāṇena kho, vāhana… jātiyā kho, vāhana… jarāya kho, vāhana… maraṇena kho, vāhana… dukkhehi kho, vāhana… kilesehi kho, vāhana, tathāgato nissaṭo visaṃyutto vippamutto vimariyādīkatena cetasā viharati. Seyyathāpi, vāhana, uppalaṃ vā padumaṃ vā puṇḍarīkaṃ vā udake jātaṃ udake saṃvaḍḍhaṃ udakā paccuggamma ṭhitaṃ anupalittaṃ udakena; evamevaṃ kho, vāhana, imehi dasahi dhammehi tathāgato nissaṭo visaṃyutto vippamutto vimariyādīkatena cetasā viharatī”ti. Paṭhamaṃ.


AN.10.82

AN.10.82/ 2. Ānandasuttaṃ
     82. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca–
     “So vatānanda, bhikkhu ‘assaddho samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘dussīlo samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘appassuto samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘dubbaco samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘pāpamitto samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘kusīto samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘muṭṭhassati samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘asantuṭṭho samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘pāpiccho samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘micchādiṭṭhiko samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘imehi dasahi dhammehi samannāgato imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati.
     “So vatānanda, bhikkhu ‘saddho samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘sīlavā samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘bahussuto sutadharo samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘suvaco samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘kalyāṇamitto samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘āraddhavīriyo samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘upaṭṭhitassati samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘santuṭṭho samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘appiccho samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘sammādiṭṭhiko samāno imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjati.
     “So vatānanda, bhikkhu ‘imehi dasahi dhammehi samannāgato imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjatī”ti. Dutiyaṃ.


AN.10.83

AN.10.83/ 3. Puṇṇiyasuttaṃ
     83. Atha kho āyasmā puṇṇiyo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā puṇṇiyo bhagavantaṃ etadavoca– “ko nu kho, bhante, hetu ko paccayo yena appekadā tathāgataṃ dhammadesanā paṭibhāti appekadā nappaṭibhātī”ti?
     “Saddho ca, puṇṇiya, bhikkhu hoti, no ca upasaṅkamitā; neva tāva tathāgataṃ dhammadesanā paṭibhāti. Yato ca kho, puṇṇiya, bhikkhu saddho ca hoti upasaṅkamitā ca, evaṃ tathāgataṃ dhammadesanā paṭibhāti.
     “Saddho ca, puṇṇiya, bhikkhu hoti upasaṅkamitā ca, no ca payirupāsitā …pe… payirupāsitā ca, no ca paripucchitā… paripucchitā ca, no ca ohitasoto dhammaṃ suṇāti… ohitasoto ca dhammaṃ suṇāti, no ca sutvā dhammaṃ dhāreti… sutvā ca dhammaṃ dhāreti, no ca dhātānaṃ dhammānaṃ atthaṃ upaparikkhati… dhātānañca dhammānaṃ atthaṃ upaparikkhati no ca atthamaññāya dhammamaññāya dhammānudhammappaṭipanno hoti… atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti, no ca kalyāṇavāco hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā… kalyāṇavāco ca hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā, no ca sandassako hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ, neva tāva tathāgataṃ dhammadesanā paṭibhāti.
     “Yato ca kho, puṇṇiya, bhikkhu saddho ca hoti, upasaṅkamitā ca, payirupāsitā ca, paripucchitā ca, ohitasoto ca dhammaṃ suṇāti, sutvā ca dhammaṃ dhāreti, dhātānañca dhammānaṃ atthaṃ upaparikkhati, atthamaññāya dhammamaññāya dhammānudhammappaṭipanno ca hoti, kalyāṇavāco ca hoti kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagaḷāya atthassa viññāpaniyā, sandassako ca hoti samādapako samuttejako sampahaṃsako sabrahmacārīnaṃ – evaṃ tathāgataṃ dhammadesanā paṭibhāti. Imehi kho, puṇṇiya dasahi dhammehi samannāgatā ekantapaṭibhānā tathāgataṃ dhammadesanā hotī”ti. Tatiyaṃ.


AN.10.84

AN.10.84/ 4. Byākaraṇasuttaṃ
     84. Tatra kho āyasmā mahāmoggallāno bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahāmoggallānassa paccassosuṃ. Āyasmā mahāmoggallāno etadavoca–
     “Idhāvuso, bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo samanuyuñjati samanuggāhati samanubhāsati. So tathāgatena vā tathāgatasāvakena vā jhāyinā samāpattikusalena paracittakusalena paracittapariyāyakusalena samanuyuñjiyamāno samanuggāhiyamāno samanubhāsiyamāno irīṇaṃ āpajjati vicinaṃ āpajjati anayaṃ āpajjati byasanaṃ āpajjati anayabyasanaṃ āpajjati.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca manasi karoti– ‘kiṃ nu kho ayamāyasmā aññaṃ byākaroti– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti?
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca pajānāti–
     ‘Kodhano kho ayamāyasmā; kodhapariyuṭṭhitena cetasā bahulaṃ viharati. Kodhapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Upanāhī kho pana ayamāyasmā; upanāhapariyuṭṭhitena cetasā bahulaṃ viharati. Upanāhapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Makkhī kho pana ayamāyasmā; makkhapariyuṭṭhitena cetasā bahulaṃ viharati. Makkhapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Paḷāsī kho pana ayamāyasmā; paḷāsapariyuṭṭhitena cetasā bahulaṃ viharati. Paḷāsapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Issukī kho pana ayamāyasmā; issāpariyuṭṭhitena cetasā bahulaṃ viharati. Issāpariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Maccharī kho pana ayamāyasmā; maccherapariyuṭṭhitena cetasā bahulaṃ viharati. Maccherapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Saṭho kho pana ayamāyasmā; sāṭheyyapariyuṭṭhitena cetasā bahulaṃ viharati. Sāṭheyyapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Māyāvī kho pana ayamāyasmā; māyāpariyuṭṭhitena cetasā bahulaṃ viharati. Māyāpariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Pāpiccho kho pana ayamāyasmā; icchāpariyuṭṭhitena cetasā bahulaṃ viharati. Icchāpariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Sati kho pana ayamāyasmā uttari karaṇīye oramattakena visesādhigamena antarā vosānaṃ āpanno. Antarā vosānagamanaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ’.
     “So vatāvuso, bhikkhu ‘ime dasa dhamme appahāya imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati. So vatāvuso, bhikkhu ‘ime dasa dhamme pahāya imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjatī”ti. Catutthaṃ.


AN.10.85

AN.10.85/ 5. Katthīsuttaṃ
     85. Ekaṃ samayaṃ āyasmā mahācundo cetīsu viharati sahajātiyaṃ. Tatra kho āyasmā mahācundo bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahācundassa paccassosuṃ. Āyasmā mahācundo etadavoca–
     “Idhāvuso, bhikkhu katthī hoti vikatthī adhigamesu– ‘ahaṃ paṭhamaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ dutiyaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ tatiyaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ catutthaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ ākāsānañcāyatanaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ viññāṇañcāyatanaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ ākiñcaññāyatanaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ nevasaññānāsaññāyatanaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ saññāvedayitanirodhaṃ samāpajjāmipi vuṭṭhahāmipī’ti.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo samanuyuñjati samanuggāhati samanubhāsati. So tathāgatena vā tathāgatasāvakena vā jhāyinā samāpattikusalena paracittakusalena paracittapariyāyakusalena samanuyuñjiyamāno samanuggāhiyamāno samanubhāsiyamāno irīṇaṃ āpajjati vicinaṃ āpajjati anayaṃ āpajjati byasanaṃ āpajjati anayabyasanaṃ āpajjati.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca manasi karoti– ‘kiṃ nu kho ayamāyasmā katthī hoti vikatthī adhigamesu– ahaṃ paṭhamaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi …pe… ahaṃ saññāvedayitanirodhaṃ samāpajjāmipi vuṭṭhahāmipī’ti.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca pajānāti–
     ‘Dīgharattaṃ kho ayamāyasmā khaṇḍakārī chiddakārī sabalakārī kammāsakārī na santatakārī na santatavutti sīlesu. Dussīlo kho ayamāyasmā. Dussilyaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Assaddho kho pana ayamāyasmā; assaddhiyaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Appassuto kho pana ayamāyasmā anācāro; appasaccaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ
     ‘Dubbaco kho pana ayamāyasmā; dovacassatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Pāpamitto kho pana ayamāyasmā; pāpamittatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Kusīto kho pana ayamāyasmā; kosajjaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Muṭṭhassati kho pana ayamāyasmā; muṭṭhassaccaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Kuhako kho pana ayamāyasmā; kohaññaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Dubbharo kho pana ayamāyasmā; dubbharatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Duppañño kho pana ayamāyasmā; duppaññatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ’.
     “Seyyathāpi, āvuso, sahāyako sahāyakaṃ evaṃ vadeyya– ‘yadā te, samma, dhanena dhanakaraṇīyaṃ assa, yāceyyāsi maṃ dhanaṃ. Dassāmi te dhanan’ti. So kiñcideva dhanakaraṇīye samuppanne sahāyako sahāyakaṃ evaṃ vadeyya– ‘attho me, samma, dhanena. Dehi me dhanan’ti. So evaṃ vadeyya– ‘tena hi, samma, idha khanāhī’ti. So tatra khananto nādhigaccheyya. So evaṃ vadeyya– ‘alikaṃ maṃ, samma, avaca; tucchakaṃ maṃ, samma, avaca– idha khanāhī’ti. So evaṃ vadeyya– ‘nāhaṃ taṃ, samma, alikaṃ avacaṃ, tucchakaṃ avacaṃ. Tena hi, samma, idha khanāhī’ti. So tatrapi khananto nādhigaccheyya. So evaṃ vadeyya– ‘alikaṃ maṃ, samma, avaca, tucchakaṃ maṃ, samma, avaca– idha khanāhī’ti. So evaṃ vadeyya– ‘nāhaṃ taṃ, samma, alikaṃ avacaṃ, tucchakaṃ avacaṃ Tena hi, samma, idha khanāhī’ti. So tatrapi khananto nādhigaccheyya. So evaṃ vadeyya– ‘alikaṃ maṃ, samma, avaca, tucchakaṃ maṃ, samma, avaca– idha khanāhī’ti. So evaṃ vadeyya– ‘nāhaṃ taṃ, samma, alikaṃ avacaṃ, tucchakaṃ avacaṃ. Api ca ahameva ummādaṃ pāpuṇiṃ cetaso vipariyāyan’ti.
     “Evamevaṃ kho, āvuso, bhikkhu katthī hoti vikatthī adhigamesu– ‘ahaṃ paṭhamaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ dutiyaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ tatiyaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ catutthaṃ jhānaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ ākāsānañcāyatanaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ viññāṇañcāyatanaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ ākiñcaññāyatanaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ nevasaññānāsaññāyatanaṃ samāpajjāmipi vuṭṭhahāmipi, ahaṃ saññāvedayitanirodhaṃ samāpajjāmipi vuṭṭhahāmipī’ti.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo samanuyuñjati samanuggāhati samanubhāsati. So tathāgatena vā tathāgatasāvakena vā jhāyinā samāpattikusalena paracittakusalena paracittapariyāyakusalena samanuyuñjiyamāno samanuggāhiyamāno samanubhāsiyamāno irīṇaṃ āpajjati vicinaṃ āpajjati anayaṃ āpajjati byasanaṃ āpajjati anayabyasanaṃ āpajjati.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca manasi karoti– ‘kiṃ nu kho ayamāyasmā katthī hoti vikatthī adhigamesu– ahaṃ paṭhamaṃ jhānaṃ samāpajjāmipi …pe… ahaṃ saññāvedayitanirodhaṃ samāpajjāmipi vuṭṭhahāmipī’ti.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittapariyāyakusalo cetasā ceto paricca pajānāti –
     ‘Dīgharattaṃ kho ayamāyasmā khaṇḍakārī chiddakārī sabalakārī kammāsakārī, na santatakārī na santatavutti sīlesu. Dussīlo kho ayamāyasmā; dussilyaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Assaddho kho pana ayamāyasmā; assaddhiyaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ
     ‘Appassuto kho pana ayamāyasmā anācāro; appasaccaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Dubbaco kho pana ayamāyasmā; dovacassatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Pāpamitto kho pana ayamāyasmā; pāpamittatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Kusīto kho pana ayamāyasmā; kosajjaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Muṭṭhassati kho pana ayamāyasmā; muṭṭhassaccaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Kuhako kho pana ayamāyasmā; kohaññaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Dubbharo kho pana ayamāyasmā; dubbharatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Duppañño kho pana ayamāyasmā; duppaññatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ’.
     “So vatāvuso, bhikkhu ‘ime dasa dhamme appahāya imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati. So vatāvuso, bhikkhu ‘ime dasa dhamme pahāya imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjatī”ti. Pañcamaṃ.


AN.10.86

AN.10.86/ 6. Adhimānasuttaṃ
     86. Ekaṃ samayaṃ āyasmā mahākassapo rājagahe viharati veḷuvane kalandakanivāpe. Tatra kho āyasmā mahākassapo bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato mahākassapassa paccassosuṃ. Āyasmā mahākassapo etadavoca–
     “Idhāvuso, bhikkhu aññaṃ byākaroti– ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti. Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo samanuyuñjati samanuggāhati samanubhāsati. So tathāgatena vā tathāgatasāvakena vā jhāyinā samāpattikusalena paracittakusalena paracittapariyāyakusalena samanuyuñjiyamāno samanuggāhiyamāno samanubhāsiyamāno irīṇaṃ āpajjati vicinaṃ āpajjati anayaṃ āpajjati byasanaṃ āpajjati anayabyasanaṃ āpajjati.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca manasi karoti– ‘kiṃ nu kho ayamāyasmā aññaṃ byākaroti– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca pajānāti–
     ‘Adhimāniko kho ayamāyasmā adhimānasacco, appatte pattasaññī, akate katasaññī, anadhigate adhigatasaññī. Adhimānena aññaṃ byākaroti– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca manasi karoti– ‘kiṃ nu kho ayamāyasmā nissāya adhimāniko adhimānasacco, appatte pattasaññī, akate katasaññī, anadhigate adhigatasaññī. Adhimānena aññaṃ byākaroti– khīṇā jāti vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca pajānāti–
     ‘Bahussuto kho pana ayamāyasmā sutadharo sutasannicayo, ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Tasmā ayamāyasmā adhimāniko adhimānasacco, appatte pattasaññī, akate katasaññī, anadhigate adhigatasaññī. Adhimānena aññaṃ byākaroti– khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyāti pajānāmī’ti.
     “Tamenaṃ tathāgato vā tathāgatasāvako vā jhāyī samāpattikusalo paracittakusalo paracittapariyāyakusalo evaṃ cetasā ceto paricca pajānāti–
     ‘Abhijjhālu kho pana ayamāyasmā; abhijjhāpariyuṭṭhitena cetasā bahulaṃ viharati. Abhijjhāpariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Byāpanno kho pana ayamāyasmā; byāpādapariyuṭṭhitena cetasā bahulaṃ viharati. Byāpādapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Thinamiddho kho pana ayamāyasmā; thinamiddhapariyuṭṭhitena cetasā bahulaṃ viharati. Thinamiddhapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Uddhato kho pana ayamāyasmā; uddhaccapariyuṭṭhitena cetasā bahulaṃ viharati. Uddhaccapariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Vicikiccho kho pana ayamāyasmā; vicikicchāpariyuṭṭhitena cetasā bahulaṃ viharati. Vicikicchāpariyuṭṭhānaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Kammārāmo kho pana ayamāyasmā kammarato kammārāmataṃ anuyutto. Kammārāmatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Bhassārāmo kho pana ayamāyasmā bhassarato bhassārāmataṃ anuyutto. Bhassārāmatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Niddārāmo kho pana ayamāyasmā niddārato niddārāmataṃ anuyutto. Niddārāmatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Saṅgaṇikārāmo kho pana ayamāyasmā saṅgaṇikarato saṅgaṇikārāmataṃ anuyutto. Saṅgaṇikārāmatā kho pana tathāgatappavedite dhammavinaye parihānametaṃ.
     ‘Sati kho pana ayamāyasmā uttari karaṇīye oramattakena visesādhigamena antarā vosānaṃ āpanno. Antarā vosānagamanaṃ kho pana tathāgatappavedite dhammavinaye parihānametaṃ’.
     “So vatāvuso, bhikkhu ‘ime dasa dhamme appahāya imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti netaṃ ṭhānaṃ vijjati. So vatāvuso, bhikkhu ‘ime dasa dhamme pahāya imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjissatī’ti ṭhānametaṃ vijjatī”ti. Chaṭṭhaṃ.


AN.10.87

AN.10.87/ 7. Nappiyasuttaṃ
     87. Tatra kho bhagavā kālaṅkataṃ bhikkhuṃ ārabbha bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha, bhikkhave, bhikkhu adhikaraṇiko hoti, adhikaraṇasamathassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu adhikaraṇiko hoti adhikaraṇasamathassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu na sikkhākāmo hoti, sikkhāsamādānassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu na sikkhākāmo hoti sikkhāsamādānassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu pāpiccho hoti, icchāvinayassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu pāpiccho hoti icchāvinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu kodhano hoti, kodhavinayassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu kodhano hoti kodhavinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu makkhī hoti, makkhavinayassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu makkhī hoti makkhavinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu saṭho hoti sāṭheyyavinayassa na vaṇṇavādī. Yampi, bhikkhave bhikkhu saṭho hoti sāṭheyyavinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu māyāvī hoti, māyāvinayassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu māyāvī hoti māyāvinayassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammānaṃ na nisāmakajātiko hoti, dhammanisantiyā na vaṇṇavādī. Yampi, bhikkhave, bhikkhu dhammānaṃ na nisāmakajātiko hoti dhammanisantiyā na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu na paṭisallīno hoti, paṭisallānassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu na paṭisallīno hoti paṭisallānassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīnaṃ na paṭisanthārako hoti, paṭisanthārakassa na vaṇṇavādī. Yampi, bhikkhave, bhikkhu sabrahmacārīnaṃ na paṭisanthārako hoti paṭisanthārakassa na vaṇṇavādī, ayampi dhammo na piyatāya na garutāya na bhāvanāya na sāmaññāya na ekībhāvāya saṃvattati.
     “Evarūpassa, bhikkhave, bhikkhuno kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata maṃ sabrahmacārī sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū sabrahmacārī te pāpake akusale dhamme appahīne samanupassanti.
     “Seyyathāpi, bhikkhave, assakhaḷuṅkassa kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata maṃ manussā ājānīyaṭṭhāne ṭhapeyyuṃ, ājānīyabhojanañca bhojeyyuṃ, ājānīyaparimajjanañca parimajjeyyun’ti, atha kho naṃ manussā na ceva ājānīyaṭṭhāne ṭhapenti na ca ājānīyabhojanaṃ bhojenti na ca ājānīyaparimajjanaṃ parimajjanti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū manussā tāni sāṭheyyāni kūṭeyyāni jimheyyāni vaṅkeyyāni appahīnāni samanupassanti. Evamevaṃ kho, bhikkhave, evarūpassa bhikkhuno kiñcāpi evaṃ icchā uppajjeyya– ‘aho vata maṃ sabrahmacārī sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti, atha kho naṃ sabrahmacārī na ceva sakkaronti na garuṃ karonti na mānenti na pūjenti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū sabrahmacārī te pāpake akusale dhamme appahīne samanupassanti.
     “Idha pana, bhikkhave, bhikkhu na adhikaraṇiko hoti, adhikaraṇasamathassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu na adhikaraṇiko hoti adhikaraṇasamathassa vaṇṇavādī, ayampi dhammo piyatāya garutāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu sikkhākāmo hoti, sikkhāsamādānassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu sikkhākāmo hoti sikkhāsamādānassa vaṇṇavādī, ayampi dhammo piyatāya garutāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu appiccho hoti, icchāvinayassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu appiccho hoti icchāvinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu akkodhano hoti, kodhavinayassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu akkodhano hoti kodhavinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu amakkhī hoti, makkhavinayassa vaṇṇavādī. Yampi, bhikkhave bhikkhu amakkhī hoti makkhavinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu asaṭho hoti, sāṭheyyavinayassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu asaṭho hoti sāṭheyyavinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu amāyāvī hoti, māyāvinayassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu amāyāvī hoti māyāvinayassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu dhammānaṃ nisāmakajātiko hoti, dhammanisantiyā vaṇṇavādī. Yampi, bhikkhave, bhikkhu dhammānaṃ nisāmakajātiko hoti dhammanisantiyā vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu paṭisallīno hoti, paṭisallānassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu paṭisallīno hoti paṭisallānassa vaṇṇavādī, ayampi dhammo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, bhikkhave, bhikkhu sabrahmacārīnaṃ paṭisanthārako hoti, paṭisanthārakassa vaṇṇavādī. Yampi, bhikkhave, bhikkhu sabrahmacārīnaṃ paṭisanthārako hoti paṭisanthārakassa vaṇṇavādī, ayampi dhammo piyatāya garutāya bhāvanāya sāmaññāya ekībhāvāya saṃvattati.
     “Evarūpassa, bhikkhave, bhikkhuno kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata maṃ sabrahmacārī sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū sabrahmacārī te pāpake akusale dhamme pahīne samanupassanti.
     “Seyyathāpi bhikkhave, bhaddassa assājānīyassa kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata maṃ manussā ājānīyaṭṭhāne ṭhapeyyuṃ, ājānīyabhojanañca bhojeyyuṃ, ājānīyaparimajjanañca parimajjeyyun’ti, atha kho naṃ manussā ājānīyaṭṭhāne ca ṭhapenti ājānīyabhojanañca bhojenti ājānīyaparimajjanañca parimajjanti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū manussā tāni sāṭheyyāni kūṭeyyāni jimheyyāni vaṅkeyyāni pahīnāni samanupassanti.
     “Evamevaṃ kho, bhikkhave, evarūpassa bhikkhuno kiñcāpi na evaṃ icchā uppajjeyya– ‘aho vata maṃ sabrahmacārī sakkareyyuṃ garuṃ kareyyuṃ māneyyuṃ pūjeyyun’ti, atha kho naṃ sabrahmacārī sakkaronti garuṃ karonti mānenti pūjenti. Taṃ kissa hetu? Tathāhissa, bhikkhave, viññū sabrahmacārī te pāpake akusale dhamme pahīne samanupassantī”ti. Sattamaṃ.


AN.10.88

AN.10.88/ 8. Akkosakasuttaṃ
     88. “Yo so, bhikkhave, bhikkhu akkosakaparibhāsako ariyūpavādī sabrahmacārīnaṃ ṭhānametaṃ avakāso yaṃ so dasannaṃ byasanānaṃ aññataraṃ byasanaṃ nigaccheyya. Katamesaṃ dasannaṃ? Anadhigataṃ nādhigacchati, adhigatā parihāyati, saddhammassa na vodāyanti, saddhammesu vā adhimāniko hoti anabhirato vā brahmacariyaṃ carati, aññataraṃ vā saṃkiliṭṭhaṃ āpattiṃ āpajjati, gāḷhaṃ vā rogātaṅkaṃ phusati, ummādaṃ vā pāpuṇāti cittakkhepaṃ, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Yo so, bhikkhave, bhikkhu akkosakaparibhāsako ariyūpavādī sabrahmacārīnaṃ, ṭhānametaṃ avakāso yaṃ so imesaṃ dasannaṃ byasanānaṃ aññataraṃ byasanaṃ nigaccheyyā”ti. Aṭṭhamaṃ.


AN.10.89

AN.10.89/ 9. Kokālikasuttaṃ
     89. Atha kho kokāliko bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kokāliko bhikkhu bhagavantaṃ etadavoca– “pāpicchā, bhante, sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Dutiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko, atha kho pāpicchāva sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Tatiyampi kho kokāliko bhikkhu bhagavantaṃ etadavoca– “kiñcāpi me, bhante, bhagavā saddhāyiko paccayiko, atha kho pāpicchāva sāriputtamoggallānā, pāpikānaṃ icchānaṃ vasaṃ gatā”ti. “Mā hevaṃ, kokālika, mā hevaṃ, kokālika! Pasādehi, kokālika sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti.
     Atha kho kokāliko bhikkhu uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Acirapakkantassa ca kokālikassa bhikkhuno sāsapamattīhi pīḷakāhi sabbo kāyo phuṭo ahosi. Sāsapamattiyo hutvā muggamattiyo ahesuṃ, muggamattiyo hutvā kalāyamattiyo ahesuṃ, kalāyamattiyo hutvā kolaṭṭhimattiyo ahesuṃ, kolaṭṭhimattiyo hutvā kolamattiyo ahesuṃ, kolamattiyo hutvā āmalakamattiyo ahesuṃ, āmalakamattiyo hutvā (tiṇḍukamattiyo ahesuṃ, tiṇḍukamattiyo hutvā,) beḷuvasalāṭukamattiyo ahesuṃ, beḷuvasalāṭukamattiyo hutvā billamattiyo ahesuṃ, billamattiyo hutvā pabhijjiṃsu, pubbañca lohitañca pagghariṃsu. So sudaṃ kadalipattesu seti macchova visagilito.
     Atha kho turū paccekabrahmā yena kokāliko bhikkhu tenupasaṅkami; upasaṅkamitvā vehāse ṭhatvā kokālikaṃ bhikkhuṃ etadavoca– “pasādehi, kokālika, sāriputtamoggallānesu cittaṃ. Pesalā sāriputtamoggallānā”ti. “Kosi tvaṃ, āvuso”ti? “Ahaṃ turū paccekabrahmā”ti. “Nanu tvaṃ, āvuso, bhagavatā anāgāmī byākato, atha kiñcarahi idhāgato? Passa yāvañca te idaṃ aparaddhan”ti.
     Atha kho turū paccekabrahmā kokālikaṃ bhikkhuṃ gāthāhi ajjhabhāsi–
    “Purisassa hi jātassa, kuṭhārī jāyate mukhe;
    Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
    “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
    Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
    “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo;
    Sabbassāpi sahāpi attanā, ayameva mahattaro kali.
    Yo sugatesu manaṃ padūsaye.
    “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
    Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti.
     Atha kho kokāliko bhikkhu teneva ābādhena kālamakāsi. Kālaṅkato ca kokāliko bhikkhu padumaṃ nirayaṃ upapajjati sāriputtamoggallānesu cittaṃ āghātetvā.
     Atha kho brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho brahmā sahampati bhagavantaṃ etadavoca– “kokāliko, bhante bhikkhu kālaṅkato. Kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca brahmā sahampati. Idaṃ vatvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyi.
     Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ brahmā sahampati abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ jetavanaṃ obhāsetvā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, bhikkhave, brahmā sahampati maṃ etadavoca– ‘kokāliko, bhante, bhikkhu kālaṅkato; kālaṅkato ca, bhante, kokāliko bhikkhu padumaṃ nirayaṃ upapanno sāriputtamoggallānesu cittaṃ āghātetvā’ti. Idamavoca, bhikkhave, brahmā sahampati. Idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyī”ti.
     Evaṃ vutte aññataro bhikkhu bhagavantaṃ etadavoca– “kīva dīghaṃ nu kho, bhante, padume niraye āyuppamāṇan”ti? “Dīghaṃ kho, bhikkhu, padume niraye āyuppamāṇaṃ. Na taṃ sukaraṃ saṅkhātuṃ– ‘ettakāni vassānīti vā ettakāni vassasatānīti vā ettakāni vassasahassānīti vā ettakāni vassasatasahassānīti vā’”ti.
     “Sakkā pana, bhante, upamaṃ kātun”ti? “Sakkā, bhikkhū,”ti bhagavā avoca– “seyyathāpi, bhikkhu, vīsatikhāriko kosalako tilavāho tato puriso vassasatassa vassasatassa accayena ekamekaṃ tilaṃ uddhareyya Khippataraṃ kho so, bhikkhu, vīsatikhāriko kosalako tilavāho iminā upakkamena parikkhayaṃ pariyādānaṃ gaccheyya, na tveva eko abbudo nirayo. Seyyathāpi, bhikkhu, vīsati abbudā nirayā, evameko nirabbudo nirayo. Seyyathāpi, bhikkhu, vīsati nirabbudā nirayā, evameko ababo nirayo. Seyyathāpi, bhikkhu, vīsati ababā nirayā, evameko aṭaṭo nirayo. Seyyathāpi, bhikkhu, vīsati aṭaṭā nirayā, evameko ahaho nirayo. Seyyathāpi, bhikkhu, vīsati ahahā nirayā, evameko kumudo nirayo. Seyyathāpi, bhikkhu, vīsati kumudā nirayā, evameko sogandhiko nirayo. Seyyathāpi, bhikkhu, vīsati sogandhikā nirayā, evameko uppalako nirayo. Seyyathāpi, bhikkhu, vīsati uppalakā nirayā, evameko puṇḍarīko nirayo. Seyyathāpi, bhikkhu, vīsati puṇḍarīkā nirayā, evameko padumo nirayo. Padumaṃ kho pana, bhikkhu, nirayaṃ kokāliko bhikkhu upapanno sāriputtamoggallānesu cittaṃ āghātetvā”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
    “Purisassa hi jātassa, kuṭhārī jāyate mukhe.
    Yāya chindati attānaṃ, bālo dubbhāsitaṃ bhaṇaṃ.
    “Yo nindiyaṃ pasaṃsati, taṃ vā nindati yo pasaṃsiyo.
    Vicināti mukhena so kaliṃ, kalinā tena sukhaṃ na vindati.
    “Appamattako ayaṃ kali, yo akkhesu dhanaparājayo;
    Sabbassāpi sahāpi attanā, ayameva mahattaro kali.
    Yo sugatesu manaṃ padūsaye.
    “Sataṃ sahassānaṃ nirabbudānaṃ, chattiṃsati pañca ca abbudāni.
    Yamariyagarahī nirayaṃ upeti, vācaṃ manañca paṇidhāya pāpakan”ti. Navamaṃ.


AN.10.90

AN.10.90/ 10. Khīṇāsavabalasuttaṃ
     90. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ sāriputtaṃ bhagavā etadavoca– “kati nu kho, sāriputta, khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti?
     “Dasa, bhante, khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti. Katamāni dasa? Idha, bhante, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yampi bhante, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno aṅgārakāsūpamā kāmā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yampi, bhante, khīṇāsavassa bhikkhuno aṅgārakāsūpamā kāmā yathābhūtaṃ sammappaññāya sudiṭṭhā honti, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāraṃ vivekaṭṭhaṃ nekkhammābhirataṃ byantībhūtaṃ sabbaso āsavaṭṭhāniyehi dhammehi. Yampi, bhante, khīṇāsavassa bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāraṃ vivekaṭṭhaṃ nekkhammābhirataṃ byantībhūtaṃ sabbaso āsavaṭṭhāniyehi dhammehi, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno cattāro satipaṭṭhānā bhāvitā honti subhāvitā. Yampi, bhante, khīṇāsavassa bhikkhuno cattāro satipaṭṭhānā bhāvitā honti subhāvitā, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, bhante, khīṇāsavassa bhikkhuno cattāro sammappadhānā bhāvitā honti subhāvitā …pe… cattāro iddhipādā bhāvitā honti subhāvitā …pe… pañcindriyāni… pañca balāni bhāvitāni honti subhāvitāni… satta bojjhaṅgā bhāvitā honti subhāvitā… ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito. Yampi, bhante, khīṇāsavassa bhikkhuno ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito, idampi, bhante, khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti.
     “Imāni kho, bhante, dasa khīṇāsavassa bhikkhuno balāni, yehi balehi samannāgato khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’”ti. Dasamaṃ.
     Theravaggo catuttho.
     Tassuddānaṃ–
     Vāhanānando puṇṇiyo, byākaraṃ katthimāniko;
     Napiyakkosakokāli, khīṇāsavabalena cāti.


AN.10.91

(10) 5. Upālivaggo
AN.10.91/ 1. Kāmabhogīsuttaṃ
     91. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Dasayime gahapati, kāmabhogī santo saṃvijjamānā lokasmiṃ. Katame dasa? Idha, gahapati, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena; adhammena bhoge pariyesitvā sāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena; adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati na puññāni karoti.
     “Idha pana gahapati, ekacco kāmabhogī adhammena bhoge pariyesati sāhasena; adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi; dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti, na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi; dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena; dhammena bhoge pariyesitvā asāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena; dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti, na saṃvibhajati na puññāni karoti.
     “Idha pana, gahapati, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena; dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge gathito mucchito ajjhosanno anādīnavadassāvī anissaraṇapañño paribhuñjati.
     “Idha pana, gahapati, ekacco kāmabhogī dhammena bhoge pariyesati asāhasena; dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti. Te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati.
     “Tatra, gahapati, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī tīhi ṭhānehi gārayho. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā paṭhamena ṭhānena gārayho. ‘Na attānaṃ sukheti na pīṇetī’ti, iminā dutiyena ṭhānena gārayho. ‘Na saṃvibhajati na puññāni karotī’ti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī imehi tīhi ṭhānehi gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena, adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī dvīhi ṭhānehi gārayho ekena ṭhānena pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā paṭhamena ṭhānena gārayho. ‘Attānaṃ sukheti pīṇetī’ti, iminā ekena ṭhānena pāsaṃso. ‘Na saṃvibhajati na puññāni karotī’ti iminā dutiyena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī imehi dvīhi ṭhānehi gārayho iminā ekena ṭhānena pāsaṃso.
     “Tatra gahapati, yvāyaṃ kāmabhogī adhammena bhoge pariyesati sāhasena adhammena bhoge pariyesitvā sāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, ayaṃ, gahapati, kāmabhogī ekena ṭhānena gārayho dvīhi ṭhānehi pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā ekena ṭhānena gārayho. ‘Attānaṃ sukheti pīṇetī’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Saṃvibhajati puññāni karotī’ti, iminā dutiyena ṭhānena pāsaṃso. Ayaṃ, gahapati, kāmabhogī iminā ekena ṭhānena gārayho, imehi dvīhi ṭhānehi pāsaṃso.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī ekena ṭhānena pāsaṃso tīhi ṭhānehi gārayho. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā ekena ṭhānena pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā paṭhamena ṭhānena gārayho. ‘Na attānaṃ sukheti na pīṇetī’ti, iminā dutiyena ṭhānena gārayho. ‘Na saṃvibhajati na puññāni karotī’ti, iminā tatiyena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī iminā ekena ṭhānena pāsaṃso imehi tīhi ṭhānehi gārayho.
     “Tatra gahapati, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī dvīhi ṭhānehi pāsaṃso dvīhi ṭhānehi gārayho ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā paṭhamena ṭhānena gārayho. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Na saṃvibhajati na puññāni karotī’ti, iminā dutiyena ṭhānena gārayho. Ayaṃ gahapati, kāmabhogī imehi dvīhi ṭhānehi pāsaṃso imehi dvīhi ṭhānehi gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammādhammena bhoge pariyesati sāhasenapi asāhasenapi, dhammādhammena bhoge pariyesitvā sāhasenapi asāhasenapi attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, ayaṃ, gahapati, kāmabhogī tīhi ṭhānehi pāsaṃso ekena ṭhānena gārayho. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Adhammena bhoge pariyesati sāhasenā’ti, iminā ekena ṭhānena gārayho. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Saṃvibhajati puññāni karotī’ti, iminā tatiyena ṭhānena pāsaṃso. Ayaṃ, gahapati, kāmabhogī imehi tīhi ṭhānehi pāsaṃso iminā ekena ṭhānena gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena na attānaṃ sukheti na pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati, kāmabhogī ekena ṭhānena pāsaṃso dvīhi ṭhānehi gārayho. Dhammena bhoge pariyesati asāhasenā’ti, iminā ekena ṭhānena pāsaṃso. ‘Na attānaṃ sukheti na pīṇetī’ti, iminā paṭhamena ṭhānena gārayho. ‘Na saṃvibhajati na puññāni karotī’ti, iminā dutiyena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī iminā ekena ṭhānena pāsaṃso imehi dvīhi ṭhānehi gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti na saṃvibhajati na puññāni karoti, ayaṃ, gahapati kāmabhogī dvīhi ṭhānehi pāsaṃso ekena ṭhānena gārayho. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Na saṃvibhajati na puññāni karotī’ti iminā ekena ṭhānena gārayho. Ayaṃ gahapati, kāmabhogī imehi dvīhi ṭhānehi pāsaṃso iminā ekena ṭhānena gārayho.
     “Tatra, gahapati yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge gathito mucchito ajjhosanno anādīnavadassāvī anissaraṇapañño paribhuñjati, ayaṃ, gahapati, kāmabhogī tīhi ṭhānehi pāsaṃso ekena ṭhānena gārayho. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Saṃvibhajati puññāni karotī’ti, iminā tatiyena ṭhānena pāsaṃso. ‘Te ca bhoge gathito mucchito ajjhosanno anādīnavadassāvī anissaraṇapañño paribhuñjatī’ti iminā ekena ṭhānena gārayho. Ayaṃ, gahapati, kāmabhogī imehi tīhi ṭhānehi pāsaṃso iminā ekena ṭhānena gārayho.
     “Tatra, gahapati, yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati, ayaṃ, gahapati, kāmabhogī catūhi ṭhānehi pāsaṃso. ‘Dhammena bhoge pariyesati asāhasenā’ti, iminā paṭhamena ṭhānena pāsaṃso. ‘Attānaṃ sukheti pīṇetī’ti, iminā dutiyena ṭhānena pāsaṃso. ‘Saṃvibhajati puññāni karotī’ti, iminā tatiyena ṭhānena pāsaṃso. ‘Te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjatī’ti, iminā catutthena ṭhānena pāsaṃso. Ayaṃ, gahapati, kāmabhogī imehi catūhi ṭhānehi pāsaṃso.
     “Ime kho, gahapati, dasa kāmabhogī santo saṃvijjamānā lokasmiṃ. Imesaṃ kho, gahapati, dasannaṃ kāmabhogīnaṃ yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati, ayaṃ imesaṃ dasannaṃ kāmabhogīnaṃ aggo ca seṭṭho ca pāmokkho ca uttamo ca pavaro ca. Seyyathāpi, gahapati, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo. Sappimaṇḍo tattha aggamakkhāyati.
     Evamevaṃ kho gahapati, imesaṃ dasannaṃ kāmabhogīnaṃ yvāyaṃ kāmabhogī dhammena bhoge pariyesati asāhasena, dhammena bhoge pariyesitvā asāhasena attānaṃ sukheti pīṇeti saṃvibhajati puññāni karoti, te ca bhoge agathito amucchito anajjhosanno ādīnavadassāvī nissaraṇapañño paribhuñjati, ayaṃ imesaṃ dasannaṃ kāmabhogīnaṃ aggo ca seṭṭho ca pāmokkho ca uttamo ca pavaro cā”ti. Paṭhamaṃ.


AN.10.92

AN.10.92/ 2. Bhayasuttaṃ
     92. Atha kho anāthapiṇḍiko gahapati yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ bhagavā etadavoca–
     “Yato, kho, gahapati, ariyasāvakassa pañca bhayāni verāni vūpasantāni honti, catūhi ca sotāpattiyaṅgehi samannāgato hoti, ariyo cassa ñāyo paññāya sudiṭṭho hoti suppaṭividdho, so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto. Sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’ti.
     “Katamāni pañca bhayāni verāni vūpasantāni honti? Yaṃ gahapati, pāṇātipātī pāṇātipātapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati samparāyikampi bhayaṃ veraṃ pasavati cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti, pāṇātipātā paṭivirato neva diṭṭhadhammikampi bhayaṃ veraṃ pasavati na samparāyikampi bhayaṃ veraṃ pasavati na cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Pāṇātipātā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti
     “Yaṃ gahapati, adinnādāyī …pe… kāmesumicchācārī… musāvādī… surāmerayamajjapamādaṭṭhāyī surāmerayamajjapamādaṭṭhānapaccayā diṭṭhadhammikampi bhayaṃ veraṃ pasavati samparāyikampi bhayaṃ veraṃ pasavati cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti, surāmerayamajjapamādaṭṭhānā paṭivirato neva diṭṭhadhammikampi bhayaṃ veraṃ pasavati na samparāyikampi bhayaṃ veraṃ pasavati na cetasikampi dukkhaṃ domanassaṃ paṭisaṃvedeti. Surāmerayamajjapamādaṭṭhānā paṭiviratassa evaṃ taṃ bhayaṃ veraṃ vūpasantaṃ hoti. Imāni pañca bhayāni verāni vūpasantāni honti.
     “Katamehi catūhi sotāpattiyaṅgehi samannāgato hoti? Idha, gahapati, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā …pe… buddho bhagavā’ti; dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti; saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti; ariyakantehi sīlehi samannāgato hoti ‘akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi’. Imehi catūhi sotāpattiyaṅgehi samannāgato hoti.
     “Katamo cassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho? Idha, gahapati, ariyasāvako iti paṭisañcikkhati – ‘iti imasmiṃ sati idaṃ hoti; imassuppādā idaṃ uppajjati; imasmiṃ asati idaṃ na hoti; imassa nirodhā idaṃ nirujjhati, yadidaṃ– avijjāpaccayā saṅkhārā, saṅkhārapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti, evametassa kevalassa dukkhakkhandhassa samudayo hoti; avijjāya tveva asesavirāganirodhā saṅkhāranirodho …pe… evametassa kevalassa dukkhakkhandhassa nirodho hotī’ti. Ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho.
     “Yato kho, gahapati, ariyasāvakassa imāni pañca bhayāni verāni vūpasantāni honti, imehi ca catūhi sotāpattiyaṅgehi samannāgato hoti, ayañcassa ariyo ñāyo paññāya sudiṭṭho hoti suppaṭividdho so ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto; sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo”ti. Dutiyaṃ.


AN.10.93

AN.10.93/ 3. Kiṃdiṭṭhikasuttaṃ
     93. Ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho anāthapiṇḍiko gahapati divā divassa sāvatthiyā nikkhami bhagavantaṃ dassanāya. Atha kho anāthapiṇḍikassa gahapatissa etadahosi– “akālo kho tāva bhagavantaṃ dassanāya. Paṭisallīno bhagavā. Manobhāvanīyānampi bhikkhūnaṃ akālo dassanāya. Paṭisallīnā manobhāvanīyā bhikkhū. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan”ti.
     Atha kho anāthapiṇḍiko gahapati yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkami. Tena kho pana samayena aññatitthiyā paribbājakā saṅgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ kathentā nisinnā honti. Addasaṃsu kho te aññatitthiyā paribbājakā anāthapiṇḍikaṃ gahapatiṃ dūratova āgacchantaṃ. Disvāna aññamaññaṃ saṇṭhāpesuṃ– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ anāthapiṇḍiko gahapati ārāmaṃ āgacchati samaṇassa gotamassa sāvako. Yāvatā kho pana samaṇassa gotamassa sāvakā gihī odātavasanā sāvatthiyaṃ paṭivasanti, ayaṃ tesaṃ aññataro anāthapiṇḍiko gahapati. Appasaddakāmā kho pana te āyasmanto appasaddavinītā appasaddassa vaṇṇavādino. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti.
     Atha kho te aññatitthiyā paribbājakā tuṇhī ahesuṃ. Atha kho anāthapiṇḍiko gahapati yena te aññatitthiyā paribbājakā tenupasaṅkami; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho anāthapiṇḍikaṃ gahapatiṃ te aññatitthiyā paribbājakā etadavocuṃ– “vadehi, gahapati, kiṃdiṭṭhiko samaṇo gotamo”ti? “Na kho ahaṃ, bhante, bhagavato sabbaṃ diṭṭhiṃ jānāmī”ti.
     “Iti kira tvaṃ, gahapati, na samaṇassa gotamassa sabbaṃ diṭṭhiṃ jānāsi; vadehi, gahapati, kiṃdiṭṭhikā bhikkhū”ti? “Bhikkhūnampi kho ahaṃ, bhante, na sabbaṃ diṭṭhiṃ jānāmī”ti.
     “Iti kira tvaṃ, gahapati, na samaṇassa gotamassa sabbaṃ diṭṭhiṃ jānāsi napi bhikkhūnaṃ sabbaṃ diṭṭhiṃ jānāsi; vadehi, gahapati, kiṃdiṭṭhikosi tuvan”ti? “Etaṃ kho, bhante, amhehi na dukkaraṃ byākātuṃ yaṃdiṭṭhikā mayaṃ. Iṅgha tāva āyasmanto yathāsakāni diṭṭhigatāni byākarontu, pacchāpetaṃ amhehi na dukkaraṃ bhavissati byākātuṃ yaṃdiṭṭhikā mayan”ti.
     Evaṃ vutte aññataro paribbājako anāthapiṇḍikaṃ gahapatiṃ etadavoca– “sassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī”ti.
     Aññataropi kho paribbājako anāthapiṇḍikaṃ gahapatiṃ etadavoca– “asassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī”ti.
     Aññataropi kho paribbājako anāthapiṇḍikaṃ gahapatiṃ etadavoca– “antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī”ti.
     Evaṃ vutte anāthapiṇḍiko gahapati te paribbājake etadavoca– “yvāyaṃ, bhante, āyasmā evamāha– ‘sassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī’ti imassa ayamāyasmato diṭṭhi attano vā ayonisomanasikārahetu uppannā paratoghosapaccayā vā. Sā kho panesā diṭṭhi bhūtā saṅkhatā cetayitā paṭiccasamuppannā. Yaṃ kho pana kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadeveso āyasmā allīno, tadeveso āyasmā ajjhupagato.
     “Yopāyaṃ bhante, āyasmā evamāha– ‘asassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī’ti, imassāpi ayamāyasmato diṭṭhi attano vā ayonisomanasikārahetu uppannā paratoghosapaccayā vā. Sā kho panesā diṭṭhi bhūtā saṅkhatā cetayitā paṭiccasamuppannā. Yaṃ kho pana kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadeveso āyasmā allīno, tadeveso āyasmā ajjhupagato.
     “Yopāyaṃ, bhante, āyasmā evamāha– ‘antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhiko ahaṃ, gahapatī’ti, imassāpi ayamāyasmato diṭṭhi attano vā ayonisomanasikārahetu uppannā paratoghosapaccayā vā. Sā kho panesā diṭṭhi bhūtā saṅkhatā cetayitā paṭiccasamuppannā. Yaṃ kho pana kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadeveso āyasmā allīno, tadeveso āyasmā ajjhupagato”ti.
     Evaṃ vutte te paribbājakā anāthapiṇḍikaṃ gahapatiṃ etadavocuṃ– “byākatāni kho, gahapati, amhehi sabbeheva yathāsakāni diṭṭhigatāni. Vadehi, gahapati, kiṃdiṭṭhikosi tuvan”ti? “Yaṃ kho, bhante, kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. ‘Yaṃ dukkhaṃ taṃ netaṃ mama, nesohamasmi, na meso attā’ti– evaṃdiṭṭhiko ahaṃ, bhante”ti.
     “Yaṃ kho, gahapati, kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. Yaṃ dukkhaṃ tadeva tvaṃ, gahapati, allīno, tadeva tvaṃ, gahapati, ajjhupagato”ti.
     “Yaṃ kho, bhante, kiñci bhūtaṃ saṅkhataṃ cetayitaṃ paṭiccasamuppannaṃ tadaniccaṃ. Yadaniccaṃ taṃ dukkhaṃ. ‘Yaṃ dukkhaṃ taṃ netaṃ mama, nesohamasmi, nameso attā’ti– evametaṃ yathābhūtaṃ sammappaññāya sudiṭṭhaṃ Tassa ca uttari nissaraṇaṃ yathābhūtaṃ pajānāmī”ti.
     Evaṃ vutte te paribbājakā tuṇhībhūtā maṅkubhūtā pattakkhandhā adhomukhā pajjhāyantā appaṭibhānā nisīdiṃsu. Atha kho anāthapiṇḍiko gahapati te paribbājake tuṇhībhūte maṅkubhūte pattakkhandhe adhomukhe pajjhāyante appaṭibhāne viditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho anāthapiṇḍiko gahapati yāvatako ahosi tehi aññatitthiyehi paribbājakehi saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi. “Sādhu sādhu, gahapati! Evaṃ kho te, gahapati, moghapurisā kālena kālaṃ sahadhammena suniggahitaṃ niggahetabbā”ti.
     Atha kho bhagavā anāthapiṇḍikaṃ gahapatiṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho anāthapiṇḍiko gahapati bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho bhagavā acirapakkante anāthapiṇḍike gahapatimhi bhikkhū āmantesi– “yopi so, bhikkhave, bhikkhu vassasatupasampanno imasmiṃ dhammavinaye, sopi evamevaṃ aññatitthiye paribbājake sahadhammena suniggahitaṃ niggaṇheyya yathā taṃ anāthapiṇḍikena gahapatinā niggahitā”ti. Tatiyaṃ.


AN.10.94

AN.10.94/ 4. Vajjiyamāhitasuttaṃ
     94. Ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Atha kho vajjiyamāhito gahapati divā divassa campāya nikkhami bhagavantaṃ dassanāya. Atha kho vajjiyamāhitassa gahapatissa etadahosi– “akālo kho tāva bhagavantaṃ dassanāya. Paṭisallīno bhagavā. Manobhāvanīyānampi bhikkhūnaṃ akālo dassanāya. Paṭisallīnā manobhāvanīyāpi bhikkhū. Yaṃnūnāhaṃ yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkameyyan”ti.
     Atha kho vajjiyamāhito gahapati yena aññatitthiyānaṃ paribbājakānaṃ ārāmo tenupasaṅkami. Tena kho pana samayena te aññatitthiyā paribbājakā saṅgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ kathentā nisinnā honti.
     Addasaṃsu kho te aññatitthiyā paribbājakā vajjiyamāhitaṃ gahapatiṃ dūratova āgacchantaṃ. Disvāna aññamaññaṃ saṇṭhāpesuṃ– “appasaddā bhonto hontu. Mā bhonto saddamakattha. Ayaṃ vajjiyamāhito gahapati āgacchati samaṇassa gotamassa sāvako. Yāvatā kho pana samaṇassa gotamassa sāvakā gihī odātavasanā campāyaṃ paṭivasanti, ayaṃ tesaṃ aññataro vajjiyamāhito gahapati. Appasaddakāmā kho pana te āyasmanto appasaddavinītā appasaddassa vaṇṇavādino. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti.
     Atha kho te aññatitthiyā paribbājakā tuṇhī ahesuṃ. Atha kho vajjiyamāhito gahapati yena te aññatitthiyā paribbājakā tenupasaṅkami; upasaṅkamitvā tehi aññatitthiyehi paribbājakehi saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho vajjiyamāhitaṃ gahapatiṃ te aññatitthiyā paribbājakā etadavocuṃ– “saccaṃ kira, gahapati, samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhājīviṃ ekaṃsena upakkosati upavadatī”ti? “Na kho, bhante, bhagavā sabbaṃ tapaṃ garahati napi sabbaṃ tapassiṃ lūkhājīviṃ ekaṃsena upakkosati upavadati. Gārayhaṃ kho, bhante, bhagavā garahati pasaṃsitabbaṃ pasaṃsati. Gārayhaṃ kho pana, bhante, bhagavā garahanto pasaṃsitabbaṃ pasaṃsanto vibhajjavādo bhagavā. Na so bhagavā ettha ekaṃsavādo”ti.
     Evaṃ vutte aññataro paribbājako vajjiyamāhitaṃ gahapatiṃ etadavoca– “āgamehi tvaṃ, gahapati, yassa tvaṃ samaṇassa gotamassa vaṇṇaṃ bhāsati, samaṇo gotamo venayiko appaññattiko”ti? “Etthapāhaṃ, bhante, āyasmante vakkhāmi sahadhammena– ‘idaṃ kusalan’ti, bhante, bhagavatā paññattaṃ; ‘idaṃ akusalan’ti, bhante, bhagavatā paññattaṃ. Iti kusalākusalaṃ bhagavā paññāpayamāno sapaññattiko bhagavā; na so bhagavā venayiko appaññattiko”ti.
     Evaṃ vutte te paribbājakā tuṇhībhūtā maṅkubhūtā pattakkhandhā adhomukhā pajjhāyantā appaṭibhānā nisīdiṃsu. Atha kho vajjiyamāhito gahapati te paribbājake tuṇhībhūte maṅkubhūte pattakkhandhe adhomukhe pajjhāyante appaṭibhāne viditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vajjiyamāhito gahapati yāvatako ahosi tehi aññatitthiyehi paribbājakehi saddhiṃ kathāsallāpo taṃ sabbaṃ bhagavato ārocesi.
     “Sādhu sādhu, gahapati! Evaṃ kho te, gahapati, moghapurisā kālena kālaṃ sahadhammena suniggahitaṃ niggahetabbā. Nāhaṃ, gahapati, sabbaṃ tapaṃ tapitabbanti vadāmi; na ca panāhaṃ, gahapati, sabbaṃ tapaṃ na tapitabbanti vadāmi; nāhaṃ, gahapati, sabbaṃ samādānaṃ samāditabbanti vadāmi; na panāhaṃ, gahapati, sabbaṃ samādānaṃ na samāditabbanti vadāmi; nāhaṃ, gahapati, sabbaṃ padhānaṃ padahitabbanti vadāmi; na panāhaṃ, gahapati, sabbaṃ padhānaṃ na padahitabbanti vadāmi; nāhaṃ, gahapati, sabbo paṭinissaggo paṭinissajjitabboti vadāmi. Na panāhaṃ, gahapati, sabbo paṭinissaggo na paṭinissajjitabboti vadāmi; nāhaṃ, gahapati, sabbā vimutti vimuccitabbāti vadāmi; na panāhaṃ, gahapati, sabbā vimutti na vimuccitabbāti vadāmi.
     “Yañhi, gahapati, tapaṃ tapato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ tapaṃ na tapitabbanti vadāmi. Yañca khvassa gahapati, tapaṃ tapato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpaṃ tapaṃ tapitabbanti vadāmi.
     “Yañhi, gahapati, samādānaṃ samādiyato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ samādānaṃ na samāditabbanti vadāmi. Yañca khvassa, gahapati, samādānaṃ samādiyato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpaṃ samādānaṃ samāditabbanti vadāmi.
     “Yañhi, gahapati, padhānaṃ padahato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ padhānaṃ na padahitabbanti vadāmi. Yañca khvassa, gahapati, padhānaṃ padahato akusalā dhammā parihāyanti kusalā dhammā abhivaḍḍhanti evarūpaṃ padhānaṃ padahitabbanti vadāmi.
     “Yañhi gahapati, paṭinissaggaṃ paṭinissajjato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpo paṭinissaggo na paṭinissajjitabboti vadāmi. Yañca khvassa, gahapati, paṭinissaggaṃ paṭinissajjato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpo paṭinissaggo paṭinissajjitabboti vadāmi.
     “Yañhi, gahapati, vimuttiṃ vimuccato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpā vimutti na vimuccitabbāti vadāmi. Yañca khvassa, gahapati, vimuttiṃ vimuccato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpā vimutti vimuccitabbāti vadāmī”ti.
     Atha kho vajjiyamāhito gahapati bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho bhagavā acirapakkante vajjiyamāhite gahapatimhi bhikkhū āmantesi– “yopi so, bhikkhave, bhikkhu dīgharattaṃ apparajakkho imasmiṃ dhammavinaye, sopi evamevaṃ aññatitthiye paribbājake sahadhammena suniggahitaṃ niggaṇheyya yathā taṃ vajjiyamāhitena gahapatinā niggahitā”ti. Catutthaṃ.


AN.10.95

AN.10.95/ 5. Uttiyasuttaṃ
     95. Atha kho uttiyo paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho uttiyo paribbājako bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, sassato loko, idameva saccaṃ moghamaññan”ti? “Abyākataṃ kho etaṃ, uttiya, mayā– ‘sassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho gotama, asassato loko, idameva saccaṃ moghamaññan”ti? “Etampi kho, uttiya, abyākataṃ mayā– ‘asassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho gotama, antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan”ti? “Etampi kho, uttiya, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “‘Kiṃ nu kho, bho gotama, sassato loko, idameva saccaṃ moghamaññan’ti, iti puṭṭho samāno ‘abyākataṃ kho etaṃ, uttiya, mayā– sassato loko, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Kiṃ pana, bho gotama, asassato loko, idameva saccaṃ moghamaññan’ti, iti puṭṭho samāno– ‘etampi kho, uttiya, abyākataṃ mayā asassato loko, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Kiṃ nu kho, bho gotama, antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti, iti puṭṭho samāno ‘etampi kho, uttiya, abyākataṃ mayā– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi. Atha kiñcarahi bhotā gotamena byākatan”ti?
     “Abhiññāya kho ahaṃ, uttiya, sāvakānaṃ dhammaṃ desemi sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāyā”ti.
     “Yaṃ panetaṃ bhavaṃ gotamo abhiññāya sāvakānaṃ dhammaṃ desesi sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, sabbo vā tena loko nīyati upaḍḍho vā tibhāgo vā”ti? Evaṃ vutte bhagavā tuṇhī ahosi.
     Atha kho āyasmato ānandassa etadahosi– “mā hevaṃ kho uttiyo paribbājako pāpakaṃ diṭṭhigataṃ paṭilabhi– ‘sabbasāmukkaṃsikaṃ vata me samaṇo gotamo pañhaṃ puṭṭho saṃsādeti, no vissajjeti, na nūna visahatī’ti. Tadassa uttiyassa paribbājakassa dīgharattaṃ ahitāya dukkhāyā”ti.
     Atha kho āyasmā ānando uttiyaṃ paribbājakaṃ etadavoca– “tenahāvuso uttiya, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, āvuso uttiya, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamati. Anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā, antamaso biḷāranikkhamanamattampi. No ca khvassa evaṃ ñāṇaṃ hoti– ‘ettakā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā’ti. Atha khvassa evamettha hoti– ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te iminā dvārena pavisanti vā nikkhamanti vā’ti.
     “Evamevaṃ kho, āvuso uttiya, na tathāgatassa evaṃ ussukkaṃ hoti– ‘sabbo vā tena loko nīyati, upaḍḍho vā, tibhāgo vā’ti. Atha kho evamettha tathāgatassa hoti– ‘ye kho keci lokamhā nīyiṃsu vā nīyanti vā nīyissanti vā, sabbe te pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta bojjhaṅge yathābhūtaṃ bhāvetvā. Evamete lokamhā nīyiṃsu vā nīyanti vā nīyissanti vā’ti. Yadeva kho tvaṃ, āvuso uttiya, bhagavantaṃ pañhaṃ apucchi tadevetaṃ pañhaṃ bhagavantaṃ aññena pariyāyena apucchi. Tasmā te taṃ bhagavā na byākāsī”ti. Pañcamaṃ.


AN.10.96

AN.10.96/ 6. Kokanudasuttaṃ
     96. “Ekaṃ samayaṃ āyasmā ānando rājagahe viharati tapodārāme. Atha kho āyasmā ānando rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodā tenupasaṅkami gattāni parisiñcituṃ. Tapodāya gattāni parisiñcitvā paccuttaritvā ekacīvaro aṭṭhāsi gattāni pubbāpayamāno Kokanudopi kho paribbājako rattiyā paccūsasamayaṃ paccuṭṭhāya yena tapodā tenupasaṅkami gattāni parisiñcituṃ.
     Addasā kho kokanudo paribbājako āyasmantaṃ ānandaṃ dūratova āgacchantaṃ. Disvāna āyasmantaṃ ānandaṃ etadavoca– “kvettha, āvuso”ti? “Ahamāvuso, bhikkhū”ti.
     “Katamesaṃ, āvuso, bhikkhūnan”ti? “Samaṇānaṃ, āvuso, sakyaputtiyānan”ti.
     “Puccheyyāma mayaṃ āyasmantaṃ kiñcideva desaṃ, sace āyasmā okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Pucchāvuso, sutvā vedissāmā”ti.
     “Kiṃ nu kho, bho, ‘sassato loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavan”ti “Na kho ahaṃ, āvuso, evaṃdiṭṭhi– ‘sassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bho, ‘asassato loko, idameva saccaṃ moghamaññan’ti– evaṃdiṭṭhi bhavan”ti? “Na kho ahaṃ, āvuso, evaṃdiṭṭhi– ‘asassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ nu kho, bho, antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavan”ti? “Na kho ahaṃ, āvuso, evaṃdiṭṭhi– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Tena hi bhavaṃ na jānāti, na passatī”ti? “Na kho ahaṃ, āvuso, na jānāmi na passāmi. Jānāmahaṃ, āvuso, passāmī”ti
     “‘Kiṃ nu kho, bho, sassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavan’ti, iti puṭṭho samāno– ‘na kho ahaṃ, āvuso, evaṃdiṭṭhi– sassato loko, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Kiṃ pana, bho, asassato loko, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavan’ti, iti puṭṭho samāno– ‘na kho ahaṃ, āvuso, evaṃdiṭṭhi– asassato loko, idameva saccaṃ moghamaññan’ti vadesi.
     “Kiṃ nu kho, bho, antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññanti– evaṃdiṭṭhi bhavanti, iti puṭṭho samāno– ‘na kho ahaṃ, āvuso evaṃdiṭṭhi– neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti vadesi.
     “‘Tena hi bhavaṃ na jānāti na passatī’ti, iti puṭṭho samāno– ‘na kho ahaṃ, āvuso, na jānāmi na passāmi. Jānāmahaṃ, āvuso, passāmī’ti vadesi. Yathā kathaṃ panāvuso, imassa bhāsitassa attho daṭṭhabbo”ti?
     “‘Sassato loko, idameva saccaṃ moghamaññan’ti kho, āvuso, diṭṭhigatametaṃ. ‘Asassato loko, idameva saccaṃ moghamaññan’ti kho, āvuso, diṭṭhigatametaṃ. Antavā loko …pe… anantavā loko… taṃ jīvaṃ taṃ sarīraṃ… aññaṃ jīvaṃ aññaṃ sarīraṃ… hoti tathāgato paraṃ maraṇā… na hoti tathāgato paraṃ maraṇā… hoti ca na ca hoti tathāgato paraṃ maraṇā… ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti kho, āvuso, diṭṭhigatametaṃ.
     “Yāvatā āvuso, diṭṭhi yāvatā diṭṭhiṭṭhānaṃ diṭṭhi-adhiṭṭhānaṃ diṭṭhipariyuṭṭhānaṃ diṭṭhisamuṭṭhānaṃ diṭṭhisamugghāto, tamahaṃ jānāmi tamahaṃ passāmi. Tamahaṃ jānanto tamahaṃ passanto kyāhaṃ vakkhāmi– ‘na jānāmi na passāmī’ti? Jānāmahaṃ, āvuso, passāmī”ti.
     “Ko nāmo āyasmā, kathañca panāyasmantaṃ sabrahmacārī jānantī”ti? “‘Ānando’ti kho me, āvuso, nāmaṃ. ‘Ānando’ti ca pana maṃ sabrahmacārī jānantī”ti. “Mahācariyena vata kira, bho, saddhiṃ mantayamānā na jānimha– ‘āyasmā ānando’ti. Sace hi mayaṃ jāneyyāma– ‘ayaṃ āyasmā ānando’ti, ettakampi no nappaṭibhāyeyya. Khamatu ca me āyasmā ānando”ti. Chaṭṭhaṃ.


AN.10.97

AN.10.97/ 7. Āhuneyyasuttaṃ
     97. “Dasahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassa.
     “Katamehi dasahi? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu
     “Bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā.
     “Kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko.
     “Sammādiṭṭhiko hoti sammādassanena samannāgato.
     “Anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti; bahudhāpi hutvā eko hoti; āvibhāvaṃ, tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati, seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake; udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati, yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca.
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti. Sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti; vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti; sadosaṃ vā cittaṃ… vītadosaṃ vā cittaṃ… samohaṃ vā cittaṃ… vītamohaṃ vā cittaṃ… saṃkhittaṃ vā cittaṃ… vikkhittaṃ vā cittaṃ… mahaggataṃ vā cittaṃ… amahaggataṃ vā cittaṃ… sa-uttaraṃ vā cittaṃ… anuttaraṃ vā cittaṃ… samāhitaṃ vā cittaṃ… asamāhitaṃ vā cittaṃ… vimuttaṃ vā cittaṃ… avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti.
     “Anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhapaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhapaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata kho bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā; ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti.
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, dasahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā”ti. Sattamaṃ.


AN.10.98

AN.10.98/ 8. Therasuttaṃ
     98. “Dasahi, bhikkhave, dhammehi samannāgato thero bhikkhu yassaṃ yassaṃ disāyaṃ viharati, phāsuyeva viharati. Katamehi dasahi? Thero hoti rattaññū cirapabbajito, sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu, bahussuto hoti …pe… diṭṭhiyā suppaṭividdho, ubhayāni kho panassa pātimokkhāni vitthārena svāgatāni honti suvibhattāni suppavattīni suvinicchitāni suttaso anubyañjanaso, adhikaraṇasamuppādavūpasamakusalo hoti, dhammakāmo hoti piyasamudāhāro abhidhamme abhivinaye uḷārapāmojjo, santuṭṭho hoti itarītaracīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārena, pāsādiko hoti abhikkantapaṭikkante susaṃvuto antaraghare nisajjāya, catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Imehi kho, bhikkhave, dasahi dhammehi samannāgato thero bhikkhu yassaṃ yassaṃ disāyaṃ viharati, phāsuyeva viharatī”ti. Aṭṭhamaṃ.


AN.10.99

AN.10.99/ 9. Upālisuttaṃ
     99. Atha kho āyasmā upāli yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho āyasmā upāli bhagavantaṃ etadavoca– “icchāmahaṃ, bhante, araññavanapatthāni pantāni senāsanāni paṭisevitun”ti.
     “Durabhisambhavāni hi kho, upāli, araññavanapatthāni pantāni senāsanāni. Dukkaraṃ pavivekaṃ durabhiramaṃ. Ekatte haranti maññe mano vanāni samādhiṃ alabhamānassa bhikkhuno. Yo kho, upāli, evaṃ vadeyya– ‘ahaṃ samādhiṃ alabhamāno araññavanapatthāni pantāni senāsanāni paṭisevissāmī’ti, tassetaṃ pāṭikaṅkhaṃ– ‘saṃsīdissati vā uplavissati vā’ti.
     “Seyyathāpi, upāli, mahā-udakarahado. Atha āgaccheyya hatthināgo sattaratano vā aḍḍhaṭṭharatano vā. Tassa evamassa– ‘yaṃnūnāhaṃ imaṃ udakarahadaṃ ogāhetvā kaṇṇasaṃdhovikampi khiḍḍaṃ kīḷeyyaṃ piṭṭhisaṃdhovikampi khiḍḍaṃ kīḷeyyaṃ. Kaṇṇasaṃdhovikampi khiḍḍaṃ kīḷitvā piṭṭhisaṃdhovikampi khiḍḍaṃ kīḷitvā nhatvā ca pivitvā ca paccuttaritvā yena kāmaṃ pakkameyyan’ti. So taṃ udakarahadaṃ ogāhetvā kaṇṇasaṃdhovikampi khiḍḍaṃ kīḷeyya piṭṭhisaṃdhovikampi khiḍḍaṃ kīḷeyya; kaṇṇasaṃdhovikampi khiḍḍaṃ kīḷitvā piṭṭhisaṃdhovikampi khiḍḍaṃ kīḷitvā nhatvā ca pivitvā ca paccuttaritvā yena kāmaṃ pakkameyya. Taṃ kissa hetu? Mahā, upāli, attabhāvo gambhīre gādhaṃ vindati.
     “Atha āgaccheyya saso vā biḷāro vā. Tassa evamassa – ‘ko cāhaṃ, ko ca hatthināgo! Yaṃnūnāhaṃ imaṃ udakarahadaṃ ogāhetvā kaṇṇasaṃdhovikampi khiḍḍaṃ kīḷeyyaṃ piṭṭhisaṃdhovikampi khiḍḍaṃ kīḷeyyaṃ kaṇṇasaṃdhovikampi khiḍḍaṃ kīḷitvā piṭṭhisaṃdhovikampi khiḍḍaṃ kīḷitvā nhatvā ca pivitvā ca paccuttaritvā yena kāmaṃ pakkameyyan’ti. So taṃ udakarahadaṃ sahasā appaṭisaṅkhā pakkhandeyya. Tassetaṃ pāṭikaṅkhaṃ– ‘saṃsīdissati vā uplavissati vā’ti Taṃ kissa hetu? Paritto, upāli, attabhāvo gambhīre gādhaṃ na vindati. Evamevaṃ kho, upāli, yo evaṃ vadeyya – ‘ahaṃ samādhiṃ alabhamāno araññavanapatthāni pantāni senāsanāni paṭisevissāmī’ti, tassetaṃ pāṭikaṅkhaṃ– ‘saṃsīdissati vā uplavissati vā’ti.
     “Seyyathāpi, upāli, daharo kumāro mando uttānaseyyako sakena muttakarīsena kīḷati. Taṃ kiṃ maññasi, upāli, nanvāyaṃ kevalā paripūrā bālakhiḍḍā”ti? “Evaṃ, bhante”.
     “Sa kho so, upāli, kumāro aparena samayena vuddhimanvāya indriyānaṃ paripākamanvāya yāni kānici kumārakānaṃ kīḷāpanakāni bhavanti, seyyathidaṃ– vaṅkakaṃ ghaṭikaṃ mokkhacikaṃ ciṅgulakaṃ pattāḷhakaṃ rathakaṃ dhanukaṃ, tehi kīḷati. Taṃ kiṃ maññasi, upāli, nanvāyaṃ khiḍḍā purimāya khiḍḍāya abhikkantatarā ca paṇītatarā cā”ti? “Evaṃ, bhante”.
     “Sa kho so, upāli, kumāro aparena samayena vuddhimanvāya indriyānaṃ paripākamanvāya pañcahi kāmaguṇehi samappito samaṅgibhūto paricāreti cakkhuviññeyyehi rūpehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi, sotaviññeyyehi saddehi… ghānaviññeyyehi gandhehi… jivhāviññeyyehi rasehi… kāyaviññeyyehi phoṭṭhabbehi iṭṭhehi kantehi manāpehi piyarūpehi kāmūpasaṃhitehi rajanīyehi. Taṃ kiṃ maññasi, upāli, nanvāyaṃ khiḍḍā purimāhi khiḍḍāhi abhikkantatarā ca paṇītatarā cā”ti? “Evaṃ, bhante”.
     “Idha kho pana vo, upāli, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti.
     “Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajāpatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     “So evaṃ pabbajito samāno bhikkhūnaṃ sikkhāsājīvasamāpanno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī; athenena sucibhūtena attanā viharati.
     “Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī; samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     “So bījagāmabhūtagāmasamārambhā paṭivirato hoti. Ekabhattiko hoti rattūparato, virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti, mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti, uccāsayanamahāsayanā paṭivirato hoti jātarūparajatapaṭiggahaṇā paṭivirato hoti, āmakadhaññapaṭiggahaṇā paṭivirato hoti, āmakamaṃsapaṭiggahaṇā paṭivirato hoti, itthikumārikapaṭiggahaṇā paṭivirato hoti, dāsidāsapaṭiggahaṇā paṭivirato hoti, ajeḷakapaṭiggahaṇā paṭivirato hoti, kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti, hatthigavassavaḷavapaṭiggahaṇā paṭivirato hoti, khettavatthupaṭiggahaṇā paṭivirato hoti, dūteyyapahiṇagamanānuyogā paṭivirato hoti, kayavikkayā paṭivirato hoti, tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti ukkoṭanavañcananikatisāciyogā paṭivirato hoti, chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti.
     “So santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. Yena yeneva pakkamati samādāyeva pakkamati, seyyathāpi nāma pakkhī sakuṇo yena yeneva ḍeti sapattabhārova ḍeti. Evamevaṃ bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. Yena yeneva pakkamati samādāyeva pakkamati. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti.
     “So cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti.
     “So abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti.
     “So iminā ca ariyena sīlakkhandhena samannāgato, iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññe samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā.
     “So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe, vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Taṃ kiṃ maññasi, upāli, ‘nanvāyaṃ vihāro purimehi vihārehi abhikkantataro ca paṇītataro cā’”ti? “Evaṃ, bhante”.
     “Imampi kho, upāli, mama sāvakā attani dhammaṃ sampassamānā araññavanapatthāni pantāni senāsanāni paṭisevanti, no ca kho tāva anuppattasadatthā viharanti.
     “Puna caparaṃ, upāli, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Taṃ kiṃ maññasi, upāli, ‘nanvāyaṃ vihāro purimehi vihārehi abhikkantataro ca paṇītataro cā’”ti? “Evaṃ, bhante”.
     “Imampi kho, upāli, mama sāvakā attani dhammaṃ sampassamānā araññavanapatthāni pantāni senāsanāni paṭisevanti, no ca kho tāva anuppattasadatthā viharanti.
     “Puna caparaṃ, upāli, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Taṃ kiṃ maññasi, upāli, ‘nanvāyaṃ vihāro purimehi vihārehi abhikkantataro ca paṇītataro cā’”ti? “Evaṃ, bhante”.
     “Imampi kho, upāli, mama sāvakā attani dhammaṃ sampassamānā araññavanapatthāni pantāni senāsanāni paṭisevanti, no ca kho tāva anuppattasadatthā viharanti
     “Puna caparaṃ, upāli, bhikkhu sukhassa ca pahānā …pe… catutthaṃ jhānaṃ …pe….
     Puna caparaṃ, upāli, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Taṃ kiṃ maññasi, upāli, ‘nanvāyaṃ vihāro purimehi vihārehi abhikkantataro ca paṇītataro cā’”ti? “Evaṃ, bhante”.
     “Imampi kho, upāli, mama sāvakā attani dhammaṃ sampassamānā araññavanapatthāni pantāni senāsanāni paṭisevanti, no ca kho tāva anuppattasadatthā viharanti.
     “Puna caparaṃ, upāli, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati …pe….
     “Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati …pe….
     “Sabbaso ākiñcaññāyatanaṃ samatikkamma ‘santametaṃ paṇītametan’ti nevasaññānāsaññāyatanaṃ upasampajja viharati. Taṃ kiṃ maññasi, upāli, ‘nanvāyaṃ vihāro purimehi vihārehi abhikkantataro ca paṇītataro cā’”ti? “Evaṃ, bhante”.
     “Imampi kho, upāli, mama sāvakā attani dhammaṃ sampassamānā araññavanapatthāni pantāni senāsanāni paṭisevanti no ca kho tāva anuppattasadatthā viharanti.
     “Puna caparaṃ, upāli, bhikkhu sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati; paññāya cassa disvā āsavā parikkhīṇā honti. Taṃ kiṃ maññasi, upāli, ‘nanvāyaṃ vihāro purimehi vihārehi abhikkantataro ca paṇītataro cā’”ti? “Evaṃ, bhante”.
     “Imampi kho, upāli, mama sāvakā attani dhammaṃ sampassamānā araññavanapatthāni pantāni senāsanāni paṭisevanti, anuppattasadatthā ca viharanti. Iṅgha tvaṃ, upāli, saṅghe viharāhi. Saṅghe te viharato phāsu bhavissatī”ti. Navamaṃ.


AN.10.100

AN.10.100/ 10. Abhabbasuttaṃ
     100. “Dasayime, bhikkhave, dhamme appahāya abhabbo arahattaṃ sacchikātuṃ. Katame dasa? Rāgaṃ, dosaṃ, mohaṃ, kodhaṃ, upanāhaṃ, makkhaṃ, paḷāsaṃ, issaṃ, macchariyaṃ, mānaṃ– ime kho bhikkhave, dasa dhamme appahāya abhabbo arahattaṃ sacchikātuṃ.
     “Dasayime, bhikkhave, dhamme pahāya bhabbo arahattaṃ sacchikātuṃ. Katame dasa? Rāgaṃ, dosaṃ, mohaṃ, kodhaṃ, upanāhaṃ, makkhaṃ, paḷāsaṃ, issaṃ, macchariyaṃ, mānaṃ– ime kho, bhikkhave, dasa dhamme pahāya bhabbo arahattaṃ sacchikātun”ti. Dasamaṃ.
     Upālivaggo pañcamo.
     Tassuddānaṃ–
     Kāmabhogī bhayaṃ diṭṭhi, vajjiyamāhituttiyā.
     Kokanudo āhuneyyo, thero upāli abhabboti.
     Dutiyapaṇṇāsakaṃ samattaṃ.


AN.10.101

3. Tatiyapaṇṇāsakaṃ
(11) 1. Samaṇasaññāvaggo
AN.10.101/ 1. Samaṇasaññāsuttaṃ
     101. “Tisso imā, bhikkhave, samaṇasaññā bhāvitā bahulīkatā satta dhamme paripūrenti. Katamā tisso? Vevaṇṇiyamhi ajjhupagato, parapaṭibaddhā me jīvikā, añño me ākappo karaṇīyoti– imā kho, bhikkhave, tisso samaṇasaññā bhāvitā bahulīkatā satta dhamme paripūrenti.
     “Katame satta? Santatakārī hoti santatavutti sīlesu, anabhijjhālu hoti, abyāpajjo hoti, anatimānī hoti, sikkhākāmo hoti idamatthaṃtissa hoti jīvitaparikkhāresu, āraddhavīriyo ca viharati. Imā kho, bhikkhave, tisso samaṇasaññā bhāvitā bahulīkatā ime satta dhamme paripūrentī”ti. Paṭhamaṃ.


AN.10.102

AN.10.102/ 2. Bojjhaṅgasuttaṃ
     102. “Sattime, bhikkhave, bojjhaṅgā bhāvitā bahulīkatā tisso vijjā paripūrenti. Katame satta? Satisambojjhaṅgo, dhammavicayasambojjhaṅgo, vīriyasambojjhaṅgo, pītisambojjhaṅgo, passaddhisambojjhaṅgo, samādhisambojjhaṅgo, upekkhāsambojjhaṅgo– ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā tisso vijjā paripūrenti. Katamā tisso? Idha, bhikkhave, bhikkhu anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti Āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Ime kho, bhikkhave, satta bojjhaṅgā bhāvitā bahulīkatā imā tisso vijjā paripūrentī”ti. Dutiyaṃ.


AN.10.103

AN.10.103/ 3. Micchattasuttaṃ
     103. “Micchattaṃ bhikkhave, āgamma virādhanā hoti, no ārādhanā. Kathañca, bhikkhave, micchattaṃ āgamma virādhanā hoti, no ārādhanā? Micchādiṭṭhikassa, bhikkhave, micchāsaṅkappo pahoti, micchāsaṅkappassa micchāvācā pahoti, micchāvācassa micchākammanto pahoti, micchākammantassa micchā-ājīvo pahoti, micchā-ājīvassa micchāvāyāmo pahoti, micchāvāyāmassa micchāsati pahoti, micchāsatissa micchāsamādhi pahoti, micchāsamādhissa micchāñāṇaṃ pahoti, micchāñāṇissa micchāvimutti pahoti. Evaṃ kho, bhikkhave, micchattaṃ āgamma virādhanā hoti, no ārādhanā.
     “Sammattaṃ, bhikkhave, āgamma ārādhanā hoti, no virādhanā. Kathañca, bhikkhave, sammattaṃ āgamma ārādhanā hoti, no virādhanā? Sammādiṭṭhikassa, bhikkhave, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇissa sammāvimutti pahoti. Evaṃ kho, bhikkhave, sammattaṃ āgamma ārādhanā hoti, no virādhanā”ti. Tatiyaṃ.


AN.10.104

AN.10.104/ 4. Bījasuttaṃ
     104. “Micchādiṭṭhikassa, bhikkhave, purisapuggalassa micchāsaṅkappassa micchāvācassa micchākammantassa micchā-ājīvassa micchāvāyāmassa micchāsatissa micchāsamādhissa micchāñāṇissa micchāvimuttissa yañca kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā, sabbe te dhammā aniṭṭhāya akantāya amanāpāya ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, pāpikā.
     “Seyyathāpi, bhikkhave, nimbabījaṃ vā kosātakibījaṃ vā tittakālābubījaṃ vā allāya pathaviyā nikkhittaṃ yañceva pathavirasaṃ upādiyati yañca āporasaṃ upādiyati sabbaṃ taṃ tittakattāya kaṭukattāya asātattāya saṃvattati. Taṃ kissa hetu? Bījañhi, bhikkhave, pāpakaṃ. Evamevaṃ kho, bhikkhave, micchādiṭṭhikassa purisapuggalassa micchāsaṅkappassa micchāvācassa micchākammantassa micchā-ājīvassa micchāvāyāmassa micchāsatissa micchāsamādhissa micchāñāṇissa micchāvimuttissa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā, sabbe te dhammā aniṭṭhāya akantāya amanāpāya ahitāya dukkhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave pāpikā.
     “Sammādiṭṭhikassa, bhikkhave, purisapuggalassa sammāsaṅkappassa sammāvācassa sammākammantassa sammā-ājīvassa sammāvāyāmassa sammāsatissa sammāsamādhissa sammāñāṇissa sammāvimuttissa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā, sabbe te dhammā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, bhaddikā.
     “Seyyathāpi, bhikkhave, ucchubījaṃ vā sālibījaṃ vā muddikābījaṃ vā allāya pathaviyā nikkhittaṃ yañca pathavirasaṃ upādiyati yañca āporasaṃ upādiyati sabbaṃ taṃ sātattāya madhurattāya asecanakattāya saṃvattati. Taṃ kissa hetu? Bījañhi bhikkhave, bhaddakaṃ. Evamevaṃ kho, bhikkhave, sammādiṭṭhikassa …pe. … sammāvimuttissa yañceva kāyakammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yañca vacīkammaṃ… yañca manokammaṃ yathādiṭṭhi samattaṃ samādinnaṃ yā ca cetanā yā ca patthanā yo ca paṇidhi ye ca saṅkhārā, sabbe te dhammā iṭṭhāya kantāya manāpāya hitāya sukhāya saṃvattanti. Taṃ kissa hetu? Diṭṭhi hissa, bhikkhave, bhaddikā”ti. Catutthaṃ.


AN.10.105

AN.10.105/ 5. Vijjāsuttaṃ
     105. “Avijjā bhikkhave, pubbaṅgamā akusalānaṃ dhammānaṃ samāpattiyā, anvadeva ahirikaṃ anottappaṃ. Avijjāgatassa, bhikkhave, aviddasuno micchādiṭṭhi pahoti, micchādiṭṭhikassa micchāsaṅkappo pahoti, micchāsaṅkappassa micchāvācā pahoti, micchāvācassa micchākammanto pahoti, micchākammantassa micchā-ājīvo pahoti, micchā-ājīvassa micchāvāyāmo pahoti, micchāvāyāmassa micchāsati pahoti, micchāsatissa micchāsamādhi pahoti, micchāsamādhissa micchāñāṇaṃ pahoti, micchāñāṇissa micchāvimutti pahoti.
     “Vijjā, bhikkhave, pubbaṅgamā kusalānaṃ dhammānaṃ samāpattiyā, anvadeva hirottappaṃ. Vijjāgatassa, bhikkhave, viddasuno sammādiṭṭhi pahoti, sammādiṭṭhikassa sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇissa sammāvimutti pahotī”ti. Pañcamaṃ.


AN.10.106

AN.10.106/ 6. Nijjarasuttaṃ
     106. “Dasayimāni bhikkhave, nijjaravatthūni. Katamāni dasa? Sammādiṭṭhikassa, bhikkhave, micchādiṭṭhi nijjiṇṇā hoti; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāsaṅkappassa, bhikkhave, micchāsaṅkappo nijjiṇṇo hoti; ye ca micchāsaṅkappapaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammāsaṅkappapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāvācassa, bhikkhave, micchāvācā nijjiṇṇā hoti; ye ca micchāvācāpaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammāvācāpaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammākammantassa, bhikkhave, micchākammanto nijjiṇṇo hoti; ye ca micchākammantapaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammākammantapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammā-ājīvassa bhikkhave, micchā-ājīvo nijjiṇṇo hoti; ye ca micchā-ājīvapaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammā-ājīvapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāvāyāmassa, bhikkhave, micchāvāyāmo nijjiṇṇo hoti; ye ca micchāvāyāmapaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammāvāyāmapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāsatissa, bhikkhave, micchāsati nijjiṇṇā hoti; ye ca micchāsatipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammāsatipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāsamādhissa, bhikkhave, micchāsamādhi nijjiṇṇo hoti; ye ca micchāsamādhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammāsamādhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāñāṇissa, bhikkhave, micchāñāṇaṃ nijjiṇṇaṃ hoti; ye ca micchāñāṇapaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammāñāṇapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāvimuttissa, bhikkhave, micchāvimutti nijjiṇṇā hoti; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa nijjiṇṇā honti; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Imāni kho, bhikkhave, dasa nijjaravatthūnī”ti. Chaṭṭhaṃ.


AN.10.107

AN.10.107/ 7. Dhovanasuttaṃ
     107. “Atthi, bhikkhave, dakkhiṇesu janapadesu dhovanaṃ nāma. Tattha hoti annampi pānampi khajjampi bhojjampi leyyampi peyyampi naccampi gītampi vāditampi. Atthetaṃ, bhikkhave, dhovanaṃ; ‘netaṃ natthī’ti vadāmi. Tañca kho etaṃ, bhikkhave, dhovanaṃ hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati.
     “Ahañca kho, bhikkhave, ariyaṃ dhovanaṃ desessāmi, yaṃ dhovanaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati, yaṃ dhovanaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamañca taṃ, bhikkhave, ariyaṃ dhovanaṃ, (yaṃ dhovanaṃ) ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati, yaṃ dhovanaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti?
     “Sammādiṭṭhikassa, bhikkhave, micchādiṭṭhi niddhotā hoti; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa niddhotā honti; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāsaṅkappassa, bhikkhave, micchāsaṅkappo niddhoto hoti …pe… sammāvācassa, bhikkhave, micchāvācā niddhotā hoti… sammākammantassa, bhikkhave, micchākammanto niddhoto hoti… sammā-ājīvassa, bhikkhave, micchā-ājīvo niddhoto hoti… sammāvāyāmassa, bhikkhave, micchāvāyāmo niddhoto hoti… sammāsatissa, bhikkhave, micchāsati niddhotā hoti… sammāsamādhissa, bhikkhave, micchāsamādhi niddhoto hoti… sammāñāṇissa, bhikkhave, micchāñāṇaṃ niddhotaṃ hoti …pe….
     “Sammāvimuttissa bhikkhave, micchāvimutti niddhotā hoti; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa niddhotā honti; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Idaṃ kho taṃ, bhikkhave, ariyaṃ dhovanaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati, yaṃ dhovanaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccantī”ti. Sattamaṃ.


AN.10.108

AN.10.108/ 8. Tikicchakasuttaṃ
     108. “Tikicchakā bhikkhave, virecanaṃ denti pittasamuṭṭhānānampi ābādhānaṃ paṭighātāya, semhasamuṭṭhānānampi ābādhānaṃ paṭighātāya, vātasamuṭṭhānānampi ābādhānaṃ paṭighātāya. Atthetaṃ, bhikkhave, virecanaṃ; ‘netaṃ natthī’ti vadāmi. Tañca kho etaṃ, bhikkhave, virecanaṃ sampajjatipi vipajjatipi.
     “Ahañca kho, bhikkhave, ariyaṃ virecanaṃ desessāmi, yaṃ virecanaṃ sampajjatiyeva no vipajjati, yaṃ virecanaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamañca taṃ, bhikkhave, ariyaṃ virecanaṃ, yaṃ virecanaṃ sampajjatiyeva no vipajjati, yaṃ virecanaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, maraṇadhammā sattā maraṇena parimuccanti sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti?
     “Sammādiṭṭhikassa, bhikkhave, micchādiṭṭhi virittā hoti; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa virittā honti; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāsaṅkappassa bhikkhave, micchāsaṅkappo viritto hoti …pe… sammāvācassa, bhikkhave, micchāvācā virittā hoti… sammākammantassa, bhikkhave, micchākammanto viritto hoti… sammā-ājīvassa, bhikkhave, micchā-ājīvo viritto hoti… sammāvāyāmassa, bhikkhave, micchāvāyāmo viritto hoti… sammāsatissa, bhikkhave, micchāsati virittā hoti… sammāsamādhissa bhikkhave, micchāsamādhi viritto hoti… sammāñāṇissa, bhikkhave, micchāñāṇaṃ virittaṃ hoti …pe….
     “Sammāvimuttissa, bhikkhave, micchāvimutti virittā hoti; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa virittā honti; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Idaṃ kho taṃ, bhikkhave, ariyaṃ virecanaṃ yaṃ virecanaṃ sampajjatiyeva no vipajjati, yaṃ virecanaṃ āgamma jātidhammā sattā jātiyā parimuccanti …pe… sokaparidevadukkhadomanassupāyāsehi parimuccantī”ti. Aṭṭhamaṃ.


AN.10.109

AN.10.109/ 9. Vamanasuttaṃ
     109. “Tikicchakā bhikkhave, vamanaṃ denti pittasamuṭṭhānānampi ābādhānaṃ paṭighātāya, semhasamuṭṭhānānampi ābādhānaṃ paṭighātāya, vātasamuṭṭhānānampi ābādhānaṃ paṭighātāya. Atthetaṃ, bhikkhave, vamanaṃ; ‘netaṃ natthī’ti vadāmi. Tañca kho etaṃ, bhikkhave, vamanaṃ sampajjatipi vipajjatipi.
     “Ahañca kho, bhikkhave, ariyaṃ vamanaṃ desessāmi, yaṃ vamanaṃ sampajjatiyeva no vipajjati, yaṃ vamanaṃ āgamma jātidhammā sattā jātiyā parimuccanti, jarādhammā sattā jarāya parimuccanti, maraṇadhammā sattā maraṇena parimuccanti, sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkhadomanassupāyāsehi parimuccanti. Taṃ suṇātha …pe….
     “Katamañca taṃ, bhikkhave, ariyaṃ vamanaṃ, yaṃ vamanaṃ sampajjatiyeva no vipajjati, yaṃ vamanaṃ āgamma jātidhammā sattā jātiyā parimuccanti …pe… sokaparidevadukkhadomanassupāyāsadhammā sattā sokaparidevadukkha-domanassupāyāsehi parimuccanti?
     “Sammādiṭṭhikassa bhikkhave, micchādiṭṭhi vantā hoti; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa vantā honti; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti.
     “Sammāsaṅkappassa, bhikkhave, micchāsaṅkappo vanto hoti …pe… sammāvācassa, bhikkhave, micchāvācā vantā hoti… sammākammantassa, bhikkhave, micchākammanto vanto hoti… sammā-ājīvassa bhikkhave, micchā-ājīvo vanto hoti… sammāvāyāmassa, bhikkhave, micchāvāyāmo vanto hoti… sammāsatissa, bhikkhave, micchāsati vantā hoti… sammāsamādhissa, bhikkhave, micchāsamādhi vanto hoti… sammāñāṇissa, bhikkhave, micchāñāṇaṃ vantaṃ hoti …pe….
     “Sammāvimuttissa bhikkhave, micchāvimutti vantā hoti; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa vantā honti; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Idaṃ kho taṃ, bhikkhave, ariyaṃ vamanaṃ yaṃ vamanaṃ sampajjatiyeva no vipajjati, yaṃ vamanaṃ āgamma jātidhammā sattā jātiyā parimuccanti …pe… sokaparidevadukkhadomanassupāyāsehi parimuccantī”ti. Navamaṃ.


AN.10.110

AN.10.110/ 10. Niddhamanīyasuttaṃ
     110. “Dasayime, bhikkhave, niddhamanīyā dhammā. Katame dasa? Sammādiṭṭhikassa, bhikkhave, micchādiṭṭhi niddhantā hoti; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa niddhantā honti; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti
     “Sammāsaṅkappassa, bhikkhave, micchāsaṅkappo niddhanto hoti …pe… sammāvācassa bhikkhave, micchāvācā niddhantā hoti… sammākammantassa, bhikkhave, micchākammanto niddhanto hoti… sammā-ājīvassa, bhikkhave, micchā-ājīvo niddhanto hoti… sammāvāyāmassa, bhikkhave, micchāvāyāmo niddhanto hoti… sammāsatissa, bhikkhave, micchāsati niddhantā hoti… sammāsamādhissa, bhikkhave, micchāsamādhi niddhanto hoti… sammāñāṇissa, bhikkhave, micchāñāṇaṃ niddhantaṃ hoti….
     “Sammāvimuttissa bhikkhave, micchāvimutti niddhantā hoti; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti te cassa niddhantā honti; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti. Ime kho, bhikkhave, dasa niddhamanīyā dhammā”ti. Dasamaṃ.


AN.10.111

AN.10.111/ 11. Paṭhama-asekhasuttaṃ
     111. Atha kho aññataro bhikkhu yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so bhikkhu bhagavantaṃ etadavoca–
     “‘Asekho asekho’ti, bhante, vuccati. Kittāvatā bhante, bhikkhu asekho hotī”ti? “Idha, bhikkhu, bhikkhu asekhāya sammādiṭṭhiyā samannāgato hoti, asekhena sammāsaṅkappena samannāgato hoti, asekhāya sammāvācāya samannāgato hoti, asekhena sammākammantena samannāgato hoti, asekhena sammā-ājīvena samannāgato hoti, asekhena sammāvāyāmena samannāgato hoti, asekhāya sammāsatiyā samannāgato hoti, asekhena sammāsamādhinā samannāgato hoti, asekhena sammāñāṇena samannāgato hoti, asekhāya sammāvimuttiyā samannāgato hoti. Evaṃ kho, bhikkhu, bhikkhu asekho hotī”ti. Ekādasamaṃ.


AN.10.112

AN.10.112/ 12. Dutiya-asekhasuttaṃ
     112. “Dasayime bhikkhave, asekhiyā dhammā. Katame dasa? Asekhā sammādiṭṭhi, asekho sammāsaṅkappo, asekhā sammāvācā, asekho sammākammanto, asekho sammā-ājīvo, asekho sammāvāyāmo, asekhā sammāsati, asekho sammāsamādhi, asekhaṃ sammāñāṇaṃ, asekhā sammāvimutti– ime kho, bhikkhave, dasa asekhiyā dhammā”ti. Dvādasamaṃ.
     Samaṇasaññāvaggo paṭhamo.
     Tassuddānaṃ–
     Saññā bojjhaṅgā micchattaṃ, bījaṃ vijjāya nijjaraṃ;
     Dhovanaṃ tikicchā vamanaṃ niddhamanaṃ dve asekhāti.


AN.10.113

(12) 2. Paccorohaṇivaggo
AN.10.113/ 1. Paṭhama-adhammasuttaṃ
     113. “Adhammo ca, bhikkhave, veditabbo anattho ca; dhammo ca veditabbo attho ca. Adhammañca viditvā anatthañca, dhammañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabbaṃ.
     “Katamo ca, bhikkhave, adhammo ca anattho ca? Micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi, micchāñāṇaṃ, micchāvimutti– ayaṃ vuccati, bhikkhave, adhammo ca anattho ca.
     “Katamo ca, bhikkhave, dhammo ca attho ca? Sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi, sammāñāṇaṃ, sammāvimutti – ayaṃ vuccati, bhikkhave, dhammo ca attho ca.
     “‘Adhammo ca, bhikkhave, veditabbo anattho ca; dhammo ca veditabbo attho ca. Adhammañca viditvā anatthañca, dhammañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Paṭhamaṃ.


AN.10.114

AN.10.114/ 2. Dutiya-adhammasuttaṃ
     114. “Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabbaṃ.
     “Katamo ca, bhikkhave, adhammo, katamo ca dhammo, katamo ca anattho, katamo ca attho?
     “Micchādiṭṭhi, bhikkhave, adhammo; sammādiṭṭhi dhammo; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāsaṅkappo bhikkhave, adhammo; sammāsaṅkappo dhammo; ye ca micchāsaṅkappapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāsaṅkappapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāvācā, bhikkhave, adhammo; sammāvācā dhammo; ye ca micchāvācāpaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāvācāpaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchākammanto, bhikkhave, adhammo; sammākammanto dhammo; ye ca micchākammantapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammākammantapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchā-ājīvo, bhikkhave, adhammo; sammā-ājīvo dhammo; ye ca micchā-ājīvapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammā-ājīvapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāvāyāmo, bhikkhave, adhammo; sammāvāyāmo dhammo; ye ca micchāvāyāmapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāvāyāmapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāsati, bhikkhave, adhammo; sammāsati dhammo; ye ca micchāsatipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāsatipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāsamādhi, bhikkhave, adhammo; sammāsamādhi dhammo; ye ca micchāsamādhipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāsamādhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāñāṇaṃ, bhikkhave, adhammo; sammāñāṇaṃ dhammo; ye ca micchāñāṇapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāñāṇapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāvimutti, bhikkhave, adhammo; sammāvimutti dhammo; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “‘Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Dutiyaṃ.


AN.10.115

AN.10.115/ 3. Tatiya-adhammasuttaṃ
     115. “Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi – “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāma. Yathā no āyasmā ānando byākarissati tathā naṃ dhāressāmā”ti.
     Atha kho te bhikkhū yenāyasmā ānando tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ ānandaṃ etadavocuṃ–
     “Idaṃ kho no, āvuso ānanda, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘adhammo ca …pe… tathā paṭipajjitabban’ti.
     “Tesaṃ no, āvuso, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavatā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– adhammo ca …pe… tathā paṭipajjitabbanti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti?
     “Tesaṃ no, āvuso, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāma. Yathā no āyasmā ānando byākarissati tathā naṃ dhāressāmā’ti. Vibhajatu āyasmā ānando”ti.
     “Seyyathāpi āvuso, puriso sāratthiko sāragavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ atikkamma khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya; evaṃsampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti passaṃ passati, cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ tumhe bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā”ti.
     “Addhāvuso ānanda, bhagavā jānaṃ jānāti passaṃ passati cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ mayaṃ bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyāma, yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā ānando agaruṃ katvā”ti.
     “Tenahāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa paccassosuṃ. Athāyasmā ānando etadavoca–
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti. Katamo cāvuso, adhammo, katamo ca dhammo, katamo ca anattho, katamo ca attho?
     “Micchādiṭṭhi, āvuso, adhammo; sammādiṭṭhi dhammo; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāsaṅkappo, āvuso, adhammo; sammāsaṅkappo dhammo… micchāvācā, āvuso, adhammo; sammāvācā dhammo … micchākammanto, āvuso, adhammo; sammākammanto dhammo… micchā-ājīvo, āvuso, adhammo; sammā-ājīvo dhammo… micchāvāyāmo, āvuso, adhammo; sammāvāyāmo dhammo… micchāsati, āvuso, adhammo; sammāsati dhammo… micchāsamādhi, āvuso, adhammo; sammāsamādhi dhammo… micchāñāṇaṃ, āvuso, adhammo; sammāñāṇaṃ dhammo….
     Micchāvimutti, āvuso, adhammo; sammāvimutti dhammo; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Ayaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo dhammo ca …pe… tathā paṭipajjitabban’ti, imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe, āvuso, bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     “Evamāvuso”ti kho te bhikkhū āyasmato ānandassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ –
     “Yaṃ kho no bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo …pe… tathā paṭijjitabban’ti.
     “Tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– adhammo ca, bhikkhave, veditabbo …pe… tathā paṭipajjitabbanti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti?
     “Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā ānando satthu ceva saṃvaṇṇito sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā ānando imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā ānando tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ paṭipuccheyyāma. Yathā no āyasmā ānando byākarissati tathā naṃ dhāressāmā’ti.
     “Atha kho mayaṃ, bhante, yenāyasmā ānando tenupasaṅkamimhā; upasaṅkamitvā āyasmantaṃ ānandaṃ etamatthaṃ apucchimhā. Tesaṃ no, bhante, āyasmatā ānandena imehi ākārehi imehi padehi imehi byañjanehi attho suvibhatto”ti.
     “Sādhu sādhu, bhikkhave! Paṇḍito, bhikkhave, ānando. Mahāpañño, bhikkhave, ānando. Maṃ cepi tumhe, bhikkhave, upasaṅkamitvā etamatthaṃ paṭipuccheyyātha, ahampi cetaṃ evamevaṃ byākareyyaṃ yathā taṃ ānandena byākataṃ. Eso ceva tassa attho evañca naṃ dhāreyyāthā”ti. Tatiyaṃ.


AN.10.116

AN.10.116/ 4. Ajitasuttaṃ
     116. Atha kho ajito paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi Ekamantaṃ nisinno kho ajito paribbājako bhagavantaṃ etadavoca–
     “Amhākaṃ bho gotama, paṇḍito nāma sabrahmacārī. Tena pañcamattāni cittaṭṭhānasatāni cintitāni, yehi aññatitthiyā upāraddhāva jānanti upāraddhasmā”ti.
     Atha kho bhagavā bhikkhū āmantesi– “dhāretha no tumhe, bhikkhave, paṇḍitavatthūnī”ti? “Etassa, bhagavā, kālo etassa, sugata, kālo yaṃ bhagavā bhāseyya, bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Idha, bhikkhave, ekacco adhammikena vādena adhammikaṃ vādaṃ abhiniggaṇhāti abhinippīḷeti, tena ca adhammikaṃ parisaṃ rañjeti. Tena sā adhammikā parisā uccāsaddamahāsaddā hoti– ‘paṇḍito vata, bho, paṇḍito vata, bho’ti.
     “Idha pana, bhikkhave, ekacco adhammikena vādena dhammikaṃ vādaṃ abhiniggaṇhāti abhinippīḷeti, tena ca adhammikaṃ parisaṃ rañjeti. Tena sā adhammikā parisā uccāsaddamahāsaddā hoti– ‘paṇḍito vata, bho, paṇḍito vata, bho’ti.
     “Idha pana, bhikkhave, ekacco adhammikena vādena dhammikañca vādaṃ adhammikañca vādaṃ abhiniggaṇhāti abhinippīḷeti, tena ca adhammikaṃ parisaṃ rañjeti. Tena sā adhammikā parisā uccāsaddamahāsaddā hoti– ‘paṇḍito vata, bho, paṇḍito vata, bho’ti.
     “Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabbaṃ.
     “Katamo ca, bhikkhave, adhammo, katamo ca dhammo, katamo ca anattho, katamo ca attho? Micchādiṭṭhi, bhikkhave, adhammo; sammādiṭṭhi dhammo; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchāsaṅkappo, bhikkhave, adhammo; sammāsaṅkappo dhammo… micchāvācā, bhikkhave, adhammo; sammāvācā dhammo… micchākammanto, bhikkhave, adhammo; sammākammanto dhammo… micchā-ājīvo, bhikkhave, adhammo; sammā-ājīvo dhammo micchāvāyāmo, bhikkhave, adhammo; sammāvāyāmo dhammo… micchāsati, bhikkhave, adhammo; sammāsati dhammo… micchāsamādhi, bhikkhave adhammo; sammāsamādhi dhammo… micchāñāṇaṃ, bhikkhave, adhammo; sammāñāṇaṃ dhammo
     “Micchāvimutti, bhikkhave, adhammo; sammāvimutti dhammo; ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammāvimuttipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “‘Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Catutthaṃ.


AN.10.117

AN.10.117/ 5. Saṅgāravasuttaṃ
     117. Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo brāhmaṇo bhagavantaṃ etadavoca– “kiṃ nu kho, bho gotama, orimaṃ tīraṃ, kiṃ pārimaṃ tīran”ti? “Micchādiṭṭhi kho, brāhmaṇa, orimaṃ tīraṃ, sammādiṭṭhi pārimaṃ tīraṃ; micchāsaṅkappo orimaṃ tīraṃ, sammāsaṅkappo pārimaṃ tīraṃ; micchāvācā orimaṃ tīraṃ, sammāvācā pārimaṃ tīraṃ; micchākammanto orimaṃ tīraṃ, sammākammanto pārimaṃ tīraṃ; micchā-ājīvo orimaṃ tīraṃ, sammā-ājīvo pārimaṃ tīraṃ; micchāvāyāmo orimaṃ tīraṃ, sammāvāyāmo pārimaṃ tīraṃ; micchāsati orimaṃ tīraṃ, sammāsati pārimaṃ tīraṃ; micchāsamādhi orimaṃ tīraṃ, sammāsamādhi pārimaṃ tīraṃ; micchāñāṇaṃ orimaṃ tīraṃ, sammāñāṇaṃ pārimaṃ tīraṃ; micchāvimutti orimaṃ tīraṃ, sammāvimutti pārimaṃ tīranti. Idaṃ kho, brāhmaṇa, orimaṃ tīraṃ, idaṃ pārimaṃ tīranti.
    “Appakā te manussesu, ye janā pāragāmino;
    Athāyaṃ itarā pajā, tīramevānudhāvati.
    “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
    Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
    “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
    Okā anokamāgamma, viveke yattha dūramaṃ.
    “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
    Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
    “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ.
    Ādānapaṭinissagge, anupādāya ye ratā.
    Khīṇāsavā jutimanto, te loke parinibbutā”ti. Pañcamaṃ.


AN.10.118

AN.10.118/ 6. Orimatīrasuttaṃ
     118. “Orimañca, bhikkhave, tīraṃ desessāmi pārimañca tīraṃ. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamañca, bhikkhave, orimaṃ tīraṃ, katamañca pārimaṃ tīraṃ? Micchādiṭṭhi orimaṃ tīraṃ sammādiṭṭhi pārimaṃ tīraṃ …pe… micchāvimutti orimaṃ tīraṃ, sammāvimutti pārimaṃ tīraṃ. Idaṃ kho, bhikkhave, orimaṃ tīraṃ, idaṃ pārimaṃ tīranti.
    “Appakā te manussesu, ye janā pāragāmino;
    Athāyaṃ itarā pajā, tīramevānudhāvati.
    “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
    Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
    “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
    Okā anoka māgamma, viveke yattha dūramaṃ.
    “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
    Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
    “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ;
    Ādānapaṭinissagge, anupādāya ye ratā.
    Khīṇāsavā jutimanto, te loke parinibbutā”ti. Chaṭṭhaṃ.


AN.10.119

AN.10.119/ 7. Paṭhamapaccorohaṇīsuttaṃ
     119. Tena kho pana samayena jāṇussoṇi brāhmaṇo tadahuposathe sīsaṃnhāto navaṃ khomayugaṃ nivattho allakusamuṭṭhiṃ ādāya bhagavato avidūre ekamantaṃ ṭhito hoti.
     Addasā kho bhagavā jāṇussoṇiṃ brāhmaṇaṃ tadahuposathe sīsaṃnhātaṃ navaṃ khomayugaṃ nivatthaṃ allakusamuṭṭhiṃ ādāya ekamantaṃ ṭhitaṃ. Disvāna jāṇussoṇiṃ brāhmaṇaṃ etadavoca– “kiṃ nu tvaṃ, brāhmaṇa, tadahuposathe sīsaṃnhāto navaṃ khomayugaṃ nivattho allakusamuṭṭhiṃ ādāya ekamantaṃ ṭhito Kiṃ nvajja brāhmaṇakulassā”ti? “Paccorohaṇī, bho gotama, ajja brāhmaṇakulassā”ti.
     “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇānaṃ paccorohaṇī hotī”ti? “Idha, bho gotama, brāhmaṇā tadahuposathe sīsaṃnhātā navaṃ khomayugaṃ nivatthā allena gomayena pathaviṃ opuñjitvā haritehi kusehi pattharitvā antarā ca velaṃ antarā ca agyāgāraṃ seyyaṃ kappenti. Te taṃ rattiṃ tikkhattuṃ paccuṭṭhāya pañjalikā aggiṃ namassanti– ‘paccorohāma bhavantaṃ, paccorohāma bhavantan’ti. Bahukena ca sappitelanavanītena aggiṃ santappenti. Tassā ca rattiyā accayena paṇītena khādanīyena bhojanīyena brāhmaṇe santappenti. Evaṃ, bho gotama, brāhmaṇānaṃ paccorohaṇī hotī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇānaṃ paccorohaṇī hoti, aññathā ca pana ariyassa vinaye paccorohaṇī hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye paccorohaṇī hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye paccorohaṇī hotī”ti.
     “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha brāhmaṇa, ariyasāvako iti paṭisañcikkhati– ‘micchādiṭṭhiyā kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ ti. So iti paṭisaṅkhāya micchādiṭṭhiṃ pajahati; micchādiṭṭhiyā paccorohati. … Micchāsaṅkappassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchāsaṅkappaṃ pajahati; micchāsaṅkappā paccorohati. … Micchāvācāya kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchāvācaṃ pajahati; micchāvācāya paccorohati. …Micchākammantassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchākammantaṃ pajahati; micchākammantā paccorohati. …Micchā-ājīvassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchā-ājīvaṃ pajahati; micchā-ājīvā paccorohati. …Micchāvāyāmassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchāvāyāmaṃ pajahati; micchāvāyāmā paccorohati. …Micchāsatiyā kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchāsatiṃ pajahati; micchāsatiyā paccorohati. …Micchāsamādhissa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchāsamādhiṃ pajahati; micchāsamādhimhā paccorohati. …Micchāñāṇassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchāñāṇaṃ pajahati; micchāñāṇamhā paccorohati.
     ‘Micchāvimuttiyā kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya micchāvimuttiṃ pajahati; micchāvimuttiyā paccorohati. Evaṃ kho, brāhmaṇa, ariyassa vinaye paccorohaṇī hotī”ti.
     “Aññathā, bho gotama, brāhmaṇānaṃ paccorohaṇī, aññathā ca pana ariyassa vinaye paccorohaṇī hoti. Imissā ca, bho gotama, ariyassa vinaye paccorohaṇiyā brāhmaṇānaṃ paccorohaṇī kalaṃ nāgghati soḷasiṃ. Abhikkantaṃ bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Sattamaṃ.


AN.10.120

AN.10.120/ 8. Dutiyapaccorohaṇīsuttaṃ
     120. “Ariyaṃ vo, bhikkhave, paccorohaṇiṃ desessāmi. Taṃ suṇātha… katamā ca, bhikkhave, ariyā paccorohaṇī? Idha, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘micchādiṭṭhiyā kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya micchādiṭṭhiṃ pajahati; micchādiṭṭhiyā paccorohati. Micchāsaṅkappassa kho pāpako vipāko… micchāvācāya kho… micchākammantassa kho… micchā-ājīvassa kho… micchāvāyāmassa kho… micchāsatiyā kho… micchāsamādhissa kho… micchāñāṇassa kho… micchāvimuttiyā kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya micchāvimuttiṃ pajahati; micchāvimuttiyā paccorohati. Ayaṃ vuccati, bhikkhave, ariyā paccorohaṇī”ti. Aṭṭhamaṃ.


AN.10.121

AN.10.121/ 9. Pubbaṅgamasuttaṃ
     121. “Sūriyassa, bhikkhave, udayato etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– aruṇuggaṃ. Evamevaṃ kho, bhikkhave, kusalānaṃ dhammānaṃ etaṃ pubbaṅgamaṃ etaṃ pubbanimittaṃ, yadidaṃ– sammādiṭṭhi. Sammādiṭṭhikassa, bhikkhave, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammākammanto pahoti, sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti, sammāsatissa sammāsamādhi pahoti sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇissa sammāvimutti pahotī”ti. Navamaṃ.


AN.10.122

AN.10.122/ 10. Āsavakkhayasuttaṃ
     122. “Dasayime, bhikkhave, dhammā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattanti. Katame dasa? Sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi, sammāñāṇaṃ sammāvimutti – ime kho bhikkhave, dasa dhammā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattantī”ti. Dasamaṃ.
     Paccorohaṇivaggo dutiyo.
     Tassuddānaṃ–
    Tayo adhammā ajito, saṅgāravo ca orimaṃ;
    Dve ceva paccorohaṇī, pubbaṅgamaṃ āsavakkhayoti.


AN.10.123

(13) 3. Parisuddhavaggo
AN.10.123/ 1. Paṭhamasuttaṃ
     123. “Dasayime bhikkhave, dhammā parisuddhā pariyodātā, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi, sammāñāṇaṃ, sammāvimutti – ime kho, bhikkhave, dasa dhammā parisuddhā pariyodātā, nāññatra sugatavinayā”ti. Paṭhamaṃ.


AN.10.124

AN.10.124/ 2. Dutiyasuttaṃ
     124. “Dasayime, bhikkhave, dhammā anuppannā uppajjanti, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi …pe… sammāvimutti– ime kho, bhikkhave, dasa dhammā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Dutiyaṃ.


AN.10.125

AN.10.125/ 3. Tatiyasuttaṃ
     125. “Dasayime bhikkhave, dhammā mahapphalā mahānisaṃsā, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi …pe… sammāvimutti– ime kho bhikkhave, dasa dhammā mahapphalā mahānisaṃsā, nāññatra sugatavinayā”ti. Tatiyaṃ.


AN.10.126

AN.10.126/ 4. Catutthasuttaṃ
     126. “Dasayime, bhikkhave, dhammā rāgavinayapariyosānā honti dosavinayapariyosānā honti mohavinayapariyosānā honti, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi …pe… sammāvimutti– ime kho, bhikkhave, dasa dhammā rāgavinayapariyosānā honti dosavinayapariyosānā honti mohavinayapariyosānā honti, nāññatra sugatavinayā”ti. Catutthaṃ.


AN.10.127

AN.10.127/ 5. Pañcamasuttaṃ
     127. “Dasayime, bhikkhave, dhammā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi …pe… sammāvimutti– ime kho, bhikkhave, dasa dhammā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti, nāññatra sugatavinayā”ti. Pañcamaṃ.


AN.10.128

AN.10.128/ 6. Chaṭṭhasuttaṃ
     128. “Dasayime, bhikkhave, dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi …pe… sammāvimutti– ime kho, bhikkhave, dasa dhammā bhāvitā bahulīkatā anuppannā uppajjanti, nāññatra sugatavinayā”ti. Chaṭṭhaṃ.


AN.10.129

AN.10.129/ 7. Sattamasuttaṃ
     129. “Dasayime, bhikkhave, dhammā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi …pe… sammāvimutti– ime kho, bhikkhave, dasa dhammā bhāvitā bahulīkatā mahapphalā honti mahānisaṃsā, nāññatra sugatavinayā”ti. Sattamaṃ.


AN.10.130

AN.10.130/ 8. Aṭṭhamasuttaṃ
     130. “Dasayime bhikkhave, dhammā bhāvitā bahulīkatā rāgavinayapariyosānā honti dosavinayapariyosānā honti mohavinayapariyosānā honti, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi …pe… sammāvimutti– ime kho, bhikkhave, dasa dhammā bhāvitā bahulīkatā rāgavinayapariyosānā honti dosavinayapariyosānā honti mohavinayapariyosānā honti, nāññatra sugatavinayā”ti. Aṭṭhamaṃ.


AN.10.131

AN.10.131/ 9. Navamasuttaṃ
     131. “Dasayime, bhikkhave, dhammā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti, nāññatra sugatavinayā. Katame dasa? Sammādiṭṭhi …pe… sammāvimutti– ime kho, bhikkhave, dasa dhammā bhāvitā bahulīkatā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti, nāññatra sugatavinayā”ti. Navamaṃ.


AN.10.132

AN.10.132/ 10. Dasamasuttaṃ
     132. “Dasayime bhikkhave, micchattā. Katame dasa? Micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi, micchāñāṇaṃ, micchāvimutti– ime kho, bhikkhave, dasa micchattā”ti. Dasamaṃ.


AN.10.133

AN.10.133/ 11. Ekādasamasuttaṃ
     133. “Dasayime, bhikkhave, sammattā. Katame dasa? Sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi, sammāñāṇaṃ, sammāvimutti– ime kho bhikkhave, dasa sammattā”ti. Ekādasamaṃ.
     Parisuddhavaggo tatiyo.


AN.10.134

(14) 4. Sādhuvaggo
AN.10.134/ 1. Sādhusuttaṃ
     134. “Sādhuñca vo, bhikkhave, desessāmi asādhuñca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamañca, bhikkhave, asādhu? Micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi, micchāñāṇaṃ, micchāvimutti– idaṃ vuccati, bhikkhave, asādhu. Katamañca, bhikkhave, sādhu? Sammādiṭṭhi sammāsaṅkappo, sammāvācā sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi, sammāñāṇaṃ, sammāvimutti– idaṃ vuccati, bhikkhave, sādhū”ti. Paṭhamaṃ.


AN.10.135

AN.10.135/ 2. Ariyadhammasuttaṃ
     135. “Ariyadhammañca vo, bhikkhave, desessāmi anariyadhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anariyo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, anariyo dhammo. Katamo ca, bhikkhave, ariyo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, ariyo dhammo”ti. Dutiyaṃ.


AN.10.136

AN.10.136/ 3. Akusalasuttaṃ
     136. “Akusalañca vo, bhikkhave, desessāmi kusalañca. Taṃ suṇātha …pe… katamañca, bhikkhave, akusalaṃ? Micchādiṭṭhi …pe… micchāvimutti– idaṃ vuccati, bhikkhave akusalaṃ. Katamañca, bhikkhave, kusalaṃ? Sammādiṭṭhi …pe… sammāvimutti– idaṃ vuccati, bhikkhave, kusalan”ti. Tatiyaṃ.


AN.10.137

AN.10.137/ 4. Atthasuttaṃ
     137. “Atthañca vo, bhikkhave, desessāmi anatthañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anattho? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, anattho. Katamo ca, bhikkhave, attho? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, attho”ti. Catutthaṃ.


AN.10.138

AN.10.138/ 5. Dhammasuttaṃ
     138. “Dhammañca vo, bhikkhave, desessāmi adhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, adhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, adhammo. Katamo ca, bhikkhave, dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, dhammo”ti. Pañcamaṃ.


AN.10.139

AN.10.139/ 6. Sāsavasuttaṃ
     139. “Sāsavañca vo, bhikkhave, dhammaṃ desessāmi anāsavañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, sāsavo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, sāsavo dhammo. Katamo ca, bhikkhave, anāsavo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, anāsavo dhammo”ti. Chaṭṭhaṃ.


AN.10.140

AN.10.140/ 7. Sāvajjasuttaṃ
     140. “Sāvajjañca vo, bhikkhave, dhammaṃ desessāmi anavajjañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, sāvajjo dhammo? Micchādiṭṭhi …pe… micchāvimutti ayaṃ vuccati, bhikkhave, sāvajjo dhammo. Katamo ca, bhikkhave, anavajjo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, anavajjo dhammo”ti. Sattamaṃ.


AN.10.141

AN.10.141/ 8. Tapanīyasuttaṃ
     141. “Tapanīyañca vo, bhikkhave, dhammaṃ desessāmi atapanīyañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, tapanīyo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, tapanīyo dhammo. Katamo ca, bhikkhave, atapanīyo dhammo? Sammādiṭṭhi …pe… sammāvimutti – ayaṃ vuccati, bhikkhave, atapanīyo dhammo”ti. Aṭṭhamaṃ.


AN.10.142

AN.10.142/ 9. Ācayagāmisuttaṃ
     142. “Ācayagāmiñca vo, bhikkhave, dhammaṃ desessāmi apacayagāmiñca. Taṃ suṇātha …pe… katamo ca, bhikkhave ācayagāmī dhammo? Micchādiṭṭhi …pe… micchāvimutti – ayaṃ vuccati, bhikkhave, ācayagāmī dhammo. Katamo ca, bhikkhave apacayagāmī dhammo? Sammādiṭṭhi …pe… sammāvimutti – ayaṃ vuccati, bhikkhave, apacayagāmī dhammo”ti. Navamaṃ.


AN.10.143

AN.10.143/ 10. Dukkhudrayasuttaṃ
     143. “Dukkhudrayañca vo, bhikkhave, dhammaṃ desessāmi sukhudrayañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, dukkhudrayo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, dukkhudrayo dhammo. Katamo ca, bhikkhave, sukhudrayo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, sukhudrayo dhammo”ti. Dasamaṃ.


AN.10.144

AN.10.144/ 11. Dukkhavipākasuttaṃ
     144. “Dukkhavipākañca vo, bhikkhave, dhammaṃ desessāmi sukhavipākañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, dukkhavipāko dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, dukkhavipāko dhammo. Katamo ca, bhikkhave, sukhavipāko dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, sukhavipāko dhammo”ti. Ekādasamaṃ.
     Sādhuvaggo catuttho.


AN.10.145

(15) 5. Ariyavaggo
AN.10.145/ 1. Ariyamaggasuttaṃ
     145. “Ariyamaggañca vo, bhikkhave, dhammaṃ desessāmi anariyamaggañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anariyo maggo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, anariyo maggo. Katamo ca, bhikkhave, ariyo maggo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, ariyo maggo”ti. Paṭhamaṃ.


AN.10.146

AN.10.146/ 2. Kaṇhamaggasuttaṃ
     146. “Kaṇhamaggañca vo, bhikkhave, dhammaṃ desessāmi sukkamaggañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, kaṇhamaggo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, kaṇhamaggo. Katamo ca, bhikkhave, sukkamaggo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, sukkamaggo”ti. Dutiyaṃ.


AN.10.147

AN.10.147/ 3. Saddhammasuttaṃ
     147. “Saddhammañca vo, bhikkhave, dhammaṃ desessāmi asaddhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, asaddhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, asaddhammo. Katamo ca, bhikkhave, saddhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, saddhammo”ti. Tatiyaṃ.


AN.10.148

AN.10.148/ 4. Sappurisadhammasuttaṃ
     148. “Sappurisadhammañca vo, bhikkhave, desessāmi asappurisadhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, asappurisadhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, asappurisadhammo. Katamo ca, bhikkhave, sappurisadhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, sappurisadhammo”ti. Catutthaṃ.


AN.10.149

AN.10.149/ 5. Uppādetabbasuttaṃ
     149. “Uppādetabbañca vo, bhikkhave, dhammaṃ desessāmi na uppādetabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na uppādetabbo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, na uppādetabbo dhammo. Katamo ca, bhikkhave, uppādetabbo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, uppādetabbo dhammo”ti. Pañcamaṃ.


AN.10.150

AN.10.150/ 6. Āsevitabbasuttaṃ
     150. “Āsevitabbañca vo, bhikkhave, dhammaṃ desessāmi na āsevitabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na āsevitabbo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, na āsevitabbo dhammo. Katamo ca, bhikkhave, āsevitabbo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, āsevitabbo dhammo”ti. Chaṭṭhaṃ.


AN.10.151

AN.10.151/ 7. Bhāvetabbasuttaṃ
     151. “Bhāvetabbañca vo, bhikkhave, dhammaṃ desessāmi na bhāvetabbañca Taṃ suṇātha …pe… katamo ca, bhikkhave, na bhāvetabbo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, na bhāvetabbo dhammo. Katamo ca, bhikkhave, bhāvetabbo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, bhāvetabbo dhammo”ti. Sattamaṃ.


AN.10.152

AN.10.152/ 8. Bahulīkātabbasuttaṃ
     152. “Bahulīkātabbañca vo, bhikkhave, dhammaṃ desessāmi na bahulīkātabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na bahulīkātabbo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, na bahulīkātabbo dhammo. Katamo ca, bhikkhave, bahulīkātabbo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, bahulīkātabbo dhammo”ti. Aṭṭhamaṃ.


AN.10.153

AN.10.153/ 9. Anussaritabbasuttaṃ
     153. “Anussaritabbañca vo, bhikkhave, dhammaṃ desessāmi na anussaritabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na anussaritabbo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, na anussaritabbo dhammo. Katamo ca, bhikkhave, anussaritabbo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, anussaritabbo dhammo”ti. Navamaṃ.


AN.10.154

AN.10.154/ 10. Sacchikātabbasuttaṃ
     154. “Sacchikātabbañca vo, bhikkhave, dhammaṃ desessāmi na sacchikātabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na sacchikātabbo dhammo? Micchādiṭṭhi …pe… micchāvimutti– ayaṃ vuccati, bhikkhave, na sacchikātabbo dhammo. Katamo ca, bhikkhave, sacchikātabbo dhammo? Sammādiṭṭhi …pe… sammāvimutti– ayaṃ vuccati, bhikkhave, sacchikātabbo dhammo”ti. Dasamaṃ.
     Ariyavaggo pañcamo.
     Tatiyapaṇṇāsakaṃ samattaṃ.


AN.10.155

4. Catutthapaṇṇāsakaṃ
(16) 1. Puggalavaggo
AN.10.155/ 1. Sevitabbasuttaṃ
     155. “Dasahi bhikkhave, dhammehi samannāgato puggalo na sevitabbo. Katamehi dasahi? Micchādiṭṭhiko hoti, micchāsaṅkappo hoti, micchāvāco hoti, micchākammanto hoti, micchā-ājīvo hoti, micchāvāyāmo hoti, micchāsati hoti, micchāsamādhi hoti, micchāñāṇī hoti, micchāvimutti hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato puggalo na sevitabbo.
     “Dasahi, bhikkhave, dhammehi samannāgato puggalo sevitabbo. Katamehi dasahi? Sammādiṭṭhiko hoti, sammāsaṅkappo hoti, sammāvāco hoti, sammākammanto hoti, sammā-ājīvo hoti, sammāvāyāmo hoti, sammāsati hoti, sammāsamādhi hoti, sammāñāṇī hoti, sammāvimutti hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato puggalo sevitabbo”ti.


AN.10.156-166

AN.10.156-166/ 2- 12. Bhajitabbādisuttāni
     156-166. “Dasahi, bhikkhave, dhammehi samannāgato puggalo na bhajitabbo …pe… bhajitabbo …pe… na payirupāsitabbo… payirupāsitabbo …pe… na pujjo hoti… pujjo hoti …pe… na pāsaṃso hoti… pāsaṃso hoti …pe… agāravo hoti… sagāravo hoti …pe… appatisso hoti… sappatisso hoti …pe… na ārādhako hoti … ārādhako hoti …pe… na visujjhati… visujjhati …pe… mānaṃ nādhibhoti… mānaṃ adhibhoti …pe. paññāya na vaḍḍhati… paññāya vaḍḍhati …pe….
     “Bahuṃ apuññaṃ pasavati… bahuṃ puññaṃ pasavati. Katamehi dasahi? Sammādiṭṭhiko hoti, sammāsaṅkappo hoti, sammāvāco hoti, sammākammanto hoti, sammā-ājīvo hoti, sammāvāyāmo hoti sammāsati hoti, sammāsamādhi hoti, sammāñāṇī hoti, sammāvimutti hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato puggalo bahuṃ puññaṃ pasavatī”ti.
     Puggalavaggo paṭhamo.


AN.10.167

(17) 2. Jāṇussoṇivaggo
AN.10.167/ 1. Brāhmaṇapaccorohaṇīsuttaṃ
     167. Tena kho pana samayena jāṇussoṇi brāhmaṇo tadahuposathe sīsaṃnhāto navaṃ khomayugaṃ nivattho allakusamuṭṭhiṃ ādāya bhagavato avidūre ekamantaṃ ṭhito hoti.
     Addasā kho bhagavā jāṇussoṇiṃ brāhmaṇaṃ tadahuposathe sīsaṃnhātaṃ navaṃ khomayugaṃ nivatthaṃ allakusamuṭṭhiṃ ādāya ekamantaṃ ṭhitaṃ. Disvāna jāṇussoṇiṃ brāhmaṇaṃ etadavoca– “kiṃ nu tvaṃ, brāhmaṇa, tadahuposathe sīsaṃnhāto navaṃ khomayugaṃ nivattho allakusamuṭṭhiṃ ādāya ekamantaṃ ṭhito? Kiṃ nvajja brāhmaṇakulassā”ti? “Paccorohaṇī, bho gotama, ajja brāhmaṇakulassā”ti
     “Yathā kathaṃ pana, brāhmaṇa, brāhmaṇānaṃ paccorohaṇī hotī”ti? “Idha, bho gotama, brāhmaṇā tadahuposathe sīsaṃnhātā navaṃ khomayugaṃ nivatthā allena gomayena pathaviṃ opuñjitvā haritehi kusehi pattharitvā antarā ca velaṃ antarā ca agyāgāraṃ seyyaṃ kappenti. Te taṃ rattiṃ tikkhattuṃ paccuṭṭhāya pañjalikā aggiṃ namassanti– ‘paccorohāma bhavantaṃ, paccorohāma bhavantan’ti. Bahukena ca sappitelanavanītena aggiṃ santappenti. Tassā ca rattiyā accayena paṇītena khādanīyena bhojanīyena brāhmaṇe santappenti. Evaṃ, bho gotama, brāhmaṇānaṃ paccorohaṇī hotī”ti.
     “Aññathā kho, brāhmaṇa, brāhmaṇānaṃ paccorohaṇī hoti, aññathā ca pana ariyassa vinaye paccorohaṇī hotī”ti. “Yathā kathaṃ pana, bho gotama, ariyassa vinaye paccorohaṇī hoti? Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathā ariyassa vinaye paccorohaṇī hotī”ti.
     “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho jāṇussoṇi brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Idha, brāhmaṇa, ariyasāvako iti paṭisañcikkhati– ‘pāṇātipātassa kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ ti. So iti paṭisaṅkhāya pāṇātipātaṃ pajahati; pāṇātipātā paccorohati. …Adinnādānassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya adinnādānaṃ pajahati; adinnādānā paccorohati. …Kāmesumicchācārassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya kāmesumicchācāraṃ pajahati; kāmesumicchācārā paccorohati. …Musāvādassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya musāvādaṃ pajahati; musāvādā paccorohati. …Pisuṇāya vācāya kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya pisuṇaṃ vācaṃ pajahati; pisuṇāya vācāya paccorohati. …Pharusāya vācāya kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya pharusaṃ vācaṃ pajahati; pharusāya vācāya paccorohati. …Samphappalāpassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya samphappalāpaṃ pajahati; samphappalāpā paccorohati. …Abhijjhāya kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya abhijjhaṃ pajahati; abhijjhāya paccorohati. …Byāpādassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcāti. So iti paṭisaṅkhāya byāpādaṃ pajahati; byāpādā paccorohati. …Micchādiṭṭhiyā kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya micchādiṭṭhiṃ pajahati; micchādiṭṭhiyā paccorohati. Evaṃ kho, brāhmaṇa, ariyassa vinaye paccorohaṇī hotī”ti.
     “Aññathā kho, bho gotama, brāhmaṇānaṃ paccorohaṇī hoti, aññathā ca pana ariyassa vinaye paccorohaṇī hoti. Imissā, bho gotama, ariyassa vinaye paccorohaṇiyā brāhmaṇānaṃ paccorohaṇī kalaṃ nāgghati soḷasiṃ. Abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Paṭhamaṃ.


AN.10.168

AN.10.168/ 2. Ariyapaccorohaṇīsuttaṃ
     168. “Ariyaṃ vo, bhikkhave, paccorohaṇiṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ Bhagavā etadavoca–
     “Katamā ca, bhikkhave, ariyā paccorohaṇī? Idha bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘pāṇātipātassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya pāṇātipātaṃ pajahati; pāṇātipātā paccorohati. … ‘Adinnādānassa kho pāpako vipāko– diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya adinnādānaṃ pajahati; adinnādānā paccorohati. … ‘Kāmesumicchācārassa kho pāpako vipāko …pe… kāmesumicchācārā paccorohati. … ‘Musāvādassa kho pāpako vipāko …pe… musāvādā paccorohati. … ‘Pisuṇāya vācāya kho pāpako vipāko …pe… pisuṇāya vācāya paccorohati. … ‘Pharusāya vācāya kho pāpako vipāko …pe… pharusāya vācāya paccorohati. … ‘Samphappalāpassa kho pāpako vipāko …pe… samphappalāpā paccorohati. … ‘Abhijjhāya kho pāpako vipāko …pe… abhijjhāya paccorohati. … ‘Byāpādassa kho pāpako vipāko …pe… byāpādā paccorohati.
     “Katamā ca, bhikkhave, ariyā paccorohaṇī? Idha, bhikkhave, ariyasāvako iti paṭisañcikkhati– ‘micchādiṭṭhiyā kho pāpako vipāko diṭṭhe ceva dhamme abhisamparāyañcā’ti. So iti paṭisaṅkhāya micchādiṭṭhiṃ pajahati; micchādiṭṭhiyā paccorohati. Ayaṃ vuccati, bhikkhave, ariyā paccorohaṇī”ti. Dutiyaṃ.


AN.10.169

AN.10.169/ 3. Saṅgāravasuttaṃ
     169. Atha kho saṅgāravo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho saṅgāravo brāhmaṇo bhagavantaṃ etadavoca–
     “Kiṃ nu kho, bho gotama, orimaṃ tīraṃ, kiṃ pārimaṃ tīran”ti? “Pāṇātipāto kho, brāhmaṇa, orimaṃ tīraṃ, pāṇātipātā veramaṇī pārimaṃ tīraṃ. Adinnādānaṃ kho, brāhmaṇa, orimaṃ tīraṃ, adinnādānā veramaṇī pārimaṃ tīraṃ. Kāmesumicchācāro orimaṃ tīraṃ, kāmesumicchācārā veramaṇī pārimaṃ tīraṃ. Musāvādo orimaṃ tīraṃ, musāvādā veramaṇī pārimaṃ tīraṃ. Pisuṇā vācā orimaṃ tīraṃ, pisuṇāya vācāya veramaṇī pārimaṃ tīraṃ. Pharusā vācā orimaṃ tīraṃ, pharusāya vācāya veramaṇī pārimaṃ tīraṃ. Samphappalāpo orimaṃ tīraṃ, samphappalāpā veramaṇī pārimaṃ tīraṃ. Abhijjhā orimaṃ tīraṃ, anabhijjhā pārimaṃ tīraṃ. Byāpādo orimaṃ tīraṃ, abyāpādo pārimaṃ tīraṃ. Micchādiṭṭhi orimaṃ tīraṃ, sammādiṭṭhi pārimaṃ tīraṃ. Idaṃ kho, brāhmaṇa, orimaṃ tīraṃ, idaṃ pārimaṃ tīranti.
    “Appakā te manussesu, ye janā pāragāmino.
    Athāyaṃ itarā pajā, tīramevānudhāvati.
    “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
    Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
    “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
    Okā anokamāgamma, viveke yattha dūramaṃ.
    “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
    Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
    “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ;
    Ādānapaṭinissagge, anupādāya ye ratā.
    Khīṇāsavā jutimanto, te loke parinibbutā”ti. Tatiyaṃ.


AN.10.170

AN.10.170/ 4. Orimasuttaṃ
     170. “Orimañca, bhikkhave, tīraṃ desessāmi pārimañca tīraṃ. Taṃ suṇātha …pe… katamañca, bhikkhave, orimaṃ tīraṃ, katamañca pārimaṃ tīraṃ? Pāṇātipāto, bhikkhave, orimaṃ tīraṃ, pāṇātipātā veramaṇī pārimaṃ tīraṃ. Adinnādānaṃ orimaṃ tīraṃ, adinnādānā veramaṇī pārimaṃ tīraṃ. Kāmesumicchācāro orimaṃ tīraṃ, kāmesumicchācārā veramaṇī pārimaṃ tīraṃ. Musāvādo orimaṃ tīraṃ, musāvādā veramaṇī pārimaṃ tīraṃ. Pisuṇā vācā orimaṃ tīraṃ, pisuṇāya vācāya veramaṇī pārimaṃ tīraṃ. Pharusā vācā orimaṃ tīraṃ, pharusāya vācāya veramaṇī pārimaṃ tīraṃ. Samphappalāpo orimaṃ tīraṃ, samphappalāpā veramaṇī pārimaṃ tīraṃ. Abhijjhā orimaṃ tīraṃ, anabhijjhā pārimaṃ tīraṃ. Byāpādo orimaṃ tīraṃ, abyāpādo pārimaṃ tīraṃ. Micchādiṭṭhi orimaṃ tīraṃ, sammādiṭṭhi pārimaṃ tīraṃ. Idaṃ kho, bhikkhave, orimaṃ tīraṃ, idaṃ pārimaṃ tīranti.
    “Appakā te manussesu, ye janā pāragāmino.
    Athāyaṃ itarā pajā, tīramevānudhāvati.
    “Ye ca kho sammadakkhāte, dhamme dhammānuvattino;
    Te janā pāramessanti, maccudheyyaṃ suduttaraṃ.
    “Kaṇhaṃ dhammaṃ vippahāya, sukkaṃ bhāvetha paṇḍito;
    Okā anokamāgamma, viveke yattha dūramaṃ.
    “Tatrābhiratimiccheyya, hitvā kāme akiñcano;
    Pariyodapeyya attānaṃ, cittaklesehi paṇḍito.
    “Yesaṃ sambodhiyaṅgesu, sammā cittaṃ subhāvitaṃ;
    Ādānapaṭinissagge, anupādāya ye ratā.
    Khīṇāsavā jutimanto, te loke parinibbutā”ti. Catutthaṃ.


AN.10.171

AN.10.171/ 5. Paṭhama-adhammasuttaṃ
     171. “Adhammo ca, bhikkhave, veditabbo anattho ca; dhammo ca veditabbo attho ca. Adhammañca viditvā anatthañca, dhammañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabbaṃ.
     “Katamo ca, bhikkhave, adhammo ca anattho ca? Pāṇātipāto, adinnādānaṃ, kāmesumicchācāro, musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo, abhijjhā, byāpādo, micchādiṭṭhi – ayaṃ vuccati, bhikkhave, adhammo ca anattho ca.
     “Katamo ca, bhikkhave, dhammo ca attho ca? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, anabhijjhā, abyāpādo, sammādiṭṭhi – ayaṃ vuccati, bhikkhave, dhammo ca attho ca.
     “‘Adhammo ca, bhikkhave, veditabbo anattho ca; dhammo ca veditabbo attho ca. Adhammañca viditvā anatthañca, dhammañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Pañcamaṃ.


AN.10.172

AN.10.172/ 6. Dutiya-adhammasuttaṃ
     172. “Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato etadahosi – “idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā”ti?
     Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ puccheyyāma. Yathā no āyasmā mahākaccāno byākarissati tathā naṃ dhāressāmā”ti.
     Atha kho te bhikkhū yenāyasmā mahākaccāno tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā mahākaccānena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ mahākaccānaṃ etadavocuṃ –
     “Idaṃ kho no, āvuso kaccāna, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti.
     “Tesaṃ no, āvuso, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – adhammo ca, bhikkhave …pe… tathā paṭipajjitabbanti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti?
     “Tesaṃ no, āvuso, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāma. Yathā no āyasmā mahākaccāno byākarissati tathā naṃ dhāressāmā’ti. Vibhajatu āyasmā mahākaccāno”ti.
     “Seyyathāpi, āvuso, puriso sāratthiko sāraṃ gavesī sārapariyesanaṃ caramāno mahato rukkhassa tiṭṭhato sāravato atikkammeva mūlaṃ atikkamma khandhaṃ sākhāpalāse sāraṃ pariyesitabbaṃ maññeyya. Evaṃsampadamidaṃ āyasmantānaṃ satthari sammukhībhūte taṃ bhagavantaṃ atisitvā amhe etamatthaṃ paṭipucchitabbaṃ maññatha. So hāvuso, bhagavā jānaṃ jānāti passaṃ passati cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ tumhe bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā vo bhagavā byākareyya tathā naṃ dhāreyyāthā”ti.
     “Addhā, āvuso kaccāna, bhagavā jānaṃ jānāti passaṃ passati cakkhubhūto ñāṇabhūto dhammabhūto brahmabhūto vattā pavattā atthassa ninnetā amatassa dātā dhammassāmī tathāgato. So ceva panetassa kālo ahosi yaṃ mayaṃ bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyāma. Yathā no bhagavā byākareyya tathā naṃ dhāreyyāma. Api cāyasmā mahākaccāno satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Vibhajatāyasmā mahākaccāno agaruṃ karitvā”ti.
     “Tena hāvuso, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, āvuso”ti kho te bhikkhū āyasmato mahākaccānassa paccassosuṃ. Athāyasmā mahākaccāno etadavoca–
     “Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo …pe… tathā paṭipajjitabban’ti.
     “Katamo, cāvuso, adhammo; katamo ca dhammo? Katamo ca anattho, katamo ca attho? “Pāṇātipāto, āvuso, adhammo; pāṇātipātā veramaṇī dhammo; ye ca pāṇātipātapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; pāṇātipātā veramaṇipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Adinnādānaṃ, āvuso, adhammo; adinnādānā veramaṇī dhammo; ye ca adinnādānapaccayā aneke pāpakā akusalā dhammā sambhavanti ayaṃ anattho; adinnādānā veramaṇipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Kāmesumicchācāro, āvuso, adhammo; kāmesumicchācārā veramaṇī dhammo; ye ca kāmesumicchācārapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; kāmesumicchācārā veramaṇipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Musāvādo, āvuso, adhammo; musāvādā veramaṇī dhammo; ye ca musāvādapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; musāvādā veramaṇipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Pisuṇā vācā, āvuso, adhammo; pisuṇāya vācāya veramaṇī dhammo; ye ca pisuṇāvācāpaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; pisuṇāya vācāya veramaṇipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Pharusā vācā, āvuso, adhammo; pharusāya vācāya veramaṇī dhammo; ye ca pharusāvācāpaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; pharusāya vācāya veramaṇipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Samphappalāpo āvuso, adhammo; samphappalāpā veramaṇī dhammo; ye ca samphappalāpapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; samphappalāpā veramaṇipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Abhijjhā, āvuso, adhammo; anabhijjhā dhammo; ye ca abhijjhāpaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; anabhijjhāpaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Byāpādo, āvuso, adhammo; abyāpādo dhammo; ye ca byāpādapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; abyāpādapaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Micchādiṭṭhi, āvuso, adhammo; sammādiṭṭhi dhammo; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “‘Yaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– adhammo ca, bhikkhave, veditabbo …pe… tathā paṭipajjitabban’ti. Imassa kho ahaṃ, āvuso, bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa evaṃ vitthārena atthaṃ ājānāmi. Ākaṅkhamānā ca pana tumhe, āvuso, bhagavantaṃyeva upasaṅkamitvā etamatthaṃ paṭipuccheyyātha. Yathā no bhagavā byākaroti tathā naṃ dhāreyyāthā”ti.
     “Evamāvuso”ti kho te bhikkhū āyasmato mahākaccānassa bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā yena bhagavā tenupasaṅkamiṃsu upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ –
     “Yaṃ kho no, bhante, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho– ‘adhammo ca, bhikkhave, veditabbo …pe… tathā paṭipajjitabban’ti.
     “Tesaṃ no, bhante, amhākaṃ acirapakkantassa bhagavato etadahosi– ‘idaṃ kho no, āvuso, bhagavā saṃkhittena uddesaṃ uddisitvā vitthārena atthaṃ avibhajitvā uṭṭhāyāsanā vihāraṃ paviṭṭho – ‘adhammo ca, bhikkhave, veditabbo …pe… tathā paṭipajjitabban’ti. Ko nu kho imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajeyyā’ti?
     “Tesaṃ no, bhante, amhākaṃ etadahosi– ‘ayaṃ kho āyasmā mahākaccāno satthu ceva saṃvaṇṇito, sambhāvito ca viññūnaṃ sabrahmacārīnaṃ. Pahoti cāyasmā mahākaccāno imassa bhagavatā saṃkhittena uddesassa uddiṭṭhassa vitthārena atthaṃ avibhattassa vitthārena atthaṃ vibhajituṃ. Yaṃnūna mayaṃ yenāyasmā mahākaccāno tenupasaṅkameyyāma; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ paṭipuccheyyāma. Yathā no āyasmā mahākaccāno byākarissati tathā naṃ dhāressāmā’ti.
     “Atha kho mayaṃ, bhante, yenāyasmā mahākaccāno tenupasaṅkamimhā; upasaṅkamitvā āyasmantaṃ mahākaccānaṃ etamatthaṃ apucchimhā. Tesaṃ no, bhante, āyasmatā mahākaccānena imehi akkharehi imehi padehi imehi byañjanehi attho suvibhatto”ti.
     “Sādhu sādhu, bhikkhave! Paṇḍito, bhikkhave, mahākaccāno. Mahāpañño, bhikkhave, mahākaccāno. Maṃ cepi tumhe, bhikkhave, upasaṅkamitvā etamatthaṃ paṭipuccheyyātha, ahampi cetaṃ evamevaṃ byākareyyaṃ yathā taṃ mahākaccānena byākataṃ. Eso ceva tassa attho. Evañca naṃ dhāreyyāthā”ti. Chaṭṭhaṃ.


AN.10.173

AN.10.173/ 7. Tatiya-adhammasuttaṃ
     173. “Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabbaṃ.
     “Katamo ca, bhikkhave, adhammo, katamo ca dhammo; katamo ca anattho, katamo ca attho? Pāṇātipāto, bhikkhave, adhammo; pāṇātipātā veramaṇī dhammo; ye ca pāṇātipātapaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; pāṇātipātā veramaṇipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “Adinnādānaṃ, bhikkhave, adhammo; adinnādānā veramaṇī dhammo… kāmesumicchācāro, bhikkhave adhammo; kāmesumicchācārā veramaṇī dhammo… musāvādo, bhikkhave, adhammo; musāvādā veramaṇī dhammo… pisuṇā vācā, bhikkhave, adhammo; pisuṇāya vācāya veramaṇī dhammo… pharusā vācā, bhikkhave, adhammo; pharusāya vācāya veramaṇī dhammo… samphappalāpo, bhikkhave adhammo; samphappalāpā veramaṇī dhammo… abhijjhā, bhikkhave, adhammo; anabhijjhā dhammo… byāpādo, bhikkhave, adhammo; abyāpādo dhammo….
     “Micchādiṭṭhi, bhikkhave, adhammo; sammādiṭṭhi dhammo; ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, ayaṃ anattho; sammādiṭṭhipaccayā ca aneke kusalā dhammā bhāvanāpāripūriṃ gacchanti, ayaṃ attho.
     “‘Adhammo ca, bhikkhave, veditabbo dhammo ca; anattho ca veditabbo attho ca. Adhammañca viditvā dhammañca, anatthañca viditvā atthañca yathā dhammo yathā attho tathā paṭipajjitabban’ti, iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Sattamaṃ.


AN.10.174

AN.10.174/ 8. Kammanidānasuttaṃ
     174. “Pāṇātipātampāhaṃ, bhikkhave, tividhaṃ vadāmi – lobhahetukampi, dosahetukampi, mohahetukampi.
     “Adinnādānampāhaṃ bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Kāmesumicchācārampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Musāvādampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Pisuṇavācampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Pharusavācampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Samphappalāpampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Abhijjhampāhaṃ bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Byāpādampāhaṃ, bhikkhave, tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi.
     “Micchādiṭṭhimpāhaṃ, bhikkhave tividhaṃ vadāmi– lobhahetukampi, dosahetukampi, mohahetukampi. Iti kho, bhikkhave, lobho kammanidānasambhavo, doso kammanidānasambhavo, moho kammanidānasambhavo. Lobhakkhayā kammanidānasaṅkhayo, dosakkhayā kammanidānasaṅkhayo, mohakkhayā kammanidānasaṅkhayo”ti. Aṭṭhamaṃ.


AN.10.175

AN.10.175/ 9. Parikkamanasuttaṃ
     175. “Saparikkamano ayaṃ, bhikkhave, dhammo, nāyaṃ dhammo aparikkamano. Kathañca, bhikkhave, saparikkamano ayaṃ dhammo, nāyaṃ dhammo aparikkamano? Pāṇātipātissa, bhikkhave, pāṇātipātā veramaṇī parikkamanaṃ hoti. Adinnādāyissa, bhikkhave, adinnādānā veramaṇī parikkamanaṃ hoti. Kāmesumicchācārissa, bhikkhave, kāmesumicchācārā veramaṇī parikkamanaṃ hoti. Musāvādissa, bhikkhave, musāvādā veramaṇī parikkamanaṃ hoti. Pisuṇavācassa bhikkhave, pisuṇāya vācāya veramaṇī parikkamanaṃ hoti. Pharusavācassa, bhikkhave, pharusāya vācāya veramaṇī parikkamanaṃ hoti. Samphappalāpissa, bhikkhave, samphappalāpā veramaṇī parikkamanaṃ hoti. Abhijjhālussa, bhikkhave, anabhijjhā parikkamanaṃ hoti. Byāpannacittassa, bhikkhave, abyāpādo parikkamanaṃ hoti. Micchādiṭṭhissa, bhikkhave, sammādiṭṭhi parikkamanaṃ hoti. Evaṃ kho, bhikkhave, saparikkamano ayaṃ dhammo, nāyaṃ dhammo aparikkamano”ti. Navamaṃ.


AN.10.176

AN.10.176/ 10. Cundasuttaṃ
     176. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane. Atha kho cundo kammāraputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cundaṃ kammāraputtaṃ bhagavā etadavoca– “kassa no tvaṃ, cunda, soceyyāni rocesī”ti? “Brāhmaṇā, bhante, pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā soceyyāni paññapenti; tesāhaṃ soceyyāni rocemī”ti.
     “Yathā kathaṃ pana, cunda, brāhmaṇā pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā soceyyāni paññapentī”ti? “Idha, bhante, brāhmaṇā pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā. Te sāvakaṃ evaṃ samādapenti– ‘ehi tvaṃ, ambho purisa, kālasseva uṭṭhahantova sayanamhā pathaviṃ āmaseyyāsi; no ce pathaviṃ āmaseyyāsi, allāni gomayāni āmaseyyāsi; no ce allāni gomayāni āmaseyyāsi, haritāni tiṇāni āmaseyyāsi; no ce haritāni tiṇāni āmaseyyāsi, aggiṃ paricareyyāsi; no ce aggiṃ paricareyyāsi, pañjaliko ādiccaṃ namasseyyāsi; no ce pañjaliko ādiccaṃ namasseyyāsi, sāyatatiyakaṃ udakaṃ oroheyyāsī’ti. Evaṃ kho, bhante, brāhmaṇā pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā soceyyāni paññapenti; tesāhaṃ soceyyāni rocemī”ti.
     “Aññathā kho, cunda, brāhmaṇā pacchābhūmakā kamaṇḍalukā sevālamālikā aggiparicārikā udakorohakā soceyyāni paññapenti, aññathā ca pana ariyassa vinaye soceyyaṃ hotī”ti. “Yathā kathaṃ pana, bhante, ariyassa vinaye soceyyaṃ hoti? Sādhu me, bhante, bhagavā tathā dhammaṃ desetu yathā ariyassa vinaye soceyyaṃ hotī”ti.
     “Tena hi, cunda, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho cundo kammāraputto bhagavato paccassosi. Bhagavā etadavoca–
     “Tividhaṃ kho, cunda, kāyena asoceyyaṃ hoti; catubbidhaṃ vācāya asoceyyaṃ hoti; tividhaṃ manasā asoceyyaṃ hoti.
     “Kathañca, cunda, tividhaṃ kāyena asoceyyaṃ hoti? “Idha, cunda, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno sabbapāṇabhūtesu.
     “Adinnādāyī hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācārī hoti. Yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sasāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi, tathārūpāsu cārittaṃ āpajjitā hoti. Evaṃ kho, cunda, tividhaṃ kāyena asoceyyaṃ hoti.
     “Kathañca cunda, catubbidhaṃ vācāya asoceyyaṃ hoti? Idha, cunda, ekacco musāvādī hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘jānāmī’ti, jānaṃ vā āha ‘na jānāmī’ti; apassaṃ vā āha ‘passāmī’ti, passaṃ vā āha ‘na passāmī’ti. Iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti.
     “Pisuṇavāco hoti. Ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti samaggānaṃ vā bhettā, bhinnānaṃ vā anuppadātā, vaggārāmo vaggarato vagganandī vaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusavāco hoti. Yā sā vācā aṇḍakā kakkasā parakaṭukā parābhisajjanī kodhasāmantā asamādhisaṃvattanikā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpī hoti akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī; anidhānavatiṃ vācaṃ bhāsitā hoti akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ. Evaṃ kho, cunda, catubbidhaṃ vācāya asoceyyaṃ hoti.
     “Kathañca, cunda, tividhaṃ manasā asoceyyaṃ hoti? Idha, cunda, ekacco abhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ abhijjhātā hoti– ‘aho vata yaṃ parassa taṃ mamassā’ti.
     “Byāpannacitto hoti paduṭṭhamanasaṅkappo– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesun’ti.
     “Micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukaṭadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, cunda, manasā tividhaṃ asoceyyaṃ hoti.
     “Ime kho, cunda, dasa akusalakammapathā. Imehi kho, cunda, dasahi akusalehi kammapathehi samannāgato kālasseva uṭṭhahantova sayanamhā pathaviṃ cepi āmasati, asuciyeva hoti; no cepi pathaviṃ āmasati, asuciyeva hoti.
     “Allāni cepi gomayāni āmasati, asuciyeva hoti; no cepi allāni gomayāni āmasati, asuciyeva hoti.
     “Haritāni cepi tiṇāni āmasati, asuciyeva hoti; no cepi haritāni tiṇāni āmasati, asuciyeva hoti.
     “Aggiṃ cepi paricarati, asuciyeva hoti, no cepi aggiṃ paricarati, asuciyeva hoti.
     “Pañjaliko cepi ādiccaṃ namassati, asuciyeva hoti; no cepi pañjaliko ādiccaṃ namassati, asuciyeva hoti.
     “Sāyatatiyakaṃ cepi udakaṃ orohati, asuciyeva hoti; no cepi sāyatatiyakaṃ udakaṃ orohati, asuciyeva hoti. Taṃ kissa hetu? Ime, cunda, dasa akusalakammapathā asucīyeva honti asucikaraṇā ca.
     “Imesaṃ pana, cunda, dasannaṃ akusalānaṃ kammapathānaṃ samannāgamanahetu nirayo paññāyati, tiracchānayoni paññāyati, pettivisayo paññāyati, yā vā panaññāpi kāci duggatiyo.
     “Tividhaṃ kho, cunda, kāyena soceyyaṃ hoti; catubbidhaṃ vācāya soceyyaṃ hoti; tividhaṃ manasā soceyyaṃ hoti.
     “Kathaṃ cunda, tividhaṃ kāyena soceyyaṃ hoti? Idha, cunda, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya, adinnādānā paṭivirato hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, na taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācāraṃ pahāya, kāmesumicchācārā paṭivirato hoti yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sasāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi, tathārūpāsu na cārittaṃ āpajjitā hoti. Evaṃ kho, cunda, tividhaṃ kāyena soceyyaṃ hoti.
     “Kathañca, cunda, catubbidhaṃ vācāya soceyyaṃ hoti? Idha, cunda, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘na jānāmī’ti, jānaṃ vā āha ‘jānāmī’ti, apassaṃ vā āha ‘na passāmī’ti, passaṃ vā āha ‘passāmī’ti. Iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti.
     “Pisuṇaṃ vācaṃ pahāya, pisuṇāya vācāya paṭivirato hoti– na ito sutvā amutra akkhātā imesaṃ bhedāya, na amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya, pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya, samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī; nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Evaṃ kho, cunda catubbidhaṃ vācāya soceyyaṃ hoti.
     “Kathañca cunda, tividhaṃ manasā soceyyaṃ hoti? Idha, cunda, ekacco anabhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ anabhijjhitā hoti– ‘aho vata yaṃ parassa taṃ mamassā’ti.
     “Abyāpannacitto hoti appaduṭṭhamanasaṅkappo– ‘ime sattā averā hontu abyāpajjā, anīghā sukhī attānaṃ pariharantū’ti.
     “Sammādiṭṭhiko hoti aviparītadassano – ‘atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukaṭadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, cunda, tividhaṃ manasā soceyyaṃ hoti.
     “Ime kho, cunda, dasa kusalakammapathā. Imehi kho, cunda, dasahi kusalehi kammapathehi samannāgato kālasseva uṭṭhahantova sayanamhā pathaviṃ cepi āmasati, suciyeva hoti; no cepi pathaviṃ āmasati, suciyeva hoti.
     “Allāni cepi gomayāni āmasati, suciyeva hoti; no cepi allāni gomayāni āmasati, suciyeva hoti.
     “Haritāni cepi tiṇāni āmasati, suciyeva hoti; no cepi haritāni tiṇāni āmasati, suciyeva hoti.
     “Aggiṃ cepi paricarati, suciyeva hoti; no cepi aggiṃ paricarati, suciyeva hoti.
     “Pañjaliko cepi ādiccaṃ namassati, suciyeva hoti; no cepi pañjaliko ādiccaṃ namassati suciyeva hoti.
     “Sāyatatiyakaṃ cepi udakaṃ orohati, suciyeva hoti; no cepi sāyatatiyakaṃ udakaṃ orohati, suciyeva hoti. Taṃ kissa hetu? Ime, cunda, dasa kusalakammapathā sucīyeva honti sucikaraṇā ca.
     “Imesaṃ pana, cunda, dasannaṃ kusalānaṃ kammapathānaṃ samannāgamanahetu devā paññāyanti, manussā paññāyanti, yā vā panaññāpi kāci sugatiyo”ti.
     Evaṃ vutte cundo kammāraputto bhagavantaṃ etadavoca– “abhikkantaṃ, bhante …pe… upāsakaṃ maṃ, bhante, bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ.


AN.10.177

AN.10.177/ 11. Jāṇussoṇisuttaṃ
     177. Atha kho jāṇussoṇi brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho jāṇussoṇi brāhmaṇo bhagavantaṃ etadavoca–
     “Mayamassu, bho gotama, brāhmaṇā nāma. Dānāni dema, saddhāni karoma– ‘idaṃ dānaṃ petānaṃ ñātisālohitānaṃ upakappatu, idaṃ dānaṃ petā ñātisālohitā paribhuñjantū’ti. Kacci taṃ, bho gotama, dānaṃ petānaṃ ñātisālohitānaṃ upakappati; kacci te petā ñātisālohitā taṃ dānaṃ paribhuñjantī”ti? “Ṭhāne kho, brāhmaṇa, upakappati, no aṭṭhāne”ti.
     “Katamaṃ pana, bho gotama, ṭhānaṃ, katamaṃ aṭṭhānan”ti? “Idha, brāhmaṇa, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā nirayaṃ upapajjati. Yo nerayikānaṃ sattānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idampi kho, brāhmaṇa, aṭṭhānaṃ yattha ṭhitassa taṃ dānaṃ na upakappati.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātī …pe… micchādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā tiracchānayoniṃ upapajjati. Yo tiracchānayonikānaṃ sattānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idampi kho, brāhmaṇa, aṭṭhānaṃ yattha ṭhitassa taṃ dānaṃ na upakappati.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā manussānaṃ sahabyataṃ upapajjati. Yo manussānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idampi kho, brāhmaṇa, aṭṭhānaṃ yattha ṭhitassa taṃ dānaṃ na upakappati.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā devānaṃ sahabyataṃ upapajjati. Yo devānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idampi, brāhmaṇa, aṭṭhānaṃ yattha ṭhitassa taṃ dānaṃ upakappati.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātī hoti …pe… micchādiṭṭhiko hoti. So kāyassa bhedā paraṃ maraṇā pettivisayaṃ upapajjati. Yo pettivesayikānaṃ sattānaṃ āhāro, tena so tattha yāpeti, tena so tattha tiṭṭhati, yaṃ vā panassa ito anuppavecchanti mittāmaccā vā ñātisālohitā vā, tena so tattha yāpeti, tena so tattha tiṭṭhati. Idaṃ kho, brāhmaṇa, ṭhānaṃ yattha ṭhitassa taṃ dānaṃ upakappatī”ti.
     “Sace pana, bho gotama, so peto ñātisālohito taṃ ṭhānaṃ anupapanno hoti, ko taṃ dānaṃ paribhuñjatī”ti? “Aññepissa, brāhmaṇa, petā ñātisālohitā taṃ ṭhānaṃ upapannā honti, te taṃ dānaṃ paribhuñjantī”ti.
     “Sace pana, bho gotama, so ceva peto ñātisālohito taṃ ṭhānaṃ anupapanno hoti aññepissa ñātisālohitā petā taṃ ṭhānaṃ anupapannā honti, ko taṃ dānaṃ paribhuñjatī”ti? “Aṭṭhānaṃ kho etaṃ, brāhmaṇa, anavakāso yaṃ taṃ ṭhānaṃ vivittaṃ assa iminā dīghena addhunā yadidaṃ petehi ñātisālohitehi. Api ca, brāhmaṇa, dāyakopi anipphalo”ti.
     “Aṭṭhānepi bhavaṃ gotamo parikappaṃ vadatī”ti? “Aṭṭhānepi kho ahaṃ, brāhmaṇa, parikappaṃ vadāmi. Idha, brāhmaṇa, ekacco pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti; so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So kāyassa bhedā paraṃ maraṇā hatthīnaṃ sahabyataṃ upapajjati. So tattha lābhī hoti annassa pānassa mālānānālaṅkārassa.
     “Yaṃ kho, brāhmaṇa, idha pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhiko, tena so kāyassa bhedā paraṃ maraṇā hatthīnaṃ sahabyataṃ upapajjati. Yañca kho so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, tena so tattha lābhī hoti annassa pānassa mālānānālaṅkārassa.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātī hoti …pe… micchādiṭṭhiko hoti. So dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So kāyassa bhedā paraṃ maraṇā assānaṃ sahabyataṃ upapajjati …pe… gunnaṃ sahabyataṃ upapajjati …pe… kukkurānaṃ sahabyataṃ upapajjati. So tattha lābhī hoti annassa pānassa mālānānālaṅkārassa.
     “Yaṃ kho, brāhmaṇa, idha pāṇātipātī …pe. … micchādiṭṭhiko, tena so kāyassa bhedā paraṃ maraṇā kukkurānaṃ sahabyataṃ upapajjati. Yañca kho so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, tena so tattha lābhī hoti annassa pānassa mālānānālaṅkārassa.
     “Idha pana, brāhmaṇa, ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. So dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So kāyassa bhedā paraṃ maraṇā manussānaṃ sahabyataṃ upapajjati. So tattha lābhī hoti mānusakānaṃ pañcannaṃ kāmaguṇānaṃ.
     “Yaṃ kho, brāhmaṇa, idha pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko, tena so kāyassa bhedā paraṃ maraṇā manussānaṃ sahabyataṃ upapajjati. Yañca kho so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, tena so tattha lābhī hoti mānusakānaṃ pañcannaṃ kāmaguṇānaṃ.
     “Idha pana, brāhmaṇa ekacco pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko hoti. So dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So kāyassa bhedā paraṃ maraṇā devānaṃ sahabyataṃ upapajjati. So tattha lābhī hoti dibbānaṃ pañcannaṃ kāmaguṇānaṃ.
     “Yaṃ kho, brāhmaṇa, idha pāṇātipātā paṭivirato hoti …pe… sammādiṭṭhiko, tena so kāyassa bhedā paraṃ maraṇā devānaṃ sahabyataṃ upapajjati. Yañca kho so dātā hoti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ, tena so tattha lābhī hoti dibbānaṃ pañcannaṃ kāmaguṇānaṃ. Api ca, brāhmaṇa, dāyakopi anipphalo”ti.
     “Acchariyaṃ, bho gotama, abbhutaṃ, bho gotama! Yāvañcidaṃ, bho gotama, alameva dānāni dātuṃ, alaṃ saddhāni kātuṃ, yatra hi nāma dāyakopi anipphalo”ti. “Evametaṃ, brāhmaṇa, dāyakopi hi, brāhmaṇa, anipphalo”ti.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Ekādasamaṃ.
     Jāṇussoṇivaggo dutiyo.


AN.10.178

(18) 3. Sādhuvaggo
AN.10.178/ 1. Sādhusuttaṃ
     178. “Sādhuñca vo, bhikkhave, desessāmi asādhuñca. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamañca, bhikkhave, asādhu? Pāṇātipāto, adinnādānaṃ, kāmesumicchācāro, musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo, abhijjhā, byāpādo, micchādiṭṭhi– idaṃ vuccati, bhikkhave, asādhu.
     “Katamañca, bhikkhave, sādhu? Pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, anabhijjhā, abyāpādo, sammādiṭṭhi– idaṃ vuccati, bhikkhave, sādhū”ti. Paṭhamaṃ.


AN.10.179

AN.10.179/ 2. Ariyadhammasuttaṃ
     179. “Ariyadhammañca vo, bhikkhave, desessāmi anariyadhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anariyo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, anariyo dhammo.
     “Katamo ca, bhikkhave, ariyo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, ariyo dhammo”ti. Dutiyaṃ.


AN.10.180

AN.10.180/ 3. Kusalasuttaṃ
     180. “Kusalañca vo, bhikkhave, desessāmi akusalañca. Taṃ suṇātha …pe… katamañca, bhikkhave, akusalaṃ? Pāṇātipāto …pe… micchādiṭṭhi– idaṃ vuccati, bhikkhave, akusalaṃ.
     “Katamañca bhikkhave, kusalaṃ? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– idaṃ vuccati, bhikkhave, kusalan”ti. Tatiyaṃ.


AN.10.181

AN.10.181/ 4. Atthasuttaṃ
     181. “Atthañca vo, bhikkhave, desessāmi anatthañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anattho? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, anattho.
     “Katamo ca, bhikkhave, attho? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, attho”ti. Catutthaṃ.


AN.10.182

AN.10.182/ 5. Dhammasuttaṃ
     182. “Dhammañca vo, bhikkhave, desessāmi adhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, adhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, adhammo.
     “Katamo ca, bhikkhave, dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, dhammo”ti. Pañcamaṃ.


AN.10.183

AN.10.183/ 6. Āsavasuttaṃ
     183. “Sāsavañca vo, bhikkhave, dhammaṃ desessāmi anāsavañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, sāsavo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, sāsavo dhammo.
     “Katamo ca, bhikkhave, anāsavo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, anāsavo dhammo”ti. Chaṭṭhaṃ.


AN.10.184

AN.10.184/ 7. Vajjasuttaṃ
     184. “Sāvajjañca vo, bhikkhave, dhammaṃ desessāmi anavajjañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, sāvajjo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, sāvajjo dhammo.
     “Katamo ca, bhikkhave, anavajjo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, anavajjo dhammo”ti. Sattamaṃ.


AN.10.185

AN.10.185/ 8. Tapanīyasuttaṃ
     185. “Tapanīyañca vo, bhikkhave, dhammaṃ desessāmi atapanīyañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, tapanīyo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, tapanīyo dhammo.
     “Katamo ca, bhikkhave, atapanīyo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, atapanīyo dhammo”ti. Aṭṭhamaṃ.


AN.10.186

AN.10.186/ 9. Ācayagāmisuttaṃ
     186. “Ācayagāmiñca vo, bhikkhave, dhammaṃ desessāmi apacayagāmiñca. Taṃ suṇātha …pe… katamo ca, bhikkhave, ācayagāmī dhammo? Pāṇātipāto …pe… micchādiṭṭhi – ayaṃ vuccati, bhikkhave, ācayagāmī dhammo.
     “Katamo ca, bhikkhave, apacayagāmī dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, apacayagāmī dhammo”ti. Navamaṃ.


AN.10.187

AN.10.187/ 10. Dukkhudrayasuttaṃ
     187. “Dukkhudrayañca vo, bhikkhave, dhammaṃ desessāmi sukhudrayañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, dukkhudrayo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, dukkhudrayo dhammo.
     “Katamo ca, bhikkhave, sukhudrayo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, sukhudrayo dhammo”ti. Dasamaṃ.


AN.10.188

AN.10.188/ 11. Vipākasuttaṃ
     188. “Dukkhavipākañca vo, bhikkhave, dhammaṃ desessāmi sukhavipākañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, dukkhavipāko dhammo? Pāṇātipāto …pe… micchādiṭṭhi – ayaṃ vuccati, bhikkhave, dukkhavipāko dhammo.
     “Katamo ca, bhikkhave, sukhavipāko dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, sukhavipāko dhammo”ti. Ekādasamaṃ.
     Sādhuvaggo tatiyo.


AN.10.189

(19) 4. Ariyamaggavaggo
AN.10.189/ 1. Ariyamaggasuttaṃ
     189. “Ariyamaggañca vo, bhikkhave, desessāmi anariyamaggañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, anariyo maggo? Pāṇātipāto …pe… micchādiṭṭhi – ayaṃ vuccati, bhikkhave, anariyo maggo.
     “Katamo ca bhikkhave, ariyo maggo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, ariyo maggo”ti. Paṭhamaṃ.


AN.10.190

AN.10.190/ 2. Kaṇhamaggasuttaṃ
     190. “Kaṇhamaggañca vo, bhikkhave, desessāmi sukkamaggañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, kaṇho maggo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, kaṇho maggo.
     “Katamo ca, bhikkhave, sukko maggo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, sukko maggo”ti. Dutiyaṃ.


AN.10.191

AN.10.191/ 3. Saddhammasuttaṃ
     191. “Saddhammañca vo, bhikkhave, desessāmi asaddhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, asaddhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, asaddhammo.
     “Katamo ca, bhikkhave, saddhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, saddhammo”ti. Tatiyaṃ.


AN.10.192

AN.10.192/ 4. Sappurisadhammasuttaṃ
     192. “Sappurisadhammañca vo, bhikkhave, desessāmi asappurisadhammañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, asappurisadhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, asappurisadhammo.
     “Katamo ca, bhikkhave, sappurisadhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, sappurisadhammo”ti. Catutthaṃ.


AN.10.193

AN.10.193/ 5. Uppādetabbadhammasuttaṃ
     193. “Uppādetabbañca vo, bhikkhave, dhammaṃ desessāmi na uppādetabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na uppādetabbo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, na uppādetabbo dhammo.
     “Katamo ca, bhikkhave, uppādetabbo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, uppādetabbo dhammo”ti. Pañcamaṃ.


AN.10.194

AN.10.194/ 6. Āsevitabbadhammasuttaṃ
     194. “Āsevitabbañca vo, bhikkhave, dhammaṃ desessāmi nāsevitabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, nāsevitabbo dhammo? Pāṇātipāto …pe… micchādiṭṭhi – ayaṃ vuccati, bhikkhave, nāsevitabbo dhammo.
     “Katamo ca, bhikkhave, āsevitabbo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, āsevitabbo dhammo”ti. Chaṭṭhaṃ.


AN.10.195

AN.10.195/ 7. Bhāvetabbadhammasuttaṃ
     195. “Bhāvetabbañca vo, bhikkhave, dhammaṃ desessāmi na bhāvetabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na bhāvetabbo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, na bhāvetabbo dhammo.
     “Katamo ca, bhikkhave, bhāvetabbo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, bhāvetabbo dhammo”ti. Sattamaṃ.


AN.10.196

AN.10.196/ 8. Bahulīkātabbasuttaṃ
     196. “Bahulīkātabbañca vo, bhikkhave, dhammaṃ desessāmi na bahulīkātabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na bahulīkātabbo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, na bahulīkātabbo dhammo.
     “Katamo ca, bhikkhave, bahulīkātabbo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, bahulīkātabbo dhammo”ti. Aṭṭhamaṃ.


AN.10.197

AN.10.197/ 9. Anussaritabbasuttaṃ
     197. “Anussaritabbañca vo, bhikkhave, dhammaṃ desessāmi nānussaritabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, nānussaritabbo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, nānussaritabbo dhammo.
     “Katamo ca, bhikkhave, anussaritabbo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, anussaritabbo dhammo”ti. Navamaṃ.


AN.10.198

AN.10.198/ 10. Sacchikātabbasuttaṃ
     198. “Sacchikātabbañca vo, bhikkhave, dhammaṃ desessāmi na sacchikātabbañca. Taṃ suṇātha …pe… katamo ca, bhikkhave, na sacchikātabbo dhammo? Pāṇātipāto …pe… micchādiṭṭhi– ayaṃ vuccati, bhikkhave, na sacchikātabbo dhammo.
     “Katamo ca, bhikkhave, sacchikātabbo dhammo? Pāṇātipātā veramaṇī …pe… sammādiṭṭhi– ayaṃ vuccati, bhikkhave, sacchikātabbo dhammo”ti. Dasamaṃ.
     Ariyamaggavaggo catuttho.


AN.10.199

(20) 5. Aparapuggalavaggo
AN.10.199/ Nasevitabbādisuttāni
     199. “Dasahi bhikkhave, dhammehi samannāgato puggalo na sevitabbo. Katamehi dasahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato puggalo na sevitabbo.
     “Dasahi, bhikkhave, dhammehi samannāgato puggalo sevitabbo. Katamehi dasahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato puggalo sevitabbo”.


AN.10.200-210
     200-209. “Dasahi, bhikkhave, dhammehi samannāgato puggalo na bhajitabbo …pe… bhajitabbo… na payirupāsitabbo… payirupāsitabbo… na pujjo hoti… pujjo hoti… na pāsaṃso hoti… pāsaṃso hoti… agāravo hoti… gāravo hoti… appatisso hoti… sappatisso hoti… na ārādhako hoti… ārādhako hoti… na visujjhati… visujjhati… mānaṃ nādhibhoti … mānaṃ adhibhoti… paññāya na vaḍḍhati… paññāya vaḍḍhati …pe….
     210. “Dasahi bhikkhave, dhammehi samannāgato puggalo bahuṃ apuññaṃ pasavati… bahuṃ puññaṃ pasavati. Katamehi dasahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti abyāpannacitto hoti, sammādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato puggalo bahuṃ puññaṃ pasavatī”ti.
     Aparapuggalavaggo pañcamo.
     Catutthapaṇṇāsakaṃ samattaṃ.


AN.10.211

(21) 1. Karajakāyavaggo
AN.10.211/ 1. Paṭhamanirayasaggasuttaṃ
     211. “Dasahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi dasahi? Idha, bhikkhave, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno sabbapāṇabhūtesu.
     “Adinnādāyī hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesu micchācārī hoti. Yā tā māturakkhitā piturakkhitā mātāpiturakkhitā bhāturakkhitā bhaginirakkhitā ñātirakkhitā gottarakkhitā dhammarakkhitā sasāmikā saparidaṇḍā antamaso mālāguḷaparikkhittāpi, tathārūpāsu cārittaṃ āpajjitā hoti.
     “Musāvādī hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘jānāmī’ti, jānaṃ vā āha ‘na jānāmī’ti, apassaṃ vā āha ‘passāmī’ti, passaṃ vā āha ‘na passāmī’ti. Iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti.
     “Pisuṇavāco hoti– ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti samaggānaṃ vā bhettā bhinnānaṃ vā anuppadātā vaggārāmo vaggarato vagganandī, vaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusavāco hoti– yā sā vācā aṇḍakā kakkasā parakaṭukā parābhisajjanī kodhasāmantā asamādhisaṃvattanikā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpī hoti akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī, anidhānavatiṃ vācaṃ bhāsitā hoti akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ.
     “Abhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ abhijjhātā hoti– ‘aho vata yaṃ parassa taṃ mama assā’ti.
     “Byāpannacitto hoti paduṭṭhamanasaṅkappo– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesun’ti.
     “Micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Dasahi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi dasahi? Idha, bhikkhave, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, na taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti. Yā tā māturakkhitā …pe… antamaso mālāguḷaparikkhittāpi, tathārūpāsu na cārittaṃ āpajjitā hoti.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho– ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘na jānāmī’ti, jānaṃ vā āha ‘jānāmī’ti, apassaṃ vā āha ‘na passāmī’ti, passaṃ vā āha ‘passāmī’ti. Iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti.
     “Pisuṇavācaṃ pahāya pisuṇāya vācāya paṭivirato hoti– na ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī, samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusavācaṃ pahāya pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī, atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ.
     “Anabhijjhālu hoti Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ anabhijjhātā hoti– ‘aho vata yaṃ parassa taṃ mama assā’ti.
     “Abyāpannacitto hoti appaduṭṭhamanasaṅkappo– ‘ime sattā averā hontu abyāpajjā anīghā, sukhī attānaṃ pariharantū’ti.
     “Sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ, atthi hutaṃ, atthi sukaṭadukkaṭānaṃ kammānaṃ phalaṃ vipāko, atthi ayaṃ loko, atthi paro loko, atthi mātā, atthi pitā, atthi sattā opapātikā, atthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Paṭhamaṃ.


AN.10.212

AN.10.212/ 2. Dutiyanirayasaggasuttaṃ
     212. “Dasahi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi dasahi? Idha, bhikkhave, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno sabbapāṇabhūtesu.
     “Adinnādāyī hoti… kāmesumicchācārī hoti… musāvādī hoti… pisuṇavāco hoti… pharusavāco hoti … samphappalāpī hoti… abhijjhālu hoti… byāpannacitto hoti… micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ …pe… sayaṃ abhiññā sacchikatvā pavedentī’ti. Imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Dasahi, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi dasahi? Idha, bhikkhave, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti… kāmesumicchācāraṃ pahāya kāmesumicchācārā paṭivirato hoti… musāvādaṃ pahāya musāvādā paṭivirato hoti… pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti… pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti… samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti… anabhijjhālu hoti… abyāpannacitto hoti… sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti. Dutiyaṃ.


AN.10.213

AN.10.213/ 3. Mātugāmasuttaṃ
     213. “Dasahi bhikkhave, dhammehi samannāgato mātugāmo yathābhataṃ nikkhitto evaṃ niraye. Katamehi dasahi? Pāṇātipātī hoti …pe… adinnādāyī hoti… kāmesumicchācārī hoti… musāvādī hoti… pisuṇavāco hoti… pharusavāco hoti… samphappalāpī hoti… abhijjhālu hoti… byāpannacitto hoti… micchādiṭṭhiko hoti…. Imehi kho, bhikkhave, dasahi dhammehi samannāgato mātugāmo yathābhataṃ nikkhitto evaṃ niraye.
     “Dasahi, bhikkhave, dhammehi samannāgato mātugāmo yathābhataṃ nikkhitto evaṃ sagge. Katamehi dasahi? Pāṇātipātā paṭivirato hoti …pe… adinnādānā paṭivirato hoti… kāmesumicchācārā paṭivirato hoti… musāvādā paṭivirato hoti… pisuṇāya vācāya paṭivirato hoti… pharusāya vācāya paṭivirato hoti… samphappalāpā paṭivirato hoti… anabhijjhālu hoti… abyāpannacitto hoti… sammādiṭṭhiko hoti… imehi kho, bhikkhave, dasahi dhammehi samannāgato mātugāmo yathābhataṃ nikkhitto evaṃ sagge”ti. Tatiyaṃ.


AN.10.214

AN.10.214/ 4. Upāsikāsuttaṃ
     214. “Dasahi, bhikkhave, dhammehi samannāgatā upāsikā yathābhataṃ nikkhittā evaṃ niraye. Katamehi dasahi? Pāṇātipātinī hoti …pe… micchādiṭṭhikā hoti…. Imehi kho, bhikkhave, dasahi dhammehi samannāgatā upāsikā yathābhataṃ nikkhittā evaṃ niraye.
     “Dasahi, bhikkhave, dhammehi samannāgatā upāsikā yathābhataṃ nikkhittā evaṃ sagge. Katamehi dasahi? Pāṇātipātā paṭiviratā hoti …pe… sammādiṭṭhikā hoti…. Imehi kho, bhikkhave, dasahi dhammehi samannāgatā upāsikā yathābhataṃ nikkhittā evaṃ sagge”. Catutthaṃ.


AN.10.215

AN.10.215/ 5. Visāradasuttaṃ
     215. “Dasahi bhikkhave, dhammehi samannāgatā upāsikā avisāradā agāraṃ ajjhāvasati. Katamehi dasahi? Pāṇātipātinī hoti… adinnādāyinī hoti… kāmesumicchācārinī hoti… musāvādinī hoti… pisuṇāvācā hoti… pharusavācā hoti… samphappalāpinī hoti… abhijjhālunī hoti… byāpannacittā hoti… micchādiṭṭhikā hoti…. Imehi kho, bhikkhave, dasahi dhammehi samannāgatā upāsikā avisāradā agāraṃ ajjhāvasati.
     “Dasahi, bhikkhave, dhammehi samannāgatā upāsikā visāradā agāraṃ ajjhāvasati. Katamehi dasahi? Pāṇātipātā paṭiviratā hoti… adinnādānā paṭiviratā hoti… kāmesumicchācārā paṭiviratā hoti… musāvādā paṭiviratā hoti… pisuṇāya vācāya paṭiviratā hoti… pharusāya vācāya paṭiviratā hoti… samphappalāpā paṭiviratā hoti… anabhijjhālunī hoti… abyāpannacittā hoti… sammādiṭṭhikā hoti…. Imehi kho, bhikkhave, dasahi dhammehi samannāgatā upāsikā visāradā agāraṃ ajjhāvasatī”ti. Pañcamaṃ.


AN.10.216

AN.10.216/ 6. Saṃsappanīyasuttaṃ
     216. “Saṃsappanīyapariyāyaṃ vo, bhikkhave, dhammapariyāyaṃ desessāmi. Taṃ suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Katamo ca, bhikkhave, saṃsappanīyapariyāyo dhammapariyāyo? Kammassakā, bhikkhave, sattā kammadāyādā kammayonī kammabandhū kammapaṭisaraṇā, yaṃ kammaṃ karonti– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādā bhavanti.
     “Idha bhikkhave, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho, adayāpanno sabbapāṇabhūtesu. So saṃsappati kāyena, saṃsappati vācāya, saṃsappati manasā. Tassa jimhaṃ kāyakammaṃ hoti, jimhaṃ vacīkammaṃ, jimhaṃ manokammaṃ, jimhā gati, jimhupapatti.
     “Jimhagatikassa kho panāhaṃ, bhikkhave, jimhupapattikassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– ye vā ekantadukkhā nirayā yā vā saṃsappajātikā tiracchānayoni. Katamā ca sā, bhikkhave, saṃsappajātikā tiracchānayoni? Ahi vicchikā satapadī nakulā biḷārā mūsikā ulūkā, ye vā panaññepi keci tiracchānayonikā sattā manusse disvā saṃsappanti. Iti kho, bhikkhave, bhūtā bhūtassa upapatti hoti. Yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evamahaṃ, bhikkhave, ‘kammadāyādā sattā’ti vadāmi.
     “Idha pana, bhikkhave, ekacco adinnādāyī hoti …pe… kāmesumicchācārī hoti… musāvādī hoti… pisuṇavāco hoti… pharusavāco hoti… samphappalāpī hoti… abhijjhālu hoti… byāpannacitto hoti… micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ …pe… sayaṃ abhiññā sacchikatvā pavedentī’ti. So saṃsappati kāyena, saṃsappati vācāya, saṃsappati manasā. Tassa jimhaṃ kāyakammaṃ hoti, jimhaṃ vacīkammaṃ, jimhaṃ manokammaṃ, jimhā gati, jimhupapatti
     “Jimhagatikassa kho panāhaṃ, bhikkhave, jimhupapattikassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– ye vā ekantadukkhā nirayā yā vā saṃsappajātikā tiracchānayoni. Katamā ca sā, bhikkhave, saṃsappajātikā tiracchānayoni Ahi vicchikā satapadī nakulā biḷārā mūsikā ulūkā, ye vā panaññepi keci tiracchānayonikā sattā manusse disvā saṃsappanti. Iti kho, bhikkhave, bhūtā bhūtassa upapatti hoti, yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evamahaṃ, bhikkhave, ‘kammadāyādā sattā’ti vadāmi. Kammassakā, bhikkhave, sattā kammadāyādā kammayonī kammabandhū kammapaṭisaraṇā, yaṃ kammaṃ karonti– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādā bhavanti.
     “Idha, bhikkhave, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho, lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. So na saṃsappati kāyena, na saṃsappati vācāya, na saṃsappati manasā. Tassa uju kāyakammaṃ hoti, uju vacīkammaṃ, uju manokammaṃ, uju gati, ujupapatti.
     “Ujugatikassa kho panāhaṃ, bhikkhave, ujupapattikassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– ye vā ekantasukhā saggā yāni vā pana tāni uccākulāni khattiyamahāsālakulāni vā brāhmaṇamahāsālakulāni vā gahapatimahāsālakulāni vā aḍḍhāni mahaddhanāni mahābhogāni pahūtajātarūparajatāni pahūtavittūpakaraṇāni pahūtadhanadhaññāni. Iti kho, bhikkhave, bhūtā bhūtassa upapatti hoti. Yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evamahaṃ, bhikkhave, ‘kammadāyādā sattā’ti vadāmi.
     “Idha pana, bhikkhave, ekacco adinnādānaṃ pahāya adinnādānā paṭivirato hoti …pe… kāmesumicchācārā paṭivirato hoti… musāvādaṃ pahāya musāvādā paṭivirato hoti… pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti… pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti… samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti… anabhijjhālu hoti… abyāpannacitto hoti… sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. So na saṃsappati kāyena, na saṃsappati vācāya, na saṃsappati manasā. Tassa uju kāyakammaṃ hoti, uju vacīkammaṃ, uju manokammaṃ, uju gati, ujupapatti.
     “Ujugatikassa kho pana ahaṃ, bhikkhave, ujupapattikassa dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– ye vā ekantasukhā saggā yāni vā pana tāni uccākulāni khattiyamahāsālakulāni vā brāhmaṇamahāsālakulāni vā gahapatimahāsālakulāni vā aḍḍhāni mahaddhanāni mahābhogāni pahūtajātarūparajatāni pahūtavittūpakaraṇāni pahūtadhanadhaññāni. Iti kho, bhikkhave, bhūtā bhūtassa upapatti hoti. Yaṃ karoti tena upapajjati. Upapannamenaṃ phassā phusanti. Evamahaṃ, bhikkhave, ‘kammadāyādā sattā’ti vadāmi.
     “Kammassakā bhikkhave, sattā kammadāyādā kammayonī kammabandhū kammapaṭisaraṇā, yaṃ kammaṃ karonti– kalyāṇaṃ vā pāpakaṃ vā– tassa dāyādā bhavanti. Ayaṃ kho so, bhikkhave, saṃsappanīyapariyāyo dhammapariyāyo”ti. Chaṭṭhaṃ.


AN.10.217

AN.10.217/ 7. Paṭhamasañcetanikasuttaṃ
     217. “Nāhaṃ bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi. Tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Tatra, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti; catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti; tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha, bhikkhave, ekacco pāṇātipātī hoti luddo lohitapāṇi hatapahate niviṭṭho adayāpanno sabbapāṇabhūtesu.
     “Adinnādāyī hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācārī hoti. Yā tā māturakkhitā …pe… antamaso mālāguḷaparikkhittāpi tathārūpāsu cārittaṃ āpajjitā hoti. Evaṃ kho, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha bhikkhave, ekacco musāvādī hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘jānāmī’ti, jānaṃ vā āha ‘na jānāmī’ti, apassaṃ vā āha ‘passāmī’ti, passaṃ vā āha ‘na passāmī’ti, iti attahetu vā parahetu vā āmisakiñcikkhahetu vā sampajānamusā bhāsitā hoti.
     “Pisuṇavāco hoti. Ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā imesaṃ akkhātā amūsaṃ bhedāya. Iti samaggānaṃ vā bhettā bhinnānaṃ vā anuppadātā vaggārāmo vaggarato vagganandī, vaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusavāco hoti. Yā sā vācā aṇḍakā kakkasā parakaṭukā parābhisajjanī kodhasāmantā. Asamādhisaṃvattanikā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpī hoti akālavādī abhūtavādī anatthavādī adhammavādī avinayavādī, anidhānavatiṃ vācaṃ bhāsitā hoti akālena anapadesaṃ apariyantavatiṃ anatthasaṃhitaṃ. Evaṃ kho, bhikkhave, catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca bhikkhave, tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti? Idha, bhikkhave, ekacco abhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ, taṃ abhijjhātā hoti– ‘aho vata, yaṃ parassa taṃ mama assā’ti.
     “Byāpannacitto hoti paduṭṭhamanasaṅkappo– ‘ime sattā haññantu vā bajjhantu vā ucchijjantu vā vinassantu vā mā vā ahesun’ti.
     Micchādiṭṭhiko hoti viparītadassano– ‘natthi dinnaṃ …pe. ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, bhikkhave, tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Tividha kāyakammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; catubbidhavacīkammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; tividhamanokammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     “Seyyathāpi, bhikkhave, apaṇṇako maṇi uddhaṃkhitto yena yeneva patiṭṭhāti suppatiṭṭhitaṃyeva patiṭṭhāti evamevaṃ kho, bhikkhave, tividhakāyakammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; catubbidhavacīkammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti; tividhamanokammantasandosabyāpatti akusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantīti.
     “Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi, tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Tatra, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti; catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti; tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati …pe….
     “Adinnādānaṃ pahāya, adinnādānā paṭivirato hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ gāmagataṃ vā araññagataṃ vā, na taṃ adinnaṃ theyyasaṅkhātaṃ ādātā hoti.
     “Kāmesumicchācāraṃ pahāya, kāmesumicchācārā paṭivirato hoti. Yā tā māturakkhitā …pe… antamaso mālāguḷaparikkhittāpi, tathārūpāsu na cārittaṃ āpajjitā hoti. Evaṃ kho, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca, bhikkhave, catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco musāvādaṃ pahāya musāvādā paṭivirato hoti. Sabhaggato vā parisaggato vā ñātimajjhagato vā pūgamajjhagato vā rājakulamajjhagato vā abhinīto sakkhipuṭṭho ‘ehambho purisa, yaṃ jānāsi taṃ vadehī’ti, so ajānaṃ vā āha ‘na jānāmī’ti, jānaṃ vā āha ‘jānāmī’ti, apassaṃ vā āha ‘na passāmī’ti, passaṃ vā āha ‘passāmī’ti, iti attahetu vā parahetu vā āmisakiñcikkhahetu vā na sampajānamusā bhāsitā hoti.
     “Pisuṇaṃ vācaṃ pahāya, pisuṇāya vācāya paṭivirato hoti– na ito sutvā amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandiṃ, samaggakaraṇiṃ vācaṃ bhāsitā hoti.
     “Pharusaṃ vācaṃ pahāya, pharusāya vācāya paṭivirato hoti. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā, tathārūpiṃ vācaṃ bhāsitā hoti.
     “Samphappalāpaṃ pahāya, samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Evaṃ kho, bhikkhave, catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca, bhikkhave, tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti? Idha, bhikkhave, ekacco anabhijjhālu hoti. Yaṃ taṃ parassa paravittūpakaraṇaṃ taṃ anabhijjhātā hoti– ‘aho vata, yaṃ parassa taṃ mamassā’ti.
     “Abyāpannacitto hoti appaduṭṭhamanasaṅkappo– ‘ime sattā averā hontu abyāpajjā anīghā, sukhī attānaṃ pariharantū’ti.
     “Sammādiṭṭhiko hoti aviparītadassano– ‘atthi dinnaṃ, atthi yiṭṭhaṃ …pe… ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Evaṃ kho, bhikkhave, tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Tividhakāyakammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; catubbidhavacīkammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; tividhamanokammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Seyyathāpi, bhikkhave, apaṇṇako maṇi uddhaṃkhitto yena yeneva patiṭṭhāti suppatiṭṭhitaṃyeva patiṭṭhāti; evamevaṃ kho, bhikkhave, tividhakāyakammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; catubbidhavacīkammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; tividhamanokammantasampattikusalasañcetanikāhetu vā sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi. Tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmī”ti. Sattamaṃ.


AN.10.218

AN.10.218/ 8. Dutiyasañcetanikasuttaṃ
     218. “Nāhaṃ bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi, tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Tatra, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti; catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti; tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti …pe… evaṃ kho, bhikkhave, tividhā kāyakammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti …pe… evaṃ kho, bhikkhave, catubbidhā vacīkammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Kathañca, bhikkhave, tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti …pe… evaṃ kho, bhikkhave, tividhā manokammantasandosabyāpatti akusalasañcetanikā dukkhudrayā dukkhavipākā hoti.
     “Tividha kāyakammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti, catubbidhavacīkammanta …pe… tividhamanokammantasandosabyāpatti akusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     “Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi, tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Tatra kho, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti; catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti; tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti …pe… evaṃ kho, bhikkhave, tividhā kāyakammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Kathañca bhikkhave, catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti …pe… evaṃ kho, bhikkhave, catubbidhā vacīkammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti
     “Kathañca, bhikkhave, tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti …pe… evaṃ kho, bhikkhave, tividhā manokammantasampatti kusalasañcetanikā sukhudrayā sukhavipākā hoti.
     “Tividhakāyakammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti; catubbidhavacīkammantasampatti …pe… tividhamanokammantasampattikusalasañcetanikāhetu vā, bhikkhave, sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti …pe…. Aṭṭhamaṃ.


AN.10.219

AN.10.219/ 9. Karajakāyasuttaṃ
     219. “Nāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā byantībhāvaṃ vadāmi, tañca kho diṭṭheva dhamme upapajje vā apare vā pariyāye. Na tvevāhaṃ, bhikkhave, sañcetanikānaṃ kammānaṃ katānaṃ upacitānaṃ appaṭisaṃveditvā dukkhassantakiriyaṃ vadāmi.
     “Sa kho so, bhikkhave, ariyasāvako evaṃ vigatābhijjho vigatabyāpādo asammūḷho sampajāno paṭissato mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “So evaṃ pajānāti– ‘pubbe kho me idaṃ cittaṃ parittaṃ ahosi abhāvitaṃ, etarahi pana me idaṃ cittaṃ appamāṇaṃ subhāvitaṃ. Yaṃ kho pana kiñci pamāṇakataṃ kammaṃ, na taṃ tatrāvasissati na taṃ tatrāvatiṭṭhatī’ti
     “Taṃ kiṃ maññatha, bhikkhave, daharatagge ce so ayaṃ kumāro mettaṃ cetovimuttiṃ bhāveyya, api nu kho pāpakammaṃ kareyyā”ti? “No hetaṃ, bhante”.
     “Akarontaṃ kho pana pāpakammaṃ api nu kho dukkhaṃ phuseyyā”ti? “No hetaṃ, bhante. Akarontañhi, bhante, pāpakammaṃ kuto dukkhaṃ phusissatī”ti!
     “Bhāvetabbā kho panāyaṃ, bhikkhave, mettācetovimutti itthiyā vā purisena vā. Itthiyā vā, bhikkhave, purisassa vā nāyaṃ kāyo ādāya gamanīyo. Cittantaro ayaṃ, bhikkhave macco. So evaṃ pajānāti– ‘yaṃ kho me idaṃ kiñci pubbe iminā karajakāyena pāpakammaṃ kataṃ, sabbaṃ taṃ idha vedanīyaṃ; na taṃ anugaṃ bhavissatī’ti. Evaṃ bhāvitā kho, bhikkhave, mettā cetovimutti anāgāmitāya saṃvattati, idha paññassa bhikkhuno uttari vimuttiṃ appaṭivijjhato.
     “Karuṇāsahagatena cetasā… muditāsahagatena cetasā… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “So evaṃ pajānāti– ‘pubbe kho me idaṃ cittaṃ parittaṃ ahosi abhāvitaṃ, etarahi pana me idaṃ cittaṃ appamāṇaṃ subhāvitaṃ. Yaṃ kho pana kiñci pamāṇakataṃ kammaṃ na taṃ tatrāvasissati na taṃ tatrāvatiṭṭhatī’ti.
     “Taṃ kiṃ maññatha, bhikkhave, daharatagge ce so ayaṃ kumāro upekkhaṃ cetovimuttiṃ bhāveyya, api nu kho pāpakammaṃ kareyyā”ti? “No hetaṃ, bhante”.
     “Akarontaṃ kho pana pāpakammaṃ api nu kho dukkhaṃ phuseyyā”ti? “No hetaṃ, bhante. Akarontañhi, bhante, pāpakammaṃ kuto dukkhaṃ phusissatī”ti!
     “Bhāvetabbā kho panāyaṃ, bhikkhave, upekkhā cetovimutti itthiyā vā purisena vā. Itthiyā vā, bhikkhave, purisassa vā nāyaṃ kāyo ādāya gamanīyo. Cittantaro ayaṃ, bhikkhave, macco. So evaṃ pajānāti– ‘yaṃ kho me idaṃ kiñci pubbe iminā karajakāyena pāpakammaṃ kataṃ, sabbaṃ taṃ idha vedanīyaṃ; na taṃ anugaṃ bhavissatī’ti. Evaṃ bhāvitā kho, bhikkhave, upekkhā cetovimutti anāgāmitāya saṃvattati, idha paññassa bhikkhuno uttari vimuttiṃ appaṭivijjhato”ti. Navamaṃ.


AN.10.220

AN.10.220/ 10. Adhammacariyāsuttaṃ
     220. Atha kho aññataro brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so brāhmaṇo bhagavantaṃ etadavoca– “ko nu kho, bho gotama, hetu ko paccayo yenamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti? “Adhammacariyāvisamacariyāhetu kho, brāhmaṇa, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī”ti.
     “Ko pana, bho gotama, hetu ko paccayo yenamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti? “Dhammacariyāsamacariyāhetu kho, brāhmaṇa, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Na kho ahaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa vitthārena atthaṃ ājānāmi. Sādhu me bhavaṃ gotamo tathā dhammaṃ desetu yathāhaṃ imassa bhoto gotamassa saṃkhittena bhāsitassa vitthārena atthaṃ ājāneyyan”ti. “Tena hi, brāhmaṇa, suṇāhi, sādhukaṃ manasi karohi bhāsissāmī”ti. “Evaṃ, bho”ti kho so brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca–
     “Tividhā kho, brāhmaṇa, kāyena adhammacariyāvisamacariyā hoti; catubbidhā vācāya adhammacariyāvisamacariyā hoti; tividhā manasā adhammacariyāvisamacariyā hoti.
     “Kathañca, brāhmaṇa, tividhā kāyena adhammacariyāvisamacariyā hoti …pe… evaṃ kho, brāhmaṇa, tividhā kāyena adhammacariyā visamacariyā hoti.
     “Kathañca, brāhmaṇa, catubbidhā vācāya adhammacariyāvisamacariyā hoti …pe… evaṃ kho, brāhmaṇa, catubbidhā vācāya adhammacariyā visamacariyā hoti.
     “Kathañca brāhmaṇa, tividhā manasā adhammacariyāvisamacariyā hoti …pe… evaṃ kho, brāhmaṇa, tividhā manasā adhammacariyāvisamacariyā hoti. Evaṃ adhammacariyāvisamacariyāhetu kho, brāhmaṇa, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     “Tividhā brāhmaṇa, kāyena dhammacariyāsamacariyā hoti; catubbidhā vācāya dhammacariyāsamacariyā hoti; tividhā manasā dhammacariyāsamacariyā hoti.
     “Kathañca, brāhmaṇa, tividhā kāyena dhammacariyāsamacariyā hoti …pe… evaṃ kho, brāhmaṇa, tividhā kāyena dhammacariyāsamacariyā hoti.
     “Kathañca, brāhmaṇa, catubbidhā vācāya dhammacariyāsamacariyā hoti …pe… evaṃ kho, brāhmaṇa, catubbidhā vācāya dhammacariyāsamacariyā hoti.
     “Kathañca, brāhmaṇa, tividhā manasā dhammacariyāsamacariyā hoti …pe… evaṃ kho, brāhmaṇa, tividhā manasā dhammacariyāsamacariyā hoti. Evaṃ dhammacariyāsamacariyāhetu kho, brāhmaṇa, evamidhekacce sattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantī”ti.
     “Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama …pe… upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti. Dasamaṃ. Karajakāyavaggo paṭhamo.


AN.10.221

(22) 2. Sāmaññavaggo
AN.10.221
     221. “Dasahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi dasahi? Pāṇātipātī hoti, adinnādāyī hoti, kāmesumicchācārī hoti, musāvādī hoti, pisuṇavāco hoti, pharusavāco hoti, samphappalāpī hoti, abhijjhālu hoti, byāpannacitto hoti, micchādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Dasahi bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi dasahi? Pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato hoti, kāmesumicchācārā paṭivirato hoti, musāvādā paṭivirato hoti, pisuṇāya vācāya paṭivirato hoti, pharusāya vācāya paṭivirato hoti, samphappalāpā paṭivirato hoti, anabhijjhālu hoti, abyāpannacitto hoti, sammādiṭṭhiko hoti– imehi kho, bhikkhave, dasahi dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


AN.10.222
     222. “Vīsatiyā, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi vīsatiyā? Attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti; attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti; attanā ca musāvādī hoti, parañca musāvāde samādapeti; attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti; attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti; attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti; attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti; attanā ca byāpannacitto hoti, parañca byāpāde samādapeti; attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti– imehi kho, bhikkhave, vīsatiyā dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Vīsatiyā bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi vīsatiyā? Attanā ca pāṇātipātā paṭivirato hoti parañca pāṇātipātā veramaṇiyā samādapeti; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti; attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vācāya veramaṇiyā samādapeti; attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā samādapeti; attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti; attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti; attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti; attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti– imehi kho, bhikkhave, vīsatiyā dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


AN.10.223
     223. “Tiṃsāya, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi tiṃsāya? Attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti, pāṇātipāte ca samanuñño hoti; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti, adinnādāne ca samanuñño hoti; attanā ca kāmesumicchācārī hoti, parañca kāmesumicchācāre samādapeti, kāmesumicchācāre ca samanuñño hoti; attanā ca musāvādī hoti, parañca musāvāde samādapeti, musāvāde ca samanuñño hoti; attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti, pisuṇāya vācāya ca samanuñño hoti; attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti, pharusāya vācāya ca samanuñño hoti; attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti, samphappalāpe ca samanuñño hoti; attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti, abhijjhāya ca samanuñño hoti; attanā ca byāpannacitto hoti, parañca byāpāde samādapeti, byāpāde ca samanuñño hoti; attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti, micchādiṭṭhiyā ca samanuñño hoti– imehi kho bhikkhave, tiṃsāya dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Tiṃsāya bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi tiṃsāya? Attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti, pāṇātipātā veramaṇiyā ca samanuñño hoti; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti, adinnādānā veramaṇiyā ca samanuñño hoti; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti, kāmesumicchācārā veramaṇiyā ca samanuñño hoti; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti, musāvādā veramaṇiyā ca samanuñño hoti; attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vācāya veramaṇiyā samādapeti, pisuṇāya vācāya veramaṇiyā ca samanuñño hoti; attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā samādapeti, pharusāya vācāya veramaṇiyā ca samanuñño hoti; attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti, samphappalāpā veramaṇiyā ca samanuñño hoti; attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti, anabhijjhāya ca samanuñño hoti; attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti, abyāpāde ca samanuñño hoti; attanā ca sammādiṭṭhiko hoti, parañca sammādiṭṭhiyā samādapeti, sammādiṭṭhiyā ca samanuñño hoti – imehi kho, bhikkhave, tiṃsāya dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


AN.10.224
     224. “Cattārīsāya, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye. Katamehi cattārīsāya? Attanā ca pāṇātipātī hoti, parañca pāṇātipāte samādapeti, pāṇātipāte ca samanuñño hoti pāṇātipātassa ca vaṇṇaṃ bhāsati; attanā ca adinnādāyī hoti, parañca adinnādāne samādapeti, adinnādāne ca samanuñño hoti, adinnādānassa ca vaṇṇaṃ bhāsati; attanā ca kāmesumicchācārī hoti parañca kāmesumicchācāre samādapeti, kāmesumicchācāre ca samanuñño hoti, kāmesumicchācārassa ca vaṇṇaṃ bhāsati; attanā ca musāvādī hoti, parañca musāvāde samādapeti, musāvāde ca samanuñño hoti, musāvādassa ca vaṇṇaṃ bhāsati; attanā ca pisuṇavāco hoti, parañca pisuṇāya vācāya samādapeti, pisuṇāya vācāya ca samanuñño hoti, pisuṇāya vācāya ca vaṇṇaṃ bhāsati; attanā ca pharusavāco hoti, parañca pharusāya vācāya samādapeti, pharusāya vācāya ca samanuñño hoti, pharusāya vācāya ca vaṇṇaṃ bhāsati; attanā ca samphappalāpī hoti, parañca samphappalāpe samādapeti, samphappalāpe ca samanuñño hoti, samphappalāpassa ca vaṇṇaṃ bhāsati; attanā ca abhijjhālu hoti, parañca abhijjhāya samādapeti, abhijjhāya ca samanuñño hoti, abhijjhāya ca vaṇṇaṃ bhāsati; attanā ca byāpannacitto hoti, parañca byāpāde samādapeti, byāpāde ca samanuñño hoti, byāpādassa ca vaṇṇaṃ bhāsati; attanā ca micchādiṭṭhiko hoti, parañca micchādiṭṭhiyā samādapeti, micchādiṭṭhiyā ca samanuñño hoti, micchādiṭṭhiyā ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave, cattārīsāya dhammehi samannāgato yathābhataṃ nikkhitto evaṃ niraye.
     “Cattārīsāya, bhikkhave, dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge. Katamehi cattārīsāya? Attanā ca pāṇātipātā paṭivirato hoti, parañca pāṇātipātā veramaṇiyā samādapeti, pāṇātipātā veramaṇiyā ca samanuñño hoti, pāṇātipātā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca adinnādānā paṭivirato hoti, parañca adinnādānā veramaṇiyā samādapeti, adinnādānā veramaṇiyā ca samanuñño hoti, adinnādānā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca kāmesumicchācārā paṭivirato hoti, parañca kāmesumicchācārā veramaṇiyā samādapeti, kāmesumicchācārā veramaṇiyā ca samanuñño hoti, kāmesumicchācārā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca musāvādā paṭivirato hoti, parañca musāvādā veramaṇiyā samādapeti, musāvādā veramaṇiyā ca samanuñño hoti, musāvādā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca pisuṇāya vācāya paṭivirato hoti, parañca pisuṇāya vācāya veramaṇiyā samādapeti, pisuṇāya vācāya veramaṇiyā ca samanuñño hoti, pisuṇāya vācāya veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca pharusāya vācāya paṭivirato hoti, parañca pharusāya vācāya veramaṇiyā ca samādapeti, pharusāya vācāya veramaṇiyā ca samanuñño hoti, pharusāya vācāya veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca samphappalāpā paṭivirato hoti, parañca samphappalāpā veramaṇiyā samādapeti, samphappalāpā veramaṇiyā ca samanuñño hoti, samphappalāpā veramaṇiyā ca vaṇṇaṃ bhāsati; attanā ca anabhijjhālu hoti, parañca anabhijjhāya samādapeti, anabhijjhāya ca samanuñño hoti, anabhijjhāya ca vaṇṇaṃ bhāsati; attanā ca abyāpannacitto hoti, parañca abyāpāde samādapeti, abyāpāde ca samanuñño hoti, abyāpādassa ca vaṇṇaṃ bhāsati; attanā ca sammādiṭṭhiko hoti parañca sammādiṭṭhiyā samādapeti, sammādiṭṭhiyā ca samanuñño hoti, sammādiṭṭhiyā ca vaṇṇaṃ bhāsati– imehi kho, bhikkhave, cattārīsāya dhammehi samannāgato yathābhataṃ nikkhitto evaṃ sagge”ti.


AN.10.225-236
     225-228. “Dasahi, bhikkhave, dhammehi samannāgato khataṃ upahataṃ attānaṃ pariharati …pe… akkhataṃ anupahataṃ attānaṃ pariharati …pe… vīsatiyā, bhikkhave …pe… tiṃsāya, bhikkhave …pe… cattārīsāya, bhikkhave, dhammehi samannāgato khataṃ upahataṃ attānaṃ pariharati …pe….
     229-232. “Dasahi bhikkhave, dhammehi samannāgato idhekacco kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati …pe… idhekacco kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Vīsatiyā, bhikkhave …pe… tiṃsāya, bhikkhave, …pe… cattārīsāya, bhikkhave, dhammehi samannāgato idhekacco kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati …pe… idhekacco kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati”.
     233-236. “Dasahi, bhikkhave, dhammehi samannāgato bālo veditabbo …pe… paṇḍito veditabbo …pe… vīsatiyā, bhikkhave …pe… tiṃsāya, bhikkhave …pe… cattārīsāya, bhikkhave, dhammehi samannāgato bālo veditabbo …pe… paṇḍito veditabbo …pe… imehi kho, bhikkhave, cattārīsāya dhammehi samannāgato paṇḍito veditabbo”ti.
     Sāmaññavaggo dutiyo.


AN.10.237

23. Rāgapeyyālaṃ
AN.10.237
     237. “Rāgassa bhikkhave, abhiññāya dasa dhammā bhāvetabbā. Katame dasa? Asubhasaññā, maraṇasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā– rāgassa, bhikkhave, abhiññāya ime dasa dhammā bhāvetabbā”ti.


AN.10.238
     238. “Rāgassa bhikkhave, abhiññāya dasa dhammā bhāvetabbā. Katame dasa? Aniccasaññā, anattasaññā, āhāre paṭikūlasaññā, sabbaloke anabhiratasaññā, aṭṭhikasaññā, puḷavakasaññā, vinīlakasaññā, vipubbakasaññā, vicchiddakasaññā, uddhumātakasaññā– rāgassa, bhikkhave, abhiññāya ime dasa dhammā bhāvetabbā”ti.


AN.10.239
     239. “Rāgassa, bhikkhave, abhiññāya dasa dhammā bhāvetabbā. Katame dasa Sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi, sammāñāṇaṃ, sammāvimutti– rāgassa, bhikkhave, abhiññāya ime dasa dhammā bhāvetabbā”ti.


AN.10.240-746
    240-266. “Rāgassa, bhikkhave, pariññāya …pe… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya …pe… ime dasa dhammā bhāvetabbā.
AN.10.267-746
     267-746. “Dosassa …pe… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa pariññāya …pe… parikkhayāya… pahānāya … khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya …pe… ime dasa dhammā bhāvetabbā”ti.
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Dasakanipātapāḷi niṭṭhitā.


AN.11.1

Namo tassa bhagavato arahato sammāsambuddhassa.
Aṅguttaranikāyo
Ekādasakanipātapāḷi
1. Nissayavaggo
AN.11.1/ 1. Kimatthiyasuttaṃ
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “kimatthiyāni, bhante, kusalāni sīlāni kimānisaṃsānī”ti? “Avippaṭisāratthāni kho, ānanda, kusalāni sīlāni avippaṭisārānisaṃsānī”ti.
     “Avippaṭisāro pana, bhante, kimatthiyo kimānisaṃso”? “Avippaṭisāro kho, ānanda, pāmojjattho pāmojjānisaṃso”.
     “Pāmojjaṃ pana, bhante, kimatthiyaṃ kimānisaṃsaṃ”? “Pāmojjaṃ kho, ānanda, pītatthaṃ pītānisaṃsaṃ”.
     “Pīti pana, bhante, kimatthiyā kimānisaṃsā”? “Pīti kho, ānanda, passaddhatthā passaddhānisaṃsā”.
     “Passaddhi pana, bhante, kimatthiyā kimānisaṃsā”? “Passaddhi kho, ānanda, sukhatthā sukhānisaṃsā”.
     “Sukhaṃ pana, bhante, kimatthiyaṃ kimānisaṃsaṃ”? “Sukhaṃ kho, ānanda, samādhatthaṃ samādhānisaṃsaṃ”.
     “Samādhi pana, bhante, kimatthiyo kimānisaṃso”? “Samādhi kho, ānanda, yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso”
     “Yathābhūtañāṇadassanaṃ pana, bhante, kimatthiyaṃ kimānisaṃsaṃ”? “Yathābhūtañāṇadassanaṃ kho, ānanda, nibbidatthaṃ nibbidānisaṃsaṃ”.
     “Nibbidā, pana, bhante, kimatthiyā kimānisaṃsā”? “Nibbidā kho, ānanda, virāgatthā virāgānisaṃsā .
     “Virāgo pana, bhante, kimatthiyo kimānisaṃso”? “Virāgo kho, ānanda, vimuttiñāṇadassanattho vimuttiñāṇadassanānisaṃso.
     “Iti kho, ānanda, kusalāni sīlāni avippaṭisāratthāni avippaṭisārānisaṃsāni, avippaṭisāro pāmojjattho pāmojjānisaṃso, pāmojjaṃ pītatthaṃ pītānisaṃsaṃ, pīti passaddhatthā passaddhānisaṃsā, passaddhi sukhatthā sukhānisaṃsā, sukhaṃ samādhatthaṃ samādhānisaṃsaṃ, samādhi yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso, yathābhūtañāṇadassanaṃ nibbidatthaṃ nibbidānisaṃsaṃ, nibbidā virāgatthā virāgānisaṃsā, virāgo vimuttiñāṇadassanattho vimuttiñāṇadassanānisaṃso. Iti kho, ānanda, kusalāni sīlāni anupubbena aggāya parentī”ti. Paṭhamaṃ.


AN.11.2

AN.11.2/ 2. Cetanākaraṇīyasuttaṃ
     2. “Sīlavato, bhikkhave, sīlasampannassa na cetanāya karaṇīyaṃ– ‘avippaṭisāro me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ sīlavato sīlasampannassa avippaṭisāro uppajjati.
     “Avippaṭisārissa, bhikkhave, na cetanāya karaṇīyaṃ– ‘pāmojjaṃ me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ avippaṭisārissa pāmojjaṃ uppajjati.
     “Pamuditassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘pīti me uppajjatū’ti. Dhammatā esā, bhikkhave, yaṃ pamuditassa pīti uppajjati.
     “Pītimanassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘kāyo me passambhatū’ti. Dhammatā esā, bhikkhave, yaṃ pītimanassa kāyo passambhati.
     “Passaddhakāyassa bhikkhave, na cetanāya karaṇīyaṃ– ‘sukhaṃ vediyāmī’ti. Dhammatā esā, bhikkhave, yaṃ passaddhakāyo sukhaṃ vediyati.
     “Sukhino, bhikkhave, na cetanāya karaṇīyaṃ– ‘cittaṃ me samādhiyatū’ti. Dhammatā esā, bhikkhave, yaṃ sukhino cittaṃ samādhiyati.
     “Samāhitassa bhikkhave, na cetanāya karaṇīyaṃ– ‘yathābhūtaṃ jānāmi passāmī’ti. Dhammatā esā bhikkhave, yaṃ samāhito yathābhūtaṃ jānāti passati.
     “Yathābhūtaṃ, bhikkhave, jānato passato na cetanāya karaṇīyaṃ – ‘nibbindāmī’ti. Dhammatā esā, bhikkhave, yaṃ yathābhūtaṃ jānaṃ passaṃ nibbindati.
     “Nibbinnassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘virajjāmī’ti. Dhammatā esā, bhikkhave, yaṃ nibbinno virajjati.
     “Virattassa, bhikkhave, na cetanāya karaṇīyaṃ– ‘vimuttiñāṇadassanaṃ sacchikaromī’ti. Dhammatā esā, bhikkhave, yaṃ viratto vimuttiñāṇadassanaṃ sacchikaroti.
     “Iti kho, bhikkhave, virāgo vimuttiñāṇadassanattho vimuttiñāṇa-dassanānisaṃso, nibbidā virāgatthā virāgānisaṃsā, yathābhūtañāṇadassanaṃ nibbidatthaṃ nibbidānisaṃsaṃ, samādhi yathābhūtañāṇadassanattho yathābhūtañāṇadassanānisaṃso, sukhaṃ samādhatthaṃ samādhānisaṃsaṃ, passaddhi sukhatthā sukhānisaṃsā, pīti passaddhatthā passaddhānisaṃsā, pāmojjaṃ pītatthaṃ pītānisaṃsaṃ, avippaṭisāro pāmojjattho pāmojjānisaṃso, kusalāni sīlāni avippaṭisāratthāni avippaṭisārānisaṃsāni. Iti kho, bhikkhave, dhammā dhamme abhisandenti, dhammā dhamme paripūrenti apārā pāraṃ gamanāyā”ti. Dutiyaṃ.


AN.11.3

AN.11.3/ 3. Paṭhama-upanisāsuttaṃ
     3. “Dussīlassa, bhikkhave, sīlavipannassa hatūpaniso hoti avippaṭisāro. Avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ. Pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti. Pītiyā asati pītivipannassa hatūpanisā hoti passaddhi. Passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ. Sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi. Sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ. Yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpanisā hoti nibbidā. Nibbidāya asati nibbidāvipannassa hatūpaniso hoti virāgo. Virāge asati virāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, bhikkhave, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, bhikkhave, sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ, pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti, pītiyā sati pītisampannassa upanisasampannā hoti passaddhi, passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ, sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi, sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampannā hoti nibbidā, nibbidāya sati nibbidāsampannassa upanisasampanno hoti virāgo, virāge sati virāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, bhikkhave, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, bhikkhave, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti …pe… vimuttiñāṇadassanan” ti. Tatiyaṃ.


AN.11.4

AN.11.4/ 4. Dutiya-upanisāsuttaṃ
     4. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti. “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Dussīlassa āvuso, sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ, pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti, pītiyā asati pītivipannassa hatūpanisā hoti passaddhi, passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ, sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi, sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpanisā hoti nibbidā nibbidāya asati nibbidāvipannassa hatūpaniso hoti virāgo, virāge asati virāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, āvuso, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, āvuso, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, āvuso, sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ, pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti, pītiyā sati pītisampannassa upanisasampannā hoti passaddhi, passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ, sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi, sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampannā hoti nibbidā, nibbidāya sati nibbidāsampannassa upanisasampanno hoti virāgo, virāge sati virāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, āvuso, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati, tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, āvuso, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanan”ti. Catutthaṃ.


AN.11.5

AN.11.5/ 5. Tatiya-upanisāsuttaṃ
     5. Tatra kho āyasmā ānando bhikkhū āmantesi …pe… “dussīlassa, āvuso, sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ, pāmojje asati pāmojjavipannassa hatūpanisā hoti pīti, pītiyā asati pītivipannassa hatūpanisā hoti passaddhi, passaddhiyā asati passaddhivipannassa hatūpanisaṃ hoti sukhaṃ, sukhe asati sukhavipannassa hatūpaniso hoti sammāsamādhi, sammāsamādhimhi asati sammāsamādhivipannassa hatūpanisaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane asati yathābhūtañāṇadassanavipannassa hatūpanisā hoti nibbidā, nibbidāya asati nibbidāvipannassa hatūpaniso hoti virāgo, virāge asati virāgavipannassa hatūpanisaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, āvuso, rukkho sākhāpalāsavipanno. Tassa papaṭikāpi na pāripūriṃ gacchati, tacopi… pheggupi… sāropi na pāripūriṃ gacchati. Evamevaṃ kho, āvuso, dussīlassa sīlavipannassa hatūpaniso hoti avippaṭisāro, avippaṭisāre asati avippaṭisāravipannassa hatūpanisaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanaṃ.
     “Sīlavato, āvuso, sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ, pāmojje sati pāmojjasampannassa upanisasampannā hoti pīti, pītiyā sati pītisampannassa upanisasampannā hoti passaddhi, passaddhiyā sati passaddhisampannassa upanisasampannaṃ hoti sukhaṃ, sukhe sati sukhasampannassa upanisasampanno hoti sammāsamādhi, sammāsamādhimhi sati sammāsamādhisampannassa upanisasampannaṃ hoti yathābhūtañāṇadassanaṃ, yathābhūtañāṇadassane sati yathābhūtañāṇadassanasampannassa upanisasampannā hoti nibbidā, nibbidāya sati nibbidāsampannassa upanisasampanno hoti virāgo, virāge sati virāgasampannassa upanisasampannaṃ hoti vimuttiñāṇadassanaṃ.
     “Seyyathāpi, āvuso, rukkho sākhāpalāsasampanno. Tassa papaṭikāpi pāripūriṃ gacchati tacopi… pheggupi… sāropi pāripūriṃ gacchati. Evamevaṃ kho, āvuso, sīlavato sīlasampannassa upanisasampanno hoti avippaṭisāro, avippaṭisāre sati avippaṭisārasampannassa upanisasampannaṃ hoti pāmojjaṃ …pe… vimuttiñāṇadassanan”ti. Pañcamaṃ.


AN.11.6

AN.11.6/ 6. Byasanasuttaṃ
     6. “Yo so, bhikkhave, bhikkhu akkosako paribhāsako ariyūpavādo sabrahmacārīnaṃ, ṭhānametaṃ avakāso yaṃ so ekādasannaṃ byasanānaṃ aññataraṃ byasanaṃ nigaccheyya. Katamesaṃ ekādasannaṃ? Anadhigataṃ nādhigacchati, adhigatā parihāyati, saddhammassa na vodāyanti, saddhammesu vā adhimāniko hoti, anabhirato vā brahmacariyaṃ carati, aññataraṃ vā saṃkiliṭṭhaṃ āpattiṃ āpajjati, sikkhaṃ vā paccakkhāya hīnāyāvattati, gāḷhaṃ vā rogātaṅkaṃ phusati, ummādaṃ vā pāpuṇāti cittakkhepaṃ vā, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati– yo so, bhikkhave, bhikkhu akkosako paribhāsako ariyūpavādo sabrahmacārīnaṃ, ṭhānametaṃ avakāso yaṃ so imesaṃ ekādasannaṃ byasanānaṃ aññataraṃ byasanaṃ nigaccheyya.
     “Yo so, bhikkhave, bhikkhu akkosako paribhāsako ariyūpavādo sabrahmacārīnaṃ, aṭṭhānametaṃ anavakāso yaṃ so ekādasannaṃ byasanānaṃ aññataraṃ byasanaṃ na nigaccheyya. Katamesaṃ ekādasannaṃ? Anadhigataṃ nādhigacchati, adhigatā parihāyati, saddhammassa na vodāyanti, saddhammesu vā adhimāniko hoti, anabhirato vā brahmacariyaṃ carati, aññataraṃ vā saṃkiliṭṭhaṃ āpattiṃ āpajjati, sikkhaṃ vā paccakkhāya hīnāyāvattati, gāḷhaṃ vā rogātaṅkaṃ phusati, ummādaṃ vā pāpuṇāti cittakkhepaṃ vā, sammūḷho kālaṃ karoti, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati– yo so, bhikkhave, bhikkhu akkosako paribhāsako ariyūpavādo sabrahmacārīnaṃ, aṭṭhānametaṃ anavakāso yaṃ so imesaṃ ekādasannaṃ byasanānaṃ aññataraṃ byasanaṃ na nigaccheyyā”ti. Chaṭṭhaṃ.


AN.11.7

AN.11.7/ 7. Saññāsuttaṃ
     7. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Siyā nu kho, bhante, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi na saññī assa; saññī ca pana assāti?
     “Siyā, ānanda, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñca-ññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi na saññī assa; saññī ca pana assā”ti.
     “Yathā kathaṃ pana, bhante, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi na saññī assa, saññī ca pana assāti.
     “Idhānanda, bhikkhu evaṃsaññī hoti– ‘etaṃ santaṃ etaṃ paṇītaṃ, yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, ānanda, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi na saññī assa, saññī ca pana assā”ti.
     Atha kho āyasmā ānando bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yenāyasmā sāriputto tenupasaṅkami; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando āyasmantaṃ sāriputtaṃ etadavoca–
     “Siyā nu kho, āvuso sāriputta, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi na saññī assa, saññī pana assāti. “Siyā, āvuso ānanda, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi na saññī assa, saññī ca pana assā”ti.
     “Yathā kathaṃ panāvuso sāriputta, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi na saññī assa saññī ca pana assā”ti?
     “Idha, āvuso ānanda, bhikkhu evaṃsaññī hoti– ‘etaṃ santaṃ etaṃ paṇītaṃ, yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, āvuso ānanda, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi na saññī assa, saññī ca pana assā”ti.
     “Acchariyaṃ, āvuso, abbhutaṃ, āvuso! Yatra hi nāma satthu ceva sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na viggayhissati, yadidaṃ aggapadasmiṃ! Idānāhaṃ, āvuso, bhagavantaṃ upasaṅkamitvā etamatthaṃ apucchiṃ. Bhagavāpi me etehi akkharehi etehi padehi etehi byañjanehi etamatthaṃ byākāsi, seyyathāpi āyasmā sāriputto. Acchariyaṃ, āvuso, abbhutaṃ, āvuso, yatra hi nāma satthu ceva sāvakassa ca atthena attho byañjanena byañjanaṃ saṃsandissati samessati na viggayhissati, yadidaṃ aggapadasmin”ti! Sattamaṃ.


AN.11.8

AN.11.8/ 8. Manasikārasuttaṃ
     8. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca–
     “Siyā nu kho, bhante, bhikkhuno tathārūpo samādhipaṭilābho yathā na cakkhuṃ manasi kareyya, na rūpaṃ manasi kareyya, na sotaṃ manasi kareyya, na saddaṃ manasi kareyya, na ghānaṃ manasi kareyya, na gandhaṃ manasi kareyya, na jivhaṃ manasi kareyya, na rasaṃ manasi kareyya, na kāyaṃ manasi kareyya, na phoṭṭhabbaṃ manasi kareyya, na pathaviṃ manasi kareyya, na āpaṃ manasi kareyya, na tejaṃ manasi kareyya, na vāyaṃ manasi kareyya, na ākāsānañcāyatanaṃ manasi kareyya, na viññāṇañcāyatanaṃ manasi kareyya, na ākiñcaññāyatanaṃ manasi kareyya, na nevasaññānāsaññāyatanaṃ manasi kareyya, na idhalokaṃ manasi kareyya, na paralokaṃ manasi kareyya, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi na manasi kareyya; manasi ca pana kareyyā”ti?
     “Siyā, ānanda, bhikkhuno tathārūpo samādhipaṭilābho yathā na cakkhuṃ manasi kareyya, na rūpaṃ manasi kareyya, na sotaṃ manasi kareyya, na saddaṃ manasi kareyya, na ghānaṃ manasi kareyya, na gandhaṃ manasi kareyya, na jivhaṃ manasi kareyya, na rasaṃ manasi kareyya, na kāyaṃ manasi kareyya, na phoṭṭhabbaṃ manasi kareyya, na pathaviṃ manasi kareyya, na āpaṃ manasi kareyya, na tejaṃ manasi kareyya, na vāyaṃ manasi kareyya, na ākāsānañcāyatanaṃ manasi kareyya, na viññāṇañcāyatanaṃ manasi kareyya, na ākiñcaññāyatanaṃ manasi kareyya, na nevasaññānāsaññāyatanaṃ manasi kareyya, na idhalokaṃ manasi kareyya, na paralokaṃ manasi kareyya, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi na manasi kareyya; manasi ca pana kareyyā”ti.
     “Yathā kathaṃ pana, bhante, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā na cakkhuṃ manasi kareyya, na rūpaṃ manasi kareyya… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi na manasi kareyya; manasi ca pana kareyyā”ti?
     “Idhānanda, bhikkhu evaṃ manasi karoti– ‘etaṃ santaṃ etaṃ paṇītaṃ, yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, ānanda, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā na cakkhuṃ manasi kareyya, na rūpaṃ manasi kareyya …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi na manasi kareyya; manasi ca pana kareyyā”ti. Aṭṭhamaṃ.


AN.11.9

AN.11.9/ 9. Saddhasuttaṃ
     9. Ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe Atha kho āyasmā saddho yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ saddhaṃ bhagavā etadavoca –
     “Ājānīyajhāyitaṃ kho, saddha, jhāya; mā khaḷuṅkajhāyitaṃ. Kathañca, khaḷuṅkajhāyitaṃ hoti? Assakhaḷuṅko hi saddha, doṇiyā baddho ‘yavasaṃ yavasan’ti jhāyati. Taṃ kissa hetu? Na hi, saddha, assakhaḷuṅkassa doṇiyā baddhassa evaṃ hoti– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti. So doṇiyā baddho ‘yavasaṃ yavasan’ti jhāyati. Evamevaṃ kho, saddha, idhekacco purisakhaḷuṅko araññagatopi rukkhamūlagatopi suññāgāragatopi kāmarāgapariyuṭṭhitena cetasā viharati kāmarāgaparetena uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ nappajānāti. So kāmarāgaṃyeva antaraṃ katvā jhāyati pajjhāyati nijjhāyati avajjhāyati, byāpādapariyuṭṭhitena cetasā viharati… thinamiddhapariyuṭṭhitena cetasā viharati… uddhaccakukkuccapariyuṭṭhitena cetasā viharati… vicikicchāpariyuṭṭhitena cetasā viharati vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ nappajānāti. So vicikicchaṃyeva antaraṃ katvā jhāyati pajjhāyati nijjhāyati avajjhāyati. So pathavimpi nissāya jhāyati, āpampi nissāya jhāyati, tejampi nissāya jhāyati, vāyampi nissāya jhāyati, ākāsānañcāyatanampi nissāya jhāyati, viññāṇañcāyatanampi nissāya jhāyati, ākiñcaññāyatanampi nissāya jhāyati, nevasaññānāsaññāyatanampi nissāya jhāyati, idhalokampi nissāya jhāyati, paralokampi nissāya jhāyati, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi nissāya jhāyati. Evaṃ kho, saddha, purisakhaḷuṅkajhāyitaṃ hoti.
     “Kathañca saddha ājānīyajhāyitaṃ hoti? Bhadro hi, saddha, assājānīyo doṇiyā baddho na ‘yavasaṃ yavasan’ti jhāyati. Taṃ kissa hetu? Bhadrassa hi, saddha, assājānīyassa doṇiyā baddhassa evaṃ hoti– ‘kiṃ nu kho maṃ ajja assadammasārathi kāraṇaṃ kāressati, kimassāhaṃ paṭikaromī’ti. So doṇiyā baddho na ‘yavasaṃ yavasan’ti jhāyati. Bhadro hi, saddha, assājānīyo yathā iṇaṃ yathā bandhaṃ yathā jāniṃ yathā kaliṃ evaṃ patodassa ajjhoharaṇaṃ samanupassati. Evamevaṃ kho, saddha, bhadro purisājānīyo araññagatopi rukkhamūlagatopi suññāgāragatopi na kāmarāgapariyuṭṭhitena cetasā viharati na kāmarāgaparetena, uppannassa ca kāmarāgassa nissaraṇaṃ yathābhūtaṃ pajānāti, na byāpādapariyuṭṭhitena cetasā viharati… na thinamiddhapariyuṭṭhitena cetasā viharati… na uddhaccakukkuccapariyuṭṭhitena cetasā viharati… na vicikicchāpariyuṭṭhitena cetasā viharati na vicikicchāparetena, uppannāya ca vicikicchāya nissaraṇaṃ yathābhūtaṃ pajānāti. So neva pathaviṃ nissāya jhāyati, na āpaṃ nissāya jhāyati, na tejaṃ nissāya jhāyati, na vāyaṃ nissāya jhāyati, na ākāsānañcāyatanaṃ nissāya jhāyati, na viññāṇañcāyatanaṃ nissāya jhāyati, na ākiñcaññāyatanaṃ nissāya jhāyati, na nevasaññānāsaññāyatanaṃ nissāya jhāyati, na idhalokaṃ nissāya jhāyati, na paralokaṃ nissāya jhāyati, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi nissāya na jhāyati; jhāyati ca pana. Evaṃ jhāyiñca pana, saddha, bhadraṃ purisājānīyaṃ sa-indā devā sabrahmakā sapajāpatikā ārakāva namassanti–
    “Namo te purisājañña, namo te purisuttama;
    Yassa te nābhijānāma, yampi nissāya jhāyasī”ti.
     Evaṃ vutte āyasmā saddho bhagavantaṃ etadavoca– “kathaṃ jhāyī pana, bhante, bhadro purisājānīyo neva pathaviṃ nissāya jhāyati, na āpaṃ nissāya jhāyati, na tejaṃ nissāya jhāyati, na vāyaṃ nissāya jhāyati, na ākāsānañcāyatanaṃ nissāya jhāyati, na viññāṇañcāyatanaṃ nissāya jhāyati, na ākiñcaññāyatanaṃ nissāya jhāyati, na nevasaññānāsaññāyatanaṃ nissāya jhāyati, na idhalokaṃ nissāya jhāyati na paralokaṃ nissāya jhāyati, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi nissāya na jhāyati; jhāyati ca pana? Kathaṃ jhāyiñca pana, bhante, bhadraṃ purisājānīyaṃ sa-indā devā sabrahmakā sapajāpatikā ārakāva namassanti–
    “Namo te purisājañña, namo te purisuttama;
    Yassa te nābhijānāma, yampi nissāya jhāyasī”ti.
     “Idha, saddha, bhadrassa purisājānīyassa pathaviyaṃ pathavisaññā vibhūtā hoti, āpasmiṃ āposaññā vibhūtā hoti, tejasmiṃ tejosaññā vibhūtā hoti, vāyasmiṃ vāyosaññā vibhūtā hoti, ākāsānañcāyatane ākāsānañcāyatanasaññā vibhūtā hoti, viññāṇañcāyatane viññāṇañcāyatanasaññā vibhūtā hoti, ākiñcaññāyatane ākiñcaññāyatanasaññā vibhūtā hoti, nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññā vibhūtā hoti, idhaloke idhalokasaññā vibhūtā hoti, paraloke paralokasaññā vibhūtā hoti, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tatrāpi saññā vibhūtā hoti. Evaṃ jhāyī kho, saddha, bhadro purisājānīyo neva pathaviṃ nissāya jhāyati …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, tampi nissāya na jhāyati; jhāyati ca pana. Evaṃ jhāyiñca pana, saddha, bhadraṃ purisājānīyaṃ sa-indā devā sabrahmakā sapajāpatikā ārakāva namassanti–
    “Namo te purisājañña, namo te purisuttama;
    Yassa te nābhijānāma, yampi nissāya jhāyasī”ti. Navamaṃ.


AN.11.10

AN.11.10/ 10. Moranivāpasuttaṃ
     10. Ekaṃ samayaṃ bhagavā rājagahe viharati moranivāpe paribbājakārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Tīhi, bhikkhave, dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ. Katamehi tīhi? Asekhena sīlakkhandhena, asekhena samādhikkhandhena asekhena paññākkhandhena– imehi, kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ.
     “Aparehipi, bhikkhave, tīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ. Katamehi tīhi Iddhipāṭihāriyena, ādesanāpāṭihāriyena, anusāsanīpāṭihāriyena– imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti, accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ.
     “Aparehipi, bhikkhave, tīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ. Katamehi tīhi? Sammādiṭṭhiyā, sammāñāṇena, sammāvimuttiyā– imehi kho, bhikkhave, tīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ.
     “Dvīhi bhikkhave, dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ. Katamehi dvīhi? Vijjāya, caraṇena– imehi kho, bhikkhave, dvīhi dhammehi samannāgato bhikkhu accantaniṭṭho hoti accantayogakkhemī accantabrahmacārī accantapariyosāno seṭṭho devamanussānaṃ. Brahmunā pesā, bhikkhave, sanaṅkumārena gāthā bhāsitā –
    “Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
    Vijjācaraṇasampanno, so seṭṭho devamānuse”ti.
     “Sā kho panesā, bhikkhave, sanaṅkumārena gāthā bhāsitā subhāsitā, no dubbhāsitā; atthasaṃhitā no anatthasaṃhitā; anumatā mayā. Ahampi, bhikkhave, evaṃ vadāmi–
    “Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
    Vijjācaraṇasampanno, so seṭṭho devamānuse”ti. Dasamaṃ.
     Nissayavaggo paṭhamo.
     Tassuddānaṃ–
     Kimatthiyā cetanā tayo, upanisā byasanena ca;
     Dve saññā manasikāro, saddho moranivāpakanti.


AN.11.11

2. Anussativaggo
AN.11.11/ 1. Paṭhamamahānāmasuttaṃ
     11. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti. Assosi kho mahānāmo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti.
     Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban”ti?
     “Sādhu sādhu, mahānāma! Etaṃ kho, mahānāma, tumhākaṃ patirūpaṃ kulaputtānaṃ, yaṃ tumhe tathāgataṃ upasaṅkamitvā puccheyyātha– ‘tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban’”ti? Saddho kho, mahānāma, ārādhako hoti, no assaddho; āraddhavīriyo ārādhako hoti, no kusīto; upaṭṭhitassati ārādhako hoti no muṭṭhassati; samāhito ārādhako hoti, no asamāhito; paññavā ārādhako hoti, no duppañño. Imesu kho tvaṃ, mahānāma, pañcasu dhammesu patiṭṭhāya cha dhamme uttari bhāveyyāsi. “Idha tvaṃ, mahānāma, tathāgataṃ anussareyyāsi– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako tathāgataṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti tathāgataṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno buddhānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, dhammaṃ anussareyyāsi– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Yasmiṃ, mahānāma, samaye ariyasāvako dhammaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti dhammaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno dhammānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, saṅghaṃ anussareyyāsi– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako saṅghaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti saṅghaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno saṅghānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, attano sīlāni anussareyyāsi akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni. Yasmiṃ, mahānāma, samaye ariyasāvako sīlaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti sīlaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno sīlānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, attano cāgaṃ anussareyyāsi– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ maccheramalapariyuṭṭhitāya pajāya vigatamalamaccherena cetasā agāraṃ ajjhāvasāmi muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Yasmiṃ, mahānāma samaye ariyasāvako cāgaṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti cāgaṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno cāgānussatiṃ bhāveti.
     “Puna caparaṃ tvaṃ, mahānāma, devatā anussareyyāsi– ‘santi devā cātumahārājikā, santi devā tāvatiṃsā, santi devā yāmā, santi devā tusitā, santi devā nimmānaratino, santi devā paranimmitavasavattino, santi devā brahmakāyikā, santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tatthūpapannā mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpaṃ sīlaṃ saṃvijjati. Yathārūpena sutena samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpaṃ sutaṃ saṃvijjati. Yathārūpena cāgena samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpo cāgo saṃvijjati. Yathārūpāya paññāya samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpā paññā saṃvijjatī’ti. Yasmiṃ, mahānāma, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti devatā ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Ayaṃ vuccati, mahānāma, ariyasāvako visamagatāya pajāya samappatto viharati, sabyāpajjāya pajāya abyāpajjo viharati, dhammasotasamāpanno devatānussatiṃ bhāvetī”ti. Paṭhamaṃ.


AN.11.12

AN.11.12/ 2. Dutiyamahānāmasuttaṃ
     12. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena mahānāmo sakko gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti.
     Assosi kho mahānāmo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti. Atha kho mahānāmo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho mahānāmo sakko bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban”ti?
     “Sādhu sādhu, mahānāma! Etaṃ kho, mahānāma, tumhākaṃ patirūpaṃ kulaputtānaṃ yaṃ tumhe tathāgataṃ upasaṅkamitvā puccheyyātha– ‘tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban’ti? Saddho kho, mahānāma, ārādhako hoti, no assaddho; āraddhavīriyo ārādhako hoti, no kusīto; upaṭṭhitassati ārādhako hoti, no muṭṭhassati; samāhito ārādhako hoti no asamāhito; paññavā ārādhako hoti, no duppañño. Imesu kho tvaṃ, mahānāma, pañcasu dhammesu patiṭṭhāya cha dhamme uttari bhāveyyāsi.
     “Idha tvaṃ, mahānāma, tathāgataṃ anussareyyāsi– ‘itipi so bhagavā …pe… satthā devamanussānaṃ buddho bhagavā’ti. Yasmiṃ, mahānāma, samaye ariyasāvako tathāgataṃ anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti tathāgataṃ ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Imaṃ kho tvaṃ, mahānāma, buddhānussatiṃ gacchantopi bhāveyyāsi, ṭhitopi bhāveyyāsi, nisinnopi bhāveyyāsi, sayānopi bhāveyyāsi, kammantaṃ adhiṭṭhahantopi bhāveyyāsi, puttasambādhasayanaṃ ajjhāvasantopi bhāveyyāsi.
     “Puna caparaṃ tvaṃ, mahānāma, dhammaṃ anussareyyāsi …pe… saṅghaṃ anussareyyāsi …pe… attano sīlāni anussareyyāsi …pe… attano cāgaṃ anussareyyāsi …pe… devatā anussareyyāsi– ‘santi devā cātumahārājikā …pe… santi devā tatuttari. Yathārūpāya saddhāya samannāgatā tā devatā ito cutā tatthūpapannā, mayhampi tathārūpā saddhā saṃvijjati. Yathārūpena sīlena… sutena… cāgena… paññāya samannāgatā tā devatā ito cutā tatthūpapannā mayhampi tathārūpā paññā saṃvijjatī’ti. Yasmiṃ, mahānāma, samaye ariyasāvako attano ca tāsañca devatānaṃ saddhañca sīlañca sutañca cāgañca paññañca anussarati, nevassa tasmiṃ samaye rāgapariyuṭṭhitaṃ cittaṃ hoti, na dosapariyuṭṭhitaṃ cittaṃ hoti, na mohapariyuṭṭhitaṃ cittaṃ hoti; ujugatamevassa tasmiṃ samaye cittaṃ hoti devatā ārabbha. Ujugatacitto kho pana, mahānāma, ariyasāvako labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vediyati, sukhino cittaṃ samādhiyati. Imaṃ kho tvaṃ, mahānāma, devatānussatiṃ gacchantopi bhāveyyāsi, ṭhitopi bhāveyyāsi, nisinnopi bhāveyyāsi, sayānopi bhāveyyāsi, kammantaṃ adhiṭṭhahantopi bhāveyyāsi, puttasambādhasayanaṃ ajjhāvasantopi bhāveyyāsī”ti. Dutiyaṃ.


AN.11.13

AN.11.13/ 3. Nandiyasuttaṃ
     13. Ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ nigrodhārāme. Tena kho pana samayena bhagavā sāvatthiyaṃ vassāvāsaṃ upagantukāmo hoti.
     Assosi kho nandiyo sakko– “bhagavā kira sāvatthiyaṃ vassāvāsaṃ upagantukāmo”ti. Atha kho nandiyassa sakkassa etadahosi– “yaṃnūnāhampi sāvatthiyaṃ vassāvāsaṃ upagaccheyyaṃ. Tattha kammantañceva adhiṭṭhahissāmi, bhagavantañca lacchāmi kālena kālaṃ dassanāyā”ti.
     Atha kho bhagavā sāvatthiyaṃ vassāvāsaṃ upagacchi. Nandiyopi kho sakko sāvatthiyaṃ vassāvāsaṃ upagacchi. Tattha kammantañceva adhiṭṭhāsi, bhagavantañca labhi kālena kālaṃ dassanāya. Tena kho pana samayena sambahulā bhikkhū bhagavato cīvarakammaṃ karonti– “niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī”ti.
     Assosi kho nandiyo sakko– “sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– ‘niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’”ti. Atha kho nandiyo sakko yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho nandiyo sakko bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante ‘sambahulā kira bhikkhū bhagavato cīvarakammaṃ karonti– niṭṭhitacīvaro bhagavā temāsaccayena cārikaṃ pakkamissatī’ti. Tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban”ti?
     “Sādhu sādhu, nandiya! Etaṃ kho, nandiya, tumhākaṃ patirūpaṃ kulaputtānaṃ, yaṃ tumhe tathāgataṃ upasaṅkamitvā puccheyyātha– ‘tesaṃ no, bhante, nānāvihārehi viharataṃ kenassa vihārena vihātabban’ti? Saddho kho, nandiya, ārādhako hoti, no assaddho; sīlavā ārādhako hoti, no dussīlo; āraddhavīriyo ārādhako hoti, no kusīto; upaṭṭhitassati ārādhako hoti, no muṭṭhassati; samāhito ārādhako hoti, no asamāhito; paññavā ārādhako hoti, no duppañño. Imesu kho te, nandiya, chasu dhammesu patiṭṭhāya pañcasu dhammesu ajjhattaṃ sati upaṭṭhāpetabbā.
     “Idha tvaṃ, nandiya, tathāgataṃ anussareyyāsi– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Iti kho te, nandiya, tathāgataṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, dhammaṃ anussareyyāsi– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Iti kho te, nandiya, dhammaṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, kalyāṇamitte anussareyyāsi– ‘lābhā vata me, suladdhaṃ vata me, yassa me kalyāṇamittā anukampakā atthakāmā ovādakā anusāsakā’ti. Iti kho te, nandiya, kalyāṇamitte ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, attano cāgaṃ anussareyyāsi– ‘lābhā vata me, suladdhaṃ vata me, yohaṃ maccheramalapariyuṭṭhitāya pajāya vigatamalamaccherena cetasā agāraṃ ajjhāvasāmi muttacāgo payatapāṇi vossaggarato yācayogo dānasaṃvibhāgarato’ti. Iti kho te, nandiya, cāgaṃ ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Puna caparaṃ tvaṃ, nandiya, devatā anussareyyāsi– ‘yā devatā atikkammeva kabaḷīkārāhārabhakkhānaṃ devatānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapannā, tā karaṇīyaṃ attano na samanupassanti katassa vā paticayaṃ. Seyyathāpi, nandiya, bhikkhu asamayavimutto karaṇīyaṃ attano na samanupassati katassa vā paticayaṃ; evamevaṃ kho, nandiya, yā tā devatā atikkammeva kabaḷīkārāhārabhakkhānaṃ devatānaṃ sahabyataṃ aññataraṃ manomayaṃ kāyaṃ upapannā, tā karaṇīyaṃ attano na samanupassanti katassa vā paticayaṃ. Iti kho te, nandiya, devatā ārabbha ajjhattaṃ sati upaṭṭhāpetabbā.
     “Imehi kho, nandiya, ekādasahi dhammehi samannāgato ariyasāvako pajahateva pāpake akusale dhamme, na upādiyati. Seyyathāpi, nandiya, kumbho nikkujjo vamateva udakaṃ, no vantaṃ paccāvamati; seyyathāpi vā pana, nandiya, sukkhe tiṇadāye aggi mutto ḍahaññeva gacchati, no daḍḍhaṃ paccudāvattati evamevaṃ kho, nandiya, imehi ekādasahi dhammehi samannāgato ariyasāvako pajahateva pāpake akusale dhamme, na upādiyatī”ti. Tatiyaṃ.


AN.11.14

AN.11.14/ 4. Subhūtisuttaṃ
     14. Atha kho āyasmā subhūti saddhena bhikkhunā saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ subhūtiṃ bhagavā etadavoca– “ko nāmāyaṃ, subhūti, bhikkhū”ti? “Saddho nāmāyaṃ, bhante, bhikkhu, sudattassa upāsakassa putto, saddhā agārasmā anagāriyaṃ pabbajito”ti.
     “Kacci panāyaṃ, subhūti, saddho bhikkhu sudattassa upāsakassa putto saddhā agārasmā anagāriyaṃ pabbajito sandissati saddhāpadānesū”ti? “Etassa, bhagavā, kālo; etassa, sugata, kālo, yaṃ bhagavā saddhassa saddhāpadānāni bhāseyya. Idānāhaṃ jānissāmi yadi vā ayaṃ bhikkhu sandissati saddhāpadānesu yadi vā no”ti.
     “Tena hi, subhūti, suṇāhi, sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ, bhante”ti kho āyasmā subhūti bhagavato paccassosi Bhagavā etadavoca–
     “Idha subhūti, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Yampi, subhūti, bhikkhu sīlavā hoti …pe… samādāya sikkhati sikkhāpadesu, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu bahussuto hoti sutadharo sutasannicayo; ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Yampi, subhūti, bhikkhu bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Yampi, subhūti, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato khamo padakkhiṇaggāhī anusāsaniṃ. Yampi, subhūti, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato khamo padakkhiṇaggāhī anusāsaniṃ, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tatra dakkho hoti analaso tatrupāyāya vīmaṃsāya samannāgato alaṃ kātuṃ alaṃ saṃvidhātuṃ. Yampi, subhūti, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tatra dakkho hoti analaso tatrupāyāya vīmaṃsāya samannāgato alaṃ kātuṃ alaṃ saṃvidhātuṃ, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu dhammakāmo hoti piyasamudāhāro abhidhamme abhivinaye uḷārapāmojjo. Yampi, subhūti, bhikkhu dhammakāmo hoti piyasamudāhāro abhidhamme abhivinaye uḷārapāmojjo, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yampi, subhūti, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī. Yampi subhūti, bhikkhu catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattārīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Yampi, subhūti, bhikkhu anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ, ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe, sugate duggate yathākammūpage satte pajānāti. Yampi, subhūti, bhikkhu dibbena cakkhunā visuddhena …pe… yathākammūpage satte pajānāti, idampi, subhūti, saddhassa saddhāpadānaṃ hoti.
     “Puna caparaṃ, subhūti, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Yampi, subhūti, bhikkhu āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati, idampi, subhūti, saddhassa saddhāpadānaṃ hotī”ti.
     Evaṃ vutte āyasmā subhūti bhagavantaṃ etadavoca– “yānimāni, bhante, bhagavatā saddhassa saddhāpadānāni bhāsitāni, saṃvijjanti tāni imassa bhikkhuno, ayañca bhikkhu etesu sandissati.
     “Ayaṃ, bhante, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu.
     “Ayaṃ, bhante, bhikkhu bahussuto hoti sutadharo sutasannicayo; ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā.
     “Ayaṃ bhante, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko.
     “Ayaṃ, bhante, bhikkhu suvaco hoti …pe… anusāsaniṃ.
     “Ayaṃ, bhante, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tattha dakkho hoti analaso tatrupāyāya vīmaṃsāya samannāgato alaṃ kātuṃ alaṃ saṃvidhātuṃ.
     “Ayaṃ, bhante, bhikkhu dhammakāmo hoti piyasamudāhāro abhidhamme abhivinaye uḷārapāmojjo.
     “Ayaṃ, bhante, bhikkhu āraddhavīriyo viharati …pe… thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu.
     “Ayaṃ, bhante, bhikkhu catunnaṃ jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī hoti akicchalābhī akasiralābhī.
     “Ayaṃ bhante, bhikkhu anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Ayaṃ, bhante, bhikkhu dibbena cakkhunā visuddhena atikkantamānusakena …pe… yathākammūpage satte pajānāti.
     “Ayaṃ, bhante, bhikkhu āsavānaṃ khayā …pe… sacchikatvā upasampajja viharati. Yānimāni, bhante, bhagavatā saddhassa saddhāpadānāni bhāsitāni, saṃvijjanti tāni imassa bhikkhuno, ayañca bhikkhu etesu sandissatī”ti.
     “Sādhu sādhu, subhūti! Tena hi tvaṃ, subhūti, iminā ca saddhena bhikkhunā saddhiṃ vihareyyāsi. Yadā ca tvaṃ, subhūti, ākaṅkheyyāsi tathāgataṃ dassanāya, iminā saddhena bhikkhunā saddhiṃ upasaṅkameyyāsi tathāgataṃ dassanāyā”ti. Catutthaṃ.


AN.11.15

AN.11.15/ 5. Mettāsuttaṃ
     15. “Mettāya bhikkhave, cetovimuttiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya ekādasānisaṃsā pāṭikaṅkhā. Katame ekādasa? Sukhaṃ supati, sukhaṃ paṭibujjhati na pāpakaṃ supinaṃ passati, manussānaṃ piyo hoti, amanussānaṃ piyo hoti, devatā rakkhanti, nāssa aggi vā visaṃ vā satthaṃ vā kamati, tuvaṭaṃ cittaṃ samādhiyati, mukhavaṇṇo vippasīdati, asammūḷho kālaṃ karoti, uttari appaṭivijjhanto brahmalokūpago hoti. Mettāya, bhikkhave, cetovimuttiyā āsevitāya bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya ime ekādasānisaṃsā pāṭikaṅkhā”ti. Pañcamaṃ.


AN.11.16

AN.11.16/ 6. Aṭṭhakanāgarasuttaṃ
     16. Ekaṃ samayaṃ āyasmā ānando vesāliyaṃ viharati beluvagāmake. Tena kho pana samayena dasamo gahapati aṭṭhakanāgaro pāṭaliputtaṃ anuppatto hoti kenacideva karaṇīyena.
     Atha kho dasamo gahapati aṭṭhakanāgaro yena kukkuṭārāmo yena aññataro bhikkhu tenupasaṅkami; upasaṅkamitvā taṃ bhikkhuṃ etadavoca – “kahaṃ nu kho, bhante, āyasmā ānando etarahi viharati? Dassanakāmā hi mayaṃ, bhante, āyasmantaṃ ānandan”ti. “Eso, gahapati, āyasmā ānando vesāliyaṃ viharati beluvagāmake”ti.
     Atha kho dasamo gahapati aṭṭhakanāgaro pāṭaliputte taṃ karaṇīyaṃ tīretvā yena vesālī beluvagāmako yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho dasamo gahapati aṭṭhakanāgaro āyasmantaṃ ānandaṃ etadavoca– “atthi nu kho, bhante ānanda, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo sammadakkhāto, yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti? “Atthi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo sammadakkhāto, yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti.
     “Katamo pana, bhante ānanda, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo sammadakkhāto, yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti? “Idha, gahapati, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi kho paṭhamaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ’. ‘Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ, tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti; no ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo sammadakkhāto, yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati, aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘idampi kho catutthaṃ jhānaṃ abhisaṅkhataṃ abhisañcetayitaṃ’. ‘Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti; no ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā passatā arahatā sammāsambuddhena ekadhammo sammadakkhāto, yattha bhikkhuno appamattassa ātāpino pahitattassa viharato avimuttaṃ vā cittaṃ vimuccati aparikkhīṇā vā āsavā parikkhayaṃ gacchanti, ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati – ‘ayampi kho mettā cetovimutti abhisaṅkhatā abhisañcetayitā’. ‘Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti; no ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā …pe. … ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So iti paṭisañcikkhati– ‘ayampi kho upekkhācetovimutti abhisaṅkhatā abhisañcetayitā’. ‘Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti; no ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho gahapati, tena bhagavatā jānatā …pe… ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ayampi kho ākāsānañcāyatanasamāpatti abhisaṅkhatā abhisañcetayitā’. ‘Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti; no ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā …pe… ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇāti.
     “Puna caparaṃ, gahapati, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati …pe… sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. So iti paṭisañcikkhati– ‘ayampi kho ākiñcaññāyatanasamāpatti abhisaṅkhatā abhisañcetayitā’. ‘Yaṃ kho pana kiñci abhisaṅkhataṃ abhisañcetayitaṃ tadaniccaṃ nirodhadhamman’ti pajānāti. So tattha ṭhito āsavānaṃ khayaṃ pāpuṇāti; no ce āsavānaṃ khayaṃ pāpuṇāti, teneva dhammarāgena tāya dhammanandiyā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti tattha parinibbāyī anāvattidhammo tasmā lokā. Ayampi kho, gahapati, tena bhagavatā jānatā …pe… ananuppattaṃ vā anuttaraṃ yogakkhemaṃ anupāpuṇātī”ti.
     Evaṃ vutte dasamo gahapati aṭṭhakanāgaro āyasmantaṃ ānandaṃ etadavoca– “seyyathāpi, bhante ānanda, puriso ekaṃ nidhimukhaṃ gavesanto sakideva ekādasa nidhimukhāni adhigaccheyya; evamevaṃ kho ahaṃ, bhante, ekaṃ amatadvāraṃ gavesanto sakideva ekādasa amatadvārāni alatthaṃ sevanāya. Seyyathāpi, bhante, purisassa agāraṃ ekādasa dvāraṃ. So tasmiṃ agāre āditte ekamekenapi dvārena sakkuṇeyya attānaṃ sotthiṃ kātuṃ; evamevaṃ kho ahaṃ, bhante, imesaṃ ekādasannaṃ amatadvārānaṃ ekamekenapi amatadvārena sakkuṇissāmi attānaṃ sotthiṃ kātuṃ. Ime hi nāma, bhante, aññatitthiyā ācariyassa ācariyadhanaṃ pariyesissanti. Kiṃ panāhaṃ āyasmato ānandassa pūjaṃ na karissāmī”ti!
     Atha kho dasamo gahapati aṭṭhakanāgaro vesālikañca pāṭaliputtakañca bhikkhusaṅghaṃ sannipātāpetvā paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Ekamekañca bhikkhuṃ paccekaṃ dussayugena acchādesi, āyasmantañca ānandaṃ ticīvarena. Āyasmato ānandassa pañcasataṃ vihāraṃ kārāpesīti. Chaṭṭhaṃ.


AN.11.17

AN.11.17/ 7. Gopālasuttaṃ
     17. “Ekādasahi, bhikkhave, aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave, gopālako na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, na gocarakusalo hoti, anavasesadohī ca hoti, ye te usabhā gopitaro gopariṇāyakā te na atirekapūjāya pūjetā hoti. Imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ.
     “Evamevaṃ kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi ekādasahi? Idha bhikkhave, bhikkhu na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, na gocarakusalo hoti, anavasesadohī ca hoti, ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te na atirekapūjāya pūjetā hoti.
     “Kathañca, bhikkhave, bhikkhu na rūpaññū hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ ‘cattāri mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpan’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na rūpaññū hoti.
     “Kathañca, bhikkhave, bhikkhu na lakkhaṇakusalo hoti? Idha, bhikkhave, bhikkhu ‘kammalakkhaṇo bālo, kammalakkhaṇo paṇḍito’ti yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na lakkhaṇakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu na āsāṭikaṃ hāretā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ adhivāseti nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti, uppannaṃ byāpādavitakkaṃ… uppannaṃ vihiṃsāvitakkaṃ… uppannuppanne pāpake akusale dhamme adhivāseti nappajahati na vinodeti na byantīkaroti na anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu na āsāṭikaṃ hāretā hoti.
     “Kathañca, bhikkhave, bhikkhu na vaṇaṃ paṭicchādetā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā nimittaggāhī hoti anubyañjanaggāhī; yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya na paṭipajjati; na rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ nāpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya nimittaggāhī hoti anubyañjanaggāhī; yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya na paṭipajjati; na rakkhati manindriyaṃ, manindriye saṃvaraṃ nāpajjati. Evaṃ kho, bhikkhave, bhikkhu na vaṇaṃ paṭicchādetā hoti.
     “Kathañca, bhikkhave, bhikkhu na dhūmaṃ kattā hoti? Idha, bhikkhave, bhikkhu na yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ desetā hoti. Evaṃ kho, bhikkhave, bhikkhu na dhūmaṃ kattā hoti.
     “Kathañca, bhikkhave, bhikkhu na titthaṃ jānāti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te kālena kālaṃ upasaṅkamitvā na paripucchati na paripañhati– ‘idaṃ, bhante, kathaṃ, imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva na vivaranti, anuttānīkatañca na uttānīkaronti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ na paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu na titthaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na pītaṃ jānāti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne na labhati atthavedaṃ, na labhati dhammavedaṃ na labhati dhammūpasaṃhitaṃ pāmojjaṃ. Evaṃ kho, bhikkhave, bhikkhu na pītaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na vīthiṃ jānāti? Idha, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na vīthiṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu na gocarakusalo hoti? Idha bhikkhave, bhikkhu cattāro satipaṭṭhāne yathābhūtaṃ nappajānāti. Evaṃ kho, bhikkhave, bhikkhu na gocarakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu anavasesadohī hoti? Idha, bhikkhave, bhikkhuṃ saddhā gahapatikā abhihaṭṭhuṃ pavārenti cīvarapiṇḍapātasenāsanagilāna-paccayabhesajjaparikkhārehi. Tatra bhikkhu mattaṃ na jānāti paṭiggahaṇāya. Evaṃ kho, bhikkhave, bhikkhu anavasesadohī hoti.
     “Kathañca bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te na atirekapūjāya pūjetā hoti? Idha, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, tesu na mettaṃ kāyakammaṃ paccupaṭṭhāpeti āvi ceva raho ca, na mettaṃ vacīkammaṃ… na mettaṃ manokammaṃ paccupaṭṭhāpeti āvi ceva raho ca. Evaṃ kho, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, na te atirekapūjāya pūjetā hoti.
     “Imehi kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu abhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ.
     “Ekādasahi, bhikkhave, aṅgehi samannāgato gopālako bhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave, gopālako rūpaññū hoti, lakkhaṇakusalo hoti, āsāṭikaṃ hāretā hoti, vaṇaṃ paṭicchādetā hoti, dhūmaṃ kattā hoti, titthaṃ jānāti, pītaṃ jānāti, vīthiṃ jānāti, gocarakusalo hoti, sāvasesadohī ca hoti, ye te usabhā gopitaro gopariṇāyakā te atirekapūjāya pūjetā hoti– imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako bhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ.
     “Evamevaṃ kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjituṃ. Katamehi ekādasahi? Idha bhikkhave, bhikkhu rūpaññū hoti, lakkhaṇakusalo hoti, āsāṭikaṃ hāretā hoti, vaṇaṃ paṭicchādetā hoti, dhūmaṃ kattā hoti, titthaṃ jānāti, pītaṃ jānāti, vīthiṃ jānāti, gocarakusalo hoti, sāvasesadohī ca hoti, ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā te atirekapūjāya pūjetā hoti.
     “Kathañca, bhikkhave, bhikkhu rūpaññū hoti? Idha, bhikkhave, bhikkhu yaṃ kiñci rūpaṃ ‘cattāri mahābhūtāni, catunnañca mahābhūtānaṃ upādāyarūpan’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu rūpaññū hoti.
     “Kathañca bhikkhave, bhikkhu lakkhaṇakusalo hoti? Idha, bhikkhave, bhikkhu ‘kammalakkhaṇo bālo, kammalakkhaṇo paṇḍito’ti yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu lakkhaṇakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu āsāṭikaṃ hāretā hoti? Idha, bhikkhave, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti, uppannaṃ byāpādavitakkaṃ… uppannaṃ vihiṃsāvitakkaṃ… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantīkaroti anabhāvaṃ gameti. Evaṃ kho, bhikkhave, bhikkhu āsāṭikaṃ hāretā hoti.
     “Kathañca, bhikkhave, bhikkhu vaṇaṃ paṭicchādetā hoti? Idha, bhikkhave, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī; yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī; yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati; rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Evaṃ kho, bhikkhave, bhikkhu vaṇaṃ paṭicchādetā hoti.
     “Kathañca, bhikkhave, bhikkhu dhūmaṃ kattā hoti? Idha, bhikkhave, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ desetā hoti. Evaṃ kho, bhikkhave, bhikkhu dhūmaṃ kattā hoti.
     “Kathañca, bhikkhave, bhikkhu titthaṃ jānāti? Idha, bhikkhave, bhikkhu ye te bhikkhū bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā, te kālena kālaṃ upasaṅkamitvā paripucchati paripañhati– ‘idaṃ, bhante, kathaṃ, imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānīkaronti, anekavihitesu ca kaṅkhāṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Evaṃ kho, bhikkhave, bhikkhu titthaṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu pītaṃ jānāti? Idha, bhikkhave, bhikkhu tathāgatappavedite dhammavinaye desiyamāne labhati atthavedaṃ, labhati dhammavedaṃ, labhati dhammūpasaṃhitaṃ pāmojjaṃ. Evaṃ kho, bhikkhave, bhikkhu pītaṃ jānāti.
     “Kathañca bhikkhave, bhikkhu vīthiṃ jānāti? Idha, bhikkhave, bhikkhu ariyaṃ aṭṭhaṅgikaṃ maggaṃ yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu vīthiṃ jānāti.
     “Kathañca, bhikkhave, bhikkhu gocarakusalo hoti? Idha, bhikkhave, bhikkhu cattāro satipaṭṭhāne yathābhūtaṃ pajānāti. Evaṃ kho, bhikkhave, bhikkhu gocarakusalo hoti.
     “Kathañca, bhikkhave, bhikkhu sāvasesadohī hoti? Idha, bhikkhave, bhikkhuṃ saddhā gahapatikā abhihaṭṭhuṃ pavārenti cīvarapiṇḍapātasenāsanagilānapaccaya-bhesajjaparikkhārehi. Tatra bhikkhu mattaṃ jānāti paṭiggahaṇāya. Evaṃ kho, bhikkhave, bhikkhu sāvasesadohī hoti.
     “Kathañca, bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te atirekapūjāya pūjetā hoti? Idha, bhikkhave, bhikkhu ye te therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, tesu mettaṃ kāyakammaṃ paccupaṭṭhāpeti āvi ceva raho ca, mettaṃ vacīkammaṃ… mettaṃ manokammaṃ paccupaṭṭhāpeti āvi ceva raho ca. Evaṃ kho bhikkhave, bhikkhu ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te atirekapūjāya pūjetā hoti.
     “Imehi kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu bhabbo imasmiṃ dhammavinaye vuddhiṃ virūḷhiṃ vepullaṃ āpajjitun”ti. Sattamaṃ.


AN.11.18

AN.11.18/ 8. Paṭhamasamādhisuttaṃ
     18. Atha kho sambahulā bhikkhū yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū bhagavantaṃ etadavocuṃ –
     “Siyā nu kho, bhante, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññā-yatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti?
     “Siyā, bhikkhave, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe. yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti.
     “Yathā kathaṃ pana, bhante, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti?
     “Idha, bhikkhave, bhikkhu evaṃsaññī hoti– ‘etaṃ santaṃ etaṃ paṇītaṃ, yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, bhikkhave, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti. Aṭṭhamaṃ.


AN.11.19

AN.11.19/ 9. Dutiyasamādhisuttaṃ
     19. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhadante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Siyā nu kho bhikkhave, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa …pe… na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti? “Bhagavaṃmūlakā no, bhante, dhammā bhagavaṃnettikā bhagavaṃpaṭisaraṇā. Sādhu vata, bhante, bhagavantaṃyeva paṭibhātu etassa bhāsitassa attho. Bhagavato sutvā bhikkhū dhāressantī”ti.
     “Tena hi, bhikkhave, suṇātha, sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Siyā, bhikkhave, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti.
     “Yathā kathaṃ pana, bhante, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti?
     “Idha, bhikkhave, bhikkhu evaṃsaññī hoti– ‘etaṃ santaṃ etaṃ paṇītaṃ, yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti Evaṃ kho, bhikkhave, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe. yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti. Navamaṃ.


AN.11.20

AN.11.20/ 10. Tatiyasamādhisuttaṃ
     20. Atha kho sambahulā bhikkhū yenāyasmā sāriputto tenupasaṅkamiṃsu; upasaṅkamitvā āyasmatā sāriputtena saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho te bhikkhū āyasmantaṃ sāriputtaṃ etadavocuṃ–
     “Siyā nu kho, āvuso sāriputta, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti? “Siyā, āvuso, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti.
     “Yathā kathaṃ pana, āvuso sāriputta, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti?
     “Idha āvuso, bhikkhu evaṃsaññī hoti – ‘etaṃ santaṃ etaṃ paṇītaṃ, yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, āvuso, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti. Dasamaṃ.


AN.11.21

AN.11.21/ 11. Catutthasamādhisuttaṃ
     21. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “siyā nu kho, āvuso, bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānāsaññāyatanasaññī assa, na idhaloke idhalokasaññī assa, na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti?
     “Dūratopi kho mayaṃ, āvuso, āgaccheyyāma āyasmato sāriputtassa santike etassa bhāsitassa atthamaññātuṃ. Sādhu vatāyasmantaṃyeva sāriputtaṃ paṭibhātu etassa bhāsitassa attho. Āyasmato sāriputtassa sutvā bhikkhū dhāressantī”ti.
     “Tenahāvuso, suṇātha, sādhukaṃ manasi karotha bhāsissāmī”ti. “Evamāvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca –
     “Siyā, āvuso bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti.
     “Yathā kathaṃ panāvuso, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa …pe… yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti?
     “Idha, āvuso, bhikkhu evaṃsaññī hoti– ‘etaṃ santaṃ etaṃ paṇītaṃ, yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānan’ti. Evaṃ kho, āvuso, siyā bhikkhuno tathārūpo samādhipaṭilābho yathā neva pathaviyaṃ pathavisaññī assa, na āpasmiṃ āposaññī assa, na tejasmiṃ tejosaññī assa, na vāyasmiṃ vāyosaññī assa, na ākāsānañcāyatane ākāsānañcāyatanasaññī assa, na viññāṇañcāyatane viññāṇañcāyatanasaññī assa, na ākiñcaññāyatane ākiñcaññāyatanasaññī assa, na nevasaññānāsaññāyatane nevasaññānā-saññāyatanasaññī assa, na idhaloke idhalokasaññī assa na paraloke paralokasaññī assa, yampidaṃ diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā tatrāpi na saññī assa; saññī ca pana assā”ti. Ekādasamaṃ.
     Anussativaggo dutiyo.
     Tassuddānaṃ–
     Dve vuttā mahānāmena, nandiyena subhūtinā;
     Mettā aṭṭhako gopālo, cattāro ca samādhināti.


AN.11.22-501

3. Sāmaññavaggo
AN.11.22-501
     22-29. “Ekādasahi bhikkhave, aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ. Katamehi ekādasahi? Idha, bhikkhave, gopālako na rūpaññū hoti, na lakkhaṇakusalo hoti, na āsāṭikaṃ hāretā hoti, na vaṇaṃ paṭicchādetā hoti, na dhūmaṃ kattā hoti, na titthaṃ jānāti, na pītaṃ jānāti, na vīthiṃ jānāti, na gocarakusalo hoti, anavasesadohī ca hoti, ye te usabhā gopitaro gopariṇāyakā te na atirekapūjāya pūjetā hoti– imehi kho, bhikkhave, ekādasahi aṅgehi samannāgato gopālako abhabbo gogaṇaṃ pariharituṃ phātiṃ kātuṃ.
     “Evamevaṃ kho, bhikkhave, ekādasahi dhammehi samannāgato bhikkhu abhabbo cakkhusmiṃ aniccānupassī viharituṃ …pe… abhabbo cakkhusmiṃ dukkhānupassī viharituṃ… abhabbo cakkhusmiṃ anattānupassī viharituṃ… abhabbo cakkhusmiṃ khayānupassī viharituṃ… abhabbo cakkhusmiṃ vayānupassī viharituṃ… abhabbo cakkhusmiṃ virāgānupassī viharituṃ… abhabbo cakkhusmiṃ nirodhānupassī viharituṃ… abhabbo cakkhusmiṃ paṭinissaggānupassī viharituṃ”.
     30-69. …Sotasmiṃ… ghānasmiṃ… jivhāya… kāyasmiṃ… manasmiṃ….
     70-117. …Rūpesu… saddesu… gandhesu… rasesu… phoṭṭhabbesu… dhammesu….
     118-165. …Cakkhuviññāṇe… sotaviññāṇe… ghānaviññāṇe… jivhāviññāṇe… kāyaviññāṇe… manoviññāṇe….
     166-213. …Cakkhusamphasse… sotasamphasse… ghānasamphasse… jivhāsamphasse kāyasamphasse… manosamphasse….
     214-261. …Cakkhusamphassajāya vedanāya… sotasamphassajāya vedanāya… ghānasamphassajāya vedanāya… jivhāsamphassajāya vedanāya… kāyasamphassajāya vedanāya… manosamphassajāya vedanāya….
     262-309. …Rūpasaññāya… saddasaññāya… gandhasaññāya… rasasaññāya… phoṭṭhabbasaññāya dhammasaññāya….
     310-357. …Rūpasañcetanāya… saddasañcetanāya… gandhasañcetanāya… rasasañcetanāya… phoṭṭhabbasañcetanāya… dhammasañcetanāya….
     358-405. …Rūpataṇhāya… saddataṇhāya… gandhataṇhāya… rasataṇhāya… phoṭṭhabbataṇhāya… dhammataṇhāya….
     406-453. …Rūpavitakke… saddavitakke… gandhavitakke… rasavitakke… phoṭṭhabbavitakke… dhammavitakke….
     454-501. …Rūpavicāre… saddavicāre… gandhavicāre… rasavicāre… phoṭṭhabbavicāre… dhammavicāre aniccānupassī viharituṃ… dukkhānupassī viharituṃ… anattānupassī viharituṃ… khayānupassī viharituṃ… vayānupassī viharituṃ… virāgānupassī viharituṃ… nirodhānupassī viharituṃ… paṭinissaggānupassī viharituṃ …pe….


AN.11.502-671

4. Rāgapeyyālaṃ
AN.11.502-671
     502. “Rāgassa bhikkhave, abhiññāya ekādasa dhammā bhāvetabbā. Katame ekādasa? Paṭhamaṃ jhānaṃ, dutiyaṃ jhānaṃ, tatiyaṃ jhānaṃ, catutthaṃ jhānaṃ, mettācetovimutti, karuṇācetovimutti, muditācetovimutti, upekkhācetovimutti, ākāsānañcāyatanaṃ, viññāṇañcāyatanaṃ, ākiñcaññāyatanaṃ– rāgassa, bhikkhave, abhiññāya ime ekādasa dhammā bhāvetabbā.
     503-511. “Rāgassa, bhikkhave, pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya… ime ekādasa dhammā bhāvetabbā.
     512-671. “Dosassa …pe… mohassa… kodhassa… upanāhassa… makkhassa… paḷāsassa… issāya… macchariyassa… māyāya… sāṭheyyassa… thambhassa… sārambhassa… mānassa… atimānassa… madassa… pamādassa abhiññāya …pe… pariññāya… parikkhayāya… pahānāya… khayāya… vayāya… virāgāya… nirodhāya… cāgāya… paṭinissaggāya ime ekādasa dhammā bhāvetabbā”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Rāgapeyyālaṃ niṭṭhitaṃ.
     Nava suttasahassāni, bhiyyo pañcasatāni ca.
     Sattapaññāsa suttantā, aṅguttarasamāyutā ti.
     Ekādasakanipātapāḷi niṭṭhitā.
     Aṅguttaranikāyo samatto.


索書

                       索取紙本書 (回首頁)
  書　名：南北傳雜阿含經對讀(1.0版) 莊春江編譯
          ISBN 978-957-41-8566-5 平裝
  頁　數：14.8 x 20.8 公分 6冊 4610頁
  ◎如果您只要讀某些經，請使用網路版，不要索取。
  請在下列□處勾選表示確認或同意並在空欄處填寫：
   郵寄限台灣。
   我要從第1讀到最後1經：每週計畫讀經
  email： (若無法聯繫則不寄送)
  收件姓名：
  收件住址：
   白天確定都有人收包裹(退件則不再寄)。不一
     定者請留電話：方便郵差聯絡。


长阿含1经

长部14经/譬喻大经(大品[第二])(庄春江译)
与前世住处有关的谈说
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园的花林小屋群中。
    那时，众多比丘食毕，从施食处返回，在花林圆形帐蓬集会共坐，与前世住处有关的法谈出现：
    「像这样，这是前世住处，像这样，这也是前世住处。」
    世尊以清净、超越人的天耳界听见那些比丘的这些对话。那时，世尊起座去花林圆形帐蓬，抵达后，世尊在已设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    当这么说时，那些比丘对世尊这么说：
    「大德！这里，我们食毕，从施食处返回，在花林圆形帐蓬集会共坐，与前世住处有关的法谈出现：『像这样，这是前世住处，像这样，这也是前世住处。』大德！这是我们谈论中被中断的，这时，世尊抵达。」
    「比丘们！你们想听与前世住处有关的法谈吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊教导与前世住处有关的法谈，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间，比丘们！在三十一劫前，尸弃世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在那[相同的]三十一劫前，毗舍浮世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，拘留孙世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，拘那含牟尼世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，迦叶世尊、阿罗汉、遍正觉者出现于世间，比丘们！就在这贤劫，我现在阿罗汉、遍正觉者出现于世间，
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中，比丘们！尸弃世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中，比丘们！毗舍浮世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中，比丘们！拘留孙世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！迦叶世尊、阿罗汉、遍正觉者是婆罗门血统，生于婆罗门家中，比丘们！我现在阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！尸弃世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！毗舍浮世尊、阿罗汉、遍正觉者姓憍陈如，比丘们！拘留孙世尊、阿罗汉、遍正觉者姓迦叶，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者姓迦叶，比丘们！迦叶世尊、阿罗汉、遍正觉者姓迦叶，比丘们！我现在阿罗汉、遍正觉者姓乔达摩。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年，比丘们！尸弃世尊、阿罗汉、遍正觉者的寿命量是七万年，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的寿命量是六万年，比丘们！拘留孙世尊、阿罗汉、遍正觉者的寿命量是四万年，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的寿命量是三万年，比丘们！迦叶世尊、阿罗汉、遍正觉者的寿命量是二万年，比丘们！我现在的寿命量少、微、短，活得长者[才]百岁或多些。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者在喇叭花树下现正觉，比丘们！尸弃世尊、阿罗汉、遍正觉者在白芒果树下现正觉，比丘们！毗舍浮世尊、阿罗汉、遍正觉者在沙罗树下现正觉，比丘们！拘留孙世尊、阿罗汉、遍正觉者在金合欢树下现正觉，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者在优昙钵果树下现正觉，比丘们！迦叶世尊、阿罗汉、遍正觉者在尼拘律树下现正觉，比丘们！我现在阿罗汉、遍正觉者在菩提树下现正觉。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子，比丘们！尸弃世尊、阿罗汉、遍正觉者的双贤是名叫阿毗浮与三巴哇的最上双弟子，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的双贤是名叫首那与郁多罗的最上双弟子，比丘们！拘留孙世尊、阿罗汉、遍正觉者的双贤是名叫毗楼与萨尼的最上双弟子，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的双贤是名叫毕佑沙与郁多罗的最上双弟子，比丘们！迦叶世尊、阿罗汉、遍正觉者的双贤是名叫低舍与婆罗堕若的最上双弟子，比丘们！我现在阿罗汉、遍正觉者的双贤是名叫舍利弗与目揵连的最上双弟子。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，比丘们！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！尸弃世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有十万比丘，一次与会弟子有八万比丘，一次与会弟子有七万比丘，比丘们！尸弃世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！毗舍浮世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有八万比丘，一次与会弟子有七万比丘，一次与会弟子有六万比丘，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者。
    比丘们！拘留孙世尊、阿罗汉、遍正觉者有一次与会弟子：四万比丘，比丘们！拘留孙世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者有一次与会弟子：三万比丘，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！迦叶世尊、阿罗汉、遍正觉者有一次与会弟子：二万比丘，比丘们！迦叶世尊、阿罗汉、遍正觉者的这一次与会弟子全都是烦恼已尽者。
    比丘们！我现在有一次与会弟子：一千二百五十比丘，我的这一次与会弟子全都是烦恼已尽者。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘，比丘们！尸弃世尊、阿罗汉、遍正觉者的最上随侍是名叫安稳作的随侍比丘，比丘们！毗舍浮世尊、阿罗汉、遍正觉者的最上随侍是名叫寂静的随侍比丘，比丘们！拘留孙世尊、阿罗汉、遍正觉者的最上随侍是名叫觉生的随侍比丘，比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的最上随侍是名叫平安生的随侍比丘，比丘们！迦叶世尊、阿罗汉、遍正觉者的最上随侍是名叫一切友的随侍比丘，比丘们！我现在的最上随侍是名叫阿难的随侍比丘。
    比丘们！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市。
    比丘们！尸弃世尊、阿罗汉、遍正觉者的父亲是名叫明相的国王，生母是名叫有光明的皇后，明相国王的王都是名叫有明相的城市。
    比丘们！毗舍浮世尊、阿罗汉、遍正觉者的父亲是名善降落的国王，生母是名叫有雨的皇后，善降落国王的王都是名叫优胜的城市。
    比丘们！拘留孙世尊、阿罗汉、遍正觉者的父亲是名叫火施的婆罗门，生母是名叫枝条的婆罗门女，比丘们！那时的国王名叫安稳(差摩)，安稳国王的王都是名叫有安稳的城市。
    比丘们！拘那含牟尼世尊、阿罗汉、遍正觉者的父亲是名叫牺牲施的婆罗门，生母是名叫郁多罗的婆罗门女，比丘们！那时的国王名叫净洁，净洁国王的王都是名叫有洁净的城市。
    比丘们！迦叶世尊、阿罗汉、遍正觉者的父亲是名叫梵施的婆罗门，生母是名叫有财的婆罗门女，比丘们！那时的国王名叫居居，居居国王的王都是名叫波罗奈的城市。
    比丘们！我现在的父亲是名叫净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市。
    这就是世尊所说，说了这个后，善逝就起座进入住处。
    那时，那些比丘在世尊离去不久，出现这样的谈论：
    「不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    学友们！如来如何已善通达了那法界，由于已善通达了该法界而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』或者天神告知如来这道理而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』呢？」
    那时，世尊在傍晚时，从静坐禅修中起来，去麝香玫瑰树圆形帐蓬。抵达后，世尊在已设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    当这么说时，那些比丘对世尊这么说：
    「大德！这里，我们在世尊离去不久，出现这样的谈论：『不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。」学友们！如来如何已善通达了那法界，由于已善通达了该法界而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。」或者天神告知如来这道理而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：「那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。」呢？』大德！这是我们谈论中被中断的，这时，世尊抵达。」
    「比丘们！如来已善通达了那法界，由于已善通达了该法界而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』天神也告知如来这道理而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    比丘们！你们想更进一步听与前世住处有关的法谈吗？」
    「世尊！这正是时候，善逝！这正是时候，愿世尊更进一步教导与前世住处有关的法谈，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；比丘们！毗婆尸世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中；比丘们！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；比丘们！毗婆尸世尊、阿罗汉、遍正觉者在喇叭花树下现正觉；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；比丘们！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，比丘们！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；比丘们！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市。
菩萨常法
    比丘们！那时，毗婆尸菩萨从兜率天死去后，正念、正知地入母胎，在这里，这是常法。
    比丘们！这是常法：当菩萨从兜率天死去后，正念、正知地入母胎。那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现[于世间]，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：『先生！往生这里的其他众生确实存在。』而这十千世界震动、摇动、颤动，无量神圣的光明出现于世间，胜过了诸天众的天威，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，四位天子来守护四方，不让人或非人或任何东西加害那位菩萨或菩萨的母亲，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲成为持戒者：离杀生，离未给予而取，离邪淫，离妄语，离榖酒、果酒、酒放逸处，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲不对男子生起伴随欲类的心意，并且，菩萨的母亲不能被任何男子以染心征服，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲是得到五种欲者，她具备、具足五种欲自娱，在这里，这是常法。
    比丘们！这是常法：当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，比丘们！犹如美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，具备放光、明净、不浊全部行相，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，具备放光、明净、不浊全部行相，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，比丘们！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，在这里，这是常法。
    比丘们！这是常法：当菩萨出生七天，菩萨的母亲死了，往生兜率天，在这里，这是常法。
    比丘们！这是常法：不像其他女子怀胎九或十个月后生产，菩萨的母亲生菩萨不是这样，菩萨的母亲怀胎满十个月后生菩萨，在这里，这是常法。
    比丘们！这是常法：不像其他女子坐着或躺着生产，菩萨的母亲生菩萨不是这样，菩萨的母亲就站着生菩萨，在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，第一位接他的是天子，人们在后，在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，菩萨未着地前，四位天子接他后，安置在母亲前：『请你喜悦，皇后！你具大威力的儿子出生了。』在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，比丘们！犹如珠宝放置在迦尸出产的布上，珠宝既不弄脏迦尸出产的布，迦尸出产的布也不弄脏珠宝，那是什么原因呢？两者都是清净的状态。同样的，比丘们！当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，两道水流从空中出现：一冷一热，对菩萨与母亲作水洗，在这里，这是常法。
    比丘们！这是常法：当菩萨刚刚出生时，他平均地以两脚站在地上，在白色伞跟随下，面朝北交互走七步，环顾四方，如公牛之语说：『我是世间最高的，我是世间最胜的，我是世间最上的，这是最后生，现在，没有再生了。』在这里，这是常法。
    比丘们！这是常法：当菩萨出母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现[于世间]，胜过了诸天众的天威，即使在那些世界中间空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互觉知：「先生！往生这里的其他众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明，出现于世间，胜过了诸天众的天威，在这里，这是常法。
三十二大丈夫相
    比丘们！当毗婆尸童子出生时，他们告知邦都马国王：『陛下！男孩出生了，请陛下看他。』比丘们！邦都马国王看毗婆尸童子，看了后，令人召唤占相婆罗门们，然后这么说：『占相婆罗门尊师们！请你们看童子。』比丘们！占相婆罗门们看毗婆尸童子，看了后，对邦都马国王这么说：『陛下！请你悦意，你所生的男孩有大力量，大王！这是你的收获，大王！这是你的好收获：你家中有这样容色的男孩出生，陛下！因为这童子具备三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
    陛下，这童子具备哪三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者呢？
    陛下！这童子有扁平足，陛下！凡这童子有扁平足者，陛下！这是大丈夫的大丈夫相。
    陛下！这童子的足掌下生有轮子，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌，陛下！凡这童子的足掌中生有轮子[相]，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，陛下！这是大丈夫的大丈夫相。
    陛下！这童子有广长的脚后跟……。
    陛下！这童子有长手指……。
    陛下！这童子有柔嫩的手脚……。
    陛下！这童子有网状相的手脚……。
    陛下！这童子有高脚踝……。
    陛下！这童子有如鹿的小腿……。
    陛下！这童子站立不弯下，两手掌触摸与摩擦到膝……。
    陛下！这童子有内缩入鞘的阴部……。
    陛下！这童子有黄金的容色，如黄金的皮肤……。
    陛下！这童子有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……。
    陛下！这童子有单独的体毛，在一个毛孔生一根体毛……。
    陛下！这童子有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……。
    陛下！这童子有如梵天直立的身体……。
    陛下！这童子有隆满的七处……。
    陛下！这童子有如狮子的上半身……。
    陛下！这童子两肩之间是饱满的……。
    陛下！这童子有如榕树般[扩展]的圆：两手伸展的长度同身高；身高同两手伸展的长度……。
    陛下！这童子有一样圆满的两肩……。
    陛下！这童子有最好的味觉……。
    陛下！这童子有如狮子隆满面颊的双颊……。
    陛下！这童子有四十颗牙齿……。
    陛下！这童子有均匀的牙齿……。
    陛下！这童子有无缝隙的牙齿……。
    陛下！这童子有雪白的牙齿……。
    陛下！这童子有广长舌……。
    陛下！这童子有如梵天的声音，有如美声鸟的美声……。
    陛下！这童子有绀碧色眼睛……。
    陛下！这童子有如公牛的眼睫毛……。
    陛下！这童子眉毛中间生有白色的、如绵花般柔软的毫毛，陛下！凡这童子的眉毛中间生有白色的、如绵花般柔软的毫毛者，陛下！这是大丈夫的大丈夫相。
    陛下！这童子头上有肉髻，陛下！凡这童子头上有肉髻者，陛下！这是大丈夫的大丈夫相。
    陛下！这些是这童子的三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
毗婆尸的称呼
    比丘们！那时，邦都马国王以新衣服使占相婆罗门们裹覆后，并满足其所有爱欲。比丘们！那时，邦都马国王任命毗婆尸童子的乳母，一些人使喂他乳，另一些人为他洗澡，另一些人照顾他，另一些人在大腿上宠爱他。又，比丘们！他们对出生后的毗婆尸童子日夜撑着白伞：『不要让寒、热、草、尘、露伤害他。』又，比丘们！出生后的毗婆尸童子对许多人来说是可爱的、合意的，比丘们，犹如青莲，或红莲，或白莲对许多人来说是可爱的、合意的，同样的，比丘们！毗婆尸童子对许多人来说是可爱的、合意的，他就在一双双大腿上[轮流]被宠爱。
    比丘们！出生后的毗婆尸童子有美妙的声音、可爱的声音、如蜜的声音、情爱的声音，比丘们！犹如在大雪山中出生的鸟，名叫美声鸟，它有美妙的声音、可爱的声音、如蜜的声音、情爱的声音，同样的，比丘们！毗婆尸童子有美妙的声音、可爱的声音、如蜜的声音、情爱的声音。
    比丘们！出生后的毗婆尸童子的业力果报生的天眼显现，依此而日夜看见一由旬的一切。
    比丘们！出生后的毗婆尸童子不眨眼地观察，犹如三十三天的天神。『不眨眼观察的童子。』比丘们！毗婆尸童子的『毗婆尸、毗婆尸』称呼生起。
    比丘们！那时，当裁判某事时，邦都马国王让毗婆尸童子坐在大腿上后训诫裁判，比丘们！在那里，毗婆尸童子坐在父亲的大腿上考察再考察后，以正理评断裁判，『毗婆尸童子考察再考察后，以正理评断裁判。』比丘们！毗婆尸童子的『毗婆尸、毗婆尸』称呼更加生起。
    比丘们！那时，邦都马国王为毗婆尸童子建三栋高楼：一栋是雨季的、一栋是夏天的、一栋是冬天的，伺候五种欲，比丘们！毗婆尸童子在雨季高楼中四个月，以只有女性与乐器侍奉着，不下高楼的下面。
    初诵品[终了]
老年人
    比丘们！那时，经过好几年、好几百年、好几千年年，毗婆尸童子召唤御车手：『亲爱的御车手！请你令一辆辆吉祥车上轭，我们去游乐园看美景！』 『是的，殿下！』比丘们！御车手回答毗婆尸童子后，令一辆辆吉祥车上轭，然后告知毗婆尸童子：『殿下！那一辆辆吉祥车已上轭了，现在，你考量适当的时间[出发]吧。』比丘们！那时，毗婆尸童子登上一辆吉祥车后，以吉祥车向游乐园出发。
    比丘们！当向游乐园出发时，毗婆尸童子看见男子：年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝，看见后，召唤御车手：『亲爱的御车手！这位男子怎么了？头发不如同其他人的，身体也不如同其他人的。』 『殿下！这名叫年老者。』『但，亲爱的御车手！为何这名叫年老者呢？』『殿下！这名叫年老者，现在应该将活不久了。』『但，亲爱的御车手！我也有老法，未跨越老吗？』『殿下！你与我全都有老法，未跨越老。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知。』
    那时，邦都马国王召唤御车手后，这么说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什么呢？』『陛下！当被引导到游乐园时，童子看见男子：年老的、像椽木那样弯曲的、弯曲的、依靠拐杖、颤抖着而行、病苦、青春已逝。看见后，对我这么说：「亲爱的御车手！这位男子怎么了？头发不如同其他人的，身体也不如同其他人的。」「殿下！这名叫年老者。」「但，亲爱的御车手！为何这名叫年老者呢？」「殿下！这名叫年老者，现在应该将活不久了。」「但，亲爱的御车手！我也有老法，未跨越老吗？」「殿下！你与我全都有老法，未跨越老。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知。」』
病人
    那时，邦都马国王这么想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年年，毗婆尸童子……（中略）。
    比丘们！当被引导到游乐园时，毗婆尸童子看见男子：生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下，看见后，召唤御车手：『亲爱的御车手！这位男子怎么了？眼睛不如同其他人的，声音也不如同其他人的。』 『殿下！这名叫生病者。』『但，亲爱的御车手！为何这名叫生病者呢？』『殿下！这名叫生病者，恐怕[难]从那个病复原。』『但，亲爱的御车手！我也有病法，未跨越病吗？』『殿下！你与我全都有病法，未跨越病。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知。』
    那时，邦都马国王召唤御车手后，这么说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什么呢？』『陛下！当被引导到游乐园时，童子看见男子：生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下。看见后，对我这么说：「亲爱的御车手！这位男子怎么了？眼睛不如同其他人的，声音也不如同其他人的。」「殿下！这名叫生病者。」「但，亲爱的御车手！为何这名叫生病者呢？」「殿下！这名叫生病者，恐怕[难]从那个病复原。」「但，亲爱的御车手！我也有病法，未跨越病吗？」「殿下！你与我全都有病法，未跨越病。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知。」』
死人
    那时，邦都马国王这么想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年年，毗婆尸童子……（中略）。
    比丘们！当被引导到游乐园时，毗婆尸童子看见大群众被集合，[穿]种种色的衣服，棺架被抬着，看见后，召唤御车手：『亲爱的御车手！为什么大群众被集合，[穿]种种色的衣服，棺架被抬着呢？』 『殿下！这名叫死者。』『那样的话，亲爱的御车手！请将车子开往死者所在之处。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，将车子开往死者所在之处。比丘们！毗婆尸童子看见亡者、死者。『但，亲爱的御车手！为何这名叫死者呢？』『殿下！这名叫死者，现在，父母或其他亲族、亲属看不到他了，他也将看不见父母或其他亲族、亲属了。』『但，亲爱的御车手！我也有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到我，我也将看不到陛下或皇后或其他亲族、亲属吗？』『殿下！你与我全都有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到你，你也将看不到陛下或皇后或其他亲族、亲属。』『那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，就从那里回内宫。比丘们！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：『先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知；死必将被了知。』
    那时，邦都马国王召唤御车手后，这么说：『亲爱的御车手！童子在游乐园是否欢乐呢？亲爱的御车手！童子在游乐园是否为悦意的呢？』『陛下！童子在游乐园不欢乐，陛下！童子在游乐园是不悦意的』『亲爱的御车手！当被引导到游乐园时，童子看见了什么呢？』『陛下！当被引导到游乐园时，童子看见大群众被集合，[穿]种种色的衣服，棺架被抬着，看见后，对我这么说：「亲爱的御车手！为什么大群众被集合，[穿]种种色的衣服，棺架被抬着呢？」「殿下！这名叫死者。」「那样的话，亲爱的御车手！请将车子开往死者所在之处。」「是的，殿下！」陛下！我回答毗婆尸童子后，将车子开往死者所在之处。陛下！毗婆尸童子看见亡者、死者，看见后，对我这么说：「但，亲爱的御车手！为何这名叫死者呢？」「殿下！这名叫死者，现在，父母或其他亲族、亲属看不到他了，他也将看不见父母或其他亲族、亲属了。」「但，亲爱的御车手！我也有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到我，我也将看不到陛下或皇后或其他亲族、亲属吗？」「殿下！你与我全都有死法，未跨越死，陛下或皇后或其他亲族、亲属看不到你，你也将看不到陛下或皇后或其他亲族、亲属。」「那样的话，亲爱的御车手！今天、现在属于游乐园的已足够了，让我们就从这里回内宫吧。」「是的，殿下！」陛下！我回答童子后，就从那里回内宫。陛下！在那里，内宫的毗婆尸童子来到痛苦的、不快乐的，他悲愁：「先生！出生确实令人厌烦，确实是因为出生者的老必将被了知；病必将被了知；死必将被了知。」』
出家
    那时，邦都马国王这么想：『不要让毗婆尸童子不作国王！毗婆尸童子不要从在家出家，成为非家生活，占相婆罗门的真实语不要成真。』比丘们，那时，邦都马国王更加伺候毗婆尸童子五种欲：『愿毗婆尸童子作国王，愿毗婆尸童子不要从在家出家，成为非家生活，愿占相婆罗门的真实语不要成真。』
    比丘们！在那里，毗婆尸童子具备、具足天的五种欲自娱。比丘们！那时，经过好几年、好几百年、好几千年年，毗婆尸童子召唤御车手：『亲爱的御车手！请你令一辆辆吉祥车上轭，我们去游乐园看美景！』 『是的，殿下！』比丘们！御车手回答毗婆尸童子后，令一辆辆吉祥车上轭，然后告知毗婆尸童子：『殿下！那一辆辆吉祥车已上轭了，现在，你考量适当的时间[出发]吧。』比丘们！那时，毗婆尸童子登上一辆吉祥车后，以吉祥车向游乐园出发。
    比丘们！当向游乐园出发时，毗婆尸童子看见男子：剃光头、出家、[穿]袈裟衣。看见后，召唤御车手：『亲爱的御车手！这位男子怎么了？头不如同其他人的，衣服也不如同其他人的。』 『殿下！这名叫出家者。』『但，亲爱的御车手！为何这名叫出家者呢？』『殿下！这名叫出家者，有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜悯生类。』『亲爱的御车手！名叫出家者，好！有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜悯生类。』『那样的话，亲爱的御车手！请将车子开往出家者所在之处。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，将车子开往出家者所在之处。比丘们！那时，毗婆尸童子对那位出家者这么说：『亲爱的！你怎么了？头不如同其他人的，衣服也不如同其他人的。』『殿下！我是出家者，有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜悯生类。』『亲爱的！你是出家者，好！有好的法行、好的正行、好的善行、好的福行、好的不害、好的怜悯生类。』
菩萨出家
    比丘们！那时，毗婆尸童子召唤御车手：『那样的话，亲爱的御车手！请你取车子从这里回内宫吧，而我就在这里剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』『是的，殿下！』比丘们！御车手回答毗婆尸童子后，取车子从这里回内宫，而毗婆尸童子就在那里剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
大群众跟随出家
    比丘们！那时，在邦都马低王都中八万四千生类听闻：『毗婆尸童子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』听闻后，他们这么想：『那必定不是低劣的法、律；那必定不是低劣的出家：毗婆尸童子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活之处，如果毗婆尸童子都剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，更何况我们呢！』
    比丘们！那时，八万四千生类的大群众剃除发须、裹上袈裟衣后，跟随毗婆尸菩萨从在家出家，成为非家生活而出家。毗婆尸菩萨被那群群众围绕着，在村落、城镇、地方、王都中进行游行。
    比丘们！那时，当毗婆尸菩萨独自静坐禅修时，心中生起了这样的深思：『那对我不适当：我住于杂乱的，让我住于远离群众的一个人。』比丘们！那时，毗婆尸菩萨过些时候住于远离群众的一个人，那八万四千出家者走一条路，毗婆尸菩萨[走]另外的。
菩萨-上安住
    比丘们！那时，当毗婆尸菩萨进入住处独自静坐禅修时，心中生起了这样的深思：『唉！陷入了苦难的这个世间被生，老去，死去；去世，再生，但对这老、死苦的出离不了知，什么时候对这老、死苦的出离才将被了知呢？』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有老死？以什么为缘而有老死呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当生存在了，则有老死；以生为缘而有老死。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有生呢？以什么为缘而有生呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当有存在了，则有生；以有为缘而有生。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有有呢？以什么为缘而有有呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当取存在了，则有有；以取为缘而有有。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有取呢？以什么为缘而有取呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当渴爱存在了，则有取；以渴爱为缘而有取。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有渴爱呢？以什么为缘而有渴爱呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当受存在了，则有渴爱；以受为缘而有渴爱。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有受呢？以什么为缘而有受呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当触存在了，则有受；以触为缘而有受。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有触呢？以什么为缘而有触呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当六处存在了，则有触；以六处为缘而有触。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有六处呢？以什么为缘而有六处呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色存在了，则有六处；以名色为缘而有六处。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有名色呢？以什么为缘而有名色呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当识存在了，则有名色；以识为缘而有名色。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么存在了，则有识呢？以什么为缘而有识呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色存在了，则有识；以名色为缘而有识。』
    比丘们！那时，毗婆尸菩萨这么想：『这识转回，往前不超越名色，就这个范围，可能被生、老去、死去；可能去世、再生，即：以名色为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    『集！集！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有老死？以什么灭而老死灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当生不存在了，则没有老死；以生灭而老死灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有生？以什么灭而生灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当有不存在了，则没有生；以有灭而生灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有有？以什么灭而有灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当取不存在了，则没有有；以取灭而有灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有取？以什么灭而取灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当渴爱不存在了，则没有取；以渴爱灭而取灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有渴爱？以什么灭而渴爱灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当受不存在了，则没有渴爱；以受灭而渴爱灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有受？以什么灭而受灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当触不存在了，则没有受；以触灭而受灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有触？以什么灭而触灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当六处不存在了，则没有触；以六处灭而触灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有六处？以什么灭而六处灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色不存在了，则没有六处；以名色灭而六处灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有名色？以什么灭而名色灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当识不存在了，则没有名色；以识灭而名色灭。』
    比丘们！那时，毗婆尸菩萨这么想：『当什么不存在了，则没有识？以什么灭而识灭呢？』比丘们！那时，从如理作意，毗婆尸菩萨有以慧之现观：『当名色不存在了，则没有识；以名色灭而识灭。』
    比丘们！那时，毗婆尸菩萨这么想：『我已经证得这通往正觉的道路，即：以名色灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』
    『灭！灭！』比丘们！在以前所不曾听过的法上，毗婆尸菩萨的眼生起，智生起，慧生起，明生起，光生起。
    比丘们！那时，毗婆尸菩萨过些时候在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受，像这样是受的集，像这样是受的灭没；像这样是想，像这样是想的集，像这样是想的灭没；像这样是行，像这样是行的集，像这样是行的灭没；像这样是识，像这样是识的集，这样是识的灭没。』当在五取蕴上住于生灭观察时，不久，他的心以不执取而从诸烦恼解脱了。
    第二诵品。
梵天劝请的谈说
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这么想：『让我教导法，如何？』比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这么想：『被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。』
    于是，这以前未曾听闻，不可思议的偈颂出现在毗婆尸世尊、阿罗汉、遍正觉者的心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。」
    当世尊像这样深虑时，心倾向于不活动，不教导法。
    那时，某位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，这么想：『先生！世界[要]灭亡了，先生！世界[要]消失了，确实是因为毗婆尸世尊、阿罗汉、遍正觉者的心倾向于不活动，不教导法。』比丘们！那时，那位大梵王犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在毗婆尸世尊、阿罗汉、遍正觉者面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，右膝跪地，然后向毗婆尸世尊、阿罗汉、遍正觉者合掌鞠躬后，对毗婆尸世尊、阿罗汉、遍正觉者这么说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。』
    比丘们！当这么说时，毗婆尸世尊、阿罗汉、遍正觉者对那位大梵王这么说：『梵王！我这么想：「让我教导法，如何？」梵王！我这么想：「被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。」梵王！于是，这以前未曾听闻，不可思议的偈颂出现在我的心中：
    「被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。」
    梵王！当我像这样深虑时，心倾向于不活动，不教导法。』
    比丘们！第二次，那位梵王……（中略）第三次，那位梵王对毗婆尸世尊、阿罗汉、遍正觉者这么说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。』
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。比丘们！那时，当毗婆尸世尊、阿罗汉、遍正觉者以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，比丘们！当毗婆尸世尊、阿罗汉、遍正觉者以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其他世界的罪过与恐怖的、另一些不住于看见在其他世界的罪过与恐怖的众生。
    比丘们！那时，那位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，以偈颂对毗婆尸世尊、阿罗汉、遍正觉者说：
    『如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者以偈颂对那位梵王说：
    『不死之门已对他们开启，让那些有耳者舍[邪]信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。』
    比丘们！那时，那位大梵王[心想]：『对教导法，毗婆尸世尊、阿罗汉、遍正觉者已给了机会。』向毗婆尸世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着就在那里消失了。
最上双弟子
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者这么想：『这国王的儿子骞茶与司祭的儿子低舍是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导国王的儿子骞茶与司祭的儿子低舍法，他们将迅速地了知此法。』
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在在喇叭花树下消失，出现在邦都马低王都的差摩(安稳)鹿野苑中。比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者召唤守林者：『来！亲爱的守林者！请你进入邦都马低王都后，对国王的儿子骞茶与司祭的儿子低舍这么说：「大德！毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都的差摩鹿野苑中，他想见你们。」』『是的，大德！』比丘们！守林者回答毗婆尸世尊、阿罗汉、遍正觉者后，进入邦都马低王都，对国王的儿子骞茶与司祭的儿子低舍这么说：『大德！毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都的差摩鹿野苑中，他想见你们。』
    比丘们！那时，国王的儿子骞茶与司祭的儿子低舍令一辆辆吉祥车上轭后，登上吉祥车，以吉祥车从邦都马低王都出发，向差摩鹿野苑前进，以车辆一直到车辆能通行之处，然后下车步行去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上国王的儿子骞茶与司祭的儿子低舍的远尘、离垢之法眼生起：『凡任何集法都是灭法。』
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这么说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』
    比丘们！国王的儿子骞茶与司祭的儿子低舍得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。
大群众的出家
    比丘们！在邦都马低王都的八万四千大群众听闻：『毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都，住在差摩鹿野苑中，国王的儿子骞茶与司祭的儿子低舍在毗婆尸世尊、阿罗汉、遍正觉者面前剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』听闻后，他们这么想：『那必定不是低劣的法、律；那必定不是低劣的出家：国王的儿子骞茶与司祭的儿子低舍剃除发须、裹上袈裟衣后，从在家出家，成为非家生活之处，如果国王的儿子骞茶与司祭的儿子低舍都剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，更何况我们呢！』比丘们！ 那时，那八万四千大群众从邦都马低王都离开后，前往差摩鹿野苑去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上那八万四千大群众的远尘、离垢之法眼生起：『凡任何集法都是灭法。』
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这么说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法、比丘僧团，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』
    比丘们！那八万四千大群众得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。
最初出家者的现观
    比丘们！那八万四千最初出家者听闻：『毗婆尸世尊、阿罗汉、遍正觉者已抵达邦都马低王都，住在差摩鹿野苑中教导法。』比丘们！ 那时，那八万四千最初出家者前往差摩鹿野苑去见毗婆尸世尊、阿罗汉、遍正觉者。抵达后，向毗婆尸世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。
    毗婆尸世尊、阿罗汉、遍正觉者对他们说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知他们有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上那八万四千出家者的远尘、离垢之法眼生起：『凡任何集法都是灭法。』
    他们已见法、已获得法、已知法、已深入法，对毗婆尸世尊、阿罗汉、遍正觉者这么说：『太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明，大德！我们归依世尊、法、比丘僧团，大德！愿我们得在世尊面前出家，愿我们得受具足戒。 』
    比丘们！那八万四千出家者得在毗婆尸世尊、阿罗汉、遍正觉者面前出家，得受具足戒。毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励他们，使之欢喜，当他们被毗婆尸世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜时，不久，以不执取而心从诸烦恼解脱。
允许游行
    比丘们！当时，十六万八千人的大比丘僧团居住在邦都马低王都。比丘们！那时，当世尊独自静坐禅修时，心中生起了这样的深思：『现在，十六万八千人的大比丘僧团居住在邦都马低王都，让我允许比丘们：「比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』
    那时，某位大梵王以心思量毗婆尸世尊、阿罗汉、遍正觉者心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在毗婆尸世尊、阿罗汉、遍正觉者面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，向毗婆尸世尊、阿罗汉、遍正觉者合掌鞠躬，然后对毗婆尸世尊、阿罗汉、遍正觉者这么说：『正是这样，世尊！正是这样，善逝！大德！现在，十六万八千人的大比丘僧团居住在邦都马低王都，大德！请世尊允许比丘们：「比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。」而我们也将如比丘们那样，经过每六年应该前往邦都马低王都诵波罗提木叉。』比丘们！这就是那位大梵王所说。说了这个后，那位大梵王向世尊问讯，然后作右绕，接着就在那里消失了。
    比丘们！那时，毗婆尸世尊、阿罗汉、遍正觉者在傍晚时，从静坐禅修中起来，召唤比丘们：『比丘们！这里，当我独自静坐禅修时，心中生起了这样的深思：「现在，十六万八千人的大比丘僧团居住在邦都马低王都，让我允许比丘们：『比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』」比丘们！那时，某位大梵王以心思量我心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在我面前。比丘们！那时，那位大梵王整理上衣到一边肩膀后，向我合掌鞠躬，然后对我这么说：『正是这样，世尊！正是这样，善逝！大德！现在，十六万八千人的大比丘僧团居住在邦都马低王都，大德！请世尊允许比丘们：「比丘们！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者。」而我们也将如比丘们那样，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！这就是那位大梵王所说。说了这个后，那位大梵王向我问讯，然后作右绕，接着就在那里消失了。比丘们！我允许：为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，你们要进行游行，不要两个[人]走一条路。比丘们！你们要教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，你们要说明唯独圆满、遍清净的梵行，有少尘垢之类的众生由法的未听闻而退失，他们将会是法的了知者，但，经过每六年为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！那时，大多数的比丘们就一个人向乡下(地方)出发游行。
    当时，在阎浮洲有八万四千个[比丘]住所，在一年结束时，天神发声道：『亲爱的先生！一年结束了，现在[还]有五年的剩余，经过五年，为了波罗提木叉的诵说应该前往邦都马低王都。』在二年结束时，……（中略）在三年结束时，……（中略）在四年结束时，……（中略）在五年结束时，天神发声道：『亲爱的先生！五年结束了，现在[还]有一年的剩余，经过一年，为了波罗提木叉的诵说应该前往邦都马低王都。』在六年结束时，天神发声道：『亲爱的先生！六年结束了，现在，为了波罗提木叉的诵说应该前往邦都马低王都。』比丘们！那时，比丘们一些以自己的神通威力，另一些以天神的神通威力，就一天[中]为了波罗提木叉的诵说前往邦都马低王都。』
    比丘们！在那里，毗婆尸世尊、阿罗汉、遍正觉者对比丘僧团这么诵说波罗提木叉：
    『忍辱、忍耐是最高的苦行，诸佛说涅槃是最高的，
      「恼害他人者」不是出家者，伤害他人者不是沙门。
      一切恶的不作，善的具足，
      自心的净化，这是诸佛的教说。
      不非难、不恼害[他人]，在波罗提木叉中自制，
      在食物上知量，以及边地的住处，
      在增上心上努力，这是诸佛的教说。』
天神的告示
    比丘们！有一次，我住在[名叫]善高贵[地方]的幸运林，国王的沙罗树下。比丘们！当我独自静坐禅修时，心中生起了这样的深思：『经这长途[轮回]，除了净居天外，以前没被我居住过的众生住处不容易得到，让我前往净居天。』比丘们！那时，我犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在在[名叫]善高贵[地方]的幸运林，国王的沙罗树下消失，出现在无烦天中。比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者在喇叭花树下现正觉；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在毗婆尸世尊处行梵行，在欲上离欲的意欲之染而往生这里。』……（中略）
    比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！就在这贤劫，现在世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！世尊是剎帝利血统，生于剎帝利家中；亲爱的先生！世尊姓乔达摩；亲爱的先生！世尊的寿命量少、微、短，活得长者[才]百岁或多些；亲爱的先生！世尊在菩提树下现正觉；亲爱的先生！世尊的双贤是名叫舍利弗与目揵连的最上双弟子；亲爱的先生！世尊有一次与会弟子：一千二百五十比丘，亲爱的先生！世尊的这一次与会弟子全都是烦恼已尽者；亲爱的先生！世尊的最上随侍是名叫阿难的随侍比丘；亲爱的先生！世尊的父亲是名净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市；亲爱的先生！世尊这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在世尊处行梵行，在欲上离欲的意欲之染而往生这里。』
    比丘们！那时，我与无热天[的天神]一起前往无热天……（中略）比丘们！那时，我与无热天、无热天[的天神]一起前往善现天……（中略）比丘们！那时，我与无热天、无热天、善现天[的天神]一起前往善见天……（中略）比丘们！那时，我与无热天、无热天、善现天、善见天[的天神]一起前往阿迦腻咤天，比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。
    比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！在九十一劫前，毗婆尸世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者是剎帝利血统，生于剎帝利家中；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者姓憍陈如；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的寿命量是八万年；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者在喇叭花树下现正觉；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的双贤是名叫骞茶与低舍的最上双弟子；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者有三次与会弟子：一次与会弟子有六百八十万比丘，一次与会弟子有十万比丘，一次与会弟子有八万比丘，亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的这三次与会弟子全都是烦恼已尽者；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的最上随侍是名叫无忧的随侍比丘；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者的父亲是名叫邦都马的国王，生母是名叫邦都马低的皇后，邦都马国王的王都是名叫邦都马低的城市；亲爱的先生！毗婆尸世尊、阿罗汉、遍正觉者这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在毗婆尸世尊处行梵行，在欲上离欲的意欲之染而往生这里。』比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！在三十一劫前，尸弃世尊……（中略）亲爱的先生！我们在尸弃世尊处行梵行，在欲上离欲的意欲之染而往生这里。亲爱的先生！就在那[相同的]三十一劫前，毗舍浮世尊……（中略）亲爱的先生！我们在毗舍浮世尊处行梵行，在欲上离欲的意欲之染而往生这里。亲爱的先生！就在这贤劫，拘留孙、拘那含牟尼、迦叶世尊……（中略）亲爱的先生！我们在拘留孙、拘那含牟尼、迦叶世尊处行梵行，在欲上离欲的意欲之染而往生这里。』
    比丘们！在那些天众中，好几千位、好几万位天神来见我。抵达后，向我问讯，接着在一旁站立。比丘们！在一旁站好后，那些天神对我这么说：『亲爱的先生！就在这贤劫，现在世尊、阿罗汉、遍正觉者出现于世间；亲爱的先生！世尊是剎帝利血统，生于剎帝利家中；亲爱的先生！世尊姓乔达摩；亲爱的先生！世尊的寿命量少、微、短，活得长者[才]百岁或多些；亲爱的先生！世尊在菩提树下现正觉；亲爱的先生！世尊的双贤是名叫舍利弗与目揵连的最上双弟子；亲爱的先生！世尊有一次与会弟子：一千二百五十比丘，亲爱的先生！世尊的这一次与会弟子全都是烦恼已尽者；亲爱的先生！世尊的最上随侍是名叫阿难的随侍比丘；亲爱的先生！世尊的父亲是名净饭的国王，生母是名叫摩耶的皇后，王都是名叫迦毗罗卫的城市；亲爱的先生！世尊这样放弃，这样出家，这样精勤，这样现正觉，这样转法轮；亲爱的先生！我们在世尊处行梵行，在欲上离欲的意欲之染而往生这里。』
    比丘们！如来已善通达了法界，由于已善通达了该法界而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    天神也告知如来这道理而使如来记得关于过去已般涅槃、已切断戏论、已切断路径、已终结轮回、已超越一切苦诸佛的血统、名字、家系、寿命量、双弟子、与会弟子：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的住处是这样的；那些世尊的解脱是这样的。』
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    譬喻大经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「逆顺观十二因缘」，另参看《杂阿含287经》、《杂阿含369经》、《杂阿含370经》。
    「三事示现」，另参看《杂阿含197经》、《中阿含143经》。
    「各二人」，南传作「不要两个[人]走一条路」(mā ekena dve agamittha)，Maurice Walshe英译为「不要走在一起」(Do not go two together)。按：《杂阿含1096经》亦作「不须伴行，一一而去」。
    「波波罗树下」，南传作「在白芒果树下」(pu??arīkassa mūle)，Maurice Walshe英译为「在白芒果树下」(under a white-mango tree)。按：「白芒果树」(pu??arīka)，水野弘元《巴利语辞典》只解说为「白莲；白睡莲」，但这此处的与前后文意不符，这里依英译转译。
    「已切断戏论」(chinnapapa?ce)，菩提比丘长老英译为「切断增殖[的纠结]」(cut [the tangle of] proliferation, MN.123)。「戏论」(papa?ca)，另译为「障碍；迷执；妄想」。
    「已切断路径」(chinnava?ume)，菩提比丘长老英译为「打破循环」(broke the cycle, MN.123)。
    「住处是这样的」(eva?vihārī)，菩提比丘长老英译为「他们的[入定]滞留是这样的」(their abiding [in attainments] was thus, MN.123)。
    「世界中间空无防护的」(lokantarikā aghā asa?vutā)，菩提比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy, MN.123)，并引注释书上的解说，这是指三个世界系统中间8000由旬的空间，就像三个车轮或三个钵互相接触，其间的空间，往生这里的众生都是犯重罪者。
    「相互觉知」(a??ama??a? sa?jānanti，另译为「互相解了」)，菩提比丘长老英译为「相互理解」(perceived each other, MN.123)。
    「大丈夫的大丈夫相」(mahāpurisassa mahāpurisalakkha?a?)，Maurice Walshe先生英译为「伟大男人的标志」(the marks of a Great Man)。另参看《中阿含161经》。
    「阴马藏」，南传作「内缩入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。
    「迦罗频伽鸟声」，南传作「有如美声鸟的美声」(karavīkabhā?ī，另译为「有迦陵频伽声的；美声的」)，英译照录原文。
    「评断」(panāyati)，Maurice Walshe英译没译。按：此字若依pa+nayati解读，则为「导出」，但菩提比丘长老回函解说，若依长部注释书的解说，此字必然是「判断(法律按件)；对(法律按件)做出决定」：当部长们审判案件时，童子就坐在父亲的腿上，只要审判有不公正的决定，童子就发出不悦的声音，他的父亲(邦都马国王)就会要求该案重新审理。
    「棺架」(vilāta?)，Maurice Walshe英译为「棺架」(a bier)。按：此字意思不明，这里依英译转译。
    「生智、生眼、生觉、生明、生通、生慧、生证」，南传作「眼生起，智生起，慧生起，明生起，光生起」(cakkhu? udapādi ?ā?a? udapādi pa??ā udapādi vijjā udapādi āloko udapādi)，菩提比丘长老英译为「出现见解、理解、智慧、真实的理解、光明」(arose vision, knowledge, wisdom, true knowledge, and light, SN.12.65)，《杂阿含379经》作「生眼、智、明、觉」，经文中都用于证果时的场合。
    「在阿赖耶中欢乐」(ālayarāmā)，菩提比丘长老英译为「乐于粘着」(delights in adhesion, SN.6.1)。「阿赖耶」(ālaya)，另译为「执着；爱着； 所执处」，也有「窟、宅」的意思，参看《印度佛教思想史》p.25。
    「特定的缘性」，参看《杂阿含296经》「法尔」比对。
    「佛眼」(buddhacakkhunā)，菩提比丘长老英译为「佛之眼」(the eye of a Buddha)，并引注释书的解说，这是指佛了知众生根器之智，五眼之一。
    「善相的」(svākāre)，菩提比丘长老英译为「具有良好的素质」(with good qualities)。
    「一切眼者」(samantacakkhu，另译为「普眼者」)，菩提比丘长老英译为「普遍性的眼」(universal eye, SN.6.1)，并引注释书的解说，这是指佛知一切之智，五眼之一，其他四眼为「佛眼、法眼、天眼、肉眼」。参看《杂阿含1192经》「有眼者」比对。
    「恼害想的熟知者」(Vihi?sasa??ī pagu?a? )，菩提比丘长老英译为「预见麻烦」(Foreseeing trouble, SN.6.1)，或「认为会是麻烦」(Thinking it would be troublesome, MN.26)。
    北传经文没有「集！集！」(‘samudayo, samudayo’ti)与「灭！灭！」(‘nirodho, nirodho’ti)，经文依「苦、集、灭、道」之「四圣谛」的述说层次就没有南传经文的明显。这里的「集」(samudaya)，为「共同」(sam)与「生起；兴起」(udaya)的复合字，也就是在一定条件下生起的意思，菩提比丘长老英译为「开始；起源」(origination)，而「灭」(nirodha)，汉译有时也译作「灭尽」，菩提比丘长老英译为「停止」(cessation)。
    「首陀会天」，南传作「净居天」(suddhāvāsehi devehi, suddhāvāsā devā)，Maurice Walshe英译为「纯洁住所」(Pure Abodes)。按：「首陀会」显然是「净居」的音译，此即证阿那含果(不还果)的圣者往生的五个不还天。


长阿含2经

长部16经/般涅槃大经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：
    「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆人不幸与厄运。」
    那时，摩揭陀国阿阇世王韦提希子召唤摩揭陀国大臣作雨者婆罗门：
    「来！婆罗门！你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[而说]：『大德！摩揭陀国阿阇世王韦提希子以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。」』你彻底地学得世尊的回答后，[回来]向我报告，因为诸如来都不说不实的。」
作雨者婆罗门
    「是的，先生！」摩揭陀国大臣作雨者婆罗门回答摩揭陀国阿阇世王韦提希子后，令一辆辆吉祥车上轭后，登上一辆吉祥车，一辆辆吉祥车从王舍城出发，往耆阇崛山前进，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！摩揭陀国阿阇世王韦提希子以头礼拜乔达摩先生的足，他询问[你是否]无病、健康、轻快、有力、乐住。乔达摩先生！摩揭陀国阿阇世王韦提希子想要攻打跋耆，而且他这么说：『我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。』」
国王-不衰退法
    当时，尊者阿难站在世尊背后为世尊搧着风。那时，世尊召唤尊者阿难：
    「阿难！你是否听闻：『跋耆人有经常的集合、时常的集合吗？』」
    「大德！我听闻此：『跋耆人有经常的集合、时常的集合。』」
    「阿难！只要跋耆人有经常的集合、时常的集合，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事吗？』」
    「大德！我听闻此：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事。』」
    「阿难！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起吗？』」
    「大德！我听闻此：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起。』」
    「阿难！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的吗？』」
    「大德！我听闻此：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居吗？』」
    「大德！我听闻此：『跋耆人不对良家妇人、良家少女强拉后强迫同居。』」
    「阿难！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损吗？』」
    「大德！我听闻此：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住吗？』」
    「大德！我听闻此：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住。』」
    「阿难！只要跋耆人对阿罗汉如法地善安排守护、防护、保护[以考量]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住，阿难！跋耆的增长应该可以被预期，而非减损。」
    那时，世尊召唤摩揭陀国大臣行雨婆罗门：
    「婆罗门！有一次，我住在毗舍离沙楞大大塔庙。婆罗门！在那里，我教导跋耆人这七不衰退法。婆罗门！只要这七不衰退法在跋耆中住立，以及跋耆人在这七不衰退法[的确立]上被看见，婆罗门！跋耆的增长应该可以被预期，而非减损。」
    当这么说时，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！即便只具备一不衰退法，跋耆的增长应该可以被预期，而非减损，何况说[具备]七不衰退法。乔达摩先生！摩揭陀国阿阇世王韦提希子不应该以战争取跋耆，除非以叛逆，除非以离间。乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」
    「婆罗门！现在，你考量适当的时间。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
比丘-不衰退法
    那时，在摩揭陀国大臣作雨者婆罗门离去不久，世尊召唤尊者阿难：
    「阿难！请你集合所有依王舍城居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依王舍城居住的比丘到讲堂中，然后去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘僧团已经集合，大德！现在，请世尊考量适当的时间。」
    那时，世尊前往讲堂。抵达后，在铺设好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们和合地集合、和合地结束、和合地作比丘应该做的事，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不安立没被安立的，不断绝已被安立的，依所安立的学处受持后转起，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们恭敬、尊重、尊敬、崇敬那些有经验且已长久出家之上座比丘、僧团父、僧团领导者，并且认为应该听他们的，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不受已生起、导致再生的渴爱影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是林野住处的期待者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们各自提起正念：是否未来过的美善同梵行者会来，已来过的美善同梵行者会安乐地居住，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们是不乐于作业者、不爱好作业者、不乐于致力作业者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于言谈者、不爱好言谈者、不乐于致力言谈者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于睡眠者、不爱好睡眠者、不乐于致力睡眠者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于聚会者、不爱好聚会者、不乐于致力聚会者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是非恶欲求者，不进入恶欲求的影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们没有恶朋友、恶伴侣、恶同志者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不以低劣量的胜智停留在终结的中途，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，……（中略）。
    比丘们！只要比丘们是有信者，……（中略）是有惭者，……（中略）是有愧者，……（中略）是多闻者，……（中略）是活力已被发动者，……（中略）是念已现前者，……（中略）是有慧者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们修习念觉支，……（中略）修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们修习无常想，……（中略）修习无我想……修习不净想……修习过患想……修习舍断想……修习离贪想……修习灭想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们六不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们对同梵行者公开地与私下地现起慈身业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对同梵行者公开地与私下地现起慈语业，……（中略）将对同梵行者公开地与私下地现起慈意业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这六不衰退法在诸比丘中住立，以及诸比丘在这六不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
    在那里，当世尊住在王舍城耆阇崛山时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
    那时，世尊如其意住在王舍城后，召唤尊者阿难：
    「来！阿难！我们去芒果树苖圃。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达芒果树苖圃。在那里，世尊住在国王的芒果树苖圃。在那里，当世尊住在国王的芒果树苖圃时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。
    那时，世尊如其意住在国王的芒果树苖圃后，召唤尊者阿难：
    「来！阿难！我们去那烂陀。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起去那烂陀。在那里，世尊住在那烂陀卖衣者的芒果园中。
舍利弗的狮子吼
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作决定的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者：那一切世尊：『那些世尊有这样的戒。』或『那些世尊有这样的法、这样的慧、这样的住处、这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将有这样的戒。』或『那些世尊将有这样的法、这样的慧、这样的住处、这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊有这样的戒。』或『世尊有这样的法、这样的慧、这样的住处、这样的解脱。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那么，舍利弗！你为何说这崇高如牛王之语，作决定的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」
    在那里，当世尊住在那烂陀卖衣者的芒果园中时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
破戒(坏品德)的过患
    那时，世尊如其意住在那烂陀后，召唤尊者阿难：
    「来！阿难！我们去巴咤厘村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达巴咤厘村。 巴咤厘村的优婆塞们听闻：「世尊已抵达巴咤厘村。」那时，巴咤厘村的优婆塞们去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，巴咤厘村的优婆塞们对世尊这么说：「大德！请世尊同意[住]我们的招待所。」世尊以沉默同意了。那时，巴咤厘村的优婆塞们知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去招待所。抵达后，铺设招待所的一切铺设物、设置座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，巴咤厘村的优婆塞们对世尊这么说：
    「大德！招待所的一切铺设物已铺设、座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊在傍晚时，穿好衣服后，取钵与僧衣，与比丘僧团一起去招待所。抵达后，洗脚，然后进入招待所，接着靠中央柱子面向东坐下，比丘僧团也洗脚、进入招待所，然后靠西边墙壁面向东，在世尊后面坐下，巴咤厘村的优婆塞们洗脚、进入招待所，然后靠东边墙壁面向西，面对世尊坐下。
    那时，世尊召唤巴咤厘村的优婆塞们：
    「屋主们！有这五种破戒、戒坏失的过患，哪五种呢？屋主们！这里，破戒者、戒已坏失者因为放逸而遭受大财产的损失，这是第一种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者的恶名声传出去，这是第二种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他无自信地、心虚地往见，这是第三种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者迷乱地死去，这是第四种破戒、戒坏失的过患。
    再者，屋主们！破戒者、戒已坏失者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，这是第五种破戒、戒坏失的过患。
    屋主们！这些是五种破戒、戒坏失的过患。
持戒(有品德)的效益
    屋主们！有这五种持戒、戒具足的效益，哪五种呢？屋主们！这里，持戒者、戒具足者因为不放逸而到达大财产的聚集，这是第一种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者的好名声传出去，这是第二种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见，这是第三种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者不迷乱地死去，这是第四种持戒、戒具足的效益。
    再者，屋主们！持戒者、戒具足者以身体的崩解，死后往生到善趣、天界，这是第五种持戒、戒具足的效益。
    屋主们！这些是五种持戒、戒具足的效益。
    那时，世尊以法说开示、劝导、鼓励巴咤厘村的优婆塞们大半夜，使之欢喜，然后令他们离开：
    「屋主们！夜已过，现在请你们考量适当的时间。」
    「是的，大德！」巴咤厘村的优婆塞们回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在巴咤厘村优婆塞们离去不久进入空屋。
华氏城的建筑
    当时，摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人，在巴咤厘村建筑城堡。当时，好几千个天神在巴咤厘村占取宅地：凡有大力量天神占取宅地的地方，在那里，祂们引导心有大力量的国王大臣令他们建筑住处；凡有中等[力量]天神占取宅地的地方，在那里，祂们引导心有中等[力量]的国王大臣令他们建筑住处；凡有低等[力量]天神占取宅地的地方，在那里，祂们引导心有低等[力量]的国王大臣令他们建筑住处。世尊以清净、超越人的天眼看见那[几]千个天神在巴咤厘村占取宅地，那时，世尊在破晓时起来后，召唤尊者阿难：
    「阿难！谁在在巴咤厘村建筑城堡呢？」
    「大德！摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人在巴咤厘村建筑城堡。」
    「阿难！犹如与三十三天商量了，就这样，摩揭陀国大臣苏尼大与作雨者为了抵抗跋耆人在巴咤厘村建筑城堡。阿难！这里，我以清净、超越人的天眼看见那[几]千个天神在巴咤厘村占取宅地：凡有大力量天神占取宅地的地方，在那里，祂们引导心有大力量的国王大臣令他们建筑住处；凡有中等[力量]天神占取宅地的地方，在那里，祂们引导心有中等[力量]的国王大臣令他们建筑住处；凡有低等[力量]天神占取宅地的地方，在那里，祂们引导心有低等[力量]的国王大臣令他们建筑住处。阿难！所有亚利安人所及之处；所有[其]商人行径之所及，这将是第一都市，华氏城将是财货集散地，阿难！华氏城的三个障碍将是：火[灾]、水[灾]、敌人的破坏。」
    那时，摩揭陀国大臣苏尼大与作雨者去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，摩揭陀国大臣苏尼大与作雨者对世尊这么说：
    「请乔达摩先生与比丘僧团一起同意我们今日的食事[供养]。」
    世尊以沉默同意了。
    那时，摩揭陀国大臣苏尼大与作雨者知道世尊同意后，回自己的住处。抵达后，在自己的住处准备胜妙的硬食与软食，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去摩揭陀国大臣苏尼大与作雨者的住处。抵达后，与比丘僧团一起在设置好的座位坐下。那时，摩揭陀国大臣苏尼大与作雨者亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，摩揭陀国大臣苏尼大与作雨者取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊以这些偈诵感谢摩揭陀国大臣苏尼大与作雨者：
    「在任何地方，贤智类者建造住所，
      在那里他宴请持戒者，已自制者、梵行者。
      在那里，凡有天神们[被]告知他们的供养，
      祂们因供养而崇拜他，因服侍而尊敬他。
      祂们因此而怜悯他，如母亲对自己的亲生子，
      被天神怜悯的人，经常看见吉祥。」
    那时，世尊以这些偈诵感谢摩揭陀国大臣苏尼大与作雨者后，起坐离开。
    当时，摩揭陀国大臣苏尼大与作雨者紧追在世尊之后[，心想]：
    「现在，凡沙门桥达摩离开之门将名为乔达摩门；渡恒河之渡场将名为乔达摩渡场。」
    那时，世尊离开之门名为乔达摩门。那时，世尊去恒河之渡场。当时，恒河充满水，满到河边乌鸦能喝到的，一些人遍求船；一些人遍求筏；一些人在此岸绑桴想到对岸。那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在恒河此岸消失，与比丘僧团一起出现在恒河对岸。那时，世尊看见那些人：一些人遍求船；一些人遍求筏；一些人在此岸绑桴想到对岸，那时，世尊知道这件事后，那时候自说优陀那：
    「凡越渡海洋、湖泊者，他们造桥离沼泽，
      人们绑桴，有智慧的人已横渡。」
    初诵品[终了]。
圣谛的谈说
    那时，世尊召唤尊者阿难：
    「来！阿难！我们去拘利村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达拘利村。在那里，世尊住在拘利村。在那里，世尊召唤比丘们：
    「比丘们！因为对四圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四个呢？比丘们！因为对苦圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦集圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对苦灭圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对导向苦灭道迹圣谛的不领悟、不通达，这样，我与你们就流转过这长途的轮回。
    比丘们！这苦圣谛已领悟、已通达，苦集圣谛已领悟、已通达，苦灭圣谛已领悟、已通达，导向苦灭道迹圣谛已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「由于不如实见四圣谛，
      就在种种出生中长途轮回。
      那些[真理]已被看见，有之管道已被根绝，
      苦的根已被切断，现在不再有再生。」
    在那里，当世尊住在拘利村时，他也对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
不还者与以正觉为彼岸
    那时，世尊如其意住在拘利村后，召唤尊者阿难：
    「来！阿难！我们去亲戚村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达亲戚村，在那里，世尊住在亲戚村的砖屋中。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！名叫萨哈的比丘在亲戚村死了，他的去处是什么？来世是什么？大德！名叫难陀的比丘尼在亲戚村死了，她的去处是什么？来世是什么？大德！名叫善施的优婆塞在亲戚村死了，他的去处是什么？来世是什么？大德！名叫善生的优婆夷在亲戚村死了，她的去处是什么？来世是什么？大德！名叫公鸡的优婆塞在亲戚村死了，他的去处是什么？来世是什么？大德！名叫迦哩巴的优婆塞……（中略）大德！名叫尼迦达的优婆塞……（中略）大德！名叫迦低沙哈的优婆塞……（中略）大德！名叫满足的优婆塞……（中略）大德！名叫善满足的优婆塞……（中略）大德！名叫吉祥的优婆塞……（中略）大德！名叫善吉祥的优婆塞在亲戚村死了，他的去处是什么？来世是什么？」
    「阿难！萨哈比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。阿难！难陀比丘尼以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！善施优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。阿难！善生优婆夷以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。阿难！公鸡优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！迦哩巴优婆塞……（中略）阿难！尼迦达优婆塞……（中略）阿难！迦低沙哈优婆塞……（中略）阿难！满足优婆塞……（中略）阿难！善满足优婆塞……（中略）阿难！吉祥优婆塞……（中略）阿难！善吉祥优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！超过五十位在亲戚村死去的优婆塞以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！九十多位在亲戚村死去的优婆塞以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。阿难！超过五百六位在亲戚村死去的优婆塞以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。
法镜的教法
    阿难！生为人会死去并非不可思议，如果当每一个死了，你们都来问如来这些事，阿难！这对如来也会是个麻烦。阿难！因此，在这里，我将教导名叫法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    而，阿难！什么是法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』呢？
    阿难！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』
    圣弟子对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』
    对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    具备圣所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    阿难！这是那法镜的教法，已具备此的圣弟子，当他愿意时，他就能由自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    在那里，当世尊住在亲戚村的砖屋时，他也对比丘们多作这法说： 　　「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
    那时，世尊如其意住在亲戚村后，召唤尊者阿难：
    「来！阿难！我们去毗舍离。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达毗舍离。那时，世尊住在蓭婆巴利园。在那里，世尊召唤比丘们：
    「比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。
    比丘们！比丘如何有正念呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……（中略）在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！这样，比丘有正念。
    比丘们！比丘如何有正知呢？比丘们！这里，比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者。比丘们！这样，比丘有正知。
    比丘们！比丘应该住于正念、正知，这是我们对你们的教诫。」
艺妓蓭婆巴利
    那时，艺妓蓭婆巴利听闻：
    「听说世尊已到达毗舍离，住在毗舍离我的芒果园中。」
    那时，艺妓蓭婆巴利令一辆辆吉祥车上轭后，登上一辆辆吉祥车，然后一辆辆吉祥车从毗舍离出发，前往自己的芒果园，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励艺妓蓭婆巴利，使之欢喜。
    那时，艺妓蓭婆巴利被世尊以法说开示、劝导、鼓励，使之欢喜后对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，艺妓蓭婆巴利知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，毗舍离的离车族人听闻：
    「听说世尊已到达毗舍离，住在毗舍离蓭婆巴利的园林中。」
    那时，那些离车族人令一辆辆吉祥车上轭后，登上一辆辆吉祥车，然后一辆辆吉祥车从毗舍离出发。在那里，某些离车族人全是青色的：青色的容色、青色的衣服、青色的装饰；某些离车族人全是黄色的：黄色的容色、黄色的衣服、黄色的装饰；某些离车族人全是红色的：红色的容色、红色的衣服、红色的装饰；某些离车族人全是白色的：白色的容色、白色的衣服、白色的装饰。
    那时，艺妓蓭婆巴利对一个个年轻的离车族人车轴与车轴、车轮与车轮、轭与轭地交错[而过]。那时，那些离车族人对艺妓蓭婆巴利这么说：
    「喂！蓭婆巴利！为何对一个个年轻的离车族人车轴与车轴、车轮与车轮、轭与轭地交错[而过]？」
    「贵族之子！因为，像这样，世尊与比丘僧团一起被我邀请明天的饮食[供养]。」
    「喂！蓭婆巴利！以(出)十万，请你让与那饮食[供养]。」
    「贵族之子！即使你们给我毗舍离及其领地，我也不让与那饮食[供养]。」
    那时，那些离车族人弹指[懊恼地说]：
    「先生！我们确实被芒果女打败了，先生！我们确实被芒果女打败了。」
    那时，那些离车族人往蓭婆巴利的园林前进，世尊看见那些离车族人远远地走来。看见后，召唤比丘们：
    「比丘们！凡以前没见过三十三天的比丘们，比丘们！请你们看着[这]群离车族人，比丘们！请你们注视[这]群离车族人，比丘们！请你们把[这]群离车族人等同三十三天联想在一起。」
    那时，那些离车族人以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励那些离车族人，使之欢喜。
    那时，那些离车族人被世尊以法说开示、劝导、鼓励，使之欢喜后对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我们的饮食[供养]。」
    那时，世尊对那些离车族人这么说：
    「离车族人！我已同意明天艺妓蓭婆巴利的饮食[供养]。」
    那时，那些离车族人弹指[懊恼地说]：
    「先生！我们确实被芒果女打败了，先生！我们确实被芒果女打败了。」
    那时，那些离车族人欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，艺妓蓭婆巴利在自己的园林里准备胜妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去艺妓蓭婆巴利的园林。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，艺妓蓭婆巴利亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，艺妓蓭婆巴利取某个低矮坐具后，在一旁坐下。在一旁坐好后，艺妓蓭婆巴利对世尊这么说：
    「大德！这园林我将施与以佛陀为上首的比丘僧团。」
    世尊领受了园林。
    那时，艺妓蓭婆巴利被世尊以法说开示、劝导、鼓励，使之欢喜后，起座离开。
    在那里，当世尊住在毗舍离蓭婆巴利的园林中时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
在木瓜树村进入雨季安居
    那时，世尊如其意住在蓭婆巴利的园林后，召唤尊者阿难：
    「来！阿难！我们去木瓜树小村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达木瓜树小村，在那里，世尊住在木瓜树小村中。
    那时，世尊召唤比丘们：
    「来！比丘们！你们全部在毗舍离依靠朋友、熟人、友人进入雨季安居，而我就在木瓜树小村这里进入雨季安居。」
    「是的，大德！」那些比丘回答世尊后，全部在毗舍离依靠朋友、熟人、友人进入雨季安居，世尊就在木瓜树小村那里进入雨季安居。
    那时，当世尊进入雨季安居时，生了重病，起激烈的、濒临死亡的感受，世尊正念、正知地忍受它，不被恼害。那时，世尊这么想：
    「如果我没召唤随侍，没告别比丘僧团而后般涅槃，那对我不适当，让我以精进挡开这个病后，住于留住寿行。」
    那时，世尊以精进挡开那个病后，住于留住寿行。那时，世尊止息了那个病。那时，世尊病已康复，从病中康复不久，从住处出来，在住处荫影中设置好的座位坐下。那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！我看见世尊的安乐；大德！我看见世尊的能够容忍，大德！因为世尊生病，我的身体就像被麻醉了一样，我不辨方向，对法也不清楚了，大德！唯有少许宽慰的是，我想：『世尊将不会就这样般涅槃，除非直到世尊说了关于僧团的任何事为止。』」
    「但，阿难！比丘僧团对我期待什么呢？阿难！被我教导的法没内、外之分，阿难！如来的法没有师傅留一手，阿难！确实有人这么想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！他确实应该说关于僧团的任何事，[但，]阿难！如来不这么想：『我将照顾比丘僧团。』或『比丘僧团为我所管。』阿难！为何如来将说那关于僧团的任何事呢？又，阿难！我现在已衰老、已年老，高龄而年迈，已到了老人期，转为八十岁的老人期了，阿难！犹如衰老的货车以包缠物交错捆绑使之存续，同样的，阿难！如来的身体的确以包缠物交错捆绑使之存续，阿难！每当如来以对一切相的不作意、以对某类受的灭、进入并住于无相心定时，阿难！那时，如来的身体[才]较为安乐，阿难！因此，在这里，你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。而，阿难！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？阿难！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。阿难！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。阿难！不论现在，或我死后，凡任何住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依者，阿难！对我来说，这些比丘必将是任何那些对学热衷者中第一的了。」
    第二诵品[终了]。
征相与暗示的谈说
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们去价玻勒塔庙作中午的休息」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊去价玻勒塔庙。抵达后，在设置好的座位坐下。尊者阿难向世尊问讯后，也在一旁坐下。
    在一旁坐好后，世尊对尊者阿难这么说：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当尊者阿难被世尊作了这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考量适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在离[世尊]不远处的某棵树下。
魔请求的谈说
    那时，魔波旬在尊者阿难离开不久，去见世尊。抵达后，向世尊问讯，接着在一旁站立，在一旁站好后，魔波旬对世尊这么说：
    「大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、[已得离轭安稳的、]多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘尼弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的优婆塞弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的优婆塞弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的优婆夷弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、已得离轭安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    当这么说时，世尊对魔波旬这么说：
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」
寿行的舍弃
    那时，世尊在价玻勒塔庙正念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说优陀那：
    「权衡不可比的与生成，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如[破坏]铠甲。」
大地震得原因
    那时，尊者阿难这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！这地震确实很大，这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大地震出现是什么因、什么缘呢？」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！这地震确实很大，大德！这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大德！大地震出现是什么因、什么缘呢？」
    「阿难！大地震出现有这八因、八缘，哪八个呢？
    阿难！这大地住立在水上，水住立在风上，风立于空中。阿难！有时，大风吹起，当大风吹时，它们使水摇动，当水被摇动时，使地摇动，这是大地震出现的第一个因、第一个缘。
    再者，阿难！有具神通、得心自在的沙门、婆罗门，或大神通力、大威力的天神，他已修习小地想与无量水想，他使这地摇动、震动、动摇、大震动，这是大地震出现的第二个因、第二个缘。
    再者，阿难！当菩萨从兜率天死去后，正念、正知地入母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第三个因、第三个缘。
    再者，阿难！当菩萨正念、正知地出母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第四个因、第四个缘。
    再者，阿难！当如来现正觉无上遍正觉时，使这地摇动、震动、动摇、大震动，这是大地震出现的第五个因、第五个缘。
    再者，阿难！当无上法轮已被如来转动时，使这地摇动、震动、动摇、大震动，这是大地震出现的第六个因、第六个缘。
    再者，阿难！当如来舍弃寿行时，使这地摇动、震动、动摇、大震动，这是大地震出现的第七个因、第七个缘。
    再者，阿难！当如来般涅槃于无余涅槃界时，使这地摇动、震动、动摇、大震动，这是大地震出现的第八个因、第八个缘。
    阿难！这是大地震出现的八因、八缘。
八众
    阿难！有这八众，哪八个呢？剎帝利众、婆罗门众、屋主众、沙门众、四大王天众、三十三天众、魔众、梵天众。
    又，阿难！我证知去见过好几百个剎帝利众，在那理，他们以前曾与我共坐、闲聊、进入交谈，在那理，他们的外貌是怎样，我的外貌就像[他们]那样，他们的声音是怎样，我的声音就像[他们]那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我[而想]：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我[而想]：『这消失者是谁？天或人呢？』
    又，阿难！我自证去见过好几百个婆罗门众，……（中略）屋主众……沙门众……四大王天众……三十三天众……魔众……梵天众在那理，他们以前曾与我共坐、闲聊、进入交谈，在那理，他们的外貌是怎样，我的外貌就像[他们]那样，他们的声音是怎样，我的声音就像[他们]那样，我以法说开示、劝导、鼓励，使之欢喜，但，当讲说时，他不知道我[而想]：『这位讲说者是谁？天或人呢？』我以法说开示、劝导、鼓励，使之欢喜后，我消失了。当消失时，他不知道我[而想]：『这消失者是谁？天或人呢？』
    阿难！这些是八众。
八胜处
    阿难！有这八胜处，哪八个呢？内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。阿难！这些是八胜处。
八解脱
    阿难！有这八解脱，哪八个呢？有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱，阿难！这些是八解脱。
    阿难！这里，有一次我住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉。那时，魔波旬来我尊。抵达后，向我问讯，接着在一旁站立，在一旁站好后，魔波旬对世尊这么说：『大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。』当这么说时，我对魔波旬这么说：
    『波旬！我将不般涅槃，除非我的比丘弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。
    波旬！我将不般涅槃，除非我的比丘尼弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。
    波旬！我将不般涅槃，除非我的优婆塞弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。
    波旬！我将不般涅槃，除非我的优婆夷弟子们成为为聪明的、已被教导的、有自信的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。
    波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。』
    阿难！现在，就在这里；在价玻勒塔庙，魔波旬来见我。抵达后在一旁站立，在一旁站好后，阿难！魔波旬对我这么说：『大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：「波旬！我将不般涅槃，除非我的比丘弟子们成为，……（中略）除非我的比丘尼弟子们成为，……（中略）除非我的优婆塞弟子们成为，……（中略）除非我的优婆夷弟子们成为，……（中略）除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。」大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。』
    当这么说时，我对魔波旬这么说：『波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。』阿难！现在，就在这里；在价玻勒塔庙，如来正念、正知地舍弃寿行。」
阿难请求的谈说
    当这么说时，尊者阿难对世尊这么说：
    「为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，大德！请世尊住留一劫，大德！请善逝住留一劫。」
    「够了，阿难！不要求如来，阿难！现在不是求如来的时机。」
    第二次，尊者阿难……（中略）第三次，尊者阿难对世尊这么说：
    「为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，大德！请世尊住留一劫，大德！请善逝住留一劫。」
    「阿难！你相信如来的觉吗？」
    「是的，大德！」
    「那样的话，阿难！你为何搔扰如来三次之多呢？」
    「大德！我在世尊面前听到、领受这样：『阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。』」
    「阿难！你相信吗？」
    「是的，大德！」
    「阿难！因此，在这里，这就是你的恶作，这就是你的罪过，因为当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
    阿难！这里，有一次，我住在王舍城耆阇崛山，阿难！在那里，我也召唤[你]：『阿难！王舍城是令人愉快的，耆阇崛山是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
    阿难！这里，有一次，我就住在王舍城乔达摩尼拘律树那里……（中略）我就住在王舍城盗贼崖那里……我就住在王舍城毗婆波世山七叶窟那里……我就住在王舍城仙吞山坡的黑岩那里……我就住在王舍城寒林蛇头岩洞窟那里……我就住在王舍城温泉园那里……我就住在王舍城迦兰陀撒饵处的竹林那里……我就住在耆婆的芒果园那里……我就住在王舍城嘛瘩姑七的鹿野苑那里，阿难！在那里，我也召唤[你]：『阿难！王舍城是令人愉快的，耆阇崛山是令人愉快的，乔达摩尼拘律树是令人愉快的，盗贼崖是令人愉快的，毗婆波世山七叶窟是令人愉快的，仙吞山坡的黑岩是令人愉快的，寒林蛇头岩洞窟是令人愉快的，温泉园是令人愉快的，迦兰陀撒饵处的竹林是令人愉快的，耆婆的芒果园是令人愉快的，嘛瘩姑七的鹿野苑是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的……（中略）阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
    阿难！这里，有一次，我住在这毗舍离屋跌塔庙，阿难！在那里，我也召唤[你]：『阿难！王舍城是令人愉快的，屋跌塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
    阿难！这里，有一次，我住在这毗舍离乔答摩葛塔庙……（中略）我住在这毗舍离七芒果树塔庙……（中略）我住在这毗舍离多子塔庙……（中略）我住在这毗舍离沙楞大大塔庙……（中略）阿难！现在，我住在这毗舍离价玻勒塔庙，阿难！在那里，我也召唤[你]：『阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。』当你被如来作了这么明显的征相、明显的暗示时，你不能够洞察，没求世尊： 『大德！为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐，请世尊住留一劫，请善逝住留一劫。』阿难！如果你求如来，如来会拒绝你的言语两次，而第三次会同意，阿难！因此，在这里，这就是你的恶作，这就是你的罪过。
     阿难！以前这不是被我说过吗？与一切所爱的、合意的分离、别离、异离。阿难！在这里，这这如何可得：凡那被生的、存在的、有为的、败坏之法都不要被破坏，那是不可能的！而， 阿难！凡寿行被如来舍、吐、释放、舍断、断念、舍弃，被[他]决定性说的话：『如来不久将般涅槃，三个月后如来将般涅槃。』者，因为活命的理由如来再收回，那是不可能的。来！阿难！我们去大林重阁讲堂。」
    「是的，大德！」尊者阿难回答世尊。
    世尊与尊者阿难一起去大林重阁讲堂。抵达后，召唤尊者阿难：
    「阿难！请你去集合所有依毗舍离居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依毗舍离居住的比丘到讲堂中，然后去见世尊。抵达后，向世尊问讯，接着在一旁站立。在 一旁站好后，尊者阿难对世尊这么说：
    「大德！比丘僧众已经集合，大德！现在请世尊考量适当的时间。」
    那时，世尊前往讲堂。抵达后，在设置好的座位上坐下。坐好后，世尊召唤比丘们：
    「比丘们！因此，在这里，凡那些被我证知后教导的法，你们彻底地学得那些后应该习熟、应该修习、应该多修习，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。比丘们！什么是那些被我证知后教导的法，你们彻底地学得那些后应该习熟、应该修习、应该多修习，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐呢？即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，比丘们！这些是被我证知后教导的法，你们彻底地学得那些后应该习熟、应该修习、应该多修习，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。」
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』如来不久将般涅槃，三个月后如来将般涅槃。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「我的年纪已遍熟，我的[剩余]生命已少，
      舍断后我将[离]你们而去，我对自己的归依已作。
      不放逸的、有念的，比丘们！你们要成为善戒者，
       以善得定的志向， 你们要守护自心。
       凡在这法律中，住于不放逸者，
       舍断老死后，将得到苦的结束。」
    第三诵品[终了]。
龙象回顾
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，如龙象回顾般地回顾毗舍离后，召唤尊者阿难：
    「阿难！这将是如来对毗舍离的最后一看，来！阿难！我们去货物村。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达货物村，在那里，世尊住在货物村中。在那里，世尊召唤比丘们：
    「比丘们！因为对四法的不领悟、不通达，这样，我与你们就流转过这长途的轮回，哪四法呢？比丘们！因为对圣戒的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣定的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣慧的不领悟、不通达，这样，我与你们就流转过这长途的轮回；因为对圣解脱的不领悟、不通达，这样，我与你们就流转过这长途的轮回。比丘们！这圣戒已领悟、已通达；圣定已领悟、已通达；圣慧已领悟、已通达；圣解脱已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在，不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「戒、定与慧，以及无上解脱，
      这些法被有名声的乔达摩领悟。
      像这样，证知后，佛陀告诉比丘们法，
      大师、得到苦的结束者、有眼者般涅槃。」
    在那里，当世尊住在货物村时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
四大法教
    那时，世尊如其意住在货物村后，召唤尊者阿难：
    「来！阿难！我们去象村、去芒果树村、去阎浮村、去财富城。」
    「是的，大德！」尊者阿难回答世尊。那时，世尊与大比丘僧团一起抵达财富城，在那里，世尊就住在财富城的阿难塔庙。
    在那里，世尊召唤比丘们：
    「比丘们！我将教导你们这四大法教，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是这位比丘的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『学友们！我从世尊的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是这位比丘的正确把握。』比丘们！你们应该忆持这第一大法教。
    又，比丘们！这里，比丘可能这么说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那个僧团的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『有上座、有上首的僧团住在名叫像那样的住处，我从那个僧团的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是那个僧团的正确把握。』比丘们！你们应该忆持这第二大法教。
    又，比丘们！这里，比丘可能这么说：『众多多闻、通晓阿含、持法、持律、持母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那些上座们的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『众多多闻、通晓阿含、持法、持律、持母的上座比丘们住在名叫像那样的住处，我从那些上座们的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是这那些上座们的正确把握。』比丘们！你们应该忆持这第三大法教。
    又，比丘们！这里，比丘可能这么说：『某位多闻、通晓阿含、持法、持律、持母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们既不进入经中，也不在律中被看见，你们应该来到结论：『确实，这不是那世尊、阿罗汉、遍正觉者之语，这是那位上座的错误把握。』比丘们！像这样，你们应该舍弃它。但，比丘们！这里，比丘可能这么说：『某位多闻、通晓阿含、持法、持律、持母的上座比丘住在名叫像那样的住处，我从那位上座的面前听闻、领受此：「这是法，这是律，这是大师的教导。」』对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，好好地学习那些文句，它们应该能被进入经中，应该在律中能被对照，如果当进入经中、在律中对照时，它们进入经中，也在律中被看见，你们应该来到结论：『确实，这是那世尊、阿罗汉、遍正觉者之语，这是那位上座的正确把握。』比丘们！你们应该忆持这第四大法教。
    比丘们！这些是四大法教。」
    在那里，当世尊住在财富城的阿难塔庙时，他就对比丘们多作这法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
铁匠之子纯陀的事
    那时，世尊如其意住在财富城后，召唤尊者阿难：
    「来！阿难！我们去波婆城。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起抵达波婆城，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。
    铁匠之子纯陀听闻：
    「世尊已到达波婆城，住在我的芒果园中。」
    那时，铁匠之子纯陀去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊以法说开示、劝导、鼓励铁匠之子纯陀，使之欢喜。那时，铁匠之子纯陀被世尊的法说开示、劝导、鼓励、使之欢喜后，对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，铁匠之子纯陀知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，铁匠之子纯陀在自己的住处准备胜妙的硬食与软食，以及很多猪喜欢的菇蕈类后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去铁匠之子纯陀的住处。抵达后，与比丘僧团一起在设置好的座位坐下。坐好后，世尊召唤铁匠之子纯陀：
    「纯陀！凡这些所准备之猪喜欢的菇蕈类给我吃，而其他硬食与软食给比丘僧团吃。」
    「是的，大德！」铁匠之子纯陀回答世尊后，凡所准备之猪喜欢的菇蕈类给世尊吃，而其他硬食与软食给比丘僧团吃。
    那时，世尊召唤铁匠之子纯陀：
    「纯陀！凡这些残余之猪喜欢的菇蕈类全部埋入坑里，纯陀！在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来以外，我不见任何能完全受用、完全消化它者。」
    「是的，大德！」铁匠之子纯陀回答世尊后，将残余之猪喜欢的菇蕈类全部埋入坑里，然后去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊以法说开示、劝导、鼓励铁匠之子纯陀，使之欢喜，接着起座离开。
    那时，世尊吃了铁匠之子纯陀的食物后生病了，患血痢病，起激烈的、濒临死亡的感受，世尊正念、正知地忍受它，不被恼害。那时，世尊召唤尊者阿难：
    「来！阿难！我们去拘尸那。」
    「是的，大德！」尊者阿难回答世尊。
    「我听闻：吃了锻工纯陀的食物后，
      坚固者接触了，激烈的、濒临死亡的病，
      因为吃了猪喜欢的菇蕈类，大师激烈的病发作。
      下痢着，世尊说：我们去拘尸那城。」
取水
    那时，世尊离开道路，走向某棵树下。抵达后，召唤尊者阿难：
    「来！阿难！请你为我将大衣折成四折，阿难！我已疲倦，我要坐下。」
    「是的，大德！」尊者阿难回答世尊后，将大衣折成四折，世尊在铺设好的座位坐下。坐好后，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！现在，有五百辆之多的货车驶过，那浅少的水被车轮切过，扰动而混浊地流动，大德！这有清澈的水、令人愉快的水、清凉的水、透明的的水、美丽堤岸的、愉快的葛古踏河在不远处，在那里，世尊将[可]喝水，并作肢体的清凉。」
    第二次，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    第二次，尊者阿难对世尊这么说：
    「大德！现在，有五百辆之多的货车驶过，那浅少的水被车轮切过，扰动而混浊地流动，大德！这有清澈的水、令人愉快的水、清凉的水、透明的的水、美丽堤岸的、愉快的葛古踏河在不远处，在那里，世尊将[可]喝水，并作肢体的清凉。」
    第三次，世尊召唤尊者阿难：
    「来！阿难！请你为我取水来，阿难！我已渴，我要喝。」
    「是的，大德！」尊者阿难回答世尊后，取钵，接着去那条河，那时，那浅小的河被车轮切过，扰动而混浊地流动着，当尊者阿难抵达时，清澈、清净、不混浊地流动，那时，尊者阿难这么想：
    「实在不可思议啊，先生！实在未曾有啊，先生！如来的大神通力、大威力状态，因为这条浅小的河被车轮切过，它扰动而混浊地流动着，当我抵达时，它清澈、清净、不混浊地流动。」
    以钵取水后，去见世尊。抵达后，对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！如来的大神通力、大威力状态，大德！现在这条浅小的河被车轮切过，它扰动而混浊地流动着，当我抵达时，它清澈、清净、不混浊地流动。世尊！请喝水，善逝！请喝水。」
    那时，世尊喝水。
末罗人之子晡古色的事
    当时，阿拉勒-葛拉么的弟子，末罗人之子晡古色走在从拘尸那到波婆城的旅途中。末罗人之子晡古色看见世尊坐在某棵树下，看见后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，末罗人之子晡古色对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！出家者们确实以寂静的住处而住。从前，阿拉勒-葛拉么走在旅途中，他离开道路，坐在不远处的某棵树下作中午的休息。大德！那时，有五百辆之多的货车一一靠近驶过，大德！那时，走在那些货车后面的某位男子去见阿拉勒-葛拉么，抵达后，对阿拉勒-葛拉么这么说：『大德！是否看见五百辆之多的货车驶过？』『不，朋友！我没看见。』『大德！但，你听见了什么声音吗？』『不，朋友！我没听见声音。』『大德！但，你在睡觉吗？』『不，朋友！我没睡觉。』『大德！但，你有意识吗？』『是的，朋友！』『大德！你有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音，大德！你的大衣是否被灰尘散布呢？』『是的，朋友！』大德！那时，那位男子这么想：『实在不可思议啊，先生！实在未曾有啊，先生！出家者们确实以寂静的住处而住，确实因为他有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音。』他告知对阿拉勒-葛拉么伟大的净信后离开。」
    「晡古色！你怎么想：有意识；正醒着，有五百辆之多的货车一一靠近驶过而既没看见，也没听到声音，与有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音，哪个比较难做到？比较难克服？」
    「大德！五百辆货车或六百辆辆货或七百辆辆货或八百辆辆货或九百辆辆货或一万辆辆货将如何能比呢？有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时既没看见，也没听到声音，这比较难做到，比较难克服。」
    「晡古色！有一次，我住在阿都玛的糠屋中，当时，天空下着雨、天空打雷并出现闪电、雷电爆裂，在糠屋不远处有二个农夫兄弟与四头牛被杀害，晡古色！那时，在阿都玛的大群众出来，去看被杀害的二个农夫兄弟与四头牛，晡古色！当时，我从糠屋出来，在糠屋不远处的屋外经行，晡古色！某位男子从那个大群众中来见我。抵达后，向我问讯，接着在一旁站立。在一旁站好后，晡古色！我对那位男子这么说：『朋友！现在，为何有这大群众的集合呢？』『大德！现在，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，有二个农夫兄弟与四头牛被杀害，在这里，有那大群众的集合，大德！但，你[当时]在哪里呢？』『朋友！我就在这里。』『大德！但，你看见什么吗？』『不，朋友！我没看见。』『大德！但，你听见了什么声音吗？』『不，朋友！我没听见声音。』『大德！但，你在睡觉吗？』『不，朋友！我没睡觉。』『大德！但，你有意识吗？』『是的，朋友！』『大德！你有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音吗？』『是的，朋友！』晡古色！那时，那位男子这么想：『实在不可思议啊，先生！实在未曾有啊，先生！出家者们确实以寂静的住处而住，确实因为他有意识；正醒着，在天空下着雨、天空打雷并出现闪电、雷电爆裂时，既没看见，也没听到声音。』他告知对我伟大的净信后，对我问讯，然后作右绕，接着离开。」
    当这么说时，末罗人之子晡古色对世尊这么说：
    「大德！凡我对阿拉勒-葛拉么的净信，我让它在大风中吹走，或在湍急的水流中冲走。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大的！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    那时，末罗人之子晡古色召唤某位男子：
    「来！某人！你为我取一对光亮的金色衣服来。」
    「是的，大德！」那位男子回答末罗人之子晡古色后，取了一对光亮的金色衣服来。那时，末罗人之子晡古色将那一对光亮的金色衣服亲手交给世尊：
    「大德！这是一对光亮的金色衣服，请世尊出自怜悯我而接受它。」
    「这样的话，晡古色！一件让我穿，一件阿难。」
    「是的，大德！」末罗人之子晡古色回答世尊后，一件使世尊穿上，一件阿难。
    那时，世尊以法说开示、劝导、鼓励末罗人之子晡古色，使之欢喜。那时，末罗人之子晡古色被世尊以法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，在末罗人之子晡古色离开不久，尊者阿难将那一对光亮的金色衣服亲手交给(穿到)世尊的身体。当世尊的身体被它穿上时，它看起来显得失色。那时，尊者阿难对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！所有如来的皮肤容色都是清净的、皎洁的，大德！当世尊的身体被这一对光亮的金色衣服穿上时，它看起来显得失色。」
    「正是这样，阿难！正是这样，阿难！在二种时候如来身体的皮肤容色成为极度清净的、皎洁的，哪二种呢？如来现正觉无上遍正觉之夜与如来般涅槃于无余涅槃界之夜，阿难！这是二种时候如来身体的皮肤容色成为极度清净的、皎洁的。阿难！今日，在后夜，在末罗拘尸那附近的沙罗树林中的双沙罗树中间，将有如来的般涅槃。来！阿难！我们去葛古踏河。」
    「是的，大德！」尊者阿难回答世尊。
    「一对金色的衣服，晡古色令人带来，
      被大师穿上，它失去辉耀。」
    那时，世尊与大比丘僧团去葛古踏河。抵达后，入葛古踏河沐浴、喝饮再出来，接着去芒果园。抵达后，召唤尊者纯陀葛：
    「来！纯陀葛！请你为我将大衣折成四折，纯陀葛！我已疲倦，我要躺下。」
    「是的，大德！」尊者纯陀葛回答世尊后，将大衣折成四折。那时，世尊以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想，而在那里，尊者纯陀葛就坐在世尊前面。
    「佛陀去葛古踏小河，清澈的水、令人愉快的水、明净的，
      形色非常疲倦的大师进入，如来在世间中是无比肩的。
      大师沐浴与喝饮后再出来，在比丘众中被置于首，
      这法被世尊打开、转起，大仙去芒果园。
      他召唤名叫纯陀葛的比丘：四折成为我躺下的垫子，
      纯陀以自我修习督促，就急速地四折成为垫子，
      形色非常疲倦的大师躺下，在那里，纯陀坐在面前。」
    那时，世尊召唤尊者阿难：
    「阿难！[有人]可能会使铁匠之子纯陀的追悔生出：『纯陀学友！那是你的损失，那是你的恶获得，因为如来食用你的最后施食后，般涅槃。』阿难！铁匠之子纯陀的追悔应该这么被排除：『纯陀学友！那是你的获得，那是你的好获得，因为如来食用你的最后施食后，般涅槃。纯陀学友！我在世尊面前曾听到这样；当面领受：『这两种正果、正果报的施食比起其它施食有极更大果、更大效益，哪两种呢？如来食用施食后现正觉无上遍正觉、如来食用施食后般涅槃于无余涅槃界，这两种平等果、平等果的施食比起其它施食有极更大果、更大效益。导向寿命的业被尊者铁匠之子纯陀累积；导向美貌的业被尊者铁匠之子纯陀累积；导向安乐的业被尊者铁匠之子纯陀累积；导向名声的业被尊者铁匠之子纯陀累积；导向天界的业被尊者铁匠之子纯陀累积；导向统治权的业被尊者铁匠之子纯陀累积。』阿难！铁匠之子纯陀的追悔应该这么被排除。」
    那时，世尊知道这个义理后，那时候自说优陀那：
    「施与者增大福德，自制者怨恨不被累积，
      善者舍断恶的，以贪瞋痴的灭尽而有涅槃。」
    第四诵品[终了]。
双沙罗树
    那时，世尊召唤尊者阿难：
    「来！阿难！我们去希连禅河对岸，去末罗拘尸那附近的沙罗树林。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起去希连禅河对岸，去末罗拘尸那附近的沙罗树林。抵达后，召唤尊扯阿难：
    「来！阿难！请你为我在双沙罗树林间头朝北铺设卧床，阿难！我已疲倦，我要躺下。」
    「是的，大德！」尊者阿难回答世尊后，在双沙罗树林间头朝北铺设卧床。那时，世尊以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知。
    当时，双沙罗树以非时节之花盛开，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的曼陀罗花也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的旃檀粉末也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的乐器也为了对如来的尊敬在空中被演奏；天的合唱也为了对如来的尊敬在空中转起。
    那时，世尊召唤尊者阿难：
    「阿难！双沙罗树以非时节之花盛开，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的曼陀罗花也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的旃檀粉末也从空中落下，它们为了对如来的尊敬而飘落、散布、撒满如来的身体；天的乐器也为了对如来的尊敬在空中被演奏；天的合唱也为了对如来的尊敬在空中转起，阿难！迄今为止，如来没被[这样]恭敬、尊重、尊敬、礼拜、崇拜，阿难！凡比丘或比丘尼或优婆塞或优婆夷住于法随法行、如法而行、随法行者，他以最高的尊敬而恭敬、尊重、尊敬、礼拜、崇拜如来，阿难！因此，在这里，『我们要住于法随法行、如法而行、随法行。』阿难！你们确实应该这么学。」
优波哇那上座
    当时，尊者优波哇那站在世尊前面为世尊搧着风，那时，世尊拒绝尊者优波哇那：
    「比丘！请你离开，不要站在我前面。」
    那时，尊者阿难这么想：
    「这位尊者优波哇那长时间为世尊的随侍、近侍者、近从者，而世尊在最后的时机[却]拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』什么因、什么缘使世尊拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』呢？」
    那时，尊者阿难对世尊这么说：
    「大德！这位尊者优波哇那长时间为世尊的随侍、近侍者、近从者，而世尊在最后的时机[却]拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』大德！什么因、什么缘使世尊拒绝尊者优波哇那：『比丘！请你离开，不要站在我前面。』呢？」
    「阿难！在十个世间界中的大部分天神，为了见如来而集合，阿难！所有在末罗拘尸那附近的沙罗树林周围十二由旬之所及没有毛端点可贯穿大小的地方未被有大力量的天神布满，阿难！天神们讥嫌：『我们为了见如来而从远处来，如来、阿罗汉、遍正觉者很少出现于世间，就在今日后夜，如来将般涅槃，而这位有大力量的比丘[却]站在世尊的前面阻挡，[使]我们不得在最后的时机看见如来。』」
    「大德！但，世尊注意到有什么种类的天神呢？」
    「阿难！有在虚空而有地想的天神散发号泣、挥舞手臂号泣、倒下打滚[而说]：『太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。』
    阿难！有在地上而有地想的天神散发号泣、挥舞手臂号泣、倒下打滚[而说]：『太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。』
    但，凡那些已离贪的天神，他们正知正念地忍受[而说]：『诸行是无常的，[此外，]在这里，这如何可得。』
四个能激起宗教信仰心之处
    「大德！以前，在四方雨季安居的比丘为了见如来而来，我们得见、得亲近那些值得尊敬的比丘，大德！但，世尊去逝后，我们不得见、不得亲近那些值得尊敬的比丘了。」
    「阿难！有这四个有信的善男子能见、能激起宗教信仰心之处，哪四个呢？『在这里，如来出生。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，如来现正觉无上遍正觉。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，无上法轮被如来转起。』阿难！这是有信善男子的能见、能激起宗教信仰心之处；『在这里，如来般涅槃于无余涅槃界。』阿难！这是有信善男子的能见、能激起宗教信仰心之处，阿难！这些是四个有信善的男子能见、能激起宗教信仰心之处。
    阿难！有信的比丘、比丘尼、优婆塞、优婆夷们将到：『在这里，如来出生。』『在这里，如来现正觉无上遍正觉。』『在这里，无上法轮被如来转起。』『在这里，如来般涅槃于无余涅槃界。』阿难！凡任何塔庙巡礼者在来回[巡礼]时以明净心死了，他们全部以身体的崩解，死后将往生到善趣、天界。」
阿难问题的谈说
    「大德！对妇女，我们应该如何行动？」
    「阿难！不见。」
    「大德！当看见了时，我们应该如何行动？」
    「阿难！不交谈。」
    「大德！但，当被交谈时，我们应该如何行动？」
    「阿难！正念应该被建立。」
    「大德！对如来的遗体，我们应该如何行动？」
    「阿难！对如来的遗体供养，你们应该是不作为的，来！阿难！你们应该在核心利上益努力，应该在核心利益上实践，应该住于不放逸、热心、自我努力，阿难！有对如来有净信的贤智剎帝利、贤智婆罗门、贤智屋主，他们将作如来的遗体供养。」
    「大德！对如来的遗体，应该如何行动？」
    「阿难！对如来的遗体应该如对转轮王遗体那样行动。」
    「大德！对转轮王的遗体，应该如何行动？」
    「阿难！转轮王的遗体以新的衣服包卷，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转轮王的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，[以]所有芳香木作火葬用柴堆，然后火化转轮王的遗体，在十字路口建转轮王的塔，阿难！对转轮王的遗体，应该这样行动，阿难！对如来的遗体应该如对转轮王遗体那样行动，阿难！应该在十字路口建如来的塔，在那里，凡给与花环或香料或香粉，或问讯，或使心变得净信者，则对他们将有长久的利益与安乐。
值得领受塔的人
    阿难！有这四种值得领受塔者，哪四种呢？如来、阿罗汉、遍正觉者是值得领受塔者；辟支佛是值得领受塔者；如来的弟子是值得领受塔者；转轮王是值得领受塔者。
    阿难！缘于什么理由如来、阿罗汉、遍正觉者是值得领受塔者呢？『这是那位如来、阿罗汉、遍正觉的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由如来、阿罗汉、遍正觉者是值得领受塔者。
    阿难！缘于什么理由辟支佛是值得领受塔者呢？『这是那位世尊辟支佛的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由辟支佛是值得领受塔者。
    阿难！缘于什么理由如来的弟子是值得领受塔者呢？『这是那位如来、阿罗汉、遍正觉者之弟子的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由如来的弟子是值得领受塔者。
    阿难！缘于什么理由转轮王是值得领受塔者呢？『这是那位如法之法王的塔。』阿难！众人使心变得净信，在那里，他们使心变得净信后，以身体的崩解，死后往生到善趣、天界，阿难！缘于这个理由转轮王是值得领受塔者。
    阿难！这些是四种值得领受塔者。」
阿难的未曾有法
    那时，尊者阿难进入住处后，靠着门柱站立哭泣：
    「我还是个有应该要作的有学，而我的大师将般涅槃，谁是对我怜悯者呢？」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿难：『阿难学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者阿难。抵达后，对尊者阿难这么说：
    「阿难学友！大师召唤你。」
    「是的，学友！」尊者阿难回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿难这么说：
    「够了，阿难！不要忧愁，不要悲泣，阿难！以前这不是被我说过吗？与一切所爱的、合意的分离、别离、异离。阿难！在这里，这如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』那是不可能的！阿难！如来被你长时间以慈身业有益地、安乐地、无二[心]地、无量地；以慈语业有益地、安乐地、无二[心]地、无量地；以慈意业有益地、安乐地、无二[心]地、无量地侍奉，阿难！你已作了福德，精勤实践，你将急速地成为无烦恼者。」
    那时，世尊召唤比丘们：
    「比丘们！凡那些存在于过去世的阿罗汉、遍正觉者，都有那些世尊的这第一随侍，犹如我的阿难；凡那些存在于未来世的阿罗汉、遍正觉者，也都有那些世尊的这第一随侍，犹如我的阿难，比丘们！阿难是贤智者，比丘们！阿难是有智慧者，他知道：『这是比丘们为了见如来的前往时机，而这是比丘尼的时机；这是优婆塞的时机；这是优婆夷的时机；这是国王、国王大臣们、外道们、外道弟子们的时机。
    比丘们！有这四种关于阿难的可思议的未曾有法，哪四种呢？比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘众就成为不满足的。比丘们！如果比丘尼众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘尼众就成为不满足的。比丘们！如果优婆塞众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆塞众就成为不满足的。比丘们！如果优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆夷众就成为不满足的。比丘们！这些是四种关于阿难的可思议的未曾有法。
    比丘们！有这四种关于转轮王的可思议的未曾有法，哪四种呢？比丘们！如果剎帝利众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沉默时，剎帝利众就成为不满足的。比丘们！如果婆罗门众……（中略）比丘们！如果屋主众……（中略）比丘们！如果沙门众为了见转轮王而前往，他们经由看见而成为悦意的，在那里，如果转轮王讲说，他们经由所说而成为悦意的，比丘们！当转轮王沉默时，沙门众就成为不满足的。同样的，比丘们！有这四种关于阿难的可思议的未曾有法，哪四种呢？比丘们！如果比丘众为了见阿难而前往，他们经由看见而成为悦意的，在那里，如果阿难说法，他们经由所说而成为悦意的，比丘们！当阿难沉默时，比丘众就成为不满足的。比丘们！如果比丘尼众……（中略）优婆塞众……（中略）优婆夷众为了见阿难而前往，她们经由看见而成为悦意的，在那里，如果阿难说法，她们经由所说而成为悦意的，比丘们！当阿难沉默时，优婆夷众就成为不满足的。比丘们！这些是四种关于阿难的可思议的未曾有法。」
大善见经的教导
    当这么说时，尊者阿难对世尊这么说：
    「大德！世尊不要在这小城市、贫瘠城市的市郊般涅槃，大德！有其他大城市，即：瞻波城、王舍城、舍卫城、娑鸡多城、憍赏弥城、波罗奈城，请世尊在那里般涅槃，在那里，有许对如来有净信的富裕剎帝利、富裕婆罗门、富裕屋主们，他们将作如来的遗体供养。」
    「阿难！不要这么说，阿难！不要这么说：『这是小城市、贫瘠城市的市郊。』
    阿难！从前，名叫大善见王是征服四天下、达成国土安定、具备七宝的如法法王。阿难！大善见王的王都是这拘尸那竭罗名叫咕萨瓦帝，东西有十二由旬长，南北有七由旬宽。阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的，阿难！犹如名叫阿勒葛曼大的天之王都是成功的、繁荣的、人多的、豊饶的。同样的，阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的。阿难！咕萨瓦帝王都日夜不离十种声音，即：象声、马声、车声、大鼓声、小鼓声、琵琶琴声、歌声、法螺声、铙钹声、手铜锣声，『请吃！请喝！请嚼！』为第十种声音。
    去！阿难！你进入拘尸那后，请召唤拘尸那的末罗人：『袜谢大们！今天后夜如来将般涅槃，袜谢大们！请你们前进，袜谢大们！请你们前进，不要以后成为后悔者：如来的般涅槃是在我们的村落区，我们在最后机会[却]不得见如来。』」
    「是的，大德！」尊者阿难回答世尊后，穿好衣服，取钵与僧衣，自己与同伴进入拘尸那。
末罗人的礼拜
    当时，拘尸那的末罗人以某些必须作的事在集会所集合。那时，尊者阿难去拘尸那末罗人的集会所。抵达后，召唤拘尸那的末罗人：
    「袜谢大们！今天后夜如来将般涅槃，袜谢大们！请你们前进，袜谢大们！请你们前进，不要以后成为后悔者：如来的般涅槃是在我们的村落区，我们在最后机会[却]不得见如来。」
    听了尊者阿难的这言语后，末罗人与末罗人的儿子、末罗人的媳妇、末罗人的夫人们成为痛苦的、悲伤的、具备心苦的，有些散发号泣、挥舞手臂号泣、倒下打滚[而说]：
    「太快了，世尊将般涅槃，太快了，善逝将般涅槃，太快了，世间之眼将灭没。」
    那时，痛苦的、悲伤的、具备心苦的末罗人的儿子、末罗人的媳妇、末罗人的夫人们去末罗附近的沙罗树林见尊者阿难。那时，尊者阿难这么想：
    「如果我让拘尸那的末罗人一个一个礼拜世尊，世尊还没被拘尸那的末罗人礼拜完，此夜将已天亮了，让我安排拘尸那的末罗人每回一家族礼拜世尊：『大德！像这样名字的末罗人，还有儿子、妻子、众人一起以头礼拜世尊的足。』」
    那时，尊者阿难安排拘尸那的末罗人每回一家族礼拜世尊：
    「大德！像这样名字的末罗人，还有儿子、妻子、众人一起以头礼拜世尊的足。」
    那时，尊者阿难以这个方法就在初夜使拘尸那的末罗人礼拜世尊[完毕]。
游行者须跋陀的事
    当时，名叫须跋陀的游行者住在拘尸那竭罗。
    游行者须跋陀听闻：
    「听说在今夜的后夜，沙门乔达摩将般涅槃。」
    游行者须跋陀心想：
    「我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』」
    那时，游行者须跋陀到乌玻瓦达那，末罗族人的沙罗树林，去见尊者阿难。抵达后，对尊者阿难这么说：
    「阿难先生！我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』阿难先生！如果我得以见沙门乔达摩，那就好了！」
    「够了！须跋陀道友！不要打扰如来！世尊已疲累。」
    第二次，游行者须跋陀……（中略）。
    第三次，游行者须跋陀对尊者阿难这么说：
    「阿难先生！我曾听游行者的耆宿大老们；老师与老师的老师说：『如来、阿罗汉、遍正觉者很少出现于世间。』而就在今夜的后夜，沙门乔达摩将般涅槃，我有这个困惑法生起，我对沙门乔达摩有这样的净信：『沙门乔达摩能教导我这样的法，这样，我应该能舍断这个困惑法。』阿难先生！如果我得以见沙门乔达摩，那就好了！」
    第三次，尊者阿难对游行者须跋陀这么说：
    「够了！须跋陀道友！不要打扰如来！世尊已疲累。」
    世尊听到尊者阿难与游行者须跋陀这互相的交谈。
    那时，世尊召唤尊者阿难：
    「够了！阿难！不要阻止须跋陀，让须拔陀得以见世尊，凡须拔陀将问我的任何事，都将从完全智之期待而问，非从恼害之期待，而凡我将对所问解说的，他将迅速了知。」
    那时，尊者阿难对游行者须跋陀这么说：
    「须跋陀道友！去吧！世尊允许你。」
    那时，游行者须跋陀去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者须跋陀对世尊这么说：
    「乔达摩先生！凡这些团体的领导者，群众的老师，有名望的知名开宗祖师，众人公认有德行者的沙门、婆罗门，即：富兰那迦叶、末伽黎拘舍罗、阿夷多翅舍钦婆罗、浮陀迦旃延、散惹耶毗罗梨子、尼乾子若提子，全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？」
    「够了！须跋陀！停止这个：『全都如自己自称的已证知呢？全都未证知呢？或者某些已证知，某些未证知呢？』须跋陀！我将教导你法，须跋陀！你要听！你要好好作意，我要说了。」
    「是的，大德！」游行者须跋陀回答世尊。
    世尊这么说：
    「须跋陀！凡在法律中，八支圣道不被发现者，在那里面，[第一]沙门不被发现；在那里面，第二沙门也不被发现；在那里面，第三沙门也不被发现；在那里面，第四沙门也不被发现，而，须跋陀！凡在法律中，八支圣道被发现者，在那里面，[第一]沙门被发现；在那里面，第二沙门也被发现；在那里面，第三沙门也被发现；在那里面，第四沙门也被发现，须跋陀！在这法律中，八支圣道被发现，就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。而，须跋陀！如果这些比丘正住，则世间阿罗汉会是不空的。
    须跋陀！年二十九，寻求什么是善而出家，
    须跋陀！从那时我出家已超过五十年。
    在关于真理之法处活跃，此处之外无[第一]沙门，
    也无第二沙门，也无第三沙门，也无第四沙门，
    其它的议论者空无另外的沙门，
    而，须跋陀！如果这些比丘正住，则世间阿罗汉会是不空的。」
    当这么说时，游行者须跋陀对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团。大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「须跋陀！凡先前为其他外道者，希望在这法律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，使他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，使他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    那时，世尊召唤尊者阿难：
    「阿难！如果这样，令须跋陀出家。」
    「是的，大德！」尊者阿难回答世尊。
    那时，游行者须拔陀对尊者阿难这么说：
    「阿难学友！这是你们的获得，阿难学友！这是你们的好获得，在这里，以内住弟子之灌顶在大师面前被灌顶。」
    游行者须拔陀得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者须拔陀住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：
    「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者须拔陀成为众阿罗汉之一，他是世尊最后的直接弟子。
    第五诵品[终了]。
如来最后的话
    那时，世尊召唤尊者阿难：
    「阿难！但，你们可能会这么想：『大师的教语已过去了，我们没有大师了。』但，阿难！不应该这样认为，阿难！凡你们被我教导、告知的法与律，我死后就是你们的大师。阿难！现在，比丘们以学友之语互相称呼，我死后不应该这样称呼，阿难！较资浅的比丘应该被较长老的比丘以名字或以姓氏或以学友之语称呼；较长老的比丘应该被较资浅的比丘称呼『大德！』或『尊者！』阿难！我死后，当你们希望时，请僧团除去小小学处，阿难！我死后，对阐陀比丘应该施与梵罚。」
    「大德！但，什么是梵罚？」
    「阿难！阐陀比丘如果说他欲求的，他既不应该被比丘们讲说，也不应该被教诫、被训诫。
    那时，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    当这么说时，那些比丘变得沉默。
    第二次，世尊……（中略）。
    第三次，世尊召唤比丘们：
    「比丘们！对佛、法、僧团、正道、道迹，可能有某位比丘的怀疑或疑惑，比丘们！请你们问吧，不要以后成为后悔者：『我们的大师在面前时，我们没能够从世尊面前质问。』」
    第三次，那些比丘变得沉默。
    那时，世尊召唤比丘们：
    「比丘们！你们可能以敬重大师而不问，比丘们！请你们朋友对朋友述说。」
    当这么说时，那些比丘变得沉默。
    那时，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！我有这样的净信：『在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑。』」
    「阿难！你以净信而说，阿难！在这里，有如来的智：在这比丘僧团中，对佛、法、僧团、正道、道迹，没有一位比丘的怀疑或疑惑，阿难！因为，这五百位比丘的最低比丘是不堕恶趣法、决定、以正觉为彼岸的入流者。
    那时，世尊召唤比丘们：
    「好了，比丘们！我现在召唤你们：『诸行是消散法，你们要以不放逸使目标达成。』这是如来最后的话。」
般涅槃的谈说
    那时，世尊进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，进入空无边处，从空无边处等至出来后，进入识无边处，从识无边处等至出来后，进入无所有处，从无所有处等至出来后，进入非想非非想处，从非想非非想处等至出来后，进入想受灭。
    那时，尊者阿难对尊者阿那律这么说：
    「阿那律大德！世尊般涅槃了。」
    「阿难学友！世尊没般涅槃，他已入想受灭。」
    那时，世尊从想受灭等至出来后，进入非想非非想处，从非想非非想处等至出来后，进入无所有处，从无所有处等至出来后，进入识无边处，从识无边处等至出来后，进入空无边处，从空无边处等至出来后，进入第四禅，从第四禅出来后，进入第三禅，从第三禅出来后，进入第二禅，从第二禅出来后，进入初禅，从初禅出来后，进入第二禅，从第二禅出来后，进入第三禅，从第三禅出来后，进入第四禅，从第四禅出来后，世尊直接般涅槃。
    当世尊般涅槃时，与般涅槃同时，发生大地震，令人恐惧、身毛竖立，并且天鼓破裂。当世尊般涅槃时，与般涅槃同时梵王娑婆主说这偈颂：
    「世间中一切生存类的身体，都将躺下，
      因为像这样的大师，世间中无与伦比者，
      已得力的如来，正觉者般涅槃了。」
    当世尊般涅槃时，与般涅槃同时，天帝释说了这偈颂：
    「诸行确实是无常的，是生起与消散法，
      生起后被灭，它们的平息是乐。」
    当世尊般涅槃时，与般涅槃同时，尊者阿那律说了这偈颂：
    「没有了入息出息，对像这样心已住立者来说，
      不扰动，只向于寂静，牟尼死了。
      以不动之心，忍受苦痛，
      就如灯火的熄灭，那是心的解脱。」
    当世尊般涅槃时，与般涅槃同时，尊者阿难说了这偈颂：
    「那时令人恐惧的，那时令人身毛竖立的，
      具一切殊胜行相者，正觉者般涅槃。」
    当世尊般涅槃时，那时，凡那些未离贪的比丘，有一些挥舞手臂号泣、倒下打滚[而说]：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」
    但，凡那些已离贪的比丘，他们正知正念地忍受[而说]：
    「诸行是无常的，[此外，]在这里，这如何可得。」
    那时，尊者阿那律召唤比丘们：
    「够了，学友们！你们不要忧愁，不要悲泣，学友们！以前这不是被如来说过吗？与一切所爱的、合意的分离、别离、异离。学友们！在这里，这如何可得：『凡那被生的、存在的、有为的、败坏之法都不要被破坏。』那是不可能的！学友们！天神们讥嫌。」
    「大德！但，尊者阿那律注意到有什么种类的天神呢？」
    「学友们！有在虚空而有地想的天神散发号泣、挥舞手臂号泣、倒下打滚[而说]：『太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。』学友们！有在地上而有地想的天神散发号泣、挥舞手臂号泣、倒下打滚[而说]：『太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼将灭没。』但，凡那些已离贪的天神，他们正知正念地忍受[而说]：『诸行是无常的，[此外，]在这里，这如何可得。』 」
    那时，尊者阿那律与尊者阿难以法谈度过该夜的剩余部分。
    那时，尊者阿那律召唤尊者阿难：
    「去！阿难学友！请你进入拘尸那后，召唤拘尸那的末罗人：『袜谢大们！世尊已般涅槃，现在，请你们考量适当的时间。』」
    「是的，大德！」尊者阿难回答尊者阿那律后，在午前时穿好衣服后，取钵与僧衣，自己与同伴进入拘尸那。
    当时，拘尸那的末罗人以必须作那件事在集会所集合。那时，尊者阿难去拘尸那末罗人的集会所。抵达后，召唤拘尸那的末罗人：
    「袜谢大们！世尊已般涅槃，现在，请你们考量适当的时间。」
    听了尊者阿难的这言语后，末罗人与末罗人的儿子、末罗人的媳妇、末罗人的夫人们成为痛苦的、悲伤的、具备心苦的，有些散发号泣、挥舞手臂号泣、倒下打滚[而说]：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」
世尊遗体供养
    那时，拘尸那的末罗人命令男子们：
    「那样的话，某人！请你们收集所有拘尸那的香料、花环与乐器。」
    那时，拘尸那的末罗人取所有拘尸那的香料、花环与乐器，以及五百套衣服后，去末罗附近的沙罗树林世尊遗体处。抵达后，以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，作遮阳篷、准备圆形帐蓬，度过[第]一天。
    那时，拘尸那的末罗人这么想：
    「今天已过了火化世尊遗体的时机，现在，我们将在明天火化世尊的遗体。」
    那时，拘尸那的末罗人以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，作遮阳篷、准备圆形帐蓬，度过第二个白天；度过第三个白天；度过第四个白天；度过第五个白天；度过第六个白天。
    那时，第七个白天，拘尸那的末罗人这么想：
    「我们以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向南运送到城的南边，向外面到城外南边，火化世尊的遗体。」
    当时，八位上首的末罗人洗头后，穿上新衣：「我们将举起世尊的遗体。」但不能举起。那时，拘尸那的末罗人对尊者阿那律这么说：「阿那律大德！什么因、什么缘，这八位上首的末罗人洗头后，穿上新衣：『我们将举起世尊的遗体。』但不能举起呢？」
    「袜谢大们！你们的欲求是一种，天神们的欲求是另一种。」
    「大德！但，天神们的欲求是什么呢？」
    「袜谢大们！你们的欲求是：『我们以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向南运送到城的南边，向外面到城外南边，火化世尊的遗体。』天神们的欲求是：『我们以天的舞蹈、歌唱、奏乐、香料恭敬、尊重、尊敬、崇敬世尊的遗体，我们将向北运送到城的北边，经由北门入城，向中央运送到城的中央，经由东门出城，向东到名叫系冠的末罗人塔庙，在那里，火化世尊的遗体。』」
    「大德！我们愿如天神们的欲求。」
    当时，所有拘尸那之所及，连间隙、阴沟下水道、垃圾堆，被落下的曼陀罗花及膝高地覆盖，那时，天神与拘尸那的末罗人以天的与人的舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗体，向北运送到城的北边，经由北门入城，向中央运送到城的中央，经由东门出城，向东到名叫系冠的末罗人塔庙，在那里，放下世尊的遗体。
    那时，拘尸那的末罗人对尊者阿难这么说：
    「阿难大德！对世尊的遗体，我们应该如何行动？」
    「袜谢大们！对如来的遗体应该如对转轮王遗体那样行动。」
    「阿难大德！对转轮王的遗体，应该如何行动？」
    「袜谢大们！转轮王的遗体以新的衣服包卷，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转轮王的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，[以]所有芳香木作火葬用柴堆，然后火化转轮王的遗体，在十字路口建转轮王的塔，袜谢大们！对转轮王的遗体，应该这样行动，袜谢大们！对如来的遗体应该如对转轮王遗体那样行动，袜谢大们！应该在十字路口建如来的塔，在那里，凡给与花环或香料或香粉，或问讯，或使心变得净信者，则对他们将有长久的利益与安乐。」
    那时，拘尸那的末罗人命令男子们：
    「那样的话，某人！请你们收集末罗毛已被梳立的棉布。」」
    那时，拘尸那的末罗人以新的衣服包卷世尊的遗体，以新的衣服包卷后，以毛已被梳立的棉布包卷，以毛已被梳立的棉布包卷后，以新的衣服包卷，……以这方式成对包卷转世尊的遗体五百次后，放进铁油槽，然后以另一个铁槽覆盖，[以]所有芳香木作火葬用柴堆，然后将世尊的遗体放上火葬用柴堆。
大迦叶的事
    当时，尊者大迦叶与大比丘僧团五百位比丘一起在从波婆城到拘尸那的旅途中。那时，尊者大迦叶离开道路，坐在某棵树下。当时，某位邪命外道从拘尸那握持曼陀罗花后，在到拘尸那的旅途中。尊者大迦叶看见那位邪命外道远远地走来，看见后，对那位邪命外道这么说：
    「道友！你知道我们的大师吗？」
    「是的，道友！我知道，今天，沙门乔达摩已般涅槃七天了，我从那里拿了这曼陀罗花。」
    在那里，凡那些未离贪的比丘，有一些挥舞手臂号泣、倒下打滚[而说]：
    「太快了，世尊已般涅槃，太快了，善逝已般涅槃，太快了，世间之眼已灭没。」
    但，凡那些已离贪的比丘，他们正知正念地忍受[而说]：
    「诸行是无常的，[此外，]在这里，这如何可得。」
    当时，名叫善吉祥的年老出家者坐在那群群众中，那时，善吉祥年老出家者对那些比丘这么说：
    「够了，学友们！你们不要忧愁，你们不要悲泣，我们完全摆脱了那位大沙门，我们被逼烦恼：『这适合你们，这不适合你们。』而现在，我们将作所有我们想要的；我们将不作所有我们不想要的。」
    那时，尊者大迦叶召唤比丘们：
    「够了，学友们！你们不要忧愁，你们不要悲泣，以前这不是被世尊说过吗？与一切所爱的、合意的分离、别离、异离。学友们！在这里，这如何可得：凡那被生的、存在的、有为的、败坏之法、那如来的身体都不要被破坏，那是不可能的！」
    当时，四位上首的末罗人洗头后，穿上新衣：「我们将点燃世尊的火葬用柴堆。」但不能点燃。那时，拘尸那的末罗人对尊者阿那律这么说：「阿那律大德！什么因、什么缘，这四位上首的末罗人洗头后，穿上新衣：『我们将点燃世尊的火葬用柴堆。』但不能点燃呢？」
    「袜谢大们！天神们的欲求是以别的方式。」
    「大德！但，天神们的欲求是什么呢？」
    「袜谢大们！天神们的欲求是：『这位尊者大迦叶与大比丘僧团五百位比丘一起在从波婆城到拘尸那的旅途中，那世尊的火葬用柴堆将不被点燃，直到尊者大迦叶以头礼拜世尊的足为止。」
    「大德！我们愿如天神们的欲求。」
    那时，尊者大迦叶去拘尸那名叫系冠的末罗人塔庙、世尊的火葬用柴堆。抵达后，整理衣服到一边肩膀，合掌鞠躬后，作右绕火葬用柴堆三回，接着以头礼拜世尊的足，那五百位比丘也整理衣服到一边肩膀，合掌鞠躬后，作右绕火葬用柴堆三回，接着以头礼拜世尊的足。当被尊者大迦叶与那五百位比丘礼拜时，世尊的火葬用柴堆就自己被点燃。
    当世尊的遗体被点燃时，凡是「外皮」、「皮肤」、「肉」 、「筋腱」、「关节液」，既没有灰被看到，也没有灰末，只剩余遗骨。犹如当酥或油被点燃时，既没有灰被看到，也没有灰末，同样的，当世尊的遗体被点燃时，凡是「外皮」、「皮肤」、「肉」 、「筋腱」、「关节液」，既没有灰被看到，也没有灰末，只剩余遗骨。那五百套衣服只有二件衣服没被燃烧：最里面的与最外面的。当世尊的遗体被烧尽时，天空出现阵雨，使世尊的火葬用柴堆熄灭；沙罗树的水涌出，使世尊的火葬用柴堆熄灭；拘尸那的末罗人以一切香水使世尊的火葬用柴堆熄灭。那时，拘尸那的末罗人在集会所中作矛枪围起的篱笆栅栏，围起弓的栅栏后，以舞蹈、歌唱、奏乐、花环、香料恭敬、尊重、尊敬、崇敬世尊的遗骨七天。
遗骨的分配
    摩揭陀国阿阇世王韦提希子听闻：「听说世尊已在居尸那般涅槃了。」那时，摩揭陀国阿阇世王韦提希子对拘尸那的末罗人派遣使者：「世尊是剎帝利，我也是剎帝利，我值得领受部分世尊遗骨，我也要为世尊的遗骨建大塔。」
    毗舍离的离车族人听闻：「听说世尊已在居尸那般涅槃了。」那时，毗舍离的离车族人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    住在迦毗罗卫的释迦人听闻：「听说世尊已在居尸那般涅槃了。」那时，迦毗罗卫的释迦人对拘尸那的末罗人派遣使者：「世尊是我们的最胜亲族，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    遮罗颇的跋离人听闻：「听说世尊已在居尸那般涅槃了。」那时，遮罗颇的跋离人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    罗摩村的拘利人听闻：「听说世尊已在居尸那般涅槃了。」那时，罗摩村的拘利人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    毗留提的婆罗门听闻：「听说世尊已在居尸那般涅槃了。」那时，毗留提的婆罗门对拘尸那的末罗人派遣使者：「世尊是剎帝利，我是婆罗门，我值得领受部分世尊遗骨，我也要为世尊的遗骨建大塔。」
    波婆城的末罗人听闻：「听说世尊已在居尸那般涅槃了。」那时，波婆城的末罗人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    当这么说时，拘尸那的末罗人对那些群众这么说：「世尊在我们村落区般涅槃，我们将不给部分世尊遗骨。」
    当这么说时，兜那婆罗门这么说：
    「尊师们！请听我一语，我们的佛陀有忍耐之语，
      如果对最上人遗骨的分配有纷争，那不好。
      尊师们！全部以和睦、和合，和好地作八分，
      让广大的四方有塔，众人对有眼者有净信。」
    「那样的话，婆罗门！请你就以八份平分世尊遗骨。」
    「是的，先生！」兜那婆罗门那些群众后，以八份平分世尊遗骨，然对那些群众这么说：
    「尊师们！请给我这个[装世尊遗骨的]容器，我也要为容器建大塔。」
    他们给兜那婆罗门容器。
    胡椒林的摩利亚人听闻：「听说世尊已在居尸那般涅槃了。」那时，胡椒林的摩利亚人对拘尸那的末罗人派遣使者：「世尊是剎帝利，我们也是剎帝利，我们值得领受部分世尊遗骨，我们也要为世尊的遗骨建大塔。」
    「没有部分世尊遗骨了，世尊遗骨已被分配了，请你们从这里拿炭火。」
    他们从那里拿走炭火。
遗骨塔的尊敬
    那时，摩揭陀国阿阇世王韦提希子在王舍城为世尊的遗骨建大塔；毗舍离的离车族人也在毗舍离为世尊的遗骨建大塔；住在迦毗罗卫的释迦人也在迦毗罗卫为世尊的遗骨建大塔；遮罗颇的跋离人也在遮罗颇为世尊的遗骨建大塔；罗摩村的拘利人也在罗摩村为世尊的遗骨建大塔；毗留提的婆罗门也在毗留提为世尊的遗骨建大塔；波婆城的末罗人也在波婆城为世尊的遗骨建大塔；拘尸那的末罗人也在拘尸那为世尊的遗骨建大塔；兜那婆罗门也为容器建大塔；胡椒林的摩利亚人也在胡椒林为炭火建大塔，像这样，有八个遗骨塔，第九为容器塔，第十为炭火塔，从前，这是这样的。
    「有八桶有眼者的遗骨，七桶在赡部洲让人们尊敬，
      一桶最上人的[遗骨]，在罗摩村被龙王尊敬。
      一颗牙齿被三十三天尊敬，还有一颗在健陀罗城让人们尊敬，
      还有一颗在迦陵伽王的领土，还有一颗被龙王尊敬。
      以其光辉[丰富]这大地，大地被最胜的供物装饰，
      这样，这有眼者的遗骨，被善恭敬、被恭敬者恭敬。
      被天王、龙王、人王尊敬，就像这样，被人间最上的王尊敬，
      请你们合掌后礼拜他，佛陀确实是百劫难得的。」
    「四十颗平整的牙齿，全部头发与体毛，
      天神拿走一个，铁围山的相传。」
    般涅槃大经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不衰法」，南传作「不衰退法」(satta aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「不乐于业」，南传作「是不乐于作业者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，并解说这里的「作业者」(kamma，另译为「业；行为」)，不是佛教佛教专用与的意思(按：即业报的「业」)，而是「被做的事」(things to be done)。菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
    「不习业者」，南传作「不乐于致力作业者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works)。菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work)。
    「不为暂尔，不为德胜」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosāna? āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)。菩提比丘长老英译为「他们的精神锻炼不因为一些小特质的成就而带到一个终结的中途」(do not bring their spiritual cultivation to a conclusion midway, on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字直译为「殊胜+到达(得达；证得)」。
    「面前律」等为「七灭诤」，参看《中阿含196经》。
    「慰劳法」(和睦法)等为「六合敬」，参看《中阿含196经》。
    「法利如法得利」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。「法利」，南传作「如法利养」(dhammaladdhā)，另译为「法利；法得；法利得」。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「除非以叛逆」(a??atra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda)。菩提比丘长老英译为「除非经由背叛」(except through treachery)。
    「除非以离间」(a??atra mithubhedā)，Maurice Walshe先生英译为「与设计他们彼此对立」(and setting them against one another)。菩提比丘长老英译为「除非经由内部的意见不合(内讧)」(except through internal dissension)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「保持一致」(keep consistently)。菩提比丘长老英译为「有德品行的共同方式」(common……ways of virtuous behavior)。
    「僧团父」(sa?ghapitaro)，Maurice Walshe先生英译为「教团的父亲们」(fathers of the order)。菩提比丘长老英译为「僧团的父亲们」(fathers of the Sa?gha)。
    「现起」(paccupa??hāpessanti)，Maurice Walshe先生英译为「展现」(show)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「慈身业(MA)；身常行慈(DA)」，南传作「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。
    「法之分齐」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「亲戚村」(?ātike, ?ātika)，地名，菩提比丘长老引注释书说，有两个村落依一个池潭为邻，分别住有两兄弟的儿子，其中一个就被称为「亲戚村」(SN.55.8)。
    「法镜」，南传作「法镜的教法」(dhammādāso dhammapariyāyo)，菩提比丘长老英译为「法的解说，法的镜子」(that Dhamma exposition, the mirror of the Dhamma, SN.55.8)。
    「交错[而过]」(pa?iva??esi，原意为「反转；逆转」)，Maurice Walshe先生英译为「遇见」(met)，Sister Vajira & Francis Story英译为「对开；错车」(drove up against)。
    「师傅留一手」(ācariyamu??hi，逐字直译为「师(阿阇梨)+拳；师的握拳」)，Maurice Walshe先生英译为「老师的拳头」(teacher's fist)。按：「师的握拳」指：老师教导时有所保留或弟子提问师未回答。
    「方便修治」，南传作「以包缠物交错捆绑」(ve?hamissakena)，Maurice Walshe先生英译为「以皮绳捆住」(by being strapped up)，并注解这里的原文是「Vegha-missakena」(皮革带子-相互交叉交错，即：以皮带捆绑)。按：此字各版本流传差异颇大，另有作Vedhamissakena, Ve?umissakena, Vekhamissakena, Vekkhamissakena者。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma, AN.8.70)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way, AN.8.70)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly, AN.8.70)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma, AN.8.70)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force, AN.8.70)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky, AN.8.70)。
    「有无二行中」，南传作「权衡不可比的与生成」(Tulamatula?ca sambhava?，另译为「等不等生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence, AN.8.70)，并解说此偈难懂，注解书有两种解读：1.将tula?(可比的；个别的)与atula?(不可比的)对比解读，前者指欲界与色界，后者指无色界，而「有行」(bhavasa?khāra?)是导致再生的业，2.将tula?解读为tuleti(衡量；考虑；权衡)的现在分词tulenta，将atula?(不可比的)与sambhava?(生起；生成)对比解读，前者指涅槃，后者指生存，而「有行」是得到生存的业。长老认为后者的解读较适宜。
    「吾今舍有为」，南传作「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence, AN.8.70)。
    「如鸟出于卵」，南传作「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor, AN.8.70)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。
    「寿命」，南传作「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force, AN.8.70)。
    「于地作小想(MA.36)」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「除处(MA.215)」，南传作「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。另参看《中阿含207经》。
    「这就是你的恶作」(tuyheveta? dukka?a?)，Maurice Walshe先生英译为英译为「你的是过失」(yours is the fault)。
    「有眼者」(cakkhumā)，菩提比丘长老英译为「有眼光者」(the one with vision, AN.7.66)，并在SN.6.1的注解中说明「有眼者」是指佛陀，参看《杂阿含1192经》「有眼者」比对。
    「四大教法(DA)；四大广演(AA)」，南传作「四大法教」(cattāro… mahāpadese)，菩提比丘长老英译为「四大参考」(four great references)。「法教」(padese)，另译为「教示；指示」，又译为「地方；国土；场所；部分；限定；区域」，后者应该不适合于本经。
    「应该能被进入经中」(sutte otāretabbāni)，菩提比丘长老英译为「在经中核对它们」(check for them in the discourses)。
    「错误把握」(duggahitanti，另译为「错持；误解；恶握持」)，菩提比丘长老英译为「不良地受教」(badly learnt)。
    「通晓阿含」(āgatāgamā)，菩提比丘长老英译为「传承的继承人」(heirs to the heritage)。
    「持法、持律、持母的」(dhammadharā vinayadharā mātikādharā)，参看《中阿含196经》「持经、持律、持母者」比对。
    「旃檀树耳」，南传作「猪喜欢的菇蕈类」(sūkaramaddava?，逐字直译为「猪+柔软」或「猪+喜欢的」)，此字指嫩猪肉或菇蕈类，至今为止无法定论。
    「形色非常疲倦的」(akilantarūpo，原意为「形色不疲倦的」，疑为sukilantarūpo之讹)，Maurice Walshe与Sister Vajira & Francis Story均英译为「疲倦」(weary)，他们所依的原本均作sukilantarūpo。
    「正等」，南传作「正果」(samasamaphalā, samaphalā)，Maurice Walshe没译，Sister Vajira & Francis Story英译为「平等成果」(equal fruition)。按：sama的含意有：「相同；同一的；平等的；正的；正确的」。
    「遗体供养」(sarīrapūja?)，Maurice Walshe先生英译为「适当格调的葬礼」(funeral in proper style)。
    「为大师雨雨灌其顶(SA)；以弟子莂而莂我已(DA)」，南传作「以内住弟子之灌顶在大师面前被灌顶」(ye ettha satthu sammukhā antevāsikābhisekena abhisittā)，Maurice Walshe先生英译为「在大师前你已经获得了作弟子身分的净化」(that you have obtained the consecration of discipleship in the Teacher’s presence)。 「被灌顶」(abhisitto)，菩提比丘长老英译为「被洗礼」(was anointed)。
    「直接弟子」(sakkhisāvako，逐字直译为「证人弟子；眼前弟子；面对面弟子」)，Maurice Walshe先生英译为「个人弟子」(personal disciple)。
    「对像这样」(tādino，另译为「坚固的」)，参看《杂阿含1152经》「对像这样的寂静者来说」比对。
    「皆能自摄者」，南传作「(如果)正住」(sammā vihareyyu?)，Maurice Walshe先生英译为「无瑕疵地生活」(live perfectly; were to live the life to perfection)。
    「一劫有余」，南传作「一劫剩余的时间」(kappāvasesa?)，菩提比丘长老英译为「一劫的剩余」(the remainder of an eon, AN.8.70)。
    「贯经、……大教经」，此为十二分教，参看《中阿含1经》「正经、……说义」比对。
    「舍利」，南传作「遗骨」(sarīra?，另译为「舍利、遗体、身体」)，Maurice Walshe先生英译为「遗骨」(remains)。
    「分」，南传作「部分」(bhāga?)，Maurice Walshe先生英译为「份儿；分配」(a share of)。


长阿含3经

长部19经/大总管经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    那时，当夜已深时，容色绝佳的乾达婆之子五髻使整个王舍城耆阇崛山发光后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，乾达婆之子五髻对世尊这么说：
    「大德！我要告知世尊所有我在三十三天面前所听闻、所领受的。」
    「告诉我吧！五髻！」
诸天会堂
    「大德！先前，几前天，在那十五布萨自恣日的满月夜晚，整个三十三天的天神在善法堂集合共坐：大天众坐下、四方四大王坐下：在东方的持国大王面向西坐下而诸天在后、在南方的增长大王面向北坐下而诸天在后、在西方的广目大王面向东坐下而诸天在后、在北方的多闻大王面向南坐下而诸天在后，大德！当整个三十三天的天神在善法堂集合共坐：大天众坐下、四方四大王坐下时，在坐位上，这是他们的，之后是我们的坐位。
    大德！凡那些在世尊处行梵行后最近往生三十三天的天神，他们以容色与名声比其他天神还辉耀，因为那样，三十三天的天神们成为悦意的、喜悦的、生起喜悦的[而说]：『天众充满，阿修罗减损。』
    大德！那时，天帝释知道三十三天天神的欢喜后，以这些偈诵随喜：
    『先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊、法的善法性。
      当看见美貌、有名声的新天神们，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还还辉耀，
      广慧的弟子，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊、法的善法性。』
    大德！，因为那样，三十三天的天神们成为更加悦意的、喜悦的、生起喜悦的[而说]：『天众充满，阿修罗减损。』
八种如实称赞
    大德！那时，天帝释知道三十三天天神们的欢喜后，召唤三十三天的天神们：『亲爱的先生们！你们会想要听对那位世尊的八种如实称赞吗？』『亲爱的先生！我们想要听对那位世尊的八种如实称赞。』
    大德！那时，天帝释对三十三天的天神们陈述对世尊的八种如实的称赞：『三十三天的天神尊师们！你们怎么想：那位世尊是多么为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，这样为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    法是被那位世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，这样关于教导能引导的法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    「这是善的。」被那位世尊善告知；「这是不善的。」被善告知；『这是有罪过的；这是无罪过的，这是应该亲近的；这是不应该亲近的，这是下劣的；这是胜妙的，这是黑白及其对照。』被善告知，这样关于告知善的、不善的，有罪过的、无罪过的，应该亲近的，不应该亲近的、下劣的，胜妙的，黑白及其对照法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，犹如恒河河水与耶牟那河河水合流、集合，同样的，导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，这样关于告知导向涅槃道迹，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊的利养已完成，名誉已完成，我想，只要剎帝利们住于爱慕着形色，但那位世尊离骄慢地吃食物，这样离骄慢地吃食物，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    同伴被那位世尊得到：有学的行者与烦恼已尽、修行已成者，世尊不排除他们后，住于实行单独的满足，这样实行单独的满足，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊是行如其语；语如其行者，像这样，行如其语；语如其行者，这样法、随法行，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，这样已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。』
    大德！当天帝释对三十三天的天神们陈述对世尊的八种如实称赞时，听闻对世尊的八种如实称赞后，因为那样，三十三天的天神们成为更加悦意的、喜悦的、生起喜悦的。大德！在那里，一些天神这么说：『啊！亲爱的先生！但愿有四位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐。』一些天神这么说：『亲爱的先生！请停止[期望]四位遍正觉者，啊！亲爱的先生！但愿有三位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐。』一些天神这么说：『亲爱的先生！请停止[期望]三位遍正觉者，啊！亲爱的先生！但愿有二位遍正觉者出现于世间教导法，正如世尊那样，那会是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐。』
     大德！当这么说时，天帝释对三十三天的天神们这么说：『亲爱的先生！这是不可能的、没机会的：二位阿罗汉、遍正觉者会同时出现在一个世间界中，这是不可能的，亲爱的先生！但愿那位世尊无病、健康，长时间地住立，那会是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐。』那时，三十三天的天神们思虑、商量在善法堂集合共坐的事后，四大王被说了关于该事之语；四大王被训诫了关于该事之语，站在各自的座位[旁]不动：
    『那些王被说了[该事]之语，他们接受教诫后，
      明净地、寂静地，站在自己的座位[旁]。』
    大德！那时，伟大的光明从北方生起，光明出现，胜过了诸天众的天威。大德！那时，天帝释召唤三十三天的天神们：『亲爱的先生！如此之相被看见：上妙的光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。』
    『如此之相被看见，梵天将出现，
      因为这是梵天的相，广大的光明。』
常童子的谈说
    大德！那时，三十三天的天神们坐回自己的座位[而说]：『让我们知道这光明将是什么结果，作证后，我们将走向它。』四大王坐回自己的座位[而说]：『让我们知道这光明将是什么结果，作证后，我们将走向它。』听闻此后，三十三天的天神们达一致[而说]：『让我们知道这光明将是什么结果，作证后，我们将走向它。』
    大德！当梵王常童子出现在三十三天时，化作粗大的个体后出现，大德！因为，梵天的自然形色应该不能到达那三十三天的天神们的视线范围。大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀，大德！犹如黄金造的身体比人的身体还辉耀，同样的，大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀；大德！当梵王常童子出现在三十三天时，那群天神没有任何天神问讯或起立迎接或以座位邀请，全都变得沉默、合掌、盘腿而坐[而心想]：『现在，梵王常童子将[选]想要的任何天神床座，将在那位天神的床座上坐下。』大德！因为，凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得，大德！犹如以王位刚刚灌顶的剎帝利灌顶王，他得到广大的信受之获得；他得到广大的喜悦之获得，同样的，大德！凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得。大德！那时，梵王常童子知道三十三天天神们的欢喜后，{消失而}以这些偈诵随喜：
    『先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊、法的善法性。
      当看见美貌、有名声的新天神们，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还还辉耀，
      广慧的弟子，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊、法的善法性。』
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，声音具备八支：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沉的、宏亮的，大德！梵王常童子以声音教授群众，发声不在群众之外，大德！这样，凡声音具备八支者，被称为『梵天的声音』。那时，三十三天的天神们对梵王常童子这么说：『好！大梵天！我们考量这个后喜悦，有对那位世尊的八种如实称赞被天帝释说了，而且我们考量那些后喜悦。』
八种如实称赞
    大德！那时，梵王常童子对天帝释这么说：『好！天帝释！我们也愿听闻对那位世尊的八种如实称赞。』『是的，大梵天！』大德！天帝释对梵王常童子陈述对世尊的八种如实称赞：
    『大梵天！你怎么想：那位世尊是多么为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，这样为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    法是被那位世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，这样关于教导能引导的法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    「这是善的。」被那位世尊善告知；「这是不善的。」被善告知；『这是有罪过的；这是无罪过的，这是应该亲近的；这是不应该亲近的，这是下劣的；这是胜妙的，这是黑白及其对照。』被善告知，这样关于告知善的、不善的，有罪过的、无罪过的，应该亲近的，不应该亲近的、下劣的，胜妙的，黑白及其对照法，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，犹如恒河河水与耶牟那河河水合流、集合，同样的，导向涅槃道迹被那位世尊对弟子们善告知，并且，涅槃与道迹合流了，这样关于告知导向涅槃道迹，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊的利养已完成，名誉已完成，我想，只要剎帝利们住于爱慕着形色，但那位世尊离骄慢地吃食物，这样离骄慢地吃食物，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    同伴被那位世尊得到：有学的行者与烦恼已尽、修行已成者，世尊不排除他们后，住于实行单独的满足，这样实行单独的满足，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊是行如其语；语如其行者，像这样，行如其语；语如其行者，这样法、随法行，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。
    那位世尊已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，这样已脱离疑惑、已离迷惑，已完成意向、志向与梵行的基础，具备这部分的大师，在过去我们没看见，现在除了世尊以外也没有。』
    大德！这些是天帝释对梵王常童子陈述对世尊的八种如实称赞，大德！梵王常童子听闻对世尊的八种如实称赞后，成为悦意的、喜悦的、生起喜悦的。大德！那时，梵王常童子化作粗大的个体后，成为五髻童子形色，然后对三十三天的天神们显现，他上升到虚空后，在虚空空间中盘腿而坐，大德！犹如有力气的男子能在被善铺设的床座上或在平整的土地上盘腿而坐，同样的，大德！梵王常童子上升到虚空，接着在虚空空间中盘腿而坐后，召唤三十三天的天神们：
总管婆罗门的事
    『三十三天的天神尊师们！你们怎么想：那位世尊有多长时间是如此的大智慧者呢？先生！从前，有位名叫四方主的国王，四方主国王的辅相是名叫总管的婆罗门，四方主国王的儿子是名叫雷奴的童子，婆罗门总管的儿子是名叫护光的学生婆罗门，像这样，国王儿子雷奴与学生婆罗门护光以及其他六位剎帝利，这八位是朋友。先生！那时，经过诸日夜，婆罗门总管死了。当婆罗门总管死时，四方主国王悲泣：「先生！当我们[委托]一切应该作的事于婆罗门总管而他完全放弃具有、具足五种欲自娱时，那时，我们的婆罗门总管[却]死了。」 先生！当这么说时，国王的儿子雷奴对四方主国王这么说：「陛下！关于婆罗门总管的死，你不要太悲泣，陛下！有婆罗门总管的儿子名叫护光的学生婆罗门，比[他]父亲更贤智；比父亲更足以看见利益，凡父亲管理的事，就是学生婆罗门护光管理的事。」「是吗？孩子！」「是的！陛下！」
大总管的事
    先生！那时，四方主国王召唤某位男子：「喂！男子！来！你去见名叫护光的学生婆罗门，抵达后，请你对学生婆罗门护光这么说：『愿护光尊师幸福！四方主国王召唤学生婆罗门护光尊师，四方主国王想要见学生婆罗门护光尊师。』」「是的，陛下！」先生！那位男子回答四方主国王后，去见学生婆罗门护光。抵达后，请你对学生婆罗门护光这么说：「愿护光尊师幸福！四方主国王召唤学生婆罗门护光尊师，四方主国王想要见学生婆罗门护光尊师。」「是的，先生！」先生！学生婆罗门护光回答那位男子后，去见四方主国王。抵达后，与四方主国王互相欢迎。欢迎与寒暄后，在一旁坐下。先生！在一旁坐好后，四方主国王对学生婆罗门护光这么说：「请护光尊师管理我们的[事]，护光尊师不要拒绝管理我们的[事]，我将安置你于父亲的位置，我将作总管的灌顶仪式。」「是的，先生！」先生！学生婆罗门护光回答四方主国王。先生！那时，四方主国王对学生婆罗门护光作总管的灌顶仪式，安置他于父亲的位置。已作总管灌顶、安置于父亲位置的学生婆罗门护光管理所有父亲管理的事，也管理所有父亲不管理的事，完成所有父亲完成的工作，也完成所有父亲没完成的工作，人们这么说他：「先生！[这位]婆罗门确实是总管，先生！[这位]婆罗门确实是大总管。」先生！以这个理由，学生婆罗门护光总管就生起了大总管的称呼。
统治权的分享
    先生！那时，婆罗门大总管去见那六位剎帝利。抵达后，对那六位剎帝利这么说：「先生！四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命[还有多少]呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，来！尊师们！去见国王的儿子雷奴。抵达后，对国王的儿子雷奴这么说：『尊师！我们是雷奴可爱的、合意的、不厌拒的朋友，他乐，我们就乐；他苦，我们就苦，四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命[还有多少]呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，如果雷奴尊师得到王位，请以统治权分享我们。』」「是的，先生！」先生！那六位剎帝利回答婆罗门大总管后，去见国王的儿子雷奴。抵达后，对国王的儿子雷奴这么说：『尊师！我们是雷奴可爱的、合意的、不厌拒的朋友，他快乐，我们就快乐；他痛苦，我们就痛苦，四方主国王已衰老、已年老、高龄、年迈、已到了老人期，先生！谁又知道寿命[还有多少]呢？那是可能的：当四方主国王死时，国王推举者会对国王的儿子雷奴作王位的灌顶仪式，如果雷奴尊师得到王位，请以统治权分享我们。』『先生！在王国中，除了你们以外，其他还有谁能让我快乐的？先生！如果我得到王位，我将以统治权分享你们。』
    先生！那时，经过诸日夜，四方主国王死了。当四方主国王死时，国王推举者对国王的儿子雷奴作王位的灌顶仪式，已灌顶的雷奴具备、具足王位的五种欲自娱。先生！那时，婆罗门大总管去见那六位剎帝利。抵达后，对那六位剎帝利这么说：「先生！四方主国王已死，已灌顶的雷奴具备、具足王位的五种欲自娱，被欲所陶醉，谁还知道呢？来！尊师们！去见雷奴国王。抵达后，请你们对雷奴国王这么说：『先生！四方主国王已死，已作王位灌顶的雷奴尊师记得尊师的话吗？』」
    「是的，先生！」先生！那六位剎帝利回答婆罗门大总管后，去见雷奴国王。抵达后，对雷奴国王这么说：「先生！四方主国王已死，已作王位灌顶的雷奴尊师记得尊师那句话吗？」「先生！我记得那句话，但，谁能够均分这块北宽广南[狭窄如]车的前面之大地为七等分呢？」「先生！除了婆罗门大总管以外，其他还有谁能？」先生！那时，雷奴国王召唤某位男子：「来！某某男子！你去见婆罗门大总管，抵达后，请你这么说：『大德！雷奴国王召唤你。』」「是的，陛下！」先生！那位男子回答雷奴国王后，去见婆罗门大总管。抵达后，对婆罗门大总管这么说：「大德！雷奴国王召唤你。」「是的，先生！」先生！婆罗门大总管回答那位男子后，去见雷奴国王。抵达后，与雷奴国王互相欢迎。欢迎与寒暄后，在一旁坐下。先生！在一旁坐好后，雷奴国王对婆罗门大总管这么说：「来！总管尊师！请你均分这块北宽广南[狭窄如]车的前面之大地为七等分。」「是的，陛下！」婆罗门大总管均分这块北宽广南[狭窄如]车的前面之大地为七等分，在那里，雷奴国王的国土是在中央。
    『迦陵伽的象牙城，阿湿伽的波大那，
      阿槃提的大自，酥摩的罗鲁葛，
      毗提诃的弥低拉，鸯伽的已建造瞻波，
      迦尸的波罗奈，这些都是总管所建造。』
    先生！那时，那六位剎帝利以自己的利得而成为悦意的、完全满意的：『凡我们想要的、希望的、意趣的、欲求的，我们得到了。』
    『七地与施与婆罗门，毗舍地连同沙哈，
      雷奴与两个持国，他们是七位负责的[国王]。』
    初诵品终了。
    先生！那时，那六位剎帝利去见婆罗门大总管。抵达后，对婆罗门大总管这么说：「正如总管尊师是雷奴国王可爱的、合意的、不厌拒的朋友，同样的，总管尊者是我们可爱的、合意的、不厌拒的朋友，请总管尊师管理我们的[事]，总管尊师不要拒绝管理我们的[事]。」「是的，先生！」先生！婆罗门大总管回答那六位剎帝利。那时，婆罗门大总管管理七位剎帝利灌顶王国王的事，并且教导七位富有的婆罗门与七百位净行者背诵咒语。
    先生！过些时候，婆罗门大总管这样的好名声被传播着：「先生！婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。」先生！那时，婆罗门大总管这么想：「我这样的好名声已被传播：『先生！婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量，让我在雨季四个月中静坐禅修，修悲心禅。』」
    先生！那时，婆罗门大总管去见雷奴国王。抵达后，对雷奴国王这么说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量，让我在雨季四个月中静坐禅修，修悲心禅。』先生！我想要在雨季四个月中静坐禅修，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」
    先生！那时，婆罗门大总管去见那六位剎帝利。抵达后，对那六位剎帝利这么说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量，让我在雨季四个月中静坐禅修，修悲心禅。』先生！我想要在雨季四个月中静坐禅修，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」
    先生！那时，婆罗门大总管去见那七位富有的婆罗门与七百位净行者。抵达后，对那七位富有的婆罗门与七百位净行者这么说：「先生！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』先生！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量。』先生！那么，你们在所听闻、所学得的咒语上详细地作研究，互相教导背诵咒语，先生！我想要在雨季四个月中静坐禅修，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」
    先生！那时，婆罗门大总管去见他那四十位同样[排名]的妻子。抵达后，对那四十位同样[排名]的妻子这么说：「姐妹们！我这样的好名声已被传播：『婆罗门大总管以自己的眼睛看见梵天；婆罗门大总管自己与梵天交谈、共语、商量。』姐妹们！但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量，我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量。』姐妹们！我想要在雨季四个月中静坐禅修，修悲心禅，除以一人送食物外，不论谁都不应该来见我。」「现在，总管尊师考量适当的时间。」
    先生！那时，婆罗门大总管在城东令人建了新屋舍，在雨季四个月中静坐禅修，修悲心禅。在那里，除以一人送食物外，确实不论谁都不往见。先生！那时，经过四个月，只有婆罗门大总管的失望、战栗：「我曾听婆罗门的耆宿大老们；老师与老师的老师说：『凡在雨季四个月中静坐禅修，修悲心禅者，他[能]看见梵天，他[能]与梵天交谈，他[能]与梵天共语，他[能]与梵天商量。』但我没看见梵天，我没与梵天交谈，我没与梵天共语，我没与梵天商量。」
梵天的交谈
    先生！那时，梵王常童子以心了知婆罗门大总管心之遍寻思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在婆罗门大总管面前。先生！那时，当看见以前没被看过的形色后，就有婆罗门大总管的害怕、僵硬、身毛竖立，先生！那时，恐惧、惊慌、身毛竖立的婆罗门大总管以偈颂对梵王常童子说：
    『美貌的、有名声的、有吉瑞的，亲爱的先生！你是谁？
      不认识者，我们请问你，我们如何知道你？』
    『在梵天世界中，他们知道我：永远的常童子，
      天神们全都知道我，请总管这么知道。』
    『[这是]梵天的座位、洗脚水、熟蜜，
      关于供物，我们请问尊师，请尊师选我们的供物。』
    『我们接受你的供物，总管！请你说，
      凡为了当生的利益，以及来世的安乐，
      已给了机会，请你问，任何被[你]希求的。』
    先生！那时，婆罗门大总管这么想：「梵王常童子已给我机会，我应该问梵王常童子当生的利益或来世的安乐呢？」先生！那时，婆罗门大总管这么想：「我是当生利益的善巧者，其他人还问我当生的利益，就让我问梵王常童子来世的安乐。」先生！那时，婆罗门大总管以偈诵对梵王常童子说：
    『疑惑的我问无疑惑的梵王常童子，在其他人也应该知道的上，
      在哪里住立与应该在什么上面学习，不免一死的人得达不死的梵天世界？』
    『婆罗门！在人间，他舍断我所执后，成为单独的、悲心胜解的，
      离臭秽的、在淫欲上已脱离的，在这里住立与在这里学习，不免一死的人得达不死的的梵天世界。』
     『尊师！「舍断我所执」我了知，在这里，某些人舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，尊师！像这样，「舍断我所执」我了知。尊师！「成为单独的」我了知，在这里，某些人亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，先生！像这样，「成为单独的」我了知。尊师！「悲心胜解的」我了知，在这里，某些人以与悲俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与悲心俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，尊师！像这样，「悲心胜解的」我了知。而尊师说的「臭秽的」，我不了知。
      梵天！在人间，谁是臭秽者？贤者！这些无智者在这里请你讲述，
      被什么覆盖因而令人们做了，[使之]出生于恶趣而梵天世界被障碍？』
    『愤怒、妄语、诈欺、欺瞒，贪婪、极慢、嫉妒，
      欲求、种种欲、恼害他人，贪欲、瞋恚、骄慢、愚痴，在这些上面被不离臭秽结合，[使之]出生于恶趣而梵天世界被障碍。』
    『尊师说的臭秽，依我了知，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『现在，总管尊师考量适当的时间。』
雷奴国王的宣说
    先生！那时，婆罗门大总管去见雷奴国王。抵达后，对雷奴国王这么说：『现在，请尊师寻求其他辅相管理国王的事，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。
      雷奴国王！大地之王，我宣说，
      请你[自己]以国王的事了知，我对辅相位是不喜乐的。』
    『如果有你欠缺的爱欲，我令它们完成，
      凡伤害你的，我将防止，我是大地军队之主，
      你是父亲，我是儿子，请总管不要前往。』
    『我没有欠缺的爱欲，对我伤害者不存在，
      听闻非人之语后，因此我对家是不喜乐的。』
    『非人有怎样的形色，他对你说了什么利益，
      听闻后令你舍弃，家与我们全部？』
    『在我作布萨之前，忆念我欲作的牺牲祭，
      火被点燃，吉祥草的叶子被遍散布。
      从那之后(现在)，永远的梵王从梵天世界对我出现，
      他解答我的问题，听闻那个后，我对家是不喜乐的。』
    『总管尊师！我相信所有你说的，
      听闻非人之语后，令你无论如何以其他方法转起。
      我们将随顺你的那个，总管尊师！[请成为]我们的大师，
      如宝珠琉璃般，无污的、离垢的、清净的，
      我们将以这样的信，在总管的教诫下而行。』
    『如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
六位剎帝利的宣说
    先生！那时，婆罗门大总管去见六位剎帝利。抵达后，对六位剎帝利这么说：『现在，请尊师们寻求其他辅相管理国王的事，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』先生！那时，六位剎帝利离开到一旁这么商量：『这些名为婆罗门的都是财物的贪求者，让我们以财物争取婆罗门大总管。』他们去见婆罗门大总管后，这么说：『先生！在这七王国中，存在很多财产，从那里，随尊师需要拿吧。』『够了！先生！经由尊师们，我有很多财产，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』先生！那时，六位剎帝利离开到一旁这么商量：『这些名为婆罗门的都是女人的贪求者，让我们以女人争取婆罗门大总管。』他们去见婆罗门大总管后，这么说：『先生！在这七王国中，存在很多女人，从那里，随尊师需要挑选吧。』『够了！先生！我有四十位同样[排名]的妻子，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』
    『如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
    『如果你们舍断诸欲，在那里，一般人被粘着，
      请你们成为坚固的努力者，忍耐的、有力的、已定置的。
      这是道；正直之道，这是无上之道，
      是被善守护的正法，为了梵天世界的往生。』
    『那样的话，总管尊师！请你等七年，七年后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七年过长了，尊师们！我不能等七年，先生！谁又知道寿命[还有多少]呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『那样的话，总管尊师！请你等六年，……（中略）请你等五年，……请你等四年，……请你等三年，……请你等二年，……请你等一年，一年后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！一年过长了，尊师们！我不能等一年，先生！谁又知道寿命[还有多少]呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』
    『那样的话，总管尊师！请你等七个月，七个月后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七个月过长了，尊师们！我不能等七个月，先生！谁又知道寿命[还有多少]呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『那样的话，总管尊师！请你等六个月，……（中略）请你等五个月，……请你等四个月，……请你等三个月，……请你等二个月，……请你等一个月，……请你等半个月，半个月后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！半个月过长了，尊师们！我不能等半个月，先生！谁又知道寿命[还有多少]呢？必到来世，聪明人应该觉醒，应该作善的、应该修梵行，生者无不死，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』
    『那样的话，总管尊师！请你等七天，我们以王位训诫自己的儿子或兄弟，七天后我们再从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』『先生！七天不长，尊师们！我将等七天。』
富有的婆罗门等的宣说
    先生！那时，婆罗门大总管去见七位富有的婆罗门与七百位净行者。抵达后，对七位富有的婆罗门与七百位净行者这么说：『现在，请尊师们寻求其他老师教导尊师们背诵咒语，先生！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『请总管尊师不要从在家出家，成为非家生活，先生！出家者力微、少得，婆罗门有大力量、大利得。』『尊师们不要这么说：「出家者力微、少得，婆罗门有大力量、大利得。」先生！其他人谁比我更有大力量、大利得？先生！现在，我对国王来说，如国王；对婆罗们来说，如梵王；对屋主来说，如天神，我将全部舍弃后，从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，先生！我将从在家出家，成为非家生活。』『如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
妻子们的宣说
    先生！那时，婆罗门大总管去见四十位同样[排名]的妻子。抵达后，对四十位同样[排名]的妻子这么说：『凡有姊妹们想要：或请回自己的亲戚家，或遍求其他丈夫，姊妹们！我想要从在家出家，成为非家生活，依我听闻梵王说的臭秽，在家居住那些是不容易压制的，姊妹们！我将从在家出家，成为非家生活。』『你就是我们的亲人；想要的亲人，你就是我们的丈夫；想要的丈夫，如果总管尊师从在家出家，成为非家生活，我们也将从在家出家，成为非家生活，那时，凡你的去处，也将是我们的去处。』
大总管的出家
    先生！那时，婆罗门大总管在那七天后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当婆罗门大总管出家时，七位剎帝利灌顶王、七位富有的婆罗门、七百位净行者、四十位同样[排名]的妻子、好几千位剎帝利、好几千位婆罗门、好几千位屋主、许多后宫妇女也都剃除发须、裹上袈裟衣后，跟随婆罗门大总管的出家，从在家出家，成为非家生活。婆罗门大总管被那群群众围绕着，在村落、城镇、王都间进行游行。先生！那时，凡婆罗门大总管前往的村落、城镇，在那里，他对国王来说，如国王；对婆罗们来说，如梵王；对屋主来说，如天神。当时，当人们打喷嚏或跌倒时，他们这么说：『愿礼敬婆罗门大总！愿礼敬七[国的]辅相！』
    先生！那时，婆罗门大总管以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心……（中略）无恶意之心遍满全部世间后而住。他教导弟子们与梵天世界共住的道路。
    而，先生！当时，凡婆罗门大总管的弟子完全了知教说者，他们以身体的崩解，死后往生梵天世界善趣，那些不完全了知教说者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大天王天诸天为同伴，那些在低劣身完成者，他们也全都在乾达婆身完成。先生！像这样，所有那些善男子的出家是不空虚的、功不唐捐的、有成果的、有果实的。』
    世尊！你记得这个吗？」
    「五髻！我记得，当时，我是婆罗门大总管，我教导那些弟子与梵天世界共住的道路，而，五髻！我的那个梵行不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只为了梵天世界的往生。
    五髻！我的这个梵行导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，五髻！什么梵行是导向一向厌、离贪、灭、寂静、证智、正觉、涅槃呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定，五髻！这是那梵行导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。
    五髻！凡我的弟子完全了知教说者，他们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱；凡不完全了知教说者，他们以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；凡不完全了知教说者，一些以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；凡不完全了知教说者，一些以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，五髻！像这样，所有这些善男子的出家是不空虚的、功不唐捐的、有成果的、有果实的。」
    这就是世尊所说，悦意的乾达婆之子五髻欢喜、随喜世尊所说后，向世尊问讯，然后作右绕，接着就在那里消失了。
    大总管经第六终了。

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「国王推举者」(rājakattāro，逐字直译为「国王+作者」)，Maurice Walshe先生英译为「国王-制造者们」(king-makers)。
    「屋舍」(sandhāgāra?)，Maurice Walshe先生英译为「住处」(lodging)。按：sandha的含意不明，另版作santha，或为santhara(铺垫物)之缩略，但若因此而以santhāgāra?(会堂；集会所)解读，显然不妥。
    「熟蜜」(madhusāka?ca, 疑为madhupāka?ca之讹)，Maurice Walshe先生英译为「糕饼」(cakes)。
    「(我们能)争取」(sikkheyyāmāti，原意为「(我们能)学；学得；训练」)，Maurice Walshe先生英译为「争取；说服」(win the… round)。
    「挑选」(ānīyatanti，原意为「引导；引来；带来；接来」)，Maurice Walshe先生英译为「随你挑」(Take your pick)。
    「执乐天般遮翼子」，南传作「乾达婆之子五髻」(pa?casikho gandhabbaputto)。按：「乾达婆」(gandhabba)，另译为「音乐神」，「五髻」(pa?casikha)，另译为「般遮翼；五顶」，所以「执乐天般遮翼子」应为「执乐天子般遮翼」的意思。
    「净行者」(nhātaka，另译为「沐浴者；梵行终了者」)，Maurice Walshe先生英译为「高等的」(advanced)。
    「已定置的」(samāhitā，另译为「已安顿的；已入定的；入定者；等持者；得定者」)，Maurice Walshe先生英译为「忍受；持久」(endure)。


长阿含4经

长部18经/人牛王经(大品[第二])(庄春江译)
在那低葛的记说等等
    我听到这样：
    有一次，世尊住在那低葛的砖屋中。
    当时，世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}[婆蹉]、苏拉西那：
    「某某已往生到那里，某某已往生到[另一个]那里；超过五十位那低葛已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十多位那低葛已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位那低葛已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」
    那低葛的侍奉者听闻：
    「世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}[婆蹉]、苏拉西那：『某某已往生到那里，某某已往生到[另一个]那里；超过五十位那低葛已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位那低葛已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位那低葛已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』」因为那样，那低葛的侍奉者们听闻世尊的问题解答后成为悦意的、喜悦的、生起喜悦的。
    尊者阿难听闻：
    「世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}[婆蹉]、苏拉西那：『某某已往生到那里，某某已往生到[另一个]那里；超过五十位那低葛已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位那低葛已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位那低葛已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』因为那样，那低葛的侍奉者们听闻世尊的问题解答后成为悦意的、喜悦的、生起喜悦的。」
阿难的委婉谈说
    那时，尊者阿难这么想：
    「也有这许多长期之摩揭陀已去逝、已死去的侍奉者，人们会想，鸯伽、摩揭陀与鸯伽、摩揭陀已去逝、已死去的侍奉者是空无的，但，他们也是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，他们已去逝、已死去而世尊没记说，[如果]有对他们的记说，那就好了！众人会净信，从那里，会走往善趣。而这位摩揭陀国斯尼耶频毗沙罗王是如法的法王，婆罗门与屋主们、市镇与地方的利益者，人们也住于称赞：『这样，那位如法法王使我们变得幸福后死了，这样，我们在如法法王的王国中住于安乐。』而他也是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，人们也这么说：『直到死时[都]称赞世尊的摩揭陀国斯尼耶频毗沙罗王死了。』他已去逝、已死去，世尊没记说，[如果]有对他的记说，那就好了！众人会净信，从那里，会走往善趣，而且，世尊的正觉是在摩揭陀国，由于世尊的正觉是在摩揭陀国，在这里，为什么世尊对摩揭陀已去逝、已死去的侍奉者们没记说呢？如果世尊对摩揭陀已去逝、已死去的侍奉者们没记说，因为那样，摩揭陀的侍奉者们会是可怜的，依此，摩揭陀的侍奉者们会是可怜的，为什么世尊没记说他们呢？」
    关于摩揭陀的侍奉者们，尊者阿难一个人独处思惟这个后，在破晓时起来后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！我听闻此：『世尊全面地记说在各地已去逝、已死去的侍奉者之往生：在迦尸、憍萨罗、跋耆、末罗、支提、跋蹉、俱卢、般遮罗、{未田地}[婆蹉]、苏拉西那：「某某已往生到那里，某某已往生到[另一个]那里；超过五十位那低葛已去逝、已死去的侍奉者以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者；九十余位那低葛已去逝、已死去的侍奉者以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束；五百余位那低葛已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」因为那样，那低葛的侍奉者们听闻世尊的问题解答后成为悦意的、喜悦的、生起喜悦的。』大德！也有这许多长期之摩揭陀已去逝、已死去的侍奉者，人们会想，鸯伽、摩揭陀与鸯伽、摩揭陀已去逝、已死去的侍奉者是空无的，但，他们也是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，他们已去逝、已死去而世尊没记说，[如果]有对他们的记说，那就好了！众人会净信，从那里，会走往善趣。而这位摩揭陀国斯尼耶频毗沙罗王是如法的法王，婆罗门与屋主们、市镇与地方的利益者，人们也住于称赞：『这样，那位如法法王使我们变得幸福后死了，这样，我们在如法法王的王国中住于安乐。』而他也是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，人们也这么说：『直到死时[都]称赞世尊的摩揭陀国斯尼耶频毗沙罗王死了。』他已去逝、已死去，世尊没记说，[如果]有对他的记说，那就好了！众人会净信，从那里，会走往善趣，而且，世尊的正觉是在摩揭陀国，由于世尊的正觉是在摩揭陀国，在这里，为什么世尊对摩揭陀已去逝、已死去的侍奉者们没记说呢？如果世尊对摩揭陀已去逝、已死去的侍奉者们没记说，因为那样，摩揭陀的侍奉者们会是可怜的，依此，摩揭陀的侍奉者们会是可怜的，为什么世尊没记说他们呢？」
    尊者阿难在世尊面前作了关于摩揭陀的侍奉者们的这委婉谈说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，尊者阿难离去不久，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入那低葛。在那低葛为了托钵而行后，食毕，从施食处返回，洗脚后，进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下[而心想]：
    「我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。」
    世尊看见关于摩揭陀的侍奉者们：「那些尊师们的所有趣处、所有来世。」那时，世尊在傍晚时，从静坐禅修中起来，走出砖屋后，在住处影子中设置好的座位坐下。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！世尊如辉耀般，世尊的脸色显现寂静，诸根明净，大德！世尊今日以什么寂静的住处而住呢？」
    「阿难！当你在我面前作了关于摩揭陀的侍奉者们的这委婉谈说后，起座离开时，我在那低葛为了托钵而行后，食毕，从施食处返回，洗脚后，进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下[而心想]：『我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。』阿难！我看见关于摩揭陀的侍奉者们：『那些尊师们的所有趣处、所有来世。』
人牛王夜叉
    阿难！那时，有隐没的夜叉声音报告：『世尊！我是人牛王，善逝！我是人牛王。』阿难！你自证以前曾听过人牛王像这样[的人]的名字吗？」
     「大德！我不自证以前曾听过人牛王像这样[的人]的名字，大德！但，我听闻人牛王的名字后，我的身毛竖立，大德！我这么想：『像人牛王这样被善安立名字者，他将不是下级的夜叉。』」
    「阿难！声音出现同时，ㄧ位上妙容色的夜叉出现在我的面前，第二个声音报告：『世尊！我是频毗娑罗，善逝！我是频毗娑罗。大德！这是第七次我往生与毗沙门大王共住，从那人间的国王死后，我能成为[这样]。
    七次这里七次那里，十四次轮回，
    我自证[这些]住所，在那里是我以前住过的。
    大德！我长时间觉知不堕恶趣，而我的希望是住立于斯陀含位。』
    『这是尊者人牛王夜叉的不可思议，这是尊者人牛王夜叉的未曾有：你说：「大德！我长时间觉知不堕恶趣。」并且你说：「而我的希望是住立于斯陀含位。」又，什么样的因尊者人牛王夜叉住立于像这样上妙特质的达成呢？』
    『非从世尊之外的他处，非从你的教说之外的他处；非从善逝之外的他处，非从你的教说之外的他处，大德！从我对世尊有一向的净信以来，大德！我长时间觉知不堕恶趣，而我的希望是住立于斯陀含位。大德！这里，我以某些必须作的事被毗沙门大王派遣到增长大王面前，在途中看见世尊进入砖屋中，然后对关于摩揭陀的侍奉者们作为核心作意，全心注意后，在设置好的座位坐下[而心想]：「我将要知道他们的趣处、来世，那些尊师们的所有趣处、所有来世。」大德！这非不可思议：当毗沙门大王对其群众说时，在面前听闻、在面前领受：「所有那些尊师们的趣处、来世。」大德！我这么想：「我要见世尊，我将告知世尊这件事。」大德！这是为了见世尊而前来的二个缘。
诸天会堂
    大德！先前，几前天，在那十五布萨雨季开始的满月夜晚，整个三十三天的天神在善法堂集合共坐：大天众坐下、四方四大王坐下：在东方的持国大王面向西坐下而诸天在后、在南方的增长大王面向北坐下而诸天在后、在西方的广目大王面向东坐下而诸天在后、在北方的毗沙门大王面向南坐下而诸天在后，大德！当整个三十三天的天神在善法堂集合共坐：大天众坐下、四方四大王坐下时，在坐位上，这是他们的，之后是我们的坐位。大德！凡那些在世尊处行梵行后最近往生三十三天的天神，他们以容色与名声比其他天神还辉耀，因为那样，三十三天的天神们成为悦意的、喜悦的、生起喜悦的[而说]：「天众充满，阿修罗减损。」大德！那时，天帝释知道三十三天天神的欢喜后，以这些偈诵随喜：
    「先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊、法的善法性。
      当看见美貌、有名声的新天神们，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还还辉耀，
      广慧的弟子，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊、法的善法性。」
    大德！，因为那样，三十三天的天神们成为更加悦意的、喜悦的、生起喜悦的[而说]：「天众充满，阿修罗减损。」那时，三十三天的天神们思虑、商量在善法堂集合共坐的事后，四大王被说了关于该事之语；四大王被训诫了关于该事之语，站在各自的座位[旁]不动：
    「那些王被说了[该事]之语，他们接受教诫后，
      明净地、寂静地，站在自己的座位[旁]。」
    大德！那时，伟大的光明从北方生起，光明出现，胜过了诸天众的天威。大德！那时，天帝释召唤三十三天的天神们：「亲爱的先生！如此之相被看见：上妙的光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。」
    「如此之相被看见，梵天将出现，
      因为这是梵天的相，广大的光明。」
常童子的谈说
    大德！那时，三十三天的天神们坐回自己的座位[而说]：「让我们知道这光明将是什么结果，作证后，我们将走向它。」四大王坐回自己的座位[而说]：「让我们知道这光明将是什么结果，作证后，我们将走向它。」听闻此后，三十三天的天神们达一致[而说]：「让我们知道这光明将是什么结果，作证后，我们将走向它。」
    大德！当梵王常童子出现在三十三天时，化作粗大的个体后出现，大德！因为，梵天的自然形色应该不能到达那三十三天的天神们的视线范围。大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀，大德！犹如黄金造的身体比人的身体还辉耀，同样的，大德！当梵王常童子出现在三十三天时，他以形色与名声比其他天神还辉耀；大德！当梵王常童子出现在三十三天时，那群天神没有任何天神问讯或起立迎接或以座位邀请，全都变得沉默、合掌、盘腿而坐[而心想]：「现在，梵王常童子将[选]想要的任何天神床座，将在那位天神的床座上坐下。」大德！因为，凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得，大德！犹如以王位刚刚灌顶的剎帝利灌顶王，他得到广大的信受之获得；他得到广大的喜悦之获得，同样的，大德！凡梵王常童子在天神的床座上坐下者，那位天神得到广大的信受之获得；那位天神得到广大的喜悦之获得。大德！那时，梵王常童子化作粗大的个体后，成为五髻童子形色，然后对三十三天的天神们显现，他上升到虚空后，在虚空空间中盘腿而坐，大德！犹如有力气的男子能在被善铺设的床座上或在平整的土地上盘腿而坐，同样的，大德！梵王常童子上升到虚空，接着在虚空空间中盘腿而坐，他知道三十三天天神的欢喜后，以这些偈诵随喜：
    「先生！三十三天的天神们与帝释共同喜悦，
      礼敬着世尊、法的善法性。
      当看见美貌、有名声的新天神们，
      他们在善逝处行梵行后，来到这里时。
      他们以容色与名声比其他天神还还辉耀，
      广慧的弟子，殊胜地到达这里。
      看到这件事后，他们与帝释共同欢喜，
      礼敬着世尊、法的善法性。」
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，声音具备八支：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沉的、宏亮的，大德！梵王常童子以声音教授群众，发声不在群众之外，大德！这样，凡声音具备八支者，被称为「梵天的声音」。
    大德！那时，梵王常童子化作三十三天的个体后，在三十三天天神们的个别床座上盘腿而坐，然后召唤三十三天的天神们：「三十三天的天神尊师们，你们怎么想：那位世尊是为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者，先生！因为，凡任何已归依佛、已归依法、已归依僧团、对戒的全分行者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大王天诸天为同伴，那些在低劣身完成者，他们也全都在乾达婆身完成。」
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，天神们认为声音：「这是在我的床座上，这是他对[我]一个说的。
    当一个[梵王]说时，全部化作的[梵王]们说，
    当一个沉默坐时，他们全都成为沉默，
    三十三天的天神们，与帝释共同认为，
    这是在我的床座上，这是他对[我]一个说的。
    大德！那时，梵王常童子以一个收摄[全部化作的梵王回]自己，以一个收摄自己后，在天帝释的床座上盘腿而坐，然后召唤三十三天的天神们：
所修习的神足
    「三十三天的天神尊师们，你们怎么想：有这些被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的四神足，能够神变、流出种种神变、变化神变，哪四个呢？先生！这里，比丘修习具备欲定勤奋之行的神足、修习具备活力定勤奋之行的神足、修习具备心定勤奋之行的神足、修习具备考察定勤奋之行的神足，先生！这些是被那有知、有见的世尊、阿罗汉、遍正觉者善告知的四神足，能够神变、流出种种神变、变化神变。
    凡任何过去世的沙门、婆罗门经验各种神通者，他们全都修习、多修习这些四神足；先生！凡任何未来世的沙门、婆罗门经验各种神通者，他们也全都修习、多修习这些四神足；先生！凡任何现在的沙门、婆罗门经验各种神通者，他们也全都修习、多修习这些四神足，三十三天的天神们也看见我这个像这样的神通威力了吗？」「是的，大梵王！」「先生！我也自我修习、自我多修习这些四神足而有这么大神通力、这么大威力的。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：
三种到达的空间
    「三十三天的天神尊师们，你们怎么想：有这些为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之三种到达的空间，哪三种呢？先生！这里，某些人住于被欲交杂，被恶不善法交杂，过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他住于不被欲交杂，不被恶不善法交杂，当他住于不被欲交杂，不被恶不善法交杂时，生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！当他住于不被欲交杂，不被恶不善法交杂时，生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第一种到达的空间。
    再者，先生！这里，某些人有未止息的粗身行，有未止息的粗语行，有未止息的粗心行，过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他的粗身行止息了，粗语行止息了，粗心行止息了，当他的粗身行止息了，粗语行止息了，粗心行止息了时，生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！当他的粗身行止息了，粗语行止息了，粗心行止息了时，生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第二种到达的空间。
    再者，先生！这里，某些人不如实了知『这是善的』，不如实了知『这是不善的』，不如实了知『这是有罪过的；这是无罪过的，这是应该亲近的；这是不应该亲近的，这是下劣的；这是胜妙的，这是黑白及其对照。』过些时候，他听闻圣法，如理作意，法、随法行，因为听闻圣法，如理作意，法、随法行，他如实了知『这是善的』，如实了知『这是不善的』，如实了知『这是有罪过的；这是无罪过的，这是应该亲近的；这是不应该亲近的，这是下劣的；这是胜妙的，这是黑白及其对照。』当这么知、这么见时，他的无明被舍断而生起明，他以无明的褪去，明的生起而生起安乐，以安乐而更加喜悦，先生！犹如欣悦被喜悦产生，同样的，先生！以无明的褪去，明的生起而生起安乐，以安乐而更加喜悦。先生！这是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之第三种到达的空间。
    先生！这些是为了安乐的证得而被那有知、有见的世尊、阿罗汉、遍正觉者领悟之三种到达的空间。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：
四念住
    「三十三天的天神尊师们，你们怎么想：有这为了善的证得而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的四念住，哪四个呢？先生！这里，比丘住于在自己的身上观察身，热心、正知、有念，能调伏对于世间的贪与忧，当住于在自己的身上观察身时，那时，他完全入定，完全明净，当已完全入定，已完全明净时，他在外部其他的身上使智见生起；住于在自己的受上观察受，……（中略）他在外部其他的受上使智见生起；住于在自己的心上观察心，……（中略）他在外部其他的心上使智见生起；住于自己的法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，当住于在自己的法上观察法时，那时，他完全入定，完全明净，当已完全入定，已完全明净时，他在外部其他的法上使智见生起。
    先生！这些是为了善的证得而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的四念住。」
    大德！梵王常童子说了这件事。大德！梵王常童子说这件事后，召唤三十三天的天神们：
七个定的资助
    「三十三天的天神尊师们，你们怎么想：有这为了正定的遍修习，为了正定的圆满而被那有知、有见的世尊、阿罗汉、遍正觉者告知、善告知的七个定的资助，哪七个呢？正见、正志、正语、正业、正命、正精进、正念，先生！凡被这七支准备的心一境性，先生！这被称为圣正定的『助伴』、『资粮』。先生！正见者能生正志，正志者能生正语、能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱，先生！当正确地说时，凡能说：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，开启不死之门的。』者，那就是这个，当正确地说时，他能说，先生！因为，法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的，开启不死之门的。
    先生！凡任何对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，对圣所爱戒具备不坏净者，以及凡这些已被法教导的化生者，超过二百四十万摩揭陀已去逝、已死去的侍奉者以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，而且，在这里，就有斯陀含者。
    这其他人类，有福分者，
    我的心不能计算，妄语之愧故。
    大德！梵王常童子说了这件事。大德！当梵王常童子说这件事时，毗沙门大王的心中生起了这样的深思：
    「实在不可思议啊，先生！实在未曾有啊，先生！有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知。」
    大德！那时，梵王常童子以心思量毗沙门大王心中的深思后，对毗沙门大王这么说：
    「毗沙门大王尊师！你怎么想：过去世也有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知；未来世也有像这样上妙的大师，像这样上妙的法之宣扬，像这样上妙特质的达成被了知。」
    大德！梵王常童子对三十三天的天神们说了这件事，当梵王常童子对三十三天的天神们说这件事时，毗沙门大王在面前听闻、在面前领受而告知自己的群众。』」
    当毗沙门大王对自己的群众说这件事时，人牛王夜叉在面前听闻、在面前领受而告知世尊，世尊在人牛王夜叉面前听闻、在面前领受这件事后，并且自己以证智告知尊者阿难，尊者阿难在世尊面前听闻、在面前领受这件事后，告知比丘、比丘尼、优婆塞、优婆夷，这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道。
    人牛王经第五终了。

巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「同时」(Anantarā，原意为「无(中)间的；直接的」)，Maurice Walshe先生英译为「立即」(immediately)。
    「欲定灭行成就修习神足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，参看《长阿含6经》「欲定精勤不懈灭行成就以修神足」比对。
    「 他身」，南传作「其他的身上」(parakāye)，Maurice Walshe先生英译为「其他人的身体」(the bodies of others)。按：「其他的」(para)，另译为「彼方的(对方的)；他人」。
     「根本、众具(SA)，有习、有助、有具；说习、说助、说具(MA)，具(DA)」，南传作「助伴、资粮」(sa-upaniso saparikkhāro)，Maurice Walshe先生英译为「其基础与要件」(its bases and requisites)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites, MN.117)。按：「助伴」(sa-upaniso)，另译为「有依的；助伴的」，「资粮」(saparikkhāra?)，另译为「有资助的」。
     「具」，南传作「资助」(sparikkhārā，另译为「资具；资财」)，Maurice Walshe先生英译为「要件」(requisites)。


长阿含5经

长部27经/开端的了知经(波梨品[第三])(庄春江译)
袜谢桃与婆罗堕若
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，袜谢桃与婆罗堕若在比丘中别住，希望成为比丘。
    那时，世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子中的露天处经行。
    袜谢桃看见世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子下的露天处经行。看见后，召唤婆罗堕若：
    「婆罗堕若朋友！这位世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子下的露天处经行，婆罗堕若朋友！我们去见这位世尊，或许我们会得到从世尊面前听闻法说。」
    「是的，朋友！」婆罗堕若回答袜谢桃。
    那时，袜谢桃与婆罗堕若去见世尊。抵达后，向世尊问讯，接着随世尊的经行走。
    那时，世尊召唤袜谢桃：
    「袜谢桃！婆罗堕若！你们是婆罗门氏族，从婆罗门族姓在家出家，成为非家生活，袜谢桃！是否婆罗门们没谩骂、没诽谤你们吗？」
    「大德！婆罗门们确实以自己平常充满的脏话谩骂、诽谤我们，非不充满。」
    「但，袜谢桃！婆罗门们像怎样以自己平常充满的脏话谩骂、诽谤你们，非不充满呢？」
    「大德！婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。你们舍弃最上阶级后，到最下劣程度的阶级，即：卑贱、黑色、梵天脚子孙的秃头假沙门中，这是不好的，这是不适当的，你们舍弃最上阶级后，到最下劣程度的阶级，即：卑贱、黑色、梵天脚子孙的秃头假沙门中。』大德！婆罗门们像这样以自己平常充满的脏话谩骂、诽谤我们，非不充满。」
    「袜谢桃！婆罗门们确实不记得往昔[所传]而这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』袜谢桃！婆罗门妇女们的受胎、怀胎、生产、哺乳都被看见，但，那些从胎出生的婆罗门们却这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』他们诽谤梵天，说虚妄，产出许多非福德。
四种阶级清净
    袜谢桃！有四种阶级：剎帝利、婆罗门、毗舍、首陀罗。袜谢桃！这里，某位剎帝利是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是瞋心者，是邪见者，袜谢桃！像这样，这些是不善法，被称为不善的；有罪的，被称为有罪的；不应该亲近的，被称为不应该亲近的；不适于圣者的，被称为不适于圣者的；黑的，有黑果报的；被智者所责备的，这里，某些存在于那些剎帝利中。袜谢桃！这里，某位婆罗门……（中略）袜谢桃！这里，某位毗舍……（中略）袜谢桃！这里，某位首陀罗是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是瞋心者，是邪见者，袜谢桃！像这样，这些是不善法，被称为不善的；……（中略）黑的，有黑果报的；被智者所责备的，这里，某些存在于那些首陀罗中。
    袜谢桃！这里，某位剎帝利是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，袜谢桃！像这样，这些是善法，被称为善的；无罪的，被称为无罪的；应该亲近的，被称为应该亲近的；适于圣者的，被称为适于圣者的；白的，有白果报的；被智者所赞美的，这里，某些存在于那些剎帝利中。袜谢桃！这里，某位婆罗门……（中略）袜谢桃！这里，某位毗舍……（中略）袜谢桃！这里，某位首陀罗是离杀生者，……（中略）是不贪婪者，是不瞋心者，是正见者，袜谢桃！像这样，这些是善法，被称为善的；无罪的，被称为无罪的；应该亲近的，被称为应该亲近的；适于圣者的，被称为适于圣者的；白的，有白果报的；被智者所赞美的，这里，某些存在于那些首陀罗中。
    袜谢桃！在这四种阶级中，这么混合了两者：存在黑与白法，被智者所责备的与被智者所赞美的，而在这里，婆罗门们这么说：『婆罗门是最上阶级，其他的是下劣阶级；婆罗门是白净阶级，其他的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』智者们不同意它，那是什么原因呢？袜谢桃！因为，凡这四种阶级的比丘成为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉者，对他们来说，他以法被说为第一，非以非法，袜谢桃！因为，在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！以此法门，这能被体会：在出生者中法是最上的，当生与来世[都是]。袜谢桃！憍萨罗国波斯匿王知道：『沙门乔达摩从邻近的释迦家族出家。』袜谢桃！而释迦族是憍萨罗国波斯匿王的附庸，袜谢桃！释迦族人向憍萨罗国波斯匿王行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为，袜谢桃！像这样，凡释迦族向憍萨罗国波斯匿王行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为者，憍萨罗国波斯匿王向如来行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为，这不是：『沙门乔达摩是好的出身，我是不好的出身；沙门乔达摩是有力者，我是无力者；沙门乔达摩是端正的，我是丑陋的；沙门乔达摩是有影响力的，我是无影响力的。』而只是恭敬着法、尊重着法、崇敬着法、供养着法、尊敬着法，这样，憍萨罗国波斯匿王向如来行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为。袜谢桃！以此法门，这能被体会：在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！虽然你们有种种出身、种种名字、种种姓氏、种种家庭而从在家出家，成为非家生活，但当你们被询问：『你们是谁？』你们应该回答：『我们是释迦之子沙门。』袜谢桃！凡对如来的信已住立、已生根、已确立、坚固而不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇者，对他来说，这是适当之语：『我是世尊亲生子、从口所生、从法所生、从法所化、法的继承人。』那是什么原因呢？袜谢桃！因为，这是如来的同义语：『法身』、『梵身』、『已成法』、『已成梵』。
    袜谢桃！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    袜谢桃！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，大部分众生从光音天众死后，他们来到此处，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
出现的地味
    袜谢桃！当时，只有水的存在、黑暗、黑暗的黑夜，日月不被了知，星星、星光不被了知，日夜不被了知，月与半个月不被了知，季节与年不被了知，雌雄不被了知，众生只名为众生。袜谢桃！那时，在某时或其他时候，经过长时间后，那些众生的地味在水中遍布，犹如被加热的牛乳冷却后表面上有膜那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，某位躁动之类的众生[说]：『喂！这将会是什么？』尝了以手指[沾的]地味。当尝了以手指[沾的]地味时，被迷住而进入渴爱。袜谢桃！其他众生效法所看到的那位众生，也跟着尝了以手指[沾的]地味。当尝了以手指[沾的]地味时，被迷住而进入渴爱。
日月的初出现
    袜谢桃！那时，那些地味被众生着手以手作块状食用。袜谢桃！当那些地味被众生着手以手作块状食用时，那时，那些众生的自己发光消失。当自己发光消失时，日月出现。当日月出现时，星星、星光出现。当星星、星光出现时，日夜被了知。当日夜被了知时，月与半个月被了知。当被月与半个月了知时，季节与年被了知。袜谢桃！就在这范围，这个世界再被转回。
    袜谢桃！那时，那些众生持续一段长时间食用地味，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用地味，以它为所食、以它为食物，使得那些众生的身体进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，地味消失。因地味消失，他们集合。集合后，他们哭泣：『哎呀！味！哎呀！味！』现在，人们得到任何善味后，他们这么说：『哎呀！味！哎呀！味！』这是跟随被古人认为世界起源的用语而不了知其含意。
地饼的出现
    袜谢桃！那时，当那些众生的地味消失时，地饼出现，犹如蘑菇类那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，那些众生着手食用地饼，他们持续一段长时间食用它，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用地味，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，地饼消失。
蔓藤的出现
    当地饼消失时，蔓藤出现，犹如蔓草那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，那些众生着手食用蔓藤，他们持续一段长时间食用它，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用蔓藤，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，蔓藤消失。因蔓藤消失，他们集合。集合后，他们哭泣：『哎呀！我们的！哎呀！我们的蔓藤消失了！』现在，人们被到任何苦法接触，他们这么说：『哎呀！我们的！哎呀！我们的消失了！』这是跟随被古人认为世界起源的用语而不了知其含意。
不被耕种的熟米的出现
    袜谢桃！那时，那些众生的蔓藤消失时，不被耕种的熟米出现，没有糠的、没有壳的、干净的、香的、米粒果实的，凡他们傍晚时摘取它作晚餐者，它清晨时再生长成熟；凡他们清晨时摘取它作早餐者，它傍晚时再生长成熟，无收割被了知。袜谢桃！那时，那些众生持续一段长时间食用不被耕种的熟米，以它为所食、以它为食物。
男女性特征的出现
    袜谢桃！当那些众生持续一段长时间食用不被耕种的熟米，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：女子的女性特征出现，男子的男性特征出现，女子过度地思念男子，男子对女子亦同。当他们过度互相思念时，贪欲生起，进入身体上的热恼。缘于热脑，他们从事淫欲法。
    袜谢桃！当时，众生看见从事淫欲法时，其他[众生们对他们]投掷尘土、灰(?)、牛粪[而说]：『不净者灭亡，不净者灭亡。』『众生怎能对众生这么做？』现在，人间在某些地方，当年轻的妻子被带出时，其他[众生们对他们]投掷尘土、灰(?)、牛粪，这是跟随被古人认为世界起源之常而不了知其含意。
淫欲法的仪法
    袜谢桃！那时被认为是非法的，现在却被认为是合法的。又，袜谢桃！当时，凡众生从事淫欲法者，他们一个月或两个月不得进入村落或城镇。袜谢桃！当那些众生过度地来到陷入那非正法时，那时，为了非正法的覆藏，他们着手想要做家屋。袜谢桃！那时，某位懒惰之类的众生这么想：『喂！我为何被傍晚时摘取米作晚餐，清晨时作早餐恼害？让我一次摘取作晚餐与作早餐的米。』袜谢桃！那时，那位众生一次摘取作晚餐与作早餐的米。袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次摘取作晚餐与作早餐的米。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为两天摘取[而说]：『先生！这样确实好！』
    袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次为两天摘取。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为四天摘取[而说]：『先生！这样确实好！』
    袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次为四天摘取。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为八天摘取[而说]：『先生！这样确实好！』
    袜谢桃！当那些众生着手作贮藏米食用时，那时，米粒被糠包覆，米粒被壳包覆，切割后再生长，收割被了知，一丛丛附着地住立。
戒的详说
    袜谢桃！那些众生集合；集合后，他们哭泣：『先生！恶法确实在众生中出现，以前，我们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，我们长时间住立。在某时或其他时候，经过长时间后，我们的地味在水中遍布，它具足容色，具足气味，具足味道，那些地味被我们着手以手作块状食用，当那些地味被我们着手以手作块状食用时，我们自己发光消失。当自己发光消失时，日月出现。当日月出现时，星星、星光出现。当星星、星光出现时，日夜被了知。当日夜被了知时，月与半个月被了知。当月与半个月了被知时，季节与年被了知。我们持续一段长时间食用那些地味，以它为所食、以它为食物。当我们的那些恶不善法出现时，地味消失。当地味消失时，地饼出现，它具足容色，具足气味，具足味道。我们着手食用那些地饼，我们持续一段长时间食用它，以它为所食、以它为食物。当我们的那些恶不善法出现时，地饼消失。当地饼消失时，蔓藤出现，它具足容色，具足气味，具足味道。我们着手食用那些蔓藤，我们持续一段长时间食用它，以它为所食、以它为食物。当我们的那些恶不善法出现时，蔓藤消失。当蔓藤消失时，不被耕种的熟米出现，没有糠的、没有壳的、干净的、香的、米粒果实的，凡我们傍晚时摘取它作晚餐者，它清晨时再生长成熟；凡他们清晨时摘取它作早餐者，它傍晚时再生长成熟，无收割被了知。我们持续一段长时间食用那些不被耕种的熟米，以它为所食、以它为食物。当我们的那些恶不善法出现时，米粒被糠包覆，米粒被壳包覆，切割后再生长，收割被了知，一丛丛附着地住立。让我们分我们的米，让我们设立界线。』袜谢桃！那时，众生分他们的米，设立界线。
    袜谢桃！那时，某位躁动之类的众生，当守护自己的部分时，他[还]摘取未给与的其他部分食用，他们抓住他，抓住后这么说：『众生先生！你确实行恶，因为，当守护自己的部分时，你[还]摘取未给与的其他部分食用，众生先生！你不要再这么做了。』『是的，先生！』袜谢桃！那时，那位众生回答其他众生们。袜谢桃！第二次，那位众生……（中略）袜谢桃！第三次，那位众生当守护自己的部分时，他[还]摘取未给与的其他部分食用，他们抓住他，抓住后这么说：『众生先生！你确实行恶，确实是因为当守护自己的部分时，你[还]摘取未给与的其他部分食用，众生先生！你不要再这么做了。』[某些]其他[众生]以拳头攻击，[某些]其他[众生]以土块攻击，[某些]其他[众生]以棒杖攻击，袜谢桃！自此以后，未给与而取被了知；斥责被了知；妄语被了知；执杖被了知。
大选出之王
    袜谢桃！那时，那些众生集合；集合后，他们哭泣：『先生！恶法确实在众生中出现，确实是因为未给与而取被了知；斥责被了知；妄语被了知；执杖被了知。让我们选出一位众生，凡应该被生气者，他能[对他们]生气；应该被斥责者，他能斥责[他们]；应该被驱逐者，他能驱逐[他们]，而我们将给他属于我们部分的米。』
    袜谢桃！那时，那些众生去见较英俊的、较好看的、较端正的、较有影响的众生后，对那位众生这么说：『来！众生先生！应该被生气者，请你[对他们]生气；应该被斥责者，请你斥责[他们]；应该被驱逐者，请你驱逐[他们]，而我们将给他属于我们部分的米。』『好的，先生！』袜谢桃！那时，那位众生同意那些众生们后，应该被生气者，他[对他们]生气；应该被斥责者，他斥责[他们]；应该被驱逐者，他驱逐[他们]，而他们给[他]属于他们部分的米。
    袜谢桃！『大众选出的』与第一个用语『大选出、大选出』是等同的。袜谢桃！『田主』与第二个用语『剎帝利、剎帝利』是等同的。袜谢桃！『以法使其他人喜悦』与第三用语『国王、国王』是等同的。袜谢桃！像这样，这被古人认为世界起源用语的剎帝利轮被这么生起，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
婆罗门轮
    袜谢桃！那时，就那些众生中的某些[众生]这么想：『先生！恶法确实在众生中出现，确实是因为未给与而取将被了知；斥责将被了知；妄语将被了知；执杖将被了知，让我们移除恶不善法。』他们移除恶不善法。袜谢桃！『他们移除恶不善法』与第一个用语『婆罗门、婆罗门』是等同的。他们在林野处作叶屋后，在叶屋中修禅，以离炭火、离烟、以放下杵，在傍晚作晚餐时，在清晨作早餐时，他们外出到村落、城镇、王都求食物。他们获得粮食后，就进一步在林野的叶屋中修禅。人们看见这样后，这么说：『先生！这些众生在林野处作叶屋后，在叶屋中修禅，以离炭火、离烟、以放下杵，在傍晚作晚餐时，在清晨作早餐时，他们外出到村落、城镇、王都求食物。他们获得粮食后，就进一步在林野的叶屋中修禅。』袜谢桃！『他们修禅』与第二个用语『修禅者、修禅者』是等同的。袜谢桃！那些众生中的某些众生在林野的叶屋中不能得到禅，外出到村落附近、城镇附近后，住下来编典籍。袜谢桃！人们看见这样后，这么说：『先生！这些众生在林野的叶屋中不能得到禅，外出到村落附近、城镇附近后，住下来编典籍，现在，他们不修禅。』袜谢桃！『现在，他们不修禅』与第三个用语『诵读者、诵读者』是等同的。袜谢桃！当时，那是被认为下劣的，但现在是被认为最上的。像这样，这被古人认为世界起源用语的婆罗门轮被这么生起，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
毗舍轮
    袜谢桃！那时，就那些众生中的某些众生受持淫欲法，从事各种工作。袜谢桃！『他们受持淫欲法，从事各种工作』与『毗舍、毗舍』是等同的。袜谢桃！像这样，这被古人认为世界起源用语的毗舍轮被这么生起，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
首陀罗轮
    袜谢桃！那时，那些众生中的其余众生成为猎人行者、微劣行者。袜谢桃！『猎人行者、微劣行者』与『首陀罗、首陀罗』是等同的。袜谢桃！像这样，这古人认为世界起源用语的首陀罗轮被这么生起，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
    袜谢桃！有那种时候，不满自己的法之剎帝利从在家出家，成为非家生活[而心想]：『我要成为沙门。』袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！不满自己的法之首陀罗从在家出家，成为非家生活[而心想]：『我要成为沙门。』袜谢桃！从这四轮生起沙门轮，就对这些众生，非其他的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
恶行等的谈说
    袜谢桃！剎帝利以身体行恶行，以语言行恶行，以意行恶行后，是邪见者、邪见业之受持者，因为是邪见业之受持者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门以身体行恶行，以语言行恶行，以意行恶行后，是邪见者、邪见业之受持者，因为是邪见业之受持者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    袜谢桃！剎帝利以身行善行、以语行善行、以意行善行后，是正见者、正见业之受持者，因为是正见业之受持者，他以身体的崩解，死后往生到善趣、天界。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门以身行善行、以语行善行、以意行善行后，是正见者、正见业之受持者，因为是正见业之受持者，他以身体的崩解，死后往生到善趣、天界。
    袜谢桃！剎帝利是以身为[善恶]两者之行为者、以语为[善恶]两者之行为者、以意为[善恶]两者之行为者，是混杂见者、混杂见业之受持者，因为是混杂见业之受持者，他以身体的崩解，死后是苦与乐的感受者。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门是以身为[善恶]两者之行为者、以语为[善恶]两者之行为者、以意为[善恶]两者之行为者，是混杂见者、混杂见业之受持者，因为是混杂见业之受持者，他以身体的崩解，死后是苦与乐的感受者。
    袜谢桃！剎帝利是以身防护者、以语防护者、以意防护者，他修习七菩提分法而当生般涅槃。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门是以身防护者、以语防护者、以意防护者，他修习七菩提分法而当生般涅槃。
    袜谢桃！凡这四种阶级的比丘成为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉者，对他们来说，他以法被说为第一，非以非法，袜谢桃！因为，在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！这偈颂为梵王常童子所说：
    『在归属家系的出生者中，剎帝利是最上的，
      明与行具足者，在人与天中他是最上的。』
    袜谢桃！这偈颂被那梵王常童子所善吟诵，非恶吟诵；善说，非恶说；有益，非无益，为我所同意。袜谢桃！我也这么说：
    『在归属家系的出生者中，剎帝利是最上的，
      明与行具足者，在人与天中他是最上的。』」
    这就是世尊所说，悦意的袜谢桃与婆罗堕若欢喜世尊所说。
    开端的了知经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「明行」，南传作「明与行」(vijjācara?a，逐字直译为「明-行(行为；德行)」)，菩提比丘长老英译为「真实的理解与行为」(true knowledge and conduct, SN.42.8)。
    「剎利种」，南传作「剎帝利轮」(khattiyama??alassa)，Maurice Walshe先生英译为「剎帝利阶级；剎帝利种类」(the class of Khattiyas)。
    「意生」，南传作「意所作的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。
    「犹如熟酪以抨抨乳」，或解读为「就像乳酪由乳提炼（挤压拍打）而来一样」，「抨」读作「砰」，原意为「攻击；打击」。按：《杂阿含1045经》说：「乳生酪；酪生酥；酥生醍醐」，SN.34.1说：「从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐。」
    「地味」(MA)，「地甘泉」(DA)，南传作「地味」(rasapathavī)，Maurice Walshe先生英译为「风味极佳的地」(savoury earth)。
    「地肥」，南传作「地饼」(bhūmipappa?ako)，Maurice Walshe先生英译为「蕈类」(a fungus)。按：「饼」(pappa?ako)，另译为「水草的一种[名称]」或「磨菇；菇；蕈」(a mushroom)。
    「婆罗」，南传作「蔓藤」(padālatā，另作badālatā)，Maurice Walshe先生英译为「蔓草」(creepers)。
    「自然粳米」，南传作「不被耕种的熟米」(aka??hapāko sāli)，Maurice Walshe先生英译为「出现在开放空间的米」(rice appeared in open spaces)。
    「女形」，南传作「女性特征」(itthili?ga?)，Maurice Walshe先生英译为「女性性别器官」(female sex-organs)。
    「本所可憎，今所可爱」，南传作「那时被认为是非法的，现在却被认为是合法的」(Adhammasammata?…tena samayena hoti, tadetarahi dhammasammata?)，Maurice Walshe先生英译为「那当时认为坏的形式者，现在认为好的形式」(what was considered bad form in those days is now considered good form)，并解说，这里的好(法)坏(非法)，不是指性交(道德)这件事，而是指丢尘土、牛粪。
    「立标{牓}[榜]」(MA)，「别立幖帜」(DA)，南传作「设立界线」(mariyāda? ?hapesu?)，Maurice Walshe先生英译为「带有边界」(with boundaries)。
    「田主」(Khettāna? adhipatīti，另译为「田之君主；田之支配者」)，菩提比丘长老英译为「田主」(Lord Of The Fields)。
    「旧第一智」，南传作「被古人认为世界起源」(porā?ena agga??ena)，Maurice Walshe先生英译为「…之起源」(the origin of)，或「开端的知识」(on knowledge of beginnings)。
    「二行」(MA)，「二种」(DA)，南传作「为[善恶]两者之行为者」(dvayakārī)，Maurice Walshe先生英译为「实行两重行为者」(who has performed deeds of both kinds)。
    「七觉法」(MA)，「七觉意」(DA)，南传作「七菩提分法」(sattanna? bodhipakkhiyāna? dhammāna?)，Maurice Walshe先生英译为「开化的七要件」(the seven requisites of enlightenment)。「菩提分法」(bodhipakkhiya dhamma)，菩提比丘长老英译为「向开化传导的状态；有利于开化的状态」(a state conducive to enlightenment, SN.48.51)。
    「附庸」(anuyuttā，原意为「随从；封臣，实践，随侍」)，Maurice Walshe先生英译为「附庸」(vassals)。
    「有膜」(santānaka?，原意为「扩大，子孙，蜘蛛的巢；蛛网」)，Maurice Walshe先生英译为「皮」(the skin)，此处依英译转译。
    「被迷住」(acchādesi，原意为「使之包覆」)，Maurice Walshe先生英译为「变得被味道迷住」(it became taken with the flavour)。
    「种种容色」(va??aveva??atā)，Maurice Walshe先生英译为「在他们之中发展成不同的外观」(a difference in looks developed among them)。
    「蔓草」(kalambukā)，Maurice Walshe先生英译为「竹子」(bamboo)。
    「苦法」(dukkhadhammena)，Maurice Walshe先生英译为「烦乱」(upset)。
    「无收割」(nāpadāna?，原意为「除去；撤去」)，Maurice Walshe先生英译为「无收割的形迹」(with no sign of reaping)。
    「用语」(akkhara?，原意为「字；字母」)，Maurice Walshe先生英译为「正式头衔」(regular title)。
    「诵读者」(ajjhāyakā)，Maurice Walshe先生英译照录原文，并解说，此字可解读为「重复者」(repeater, adhy-āyaka)，也可解读为「非禅修者」(non-meditator, a-jhāyaka)。
    「微劣行者」(khuddācārā)，Maurice Walshe先生英译为「他们是基层者，卑鄙的人」(They Are Base, mean fellow)。
    「梵天脚子孙」(bandhupādāpaccā)，参看MN.50(《中阿含131经》)比对。
    「灰(?)」(se??hi?，原意为「长者；财务官；司财官；百万富翁」，与前后文意不合，今依英译转译)，Maurice Walshe先生英译为「灰」(ashes)。
    「大选出」(Mahājanasammato，音译为「摩诃三摩多」为人类最初的王之名字)，Maurice Walshe先生英译照录原文，并解说此为太阳族祖先的第一位国王名字，其他接下来的是释迦族的统治者，然后是乔达摩族。


长阿含6经

长部26经/转轮王经(波梨品[第三])(庄春江译)
以自己为依靠为归依
    我听到这样：
    有一次，世尊住在摩揭陀国嘛杜拉。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。而，比丘们！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……（中略）在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围者，魔将不获得机会，魔将不获得对象。比丘们！因为善法之受持，这样，这福德增长。
坚固辋转轮王
    比丘们！从前，有位名叫坚固辋转轮王，如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。
    比丘们！那时，经过好几年、好几百年、好几千年，坚固辋转轮王召唤某位男子：『喂！男子！如果你看见天之轮宝从住处滑离，那时，你应当告诉我。』『是的，陛下！』比丘们！那位男子回答坚固辋王。比丘们！经过好几年、好几百年、好几千年，那位男子看见天之轮宝从住处滑离，看见后，去见坚固辋王。抵达后对坚固辋王这么说：『真的，陛下！你应该知道，那个天之轮宝从住处滑离。』比丘们！那时，坚固辋王召唤长男太子后，这么说：『太子儿！我的天之轮宝从住处滑离，又，我听闻此：「当转轮王的天之轮宝从住处滑离时，当前之王因此而应该活不久。」我已受用人的诸欲，现在是要遍求天之诸欲的时候，来！太子儿！你继承这大海周边土地，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。』
    比丘们！那时，坚固辋王在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。而，比丘们！在国王仙人出家七天后，天之轮宝隐没。
    比丘们！那时，某位男子去见剎帝利灌顶王。抵达后，对剎帝利灌顶王这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！剎帝利灌顶王在天之轮宝隐没时，变得不悦意，感到不悦意，他去见国王仙人。抵达后，对国王仙人这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！当这么说时，国王仙人对剎帝利灌顶王这么说：『孩儿！你不要对天之轮宝的隐没变得不悦意，感到不悦意，孩儿！因为你的天之轮宝不从父亲继承，来吧！孩儿！当你转起圣转轮王的责任时，则这是可能的：当圣转轮王的责任转起，在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。』
转轮王的神圣责任
    『陛下！什么是圣转轮王的责任呢？』『那样的话，孩儿！依止于法、恭敬着法、尊重着法、尊敬着法、崇敬着法、敬重着法，以法为徽章、以法为旗帜、以法为统治，请你如法的安排守护、防护、保护家人、军队、剎帝利随从、婆罗门屋主、城市与乡间居民、沙门与婆罗门、鸟兽。孩儿！那些非法的行为不要在王国中转起。孩儿！凡王国中那些贫困者，应该给与财物；孩儿！凡王国中那些骄慢放逸、已离忍耐与柔和之住立的沙门、婆罗门，使每一位都自我调御，使每一位都自我平息，使每一位都自我般涅槃。你应该经常去向他们质问、学习：「大德！什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该亲近的？什么是不应该亲近的？什么是长时间都在做而对我会有不利与苦的？什么是长时间都在做而对我会有利益与安乐的？」听了那些后，你应该回避那些不善的，你受持那些善的后，应该遂行。孩儿！这是转轮王的责任。』
轮宝的出现
    『是的，陛下！』比丘们！剎帝利灌顶王回答国王仙人后，转起圣转轮王的责任。当那圣转轮王的责任转起，在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。看见后，剎帝利灌顶王心想：『我听说此：「凡剎帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』比丘们！那时，转轮王起座，整理上衣到一边肩膀后，左手拿起水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』比丘们！那时，轮宝转向东方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡东方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡东方的对手国王，他们追随转轮王。比丘们！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡西方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡西方的对手国王，他们追随转轮王。进入西边的海再出来后，转向北方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡北方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡北方的对手国王，他们追随转轮王。比丘们！那时，轮宝征服大海周边土地后，回到那王都，如轮轴住立在转轮王的内宫门上作裁判的上首，装饰转轮王的内宫。
第二位等转轮王的谈说
    比丘们！第二位转轮王……（中略）。比丘们！第三位转轮王……（中略）。比丘们！第四位转轮王……（中略）。比丘们！第五位转轮王……（中略）。比丘们！第六位转轮王……（中略）。比丘们！经过好几年、好几百年、好几千年，第七位转轮王召唤某位男子：『喂！男子！如果你看见天之轮宝从住处滑离，那时，你应当告诉我。』『是的，陛下！』比丘们！那位男子回答王。比丘们！经过好几年、好几百年、好几千年，那位男子看见天之轮宝从住处滑离，看见后，去见王。抵达后对王这么说：『真的，陛下！你应该知道，那个天之轮宝从住处滑离。』比丘们！那时，王召唤长男太子后，这么说：『太子儿！我的天之轮宝从住处滑离，又，我听闻此：「当转轮王的天之轮宝从住处滑离时，当前之王因此而应该活不久。」我已受用人的诸欲，现在是要遍求天之诸欲的时候，来！太子儿！你继承这大海周边土地，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。』
    比丘们！那时，转轮王在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。而，比丘们！在国王仙人出家七天后，天之轮宝隐没。
    比丘们！那时，某位男子去见剎帝利灌顶王。抵达后，对剎帝利灌顶王这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！剎帝利灌顶王在天之轮宝隐没时，变得不悦意，感到不悦意，他不去见国王仙人询问圣转轮王的责任，他只公平地统治国土。当他公平地统治国土时，不随前世，国土不如先前转起圣转轮王责任的国王。
    比丘们！那时，朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者集合后，对剎帝利灌顶王这么说：『陛下！当你公平地统治国土时，不随前世，国土不如先前转起圣转轮王责任的国王，陛下！你的王国中有着朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者的我们与其他忆持圣转轮王的责任者，来吧！陛下！询问我们圣转轮王的责任吧！当被询问那圣转轮王的责任时，我们将回答你。』
寿命与容色等转回的谈说
    比丘们！那时，剎帝利灌顶王集合朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者后，询问圣转轮王的责任。当被询问那圣转轮王的责任时，他们回答他。听闻他们的[回答]后，剎帝利灌顶王确实如法安排，但不给与贫困者财物。当不给与贫困者财物时，贫穷扩大。当贫穷扩大时，某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见剎帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，剎帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，剎帝利灌顶王给那位男子财物：『喂！男子！请你以这些财物自己活命，并扶养父母、妻儿，用于事业，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养。』『是的，陛下！』比丘们！那位男子回答剎帝利灌顶王。
    比丘们！另某位男子也对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见剎帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，剎帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，剎帝利灌顶王给那位男子财物：『喂！男子！请你以这些财物自己活命，并扶养父母、妻儿，用于事业，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养。』『是的，陛下！』比丘们！那位男子回答剎帝利灌顶王。
    比丘们！人们听闻：『先生！凡对他人未给予而取，被称为偷盗者，剎帝利灌顶王给他财物。』听闻后，他们这么想：『让我们对他人未给予而取，被称为偷盗。』比丘们！某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见剎帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，剎帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，剎帝利灌顶王这么想：『如果我给所有对他人未给予而取，被称为偷盗者财物，这样，这将增大未给予而取，让我制止这位男子，彻底制止，作根绝，斩头。』比丘们！那时，剎帝利灌顶王对男子发令：『那样的话，我说啊，将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去制止这位男子，彻底制止，作根绝，斩头。』『是的，陛下！』比丘们！那些男子们回答剎帝利灌顶王后，将那位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去制止这位男子，彻底制止，作根绝，斩头。
    比丘们！人们听闻：『先生！凡对他人未给予而取，被称为偷盗者，国王制止他们，彻底制止，作根绝，斩头。』听闻后，他们这么想：『让我们做锐利的刀；做锐利的刀后，我们将未给予而取，被称为偷盗，我们将制止他们，彻底制止，作根绝，斩他们的头。』他们做锐利的刀；做锐利的刀后，攻击、抢劫村落、城镇、城市，拦路攻击、抢劫，他们未给予而取，被称为偷盗，他们制止他们，彻底制止，作根绝，斩他们的头。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，八万岁人们的孩子，寿命变为四万岁。
    比丘们！在人类四万岁时期，某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见剎帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，剎帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『不，陛下！』他成为故意虚妄。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，四万岁人们的孩子，寿命变为二万岁。
    比丘们！在人类二万岁时期，某位男子对他人未给予而取，被称为偷盗，某位男子告诉剎帝利灌顶王这件事：『陛下！名叫某某的男子对他人未给予而取，被称为偷盗。』作了离间语。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，离间语扩大；当离间语扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二万岁人们的孩子，寿命变为一万岁。
    比丘们！在人类一万岁时期，某些众生是美貌的，某些众生是丑的，在那里，那些丑的众生嫉妒那些美貌的众生，与他人的妻子们性交。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，……（中略）邪淫扩大；当邪淫扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，一万岁人们的孩子，寿命变为五千岁。
    比丘们！在人类五千岁时期，二法扩大：粗恶语与杂秽语。当二法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，五千岁人们的孩子，寿命一些变为二千五百岁，一些变为二千岁。
    比丘们！在人类二千五百岁时期，贪婪与恶意扩大。当贪婪与恶意扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二千五百岁人们的孩子，寿命变为一千岁。
    比丘们！在人类一千岁时期，邪见扩大。当邪见扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，一千岁人们的孩子，寿命变为五百岁。
    比丘们！在人类五百岁时期，三法扩大：非法贪、非理贪、邪法。当三法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，五百岁人们的孩子，寿命一些变为二百五十岁，一些变为二百岁。
    比丘们！在人类二百五十岁时期，这些法扩大：不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，离间语扩大；当离间语扩大时，邪淫扩大；当邪淫扩大时，二法扩大：粗恶语与杂秽语；当二法扩大时，贪婪与恶意扩大；当贪婪与恶意扩大时，邪见扩大；当邪见扩大时，三法扩大：非法贪、非理贪、邪法；当三法扩大时，这些法扩大：不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈；当这些法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二百五十岁人们的孩子，寿命变为一百岁。
寿命十岁时
    比丘们！将有那种时候：这些人的孩子，寿命将变为十岁。比丘们！在人类十岁时期，五岁女孩将适合结婚。比丘们！在人类十岁时期，这些食味将消失，即：熟酥、生酥、油、蜂蜜、糖蜜、食盐。比丘们！在人类十岁时期，稗子将是最好的食物，比丘们！犹如现在粳米饭是最好的食物。同样的，比丘们！在人类十岁时期，稗子将是最好的食物。比丘们！在人类十岁时期，十善业道将全部消失，十不善业道将极真正辉耀。比丘们！在人类十岁时期，『善的』将不存在，更何况为善者。比丘们！在人类十岁时期，凡不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，他们将被尊敬、赞赏，比丘们！犹如现在尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈者，他们将被尊敬、赞赏。同样的，比丘们！在人类十岁时期，凡不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，他们将被尊敬、赞赏。比丘们！在人类十岁时期，将无『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』，世间将走向混乱，如山羊与绵羊、鸡与猪、狗与狐狼。比丘们！在人类十岁时期，那些众生将相互现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，母亲对儿子、儿子对母亲、父亲对儿子、儿子对父亲、兄弟对姊妹、姊妹对兄弟将现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，比丘们！犹如猎人看见野兽后，现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心。同样的，比丘们！在人类十岁时期，那些众生将相互现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，母亲对儿子、儿子对母亲、父亲对儿子、儿子对父亲、兄弟对姊妹、姊妹对兄弟将现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心。比丘们！在人类十岁时期，将有七日的刀中劫，他们将会相互领受野兽想，他们的手中将出现锐利的刀子，他们将会相互以锐利的刀子夺取『这野兽、这野兽』的性命。比丘们！那时，那些众生中一些将会这么想：『我们不要[杀]任何人，任何人不要[杀]我们，让我们进入草丛、密林、丛林、河流难渡处、山崖后，以树林的根与果实维生。』他们进入草丛、密林、丛林、河流难渡处、山崖后，以树林的根与果实维生。那七天过去后，他们从草丛、密林、丛林、河流难渡处、山崖出来后，相互拥抱，然后将会集会歌唱庆慰：『先生！看见众生，你活着！先生！看见众生，你活着！』
寿命与容色等增加的谈说
    比丘们！那时，那些众生将会这么想：『我们因为有不善法的受持，像这样才有广大亲族灭尽的到达，让我们行善！行什么善呢？让我们离杀生，受持这善法后实行。』他们将会离杀生，受持这善法后实行。他们因为有善法的受持，寿命将会增加、容色将会增加，当他们的寿命增加、容色增加时，十岁人们的孩子，寿命将变为二十岁。
    比丘们！那时，那些众生将会这么想：『我们因为有善法的受持，寿命增加、容色增加，让我们更进一步行善！行什么善呢？让我们离未给予而取……离邪淫……离妄语……离离间语……离粗恶语……离杂秽语……舍断贪婪……舍断恶意……舍断邪见……舍断三法：非法贪、非理贪、邪法，让我们是尊敬母亲者、尊敬父亲者、尊敬沙门者、尊敬婆罗门者、尊敬家族中长辈者，受持这善法后实行。』他们将会是尊敬母亲者、尊敬父亲者、尊敬沙门者、尊敬婆罗门者、尊敬家族中长辈者，受持这善法后实行。他们因为有善法的受持，寿命将会增加、容色将会增加，当他们的寿命增加、容色增加时，二十岁人们的孩子，寿命将变为四十岁……四十岁人们的孩子，寿命将变为八十岁……八十岁人们的孩子，寿命将变为一百六十岁……一百六十岁人们的孩子，寿命将变为三百二十岁……三百二十岁人们的孩子，寿命将变为六百四十岁……六百四十岁人们的孩子，寿命将变为二千岁……二千岁人们的孩子，寿命将变为四千岁……四千岁人们的孩子，寿命将变为八千岁……八千岁人们的孩子，寿命将变为二万岁……二万岁人们的孩子，寿命将变为四万岁……四万岁人们的孩子，寿命将变为八万岁，比丘们！在人类八万岁时期，五百岁女孩将适合结婚。
螺王的出现
    比丘们！在人类八万岁时期，将[只]有三种病：欲求、饥饿、老。比丘们！在人类八万岁时期，这阎浮洲将是成功的与繁荣的，村落、城镇、王都[间]鸡可飞抵。比丘们！在人类八万岁时期，我认为这阎浮洲将如无间地狱般的被人类充满，犹如芦苇林或苇林。比丘们！在人类八万岁时期，这波罗奈将是名为给度么低的王都，是成功的、繁荣的、人多的、人杂乱的、豊饶的。比丘们！在人类八万岁时期，在这阎浮洲中将有八万四千城市，给度么低王都为上首。比丘们！在人类八万岁时期，给度么低王都中将会出现名为螺的转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他将会有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他将会有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住。
弥勒佛的出现
    比丘们！在人类八万岁时期，名为弥勒的世尊、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，犹如现在阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊的我出现于世间，他以证智自作证后，将为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，犹如现在我以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他将教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，犹如现在我教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，他将照顾数千位比丘僧团，犹如现在我照顾数百位比丘僧团。
    比丘们！那时，名叫螺的国王重建玻那大王所建的宫殿，那宫殿建好后他居住，而后他施与、开放给沙门、婆罗门、贫民、旅人、流浪者、乞丐。给与布施后，将会在弥勒世尊、阿罗汉、遍正觉者面前剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这么出家，住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中将会进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。
    比丘们！你们要住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。而，比丘们！比丘如何以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……（中略）在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！比丘这样住于以自己为依靠，以自己为归依，不以其他为归依；以法为依靠，以法为归依，不以其他为归依。
比丘的寿命与容色等增加的谈说
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围，你们将增加寿命、将增加容色、将增加乐、将增加财富、将增加力量。
    比丘们！什么是比丘的寿命呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，他已亲自修习、已亲自多修习这四神足，当他愿意时，能住世一劫或一劫剩余的时间，比丘们！这是比丘的寿命。
    比丘们！什么是比丘的容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这是比丘的容色。
    比丘们！什么是比丘的乐呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这是比丘的乐。
    比丘们！什么是比丘的财富呢？比丘们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，比丘们！这是比丘的财富。
    比丘们！什么是比丘的力量呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这是比丘的力量。
    比丘们！我不见其它任何一种力量那么难克服，比丘们！即：魔的力量。比丘们！因为善法的受持，这样，这福德增大。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    转轮王经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自归己法」(MA)，「当自归依」(DA)，「自依」(SA.36)，南传作「以自己为归依」(attasara?ā，直译为「(以)我归依；(以)自归依」)，Maurice Walshe先生英译为「以你们自己为依靠」(be a refuge unto yourselves)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge, SN.22.43)。
    「莫然余灯」(MA)，「勿他炽燃」(DA)，「不异洲」(SA.36)，南传经文无此句，但推断应为「不以其他为依靠」(ana??attadīpā)。
    「莫归余法」(MA)，「勿他归依」(DA)，「不异依」(SA.36)，南传作「不以其他为归依」(ana??asara?ā，直译为「(以)不异归依」)，Maurice Walshe先生英译为「不以其他为依靠」(no other refuge)，菩提比丘长老英译为「不以其他为依靠」(with no other refuge, SN.22.43)。
    「王仙人」，南传作「国王仙人」(rājisi)，Maurice Walshe先生英译为「贤能国王；贤明国王」(royal sage)。
    「自出意治国」(MA)，「自用治国」(DA)，南传作「他只公平地统治国土」(So samateneva suda? janapada? pasāsati)，Maurice Walshe先生英译为「他根据自己的想法统治人民」(he ruled the people according to his own ideas)。按：此处所依的巴利语经文版本，看不到「根据自己的想法」的文句。
    「邪法」(micchādhamma)，Maurice Walshe先生英译为「越轨的习惯」(deviant practices)，并引注释书的解说，这是指「男人跟男人；女人跟女人」(men with men, women with women)。
    「如鸡一飞」(MA)，「鸡鸣相闻」(DA)，南传作「鸡可飞抵」(kukku?asampātikā)，Maurice Walshe先生英译为「将只是一只公鸡的飞行[距离]」(will be but a cock’s flight)。按：sampātikā意义不明，PTS英巴辞典对kukku?asampātikā注有「热灰之淋」(a shower of hot ashes , cock as symbol of fire)，似乎指「鸡胤部」，但此与本经无关。
    「行自境界，从父所得」，南传作「你们要走在自己父亲与祖父境界的适当范围」(Gocare……caratha sake pettike visaye)，Maurice Walshe先生英译为「保持在你自己的领域，你祖先的出没地」(keep to your own preserves……to your ancestral haunts)，菩提比丘长老英译为「走在我们自己祖先传下的领域」(had strayed in our own ancestral domain, SN.47.6)。按：「(在)适当范围」(gocare)，另译为「行境；行处；亲近处」(「正行与行境」的「行境」即是这个字)，「牧场；饵所(饲养动物的场所)；饵(饲料)」。
    「欲定如意足」(MA)，「欲定精勤不懈灭行成就以修神足」(DA)，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的意志之集中贯注的通往力量之路」(the road to power which is concentration of intention accompanyied by effort of will)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving, SN.51.15)，并引注释书的解说，将「神足」(iddhipāda?，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūta? pāda?)，并解说依SN.51.13(参看《杂阿含561经》附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」(长阿含经作「灭行成就」)，应该是依「勤奋之行」(padhānasa?khāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
    「思惟定如意足」(MA)，「思惟定精勤不懈灭行成就以修神足」(DA)，南传作「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的研究调查之集中贯注的通往力量之路」(the road to power which is concentration of investigation accompanyied by effort of will)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。
    「炽燃于法」(SA.36作「法洲」)，南传作「以法为依靠」(dhammadīpā，直译为「(以)法洲」或「法灯」)，Maurice Walshe先生英译为「让法成为你的岛屿」(Let the Dhamma be your island)，菩提比丘长老英译为「以法为岛屿」(with the Dhamma as an island, SN.22.43)。
    「故作妄语」(DA)，南传作「故意虚妄」(sampajānamusā)，Maurice Walshe先生英译为「故意说谎」(telling a deliberate lie)。
    「将会相互领受野兽想」(a??ama??amhi migasa??a? pa?ilabhissanti)，Maurice Walshe先生英译为「彼此误以为对方是野兽」(mistake one another for wild beasts)。
    「四种如意之德」(四种成就)，参看《中阿含68经》比对。
    「归依于法」(DA)，「法依」(SA.36)，南传作「以法为归依」(dhammasara?ā，直译为「以法为归依」)，Maurice Walshe先生英译为「让法为你们的依靠」(let the Dhamma be your refuge)，菩提比丘长老英译为「以法为依靠」(with the Dhamma as a refuge)。


长阿含7经

长部23经/波亚西经(大品[第二])(庄春江译)
    我听到这样：
    有一次，尊者年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，抵达名叫谢大亚的憍萨罗国城市。在那里，尊者年轻迦叶住在谢大亚北边的谢大亚申恕林中。
    当时，波亚西亲王住在谢大亚，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]。
波亚西亲王之事
    当时，波亚西亲王长时间生起这样邪恶的恶见：
    「像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。」
    谢大亚的婆罗门、屋主们听闻：
    「先生！沙门乔达摩的弟子，沙门年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，已到达谢大亚，住在谢大亚北边的谢大亚申恕林中。又，那位年轻迦叶尊师有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』见到像这样的阿罗汉们，那就好了！」
    那时，谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林。
    当时，波亚西亲王进入高楼的上层午睡。波亚西亲王看见谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林。看见后，召唤守护员：
    「守护员先生！为何谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林呢？」
    「先生！有位沙门乔达摩的弟子，沙门年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，已到达谢大亚，住在谢大亚北边的谢大亚申恕林中。又，那位年轻迦叶尊师有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、应辩善巧者、年长者、阿罗汉。』他们为了见那位尊师年轻迦叶而前往。」
    「守护员先生！那样的话，去见谢大亚的婆罗门、屋主们。抵达后，请你对谢大亚的婆罗门、屋主们这么说：『先生！波亚西亲王这么说：「尊师们！请等一下，波亚西亲王也为了见尊师年轻迦叶而前往。」』之前，沙门年轻迦叶教导无知、不聪明的谢大亚婆罗门、屋主们：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』守护员先生！确实无他方世界，无化生众生，无善作的、恶作的业之果与报。」
    「是的，先生！」那位守护员回答波亚西亲王后，去见谢大亚的婆罗门、屋主们。抵达后，对谢大亚的婆罗门、屋主们这么说：
    「先生！波亚西亲王这么说：『尊师们！请等一下，波亚西亲王也为了见尊师年轻迦叶而前往。』」
    那时，波亚西亲王被谢大亚的婆罗门、屋主们围绕，去申恕林见尊者年轻迦叶。抵达后，与尊者年轻迦叶互相欢迎，欢迎与寒暄后，在一旁坐下。谢大亚的婆罗门、屋主们有些向尊者年轻迦叶问讯，接着在一旁坐下；有些与尊者年轻迦叶互相欢迎，欢迎与寒暄后，在一旁坐下；有些向尊者年轻迦叶合掌鞠躬后，在一旁坐下；有些在尊者年轻迦叶面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。
虚无论
    在一旁坐好后，波亚西亲王对尊者年轻迦叶这么说：
    「迦叶先生！我是这么说者、这么见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！我不曾见过、听过这么说者、这么见者，为何这么说：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』呢？」
日月的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你怎么想：这日月在这个世界或在他方呢？他们是天或人呢？」
    「迦叶先生！这日月在他方世界，不在这里，他们是天，不是人。」
    「亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，你以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「迦叶先生！有其它法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有一些沙门、婆罗门是这么说者、这么见者：「凡那些杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」尊师们是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到苦界、恶趣、下界、地狱。先生！如果你们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
盗贼的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你怎么想：这里，如果那些男子抓住盗贼罪犯后，来见你：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』你会这么说：『先生！那样的话，将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南的斩首台去斩头。』『好！』他们回答后，将那位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南的斩首台去斩首。那位盗贼得对行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』吗？行刑者会可怜他或会斩头呢？」
    「迦叶先生！那位盗贼不得对行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』那时，行刑者不会可怜他，会斩头。」
    「亲王！那位盗贼不得对人间的人类行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』你的朋友、同僚、亲族、亲属是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又将如何得对狱卒[说]：『狱卒尊师！请等我去告诉波亚西亲王：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」呢？』亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，你以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「迦叶先生！有其它法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有一些沙门、婆罗门是这么说者、这么见者：「凡那些离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，他们以身体的崩解，死后往生到到善趣、天界。」尊师们是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到善趣、天界。先生！如果你们以身体的崩解，死后往生到善趣、天界，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
粪坑男子的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！犹如男子如果连头一起栽入粪坑，那时，你指挥男子们：『先生！那么，你们从粪坑拉出那位男子！』『好！』他们回答我后，拉出那位男子。你对他们这么说：『先生！那么，请你们以竹片从那位男子身上刮下、彻底刮下粪便。』『好！』他们回答我后，以竹片从那位男子身上刮下、彻底刮下粪便。你对他们这么说：『先生！那么，请你们以黄土团涂擦、彻底涂擦那位男子的身体三次。』他们以黄土团涂擦、彻底涂擦那位男子的身体三次。你对他们这么说：『先生！那么，以油涂抹那位男子后，请你们以细沐浴粉作三次清洁。』他们以油涂抹那位男子后，以细沐浴粉作三次清洁。你对他们这么说：『先生！那么，请你们梳理那位男子的发须。』他们梳理那位男子的发须。你对他们这么说：『先生！那么，请你们赠送那位男子高贵的花环、香膏、衣服。』他们赠送那位男子高贵的花环、香膏、衣服。你对他们这么说：『先生！那么，让那位男子登上宫殿后，请你们以五种欲伺候。』他们让那位男子登上高楼后，以五种欲伺候。
    亲王！你怎么想：那位善浴、极芳香、善梳理发须、装饰花环璎珞、穿白衣、到宫殿的最上层、具备与具有五种欲自娱的男子，是否还会进一步想要栽入那粪坑呢？」
    「不，迦叶先生！那是什么原因呢？迦叶先生！不净的；粪坑是不净的、被名为不净的；恶臭的、被名为恶臭的；应该嫌恶的、被名为应该嫌恶的；厌逆的、被名为厌逆的。」
    「同样的，亲王！对诸天来说，人类是不净的、被名为不净的；恶臭的、被名为恶臭的；应该嫌恶的、被名为应该嫌恶的；厌逆的、被名为厌逆的，亲王！人的味道上逼至天界一百由旬。你的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，他们以身体的崩解，死后将会往生到善趣、天界，为何将会来告诉你：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』呢？」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，过些时候，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有一些沙门、婆罗门是这么说者、这么见者：「凡那些离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，他们以身体的崩解，死后往生到到善趣、天界，与三十三天为同伴。」尊师们是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到善趣、天界，与三十三天为同伴。先生！如果你们以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
三十三天的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！人间的一百年是那三十三天的一日夜，以其夜，三十个夜是一个月，以其月，其十二个月是一年，以其年，一千天年是三十三天的寿量，那些你的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，他们以身体的崩解，死后往生到到善趣、天界，与三十三天为同伴，如果他们这么想：『等我们具备、具有天之五种欲自娱二、三个日夜后，再去告诉波亚西亲王：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」』他们是否会来告诉你：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』呢？」
    「不，迦叶先生！迦叶先生！因为我们恐怕已死了很久了。但，谁告诉迦叶先生『有三十三天』、『三十三天是这么长寿者』呢？我们不相信迦叶先生的『有三十三天』、『三十三天是这么长寿者』。」
天生盲者的譬喻
    「亲王！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他这么说：『没有黑白的东西，没有看见黑白东西者；没有蓝色的东西，没有看见蓝色东西者；没有黄色的东西，没有看见黄色东西者；没有赤红色的东西，没有看见赤红色东西者；没有深红色的东西，没有看见深红色东西者；没有平与不平、没有看见平与不平的者；没有见星光、没有看见星光的者；没有日月、没有看见日月的者，我不知道这个，没看见这个，因此，它不存在。』亲王！当这样说时，他会正确地说了吗？」
    「不，迦叶先生！有黑白的东西，有看见黑白东西者；有蓝色的东西，有看见蓝色东西者；……（中略）有平的、不平的，有看见平的、不平的者；有星光，有看见星光者；有月亮、太阳，有见过月亮、太阳者，『我不知道这个，没看见这个，因此，它不存在。』迦叶先生！当这样说时，他不会正确地说了。」
    「同样的，亲王！我认为你对我这么说：『谁告诉迦叶先生：「有三十三天」、「三十三天是这样长寿者。」呢？我们不相信迦叶先生的「有三十三天」、「三十三天是这么长寿者」。』你回答得如天生盲者的譬喻。亲王！这样的他方世界不是像你想的以这肉眼能见的，亲王！凡那些沙门、婆罗门受用林野、荒林、边地住处者，在那里，他们住于不放逸、热心、自我努力而净化了天眼，他们以清净、超越人的天眼，看见这个世界与他方[世界]，以及化生众生，亲王！这样的他方世界不是像你想的以这肉眼能见的。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我看见持戒的、善法的沙门、婆罗门们想活命；不想死，要乐；不要苦，迦叶先生！我这么想：『如果这些持戒的、善法的沙门、婆罗门尊师们这么理解：「像这样，我们死后将会更好。」这里，这些持戒的、善法的沙门、婆罗门尊师们应该吃剧毒，或应该拿刀[自杀]，或应该吊死，或应该跳崖。但，这些持戒的、善法的沙门、婆罗门尊师们不这么理解：「像这样，我们死后将会更好。」所以这些持戒的、善法的沙门、婆罗门尊师们想活命；不想死，要乐；不要苦，他们不自杀。』迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
孕妇的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位婆罗门有两位太太，一个有个十岁或十二岁的儿子，另一个是临盆孕妇。那时，那位婆罗门死了。那时，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』当这么说时，那位女婆罗门对那位学生婆罗门这么说：『孩子！等等！直到我生产，如果是男孩，一部分将是他的，如果是女孩，她将供你享乐。』第二次，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』第二次，那位女婆罗门对那位学生婆罗门这么说：『孩子！等等！直到我生产，如果是男孩，一部分将是他的，如果是女孩，她将供你享乐。』第三次，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』那时，那位女婆罗门拿刀进入内室后，剖开肚子[而心想]：『到底我生的是男孩或是女孩？』她使自己的性命、胎儿与所有财产都灭亡，如那无知、不聪明者来到不幸与厄运，不如理追求遗产。同样的，亲王！你是无知、不聪明者，来到不幸与厄运，不如理追求他方世界，犹如那位女婆罗门是无知、不聪明者，来到不幸与厄运，不如理追求遗产。亲王！持戒的、善法的沙门、婆罗门们不使未成熟的遍熟，他们等待遍熟，因为，亲王！持戒的、善法的沙门、婆罗门贤智们的活命是有利的，亲王！依持戒的、善法的沙门、婆罗门们长久、长时间地住立，如是而产出许多福德，为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐而实行。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，将这位男子活着放进缸中后，盖上开口，然后以新鲜皮革包紧，再以湿粘土厚厚地涂布，然后放到灶上给予火[烤]。』『好！』他们回答我后，将那位男子活着放进缸中后，盖上开口，然后以新鲜皮革包紧，再以湿粘土厚厚地涂布，然后放到灶上给予火[烤]。当我知道：『那位男子死了。』时，那时，取下缸后，打破[黏土]掀开开口，我们仔细观察：『或许我们可能看见命出来。』我们确实没看见命出来。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
梦的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你证知白天躺下进入梦中，看见园林美景、森林美景、土地美景、莲花池美景吗？」
    「迦叶先生！我证知白天躺下进入梦中，看见园林美景、森林美景、土地美景、莲花池美景。」
    「那时，你被驼背者、侏儒、少女、年轻女孩守护着吗？」
    「是的，迦叶先生！那时，我被驼背者、侏儒、少女、年轻女孩守护着。」
    「他们是否看见你的命进出呢？」
    「不，迦叶先生！」
    「亲王！他们确实没看见活着的你的命进出，你又如何能看见死者的命进出呢？亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，将这位男子活着放在秤上称重后，以弦勒杀，然后再放在秤上称重。』『好！』他们回答我后，将那位男子活着放在秤上称重后，以弦勒杀，然后再放在秤上称重。当他活着时，较轻、较柔软、较适合作业，而当他死后，较重、较僵硬、较不适合作业。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
晒热铁球的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！犹如男子如果将白天晒热的铁球：燃烧的、灼热的、炽热的，在秤上称重，过些时后冷了、涅槃了，在秤上称重，什么时候那铁球较轻、较柔软、较适合作业？当燃烧的、灼热的、炽热的时候或冷了、涅槃了的时候？」
    「迦叶先生！当那铁球与火俱行，与风俱行，燃烧的、灼热的、炽热的时候较轻、较柔软、较适合作业，而当那铁球既不与火俱行，也不与风俱行，冷了、涅槃了的时候较重、较僵硬、较不适合作业。」
    「同样的，亲王！当这身体与寿俱行，与热俱行，与识俱行的时候较轻、较柔软、较适合作业，而当这身体既不与寿俱行，也不与热俱行，不与识俱行的时候较重、较僵硬、较不适合作业。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，你们将这位男子在不破坏外皮、皮肤、肌肉、筋、骨、骨髓下杀害，或许我们能看见命出来。』『好！』他们回答我后，将那位男子在不破坏外皮、……（中略）下杀害。当他半死时，我对他们这么说：『先生！那样的话，你们将这位男子仰放，或许我们能看见命出来。』他们将那位男子仰放，我们没看见命出来。我对他们这么说：『先生！那样的话，你们将这位男子俯放，……侧放……另边侧放……站立……倒立……以拳捶击……以土块捶击……以杖捶击……以刀捶击……甩动、振动、抖动，或许我们能看见命出来。』他们将那位男子甩动、振动、抖动，我们没看见命出来。虽然他有眼，他不感受那色与其处；虽然他有耳，他不感受那声音与其处；虽然他有鼻，他不感受那气味与其处；虽然他有舌，他不感受那味道与其处；虽然他有身，他不感受那所触与其处。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
吹法螺者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位吹法螺者取螺贝后，去边地地方。他到某个村落，抵达后，站在村落中吹螺贝三声，然后将螺贝放在地上，接着坐在一旁。亲王！那时，边地地方的人们心想：『喂！这是什么声音，这么诱人、这么可爱、这么醉人、这么迷人、这么粘人？』集合后，对吹法螺者这么说：『喂！这是什么声音，这么诱人、这么可爱、这么醉人、这么迷人、这么粘人？』『先生！这是名叫螺贝的，从那里有这声音这么诱人、这么可爱、这么醉人、这么迷人、这么粘人。』他们仰放那螺贝：『说话呀！螺贝先生！说话呀！螺贝先生！』那螺贝不作声。他们俯放、侧放、另边侧放、站立、倒立、以拳捶击、以土块捶击、以杖捶击、以刀捶击、甩动、振动、抖动那螺贝：『说话呀！螺贝先生！说话呀！螺贝先生！』那螺贝不作声。那时，那位吹法螺者这么想：『这些边地地方的人们多么无知，那么不如理追求螺贝声。』当他们看着他时，他取螺贝后，吹螺贝三声，然后取螺贝离开。亲王！那时，那些边地地方的人们心想：『先生！当这螺贝与男子俱行，与精进俱行，与风俱行时，这螺贝作声，当这螺贝既不与男子俱行，也不与精进俱行，不与风俱行时，这螺贝不作声。』同样的，亲王！当这身体与寿俱行，与热俱行，与识俱行时，那时，他前进、返回、站立、坐下、躺下；以眼见色、以耳听声音、以鼻闻气味、以舌尝味道、以身触所触、以意识知法。当这身体既不与寿俱行，也不与热俱行，不与识俱行时，那时，他既不前进、也不返回、不站立、不坐下、不躺下；不以眼见色、不以耳听声音、不以鼻闻气味、不以舌尝味道、不以身触所触、不以意识知法。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，你们切开这位男子的外皮，或许我们能看见命。』他们切开那位男子的外皮，我们没看见命。我对他们这么说：『先生！那样的话，你们切开这位男子的皮肤……切开肌肉……切开筋……切开骨……切开骨髓，或许我们能看见命。』他们切开那位男子的外皮，我们没看见命。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
结发拜火者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位结发拜火者住在林野处的叶屋。那时，某地方的商队出行。那时，那个商队住在那位结发拜火者的草屋附近一夜后离去。亲王！那时，那位结发拜火者心想：『让我去那个商队的住处，或许在那里能获得什么必需品。』那时，那位结发拜火者清晨时去那个商队的住处。抵达后，看见那个商队的住处被丢下一位仰卧愚钝的婴儿。看见后，他这么想：『我看着人类死掉，这对我不适当，让我带这小孩回草屋养育、照顾、长大。』那时，那位结发拜火者带这小孩儿回草屋养育、照顾、长大。当小孩十或十二岁时，那时，那位结发拜火者在其它地方有应作的事。那时，那位结发拜火者对小孩这么说：『儿啊！我要去[其它]地方，儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。』那时，那位结发拜火者对那个小孩这么训诫后，去[其它]地方。那时，当他热衷游戏时，火熄了。那时，那个小孩这么想：『父亲对我这么说：「儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。」让我生起火后，应该照顾火。』那时，那个小孩以斧头削取火的上钻木：『或许能获得火。』他不获得火。他切取火的上钻木成两片、三片、四片、五片、十片、百片，做成一片片。做成一片片后，在臼中捣。在臼中捣后，曝在大风中：『或许能获得火。』他不获得火。
    那时，那位结发拜火者在[其它]地方应作的事完成后，回自己的草屋。抵达后，对那个小孩这么说：『儿啊！你是否让火熄了呢？』『父亲！这里，当我热衷游戏时，火熄了。那时，我这么想：「父亲对我这么说：『儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的上钻木，使火生起后，你应该照顾火。』让我生起火后，应该照顾火。」父亲！那时，我以斧头削取火的上钻木：「或许能获得火。」我不获得火。我切取火的上钻木成两片、三片、四片、五片、十片、百片，做成一片片。做成一片片后，在臼中捣。在臼中捣后，曝在大风中：「或许能获得火。」我不获得火。』那时，那位结发拜火者这么想：『这多么无知、不聪明的小孩啊，那么不如理追求火。』当他看着他时，他拿起取火的上钻木后，生起火，然后对那个小孩这么说：『儿啊！这样，火才能被生起，如此，不像你是无知、不聪明者，不如理追求火。』同样的，亲王！你是无知、不聪明者，不如理追求他方世界。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
二位商队主的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，大货车商队有千辆货车从东方地区到西方地区，所到之处，急速地遍取草、薪木、水、野菜、树叶。当时，在商队中有二位商队主，一位[领]五百辆货车，另一位也[领]五百辆货车。那时，商队主们这么想：『这大货车商队有千辆货车，那些我们所到之处，急速地遍取草、薪木、水、野菜、树叶。让我们均分这商队为二：一边五百货车，另一边也五百货车。』他们均分那商队为二：一边五百货车，另一边也五百货车。一边的商队主准备好许多草、薪木、水后，商队离去。出发两、三天后，那个商队看见一位红眼睛黑[皮肤]的男子，系紧箭袋与白莲花鬘，湿衣服、湿头发，以车轮沾满泥的牛车，从路的对向而来。看见后，[商队主]这么说：『先生！你从哪里来？』『我从像那样的地方来。』『你将要去哪里？』『[要去]名叫像那样的地方』『先生！在前方困难道路上是否有大雨云、下大雨？』『是的，先生！在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。』
    那时，商队主召唤商队：『先生！这位男子这么说：「在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。」先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车使商队离去。』『是的，先生！』那些商队回答商队主后，舍弃早先[准备]的草、薪木、水，以轻荷重的货车使商队离去。在第一个商队驻扎处他们没看见草、薪木、水，在第二个商队驻扎处……在第三个商队驻扎处……在第四个商队驻扎处……在第五个商队驻扎处……在第六个商队驻扎处……在第七个商队驻扎处他们没看见草、薪木、水，全都来到不幸与厄运，凡在那个商队中的所有人或牲畜，全都被夜叉、非人所食。
    当第二位商队主知道：『先生！现在那个商队已离开够远了。』时，准备好许多草、薪木、水后，商队离去。出发两、三天后，那个商队看见一位红眼睛黑[皮肤]的男子，系紧箭袋与白莲花鬘，湿衣服、湿头发，以车轮沾满泥的牛车，从路的对向而来。看见后，[商队主]这么说：『先生！你从哪里来？』『我从像那样的地方来。』『你将要去哪里？』『[要去]名叫像那样的地方』『先生！在前方困难道路上是否有大雨云、下大雨？』『是的，先生！在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。』
    那时，商队主召唤商队：『先生！这位男子这么说：「在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。」先生！这位男子既非我们的朋友，也非亲族、亲属，我们为何要相信这样而去？我们不应该舍弃早先[准备]的草、薪木、水，你们以像现在这样的携带与财货使商队离去，我们不要舍弃早先[准备]的。』『是的，先生！』那些商队回答那个商队主后，以像现在这样的携带与财货使商队离去。在第一个商队驻扎处他们没看见草、薪木、水，在第二个商队驻扎处……在第三个商队驻扎处……在第四个商队驻扎处……在第五个商队驻扎处……在第六个商队驻扎处……在第七个商队驻扎处他们没看见草、薪木、水，但，他们看见那个商队已来到不幸与厄运：凡在那个商队中的所有人或牲畜，他们只看见他们的骨头，因为他们被夜叉、非人吃了。
    那时，那个商队主召唤商队：『先生！这商队以那无知商队主指导者而已来到不幸与厄运，先生！那样的话，让我们舍弃商队中少价值的商品，拿取这个商队中大价值的商品。』『是的，先生！』那些商队回答那个商队主后，舍弃自己商队中少价值的商品，拿取那个商队中大价值的商品后，以那位贤智商队主指导者而平安地度越那个困难道路。同样的，亲王！你是无知、不聪明者，来到不幸与厄运，不如理追求他方世界，犹如先前那位商队主，而那些认为应该听从、应该相信者将会来到不幸与厄运，犹如那些商队。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
担粪者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位养猪男子从自己的村落到其它村落。在那里，他看见很多被舍弃的干粪。看见后，这么想：『这很多被舍弃的干粪是我的猪的食物，让我搬运像这样的干粪。』他张开上衣后，收集干粪，绑成束，顶在头上而去。在他[回去]的路途中，下起非季节[性]的大雨云之雨，那渗出物流出，直到指甲尖被粪沾满，他[仍]取粪食而行。人们看见后，对他这么说：『我说，你是否疯了？是否狂乱了？为何渗出物流出，直到指甲尖被粪沾满，[还]要担运粪？』『我说，你们[才]疯了，你们[才]狂乱了，这些是我的猪的食物。』同样的，亲王！我认为你答辩得像担粪者的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
赌徒的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，有两位赌徒以骰子消遣，一位赌徒遇到不幸运的骰子[就]吞下。另一位赌徒看到后，这么说：『亲爱的！你一直赢，亲爱的！请给我骰子，我将供奉。』『是的，亲爱的！』那位赌徒拿走另一位赌徒的骰子。那时，那位赌徒在骰子上涂满剧毒后，对另一位赌徒这么说：『来！亲爱的！我们以骰子消遣。』『是的，亲爱的！』那位赌徒回答另一位赌徒。第二次，那[两位]赌徒[再]以骰子消遣，那位赌徒遇到不幸运的骰子[又]吞下。另一位赌徒看到后，这么说：
    「吞下的骰子已涂以最烈的火，男子不自觉，
      喂！吞吧！吞吧！恶人！你的后面将是辣的。」
    同样的，亲王！我认为你答辩得像赌徒的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
担麻者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某个地方[居民]迁离，那时，一位同伴召唤另一位同伴：『亲爱的！我们走吧！去那个地方，或许有什么财物能获得。』『是的，亲爱的！』那位同伴回答另一位同伴。他们去那个地方，到某个村落道路，在那里，他们看见很多被舍弃的麻，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻，亲爱的！那样的话，你绑一麻担，我也将绑一麻担，两人取麻担后而去。』『是的，亲爱的！』那位同伴回答另一位同伴后，绑麻担，取两麻担后去另一个村落的道路。在那里，他们看见很多被舍弃的麻线，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻线，那是我们要麻的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃麻担，两人取麻线担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃麻担后，取了麻线担。
    他们往另一个村落的道路，在那里，他们看见很多被舍弃的麻布，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻布，那是我们要麻或麻线的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃麻线担，两人取麻布担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃麻线担后，取了麻布担。
    他们往另一个村落的道路，在那里，他们看见很多被舍弃的亚麻，看见后，……很多被舍弃的亚麻线，看见后，……很多被舍弃的亚麻布，看见后，……很多被舍弃的木绵，看见后，……很多被舍弃的木绵线，看见后，……很多被舍弃的木绵布，看见后，……很多被舍弃的铁，看见后，……很多被舍弃的铜，看见后，……很多被舍弃的锡，看见后，……很多被舍弃的铅，看见后，……很多被舍弃的银，看见后，……很多被舍弃的金，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的金，那是我们要麻、麻线、麻布、亚麻、亚麻线、亚麻布、木绵、木绵线、木绵布、铁、铜、锡、铅、银的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃银担，两人取金担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃银担后，取了金担。
    他们回去自己的村落，在那里，那位取麻担回去的同伴，他的父母不欢喜，妻儿也不欢喜，朋友、同僚也不欢喜，以其因缘而不获得乐与喜，但，那位取金担回去的同伴，他的父母欢喜，妻儿也欢喜，朋友、同僚也欢喜，以其因缘而获得乐与喜。同样的，亲王！我认为你答辩得像担麻者的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
归依
    「我对迦叶先生最初的譬喻是悦意的、满意的，但，我想要听闻这种种提问的辩才，这样，我认为迦叶尊师应被作为对手。
    太伟大了，迦叶先生！太伟大了，迦叶先生！迦叶先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦叶尊师以种种法门说明。迦叶先生！我归依乔达摩尊师、法、比丘僧团，请迦叶尊师记得我为优婆塞，从今天起终生归依。
    迦叶先生！我欲作大供养牲祭，请迦叶先生训诫我，这会对我有长久的利益与安乐。」
牲祭的谈说
    「亲王！当在像这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡与猪被杀，种种生物类遭到杀戮，参与者是邪见者、邪志者、邪语、邪业者、邪命者、邪精进者、邪念者、邪定者，亲王！像这样，牲祭没有大果、大效益、大光辉、大遍满。亲王！犹如农夫取种子与犁后，如果进入森林，在那里，他在残株、荆棘未除的恶田、恶地中播下了被毁坏、腐烂、被风吹日晒破坏、非新成熟、非安全地被播下了的种子，天不能时常地给予正确的水流，那些种子是否能得到成长、增长、扩展，或者，农夫能获得广大的果实吗？」
    「不，迦叶先生！」
    「同样的，亲王！当在像这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡与猪被杀，种种生物类遭到杀戮，参与者是邪见者、邪志者、邪语、邪业者、邪命者、邪精进者、邪念者、邪定者，亲王！像这样，牲祭没有大果、大效益、大光辉、大遍满。
    但，亲王！当在像这样的牲祭中，牛既不被杀，山羊与绵羊也不被杀，鸡与猪也不被杀，种种生物类不遭到杀戮，参与者是正见者、正志者、正语、正业者、正命者、正精进者、正念者、正定者，亲王！像这样，牲祭有大果、大效益、大光辉、大遍满。亲王！犹如农夫取种子与犁后，如果进入森林，在那里，他在残株、荆棘已除的善田、善地中播下了不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了的种子，天能时常地给予正确的水流，那些种子是否能得到成长、增长、扩展，或者，农夫能获得广大的果实呢？」
    「是的，迦叶先生！」
    「同样的，亲王！当在像这样的牲祭中，牛既不被杀，山羊与绵羊也不被杀，鸡与猪也不被杀，种种生物类不遭到杀戮，参与者是正见者、正志者、正语、正业者、正命者、正精进者、正念者、正定者，亲王！像这样，牲祭有大果、大效益、大光辉、大遍满。」
更优秀的青年徒弟之事
    那时，波亚西亲王对沙门、婆罗门、贫民、旅人、流浪者、乞丐设立布施。但，在那布施中，像这样的饮食被给与：碎米饭伴酸粥，以及结球网之粗衣服。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他施与布施后，这么表示：
    「以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。」
    波亚西亲王听闻：
    「更优秀的青年徒弟施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』」那时，波亚西亲王派人召唤更优秀的青年徒弟，[对他]这么说：
    「是真的吗？更优秀孩儿！你施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』吗？」
    「是的，先生！」
    「更优秀孩儿！为何你施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』呢？更优秀孩儿！我们不是求福德者与布施果报的期待者吗？」
    「在尊师的布施中，像这样的饮食被给与：连尊师的脚都不想碰，更别说吃的碎米饭伴酸粥，以及连尊师的脚都不想碰，更别说穿的结球网之粗衣服。尊师对我们来说是可爱的、合意的，我们如何能以不合意的连结合意的呢？」
    「那样的话，更优秀孩儿！请你如我吃的食物设立食物[布施]，请你如我穿的衣服设立衣服[布施]。」
    「是的，先生！」更优秀青年徒弟回答波亚西亲王后，如波亚西亲王吃的食物设立食物[布施]，如波亚西亲王穿的衣服设立衣服[布施]。
    那时，波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛的空荡天宫中，与四大天王天诸天为同伴。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。
波亚西天子
    当时，尊者牛主经常去谢力色葛的空荡天宫中作中午的休息。那时，波亚西天子去见尊者牛主。抵达后，向尊者牛主问讯，接着在一旁站立。在一旁站好后，尊者牛主对波亚西天子这么说：
    「朋友！你是谁？」
    「大德！我是波亚西亲王。」
    「朋友！你不是这样见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「大德！确实，我是这样见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』但，我被圣年轻迦叶从这邪恶的恶见远离了。」
    「而，朋友！在那布施中是经营事务者，名叫更优秀的青年徒弟，他往生到哪里了呢？」
    「大德！在我的布施中是经营事务者，名叫更优秀的青年徒弟，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。而，大德！我非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴。那样的话，牛主大德！回人间后，请你这么说：『你们要恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施。波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。』」
    那时，尊者牛主回人间后，这么说：
    「你们要恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施。波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴，而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。」
    波亚西经第十终了。
    大品终了，其摄颂：
    大特质、因缘，涅槃、善见，
    人牛王、戈文达，集会、帝释所问，
    大念处，波亚西为第十。
    大品篇终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「鸠摩罗迦叶」(MA)，「童女迦叶」(DA)，南传作「年轻迦叶」(kumārakassapo)，「年轻」(kumāra，原译为「童子；儿童」)或为北传音译的「鸠摩罗」，这是人们为了与年纪较大的大迦叶区分而加上的。
    「众生」，「精神；神；识神」(DA)，南传作「命」(jīva?，另译为「生命」)，Maurice Walshe先生英译为「灵魂」(soul)。
    「恚取」，南传作「我将会以愤怒执持它」(Kopenapi na? harissāmi)，Maurice Walshe先生英译为「我会出于愤怒坚持这个观点」(I will stick to this view out of anger)。
    「至心与；至心施与」，南传作「适当考虑地施与布施」(cittīkata? dāna? datvā)，Maurice Walshe先生英译为「以适当的关切」(with proper concern)。
    「断灭学者」，南传经文标题作「虚无论」(Natthikavādo，另译为「非有论」)，Maurice Walshe先生英译缺，菩提比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism, MN.117)。
    「经营处分」，南传作「经营事务者」(vāva?o，疑为vyvāva?o之误)，Maurice Walshe先生英译为「负责分配」(in charge of distribution)。
    「她将供你享乐」(sāpi te opabhoggā bhavissatīti)，Maurice Walshe先生英译为「她将成为你的仆人」(she will become your servant)。按：「opabhoggā」的含意不明，或为「upabhoggā(受用；乐；快乐)」之误，今依此而译。
    「与寿俱行，与热俱行，与识俱行」(āyusahagato ca hoti usmāsahagato ca vi??ā?asahagato ca)，Maurice Walshe先生英译为「有生命、热与识」(has life, heat and consciousness)。「热」(usmā，另译为「暖」)，菩提比丘长老英译为「肉体热」(physical heat, SN.41.6)。
    「与其处」(ta?cāyatana?)，Maurice Walshe先生英译为「或它们的领域」(or their spheres)。


长阿含8经

长部25经/优顿玻利额经(波梨品[第三])(庄春江译)
游行者尼拘律之事
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，游行者尼拘律与三千多位游行者的大游行者众一同住在优顿玻利额游行者园林。
    那时，屋主结合为了见世尊，一大早从王舍城出发。那时，屋主结合这么想：
    「这不是见世尊的适当时机，世尊在静坐禅修，也不是见值得尊敬的比丘们的时候，值得尊敬的比丘们在静坐禅修，让我到优顿玻利额游行者园林，去见游行者尼拘律。」
    那时，屋主结合去见游行者尼拘律。
    当时，游行者尼拘律与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者尼拘律看见屋主结合远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主结合来了，所有沙门乔达摩住在王舍城的在家白衣弟子们，这位屋主结合是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这么说时，那些游行者变得沉默了。
    那时，屋主结合去见游行者尼拘律。抵达后，与游行者尼拘律互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，屋主结合对游行者尼拘律这么说：
    「尊师们！这些其他外道游行者会合后，住于以吵杂、高声、大声从事各种畜生论，即：国王论、……（中略）如是有无论等，是一种；而世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，是另一种。」
    当这么说时，游行者尼拘律对屋主结合这么说：
    「真的，屋主！你应该知道，沙门乔达摩与谁共语呢？与谁议论呢？因谁而得到聪明慧呢？沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处，犹如名叫周边绕行的独眼牛只亲近边边处。同样的，沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处。来吧！屋主！如果沙门乔达摩来此众中，我们只以一个问题就能打败他，我想，我们能像[打倒]空瓶一样打倒他。」
    世尊以清净、超越人的天耳界听见屋主结合与游行者尼拘律的这些对话。那时，世尊从耆阇崛山下来后，前往须摩揭陀池边喂孔雀处。抵达后，在须摩揭陀池边喂孔雀处露天经行。游行者尼拘律看见世尊在须摩揭陀池边喂孔雀处露天经行。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩在须摩揭陀池边喂孔雀处露天经行。{那}[这]位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。如果沙门乔达摩来此众中，我们要问他这个问题：『大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，自称为[他们的]志向与梵行的基础呢？』」当这么说时，那些游行者变得沉默了。
苦行与嫌厌之论
    那时，世尊去见游行者尼拘律。那时，游行者尼拘律对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者尼拘律也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，世尊对游行者尼拘律这么说：
    「尼拘律！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    当这么说时，游行者尼拘律对世尊这么说：
    「大德！这里，我们看见在须摩揭陀池边喂孔雀处露天经行，看见后，这么说：『如果沙门乔达摩来此众中，我们要问他这个问题：「大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，自称为[他们的]志向与梵行的基础呢？」』大德！这是我们谈论中被中断的，这时世尊抵达。」
    「尼拘律！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：依此，我调伏弟子，依此，被我调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础。来吧！尼拘律！请你问我关于自己师承增上嫌厌的问题：『大德！当存在怎样时，有圆满的苦行与嫌厌？怎样是未圆满？』」
    当这么说时，那些游行者成为吵杂、高声、大声的：
    「实在不可思议啊，先生！实在未曾有啊，先生！沙门乔达摩的大神通力状态、大威力状态，确实是以搁置自己之论而邀请他人之论。」
    那时，游行者尼拘律使那些游行者少声后，对世尊这么说：
    「大德！我们住于苦行与嫌厌之论、苦行与嫌厌之核心、苦行与嫌厌之执着，大德！当存在怎样时，有圆满的苦行与嫌厌？怎样是未圆满？」
    「尼拘律！这里，他是苦行者、裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，他睡荆棘睡垫、板床、坚硬地面，他是住露地者、随处住者，他是吃腐坏食物者、致力于吃腐坏食物的实践者，他是不喝饮料者、不喝饮料状态的实践者，他住于致力于黄昏前水浴三次的实践者，尼拘律！你怎么想：当存在这样时，是圆满的苦行与嫌厌？或未圆满呢？」
    「大德！确实，当存在这样时，是圆满的苦行与嫌厌，非未圆满。」
    「尼拘律！我说：这样圆满的苦行与嫌厌有许多种小杂染。」
小杂染
    「大德！但，世尊说：这样圆满的苦行与嫌厌有像怎样的小杂染呢？」
    「尼拘律！这里，苦行者受持苦行，他以该苦行而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他以该苦行而成为悦意的、意向圆满的者，尼拘律！这是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而称赞自己，轻蔑他人。尼拘律！凡苦行者受持苦行，他以该苦行而称赞自己，轻蔑他人者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而陶醉、冲昏头、来到放逸。尼拘律！凡苦行者受持苦行，他以该苦行而陶醉、冲昏头、来到放逸者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而成为悦意的、意向圆满的者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而称赞自己，轻蔑他人。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而称赞自己，轻蔑他人者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他以该利养、恭敬、名声而陶醉、冲昏头、来到放逸。尼拘律！凡苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，以该利养、恭敬、名声而陶醉、冲昏头、来到放逸者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者对食物作出区分：『这对我是适合的，这对我是不适合的。』凡对他是不适合的者，他渴望地舍断，但凡是适合的者，他被系结地、昏头地、有罪过地、不见过患地、无出离慧地食用。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者因利养、恭敬、名声之欲求而受持苦行：『国王、国王的大臣、剎帝利们、婆罗门们、屋主们、异学们将恭敬我。』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者贬抑其他沙门、婆罗门：『这位活得多么丰富，他吃一切，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，有着雷鸣般的牙齿锤也被称为沙门！』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者看见其他沙门、婆罗门在俗家中被恭敬、尊重、尊敬、崇敬。看见后，他这么想：『在俗家中，他们恭敬、尊重、尊敬、崇敬这位过丰富生活者，但，在俗家中，他们不恭敬、不尊重、不尊敬、不崇敬过弊秽生活的我。』像这样，他因俗家而生出嫉妒与羡慕。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者坐在可看见处。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者使自己不让人看见地到俗家：『这是我的苦行，这是我的苦行。』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者作覆藏某事：当被问：『你接受这个吗？』时，当他不接受时，说：『接受。』当他接受时，说『不接受。』像这样，他是故意虚妄的言说者。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！当如来或如来的弟子教导法，当法门应该被赞同时，苦行者不赞同。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者是容易愤怒、怨恨者。尼拘律！凡苦行者是容易愤怒、怨恨者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者是藏恶、欺瞒者。……（中略）是嫉妒、吝啬者。……（中略）是狡猾、伪诈者。……（中略）是有恶欲求，受恶欲求支配者。……（中略）是邪见者、具备边见者。……（中略）。是固执己见、倔强、难弃舍者。尼拘律！凡苦行者是固执己见、倔强、难弃舍者，尼拘律！这也是苦行者的小杂染。
    尼拘律！你怎么想：这些是苦行与嫌厌的小杂染，或非小杂染呢？」
    「大德！确实，这些是苦行与嫌厌的小杂染，非非小杂染。又，大德！这是可能的：这里，某位苦行者会具备全部这些小杂染，何况说某一些。」
清净外皮的获得之说
    「尼拘律！这里，苦行者受持苦行，他不以该苦行而成为悦意的、意向圆满的。尼拘律！凡苦行者受持苦行，他不以该苦行而成为悦意的、意向圆满的者，这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而称赞自己，不轻蔑他人。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而陶醉、不冲昏头、不来到放逸。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而成为悦意的、意向圆满的。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而称赞自己，轻蔑他人。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他以该苦行而使利养、恭敬、名声生起，他不以该利养、恭敬、名声而陶醉、不冲昏头、不来到放逸。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不对食物作出区分：『这对我是适合的，这对我是不适合的。』凡对他是不适合的者，他不渴望地舍断，但凡是适合的者，他不被系结地、不昏头地、无罪过地、见过患地、出离慧地食用。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不因利养、恭敬、名声之欲求而受持苦行：『国王、国王的大臣、剎帝利们、婆罗门们、屋主们、异学们将恭敬我。』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不贬抑其他沙门、婆罗门：『这位活得多么丰富，他吃一切，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，有着雷鸣般的牙齿锤也被称为沙门！』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者看见其他沙门、婆罗门在俗家中被恭敬、尊重、尊敬、崇敬。看见后，他不这么想：『在俗家中，他们恭敬、尊重、尊敬、崇敬这位过丰富生活者，但，在俗家中，他们不恭敬、不尊重、不尊敬、不崇敬过弊秽生活的我。』像这样，他不因俗家而生出嫉妒与羡慕。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不坐在可看见处。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不使自己不让人看见地到俗家：『这是我的苦行，这是我的苦行。』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不作覆藏某事：当被问：『你接受这个吗？』时，当他不接受时，说：『不接受。』当他接受时，说『接受。』像这样，他不是故意虚妄的言说者。……（中略）这样，他在该处是清净的。
    再者，尼拘律！当如来或如来的弟子教导法，当法门应该被赞同时，苦行者赞同。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者是不容易愤怒、不怨恨者。尼拘律！凡苦行者是不容易愤怒、不怨恨者，这样，他在该处是清净的。
    再者，尼拘律！苦行者是不藏恶、不欺瞒者。……（中略）是不嫉妒、不吝啬者。……（中略）是不狡猾、不伪诈者。……（中略）是无恶欲求，不受恶欲求支配者。……（中略）是非邪见者、不具备边见者。……（中略）。是不固执己见、不倔强、容易弃舍者。尼拘律！凡苦行者是不固执己见、不倔强、容易弃舍者，这样，他在该处是清净的。
    尼拘律！你怎么想：当这些苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当这些苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是外皮的获得。」
清净皮材的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？尼拘律！这里，苦行者不杀生、不劝导杀生、非杀生的认可者；不未给与而取、不劝导未给与而取、非未给与而取的认可者；不说虚妄、不劝导说虚妄、非说虚妄的认可者；不渴求感官快乐、不劝导渴求感官快乐、非渴求感官快乐的认可者，尼拘律！这样，苦行者有四种禁戒自制防护。
    尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者持续而不还俗，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪之心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是皮材的获得。」
清净肤材的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？……（中略）尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者持续而不还俗，他亲近独居的住处、……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他将回忆起许多前生住处有这样的行相与境遇。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是肤材的获得。」
清净最高的获得与核心的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？……（中略）尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者，他持续而不还俗，他亲近独居的住处、……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、……（中略）像这样，他将回忆起许多前生住处的行相与境遇。他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，他以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌是最高的获得与核心的获得，尼拘律！像这样，当你对我说：『大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础呢？』尼拘律！像这样，这是更优胜、更妙胜之处，依此，我调伏弟子，依此，被我调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础。」
    当这么说时，那些游行者成为吵杂、高声、大声的：
    「在这里，我们与师父都亡失了，我们不了知像这样更多、更优胜的[法]。」
尼拘律的悲伤忧愁
    当屋主结合了知：
    「现在，这些其他外道游行者必然欲听闻、倾耳世尊所说，备有了知心。」那时，对游行者尼拘律这么说：
    「尼拘律大德！像这样，你对我说：『真的，屋主！你应该知道，沙门乔达摩与谁共语呢？与谁议论呢？因谁而得到聪明慧呢？沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处，犹如名叫周边绕行的独眼牛只亲近边边处。同样的，沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处。来吧！屋主！如果沙门乔达摩来此众中，我们只以一个问题就能打败他，我想，我们能像[打倒]空瓶一样打倒他。』大德！这位世尊、阿罗汉、遍正觉者已到达这里，请你们作[证明]他是独处领域、周边绕行的独眼牛，请你们只以一个问题打败他，请你们像[打倒]空瓶一样打倒他。」
    当这么说时，游行者尼拘律变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道游行者尼拘律变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对游行者尼拘律这么说：
    「是真的吗？尼拘律！你说了这些话吗？」
    「是真的，大德！我那么愚，那么痴，那么不善说了这些话。」
    「尼拘律！你怎么想：你是否听过游行者的耆宿大老们；老师与老师的老师说：凡那些过去世的阿罗汉、遍正觉者，那些这样善的世尊住于致力会合，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、……（中略）如是有无论等，犹如现在的你与[你的]师父，或者，那些这样善的世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，犹如现在的我呢？」
    「大德！我听过游行者的耆宿大老们；老师与老师的老师说：凡那些过去世的阿罗汉、遍正觉者，那些这样善的世尊不住于致力会合，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、……（中略）如是有无论等，犹如现在的我，那些这样善的世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，犹如现在的世尊。」
    「尼拘律！[难道]有识、有念、老练的你不这样想：『那已觉的世尊为觉而教导法；那已调御的世尊为调御而教导法；那寂静的世尊为寂止而教导法；那已度脱的世尊为度脱而教导法；那已般涅槃的世尊为般涅槃而教导法。』吗？」
梵行终结之现证
    当这么说时，游行者尼拘对世尊这么说：
    「大德！我犯了过错，如愚者、如愚昧者、如不善者：我这么说世尊，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「尼拘律！你确实犯了过错，如愚者、如愚昧者、如不善者：你这么说我。但，尼拘律！由于你对罪过见到是罪过后如法忏悔，我们原谅你。尼拘律！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。但，尼拘律！我这么说：『令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七年时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。尼拘律！别说七年，令有识、诚实、不诳伪、出生正直的男子来，我训诫、我教导[他]法，当他依所教诫的实行六年时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。五年……四年……三年……二年……一年……尼拘律！别说一年，令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七个月时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。尼拘律！别说七个月，……六个月……五个月……四个月……三个月……二个月……一个月……半个月……别说半个月，令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七天时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。
游行者们的悲伤忧愁
    但，尼拘律！你们可能会这么想：『沙门乔达摩欲求我们的徒弟而这么这说。』但，尼拘律！不应该这样认为。凡为你们的阿阇梨者，让他仍是你们的阿阇梨。又，尼拘律！你们可能会这么想：『沙门乔达摩欲断绝我们的说戒而这么这说。』但，尼拘律！不应该这样认为。凡为你们的说戒者，让它仍是你们的说戒。又，尼拘律！你们可能会这么想：『沙门乔达摩欲断绝我们生活的维持而这么这说。』但，尼拘律！不应该这样认为。凡为你们生活的维持者，让它仍是你们生活的维持。又，尼拘律！你们可能会这么想：『凡我们的不善法，连同被赋予不善名的老师，沙门乔达摩在那些上欲成为建立者而这么这说。』但，尼拘律！不应该这样认为。让你们的那些不善法、连同被赋予不善之名的老师都仍存在。又，尼拘律！你们可能会这么想：『凡我们的善法，连同被赋予善名的老师，沙门乔达摩欲令使那些远离而这么这说。』但，尼拘律！不应该这样认为。让你们的那些善法、连同被赋予善名的老师都仍存在。尼拘律！像这样，我既不欲求徒弟而这么这说，也不欲断绝说戒而这么这说，也不欲断绝生活的维持而这么这说，凡你们的不善法，连同被赋予不善名的老师，在那些上我也不欲成为建立者而这么这说，凡你们的善法，连同被赋予善名的老师，我也不欲令使那些远离而这么这说，尼拘律！有未舍断的不善法，是污染的、再有的、有忧苦的、苦报的、未来被生老死的，为那些的舍断而教导法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。」
    当这么说时，那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，因为他[们]被魔缠心。
    那时，世尊这么想：
    「全部这些愚钝男子都被波旬所触，在那里，确实没有一个人将这么想：『来吧！让无智的我们到沙门乔达摩梵行处，七天将作什么？』」
    那时，世尊在优顿玻利额游行者园林作狮子吼后，腾空后出现在耆阇崛山。屋主结合在那时也进入王舍城。
    优顿玻利额经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「空慧解脱」，南传作「慧已被空屋破坏」(Su??āgārahatā…pa??ā)，Maurice Walshe先生英译为「智慧被孤独的人生破坏」(wisdom is destroyed by the solitary life)。
    「行边至边，乐边至边，住边至边」(MA)，「好独处边地」(DA)，南传作「他只亲近边边处」(So antamantāneva sevati)，Maurice Walshe先生英译为「他确实是脱节了」(he is right out of touch)。
    「不了憎恶行」，南传作「增上嫌厌」(adhijegucche)，Maurice Walshe先生英译为「极严格生活」(extreme austerity)。
    「不了可憎行」，南传作「苦行与嫌厌」(tapojigucchā)，Maurice Walshe先生英译为「较高级严格生活」(the higher austerities)，菩提比丘长老英译为「严格生活与厌恶」(austerity and disgust, AN.4.196)。
    「不求来尊」(另译为「不来尊」,MA)，「不受请食」(DA)，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊」，南传作「受邀不住立者」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「清苦行苦行」，南传作「苦行者受持苦行」(tapassī tapa? samādiyati)，Maurice Walshe先生英译为「自我抑制者实行某种严格生活」(a self-mortifier practises a certain austerity)。
    「边见」，南传作「边见者」(antaggāhikāya di??hiyā，另译为「边执见者」)，Maurice Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。
    「得真实」(MA)，「坚固之义」(DA)，南传作「核心的获得」(sārappattā)，Maurice Walshe先生英译为「穿透心髓」(penetrating to the pith)。「核心」(sāra)，另译为「坚实；真实；真髓；树心；心材；心木；坚材」。
    「独处领域」(aparisāvacaro，另为「非众行境」)，Maurice Walshe先生英译为「不习惯向群众」(is unused to assemblies)。「领域」(avacaro，另译为「界；界地；行境」)，菩提比丘长老英译为「领域；范围」(sphere)。
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「意向圆满的」(paripu??asa?kappo)，Maurice Walshe先生英译为「满足于已达到他的目标」(satisfied at having attained his end)。
    「坐在可看见处」(āpāthakanisādī hoti，另译为「坐在四衢街」)，Maurice Walshe先生英译为「坐在一个显著位置」(sits in a prominent position)。
    「使自己不让人看见地」(attāna? adassayamāno)，Maurice Walshe先生依注释书的解说英译为「夸示地」(ostentatiously)。
    「渴求感官快乐」(bhāvitamāsīsati)，Maurice Walshe先生英译为「渴望感官快乐」(crave for sense-pleasures)，并注解说，另译为「保持满意于所得到的」(remain satisfied with what has been achieved)。按：「bhāvitamāsīsati」意义不明，今按英译转译。
    「(我们)亡失了」(anassāma)，Maurice Walshe先生英译为「被灭亡了」(are ruined)。
    「说戒」(uddesā，另译为「诵经」)，Maurice Walshe先生英译为「宗规」(rules)。
    「[他们的]志向」(ajjhāsaya?，另译为「意向； 意乐」)，Maurice Walshe先生英译为「他们主要的支持」(their principal support)。
    「增上慢」(极慢)，参看《中阿含88经》比对。


长阿含9经

长部33经/结集经(波梨品[第三])(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在末罗进行游行，抵达名叫波婆的末罗族城市，在那里，世尊住在波婆城铁匠之子纯陀的芒果园中。
屋巴大葛新集会所
    当时，波婆城末罗人名为屋巴大葛的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过。波婆城的末罗人听闻：
    「听说世尊与五百位比丘的大比丘僧团在末罗进行游行，已抵达波婆城，住在铁匠之子纯陀的芒果园中。」
    那时，波婆城的末罗人去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，波婆城的末罗人对世尊这么说：
    「大德！这里，波婆城末罗人名为屋巴大葛的新集会所刚完成不久，未被沙门、婆罗门，或任何人住过，大德！请世尊第一个使用它，世尊第一个使用后，波婆城末罗人将使用它，那对波婆城末罗人有长久的利益与安乐。」
    世尊以沉默同意了。
    那时，波婆城的末罗人知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去集会所。抵达后，铺设集会所的一切铺设物、设置世尊的座位、设立水瓶、悬挂油灯后，去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那些波婆城的末罗人对世尊这么说：
    「大德！集会所的一切铺设物已铺设、世尊的座位已设置、水瓶已设立、油灯已悬挂，大德！现在请世尊考量适当的时间。」
    那时，世尊穿好衣服后，取钵与僧衣，与比丘僧团一起去集会所。抵达后，洗脚、进入集会所，然后靠着中央柱子面向东坐下，比丘僧团也洗脚、进入集会所，然后靠着西边墙壁面向东在世尊后面坐下，波婆城的末罗人洗脚、进入集会所，然后靠着东边墙壁面向西，面对世尊坐下。
    那时，世尊以法说开示、劝导、鼓励波婆城的末罗人大半夜，使之欢喜，然后令他们离开：
    「袜谢大们！夜已过，现在请你们考量适当的时间。」
    「是的，大德！」波婆城的末罗人回答世尊后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当末罗族人离去不久，那时，世尊观察变得沉默的比丘僧团后，召唤尊者舍利弗：
    「舍利弗！比丘僧团离昏沉睡眠，舍利弗！请你为比丘们作法的谈论，我的背痛，我要伸展它。」
    「是的，大德！」尊者舍利弗回答世尊。
    那时，世尊将大衣折成四折后，以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。
已破碎尼乾陀的事
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、沮丧、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔庙、无归依所的法、律。
    那时，尊者舍利弗召唤比丘们：
    「学友们！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。学友们！因为，当法律被恶说、被恶教导，是不出离的、不导向寂静的、非遍正觉者教导的时，[就]是这样，学友们！而我们的这个法被世尊善说、被善教导，是出离的、导向寂静的、遍正觉者教导的，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。学友们！什么是我们的法被世尊善说、被善教导，是出离的、导向寂静的、遍正觉者教导的，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐呢？
一
    学友们！有一法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。哪一法呢？一切众生皆因食而存续、一切众生皆因行而存续，这是一法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。
二
    学友们！有二法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。哪些二呢？
    名与色。
    无明与有的渴爱。
    有见与无有见。
    无惭与无愧。
    惭与愧。
    恶言与恶友。
    善言与善友。
    [入]罪善巧与出罪善巧。
    等至善巧与出等至善巧。
    界善巧与作意善巧。
    处善巧与缘起善巧。
    处善巧与非处善巧。
    正直的与柔和。
    忍耐与温顺。
    和顺与欢迎。
    无加害与纯净。
    念已忘失与不正知。
    念与正知。
    不守护根门与饮食不知适量。
    守护根门与饮食知适量。
    省察力与修习力。
    念力与定力。
    止与观。
    止相与努力相。
    努力与不散乱。
    戒坏失与见坏失。
    戒具足与见具足。
    戒清净与见清净。
    见清净与依见的勤奋。
    在能激起急迫感处的急迫感与为了急迫感的如理勤奋。
    在善法上的不知足性与在勤奋上的不退转。
    明与解脱。
    尽智与无生智。
    学友们！这些是二法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。
三
    学友们！有三法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些三呢？
    三不善根：贪欲不善根、瞋恚不善根、愚痴不善根。
    三善根：不贪欲善根、不瞋恚善根、不愚痴善根。
    三恶行：身恶行、语恶行、意恶行。
    善行：身善行、语善行、意善行。
    三不善寻：欲寻、恶意寻、加害寻。
    三善寻：离欲寻、无恶意寻、无加害寻。
    三不善意向：欲的意向、恶意的意向、加害的意向。
    三善意向：离欲的意向、无恶意的意向、无加害的意向。
    三不善想：欲想、恶意想、加害想。
    三善想：离欲想、无恶意想、无加害想。
    三不善界：欲界、恶意界、加害界。
    三善界：离欲界、无恶意界、无加害界。
    下一个三界：欲界、色界、无色界。
    下一个三界：色界、无色界、灭界。
    下一个三界：低劣界、中界、胜妙界。
    三渴爱：欲的渴爱、有的渴爱、虚无的渴爱。
    下一个三渴爱：欲的渴爱、色渴爱、无色渴爱。
    下一个三渴爱：色渴爱、无色渴爱、灭渴爱。
    三结：有身见、疑、戒禁取。
    三漏：欲的烦恼、有的烦恼、无明的烦恼。
    三有：欲有、色有、无色有。
    三寻求：欲的寻求、有的寻求、梵行的寻求。
    三种慢：『我是优胜者』的慢、『我是同等者』的慢、『我是下劣者』的慢。
    三种时间：过去时间、未来时间、现在时间。
    三种边：有身边、有身之集边、有身之灭边。
    三受：乐受、苦受、不苦不乐受。
    三种苦性：苦苦性、行苦性、变易苦性。
    三积集：邪性决定的积集、正性决定聚的积集、不定的积集。
    三黑暗：关于过去世的怀疑、犹豫、不信解、不净信，关于未来世的怀疑、犹豫、不信解、不净信，关于现在世的怀疑、犹豫、不信解、不净信。
    如来的三不护：学友们！如来有清净的身行仪，没有如来[这样]的身恶行：如来会守护：『不要他人知道我得这个。』学友们！如来有清净的语行仪，没有如来[这样]的语恶行：如来会守护：『不要他人知道我得这个。』学友们！如来有清净的意行仪，没有如来[这样]的意恶行：如来会守护：『不要他人知道我得这个。』
    三障碍：贪障碍、瞋恚障碍、愚痴障碍。
    三火：贪火、瞋恚火、愚痴火。
    下一个三火：应被供食者之火、屋主之火、应该被供养者之火。
    三种色的摄取：可见有对色、不可见有对色、不可见无对色。
    三行：福行、非福行、不动行。
    三人：有学人、无学人、非有学非无学人。
    三种上座：出生(年长)上座、法上座、世俗上座。
    三种福德行为事：布施所成的福德行为事、戒所成的福德行为事、修习所成的福德行为事。
    三举罪事：以看见、以听闻、以怀疑。
    三种欲的往生：学友们！有已现起欲的众生，他们在已现起的欲上使影响力转起，犹如某些人与某些天神与堕地狱者，这是第一种欲的往生。学友们！有已化作欲的众生，他们在欲上一一化作后，使影响力转起，犹如化乐天的天神们，这是第二种欲的往生。学友们！有已他化作欲的众生，他们在他化作欲上使影响力转起，犹如他化自在天的天神们，这是第三种欲的往生。
    三种乐的往生：学友们！有众生使乐一一生出后而住，犹如梵众天的天神，这是第一种乐的往生。学友们！有众生被乐满溢、浸透、圆满、遍满，他们有时自说优陀那：『啊！多乐啊！啊！多乐啊！』犹如光音天的天神们，这是第二种乐的往生。学友们！有众生被乐满溢、浸透、圆满、遍满，他们只感受寂静、满足的乐，犹如遍净天的天神们，这是第三种乐的往生。
    三慧：有学慧、无学慧、非有学非无学慧。
    下一个三慧：思所成慧、闻所成慧、修所成慧。
    三种武器：听闻武器、独居武器、慧武器。
    三根：未知当知根、完全智根、完全智状态之根。
    三眼：肉眼、天眼、慧眼。
    三学：增上戒学、增上心学、增上慧学。
    三修习：身修习、心修习、慧修习。
    三无上：看见无上、道迹无上、解脱无上。
    三定：有寻有伺定、无寻有伺定、无寻无伺定。
    下一个三定：空定、无相定、无愿定。
    三清净行：身清净行、语清净行、意清净行。
    三牟尼行：身牟尼行、语牟尼行、意牟尼行。
    三善巧：收入善巧、支出善巧、方法善巧。
    三骄慢：无病的骄慢、年轻的骄慢、活命的骄慢。
    三增上：自我增上、世间增上、法增上。
    三种谈论之事：关于过去时的谈论，他会说：『过去时，它是这样。』比丘们！关于未来时的谈论，他会说：『未来时，它将是这样。』比丘们！关于现在时的谈论，他会说：『现在，它是这样。』
    三明：前生住处回忆之智明，众生死亡与往生之智明，诸烦恼的灭尽之智明。
    三住：天住、梵住、圣住。
    三神变：神通神变、记心神变、教诫神变。
    学友们！这些是三法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
四
    学友们！有四法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些四呢？
    四念住：学友们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……在心上观察心……住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这样，比丘有正念。
    四正勤：学友们！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋。
    四神足：学友们！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足。
    四禅：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    四种定的修习：学友们！有定的修习，当已被修习、已被多修习时，导向在当生中的乐住处；学友们！有定的修习，当已被修习、已被多修习时，导向智见的获得；学友们！有定的修习，当已被修习、已被多修习时，导向正念、正知；学友们！有定的修习，当已被修习、已被多修习时，导向诸烦恼的灭尽。
    学友们！当定的修习已被修习、已被多修习时，如何导向在当生中的乐住处呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，……（中略）的第四禅，学友们！这是当定的修习已被修习、已被多修习时，导向在当生中的乐住处。
    学友们！当定的修习已被修习、已被多修习时，如何导向智见的获得呢？学友们！这里，比丘作意光明想，决意于白天想：夜晚如白天那样地，白天如夜晚那样地，像这样，以无遮蔽、不被覆盖的心，修习有光辉的心，学友们！这是当定的修习已被修习、已被多修习时，导向智见的获得。
    学友们！当定的修习已被修习、已被多修习时，如何导向正念、正知呢？学友们！这里，比丘受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、出现[时]他知道、灭没[时]他知道；寻生起[时]他知道、出现[时]他知道、灭没[时]他知道，学友们！这是当定的修习已被修习、已被多修习时，导向正念、正知。
    学友们！当定的修习已被修习、已被多修习时，如何导向诸烦恼的灭尽呢？学友们！这里，比丘在五取蕴上住于生灭观察：『像这样是色，像这样是色的集，像这样是色的灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识的集，这样是识的灭没，学友们！这是当定的修习已被修习、已被多修习时，导向诸烦恼的灭尽。
    四无量：学友们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    四无色：学友们！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处；一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处；以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。
    四倚靠：学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事。
    四圣种姓：学友们！比丘是无论怎样的衣服之已知足者、无论怎样的衣服之已知足的称赞者、不因衣服之故来到不适当的邪求，得不到衣服不战栗，得到衣服不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的衣服之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是无论怎样的施食之已知足者、无论怎样的施食之已知足的称赞者、不因施食之故来到不适当的邪求，得不到施食不战栗，得到施食不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的施食之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是无论怎样的住处之已知足者、无论怎样的住处之已知足的称赞者、不因住处之故来到不适当的邪求，得不到住处不战栗，得到住处不被系结地、昏头地、有罪过地、不见过患地、无出离慧地受用，又，他既不以这无论怎样的住处之已知足而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    再者，学友们！比丘是舍断者，乐于舍断者；是修习者，乐于修习者，又，他既不以是舍断者，乐于舍断者；是修习者，乐于修习者而称赞自己，也不轻蔑他人，凡在那里熟练、不怠惰、正知、忆念者，学友们！这被称为『住立于往昔最高圣种姓的比丘』。
    四勤奋：自制的勤奋、舍断的勤奋、修习的勤奋、随护的勤奋。
    学友们！什么是自制勤奋？学友们！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，学友们！这被称为自制的勤奋。
    学友们！什么是舍断的勤奋呢？比丘们！这里，比丘已生起欲寻时，不容忍它，舍断、驱离、铲除、使之走到不存在；已生起恶意寻时……已生起加害寻时……（中略）在恶不善法生起时，不容忍它，舍断、驱离、铲除、使之走到不存在，学友们！这被称为舍断的勤奋。
    学友们！什么是修习的勤奋呢？比丘们！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；……修习择法觉支；……修习活力觉支；……修习喜觉支；……修习宁静觉支；……修习定觉支；依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，学友们！这被称为修习的勤奋。
    学友们！什么是随护的勤奋呢？比丘们！这里，比丘保护已生起的善之定相：骨想、虫食想、青瘀想、断坏想、肿胀想，学友们！这被称为随护的勤奋。
    四智：法智、类比智、他心智、世俗智。
    下一个四智：苦智、苦集智、苦灭智、导向苦灭道迹智。
    四入流支：善人的结交、正法的听闻、如理作意、法随法行。
    四入流者的支：学友们！这里，圣弟子对佛具备不坏净：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』对法具备不坏净：『法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。』对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』具备圣所爱戒：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』
    四沙门果：入流果、一来果、不还果、阿罗汉果。
    四界：地界、水界、火界、风界。
    四食：或粗或细的物质食物，第二、触，第三、意思，第四、识。
    四识住：学友们！当识住立时，住立在攀住的色、所缘的色、所住立的色上，有喜的浇洒，就能来到成长、增长、扩展。学友们！当识住立时，会住立在攀住的受……（中略）学友们！当识住立时，住立在攀住的想……（中略）学友们！当识住立时，住立在攀住的行、所缘的行、所住立的行上，有喜的浇洒，就能来到成长、增长、扩展。
    四个不应该行处之行：到欲的不应该行处、到瞋的不应该行处、到痴的不应该行处、到恐惧的不应该行处。
    四种渴爱之生起：学友们！当比丘的渴爱生起时，因衣服之故而生起，学友们！当比丘的渴爱生起时，因施食之故而生起，学友们！当比丘的渴爱生起时，因住所之故而生起，学友们！当比丘的渴爱生起时，因如是有与非有之故而生起。
    四行道：迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。
    下一个四行道：不能忍耐的行道、能忍耐的行道、调御的行道、寂静的行道。
    四种法足迹：无贪婪的法足迹、无恶意的法足迹、正念的法足迹、正定的法足迹。
    四种法的受持：学友们！有法的受持现在是苦的，未来有苦的果报；学友们！有法的受持现在是苦的，未来有乐的果报；学友们！有法的受持现在是乐的，未来有苦的果报；学友们！有法的受持现在是乐的，未来有乐的果报。
    四法蕴：戒蕴、定蕴、慧蕴、解脱蕴。
    四力：活力之力、念力、定力、慧力。
    四依处：慧依处、真理依处、施舍依处、止息依处。
    四种问题的回答：应该决定性回答的问题、应该分别回答的问题、应该反问后回答的问题、应该被搁置的问题。
    四种业：学友们！有黑果报的黑业，学友们！有白果报的白业，学友们！有黑白果报的黑白业，学友们！有导向业的灭尽之非黑非白果报的非黑非白业。
    四种能被作证的法：前世住处能被记忆作证、众生死而再生能被眼作证、八解脱能被身作证、诸烦恼的灭尽能被慧作证。
    四种瀑流：欲的暴流、存在的暴流、见的暴流、无明的暴流。
    四种系缚：欲的系缚、存在的系缚、见的系缚、无明的系缚。
    四种离缚：欲系缚的离缚、存在系缚的离缚、见系缚的离缚、无明系缚的离缚。
    四种束缚：贪婪的身束缚、恶意的身束缚、戒禁取的身束缚、这是真理之执着的身束缚。
    四取：欲取、见取、戒禁取、[真]我论取。
    四种胎：卵生胎、胎生胎、湿生胎、化生胎。
    四种入胎：学友们！这里，某些不正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第一种入胎。再者，学友们！这里，某些正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第二种入胎。再者，学友们！这里，某些正知地入母胎，正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第三种入胎。再者，学友们！这里，某些正知地入母胎，正知地在母亲的子宫中存续，正知地从母亲的子宫出来，这是第四种入胎。
    四种自体的获得：学友们！有以自己的思(意志)来到自体的获得而非其他的思。学友们！有以其他的思来到自体的获得而非自己的思。学友们！有以自己的思与其他的思来到自体的获得。学友们！有既非以自己的思也非其他的思来到自体的获得。
    四种清净的供养：学友们！有供养由于施与者而非领受者而清净，学友们！有供养由于领受者而非施与者而清净，学友们！有供养既非由于施与者也非领受者而清净，学友们！有供养由于施与者与领受者而清净。
    四摄事：布施、爱语、利行、公正。
    四非圣言说：妄语、离间语、粗恶语、杂秽语。
    四圣言说：戒绝妄语、戒绝离间语、戒绝粗恶语、戒绝杂秽语。
    下一个四非圣言说：对没看见的说看见、对没听闻的说听闻、对无所觉的说已觉知、对无所识的说已识知。
    下一个四圣言说：对没看见的说没看见、对没听闻的说没听闻、对无所觉的说无所觉、对无所识的说无所识。
    下一个四非圣言说：对看见的说没看见、对听闻的说没听闻、对所觉的说无所觉、对所识的说无所识。
    下一个四圣言说：对看见的说看见、对听闻的说听闻、对所觉的说已觉知、对所识的说已识知。
    四种人：学友们！这里，某些人是自己苦行者，致力于自己苦行之 实践。学友们！这里，某些人是令他人苦行者，致力于令他人苦行之实践。学友们！这里，某些人是自己苦行者，致力于自己苦行之实践，也是令他人苦行者，致力于令他人苦行之实践。学友们！这里，某些人既不是自己苦行者，也不致力于自己苦行之实践，不令他人苦行者，不致力于令他人苦行之实践，他是非自己苦行者、非令他人苦行者，当生无饥渴的、已达涅槃的、已平静的，以自己已成梵者而住于乐的经验者。
    下一个四种人：学友们！这里，某些人是为自己利益而不为他人利益的行者。学友们！这里，某些人是为他人利益而不为自己利益的行者。学友们！这里，某些人是既不为自己利益也不为他人利益的行者。学友们！这里，为自己利益也为他人利益的行者。
    下一个四种人：由黑暗到黑暗、由黑暗到光辉、由光辉到黑暗、由光辉到光辉。
    下一个四种人：不动沙门、白莲花沙门、红莲花沙门、沙门中的柔软沙门。
    学友们！这些是四法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
    初诵品终了。
五
    学友们！有五法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些五呢？
    五蕴：色蕴、受蕴、想蕴、行蕴、识蕴。
    五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    五种欲：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，能被耳识知……声音……能被鼻识知……气味……能被舌识知……味道……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。
    五趣：地狱、畜生、饿鬼、人、天。
    五悭吝：住处悭吝、家悭吝、利得悭吝、容色悭吝、法悭吝。
    五盖：欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖。
    五下分结．有身见、疑、戒禁取、欲的意欲、恶意。
    五上分结：色贪、无色贪、慢、掉举、无明。
    五学处：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝榖酒、果酒、酒放逸处。
    五种不可能处：学友们！烦恼已尽的比丘不可能故意夺取生类的命，学友们！烦恼已尽的比丘不可能未给与而取被称为偷盗，学友们！烦恼已尽的比丘不可能从事淫欲法，学友们！烦恼已尽的比丘不可能有故意虚妄的言说，学友们！烦恼已尽的比丘不可能在欲上受用贮藏物犹如以前在家时一样。
    五种损失：亲族的损失、财富的损失、疾病的损失、戒的损失、见的损失。学友们！众生不因亲族的损失或因财富的损失或因疾病的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，学友们！众生因戒的损失或见的损失，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    五具足：亲属具足、财富具足、无病具足、戒具足、见具足。学友们！众生不因亲属具足或财富具足或无病具足，以身体的崩解，死后往生到善趣、天界，学友们！众生因戒具足、见具足，以身体的崩解，死后往生到善趣、天界。
    五种破戒者、戒坏失者的过患：学友们！这理，破戒者、戒已坏失者因为放逸而遭受大财产的损失，这是第一种破戒、戒坏失的过患。再者，学友们！破戒者、戒已坏失者的恶名声传出去，这是第二种破戒、戒坏失的过患。再者，学友们！破戒者、戒已坏失者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他无自信地、心虚地往见，这是第三种破戒、戒坏失的过患。再者，学友们！破戒者、戒已坏失者迷乱地死去，这是第四种破戒、戒坏失的过患。再者，学友们！破戒者、戒已坏失者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，这是第五种破戒、戒坏失的过患。
    五种持戒、戒具足的效益：学友们！这里，持戒者、戒具足者因为不放逸而到达大财产的聚集，这是第一种持戒、戒具足的效益。再者，学友们！持戒者、戒具足者的好名声传出去，这是第二种持戒、戒具足的效益。再者，学友们！持戒者、戒具足者往见任何群众：剎帝利众或婆罗门众或屋主众或沙门众，他有自信地、不心虚地往见，这是第三种持戒、戒具足的效益。再者，学友们！持戒者、戒具足者不迷乱地死去，这是第四种持戒、戒具足的效益。再者，学友们！持戒者、戒具足者以身体的崩解，死后往生到善趣、天界，这是第五种持戒、戒具足的效益。
    学友们！责备他人的举罪比丘，应该自己准备好五法后，再责备他人：我将以适当时机而非不适当时机说；我将以事实而非不实说；我将以柔软而不粗暴地说；我将以有益而非无益说；我将从慈心而非瞋心说。学友们！责备他人的举罪比丘，应该自己准备好这五法后，再责备他人。
    五勤奋支：学友们！这理，比丘是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病的、少病恼的，具备好的消化力，不过寒、不过热，中等而容忍勤奋。住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    五净居：无烦、无热、善现、善见、阿迦腻咤。
    五不还：中般涅槃、生般涅槃、无行般涅般、有行般涅槃、上流到阿迦腻咤。
    五个心荒芜：学友们！这里，比丘对大师怀疑、犹豫，不信解、不净信；凡那位学友对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未舍断的心荒芜。再者，学友们！比丘对法怀疑、犹豫，……（中略）对僧团怀疑、犹豫，……对学怀疑、犹豫，……对同梵行者愤怒、不悦，心受打击，生起顽固；凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未舍断的心荒芜。
    五种心系缚：学友们！这里，比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱；学友们！凡那位比丘对欲未离贪、未离意欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未断绝的心系缚。学友们！比丘对身体未离贪、……（中略）对色未离贪、……再者，学友们！比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；……（中略）再者，学友们！比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』学友们！凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未断绝的心系缚。
    五根：眼根、耳根、鼻根、舌根、身根。
    下一个五根：乐根、苦根、喜悦根、忧根、平静根。
    下一个五根：信根、活力根、念根、定根、慧根。
    五出离界：学友们！这里，当比丘在欲上作意时，心在欲上不跃入、不明净、不住立、不解脱，而当作意离欲时，心在离欲上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被欲结缚，凡缘欲生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为欲的出离。
    再者，学友们！当比丘作意恶意时，心在恶意上不跃入、不明净、不住立、不解脱，而当作意无恶意时，心在无恶意上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被恶意结缚，凡缘恶意生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为恶意的出离。
    再者，学友们！当比丘作意加害时，心在加害上不跃入、不明净、不住立、不解脱，而当作意无加害时，心在无加害上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被加害结缚，凡缘加害生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为加害的出离。
    再者，学友们！当比丘在色上作意时，心在色上不跃入、不明净、不住立、不解脱，而当作意非色时，心在非色上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被色结缚，凡缘色生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为色的出离。
    再者，学友们！当比丘作意有身时，心在有身上不跃入、不明净、不住立、不解脱，而当作意有身灭时，心在有身灭上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被有身结缚，凡缘有身生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为有身的出离。
    五解脱处：学友们！这里，比丘的大师或其他老师地位的同梵行者教导法，学友们！当比丘的大师或老师地位的同梵行者如是如是地教导法时，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第一种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，但他详细地教导他人如所闻、如所遍学得的法，……（中略）但他详细地诵读如所闻、如所遍学得的法，……（中略）但他以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，……（中略）但某个定相被他以慧善把握、善作意、善考虑、善通达，学友们！比丘的某个定相被他以慧如是如是地善把握、善作意、善考虑、善通达，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第五种解脱处。
    五种使解脱成熟的想：无常想、于无常上苦想、于苦上非我想、舍断想、离贪想。
    学友们！这些是五法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
六
    学友们！有六法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些六呢？
     六内处：眼处、耳处、鼻处、舌处、身处、意处。
     六外处：色处、声处、气味处、味道处、所触处、法处。
     六识身：眼识、耳识、鼻识、舌识、身识、意识。
     六触身：眼触、耳触、鼻触、舌触、身触、意触。
     六受身：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。
     六想身：色想、声想、气味想、味道想、所触想、法想。
     六思身：色思、声思、气味思、味道思、所触思、法思。
     六渴爱身：色的渴爱、声的渴爱、气味的渴爱、味道的渴爱、所触的渴爱、法的渴爱。
    六不尊敬：学友们！这理，比丘住于对大师不尊敬、不顺从，对法不尊敬、不顺从，对僧团不尊敬、不顺从，对学不尊敬、不顺从，对不放逸不尊敬、不顺从，对友善亲切不尊敬、不顺从。
    六尊敬：学友们！这理，比丘住于对大师尊敬、顺从，对法尊敬、顺从，对僧团尊敬、顺从，对学尊敬、顺从，对不放逸尊敬、顺从，对友善亲切尊敬、顺从。
    六种喜悦近伺察：以眼见色后，顺喜悦处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法。
    六种忧近伺察：以眼见色后，顺忧处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺忧处近伺察法。
    六种平静近伺察：以眼见色后，顺平静处近伺察色；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺平静处近伺察法。
    六和睦法：学友们！这理，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈语业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    六个诤论根：学友们！这里，比丘是易愤怒者、怨恨者，学友们！凡那位比丘是易愤怒者、怨恨者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，学友们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对天与人无利益、不利、苦。学友们！如果你们在内部或外部看见像这样的诤论根，学友们！在那里，你们应该努力舍断那恶诤论根，学友们！如果你们在内部或外部没看见像这样的诤论根，学友们！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    再者，学友们！这里，比丘是藏恶者、欺瞒者，……（中略）嫉妒者、吝啬者……（中略）狡猾者、伪诈者……（中略）恶欲求者、邪见者……（中略）固执己见、倔强、难弃舍者，学友们！凡那位比丘是固执己见、倔强、难弃舍者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，学友们！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对天与人无利益、不利、苦。学友们！如果你们在内部或外部看见像这样的诤论根，学友们！在那里，你们应该努力舍断那恶诤论根，学友们！如果你们在内部或外部没看见像这样的诤论根，学友们！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    六界：地界、水界、火界、风界、空界、识界。
    六出离界：学友们！这里，如果比丘这么说：『我的慈心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，恶意[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在慈心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，恶意[仍]遍取他的心后住立，这是不可能的。学友！这是恶意的出离，即：慈心解脱。』
    又，学友们！这里，如果比丘这么说：『我的悲心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，加害[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在悲心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，加害[仍]遍取他的心后住立，这是不可能的。学友！这是加害的出离，即：悲心解脱。』
    又，学友们！这里，如果比丘这么说：『我的喜悦心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，不乐[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在喜悦心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，不乐[仍]遍取他的心后住立，这是不可能的。学友！这是不乐的出离，即：喜悦心解脱。』
    又，学友们！这里，如果比丘这么说：『我的平静心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，贪[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在平静心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，贪[仍]遍取他的心后住立，这是不可能的。学友！这是贪的出离，即：平静心解脱。』
    又，学友们！这里，如果比丘这么说：『我的无相心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，我的识[仍]是相的随行者。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在无相心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，他的识[仍]是相的随行者，这是不可能的。学友！这是一切相的出离，即：无相心解脱。』
    又，学友们！这里，如果比丘这么说：『我的「我是」[观念]已离，我不认为[任何东西为]「这是我」，然而，疑惑、犹豫之箭[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在「我是」[观念]上已离，不认为[任何东西为]「这是我」者，然而，疑惑、犹豫之箭[仍]遍取他的心后住立，这是不可能的。学友！这是疑惑、犹豫之箭的出离，即：我是之慢的根除。』
    六无上：看见无上、听闻无上、利得无上、学无上、服侍无上、回忆无上。
    六回忆处：佛的回忆、法的回忆、僧团的回忆、戒的回忆、施舍的回忆、天的回忆。
    六常住处：学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知。
    六种出身：学友们！这里，存在某些黑出身者产生黑法，学友们！这里，存在某些黑出身者产生白法，学友们！这里，存在某些黑出身者产生非黑非白的涅槃，学友们！这里，存在某些白出身者产生白法，学友们！这里，存在某些白出身者产生黑法，学友们！这里，存在某些白出身者产生非黑非白的涅槃。
    六种参与洞察的想：无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想。
    学友们！这些是六法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
七
    学友们！有七法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些七呢？
    七圣财：信财、戒财、惭财、愧财、听闻财、施舍财、慧财。
    七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支。
    七定的资助：正见、正志、正语、正业、正命、正精进、正念、正定。
    七非正法：学友们！这里，比丘是不信的、无惭的、无愧的、少闻的、懈怠的、念已忘失的、劣慧的。
    七正法：学友们！这里，比丘是有信的、有惭的、有愧的、多闻的、活力已被发动的、念已现前的、有慧的。
    七善人法：学友们！这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者。
    七个无十之事：学友们！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者。他是极欲注意法者，并且在未来也是不离爱注意法者。他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者。他是极欲静坐禅修者，并且在未来也是不离爱静坐禅修者。他是极欲活力发动者，并且在未来也是不离爱欲活力发动者。他是极欲正念与慎重者，并且在未来也是不离爱正念与慎重者。他是极欲以见通达者，并且在未来也是不离爱以见通达者。
    七想：无常想、无我想、不净想、过患想、舍断想、离贪想、灭想。
    七力：信力、活力之力、惭力、愧力、念力、定力、慧力。
    七识住：学友们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。
    学友们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二识住。
    学友们！有单一身、种种想的众生，即：光音天，这是第三识住。
    学友们！有单一身、单一想的众生，即：遍净天，这是第四识住。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    学友们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。
    学友们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第七识住。
    七应该被供养人：俱分解脱者、慧解脱者、身证者、得见者、信解脱者、随法行者、随信行者。
    七烦恼潜在趋势：欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势。
    七结：随贪结、嫌恶结、见结、疑结、慢结、有贪结、无明结。
    七种诤讼的止息：应该给与面前毗尼、应该给与忆念毗尼、应该给与不痴毗尼、自己承认所作的、多数决、觅罪相、草覆盖。
    学友们！这些是七法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
    第二诵品终了。
八
    学友们！有八法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些八呢？
    八邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定。
    八正性：正见、正志、正语、正业、正命、正精进、正念、正定。
    八应该被供养人：入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者。
    八种懈怠事：学友们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种懈怠事。
    再者，学友们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第二种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第三种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第四种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体已疲劳、不适合工作，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第五种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体沉重、不适合工作，我想，像被豆子堆积般，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第六种懈怠事。
    再者，学友们！这里，比丘生了小病，他这么想：『我生了这小病，是适合躺卧的，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第七种懈怠事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，我的身体无力、不适合工作，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种懈怠事。
    八种发勤事：学友们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种发勤事。
    再者，学友们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第二种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第三种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第四种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体轻盈、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第五种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体有力、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第六种发勤事。
    再者，学友们！这里，比丘生了小病，他这么想：『我生了这小病，这是可能的：我的病会加重，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第七种发勤事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，这是可能的：我的病会返回，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种发勤事。
    八种布施事：斥责后施与布施、以害怕而施与布施、[以]『他给过我』而施与布施、[以]『他将会给我』而施与布施、[以]『布施是好的』而施与布施、[心想]『我煮，这些人没煮，煮的人不要施与没煮的人布施对我不适当。』而施与布施、[心想]『当施与布施时，我的好名声传出去。』而施与布施、[以]心的装饰与心的资助而施与布施。
    八种布施的往生：学友们！这里，某些人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的布施，他有期待地施与，他看见大财富的剎帝利，或大财富的婆罗门，或大财富的屋主具备与具有五种欲自娱，他这么想：『啊！愿我以身体的崩解，死后往生到与大财富的剎帝利，或大财富的婆罗门，或大财富的屋主为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的，导向在那里的往生，我说，那是对持戒者而非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某些人对沙门或婆罗门施与食物、饮料、……（中略）灯烛的布施，他有期待地施与，他听闻：『四大王天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与四大王天的天神们为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的，导向在那里的往生，我说，那是对持戒者，非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某些人对沙门或婆罗门施与食物、饮料、……（中略）灯烛的布施，他有期待地施与，他听闻：『三十三天的天神们……（中略）焰摩天的天神们……（中略）兜率天的天神们……（中略）化乐天的天神们……（中略）他化自在天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与他化自在天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的，导向在那里的往生，我说，那是对持戒者而非对破戒者，学友们！持戒者心的誓愿以清净性而成功。
    再者，学友们！这里，某些人对沙门或婆罗门施与食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的布施，他有期待地施与，他听闻：『梵众天的天神们长寿、美貌、多安乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与梵众天的天神为同伴。』他安置那个心，站稳那个心，修习那个心，他的那个心{解脱}[胜解]于下劣的，不修习更上的，导向在那里的往生，我说，那是对持戒者而非对破戒者，对离贪者而非对有贪者，学友们！持戒者心的誓愿以离贪性而成功。
    八众：利帝利众、婆罗门众、屋主众、沙门众、四大王众、三十三天众、魔众、梵天众。
    八世间法：得到与得不到、有名与无名、毁与誉、乐与苦。
    八胜处：内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。
    八解脱：有色者见诸色，这是第一解脱。
    内无色想者见外诸色，这是第二解脱。
    只倾心于清净的，这是第三解脱。
    以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。
    以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。
    以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。
    以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。
    学友们！这些是八法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
九
    学友们！有九法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些九呢？
    九怨恨事：[心想]『他已对我行不利』而怀怨恨、[心想]『他对我行不利』而怀怨恨、[心想]『他将对我行不利』而怀怨恨、[心想]『他已对我的可爱、合意者行不利』而怀怨恨、[心想]『他对我的可爱、合意者行不利』而怀怨恨、[心想]『他将对我的可爱、合意者行不利』而怀怨恨、[心想]『他已对我的不可爱、不合意者行利益』而怀怨恨、[心想]『他对我的不可爱、不合意者行利益』而怀怨恨、[心想]『他将对我的不可爱、不合意者行利益』而怀怨恨。
    九怨恨的调伏：[心想]『他已对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他将对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他已对我的可爱、合意者行不利，……（中略）行不利……（中略）将对我的可爱、合意者行不利，在这里，这如何可得。』而除去怨恨、[心想]『他已对我的不可爱、不合意者行利益，……（中略）行利益……（中略）他将对我的不可爱、不合意者行利益，在这里，这如何可得。』而除去怨恨。
     九众生住所：学友们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一众生住所。
    学友们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二众生住所。
    学友们！有单一身、种种想的众生，即：光音天，这是第三众生住所。
    学友们！有单一身、单一想的众生，即：遍净天，这是第四众生住所。
    学友们！有无想、无感知的众生，即：无想众生天，这是第五众生住所。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第六众生住所。
    学友们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第七众生住所。
    学友们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第八众生住所。
    学友们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住所。
    九种对梵行生活的非时节、不适时：学友们！这里，如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生地狱，这是第一种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生畜生界，这是第二种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生饿鬼界，这是第三种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生阿修罗众，这是第四种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生某个长寿天众，这是第五种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已生回到边地地方，而且，他是在那无智的未开化人中，无比丘、比丘尼、优婆塞、优婆夷所到之处，这是第六种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人已生回到中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』这是第七种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人已生回到中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理，这是第八种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理，这是第九种对梵行生活的非时节、不适时。
    九次第住处：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处；以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处；以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。以一切非想非非想处的超越，进入后住于想受灭。
    九次第灭：对已入初禅者来说，欲想被灭。对已入第二禅者来说，寻、伺被灭。对已入第三禅者来说，喜被灭。对已入第四禅者来说，入息、出息被灭。对已入虚空无边处者来说，色想被灭。对已入识无边处者来说，虚空无边处想被灭。对已入无所有处者来说，识无边处想被灭。对已入非想非非想处者来说，无所有处想被灭。对已入想受灭者来说，想与受被灭。
    学友们！这些是九法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。
十
    学友们！有十法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，……（中略）为了天与人的利益、福利、安乐。哪些十呢？
    十个作为庇护者之法：学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，学友们！凡比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习者，这是作为庇护者之法。
    再者，学友们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，学友们！凡比丘是多闻者、……（中略）以见善通达者，这是作为庇护者之法。
    再者，学友们！比丘有善友、善伴侣、善同志，学友们！凡比丘有善友、善伴侣、善同志者，这是作为庇护者之法。
    再者，学友们！比丘是具备顺从法的易说者、善于理解教诫者、能忍耐者，学友们！凡比丘是具备顺从法的易说者、善于理解教诫者、能忍耐者，这是作为庇护者之法。
    再者，学友们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，学友们！凡比丘对同梵行者……（中略）适当的安排者，这是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！比丘是法的爱欲者，……（中略）广大的欣喜者，这是作为庇护者之法。
    再者，学友们！比丘是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，学友们！凡比丘是……（中略）医药必需品的知足者，这是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任者，这是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，……（中略）很久以前说过的记忆者与回忆者，这是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，学友们！比丘是有慧者，……（中略）导向苦的完全灭尽[之慧]者，这是作为庇护者之法。
    十遍处：觉知地遍：上、下、水平四方无分裂、无量；觉知水遍……（中略）觉知火遍……（中略）觉知风遍……（中略）觉知青遍……（中略）觉知黄遍……（中略）觉知赤遍……（中略）觉知白遍……（中略）觉知虚空遍……（中略）觉知识遍：上、下、水平四方无分裂、无量。
    十不善业道：杀生、未给予而取、邪淫、妄语、离两舌、粗恶语、杂秽语、贪婪、恶意、邪见。
    十善业道：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离两舌、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见。
    十个圣者的住所：学友们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个依靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    学友们！比丘如何是五支已舍断者呢？学友们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，昏沉睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，学友们！这样，比丘是五支已舍断者。
    学友们！比丘如何是六支已具备者呢？学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知，学友们！这样，比丘是六支已具备者。
    学友们！比丘如何有一个守护呢？学友们！这里，比丘具备以正念守护的心，学友们！这样，比丘有一个守护。
    学友们！比丘如何有四个依靠呢？学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，学友们！这样，比丘有四个依靠。
    学友们！比丘如何是各自真理已除去者呢？学友们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，学友们！这样，比丘是各自真理已除去者。
    学友们！比丘如何是寻求已舍并彻底衰灭者呢？学友们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，学友们！这样，比丘是寻求已舍并彻底衰灭者。
    学友们！比丘如何是无混浊意向者呢？学友们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，学友们！这样，比丘是无混浊意向者。
    学友们！比丘如何是身行已宁静者呢？学友们！这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，学友们！这样，比丘是身行已宁静者。
    学友们！比丘如何是心善解脱者呢？学友们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，学友们！这样，比丘是心善解脱者。
    学友们！比丘如何是慧善解脱者呢？学友们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的痴已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』，学友们！这样，比丘是慧善解脱者。
    十无学法：无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定。
    这些是十法被那有知、有见的世尊、阿罗汉、遍正觉者正确地讲述，在那里，应该就全部结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。」
    那时，世尊站起来后，召唤尊者舍利弗：
    「好！好！舍利弗！好！舍利弗！你对比丘们说结集法门。」
    这就是尊者舍利弗所说，大师认可。
    那些悦意的比丘欢喜尊者舍利弗所说。
    结集经第十终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed, MN.104)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken, MN.104)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「有见、无见」，南传作「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination,SN.22.80)，并引注释书说：前者是常见，后者是断见。
    「等至善巧」(Samāpattikusalatā)，菩提比丘长老英译为「熟练于到达」(skilled in attainment, SN.34.1)，并解说，这是指熟练于掌握入定的情况(samāpattivasi，等至自在)，如：于何时、何地、入定多久等。「等至」(samāpatti)，另译为「正受」。
    「行苦、苦苦、变易苦」，南传作「苦苦性、行苦性、变易苦性」(Dukkhadukkhatā, sa?khāradukkhatā vipari?āmadukkhatā)，菩提比丘长老英译为「由于痛苦的苦，由于形成的苦，由于改变的苦」(the suffering due to pain, the suffering due to formations, the suffering due to change)，并简要地解说为：「苦苦性」是身、心感受的痛苦。「行苦性」是三界中所有条件现象(all conditioned phenomena，即：所有的「有为法」)，因为他们都被生灭所压迫。「变易苦性」是当乐受结束时带来的苦。
    「根本火」，别译杂阿含经作「恭敬火」，南传作「应被供食者之火」(āhuneyyaggi，另译为「应请火」)，菩提比丘长老英译为「那些值得赠与者之火」(the fire of those worthy of gifts)。「居家火」，别译杂阿含经作「苦乐俱火」，南传作「屋主之火」(gahapataggi，另译为「居士火」)，菩提比丘长老英译为「屋主的火」(the householder's fire)。「田火」，别译杂阿含经作「福田火」，南传作「应该被供养者之火」(dakkhi?eyyaggi，另译为「应施火」)，菩提比丘长老英译为「应该供养者之火」(the fire of those worthy of offerings, AN.7.47)。
    「不动行」(āne?ja? sa?khāra?, āne?jābhisa?khāra?)，菩提比丘长老英译为「泰然自若之意志的形成」(imperturbable volitional formation, SN.12.51)，并引注释书说这是属于「无色界」之境界。
    「未知当知根」(Ana??āta??assāmītindriya?)，菩提比丘长老英译为「『我将知道过去未曾知道者』的机能」(The faculty of 'I shall know the as-yet-unknown,')，并引《清净道论》的解说，这是进入「入流果道」(the path of stream-entry)那一刻生起的想之根。「完全智根」(a??indriya?)，菩提比丘长老英译为「最终理解的机能」(the faculty of final knowledge)，并引《清净道论》的解说，这是从入流果进入「阿罗汉果道」的六种时机(the six occasions)那一刻生起之根。「无知根」，南传作「完全智状态之根」(a??ātāvindriya?)，菩提比丘长老英译为「具有最终理解者的机能」(the faculty of one endowed with final knowledge, SN.48.23)，并引《清净道论》的解说，这是进入「阿罗汉果」，完全了知之根。
    「净行」，南传作「清净行」(soceyyāni)，菩提比丘长老英译为「清净的仪式」(rites of purity, AN.10.176)。
    「牟尼行」(moneyyāni，另译为「完美道德」)，Maurice Walshe英译为「清净」(purities)。菩提比丘长老英译为「睿智」(sagacity, AN.3.123)。
    「梵住」(brahmavihāro)，菩提比丘长老英译为「神的住处；神圣的住处」(a divine dwelling)。「圣住」(ariyavihāro)，菩提比丘长老英译为「高洁的住处」(a noble dwelling, SN.54.11)。
    「神足变化示现、他心示现、教诫示现」，《中阿含143经》作「如意足示现，占念示现，教训示现」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction, AN.3.61)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「贤圣族」，南传作「圣种姓」(ariyava?sā)，Maurice Walshe英译为「圣血统」(Ariyan lineages)。
    「断乐迟(MA)；乐迟得(DA)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「通达」(abhi??ā)，原意为「有通智的；证智的」。另参看《增壹阿含267经》、《杂阿含184经》附注。
    「柔软沙门」(sama?asukhumālo)，菩提比丘长老英译为「精致的禁欲主义者」(the delicate ascetic)。按：「柔软」(sukhumālo)，另译为「纤细的；嫩的；虚弱的，华奢的；优美的；美妙的；精致的；精制的」。
    「对学」(sikkhāya)，菩提比丘长老英译为「训练」(the training, MN.16)。
    「不解脱」(na vimuccati)，Maurice Walshe英译为「不能让他们自由」(not make free with them)，并解说注释书解说为「不胜解」(nādhimuccati)，所以文本可能是讹误的，译为「不能让他们自由」是自由译法。按：「不跃入、不明净、不住立、不胜解」这一组动词应该是定型句，曾出现在SN.22.90。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。
    「顺喜悦处近伺察法」(somanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的心理现象」(one examines a mental phenomenon that is a basis for joy, AN.3.61)，Maurice Walshe先生英译为「一个人调查产生快乐的相关对象」(one investigates a corresponding object productive of pleasure)。
    「顺忧处近伺察法」(domanassa??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的心理现象」(one examines a mental phenomenon that is a basis for dejection)，Maurice Walshe先生英译为「一个人调查产生不快乐的相关对象」(one investigates a corresponding object productive of displeasure)。
    「顺平静处近伺察法」(upekkhā??hāniya? dhamma? upavicarati)，菩提比丘长老英译为「一个人检查平静基础的心理现象」(one examines a mental phenomenon that is a basis for equanimity)，Maurice Walshe先生英译为「一个人调查产生不偏袒的相关对象」(one investigates a corresponding object productive of indifferent)。
    「慰劳法」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality, MN.104)。
    「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness, MN.104)。
    「令摄(MA.196)」，南传作「导致凝聚」(sa?gahāya…sa?vattanti)，菩提比丘长老英译为「有助于凝聚」(conduce to cohesion, conduce to cohesiveness, MN.104)。「凝聚」(sa?gahāya)，另译为「摄；摄取；爱护；聚会；结集」。
    「法利如法得」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā, MN.104)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。
    「不流漏」(anavassavāya)，菩提比丘长老英译为「不喷出」(does not erupt)。
    「相的随行者」(nimittānusāri)，Maurice Walshe先生英译为「向往形迹」(hankers after signs)。菩提比丘长老英译为「跟随在记号后」(follows after marks, AN.6.13)。
    「我是之慢」(Asmimāno，另译为「我慢」)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit, DN.34)。菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)。
    「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation)。菩提比丘长老英译为「『十-少』[众生]的基础」(bases for [being] 'ten-less.', AN.7.20)，并引注释书的解说，「无十」(niddasa)本来是耆那教的术语，意为死后不在有下一个十年之意，尊者阿难听说后回来向佛陀报告，佛陀将之转为佛教的解说，即指不再有来生的阿罗汉(大意)。
    「身证」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness, MN.70)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view, MN.70)。
    「信解脱」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith, MN.70)。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence, AN.7.55)。
    「诤讼的止息」(adhikara?asamathā)，参看MN.104(《中阿含104经》)「止诤」。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence, MN.77)。《中阿含215经》译为「除处」。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「怀」(bandhati，原意为「系缚」，动词)，Maurice Walshe先生英译为「被激起」(is stirred up by)。菩提比丘长老英译为「窝藏」(harbors, AN.9.29)。
    「在这里，这如何可得」(ta? kutettha labbhāti )，Maurice Walshe先生英译为「[窝藏怨恨]有甚么好处？」(What good would it do [to harbour malice]?)。菩提比丘长老英译为「能对它做甚么呢」( What can be done about it, AN.9.30)。按：此句片语的含意是：就接受这个现实吧。
    「无想天」，南传作「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient, AN.9.24)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：《中阿含97经》亦作「无想天」。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided, MN.77)。
    「倚身行」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity, AN.10.20)。
    「发」，南传作「举罪」(codanā)，菩提比丘长老英译为「非难；责备」(reproof)。
    「作长老」，南传作「世俗上座」(sammutithero)，菩提比丘长老英译为「按照惯例的长老」(an elder by convention)。
    「同利(SA)」(另译为「同事」)、「等利」(MA/DA)，南传作「公正」(samānattatā，原意为「相同的状态；等同的情况」)，菩提比丘长老英译为「公正；无私的」(impartiality)。按：「同利(同事)」一词，依巴利语的比对，或应解读为「等同之事；「平等之事」，也就是「公正；公平」的意思。
    「一向论(MA)；决定记(DA)」，南传作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically, AN.3.68)。
    「止论(MA)；止住记(DA)」，南传作「应该被搁置」(?hapanīya?，另译为「舍记」)，菩提比丘长老英译为「应该被搁置」(should be set aside, AN.3.68)。
    「定力(MN)；三昧具(DA)」，南传作「定的资助」(samādhiparikkhārā)，菩提比丘长老英译为「集中贯注的准备」(the equipment of concentration, MN.44)。
    「有求」，南传作「有的寻求」(bhavesanā，另译为「存在的寻求」)，Maurice Walshe先生英译为「为了形成(存在)的寻求」(quests for becoming)。
    「身束缚」(kāyagantho)，Maurice Walshe先生英译为「身-系」(body-tie)，并解说，这里的身指「名身」(nāma-kāya; mental body)。


长阿含10经

长部34经/十增经(波梨品[第三])(庄春江译)
与前世住处有关的谈说
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团共住在瞻波城伽伽罗莲花池边。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗召这么说：
    「学友们！我将说为了得涅槃，为了得到苦的结束，一切系缚的释放的十增法。」
一法
    学友们！有多所助益的一法，有应该被修习的一法，有应该被遍知的一法，有应该被舍断的一法，有参与退失的一法，有参与殊胜的一法，有难贯通的一法，有应该使之生出的一法，有应该被证知的一法，有应该被作证的一法。
    （一）哪个是多所助益的一法呢？在善法上不放逸，这是多所助益的一法。
    （二）哪个是应该被修习的一法呢？喜悦俱行的身至念，这是应该被修习的一法。
    （三）哪个是应该被遍知的一法呢？有烦恼的、会被执取的触，这是应该被遍知的一法。
    （四）哪个是应该被舍断的一法呢？我是之慢，这是应该被舍断的一法。
    （五）哪个是参与退失的一法呢？不如理作意，这是参与退失的一法。
    （六）哪个是参与殊胜的一法呢？如理作意，这是参与殊胜的一法。
    （七）哪个是难贯通的一法呢？直接的心定，这是难贯通的一法。
    （八）哪个是应该使之生出的一法呢？不动摇的智，这是应该使之生出的一法。
    （九）哪个是应该被证知的一法呢？一切众生皆因食而存续，这是应该被证知的一法。
    （十）哪个是应该被作证的一法呢？不动摇的心解脱，这是应该被作证的一法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
二法
    有多所助益的二法，有应该被修习的二法，有应该被遍知的二法，有应该被舍断的二法，有参与退的二法，有参与殊胜的二法，有难贯通的二法，有应该使之生出的二法，有应该被证知的二法，有应该被作证的二法。
    （一）哪些是多所助益的二法呢？正念与正知，这些是多所助益的二法。
    （二）哪些是应该被修习的二法呢？止与观，这些是应该被修习的二法。
    （三）哪些是应该被遍知的二法呢？名与色，这些是应该被遍知的二法。
    （四）哪些是应该被舍断的二法呢？无明与有的渴爱，这些是应该被舍断的二法。
    （五）哪些是参与退失的二法呢？不受谏与恶友，这些是参与退失的二法。
    （六）哪些是参与殊胜的二法呢？易受谏与善友，这些是参与殊胜的二法。
    （七）哪些是难贯通的二法呢？众生杂染的因与缘、众生清净的因与缘，这些是难贯通的二法。
    （八）哪些是应该使之生出的二法呢？灭尽智、无生智，这些是应该使之生出的二法。
    （九）哪些是应该被证知的二法呢？由二界所组成：有为界与无为界，这些是应该被证知的二法。
    （十）哪些是应该被作证的二法呢？明与解脱，这些是应该被作证的二法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
三法
    有多所助益的三法，有应该被修习的三法，……（中略）有应该被作证的三法。
    （一）哪些是多所助益的三法呢？善人的结交，正法的听闻，法、随法行，这些是多所助益的三法。
    （二）哪些是应该被修习的三法呢？三定：有寻、有伺的定，有寻、无伺的定，无寻、无伺的定，这些是应该被修习的三法。
    （三）哪些是应该被遍知的三法呢？三受：乐受、苦受、不苦不乐受，这些是应该被遍知的三法。
    （四）哪些是应该被舍断的三法呢？三渴爱：欲的渴爱、有的渴爱、虚无的渴爱，这些是应该被舍断的三法。
    （五）哪些是参与退失的三法呢？三不善根：贪欲不善根、瞋恚不善根、愚痴不善根，这些是参与退失的三法。
    （六）哪些是参与殊胜的三法呢？三善根：不贪欲善根、不瞋恚善根、不愚痴善根，这些是参与殊胜的三法。
    （七）哪些是难贯通的三法呢？由三出离界所组成：这是欲的出离，即：离欲，这是色的出离，即：无色，又，凡任何有为的、缘所生的存在，灭是其出离，这些是难贯通的三法。
    （八）哪些是应该使之生出的三法呢？三智：过去的部分之智、未来的部分之智、现在的部分之智，这些是应该使之生出的三法。
    （九）哪些是应该被证知的三法呢？由三界所组成：欲界、色界、无色界，这些是应该被证知的三法。
    （十）哪些是应该被作证的三法呢？三明：前生住处回忆之智明，众生死亡与往生之智明，诸烦恼的灭尽之智明，这些是应该被作证的三法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
四法
    有多所助益的四法，有应该被修习的四法，……（中略）有应该被作证的四法。
    （一）哪些是多所助益的四法呢？四轮：适当地点的住所、善人的近依、已得正愿、以前已作的福德，这些是多所助益的四法。
    （二）哪些是应该被修习的四法呢？四念住：学友们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……在心上……住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，这些是应该被修习的四法。
    （三）哪些是应该被遍知的四法呢？四食：或粗或细的物质食物，第二、触，第三、意思，第四、识，这些是应该被遍知的四法。
    （四）哪些是应该被舍断的四法呢？四种瀑流：欲的暴流、存在的暴流、见的暴流、无明的暴流，这些是应该被舍断的四法。
    （五）哪些是参与退失的四法呢？四种系缚：欲的系缚、存在的系缚、见的系缚、无明的系缚，这些是参与退失的四法。
    （六）哪些是参与殊胜的四法呢？四种离缚：欲系缚的离缚、存在系缚的离缚、见系缚的离缚、无明系缚的离缚，这些是参与殊胜的四法。
    （七）哪些是难贯通的四法呢？四种定：参与退失的定、参与止住的定、参与殊胜的定、参与洞察的定，这些是难贯通的四法。
    （八）哪些是应该使之生出的四法呢？四智：法智、类比智、他心智、世俗智，这些是应该使之生出的四法。
    （九）哪些是应该被证知的四法呢？四圣谛：苦圣谛、苦集圣谛、苦灭圣谛、导向苦灭道迹圣谛，这些是应该被证知的四法。
    （十）哪些是应该被作证的四法呢？四沙门果：入流果、一来果、不还果、阿罗汉果，这些是应该被作证的四法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
五法
    有多所助益的五法，有应该被修习的五法，……（中略）有应该被作证的五法。
    （一）哪些是多所助益的五法呢？五勤奋支：学友们！这理，比丘是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病的、少病恼的，具备好的消化力，不过寒、不过热，中等而容忍勤奋。住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，这些是多所助益的五法。
    （二）哪些是应该被修习的五法呢？正定五支：喜的遍满、乐的遍满、心的遍满、光明的遍满、观察相的遍满，这些是应该被修习的五法。
    （三）哪些是应该被遍知的五法呢？五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些是应该被遍知的五法。
    （四）哪些是应该被舍断的五法呢？五盖：欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖，这些是应该被舍断的五法。
    （五）哪些是参与退失的五法呢？五个心荒芜：学友们！这里，比丘对大师怀疑、犹豫，不信解、不净信；凡那位学友对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第一个未舍断的心荒芜。再者，学友们！比丘对法怀疑、犹豫，……（中略）对僧团怀疑、犹豫，……（中略）对学怀疑、犹豫，……（中略）对同梵行者愤怒、不悦，心受打击，生起顽固；凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这是第五个未舍断的心荒芜。这些是五个心荒芜，这些是参与退失的五法。
    （六）哪些是参与殊胜的五法呢？五根：信根、活力根、念根、定根、慧根，这些是参与殊胜的五法。
    （七）哪些是难贯通的五法呢？五出离界：学友们！这里，当比丘在欲上作意时，心在欲上不跃入、不明净、不住立、不解脱，而当作意离欲时，心在离欲上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被欲结缚，凡缘欲生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为欲的出离。
    再者，学友们！当比丘作意恶意时，心在恶意上不跃入、不明净、不住立、不解脱，而当作意无恶意时，心在无恶意上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被恶意结缚，凡缘恶意生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为恶意的出离。
    再者，学友们！当比丘作意加害时，心在加害上不跃入、不明净、不住立、不解脱，而当作意无加害时，心在无加害上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被加害结缚，凡缘加害生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为加害的出离。
    再者，学友们！当比丘在色上作意时，心在色上不跃入、不明净、不住立、不解脱，而当作意非色时，心在非色上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被色结缚，凡缘色生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为色的出离。
    再者，学友们！当比丘作意有身时，心在有身上不跃入、不明净、不住立、不解脱，而当作意有身灭时，心在有身灭上跃入、明净、住立、解脱，他的那个心善逝、善修习、善升起、善解脱、离被有身结缚，凡缘有身生起的烦恼、恼害、热脑，他从那些被释放，他不感受那个感受，这被说为有身的出离。这些是难贯通的五法。
    （八）哪些是应该使之生出的五法呢？正定五智：『此定是现在乐与未来乐果报的。』智就各自地生起，『此定是圣的、精神的。』智就各自地生起，『此定是不被常人实行的。』智就各自地生起，『此定是寂静的、胜妙的、已得安息的、已达统一的、不进入被有行折伏后妨碍状态的。』智就各自地生起，『我正念地进、出此定。』智就各自地生起，这些是应该使之生出的五法。
    （九）哪些是应该被证知的五法呢？五解脱处：学友们！这里，比丘的大师或其他老师地位的同梵行者教导法，学友们！当比丘的大师或老师地位的同梵行者如是如是地教导法时，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第一种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，但他详细地教导他人如所闻、如所遍学得的法，学友们！比丘如是如是详细地教导他人如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第二种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，但他详细地诵读如所闻、如所遍学得的法，学友们！比丘如是如是详细地诵读如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第三种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，也没详细地诵读如所闻、如所遍学得的法，但他以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，学友们！比丘如是如是以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第四种解脱处。
    再者，学友们！没有比丘的大师或其他老师地位的同梵行者教导法，也没详细地教导他人如所闻、如所遍学得的法，也没详细地诵读如所闻、如所遍学得的法，也没以心随寻思、随伺察，以意观察察如所闻、如所遍学得的法，但某个定相被他以慧善把握、善作意、善考虑、善通达，学友们！比丘的某个定相被他以慧如是如是地善把握、善作意、善考虑、善通达，他如是如是地在那些法上成为道理的经验者与法的经验者，当他是道理的经验者与法的经验者时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则住于乐；心乐者，则入定，这是第五种解脱处。这些是应该被证知的五法。
    （十）哪些是应该被作证的五法呢？五法蕴：戒蕴、定蕴、慧蕴、解脱蕴、解脱智见蕴，这些是应该被作证的五法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
六法
    有多所助益的六法，有应该被修习的六法，……（中略）有应该被作证的六法。
    （一）哪些是多所助益的六法呢？六和睦法：学友们！这理，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘的慈语业……（中略）一致性的和睦法。
    再者，学友们！比丘的慈意业……（中略）一致性的和睦法。
    再者，学友们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，学友们！比丘对所有这圣的、出离的、带领那样的行为者到苦的完全灭尽之见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。这些是多所助益的六法。
    （二）哪些是应该被修习的六法呢？六回忆处：佛的回忆、法的回忆、僧团的回忆、戒的回忆、施舍的回忆、天的回忆，这些是应该被修习的六法。
    （三）哪些是应该被遍知的六法呢？六外处：色处、声处、气味处、味道处、所触处、法处，这些是应该被遍知的六法。
    （四）哪些是应该被舍断的六法呢？六渴爱身：色的渴爱、声的渴爱、气味的渴爱、味道的渴爱、所触的渴爱、法的渴爱，这些是应该被舍断的六法。
    （五）哪些是参与退失的六法呢？六不尊敬：学友们！这理，比丘住于对大师不尊敬、不顺从，对法……（中略）对僧团……（中略）对学……（中略）对不放逸不尊敬、不顺从，对友善亲切不尊敬、不顺从，这些是参与退失的六法。
    （六）哪些是参与殊胜的六法呢？六尊敬：学友们！这理，比丘住于对大师尊敬、顺从，对法……（中略）对僧团……（中略）对学……（中略）对不放逸尊敬、顺从，对友善亲切尊敬、顺从，这些是参与殊胜的六法。
    （七）哪些是难贯通的六法呢？六出离界：学友们！这里，如果比丘这么说：『我的慈心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，恶意[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友！这是不可能的、没机会的：凡在慈心解脱上已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的者，然而，恶意[仍]遍取他的心后住立，这是不可能的。学友！这是恶意的出离，即：慈心解脱。』
    又，学友们！这里，如果比丘这么说：『我的悲心解脱已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的，然而，加害[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，……（中略）学友！这是加害的出离，即：悲心解脱。』
    又，学友们！这里，如果比丘这么说：『我的喜悦心解脱已修习、……（中略）然而，不乐[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！……（中略）学友！这是不乐的出离，即：喜悦心解脱。』
    又，学友们！这里，如果比丘这么说：『我的平静心解脱已修习、……（中略），然而，贪[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！……（中略）学友！这是贪的出离，即：平静心解脱。』
    又，学友们！这里，如果比丘这么说：『我的无相心解脱已修习、……（中略）然而，我的识[仍]是相的随行者。』他应该被回答：『不要这么说！尊者！……（中略）学友！这是一切相的出离，即：无相心解脱。』
    又，学友们！这里，如果比丘这么说：『我的「我是」[观念]已离，我不认为[任何东西为]「这是我」，然而，疑惑、犹豫之箭[仍]遍取我的心后住立。』他应该被回答：『不要这么说！尊者！不要这么说！不要毁谤世尊，毁谤世尊不好，世尊不会这么说。学友们！这是不可能的、没机会的：凡在「我是」[观念]上已离，不认为[任何东西为]「这是我」者，然而，疑惑、犹豫之箭[仍]遍取他的心后住立，这是不可能的。学友们！这是疑惑、犹豫之箭的出离，即：我是之慢的根除。』，这些是难贯通的六法。
    （八）哪些是应该使之生出的六法呢？六常住处：学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知，这些是应该使之生出的六法。
    （九）哪些是应该被证知的六法呢？六无上：看见无上、听闻无上、利得无上、学无上、服侍无上、回忆无上，这些是应该被证知的六法。
    （十）哪些是应该被作证的六法呢？六证智：学友们！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其他众生、其他个人：有贪的心了知为『有贪的心』，……（中略）未解脱的心了知为『未解脱的心』。
    他回忆起许多前世住处，即：一生、……（中略）像这样，他回忆起许多前世住处有这样的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。这些是应该被作证的六法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
七法
    有多所助益的七法，有应该被修习的七法，……（中略）有应该被作证的七法。
    （一）哪些是多所助益的七法呢？七圣财：信财、戒财、惭财、愧财、听闻财、施舍财、慧财，这些是多所助益的七法。
    （二）哪些是应该被修习的七法呢？七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支，这些是应该被修习的七法。
    （三）哪些是应该被遍知的七法呢？七识住：学友们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。
    学友们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二识住。
    学友们！有单一身、种种想的众生，即：光音天，这是第三识住。
    学友们！有单一身、单一想的众生，即：遍净天，这是第四识住。
    学友们！有以一切色想的超越，……（中略）『虚空是无边的』，到虚空无边处的众生，这是第五识住。
    学友们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。
    学友们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第七识住。，这些是应该被遍知的七法。
    （四）哪些是应该被舍断的七法呢？七烦恼潜在趋势：欲贪烦恼潜在趋势、嫌恶烦恼潜在趋势、见烦恼潜在趋势、疑烦恼潜在趋势、慢烦恼潜在趋势、有贪烦恼潜在趋势、无明烦恼潜在趋势，这些是应该被舍断的七法。
    （五）哪些是参与退失的七法呢？
    七非正法：学友们！这里，比丘是不信的、无惭的、无愧的、少闻的、懈怠的、念已忘失的、劣慧的，这些是参与退失的七法。
    （六）哪些是参与殊胜的七法呢？七正法：学友们！这里，比丘是有信的、有惭的、有愧的、多闻的、活力已被发动的、念已现前的、有慧的，这些是参与殊胜的七法。
    （七）哪些是难贯通的七法呢？七善人法：学友们！这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者，这些是难贯通的七法。
    （八）哪些是应该使之生出的七法呢？七想：无常想、无我想、不净想、过患想、舍断想、离贪想、灭想，这些是应该使之生出的七法。
    （九）哪些是应该被证知的七法呢？七个无十之事：学友们！这里，比丘是极欲受持学者，并且在未来也是不离爱受持学者。他是极欲注意法者，并且在未来也是不离爱注意法者。他是极欲调伏欲求者，并且在未来也是不离爱调伏欲求者。他是极欲静坐禅修者，并且在未来也是不离爱静坐禅修者。他是极欲活力发动者，并且在未来也是不离爱欲活力发动者。他是极欲正念与慎重者，并且在未来也是不离爱正念与慎重者。他是极欲以见通达者，并且在未来也是不离爱以见通达者。这些是应该被证知的七法。
    （十）哪些是应该被作证的七法呢？七烦恼已尽之力：学友们！这里，烦恼已尽的比丘以正确之慧善见一切行是无常的，学友们！凡烦恼已尽的比丘以正确之慧善见一切行是无常的者，这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘以正确之慧善见欲如炭火坑，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘心向远离低斜、向远离倾斜、向远离坡斜，持续远离，乐于出离，破灭一切烦恼处之法，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习四念住，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习五根，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习七觉支，学友们！凡……（中略）『我的烦恼已被灭尽。』
    再者，学友们！这里，烦恼已尽的比丘已修习、已善修习八支圣道，学友们！凡烦恼已尽的比丘已修习、已善修习八支圣道者，这是烦恼已尽的比丘之力，由于此力，比丘自称烦恼的灭尽：『我的烦恼已被灭尽。』这些是应该被作证的七法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
    初诵品终了。
八法
    有多所助益的八法，有应该被修习的八法，……（中略）有应该被作证的八法。
    （一）哪些是多所助益的八法呢？八因、八缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习，哪八个呢？学友们！这里，比丘依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，这是第一因、第一缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    又，他依止大师或某位老师地位的同梵行者而住，对他现起极惭愧、情爱与恭敬，他时时往见他们遍问、质问：『大德！这是为什么？这个的义理是什么？』那些尊者为他揭开未揭开的，讲不明了的，在许多种怀疑的法上除去疑惑，这是第二因、第二缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    又，听闻法后，他使二种远离达成：身远离与心远离，这是第三因、第三缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘是比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，这是第四因、第四缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，这是第五因、第五缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，这是第六因、第六缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，这是第七因、第七缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。
    再者，学友们！比丘在五取蕴上住于生灭观察：『这样是色，这样是色的集，这样是色的灭没；这样是受，这样是受的集，这样是受的灭没；这样是想，这样是想的集，这样是想的灭没；这样是行，这样是行的集，这样是行的灭没；这样是识，这样是识的集，这样是识的灭没。』这是第八因、第八缘导向梵行的基础慧、未获得的获得，已获得的增加、扩大、圆满修习。这些是多所助益的八法。
    （二）哪些是应该被修习的八法呢？八支圣道：正见、正志、正语、正业、正命、正精进、正念、正定，这些是应该被修习的八法。
    （三）哪些是应该被遍知的八法呢？八世间法：得到与得不到、有名与无名、毁与誉、乐与苦，这些是应该被遍知的八法。
    （四）哪些是应该被舍断的八法呢？八邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定，这些是应该被舍断的八法。
    （五）哪些是参与退失的八法呢？八种懈怠事：学友们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种懈怠事。
    再者，学友们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第二种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，我的身体将疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第三种懈怠事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我的身体已疲劳，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第四种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体已疲劳、不适合工作，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第五种懈怠事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体沉重、不适合工作，我想，像被豆子堆积般，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第六种懈怠事。
    再者，学友们！这里，比丘生了小病，他这么想：『我生了这小病，是适合躺卧的，来吧！我要躺卧。』他躺卧，不……（中略），激发活力，这是第七种懈怠事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，我的身体无力、不适合工作，来吧！我要躺卧。』他躺卧，不对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种懈怠事。这些是参与退失的八法。
    （六）哪些是参与殊胜的八法呢？八种发勤事：学友们！这里，有应该被比丘做的工作，他这么想：『将有我应该做的工作，但当做工作时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第一种发勤事。
    再者，学友们！这里，有应该被比丘做的工作，他这么想：『我做了工作，但当做工作时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第二种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『将有我应该走的道路，但当行走道路时，对我来说不容易作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第三种发勤事。
    再者，学友们！这里，有应该被比丘走的道路，他这么想：『我走了道路，但当行走道路时，我不能作意世尊的教说，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第四种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，没得到想要完成的或粗或胜妙的食物，我的身体轻盈、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第五种发勤事。
    再者，学友们！这里，当比丘为了托钵而行走村落或城镇时，得到想要完成的或粗或胜妙的食物，他这么想：『当我为了托钵而行走村落或城镇时，得到了想要完成的或粗或胜妙的食物，我的身体有力、适合工作，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第六种发勤事。
    再者，学友们！这里，比丘生了小病，他这么想：『我生了这小病，这是可能的：我的病会加重，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他……（中略）激发活力，这是第七种发勤事。
    再者，学友们！这里，比丘病已康复，从病中康复不久，他这么想：『我病已康复，从病中康复不久，这是可能的：我的病会返回，来吧！我要对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力！』他对应该得而未得的、应该达到而未达到的、应该作证而未作证的激发活力，这是第八种发勤事。这些是参与殊胜的八法。
    （七）哪些是难贯通的八法呢？八种对梵行生活的非时节、不适时：学友们！这里，如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生地狱，这是第一种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生畜生界，这是第二种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生饿鬼界，这是第三种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已往生某个长寿天众，这是第四种对梵行生活的非时节、不适时。
    再者，……（中略）但，这个人已生回到边地地方，而且，他是在那无智的未开化人中，无比丘、比丘尼、优婆塞、优婆夷所到之处，这是第五种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人已生回到中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』这是第六种对梵行生活的非时节、不适时。
    再者，……（中略）而这个人已生回到中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理，这是第七种对梵行生活的非时节、不适时。
    再者，学友们！如来、阿罗汉、遍正觉者不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理，这是第八种对梵行生活的非时节、不适时。这些是难贯通的八法。
    （八）哪些是应该使之生出的八法呢？八大丈夫之寻：『这是少欲者的法，这不是强欲者的法；这是知足者的法，这不是不知足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法；这是喜欢无妄想者的法，这不是喜欢妄想者的法。』这些是应该使之生出的八法。
    （九）哪些是应该被证知的八法呢？八胜处：内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。这些是应该被证知的八法。
    （十）哪些是应该被作证的八法呢？八解脱：有色者见诸色，这是第一解脱。
    内无色想者见外诸色，这是第二解脱。
    只倾心于清净的，这是第三解脱。
    以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。
    以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。
    以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。
    以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。，这些是应该被作证的八法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
九法
    有多所助益的九法，有应该被修习的九法，……（中略）有应该被作证的九法。
    （一）哪些是多所助益的九法呢？九个根植于如理作意的法：当如理作意时，则欣悦被生；当已欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定；当心得定时，如实知、见；如实知、见者厌；厌者离染，经由离贪而解脱，这些是多所助益的九法。
    （二）哪些是应该被修习的九法呢？九种遍净勤奋支：戒清净遍净勤奋支、心清净遍净勤奋支、见清净遍净勤奋支、解疑清净遍净勤奋支、道非道智见清净遍净勤奋支、道迹智见清净遍净勤奋支、知见清净遍净勤奋支、慧清净遍净勤奋支、解脱清净遍净勤奋支，这些是应该被修习的九法。
    （三）哪些是应该被遍知的九法呢？九众生住所：学友们！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一众生住所。
    学友们！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二众生住所。
    学友们！有单一身、种种想的众生，即：光音天，这是第三众生住所。
    学友们！有单一身、单一想的众生，即：遍净天，这是第四众生住所。
    学友们！有无想、无感知的众生，即：无想众生天，这是第五众生住所。
    学友们！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第六众生住所。
    学友们！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第七众生住所。
    学友们！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第八众生住所。
    学友们！有以一切无所有处的超越，到非想非非想处的众生，这是第九众生住所。这些是应该被遍知的九法。
    （四）哪些是应该被舍断的九法呢？九个根植于渴爱的法：缘于渴爱而有遍求；缘于遍求而有得到；缘于得到而有决定；缘于决定而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有吝啬；缘于吝啬而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起，这些是应该被舍断的九法。
    （五）哪些是参与退失的九法呢？九怨恨事：[心想]『他已对我行不利』而怀怨恨、[心想]『他对我行不利』而怀怨恨、[心想]『他将对我行不利』而怀怨恨、[心想]『他已对我的可爱、合意者行不利』而怀怨恨、[心想]『他对我的可爱、合意者行不利』而怀怨恨、[心想]『他将对我的可爱、合意者行不利』而怀怨恨、[心想]『他已对我的不可爱、不合意者行利益』而怀怨恨、[心想]『他对我的不可爱、不合意者行利益』而怀怨恨、[心想]『他将对我的不可爱、不合意者行利益』而怀怨恨，这些是参与退失的九法。
    （六）哪些是参与殊胜的九法呢？九怨恨的调伏：[心想]『他已对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他将对我行不利，在这里，这如何可得。』而除去怨恨、[心想]『他已对我的可爱、合意者行不利，……（中略）行不利……（中略）将对我的可爱、合意者行不利，在这里，这如何可得。』而除去怨恨、[心想]『他已对我的不可爱、不合意者行利益，……（中略）行利益……（中略）他将对我的不可爱、不合意者行利益，在这里，这如何可得。』而除去怨恨，这些是参与殊胜的九法。
    （七）哪些是难贯通的九法呢？九种种：缘种种界生起种种触、缘种种触生起种种受、缘种种受生起种种想、缘种种想生起种种思、缘种种思生起种种意欲、缘种种意欲生起种种热恼、缘种种热恼生起种种遍求、缘种种遍求生起种种获得，这些是难贯通的九法。
    （八）哪些是应该使之生出的九法呢？九想：不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想，这些是应该使之生出的九法。
    （九）哪些是应该被证知的九法呢？九次第住处：学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅；以喜的褪去……（中略）第三禅；以乐的舍断……（中略）第四禅。比丘以一切色想的超越，……（中略）进入后住于虚空无边处；以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处；以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处；以一切无所有处的超越，进入后住于非想非非想处。以一切非想非非想处的超越，进入后住于想受灭。这些是应该被证知的九法。
    （十）哪些是应该被作证的九法呢？九次第灭：对已入初禅者来说，欲想被灭。对已入第二禅者来说，寻、伺被灭。对已入第三禅者来说，喜被灭。对已入第四禅者来说，入息、出息被灭。对已入虚空无边处者来说，色想被灭。对已入识无边处者来说，虚空无边处想被灭。对已入无所有处者来说，识无边处想被灭。对已入非想非非想处者来说，无所有处想被灭。对已入想受灭者来说，想与受被灭。这些是应该被作证的九法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
十法
    有多所助益的十法，有应该被修习的十法，……（中略）有应该被作证的十法。
    （一）哪些是多所助益的十法呢？十个作为庇护者之法：学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，学友们！凡比丘是持戒者，……（中略）在学处上受持后学习者，这是作为庇护者之法。
    再者，学友们！比丘是多闻者、……（中略）以见善通达，学友们！凡比丘是多闻者、……（中略）以见善通达者，这是作为庇护者之法。
    再者，学友们！比丘有善友、善伴侣、善同志，学友们！凡比丘有……（中略）善同志者，这是作为庇护者之法。
    再者，学友们！比丘是具备顺从法的易说者、善于理解教诫者、能忍耐者，学友们！凡比丘是……（中略）能忍耐者，这是作为庇护者之法。
    再者，学友们！凡比丘对同梵行者各种不同应该作的，在那里，他是熟练者、不怠惰者，具备观察适当的方法，适当的行动，适当的安排，学友们！凡比丘对同梵行者……（中略）适当的安排者，这是作为庇护者之法。
    再者，学友们！比丘是法的爱欲者，可爱的对话者，在阿毗达磨与阿毗毗奈耶上广大的欣喜者，学友们！比丘是法的爱欲者，……（中略）广大的欣喜者，这是作为庇护者之法。
    再者，学友们！比丘是任何衣服、施食、住处、病人的需要物、医药必需品的知足者，学友们！凡比丘是……（中略）医药必需品的知足者，这是作为庇护者之法。
    再者，学友们！比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任，学友们！凡比丘住于为了不善法的舍断、……（中略）不轻忽在善法上的责任者，这是作为庇护者之法。
    再者，学友们！比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者，学友们！凡比丘是有念者，……（中略）很久以前说过的记忆者与回忆者，这是作为庇护者之法。
    再者，学友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，学友们！比丘是有慧者，……（中略）导向苦的完全灭尽[之慧]者，这是作为庇护者之法。这些是多所助益的十法。
    （二）哪些是应该被修习的十法呢？十遍处：觉知地遍：上、下、水平四方无分裂、无量；觉知水遍……（中略）觉知火遍……（中略）觉知风遍……（中略）觉知青遍……（中略）觉知黄遍……（中略）觉知赤遍……（中略）觉知白遍……（中略）觉知虚空遍……（中略）觉知识遍：上、下、水平四方无分裂、无量。，这些是应该被修习的十法。
    （三）哪些是应该被遍知的十法呢？十处：眼处、色处、耳处、声处、鼻处、气味处、舌处、味道处处、身处、所触处，这些是应该被遍知的十法。
    （四）哪些是应该被舍断的十法呢？十邪性：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，这些是应该被舍断的十法。
    （五）哪些是参与退失的十法呢？十不善业道：杀生、未给予而取、邪淫、妄语、离两舌、粗恶语、杂秽语、贪婪、恶意、邪见，这些是参与退失的十法。
    （六）哪些是参与殊胜的十法呢？十善业道：戒绝杀生、戒绝未给予而取、戒绝邪淫、戒绝妄语、戒绝离两舌、戒绝粗恶语、戒绝杂秽语、不贪婪、无恶意、正见，这些是参与殊胜的十法。
    （七）哪些是难贯通的十法呢？十个圣者的住所：学友们！这里，比丘是五支已舍断者、六支已具备者，有一个守护、四个依靠，是各自真理已除去者、寻求已舍并彻底衰灭者、无混浊意向者、身行已宁静者、心善解脱者、慧善解脱者。
    学友们！比丘如何是五支已舍断者呢？学友们！这里，比丘的欲的意欲已被舍断，恶意已被舍断，昏沉睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，学友们！这样，比丘是五支已舍断者。
    学友们！比丘如何是六支已具备者呢？学友们！这里，比丘以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识法后，既不快乐也不难过而住于平静，正念、正知，学友们！这样，比丘是六支已具备者。
    学友们！比丘如何有一个守护呢？学友们！这里，比丘具备以正念守护的心，学友们！这样，比丘有一个守护。
    学友们！比丘如何有四个依靠呢？学友们！这里，比丘考量后受用一事，考量后忍受一事，考量后避开一事，考量后除去一事，学友们！这样，比丘有四个依靠。
    学友们！比丘如何是各自真理已除去者呢？学友们！这里，比丘的所有个个沙门、婆罗门的个个各自真理，全部都被破除、被除去、被舍、被吐、被释放、被舍断、被断念，学友们！这样，比丘是各自真理已除去者。
    学友们！比丘如何是寻求已舍并彻底衰灭者呢？学友们！这里，比丘之欲的寻求已被舍断、有的寻求已被舍断、梵行的寻求已被安息，学友们！这样，比丘是寻求已舍并彻底衰灭者。
    学友们！比丘如何是无混浊意向者呢？学友们！这里，比丘之欲的意向已被舍断、恶意的意向已被舍断、加害的意向已被舍断，学友们！这样，比丘是无混浊意向者。
    学友们！比丘如何是身行已宁静者呢？学友们！这里，比丘以乐的舍断与苦的舍断，以及从之前喜悦与忧的灭没，我进入后住于不苦不乐，由平静而正念遍净的第四禅，学友们！这样，比丘是身行已宁静者。
    学友们！比丘如何是心善解脱者呢？学友们！这里，比丘之贪的心被解脱、瞋的心被解脱、痴的心被解脱，学友们！这样，比丘是心善解脱者。
    学友们！比丘如何是慧善解脱者呢？学友们！这里，比丘了知：『我的贪已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』了知：『我的瞋被舍断，……（中略）为未来不生之物。』了知：『我的痴已被舍断，……（中略）为未来不生之物。』，学友们！这样，比丘是慧善解脱者。，这些是难贯通的十法。
    （八）哪些是应该使之生出的十法呢？十想：不净想、死想、对食物的厌逆想、对世间一切的不乐想、无常想、于无常上苦想、于苦上非我想、舍断想、离贪想、灭想，这些是应该使之生出的十法。
    （九）哪些是应该被证知的十法呢？十不老事：当有正见时，邪见被灭尽，凡缘邪见生起的各种恶不善法，它们也被灭尽。当有正志时，邪志……（中略）。当有正语时，邪语……。当有正业时，邪业……。当有正命时，邪命……。当有正精进时，邪精进……。当有正念时，邪念……。当有正定时，邪定……。当有正智时，邪智……（中略）。当有正解脱时，邪解脱被灭尽，凡缘邪解脱生起的各种恶不善法，它们也被灭尽。这些是应该被证知的十法。
    （十）哪些是应该被作证的十法呢？十无学法：无学正见、无学正志、无学正语、无学正业、无学正命、无学正精进、无学正念、无学正定，这些是应该被作证的十法。
    像这样，这些是真实的、真正的、如实的、无误的、无例外的、被如来完全现正觉的十法。
    这就是尊者舍利弗所说，那些悦意的比丘欢喜尊者舍利弗所说。
    十增经第十一终了。
    波梨品终了，其摄颂：
    「波梨与优顿玻利额，转轮王、开端的了知，
      能净信的、清净，大丈夫相，
      辛格勒、稻竿、结集与十增，以十一经被称为『波梨品』。」
    波梨品篇终了。
    全部由三品组成。
    长部完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「退法」，南传作「参与退失」(hānabhāgiyo，原意为「退分；退失有分的」)，Maurice Walshe先生英译为「有益于缩减」(conduces to diminution)。菩提比丘长老英译为「参与恶化」(partake of deterioration, AN.4.179)。
    「自念身」，南传作「喜悦俱行的身至念」(Kāyagatāsati sātasahagatā, sātasahagatā ca … kāyagatāsati, SN.16.11)，菩提比丘长老英译为「指向身体的深切注意与喜悦结合」(mindfulness directed to the body associated with joy, SN.16.11)，并引注释书的解说，这是指在「不净观与入出息念」中的初禅。
    「我慢」，南传作「我是之慢」(Asmimāno，另译为「我慢」)，Maurice Walshe先生英译为「自我-自大」(Ego-conceit)。菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,', AN.9.3)。
    「无间定」，南传作「直接的心定」(ānantariko cetosamādhi，另译为「无间心定」)，Maurice Walshe先生英译为「不中断的心之集中贯注」(Uninterrupted mental concentration)，并解说，这是在毗婆舍那后证果道得当下(path -moment)。
    「不离如(SA)」，南传作「无误的」(avitathāni，逐字直译为「不-离-如」)，菩提比丘长老英译为「无误的」(unerring, SN.56.20)。
    「不异如(SA)」，南传作「无例外的」(ana??athāni，逐字直译为「不-异-如」)，菩提比丘长老英译为「非其它的」(not otherwise, SN.56.20)。
    「对学」(sikkhāya)，菩提比丘长老英译为「训练」(the training, MN.16)。
    「随寻思、随伺察」(anuvitakketi anuvicāreti，另译为「思惟、思考」)，菩提比丘长老英译为「思考与沉思」(thinks and ponders, MN.23)，或「沉思与检查」(ponders, examines, AN.5.26)。
    「相的随行者」(nimittānusāri)，Maurice Walshe先生英译为「向往形迹」(hankers after signs)。菩提比丘长老英译为「跟随在记号后」(follows after marks, AN.6.13)。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence, AN.7.55)。
    「无十之事」(niddasavatthūni，另译为「殊妙事」)，Maurice Walshe先生英译为「赞许」(commendation)。菩提比丘长老英译为「『十-少』[众生]的基础」(bases for [being] 'ten-less.', AN.7.20)，并引注释书的解说，「无十」(niddasa)本来是耆那教的术语，意为死后不在有下一个十年之意，尊者阿难听说后回来向佛陀报告，佛陀将之转为佛教的解说，即指不再有来生的阿罗汉(大意)。
    「一切行是无常的」(aniccato sabbe sa?khārā)，菩提比丘长老英译为「所有条件的现象为无常的」(all conditioned phenomena…as impermanent, AN.8.28)。
    「持续远离」(viveka??ha?)，菩提比丘长老依锡兰本(vavaka??ha?)英译为「它被引退」(it is withdrawn, AN.8.28)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned, MN.32)。
    「强欲者」(mahicchassa，逐字直译为「大欲者」)，菩提比丘长老英译为「凭借强大想要」(with strong desires, AN.8.30)。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence, MN.77)。《中阿含215经》译为「除处」。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「无想天」，南传作「无想众生天」(devā asa??asattā)，菩提比丘长老英译为「无知觉天」(the devas that are impercipient, AN.9.24)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。按：《中阿含97经》亦作「无想天」。
    「缘利有分」(MA)、「因利有用」(DA)，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「怀」(bandhati，原意为「系缚」，动词)，Maurice Walshe先生英译为「被激起」(is stirred up by)。菩提比丘长老英译为「窝藏」(harbors, AN.9.29)。
    「何益」，南传作「在这里，这如何可得」(ta? kutettha labbhāti )，Maurice Walshe先生英译为「[窝藏怨恨]有甚么好处？」(What good would it do [to harbour malice]?)。菩提比丘长老英译为「能对它做甚么呢」( What can be done about it, AN.9.30)。按：此句片语的含意是：就接受这个现实吧。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided, MN.77)。
    「身行已立：倚身行(DA.9)」，南传作「身行已宁静者」(passaddhakāyasa?khāro，逐字直译为「轻安(猗)+身+行」)，菩提比丘长老英译为「身体活动的宁静」(tranquilized the bodily activity, AN.10.20)。
    「或有所堪(MA.77)」，南传作「考量后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「十上」，南传作「十增」(Dasuttara，逐字直译为「十+更上」)，Maurice Walshe先生英译为「由十组成的扩大」(expanding decades)
    「异谛」，南传作「各自真理」(paccekasacco，逐字直译为「单独的+谛」)，Maurice Walshe先生英译为「个别的信仰」(individual beliefs)


长阿含13经

长部15经/大因缘经(大品[第二])(庄春江译)
缘起
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这缘起是多么甚深与显现甚深，然而，对我来说，却看起来像明显明显的。」
    「阿难！不要这样说！阿难！不要这样说！阿难！这缘起是甚深与显现甚深的。阿难！由于此法的不领悟、不通达，这样，这世代成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    阿难！当被像这样问：『老死有特定条件(特定缘)吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有老死呢？』应该回答：『以生为缘而有老死。』
    阿难！当被像这样问：『生有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有生呢？』应该回答：『以有为缘而有生。』
    阿难！当被像这样问：『有有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有有呢？』应该回答：『以取为缘而有有。』
    阿难！当被像这样问：『取有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有取呢？』应该回答：『以渴爱为缘而有取。』
    阿难！当被像这样问：『渴爱有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有渴爱呢？』应该回答：『以受为缘而有渴爱。』
    阿难！当被像这样问：『受有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有受呢？』应该回答：『以触为缘而有受。』
    阿难！当被像这样问：『触有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有触呢？』应该回答：『以名色为缘而有触。』
    阿难！当被像这样问：『名色有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有名色呢？』应该回答：『以识为缘而有名色。』
    阿难！当被像这样问：『识有特定条件吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有识呢？』应该回答：『以名色为缘而有识。』
    阿难！像这样，以名色为缘而有识；以识为缘而有名色；以名色为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    『以生为缘而有老死。』像这样，此被说。阿难！以此法门，这能被体会，以生为缘而有老死：阿难！如果生完全地、全部地、无论什么、无论如何都不存在，即：天状态下天的[生]、乾达婆状态下乾达婆的[生]、夜叉状态下夜叉的[生]、鬼状态下鬼的[生]、人状态下人的[生]、四只脚状态下四只脚的[生]、有翅膀状态下有翅膀的[生]、爬行动物状态下爬行动物的[生]，阿难！如果那些众生的生不存在，当一切生都不存在时，以生之灭，老死是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对老死来说，这就是因，这是因缘，这是集，这是缘，即：生。
    『以有为缘而有生。』像这样，此被说。阿难！以此法门，这能被体会，以有为缘而有生：阿难！如果有完全地、全部地、无论什么、无论如何都不存在，即：欲有、色有、无色有，当一切有都不存在时，以有之灭，生是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对生来说，这就是因，这是因缘，这是集，这是缘，即：有。
    『以取为缘而有有。』像这样，此被说。阿难！以此法门，这能被体会，以取为缘而有有：阿难！如果取完全地、全部地、无论什么、无论如何都不存在，即：欲取、见取、戒禁取、[真]我论取，当一切取都不存在时，以取之灭，有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对有来说，这就是因，这是因缘，这是集，这是缘，即：取。
    『以渴爱为缘而有取。』像这样，此被说。阿难！以此法门，这能被体会，以渴爱为缘而有取：阿难！如果渴爱完全地、全部地、无论什么、无论如何都不存在，即：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，当一切渴爱都不存在时，以渴爱之灭，取是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。
    『以受为缘而有渴爱。』像这样，此被说。阿难！以此法门，这能被体会，以受为缘而有渴爱：阿难！如果受完全地、全部地、无论什么、无论如何都不存在，即：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，当一切受都不存在时，以受之灭，渴爱是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对渴爱来说，这就是因，这是因缘，这是集，这是缘，即：受。
    阿难！像这样，缘于受有渴爱；缘于渴爱而有遍求；缘于遍求而有获得；缘于获得而有决定；缘于决定而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有吝啬；缘于吝啬而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起。
    『因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起。』像这样，此被说。阿难！以此法门，这能被体会，因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起：阿难！如果守护完全地、全部地、无论什么、无论如何都不存在，当一切守护都不存在时，以守护之灭，拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法是否还会生起呢？」
    「不，大德！」
    「阿难！因此，在这里，对拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法的生起来说，这就是因，这是因缘，这是集，这是缘，即：守护。
    『缘于吝啬而有守护。』像这样，此被说。阿难！以此法门，这能被体会，缘于吝啬而有守护：阿难！如果吝啬完全地、全部地、无论什么、无论如何都不存在，当一切吝啬都不存在时，以吝啬之灭，守护是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对守护来说，这就是因，这是因缘，这是集，这是缘，即：吝啬。
    『缘于持有而有吝啬。』像这样，此被说。阿难！以此法门，这能被体会，缘于持有而有吝啬：阿难！如果持有完全地、全部地、无论什么、无论如何都不存在，当一切持有都不存在时，以持有之灭，吝啬是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对吝啬来说，这就是因，这是因缘，这是集，这是缘，即：持有。
    『缘于取着而持有。』像这样，此被说。阿难！以此法门，这能被体会，缘于取着而持有：阿难！如果取着完全地、全部地、无论什么、无论如何都不存在，当一切取着都不存在时，以取着之灭，持有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对持有来说，这就是因，这是因缘，这是集，这是缘，即：取着。
    『缘于欲贪而有取着。』像这样，此被说。阿难！以此法门，这能被体会，缘于欲贪而有取着：阿难！如果欲贪完全地、全部地、无论什么、无论如何都不存在，当一切欲贪都不存在时，以欲贪之灭，取着是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取着来说，这就是因，这是因缘，这是集，这是缘，即：欲贪。
    『缘于决定而有欲贪。』像这样，此被说。阿难！以此法门，这能被体会，缘于决定而有欲贪：阿难！如果决定完全地、全部地、无论什么、无论如何都不存在，当一切决定都不存在时，以决定之灭，欲贪是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对欲贪来说，这就是因，这是因缘，这是集，这是缘，即：决定。
    『缘于得到而有决定。』像这样，此被说。阿难！以此法门，这能被体会，缘于得到而有决定：阿难！如果得到完全地、全部地、无论什么、无论如何都不存在，当一切得到都不存在时，以得到之灭，决定是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对决定来说，这就是因，这是因缘，这是集，这是缘，即：得到。
    『缘于遍求而有得到。』像这样，此被说。阿难！以此法门，这能被体会，缘于遍求而有得到：阿难！如果遍求完全地、全部地、无论什么、无论如何都不存在，当一切遍求都不存在时，以遍求之灭，得到是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对得到来说，这就是因，这是因缘，这是集，这是缘，即：遍求。
    『缘于渴爱而有遍求。』像这样，此被说。阿难！以此法门，这能被体会，缘于渴爱而有遍求：阿难！如果渴爱完全地、全部地、无论什么、无论如何都不存在，当一切渴爱都不存在时，以渴爱之灭，遍求是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对遍求来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。
    阿难！像这样，此二法以一对而在受上会合为一。
    『以触为缘而有受。』像这样，此被说。阿难！以此法门，这能被体会，以触为缘而有受：阿难！如果触完全地、全部地、无论什么、无论如何都不存在，即：眼触、耳触、鼻触、舌触、身触、意触，当一切触都不存在时，以触之灭，受是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对受来说，这就是因，这是因缘，这是集，这是缘，即：触。
    『以名色为缘而有触。』像这样，此被说。阿难！以此法门，这能被体会，以名色为缘而有触：阿难！凡以行相、特征、相、说示为名身的安立，当那些行相、特征、相、说示都不存在时，对色身的名称触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为色身的安立，当那些行相、特征、相、说示都不存在时，对名身的有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为名身与色身的安立，当那些行相、特征、相、说示都不存在时，名称触或有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为名色的安立，当那些行相、特征、相、说示都不存在时，触是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对触来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    『以识为缘而有名色。』像这样，此被说。阿难！以此法门，这能被体会，以识为缘而有名色：阿难！如果识不入到母亲的子宫，名色是否会在母亲的子宫中增长呢？」
    「不，大德！」
    「阿难！识入到母亲的子宫后如果脱离，名色是否会在这样[轮回]的状态中出生呢？」
    「不，大德！」
    「阿难！如果年幼众生，幼童或幼女的识被切断，名色是否会来到成长、增长、扩展呢？」
    「不，大德！」
    「阿难！因此，在这里，对名色来说，这就是因，这是因缘，这是集，这是缘，即：识。
    『以名色为缘而有识。』像这样，此被说。阿难！以此法门，这能被体会，以名色为缘而有识：阿难！如果识得不到在名色中住立，未来的生、老、死，苦集的生成是否会被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对识来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    阿难！就这个范围，可能被生、老去、死去；可能去世、再生，就这个范围有名称道，就这个范围有言语道，就这个范围有安立道，就这个范围有慧的领域，就这个范围为这样[轮回]的状态之安立转起轮转，即：名色与识一起互相为缘的状态转起。
真我之安立
    阿难！当安立真我时，在什么情形下安立呢？阿难！当安立真我时，安立有色的、少量的：『我的真我是有色的、少量的。』阿难！当安立真我时，安立有色的、无量的：『我的真我是有色的、无量的。』阿难！当安立真我时，安立无色的、少量的：『我的真我是无色的、少量的。』阿难！当安立真我时，安立无色、无量的的：『我的真我是无色、无量的。』
    阿难！在那里，当安立真我时，凡安立有色的、少量的者，当安立真我时，现在他安立有色的、少量的，或者，当安立真我时，来世他安立有色的、少量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、少量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立有色的、无量的者，当安立真我时，现在他安立有色的、无量的，或者，当安立真我时，来世他安立有色的、无量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、无量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立无色的、少量的者，当安立真我时，现在他安立无色的、少量的，或者，当安立真我时，来世他安立无色的、少量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、少量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立无色的、无量的者，当安立真我时，现在他安立无色的、无量的，或者，当安立真我时，来世他安立无色的、无量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、无量之随见成为烦恼潜在趋势。』这是适当的言说。
真我之不安立
    阿难！当不安立真我时，在什么情形下不安立呢？阿难！当不安立真我时，不安立有色的、少量的：『我的真我是有色的、少量的。』阿难！当不安立真我时，不安立有色的、无量的：『我的真我是有色的、无量的。』阿难！当不安立真我时，不安立无色的、少量的：『我的真我是无色的、少量的。』阿难！当不安立真我时，不安立无色、无量的的：『我的真我是无色、无量的。』
    阿难！在那里，当不安立真我时，凡不安立有色的、少量的者，当不安立真我时，现在他不安立有色的、少量的，或者，当不安立真我时，来世他不安立有色的、少量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、少量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立有色的、无量的者，当不安立真我时，现在他不安立有色的、无量的，或者，当不安立真我时，来世他不安立有色的、无量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、无量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立无色的、少量的者，当不安立真我时，现在他不安立无色的、少量的，或者，当不安立真我时，来世他不安立无色的、少量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、少量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立无色的、无量的者，当不安立真我时，现在他不安立无色的、无量的，或者，当不安立真我时，来世他不安立无色的、无量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、无量的之随见不成为烦恼潜在趋势。』这是适当的言说。
真我之认为
    阿难！当认为真我时，在什么情形下认为呢？阿难！当认为真我时，认为受：『受是我的真我。』或者，阿难！像这样，当认为真我时，认为：『受不是我的真我，我的真我是无感受的。』或者，阿难！像这样，当认为真我时，认为：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』
    阿难！在那里，凡这么说：『受是我的真我。』者，他应该被这么回答：『朋友！有这三受：乐受、苦受、不苦不乐受，这三受哪一个你认为是真我呢？』阿难！每当感受乐受时，那时，既不感受苦受，也不感受不苦不乐受，那时，只感受乐受；阿难！每当感受苦受时，那时，既不感受乐受，也不感受不苦不乐受，那时，只感受苦受；阿难！每当感受不苦不乐受时，那时，既不感受乐受，也不感受苦受，那时，只感受不苦不乐受。
    阿难！乐受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；阿难！苦受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；阿难！不苦不乐受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，如果他感受乐受而想：『这是我的真我。』则就以乐受之灭而他想：『我的真我消失了。』如果感受苦受而想：『这是我的真我。』则就以苦受之灭而他想：『我的真我消失了。』如果感受不苦不乐受而想：『这是我的真我。』则就以不苦不乐受之灭而他想：『我的真我消失了。』凡这么说：『受是我的真我。』者，像这样，当认为真我时，他在当生中认为[真我是]无常的与苦乐混合的生起与消散法。阿难！因此，在这里，以此，认为：『受是我的真我。』这不适用。
    阿难！在那里，凡这么说：『受不是我的真我，我的真我是无感受的。』者，他应该被这么回答：『朋友！如果一切都不被感受之处是否有「我是这个」呢？』」
    「不，大德！」
    「阿难！因此，在这里，以此，认为：『受不是我的真我，我的真我是无感受的。』这不适用。
    阿难！在那里，凡这么说：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』者，他应该被这么回答：『朋友！如果受完全地、全部地无余灭，以一切受不存在，以受灭，该处是否有「我是这个」呢？』」
    「不，大德！」
    「阿难！因此，在这里，以此，认为：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』这不适用。
    阿难！当比丘不认为受是真我，也不认为无感受是真我，也不认为：『我的真我受，我的真我是受法。』当不这么认为时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』阿难！如果说这样心解脱的比丘：『「死后如来存在」是他的见。』那是不适当的。『「死后如来不存在」是他的见。』那是不适当的。『「死后如来存在且不存在」是他的见。』那是不适当的。『「死后如来既非存在也非不存在」是他的见。』那是不适当的。那是什么原因呢？阿难！所有名称之所及，所有名称道之所及，所有言语之所及，所有言语道之所及，所有安立之所及，所有安立道之所及，所有慧之所及，所有慧的领域之所及，所有轮转之所及，所有转起之所及，证知它后，比丘为解脱者。[说：]『证知它后已解脱的比丘「不知、不见」是他的见。』那是不适当的。
七识住
    阿难！有七识住、二处，哪七个呢？阿难！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。阿难！有种种身、单一想的众生，即：以第一[禅]往生的梵众天，这是第二识住。阿难！有单一身、种种想的众生，即：光音天，这是第三识住。阿难！有单一身、单一想的众生，即：遍净天，这是第四识住。阿难！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第五识住。阿难！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。阿难！有以一切识无边处的超越[而知]：『什么都没有』，到无所有处的众生，这是第七识住。无想众生处、非想非非想处为二[处]。
    阿难！在这里，这第一识处：种种身、种种想的众生，即：人类、某些天、某些堕下界者，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」……（中略）
    「阿难！在这里，这无想众生处，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」
    「阿难！在这里，这非想非非想处，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」
    「阿难！当比丘如实知这七识住与这二处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，阿难！这被称为慧解脱者。
    阿难！有这八解脱，哪八个呢？有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。
    阿难！当比丘顺入、逆入、顺逆入这八解脱时，他出入于想要之处、想要之时、想要之所及，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，阿难！这被称为俱分解脱的比丘。阿难！没有其它俱分解脱比这位俱分解脱者更优胜或胜妙的了。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    大因缘经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「极甚深、明亦甚深」(MA)、「甚深难解」(DA)，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「那是深远的与在意含上深远的」(that is deep and deep in implications)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译。
    「至浅至浅」，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear)。
    「不觉」，南传作「不领悟」(ananubodhā，另译为「不了悟」)，菩提比丘长老英译为「不理解」(not comprehending, SN.33.16)。
    「不达」，南传作「不通达」(appa?ivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)。
    「如织机相锁」(SA.216作「如狗肚藏」)，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN.35.229)。
    「如蕴蔓草」(SA.216作「如乱草蕴」)，南传作「为芦草与灯心草团」(mu?japabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN.35.229)。
    「缘」，南传作「特定条件」(idappaccayā，此缘；特定缘」)，Maurice Walshe先生英译为「一个条件」(a condition)，Thanissaro比丘英译为「一个显而易见的必要条件」(a demonstrable requisite condition)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN.46.4)。
    「有」(bhavoti)，Thanissaro比丘英译为「生成有」(becoming)。按：「有有」，一个是「有没有」的有(Atthi)，一个是十二缘起支的「有」(bhava，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。
    「人人种」，南传作「人状态下人的[生]」(manussāna? vā manussattāya)，Thanissaro比丘英译为「在人类状态下属于人类的」(of human beings in the human state)。
    「离生」，南传作「以生之灭」(jātinirodhā)，Maurice Walshe先生英译为「以出生的缺乏」(with the absence of all birth)，菩提比丘长老英译为「以出生的停止」(with the cessation of birth, SN.35.106)。
    「名身(的)」(nāmakāyassa，另译为「名聚；名聚集」)，Maurice Walshe先生英译为「心的因素」(the mind-factor)，Thanissaro比丘英译为「名群；心理的活动」(name-group; mental activity)，菩提比丘长老英译为「心理因素的聚集」(collection of mental factors,信函)。
    「色身」(rūpakāyassa，另译为「色聚；色聚集」)，Maurice Walshe先生英译为「身的因素」(body-factor)，Thanissaro比丘英译为「色群」(form-group)。
    「增语更乐」，南传作「名称触」(adhivacanasamphasso，另译为「增语触；增上言词触；名辞触」)，Maurice Walshe先生英译为「抓住…的概念」(grasping at the idea of)，Thanissaro比丘英译为「名称触」(designation-contact)。
    「初断坏不有」，南传作「(如果)被切断」(vocchijjissatha)，Maurice Walshe先生英译为「这样被切断」(were thus cut off)。按：「不有」应为不存在(na bhava)的逐字直译。
    「有神」，南传作「真我」(attāna?, attā)，Maurice Walshe先生英译为「自我」(self)。
    「觉是神」(MA)、「受是我」(DA)，南传作「受是我的真我」(vedanā me attāti)，Maurice Walshe先生英译为「感受是我的自我」(Feeling is my self)。
    「神无所觉」，南传作「我的真我是无感受的」(appa?isa?vedano me attāti)，Maurice Walshe先生英译为「我的自我是无知觉的」(my self is impercipient)，Thanissaro比丘英译为「我的自我是[对感受]遗忘的」(My self is oblivious [to feeling])。
    「增语说传」，南传作「名称道」(adhivacanapatho，另译为「增语道」)，Maurice Walshe先生英译为「名称之路」(the way of designation)，Thanissaro比丘英译为「名称的手段」(means of designation)。
    「传说」，南传作「言语道」(niruttipatho)，Maurice Walshe先生英译为「概念之路」(the way of concepts)，Thanissaro比丘英译为「表示的手段」(means of expression)。
    「神施设而施设耶」，南传作「当安立真我时，在什么情形下安立呢」(Kittāvatā ca…attāna? pa??apento pa??apeti)，Maurice Walshe先生英译为「人们在哪些方面解释自我的性质」(In what ways…do people explain the nature of the self)，Thanissaro比丘英译为「当描绘自我时，在什么范围上描绘」(To what extent…does one delineate when delineating a self)。
    「少色」，南传作「有色的、少量的」(rūpī…paritto)，Maurice Walshe先生英译为「物质的与有限的」(material and limited)，Thanissaro比丘英译为「具有色与有限的」(possessed of form and finite)。
    「少无色」，南传作「无色的、少量的」(arūpī…paritto)，Maurice Walshe先生英译为「非物质的与有限的」(immaterial and limited)，Thanissaro比丘英译为「无色与有限的」(formless and finite)。
    「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness, AN.7.44)。
    「二处；二入处」(dve āyatanāni)，Maurice Walshe先生英译为「二个领域」(two realms)，Thanissaro比丘英译为「二个领域」(two spheres)，菩提比丘长老英译为「二个根据地」(two bases, AN.9.36)。
    「无想天」(MA)、「无想入」(DA)，南传作「无想众生处」(Asa??asattāyatana?)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」(MA)、「内[无?]色想观外色」(DA)，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」(MA)、「净解脱」(DA)，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「打结的线球」(kulaga??hikajātā)，菩提比丘长老英译为「像打结的线球」(like a knotted ball of thread, SN.35.229)。
    「安立道」(pa??attipatho)，Maurice Walshe先生英译为「理解的领域」(the sphere of understanding)，Thanissaro比丘英译为「描述的手段」(means of delineation)。
    「慧的领域」(pa??āvacara?)，Maurice Walshe先生英译没译，Thanissaro比丘英译为「识别领域扩张」(the sphere of discernment extends)。「界地」(avacara?)，另译为「界；行境」。
    「(为)安立转起轮转」(va??a? vattati itthatta? pa??āpanāya)，Maurice Walshe先生英译为「在此生中能被识别的循环」(the round…can be discerned in this life)，Thanissaro比丘英译为「为使明了(可分别)此世间的循环回转」(the cycle revolves for the manifesting (discernibility) of this world)。
    「互相为缘的状态」(a??ama??apaccayatā，逐字直译为「异+异+缘性；互相+缘性」)，Maurice Walshe先生英译没译，Thanissaro比丘英译没译。
    「我将令其成真」(tathattāya upakappessāmīti，直译为「为真实奉献」)，Maurice Walshe先生英译为「我将在那里获得」(I shall acquire it there)，Thanissaro比丘英译为「我将转换它成为这种方式」(I will convert it into being that way)。
    「真我为有色的、少量的之随见」(rūpi? parittattānudi??hi)，Maurice Walshe先生英译为「真我是物质的与有限的之见解」(the view that the self is material and limited)，Thanissaro比丘英译为「真我具有色与有限的固定见解」(a fixed view of a self possessed of form and finite)。「随见」(anudi??hi)，另译为「邪见；见」。
    「受法」(vedanādhammo)，Maurice Walshe先生英译为「属于感受性质」(of a nature to feel)，Thanissaro比丘英译为「属于感受」(subject to feeling)。按：从经文比对，北传「神法能觉」应对等于「我的真我是受法」，则应为「神能觉法」。
    「灭尽法」(khayadhammā)，菩提比丘长老英译为「属于破坏者」(subject to destruction, SN.22.19)。
    「灭法」(nirodhadhammā)，菩提比丘长老英译为「属于停止者」(subject to cessation, SN.22.22)。
    「出入」(samāpajjatipi vu??hātipi，原意为「入定、出定」)，Maurice Walshe先生英译为「进入他们与从他们出来」(entering them and emerging from them)。
    「因」(hetu，另译为「原因；理由」)，Maurice Walshe先生英译为「根本」(the root)，Thanissaro比丘英译为「原因」(a cause)，菩提比丘长老英译为「原因」(cause, MN.13)。
    「本」，南传作「因缘」(nidāna?，另译为「因；因由」)，Maurice Walshe先生英译为「原因」(the cause)，Thanissaro比丘英译为「理由」(a reason)，菩提比丘长老英译为「来源；根源」(source, MN.13)。
    「习(集)」，南传作「集」(samudayo，另译为「集起；生起；起因； 原因」)，Maurice Walshe先生英译为「起源」(the origin)，Thanissaro比丘英译为「起源」(an origination)。
    「缘利有分」(MA)、「因利有用」(DA)，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「此二法」(ime dve dhammā)，Maurice Walshe先生英译为「这两件事」(these two things)，并引RD的注解，指渴爱的两方面：1.作为再生基础的原始渴爱2.行为的渴爱(samudācarā-ta?hā)。Thanissaro比丘英译为「这两现象」(these two phenomena)，并解说是指1.从渴爱导致生老死的条件链(the chain of conditions)2.从渴爱导致争吵等的条件链。按：「此二法」指1.「爱→老死」一段(北传将之归为「有爱」)2.「缘爱有求→刀杖、斗诤……」一段(北传将之归为「欲爱」)。
    「有对更乐」，南传作「有对触」(pa?ighasamphasso)，Maurice Walshe先生英译为「抓住感官反应」(grasping at the sensory reaction)，Thanissaro比丘英译为「抵抗触」(resistance-contact)，菩提比丘长老英译为「知觉器官冲击」(sensory impingement)。按：「有对」(pa?igha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」(不适用于此)。
    「来世」(tattha bhāvi?，逐字直译为「在那时+将成为的」)，Maurice Walshe先生英译为「在下一个世界中」(in the next world)，Thanissaro比丘英译为「未来/死后」(in the future/after death)。
    「生起与消散法」(uppādavayadhamma?)，Maurice Walshe先生英译为「属于生起与亡去」(subject to arising and passing away)。


长阿含14经

长部21经/帝释所问经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。
    当时，天帝释生起了见世尊的热诚。那时，天帝释这么想：
    「现在，世尊、阿罗汉、遍正觉者住在哪里呢？」
    那时，天帝释看见世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。看见后，召唤三十三天众：
    「亲爱的先生！这位世尊、阿罗汉、遍正觉者住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。亲爱的先生！我们去见世尊、阿罗汉、遍正觉者如何？」
    「是的，尊师！」那些三十三天众回答天帝释。
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！这位世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中，亲爱的五髻！我们去见世尊、阿罗汉、遍正觉者如何？」
    「是的，尊师！」音乐天子五髻回答天帝释后，取了淡黄色的橡木琵琶琴，然后为帝释的随从前往。
    那时，天帝释被三十三天众围绕，以音乐天子五髻为前导，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天消失，出现在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山。
    当时，能知山与芒果丛的婆罗门村落变得非常光亮，如诸天众的天威。村落周围的人们这么说：
    「能知山起火了，能知山烧起来了，能知山烧亮了，[不然]能知山与芒果丛的婆罗门村落怎么非常光亮呢？」他们变得惊慌、身毛竖立。
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！像我这样难去见爱好禅定的禅修者、在静坐禅修中的如来，五髻！你先使世尊喜悦如何？亲爱的！你先使之喜悦，随后我们再去见世尊、阿罗汉、遍正觉者。」
    「是的，尊师！」音乐天子五髻回答天帝释后，取淡黄色的橡木琵琶琴，然后前往因陀沙罗树洞处。抵达后[而心想]：
    「就在这范围，我与世尊[距离]既不太近也不太远，他听得到我的声音。」他在一旁站立。
五髻的歌唱偈颂
    在一旁站好后，音乐天子五髻弹奏淡黄色的橡木琵琶琴，[唱]说这些与佛、法、僧团、爱欲有关的偈颂：
    「如太阳闪耀般的跋陀，[我]礼拜你的父亲丁玻鲁，
      因为他美女被生，生出我喜欢的。
      如风对流汗者是可爱的，如饮水对口渴者，
      天女对我是可爱的，如法对阿罗汉。
      如药物对生病者，如食物对饥饿者，
      跋陀使我变成寂静，如以水[浇熄]我的燃烧。
      冷水的莲花池，成双的花柱与花粉，
      如被热压迫的象那样，跳入你的乳房与腹部。
      如钩棍下的象，征服刺棒与枪矛，
      我不知[什么是]惩罚，被[你的]美色迷醉。
      因为你，我的心贪求，心被变化，
      我不能再向前走，如已吞了钩的鱼。
      美腿的跋陀请拥抱我，请以可爱的眼睛拥抱我，
      美女拥抱我，这是我的希求。
      我的爱欲[起初]是细微的，卷发[美女]！
      [后来]生起种种情况，如阿罗汉供养物[的增长]。
      凡被我做而有的福德，像对阿罗汉那样的，
      其果报，我全部与美女共享。
      凡被我做而有的福德，在这大地圆周，
      其果报，我全部与美女共享。
      如释迦之子以禅定，专一、慎重、正念，
      牟尼欲求不死，而我[欲求]如太阳闪耀般的[跋陀]。
      如牟尼会欢喜，他到达最高的正觉后，
      同样的美女[我]会欢喜，与你到达性交。
      如果三十三天的主宰者帝释，会施与我最上的，
      我会要求跋陀，我对你的爱欲是那么强烈。
      如开花不久的沙罗树，你非常明智的父亲，
      我将鞠躬礼拜，因为他子孙的关系。」
    当这么说时，世尊对音乐天子五髻这么说：
    「五髻！你将琴弦融合歌声，歌声[融合]琴弦，五髻！你琴弦不超越歌声，歌声[不超越]琴弦，五髻！你什么时候集结这些与佛、法、僧团、爱欲有关的偈颂呢？」
    「大德！这里，有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉，大德！当时，我追求音乐神之王丁玻鲁的女儿，名叫如太阳闪耀般的跋陀，大德！但，那位姊妹追求他者：战车御车手摩得利的儿子，名叫冠毛。大德！当我以任何法门都得不到那位姊妹时，那时，我取了淡黄色的橡木琵琶琴，然后去音乐神之王丁玻鲁的住处。抵达后，弹奏淡黄色的橡木琵琶琴，[唱]说这些与佛、法、僧团、爱欲有关的偈颂：
    『如太阳闪耀般的跋陀，[我]礼拜你的父亲丁玻鲁，
      因为他美女被生，生出我喜欢的。
      ……（中略）
      如开花不久的沙罗树，你非常明智的父亲，
      我将鞠躬礼拜，因为他的子孙的关系。』
    大德！当这么说时，如太阳闪耀般的跋陀对我这么说：『亲爱的先生！我没当面见过世尊，但，我在三十三天善法堂跳舞时听过世尊。亲爱的先生！由于你称赞世尊，让我们今天在一起。』大德！我与那位姊妹共同在一起，从那次之后到今天就没[在一起过]了。」
帝释前往
    那时，天帝释这么想：
    「音乐天子五髻与世尊、世尊与五髻正友善地交谈。」
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！你为我向世尊问讯[而说]：『大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。』」
    「是的，尊师！」音乐天子五髻回答天帝释后，向世尊问讯[而说]：『大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。』」
    「五髻！愿天帝释跟大臣一起包括从仆都这么安乐，因为天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚都想要安乐。」
    这样，如来对像这样有影响力的夜叉欢迎。欢迎后，天帝释进入世尊的因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。三十三天众也进入因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。音乐天子五髻进入因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。
    当时，因陀沙罗树洞有不平整的都变成平整，有障碍的都变成宽敞，以那诸天的天威，在洞窟中的黑暗消失而出现光明。
    那时，世尊对天帝释这么说：
    「尊者憍户迦！这[真]是不可思议，尊者憍户迦！这[真]是未曾有，这么繁忙、这么多事要作而来此。」
    「大德！长久以来，我都想要前来见世尊，但三十三天总有应该经营事务要做，这样，我都不能前来见世尊。大德！有一次，世尊住在舍卫城沙勒勒树屋。大德！那时，我为了见世尊而去舍卫城。大德！当时，世尊以[入]某个定而坐，名叫布若滴的毗沙门天王妻子合掌礼敬地站立侍奉着世尊。那时，我对布若滴这么说：『姊妹！请你为我向世尊问讯[而说]：「大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。」』大德！当这么说时，那位布若滴对我这么说：『亲爱的先生！这不是见世尊的适当时机，世尊已静坐禅修。』『姊妹！那样的话，当世尊从禅定出来时，那时，请以我的名义向世尊问讯[而说]：「大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。」』大德！那位姊妹是否为我向世尊问讯？世尊记得那位姊妹的话吗？」
    「天帝！那位姊妹曾向我问讯，我记得那位姊妹的话，又，因为尊者的车辋声之故，我从定中出来。」
    「大德！那些比我早生的三十三天众，我在他们面前听闻、领受：『当如来、阿罗汉、遍正觉者出现于世间时，天众充满，阿修罗减损。
守护者之事
    大德！就在这里，在迦毗罗卫城有一位名叫守护者的释迦族女孩，她是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，她舍女子的状态后成为男子的状态，然后以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，到达我们儿子的状态，在那里，他们这么称他『守护者天子，守护者天子』。大德！还有其他三位在世尊处行梵行的比丘往生到低阶的音乐神众，他们具备、具有五种欲，为侍奉我们的随侍，来伺候我们。当他们为我们的随侍，来伺候我们时，守护者天子斥责[他们]：『亲爱的先生！不听闻那世尊的法，你们有什么脸？我是对佛有净信、对法有净信、对僧团有净信、对戒全分行者的女子，舍女子的状态后成为男子的状态，然后以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，到达天帝释儿子的状态，在这里，他们这么称我「守护者天子，守护者天子」。亲爱的先生！而你们在世尊处行梵行，却往生到低阶的音乐神众，先生！我们确实看到难看的样子，我们看到同法者往生到低阶的音乐神众。』大德！被守护者天子斥责，二位天神在当生中获得正念，成为梵辅天众，但[另]一位仍住于欲中。」
    「我是有眼的优婆夷，我的名字是守护者，
      是对佛与法有净信者，[我]以净信心侍奉僧团。
      以那世尊的善法性，我成为大威力的帝释之子，
      三十三天具有光辉者，在这里他们称我『守护者』。
      那时我看见前世的比丘，来到音乐神众中住，
      这几位在那些乔达摩弟子中，他们与我以前都是人身。
      我们以食物饮料侍奉[他们]，在自己的住处等候[他们]，
      他们受领佛陀的法，这几位有什么脸？
      各自应该体验，被有眼的领悟者善教导的法，
      听闻圣者的善说后，我服侍你们。
      大威力的帝释之子，三十三天具有光辉者，
      但你们有最上的服侍，行无上的梵行后，
      往生为低阶众，不随顺往生[适当处]。
      我们确实看到难看的样子，同法者往生到低阶众中，
      往生到音乐神众中，你们来为诸天服侍。
      属于住于在家的我，看吧！这是殊胜的，
      昔为女子今为男天神，具备天界的欲。」
    他们被乔达摩弟子呵责，来到急迫感，同意守护者：
    「来吧！让我们向前走，让我们精进，让我们不再是别人的仆人。」
    他们中的两位发动活力，回想起是乔达摩的弟子，
    在这里心离贪后，在欲上看到过患。
    那些欲的结缚，恶魔的束缚与难征服的，
    如龙象般切断沉沦的绳索后，两位征服三十三天。
    包括帝释天与生主神，坐在善法堂中的全体，
    超越那些坐著者，英雄们是离贪、离尘垢者。
    看见他们后袜瑟哇作急迫感，征服天在天众中间[说]：
    「这几位往生为低阶众者，超越三十三天。」
    [听到]慎重地生起急迫感之语，守护者对袜瑟哇说：
    「在人间中佛陀是人类的因陀罗，欲的征服者被称为『释迦牟尼』。
      他们是他失去正念的儿子，他们被我斥责而得到正念，
      已超越而在这里还留一位，来到音乐神众中住，
      而两位是正觉之路的随行者，诸天轻蔑入定者之事。
      像这样在这里有法的显示，在那里弟子没任何怀疑，
      未超越暴流之疑已被切断，礼敬佛陀：胜利者、人类的因陀罗。
      这里，他们了知法后，他们得到殊胜的，
      两位已到达殊胜的，梵辅天众处。
      为了那个法的获得，来吧！亲爱的先生！
      已得到机会，亲爱的先生！让我们问世尊问题。」
    那时，世尊这么想：
    「这位夜叉长久以来是清净的，凡他将问我的问题，全都将问伴随利益的，非伴随无益的，凡我解答所问的[内容]，他将快速地了知。」
    那时，世尊以偈颂对天帝释说：
    「袜瑟哇！请你问我，任何你心中想问的问题，
      对所有问题，我为你作终结。」
    初诵品终了。
    因世尊[给与]而得到机会，天帝释问世尊这第一个问题：
    「亲爱的先生！以什么结而天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚，像这样，他们都想：『愿我们住于无怨恨的、无杖罚的、无互相敌对的、无恶意的、无敌意的。』但他们却住于怨恨的、杖罚的、互相敌对的、恶意的、有敌意的呢？」天帝释如此地问世尊问题。
    世尊解答他所问的问题：
    「天帝！以嫉妒与悭吝之结而天、人、阿修罗、龙、音乐神，以及所有其他存在的种种群聚，像这样，他们都想：『愿我们住于无怨恨的、无杖罚的、无互相敌对的、无恶意的、无敌意的。』但他们却住于怨恨的、杖罚的、互相敌对的、恶意的、有敌意的。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，嫉妒与悭吝，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有嫉妒与悭吝？当什么不存在了，则没有嫉妒与悭吝？」
    「帝释！嫉妒与悭吝，爱与憎是因，爱与憎是集，爱与憎所生的，爱与憎是根源，当爱与憎存在了，则有嫉妒与悭吝；当爱与憎不存在了，则没有嫉妒与悭吝。」
    「亲爱的先生！但，爱与憎，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有爱与憎？当什么不存在了，则没有爱与憎？」
    「帝释！爱与憎，意欲是因，意欲是集，意欲所生的，意欲是根源，当意欲存在了，则有爱与憎；当意欲不存在了，则没有爱与憎。」
    「亲爱的先生！但，意欲，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有意欲？当什么不存在了，则没有意欲？」
    「帝释！意欲，寻是因，寻是集，寻所生的，寻是根源，当寻存在了，则有意欲；当寻不存在了，则没有意欲。」
    「亲爱的先生！但，寻，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有寻？当什么不存在了，则没有寻？」
    「帝释！寻，想与名称之妄想是因，想与名称之妄想是集，想与名称之妄想所生的，想与名称之妄想是根源，当想与名称之妄想存在了，则有寻；当想与名称之妄想不存在了，则没有寻。」
    「亲爱的先生！但，怎样的行道，比丘有适合导向想与名称之妄想的灭之行道的道迹呢？」
受之业处
    「帝释！我说喜悦有两种：应该亲近的与不应该亲近的。帝释！我说忧有两种：应该亲近的与不应该亲近的。帝释！我说平静有两种：应该亲近的与不应该亲近的。
    帝释！当像这样说：『我说喜悦有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道喜悦：『当亲近这个喜悦时，我的恶不善法增长，善法衰退。』这样子的喜悦不应该亲近。在这里，如果知道喜悦：『当亲近这个喜悦时，我的恶不善法衰退，善法增长。』这样子的喜悦应该亲近。在这里，[喜悦]如果[具备]有寻、有伺，[喜悦]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说喜悦有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说忧有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道忧：『当亲近这个忧时，我的恶不善法增长，善法衰退。』这样子的忧不应该亲近。在这里，如果知道忧：『当亲近这个忧时，我的恶不善法衰退，善法增长。』这样子的忧应该亲近。在这里，[忧]如果[具备]有寻、有伺，[忧]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说忧有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说平静有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道平静：『当亲近这个平静时，我的恶不善法增长，善法衰退。』这样子的平静不应该亲近。在这里，如果知道平静：『当亲近这个平静时，我的恶不善法衰退，善法增长。』这样子的平静应该亲近。在这里，[平静]如果[具备]有寻、有伺，[平静]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说平静有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！这样的行道，比丘有适合导向想与名称之妄想的灭之行道的道迹。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
波罗提木叉自制
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，怎样的行道，比丘有为了波罗提木叉自制的行道呢？」
    「帝释！我说身行仪有两种：应该亲近的与不应该亲近的。帝释！我说语行仪有两种：应该亲近的与不应该亲近的。帝释！我说遍求有两种：应该亲近的与不应该亲近的。
    帝释！当像这样说：『我说身行仪有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道身行仪：『当亲近这个身行仪时，我的恶不善法增长，善法衰退。』这样子的身行仪不应该亲近。在这里，如果知道身行仪：『当亲近这个身行仪时，我的恶不善法衰退，善法增长。』这样子的身行仪应该亲近。帝释！当像这样说：『我说身行仪有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说语行仪有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道语行仪：『当亲近这个语行仪时，我的恶不善法增长，善法衰退。』这样子的语行仪不应该亲近。在这里，如果知道语行仪：『当亲近这个语行仪时，我的恶不善法衰退，善法增长。』这样子的语行仪应该亲近。帝释！当像这样说：『我说语行仪有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说遍求有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道遍求：『当亲近这个遍求时，我的恶不善法增长，善法衰退。』这样子的遍求不应该亲近。在这里，如果知道遍求：『当亲近这个遍求时，我的恶不善法衰退，善法增长。』这样子的遍求应该亲近。帝释！当像这样说：『我说遍求有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！这样的行道，比丘有为了波罗提木叉自制的行道。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
根自制
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，怎样的行道，比丘有为了根自制的行道呢？」
    「帝释！我说能被眼识知的色有两种：应该亲近的与不应该亲近的。帝释！我说能被耳识知的声音有两种：应该亲近的与不应该亲近的。帝释！我说能被鼻识知的气味有两种：应该亲近的与不应该亲近的。帝释！我说能被舌识知的味道有两种：应该亲近的与不应该亲近的。帝释！我说能被身识知的所触有两种：应该亲近的与不应该亲近的。帝释！我说能被意识知的法有两种：应该亲近的与不应该亲近的。」
    当这么说时，天帝释对世尊这么说：
    「大德！我这么了知这世尊简要所说的详细义理：大德！像这样，当亲近能被眼识知的色而恶不善法增长，善法衰退时，这样，能被眼识知的色不应该亲近。大德！像这样，当亲近能被眼识知的色而恶不善法衰退，善法增长时，这样，能被眼识知的色应该亲近。大德！像这样，当亲近能被耳识知的声音……（中略）亲近能被鼻识知的气味……亲近能被舌识知的味道……亲近能被身识知的所触……大德！像这样，当亲近能被意识知的法而恶不善法增长，善法衰退时，这样，能被意识知的法不应该亲近。大德！像这样，当亲近能被意识知的法而恶不善法衰退，善法增长时，这样，能被意识知的法应该亲近。
    大德！我这么了知这世尊简要所说的详细义理。听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！一切沙门、婆罗门都是单一论说、单一戒、单一意欲、单一取着吗？」
    「帝释！一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着。」
    「亲爱的先生！为何一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着呢？」
    「帝释！世间有许多界、种种界。在那许多界、种种界的世间中，凡众生执着界者，他们以其取着而刚毅地、执着地说：『这才正确，其它都错。』因此，一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着。」
    「亲爱的先生！一切沙门、婆罗门都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者吗？」
    「帝释！一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。」
    「亲爱的先生！为何一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者呢？」
    「帝释！只有渴爱之消灭而解脱的比丘，他们是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。因此，一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！扰动是病，扰动是肿瘤，扰动是箭，扰动引诱这男子拉他入这个、那个有的再生处，因此，这位男子来到低的或高的[再生处]。大德！在此处之外的所有其他沙门、婆罗门处我得不到机会问这些问题，世尊已为我解答了那些长时间潜伏于心中[的问题]，世尊已拔除我的疑惑、犹豫之箭。」
    「帝释！你记得在其他沙门、婆罗门处问过这些问题吗？」
    「大德！我记得在其他沙门、婆罗门处问过这些问题。」
    「帝释！但，他们怎么解答呢？如果对你不麻烦的话，请说。」
    「大德！对我不麻烦，当与世尊或像世尊这样的人同坐时。」
    「那样的话，帝释！请说。」
    「大德！我去见那些我认为住在林野、边地住处的沙门、婆罗门后，问这些问题，他们不能解答我所问。当不能解答时，他们对我反问：『尊者是什么名字？』我回答他们的所问：『亲爱的先生！我是天帝释。』他们更近一步对我反问：『帝释尊者！作了什么业后到达此处？』我如[我]所听闻、如[我]所学得的法教导他们，他们就以那么些而悦意地说：『我们看见天帝释，我们问他，他为我们解答。』既然那样，他们就变成我的弟子，而非我变成他们的[弟子]。大德！但，我是世尊的弟子，是不堕恶趣法、决定、以正觉为彼岸的入流者。」
获得喜悦说
    「帝释！你记得以前曾有像这样的信受之获得、喜悦之获得吗？」
    「大德！我记得以前曾有像这样的信受之获得、喜悦之获得。」
    「帝释！你怎样记得以前曾有像这样的信受之获得、喜悦之获得呢？」
    「大德！从前，诸天与阿修罗众列阵战斗。大德！在那场战斗中，诸天胜了，阿修罗败。大德！我征服那场战斗后，为战斗的胜利者，心想：『今天，凡天的滋养物与阿修罗的滋养物，这两者诸天都将受用。』大德！但，我的那信受之获得、喜悦之获得是有杖罚的领域、有刀剑的领域，不导向厌、离贪、灭、寂静、正智、正觉、涅槃。大德！但，听闻世尊的法后，我的这个信受之获得、喜悦之获得无杖罚行境、无刀剑行境，导向厌、离贪、灭、寂静、正智、正觉、涅槃。」
    「帝释！但你看到什么义理而说这样是信受之获得、喜悦之获得呢？」
    「大德！我看到六个义理而说这样是信受之获得、喜悦之获得：
    就住立在这里，我是天神类，
    我已得到更进一步的寿命，我这么知道，亲爱的先生。
    大德！我看到这第一个义理而说这样是信受之获得、喜悦之获得。
    舍弃非人的寿命后，我从天众处死没，
    我将不痴地入胎，[该处为]我心喜乐之处。
    大德！我看到这第二个义理而说这样是信受之获得、喜悦之获得。
    我是不痴的慧者，住于在教说上爱好，
    我将住于真理，正知的、忆念的。
    大德！我看到这第三个义理而说这样是信受之获得、喜悦之获得。
    我行以真理，将成为正觉者，
    我将住于已了知，将就这样成为[我的]终结。
    大德！我看到这第四个义理而说这样是信受之获得、喜悦之获得。
    舍弃人的寿命后，我从人身死没，
    我将再成为天神，最高天的世界。
    大德！我看到这第五个义理而说这样是信受之获得、喜悦之获得。
    那些比诸天更胜妙的，是有名声的色究竟天，
    当我存在时，这将是我最终的住所。
    大德！我看到这第六个义理而说这样是信受之获得、喜悦之获得。
    大德！我看到这六个义理而说这样是信受之获得、喜悦之获得。」
    「未完成的意向，疑惑与犹豫，
      长时间地伺察，探求于如来。
      在所有我认为的沙门处，独居的居住者，
      像这样必是正觉者，我去侍奉他们。
      怎样是成功？怎样是失败？
      对[其]道与道迹，像被这样问他们不能解答。
      他们知道我，是天帝释到来，
      他们还问我：作了什么后到达此处。
      我教导每个人，所听闻的法，
      他们因此成为悦意的：我们见到了袜瑟哇。
      当我看到佛陀时，疑惑被去除，
      现在我已离恐惧，侍奉正觉者。
      已破坏渴爱之箭，佛陀是无与伦比者，
      我要礼拜大英雄，太阳族人的佛陀。
      亲爱的先生！就等同梵天，被天神们礼拜，
      那么现在我们礼拜你，就像那样。
      你是正觉者，你是无上大师，
      在包括天的世间中，没有与你对等者。」
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！你先使世尊喜悦，帮了我很多，亲爱的！由于你先使世尊喜悦，之后我[才得]去见世尊、阿罗汉、遍正觉者。我将[你]置于父亲的地位，你将成为音乐神之王，如太阳闪耀般的跋陀将施与你，因为你希求她。」
    那时，天帝释以双手触地后，自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！」
    而当这个解说被说时，天帝释的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    其他八千位天神也像那样。
    凡被天帝释所请求而问的问题，都被世尊解答，因此，他们称此记说为帝释所问。
    帝释所问经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲相应偈」(MA)，「亦说欲缚；颂说欲缚」(DA)，南传作「爱欲有关的偈颂」(gāthā…kāmūpasa?hitā)，Maurice Walshe先生英译为「爱情诗歌」(verses…love)。按：这是指音乐神(gandhabba，音译为「乾达婆；犍闼婆」)五髻(pa?casikha，另译为「五结」)对音乐神之王丁玻鲁(timbaru?，梵文Stumburu，另音译为「耽浮楼；耽迷楼」)的女儿跋陀(Bhadda，义译为「贤；吉祥」)一见钟情的追求。印顺法师评为：「五髻将自己对跋陀的爱念，对三宝的敬爱，结合而作出这首歌。这样的歌曲，竟然得到了佛的赞美！严肃的，朴实无华的佛法，渐渐的引入了世俗的欢乐气氛。」(《初期大乘佛教之起源与开展》p.266)
    「日之亲」，南传作「太阳族人的佛陀」(buddhamādiccabandhuna?)，Maurice Walshe先生英译为「佛陀，太阳的同族者」(the Buddha…kinsman of the Sun)。
    「求欲」，南传作「追求」(tamabhika?khati，原意为「期待；希望；欲求」)，Maurice Walshe先生英译为「爱上」(fell in love)。
    「尽当为决断」，南传作「我为你作终结」(anta? karomi te)，Maurice Walshe先生英译为「置你的心于安然；使你安心」(put your mind at rest)。
    「爱、不爱」(MA)，「爱憎」(DA)，南传作「爱与憎」(Piyāppiya?，另译为「可爱、不可爱；所爱的、不爱的」)，Maurice Walshe先生英译为「喜欢与不喜欢」(like and dislike)。
    「思」(MA)，「想」(DA)，南传作「寻」(Vitakko，另译为「寻求；觉；思惟；考想」)，Maurice Walshe先生英译为「想」(thinking)。
    「戏」(MA)，「调戏；调」(DA)，南传作「想与名称之妄想」(papa?casa??āsa?khā)，Maurice Walshe先生英译为「增殖的趋势」(the tendency to proliferation)。菩提比丘长老英译为「[生于]内心的增殖的认知与观念」(perceptions and notions [born of] mental proliferation, MN.18)。按：「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。
    「一意」，南传作「单一取着」(ekanta-ajjhosānāti)，Maurice Walshe先生英译为「追求同一个目标」(pursue the same goal)。Thanissaro比丘英译为「瞄准同一个目标」(aim at the same goal)。
    「随其力」(MA)，「坚固」(DA)，南传作「刚毅地」(thāmasā，另译为「(以)力；(以)势力」)，Maurice Walshe先生英译为「有力地」(powerfully)。
    「究竟梵行讫」(MA)，「究竟无余」(DA)，南传作「究竟终结者」(accantapariyosānāti)，Maurice Walshe先生英译为「完美地达到了目标；完全地达到了目标」(perfectly reached the goal)。Thanissaro比丘英译为「完全地达到极点」(utterly consummate)。
    「信受」(veda，另译为「宗教感情；知；智；吠陀」)，Maurice Walshe先生英译为「经验快乐」(experienced happiness)。
    「滋养物」(ojā，另译为「食素」)，Maurice Walshe先生英译为「食物」(the food)。
    「乳房与腹部」(thanūdara?)，Maurice Walshe先生英译为「甜蜜的怀抱」(bosom sweet)。
    「同法者」(sahadhammike)，Maurice Walshe先生英译为「我们在法上的同伴」(our fellows in the Dhamma)。
    「等候」(Pādūpasa?gayha，逐字直译为「足+休息+抓住(把握)」)，Maurice Walshe先生英译为「等候」(waited on)。
    「人类的因陀罗」(janinda?)，Maurice Walshe先生英译为「统治者；君主；首长」(Lord)。按：「因陀罗」(inda?)，原为天帝释的称名中的「帝」，另译为「帝王；王」，「人类的因陀罗」即指「世尊」。
    「扰动」(Ejā，另译为「动；动贪；动着」)，Maurice Walshe先生英译为「激情」(Passion)。Thanissaro比丘英译为「恋慕」(Yearning)，菩提比丘长老英译为「被搅动」(being stirred, SN.35.90)。
    「有的再生处」(bhavassa abhinibbattiyā)，Maurice Walshe先生英译为「成为[有]的状态」(state of becoming)。
    「以可爱的眼睛」(mandalocane)，Maurice Walshe先生英译为「以你可爱的眼睛」(with your lovely eyes)。按：「可爱的」(manda)，原意为「钝的；迟钝的；愚钝的」，但与前后文意不通，这里依英译转译。
    「征服天」(Devābhibhū)，Maurice Walshe先生英译为「首长」(Chief)。按：这是指「三十三天王；天帝释」。
    「礼拜」(karomasi, kassāma, karoma, 原形karoti，直译为「作；执行」)，Maurice Walshe先生英译为「礼拜」(worship)。


长阿含15经

长部24经/波梨经(波梨品[第三])(庄春江译)
善星的事
    我听到这样：
    有一次，世尊住在末罗，一个名叫阿奴逼亚的末罗市镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入阿奴逼亚。
    那时，世尊这么想：
    「这时在阿奴逼亚为了托钵而行还太早，让我到游行者瑞祥氏的园林去见游行者瑞祥氏。」
    那时，世尊到游行者瑞祥氏的园林去见瑞祥姓氏游行者。
    那时，游行者瑞祥氏对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下，游行者瑞祥氏也取某个低矮坐具后，在一旁坐下。在一旁坐好后，游行者瑞祥氏对世尊这么说：
    「大德！前几天，离车人之子善星来见我，抵达后，对我这么说：『瑞祥！现在，世尊被我舍弃了，现在，我不跟世尊住了。』大德！离车人之子善星说的是否为真实的呢？」
    「瑞祥！离车人之子善星说的是真实的。
    瑞祥！前几天，离车人之子善星来见我，抵达后，在一旁坐下。瑞祥！在一旁坐好后，离车人之子善星对我这么说：『大德！现在，我要舍弃世尊，现在，我不跟世尊住了。』瑞祥！当这么说时，我对离车人之子善星这么说：『善星！我是否这么说：「善星！请你来跟我住。」呢？』『不，大德！』『或者，你对我这么说：「大德！我将要跟世尊住。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住。」你也没对我说：「大德！我将要跟世尊住。」愚钝男子！当存在这样时，你是谁？你舍弃了什么呢？愚钝男子！看！你的这过失多大啊！』
    『大德！然而，世尊没为我作过人法的神通神变。』『善星！我是否这么说：「善星！请你来跟我住，我将为你作过人法的神通神变。」呢？』『不，大德！』『或者，你对我这么说：「大德！我将要跟世尊住，世尊将为我作过人法的神通神变。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住，我将为你作过人法的神通神变。」你也没对我说：「大德！我将要跟世尊住，世尊将为我作过人法的神通神变。」愚钝男子！当存在这样时，你是谁？你舍弃了什么呢？善星！你怎么想：当过人法的神通神变被作了或没被作时，被我教导的法，它都会引导其作者到苦的完全灭尽的目的吗？』『大德！当过人法的神通神变被作了或没被作时，被世尊教导的法，它都会引导其作者到苦的完全灭尽而被的目的。』『善星！当过人法的神通神变被作了或没被作时，被我教导的法，它都会引导其作者到苦的完全灭尽而被的目的。善星！在那里，过人法的神通神变被作了将作什么[用处]？愚钝男子！看！你的这过失多大啊！』
    『大德！然而，世尊没为我安立开端的了知。』『善星！我是否这么说：「善星！请你来跟我住，我将为你安立开端的了知。」呢？』『不，大德！』『或者，你对我这么说：「大德！我将要跟世尊住，世尊将为我安立开端的了知。」呢？』『不，大德！』『像这样，我既没对你说：「善星！请你来跟我住，我将为你安立开端的了知。」你也没对我说：「大德！我将要跟世尊住，世尊将为我安立开端的了知。」愚钝男子！当存在这样时，你是谁？你舍弃了什么呢？善星！你怎么想：当开端的了知被安立了或没被安立时，被我教导的法，它都会引导其作者到苦的完全灭尽的目的吗？』『大德！当开端的了知被安立了或没被安立时，被世尊教导的法，它都会引导其作者到苦的完全灭尽而被的目的。』『善星！当开端的了知被安立了或没被安立时，被我教导的法，它都会引导其作者到苦的完全灭尽而被的目的。善星！在那里，开端的了知被安立了将作什么[用处]？愚钝男子！看！你的这过失多大啊！
    善星！你以各种法门在跋耆村中称赞我：「像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。」善星！像这样，你以各种法门在跋耆村中称赞我。
    善星！你以各种法门在跋耆村中称赞法：「法是被世尊善说的、直接可见的、即时的、请你来见的、能引导的、智者应该自己经验的。」善星！像这样，你以各种法门在跋耆村中称赞法。
    善星！你以各种法门在跋耆村中称赞僧团：「世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」善星！像这样，你以各种法门在跋耆村中称赞僧团。
    善星！我告诉你；善星！我让你知道，善星！他们将会说你：「离车人之子善星不能在沙门乔达摩下行梵行，当不能时，他放弃学而后还俗了。」他们将会像这样说你。』
     瑞祥！离车人之子善星被我这么说时，[仍]离开这法、律，如他是堕恶趣、地狱者。
钩乐柯低亚的事
    瑞祥！这里，有一次，我住在突路，一个名叫屋大勒葛的突路市镇。瑞祥！那时，我在午前时穿好衣服后，取钵与僧衣，以离车人之子善星为随从沙门，为了托钵进入屋大勒葛。当时，裸体的钩乐柯低亚是守狗戒者：四肢落地、地上乱爬、以口就食物咬、吃，瑞祥！离车人之子善星看见守狗戒：四肢落地、地上乱爬、以口就食物咬、吃的裸体钩乐柯低亚，看见后，这么想：『先生！确实是好形相啊！这位沙门四肢落地、地上乱爬、以口就食物咬、吃。』
    瑞祥！那时，我以心思量离车人之子善星心中的深思后，对离车人之子善星这么说：『愚钝男子！你竟然自称属于释迦人之子的沙门！』『大德！世尊为什么这么说我：「愚钝男子！你竟然自称属于释迦人之子的沙门！」呢？』『善星！看见这位四肢落地、地上乱爬、以口就食物咬、吃的裸体钩乐柯低亚后，你这么想：「先生！确实是好形相啊！这位沙门四肢落地、地上乱爬、以口就食物咬、吃。」不是吗？』『是的，大德！但，大德！世尊对[他人的]阿罗汉境界悭嫉吗？』『愚钝男子！我对[他人的]阿罗汉境界不悭嫉，然而，只有你的这邪恶的恶见被生起，舍断它，不要成为你长久的不利与苦。善星！这位你认为「好形相的沙门」的裸体钩乐柯低亚，七天后将以消化不良而死，死时，他将往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗，死时，人们将丢弃他到香草丛墓地中，善星！如果你希望，你去见裸体钩乐柯低亚，可以问：「钩乐柯低亚道友！你知道自己的趣处吗？」善星！这是可能的，裸体钩乐柯低亚会回答你：「善星道友！我知道自己的趣处，死时，我将往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗。」』
    瑞祥！那时，离车人之子善星去见裸体钩乐柯低亚，抵达后，对裸体钩乐柯低亚这么说：『钩乐柯低亚道友！你被沙门乔达摩记说：「裸体钩乐柯低亚七天后将以消化不良而死，死时，他将往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗，死时，人们将丢弃他到香草丛墓地中。」钩乐柯低亚道友！因此，你应该适度地吃，应该适度地喝饮，则沙门乔达摩的话会是错误的。』
    瑞祥！那时，如对如来的不相信，离车人之子善星一、二、七日夜地计算。瑞祥！那时，裸体钩乐柯低亚第七天以消化不良而死，死时，他往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗，死时，人们丢弃他到香草丛墓地中。
    瑞祥！那时，离车人之子善星听闻：『听说裸体钩乐柯低亚以消化不良而死，人们丢弃他到香草丛墓地中。』瑞祥！那时，车人之子善星去香草丛墓地中见裸体钩乐柯低亚，抵达后，以拳敲击裸体钩乐柯低亚三次[说]：『钩乐柯低亚道友！你知道自己的趣处吗？』瑞祥！那时，裸体钩乐柯低亚以手擦背部、坐起来[说]：『善星道友！我知道自己的趣处，死时，我将往生到一切卑贱的阿修罗众中，名叫黑酸粥的阿修罗。』说了后，就在那里朝上倒下。
    瑞祥！那时，车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，我对车人之子善星这么说：『善星！你怎么想：我为你记说关于裸体钩乐柯低亚的果报，有差异吗？』『大德！你为我记说关于裸体钩乐柯低亚的果报，没有差异。』『善星！你怎么想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这么说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这么说时，[仍]离开这法、律，如他是堕恶趣、地狱者。
葛拉勒么得葛的事
     瑞祥！这里，有一次，我住在毗舍离大林重阁讲堂。当时，裸体葛拉勒么得葛住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他的七项完全受持禁戒是：会是终生裸体者，不会穿衣服、会是终生梵行者，不会从事淫法、会终生以酒肉维生，不会食饭粥、东不会越过毗舍离名叫屋跌的塔庙、南不会越过毗舍离名叫乔答摩葛的塔庙、西不会越过毗舍离名叫七芒果树的塔庙、北不会越过毗舍离名叫多子的塔庙，他因受持这七项禁戒而在跋耆村落中是最高利得的获得者与最高名声的获得者。
    瑞祥！那时，离车人之子善星去见裸体葛拉勒么得葛，抵达后，问裸体葛拉勒么得葛问题，当那个问题被询问时，裸体葛拉勒么得葛不能够解答，当不能够解答时，他显露愤怒、瞋恚、不满。瑞祥！那时，离车人之子善星这么想：『先生！确实是好形相啊！我们可能攻击了阿罗汉沙门，确实不要成为我们长久的不利与苦。』
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，我对车人之子善星这么说：『愚钝男子！你竟然自称属于释迦人之子的沙门！』『大德！世尊为什么这么说我：「愚钝男子！你竟然自称为属于释迦人之子的沙门！」呢？』『善星！你去见裸体葛拉勒么得葛，抵达后，问裸体葛拉勒么得葛问题，当那个问题被你询问时，裸体葛拉勒么得葛不能够解答，当不能够解答时，他显露愤怒、瞋恚、不满，你这么想：「先生！确实是好形相啊！我们可能攻击了阿罗汉沙门，确实不要成为我们长久的不利与苦。」不是吗？』『是的，大德！但，大德！世尊对[他人的]阿罗汉境界悭嫉吗？』『愚钝男子！我对[他人的]阿罗汉境界不悭嫉，然而，只有你的这邪恶的恶见被生起，舍断它，不要成为你长久的不利与苦。善星！这位你认为「好形相的沙门」的裸体葛拉勒么得葛不久[将]穿上[衣服]，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，将卑贱地死去。』瑞祥！那时，裸体葛拉勒么得葛不久穿上[衣服]，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，卑贱地死去。
    瑞祥！那时，离车人之子善星听闻：『听说裸体葛拉勒么得葛不久穿上[衣服]，有随行者，食饭粥，散步时越过毗舍离所有的塔庙后，卑贱地死去。』瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，我对车人之子善星这么说：『善星！你怎么想：我为你记说关于裸体钩乐柯低亚的果报，有差异吗？』『大德！你为我记说关于裸体葛拉勒么得葛的果报，没有差异。』『善星！你怎么想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这么说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这么说时，[仍]离开这法、律，如他是堕恶趣、地狱者。
裸体波梨之子的事
     瑞祥！这里，有一次，就同一处，我住在毗舍离大林重阁讲堂。 当时，裸体波梨之子住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他在毗舍离的集会处说这样的话：『沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达作一个过人法的神通神变，我将作二个；如果沙门乔达作二个过人法的神通神变，我将作四个；如果沙门乔达作四个过人法的神通神变，我将作八个，像这样，沙门乔达作多少个过人法的神通神变，我将多作两倍。』
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，车人之子善星对我这么说：『大德！裸体波梨之子住在毗舍离，在跋耆村落中是最高利得的获得者与最高名声的获得者，他在毗舍离的集会处说这样的话：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达作一个过人法的神通神变，我将作二个；如果沙门乔达作二个过人法的神通神变，我将作四个；如果沙门乔达作四个过人法的神通神变，我将作八个，像这样，只要沙门乔达作多少个过人法的神通神变，我将多作两倍。」』
    瑞祥！当这么说时，我对离车人之子善星这么说：『善星！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。』
    『大德！请世尊守护这话，请善逝守护这话。』『善星！你为什么这么说我：「大德！请世尊守护这话，请善逝守护这话。」呢？』『大德！如果世尊是这话一向的教诫者：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」大德！裸体波梨之子会以异样的形色来面对世尊，则会有世尊的虚妄。』
     『善星！但，如来会说模棱两可的话吗？』『大德！世尊以心熟知心后，知道裸体波梨之子：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」吗？或者，天神告诉世尊这件事：「大德！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」呢？』
     『善星！我以心熟知心后，知道裸体波梨之子：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」天神也告诉我这件事：「大德！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」名叫阿若得的离车人将军最近死了，已往生三十三天，他来见我后，告诉我：「大德！裸体波梨之子是无耻者，大德！裸体波梨之子是妄语者，裸体波梨之子在跋耆村落中记说我：『离车人将军阿若得已往生大地狱。』大德！但我未往生大地狱，我已往生三十三天，大德！裸体波梨之子是无耻者，大德！裸体波梨之子是妄语者，大德！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」善星！像这样，我以心熟知心后，知道裸体波梨之子：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」天神也告诉我这件事：「大德！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对世尊是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」善星！我在毗舍离为了托钵而行后，食毕，从施食处返回，将去裸体波梨之子的园林作中午的休息，善星！现在，如果你想要，请你告诉他。』
神通神变的事
    瑞祥！那时，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从施食处返回，去裸体波梨之子的园林作中午的休息。瑞祥！那时，离车人之子善星形色匆忙地进入毗舍离去见各个有名的离车人，抵达后，对各个有名的离车人这么说：『朋友们！这位世尊在毗舍离为了托钵而行后，食毕，从施食处返回，去裸体波梨之子的园林作中午的休息，出来吧，尊者们！出来吧，尊者们！将有好形相沙门们的过人法的神通神变。』瑞祥！那时，各个有名的离车人这么想：『先生！将有好形相沙门们的过人法的神通神变，来吧！先生！让我们去。』各个有名的大财富婆罗门、富屋主们去见各派的沙门、婆罗门，抵达后，对各个有名的各派沙门、婆罗门这么说：『朋友们！这位世尊在毗舍离为了托钵而行后，食毕，从施食处返回，去裸体波梨之子的园林作中午的休息，出来吧，尊者们！出来吧，尊者们！将有好形相沙门们的过人法的神通神变。』瑞祥！那时，各个有名的各派沙门、婆罗门这么想：『先生！将有好形相沙门们的过人法的神通神变，来吧！先生！让我们去。』
    瑞祥！那时，各个有名的离车人、各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门去裸体波梨之子的园林，瑞祥！这是个好几百、好几千人的大群众。
    瑞祥！裸体波梨之子听闻：『各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在我的园林作中午的休息。』听了后，他生起害怕、僵硬、身毛竖立。瑞祥！那时，害怕、惊慌、身毛竖立的裸体波梨之子去黑乌木残株的游行者园林。瑞祥！那群群众听闻：『听说害怕、惊慌、身毛竖立的裸体波梨之子去黑乌木残株的游行者园林。』瑞祥！那时，那群群众召唤某位男子：『来！男子先生！你去黑乌木残株的游行者园林见裸体波梨之子，抵达后，请你对裸体波梨之子这么说：「波梨之子朋友！出来，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：『沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，如果沙门乔达摩来到半路，我也会去到半路，在那里，我们两者都能作那些过人法的神通神变。如果沙门乔达作一个过人法的神通神变，我将作二个；如果沙门乔达作二个过人法的神通神变，我将作四个；如果沙门乔达作四个过人法的神通神变，我将作八个，像这样，只要沙门乔达作多少个过人法的神通神变，我将多作两倍。』波梨之子朋友！就出来吧，沙门乔达来到全路程的半路了，坐在尊者的园林作中午的休息。」』
    『是的，先生！』瑞祥！那位男子回答那群群众后，去黑乌木残株的游行者园林见裸体波梨之子，抵达后，对裸体波梨之子这么说：『波梨之子朋友！出来，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就出来吧，沙门乔达来到全路程的半路了，坐在尊者的园林作中午的休息。』
    瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！那位男子对裸体波梨之子这么说：『波梨之子朋友！怎么了吗？你的臀部粘在椅子上吗？还是椅子粘在臀部上吗？[说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。
    瑞祥！当那位男子了知这位裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，那位男子回来后，这么通知：『先生！裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，我对那群群众这么说：『朋友们！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。』
    初诵品终了。
    瑞祥！那时，某位离车大臣起座对那群群众这么说：『那样的话，先生！请你们等片刻，让我去，或许我能引导裸体波梨之子来这群众中。』瑞祥！那时，那位离车大臣去黑乌木残株的游行者园林见裸体波梨之子，抵达后，对裸体波梨之子这么说：『波梨之子朋友！出来对你比较好，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就出来吧，沙门乔达来到全路程的半路了，坐在尊者的园林作中午的休息，又，波梨之子朋友！在集会处这话被沙门乔达摩说过：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」波梨之子朋友！出来，如果你出来，我们将令你胜，沙门乔达摩败。』
    瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！那位离车大臣对裸体波梨之子这么说：『波梨之子朋友！怎么了吗？你的臀部粘在椅子上吗？还是椅子粘在臀部上吗？[说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。
    瑞祥！当那位离车大臣了知这位裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，那位离车大臣回来后，这么通知：『先生！裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，我对那群群众这么说：『朋友们！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。如果离车的尊者们这么想：「让我们以皮绳系缚后，以牛轭拉裸体波梨之子。」那皮绳会被波梨之子切断，裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。』
    瑞祥！那时，木钵者的徒弟若立亚起座对那群群众这么说：『那样的话，先生！请你们等片刻，让我去，或许我能引导裸体波梨之子来这群众中。』
    瑞祥！那时，木钵者的徒弟若立亚去黑乌木残株的游行者园林见裸体波梨之子，抵达后，对裸体波梨之子这么说：『波梨之子朋友！出来对你比较好，各个有名的离车人出来了，各个有名的大财富婆罗门、富屋主们，各派的沙门、婆罗门出来了，沙门乔达摩也坐在尊者的园林作中午的休息，又，波梨之子朋友！在毗舍离的集会处这话被你说过：「沙门乔达摩是智论者，我也是智论者，而智论者值得对智论者展现过人法的神通神变，……（中略）我将多作两倍。」波梨之子朋友！就出来吧，沙门乔达来到全路程的半路了，坐在尊者的园林作中午的休息，又，波梨之子朋友！在集会处这话被沙门乔达摩说过：「裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉；如果离车的尊者们这么想：『让我们以皮绳系缚后，以牛轭拉裸体波梨之子。』那皮绳会被波梨之子切断，裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：『我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。』他的头会破掉。」波梨之子朋友！出来，如果你出来，我们将令你胜，沙门乔达摩败。』
    瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。瑞祥！木钵者的徒弟若立亚对裸体波梨之子这么说：『波梨之子朋友！怎么了吗？你的臀部粘在椅子上吗？还是椅子粘在臀部上吗？[说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』瑞祥！当这么说时，裸体波梨之子[说]：『朋友！我要来了，朋友！我要来了。』说了后，只在那里慢慢移动，不能起座。
    瑞祥！当木钵者的徒弟若立亚了知这位裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』那时，对他这么说：『波梨之子朋友！从前，兽王狮子这么想：「让我依止某个丛林筑栖息处，在那里筑栖息处后，在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。」
    朋友！那时，兽王狮子依止某个丛林筑栖息处，在那里筑栖息处后，在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。
    波梨之子朋友！有那只兽王狮子残食养大的傲慢与有力老狐狼，朋友！那时，那只老狐狼这么想：「我是谁？兽王狮子是谁？让我也依止某个丛林筑栖息处，在那里筑栖息处后，在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，作三回狮子吼；作三回狮子吼后，出发到猎场，在鹿群中杀那殊胜的后，吃柔软的肉，然后回抵栖息处。」
    朋友！那时，只老狐狼依止某个丛林筑栖息处，在那里筑栖息处后，在傍晚时出栖息处；出栖息处后，打哈欠；打哈欠后，环顾整个四周；环顾整个四周后，「我将作作三回狮子」，只有狐狼的吼声，只有豺狼的吼声，什么是卑微低下的狐狼？而什么是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什么是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸体波梨之子从他的座位移动，那时，对他这么说：
    『观察自己是「狮子」后，狐狼想：我是兽王，
      就像那样，狐狼作吼，什么是卑微低下的狐狼？而什么是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什么是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸体波梨之子从他的座位移动，那时，对他这么说：
    『随其他人而行，在残食处观察自己后，
      看不见自己，狐狼想：我是兽王，
      就像那样，狐狼作吼，什么是卑微低下的狐狼？而什么是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什么是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸体波梨之子从他的座位移动，那时，对他这么说：
    『食后的青蛙与打谷场的老鼠，在墓场处被舍弃的死尸，
      在广大的大森林、空森林中，狐狼想：「我是老虎」，
      就像那样，狐狼作吼，什么是卑微低下的狐狼？而什么是狮子吼？
    同样的，波梨之子朋友！你在善逝赋与下生活，吃善逝的残食，你想如来、阿罗汉、遍正觉者能被接近，什么是卑微低下的波梨之子？谁对如来、阿罗汉、遍正觉者接近？』
    瑞祥！当木钵者的徒弟若立亚不能以这个譬喻令裸体波梨之子从他的座位移动，那时，他回来后，这么通知那群群众：『先生！裸体波梨之子已败了：『[他说]：「朋友！我要来了，朋友！我要来了。」说了后，只在那里慢慢移动，不能起座。』
    瑞祥！当这么说时，我对那群群众这么说：『朋友们！裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。如果离车的尊者们这么想：「让我们以皮绳系缚后，以牛轭拉裸体波梨之子。」那皮绳会被波梨之子切断，裸体波梨之子不舍断那种话，不舍断那种心，不舍离那种见，来面对我是不可能的。如果他这么想：「我不舍断那种话，不舍断那种心，不舍离那种见，去面对沙门乔达摩。」他的头会破掉。』
    瑞祥！我以法说开示、劝导、鼓励那群群众，使之欢喜。那时，以法说开示、劝导、鼓励那群群众，使之欢喜后，作了从大系缚的释放，八万四千生类从大难行处拉出后，入了火界定，上升到七棵多罗树高度的虚空中，化作另一个七棵多罗树高度的火焰，令其燃烧、冒烟后，再出现于大林重阁讲堂。
    瑞祥！那时，离车人之子善星来见我，抵达后，向我问讯，接着在一旁坐下。瑞祥！在一旁做好后，我对车人之子善星这么说：『善星！你怎么想：我为你记说关于裸体波梨之子的果报，有差异吗？』『大德！你为我记说关于裸体波梨之子的果报，没有差异。』『善星！你怎么想：当存在这样时，有过人法的神通神变被作了或没被作？』『大德！确实，当存在这样时，有过人法的神通神变被作了，非没被作。』『愚钝男子！这样，当作了过人法的神通神变时，你这么说我：「大德！然而，世尊没为我作过人法的神通神变。」愚钝男子！看！你的这过失多大啊！』瑞祥！离车人之子善星被我这么说时，[仍]离开这法、律，如他是堕恶趣、地狱者。
开端的了知之安立的事
    瑞祥！我了知开端的了知，我了知那个，并了知比那个更优胜的，但我不执取那个知解，当不执取时，我知道自己的寂灭，当自证时，如来不来到不幸。
    瑞祥！有一些沙门、婆罗门安立自在天所作、梵天所作为开端的了知之教义，我去见他们后，这么说：『是真的吗？尊者们！你们安立自在天所作、梵天所作为开端的了知之教义。』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们安立自在天所作、梵天所作为开端的了知之教义是如何来的？』被我这么询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：
    『道友们！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    道友们！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，空的梵天宫殿出现，某个众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，在那里，他是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他长时间住立。
    长时间在那里的那个单独者生起不居住的状态、不欢喜、战栗之心而想：「啊！但愿其他众生来此处。」那时，其他众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，成为那个众生的共住者，在那里，他们也是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    道友们！在那里，第一个往生的众生这么想：「我是梵天、大梵天，征服、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，这些众生由我所化作，那是什么原因呢？以前，我这么想：『啊！但愿其他众生来此处。』像这样，这是我的心的愿求，而这些众生来到此处。」
    而后来往生的那些众生也这么想：「这位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，我们由这位梵天尊师所化作，那是什么原因呢？我们看见这位第一个往生这里，然后我们往生。」
    道友们！在那里，第一个往生的众生是比较长寿者， 比较美貌者，比较有大力量者，而那些后来往生的众生是比较短寿者， 比较丑者，比较无能者。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：「那位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，我们由那位梵天尊师所化作，他是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是由梵天尊师所化作，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立自在天所作、梵天所作为开端的了知之教义是这么来的。』他们这么说：『乔达摩道友！我么曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知开端的了知，我了知那个，并了知比那个更优胜的，但我不执取那个知解，当不执取时，我知道自己的寂灭，当自证时，如来不来到不幸。
    瑞祥！有一些沙门、婆罗门安立娱乐罪过为开端的了知之教义，我去见他们后，这么说：『是真的吗？尊者们！你们安立娱乐罪过为开端的了知之教义。』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们安立娱乐罪过为开端的了知之教义是如何来的？』被我这么询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：
    『道友们！有名叫娱乐罪过的天神们，他们住于长时间进入嘻笑娱乐喜乐法，当他们住于长时间进入嘻笑娱乐喜乐法时，忘失正念，那些天神以正念错乱，从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：「那些无娱乐罪过的天神尊师们，他们不住于长时间进入嘻笑娱乐喜乐法，不从那个身死去，当他们不住于长时间进入嘻笑娱乐喜乐法时，不忘失正念，那些天神以正念不错乱，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是娱乐罪过者，我们住于长时间进入嘻笑娱乐喜乐法，当我们住于长时间进入嘻笑娱乐喜乐法时，忘失正念，我们以正念错乱，这样，从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立娱乐罪过为开端的了知之教义是这么来的。』他们这么说：『乔达摩道友！我么曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知开端的了知，……（中略）当自证时，如来不来到不幸。
    瑞祥！有一些沙门、婆罗门安立心罪过为开端的了知之教义，我去见他们后，这么说：『是真的吗？尊者们！你们安立心罪过为开端的了知之教义。』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们安立心罪过为开端的了知之教义是如何来的？』被我这么询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：
    『道友们！有名叫心罪过的天神们，他们长时间互相嫉妒，当他们长时间互相嫉妒时，互相污染心，他们互相以心的污秽而有疲倦的身与疲倦的心，那些天神从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：「那些无心罪过的天神尊师们，他们不长时间互相嫉妒，当他们不长时间互相嫉妒时，不互相污染心，他们不互相以心的污秽而无疲倦的身与疲倦的心，那些天神不从那个身死去，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是心罪过者，我们长时间互相嫉妒，当我们长时间互相嫉妒时，互相污染心，我们互相以心的污秽而有疲倦的身与疲倦的心，我们从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。」尊者们！你们安立心罪过为开端的了知之教义是这么来的。』他们这么说：『乔达摩道友！我么曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知开端的了知，……（中略）当自证时，如来不来到不幸。
    瑞祥！有一些沙门、婆罗门安立自然生为开端的了知之教义，我去见他们后，这么说：『是真的吗？尊者们！你们安立自然生为开端的了知之教义。』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们安立自然生为开端的了知之教义是如何来的？』被我这么询问，他们不能够回答。当不能够回答时，他们就反问我，我解答他们的询问：
    『道友们！有名叫无想众生的天神们，那些天神以想的生起而从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：「真我与世界是自然生的，那是什么原因呢？以前，我不存在，现在，从不存在被变化成存在。」尊者们！你们安立自然生为开端的了知之教义是这么来的。』他们这么说：『乔达摩道友！我么曾听闻这样，如尊者乔达摩说的。』瑞祥！我了知开端的了知，我了知那个，并了知比那个更优胜的，但我不执取那个知解，当不执取时，我知道自己的寂灭，当自证时，如来不来到不幸。
    瑞祥！[我]这样主张、这样讲述，一些沙门、婆罗门不存在、虚伪、虚妄、不实地毁谤我：『沙门乔达摩与比丘们是颠倒者，沙门乔达摩这么说：「每当进入后住于清净解脱时，那时，他了知一切为不清净的。」』瑞祥！但我没这么说：『每当进入后住于清净解脱者，那时，他了知一切为不清净的。』瑞祥！我这么说：『每当进入后住于清净解脱时，那时，他了知为清净的。』」
    「大德！凡置世尊与比丘们为颠倒者，他们才是颠倒者。大德！我是这么净信世尊者，[我想]世尊能够教导我像那样的法，使我能进入后住于清净解脱。」
    「瑞祥！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：进入后住于清净解脱。来吧！瑞祥！你就随护这善的状态：这个你对我的净信。」
    「大德！如果以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，进入后住于清净解脱，这对我是难了知的，大德！我就随护这善的状态：这个我对世尊的净信。」
    这就是世尊所说，悦意的游行者瑞祥氏欢喜世尊所说。
    波梨经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「众生始」，南传作「开端的了知」(agga??a?)，Maurice Walshe先生英译为「事情的开端」(the beginning of things)。按：这是指世间的开端，参看DN.27(《长阿含5经》)。
    「四肢落地」(catukku??iko，逐字直译为「四+弯曲的」)，Maurice Walshe先生英译为「四脚着地到处走动」(going round on all fours)。
    「地上乱爬」(chamāniki??a?，逐字直译为「大地+散乱的」)，Maurice Walshe先生英译为「在地上爬」(sprawling on the ground)。
    「神足现化；神通变化(SA)；神足变化(DA)」，南传作「神通神变」(iddhipā?ihāriya?)，菩提比丘长老英译为「超常力量」(spiritual power, SN.41.4)。
    「入了火界定」(tejodhātu? samāpajjitvā)，菩提比丘长老英译为「进入火元素的默想」(having entered into meditation on the fire element, SN.6.5)，并引注释书的解说，他做了火遍处的准备工作，出基础禅(emerged from the basic jhāna)，决心「让火焰从身体出来」，以其决心的力量，火焰从他全身出来。
    「教义」(ācariyaka?，原意为「轨范师；师的(古时传承)」)，Maurice Walshe先生英译为「他们的教义」(their doctrine)。
    「最高的神」(se??ho sajitā，直译为最「高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence, MN.49)，或「注定者；制定者」(the Ordainer, DN.1)。


长阿含16经

长部31经/辛迦罗经(波梨品[第三])(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，屋主之子辛迦罗清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。世尊看见屋主之子辛迦罗清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方，看见后，对屋主之子辛迦罗这么说：
    「屋主之子！你为何清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方呢？」
    「大德！当父亲死时，他对我这么说：『儿子！你应该礼敬四方。』大德！我恭敬、尊重、尊敬、崇敬父亲的话而清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方。」
六方
    「屋主之子！在圣者之律中，六方不应该被这样礼敬。」
    「那么，大德！在圣者之律中，六方应该被怎样礼敬呢？请世尊教导我圣者之律中六方应该被怎样礼敬的法，那就好了！」
    「那样的话，屋主之子！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主之子辛迦罗回答世尊。
    世尊这么说：
    「屋主之子！当圣弟子四种杂染业已被舍断，在四处上不作恶业，不亲近六个财产的败散口时，这样，他已离十四个恶，为六方的保护者、在两个世间征服的行者，他是这个世间与下个世间的完成者，他以身体的崩解，死后往生到善趣、天界。
四种杂染业
    哪四种杂染业已被舍断呢？屋主之子！杀生是杂染业，未给予而取是杂染业，邪淫是杂染业，妄语是杂染业，这四种杂染业已被舍断。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「杀生、未给予而取，妄语，
      诱拐人妻，贤智者们不赞赏。」
四处
    「在哪四处上不作恶业呢？去欲的不应该行处作恶业，去瞋的不应该行处作恶业，去痴的不应该行处作恶业，去恐惧的不应该该行处作恶业，屋主之子！当圣弟子既不到欲的不应该行处，也不到瞋的不应该行处，也不到痴的不应该行处，也不到恐惧的不应该行处时，他不到这四处作恶业。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「欲、瞋、恐惧、痴，被这些法征服，
      他的名声灭亡，如在黑暗侧的月亮。
      欲、瞋、恐惧、痴，不被这些法征服，
      他的名声充满，如在明亮侧的月亮。」
六个败散口
    「不亲近哪六个财产的败散口呢？屋主之子！从事榖酒、果酒、酒放逸处是财产的败散口，从事不适合时间之街道行是财产的败散口，流连展览会是财产的败散口，从事赌博放逸处是财产的败散口，从事恶朋友[的交往]是财产的败散口，从事怠惰是财产的败散口。
榖酒、果酒的六个过患
    屋主之子！从事榖酒、果酒、酒放逸处有这六个过患：现世财产的损失、纷争的增加、疾病的入处、产生无名望、裸露私处、慧的弱化是第六句，屋主之子！这是从事榖酒、果酒、酒放逸处的六个过患。
街道行的六个过患
    屋主之子！从事不适合时间之街道行有这六个过患：自己成为不被守护者与不被保护者、妻儿成为不被守护者与不被保护者、自己的所有物成为不被守护者与不被保护者、成为对邪恶处担心焦虑者、关于他不实的言语生长、有许多恶法现前，屋主之子！这是从事不适合时间之街道行的六个过患。
流连展览会的六个过患
    屋主之子！流连展览会有这六个过患：[常想]哪里有舞蹈、哪里有歌唱、哪里有音乐、哪里有讲古、哪里有掌声、哪里有大鼓，屋主之子！这是流连展览会的六个过患。
赌博放逸的六个过患
    屋主之子！从事赌博放逸处有这六个过患：赢者招致怨恨、输者悲伤财产、这一生的财产损败、到集会所说话无影响力、被同事轻视、没人想嫁：『这位男子是赌徒，不足以扶养妻子。』屋主之子！这是从事赌博放逸处的六个过患。
恶朋友的六个过患
    屋主之子！从事恶朋友[的交往]有这六个过患：凡赌博者、酒隐者、[毒瘾]饥渴者、诈欺者、欺瞒者、残暴者，那些都会成为他的朋友与伙伴，屋主之子！这是从事恶朋友[的交往]的六个过患。
怠惰的六个过患
    屋主之子！从事怠惰有这六个过患：[心想]『太冷了』而不做事、『太热了』而不做事、『太晚了』而不做事、『太早了』而不做事、『太饿了』而不做事、『太饱了』而不做事，当他这样住于许多不做的理由时，未生起的财产不生起，已生起的财产走向遍尽，屋主之子！这是从事怠惰的六个过患。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「有些是酒友，有些说：亲爱的！亲爱的！
      凡生起利益者，那些朋友[才]是朋友。
      日出才睡、追求人妻，流露敌意与无利益，
      恶朋友与极贪婪者，这六处使人灭亡。
      恶朋友、恶友人，恶行之行境，
      于此世与来世，人们两者均陷落。
      骰子与女人、酒醉者、舞蹈与歌唱，在白天睡觉、在不适合时间到处走，
      恶朋友与极贪婪者，这六处使人灭亡。
      以骰子赌博、喝酒，去找别人心爱如命的女人，
      卑劣的亲近者而非增长的亲近者，如在黑暗侧的月亮被灭亡。
      凡酒醉者无财产、一无所有，到饮水处喝饮仍旧渴，
      跳入负债如[石沉]水，急速地毁了自己的家。
      因习惯在白天睡觉，而不厌恶在晚上起来者，
      常烂醉如泥，[不]能过在家生活。
      过冷、过热，他们说这太晚，
      像这样放开工作，利益越过青年人。
      过冷、过热，不比草[锋利]，
      男子作应该作的，快乐不离去。」
假朋友
    「屋主之子！有这四种应该被看作非朋友的假朋友：无论什么东西都取走的人应该被看作非朋友的假朋友；光说不练者应该被看作非朋友的假朋友；阿谀者应该被看作非朋友的假朋友；挥霍的朋友应该被看作非朋友的假朋友。
    屋主之子！以四种情况，无论什么东西都取走的人应该被看作非朋友的假朋友：
    『无论什么东西都取走的人，以[贡献]少而希求多，
      害怕作应该做的，为利益而亲近。』
    屋主之子！以这四种情况，无论什么东西都取走的人应该被看作非朋友的假朋友。
    屋主之子！以四种情况，光说不练者应该被看作非朋友的假朋友：以过去[事]逢迎、以未来[事]逢迎、以无意义的[话]摄取利益、对已生起应该作的事他展现[遇到]灾难[的借口]，屋主之子！以这四种情况，光说不练者应该被看作非朋友的假朋友。
    屋主之子！以四种情况，阿谀者应该被看作非朋友的假朋友：他允许邪恶的、也允许善良的、在面前称赞、在背后不称赞，屋主之子！以这四种情况，阿谀者应该被看作非朋友的假朋友。
    屋主之子！以四种情况，挥霍的朋友应该被看作非朋友的假朋友：他是从事榖酒、果酒、酒放逸处的朋友，从事不适合时间之街道行的朋友，流连展览会的朋友，从事赌博放逸处的朋友，屋主之子！以这四种情况，挥霍的朋友应该被看作非朋友的假朋友。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「无论什么东西都取走的朋友，光说不练的朋友，
      阿谀的朋友，挥霍的朋友。
      这是四种非朋友，像这样，贤智者识知，
      会以远离避开，如对恐怖的道路。」
善意的朋友
    「屋主之子！有这四种应该被看作善意的朋友：能帮忙的朋友应该被看作善意的朋友、同甘苦的朋友应该被看作善意的朋友、能指出什么是有益的朋友应该被看作善意的朋友、有同情心的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，能帮忙的朋友应该被看作善意的朋友：他守护放逸者、他守护放逸者的财产、为恐惧者的归依所、对已生起任何应该做的他给与那个的两倍受用，屋主之子！以这四种情况，能帮忙的朋友应该被看作友善的朋友。
    屋主之子！以四种情况，同甘苦的朋友应该被看作善意的朋友：他告诉[你他的]秘密、守[你的]秘密、在灾难时不离弃、为[你]舍命，屋主之子！以这四种情况，同甘苦的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，能指出什么是有益的朋友应该被看作善意的朋友：遮止恶的、在善的上面使之确立、讲述未听过的、告知到天界的路，屋主之子！以这四种情况，能指出什么是有益的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，有同情心的朋友应该被看作善意的朋友：当[你]不幸福时不欢喜、当[你]幸福时欢喜、当[他人]不称赞[你]时他遮止、当[他人]称赞[你]时他赞赏，屋主之子！以这四种情况，有同情心的朋友应该被看作善意的朋友。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡能帮忙的朋友，在苦与乐时的朋友，
      能指出什么是有益的朋友，有同情心的朋友。
      这是四种朋友，像这样，贤智者识知，
      能恭敬地敬奉，如母亲对亲生子。
      戒具足的贤智者，如火燃烧般辉耀，
      聚集财富，如蜜蜂集蜂蜜，
      他们努力蓄积财富，如白蚁堆蚁冢。
      这样聚集财富后，在家人于家中得到满足，
      财富应该以四种分配，他维系诸友。
      应该以一份财富受用，应该以二份从事工作，
      第四份应该存放，当将会有意外时。」
六方保护章节
    「屋主之子！圣弟子怎样成为六方的保护者呢？屋主之子！这六方应该被知道：以东方为父母应该被知道，以南方为老师应该被知道，以西方为妻儿应该被知道，以北方为朋友与同事应该被知道，以下方为奴仆与工人应该被知道，以上方为沙门与婆罗门应该被知道。
    屋主之子！以东方为父母应该被儿子以五处尽力：当已被养育，我将扶养他们、我将为他们做应该作的、我将使家系稳固住立、我将走向继承、父母死后我将施与供养。屋主之子！以东方为父母被儿子以五处尽力者，以这五处怜悯儿子：遮止恶的、在善的上面使之确立、使之学习技术、使之与相称的年轻女子结婚、适时赠与遗产，屋主之子！以东方为父母被儿子以五处尽力者，以这五处怜悯儿子。这样，这东方被安稳地、无怖畏地被包覆。
    屋主之子！以南方为老师应该被徒弟以五处尽力：起立之礼、伺候、欲听闻、服侍、恭敬地领受技术。屋主之子！以南方为老师被徒弟以五处尽力者，以这五处怜悯徒弟：教导[应该]被善训练教导的、使之把握[应该]被善把握的、成为所听闻一切技术的讲述者、在朋友与同事间推荐、在各方上作庇护，屋主之子！以南方为老师被徒弟以五处尽力者，以这五处怜悯徒弟。这样，这南方被安稳地、无怖畏地被包覆。
    屋主之子！以西方为妻子应该被丈夫以五处尽力：尊敬、不轻视、不通奸、弃舍权威、给饰品。屋主之子！以西方为妻子被丈夫以五处尽力者，以这五处怜悯丈夫：为善准备工作者、摄持从仆者、不通奸者、守护已得者、对一切应该作的事之善巧者与不懒惰者，屋主之子！以西方为妻子被丈夫以五处尽力者，以这五处怜悯丈夫。这样，这西方被安稳地、无怖畏地被包覆。
    屋主之子！以北方为朋友与同事应该被善男子以五处尽力：布施、爱语、利行、公正、诚信。屋主之子！以北方为朋友与同事被善男子以五处尽力者，以这五处怜悯善男子：守护放逸者、守护放逸者的财产、为恐惧者的归依所、在灾难时不离弃、关怀他的后代，屋主之子！以北方为朋友与同事被善男子以五处尽力者，以这五处怜悯善男子。这样，这北方被安稳地、无怖畏地被包覆。
    屋主之子！以下方为奴仆与工人应该被主人以五处尽力：如其力安排工作、给食物与工资、生病的照顾、分享稀有美味、适时遣散。屋主之子！以下方为奴仆与工人被主人以五处尽力者，以这五处怜悯主人：为比[主人]早起者、比[主人]晚睡者、[只]拿被给与的者、善做工作者、维护名声与赞美者，屋主之子！以下方为奴仆与工人被主人以五处尽力者，以这五处怜悯善男子。这样，这下方被安稳地、无怖畏地被包覆。
    屋主之子！以上方为沙门与婆罗门应该被善男子以五处尽力：慈身业、慈语业、慈意业、不关闭门、给物资。屋主之子！以上方为沙门与婆罗门被善男子以五处尽力者，以这六处怜悯善男子：遮止恶的、在善的上面使之确立、以善意怜悯、讲述未听过的、已听过的使之理解、告知到天界的路，屋主之子！以上方为沙门与婆罗门被善男子以五处尽力者，以这六处怜悯善男子。这样，这上方被安稳地、无怖畏地被包覆。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「以东方为父母，以南方为老师，
      以西方为妻儿，以北方为朋友与同事。
      以下方为奴仆与工人，以上方为沙门与婆罗门，
      这些方应该被礼敬，在家人于家中得到满足。
      戒具足的贤智者，有柔和与辩才，
      谦逊地生活而不傲慢，像那样能得到名声。
      有精力而不怠惰，在灾难时不摇动，
      无瑕地生活而有智慧，像那样能得到名声。
      他是交朋友的摄集者，宽容而离悭吝，
      是指导者、调伏者、安抚者，像那样能得到名声。
      布施与爱语，以及凡在这里者利行，
      在诸法上公正，到处都适合。
      这些是世间中的摄集，如行进中车的轮轴栓，
      如果没有这些摄集，母亲不因儿子，
      得到尊敬与供养，父亲也一样。
      因为有这些摄集，贤智者正确地看待，
      因此而获得伟大，他们成为应该被赞赏的。」
    当这么说时，屋主之子辛迦罗对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    辛迦罗经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「行欲」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。
    「如月渐盛满」，南传作「如在明亮侧的月亮」(sukkapakkheva candimāti)，Maurice Walshe先生英译为「如在增大时期的月亮」(like moon at waxing-time)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。
    「不作业」，南传作「不做事」(kamma? na karoti，直译为「不作业」)，Maurice Walshe先生英译为「一个人不做工作」(one does not work)。
    「狎习」，南传作「亲近」(sevati，另译为「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」)，Narada Thera英译为「交往」(associates)。另参看《中阿含109经》比对。
    「现事必灭」，南传作「对已生起应该作的事他展现[遇到]灾难[的借口]」(paccuppannesu kiccesu byasana? dasseti)，Maurice Walshe先生英译为「以某些灾难为由说服他不能」(he pleads inability owing to some disaster)，并解说，譬如你需要车子，他会说他的车轮子遗失了等等。
    「称可」，南传作「相称的」(patirūpena，另译为「适合的」)，Maurice Walshe先生英译为「适合的」(suitable)。
    「于家中得自在」，南传作「弃舍权威」(issariyavossaggena)，Maurice Walshe先生英译为「给权力」(by giving authority)。「权威」(issariya)，另译为「自在；主权」。
    「大家」，南传作「主人」(ayyirakena)，Maurice Walshe先生英译为「主人」(master)。
    「完成者」(āraddho，原意为「精勤者」)，Maurice Walshe先生英译为「他将全都顺利」(all will go well with him)。
    「这些是世间中的摄集」(Ete kho sa?gahā loke)，Maurice Walshe先生英译为「这些事使世间运转」(These things make the world go round)。
    「以四种情况」(Catūhi…?hānehi)，Maurice Walshe先生英译为「由于四个原因」(for the four reason)，Narada长老英译为「在四个方面」(In four ways)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「以四件事」(by four things)。「(以)情况」(?hānehi)，另译为「处；场所；住处；在定；状态；点；理由；原因；道理」。
    「(应该被)尽力」(paccupa??hātabbā，另译为「(应该被)现起；在前站立；照顾；呈献」)，Maurice Walshe先生英译为「应该服务(尽力；帮助；照顾)」(should minister to)。
    「四种业、四种秽」(MA)，「四结业；四结行」(DA)，南传作「四种杂染业」(Cattārokammakilesā)，Maurice Walshe先生英译为「四种污秽行为」(the four defilements of action)。


长阿含17经

长部29经/清净经(波梨品[第三])(庄春江译)
    我听到这样：
    有一次，世尊住释迦族人中，名叫伟达岭释迦族人的芒果园中。
尼乾陀若提子之死
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、沮丧、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔庙、无归依所的法、律。
    那时，在波婆城过雨季的沙弥纯陀到沙么村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，沙弥纯陀对尊者阿难这么说：
    「大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。」
    当这么说时，尊者阿难对沙弥纯陀这么说：
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位纯陀沙弥对我这么说：『大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。』」
不被遍正觉者教导的法律
    「纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样，纯陀！这里，大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而弟子在那个法中住于不法、随法行，不恭敬实行，不随法行动，从该法脱离后转起，他能被这么说：『朋友！那是你的获得，那是你的好获得，你的大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而你在那个法中住于不法、随法行，不恭敬实行，不随法行动，从那个法脱离正轨后转起。』像这样，在这里，大师是应该被呵责的，在这里，法也是应该被呵责的，但，在这里，弟子是应该被这么赞赏的，纯陀！如果有人对像这样的弟子这么说：『尊者！请你如这位大师教导、安立的法实行。』则凡劝导者、受劝导者、被劝导而像那样实行者，他们全都招致许多非福德，那是什么原因呢？纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样。
    又，纯陀！这里，大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而弟子在那个法中住于法、随法行，恭敬实行，随法行动，受持该法后转起，他能被这么说：『朋友！那不是你的获得，那是你的恶得，你的大师是非遍正觉者，并且法是恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的，而你在那个法中住于法、随法行，恭敬实行，随法行动，受持该法后转起。』像这样，在这里，大师是应该被呵责的，在这里，法也是应该被呵责的，在这里，弟子也是应该被呵责的，纯陀！如果有人对像这样的弟子这么说：『尊者！趣向真理的行者必定将到达真理。』则凡称赞者、受称赞者、被称赞而发动更多活力者，他们全都招致许多非福德，那是什么原因呢？纯陀！纯陀！这恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导的法、律正是这样。
被遍正觉者教导的法律
    但，纯陀！这里，大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子在那个法中住于不法、随法行，不恭敬实行，不随法行动，从该法脱离后转起，他能被这么说：『朋友！那不是你的获得，那是你的恶获得，你的大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而你在那个法中住于不法、随法行，不恭敬实行，不随法行动，从该法脱离后转起。』像这样，在这里，大师是应该被赞赏的，在这里，法也是应该被赞赏的，但，在这里，弟子是应该被呵责的，纯陀！如果有人对像这样的弟子这么说：『尊者！请你如这位大师教导、安立的法实行。』则凡劝导者、受劝导者、被劝导而像那样实行者，他们全都招致许多福德，那是什么原因呢？纯陀！纯陀！这善说、善教导、出离、导向寂静、被遍正觉者教导的法、律正是这样。
    又，纯陀！这里，大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子在那个法中住于法、随法行，恭敬实行，随法行动，受持该法后转起，他能被这么说：『朋友！那是你的获得，那是你的好获得，你的大师是遍正觉者，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而你在那个法中住于法、随法行，恭敬实行，随法行动，受持该法后转起。』像这样，在这里，大师是应该被赞赏的，在这里，法也是应该被赞赏的，在这里，弟子是应该被赞赏的，纯陀！如果有人对像这样的弟子这么说：『尊者！趣向真理的行者必定将到达真理。』则凡称赞者、受称赞者、被称赞而发动更多活力者，他们全都招致许多福德，那是什么原因呢？纯陀！纯陀！这善说、善教导、出离、导向寂静、被遍正觉者教导的法、律正是这样。
大师的后悔弟子
    又，纯陀！这里，大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的不知者，其唯独圆满的梵行未被明了清楚，相应正理的一切已作结集的句子未被澄清，直到被天、人善知道，那时，其大师灭没，纯陀！像这样，当大师死时，则有弟子的后悔，那是什么原因呢？『我们的大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而我们是对正法的不知者，我们的唯独圆满的梵行未被明了清楚，相应正理的一切已作结集的句子未被澄清，直到被天、人善知道，那时，我们的大师灭没。』纯陀！像这样，当大师死时，则有弟子的后悔。
大师的不后悔弟子
    又，纯陀！这里，大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的知者，其唯独圆满的梵行已被明了清楚，相应正理的一切已作结集的句子已被澄清，直到被天、人善知道，那时，其大师灭没，纯陀！像这样，当大师死时，则没有弟子的后悔，那是什么原因呢？『我们的大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而我们是对正法的知者，我们的唯独圆满的梵行已被明了清楚，相应正理的一切已作结集的句子已被澄清，直到被天、人善知道，那时，我们的大师灭没。』纯陀！像这样，当大师死时，则没有弟子的后悔。
梵行未完成等谈说
    又，纯陀！如果梵行具备这些部分：没有有经验且已长久出家的上座，年迈，已到了老人期的大师，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，这样，以这部分，那梵行是完全的。
    又，纯陀！如果梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，但没有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，这样，以这部分，那梵行是完全的。
    又，纯陀！如果梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，但没有中腊比丘弟子们……（中略）而且有中腊比丘弟子们……（中略）但没有新比丘弟子们……（中略）而且有新比丘弟子们……（中略）但没有上座比丘尼女弟子们……（中略）而且有上座比丘尼女弟子们……（中略）但没有中腊比丘尼女弟子们……（中略）而且有中腊比丘尼女弟子们……（中略）但没有新比丘尼女弟子们……（中略）而且有新比丘尼女弟子们……（中略）但没有在家白衣梵行的优婆塞弟子们……（中略）而且有在家白衣梵行的优婆塞弟子们……（中略）但没有在家白衣受用欲的优婆塞弟子们……（中略）而且有在家白衣受用欲的优婆塞弟子们……（中略）但没有在家白衣梵行的优婆夷女弟子们……（中略）而且有在家白衣梵行的优婆夷女弟子们……（中略）但没有在家白衣受用欲的优婆夷女弟子们……（中略）而且有在家白衣受用欲的优婆夷女弟子们……（中略）但没有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行……（中略）而且有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行，但没到达最高利养、最高称誉，这样，以这部分，那梵行是不完全的。
    但，纯陀！因为梵行具备这些部分：有有经验且已长久出家的上座，年迈，已到了老人期的大师，而且有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，而且有中腊比丘弟子们……（中略）而且有新比丘弟子们……（中略）而且有上座比丘尼女弟子们……（中略）而且有中腊比丘尼女弟子们……（中略）而且有新比丘尼女弟子们……（中略）而且有在家白衣梵行的优婆塞弟子们……（中略）而且有在家白衣受用欲的优婆塞弟子们……（中略）而且有在家白衣梵行的优婆夷女弟子们……（中略）而且有在家白衣受用欲的优婆夷女弟子们……（中略）而且有成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行，到达最高利养、最高称誉，这样，以这部分，那梵行是完全的。
    又，纯陀！现在，我是大师、阿罗汉、遍正觉者出现于世间，并且法是善说、善教导、出离、导向寂静、被遍正觉者教导的，而弟子们是对正法的知者，其唯独圆满的梵行已被明了清楚，相应正理的一切已作结集的句子已被澄清，直到被天、人善知道，又，纯陀！现在，我是有经验且已长久出家的上座，年迈，已到了老人期的大师，又，纯陀！现在，有我有聪明的、已被教导的、有自信的、已得离轭安稳的上座比丘弟子们足以说明正法，足以以正法制止、善制止已生起的异论后教导有神变的法，又，纯陀！现在，有我中腊比丘弟子们……（中略）又，纯陀！现在，有我新比丘弟子们……（中略）又，纯陀！现在，有我上座比丘尼女弟子们……（中略）又，纯陀！现在，有我中腊比丘尼女弟子们……（中略）又，纯陀！现在，有我新比丘尼女弟子们……（中略）又，纯陀！现在，有我在家白衣梵行的优婆塞弟子们……（中略）又，纯陀！现在，有我在家白衣受用欲的优婆塞弟子们……（中略）又，纯陀！现在，有我在家白衣梵行的优婆夷女弟子们……（中略）又，纯陀！现在，有我在家白衣受用欲的优婆夷女弟子们……（中略）又，纯陀！现在，有我成功的、繁荣的、广大流传的、人多的、广大的，直到被天、人善知道的梵行。
    又，纯陀！现在，所有已出现于世间的大师，纯陀！我不见其他一位大师像我这样到达最高利养、最高称誉的，又，纯陀！现在，所有已出现于世间的僧团或团体，纯陀！我不见其他一个僧团，纯陀！像这个比丘僧团这样到达最高利养、最高称誉的，纯陀！当正确地说时，他能说：『全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道。』就是这个他能说：『全部行相具足、……（中略）被善知道。』
    纯陀！巫大葛-辣么之子说这样的话：『当看见时，他没看见。』什么是『当看见时，他没看见。』呢？他看见剃刀很利之面，但没看见刀锋，这被称为：『当看见时，他没看见。』纯陀！凡这被巫大葛-辣么之子所说关于剃刀者，是下劣的、粗俗的、一般人的、非圣的、不具利益的，纯陀！当正确地说时，他能说：『当看见时，他没看见。』就是这个他能说：『当看见时，他没看见。』什么是『当看见时，他没看见。』呢？这么全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道，像这样，他看见这个，他想：『在这里，这个应该被去掉，这样，那会更清净。』像这样，他没看见这个，他想：『在这里，这个应该被加入，这样，那会是完全的。』像这样，他没看见这个，纯陀！这被称为：『当看见时，他没看见。』纯陀！当正确地说时，他能说：『全部行相具足、……（中略）被善知道。』就是这个他能说：『全部行相具足、全部行相完成、不缺、不多、唯独圆满的梵行被善说、被善知道。』
应该被结集的法
    纯陀！因此，在这里，凡被我证知后教导你们的法，在这里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。纯陀！什么是那些法被我证知后教导你们的法，在那里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐呢？即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，纯陀！这些是那些法被我证知后教导你们的法，在那里，全部会合、聚会后，道理与道理、字句与字句应该结集，不应该争论，以便这梵行会是长时间、长久地住立的，那会是为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐。
应该教导的方法
    纯陀！你们应该学那些和合、喜悦的、无诤的：如果某位同梵行者在僧团中说法，在那里，如果你们这么想：『这位尊者错误地把握道理，错误地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这么说：『学友！对这个道理，这些字句或那些字句哪一个是比较适当的呢？对这些字句，这个道理或那个道理哪一个是比较适当的呢？』如果他这么说：『学友！对这个道理，这些字句比起那些是较适当的，对这些字句，这个道理比起那个是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那个道理与那些字句，他应该被用心地彻底教导。
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这么想：『这位尊者错误地把握道理，正确地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这么说：『学友！对这些字句，这个道理或那个道理哪一个是比较适当的呢？』如果他这么说：『学友！对这些字句，这个道理比起那个是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那个道理，他应该被用心地彻底教导。
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这么想：『这位尊者正确地把握道理，错误地说字句。』对他既不应该欢喜，也不应该斥责，不欢喜、不斥责后，他应该被这么说：『学友！对这个道理，这些字句或那些字句哪一个是比较适当的呢？』如果他这么说：『学友！对这个道理，这些字句比起那些是较适当的。』他既不应该被称扬，也不应该被贬低，不称扬、不贬低后，对那些字句，他应该被用心地彻底教导。
    另外，纯陀！如果同梵行者在僧团中说法，在那里，如果你们这么想：『这位尊者正确地把握道理，正确地说字句。』应该欢喜，应该随喜地对他说：『好！』欢喜、随喜地对他说：『好！』后，他应该被这么说：『学友！这是我们的获得，这是我们的好获得，我们看见像那样的同梵行尊者这么具备道理、具备字句。』
允许的条件与原因
    纯陀！我非只为你们当生无烦恼的自制而教导法，又，纯陀！非只为来世无烦恼的防卫而教导法，纯陀！我为当生无烦恼的自制，也为来世无烦恼的防卫而教导法，纯陀！因此，在这里，凡你们被我允许的衣服，对你们来说，这是适合的：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏，凡你们被我允许的施食，对你们来说，这是适合的：只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住，凡你们被我允许的住处，对你们来说，这是适合的：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、静坐禅修的快乐，凡你们被我允许的受用病人的需要物、医药必需品，对你们来说，这是适合的：只为了已生起恼害感受的防御，最多为了不瞋心。
快乐的实行
    纯陀！这是可能的：其他外道游行者会这么说：『属于释迦人之子的沙门们住于从事快乐的实行。』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！什么是那快乐的实行？快乐的实行有许多种种不同种类。』
    纯陀！有这四种快乐的实行是下劣的、粗俗的、一般人的、非圣者的、无益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，哪四种呢？
    纯陀！这里，某类愚者杀害生类后使自己快乐、喜悦，这是第一种快乐的实行。
    再者，纯陀！这里，某类未给予而取后使自己快乐、喜悦，这是第二种快乐的实行。
    再者，纯陀！这里，某类说虚妄后使自己快乐、喜悦，这是第三种快乐的实行。
    再者，纯陀！这里，某类具备、具有五种欲自娱，这是第四种快乐的实行。
    纯陀！这些是四种快乐的实行是下劣的、粗俗的、一般人的、非圣者的、无益的，不导向厌、离贪、灭、寂静、证智、正觉、涅槃。
    纯陀！这是可能的：其他外道游行者会这么说：『属于释迦人之子的沙门们住于这四种快乐的实行。』纯陀！他们应该被回答：『不！』当他们不正确地说你们时，他们会这么说。
会以不实、不存在的诽谤
    纯陀！有这四种快乐的实行导向一向涅槃、离贪、灭、寂静、证智、正觉、涅槃，哪四种呢？
    纯陀！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，这是第一种快乐的实行。
    再者，纯陀！这里，比丘以寻与伺的平息，……（中略）第二禅，这是第二种快乐的实行。
    再者，纯陀！这里，比丘以喜的褪去……（中略）第三禅，这是第三种快乐的实行。
    再者，纯陀！这里，比丘以乐的舍断与苦的舍断，……（中略）第四禅，这是第四种快乐的实行。
    纯陀！这些是四种快乐的实行导向一向涅槃、离贪、灭、寂静、证智、正觉、涅槃。
    纯陀！这是可能的：其他外道游行者会这么说：『属于释迦人之子的沙门们住于这四种快乐的实行。』纯陀！他们应该被回答：『是的！』当他们正确地说你们时，他们会这么说，他们不会以不实、不存在的诽谤你们。
快乐实行的效益
    纯陀！这是可能的：其他外道游行者会这么说：『道友们！住于这四种快乐的实行之实践者，有多少果、多少效益应该可以被预期呢？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！住于这四种快乐的实行之实践者，有四果、四效益应该可以被预期，哪四种呢？道友们！这里，比丘以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，这是第一果、第一效益。再者，道友们！这里，比丘以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，这是第二果、第二效益。再者，道友们！这里，比丘以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，这是第三果、第三效益。再者，道友们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，这是第四果、第四效益。道友们！住于这四种快乐的实行之实践者，有这四果、四效益应该可以被预期。』
烦恼已尽的不可能处
    纯陀！这是可能的：其他外道游行者会这么说：『属于释迦人之子的沙门们住于不确立法。』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！有被那有知、有见的世尊、阿罗汉、遍正觉者对弟子们教导、宣说有生之年不应该逾越的法，犹如因陀罗柱或铁柱是有深基础的、被善埋的、不动的、不被震动的，同样的，道友们！有被那有知、有见的世尊、阿罗汉、遍正觉者对弟子们教导、宣说有生之年不应该逾越的法。道友们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有九处他不可能犯：道友们！烦恼已尽的比丘不可能故意夺取生类的生命；道友们！烦恼已尽的比丘不可能未给予而取而被称为偷盗；道友们！烦恼已尽的比丘不可能从事淫欲法；道友们！烦恼已尽的比丘不可能有故意虚妄的言说；道友们！烦恼已尽的比丘不可能在欲上受用贮藏物犹如以前在家时一样；道友们！烦恼已尽的比丘不可能到欲的不应该行处；道友们！烦恼已尽的比丘不可能到瞋的不应该行处；道友们！烦恼已尽的比丘不可能到痴的不应该行处；道友们！烦恼已尽的比丘不可能到恐惧的不应该行处，道友们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，有这九处他不可能犯。』
问题的解答
    纯陀！这是可能的：其他外道游行者会这么说：『沙门乔答摩安立关于过去世的无岸智见，而不安立关于未来世的无岸智见：这是什么？这是如何的？』 那些正如愚者、不聪明的其他外道游行者想：其它被整理的智见应该被其它[另一个]被整理的智见安立，纯陀！关于过去世，如来有念随行智，他[能]如其希望所及地回忆，关于未来世，如来生起觉生智：『这是我最后一次的生，现在，没有再生了。』纯陀！如果过去是不真实的、不如实的、不具利益的，如来不解答它，纯陀！如果过去是真实的、如实的、不具利益的，如来不解答它，纯陀！如果过去是真实的、如实的、具利益的，在那里，对他的问题之解答，如来是识时机者；纯陀！如果未来是不真实的、不如实的、不具利益的，如来不解答它，……（中略）对他的问题之解答，如来是识时机者；纯陀！如果现在是不真实的、不如实的、不具利益的，如来不解答它，纯陀！如果现在是真实的、如实的、不具利益的，如来不解答它，纯陀！如果现在是真实的、如实的、具利益的，在那里，对他的问题之解答，如来是识时机者。
    纯陀！像这样，在过去、未来、现在法上，如来是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者，因此被称为『如来』；纯陀！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行，一切都已被如来现正觉，因此被称为『如来』；纯陀！凡在这如来现正觉无上遍正觉之夜，到般涅槃于无余涅槃界之夜中间，他说、谈、表明，一切都如实不异，因此被称为『如来』；纯陀！如来行如其言；言如其行，因此被称为『如来』；纯陀！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，如来是征服者、不被征服者、全见者、自在者，因此被称为『如来』。
不被记说处
    纯陀！这是可能的：其他外道游行者会这么说：『道友！死后如来存在，这才正确，其它都错吗？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！这不被如来记说：「死后如来存在，这才正确，其它都错。」』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！死后如来不存在，这才正确，其它都错吗？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！这不被如来记说：「死后如来不存在，这才正确，其它都错。」』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！死后如来存在且不存在，这才正确，其它都错吗？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！这不被如来记说：「死后如来存在且不存在，这才正确，其它都错。」』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！死后如来既非存在也非不存在，这才正确，其它都错吗？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！这不被如来记说：「死后如来既非存在也非不存在，这才正确，其它都错。」』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！为何这不被如来记说呢？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！因为这不具利益、不具法，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这不被如来记说。』
被记说处
    纯陀！这是可能的：其他外道游行者会这么说：『道友！什么被如来记说呢？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！「这是苦」被如来记说；道友们！「这是苦集」被如来记说；道友们！「这是苦灭」被如来记说；道友们！「这是导向苦灭道迹」被如来记说。』
    纯陀！这是可能的：其他外道游行者会这么说：『道友！为何这被如来记说呢？』纯陀！当其他外道游行者这么说时，应该能这么回答：『道友们！因为这具利益，这具法，这是梵行的基础，这导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此这被如来记说。』
前际俱行的见之依止
    纯陀！凡被我记说之前际俱行的见之依止，那些应该被记说，而那些不应该被记说，我将(会)为你们记说吗？纯陀！凡被我记说之后际俱行的见之依止，那些应该被记说，而那些不应该被记说，我将(会)为你们记说吗？纯陀！什么是被我记说之前际俱行的见之依止呢？纯陀！有一些沙门、婆罗门是这么说、这么见者：『我与世间是常恒的，这才正确，其它都错。』纯陀！有一些沙门、婆罗门是这么说、这么见者：『我与世间是非常恒的，……（中略）我与世间是常恒的且非常恒的，……我与世间是既非常恒的也非非常恒的，……我与世间是被自己所作的，……我与世间是被其他所作的，……我与世间是被自己所作的且被其他所作的，……我与世间是既非被自己所作的也非被其他所作；自然生的，这才正确，其它都错。』『苦、乐是常恒的，……苦、乐是非常恒的，……苦、乐是常恒的且常恒的，……苦、乐是既非常恒的也非非常恒的，……苦、乐是被自己所作的，……苦、乐是被其他所作的，……苦、乐是被自己所作的且被其他所作的，……苦、乐是既非被自己所作的也非被其他所作；自然生的，这才正确，其它都错。』
    纯陀！在这里，凡那些这么说、这么见的沙门、婆罗门：『我与世间是常恒的，这才正确，其它都错。』我去见他后，这么说：『道友！这被说：「我与世间是常恒的，这才正确，其它都错。」吗？』他们这么说：『这才正确，其它都错。』我不同意他们的那个[观点]，那是什么原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不认为这安立与我相等，从哪里而更好呢？而在这里，我有更好的增上安立。
    纯陀！在这里，凡那些这么说、这么见的沙门、婆罗门：『我与世间是非常恒的，……我与世间是常恒的且非常恒的，……我与世间是既非常恒的也非非常恒的，……我与世间是被自己所作的，……我与世间是被其他所作的，……我与世间是被自己所作的且被其他所作的，……我与世间是既非被自己所作的也非被其他所作；自然生的，苦、乐是常恒的，……苦、乐是非常恒的，……苦、乐是常恒的且常恒的，……苦、乐是既非常恒的也非非常恒的，……苦、乐是被自己所作的，……苦、乐是被其他所作的，……苦、乐是被自己所作的且被其他所作的，……苦、乐是既非被自己所作的也非被其他所作；自然生的，这才正确，其它都错。』我去见他后，这么说：『道友！这被说：「苦、乐是既非被自己所作的也非被其他所作；自然生的。」吗？』他们这么说：『这才正确，其它都错。』我不同意他们的那个[观点]，那是什么原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不认为这安立与我相等，从哪里而更好呢？而在这里，我有更好的增上安立。纯陀！这些是被我记说之前际俱行的见之依止，那些应该被记说，而那些不应该被记说，我将(会)为你们记说吗？
后际俱行的见之依止
    纯陀！什么是被我记说之后际俱行的见之依止呢？纯陀！有一些沙门、婆罗门是这么说、这么见者：『我是有色的，死后无病，这才正确，其它都错。』纯陀！有一些沙门、婆罗门是这么说、这么见者：『我是无色的，……（中略）我是有色的且无色的，……我是既非有色的也非无色的，……，我是有想的，……我是无想的，……我是有想的且无想的，……我是既非有想的也非无想的，……我被断灭、消失；死后就不存在，这才正确，其它都错。』
    纯陀！在这里，凡那些这么说、这么见的沙门、婆罗门：『我是有色的，死后无病，这才正确，其它都错。』我去见他后，这么说：『道友！这被说：「我是有色的，死后无病，这才正确，其它都错，这才正确，其它都错。」吗？』他们这么说：『这才正确，其它都错。』我不同意他们的那个[观点]，那是什么原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不认为这安立与我相等，从哪里而更好呢？而在这里，我有更好的增上安立。
    纯陀！在这里，凡那些这么说、这么见的沙门、婆罗门：『我是无色的，……我是有色的且无色的，……我是既非有色的也非无色的，……，我是有想的，……我是无想的，……我是有想的且无想的，……我是既非有想的也非无想的，……我被断灭、消失；死后就不存在，这才正确，其它都错。』我去见他后，这么说：『道友！这被说：「我被断灭、消失；死后就不存在，这才正确，其它都错。」吗？』他们这么说：『这才正确，其它都错。』我不同意他们的那个[观点]，那是什么原因呢？纯陀！因为，在这里，有一类其他不同想的众生，纯陀！我不认为这安立与我相等，从哪里而更好呢？而在这里，我有更好的增上安立。纯陀！这些是被我记说之后际俱行的见之依止，那些应该被记说，而那些不应该被记说，我将(会)为你们记说吗？
    纯陀！为了舍断、超越这些前际俱行的见之依止与这些后际俱行的见之依止，这样，四念住被我教导、安立，哪四个呢？纯陀！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，……（中略）住于在心上观察心，……住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，纯陀！为了舍断、超越这些前际俱行的见之依止与这些后际俱行的见之依止，这样，这些四念住被我教导、安立。」
    当时，尊者优波哇那站在世尊背后为世尊搧着风，那时，尊者优波哇那对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这教法确实是清净的，大德！这教法确实是善清净的，大德！这个教法的名称是什么呢？」
    「优波哇那！因此，在这里，这个教法，请你持它为『清净的』。」
    这就是世尊所说，悦意的尊者优波哇那欢喜世尊所说。
    清净经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed, MN.104)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken, MN.104)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health, MN.2)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「因陀罗柱」(indakhīlo，另译为「王柱」)，菩提比丘长老英译为「因陀罗柱」(an Indra's pillar, SN.56.39)。按：「因陀罗」(inda，梵语作Indra，另译为「王」)即「释提桓因」，「因陀罗柱」依PTS英巴辞典的解说，这是城门前的标竿、桩或圆柱(the post, stake or column)，或屋子门前埋入地里的大石头(a large slab of stone)。
    「不行欲(MA)；不随欲(DA)」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。
    「无岸」(atīraka?)，Maurice Walshe先生英译为「无穷的；苍茫的」(boundless)。
    「其它被整理的智见」(a??avihitaka? ?ā?adassana?)，Maurice Walshe先生英译为「关于一件事的理解与见解」(knowledge and insight about one thing)。
    「觉生智」(bodhija? ?ā?a?)，Maurice Walshe先生英译为「这开化所生的理解」(this knowledge, born of enlightenment)。
    「本生本见」，南传作「前际俱行的见之依止」(pubbantasahagatā di??hinissayā)，Maurice Walshe先生英译为「关于事情开端的理论基础」(bases of speculation about the beginnings of things)。「见之依止」(di??hinissayā)，菩提比丘长老英译为「那个观点的支持」(a support that view, MN.22)。
    「未见未生」，南传作「后际俱行的见之依止」(aparantasahagatā di??hinissayā)，Maurice Walshe先生英译为「关于未来事情的理论基础」(bases of speculation about the future of things)。。
    「增上安立」(adhipa??atti)，Maurice Walshe先生英译为「更高的解说」(the higher exposition)。「安立」(pa??atti)，另译为「施设；制定；宣说；告知；使知」，北传作「理推」。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death, SN.24.37)。
    「教法」(dhammapariyāya?，逐字直译为「法+法门」，另译为「法门；法数」)，Maurice Walshe先生英译为「法的解说」(exposition of Dhamma)。菩提比丘长老英译为「法的解说」(the Dhamma exposition, SN.35.235)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。
    「不住法」，南传作「不确立法」(a??hitadhammā，另译为「不住立的法；不确定的法；不坚定的法」)，Maurice Walshe先生英译为「教义没有好基础」(The doctrines…are not well-founded)。


长阿含18经

长部28经/能净信的经(波梨品[第三])(庄春江译)
    我听到这样：
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊：『那些世尊有这样的戒。』或『那些世尊有这样的法。』或『那些世尊有这样的慧。』或『那些世尊有这样的住处。』或『那些世尊有这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将有这样的戒。』或『那些世尊将有这样的法。』或『那些世尊将有这样的慧。』或『那些世尊将有这样的住处。』或『那些世尊将有这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊有这样的戒。』或『世尊有这样的法。』或『世尊有这样的慧。』或『世尊有这样的住处。』或『世尊有这样的解脱。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那么，舍利弗！你为何说这崇高如牛王之语，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」
增上正觉
    大德！这里，我为了法的听闻去见世尊，大德！世尊对我教导更高再更高、胜妙再胜妙、黑白及其对照法，大德！如大师对我教导更高再更高、胜妙再胜妙、黑白及其对照法，这样，这里，我在那个法中的某个法以证智走到关于诸法的究竟，我净信大师：『世尊是遍正觉者，法被世尊善说，弟子僧团是依善而行者。』
善法的教导
    又，大德！关于善法，世尊教导这无上法，这里，这些善法即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，大德！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，大德！关于善法，这是无上的，那世尊整个自证：关于善法，凡其他沙门、婆罗门比世尊更高证智的自证，超出那世尊整个自证而应该被自证的，没有。
处之安立的教导
    又，大德！关于处之安立，世尊教导这无上法，大德！有六内、外处：眼与色、耳与声、鼻与气味、舌与味道、身与所触、意与法，大德！关于处之安立，这是无上的，那世尊整个自证：关于处之安立，凡其他沙门、婆罗门比世尊更高证智的自证，超出那世尊整个自证而应该被自证的，没有。
入胎的教导
    又，大德！关于入胎，世尊教导这无上法，大德！有这四种入胎：大德！这里，某些不正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第一种入胎。
    再者，大德！这里，某些正知地入母胎，不正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第二种入胎。
    再者，大德！这里，某些正知地入母胎，正知地在母亲的子宫中存续，不正知地从母亲的子宫出来，这是第三种入胎。
    再者，大德！这里，某些正知地入母胎，正知地在母亲的子宫中存续，正知地从母亲的子宫出来，这是第四种入胎。大德！关于入胎，这是无上的。
记心种类的教导
    又，大德！关于记心种类，世尊教导这无上法，大德！有这四种记心种类：大德！这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异，这是第一种记心种类。
    再者，大德！这里，某人不以相而告知，而听闻人、非人、天的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异，这是第二种记心种类。
    再者，大德！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异，这是第三种记心种类。
    再者，大德！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』即使他告知许多，都如实不异，这是第四种记心种类。大德！关于记心种类，这是无上的。
等至之见的教导
    又，大德！关于等至之见，世尊教导这无上法，大德！有这四种等至之见：大德！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨胳、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』这是第一种等至之见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，这是第二种等至之见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，他了知男子在此世住立与在他世住立，在两处不间断的识流，这是第三种等至之见。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）关节液、尿。』他超越男子的皮肤、肉、血后，观察骨骸，他了知男子在此世不住立与在他世不住立，在两处不间断的识流，这是第四种等至之见。大德！关于等至之见，这是无上的。
人之安立的教导
    又，大德！关于人之安立，世尊教导这无上法，大德！有这七种人：俱分解脱者、慧解脱者、身证者、得见者、信解脱者、随法行者、随信行者。大德！关于人之安立，这是无上的。
勤奋的教导
    又，大德！关于勤奋，世尊教导这无上法，大德！有这七觉支：念觉支、择法觉支、活力觉支、喜觉支、宁静觉支、定觉支、平静觉支。大德！关于勤奋，这是无上的。
行道的教导
    又，大德！关于行道，世尊教导这无上法，大德！有这四行道：迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道。大德！这里，凡这迟缓通达的苦行道，大德！此行道就以苦性与迟缓性两者被说为下劣的；大德！这里，凡这快速通达的苦行道，大德！此行道就以苦性被说为下劣的；凡这迟缓通达的乐行道，大德！此行道就以迟缓性被说为下劣的；凡这快速通达的乐行道，大德！此行道就以乐性与快速性两者被说为胜妙的，大德！关于行道，这是无上的。
谈说之正行的教导
    又，大德！关于谈说之正行，世尊教导这无上法，大德！这里，某人说既非与妄语有关，也非中伤、非离间、非生起激愤、非渴望胜利的话，他说圣言，以适当时机说有价值的话，大德！关于谈说之正行，这是无上的。
    又，大德！关于男子的戒之正行，世尊教导这无上法，大德！这里，某人是真实者、有信者，不是设计者、攀谈者、暗示者、讥讽者、以利养换取其他利养者，是守护根门者、饮食知适量者、平静的行为者、专修清醒者、不倦怠者、活力已被发动者、修禅者、有念者、应辩善巧者、正行者、坚决果断者、聪明者、在欲上不贪求者、正念者、贤明者，大德！关于男子的戒之正行，这是无上的。
教诫种类的教导
    又，大德！关于教诫种类，世尊教导这无上法，大德！有这四种教诫种类：大德！世尊以如理作意知道{后}[对]面个人各自的：『这个人当如被教育的实行时，他将以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教育的实行时，他将以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教育的实行时，他将以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。』大德！世尊以如理作意知道对面个人各自的：『这个人当如被教育的实行时，他将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』大德！关于教诫种类，这是无上的。
他人解脱智的教导
    又，大德！关于他人解脱智，世尊教导这无上法，大德！世尊以如理作意知道对面个人各自的：『这个人将以三结的灭尽，成为入流者，不堕恶趣法、决定、以正觉为彼岸。』大德！世尊以如理作意知道对面个人各自的：『这个人将以三结的灭尽，以贪、瞋、痴薄，将成为一来者，只来此世一回后，将得到苦的结束。』大德！世尊以如理作意知道对面个人各自的：『这个人将以五下分结的灭尽而将成为化生者，在那里入了究竟涅槃，不从彼世转回。』大德！世尊以如理作意知道对面个人各自的：『这个人将以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』大德！关于他人解脱智，这是无上的。
恒常论的教导
    又，大德！关于恒常论，世尊教导这无上法，大德！有这三种恒常论：大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇，他这么说：『我知道过去世：「世间的破坏或成立。」我知道未来世：「世间将破坏或将成立。」真我与世间是恒常的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第一种恒常论。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一个坏成、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇，他这么说：『我知道过去世：「世间的破坏或成立。」我知道未来世：「世间将破坏或将成立。」真我与世间是恒常的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第二种恒常论。
    再者，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇，他这么说：『我知道过去世：「世间的破坏与成立。」我知道未来世：「世间将破坏与将成立。」真我与世间是恒常的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』这是第三种恒常论。大德！关于恒常论，这是无上的。
前世住处之回忆智的教导
    又，大德！关于前世住处之回忆智，世尊教导这无上法，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。大德！有天神，其寿命不能被算术或计数计算，不论存在的个体以前住在色中，或在无色中，或在有想中，或在无想中，或在非想非非想中，像这样，他回忆起许多前生住处有这样的行相与境遇，大德！关于前世住处之回忆智，这是无上的。
死亡与往生之智的教导
    又，大德！关于众生死亡与往生之智，世尊教导这无上法，大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大德！关于众生死亡与往生之智，这是无上的。
神通种类的教导
    又，大德！关于神通种类，世尊教导这无上法，大德！有这两种神通种类：大德！有神通是有依着与有烦恼的，这被称为『非圣的』，大德！有神通是无依着与无烦恼的，这被称为『圣的』，大德！哪一种神通是有依着与有烦恼的，这被称为『非圣的』呢？大德！这里，某位沙门或婆罗门以热心、……（中略）达到像这样的心定，当如是心定时，他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大德！这种神通是有依着与有烦恼的，这被称为『非圣的』。
    大德！哪一种神通是无依着与无烦恼的，这被称为『圣的』呢？大德！这里，如果比丘希望『愿在厌拒上住于不厌拒想』，在那里，他住于不厌拒想。如果他希望『愿在不厌拒上住于厌拒想』，在那里，他住于厌拒想。如果他希望『愿在厌拒与不厌拒上都住于不厌拒想』，在那里，他住于不厌拒想。如果他希望『愿在不厌拒与厌拒上都住于厌拒想』，在那里，他住于厌拒想。如果他希望『愿在厌拒与不厌拒两者上都避免后，住于平静，正念、正知』，在那里，他住于平静，正念、正知，大德！这种神通是无依着与无烦恼的，这被称为『圣的』。大德！关于神通种类，这是无上的，那世尊整个自证：关于神通种类，凡其他沙门、婆罗门比世尊更高证智的自证，超出那世尊整个自证而应该被自证的，没有。
大师其他种类的教导
    大德！凡被有信的善男子以活力已被发动、强力、男子的力量、男子的活力、男子的力量、男子的努力、男子的忍耐应该到达的，世尊已到达了，大德！世尊不在欲上从事欲乐的实行：下劣的、粗俗的、一般人的、非圣者的、无益的，也不从事自我折磨的实行：苦的、非圣者的、无益的，世尊是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
布施种类的实行
    大德！如果这么问我：『舍利弗道友！过去世有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这么问时，我会说：『不。』『舍利弗道友！未来世将有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这么问时，我会说：『不。』『舍利弗道友！现在有其他沙门、婆罗门比世尊更高证智的正觉吗？』大德！当被这么问时，我会说：『不。』
    又，大德！如果这么问我：『舍利弗道友！过去世有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这么问时，我会说：『是。』『舍利弗道友！未来世将有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这么问时，我会说：『是。』『舍利弗道友！现在有其他沙门、婆罗门与世尊相同正觉吗？』大德！当被这么问时，我会说：『不。』
    又，大德！如果这么问我：『尊者舍利弗！为什么一个允许、一个不允许呢？』大德！当被这么问时，我会这么解说：『道友！我在世尊面前听到、领受这样：「过去世有阿罗汉、遍正觉者与我相同正觉。」道友！我在世尊面前听到、领受这样：「未来世将有阿罗汉、遍正觉者与我相同正觉。」道友！我在世尊面前听到、领受这样：「这是不可能的、没机会的：在一个世间界中会同时出现两位阿罗汉、遍正觉者，这是不可能的。」』
    大德！当被这么问而我这么解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「舍利弗！当你这么解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法的解说了，而任何如法的种种说不来到应该被呵责处。」
不可思议-未曾有
    当这么说时，尊者优陀夷对世尊这么说：「不可思议啊，大德！未曾有啊，大德！如来的少欲求、知足的状态、俭约，确实因为如来有这么大神通力、这么大威力而从不显示自己，大德！如果其他外道游行者们看见自己有像这样的一法，他们会就只那点而举旗帜绕着行走。不可思议啊，大德！未曾有啊，大德！如来的少欲求、知足的状态、俭约，确实因为如来有这么大神通力、这么大威力而从不显示自己。」
    「优陀夷！请你看：『如来的少欲求、知足的状态、俭约，确实因为如来有这么大神通力、这么大威力而从不显示自己。』优陀夷！如果其他外道游行者们看见自己有像这样的一法，他们会就只那点而举旗帜绕着行走。优陀夷！请你看：『如来的少欲求、知足的状态、俭约，确实因为如来有这么大神通力、这么大威力而从不显示自己。』」
    那时，世尊召唤尊者舍利弗：
    「舍利弗！因此，在这里，你应该常常为比丘、比丘尼、优婆塞、优婆夷说此教法，舍利弗！将会有愚钝男子对如来的怀疑、疑惑，他听闻此教法后，对如来的怀疑、疑惑将被舍断。」
    像这样，这是尊者舍利弗在世尊面前告知净信，因此，对这个解说来说，『能净信的就这样成为同义语』。
    能净信的经第五终了。

相应部47相应12经/那难陀经(念住相应/大篇/修多罗)(庄春江译)
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。」
    「舍利弗！你所说的这如牛王之语实在崇高，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』舍利弗！你以心熟知心后，知道凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊：『那些世尊有这样的戒。』或『那些世尊有这样的法。』或『那些世尊有这样的慧。』或『那些世尊有这样的住处。』或『那些世尊有这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊：『那些世尊将有这样的戒。』或『那些世尊将有这样的法。』或『那些世尊将有这样的慧。』或『那些世尊将有这样的住处。』或『那些世尊将有这样的解脱。』吗？」
    「不，大德！」
    「又，舍利弗！你以心熟知心后，知道我现在阿罗汉、遍正觉者：『世尊有这样的戒。』或『世尊有这样的法。』或『世尊有这样的慧。』或『世尊有这样的住处。』或『世尊有这样的解脱。』吗？」
    「不，大德！」
    「舍利弗！这里，当你对过去、未来、现在阿罗汉、遍正觉者没有他心智时，那么，舍利弗！你为何说这崇高如牛王之语，作一向的、绝对的狮子吼：『大德！我对世尊有这样的净信：过去不存在，将来不存在，现在也不存在其他的沙门或婆罗门比世尊更高证智的，即：正觉。』呢？」
    「大德！我对过去、未来、现在阿罗汉、遍正觉者确实没有他心智，但我已知道法的类比。
    大德！犹如国王边境的城市，有坚固的壁垒，坚固的城墙与城门，只有一道门，在那里的贤智、能干、有智慧守门人阻止陌生人，而使熟人进入。当他依序环绕整个城市的道路时，不可能看到城墙有甚至猫能出去大小的间隙或裂口，他这么想：『凡任何够大的生物进出这城市，都仅能经由此门进出。』同样的，大德！我已知道法的类比：『大德！凡那些存在于过去世的阿罗汉、遍正觉者；那一切世尊都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。大德！凡那些将存在于未来世的阿罗汉、遍正觉者；那一切世尊也都舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，将现正觉无上遍正觉。大德！现在的世尊、阿罗汉、遍正觉者也舍断心的小杂染、慧的减弱之五盖后，在四念住上心善建立，如实修习七觉支后，现正觉无上遍正觉。』」
    「舍利弗！好！好！舍利弗！因此，在这里，你应该经常对比丘、比丘尼、优婆塞、优婆夷说此教法，舍利弗！对愚钝男子们来说，会有对如来的怀疑或疑惑，他们听闻此教法后，对如来的怀疑或疑惑将被舍断。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无余」，南传作「整个」(asesam，另译为「无剩余；所有的」)，Maurice Walshe先生英译为「完全地」(fully)。
    「法之分齐(SA)」，南传作「法的类比」(dhammanvayo，另译为「法的次第」)，菩提比丘长老英译为「以从法而推论」(by inference from the Dhamma)。
    「如牛王之语」(āsabhī vācā)，菩提比丘长老英译为「像公牛一样吼的话」(bellowing utterance)。按：「如牛王」(āsabhī, āsabhin)，另译为「伟大的；庄重的」，在古印度，牛被认为是神圣的。。
    「知断一法(MA)」，南传作「某个法以证智」(abhi??ā idhekacca? dhamma?, ekacca? dhamma? abhi??āya)，菩提比丘长老英译为「某个教导的经由直接理解」(through direct knowledge of a certain teaching)，并解说，为了带出要表达的意思，将「法」转译为「教导」。
    「于诸法得究竟(MA)」，南传作「走到关于诸法的究竟」(dhammesu ni??hamagama?)，菩提比丘长老英译为「关于教法来到结论」(comes to a conclusion about the teachings)。
    「以他相占他意(MA)」，南传作「以相而告知」(nimittena ādisati)，菩提比丘长老英译为「以标志的方法宣称」(by means of a mark, declares, AN.3.61)，并引注释书的解说，这是解析其心理状态所相关的外在征侯(external indications)。
    「他念、他思(MA)」，南传作「在寻、伺时」(vitakkayato vicārayato, AN.3.61)，菩提比丘长老英译为「当一个人在想与检查[某事]时」(as one is thinking and examining [some matter])。
    「声(MA)」，南传作「寻扩散的声音」(vitakkavipphārasadda?)，菩提比丘长老英译为「思想扩散(传播)的声音」(the sound of the diffusion of thought, AN.3.61)，并解说，这是「寻」(思想)本身产生的细微声音(subtle sounds)，天耳根(divine-ear faculty)可以听到。
    「意所愿(MA)」，南传作「意行」(manosa?khārā)，菩提比丘长老英译为「心的活动」(mental activities, AN.3.61)，并解说，这是对入第二禅(无觉、无观定；无寻、无伺定)以上的人回到第一禅或出定后想法(寻)的预测。
    「(将)寻思到那个寻(MA)」(amu? nāma vitakka? vitakkessatīti)，菩提比丘长老英译为「将想这个思想」(will think this thought, AN.3.61)。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion, MN.136)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention, MN.136)。
    「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind, MN.136)。
    「不住立」(appati??hita?ca)，Maurice Walshe先生英译为「不确立」(not established)，并以「阿罗汉」作注解解说。
    「身证(MA)」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。
    「信解脱(MA)」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。
    「断乐迟(MA)；乐灭迟得(DA)；乐行迹所行愚惑(AA)」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。「通达」(abhi??ā)，原意为「有通智的；证智的」。
    「更求他利」，南传作「以利养换取其他利养者」(lābhena lābha? nijigīsanako)，参看《中阿含189经》「设计、攀谈、暗示、讥讽、以利养换取其他利养」比对。
    「未来成败我亦不知」，南传作「我知道未来世」(Anāgata?pāha? addhāna? jānāmi)，Maurice Walshe先生英译为「但我不知道未来」(but I do not know the future)，可能所依版本不同之故。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren, SN.24.8)。
    「然而那等同常恒的存在」(atthitveva sassatisamanti)，菩提比丘长老英译为「但我与世界保持一样正像永恒本身」(yet the self and the world remain the same just like eternity itself, DN.1)。Maurice Walshe先生英译为「然而这些永远地持续」(yet these persist eternally, DN.28)。按：atthitveva sassatisamanti，译者解读为atthi-tu-eva sassatisama-ti，其中，atthi(存在)为第三人称单数动词现在式。
    「世中(MA)」，南传作「在一个世间界中」(ekissā lokadhātuyā)，菩提比丘长老英译为「一个世界系统」(in one world-system, MN.115)。按：当「世间界」为「一个三千世界」的解说被接受时，就开启了大乘佛较蓬勃发展的契机。
    「布施种类的实行」(Anuyogadānappakāro)，原文解读为Anuyoga-dāna-pakāra，但这样的解读与标题以下内容看起来不相关，不知原文是否有所讹误，或另有更适当的解读。
    「教法」(dhammapariyāya?，逐字直译为「法+法门」，另译为「法门；法数」)，Maurice Walshe先生英译为「法的解说」(exposition of Dhamma)。菩提比丘长老英译为「法的解说」(the Dhamma exposition, SN.35.235)。按：「法门」(pariyāya，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。
    「自清净」，南传作「能净信的」(sampasādanīya?，另译为「会净信的；会欢喜的」)，Maurice Walshe先生英译为「清澈的信」(The Serene Faith)。按：本经经名北传作「自欢喜」，从南传经文比对来看，其实就是「自清净」，因为「清净；净信」(sampasāda)也可以是「欢喜」的意思，而这里的「欢喜」，应该是与「净信」有关的。
    「见定」，南传作「等至之见」(dassanasamāpatti)，Maurice Walshe先生英译为「达成的见解」(the attainment of vision)。


长阿含19经

长部20经/大集会经(大品[第二])(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合。
    那时，四位净居天的天神心想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合，让我们去见世尊。抵达后，在世尊面前一一说偈颂。」
    那时，那些天神犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在净居天消失，出现在世尊面前。
    那时，那些天神向世尊问讯后，在一旁站立；在一旁站好后，一位天神在世尊面前说这偈颂：
    「在丛林中的大集会，天族已集合，
      我们已到达这法的集会，为了见不败的僧团。」
    那时，另一位天神在世尊面前说这偈颂：
    「在那里的比丘们定着，端正自我的心，
      如驾车者握持导引之物，贤智者们守护诸根。」
    那时，另一位天神在世尊面前说这偈颂：
    「切断了[心之]荒芜、切断了横闩后，移除因陀罗柱后，不扰动，
      他们以清净、离垢而行，小龙被有眼者善调御。」
    那时，另一位天神在世尊面前说这偈颂：
    「凡任何归依佛者，他们必将不去苦界之地，
      舍弃人的身体后，他们必将充满天众。」
天神的集合
    那时，世尊召唤比丘们：
    「比丘们！在十个世间界中的大部分天神，为了见如来与比丘僧团而集合。
    比丘们！凡过去世那些为阿罗汉、遍正觉们者，天神们也为这无上世尊而集合，犹如现在为我；比丘们！凡未来世那些将为阿罗汉、遍正觉们者，天神们也将为这无上世尊而集合，犹如现在为我。
    比丘们！我将告知诸天神族的名字；我将宣布诸天神族的名字；我将教导诸天神族的名字，你们要听！你们要好好作意！我要说了。」
    「是的，尊师！」那些比丘回答世尊。
    世尊这么说：
    「我将诵偈颂，显示该处之地，
      那些依止山窟，自我努力的入定者。
      个个如隐退的狮子，身毛竖立的不到达者，
      白色、清净的心，明净的、不浊的。
      知道超过五百位，在迦毗罗卫的林中，
      其后大师召唤，喜乐于教说的弟子们：
      天神族前来，比丘们！请你们了知他们，
      听闻佛陀的教说后，他们起了热心。
      他们的智出现，看见非人[之智]，
      一些看见百位，[一些看见]千位而[一些看见]七万位。
      一些看见非人十万位，
      一些看见无量的，所有方位都被遍满。
      证知这全部后，有眼者观察，
      其后大师召唤，喜乐于教说的弟子们：
      天神族前来，比丘们！请你们了知他们，
      我将以言辞次第地宣布。
      那七千位迦毗罗卫的地居夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      六千位种种容色的雪山夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      三千位种种容色的沙德山夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      这样，一万六千位种种容色的夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      五百位种种容色的毗舍咪德夜叉，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      王舍城的棍逼拉，是毗富罗[山]的居住者，
      超过一万位夜叉服侍他，也来集会林。
      统治东方的持国天王，
      是乾达婆的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治南方的增长天王，
      是鸠盘荼的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治西方的广目天王，
      是龙的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      统治北方的多闻天王，
      是夜叉的君主，有名声的大王。
      他的众多大力量儿子，以因陀罗之名，
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      东方的持国天王，南方的增长天王，
      西方的广目天王，北方的多闻天王。
      这四大王辉耀地站在，
      全部迦毗罗卫林的四方。
      他们伪诈、欺瞒、狡猾的奴仆[也]来了，
      玛雅、古垫度、威垫度，连同威堵与威堵达。
      降达那与葛玛谢德，仅尼额度与尼额度，
      玻那达与欧玻玛领，以及天之驾御者马达利。
      乾达婆基德谢那，以及那罗王、若内沙玻，
      五髻也来了，以及丁玻鲁、太阳闪耀般的[跋陀]。
      这些与其他的王，乾达婆连同其王，
      喜悦地前来，比丘的集会林。
      然后来的是{龙族}[那玻沙湖]的龙：尾沙拉连同达车葛，
      更巴拉、沙德拉，播亚额连同其亲族来了。
      亚木那[河]有名的达德拉德来了，
       大龙依拉哇，也来集会林。
      祂们快速地夺取龙王，天的、两次生的、有清澈的眼睛，
      祂们从空中抵达林的中央，祂们的名字是基德拉、苏巴那。
      那些龙王无畏，佛陀使之从金翅鸟中安稳，
      以柔和的言语呼叫，龙与金翅鸟都归依佛陀。
      被手持金刚杵者征服的，住在大海的阿修罗，
      这袜瑟哇的兄弟，是有神通者、有名声者。
      很恐怖的葛拉葛，以及达纳尾额阿修罗，
      尾玻基低与苏基低，玻哈拉达连同那目基。
      玻利的百位儿子，全都名为尾罗价，
      以强力军队武装后，到达贤善的勒乎处，
      [说：]贤善者！现在是时机，[去]比丘的集会林。
      水中的、地面的，火的、风的天神都来了，
      天神哇鲁那、哇乐那，以及受末连同亚沙。
      慈、悲天众，有名声的天神来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      天神尾度与沙哈利，阿沙玛与两位亚玛，
      习近月[神]的天神，跟随月[神]来了。
      习近太阳[神]的天神，跟随太阳[神]来了，
      跟随星[神]，迟云神来了。
      哇苏的最上者袜瑟哇，[天帝]释；城市施与者来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      然后沙哈布天神来了，如火燃烧的光焰般，
      阿哩达葛与露若，以及巫玛晡波尼玻西那。
      哇鲁那与沙哈达摩，阿朱德与阿内若葛，
      苏累雅、鲁其蜡来了，袜沙哇内西那来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      沙玛那、摩诃沙玛那，玛奴沙、玛奴苏达玛，
      栖达玻都西葛来了，玛诺玻都西葛来了。
      然后哈勒亚天神来了，以及那些红色衣着者，
      玻勒额、摩诃玻勒额，有名声的天神来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      苏葛、葛勒玻、阿鲁那，连同尾额那沙来了，
      以欧达德额亚为上首者，威者柯那天神来了。
      沙达玛德、哈勒额若，以及有名声的咪沙葛，
      使诸方都下雨，打雷的玻朱那来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      给咪亚、兜率天、焰摩天，以及有名声的葛德葛，
      拉必德葛、拉玛谢德，肉低那玛与阿沙袜，
      化乐天来了，然后他化天来了，
      这十种天众，全都是种种容色的。
      是有神通者、有光辉者，是有美貌者、有名声者，
      喜悦地前来，比丘的集会林。
      这六十天众，全都有种种容色，
      以其名依序而来，其他同来的也一样。
      [说：]远离出生的障碍，越过暴流的无烦恼者，
      我们要见渡过暴流的龙象，如战胜黑暗的月亮。
      须婆罗门与玻勒玛德[梵天]，连同其有神通的儿子们，
      沙难古玛勒与低沙，也来集会林。
      大梵天站立在，一千个梵天世界，
      辉耀地往生，有恐怖身体的有名声者。
      在这里，十个自在天来了，单独的自在者，
      在祂们的中央，被围绕的哈哩德来了。
      祂们全都前来，包括因陀罗诸天、梵天，
      魔军们前来，看！邪恶的愚钝者。
      [说：]来！你们要捉住、系缚[他们]：『愿你们被贪系缚』，
      你们要全部包围起来，你们不要释放任何一个。
      像这样，在那里，大军[统帅]命令邪恶军，
      以手打平地，发出恐怖的声响。
      如下雨的雨云，打雷、带着闪电，
      然后收回，愤怒而不在自己能控制下的。
      证知这全部后，有眼者观察，
      其后大师召唤，喜乐于教说的弟子们：
      魔军们前来，比丘们！请你们了知他们，
      听闻佛陀的教说后，他们起了热心，
      以离贪而[魔军]走开，他们的身毛仍是弯曲的。
      全部是战胜者，跨越恐惧者，有名声者，
      他们与生类同喜悦，那些弟子是人们中的已听闻者。」
    大集会经第七终了。

相应部1相应37经/集会经(诸天相应/有偈篇/祇夜)(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合。
    那时，四位净居天的天神心想：
    「这位世尊与五百位比丘全都是阿罗汉的大比丘僧团，共住在释迦族人的迦毗罗卫城大林中，而从十个世间界的大部分天神，为了见世尊与比丘僧团而集合，让我们去见世尊。抵达后，在世尊面前一一说偈颂。」
    抵达后，向世尊问讯，接着在一旁站立。
    那时，那些天神犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在净居天消失，出现在世尊面前。
    那时，那些天神向世尊问讯后，在一旁站立。在一旁站好后，一位天神在世尊面前说这偈颂：
    「在丛林中的大集会，天族已集合，
      我们已到达这法的集会，为了见不败的僧团。」
    那时，另一位天神在世尊面前说这偈颂：
    「在那里的比丘们定着，端正自我的心，
      如驾车者握持导引之物，贤智者们守护诸根。」
    那时，另一位天神在世尊面前说这偈颂：
    「切断了[心之]荒芜、切断了横闩后，移除因陀罗柱后，不扰动，
      他们以清净、离垢而行，小龙被有眼者善调御。」
    那时，另一位天神在世尊面前说这偈颂：
    「凡任何归依佛者，他们必将不去苦界之地，
      舍弃人的身体后，他们必将充满天众。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有眼者观察」(vavatthitvānacakkhumā)，Maurice Walshe先生英译为「以洞察知道者知道」(He-Who-Knows-with-Insight was aware)。Thanissaro Bhikkhu英译为「有见解者感到感动想说」(the One-with-Vision felt moved to speak)。按：vavatthitvāna含意不明，今依注释书的注解(Avekkhitvāna)暂译为「观察」。
    「两次生的」(dijā，另译为「鸟」)，Maurice Walshe先生英译为「以洞察知道者知道」(twice-born)，并解说这是指先蛋后孵化。
    「咒曰」，从南传经文的比对得知，这应该不是咒语，而是诸神的名字，经文「此是六十种天」(南传作「这六十天众, Sa??hete devanikāyā」)亦得应证。


长阿含20经

长部3经/安玻德经(戒蕴品[第一])(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在憍萨罗进行游行，抵达名叫一奢能伽罗的憍萨罗婆罗门村落，在那里，世尊住在一奢能伽罗的一奢能伽罗丛林中。
玻科勒沙低的事
    当时，玻科勒沙低婆罗门住在巫葛德，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]。
    玻科勒沙低婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
安玻德学生婆罗门
    当时，玻科勒沙低婆罗门的徒弟，名叫安玻德的学生婆罗门是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，在三明上被自己的老师认可，公开地说[这样的]话：「凡我知道的，你都知道；凡你知道的，我都知道。」
    那时，玻科勒沙低婆罗门召唤安玻德学生婆罗门：
    「亲爱的安玻德！这位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国游行，已到达一奢能伽罗，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！来！亲爱的安玻德！你去见沙门乔达摩。抵达后，请你理解沙门乔达摩，是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的，我们将像这样了解那位乔达摩尊师。」
    「但，先生！我怎样理解那位乔达摩尊师：是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的呢？」
    「亲爱的安玻德！三十二大丈夫相被记载在我们的经典中，凡具备大丈夫相者，只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他以非杖、非刀，以法征服这土地直到海边而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。然而，亲爱的安玻德！我是经典的施与者，你是经典的领受者。」
    「是的，先生！」安玻德学生婆罗门回答玻科勒沙低婆罗门后，起座向玻科勒沙低婆罗门问讯，然后作右绕，接着登上骡马车，与许多学生婆罗门一起向一奢能伽罗丛林出发。以车辆一直到车辆能通行之处，然后下车步行，进入园林。当时。众多比丘在屋外经行。那时，安玻德学生婆罗门去见比丘们。抵达后，对那些比丘这么说：「先生！那位乔达摩尊师现在住在哪里？我们为了见乔达摩尊师而来这里。」
    那时，那些比丘这么想：「这位安玻德学生婆罗门是有名家系者，又是有名的玻科勒沙低婆罗门的徒弟，世尊与像这样的善男子交谈是不妨碍的。」他们对安玻德学生婆罗门这么说：「安玻德！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」
    那时，安玻德学生婆罗门去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门，安玻德学生婆罗门进入，[其他]学生婆罗门们也进入后，与世尊互相欢迎，欢迎与寒暄后，在一旁坐下，但，安玻德学生婆罗门走着与坐着的世尊交换一些寒暄谈话，站着与坐着的世尊交换一些寒暄谈话。
    那时，世尊对安玻德学生婆罗门这么说：
    「安玻德！你与年长、高龄的老师一起交谈是像这样：走动、站立与坐着的我交换一些寒暄谈话吗？」
第一次卑贱说
    「不，乔达摩先生！乔达摩先生！婆罗门应该行走着与行走的婆罗门一起讲话；乔达摩先生！婆罗门应该站立着与站立的婆罗门一起讲话；乔达摩先生！婆罗门应该坐着与坐着的婆罗门一起讲话；乔达摩先生！婆罗门应该卧着与卧的婆罗门一起讲话，但，乔达摩先生！凡那些卑贱、黑色、梵天脚子孙的秃头假沙门，我与他们的交谈才是这样，如与乔达摩先生这般。」
    「但，安玻德！你来到这里是带有使命的，如果你们为了利益而来，就应该好好作意那利益，这位安玻德学生婆罗门是[修学]未完成而慢心已完成者，除了未完成外还有什么！」
    那时，当安玻德学生婆罗门被世尊以未完成论述说时，他生气、不悦地斥责世尊、侮蔑世尊、责备世尊[并心想]：「先生！沙门乔达摩对我应该是邪恶的。」他对世尊这么说：「乔达摩先生！释迦族出生者是凶恶的；乔达摩先生！释迦族出生者是粗暴的；乔达摩先生！释迦族出生者是轻率的；乔达摩先生！释迦族出生者是饶舌的，他们卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第一次安玻德学生婆罗门对释迦族伤害的卑贱说。
第二次卑贱说
    「但，安玻德！释迦族人对你有什么违犯呢？」
    「乔达摩先生！这里，有一次，我为老师玻科勒沙低婆罗门以某些必须作的事去迦毗罗卫，到释迦族的集会所，当时，众多释迦族人与释迦族童子坐在高座位上相互以手指戳刺嬉戏、咯嘎笑，我想一定就是嘲笑我，也不以任何座位招待我，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第二次安玻德学生婆罗门对释迦族伤害的卑贱说。
第三次卑贱说
    「安玻德！即便鹌鹑小鸟也是对自己鸟巢的欲戏语者，安玻德！而这迦毗罗卫是释迦族人自己的[家]，安玻德尊者不值得因这种小事不高兴。」
    「乔达摩先生！有这四种阶级：剎帝利、婆罗门、毗舍、首陀罗，乔达摩先生！属于这四种阶级中的三种：剎帝利、毗舍、首陀罗，他们必然是婆罗门的侍者，乔达摩先生！这些释迦族人卑贱地存在，当卑贱地存在时，他们对婆罗门不恭敬、对婆罗门不尊重、对婆罗门不尊敬、对婆罗门不崇敬、对婆罗门不敬重，这是不适合的，这是不适当的。」像这样，这是第三次安玻德学生婆罗门对释迦族伤害的卑贱说。
婢女之子说
    那时，世尊这么想：
    「这位安玻德学生婆罗门过于激烈地以卑贱说侵害释迦族人，让我质问[他的]姓氏。」
    那时，世尊对安玻德学生婆罗门这么说：
    「安玻德！你的姓氏是什么？」
    「乔达摩先生！我是黑路。」
    「安玻德！以前，依你的父母姓氏名字记得者，释迦族人是主人之子，你是释迦族人的婢女之子，安玻德！释迦族人认定欧葛葛王为祖先。
    安玻德！从前，欧葛葛王那位可爱、合意的皇后想使她的儿子得到王位，从王国逐出年长王子们：欧葛木葛、葛勒耿达、哈低泥葛、西泥苏勒，他们从王国被逐出，到喜玛拉雅山边的莲花池畔的大沙葛树丛，在那里，他们建造住所，他们以害怕混血而与自己的姊妹一起从事性交。
    安玻德！那时，欧葛葛王召唤随从侍臣：『先生！现在亲爱的王子们在何处呢？』『陛下！在喜玛拉雅山边的莲花池畔有大沙葛树丛，现在亲爱的王子们在那里，他们以害怕混血而与自己的姊妹一起从事性交。』那时，欧葛葛王自说优陀那：『先生！王子们确实是释迦族人，先生！王子们确实是最上的释迦族人。』安玻德！自此以后，释迦族人被了知，而他是他们的祖先。
    安玻德！又，欧葛葛王有位名叫方位的婢女，她生了名叫黑[的儿子]，当黑出生时，他就说话了：『妈咪！请你洗净我，妈咪！请你沐浴我，请你使我从这不净解脱，我将令你们有利益。』
    安玻德！如现在人们看见鬼后，称呼『鬼』，同样的，安玻德！当时人们对鬼称呼『黑』，他们这么说：『当这位出生时就说话，黑出生了，鬼出生了。』安玻德！自此以后，黑路被了知，而他是黑路的祖先，安玻德！像这样，以前，依你的父母姓氏名字记得者，释迦族人是主人之子，你是释迦族人的婢女之子。」
    当这么说时，那些学生婆罗门对世尊这么说：
    「乔达摩尊师不要过于激烈地以婢女之子说侵害安玻德，乔达摩先生！安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善作言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩先生一起在言语上对论者。」
    那时，世尊对那些学生婆罗门这么说：
    「如果你们学生婆罗门们这么想：『安玻德学生婆罗门是坏出生者，安玻德学生婆罗门是非善男子，安玻德学生婆罗门是少闻者，安玻德学生婆罗门是非善作言说事者，安玻德学生婆罗门是劣慧者，安玻德学生婆罗门是不能与乔达摩先生一起在言语上对论者。』请安玻德学生婆罗门停止，请你们与我一起在言语上对论，但，如果你们学生婆罗门们这么想：『安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善做言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩先生一起在言语上对论者。』请你们停止，请安玻德学生婆罗门与我一起在言语上对论。」
    「乔达摩先生！安玻德学生婆罗门是好出生者，安玻德学生婆罗门是善男子，安玻德学生婆罗门是多闻者，安玻德学生婆罗门是善做言说事者，安玻德学生婆罗门是贤智者，安玻德学生婆罗门是能与乔达摩先生一起在言语上对论者。』我们将会是沉默者，请安玻德学生婆罗门与乔达摩先生一起在言语上对论。」
    那时，世尊对安玻德学生婆罗门这么说：
    「安玻德！这有理由的问题对你而来，你应该不想回答，如果你不回答，或推三扯四回避不答，离题向外，或变得沉默，或走开，就在此处你的头将裂七片。安玻德！你怎么想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    当这么说时，安玻德学生婆罗门变得沉默。
    第二次，世尊对安玻德学生婆罗门这么说：
    「安玻德！你怎么想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    第二次，安玻德学生婆罗门变得沉默。
    那时，世尊对安玻德学生婆罗门这么说：
    「安玻德！现在请你回答，现在不是你变得沉默的时候，安玻德！凡有理由的问题被如来问到第三次不回答者，就在此处头裂七片。」
    当时，金刚手夜叉拿起燃烧的、灼热的、炽热的大铁锤后，站在安玻德学生婆罗门的上空，心想：
    「如果这位安玻德学生婆罗门，对有理由的问题被世尊问到第三次不回答，就在此处我将打裂[他的]头成七片。」
    那时，世尊与安玻德学生婆罗门都看见金刚手夜叉。
    那时，害怕、惊慌、身毛竖立的安玻德学生婆罗门求世尊为救护，求世尊为庇护，求世尊为归依，坐近后，对世尊这么说：
    「乔达摩尊师说了什么？请乔达摩尊师再次讲述。」
    「安玻德！你怎么想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：黑路的开始从哪里来？谁是黑路的祖先呢？」
    「是的，乔达摩先生！我听闻的正如乔达摩尊师说的，黑路的开始从那里来，他是黑路的祖先。」
安玻德的种姓说
    当这么说时，那些学生婆罗门成为吵杂、高声、大声的：
    「先生！安玻德学生婆罗门是坏出生者，先生！安玻德学生婆罗门是非善男子，先生！安玻德学生婆罗门是释迦族人的婢女之子，先生！释迦族人是安玻德学生婆罗门的主人之子，我们竟然想：法说者的沙门乔达摩应该被贬低。」
    那时，世尊这么想：
    「这些学生婆罗门过于激烈地以婢女之子说侵害安玻德学生婆罗门，让我使之解脱。」
    那时，世尊对那些学生婆罗门这么说：
    「学生婆罗门！你们不要过于激烈地以婢女之子说侵害安玻德学生婆罗门，那位黑是个伟大的仙人，他去南方地方，学得了梵天圣典后，去见欧葛葛王，乞求女儿玛达露碧。欧葛葛王对他[说]：『咄！这位不就是我们婢女之子吗？他[竟然]乞求女儿玛达露碧。』愤怒、不悦地拉满箭，[但]那箭既不能被射出，也撤不回。
    学生婆罗门们！那时，随从侍臣去见黑仙人后，这么说：『尊师！请令国王平安，尊师！请令国王平安。』『国王将会平安，但当国王向下射出箭时，直到国王的领土之所及，在那里，土地将会破碎。』『尊师！请令国王平安、地方平安。』『国王将会平安、地方平安，但当国王向上射出箭时，直到国王的领土之所及，在那里，天空将会七年不下雨。』『尊师！请令国王平安、地方平安、天空下雨。』『国王将会平安、地方平安、天空下雨，但当国王令箭住立在年长王子上时，王子将会是平安、安心的。』学生婆罗门们！那时，随从告知国王：『请国王令箭住立在年长王子上，王子将会是平安、安心的。』那时，国王令箭住立在年长王子上，王子是平安、安心的。那时，害怕、惊慌、身毛竖立的欧葛葛王以恐惧梵罚给他女儿玛达露碧。学生婆罗门！你们不要过于激烈地以婢女之子说侵害安玻德学生婆罗门，那位黑是个伟大的仙人。」
剎帝利的最胜性
    那时，世尊召唤安玻德学生婆罗门：
    「安玻德！你怎么想：这里，如果剎帝利少年与婆罗门少女一起从事性交，他们性交后生下儿子，那剎帝利少年与婆罗门少女所生的儿子，他是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否请令在亡者供养会中或祭食中或牺牲祭中或飨宴中食呢？」
    「乔达摩先生！会令食。」
    「婆罗门们是否教导他圣典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不被隔离。」
    「剎帝利们是否会以剎帝利的灌顶灌顶他呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为母亲的未具足。」
    「安玻德！你怎么想：这里，如果婆罗门少年与剎帝利少女一起从事性交，他们性交后生下儿子，那婆罗门少年与剎帝利少女所生的儿子，他是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否令他在亡者供养会中或祭食中或牺牲祭中或飨宴中食呢？」
    「乔达摩先生！会令食。」
    「婆罗门们是否教导他圣典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不被隔离。」
    「剎帝利们是否会以剎帝利的灌顶灌顶他呢？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为父亲的未具足。」
    「安玻德！像这样，女子比女子，男子比男子后，剎帝利是最胜的，婆罗门是下劣的。安玻德！你怎么想：这里，如果任何婆罗门被婆罗门们执行剃光头、撒灰后，令从王国或城镇逐出，他是否能在婆罗门中得到座位或水呢？」
    「不，乔达摩先生！」
    「婆罗门们是否令他在亡者供养会中或祭食中或牺牲祭中或飨宴中食呢？」
    「不，乔达摩先生！」
    「婆罗门们是否教导他圣典，或不呢？」
    「不，乔达摩先生！」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！会被隔离。」
    「安玻德！你怎么想：这里，如果任何剎帝利被剎帝利们执行剃光头、撒灰后，令从王国或城镇逐出，是否能在婆罗门中得到座位或水呢？」
    「乔达摩先生！他能得到。」
    「婆罗门们是否令他在亡者供养会中或祭食中或牺牲祭中或飨宴中食呢？」
    「乔达摩先生！会令食。」
    「婆罗门们是否教导他圣典，或不呢？」
    「乔达摩先生！会教导。」
    「在女子中是否会被隔离或不被隔离呢？」
    「乔达摩先生！不被隔离。」
    「安玻德！就这样，剎帝利到达最卑贱：当他被剎帝利们执行剃光头、撒灰后，令从王国或城镇逐出，安玻德！像这样，当剎帝利到达最卑贱时，剎帝利还是最胜的，婆罗门是下劣的。安玻德！这些偈诵被梵王常童子说：
    『在归属于种姓的出生者中，剎帝利是最上的，
      明与行具足者，在天人中他是最上的。』
    安玻德！这些偈诵被那位梵王常童子善吟诵而非恶吟诵；善说而非恶说；伴随利益的而非伴随无利益的，被我同意，安玻德！因为我也这么说：
    『在归属于种姓的出生者中，剎帝利是最上的，
      明与行具足者，在天人中他是最上的。』」
    初诵品[终了]。
明与行之说
    「乔达摩先生！然而，什么是那个行？什么是那个明？」
    「安玻德！对无上明与行具足来说，非被称为血统说或被称为种姓说或被称为慢心说的[说]：『你配得上我，或你不配得上我。』安玻德！有娶或有嫁或有嫁娶处，在那里，这被称为血统说或种姓说或慢心说的[说]：『你配得上我，或你不配得上我。』安玻德！凡任何被血统说系缚或被种姓说系缚或被慢心说系缚者，他们远离无上明与行具足，安玻德！舍断被血统说系缚与被种姓说系缚与被慢心说系缚与被嫁娶系缚后，有无上明与行具足的作证。」
    「乔达摩先生！然而，什么是那个行？什么是那个明？」
    「安玻德！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：……（中略）(在简略中应该如同如191等[译者按：此指DN.2「更胜妙的沙门果」段落]那样使之详细)。
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，……（中略）这也是在行中。
    再者，安玻德！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）这也是在行中。
    再者，安玻德！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，……（中略）这也是在行中。
    再者，安玻德！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，……（中略）这也是在行中。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向智与见，……（中略）这也是在明中。……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这也是在明中。安玻德！这是那个明。
    安玻德！这被称为『明具足』、『行具足』、『明与行具足』的比丘，安玻德！没有其它明具足、行具足比这个明具足、行具足更优胜或胜妙的了。
四个败散口
    安玻德！有四个此无上明与行具足的败散口，哪四个呢？安玻德！这里，某位沙门、婆罗门不能得此无上明与行具足，担着一佉梨重的东西进入林野处[而想]：『我将是以落果为食者。』他必然只变成明与行具足者的侍奉者，安玻德！这是此无上明与行具足的第一个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得此无上明与行具足与不能成为以落果为食者，拿了锄头与篮子进入林野处[而想]：『我将是以球根果为食者。』他必然只变成明与行具足者的侍奉者，安玻德！这是此无上明与行具足的第二个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得此无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者，建村落周边或市镇周边的火屋后，住止而侍奉着火，他必然只变成明与行具足者的侍奉者，安玻德！这是此无上明与行具足的第三个败散口。
    再者，安玻德！这里，某位沙门、婆罗门不能得此无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者、不能成为火的侍奉者，在十字路口建有四门的家屋后住止[而想]：『凡将从这四方来的沙门、婆罗门，我将随分随力地尊敬他。』他必然只变成明与行具足者的侍奉者，安玻德！这是此无上明与行具足的第四个败散口。安玻德！这些是此无上明与行具足的四个败散口。
    安玻德！你怎么想：你连同你的老师是否存在这无上明与行具足呢？」
    「不，乔达摩先生！乔达摩先生！与无上明与行具足相比，我连同我的老师是谁啊！乔达摩先生！我连同我的老师远离无上明与行具足。」
    「安玻德！你怎么想：你连同你的老师是否不能得此无上明与行具足，担着一佉梨重的东西进入林野处[而想]：『我将是以落果为食者。』呢？」
    「不，乔达摩先生！」
    「安玻德！你怎么想：你连同你的老师是否不能得此无上明与行具足与不能成为以落果为食者，拿了锄头与篮子进入林野处[而想]：『我将是以球根果为食者。』呢？」
    「不，乔达摩先生！」
    「安玻德！你怎么想：你连同你的老师是否不能得此无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者，建村落周边或市镇周边的火屋后，住止而侍奉着火呢？」
    「不，乔达摩先生！」
    「安玻德！你怎么想：你连同你的老师是否不能得此无上明与行具足、不能成为以落果为食者、不能成为以球根果为食者、不能成为火的侍奉者，在十字路口建有四门的家屋后住止[而想]：『凡将从这四方来的沙门、婆罗门，我将随分随力地尊敬他。』呢？」
    「不，乔达摩先生！」
    「安玻德！像这样，你连同你的老师是此无上明与行具足的缺陷不足者，凡此无上明与行具足的四个败散口，从那里，你连同你的老师也是缺陷不足者，安玻德！但，这些话被你与你的老师玻科勒沙低婆罗门所说：『谁是卑贱、黑色、梵天脚子孙的秃头假沙门？谁[能]与三明婆罗门有交谈？』而自己却是苦界者、未完成者，安玻德！看！你这位老师玻科勒沙低婆罗门的罪过有多大。
以前仙人状态的实行
    安玻德！玻科勒沙低婆罗门享受憍萨罗国波斯匿王的施物，但，憍萨罗国波斯匿王不允许他面对面，当与他商量时，以透过布帘商量，安玻德！如果他是如法前进领受的乞求者，为什么憍萨罗国波斯匿王不允许他面对面？安玻德！看！你这位老师玻科勒沙低婆罗门的罪过有多大。
    安玻德！你怎么想：这里，坐在象颈部或坐在马背上或站在车子地毯上的憍萨罗国波斯匿王，如果与高官或王族商量任何商量，如果他因此而离开该处站在一旁，那时，如果首陀罗或首陀罗的奴仆走来，站在该处商量那商量[的事而说]：『憍萨罗国波斯匿王这么说；憍萨罗国波斯匿王这么说。』是否他说了国王所说或商量了国王的商量呢？只这样他会是国王或国王[相当]的程度吗？」
    「不，乔达摩先生！」
    「安玻德！你正是这样，凡那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，『我连同我的老师习得那些圣典。』因此你将成为『仙人或为了仙人状态的行者』，这是不可能的。
    安玻德！你怎么想：你是否听闻婆罗门的耆宿大老们；老师与老师的老师说：凡那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们这么被善浴、善涂油，整理好发须，穿上白衣，具有、具足五种欲自娱，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这么吃已去除黑粒、撒布净肉之米饭与种种汤汁、种种咖哩，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这么以两侧镶边下垂[打扮]的妇女自娱，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这么以尾毛已被整理的骡马车、以长刺棒打驾驶交通工具，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「……（中略）他们这么在已挖掘护城河、门闩已闩、有资助者的城镇中被拿着长剑武器男子守护，犹如现在的你连同你的老师呢？」
    「不，乔达摩先生！」
    「安玻德！像这样，你连同你的老师既不是仙人也不是为了仙人状态的行者，安玻德！凡对于我的怀疑或疑惑者，以问题[问]我，我将以解答净化他。」
二相的未见
    那时，世尊出住处进行经行，安玻德学生婆罗门也出住处进行经行。那时，当安玻德学生婆罗门随世尊的经行而经行时，探寻世尊身上的三十二大丈夫相。安玻德学生婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。
    那时，世尊这么想：「这位安玻德学生婆罗门在我的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。」那时，世尊作出像那样的神通作为，使安玻德学生婆罗门看见世尊内缩入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。那时，安玻德学生婆罗门这么想：「沙门乔达摩完全具备三十二大丈夫相，非不完全。」他对世尊这么说：「乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」 「安玻德！现在，你考量适当的时间。」那时，安玻德学生婆罗门前往登上骡马车。
    当时，玻科勒沙低婆罗门从巫葛德离开，与大婆罗门群众一起坐在自己的园林等待安玻德学生婆罗门。那时，安玻德学生婆罗门往自己的园林出发，以车辆一直到车辆能通行之处，然后下车步行，去见玻科勒沙低婆罗门。抵达后，向玻科勒沙低婆罗门问讯，接着在一旁坐下。
    在一旁坐好后，玻科勒沙低婆罗门对安玻德学生婆罗门这么说：「亲爱的安玻德！你是否看见那位乔达摩尊师呢？」
    「先生！我们看见了那位乔达摩尊师。」
    「亲爱的安玻德！那位乔达摩尊师是否有如此好名声被传播，或者不是；那位乔达摩尊师是否像那样的，或者不是像那样的呢？」
    「先生！那位乔达摩尊师有如此好名声被传播，不相异；那位乔达摩尊师是像那样的，不相异，那位乔达摩尊师完全具备三十二大丈夫相，非不完全。」
    「亲爱的安玻德！你与沙门乔达摩一起有任何交谈吗？」
    「先生！我与沙门乔达摩一起有一些交谈。」
    「亲爱的安玻德！你与沙门乔达摩一起有像怎样的交谈呢？」
    那时，安玻德学生婆罗门就将与世尊一起的交谈全部告诉玻科勒沙低婆罗门。
    当这么说时，玻科勒沙低婆罗门对安玻德学生婆罗门这么说：
    「啊！咄！安玻德确实是贤智者，啊！咄！安玻德确实是多闻者，啊！咄！安玻德确实是三明者，先生！男子以像这样行事，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，安玻德！当你这么一再攻击地说乔达摩尊师，然而，那位乔达摩尊师能这么一再导引我们而说。啊！咄！安玻德确实是贤智者，啊！咄！安玻德确实是多闻者，啊！咄！安玻德确实是三明者，先生！男子以像这样行事，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。」 愤怒、不悦意，就以脚踢安玻德学生婆罗门，想要立即地前往见世尊。
玻科勒沙低往见佛陀
    那时，那些婆罗门对玻科勒沙低婆罗门这么说：「先生！现在去见沙门乔达摩极非时机，现在，[请]玻科勒沙低尊师明天去见沙门乔达摩。」那时，玻科勒沙低婆罗门在自己的住处准备胜妙的硬食与软食后，登上车乘，然后令持着火炬，从巫葛德离开，向一奢能伽罗丛林出发。以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。
    在一旁坐好后，玻科勒沙低婆罗门对世尊这么说：「乔达摩先生！我们的徒弟安玻德学生婆罗门来过吗？」
    「婆罗门！你的徒弟安玻德学生婆罗门来过。」
    「乔达摩先生！又，你与安玻德学生婆罗门一起有任何交谈吗？」
    「婆罗门！我与安玻德学生婆罗门一起有一些交谈。」
    「乔达摩先生！你与安玻德学生婆罗门一起有像怎样的交谈呢？」
    那时，世尊将与安玻德学生婆罗门一起的交谈全部告诉玻科勒沙低婆罗门。
    当这么说时，玻科勒沙低婆罗门对世尊这么说：「乔达摩先生！安玻德学生婆罗门是愚痴者，请乔达摩尊师原谅安玻德学生婆罗门。」
    「婆罗门！令安玻德学生婆罗门快乐。」
    那时，玻科勒沙低婆罗门探寻世尊身上的三十二大丈夫相。玻科勒沙低婆罗门在世尊的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。
    那时，世尊这么想：「这位玻科勒沙低婆罗门在我的身上看见大部分三十二大丈夫相，确定后，缺二项。他在二个大丈夫相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。」那时，世尊作出像那样的神通作为，使玻科勒沙低婆罗门看见世尊内缩入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。
    那时，玻科勒沙低婆罗门这么想：「沙门乔达摩完全具备三十二大丈夫相，非不完全。」他对世尊这么说：「乔达摩先生！请乔达摩尊师与比丘僧团同意今日的饮食[供养]。」世尊以沉默同意了。
    那时，玻科勒沙低婆罗门知道世尊同意后，时候到时通知世尊：「乔达摩先生！时候已到，饮食已[准备]完成。」那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去玻科勒沙低婆罗门的住处，抵达后，在设置好的座位坐下。那时，玻科勒沙低婆罗门亲手以胜妙的硬食与软食款待与满足世尊，学生婆罗门则对比丘僧团。那时，世尊食用完毕手离钵时，玻科勒沙低婆罗门取某个低矮坐具后，在一旁坐下。
    那时，世尊对坐在一旁的玻科勒沙低婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知玻科勒沙低婆罗门有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上玻科勒沙低婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
玻科勒沙低-作为优婆塞的陈述
    那时，玻科勒沙低婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明。乔达摩先生！我与儿子、妻子、[自己的]群众、随从归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，请乔达摩尊师如到巫葛德的优婆塞家、优婆夷家那样到玻科勒沙低家，在那里，凡那些学生婆罗门或女学生婆罗门都将对乔达摩尊师问讯，或起立迎接，或看见座位或水，或使心变得净信，那将对他们有长久的利益与安乐。」
    「善说，婆罗门！」
    安玻德经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「饶舌的」(bhassā, 疑为rabhasā之讹)，Maurice Walshe先生英译为「暴力的」(violent)。按：rabhasā另译为「凶暴的」。
    「释迦族人」(sakyā)，Maurice Walshe先生夹注原文sāka英译为「[壮如]柚木」([strong as ]teak)。
    「将会破碎」(undriyissatīti，疑为uddrīyissatīti之讹)，Maurice Walshe先生英译为「将摇动」(will quake)。
    「梵罚」(brahmada??ena)，Maurice Walshe先生英译为「神的处罚」(divine punishment)。
    「撒灰后」(bhassapu?ena vadhitvā, 疑为bhasmapu?ena vadhitvā之讹，直译为「被一袋灰打击后」)，Maurice Walshe先生英译为「被以一袋灰处罚」(has been punished with a bag of ashes)。
    「配得上」(arahasi，动词，原意为「值得；值得领受」)，Maurice Walshe先生英译为「值得」(are worthy of)。菩提比丘长老英译为「适合」(to be proper, MN.95)。
    「担着一佉梨重的东西」(khārivividhamādāya, 疑为khārivividhamādāya之讹)，菩提比丘长老英译为「带着他们捆着的生活必需品」(carrying their bundles of requisites, SN.3.11)。按：「一佉梨重」(khāri)，古印度计重量单位，尤其是秤谷物，也指八种沙门的生活必需品。
    「随分随力地」(yathāsatti yathābala?，直译为「依能力、依力量」)，Maurice Walshe先生英译为「我最好的力量与能力」(the best of my strength and ability)。
    「以两侧镶边下垂[打扮]的妇女」(ve?hakanatapassāhi nārīhi)，Maurice Walshe先生英译为「以荷叶边与衣裙折饰打扮的妇女们」(women dressed up in flounces and furbelows)。
    「阴马藏」，南传作「内缩入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。
    「异身」，即「另一个身体」，从经文描述的内容来看，应该就是指「意生身」(manomaya? kāya?，另译为「意做的身体」)，参看《杂阿含857经》「附注」。
    「方便」，南传作「败散口」(apāyamukha?，另译为「损减口」)，Maurice Walshe先生英译为「失败之路」(paths of failure)。
    「圣典」(mante，另译为「咒语；圣言」)，Maurice Walshe先生英译为「曼陀罗；祈祷文；咒语」(mantras)。


长阿含21经

长部1经/梵网经(戒蕴品[第一])(庄春江译)
游行者之说
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在王舍城与那烂陀中间的旅途中。游行者善爱与徒弟梵施学生婆罗门一起也在王舍城与那烂陀中间的旅途中。在那里，游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，那师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。
    那时，世尊与比丘僧团一起走进芒果树苖圃中的皇家休憩小屋过夜，游行者善爱与徒弟梵施学生婆罗门也走进芒果树苖圃中的皇家休憩小屋过夜，在那里，游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，那师徒两人相互以直接反对之语而住。
    那时，众多比丘在夜破晓时起来，在圆形帐蓬集会共坐，出现这样的话题：
    「不可思议啊，学友们！未曾有啊，学友们！到此，众生的种种倾向状态被那有知、有见的世尊、阿罗汉、遍正觉者善知，这位游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，这师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。」
    那时，世尊知道那些比丘的这个话题后，去圆形帐蓬。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    当这么说时，那些比丘对世尊这么说：
    「大德！这里，我们在夜破晓时起来，在圆形帐蓬集会共坐，出现这样的话题：『不可思议啊，学友们！未曾有啊，学友们！到此，众生的种种倾向性被那有知、有见的世尊、阿罗汉、遍正觉者善知，这位游行者善爱以种种法门不称赞佛陀、不称赞法、不称赞僧团，但，游行者善爱的徒弟梵施学生婆罗门以种种法门称赞佛陀、称赞法、称赞僧团，像这样，这师徒两人相互以直接反对之语紧随在世尊与比丘僧团后面。』这是我们谈论中被中断的，这时世尊抵达。」
    「比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，你们应该不作嫌恨、不满、心的愤怒。比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，如果你们被激怒或不满，你们因此会有障碍。比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，如果你们被激怒或不满，你们是否了知其他人的善说、恶说呢？」
    「不，大德！」
    「比丘们！如果他人不称赞我、不称赞法、不称赞僧团，在那里，你们应该从不实处解开不实者[而说]：『像这样，这是不实的，像这样，这是非事实，在我们之中没有这个，又，在我们之中不存在这个。』
    比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，你们应该不作欢喜、喜悦、心的浮扬。比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，如果你们有欢喜、高兴、浮扬，你们因此会有障碍。比丘们！如果他人称赞我、称赞法、称赞僧团，在那里，你们应该从真实处解开真实者[而说]：『像这样，这是真实的，像这样，这是事实，在我们之中有这个，又，在我们之中存在这个。』
小戒
    比丘们！这是那小量、低量的戒量状态，据此，当一般人称赞如来时，他会说。比丘们！什么是小量、低量的戒量状态，据此，当一般人称赞如来时，他会说呢？
    『舍断杀生后，沙门乔达摩是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断未给予而取后，沙门乔达摩是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断非梵行后，沙门乔达摩是梵行者，远离俗法而住，已离淫欲。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断妄语后，沙门乔达摩是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断离间语后，沙门乔达摩是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断粗恶语后，沙门乔达摩是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『舍断杂秽语后，沙门乔达摩是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。』比丘们！像这样，……（中略）。
    『沙门乔达摩是离破坏种子类、草木类者。……沙门乔达摩停止晚上吃食物、非时食的一日一食者。……沙门乔达摩是离跳舞、歌曲、音乐、看戏者。……沙门乔达摩是离花环之配戴、芳香之庄严、涂抹物之打扮状态者。……沙门乔达摩是离高床、大床者。……沙门乔达摩是离领受金银者。……沙门乔达摩是离领受生谷者。……沙门乔达摩是离领受生肉者。……沙门乔达摩是离领受女子、少女者。……沙门乔达摩是离领受男奴仆、女奴仆者。……沙门乔达摩是离领受山羊与羊者。……沙门乔达摩是离领受鸡与猪者。……沙门乔达摩是离领受象、牛、马、骡马者。……沙门乔达摩是离领受田与地者。……沙门乔达摩是离从事差使、遣使者。……沙门乔达摩是离买卖者。……沙门乔达摩是离在秤重上欺瞒、伪造货币、度量欺诈者。……沙门乔达摩是离贿赂、欺瞒、诈欺、不实者。……沙门乔达摩是离割截、杀害、捕缚、抢夺、掠夺、暴力者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    小戒终了。
中戒
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事破坏种子类、草木类，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，这样，沙门乔达摩是离破坏种子类、草木类者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事受用物的贮藏，即：食物的贮藏、饮料的贮藏、衣物的贮藏、交通工具的贮藏、卧床的贮藏、香料的贮藏、肉的贮藏，这样，沙门乔达摩是离这样或那样受用物的贮藏者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事看表演，即：舞蹈、歌唱、音乐、戏剧、讲古、掌声、铙钹、大鼓、魔术、铁球戏、竹棒戏、特技、象打斗、马打斗、水牛打斗、公牛打斗、山羊打斗、公羊打斗、公鸡打斗、鹌鹑打斗、 棒杖打斗、拳头打斗、摔角、演习、兵列、军阵、阅兵，这样，沙门乔达摩是离看这样或那样表演者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事赌博放逸处，即：八目棋、十目棋、空中棋、跳房子游戏、石积游戏、骰子板、打木棒游戏、手型游戏、骰子、吹叶笛、玩具锄游戏、翻筋斗游戏、玩具风车游戏、玩具量器游戏、车游戏游戏、玩具弓箭游戏、猜字游戏、猜想法游戏、模仿瑕疵游戏，这样，沙门乔达摩是离这样或那样赌博放逸处者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事高床、大床，即：高椅、盘腿坐长椅、羊毛毛毡、彩色的、白色的羊毛布、毛床单、厚布垫、毛织铺垫、缝边的毛坐垫、一边有繸的毛坐垫、缝入宝石刺绣镶边的绢织覆盖物、绢丝垫、毛毡垫、象毯、马毯、车毯、羊皮编织品、迦达利鹿最顶尖的铺垫之物、有顶篷，两端有红色枕垫 ，这样，沙门乔达摩是离这样或那样高床、大床者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事涂抹物之打扮状态，即：[芳香]涂身、按摩、[芳香]沐浴、揉擦[四肢]、[使用]镜子、眼膏、花环、香料、涂油、涂脸粉、涂脸油、手环、发饰、[装饰用]手杖、[装饰用]水瓶、剑、[装饰用]伞、彩绘鞋、头巾、宝石、拂尘、白色衣服、长繸 ，这样，沙门乔达摩是离这样或那样涂抹物之打扮状态者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论 ，这样，沙门乔达摩是离这样或那样畜生论者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事诤论，即：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救[你的]理论；你已被折伏，请你拆解，如果你能。』 这样，沙门乔达摩是离这样或那样诤论者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事当信差来往，即：属于国王、国王的大臣、剎帝利、婆罗门、屋主、青年的[，他们说]：『你去这里，你去那里；取这个[去]，在那里，拿这个来。』 这样，沙门乔达摩是离这样或那样当信差来往者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们是设计、攀谈、暗示、讥讽、以利养换取其他利养者、这样，沙门乔达摩是离诡诈说话者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
大戒
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：肢体相、天变地异的占相、梦的占相、男女相的占相、被老鼠咬破的占相、火的献供(护摩)、杓子的献供、稻壳的献供、米糠的献供、米粒的献供、熟酥的献供、油的献供、口的献供、血的献供、手足明、宅地明、政治明、福咒明、鬼神明、土地明、蛇明、毒药明、蝎子明、老鼠明、鸟明、乌鸦明、算命、箭除之法、兽的领域， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：宝石占相、衣服占相、棒杖占相、刀占相、剑占相、箭占相、弓占相、武器占相、女子占相、男子占相、童男占相、童女占相、奴仆占相、象占相、马占相、水牛占相、公牛占相、牛占相、山羊占相、公羊占相、鸡占相、鹌鹑占相、蜥蜴占相、耳环占相、龟占相、鹿占相， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞来说时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：诸王将出发；诸王将不出发、内部诸王将到来；外部诸王将退却、外部诸王将到来；内部诸王将退却、内部诸王将胜利；外部诸王将败北、外部诸王将胜利；内部诸王将败北， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将有月蚀、将有日蚀、将有星蚀、将有日月的[正常]轨道、将有日月的偏离轨道、将有星辰的[正常]轨道、将有星辰的偏离轨道、将有流星的陨落、将有天火、将有地震、将有天鼓(打雷)、将有日月星辰的上升下沉遮蔽明净、月蚀将有这样的果报、日蚀将有这样的果报、星蚀将有这样的果报、日月[正常]轨道将有这样的果报、日月偏离轨道将有这样的果报、星辰[正常]轨道将有这样的果报、星辰偏离轨道将有这样的果报、将有这样的果报、流星陨落将有这样的果报、天火将有这样的果报、地震将有这样的果报、天鼓将有这样的果报、日月星辰的上升下沉遮蔽明净将有这样的果报， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将多雨、将难有雨、将豊收、将饥馑、将安稳、将有恐怖、将有疾病、将无病、查验、会计、计算、诗作、世间论， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞来说时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：嫁娶[时间]、结婚、离婚、揭幕、讨债、贷出、开运、作恶运、堕胎、绑舌[咒术]、使颚被结缚[咒术]、[他人]手控制咒术、颚咒术、耳聋咒术、询问镜子[而得答案]、询问女孩[灵媒]、询问天、太阳崇拜、大[梵天]崇拜、口吐出火、招请幸运女神， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    『如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、[使]元气旺盛仪式、[使]性无能仪式、房地仪式、房地准备仪式、洗净、[芳香]沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂， 这样，沙门乔达摩是离这样或那样以畜生明邪命谋生者。』比丘们！像这样，据此，当一般人称赞如来时，他会说。
    比丘们！这是小量、低量的戒量状态，据此，当一般人称赞如来时，他会说。
    大戒终了。
属于过去时间的
    比丘们！有其它甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。比丘们！什么是那些甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说呢？
    比丘们！有一些沙门、婆罗门是属于过去时间的、过去随见者，他们以十八种根据宣称关于过去种种胜解足迹，由于什么、关于什么而那些沙门、婆罗门尊者是属于过去时间的、过去随见者，他们以十八种根据宣称关于过去种种胜解足迹呢？
常恒论
    比丘们！有一些常恒论的沙门、婆罗门，他们以四种根据安立真我与世界是常恒的。由于什么、关于什么而那些常恒论的沙门、婆罗门尊者，他们以四种根据安立真我与世界是常恒的呢？
    比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    他这么说：『真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、好几百生、好几千生、好几十万生：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前生住处有这样的行相与境遇，依此，我了知这个：「真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。
    由于什么、关于什么而第二类常恒论的沙门、婆罗门尊者，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：一个坏成、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    他这么说：『真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：一个坏成、二个坏成、三个坏成、四个坏成、五个坏成、十个坏成：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前生住处有这样的行相与境遇，依此，我了知这个：「真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。
    由于什么、关于什么而第三类常恒论的沙门、婆罗门尊者，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇。
    他这么说：『真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我回忆起许多前世住处，即：十个坏成、二十个坏成、三十个坏成、四十个坏成：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，我回忆起许多前生住处有这样的行相与境遇，依此，我了知这个：「真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。
    由于什么、关于什么而第四类常恒论的沙门、婆罗门尊者，他们安立真我与世界是常恒的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这么说：『真我与世间是常恒的、不孕的、如直立的山顶、如直立不动的石柱，那些众生流转、轮回、死、再生，然而那等同常恒的存在。』比丘们！这是第四种情况，由于该情况、关于该情况而一些常恒说的沙门、婆罗门安立真我与世界是常恒的。
    比丘们！那些常恒论的沙门、婆罗门，他们以这四个理由安立真我与世界是常恒的。比丘们！凡任何常恒论的沙门或婆罗门安立真我与世界是常恒的者，他们全都依这四种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
    初诵品[终了]。
某部分常恒论
    比丘们！有一些某部分常恒论、某部分非常恒论的沙门、婆罗门，他们以四种根据安立真我与世界是某部分常恒的、某部分非常恒的。由于什么、关于什么而那些某部分常恒论、某部分非常恒论的沙门、婆罗门尊者，他们以四种根据安立真我与世界是某部分常恒的、某部分非常恒的呢？
    比丘们！有时，在某时或其他时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    比丘们！有时，在某时或其他时候，经过长时间后，这个世界转回，当世界转回时，空的梵天宫殿出现，某个众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，在那里，他是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他长时间住立。
    长时间在那里的那个单独者生起不居住的状态、不欢喜、战栗之心而想：『啊！但愿其他众生来此处。』那时，其他众生以寿尽或福尽，从光音天身死后往生到空的梵天宫殿，成为那个众生的共住者，在那里，他们也是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    比丘们！在那里，第一个往生的众生这么想：『我是梵天、大梵天，征服、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，这些众生由我所化作，那是什么原因呢？以前，我这么想：「啊！但愿其他众生来此处。」像这样，这是我的心的愿求，而这些众生来到此处。』
    而后来往生的那些众生也这么想：『这位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，我们由这位梵天尊师所化作，那是什么原因呢？我们看见这位第一个往生这里，然后我们往生。』
    比丘们！在那里，第一个往生的众生是比较长寿者， 比较美貌者，比较有大力量者，而那些后来往生的众生是比较短寿者， 比较丑者，比较无能者。
    比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：『那位尊师是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父，我们由那位梵天尊师所化作，他是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是由梵天尊师所化作，我们是无常的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第一种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。
    由于什么、关于什么而第二类某部分常恒论、某部分非常恒论的沙门、婆罗门尊者，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！有名叫娱乐罪过的天神们，他们住于长时间进入嘻笑娱乐喜乐法，当他们住于长时间进入嘻笑娱乐喜乐法时，忘失正念，那些天神以正念错乱，从那个身死去。
    道友们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：『那些无娱乐罪过的天神尊师们，他们不住于长时间进入嘻笑娱乐喜乐法，不从那个身死去，当他们不住于长时间进入嘻笑娱乐喜乐法时，不忘失正念，那些天神以正念不错乱，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是娱乐罪过者，我们住于长时间进入嘻笑娱乐喜乐法，当我们住于长时间进入嘻笑娱乐喜乐法时，忘失正念，我们以正念错乱，这样，从那个身死去，我们是无常的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第二种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。
    由于什么、关于什么而第三类某部分常恒论、某部分非常恒论的沙门、婆罗门尊者，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！有名叫心罪过的天神们，他们长时间互相嫉妒，当他们长时间互相嫉妒时，互相污染心，他们互相以心的污秽而有疲倦的身与疲倦的心，那些天神从那个身死去。
    比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。
    他这么说：『那些无心罪过的天神尊师们，他们不长时间互相嫉妒，当他们不长时间互相嫉妒时，不互相污染心，他们不互相以心的污秽而无疲倦的身与疲倦的心，那些天神不从那个身死去，他们是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续，而我们是心罪过者，我们长时间互相嫉妒，当我们长时间互相嫉妒时，互相污染心，我们互相以心的污秽而有疲倦的身与疲倦的心，我们从那个身死去，我们是无常的、不坚固的、不坚固的、短寿的、死去法而来到此处。』比丘们！这是第三种情况，由于该情况、关于该情况而一些某部分常恒论、某部分非常恒论的沙门、婆罗门安立真我与世界是某部分常恒的、某部分非常恒的。
    由于什么、关于什么而第四类某部分常恒论、某部分非常恒论的沙门、婆罗门尊者，他们安立真我与世界是某部分常恒的、某部分非常恒论的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这么说：『凡这被称为「眼」、「耳」、「鼻」、「舌」、「身」者，这个我是无常的、不坚固的、非常恒的、变易法，但凡这被称为「心」、「意」、「识」者，这个我是常的、坚固的、常恒的、不变易法，将正如等同常恒那样存续。』比丘们！这是第四种情况，由于该情况、关于该情况而一些常恒论的沙门、婆罗门安立真我与世界是常恒的。
    比丘们！那些某部分常恒论、某部分非常恒论的沙门、婆罗门，他们以这四个理由安立真我与世界是某部分常恒的、某部分非常恒的。比丘们！凡任何某部分常恒论、某部分非常恒论的沙门或婆罗门安立真我与世界是某部分常恒的、某部分非常恒的者，他们全都依这四种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
有边无边论
    比丘们！有一些有边无边论的沙门、婆罗门，他们以四种根据安立世界是有边无边的。由于什么、关于什么而那些有边无边论的沙门、婆罗门尊者，他们以四种根据安立世界是有边无边的呢？
    比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他住于对世界有边想。
    他这么说：『这世界是有边的、形成圆周的，那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我住于对世界有边想。依此，我了知这个：「如是，这世界是有边的、形成圆周的。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些有边无边论的沙门、婆罗门安立世界是有边无边的。
    由于什么、关于什么而第二类有边无边论的沙门、婆罗门尊者，他们安立世界是有边无边的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他住于对世界无边想。
    他这么说：『这世界是无边的、无周边的，凡那些沙门、婆罗门这么说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，这世界是无边的、无周边的，那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我住于对世界无边想。依此，我了知这个：「如是，这世界是无边的、无周边的。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些有边无边论的沙门、婆罗门安立世界是有边无边的。
    由于什么、关于什么而第三类有边无边论的沙门、婆罗门尊者，他们安立世界是有边无边的呢？比丘们！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他住于对世界上下方有边想，对横向四方无边想。
    他这么说：『这世界是有边且无边的，凡那些沙门、婆罗门这么说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，凡那些沙门、婆罗门这么说：「这世界是无边的、无周边的。」者，也是他们的虚妄，这世界是有边且无边的，那是什么原因呢？因为我以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，我住于对世界上下方有边想，对横向四方无边想。依此，我了知这个：「如是，这世界是有边且无边的。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些有边无边论的沙门、婆罗门安立世界是有边无边的。
    由于什么、关于什么而第四类有边无边论的沙门、婆罗门尊者，他们安立世界是有边无边的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这么说：『这世界是既非有边也非无边的，凡那些沙门、婆罗门这么说：「这世界是有边的、形成圆周的。」者，是他们的虚妄，凡那些沙门、婆罗门这么说：「这世界是无边的、无周边的。」者，也是他们的虚妄，凡那些沙门、婆罗门这么说：「这世界是有边且无边的。」者，也是他们的虚妄，这世界是既非有边也非无边的。』比丘们！这是第四种情况，由于该情况、关于该情况而一些有边无边论的沙门、婆罗门安立世界是有边无边的。
    比丘们！那些有边无边论的沙门、婆罗门，他们以这四个理由安立世界是有边无边的。比丘们！凡任何有边无边论的沙门或婆罗门安立世界是有边无边的者，他们全都依这四种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
诡辩论
    比丘们！有一些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩。由于什么、关于什么而那些诡辩的沙门、婆罗门当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩呢？
    比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这么想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」当不如实了知：「这是不善的。」如果我回答：「这是善的。」或回答：「这是不善的。」那是我的虚妄，我的虚妄则是我的恼害，我的恼害则是我的障碍。』像这样，他以害怕妄语、以厌忌妄语而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第一种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。
    由于什么、关于什么而第二类诡辩的沙门、婆罗门，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这么想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」当不如实了知：「这是不善的。」如果我回答：「这是善的。」或回答：「这是不善的。」在那里，会有我的欲或贪或瞋或嫌恶，凡会有我的欲或贪或瞋或嫌恶处，则有我的执取，有我的执取则有我的恼害，我的恼害则是我的障碍。』像这样，他以害怕执取、以厌忌执取而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第二种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。
    由于什么、关于什么而第三类诡辩的沙门、婆罗门，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门不如实了知：『这是善的。』不如实了知：『这是不善的。』他这么想：『我不如实了知：「这是善的。」不如实了知：「这是不善的。」当不如实了知：「这是善的。」当不如实了知：「这是不善的。」如果我回答：「这是善的。」或回答：「这是不善的。」则有贤智、聪敏、知异论、犀利的沙门、婆罗门，他们以慧的状态去破坏我认为的恶见，在那里他们会审问、质问、追究我，如果在那里他们审问、质问、追究我，我会不能够回答他们，如果我不能够回答他们，那是我的恼害，我的恼害则是我的障碍。』像这样，他以害怕实行、以厌忌实行而既不回答：『这是善的。』也不回答：『这是不善的。』当被问题处处盘问时，他们来到言语混乱、诡辩：『我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第三种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。
    由于什么、关于什么而第四类诡辩的沙门、婆罗门，当被问题处处盘问时，他们来到言语混乱、诡辩呢？比丘们！这里，某位沙门或婆罗门是迟钝者、愚钝者，当被问题处处盘问时，他以迟钝的状态、以愚钝的状态来到言语混乱、诡辩：『如果像这样问我：「有他世吗？」如果我像这样想：「有他世。」我应该像这样回答你：「有他世。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」没有他世……（中略）有且没有他世……（中略）既非有也非没有他世……（中略）有化生众生……（中略）没有化生众生……（中略）有且没有化生众生……（中略）既非有也非没有化生众生……（中略）有善作的、恶作的业之果与报……（中略）没有善作的、恶作的业之果与报……（中略）有且没有善作的、恶作的业之果与报……（中略）既非有也非没有善作的、恶作的业之果与报……（中略）死后如来存在……（中略）死后如来不存在……（中略）死后如来存在且不存在……（中略）如果像这样问我：「死后如来既非存在也非不存在吗？」如果我像这样想：「死后如来既非存在也非不存在。」我应该像这样回答你：「死后如来既非存在也非不存在。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』比丘们！这是第四种情况，由于该情况、关于该情况而一些诡辩的沙门、婆罗门当被问题处处盘问时，他们来到言语混乱、诡辩。
    比丘们！那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以这四种根据来到言语混乱、诡辩。比丘们！凡任何诡辩的沙门或婆罗门，当被问题处处盘问时，来到言语混乱、诡辩者，他们全都依这四种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
自然生论
    比丘们！有一些自然生主义的沙门、婆罗门，他们以二种根据安立真我与世界是自然生的。由于什么、关于什么而那些自然生主义的沙门、婆罗门，他们以二种根据安立真我与世界是自然生的呢？
    比丘们！有名叫无想众生的天神们，那些天神以想的生起而从那个身死去。比丘们！这是可能的：某位众生从那个身死后来到此处，当来此处时，从在家出家，成为非家生活，当从在家出家，成为非家生活时，以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他回忆起前世住处，但没回忆起在那之前的。他这么说：『真我与世界是自然生的，那是什么原因呢？以前，我不存在，现在，从不存在被变化成存在。』比丘们！这是第一种情况，由于该情况、关于该情况而一些自然生主义的沙门、婆罗门安立真我与世界是自然生的。
    由于什么、关于什么而第二类自然生主义的沙门、婆罗门安立真我与世界是自然生的呢？比丘们！这里，某位沙门或婆罗门是推论者、考察者，他以推论敲定，从考察随行，以自己的辩才而这么说：『真我与世间是自然生的。』比丘们！这是第二种情况，由于该情况、关于该情况而一些自然生主义的沙门、婆罗门安立真我与世界是自然生的。
    比丘们！那些自然生主义的沙门、婆罗门以这二种根据安立真我与世界是自然生的。比丘们！凡任何自然生主义的沙门或婆罗门安立真我与世界是自然生的者，他们全都依这二种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
    比丘们！那些属于过去时间的、过去随见的沙门、婆罗门以这十八种根据宣称关于过去种种胜解足迹。比丘们！凡任何属于过去时间的、过去随见的沙门或婆罗门宣称关于过去种种胜解足迹者，他们全都依这十八种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
    第二诵品[终了]。
属于未来时间的
    比丘们！有一些沙门、婆罗门是属于未来时间的、未来随见者，他们以四十四种根据宣称关于过去种种胜解足迹，由于什么、关于什么而那些沙门、婆罗门尊者是属于未来时间的、未来随见者，他们以四十四种根据宣称关于过去种种胜解足迹呢？
有想论
    比丘们！有一些死后有想论的沙门、婆罗门，他们以十六种根据安立真我死后有想。由于什么、关于什么而那些死后有想论的沙门、婆罗门尊者，他们以十六种根据安立真我死后有想呢？
    他们安立：『真我是有色的，死后无病、有想。』他们安立：『真我是无色的，死后无病、有想。』他们安立：『真我是有色且无色的，……（中略）真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，……真我是单一想的，……真我是种种想的，……真我是少想的，……真我是无量想的，……真我是一向乐的，……真我是一向苦的，……真我是乐与苦的，……真我是不苦不乐乐的，死后无病、有想。』
    比丘们！那些死后有想论的沙门、婆罗门以这十六种根据安立真我死后有想。比丘们！凡任何死后有想论的沙门或婆罗门安立真我死后有想者，他们全都依这十六种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
无想论
    比丘们！有一些死后无想论的沙门、婆罗门，他们以八种根据安立真我死后无想。由于什么、关于什么而那些死后无想论的沙门、婆罗门尊者，他们以八种根据安立真我死后无想呢？
    他们安立：『真我是有色的，死后无病、无想。』他们安立：『真我是无色的，死后无病、无想。』他们安立：『真我是有色且无色的，……（中略）真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，死后无病、无想。』
    比丘们！那些死后无想论的沙门、婆罗门以这八种根据安立真我死后无想。比丘们！凡任何死后无想论的沙门或婆罗门安立真我死后无想者，他们全都依这八种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
非想非非想论
    比丘们！有一些死后非想非非想论的沙门、婆罗门，他们以八种根据安立真我死后非想非非想想。由于什么、关于什么而那些死后非想非非想论的沙门、婆罗门尊者，他们以八种根据安立真我死后非想非非想呢？
    他们安立：『真我是有色的，死后无病、非想非非想。』他们安立：『真我是无色的，……（中略）真我是有色且无色的，……真我是既非有色且非无色的，……真我是有边的，……真我是无边的，……真我是有边且无边的，……真我是既非有边也非无边的，死后无病、非想非非想。』
    比丘们！那些死后非想非非想论的沙门、婆罗门以这八种根据安立真我死后非想非非想。比丘们！凡任何死后非想非非想论的沙门或婆罗门安立真我死后非想非非想者，他们全都依这八种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
断灭论
    比丘们！有一些断灭论的沙门、婆罗门，他们以七种根据安立存在众生的断灭、消失、无有。由于什么、关于什么而那些断灭论的沙门、婆罗门尊者，他们以七种根据安立存在众生的断灭、消失、无有呢？
    比丘们！这里，某位沙门或婆罗门是这么论、这么见者：『先生！由于这个真我是有色的、四大之物、父母生成，以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我是天的、有色的、欲界的、以物质食物为食的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我是天的、有色的、意做的、有所有肢体与小肢、不缺诸根的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：「虚空是无边的」，达到虚空无边处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切虚空无边处的超越[而知]：「识是无边的」，达到识无边处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切识无边处的超越[而知]：「什么都没有」，达到无所有处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我非完全地被断绝，先生！有另外的真我以一切无所有处的超越[而知]：「这是寂静的；这是胜妙的」，达到非想非非想处的，你不知、不见那个，我知道、看见那个，先生！由于那个真我以身体的崩解而被断灭、消失；死后就不存在了，先生！这个情形，这个真我完全地被断绝。』像这样，一些[人]安立存在众生的断灭、消失、无有。
    比丘们！那些断灭论的沙门、婆罗门以这七种根据安立存在众生的断灭、消失、无有。比丘们！凡任何断灭论的沙门或婆罗门安立存在众生的断灭、消失、无有者，他们全都依这七种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
当生涅槃论
    比丘们！有一些当生涅槃论的沙门、婆罗门，他们以五种根据安立存在众生的当生最高涅槃。由于什么、关于什么而那些当生涅槃论的沙门、婆罗门尊者，他们以五种根据安立存在众生的当生最高涅槃呢？
    比丘们！这里，某位沙门或婆罗门是这么论、这么见者：『先生！由于这个真我具备、具有五种欲自娱，先生！这个情形，这个真我是当生最高涅槃的到达者。』像这样，一些[人]安立存在众生的当生最高涅槃。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什么原因呢？先生！因为欲是无常的、苦的、变易法，以其变易、变异而生起愁、悲、苦、忧、绝望，先生！由于这个真我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，先生！这个情形，这个真我是当生最高涅槃的到达者』像这样，一些[人]安立存在众生的当生最高涅槃。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什么原因呢？在那里，凡有寻、有伺者，这被说为粗糙的，先生！由于这个真我以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，先生！这个情形，这个真我是当生最高涅槃的到达者』像这样，一些[人]安立存在众生的当生最高涅槃。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什么原因呢？在那里，凡进入喜者是心的浮扬，这被说为粗糙的，先生！由于这个真我以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，先生！这个情形，这个真我是当生最高涅槃的到达者』像这样，一些[人]安立存在众生的当生最高涅槃。
    其他[人]对他这么说：『先生！有你说的这样真我，我说：「那并非没有。」但，先生！这个情形，这个真我不是当生最高涅槃的到达者，那是什么原因呢？在那里，凡有心的功用之「乐」者，这被说为粗糙的，先生！由于这个真我以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，先生！这个情形，这个真我是当生最高涅槃的到达者』像这样，一些[人]安立存在众生的当生最高涅槃。
    比丘们！那些当生涅槃论的沙门、婆罗门以这五种根据安立存在众生的当生最高涅槃。比丘们！凡任何当生涅槃论的沙门或婆罗门安立存在众生的当生最高涅槃者，他们全都依这五种情况，或这些之一，没有在此之外的。……（中略）当以此如实、正确地称赞如来时，他应该说。
    比丘们！那些属于未来时间的、未来随见的沙门、婆罗门以这四十四种根据宣称关于未来种种胜解足迹。比丘们！凡任何属于未来时间的、未来随见的沙门或婆罗门宣称关于过去种种胜解足迹者，他们全都依这四十四种情况，……（中略）当以此如实、正确地称赞如来时，他应该说。
    比丘们！那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以这六十二种根据宣称关于过去与未来种种胜解足迹。
    比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种胜解足迹者，他们全都依这六十二种情况，或这些之一，没有在此之外的。
    比丘们！对此，如来了知：『这些这样被把握、这样被执取、这样往趣的见处有这样未来的运命。』如来了知那个，而且了知比那个更优胜的，了知那个而不执取，从不执取而各自的寂灭就被发现，如实知受的集起、灭没、乐味、过患、出离后，比丘们！如来以不执取而成为解脱者。
    比丘们！这些是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的法，如来以证智自作证后而宣说，当以此如实、正确地称赞如来时，他应该说。
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些有边无边论的沙门、婆罗门以四种根据安立世界是有边无边的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种胜解足迹者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些属于未来时间的、未来随的沙门、婆罗门以四十四种根据宣称关于过去种种胜解足迹者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去种种胜解足迹者，那只是那些不知、不见之沙门、婆罗门尊师们的感受，只是进入渴爱的战栗与动摇。
以触为缘章
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，那是以触为缘。
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，那是以触为缘。
    比丘们！在那里，凡那些有边无边论的沙门、婆罗门以四种根据安立世界是有边无边的者，那是以触为缘。
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，那是以触为缘。
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，那是以触为缘。
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种胜解足迹者，那是以触为缘。
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，那是以触为缘。
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，那是以触为缘。
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，那是以触为缘。
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，那是以触为缘。
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，那是以触为缘。
    比丘们！在那里，凡那些属于未来时间的、未来随的沙门、婆罗门以四十四种根据宣称关于过去种种胜解足迹者，那是以触为缘。
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去种种胜解足迹者，那是以触为缘。
这是不可能的章
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门以四种根据安立真我与世界是某部分常恒的、某部分非常恒的者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些有边无边论的沙门、婆罗门以四种根据安立世界是有边无边的者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些诡辩的沙门、婆罗门，当被问题处处盘问时，他们以四种根据来到言语混乱、诡辩者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些自然生主义的沙门、婆罗门以二种根据安立真我与世界是自然生的者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些属于过去时间的、过去随见的沙门、婆罗门以十八种根据宣称关于过去种种胜解足迹者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些死后有想论的沙门、婆罗门以十六种根据安立真我死后有想者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些死后无想论的沙门、婆罗门以八种根据安立真我死后无想者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些死后非想非非想论的沙门、婆罗门以八种根据安立真我死后非想非非想者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些断灭论的沙门、婆罗门以七种根据安立存在众生的断灭、消失、无有者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些当生涅槃论的沙门、婆罗门以五种根据安立存在众生的当生最高涅槃者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些属于未来时间的、未来随的沙门、婆罗门以四十四种根据宣称关于过去种种胜解足迹者，『他们将从触以外感受。』这是不可能的。
    比丘们！在那里，凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以六十二种根据宣称关于过去种种胜解足迹者，『他们将从触以外感受。』这是不可能的。
到达见依处的轮回谈说
    比丘们！在那里，凡那些常恒论的沙门、婆罗门以四种根据安立真我与世界是常恒的者；凡那些某部分常恒论、某部分非常恒论的沙门、婆罗门……（中略）凡那些有边无边论的沙门、婆罗门……凡那些诡辩论的沙门、婆罗门……凡那些自然生论的沙门、婆罗门……凡那些属于过去时间的沙门、婆罗门……凡那些死后有想论的沙门、婆罗门……凡那些死后有想论的沙门、婆罗门……凡那些死后无想论的沙门、婆罗门……凡那些死后非想非非想论的沙门、婆罗门……凡那些当生涅槃论的沙门、婆罗门……凡那些属于未来时间的沙门、婆罗门……凡那些属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门以这六十二种根据宣称关于过去与未来种种胜解足迹者，他们全都以一再能被触的六触处感受他们的[受]，以受为缘而有渴爱，以渴爱为缘而有取，以取为缘而有有，以有为缘而有生，以生为缘而有老、死、愁、悲、苦、忧、绝望生起。
还灭之谈说等
    比丘们！当比丘如实了知六触处的集起、灭没、乐味、过患、出离，这位了知比这些全部都更优胜的。
    比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种胜解足迹者， 他们全都被捕入这六十二种根据的网内，在这里，每当他们浮出，就被捕捉，在这里，每当他们浮出，就被捕入被包含的网内。
    比丘们！犹如熟练的渔夫或渔夫的徒弟如果以细网目的网子散布到小池水中，他们这么想：『凡任何在这池水中粗大的生类，它们全都被捕入网内，在这里，每当它们浮出，就被捕捉，在这里，每当它们浮出，就被捕入被包含的网内。』同样的，比丘们！凡任何属于过去时间的、属于未来时间的、属于过去与未来时间的、过去与未来随见的沙门、婆罗门宣称关于过去与未来种种胜解足迹者， 他们全都被捕入这六十二种根据的网内，在这里，每当他们浮出，就被捕捉，在这里，每当他们浮出，就被捕入被包含的网内。
    比丘们！如来已切断引导有的身体住立，只要身体住立，天与人们都看见他，[但]以身体的崩解，随后生命耗尽，天与人们都看不见他。
    比丘们！犹如被砍下的芒果串树枝，任何结在树枝上的芒果全都跟着落下。同样的，比丘们！如来已切断引导有的身体住立，只要身体住立，天与人们都看见他，[但]以身体的崩解，随后生命耗尽，天与人们都看不见他。」
    当这么说时，尊者阿难对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！这个教法的名字是什么呢？」
    「阿难！因此，在这里，这教法，请你忆持它为『利益之网』；请你也忆持它为『法网』；请你也忆持它为『梵网』；请你也忆持它为『见网』；请你也忆持它为『战场的无上胜利』。」
    这就是世尊所说。
    那些悦意的比丘欢喜世尊所说。
    又，当这个解说被说时，一万个世间界震动。
    梵网经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「志意所趣」，南传作「种种倾向状态」(nānādhimuttikatā)，菩提比丘长老英译为「在倾向上的多样」(the diversity in the dispositions)。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养者」(kuhakā ca honti, lapakā ca nemittikā ca nippesikā ca, lābhena lābha? nijigī?sitāro)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「本劫」，南传作「属于过去时间的」(pubbantakappikā)，菩提比丘长老英译为「对过去的推测者」(who are speculators about the past)。按：「过去」(pubbanta)，另译为「前边；前际」，「属于时间的」(kappikā)，另译为「劫的；属于世界周期的」。
    「本见」，南传作「过去随见者」(pubbantānudi??hino)，菩提比丘长老英译为「对过去持固定见解者」(who hold settled views about the past)。
    「胜解足迹」(adhimuttipadāni)，菩提比丘长老英译为「概念上的法则」(conceptual theorems)。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention)。按：「作意」(manasikaroti)为「意」与「作」的复合词，可以是「注意」，也可以有「思惟」的意思。
    「定意」，南传作「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren, SN.24.8)。
    「然而那等同常恒的存在」(atthitveva sassatisamanti)，菩提比丘长老英译为「但我与世界保持一样正像永恒本身」(yet the self and the world remain the same just like eternity itself)。Maurice Walshe先生英译为「然而这些永远地持续」(yet these persist eternally, DN.28)。按：atthitveva sassatisamanti，译者解读为atthi-tu-eva sassatisama-ti，其中，atthi(存在)为第三人称单数动词现在式。
    「情况」(?hāna?，另译为「处；状态；点；理由；原因；道理」)，菩提比丘长老英译为「状况；实例」(case)。
    「这样往趣的」(eva?gatikā)，菩提比丘长老英译为「导致这样未来目的地」(lead to such a future destination)。按：「往趣的」(gatikā)，指往生的(六)趣处。
    「意生(MA)」，南传作「意所作的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。
    「最高的神」(se??ho sajitā，直译为最「高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence, MN.49)，或「注定者；制定者」(the Ordainer, DN.1)。
    「异问异答」，南传作「诡辩的」(amarāvikkhepikā)，菩提比丘长老英译为「无尽说模棱两可话者」(who are endless equivocators)。按：「诡辩」(amarāvikkhepa)，逐字直意为「鳗鱼+混乱」，另译为「不死憍乱论」。
    「死后有想说的」(uddhamāghātanikā sa??īvādā)，菩提比丘长老英译为「保持觉知不朽主义者」(who maintain a doctrine of percipient immortality)。按：「死后」(uddhamāghātanikā, uddhamāghātana?)，逐字直译为「从那之后+杀戮」。
    「被捕入网内」(antojālīkatā，逐字直译为「内+网+被作」)，菩提比丘长老英译为「被套入这个网」(are trapped within this net, SN.8.2, note.495)。按：「被捕入」(katā)，直译为「被作」为广用动词。
    「被捕捉」(sitāva，直译为「被依止；被依存」)，菩提比丘长老英译为「被捕捉」(are caught, SN.8.2, note.495)。
    「义动」，南传作「利益之网」(atthajālantipi)，Maurice Walshe英译为「利益之网」(the Net of Advantage)。
    「梵动」，南传作「梵网」(brahmajālantipi)，Maurice Walshe英译为「最高的网」(the Supreme Net )。
    「以害怕实行」(anuyogabhayā)，菩提比丘长老英译为「由于害怕被盘问」(out of fear of being cross-examined)。按：「实行」(anuyoga)，另译为「实践；从事；专修；随勤随致力」。


长阿含22经

长部4经/犬杖经(戒蕴品[第一])(庄春江译)
瞻波城的婆罗门、屋主
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在鸯伽进行游行，抵达瞻波，在那里，世尊住在瞻波的伽伽罗莲花池畔。
    当时，犬杖婆罗门住在瞻波，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]。
    瞻波的婆罗门、屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在鸯伽进行游行，已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，瞻波的婆罗门、屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池。
    当时，犬杖婆罗门进入高楼的上层午睡。犬杖婆罗门看见瞻波的婆罗门、屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池。看见后，召唤守护员：
    「守护员先生！为何瞻波的婆罗门、屋主们从瞻波出来后，一群追随一群，前往伽伽罗莲花池呢？」
    「先生！有位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在鸯伽进行游行，已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他们为了见那位乔达摩尊师而前往。」
    「守护员先生！那样的话，去见瞻波的婆罗门、屋主们，抵达后，请你对瞻波的婆罗门、屋主们这么说：『先生！犬杖婆罗门这么说：「尊师们！请等一下，犬杖婆罗门也为了见沙门乔达摩而前往。」』」
    「是的，先生！」那位守护员回答犬杖婆罗门后，去见瞻波的婆罗门、屋主们。抵达后，对瞻波的婆罗门、屋主们这么说：
    「先生！犬杖婆罗门这么说：『尊师们！请等一下，犬杖婆罗门也为了见沙门乔达摩而前往。』」
犬杖的种种谈说
    当时，五百位各国的婆罗门以某些必须作的事住在瞻波，那些婆罗门听闻：「犬杖婆罗门为了见沙门乔达摩而前往。」那时，那些婆罗门去见犬杖婆罗门。抵达后，对犬杖婆罗门这么说：「是真的吗？犬杖尊师为了见沙门乔达摩而前往？」「是的，先生们！我为了见沙门乔达摩而前往。」
    「犬杖尊师！不要为了见沙门乔达摩而前往，犬杖尊师不值得为了见沙门乔达摩而前往，如果犬杖尊师为了见沙门乔达摩而前往，犬杖先生的名声将会减损，沙门乔达摩的名声将会增加，凡犬杖先生的名声将会减损，沙门乔达摩的名声将会增加者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见犬杖尊师而前来。
    犬杖尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡犬杖尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见犬杖尊师而前来。
    犬杖尊师是富有者、大富者、大财富者，……（中略）。
    犬杖尊师是是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，……（中略）。
    犬杖尊师是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    犬杖尊师是持戒者、戒增长者、具备戒增长，……（中略）。
    犬杖尊师是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    犬杖尊师是许多老师与老师的老师，教导三百位学生婆罗门，又，许多各方、各地希求经典、想学习经典的学生婆罗门来到犬杖先生面前，……（中略）。
    犬杖尊师已衰老、已年老、高龄、年迈、已到了老人期，但，沙门乔达摩既年轻且出家资浅，……（中略）。
    犬杖尊师是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    犬杖尊师是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    犬杖尊师住在瞻波，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]，凡犬杖尊师住在瞻波，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]者，以这个理由，犬杖尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见犬杖尊师而前来。」
佛陀的种种谈说
    当这么说时，犬杖婆罗门对那些婆罗门这么说：
    「那样的话，先生们！请你们也听我的：我们正值得为了见沙门乔达摩而前往，而非沙门乔达摩值得为了见我们而前来。先生们！沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，那位沙门乔达摩不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。
    先生们！沙门乔达摩确实放弃大亲属众后出家，……（中略）。
    先生们！沙门乔达摩确实放弃在地窖与楼上很多金条与金币后出家，……（中略）。
    先生们！沙门乔达摩确实是年轻的，黑发的青年，具备青春的幸福，在人生之初期从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实在父母不欲、泪满面、哭泣着时，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    先生们！沙门乔达摩确实是持戒者、圣戒者、善戒者、具备善戒，……（中略）。
    先生们！沙门乔达摩确实是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    先生们！沙门乔达摩确实是许多老师与老师的老师，……（中略）。
    先生们！沙门乔达摩确实是灭尽欲贪者、离浮躁浅薄者，……（中略）。
    先生们！沙门乔达摩确实是业论者、行动有作用论者、对无恶婆罗门人们的尊敬者，……（中略）。
    先生们！沙门乔达摩确实是高贵族姓、纯剎帝利族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是富有、大富、大财富族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是越过国家、越过地方而来的问题之被询问者，……（中略）。
    先生们！沙门乔达摩确实是被好几千天神生类归依者，……（中略）。
    先生们！沙门乔达摩确实有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』……（中略）。
    先生们！沙门乔达摩确实具备三十二大丈夫相，……（中略）。
    先生们！沙门乔达摩确实是欢迎你来、和善亲切、喜悦、不皱眉头、口齿清晰、先说话的说话者，……（中略）。
    先生们！沙门乔达摩确实是四众的恭敬、敬重、尊重、礼敬、崇敬者，……（中略）。
    先生们！沙门乔达摩确实是被许多天神与人们净信者，……（中略）。
    先生们！沙门乔达摩确实当住在村落或城镇时，非人不在该村落或城镇中迫害，……（中略）。
    先生们！沙门乔达摩确实是团体的领导者，群众的老师，被说为各个宗派始祖的最高者，又，先生们！那些沙门、婆罗门的名声以这样或那样而得，沙门乔达摩的名声不这样而得，然而，沙门乔达摩的名声以无上明与行具足而得，……（中略）。
    先生们！沙门乔达摩确实是被摩揭陀国斯尼耶频毗娑罗王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被憍萨罗国波斯匿王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被玻科勒沙低婆罗门与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是憍萨罗国波斯匿王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实已到达瞻波，住在瞻波的伽伽罗莲花池畔，又，先生们！凡任何沙门或婆罗门来到我们的村落土地者，他们是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，先生们！凡沙门乔达摩确实已到达瞻波，住在瞻波的伽伽罗莲花池畔者，沙门乔达摩是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，以这个理由，那位沙门乔达摩不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。先生们！我对那位沙门乔达摩的称赞只学得那么一些，但那位沙门乔达摩非只有这样的称赞，因为，那位沙门乔达摩有无量的称赞。」
    当这么说时，那些婆罗门对犬杖婆罗门这么说：
    「由于犬杖尊师称赞沙门乔达摩，即使那位沙门乔达摩住在一百由旬处，也足以令有信的善男子为了见那位沙门乔达摩自己背着背包前往。」
    「那样的话，先生们！我们全部为了见那位沙门乔达摩而前往。」
犬杖的深思
    那时，犬杖婆罗门与大婆罗门群众一起前往伽伽罗莲花池。
    那时，当犬杖婆罗门越过丛林时，心中生起了这样的深思：
    「如果我问沙门乔达摩问题，在那里，如果沙门乔达摩对我这么说：『婆罗门！这个问题不应该这样问，婆罗门！这个问题应该这样问。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能如理地问沙门乔达摩问题。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果沙门乔达摩问我问题，如果我不能以问题的回答使他的心满意，在那里，如果沙门乔达摩对我这么说：『婆罗门！这个问题不应该这样回答，婆罗门！这个问题应该这样回答。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能以问题的回答使沙门乔达摩的心满意。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果当我这么接近了却不见沙门乔达摩而返还，以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的、傲慢的、害怕的，我们敢为了见沙门乔达摩而前往，为何当他这么接近了却不见沙门乔达摩而将返还。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。」
    那时，犬杖婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。瞻波的婆罗门、屋主们有些向世尊问讯后，在一旁坐下；有些与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些告知姓名后，在一旁坐下；有些保持沉默，在一旁坐下。
    在那里，犬杖婆罗门带着这许多思惟坐下：
    「如果我问沙门乔达摩问题，在那里，如果沙门乔达摩对我这么说：『婆罗门！这个问题不应该这样问，婆罗门！这个问题应该这样问。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能如理地问沙门乔达摩问题。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。又，如果沙门乔达摩问我问题，如果我不能以问题的回答使他的心满意，在那里，如果沙门乔达摩对我这么说：『婆罗门！这个问题不应该这样回答，婆罗门！这个问题应该这样回答。』以那样，这群群众会轻蔑我：『犬杖婆罗门是愚痴的、不聪明的，不能以问题的回答使沙门乔达摩的心满意。』如果这群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。啊！如果沙门乔达摩能问我在自己师承三明中的问题，我就能以问题的回答使他的心满意。」
婆罗门的安立
    那时，世尊以心思量犬杖婆罗门心中的深思后，这么想：
    「这位犬杖婆罗门被自己的心恼害，让我问犬杖婆罗门在自己师承三明中的问题。」
    那时，世尊对犬杖婆罗门这么说：
    「婆罗门！婆罗门们安立[一位]婆罗门具备多少支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语呢？」
    那时，犬杖婆罗门这么想：
    「凡是我想要的、期待的、意趣的、希求的：『啊！如果沙门乔达摩能问我在自己师承三明中的问题，我就能以问题的回答使他的心满意。』在那里，沙门乔达摩问我在自己师承三明中的问题，我将以问题的回答使他的心满意。」
    那时，犬杖婆罗门挺身环视群众后，对世尊这么说：
    「乔达摩先生！婆罗门们安立[一位]婆罗门具备五支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语，哪五支呢？乔达摩先生！这理，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者，是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者；是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立[一位]婆罗门具备这五支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    「婆罗门！但，可能舍置这五支中的一支后，令婆罗门们安立[一位]婆罗门具备四支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这五支中的容色支，容色能作什么呢？乔达摩先生！从这理，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、通晓三吠陀的语汇仪轨、语源论、古传说为第五者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立[一位]婆罗门具备这四支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    「婆罗门！但，可能舍置这四支中的一支后，令婆罗门们安立[一位]婆罗门具备三支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这四支中的经典支，经典能作什么呢？乔达摩先生！从这理，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立[一位]婆罗门具备这三支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    「婆罗门！但，可能舍置这三支中的一支后，令婆罗门们安立[一位]婆罗门具备二支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「乔达摩先生！可能。乔达摩先生！我们舍置这三支中的出生支，出生能作什么呢？乔达摩先生！从这理，婆罗门是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，乔达摩先生！婆罗门们安立[一位]婆罗门具备这三支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
    当这么说时，那些婆罗门对犬杖婆罗门这么说：
    「犬杖尊师不要这么说，犬杖尊师不要这么说，犬杖尊师一向地斥责容色、斥责经典、斥责出生，犬杖尊师跳入沙门乔达摩的话了。」
    那时，世尊对那些婆罗门这么说：
    「如果你们婆罗门们这么想：『犬杖婆罗门是少闻者，犬杖婆罗门是非善作言说事者，犬杖婆罗门是劣慧者，犬杖婆罗门是不能与乔达摩先生一起在言语上对论者。』请犬杖婆罗门停止，请你们与我一起在言语上对论，但，如果你们婆罗门们这么想：『犬杖婆罗门是多闻者，犬杖婆罗门是善做言说事者，犬杖婆罗门是贤智者，犬杖婆罗门是能与乔达摩先生一起在言语上对论者。』请你们停止，请犬杖婆罗门与我一起在言语上对论。」
    当这么说时，犬杖婆罗门对世尊这么说：
    「请乔达摩尊师停止，请乔达摩尊师保持沉默，我将如法地回答他们。」
    那时，犬杖婆罗门对那些婆罗门这么说：
    「请尊师们不要这么说，请尊师们不要这么说：『犬杖尊师一向地斥责容色、斥责经典、斥责出生，犬杖尊师跳入沙门乔达摩的话了。』先生们！我没斥责容色或经典或出生。」
    当时，犬杖婆罗门的外甥，名叫安额葛的学生婆罗门坐在那群群众中。那时，犬杖婆罗门对那些婆罗门这么说：
    「先生们看见这位我的外甥，安额葛学生婆罗门吗？」
    「是的，先生！」
    「先生们！安额葛学生婆罗门是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，除了沙门乔达摩外，比容色，在这群群众中没有完全相同的，安额葛学生婆罗门是是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，我是[他]经典的教导者，安额葛学生婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，我了知[他的]父母，如果安额葛学生婆罗门杀生、未给予而取、诱拐人妻、说虚妄、饮酒，先生们！现在，在这里，容色将作什么呢？经典呢？出生呢？先生们！从这理，婆罗门是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，先生们！婆罗门们安立[一位]婆罗门具备这二支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语。」
戒、慧的谈说
    「婆罗门！但，可能舍置这二支中的一支后，令婆罗门们安立[一位]婆罗门具备一支，当正确说时，他能说：『我是婆罗门。』而不会来到妄语吗？」
    「不，乔达摩先生！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一，乔达摩先生！犹如以手洗净手，以脚洗净脚，同样的，乔达摩先生！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一。」
    「正是这样，婆罗门！正是这样，婆罗门！婆罗门！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一，婆罗门！犹如以手洗净手，以脚洗净脚，同样的，婆罗门！慧被戒洁净，戒被慧洁净，戒所在之处有慧，慧所在之处有戒，持戒者有慧，有慧者有戒，又，有戒与慧者在世间中被说为第一。
    但，婆罗门！什么是那个戒呢？什么是那个慧呢？」
    「乔达摩先生！在这个道理上，我们有的，最高就那么多了，如果乔达摩尊师能说明这所说的义理，那就好了！」
    「那样的话，婆罗门！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」犬杖婆罗门回答世尊。
    世尊这么说：
    「婆罗门！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)婆罗门！这样，比丘是戒具足者。婆罗门！这那个戒。……（中略）进入后住于初禅……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅……（中略）他使心转向智与见，这也是以慧，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这也是以慧，婆罗门！这是那个慧。」
犬杖-作为优婆塞的陈述
    当这么说时，犬杖婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，乔达摩先生！法被世尊以种种法门说明，我归依这乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。请乔达摩尊师与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，犬杖婆罗门知道世尊同意了后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，犬杖婆罗门在自己的住处准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去犬杖婆罗门的住处。抵达后，在设置好的座位坐下。
    那时，犬杖婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，犬杖婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，犬杖婆罗门对世尊这么说：
    「乔达摩先生！当在群众中时，如果我起座问讯乔达摩尊师，以那样，那群群众会轻蔑我，如果那群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。乔达摩先生！当在群众中时，如果我合掌，请乔达摩尊师忆持那是我的起座迎接，乔达摩先生！当在群众中时，如果我解开头巾，请乔达摩尊师忆持那是我的以头问讯，乔达摩先生！当在车上时，如果我下车问讯乔达摩尊师，以那样，那群群众会轻蔑我，如果那群群众轻蔑者，他的名声会减损，又，凡他的名声减损者，他的财富也会减损：我们的财富是通过名望而获得的。乔达摩先生！当在车上时，如果我把刺棒举起来，请乔达摩尊师忆持那是我的下车，乔达摩先生！当在车上时，如果我把伞盖降下来，请乔达摩尊师忆持那是我的以头问讯。」
    那时，世尊以法说开示、劝导、鼓励犬杖婆罗门，使之欢喜后，起座离开。
    犬杖经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「出家资浅」(taru?apabbajito，逐字值译为「年轻+出家」)，Maurice Walshe英译为「新出家为流浪者」(newly gone forth as a wanderer)。
    「对无恶婆罗门人们的尊敬者」(apāpapurekkhāro brahma??āya pajāya，逐字值译为「无+恶+尊敬者-婆罗门-人们」)，Maurice Walshe英译为「尊敬的无可责难的婆罗门生活方式」(honouring the blameless Brahmin way of life)。


长阿含23经

长部5经/古得旦得经(戒蕴品[第一])(庄春江译)
柯奴玛得的婆罗门、屋主
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在摩揭陀进行游行，抵达名叫柯奴玛得的摩揭陀人婆罗门村落，在那里，世尊住在柯奴玛得的芒果树苖圃中。
    当时，古得旦得婆罗门住在柯奴玛得，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]。
    当时，有一个大牲祭已为古得旦得婆罗门准备好了：七百头公牛、七百头小公牛、七百头小母牛、七百头山羊、七百头公羊为了牲祭已被带到祭坛的诸柱子。
    柯奴玛得的婆罗门、屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在摩揭陀进行游行，已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，柯奴玛得的婆罗门、屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃。
    当时，古得旦得婆罗门进入高楼的上层午睡。古得旦得婆罗门看见柯奴玛得的婆罗门、屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃。看见后，召唤守护员：
    「守护员先生！为何柯奴玛得的婆罗门、屋主们从柯奴玛得出来后，一群追随一群，前往芒果树苖圃呢？」
    「先生！有位释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在摩揭陀进行游行，已到达柯奴玛得，住在芒果树苖圃中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他们为了见那位乔达摩尊师而前往。」
    那时，古得旦得婆罗门这么想：
    「我听闻此：『沙门乔达摩知道三种牲祭执行的十六个资助。』而我不知道三种牲祭执行的十六个资助，我想要祭大牲祭，让我去见沙门乔达摩后，问三种牲祭执行的十六个资助。」
    那时，古得旦得婆罗门召唤守护员：
    「守护员先生！那样的话，去见柯奴玛得的婆罗门、屋主们，抵达后，请你对柯奴玛得的婆罗门、屋主们这么说：『先生！古得旦得婆罗门这么说：「尊师们！请等一下，古得旦得婆罗门也为了见沙门乔达摩而前往。」』」
    「是的，先生！」那位守护员回答古得旦得婆罗门后，去见柯奴玛得的婆罗门、屋主们。抵达后，对柯奴玛得的婆罗门、屋主们这么说：
    「先生！古得旦得婆罗门这么说：『尊师们！请等一下，古得旦得婆罗门也为了见沙门乔达摩而前往。』」
古得旦得的种种谈说
    当时，好几百位住在柯奴玛得的婆罗门：「我们将参与古得旦得婆罗门的大牲祭。」那些婆罗门听闻：「古得旦得婆罗门为了见沙门乔达摩而前往。」那时，那些婆罗门去见古得旦得婆罗门。
    抵达后，对古得旦得婆罗门这么说：「是真的吗？古得旦得尊师为了见沙门乔达摩而前往？」
    「是的，先生们！我为了见沙门乔达摩而前往。」
    「古得旦得尊师！不要为了见沙门乔达摩而前往，古得旦得尊师不值得为了见沙门乔达摩而前往，如果古得旦得尊师为了见沙门乔达摩而前往，古得旦得先生的名声将会减损，沙门乔达摩的名声将会增加，凡古得旦得先生的名声将会减损，沙门乔达摩的名声将会增加者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见古得旦得尊师而前来。
    古得旦得尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡古得旦得尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见古得旦得尊师而前来。
    古得旦得尊师是富有者、大富者、大财富者、多财产资具者、多金银者，……（中略）。
    古得旦得尊师是是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，……（中略）。
    古得旦得尊师是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    古得旦得尊师是持戒者、戒增长者、具备戒增长，……（中略）。
    古得旦得尊师是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    古得旦得尊师是许多老师与老师的老师，教导三百位学生婆罗门，又，许多各方、各地希求经典、想学习经典的学生婆罗门来到古得旦得先生面前，……（中略）。
    古得旦得尊师已衰老、已年老、高龄、年迈、已到了老人期，但，沙门乔达摩既年轻且出家资浅，……（中略）。
    古得旦得尊师是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    古得旦得尊师是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    古得旦得尊师住在柯奴玛得，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]，凡古得旦得尊师住在柯奴玛得，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是摩揭陀国斯尼耶频毗娑罗王施与他的、王室礼物的、净施的[地方]者，以这个理由，古得旦得尊师不值得为了见沙门乔达摩而前往，沙门乔达摩值得为了见古得旦得尊师而前来。」
佛陀的种种谈说
    当这么说时，古得旦得婆罗门对那些婆罗门这么说：
    「那样的话，先生们！请你们也听我的：我们正值得为了见沙门乔达摩而前往，而非沙门乔达摩值得为了见我们而前来。先生们！沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，凡沙门乔达摩确实从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的者，以这个理由，那位沙门乔达摩不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。
    先生们！沙门乔达摩确实放弃大亲属众后出家，……（中略）。
    先生们！沙门乔达摩确实放弃在地窖与楼上很多金条与金币后出家，……（中略）。
    先生们！沙门乔达摩确实是年轻的，黑发的青年，具备青春的幸福，在人生之初期从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实在父母不欲、泪满面、哭泣着时，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，……（中略）。
    先生们！沙门乔达摩确实是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）。
    先生们！沙门乔达摩确实是持戒者、圣戒者、善戒者、具备善戒，……（中略）。
    先生们！沙门乔达摩确实是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者，……（中略）。
    先生们！沙门乔达摩确实是许多老师与老师的老师，……（中略）。
    先生们！沙门乔达摩确实是灭尽欲贪者、离浮躁浅薄者，……（中略）。
    先生们！沙门乔达摩确实是业论者、行动有作用论者、对无恶婆罗门人们的尊敬者，……（中略）。
    先生们！沙门乔达摩确实是高贵族姓、纯剎帝利族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是富有、大富、大财富族姓出家者，……（中略）。
    先生们！沙门乔达摩确实是越过国家、越过地方而来的问题之被询问者，……（中略）。
    先生们！沙门乔达摩确实是被好几千天神生类归依者，……（中略）。
    先生们！沙门乔达摩确实有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』……（中略）。
    先生们！沙门乔达摩确实具备三十二大丈夫相，……（中略）。
    先生们！沙门乔达摩确实是欢迎你来、和善亲切、喜悦、不皱眉头、口齿清晰、先说话的说话者，……（中略）。
    先生们！沙门乔达摩确实是四众的恭敬、敬重、尊重、礼敬、崇敬者，……（中略）。
    先生们！沙门乔达摩确实是被许多天神与人们净信者，……（中略）。
    先生们！沙门乔达摩确实当住在村落或城镇时，非人不在该村落或城镇中迫害，……（中略）。
    先生们！沙门乔达摩确实是团体的领导者，群众的老师，被说为各个宗派始祖的最高者，又，先生们！那些沙门、婆罗门的名声以这样或那样而得，沙门乔达摩的名声不这样而得，然而，沙门乔达摩的名声以无上明与行具足而得，……（中略）。
    先生们！沙门乔达摩确实是被摩揭陀国斯尼耶频毗娑罗王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被憍萨罗国波斯匿王与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是被玻科勒沙低婆罗门与其儿子、妻子、群众、随从生类归依者，……（中略）。
    先生们！沙门乔达摩确实是摩揭陀斯尼耶频毗沙罗王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是憍萨罗国波斯匿王的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实是玻科勒沙低婆罗门的恭敬、尊重、尊敬、礼拜、崇拜者，……（中略）。
    先生们！沙门乔达摩确实已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中，又，先生们！凡任何沙门或婆罗门来到我们的村落土地者，他们是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，先生们！凡沙门乔达摩确实已到达柯奴玛得，住在柯奴玛得的芒果树苖圃中者，沙门乔达摩是我们的客人，客人应该被恭敬、应该被尊重、应该被尊敬、应该被礼拜、应该被崇拜，以这个理由，那位沙门乔达摩不值得为了见我们而前来，然而，我们正值得为了见沙门乔达摩而前往。先生们！我对那位沙门乔达摩的称赞只学得那么一些，但那位沙门乔达摩非只有这样的称赞，因为，那位沙门乔达摩有无量的称赞。」
    当这么说时，那些婆罗门对古得旦得婆罗门这么说：
    「由于古得旦得尊师称赞沙门乔达摩，即使那位沙门乔达摩住在一百由旬处，也足以令有信的善男子为了见那位沙门乔达摩自己背着背包前往。」
    「那样的话，先生们！我们全部为了见那位沙门乔达摩而前往。」
    那时，古得旦得婆罗门与大婆罗门群众一起往芒果树苖圃去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。柯奴玛得的婆罗门、屋主们有些向世尊问讯后，在一旁坐下；有些与世尊相互欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些告知姓名后，在一旁坐下；有些保持沉默，在一旁坐下。
    在一旁坐好后，古得旦得婆罗门对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩知道三种牲祭执行的十六个资助。』而我不知道三种牲祭执行与十六个资助，我想要祭大牲祭，请乔达摩尊师教导三种牲祭执行与十六个资助，那就好了！」
    「那样的话，婆罗门！你们要听！你们要好好作意！我要说了。」
    「是的，先生！」古得旦得婆罗门回答世尊。
    世尊这么说：
    「婆罗门！从前，有一位名叫大征服的国王，是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者，婆罗门！那时，大征服国王在独处静坐禅修时心中生起了这样的深思：『属于人的广大财富已被我获得，我征服大片土地圆周后而住，让我祭大牲祭，这会对我有长久的利益与安乐。』
    婆罗门！那时，大征服国王召唤祭司婆罗门后这么说：『婆罗门！这理，我在独处静坐禅修时心中生起了这样的深思：「属人的广大财富已被我获得，我征服大片土地圆周后而住，让我祭大牲祭，这会对我有长久的利益与安乐。」婆罗门！我想要祭大牲祭，请尊师教诫我，则对我会有长久的利益与安乐。』
    婆罗门！当这么说时，祭司婆罗门对大征服国王这么说：『国王尊师的国土看得见有刺的、有压迫的村落掠夺者，看得见城镇掠夺者，看得见城市掠夺者，看得见道路掠夺者，国王尊师在国土有刺的、有压迫的之下升高供祭租税，因为那样，国王尊师会是不尽义务者，如果国王尊师这么想：「我将以杀害，或以捕捉，或以没收，或以呵责，或以放逐除去贼难。」这样，这贼难的根绝是不完全的，将有那些从杀害中的幸存者，他们之后将加害国王的国土，但，由于这个安排，这样，这贼难的根绝是完全的：国王尊师！那么，凡在国王尊师的国土中能够耕作与畜牧者，请国王尊师给他们种子与食物，凡在国王尊师的国土中能够买卖者，请国王尊师给他们资金，凡在国王尊师的国土中能够为国王做事者，请国王尊师安排他们食物与工资，则那些热衷自己职业的人将不加害，而将有国王的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们将住于喜悦、欣喜、抱着儿子跳舞、家不闭户。』
    『是的，先生！』婆罗门！大征服国王回答祭司婆罗门后，凡在国王的国土中能够耕作与畜牧者，大征服国王尊师给他们资金，凡在国王的国土中能够耕作与畜牧者，大征服国王尊师给他们种子与食物，凡在国王的国土中能够买卖者，大征服国王尊师给他们资金，凡在国王的国土中能够为国王做事者，大征服国王尊师安排他们食物与工资，那些热衷自己职业的人不加害，而有国王的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们住于喜悦、欣喜、抱着儿子跳舞、家不闭户。
    婆罗门！那时，大征服国王召唤祭司婆罗门后这么说：『遵师[说]的贼难已被我除去，由于尊师的安排，有我的大财蓄积，国土在安稳状态，无刺的、无压迫的，人们住于喜悦、欣喜、抱着儿子跳舞、家不闭户。婆罗门！我想要祭大牲祭，请尊师教诫我，则对我会有长久的利益与安乐。』
四个资助
    『那样的话，国王尊师！凡在国王尊师国土中的市镇与地方依靠的剎帝利，请国王尊师召唤他们：「先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」凡在国王尊师国土中市镇与地方的大臣与侍臣，……（中略）凡在国王尊师国土中市镇与地方大财富的婆罗门，……（中略）凡在国王尊师国土中市镇与地方富有的屋主，请国王尊师召唤他们：「先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」』
    『是的，先生！』婆罗门！大征服国王回答祭司婆罗门后，凡在国王尊师国土中的市镇与地方依靠的剎帝利，国王尊师召唤他们：『先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。』
    『国王尊师！请祭牲祭，大王！是牲祭的时机。』
    凡在国王尊师国土中市镇与地方的大臣与侍臣，……（中略）凡在国王尊师国土中市镇与地方大财富的婆罗门，……（中略）凡在国王尊师国土中市镇与地方富有的屋主，国王尊师召唤他们：『先生们！我想要祭大牲祭，请尊师们允许我，那对我会有长久的利益与安乐。」
    『国王尊师！请祭牲祭，大王！是牲祭的时机。』
    像这样，这四个同意群就是那个牲祭的资助。
八个资助
    大征服国王具备八支：从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见；是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者； 是有力量者、具备忠贞的、受教诫矫正的四种军，确实能够在敌人中有名声的；是有信的施与者、施主，对沙门、婆罗门、贫民、旅人、流浪者、乞丐不关闭大门者，作福的涌泉者；是对那些应该听闻的多闻者，知道那些所说的道理：『这是这个所说的道理，这是这(那)个所说的道理。』是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，大征服国王具备这八支，像这样，这八支就是那个牲祭的资助。
四个资助
    祭司婆罗门具备四支：从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者；是持戒者、戒增长者、具备戒增长；是贤智的、有智慧的、第一或第二个举起献祭的杓子者，祭司婆罗门具备这四支，像这样，这四支就是那个牲祭的资助。
三种
    婆罗门！那时，祭司婆罗门就在牲祭前教导大征服国王三种：『当国王尊师想要祭大牲祭时，可能有任何的后悔：「我的大财富聚集将减少。」国王尊师不应该作这样的后悔。当国王尊师祭着大牲祭时，可能有任何的后悔：「我的大财富聚集减少了。」国王尊师不应该作这样的后悔。当国王尊师已祭大牲祭时，可能有任何的后悔：「我的大财富聚集已减少了。」国王尊师不应该作这样的后悔。』婆罗门！这是祭司婆罗门就在牲祭前教导大征服国王的三种。
十相
    婆罗门！那时，祭司婆罗门就在牲祭前以十相排除大征服国王对参与者的后悔：『尊师！杀生者与离杀生者都将来到牲祭，在那里，凡杀生者，依那样就成为他们的，在那里，凡离杀生者，关于(为了)他们，请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。尊师！未给予而取者与离未给予而取者都将来到牲祭，……（中略）邪淫者与离邪淫者……妄语者与离妄语者……离间语者与离离间语者……粗恶语者与离粗恶语者……杂秽语者与离杂秽语者……贪婪者与不贪婪者……瞋心者与无瞋心者……邪见者与正见者……在那里，凡邪见者，依那样就成为他们的，在那里，凡正见者，关于他们，请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。』婆罗门！这是祭司婆罗门就在牲祭前以十相排除大征服国王对参与者的后悔。
十六相
    婆罗门！那时，祭司婆罗门以十六相开示、劝导、鼓励祭着大牲祭的大征服国王的心，使之欢喜：『当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，没召唤那市镇与地方依靠的剎帝利，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师召唤过市镇与地方依靠的剎帝利，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，没召唤那市镇与地方的大臣与侍臣，……（中略）市镇与地方大财富的婆罗门……（中略）市镇与地方富有的屋主，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师召唤过市镇与地方富有的屋主，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，非从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，不是英俊的、好看的、端正的、具备最美的容色，有梵天的容色、梵天的威严、无下劣空间可见，……（中略）不是富有者、大富者、大财富者、多金银者、多财产资具者、多财谷者、家中藏库与谷仓充满者，……（中略）不是有力量者、具备忠贞的、受教诫矫正的四种军，确实能够在敌人中有名声的，……（中略）不是有信的施与者、施主，对沙门、婆罗门、贫民、旅人、流浪者、乞丐不关闭大门者，作福的涌泉者，……（中略）不是对那些应该听闻的多闻者，知道那些所说的道理：『这是这个所说的道理，这是这(那)个所说的道理。』……（中略）不是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师是贤智者、聪明者、有智慧者、有能力思惟过去、未来、现在道理者，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，但祭司婆罗门非从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师的祭司婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    当国王尊师祭着大牲祭时，可能有任何的言说者：「大征服国王祭大牲祭，但祭司婆罗门不是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者，……（中略）不是圣句的通晓者、懂文法者、在世间论与大丈夫相上的无欠缺者，……（中略）不是持戒者、戒增长者、具备戒增长，……（中略）不是贤智的、有智慧的、第一或第二个举起献祭的杓子者，国王尊师像这样就祭大牲祭。」这么说国王尊师者没有合法性，国王尊师的祭司婆罗门是贤智的、有智慧的、第一或第二个举起献祭的杓子者，以此，请国王尊师知道此：请尊师祭祀，请尊师坚持，请尊师喜悦，请尊师使内心净信。
    婆罗门！祭司婆罗门以这十六相开示、劝导、鼓励祭着大牲祭的大征服国王的心，使之欢喜。
    婆罗门！在这个牲祭中，既没牛被杀，也没山羊与羊被杀，没鸡与猪被杀，没种种的生类来到杀害，没树木为了绑牺牲畜被切断，没吉祥草为了牲祭的草座被割，凡是『奴隶』或『仆人』或『工人』者，他们不被棒杖威胁，不被害怕威胁，不泪流满面、哭泣地作准备，那时，他们做他们想做的；他们不做他们不想做的，凡想要的，他做；凡不想要的，他不做，那牲祭以酥、油、生酥、酪、蜂蜜、糖蜜进行而完成。
    婆罗门！那时，市镇与地方依靠的剎帝利、市镇与地方的大臣与侍臣、市镇与地方大财富的婆罗门、市镇与地方富有的屋主取了许多自己的财产来见大征服国王后，这么说：『陛下！这许多自己的财产是为陛下持来，请陛下接受。』
    『先生们！我的这许多自己的财产已被如法、强力地准备足够，那是你们的，请你们从这里拿走更多的。』
    他们被国王拒绝，离开到一旁这么商量：『如果我们再运这些自己的财产回自己的家，这对我们是不适当的，大征服国王祭大牲祭，来吧，让我们跟随献供者献供。』
    婆罗门！那时，市镇与地方依靠的剎帝利在牲祭场所的东方设立施物，市镇与地方的大臣与侍臣在牲祭场所的南方设立施物，市镇与地方大财富的婆罗门在牲祭场所的西方设立施物，市镇与地方富有的屋主在牲祭场所的北方设立施物。
    婆罗门！在这些牲祭中，也既没牛被杀，也没山羊与羊被杀，没鸡与猪被杀，没种种的生类来到杀害，没树木为了绑牺牲畜被切断，没吉祥草为了牲祭的草座被割，凡是『奴隶』或『仆人』或『工人』者，他们不被棒杖威胁，不被害怕威胁，不泪流满面、哭泣地作准备，那时，他们做他们想做的；他们不做他们不想做的，凡想要的，他做；凡不想要的，他不做，那牲祭以酥、油、生酥、酪、蜂蜜、糖蜜进行而完成。
    像这样，四个同意群以及大征服国王具备八支、祭司婆罗门具备四支、三种，婆罗门！这被称为三种牲祭执行与十六个资助。」
    当这么说时，那些婆罗门成为吵杂、高声、大声的：「啊！[这么好的]牲祭，啊！[这么好的]牲祭的执行。」而古得旦得婆罗门变得沉默地坐着。
    那时，那些婆罗门对古得旦得婆罗门这么说：「古得旦得尊师怎么不大大地随喜沙门乔达摩已善说的善说呢？」
    「先生们！我非不大大地随喜沙门乔达摩已善说的善说，凡如果不大大地随喜沙门乔达摩已善说的善说者，他的头会裂开，但，先生们！我这么想：『沙门乔达摩不这么说：「我听说这样。」或「那应该是这样。」』然而，沙门乔达摩就这样说：『那是这样；那是像这样。』先生们！我这么想：『沙门乔达摩必定是那时牲祭主人的大征服国王或那个牲祭的司祭者祭司婆罗门。』乔达摩尊师证知祭或司祭这样的牲祭后，以身体的崩解，死后往生到善趣、天界吗？」
    「婆罗门！我证知祭或司祭这样的牲祭后，以身体的崩解，死后往生到善趣、天界，我那时是那个牲祭的司祭者祭司婆罗门。」
经常性施物-随家牲祭
    「乔达摩先生！有其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡那些随家牲祭的经常性施物被施与持戒的出家人者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么因、什么缘，依此而那随家牲祭的经常性施物比这三种牲祭执行与十六个资助较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！像这样的牲祭，阿罗汉或到达阿罗汉到者不前往，那是什么缘因呢？婆罗门！因为，在那里，棒杖的殴打、扼住脖子被看见，因此，像这样的牲祭，阿罗汉或到达阿罗汉到者不前往，婆罗门！但，凡那些随家牲祭的经常性施物被施与持戒的出家人者，婆罗门！像这样的牲祭，阿罗汉或到达阿罗汉到者前往，那是什么缘因呢？婆罗门！因为，在那里，棒杖的殴打、扼住脖子没被看见，因此，像这样的牲祭，阿罗汉或到达阿罗汉到者前往，婆罗门！这个因、这个缘，依此而那随家牲祭的经常性施物比这三种牲祭执行的十六个资助较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡为四方僧团造住处者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡以明净心归依佛、归依法、归依僧团者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！凡以明净心受持学处：戒绝杀生，戒绝未给予而取，戒绝邪淫，戒绝妄语，戒绝榖酒、果酒、酒放逸处者，婆罗门！这种牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！还有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益吗？」
    「婆罗门！有其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益。」
    「乔达摩先生！什么是其他牲祭比这三种牲祭执行与十六个资助、比这随家牲祭的经常性施物、比住处的施与、比归依、比学处较少烦恼、较少劳力而有较大果、大效益呢？」
    「婆罗门！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)婆罗门！这样，比丘是戒具足者。……（中略）进入后住于初禅，婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。他使心转向智与见，……（中略）婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』婆罗门！这种牲祭比最前面的牲祭较少烦恼、较少劳力而有较大果、大效益。婆罗门！没有其他牲祭的执行比这种牲祭的执行更优胜或胜妙的了。」
古得旦得-作为优婆塞的陈述
    当这么说时，古得旦得婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，乔达摩先生！我释放这七百头公牛、七百头小公牛、七百头小母牛、七百头山羊、七百头公羊给与活命，让它们吃新鲜的草，让它们喝凉水，让它们吹它们的凉风。」
入流果的作证
    那时，世尊对古得旦得婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知古得旦得婆罗门有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道，犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上古得旦得婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，古得旦得婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：「乔达摩先生！请乔达摩尊师与比丘僧团同意今日的饮食[供养]。」世尊以沉默同意了。
    那时，古得旦得婆罗门知道世尊同意了后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，古得旦得婆罗门在自己的牲祭处准备胜妙的硬食与软食后，时候到时通知世尊：
    「乔达摩先生！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去古得旦得婆罗门的牲祭处。抵达后，在设置好的座位坐下。
    那时，古得旦得婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，古得旦得婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励古得旦得婆罗门，使之欢喜，接着起座离开。
    古得旦得经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「出家资浅」(taru?apabbajito，逐字值译为「年轻+出家」)，Maurice Walshe英译为「新出家为流浪者」(newly gone forth as a wanderer)。
    「对无恶婆罗门人们的尊敬者」(apāpapurekkhāro brahma??āya pajāya，逐字值译为「无+恶+尊敬者-婆罗门-人们」)，Maurice Walshe英译为「尊敬的无可责难的婆罗门生活方式」(honouring the blameless Brahmin way of life)。
    「对参与者」(pa?iggāhakesu，原意为「领受者；受纳者；受者；受取者」现依下文文意改译)，Maurice Walshe英译为「对领受者」(for the recipient)。
    「关于他们，请尊师祭祀，请尊师坚持，请尊师喜悦」(te ārabbha yajata? bhava?, sajjata? bhava?, modata? bhava?)，Maurice Walshe英译为「将有一个成功的献祀与将在其中欢喜」(will have a successful sacrifice and will rejoice in it)。按：「请坚持」(sajjata?)，原意为「执着」(sajja)。
    「他的头会裂开」(Muddhāpi tassa vipateyya，疑为Muddhāpi tassa vidāleyya之误)，菩提比丘长老英译为「一个人的头会裂开」(one's head would split apart, AN.3.75)。
    「祀具」，南传作「资助」(parikkhāra?，另译为「资具；资财；必需品」)，Maurice Walshe英译为「必要的」(requisites)。
    「近王者」，南传作「为国王做事者」(rājaporise，另译为「王臣；王事」)，Maurice Walshe英译为「那些在政府中服务者」(those in government service )。


长阿含24经

长部11经/给哇得经(戒蕴品[第一])(庄春江译)
屋主之子给哇得的事
    我听到这样：
    有一次，世尊住在那难陀卖衣者的芒果园中。
    那时，屋主之子给哇得去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主之子给哇得对世尊这么说：
    「大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊有净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多量[的人]仰信世尊。」
    当这么说时，世尊对屋主之子给哇得这么说：
    「给哇得！我不教导比丘们这样的法：『比丘们！来！请你们对白衣在家人作过人法的神通神变。』」
    第二次，屋主之子给哇得对世尊这么说：
    「大德！我非攻击世尊，然而，我这么说：『大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊有净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多量[的人]仰信世尊。』」
    第二次，世尊对屋主之子给哇得这么说：
    「给哇得！我不教导比丘们这样的法：『比丘们！来！请你们对白衣在家人作过人法的神通神变。』」
    第三次，屋主之子给哇得对世尊这么说：
    「大德！我非攻击世尊，然而，我这么说：『大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的、对世尊有净信的，大德！请世尊令某位比丘作过人法的神通神变，那就好了！这样，那烂陀将更多量[的人]仰信世尊。』」
神通神变
    「给哇得！有这三种被我以证智自作证后教导的神变，哪三种呢？神通神变、记心神变、教诫神变。
    给哇得！什么是神通神变呢？给哇得！这里，比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    某位对他有明净的信者看见那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。
    那位对他有明净的信者告诉某位没有明净的不信者：『实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，我看见那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。』
    那位对他没有明净的不信者对那位有明净的信者这么说：『先生！有名叫见达哩的明咒，以那个，那位比丘经验各种神通：有了一个后变成多个，有了多个后变成一个；……（中略）以身体自在行进直到梵天世界。』
    给哇得！你怎么想：那位没有明净的不信者是否会对那位有明净的信者这么说呢？」
    「大德！会[这么]说。」
    「给哇得！当我看见关于神通神变的过患时，我因神通神变而羞愧、惭愧、厌恶。
记心神变
    给哇得！什么是记心神变呢？给哇得！这里，比丘告知其他众生、其他个人的心，也告知心所有的，也告知被寻思的：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』
    某位对他有明净的信者看见那位比丘告知其他众生、其他个人的心，也告知心所有的，也告知被寻思的：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』
    那位对他有明净的信者告诉某位没有明净的不信者：『实在不可思议啊，先生！实在未曾有啊，先生！沙门的大神通力状态、大威力状态，我看见那位比丘告知其他众生、其他个人的心，也告知心所有的，也告知被寻思的：「你的意是这样，你的意是像这样，你的心是像这样[状态]。」』
    那位对他没有明净的不信者对那位有明净的信者这么说：『先生！有名叫摩尼葛的明咒，以那个，那位比丘知其他众生、其他个人的心，也告知心所有的，也告知被寻思的：「你的意是这样，你的意是像这样，你的心是像这样[状态]。」』
    给哇得！你怎么想：那位没有明净的不信者是否会对那位有明净的信者这么说呢？」
    「大德！会[这么]说。」
    「给哇得！当我看见关于记心神变的过患时，我因记心神变而羞愧、惭愧、厌恶。
记心神变
    给哇得！什么是教诫神变呢？给哇得！这里，比丘这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』给哇得！这被称为教诫神变。
    再者，给哇得！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)给哇得！这样，比丘是戒具足者。……（中略）进入后住于初禅，给哇得！这被称为教诫神变。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，给哇得！这被称为教诫神变。……（中略）他使心转向智与见，……（中略）给哇得！这被称为教诫神变。他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』给哇得！这被称为教诫神变。
    给哇得！这是三种被我以证智自作证后教导的神变。
比丘寻求存在的灭的事
    给哇得！从前，就在这个比丘僧团中，某位比丘的心中生起了这样的深思：『这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！那时，那位比丘入像这样的定，在定中心中出现通达天[界]的道路，给哇得！那时，那位比丘去见四大王的天神，抵达后，对四大王的天神这么说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，四大王的天神对那位比丘这么说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有四大王比我们四大王的天神更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』
    给哇得！那时，那位比丘去见四大王，抵达后，对四大王这么说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，四大王对那位比丘这么说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫三十三天的天神比我们四大王更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』
    给哇得！那时，那位比丘去见三十三天的天神，抵达后，对三十三天的天神这么说：『朋友们！这四大，即：地界、水界、火界、风界，在哪里无余灭呢？』
    给哇得！当这么说时，三十三天的天神对那位比丘这么说：『比丘！我们也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫天帝释比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界无余灭之处。』
    给哇得！那时，那位比丘去见天帝释，抵达后，对天帝释这么说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，天帝释对那位比丘这么说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫焰摩天的天神……（中略）名叫善焰摩的天子……名叫兜率天的天神……名叫满足的天子……名叫化乐天的天神……名叫善化作的天子……名叫他化自在天的天神……名叫自在的天子比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』

    给哇得！那时，那位比丘去见自在天子，抵达后，对自在天子这么说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，自在天子对那位比丘这么说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有名叫梵众天的天神比我们更优越、更胜妙，他们应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』
    给哇得！那时，那位比丘入像这样的定，在定中心中出现通达梵天[界]的道路，给哇得！那时，那位比丘去见梵众天的天神，抵达后，对梵众天的天神这么说：『朋友们！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，梵众天的天神对那位比丘这么说：『比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！有梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父比我们更优越、更胜妙，他应该知道这个：这四大，即：地界、水界、火界、风界，无余灭之处。』
    『朋友们！现在那位大梵天在哪里呢？』
    『比丘！我们不知道往梵天之处、梵天所在之处、梵天在哪里，比丘！但，如此之相被看见：光明生起，光明出现，梵天将出现，因为这是梵天出现的前相，即：光明生起，光明出现。』
    给哇得！那时，那位大梵天出现。
    给哇得！那时，那位比丘去见那位大梵天，抵达后，对那位大梵天这么说：『朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
    给哇得！当这么说时，那位大梵天对那位比丘这么说：『比丘！我是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父。』
    给哇得！第二次，那位比丘对那位大梵天这么说：『朋友！我不问你：「你是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父吗？」我这么问你：「朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」』
    给哇得！第二次，那位大梵天对那位比丘这么说：『比丘！我是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父。』
    给哇得！第三次，那位比丘对那位大梵天这么说：『朋友！我不问你：「你是梵天、大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父吗？」我这么问你：「朋友！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」』
    给哇得！那时，那位大梵天握着那位比丘的手腕后，带到一旁，然后对那位比丘这么说：『比丘！这些梵众天的天神这么知道我：「没有任何梵天不了知的，没有任何梵天没见过的，没有任何梵天未知的，没有任何梵天未作证的。」因此，我在他们面前不回答，比丘！我也不知道这四大，即：地界、水界、火界、风界无余灭之处，比丘！因此，在这里，这就是你的恶作，这就是你的罪过：你越过那位世尊后，在外面来到遍求这个问题的解答，比丘！请你就去见那位世尊，抵达后，请你问这个问题，你应该如世尊为你解答那样忆持它。』
    给哇得！那时，那位比丘犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在我面前。给哇得！那时，那位比丘向我问讯，接着在一旁坐下。给哇得！在一旁坐好后，那位比丘对我这么说：『大德！这四大，即：地界、水界、火界、风界在哪里无余灭呢？』
寻岸鸟的譬喻
    给哇得！当这么说时，我对那位比丘这么说：『比丘！从前，航海的商人带了寻岸鸟后，乘船深入大海，当船还看不见岸时，他们放出寻岸鸟。它飞往东方、南方、西方、北方、上方、四方的中间方。如果它看见周围有海岸，就一直飞去，如果它看不见周围有海岸，就回船上。同样的，比丘！当你遍求这个问题的解答直到梵天世界为止未果时，那时，你回到我的面前，比丘！你不应该这么问这个问题：「大德！这四大，即：地界、水界、火界、风界在哪里无余灭呢？」
    比丘！你应该这么问这个问题：
    「在哪里水与地，火与风无立足处？
      在哪里长与短，细与粗、净与不净，
      在哪里名与色，被破灭无余？」
    在那里，回答是：
    「识是不可见的，无边的、各方面都光辉的，
      在这里水与地，火与风无立足处。
      在这里长与短，细与粗、净与不净，
      在这里名与色，被破灭无余，
      以识的灭，在这里这[都]被破灭。」』」
    这就是世尊所说，悦意的屋主之子给哇得欢喜世尊所说。
    给哇得经第十一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「神足变化示现、他心示现、教诫示现(SA)；如意足示现，占念示现，教训示现(MA)；神足，观察他心，教诫(DA)」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction, AN.3.61)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。


长阿含25经

长部8经/狮子吼大经(戒蕴品[第一])(庄春江译)
裸体迦叶的事
    我听到这样：
    有一次，世尊住在巫鲁领之葛那葛得勒的鹿野苑。
    那时，裸体迦叶去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，裸体迦叶对世尊这么说：
    「我听闻乔达摩先生：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』乔达摩先生！凡那些这么说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，乔达摩先生！是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？我们不想诽谤乔达摩尊师。」
    「迦叶！凡那些这么说：『沙门乔达摩呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者。』者，不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。迦叶！这理，我以清净、超越人的天眼看见某位苦行者、艰涩生活者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又，迦叶！这理，我以清净、超越人的天眼看见某位苦行者、艰涩生活者以身体的崩解，死后往生到善趣、天界。
    迦叶！这理，我以清净、超越人的天眼看见某位苦行者、少苦之住者以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又，迦叶！这理，我以清净、超越人的天眼看见某位苦行者、少苦之住者以身体的崩解，死后往生到善趣、天界。迦叶！我这么如实了知这些苦行者的来处、趣处、死没、往生，我怎么会呵责一切苦行，一向地责备、呵叱一切苦行者、艰涩生活者呢？
    迦叶！有某些贤智、聪敏、知异论、犀利的沙门、婆罗门，他们以慧的状态去破坏我认为的恶见，他们在某些地方与我共同同意，在某些地方则不同意，某一些他们说『好』的，我们也说『好』，某一些他们说『不好』的，我们也说『不好』，某一些他们说『好』的，我们说『不好』，某一些他们说『不好』的，我们说『好』。
    某一些我们说『好』的，其他人也说『好』，某一些我们说『不好』的，其他人也说『不好』，某一些我们说『不好』的，其他人说『好』，某一些我们说『好』的，其他人说『不好』。
审问的谈说
    我去见他们后，这么说：『道友们！关于那些我们不同意的地方，让那些地方存续，关于那些我们同意的地方，在那里，令智者们以大师比大师、僧团比僧团地审问、质问、追究：『凡尊师们的这些不善法、名为不善的；有过失的、名为有过失的；不应亲近的、名为不应亲近的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，谁在这些法上完整地舍断后转起？沙门乔达摩呢？还是其他团体的阿阇梨尊师们呢？』
    迦叶！这是可能的，智者们经审问、质问、追究，会这么说：『凡尊师们的这些不善法、名为不善的；有过失的、名为有过失的；不应亲近的、名为不应亲近的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，沙门乔达摩在这些法上完整地舍断后转起，但其他团体的阿阇梨尊师们[只部分地]。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。
    其次，迦叶！令智者们以大师比大师、僧团比僧团地审问、质问、追究：『凡尊师们的这些善法、名为善的；无过失的、名为无过失的；应亲近的、名为应亲近的；对圣者适当的、名为对圣者适当的；白的、名为白的，谁在这些法上完整地受持后转起？沙门乔达摩呢？还是其他团体的阿阇梨尊师们呢？』
    迦叶！这是可能的，智者们经审问、质问、追究，会这么说：『凡尊师们的这些善法、名为善的；无过失的、名为无过失的；应亲近的、名为应亲近的；对圣者适当的、名为对圣者适当的；白的、名为白的，沙门乔达摩在这些法上完整地受持后转，但其他团体的阿阇梨尊师们[只部分地]。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。
    其次，令智者们以大师比大师、僧团比僧团地审问、质问、追究：『凡尊师们的这些不善法、名为不善的；有过失的、名为有过失的；不应亲近的、名为不应亲近的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，谁在这些法上完整地舍断后转起？乔达摩的弟子僧团呢？还是其他团体阿阇梨尊师们的弟子僧团呢？』
    迦叶！这是可能的，智者们经审问、质问、追究，会这么说：『凡尊师们的这些不善法、名为不善的；有过失的、名为有过失的；不应亲近的、名为不应亲近的；对圣者不适当的、名为对圣者不适当的；黑的、名为黑的，乔达摩的弟子僧团在这些法上完整地舍断后转起，但其他团体的阿阇梨尊师们的弟子僧团[只部分地]。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。
    其次，迦叶！令智者们以大师比大师、僧团比僧团地审问、质问、追究：『凡尊师们的这些善法、名为善的；无过失的、名为无过失的；应亲近的、名为应亲近的；对圣者适当的、名为对圣者适当的；白的、名为白的，谁在这些法上完整地受持后转起？乔达摩的弟子僧团呢？还是其他团体的阿阇梨尊师们的弟子僧团呢？』
    迦叶！这是可能的，智者们经审问、质问、追究，会这么说：『凡尊师们的这些善法、名为善的；无过失的、名为无过失的；应亲近的、名为应亲近的；对圣者适当的、名为对圣者适当的；白的、名为白的，乔达摩的弟子僧团在这些法上完整地受持后转，但其他团体的阿阇梨尊师们的弟子僧团[只部分地]。』迦叶！像这样，智者们经审问、质问、追究，在那里，他们大多数会赞赏我们。
八支圣道
    迦叶！有道、有道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、法之说者、律之说者。』迦叶！哪个道、哪个道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、法之说者、律之说者。』呢？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，迦叶！这个道、这个道迹，依之而行者就自己知道、自己看见：『沙门乔达摩是适当时机之说者、事实之说者、有益处之说者、法之说者、律之说者。』」
苦行着手者的谈说
    当这么说时，裸体迦叶对世尊这么说：
    「乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分：他是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门槛中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……（中略）七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践。
    乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分：他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物。
    乔达摩道友！这些是苦行着手者，这些沙门、婆罗门的名为沙门身分与名为婆罗门身分：他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，他睡荆棘睡垫、板床、坚硬地面，他是住露地者、随处住者，他是吃腐坏食物者、致力于吃腐坏食物的实践者，他是不喝饮料者、不喝饮料状态的实践者，他住于致力于黄昏前水浴三次的实践者。」
无利益的苦行着手者的谈说
    「迦叶！他是裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿粗麻布、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，如果他是这戒具足、心具足、慧具足的未修习者、未作证者，则他远离沙门身分、远离婆罗门身分。迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。」
    当这么说时，裸体迦叶对世尊这么说：
    「乔达摩先生！沙门身分是困难的，婆罗门身分是困难的。」
    「迦叶！在世间中，这是自然[的]：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！他是裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的下女也能做：『来吧！我要成为裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，我要住于致力于定期吃食物的实践。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的下女也能做：『来吧！我要成为食生菜者、食稗子者、……（中略）我要以森林的根与果实食物维生，以落下的果实为食物践。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿粗麻布、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是困难的、非常困难的，则这不是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』这个，以屋主或屋主之子，乃至汲水的下女也能做：『来吧！我要穿粗麻布、麻的混织物、……（中略）我要住于致力于黄昏前水浴三次的实践者。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是困难的，婆罗门身分是困难的，依此，这是适当的言说：『沙门身分是困难的，婆罗门身分是困难的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    当这么说时，裸体迦叶对世尊这么说：
    「乔达摩先生！沙门身分是难知的，婆罗门身分是难知的。」
    「迦叶！在世间中，这是自然[的]：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！他是裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的下女也能知道：『这位是裸体者、脱离正行者、舔手者、……（中略）像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的下女也能知道：『这位是食生菜者、食稗子者、……（中略）他以森林的根与果实食物维生，以落下的果实为食物践。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
    迦叶！他穿粗麻布、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者，迦叶！如果以这个量、以这个苦行的着手而成为沙门身分或婆罗门身分是难知的、非常难知的，则这不是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』这个，以屋主或屋主之子，乃至汲水的下女也能知道：『这位穿粗麻布、麻的混织物、……（中略）他住于致力于黄昏前水浴三次的实践者。』迦叶！因为就在以这个量之外、以这苦行的着手之外，沙门身分是难知的，婆罗门身分是难知的，依此，这是适当的言说：『沙门身分是难知的，婆罗门身分是难知的。』迦叶！当比丘修习无怨恨、无恼害的慈心时，他以诸烦恼的灭尽，当生以证智自作证后，进入后住于无烦恼的心解脱、慧解脱，迦叶！这位比丘被称为『沙门』、『婆罗门』。
戒定慧具足
    当这么说时，裸体迦叶对世尊这么说：
    「乔达摩先生！什么是戒具足？什么是心具足？什么是慧具足？」
    「迦叶！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-193[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备正念与正知，已知足。
    「迦叶！比丘如何是戒具足者呢？迦叶！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，这在他的戒中。……（中略）(在简略中应该如同如194-210[译者按：此指DN.2「小戒」段落]使之详细)
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、……（中略）(在简略中应该如同如211[译者按：此指DN.2「大戒」段落]使之详细)药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    迦叶！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖，迦叶！犹如敌人已被杀害的剎帝利灌顶王，在任何地方都不看见敌人的恐怖，同样的，迦叶！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖。已具备这圣戒蕴，他自身内感受无过失的安乐，迦叶！这样，比丘是戒具足者，迦叶！这是戒具足。……（中略）进入后住于初禅，这也是以心具足。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅，这也是以心具足，迦叶！这是心具足。
    当那个心是这样入定的、……（中略）他使心转向智与见，这也是以慧，……（中略）他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这也是以慧，迦叶！这是慧具足。
    迦叶！没有其它戒具足、心具足、慧具足比这个戒具足、心具足、慧具足更优胜或胜妙的了。
狮子吼的谈说
    迦叶！有一些沙门、婆罗门是戒论者，他们以许多法门称赞戒，迦叶！所有最高圣戒之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上戒。
    迦叶！有一些沙门、婆罗门是苦行与嫌厌论者，他们以许多法门称赞苦行与嫌厌，迦叶！所有最高圣苦行与嫌厌之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上嫌厌。
    迦叶！有一些沙门、婆罗门是慧论者，他们以许多法门称赞慧，迦叶！所有最高圣慧之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上慧。
    迦叶！有一些沙门、婆罗门是解脱论者，他们以许多法门称赞解脱，迦叶！所有最高圣解脱之所及，在那里，我不见与自己的完全相同，从哪里而更好呢？而在这里，我有更好的增上解脱。
    迦叶！这是可能的：其他外道游行者会这么说：『沙门乔达摩吼师子吼，但在那空屋中吼，非在群众中。』应该对他们说：『不要这么[说]！』迦叶！应该这么说：『沙门乔达摩吼师子吼，但在那空屋中吼，也在群众中吼。』
    迦叶！这是可能的：其他外道游行者会这么说：『沙门乔达摩吼师子吼，在群众中吼，而没有自信地吼。』应该对他们说：『不要这么[说]！』迦叶！应该这么说：『沙门乔达摩吼师子吼，在群众中吼，也有自信地吼。』
    迦叶！这是可能的：其他外道游行者会这么说：『沙门乔达摩吼师子吼，在群众中吼，有自信地吼，但他们不询问他问题。……（中略）他们询问他问题，但他不回答他们询问的问题。……（中略）他回答他们询问的问题，但他不以问题的回答使[他们的]心满意。……（中略）他以问题的回答使[他们的]心满意，但他们认为不应该听。……（中略）他们认为应该听，但听了后他们不明净。……（中略）。听了后他们明净，但他们不做明净的行为。……（中略）他们做明净的行为，但他们不走向真如。……（中略）他们走向真如，但他们不满意行道。』应该对他们说：『不要这么[说]！』迦叶！应该这么说：『沙门乔达摩吼师子吼，在群众中吼，有自信地吼，他们询问他问题，他回答他们询问的问题，他以问题的回答使[他们的]心满意，他们认为应该听，听了后他们明净，他们做明净的行为，他们走向真如，他们满意行道。』
外道别住的谈说
    迦叶！这里，有一次，我住在王舍城耆阇崛山，在那里，某位名叫尼拘律的苦行梵行者询问我关于增上嫌厌的问题，我回答他所询问关于增上嫌厌的问题，他对我的回答极为心满意足。」
    「大德！谁听闻世尊的法后，不会极为心满意足的呢？大德！我听闻世尊的法后，也极为心满意足。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    「迦叶！凡先前为其他外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其他外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    裸体迦叶得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者迦叶成为众阿罗汉之一。
    狮子吼大经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「脱离正行」(muttācāro)，Maurice Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)。菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「不求来尊；不来尊(MA)；不受请食(DA)」，南传作「受邀不来者」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Maurice Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊」，南传作「受邀不住立者」(na ti??habhaddantiko)，Maurice Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「增上嫌厌」(adhijeguccha?)，Maurice Walshe先生英译为「最好的-朴素」(super-austerity)。
    「极为心满意足」(attamano ahosi para? viya mattāyāti。直译为「心满意足如超量」)，Maurice Walshe先生英译为「喜悦超越所有测量」(delighted…beyond all measure)。
    「满四个月别住」之规制，如《摩诃僧祇律》所记载：「若外道来欲出家者，当共住试之四月。」(《大正》22.420.3)，但也有世尊即刻同意的，如《杂阿含102经》所述。另外，本段同SN.12.17(《杂阿含302经》)后段。
    「来处」(āgati?ca，另译为「来；归来」，名词)，Maurice Walshe先生英译为「发生」(the arising)。菩提比丘长老英译为「到来的」(a coming, AN.5.48)。
    「不共法」，南传作「自然[的]」(Pakati，另译为「自性；本性；初因」，名词)，Maurice Walshe先生英译为「他们那样说」(So they say)。
    「真如」(tathattāya，另译为「如性；涅槃的事」，名词)，Maurice Walshe先生英译为「真理；真实」(truth)。


长阿含26经

长部13经/三明经(戒蕴品[第一])(庄春江译)
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团一起在憍萨罗进行游行，抵达名叫玛那沙葛德的憍萨罗婆罗门村落，在那里，世尊住在玛那沙葛德北边玛那沙葛德的阿致罗筏底河畔芒果园中。
    当时，众多有名的大财富婆罗门住在玛那沙葛德，即：匠记婆罗门、大鲁科婆罗门、玻科勒沙低婆罗门、若奴索尼婆罗门、杜铁亚婆罗门以及其他有名的大财富婆罗门。
    那时，学生婆罗门袜谢桃与婆罗堕若在徒步散步、徘徊时时，生起关于道、非道的谈论。那时，学生婆罗门袜谢桃这么说：
    「这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。」
    学生婆罗门婆罗堕若这么说：
    「这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。」
    学生婆罗门袜谢桃不能说服学生婆罗门婆罗堕若，学生婆罗门婆罗堕若也不能说服学生婆罗门袜谢桃。
    那时，学生婆罗门袜谢桃对学生婆罗门婆罗堕若这么说：
    「婆罗堕若！这位释迦人之子、从释迦族出家的沙门乔达摩住在玛那沙葛德北边玛那沙葛德的阿致罗筏底河畔芒果园中，又，他有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』来！婆罗堕若先生！让我们去见沙门乔达摩，抵达后，我们问沙门乔达摩这个道理，我们将如沙门乔达摩为我们解答那样忆持它。」
    「是的，先生！」学生婆罗门婆罗堕若回答学生婆罗门袜谢桃。
道、非道的谈说
    那时，学生婆罗门袜谢桃与婆罗堕若去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门袜谢桃对世尊这么说：
    「乔达摩先生！这里，我们在徒步散步、徘徊时时生起关于道、非道的谈论。我这么说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。』学生婆罗门婆罗堕若这么说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。』乔达摩先生！在这里就有诤论，有争议，有异说。」
    「袜谢桃！像这样，你这么说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被玻科勒沙低婆罗门说。』学生婆罗门婆罗堕若这么说：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住，这被大鲁科婆罗门说。』而，袜谢桃！你们的诤论在哪里？争议在哪里？异说在哪里？」
    「乔达摩先生！是关于道、非道，乔达摩先生！婆罗门们安立种种道，阿达哩亚婆罗门、低低哩亚婆罗门、陈兜葛婆罗门、玻哈哩若婆罗门，那些全都是出离的而引导其作者到与梵天共住吗？乔达摩先生！犹如村落或城镇的不远处有许多的种种道[路]，那些全都会合到村落[吗]？乔达摩先生！同样的，婆罗门们安立种种道，阿达哩亚婆罗门、低低哩亚婆罗门、陈兜葛婆罗门、玻哈哩若婆罗门，那些全都是出离的而引导其作者到与梵天共住吗？」
学生婆罗门袜谢桃的实行
    「袜谢桃！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢桃！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢桃！你说『他们引导』？」
    「乔达摩先生！我说『他们引导』。」
    「袜谢桃！但，有任何三明婆罗门的一位婆罗门依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」
    「袜谢桃！但，有任何三明婆罗门的一位老师依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」
    「袜谢桃！但，有任何三明婆罗门的一位老师与老师的老师依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」
    「袜谢桃！但，有任何三明婆罗门直到老师七代依此而是当面见到梵天者吗？」
    「不，乔达摩先生！」
    「袜谢桃！凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』吗？」
    「不，乔达摩先生！」
    「袜谢桃！像这样，没有任何三明婆罗门的一位婆罗门依此而是当面见到梵天者；没有任何三明婆罗门的一位老师依此而是当面见到梵天者；没有任何三明婆罗门的一位老师与老师的老师依此而是当面见到梵天者；没有任何三明婆罗门直到老师七代依此而是当面见到梵天者；凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们也没这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这么说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』
    袜谢桃！你怎么想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢桃！袜谢桃！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。
    袜谢桃！犹如一队失明者一个抓着一个，最前面的看不见，中间的也看不见、最后面的也看不见。同样的，袜谢桃！三明婆罗门们的所说确实变成像一队失明者一样，最前面的看不见，中间的也看不见、最后面的也看不见。这里，那些三明婆罗门所说变成滑稽好笑的、无意义的、空无的、空虚的。
    袜谢桃！你怎么想：三明婆罗门们看见日月，也与其他人们[一样]，当日月上升时，与在沉下处，他们祈愿、颂扬，从事合掌礼拜吗？」
    「是的，乔达摩先生！三明婆罗门们看见日月，也与其他人们[一样]，当日月上升时，与在沉下处，他们祈愿、颂扬，从事合掌礼拜。」
    「袜谢桃！你怎么想：凡三明婆罗门们看见日月，也与其他人们[一样]，当日月上升时，与在沉下处，他们祈愿、颂扬，从事合掌礼拜者，三明婆罗门们能够教导日月的共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与日月共住。』吗？」
    「不，乔达摩先生！」
    「袜谢桃！像这样，凡三明婆罗门们看见日月，也与其他人们[一样]，当日月上升时，与在沉下处，他们祈愿、颂扬，从事合掌礼拜者，三明婆罗门们不能够教导日月的共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与日月共住。』
    袜谢桃！像这样，梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们的老师与老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们也没这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这么说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』
    袜谢桃！你怎么想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢桃！袜谢桃！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。
地方上美女的譬喻
    袜谢桃！犹如男子如果这么说：『我欲求、欲爱这地方上的美女。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是剎帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』
    袜谢桃！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，袜谢桃！梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们的老师与老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们也没这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这么说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』
    袜谢桃！你怎么想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢桃！袜谢桃！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。
阶梯的譬喻
    袜谢桃！犹如男子如果在十字路口为了登上殿堂建造阶梯，如果有人对他这么说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』像这样被问时，如果他说：『不。』他们会这么问他：『喂！男子！你为了登上那你不知道、没见过的殿堂建造阶梯吗？』当被像这样问时，他会说：『是那样。』
    袜谢桃！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，袜谢桃！梵天没被三明婆罗门们当面看见，梵天也没被三明婆罗门们的老师当面看见，梵天也没被三明婆罗门们的老师与老师的老师当面看见，梵天也没被三明婆罗门们直到老师七代当面看见，凡从前的三明婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的三明婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛得其、安其勒色、婆罗堕若、袜谢桃、迦叶、玻古，他们也没这么说：『我们知道这个；我们看见这个：梵天往该处或梵天所在之处或梵天在哪里。』那些三明婆罗门就这么说：『我们教导我们不知道、我们没看见的那个共住之道：这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』
    袜谢桃！你怎么想：当存在这样时，三明婆罗门们的所说不就成为无意义的吗？」
    「确实，乔达摩先生！当存在这样时，三明婆罗门们的所说成为无意义的。」
    「好！袜谢桃！袜谢桃！确实，那些三明婆罗门教导他们不知道、他们没看见的那个共住之道：『这正是正直之道，这是出离的不弯曲路径，引导其作者到与梵天共住。』这是不可能的。
阿致罗筏底河的譬喻
    袜谢桃！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过[到]对岸的男子走来，他站在此岸，如果向对岸呼叫：『来！对岸，来！对岸。』
    袜谢桃！你怎么想：那位男子是否因为呼叫、祈愿、希求、欢喜而阿致罗筏底河的彼岸会来到此岸吗？」
    「不，乔达摩先生！」
    「同样的，袜谢桃！三明婆罗门们舍断那些婆罗门所作的法后，受持那些非婆罗门所作的法，然后这么说：『我们呼叫因陀罗，我们呼叫苏摩，我们呼叫伐卢那，我们呼叫伊舍那，我们呼叫生主神，我们呼叫梵天，我们呼叫大神通，我们呼叫夜摩。』
    袜谢桃！那些三明婆罗门们舍断那些婆罗门所作的法后，受持那些非婆罗门所作的法，因为呼叫、祈愿、希求、欢喜而以身体的崩解，死后将成为梵天的同住者。』这是不可能的。
    袜谢桃！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过对岸的男子走来，他在此岸双手在背后被坚固手链强固捆绑束缚，袜谢桃！你怎么想：那位男子是否能从阿致罗筏底河的此岸来到彼岸吗？」
    「不，乔达摩先生！」
    「同样的，袜谢桃！这五种欲在圣者之律中被称为『手链』、『系缚』，哪五个呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，能被耳识知，……（中略）的声音，能被鼻识知，……（中略）的气味，能被舌识知，……（中略）的味道，能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，袜谢桃！这五种欲在圣者之律中被称为『手链』、『系缚』。袜谢桃！三明婆罗门们在这五欲中受用而被系结、迷恋、落入执着，不见过患、无出离慧，袜谢桃！确实，那些三明婆罗门们舍断那些婆罗门所作的法后，在这五欲中受用而被系结、迷恋、落入执着，不见过患、无出离慧，被欲的恶系缚所束缚，以身体的崩解，死后将成为梵天的同住者。』这是不可能的。」
    袜谢桃！犹如这阿致罗筏底河充满水，满到河边乌鸦能喝到的，那时，如果欲求对岸、寻求对岸、去对岸、想越过对岸的男子走来，如果他在此岸盖住头后躺下，袜谢桃！你怎么想：那位男子是否能从阿致罗筏底河的此岸来到彼岸吗？」
    「不，乔达摩先生！」
    「同样的，袜谢桃！这五盖在圣者之律中被称为『障碍』、『盖』、『覆蔽』、『障盖』，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖，袜谢桃！这五盖在圣者之律中被称为『障碍』、『盖』、『覆蔽』、『障盖』。袜谢桃！三明婆罗门们被这五盖覆盖、包住、覆蔽、障盖，袜谢桃！确实，那些三明婆罗门们舍断那些婆罗门所作的法后，被这五盖覆盖、包住、覆蔽、障盖，以身体的崩解，死后将成为梵天的同住者。』这是不可能的。
合流的谈说
    袜谢桃！你怎么想：你听闻已衰老、已年老、老师与老师的老师的婆罗门们说：梵天有财产妻子，或无财产妻子呢？」
    「乔达摩先生！无财产妻子。」
    「有怨恨心或无怨恨心呢？」
    「乔达摩先生！无怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！无恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！无污染心。」
    「不自在的或自在的呢？」
    「乔达摩先生！自在的。」
    「袜谢桃！你怎么想：三明婆罗门们有怨恨心或无怨恨心呢？」
    「乔达摩先生！有怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！有恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！有污染心。」
    「不自在的或自在的呢？」
    「乔达摩先生！不自在的。」
    「袜谢桃！像这样，三明婆罗门们有财产妻子，梵天无财产妻子，有财产妻子的三明婆罗门们与无财产妻子的梵天是否合流、集合在一起呢？」
    「不，乔达摩先生！」
    「好！袜谢桃！确实，那些有财产妻子的三明婆罗门们以身体的崩解，死后将成为梵天的同住者。』这是不可能的。
    「袜谢桃！像这样，三明婆罗门们有怨恨心，梵天无怨恨心，有怨恨心的三明婆罗门们与无怨恨心的梵天……（中略）三明婆罗门们有恼害心，梵天无恼害心……三明婆罗门们有污染心，梵天无污染心……三明婆罗门们是不自在的，梵天是自在的，不自在的三明婆罗门们与自在的梵天是否合流、集合在一起呢？」
    「不，乔达摩先生！」
    「好！袜谢桃！确实，那些不自在的三明婆罗门们以身体的崩解，死后将成为梵天的同住者。』这是不可能的。
    又，袜谢桃！这里，那些三明婆罗门们近坐[于此岸]后沉没，沉没后到达散逸，而想[以]干横越[的方式]横渡，因此，对三明婆罗门们来说，这被称为『沙漠三明』、『荒地三明』、『灾厄三明』。」
    当这么说时，学生婆罗门袜谢桃对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩知道与梵天共住之道。』」
    「袜谢桃！你怎么想：玛那沙葛德离这里近，玛那沙葛德离这里不远吗？」
    「是的，乔达摩先生！玛那沙葛德离这里近，玛那沙葛德离这里不远。」
    「袜谢桃！你怎么想：这里，如果在玛那沙葛德出生、长大的男子，那时，他从玛那沙葛德离开，如果他们寻问他玛那沙葛德的道路，袜谢桃！当在玛那沙葛德出生、长大的那位男子被寻问时，会迟钝、犹豫吗？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为，那位男子在玛那沙葛德出生、长大，对他来说，全部玛那沙葛德的道路都已善知。」
    「袜谢桃！当在玛那沙葛德出生、长大的那位男子被询问玛那沙葛德道路时，可能会迟钝、犹豫，但，当如来被询问梵天世界或导向梵天世界道迹时，不迟钝、犹豫，袜谢桃！我了知梵天、梵天世界、导向梵天世界道迹，往生梵天世界那样的行者，我也了知他。」
    当这么说时，学生婆罗门袜谢桃对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩教导与梵天共住之道。』请乔达摩尊师教导我们与梵天共住之道，请世尊救济婆罗门的人们，那就好了！」
    「那样的话，袜谢桃！你要听！你要好好作意！我要说了。」
    「是的，先生！」学生婆罗门袜谢桃回答世尊。
梵天世界之道的教导
    世尊这么说：
    「袜谢桃！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)袜谢桃！这样，比丘是戒具足者。……（中略）当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，与平静俱行之心，以广大、出众、无量、无怨恨、无恶意之心遍满全部世间后而住。
    袜谢桃！犹如强壮的吹海螺者能容易地使四方知道。同样的，袜谢桃！当慈心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。袜谢桃！这是与梵天共住之道。
    再者，袜谢桃！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    袜谢桃！犹如强壮的吹海螺者能容易地使四方知道。同样的，袜谢桃！当慈心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。袜谢桃！这是与梵天共住之道。
    「袜谢桃！你怎么想：这么住的比丘有财产妻子，或无财产妻子呢？」
    「乔达摩先生！无财产妻子。」
    「有怨恨心或无怨恨心呢？」
    「乔达摩先生！无怨恨心。」
    「有恼害心或无恼害心呢？」
    「乔达摩先生！无恼害心。」
    「有污染心或无污染心呢？」
    「乔达摩先生！无污染心。」
    「不自在的或自在的呢？」
    「乔达摩先生！自在的。」
    「袜谢桃！像这样，比丘无财产妻子，梵天无财产妻子，无财产妻子的比丘与无财产妻子的梵天是否合流、集合在一起呢？」
    「是的，乔达摩先生！」
    「好！袜谢桃！确实，那位无财产妻子的比丘以身体的崩解，死后将成为梵天的同住者。』这是可能的。
    「袜谢桃！像这样，比丘无怨恨心，梵天无怨恨心，……（中略）比丘无恼害心，梵天无恼害心……比丘无污染心，梵天与无污染心……比丘是自在的，梵天是自在的，自在的比丘与自在的梵天是否合流、集合在一起呢？」
    「是的，乔达摩先生！」
    「好！袜谢桃！确实，那为自在的比丘以身体的崩解，死后将成为梵天的同住者。』这是可能的。
    当这么说时，学生婆罗门袜谢桃对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    三名经第十三终了。
    戒蕴品终了，其摄颂：
    「梵[网]、沙门[果]、安玻德，犬[杖]、古得旦得、摩诃里、若里[亚]
      狮子、玻得播达、苏玻、给哇得，罗希者、三明十三则。」
    戒蕴品篇终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「会合到村落」(gāmasamosara?āni bhavanti，直译为「成为村落的会合」)，Maurice Walshe英译为「一起来到那个地方」(come together at that place)。
    「一队失明者」(andhave?i，逐字直译为「盲者+编发」)，菩提比丘长老英译为「一个盲人纵队」(a file of blind men)。
    「那样的行者」(yathā pa?ipanno)，Maurice Walshe英译为「实践路径」(the path of practice)。菩提比丘长老英译为「一个人如何实践」(how one should practise, MN.99)。


长阿含27经

长部2经/沙门果经(戒蕴品[第一])(庄春江译)
国王大臣的谈论
    我听到这样：
    有一次，世尊与一千二百五十位比丘的大比丘僧团一起住在王舍城养子耆婆的芒果园中。
    当时，在那第四个月的迦刺底迦月满月日，十五布萨日的满月夜晚，摩揭陀国阿阇世王韦提希子被大臣们围绕着，到最高楼上坐下。那时，摩揭陀国阿阇世王韦提希子在布萨日自说优陀那：
    「先生！明月的夜晚确实是愉快的，先生！明月的夜晚确实是殊妙的，先生！明月的夜晚确实是好看的，先生！明月的夜晚确实是清净的，先生！明月的夜晚确实是祥瑞的，现在，我们应该访问哪位沙门、婆罗门，当亲近他们时，我们的心能被净化呢？」
    当这么说时，某位大臣对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位富兰那迦叶有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位富兰那迦叶，或许当亲近富兰那迦叶时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位末伽黎拘舍罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位末伽黎拘舍罗，或许当亲近末伽黎拘舍罗时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位阿夷多翅舍钦婆罗有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位阿夷多翅舍钦婆罗，或许当亲近阿夷多翅舍钦婆罗时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位浮陀迦旃延有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位浮陀迦旃延，或许当亲近浮陀迦旃延时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位散惹耶毗罗梨子有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位散惹耶毗罗梨子，或许当亲近散惹耶毗罗梨子时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    另一位大臣也对摩揭陀国阿阇世王韦提希子这么说：
    「陛下！这位尼乾子若提子有众多追随者，一群人之首，一群人的老师，有名声的知名开宗祖师，众人公认的有德行者、有经验者、长久出家者，年迈，已到了老人期，陛下！请亲近那位尼乾子若提子，或许当亲近尼乾子若提子时，陛下的心能被净化。」
    当这么说时，摩揭陀国阿阇世王韦提希子变得沉默。
    当时，养子耆婆在摩揭陀国阿阇世王韦提希子不远处沉默地坐着。那时，摩揭陀国阿阇世王韦提希子对养子耆婆这么说：
    「而，亲爱的耆婆！你为何沉默？」
    「陛下！这位世尊、阿罗汉、遍正觉者与一千二百五十位比丘的大比丘僧团一起住在我们的芒果园中。又，世尊有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』陛下！请亲近那位世尊，或许当亲近世尊时，陛下的心能被净化。」
    「那样的话，亲爱的耆婆！请你准备象乘。」
    「是的，陛下！」养子耆婆回答摩揭陀国阿阇世王韦提希子后，准备五百头母象与国王的坐骑龙象，然后告知摩揭陀国阿阇世王韦提希子：
    「陛下！那些是已准备好的象，现在，你考量适当的时间吧。」
    那时，摩揭陀国阿阇世王韦提希子在五百头母象上令每一头一位女子登上后，[自己]登上龙象坐骑，然后令持着火炬，以国王的威势盛况从王舍城出发，前往养子耆婆的芒果园。
    那时，摩揭陀国阿阇世王韦提希子在芒果园不远处变得害怕、僵硬、身毛竖立。那时，害怕、惊慌、身毛竖立的摩揭陀国阿阇世王韦提希子对养子耆婆这么说：
    「亲爱的耆婆！你该没欺骗我吧？亲爱的耆婆！你该没欺瞒我吧？亲爱的耆婆！你该没把我[出卖]给敌人吧？为什么一千二百五十位比丘的大比丘僧团既没有咳嗽声，也没清喉咙声，也没喊叫？」
    「大王！不要害怕！大王！不要害怕！陛下！我没欺骗你，陛下！我没欺瞒你，陛下！我没把你[出卖]给敌人，大王！请你前进，大王！请你前进，在圆形帐蓬处这些灯火燃烧[着]。」
沙门果的问题
    那时，摩揭陀国阿阇世王韦提希子以龙象一直到龙象能通行之处，然后下龙象步行，去圆形帐蓬的入口。抵达后，对养子耆婆这么说：
    「亲爱的耆婆！然而，世尊在哪里？」
    「大王！这是世尊，大王！靠着中央柱子面向东而坐，在比丘僧团前面的，这是世尊。」
    那时，摩揭陀国阿阇世王韦提希子去见世尊。抵达后，在一旁站立。在一旁站好后，观察变得沉默、像清澈湖水的比丘僧团，然后自说优陀那：
    「愿我的男孩生贤具备现在这比丘僧团具备的寂静。」
    「大王！你想到亲情了。」
    「大德！男孩生贤对我来说是可爱的，大德！愿我的男孩生贤具备现在这比丘僧团具备的寂静。」
    那时，摩揭陀国阿阇世王韦提希子向世尊问讯，接着向比丘僧团合掌，接着在一旁坐下。在一旁坐好后，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「大德！我想问世尊一点[问题]，如果世尊允许为我的问题作解答的话。」
    「大王！问你想问的问题。」
    「大德！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，大德！你能告知当生直接可见的沙门果吗？」
    「大王！你记得在其他沙门、婆罗门处问过这些问题吗？」
    「大德！我记得在其他沙门、婆罗门处问过这些问题。」
    「大王！但，他们怎么解答呢？如果对你不麻烦的话，请说。」
    「大德！对我不麻烦，当与世尊或像世尊这样的人同坐时。」
    「那样的话，大王！请说。」
富兰那迦叶之论
    「大德！这里，有一次，我去见富兰那迦叶。抵达后与富兰那迦叶互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对富兰那迦叶这么说：『迦叶先生！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样地，迦叶先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，富兰那迦叶对我这么说：『大王！作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』大德！像这样，当富兰那迦叶被询问直接可见的沙门果时，他回答我不作业。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当富兰那迦叶被询问直接可见的沙门果时，他回答我不作业。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那富兰那迦叶所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
末迦利瞿舍罗之论
    「大德！这里，有一次，我去见末迦利瞿舍罗。抵达后与末迦利瞿舍罗互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对末迦利瞿舍罗这么说：『瞿舍罗先生！如这些种种技能之处，……（中略）瞿舍罗先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，末迦利瞿舍罗对我这么说：『大王！对众生的杂染来说，没有因没有缘，无因无缘众生被污染；对众生的清净来说，没有因没有缘，无因无缘众生被净化，没有自作者，没有他作者，没有力，没有活力，没有人的力量，没有人的努力；一切众生、一切生物类、一切生存类、一切生命无自在力，无力，无活力变化命运、本性的结合而在六等级中感受苦乐。而有这一百四十万最上首之胎，以及六千与六百，有五百种业、五种业、三种业、业、半业，有六十二道、六十二中间劫、六等级、人之八地、四千九百种邪命外道、四千九百种游行者、四千九百种龙之住所、二千根、三千地狱、三十六尘界、七有想胎、七无想胎、七无结胎、七种天、七种人、七种恶鬼、七座湖、七种结节、七百种结节、七座断崖又七百座断崖、七种梦、七百种梦、八百四十万大劫，不论愚者或贤智者，流转轮回后，将得到苦的结束，在那里，「我将不以这戒德、禁戒、苦行、梵行使未熟之业成熟，或者以体验再体验除去成熟之业。」确实不这样，乐与苦已分配，轮回的界限已定，不减少或增加，不超前或落后，犹如当线球投出，它逃离就被解开。同样的，愚者或贤智者流转轮回后，将得到苦的结束。』大德！像这样，当末迦利瞿舍罗被询问直接可见的沙门果时，他回答我轮回净化。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当末迦利瞿舍罗被询问直接可见的沙门果时，他回答我轮回净化。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那末迦利瞿舍罗所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
阿夷多翅舍钦婆罗之论
    「大德！这里，有一次，我去见阿夷多翅舍钦婆罗。抵达后与阿夷多翅舍钦婆罗互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对阿夷多翅舍钦婆罗这么说：『阿夷多先生！如这些种种技能之处，……（中略）阿夷多先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，阿夷多翅舍钦婆罗对我这么说：『大王！无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世；当四大所成的人死时，地归于并没入地身，水归于并没入水身，火归于并没入火身，风归于并没入风身，诸根转入虚空，[四]人与长椅为第五抬走死者，念词一直伴随到火葬场，骨头成为灰白色，祭品落下，布施即是愚者的教说，凡任何说有[布施之类]的教说者，全都是虚伪的、虚妄戏论，愚者与贤智者以身体的崩解而被断灭、消失；死后就不存在了。』大德！像这样，当阿夷多翅舍钦婆罗被询问直接可见的沙门果时，他回答我断灭。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当阿夷多翅舍钦婆罗被询问直接可见的沙门果时，他回答我断灭。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那阿夷多翅舍钦婆罗所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
浮陀迦旃延之论
    「大德！这里，有一次，我去见浮陀迦旃延。抵达后与浮陀迦旃延互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对浮陀迦旃延这么说：『迦旃延先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，浮陀迦旃延对我这么说：『大王！有这七身，是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，哪七个呢？地身、水身、火身、风身、乐、苦，命为第七，这七身是非被作的、非被作种类的、非被创造的、无创造者的、不孕的、如直立的山顶、如直立不动的石柱，它们不动、不变易、不互相加害、不能够互相[起]或乐或苦或乐与苦，在那里，无杀人者、屠杀者、听者、使之听者、所识者、使之识者，即使以锐利的刀切断头，也没有夺任何生命，刀只这样经七身旁边的空隙进去。』大德！像这样，当浮陀迦旃延被询问直接可见的沙门果时，他回答我无关的。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当浮陀迦旃延被询问直接可见的沙门果时，他回答我无关的。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那浮陀迦旃延所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
尼乾子若提子之论
    「大德！这里，有一次，我去见尼乾子若提子。抵达后与尼乾子若提子互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对尼乾子若提子这么说：『阿基毗舍那先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，尼乾子若提子对我这么说：『大王！这里，尼乾陀有四种禁戒自制防护，大王！尼乾陀如何有四种禁戒自制防护呢？大王！这里，尼乾陀有以所有的防止防止，以所有的防止轭制，以所有的防止除去，以所有的防止遍满，大王！尼乾陀有这么四种禁戒自制防护。大王！当尼乾陀有这么四种禁戒自制防护时，大王！这被称为已自我达成、已自我禁戒、已自我住立的尼乾陀。』大德！像这样，当尼乾子若提子被询问直接可见的沙门果时，他回答我四种禁戒自制防护。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当尼乾子若提子被询问直接可见的沙门果时，他回答我四种禁戒自制防护。大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那尼乾子若提子所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
散惹耶毗罗梨子之论
    「大德！这里，有一次，我去见散惹耶毗罗梨子。抵达后与散惹耶毗罗梨子互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，我对散惹耶毗罗梨子这么说：『散惹耶毗罗梨子先生！如这些种种技能之处，……（中略）迦旃延先生！你能告知当生直接可见的沙门果吗？』大德！当这么说时，散惹耶毗罗梨子对我这么说：『如果像这样问我：「有他世吗？」如果我像这样想：「有他世。」我应该像这样回答你：「有他世。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」没有他世……（中略）有且没有他世……（中略）既非有也非没有他世……（中略）有化生众生……（中略）没有化生众生……（中略）有且没有化生众生……（中略）既非有也非没有化生众生……（中略）有善作的、恶作的业之果与报……（中略）没有善作的、恶作的业之果与报……（中略）有且没有善作的、恶作的业之果与报……（中略）既非有也非没有善作的、恶作的业之果与报……（中略）死后如来存在……（中略）死后如来不存在……（中略）死后如来存在且不存在……（中略）如果像这样问我：「死后如来既非存在也非不存在吗？」如果我像这样想：「死后如来既非存在也非不存在。」我应该像这样回答你：「死后如来既非存在也非不存在。」但我不说：「是这样。」我也不说：「是那样。」我也不说：「是其他的。」我也不说：「不是。」我也不说：「非不是。」』大德！像这样，当散惹耶毗罗梨子被询问直接可见的沙门果时，他回答我混乱。大德！犹如被问到芒果，却解答波罗蜜果，或者，被问到波罗蜜果，却解答芒果，同样的，大德！当散惹耶毗罗梨子被询问直接可见的沙门果时，他回答我混乱。大德！我这么想：『这位是属于这些沙门、婆罗门[中]最愚痴、最愚昧的，当他被询问直接可见的沙门果时，怎么会回答我混乱呢？』大德！我这么想：『像我这样[身分]的人，怎么能想贬低住在[自己]征服地的沙门、婆罗门呢？』大德！我对那散惹耶毗罗梨子所说既不欢喜，也没苛责。不欢喜，没苛责后，不悦意、不发不悦意之语，对他的话不采取、不倾覆，起座离开。
第一个当生直接可见的沙门果
    大德！我问世尊：『大德！如这些种种技能之处，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵、厨师、理发师、澡堂师傅、作甜食者、作花环者、洗染匠、编织匠、芦苇匠、制陶器者、会计、查验，或凡其它像这样有关种种技能之处，他们在当生中依技能果生活，他们依此使自己快乐、满足；使父母快乐、满足；使妻儿快乐、满足；使朋友与同僚快乐、满足，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养，同样的，大德！你能告知当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：这里，如果男子是你的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，他这么想：『实在不可思议啊，先生！实在未曾有啊，先生！[真是]福德命、福德果报，这位摩揭陀国阿阇世王韦提希子是人，我也是人，这位摩揭陀国阿阇世王韦提希子具备、具有五种欲自娱，我想就像天神一样，而我是奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，我确实应该做那福德，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他能住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜，如果他们这么告知你那位男子：『真的，陛下！你应该知道，那位男子是你的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者，陛下！他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜。』你是否会这么说：『令那位男子再回来成为我的奴仆、受雇者、早起者、晚睡者、顺从者、行合意者、说喜欢听的话者。』吗？」
    「不，大德！那时，我们只会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。」
    「大王！你怎么想：当存在这样时，是直接可见的沙门果吗？」
    「大德！当存在这样时，确实是直接可见的沙门果。」
    「大王！这是被我告知的第一个当生直接可见的沙门果。」
第二个当生直接可见的沙门果
    「同样的，大德！但，你能告知其它当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！就这情况我要反问你，就依你认为妥当的来回答。大王！你怎么想：这里，如果男子是你的农夫、屋主、工作者、司财者，他这么想：『实在不可思议啊，先生！实在未曾有啊，先生！[真是]福德命、福德果报，这位摩揭陀国阿阇世王韦提希子是人，我也是人，这位摩揭陀国阿阇世王韦提希子具备、具有五种欲自娱，我想就像天神一样，而我是农夫、屋主、工作者、司财者，我确实应该做那福德，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他能住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜，如果他们这么告知你那位男子：『真的，陛下！你应该知道，那位男子是你的农夫、屋主、工作者、司财者，陛下！他剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家时，他住于身、语、意已防护，以少量的衣食为知足、在独居处欢喜。』你是否会这么说：『令那位男子再回来成为我的农夫、屋主、工作者、司财者。』吗？」
    「不，大德！那时，我们只会问讯，或会起立以座位迎接，或会邀请，或会招待他衣服、施食、住处、病人的需要物、医药必需品，或会如法地安排守护、防护、保护。」
    「大王！你怎么想：当存在这样时，是直接可见的沙门果吗？」
    「大德！当存在这样时，确实是直接可见的沙门果。」
    「大王！这是被我告知的第二个当生直接可见的沙门果。」
更胜妙的沙门果
    「同样的，大德！但，你能告知比这些直接可见的沙门果更卓越、更胜妙，其它当生直接可见的沙门果吗？』」
    「能，大王！那样的话，大王！你要听！你要好好作意！我要说了。」
    「是的，大德！」摩揭陀国阿阇世王韦提希子回答世尊。
    世尊这么说：
    「大王！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』过些时候，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    当这么出家时，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他具备善的身业、语业，清净的生活维持，戒具足，守护根门，具备正念与正知，已知足。
小戒
    大王！比丘如何是戒具足者呢？大王！这里，比丘舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，这在他的戒中。
    舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，这在他的戒中。
    舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲，这在他的戒中。
    舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，这在他的戒中。
    舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者，这在他的戒中。
    舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话，这在他的戒中。
    舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话，这在他的戒中。
    他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者，这在他的戒中。
    小戒终了。
中戒
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事破坏种子类、草木类，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，这样，他是离破坏种子类、草木类者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事受用物的贮藏，即：食物的贮藏、饮料的贮藏、衣物的贮藏、交通工具的贮藏、卧床的贮藏、香料的贮藏、肉的贮藏，这样，他是离这样或那样受用物的贮藏者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事看表演，即：舞蹈、歌唱、音乐、戏剧、讲古、掌声、铙钹、大鼓、魔术、铁球戏、竹棒戏、特技、象打斗、马打斗、水牛打斗、公牛打斗、山羊打斗、公羊打斗、公鸡打斗、鹌鹑打斗、 棒杖打斗、拳头打斗、摔角、演习、兵列、军阵、阅兵，这样，他是离看这样或那样表演者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事赌博放逸处，即：八目棋、十目棋、空中棋、跳房子游戏、石积游戏、骰子板、打木棒游戏、手型游戏、骰子、吹叶笛、玩具锄游戏、翻筋斗游戏、玩具风车游戏、玩具量器游戏、车游戏游戏、玩具弓箭游戏、猜字游戏、猜想法游戏、模仿瑕疵游戏，这样，他是离这样或那样赌博放逸处者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事高床、大床，即：高椅、盘腿坐长椅、羊毛毛毡、彩色的、白色的羊毛布、毛床单、厚布垫、毛织铺垫、缝边的毛坐垫、一边有繸的毛坐垫、缝入宝石刺绣镶边的绢织覆盖物、绢丝垫、毛毡垫、象毯、马毯、车毯、羊皮编织品、迦达利鹿最顶尖的铺垫之物、有顶篷，两端有红色枕垫 ，这样，他是离这样或那样高床、大床者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事涂抹物之打扮状态，即：[芳香]涂身、按摩、[芳香]沐浴、揉擦[四肢]、[使用]镜子、眼膏、花环、香料、涂油、涂脸粉、涂脸油、手环、发饰、[装饰用]手杖、[装饰用]水瓶、剑、[装饰用]伞、彩绘鞋、头巾、宝石、拂尘、白色衣服、长繸 ，这样，他是离这样或那样涂抹物之打扮状态者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论 ，这样，他是离这样或那样畜生论者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事诤论，即：『你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救[你的]理论；你已被折伏，请你拆解，如果你能。』 这样，他是离这样或那样诤论者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们住于从事当信差来往，即：属于国王、国王的大臣、剎帝利、婆罗门、屋主、青年的[，他们说]：『你去这里，你去那里；取这个[去]，在那里，拿这个来。』 这样，他是离这样或那样当信差来往者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们是设计、攀谈、暗示、讥讽、以利养换取其他利养者、这样，他是离诡诈说话者，这在他的戒中。
大戒
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：肢体相、天变地异的占相、梦的占相、男女相的占相、被老鼠咬破的占相、火的献供(护摩)、杓子的献供、稻壳的献供、米糠的献供、米粒的献供、熟酥的献供、油的献供、口的献供、血的献供、手足明、宅地明、政治明、福咒明、鬼神明、土地明、蛇明、毒药明、蝎子明、老鼠明、鸟明、乌鸦明、算命、箭除之法、兽的领域， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：宝石占相、衣服占相、棒杖占相、刀占相、剑占相、箭占相、弓占相、武器占相、女子占相、男子占相、童男占相、童女占相、奴仆占相、象占相、马占相、水牛占相、公牛占相、牛占相、山羊占相、公羊占相、鸡占相、鹌鹑占相、蜥蜴占相、耳环占相、龟占相、鹿占相， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：诸王将出发；诸王将不出发、内部诸王将到来；外部诸王将退却、外部诸王将到来；内部诸王将退却、内部诸王将胜利；外部诸王将败北、外部诸王将胜利；内部诸王将败北， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将有月蚀、将有日蚀、将有星蚀、将有日月的[正常]轨道、将有日月的偏离轨道、将有星辰的[正常]轨道、将有星辰的偏离轨道、将有流星的陨落、将有天火、将有地震、将有天鼓(打雷)、将有日月星辰的上升下沉遮蔽明净、月蚀将有这样的果报、日蚀将有这样的果报、星蚀将有这样的果报、日月[正常]轨道将有这样的果报、日月偏离轨道将有这样的果报、星辰[正常]轨道将有这样的果报、星辰偏离轨道将有这样的果报、将有这样的果报、流星陨落将有这样的果报、天火将有这样的果报、地震将有这样的果报、天鼓将有这样的果报、日月星辰的上升下沉遮蔽明净将有这样的果报， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：将多雨、将难有雨、将豊收、将饥馑、将安稳、将有恐怖、将有疾病、将无病、查验、会计、计算、诗作、世间论， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：嫁娶[时间]、结婚、离婚、揭幕、讨债、贷出、开运、作恶运、堕胎、绑舌[咒术]、使颚被结缚[咒术]、[他人]手控制咒术、颚咒术、耳聋咒术、询问镜子[而得答案]、询问女孩[灵媒]、询问天、太阳崇拜、大[梵天]崇拜、口吐出火、招请幸运女神， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    如某些沙门、婆罗门吃了以信应该施与的食物后，这样，他们以畜生明邪命谋生，即：透过神而使变得寂静的仪式、誓愿仪式、鬼神仪式、居地仪式、[使]元气旺盛仪式、[使]性无能仪式、房地仪式、房地准备仪式、洗净、[芳香]沐浴、献供、催吐剂、泻药、向上泻药、向下泻药、头的泻药、耳油药、眼药水、灌鼻、药膏、涂油、眼科、外科、儿科、根药、无生(药的解药)、药草、泻剂， 这样，他是离这样或那样以畜生明邪命谋生者，这在他的戒中。
    大王！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖，大王！犹如敌人已被杀害的剎帝利灌顶王，在任何地方都不看见敌人的恐怖，同样的，大王！那位这样戒具足的比丘在任何地方都不看见戒已防护的恐怖。已具备这圣戒蕴，他自身内感受无过失的安乐，大王！这样，比丘是戒具足者。
    大戒终了。
根的自制
    大王！比丘如何是守护根门者呢？大王！这里，比丘以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐，大王！这样，比丘是守护根门者。
正念与正知
    大王！比丘如何具备正念与正知呢？比丘在前进、后退时是正知于行为者；在前视、后视时是正知于行为者；在[肢体]曲伸时是正知于行为者；在[穿]衣、持钵与大衣时是正知于行为者；在饮、食、嚼、尝时是正知于行为者；在大小便动作时是正知于行为者；在行、住、坐、卧、清醒、语、默时是正知于行为者，大王！这样，比丘具备正念与正知。
知足
    大王！比丘如何是已知足者呢？大王！比丘是已知足者：以衣服保护身体、以施食保护肚子，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，大王！比丘以衣服保护身体、以施食保护肚子为知足，不论出发到何处，他只拿[这些]出发，大王！这样，比丘是已知足者。
    已具备这圣戒蕴，已具备这圣根自制，已具备这圣正念与正知，已具备这圣知足，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从施食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，他舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    大王！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这么想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，过些时候，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这么想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果被关在监狱里，过些时候，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这么想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，过些时候，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这么想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦。
    大王！犹如有财富、有财物的男子如果走上旷野道路，饥馑的、有怖畏的，过些时候，如果他从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的，他这么想：『以前，有财富、有财物的我走上旷野道路，饥馑的、有怖畏的，现在，我从那个旷野平安地度脱，到达村落边界，安稳的、无怖畏的。』他从此因缘而会得到欣悦，会到达喜悦。
    同样的，大王！比丘看这些自己未舍断的五盖如借款、如疾病、如监狱、如奴隶、如旷野道路；同样的，大王！比丘看这些自己已舍断的五盖犹如{如}无借款、如无疾病、如从监狱被释放、如脱离奴隶者、如安稳的终极之地。
    当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
初禅
    他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。大王！犹如熟练的澡堂师傅或澡堂师傅的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，大王！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第二禅
    再者，大王！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。大王！犹如有涌泉的深水池，其在东方无进水口，在南方无进水口，在北方无进水口，在西方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，大王！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第三禅
    再者，大王！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。大王！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，大王！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
第四禅
    再者，大王！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。大王！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，大王！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
毗婆舍那智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』大王！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的琉璃宝珠具备全部行相，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的、不浊的琉璃宝珠全部行相具足，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向于智与见，他这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
意生神通智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向创造意生身：他从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，大王！犹如男子如果从芦苇拉出鞘，他这么想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，大王！犹如男子如果从剑鞘拉出剑，他这么想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，大王！犹如男子如果从蛇蜕拉起蛇，他这么想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向于创造意生身：他从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
各种神通智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向各种神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大王！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，大王！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，大王！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向各种的神通：他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
天耳智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，大王！犹如男子是旅途中的行者，他能听到大鼓声、小鼓声、螺、小腰鼓、罐鼓声，他这么想：『这是大鼓声。』『这是小鼓声。』『这是螺、小腰鼓、罐鼓声。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向天耳：他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
他心智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』大王！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向他心智：他以心熟知心后，能了知其他众生、其他个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
前世住处之回忆智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大王！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前世住处之回忆。他回忆起许多前世住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前世住处有这样的行相与境遇，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
天眼智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大王！犹如在十字路中央的宫殿，有眼的男子们站在那里能看见进出家、在车道与街道来回走动、在十字路中央坐着的人们，他这么想：『这些人进入家；这些出去；这些在车道与街道来回走动；这些坐在十字路中央。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。
烦恼之灭尽智
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』大王！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，大王！当比丘那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』大王！这是比直接可见的沙门果更卓越、更胜妙之直接可见的沙门果。而，大王！这是直接可见的沙门果，没有其他更优胜或更胜妙直接可见的沙门果了。」
阿阇世-作为优婆塞的陈述
    当这么说时，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，大德！法被世尊以种种法门说明，我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。大德！我犯了过错，如愚、如痴、如不善：我因统治权而夺取如法的如法国王之父亲的生命，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「大王！你确实犯了过错，如愚、如痴、如不善：你因统治权而夺取如法的如法国王之父亲的生命。但，大王！由于你对罪过见到是罪过后如法忏悔，我们原谅你。大王！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
    当这么说时，摩揭陀国阿阇世王韦提希子对世尊这么说：
    「好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「屋主！现在，你考量适当的时间吧。」
    那时，摩揭陀国阿阇世王韦提希子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当摩揭陀国阿阇世王韦提希子离去不久时，世尊召唤比丘们：
    「比丘们！国王被伤害了，比丘们！国王被损害了，比丘们！如果国王没夺取如法的如法国王之父亲的生命，就在这座位上，他将生起远尘、离垢之法眼。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    沙门果经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大王！你想到亲情了」(Agamā kho tva?, mahārāja, yathāpemanti)，Maurice Walshe英译为「你的想法到了你爱的人吗，陛下？」(Do your thoughts go to the one you love, Your Majesty?)，Thanissaro Bhikkhu英译为「大王！你与你的感情一起来了吗？」(Have you come, great king, together with your affections?)。按：「想到」(Agamā)，原意为「去；行去」，「亲情」(yathāpema)，逐字直译为「如+爱(爱情)」，此处本译文都作了大幅度转译。阿阇世王窜位，将自己亲生父亲关进牢里致死，而他的儿子生贤(udayabhadda)也常企图杀他，无情的「子杀父」情节在他们之间重演着，也许是佛陀此时说这句话所指涉的。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors, AN.7.67)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是剎帝利种姓，母亲是?udra(sudda,首陀罗)种姓的混血种姓，具有愤怒气质(wrathful temperament)。Maurice Walshe英译为「优胜者与高级军官」(champions and senior officers)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors, AN.7.67)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。Maurice Walshe英译为「英雄」(heroes)。
    「无也」，南传作「不作业」(akiriya?)，菩提比丘长老英译为「不作」(non-doing, AN.8.12)。Maurice Walshe英译为「无行动」(non-action)。
    「疲累、使他疲累」(kilamato kilamāpayato)，菩提比丘长老英译为「当一个人虐待，或使他人施加虐待」(when one oppresses or make others inflict oppression, SN.24.6)，Maurice Walshe英译为「导致悲伤与疲惫」(by one who causes grief and weariness)。
    「非自作(SA.459)」，南传作「没有自作者」(natthi attakāre)，Maurice Walshe英译为「没有自己的力量」(There is no self-power, DN.2)。Thanissaro Bhikkhu英译为「没有任何自己引起的」(There is nothing self-caused, DN.2)。菩提比丘长老英译为「没有自己发动」(There is no self- initiative, AN.6.38)。K. Nizamis英译为「没有自己行为者」(There is no self-doer, AN.6.38)。
    「于此十四百千生门(SA.163)」，南传作「而有这一百四十万最上首之胎」(cuddasa kho panimāni yonipamukhasatasahassāni)，菩提比丘长老英译为「有十四百千最主要的生殖模式」(there are fourteen hundred thousand principal modes of generation)。按：「一百四十万」(cuddasa…satasahassāni)，逐字直译为「十四…百千」。「最上首之胎」(yonipamukha)，另译为「最上之生；最上首之起源」，这是六师外道末伽黎?拘舍罗(makkhali gosāla)邪命外道这一派的教义。
    「邪命外道」(ājīvaka，另译为「活命者；邪命者」)，菩提比丘长老英译照录原文。
    「八大士地(SA.163)」，南传作「人之八地」(a??hapurisabhūmiyo)，菩提比丘长老英译为「人生的八阶段」(eight stages in the life of man)。按：「地」(bhūmi)，另译为「阶段」。
    「往来经历(SA.163)」，南传作「流转轮回后」(sandhāvitvā sa?saritvā)，菩提比丘长老英译为「漫游与流浪」(roam and wander)。
    「至地自住(SA.163)」，南传作「它逃离就被解开」(nibbe?hiyamānameva paleti)，菩提比丘长老英译为「它逃离，不缠绕」(it run away unwinding)。
    「七无结胎(SA.163)」(satta niga??higabbhā)，菩提比丘长老英译为「七种无结者的领域」(seven spheres of knotless ones)。
    「禁戒」(vata，另译为「誓戒」)，菩提比丘长老英译为「誓约」(vow)，即发誓愿不做(或做)某些事。
    「祭品落下」(bhassantā āhutiyo)，菩提比丘长老英译为「用梣木烧尽牲礼」(burnt offerings end with ashes)。
    「虚妄戏论」(musā vilāpo)，菩提比丘长老英译为「虚伪的无聊话；虚假空谈」(false prattle)。
    「长椅为第五」，参看《杂阿含156经》「舆床第五」。
    「不孕的」(va?jhā，另译为「石女儿」)，菩提比丘长老英译为「不生育的；不妊的」(barren)。
    「以所有的防止防止」(sabbavārivārito)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs)，并解说，「vāri」有两个意思，一个是「水」，另一个是「防止；妨碍」(从vāreti，动词)，此处以后者比较符合前后文意。
    「以所有的防止遍满」(sabbavāriphu?o)，菩提比丘长老英译为「以所有抑制主张」(claimed by all curbs)。
    「混乱」(vikkhepa?，另译为「散乱」，名词)，Maurice Walshe英译为「逃避」(evasion)。按：此即「诡辩」(amarāvikkhepa，逐字直意为「鳗鱼+混乱」，另译为「不死憍乱论」)。
    「命」(gati，另译为「趣；行方」)，Maurice Walshe英译为「命运」(destiny)。
    「设计、攀谈、暗示、讥讽、以利养换取其他利养者」(kuhakā ca honti lapakā ca nemittikā ca nippesikā ca lābhena lābha? nijigī?sitāro)，菩提比丘长老英译为「计画、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain, MN.117)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其他利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其他更好的供养品。
    「意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body, AN.8.30)。另参看《杂阿含857经》附注。
    「现得(MA)；现(AA)」，南传作「直接可见的」(sandi??hika?，另译为「现世的；现证的；自见的」)，菩提比丘长老英译为「直接可见的；这里与现在可见的」(directly visible, SA ; visible here and now, MA)。


长阿含28经

长部9经/玻得播达经(戒蕴品[第一])(庄春江译)
游行者玻得播达的事
    我听到这样：
    有一次，世尊住在舍卫城祇树林给孤独园。
    当时，游行者玻得播达与三百位游行者之多的大游行者众一起住在茉莉园的单一会堂，镇头迦树[旁]的教义论究所。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，世尊这么想：
    「这时在王舍城为了托钵而行还太早，让我到茉莉园的单一会堂，镇头迦树[旁]的教义论究所去见游行者玻得播达。」
    当时，游行者玻得播达与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者玻得播达看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」
    当这么说时，那些游行者变得沉默了。
    那时，世尊去见游行者玻得播达。
    那时，游行者玻得播达对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者玻得播达也取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对游行者玻得播达这么说：
    「玻得播达！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
增上想灭的谈说
    当这么说时，游行者玻得播达对世尊这么说：
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！前几天，各派沙门、婆罗门在论议堂集会共坐，出现这样的谈论：『先生！如何有增上想灭呢？』这里，某些这么说：『无因、无缘，人的想生起、被灭，每当生起时，那时，他是有想者，每当被灭时，那时，他是无想者。』某些像这样安立增上想灭。
    其他人这么说：『先生！不会是这样，先生！想是人的真我，他来、去，每当来时，那时，他是有想者，每当去时，那时，他是无想者。』某些像这样安立增上想灭。
    其他人这么说：『先生！不会是这样，先生！有大神通力、大威力的沙门、婆罗门，他们拉入、拉出这个人的想，每当他们拉入时，那时，他是有想者，每当他们拉出时，那时，他是无想者。』某些像这样安立增上想灭。
    其他人这么说：『先生！不会是这样，先生！有大神通力、大威力的天神，他们拉入、拉出这个人的想，每当他们拉入时，那时，他是有想者，每他们当拉出时，那时，他是无想者。』某些像这样安立增上想灭。
    大德！我的心中关于世尊的忆念就生起：『啊！那确实是世尊，啊！那确实是善逝，他是这些法的善熟练者。』大德！世尊是熟练者，世尊是增上想灭的专家，大德！如何有增上想灭呢？」
想生灭有因的谈说
    「玻得播达！在那里，凡那些沙门、婆罗门这么说：『无因、无缘，人的想生起、被灭』者，从开始就有他们的过失，那是什么缘因呢？因为，有因、有缘，人的想生起、被灭，某个想以训练生起，某个想以训练被灭，什么是训练呢？」
    世尊说：
    「玻得播达！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)玻得播达！这样，比丘是戒具足者。……（中略）当他看见自己五盖已被舍断时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他的那些先前欲想被灭了，那时，他有离而生喜、乐微细的真实想，那时，他就是离而生喜、乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他的那些先前离而生喜、乐微细的真实想被灭了，那时，他有定而生喜、乐微细的真实想，那时，他就是定而生喜、乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他的那些先前定而生喜、乐微细的真实想被灭了，那时，他有平静乐微细的真实想，那时，他就是平静乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他的那些先前平静乐微细的真实想被灭了，那时，他有不苦不乐微细的真实想，那时，他就是不苦不乐微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他的那些先前色想被灭了，那时，他有虚空无边处微细的真实想，那时，他就是虚空无边处微细的真实想者，这样，某个想以训练生起，某个想以训练生起，这是训练。」
    世尊说：
    「再者，玻得播达！以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他的那些先前虚空无边处想被灭了，那时，他有识无边处微细的真实想，那时，他就是识无边处微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「再者，玻得播达！以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他的那些先前识无边处想被灭了，那时，他有无所有处微细的真实想，那时，他就是无所有处微细的真实想者，这样，某个想以训练生起，某个想以训练被灭，这是训练。」
    世尊说：
    「玻得播达！这里，当比丘自己是有想者时，他从一处到另一处次第地触达想的顶点，当住于想的顶点时，他这么想：『思惟对我是较差的，不思惟对我是较好的，又，如果我思惟、为作，我的这个想会被灭，而其他粗的想会生起，让我既不思惟，也不为作。』他既不思惟，也不为作，当不思惟、不为作时，他的那个想被灭，而其他粗的想也没生起，他触达灭，玻得播达！这样，这是次第增上想灭正知的等至。
    玻得播达！你怎么想：你以前是否曾听闻像这样从最先次第增上想灭正知的等至呢？」
    「不，大德！大德！我这么了知世尊所说：『玻得播达！这里，当比丘自己是有想者时，他从一处到另一处次第地触达想的顶点，当住于想的顶点时，他这么想：『思惟对我是较差的，不思惟对我是较好的，又，如果我思惟、为作，我的这个想会被灭，而其他粗的想会生起，让我既不思惟，也不为作。』他既不思惟，也不为作，当不思惟、不为作时，他的那个想被灭，而其他粗的想也没生起，他触达灭，玻得播达！这样，这是次第增上想灭正知的等至。』」
    「是的，玻得播达！」
    「大德！世尊仅安立一个想的顶点，或者，安立多个想的顶点呢？」
    「玻得播达！我安立一个想的顶点，也安立多个想的顶点。」
    「大德！但，世尊如何安立一个想的顶点，也安立多个想的顶点呢？」
    「玻得播达！依他触达灭[之想]，像那样，我安立想的顶点，玻得播达！我这样安立一个想的顶点，也安立多个想的顶点。」
    「大德！想先生起，而后智，或者，智先生起，而后想，或者，智与想同时生起呢？」
    「玻得播达！想先生起，而后智，想的生起而有智的生起，他这么了知：『确实，以这个缘，我的智生起。』玻得播达！以此法门，这能被体会：『想先生起，而后智，想的生起而有智的生起。』」
想-真我的谈说
    「大德！想是人的真我，或者，想是一，真我是另一呢？」
    「玻得播达！但，什么是你体认的真我呢？」
    「大德！我体认的真我是粗的、有色的、四大之物、以物质食物为食的。」
    「玻得播达！如果你的真我是粗的、有色的、四大之物、以物质食物为食的，玻得播达！当存在这样时，你的想将是一，真我是另一，玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这粗的、有色的、四大之物、以物质食物为食的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」
    「大德！我体认的真我是意做的、有所有肢体与小肢，不缺诸根的。」
    「玻得播达！如果你的真我是意做的、有所有肢体与小肢，不缺诸根的，玻得播达！当存在这样时，你的想将是一，真我是另一，玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这意做的、有所有肢体与小肢，不缺诸根的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」
    「大德！我体认的真我是无色的、想做的。」
    「玻得播达！如果你的真我是无色的、想做的，玻得播达！当存在这样时，你的想将是一，真我是另一，玻得播达！以此法门，这能被体会：想将是一，真我是另一，玻得播达！有这无色的、想做的真我住立，那时，这个人的一个想生起，而另一个想被灭，玻得播达！以此法门，这能被体会：想将是一，真我是另一。」
    「大德！但，能让我知道：『想是人的真我。』或『想是一，人的真我是另一。』吗？」
    「玻得播达！以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承的你，这是难知的：『想是人的真我。』或『想是一，人的真我是另一。』」
    「大德！如果以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承的我，那是难知的：『想是人的真我。』或『想是一，人的真我是另一。』大德！『世界是常恒的，这才正确，其它都错。』吗？」
    「玻得播达！这不被我记说：『世界是常恒的，这才正确，其它都错。』」
    「大德！又，『世界是非常恒的，这才正确，其它都错。』吗？」
    「玻得播达！这也不被我记说：『世界是非常恒的，这才正确，其它都错。』」
    「大德！又，『世界是有边的，这才正确，其它都错。』吗？」
    「玻得播达！这也不被我记说：『世界是有边的，这才正确，其它都错。』」
    「大德！又，『世界是无边的，……（中略）命即是身体，……命是一、身体是另一，……死后如来存在，……死后如来不存在，……死后如来存在且不存在，……死后如来既非存在也非不存在，这才正确，其它都错。』吗？」
    「玻得播达！这也不被我记说：『死后如来既非存在也非不存在，这才正确，其它都错。』」
    「大德！但，为何这不被世尊记说呢？」
    「玻得播达！因为，这不具利益、不具法，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这不被我记说。」
    「大德！但，什么被世尊记说呢？」
    「玻得播达！『这是苦』被我记说，『这是苦集』被我记说，『这是苦灭』被我记说，『这是导向苦灭道迹』被我记说。」
    「大德！但，为何这被世尊记说呢？」
    「玻得播达！因为，这具利益、具法，有关梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，这被我记说。」
    「正是这样，世尊！正是这样，善逝！大德，现在，世尊考量适当的时间。」
    那时，世尊起作离开。
    那时，在世尊离开不久，那些游行者全面地以尖锐的言语讽游行者刺玻得播达：
    「凡沙门乔达摩说的，这位玻得播达尊师就这样大大地随喜：『正是这样，世尊！正是这样，善逝！』但，我们不了知任何沙门乔达摩教导的明确法：『世间是常恒的。』或『世间是非常恒的。』或『世界是有边的。』或『世界是无边的。』或『命即是身体。』或『命是一、身体是另一。』或『死后如来存在。』或『死后如来不存在。』或『死后如来存在且不存在。』或『死后如来既非存在也非不存在。』」
    当这么说时，游行者玻得播达对那些游行者们这么说：
    「先生们！我也不了知任何沙门乔达摩教导的明确法：『世间是常恒的。』或『世间是非常恒的。』……（中略）或『死后如来既非存在也非不存在。』但，沙门乔达摩安立真实的、真正的、如实的，法安住性、法决定性的行道，当安立真实的、真正的、如实的，法安住性、法决定性的行道时，像我这样的有智者，怎么能不大大地随喜沙门乔达摩已善说的善说呢！」
质多象舍利弗与玻得播达的事
    那时，经过二、三天，质多象舍利弗与游行者玻得播达去见世尊。抵达后，质多象舍利弗向世尊问讯，接着在一旁坐下。游行者玻得播达与世尊互相欢迎，欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者玻得播达对世尊这么说：
    「大德！在世尊离开不久，那些游行者全面地以尖锐的言语讽我：『凡沙门乔达摩说的，这位玻得播达尊师就这样大大地随喜：「正是这样，世尊！正是这样，善逝！」但，我们不了知任何沙门乔达摩教导的明确法：『世间是常恒的。』或『世间是非常恒的。』或『世界是有边的。』或『世界是无边的。』或『命即是身体。』或『命是一、身体是另一。』或『死后如来存在。』或『死后如来不存在。』或『死后如来存在且不存在。』或『死后如来既非存在也非不存在。』」』当这么说时，我对那些游行者们这么说：『先生们！我也不了知任何沙门乔达摩教导的明确法：『世间是常恒的。』或『世间是非常恒的。』……（中略）或『死后如来既非存在也非不存在。』但，沙门乔达摩安立真实的、真正的、如实的，法安住性、法决定性的行道，当安立真实的、真正的、如实的，法安住性、法决定性的行道时，像我这样的有智者，怎么能不大大地随喜沙门乔达摩已善说的善说呢！』」
    「玻得播达！这些游行者全都是盲目的无眼者，你是他门[中]的单独有眼者。玻得播达！有明确法被我教导、安立，也有不明确法被我教导、安立。
    玻得播达！哪些是那些不明确法被我教导、安立呢？玻得播达！『世间是常恒的』是不明确法被我教导、安立；玻得播达！『世间是非常恒的』是不明确法被我教导、安立；玻得播达！『世界是有边的』……（中略）玻得播达！『世界是无边的』……玻得播达！『命即是身体』……玻得播达！『命是一、身体是另一』……玻得播达！『死后如来存在』……玻得播达！『死后如来不存在』……玻得播达！『死后如来存在且不存在』……玻得播达！『死后如来既非存在也非不存在』是不明确法被我教导、安立。
    玻得播达！为何那些是不明确法被我教导、安立呢？玻得播达！因为，这些不具利益、不具法，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，那些是不明确法被我教导、安立。
明确法
    玻得播达！哪些是那些明确法被我教导、安立呢？玻得播达！『这是苦』是明确法被我教导、安立；玻得播达！『这是苦集』是明确法被我教导、安立；玻得播达！『这是苦灭』是明确法被我教导、安立；玻得播达！『这是导向苦灭道迹』是明确法被我教导、安立。
    玻得播达！为何那些是明确法被我教导、安立呢？玻得播达！因为，这些具利益、具法，有关梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此，那些是明确法被我教导、安立。
    玻得播达！有一些沙门、婆罗门是这么说、这么见者：『真我是一向乐的，死后无病。』我去见他们后，这么说：『是真的吗？尊者们！你们是这么说、这么见者：「真我是一向乐的，死后无病。」』当被我这么询问时，他们自称：『是的。』我对他们这么说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们觉知一向乐的真我一天或一夜或半天或半夜吗？』当被这么询问时，他们说：『不。』我对他们这么说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这么询问时，他们说：『不。』
    玻得播达！你怎么想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」
    「玻得播达！犹如男子如果这么说：『我欲求、欲爱这地方上的美女。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是剎帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？高或矮或中等；黑或褐或金黄色皮肤在像那样的村落或城镇或城市吗？』当被像这样问时，如果他说：『不。』他们会这么问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会说：『是那样。』
    玻得播达！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，玻得播达！凡那些沙门、婆罗门是这么说、这么见者：『真我是一向乐的，死后无病。』我去见他们后，这么说：『是真的吗？尊者们！你们是这么说、这么见者：「真我是一向乐的，死后无病。」』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们觉知一向乐的真我一天或一夜或半天或半夜吗？』当被这么询问时，他们说：『不。』我对他们这么说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这么询问时，他们说：『不。』
    玻得播达！你怎么想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」
    「玻得播达！犹如男子如果在十字路口为了登上殿堂建造阶梯，如果有人对他这么说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』像这样被问时，如果他说：『不。』他们会这么问他：『喂！男子！你为了登上那你不知道、没见过的殿堂建造阶梯吗？』当被像这样问时，他会说：『是那样。』
    玻得播达！你怎么想：当存在这样时，那位男子的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那位男子的所说成为无意义的。」
    「同样的，玻得播达！凡那些沙门、婆罗门是这么说、这么见者：『真我是一向乐的，死后无病。』我去见他们后，这么说：『是真的吗？尊者们！你们是这么说、这么见者：「真我是一向乐的，死后无病。」』被我这么询问，他们自称：『是的。』我对他们这么说：『尊者们！但，你们住于知道、看见一向乐的世界吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们觉知一向乐的真我一天或一夜或半天或半夜吗？』当被这么询问时，他们说：『不。』我对他们这么说：『尊者们！但，你们知道：「为了一向乐世界的作证，这是道、这是道迹。」吗？』当被这么询问时，他们说：『不。』
    我对他们这么说：『尊者们！但，你们听闻往生一向乐世界的天神们说话的声音：「为了一向乐世界的作证，亲爱的先生！请你们善实行，亲爱的先生！请你们正直地实行，亲爱的先生！我们也这样实行而往生一向乐的世界。」吗？』当被这么询问时，他们说：『不。』
    玻得播达！你怎么想：当存在这样时，那些沙门、婆罗门们的所说不就成为无意义的吗？」
    「确实，大德！当存在这样时，那些沙门、婆罗门们的所说成为无意义的。」
三种真我取得
    「玻得播达！有这三种真我取得：粗的真我取得、意做的真我取得、无色的真我取得。玻得播达！什么是粗的真我取得呢？有色的、四大之物、以物质食物为食的，这是粗的真我取得。什么是意做的真我取得呢？有色的、意做的、有所有肢体与小肢，不缺诸根的，这是意做的真我取得。什么是无色的真我取得呢？无色的、想做的，这是无色的真我取得。
    玻得播达！我为粗的真我取得的舍断而教导法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这么想：『污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、正念、正知的住处。
    玻得播达！我也为意做的真我取得的舍断而教导法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这么想：『污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、正念、正知的住处。
    玻得播达！我也为无色的真我取得的舍断而教导法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。玻得播达！或许你会这么想：『污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，是苦的住处。』但，玻得播达！不应该这样认为。污染的法将被舍断，能清净的法将增长，以证智自作证后，将在当生中进入后住于圆满慧的扩展状态，将是喜悦、喜、宁静、正念、正知的住处。
    玻得播达！如果其他人这么问我们：『朋友！但，什么是你们为粗的真我取得的舍断而教导的法，我们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这么问时，我们会对他们这么解说：『朋友！这是我们为那粗的真我取得的舍断而教导的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！如果其他人这么问我们：『朋友！但，什么是你们为意做的真我取得的舍断而教导的法，我们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这么问时，我们会对他们这么解说：『朋友！这是我们为那意做的真我取得的舍断而教导的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！如果其他人这么问我们：『朋友！但，什么是你们为无色的真我取得的舍断而教导的法，我们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这么问时，我们会对他们这么解说：『朋友！这是我们为那无色的真我取得的舍断而教导的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！你怎么想：当存在这样时，所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，所说成为有意义的。」
    「玻得播达！犹如男子如果就在那殿堂下面为了登上殿堂建造阶梯，如果有人对他这么说：『喂！男子！你为了登上殿堂建造阶梯，你知道那殿堂在东方、南方、西方、北方、上方，或上、下、中间吗？』如果他这么说：『朋友！我就在这殿堂下面为了登上殿堂建造阶梯。』
    玻得播达！你怎么想：当存在这样时，那位男子的所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，那位男子的所说成为有意义的。」
    「同样的，玻得播达！如果其他人这么问我们：『朋友！但，什么是你们为粗的真我取得……（中略）但，什么是你们为意做的真我取得……（中略）但，什么是你们为无色的真我取得的舍断而教导的法，我们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，我们将在当生中进入后住于圆满慧的扩展状态呢？』当被这么问时，我们会对他们这么解说：『朋友！这是我们为那无色的真我取得的舍断而教导的法，你们依之实行，污染的法将被舍断，能清净的法将增长，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。』
    玻得播达！你怎么想：当存在这样时，所说是否成为有意义的呢？」
    「确实，大德！当存在这样时，所说成为有意义的。」
    当这么说时，质多象舍利弗对世尊这么说：
    「大德！每当有粗的真我取得时，那时，意做的真我取得是空虚的，无色的真我取得是空虚的，那时，粗的真我取得会是真实的吧？大德！每当有意做的真我取得时，那时，粗的真我取得是空虚的，无色的真我取得是空虚的，那时，意做的真我取得会是真实的吧？大德！每当有无色的真我取得时，那时，粗的真我取得是空虚的，意做的真我取得是空虚的，那时，无色的真我取得会是真实的吧？」
    「质多！每当有粗的真我取得时，那时，既不名为意做的真我取得，也不名为无色的真我取得，那时，只名为粗的真我取得；质多！每当有意做的真我取得时，那时，既不名为粗的真我取得，也不名为无色的真我取，那时，只名为意做的真我取得；质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意做的真我取得，那时，只名为无色的真我取。
    质多！如果这么问你：『过去世你存在吗？你非不存在吗？未来世你将存在吗？你将非不存在吗？现在你存在吗？你非不存在吗？』质多！当被这样问，你怎么解答呢？」
    「大德！如果这么问我：『过去世你存在吗？你非不存在吗？未来世你将存在吗？你将非不存在吗？现在你存在吗？你非不存在吗？』大德！当被这样问，我会这么解答：『过去世我存在，我非不存在；未来世我将存在，我将非不存在；现在我存在，我非不存在。』大德！当被这样问，我会这么解答。」
    「质多！但，如果这么问你：『有你过去的真我取得，那就是你真实的真我取得，未来的是空虚的，现在的是空虚的吗？有你未来的真我取得，那就是你真实的真我取得，过去的是空虚的，现在的是空虚的吗？现在，有你现在的真我取得，那就是你真实的真我取得，过去的是空虚的，未来的是空虚的吗？』质多！当被这样问，你怎么解答呢？」
    「大德！如果这么问我：『有你过去的真我取得，那就是你真实的真我取得，未来的是空虚的，现在的是空虚的吗？有你未来的真我取得，那将就是你真实的真我取得，过去的是空虚的，现在的是空虚的吗？现在，有你现在的真我取得，那就是你真实的真我取得，过去的是空虚的，未来的是空虚的吗？』大德！当被这样问，我会这么解答：『有我过去的真我取得，那时，那就是我真实的真我取得，未来的是空虚的，现在的是空虚的；有我未来的真我取得，那时，那将就是我真实的真我取得，过去的是空虚的，现在的是空虚的；现在，有我现在的真我取得，那就是我真实的真我取得，过去的是空虚的，未来的是空虚的。』大德！当被这样问，我会这么解答。」
    「同样的，质多！每当有粗的真我取得时，那时，既不名为意做的真我取得，也不名为无色的真我取得，那时，只名为粗的真我取得；质多！每当有意做的真我取得时，……（中略）质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意做的真我取得，那时，只名为无色的真我取。
    质多！犹如从牛有牛乳；从牛乳有乳酪；从乳酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，每当有牛乳时，那时，既不名为『乳酪』，也不名为『生酥』，也不名为『熟酥』，也不名为『熟酥醍醐』，那时，只名为牛乳；每当有乳酪时，……（中略）有生酥时，……（中略）有熟酥时，……（中略）质多！每当有熟酥醍醐时，那时，既不名为『牛乳』，也不名为『乳酪』，也不名为『生酥』，也不名为『熟酥』，那时，只名为熟酥醍醐。同样的，质多！每当有粗的真我取得时，……（中略）质多！每当有意做的真我取得时，……（中略）质多！每当有无色的真我取得时，那时，既不名为粗的真我取得，也不名为意做的真我取得，那时，只名为无色的真我取。」
    当这么说时，游行者玻得播达对世尊这么说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
质多象舍利弗受具足戒
    质多象舍利弗对世尊这么说：
    「太伟大了，大德！太伟大了，大德！大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    质多象舍利弗得到在世尊的面前出家、受具足戒。受具足戒后不久，当尊者质多象舍利弗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者质多象舍利弗成为众阿罗汉之一。
    玻得播达经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一娑逻末利(MA)」，南传作「在茉莉园的单一会堂」(ekasālake mallikāya ārāme)，菩提比丘长老英译为「在茉莉园，单一会堂」(in Mallikā's Park, the single-halled)，并解说，「茉莉园」为波斯匿王的皇后茉莉所辟建，最初在其中只见了一座会堂而得名，但后来又陆续建了好几座会堂，不同的婆罗门与游行者团体在这里阐述并讨论他们的学说。按：「娑逻」应为「会堂」(sālaka)的音译。
    「专家」(pakata??ū，逐字直译为「自然的知者」)，Maurice Walshe英译没译，Thanissaro Bhikkhu英译为「专家」(expert)。
    「起思惟」，南传作「思惟」(cetayamānassa，另译为「感知；想；思虑；思考；思念」)，Maurice Walshe英译为「心里活动」(Mental activity)。Thanissaro Bhikkhu英译为「想」(Thinking)。
    「为念行」，南传作「为作」(abhisa?khareyya?，另译为「行作」)，Maurice Walshe英译为「想象」(imagines)。Thanissaro Bhikkhu英译为「行使意志」(will)。
    「决定记」，南传作「明确法」(eka?sika? dhamma?)，Maurice Walshe英译为「一些事是确定的」(some things…as being certain)，Thanissaro Bhikkhu英译为「一些是明确的」(some…to be categorical)。「明确」(eka?sika?)，另译为「一向的；决定的；当然的」。「决定记」，《中阿含119经》作「一向论」，AN.3.68作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
    「法住(SA)；住[法](DA)」，南传作「法安住性」(dhamma??hitata?，直译为「法的住立性」)，菩提比丘长老英译为「法的安定」(the stableness of the Dhamma, SN.12.20)，并在《相应部12相应34经》的注解中说，他将「dhamma??hitati」译为「法的安住性」(stability of the Dhamma)，这是指「条件性的法则；制约性的法则」(the principle of conditionality)，而这两个词(dhamma??hitatā, dhamma??hitati)似乎是同义词。水野弘元的《巴利语辞典》则将「dhamma??hitatā」译为「法住性」，另参看《杂阿含347经》、《杂阿含357经》「法住智」。
    「法空(SA)」，南传作「法决定性」(dhammaniyāmata?)，菩提比丘长老英译为「法的固定进路」(the fixed course of the Dhamma, SN.12.20)。
    「死后无病」(arogo para? mara?ā)，菩提比丘长老英译为「死后不被损伤」(is unimpaired after death, SN.24.37)。
    「第一无上想」，南传作「想的顶点」(sa??agga?)，Maurice Walshe英译为「想的极限」(the limit of perception)。Thanissaro Bhikkhu英译为「想的顶点」(peak of perception)。按：「顶点」(agga?)，另译为「第一；最高；最上」。
    「我」，南传作「真我」(attā，另译为「我；自己；我体」)，Maurice Walshe英译为「自我」(self)。
    「一时」，解读为「同时」。


长阿含29经

长部12经/罗希者经(戒蕴品[第一])(庄春江译)
罗希者婆罗门的事
    我听到这样：
    有一次，世尊与五百位比丘的大比丘僧团在憍萨罗国进行游行，抵达沙勒哇低葛。
    当时，罗希者婆罗门住在沙勒哇低葛，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]。
    当时，沙勒哇低葛的婆罗门们有这样邪恶的恶见生起：
    「这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？」
    罗希者婆罗门们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与五百位比丘的大比丘僧团一起在憍萨罗国游行，已到达沙勒哇低葛，住在一奢能伽罗的一奢能伽罗丛林中，又，那位乔达摩尊师有这样的好名声被传播着：『像这样，那位世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，罗希者婆罗门召唤澡堂师傅柔西葛：
    「来！亲爱的柔西葛！你去见沙门乔达摩，抵达后，请你以我的名义向沙门乔达摩询问[是否]无病、健康、轻快、有力、乐住[而说]：『乔达摩先生！罗希者婆罗门向乔达摩尊师询问[是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『请乔达摩尊师与比丘僧团一起同意明天罗希者婆罗门的饮食[供养]。』」
    「是的，先生！」澡堂师傅柔西葛回答罗希者婆罗门后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，澡堂师傅柔西葛对世尊这么说：
    「大德！罗希者婆罗门向世尊询问[是否]无病、健康、轻快、有力、乐住，而且这么说：『大德！请世尊与比丘僧团一起同意明天罗希者婆罗门的饮食[供养]。』」
    世尊以沉默同意了。
    那时，澡堂师傅柔西葛知道世尊同意了后，起座向世尊问讯，然后作右绕，接着去见罗希者婆罗门，抵达后，对罗希者婆罗门这么说：
    「我们以尊师的名义向那世尊说：『大德！罗希者婆罗门向世尊询问[是否]无病、健康、轻快、有力、乐住，而且这么说：「大德！请世尊与比丘僧团一起同意明天罗希者婆罗门的饮食[供养]。」』世尊以沉默同意了。」
    那时，那夜过后，罗希者婆罗门在自己的住处准备胜妙的硬食与软食后，召唤澡堂师傅柔西葛：
    「来！亲爱的柔西葛！你去见沙门乔达摩，抵达后，请你通知沙门乔达摩时候已到：『乔达摩先生！时候已到，饮食已[准备]完成。』」
    「是的，先生！」澡堂师傅柔西葛回答罗希者婆罗门后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，澡堂师傅柔西葛时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，与比丘僧团一起去沙勒哇低葛。当时，澡堂师傅柔西葛紧随在世尊后。那时，澡堂师傅柔西葛对世尊这么说：
    「大德！罗希者婆罗门有这样邪恶的恶见生起：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』请世尊使罗希者婆罗门远离这邪恶的恶见，那就好了！」
    「柔西葛！或许会吧，柔西葛！或许会吧。」
    那时，世尊去罗希者婆罗门的住处。抵达后，在设置好的座位坐下。
    那时，罗希者婆罗门亲手以胜妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
罗希者婆罗门的实行
    那时，世尊食用完毕手离钵时，罗希者婆罗门取某个低矮坐具后，在一旁坐下。在一旁坐好后，世尊对罗希者婆罗门这么说：
    「是真的吗？罗希者！你有这样邪恶的恶见生起：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』」
    「是的，大德！」
    「罗希者！你怎么想：你是否住在沙勒哇低葛呢？」
    「是的，大德！」
    「罗希者！凡如果这么说：『罗希者婆罗门住在沙勒哇低葛，凡沙勒哇低葛的生起生产，罗希者婆罗门应该单独受用，不应该给与其他人。』这么说者，凡那些依你生活者，那对他们有障碍，或者没有呢？」
    「有障碍，乔达摩先生！」
    「当有障碍时，对他们是怜悯者或不怜悯者呢？」
    「是不怜悯者，乔达摩先生！」
    「当是不怜悯者时，有关于他们的慈心或害[心]现起呢？」
    「有害[心]，乔达摩先生！」
    「当害心现起时，有邪见或正见呢？」
    「有邪见，乔达摩先生！」
    「罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    「罗希者！你怎么想：憍萨罗国波斯匿王是否住在迦尸与憍萨罗呢？」
    「是的，大德！」
    「罗希者！凡如果这么说：『憍萨罗国波斯匿王住在迦尸与憍萨罗国，凡迦尸与憍萨罗国的生起生产，憍萨罗国波斯匿王应该单独受用，不应该给与其他人。』这么说者，凡依憍萨罗国波斯匿王生活的你们与其他人，那对他们有障碍，或者没有呢？」
    「有障碍，乔达摩先生！」
    「当有障碍时，对他们是怜悯者或不怜悯者呢？」
    「是不怜悯者，乔达摩先生！」
    「当是不怜悯者时，有关于他们的慈心或害[心]现起呢？」
    「有害[心]，乔达摩先生！」
    「当害心现起时，有邪见或正见呢？」
    「有邪见，乔达摩先生！」
    「罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    「罗希者！像这样，凡如果这么说：『罗希者婆罗门住在沙勒哇低葛，凡沙勒哇低葛的生起生产，罗希者婆罗门应该单独受用，不应该给与其他人。』这么说者，凡那些依你生活者，那对他们有障碍，当有障碍时，对他们是不怜悯者，当是不怜悯者时，有关于他们的害心现起，当害心现起时，有邪见，同样的，罗希者！凡如果这么说：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』这么说者，凡那些善男子们来如来教导的法、律，像这样他们证得上妙特质：作证入流果、一来果、不还果、阿罗汉果者，以及凡这些使天界胎遍熟而天界存在的能再生者，对他们有障碍，当有障碍时，对他们是不怜悯者，当是不怜悯者时，有关于他们的害心现起，当害心现起时，有邪见，罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
    「罗希者！像这样，凡如果这么说：『憍萨罗国波斯匿王住在迦尸与憍萨罗国，凡迦尸与憍萨罗国的生起生产，憍萨罗国波斯匿王应该单独受用，不应该给与其他人。』这么说者，凡依憍萨罗国波斯匿王生活的你们与其他人，那对他们有障碍，当有障碍时，对他们是不怜悯者，当是不怜悯者时，有关于他们的害心现起，当害心现起时，有邪见，同样的，罗希者！凡如果这么说：『这里，如果沙门或婆罗门证得善法，证得善法后，他不应该告知其他人，因为，其他人将[能]对[另外的]其他人作什么呢？犹如切断旧的系缚后，想要作另一个新的系缚，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』这么说者，凡那些善男子们来如来教导的法、律，像这样他们证得上妙特质：作证入流果、一来果、不还果、阿罗汉果者，以及凡这些使天界胎遍熟而天界存在的能再生者，对他们有障碍，当有障碍时，对他们是不怜悯者，当是不怜悯者时，有关于他们的害心现起，当害心现起时，有邪见，罗希者！对邪见者来说，我说，只有两趣之一趣：地狱或畜生。」
三种适合呵责者
    「罗希者！有这三种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的，哪三种呢？罗希者！这里，某位大师是为了[沙门的]目标而从在家出家，成为非家生活者，他的那沙门目标没被达到，他没达到那沙门目标后，对弟子们教导法[而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，他应该这么被呵责：『尊者为了[沙门的]目标而从在家出家，成为非家生活者，你的那沙门目标没被达到，你没达到那沙门的目标后，对弟子们教导法[而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，犹如追求倒退[的拒绝]者或抱拥脸转开[的拒绝]者，同样的，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』罗希者！这是第一种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的。
    再者，罗希者！这里，某位大师是为了[沙门的]目标而从在家出家，成为非家生活者，他的那沙门目标没被达到，他没达到那沙门目标后，对弟子们教导法[而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它欲听闻、倾耳、备有了知心，且不脱离正轨后从大师的教说转离，他应该这么被呵责：『尊者为了[沙门的]目标而从在家出家，成为非家生活者，你的那沙门目标没被达到，你没达到那沙门的目标后，对弟子们教导法[而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它欲听闻、倾耳、备有了知心，且不脱离正轨后从大师的教说转离，犹如舍去自己的田后，他想应该割他人田的草，同样的，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』罗希者！这是第二种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的。
    再者，罗希者！这里，某位大师是为了[沙门的]目标而从在家出家，成为非家生活者，他的那沙门目标被达到了，他达到那沙门目标后，对弟子们教导法[而说］：『这是为了你的利益；这是为了你们的安乐。』他的弟子对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，他应该这么被呵责：『尊者为了[沙门的]目标而从在家出家，成为非家生活者，你的那沙门目标被达到了，你达到那沙门的目标后，对弟子们教导法[而说］：「这是为了你的利益；这是为了你们的安乐。」你的弟子们对它不欲听闻、不倾耳、不备有了知心，脱离正轨后从大师的教说转离，犹如切断旧的系缚后，想要作另一个新的系缚，同样的，我说，这样是这邪恶贪法的成就，其他人将[能]对[另外的]其他人作什么呢？』罗希者！这是第三种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的
    罗希者！这些是三种大师，在世间中是适合呵责的，凡呵责像这样的大师者，他的呵责是真实的、如实的、如法的、无过失的。
不适合呵责的大师
    当这么说时，罗希者婆罗门对世尊这么说：
    「乔达摩先生！但，有任何大师，在世间中是不适合呵责的吗？」
    「罗希者！有大师，在世间中是不适合呵责的。」
    「乔达摩先生！哪位大师，在世间中是不适合呵责的呢？」
    「罗希者！这理，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）(在简略中应该如同如190-212[译者按：此指DN.2「更胜妙的沙门果」段落]使之详细)罗希者！这样，比丘是戒具足者。……（中略）进入后住于初禅……罗希者！凡在大师处，像这样弟子证得上妙特质，罗希者！这是位大师，在世间中是不适合呵责的，凡呵责像这样的大师者，他的呵责是非真实的、不如实的、不如法的、有过失的。……（中略）第二禅……（中略）第三禅……（中略）进入后住于第四禅……（中略）罗希者！凡在大师处，像这样弟子证得上妙特质，罗希者！这是位大师，在世间中是不适合呵责的，凡呵责像这样的大师者，他的呵责是非真实的、不如实的、不如法的、有过失的。……他使心转向智与见，罗希者！凡在大师处，像这样弟子证得上妙特质，罗希者！这是位大师，在世间中是不适合呵责的，凡呵责像这样的大师者，他的呵责是非真实的、不如实的、不如法的、有过失的。……他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。罗希者！这是位大师，在世间中是不适合呵责的，凡呵责像这样的大师者，他的呵责是非真实的、不如实的、不如法的、有过失的。」
    当这么说时，罗希者婆罗门对世尊这么说：
    「乔达摩先生！犹如男子抓住正掉落地狱断崖的[另一位]男子的头发后，拉起来到陆地而能住立，同样的，我正掉落地狱断崖，被乔达摩尊师拉起到陆地住立。
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    罗希者经第十二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


長阿含1經

二、Mahāvaggapāḷi
DN.14/(1) Mahāpadānasuttaṃ
Pubbenivāsapaṭisaṃyuttakathā
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme karerikuṭikāyaṃ. Atha kho sambahulānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ karerimaṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ pubbenivāsapaṭisaṃyuttā dhammī kathā udapādi– “itipi pubbenivāso, itipi pubbenivāso”ti.
     2. Assosi kho bhagavā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya tesaṃ bhikkhūnaṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā uṭṭhāyāsanā yena karerimaṇḍalamāḷo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi, nisajja kho bhagavā bhikkhū āmantesi– “kāyanuttha, bhikkhave, etarahi kathāya sannisinnā; kā ca pana vo antarākathā vippakatā”ti?
     Evaṃ vutte te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, amhākaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ karerimaṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ pubbenivāsapaṭisaṃyuttā dhammī kathā udapādi– ‘itipi pubbenivāso itipi pubbenivāso’ti. Ayaṃ kho no, bhante, antarākathā vippakatā. Atha bhagavā anuppatto”ti.
     3. “Iccheyyātha no tumhe, bhikkhave, pubbenivāsapaṭisaṃyuttaṃ dhammiṃ kathaṃ sotun”ti? “Etassa, bhagavā, kālo; etassa, sugata, kālo; yaṃ bhagavā pubbenivāsapaṭisaṃyuttaṃ dhammiṃ kathaṃ kareyya, bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇāthasādhukaṃ manasi karotha bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     4. “Ito so, bhikkhave, ekanavutikappe yaṃ vipassī bhagavā arahaṃ sammāsambuddho loke udapādi. Ito so, bhikkhave, ekatiṃse kappe yaṃ sikhī bhagavā arahaṃ sammāsambuddho loke udapādi. Tasmiññeva kho, bhikkhave, ekatiṃse kappe vessabhū bhagavā arahaṃ sammāsambuddho loke udapādi. Imasmiññeva kho, bhikkhave, bhaddakappe kakusandho bhagavā arahaṃ sammāsambuddho loke udapādi. Imasmiññeva kho, bhikkhave, bhaddakappe koṇāgamano bhagavā arahaṃ sammāsambuddho loke udapādi. Imasmiññeva kho, bhikkhave, bhaddakappe kassapo bhagavā arahaṃ sammāsambuddho loke udapādi. Imasmiññeva kho, bhikkhave, bhaddakappe ahaṃ etarahi arahaṃ sammāsambuddho loke uppanno.
     5. “Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Sikhī, bhikkhave, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Vessabhū, bhikkhave, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Kakusandho, bhikkhave, bhagavā arahaṃ sammāsambuddho brāhmaṇo jātiyā ahosi, brāhmaṇakule udapādi. Koṇāgamano, bhikkhave, bhagavā arahaṃ sammāsambuddho brāhmaṇo jātiyā ahosi, brāhmaṇakule udapādi. Kassapo, bhikkhave, bhagavā arahaṃ sammāsambuddho brāhmaṇo jātiyā ahosi, brāhmaṇakule udapādi. Ahaṃ, bhikkhave, etarahi arahaṃ sammāsambuddho khattiyo jātiyā ahosiṃ, khattiyakule uppanno.
     6. “Vipassī bhikkhave, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Sikhī, bhikkhave, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Vessabhū, bhikkhave, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Kakusandho, bhikkhave, bhagavā arahaṃ sammāsambuddho kassapo gottena ahosi. Koṇāgamano, bhikkhave, bhagavā arahaṃ sammāsambuddho kassapo gottena ahosi. Kassapo, bhikkhave, bhagavā arahaṃ sammāsambuddho kassapo gottena ahosi. Ahaṃ, bhikkhave, etarahi arahaṃ sammāsambuddho gotamo gottena ahosiṃ.
     7. “Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa asītivassasahassāni āyuppamāṇaṃ ahosi. Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa sattativassasahassāni āyuppamāṇaṃ ahosi. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa saṭṭhivassasahassāni āyuppamāṇaṃ ahosi. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa cattālīsavassasahassāni āyuppamāṇaṃ ahosi. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa tiṃsavassasahassāni āyuppamāṇaṃ ahosi. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa vīsativassasahassāni āyuppamāṇaṃ ahosi. Mayhaṃ, bhikkhave, etarahi appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ; yo ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo.
     8. “Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho pāṭaliyā mūle abhisambuddho. Sikhī, bhikkhave, bhagavā arahaṃ sammāsambuddho puṇḍarīkassa mūle abhisambuddho. Vessabhū, bhikkhave, bhagavā arahaṃ sammāsambuddho sālassa mūle abhisambuddho. Kakusandho, bhikkhave, bhagavā arahaṃ sammāsambuddho sirīsassa mūle abhisambuddho. Koṇāgamano, bhikkhave, bhagavā arahaṃ sammāsambuddho udumbarassa mūle abhisambuddho. Kassapo, bhikkhave, bhagavā arahaṃ sammāsambuddho nigrodhassa mūle abhisambuddho. Ahaṃ, bhikkhave, etarahi arahaṃ sammāsambuddho assatthassa mūle abhisambuddho.
     9. “Vipassissa bhikkhave, bhagavato arahato sammāsambuddhassa khaṇḍatissaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa abhibhūsambhavaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa soṇuttaraṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa vidhurasañjīvaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa bhiyyosuttaraṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa tissabhāradvājaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Mayhaṃ, bhikkhave, etarahi sāriputtamoggallānaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ.
     10. “Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi aṭṭhasaṭṭhibhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ.
     “Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni, eko sāvakānaṃ sannipāto ahosi sattatibhikkhusahassāni. Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ.
     “Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni, eko sāvakānaṃ sannipāto ahosi sattatibhikkhusahassāni, eko sāvakānaṃ sannipāto ahosi saṭṭhibhikkhusahassāni. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ.
     “Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa eko sāvakānaṃ sannipāto ahosi cattālīsabhikkhusahassāni. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ.
     “Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa eko sāvakānaṃ sannipāto ahosi tiṃsabhikkhusahassāni. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ.
     “Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa eko sāvakānaṃ sannipāto ahosi vīsatibhikkhusahassāni. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ.
     “Mayhaṃ, bhikkhave, etarahi eko sāvakānaṃ sannipāto ahosi aḍḍhateḷasāni bhikkhusatāni. Mayhaṃ, bhikkhave, ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ.
     11. “Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa asoko nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa khemaṅkaro nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa upasanto nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa buddhijo nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa sotthijo nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa sabbamitto nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Mayhaṃ, bhikkhave, etarahi ānando nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko.
     12. “Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa bandhumā nāma rājā pitā ahosi. Bandhumatī nāma devī mātā ahosi janetti. Bandhumassa rañño bandhumatī nāma nagaraṃ rājadhānī ahosi.
     “Sikhissa bhikkhave, bhagavato arahato sammāsambuddhassa aruṇo nāma rājā pitā ahosi. Pabhāvatī nāma devī mātā ahosi janetti. Aruṇassa rañño aruṇavatī nāma nagaraṃ rājadhānī ahosi.
     “Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa suppatito nāma rājā pitā ahosi. Vassavatī nāma devī mātā ahosi janetti. Suppatitassa rañño anomaṃ nāma nagaraṃ rājadhānī ahosi.
     “Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa aggidatto nāma brāhmaṇo pitā ahosi. Visākhā nāma brāhmaṇī mātā ahosi janetti. Tena kho pana, bhikkhave, samayena khemo nāma rājā ahosi. Khemassa rañño khemavatī nāma nagaraṃ rājadhānī ahosi.
     “Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa yaññadatto nāma brāhmaṇo pitā ahosi. Uttarā nāma brāhmaṇī mātā ahosi janetti. Tena kho pana, bhikkhave, samayena sobho nāma rājā ahosi. Sobhassa rañño sobhavatī nāma nagaraṃ rājadhānī ahosi.
     “Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa brahmadatto nāma brāhmaṇo pitā ahosi. Dhanavatī nāma brāhmaṇī mātā ahosi janetti. Tena kho pana, bhikkhave, samayena kikī nāma rājā ahosi. Kikissa rañño bārāṇasī nāma nagaraṃ rājadhānī ahosi.
     “Mayhaṃ, bhikkhave, etarahi suddhodano nāma rājā pitā ahosi. Māyā nāma devī mātā ahosi janetti. Kapilavatthu nāma nagaraṃ rājadhānī ahosī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     13. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato ayamantarākathā udapādi– “acchariyaṃ, āvuso, abbhutaṃ, āvuso, tathāgatassa mahiddhikatā mahānubhāvatā. Yatra hi nāma tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarissati, nāmatopi anussarissati, gottatopi anussarissati, āyuppamāṇatopi anussarissati, sāvakayugatopi anussarissati, sāvakasannipātatopi anussarissati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’”ti.
     “Kiṃ nu kho, āvuso, tathāgatasseva nu kho esā dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’ti, udāhu devatā tathāgatassa etamatthaṃ ārocesuṃ, yena tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’”ti. Ayañca hidaṃ tesaṃ bhikkhūnaṃ antarākathā vippakatā hoti.
     14. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena karerimaṇḍalamāḷo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāyanuttha, bhikkhave, etarahi kathāya sannisinnā; kā ca pana vo antarākathā vippakatā”ti?
     Evaṃ vutte te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, amhākaṃ acirapakkantassa bhagavato ayaṃ antarākathā udapādi– ‘acchariyaṃ, āvuso, abbhutaṃ, āvuso, tathāgatassa mahiddhikatā mahānubhāvatā, yatra hi nāma tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarissati, nāmatopi anussarissati, gottatopi anussarissati, āyuppamāṇatopi anussarissati, sāvakayugatopi anussarissati, sāvakasannipātatopi anussarissati– “evaṃjaccā te bhagavanto ahesuṃ itipi evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī”ti. Kiṃ nu kho, āvuso, tathāgatasseva nu kho esā dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– “evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī”ti. Udāhu devatā tathāgatassa etamatthaṃ ārocesuṃ, yena tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’ti? Ayaṃ kho no, bhante, antarākathā vippakatā, atha bhagavā anuppatto”ti.
     15. “Tathāgatassevesā, bhikkhave, dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’ti. Devatāpi tathāgatassa etamatthaṃ ārocesuṃ, yena tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’ti.
     “Iccheyyātha no tumhe, bhikkhave, bhiyyosomattāya pubbenivāsapaṭisaṃyuttaṃ dhammiṃ kathaṃ sotun”ti? “Etassa, bhagavā, kālo; etassa, sugata, kālo; yaṃ bhagavā bhiyyosomattāya pubbenivāsapaṭisaṃyuttaṃ dhammiṃ kathaṃ kareyya, bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     16. “Ito so, bhikkhave, ekanavutikappe yaṃ vipassī bhagavā arahaṃ sammāsambuddho loke udapādi. Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa asītivassasahassāni āyuppamāṇaṃ ahosi. Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho pāṭaliyā mūle abhisambuddho. Vipassissa, bhikkhave bhagavato arahato sammāsambuddhassa khaṇḍatissaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi aṭṭhasaṭṭhibhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa asoko nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa bandhumā nāma rājā pitā ahosi. Bandhumatī nāma devī mātā ahosi janetti. Bandhumassa rañño bandhumatī nāma nagaraṃ rājadhānī ahosi.
Bodhisattadhammatā
     17. “Atha kho, bhikkhave, vipassī bodhisatto tusitā kāyā cavitvā sato sampajāno mātukucchiṃ okkami. Ayamettha dhammatā.
     18. “Dhammatā, esā, bhikkhave, yadā bodhisatto tusitā kāyā cavitvā mātukucchiṃ okkamati. Atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā yattha pime candimasūriyā evaṃmahiddhikā evaṃmahānubhāvā ābhāya nānubhonti, tatthapi appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā, tepi tenobhāsena aññamaññaṃ sañjānanti– ‘aññepi kira, bho, santi sattā idhūpapannā’ti. Ayañca dasasahassī lokadhātu saṅkampati sampakampati sampavedhati. Appamāṇo ca uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Ayamettha dhammatā.
     19. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, cattāro naṃ devaputtā catuddisaṃ rakkhāya upagacchanti– ‘mā naṃ bodhisattaṃ vā bodhisattamātaraṃ vā manusso vā amanusso vā koci vā viheṭhesī’ti. Ayamettha dhammatā.
     20. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, pakatiyā sīlavatī bodhisattamātā hoti, viratā pāṇātipātā, viratā adinnādānā, viratā kāmesumicchācārā viratā musāvādā, viratā surāmerayamajjappamādaṭṭhānā. Ayamettha dhammatā.
     21. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu purisesu mānasaṃ uppajjati kāmaguṇūpasaṃhitaṃ, anatikkamanīyā ca bodhisattamātā hoti kenaci purisena rattacittena. Ayamettha dhammatā.
     22. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, lābhinī bodhisattamātā hoti pañcannaṃ kāmaguṇānaṃ. Sā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāreti. Ayamettha dhammatā.
     23. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu kocideva ābādho uppajjati. Sukhinī bodhisattamātā hoti akilantakāyā, bodhisattañca bodhisattamātā tirokucchigataṃ passati sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Seyyathāpi, bhikkhave, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatrāssa suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya – ‘ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā’ti. Evameva kho, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu kocideva ābādho uppajjati, sukhinī bodhisattamātā hoti akilantakāyā bodhisattañca bodhisattamātā tirokucchigataṃ passati sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Ayamettha dhammatā.
     24. “Dhammatā esā, bhikkhave, sattāhajāte bodhisatte bodhisattamātā kālaṅkaroti tusitaṃ kāyaṃ upapajjati. Ayamettha dhammatā.
     25. “Dhammatā esā, bhikkhave, yathā aññā itthikā nava vā dasa vā māse gabbhaṃ kucchinā pariharitvā vijāyanti, na hevaṃ bodhisattaṃ bodhisattamātā vijāyati. Daseva māsāni bodhisattaṃ bodhisattamātā kucchinā pariharitvā vijāyati. Ayamettha dhammatā.
     26. “Dhammatā esā, bhikkhave, yathā aññā itthikā nisinnā vā nipannā vā vijāyanti, na hevaṃ bodhisattaṃ bodhisattamātā vijāyati. Ṭhitāva bodhisattaṃ bodhisattamātā vijāyati. Ayamettha dhammatā.
     27. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, devā paṭhamaṃ paṭiggaṇhanti, pacchā manussā. Ayamettha dhammatā.
     28. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, appattova bodhisatto pathaviṃ hoti, cattāro naṃ devaputtā paṭiggahetvā mātu purato ṭhapenti– ‘attamanā, devi, hohi; mahesakkho te putto uppanno’ti. Ayamettha dhammatā.
     29. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, visadova nikkhamati amakkhito udena amakkhito semhena amakkhito ruhirena amakkhito kenaci asucinā suddho visado. Seyyathāpi, bhikkhave, maṇiratanaṃ kāsike vatthe nikkhittaṃ neva maṇiratanaṃ kāsikaṃ vatthaṃ makkheti, nāpi kāsikaṃ vatthaṃ maṇiratanaṃ makkheti. Taṃ kissa hetu? Ubhinnaṃ suddhattā. Evameva kho, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, visadova nikkhamati amakkhito, udena amakkhito semhena amakkhito ruhirena amakkhito kenaci asucinā suddho visado. Ayamettha dhammatā.
     30. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, dve udakassa dhārā antalikkhā pātubhavanti– ekā sītassa ekā uṇhassa yena bodhisattassa udakakiccaṃ karonti mātu ca. Ayamettha dhammatā.
     31. “Dhammatā esā, bhikkhave, sampatijāto bodhisatto samehi pādehi patiṭṭhahitvā uttarābhimukho sattapadavītihārena gacchati setamhi chatte anudhāriyamāne, sabbā ca disā anuviloketi, āsabhiṃ vācaṃ bhāsati ‘aggohamasmi lokassa, jeṭṭhohamasmi lokassa, seṭṭhohamasmi lokassa, ayamantimā jāti, natthidāni punabbhavo’ti. Ayamettha dhammatā.
     32. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso pātubhavati, atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yattha pime candimasūriyā evaṃmahiddhikā evaṃmahānubhāvā ābhāya nānubhonti, tatthapi appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā, tepi tenobhāsena aññamaññaṃ sañjānanti– ‘aññepi kira, bho, santi sattā idhūpapannā’ti. Ayañca dasasahassī lokadhātu saṅkampati sampakampati sampavedhati appamāṇo ca uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Ayamettha dhammatā.
Dvattiṃsamahāpurisalakkhaṇā
     33. “Jāte kho pana, bhikkhave, vipassimhi kumāre bandhumato rañño paṭivedesuṃ– ‘putto te, deva, jāto, taṃ devo passatū’ti. Addasā kho, bhikkhave, bandhumā rājā vipassiṃ kumāraṃ, disvā nemitte brāhmaṇe āmantāpetvā etadavoca– ‘passantu bhonto nemittā brāhmaṇā kumāran’ti. Addasaṃsu kho, bhikkhave, nemittā brāhmaṇā vipassiṃ kumāraṃ, disvā bandhumantaṃ rājānaṃ etadavocuṃ– ‘attamano, deva, hohi, mahesakkho te putto uppanno, lābhā te, mahārāja, suladdhaṃ te, mahārāja, yassa te kule evarūpo putto uppanno. Ayañhi, deva, kumāro dvattiṃsamahāpurisalakkhaṇehi samannāgato, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni sattaratanāni bhavanti. Seyyathidaṃ– cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭacchado.
     34. ‘Katamehi cāyaṃ, deva, kumāro dvattiṃsamahāpurisalakkhaṇehi samannāgato, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāpī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni sattaratanāni bhavanti Seyyathidaṃ– cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭacchado.
     35. ‘Ayañhi, deva, kumāro suppatiṭṭhitapādo. Yaṃ pāyaṃ, deva, kumāro suppatiṭṭhitapādo. Idampissa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     ‘Imassa, deva, kumārassa heṭṭhā pādatalesu cakkāni jātāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni. Yampi, imassa deva, kumārassa heṭṭhā pādatalesu cakkāni jātāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni, idampissa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     ‘Ayañhi deva, kumāro āyatapaṇhī …pe…
     ‘Ayañhi, deva, kumāro dīghaṅgulī…
     ‘Ayañhi, deva, kumāro mudutalunahatthapādo…
     ‘Ayañhi, deva kumāro jālahatthapādo…
     ‘Ayañhi, deva, kumāro ussaṅkhapādo…
     ‘Ayañhi, deva, kumāro eṇijaṅgho…
     ‘Ayañhi, deva, kumāro ṭhitakova anonamanto ubhohi pāṇitalehi jaṇṇukāni parimasati parimajjati…
     ‘Ayañhi deva, kumāro kosohitavatthaguyho…
     ‘Ayañhi, deva, kumāro suvaṇṇavaṇṇo kañcanasannibhattaco…
     ‘Ayañhi, deva, kumāro sukhumacchavī; sukhumattā chaviyā rajojallaṃ kāye na upalimpati…
     ‘Ayañhi, deva, kumāro ekekalomo; ekekāni lomāni lomakūpesu jātāni…
     ‘Ayañhi, deva, kumāro uddhaggalomo; uddhaggāni lomāni jātāni nīlāni añjanavaṇṇāni kuṇḍalāvaṭṭāni dakkhiṇāvaṭṭakajātāni…
     ‘Ayañhi, deva, kumāro brahmujugatto…
     ‘Ayañhi, deva, kumāro sattussado…
     ‘Ayañhi deva, kumāro sīhapubbaddhakāyo…
     ‘Ayañhi, deva, kumāro citantaraṃso…
     ‘Ayañhi, deva, kumāro nigrodhaparimaṇḍalo yāvatakvassa kāyo tāvatakvassa byāmo, yāvatakvassa byāmo, tāvatakvassa kāyo…
     ‘Ayañhi, deva, kumāro samavaṭṭakkhandho…
     ‘Ayañhi, deva, kumāro rasaggasaggī…
     ‘Ayañhi, deva, kumāro sīhahanu…
     ‘Ayañhi, deva, kumāro cattālīsadanto…
     ‘Ayañhi, deva, kumāro samadanto…
     ‘Ayañhi, deva, kumāro aviraḷadanto…
     ‘Ayañhi, deva, kumāro susukkadāṭho…
     ‘Ayañhi, deva, kumāro pahūtajivho…
     ‘Ayañhi, deva, kumāro brahmassaro karavīkabhāṇī…
     ‘Ayañhi, deva, kumāro abhinīlanetto…
     ‘Ayañhi, deva, kumāro gopakhumo…
     Imassa, deva, kumārassa uṇṇā bhamukantare jātā odātā mudutūlasannibhā. Yampi imassa deva kumārassa uṇṇā bhamukantare jātā odātā mudutūlasannibhā, idampimassa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     ‘Ayañhi deva, kumāro uṇhīsasīso. Yaṃ pāyaṃ, deva, kumāro uṇhīsasīso, idampissa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     36. ‘Imehi kho ayaṃ, deva, kumāro dvattiṃsamahāpurisalakkhaṇehi samannāgato, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni sattaratanāni bhavanti. Seyyathidaṃ– cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭacchado’ti.
Vipassīsamaññā
     37. “Atha kho, bhikkhave, bandhumā rājā nemitte brāhmaṇe ahatehi vatthehi acchādāpetvā sabbakāmehi santappesi. Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa dhātiyo upaṭṭhāpesi. Aññā khīraṃ pāyenti, aññā nhāpenti, aññā dhārenti, aññā aṅkena pariharanti. Jātassa kho pana, bhikkhave, vipassissa kumārassa setacchattaṃ dhārayittha divā ceva rattiñca– ‘mā naṃ sītaṃ vā uṇhaṃ vā tiṇaṃ vā rajo vā ussāvo vā bādhayitthā’ti. Jāto kho pana, bhikkhave, vipassī kumāro bahuno janassa piyo ahosi manāpo. Seyyathāpi, bhikkhave, uppalaṃ vā padumaṃ vā puṇḍarīkaṃ vā bahuno janassa piyaṃ manāpaṃ; evameva kho, bhikkhave, vipassī kumāro bahuno janassa piyo ahosi manāpo. Svāssudaṃ aṅkeneva aṅkaṃ parihariyati.
     38. “Jāto kho pana, bhikkhave, vipassī kumāro mañjussaro ca ahosi vaggussaro ca madhurassaro ca pemaniyassaro ca. Seyyathāpi, bhikkhave, himavante pabbate karavīkā nāma sakuṇajāti mañjussarā ca vaggussarā ca madhurassarā ca pemaniyassarā ca; evameva kho, bhikkhave, vipassī kumāro mañjussaro ca ahosi vaggussaro ca madhurassaro ca pemaniyassaro ca.
     39. “Jātassa kho pana, bhikkhave, vipassissa kumārassa kammavipākajaṃ dibbacakkhu pāturahosi yena sudaṃ samantā yojanaṃ passati divā ceva rattiñca.
     40. “Jāto kho pana, bhikkhave, vipassī kumāro animisanto pekkhati seyyathāpi devā tāvatiṃsā. ‘Animisanto kumāro pekkhatī’ti kho, bhikkhave, vipassissa kumārassa ‘vipassī vipassī’ tveva samaññā udapādi.
     41. “Atha kho, bhikkhave, bandhumā rājā atthakaraṇe nisinno vipassiṃ kumāraṃ aṅke nisīdāpetvā atthe anusāsati Tatra sudaṃ, bhikkhave, vipassī kumāro pitu-aṅke nisinno viceyya viceyya atthe panāyati ñāyena. Viceyya viceyya kumāro atthe panāyati ñāyenāti kho, bhikkhave, vipassissa kumārassa bhiyyosomattāya ‘vipassī vipassī’ tveva samaññā udapādi.
     42. “Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa tayo pāsāde kārāpesi, ekaṃ vassikaṃ ekaṃ hemantikaṃ ekaṃ gimhikaṃ; pañca kāmaguṇāni upaṭṭhāpesi. Tatra sudaṃ, bhikkhave, vipassī kumāro vassike pāsāde cattāro māse nippurisehi tūriyehi paricārayamāno na heṭṭhāpāsādaṃ orohatī”ti.
     Paṭhamabhāṇavāro.
Jiṇṇapuriso
     43. “Atha kho, bhikkhave, vipassī kumāro bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena sārathiṃ āmantesi– ‘yojehi, samma sārathi, bhaddāni bhaddāni yānāni uyyānabhūmiṃ gacchāma subhūmidassanāyā’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā bhaddāni bhaddāni yānāni yojetvā vipassissa kumārassa paṭivedesi– ‘yuttāni kho te, deva, bhaddāni bhaddāni yānāni, yassa dāni kālaṃ maññasī’ti Atha kho, bhikkhave, vipassī kumāro bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi uyyānabhūmiṃ niyyāsi.
     44. “Addasā kho, bhikkhave, vipassī kumāro uyyānabhūmiṃ niyyanto purisaṃ jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ. Disvā sārathiṃ āmantesi– ‘ayaṃ pana, samma sārathi, puriso kiṃkato? Kesāpissa na yathā aññesaṃ, kāyopissa na yathā aññesan’ti. ‘Eso kho, deva, jiṇṇo nāmā’ti. ‘Kiṃ paneso, samma sārathi, jiṇṇo nāmā’ti? ‘Eso kho, deva, jiṇṇo nāma. Na dāni tena ciraṃ jīvitabbaṃ bhavissatī’ti. ‘Kiṃ pana, samma sārathi, ahampi jarādhammo, jaraṃ anatīto’ti? ‘Tvañca, deva, mayañcamha sabbe jarādhammā, jaraṃ anatītā’ti. ‘Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā. Itova antepuraṃ paccaniyyāhī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsi. Tatra sudaṃ, bhikkhave, vipassī kumāro antepuraṃ gato dukkhī dummano pajjhāyati– ‘dhiratthu kira, bho, jāti nāma, yatra hi nāma jātassa jarā paññāyissatī’ti!
     45. “Atha kho, bhikkhave, bandhumā rājā sārathiṃ āmantāpetvā etadavoca– ‘kacci, samma sārathi, kumāro uyyānabhūmiyā abhiramittha? Kacci, samma sārathi, kumāro uyyānabhūmiyā attamano ahosī’ti? ‘Na kho, deva, kumāro uyyānabhūmiyā abhiramittha, na kho, deva, kumāro uyyānabhūmiyā attamano ahosī’ti. ‘Kiṃ pana, samma sārathi, addasa kumāro uyyānabhūmiṃ niyyanto’ti? ‘Addasā kho, deva, kumāro uyyānabhūmiṃ niyyanto purisaṃ jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ. Disvā maṃ etadavoca– “ayaṃ pana, samma sārathi, puriso kiṃkato, kesāpissa na yathā aññesaṃ, kāyopissa na yathā aññesan”ti? “Eso kho, deva, jiṇṇo nāmā”ti. “Kiṃ paneso, samma sārathi, jiṇṇo nāmā”ti? “Eso kho, deva, jiṇṇo nāma na dāni tena ciraṃ jīvitabbaṃ bhavissatī”ti. “Kiṃ pana, samma sārathi, ahampi jarādhammo, jaraṃ anatīto”ti? “Tvañca, deva, mayañcamha sabbe jarādhammā, jaraṃ anatītā”ti.
     “‘Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī’”ti. “Evaṃ, devā”ti kho ahaṃ, deva, vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsiṃ. So kho, deva, kumāro antepuraṃ gato dukkhī dummano pajjhāyati– “dhiratthu kira bho jāti nāma, yatra hi nāma jātassa jarā paññāyissatī’”ti.
Byādhitapuriso
     46. “Atha kho, bhikkhave, bandhumassa rañño etadahosi–
     ‘Mā heva kho vipassī kumāro na rajjaṃ kāresi, mā heva vipassī kumāro agārasmā anagāriyaṃ pabbaji, mā heva nemittānaṃ brāhmaṇānaṃ saccaṃ assa vacanan’ti. Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa bhiyyosomattāya pañca kāmaguṇāni upaṭṭhāpesi– ‘yathā vipassī kumāro rajjaṃ kareyya, yathā vipassī kumāro na agārasmā anagāriyaṃ pabbajeyya, yathā nemittānaṃ brāhmaṇānaṃ micchā assa vacanan’ti.
     “Tatra sudaṃ, bhikkhave, vipassī kumāro pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Atha kho, bhikkhave, vipassī kumāro bahūnaṃ vassānaṃ …pe…
     47. “Addasā kho, bhikkhave, vipassī kumāro uyyānabhūmiṃ niyyanto purisaṃ ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ sake muttakarīse palipannaṃ semānaṃ aññehi vuṭṭhāpiyamānaṃ aññehi saṃvesiyamānaṃ. Disvā sārathiṃ āmantesi– ‘ayaṃ pana, samma sārathi, puriso kiṃkato? Akkhīnipissa na yathā aññesaṃ, saropissa na yathā aññesan’ti? ‘Eso kho, deva, byādhito nāmā’ti. ‘Kiṃ paneso, samma sārathi, byādhito nāmā’ti? ‘Eso kho, deva, byādhito nāma appeva nāma tamhā ābādhā vuṭṭhaheyyā’ti. ‘Kiṃ pana, samma sārathi, ahampi byādhidhammo, byādhiṃ anatīto’ti? ‘Tvañca, deva, mayañcamha sabbe byādhidhammā, byādhiṃ anatītā’ti. ‘Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī’ti. ‘Evaṃ devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsi. Tatra sudaṃ, bhikkhave, vipassī kumāro antepuraṃ gato dukkhī dummano pajjhāyati– ‘dhiratthu kira bho jāti nāma, yatra hi nāma jātassa jarā paññāyissati, byādhi paññāyissatī’ti.
     48. “Atha kho, bhikkhave, bandhumā rājā sārathiṃ āmantāpetvā etadavoca– ‘kacci, samma sārathi, kumāro uyyānabhūmiyā abhiramittha, kacci, samma sārathi, kumāro uyyānabhūmiyā attamano ahosī’ti? ‘Na kho, deva, kumāro uyyānabhūmiyā abhiramittha, na kho, deva, kumāro uyyānabhūmiyā attamano ahosī’ti. ‘Kiṃ pana, samma sārathi, addasa kumāro uyyānabhūmiṃ niyyanto’ti? ‘Addasā kho, deva, kumāro uyyānabhūmiṃ niyyanto purisaṃ ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ sake muttakarīse Palipannaṃ semānaṃ aññehi vuṭṭhāpiyamānaṃ aññehi saṃvesiyamānaṃ. Disvā maṃ etadavoca– “ayaṃ pana, samma sārathi, puriso kiṃkato, akkhīnipissa na yathā aññesaṃ, saropissa na yathā aññesan”ti? “Eso kho, deva, byādhito nāmā”ti. “Kiṃ paneso, samma sārathi, byādhito nāmā”ti? “Eso kho, deva, byādhito nāma appeva nāma tamhā ābādhā vuṭṭhaheyyā”ti. “Kiṃ pana, samma sārathi, ahampi byādhidhammo, byādhiṃ anatīto”ti? “Tvañca, deva, mayañcamha sabbe byādhidhammā, byādhiṃ anatītā”ti. “Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī”ti. “Evaṃ, devā”ti kho ahaṃ, deva, vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsiṃ. So kho, deva, kumāro antepuraṃ gato dukkhī dummano pajjhāyati– “‘dhiratthu kira bho jāti nāma, yatra hi nāma jātassa jarā paññāyissati, byādhi paññāyissatī’”ti.
Kālaṅkatapuriso
     49. “Atha kho, bhikkhave, bandhumassa rañño etadahosi– ‘mā heva kho vipassī kumāro na rajjaṃ kāresi, mā heva vipassī kumāro agārasmā anagāriyaṃ pabbaji, mā heva nemittānaṃ brāhmaṇānaṃ saccaṃ assa vacanan’ti. Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa bhiyyosomattāya pañca kāmaguṇāni upaṭṭhāpesi– ‘yathā vipassī kumāro rajjaṃ kareyya, yathā vipassī kumāro na agārasmā anagāriyaṃ pabbajeyya, yathā nemittānaṃ brāhmaṇānaṃ micchā assa vacanan’ti.
     “Tatra sudaṃ, bhikkhave, vipassī kumāro pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Atha kho, bhikkhave, vipassī kumāro bahūnaṃ vassānaṃ …pe…
     50. “Addasā kho, bhikkhave, vipassī kumāro uyyānabhūmiṃ niyyanto mahājanakāyaṃ sannipatitaṃ nānārattānañca dussānaṃ vilātaṃ kayiramānaṃ. Disvā sārathiṃ āmantesi– ‘kiṃ nu kho, so, samma sārathi, mahājanakāyo sannipatito nānārattānañca dussānaṃ vilātaṃ kayiratī’ti? ‘Eso kho, deva, kālaṅkato nāmā’ti. ‘Tena hi, samma sārathi, yena so kālaṅkato tena rathaṃ pesehī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā yena so kālaṅkato tena rathaṃ pesesi. Addasā kho, bhikkhave, vipassī kumāro petaṃ kālaṅkataṃ, disvā sārathiṃ āmantesi– ‘kiṃ panāyaṃ, samma sārathi, kālaṅkato nāmā’ti? ‘Eso kho, deva, kālaṅkato nāma. Na dāni taṃ dakkhanti mātā vā pitā vā aññe vā ñātisālohitā, sopi na dakkhissati mātaraṃ vā pitaraṃ vā aññe vā ñātisālohite’ti. ‘Kiṃ pana, samma sārathi, ahampi maraṇadhammo maraṇaṃ anatīto; mampi na dakkhanti devo vā devī vā aññe vā ñātisālohitā; ahampi na dakkhissāmi devaṃ vā deviṃ vā aññe vā ñātisālohite’ti? ‘Tvañca, deva, mayañcamha sabbe maraṇadhammā maraṇaṃ anatītā; tampi na dakkhanti devo vā devī vā aññe vā ñātisālohitā; tvampi na dakkhissasi devaṃ vā deviṃ vā aññe vā ñātisālohite’ti. ‘Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsi. Tatra sudaṃ, bhikkhave, vipassī kumāro antepuraṃ gato dukkhī dummano pajjhāyati– ‘dhiratthu kira, bho, jāti nāma, yatra hi nāma jātassa jarā paññāyissati, byādhi paññāyissati, maraṇaṃ paññāyissatī’ti.
     51. “Atha kho, bhikkhave, bandhumā rājā sārathiṃ āmantāpetvā etadavoca– ‘kacci, samma sārathi, kumāro uyyānabhūmiyā abhiramittha, kacci, samma sārathi, kumāro uyyānabhūmiyā attamano ahosī’ti? ‘Na kho, deva, kumāro uyyānabhūmiyā abhiramittha, na kho, deva, kumāro uyyānabhūmiyā attamano ahosī’ti. ‘Kiṃ pana, samma sārathi, addasa kumāro uyyānabhūmiṃ niyyanto’ti? ‘Addasā kho, deva, kumāro uyyānabhūmiṃ niyyanto mahājanakāyaṃ sannipatitaṃ nānārattānañca dussānaṃ vilātaṃ kayiramānaṃ. Disvā maṃ etadavoca– “kiṃ nu kho, so samma sārathi, mahājanakāyo sannipatito nānārattānañca dussānaṃ vilātaṃ kayiratī”ti? “Eso kho, deva, kālaṅkato nāmā”ti. “Tena hi, samma sārathi, yena so kālaṅkato tena rathaṃ pesehī”ti. “Evaṃ devā”ti kho ahaṃ, deva, vipassissa kumārassa paṭissutvā yena so kālaṅkato tena rathaṃ pesesiṃ. Addasā kho, deva, kumāro petaṃ kālaṅkataṃ, disvā maṃ etadavoca– “kiṃ panāyaṃ, samma sārathi, kālaṅkato nāmā”ti “Eso kho, deva, kālaṅkato nāma. Na dāni taṃ dakkhanti mātā vā pitā vā aññe vā ñātisālohitā, sopi na dakkhissati mātaraṃ vā pitaraṃ vā aññe vā ñātisālohite”ti. “Kiṃ pana, samma sārathi, ahampi maraṇadhammo maraṇaṃ anatīto; mampi na dakkhanti devo vā devī vā aññe vā ñātisālohitā; ahampi na dakkhissāmi devaṃ vā deviṃ vā aññe vā ñātisālohite”ti? “Tvañca, deva, mayañcamha sabbe maraṇadhammā maraṇaṃ anatītā; tampi na dakkhanti devo vā devī vā aññe vā ñātisālohitā, tvampi na dakkhissasi devaṃ vā deviṃ vā aññe vā ñātisālohite”ti. “Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī’ti. “‘Evaṃ, devā”ti kho ahaṃ, deva, vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsiṃ. So kho, deva, kumāro antepuraṃ gato dukkhī dummano pajjhāyati– “dhiratthu kira bho jāti nāma, yatra hi nāma jātassa jarā paññāyissati, byādhi paññāyissati, maraṇaṃ paññāyissatī’”ti.
Pabbajito
     52. “Atha kho, bhikkhave, bandhumassa rañño etadahosi– ‘mā heva kho vipassī kumāro na rajjaṃ kāresi, mā heva vipassī kumāro agārasmā anagāriyaṃ pabbaji, mā heva nemittānaṃ brāhmaṇānaṃ saccaṃ assa vacanan’ti. Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa bhiyyosomattāya pañca kāmaguṇāni upaṭṭhāpesi– ‘yathā vipassī kumāro rajjaṃ kareyya, yathā vipassī kumāro na agārasmā anagāriyaṃ pabbajeyya, yathā nemittānaṃ brāhmaṇānaṃ micchā assa vacanan’ti.
     “Tatra sudaṃ, bhikkhave, vipassī kumāro pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Atha kho, bhikkhave, vipassī kumāro bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena sārathiṃ āmantesi– ‘yojehi, samma sārathi, bhaddāni bhaddāni yānāni, uyyānabhūmiṃ gacchāma subhūmidassanāyā’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā bhaddāni bhaddāni yānāni yojetvā vipassissa kumārassa paṭivedesi– ‘yuttāni kho te, deva, bhaddāni bhaddāni yānāni, yassa dāni kālaṃ maññasī’ti. Atha kho, bhikkhave, vipassī kumāro bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi uyyānabhūmiṃ niyyāsi.
     53. “Addasā kho, bhikkhave, vipassī kumāro uyyānabhūmiṃ niyyanto purisaṃ bhaṇḍuṃ pabbajitaṃ kāsāyavasanaṃ. Disvā sārathiṃ āmantesi– ‘ayaṃ pana, samma sārathi, puriso kiṃkato? Sīsaṃpissa na yathā aññesaṃ, vatthānipissa na yathā aññesan’ti? ‘Eso kho, deva, pabbajito nāmā’ti. ‘Kiṃ paneso, samma sārathi, pabbajito nāmā’ti? ‘Eso kho, deva, pabbajito nāma sādhu dhammacariyā sādhu samacariyā sādhu kusalakiriyā sādhu puññakiriyā sādhu avihiṃsā sādhu bhūtānukampā’ti. ‘Sādhu kho so, samma sārathi, pabbajito nāma, sādhu dhammacariyā sādhu samacariyā sādhu kusalakiriyā sādhu puññakiriyā sādhu avihiṃsā sādhu bhūtānukampā. Tena hi, samma sārathi, yena so pabbajito tena rathaṃ pesehī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā yena so pabbajito tena rathaṃ pesesi. Atha kho, bhikkhave, vipassī kumāro taṃ pabbajitaṃ etadavoca– ‘tvaṃ pana, samma, kiṃkato, sīsampi te na yathā aññesaṃ, vatthānipi te na yathā aññesan’ti? ‘Ahaṃ kho, deva, pabbajito nāmā’ti. ‘Kiṃ pana tvaṃ, samma, pabbajito nāmā’ti? ‘Ahaṃ kho, deva, pabbajito nāma, sādhu dhammacariyā sādhu samacariyā sādhu kusalakiriyā sādhu puññakiriyā sādhu avihiṃsā sādhu bhūtānukampā’ti. ‘Sādhu kho tvaṃ, samma, pabbajito nāma sādhu dhammacariyā sādhu samacariyā sādhu kusalakiriyā sādhu puññakiriyā sādhu avihiṃsā sādhu bhūtānukampā’ti.
Bodhisattapabbajjā
     54. “Atha kho, bhikkhave, vipassī kumāro sārathiṃ āmantesi– ‘tena hi, samma sārathi, rathaṃ ādāya itova antepuraṃ paccaniyyāhi. Ahaṃ pana idheva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā rathaṃ ādāya tatova antepuraṃ paccaniyyāsi. Vipassī pana kumāro tattheva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji.
Mahājanakāya-anupabbajjā
     55. “Assosi kho, bhikkhave, bandhumatiyā rājadhāniyā mahājanakāyo caturāsīti pāṇasahassāni– ‘vipassī kira kumāro kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito’ti. Sutvāna tesaṃ etadahosi– ‘na hi nūna so orako dhammavinayo, na sā orakā pabbajjā, yattha vipassī kumāro kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito. Vipassīpi nāma kumāro kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissati, kimaṅgaṃ pana mayan’ti.
     “Atha kho, so bhikkhave, mahājanakāyo caturāsīti pāṇasahassāni kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā vipassiṃ bodhisattaṃ agārasmā anagāriyaṃ pabbajitaṃ anupabbajiṃsu. Tāya sudaṃ, bhikkhave, parisāya parivuto vipassī bodhisatto gāmanigamajanapadarājadhānīsu cārikaṃ carati.
     56. “Atha kho, bhikkhave, vipassissa bodhisattassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘na kho metaṃ patirūpaṃ yohaṃ ākiṇṇo viharāmi, yaṃnūnāhaṃ eko gaṇamhā vūpakaṭṭho vihareyyan’ti. Atha kho, bhikkhave, vipassī bodhisatto aparena samayena eko gaṇamhā vūpakaṭṭho vihāsi aññeneva tāni caturāsīti pabbajitasahassāni agamaṃsu, aññena maggena vipassī bodhisatto.
Bodhisatta-abhiniveso
     57. “Atha kho, bhikkhave, vipassissa bodhisattassa vāsūpagatassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘kicchaṃ vatāyaṃ loko āpanno, jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca, atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa, kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’ti?
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati jāti hoti, kiṃpaccayā jātī’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘bhave kho sati jāti hoti, bhavapaccayā jātī’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati bhavo hoti, kiṃpaccayā bhavo’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘upādāne kho sati bhavo hoti, upādānapaccayā bhavo’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati upādānaṃ hoti, kiṃpaccayā upādānan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘taṇhāya kho sati upādānaṃ hoti, taṇhāpaccayā upādānan’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati taṇhā hoti, kiṃpaccayā taṇhā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘vedanāya kho sati taṇhā hoti, vedanāpaccayā taṇhā’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati vedanā hoti, kiṃpaccayā vedanā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘phasse kho sati vedanā hoti, phassapaccayā vedanā’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati phasso hoti, kiṃpaccayā phasso’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saḷāyatane kho sati phasso hoti, saḷāyatanapaccayā phasso’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati saḷāyatanaṃ hoti, kiṃpaccayā saḷāyatanan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho sati saḷāyatanaṃ hoti, nāmarūpapaccayā saḷāyatanan’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati nāmarūpaṃ hoti, kiṃpaccayā nāmarūpan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho sati nāmarūpaṃ hoti, viññāṇapaccayā nāmarūpan’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati viññāṇaṃ hoti, kiṃpaccayā viññāṇan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho sati viññāṇaṃ hoti, nāmarūpapaccayā viññāṇan’ti.
     58. “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘paccudāvattati kho idaṃ viññāṇaṃ nāmarūpamhā, nāparaṃ gacchati. Ettāvatā jāyetha vā jiyyetha vā miyyetha vā cavetha vā upapajjetha vā, yadidaṃ nāmarūpapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti’.
     59. “‘Samudayo samudayo’ti kho, bhikkhave, vipassissa bodhisattassa pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     60. “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati jarāmaraṇaṃ na hoti, kissa nirodhā jarāmaraṇanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo ‘jātiyā kho asati jarāmaraṇaṃ na hoti, jātinirodhā jarāmaraṇanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati jāti na hoti, kissa nirodhā jātinirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘bhave kho asati jāti na hoti, bhavanirodhā jātinirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati bhavo na hoti, kissa nirodhā bhavanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘upādāne kho asati bhavo na hoti, upādānanirodhā bhavanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati upādānaṃ na hoti, kissa nirodhā upādānanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘taṇhāya kho asati upādānaṃ na hoti, taṇhānirodhā upādānanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati taṇhā na hoti, kissa nirodhā taṇhānirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo ‘vedanāya kho asati taṇhā na hoti, vedanānirodhā taṇhānirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati vedanā na hoti, kissa nirodhā vedanānirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘phasse kho asati vedanā na hoti, phassanirodhā vedanānirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati phasso na hoti, kissa nirodhā phassanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saḷāyatane kho asati phasso na hoti, saḷāyatananirodhā phassanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati saḷāyatanaṃ na hoti, kissa nirodhā saḷāyatananirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati saḷāyatanaṃ na hoti, nāmarūpanirodhā saḷāyatananirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati nāmarūpaṃ na hoti, kissa nirodhā nāmarūpanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho asati nāmarūpaṃ na hoti, viññāṇanirodhā nāmarūpanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati viññāṇaṃ na hoti, kissa nirodhā viññāṇanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati viññāṇaṃ na hoti, nāmarūpanirodhā viññāṇanirodho’ti.
     61. “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘adhigato kho myāyaṃ maggo sambodhāya yadidaṃ– nāmarūpanirodhā viññāṇanirodho, viññāṇanirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho, saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti’.
     62. “‘Nirodho nirodho’ti kho, bhikkhave, vipassissa bodhisattassa pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     63. “Atha kho, bhikkhave, vipassī bodhisatto aparena samayena pañcasu upādānakkhandhesu udayabbayānupassī vihāsi – ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti, tassa pañcasu upādānakkhandhesu udayabbayānupassino viharato na cirasseva anupādāya āsavehi cittaṃ vimuccī”ti.
     Dutiyabhāṇavāro.
Brahmayācanakathā
     64. “Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa etadahosi– ‘yaṃnūnāhaṃ dhammaṃ deseyyan’ti. Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa etadahosi– ‘adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmāya kho pana pajāya ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ idappaccayatāpaṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ, pare ca me na ājāneyyuṃ; so mamassa kilamatho, sā mamassa vihesā’ti.
     65. “Apissu, bhikkhave, vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     ‘Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     ‘Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā’ti.
     “Itiha bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa paṭisañcikkhato appossukkatāya cittaṃ nami, no dhammadesanāya.
     66. “Atha kho, bhikkhave, aññatarassa mahābrahmuno vipassissa bhagavato arahato sammāsambuddhassa cetasā cetoparivitakkamaññāya etadahosi ‘nassati vata bho loko, vinassati vata bho loko, yatra hi nāma vipassissa bhagavato arahato sammāsambuddhassa appossukkatāya cittaṃ namati, no dhammadesanāyā’ti. Atha kho so, bhikkhave, mahābrahmā seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva brahmaloke antarahito vipassissa bhagavato arahato sammāsambuddhassa purato pāturahosi. Atha kho so, bhikkhave, mahābrahmā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇaṃ jāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena vipassī bhagavā arahaṃ sammāsambuddho tenañjaliṃ paṇāmetvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ, santi sattā apparajakkhajātikā; assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro’ti.
     67. “Evaṃ vutte, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho taṃ mahābrahmānaṃ etadavoca– ‘mayhampi kho, brahme, etadahosi– “yaṃnūnāhaṃ dhammaṃ deseyyan”ti. Tassa mayhaṃ, brahme, etadahosi– “adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmāya kho pana pajāya ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ idappaccayatāpaṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ, pare ca me na ājāneyyuṃ; so mamassa kilamatho, sā mamassa vihesā”ti. Apissu maṃ, brahme imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     “Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     “Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā”ti.
     ‘Itiha me, brahme, paṭisañcikkhato appossukkatāya cittaṃ nami, no dhammadesanāyā’ti.
     68. “Dutiyampi kho, bhikkhave, so mahābrahmā …pe… tatiyampi kho, bhikkhave, so mahābrahmā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ, santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro’ti.
     69. “Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho brahmuno ca ajjhesanaṃ viditvā sattesu ca kāruññataṃ paṭicca buddhacakkhunā lokaṃ volokesi. Addasā kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho buddhacakkhunā lokaṃ volokento satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Seyyathāpi nāma uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni anto nimuggaposīni. Appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni samodakaṃ ṭhitāni. Appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakā accuggamma ṭhitāni anupalittāni udakena. Evameva kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho buddhacakkhunā lokaṃ volokento addasa satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante.
     70. “Atha kho so, bhikkhave, mahābrahmā vipassissa bhagavato arahato sammāsambuddhassa cetasā cetoparivitakkamaññāya vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ gāthāhi ajjhabhāsi–
     ‘Sele yathā pabbatamuddhaniṭṭhito, yathāpi passe janataṃ samantato.
     Tathūpamaṃ dhammamayaṃ sumedha, pāsādamāruyha samantacakkhu.
     ‘Sokāvatiṇṇaṃ janatamapetasoko, avekkhassu jātijarābhibhūtaṃ.
     Uṭṭhehi vīra vijitasaṅgāma, satthavāha aṇaṇa vicara loke.
     Desassu bhagavā dhammaṃ, aññātāro bhavissantī’ti.
     71. “Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho taṃ mahābrahmānaṃ gāthāya ajjhabhāsi–
     ‘Apārutā tesaṃ amatassa dvārā, ye sotavanto pamuñcantu saddhaṃ.
     Vihiṃsasaññī paguṇaṃ na bhāsiṃ, dhammaṃ paṇītaṃ manujesu brahme’ti.
     “Atha kho so, bhikkhave, mahābrahmā ‘katāvakāso khomhi vipassinā bhagavatā arahatā sammāsambuddhena dhammadesanāyā’ti vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā padakkhiṇaṃ katvā tattheva antaradhāyi.
Aggasāvakayugaṃ
     72. “Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ, ko imaṃ dhammaṃ khippameva ājānissatī’ti? Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa etadahosi– ‘ayaṃ kho khaṇḍo ca rājaputto tisso ca purohitaputto bandhumatiyā rājadhāniyā paṭivasanti paṇḍitā viyattā medhāvino dīgharattaṃ apparajakkhajātikā. Yaṃnūnāhaṃ khaṇḍassa ca rājaputtassa, tissassa ca purohitaputtassa paṭhamaṃ dhammaṃ deseyyaṃ te imaṃ dhammaṃ khippameva ājānissantī’ti.
     73. “Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva bodhirukkhamūle antarahito bandhumatiyā rājadhāniyā kheme migadāye pāturahosi. Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho dāyapālaṃ āmantesi– ‘ehi tvaṃ, samma dāyapāla, bandhumatiṃ rājadhāniṃ pavisitvā khaṇḍañca rājaputtaṃ tissañca purohitaputtaṃ evaṃ vadehi– vipassī, bhante, bhagavā arahaṃ sammāsambuddho bandhumatiṃ rājadhāniṃ anuppatto kheme migadāye viharati, so tumhākaṃ dassanakāmo’ti. ‘Evaṃ, bhante’ti kho, bhikkhave, dāyapālo vipassissa bhagavato arahato sammāsambuddhassa paṭissutvā bandhumatiṃ rājadhāniṃ pavisitvā khaṇḍañca rājaputtaṃ tissañca purohitaputtaṃ etadavoca– ‘vipassī, bhante, bhagavā arahaṃ sammāsambuddho bandhumatiṃ rājadhāniṃ anuppatto kheme migadāye viharati; so tumhākaṃ dassanakāmo’ti.
     74. “Atha kho, bhikkhave, khaṇḍo ca rājaputto tisso ca purohitaputto bhaddāni bhaddāni yānāni yojāpetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi bandhumatiyā rājadhāniyā niyyiṃsu. Yena khemo migadāyo tena pāyiṃsu. Yāvatikā yānassa bhūmi, yānena gantvā yānā paccorohitvā pattikāva yena vipassī bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu. Upasaṅkamitvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdiṃsu.
     75. “Tesaṃ vipassī bhagavā arahaṃ sammāsambuddho anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā te bhagavā aññāsi kallacitte muducitte vinīvaraṇacitte udaggacitte pasannacitte, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva khaṇḍassa ca rājaputtassa tissassa ca purohitaputtassa tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman’ti.
     76. “Te diṭṭhadhammā pattadhammā viditadhammā pariyogāḷhadhammā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavocuṃ– ‘abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya “cakkhumanto rūpāni dakkhantī”ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Ete mayaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāma dhammañca. Labheyyāma mayaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyāma upasampadan’ti.
     77. “Alatthuṃ kho bhikkhave, khaṇḍo ca rājaputto, tisso ca purohitaputto vipassissa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ alatthuṃ upasampadaṃ. Te vipassī bhagavā arahaṃ sammāsambuddho dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi; saṅkhārānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nibbāne ānisaṃsaṃ pakāsesi. Tesaṃ vipassinā bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassiyamānānaṃ samādapiyamānānaṃ samuttejiyamānānaṃ sampahaṃsiyamānānaṃ nacirasseva anupādāya āsavehi cittāni vimucciṃsu.
Mahājanakāyapabbajjā
     78. “Assosi kho, bhikkhave, bandhumatiyā rājadhāniyā mahājanakāyo caturāsītipāṇasahassāni– ‘vipassī kira bhagavā arahaṃ sammāsambuddho bandhumatiṃ rājadhāniṃ anuppatto kheme migadāye viharati. Khaṇḍo ca kira rājaputto tisso ca purohitaputto vipassissa bhagavato arahato sammāsambuddhassa santike kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajitā’ti. Sutvāna nesaṃ etadahosi– ‘na hi nūna so orako dhammavinayo, na sā orakā pabbajjā, yattha khaṇḍo ca rājaputto tisso ca purohitaputto kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajitā. Khaṇḍo ca rājaputto tisso ca purohitaputto kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissanti, kimaṅgaṃ pana mayan’ti. Atha kho so, bhikkhave, mahājanakāyo caturāsītipāṇasahassāni bandhumatiyā rājadhāniyā nikkhamitvā yena khemo migadāyo yena vipassī bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu; upasaṅkamitvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdiṃsu.
     79. “Tesaṃ vipassī bhagavā arahaṃ sammāsambuddho anupubbiṃ kathaṃ kathesi. Seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā te bhagavā aññāsi kallacitte muducitte vinīvaraṇacitte udaggacitte pasannacitte atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva tesaṃ caturāsītipāṇasahassānaṃ tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman’ti.
     80. “Te diṭṭhadhammā pattadhammā viditadhammā pariyogāḷhadhammā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavocuṃ– ‘abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya “cakkhumanto rūpāni dakkhantī”ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Ete mayaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Labheyyāma mayaṃ, bhante, bhagavato santike pabbajjaṃ labheyyāma upasampadan”ti.
     81. “Alatthuṃ kho, bhikkhave, tāni caturāsītipāṇasahassāni vipassissa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ, alatthuṃ upasampadaṃ. Te vipassī bhagavā arahaṃ sammāsambuddho dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi; saṅkhārānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nibbāne ānisaṃsaṃ pakāsesi. Tesaṃ vipassinā bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassiyamānānaṃ samādapiyamānānaṃ samuttejiyamānānaṃ sampahaṃsiyamānānaṃ nacirasseva anupādāya āsavehi cittāni vimucciṃsu.
Purimapabbajitānaṃ dhammābhisamayo
     82. “Assosuṃ kho, bhikkhave, tāni purimāni caturāsītipabbajitasahassāni– ‘vipassī kira bhagavā arahaṃ sammāsambuddho bandhumatiṃ rājadhāniṃ anuppatto kheme migadāye viharati, dhammañca kira desetī’ti. Atha kho, bhikkhave, tāni caturāsītipabbajitasahassāni yena bandhumatī rājadhānī yena khemo migadāyo yena vipassī bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu; upasaṅkamitvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdiṃsu.
     83. “Tesaṃ vipassī bhagavā arahaṃ sammāsambuddho anupubbiṃ kathaṃ kathesi. Seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā te bhagavā aññāsi kallacitte muducitte vinīvaraṇacitte udaggacitte pasannacitte, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva tesaṃ caturāsītipabbajitasahassānaṃ tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman’ti.
     84. “Te diṭṭhadhammā pattadhammā viditadhammā pariyogāḷhadhammā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavocuṃ– ‘abhikkantaṃ bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya “cakkhumanto rūpāni dakkhantī”ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Ete mayaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Labheyyāma mayaṃ, bhante, bhagavato santike pabbajjaṃ labheyyāma upasampadan”ti.
     85. “Alatthuṃ kho, bhikkhave, tāni caturāsītipabbajitasahassāni vipassissa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ alatthuṃ upasampadaṃ. Te vipassī bhagavā arahaṃ sammāsambuddho dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi; saṅkhārānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nibbāne ānisaṃsaṃ pakāsesi. Tesaṃ vipassinā bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassiyamānānaṃ samādapiyamānānaṃ samuttejiyamānānaṃ sampahaṃsiyamānānaṃ nacirasseva anupādāya āsavehi cittāni vimucciṃsu.
Cārikā-anujānanaṃ
     86. “Tena kho pana, bhikkhave, samayena bandhumatiyā rājadhāniyā mahābhikkhusaṅgho paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ. Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘mahā kho etarahi bhikkhusaṅgho bandhumatiyā rājadhāniyā paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ, yaṃnūnāhaṃ bhikkhū anujāneyyaṃ– ‘caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro. Api ca channaṃ channaṃ vassānaṃ accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyā’”ti.
     87. “Atha kho, bhikkhave, aññataro mahābrahmā vipassissa bhagavato arahato sammāsambuddhassa cetasā cetoparivitakkamaññāya seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya. Evameva brahmaloke antarahito vipassissa bhagavato arahato sammāsambuddhassa purato pāturahosi. Atha kho so, bhikkhave, mahābrahmā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena vipassī bhagavā arahaṃ sammāsambuddho tenañjaliṃ paṇāmetvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘evametaṃ, bhagavā, evametaṃ, sugata. Mahā kho, bhante, etarahi bhikkhusaṅgho bandhumatiyā rājadhāniyā paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ, anujānātu, bhante, bhagavā bhikkhū– “caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave, dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro”ti. Api ca, bhante, mayaṃ tathā karissāma yathā bhikkhū channaṃ channaṃ vassānaṃ accayena bandhumatiṃ rājadhāniṃ upasaṅkamissanti pātimokkhuddesāyā’ti. Idamavoca, bhikkhave, so mahābrahmā, idaṃ vatvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā padakkhiṇaṃ katvā tattheva antaradhāyi.
     88. “Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho sāyanhasamayaṃ paṭisallānā vuṭṭhito bhikkhū āmantesi– ‘idha mayhaṃ, bhikkhave, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– mahā kho etarahi bhikkhusaṅgho bandhumatiyā rājadhāniyā paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ Yaṃnūnāhaṃ bhikkhū anujāneyyaṃ– ‘caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave, dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro. Api ca, channaṃ channaṃ vassānaṃ accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyāti.
     “‘Atha kho, bhikkhave, aññataro mahābrahmā mama cetasā cetoparivitakkamaññāya seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva brahmaloke antarahito mama purato pāturahosi. Atha kho so, bhikkhave, mahābrahmā ekaṃsaṃ uttarāsaṅgaṃ karitvā yenāhaṃ tenañjaliṃ paṇāmetvā maṃ etadavoca– “evametaṃ, bhagavā, evametaṃ, sugata. Mahā kho, bhante, etarahi bhikkhusaṅgho bandhumatiyā rājadhāniyā paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ. Anujānātu, bhante, bhagavā bhikkhū– ‘caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave, dhammaṃ …pe… santi sattā apparajakkhajātikā assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro’ti. Api ca, bhante, mayaṃ tathā karissāma, yathā bhikkhū channaṃ channaṃ vassānaṃ accayena bandhumatiṃ rājadhāniṃ upasaṅkamissanti pātimokkhuddesāyā”ti. Idamavoca, bhikkhave, so mahābrahmā, idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tattheva antaradhāyi’.
     “‘Anujānāmi, bhikkhave, caratha cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave, dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro. Api ca, bhikkhave, channaṃ channaṃ vassānaṃ accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyā’ti. Atha kho, bhikkhave, bhikkhū yebhuyyena ekāheneva janapadacārikaṃ pakkamiṃsu.
     89. “Tena kho pana samayena jambudīpe caturāsīti āvāsasahassāni honti. Ekamhi hi vasse nikkhante devatā saddamanussāvesuṃ– ‘nikkhantaṃ kho, mārisā, ekaṃ vassaṃ; pañca dāni vassāni sesāni pañcannaṃ vassānaṃ accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyā’ti. Dvīsu vassesu nikkhantesu… tīsu vassesu nikkhantesu… catūsu vassesu nikkhantesu… pañcasu vassesu nikkhantesu devatā saddamanussāvesuṃ – ‘nikkhantāni kho mārisā, pañcavassāni; ekaṃ dāni vassaṃ sesaṃ; ekassa vassassa accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyā’ti. Chasu vassesu nikkhantesu devatā saddamanussāvesuṃ– ‘nikkhantāni kho, mārisā, chabbassāni, samayo dāni bandhumatiṃ rājadhāniṃ upasaṅkamituṃ pātimokkhuddesāyā’ti. Atha kho te, bhikkhave, bhikkhū appekacce sakena iddhānubhāvena appekacce devatānaṃ iddhānubhāvena ekāheneva bandhumatiṃ rājadhāniṃ upasaṅkamiṃsu pātimokkhuddesāyāti.
     90. “Tatra sudaṃ, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho bhikkhusaṅghe evaṃ pātimokkhaṃ uddisati–
     ‘Khantī paramaṃ tapo titikkhā,
     Nibbānaṃ paramaṃ vadanti buddhā.
     Na hi pabbajito parūpaghātī,
     Na samaṇo hoti paraṃ viheṭhayanto.
     ‘Sabbapāpassa akaraṇaṃ, kusalassa upasampadā;
     Sacittapariyodapanaṃ, etaṃ buddhānasāsanaṃ.
     ‘Anūpavādo anūpaghāto, pātimokkhe ca saṃvaro;
     Mattaññutā ca bhattasmiṃ, pantañca sayanāsanaṃ.
     Adhicitte ca āyogo, etaṃ buddhānasāsanan’ti.
Devatārocanaṃ
     91. “Ekamidāhaṃ, bhikkhave, samayaṃ ukkaṭṭhāyaṃ viharāmi subhagavane sālarājamūle. Tassa mayhaṃ, bhikkhave, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘na kho so sattāvāso sulabharūpo, yo mayā anāvutthapubbo iminā dīghena addhunā aññatra suddhāvāsehi devehi. Yaṃnūnāhaṃ yena suddhāvāsā devā tenupasaṅkameyyan’ti. Atha khvāhaṃ, bhikkhave, seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva ukkaṭṭhāyaṃ subhagavane sālarājamūle antarahito avihesu devesu pāturahosiṃ Tasmiṃ, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘ito so, mārisā, ekanavutikappe yaṃ vipassī bhagavā arahaṃ sammāsambuddho loke udapādi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa asītivassasahassāni āyuppamāṇaṃ ahosi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho pāṭaliyā mūle abhisambuddho. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa khaṇḍatissaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi aṭṭhasaṭṭhibhikkhusatasahassaṃ. Eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ. Eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa asoko nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Vipassissa, mārisa, bhagavato arahato sammāsambuddhassa bandhumā nāma rājā pitā ahosi. Bandhumatī nāma devī mātā ahosi janetti. Bandhumassa rañño bandhumatī nāma nagaraṃ rājadhānī ahosi. Vipassissa, mārisā bhagavato arahato sammāsambuddhassa evaṃ abhinikkhamanaṃ ahosi evaṃ pabbajjā evaṃ padhānaṃ evaṃ abhisambodhi evaṃ dhammacakkappavattanaṃ. Te mayaṃ, mārisā, vipassimhi bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti …pe…
     “Tasmiṃyeva kho, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘imasmiṃyeva kho, mārisā, bhaddakappe bhagavā etarahi arahaṃ sammāsambuddho loke uppanno. Bhagavā, mārisā, khattiyo jātiyā khattiyakule uppanno. Bhagavā, mārisā, gotamo gottena. Bhagavato, mārisā, appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ yo ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo. Bhagavā, mārisā, assatthassa mūle abhisambuddho. Bhagavato, mārisā, sāriputtamoggallānaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ Bhagavato, mārisā, eko sāvakānaṃ sannipāto ahosi aḍḍhateḷasāni bhikkhusatāni. Bhagavato, mārisā, ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ. Bhagavato, mārisā, ānando nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Bhagavato, mārisā, suddhodano nāma rājā pitā ahosi. Māyā nāma devī mātā ahosi janetti. Kapilavatthu nāma nagaraṃ rājadhānī ahosi. Bhagavato, mārisā, evaṃ abhinikkhamanaṃ ahosi evaṃ pabbajjā evaṃ padhānaṃ evaṃ abhisambodhi evaṃ dhammacakkappavattanaṃ. Te mayaṃ, mārisā, bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti.
     92. “Atha khvāhaṃ, bhikkhave, avihehi devehi saddhiṃ yena atappā devā tenupasaṅkamiṃ …pe… atha khvāhaṃ, bhikkhave, avihehi ca devehi atappehi ca devehi saddhiṃ yena sudassā devā tenupasaṅkamiṃ. Atha khvāhaṃ, bhikkhave, avihehi ca devehi atappehi ca devehi sudassehi ca devehi saddhiṃ yena sudassī devā tenupasaṅkamiṃ. Atha khvāhaṃ, bhikkhave, avihehi ca devehi atappehi ca devehi sudassehi ca devehi sudassīhi ca devehi saddhiṃ yena akaniṭṭhā devā tenupasaṅkamiṃ. Tasmiṃ, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu, upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu
     “Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘ito so, mārisā, ekanavutikappe yaṃ vipassī bhagavā arahaṃ sammāsambuddho loke udapādi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi. Khattiyakule udapādi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa asītivassasahassāni āyuppamāṇaṃ ahosi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho pāṭaliyā mūle abhisambuddho. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa khaṇḍatissaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi aṭṭhasaṭṭhibhikkhusatasahassaṃ. Eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ. Eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa asoko nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa bandhumā nāma rājā pitā ahosi bandhumatī nāma devī mātā ahosi janetti. Bandhumassa rañño bandhumatī nāma nagaraṃ rājadhānī ahosi. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa evaṃ abhinikkhamanaṃ ahosi evaṃ pabbajjā evaṃ padhānaṃ evaṃ abhisambodhi, evaṃ dhammacakkappavattanaṃ. Te mayaṃ, mārisā, vipassimhi bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti. Tasmiṃyeva kho, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘ito so, mārisā, ekatiṃse kappe yaṃ sikhī bhagavā …pe… te mayaṃ, mārisā, sikhimhi bhagavati tasmiññeva kho mārisā, ekatiṃse kappe yaṃ vessabhū bhagavā …pe… te mayaṃ, mārisā, vessabhumhi bhagavati …pe… imasmiṃyeva kho, mārisā, bhaddakappe kakusandho koṇāgamano kassapo bhagavā …pe… te mayaṃ, mārisā, kakusandhamhi koṇāgamanamhi kassapamhi bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti.
     93. “Tasmiṃyeva kho, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘imasmiṃyeva kho, mārisā, bhaddakappe bhagavā etarahi arahaṃ sammāsambuddho loke uppanno. Bhagavā, mārisā, khattiyo jātiyā, khattiyakule uppanno. Bhagavā, mārisā, gotamo gottena. Bhagavato, mārisā, appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ yo ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo. Bhagavā, mārisā, assatthassa mūle abhisambuddho. Bhagavato, mārisā, sāriputtamoggallānaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Bhagavato mārisā, eko sāvakānaṃ sannipāto ahosi aḍḍhateḷasāni bhikkhusatāni. Bhagavato, mārisā, ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ. Bhagavato, mārisā, ānando nāma bhikkhu upaṭṭhāko aggupaṭṭhāko ahosi. Bhagavato, mārisā, suddhodano nāma rājā pitā ahosi. Māyā nāma devī mātā ahosi janetti. Kapilavatthu nāma nagaraṃ rājadhānī ahosi. Bhagavato, mārisā, evaṃ abhinikkhamanaṃ ahosi, evaṃ pabbajjā, evaṃ padhānaṃ, evaṃ abhisambodhi, evaṃ dhammacakkappavattanaṃ. Te mayaṃ, mārisā, bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti.
     94. “Iti kho, bhikkhave, tathāgatassevesā dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati ‘evaṃjaccā te bhagavanto ahesuṃ’ itipi. ‘Evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ’ itipīti.
     “Devatāpi tathāgatassa etamatthaṃ ārocesuṃ, yena tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati ‘evaṃjaccā te bhagavanto ahesuṃ’ itipi. ‘Evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ’ itipī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāpadānasuttaṃ niṭṭhitaṃ paṭhamaṃ.


長阿含2經

DN.16/(3) Mahāparinibbānasuttaṃ
     131. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto vajjī abhiyātukāmo hoti. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmi vajjī”ti.
     132. Atha kho rājā māgadho ajātasattu vedehiputto vassakāraṃ brāhmaṇaṃ magadhamahāmattaṃ āmantesi– “ehi tvaṃ, brāhmaṇa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha – ‘rājā, bhante, māgadho ajātasattu vedehiputto bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘rājā, bhante, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmī’”ti. Yathā te bhagavā byākaroti, taṃ sādhukaṃ uggahetvā mama āroceyyāsi. Na hi tathāgatā vitathaṃ bhaṇantī”ti.
Vassakārabrāhmaṇo
     133. “Evaṃ, bho”ti kho vassakāro brāhmaṇo magadhamahāmatto rañño māgadhassa ajātasattussa vedehiputtassa paṭissutvā bhaddāni bhaddāni yānāni yojetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi rājagahamhā niyyāsi, yena gijjhakūṭo pabbato tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca– “rājā, bho gotama, māgadho ajātasattu vedehiputto bhoto gotamassa pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati. Rājā, bho gotama, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– ‘ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmī’”ti.
Rāja-aparihāniyadhammā
     134. Tena kho pana samayena āyasmā ānando bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “kinti te, ānanda, sutaṃ, ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā’ti? “Sutaṃ metaṃ, bhante– ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā”ti. “Yāvakīvañca, ānanda, vajjī abhiṇhaṃ sannipātā sannipātabahulā bhavissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī’ti? “Sutaṃ metaṃ, bhante– ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī”ti. “Yāvakīvañca, ānanda, vajjī samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā vajjikaraṇīyāni karissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī apaññattaṃ na paññapenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī apaññattaṃ na paññapenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti. “Yāvakīvañca, ānanda, “vajjī apaññattaṃ na paññapessanti, paññattaṃ na samucchindissanti, yathāpaññatte porāṇe vajjidhamme samādāya vattissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī ye te vajjīnaṃ vajjimahallakā, te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī ye te vajjīnaṃ vajjimahallakā, te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti. “Yāvakīvañca, ānanda, vajjī ye te vajjīnaṃ vajjimahallakā te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī yā tā kulitthiyo kulakumāriyo, tā na okkassa pasayha vāsentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yā tā kulitthiyo kulakumāriyo tā na okkassa pasayha vāsentī’”ti. “Yāvakīvañca, ānanda, vajjī yā tā kulitthiyo kulakumāriyo, tā na okkassa pasayha vāsessanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkaronti garuṃ karonti mānenti pūjenti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkaronti garuṃ karonti mānenti pūjenti tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti. “Yāvakīvañca, ānanda, vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpessanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā, kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyun’”ti? “Sutaṃ metaṃ, bhante ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyun’”ti. “Yāvakīvañca, ānanda, vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā bhavissati, kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyunti. Vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     135. Atha kho bhagavā vassakāraṃ brāhmaṇaṃ magadhamahāmattaṃ āmantesi– “ekamidāhaṃ, brāhmaṇa, samayaṃ vesāliyaṃ viharāmi sārandade cetiye. Tatrāhaṃ vajjīnaṃ ime satta aparihāniye dhamme desesiṃ. Yāvakīvañca, brāhmaṇa, ime satta aparihāniyā dhammā vajjīsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu vajjī sandississanti, vuddhiyeva, brāhmaṇa, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     Evaṃ vutte, vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca– “ekamekenapi, bho gotama, aparihāniyena dhammena samannāgatānaṃ vajjīnaṃ vuddhiyeva pāṭikaṅkhā, no parihāni Ko pana vādo sattahi aparihāniyehi dhammehi. Akaraṇīyāva, bho gotama, vajjī raññā māgadhena ajātasattunā vedehiputtena yadidaṃ yuddhassa, aññatra upalāpanāya aññatra mithubhedā. Handa ca dāni mayaṃ, bho gotama, gacchāma bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, brāhmaṇa, kālaṃ maññasī”ti. Atha kho vassakāro brāhmaṇo magadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmi.
Bhikkhu-aparihāniyadhammā
     136. Atha kho bhagavā acirapakkante vassakāre brāhmaṇe magadhamahāmatte āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yāvatikā bhikkhū rājagahaṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yāvatikā bhikkhū rājagahaṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho āyasmā ānando bhagavantaṃ etadavoca– “sannipatito, bhante, bhikkhusaṅgho, yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     Atha kho bhagavā uṭṭhāyāsanā yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “satta vo, bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca bhikkhave, bhikkhū abhiṇhaṃ sannipātā sannipātabahulā bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā saṅghakaraṇīyāni karissanti vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū apaññattaṃ na paññapessanti, paññattaṃ na samucchindissanti, yathāpaññattesu sikkhāpadesu samādāya vattissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū uppannāya taṇhāya ponobbhavikāya na vasaṃ gacchissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū āraññakesu senāsanesu sāpekkhā bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū paccattaññeva satiṃ upaṭṭhapessanti– ‘kinti anāgatā ca pesalā sabrahmacārī āgaccheyyuṃ, āgatā ca pesalā sabrahmacārī phāsu vihareyyun’ti. Vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     137. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhū na kammārāmā bhavissanti na kammaratā na kammārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na bhassārāmā bhavissanti na bhassaratā na bhassārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na niddārāmā bhavissanti na niddāratā na niddārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na saṅgaṇikārāmā bhavissanti na saṅgaṇikaratā na saṅgaṇikārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na pāpicchā bhavissanti na pāpikānaṃ icchānaṃ vasaṃ gatā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na pāpamittā bhavissanti na pāpasahāyā na pāpasampavaṅkā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na oramattakena visesādhigamena antarāvosānaṃ āpajjissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     138. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi …pe… “yāvakīvañca, bhikkhave, bhikkhū saddhā bhavissanti …pe… hirimanā bhavissanti… ottappī bhavissanti… bahussutā bhavissanti… āraddhavīriyā bhavissanti… upaṭṭhitassatī bhavissanti… paññavanto bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     139. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāvessanti …pe… dhammavicayasambojjhaṅgaṃ bhāvessanti… vīriyasambojjhaṅgaṃ bhāvessanti… pītisambojjhaṅgaṃ bhāvessanti… passaddhisambojjhaṅgaṃ bhāvessanti… samādhisambojjhaṅgaṃ bhāvessanti… upekkhāsambojjhaṅgaṃ bhāvessanti, vuddhiyeva bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā no parihāni.
     140. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhū aniccasaññaṃ bhāvessanti …pe… anattasaññaṃ bhāvessanti… asubhasaññaṃ bhāvessanti… ādīnavasaññaṃ bhāvessanti… pahānasaññaṃ bhāvessanti… virāgasaññaṃ bhāvessanti… nirodhasaññaṃ bhāvessanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     141. “Cha, vo bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca bhikkhave, bhikkhū mettaṃ kāyakammaṃ paccupaṭṭhāpessanti sabrahmacārīsu āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū mettaṃ vacīkammaṃ paccupaṭṭhāpessanti …pe… mettaṃ manokammaṃ paccupaṭṭhāpessanti sabrahmacārīsu āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū, ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī bhavissanti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū yāni kāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññūpasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpesu sīlesu sīlasāmaññagatā viharissanti sabrahmacārīhi āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū yāyaṃ diṭṭhi ariyā niyyānikā, niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhisāmaññagatā viharissanti sabrahmacārīhi āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime cha aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca chasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti.
     142. Tatra sudaṃ bhagavā rājagahe viharanto gijjhakūṭe pabbate etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
     143. Atha kho bhagavā rājagahe yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena ambalaṭṭhikā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena ambalaṭṭhikā tadavasari. Tatra sudaṃ bhagavā ambalaṭṭhikāyaṃ viharati rājāgārake. Tatrāpi sudaṃ bhagavā ambalaṭṭhikāyaṃ viharanto rājāgārake etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ iti samādhi iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
     144. Atha kho bhagavā ambalaṭṭhikāyaṃ yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena nāḷandā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena nāḷandā tadavasari, tatra sudaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane
Sāriputtasīhanādo
     145. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “evaṃ pasanno ahaṃ, bhante, bhagavati; na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan”ti. “Uḷārā kho te ayaṃ, sāriputta, āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito – ‘evaṃpasanno ahaṃ, bhante, bhagavati; na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan’ti.
     “Kiṃ te, sāriputta, ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto ahesuṃ itipi, evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’”ti? “No hetaṃ, bhante”.
     “Kiṃ pana te, sāriputta, ye te bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto bhavissanti itipi, evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto bhavissanti itipī’”ti? “No hetaṃ, bhante”.
     “Kiṃ pana te, sāriputta, ahaṃ etarahi arahaṃ sammāsambuddho cetasā ceto paricca vidito– “evaṃsīlo bhagavā itipi evaṃdhammo evaṃpañño evaṃvihārī evaṃvimutto bhagavā itipī’”ti? “No hetaṃ, bhante”.
     “Ettha ca hi te, sāriputta, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ natthi. Atha kiñcarahi te ayaṃ, sāriputta, uḷārā āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati; na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan’”ti?
     146. “Na kho me, bhante, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ atthi, api ca me dhammanvayo vidito. Seyyathāpi, bhante, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ, tatrassa dovāriko paṇḍito viyatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā, antamaso biḷāranikkhamanamattampi. Tassa evamassa – ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te imināva dvārena pavisanti vā nikkhamanti vā’ti. Evameva kho me, bhante, dhammanvayo vidito – ‘ye te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā sabbe te bhagavanto pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu supatiṭṭhitacittā sattabojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambujjhiṃsu. Yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā sabbe te bhagavanto pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu supatiṭṭhitacittā satta bojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambujjhissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu supatiṭṭhitacitto satta bojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambuddho’”ti.
     147. Tatrapi sudaṃ bhagavā nāḷandāyaṃ viharanto pāvārikambavane etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Dussīla-ādīnavā
     148. Atha kho bhagavā nāḷandāyaṃ yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pāṭaligāmo tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena pāṭaligāmo tadavasari. Assosuṃ kho pāṭaligāmikā upāsakā– “bhagavā kira pāṭaligāmaṃ anuppatto”ti. Atha kho pāṭaligāmikā upāsakā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho pāṭaligāmikā upāsakā bhagavantaṃ etadavocuṃ– “adhivāsetu no, bhante, bhagavā āvasathāgāran”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho pāṭaligāmikā upāsakā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena āvasathāgāraṃ tenupasaṅkamiṃsu; upasaṅkamitvā sabbasanthariṃ āvasathāgāraṃ santharitvā āsanāni paññapetvā udakamaṇikaṃ patiṭṭhāpetvā telapadīpaṃ āropetvā yena bhagavā tenupasaṅkamiṃsu, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho pāṭaligāmikā upāsakā bhagavantaṃ etadavocuṃ– “sabbasantharisanthataṃ, bhante, āvasathāgāraṃ, āsanāni paññattāni, udakamaṇiko patiṭṭhāpito, telapadīpo āropito; yassadāni, bhante, bhagavā kālaṃ maññatī”ti. Atha kho bhagavā sāyanhasamayaṃ. Nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena āvasathāgāraṃ tenupasaṅkami; upasaṅkamitvā pāde pakkhāletvā āvasathāgāraṃ pavisitvā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisīdi. Bhikkhusaṅghopi kho pāde pakkhāletvā āvasathāgāraṃ pavisitvā pacchimaṃ bhittiṃ nissāya puratthābhimukho nisīdi bhagavantameva purakkhatvā. Pāṭaligāmikāpi kho upāsakā pāde pakkhāletvā āvasathāgāraṃ pavisitvā puratthimaṃ bhittiṃ nissāya pacchimābhimukhā nisīdiṃsu bhagavantameva purakkhatvā.
     149. Atha kho bhagavā pāṭaligāmike upāsake āmantesi– “pañcime, gahapatayo, ādīnavā dussīlassa sīlavipattiyā. Katame pañca? Idha, gahapatayo, dussīlo sīlavipanno pamādādhikaraṇaṃ mahatiṃ bhogajāniṃ nigacchati. Ayaṃ paṭhamo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, gahapatayo, dussīlassa sīlavipannassa pāpako kittisaddo abbhuggacchati. Ayaṃ dutiyo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, gahapatayo, dussīlo sīlavipanno yaññadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– avisārado upasaṅkamati maṅkubhūto. Ayaṃ tatiyo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, gahapatayo, dussīlo sīlavipanno sammūḷho kālaṅkaroti. Ayaṃ catuttho ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, gahapatayo, dussīlo sīlavipanno kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ayaṃ pañcamo ādīnavo dussīlassa sīlavipattiyā. Ime kho, gahapatayo, pañca ādīnavā dussīlassa sīlavipattiyā.
Sīlavantta-ānisaṃsā
     150. “Pañcime gahapatayo, ānisaṃsā sīlavato sīlasampadāya. Katame pañca? Idha, gahapatayo, sīlavā sīlasampanno appamādādhikaraṇaṃ mahantaṃ bhogakkhandhaṃ adhigacchati. Ayaṃ paṭhamo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, gahapatayo, sīlavato sīlasampannassa kalyāṇo kittisaddo abbhuggacchati. Ayaṃ dutiyo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, gahapatayo, sīlavā sīlasampanno yaññadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ visārado upasaṅkamati amaṅkubhūto. Ayaṃ tatiyo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, gahapatayo, sīlavā sīlasampanno asammūḷho kālaṅkaroti. Ayaṃ catuttho ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, gahapatayo, sīlavā sīlasampanno kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ayaṃ pañcamo ānisaṃso sīlavato sīlasampadāya. Ime kho, gahapatayo, pañca ānisaṃsā sīlavato sīlasampadāyā”ti.
     151. Atha kho bhagavā pāṭaligāmike upāsake bahudeva rattiṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uyyojesi– “abhikkantā kho, gahapatayo, ratti, yassadāni tumhe kālaṃ maññathā”ti. “Evaṃ, bhante”ti kho pāṭaligāmikā upāsakā bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu. Atha kho bhagavā acirapakkantesu pāṭaligāmikesu upāsakesu suññāgāraṃ pāvisi.
Pāṭaliputtanagaramāpanaṃ
     152. Tena kho pana samayena sunidhavassakārā magadhamahāmattā pāṭaligāme nagaraṃ māpenti vajjīnaṃ paṭibāhāya. Tena samayena sambahulā devatāyo sahasseva
pāṭaligāme vatthūni pariggaṇhanti. Yasmiṃ padese mahesakkhā devatā vatthūni pariggaṇhanti, mahesakkhānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yasmiṃ padese majjhimā devatā vatthūni pariggaṇhanti, majjhimānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yasmiṃ padese nīcā devatā vatthūni pariggaṇhanti, nīcānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Addasā kho bhagavā dibbena cakkhunā visuddhena atikkantamānusakena tā devatāyo sahasseva pāṭaligāme vatthūni pariggaṇhantiyo. Atha kho bhagavā rattiyā paccūsasamayaṃ paccuṭṭhāya āyasmantaṃ ānandaṃ āmantesi– “ke nu kho, ānanda, pāṭaligāme nagaraṃ māpentī”ti ? “Sunidhavassakārā, bhante, magadhamahāmattā pāṭaligāme nagaraṃ māpenti vajjīnaṃ paṭibāhāyā”ti. “Seyyathāpi, ānanda, devehi tāvatiṃsehi saddhiṃ mantetvā, evameva kho, ānanda, sunidhavassakārā magadhamahāmattā pāṭaligāme nagaraṃ māpenti vajjīnaṃ paṭibāhāya. Idhāhaṃ, ānanda, addasaṃ dibbena cakkhunā visuddhena atikkantamānusakena sambahulā devatāyo sahasseva pāṭaligāme vatthūni pariggaṇhantiyo. Yasmiṃ ānanda, padese mahesakkhā devatā vatthūni pariggaṇhanti, mahesakkhānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yasmiṃ padese majjhimā devatā vatthūni pariggaṇhanti, majjhimānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yasmiṃ padese nīcā devatā vatthūni pariggaṇhanti, nīcānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yāvatā, ānanda, ariyaṃ āyatanaṃ yāvatā vaṇippatho idaṃ agganagaraṃ bhavissati pāṭaliputtaṃ puṭabhedanaṃ Pāṭaliputtassa kho, ānanda, tayo antarāyā bhavissanti– aggito vā udakato vā mithubhedā vā”ti.
     153. Atha kho sunidhavassakārā magadhamahāmattā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhaṃsu, ekamantaṃ ṭhitā kho sunidhavassakārā magadhamahāmattā bhagavantaṃ etadavocuṃ– “adhivāsetu no bhavaṃ gotamo ajjatanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho sunidhavassakārā magadhamahāmattā bhagavato adhivāsanaṃ viditvā yena sako āvasatho tenupasaṅkamiṃsu; upasaṅkamitvā sake āvasathe paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesuṃ– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena sunidhavassakārānaṃ magadhamahāmattānaṃ āvasatho tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho sunidhavassakārā magadhamahāmattā buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesuṃ sampavāresuṃ. Atha kho sunidhavassakārā magadhamahāmattā bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho sunidhavassakāre magadhamahāmatte bhagavā imāhi gāthāhi anumodi–
     “Yasmiṃ padese kappeti, vāsaṃ paṇḍitajātiyo;
     Sīlavantettha bhojetvā, saññate brahmacārayo.
     “Yā tattha devatā āsuṃ, tāsaṃ dakkhiṇamādise;
     Tā pūjitā pūjayanti, mānitā mānayanti naṃ.
     “Tato naṃ anukampanti, mātā puttaṃva orasaṃ;
     Devatānukampito poso, sadā bhadrāni passatī”ti.
     Atha kho bhagavā sunidhavassakāre magadhamahāmatte imāhi gāthāhi anumoditvā uṭṭhāyāsanā pakkāmi.
     154. Tena kho pana samayena sunidhavassakārā magadhamahāmattā bhagavantaṃ piṭṭhito piṭṭhito anubandhā honti– “yenajja samaṇo gotamo dvārena nikkhamissati, taṃ gotamadvāraṃ nāma bhavissati. Yena titthena gaṅgaṃ nadiṃ tarissati, taṃ gotamatitthaṃ nāma bhavissatī”ti. Atha kho bhagavā yena dvārena nikkhami taṃ gotamadvāraṃ nāma ahosi. Atha kho bhagavā yena gaṅgā nadī tenupasaṅkami. Tena kho pana samayena gaṅgā nadī pūrā hoti samatittikā kākapeyyā. Appekacce manussā nāvaṃ pariyesanti, appekacce uḷumpaṃ pariyesanti, appekacce kullaṃ bandhanti apārā, pāraṃ gantukāmā. Atha kho bhagavā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva – gaṅgāya nadiyā orimatīre antarahito pārimatīre paccuṭṭhāsi saddhiṃ bhikkhusaṅghena. Addasā kho bhagavā te manusse appekacce nāvaṃ pariyesante appekacce uḷumpaṃ pariyesante appekacce kullaṃ bandhante apārā pāraṃ gantukāme. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Ye taranti aṇṇavaṃ saraṃ, setuṃ katvāna visajja pallalāni.
     Kullañhi jano bandhati, tiṇṇā medhāvino janā”ti.
     Paṭhamabhāṇavāro.
Ariyasaccakathā
     155. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “āyāmānanda, yena koṭigāmo tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena koṭigāmo tadavasari. Tatra sudaṃ bhagavā koṭigāme viharati. Tatra kho bhagavā bhikkhū āmantesi–
     “Catunnaṃ bhikkhave, ariyasaccānaṃ ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Katamesaṃ catunnaṃ? Dukkhassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhasamudayassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhanirodhassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhanirodhagāminiyā paṭipadāya, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Tayidaṃ, bhikkhave, dukkhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhasamudayaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, ucchinnā bhavataṇhā, khīṇā bhavanetti, natthidāni punabbhavo”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Catunnaṃ ariyasaccānaṃ, yathābhūtaṃ adassanā;
     Saṃsitaṃ dīghamaddhānaṃ, tāsu tāsveva jātisu.
     Tāni etāni diṭṭhāni, bhavanetti samūhatā;
     Ucchinnaṃ mūlaṃ dukkhassa, natthi dāni punabbhavo”ti.
     Tatrapi sudaṃ bhagavā koṭigāme viharanto etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Anāvattidhammasambodhiparāyaṇā
     156. Atha kho bhagavā koṭigāme yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena nātikā tenupaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena nātikā tadavasari. Tatrapi sudaṃ bhagavā nātike viharati giñjakāvasathe. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “sāḷho nāma, bhante, bhikkhu nātike kālaṅkato, tassa kā gati, ko abhisamparāyo? Nandā nāma, bhante, bhikkhunī nātike kālaṅkatā, tassā kā gati, ko abhisamparāyo? Sudatto nāma, bhante, upāsako nātike kālaṅkato, tassa kā gati, ko abhisamparāyo? Sujātā nāma, bhante, upāsikā nātike kālaṅkatā, tassā kā gati ko abhisamparāyo? Kukkuṭo nāma, bhante, upāsako nātike kālaṅkato, tassa kā gati, ko abhisamparāyo? Kāḷimbo nāma, bhante, upāsako …pe… nikaṭo nāma, bhante, upāsako… kaṭissaho nāma, bhante, upāsako… tuṭṭho nāma, bhante, upāsako… santuṭṭho nāma, bhante, upāsako… bhaddo nāma, bhante, upāsako… subhaddo nāma, bhante, upāsako nātike kālaṅkato, tassa kā gati, ko abhisamparāyo”ti?
     157. “Sāḷho, ānanda, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. Nandā, ānanda, bhikkhunī pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā. Sudatto, ānanda, upāsako tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissati. Sujātā, ānanda, upāsikā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā. Kukkuṭo, ānanda, upāsako pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā. Kāḷimbo, ānanda, upāsako …pe… nikaṭo, ānanda, upāsako… kaṭissaho ānanda, upāsako… tuṭṭho, ānanda, upāsako … santuṭṭho, ānanda, upāsako… bhaddo, ānanda, upāsako… subhaddo, ānanda, upāsako pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā Paropaññāsaṃ, ānanda, nātike upāsakā kālaṅkatā, pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti, ānanda, nātike upāsakā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni, ānanda, pañcasatāni nātike upāsakā kālaṅkatā, tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā.
Dhammādāsadhammapariyāyā
     158. “Anacchariyaṃ kho panetaṃ, ānanda, yaṃ manussabhūto kālaṅkareyya. Tasmiṃyeva kālaṅkate tathāgataṃ upasaṅkamitvā etamatthaṃ pucchissatha, vihesā hesā, ānanda, tathāgatassa. Tasmātihānanda, dhammādāsaṃ nāma dhammapariyāyaṃ desessāmi, yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’ti.
     159. “Katamo ca so, ānanda, dhammādāso dhammapariyāyo, yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’ti?
     “Idhānanda ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti.
     “Dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti.
     “Saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti.
     “Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññūpasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi.
     “Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo, yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     Tatrapi sudaṃ bhagavā nātike viharanto giñjakāvasathe etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti–
     “Iti sīlaṃ iti samādhi iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
     160. Atha kho bhagavā nātike yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena vesālī tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena vesālī tadavasari. Tatra sudaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi–
     “Sato, bhikkhave, bhikkhu vihareyya sampajāno, ayaṃ vo amhākaṃ anusāsanī. Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajāno hoti. Sato, bhikkhave, bhikkhu vihareyya sampajāno, ayaṃ vo amhākaṃ anusāsanī”ti.
Ambapālīgaṇikā
     161. Assosi kho ambapālī gaṇikā– “bhagavā kira vesāliṃ anuppatto vesāliyaṃ viharati mayhaṃ ambavane”ti. Atha kho ambapālī gaṇikā bhaddāni bhaddāni yānāni yojāpetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi vesāliyā niyyāsi. Yena sako ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikāva yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ambapāliṃ gaṇikaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho ambapālī gaṇikā bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā bhagavantaṃ etadavoca– “adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho ambapālī gaṇikā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Assosuṃ kho vesālikā licchavī– “bhagavā kira vesāliṃ anuppatto vesāliyaṃ viharati ambapālivane”ti. Atha kho te licchavī bhaddāni bhaddāni yānāni yojāpetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi vesāliyā niyyiṃsu. Tatra ekacce licchavī nīlā honti nīlavaṇṇā nīlavatthā nīlālaṅkārā, ekacce licchavī pītā honti pītavaṇṇā pītavatthā pītālaṅkārā, ekacce licchavī lohitā honti lohitavaṇṇā lohitavatthā lohitālaṅkārā, ekacce licchavī odātā honti odātavaṇṇā odātavatthā odātālaṅkārā. Atha kho ambapālī gaṇikā daharānaṃ daharānaṃ licchavīnaṃ akkhena akkhaṃ cakkena cakkaṃ yugena yugaṃ paṭivaṭṭesi. Atha kho te licchavī ambapāliṃ gaṇikaṃ etadavocuṃ– “kiṃ, je ambapāli daharānaṃ daharānaṃ licchavīnaṃ akkhena akkhaṃ cakkena cakkaṃ yugena yugaṃ paṭivaṭṭesī”ti? “Tathā hi pana me, ayyaputtā, bhagavā nimantito svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. “Dehi, je ambapāli, etaṃ bhattaṃ satasahassenā”ti. “Sacepi me, ayyaputtā, vesāliṃ sāhāraṃ dassatha, evamahaṃ taṃ bhattaṃ na dassāmī”ti. Atha kho te licchavī aṅguliṃ phoṭesuṃ– “jitamha vata bho ambakāya, jitamha vata bho ambakāyā”ti.
     Atha kho te licchavī yena ambapālivanaṃ tena pāyiṃsu. Addasā kho bhagavā te licchavī dūratova āgacchante. Disvāna bhikkhū āmantesi– “yesaṃ, bhikkhave, bhikkhūnaṃ devā tāvatiṃsā adiṭṭhapubbā, oloketha, bhikkhave, licchaviparisaṃ; apaloketha, bhikkhave licchaviparisaṃ; upasaṃharatha, bhikkhave, licchaviparisaṃ– tāvatiṃsasadisan”ti. Atha kho te licchavī yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikāva yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te licchavī bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho te licchavī bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā bhagavantaṃ etadavocuṃ– “adhivāsetu no, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Atha kho bhagavā te licchavī etadavoca– “adhivutthaṃ kho me, licchavī, svātanāya ambapāliyā gaṇikāya bhattan”ti. Atha kho te licchavī aṅguliṃ phoṭesuṃ– “jitamha vata bho ambakāya, jitamha vata bho ambakāyā”ti. Atha kho te licchavī bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     162. Atha kho ambapālī gaṇikā tassā rattiyā accayena sake ārāme paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bhante, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena ambapāliyā gaṇikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho ambapālī gaṇikā buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho ambapālī gaṇikā bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho ambapālī gaṇikā bhagavantaṃ etadavoca– “imāhaṃ, bhante, ārāmaṃ buddhappamukhassa bhikkhusaṅghassa dammī”ti. Paṭiggahesi bhagavā ārāmaṃ. Atha kho bhagavā ambapāliṃ gaṇikaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi. Tatrapi sudaṃ bhagavā vesāliyaṃ viharanto ambapālivane etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Veḷuvagāmavassūpagamanaṃ
     163. Atha kho bhagavā ambapālivane yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena veḷuvagāmako tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena veḷuvagāmako tadavasari. Tatra sudaṃ bhagavā veḷuvagāmake viharati. Tatra kho bhagavā bhikkhū āmantesi– “etha tumhe, bhikkhave, samantā vesāliṃ yathāmittaṃ yathāsandiṭṭhaṃ yathāsambhattaṃ vassaṃ upetha. Ahaṃ pana idheva veḷuvagāmake vassaṃ upagacchāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā samantā vesāliṃ yathāmittaṃ yathāsandiṭṭhaṃ yathāsambhattaṃ vassaṃ upagacchiṃsu. Bhagavā pana tattheva veḷuvagāmake vassaṃ upagacchi.
     164. Atha kho bhagavato vassūpagatassa kharo ābādho uppajji, bāḷhā vedanā vattanti māraṇantikā. Tā sudaṃ bhagavā sato sampajāno adhivāsesi avihaññamāno. Atha kho bhagavato etadahosi– “na kho metaṃ patirūpaṃ, yvāhaṃ anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ parinibbāyeyyaṃ. Yaṃnūnāhaṃ imaṃ ābādhaṃ vīriyena paṭipaṇāmetvā jīvitasaṅkhāraṃ adhiṭṭhāya vihareyyan”ti. Atha kho bhagavā taṃ ābādhaṃ vīriyena paṭipaṇāmetvā jīvitasaṅkhāraṃ adhiṭṭhāya vihāsi. Atha kho bhagavato so ābādho paṭipassambhi. Atha kho bhagavā gilānā vuṭṭhito aciravuṭṭhito gelaññā vihārā nikkhamma vihārapacchāyāyaṃ paññatte āsane nisīdi. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “diṭṭho me, bhante, bhagavato phāsu; diṭṭhaṃ me, bhante, bhagavato khamanīyaṃ, api ca me, bhante, madhurakajāto viya kāyo. Disāpi me na pakkhāyanti; dhammāpi maṃ na paṭibhanti bhagavato gelaññena, api ca me, bhante, ahosi kācideva assāsamattā – ‘na tāva bhagavā parinibbāyissati, na yāva bhagavā bhikkhusaṅghaṃ ārabbha kiñcideva udāharatī’”ti.
     165. “Kiṃ panānanda, bhikkhusaṅgho mayi paccāsīsati? Desito, ānanda, mayā dhammo anantaraṃ abāhiraṃ karitvā. Natthānanda, tathāgatassa dhammesu ācariyamuṭṭhi. Yassa nūna, ānanda, evamassa– ‘ahaṃ bhikkhusaṅghaṃ pariharissāmī’ti vā ‘mamuddesiko bhikkhusaṅgho’ti vā, so nūna, ānanda, bhikkhusaṅghaṃ ārabbha kiñcideva udāhareyya. Tathāgatassa kho, ānanda, na evaṃ hoti– ‘ahaṃ bhikkhusaṅghaṃ pariharissāmī’ti vā ‘mamuddesiko bhikkhusaṅgho’ti vā. Sakiṃ, ānanda, tathāgato bhikkhusaṅghaṃ ārabbha kiñcideva udāharissati. Ahaṃ kho panānanda, etarahi jiṇṇo vuddho mahallako addhagato vayo-anuppatto. Āsītiko me vayo vattati. Seyyathāpi, ānanda, jajjarasakaṭaṃ veṭhamissakena yāpeti, evameva kho, ānanda, veṭhamissakena maññe tathāgatassa kāyo yāpeti. Yasmiṃ, ānanda, samaye tathāgato sabbanimittānaṃ amanasikārā ekaccānaṃ vedanānaṃ nirodhā animittaṃ cetosamādhiṃ upasampajja viharati, phāsutaro, ānanda, tasmiṃ samaye tathāgatassa kāyo hoti. Tasmātihānanda, attadīpā viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Kathañcānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idhānanda, bhikkhu kāye kāyānupassī viharati atāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, ānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo Ye hi keci, ānanda, etarahi vā mama vā accayena attadīpā viharissanti attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā, tamatagge me te, ānanda, bhikkhū bhavissanti ye keci sikkhākāmā”ti.
     Dutiyabhāṇavāro.
Nimittobhāsakathā
     166. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi – “gaṇhāhi, ānanda, nisīdanaṃ, yena cāpālaṃ cetiyaṃ tenupasaṅkamissāma divā vihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi. Atha kho bhagavā yena cāpālaṃ cetiyaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Āyasmāpi kho ānando bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     167. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto. Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ na bhagavantaṃ yāci– “tiṭṭhatu bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yassadāni kālaṃ maññasī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā avidūre aññatarasmiṃ rukkhamūle nisīdi.
Mārayācanakathā
     168. Atha kho māro pāpimā acirapakkante āyasmante ānande yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho māro pāpimā bhagavantaṃ etadavoca– “parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me bhikkhū na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānī karissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti Etarahi kho pana, bhante, bhikkhū bhagavato sāvakā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me bhikkhuniyo na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti Etarahi kho pana, bhante, bhikkhuniyo bhagavato sāvikā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me upāsakā na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi kho pana, bhante, upāsakā bhagavato sāvakā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātudāni bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima parinibbāyissāmi, yāva me upāsikā na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi kho pana, bhante, upāsikā bhagavato sāvikā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me idaṃ brahmacariyaṃ na iddhaṃ ceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitan’ti. Etarahi kho pana, bhante, bhagavato brahmacariyaṃ iddhaṃ ceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitaṃ. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato”ti
     Evaṃ vutte bhagavā māraṃ pāpimantaṃ etadavoca– “appossukko tvaṃ, pāpima, hohi, na ciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī”ti.
Āyusaṅkhāra-ossajjanaṃ
     169. Atha kho bhagavā cāpāle cetiye sato sampajāno āyusaṅkhāraṃ ossaji. Ossaṭṭhe ca bhagavatā āyusaṅkhāre mahābhūmicālo ahosi bhiṃsanako salomahaṃso , devadundubhiyo ca phaliṃsu Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Tulamatulañca sambhavaṃ, bhavasaṅkhāramavassaji muni;
     Ajjhattarato samāhito, abhindi kavacamivattasambhavan”ti.
Mahābhūmicālahetu
     170. Atha kho āyasmato ānandassa etadahosi– “acchariyaṃ vata bho, abbhutaṃ vata bho, mahā vatāyaṃ bhūmicālo; sumahā vatāyaṃ bhūmicālo bhiṃsanako salomahaṃso; devadundubhiyo ca phaliṃsu. Ko nu kho hetu ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi, ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, mahā vatāyaṃ, bhante, bhūmicālo; sumahā vatāyaṃ bhante, bhūmicālo bhiṃsanako salomahaṃso; devadundubhiyo ca phaliṃsu. Ko nu kho, bhante hetu ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     171. “Aṭṭha kho ime, ānanda, hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāya. Katame aṭṭha? Ayaṃ, ānanda, mahāpathavī udake patiṭṭhitā, udakaṃ vāte patiṭṭhitaṃ, vāto ākāsaṭṭho. Hoti kho so, ānanda, samayo, yaṃ mahāvātā vāyanti. Mahāvātā vāyantā udakaṃ kampenti. Udakaṃ kampitaṃ pathaviṃ kampeti. Ayaṃ paṭhamo hetu paṭhamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, samaṇo vā hoti brāhmaṇo vā iddhimā cetovasippatto, devo vā mahiddhiko mahānubhāvo, tassa parittā pathavīsaññā bhāvitā hoti, appamāṇā āposaññā. So imaṃ pathaviṃ kampeti saṅkampeti sampakampeti sampavedheti. Ayaṃ dutiyo hetu dutiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto tusitakāyā cavitvā sato sampajāno mātukucchiṃ okkamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ tatiyo hetu tatiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto sato sampajāno mātukucchismā nikkhamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ catuttho hetu catuttho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ pañcamo hetu pañcamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ dhammacakkaṃ pavatteti, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ chaṭṭho hetu chaṭṭho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato sato sampajāno āyusaṅkhāraṃ ossajjati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ sattamo hetu sattamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anupādisesāya nibbānadhātuyā parinibbāyati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ aṭṭhamo hetu aṭṭhamo paccayo mahato bhūmicālassa pātubhāvāya. Ime kho, ānanda, aṭṭha hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāyā”ti.
Aṭṭha parisā
     172. “Aṭṭha kho imā, ānanda, parisā. Katamā aṭṭha? Khattiyaparisā, brāhmaṇaparisā, gahapatiparisā, samaṇaparisā, cātumahārājikaparisā, tāvatiṃsaparisā, māraparisā, brahmaparisā. Abhijānāmi kho panāhaṃ, ānanda anekasataṃ khattiyaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbaṃ ceva sallapitapubbañca sākacchā ca samāpajjitapubbā Tattha yādisako tesaṃ vaṇṇo hoti, tādisako mayhaṃ vaṇṇo hoti. Yādisako tesaṃ saro hoti, tādisako mayhaṃ saro hoti. Dhammiyā kathāya sandassemi samādapemi samuttejemi sampahaṃsemi. Bhāsamānañca maṃ na jānanti– ‘ko nu kho ayaṃ bhāsati devo vā manusso vā’ti? Dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā antaradhāyāmi. Antarahitañca maṃ na jānanti– ‘ko nu kho ayaṃ antarahito devo vā manusso vā’ti? Abhijānāmi kho panāhaṃ, ānanda, anekasataṃ brāhmaṇaparisaṃ …pe… gahapatiparisaṃ… samaṇaparisaṃ… cātumahārājikaparisaṃ… tāvatiṃsaparisaṃ… māraparisaṃ… brahmaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbaṃ ceva sallapitapubbañca sākacchā ca samāpajjitapubbā. Tattha yādisako tesaṃ vaṇṇo hoti, tādisako mayhaṃ vaṇṇo hoti. Yādisako tesaṃ saro hoti, tādisako mayhaṃ saro hoti. Dhammiyā kathāya sandassemi samādapemi samuttejemi sampahaṃsemi. Bhāsamānañca maṃ na jānanti– ‘ko nu kho ayaṃ bhāsati devo vā manusso vā’ti? Dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā antaradhāyāmi. Antarahitañca maṃ na jānanti– ‘ko nu kho ayaṃ antarahito devo vā manusso vā’ti? Imā kho, ānanda, aṭṭha parisā.
Aṭṭha abhibhāyatanāni
     173. “Aṭṭha kho imāni, ānanda, abhibhāyatanāni. Katamāni aṭṭha Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ Imāni kho, ānanda, aṭṭha abhibhāyatanāni.
Aṭṭha vimokkhā
     174. “Aṭṭha kho ime, ānanda, vimokkhā. Katame aṭṭha? Rūpī rūpāni passati, ayaṃ paṭhamo vimokkho. Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati, ayaṃ dutiyo vimokkho. Subhanteva adhimutto hoti, ayaṃ tatiyo vimokkho. Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ catuttho vimokkho. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ pañcamo vimokkho. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ chaṭṭho vimokkho. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ sattamo vimokkho. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ayaṃ aṭṭhamo vimokkho. Ime kho, ānanda, aṭṭha vimokkhā.
     175. “Ekamidāhaṃ ānanda, samayaṃ uruvelāyaṃ viharāmi najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Atha kho, ānanda, māro pāpimā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, ānanda, māro pāpimā maṃ Etadavoca– ‘parinibbātudāni, bhante, bhagavā; parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato’ti. Evaṃ vutte ahaṃ, ānanda, māraṃ pāpimantaṃ etadavocaṃ–
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me bhikkhū na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessanti.
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me bhikkhuniyo na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessanti.
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me upāsakā na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessanti.
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me upāsikā na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessanti.
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me idaṃ brahmacariyaṃ na iddhañceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitan’ti.
     176. “Idāneva kho, ānanda, ajja cāpāle cetiye māro pāpimā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, ānanda, māro pāpimā maṃ etadavoca– ‘parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– “na tāvāhaṃ, pāpima parinibbāyissāmi yāva me bhikkhū na sāvakā bhavissanti …pe… yāva me bhikkhuniyo na sāvikā bhavissanti …pe… yāva me upāsakā na sāvakā bhavissanti …pe… yāva me upāsikā na sāvikā bhavissanti …pe… yāva me idaṃ brahmacariyaṃ na iddhañceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitan”ti. Etarahi kho pana, bhante, bhagavato brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitaṃ. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato’ti.
     177. “Evaṃ vutte, ahaṃ, ānanda, māraṃ pāpimantaṃ etadavocaṃ– ‘appossukko tvaṃ, pāpima, hohi, naciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī’ti. Idāneva kho, ānanda, ajja cāpāle cetiye tathāgatena satena sampajānena āyusaṅkhāro ossaṭṭho”ti.
Ānandayācanakathā
     178. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca – “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.
     “Alaṃdāni, ānanda. Mā tathāgataṃ yāci, akālodāni, ānanda, tathāgataṃ yācanāyā”ti. Dutiyampi kho āyasmā ānando …pe… tatiyampi kho āyasmā ānando bhagavantaṃ etadavoca– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.
     “Saddahasi tvaṃ, ānanda, tathāgatassa bodhin”ti? “Evaṃ, bhante”. “Atha kiñcarahi tvaṃ, ānanda, tathāgataṃ yāvatatiyakaṃ abhinippīḷesī”ti? “Sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. So ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’”ti. “Saddahasi tvaṃ, ānandā”ti? “Evaṃ, bhante”. “Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ, yaṃ tvaṃ tathāgatena evaṃ oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dveva te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya. Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     179. “Ekamidāhaṃ, ānanda, samayaṃ rājagahe viharāmi gijjhakūṭe pabbate. Tatrāpi kho tāhaṃ, ānanda, āmantesiṃ – ‘ramaṇīyaṃ, ānanda, rājagahaṃ, ramaṇīyo, ānanda, gijjhakūṭo pabbato. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’ti. Evampi kho tvaṃ, ānanda, tathāgatena oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dve te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya. Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     180. “Ekamidāhaṃ, ānanda, samayaṃ tattheva rājagahe viharāmi gotamanigrodhe …pe… tattheva rājagahe viharāmi corapapāte… tattheva rājagahe viharāmi vebhārapasse sattapaṇṇiguhāyaṃ… tattheva rājagahe viharāmi isigilipasse kāḷasilāyaṃ… tattheva rājagahe viharāmi sītavane sappasoṇḍikapabbhāre… tattheva rājagahe viharāmi tapodārāme… tattheva rājagahe viharāmi veḷuvane kalandakanivāpe… tattheva rājagahe viharāmi jīvakambavane… tattheva rājagahe viharāmi maddakucchismiṃ migadāye tatrāpi kho tāhaṃ, ānanda, āmantesiṃ– ‘ramaṇīyaṃ, ānanda, rājagahaṃ, ramaṇīyo gijjhakūṭo pabbato, ramaṇīyo gotamanigrodho, ramaṇīyo corapapāto, ramaṇīyā vebhārapasse sattapaṇṇiguhā, ramaṇīyā isigilipasse kāḷasilā, ramaṇīyo sītavane sappasoṇḍikapabbhāro ramaṇīyo tapodārāmo, ramaṇīyo veḷuvane kalandakanivāpo, ramaṇīyaṃ jīvakambavanaṃ, ramaṇīyo maddakucchismiṃ migadāyo. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā …pe… ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’ti. Evampi kho tvaṃ, ānanda, tathāgatena oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dveva te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya. Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     181. “Ekamidāhaṃ, ānanda, samayaṃ idheva vesāliyaṃ viharāmi udene cetiye. Tatrāpi kho tāhaṃ, ānanda, āmantesiṃ– ‘ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’ti. Evampi kho tvaṃ, ānanda, tathāgatena oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dveva te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya, tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     182. “Ekamidāhaṃ ānanda, samayaṃ idheva vesāliyaṃ viharāmi gotamake cetiye …pe… idheva vesāliyaṃ viharāmi sattambe cetiye… idheva vesāliyaṃ viharāmi bahuputte cetiye… idheva vesāliyaṃ viharāmi sārandade cetiye… idāneva kho tāhaṃ, ānanda, ajja cāpāle cetiye āmantesiṃ– ‘ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’ti. Evampi kho tvaṃ, ānanda, tathāgatena oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dveva te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya. Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     183. “Nanu etaṃ, ānanda, mayā paṭikacceva akkhātaṃ – ‘sabbeheva piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo. Taṃ kutettha, ānanda, labbhā, yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjīti netaṃ ṭhānaṃ vijjati’. Yaṃ kho panetaṃ, ānanda, tathāgatena cattaṃ vantaṃ muttaṃ pahīnaṃ paṭinissaṭṭhaṃ ossaṭṭho āyusaṅkhāro, ekaṃsena vācā bhāsitā– ‘na ciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī’ti. Tañca tathāgato jīvitahetu puna paccāvamissatīti netaṃ ṭhānaṃ vijjati. Āyāmānanda, yena mahāvanaṃ kūṭāgārasālā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Atha kho bhagavā āyasmatā ānandena saddhiṃ yena mahāvanaṃ kūṭāgārasālā tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yāvatikā bhikkhū vesāliṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yāvatikā bhikkhū vesāliṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho āyasmā ānando bhagavantaṃ etadavoca “sannipatito, bhante, bhikkhusaṅgho, yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     184. Atha kho bhagavā yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “tasmātiha, bhikkhave, ye te mayā dhammā abhiññā desitā, te vo sādhukaṃ uggahetvā āsevitabbā bhāvetabbā bahulīkātabbā, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Katame ca te, bhikkhave, dhammā mayā abhiññā desitā, ye vo sādhukaṃ uggahetvā āsevitabbā bhāvetabbā bahulīkātabbā, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Seyyathidaṃ– cattāro satipaṭṭhānā cattāro sammappadhānā cattāro iddhipādā pañcindriyāni pañca balāni satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo. Ime kho te, bhikkhave, dhammā mayā abhiññā desitā, ye vo sādhukaṃ uggahetvā āsevitabbā bhāvetabbā bahulīkātabbā, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.
     185. Atha kho bhagavā bhikkhū āmantesi– “handadāni, bhikkhave, āmantayāmi vo, vayadhammā saṅkhārā, appamādena sampādetha. Naciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā.–
     “Paripakko vayo mayhaṃ, parittaṃ mama jīvitaṃ;
     Pahāya vo gamissāmi, kataṃ me saraṇamattano.
     “Appamattā satīmanto, susīlā hotha bhikkhavo;
     Susamāhitasaṅkappā, sacittamanurakkhatha.
     “Yo imasmiṃ dhammavinaye, appamatto vihassati;
     Pahāya jātisaṃsāraṃ, dukkhassantaṃ karissatī”ti.
     Tatiyo bhāṇavāro.
Nāgāpalokitaṃ
     186. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto nāgāpalokitaṃ vesāliṃ apaloketvā āyasmantaṃ ānandaṃ āmantesi– “idaṃ pacchimakaṃ, ānanda, tathāgatassa vesāliyā dassanaṃ bhavissati. Āyāmānanda, yena bhaṇḍagāmo tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena bhaṇḍagāmo tadavasari. Tatra sudaṃ bhagavā bhaṇḍagāme viharati. Tatra kho bhagavā bhikkhū āmantesi– “catunnaṃ, bhikkhave, dhammānaṃ ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Katamesaṃ catunnaṃ? Ariyassa, bhikkhave, sīlassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamaṃ ceva tumhākañca. Ariyassa, bhikkhave, samādhissa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamaṃ ceva tumhākañca. Ariyāya, bhikkhave, paññāya ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamaṃ ceva tumhākañca. Ariyāya, bhikkhave, vimuttiyā ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamaṃ ceva tumhākañca. Tayidaṃ, bhikkhave, ariyaṃ sīlaṃ anubuddhaṃ paṭividdhaṃ, ariyo samādhi anubuddho paṭividdho, ariyā paññā anubuddhā paṭividdhā, ariyā vimutti anubuddhā paṭividdhā, ucchinnā bhavataṇhā, khīṇā bhavanetti, natthi dāni punabbhavo”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sīlaṃ samādhi paññā ca, vimutti ca anuttarā;
     Anubuddhā ime dhammā, gotamena yasassinā.
     “Iti buddho abhiññāya, dhammamakkhāsi bhikkhunaṃ;
     Dukkhassantakaro satthā, cakkhumā parinibbuto”ti.
     Tatrāpi sudaṃ bhagavā bhaṇḍagāme viharanto etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Catumahāpadesakathā
     187. Atha kho bhagavā bhaṇḍagāme yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena hatthigāmo, yena ambagāmo, yena jambugāmo, yena bhoganagaraṃ tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena bhoganagaraṃ tadavasari. Tatra sudaṃ bhagavā bhoganagare viharati ānande cetiye. Tatra kho bhagavā bhikkhū āmantesi– “cattārome, bhikkhave, mahāpadese desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     188. “Idha, bhikkhave, bhikkhu evaṃ vadeyya– ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ, ayaṃ dhammo ayaṃ vinayo idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte osāretabbāni, vinaye sandassetabbāni. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni na ceva sutte osaranti, na ca vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ; imassa ca bhikkhuno duggahitan’ti. Itihetaṃ, bhikkhave, chaḍḍeyyātha. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni sutte ceva osaranti, vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ; imassa ca bhikkhuno suggahitan’ti. Idaṃ, bhikkhave, paṭhamaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘amukasmiṃ nāma āvāse saṅgho viharati sathero sapāmokkho. Tassa me saṅghassa sammukhā sutaṃ sammukhā paṭiggahitaṃ, ayaṃ dhammo ayaṃ vinayo idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte osāretabbāni, vinaye sandassetabbāni. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni na ceva sutte osaranti, na ca vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ; tassa ca saṅghassa duggahitan’ti. Itihetaṃ, bhikkhave, chaḍḍeyyātha. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni sutte ceva osaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā idaṃ tassa bhagavato vacanaṃ; tassa ca saṅghassa suggahitan’ti. Idaṃ, bhikkhave, dutiyaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘amukasmiṃ nāma āvāse sambahulā therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā. Tesaṃ me therānaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo ayaṃ vinayo idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ …pe… na ca vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ; tesañca therānaṃ duggahitan’ti. Itihetaṃ, bhikkhave, chaḍḍeyyātha. Tāni ce sutte osāriyamānāni …pe… vinaye ca sandissanti, niṭṭhamettha gantabbaṃ – ‘addhā, idaṃ tassa bhagavato vacanaṃ; tesañca therānaṃ suggahitan’ti. Idaṃ, bhikkhave, tatiyaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘amukasmiṃ nāma āvāse eko thero bhikkhu viharati bahussuto āgatāgamo dhammadharo vinayadharo mātikādharo. Tassa me therassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo ayaṃ vinayo idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte osāritabbāni, vinaye sandassetabbāni. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni na ceva sutte osaranti, na ca vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ; tassa ca therassa duggahitan’ti. Itihetaṃ, bhikkhave, chaḍḍeyyātha. Tāni ca sutte osāriyamānāni vinaye sandassiyamānāni sutte ceva osaranti, vinaye ca sandissanti niṭṭhamettha gantabbaṃ– ‘addhā idaṃ tassa bhagavato vacanaṃ; tassa ca therassa suggahitan’ti. Idaṃ, bhikkhave, catutthaṃ mahāpadesaṃ dhāreyyātha. Ime kho, bhikkhave, cattāro mahāpadese dhāreyyāthā”ti.
     Tatrapi sudaṃ bhagavā bhoganagare viharanto ānande cetiye etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Kammāraputtacundavatthu
     189. Atha kho bhagavā bhoganagare yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pāvā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena pāvā tadavasari. Tatra sudaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane. Assosi kho cundo kammāraputto– “bhagavā kira pāvaṃ anuppatto, pāvāyaṃ viharati mayhaṃ ambavane”ti. Atha kho cundo kammāraputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cundaṃ kammāraputtaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho cundo kammāraputto bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavantaṃ etadavoca– “adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho cundo kammāraputto bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho cundo kammāraputto tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā pahūtañca sūkaramaddavaṃ bhagavato kālaṃ ārocāpesi– “kālo, bhante, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena cundassa kammāraputtassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā cundaṃ kammāraputtaṃ āmantesi– “yaṃ te, cunda, sūkaramaddavaṃ paṭiyattaṃ, tena maṃ parivisa. Yaṃ panaññaṃ khādanīyaṃ bhojanīyaṃ paṭiyattaṃ, tena bhikkhusaṅghaṃ parivisā”ti. “Evaṃ, bhante”ti kho cundo kammāraputto bhagavato paṭissutvā yaṃ ahosi sūkaramaddavaṃ paṭiyattaṃ, tena bhagavantaṃ parivisi. Yaṃ panaññaṃ khādanīyaṃ bhojanīyaṃ paṭiyattaṃ tena bhikkhusaṅghaṃ parivisi. Atha kho bhagavā cundaṃ kammāraputtaṃ āmantesi– “yaṃ te, cunda, sūkaramaddavaṃ avasiṭṭhaṃ, taṃ sobbhe nikhaṇāhi. Nāhaṃ taṃ, cunda, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yassa taṃ paribhuttaṃ sammā pariṇāmaṃ gaccheyya aññatra tathāgatassā”ti. “Evaṃ, bhante”ti kho cundo kammāraputto bhagavato paṭissutvā yaṃ ahosi sūkaramaddavaṃ avasiṭṭhaṃ, taṃ sobbhe nikhaṇitvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cundaṃ kammāraputtaṃ bhagavā dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi.
     190. Atha kho bhagavato cundassa kammāraputtassa bhattaṃ bhuttāvissa kharo ābādho uppajji, lohitapakkhandikā pabāḷhā vedanā vattanti māraṇantikā. Tā sudaṃ bhagavā sato sampajāno adhivāsesi avihaññamāno. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena kusinārā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Cundassa bhattaṃ bhuñjitvā, kammārassāti me sutaṃ;
     Ābādhaṃ samphusī dhīro, pabāḷhaṃ māraṇantikaṃ.
     Bhuttassa ca sūkaramaddavena, byādhippabāḷho udapādi satthuno.
     Virecamāno bhagavā avoca, gacchāmahaṃ kusināraṃ nagaranti.
Pānīyāharaṇaṃ
     191. Atha kho bhagavā maggā okkamma yena aññataraṃ rukkhamūlaṃ tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ āmantesi – “iṅgha me tvaṃ, ānanda, catugguṇaṃ saṅghāṭiṃ paññapehi, kilantosmi, ānanda, nisīdissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā catugguṇaṃ saṅghāṭiṃ paññapesi. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “iṅgha me tvaṃ, ānanda, pānīyaṃ āhara, pipāsitosmi, ānanda, pivissāmī”ti. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “idāni, bhante, pañcamattāni sakaṭasatāni atikkantāni, taṃ cakkacchinnaṃ udakaṃ parittaṃ luḷitaṃ āvilaṃ sandati. Ayaṃ, bhante, kakudhā nadī avidūre acchodakā sātodakā sītodakā setodakā suppatitthā ramaṇīyā. Ettha bhagavā pānīyañca pivissati, gattāni ca sītī karissatī”ti.
     Dutiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “iṅgha me tvaṃ, ānanda, pānīyaṃ āhara, pipāsitosmi, ānanda, pivissāmī”ti. Dutiyampi kho āyasmā ānando bhagavantaṃ etadavoca– “idāni, bhante, pañcamattāni sakaṭasatāni atikkantāni, taṃ cakkacchinnaṃ udakaṃ parittaṃ luḷitaṃ āvilaṃ sandati. Ayaṃ, bhante, kakudhā nadī avidūre acchodakā sātodakā sītodakā setodakā suppatitthā ramaṇīyā. Ettha bhagavā pānīyañca pivissati, gattāni ca sītīkarissatī”ti.
     Tatiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “iṅgha me tvaṃ, ānanda, pānīyaṃ āhara, pipāsitosmi, ānanda, pivissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā pattaṃ gahetvā yena sā nadikā tenupasaṅkami. Atha kho sā nadikā cakkacchinnā parittā luḷitā āvilā sandamānā, āyasmante ānande upasaṅkamante acchā vippasannā anāvilā sandittha. Atha kho āyasmato ānandassa etadahosi– “acchariyaṃ vata, bho, abbhutaṃ vata, bho, tathāgatassa mahiddhikatā mahānubhāvatā. Ayañhi sā nadikā cakkacchinnā parittā luḷitā āvilā sandamānā mayi upasaṅkamante acchā vippasannā anāvilā sandatī”ti. Pattena pānīyaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, tathāgatassa mahiddhikatā mahānubhāvatā. Idāni sā bhante nadikā cakkacchinnā parittā luḷitā āvilā sandamānā mayi upasaṅkamante acchā vippasannā anāvilā sandittha. Pivatu bhagavā pānīyaṃ pivatu sugato pānīyan”ti. Atha kho bhagavā pānīyaṃ apāyi.
Pukkusamallaputtavatthu
     192. Tena rokho pana samayena pukkuso mallaputto āḷārassa kālāmassa sāvako kusinārāya pāvaṃ addhānamaggappaṭippanno hoti. Addasā kho pukkuso mallaputto bhagavantaṃ aññatarasmiṃ rukkhamūle nisinnaṃ. Disvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pukkuso mallaputto bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, santena vata, bhante, pabbajitā vihārena viharanti. Bhūtapubbaṃ, bhante āḷāro kālāmo addhānamaggappaṭippanno maggā okkamma avidūre aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho, bhante, pañcamattāni sakaṭasatāni āḷāraṃ kālāmaṃ nissāya nissāya atikkamiṃsu. Atha kho, bhante, aññataro puriso tassa sakaṭasatthassa piṭṭhito piṭṭhito āgacchanto yena āḷāro kālāmo tenupasaṅkami; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavoca– ‘api, bhante, pañcamattāni sakaṭasatāni atikkantāni addasā’ti? ‘Na kho ahaṃ, āvuso, addasan’ti. ‘Kiṃ pana, bhante, saddaṃ assosī’ti? ‘Na kho ahaṃ, āvuso, saddaṃ assosin’ti. ‘Kiṃ pana, bhante, sutto ahosī’ti? ‘Na kho ahaṃ, āvuso, sutto ahosin’ti. ‘Kiṃ pana, bhante, saññī ahosī’ti? ‘Evamāvuso’ti. ‘So tvaṃ, bhante, saññī samāno jāgaro pañcamattāni sakaṭasatāni nissāya nissāya atikkantāni neva addasa, na pana saddaṃ assosi; apisu te, bhante, saṅghāṭi rajena okiṇṇā’ti? ‘Evamāvuso’ti. Atha kho, bhante, tassa purisassa etadahosi– ‘acchariyaṃ vata bho, abbhutaṃ vata bho, santena vata bho pabbajitā vihārena viharanti. Yatra hi nāma saññī samāno jāgaro pañcamattāni sakaṭasatāni nissāya nissāya atikkantāni neva dakkhati, na pana saddaṃ sossatī’ti! Āḷāre kālāme uḷāraṃ pasādaṃ pavedetvā pakkāmī”ti.
     193. “Taṃ kiṃ maññasi, pukkusa, katamaṃ nu kho dukkarataraṃ vā durabhisambhavataraṃ vā– yo vā saññī samāno jāgaro pañcamattāni sakaṭasatāni nissāya nissāya atikkantāni neva passeyya, na pana saddaṃ suṇeyya; yo vā saññī samāno jāgaro deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā neva passeyya, na pana saddaṃ suṇeyyā”ti? “Kiñhi, bhante, karissanti pañca vā sakaṭasatāni cha vā sakaṭasatāni satta vā sakaṭasatāni aṭṭha vā sakaṭasatāni nava vā sakaṭasatāni, sakaṭasahassaṃ vā sakaṭasatasahassaṃ vā. Atha kho etadeva dukkarataraṃ ceva durabhisambhavatarañca yo saññī samāno jāgaro deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā neva passeyya, na pana saddaṃ suṇeyyā”ti.
     “Ekamidāhaṃ, pukkusa, samayaṃ ātumāyaṃ viharāmi bhusāgāre. Tena kho pana samayena deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā avidūre bhusāgārassa dve kassakā bhātaro hatā cattāro ca balibaddā. Atha kho, pukkusa, ātumāya mahājanakāyo nikkhamitvā yena te dve kassakā bhātaro hatā cattāro ca balibaddā tenupasaṅkami. Tena kho panāhaṃ, pukkusa, samayena bhusāgārā nikkhamitvā bhusāgāradvāre abbhokāse caṅkamāmi. Atha kho, pukkusa, aññataro puriso tamhā mahājanakāyā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho ahaṃ, pukkusa, taṃ purisaṃ etadavocaṃ– ‘kiṃ nu kho eso, āvuso, mahājanakāyo sannipatito’ti? ‘Idāni bhante, deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā dve kassakā bhātaro hatā cattāro ca balibaddā. Ettheso mahājanakāyo sannipatito. Tvaṃ pana, bhante, kva ahosī’ti? ‘Idheva kho ahaṃ, āvuso, ahosin’ti. ‘Kiṃ pana, bhante, addasā’ti? ‘Na kho ahaṃ, āvuso, addasan’ti. ‘Kiṃ pana, bhante, saddaṃ assosī’ti? ‘Na kho ahaṃ, āvuso, saddaṃ assosin’ti. ‘Kiṃ pana, bhante, sutto ahosī’ti? ‘Na kho ahaṃ, āvuso, sutto ahosin’ti. ‘Kiṃ pana, bhante, saññī ahosī’ti? ‘Evamāvuso’ti. ‘So tvaṃ, bhante, saññī samāno jāgaro deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā neva addasa, na pana saddaṃ assosī’ti? “Evamāvuso”ti?
     “Atha kho, pukkusa, purisassa etadahosi– ‘acchariyaṃ vata bho, abbhutaṃ vata bho, santena vata bho pabbajitā vihārena viharanti. Yatra hi nāma saññī samāno jāgaro deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā neva dakkhati, na pana saddaṃ sossatī’ti. Mayi uḷāraṃ pasādaṃ pavedetvā maṃ abhivādetvā padakkhiṇaṃ katvā pakkāmī”ti.
     Evaṃ vutte pukkuso mallaputto bhagavantaṃ etadavoca– “esāhaṃ, bhante, yo me āḷāre kālāme pasādo taṃ mahāvāte vā ophuṇāmi sīghasotāya vā nadiyā pavāhemi. Abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     194. Atha kho pukkuso mallaputto aññataraṃ purisaṃ āmantesi– “iṅgha me tvaṃ, bhaṇe, siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ āharā”ti. “Evaṃ, bhante”ti kho so puriso pukkusassa mallaputtassa paṭissutvā taṃ siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ āhari. Atha kho pukkuso mallaputto taṃ siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ bhagavato upanāmesi– “idaṃ, bhante, siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ, taṃ me bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. “Tena hi, pukkusa, ekena maṃ acchādehi, ekena ānandan”ti. “Evaṃ, bhante”ti kho pukkuso mallaputto bhagavato paṭissutvā ekena bhagavantaṃ acchādeti, ekena āyasmantaṃ ānandaṃ. Atha kho bhagavā pukkusaṃ mallaputtaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho pukkuso mallaputto bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     195. Atha kho āyasmā ānando acirapakkante pukkuse mallaputte taṃ siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ bhagavato kāyaṃ upanāmesi. Taṃ bhagavato kāyaṃ upanāmitaṃ hataccikaṃ viya khāyati. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, yāva parisuddho, bhante, tathāgatassa chavivaṇṇo pariyodāto. Idaṃ, bhante, siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ bhagavato kāyaṃ upanāmitaṃ hataccikaṃ viya khāyatī”ti. “Evametaṃ, ānanda, evametaṃ, ānanda dvīsu kālesu ativiya tathāgatassa kāyo parisuddho hoti chavivaṇṇo pariyodāto. Katamesu dvīsu? Yañca, ānanda, rattiṃ tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, yañca rattiṃ anupādisesāya nibbānadhātuyā parinibbāyati. Imesu kho, ānanda, dvīsu kālesu ativiya tathāgatassa kāyo parisuddho hoti chavivaṇṇo pariyodāto. “Ajja kho, panānanda, rattiyā pacchime yāme kusinārāyaṃ upavattane mallānaṃ sālavane antarena yamakasālānaṃ tathāgatassa parinibbānaṃ bhavissati. Āyāmānanda, yena kakudhā nadī tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Siṅgīvaṇṇaṃ yugamaṭṭhaṃ, pukkuso abhihārayi;
     Tena acchādito satthā, hemavaṇṇo asobhathāti.
     196. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena kakudhā nadī tenupasaṅkami upasaṅkamitvā kakudhaṃ nadiṃ ajjhogāhetvā nhatvā ca pivitvā ca paccuttaritvā yena ambavanaṃ tenupasaṅkami. Upasaṅkamitvā āyasmantaṃ cundakaṃ āmantesi– “iṅgha me tvaṃ, cundaka, catugguṇaṃ saṅghāṭiṃ paññapehi, kilantosmi, cundaka, nipajjissāmī”ti.
     “Evaṃ, bhante”ti kho āyasmā cundako bhagavato paṭissutvā catugguṇaṃ saṅghāṭiṃ paññapesi. Atha kho bhagavā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasikaritvā. Āyasmā pana cundako tattheva bhagavato purato nisīdi.
     Gantvāna buddho nadikaṃ kakudhaṃ,
     Acchodakaṃ sātudakaṃ vippasannaṃ.
     Ogāhi satthā akilantarūpo,
     Tathāgato appaṭimo ca loke.
     Nhatvā ca pivitvā cudatāri satthā,
     Purakkhato bhikkhugaṇassa majjhe.
     Vattā pavattā bhagavā idha dhamme,
     Upāgami ambavanaṃ mahesi.
     Āmantayi cundakaṃ nāma bhikkhuṃ,
     Catugguṇaṃ santhara me nipajjaṃ.
     So codito bhāvitattena cundo,
     Catugguṇaṃ santhari khippameva.
     Nipajji satthā akilantarūpo,
     Cundopi tattha pamukhe nisīdīti.
     197. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “siyā kho, panānanda, cundassa kammāraputtassa koci vippaṭisāraṃ uppādeyya– ‘tassa te, āvuso cunda, alābhā tassa te dulladdhaṃ, yassa te tathāgato pacchimaṃ piṇḍapātaṃ paribhuñjitvā parinibbuto’ti. Cundassa, ānanda, kammāraputtassa evaṃ vippaṭisāro paṭivinetabbo– ‘tassa te, āvuso cunda, lābhā tassa te suladdhaṃ, yassa te tathāgato pacchimaṃ piṇḍapātaṃ paribhuñjitvā parinibbuto. Sammukhā metaṃ, āvuso cunda, bhagavato sutaṃ sammukhā paṭiggahitaṃ– dve me piṇḍapātā samasamaphalā samavipākā, ativiya aññehi piṇḍapātehi mahapphalatarā ca mahānisaṃsatarā ca. Katame dve? Yañca piṇḍapātaṃ paribhuñjitvā tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, yañca piṇḍapātaṃ paribhuñjitvā tathāgato anupādisesāya nibbānadhātuyā parinibbāyati. Ime dve piṇḍapātā samasamaphalā samavipākā ativiya aññehi piṇḍapātehi mahapphalatarā ca mahānisaṃsatarā ca. Āyusaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, vaṇṇasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, sukhasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, yasasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, saggasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, ādhipateyyasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitan’ti. Cundassa, ānanda, kammāraputtassa evaṃ vippaṭisāro paṭivinetabbo”ti. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Dadato puññaṃ pavaḍḍhati, saṃyamato veraṃ na cīyati.
     Kusalo ca jahāti pāpakaṃ, rāgadosamohakkhayā sanibbuto”ti.
     Catuttho bhāṇavāro.
Yamakasālā
     198. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “āyāmānanda, yena hiraññavatiyā nadiyā pārimaṃ tīraṃ, yena kusinārā upavattanaṃ mallānaṃ sālavanaṃ tenupasaṅkamissāmā”ti “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena hiraññavatiyā nadiyā pārimaṃ tīraṃ, yena kusinārā upavattanaṃ mallānaṃ sālavanaṃ tenupasaṅkami. Upasaṅkamitvā āyasmantaṃ ānandaṃ āmantesi– “iṅgha me tvaṃ, ānanda, antarena yamakasālānaṃ uttarasīsakaṃ mañcakaṃ paññapehi, kilantosmi, ānanda, nipajjissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā antarena yamakasālānaṃ uttarasīsakaṃ mañcakaṃ paññapesi. Atha kho bhagavā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno.
     Tena kho pana samayena yamakasālā sabbaphāliphullā honti akālapupphehi. Te tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi mandāravapupphāni antalikkhā papatanti, tāni tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi candanacuṇṇāni antalikkhā papatanti, tāni tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi tūriyāni antalikkhe vajjanti tathāgatassa pūjāya. Dibbānipi saṅgītāni antalikkhe vattanti tathāgatassa pūjāya.
     199. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “sabbaphāliphullā kho, ānanda, yamakasālā akālapupphehi. Te tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi mandāravapupphāni antalikkhā papatanti, tāni tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi candanacuṇṇāni antalikkhā papatanti, tāni tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi tūriyāni antalikkhe vajjanti tathāgatassa pūjāya. Dibbānipi saṅgītāni antalikkhe vattanti tathāgatassa pūjāya. Na kho, ānanda, ettāvatā tathāgato sakkato vā hoti garukato vā mānito vā pūjito vā apacito vā. Yo kho, ānanda, bhikkhu vā bhikkhunī vā upāsako vā upāsikā vā dhammānudhammappaṭipanno viharati sāmīcippaṭipanno anudhammacārī, so tathāgataṃ sakkaroti garuṃ karoti māneti pūjeti apaciyati, paramāya pūjāya. Tasmātihānanda, dhammānudhammappaṭipannā viharissāma sāmīcippaṭipannā anudhammacārinoti. Evañhi vo, ānanda, sikkhitabban”ti.
Upavāṇatthero
     200. Tena kho pana samayena āyasmā upavāṇo bhagavato purato ṭhito hoti bhagavantaṃ bījayamāno. Atha kho bhagavā āyasmantaṃ upavāṇaṃ apasāresi– “apehi, bhikkhu, mā me purato aṭṭhāsī”ti. Atha kho āyasmato ānandassa etadahosi– “ayaṃ kho āyasmā upavāṇo dīgharattaṃ bhagavato upaṭṭhāko santikāvacaro samīpacārī. Atha ca pana bhagavā pacchime kāle āyasmantaṃ upavāṇaṃ apasāreti– ‘apehi bhikkhu, mā me purato aṭṭhāsī’ti. Ko nu kho hetu, ko paccayo, yaṃ bhagavā āyasmantaṃ upavāṇaṃ apasāreti– ‘apehi, bhikkhu, mā me purato aṭṭhāsī’ti? Atha kho āyasmā ānando bhagavantaṃ etadavoca– ‘ayaṃ, bhante, āyasmā upavāṇo dīgharattaṃ bhagavato upaṭṭhāko santikāvacaro samīpacārī. Atha ca pana bhagavā pacchime kāle āyasmantaṃ upavāṇaṃ apasāreti– “apehi, bhikkhu, mā me purato aṭṭhāsī”ti. Ko nu kho, bhante, hetu, ko paccayo, yaṃ bhagavā āyasmantaṃ upavāṇaṃ apasāreti– “apehi, bhikkhu, mā me purato aṭṭhāsī”ti? “Yebhuyyena, ānanda, dasasu lokadhātūsu devatā sannipatitā tathāgataṃ dassanāya. Yāvatā, ānanda, kusinārā upavattanaṃ mallānaṃ sālavanaṃ samantato dvādasa yojanāni, natthi so padeso vālaggakoṭinitudanamattopi mahesakkhāhi devatāhi apphuṭo. Devatā, ānanda, ujjhāyanti– ‘dūrā ca vatamha āgatā tathāgataṃ dassanāya. Kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā. Ajjeva rattiyā pacchime yāme tathāgatassa parinibbānaṃ bhavissati. Ayañca mahesakkho bhikkhu bhagavato purato ṭhito ovārento, na mayaṃ labhāma pacchime kāle tathāgataṃ dassanāyā’”ti.
     201. “Kathaṃbhūtā pana, bhante, bhagavā devatā manasikarotī”ti? “Santānanda, devatā ākāse pathavīsaññiniyo kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbāyissati, atikhippaṃ sugato parinibbāyissati, atikhippaṃ cakkhuṃ loke antaradhṃ-āyissatī’ti.
     “Santānanda, devatā pathaviyaṃ pathavīsaññiniyo kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbāyissati, atikhippaṃ sugato parinibbāyissati, atikhippaṃ cakkhuṃ loke antaradhāyissatī’”ti.
     “Yā pana tā devatā vītarāgā, tā satā sampajānā adhivāsenti– ‘aniccā saṅkhārā, taṃ kutettha labbhā’ti.
Catusaṃvejanīyaṭṭhānāni
     202. “Pubbe bhante, disāsu vassaṃ vuṭṭhā bhikkhū āgacchanti tathāgataṃ dassanāya. Te mayaṃ labhāma manobhāvanīye bhikkhū dassanāya, labhāma payirupāsanāya. Bhagavato pana mayaṃ, bhante, accayena na labhissāma manobhāvanīye bhikkhū dassanāya, na labhissāma payirupāsanāyā”ti.
     “Cattārimāni, ānanda, saddhassa kulaputtassa dassanīyāni saṃvejanīyāni ṭhānāni. Katamāni cattāri? ‘Idha tathāgato jāto’ti, ānanda, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgato anuttaraṃ sammāsambodhiṃ abhisambuddho’ti, ānanda, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgatena anuttaraṃ dhammacakkaṃ pavattitan’ti, ānanda, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgato anupādisesāya nibbānadhātuyā parinibbuto’ti, ānanda, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. Imāni kho ānanda, cattāri saddhassa kulaputtassa dassanīyāni saṃvejanīyāni ṭhānāni.
     “Āgamissanti kho, ānanda, saddhā bhikkhū bhikkhuniyo upāsakā upāsikāyo– ‘idha tathāgato jāto’tipi, ‘idha tathāgato anuttaraṃ sammāsambodhiṃ abhisambuddho’tipi, ‘idha tathāgatena anuttaraṃ dhammacakkaṃ pavattitan’tipi, ‘idha tathāgato anupādisesāya nibbānadhātuyā parinibbuto’tipi. Ye hi keci, ānanda, cetiyacārikaṃ āhiṇḍantā pasannacittā kālaṅkarissanti, sabbe te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissantī”ti.
Ānandapucchākathā
     203. “Kathaṃ mayaṃ, bhante, mātugāme paṭipajjāmā”ti? “Adassanaṃ, ānandā”ti. “Dassane, bhagavā, sati kathaṃ paṭipajjitabban”ti? “Anālāpo, ānandā”ti “Ālapantena pana, bhante, kathaṃ paṭipajjitabban”ti? “Sati, ānanda, upaṭṭhāpetabbā”ti.
     204. “Kathaṃ mayaṃ, bhante, tathāgatassa sarīre paṭipajjāmā”ti? “Abyāvaṭā tumhe, ānanda, hotha tathāgatassa sarīrapūjāya. Iṅgha tumhe, ānanda, sāratthe ghaṭatha anuyuñjatha, sāratthe appamattā ātāpino pahitattā viharatha. Santānanda, khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi tathāgate abhippasannā, te tathāgatassa sarīrapūjaṃ karissantī”ti.
     205. “Kathaṃ pana, bhante, tathāgatassa sarīre paṭipajjitabban”ti? “Yathā kho, ānanda, rañño cakkavattissa sarīre paṭipajjanti, evaṃ tathāgatassa sarīre paṭipajjitabban”ti. “Kathaṃ pana, bhante, rañño cakkavattissa sarīre paṭipajjantī”ti? “Rañño, ānanda, cakkavattissa sarīraṃ ahatena vatthena veṭhenti, ahatena vatthena veṭhetvā vihatena kappāsena veṭhenti, vihatena kappāsena veṭhetvā ahatena vatthena veṭhenti. Etenupāyena pañcahi yugasatehi rañño cakkavattissa sarīraṃ veṭhetvā āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujjitvā sabbagandhānaṃ citakaṃ karitvā rañño cakkavattissa sarīraṃ jhāpenti. Cātumahāpathe rañño cakkavattissa thūpaṃ karonti Evaṃ kho, ānanda, rañño cakkavattissa sarīre paṭipajjanti. Yathā kho, ānanda, rañño cakkavattissa sarīre paṭipajjanti, evaṃ tathāgatassa sarīre paṭipajjitabbaṃ. Cātumahāpathe tathāgatassa thūpo kātabbo. Tattha ye mālaṃ vā gandhaṃ vā cuṇṇakaṃ vā āropessanti vā abhivādessanti vā cittaṃ vā pasādessanti tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāya.
Thūpārahapuggalo
     206. “Cattārome, ānanda, thūpārahā. Katame cattāro? Tathāgato arahaṃ sammāsambuddho thūpāraho, paccekasambuddho thūpāraho, tathāgatassa sāvako thūpāraho, rājā cakkavattī thūpārahoti.
     “Kiñcānanda atthavasaṃ paṭicca tathāgato arahaṃ sammāsambuddho thūpāraho? ‘Ayaṃ tassa bhagavato arahato sammāsambuddhassa thūpo’ti, ānanda, bahujanā cittaṃ pasādenti. Te tattha cittaṃ pasādetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Idaṃ kho, ānanda, atthavasaṃ paṭicca tathāgato arahaṃ sammāsambuddho thūpāraho.
     “Kiñcānanda, atthavasaṃ paṭicca paccekasambuddho thūpāraho? ‘Ayaṃ tassa bhagavato paccekasambuddhassa thūpo’ti, ānanda, bahujanā cittaṃ pasādenti. Te tattha cittaṃ pasādetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Idaṃ kho, ānanda, atthavasaṃ paṭicca paccekasambuddho thūpāraho.
     “Kiñcānanda, atthavasaṃ paṭicca tathāgatassa sāvako thūpāraho? ‘Ayaṃ tassa bhagavato arahato sammāsambuddhassa sāvakassa thūpo’ti ānanda, bahujanā cittaṃ pasādenti. Te tattha cittaṃ pasādetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Idaṃ kho, ānanda, atthavasaṃ paṭicca tathāgatassa sāvako thūpāraho.
     “Kiñcānanda, atthavasaṃ paṭicca rājā cakkavattī thūpāraho? ‘Ayaṃ tassa dhammikassa dhammarañño thūpo’ti, ānanda, bahujanā cittaṃ pasādenti. Te tattha cittaṃ pasādetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Idaṃ kho, ānanda, atthavasaṃ paṭicca rājā cakkavattī thūpāraho. Ime kho, ānanda cattāro thūpārahā”ti.
Ānanda-acchariyadhammo
     207. Atha kho āyasmā ānando vihāraṃ pavisitvā kapisīsaṃ ālambitvā rodamāno aṭṭhāsi– “ahañca vatamhi sekho sakaraṇīyo, satthu ca me parinibbānaṃ bhavissati, yo mama anukampako”ti. Atha kho bhagavā bhikkhū āmantesi– “kahaṃ nu kho, bhikkhave, ānando”ti? “Eso, bhante, āyasmā ānando vihāraṃ pavisitvā kapisīsaṃ ālambitvā rodamāno ṭhito– ‘ahañca vatamhi sekho sakaraṇīyo, satthu ca me parinibbānaṃ bhavissati, yo mama anukampako’”ti. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena ānandaṃ āmantehi ‘satthā taṃ, āvuso ānanda, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca – “satthā taṃ, āvuso ānanda, āmantetī”ti. “Evamāvuso”ti kho āyasmā ānando tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “alaṃ, ānanda, mā soci mā paridevi, nanu etaṃ, ānanda, mayā paṭikacceva akkhātaṃ– ‘sabbeheva piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo’; taṃ kutettha, ānanda, labbhā. Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata tathāgatassāpi sarīraṃ mā palujjī’ti netaṃ ṭhānaṃ vijjati. Dīgharattaṃ kho te, ānanda, tathāgato paccupaṭṭhito mettena kāyakammena hitena sukhena advayena appamāṇena, mettena vacīkammena hitena sukhena advayena appamāṇena, mettena manokammena hitena sukhena advayena appamāṇena. Katapuññosi tvaṃ, ānanda, padhānamanuyuñja, khippaṃ hohisi anāsavo”ti.
     208. Atha kho bhagavā bhikkhū āmantesi– “yepi te, bhikkhave, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etapparamāyeva upaṭṭhākā ahesuṃ, seyyathāpi mayhaṃ ānando. Yepi te, bhikkhave, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etapparamāyeva upaṭṭhākā bhavissanti, seyyathāpi mayhaṃ ānando. Paṇḍito, bhikkhave, ānando; medhāvī, bhikkhave, ānando. Jānāti ‘ayaṃ kālo tathāgataṃ dassanāya upasaṅkamituṃ bhikkhūnaṃ, ayaṃ kālo bhikkhunīnaṃ, ayaṃ kālo upāsakānaṃ ayaṃ kālo upāsikānaṃ, ayaṃ kālo rañño rājamahāmattānaṃ titthiyānaṃ titthiyasāvakānan’ti.
     209. “Cattārome, bhikkhave, acchariyā abbhutā dhammā ānande. Katame cattāro? Sace, bhikkhave, bhikkhuparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhuparisā hoti, atha kho ānando tuṇhī hoti. Sace, bhikkhave, bhikkhunīparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhunīparisā hoti, atha kho ānando tuṇhī hoti. Sace, bhikkhave, upāsakaparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsakaparisā hoti, atha kho ānando tuṇhī hoti. Sace, bhikkhave, upāsikāparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce, ānando, dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsikāparisā hoti, atha kho ānando tuṇhī hoti. Ime kho, bhikkhave, cattāro acchariyā abbhutā dhammā ānande.
     “Cattārome, bhikkhave, acchariyā abbhutā dhammā raññe cakkavattimhi. Katame cattāro Sace, bhikkhave, khattiyaparisā rājānaṃ cakkavattiṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce rājā cakkavattī bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, khattiyaparisā hoti. Atha kho rājā cakkavattī tuṇhī hoti. Sace bhikkhave, brāhmaṇaparisā …pe… gahapatiparisā …pe… samaṇaparisā rājānaṃ cakkavattiṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce rājā cakkavattī bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, samaṇaparisā hoti, atha kho rājā cakkavattī tuṇhī hoti. Evameva Kho, bhikkhave, cattārome acchariyā abbhutā dhammā ānande. Sace, bhikkhave, bhikkhuparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhuparisā hoti. Atha kho ānando tuṇhī hoti. Sace, bhikkhave bhikkhunīparisā …pe… upāsakaparisā …pe… upāsikāparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsikāparisā hoti. Atha kho ānando tuṇhī hoti. Ime kho, bhikkhave, cattāro acchariyā abbhutā dhammā ānande”ti.
Mahāsudassanasuttadesanā
     210. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca – “mā, bhante, bhagavā imasmiṃ khuddakanagarake ujjaṅgalanagarake sākhānagarake parinibbāyi. Santi, bhante, aññāni mahānagarāni, seyyathidaṃ– campā rājagahaṃ sāvatthī sāketaṃ kosambī bārāṇasī; ettha bhagavā parinibbāyatu. Ettha bahū khattiyamahāsālā, brāhmaṇamahāsālā gahapatimahāsālā tathāgate abhippasannā. Te tathāgatassa sarīrapūjaṃ karissantī”ti “māhevaṃ, ānanda, avaca; māhevaṃ, ānanda, avaca– ‘khuddakanagarakaṃ ujjaṅgalanagarakaṃ sākhānagarakan’ti.
     “Bhūtapubbaṃ, ānanda, rājā mahāsudassano nāma ahosi cakkavattī dhammiko dhammarājā cāturanto vijitāvī janappadatthāvariyappatto sattaratanasamannāgato. Rañño, ānanda, mahāsudassanassa ayaṃ kusinārā kusāvatī nāma rājadhānī ahosi, puratthimena ca pacchimena ca dvādasayojanāni āyāmena; uttarena ca dakkhiṇena ca sattayojanāni vitthārena. Kusāvatī, ānanda, rājadhānī iddhā ceva ahosi phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Seyyathāpi, ānanda, devānaṃ āḷakamandā nāma rājadhānī iddhā ceva hoti phītā ca bahujanā ca ākiṇṇayakkhā ca subhikkhā ca; evameva kho, ānanda, kusāvatī rājadhānī iddhā ceva ahosi phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Kusāvatī, ānanda, rājadhānī dasahi saddehi avivittā ahosi divā ceva rattiñca, seyyathidaṃ– hatthisaddena assasaddena rathasaddena bherisaddena mudiṅgasaddena vīṇāsaddena gītasaddena saṅkhasaddena sammasaddena pāṇitāḷasaddena ‘asnātha pivatha khādathā’ti dasamena saddena.
     “Gaccha tvaṃ, ānanda, kusināraṃ pavisitvā kosinārakānaṃ mallānaṃ ārocehi– ‘ajja kho, vāseṭṭhā, rattiyā pacchime yāme tathāgatassa parinibbānaṃ bhavissati. Abhikkamatha vāseṭṭhā, abhikkamatha vāseṭṭhā. Mā pacchā vippaṭisārino ahuvattha– amhākañca no gāmakkhette tathāgatassa parinibbānaṃ ahosi, na mayaṃ labhimhā pacchime kāle tathāgataṃ dassanāyā’”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā nivāsetvā pattacīvaramādāya attadutiyo kusināraṃ pāvisi.
Mallānaṃ vandanā
     211. Tena kho pana samayena kosinārakā mallā sandhāgāre sannipatitā honti kenacideva karaṇīyena. Atha kho āyasmā ānando yena kosinārakānaṃ mallānaṃ sandhāgāraṃ tenupasaṅkami; upasaṅkamitvā kosinārakānaṃ mallānaṃ ārocesi– “ajja kho, vāseṭṭhā, rattiyā pacchime yāme tathāgatassa parinibbānaṃ bhavissati. Abhikkamatha vāseṭṭhā abhikkamatha vāseṭṭhā. Mā pacchā vippaṭisārino ahuvattha– ‘amhākañca no gāmakkhette tathāgatassa parinibbānaṃ ahosi, na mayaṃ labhimhā pacchime kāle tathāgataṃ dassanāyā’”ti. Idamāyasmato ānandassa vacanaṃ sutvā mallā ca mallaputtā ca mallasuṇisā ca mallapajāpatiyo ca aghāvino dummanā cetodukkhasamappitā appekacce kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbāyissati, atikhippaṃ sugato parinibbāyissati, atikhippaṃ cakkhuṃ loke antaradhāyissatī’ti. Atha kho mallā ca mallaputtā ca mallasuṇisā ca mallapajāpatiyo ca aghāvino dummanā cetodukkhasamappitā yena upavattanaṃ mallānaṃ sālavanaṃ yenāyasmā ānando tenupasaṅkamiṃsu. Atha kho āyasmato ānandassa etadahosi – “sace kho ahaṃ kosinārake malle ekamekaṃ bhagavantaṃ vandāpessāmi, avandito bhagavā kosinārakehi mallehi bhavissati, athāyaṃ ratti vibhāyissati. Yaṃnūnāhaṃ kosinārake malle kulaparivattaso kulaparivattaso ṭhapetvā bhagavantaṃ vandāpeyyaṃ– ‘itthannāmo, bhante, mallo saputto sabhariyo sapariso sāmacco bhagavato pāde sirasā vandatī’ti. Atha kho āyasmā ānando kosinārake malle kulaparivattaso kulaparivattaso ṭhapetvā bhagavantaṃ vandāpesi– ‘itthannāmo, bhante, mallo saputto sabhariyo sapariso sāmacco bhagavato pāde sirasā vandatī’”ti. Atha kho āyasmā ānando etena upāyena paṭhameneva yāmena kosinārake malle bhagavantaṃ vandāpesi.
Subhaddaparibbājakavatthu
     212. Tena kho pana samayena subhaddo nāma paribbājako kusinārāyaṃ paṭivasati. Assosi kho subhaddo paribbājako– “ajja kira rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissatī”ti. Atha kho subhaddassa paribbājakassa etadahosi– “sutaṃ kho pana metaṃ paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissati. Atthi ca me ayaṃ kaṅkhādhammo uppanno, evaṃ pasanno ahaṃ samaṇe gotame, ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’”ti. Atha kho subhaddo paribbājako yena upavattanaṃ mallānaṃ sālavanaṃ, yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca– “sutaṃ metaṃ, bho ānanda, paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissati. Atthi ca me ayaṃ kaṅkhādhammo uppanno– evaṃ pasanno ahaṃ samaṇe gotame ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’ti. Sādhāhaṃ, bho ānanda, labheyyaṃ samaṇaṃ gotamaṃ dassanāyā”ti. Evaṃ vutte āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “alaṃ, āvuso subhadda, mā tathāgataṃ viheṭhesi, kilanto bhagavā”ti. Dutiyampi kho subhaddo paribbājako …pe… tatiyampi kho subhaddo paribbājako āyasmantaṃ ānandaṃ etadavoca– “sutaṃ metaṃ, bho ānanda, paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissati. Atthi ca me ayaṃ kaṅkhādhammo uppanno– evaṃ pasanno ahaṃ samaṇe gotame, ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’ti. Sādhāhaṃ, bho ānanda, labheyyaṃ samaṇaṃ gotamaṃ dassanāyā”ti. Tatiyampi kho āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “alaṃ, āvuso subhadda, mā tathāgataṃ viheṭhesi, kilanto bhagavā”ti.
     213. Assosi kho bhagavā āyasmato ānandassa subhaddena paribbājakena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “alaṃ, ānanda, mā subhaddaṃ vāresi, labhataṃ, ānanda, subhaddo tathāgataṃ dassanāya. Yaṃ kiñci maṃ subhaddo pucchissati, sabbaṃ taṃ aññāpekkhova pucchissati, no vihesāpekkho. Yaṃ cassāhaṃ puṭṭho byākarissāmi, taṃ khippameva ājānissatī”ti. Atha kho āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “gacchāvuso subhadda, karoti te bhagavā okāsan”ti. Atha kho subhaddo paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho subhaddo paribbājako bhagavantaṃ etadavoca– “yeme, bho gotama, samaṇabrāhmaṇā saṅghino gaṇino gaṇācariyā ñātā yasassino titthakarā sādhusammatā bahujanassa, seyyathidaṃ pūraṇo kassapo, makkhali gosālo, ajito kesakambalo, pakudho kaccāyano, sañcayo belaṭṭhaputto, nigaṇṭho nāṭaputto, sabbete sakāya paṭiññāya abbhaññiṃsu, sabbeva na abbhaññiṃsu udāhu ekacce abbhaññiṃsu, ekacce na abbhaññiṃsū”ti? “Alaṃ, subhadda, tiṭṭhatetaṃ– ‘sabbete sakāya paṭiññāya abbhaññiṃsu, sabbeva na abbhaññiṃsu, udāhu ekacce abbhaññiṃsu, ekacce na abbhaññiṃsū’ti. Dhammaṃ te, subhadda, desessāmi; taṃ suṇāhi sādhukaṃ manasikarohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho subhaddo paribbājako bhagavato paccassosi. Bhagavā etadavoca–
     214. “Yasmiṃ kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo na upalabbhati, samaṇopi tattha na upalabbhati. Dutiyopi tattha samaṇo na upalabbhati. Tatiyopi tattha samaṇo na upalabbhati. Catutthopi tattha samaṇo na upalabbhati. Yasmiñca kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo upalabbhati, samaṇopi tattha upalabbhati, dutiyopi tattha samaṇo upalabbhati, tatiyopi tattha samaṇo upalabbhati, catutthopi tattha samaṇo upalabbhati. Imasmiṃ kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo upalabbhati, idheva, subhadda, samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo, suññā parappavādā samaṇebhi aññehi. Ime ca, subhadda, bhikkhū sammā vihareyyuṃ, asuñño loko arahantehi assāti.
     “Ekūnatiṃso vayasā subhadda, yaṃ pabbajiṃ kiṃkusalānu-esī.
     Vassāni paññāsa samādhikāni, yato ahaṃ pabbajito subhadda.
     Ñāyassa dhammassa padesavattī, ito bahiddhā samaṇopi natthi.
     “Dutiyopi samaṇo natthi. Tatiyopi samaṇo natthi. Catutthopi samaṇo natthi. Suññā parappavādā samaṇebhi aññehi. Ime ca, subhadda, bhikkhū sammā vihareyyuṃ, asuñño loko arahantehi assā”ti.
     215. Evaṃ vutte subhaddo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti, evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Yo kho, subhadda, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati. Catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhantā pabbajjaṃ ākaṅkhantā upasampadaṃ cattāro māse parivasanti, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Ahaṃ cattāri vassāni parivasissāmi, catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu upasampādentu bhikkhubhāvāyā”ti.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “tenahānanda, subhaddaṃ pabbājehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho subhaddo paribbājako āyasmantaṃ ānandaṃ etadavoca– “lābhā vo, āvuso ānanda; suladdhaṃ vo, āvuso ānanda, ye ettha satthu sammukhā antevāsikābhisekena abhisittā”ti. Alattha kho subhaddo paribbājako bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā subhaddo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– ‘yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti’ tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā subhaddo arahataṃ ahosi. So bhagavato pacchimo sakkhisāvako ahosīti.
     Pañcamo bhāṇavāro.
Tathāgatapacchimavācā
     216. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “siyā kho panānanda, tumhākaṃ evamassa– ‘atītasatthukaṃ pāvacanaṃ, natthi no satthā’ti. Na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Yo vo, ānanda, mayā dhammo ca vinayo ca desito paññatto, so vo mamaccayena satthā. Yathā kho panānanda, etarahi bhikkhū aññamaññaṃ āvusovādena samudācaranti, na kho mamaccayena evaṃ samudācaritabbaṃ. Theratarena, ānanda, bhikkhunā navakataro bhikkhu nāmena vā gottena vā āvusovādena vā samudācaritabbo. Navakatarena bhikkhunā therataro bhikkhu ‘bhante’ti vā ‘āyasmā’ti vā samudācaritabbo. Ākaṅkhamāno, ānanda, saṅgho mamaccayena khuddānukhuddakāni sikkhāpadāni samūhanatu. Channassa, ānanda, bhikkhuno mamaccayena brahmadaṇḍo dātabbo”ti. “Katamo pana, bhante, brahmadaṇḍo”ti? “Channo, ānanda, bhikkhu yaṃ iccheyya, taṃ vadeyya. So bhikkhūhi neva vattabbo, na ovaditabbo, na anusāsitabbo”ti.
     217. Atha kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, ekabhikkhussāpi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā, pucchatha, bhikkhave, mā pacchā vippaṭisārino ahuvattha– ‘sammukhībhūto no satthā ahosi na mayaṃ sakkhimhā bhagavantaṃ sammukhā paṭipucchitu’” nti. Evaṃ vutte te bhikkhū tuṇhī ahesuṃ. Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, ekabhikkhussāpi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā, pucchatha, bhikkhave, mā pacchā vippaṭisārino ahuvattha– ‘sammukhībhūto no satthā ahosi na mayaṃ sakkhimhā bhagavantaṃ sammukhā paṭipucchitu’” nti. Tatiyampi kho te bhikkhū tuṇhī ahesuṃ. Atha kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, satthugāravenapi na puccheyyātha. Sahāyakopi, bhikkhave, sahāyakassa ārocetū”ti. Evaṃ vutte te bhikkhū tuṇhī ahesuṃ. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, evaṃ pasanno ahaṃ, bhante, imasmiṃ bhikkhusaṅghe, ‘natthi ekabhikkhussāpi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā’”ti. “Pasādā kho tvaṃ, ānanda, vadesi, ñāṇameva hettha, ānanda, tathāgatassa. Natthi imasmiṃ bhikkhusaṅghe ekabhikkhussāpi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā. Imesañhi, ānanda, pañcannaṃ bhikkhusatānaṃ yo pacchimako bhikkhu, so sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti.
     218. Atha kho bhagavā bhikkhū āmantesi– “handa dāni, bhikkhave, āmantayāmi vo, vayadhammā saṅkhārā appamādena sampādethā”ti. Ayaṃ tathāgatassa pacchimā vācā.
Parinibbutakathā
     219. Atha kho bhagavā paṭhamaṃ jhānaṃ samāpajji, paṭhamajjhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji, dutiyajjhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji, tatiyajjhānā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji. Catutthajjhānā vuṭṭhahitvā ākāsānañcāyatanaṃ samāpajji, ākāsānañcāyatanasamāpattiyā vuṭṭhahitvā viññāṇañcāyatanaṃ samāpajji, viññāṇañcāyatanasamāpattiyā vuṭṭhahitvā ākiñcaññāyatanaṃ samāpajji, ākiñcaññāyatanasamāpattiyā vuṭṭhahitvā nevasaññānāsaññāyatanaṃ samāpajji, nevasaññānāsaññāyatanasamāpattiyā vuṭṭhahitvā saññāvedayitanirodhaṃ samāpajji.
     Atha kho āyasmā ānando āyasmantaṃ anuruddhaṃ etadavoca– “parinibbuto, bhante anuruddha bhagavā”ti. “Nāvuso ānanda, bhagavā parinibbuto, saññāvedayitanirodhaṃ samāpanno”ti.
     Atha kho bhagavā saññāvedayitanirodhasamāpattiyā vuṭṭhahitvā nevasaññānāsaññāyatanaṃ samāpajji, nevasaññānāsaññāyatanasamāpattiyā vuṭṭhahitvā ākiñcaññāyatanaṃ samāpajji, ākiñcaññāyatanasamāpattiyā vuṭṭhahitvā viññāṇañcāyatanaṃ samāpajji, viññāṇañcāyatanasamāpattiyā vuṭṭhahitvā ākāsānañcāyatanaṃ samāpajji, ākāsānañcāyatanasamāpattiyā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji, catutthajjhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji, tatiyajjhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji, dutiyajjhānā vuṭṭhahitvā paṭhamaṃ jhānaṃ samāpajji, paṭhamajjhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji, dutiyajjhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji, tatiyajjhānā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji, catutthajjhānā vuṭṭhahitvā samanantarā bhagavā parinibbāyi.
     220. Parinibbute bhagavati saha parinibbānā mahābhūmicālo ahosi bhiṃsanako salomahaṃso. Devadundubhiyo ca phaliṃsu. Parinibbute bhagavati saha parinibbānā brahmāsahampati imaṃ gāthaṃ abhāsi–
     “Sabbeva nikkhipissanti, bhūtā loke samussayaṃ;
     Yattha etādiso satthā, loke appaṭipuggalo.
     Tathāgato balappatto, sambuddho parinibbuto”ti.
     221. Parinibbute bhagavati saha parinibbānā sakko devānamindo imaṃ gāthaṃ abhāsi–
     “Aniccā vata saṅkhārā, uppādavayadhammino;
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.
     222. Parinibbute bhagavati saha parinibbānā āyasmā anuruddho imā gāthāyo abhāsi–
     “Nāhu assāsapassāso, ṭhitacittassa tādino;
     Anejo santimārabbha, yaṃ kālamakarī muni.
     “Asallīnena cittena, vedanaṃ ajjhavāsayi;
     Pajjotasseva nibbānaṃ, vimokkho cetaso ahū”ti.
     223. Parinibbute bhagavati saha parinibbānā āyasmā ānando imaṃ gāthaṃ abhāsi–
     “Tadāsi yaṃ bhiṃsanakaṃ, tadāsi lomahaṃsanaṃ;
     Sabbākāravarūpete, sambuddhe parinibbute”ti.
     224. Parinibbute bhagavati ye te tattha bhikkhū avītarāgā appekacce bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti vivaṭṭanti, “atikhippaṃ bhagavā parinibbuto atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito”ti. Ye pana te bhikkhū vītarāgā, te satā sampajānā adhivāsenti– “aniccā saṅkhārā, taṃ kutettha labbhā”ti.
     225. Atha kho āyasmā anuruddho bhikkhū āmantesi – “alaṃ, āvuso, mā socittha mā paridevittha. Nanu etaṃ, āvuso, bhagavatā paṭikacceva akkhātaṃ– ‘sabbeheva piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo’. Taṃ kutettha, āvuso, labbhā. ‘Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjī’ti, netaṃ ṭhānaṃ vijjati Devatā, āvuso, ujjhāyantī”ti. “Kathaṃbhūtā pana, bhante, āyasmā anuruddho devatā manasi karotī”ti?
     “Santāvuso ānanda, devatā ākāse pathavīsaññiniyo kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbuto, atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito’ti. Santāvuso ānanda, devatā pathaviyā pathavīsaññiniyo kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbuto atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito’ti. Yā pana tā devatā vītarāgā, tā satā sampajānā adhivāsenti– ‘aniccā saṅkhārā, taṃ kutettha labbhā’ti. Atha kho āyasmā ca anuruddho āyasmā ca ānando taṃ rattāvasesaṃ dhammiyā kathāya vītināmesuṃ.
     226. Atha kho āyasmā anuruddho āyasmantaṃ ānandaṃ āmantesi– “gacchāvuso ānanda, kusināraṃ pavisitvā kosinārakānaṃ mallānaṃ ārocehi– ‘parinibbuto, vāseṭṭhā, bhagavā, yassadāni kālaṃ maññathā’”ti. “Evaṃ, bhante”ti kho āyasmā ānando āyasmato anuruddhassa paṭissutvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya attadutiyo kusināraṃ pāvisi. Tena kho pana samayena kosinārakā mallā sandhāgāre sannipatitā honti teneva karaṇīyena. Atha kho āyasmā ānando yena kosinārakānaṃ mallānaṃ sandhāgāraṃ tenupasaṅkami; upasaṅkamitvā kosinārakānaṃ mallānaṃ ārocesi– ‘parinibbuto, vāseṭṭhā, bhagavā, yassadāni kālaṃ maññathā’ti. Idamāyasmato ānandassa vacanaṃ sutvā mallā ca mallaputtā ca mallasuṇisā ca mallapajāpatiyo ca aghāvino dummanā cetodukkhasamappitā appekacce kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– “atikhippaṃ bhagavā parinibbuto, atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito”ti.
Buddhasarīrapūjā
     227. Atha kho kosinārakā mallā purise āṇāpesuṃ – “tena hi, bhaṇe, kusinārāyaṃ gandhamālañca sabbañca tāḷāvacaraṃ sannipātethā”ti. Atha kho kosinārakā mallā gandhamālañca sabbañca tāḷāvacaraṃ pañca ca dussayugasatāni ādāya yena upavattanaṃ mallānaṃ sālavanaṃ, yena bhagavato sarīraṃ tenupasaṅkamiṃsu; upasaṅkamitvā bhagavato sarīraṃ naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā celavitānāni karontā maṇḍalamāḷe paṭiyādentā ekadivasaṃ vītināmesuṃ.
     Atha kho kosinārakānaṃ mallānaṃ etadahosi– “ativikālo kho ajja bhagavato sarīraṃ jhāpetuṃ, sve dāni mayaṃ bhagavato sarīraṃ jhāpessāmā”ti. Atha kho kosinārakā mallā bhagavato sarīraṃ naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā celavitānāni karontā maṇḍalamāḷe paṭiyādentā dutiyampi divasaṃ vītināmesuṃ, tatiyampi divasaṃ vītināmesuṃ, catutthampi divasaṃ vītināmesuṃ, pañcamampi divasaṃ vītināmesuṃ, chaṭṭhampi divasaṃ vītināmesuṃ.
     Atha kho sattamaṃ divasaṃ kosinārakānaṃ mallānaṃ etadahosi– “mayaṃ bhagavato sarīraṃ naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā dakkhiṇena dakkhiṇaṃ nagarassa haritvā bāhirena bāhiraṃ dakkhiṇato nagarassa bhagavato sarīraṃ jhāpessāmā”ti.
     228. Tena kho pana samayena aṭṭha mallapāmokkhā sīsaṃnhātā ahatāni vatthāni nivatthā “mayaṃ bhagavato sarīraṃ uccāressāmā”ti na sakkonti uccāretuṃ. Atha kho kosinārakā mallā āyasmantaṃ anuruddhaṃ etadavocuṃ– “ko nu kho, bhante anuruddha, hetu ko paccayo, yenime aṭṭha mallapāmokkhā sīsaṃnhātā ahatāni vatthāni nivatthā ‘mayaṃ bhagavato sarīraṃ uccāressāmā’ti na sakkonti uccāretun”ti? “Aññathā kho, vāseṭṭhā, tumhākaṃ adhippāyo, aññathā devatānaṃ adhippāyo”ti. “Kathaṃ pana, bhante, devatānaṃ adhippāyo”ti? “Tumhākaṃ kho, vāseṭṭhā, adhippāyo– ‘mayaṃ bhagavato sarīraṃ naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā dakkhiṇena dakkhiṇaṃ nagarassa haritvā bāhirena bāhiraṃ dakkhiṇato nagarassa bhagavato sarīraṃ jhāpessāmā’ti; devatānaṃ kho, vāseṭṭhā, adhippāyo– ‘mayaṃ bhagavato sarīraṃ dibbehi naccehi gītehi vāditehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā uttarena uttaraṃ nagarassa haritvā uttarena dvārena nagaraṃ pavesetvā majjhena majjhaṃ nagarassa haritvā puratthimena dvārena nikkhamitvā puratthimato nagarassa makuṭabandhanaṃ nāma mallānaṃ cetiyaṃ ettha bhagavato sarīraṃ jhāpessāmā’ti. “Yathā, bhante, devatānaṃ adhippāyo, tathā hotū”ti.
     229. Tena kho pana samayena kusinārā yāva sandhisamalasaṃkaṭīrā jaṇṇumattena odhinā mandāravapupphehi santhatā hoti. Atha kho devatā ca kosinārakā ca mallā bhagavato sarīraṃ dibbehi ca mānusakehi ca naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā uttarena uttaraṃ nagarassa haritvā uttarena dvārena nagaraṃ pavesetvā majjhena majjhaṃ nagarassa haritvā puratthimena dvārena nikkhamitvā puratthimato nagarassa makuṭabandhanaṃ nāma mallānaṃ cetiyaṃ ettha ca bhagavato sarīraṃ nikkhipiṃsu.
     230. Atha kho kosinārakā mallā āyasmantaṃ ānandaṃ etadavocuṃ– “kathaṃ mayaṃ, bhante ānanda, tathāgatassa sarīre paṭipajjāmā”ti? “Yathā kho, vāseṭṭhā, rañño cakkavattissa sarīre paṭipajjanti, evaṃ tathāgatassa sarīre paṭipajjitabban”ti. “Kathaṃ pana, bhante ānanda, rañño cakkavattissa sarīre paṭipajjantī”ti? “Rañño, vāseṭṭhā, cakkavattissa sarīraṃ ahatena vatthena veṭhenti, ahatena vatthena veṭhetvā vihatena kappāsena veṭhenti, vihatena kappāsena veṭhetvā ahatena vatthena veṭhenti. Etena upāyena pañcahi yugasatehi rañño cakkavattissa sarīraṃ veṭhetvā āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujjitvā sabbagandhānaṃ citakaṃ karitvā rañño cakkavattissa sarīraṃ jhāpenti. Cātumahāpathe rañño cakkavattissa thūpaṃ karonti Evaṃ kho, vāseṭṭhā, rañño cakkavattissa sarīre paṭipajjanti. Yathā kho, vāseṭṭhā, rañño cakkavattissa sarīre paṭipajjanti, evaṃ tathāgatassa sarīre paṭipajjitabbaṃ. Cātumahāpathe tathāgatassa thūpo kātabbo. Tattha ye mālaṃ vā gandhaṃ vā cuṇṇakaṃ vā āropessanti vā abhivādessanti vā cittaṃ vā pasādessanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti. Atha kho kosinārakā mallā purise āṇāpesuṃ– “tena hi, bhaṇe, mallānaṃ vihataṃ kappāsaṃ sannipātethā”ti.
     Atha kho kosinārakā mallā bhagavato sarīraṃ ahatena vatthena veṭhetvā vihatena kappāsena veṭhesuṃ, vihatena kappāsena veṭhetvā ahatena vatthena veṭhesuṃ. Etena upāyena pañcahi yugasatehi bhagavato sarīraṃ veṭhetvā āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujjitvā sabbagandhānaṃ citakaṃ karitvā bhagavato sarīraṃ citakaṃ āropesuṃ.
Mahākassapattheravatthu
     231. Tena kho pana samayena āyasmā mahākassapo pāvāya kusināraṃ addhānamaggappaṭippanno hoti mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Atha kho āyasmā mahākassapo maggā okkamma aññatarasmiṃ rukkhamūle nisīdi. Tena kho pana samayena aññataro ājīvako kusinārāya mandāravapupphaṃ gahetvā pāvaṃ addhānamaggappaṭippanno hoti. Addasā kho āyasmā mahākassapo taṃ ājīvakaṃ dūratova āgacchantaṃ, disvā taṃ ājīvakaṃ etadavoca– “apāvuso, amhākaṃ satthāraṃ jānāsī”ti? “Āmāvuso, jānāmi, ajja sattāhaparinibbuto samaṇo gotamo. Tato me idaṃ mandāravapupphaṃ gahitan”ti. Tattha ye te bhikkhū avītarāgā appekacce bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– “atikhippaṃ bhagavā parinibbuto, atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito”ti. Ye pana te bhikkhū vītarāgā, te satā sampajānā adhivāsenti– “aniccā saṅkhārā, taṃ kutettha labbhā”ti.
     232. Tena kho pana samayena subhaddo nāma vuddhapabbajito tassaṃ parisāyaṃ nisinno hoti. Atha kho subhaddo vuddhapabbajito te bhikkhū etadavoca– “alaṃ, āvuso, mā socittha, mā paridevittha, sumuttā mayaṃ tena mahāsamaṇena. Upaddutā ca homa– ‘idaṃ vo kappati, idaṃ vo na kappatī’ti. Idāni pana mayaṃ yaṃ icchissāma, taṃ karissāma, yaṃ na icchissāma, na taṃ karissāmā”ti. Atha kho āyasmā mahākassapo bhikkhū āmantesi – “alaṃ, āvuso, mā socittha, mā paridevittha. Nanu etaṃ āvuso, bhagavatā paṭikacceva akkhātaṃ– ‘sabbeheva piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo’. Taṃ kutettha, āvuso, labbhā. ‘Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ tathāgatassāpi sarīraṃ mā palujjī’ti, netaṃ ṭhānaṃ vijjatī”ti.
     233. Tena kho pana samayena cattāro mallapāmokkhā sīsaṃnhātā ahatāni vatthāni nivatthā– “mayaṃ bhagavato citakaṃ āḷimpessāmā”ti na sakkonti āḷimpetuṃ. Atha kho kosinārakā mallā āyasmantaṃ anuruddhaṃ etadavocuṃ– “ko nu kho, bhante anuruddha, hetu ko paccayo, yenime cattāro mallapāmokkhā sīsaṃnhātā ahatāni vatthāni nivatthā– ‘mayaṃ bhagavato citakaṃ āḷimpessāmā’ti na sakkonti āḷimpetun”ti? “Aññathā kho, vāseṭṭhā, devatānaṃ adhippāyo”ti. “Kathaṃ pana, bhante, devatānaṃ adhippāyo”ti? “Devatānaṃ kho, vāseṭṭhā, adhippāyo– ‘ayaṃ āyasmā mahākassapo pāvāya kusināraṃ addhānamaggappaṭippanno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Na tāva bhagavato citako pajjalissati, yāvāyasmā mahākassapo bhagavato pāde sirasā na vandissatī’”ti. “Yathā, bhante, devatānaṃ adhippāyo, tathā hotū”ti.
     234. Atha kho āyasmā mahākassapo yena kusinārā makuṭabandhanaṃ nāma mallānaṃ cetiyaṃ, yena bhagavato citako tenupasaṅkami; upasaṅkamitvā ekaṃsaṃ cīvaraṃ katvā añjaliṃ paṇāmetvā tikkhattuṃ citakaṃ padakkhiṇaṃ katvā bhagavato pāde sirasā vandi. Tānipi kho pañcabhikkhusatāni ekaṃsaṃ cīvaraṃ katvā añjaliṃ paṇāmetvā tikkhattuṃ citakaṃ padakkhiṇaṃ katvā bhagavato pāde sirasā vandiṃsu. Vandite ca panāyasmatā mahākassapena tehi ca pañcahi bhikkhusatehi sayameva bhagavato citako pajjali.
     235. Jhāyamānassa kho pana bhagavato sarīrassa yaṃ ahosi chavīti vā cammanti vā maṃsanti vā nhārūti vā lasikāti vā, tassa neva chārikā paññāyittha, na masi; sarīrāneva avasissiṃsu. Seyyathāpi nāma sappissa vā telassa vā jhāyamānassa neva chārikā paññāyati, na masi; evameva bhagavato sarīrassa jhāyamānassa yaṃ ahosi chavīti vā cammanti vā maṃsanti vā nhārūti vā lasikāti vā, tassa neva chārikā paññāyittha, na masi; sarīrāneva avasissiṃsu. Tesañca pañcannaṃ dussayugasatānaṃ dveva dussāni na ḍayhiṃsu yañca sabba-abbhantarimaṃ yañca bāhiraṃ. Daḍḍhe ca kho pana bhagavato sarīre antalikkhā udakadhārā pātubhavitvā bhagavato citakaṃ nibbāpesi. Udakasālatopi abbhunnamitvā bhagavato citakaṃ nibbāpesi. Kosinārakāpi mallā sabbagandhodakena bhagavato citakaṃ nibbāpesuṃ. Atha kho kosinārakā mallā bhagavato sarīrāni sattāhaṃ sandhāgāre sattipañjaraṃ karitvā dhanupākāraṃ parikkhipāpetvā naccehi gītehi vāditehi mālehi gandhehi sakkariṃsu garuṃ kariṃsu mānesuṃ pūjesuṃ.
Sarīradhātuvibhājanaṃ
     236. Assosi kho rājā māgadho ajātasattu vedehiputto– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho rājā māgadho ajātasattu vedehiputto kosinārakānaṃ mallānaṃ dūtaṃ pāhesi– “bhagavāpi khattiyo ahampi khattiyo, ahampi arahāmi bhagavato sarīrānaṃ bhāgaṃ, ahampi bhagavato sarīrānaṃ thūpañca mahañca karissāmī”ti.
     Assosuṃ kho vesālikā licchavī– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho vesālikā licchavī kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti.
     Assosuṃ kho kapilavatthuvāsī sakyā– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho kapilavatthuvāsī sakyā kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavā amhākaṃ ñātiseṭṭho mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti.
     Assosuṃ kho allakappakā bulayo – “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho allakappakā bulayo kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti
     Assosuṃ kho rāmagāmakā koḷiyā– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho rāmagāmakā koḷiyā kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti.
     Assosi kho veṭṭhadīpako brāhmaṇo– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho veṭṭhadīpako brāhmaṇo kosinārakānaṃ mallānaṃ dūtaṃ pāhesi– “bhagavāpi khattiyo ahaṃ pismi brāhmaṇo, ahampi arahāmi bhagavato sarīrānaṃ bhāgaṃ, ahampi bhagavato sarīrānaṃ thūpañca mahañca karissāmī”ti.
     Assosuṃ kho pāveyyakā mallā– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho pāveyyakā mallā kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti.
     Evaṃ vutte kosinārakā mallā te saṅghe gaṇe etadavocuṃ– “bhagavā amhākaṃ gāmakkhette parinibbuto, na mayaṃ dassāma bhagavato sarīrānaṃ bhāgan”ti.
     237. Evaṃ vutte doṇo brāhmaṇo te saṅghe gaṇe etadavoca–
     “Suṇantu bhonto mama ekavācaṃ,
     Amhāka. Buddho ahu khantivādo.
     Na hi sādhu yaṃ uttamapuggalassa,
     Sarīrabhāge siyā sampahāro.
     Sabbeva bhonto sahitā samaggā,
     Sammodamānā karomaṭṭhabhāge.
     Vitthārikā hontu disāsu thūpā,
     Bahū janā cakkhumato pasannā”ti.
     238. “Tena hi, brāhmaṇa, tvaññeva bhagavato sarīrāni aṭṭhadhā samaṃ savibhattaṃ vibhajāhī”ti. “Evaṃ, bho”ti kho doṇo brāhmaṇo tesaṃ saṅghānaṃ gaṇānaṃ paṭissutvā bhagavato sarīrāni aṭṭhadhā samaṃ suvibhattaṃ vibhajitvā te saṅghe gaṇe etadavoca – “imaṃ me bhonto tumbaṃ dadantu ahampi tumbassa thūpañca mahañca karissāmī”ti. Adaṃsu kho te doṇassa brāhmaṇassa tumbaṃ.
     Assosuṃ kho pippalivaniyā moriyā– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho pippalivaniyā moriyā kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti. “Natthi bhagavato sarīrānaṃ bhāgo, vibhattāni bhagavato sarīrāni. Ito aṅgāraṃ harathā”ti. Te tato aṅgāraṃ hariṃsu.
Dhātuthūpapūjā
     239. Atha kho rājā māgadho ajātasattu vedehiputto rājagahe bhagavato sarīrānaṃ thūpañca mahañca akāsi. Vesālikāpi licchavī vesāliyaṃ bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Kapilavatthuvāsīpi sakyā kapilavatthusmiṃ bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Allakappakāpi bulayo allakappe bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Rāmagāmakāpi koḷiyā rāmagāme bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Veṭṭhadīpakopi brāhmaṇo veṭṭhadīpe bhagavato sarīrānaṃ thūpañca mahañca akāsi. Pāveyyakāpi mallā pāvāyaṃ bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Kosinārakāpi mallā kusinārāyaṃ bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Doṇopi brāhmaṇo tumbassa thūpañca mahañca akāsi. Pippalivaniyāpi moriyā pippalivane aṅgārānaṃ thūpañca mahañca akaṃsu. Iti aṭṭha sarīrathūpā navamo tumbathūpo dasamo aṅgārathūpo. Evametaṃ bhūtapubbanti.
     240. Aṭṭhadoṇaṃ cakkhumato sarīraṃ, sattadoṇaṃ jambudīpe mahenti.
     Ekañca doṇaṃ purisavaruttamassa, rāmagāme nāgarājā maheti.
     Ekāhi dāṭhā tidivehi pūjitā, ekā pana gandhārapure mahīyati.
     Kāliṅgarañño vijite punekaṃ, ekaṃ pana nāgarājā maheti.
     Tasseva tejena ayaṃ vasundharā,
     Āyāgaseṭṭhehi mahī alaṅkatā.
     Evaṃ imaṃ cakkhumato sarīraṃ,
     Susakkataṃ sakkatasakkatehi.
     Devindanāgindanarindapūjito
     Manussindaseṭṭhehi tatheva pūjito.
     Taṃ vandatha pañjalikā labhitvā,
     Buddho have kappasatehi dullabhoti.
     Cattālīsa samā dantā, kesā lomā ca sabbaso;
     Devā hariṃsu ekekaṃ, cakkavāḷaparamparāti.
     Mahāparinibbānasuttaṃ niṭṭhitaṃ tatiyaṃ.


長阿含3經

DN.19/(6) Mahāgovindasuttaṃ
     293. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho pañcasikho gandhabbaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ gijjhakūṭaṃ pabbataṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho pañcasikho gandhabbaputto bhagavantaṃ etadavoca– “yaṃ kho me, bhante, devānaṃ tāvatiṃsānaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ, ārocemi taṃ bhagavato”ti. “Ārocehi me tvaṃ, pañcasikhā”ti bhagavā avoca.
Devasabhā
     294. “Purimāni, bhante, divasāni purimatarāni tadahuposathe pannarase pavāraṇāya puṇṇāya puṇṇamāya rattiyā kevalakappā ca devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā; mahatī ca dibbaparisā samantato nisinnā honti, cattāro ca mahārājāno catuddisā nisinnā honti; puratthimāya disāya dhataraṭṭho mahārājā pacchimābhimukho nisinno hoti deve purakkhatvā; dakkhiṇāya disāya virūḷhako mahārājā uttarābhimukho nisinno hoti deve purakkhatvā; pacchimāya disāya virūpakkho mahārājā puratthābhimukho nisinno hoti deve purakkhatvā; uttarāya disāya vessavaṇo mahārājā dakkhiṇābhimukho nisinno hoti deve purakkhatvā. Yadā bhante, kevalakappā ca devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā, mahatī ca dibbaparisā samantato nisinnā honti, cattāro ca mahārājāno catuddisā nisinnā honti, idaṃ nesaṃ hoti āsanasmiṃ; atha pacchā amhākaṃ āsanaṃ hoti.
     “Ye te, bhante, devā bhagavati brahmacariyaṃ caritvā adhunūpapannā tāvatiṃsakāyaṃ, te aññe deve atirocanti vaṇṇena ceva yasasā ca. Tena sudaṃ, bhante, devā tāvatiṃsā attamanā honti pamuditā pītisomanassajātā; ‘dibbā vata, bho, kāyā paripūrenti, hāyanti asurakāyā’ti.
     295. “Atha kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā imāhi gāthāhi anumodi–
     ‘Modanti vata bho devā, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammataṃ.
     Nave deve ca passantā, vaṇṇavante yasassine;
     Sugatasmiṃ brahmacariyaṃ, caritvāna idhāgate.
     Te aññe atirocanti, vaṇṇena yasasāyunā;
     Sāvakā bhūripaññassa, visesūpagatā idha.
     Idaṃ disvāna nandanti, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammatan’ti.
     “Tena sudaṃ bhante, devā tāvatiṃsā bhiyyoso mattāya attamanā honti pamuditā pītisomanassajātā; ‘dibbā vata, bho, kāyā paripūrenti, hāyanti asurakāyā’”ti.
Aṭṭha yathābhuccavaṇṇā
     296. “Atha kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā deve tāvatiṃse āmantesi– ‘iccheyyātha no tumhe, mārisā, tassa bhagavato aṭṭha yathābhucce vaṇṇe sotun’ti? ‘Icchāma mayaṃ, mārisa, tassa bhagavato aṭṭha yathābhucce vaṇṇe sotun’ti. Atha kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ bhagavato aṭṭha yathābhucce vaṇṇe payirudāhāsi– ‘taṃ kiṃ maññanti, bhonto devā tāvatiṃsā? Yāvañca so bhagavā bahujanahitāya paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Evaṃ bahujanahitāya paṭipannaṃ bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Svākkhāto kho pana tena bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi. Evaṃ opaneyyikassa dhammassa desetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Idaṃ kusalanti kho pana tena bhagavatā supaññattaṃ, idaṃ akusalanti supaññattaṃ. Idaṃ sāvajjaṃ idaṃ anavajjaṃ, idaṃ sevitabbaṃ idaṃ na sevitabbaṃ, idaṃ hīnaṃ idaṃ paṇītaṃ, idaṃ kaṇhasukkasappaṭibhāganti supaññattaṃ. Evaṃ kusalākusalasāvajjānavajjasevitabbāsevitabbahīna-paṇītakaṇhasukkasappaṭibhāgānaṃ dhammānaṃ paññapetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Supaññattā kho pana tena bhagavatā sāvakānaṃ nibbānagāminī paṭipadā, saṃsandati nibbānañca paṭipadā ca. Seyyathāpi nāma gaṅgodakaṃ yamunodakena saṃsandati sameti, evameva supaññattā tena bhagavatā sāvakānaṃ nibbānagāminī paṭipadā, saṃsandati nibbānañca paṭipadā ca. Evaṃ nibbānagāminiyā paṭipadāya paññapetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Abhinipphanno kho pana tassa bhagavato lābho abhinipphanno siloko, yāva maññe khattiyā sampiyāyamānarūpā viharanti, vigatamado kho pana so bhagavā āhāraṃ āhāreti. Evaṃ vigatamadaṃ āhāraṃ āharayamānaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Laddhasahāyo kho pana so bhagavā sekhānañceva paṭipannānaṃ khīṇāsavānañca vusitavataṃ. Te bhagavā apanujja ekārāmataṃ anuyutto viharati. Evaṃ ekārāmataṃ anuyuttaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Yathāvādī kho pana so bhagavā tathākārī, yathākārī tathāvādī, iti yathāvādī tathākārī, yathākārī tathāvādī. Evaṃ dhammānudhammappaṭipannaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Tiṇṇavicikiccho kho pana so bhagavā vigatakathaṃkatho pariyositasaṅkappo ajjhāsayaṃ ādibrahmacariyaṃ. Evaṃ tiṇṇavicikicchaṃ vigatakathaṃkathaṃ pariyositasaṅkappaṃ ajjhāsayaṃ ādibrahmacariyaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā’ti.
     297. “Ime kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ bhagavato aṭṭha yathābhucce vaṇṇe payirudāhāsi. Tena sudaṃ, bhante, devā tāvatiṃsā bhiyyoso mattāya attamanā honti pamuditā pītisomanassajātā bhagavato aṭṭha yathābhucce vaṇṇe sutvā. Tatra, bhante, ekacce devā evamāhaṃsu– ‘aho vata, mārisā, cattāro sammāsambuddhā loke uppajjeyyuṃ dhammañca deseyyuṃ yathariva bhagavā. Tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Ekacce devā evamāhaṃsu– ‘tiṭṭhantu, mārisā, cattāro sammāsambuddhā, aho vata, mārisā, tayo sammāsambuddhā loke uppajjeyyuṃ dhammañca deseyyuṃ yathariva bhagavā. Tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Ekacce devā evamāhaṃsu– ‘tiṭṭhantu, mārisā, tayo sammāsambuddhā, aho vata, mārisā, dve sammāsambuddhā loke uppajjeyyuṃ dhammañca deseyyuṃ yathariva bhagavā. Tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti.
     298. “Evaṃ vutte bhante, sakko devānamindo deve tāvatiṃse etadavoca– ‘aṭṭhānaṃ kho etaṃ, mārisā, anavakāso, yaṃ ekissā lokadhātuyā dve arahanto sammāsambuddhā apubbaṃ acarimaṃ uppajjeyyuṃ, netaṃ ṭhānaṃ vijjati. Aho vata, mārisā, so bhagavā appābādho appātaṅko ciraṃ dīghamaddhānaṃ tiṭṭheyya. Tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Atha kho, bhante, yenatthena devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā, taṃ atthaṃ cintayitvā taṃ atthaṃ mantayitvā vuttavacanāpi taṃ cattāro mahārājāno tasmiṃ atthe honti. Paccānusiṭṭhavacanāpi taṃ cattāro mahārājāno tasmiṃ atthe honti, sakesu sakesu āsanesu ṭhitā avipakkantā.
     Te vuttavākyā rājāno, paṭiggayhānusāsaniṃ;
     Vippasannamanā santā, aṭṭhaṃsu samhi āsaneti.
     299. “Atha kho, bhante, uttarāya disāya uḷāro āloko sañjāyi, obhāso pāturahosi atikkammeva devānaṃ devānubhāvaṃ. Atha kho, bhante, sakko devānamindo deve tāvatiṃse āmantesi– ‘yathā kho, mārisā, nimittāni dissanti, uḷāro āloko sañjāyati, obhāso pātubhavati brahmā pātubhavissati; brahmuno hetaṃ pubbanimittaṃ pātubhāvāya, yadidaṃ āloko sañjāyati obhāso pātubhavatīti.
     ‘Yathā nimittā dissanti, brahmā pātubhavissati;
     Brahmuno hetaṃ nimittaṃ, obhāso vipulo mahā’ti.
Sanaṅkumārakathā
     300. “Atha kho, bhante, devā tāvatiṃsā yathāsakesu āsanesu nisīdiṃsu– ‘obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā’ti. Cattāropi mahārājāno yathāsakesu āsanesu nisīdiṃsu– ‘obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā’ti. Idaṃ sutvā devā tāvatiṃsā ekaggā samāpajjiṃsu– ‘obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā’ti.
     “Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, oḷārikaṃ attabhāvaṃ abhinimminitvā pātubhavati. Yo kho pana, bhante, brahmuno pakativaṇṇo, anabhisambhavanīyo so devānaṃ tāvatiṃsānaṃ cakkhupathasmiṃ. Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, so aññe deve atirocati vaṇṇena ceva yasasā ca. Seyyathāpi, bhante, sovaṇṇo viggaho mānusaṃ viggahaṃ atirocati, evameva kho, bhante, yadā brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, so aññe deve atirocati vaṇṇena ceva yasasā ca. Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, na tassaṃ parisāyaṃ koci devo abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Sabbeva tuṇhībhūtā pañjalikā pallaṅkena nisīdanti– ‘yassadāni devassa pallaṅkaṃ icchissati brahmā sanaṅkumāro, tassa devassa pallaṅke nisīdissatī’ti. Yassa kho pana, bhante, devassa brahmā sanaṅkumāro pallaṅke nisīdati, uḷāraṃ so labhati devo vedapaṭilābhaṃ, uḷāraṃ so labhati devo somanassapaṭilābhaṃ Seyyathāpi, bhante, rājā khattiyo muddhāvasitto adhunābhisitto rajjena, uḷāraṃ so labhati vedapaṭilābhaṃ, uḷāraṃ so labhati somanassapaṭilābhaṃ, evameva kho, bhante, yassa devassa brahmā sanaṅkumāro pallaṅke nisīdati, uḷāraṃ so labhati devo vedapaṭilābhaṃ, uḷāraṃ so labhati devo somanassapaṭilābhaṃ. Atha, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā antarahito imāhi gāthāhi anumodi–
     ‘Modanti vata bho devā, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammataṃ.
     ‘Nave deve ca passantā, vaṇṇavante yasassine;
     Sugatasmiṃ brahmacariyaṃ, caritvāna idhāgate.
     ‘Te aññe atirocanti, vaṇṇena yasasāyunā;
     Sāvakā bhūripaññassa, visesūpagatā idha.
     ‘Idaṃ disvāna nandanti, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammatan’ti.
     301. “Imamatthaṃ, bhante, brahmā sanaṅkumāro abhāsittha. Imamatthaṃ, bhante brahmuno sanaṅkumārassa bhāsato aṭṭhaṅgasamannāgato saro hoti vissaṭṭho ca viññeyyo ca mañju ca savanīyo ca bindu ca avisārī ca gambhīro ca ninnādī ca. Yathāparisaṃ kho pana, bhante, brahmā sanaṅkumāro sarena viññāpeti, na cassa bahiddhā parisāya ghoso niccharati. Yassa kho pana, bhante, evaṃ aṭṭhaṅgasamannāgato saro hoti, so vuccati ‘brahmassaro’ti. Atha kho, bhante, devā tāvatiṃsā brahmānaṃ sanaṅkumāraṃ etadavocuṃ ‘sādhu, mahābrahme, etadeva mayaṃ saṅkhāya modāma; atthi ca sakkena devānamindena tassa bhagavato aṭṭha yathābhuccā vaṇṇā bhāsitā; te ca mayaṃ saṅkhāya modāmā’ti.
Aṭṭha yathābhuccavaṇṇā
     302. “Atha bhante, brahmā sanaṅkumāro sakkaṃ devānamindaṃ etadavoca– ‘sādhu, devānaminda, mayampi tassa bhagavato aṭṭha yathābhucce vaṇṇe suṇeyyāmā’ti. ‘Evaṃ mahābrahme’ti kho, bhante, sakko devānamindo brahmuno sanaṅkumārassa bhagavato aṭṭha yathābhucce vaṇṇe payirudāhāsi.
     “Taṃ kiṃ maññati, bhavaṃ mahābrahmā? Yāvañca so bhagavā bahujanahitāya paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Evaṃ bahujanahitāya paṭipannaṃ bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Svākkhāto kho pana tena bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi. Evaṃ opaneyyikassa dhammassa desetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Idaṃ kusalan’ti kho pana tena bhagavatā supaññattaṃ, ‘idaṃ akusalan’ti supaññattaṃ, ‘idaṃ sāvajjaṃ idaṃ anavajjaṃ, idaṃ sevitabbaṃ idaṃ na sevitabbaṃ, idaṃ hīnaṃ idaṃ paṇītaṃ, idaṃ kaṇhasukkasappaṭibhāgan’ti supaññattaṃ. Evaṃ kusalākusalasāvajjānavajjasevitabbāsevitabbahīnapaṇītakaṇhasukkasappaṭibhāgānaṃ dhammānaṃ paññāpetāraṃ. Imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Supaññattā kho pana tena bhagavatā sāvakānaṃ nibbānagāminī paṭipadā saṃsandati nibbānañca paṭipadā ca. Seyyathāpi nāma gaṅgodakaṃ yamunodakena saṃsandati sameti, evameva supaññattā tena bhagavatā sāvakānaṃ nibbānagāminī paṭipadā saṃsandati nibbānañca paṭipadā ca. Evaṃ nibbānagāminiyā paṭipadāya paññāpetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Abhinipphanno kho pana tassa bhagavato lābho abhinipphanno siloko, yāva maññe khattiyā sampiyāyamānarūpā viharanti. Vigatamado kho pana so bhagavā āhāraṃ āhāreti. Evaṃ vigatamadaṃ āhāraṃ āharayamānaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Laddhasahāyo kho pana so bhagavā sekhānañceva paṭipannānaṃ khīṇāsavānañca vusitavataṃ, te bhagavā apanujja ekārāmataṃ anuyutto viharati. Evaṃ ekārāmataṃ anuyuttaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Yathāvādī kho pana so bhagavā tathākārī, yathākārī tathāvādī; iti yathāvādī tathākārī, yathākārī tathāvādī. Evaṃ dhammānudhammappaṭippannaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Tiṇṇavicikiccho kho pana so bhagavā vigatakathaṃkatho pariyositasaṅkappo ajjhāsayaṃ ādibrahmacariyaṃ Evaṃ tiṇṇavicikicchaṃ vigatakathaṃkathaṃ pariyositasaṅkappaṃ ajjhāsayaṃ ādibrahmacariyaṃ. Imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā’ti.
     303. “Ime kho, bhante, sakko devānamindo brahmuno sanaṅkumārassa bhagavato aṭṭha yathābhucce vaṇṇe payirudāhāsi. Tena sudaṃ, bhante, brahmā sanaṅkumāro attamano hoti pamudito pītisomanassajāto bhagavato aṭṭha yathābhucce vaṇṇe sutvā. Atha, bhante, brahmā sanaṅkumāro oḷārikaṃ attabhāvaṃ abhinimminitvā kumāravaṇṇī hutvā pañcasikho devānaṃ tāvatiṃsānaṃ pāturahosi So vehāsaṃ abbhuggantvā ākāse antalikkhe pallaṅkena nisīdi. Seyyathāpi, bhante, balavā puriso supaccatthate vā pallaṅke same vā bhūmibhāge pallaṅkena nisīdeyya, evameva kho, bhante, brahmā sanaṅkumāro vehāsaṃ abbhuggantvā ākāse antalikkhe pallaṅkena nisīditvā deve tāvatiṃse āmantesi–
Govindabrāhmaṇavatthu
     304. “Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāva dīgharattaṃ mahāpaññova so bhagavā ahosi. Bhūtapubbaṃ, bho, rājā disampati nāma ahosi. Disampatissa rañño govindo nāma brāhmaṇo purohito ahosi. Disampatissa rañño reṇu nāma kumāro putto ahosi. Govindassa brāhmaṇassa jotipālo nāma māṇavo putto ahosi. Iti reṇu ca rājaputto jotipālo ca māṇavo aññe ca cha khattiyā iccete aṭṭha sahāyā ahesuṃ. Atha kho, bho, ahorattānaṃ accayena govindo brāhmaṇo kālamakāsi. Govinde brāhmaṇe kālaṅkate rājā disampati paridevesi– “yasmiṃ vata, bho, mayaṃ samaye govinde brāhmaṇe sabbakiccāni sammā vossajjitvā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārema, tasmiṃ no samaye govindo brāhmaṇo kālaṅkato”ti. Evaṃ vutte bho reṇu rājaputto rājānaṃ disampatiṃ etadavoca– “mā kho tvaṃ, deva, govinde brāhmaṇe kālaṅkate atibāḷhaṃ paridevesi. Atthi, deva, govindassa brāhmaṇassa jotipālo nāma māṇavo putto paṇḍitataro ceva pitarā, alamatthadasataro ceva pitarā; yepissa pitā atthe anusāsi, tepi jotipālasseva māṇavassa anusāsaniyā”ti. “Evaṃ kumārā”ti? “Evaṃ devā”ti.
Mahāgovindavatthu
     305. “Atha kho, bho, rājā disampati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena jotipālo nāma māṇavo tenupasaṅkama; upasaṅkamitvā jotipālaṃ māṇavaṃ evaṃ vadehi– ‘bhavamatthu bhavantaṃ jotipālaṃ, rājā disampati bhavantaṃ jotipālaṃ māṇavaṃ āmantayati, rājā disampati bhoto jotipālassa māṇavassa dassanakāmo’”ti. “Evaṃ, devā”ti kho, bho, so puriso disampatissa rañño paṭissutvā yena jotipālo māṇavo tenupasaṅkami; upasaṅkamitvā jotipālaṃ māṇavaṃ etadavoca– “bhavamatthu bhavantaṃ jotipālaṃ, rājā disampati bhavantaṃ jotipālaṃ māṇavaṃ āmantayati rājā disampati bhoto jotipālassa māṇavassa dassanakāmo”ti. “Evaṃ, bho”ti kho bho jotipālo māṇavo tassa purisassa paṭissutvā yena rājā disampati tenupasaṅkami; upasaṅkamitvā disampatinā raññā saddhiṃ sammodi; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho, bho, jotipālaṃ māṇavaṃ rājā disampati etadavoca– “anusāsatu no bhavaṃ jotipālo, mā no bhavaṃ jotipālo anusāsaniyā paccabyāhāsi. Pettike taṃ ṭhāne ṭhapessāmi, govindiye abhisiñcissāmī”ti. “Evaṃ, bho”ti kho, bho, so jotipālo māṇavo disampatissa rañño paccassosi. Atha kho, bho, rājā disampati jotipālaṃ māṇavaṃ govindiye abhisiñci, taṃ pettike ṭhāne ṭhapesi. Abhisitto jotipālo māṇavo govindiye pettike ṭhāne ṭhapito yepissa pitā atthe anusāsi tepi atthe anusāsati, yepissa pitā atthe nānusāsi, tepi atthe anusāsati; yepissa pitā kammante abhisambhosi, tepi kammante abhisambhoti, yepissa pitā kammante nābhisambhosi, tepi kammante abhisambhoti. Tamenaṃ manussā evamāhaṃsu– “govindo vata, bho, brāhmaṇo, mahāgovindo vata, bho, brāhmaṇo”ti. Iminā kho evaṃ, bho, pariyāyena jotipālassa māṇavassa govindo mahāgovindotveva samaññā udapādi.
Rajjasaṃvibhajanaṃ
     306. “Atha kho, bho, mahāgovindo brāhmaṇo yena te cha khattiyā tenupasaṅkami; upasaṅkamitvā te cha khattiye etadavoca– “disampati kho, bho, rājā jiṇṇo vuddho mahallako addhagato vayo-anuppatto, ko nu kho pana, bho, jānāti jīvitaṃ? Ṭhānaṃ kho panetaṃ vijjati, yaṃ disampatimhi raññe kālaṅkate rājakattāro reṇuṃ rājaputtaṃ rajje abhisiñceyyuṃ. Āyantu, bhonto, yena reṇu rājaputto tenupasaṅkamatha; upasaṅkamitvā reṇuṃ rājaputtaṃ evaṃ vadetha– “mayaṃ kho bhoto reṇussa sahāyā piyā manāpā appaṭikūlā, yaṃsukho bhavaṃ taṃsukhā mayaṃ, yaṃdukkho bhavaṃ taṃdukkhā mayaṃ. Disampati kho, bho, rājā jiṇṇo vuddho mahallako addhagato vayo-anuppatto, ko nu kho pana, bho, jānāti jīvitaṃ? Ṭhānaṃ kho panetaṃ vijjati, yaṃ disampatimhi raññe kālaṅkate rājakattāro bhavantaṃ reṇuṃ rajje abhisiñceyyuṃ. Sace bhavaṃ reṇu rajjaṃ labhetha, saṃvibhajetha no rajjenā”ti. “Evaṃ bho”ti kho, bho, te cha khattiyā mahāgovindassa brāhmaṇassa paṭissutvā yena reṇu rājaputto tenupasaṅkamiṃsu; upasaṅkamitvā reṇuṃ rājaputtaṃ etadavocuṃ– “mayaṃ kho bhoto reṇussa sahāyā piyā manāpā appaṭikūlā yaṃsukho bhavaṃ taṃsukhā mayaṃ, yaṃdukkho bhavaṃ taṃdukkhā mayaṃ. Disampati kho, bho, rājā jiṇṇo vuddho mahallako addhagato vayo-anuppatto, ko nu kho pana bho jānāti jīvitaṃ? Ṭhānaṃ kho panetaṃ vijjati, yaṃ disampatimhi raññe kālaṅkate rājakattāro bhavantaṃ reṇuṃ rajje abhisiñceyyuṃ. Sace bhavaṃ reṇu rajjaṃ labhetha, saṃvibhajetha no rajjenā”ti. “Ko nu kho, bho, añño mama vijite sukho bhavetha, aññatra bhavantebhi? Sacāhaṃ, bho, rajjaṃ labhissāmi, saṃvibhajissāmi vo rajjenā’”ti.
     307. “Atha kho, bho, ahorattānaṃ accayena rājā disampati kālamakāsi. Disampatimhi raññe kālaṅkate rājakattāro reṇuṃ rājaputtaṃ rajje abhisiñciṃsu. Abhisitto reṇu rajjena pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Atha kho, bho, mahāgovindo brāhmaṇo yena te cha khattiyā tenupasaṅkami; upasaṅkamitvā te cha khattiye etadavoca “disampati kho, bho, rājā kālaṅkato. Abhisitto reṇu rajjena pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Ko nu kho pana, bho, jānāti, madanīyā kāmā? Āyantu, bhonto, yena reṇu rājā tenupasaṅkamatha; upasaṅkamitvā reṇuṃ rājānaṃ evaṃ vadetha– disampati kho, bho, rājā kālaṅkato, abhisitto bhavaṃ reṇu rajjena, sarati bhavaṃ taṃ vacanan’”ti?
     308. “‘Evaṃ bho”ti kho, bho, te cha khattiyā mahāgovindassa brāhmaṇassa paṭissutvā yena reṇu rājā tenupasaṅkamiṃsu; upasaṅkamitvā reṇuṃ rājānaṃ etadavocuṃ– “disampati kho, bho, rājā kālaṅkato, abhisitto bhavaṃ reṇu rajjena, sarati bhavaṃ taṃ vacanan”ti? “Sarāmahaṃ, bho, taṃ vacanaṃ. Ko nu kho, bho, pahoti imaṃ mahāpathaviṃ uttarena āyataṃ dakkhiṇena sakaṭamukhaṃ sattadhā samaṃ suvibhattaṃ vibhajitun”ti? “Ko nu kho, bho, añño pahoti, aññatra mahāgovindena brāhmaṇenā”ti? Atha kho, bho, reṇu rājā aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena mahāgovindo brāhmaṇo tenupasaṅkama; upasaṅkamitvā mahāgovindaṃ brāhmaṇaṃ evaṃ vadehi – ‘rājā taṃ, bhante, reṇu āmantetī’”ti. “Evaṃ devā”ti kho, bho, so puriso reṇussa rañño paṭissutvā yena mahāgovindo brāhmaṇo tenupasaṅkami; upasaṅkamitvā mahāgovindaṃ brāhmaṇaṃ etadavoca– “rājā taṃ, bhante, reṇu āmantetī”ti. “Evaṃ, bho”ti kho, bho, mahāgovindo brāhmaṇo tassa purisassa paṭissutvā yena reṇu rājā tenupasaṅkami; upasaṅkamitvā reṇunā raññā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho, bho, mahāgovindaṃ brāhmaṇaṃ reṇu rājā etadavoca– “etu, bhavaṃ govindo, imaṃ mahāpathaviṃ uttarena āyataṃ dakkhiṇena sakaṭamukhaṃ sattadhā samaṃ suvibhattaṃ vibhajatū”ti. “Evaṃ, bho”ti kho mahāgovindo brāhmaṇo reṇussa rañño paṭissutvā imaṃ mahāpathaviṃ uttarena āyataṃ dakkhiṇena sakaṭamukhaṃ sattadhā samaṃ suvibhattaṃ vibhaji. Sabbāni sakaṭamukhāni paṭṭhapesi. Tatra sudaṃ majjhe reṇussa rañño janapado hoti.
     309. Dantapuraṃ kaliṅgānaṃ, assakānañca potanaṃ.
     Mahesayaṃ avantīnaṃ, sovīrānañca rorukaṃ.
     Mithilā ca videhānaṃ, campā aṅgesu māpitā;
     Bārāṇasī ca kāsīnaṃ, ete govindamāpitāti.
     310. “Atha kho, bho, te cha khattiyā yathāsakena lābhena attamanā ahesuṃ paripuṇṇasaṅkappā– “yaṃ vata no ahosi icchitaṃ, yaṃ ākaṅkhitaṃ, yaṃ adhippetaṃ, yaṃ abhipatthitaṃ, taṃ no laddhan”ti.
     “Sattabhū brahmadatto ca, vessabhū bharato saha;
     Reṇu dve dhataraṭṭhā ca, tadāsuṃ satta bhāradhā’ti.
     Paṭhamabhāṇavāro niṭṭhito.
Kittisadda-abbhuggamanaṃ
     311. “Atha kho, bho, te cha khattiyā yena mahāgovindo brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā mahāgovindaṃ brāhmaṇaṃ etadavocuṃ– “yathā kho bhavaṃ govindo reṇussa rañño sahāyo piyo manāpo appaṭikūlo. Evameva kho bhavaṃ govindo amhākampi sahāyo piyo manāpo appaṭikūlo, anusāsatu no bhavaṃ govindo; mā no bhavaṃ govindo anusāsaniyā paccabyāhāsī”ti. “Evaṃ, bho”ti kho mahāgovindo brāhmaṇo tesaṃ channaṃ khattiyānaṃ paccassosi. Atha kho, bho, mahāgovindo brāhmaṇo satta ca rājāno khattiye muddhāvasitte rajje anusāsi, satta ca brāhmaṇamahāsāle satta ca nhātakasatāni mante vācesi.
     312. “Atha kho, bho, mahāgovindassa brāhmaṇassa aparena samayena evaṃ kalyāṇo kittisaddo abbhuggacchi – “sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī”ti. Atha kho, bho, mahāgovindassa brāhmaṇassa etadahosi– “mayhaṃ kho evaṃ kalyāṇo kittisaddo abbhuggato– ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati brahmunā sākaccheti brahmunā sallapati brahmunā mantetī’ti. Yaṃnūnāhaṃ vassike cattāro māse paṭisallīyeyyaṃ, karuṇaṃ jhānaṃ jhāyeyyan”ti.
     313. “Atha kho, bho, mahāgovindo brāhmaṇo yena reṇu rājā tenupasaṅkami; upasaṅkamitvā reṇuṃ rājānaṃ etadavoca– “mayhaṃ kho, bho, evaṃ kalyāṇo kittisaddo abbhuggato– ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ, bho, brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi, na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati, brahmunā sākaccheti brahmunā sallapati brahmunā mantetī’ti. Icchāmahaṃ, bho, vassike cattāro māse paṭisallīyituṃ, karuṇaṃ jhānaṃ jhāyituṃ; namhi kenaci upasaṅkamitabbo aññatra ekena bhattābhihārenā”ti. “Yassadāni bhavaṃ govindo kālaṃ maññatī”ti.
     314. “Atha kho, bho, mahāgovindo brāhmaṇo yena te cha khattiyā tenupasaṅkami; upasaṅkamitvā te cha khattiye etadavoca– “mayhaṃ kho, bho, evaṃ kalyāṇo kittisaddo abbhuggato– ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ, bho, brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi, na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ, ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati brahmunā sākaccheti brahmunā sallapati brahmunā mantetī’ti. Icchāmahaṃ, bho, vassike cattāro māse paṭisallīyituṃ, karuṇaṃ jhānaṃ jhāyituṃ; namhi kenaci upasaṅkamitabbo aññatra ekena bhattābhihārenā”ti. “Yassadāni bhavaṃ govindo kālaṃ maññatī’”ti.
     315. “Atha kho, bho, mahāgovindo brāhmaṇo yena te satta ca brāhmaṇamahāsālā satta ca nhātakasatāni tenupasaṅkami; upasaṅkamitvā te satta ca brāhmaṇamahāsāle satta ca nhātakasatāni etadavoca– “mayhaṃ kho, bho, evaṃ kalyāṇo kittisaddo abbhuggato – ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ, bho, brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi, na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati, brahmunā sākaccheti, brahmunā sallapati, brahmunā mantetī’ti. Tena hi, bho, yathāsute yathāpariyatte mante vitthārena sajjhāyaṃ karotha, aññamaññañca mante vācetha; icchāmahaṃ, bho, vassike cattāro māse paṭisallīyituṃ, karuṇaṃ jhānaṃ jhāyituṃ; namhi kenaci upasaṅkamitabbo aññatra ekena bhattābhihārenā”ti. “Yassa dāni bhavaṃ govindo kālaṃ maññatī”ti.
     316. “Atha kho, bho, mahāgovindo brāhmaṇo yena cattārīsā bhariyā sādisiyo tenupasaṅkami; upasaṅkamitvā cattārīsā bhariyā sādisiyo etadavoca– “mayhaṃ kho, bhotī, evaṃ kalyāṇo kittisaddo abbhuggato– ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ, bhotī, brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi, na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati, brahmunā sākaccheti, brahmunā sallapati, brahmunā mantetīti, icchāmahaṃ, bhotī, vassike cattāro māse paṭisallīyituṃ, karuṇaṃ jhānaṃ jhāyituṃ; namhi kenaci upasaṅkamitabbo aññatra ekena bhattābhihārenā”ti. “Yassa dāni bhavaṃ govindo kālaṃ maññatī’”ti.
     317. “Atha kho, bho, mahāgovindo brāhmaṇo puratthimena nagarassa navaṃ sandhāgāraṃ kārāpetvā vassike cattāro māse paṭisallīyi, karuṇaṃ jhānaṃ jhāyi; nāssudha koci upasaṅkamati aññatra ekena bhattābhihārena. Atha kho, bho, mahāgovindassa brāhmaṇassa catunnaṃ māsānaṃ accayena ahudeva ukkaṇṭhanā ahu paritassanā– “sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati, brahmunā sākaccheti brahmunā sallapati brahmunā mantetī’ti. Na kho panāhaṃ brahmānaṃ passāmi, na brahmunā sākacchemi na brahmunā sallapāmi na brahmunā mantemī’”ti.
Brahmunā sākacchā
     318. “Atha kho, bho, brahmā sanaṅkumāro mahāgovindassa brāhmaṇassa cetasā cetoparivitakkamaññāya seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva, brahmaloke antarahito mahāgovindassa brāhmaṇassa sammukhe pāturahosi. Atha kho, bho, mahāgovindassa brāhmaṇassa ahudeva bhayaṃ ahu chambhitattaṃ ahu lomahaṃso yathā taṃ adiṭṭhapubbaṃ rūpaṃ disvā. Atha kho, bho, mahāgovindo brāhmaṇo bhīto saṃviggo lomahaṭṭhajāto brahmānaṃ sanaṅkumāraṃ gāthāya ajjhabhāsi–
     “‘Vaṇṇavā yasavā sirimā, ko nu tvamasi mārisa;
     Ajānantā taṃ pucchāma, kathaṃ jānemu taṃ mayan”ti.
     “Maṃ ve kumāraṃ jānanti, brahmaloke sanantanaṃ;
     Sabbe jānanti maṃ devā, evaṃ govinda jānahi”.
     “‘Āsanaṃ udakaṃ pajjaṃ, madhusākañca brahmuno;
     Agghe bhavantaṃ pucchāma, agghaṃ kurutu no bhavaṃ”.
     “Paṭiggaṇhāma te agghaṃ, yaṃ tvaṃ govinda bhāsasi;
     Diṭṭhadhammahitatthāya, samparāya sukhāya ca.
     Katāvakāso pucchassu, yaṃ kiñci abhipatthitan”ti.
     319. “Atha kho, bho, mahāgovindassa brāhmaṇassa etadahosi– “katāvakāso khomhi brahmunā sanaṅkumārena. Kiṃ nu kho ahaṃ brahmānaṃ sanaṅkumāraṃ puccheyyaṃ diṭṭhadhammikaṃ vā atthaṃ samparāyikaṃ vā’ti? Atha kho, bho, mahāgovindassa brāhmaṇassa etadahosi– ‘kusalo kho ahaṃ diṭṭhadhammikānaṃ atthānaṃ, aññepi maṃ diṭṭhadhammikaṃ atthaṃ pucchanti. Yaṃnūnāhaṃ brahmānaṃ sanaṅkumāraṃ samparāyikaññeva atthaṃ puccheyyan’ti. Atha kho, bho, mahāgovindo brāhmaṇo brahmānaṃ sanaṅkumāraṃ gāthāya ajjhabhāsi–
     “Pucchāmi brahmānaṃ sanaṅkumāraṃ,
     Kaṅkhī akaṅkhiṃ paravediyesu.
     Katthaṭṭhito kimhi ca sikkhamāno,
     Pappoti macco amataṃ brahmalokan”ti.
     “Hitvā mamattaṃ manujesu brahme,
     Ekodibhūto karuṇedhimutto.
     Nirāmagandho virato methunasmā,
     Etthaṭṭhito ettha ca sikkhamāno.
     Pappoti macco amataṃ brahmalokan”ti.
     320. “Hitvā mamattan’ti ahaṃ bhoto ājānāmi. Idhekacco appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati, ‘iti hitvā mamattan’ti ahaṃ bhoto ājānāmi. ‘Ekodibhūto’ti ahaṃ bhoto ājānāmi. Idhekacco vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ, iti ekodibhūto’ti ahaṃ bhoto ājānāmi. ‘Karuṇedhimutto’ti ahaṃ bhoto ājānāmi. Idhekacco karuṇāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadhotiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ karuṇāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Iti ‘karuṇedhimutto’ti ahaṃ bhoto ājānāmi. Āmagandhe ca kho ahaṃ bhoto bhāsamānassa na ājānāmi.
     “Ke āmagandhā manujesu brahme, ete avidvā idha brūhi dhīra.
     Kenāvaṭā vāti pajā kurutu, āpāyikā nivutabrahmalokā”ti.
     “Kodho mosavajjaṃ nikati ca dubbho, kadariyatā atimāno usūyā.
     Icchā vivicchā paraheṭhanā ca, lobho ca doso ca mado ca moho.
     Etesu yuttā anirāmagandhā, āpāyikā nivutabrahmalokā”ti.
     “Yathā kho ahaṃ bhoto āmagandhe bhāsamānassa ājānāmi. Te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Yassadāni bhavaṃ govindo kālaṃ maññatī”ti.
Reṇurāja-āmantanā
     321. “Atha kho, bho, mahāgovindo brāhmaṇo yena reṇu rājā tenupasaṅkami; upasaṅkamitvā reṇuṃ rājānaṃ etadavoca– “aññaṃ dāni bhavaṃ purohitaṃ pariyesatu, yo bhoto rajjaṃ anusāsissati. Icchāmahaṃ, bho agārasmā anagāriyaṃ pabbajituṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti.
     “Āmantayāmi rājānaṃ, reṇuṃ bhūmipatiṃ ahaṃ;
     Tvaṃ pajānassu rajjena, nāhaṃ porohicce rame”.
     “Sace te ūnaṃ kāmehi, ahaṃ paripūrayāmi te;
     Yo taṃ hiṃsati vāremi, bhūmisenāpati ahaṃ.
     Tuvaṃ pitā ahaṃ putto, mā no govinda pājahi”.
     “Namatthi ūnaṃ kāmehi, hiṃsitā me na vijjati;
     Amanussavaco sutvā, tasmāhaṃ na gahe rame”.
     “Amanusso kathaṃvaṇṇo, kiṃ te atthaṃ abhāsatha;
     Yañca sutvā jahāsi no, gehe amhe ca kevalī”.
     “Upavutthassa me pubbe, yiṭṭhukāmassa me sato;
     Aggi pajjalito āsi, kusapattaparitthato”.
     “Tato me brahmā pāturahu, brahmalokā sanantano;
     So me pañhaṃ viyākāsi, taṃ sutvā na gahe rame”.
     “Saddahāmi ahaṃ bhoto, yaṃ tvaṃ govinda bhāsasi;
     Amanussavaco sutvā, kathaṃ vattetha aññathā.
     “Te taṃ anuvattissāma, satthā govinda no bhavaṃ;
     Maṇi yathā veḷuriyo, akāco vimalo subho.
     Evaṃ suddhā carissāma, govindassānusāsane”ti.
     “‘Sace bhavaṃ govindo agārasmā anagāriyaṃ pabbajissati, mayampi agārasmā anagāriyaṃ pabbajissāma. Atha yā te gati, sā no gati bhavissatī”ti.
Cha khattiya-āmantanā
     322. “Atha kho, bho, mahāgovindo brāhmaṇo yena te cha khattiyā tenupasaṅkami; upasaṅkamitvā te cha khattiye etadavoca– “aññaṃ dāni bhavanto purohitaṃ pariyesantu, yo bhavantānaṃ rajje anusāsissati. Icchāmahaṃ, bho, agārasmā anagāriyaṃ pabbajituṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. Atha kho, bho, te cha khattiyā ekamantaṃ apakkamma evaṃ samacintesuṃ– “ime kho brāhmaṇā nāma dhanaluddhā; yaṃnūna mayaṃ mahāgovindaṃ brāhmaṇaṃ dhanena sikkheyyāmā”ti. Te mahāgovindaṃ brāhmaṇaṃ upasaṅkamitvā evamāhaṃsu– “saṃvijjati kho, bho, imesu sattasu rajjesu pahūtaṃ sāpateyyaṃ, tato bhoto yāvatakena attho, tāvatakaṃ āharīyatan”ti. “Alaṃ, bho, mamapidaṃ pahūtaṃ sāpateyyaṃ bhavantānaṃyeva vāhasā. Tamahaṃ sabbaṃ pahāya agārasmā anagāriyaṃ pabbajissāmi. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. Atha kho, bho, te cha khattiyā ekamantaṃ apakkamma evaṃ samacintesuṃ “ime kho brāhmaṇā nāma itthiluddhā; yaṃnūna mayaṃ mahāgovindaṃ brāhmaṇaṃ itthīhi sikkheyyāmā”ti. Te mahāgovindaṃ brāhmaṇaṃ upasaṅkamitvā evamāhaṃsu– “saṃvijjanti kho, bho, imesu sattasu rajjesu pahūtā itthiyo, tato bhoto yāvatikāhi attho, tāvatikā ānīyatan”ti. “Alaṃ, bho, mamapimā cattārīsā bhariyā sādisiyo. Tāpāhaṃ sabbā pahāya agārasmā anagāriyaṃ pabbajissāmi. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyanti”.
     323. “Sace bhavaṃ govindo agārasmā anagāriyaṃ pabbajissati, mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatīti.
     “Sace jahatha kāmāni, yattha satto puthujjano;
     Ārambhavho daḷhā hotha, khantibalasamāhitā.
     “Esa maggo ujumaggo, esa maggo anuttaro;
     Saddhammo sabbhi rakkhito, brahmalokūpapattiyāti.
     “Tena hi bhavaṃ govindo satta vassāni āgametu. Sattannaṃ vassānaṃ accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
     “‘Aticiraṃ kho, bho, satta vassāni, nāhaṃ sakkomi, bhavante, satta vassāni āgametuṃ. Ko nu kho pana, bho, jānāti jīvitānaṃ! Gamanīyo samparāyo, mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan’”ti. “Tena hi bhavaṃ govindo chabbassāni āgametu …pe… pañca vassāni āgametu… cattāri vassāni āgametu… tīṇi vassāni āgametu… dve vassāni āgametu… ekaṃ vassaṃ āgametu, ekassa vassassa accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
     “‘Aticiraṃ kho, bho, ekaṃ vassaṃ, nāhaṃ sakkomi bhavante ekaṃ vassaṃ āgametuṃ. Ko nu kho pana, bho, jānāti jīvitānaṃ! Gamanīyo samparāyo, mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Tena hi bhavaṃ govindo satta māsāni āgametu, sattannaṃ māsānaṃ accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
     “‘Aticiraṃ kho, bho, satta māsāni, nāhaṃ sakkomi bhavante satta māsāni āgametuṃ. Ko nu kho pana, bho, jānāti jīvitānaṃ. Gamanīyo samparāyo, mantāyaṃ boddhabbaṃ kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti.
     “‘Tena hi bhavaṃ govindo cha māsāni āgametu …pe… pañca māsāni āgametu… cattāri māsāni āgametu… tīṇi māsāni āgametu… dve māsāni āgametu… ekaṃ māsaṃ āgametu… addhamāsaṃ āgametu, addhamāsassa accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
     “‘Aticiraṃ kho, bho, addhamāso, nāhaṃ sakkomi bhavante addhamāsaṃ āgametuṃ. Ko nu kho pana, bho, jānāti jīvitānaṃ! Gamanīyo samparāyo, mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Tena hi bhavaṃ govindo sattāhaṃ āgametu, yāva mayaṃ sake puttabhātaro rajjena anusāsissāma, sattāhassa accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti. “Na ciraṃ kho, bho, sattāhaṃ, āgamessāmahaṃ bhavante sattāhan”ti.
Brāhmaṇamahāsālādīnaṃ āmantanā
     324. “Atha kho, bho, mahāgovindo brāhmaṇo yena te satta ca brāhmaṇamahāsālā satta ca nhātakasatāni tenupasaṅkami; upasaṅkamitvā te satta ca brāhmaṇamahāsāle satta ca nhātakasatāni etadavoca– “aññaṃ dāni bhavanto ācariyaṃ pariyesantu, yo bhavantānaṃ mante vācessati. Icchāmahaṃ, bho, agārasmā anagāriyaṃ pabbajituṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa. Te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Mā bhavaṃ govindo agārasmā anagāriyaṃ pabbaji. Pabbajjā, bho, appesakkhā ca appalābhā ca; brahmaññaṃ mahesakkhañca mahālābhañcā”ti. “Mā bhavanto evaṃ avacuttha– “pabbajjā appesakkhā ca appalābhā ca, brahmaññaṃ mahesakkhañca mahālābhañcā”ti. Ko nu kho, bho, aññatra mayā mahesakkhataro vā mahālābhataro vā! Ahañhi, bho, etarahi rājāva raññaṃ brahmāva brāhmaṇānaṃ devatāva gahapatikānaṃ. Tamahaṃ sabbaṃ pahāya agārasmā anagāriyaṃ pabbajissāmi. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Sace bhavaṃ govindo agārasmā anagāriyaṃ pabbajissati, mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
Bhariyānaṃ āmantanā
     325. “Atha kho, bho, mahāgovindo brāhmaṇo yena cattārīsā bhariyā sādisiyo tenupasaṅkami; upasaṅkamitvā cattārīsā bhariyā sādisiyo etadavoca– “yā bhotīnaṃ icchati, sakāni vā ñātikulāni gacchatu aññaṃ vā bhattāraṃ pariyesatu. Icchāmahaṃ, bhotī, agārasmā anagāriyaṃ pabbajituṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bhotī, agārasmā anagāriyan”ti. “Tvaññeva no ñāti ñātikāmānaṃ, tvaṃ pana bhattā bhattukāmānaṃ. Sace bhavaṃ govindo agārasmā anagāriyaṃ pabbajissati, mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
Mahāgovindapabbajjā
     326. “Atha kho, bho, mahāgovindo brāhmaṇo tassa sattāhassa accayena kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Pabbajitaṃ pana mahāgovindaṃ brāhmaṇaṃ satta ca rājāno khattiyā muddhāvasittā satta ca brāhmaṇamahāsālā satta ca nhātakasatāni cattārīsā ca bhariyā sādisiyo anekāni ca khattiyasahassāni anekāni ca brāhmaṇasahassāni anekāni ca gahapatisahassāni anekehi ca itthāgārehi itthiyo kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā mahāgovindaṃ brāhmaṇaṃ agārasmā anagāriyaṃ pabbajitaṃ anupabbajiṃsu. Tāya sudaṃ, bho, parisāya parivuto mahāgovindo brāhmaṇo gāmanigamarājadhānīsu cārikaṃ carati. Yaṃ kho pana, bho, tena samayena mahāgovindo brāhmaṇo gāmaṃ vā nigamaṃ vā upasaṅkamati, tattha rājāva hoti raññaṃ, brahmāva brāhmaṇānaṃ, devatāva gahapatikānaṃ. Tena kho pana samayena manussā khipanti vā upakkhalanti vā te evamāhaṃsu– “namatthu mahāgovindassa brāhmaṇassa, namatthu satta purohitassā’”ti.
     327. “Mahāgovindo, bho, brāhmaṇo mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā vihāsi. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā …pe… abyāpajjena pharitvā vihāsi sāvakānañca brahmalokasahabyatāya maggaṃ desesi.
     328. “Ye kho pana, bho, tena samayena mahāgovindassa brāhmaṇassa sāvakā sabbena sabbaṃ sāsanaṃ ājāniṃsu. Te kāyassa bhedā paraṃ maraṇā sugatiṃ brahmalokaṃ upapajjiṃsu. Ye na sabbena sabbaṃ sāsanaṃ ājāniṃsu, te kāyassa bhedā paraṃ maraṇā appekacce paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce tusitānaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce yāmānaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjiṃsu; ye sabbanihīnaṃ kāyaṃ paripūresuṃ te gandhabbakāyaṃ paripūresuṃ. Iti kho, bho, sabbesaṃyeva tesaṃ kulaputtānaṃ amoghā pabbajjā ahosi avañjhā saphalā sa-udrayā’”ti.
     329. “Sarati taṃ bhagavā”ti? “Sarāmahaṃ, pañcasikha. Ahaṃ tena samayena mahāgovindo brāhmaṇo ahosiṃ. Ahaṃ tesaṃ sāvakānaṃ brahmalokasahabyatāya maggaṃ desesiṃ. Taṃ kho pana me, pañcasikha, brahmacariyaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva brahmalokūpapattiyā.
     Idaṃ kho pana me, pañcasikha, brahmacariyaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamañca taṃ, pañcasikha, brahmacariyaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Idaṃ kho taṃ, pañcasikha, brahmacariyaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     330. “Ye kho pana me, pañcasikha, sāvakā sabbena sabbaṃ sāsanaṃ ājānanti, te āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti; ye na sabbena sabbaṃ sāsanaṃ ājānanti, te pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā honti tattha parinibbāyino anāvattidhammā tasmā lokā. Ye na sabbena sabbaṃ sāsanaṃ ājānanti, appekacce tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino honti sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Ye na sabbena sabbaṃ sāsanaṃ ājānanti, appekacce tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā honti avinipātadhammā niyatā sambodhiparāyaṇā. Iti kho, pañcasikha, sabbesaṃyeva imesaṃ kulaputtānaṃ amoghā pabbajjā avañjhā saphalā sa-udrayā”ti.
     Idamavoca bhagavā. Attamano pañcasikho gandhabbaputto bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.
     Mahāgovindasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


長阿含4經

DN.18/(5) Janavasabhasuttaṃ
Nātikiyādibyākaraṇaṃ
     273. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tena kho pana samayena bhagavā parito parito janapadesu paricārake abbhatīte kālaṅkate upapattīsu byākaroti kāsikosalesu vajjimallesu cetivaṃsesu kurupañcālesu majjhasūrasenesu – “asu amutra upapanno, asu amutra upapanno. Paropaññāsa nātikiyā paricārakā abbhatītā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni pañcasatāni nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti.
     274. Assosuṃ kho nātikiyā paricārakā– “bhagavā kira parito parito janapadesu paricārake abbhatīte kālaṅkate upapattīsu byākaroti kāsikosalesu vajjimallesu cetivaṃsesu kurupañcālesu majjhasūrasenesu– ‘asu amutra upapanno, asu amutra upapanno. Paropaññāsa nātikiyā paricārakā abbhatītā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni pañcasatāni nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti. Tena ca nātikiyā paricārakā attamanā ahesuṃ pamuditā pītisomanassajātā bhagavato pañhaveyyākaraṇaṃ sutvā.
     275. Assosi kho āyasmā ānando– “bhagavā kira parito parito janapadesu paricārake abbhatīte kālaṅkate upapattīsu byākaroti kāsikosalesu vajjimallesu cetivaṃsesu kurupañcālesu majjhasūrasenesu– ‘asu amutra upapanno, asu amutra upapanno. Paropaññāsa nātikiyā paricārakā abbhatītā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni pañcasatāni nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti. Tena ca nātikiyā paricārakā attamanā ahesuṃ pamuditā pītisomanassajātā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
Ānandaparikathā
     276. Atha kho āyasmato ānandassa etadahosi– “ime kho panāpi ahesuṃ māgadhakā paricārakā bahū ceva rattaññū ca abbhatītā kālaṅkatā. Suññā maññe aṅgamagadhā aṅgamāgadhakehi paricārakehi abbhatītehi kālaṅkatehi. Te kho panāpi ahesuṃ buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārino. Te abbhatītā kālaṅkatā bhagavatā abyākatā; tesampissa sādhu veyyākaraṇaṃ, bahujano pasīdeyya, tato gaccheyya sugatiṃ. Ayaṃ kho panāpi ahosi rājā māgadho seniyo bimbisāro dhammiko dhammarājā hito brāhmaṇagahapatikānaṃ negamānañceva jānapadānañca. Apissudaṃ manussā kittayamānarūpā viharanti– ‘evaṃ no so dhammiko dhammarājā sukhāpetvā kālaṅkato, evaṃ mayaṃ tassa dhammikassa dhammarañño vijite phāsu viharimhā’ti. So kho panāpi ahosi buddhe pasanno dhamme pasanno saṅghe pasanno sīlesu paripūrakārī. Apissudaṃ manussā evamāhaṃsu– ‘yāva maraṇakālāpi rājā māgadho seniyo bimbisāro bhagavantaṃ kittayamānarūpo kālaṅkato’ti. So abbhatīto kālaṅkato bhagavatā abyākato. Tassapissa sādhu veyyākaraṇaṃ bahujano pasīdeyya, tato gaccheyya sugatiṃ. Bhagavato kho pana sambodhi magadhesu. Yattha kho pana bhagavato sambodhi magadhesu, kathaṃ tatra bhagavā māgadhake paricārake abbhatīte kālaṅkate upapattīsu na byākareyya. Bhagavā ce kho pana māgadhake paricārake abbhatīte kālaṅkate upapattīsu na byākareyya, dīnamanā tenassu māgadhakā paricārakā; yena kho panassu dīnamanā māgadhakā paricārakā kathaṃ te bhagavā na byākareyyā”ti?
     277. Idamāyasmā ānando māgadhake paricārake ārabbha eko raho anuvicintetvā rattiyā paccūsasamayaṃ paccuṭṭhāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘bhagavā kira parito parito janapadesu paricārake abbhatīte kālaṅkate upapattīsu byākaroti kāsikosalesu vajjimallesu cetivaṃsesu kurupañcālesu majjhasūrasenesu – “asu amutra upapanno, asu amutra upapanno. Paropaññāsa nātikiyā paricārakā abbhatītā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni pañcasatāni nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇāti. Tena ca nātikiyā paricārakā attamanā ahesuṃ pamuditā pītisomanassajātā bhagavato pañhaveyyākaraṇaṃ sutvā”ti Ime kho panāpi, bhante, ahesuṃ māgadhakā paricārakā bahū ceva rattaññū ca abbhatītā kālaṅkatā. Suññā maññe aṅgamagadhā aṅgamāgadhakehi paricārakehi abbhatītehi kālaṅkatehi. Te kho panāpi, bhante, ahesuṃ buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārino, te abbhatītā kālaṅkatā bhagavatā abyākatā. Tesampissa sādhu veyyākaraṇaṃ, bahujano pasīdeyya, tato gaccheyya sugatiṃ. Ayaṃ kho panāpi, bhante, ahosi rājā māgadho seniyo bimbisāro dhammiko dhammarājā hito brāhmaṇagahapatikānaṃ negamānañceva jānapadānañca. Apissudaṃ manussā kittayamānarūpā viharanti– ‘evaṃ no so dhammiko dhammarājā sukhāpetvā kālaṅkato. Evaṃ mayaṃ tassa dhammikassa dhammarañño vijite phāsu viharimhā’ti. So kho panāpi, bhante, ahosi buddhe pasanno dhamme pasanno saṅghe pasanno sīlesu paripūrakārī. Apissudaṃ manussā evamāhaṃsu– ‘yāva maraṇakālāpi rājā māgadho seniyo bimbisāro bhagavantaṃ kittayamānarūpo kālaṅkato’ti. So abbhatīto kālaṅkato bhagavatā abyākato; tassapissa sādhu veyyākaraṇaṃ, bahujano pasīdeyya, tato gaccheyya sugatiṃ. Bhagavato kho pana, bhante, sambodhi magadhesu. Yattha kho pana bhante, bhagavato sambodhi magadhesu, kathaṃ tatra bhagavā māgadhake paricārake abbhatīte kālaṅkate upapattīsu na byākareyya? Bhagavā ce kho pana, bhante, māgadhake paricārake abbhatīte kālaṅkate upapattīsu na byākareyya dīnamanā tenassu māgadhakā paricārakā; yena kho panassu dīnamanā māgadhakā paricārakā kathaṃ te bhagavā na byākareyyā”ti. Idamāyasmā ānando māgadhake paricārake ārabbha bhagavato sammukhā parikathaṃ katvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     278. Atha kho bhagavā acirapakkante āyasmante ānande pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya nātikaṃ piṇḍāya pāvisi. Nātike piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto pāde pakkhāletvā giñjakāvasathaṃ pavisitvā māgadhake paricārake ārabbha aṭṭhiṃ katvā manasikatvā sabbaṃ cetasā samannāharitvā paññatte āsane nisīdi– “gatiṃ nesaṃ jānissāmi abhisamparāyaṃ, yaṃgatikā te bhavanto yaṃ-abhisamparāyā”ti. Addasā kho bhagavā māgadhake paricārake “yaṃgatikā te bhavanto yaṃ-abhisamparāyā”ti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito giñjakāvasathā nikkhamitvā vihārapacchāyāyaṃ paññatte āsane nisīdi.
     279. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “upasantapadisso bhante bhagavā bhātiriva bhagavato mukhavaṇṇo vippasannattā indriyānaṃ. Santena nūnajja bhante bhagavā vihārena vihāsī”ti? “Yadeva kho me tvaṃ, ānanda, māgadhake paricārake ārabbha sammukhā parikathaṃ katvā uṭṭhāyāsanā pakkanto, tadevāhaṃ nātike piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto pāde pakkhāletvā giñjakāvasathaṃ pavisitvā māgadhake paricārake ārabbha aṭṭhiṃ katvā manasikatvā sabbaṃ cetasā samannāharitvā paññatte āsane nisīdiṃ– ‘gatiṃ nesaṃ jānissāmi abhisamparāyaṃ, yaṃgatikā te bhavanto yaṃ-abhisamparāyā’ti. Addasaṃ kho ahaṃ, ānanda, māgadhake paricārake ‘yaṃgatikā te bhavanto yaṃ-abhisamparāyā’”ti.
Janavasabhayakkho
     280. “Atha kho, ānanda, antarahito yakkho saddamanussāvesi– ‘janavasabho ahaṃ bhagavā janavasabho ahaṃ sugatā’ti. Abhijānāsi no tvaṃ, ānanda, ito pubbe evarūpaṃ nāmadheyyaṃ sutaṃ yadidaṃ janavasabho”ti?
     “Na kho ahaṃ, bhante, abhijānāmi ito pubbe evarūpaṃ nāmadheyyaṃ sutaṃ yadidaṃ janavasabhoti, api ca me, bhante, lomāni haṭṭhāni ‘janavasabho’ti nāmadheyyaṃ sutvā. Tassa mayhaṃ, bhante, etadahosi– ‘na hi nūna so orako yakkho bhavissati yadidaṃ evarūpaṃ nāmadheyyaṃ supaññattaṃ yadidaṃ janavasabho”ti. “Anantarā kho, ānanda, saddapātubhāvā uḷāravaṇṇo me yakkho sammukhe pāturahosi Dutiyampi saddamanussāvesi– ‘bimbisāro ahaṃ bhagavā; bimbisāro ahaṃ sugatāti. Idaṃ sattamaṃ kho ahaṃ, bhante, vessavaṇassa mahārājassa sahabyataṃ upapajjāmi, so tato cuto manussarājā bhavituṃ pahomi.
     Ito satta tato satta, saṃsārāni catuddasa;
     Nivāsamabhijānāmi, yattha me vusitaṃ pure.
     281. ‘Dīgharattaṃ kho ahaṃ, bhante, avinipāto avinipātaṃ sañjānāmi, āsā ca pana me santiṭṭhati sakadāgāmitāyā’ti. ‘Acchariyamidaṃ āyasmato janavasabhassa yakkhassa, abbhutamidaṃ āyasmato janavasabhassa yakkhassa. “Dīgharattaṃ kho ahaṃ, bhante, avinipāto avinipātaṃ sañjānāmī”ti ca vadesi, “āsā ca pana me santiṭṭhati sakadāgāmitāyā”ti ca vadesi, kutonidānaṃ panāyasmā janavasabho yakkho evarūpaṃ uḷāraṃ visesādhigamaṃ sañjānātīti? Na aññatra, bhagavā, tava sāsanā, na aññatra, sugata, tava sāsanā; yadagge ahaṃ, bhante, bhagavati ekantikato abhippasanno, tadagge ahaṃ, bhante, dīgharattaṃ avinipāto avinipātaṃ sañjānāmi, āsā ca pana me santiṭṭhati sakadāgāmitāya. Idhāhaṃ, bhante, vessavaṇena mahārājena pesito virūḷhakassa mahārājassa santike kenacideva karaṇīyena addasaṃ bhagavantaṃ antarāmagge giñjakāvasathaṃ pavisitvā māgadhake paricārake ārabbha aṭṭhiṃ katvā manasikatvā sabbaṃ cetasā samannāharitvā nisinnaṃ– “gatiṃ nesaṃ jānissāmi abhisamparāyaṃ, yaṃgatikā te bhavanto yaṃ-abhisamparāyā”ti. Anacchariyaṃ kho panetaṃ, bhante, yaṃ vessavaṇassa mahārājassa tassaṃ parisāyaṃ bhāsato sammukhā sutaṃ sammukhā paṭiggahitaṃ– “yaṃgatikā te bhavanto yaṃ-abhisamparāyā”ti. Tassa mayhaṃ, bhante, etadahosi– bhagavantañca dakkhāmi, idañca bhagavato ārocessāmīti. Ime kho me, bhante, dvepaccayā bhagavantaṃ dassanāya upasaṅkamituṃ’.
Devasabhā
     282. ‘Purimāni bhante, divasāni purimatarāni tadahuposathe pannarase vassūpanāyikāya puṇṇāya puṇṇamāya rattiyā kevalakappā ca devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā. Mahatī ca dibbaparisā samantato nisinnā honti, cattāro ca mahārājāno catuddisā nisinnā honti. Puratthimāya disāya dhataraṭṭho mahārājā pacchimābhimukho nisinno hoti deve purakkhatvā; dakkhiṇāya disāya virūḷhako mahārājā uttarābhimukho nisinno hoti deve purakkhatvā; pacchimāya disāya virūpakkho mahārājā puratthābhimukho nisinno hoti deve purakkhatvā; uttarāya disāya vessavaṇo mahārājā dakkhiṇābhimukho nisinno hoti deve purakkhatvā Yadā, bhante, kevalakappā ca devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā, mahatī ca dibbaparisā samantato nisinnā honti, cattāro ca mahārājāno catuddisā nisinnā honti. Idaṃ nesaṃ hoti āsanasmiṃ; atha pacchā amhākaṃ āsanaṃ hoti. Ye te, bhante, devā bhagavati brahmacariyaṃ caritvā adhunūpapannā tāvatiṃsakāyaṃ, te aññe deve atirocanti vaṇṇena ceva yasasā ca. Tena sudaṃ, bhante, devā tāvatiṃsā attamanā honti pamuditā pītisomanassajātā “dibbā vata bho kāyā paripūrenti, hāyanti asurakāyā”ti. Atha kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā imāhi gāthāhi anumodi–
     “Modanti vata bho devā, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammataṃ.
     Nave deve ca passantā, vaṇṇavante yasassine;
     Sugatasmiṃ brahmacariyaṃ, caritvāna idhāgate.
     Te aññe atirocanti, vaṇṇena yasasāyunā;
     Sāvakā bhūripaññassa, visesūpagatā idha.
     Idaṃ disvāna nandanti, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammatan”ti.
     ‘Tena sudaṃ, bhante, devā tāvatiṃsā bhiyyosomattāya attamanā honti pamuditā pītisomanassajātā “dibbā vata, bho, kāyā paripūrenti, hāyanti asurakāyā”ti. Atha kho, bhante, yenatthena devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā, taṃ atthaṃ cintayitvā taṃ atthaṃ mantayitvā vuttavacanāpi taṃ cattāro mahārājāno tasmiṃ atthe honti. Paccānusiṭṭhavacanāpi taṃ cattāro mahārājāno tasmiṃ atthe honti, sakesu sakesu āsanesu ṭhitā avipakkantā.
     Te vuttavākyā rājāno, paṭiggayhānusāsaniṃ;
     Vippasannamanā santā, aṭṭhaṃsu samhi āsaneti.
     283. ‘Atha kho, bhante, uttarāya disāya uḷāro āloko sañjāyi, obhāso pāturahosi atikkammeva devānaṃ devānubhāvaṃ. Atha kho, bhante, sakko devānamindo deve tāvatiṃse āmantesi– “yathā kho, mārisā, nimittāni dissanti, uḷāro āloko sañjāyati, obhāso pātubhavati, brahmā pātubhavissati. Brahmuno hetaṃ pubbanimittaṃ pātubhāvāya yadidaṃ āloko sañjāyati obhāso pātubhavatīti.
     “Yathā nimittā dissanti, brahmā pātubhavissati;
     Brahmuno hetaṃ nimittaṃ, obhāso vipulo mahā”ti.
Sanaṅkumārakathā
     284. ‘Atha kho, bhante, devā tāvatiṃsā yathāsakesu āsanesu nisīdiṃsu– “obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā”ti. Cattāropi mahārājāno yathāsakesu āsanesu nisīdiṃsu– “obhāsametaṃ ñassāma yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā”ti. Idaṃ sutvā devā tāvatiṃsā ekaggā samāpajjiṃsu– “obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā”ti.
     ‘Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, oḷārikaṃ attabhāvaṃ abhinimminitvā pātubhavati. Yo kho pana, bhante, brahmuno pakativaṇṇo anabhisambhavanīyo so devānaṃ tāvatiṃsānaṃ cakkhupathasmiṃ. Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati so aññe deve atirocati vaṇṇena ceva yasasā ca. Seyyathāpi, bhante, sovaṇṇo viggaho mānusaṃ viggahaṃ atirocati; evameva kho, bhante, yadā brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, so aññe deve atirocati vaṇṇena ceva yasasā ca. Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, na tassaṃ parisāyaṃ koci devo abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Sabbeva tuṇhībhūtā pañjalikā pallaṅkena nisīdanti– “yassadāni devassa pallaṅkaṃ icchissati brahmā sanaṅkumāro, tassa devassa pallaṅke nisīdissatī”ti.
     ‘Yassa kho pana, bhante, devassa brahmā sanaṅkumāro pallaṅke nisīdati, uḷāraṃ so labhati devo vedapaṭilābhaṃ; uḷāraṃ so labhati devo somanassapaṭilābhaṃ. Seyyathāpi, bhante, rājā khattiyo muddhāvasitto adhunābhisitto rajjena, uḷāraṃ so labhati vedapaṭilābhaṃ, uḷāraṃ so labhati somanassapaṭilābhaṃ. Evameva kho, bhante, yassa devassa brahmā sanaṅkumāro pallaṅke nisīdati, uḷāraṃ so labhati devo vedapaṭilābhaṃ, uḷāraṃ so labhati devo somanassapaṭilābhaṃ. Atha bhante, brahmā sanaṅkumāro oḷārikaṃ attabhāvaṃ abhinimminitvā kumāravaṇṇī hutvā pañcasikho devānaṃ tāvatiṃsānaṃ pāturahosi. So vehāsaṃ abbhuggantvā ākāse antalikkhe pallaṅkena nisīdi. Seyyathāpi, bhante, balavā puriso supaccatthate vā pallaṅke same vā bhūmibhāge pallaṅkena nisīdeyya; evameva kho, bhante, brahmā sanaṅkumāro vehāsaṃ abbhuggantvā ākāse antalikkhe pallaṅkena nisīditvā devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā imāhi gāthāhi anumodi–
     “Modanti vata bho devā, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammataṃ.
     “Nave deve ca passantā, vaṇṇavante yasassine;
     Sugatasmiṃ brahmacariyaṃ, caritvāna idhāgate.
     “Te aññe atirocanti, vaṇṇena yasasāyunā;
     Sāvakā bhūripaññassa, visesūpagatā idha.
     “Idaṃ disvāna nandanti, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammatan”ti.
     285. ‘Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha; imamatthaṃ, bhante, brahmuno sanaṅkumārassa bhāsato aṭṭhaṅgasamannāgato saro hoti vissaṭṭho ca viññeyyo ca mañju ca savanīyo ca bindu ca avisārī ca gambhīro ca ninnādī ca. Yathāparisaṃ kho pana, bhante, brahmā sanaṅkumāro sarena viññāpeti; na cassa bahiddhā parisāya ghoso niccharati. Yassa kho pana, bhante, evaṃ aṭṭhaṅgasamannāgato saro hoti, so vuccati “brahmassaro”ti.
     ‘Atha kho, bhante, brahmā sanaṅkumāro tettiṃse attabhāve abhinimminitvā devānaṃ tāvatiṃsānaṃ paccekapallaṅkesu pallaṅkena nisīditvā deve tāvatiṃse āmantesi– “taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāvañca so bhagavā bahujanahitāya paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Ye hi keci, bho, buddhaṃ saraṇaṃ gatā dhammaṃ saraṇaṃ gatā saṅghaṃ saraṇaṃ gatā sīlesu paripūrakārino te kāyassa bhedā paraṃ maraṇā appekacce paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjanti, appekacce nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjanti, appekacce tusitānaṃ devānaṃ sahabyataṃ upapajjanti, appekacce yāmānaṃ devānaṃ sahabyataṃ upapajjanti, appekacce tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjanti, appekacce cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjanti. Ye sabbanihīnaṃ kāyaṃ paripūrenti, te gandhabbakāyaṃ paripūrentī’”ti.
     286. ‘Imamatthaṃ bhante, brahmā sanaṅkumāro bhāsittha; imamatthaṃ, bhante, brahmuno sanaṅkumārassa bhāsato ghosoyeva devā maññanti– “yvāyaṃ mama pallaṅke svāyaṃ ekova bhāsatī”ti.
     Ekasmiṃ bhāsamānasmiṃ, sabbe bhāsanti nimmitā;
     Ekasmiṃ tuṇhimāsīne, sabbe tuṇhī bhavanti te.
     Tadāsu devā maññanti, tāvatiṃsā sahindakā;
     Yvāyaṃ mama pallaṅkasmiṃ, svāyaṃ ekova bhāsatīti.
     ‘Atha kho, bhante, brahmā sanaṅkumāro ekattena attānaṃ upasaṃharati, ekattena attānaṃ upasaṃharitvā sakkassa devānamindassa pallaṅke pallaṅkena nisīditvā deve tāvatiṃse āmantesi–
Bhāvita-iddhipādo
     287. “‘Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāva supaññattā cime tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro iddhipādā paññattā iddhipahutāya iddhivisavitāya iddhivikubbanatāya. Katame cattāro? Idha bho bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Vīriyasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Cittasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ime kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro iddhipādā paññattā iddhipahutāya iddhivisavitāya iddhivikubbanatāya.
     “‘Ye hi keci bho atītamaddhānaṃ samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhosuṃ, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Yepi hi keci bho anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhossanti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Yepi hi keci bho etarahi samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhonti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Passanti no bhonto devā tāvatiṃsā mamapimaṃ evarūpaṃ iddhānubhāvan”ti? “Evaṃ mahābrahme”ti. “Ahampi kho bho imesaṃyeva catunnañca iddhipādānaṃ bhāvitattā bahulīkatattā evaṃ mahiddhiko evaṃmahānubhāvo”ti. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsitvā deve tāvatiṃse āmantesi–
Tividho okāsādhigamo
     288. “‘Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena tayo okāsādhigamā anubuddhā sukhassādhigamāya. Katame tayo? Idha bho ekacco saṃsaṭṭho viharati kāmehi saṃsaṭṭho akusalehi dhammehi. So aparena samayena ariyadhammaṃ suṇāti, yoniso manasi karoti, dhammānudhammaṃ paṭipajjati. So ariyadhammassavanaṃ āgamma yonisomanasikāraṃ dhammānudhammappaṭipattiṃ asaṃsaṭṭho viharati kāmehi asaṃsaṭṭho akusalehi dhammehi. Tassa asaṃsaṭṭhassa kāmehi asaṃsaṭṭhassa akusalehi dhammehi uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Seyyathāpi, bho, pamudā pāmojjaṃ jāyetha, evameva kho, bho, asaṃsaṭṭhassa kāmehi asaṃsaṭṭhassa akusalehi dhammehi uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Ayaṃ kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena paṭhamo okāsādhigamo anubuddho sukhassādhigamāya.
     “‘Puna caparaṃ, bho, idhekaccassa oḷārikā kāyasaṅkhārā appaṭippassaddhā honti, oḷārikā vacīsaṅkhārā appaṭippassaddhā honti, oḷārikā cittasaṅkhārā appaṭippassaddhā honti. So aparena samayena ariyadhammaṃ suṇāti, yoniso manasi karoti, dhammānudhammaṃ paṭipajjati. Tassa ariyadhammassavanaṃ āgamma yonisomanasikāraṃ dhammānudhammappaṭipattiṃ oḷārikā kāyasaṅkhārā paṭippassambhanti, oḷārikā vacīsaṅkhārā paṭippassambhanti, oḷārikā cittasaṅkhārā paṭippassambhanti. Tassa oḷārikānaṃ kāyasaṅkhārānaṃ paṭippassaddhiyā oḷārikānaṃ vacīsaṅkhārānaṃ paṭippassaddhiyā oḷārikānaṃ cittasaṅkhārānaṃ paṭippassaddhiyā uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Seyyathāpi, bho, pamudā pāmojjaṃ jāyetha, evameva kho bho oḷārikānaṃ kāyasaṅkhārānaṃ paṭippassaddhiyā oḷārikānaṃ vacīsaṅkhārānaṃ paṭippassaddhiyā oḷārikānaṃ cittasaṅkhārānaṃ paṭippassaddhiyā uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Ayaṃ kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dutiyo okāsādhigamo anubuddho sukhassādhigamāya.
     “‘Puna caparaṃ, bho, idhekacco ‘idaṃ kusalan’ti yathābhūtaṃ nappajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ nappajānāti. ‘Idaṃ sāvajjaṃ idaṃ anavajjaṃ, idaṃ sevitabbaṃ idaṃ na sevitabbaṃ, idaṃ hīnaṃ idaṃ paṇītaṃ, idaṃ kaṇhasukkasappaṭibhāgan’ti yathābhūtaṃ nappajānāti. So aparena samayena ariyadhammaṃ suṇāti, yoniso manasi karoti, dhammānudhammaṃ paṭipajjati. So ariyadhammassavanaṃ āgamma yonisomanasikāraṃ dhammānudhammappaṭipattiṃ, ‘idaṃ kusalan’ti yathābhūtaṃ pajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ pajānāti. Idaṃ sāvajjaṃ idaṃ anavajjaṃ, idaṃ sevitabbaṃ idaṃ na sevitabbaṃ, idaṃ hīnaṃ idaṃ paṇītaṃ, idaṃ kaṇhasukkasappaṭibhāgan’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato avijjā pahīyati, vijjā uppajjati. Tassa avijjāvirāgā vijjuppādā uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Seyyathāpi, bho, pamudā pāmojjaṃ jāyetha evameva kho, bho, avijjāvirāgā vijjuppādā uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Ayaṃ kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tatiyo okāsādhigamo anubuddho sukhassādhigamāya. Ime kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tayo okāsādhigamā anubuddhā sukhassādhigamāyā”ti. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha, imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsitvā deve tāvatiṃse āmantesi–
Catusatipaṭṭhānaṃ
     289. “‘Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāva supaññattā cime tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro satipaṭṭhānā paññattā kusalassādhigamāya. Katame cattāro? Idha bho, bhikkhu ajjhattaṃ kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ kāye kāyānupassī viharanto tattha sammā samādhiyati, sammā vippasīdati. So tattha sammā samāhito sammā vippasanno bahiddhā parakāye ñāṇadassanaṃ abhinibbatteti. Ajjhattaṃ vedanāsu vedanānupassī viharati …pe… bahiddhā paravedanāsu ñāṇadassanaṃ abhinibbatteti. Ajjhattaṃ citte cittānupassī viharati …pe… bahiddhā paracitte ñāṇadassanaṃ abhinibbatteti. Ajjhattaṃ dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ dhammesu dhammānupassī viharanto tattha sammā samādhiyati, sammā vippasīdati. So tattha sammā samāhito sammā vippasanno bahiddhā paradhammesu ñāṇadassanaṃ abhinibbatteti. Ime kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro satipaṭṭhānā paññattā kusalassādhigamāyā”ti. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsitvā deve tāvatiṃse āmantesi–
Satta samādhiparikkhārā
     290. “‘Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāva supaññattā cime tena bhagavatā jānatā passatā arahatā sammāsambuddhena satta samādhiparikkhārā sammāsamādhissa paribhāvanāya sammāsamādhissa pāripūriyā. Katame satta? Sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati. Yā kho, bho, imehi sattahaṅgehi cittassa ekaggatā parikkhatā, ayaṃ vuccati, bho, ariyo sammāsamādhi sa-upaniso itipi saparikkhāro itipi. Sammādiṭṭhissa bho, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti. Sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇassa sammāvimutti pahoti. Yañhi taṃ, bho, sammā vadamāno vadeyya– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi apārutā amatassa dvārā’ti idameva taṃ sammā vadamāno vadeyya. Svākkhāto hi, bho, bhagavatā dhammo sandiṭṭhiko, akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi apārutā amatassa dvārā.
     “‘Ye hi keci, bho, buddhe aveccappasādena samannāgatā, dhamme aveccappasādena samannāgatā, saṅghe aveccappasādena samannāgatā, ariyakantehi sīlehi samannāgatā ye cime opapātikā dhammavinītā sātirekāni catuvīsatisatasahassāni māgadhakā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā. Atthi cevettha sakadāgāmino.
     “Atthāyaṃ itarā pajā, puññābhāgāti me mano;
     Saṅkhātuṃ nopi sakkomi, musāvādassa ottappan”ti.
     291. ‘Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha, imamatthaṃ, bhante, brahmuno sanaṅkumārassa bhāsato vessavaṇassa mahārājassa evaṃ cetaso parivitakko udapādi– “acchariyaṃ vata bho, abbhutaṃ vata bho, evarūpopi nāma uḷāro satthā bhavissati, evarūpaṃ uḷāraṃ dhammakkhānaṃ, evarūpā uḷārā visesādhigamā paññāyissantī”ti. Atha, bhante, brahmā sanaṅkumāro vessavaṇassa mahārājassa cetasā cetoparivitakkamaññāya vessavaṇaṃ mahārājānaṃ etadavoca– “taṃ kiṃ maññati bhavaṃ vessavaṇo mahārājā atītampi addhānaṃ evarūpo uḷāro satthā ahosi, evarūpaṃ uḷāraṃ dhammakkhānaṃ, evarūpā uḷārā visesādhigamā paññāyiṃsu. Anāgatampi addhānaṃ evarūpo uḷāro satthā bhavissati, evarūpaṃ uḷāraṃ dhammakkhānaṃ, evarūpā uḷārā visesādhigamā paññāyissantī’”ti.
     292. “‘Imamatthaṃ, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ abhāsi, imamatthaṃ vessavaṇo mahārājā brahmuno sanaṅkumārassa devānaṃ tāvatiṃsānaṃ bhāsato sammukhā sutaṃ sammukhā paṭiggahitaṃ sayaṃ parisāyaṃ ārocesi”.
     Imamatthaṃ janavasabho yakkho vessavaṇassa mahārājassa sayaṃ parisāyaṃ bhāsato sammukhā sutaṃ sammukhā paṭiggahitaṃ bhagavato ārocesi. Imamatthaṃ bhagavā janavasabhassa yakkhassa sammukhā sutvā sammukhā paṭiggahetvā sāmañca abhiññāya āyasmato ānandassa ārocesi, imamatthamāyasmā ānando bhagavato sammukhā sutvā sammukhā paṭiggahetvā ārocesi bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Tayidaṃ brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitanti.
     Janavasabhasuttaṃ niṭṭhitaṃ pañcamaṃ.


長阿含5經

DN.27/(4) Aggaññasuttaṃ
Vāseṭṭhabhāradvājā
     111. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena vāseṭṭhabhāradvājā bhikkhūsu parivasanti bhikkhubhāvaṃ ākaṅkhamānā. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamati.
     112. Addasā kho vāseṭṭho bhagavantaṃ sāyanhasamayaṃ paṭisallānā vuṭṭhitaṃ pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamantaṃ. Disvāna bhāradvājaṃ āmantesi– “ayaṃ, āvuso bhāradvāja, bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamati. Āyāmāvuso bhāradvāja, yena bhagavā tenupasaṅkamissāma; appeva nāma labheyyāma bhagavato santikā dhammiṃ kathaṃ savanāyā”ti. “Evamāvuso”ti kho bhāradvājo vāseṭṭhassa paccassosi.
     113. Atha kho vāseṭṭhabhāradvājā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā bhagavantaṃ caṅkamantaṃ anucaṅkamiṃsu. Atha kho bhagavā vāseṭṭhaṃ āmantesi– “tumhe khvattha, vāseṭṭha, brāhmaṇajaccā brāhmaṇakulīnā brāhmaṇakulā agārasmā anagāriyaṃ pabbajitā, kacci vo, vāseṭṭha, brāhmaṇā na akkosanti na paribhāsantī”ti? “Taggha no, bhante, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti. “Yathā kathaṃ pana vo, vāseṭṭha, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti? “Brāhmaṇā, bhante, evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā. Brāhmaṇova sukko vaṇṇo kaṇhā aññe vaṇṇā. Brāhmaṇāva sujjhanti, no abrāhmaṇā. Brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā. Te tumhe seṭṭhaṃ vaṇṇaṃ hitvā hīnamattha vaṇṇaṃ ajjhupagatā, yadidaṃ muṇḍake samaṇake ibbhe kaṇhe bandhupādāpacce. Tayidaṃ na sādhu, tayidaṃ nappatirūpaṃ, yaṃ tumhe seṭṭhaṃ vaṇṇaṃ hitvā hīnamattha vaṇṇaṃ ajjhupagatā yadidaṃ muṇḍake samaṇake ibbhe kaṇhe bandhupādāpacce’ti. Evaṃ kho no, bhante, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti.
     114. “Taggha vo, vāseṭṭha, brāhmaṇā porāṇaṃ assarantā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Dissanti kho pana, vāseṭṭha, brāhmaṇānaṃ brāhmaṇiyo utuniyopi gabbhiniyopi vijāyamānāpi pāyamānāpi. Te ca brāhmaṇā yonijāva samānā evamāhaṃsu ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Te brahmānañceva abbhācikkhanti, musā ca bhāsanti, bahuñca apuññaṃ pasavanti.
Catuvaṇṇasuddhi
     115. “Cattārome, vāseṭṭha, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Khattiyopi kho, vāseṭṭha, idhekacco pāṇātipātī hoti adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā akusalā akusalasaṅkhātā sāvajjā sāvajjasaṅkhātā asevitabbā asevitabbasaṅkhātā na-alamariyā na-alamariyasaṅkhātā kaṇhā kaṇhavipākā viññugarahitā, khattiyepi te idhekacce sandissanti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, idhekacco pāṇātipātī hoti adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā akusalā akusalasaṅkhātā …pe… kaṇhā kaṇhavipākā viññugarahitā; suddepi te idhekacce sandissanti.
     “Khattiyopi kho, vāseṭṭha, idhekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato, samphappalāpā paṭivirato, anabhijjhālu abyāpannacitto, sammādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā kusalā kusalasaṅkhātā anavajjā anavajjasaṅkhātā sevitabbā sevitabbasaṅkhātā alamariyā alamariyasaṅkhātā sukkā sukkavipākā viññuppasatthā, khattiyepi te idhekacce sandissanti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, idhekacco pāṇātipātā paṭivirato hoti …pe… anabhijjhālu abyāpannacitto, sammādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā kusalā kusalasaṅkhātā anavajjā anavajjasaṅkhātā sevitabbā sevitabbasaṅkhātā alamariyā alamariyasaṅkhātā sukkā sukkavipākā viññuppasatthā; suddepi te idhekacce sandissanti.
     116. “Imesu kho, vāseṭṭha, catūsu vaṇṇesu evaṃ ubhayavokiṇṇesu vattamānesu kaṇhasukkesu dhammesu viññugarahitesu ceva viññuppasatthesu ca yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Taṃ tesaṃ viññū nānujānanti. Taṃ kissa hetu? Imesañhi, vāseṭṭha, catunnaṃ vaṇṇānaṃ yo hoti bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, so nesaṃ aggamakkhāyati dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca
     117. “Tadamināpetaṃ, vāseṭṭha, pariyāyena veditabbaṃ, yathā dhammova seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca.
     “Jānāti kho, vāseṭṭha, rājā pasenadi kosalo– ‘samaṇo gotamo anantarā sakyakulā pabbajito’ti. Sakyā kho pana, vāseṭṭha, rañño pasenadissa kosalassa anuyuttā bhavanti. Karonti kho, vāseṭṭha, sakyā raññe pasenadimhi kosale nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ. Iti kho, vāseṭṭha, yaṃ karonti sakyā raññe pasenadimhi kosale nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ, karoti taṃ rājā pasenadi kosalo tathāgate nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ, na naṃ ‘sujāto samaṇo gotamo, dujjātohamasmi. Balavā samaṇo gotamo, dubbalohamasmi. Pāsādiko samaṇo gotamo, dubbaṇṇohamasmi. Mahesakkho samaṇo gotamo, appesakkhohamasmī’ti. Atha kho naṃ dhammaṃyeva sakkaronto dhammaṃ garuṃ karonto dhammaṃ mānento dhammaṃ pūjento dhammaṃ apacāyamāno evaṃ rājā pasenadi kosalo tathāgate nipaccakāraṃ karoti, abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ. Imināpi kho etaṃ, vāseṭṭha, pariyāyena veditabbaṃ, yathā dhammova seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca.
     118. “Tumhe khvattha, vāseṭṭha, nānājaccā nānānāmā nānāgottā nānākulā agārasmā anagāriyaṃ pabbajitā. ‘Ke tumhe’ti– puṭṭhā samānā ‘samaṇā sakyaputtiyāmhā’ti– paṭijānātha. Yassa kho panassa, vāseṭṭha, tathāgate saddhā niviṭṭhā mūlajātā patiṭṭhitā daḷhā asaṃhāriyā samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, tassetaṃ kallaṃ vacanāya– ‘bhagavatomhi putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo’ti. Taṃ kissa hetu? Tathāgatassa hetaṃ, vāseṭṭha, adhivacanaṃ ‘dhammakāyo’ itipi, ‘brahmakāyo’ itipi, ‘dhammabhūto’ itipi, ‘brahmabhūto’ itipi.
     119. “Hoti kho so, vāseṭṭha, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne loke yebhuyyena sattā ābhassarasaṃvattanikā honti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     “Hoti kho so, vāseṭṭha, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko vivaṭṭati. Vivaṭṭamāne loke yebhuyyena sattā ābhassarakāyā cavitvā itthattaṃ āgacchanti. Tedha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti.
Rasapathavipātubhāvo
     120. “Ekodakībhūtaṃ kho pana, vāseṭṭha, tena samayena hoti andhakāro andhakāratimisā Na candimasūriyā paññāyanti, na nakkhattāni tārakarūpāni paññāyanti, na rattindivā paññāyanti, na māsaḍḍhamāsā paññāyanti, na utusaṃvaccharā paññāyanti na itthipumā paññāyanti, sattā sattātveva saṅkhyaṃ gacchanti. Atha kho tesaṃ, vāseṭṭha, sattānaṃ kadāci karahaci dīghassa addhuno accayena rasapathavī udakasmiṃ samatani; seyyathāpi nāma payaso tattassa nibbāyamānassa upari santānakaṃ hoti, evameva pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇā ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādā ahosi. Atha kho, vāseṭṭha, aññataro satto lolajātiko– ‘ambho, kimevidaṃ bhavissatī’ti rasapathaviṃ aṅguliyā sāyi. Tassa rasapathaviṃ aṅguliyā sāyato acchādesi, taṇhā cassa okkami. Aññepi kho, vāseṭṭha, sattā tassa sattassa diṭṭhānugatiṃ āpajjamānā rasapathaviṃ aṅguliyā sāyiṃsu. Tesaṃ rasapathaviṃ aṅguliyā sāyataṃ acchādesi, taṇhā ca tesaṃ okkami.
Candimasūriyādipātubhāvo
     121. “Atha kho te, vāseṭṭha, sattā rasapathaviṃ hatthehi āluppakārakaṃ upakkamiṃsu paribhuñjituṃ. Yato kho te, vāseṭṭha, sattā rasapathaviṃ hatthehi āluppakārakaṃ upakkamiṃsu paribhuñjituṃ. Atha tesaṃ sattānaṃ sayaṃpabhā antaradhāyi. Sayaṃpabhāya antarahitāya candimasūriyā pāturahesuṃ. Candimasūriyesu pātubhūtesu nakkhattāni tārakarūpāni pāturahesuṃ. Nakkhattesu tārakarūpesu pātubhūtesu rattindivā paññāyiṃsu. Rattindivesu paññāyamānesu māsaḍḍhamāsā paññāyiṃsu. Māsaḍḍhamāsesu paññāyamānesu utusaṃvaccharā paññāyiṃsu. Ettāvatā kho vāseṭṭha, ayaṃ loko puna vivaṭṭo hoti.
     122. “Atha kho te, vāseṭṭha, sattā rasapathaviṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā rasapathaviṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ (rasapathaviṃ paribhuñjantānaṃ) kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ rasapathavī antaradhāyi. Rasāya pathaviyā antarahitāya sannipatiṃsu. Sannipatitvā anutthuniṃsu– ‘aho rasaṃ, aho rasan’ti! Tadetarahipi manussā kañcideva surasaṃ labhitvā evamāhaṃsu– ‘aho rasaṃ, aho rasan’ti! Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tvevassa atthaṃ ājānanti.
Bhūmipappaṭakapātubhāvo
     123. “Atha kho tesaṃ, vāseṭṭha, sattānaṃ rasāya pathaviyā antarahitāya bhūmipappaṭako pāturahosi. Seyyathāpi nāma ahicchattako, evameva pāturahosi. So ahosi vaṇṇasampanno gandhasampanno rasasampanno, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇo ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādo ahosi.
     “Atha kho te, vāseṭṭha, sattā bhūmipappaṭakaṃ upakkamiṃsu paribhuñjituṃ. Te taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā bhūmipappaṭakaṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyoso mattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ bhūmipappaṭako antaradhāyi.
Padālatāpātubhāvo
     124. “Bhūmipappaṭake antarahite padālatā pāturahosi, seyyathāpi nāma kalambukā, evameva pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇā ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādā ahosi.
     “Atha kho te, vāseṭṭha, sattā padālataṃ upakkamiṃsu paribhuñjituṃ. Te taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā padālataṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyosomattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ padālatā antaradhāyi.
     “Padālatāya antarahitāya sannipatiṃsu. Sannipatitvā anutthuniṃsu– ‘ahu vata no, ahāyi vata no padālatā’ti! Tadetarahipi manussā kenaci dukkhadhammena phuṭṭhā evamāhaṃsu– ‘ahu vata no, ahāyi vata no’ti! Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tvevassa atthaṃ ājānanti.
Akaṭṭhapākasālipātubhāvo
     125. “Atha kho tesaṃ, vāseṭṭha, sattānaṃ padālatāya antarahitāya akaṭṭhapāko sāli pāturahosi akaṇo athuso suddho sugandho taṇḍulapphalo. Yaṃ taṃ sāyaṃ sāyamāsāya āharanti, pāto taṃ hoti pakkaṃ paṭivirūḷhaṃ. Yaṃ taṃ pāto pātarāsāya āharanti, sāyaṃ taṃ hoti pakkaṃ paṭivirūḷhaṃ; nāpadānaṃ paññāyati. Atha kho te, vāseṭṭha, sattā akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu.
Itthipurisaliṅgapātubhāvo
     126. “Yathā yathā kho te, vāseṭṭha, sattā akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyosomattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha, itthiyā ca itthiliṅgaṃ pāturahosi purisassa ca purisaliṅgaṃ. Itthī ca purisaṃ ativelaṃ upanijjhāyati puriso ca itthiṃ. Tesaṃ ativelaṃ aññamaññaṃ upanijjhāyataṃ sārāgo udapādi, pariḷāho kāyasmiṃ okkami. Te pariḷāhapaccayā methunaṃ dhammaṃ paṭiseviṃsu.
     “Ye kho pana te, vāseṭṭha, tena samayena sattā passanti methunaṃ dhammaṃ paṭisevante, aññe paṃsuṃ khipanti, aññe seṭṭhiṃ khipanti aññe gomayaṃ khipanti– ‘nassa asuci, nassa asucī’ti. ‘Kathañhi nāma satto sattassa evarūpaṃ karissatī’ti! Tadetarahipi manussā ekaccesu janapadesu vadhuyā nibbuyhamānāya aññe paṃsuṃ khipanti, aññe seṭṭhiṃ khipanti, aññe gomayaṃ khipanti. Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tvevassa atthaṃ ājānanti.
Methunadhammasamācāro
     127. “Adhammasammataṃ kho pana, vāseṭṭha, tena samayena hoti, tadetarahi dhammasammataṃ. Ye kho pana, vāseṭṭha, tena samayena sattā methunaṃ dhammaṃ paṭisevanti, te māsampi dvemāsampi na labhanti gāmaṃ vā nigamaṃ vā pavisituṃ. Yato kho te, vāseṭṭha, sattā tasmiṃ asaddhamme ativelaṃ pātabyataṃ āpajjiṃsu. Atha agārāni upakkamiṃsu kātuṃ tasseva asaddhammassa paṭicchādanatthaṃ. Atha kho, vāseṭṭha, aññatarassa sattassa alasajātikassa etadahosi– ‘ambho, kimevāhaṃ vihaññāmi sāliṃ āharanto sāyaṃ sāyamāsāya pāto pātarāsāya! Yaṃnūnāhaṃ sāliṃ āhareyyaṃ sakiṃdeva sāyapātarāsāyā’ti
     “Atha kho so, vāseṭṭha, satto sāliṃ āhāsi sakiṃdeva sāyapātarāsāya. Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakiṃdeva sāyapātarāsāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakiṃdeva dvīhāya. ‘Evampi kira, bho, sādhū’ti.
     “Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakiṃdeva dvīhāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakiṃdeva catūhāya, ‘evampi kira, bho, sādhū’ti.
     “Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakideva catūhāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakideva aṭṭhāhāya, ‘evampi kira, bho, sādhū’ti.
     “Yato kho te, vāseṭṭha, sattā sannidhikārakaṃ sāliṃ upakkamiṃsu paribhuñjituṃ. Atha kaṇopi taṇḍulaṃ pariyonandhi, thusopi taṇḍulaṃ pariyonandhi; lūnampi nappaṭivirūḷhaṃ apadānaṃ paññāyittha, saṇḍasaṇḍā sālayo aṭṭhaṃsu.
Sālivibhāgo
     128. “Atha kho te, vāseṭṭha, sattā sannipatiṃsu, sannipatitvā anutthuniṃsu– ‘pāpakā vata, bho, dhammā sattesu pātubhūtā. Mayañhi pubbe manomayā ahumhā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no amhākaṃ kadāci karahaci dīghassa addhuno accayena rasapathavī udakasmiṃ samatani. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā. Te mayaṃ rasapathaviṃ hatthehi āluppakārakaṃ upakkamimha paribhuñjituṃ, tesaṃ no rasapathaviṃ hatthehi āluppakārakaṃ upakkamataṃ paribhuñjituṃ sayaṃpabhā antaradhāyi. Sayaṃpabhāya antarahitāya candimasūriyā pāturahesuṃ, candimasūriyesu pātubhūtesu nakkhattāni tārakarūpāni pāturahesuṃ, nakkhattesu tārakarūpesu pātubhūtesu rattindivā paññāyiṃsu, rattindivesu paññāyamānesu māsaḍḍhamāsā paññāyiṃsu. Māsaḍḍhamāsesu paññāyamānesu utusaṃvaccharā paññāyiṃsu. Te mayaṃ rasapathaviṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā rasapathavī antaradhāyi. Rasapathaviyā antarahitāya bhūmipappaṭako pāturahosi. So ahosi vaṇṇasampanno gandhasampanno rasasampanno. Te mayaṃ bhūmipappaṭakaṃ upakkamimha paribhuñjituṃ. Te mayaṃ taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā bhūmipappaṭako antaradhāyi. Bhūmipappaṭake antarahite padālatā pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā. Te mayaṃ padālataṃ upakkamimha paribhuñjituṃ. Te mayaṃ taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā padālatā antaradhāyi. Padālatāya antarahitāya akaṭṭhapāko sāli pāturahosi akaṇo athuso suddho sugandho taṇḍulapphalo. Yaṃ taṃ sāyaṃ sāyamāsāya āharāma, pāto taṃ hoti pakkaṃ paṭivirūḷhaṃ. Yaṃ taṃ pāto pātarāsāya āharāma, sāyaṃ taṃ hoti pakkaṃ paṭivirūḷhaṃ. Nāpadānaṃ paññāyittha. Te mayaṃ akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā kaṇopi taṇḍulaṃ pariyonandhi, thusopi taṇḍulaṃ pariyonandhi, lūnampi nappaṭivirūḷhaṃ, apadānaṃ paññāyittha, saṇḍasaṇḍā sālayo ṭhitā. Yaṃnūna mayaṃ sāliṃ vibhajeyyāma, mariyādaṃ ṭhapeyyāmā’ti! Atha kho te, vāseṭṭha, sattā sāliṃ vibhajiṃsu, mariyādaṃ ṭhapesuṃ.
     129. “Atha kho, vāseṭṭha, aññataro satto lolajātiko sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñji. Tamenaṃ aggahesuṃ, gahetvā etadavocuṃ– ‘pāpakaṃ vata, bho satta, karosi, yatra hi nāma sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñjasi. Māssu, bho satta, punapi evarūpamakāsī’ti. ‘Evaṃ, bho’ti kho, vāseṭṭha, so satto tesaṃ sattānaṃ paccassosi. Dutiyampi kho, vāseṭṭha, so satto …pe… tatiyampi kho, vāseṭṭha, so satto sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñji. Tamenaṃ aggahesuṃ, gahetvā etadavocuṃ– ‘pāpakaṃ vata, bho satta, karosi, yatra hi nāma sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñjasi. Māssu, bho satta, punapi evarūpamakāsī’ti. Aññe pāṇinā pahariṃsu, aññe leḍḍunā pahariṃsu, aññe daṇḍena pahariṃsu. Tadagge kho, vāseṭṭha, adinnādānaṃ paññāyati, garahā paññāyati, musāvādo paññāyati, daṇḍādānaṃ paññāyati.
Mahāsammatarājā
     130. “Atha kho te, vāseṭṭha, sattā sannipatiṃsu, sannipatitvā anutthuniṃsu– ‘pāpakā vata bho dhammā sattesu pātubhūtā, yatra hi nāma adinnādānaṃ paññāyissati, garahā paññāyissati, musāvādo paññāyissati, daṇḍādānaṃ paññāyissati. Yaṃnūna mayaṃ ekaṃ sattaṃ sammanneyyāma, yo no sammā khīyitabbaṃ khīyeyya, sammā garahitabbaṃ garaheyya, sammā pabbājetabbaṃ pabbājeyya. Mayaṃ panassa sālīnaṃ bhāgaṃ anuppadassāmā’ti.
     “Atha kho te, vāseṭṭha, sattā yo nesaṃ satto abhirūpataro ca dassanīyataro ca pāsādikataro ca mahesakkhataro ca taṃ sattaṃ upasaṅkamitvā etadavocuṃ– ‘ehi, bho satta, sammā khīyitabbaṃ khīya, sammā garahitabbaṃ garaha, sammā pabbājetabbaṃ pabbājehi. Mayaṃ pana te sālīnaṃ bhāgaṃ anuppadassāmā’ti. ‘Evaṃ, bho’ti kho, vāseṭṭha, so satto tesaṃ sattānaṃ paṭissuṇitvā sammā khīyitabbaṃ khīyi, sammā garahitabbaṃ garahi, sammā pabbājetabbaṃ pabbājesi. Te panassa sālīnaṃ bhāgaṃ anuppadaṃsu.
     131. “Mahājanasammatoti kho, vāseṭṭha, ‘mahāsammato, mahāsammato’ tveva paṭhamaṃ akkharaṃ upanibbattaṃ. Khettānaṃ adhipatīti kho, vāseṭṭha, ‘khattiyo, khattiyo’ tveva dutiyaṃ akkharaṃ upanibbattaṃ. Dhammena pare rañjetīti kho, vāseṭṭha, ‘rājā, rājā’ tveva tatiyaṃ akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa khattiyamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ, anaññesaṃ. Sadisānaṃyeva, no asadisānaṃ. Dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Brāhmaṇamaṇḍalaṃ
     132. “Atha kho tesaṃ, vāseṭṭha, sattānaṃyeva ekaccānaṃ etadahosi– ‘pāpakā vata, bho, dhammā sattesu pātubhūtā, yatra hi nāma adinnādānaṃ paññāyissati, garahā paññāyissati, musāvādo paññāyissati, daṇḍādānaṃ paññāyissati, pabbājanaṃ paññāyissati. Yaṃnūna mayaṃ pāpake akusale dhamme vāheyyāmā’ti. Te pāpake akusale dhamme vāhesuṃ Pāpake akusale dhamme vāhentīti kho, vāseṭṭha, ‘brāhmaṇā, brāhmaṇā’ tveva paṭhamaṃ akkharaṃ upanibbattaṃ. Te araññāyatane paṇṇakuṭiyo karitvā paṇṇakuṭīsu jhāyanti vītaṅgārā vītadhūmā pannamusalā sāyaṃ sāyamāsāya pāto pātarāsāya gāmanigamarājadhāniyo osaranti ghāsamesamānā. Te ghāsaṃ paṭilabhitvā punadeva araññāyatane paṇṇakuṭīsu jhāyanti. Tamenaṃ manussā disvā evamāhaṃsu– ‘ime kho, bho, sattā araññāyatane paṇṇakuṭiyo karitvā paṇṇakuṭīsu jhāyanti, vītaṅgārā vītadhūmā pannamusalā sāyaṃ sāyamāsāya pāto pātarāsāya gāmanigamarājadhāniyo osaranti ghāsamesamānā. Te ghāsaṃ paṭilabhitvā punadeva araññāyatane paṇṇakuṭīsu jhāyantī’ti, jhāyantīti kho, vāseṭṭha, ‘jhāyakā, jhāyakā’ tveva dutiyaṃ akkharaṃ upanibbattaṃ. Tesaṃyeva kho, vāseṭṭha, sattānaṃ ekacce sattā araññāyatane paṇṇakuṭīsu taṃ jhānaṃ anabhisambhuṇamānā gāmasāmantaṃ nigamasāmantaṃ osaritvā ganthe karontā acchanti. Tamenaṃ manussā disvā evamāhaṃsu– ‘ime kho, bho, sattā araññāyatane paṇṇakuṭīsu taṃ jhānaṃ anabhisambhuṇamānā gāmasāmantaṃ nigamasāmantaṃ osaritvā ganthe karontā acchanti, na dānime jhāyantī’ti. Na dānime jhāyantīti kho, vāseṭṭha, ‘ajjhāyakā ajjhāyakā’ tveva tatiyaṃ akkharaṃ upanibbattaṃ. Hīnasammataṃ kho pana, vāseṭṭha, tena samayena hoti, tadetarahi seṭṭhasammataṃ. Iti kho, vāseṭṭha, evametassa brāhmaṇamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ anaññesaṃ sadisānaṃyeva no asadisānaṃ dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Vessamaṇḍalaṃ
     133. “Tesaṃyeva kho, vāseṭṭha, sattānaṃ ekacce sattā methunaṃ dhammaṃ samādāya visukammante payojesuṃ. Methunaṃ dhammaṃ samādāya visukammante payojentīti kho, vāseṭṭha, ‘vessā, vessā’ tveva akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa vessamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaññeva sattānaṃ anaññesaṃ sadisānaṃyeva no asadisānaṃ, dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Suddamaṇḍalaṃ
     134. “Tesaññeva kho, vāseṭṭha, sattānaṃ ye te sattā avasesā te luddācārā khuddācārā ahesuṃ. Luddācārā khuddācārāti kho, vāseṭṭha, ‘suddā, suddā’ tveva akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa suddamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ anaññesaṃ, sadisānaṃyeva no asadisānaṃ, dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
     135. “Ahu kho so, vāseṭṭha, samayo, yaṃ khattiyopi sakaṃ dhammaṃ garahamāno agārasmā anagāriyaṃ pabbajati– ‘samaṇo bhavissāmī’ti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, sakaṃ dhammaṃ garahamāno agārasmā anagāriyaṃ pabbajati– ‘samaṇo bhavissāmī’ti. Imehi kho, vāseṭṭha, catūhi maṇḍalehi samaṇamaṇḍalassa abhinibbatti ahosi, tesaṃyeva sattānaṃ anaññesaṃ, sadisānaṃyeva no asadisānaṃ, dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Duccaritādikathā
     136. “Khattiyopi kho, vāseṭṭha, kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā micchādiṭṭhiko micchādiṭṭhikammasamādāno micchādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā micchādiṭṭhiko micchādiṭṭhikammasamādāno micchādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Khattiyopi kho, vāseṭṭha, kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā sammādiṭṭhiko sammādiṭṭhikammasamādāno sammādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā sammādiṭṭhiko sammādiṭṭhikammasamādāno sammādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     137. “Khattiyopi kho, vāseṭṭha, kāyena dvayakārī, vācāya dvayakārī, manasā dvayakārī, vimissadiṭṭhiko vimissadiṭṭhikammasamādāno vimissadiṭṭhikamma-samādānahetu kāyassa bhedā paraṃ maraṇā sukhadukkhappaṭisaṃvedī hoti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena dvayakārī vācāya dvayakārī, manasā dvayakārī, vimissadiṭṭhiko vimissadiṭṭhikammasamādāno vimissadiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sukhadukkhappaṭisaṃvedī hoti.
Bodhipakkhiyabhāvanā
     138. “Khattiyopi kho, vāseṭṭha, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto sattannaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanamanvāya diṭṭheva dhamme parinibbāyati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho vāseṭṭha… suddopi kho, vāseṭṭha samaṇopi kho, vāseṭṭha, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto sattannaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanamanvāya diṭṭheva dhamme parinibbāyati.
     139. “Imesañhi, vāseṭṭha, catunnaṃ vaṇṇānaṃ yo hoti bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto so nesaṃ aggamakkhāyati dhammeneva. No adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
     140. “Brahmunā pesā, vāseṭṭha, sanaṅkumārena gāthā bhāsitā–
     ‘Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse’ti.
     “Sā kho panesā, vāseṭṭha, brahmunā sanaṅkumārena gāthā sugītā, no duggītā. Subhāsitā, no dubbhāsitā. Atthasaṃhitā, no anatthasaṃhitā. Anumatā mayā. Ahampi, vāseṭṭha, evaṃ vadāmi–
     ‘Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse’ti.
     Idamavoca bhagavā. Attamanā vāseṭṭhabhāradvājā bhagavato bhāsitaṃ abhinandunti.
     Aggaññasuttaṃ niṭṭhitaṃ catutthaṃ.


長阿含6經

DN.26/(3) Cakkavattisuttaṃ
Attadīpasaraṇatā
     80. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā magadhesu viharati mātulāyaṃ. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhaddante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “attadīpā, bhikkhave, viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Kathañca pana, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo.
     “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave, carataṃ sake pettike visaye na lacchati māro otāraṃ, na lacchati māro ārammaṇaṃ. Kusalānaṃ, bhikkhave, dhammānaṃ samādānahetu evamidaṃ puññaṃ pavaḍḍhati.
Daḷhanemicakkavattirājā
     81. “Bhūtapubbaṃ bhikkhave, rājā daḷhanemi nāma ahosi cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni ahesuṃ seyyathidaṃ– cakkaratanaṃ-u hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā ahesuṃ sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasi.
     82. “Atha kho, bhikkhave, rājā daḷhanemi bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena aññataraṃ purisaṃ āmantesi– ‘yadā tvaṃ, ambho purisa, passeyyāsi dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño daḷhanemissa paccassosi. Addasā kho, bhikkhave, so puriso bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, disvāna yena rājā daḷhanemi tenupasaṅkami; upasaṅkamitvā rājānaṃ daḷhanemiṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ te cakkaratanaṃ osakkitaṃ ṭhānā cutan’ti. Atha kho, bhikkhave, rājā daḷhanemi jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘dibbaṃ kira me, tāta kumāra, cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ. Sutaṃ kho pana metaṃ– yassa rañño cakkavattissa dibbaṃ cakkaratanaṃ osakkati ṭhānā cavati, na dāni tena raññā ciraṃ jīvitabbaṃ hotīti. Bhuttā kho pana me mānusakā kāmā, samayo dāni me dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ samuddapariyantaṃ pathaviṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmī’ti.
     83. “Atha kho, bhikkhave, rājā daḷhanemi jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Sattāhapabbajite kho pana, bhikkhave, rājisimhi dibbaṃ cakkaratanaṃ antaradhāyi.
     “Atha kho, bhikkhave, aññataro puriso yena rājā khattiyo muddhābhisitto tenupasaṅkami; upasaṅkamitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto dibbe cakkaratane antarahite anattamano ahosi, anattamanatañca paṭisaṃvedesi. So yena rājisi tenupasaṅkami; upasaṅkamitvā rājisiṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti. Evaṃ vutte, bhikkhave, rājisi rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘mā kho tvaṃ, tāta, dibbe cakkaratane antarahite anattamano ahosi, mā anattamanatañca paṭisaṃvedesi, na hi te, tāta, dibbaṃ cakkaratanaṃ pettikaṃ dāyajjaṃ. Iṅgha tvaṃ, tāta, ariye cakkavattivatte vattāhi. Ṭhānaṃ kho panetaṃ vijjati, yaṃ te ariye cakkavattivatte vattamānassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavissati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūran’ti.
Cakkavatti-ariyavattaṃ
     84. “‘Katamaṃ pana taṃ, deva, ariyaṃ cakkavattivattan’ti ‘Tena hi tvaṃ, tāta, dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ mānento dhammaṃ pūjento dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahassu antojanasmiṃ balakāyasmiṃ khattiyesu anuyantesu brāhmaṇagahapatikesu negamajānapadesu samaṇabrāhmaṇesu migapakkhīsu. Mā ca te, tāta, vijite adhammakāro pavattittha. Ye ca te, tāta, vijite adhanā assu, tesañca dhanamanuppadeyyāsi. Ye ca te, tāta, vijite samaṇabrāhmaṇā madappamādā paṭiviratā khantisoracce niviṭṭhā ekamattānaṃ damenti, ekamattānaṃ samenti, ekamattānaṃ parinibbāpenti, te kālena kālaṃ upasaṅkamitvā paripuccheyyāsi pariggaṇheyyāsi– “kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ, kiṃ sāvajjaṃ, kiṃ anavajjaṃ, kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ, kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya assa, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya assā”ti? Tesaṃ sutvā yaṃ akusalaṃ taṃ abhinivajjeyyāsi, yaṃ kusalaṃ taṃ samādāya vatteyyāsi. Idaṃ kho, tāta, taṃ ariyaṃ cakkavattivattan’ti.
Cakkaratanapātubhāvo
     85. “‘Evaṃ, devā’ti kho, bhikkhave, rājā khattiyo muddhābhisitto rājisissa paṭissutvā ariye cakkavattivatte vatti. Tassa ariye cakkavattivatte vattamānassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pāturahosi sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ. Disvāna rañño khattiyassa muddhābhisittassa etadahosi– ‘sutaṃ kho pana metaṃ– yassa rañño khattiyassa muddhābhisittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ so hoti rājā cakkavattī’ti. Assaṃ nu kho ahaṃ rājā cakkavattīti.
     “Atha kho, bhikkhave, rājā khattiyo muddhābhisitto uṭṭhāyāsanā ekaṃsaṃ utarāsaṅgaṃ karitvā vāmena hatthena bhiṅkāraṃ gahetvā dakkhiṇena hatthena cakkaratanaṃ abbhukkiri– ‘pavattatu bhavaṃ cakkaratanaṃ, abhivijinātu bhavaṃ cakkaratanan’ti.
     “Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, puratthimāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te mahārāja, sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, puratthimāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     86. “Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā dakkhiṇaṃ disaṃ pavatti …pe… dakkhiṇaṃ samuddaṃ ajjhogāhetvā paccuttaritvā pacchimaṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, pacchimāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te, mahārāja, sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, pacchimāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     87. “Atha kho taṃ, bhikkhave, cakkaratanaṃ pacchimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā uttaraṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te, mahārāja sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     “Atha kho taṃ, bhikkhave, cakkaratanaṃ samuddapariyantaṃ pathaviṃ abhivijinitvā tameva rājadhāniṃ paccāgantvā rañño cakkavattissa antepuradvāre atthakaraṇapamukhe akkhāhataṃ maññe aṭṭhāsi rañño cakkavattissa antepuraṃ upasobhayamānaṃ.
Dutiyādicakkavattikathā
     88. “Dutiyopi kho, bhikkhave, rājā cakkavattī …pe… tatiyopi kho, bhikkhave, rājā cakkavattī… catutthopi kho, bhikkhave, rājā cakkavattī… pañcamopi kho, bhikkhave, rājā cakkavattī… chaṭṭhopi kho, bhikkhave, rājā cakkavattī… sattamopi kho, bhikkhave, rājā cakkavattī bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena aññataraṃ purisaṃ āmantesi – ‘yadā tvaṃ, ambho purisa, passeyyāsi dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño cakkavattissa paccassosi. Addasā kho bhikkhave, so puriso bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ. Disvāna yena rājā cakkavattī tenupasaṅkami; upasaṅkamitvā rājānaṃ cakkavattiṃ etadavoca– ‘yagghe deva, jāneyyāsi, dibbaṃ te cakkaratanaṃ osakkitaṃ ṭhānā cutan’ti?
     89. “Atha kho, bhikkhave, rājā cakkavattī jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘dibbaṃ kira me, tāta kumāra, cakkaratanaṃ osakkitaṃ, ṭhānā cutaṃ, sutaṃ kho pana metaṃ– yassa rañño cakkavattissa dibbaṃ cakkaratanaṃ osakkati, ṭhānā cavati, na dāni tena raññā ciraṃ jīvitabbaṃ hotīti. Bhuttā kho pana me mānusakā kāmā, samayo dāni me dibbe kāme pariyesituṃ, ehi tvaṃ, tāta kumāra, imaṃ samuddapariyantaṃ pathaviṃ paṭipajja Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmī’ti.
     “Atha kho, bhikkhave, rājā cakkavattī jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Sattāhapabbajite kho pana, bhikkhave, rājisimhi dibbaṃ cakkaratanaṃ antaradhāyi.
     90. “Atha kho, bhikkhave, aññataro puriso yena rājā khattiyo muddhābhisitto tenupasaṅkami; upasaṅkamitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti? Atha kho, bhikkhave, rājā khattiyo muddhābhisitto dibbe cakkaratane antarahite anattamano ahosi. Anattamanatañca paṭisaṃvedesi; no ca kho rājisiṃ upasaṅkamitvā ariyaṃ cakkavattivattaṃ pucchi. So samateneva sudaṃ janapadaṃ pasāsati. Tassa samatena janapadaṃ pasāsato pubbenāparaṃ janapadā na pabbanti, yathā taṃ pubbakānaṃ rājūnaṃ ariye cakkavattivatte vattamānānaṃ.
     “Atha kho, bhikkhave, amaccā pārisajjā gaṇakamahāmattā anīkaṭṭhā dovārikā mantassājīvino sannipatitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavocuṃ– ‘na kho te, deva, samatena (sudaṃ) janapadaṃ pasāsato pubbenāparaṃ janapadā pabbanti, yathā taṃ pubbakānaṃ rājūnaṃ ariye cakkavattivatte vattamānānaṃ. Saṃvijjanti kho te, deva, vijite amaccā pārisajjā gaṇakamahāmattā anīkaṭṭhā dovārikā mantassājīvino mayañceva aññe ca ye mayaṃ ariyaṃ cakkavattivattaṃ dhārema. Iṅgha tvaṃ, deva, amhe ariyaṃ cakkavattivattaṃ puccha. Tassa te mayaṃ ariyaṃ cakkavattivattaṃ puṭṭhā byākarissāmā’ti.
Āyuvaṇṇādipariyānikathā
     91. “Atha kho, bhikkhave, rājā khattiyo muddhābhisitto amacce pārisajje gaṇakamahāmatte anīkaṭṭhe dovārike mantassājīvino sannipātetvā ariyaṃ cakkavattivattaṃ pucchi. Tassa te ariyaṃ cakkavattivattaṃ puṭṭhā byākariṃsu. Tesaṃ sutvā dhammikañhi kho rakkhāvaraṇaguttiṃ saṃvidahi, no ca kho adhanānaṃ dhanamanuppadāsi. Adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ – ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto tassa purisassa dhanamanuppadāsi– ‘iminā tvaṃ, ambho purisa, dhanena attanā ca jīvāhi, mātāpitaro ca posehi, puttadārañca posehi, kammante ca payojehi, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpehi sovaggikaṃ sukhavipākaṃ saggasaṃvattanikan’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño khattiyassa muddhābhisittassa paccassosi.
     “Aññataropi kho, bhikkhave, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto tassa purisassa dhanamanuppadāsi– ‘iminā tvaṃ, ambho purisa, dhanena attanā ca jīvāhi, mātāpitaro ca posehi, puttadārañca posehi, kammante ca payojehi, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpehi sovaggikaṃ sukhavipākaṃ saggasaṃvattanikan’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño khattiyassa muddhābhisittassa paccassosi
     92. “Assosuṃ kho, bhikkhave, manussā– ‘ye kira, bho, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyanti, tesaṃ rājā dhanamanuppadetī’ti. Sutvāna tesaṃ etadahosi– ‘yaṃnūna mayampi paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyeyyāmā’ti. Atha kho, bhikkhave, aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rañño khattiyassa muddhābhisittassa etadahosi– ‘sace kho ahaṃ yo yo paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyissati, tassa tassa dhanamanuppadassāmi, evamidaṃ adinnādānaṃ pavaḍḍhissati. Yaṃnūnāhaṃ imaṃ purisaṃ sunisedhaṃ nisedheyyaṃ, mūlaghaccaṃ kareyyaṃ, sīsamassa chindeyyan’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto purise āṇāpesi– ‘tena hi, bhaṇe, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa sunisedhaṃ nisedhetha, mūlaghaccaṃ karotha, sīsamassa chindathā’ti. ‘Evaṃ, devā’ti kho, bhikkhave, te purisā rañño khattiyassa muddhābhisittassa paṭissutvā taṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa sunisedhaṃ nisedhesuṃ, mūlaghaccaṃ akaṃsu, sīsamassa chindiṃsu.
     93. “Assosuṃ kho, bhikkhave, manussā– ‘ye kira, bho, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyanti, te rājā sunisedhaṃ nisedheti, mūlaghaccaṃ karoti, sīsāni tesaṃ chindatī’ti. Sutvāna tesaṃ etadahosi– ‘yaṃnūna mayampi tiṇhāni satthāni kārāpessāma, tiṇhāni satthāni kārāpetvā yesaṃ adinnaṃ theyyasaṅkhātaṃ ādiyissāma, te sunisedhaṃ nisedhessāma, mūlaghaccaṃ karissāma, sīsāni tesaṃ chindissāmā’ti. Te tiṇhāni satthāni kārāpesuṃ, tiṇhāni satthāni kārāpetvā gāmaghātampi upakkamiṃsu kātuṃ, nigamaghātampi upakkamiṃsu kātuṃ, nagaraghātampi upakkamiṃsu kātuṃ, panthaduhanampi upakkamiṃsu kātuṃ. Yesaṃ te adinnaṃ theyyasaṅkhātaṃ ādiyanti, te sunisedhaṃ nisedhenti, mūlaghaccaṃ karonti, sīsāni tesaṃ chindanti.
     94. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi, dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi, satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ asītivassasahassāyukānaṃ manussānaṃ cattārīsavassasahassāyukā puttā ahesuṃ.
     “Cattārīsavassasahassāyukesu, bhikkhave, manussesu aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Na hi, devā’ti sampajānamusā abhāsi.
     95. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi. Satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi musāvāde vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ cattārīsavassasahassāyukānaṃ manussānaṃ vīsativassasahassāyukā puttā ahesuṃ.
     “Vīsativassasahassāyukesu bhikkhave, manussesu aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aññataro puriso rañño khattiyassa muddhābhisittassa ārocesi– ‘itthannāmo, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti pesuññamakāsi.
     96. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi, satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi, musāvāde vepullaṃ gate pisuṇā vācā vepullamagamāsi, pisuṇāya vācāya vepullaṃ gatāya tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ vīsativassasahassāyukānaṃ manussānaṃ dasavassasahassāyukā puttā ahesuṃ.
     “Dasavassasahassāyukesu, bhikkhave, manussesu ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā dubbaṇṇā, te vaṇṇavante satte abhijjhāyantā paresaṃ dāresu cārittaṃ āpajjiṃsu.
     97. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate …pe… kāmesumicchācāro vepullamagamāsi, kāmesumicchācāre vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ dasavassasahassāyukānaṃ manussānaṃ pañcavassasahassāyukā puttā ahesuṃ.
     98. “Pañcavassasahassāyukesu, bhikkhave manussesu dve dhammā vepullamagamaṃsu– pharusāvācā samphappalāpo ca. Dvīsu dhammesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ pañcavassasahassāyukānaṃ manussānaṃ appekacce aḍḍhateyyavassasahassāyukā, appekacce dvevassasahassāyukā puttā ahesuṃ.
     99. “Aḍḍhateyyavassasahassāyukesu, bhikkhave, manussesu abhijjhābyāpādā vepullamagamaṃsu. Abhijjhābyāpādesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ aḍḍhateyyavassasahassāyukānaṃ manussānaṃ vassasahassāyukā puttā ahesuṃ.
     100. “Vassasahassāyukesu, bhikkhave, manussesu micchādiṭṭhi vepullamagamāsi. Micchādiṭṭhiyā vepullaṃ gatāya tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ vassasahassāyukānaṃ manussānaṃ pañcavassasatāyukā puttā ahesuṃ.
     101. “Pañcavassasatāyukesu, bhikkhave, manussesu tayo dhammā vepullamagamaṃsu. Adhammarāgo visamalobho micchādhammo. Tīsu dhammesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ pañcavassasatāyukānaṃ manussānaṃ appekacce aḍḍhateyyavassasatāyukā, appekacce dvevassasatāyukā puttā ahesuṃ.
     “Aḍḍhateyyavassasatāyukesu, bhikkhave manussesu ime dhammā vepullamagamaṃsu. Amatteyyatā apetteyyatā asāmaññatā abrahmaññatā na kule jeṭṭhāpacāyitā.
     102. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi. Adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi. Satthe vepullaṃ gate pāṇātipāto vepullamagamāsi. Pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi. Musāvāde vepullaṃ gate pisuṇā vācā vepullamagamāsi. Pisuṇāya vācāya vepullaṃ gatāya kāmesumicchācāro vepullamagamāsi. Kāmesumicchācāre vepullaṃ gate dve dhammā vepullamagamaṃsu, pharusā vācā samphappalāpo ca. Dvīsu dhammesu vepullaṃ gatesu abhijjhābyāpādā vepullamagamaṃsu. Abhijjhābyāpādesu vepullaṃ gatesu micchādiṭṭhi vepullamagamāsi. Micchādiṭṭhiyā vepullaṃ gatāya tayo dhammā vepullamagamaṃsu, adhammarāgo visamalobho micchādhammo. Tīsu dhammesu vepullaṃ gatesu ime dhammā vepullamagamaṃsu, amatteyyatā apetteyyatā asāmaññatā abrahmaññatā na kule jeṭṭhāpacāyitā. Imesu dhammesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ aḍḍhateyyavassasatāyukānaṃ manussānaṃ vassasatāyukā puttā ahesuṃ.
Dasavassāyukasamayo
     103. “Bhavissati bhikkhave, so samayo, yaṃ imesaṃ manussānaṃ dasavassāyukā puttā bhavissanti. Dasavassāyukesu, bhikkhave, manussesu pañcavassikā kumārikā alaṃpateyyā bhavissanti. Dasavassāyukesu, bhikkhave, manussesu imāni rasāni antaradhāyissanti, seyyathidaṃ, sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ. Dasavassāyukesu, bhikkhave, manussesu kudrūsako aggaṃ bhojanānaṃ bhavissati. Seyyathāpi, bhikkhave, etarahi sālimaṃsodano aggaṃ bhojanānaṃ; evameva kho, bhikkhave, dasavassāyukesu manussesu kudrūsako aggaṃ bhojanānaṃ bhavissati.
     “Dasavassāyukesu, bhikkhave, manussesu dasa kusalakammapathā sabbena sabbaṃ antaradhāyissanti, dasa akusalakammapathā atibyādippissanti. Dasavassāyukesu bhikkhave, manussesu kusalantipi na bhavissati, kuto pana kusalassa kārako. Dasavassāyukesu, bhikkhave, manussesu ye te bhavissanti amatteyyā apetteyyā asāmaññā abrahmaññā na kule jeṭṭhāpacāyino, te pujjā ca bhavissanti pāsaṃsā ca. Seyyathāpi, bhikkhave, etarahi matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino pujjā ca pāsaṃsā ca; evameva kho, bhikkhave, dasavassāyukesu manussesu ye te bhavissanti amatteyyā apetteyyā asāmaññā abrahmaññā na kule jeṭṭhāpacāyino, te pujjā ca bhavissanti pāsaṃsā ca.
     “Dasavassāyukesu bhikkhave, manussesu na bhavissati mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā. Sambhedaṃ loko gamissati yathā ajeḷakā kukkuṭasūkarā soṇasiṅgālā.
     “Dasavassāyukesu, bhikkhave, manussesu tesaṃ sattānaṃ aññamaññamhi tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Mātupi puttamhi puttassapi mātari; pitupi puttamhi puttassapi pitari; bhātupi bhaginiyā bhaginiyāpi bhātari tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Seyyathāpi, bhikkhave, māgavikassa migaṃ disvā tibbo āghāto paccupaṭṭhito hoti tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ; evameva kho, bhikkhave, dasavassāyukesu manussesu tesaṃ sattānaṃ aññamaññamhi tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Mātupi puttamhi puttassapi mātari; pitupi puttamhi puttassapi pitari; bhātupi bhaginiyā bhaginiyāpi bhātari tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ.
     104. “Dasavassāyukesu, bhikkhave, manussesu sattāhaṃ satthantarakappo bhavissati. Te aññamaññamhi migasaññaṃ paṭilabhissanti. Tesaṃ tiṇhāni satthāni hatthesu pātubhavissanti. Te tiṇhena satthena ‘esa migo esa migo’ti aññamaññaṃ jīvitā voropessanti.
     “Atha kho tesaṃ, bhikkhave, sattānaṃ ekaccānaṃ evaṃ bhavissati – ‘mā ca mayaṃ kañci, mā ca amhe koci, yaṃnūna mayaṃ tiṇagahanaṃ vā vanagahanaṃ vā rukkhagahanaṃ vā nadīviduggaṃ vā pabbatavisamaṃ vā pavisitvā vanamūlaphalāhārā yāpeyyāmā’ti. Te tiṇagahanaṃ vā vanagahanaṃ vā rukkhagahanaṃ vā nadīviduggaṃ vā pabbatavisamaṃ vā pavisitvā sattāhaṃ vanamūlaphalāhārā yāpessanti. Te tassa sattāhassa accayena tiṇagahanā vanagahanā rukkhagahanā nadīviduggā pabbatavisamā nikkhamitvā aññamaññaṃ āliṅgitvā sabhāgāyissanti samassāsissanti– ‘diṭṭhā, bho, sattā jīvasi, diṭṭhā, bho, sattā jīvasī’ti.
Āyuvaṇṇādivaḍḍhanakathā
     105. “Atha kho tesaṃ, bhikkhave, sattānaṃ evaṃ bhavissati– ‘mayaṃ kho akusalānaṃ dhammānaṃ samādānahetu evarūpaṃ āyataṃ ñātikkhayaṃ pattā. Yaṃnūna mayaṃ kusalaṃ kareyyāma. Kiṃ kusalaṃ kareyyāma? Yaṃnūna mayaṃ pāṇātipātā virameyyāma, idaṃ kusalaṃ dhammaṃ samādāya vatteyyāmā’ti. Te pāṇātipātā viramissanti, idaṃ kusalaṃ dhammaṃ samādāya vattissanti. Te kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhissanti, vaṇṇenapi vaḍḍhissanti Tesaṃ āyunāpi vaḍḍhamānānaṃ vaṇṇenapi vaḍḍhamānānaṃ dasavassāyukānaṃ manussānaṃ vīsativassāyukā puttā bhavissanti.
     “Atha kho tesaṃ, bhikkhave, sattānaṃ evaṃ bhavissati– ‘mayaṃ kho kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhāma, vaṇṇenapi vaḍḍhāma. Yaṃnūna mayaṃ bhiyyosomattāya kusalaṃ kareyyāma. Kiṃ kusalaṃ kareyyāma? Yaṃnūna mayaṃ adinnādānā virameyyāma… kāmesumicchācārā virameyyāma… musāvādā virameyyāma… pisuṇāya vācāya virameyyāma… pharusāya vācāya virameyyāma… samphappalāpā virameyyāma… abhijjhaṃ pajaheyyāma… byāpādaṃ pajaheyyāma… micchādiṭṭhiṃ pajaheyyāma… tayo dhamme pajaheyyāma– adhammarāgaṃ visamalobhaṃ micchādhammaṃ… yaṃnūna mayaṃ matteyyā assāma petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino, idaṃ kusalaṃ dhammaṃ samādāya vatteyyāmā’ti. Te matteyyā bhavissanti petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino, idaṃ kusalaṃ dhammaṃ samādāya vattissanti.
     “Te kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhissanti, vaṇṇenapi vaḍḍhissanti. Tesaṃ āyunāpi vaḍḍhamānānaṃ vaṇṇenapi vaḍḍhamānānaṃ vīsativassāyukānaṃ manussānaṃ cattārīsavassāyukā puttā bhavissanti… cattārīsavassāyukānaṃ manussānaṃ asītivassāyukā puttā bhavissanti… asītivassāyukānaṃ manussānaṃ saṭṭhivassasatāyukā puttā bhavissanti… saṭṭhivassasatāyukānaṃ manussānaṃ vīsatitivassasatāyukā puttā bhavissanti… vīsatitivassasatāyukānaṃ manussānaṃ cattārīsachabbassasatāyukā puttā bhavissanti. Cattārīsachabbassasatāyukānaṃ manussānaṃ dvevassasahassāyukā puttā bhavissanti… dvevassasahassāyukānaṃ manussānaṃ cattārivassasahassāyukā puttā bhavissanti… cattārivassasahassāyukānaṃ manussānaṃ aṭṭhavassasahassāyukā puttā bhavissanti… aṭṭhavassasahassāyukānaṃ manussānaṃ vīsativassasahassāyukā puttā bhavissanti… vīsativassasahassāyukānaṃ manussānaṃ cattārīsavassasahassāyukā puttā bhavissanti… cattārīsavassasahassāyukānaṃ manussānaṃ asītivassasahassāyukā puttā bhavissanti… asītivassasahassāyukesu, bhikkhave, manussesu pañcavassasatikā kumārikā alaṃpateyyā bhavissanti.
Saṅkharāja-uppatti
     106. “Asītivassasahassāyukesu, bhikkhave, manussesu tayo ābādhā bhavissanti, icchā, anasanaṃ, jarā. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ jambudīpo iddho ceva bhavissati phīto ca, kukkuṭasampātikā gāmanigamarājadhāniyo. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ jambudīpo avīci maññe phuṭo bhavissati manussehi, seyyathāpi naḷavanaṃ vā saravanaṃ vā. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ bārāṇasī ketumatī nāma rājadhānī bhavissati iddhā ceva phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Asītivassasahassāyukesu, bhikkhave, manussesu imasmiṃ jambudīpe caturāsītinagarasahassāni bhavissanti ketumatīrājadhānīpamukhāni. Asītivassasahassāyukesu, bhikkhave, manussesu ketumatiyā rājadhāniyā saṅkho nāma rājā uppajjissati cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavissanti, seyyathidaṃ, cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavissanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasissati.
Metteyyabuddhuppādo
     107. “Asītivassasahassāyukesu, bhikkhave, manussesu metteyyo nāma bhagavā loke uppajjissati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. Seyyathāpāhametarahi loke uppanno arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedessati, seyyathāpāhametarahi imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedemi. So dhammaṃ desessati ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsessati; seyyathāpāhametarahi dhammaṃ desemi ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. So anekasahassaṃ bhikkhusaṃghaṃ pariharissati, seyyathāpāhametarahi anekasataṃ bhikkhusaṃghaṃ pariharāmi.
     108. “Atha kho, bhikkhave, saṅkho nāma rājā yo so yūpo raññā mahāpanādena kārāpito. Taṃ yūpaṃ ussāpetvā ajjhāvasitvā taṃ datvā vissajjitvā samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ dānaṃ datvā metteyyassa bhagavato arahato sammāsambuddhassa santike kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissati. So evaṃ pabbajito samāno eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati.
     109. “Attadīpā, bhikkhave, viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Kathañca, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo dhammadīpo dhammasaraṇo anaññasaraṇo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo dhammadīpo dhammasaraṇo anaññasaraṇo.
Bhikkhuno-āyuvaṇṇādivaḍḍhanakathā
     110. “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave, carantā sake pettike visaye āyunāpi vaḍḍhissatha, vaṇṇenapi vaḍḍhissatha, sukhenapi vaḍḍhissatha, bhogenapi vaḍḍhissatha, balenapi vaḍḍhissatha.
     “Kiñca bhikkhave, bhikkhuno āyusmiṃ? Idha, bhikkhave, bhikkhu chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. So imesaṃ catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Idaṃ kho, bhikkhave, bhikkhuno āyusmiṃ.
     “Kiñca, bhikkhave, bhikkhuno vaṇṇasmiṃ? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Idaṃ kho, bhikkhave, bhikkhuno vaṇṇasmiṃ.
     “Kiñca, bhikkhave, bhikkhuno sukhasmiṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ kho, bhikkhave, bhikkhuno, sukhasmiṃ.
     “Kiñca, bhikkhave, bhikkhuno bhogasmiṃ? Idha, bhikkhave, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Idaṃ kho, bhikkhave, bhikkhuno bhogasmiṃ.
     “Kiñca bhikkhave, bhikkhuno balasmiṃ? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idaṃ kho, bhikkhave, bhikkhuno balasmiṃ.
     “Nāhaṃ, bhikkhave, aññaṃ ekabalampi samanupassāmi yaṃ evaṃ duppasahaṃ, yathayidaṃ, bhikkhave, mārabalaṃ. Kusalānaṃ bhikkhave, dhammānaṃ samādānahetu evamidaṃ puññaṃ pavaḍḍhatī”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cakkavattisuttaṃ niṭṭhitaṃ tatiyaṃ.


長阿含7經

DN.23/(10) Pāyāsisuttaṃ
     406. Evaṃ me sutaṃ – ekaṃ samayaṃ āyasmā kumārakassapo kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena setabyā nāma kosalānaṃ nagaraṃ tadavasari. Tatra sudaṃ āyasmā kumārakassapo setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Tena kho pana samayena pāyāsi rājañño setabyaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ brahmadeyyaṃ.
Pāyāsirājaññavatthu
     407. Tena kho pana samayena pāyāsissa rājaññassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. Assosuṃ kho setabyakā brāhmaṇagahapatikā– “samaṇo khalu bho kumārakassapo samaṇassa gotamassa sāvako kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi setabyaṃ anuppatto setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Taṃ kho pana bhavantaṃ kumārakassapaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito byatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti. Atha kho setabyakā brāhmaṇagahapatikā setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūtā uttarenamukhā gacchanti yena siṃsapāvanaṃ.
     408. Tena kho pana samayena pāyāsi rājañño uparipāsāde divāseyyaṃ upagato hoti. Addasā kho pāyāsi rājañño setabyake brāhmaṇagahapatike setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūte uttarenamukhe gacchante yena siṃsapāvanaṃ, disvā khattaṃ āmantesi “kiṃ nu kho, bho khatte, setabyakā brāhmaṇagahapatikā setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūtā uttarenamukhā gacchanti yena siṃsapāvanan”ti?
     “Atthi kho, bho, samaṇo kumārakassapo, samaṇassa gotamassa sāvako kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi setabyaṃ anuppatto setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Taṃ kho pana bhavantaṃ kumārakassapaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito byatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā cā’ti. Tamete bhavantaṃ kumārakassapaṃ dassanāya upasaṅkamantī”ti. “Tena hi, bho khatte, yena setabyakā brāhmaṇagahapatikā tenupasaṅkama; upasaṅkamitvā setabyake brāhmaṇagahapatike evaṃ vadehi– ‘pāyāsi, bho, rājañño evamāha āgamentu kira bhavanto, pāyāsipi rājañño samaṇaṃ kumārakassapaṃ dassanāya upasaṅkamissatī’ti. Purā samaṇo kumārakassapo setabyake brāhmaṇagahapatike bāle abyatte saññāpeti– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti. Natthi hi, bho khatte, paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. “Evaṃ bho”ti kho so khattā pāyāsissa rājaññassa paṭissutvā yena setabyakā brāhmaṇagahapatikā tenupasaṅkami; upasaṅkamitvā setabyake brāhmaṇagahapatike etadavoca– “pāyāsi, bho, rājañño evamāha, āgamentu kira bhavanto, pāyāsipi rājañño samaṇaṃ kumārakassapaṃ dassanāya upasaṅkamissatī”ti.
     409. Atha kho pāyāsi rājañño setabyakehi brāhmaṇagahapatikehi parivuto yena siṃsapāvanaṃ yenāyasmā kumārakassapo tenupasaṅkami; upasaṅkamitvā āyasmatā kumārakassapena saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Setabyakāpi kho brāhmaṇagahapatikā appekacce āyasmantaṃ kumārakassapaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce āyasmatā kumārakassapena saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yenāyasmā kumārakassapo tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
Natthikavādo
     410. Ekamantaṃ nisinno kho pāyāsi rājañño āyasmantaṃ kumārakassapaṃ etadavoca– “ahañhi, bho kassapa, evaṃvādī evaṃdiṭṭhī– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Nāhaṃ, rājañña, evaṃvādiṃ evaṃdiṭṭhiṃ addasaṃ vā assosiṃ vā. Kathañhi nāma evaṃ vadeyya– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti?
Candimasūriya-upamā
     411. “Tena hi, rājañña, taññevettha paṭipucchissāmi, yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, rājañña, ime candimasūriyā imasmiṃ vā loke parasmiṃ vā, devā vā te manussā vā”ti? “Ime, bho kassapa, candimasūriyā parasmiṃ loke, na imasmiṃ; devā te na manussā”ti. “Imināpi kho te, rājañña, pariyāyena evaṃ hotu– itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti.
     412. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo, yena te pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Atthi bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī. Te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī’ti. Bhavanto kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissanti. Sace, bho, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyātha, yena me āgantvā āroceyyātha– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi diṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatī’ti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Cora-upamā
     413. “Tena hi, rājañña, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, rājañña, idha te purisā coraṃ āgucāriṃ gahetvā dasseyyuṃ– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa āghātane sīsaṃ chindathā’ti. Te ‘sādhū’ti paṭissutvā taṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa āghātane nisīdāpeyyuṃ. Labheyya nu kho so coro coraghātesu– ‘āgamentu tāva bhavanto coraghātā, amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti udāhu vippalapantasseva coraghātā sīsaṃ chindeyyun”ti? “Na hi so, bho kassapa, coro labheyya coraghātesu– ‘āgamentu tāva bhavanto coraghātā amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti. Atha kho naṃ vippalapantasseva coraghātā sīsaṃ chindeyyun”ti. “So hi nāma, rājañña, coro manusso manussabhūtesu coraghātesu na labhissati– ‘āgamentu tāva bhavanto coraghātā, amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti. Kiṃ pana te mittāmaccā ñātisālohitā pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā labhissanti nirayapālesu– ‘āgamentu tāva bhavanto nirayapālā, yāva mayaṃ pāyāsissa rājaññassa gantvā ārocema– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     414. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. “Atthi pana, rājañña, pariyāyo yena te pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Atthi, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī. Te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantīti Bhavanto kho pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissanti. Sace, bho, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyātha, yena me āgantvā āroceyyātha– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti. Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi diṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatī’ti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Gūthakūpapurisa-upamā
     415. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, rājañña, puriso gūthakūpe sasīsakaṃ nimuggo assa. Atha tvaṃ purise āṇāpeyyāsi– ‘tena hi, bho, taṃ purisaṃ tamhā gūthakūpā uddharathā’ti. Te ‘sādhū’ti paṭissutvā taṃ purisaṃ tamhā gūthakūpā uddhareyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kāyā veḷupesikāhi gūthaṃ sunimmajjitaṃ nimmajjathā’ti. Te ‘sādhū’ti paṭissutvā tassa purisassa kāyā veḷupesikāhi gūthaṃ sunimmajjitaṃ nimmajjeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kāyaṃ paṇḍumattikāya tikkhattuṃ subbaṭṭitaṃ ubbaṭṭethā’ti. Te tassa purisassa kāyaṃ paṇḍumattikāya tikkhattuṃ subbaṭṭitaṃ ubbaṭṭeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, taṃ purisaṃ telena abbhañjitvā sukhumena cuṇṇena tikkhattuṃ suppadhotaṃ karothā’ti. Te taṃ purisaṃ telena abbhañjitvā sukhumena cuṇṇena tikkhattuṃ suppadhotaṃ kareyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kesamassuṃ kappethā’ti. Te tassa purisassa kesamassuṃ kappeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa mahagghañca mālaṃ mahagghañca vilepanaṃ mahagghāni ca vatthāni upaharathā’ti. Te tassa purisassa mahagghañca mālaṃ mahagghañca vilepanaṃ mahagghāni ca vatthāni upahareyyuṃ. Te tvaṃ evaṃ vadeyyāsi – ‘tena hi, bho, taṃ purisaṃ pāsādaṃ āropetvā pañcakāmaguṇāni upaṭṭhāpethā’ti. Te taṃ purisaṃ pāsādaṃ āropetvā pañcakāmaguṇāni upaṭṭhāpeyyuṃ.
     “Taṃ kiṃ maññasi, rājañña, api nu tassa purisassa sunhātassa suvilittassa sukappitakesamassussa āmukkamālābharaṇassa odātavatthavasanassa uparipāsādavaragatassa pañcahi kāmaguṇehi samappitassa samaṅgībhūtassa paricārayamānassa punadeva tasmiṃ gūthakūpe nimujjitukāmatā assā”ti? “No hidaṃ, bho kassapa”. “Taṃ kissa hetu”? “Asuci, bho kassapa, gūthakūpo asuci ceva asucisaṅkhāto ca duggandho ca duggandhasaṅkhāto ca jeguccho ca jegucchasaṅkhāto ca paṭikūlo ca paṭikūlasaṅkhāto cā”ti. “Evameva kho, rājañña, manussā devānaṃ asucī ceva asucisaṅkhātā ca, duggandhā ca duggandhasaṅkhātā ca, jegucchā ca jegucchasaṅkhātā ca, paṭikūlā ca paṭikūlasaṅkhātā ca. Yojanasataṃ kho, rājañña, manussagandho deve ubbādhati. Kiṃ pana te mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā te āgantvā ārocessanti– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti? Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     416. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… “atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññāti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti devānaṃ tāvatiṃsānaṃ sahabyatanti. Bhavanto kho pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissanti, devānaṃ tāvatiṃsānaṃ sahabyataṃ. Sace, bho, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyātha devānaṃ tāvatiṃsānaṃ sahabyataṃ, yena me āgantvā āroceyyātha– itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipākoti. Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi diṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatīti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Tāvatiṃsadeva-upamā
     417. “Tena hi, rājañña, taññevettha paṭipucchissāmi; yathā te khameyya, tathā naṃ byākareyyāsi. Yaṃ kho pana, rājañña, mānussakaṃ vassasataṃ, devānaṃ tāvatiṃsānaṃ eso eko rattindivo, tāya rattiyā tiṃsarattiyo māso, tena māsena dvādasamāsiyo saṃvaccharo, tena saṃvaccharena dibbaṃ vassasahassaṃ devānaṃ tāvatiṃsānaṃ āyuppamāṇaṃ. Ye te mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā devānaṃ tāvatiṃsānaṃ sahabyataṃ. Sace pana tesaṃ evaṃ bhavissati– ‘yāva mayaṃ dve vā tīṇi vā rattindivā dibbehi pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārema, atha mayaṃ pāyāsissa rājaññassa gantvā āroceyyāma– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. Api nu te āgantvā āroceyyuṃ ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “No hidaṃ, bho kassapa. Api hi mayaṃ, bho kassapa, ciraṃ kālaṅkatāpi bhaveyyāma. Ko panetaṃ bhoto kassapassa āroceti ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā. Na mayaṃ bhoto kassapassa saddahāma– ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā”ti.
Jaccandha-upamā
     418. “Seyyathāpi, rājañña, jaccandho puriso na passeyya kaṇha– sukkāni rūpāni na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakāni rūpāni, na passeyya candimasūriye. So evaṃ vadeyya– ‘natthi kaṇhasukkāni rūpāni, natthi kaṇhasukkānaṃ rūpānaṃ dassāvī. Natthi nīlakāni rūpāni, natthi nīlakānaṃ rūpānaṃ dassāvī. Natthi pītakāni rūpāni, natthi pītakānaṃ rūpānaṃ dassāvī. Natthi lohitakāni rūpāni, natthi lohitakānaṃ rūpānaṃ dassāvī. Natthi mañjiṭṭhakāni rūpāni, natthi mañjiṭṭhakānaṃ rūpānaṃ dassāvī. Natthi samavisamaṃ, natthi samavisamassa dassāvī. Natthi tārakāni rūpāni, natthi tārakānaṃ rūpānaṃ dassāvī. Natthi candimasūriyā, natthi candimasūriyānaṃ dassāvī. Ahametaṃ na jānāmi, ahametaṃ na passāmi, tasmā taṃ natthī’ti. Sammā nu kho so, rājañña, vadamāno vadeyyā”ti? “No hidaṃ, bho kassapa. Atthi kaṇhasukkāni rūpāni, atthi kaṇhasukkānaṃ rūpānaṃ dassāvī. Atthi nīlakāni rūpāni, atthi nīlakānaṃ rūpānaṃ dassāvī …pe… atthi samavisamaṃ, atthi samavisamassa dassāvī. Atthi tārakāni rūpāni, atthi tārakānaṃ rūpānaṃ dassāvī. Atthi candimasūriyā, atthi candimasūriyānaṃ dassāvī. ‘Ahametaṃ na jānāmi, ahametaṃ na passāmi, tasmā taṃ natthī’ti. Na hi so, bho kassapa, sammā vadamāno vadeyyā”ti. “Evameva kho tvaṃ, rājañña, jaccandhūpamo maññe paṭibhāsi yaṃ maṃ tvaṃ evaṃ vadesi”.
     “Ko panetaṃ bhoto kassapassa āroceti– ‘atthi devā tāvatiṃsā”ti vā, ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā? Na mayaṃ bhoto kassapassa saddahāma– ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā”ti. “Na kho, rājañña, evaṃ paro loko daṭṭhabbo, yathā tvaṃ maññasi iminā maṃsacakkhunā. Ye kho te rājañña samaṇabrāhmaṇā araññavanapatthāni pantāni senāsanāni paṭisevanti te tattha appamattā ātāpino pahitattā viharantā dibbacakkhuṃ visodhenti. Te dibbena cakkhunā visuddhena atikkantamānusakena imaṃ ceva lokaṃ passanti parañca satte ca opapātike. Evañca kho, rājañña, paro loko daṭṭhabbo; natveva yathā tvaṃ maññasi iminā maṃsacakkhunā. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     419. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññā”ti? “Idhāhaṃ, bho kassapa, passāmi samaṇabrāhmaṇe sīlavante kalyāṇadhamme jīvitukāme amaritukāme sukhakāme dukkhapaṭikūle. Tassa mayhaṃ, bho kassapa, evaṃ hoti– sace kho ime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā evaṃ jāneyyuṃ– ‘ito no matānaṃ seyyo bhavissatī’ti. Idānime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā visaṃ vā khādeyyuṃ, satthaṃ vā āhareyyuṃ, ubbandhitvā vā kālaṅkareyyuṃ, papāte vā papateyyuṃ. Yasmā ca kho ime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā na evaṃ jānanti– ‘ito no matānaṃ seyyo bhavissatī’ti, tasmā ime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā jīvitukāmā amaritukāmā sukhakāmā dukkhapaṭikūlā attānaṃ na mārenti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Gabbhinī-upamā
     420. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññatarassa brāhmaṇassa dve pajāpatiyo ahesuṃ. Ekissā putto ahosi dasavassuddesiko vā dvādasavassuddesiko vā, ekā gabbhinī upavijaññā. Atha kho so brāhmaṇo kālamakāsi. Atha kho so māṇavako mātusapattiṃ etadavoca– ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā, sabbaṃ taṃ mayhaṃ natthi tuyhettha kiñci. Pitu me bhoti, dāyajjaṃ niyyādehī’ti. Evaṃ vutte sā brāhmaṇī taṃ māṇavakaṃ etadavoca– ‘āgamehi tāva, tāta, yāva vijāyāmi. Sace kumārako bhavissati, tassapi ekadeso bhavissati; sace kumārikā bhavissati, sāpi te opabhoggā bhavissatī’ti. Dutiyampi kho so māṇavako mātusapattiṃ etadavoca – ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā, sabbaṃ taṃ mayhaṃ; natthi tuyhettha kiñci. Pitu me, bhoti, dāyajjaṃ niyyādehī’ti. Dutiyampi kho sā brāhmaṇī taṃ māṇavakaṃ etadavoca – ‘āgamehi tāva, tāta, yāva vijāyāmi. Sace kumārako bhavissati, tassapi ekadeso bhavissati; sace kumārikā bhavissati sāpi te opabhoggā bhavissatī’ti. Tatiyampi kho so māṇavako mātusapattiṃ etadavoca– ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā sabbaṃ taṃ mayhaṃ; natthi tuyhettha kiñci. Pitu me, bhoti, dāyajjaṃ niyyādehī’ti.
     “Atha kho sā brāhmaṇī satthaṃ gahetvā ovarakaṃ pavisitvā udaraṃ opādesi – ‘yāva vijāyāmi yadi vā kumārako yadi vā kumārikā’ti. Sā attānaṃ ceva jīvitañca gabbhañca sāpateyyañca vināsesi. Yathā taṃ bālā abyattā anayabyasanaṃ āpannā ayoniso dāyajjaṃ gavesantī, evameva kho tvaṃ, rājañña, bālo abyatto anayabyasanaṃ āpajjissasi ayoniso paralokaṃ gavesanto seyyathāpi sā brāhmaṇī bālā abyattā anayabyasanaṃ āpannā ayoniso dāyajjaṃ gavesantī. Na kho, rājañña, samaṇabrāhmaṇā sīlavanto kalyāṇadhammā apakkaṃ paripācenti; api ca paripākaṃ āgamenti. Paṇḍitānaṃ attho hi, rājañña, samaṇabrāhmaṇānaṃ sīlavantānaṃ kalyāṇadhammānaṃ jīvitena. Yathā yathā kho, rājañña, samaṇabrāhmaṇā sīlavanto kalyāṇadhammā ciraṃ dīghamaddhānaṃ tiṭṭhanti, tathā tathā bahuṃ puññaṃ pasavanti, bahujanahitāya ca paṭipajjanti bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     421. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ jīvantaṃyeva kumbhiyā pakkhipitvā mukhaṃ pidahitvā allena cammena onandhitvā allāya mattikāya bahalāvalepanaṃ karitvā uddhanaṃ āropetvā aggiṃ dethā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ jīvantaṃyeva kumbhiyā pakkhipitvā mukhaṃ pidahitvā allena cammena onandhitvā allāya mattikāya bahalāvalepanaṃ karitvā uddhanaṃ āropetvā aggiṃ denti. Yadā mayaṃ jānāma ‘kālaṅkato so puriso’ti, atha naṃ kumbhiṃ oropetvā ubbhinditvā mukhaṃ vivaritvā saṇikaṃ nillokema – ‘appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Supinaka-upamā
     422. “Tena hi, rājañña, taññevettha paṭipucchissāmi, yathā te khameyya, tathā naṃ byākareyyāsi. Abhijānāsi no tvaṃ, rājañña, divā seyyaṃ upagato supinakaṃ passitā ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan”ti? “Abhijānāmahaṃ, bho kassapa, divāseyyaṃ upagato supinakaṃ passitā ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan”ti. “Rakkhanti taṃ tamhi samaye khujjāpi vāmanakāpi velāsikāpi komārikāpī”ti? “Evaṃ, bho kassapa, rakkhanti maṃ tamhi samaye khujjāpi vāmanakāpi velāsikāpi komārikāpī”ti. “Api nu tā tuyhaṃ jīvaṃ passanti pavisantaṃ vā nikkhamantaṃ vā”ti? “No hidaṃ, bho kassapa”. “Tā hi nāma, rājañña, tuyhaṃ jīvantassa jīvantiyo jīvaṃ na passissanti pavisantaṃ vā nikkhamantaṃ vā. Kiṃ pana tvaṃ kālaṅkatassa jīvaṃ passissasi pavisantaṃ vā nikkhamantaṃ vā. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     423. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… “atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ jīvantaṃyeva tulāya tuletvā jiyāya anassāsakaṃ māretvā punadeva tulāya tulethā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ jīvantaṃyeva tulāya tuletvā jiyāya anassāsakaṃ māretvā punadeva tulāya tulenti. Yadā so jīvati, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā pana so kālaṅkato hoti tadā garutaro ca hoti patthinnataro ca akammaññataro ca. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Santatta-ayoguḷa-upamā
     424. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, rājañña, puriso divasaṃ santattaṃ ayoguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ tulāya tuleyya. Tamenaṃ aparena samayena sītaṃ nibbutaṃ tulāya tuleyya. Kadā nu kho so ayoguḷo lahutaro vā hoti mudutaro vā kammaññataro vā, yadā vā āditto sampajjalito sajotibhūto, yadā vā sīto nibbuto”ti? “Yadā so, bho kassapa, ayoguḷo tejosahagato ca hoti vāyosahagato ca āditto sampajjalito sajotibhūto, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā pana so ayoguḷo neva tejosahagato hoti na vāyosahagato sīto nibbuto, tadā garutaro ca hoti patthinnataro ca akammaññataro cā”ti. “Evameva kho, rājañña, yadāyaṃ kāyo āyusahagato ca hoti usmāsahagato ca viññāṇasahagato ca, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā panāyaṃ kāyo neva āyusahagato hoti na usmāsahagato na viññāṇasahagato tadā garutaro ca hoti patthinnataro ca akammaññataro ca. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     425. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ anupahacca chaviñca cammañca maṃsañca nhāruñca aṭṭhiñca aṭṭhimiñjañca jīvitā voropetha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ anupahacca chaviñca …pe… jīvitā voropenti. Yadā so āmato hoti, tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ uttānaṃ nipātetha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te taṃ purisaṃ uttānaṃ nipātenti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ avakujjaṃ nipātetha… passena nipātetha… dutiyena passena nipātetha… uddhaṃ ṭhapetha… omuddhakaṃ ṭhapetha… pāṇinā ākoṭetha… leḍḍunā ākoṭetha… daṇḍena ākoṭetha… satthena ākoṭetha… odhunātha sandhunātha niddhunātha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te taṃ purisaṃ odhunanti sandhunanti niddhunanti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Tassa tadeva cakkhu hoti te rūpā, tañcāyatanaṃ nappaṭisaṃvedeti. Tadeva sotaṃ hoti te saddā, tañcāyatanaṃ nappaṭisaṃvedeti. Tadeva ghānaṃ hoti te gandhā, tañcāyatanaṃ nappaṭisaṃvedeti Sāva jivhā hoti te rasā, tañcāyatanaṃ nappaṭisaṃvedeti. Sveva kāyo hoti te phoṭṭhabbā, tañcāyatanaṃ nappaṭisaṃvedeti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Saṅkhadhama-upamā
     426. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro saṅkhadhamo saṅkhaṃ ādāya paccantimaṃ janapadaṃ agamāsi. So yena aññataro gāmo tenupasaṅkami; upasaṅkamitvā majjhe gāmassa ṭhito tikkhattuṃ saṅkhaṃ upalāpetvā saṅkhaṃ bhūmiyaṃ nikkhipitvā ekamantaṃ nisīdi. Atha kho, rājañña, tesaṃ paccantajanapadānaṃ manussānaṃ etadahosi ‘ambho kassa nu kho eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. Sannipatitvā taṃ saṅkhadhamaṃ etadavocuṃ– ‘ambho, kassa nu kho eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. ‘Eso kho, bho, saṅkho nāma yasseso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. Te taṃ saṅkhaṃ uttānaṃ nipātesuṃ– ‘vadehi, bho saṅkha, vadehi, bho saṅkhā’ti. Neva so saṅkho saddamakāsi. Te taṃ saṅkhaṃ avakujjaṃ nipātesuṃ, passena nipātesuṃ, dutiyena passena nipātesuṃ, uddhaṃ ṭhapesuṃ, omuddhakaṃ ṭhapesuṃ, pāṇinā ākoṭesuṃ, leḍḍunā ākoṭesuṃ, daṇḍena ākoṭesuṃ, satthena ākoṭesuṃ, odhuniṃsu sandhuniṃsu niddhuniṃsu– ‘vadehi, bho saṅkha, vadehi, bho saṅkhā’ti. Neva so saṅkho saddamakāsi.
     “Atha kho, rājañña, tassa saṅkhadhamassa etadahosi– ‘yāva bālā ime paccantajanapadāmanussā, kathañhi nāma ayoniso saṅkhasaddaṃ gavesissantī’ti. Tesaṃ pekkhamānānaṃ saṅkhaṃ gahetvā tikkhattuṃ saṅkhaṃ upalāpetvā saṅkhaṃ ādāya pakkāmi. Atha kho, rājañña, tesaṃ paccantajanapadānaṃ manussānaṃ etadahosi– ‘yadā kira, bho, ayaṃ saṅkho nāma purisasahagato ca hoti vāyāmasahagato ca vāyusahagato ca, tadāyaṃ saṅkho saddaṃ karoti, yadā panāyaṃ saṅkho neva purisasahagato hoti na vāyāmasahagato na vāyusahagato, nāyaṃ saṅkho saddaṃ karotī’ti Evameva kho, rājañña, yadāyaṃ kāyo āyusahagato ca hoti usmāsahagato ca viññāṇasahagato ca, tadā abhikkamatipi paṭikkamatipi tiṭṭhatipi nisīdatipi seyyampi kappeti, cakkhunāpi rūpaṃ passati, sotenapi saddaṃ suṇāti, ghānenapi gandhaṃ ghāyati, jivhāyapi rasaṃ sāyati, kāyenapi phoṭṭhabbaṃ phusati, manasāpi dhammaṃ vijānāti. Yadā panāyaṃ kāyo neva āyusahagato hoti, na usmāsahagato, na viññāṇasahagato, tadā neva abhikkamati na paṭikkamati na tiṭṭhati na nisīdati na seyyaṃ kappeti, cakkhunāpi rūpaṃ na passati, sotenapi saddaṃ na suṇāti, ghānenapi gandhaṃ na ghāyati, jivhāyapi rasaṃ na sāyati, kāyenapi phoṭṭhabbaṃ na phusati, manasāpi dhammaṃ na vijānāti. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti.
     427. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī, imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imassa purisassa chaviṃ chindatha appeva nāmassa jīvaṃ passeyyāmā’ti. Te tassa purisassa chaviṃ chindanti. Nevassa mayaṃ jīvaṃ passāma. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imassa purisassa cammaṃ chindatha, maṃsaṃ chindatha, nhāruṃ chindatha, aṭṭhiṃ chindatha, aṭṭhimiñjaṃ chindatha, appeva nāmassa jīvaṃ passeyyāmā’ti. Te tassa purisassa aṭṭhimiñjaṃ chindanti, nevassa mayaṃ jīvaṃ passeyyāma. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Aggikajaṭila-upamā
     428. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro aggiko jaṭilo araññāyatane paṇṇakuṭiyā sammati. Atha kho, rājañña, aññataro janapade sattho vuṭṭhāsi. Atha kho so sattho tassa aggikassa jaṭilassa assamassa sāmantā ekarattiṃ vasitvā pakkāmi. Atha kho, rājañña, tassa aggikassa jaṭilassa etadahosi ‘yaṃnūnāhaṃ yena so satthavāso tenupasaṅkameyyaṃ, appeva nāmettha kiñci upakaraṇaṃ adhigaccheyyan’ti. Atha kho so aggiko jaṭilo kālasseva vuṭṭhāya yena so satthavāso tenupasaṅkami; upasaṅkamitvā addasa tasmiṃ satthavāse daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ chaḍḍitaṃ. Disvānassa etadahosi– ‘na kho me taṃ patirūpaṃ yaṃ me pekkhamānassa manussabhūto kālaṅkareyya; yaṃnūnāhaṃ imaṃ dārakaṃ assamaṃ netvā āpādeyyaṃ poseyyaṃ vaḍḍheyyan’ti. Atha kho so aggiko jaṭilo taṃ dārakaṃ assamaṃ netvā āpādesi posesi vaḍḍhesi. Yadā so dārako dasavassuddesiko vā hoti dvādasavassuddesiko vā, atha kho tassa aggikassa jaṭilassa janapade kañcideva karaṇīyaṃ uppajji. Atha kho so aggiko jaṭilo taṃ dārakaṃ etadavoca– ‘icchāmahaṃ, tāta, janapadaṃ gantuṃ; aggiṃ, tāta, paricareyyāsi. Mā ca te aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsī’ti. Atha kho so aggiko jaṭilo taṃ dārakaṃ evaṃ anusāsitvā janapadaṃ agamāsi. Tassa khiḍḍāpasutassa aggi nibbāyi.
     “Atha kho tassa dārakassa etadahosi– ‘pitā kho maṃ evaṃ avaca– “aggiṃ, tāta, paricareyyāsi. Mā ca te aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsī”ti. Yaṃnūnāhaṃ aggiṃ nibbattetvā aggiṃ paricareyyan’ti. Atha kho so dārako araṇisahitaṃ vāsiyā tacchi– ‘appeva nāma aggiṃ adhigaccheyyan’ti. Neva so aggiṃ adhigacchi. Araṇisahitaṃ dvidhā phālesi, tidhā phālesi, catudhā phālesi, pañcadhā phālesi, dasadhā phālesi, satadhā phālesi, sakalikaṃ sakalikaṃ akāsi, sakalikaṃ sakalikaṃ karitvā udukkhale koṭṭesi, udukkhale koṭṭetvā mahāvāte opuni – ‘appeva nāma aggiṃ adhigaccheyyan’ti. Neva so aggiṃ adhigacchi.
     “Atha kho so aggiko jaṭilo janapade taṃ karaṇīyaṃ tīretvā yena sako assamo tenupasaṅkami; upasaṅkamitvā taṃ dārakaṃ etadavoca – ‘kacci te, tāta, aggi na nibbuto’ti? ‘Idha me, tāta, khiḍḍāpasutassa aggi nibbāyi. Tassa me etadahosi– “pitā kho maṃ evaṃ avaca aggiṃ, tāta, paricareyyāsi. Mā ca te, tāta, aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsīti. Yaṃnūnāhaṃ aggiṃ nibbattetvā aggiṃ paricareyyan”ti. Atha khvāhaṃ, tāta, araṇisahitaṃ vāsiyā tacchiṃ– “appeva nāma aggiṃ adhigaccheyyan”ti. Nevāhaṃ aggiṃ adhigacchiṃ. Araṇisahitaṃ dvidhā phālesiṃ, tidhā phālesiṃ, catudhā phālesiṃ, pañcadhā phālesiṃ, dasadhā phālesiṃ satadhā phālesiṃ, sakalikaṃ sakalikaṃ akāsiṃ, sakalikaṃ sakalikaṃ karitvā udukkhale koṭṭesiṃ, udukkhale koṭṭetvā mahāvāte opuniṃ– “appeva nāma aggiṃ adhigaccheyyan”ti. Nevāhaṃ aggiṃ adhigacchin’”ti. Atha kho tassa aggikassa jaṭilassa etadahosi – ‘yāva bālo ayaṃ dārako abyatto, kathañhi nāma ayoniso aggiṃ gavesissatī’ti. Tassa pekkhamānassa araṇisahitaṃ gahetvā aggiṃ nibbattetvā taṃ dārakaṃ etadavoca ‘evaṃ kho, tāta, aggi nibbattetabbo. Na tveva yathā tvaṃ bālo abyatto ayoniso aggiṃ gavesī’ti. Evameva kho tvaṃ, rājañña, bālo abyatto ayoniso paralokaṃ gavesissasi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ, paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ, mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     429. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Dve satthavāha-upamā
     430. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, mahāsakaṭasattho sakaṭasahassaṃ puratthimā janapadā pacchimaṃ janapadaṃ agamāsi. So yena yena gacchi, khippaṃyeva pariyādiyati tiṇakaṭṭhodakaṃ haritakapaṇṇaṃ. Tasmiṃ kho pana satthe dve satthavāhā ahesuṃ eko pañcannaṃ sakaṭasatānaṃ, eko pañcannaṃ sakaṭasatānaṃ. Atha kho tesaṃ satthavāhānaṃ etadahosi– ‘ayaṃ kho mahāsakaṭasattho sakaṭasahassaṃ; te mayaṃ yena yena gacchāma, khippameva pariyādiyati tiṇakaṭṭhodakaṃ haritakapaṇṇaṃ. Yaṃnūna mayaṃ imaṃ satthaṃ dvidhā vibhajeyyāma– ekato pañca sakaṭasatāni ekato pañca sakaṭasatānī’ti. Te taṃ satthaṃ dvidhā vibhajiṃsu ekato pañca sakaṭasatāni, ekato pañca sakaṭasatāni. Eko satthavāho bahuṃ tiṇañca kaṭṭhañca udakañca āropetvā satthaṃ payāpesi. Dvīhatīhapayāto kho pana so sattho addasa purisaṃ kāḷaṃ lohitakkhaṃ sannaddhakalāpaṃ kumudamāliṃ allavatthaṃ allakesaṃ kaddamamakkhitehi cakkehi bhadrena rathena paṭipathaṃ āgacchantaṃ’, disvā etadavoca– ‘kuto, bho, āgacchasī’ti? ‘Amukamhā janapadā’ti. ‘Kuhiṃ gamissasī’ti? ‘Amukaṃ nāma janapadan’ti. ‘Kacci, bho, purato kantāre mahāmegho abhippavuṭṭho’ti? ‘Evaṃ, bho, purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā’ti.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ, bho, puriso evamāha– “purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā”ti. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi satthaṃ payāpethā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā chaḍḍetvā purāṇāni tiṇāni kaṭṭhāni udakāni lahubhārehi sakaṭehi satthaṃ payāpesuṃ. Te paṭhamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Dutiyepi satthavāse… tatiyepi satthavāse… catutthepi satthavāse… pañcamepi satthavāse… chaṭṭhepi satthavāse… sattamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Sabbeva anayabyasanaṃ āpajjiṃsu. Ye ca tasmiṃ satthe ahesuṃ manussā vā pasū vā, sabbe so yakkho amanusso bhakkhesi. Aṭṭhikāneva sesāni.
     “Yadā aññāsi dutiyo satthavāho– ‘bahunikkhanto kho, bho, dāni so sattho’ti bahuṃ tiṇañca kaṭṭhañca udakañca āropetvā satthaṃ payāpesi. Dvīhatīhapayāto kho pana so sattho addasa purisaṃ kāḷaṃ lohitakkhaṃ sannaddhakalāpaṃ kumudamāliṃ allavatthaṃ allakesaṃ kaddamamakkhitehi cakkehi bhadrena rathena paṭipathaṃ āgacchantaṃ, disvā etadavoca– ‘kuto, bho, āgacchasī’ti? ‘Amukamhā janapadā’ti. ‘Kuhiṃ gamissasī’ti? ‘Amukaṃ nāma janapadan’ti. ‘Kacci, bho, purato kantāre mahāmegho abhippavuṭṭho’ti? ‘Evaṃ, bho, purato kantāre mahāmegho abhippavuṭṭho. Āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā’ti.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ, bho, “puriso evamāha– purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha; mā yoggāni kilamitthā”ti. Ayaṃ bho puriso neva amhākaṃ mitto, na ñātisālohito, kathaṃ mayaṃ imassa saddhāya gamissāma. Na vo chaḍḍetabbāni purāṇāni tiṇāni kaṭṭhāni udakāni, yathābhatena bhaṇḍena satthaṃ payāpetha. Na no purāṇaṃ chaḍḍessāmā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā yathābhatena bhaṇḍena satthaṃ payāpesuṃ. Te paṭhamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Dutiyepi satthavāse… tatiyepi satthavāse… catutthepi satthavāse… pañcamepi satthavāse… chaṭṭhepi satthavāse… sattamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Tañca satthaṃ addasaṃsu anayabyasanaṃ āpannaṃ. Ye ca tasmiṃ satthepi ahesuṃ manussā vā pasū vā, tesañca aṭṭhikāneva addasaṃsu tena yakkhena amanussena bhakkhitānaṃ.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ kho, bho, sattho anayabyasanaṃ āpanno, yathā taṃ tena bālena satthavāhena pariṇāyakena. Tena hi, bho, yānamhākaṃ satthe appasārāni paṇiyāni, tāni chaḍḍetvā, yāni imasmiṃ satthe mahāsārāni paṇiyāni, tāni ādiyathā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā yāni sakasmiṃ satthe appasārāni paṇiyāni, tāni chaḍḍetvā yāni tasmiṃ satthe mahāsārāni paṇiyāni, tāni ādiyitvā sotthinā taṃ kantāraṃ nitthariṃsu, yathā taṃ paṇḍitena satthavāhena pariṇāyakena. Evameva kho tvaṃ, rājañña, bālo abyatto anayabyasanaṃ āpajjissasi ayoniso paralokaṃ gavesanto seyyathāpi so purimo satthavāho. Yepi tava sotabbaṃ saddhātabbaṃ maññissanti, tepi anayabyasanaṃ āpajjissanti, seyyathāpi te satthikā. Paṭinissajjetaṃ, rājañña pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     431. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko’”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño, abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Gūthabhārika-upamā
     432. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro sūkaraposako puriso sakamhā gāmā aññaṃ gāmaṃ agamāsi. Tattha addasa pahūtaṃ sukkhagūthaṃ chaḍḍitaṃ. Disvānassa etadahosi– ‘ayaṃ kho pahuto sukkhagūtho chaḍḍito, mama ca sūkarabhattaṃ; yaṃnūnāhaṃ ito sukkhagūthaṃ hareyyan’ti. So uttarāsaṅgaṃ pattharitvā pahūtaṃ sukkhagūthaṃ ākiritvā bhaṇḍikaṃ bandhitvā sīse ubbāhetvā agamāsi. Tassa antarāmagge mahā-akālamegho pāvassi. So uggharantaṃ paggharantaṃ yāva agganakhā gūthena makkhito gūthabhāraṃ ādāya agamāsi. Tamenaṃ manussā disvā evamāhaṃsu– ‘kacci no tvaṃ, bhaṇe, ummatto, kacci viceto, kathañhi nāma uggharantaṃ paggharantaṃ yāva agganakhā gūthena makkhito gūthabhāraṃ harissasī’ti. ‘Tumhe khvettha, bhaṇe, ummattā, tumhe vicetā, tathā hi pana me sūkarabhattan’ti. Evameva kho tvaṃ, rājañña, gūthabhārikūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     433. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Akkhadhuttaka-upamā
     434. “Tena hi, rājañña, upamaṃ te karissāmi, upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, dve akkhadhuttā akkhehi dibbiṃsu. Eko akkhadhutto āgatāgataṃ kaliṃ gilati. Addasā kho dutiyo akkhadhutto taṃ akkhadhuttaṃ āgatāgataṃ kaliṃ gilantaṃ, disvā taṃ akkhadhuttaṃ etadavoca– ‘tvaṃ kho, samma, ekantikena jināsi, dehi me, samma, akkhe pajohissāmī’ti. ‘Evaṃ sammā’ti kho so akkhadhutto tassa akkhadhuttassa akkhe pādāsi. Atha kho so akkhadhutto akkhe visena paribhāvetvā taṃ akkhadhuttaṃ etadavoca– ‘ehi kho, samma, akkhehi dibbissāmā’ti. ‘Evaṃ sammā’ti kho so akkhadhutto tassa akkhadhuttassa paccassosi. Dutiyampi kho te akkhadhuttā akkhehi dibbiṃsu. Dutiyampi kho so akkhadhutto āgatāgataṃ kaliṃ gilati. Addasā kho dutiyo akkhadhutto taṃ akkhadhuttaṃ dutiyampi āgatāgataṃ kaliṃ gilantaṃ, disvā taṃ akkhadhuttaṃ etadavoca–
     “Littaṃ paramena tejasā, gilamakkhaṃ puriso na bujjhati.
     Gila re gila pāpadhuttaka, pacchā te kaṭukaṃ bhavissatīti.
     “Evameva kho tvaṃ, rājañña, akkhadhuttakūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     435. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Sāṇabhārika-upamā
     436. “Tena hi, rājañña, upamaṃ te karissāmi, upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro janapado vuṭṭhāsi. Atha kho sahāyako sahāyakaṃ āmantesi– ‘āyāma, samma, yena so janapado tenupasaṅkamissāma, appeva nāmettha kiñci dhanaṃ adhigaccheyyāmā’ti. ‘Evaṃ sammā’ti kho sahāyako sahāyakassa paccassosi. Te yena so janapado, yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu tattha addasaṃsu pahūtaṃ sāṇaṃ chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘idaṃ kho, samma, pahūtaṃ sāṇaṃ chaḍḍitaṃ, tena hi, samma, tvañca sāṇabhāraṃ bandha, ahañca sāṇabhāraṃ bandhissāmi, ubho sāṇabhāraṃ ādāya gamissāmā’ti. ‘Evaṃ sammā’ti kho sahāyako sahāyakassa paṭissutvā sāṇabhāraṃ bandhitvā te ubho sāṇabhāraṃ ādāya yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtaṃ sāṇasuttaṃ chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho, samma, atthāya iccheyyāma sāṇaṃ, idaṃ pahūtaṃ sāṇasuttaṃ chaḍḍitaṃ. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sāṇabhāraṃ chaḍḍessāmi, ubho sāṇasuttabhāraṃ ādāya gamissāmā’ti. ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me tvaṃ pajānāhī’ti. Atha kho so sahāyako sāṇabhāraṃ chaḍḍetvā sāṇasuttabhāraṃ ādiyi.
     “Te yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtā sāṇiyo chaḍḍitā, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho samma, atthāya iccheyyāma sāṇaṃ vā sāṇasuttaṃ vā, imā pahūtā sāṇiyo chaḍḍitā. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sāṇasuttabhāraṃ chaḍḍessāmi, ubho sāṇibhāraṃ ādāya gamissāmā’ti ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me, tvaṃ pajānāhī’ti. Atha kho so sahāyako sāṇasuttabhāraṃ chaḍḍetvā sāṇibhāraṃ ādiyi.
     “Te yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtaṃ khomaṃ chaḍḍitaṃ, disvā …pe… pahūtaṃ khomasuttaṃ chaḍḍitaṃ, disvā… pahūtaṃ khomadussaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsikasuttaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsikadussaṃ chaḍḍitaṃ, disvā… pahūtaṃ ayaṃ chaḍḍitaṃ, disvā… pahūtaṃ lohaṃ chaḍḍitaṃ, disvā… pahūtaṃ tipuṃ chaḍḍitaṃ, disvā… pahūtaṃ sīsaṃ chaḍḍitaṃ, disvā… pahūtaṃ sajjhaṃ chaḍḍitaṃ, disvā… pahūtaṃ suvaṇṇaṃ chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho, samma, atthāya iccheyyāma sāṇaṃ vā sāṇasuttaṃ vā sāṇiyo vā khomaṃ vā khomasuttaṃ vā khomadussaṃ vā kappāsaṃ vā kappāsikasuttaṃ vā kappāsikadussaṃ vā ayaṃ vā lohaṃ vā tipuṃ vā sīsaṃ vā sajjhaṃ vā, idaṃ pahūtaṃ suvaṇṇaṃ chaḍḍitaṃ. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sajjhabhāraṃ chaḍḍessāmi, ubho suvaṇṇabhāraṃ ādāya gamissāmā’ti. ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me tvaṃ pajānāhī’ti. Atha kho so sahāyako sajjhabhāraṃ chaḍḍetvā suvaṇṇabhāraṃ ādiyi.
     “Te yena sako gāmo tenupasaṅkamiṃsu. Tattha yo so sahāyako sāṇabhāraṃ ādāya agamāsi, tassa neva mātāpitaro abhinandiṃsu, na puttadārā abhinandiṃsu, na mittāmaccā abhinandiṃsu, na ca tatonidānaṃ sukhaṃ somanassaṃ adhigacchi. Yo pana so sahāyako suvaṇṇabhāraṃ ādāya agamāsi, tassa mātāpitaropi abhinandiṃsu, puttadārāpi abhinandiṃsu, mittāmaccāpi abhinandiṃsu, tatonidānañca sukhaṃ somanassaṃ adhigacchi. “Evameva kho tvaṃ, rājañña, sāṇabhārikūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
Saraṇagamanaṃ
     437. “Purimeneva ahaṃ opammena bhoto kassapassa attamano abhiraddho. Api cāhaṃ imāni vicitrāni pañhāpaṭibhānāni sotukāmo evāhaṃ bhavantaṃ kassapaṃ paccanīkaṃ kātabbaṃ amaññissaṃ. Abhikkantaṃ, bho kassapa, abhikkantaṃ, bho kassapa. Seyyathāpi, bho kassapa, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti evamevaṃ bhotā kassapena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho kassapa, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kassapo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ.
     “Icchāmi cāhaṃ, bho kassapa, mahāyaññaṃ yajituṃ, anusāsatu maṃ bhavaṃ kassapo, yaṃ mamassa dīgharattaṃ hitāya sukhāyā”ti.
Yaññakathā
     438. “Yathārūpe kho, rājañña, yaññe gāvo vā haññanti ajeḷakā vā haññanti, kukkuṭasūkarā vā haññanti, vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti micchādiṭṭhī micchāsaṅkappā micchāvācā micchākammantā micchā-ājīvā micchāvāyāmā micchāsatī micchāsamādhī, evarūpo kho, rājañña, yañño na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro. Seyyathāpi, rājañña, kassako bījanaṅgalaṃ ādāya vanaṃ paviseyya. So tattha dukkhette dubbhūme avihatakhāṇukaṇṭake bījāni patiṭṭhāpeyya khaṇḍāni pūtīni vātātapahatāni asāradāni asukhasayitāni. Devo ca na kālena kālaṃ sammādhāraṃ anuppaveccheyya. Api nu tāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyuṃ, kassako vā vipulaṃ phalaṃ adhigaccheyyā”ti? “No hidaṃ bho kassapa”. “Evameva kho, rājañña, yathārūpe yaññe gāvo vā haññanti, ajeḷakā vā haññanti, kukkuṭasūkarā vā haññanti, vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti micchādiṭṭhī micchāsaṅkappā micchāvācā micchākammantā micchā-ājīvā micchāvāyāmā micchāsatī micchāsamādhī, evarūpo kho rājañña, yañño na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro.
     “Yathārūpe ca kho, rājañña, yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti sammādiṭṭhī sammāsaṅkappā sammāvācā sammākammantā sammā-ājīvā sammāvāyāmā sammāsatī sammāsamādhī, evarūpo kho, rājañña, yañño mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Seyyathāpi, rājañña, kassako bījanaṅgalaṃ ādāya vanaṃ paviseyya. So tattha sukhette subhūme suvihatakhāṇukaṇṭake bījāni patiṭṭhapeyya akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni. Devo ca kālena kālaṃ sammādhāraṃ anuppaveccheyya. Api nu tāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyuṃ, kassako vā vipulaṃ phalaṃ adhigaccheyyā”ti? “Evaṃ, bho kassapa”. “Evameva kho, rājañña, yathārūpe yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti sammādiṭṭhī sammāsaṅkappā sammāvācā sammākammantā sammā-ājīvā sammāvāyāmā sammāsatī sammāsamādhī, evarūpo kho, rājañña, yañño mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro”ti.
Uttaramāṇavavatthu
     439. Atha kho pāyāsi rājañño dānaṃ paṭṭhapesi samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ Tasmiṃ kho pana dāne evarūpaṃ bhojanaṃ dīyati kaṇājakaṃ bilaṅgadutiyaṃ, dhorakāni ca vatthāni guḷavālakāni. Tasmiṃ kho pana dāne uttaro nāma māṇavo vāvaṭo ahosi. So dānaṃ datvā evaṃ anuddisati– “imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin”ti. Assosi kho pāyāsi rājañño– “uttaro kira māṇavo dānaṃ datvā evaṃ anuddisati– ‘imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’”ti. Atha kho pāyāsi rājañño uttaraṃ māṇavaṃ āmantāpetvā etadavoca– “saccaṃ kira tvaṃ, tāta uttara, dānaṃ datvā evaṃ anuddisasi– ‘imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’”ti? “Evaṃ, bho”. “Kissa pana tvaṃ, tāta uttara, dānaṃ datvā evaṃ anuddisasi– ‘imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’ti? Nanu mayaṃ, tāta uttara, puññatthikā dānasseva phalaṃ pāṭikaṅkhino”ti? “Bhoto kho dāne evarūpaṃ bhojanaṃ dīyati kaṇājakaṃ bilaṅgadutiyaṃ, yaṃ bhavaṃ pādāpi na iccheyya samphusituṃ, kuto bhuñjituṃ, dhorakāni ca vatthāni guḷavālakāni, yāni bhavaṃ pādāpi na iccheyya samphusituṃ, kuto paridahituṃ. Bhavaṃ kho panamhākaṃ piyo manāpo, kathaṃ mayaṃ manāpaṃ amanāpena saṃyojemā”ti? “Tena hi tvaṃ, tāta uttara, yādisāhaṃ bhojanaṃ bhuñjāmi, tādisaṃ bhojanaṃ paṭṭhapehi. Yādisāni cāhaṃ vatthāni paridahāmi, tādisāni ca vatthāni paṭṭhapehī”ti. “Evaṃ, bho”ti kho uttaro māṇavo pāyāsissa rājaññassa paṭissutvā yādisaṃ bhojanaṃ pāyāsi rājañño bhuñjati, tādisaṃ bhojanaṃ paṭṭhapesi. Yādisāni ca vatthāni pāyāsi rājañño paridahati, tādisāni ca vatthāni paṭṭhapesi.
     440. Atha kho pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajji suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo. So sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajji devānaṃ tāvatiṃsānaṃ sahabyataṃ.
Pāyāsidevaputto
     441. Tena kho pana samayena āyasmā gavampati abhikkhaṇaṃ suññaṃ serīsakaṃ vimānaṃ divāvihāraṃ gacchati. Atha kho pāyāsi devaputto yenāyasmā gavampati tenupasaṅkami; upasaṅkamitvā āyasmantaṃ gavampatiṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho pāyāsiṃ devaputtaṃ āyasmā gavampati etadavoca– “kosi tvaṃ, āvuso”ti? “Ahaṃ, bhante, pāyāsi rājañño”ti. “Nanu tvaṃ, āvuso, evaṃdiṭṭhiko ahosi– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Saccāhaṃ, bhante, evaṃdiṭṭhiko ahosiṃ– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti. Api cāhaṃ ayyena kumārakassapena etasmā pāpakā diṭṭhigatā vivecito”ti. “Yo pana te, āvuso, dāne vāvaṭo ahosi uttaro nāma māṇavo, so kuhiṃ upapanno”ti? “Yo me, bhante, dāne vāvaṭo ahosi uttaro nāma māṇavo, so sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyataṃ. Ahaṃ pana, bhante, asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Tena hi, bhante gavampati, manussalokaṃ gantvā evamārocehi– ‘sakkaccaṃ dānaṃ detha, sahatthā dānaṃ detha, cittīkataṃ dānaṃ detha, anapaviddhaṃ dānaṃ detha. Pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo, so sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyatan’”ti.
     Atha kho āyasmā gavampati manussalokaṃ āgantvā evamārocesi– “sakkaccaṃ dānaṃ detha, sahatthā dānaṃ detha, cittīkataṃ dānaṃ detha, anapaviddhaṃ dānaṃ detha. Pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo, so sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyatan”ti.
     Pāyāsisuttaṃ niṭṭhitaṃ dasamaṃ.
     Mahāvaggo niṭṭhito.
     Tassuddānaṃ–
     Mahāpadāna nidānaṃ, nibbānañca sudassanaṃ;
     Janavasabha govindaṃ, samayaṃ sakkapañhakaṃ.
     Mahāsatipaṭṭhānañca, pāyāsi dasamaṃ bhave.
     Mahāvaggapāḷi niṭṭhitā.


長阿含8經

DN.25/(2) Udumbarikasuttaṃ
Nigrodhaparibbājakavatthu
     49. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena nigrodho paribbājako udumbarikāya paribbājakārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ tiṃsamattehi paribbājakasatehi. Atha kho sandhāno gahapati divā divassa rājagahā nikkhami bhagavantaṃ dassanāya. Atha kho sandhānassa gahapatissa etadahosi– “akālo kho bhagavantaṃ dassanāya. Paṭisallīno bhagavā. Manobhāvanīyānampi bhikkhūnaṃ asamayo dassanāya. Paṭisallīnā manobhāvanīyā bhikkhū. Yaṃnūnāhaṃ yena udumbarikāya paribbājakārāmo, yena nigrodho paribbājako tenupasaṅkameyyan”ti. Atha kho sandhāno gahapati yena udumbarikāya paribbājakārāmo, tenupasaṅkami.
     50. Tena kho pana samayena nigrodho paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā. Seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā.
     51. Addasā kho nigrodho paribbājako sandhānaṃ gahapatiṃ dūratova āgacchantaṃ. Disvā sakaṃ parisaṃ saṇṭhāpesi– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ samaṇassa gotamassa sāvako āgacchati sandhāno gahapati. Yāvatā kho pana samaṇassa gotamassa sāvakā gihī odātavasanā rājagahe paṭivasanti, ayaṃ tesaṃ aññataro sandhāno gahapati. Appasaddakāmā kho panete āyasmanto appasaddavinītā appasaddassa vaṇṇavādino. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Evaṃ vutte te paribbājakā tuṇhī ahesuṃ.
     52. Atha kho sandhāno gahapati yena nigrodho paribbājako tenupasaṅkami, upasaṅkamitvā nigrodhena paribbājakena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sandhāno gahapati nigrodhaṃ paribbājakaṃ etadavoca– “aññathā kho ime bhonto aññatitthiyā paribbājakā saṅgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ …pe… itibhavābhavakathaṃ iti vā. Aññathā kho pana so bhagavā araññavanapatthāni pantāni senāsanāni paṭisevati appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppānī”ti.
     53. Evaṃ vutte nigrodho paribbājako sandhānaṃ gahapatiṃ etadavoca– “yagghe gahapati, jāneyyāsi, kena samaṇo gotamo saddhiṃ sallapati, kena sākacchaṃ samāpajjati, kena paññāveyyattiyaṃ samāpajjati? Suññāgārahatā samaṇassa gotamassa paññā aparisāvacaro samaṇo gotamo nālaṃ sallāpāya. So antamantāneva sevati. Seyyathāpi nāma gokāṇā pariyantacārinī antamantāneva sevati. Evameva suññāgārahatā samaṇassa gotamassa paññā; aparisāvacaro samaṇo gotamo; nālaṃ sallāpāya. So antamantāneva sevati. Iṅgha, gahapati, samaṇo gotamo imaṃ parisaṃ āgaccheyya, ekapañheneva naṃ saṃsādeyyāma, tucchakumbhīva naṃ maññe orodheyyāmā”ti.
     54. Assosi kho bhagavā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya sandhānassa gahapatissa nigrodhena paribbājakena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā gijjhakūṭā pabbatā orohitvā yena sumāgadhāya tīre moranivāpo tenupasaṅkami; upasaṅkamitvā sumāgadhāya tīre moranivāpe abbhokāse caṅkami. Addasā kho nigrodho paribbājako bhagavantaṃ sumāgadhāya tīre moranivāpe abbhokāse caṅkamantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpesi – “appasaddā bhonto hontu, mā bhonto saddamakattha, ayaṃ samaṇo gotamo sumāgadhāya tīre moranivāpe abbhokāse caṅkamati. Appasaddakāmo kho pana so āyasmā, appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyya. Sace samaṇo gotamo imaṃ parisaṃ āgaccheyya, imaṃ taṃ pañhaṃ puccheyyāma– ‘ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan’ti? Evaṃ vutte te paribbājakā tuṇhī ahesuṃ.
Tapojigucchāvādo
     55. Atha kho bhagavā yena nigrodho paribbājako tenupasaṅkami. Atha kho nigrodho paribbājako bhagavantaṃ etadavoca – “etu kho, bhante, bhagavā, svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā, idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Nigrodhopi kho paribbājako aññataraṃ nīcāsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nigrodhaṃ paribbājakaṃ bhagavā etadavoca– “kāya nuttha, nigrodha, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? Evaṃ vutte, nigrodho paribbājako bhagavantaṃ etadavoca, “idha mayaṃ, bhante, addasāma bhagavantaṃ sumāgadhāya tīre moranivāpe abbhokāse caṅkamantaṃ, disvāna evaṃ avocumhā– ‘sace samaṇo gotamo imaṃ parisaṃ āgaccheyya, imaṃ taṃ pañhaṃ puccheyyāma– ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan’ti? Ayaṃ kho no, bhante, antarākathā vippakatā; atha bhagavā anuppatto”ti.
     56. “Dujjānaṃ kho etaṃ, nigrodha, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena, yenāhaṃ sāvake vinemi yena mayā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyaṃ. Iṅgha tvaṃ maṃ, nigrodha, sake ācariyake adhijegucche pañhaṃ puccha– ‘kathaṃ santā nu kho, bhante, tapojigucchā paripuṇṇā hoti, kathaṃ aparipuṇṇā’ti? Evaṃ vutte te paribbājakā unnādino uccāsaddamahāsaddā ahesuṃ– “acchariyaṃ vata bho, abbhutaṃ vata bho, samaṇassa gotamassa mahiddhikatā mahānubhāvatā, yatra hi nāma sakavādaṃ ṭhapessati, paravādena pavāressatī”ti.
     57. Atha kho nigrodho paribbājako te paribbājake appasadde katvā bhagavantaṃ etadavoca– “mayaṃ kho, bhante, tapojigucchāvādā tapojigucchāsārā tapojigucchā-allīnā viharāma Kathaṃ santā nu kho, bhante, tapojigucchā paripuṇṇā hoti, kathaṃ aparipuṇṇā”ti?
     “Idha, nigrodha, tapassī acelako hoti muttācāro, hatthāpalekhano, na ehibhaddantiko, na tiṭṭhabhaddantiko, nābhihaṭaṃ na uddissakataṃ, na nimantanaṃ sādiyati, so na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī, na macchaṃ, na maṃsaṃ, na suraṃ, na merayaṃ, na thusodakaṃ pivati, so ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko, sattāgāriko vā hoti sattālopiko, ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti, sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti, sattāhikampi āhāraṃ āhāreti, iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. So sākabhakkho vā hoti, sāmākabhakkho vā hoti, nīvārabhakkho vā hoti, daddulabhakkho vā hoti, haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti; vanamūlaphalāhāro yāpeti pavattaphalabhojī. So sāṇānipi dhāreti masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhampi dhāreti, kesamassulocakopi hoti kesamassulocanānuyogamanuyutto ubbhaṭṭhakopi hoti āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti, phalakaseyyampi kappeti, thaṇḍilaseyyampi kappeti, ekapassayikopi hoti rajojalladharo, abbhokāsikopi hoti yathāsanthatiko, vekaṭikopi hoti vikaṭabhojanānuyogamanuyutto, apānakopi hoti apānakattamanuyutto, sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā paripuṇṇā vā hoti aparipuṇṇā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā paripuṇṇā hoti, no aparipuṇṇā”ti. “Evaṃ paripuṇṇāyapi kho ahaṃ, nigrodha, tapojigucchāya anekavihite upakkilese vadāmī”ti.
Upakkileso
     58. “Yathā kathaṃ pana, bhante, bhagavā evaṃ paripuṇṇāya tapojigucchāya anekavihite upakkilese vadatī”ti? “Idha, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attamano hoti paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attamano hoti paripuṇṇasaṅkappo. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attānukkaṃseti paraṃ vambheti. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attānukkaṃseti paraṃ vambheti. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā majjati mucchati pamādamāpajjati. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā majjati mucchati pamādamāpajjati. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     59. “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attānukkaṃseti paraṃ vambheti. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attānukkaṃseti paraṃ vambheti. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena majjati mucchati pamādamāpajjati. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena majjati mucchati pamādamāpajjati. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     60. “Puna caparaṃ, nigrodha, tapassī bhojanesu vodāsaṃ āpajjati– ‘idaṃ me khamati, idaṃ me nakkhamatī’ti. So yañca khvassa nakkhamati, taṃ sāpekkho pajahati. Yaṃ panassa khamati, taṃ gadhito mucchito ajjhāpanno anādīnavadassāvī anissaraṇapañño paribhuñjati …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati lābhasakkārasilokanikantihetu– ‘sakkarissanti maṃ rājāno rājamahāmattā khattiyā brāhmaṇā gahapatikā titthiyā’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     61. “Puna caparaṃ, nigrodha, tapassī aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā apasādetā hoti– ‘kiṃ panāyaṃ sambahulājīvo sabbaṃ saṃbhakkheti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, asanivicakkaṃ dantakūṭaṃ, samaṇappavādenā’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī passati aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā kulesu sakkariyamānaṃ garukariyamānaṃ māniyamānaṃ pūjiyamānaṃ. Disvā tassa evaṃ hoti– ‘imañhi nāma sambahulājīvaṃ kulesu sakkaronti garuṃ karonti mānenti pūjenti. Maṃ pana tapassiṃ lūkhājīviṃ kulesu na sakkaronti na garuṃ karonti na mānenti na pūjentī’ti, iti so issāmacchariyaṃ kulesu uppādetā hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     62. “Puna caparaṃ, nigrodha, tapassī āpāthakanisādī hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī attānaṃ adassayamāno kulesu carati– ‘idampi me tapasmiṃ idampi me tapasmin’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī kiñcideva paṭicchannaṃ sevati. So ‘khamati te idan’ti puṭṭho samāno akkhamamānaṃ āha– ‘khamatī’ti. Khamamānaṃ āha– ‘nakkhamatī’ti. Iti so sampajānamusā bhāsitā hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tathāgatassa vā tathāgatasāvakassa vā dhammaṃ desentassa santaṃyeva pariyāyaṃ anuññeyyaṃ nānujānāti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     63. “Puna caparaṃ, nigrodha, tapassī kodhano hoti upanāhī. Yampi, nigrodha, tapassī kodhano hoti upanāhī. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī makkhī hoti paḷāsī …pe… issukī hoti maccharī… saṭho hoti māyāvī… thaddho hoti atimānī… pāpiccho hoti pāpikānaṃ icchānaṃ vasaṃ gato… micchādiṭṭhiko hoti antaggāhikāya diṭṭhiyā samannāgato… sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Yampi, nigrodha, tapassī sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Taṃ kiṃ maññasi, nigrodha, yadime tapojigucchā upakkilesā vā anupakkilesā vā”ti? “Addhā kho ime, bhante, tapojigucchā upakkilesā, no anupakkilesā. Ṭhānaṃ kho panetaṃ, bhante, vijjati yaṃ idhekacco tapassī sabbeheva imehi upakkilesehi samannāgato assa; ko pana vādo aññataraññatarenā”ti.
Parisuddhapapaṭikappattakathā
     64. “Idha, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attamano hoti na paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attamano hoti na paripuṇṇasaṅkappo. Evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attānukkaṃseti na paraṃ vambheti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na majjati na mucchati na pamādamāpajjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     65. “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na attānukkaṃseti na paraṃ vambheti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na majjati na mucchati na pamādamāpajjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     66. “Puna caparaṃ, nigrodha, tapassī bhojanesu na vodāsaṃ āpajjati– ‘idaṃ me khamati, idaṃ me nakkhamatī’ti. So yañca khvassa nakkhamati, taṃ anapekkho pajahati. Yaṃ panassa khamati taṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na tapaṃ samādiyati lābhasakkārasilokanikantihetu– ‘sakkarissanti maṃ rājāno rājamahāmattā khattiyā brāhmaṇā gahapatikā titthiyā’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     67. “Puna caparaṃ, nigrodha, tapassī aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā nāpasādetā hoti– ‘kiṃ panāyaṃ sambahulājīvo sabbaṃ saṃbhakkheti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, asanivicakkaṃ dantakūṭaṃ, samaṇappavādenā’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī passati aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā kulesu sakkariyamānaṃ garu kariyamānaṃ māniyamānaṃ pūjiyamānaṃ. Disvā tassa na evaṃ hoti– ‘imañhi nāma sambahulājīvaṃ kulesu sakkaronti garuṃ karonti mānenti pūjenti. Maṃ pana tapassiṃ lūkhājīviṃ kulesu na sakkaronti na garuṃ karonti na mānenti na pūjentī’ti, iti so issāmacchariyaṃ kulesu nuppādetā hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     68. “Puna caparaṃ, nigrodha, tapassī na āpāthakanisādī hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na attānaṃ adassayamāno kulesu carati– ‘idampi me tapasmiṃ, idampi me tapasmin’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na kañcideva paṭicchannaṃ sevati, so– ‘khamati te idan’ti puṭṭho samāno akkhamamānaṃ āha– ‘nakkhamatī’ti. Khamamānaṃ āha– ‘khamatī’ti. Iti so sampajānamusā na bhāsitā hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tathāgatassa vā tathāgatasāvakassa vā dhammaṃ desentassa santaṃyeva pariyāyaṃ anuññeyyaṃ anujānāti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     69. “Puna caparaṃ, nigrodha, tapassī akkodhano hoti anupanāhī. Yampi, nigrodha, tapassī akkodhano hoti anupanāhī evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī amakkhī hoti apaḷāsī …pe… anissukī hoti amaccharī… asaṭho hoti amāyāvī… atthaddho hoti anatimānī… na pāpiccho hoti na pāpikānaṃ icchānaṃ vasaṃ gato… na micchādiṭṭhiko hoti na antaggāhikāya diṭṭhiyā samannāgato… na sandiṭṭhiparāmāsī hoti na ādhānaggāhī suppaṭinissaggī. Yampi, nigrodha, tapassī na sandiṭṭhiparāmāsī hoti na ādhānaggāhī suppaṭinissaggī. Evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho papaṭikappattā hotī”ti.
Parisuddhatacappattakathā
     70. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti? Idha, nigrodha, tapassī na pāṇaṃ atipāteti, na pāṇaṃ atipātayati, na pāṇamatipātayato samanuñño hoti Na adinnaṃ ādiyati, na adinnaṃ ādiyāpeti, na adinnaṃ ādiyato samanuñño hoti. Na musā bhaṇati, na musā bhaṇāpeti, na musā bhaṇato samanuñño hoti. Na bhāvitamāsīsati, na bhāvitamāsīsāpeti, na bhāvitamāsīsato samanuñño hoti. Evaṃ kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti.
     “Yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātappaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādappadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādappadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     71. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Taṃ kiṃ maññasi, nigrodha. Yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho tacappattā hotī”ti.
Parisuddhaphegguppattakathā
     72. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti …pe… yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā …pe… karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So anekavihitaṃ pubbenivāsaṃ anussarati seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ, tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti, no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho phegguppattā hotī”ti.
Parisuddha-aggappattasārappattakathā
     73. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti …pe… yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā …pe… upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti.
     74. “Ettāvatā kho, nigrodha, tapojigucchā aggappattā ca hoti sārappattā ca. Iti kho, nigrodha, yaṃ maṃ tvaṃ avacāsi– ‘ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan’ti. Iti kho taṃ, nigrodha, ṭhānaṃ uttaritarañca paṇītatarañca, yenāhaṃ sāvake vinemi, yena mayā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan”ti.
     Evaṃ vutte, te paribbājakā unnādino uccāsaddamahāsaddā ahesuṃ– “ettha mayaṃ anassāma sācariyakā, na mayaṃ ito bhiyyo uttaritaraṃ pajānāmā”ti.
Nigrodhassa pajjhāyanaṃ
     75. Yadā aññāsi sandhāno gahapati– “aññadatthu kho dānime aññatitthiyā paribbājakā bhagavato bhāsitaṃ sussūsanti, sotaṃ odahanti, aññācittaṃ upaṭṭhāpentī”ti. Atha nigrodhaṃ paribbājakaṃ etadavoca “iti kho, bhante nigrodha, yaṃ maṃ tvaṃ avacāsi– ‘yagghe, gahapati, jāneyyāsi, kena samaṇo gotamo saddhiṃ sallapati, kena sākacchaṃ samāpajjati, kena paññāveyyattiyaṃ samāpajjati, suññāgārahatā samaṇassa gotamassa paññā, aparisāvacaro samaṇo gotamo nālaṃ sallāpāya, so antamantāneva sevati; seyyathāpi nāma gokāṇā pariyantacārinī antamantāneva sevati. Evameva suññāgārahatā samaṇassa gotamassa paññā, aparisāvacaro samaṇo gotamo nālaṃ sallāpāya; so antamantāneva sevati; iṅgha, gahapati, samaṇo gotamo imaṃ parisaṃ āgaccheyya, ekapañheneva naṃ saṃsādeyyāma, tucchakumbhīva naṃ maññe orodheyyāmā’ti. Ayaṃ kho so, bhante, bhagavā arahaṃ sammāsambuddho idhānuppatto, aparisāvacaraṃ pana naṃ karotha, gokāṇaṃ pariyantacāriniṃ karotha, ekapañheneva naṃ saṃsādetha, tucchakumbhīva naṃ orodhethā”ti. Evaṃ vutte, nigrodho paribbājako tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     76. Atha kho bhagavā nigrodhaṃ paribbājakaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā nigrodhaṃ paribbājakaṃ etadavoca– “saccaṃ kira, nigrodha, bhāsitā te esā vācā”ti? “Saccaṃ bhante, bhāsitā me esā vācā, yathābālena yathāmūḷhena yathā-akusalenā”ti. “Taṃ kiṃ maññasi, nigrodha. Kinti te sutaṃ paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, evaṃ su te bhagavanto saṃgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ …pe… itibhavābhavakathaṃ iti vā. Seyyathāpi tvaṃ etarahi sācariyako. Udāhu, evaṃ su te bhagavanto araññavanapatthāni pantāni senāsanāni paṭisevanti appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, seyyathāpāhaṃ etarahī’ti.
     “Sutaṃ metaṃ, bhante. Paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā na evaṃ su te bhagavanto saṃgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ …pe… itibhavābhavakathaṃ iti vā, seyyathāpāhaṃ etarahi sācariyako. Evaṃ su te bhagavanto araññavanapatthāni pantāni senāsanāni paṭisevanti appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, seyyathāpi bhagavā etarahī’”ti.
     “Tassa te, nigrodha, viññussa sato mahallakassa na etadahosi – ‘buddho so bhagavā bodhāya dhammaṃ deseti, danto so bhagavā damathāya dhammaṃ deseti, santo so bhagavā samathāya dhammaṃ deseti, tiṇṇo so bhagavā taraṇāya dhammaṃ deseti, parinibbuto so bhagavā parinibbānāya dhammaṃ desetī’”ti?
Brahmacariyapariyosānasacchikiriyā
     77. Evaṃ vutte, nigrodho paribbājako bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yvāhaṃ evaṃ bhagavantaṃ avacāsiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, nigrodha, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo maṃ tvaṃ evaṃ avacāsi. Yato ca kho tvaṃ, nigrodha, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhi hesā, nigrodha, ariyassa vinaye, yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiṃ saṃvaraṃ āpajjati. Ahaṃ kho pana, nigrodha, evaṃ vadāmi–
     ‘Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati sattavassāni. Tiṭṭhantu, nigrodha, satta vassāni. Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati cha vassāni. Pañca vassāni… cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ. Tiṭṭhatu, nigrodha, ekaṃ vassaṃ. Etu viññū puriso asaṭho amāyāvī ujujātiko ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati satta māsāni. Tiṭṭhantu, nigrodha, satta māsāni… cha māsāni… pañca māsāni cattāri māsāni… tīṇi māsāni… dve māsāni… ekaṃ māsaṃ… aḍḍhamāsaṃ. Tiṭṭhatu, nigrodha, aḍḍhamāso. Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati sattāhaṃ’.
Paribbājakānaṃ pajjhāyanaṃ
     78. “Siyā kho pana te, nigrodha, evamassa– ‘antevāsikamyatā no samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Yo eva vo ācariyo, so eva vo ācariyo hotu. Siyā kho pana te, nigrodha, evamassa– ‘uddesā no cāvetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha evaṃ daṭṭhabbaṃ. Yo eva vo uddeso so eva vo uddeso hotu. Siyā kho pana te, nigrodha, evamassa– ‘ājīvā no cāvetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Yo eva vo ājīvo, so eva vo ājīvo hotu. Siyā kho pana te, nigrodha, evamassa– ‘ye no dhammā akusalā akusalasaṅkhātā sācariyakānaṃ, tesu patiṭṭhāpetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Akusalā ceva vo te dhammā hontu akusalasaṅkhātā ca sācariyakānaṃ. Siyā kho pana te nigrodha, evamassa– ‘ye no dhammā kusalā kusalasaṅkhātā sācariyakānaṃ, tehi vivecetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Kusalā ceva vo te dhammā hontu kusalasaṅkhātā ca sācariyakānaṃ. Iti khvāhaṃ, nigrodha, neva antevāsikamyatā evaṃ vadāmi, napi uddesā cāvetukāmo evaṃ vadāmi, napi ājīvā cāvetukāmo evaṃ vadāmi, napi ye vo dhammā akusalā akusalasaṅkhātā sācariyakānaṃ, tesu patiṭṭhāpetukāmo evaṃ vadāmi, napi ye vo dhammā kusalā kusalasaṅkhātā sācariyakānaṃ, tehi vivecetukāmo evaṃ vadāmi. Santi ca kho, nigrodha, akusalā dhammā appahīnā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, yesāhaṃ pahānāya dhammaṃ desemi. Yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodānīyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā”ti.
     79. Evaṃ vutte, te paribbājakā tuṇhībhūtā maṅkubhūtā pattakkhandhā adhomukhā pajjhāyantā appaṭibhānā nisīdiṃsu yathā taṃ mārena pariyuṭṭhitacittā. Atha kho bhagavato etadahosi– “sabbe pime moghapurisā phuṭṭhā pāpimatā. Yatra hi nāma ekassapi na evaṃ bhavissati– ‘handa mayaṃ aññāṇatthampi samaṇe gotame brahmacariyaṃ carāma, kiṃ karissati sattāho’”ti? Atha kho bhagavā udumbarikāya paribbājakārāme sīhanādaṃ naditvā vehāsaṃ abbhuggantvā gijjhakūṭe pabbate paccupaṭṭhāsi. Sandhāno pana gahapati tāvadeva rājagahaṃ pāvisīti.
     Udumbarikasuttaṃ niṭṭhitaṃ dutiyaṃ.


長阿含9經

DN.33/(10) Saṅgītisuttaṃ
     296. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā mallesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena pāvā nāma mallānaṃ nagaraṃ tadavasari. Tatra sudaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane.
Ubbhatakanavasandhāgāraṃ
     297. Tena kho pana samayena pāveyyakānaṃ mallānaṃ ubbhatakaṃ nāma navaṃ sandhāgāraṃ acirakāritaṃ hoti anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Assosuṃ kho pāveyyakā mallā– “bhagavā kira mallesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi pāvaṃ anuppatto pāvāyaṃ viharati cundassa kammāraputtassa ambavane”ti. Atha kho pāveyyakā mallā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho pāveyyakā mallā bhagavantaṃ etadavocuṃ– “idha, bhante, pāveyyakānaṃ mallānaṃ ubbhatakaṃ nāma navaṃ sandhāgāraṃ acirakāritaṃ hoti anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Tañca kho, bhante, bhagavā paṭhamaṃ paribhuñjatu, bhagavatā paṭhamaṃ paribhuttaṃ pacchā pāveyyakā mallā paribhuñjissanti. Tadassa pāveyyakānaṃ mallānaṃ dīgharattaṃ hitāya sukhāyā”ti. Adhivāsesi kho bhagavā tuṇhībhāvena.
     298. Atha kho pāveyyakā mallā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena sandhāgāraṃ tenupasaṅkamiṃsu; upasaṅkamitvā sabbasanthariṃ sandhāgāraṃ santharitvā bhagavato āsanāni paññāpetvā udakamaṇikaṃ patiṭṭhapetvā telapadīpaṃ āropetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho te pāveyyakā mallā bhagavantaṃ etadavocuṃ– “sabbasantharisanthataṃ, bhante, sandhāgāraṃ, bhagavato āsanāni paññattāni, udakamaṇiko patiṭṭhāpito, telapadīpo āropito. Yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     299. Atha kho bhagavā nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena sandhāgāraṃ tenupasaṅkami; upasaṅkamitvā pāde pakkhāletvā sandhāgāraṃ pavisitvā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisīdi. Bhikkhusaṅghopi kho pāde pakkhāletvā sandhāgāraṃ pavisitvā pacchimaṃ bhittiṃ nissāya puratthābhimukho nisīdi bhagavantaṃyeva purakkhatvā. Pāveyyakāpi kho mallā pāde pakkhāletvā sandhāgāraṃ pavisitvā puratthimaṃ bhittiṃ nissāya pacchimābhimukhā nisīdiṃsu bhagavantaṃyeva purakkhatvā. Atha kho bhagavā pāveyyake malle bahudeva rattiṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uyyojesi– “abhikkantā kho, vāseṭṭhā, ratti. Yassadāni tumhe kālaṃ maññathā”ti. “Evaṃ, bhante”ti kho pāveyyakā mallā bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     300. Atha kho bhagavā acirapakkantesu pāveyyakesu mallesu tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṃghaṃ anuviloketvā āyasmantaṃ sāriputtaṃ āmantesi– “vigatathinamiddho kho, sāriputta, bhikkhusaṅgho. Paṭibhātu taṃ, sāriputta, bhikkhūnaṃ dhammīkathā. Piṭṭhi me āgilāyati. Tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā sāriputto bhagavato paccassosi. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā.
Bhinnanigaṇṭhavatthu
     301. Tena kho pana samayena nigaṇṭho nāṭaputto pāvāyaṃ adhunākālaṅkato hoti. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti – “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi! Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno. Sahitaṃ me, asahitaṃ te. Purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca. Adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosī”ti. Vadhoyeva kho maññe nigaṇṭhesu nāṭaputtiyesu vattati. Yepi nigaṇṭhassa nāṭaputtassa sāvakā gihī odātavasanā tepi nigaṇṭhesu nāṭaputtiyesu nibbinnarūpā virattarūpā paṭivānarūpā, yathā taṃ durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite bhinnathūpe appaṭisaraṇe.
     302. Atha kho āyasmā sāriputto bhikkhū āmantesi – “nigaṇṭho, āvuso, nāṭaputto pāvāyaṃ adhunākālaṅkato, tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā …pe… bhinnathūpe appaṭisaraṇe”. “Evañhetaṃ, āvuso, hoti durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite. Ayaṃ kho panāvuso amhākaṃ bhagavatā dhammo svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
     “Katamo cāvuso, amhākaṃ bhagavatā dhammo svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito; yattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ?
Ekakaṃ
     303. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena eko dhammo sammadakkhāto. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Katamo eko dhammo? Sabbe sattā āhāraṭṭhitikā. Sabbe sattā saṅkhāraṭṭhitikā. Ayaṃ kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena eko dhammo sammadakkhāto. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
Dukaṃ
     304. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dve dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Katame dve?
     “Nāmañca rūpañca.
     “Avijjā ca bhavataṇhā ca.
     “Bhavadiṭṭhi ca vibhavadiṭṭhi ca.
     “Ahirikañca anottappañca.
     “Hirī ca ottappañca.
     “Dovacassatā ca pāpamittatā ca.
     “Sovacassatā ca kalyāṇamittatā ca.
     “Āpattikusalatā ca āpattivuṭṭhānakusalatā ca.
     “Samāpattikusalatā ca samāpattivuṭṭhānakusalatā ca.
     “Dhātukusalatā ca manasikārakusalatā ca.
     “Āyatanakusalatā ca paṭiccasamuppādakusalatā ca.
     “Ṭhānakusalatā ca aṭṭhānakusalatā ca.
     “Ajjavañca lajjavañca.
     “Khanti ca soraccañca.
     “Sākhalyañca paṭisanthāro ca.
     “Avihiṃsā ca soceyyañca.
     “Muṭṭhassaccañca asampajaññañca.
     “Sati ca sampajaññañca
     “Indriyesu aguttadvāratā ca bhojane amattaññutā ca.
     “Indriyesu guttadvāratā ca bhojane mattaññutā ca.
     “Paṭisaṅkhānabalañca bhāvanābalañca.
     “Satibalañca samādhibalañca.
     “Samatho ca vipassanā ca.
     “Samathanimittañca paggahanimittañca.
     “Paggaho ca avikkhepo ca.
     “Sīlavipatti ca diṭṭhivipatti ca.
     “Sīlasampadā ca diṭṭhisampadā ca.
     “Sīlavisuddhi ca diṭṭhivisuddhi ca.
     “Diṭṭhivisuddhi kho pana yathā diṭṭhissa ca padhānaṃ.
     “Saṃvego ca saṃvejanīyesu ṭhānesu saṃviggassa ca yoniso padhānaṃ.
     “Asantuṭṭhitā ca kusalesu dhammesu appaṭivānitā ca padhānasmiṃ.
     “Vijjā ca vimutti ca.
     “Khayeñāṇaṃ anuppādeñāṇaṃ.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dve dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
Tikaṃ
     305. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tayo dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame tayo?
     “Tīṇi akusalamūlāni– lobho akusalamūlaṃ, doso akusalamūlaṃ, moho akusalamūlaṃ.
     “Tīṇi kusalamūlāni– alobho kusalamūlaṃ, adoso kusalamūlaṃ, amoho kusalamūlaṃ.
     “Tīṇi duccaritāni– kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ.
     “Tīṇi sucaritāni– kāyasucaritaṃ, vacīsucaritaṃ manosucaritaṃ.
     “Tayo akusalavitakkā– kāmavitakko, byāpādavitakko, vihiṃsāvitakko.
     “Tayo kusalavitakkā– nekkhammavitakko, abyāpādavitakko, avihiṃsāvitakko.
     “Tayo akusalasaṅkappā– kāmasaṅkappo, byāpādasaṅkappo, vihiṃsāsaṅkappo.
     “Tayo kusalasaṅkappā– nekkhammasaṅkappo, abyāpādasaṅkappo, avihiṃsāsaṅkappo.
     “Tisso akusalasaññā– kāmasaññā, byāpādasaññā, vihiṃsāsaññā.
     “Tisso kusalasaññā– nekkhammasaññā, abyāpādasaññā, avihiṃsāsaññā.
     “Tisso akusaladhātuyo– kāmadhātu, byāpādadhātu, vihiṃsādhātu.
     “Tisso kusaladhātuyo– nekkhammadhātu, abyāpādadhātu, avihiṃsādhātu.
     “Aparāpi tisso dhātuyo– kāmadhātu, rūpadhātu, arūpadhātu.
     “Aparāpi tisso dhātuyo– rūpadhātu, arūpadhātu, nirodhadhātu.
     “Aparāpi tisso dhātuyo– hīnadhātu, majjhimadhātu, paṇītadhātu.
     “Tisso taṇhā– kāmataṇhā, bhavataṇhā, vibhavataṇhā.
     “Aparāpi tisso taṇhā– kāmataṇhā, rūpataṇhā, arūpataṇhā.
     “Aparāpi tisso taṇhā– rūpataṇhā, arūpataṇhā, nirodhataṇhā.
     “Tīṇi saṃyojanāni– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso.
     “Tayo āsavā– kāmāsavo, bhavāsavo, avijjāsavo.
     “Tayo bhavā– kāmabhavo, rūpabhavo, arūpabhavo.
     “Tisso esanā– kāmesanā, bhavesanā, brahmacariyesanā.
     “Tisso vidhā– seyyohamasmīti vidhā, sadisohamasmīti vidhā, hīnohamasmīti vidhā.
     “Tayo addhā– atīto addhā, anāgato addhā, paccuppanno addhā.
     “Tayo antā– sakkāyo anto, sakkāyasamudayo anto, sakkāyanirodho anto.
     “Tisso vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā.
     “Tisso dukkhatā– dukkhadukkhatā, saṅkhāradukkhatā, vipariṇāmadukkhatā.
     “Tayo rāsī micchattaniyato rāsi, sammattaniyato rāsi, aniyato rāsi.
     “Tayo tamā – atītaṃ vā addhānaṃ ārabbha kaṅkhati vicikicchati nādhimuccati na sampasīdati, anāgataṃ vā addhānaṃ ārabbha kaṅkhati vicikicchati nādhimuccati na sampasīdati, etarahi vā paccuppannaṃ addhānaṃ ārabbha kaṅkhati vicikicchati nādhimuccati na sampasīdati.
     “Tīṇi tathāgatassa arakkheyyāni– parisuddhakāyasamācāro āvuso tathāgato, natthi tathāgatassa kāyaduccaritaṃ, yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti. Parisuddhavacīsamācāro āvuso, tathāgato, natthi tathāgatassa vacīduccaritaṃ, yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti. Parisuddhamanosamācāro, āvuso, tathāgato, natthi tathāgatassa manoduccaritaṃ yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti.
     “Tayo kiñcanā– rāgo kiñcanaṃ, doso kiñcanaṃ, moho kiñcanaṃ.
     “Tayo aggī– rāgaggi, dosaggi, mohaggi.
     “Aparepi tayo aggī– āhuneyyaggi, gahapataggi, dakkhiṇeyyaggi.
     “Tividhena rūpasaṅgaho– sanidassanasappaṭighaṃ rūpaṃ , anidassana-sappaṭighaṃ rūpaṃ, anidassana-appaṭighaṃ rūpaṃ.
     “Tayo saṅkhārā– puññābhisaṅkhāro, apuññābhisaṅkhāro āneñjābhisaṅkhāro.
     “Tayo puggalā– sekkho puggalo, asekkho puggalo, nevasekkhonāsekkho puggalo.
     “Tayo therā– jātithero, dhammathero, sammutithero.
     “Tīṇi puññakiriyavatthūni– dānamayaṃ puññakiriyavatthu, sīlamayaṃ puññakiriyavatthu, bhāvanāmayaṃ puññakiriyavatthu.
     “Tīṇi codanāvatthūni– diṭṭhena, sutena, parisaṅkāya.
     “Tisso kāmūpapattiyo – santāvuso sattā paccupaṭṭhitakāmā, te paccupaṭṭhitesu kāmesu vasaṃ vattenti, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamā kāmūpapatti. Santāvuso, sattā nimmitakāmā, te nimminitvā nimminitvā kāmesu vasaṃ vattenti, seyyathāpi devā nimmānaratī. Ayaṃ dutiyā kāmūpapatti. Santāvuso sattā paranimmitakāmā, te paranimmitesu kāmesu vasaṃ vattenti, seyyathāpi devā paranimmitavasavattī. Ayaṃ tatiyā kāmūpapatti.
     “Tisso sukhūpapattiyo – santāvuso sattā uppādetvā uppādetvā sukhaṃ viharanti, seyyathāpi devā brahmakāyikā. Ayaṃ paṭhamā sukhūpapatti. Santāvuso, sattā sukhena abhisannā parisannā paripūrā paripphuṭā. Te kadāci karahaci udānaṃ udānenti– ‘aho sukhaṃ, aho sukhan’ti seyyathāpi devā ābhassarā. Ayaṃ dutiyā sukhūpapatti. Santāvuso, sattā sukhena abhisannā parisannā paripūrā paripphuṭā. Te santaṃyeva tusitā sukhaṃ paṭisaṃvedenti, seyyathāpi devā subhakiṇhā. Ayaṃ tatiyā sukhūpapatti
     “Tisso paññā– sekkhā paññā, asekkhā paññā, nevasekkhānāsekkhā paññā.
     “Aparāpi tisso paññā– cintāmayā paññā, sutamayā paññā, bhāvanāmayā paññā.
     “Tīṇāvudhāni– sutāvudhaṃ, pavivekāvudhaṃ, paññāvudhaṃ.
     “Tīṇindriyāni– anaññātaññassāmītindriyaṃ, aññindriyaṃ, aññātāvindriyaṃ.
     “Tīṇi cakkhūni– maṃsacakkhu, dibbacakkhu, paññācakkhu.
     “Tisso sikkhā– adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā.
     “Tisso bhāvanā– kāyabhāvanā, cittabhāvanā, paññābhāvanā.
     “Tīṇi anuttariyāni– dassanānuttariyaṃ, paṭipadānuttariyaṃ, vimuttānuttariyaṃ.
     “Tayo samādhī– savitakkasavicāro samādhi, avitakkavicāramatto samādhi, avitakka-avicāro samādhi.
     “Aparepi tayo samādhī– suññato samādhi, animitto samādhi, appaṇihito samādhi.
     “Tīṇi soceyyāni– kāyasoceyyaṃ, vacīsoceyyaṃ, manosoceyyaṃ.
     “Tīṇi moneyyāni– kāyamoneyyaṃ, vacīmoneyyaṃ, manomoneyyaṃ.
     “Tīṇi kosallāni– āyakosallaṃ, apāyakosallaṃ, upāyakosallaṃ.
     “Tayo madā– ārogyamado, yobbanamado, jīvitamado.
     “Tīṇi ādhipateyyāni– attādhipateyyaṃ, lokādhipateyyaṃ, dhammādhipateyyaṃ.
     “Tīṇi kathāvatthūni– atītaṃ vā addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ ahosi atītamaddhānan’ti; anāgataṃ vā addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ bhavissati anāgatamaddhānan’ti; etarahi vā paccuppannaṃ addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ hoti etarahi paccuppannaṃ addhānan’ti.
     “Tisso vijjā pubbenivāsānussatiñāṇaṃ vijjā, sattānaṃ cutūpapāteñāṇaṃ vijjā, āsavānaṃ khayeñāṇaṃ vijjā.
     “Tayo vihārā– dibbo vihāro, brahmā vihāro, ariyo vihāro.
     “Tīṇi pāṭihāriyāni– iddhipāṭihāriyaṃ, ādesanāpāṭihāriyaṃ, anusāsanīpāṭihāriyaṃ.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tayo dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Catukkaṃ
     306. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame cattāro?
     “Cattāro satipaṭṭhānā. Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Cattāro sammappadhānā. Idhāvuso, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati.
     “Cattāro iddhipādā. Idhāvuso, bhikkhu chandasamādhipadhānasaṅkhāra-samannāgataṃ iddhipādaṃ bhāveti. Cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti.
     “Cattāri jhānāni. Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     307. “Catasso samādhibhāvanā. Atthāvuso, samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati. Atthāvuso, samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanapaṭilābhāya saṃvattati. Atthāvuso samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati. Atthāvuso samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati.
     “Katamā cāvuso, samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ, āvuso samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati.
     “Katamā cāvuso, samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanapaṭilābhāya saṃvattati? Idhāvuso, bhikkhu ālokasaññaṃ manasi karoti, divāsaññaṃ adhiṭṭhāti yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Ayaṃ, āvuso samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanapaṭilābhāya saṃvattati.
     “Katamā cāvuso, samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati? Idhāvuso, bhikkhuno viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Viditā saññā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Viditā vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Ayaṃ, āvuso, samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati.
     “Katamā cāvuso, samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati? Idhāvuso, bhikkhu pañcasu upādānakkhandhesu udayabbayānupassī viharati. Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo. Iti vedanā …pe… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo. Ayaṃ, āvuso, samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati.
     308. “Catasso appamaññā. Idhāvuso, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Cattāro āruppā. Idhāvuso, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati.
     “Cattāri apassenāni. Idhāvuso, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti.
     309. “Cattāro ariyavaṃsā. Idhāvuso, bhikkhu santuṭṭho hoti itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī, na ca cīvarahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca cīvaraṃ na paritassati, laddhā ca cīvaraṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītaracīvarasantuṭṭhiyā nevattānukkaṃseti na paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno paṭissato, ayaṃ vuccatāvuso ‘bhikkhu porāṇe aggaññe ariyavaṃse ṭhito’.
     “Puna caparaṃ, āvuso, bhikkhu santuṭṭho hoti itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī, na ca piṇḍapātahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca piṇḍapātaṃ na paritassati, laddhā ca piṇḍapātaṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītarapiṇḍapātasantuṭṭhiyā nevattānukkaṃseti na paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno paṭissato ayaṃ vuccatāvuso– ‘bhikkhu porāṇe aggaññe ariyavaṃse ṭhito’.
     “Puna caparaṃ, āvuso, bhikkhu santuṭṭho hoti itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī, na ca senāsanahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca senāsanaṃ na paritassati, laddhā ca senāsanaṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītarasenāsanasantuṭṭhiyā nevattānukkaṃseti na paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno paṭissato, ayaṃ vuccatāvuso– ‘bhikkhu porāṇe aggaññe ariyavaṃse ṭhito’.
     “Puna caparaṃ, āvuso, bhikkhu pahānārāmo hoti pahānarato, bhāvanārāmo hoti bhāvanārato; tāya ca pana pahānārāmatāya pahānaratiyā bhāvanārāmatāya bhāvanāratiyā nevattānukkaṃseti na paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno paṭissato ayaṃ vuccatāvuso– ‘bhikkhu porāṇe aggaññe ariyavaṃse ṭhito’.
     310. “Cattāri padhānāni. Saṃvarapadhānaṃ pahānapadhānaṃ bhāvanāpadhānaṃ anurakkhaṇāpadhānaṃ. Katamañcāvuso, saṃvarapadhānaṃ? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Idaṃ vuccatāvuso, saṃvarapadhānaṃ.
     “Katamañcāvuso, pahānapadhānaṃ? Idhāvuso, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantiṃ karoti anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantiṃ karoti anabhāvaṃ gameti. Idaṃ vuccatāvuso, pahānapadhānaṃ.
     “Katamañcāvuso bhāvanāpadhānaṃ? Idhāvuso, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Dhammavicayasambojjhaṅgaṃ bhāveti… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Idaṃ vuccatāvuso, bhāvanāpadhānaṃ.
     “Katamañcāvuso, anurakkhaṇāpadhānaṃ? Idhāvuso, bhikkhu uppannaṃ bhadrakaṃ samādhinimittaṃ anurakkhati– aṭṭhikasaññaṃ, puḷuvakasaññaṃ , vinīlakasaññaṃ, vicchiddakasaññaṃ, uddhumātakasaññaṃ. Idaṃ vuccatāvuso, anurakkhaṇāpadhānaṃ.
     “Cattāri ñāṇāni– dhamme ñāṇaṃ, anvaye ñāṇaṃ, pariye ñāṇaṃ, sammutiyā ñāṇaṃ.
     “Aparānipi cattāri ñāṇāni– dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ.
     311. “Cattāri sotāpattiyaṅgāni– sappurisasaṃsevo, saddhammassavanaṃ, yonisomanasikāro, dhammānudhammappaṭipatti.
     “Cattāri sotāpannassa aṅgāni. Idhāvuso, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho, bhagavā’ti. Dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi.
     “Cattāri sāmaññaphalāni– sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ.
     “Catasso dhātuyo– pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu.
     “Cattāro āhārā– kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ.
     “Catasso viññāṇaṭṭhitiyo. Rūpūpāyaṃ vā, āvuso, viññāṇaṃ tiṭṭhamānaṃ tiṭṭhati rūpārammaṇaṃ rūpappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjati; vedanūpāyaṃ vā āvuso …pe… saññūpāyaṃ vā, āvuso …pe… saṅkhārūpāyaṃ vā, āvuso, viññāṇaṃ tiṭṭhamānaṃ tiṭṭhati saṅkhārārammaṇaṃ saṅkhārappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjati.
     “Cattāri agatigamanāni– chandāgatiṃ gacchati, dosāgati gacchati, mohāgatiṃ gacchati, bhayāgatiṃ gacchati.
     “Cattāro taṇhuppādā– cīvarahetu vā, āvuso, bhikkhuno taṇhā uppajjamānā uppajjati; piṇḍapātahetu vā, āvuso, bhikkhuno taṇhā uppajjamānā uppajjati; senāsanahetu vā, āvuso, bhikkhuno taṇhā uppajjamānā uppajjati; itibhavābhavahetu vā, āvuso, bhikkhuno taṇhā uppajjamānā uppajjati.
     “Catasso paṭipadā– dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā.
     “Aparāpi catasso paṭipadā– akkhamā paṭipadā, khamā paṭipadā, damā paṭipadā, samā paṭipadā.
     “Cattāri dhammapadāni– anabhijjhā dhammapadaṃ, abyāpādo dhammapadaṃ, sammāsati dhammapadaṃ, sammāsamādhi dhammapadaṃ.
     “Cattāri dhammasamādānāni– atthāvuso, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ. Atthāvuso, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ. Atthāvuso, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ. Atthāvuso, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ.
     “Cattāro dhammakkhandhā– sīlakkhandho, samādhikkhandho, paññākkhandho, vimuttikkhandho.
     “Cattāri balāni– vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ.
     “Cattāri adhiṭṭhānāni– paññādhiṭṭhānaṃ, saccādhiṭṭhānaṃ, cāgādhiṭṭhānaṃ, upasamādhiṭṭhānaṃ.
     312. “Cattāri pañhabyākaraṇāni– ekaṃsabyākaraṇīyo pañho, paṭipucchābyākaraṇīyo pañho, vibhajjabyākaraṇīyo pañho, ṭhapanīyo pañho.
     “Cattāri kammāni– atthāvuso, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthāvuso, kammaṃ sukkaṃ sukkavipākaṃ; atthāvuso, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ; atthāvuso, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati.
     “Cattāro sacchikaraṇīyā dhammā– pubbenivāso satiyā sacchikaraṇīyo; sattānaṃ cutūpapāto cakkhunā sacchikaraṇīyo; aṭṭha vimokkhā kāyena sacchikaraṇīyā; āsavānaṃ khayo paññāya sacchikaraṇīyo.
     “Cattāro oghā– kāmogho, bhavogho, diṭṭhogho, avijjogho.
     “Cattāro yogā– kāmayogo, bhavayogo, diṭṭhiyogo, avijjāyogo.
     “Cattāro visaññogā– kāmayogavisaññogo, bhavayogavisaññogo, diṭṭhiyogavisaññogo, avijjāyogavisaññogo.
     “Cattāro ganthā– abhijjhā kāyagantho, byāpādo kāyagantho, sīlabbataparāmāso kāyagantho, idaṃsaccābhiniveso kāyagantho.
     “Cattāri upādānāni– kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ.
     “Catasso yoniyo– aṇḍajayoni, jalābujayoni, saṃsedajayoni, opapātikayoni.
     “Catasso gabbhāvakkantiyo. Idhāvuso, ekacco asampajāno mātukucchiṃ okkamati, asampajāno mātukucchismiṃ ṭhāti, asampajāno mātukucchimhā nikkhamati, ayaṃ paṭhamā gabbhāvakkanti. Puna caparaṃ, āvuso, idhekacco sampajāno mātukucchiṃ okkamati, asampajāno mātukucchismiṃ ṭhāti, asampajāno mātukucchimhā nikkhamati, ayaṃ dutiyā gabbhāvakkanti. Puna caparaṃ, āvuso, idhekacco sampajāno mātukucchiṃ okkamati, sampajāno mātukucchismiṃ ṭhāti, asampajāno mātukucchimhā nikkhamati, ayaṃ tatiyā gabbhāvakkanti. Puna caparaṃ, āvuso, idhekacco sampajāno mātukucchiṃ okkamati, sampajāno mātukucchismiṃ ṭhāti, sampajāno mātukucchimhā nikkhamati, ayaṃ catutthā gabbhāvakkanti.
     “Cattāro attabhāvapaṭilābhā. Atthāvuso, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe attasañcetanāyeva kamati, no parasañcetanā. Atthāvuso, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe parasañcetanāyeva kamati, no attasañcetanā. Atthāvuso, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe attasañcetanā ceva kamati parasañcetanā ca. Atthāvuso, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe neva attasañcetanā kamati, no parasañcetanā.
     313. “Catasso dakkhiṇāvisuddhiyo. Atthāvuso, dakkhiṇā dāyakato visujjhati no paṭiggāhakato. Atthāvuso, dakkhiṇā paṭiggāhakato visujjhati no dāyakato. Atthāvuso, dakkhiṇā neva dāyakato visujjhati no paṭiggāhakato. Atthāvuso, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca.
     “Cattāri saṅgahavatthūni– dānaṃ, peyyavajjaṃ, atthacariyā, samānattatā.
     “Cattāro anariyavohārā– musāvādo, pisuṇāvācā, pharusāvācā, samphappalāpo.
     “Cattāro ariyavohārā– musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī.
     “Aparepi cattāro anariyavohārā– adiṭṭhe diṭṭhavāditā, assute sutavāditā, amute mutavāditā, aviññāte viññātavāditā.
     “Aparepi cattāro ariyavohārā– adiṭṭhe adiṭṭhavāditā, assute assutavāditā, amute amutavāditā, aviññāte aviññātavāditā.
     “Aparepi cattāro anariyavohārā– diṭṭhe adiṭṭhavāditā, sute assutavāditā, mute amutavāditā, viññāte aviññātavāditā.
     “Aparepi cattāro ariyavohārā– diṭṭhe diṭṭhavāditā, sute sutavāditā, mute mutavāditā, viññāte viññātavāditā.
     314. “Cattāro puggalā. Idhāvuso, ekacco puggalo attantapo hoti attaparitāpanānuyogamanuyutto. Idhāvuso, ekacco puggalo parantapo hoti paraparitāpanānuyogamanuyutto. Idhāvuso, ekacco puggalo attantapo ca hoti attaparitāpanānuyogamanuyutto, parantapo ca paraparitāpanānuyogamanuyutto. Idhāvuso, ekacco puggalo neva attantapo hoti na attaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto. So anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati.
     “Aparepi cattāro puggalā. Idhāvuso, ekacco puggalo attahitāya paṭipanno hoti no parahitāya. Idhāvuso, ekacco puggalo parahitāya paṭipanno hoti no attahitāya. Idhāvuso ekacco puggalo neva attahitāya paṭipanno hoti no parahitāya. Idhāvuso, ekacco puggalo attahitāya ceva paṭipanno hoti parahitāya ca.
     “Aparepi cattāro puggalā– tamo tamaparāyano, tamo jotiparāyano, joti tamaparāyano, joti jotiparāyano.
     “Aparepi cattāro puggalā– samaṇamacalo, samaṇapadumo, samaṇapuṇḍarīko, samaṇesu samaṇasukhumālo.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
     Paṭhamabhāṇavāro niṭṭhito.
Pañcakaṃ
     315. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena pañca dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame pañca?
     “Pañcakkhandhā. Rūpakkhandho vedanākkhandho saññākkhandho saṅkhārakkhandho viññāṇakkhandho.
     “Pañcupādānakkhandhā. Rūpupādānakkhandho vedanupādānakkhandho saññupādānakkhandho saṅkhārupādānakkhandho viññāṇupādānakkhandho.
     “Pañca kāmaguṇā. Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasañhitā rajanīyā sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasañhitā rajanīyā.
     “Pañca gatiyo– nirayo, tiracchānayoni, pettivisayo, manussā, devā.
     “Pañca macchariyāni– āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, dhammamacchariyaṃ.
     “Pañca nīvaraṇāni– kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ.
     “Pañca orambhāgiyāni saññojanāni– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso, kāmacchando, byāpādo.
     “Pañca uddhambhāgiyāni saññojanāni– rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā.
     “Pañca sikkhāpadāni– pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, musāvādā veramaṇī, surāmerayamajjappamādaṭṭhānā veramaṇī.
     316. “Pañca abhabbaṭṭhānāni. Abhabbo, āvuso, khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ. Abhabbo khīṇāsavo bhikkhu adinnaṃ theyyasaṅkhātaṃ ādiyituṃ. Abhabbo khīṇāsavo bhikkhu methunaṃ dhammaṃ paṭisevituṃ. Abhabbo khīṇāsavo bhikkhu sampajānamusā bhāsituṃ. Abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ, seyyathāpi pubbe āgārikabhūto.
     “Pañca byasanāni– ñātibyasanaṃ, bhogabyasanaṃ, rogabyasanaṃ, sīlabyasanaṃ, diṭṭhibyasanaṃ. Nāvuso, sattā ñātibyasanahetu vā bhogabyasanahetu vā rogabyasanahetu vā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Sīlabyasanahetu vā, āvuso, sattā diṭṭhibyasanahetu vā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     “Pañca sampadā– ñātisampadā, bhogasampadā, ārogyasampadā, sīlasampadā, diṭṭhisampadā. Nāvuso, sattā ñātisampadāhetu vā bhogasampadāhetu vā ārogyasampadāhetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sīlasampadāhetu vā, āvuso, sattā diṭṭhisampadāhetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Pañca ādīnavā dussīlassa sīlavipattiyā. Idhāvuso dussīlo sīlavipanno pamādādhikaraṇaṃ mahatiṃ bhogajāniṃ nigacchati, ayaṃ paṭhamo ādīnavo dussīlassa sīlavipattiyā. Puna caparaṃ, āvuso, dussīlassa sīlavipannassa pāpako kittisaddo abbhuggacchati, ayaṃ dutiyo ādīnavo dussīlassa sīlavipattiyā. Puna caparaṃ, āvuso, dussīlo sīlavipanno yaññadeva parisaṃ upasaṅkamati yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ, avisārado upasaṅkamati maṅkubhūto, ayaṃ tatiyo ādīnavo dussīlassa sīlavipattiyā. Puna caparaṃ, āvuso, dussīlo sīlavipanno sammūḷho kālaṃ karoti, ayaṃ catuttho ādīnavo dussīlassa sīlavipattiyā. Puna caparaṃ, āvuso, dussīlo sīlavipanno kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, ayaṃ pañcamo ādīnavo dussīlassa sīlavipattiyā.
     “Pañca ānisaṃsā sīlavato sīlasampadāya. Idhāvuso, sīlavā sīlasampanno appamādādhikaraṇaṃ mahantaṃ bhogakkhandhaṃ adhigacchati, ayaṃ paṭhamo ānisaṃso sīlavato sīlasampadāya. Puna caparaṃ, āvuso, sīlavato sīlasampannassa kalyāṇo kittisaddo abbhuggacchati, ayaṃ dutiyo ānisaṃso sīlavato sīlasampadāya. Puna caparaṃ, āvuso, sīlavā sīlasampanno yaññadeva parisaṃ upasaṅkamati yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ, visārado upasaṅkamati amaṅkubhūto, ayaṃ tatiyo ānisaṃso sīlavato sīlasampadāya. Puna caparaṃ, āvuso, sīlavā sīlasampanno asammūḷho kālaṃ karoti, ayaṃ catuttho ānisaṃso sīlavato sīlasampadāya. Puna caparaṃ, āvuso, sīlavā sīlasampanno kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, ayaṃ pañcamo ānisaṃso sīlavato sīlasampadāya.
     “Codakena āvuso, bhikkhunā paraṃ codetukāmena pañca dhamme ajjhattaṃ upaṭṭhapetvā paro codetabbo. Kālena vakkhāmi no akālena, bhūtena vakkhāmi no abhūtena, saṇhena vakkhāmi no pharusena, atthasaṃhitena vakkhāmi no anatthasaṃhitena, mettacittena vakkhāmi no dosantarenāti. Codakena, āvuso, bhikkhunā paraṃ codetukāmena ime pañca dhamme ajjhattaṃ upaṭṭhapetvā paro codetabbo.
     317. “Pañca padhāniyaṅgāni. Idhāvuso, bhikkhu saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato, lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Appābādho hoti appātaṅko, samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya. Asaṭho hoti amāyāvī, yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu. Āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammādukkhakkhayagāminiyā.
     318. “Pañca suddhāvāsā– avihā, atappā, sudassā, sudassī, akaniṭṭhā.
     “Pañca anāgāmino– antarāparinibbāyī, upahaccaparinibbāyī, asaṅkhāraparinibbāyī, sasaṅkhāraparinibbāyī, uddhaṃsoto-akaniṭṭhagāmī.
     319. “Pañca cetokhilā. Idhāvuso, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, āvuso, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ paṭhamo cetokhilo. Puna caparaṃ, āvuso, bhikkhu dhamme kaṅkhati vicikicchati …pe… saṅghe kaṅkhati vicikicchati… sikkhāya kaṅkhati vicikicchati… sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto. Yo so, āvuso, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ pañcamo cetokhilo.
     320. “Pañca cetasovinibandhā. Idhāvuso, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Yo so, āvuso, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Ayaṃ paṭhamo cetaso vinibandho. Puna caparaṃ, āvuso, bhikkhu kāye avītarāgo hoti …pe… rūpe avītarāgo hoti …pe… puna caparaṃ, āvuso, bhikkhu yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati …pe… puna caparaṃ, āvuso, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, āvuso, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Ayaṃ pañcamo cetaso vinibandho.
     “Pañcindriyāni– cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ.
     “Aparānipi pañcindriyāni– sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ.
     “Aparānipi pañcindriyāni– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ.
     321. “Pañca nissaraṇiyā dhātuyo. Idhāvuso, bhikkhuno kāme manasikaroto kāmesu cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Nekkhammaṃ kho panassa manasikaroto nekkhamme cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ kāmehi. Ye ca kāmapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ kāmānaṃ nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno byāpādaṃ manasikaroto byāpāde cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Abyāpādaṃ kho panassa manasikaroto abyāpāde cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ byāpādena. Ye ca byāpādapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ byāpādassa nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno vihesaṃ manasikaroto vihesāya cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Avihesaṃ kho panassa manasikaroto avihesāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ vihesāya. Ye ca vihesāpaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ vihesāya nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno rūpe manasikaroto rūpesu cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Arūpaṃ kho panassa manasikaroto arūpe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ rūpehi. Ye ca rūpapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ rūpānaṃ nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno sakkāyaṃ manasikaroto sakkāye cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Sakkāyanirodhaṃ kho panassa manasikaroto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ sakkāyena. Ye ca sakkāyapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ sakkāyassa nissaraṇaṃ.
     322. “Pañca vimuttāyatanāni. Idhāvuso, bhikkhuno satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī. Yathā yathā, āvuso, bhikkhuno satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī Tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ paṭhamaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī, api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti …pe… api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti …pe… api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati …pe… api ca khvassa aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Yathā yathā, āvuso, bhikkhuno aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti sukhino cittaṃ samādhiyati. Idaṃ pañcamaṃ vimuttāyatanaṃ.
     “Pañca vimuttiparipācanīyā saññā– aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena pañca dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Chakkaṃ
     323. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cha dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame cha?
     “Cha ajjhattikāni āyatanāni– cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ.
     “Cha bāhirāni āyatanāni– rūpāyatanaṃ, saddāyatanaṃ, gandhāyatanaṃ, rasāyatanaṃ, phoṭṭhabbāyatanaṃ, dhammāyatanaṃ.
     “Cha viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ.
     “Cha phassakāyā– cakkhusamphasso, sotasamphasso, ghānasamphasso, jivhāsamphasso, kāyasamphasso, manosamphasso.
     “Cha vedanākāyā– cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā.
     “Cha saññākāyā– rūpasaññā, saddasaññā, gandhasaññā, rasasaññā, phoṭṭhabbasaññā, dhammasaññā.
     “Cha sañcetanākāyā– rūpasañcetanā, saddasañcetanā, gandhasañcetanā, rasasañcetanā, phoṭṭhabbasañcetanā, dhammasañcetanā.
     “Cha taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā.
     324. “Cha agāravā. Idhāvuso, bhikkhu satthari agāravo viharati appatisso; dhamme agāravo viharati appatisso; saṅghe agāravo viharati appatisso; sikkhāya agāravo viharati appatisso; appamāde agāravo viharati appatisso; paṭisanthāre agāravo viharati appatisso.
     “Cha gāravā. Idhāvuso, bhikkhu satthari sagāravo viharati sappatisso; dhamme sagāravo viharati sappatisso; saṅghe sagāravo viharati sappatisso; sikkhāya sagāravo viharati sappatisso; appamāde sagāravo viharati sappatisso; paṭisanthāre sagāravo viharati sappatisso.
     “Cha somanassūpavicārā Cakkhunā rūpaṃ disvā somanassaṭṭhāniyaṃ rūpaṃ upavicarati; sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā. Manasā dhammaṃ viññāya somanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha domanassūpavicārā. Cakkhunā rūpaṃ disvā domanassaṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya domanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha upekkhūpavicārā. Cakkhunā rūpaṃ disvā upekkhāṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya upekkhāṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha sāraṇīyā dhammā. Idhāvuso, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhuno mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi, tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī. Ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni, tathārūpesu sīlesu sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     325. Cha vivādamūlāni. Idhāvuso, bhikkhu kodhano hoti upanāhī. Yo so, āvuso, bhikkhu kodhano hoti upanāhī, so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, āvuso, bhikkhu satthari agāravo viharati appatisso, dhamme agāravo viharati appatisso, saṅghe agāravo viharati appatisso, sikkhāya na paripūrakārī, so saṅghe vivādaṃ janeti. Yo hoti vivādo bahujana-ahitāya bahujana-asukhāya anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpaṃ ce tumhe, āvuso, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha. Tatra tumhe, āvuso, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpaṃ ce tumhe, āvuso, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha. Tatra tumhe, āvuso, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti. Evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti.
     “Puna caparaṃ, āvuso, bhikkhu makkhī hoti paḷāsī …pe… issukī hoti maccharī …pe… saṭho hoti māyāvī… pāpiccho hoti micchādiṭṭhī… sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī …pe… yo so, āvuso, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī, so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, āvuso, bhikkhu satthari agāravo viharati appatisso, dhamme agāravo viharati appatisso, saṅghe agāravo viharati appatisso sikkhāya na paripūrakārī, so saṅghe vivādaṃ janeti. Yo hoti vivādo bahujana-ahitāya bahujana-asukhāya anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpaṃ ce tumhe, āvuso, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha. Tatra tumhe, āvuso, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpaṃ ce tumhe, āvuso, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha. Tatra tumhe, āvuso, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti. Evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti.
     “Cha dhātuyo pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu.
     326. “Cha nissaraṇiyā dhātuyo. Idhāvuso, bhikkhu evaṃ vadeyya– ‘mettā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, atha ca pana me byāpādo cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevaṃ’, tissa vacanīyo, ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ mettāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya. Atha ca panassa byāpādo cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, byāpādassa, yadidaṃ mettā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘karuṇā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me vihesā cittaṃ pariyādāya tiṭṭhatī’ti, so ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ āvuso, anavakāso, yaṃ karuṇāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya, atha ca panassa vihesā cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, vihesāya, yadidaṃ karuṇā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘muditā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me arati cittaṃ pariyādāya tiṭṭhatī’ti, so ‘mā hevaṃ’ tissa vacanīyo “māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ muditāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya, atha ca panassa arati cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, aratiyā, yadidaṃ muditā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘upekkhā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me rāgo cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ upekkhāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya, atha ca panassa rāgo cittaṃ pariyādāya ṭhassati netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, rāgassa, yadidaṃ upekkhā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘animittā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me nimittānusāri viññāṇaṃ hotī’ti. So ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ animittāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya, atha ca panassa nimittānusāri viññāṇaṃ bhavissati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, sabbanimittānaṃ, yadidaṃ animittā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘asmīti kho me vigataṃ, ayamahamasmīti na samanupassāmi, atha ca pana me vicikicchākathaṅkathāsallaṃ cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ asmīti vigate ayamahamasmīti asamanupassato, atha ca panassa vicikicchākathaṅkathāsallaṃ cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, vicikicchākathaṅkathāsallassa, yadidaṃ asmimānasamugghāto’ti.
     327. “Cha anuttariyāni– dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ, pāricariyānuttariyaṃ, anussatānuttariyaṃ.
     “Cha anussatiṭṭhānāni buddhānussati, dhammānussati, saṅghānussati, sīlānussati, cāgānussati, devatānussati.
     328. “Cha satatavihārā. Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno.
     329. “Chaḷābhijātiyo. Idhāvuso, ekacco kaṇhābhijātiko samāno kaṇhaṃ dhammaṃ abhijāyati. Idha panāvuso, ekacco kaṇhābhijātiko samāno sukkaṃ dhammaṃ abhijāyati. Idha panāvuso, ekacco kaṇhābhijātiko samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati. Idha panāvuso, ekacco sukkābhijātiko samāno sukkaṃ dhammaṃ abhijāyati. Idha panāvuso, ekacco sukkābhijātiko samāno kaṇhaṃ dhammaṃ abhijāyati. Idha panāvuso, ekacco sukkābhijātiko samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati.
     “Cha nibbedhabhāgiyā saññā – aniccasaññā anicce, dukkhasaññā dukkhe, anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cha dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Sattakaṃ
     330. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena satta dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame satta?
     “Satta ariyadhanāni– saddhādhanaṃ, sīladhanaṃ, hiridhanaṃ, ottappadhanaṃ, sutadhanaṃ, cāgadhanaṃ, paññādhanaṃ.
     “Satta bojjhaṅgā– satisambojjhaṅgo, dhammavicayasambojjhaṅgo vīriyasambojjhaṅgo, pītisambojjhaṅgo, passaddhisambojjhaṅgo, samādhisambojjhaṅgo, upekkhāsambojjhaṅgo.
     “Satta samādhiparikkhārā– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati.
     “Satta asaddhammā– idhāvuso, bhikkhu assaddho hoti, ahiriko hoti, anottappī hoti, appassuto hoti, kusīto hoti, muṭṭhassati hoti, duppañño hoti.
     “Satta saddhammā– idhāvuso, bhikkhu saddho hoti, hirimā hoti, ottappī hoti, bahussuto hoti, āraddhavīriyo hoti, upaṭṭhitassati hoti, paññavā hoti.
     “Satta sappurisadhammā– idhāvuso, bhikkhu dhammaññū ca hoti atthaññū ca attaññū ca mattaññū ca kālaññū ca parisaññū ca puggalaññū ca.
     331. “Satta niddasavatthūni. Idhāvuso, bhikkhu sikkhāsamādāne tibbacchando hoti, āyatiñca sikkhāsamādāne avigatapemo. Dhammanisantiyā tibbacchando hoti, āyatiñca dhammanisantiyā avigatapemo. Icchāvinaye tibbacchando hoti, āyatiñca icchāvinaye avigatapemo. Paṭisallāne tibbacchando hoti, āyatiñca paṭisallāne avigatapemo. Vīriyārambhe tibbacchando hoti, āyatiñca vīriyārambhe avigatapemo. Satinepakke tibbacchando hoti, āyatiñca satinepakke avigatapemo Diṭṭhipaṭivedhe tibbacchando hoti, āyatiñca diṭṭhipaṭivedhe avigatapemo.
     “Satta saññā– aniccasaññā, anattasaññā, asubhasaññā, ādīnavasaññā, pahānasaññā, virāgasaññā, nirodhasaññā.
     “Satta balāni– saddhābalaṃ, vīriyabalaṃ, hiribalaṃ, ottappabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ.
     332. “Satta viññāṇaṭṭhitiyo. Santāvuso, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti.
     “Santāvuso, sattā nānattakāyā ekattasaññino seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti.
     “Santāvuso, sattā ekattakāyā nānattasaññino seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti.
     “Santāvuso, sattā ekattakāyā ekattasaññino seyyathāpi devā subhakiṇhā. Ayaṃ catutthī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ chaṭṭhī viññāṇaṭṭhiti.
     “Santāvuso sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ sattamī viññāṇaṭṭhiti.
     “Satta puggalā dakkhiṇeyyā– ubhatobhāgavimutto paññāvimutto, kāyasakkhi, diṭṭhippatto, saddhāvimutto, dhammānusārī, saddhānusārī.
     “Satta anusayā– kāmarāgānusayo, paṭighānusayo, diṭṭhānusayo, vicikicchānusayo, mānānusayo, bhavarāgānusayo, avijjānusayo.
     “Satta saññojanāni– anunayasaññojanaṃ, paṭighasaññojanaṃ, diṭṭhisaññojanaṃ, vicikicchāsaññojanaṃ, mānasaññojanaṃ, bhavarāgasaññojanaṃ, avijjāsaññojanaṃ.
     “Satta adhikaraṇasamathā– uppannuppannānaṃ adhikaraṇānaṃ samathāya vūpasamāya sammukhāvinayo dātabbo, sativinayo dātabbo, amūḷhavinayo dātabbo, paṭiññāya kāretabbaṃ, yebhuyyasikā, tassapāpiyasikā, tiṇavatthārako.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena satta dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
     Dutiyabhāṇavāro niṭṭhito.
Aṭṭhakaṃ
     333. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena aṭṭha dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame aṭṭha?
     “Aṭṭha micchattā– micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo micchāsati, micchāsamādhi.
     “Aṭṭha sammattā– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi.
     “Aṭṭha puggalā dakkhiṇeyyā– sotāpanno, sotāpattiphalasacchikiriyāya paṭipanno; sakadāgāmī, sakadāgāmiphalasacchikiriyāya paṭipanno; anāgāmī, anāgāmiphalasacchikiriyāya paṭipanno; arahā, arahattaphalasacchikiriyāya paṭipanno.
     334. “Aṭṭha kusītavatthūni. Idhāvuso, bhikkhunā kammaṃ kātabbaṃ hoti. Tassa evaṃ hoti– ‘kammaṃ kho me kātabbaṃ bhavissati, kammaṃ kho pana me karontassa kāyo kilamissati, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ paṭhamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā kammaṃ kataṃ hoti. Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ, kammaṃ kho pana me karontassa kāyo kilanto, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati …pe… idaṃ dutiyaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo kho me gantabbo bhavissati, maggaṃ kho pana me gacchantassa kāyo kilamissati, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ tatiyaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ, maggaṃ kho pana me gacchantassa kāyo kilanto, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ catutthaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo kilanto akammañño, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ pañcamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo garuko akammañño, māsācitaṃ maññe handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ chaṭṭhaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhuno uppanno hoti appamattako ābādho. Tassa evaṃ hoti ‘uppanno kho me ayaṃ appamattako ābādho; atthi kappo nipajjituṃ, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ sattamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānā vuṭṭhito aciravuṭṭhito gelaññā, tassa me kāyo dubbalo akammañño, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ aṭṭhamaṃ kusītavatthu.
     335. “Aṭṭha ārambhavatthūni. Idhāvuso, bhikkhunā kammaṃ kātabbaṃ hoti. Tassa evaṃ hoti– ‘kammaṃ kho me kātabbaṃ bhavissati, kammaṃ kho pana me karontena na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ, handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya, asacchikatassa sacchikiriyāyā’ti! So vīriyaṃ ārabhati appattassa pattiyā, anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ paṭhamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā kammaṃ kataṃ hoti. Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ, kammaṃ kho panāhaṃ karonto nāsakkhiṃ buddhānaṃ sāsanaṃ manasi kātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ dutiyaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo kho me gantabbo bhavissati, maggaṃ kho pana me gacchantena na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ. Handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ tatiyaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ, maggaṃ kho panāhaṃ gacchanto nāsakkhiṃ buddhānaṃ sāsanaṃ manasi kātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ catutthaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo lahuko kammañño, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ pañcamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo balavā kammañño, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ chaṭṭhaṃ ārambhavatthu
     “Puna caparaṃ, āvuso, bhikkhuno uppanno hoti appamattako ābādho. Tassa evaṃ hoti– ‘uppanno kho me ayaṃ appamattako ābādho, ṭhānaṃ kho panetaṃ vijjati yaṃ me ābādho pavaḍḍheyya, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ sattamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānā vuṭṭhito aciravuṭṭhito gelaññā, ṭhānaṃ kho panetaṃ vijjati yaṃ me ābādho paccudāvatteyya, handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā”ti! So vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ aṭṭhamaṃ ārambhavatthu.
     336. “Aṭṭha dānavatthūni. Āsajja dānaṃ deti, bhayā dānaṃ deti, ‘adāsi me’ti dānaṃ deti, ‘dassati me’ti dānaṃ deti, ‘sāhu dānan’ti dānaṃ deti, ‘ahaṃ pacāmi, ime na pacanti, nārahāmi pacanto apacantānaṃ dānaṃ na dātun’ti dānaṃ deti, ‘idaṃ me dānaṃ dadato kalyāṇo kittisaddo abbhuggacchatī’ti dānaṃ deti. Cittālaṅkāra-cittaparikkhāratthaṃ dānaṃ deti.
     337. “Aṭṭha dānūpapattiyo. Idhāvuso, ekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. So passati khattiyamahāsālaṃ vā brāhmaṇamahāsālaṃ vā gahapatimahāsālaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā sahabyataṃ upapajjeyyan’ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti, tassa taṃ cittaṃ hīne vimuttaṃ uttari abhāvitaṃ tatrūpapattiyā saṃvattati Tañca kho sīlavato vadāmi no dussīlassa. Ijjhatāvuso, sīlavato cetopaṇidhi visuddhattā.
     “Puna caparaṃ, āvuso, idhekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ …pe… seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti– ‘cātumahārājikā devā dīghāyukā vaṇṇavanto sukhabahulā”ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyyan”ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti, tassa taṃ cittaṃ hīne vimuttaṃ uttari abhāvitaṃ tatrūpapattiyā saṃvattati. Tañca kho sīlavato vadāmi no dussīlassa. Ijjhatāvuso, sīlavato cetopaṇidhi visuddhattā.
     “Puna caparaṃ, āvuso, idhekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ …pe… seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti– ‘tāvatiṃsā devā …pe… yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyyan”ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti, tassa taṃ cittaṃ hīne vimuttaṃ uttari abhāvitaṃ tatrūpapattiyā saṃvattati. Tañca kho sīlavato vadāmi no dussīlassa. Ijjhatāvuso, sīlavato cetopaṇidhi visuddhattā.
     “Puna caparaṃ, āvuso, idhekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti– ‘brahmakāyikā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti, tassa taṃ cittaṃ hīne vimuttaṃ uttari abhāvitaṃ tatrūpapattiyā saṃvattati. Tañca kho sīlavato vadāmi no dussīlassa; vītarāgassa no sarāgassa. Ijjhatāvuso, sīlavato cetopaṇidhi vītarāgattā.
     “Aṭṭha parisā– khattiyaparisā, brāhmaṇaparisā, gahapatiparisā, samaṇaparisā, cātumahārājikaparisā, tāvatiṃsaparisā, māraparisā, brahmaparisā
     “Aṭṭha lokadhammā– lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañca.
     338. “Aṭṭha abhibhāyatanāni. Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ.
     339. “Aṭṭha vimokkhā. Rūpī rūpāni passati. Ayaṃ paṭhamo vimokkho.
     “Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati. Ayaṃ dutiyo vimokkho.
     “Subhanteva adhimutto hoti. Ayaṃ tatiyo vimokkho.
     “Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ catuttho vimokkho.
     “Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ pañcamo vimokkho.
     “Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ chaṭṭho vimokkho.
     “Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ sattamo vimokkho.
     “Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayita nirodhaṃ upasampajja viharati. Ayaṃ aṭṭhamo vimokkho.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena aṭṭha dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Navakaṃ
     340. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena nava dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame nava?
     “Nava āghātavatthūni. ‘Anatthaṃ me acarī’ti āghātaṃ bandhati; ‘anatthaṃ me caratī’ti āghātaṃ bandhati; ‘anatthaṃ me carissatī’ti āghātaṃ bandhati; ‘piyassa me manāpassa anatthaṃ acarī’ti āghātaṃ bandhati …pe… anatthaṃ caratīti āghātaṃ bandhati …pe… anatthaṃ carissatīti āghātaṃ bandhati; ‘appiyassa me amanāpassa atthaṃ acarī’ti āghātaṃ bandhati …pe… atthaṃ caratīti āghātaṃ bandhati …pe… atthaṃ carissatīti āghātaṃ bandhati.
     “Nava āghātapaṭivinayā. ‘Anatthaṃ me acari, taṃ kutettha labbhā’ti āghātaṃ paṭivineti ‘anatthaṃ me carati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘anatthaṃ me carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘piyassa me manāpassa anatthaṃ acari …pe… anatthaṃ carati …pe… anatthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘appiyassa me amanāpassa atthaṃ acari …pe… atthaṃ carati …pe… atthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti.
     341. “Nava sattāvāsā. Santāvuso, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamo sattāvāso.
     “Santāvuso, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyo sattāvāso.
     “Santāvuso, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyo sattāvāso.
     “Santāvuso sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catuttho sattāvāso.
     “Santāvuso, sattā asaññino appaṭisaṃvedino, seyyathāpi devā asaññasattā. Ayaṃ pañcamo sattāvāso.
     “Santāvuso, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ chaṭṭho sattāvāso.
     “Santāvuso, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ sattamo sattāvāso.
     “Santāvuso, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcāññāyatanūpagā. Ayaṃ aṭṭhamo sattāvāso.
     “Santāvuso sattā sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanūpagā. Ayaṃ navamo sattāvāso.
     342. “Nava akkhaṇā asamayā brahmacariyavāsāya. Idhāvuso tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo nirayaṃ upapanno hoti. Ayaṃ paṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, āvuso, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo tiracchānayoniṃ upapanno hoti. Ayaṃ dutiyo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… pettivisayaṃ upapanno hoti. Ayaṃ tatiyo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… asurakāyaṃ upapanno hoti. Ayaṃ catuttho akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… aññataraṃ dīghāyukaṃ devanikāyaṃ upapanno hoti. Ayaṃ pañcamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… paccantimesu janapadesu paccājāto hoti milakkhesu aviññātāresu, yattha natthi gati bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Ayaṃ chaṭṭho akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… majjhimesu janapadesu paccājāto hoti. So ca hoti micchādiṭṭhiko viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ sattamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… majjhimesu janapadesu paccājāto hoti. So ca hoti duppañño jaḷo eḷamūgo, nappaṭibalo subhāsitadubbhāsitānamatthamaññātuṃ. Ayaṃ aṭṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, āvuso, tathāgato ca loke na uppanno hoti arahaṃ sammāsambuddho, dhammo ca na desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo, paṭibalo subhāsita-dubbhāsitānamatthamaññātuṃ. Ayaṃ navamo akkhaṇo asamayo brahmacariyavāsāya.
     343. “Nava anupubbavihārā. Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Sabbaso rūpasaññānaṃ samatikkamā …pe… ākāsānañcāyatanaṃ upasampajja viharati. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati.
     344. “Nava anupubbanirodhā. Paṭhamaṃ jhānaṃ samāpannassa kāmasaññā niruddhā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā niruddhā honti. Tatiyaṃ jhānaṃ samāpannassa pīti niruddhā hoti. Catutthaṃ jhānaṃ samāpannassa assāsapassāssā niruddhā honti. Ākāsānañcāyatanaṃ samāpannassa rūpasaññā niruddhā hoti. Viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā niruddhā hoti. Ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā niruddhā hoti. Nevasaññānāsaññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā niruddhā hoti. Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena nava dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Dasakaṃ
     345. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dasa dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame dasa?
     “Dasa nāthakaraṇā dhammā. Idhāvuso, bhikkhu sīlavā hoti. Pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu. Yaṃpāvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati, ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā, yaṃpāvuso, bhikkhu bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Yaṃpāvuso, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato khamo padakkhiṇaggāhī anusāsaniṃ. Yaṃpāvuso, bhikkhu suvaco hoti …pe… padakkhiṇaggāhī anusāsaniṃ. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni, tattha dakkho hoti analaso tatrupāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātuṃ. Yaṃpāvuso, bhikkhu yāni tāni sabrahmacārīnaṃ …pe… alaṃ saṃvidhātuṃ. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu dhammakāmo hoti piyasamudāhāro, abhidhamme abhivinaye uḷārapāmojjo. Yaṃpāvuso, bhikkhu dhammakāmo hoti …pe… uḷārapāmojjo. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso bhikkhu santuṭṭho hoti itarītarehi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi Yaṃpāvuso, bhikkhu santuṭṭho hoti …pe… parikkhārehi. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yaṃpāvuso, bhikkhu āraddhavīriyo viharati …pe… anikkhittadhuro kusalesu dhammesu. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā. Yaṃpāvuso, bhikkhu satimā hoti …pe… saritā anussaritā. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammādukkhakkhayagāminiyā. Yaṃpāvuso, bhikkhu paññavā hoti …pe… sammādukkhakkhayagāminiyā. Ayampi dhammo nāthakaraṇo.
     346. Dasa kasiṇāyatanāni. Pathavīkasiṇameko sañjānāti, uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti… viññāṇakasiṇameko sañjānāti, uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ.
     347. “Dasa akusalakammapathā– pāṇātipāto, adinnādānaṃ, kāmesumicchācāro, musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo, abhijjhā, byāpādo, micchādiṭṭhi.
     “Dasa kusalakammapathā– pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, anabhijjhā, abyāpādo, sammādiṭṭhi.
     348. “Dasa ariyavāsā. Idhāvuso, bhikkhu pañcaṅgavippahīno hoti, chaḷaṅgasamannāgato, ekārakkho, caturāpasseno, paṇunnapaccekasacco, samavayasaṭṭhesano, anāvilasaṅkappo, passaddhakāyasaṅkhāro, suvimuttacitto, suvimuttapañño.
     “Kathañcāvuso, bhikkhu pañcaṅgavippahīno hoti? Idhāvuso, bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Evaṃ kho, āvuso, bhikkhu pañcaṅgavippahīno hoti.
     “Kathañcāvuso, bhikkhu chaḷaṅgasamannāgato hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Evaṃ kho, āvuso, bhikkhu chaḷaṅgasamannāgato hoti.
     “Kathañcāvuso bhikkhu ekārakkho hoti? Idhāvuso, bhikkhu satārakkhena cetasā samannāgato hoti. Evaṃ kho, āvuso, bhikkhu ekārakkho hoti
     “Kathañcāvuso, bhikkhu caturāpasseno hoti? Idhāvuso, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti. Evaṃ kho, āvuso, bhikkhu caturāpasseno hoti.
     “Kathañcāvuso, bhikkhu paṇunnapaccekasacco hoti? Idhāvuso, bhikkhuno yāni tāni puthusamaṇabrāhmaṇānaṃ puthupaccekasaccāni, sabbāni tāni nunnāni honti paṇunnāni cattāni vantāni muttāni pahīnāni paṭinissaṭṭhāni. Evaṃ kho, āvuso, bhikkhu paṇunnapaccekasacco hoti.
     “Kathañcāvuso bhikkhu samavayasaṭṭhesano hoti? Idhāvuso, bhikkhuno kāmesanā pahīnā hoti, bhavesanā pahīnā hoti, brahmacariyesanā paṭippassaddhā. Evaṃ kho, āvuso, bhikkhu samavayasaṭṭhesano hoti.
     “Kathañcāvuso, bhikkhu anāvilasaṅkappo hoti? Idhāvuso, bhikkhuno kāmasaṅkappo pahīno hoti, byāpādasaṅkappo pahīno hoti, vihiṃsāsaṅkappo pahīno hoti. Evaṃ kho, āvuso, bhikkhu anāvilasaṅkappo hoti.
     “Kathañcāvuso, bhikkhu passaddhakāyasaṅkhāro hoti Idhāvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, āvuso, bhikkhu passaddhakāyasaṅkhāro hoti.
     “Kathañcāvuso, bhikkhu suvimuttacitto hoti? Idhāvuso, bhikkhuno rāgā cittaṃ vimuttaṃ hoti, dosā cittaṃ vimuttaṃ hoti, mohā cittaṃ vimuttaṃ hoti. Evaṃ kho, āvuso, bhikkhu suvimuttacitto hoti.
     “Kathañcāvuso, bhikkhu suvimuttapañño hoti? Idhāvuso, bhikkhu ‘rāgo me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. ‘Doso me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. ‘Moho me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. Evaṃ kho, āvuso, bhikkhu suvimuttapañño hoti.
     “Dasa asekkhā dhammā– asekkhā sammādiṭṭhi, asekkho sammāsaṅkappo, asekkhā sammāvācā, asekkho sammākammanto, asekkho sammā-ājīvo, asekkho sammāvāyāmo, asekkhā sammāsati, asekkho sammāsamādhi, asekkhaṃ sammāñāṇaṃ, asekkhā sammāvimutti.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dasa dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.
     349. Atha kho bhagavā uṭṭhahitvā āyasmantaṃ sāriputtaṃ āmantesi– ‘sādhu sādhu, sāriputta, sādhu kho tvaṃ, sāriputta, bhikkhūnaṃ saṅgītipariyāyaṃ abhāsī’ti. Idamavocāyasmā sāriputto, samanuñño satthā ahosi. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Saṅgītisuttaṃ niṭṭhitaṃ dasamaṃ.


長阿含10經

DN.34/(11) Dasuttarasuttaṃ
     350. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti! “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Dasuttaraṃ pavakkhāmi, dhammaṃ nibbānapattiyā;
     Dukkhassantakiriyāya, sabbaganthappamocanaṃ”.
Eko dhammo
     351. “Eko, āvuso, dhammo bahukāro, eko dhammo bhāvetabbo, eko dhammo pariññeyyo, eko dhammo pahātabbo, eko dhammo hānabhāgiyo, eko dhammo visesabhāgiyo, eko dhammo duppaṭivijjho, eko dhammo uppādetabbo, eko dhammo abhiññeyyo, eko dhammo sacchikātabbo.
     (Ka) “katamo eko dhammo bahukāro? Appamādo kusalesu dhammesu. Ayaṃ eko dhammo bahukāro.
     (Kha) “katamo eko dhammo bhāvetabbo? Kāyagatāsati sātasahagatā. Ayaṃ eko dhammo bhāvetabbo.
     (Ga) “katamo eko dhammo pariññeyyo? Phasso sāsavo upādāniyo. Ayaṃ eko dhammo pariññeyyo.
     (Gha) “katamo eko dhammo pahātabbo? Asmimāno. Ayaṃ eko dhammo pahātabbo.
     (Ṅa) “katamo eko dhammo hānabhāgiyo? Ayoniso manasikāro. Ayaṃ eko dhammo hānabhāgiyo.
     (Ca) “katamo eko dhammo visesabhāgiyo? Yoniso manasikāro. Ayaṃ eko dhammo visesabhāgiyo.
     (Cha) “katamo eko dhammo duppaṭivijjho? Ānantariko cetosamādhi. Ayaṃ eko dhammo duppaṭivijjho.
     (Ja) “katamo eko dhammo uppādetabbo? Akuppaṃ ñāṇaṃ. Ayaṃ eko dhammo uppādetabbo.
     (Jha) “katamo eko dhammo abhiññeyyo? Sabbe sattā āhāraṭṭhitikā. Ayaṃ eko dhammo abhiññeyyo.
     (Ña) “katamo eko dhammo sacchikātabbo? Akuppā cetovimutti. Ayaṃ eko dhammo sacchikātabbo.
     “Iti ime dasa dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Dve dhammā
     352. “Dve dhammā bahukārā, dve dhammā bhāvetabbā, dve dhammā pariññeyyā, dve dhammā pahātabbā dve dhammā hānabhāgiyā, dve dhammā visesabhāgiyā, dve dhammā duppaṭivijjhā, dve dhammā uppādetabbā, dve dhammā abhiññeyyā, dve dhammā sacchikātabbā.
     (Ka) “katame dve dhammā bahukārā? Sati ca sampajaññañca. Ime dve dhammā bahukārā.
     (Kha) “katame dve dhammā bhāvetabbā? Samatho ca vipassanā ca. Ime dve dhammā bhāvetabbā.
     (Ga) “katame dve dhammā pariññeyyā? Nāmañca rūpañca. Ime dve dhammā pariññeyyā.
     (Gha) “katame dve dhammā pahātabbā? Avijjā ca bhavataṇhā ca. Ime dve dhammā pahātabbā.
     (Ṅa) “katame dve dhammā hānabhāgiyā? Dovacassatā ca pāpamittatā ca. Ime dve dhammā hānabhāgiyā.
     (Ca) “katame dve dhammā visesabhāgiyā? Sovacassatā ca kalyāṇamittatā ca. Ime dve dhammā visesabhāgiyā.
     (Cha) “katame dve dhammā duppaṭivijjhā? Yo ca hetu yo ca paccayo sattānaṃ saṃkilesāya, yo ca hetu yo ca paccayo sattānaṃ visuddhiyā. Ime dve dhammā duppaṭivijjhā.
     (Ja) “katame dve dhammā uppādetabbā? Dve ñāṇāni– khaye ñāṇaṃ, anuppāde ñāṇaṃ. Ime dve dhammā uppādetabbā.
     (Jha) “katame dve dhammā abhiññeyyā? Dve dhātuyo– saṅkhatā ca dhātu asaṅkhatā ca dhātu. Ime dve dhammā abhiññeyyā.
     (Ña) “katame dve dhammā sacchikātabbā? Vijjā ca vimutti ca. Ime dve dhammā sacchikātabbā.
     “Iti ime vīsati dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Tayo dhammā
     353. “Tayo dhammā bahukārā, tayo dhammā bhāvetabbā …pe… tayo dhammā sacchikātabbā.
     (Ka) “katame tayo dhammā bahukārā? Sappurisasaṃsevo, saddhammassavanaṃ, dhammānudhammappaṭipatti. Ime tayo dhammā bahukārā.
     (Kha) “katame tayo dhammā bhāvetabbā? Tayo samādhī – savitakko savicāro samādhi, avitakko vicāramatto samādhi, avitakko avicāro samādhi. Ime tayo dhammā bhāvetabbā.
     (Ga) “katame tayo dhammā pariññeyyā? Tisso vedanā – sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Ime tayo dhammā pariññeyyā.
     (Gha) “katame tayo dhammā pahātabbā? Tisso taṇhā– kāmataṇhā, bhavataṇhā, vibhavataṇhā. Ime tayo dhammā pahātabbā.
     (Ṅa) “katame tayo dhammā hānabhāgiyā? Tīṇi akusalamūlāni– lobho akusalamūlaṃ, doso akusalamūlaṃ, moho akusalamūlaṃ. Ime tayo dhammā hānabhāgiyā.
     (Ca) “katame tayo dhammā visesabhāgiyā? Tīṇi kusalamūlāni– alobho kusalamūlaṃ, adoso kusalamūlaṃ, amoho kusalamūlaṃ. Ime tayo dhammā visesabhāgiyā.
     (Cha) “katame tayo dhammā duppaṭivijjhā? Tisso nissaraṇiyā dhātuyo– kāmānametaṃ nissaraṇaṃ yadidaṃ nekkhammaṃ, rūpānametaṃ nissaraṇaṃ yadidaṃ arūpaṃ, yaṃ kho pana kiñci bhūtaṃ saṅkhataṃ paṭiccasamuppannaṃ, nirodho tassa nissaraṇaṃ. Ime tayo dhammā duppaṭivijjhā.
     (Ja) “katame tayo dhammā uppādetabbā? Tīṇi ñāṇāni– atītaṃse ñāṇaṃ, anāgataṃse ñāṇaṃ, paccuppannaṃse ñāṇaṃ. Ime tayo dhammā uppādetabbā.
     (Jha) “katame tayo dhammā abhiññeyyā? Tisso dhātuyo– kāmadhātu, rūpadhātu, arūpadhātu. Ime tayo dhammā abhiññeyyā.
     (Ña) “katame tayo dhammā sacchikātabbā? Tisso vijjā– pubbenivāsānussatiñāṇaṃ vijjā, sattānaṃ cutūpapāte ñāṇaṃ vijjā, āsavānaṃ khaye ñāṇaṃ vijjā. Ime tayo dhammā sacchikātabbā.
     “Iti ime tiṃsa dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Cattāro dhammā
     354. “Cattāro dhammā bahukārā, cattāro dhammā bhāvetabbā …pe… cattāro dhammā sacchikātabbā.
     (Ka) “katame cattāro dhammā bahukārā? Cattāri cakkāni– patirūpadesavāso, sappurisūpanissayo, attasammāpaṇidhi, pubbe ca katapuññatā. Ime cattāro dhammā bahukārā.
     (Kha) “katame cattāro dhammā bhāvetabbā? Cattāro satipaṭṭhānā– idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu …pe… citte… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ime cattāro dhammā bhāvetabbā.
     (Ga) “katame cattāro dhammā pariññeyyā? Cattāro āhārā– kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime cattāro dhammā pariññeyyā.
     (Gha) “katame cattāro dhammā pahātabbā? Cattāro oghā – kāmogho, bhavogho, diṭṭhogho, avijjogho. Ime cattāro dhammā pahātabbā.
     (Ṅa) “katame cattāro dhammā hānabhāgiyā? Cattāro yogā– kāmayogo, bhavayogo, diṭṭhiyogo, avijjāyogo. Ime cattāro dhammā hānabhāgiyā.
     (Ca) “katame cattāro dhammā visesabhāgiyā? Cattāro visaññogā– kāmayogavisaṃyogo, bhavayogavisaṃyogo, diṭṭhiyogavisaṃyogo, avijjāyogavisaṃyogo. Ime cattāro dhammā visesabhāgiyā.
     (Cha) “katame cattāro dhammā duppaṭivijjhā? Cattāro samādhī– hānabhāgiyo samādhi, ṭhitibhāgiyo samādhi, visesabhāgiyo samādhi, nibbedhabhāgiyo samādhi. Ime cattāro dhammā duppaṭivijjhā.
     (Ja) “katame cattāro dhammā uppādetabbā? Cattāri ñāṇāni– dhamme ñāṇaṃ, anvaye ñāṇaṃ, pariye ñāṇaṃ, sammutiyā ñāṇaṃ. Ime cattāro dhammā uppādetabbā.
     (Jha) “katame cattāro dhammā abhiññeyyā? Cattāri ariyasaccāni– dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ime cattāro dhammā abhiññeyyā.
     (Ña) “katame cattāro dhammā sacchikātabbā? Cattāri sāmaññaphalāni– sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ Ime cattāro dhammā sacchikātabbā.
     “Iti ime cattārīsadhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Pañca dhammā
     355. “Pañca dhammā bahukārā …pe… pañca dhammā sacchikātabbā.
     (Ka) “katame pañca dhammā bahukārā? Pañca padhāniyaṅgāni– idhāvuso, bhikkhu saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Appābādho hoti appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya. Asaṭho hoti amāyāvī yathābhūtamattānaṃ āvīkattā satthari vā viññūsu vā sabrahmacārīsu. Āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Ime pañca dhammā bahukārā.
     (Kha) “katame pañca dhammā bhāvetabbā? Pañcaṅgiko sammāsamādhi– pītipharaṇatā, sukhapharaṇatā, cetopharaṇatā ālokapharaṇatā, paccavekkhaṇanimittaṃ. Ime pañca dhammā bhāvetabbā.
     (Ga) “katame pañca dhammā pariññeyyā? Pañcupādānakkhandhā – rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho viññāṇupādānakkhandho. Ime pañca dhammā pariññeyyā.
     (Gha) “katame pañca dhammā pahātabbā? Pañca nīvaraṇāni– kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. Ime pañca dhammā pahātabbā.
     (Ṅa) “katame pañca dhammā hānabhāgiyā? Pañca cetokhilā– idhāvuso, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, āvuso, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya Ayaṃ paṭhamo cetokhilo. Puna caparaṃ, āvuso, bhikkhu dhamme kaṅkhati vicikicchati …pe… saṅghe kaṅkhati vicikicchati …pe… sikkhāya kaṅkhati vicikicchati …pe… sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, yo so, āvuso, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Ayaṃ pañcamo cetokhilo. Ime pañca dhammā hānabhāgiyā.
     (Ca) “katame pañca dhammā visesabhāgiyā? Pañcindriyāni– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Ime pañca dhammā visesabhāgiyā.
     (Cha) “katame pañca dhammā duppaṭivijjhā? Pañca nissaraṇiyā dhātuyo– idhāvuso, bhikkhuno kāme manasikaroto kāmesu cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Nekkhammaṃ kho panassa manasikaroto nekkhamme cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ kāmehi. Ye ca kāmapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ kāmānaṃ nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno byāpādaṃ manasikaroto byāpāde cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Abyāpādaṃ kho panassa manasikaroto abyāpāde cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ byāpādena. Ye ca byāpādapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ byāpādassa nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno vihesaṃ manasikaroto vihesāya cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Avihesaṃ kho panassa manasikaroto avihesāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ vihesāya. Ye ca vihesāpaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ vihesāya nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno rūpe manasikaroto rūpesu cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Arūpaṃ kho panassa manasikaroto arūpe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ rūpehi. Ye ca rūpapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ rūpānaṃ nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno sakkāyaṃ manasikaroto sakkāye cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Sakkāyanirodhaṃ kho panassa manasikaroto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ sakkāyena. Ye ca sakkāyapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ sakkāyassa nissaraṇaṃ. Ime pañca dhammā duppaṭivijjhā.
     (Ja) “katame pañca dhammā uppādetabbā? Pañca ñāṇiko sammāsamādhi– ‘ayaṃ samādhi paccuppannasukho ceva āyatiñca sukhavipāko’ti paccattaṃyeva ñāṇaṃ uppajjati. ‘Ayaṃ samādhi ariyo nirāmiso’ti paccattaññeva ñāṇaṃ uppajjati. ‘Ayaṃ samādhi akāpurisasevito’ti paccattaṃyeva ñāṇaṃ uppajjati. ‘Ayaṃ samādhi santo paṇīto paṭippassaddhaladdho ekodibhāvādhigato, na sasaṅkhāraniggayhavāritagato’ti paccattaṃyeva ñāṇaṃ uppajjati. ‘So kho panāhaṃ imaṃ samādhiṃ satova samāpajjāmi sato vuṭṭhahāmī’ti paccattaṃyeva ñāṇaṃ uppajjati. Ime pañca dhammā uppādetabbā.
     (Jha) “katame pañca dhammā abhiññeyyā? Pañca vimuttāyatanāni– idhāvuso, bhikkhuno satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī. Yathā yathā, āvuso, bhikkhuno satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ paṭhamaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti yathā yathā, āvuso, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti. Tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ dutiyaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti. Api ca kho, yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti. Yathā yathā, āvuso, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ tatiyaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti. Api ca kho, yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Yathā yathā āvuso bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ catutthaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati; api ca khvassa aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Yathā yathā, āvuso, bhikkhuno aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammappaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammappaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ pañcamaṃ vimuttāyatanaṃ. Ime pañca dhammā abhiññeyyā.
     (Ña) “katame pañca dhammā sacchikātabbā? Pañca dhammakkhandhā– sīlakkhandho samādhikkhandho, paññākkhandho, vimuttikkhandho, vimuttiñāṇadassanakkhandho. Ime pañca dhammā sacchikātabbā.
     “Iti ime paññāsa dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Cha dhammā
     356. “Cha dhammā bahukārā …pe… cha dhammā sacchikātabbā.
     (Ka) “katame cha dhammā bahukārā? Cha sāraṇīyā dhammā. Idhāvuso, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhuno mettaṃ vacīkammaṃ …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhuno mettaṃ manokammaṃ …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi, tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu, yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni, tathārūpesu sīlesu sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhi sāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo, saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati. Ime cha dhammā bahukārā.
     (Kha) “katame cha dhammā bhāvetabbā? Cha anussatiṭṭhānāni– buddhānussati, dhammānussati, saṅghānussati, sīlānussati, cāgānussati, devatānussati. Ime cha dhammā bhāvetabbā.
     (Ga) “katame cha dhammā pariññeyyā? Cha ajjhattikāni āyatanāni– cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ. Ime cha dhammā pariññeyyā.
     (Gha) “katame cha dhammā pahātabbā? Cha taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā. Ime cha dhammā pahātabbā.
     (Ṅa) “katame cha dhammā hānabhāgiyā? Cha agāravā– idhāvuso, bhikkhu satthari agāravo viharati appatisso. Dhamme …pe… saṅghe… sikkhāya… appamāde… paṭisanthāre agāravo viharati appatisso. Ime cha dhammā hānabhāgiyā.
     (Ca) “katame cha dhammā visesabhāgiyā? Cha gāravā– idhāvuso, bhikkhu satthari sagāravo viharati sappatisso dhamme …pe… saṅghe… sikkhāya… appamāde… paṭisanthāre sagāravo viharati sappatisso. Ime cha dhammā visesabhāgiyā.
     (Cha) “katame cha dhammā duppaṭivijjhā? Cha nissaraṇiyā dhātuyo– idhāvuso, bhikkhu evaṃ vadeyya– ‘mettā hi kho me, cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, atha ca pana me byāpādo cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi. Na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ āvuso anavakāso yaṃ mettāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya. Atha ca panassa byāpādo cittaṃ pariyādāya ṭhassatīti, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, byāpādassa, yadidaṃ mettācetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘karuṇā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me vihesā cittaṃ pariyādāya tiṭṭhatī’ti. So– ‘mā hevaṃ’ tissa vacanīyo, ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi …pe… nissaraṇaṃ hetaṃ, āvuso, vihesāya, yadidaṃ karuṇācetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘muditā hi kho me cetovimutti bhāvitā …pe… atha ca pana me arati cittaṃ pariyādāya tiṭṭhatī’ti. So– ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca …pe… nissaraṇaṃ hetaṃ, āvuso aratiyā, yadidaṃ muditācetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘upekkhā hi kho me cetovimutti bhāvitā …pe… atha ca pana me rāgo cittaṃ pariyādāya tiṭṭhatī’ti. So– ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca …pe… nissaraṇaṃ hetaṃ, āvuso, rāgassa yadidaṃ upekkhācetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘animittā hi kho me cetovimutti bhāvitā …pe… atha ca pana me nimittānusāri viññāṇaṃ hotī’ti. So– ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca …pe… nissaraṇaṃ hetaṃ, āvuso, sabbanimittānaṃ yadidaṃ animittā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘asmīti kho me vigataṃ, ayamahamasmīti na samanupassāmi, atha ca pana me vicikicchākathaṃkathāsallaṃ cittaṃ pariyādāya tiṭṭhatī’ti. So– ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso yaṃ asmīti vigate ayamahamasmīti asamanupassato. Atha ca panassa vicikicchākathaṃkathāsallaṃ cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, vicikicchākathaṃkathāsallassa, yadidaṃ asmimānasamugghāṭo’ti. Ime cha dhammā duppaṭivijjhā.
     (Ja) “katame cha dhammā uppādetabbā? Cha satatavihārā. Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Ime cha dhammā uppādetabbā.
     (Jha) “katame cha dhammā abhiññeyyā? Cha anuttariyāni– dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ, pāricariyānuttariyaṃ, anussatānuttariyaṃ. Ime cha dhammā abhiññeyyā.
     (Ña) “katame cha dhammā sacchikātabbā? Cha abhiññā – idhāvuso, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti bahudhāpi hutvā eko hoti. Āvibhāvaṃ tirobhāvaṃ. Tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse Pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyaṃ. Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca, ye dūre santike ca.
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti, sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāti …pe… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāti.
     “So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti …pe…
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ime cha dhammā sacchikātabbā.
     “Iti ime saṭṭhi dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Satta dhammā
     357. “Satta dhammā bahukārā …pe… satta dhammā sacchikātabbā.
     (Ka) “katame satta dhammā bahukārā? Satta ariyadhanāni– saddhādhanaṃ, sīladhanaṃ, hiridhanaṃ, ottappadhanaṃ, sutadhanaṃ, cāgadhanaṃ, paññādhanaṃ. Ime satta dhammā bahukārā.
     (Kha) “katame satta dhammā bhāvetabbā? Satta sambojjhaṅgā– satisambojjhaṅgo, dhammavicayasambojjhaṅgo, vīriyasambojjhaṅgo, pītisambojjhaṅgo, passaddhisambojjhaṅgo, samādhisambojjhaṅgo, upekkhāsambojjhaṅgo Ime satta dhammā bhāvetabbā.
     (Ga) “katame satta dhammā pariññeyyā? Satta viññāṇaṭṭhitiyo– santāvuso, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti.
     “Santāvuso sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti.
     “Santāvuso, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti.
     “Santāvuso, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catutthī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso rūpasaññānaṃ samatikkamā …pe… ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ chaṭṭhī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ sattamī viññāṇaṭṭhiti. Ime satta dhammā pariññeyyā.
     (Gha) “katame satta dhammā pahātabbā? Sattānusayā– kāmarāgānusayo, paṭighānusayo, diṭṭhānusayo, vicikicchānusayo, mānānusayo, bhavarāgānusayo avijjānusayo. Ime satta dhammā pahātabbā.
     (Ṅa) “katame satta dhammā hānabhāgiyā? Satta asaddhammā– idhāvuso, bhikkhu assaddho hoti, ahiriko hoti, anottappī hoti, appassuto hoti, kusīto hoti, muṭṭhassati hoti, duppañño hoti. Ime satta dhammā hānabhāgiyā.
     (Ca) “katame satta dhammā visesabhāgiyā? Satta saddhammā– idhāvuso, bhikkhu saddho hoti, hirimā hoti, ottappī hoti, bahussuto hoti, āraddhavīriyo hoti, upaṭṭhitassati hoti, paññavā hoti. Ime satta dhammā visesabhāgiyā.
     (Cha) “katame satta dhammā duppaṭivijjhā? Satta sappurisadhammā– idhāvuso, bhikkhu dhammaññū ca hoti atthaññū ca attaññū ca mattaññū ca kālaññū ca parisaññū ca puggalaññū ca. Ime satta dhammā duppaṭivijjhā.
     (Ja) “katame satta dhammā uppādetabbā? Satta saññā – aniccasaññā, anattasaññā, asubhasaññā, ādīnavasaññā, pahānasaññā, virāgasaññā, nirodhasaññā. Ime satta dhammā uppādetabbā.
     (Jha) “katame satta dhammā abhiññeyyā? Satta niddasavatthūni– idhāvuso, bhikkhu sikkhāsamādāne tibbacchando hoti, āyatiñca sikkhāsamādāne avigatapemo. Dhammanisantiyā tibbacchando hoti, āyatiñca dhammanisantiyā avigatapemo. Icchāvinaye tibbacchando hoti, āyatiñca icchāvinaye avigatapemo. Paṭisallāne tibbacchando hoti, āyatiñca paṭisallāne avigatapemo. Vīriyāramme tibbacchando hoti, āyatiñca vīriyāramme avigatapemo. Satinepakke tibbacchando hoti, āyatiñca satinepakke avigatapemo. Diṭṭhipaṭivedhe tibbacchando hoti, āyatiñca diṭṭhipaṭivedhe avigatapemo. Ime satta dhammā abhiññeyyā.
     (Ña) “katame satta dhammā sacchikātabbā? Satta khīṇāsavabalāni– idhāvuso, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yaṃpāvuso, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti, idampi khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno aṅgārakāsūpamā kāmā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāraṃ vivekaṭṭhaṃ nekkhammābhirataṃ byantībhūtaṃ sabbaso āsavaṭṭhāniyehi dhammehi. Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno cattāro satipaṭṭhānā bhāvitā honti subhāvitā Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno pañcindriyāni bhāvitāni honti subhāvitāni. Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno satta bojjhaṅgā bhāvitā honti subhāvitā. Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito. Yaṃpāvuso, khīṇāsavassa bhikkhuno ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito, idampi khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti. Ime satta dhammā sacchikātabbā.
     “Itime sattati dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
     Paṭhamabhāṇavāro niṭṭhito.
Aṭṭha dhammā
     358. “Aṭṭha dhammā bahukārā …pe… aṭṭha dhammā sacchikātabbā.
     (Ka) “katame aṭṭha dhammā bahukārā? Aṭṭha hetū aṭṭha paccayā ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattanti. Katame aṭṭha? Idhāvuso, bhikkhu satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ, yatthassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti pemañca gāravo ca. Ayaṃ paṭhamo hetu paṭhamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya Paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Taṃ kho pana satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ yatthassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti pemañca gāravo ca. Te kālena kālaṃ upasaṅkamitvā paripucchati paripañhati– ‘idaṃ, bhante, kathaṃ? Imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānī karonti, anekavihitesu ca kaṅkhāṭṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Ayaṃ dutiyo hetu dutiyo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya, vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Taṃ kho pana dhammaṃ sutvā dvayena vūpakāsena sampādeti– kāyavūpakāsena ca cittavūpakāsena ca. Ayaṃ tatiyo hetu tatiyo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu. Ayaṃ catuttho hetu catuttho paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Ayaṃ pañcamo hetu pañcamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Ayaṃ chaṭṭho hetu chaṭṭho paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu satimā hoti paramena satinepakkena samannāgato. Cirakatampi cirabhāsitampi saritā anussaritā. Ayaṃ sattamo hetu sattamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu pañcasu upādānakkhandhesu, udayabbayānupassī viharati– ‘iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo; iti vedanā iti vedanāya samudayo iti vedanāya atthaṅgamo; iti saññā iti saññāya samudayo iti saññāya atthaṅgamo; iti saṅkhārā iti saṅkhārānaṃ samudayo iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamo’ti. Ayaṃ aṭṭhamo hetu aṭṭhamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati. Ime aṭṭha dhammā bahukārā.
     (Kha) “katame aṭṭha dhammā bhāvetabbā? Ariyo aṭṭhaṅgiko maggo seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Ime aṭṭha dhammā bhāvetabbā.
     (Ga) “katame aṭṭha dhammā pariññeyyā? Aṭṭha lokadhammā – lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañca. Ime aṭṭha dhammā pariññeyyā.
     (Gha) “katame aṭṭha dhammā pahātabbā? Aṭṭha micchattā micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi. Ime aṭṭha dhammā pahātabbā.
     (Ṅa) “katame aṭṭha dhammā hānabhāgiyā? Aṭṭha kusītavatthūni. Idhāvuso, bhikkhunā kammaṃ kātabbaṃ hoti, tassa evaṃ hoti– ‘kammaṃ kho me kātabbaṃ bhavissati, kammaṃ kho pana me karontassa kāyo kilamissati, handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ paṭhamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā kammaṃ kataṃ hoti Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ, kammaṃ kho pana me karontassa kāyo kilanto, handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ dutiyaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo kho me gantabbo bhavissati, maggaṃ kho pana me gacchantassa kāyo kilamissati, handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ tatiyaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ, maggaṃ kho pana me gacchantassa kāyo kilanto, handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ catutthaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo kilanto akammañño, handāhaṃ nipajjāmī’ti …pe… idaṃ pañcamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ tassa me kāyo garuko akammañño, māsācitaṃ maññe, handāhaṃ nipajjāmī’ti. So nipajjati …pe… idaṃ chaṭṭhaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhuno uppanno hoti appamattako ābādho, tassa evaṃ hoti ‘uppanno kho me ayaṃ appamattako ābādho atthi kappo nipajjituṃ, handāhaṃ nipajjāmī’ti. So nipajjati …pe… idaṃ sattamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gilānāvuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānāvuṭṭhito aciravuṭṭhito gelaññā. Tassa me kāyo dubbalo akammañño, handāhaṃ nipajjāmī’ti. So nipajjati …pe… idaṃ aṭṭhamaṃ kusītavatthu. Ime aṭṭha dhammā hānabhāgiyā.
     (Ca) “katame aṭṭha dhammā visesabhāgiyā? Aṭṭha ārambhavatthūni. Idhāvuso, bhikkhunā kammaṃ kātabbaṃ hoti, tassa evaṃ hoti– ‘kammaṃ kho me kātabbaṃ bhavissati, kammaṃ kho pana me karontena na sukaraṃ buddhānaṃ sāsanaṃ manasikātuṃ, handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. So vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ paṭhamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā kammaṃ kataṃ hoti. Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ, kammaṃ kho panāhaṃ karonto nāsakkhiṃ buddhānaṃ sāsanaṃ manasikātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ dutiyaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo kho me gantabbo bhavissati, maggaṃ kho pana me gacchantena na sukaraṃ buddhānaṃ sāsanaṃ manasikātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ tatiyaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ, maggaṃ kho panāhaṃ gacchanto nāsakkhiṃ buddhānaṃ sāsanaṃ manasikātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ catutthaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ tassa me kāyo lahuko kammañño, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ pañcamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa me kāyo balavā kammañño, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ chaṭṭhaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhuno uppanno hoti appamattako ābādho. Tassa evaṃ hoti– ‘uppanno kho me ayaṃ appamattako ābādho ṭhānaṃ kho panetaṃ vijjati, yaṃ me ābādho pavaḍḍheyya, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ sattamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānā vuṭṭhito aciravuṭṭhito gelaññā, ṭhānaṃ kho panetaṃ vijjati, yaṃ me ābādho paccudāvatteyya, handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. So vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ aṭṭhamaṃ ārambhavatthu. Ime aṭṭha dhammā visesabhāgiyā.
     (Cha) “katame aṭṭha dhammā duppaṭivijjhā? Aṭṭha akkhaṇā asamayā brahmacariyavāsāya. Idhāvuso, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo nirayaṃ upapanno hoti. Ayaṃ paṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, āvuso, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito, ayañca puggalo tiracchānayoniṃ upapanno hoti. Ayaṃ dutiyo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… pettivisayaṃ upapanno hoti. Ayaṃ tatiyo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… aññataraṃ dīghāyukaṃ devanikāyaṃ upapanno hoti. Ayaṃ catuttho akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… paccantimesu janapadesu paccājāto hoti milakkhesu aviññātāresu, yattha natthi gati bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Ayaṃ pañcamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti micchādiṭṭhiko viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ chaṭṭho akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti so ca hoti duppañño jaḷo eḷamūgo, nappaṭibalo subhāsitadubbhāsitānamatthamaññātuṃ. Ayaṃ sattamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo, paṭibalo subhāsitadubbhāsitānamatthamaññātuṃ. Ayaṃ aṭṭhamo akkhaṇo asamayo brahmacariyavāsāya. Ime aṭṭha dhammā duppaṭivijjhā.
     (Ja) “katame aṭṭha dhammā uppādetabbā? Aṭṭha mahāpurisavitakkā– appicchassāyaṃ dhammo, nāyaṃ dhammo mahicchassa. Santuṭṭhassāyaṃ dhammo, nāyaṃ dhammo asantuṭṭhassa. Pavivittassāyaṃ dhammo, nāyaṃ dhammo saṅgaṇikārāmassa. Āraddhavīriyassāyaṃ dhammo, nāyaṃ dhammo kusītassa. Upaṭṭhitasatissāyaṃ dhammo, nāyaṃ dhammo muṭṭhassatissa. Samāhitassāyaṃ dhammo, nāyaṃ dhammo asamāhitassa Paññavato ayaṃ dhammo, nāyaṃ dhammo duppaññassa. Nippapañcassāyaṃ dhammo, nāyaṃ dhammo papañcārāmassāti ime aṭṭha dhammā uppādetabbā.
     (Jha) “katame aṭṭha dhammā abhiññeyyā? Aṭṭha abhibhāyatanāni– ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni ‘tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ, evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ, evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ. Ime aṭṭha dhammā abhiññeyyā.
     (Ña) “katame aṭṭha dhammā sacchikātabbā? Aṭṭha vimokkhā– rūpī rūpāni passati. Ayaṃ paṭhamo vimokkho.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati. Ayaṃ dutiyo vimokkho.
     “Subhanteva adhimutto hoti. Ayaṃ tatiyo vimokkho.
     “Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ catuttho vimokkho.
     “Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ pañcamo vimokkho.
     “Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ chaṭṭho vimokkho.
     “Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ sattamo vimokkho.
     “Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Ayaṃ aṭṭhamo vimokkho. Ime aṭṭha dhammā sacchikātabbā.
     “Iti ime asīti dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Nava dhammā
     359. “Nava dhammā bahukārā …pe… nava dhammā sacchikātabbā.
     (Ka) “katame nava dhammā bahukārā? Nava yonisomanasikāramūlakā dhammā, yonisomanasikaroto pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati, samāhite citte yathābhūtaṃ jānāti passati, yathābhūtaṃ jānaṃ passaṃ nibbindati, nibbindaṃ virajjati, virāgā vimuccati. Ime nava dhammā bahukārā.
     (Kha) “katame nava dhammā bhāvetabbā? Nava pārisuddhipadhāniyaṅgāni– sīlavisuddhi pārisuddhipadhāniyaṅgaṃ, cittavisuddhi pārisuddhipadhāniyaṅgaṃ, diṭṭhivisuddhi pārisuddhipadhāniyaṅgaṃ, kaṅkhāvitaraṇavisuddhi pārisuddhipadhāniyaṅgaṃ, maggāmaggañāṇadassana– visuddhi pārisuddhipadhāniyaṅgaṃ, paṭipadāñāṇadassanavisuddhi pārisuddhipadhāniyaṅgaṃ, ñāṇadassanavisuddhi pārisuddhipadhāniyaṅgaṃ, paññāvisuddhi pārisuddhipadhāniyaṅgaṃ, vimuttivisuddhi pārisuddhipadhāniyaṅgaṃ. Ime nava dhammā bhāvetabbā.
     (Ga) “katame nava dhammā pariññeyyā? Nava sattāvāsā – santāvuso, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamo sattāvāso.
     “Santāvuso sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyo sattāvāso.
     “Santāvuso, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyo sattāvāso.
     “Santāvuso, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catuttho sattāvāso.
     “Santāvuso, sattā asaññino appaṭisaṃvedino, seyyathāpi devā asaññasattā. Ayaṃ pañcamo sattāvāso.
     “Santāvuso, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ chaṭṭho sattāvāso.
     “Santāvuso, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ sattamo sattāvāso.
     “Santāvuso, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ aṭṭhamo sattāvāso.
     “Santāvuso, sattā sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanūpagā. Ayaṃ navamo sattāvāso. Ime nava dhammā pariññeyyā.
     (Gha) “katame nava dhammā pahātabbā? Nava taṇhāmūlakā dhammā– taṇhaṃ paṭicca pariyesanā, pariyesanaṃ paṭicca lābho, lābhaṃ paṭicca vinicchayo, vinicchayaṃ paṭicca chandarāgo chandarāgaṃ paṭicca ajjhosānaṃ, ajjhosānaṃ paṭicca pariggaho, pariggahaṃ paṭicca macchariyaṃ, macchariyaṃ paṭicca ārakkho, ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti. Ime nava dhammā pahātabbā.
     (Ṅa) “katame nava dhammā hānabhāgiyā? Nava āghātavatthūni– ‘anatthaṃ me acarī’ti āghātaṃ bandhati, ‘anatthaṃ me caratī’ti āghātaṃ bandhati, ‘anatthaṃ me carissatī’ti āghātaṃ bandhati; ‘piyassa me manāpassa anatthaṃ acarī’ti āghātaṃ bandhati …pe… ‘anatthaṃ caratī’ti āghātaṃ bandhati …pe… ‘anatthaṃ carissatī’ti āghātaṃ bandhati; ‘appiyassa me amanāpassa atthaṃ acarī’ti āghātaṃ bandhati …pe… ‘atthaṃ caratī’ti āghātaṃ bandhati …pe… ‘atthaṃ carissatī’ti āghātaṃ bandhati. Ime nava dhammā hānabhāgiyā.
     (Ca) “katame nava dhammā visesabhāgiyā? Nava āghātapaṭivinayā– ‘anatthaṃ me acari, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘anatthaṃ me carati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘anatthaṃ me carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘piyassa me manāpassa anatthaṃ acari …pe… anatthaṃ carati …pe… anatthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘appiyassa me amanāpassa atthaṃ acari …pe… atthaṃ carati …pe… atthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti. Ime nava dhammā visesabhāgiyā.
     (Cha) “katame nava dhammā duppaṭivijjhā? Nava nānattā – dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, vedanānānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, pariyesanānānattaṃ paṭicca uppajjati lābhanānattaṃ. Ime nava dhammā duppaṭivijjhā.
     (Ja) “katame nava dhammā uppādetabbā? Nava saññā– asubhasaññā, maraṇasaññā, āhārepaṭikūlasaññā sabbaloke-anabhiratisaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā. Ime nava dhammā uppādetabbā.
     (Jha) “katame nava dhammā abhiññeyyā? Nava anupubbavihārā– idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Sabbaso rūpasaññānaṃ samatikkamā …pe… ākāsānañcāyatanaṃ upasampajja viharati. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Ime nava dhammā abhiññeyyā.
     (Ña) “katame nava dhammā sacchikātabbā? Nava anupubbanirodhā– paṭhamaṃ jhānaṃ samāpannassa kāmasaññā niruddhā hoti, dutiyaṃ jhānaṃ samāpannassa vitakkavicārā niruddhā honti, tatiyaṃ jhānaṃ samāpannassa pīti niruddhā hoti, catutthaṃ jhānaṃ samāpannassa assāsapassāssā niruddhā honti, ākāsānañcāyatanaṃ samāpannassa rūpasaññā niruddhā hoti, viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā niruddhā hoti, ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā niruddhā hoti, nevasaññānāsaññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā niruddhā hoti, saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti. Ime nava dhammā sacchikātabbā.
     “Iti ime navuti dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Dasa dhammā
     360. “Dasa dhammā bahukārā …pe… dasa dhammā sacchikātabbā.
     (Ka) “katame dasa dhammā bahukārā? Dasa nāthakaraṇādhammā– idhāvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu, yaṃpāvuso, bhikkhu sīlavā hoti …pe… sikkhati sikkhāpadesu. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu bahussuto …pe… diṭṭhiyā suppaṭividdhā, yaṃpāvuso, bhikkhu bahussuto …pe… ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Yaṃpāvuso, bhikkhu …pe… kalyāṇasampavaṅko. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato, khamo padakkhiṇaggāhī anusāsaniṃ. Yaṃpāvuso, bhikkhu …pe… anusāsaniṃ. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tattha dakkho hoti analaso tatrupāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ, alaṃ saṃvidhātuṃ. Yaṃpāvuso, bhikkhu …pe… alaṃ saṃvidhātuṃ. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu dhammakāmo hoti piyasamudāhāro abhidhamme abhivinaye uḷārapāmojjo. Yaṃpāvuso, bhikkhu …pe… uḷārapāmojjo. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu santuṭṭho hoti itarītarehi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi. Yaṃpāvuso, bhikkhu …pe… ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu āraddhavīriyo viharati …pe… kusalesu dhammesu. Yaṃpāvuso, bhikkhu …pe… ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu satimā hoti, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yaṃpāvuso, bhikkhu …pe… ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato, ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Yaṃpāvuso, bhikkhu …pe… ayampi dhammo nāthakaraṇo. Ime dasa dhammā bahukārā.
     (Kha) “katame dasa dhammā bhāvetabbā? Dasa kasiṇāyatanāni– pathavīkasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti… viññāṇakasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ Ime dasa dhammā bhāvetabbā.
     (Ga) “katame dasa dhammā pariññeyyā? Dasāyatanāni – cakkhāyatanaṃ, rūpāyatanaṃ, sotāyatanaṃ, saddāyatanaṃ, ghānāyatanaṃ, gandhāyatanaṃ, jivhāyatanaṃ, rasāyatanaṃ, kāyāyatanaṃ, phoṭṭhabbāyatanaṃ. Ime dasa dhammā pariññeyyā.
     (Gha) “katame dasa dhammā pahātabbā? Dasa micchattā– micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi, micchāñāṇaṃ, micchāvimutti. Ime dasa dhammā pahātabbā.
     (Ṅa) “katame dasa dhammā hānabhāgiyā? Dasa akusalakammapathā– pāṇātipāto, adinnādānaṃ, kāmesumicchācāro, musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo, abhijjhā, byāpādo, micchādiṭṭhi. Ime dasa dhammā hānabhāgiyā.
     (Ca) “katame dasa dhammā visesabhāgiyā? Dasa kusalakammapathā– pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, anabhijjhā, abyāpādo, sammādiṭṭhi. Ime dasa dhammā visesabhāgiyā.
     (Cha) “katame dasa dhammā duppaṭivijjhā? Dasa ariyavāsā– idhāvuso bhikkhu pañcaṅgavippahīno hoti, chaḷaṅgasamannāgato, ekārakkho, caturāpasseno, paṇunnapaccekasacco, samavayasaṭṭhesano, anāvilasaṅkappo, passaddhakāyasaṅkhāro, suvimuttacitto, suvimuttapañño.
     “Kathañcāvuso bhikkhu pañcaṅgavippahīno hoti? Idhāvuso, bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Evaṃ kho, āvuso, bhikkhu pañcaṅgavippahīno hoti.
     “Kathañcāvuso, bhikkhu chaḷaṅgasamannāgato hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Evaṃ kho, āvuso, bhikkhu chaḷaṅgasamannāgato hoti.
     “Kathañcāvuso, bhikkhu ekārakkho hoti? Idhāvuso, bhikkhu satārakkhena cetasā samannāgato hoti. Evaṃ kho, āvuso, bhikkhu ekārakkho hoti.
     “Kathañcāvuso, bhikkhu caturāpasseno hoti? Idhāvuso, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti. Evaṃ kho, āvuso, bhikkhu caturāpasseno hoti.
     “Kathañcāvuso, bhikkhu paṇunnapaccekasacco hoti? Idhāvuso, bhikkhuno yāni tāni puthusamaṇabrāhmaṇānaṃ puthupaccekasaccāni, sabbāni tāni nunnāni honti paṇunnāni cattāni vantāni muttāni pahīnāni paṭinissaṭṭhāni. Evaṃ kho, āvuso, bhikkhu paṇunnapaccekasacco hoti.
     “Kathañcāvuso, bhikkhu samavayasaṭṭhesano hoti? Idhāvuso, bhikkhuno kāmesanā pahīnā hoti, bhavesanā pahīnā hoti, brahmacariyesanā paṭippassaddhā. Evaṃ kho, āvuso, bhikkhu samavayasaṭṭhesano hoti.
     “Kathañcāvuso bhikkhu anāvilasaṅkappā hoti? Idhāvuso, bhikkhuno kāmasaṅkappo pahīno hoti, byāpādasaṅkappo pahīno hoti, vihiṃsāsaṅkappo pahīno hoti. Evaṃ kho, āvuso, bhikkhu anāvilasaṅkappo hoti.
     “Kathañcāvuso, bhikkhu passaddhakāyasaṅkhāro hoti? Idhāvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, āvuso, bhikkhu passaddhakāyasaṅkhāro hoti.
     “Kathañcāvuso, bhikkhu suvimuttacitto hoti? Idhāvuso, bhikkhuno rāgā cittaṃ vimuttaṃ hoti, dosā cittaṃ vimuttaṃ hoti, mohā cittaṃ vimuttaṃ hoti. Evaṃ kho, āvuso, bhikkhu suvimuttacitto hoti.
     “Kathañcāvuso, bhikkhu suvimuttapañño hoti? Idhāvuso, bhikkhu ‘rāgo me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. ‘Doso me pahīno …pe… āyatiṃ anuppādadhammo’ti pajānāti. ‘Moho me pahīno …pe… āyatiṃ anuppādadhammo’ti pajānāti. Evaṃ kho, āvuso, bhikkhu suvimuttapañño hoti. Ime dasa dhammā duppaṭivijjhā.
     (Ja) “katame dasa dhammā uppādetabbā? Dasa saññā– asubhasaññā, maraṇasaññā, āhārepaṭikūlasaññā, sabbaloke-anabhiratisaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā. Ime dasa dhammā uppādetabbā.
     (Jha) “katame dasa dhammā abhiññeyyā? Dasa nijjaravatthūni– sammādiṭṭhissa micchādiṭṭhi nijjiṇṇā hoti. Ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, te cassa nijjiṇṇā honti. Sammāsaṅkappassa micchāsaṅkappo …pe… sammāvācassa micchāvācā… sammākammantassa micchākammanto… sammā-ājīvassa micchā-ājīvo… sammāvāyāmassa micchāvāyāmo… sammāsatissa micchāsati… sammāsamādhissa micchāsamādhi… sammāñāṇassa micchāñāṇaṃ nijjiṇṇaṃ hoti. Sammāvimuttissa micchāvimutti nijjiṇṇā hoti. Ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti, te cassa nijjiṇṇā honti. Ime dasa dhammā abhiññeyyā.
     (Ña) “katame dasa dhammā sacchikātabbā? Dasa asekkhā dhammā– asekkhā sammādiṭṭhi, asekkho sammāsaṅkappo, asekkhā sammāvācā, asekkho sammākammanto, asekkho sammā-ājīvo, asekkho sammāvāyāmo, asekkhā sammāsati, asekkho sammāsamādhi, asekkhaṃ sammāñāṇaṃ, asekkhā sammāvimutti. Ime dasa dhammā sacchikātabbā.
     “Iti ime satadhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā”ti. Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Dasuttarasuttaṃ niṭṭhitaṃ ekādasamaṃ.
     Pāthikavaggo niṭṭhito.
     Tassuddānaṃ–
     Pāthiko ca udumbaraṃ, cakkavatti aggaññakaṃ.
     Sampasādanapāsādaṃ, mahāpurisalakkhaṇaṃ.
     Siṅgālāṭānāṭiyakaṃ saṅgīti ca dasuttaraṃ;
     Ekādasahi suttehi, pāthikavaggoti vuccati.
     Pāthikavaggapāḷi niṭṭhitā.
     Tīhi vaggehi paṭimaṇḍito sakalo
     Dīghanikāyo samatto.


長阿含13經

DN.15/(2) Mahānidānasuttaṃ
Paṭiccasamuppādo
     95. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva gambhīro cāyaṃ, bhante, paṭiccasamuppādo gambhīrāvabhāso ca, atha ca pana me uttānakuttānako viya khāyatī”ti. “Mā hevaṃ, ānanda, avaca, mā hevaṃ, ānanda, avaca. Gambhīro cāyaṃ, ānanda, paṭiccasamuppādo gambhīrāvabhāso ca. Etassa, ānanda, dhammassa ananubodhā appaṭivedhā evamayaṃ pajā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati.
     96. “‘Atthi idappaccayā jarāmaraṇan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā jarāmaraṇan’ti iti ce vadeyya, ‘jātipaccayā jarāmaraṇan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā jātī’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā jātī’ti iti ce vadeyya, ‘bhavapaccayā jātī’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā bhavo’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ ‘Kiṃpaccayā bhavo’ti iti ce vadeyya, ‘upādānapaccayā bhavo’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā upādānan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā upādānan’ti iti ce vadeyya, ‘taṇhāpaccayā upādānan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā taṇhā’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā taṇhā’ti iti ce vadeyya, ‘vedanāpaccayā taṇhā’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā vedanā’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā vedanā’ti iti ce vadeyya, ‘phassapaccayā vedanā’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā phasso’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā phasso’ti iti ce vadeyya, ‘nāmarūpapaccayā phasso’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā nāmarūpan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā nāmarūpan’ti iti ce vadeyya, ‘viññāṇapaccayā nāmarūpan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā viññāṇan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā viññāṇan’ti iti ce vadeyya, ‘nāmarūpapaccayā viññāṇan’ti iccassa vacanīyaṃ.
     97. “Iti kho, ānanda, nāmarūpapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     98. “‘Jātipaccayā jarāmaraṇan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā jātipaccayā jarāmaraṇaṃ. Jāti ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– devānaṃ vā devattāya, gandhabbānaṃ vā gandhabbattāya, yakkhānaṃ vā yakkhattāya, bhūtānaṃ vā bhūtattāya, manussānaṃ vā manussattāya, catuppadānaṃ vā catuppadattāya, pakkhīnaṃ vā pakkhittāya, sarīsapānaṃ vā sarīsapattāya, tesaṃ tesañca hi, ānanda, sattānaṃ tadattāya jāti nābhavissa. Sabbaso jātiyā asati jātinirodhā api nu kho jarāmaraṇaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo jarāmaraṇassa, yadidaṃ jāti”.
     99. “‘Bhavapaccayā jātī’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā bhavapaccayā jāti. Bhavo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– kāmabhavo vā rūpabhavo vā arūpabhavo vā, sabbaso bhave asati bhavanirodhā api nu kho jāti paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo jātiyā, yadidaṃ bhavo”.
     100. “‘Upādānapaccayā bhavo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā upādānapaccayā bhavo. Upādānañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici seyyathidaṃ– kāmupādānaṃ vā diṭṭhupādānaṃ vā sīlabbatupādānaṃ vā attavādupādānaṃ vā, sabbaso upādāne asati upādānanirodhā api nu kho bhavo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo bhavassa, yadidaṃ upādānaṃ”.
     101. “‘Taṇhāpaccayā upādānan’ti iti kho panetaṃ vuttaṃ tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā taṇhāpaccayā upādānaṃ. Taṇhā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– rūpataṇhā saddataṇhā gandhataṇhā rasataṇhā phoṭṭhabbataṇhā dhammataṇhā, sabbaso taṇhāya asati taṇhānirodhā api nu kho upādānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo upādānassa, yadidaṃ taṇhā”.
     102. “‘Vedanāpaccayā taṇhā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā vedanāpaccayā taṇhā. Vedanā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– cakkhusamphassajā vedanā sotasamphassajā vedanā ghānasamphassajā vedanā jivhāsamphassajā vedanā kāyasamphassajā vedanā manosamphassajā vedanā, sabbaso vedanāya asati vedanānirodhā api nu kho taṇhā paññāyethā”ti “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo taṇhāya, yadidaṃ vedanā”.
     103. “Iti kho panetaṃ, ānanda, vedanaṃ paṭicca taṇhā, taṇhaṃ paṭicca pariyesanā, pariyesanaṃ paṭicca lābho, lābhaṃ paṭicca vinicchayo, vinicchayaṃ paṭicca chandarāgo, chandarāgaṃ paṭicca ajjhosānaṃ, ajjhosānaṃ paṭicca pariggaho, pariggahaṃ paṭicca macchariyaṃ, macchariyaṃ paṭicca ārakkho. Ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti.
     104. “‘Ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivāda-tuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavantī’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti. Ārakkho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso ārakkhe asati ārakkhanirodhā api nu kho daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhaveyyun”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādānaṃ anekesaṃ pāpakānaṃ akusalānaṃ dhammānaṃ sambhavāya yadidaṃ ārakkho.
     105. “‘Macchariyaṃ paṭicca ārakkho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā macchariyaṃ paṭicca ārakkho. Macchariyañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici sabbaso macchariye asati macchariyanirodhā api nu kho ārakkho paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo ārakkhassa, yadidaṃ macchariyaṃ”.
     106. “‘Pariggahaṃ paṭicca macchariyan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā pariggahaṃ paṭicca macchariyaṃ. Pariggaho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso pariggahe asati pariggahanirodhā api nu kho macchariyaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo macchariyassa, yadidaṃ pariggaho”.
     107. “‘Ajjhosānaṃ paṭicca pariggaho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ajjhosānaṃ paṭicca pariggaho. Ajjhosānañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso ajjhosāne asati ajjhosānanirodhā api nu kho pariggaho paññāyethā”ti “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo pariggahassa– yadidaṃ ajjhosānaṃ”.
     108. “‘Chandarāgaṃ paṭicca ajjhosānan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā chandarāgaṃ paṭicca ajjhosānaṃ. Chandarāgo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso chandarāge asati chandarāganirodhā api nu kho ajjhosānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo ajjhosānassa, yadidaṃ chandarāgo”.
     109. “‘Vinicchayaṃ paṭicca chandarāgo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā vinicchayaṃ paṭicca chandarāgo. Vinicchayo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso vinicchaye asati vinicchayanirodhā api nu kho chandarāgo paññāyethā”ti? “No hetaṃ bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo chandarāgassa, yadidaṃ vinicchayo”.
     110. “‘Lābhaṃ paṭicca vinicchayo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā lābhaṃ paṭicca vinicchayo. Lābho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso lābhe asati lābhanirodhā api nu kho vinicchayo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo vinicchayassa, yadidaṃ lābho”.
     111. “‘Pariyesanaṃ paṭicca lābho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā pariyesanaṃ paṭicca lābho. Pariyesanā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso pariyesanāya asati pariyesanānirodhā api nu kho lābho paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo lābhassa, yadidaṃ pariyesanā”.
     112. “‘Taṇhaṃ paṭicca pariyesanā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā taṇhaṃ paṭicca pariyesanā. Taṇhā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā, sabbaso taṇhāya asati taṇhānirodhā api nu kho pariyesanā paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo pariyesanāya, yadidaṃ taṇhā. Iti kho, ānanda, ime dve dhammā dvayena vedanāya ekasamosaraṇā bhavanti”.
     113. “‘Phassapaccayā vedanā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ‘phassapaccayā vedanā. Phasso ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– cakkhusamphasso sotasamphasso ghānasamphasso jivhāsamphasso kāyasamphasso manosamphasso, sabbaso phasse asati phassanirodhā api nu kho vedanā paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo vedanāya, yadidaṃ phasso”.
     114. “‘Nāmarūpapaccayā phasso’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā nāmarūpapaccayā phasso. Yehi, ānanda, ākārehi yehi liṅgehi yehi nimittehi yehi uddesehi nāmakāyassa paññatti hoti, tesu ākāresu tesu liṅgesu tesu nimittesu tesu uddesesu asati api nu kho rūpakāye adhivacanasamphasso paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi yehi liṅgehi yehi nimittehi yehi uddesehi rūpakāyassa paññatti hoti, tesu ākāresu …pe… tesu uddesesu asati api nu kho nāmakāye paṭighasamphasso paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi …pe… yehi uddesehi nāmakāyassa ca rūpakāyassa ca paññatti hoti tesu ākāresu …pe… tesu uddesesu asati api nu kho adhivacanasamphasso vā paṭighasamphasso vā paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi …pe… yehi uddesehi nāmarūpassa paññatti hoti, tesu ākāresu …pe… tesu uddesesu asati api nu kho phasso paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo phassassa, yadidaṃ nāmarūpaṃ”.
     115. “‘Viññāṇapaccayā nāmarūpan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā viññāṇapaccayā nāmarūpaṃ. Viññāṇañca hi, ānanda, mātukucchismiṃ na okkamissatha, api nu kho nāmarūpaṃ mātukucchismiṃ samuccissathā”ti? “No hetaṃ, bhante”. “Viññāṇañca hi, ānanda, mātukucchismiṃ okkamitvā vokkamissatha, api nu kho nāmarūpaṃ itthattāya abhinibbattissathā”ti? “No hetaṃ, bhante”. “Viññāṇañca hi, ānanda, daharasseva sato vocchijjissatha kumārakassa vā kumārikāya vā, api nu kho nāmarūpaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjissathā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo nāmarūpassa– yadidaṃ viññāṇaṃ”.
     116. “‘Nāmarūpapaccayā viññāṇan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā nāmarūpapaccayā viññāṇaṃ. Viññāṇañca hi, ānanda, nāmarūpe patiṭṭhaṃ na labhissatha, api nu kho āyatiṃ jātijarāmaraṇaṃ dukkhasamudayasambhavo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo viññāṇassa yadidaṃ nāmarūpaṃ. Ettāvatā kho, ānanda, jāyetha vā jīyetha vā mīyetha vā cavetha vā upapajjetha vā. Ettāvatā adhivacanapatho, ettāvatā niruttipatho, ettāvatā paññattipatho, ettāvatā paññāvacaraṃ, ettāvatā vaṭṭaṃ vattati itthattaṃ paññāpanāya yadidaṃ nāmarūpaṃ saha viññāṇena aññamaññapaccayatā pavattati.
Attapaññatti
     117. “Kittāvatā ca, ānanda, attānaṃ paññapento paññapeti? Rūpiṃ vā hi, ānanda, parittaṃ attānaṃ paññapento paññapeti– “rūpī me paritto attā”ti. Rūpiṃ vā hi ānanda, anantaṃ attānaṃ paññapento paññapeti– ‘rūpī me ananto attā’ti. Arūpiṃ vā hi, ānanda, parittaṃ attānaṃ paññapento paññapeti– ‘arūpī me paritto attā’ti. Arūpiṃ vā hi, ānanda, anantaṃ attānaṃ paññapento paññapeti– ‘arūpī me ananto attā’ti.
     118. “Tatrānanda, yo so rūpiṃ parittaṃ attānaṃ paññapento paññapeti. Etarahi vā so rūpiṃ parittaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so rūpiṃ parittaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ parittattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so rūpiṃ anantaṃ attānaṃ paññapento paññapeti. Etarahi vā so rūpiṃ anantaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so rūpiṃ anantaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ anantattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ parittaṃ attānaṃ paññapento paññapeti. Etarahi vā so arūpiṃ parittaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so arūpiṃ parittaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ parittattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ anantaṃ attānaṃ paññapento paññapeti. Etarahi vā so arūpiṃ anantaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so arūpiṃ anantaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ anantattānudiṭṭhi anusetīti iccālaṃ vacanāya. Ettāvatā kho, ānanda, attānaṃ paññapento paññapeti.
Na-attapaññatti
     119. “Kittāvatā ca, ānanda, attānaṃ na paññapento na paññapeti? Rūpiṃ vā hi, ānanda, parittaṃ attānaṃ na paññapento na paññapeti– ‘rūpī me paritto attā’ti. Rūpiṃ vā hi, ānanda, anantaṃ attānaṃ na paññapento na paññapeti– ‘rūpī me ananto attā’ti. Arūpiṃ vā hi, ānanda, parittaṃ attānaṃ na paññapento na paññapeti– ‘arūpī me paritto attā’ti. Arūpiṃ vā hi, ānanda, anantaṃ attānaṃ na paññapento na paññapeti– ‘arūpī me ananto attā’ti.
     120. “Tatrānanda, yo so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ parittattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda yo so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ anantattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ parittattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ anantattānudiṭṭhi nānusetīti iccālaṃ vacanāya. Ettāvatā kho, ānanda, attānaṃ na paññapento na paññapeti.
Attasamanupassanā
     121. “Kittāvatā ca, ānanda, attānaṃ samanupassamāno samanupassati? Vedanaṃ vā hi, ānanda, attānaṃ samanupassamāno samanupassati– ‘vedanā me attā’ti. ‘Na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti iti vā hi, ānanda, attānaṃ samanupassamāno samanupassati. ‘Na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti iti vā hi, ānanda, attānaṃ samanupassamāno samanupassati.
     122. “Tatrānanda, yo so evamāha– ‘vedanā me attā’ti, so evamassa vacanīyo– ‘tisso kho imā, āvuso, vedanā– sukhā vedanā dukkhā vedanā adukkhamasukhā vedanā. Imāsaṃ kho tvaṃ tissannaṃ vedanānaṃ katamaṃ attato samanupassasī’ti? Yasmiṃ, ānanda, samaye sukhaṃ vedanaṃ vedeti, neva tasmiṃ samaye dukkhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; sukhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, ānanda, samaye dukkhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; dukkhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, ānanda, samaye adukkhamasukhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na dukkhaṃ vedanaṃ vedeti; adukkhamasukhaṃyeva tasmiṃ samaye vedanaṃ vedeti.
     123. “Sukhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Dukkhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Adukkhamasukhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Tassa sukhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva sukhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Dukkhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva dukkhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Adukkhamasukhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva adukkhamasukhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Iti so diṭṭheva dhamme aniccasukhadukkhavokiṇṇaṃ uppādavayadhammaṃ attānaṃ samanupassamāno samanupassati, yo so evamāha– ‘vedanā me attā’ti. Tasmātihānanda, etena petaṃ nakkhamati– ‘vedanā me attā’ti samanupassituṃ.
     124. “Tatrānanda yo so evamāha– ‘na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti, so evamassa vacanīyo– ‘yattha panāvuso, sabbaso vedayitaṃ natthi api nu kho, tattha “ayamahamasmī”ti siyā’”ti “No hetaṃ, bhante”. “Tasmātihānanda, etena petaṃ nakkhamati– ‘na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti samanupassituṃ.
     125. “Tatrānanda yo so evamāha– ‘na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti. So evamassa vacanīyo– vedanā ca hi, āvuso, sabbena sabbaṃ sabbathā sabbaṃ aparisesā nirujjheyyuṃ. Sabbaso vedanāya asati vedanānirodhā api nu kho tattha ‘ayamahamasmī’ti siyā”ti? ‘No hetaṃ, bhante”. “Tasmātihānanda, etena petaṃ nakkhamati– “na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti samanupassituṃ.
     126. “Yato kho, ānanda, bhikkhu neva vedanaṃ attānaṃ samanupassati, nopi appaṭisaṃvedanaṃ attānaṃ samanupassati, nopi ‘attā me vediyati, vedanādhammo hi me attā’ti samanupassati. So evaṃ na samanupassanto na ca kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Evaṃ vimuttacittaṃ kho, ānanda, bhikkhuṃ yo evaṃ vadeyya– ‘hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Na hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Hoti ca na ca hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Neva hoti na na hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. Taṃ kissa hetu? Yāvatā, ānanda, adhivacanaṃ yāvatā adhivacanapatho, yāvatā nirutti yāvatā niruttipatho, yāvatā paññatti yāvatā paññattipatho, yāvatā paññā yāvatā paññāvacaraṃ, yāvatā vaṭṭaṃ yāvatā vaṭṭati, tadabhiññāvimutto bhikkhu, tadabhiññāvimuttaṃ bhikkhuṃ ‘na jānāti na passati itissa diṭṭhī’ti, tadakallaṃ.
Satta viññāṇaṭṭhiti
     127. “Satta kho, ānanda, viññāṇaṭṭhitiyo, dve āyatanāni. Katamā satta? Santānanda, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā, ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti. Santānanda, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti. Santānanda, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti. Santānanda, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catutthī viññāṇaṭṭhiti. Santānanda, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamī viññāṇaṭṭhiti Santānanda, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ chaṭṭhī viññāṇaṭṭhiti. Santānanda, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ sattamī viññāṇaṭṭhiti. Asaññasattāyatanaṃ nevasaññānāsaññāyatanameva dutiyaṃ.
     128. “Tatrānanda, yāyaṃ paṭhamā viññāṇaṭṭhiti nānattakāyā nānattasaññino, seyyathāpi manussā, ekacce ca devā, ekacce ca vinipātikā. Yo nu kho, ānanda, tañca pajānāti, tassā ca samudayaṃ pajānāti, tassā ca atthaṅgamaṃ pajānāti, tassā ca assādaṃ pajānāti, tassā ca ādīnavaṃ pajānāti, tassā ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante …”pe… “tatrānanda, yamidaṃ asaññasattāyatanaṃ. Yo nu kho, ānanda, tañca pajānāti, tassa ca samudayaṃ pajānāti, tassa ca atthaṅgamaṃ pajānāti, tassa ca assādaṃ pajānāti, tassa ca ādīnavaṃ pajānāti, tassa ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante”. “Tatrānanda, yamidaṃ nevasaññānāsaññāyatanaṃ. Yo nu kho, ānanda, tañca pajānāti, tassa ca samudayaṃ pajānāti, tassa ca atthaṅgamaṃ pajānāti, tassa ca assādaṃ pajānāti, tassa ca ādīnavaṃ pajānāti, tassa ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante”. Yato kho, ānanda, bhikkhu imāsañca sattannaṃ viññāṇaṭṭhitīnaṃ imesañca dvinnaṃ āyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādā vimutto hoti, ayaṃ vuccatānanda, bhikkhu paññāvimutto.
Aṭṭha vimokkhā
     129. “Aṭṭha kho ime, ānanda, vimokkhā. Katame aṭṭha? Rūpī rūpāni passati ayaṃ paṭhamo vimokkho. Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati, ayaṃ dutiyo vimokkho. Subhanteva adhimutto hoti, ayaṃ tatiyo vimokkho. Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ catuttho vimokkho. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ pañcamo vimokkho. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ chaṭṭho vimokkho. Sabbaso ākiñcaññāyatanaṃ samatikkamma ‘nevasaññānāsaññā’yatanaṃ upasampajja viharati, ayaṃ sattamo vimokkho. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ayaṃ aṭṭhamo vimokkho. Ime kho, ānanda, aṭṭha vimokkhā.
     130. “Yato kho, ānanda, bhikkhu ime aṭṭha vimokkhe anulomampi samāpajjati, paṭilomampi samāpajjati, anulomapaṭilomampi samāpajjati, yatthicchakaṃ yadicchakaṃ yāvaticchakaṃ samāpajjatipi vuṭṭhātipi. Āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, ayaṃ vuccatānanda, bhikkhu ubhatobhāgavimutto. Imāya ca ānanda ubhatobhāgavimuttiyā aññā ubhatobhāgavimutti uttaritarā vā paṇītatarā vā natthī”ti. Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahānidānasuttaṃ niṭṭhitaṃ dutiyaṃ.


長阿含14經

DN.21/(8) Sakkapañhasuttaṃ
     344. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā magadhesu viharati, pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Tena kho pana samayena sakkassa devānamindassa ussukkaṃ udapādi bhagavantaṃ dassanāya. Atha kho sakkassa devānamindassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharati arahaṃ sammāsambuddho”ti? Addasā kho sakko devānamindo bhagavantaṃ magadhesu viharantaṃ pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Disvāna deve tāvatiṃse āmantesi– “ayaṃ, mārisā, bhagavā magadhesu viharati, pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Yadi pana, mārisā, mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti? “Evaṃ bhaddantavā”ti kho devā tāvatiṃsā sakkassa devānamindassa paccassosuṃ.
     345. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “ayaṃ, tāta pañcasikha, bhagavā magadhesu viharati pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Yadi pana tāta pañcasikha, mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti? “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā beluvapaṇḍuvīṇaṃ ādāya sakkassa devānamindassa anucariyaṃ upāgami.
     346. Atha kho sakko devānamindo devehi tāvatiṃsehi parivuto pañcasikhena gandhabbadevaputtena purakkhato seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya; evameva devesu tāvatiṃsesu antarahito magadhesu pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate paccuṭṭhāsi. Tena kho pana samayena vediyako pabbato atiriva obhāsajāto hoti ambasaṇḍā ca brāhmaṇagāmo yathā taṃ devānaṃ devānubhāvena. Apissudaṃ parito gāmesu manussā evamāhaṃsu– “ādittassu nāmajja vediyako pabbato jhāyatisu nāmajja vediyako pabbato jalatisu nāmajja vediyako pabbato kiṃsu nāmajja vediyako pabbato atiriva obhāsajāto ambasaṇḍā ca brāhmaṇagāmo”ti saṃviggā lomahaṭṭhajātā ahesuṃ.
     347. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “durupasaṅkamā kho, tāta pañcasikha, tathāgatā mādisena, jhāyī jhānaratā, tadantaraṃ paṭisallīnā. Yadi pana tvaṃ, tāta pañcasikha, bhagavantaṃ paṭhamaṃ pasādeyyāsi, tayā, tāta, paṭhamaṃ pasāditaṃ pacchā mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti. “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā beluvapaṇḍuvīṇaṃ ādāya yena indasālaguhā tenupasaṅkami; upasaṅkamitvā “ettāvatā me bhagavā neva atidūre bhavissati nāccāsanne, saddañca me sossatī”ti ekamantaṃ aṭṭhāsi.
Pañcasikhagītagāthā
     348. Ekamantaṃ ṭhito kho pañcasikho gandhabbadevaputto beluvapaṇḍuvīṇaṃ assāvesi, imā ca gāthā abhāsi buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā–
     “Vande te pitaraṃ bhadde, timbaruṃ sūriyavacchase;
     Yena jātāsi kalyāṇī, ānandajananī mama.
     “Vātova sedataṃ kanto, pānīyaṃva pipāsato;
     Aṅgīrasi piyāmesi, dhammo arahatāmiva.
     “Āturasseva bhesajjaṃ, bhojanaṃva jighacchato;
     Parinibbāpaya maṃ bhadde, jalantamiva vārinā.
     “Sītodakaṃ pokkharaṇiṃ, yuttaṃ kiñjakkhareṇunā;
     Nāgo ghammābhitattova, ogāhe te thanūdaraṃ.
     “Accaṅkusova nāgova, jitaṃ me tuttatomaraṃ;
     Kāraṇaṃ nappajānāmi, sammatto lakkhaṇūruyā.
     “Tayi gedhitacittosmi, cittaṃ vipariṇāmitaṃ;
     Paṭigantuṃ na sakkomi, vaṅkaghastova ambujo.
     “Vāmūru saja maṃ bhadde, saja maṃ mandalocane;
     Palissaja maṃ kalyāṇi, etaṃ me abhipatthitaṃ.
     “Appako vata me santo, kāmo vellitakesiyā;
     Anekabhāvo samuppādi, arahanteva dakkhiṇā.
     “Yaṃ me atthi kataṃ puññaṃ, arahantesu tādisu;
     Taṃ me sabbaṅgakalyāṇi, tayā saddhiṃ vipaccataṃ.
     “Yaṃ me atthi kataṃ puññaṃ, asmiṃ pathavimaṇḍale;
     Taṃ me sabbaṅgakalyāṇi, tayā saddhiṃ vipaccataṃ.
     “Sakyaputtova jhānena, ekodi nipako sato;
     Amataṃ muni jigīsāno, tamahaṃ sūriyavacchase.
     “Yathāpi muni nandeyya, patvā sambodhimuttamaṃ;
     Evaṃ nandeyyaṃ kalyāṇi, missībhāvaṃ gato tayā.
     “Sakko ce me varaṃ dajjā, tāvatiṃsānamissaro;
     Tāhaṃ bhadde vareyyāhe, evaṃ kāmo daḷho mama.
     “Sālaṃva na ciraṃ phullaṃ, pitaraṃ te sumedhase;
     Vandamāno namassāmi, yassā setādisī pajā”ti.
     349. Evaṃ vutte bhagavā pañcasikhaṃ gandhabbadevaputtaṃ etadavoca– “saṃsandati kho te, pañcasikha, tantissaro gītassarena, gītassaro ca tantissarena; na ca pana te pañcasikha, tantissaro gītassaraṃ ativattati, gītassaro ca tantissaraṃ. Kadā saṃyūḷhā pana te, pañcasikha, imā gāthā buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā”ti? “Ekamidaṃ, bhante, samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho Tena kho panāhaṃ, bhante, samayena bhaddā nāma sūriyavacchasā timbaruno gandhabbarañño dhītā, tamabhikaṅkhāmi. Sā kho pana, bhante, bhaginī parakāminī hoti; sikhaṇḍī nāma mātalissa saṅgāhakassa putto, tamabhikaṅkhati. Yato kho ahaṃ, bhante, taṃ bhaginiṃ nālatthaṃ kenaci pariyāyena. Athāhaṃ beluvapaṇḍuvīṇaṃ ādāya yena timbaruno gandhabbarañño nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā beluvapaṇḍuvīṇaṃ assāvesiṃ, imā ca gāthā abhāsiṃ buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā–
     “Vande te pitaraṃ bhadde, timbaruṃ sūriyavacchase;
     Yena jātāsi kalyāṇī, ānandajananī mama. …Pe…
     Sālaṃva na ciraṃ phullaṃ, pitaraṃ te sumedhase;
     Vandamāno namassāmi, yassā setādisī pajā”ti.
     “Evaṃ vutte, bhante, bhaddā sūriyavacchasā maṃ etadavoca– ‘na kho me, mārisa, so bhagavā sammukhā diṭṭho api ca sutoyeva me so bhagavā devānaṃ tāvatiṃsānaṃ sudhammāyaṃ sabhāyaṃ upanaccantiyā. Yato kho tvaṃ, mārisa, taṃ bhagavantaṃ kittesi, hotu no ajja samāgamo’ti. Soyeva no, bhante, tassā bhaginiyā saddhiṃ samāgamo ahosi. Na ca dāni tato pacchā”ti.
Sakkūpasaṅkama
     350. Atha kho sakkassa devānamindassa etadahosi – “paṭisammodati pañcasikho gandhabbadevaputto bhagavatā, bhagavā ca pañcasikhenā”ti. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “abhivādehi me tvaṃ, tāta pañcasikha, bhagavantaṃ– ‘sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī’ti”. “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā bhagavantaṃ abhivādeti– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. “Evaṃ sukhī hotu, pañcasikha, sakko devānamindo sāmacco saparijano; sukhakāmā hi devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā”ti.
     351. Evañca pana tathāgatā evarūpe mahesakkhe yakkhe abhivadanti. Abhivadito sakko devānamindo bhagavato indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Devāpi tāvatiṃsā indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Pañcasikhopi gandhabbadevaputto indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi.
     Tena kho pana samayena indasālaguhā visamā santī samā samapādi, sambādhā santī urundā samapādi, andhakāro guhāyaṃ antaradhāyi, āloko udapādi yathā taṃ devānaṃ devānubhāvena.
     352. Atha kho bhagavā sakkaṃ devānamindaṃ etadavoca – “acchariyamidaṃ āyasmato kosiyassa, abbhutamidaṃ āyasmato kosiyassa tāva bahukiccassa bahukaraṇīyassa yadidaṃ idhāgamanan”ti. “Cirapaṭikāhaṃ, bhante, bhagavantaṃ dassanāya upasaṅkamitukāmo; api ca devānaṃ tāvatiṃsānaṃ kehici kehici kiccakaraṇīyehi byāvaṭo; evāhaṃ nāsakkhiṃ bhagavantaṃ dassanāya upasaṅkamituṃ. Ekamidaṃ, bhante, samayaṃ bhagavā sāvatthiyaṃ viharati salaḷāgārake. Atha khvāhaṃ, bhante, sāvatthiṃ agamāsiṃ bhagavantaṃ dassanāya. Tena kho pana, bhante, samayena bhagavā aññatarena samādhinā nisinno hoti, bhūjati ca nāma vessavaṇassa mahārājassa paricārikā bhagavantaṃ paccupaṭṭhitā hoti, pañjalikā namassamānā tiṭṭhati. Atha khvāhaṃ, bhante, bhūjatiṃ etadavocaṃ ‘abhivādehi me tvaṃ, bhagini, bhagavantaṃ– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. Evaṃ vutte, bhante, sā bhūjati maṃ etadavoca– ‘akālo kho, mārisa, bhagavantaṃ dassanāya; paṭisallīno bhagavā’ti. ‘Tena hī, bhagini, yadā bhagavā tamhā samādhimhā vuṭṭhito hoti, atha mama vacanena bhagavantaṃ abhivādehi– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. Kacci me sā, bhante, bhaginī bhagavantaṃ abhivādesi? Sarati bhagavā tassā bhaginiyā vacanan”ti? “Abhivādesi maṃ sā, devānaminda, bhaginī, sarāmahaṃ tassā bhaginiyā vacanaṃ. Api cāhaṃ āyasmato nemisaddena tamhā samādhimhā vuṭṭhito”ti. “Ye te, bhante, devā amhehi paṭhamataraṃ tāvatiṃsakāyaṃ upapannā, tesaṃ me sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘yadā tathāgatā loke uppajjanti arahanto sammāsambuddhā, dibbā kāyā paripūrenti, hāyanti asurakāyā’ti. Taṃ me idaṃ, bhante, sakkhidiṭṭhaṃ yato tathāgato loke uppanno arahaṃ sammāsambuddho, dibbā kāyā paripūrenti, hāyanti asurakāyāti.
Gopakavatthu
     353. “Idheva, bhante, kapilavatthusmiṃ gopikā nāma sakyadhītā ahosi buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārinī. Sā itthittaṃ virājetvā purisattaṃ bhāvetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā. Devānaṃ tāvatiṃsānaṃ sahabyataṃ amhākaṃ puttattaṃ ajjhupagatā. Tatrapi naṃ evaṃ jānanti– ‘gopako devaputto, gopako devaputto’ti. Aññepi, bhante, tayo bhikkhū bhagavati brahmacariyaṃ caritvā hīnaṃ gandhabbakāyaṃ upapannā. Te pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārayamānā amhākaṃ upaṭṭhānaṃ āgacchanti amhākaṃ pāricariyaṃ. Te amhākaṃ upaṭṭhānaṃ āgate amhākaṃ pāricariyaṃ gopako devaputto paṭicodesi ‘kutomukhā nāma tumhe mārisā, tassa bhagavato dhammaṃ assuttha – ahañhi nāma itthikā samānā buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārinī itthittaṃ virājetvā purisattaṃ bhāvetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā, devānaṃ tāvatiṃsānaṃ sahabyataṃ sakkassa devānamindassa puttattaṃ ajjhupagatā. Idhāpi maṃ evaṃ jānanti “gopako devaputto gopako devaputto’ti. Tumhe pana, mārisā, bhagavati brahmacariyaṃ caritvā hīnaṃ gandhabbakāyaṃ upapannā. Duddiṭṭharūpaṃ vata, bho, addasāma, ye mayaṃ addasāma sahadhammike hīnaṃ gandhabbakāyaṃ upapanne’ti. Tesaṃ, bhante, gopakena devaputtena paṭicoditānaṃ dve devā diṭṭheva dhamme satiṃ paṭilabhiṃsu kāyaṃ brahmapurohitaṃ, eko pana devo kāme ajjhāvasi.
     354.“‘Upāsikā cakkhumato ahosiṃ,
     Nāmampi mayhaṃ ahu ‘gopikā’ti.
     Buddhe ca dhamme ca abhippasannā,
     Saṅghañcupaṭṭhāsiṃ pasannacittā.
     “‘Tasseva buddhassa sudhammatāya,
     Sakkassa puttomhi mahānubhāvo.
     Mahājutīko tidivūpapanno,
     Jānanti maṃ idhāpi ‘gopako’ti.
     “‘Athaddasaṃ bhikkhavo diṭṭhapubbe,
     Gandhabbakāyūpagate vasīne.
     Imehi te gotamasāvakāse,
     Ye ca mayaṃ pubbe manussabhūtā.
     “‘Annena pānena upaṭṭhahimhā,
     Pādūpasaṅgayha sake nivesane.
     Kutomukhā nāma ime bhavanto,
     Buddhassa dhammāni paṭiggahesuṃ.
     “‘Paccattaṃ veditabbo hi dhammo,
     Sudesito cakkhumatānubuddho.
     Ahañhi tumheva upāsamāno,
     Sutvāna ariyāna subhāsitāni.
     “‘Sakkassa puttomhi mahānubhāvo,
     Mahājutīko tidivūpapanno.
     Tumhe pana seṭṭhamupāsamānā,
     Anuttaraṃ brahmacariyaṃ caritvā.
     “‘Hīnaṃ kāyaṃ upapannā bhavanto,
     Anānulomā bhavatūpapatti.
     Duddiṭṭharūpaṃ vata addasāma,
     Sahadhammike hīnakāyūpapanne.
     “‘Gandhabbakāyūpagatā bhavanto,
     Devānamāgacchatha pāricariyaṃ.
     Agāre vasato mayhaṃ,
     Imaṃ passa visesataṃ.
     “‘Itthī hutvā svajja pumomhi devo,
     Dibbehi kāmehi samaṅgibhūto’.
     Te coditā gotamasāvakena,
     Saṃvegamāpādu samecca gopakaṃ.
     “‘Handa viyāyāma byāyāma,
     Mā no mayaṃ parapessā ahumhā’.
     Tesaṃ duve vīriyamārabhiṃsu,
     Anussaraṃ gotamasāsanāni.
     “Idheva cittāni virājayitvā,
     Kāmesu ādīnavamaddasaṃsu.
     Te kāmasaṃyojanabandhanāni,
     Pāpimayogāni duraccayāni.
     “Nāgova sannāni guṇāni chetvā,
     Deve tāvatiṃse atikkamiṃsu.
     Sa-indā devā sapajāpatikā,
     Sabbe sudhammāya sabhāyupaviṭṭhā.
     “Tesaṃ nisinnānaṃ abhikkamiṃsu,
     Vīrā virāgā virajaṃ karontā.
     Te disvā saṃvegamakāsi vāsavo,
     Devābhibhū devagaṇassa majjhe.
     “‘Imehi te hīnakāyūpapannā,
     Deve tāvatiṃse abhikkamanti’.
     Saṃvegajātassa vaco nisamma,
     So gopako vāsavamajjhabhāsi.
     “‘Buddho janindatthi manussaloke,
     Kāmābhibhū sakyamunīti ñāyati.
     Tasseva te puttā satiyā vihīnā,
     Coditā mayā te satimajjhalatthuṃ.
     “‘Tiṇṇaṃ tesaṃ āvasinettha eko,
     Gandhabbakāyūpagato vasīno.
     Dve ca sambodhipathānusārino,
     Devepi hīḷenti samāhitattā.
     “‘Etādisī dhammappakāsanettha,
     Na tattha kiṃkaṅkhati koci sāvako.
     Nitiṇṇa-oghaṃ vicikicchachinnaṃ,
     Buddhaṃ namassāma jinaṃ janindaṃ’.
     “Yaṃ te dhammaṃ idhaññāya,
     Visesaṃ ajjhagaṃsu te.
     Kāyaṃ brahmapurohitaṃ,
     Duve tesaṃ visesagū.
     “Tassa dhammassa pattiyā,
     Āgatamhāsi mārisa.
     Katāvakāsā bhagavatā,
     Pañhaṃ pucchemu mārisā”ti.
     355. Atha kho bhagavato etadahosi– “dīgharattaṃ visuddho kho ayaṃ yakkho, yaṃ kiñci maṃ pañhaṃ pucchissati, sabbaṃ taṃ atthasañhitaṃyeva pucchissati, no anatthasañhitaṃ. Yañcassāhaṃ puṭṭho byākarissāmi, taṃ khippameva ājānissatī”ti.
     356. Atha kho bhagavā sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Puccha vāsava maṃ pañhaṃ, yaṃ kiñci manasicchasi;
     Tassa tasseva pañhassa, ahaṃ antaṃ karomi te”ti.
Paṭhamabhāṇavāro niṭṭhito
     357. Katāvakāso sakko devānamindo bhagavatā imaṃ bhagavantaṃ paṭhamaṃ pañhaṃ apucchi–
     “Kiṃ saṃyojanā nu kho, mārisa, devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā, te– ‘averā adaṇḍā asapattā abyāpajjā viharemu averino’ti iti ca nesaṃ hoti, atha ca pana saverā sadaṇḍā sasapattā sabyāpajjā viharanti saverino”ti? Itthaṃ sakko devānamindo bhagavantaṃ pañhaṃ apucchi. Tassa bhagavā pañhaṃ puṭṭho byākāsi–
     “Issāmacchariyasaṃyojanā kho, devānaminda, devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā, te– ‘averā adaṇḍā asapattā abyāpajjā viharemu averino’ti iti ca nesaṃ hoti, atha ca pana saverā sadaṇḍā sasapattā sabyāpajjā viharanti saverino”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     358. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Issāmacchariyaṃ pana, mārisa, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ; kismiṃ sati issāmacchariyaṃ hoti; kismiṃ asati issāmacchariyaṃ na hotī”ti? “Issāmacchariyaṃ kho, devānaminda, piyāppiyanidānaṃ piyāppiyasamudayaṃ piyāppiyajātikaṃ piyāppiyapabhavaṃ; piyāppiye sati issāmacchariyaṃ hoti, piyāppiye asati issāmacchariyaṃ na hotī”ti.
     “Piyāppiyaṃ kho pana, mārisa, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ; kismiṃ sati piyāppiyaṃ hoti; kismiṃ asati piyāppiyaṃ na hotī”ti? “Piyāppiyaṃ kho, devānaminda, chandanidānaṃ chandasamudayaṃ chandajātikaṃ chandapabhavaṃ; chande sati piyāppiyaṃ hoti; chande asati piyāppiyaṃ na hotī”ti.
     “Chando kho pana, mārisa, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo; kismiṃ sati chando hoti; kismiṃ asati chando na hotī”ti? “Chando kho, devānaminda, vitakkanidāno vitakkasamudayo vitakkajātiko vitakkapabhavo; vitakke sati chando hoti; vitakke asati chando na hotī”ti.
     “Vitakko kho pana, mārisa, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo; kismiṃ sati vitakko hoti; kismiṃ asati vitakko na hotī”ti? “Vitakko kho, devānaminda, papañcasaññāsaṅkhānidāno papañcasaññāsaṅkhāsamudayo papañcasaññāsaṅkhā-jātiko papañcasaññāsaṅkhāpabhavo; papañcasaññāsaṅkhāya sati vitakko hoti; papañcasaññāsaṅkhāya asati vitakko na hotī”ti.
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu papañcasaññāsaṅkhānirodha-sāruppagāminiṃ paṭipadaṃ paṭipanno hotī”ti?
Vedanākammaṭṭhānaṃ
     359. “Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi.
     360. “Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā somanassaṃ ‘imaṃ kho me somanassaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ somanassaṃ na sevitabbaṃ. Tattha yaṃ jaññā somanassaṃ ‘imaṃ kho me somanassaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ somanassaṃ sevitabbaṃ. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     361. “Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi asevitabbampīti. Iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā domanassaṃ ‘imaṃ kho me domanassaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ domanassaṃ na sevitabbaṃ. Tattha yaṃ jaññā domanassaṃ ‘imaṃ kho me domanassaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ domanassaṃ sevitabbaṃ. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampī’ti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     362. “Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā upekkhaṃ ‘imaṃ kho me upekkhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpā upekkhā na sevitabbā. Tattha yaṃ jaññā upekkhaṃ ‘imaṃ kho me upekkhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpā upekkhā sevitabbā. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     363. “Evaṃ paṭipanno kho, devānaminda, bhikkhu papañcasaññāsaṅkhānirodhasāruppagāminiṃ paṭipadaṃ paṭipanno hotī”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata, tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
Pātimokkhasaṃvaro
     364. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu pātimokkhasaṃvarāya paṭipanno hotī”ti? “Kāyasamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Vacīsamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Pariyesanaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbam”pi.
     “Kāyasamācāraṃpāhaṃ devānaminda, duvidhena vadāmi sevitabbampi asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā kāyasamācāraṃ ‘imaṃ kho me kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo kāyasamācāro na sevitabbo. Tattha yaṃ jaññā kāyasamācāraṃ ‘imaṃ kho me kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo kāyasamācāro sevitabbo. Kāyasamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Vacīsamācāraṃpāhaṃ devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti. Iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā vacīsamācāraṃ ‘imaṃ kho me vacīsamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo vacīsamācāro na sevitabbo. Tattha yaṃ jaññā vacīsamācāraṃ ‘imaṃ kho me vacīsamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo vacīsamācāro sevitabbo. Vacīsamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Pariyesanaṃpāhaṃ devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā pariyesanaṃ ‘imaṃ kho me pariyesanaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpā pariyesanā na sevitabbā. Tattha yaṃ jaññā pariyesanaṃ ‘imaṃ kho me pariyesanaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpā pariyesanā sevitabbā. Pariyesanaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Evaṃ paṭipanno kho, devānaminda, bhikkhu pātimokkhasaṃvarāya paṭipanno hotī”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
Indriyasaṃvaro
     365. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu indriyasaṃvarāya paṭipanno hotī”ti? “Cakkhuviññeyyaṃ rūpaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Sotaviññeyyaṃ saddaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Ghānaviññeyyaṃ gandhaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Jivhāviññeyyaṃ rasaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Kāyaviññeyyaṃ phoṭṭhabbaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Manoviññeyyaṃ dhammaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampī”ti.
     Evaṃ vutte, sakko devānamindo bhagavantaṃ etadavoca–
     “Imassa kho ahaṃ, bhante, bhagavatā saṅkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. Yathārūpaṃ, bhante, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ cakkhuviññeyyaṃ rūpaṃ na sevitabbaṃ Yathārūpañca kho, bhante, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpaṃ cakkhuviññeyyaṃ rūpaṃ sevitabbaṃ. Yathārūpañca kho, bhante, sotaviññeyyaṃ saddaṃ sevato …pe… ghānaviññeyyaṃ gandhaṃ sevato… jivhāviññeyyaṃ rasaṃ sevato… kāyaviññeyyaṃ phoṭṭhabbaṃ sevato… manoviññeyyaṃ dhammaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpo manoviññeyyo dhammo na sevitabbo. Yathārūpañca kho, bhante, manoviññeyyaṃ dhammaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpo manoviññeyyo dhammo sevitabbo.
     “Imassa kho me, bhante, bhagavatā saṅkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānato tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     366. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Sabbeva nu kho, mārisa, samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti? “Na kho, devānaminda, sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti.
     “Kasmā pana, mārisa, na sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti? “Anekadhātu nānādhātu kho, devānaminda, loko. Tasmiṃ anekadhātunānādhātusmiṃ loke yaṃ yadeva sattā dhātuṃ abhinivisanti, taṃ tadeva thāmasā parāmāsā abhinivissa voharanti– ‘idameva saccaṃ moghamaññan’ti. Tasmā na sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti.
     “Sabbeva nu kho, mārisa, samaṇabrāhmaṇā accantaniṭṭhā Accantayogakkhemī accantabrahmacārī accantapariyosānā”ti? “Na kho, devānaminda, sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti.
     “Kasmā pana, mārisa, na sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti? “Ye kho, devānaminda, bhikkhū taṇhāsaṅkhayavimuttā te accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā. Tasmā na sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti.
     Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     367. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ etadavoca–
     “Ejā, bhante, rogo, ejā gaṇḍo, ejā sallaṃ, ejā imaṃ purisaṃ parikaḍḍhati tassa tasseva bhavassa abhinibbattiyā. Tasmā ayaṃ puriso uccāvacamāpajjati Yesāhaṃ, bhante, pañhānaṃ ito bahiddhā aññesu samaṇabrāhmaṇesu okāsakammampi nālatthaṃ, te me bhagavatā byākatā. Dīgharattānusayitañca pana me vicikicchākathaṃkathāsallaṃ, tañca bhagavatā abbuḷhan”ti.
     “Abhijānāsi no tvaṃ, devānaminda, ime pañhe aññe samaṇabrāhmaṇe pucchitā”ti? “Abhijānāmahaṃ, bhante, ime pañhe aññe samaṇabrāhmaṇe pucchitā”ti. “Yathā kathaṃ pana te, devānaminda, byākaṃsu? Sace te agaru bhāsassū”ti. “Na kho me, bhante, garu yatthassa bhagavā nisinno bhagavantarūpo vā”ti. “Tena hi, devānaminda, bhāsassū”ti. “Yesvāhaṃ, bhante maññāmi samaṇabrāhmaṇā āraññikā pantasenāsanāti, tyāhaṃ upasaṅkamitvā ime pañhe pucchāmi, te mayā puṭṭhā na sampāyanti, asampāyantā mamaṃyeva paṭipucchanti– ‘ko nāmo āyasmā’ti? Tesāhaṃ puṭṭho byākaromi – ‘ahaṃ kho, mārisa, sakko devānamindo’ti. Te mamaṃyeva uttari paṭipucchanti– ‘kiṃ panāyasmā, devānaminda, kammaṃ katvā imaṃ ṭhānaṃ patto’ti? Tesāhaṃ yathāsutaṃ yathāpariyattaṃ dhammaṃ desemi. Te tāvatakeneva attamanā honti– ‘sakko ca no devānamindo diṭṭho, yañca no apucchimhā, tañca no byākāsī’ti. Te aññadatthu mamaṃyeva sāvakā sampajjanti, na cāhaṃ tesaṃ. Ahaṃ kho pana, bhante, bhagavato sāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti
Somanassapaṭilābhakathā
     368. “Abhijānāsi no tvaṃ, devānaminda, ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti? “Abhijānāmahaṃ bhante, ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti. “Yathā kathaṃ pana tvaṃ, devānaminda, abhijānāsi ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti?
     “Bhūtapubbaṃ, bhante, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhante, saṅgāme devā jiniṃsu, asurā parājayiṃsu. Tassa mayhaṃ, bhante, taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmassa etadahosi– ‘yā ceva dāni dibbā ojā yā ca asurā ojā, ubhayametaṃ devā paribhuñjissantī’ti. So kho pana me, bhante, vedapaṭilābho somanassapaṭilābho sadaṇḍāvacaro sasatthāvacaro na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Yo kho pana me ayaṃ, bhante, bhagavato dhammaṃ sutvā vedapaṭilābho somanassapaṭilābho, so adaṇḍāvacaro asatthāvacaro ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.
     369. “Kiṃ pana tvaṃ, devānaminda, atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedesī”ti? “Cha kho ahaṃ, bhante, atthavase sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Idheva tiṭṭhamānassa, devabhūtassa me sato;
     Punarāyu ca me laddho, evaṃ jānāhi mārisa.
     “Imaṃ kho ahaṃ, bhante, paṭhamaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Cutāhaṃ diviyā kāyā, āyuṃ hitvā amānusaṃ;
     Amūḷho gabbhamessāmi, yattha me ramatī mano.
     “Imaṃ kho ahaṃ, bhante, dutiyaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Svāhaṃ amūḷhapaññassa, viharaṃ sāsane rato;
     Ñāyena viharissāmi, sampajāno paṭissato.
     “Imaṃ kho ahaṃ, bhante, tatiyaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Ñāyena me carato ca, sambodhi ce bhavissati;
     Aññātā viharissāmi, sveva anto bhavissati.
     “Imaṃ kho ahaṃ, bhante, catutthaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Cutāhaṃ mānusā kāyā, āyuṃ hitvāna mānusaṃ;
     Puna devo bhavissāmi, devalokamhi uttamo.
     “Imaṃ kho ahaṃ, bhante, pañcamaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Te paṇītatarā devā, akaniṭṭhā yasassino;
     Antime vattamānamhi, so nivāso bhavissati.
     “Imaṃ kho ahaṃ, bhante, chaṭṭhaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Ime kho ahaṃ, bhante, cha atthavase sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     370.“Apariyositasaṅkappo vicikiccho kathaṃkathī.
     Vicariṃ dīghamaddhānaṃ, anvesanto tathāgataṃ.
     “Yassu maññāmi samaṇe, pavivittavihārino;
     Sambuddhā iti maññāno, gacchāmi te upāsituṃ.
     “‘Kathaṃ ārādhanā hoti, kathaṃ hoti virādhanā’;
     Iti puṭṭhā na sampāyanti, magge paṭipadāsu ca.
     “Tyassu yadā maṃ jānanti, sakko devānamāgato;
     Tyassu mameva pucchanti, ‘kiṃ katvā pāpuṇī idaṃ’.
     “Tesaṃ yathāsutaṃ dhammaṃ, desayāmi jane sutaṃ;
     Tena attamanā honti, ‘diṭṭho no vāsavoti ca’.
     “Yadā ca buddhamaddakkhiṃ, vicikicchāvitāraṇaṃ;
     Somhi vītabhayo ajja, sambuddhaṃ payirupāsiya.
     “Taṇhāsallassa hantāraṃ, buddhaṃ appaṭipuggalaṃ;
     Ahaṃ vande mahāvīraṃ, buddhamādiccabandhunaṃ.
     “Yaṃ karomasi brahmuno, samaṃ devehi mārisa;
     Tadajja tuyhaṃ kassāma, handa sāmaṃ karoma te.
     “Tvameva asi sambuddho, tuvaṃ satthā anuttaro;
     Sadevakasmiṃ lokasmiṃ, natthi te paṭipuggalo”ti.
     371. Atha kho sakko devānamindo pañcasikhaṃ gandhabbaputtaṃ āmantesi– “bahūpakāro kho mesi tvaṃ, tāta pañcasikha, yaṃ tvaṃ bhagavantaṃ paṭhamaṃ pasādesi. Tayā, tāta, paṭhamaṃ pasāditaṃ pacchā mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkamimhā arahantaṃ sammāsambuddhaṃ. Pettike vā ṭhāne ṭhapayissāmi gandhabbarājā bhavissasi, bhaddañca te sūriyavacchasaṃ dammi, sā hi te abhipatthitā”ti.
     Atha kho sakko devānamindo pāṇinā pathaviṃ parāmasitvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne sakkassa devānamindassa virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti. Aññesañca asītiyā devatāsahassānaṃ iti ye sakkena devānamindena ajjhiṭṭhapañhā puṭṭhā te bhagavatā byākatā. Tasmā imassa veyyākaraṇassa sakkapañhātveva adhivacananti.
     Sakkapañhasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


長阿含15經

DN.24/(1) Pāthikasuttaṃ
Sunakkhattavatthu
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mallesu viharati anupiyaṃ nāma mallānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya anupiyaṃ piṇḍāya pāvisi. Atha kho bhagavato etadahosi– “atippago kho tāva anupiyāyaṃ piṇḍāya carituṃ. Yaṃnūnāhaṃ yena bhaggavagottassa paribbājakassa ārāmo, yena bhaggavagotto paribbājako tenupasaṅkameyyan”ti.
     2. Atha kho bhagavā yena bhaggavagottassa paribbājakassa ārāmo, yena bhaggavagotto paribbājako tenupasaṅkami. Atha kho bhaggavagotto paribbājako bhagavantaṃ etadavoca– “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā, idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Bhaggavagottopi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhaggavagotto paribbājako bhagavantaṃ etadavoca– “purimāni, bhante, divasāni purimatarāni sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ etadavoca– ‘paccakkhāto dāni mayā, bhaggava, bhagavā. Na dānāhaṃ bhagavantaṃ uddissa viharāmī’ti. Kaccetaṃ, bhante, tatheva, yathā sunakkhatto licchaviputto avacā”ti? “Tatheva kho etaṃ, bhaggava, yathā sunakkhatto licchaviputto avaca”.
     3. Purimāni, bhaggava, divasāni purimatarāni sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, bhaggava, sunakkhatto licchaviputto maṃ etadavoca– ‘paccakkhāmi dānāhaṃ, bhante, bhagavantaṃ. Na dānāhaṃ, bhante, bhagavantaṃ uddissa viharissāmī’ti. ‘Evaṃ vutte, ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘api nu tāhaṃ, sunakkhatta, evaṃ avacaṃ, ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhī’ti? ‘No hetaṃ, bhante’. ‘Tvaṃ vā pana maṃ evaṃ avaca– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmī’ti? ‘No hetaṃ, bhante’. ‘Iti kira, sunakkhatta, nevāhaṃ taṃ vadāmi– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhīti. Napi kira maṃ tvaṃ vadesi– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmīti. Evaṃ sante, moghapurisa, ko santo kaṃ paccācikkhasi? Passa, moghapurisa, yāvañca te idaṃ aparaddhan’ti.
     4. ‘Na hi pana me, bhante, bhagavā uttarimanussadhammā iddhipāṭihāriyaṃ karotī’ti. ‘Api nu tāhaṃ, sunakkhatta, evaṃ avacaṃ– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhi, ahaṃ te uttarimanussadhammā iddhipāṭihāriyaṃ karissāmī’ti? ‘No hetaṃ, bhante’. ‘Tvaṃ vā pana maṃ evaṃ avaca– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmi, bhagavā me uttarimanussadhammā iddhipāṭihāriyaṃ karissatī’ti? ‘No hetaṃ, bhante’. ‘Iti kira, sunakkhatta, nevāhaṃ taṃ vadāmi– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhi, ahaṃ te uttarimanussadhammā iddhipāṭihāriyaṃ karissāmī’ti; napi kira maṃ tvaṃ vadesi– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmi, bhagavā me uttarimanussadhammā iddhipāṭihāriyaṃ karissatī’ti. Evaṃ sante, moghapurisa ko santo kaṃ paccācikkhasi? Taṃ kiṃ maññasi, sunakkhatta, kate vā uttarimanussadhammā iddhipāṭihāriye akate vā uttarimanussadhammā iddhipāṭihāriye yassatthāya mayā dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā’ti? ‘Kate vā, bhante, uttarimanussadhammā iddhipāṭihāriye akate vā uttarimanussadhammā iddhipāṭihāriye yassatthāya bhagavatā dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā’ti. ‘Iti kira, sunakkhatta, kate vā uttarimanussadhammā iddhipāṭihāriye, akate vā uttarimanussadhammā iddhipāṭihāriye, yassatthāya mayā dhammo desito, so niyyāti takkarassa sammā dukkhakkhayāya. Tatra, sunakkhatta, kiṃ uttarimanussadhammā iddhipāṭihāriyaṃ kataṃ karissati? Passa, moghapurisa, yāvañca te idaṃ aparaddhan’ti.
     5. ‘Na hi pana me, bhante, bhagavā aggaññaṃ paññapetī’ti? ‘Api nu tāhaṃ, sunakkhatta, evaṃ avacaṃ– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhi, ahaṃ te aggaññaṃ paññapessāmī’ti? ‘No hetaṃ, bhante’. ‘Tvaṃ vā pana maṃ evaṃ avaca– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmi, bhagavā me aggaññaṃ paññapessatī’ti? ‘No hetaṃ, bhante’. ‘Iti kira, sunakkhatta, nevāhaṃ taṃ vadāmi– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhi, ahaṃ te aggaññaṃ paññapessāmīti. Napi kira maṃ tvaṃ vadesi– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmi, bhagavā me aggaññaṃ paññapessatī’ti. Evaṃ sante, moghapurisa, ko santo kaṃ paccācikkhasi? Taṃ kiṃ maññasi, sunakkhatta, paññatte vā aggaññe, apaññatte vā aggaññe, yassatthāya mayā dhammo desito, so niyyāti takkarassa sammā dukkhakkhayāyā’ti? ‘Paññatte vā, bhante, aggaññe, apaññatte vā aggaññe, yassatthāya bhagavatā dhammo desito, so niyyāti takkarassa sammā dukkhakkhayāyā’ti. ‘Iti kira, sunakkhatta, paññatte vā aggaññe, apaññatte vā aggaññe, yassatthāya mayā dhammo desito, so niyyāti takkarassa sammā dukkhakkhayāya. Tatra, sunakkhatta, kiṃ aggaññaṃ paññattaṃ karissati? Passa, moghapurisa, yāvañca te idaṃ aparaddhaṃ’.
     6. ‘Anekapariyāyena kho te, sunakkhatta, mama vaṇṇo bhāsito vajjigāme– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. Iti kho te, sunakkhatta, anekapariyāyena mama vaṇṇo bhāsito vajjigāme.
     ‘Anekapariyāyena kho te, sunakkhatta, dhammassa vaṇṇo bhāsito vajjigāme– svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhīti. Iti kho te, sunakkhatta, anekapariyāyena dhammassa vaṇṇo bhāsito vajjigāme.
     ‘Anekapariyāyena kho te, sunakkhatta, saṅghassa vaṇṇo bhāsito vajjigāme– suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho, āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassāti. Iti kho te, sunakkhatta, anekapariyāyena saṅghassa vaṇṇo bhāsito vajjigāme.
     ‘Ārocayāmi kho te, sunakkhatta, paṭivedayāmi kho te, sunakkhatta. Bhavissanti kho te, sunakkhatta, vattāro, no visahi sunakkhatto licchaviputto samaṇe gotame brahmacariyaṃ carituṃ, so avisahanto sikkhaṃ paccakkhāya hīnāyāvattoti. Iti kho te, sunakkhatta, bhavissanti vattāro’ti.
     Evaṃ pi kho, bhaggava, sunakkhatto licchaviputto mayā vuccamāno apakkameva imasmā dhammavinayā, yathā taṃ āpāyiko nerayiko.
Korakkhattiyavatthu
     7. “Ekamidāhaṃ, bhaggava, samayaṃ thūlūsu viharāmi uttarakā nāma thūlūnaṃ nigamo. Atha khvāhaṃ, bhaggava, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sunakkhattena licchaviputtena pacchāsamaṇena uttarakaṃ piṇḍāya pāvisiṃ. Tena kho pana samayena acelo korakkhattiyo kukkuravatiko catukkuṇḍiko chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādati, mukheneva bhuñjati. Addasā kho, bhaggava, sunakkhatto licchaviputto acelaṃ korakkhattiyaṃ kukkuravatikaṃ catukkuṇḍikaṃ chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādantaṃ mukheneva bhuñjantaṃ. Disvānassa etadahosi– ‘sādhurūpo vata, bho, ayaṃ samaṇo catukkuṇḍiko chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādati, mukheneva bhuñjatī’ti.
     “Atha khvāhaṃ, bhaggava, sunakkhattassa licchaviputtassa cetasā cetoparivitakkamaññāya sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘tvampi nāma, moghapurisa, samaṇo sakyaputtiyo paṭijānissasī’ti! ‘Kiṃ pana maṃ, bhante, bhagavā evamāha– ‘tvampi nāma, moghapurisa, samaṇo sakyaputtiyo paṭijānissasī’ti? ‘Nanu te, sunakkhatta, imaṃ acelaṃ korakkhattiyaṃ kukkuravatikaṃ catukkuṇḍikaṃ chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādantaṃ mukheneva bhuñjantaṃ disvāna etadahosi– sādhurūpo vata, bho, ayaṃ samaṇo catukkuṇḍiko chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādati, mukheneva bhuñjatī’ti? ‘Evaṃ, bhante. Kiṃ pana, bhante, bhagavā arahattassa maccharāyatī’ti? ‘Na kho ahaṃ, moghapurisa, arahattassa maccharāyāmi. Api ca, tuyhevetaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ, taṃ pajaha. Mā te ahosi dīgharattaṃ ahitāya dukkhāya. Yaṃ kho panetaṃ, sunakkhatta, maññasi acelaṃ korakkhattiyaṃ– sādhurūpo ayaṃ samaṇoti. So sattamaṃ divasaṃ alasakena kālaṅkarissati. Kālaṅkato ca kālakañcikā nāma asurā sabbanihīno asurakāyo, tatra upapajjissati. Kālaṅkatañca naṃ bīraṇatthambake susāne chaḍḍessanti. Ākaṅkhamāno ca tvaṃ, sunakkhatta, acelaṃ korakkhattiyaṃ upasaṅkamitvā puccheyyāsi– jānāsi, āvuso korakkhattiya, attano gatinti? Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ te acelo korakkhattiyo byākarissati– jānāmi, āvuso sunakkhatta, attano gatiṃ; kālakañcikā nāma asurā sabbanihīno asurakāyo, tatrāmhi upapannoti.
     “Atha kho, bhaggava, sunakkhatto licchaviputto yena acelo korakkhattiyo tenupasaṅkami; upasaṅkamitvā acelaṃ korakkhattiyaṃ etadavoca ‘byākato khosi, āvuso korakkhattiya, samaṇena gotamena– acelo korakkhattiyo sattamaṃ divasaṃ alasakena kālaṅkarissati. Kālaṅkato ca kālakañcikā nāma asurā sabbanihīno asurakāyo tatra upapajjissati. Kālaṅkatañca naṃ bīraṇatthambake susāne chaḍḍessantī’ti. Yena tvaṃ, āvuso korakkhattiya, mattaṃ mattañca bhattaṃ bhuñjeyyāsi, mattaṃ mattañca pānīyaṃ piveyyāsi. Yathā samaṇassa gotamassa micchā assa vacanan’ti.
     8. “Atha kho, bhaggava, sunakkhatto licchaviputto ekadvīhikāya sattarattindivāni gaṇesi, yathā taṃ tathāgatassa asaddahamāno. Atha kho, bhaggava, acelo korakkhattiyo sattamaṃ divasaṃ alasakena kālamakāsi. Kālaṅkato ca kālakañcikā nāma asurā sabbanihīno asurakāyo, tatra upapajji. Kālaṅkatañca naṃ bīraṇatthambake susāne chaḍḍesuṃ.
     9. “Assosi kho, bhaggava, sunakkhatto licchaviputto– ‘acelo kira korakkhattiyo alasakena kālaṅkato bīraṇatthambake susāne chaḍḍito’ti. Atha kho, bhaggava, sunakkhatto licchaviputto yena bīraṇatthambakaṃ susānaṃ, yena acelo korakkhattiyo tenupasaṅkami; upasaṅkamitvā acelaṃ korakkhattiyaṃ tikkhattuṃ pāṇinā ākoṭesi– ‘jānāsi, āvuso korakkhattiya, attano gatin’ti? Atha kho, bhaggava, acelo korakkhattiyo pāṇinā piṭṭhiṃ paripuñchanto vuṭṭhāsi. ‘Jānāmi, āvuso sunakkhatta, attano gatiṃ. Kālakañcikā nāma asurā sabbanihīno asurakāyo, tatrāmhi upapanno’ti vatvā tattheva uttāno papati.
     10. “Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhaggava sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘taṃ kiṃ maññasi, sunakkhatta, yatheva te ahaṃ acelaṃ korakkhattiyaṃ ārabbha byākāsiṃ, tatheva taṃ vipākaṃ, aññathā vā’ti? ‘Yatheva me, bhante, bhagavā acelaṃ korakkhattiyaṃ ārabbha byākāsi, tatheva taṃ vipākaṃ, no aññathā’ti. ‘Taṃ kiṃ maññasi, sunakkhatta, yadi evaṃ sante kataṃ vā hoti uttarimanussadhammā iddhipāṭihāriyaṃ, akataṃ vāti? ‘Addhā kho, bhante, evaṃ sante kataṃ hoti uttarimanussadhammā iddhipāṭihāriyaṃ, no akatan’ti. ‘Evampi kho maṃ tvaṃ, moghapurisa, uttarimanussadhammā iddhipāṭihāriyaṃ karontaṃ evaṃ vadesi– na hi pana me, bhante, bhagavā uttarimanussadhammā iddhipāṭihāriyaṃ karotīti. Passa, moghapurisa, yāvañca te idaṃ aparaddhan’ti. “Evampi kho, bhaggava, sunakkhatto licchaviputto mayā vuccamāno apakkameva imasmā dhammavinayā, yathā taṃ āpāyiko nerayiko.
Acelakaḷāramaṭṭakavatthu
     11. “Ekamidāhaṃ, bhaggava, samayaṃ vesāliyaṃ viharāmi mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena acelo kaḷāramaṭṭako vesāliyaṃ paṭivasati lābhaggappatto ceva yasaggappatto ca vajjigāme. Tassa sattavatapadāni samattāni samādinnāni honti – ‘yāvajīvaṃ acelako assaṃ, na vatthaṃ paridaheyyaṃ, yāvajīvaṃ brahmacārī assaṃ, na methunaṃ dhammaṃ paṭiseveyyaṃ, yāvajīvaṃ surāmaṃseneva yāpeyyaṃ, na odanakummāsaṃ bhuñjeyyaṃ. Puratthimena vesāliṃ udenaṃ nāma cetiyaṃ, taṃ nātikkameyyaṃ, dakkhiṇena vesāliṃ gotamakaṃ nāma cetiyaṃ, taṃ nātikkameyyaṃ, pacchimena vesāliṃ sattambaṃ nāma cetiyaṃ, taṃ nātikkameyyaṃ, uttarena vesāliṃ bahuputtaṃ nāma cetiyaṃ taṃ nātikkameyyan’ti. So imesaṃ sattannaṃ vatapadānaṃ samādānahetu lābhaggappatto ceva yasaggappatto ca vajjigāme.
     12. “Atha kho, bhaggava, sunakkhatto licchaviputto yena acelo kaḷāramaṭṭako tenupasaṅkami; upasaṅkamitvā acelaṃ kaḷāramaṭṭakaṃ pañhaṃ apucchi. Tassa acelo kaḷāramaṭṭako pañhaṃ puṭṭho na sampāyāsi. Asampāyanto kopañca dosañca appaccayañca pātvākāsi. Atha kho, bhaggava, sunakkhattassa licchaviputtassa etadahosi– ‘sādhurūpaṃ vata bho arahantaṃ samaṇaṃ āsādimhase. Mā vata no ahosi dīgharattaṃ ahitāya dukkhāyā’ti.
     13. “Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘tvampi nāma, moghapurisa, samaṇo sakyaputtiyo paṭijānissasī’ti! ‘Kiṃ pana maṃ, bhante, bhagavā evamāha– tvampi nāma, moghapurisa, samaṇo sakyaputtiyo paṭijānissasī’ti? ‘Nanu tvaṃ, sunakkhatta, acelaṃ kaḷāramaṭṭakaṃ upasaṅkamitvā pañhaṃ apucchi. Tassa te acelo kaḷāramaṭṭako pañhaṃ puṭṭho na sampāyāsi. Asampāyanto kopañca dosañca appaccayañca pātvākāsi. Tassa te etadahosi– “sādhurūpaṃ vata, bho, arahantaṃ samaṇaṃ āsādimhase. Mā vata no ahosi dīgharattaṃ ahitāya dukkhāyā’ti. ‘Evaṃ, bhante. Kiṃ pana, bhante, bhagavā arahattassa maccharāyatī’ti? ‘Na kho ahaṃ, moghapurisa, arahattassa maccharāyāmi, api ca tuyhevetaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ, taṃ pajaha. Mā te ahosi dīgharattaṃ ahitāya dukkhāya. Yaṃ kho panetaṃ, sunakkhatta, maññasi acelaṃ kaḷāramaṭṭakaṃ– sādhurūpo ayaṃ samaṇoti, so nacirasseva parihito sānucāriko vicaranto odanakummāsaṃ bhuñjamāno sabbāneva vesāliyāni cetiyāni samatikkamitvā yasā nihīno kālaṃ karissatī’ti.
     “‘Atha kho, bhaggava, acelo kaḷāramaṭṭako nacirasseva parihito sānucāriko vicaranto odanakummāsaṃ bhuñjamāno sabbāneva vesāliyāni cetiyāni samatikkamitvā yasā nihīno kālamakāsi.
     14. “Assosi kho, bhaggava, sunakkhatto licchaviputto– ‘acelo kira kaḷāramaṭṭako parihito sānucāriko vicaranto odanakummāsaṃ bhuñjamāno sabbāneva vesāliyāni cetiyāni samatikkamitvā yasā nihīno kālaṅkato’ti. Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘taṃ kiṃ maññasi, sunakkhatta, yatheva te ahaṃ acelaṃ kaḷāramaṭṭakaṃ ārabbha byākāsiṃ, tatheva taṃ vipākaṃ, aññathā vā’ti? ‘Yatheva me, bhante, bhagavā acelaṃ kaḷāramaṭṭakaṃ ārabbha byākāsi, tatheva taṃ vipākaṃ, no aññathā’ti. ‘Taṃ kiṃ maññasi, sunakkhatta, yadi evaṃ sante kataṃ vā hoti uttarimanussadhammā iddhipāṭihāriyaṃ akataṃ vā’ti? ‘Addhā kho, bhante, evaṃ sante kataṃ hoti uttarimanussadhammā iddhipāṭihāriyaṃ, no akatan’ti. ‘Evampi kho maṃ tvaṃ, moghapurisa, uttarimanussadhammā iddhipāṭihāriyaṃ karontaṃ evaṃ vadesi– na hi pana me, bhante, bhagavā uttarimanussadhammā iddhipāṭihāriyaṃ karotī”ti. Passa, moghapurisa, yāvañca te idaṃ aparaddhan’ti. “Evam’pi kho, bhaggava, sunakkhatto licchaviputto mayā vuccamāno apakkameva imasmā dhammavinayā, yathā taṃ āpāyiko nerayiko.
Acelapāthikaputtavatthu
     15. “Ekamidāhaṃ, bhaggava, samayaṃ tattheva vesāliyaṃ viharāmi mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena acelo pāthikaputto vesāliyaṃ paṭivasati lābhaggappatto ceva yasaggappatto ca vajjigāme. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati– ‘samaṇopi gotamo ñāṇavādo, ahampi ñāṇavādo. Ñāṇavādo kho pana ñāṇavādena arahati uttarimanussadhammā iddhipāṭihāriyaṃ dassetuṃ. Samaṇo gotamo upaḍḍhapathaṃ āgaccheyya, ahampi upaḍḍhapathaṃ gaccheyyaṃ. Te tattha ubhopi uttarimanussadhammā iddhipāṭihāriyaṃ kareyyāma. Ekaṃ ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, dvāhaṃ karissāmi. Dve ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, cattārāhaṃ karissāmi Cattāri ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, aṭṭhāhaṃ karissāmi. Iti yāvatakaṃ yāvatakaṃ samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, taddiguṇaṃ taddiguṇāhaṃ karissāmī’ti.
     16. “Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, bhaggava, sunakkhatto licchaviputto maṃ etadavoca– ‘acelo, bhante, pāthikaputto vesāliyaṃ paṭivasati lābhaggappatto ceva yasaggappatto ca vajjigāme. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati– samaṇopi gotamo ñāṇavādo, ahampi ñāṇavādo. Ñāṇavādo kho pana ñāṇavādena arahati uttarimanussadhammā iddhipāṭihāriyaṃ dassetuṃ. Samaṇo gotamo upaḍḍhapathaṃ āgaccheyya, ahampi upaḍḍhapathaṃ gaccheyyaṃ. Te tattha ubhopi uttarimanussadhammā iddhipāṭihāriyaṃ kareyyāma. Ekaṃ ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, dvāhaṃ karissāmi. Dve ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, cattārāhaṃ karissāmi. Cattāri ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, aṭṭhāhaṃ karissāmi. Iti yāvatakaṃ yāvatakaṃ samaṇo gotamo uttari manussadhammā iddhipāṭihāriyaṃ karissati, taddiguṇaṃ taddiguṇāhaṃ karissāmī”ti.
     “Evaṃ vutte, ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘abhabbo kho, sunakkhatta, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     17. ‘Rakkhatetaṃ, bhante, bhagavā vācaṃ, rakkhatetaṃ sugato vācan’ti. ‘Kiṃ pana maṃ tvaṃ, sunakkhatta, evaṃ vadesi– rakkhatetaṃ, bhante, bhagavā vācaṃ, rakkhatetaṃ sugato vācan’ti? ‘Bhagavatā cassa, bhante, esā vācā ekaṃsena odhāritā – abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa – ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyāti. Acelo ca, bhante, pāthikaputto virūparūpena bhagavato sammukhībhāvaṃ āgaccheyya, tadassa bhagavato musā’ti.
     18. ‘Api nu, sunakkhatta, tathāgato taṃ vācaṃ bhāseyya yā sā vācā dvayagāminī’ti? ‘Kiṃ pana, bhante, bhagavatā acelo pāthikaputto cetasā ceto paricca vidito– abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa – ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti?
     ‘Udāhu devatā bhagavato etamatthaṃ ārocesuṃ– abhabbo, bhante, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā bhagavato sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti?
     19. ‘Cetasā ceto paricca vidito ceva me, sunakkhatta acelo pāthikaputto abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     ‘Devatāpi me etamatthaṃ ārocesuṃ– abhabbo bhante, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā bhagavato sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     ‘Ajitopi nāma licchavīnaṃ senāpati adhunā kālaṅkato tāvatiṃsakāyaṃ upapanno. Sopi maṃ upasaṅkamitvā evamārocesi– alajjī, bhante, acelo pāthikaputto; musāvādī, bhante, acelo pāthikaputto. Mampi, bhante, acelo pāthikaputto byākāsi vajjigāme – ajito licchavīnaṃ senāpati mahānirayaṃ upapannoti. Na kho panāhaṃ, bhante, mahānirayaṃ upapanno; tāvatiṃsakāyamhi upapanno. Alajjī, bhante, acelo pāthikaputto; musāvādī, bhante, acelo pāthikaputto; abhabbo ca, bhante, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā bhagavato sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     ‘Iti kho, sunakkhatta, cetasā ceto paricca vidito ceva me acelo pāthikaputto abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyāti. Devatāpi me etamatthaṃ ārocesuṃ– abhabbo, bhante acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā bhagavato sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     ‘So kho panāhaṃ, sunakkhatta, vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto yena acelassa pāthikaputtassa ārāmo tenupasaṅkamissāmi divāvihārāya. Yassadāni tvaṃ, sunakkhatta, icchasi, tassa ārocehī’ti.
Iddhipāṭihāriyakathā
     20. “Atha khvāhaṃ, bhaggava, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisiṃ. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto yena acelassa pāthikaputtassa ārāmo tenupasaṅkamiṃ divāvihārāya. Atha kho, bhaggava, sunakkhatto licchaviputto taramānarūpo vesāliṃ pavisitvā yena abhiññātā abhiññātā licchavī tenupasaṅkami; upasaṅkamitvā abhiññāte abhiññāte licchavī etadavoca– ‘esāvuso, bhagavā vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto yena acelassa pāthikaputtassa ārāmo tenupasaṅkami divāvihārāya. Abhikkamathāyasmanto abhikkamathāyasmanto, sādhurūpānaṃ samaṇānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ bhavissatī’ti Atha kho, bhaggava, abhiññātānaṃ abhiññātānaṃ licchavīnaṃ etadahosi– ‘sādhurūpānaṃ kira, bho, samaṇānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ bhavissati; handa vata, bho, gacchāmā’ti. Yena ca abhiññātā abhiññātā brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā tenupasaṅkami. Upasaṅkamitvā abhiññāte abhiññāte nānātitthiye samaṇabrāhmaṇe etadavoca– ‘esāvuso, bhagavā vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto yena acelassa pāthikaputtassa ārāmo tenupasaṅkami divāvihārāya. Abhikkamathāyasmanto abhikkamathāyasmanto, sādhurūpānaṃ samaṇānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ bhavissatī’ti. Atha kho, bhaggava, abhiññātānaṃ abhiññātānaṃ nānātitthiyānaṃ samaṇabrāhmaṇānaṃ etadahosi– ‘sādhurūpānaṃ kira, bho, samaṇānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ bhavissati; handa vata, bho, gacchāmā’ti.
     “Atha kho, bhaggava, abhiññātā abhiññātā licchavī, abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā yena acelassa pāthikaputtassa ārāmo tenupasaṅkamiṃsu. Sā esā, bhaggava, parisā mahā hoti anekasatā anekasahassā.
     21. “Assosi kho, bhaggava, acelo pāthikaputto – ‘abhikkantā kira abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā. Samaṇopi gotamo mayhaṃ ārāme divāvihāraṃ nisinno’ti. Sutvānassa bhayaṃ chambhitattaṃ lomahaṃso udapādi. Atha kho, bhaggava, acelo pāthikaputto bhīto saṃviggo lomahaṭṭhajāto yena tindukakhāṇuparibbājakārāmo tenupasaṅkami.
     “Assosi kho, bhaggava, sā parisā– ‘acelo kira pāthikaputto bhīto saṃviggo lomahaṭṭhajāto yena tindukakhāṇuparibbājakārāmo tenupasaṅkanto’ti. Atha kho, bhaggava, sā parisā aññataraṃ purisaṃ āmantesi–
     ‘Ehi tvaṃ, bho purisa, yena tindukakhāṇuparibbājakārāmo, yena acelo pāthikaputto tenupasaṅkama. Upasaṅkamitvā acelaṃ pāthikaputtaṃ evaṃ vadehi– abhikkamāvuso, pāthikaputta, abhikkantā abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā, samaṇopi gotamo āyasmato ārāme divāvihāraṃ nisinno; bhāsitā kho pana te esā, āvuso pāthikaputta, vesāliyaṃ parisati vācā samaṇopi gotamo ñāṇavādo, ahampi ñāṇavādo. Ñāṇavādo kho pana ñāṇavādena arahati uttarimanussadhammā iddhipāṭihāriyaṃ dassetuṃ. Samaṇo gotamo upaḍḍhapathaṃ āgaccheyya ahampi upaḍḍhapathaṃ gaccheyyaṃ. Te tattha ubhopi uttarimanussadhammā iddhipāṭihāriyaṃ kareyyāma. Ekaṃ ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, dvāhaṃ karissāmi. Dve ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, cattārāhaṃ karissāmi. Cattāri ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati aṭṭhāhaṃ karissāmi. Iti yāvatakaṃ yāvatakaṃ samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, taddiguṇaṃ taddiguṇāhaṃ karissāmī’ti abhikkamasseva kho; āvuso pāthikaputta, upaḍḍhapathaṃ. Sabbapaṭhamaṃyeva āgantvā samaṇo gotamo āyasmato ārāme divāvihāraṃ nisinno’ti.
     22. “Evaṃ, bhoti kho, bhaggava, so puriso tassā parisāya paṭissutvā yena tindukakhāṇuparibbājakārāmo, yena acelo pāthikaputto tenupasaṅkami. Upasaṅkamitvā acelaṃ pāthikaputtaṃ etadavoca– ‘abhikkamāvuso pāthikaputta, abhikkantā abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā. Samaṇopi gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho pana te esā, āvuso pāthikaputta, vesāliyaṃ parisati vācā– samaṇopi gotamo ñāṇavādo; ahampi ñāṇavādo. Ñāṇavādo kho pana ñāṇavādena arahati uttarimanussadhammā iddhipāṭihāriyaṃ dassetuṃ …pe… taddiguṇaṃ taddiguṇāhaṃ karissāmīti. Abhikkamasseva kho, āvuso pāthikaputta, upaḍḍhapathaṃ. Sabbapaṭhamaṃyeva āgantvā samaṇo gotamo āyasmato ārāme divāvihāraṃ nisinno’ti.
     “Evaṃ vutte, bhaggava, acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātuṃ. Atha kho so, bhaggava, puriso acelaṃ pāthikaputtaṃ etadavoca – ‘kiṃ su nāma te, āvuso pāthikaputta, pāvaḷā su nāma te pīṭhakasmiṃ allīnā, pīṭhakaṃ su nāma te pāvaḷāsu allīnaṃ? Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappasi, na sakkosi āsanāpi vuṭṭhātun’ti. Evampi kho, bhaggava, vuccamāno acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati na sakkoti āsanāpi vuṭṭhātuṃ.
     23. “Yadā kho so, bhaggava, puriso aññāsi– ‘parābhūtarūpo ayaṃ acelo pāthikaputto. Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti. Atha taṃ parisaṃ āgantvā evamārocesi– ‘parābhūtarūpo, bho, acelo pāthikaputto. Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti. Evaṃ vutte, ahaṃ, bhaggava, taṃ parisaṃ etadavocaṃ– ‘abhabbo kho, āvuso, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ‘ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyan’ti, muddhāpi tassa vipateyyāti.
    Paṭhamabhāṇavāro niṭṭhito.
     24. “Atha kho, bhaggava, aññataro licchavimahāmatto uṭṭhāyāsanā taṃ parisaṃ etadavoca– ‘tena hi, bho, muhuttaṃ tāva āgametha, yāvāhaṃ gacchāmi. Appeva nāma ahampi sakkuṇeyyaṃ acelaṃ pāthikaputtaṃ imaṃ parisaṃ ānetun’ti.
     “Atha kho so, bhaggava, licchavimahāmatto yena tindukakhāṇuparibbājakārāmo, yena acelo pāthikaputto tenupasaṅkami. Upasaṅkamitvā acelaṃ pāthikaputtaṃ etadavoca– ‘abhikkamāvuso pāthikaputta, abhikkantaṃ te seyyo, abhikkantā abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā. Samaṇopi gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho pana te esā, āvuso pāthikaputta, vesāliyaṃ parisati vācā– samaṇopi gotamo ñāṇavādo …pe… taddiguṇaṃ taddiguṇāhaṃ karissāmīti. Abhikkamasseva kho, āvuso pāthikaputta, upaḍḍhapathaṃ. Sabbapaṭhamaṃyeva āgantvā samaṇo gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho panesā, āvuso pāthikaputta, samaṇena gotamena parisati vācā– abhabbo kho acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyāti. Abhikkamāvuso pāthikaputta, abhikkamaneneva te jayaṃ karissāma, samaṇassa gotamassa parājayan’ti.
     “Evaṃ vutte, bhaggava, acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātuṃ. Atha kho so, bhaggava, licchavimahāmatto acelaṃ pāthikaputtaṃ etadavoca– ‘kiṃ su nāma te, āvuso pāthikaputta, pāvaḷā su nāma te pīṭhakasmiṃ allīnā, pīṭhakaṃ su nāma te pāvaḷāsu allīnaṃ Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappasi, na sakkosi āsanāpi vuṭṭhātun’ti Evampi kho, bhaggava, vuccamāno acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātuṃ.
     25. “Yadā kho so, bhaggava, licchavimahāmatto aññāsi– ‘parābhūtarūpo ayaṃ acelo pāthikaputto āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti. Atha taṃ parisaṃ āgantvā evamārocesi– ‘parābhūtarūpo, bho, acelo pāthikaputto āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti. Evaṃ vutte, ahaṃ, bhaggava, taṃ parisaṃ etadavocaṃ– ‘abhabbo kho, āvuso, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyya. Sace pāyasmantānaṃ licchavīnaṃ evamassa – mayaṃ acelaṃ pāthikaputtaṃ varattāhi bandhitvā goyugehi āviñcheyyāmāti, tā varattā chijjeyyuṃ pāthikaputto vā. Abhabbo pana acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa – ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     26. “Atha kho, bhaggava, jāliyo dārupattikantevāsī uṭṭhāyāsanā taṃ parisaṃ etadavoca– ‘tena hi, bho, muhuttaṃ tāva āgametha, yāvāhaṃ gacchāmi; appeva nāma ahampi sakkuṇeyyaṃ acelaṃ pāthikaputtaṃ imaṃ parisaṃ ānetun”ti.
     “Atha kho, bhaggava, jāliyo dārupattikantevāsī yena tindukakhāṇu-paribbājakārāmo, yena acelo pāthikaputto tenupasaṅkami. Upasaṅkamitvā acelaṃ pāthikaputtaṃ etadavoca– ‘abhikkamāvuso pāthikaputta, abhikkantaṃ te seyyo. Abhikkantā abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā. Samaṇopi gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho pana te esā, āvuso pāthikaputta, vesāliyaṃ parisati vācā– samaṇopi gotamo ñāṇavādo …pe… taddiguṇaṃ taddiguṇāhaṃ karissāmīti. Abhikkamasseva, kho āvuso pāthikaputta, upaḍḍhapathaṃ. Sabbapaṭhamaṃyeva āgantvā samaṇo gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho panesā, āvuso pāthikaputta, samaṇena gotamena parisati vācā– abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyya. Sace pāyasmantānaṃ licchavīnaṃ evamassa– mayaṃ acelaṃ pāthikaputtaṃ varattāhi bandhitvā goyugehi āviñcheyyāmāti. Tā varattā chijjeyyuṃ pāthikaputto vā. Abhabbo pana acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa – ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ āgaccheyyanti, muddhāpi tassa vipateyyāti. Abhikkamāvuso pāthikaputta, abhikkamaneneva te jayaṃ karissāma, samaṇassa gotamassa parājayan’ti.
     “Evaṃ vutte, bhaggava, acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātuṃ. Atha kho, bhaggava, jāliyo dārupattikantevāsī acelaṃ pāthikaputtaṃ etadavoca– ‘kiṃ su nāma te, āvuso pāthikaputta, pāvaḷā su nāma te pīṭhakasmiṃ allīnā, pīṭhakaṃ su nāma te pāvaḷāsu allīnaṃ? Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappasi, na sakkosi āsanāpi vuṭṭhātun’ti. Evampi kho, bhaggava, vuccamāno acelo pāthikaputto “āyāmi āvuso, āyāmi āvuso”ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātunti.
     27. “Yadā kho, bhaggava, jāliyo dārupattikantevāsī aññāsi– ‘parābhūtarūpo ayaṃ acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti, atha naṃ etadavoca–
     ‘Bhūtapubbaṃ, āvuso pāthikaputta, sīhassa migarañño etadahosi – yaṃnūnāhaṃ aññataraṃ vanasaṇḍaṃ nissāya āsayaṃ kappeyyaṃ. Tatrāsayaṃ kappetvā sāyanhasamayaṃ āsayā nikkhameyyaṃ, āsayā nikkhamitvā vijambheyyaṃ, vijambhitvā samantā catuddisā anuvilokeyyaṃ, samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadeyyaṃ, tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkameyyaṃ. So varaṃ varaṃ migasaṃghe vadhitvā mudumaṃsāni mudumaṃsāni bhakkhayitvā tameva āsayaṃ ajjhupeyyan’ti.
     ‘Atha kho, āvuso, so sīho migarājā aññataraṃ vanasaṇḍaṃ nissāya āsayaṃ kappesi. Tatrāsayaṃ kappetvā sāyanhasamayaṃ āsayā nikkhami, āsayā nikkhamitvā vijambhi, vijambhitvā samantā catuddisā anuvilokesi, samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadi, tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkāmi. So varaṃ varaṃ migasaṅghe vadhitvā mudumaṃsāni mudumaṃsāni bhakkhayitvā tameva āsayaṃ ajjhupesi.
     28. ‘Tasseva kho, āvuso pāthikaputta, sīhassa migarañño vighāsasaṃvaḍḍho jarasiṅgālo ditto ceva balavā ca. Atha kho, āvuso, tassa jarasiṅgālassa etadahosi– ko cāhaṃ, ko sīho migarājā. Yaṃnūnāhampi aññataraṃ vanasaṇḍaṃ nissāya āsayaṃ kappeyyaṃ. Tatrāsayaṃ kappetvā sāyanhasamayaṃ āsayā nikkhameyyaṃ, āsayā nikkhamitvā vijambheyyaṃ, vijambhitvā samantā catuddisā anuvilokeyyaṃ, samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadeyyaṃ, tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkameyyaṃ. So varaṃ varaṃ migasaṅghe vadhitvā mudumaṃsāni mudumaṃsāni bhakkhayitvā tameva āsayaṃ ajjhupeyyan’ti.
     ‘Atha kho so, āvuso, jarasiṅgālo aññataraṃ vanasaṇḍaṃ nissāya āsayaṃ kappesi. Tatrāsayaṃ kappetvā sāyanhasamayaṃ āsayā nikkhami, āsayā nikkhamitvā vijambhi, vijambhitvā samantā catuddisā anuvilokesi, samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadissāmīti siṅgālakaṃyeva anadi bheraṇḍakaṃyeva anadi, ke ca chave siṅgāle, ke pana sīhanādeti.
     ‘Evameva kho tvaṃ, āvuso pāthikaputta, sugatāpadānesu jīvamāno sugatātirittāni bhuñjamāno tathāgate arahante sammāsambuddhe āsādetabbaṃ maññasi. Ke ca chave pāthikaputte, kā ca tathāgatānaṃ arahantānaṃ sammāsambuddhānaṃ āsādanā’ti.
     29. “Yato kho, bhaggava, jāliyo dārupattikantevāsī iminā opammena neva asakkhi acelaṃ pāthikaputtaṃ tamhā āsanā cāvetuṃ. Atha naṃ etadavoca–
     ‘Sīhoti attānaṃ samekkhiyāna, amaññi kotthu migarājāhamasmi.
     Tatheva so siṅgālakaṃ anadi, ke ca chave siṅgāle ke pana sīhanāde’ti.
     ‘Evameva kho tvaṃ, āvuso pāthikaputta, sugatāpadānesu jīvamāno sugatātirittāni bhuñjamāno tathāgate arahante sammāsambuddhe āsādetabbaṃ maññasi. Ke ca chave pāthikaputte, kā ca tathāgatānaṃ arahantānaṃ sammāsambuddhānaṃ āsādanā’ti.
     30. “Yato kho, bhaggava, jāliyo dārupattikantevāsī imināpi opammena neva asakkhi acelaṃ pāthikaputtaṃ tamhā āsanā cāvetuṃ. Atha naṃ etadavoca–
     ‘Aññaṃ anucaṅkamanaṃ, attānaṃ vighāse samekkhiya;
     Yāva attānaṃ na passati, kotthu tāva byagghoti maññati.
     Tatheva so siṅgālakaṃ anadi;
     Ke ca chave siṅgāle ke pana sīhanāde’ti.
     ‘Evameva kho tvaṃ, āvuso pāthikaputta, sugatāpadānesu jīvamāno sugatātirittāni bhuñjamāno tathāgate arahante sammāsambuddhe āsādetabbaṃ maññasi. Ke ca chave pāthikaputte, kā ca tathāgatānaṃ arahantānaṃ sammāsambuddhānaṃ āsādanā’ti.
     31. “Yato kho, bhaggava, jāliyo dārupattikantevāsī imināpi opammena neva asakkhi acelaṃ pāthikaputtaṃ tamhā āsanā cāvetuṃ. Atha naṃ etadavoca–
     ‘Bhutvāna bheke khalamūsikāyo, kaṭasīsu khittāni ca koṇapāni.
     Mahāvane suññavane vivaḍḍho, amaññi kotthu migarājāhamasmi.
     Tatheva so siṅgālakaṃ anadi;
     Ke ca chave siṅgāle ke pana sīhanāde’ti.
     ‘Evameva kho tvaṃ, āvuso pāthikaputta, sugatāpadānesu jīvamāno sugatātirittāni bhuñjamāno tathāgate arahante sammāsambuddhe āsādetabbaṃ maññasi. Ke ca chave pāthikaputte, kā ca tathāgatānaṃ arahantānaṃ sammāsambuddhānaṃ āsādanā’ti.
     32. “Yato kho, bhaggava, jāliyo dārupattikantevāsī imināpi opammena neva asakkhi acelaṃ pāthikaputtaṃ tamhā āsanā cāvetuṃ. Atha taṃ parisaṃ āgantvā evamārocesi– ‘parābhūtarūpo, bho, acelo pāthikaputto āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti.
     33. “Evaṃ vutte, ahaṃ, bhaggava, taṃ parisaṃ etadavocaṃ – ‘abhabbo kho, āvuso, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyya. Sacepāyasmantānaṃ licchavīnaṃ evamassa– mayaṃ acelaṃ pāthikaputtaṃ varattāhi bandhitvā nāgehi āviñcheyyāmāti Tā varattā chijjeyyuṃ pāthikaputto vā. Abhabbo pana acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     34. “Atha khvāhaṃ, bhaggava, taṃ parisaṃ dhammiyā kathāya sandassesiṃ samādapesiṃ samuttejesiṃ sampahaṃsesiṃ, taṃ parisaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā mahābandhanā mokkhaṃ karitvā caturāsītipāṇasahassāni mahāviduggā uddharitvā tejodhātuṃ samāpajjitvā sattatālaṃ vehāsaṃ abbhuggantvā aññaṃ sattatālampi acciṃ abhinimminitvā pajjalitvā dhūmāyitvā mahāvane kūṭāgārasālāyaṃ paccuṭṭhāsiṃ.
     35. “Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘taṃ kiṃ maññasi, sunakkhatta, yatheva te ahaṃ acelaṃ pāthikaputtaṃ ārabbha byākāsiṃ, tatheva taṃ vipākaṃ aññathā vā’ti? ‘Yatheva me, bhante, bhagavā acelaṃ pāthikaputtaṃ ārabbha byākāsi, tatheva taṃ vipākaṃ, no aññathā’ti.
     ‘Taṃ kiṃ maññasi, sunakkhatta, yadi evaṃ sante kataṃ vā hoti uttarimanussadhammā iddhipāṭihāriyaṃ, akataṃ vā’ti? ‘Addhā kho, bhante, evaṃ sante kataṃ hoti uttarimanussadhammā iddhipāṭihāriyaṃ, no akatan’ti. ‘Evampi kho maṃ tvaṃ, moghapurisa, uttarimanussadhammā iddhipāṭihāriyaṃ karontaṃ evaṃ vadesi– na hi pana me, bhante, bhagavā uttarimanussadhammā iddhipāṭihāriyaṃ karotīti. Passa, moghapurisa, yāvañca te idaṃ aparaddhaṃ’ti.
     “Evampi kho, bhaggava, sunakkhatto licchaviputto mayā vuccamāno apakkameva imasmā dhammavinayā, yathā taṃ āpāyiko nerayiko.
Aggaññapaññattikathā
     36. “Aggaññañcāhaṃ, bhaggava, pajānāmi. Tañca pajānāmi, tato ca uttaritaraṃ pajānāmi, tañca pajānaṃ na parāmasāmi, aparāmasato ca me paccattaññeva nibbuti viditā, yadabhijānaṃ tathāgato no anayaṃ āpajjati
     37. “Santi, bhaggava, eke samaṇabrāhmaṇā issarakuttaṃ brahmakuttaṃ ācariyakaṃ aggaññaṃ paññapenti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto issarakuttaṃ brahmakuttaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te ca me evaṃ puṭṭhā, ‘āmo’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘kathaṃvihitakaṃ pana tumhe āyasmanto issarakuttaṃ brahmakuttaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te mayā puṭṭhā na sampāyanti, asampāyantā mamaññeva paṭipucchanti. Tesāhaṃ puṭṭho byākaromi–
     38. ‘Hoti kho so, āvuso, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne loke yebhuyyena sattā ābhassarasaṃvattanikā honti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     ‘Hoti kho so, āvuso, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko vivaṭṭati. Vivaṭṭamāne loke suññaṃ brahmavimānaṃ pātubhavati. Atha kho aññataro satto āyukkhayā vā puññakkhayā vā ābhassarakāyā cavitvā suññaṃ brahmavimānaṃ upapajjati So tattha hoti manomayo pītibhakkho sayaṃpabho antalikkhacaro subhaṭṭhāyī, ciraṃ dīghamaddhānaṃ tiṭṭhati.
     ‘Tassa tattha ekakassa dīgharattaṃ nivusitattā anabhirati paritassanā uppajjati– aho vata aññepi sattā itthattaṃ āgaccheyyunti. Atha aññepi sattā āyukkhayā vā puññakkhayā vā ābhassarakāyā cavitvā brahmavimānaṃ upapajjanti tassa sattassa sahabyataṃ. Tepi tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     39. ‘Tatrāvuso, yo so satto paṭhamaṃ upapanno, tassa evaṃ hoti– ahamasmi brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ, mayā ime sattā nimmitā. Taṃ kissa hetu? Mamañhi pubbe etadahosi– aho vata aññepi sattā itthattaṃ āgaccheyyunti; iti mama ca manopaṇidhi. Ime ca sattā itthattaṃ āgatāti.
     ‘Yepi te sattā pacchā upapannā, tesampi evaṃ hoti– ayaṃ kho bhavaṃ brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ; iminā mayaṃ bhotā brahmunā nimmitā. Taṃ kissa hetu? Imañhi mayaṃ addasāma idha paṭhamaṃ upapannaṃ; mayaṃ panāmha pacchā upapannāti.
     40. ‘Tatrāvuso yo so satto paṭhamaṃ upapanno, so dīghāyukataro ca hoti vaṇṇavantataro ca mahesakkhataro ca. Ye pana te sattā pacchā upapannā, te appāyukatarā ca honti dubbaṇṇatarā ca appesakkhatarā ca.
     ‘Ṭhānaṃ kho panetaṃ, āvuso, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati; tato paraṃ nānussarati.
     ‘So evamāha– yo kho so bhavaṃ brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ, yena mayaṃ bhotā brahmunā nimmitā. So nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassati. Ye pana mayaṃ ahumhā tena bhotā brahmunā nimmitā, te mayaṃ aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatā’ti. Evaṃvihitakaṃ no tumhe āyasmanto issarakuttaṃ brahmakuttaṃ ācariyakaṃ aggaññaṃ paññapethāti. ‘Te evamāhaṃsu– evaṃ kho no, āvuso gotama, sutaṃ, yathevāyasmā gotamo āhā’ti. “Aggaññañcāhaṃ, bhaggava, pajānāmi. Tañca pajānāmi, tato ca uttaritaraṃ pajānāmi, tañca pajānaṃ na parāmasāmi, aparāmasato ca me paccattaññeva nibbuti viditā. Yadabhijānaṃ tathāgato no anayaṃ āpajjati.
     41. “Santi, bhaggava, eke samaṇabrāhmaṇā khiḍḍāpadosikaṃ ācariyakaṃ aggaññaṃ paññapenti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto khiḍḍāpadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te ca me evaṃ puṭṭhā ‘āmo’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘kathaṃvihitakaṃ pana tumhe āyasmanto khiḍḍāpadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te mayā puṭṭhā na sampāyanti, asampāyantā mamaññeva paṭipucchanti, tesāhaṃ puṭṭho byākaromi
     42. ‘Santāvuso, khiḍḍāpadosikā nāma devā. Te ativelaṃ hassakhiḍḍāratidhammasamāpannā viharanti. Tesaṃ ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati sammussati, satiyā sammosā te devā tamhā kāyā cavanti.
     ‘Ṭhānaṃ kho panetaṃ, āvuso, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati, itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati, agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati; tato paraṃ nānussarati.
     ‘So evamāha– ye kho te bhonto devā na khiḍḍāpadosikā te na ativelaṃ hassakhiḍḍāratidhammasamāpannā viharanti. Tesaṃ nātivelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati na sammussati, satiyā asammosā te devā tamhā kāyā na cavanti, niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti. Ye pana mayaṃ ahumhā khiḍḍāpadosikā te mayaṃ ativelaṃ hassakhiḍḍāratidhammasamāpannā viharimhā, tesaṃ no ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati sammussati, satiyā sammosā evaṃ mayaṃ tamhā kāyā cutā, aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatāti. Evaṃvihitakaṃ no tumhe āyasmanto khiḍḍāpadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti. ‘Te evamāhaṃsu– evaṃ kho no, āvuso gotama, sutaṃ, yathevāyasmā gotamo āhā’ti. “Aggaññañcāhaṃ, bhaggava, pajānāmi …pe… yadabhijānaṃ tathāgato no anayaṃ āpajjati.
     43. “Santi, bhaggava, eke samaṇabrāhmaṇā manopadosikaṃ ācariyakaṃ aggaññaṃ paññapenti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto manopadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te ca me evaṃ puṭṭhā ‘āmo’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘kathaṃvihitakaṃ pana tumhe āyasmanto manopadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te mayā puṭṭhā na sampāyanti, asampāyantā mamaññeva paṭipucchanti. Tesāhaṃ puṭṭho byākaromi–
     44. ‘Santāvuso, manopadosikā nāma devā. Te ativelaṃ aññamaññaṃ upanijjhāyanti. Te ativelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni padūsenti. Te aññamaññaṃ paduṭṭhacittā kilantakāyā kilantacittā. Te devā tamhā kāyā cavanti.
     ‘Ṭhānaṃ kho panetaṃ, āvuso, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati, tato paraṃ nānussarati.
     ‘So evamāha– ye kho te bhonto devā na manopadosikā te nātivelaṃ aññamaññaṃ upanijjhāyanti. Te nātivelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni nappadūsenti. Te aññamaññaṃ appaduṭṭhacittā akilantakāyā akilantacittā. Te devā tamhā kāyā na cavanti, niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti. Ye pana mayaṃ ahumhā manopadosikā, te mayaṃ ativelaṃ aññamaññaṃ upanijjhāyimhā. Te mayaṃ ativelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni padūsimhā. Te mayaṃ aññamaññaṃ paduṭṭhacittā kilantakāyā kilantacittā. Evaṃ mayaṃ tamhā kāyā cutā, aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatāti. Evaṃvihitakaṃ no tumhe āyasmanto manopadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti. ‘Te evamāhaṃsu– evaṃ kho no, āvuso gotama, sutaṃ, yathevāyasmā gotamo āhā’ti. “Aggaññañcāhaṃ, bhaggava, pajānāmi …pe… yadabhijānaṃ tathāgato no anayaṃ āpajjati.
     45. “Santi, bhaggava, eke samaṇabrāhmaṇā adhiccasamuppannaṃ ācariyakaṃ aggaññaṃ paññapenti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto adhiccasamuppannaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te ca me evaṃ puṭṭhā ‘āmo’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘kathaṃvihitakaṃ pana tumhe āyasmanto adhiccasamuppannaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te mayā puṭṭhā na sampāyanti, asampāyantā mamaññeva paṭipucchanti. Tesāhaṃ puṭṭho byākaromi–
     46. ‘Santāvuso, asaññasattā nāma devā. Saññuppādā ca pana te devā tamhā kāyā cavanti.
     ‘Ṭhānaṃ kho panetaṃ, āvuso, vijjati. Yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ saññuppādaṃ anussarati, tato paraṃ nānussarati.
     ‘So evamāha– adhiccasamuppanno attā ca loko ca. Taṃ kissa hetu? Ahañhi pubbe nāhosiṃ, somhi etarahi ahutvā santatāya pariṇatoti. Evaṃvihitakaṃ no tumhe āyasmanto adhiccasamuppannaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? ‘Te evamāhaṃsu– evaṃ kho no, āvuso gotama, sutaṃ yathevāyasmā gotamo āhā’ti. “Aggaññañcāhaṃ, bhaggava, pajānāmi tañca pajānāmi, tato ca uttaritaraṃ pajānāmi, tañca pajānaṃ na parāmasāmi, aparāmasato ca me paccattaññeva nibbuti viditā. Yadabhijānaṃ tathāgato no anayaṃ āpajjati.
     47. “Evaṃvādiṃ kho maṃ, bhaggava, evamakkhāyiṃ eke samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘viparīto samaṇo gotamo bhikkhavo ca. Samaṇo gotamo evamāha – yasmiṃ samaye subhaṃ vimokkhaṃ upasampajja viharati, sabbaṃ tasmiṃ samaye asubhantveva pajānātī’ti. Na kho panāhaṃ, bhaggava, evaṃ vadāmi– ‘yasmiṃ samaye subhaṃ vimokkhaṃ upasampajja viharati, sabbaṃ tasmiṃ samaye asubhantveva pajānātī’ti. Evañca khvāhaṃ, bhaggava, vadāmi– ‘yasmiṃ samaye subhaṃ vimokkhaṃ upasampajja viharati, subhantveva tasmiṃ samaye pajānātī’ti.
     “Te ca, bhante, viparītā, ye bhagavantaṃ viparītato dahanti bhikkhavo ca. Evaṃpasanno ahaṃ, bhante, bhagavati. Pahoti me bhagavā tathā dhammaṃ desetuṃ, yathā ahaṃ subhaṃ vimokkhaṃ upasampajja vihareyyan”ti.
     48. “Dukkaraṃ kho etaṃ, bhaggava, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena subhaṃ vimokkhaṃ upasampajja viharituṃ. Iṅgha tvaṃ, bhaggava, yo ca te ayaṃ mayi pasādo, tameva tvaṃ sādhukamanurakkhā”ti. “Sace taṃ, bhante, mayā dukkaraṃ aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena subhaṃ vimokkhaṃ upasampajja viharituṃ. Yo ca me ayaṃ, bhante, bhagavati pasādo, tamevāhaṃ sādhukamanurakkhissāmī”ti. Idamavoca bhagavā. Attamano bhaggavagotto paribbājako bhagavato bhāsitaṃ abhinandīti.
     Pāthikasuttaṃ niṭṭhitaṃ paṭhamaṃ.


長阿含16經

DN31/(8) Siṅgālasuttaṃ
     242. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena siṅgālako gahapatiputto kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassati– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disaṃ.
     243. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Addasā kho bhagavā siṅgālakaṃ gahapatiputtaṃ kālasseva vuṭṭhāya rājagahā nikkhamitvā allavatthaṃ allakesaṃ pañjalikaṃ puthudisā namassantaṃ– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disaṃ. Disvā siṅgālakaṃ gahapatiputtaṃ etadavoca– “kiṃ nu kho tvaṃ, gahapatiputta, kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassasi– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disan”ti? “Pitā maṃ, bhante, kālaṃ karonto evaṃ avaca– ‘disā, tāta, namasseyyāsī’ti. So kho ahaṃ, bhante, pituvacanaṃ sakkaronto garuṃ karonto mānento pūjento kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassāmi– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disan”ti.
Cha disā
     244. “Na kho, gahapatiputta, ariyassa vinaye evaṃ cha disā namassitabbā”ti. “Yathā kathaṃ pana, bhante, ariyassa vinaye cha disā namassitabbā? Sādhu me, bhante, bhagavā tathā dhammaṃ desetu, yathā ariyassa vinaye cha disā namassitabbā”ti.
     “Tena hi, gahapatiputta suṇohi sādhukaṃ manasikarohi bhāsissāmī”ti. “Evaṃ, bhante”ti kho siṅgālako gahapatiputto bhagavato paccassosi. Bhagavā etadavoca–
     “Yato kho, gahapatiputta, ariyasāvakassa cattāro kammakilesā pahīnā honti, catūhi ca ṭhānehi pāpakammaṃ na karoti, cha ca bhogānaṃ apāyamukhāni na sevati, so evaṃ cuddasa pāpakāpagato chaddisāpaṭicchādī ubholokavijayāya paṭipanno hoti. Tassa ayañceva loko āraddho hoti paro ca loko. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
Cattārokammakilesā
     245. “Katamassa cattāro kammakilesā pahīnā honti? Pāṇātipāto kho, gahapatiputta, kammakileso, adinnādānaṃ kammakileso, kāmesumicchācāro kammakileso, musāvādo kammakileso. Imassa cattāro kammakilesā pahīnā hontī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Pāṇātipāto adinnādānaṃ, musāvādo ca vuccati;
     Paradāragamanañceva, nappasaṃsanti paṇḍitā”ti.
Catuṭṭhānaṃ
     246. “Katamehi catūhi ṭhānehi pāpakammaṃ na karoti? Chandāgatiṃ gacchanto pāpakammaṃ karoti, dosāgatiṃ gacchanto pāpakammaṃ karoti, mohāgatiṃ gacchanto pāpakammaṃ karoti, bhayāgatiṃ gacchanto pāpakammaṃ karoti. Yato kho, gahapatiputta, ariyasāvako neva chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati; imehi catūhi ṭhānehi pāpakammaṃ na karotī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Chandā dosā bhayā mohā, yo dhammaṃ ativattati;
     Nihīyati yaso tassa, kāḷapakkheva candimā.
     “Chandā dosā bhayā mohā, yo dhammaṃ nātivattati;
     Āpūrati yaso tassa, sukkapakkheva candimā”ti.
Cha apāyamukhāni
     247. “Katamāni cha bhogānaṃ apāyamukhāni na sevati? Surāmerayamajjappamādaṭṭhānānuyogo kho, gahapatiputta, bhogānaṃ apāyamukhaṃ, vikālavisikhācariyānuyogo bhogānaṃ apāyamukhaṃ, samajjābhicaraṇaṃ bhogānaṃ apāyamukhaṃ, jūtappamādaṭṭhānānuyogo bhogānaṃ apāyamukhaṃ, pāpamittānuyogo bhogānaṃ apāyamukhaṃ, ālasyānuyogo bhogānaṃ apāyamukhaṃ.
Surāmerayassa cha ādīnavā
     248. “Cha khome, gahapatiputta, ādīnavā surāmerayamajjappamāda-ṭṭhānānuyoge. Sandiṭṭhikā dhanajāni, kalahappavaḍḍhanī, rogānaṃ āyatanaṃ, akittisañjananī, kopīnanidaṃsanī paññāya dubbalikaraṇītveva chaṭṭhaṃ padaṃ bhavati. Ime kho, gahapatiputta, cha ādīnavā surāmerayamajjappamādaṭṭhānānuyoge.
Vikālacariyāya cha ādīnavā
     249. “Cha khome, gahapatiputta, ādīnavā vikālavisikhācariyānuyoge. Attāpissa agutto arakkhito hoti, puttadāropissa agutto arakkhito hoti, sāpateyyaṃpissa aguttaṃ arakkhitaṃ hoti, saṅkiyo ca hoti pāpakesu ṭhānesu, abhūtavacanañca tasmiṃ rūhati, bahūnañca dukkhadhammānaṃ purakkhato hoti. Ime kho, gahapatiputta, cha ādīnavā vikālavisikhācariyānuyoge.
Samajjābhicaraṇassa cha ādīnavā
     250. “Cha khome, gahapatiputta, ādīnavā samajjābhicaraṇe. Kva naccaṃ, kva gītaṃ, kva vāditaṃ, kva akkhānaṃ, kva pāṇissaraṃ, kva kumbhathunanti. Ime kho, gahapatiputta, cha ādīnavā samajjābhicaraṇe.
Jūtappamādassa cha ādīnavā
     251. “Cha khome, gahapatiputta, ādīnavā jūtappamādaṭṭhānānuyoge. Jayaṃ veraṃ pasavati, jino vittamanusocati, sandiṭṭhikā dhanajāni, sabhāgatassa vacanaṃ na rūhati, mittāmaccānaṃ paribhūto hoti, āvāhavivāhakānaṃ apatthito hoti– ‘akkhadhutto ayaṃ purisapuggalo nālaṃ dārabharaṇāyā’ti. Ime kho, gahapatiputta, cha ādīnavā jūtappamādaṭṭhānānuyoge.
Pāpamittatāya cha ādīnavā
     252. “Cha khome, gahapatiputta, ādīnavā pāpamittānuyoge. Ye dhuttā, ye soṇḍā, ye pipāsā, ye nekatikā, ye vañcanikā, ye sāhasikā. Tyāssa mittā honti te sahāyā. Ime kho, gahapatiputta, cha ādīnavā pāpamittānuyoge.
Ālasyassa cha ādīnavā
     253. “Cha khome, gahapatiputta, ādīnavā ālasyānuyoge. Atisītanti kammaṃ na karoti, ati-uṇhanti kammaṃ na karoti, atisāyanti kammaṃ na karoti, atipātoti kammaṃ na karoti, atichātosmīti kammaṃ na karoti, atidhātosmīti kammaṃ na karoti. Tassa evaṃ kiccāpadesabahulassa viharato anuppannā ceva bhogā nuppajjanti, uppannā ca bhogā parikkhayaṃ gacchanti. Ime kho, gahapatiputta, cha ādīnavā ālasyānuyoge”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Hoti pānasakhā nāma, hoti sammiyasammiyo.
     Yo ca atthesu jātesu, sahāyo hoti so sakhā.
     “Ussūraseyyā paradārasevanā, verappasavo ca anatthatā ca.
     Pāpā ca mittā sukadariyatā ca, ete cha ṭhānā purisaṃ dhaṃsayanti.
     “Pāpamitto pāpasakho, pāpa-ācāragocaro.
     Asmā lokā paramhā ca, ubhayā dhaṃsate naro.
     “Akkhitthiyo vāruṇī naccagītaṃ, divā soppaṃ pāricariyā akāle.
     Pāpā ca mittā sukadariyatā ca, ete cha ṭhānā purisaṃ dhaṃsayanti.
     “Akkhehi dibbanti suraṃ pivanti, yantitthiyo pāṇasamā paresaṃ.
     Nihīnasevī na ca vuddhasevī, nihīyate kāḷapakkheva cando.
     “Yo vāruṇī addhano akiñcano, pipāso pivaṃ papāgato.
     Udakamiva iṇaṃ vigāhati, akulaṃ kāhiti khippamattano.
     “Na divā soppasīlena, rattimuṭṭhānadessinā.
     Niccaṃ mattena soṇḍena, sakkā āvasituṃ gharaṃ.
     “Atisītaṃ ati-uṇhaṃ, atisāyamidaṃ ahu;
     Iti vissaṭṭhakammante, atthā accenti māṇave.
     “Yodha sītañca uṇhañca, tiṇā bhiyyo na maññati;
     Karaṃ purisakiccāni, so sukhaṃ na vihāyatī”ti.
Mittapatirūpakā
     254. “Cattārome, gahapatiputta, amittā mittapatirūpakā veditabbā. Aññadatthuharo amitto mittapatirūpako veditabbo, vacīparamo amitto mittapatirūpako veditabbo, anuppiyabhāṇī amitto mittapatirūpako veditabbo, apāyasahāyo amitto mittapatirūpako veditabbo.
     255. “Catūhi kho, gahapatiputta, ṭhānehi aññadatthuharo amitto mittapatirūpako veditabbo.
     “Aññadatthuharo hoti, appena bahumicchati
     Bhayassa kiccaṃ karoti, sevati atthakāraṇā.
     “Imehi kho, gahapatiputta, catūhi ṭhānehi aññadatthuharo amitto mittapatirūpako veditabbo.
     256. “Catūhi kho, gahapatiputta, ṭhānehi vacīparamo amitto mittapatirūpako veditabbo. Atītena paṭisantharati, anāgatena paṭisantharati, niratthakena saṅgaṇhāti, paccuppannesu kiccesu byasanaṃ dasseti. Imehi kho, gahapatiputta, catūhi ṭhānehi vacīparamo amitto mittapatirūpako veditabbo.
     257. “Catūhi kho, gahapatiputta, ṭhānehi anuppiyabhāṇī amitto mittapatirūpako veditabbo. Pāpakaṃpissa anujānāti, kalyāṇaṃpissa anujānāti, sammukhāssa vaṇṇaṃ bhāsati, parammukhāssa avaṇṇaṃ bhāsati. Imehi kho, gahapatiputta, catūhi ṭhānehi anuppiyabhāṇī amitto mittapatirūpako veditabbo.
     258. “Catūhi kho, gahapatiputta, ṭhānehi apāyasahāyo amitto mittapatirūpako veditabbo Surāmeraya majjappamādaṭṭhānānuyoge sahāyo hoti, vikāla visikhā cariyānuyoge sahāyo hoti, samajjābhicaraṇe sahāyo hoti, jūtappamādaṭṭhānānuyoge sahāyo hoti. Imehi kho, gahapatiputta, catūhi ṭhānehi apāyasahāyo amitto mittapatirūpako veditabbo”ti.
     259. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Aññadatthuharo mitto, yo ca mitto vacīparo;
     Anuppiyañca yo āha, apāyesu ca yo sakhā.
     Ete amitte cattāro, iti viññāya paṇḍito;
     Ārakā parivajjeyya, maggaṃ paṭibhayaṃ yathā”ti.
Suhadamitto
     260. “Cattārome gahapatiputta, mittā suhadā veditabbā. Upakāro mitto suhado veditabbo, samānasukhadukkho mitto suhado veditabbo, atthakkhāyī mitto suhado veditabbo, anukampako mitto suhado veditabbo.
     261. “Catūhi kho, gahapatiputta, ṭhānehi upakāro mitto suhado veditabbo. Pamattaṃ rakkhati, pamattassa sāpateyyaṃ rakkhati, bhītassa saraṇaṃ hoti, uppannesu kiccakaraṇīyesu taddiguṇaṃ bhogaṃ anuppadeti. Imehi kho, gahapatiputta, catūhi ṭhānehi upakāro mitto suhado veditabbo.
     262. “Catūhi kho, gahapatiputta, ṭhānehi samānasukhadukkho mitto suhado veditabbo. Guyhamassa ācikkhati, guyhamassa parigūhati, āpadāsu na vijahati, jīvitaṃpissa atthāya pariccattaṃ hoti. Imehi kho, gahapatiputta, catūhi ṭhānehi samānasukhadukkho mitto suhado veditabbo.
     263. “Catūhi kho, gahapatiputta, ṭhānehi atthakkhāyī mitto suhado veditabbo. Pāpā nivāreti, kalyāṇe niveseti, assutaṃ sāveti, saggassa maggaṃ ācikkhati. Imehi kho, gahapatiputta, catūhi ṭhānehi atthakkhāyī mitto suhado veditabbo.
     264. “Catūhi kho, gahapatiputta, ṭhānehi anukampako mitto suhado veditabbo. Abhavenassa na nandati, bhavenassa nandati, avaṇṇaṃ bhaṇamānaṃ nivāreti, vaṇṇaṃ bhaṇamānaṃ pasaṃsati. Imehi kho, gahapatiputta, catūhi ṭhānehi anukampako mitto suhado veditabbo”ti.
     265. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Upakāro ca yo mitto, sukhe dukkhe ca yo sakhā.
     Atthakkhāyī ca yo mitto, yo ca mittānukampako.
     “Etepi mitte cattāro, iti viññāya paṇḍito;
     Sakkaccaṃ payirupāseyya, mātā puttaṃ va orasaṃ.
     Paṇḍito sīlasampanno, jalaṃ aggīva bhāsati.
     “Bhoge saṃharamānassa, bhamarasseva irīyato;
     Bhogā sannicayaṃ yanti, vammikovupacīyati.
     “Evaṃ bhoge samāhatvā, alamatto kule gihī;
     Catudhā vibhaje bhoge, sa ve mittāni ganthati.
     “Ekena bhoge bhuñjeyya, dvīhi kammaṃ payojaye;
     Catutthañca nidhāpeyya, āpadāsu bhavissatī”ti.
Chaddisāpaṭicchādanakaṇḍaṃ
     266. “Kathañca, gahapatiputta, ariyasāvako chaddisāpaṭicchādī hoti? Cha imā, gahapatiputta, disā veditabbā. Puratthimā disā mātāpitaro veditabbā, dakkhiṇā disā ācariyā veditabbā, pacchimā disā puttadārā veditabbā, uttarā disā mittāmaccā veditabbā, heṭṭhimā disā dāsakammakarā veditabbā, uparimā disā samaṇabrāhmaṇā veditabbā.
     267. “Pañcahi kho, gahapatiputta, ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhātabbā– bhato ne bharissāmi, kiccaṃ nesaṃ karissāmi, kulavaṃsaṃ ṭhapessāmi, dāyajjaṃ paṭipajjāmi, atha vā pana petānaṃ kālaṅkatānaṃ dakkhiṇaṃ anuppadassāmīti. Imehi kho, gahapatiputta, pañcahi ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhitā pañcahi ṭhānehi puttaṃ anukampanti. Pāpā nivārenti, kalyāṇe nivesenti, sippaṃ sikkhāpenti, patirūpena dārena saṃyojenti, samaye dāyajjaṃ niyyādenti. Imehi kho, gahapatiputta, pañcahi ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhitā imehi pañcahi ṭhānehi puttaṃ anukampanti. Evamassa esā puratthimā disā paṭicchannā hoti khemā appaṭibhayā.
     268. “Pañcahi kho, gahapatiputta, ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhātabbā– uṭṭhānena upaṭṭhānena sussusāya pāricariyāya sakkaccaṃ sippapaṭiggahaṇena. Imehi kho, gahapatiputta, pañcahi ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhitā pañcahi ṭhānehi antevāsiṃ anukampanti– suvinītaṃ vinenti, suggahitaṃ gāhāpenti, sabbasippassutaṃ samakkhāyino bhavanti, mittāmaccesu paṭiyādenti, disāsu parittāṇaṃ karonti. Imehi kho, gahapatiputta, pañcahi ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhitā imehi pañcahi ṭhānehi antevāsiṃ anukampanti. Evamassa esā dakkhiṇā disā paṭicchannā hoti khemā appaṭibhayā.
     269. “Pañcahi kho, gahapatiputta, ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhātabbā– sammānanāya anavamānanāya anaticariyāya issariyavossaggena alaṅkārānuppadānena. Imehi kho, gahapatiputta, pañcahi ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhitā pañcahi ṭhānehi sāmikaṃ anukampati– susaṃvihitakammantā ca hoti, saṅgahitaparijanā ca, anaticārinī ca, sambhatañca anurakkhati, dakkhā ca hoti analasā sabbakiccesu. Imehi kho, gahapatiputta, pañcahi ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhitā imehi pañcahi ṭhānehi sāmikaṃ anukampati. Evamassa esā pacchimā disā paṭicchannā hoti khemā appaṭibhayā.
     270. “Pañcahi kho, gahapatiputta, ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhātabbā– dānena peyyavajjena atthacariyāya samānattatāya avisaṃvādanatāya. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhitā pañcahi ṭhānehi kulaputtaṃ anukampanti– pamattaṃ rakkhanti, pamattassa sāpateyyaṃ rakkhanti, bhītassa saraṇaṃ honti, āpadāsu na vijahanti, aparapajā cassa paṭipūjenti. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhitā imehi pañcahi ṭhānehi kulaputtaṃ anukampanti. Evamassa esā uttarā disā paṭicchannā hoti khemā appaṭibhayā.
     271. “Pañcahi kho, gahapatiputta, ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhātabbā– yathābalaṃ kammantasaṃvidhānena bhattavetanānuppadānena gilānupaṭṭhānena acchariyānaṃ rasānaṃ saṃvibhāgena samaye vossaggena. Imehi kho, gahapatiputta, pañcahi ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhitā pañcahi ṭhānehi ayyirakaṃ anukampanti– pubbuṭṭhāyino ca honti, pacchā nipātino ca, dinnādāyino ca, sukatakammakarā ca, kittivaṇṇaharā ca. Imehi kho, gahapatiputta, pañcahi ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhitā imehi pañcahi ṭhānehi ayyirakaṃ anukampanti. Evamassa esā heṭṭhimā disā paṭicchannā hoti khemā appaṭibhayā.
     272. “Pañcahi kho, gahapatiputta, ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhātabbā– mettena kāyakammena mettena vacīkammena mettena manokammena anāvaṭadvāratāya āmisānuppadānena. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhitā chahi ṭhānehi kulaputtaṃ anukampanti– pāpā nivārenti, kalyāṇe nivesenti, kalyāṇena manasā anukampanti, assutaṃ sāventi, sutaṃ pariyodāpenti, saggassa maggaṃ ācikkhanti. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhitā imehi chahi ṭhānehi kulaputtaṃ anukampanti. Evamassa esā uparimā disā paṭicchannā hoti khemā appaṭibhayā”ti.
     273. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Mātāpitā disā pubbā, ācariyā dakkhiṇā disā;
     Puttadārā disā pacchā, mittāmaccā ca uttarā.
     “Dāsakammakarā heṭṭhā, uddhaṃ samaṇabrāhmaṇā;
     Etā disā namasseyya, alamatto kule gihī.
     “Paṇḍito sīlasampanno, saṇho ca paṭibhānavā;
     Nivātavutti atthaddho, tādiso labhate yasaṃ.
     “Uṭṭhānako analaso, āpadāsu na vedhati;
     Acchinnavutti medhāvī, tādiso labhate yasaṃ.
     “Saṅgāhako mittakaro, vadaññū vītamaccharo;
     Netā vinetā anunetā, tādiso labhate yasaṃ.
     “Dānañca peyyavajjañca, atthacariyā ca yā idha;
     Samānattatā ca dhammesu, tattha tattha yathārahaṃ.
     Ete kho saṅgahā loke, rathassāṇīva yāyato.
     “Ete ca saṅgahā nāssu, na mātā puttakāraṇā;
     Labhetha mānaṃ pūjaṃ vā, pitā vā puttakāraṇā.
     “Yasmā ca saṅgahā ete, sammapekkhanti paṇḍitā.
     Tasmā mahattaṃ papponti, pāsaṃsā ca bhavanti te”ti.
     274. Evaṃ vutte, siṅgālako gahapatiputto bhagavantaṃ etadavoca– “abhikkantaṃ, bhante! Abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṃghañca. Upāsakaṃ maṃ bhagavā dhāretu, ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Siṅgālasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


長阿含17經

DN.29/(6) Pāsādikasuttaṃ
     164. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati vedhaññā nāma sakyā, tesaṃ ambavane pāsāde.
Nigaṇṭhanāṭaputtakālaṅkiriyā
     Tena kho pana samayena nigaṇṭho nāṭaputto pāvāyaṃ adhunākālaṅkato hoti. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti– “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi? Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno. Sahitaṃ me, asahitaṃ te. Purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca. Adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosī”ti. Vadhoyeva kho maññe nigaṇṭhesu nāṭaputtiyesu vattati. Yepi nigaṇṭhassa nāṭaputtassa sāvakā gihī odātavasanā tepi nigaṇṭhesu nāṭaputtiyesu nibbinnarūpā virattarūpā paṭivānarūpā, yathā taṃ durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite bhinnathūpe appaṭisaraṇe.
     165. Atha kho cundo samaṇuddeso pāvāyaṃ vassaṃvuṭṭho yena sāmagāmo, yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho cundo samaṇuddeso āyasmantaṃ ānandaṃ etadavoca– “nigaṇṭho, bhante, nāṭaputto pāvāyaṃ adhunākālaṅkato. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā …pe… bhinnathūpe appaṭisaraṇe”ti.
     Evaṃ vutte, āyasmā ānando cundaṃ samaṇuddesaṃ etadavoca– “atthi kho idaṃ, āvuso cunda, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāmāvuso cunda, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāmā”ti. “Evaṃ, bhante”ti kho cundo samaṇuddeso āyasmato ānandassa paccassosi.
     Atha kho āyasmā ca ānando cundo ca samaṇuddeso yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, cundo samaṇuddeso evamāha, ‘nigaṇṭho, bhante, nāṭaputto pāvāyaṃ adhunākālaṅkato, tassa kālaṅkiriyāya bhinnā nigaṇṭhā …pe… bhinnathūpe appaṭisaraṇe’”ti.
Asammāsambuddhappaveditadhammavinayo
     166. “Evaṃ hetaṃ, cunda, hoti durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite. Idha, cunda, satthā ca hoti asammāsambuddho, dhammo ca durakkhāto duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito, sāvako ca tasmiṃ dhamme na dhammānudhammappaṭipanno viharati na sāmīcippaṭipanno na anudhammacārī, vokkamma ca tamhā dhammā vattati. So evamassa vacanīyo– ‘tassa te, āvuso, lābhā, tassa te suladdhaṃ, satthā ca te asammāsambuddho, dhammo ca durakkhāto duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito. Tvañca tasmiṃ dhamme na dhammānudhammappaṭipanno viharasi, na sāmīcippaṭipanno, na anudhammacārī, vokkamma ca tamhā dhammā vattasī’ti. Iti kho, cunda, satthāpi tattha gārayho, dhammopi tattha gārayho, sāvako ca tattha evaṃ pāsaṃso. Yo kho, cunda, evarūpaṃ sāvakaṃ evaṃ vadeyya– ‘etāyasmā tathā paṭipajjatu, yathā te satthārā dhammo desito paññatto’ti. Yo ca samādapeti, yañca samādapeti, yo ca samādapito tathattāya paṭipajjati. Sabbe te bahuṃ apuññaṃ pasavanti. Taṃ kissa hetu? Evaṃ hetaṃ, cunda, hoti durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite.
     167. “Idha pana, cunda, satthā ca hoti asammāsambuddho, dhammo ca durakkhāto duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito, sāvako ca tasmiṃ dhamme dhammānudhammappaṭipanno viharati sāmīcippaṭipanno anudhammacārī, samādāya taṃ dhammaṃ vattati. So evamassa vacanīyo– ‘tassa te, āvuso, alābhā, tassa te dulladdhaṃ, satthā ca te asammāsambuddho dhammo ca durakkhāto duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito. Tvañca tasmiṃ dhamme dhammānudhammappaṭipanno viharasi sāmīcippaṭipanno anudhammacārī, samādāya taṃ dhammaṃ vattasī’ti. Iti kho, cunda, satthāpi tattha gārayho, dhammopi tattha gārayho, sāvakopi tattha evaṃ gārayho. Yo kho, cunda, evarūpaṃ sāvakaṃ evaṃ vadeyya– ‘addhāyasmā ñāyappaṭipanno ñāyamārādhessatī’ti. Yo ca pasaṃsati, yañca pasaṃsati, yo ca pasaṃsito bhiyyoso mattāya vīriyaṃ ārabhati. Sabbe te bahuṃ apuññaṃ pasavanti. Taṃ kissa hetu? Evañhetaṃ, cunda, hoti durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite.
Sammāsambuddhappaveditadhammavinayo
     168. “Idha pana, cunda, satthā ca hoti sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito, sāvako ca tasmiṃ dhamme na dhammānudhammappaṭipanno viharati, na sāmīcippaṭipanno, na anudhammacārī, vokkamma ca tamhā dhammā vattati. So evamassa vacanīyo– ‘tassa te, āvuso, alābhā, tassa te dulladdhaṃ, satthā ca te sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Tvañca tasmiṃ dhamme na dhammānudhammappaṭipanno viharasi, na sāmīcippaṭipanno, na anudhammacārī, vokkamma ca tamhā dhammā vattasī’ti. Iti kho, cunda, satthāpi tattha pāsaṃso, dhammopi tattha pāsaṃso, sāvako ca tattha evaṃ gārayho. Yo kho, cunda, evarūpaṃ sāvakaṃ evaṃ vadeyya– ‘etāyasmā tathā paṭipajjatu yathā te satthārā dhammo desito paññatto’ti. Yo ca samādapeti, yañca samādapeti, yo ca samādapito tathattāya paṭipajjati. Sabbe te bahuṃ puññaṃ pasavanti. Taṃ kissa hetu? Evañhetaṃ cunda, hoti svākkhāte dhammavinaye suppavedite niyyānike upasamasaṃvattanike sammāsambuddhappavedite.
     169. “Idha pana, cunda, satthā ca hoti sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito, sāvako ca tasmiṃ dhamme dhammānudhammappaṭipanno viharati sāmīcippaṭipanno anudhammacārī, samādāya taṃ dhammaṃ vattati. So evamassa vacanīyo– ‘tassa te, āvuso, lābhā, tassa te suladdhaṃ, satthā ca te sammāsambuddho dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Tvañca tasmiṃ dhamme dhammānudhammappaṭipanno viharasi sāmīcippaṭipanno anudhammacārī, samādāya taṃ dhammaṃ vattasī’ti. Iti kho, cunda, satthāpi tattha pāsaṃso, dhammopi tattha pāsaṃso, sāvakopi tattha evaṃ pāsaṃso. Yo kho, cunda, evarūpaṃ sāvakaṃ evaṃ vadeyya– ‘addhāyasmā ñāyappaṭipanno ñāyamārādhessatī’ti. Yo ca pasaṃsati, yañca pasaṃsati, yo ca pasaṃsito bhiyyoso mattāya vīriyaṃ ārabhati. Sabbe te bahuṃ puññaṃ pasavanti. Taṃ kissa hetu? Evañhetaṃ, cunda, hoti svākkhāte dhammavinaye suppavedite niyyānike upasamasaṃvattanike sammāsambuddhappavedite.
Sāvakānutappasatthu
     170. “Idha pana, cunda, satthā ca loke udapādi arahaṃ sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito, aviññāpitatthā cassa honti sāvakā saddhamme, na ca tesaṃ kevalaṃ paripūraṃ brahmacariyaṃ āvikataṃ hoti uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ. Atha nesaṃ satthuno antaradhānaṃ hoti. Evarūpo kho, cunda, satthā sāvakānaṃ kālaṅkato anutappo hoti. Taṃ kissa hetu? Satthā ca no loke udapādi arahaṃ sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito, aviññāpitatthā camha saddhamme, na ca no kevalaṃ paripūraṃ brahmacariyaṃ āvikataṃ hoti uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ. Atha no satthuno antaradhānaṃ hotīti. Evarūpo kho, cunda, satthā sāvakānaṃ kālaṅkato anutappo hoti.
Sāvakānanutappasatthu
     171. “Idha pana, cunda, satthā ca loke udapādi arahaṃ sammāsambuddho. Dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Viññāpitatthā cassa honti sāvakā saddhamme, kevalañca tesaṃ paripūraṃ brahmacariyaṃ āvikataṃ hoti uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ. Atha nesaṃ satthuno antaradhānaṃ hoti. Evarūpo kho, cunda, satthā sāvakānaṃ kālaṅkato ananutappo hoti Taṃ kissa hetu? Satthā ca no loke udapādi arahaṃ sammāsam-buddho. Dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Viññāpitatthā camha saddhamme, kevalañca no paripūraṃ brahmacariyaṃ āvikataṃ hoti uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ Atha no satthuno antara-dhānaṃ hotīti. Evarūpo kho, cunda, satthā sāvakānaṃ kālaṅkato ananutappo hoti.
Brahmacariya-aparipūrādikathā
     172. “Etehi cepi, cunda, aṅgehi samannāgataṃ brahmacariyaṃ hoti, no ca kho satthā hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto. Evaṃ taṃ brahmacariyaṃ aparipūraṃ hoti tenaṅgena.
     “Yato ca kho, cunda, etehi ceva aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto. Evaṃ taṃ brahmacariyaṃ paripūraṃ hoti tenaṅgena.
     173. “Etehi cepi, cunda, aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto no ca khvassa therā bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. Evaṃ taṃ brahmacariyaṃ aparipūraṃ hoti tenaṅgena.
     “Yato ca kho, cunda, etehi ceva aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto, therā cassa bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. Evaṃ taṃ brahmacariyaṃ paripūraṃ hoti tenaṅgena.
     174. “Etehi cepi, cunda, aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto, therā cassa bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. No ca khvassa majjhimā bhikkhū sāvakā honti …pe… majjhimā cassa bhikkhū sāvakā honti, no ca khvassa navā bhikkhū sāvakā honti …pe… navā cassa bhikkhū sāvakā honti, no ca khvassa therā bhikkhuniyo sāvikā honti …pe… therā cassa bhikkhuniyo sāvikā honti, no ca khvassa majjhimā bhikkhuniyo sāvikā honti …pe… majjhimā cassa bhikkhuniyo sāvikā honti no ca khvassa navā bhikkhuniyo sāvikā honti …pe… navā cassa bhikkhuniyo sāvikā honti, no ca khvassa upāsakā sāvakā honti gihī odātavasanā brahmacārino …pe… upāsakā cassa sāvakā honti gihī odātavasanā brahmacārino, no ca khvassa upāsakā sāvakā honti gihī odātavasanā kāmabhogino …pe… upāsakā cassa sāvakā honti gihī odātavasanā kāmabhogino, no ca khvassa upāsikā sāvikā honti gihiniyo odātavasanā brahmacāriniyo …pe… upāsikā cassa sāvikā honti gihiniyo odātavasanā brahmacāriniyo, no ca khvassa upāsikā sāvikā honti gihiniyo odātavasanā kāmabhoginiyo …pe… upāsikā cassa sāvikā honti gihiniyo odātavasanā kāmabhoginiyo, no ca khvassa brahmacariyaṃ hoti iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ …pe… brahmacariyañcassa hoti iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ, no ca kho lābhaggayasaggappattaṃ. Evaṃ taṃ brahmacariyaṃ aparipūraṃ hoti tenaṅgena.
     “Yato ca kho, cunda, etehi ceva aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto, therā cassa bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. Majjhimā cassa bhikkhū sāvakā honti …pe… navā cassa bhikkhū sāvakā honti …pe… therā cassa bhikkhuniyo sāvikā honti …pe… majjhimā cassa bhikkhuniyo sāvikā honti …pe… navā cassa bhikkhuniyo sāvikā honti …pe… upāsakā cassa sāvakā honti …pe… gihī odātavasanā brahmacārino Upāsakā cassa sāvakā honti gihī odātavasanā kāmabhogino …pe… upāsikā cassa sāvikā honti gihiniyo odātavasanā brahmacāriniyo …pe… upāsikā cassa sāvikā honti gihiniyo odātavasanā kāmabhoginiyo …pe… brahmacariyañcassa hoti iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ, lābhaggappattañca yasaggappattañca. Evaṃ taṃ brahmacariyaṃ paripūraṃ hoti tenaṅgena.
     175. “Ahaṃ kho pana, cunda, etarahi satthā loke uppanno arahaṃ sammāsambuddho. Dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Viññāpitatthā ca me sāvakā saddhamme, kevalañca tesaṃ paripūraṃ brahmacariyaṃ āvikataṃ uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ. Ahaṃ kho pana, cunda, etarahi satthā thero rattaññū cirapabbajito addhagato vayo-anuppatto.
     “Santi kho pana me, cunda, etarahi therā bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. Santi kho pana me, cunda etarahi majjhimā bhikkhū sāvakā …pe… santi kho pana me, cunda, etarahi navā bhikkhū sāvakā …pe… santi kho pana me, cunda, etarahi therā bhikkhuniyo sāvikā …pe… santi kho pana me, cunda, etarahi majjhimā bhikkhuniyo sāvikā …pe… santi kho pana me, cunda, etarahi navā bhikkhuniyo sāvikā …pe… santi kho pana me, cunda, etarahi upāsakā sāvakā gihī odātavasanā brahmacārino …pe… santi kho pana me, cunda, etarahi upāsakā sāvakā gihī odātavasanā kāmabhogino …pe… santi kho pana me, cunda, etarahi upāsikā sāvikā gihiniyo odātavasanā brahmacāriniyo …pe… santi kho pana me, cunda, etarahi upāsikā sāvikā gihiniyo odātavasanā kāmabhoginiyo …pe… etarahi kho pana me, cunda, brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ.
     176. “Yāvatā kho, cunda, etarahi satthāro loke uppannā, nāhaṃ, cunda, aññaṃ ekasatthārampi samanupassāmi evaṃlābhaggayasaggappattaṃ yatharivāhaṃ. Yāvatā kho pana, cunda, etarahi saṅgho vā gaṇo vā loke uppanno; nāhaṃ, cunda, aññaṃ ekaṃ saṃghampi samanupassāmi evaṃlābhaggayasaggappattaṃ yatharivāyaṃ, cunda, bhikkhusaṅgho. Yaṃ kho taṃ, cunda, sammā vadamāno vadeyya– ‘sabbākārasampannaṃ sabbākāraparipūraṃ anūnamanadhikaṃ svākkhātaṃ kevalaṃ paripūraṃ brahmacariyaṃ suppakāsitan’ti. Idameva taṃ sammā vadamāno vadeyya– ‘sabbākārasampannaṃ …pe… suppakāsitan’ti.
     “Udako sudaṃ, cunda, rāmaputto evaṃ vācaṃ bhāsati– ‘passaṃ na passatī’ti. Kiñca passaṃ na passatīti? Khurassa sādhunisitassa talamassa passati, dhārañca khvassa na passati. Idaṃ vuccati– ‘passaṃ na passatī’ti. Yaṃ kho panetaṃ, cunda, udakena rāmaputtena bhāsitaṃ hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ khurameva sandhāya. Yañca taṃ, cunda, sammā vadamāno vadeyya– ‘passaṃ na passatī’ti, idameva taṃ sammā vadamāno vadeyya– ‘passaṃ na passatī’ti. Kiñca passaṃ na passatīti? Evaṃ sabbākārasampannaṃ sabbākāraparipūraṃ anūnamanadhikaṃ svākkhātaṃ kevalaṃ paripūraṃ brahmacariyaṃ suppakāsitanti, iti hetaṃ passati. Idamettha apakaḍḍheyya, evaṃ taṃ parisuddhataraṃ assāti, iti hetaṃ na passati. Idamettha upakaḍḍheyya, evaṃ taṃ paripūraṃ assāti, iti hetaṃ na passati. Idaṃ vuccati cunda– ‘passaṃ na passatī’ti. Yaṃ kho taṃ, cunda, sammā vadamāno vadeyya– ‘sabbākārasampannaṃ …pe… brahmacariyaṃ suppakāsitan’ti. Idameva taṃ sammā vadamāno vadeyya– ‘sabbākārasampannaṃ sabbākāraparipūraṃ anūnamanadhikaṃ svākkhātaṃ kevalaṃ paripūraṃ brahmacariyaṃ suppakāsitan’ti.
Saṅgāyitabbadhammo
     177. Tasmātiha, cunda, ye vo mayā dhammā abhiññā desitā, tattha sabbeheva saṅgamma samāgamma atthena atthaṃ byañjanena byañjanaṃ saṅgāyitabbaṃ na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Katame ca te, cunda dhammā mayā abhiññā desitā, yattha sabbeheva saṅgamma samāgamma atthena atthaṃ byañjanena byañjanaṃ saṅgāyitabbaṃ na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ? Seyyathidaṃ– cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo. Ime kho te, cunda, dhammā mayā abhiññā desitā. Yattha sabbeheva saṅgamma samāgamma atthena atthaṃ byañjanena byañjanaṃ saṅgāyitabbaṃ na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
Saññāpetabbavidhi
     178. “Tesañca vo, cunda, samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ aññataro sabrahmacārī saṅghe dhammaṃ bhāseyya. Tatra ce tumhākaṃ evamassa– ‘ayaṃ kho āyasmā atthañceva micchā gaṇhāti, byañjanāni ca micchā ropetī’ti. Tassa neva abhinanditabbaṃ na paṭikkositabbaṃ, anabhinanditvā appaṭikkositvā so evamassa vacanīyo– ‘imassa nu kho, āvuso, atthassa imāni vā byañjanāni etāni vā byañjanāni katamāni opāyikatarāni, imesañca byañjanānaṃ ayaṃ vā attho eso vā attho katamo opāyikataro’ti So ce evaṃ vadeyya– ‘imassa kho, āvuso, atthassa imāneva byañjanāni opāyikatarāni, yā ceva etāni; imesañca byañjanānaṃ ayameva attho opāyikataro, yā ceva eso’ti. So neva ussādetabbo na apasādetabbo, anussādetvā anapasādetvā sveva sādhukaṃ saññāpetabbo tassa ca atthassa tesañca byañjanānaṃ nisantiyā.
     179. “Aparopi ce, cunda, sabrahmacārī saṅghe dhammaṃ bhāseyya. Tatra ce tumhākaṃ evamassa– ‘ayaṃ kho āyasmā atthañhi kho micchā gaṇhāti byañjanāni sammā ropetī’ti. Tassa neva abhinanditabbaṃ na paṭikkositabbaṃ, anabhinanditvā appaṭikkositvā so evamassa vacanīyo– ‘imesaṃ nu kho, āvuso, byañjanānaṃ ayaṃ vā attho eso vā attho katamo opāyikataro’ti? So ce evaṃ vadeyya– ‘imesaṃ kho, āvuso, byañjanānaṃ ayameva attho opāyikataro, yā ceva eso’ti. So neva ussādetabbo na apasādetabbo, anussādetvā anapasādetvā sveva sādhukaṃ saññāpetabbo tasseva atthassa nisantiyā.
     180. “Aparopi ce, cunda, sabrahmacārī saṅghe dhammaṃ bhāseyya. Tatra ce tumhākaṃ evamassa– ‘ayaṃ kho āyasmā atthañhi kho sammā gaṇhāti byañjanāni micchā ropetī’ti. Tassa neva abhinanditabbaṃ na paṭikkositabbaṃ; anabhinanditvā appaṭikkositvā so evamassa vacanīyo– ‘imassa nu kho, āvuso, atthassa imāni vā byañjanāni etāni vā byañjanāni katamāni opāyikatarānī’ti? So ce evaṃ vadeyya– ‘imassa kho, āvuso, atthassa imāneva byañjanāni opayikatarāni, yāni ceva etānī’ti So neva ussādetabbo na apasādetabbo; anussādetvā anapasādetvā sveva sādhukaṃ saññāpetabbo tesaññeva byañjanānaṃ nisantiyā.
     181. “Aparopi ce, cunda, sabrahmacārī saṅghe dhammaṃ bhāseyya. Tatra ce tumhākaṃ evamassa– ‘ayaṃ kho āyasmā atthañceva sammā gaṇhāti byañjanāni ca sammā ropetī’ti. Tassa ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ anumoditabbaṃ; tassa ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā so evamassa vacanīyo– ‘lābhā no āvuso, suladdhaṃ no āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma evaṃ atthupetaṃ byañjanupetan’ti.
Paccayānuññātakāraṇaṃ
     182. “Na vo ahaṃ, cunda, diṭṭhadhammikānaṃyeva āsavānaṃ saṃvarāya dhammaṃ desemi. Na panāhaṃ, cunda, samparāyikānaṃyeva āsavānaṃ paṭighātāya dhammaṃ desemi. Diṭṭhadhammikānaṃ cevāhaṃ, cunda, āsavānaṃ saṃvarāya dhammaṃ desemi; samparāyikānañca āsavānaṃ paṭighātāya. Tasmātiha, cunda, yaṃ vo mayā cīvaraṃ anuññātaṃ, alaṃ vo taṃ– yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīsapa samphassānaṃ paṭighātāya, yāvadeva hirikopīnapaṭicchādanatthaṃ. Yo vo mayā piṇḍapāto anuññāto, alaṃ vo so yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro ca. Yaṃ vo mayā senāsanaṃ anuññātaṃ, alaṃ vo taṃ yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapa-sarīsapasamphassānaṃ paṭighātāya, yāvadeva utuparissayavinodana paṭisallānārām-atthaṃ. Yo vo mayā gilānapaccayabhesajja parikkhāro anuññāto, alaṃ vo so yāvadeva uppannānaṃ veyyābādhikānaṃ vedanānaṃ paṭighātāya abyāpajjaparamatāya.
Sukhallikānuyogo
     183. “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘sukhallikānuyogamanuyuttā samaṇā sakyaputtiyā viharantī’ti. Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘katamo so āvuso, sukhallikānuyogo? Sukhallikānuyogā hi bahū anekavihitā nānappakārakā’ti.
     “Cattārome, cunda, sukhallikānuyogā hīnā gammā pothujjanikā anariyā anatthasaṃhitā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti. Katame cattāro?
     “Idha, cunda, ekacco bālo pāṇe vadhitvā vadhitvā attānaṃ sukheti pīṇeti. Ayaṃ paṭhamo sukhallikānuyogo.
     “Puna caparaṃ, cunda, idhekacco adinnaṃ ādiyitvā ādiyitvā attānaṃ sukheti pīṇeti. Ayaṃ dutiyo sukhallikānuyogo.
     “Puna caparaṃ, cunda, idhekacco musā bhaṇitvā bhaṇitvā attānaṃ sukheti pīṇeti. Ayaṃ tatiyo sukhallikānuyogo.
     “Puna caparaṃ, cunda, idhekacco pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Ayaṃ catuttho sukhallikānuyogo.
     “Ime kho, cunda, cattāro sukhallikānuyogā hīnā gammā pothujjanikā anariyā anatthasaṃhitā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– “ime cattāro sukhallikānuyoge anuyuttā samaṇā sakyaputtiyā viharantī’ti. Te vo ‘māhevaṃ’ tissu vacanīyā. Na te vo sammā vadamānā vadeyyuṃ, abbhācikkheyyuṃ asatā abhūtena.
     184. “Cattārome, cunda, sukhallikānuyogā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti. Katame cattāro?
     “Idha cunda, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ paṭhamo sukhallikānuyogo.
     “Puna caparaṃ, cunda, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ dutiyo sukhallikānuyogo.
     “Puna caparaṃ, cunda, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Ayaṃ tatiyo sukhallikānuyogo.
     “Puna caparaṃ, cunda, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ catuttho sukhallikānuyogo.
     “Ime kho, cunda, cattāro sukhallikānuyogā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– “ime cattāro sukhallikānuyoge anuyuttā samaṇā sakyaputtiyā viharantī’ti. Te vo ‘evaṃ’ tissu vacanīyā. Sammā te vo vadamānā vadeyyuṃ, na te vo abbhācikkheyyuṃ asatā abhūtena.
Sukhallikānuyogānisaṃso
     185. “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘ime panāvuso, cattāro sukhallikānuyoge anuyuttānaṃ viharataṃ kati phalāni katānisaṃsā pāṭikaṅkhā’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘ime kho, āvuso, cattāro sukhallikānuyoge anuyuttānaṃ viharataṃ cattāri phalāni cattāro ānisaṃsā pāṭikaṅkhā. Katame cattāro? Idhāvuso, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Idaṃ paṭhamaṃ phalaṃ, paṭhamo ānisaṃso. Puna caparaṃ, āvuso, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Idaṃ dutiyaṃ phalaṃ, dutiyo ānisaṃso. Puna caparaṃ, āvuso, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī anāvattidhammo tasmā lokā. Idaṃ tatiyaṃ phalaṃ, tatiyo ānisaṃso. Puna caparaṃ, āvuso, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idaṃ catutthaṃ phalaṃ catuttho ānisaṃso. Ime kho, āvuso, cattāro sukhallikānuyoge anuyuttānaṃ viharataṃ imāni cattāri phalāni, cattāro ānisaṃsā pāṭikaṅkhā”ti.
Khīṇāsava-abhabbaṭhānaṃ
     186. “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘aṭṭhitadhammā samaṇā sakyaputtiyā viharantī’ti. Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sāvakānaṃ dhammā desitā paññattā yāvajīvaṃ anatikkamanīyā. Seyyathāpi, āvuso, indakhīlo vā ayokhīlo vā gambhīranemo sunikhāto acalo asampavedhī. Evameva kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sāvakānaṃ dhammā desitā paññattā yāvajīvaṃ anatikkamanīyā. Yo so, āvuso, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, abhabbo so nava ṭhānāni ajjhācarituṃ. Abhabbo, āvuso, khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ; abhabbo khīṇāsavo bhikkhu adinnaṃ theyyasaṅkhātaṃ ādiyituṃ; abhabbo khīṇāsavo bhikkhu methunaṃ dhammaṃ paṭisevituṃ; abhabbo khīṇāsavo bhikkhu sampajānamusā bhāsituṃ; abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ seyyathāpi pubbe āgārikabhūto; abhabbo khīṇāsavo bhikkhu chandāgatiṃ gantuṃ; abhabbo khīṇāsavo bhikkhu dosāgatiṃ gantuṃ; abhabbo khīṇāsavo bhikkhu mohāgatiṃ gantuṃ; abhabbo khīṇāsavo bhikkhu bhayāgatiṃ gantuṃ. Yo so, āvuso, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, abhabbo so imāni nava ṭhānāni ajjhācaritun”ti.
Pañhābyākaraṇaṃ
     187. “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘atītaṃ kho addhānaṃ ārabbha samaṇo gotamo atīrakaṃ ñāṇadassanaṃ paññapeti, no ca kho anāgataṃ addhānaṃ ārabbha atīrakaṃ ñāṇadassanaṃ paññapeti, tayidaṃ kiṃsu tayidaṃ kathaṃsū’ti? Te ca aññatitthiyā paribbājakā aññavihitakena ñāṇadassanena aññavihitakaṃ ñāṇadassanaṃ paññapetabbaṃ maññanti yathariva bālā abyattā. Atītaṃ kho, cunda, addhānaṃ ārabbha tathāgatassa satānusāri ñāṇaṃ hoti; so yāvatakaṃ ākaṅkhati tāvatakaṃ anussarati. Anāgatañca kho addhānaṃ ārabbha tathāgatassa bodhijaṃ ñāṇaṃ uppajjati– ‘ayamantimā jāti, natthidāni punabbhavo’ti. ‘Atītaṃ cepi, cunda, hoti abhūtaṃ atacchaṃ anatthasaṃhitaṃ, na taṃ tathāgato byākaroti. Atītaṃ cepi, cunda, hoti bhūtaṃ tacchaṃ anatthasaṃhitaṃ, tampi tathāgato na byākaroti. Atītaṃ cepi cunda, hoti bhūtaṃ tacchaṃ atthasaṃhitaṃ, tatra kālaññū tathāgato hoti tassa pañhassa veyyākaraṇāya. Anāgataṃ cepi, cunda, hoti abhūtaṃ atacchaṃ anatthasaṃhitaṃ, na taṃ tathāgato byākaroti …pe… tassa pañhassa veyyākaraṇāya. Paccuppannaṃ cepi, cunda, hoti abhūtaṃ atacchaṃ anatthasaṃhitaṃ, na taṃ tathāgato byākaroti. Paccuppannaṃ cepi, cunda, hoti bhūtaṃ tacchaṃ anatthasaṃhitaṃ, tampi tathāgato na byākaroti. Paccuppannaṃ cepi, cunda, hoti bhūtaṃ tacchaṃ atthasaṃhitaṃ, tatra kālaññū tathāgato hoti tassa pañhassa veyyākaraṇāya.
     188. “Iti kho, cunda, atītānāgatapaccuppannesu dhammesu tathāgato kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, tasmā ‘tathāgato’ti vuccati. Yañca kho, cunda, sadevakassa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, sabbaṃ tathāgatena abhisambuddhaṃ, tasmā ‘tathāgato’ti vuccati. Yañca, cunda, rattiṃ tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, yañca rattiṃ anupādisesāya nibbānadhātuyā parinibbāyati, yaṃ etasmiṃ antare bhāsati lapati niddisati. Sabbaṃ taṃ tatheva hoti no aññathā, tasmā ‘tathāgato’ti vuccati. Yathāvādī, cunda, tathāgato tathākārī, yathākārī tathāvādī. Iti yathāvādī tathākārī, yathākārī tathāvādī, tasmā ‘tathāgato’ti vuccati. Sadevake loke, cunda, samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya tathāgato abhibhū anabhibhūto aññadatthudaso vasavattī, tasmā ‘tathāgato’ti vuccati.
Abyākataṭṭhānaṃ
     189. “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ nu kho, āvuso, hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘abyākataṃ kho, āvuso, bhagavatā “hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ panāvuso, na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘etampi kho, āvuso, bhagavatā abyākataṃ– “na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ panāvuso, hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘abyākataṃ kho etaṃ, āvuso, bhagavatā– “hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ panāvuso, neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘etampi kho, āvuso, bhagavatā abyākataṃ– “neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kasmā panetaṃ, āvuso, samaṇena gotamena abyākatan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘na hetaṃ, āvuso, atthasaṃhitaṃ na dhammasaṃhitaṃ na ādibrahmacariyakaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, tasmā taṃ bhagavatā abyākatan’ti.
Byākataṭṭhānaṃ
     190. “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ panāvuso, samaṇena gotamena byākatan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘idaṃ dukkhanti kho, āvuso, bhagavatā byākataṃ, ayaṃ dukkhasamudayoti kho, āvuso, bhagavatā byākataṃ, ayaṃ dukkhanirodhoti kho, āvuso, bhagavatā byākataṃ, ayaṃ dukkhanirodhagāminī paṭipadāti kho, āvuso, bhagavatā byākatan’ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kasmā panetaṃ, āvuso, samaṇena gotamena byākatan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘etañhi, āvuso, atthasaṃhitaṃ, etaṃ dhammasaṃhitaṃ, etaṃ ādibrahmacariyakaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Tasmā taṃ bhagavatā byākatan’ti.
Pubbantasahagatadiṭṭhinissayā
     191. “Yepi te, cunda, pubbantasahagatā diṭṭhinissayā, tepi vo mayā byākatā, yathā te byākātabbā. Yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmi? Yepi te, cunda, aparantasahagatā diṭṭhinissayā, tepi vo mayā byākatā, yathā te byākātabbā. Yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmi? Katame ca te, cunda, pubbantasahagatā diṭṭhinissayā, ye vo mayā byākatā, yathā te byākātabbā. (yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmi)? Santi kho, cunda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sassato attā ca loko ca, idameva saccaṃ moghamaññan’ti. Santi pana, cunda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘asassato attā ca loko ca …pe… sassato ca asassato ca attā ca loko ca… neva sassato nāsassato attā ca loko ca… sayaṃkato attā ca loko ca… paraṃkato attā ca loko ca… sayaṃkato ca paraṃkato ca attā ca loko ca… asayaṃkāro aparaṃkāro adhiccasamuppanno attā ca loko ca, idameva saccaṃ moghamaññan’ti. Sassataṃ sukhadukkhaṃ… asassataṃ sukhadukkhaṃ… sassatañca asassatañca sukhadukkhaṃ… nevasassataṃ nāsassataṃ sukhadukkhaṃ… sayaṃkataṃ sukhadukkhaṃ… paraṃkataṃ sukhadukkhaṃ… sayaṃkatañca paraṃkatañca sukhadukkhaṃ… asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ, idameva saccaṃ moghamaññan’ti.
     192. “Tatra, cunda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sassato attā ca loko ca, idameva saccaṃ moghamaññan’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘atthi nu kho idaṃ, āvuso, vuccati– “sassato attā ca loko cā”ti? Yañca kho te evamāhaṃsu– ‘idameva saccaṃ moghamaññan’ti. Taṃ tesaṃ nānujānāmi. Taṃ kissa hetu? Aññathāsaññinopi hettha, cunda, santeke sattā. Imāyapi kho ahaṃ, cunda, paññattiyā neva attanā samasamaṃ samanupassāmi kuto bhiyyo. Atha kho ahameva tattha bhiyyo yadidaṃ adhipaññatti.
     193. “Tatra, cunda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘asassato attā ca loko ca …pe… sassato ca asassato ca attā ca loko ca… nevasassato nāsassato attā ca loko ca… sayaṃkato attā ca loko ca… paraṃkato attā ca loko ca… sayaṃkato ca paraṃkato ca attā ca loko ca… asayaṃkāro aparaṃkāro adhiccasamuppanno attā ca loko ca… sassataṃ sukhadukkhaṃ… asassataṃ sukhadukkhaṃ… sassatañca asassatañca sukhadukkhaṃ… nevasassataṃ nāsassataṃ sukhadukkhaṃ… sayaṃkataṃ sukhadukkhaṃ… paraṃkataṃ sukhadukkhaṃ… sayaṃkatañca paraṃkatañca sukhadukkhaṃ… asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ, idameva saccaṃ moghamaññan’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘atthi nu kho idaṃ, āvuso, vuccati– “asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhan’”ti? Yañca kho te evamāhaṃsu– ‘idameva saccaṃ moghamaññan’ti. Taṃ tesaṃ nānujānāmi. Taṃ kissa hetu? Aññathāsaññinopi hettha, cunda, santeke sattā. Imāyapi kho ahaṃ, cunda, paññattiyā neva attanā samasamaṃ samanupassāmi kuto bhiyyo. Atha kho ahameva tattha bhiyyo yadidaṃ adhipaññatti. Ime kho te, cunda, pubbantasahagatā diṭṭhinissayā, ye vo mayā byākatā, yathā te byākātabbā Yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmīti ?
Aparantasahagatadiṭṭhinissayā
     194. “Katame ca te, cunda, aparantasahagatā diṭṭhinissayā, ye vo mayā byākatā, yathā te byākātabbā. (yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmī)? Santi, cunda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘rūpī attā hoti arogo paraṃ maraṇā, idameva saccaṃ moghamaññan’ti. Santi pana, cunda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘arūpī attā hoti …pe… rūpī ca arūpī ca attā hoti… nevarūpī nārūpī attā hoti… saññī attā hoti… asaññī attā hoti… nevasaññīnāsaññī attā hoti… attā ucchijjati vinassati na hoti paraṃ maraṇā, idameva saccaṃ moghamaññan’ti. Tatra, cunda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘rūpī attā hoti arogo paraṃ maraṇā, idameva saccaṃ moghamaññan’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘atthi nu kho idaṃ, āvuso, vuccati– “rūpī attā hoti arogo paraṃ maraṇā’”ti? Yañca kho te evamāhaṃsu– ‘idameva saccaṃ moghamaññan’ti. Taṃ tesaṃ nānujānāmi. Taṃ kissa hetu? Aññathāsaññinopi hettha, cunda, santeke sattā. Imāyapi kho ahaṃ, cunda, paññattiyā neva attanā samasamaṃ samanupassāmi kuto bhiyyo. Atha kho ahameva tattha bhiyyo yadidaṃ adhipaññatti.
     195. “Tatra, cunda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘arūpī attā hoti …pe… rūpī ca arūpī ca attā hoti… nevarūpīnārūpī attā hoti… saññī attā hoti… asaññī attā hoti… nevasaññīnāsaññī attā hoti… attā ucchijjati vinassati na hoti paraṃ maraṇā, idameva saccaṃ moghamaññan’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘atthi nu kho idaṃ, āvuso, vuccati– “attā ucchijjati vinassati na hoti paraṃ maraṇā’”ti? Yañca kho te, cunda, evamāhaṃsu– ‘idameva saccaṃ moghamaññan’ti. Taṃ tesaṃ nānujānāmi. Taṃ kissa hetu? Aññathāsaññinopi hettha, cunda, santeke sattā. Imāyapi kho ahaṃ, cunda, paññattiyā neva attanā samasamaṃ samanupassāmi, kuto bhiyyo. Atha kho ahameva tattha bhiyyo yadidaṃ adhipaññatti. Ime kho te, cunda, aparantasahagatā diṭṭhinissayā, ye vo mayā byākatā yathā te byākātabbā. Yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmīti?
     196. “Imesañca, cunda, pubbantasahagatānaṃ diṭṭhinissayānaṃ imesañca aparantasahagatānaṃ diṭṭhinissayānaṃ pahānāya samatikkamāya evaṃ mayā cattāro satipaṭṭhānā desitā paññattā. Katame cattāro? Idha, cunda, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesañca cunda, pubbantasahagatānaṃ diṭṭhinissayānaṃ imesañca aparantasahagatānaṃ diṭṭhinissayānaṃ pahānāya samatikkamāya. Evaṃ mayā ime cattāro satipaṭṭhānā desitā paññattā”ti.
     197. Tena kho pana samayena āyasmā upavāṇo bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho āyasmā upavāṇo bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Pāsādiko vatāyaṃ, bhante, dhammapariyāyo; supāsādiko vatāyaṃ bhante, dhammapariyāyo, ko nāmāyaṃ bhante dhammapariyāyo”ti? “Tasmātiha tvaṃ, upavāṇa, imaṃ dhammapariyāyaṃ ‘pāsādiko’ tveva naṃ dhārehī”ti. Idamavoca bhagavā. Attamano āyasmā upavāṇo bhagavato bhāsitaṃ abhinandīti.
     Pāsādikasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


長阿含18經

DN.28/(5) Sampasādanīyasuttaṃ
Sāriputtasīhanādo
     141. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “evaṃpasanno ahaṃ, bhante, bhagavati, na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan”ti.
     142. “Uḷārā kho te ayaṃ, sāriputta, āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati; na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan’ti. Kiṃ te, sāriputta, ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto ahesuṃ itipi, evaṃdhammā te bhagavanto ahesuṃ itipi evaṃpaññā te bhagavanto ahesuṃ itipi, evaṃvihārī te bhagavanto ahesuṃ itipi, evaṃvimuttā te bhagavanto ahesuṃ itipī’”ti? “No hetaṃ, bhante”.
     “Kiṃ pana te, sāriputta, ye te bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā sabbe te bhagavanto cetasā ceto paricca viditā, evaṃsīlā te bhagavanto bhavissanti itipi, evaṃdhammā …pe… evaṃpaññā… evaṃvihārī… evaṃvimuttā te bhagavanto bhavissanti itipī’”ti? “No hetaṃ, bhante”.
     “Kiṃ pana te, sāriputta, ahaṃ etarahi arahaṃ sammāsambuddho cetasā ceto paricca vidito– ‘evaṃsīlo bhagavā itipi, evaṃdhammo …pe… evaṃpañño evaṃvihārī… evaṃvimutto bhagavā itipī’”ti? “No hetaṃ, bhante”.
     “Ettha ca hi te, sāriputta, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ natthi. Atha kiṃ carahi te ayaṃ, sāriputta, uḷārā āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati, na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan’”ti?
     143. “Na kho me, bhante, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ atthi. Api ca, me dhammanvayo vidito. Seyyathāpi, bhante rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī aññātānaṃ nivāretā, ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā antamaso biḷāranikkhamanamattampi. Tassa evamassa– ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te imināva dvārena pavisanti vā nikkhamanti vā’ti. Evameva kho me, bhante, dhammanvayo vidito. Ye te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta sambojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambujjhiṃsu. Yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta sambojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambujjhissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu suppatiṭṭhitacitto satta sambojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambuddho.
     144. “Idhāhaṃ, bhante, yena bhagavā tenupasaṅkamiṃ dhammassavanāya. Tassa me, bhante, bhagavā dhammaṃ deseti uttaruttaraṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ. Yathā yathā me, bhante, bhagavā dhammaṃ desesi uttaruttaraṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ, tathā tathāhaṃ tasmiṃ dhamme abhiññā idhekaccaṃ dhammaṃ dhammesu niṭṭhamagamaṃ; satthari pasīdiṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno sāvakasaṅgho’ti.
Kusaladhammadesanā
     145. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti kusalesu dhammesu. Tatrime kusalā dhammā seyyathidaṃ, cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā, ariyo aṭṭhaṅgiko maggo. Idha, bhante, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Etadānuttariyaṃ, bhante, kusalesu dhammesu. Taṃ bhagavā asesamabhijānāti, taṃ bhagavato asesamabhijānato uttari abhiññeyyaṃ natthi, yadabhijānaṃ añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro assa, yadidaṃ kusalesu dhammesu.
Āyatanapaṇṇattidesanā
     146. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti āyatanapaṇṇattīsu. Chayimāni, bhante, ajjhattikabāhirāni āyatanāni. Cakkhuñceva rūpā ca, sotañceva saddā ca, ghānañceva gandhā ca, jivhā ceva rasā ca, kāyo ceva phoṭṭhabbā ca, mano ceva dhammā ca. Etadānuttariyaṃ, bhante, āyatanapaṇṇattīsu. Taṃ bhagavā asesamabhijānāti, taṃ bhagavato asesamabhijānato uttari abhiññeyyaṃ natthi, yadabhijānaṃ añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro assa yadidaṃ āyatanapaṇṇattīsu.
Gabbhāvakkantidesanā
     147. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti gabbhāvakkantīsu. Catasso imā, bhante, gabbhāvakkantiyo. Idha bhante, ekacco asampajāno mātukucchiṃ okkamati; asampajāno mātukucchismiṃ ṭhāti; asampajāno mātukucchimhā nikkhamati. Ayaṃ paṭhamā gabbhāvakkanti.
     “Puna caparaṃ, bhante, idhekacco sampajāno mātukucchiṃ okkamati; asampajāno mātukucchismiṃ ṭhāti; asampajāno mātukucchimhā nikkhamati. Ayaṃ dutiyā gabbhāvakkanti.
     “Puna caparaṃ, bhante, idhekacco sampajāno mātukucchiṃ okkamati; sampajāno mātukucchismiṃ ṭhāti; asampajāno mātukucchimhā nikkhamati. Ayaṃ tatiyā gabbhāvakkanti.
     “Puna caparaṃ, bhante, idhekacco sampajāno mātukucchiṃ okkamati; sampajāno mātukucchismiṃ ṭhāti; sampajāno mātukucchimhā nikkhamati. Ayaṃ catutthā gabbhāvakkanti. Etadānuttariyaṃ, bhante, gabbhāvakkantīsu.
Ādesanavidhādesanā
     148. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti ādesanavidhāsu. Catasso imā, bhante, ādesanavidhā. Idha, bhante, ekacco nimittena ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati, tatheva taṃ hoti, no aññathā. Ayaṃ paṭhamā ādesanavidhā.
     “Puna caparaṃ, bhante, idhekacco na heva kho nimittena ādisati. Api ca kho manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati, tatheva taṃ hoti, no aññathā. Ayaṃ dutiyā ādesanavidhā.
     “Puna caparaṃ, bhante, idhekacco na heva kho nimittena ādisati, nāpi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati. Api ca kho vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati, tatheva taṃ hoti, no aññathā. Ayaṃ tatiyā ādesanavidhā.
     “Puna caparaṃ, bhante, idhekacco na heva kho nimittena ādisati, nāpi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati, nāpi vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati. Api ca kho avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāti– ‘yathā imassa bhoto manosaṅkhārā paṇihitā. Tathā imassa cittassa anantarā imaṃ nāma vitakkaṃ vitakkessatī’ti. So bahuṃ cepi ādisati, tatheva taṃ hoti, no aññathā. Ayaṃ catutthā ādesanavidhā. Etadānuttariyaṃ, bhante, ādesanavidhāsu.
Dassanasamāpattidesanā
     149. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti dassanasamāpattīsu. Catasso imā, bhante, dassanasamāpattiyo. Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghānikā lasikā muttan’ti. Ayaṃ paṭhamā dassanasamāpatti.
     “Puna caparaṃ bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… lasikā muttan’ti. Atikkamma ca purisassa chavimaṃsalohitaṃ aṭṭhiṃ paccavekkhati. Ayaṃ dutiyā dassanasamāpatti.
     “Puna caparaṃ, bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… lasikā muttan’ti. Atikkamma ca purisassa chavimaṃsalohitaṃ aṭṭhiṃ paccavekkhati. Purisassa ca viññāṇasotaṃ pajānāti, ubhayato abbocchinnaṃ idha loke patiṭṭhitañca paraloke patiṭṭhitañca. Ayaṃ tatiyā dassanasamāpatti.
     “Puna caparaṃ, bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… lasikā muttan’ti. Atikkamma ca purisassa chavimaṃsalohitaṃ aṭṭhiṃ paccavekkhati. Purisassa ca viññāṇasotaṃ pajānāti, ubhayato abbocchinnaṃ idha loke appatiṭṭhitañca paraloke appatiṭṭhitañca. Ayaṃ catutthā dassanasamāpatti. Etadānuttariyaṃ, bhante, dassanasamāpattīsu.
Puggalapaṇṇattidesanā
     150. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti puggalapaṇṇattīsu. Sattime, bhante, puggalā. Ubhatobhāgavimutto paññāvimutto kāyasakkhī diṭṭhippatto saddhāvimutto dhammānusārī saddhānusārī. Etadānuttariyaṃ, bhante, puggalapaṇṇattīsu.
Padhānadesanā
     151. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti padhānesu. Sattime, bhante sambojjhaṅgā satisambojjhaṅgo dhammavicayasambojjhaṅgo vīriyasambojjhaṅgo pītisambojjhaṅgo passaddhisambojjhaṅgo samādhisambojjhaṅgo upekkhāsambojjhaṅgo. Etadānuttariyaṃ, bhante, padhānesu.
Paṭipadādesanā
     152. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti paṭipadāsu. Catasso imā, bhante, paṭipadā dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññāti. Tatra, bhante, yāyaṃ paṭipadā dukkhā dandhābhiññā, ayaṃ, bhante, paṭipadā ubhayeneva hīnā akkhāyati dukkhattā ca dandhattā ca. Tatra, bhante, yāyaṃ paṭipadā dukkhā khippābhiññā, ayaṃ pana, bhante, paṭipadā dukkhattā hīnā akkhāyati Tatra, bhante, yāyaṃ paṭipadā sukhā dandhābhiññā, ayaṃ pana, bhante, paṭipadā dandhattā hīnā akkhāyati. Tatra, bhante, yāyaṃ paṭipadā sukhā khippābhiññā, ayaṃ pana, bhante, paṭipadā ubhayeneva paṇītā akkhāyati sukhattā ca khippattā ca. Etadānuttariyaṃ, bhante, paṭipadāsu.
Bhassasamācārādidesanā
     153. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti bhassasamācāre. Idha, bhante, ekacco na ceva musāvādupasañhitaṃ vācaṃ bhāsati na ca vebhūtiyaṃ na ca pesuṇiyaṃ na ca sārambhajaṃ jayāpekkho; mantā mantā ca vācaṃ bhāsati nidhānavatiṃ kālena. Etadānuttariyaṃ, bhante, bhassasamācāre.
     “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti purisasīlasamācāre. Idha, bhante, ekacco sacco cassa saddho ca, na ca kuhako, na ca lapako, na ca nemittiko, na ca nippesiko, na ca lābhena lābhaṃ nijigīsanako, indriyesu guttadvāro, bhojane mattaññū, samakārī, jāgariyānuyogamanuyutto, atandito, āraddhavīriyo, jhāyī, satimā, kalyāṇapaṭibhāno, gatimā, dhitimā, matimā, na ca kāmesu giddho, sato ca nipako ca. Etadānuttariyaṃ, bhante, purisasīlasamācāre.
Anusāsanavidhādesanā
     154. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti anusāsanavidhāsu. Catasso imā bhante anusāsanavidhā– jānāti bhante, bhagavā aparaṃ puggalaṃ paccattaṃ yonisomanasikārā ‘ayaṃ puggalo yathānusiṭṭhaṃ tathā paṭipajjamāno tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno bhavissati avinipātadhammo niyato sambodhiparāyaṇo’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo yathānusiṭṭhaṃ tathā paṭipajjamāno tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī bhavissati, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo yathānusiṭṭhaṃ tathā paṭipajjamāno pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko bhavissati tattha parinibbāyī anāvattidhammo tasmā lokā’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo yathānusiṭṭhaṃ tathā paṭipajjamāno āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatī’ti. Etadānuttariyaṃ, bhante, anusāsanavidhāsu.
Parapuggalavimuttiñāṇadesanā
     155. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti parapuggalavimuttiñāṇe. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno bhavissati avinipātadhammo niyato sambodhiparāyaṇo’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā ‘ayaṃ puggalo tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī bhavissati, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko bhavissati tattha parinibbāyī anāvattidhammo tasmā lokā’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatī’ti. Etadānuttariyaṃ, bhante, parapuggalavimuttiñāṇe.
Sassatavādadesanā
     156. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti sassatavādesu. Tayome, bhante, sassatavādā. Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekānipi jātisatāni anekānipi jātisahassāni anekānipi jātisatasahassāni, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So evamāha– ‘atītaṃpāhaṃ addhānaṃ jānāmi– saṃvaṭṭi vā loko vivaṭṭi vāti. Anāgataṃpāhaṃ addhānaṃ jānāmi– saṃvaṭṭissati vā loko vivaṭṭissati vāti. Sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito. Te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman’ti. Ayaṃ paṭhamo sassatavādo.
     “Puna caparaṃ, bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, ekampi saṃvaṭṭavivaṭṭaṃ dvepi saṃvaṭṭavivaṭṭāni tīṇipi saṃvaṭṭavivaṭṭāni cattāripi saṃvaṭṭavivaṭṭāni pañcapi saṃvaṭṭavivaṭṭāni dasapi saṃvaṭṭavivaṭṭāni, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So evamāha– ‘atītaṃpāhaṃ addhānaṃ jānāmi saṃvaṭṭi vā loko vivaṭṭi vāti Anāgataṃpāhaṃ addhānaṃ jānāmi saṃvaṭṭissati vā loko vivaṭṭissati vāti. Sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito. Te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman’ti. Ayaṃ dutiyo sassatavādo.
     “Puna caparaṃ, bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, dasapi saṃvaṭṭavivaṭṭāni vīsampi saṃvaṭṭavivaṭṭāni tiṃsampi saṃvaṭṭavivaṭṭāni cattālīsampi saṃvaṭṭavivaṭṭāni, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So evamāha– ‘atītaṃpāhaṃ addhānaṃ jānāmi saṃvaṭṭipi loko vivaṭṭipīti; anāgataṃpāhaṃ addhānaṃ jānāmi saṃvaṭṭissatipi loko vivaṭṭissatipīti. Sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito. Te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman’ti. Ayaṃ tatiyo sassatavādo, etadānuttariyaṃ, bhante, sassatavādesu.
Pubbenivāsānussatiñāṇadesanā
     157. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti pubbenivāsānussatiñāṇe. Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Santi, bhante, devā, yesaṃ na sakkā gaṇanāya vā saṅkhānena vā āyu saṅkhātuṃ. Api ca, yasmiṃ yasmiṃ attabhāve abhinivuṭṭhapubbo hoti yadi vā rūpīsu yadi vā arūpīsu yadi vā saññīsu yadi vā asaññīsu yadi vā nevasaññīnāsaññīsu. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Etadānuttariyaṃ, bhante, pubbenivāsānussatiñāṇe.
Cutūpapātañāṇadesanā
     158. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti sattānaṃ cutūpapātañāṇe. Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti. Etadānuttariyaṃ, bhante, sattānaṃ cutūpapātañāṇe.
Iddhividhadesanā
     159. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti iddhividhāsu. Dvemā, bhante, iddhividhāyo– atthi, bhante, iddhi sāsavā sa-upadhikā, ‘no ariyā’ti vuccati. Atthi, bhante, iddhi anāsavā anupadhikā ‘ariyā’ti vuccati. “Katamā ca, bhante, iddhi sāsavā sa-upadhikā, ‘no ariyā’ti vuccati? Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ iddhividhaṃ paccanubhoti. Ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake. Udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ. Ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti. Ayaṃ, bhante, iddhi sāsavā sa-upadhikā, ‘no ariyā’ti vuccati.
     “Katamā pana, bhante, iddhi anāsavā anupadhikā, ‘ariyā’ti vuccati? Idha, bhante, bhikkhu sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūlañca appaṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Ayaṃ, bhante, iddhi anāsavā anupadhikā ‘ariyā’ti vuccati. Etadānuttariyaṃ, bhante, iddhividhāsu Taṃ bhagavā asesamabhijānāti, taṃ bhagavato asesamabhijānato uttari abhiññeyyaṃ natthi, yadabhijānaṃ añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro assa yadidaṃ iddhividhāsu.
Aññathāsatthuguṇadassanaṃ
     160. “Yaṃ taṃ, bhante, saddhena kulaputtena pattabbaṃ āraddhavīriyena thāmavatā purisathāmena purisavīriyena purisaparakkamena purisadhorayhena, anuppattaṃ taṃ bhagavatā. Na ca, bhante, bhagavā kāmesu kāmasukhallikānuyogamanuyutto hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na ca attakilamathānuyogamanuyutto dukkhaṃ anariyaṃ anatthasaṃhitaṃ. Catunnañca bhagavā jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī akicchalābhī akasiralābhī.
Anuyogadānappakāro
     161. “Sace maṃ, bhante, evaṃ puccheyya– ‘kiṃ nu kho, āvuso sāriputta, ahesuṃ atītamaddhānaṃ aññe samaṇā vā brāhmaṇā vā bhagavatā bhiyyobhiññatarā sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, ‘no’ti vadeyyaṃ. ‘Kiṃ panāvuso sāriputta, bhavissanti anāgatamaddhānaṃ aññe samaṇā vā brāhmaṇā vā bhagavatā bhiyyobhiññatarā sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, ‘no’ti vadeyyaṃ ‘Kiṃ panāvuso sāriputta, atthetarahi añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, ‘no’ti vadeyyaṃ.
     “Sace pana maṃ, bhante, evaṃ puccheyya– ‘kiṃ nu kho, āvuso sāriputta, ahesuṃ atītamaddhānaṃ aññe samaṇā vā brāhmaṇā vā bhagavatā samasamā sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, ‘evan’ti vadeyyaṃ. ‘Kiṃ panāvuso sāriputta, bhavissanti anāgatamaddhānaṃ aññe samaṇā vā brāhmaṇā vā bhagavatā samasamā sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, “evan”ti vadeyyaṃ {3.0125 }‘Kiṃ panāvuso sāriputta, atthetarahi aññe samaṇā vā brāhmaṇā vā bhagavatā samasamā sambodhiyan’ti, evaṃ puṭṭho ahaṃ bhante ‘no’ti vadeyyaṃ.
     “Sace pana maṃ, bhante, evaṃ puccheyya– ‘kiṃ panāyasmā sāriputto ekaccaṃ abbhanujānāti ekaccaṃ na abbhanujānātī’ti, evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyaṃ ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– “ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā mayā samasamā sambodhiyan”ti. Sammukhā metaṃ, āvuso, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– “bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā mayā samasamā sambodhiyan”ti. Sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– “aṭṭhānametaṃ anavakāso yaṃ ekissā lokadhātuyā dve arahanto sammāsambuddhā apubbaṃ acarimaṃ uppajjeyyuṃ, netaṃ ṭhānaṃ vijjatī’”ti.
     “Kaccāhaṃ, bhante, evaṃ puṭṭho evaṃ byākaramāno vuttavādī ceva bhagavato homi, na ca bhagavantaṃ abhūtena abbhācikkhāmi, dhammassa cānudhammaṃ byākaromi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti? “Taggha tvaṃ, sāriputta, evaṃ puṭṭho evaṃ byākaramāno vuttavādī ceva me hosi, na ca maṃ abhūtena abbhācikkhasi, dhammassa cānudhammaṃ byākarosi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti.
Acchariya-abbhutaṃ
     162. Evaṃ vutte, āyasmā udāyī bhagavantaṃ etadavoca – “acchariyaṃ, bhante, abbhutaṃ, bhante, tathāgatassa appicchatā santuṭṭhitā sallekhatā. Yatra hi nāma tathāgato evaṃmahiddhiko evaṃmahānubhāvo, atha ca pana nevattānaṃ pātukarissati! Ekamekañcepi ito, bhante, dhammaṃ aññatitthiyā paribbājakā attani samanupasseyyuṃ, te tāvatakeneva paṭākaṃ parihareyyuṃ. Acchariyaṃ, bhante, abbhutaṃ, bhante, tathāgatassa appicchatā santuṭṭhitā sallekhatā. Yatra hi nāma tathāgato evaṃ mahiddhiko evaṃmahānubhāvo. Atha ca pana nevattānaṃ pātukarissatī”ti!
     “Passa kho tvaṃ, udāyi, ‘tathāgatassa appicchatā santuṭṭhitā sallekhatā. Yatra hi nāma tathāgato evaṃmahiddhiko evaṃmahānubhāvo, atha ca pana nevattānaṃ pātukarissati’! Ekamekañcepi ito, udāyi, dhammaṃ aññatitthiyā paribbājakā attani samanupasseyyuṃ, te tāvatakeneva paṭākaṃ parihareyyuṃ. Passa kho tvaṃ, udāyi, ‘tathāgatassa appicchatā santuṭṭhitā sallekhatā. Yatra hi nāma tathāgato evaṃmahiddhiko evaṃmahānubhāvo, atha ca pana nevattānaṃ pātukarissatī’”ti!
     163. Atha kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi – “tasmā tiha tvaṃ, sāriputta, imaṃ dhammapariyāyaṃ abhikkhaṇaṃ bhāseyyāsi bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Yesampi hi, sāriputta, moghapurisānaṃ bhavissati tathāgate kaṅkhā vā vimati vā, tesamimaṃ dhammapariyāyaṃ sutvā tathāgate kaṅkhā vā vimati vā, sā pahīyissatī”ti. Iti hidaṃ āyasmā sāriputto bhagavato sammukhā sampasādaṃ pavedesi. Tasmā imassa veyyākaraṇassa sampasādanīyaṃ tveva adhivacananti.
     Sampasādanīyasuttaṃ niṭṭhitaṃ pañcamaṃ.

SN.47.12/(2) Nālandasuttaṃ
     378. Ekaṃ samayaṃ bhagavā nālandāyaṃ viharati pāvārikambavane. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati, na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro, yadidaṃ– sambodhiyan”ti. “Uḷārā kho tyāyaṃ, sāriputta, āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro, yadidaṃ– sambodhiyan’”ti.
     “Kiṃ nu te, sāriputta, ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto ahesuṃ’ iti vā, ‘evaṃdhammā te bhagavanto ahesuṃ’ iti vā, ‘evaṃpaññā te bhagavanto ahesuṃ’ iti vā, ‘evaṃvihārino te bhagavanto ahesuṃ’ iti vā, ‘evaṃvimuttā te bhagavanto ahesuṃ’ iti vā”ti? “No hetaṃ, bhante”!
     “Kiṃ pana te, sāriputta, ye te bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto bhavissanti’ iti vā, ‘evaṃdhammā te bhagavanto bhavissanti’ iti vā, ‘evaṃpaññā te bhagavanto bhavissanti’ iti vā, ‘evaṃvihārino te bhagavanto bhavissanti’ iti vā, ‘evaṃvimuttā te bhagavanto bhavissanti’ iti vā”ti? “No hetaṃ, bhante”.
     “Kiṃ pana tyāhaṃ, sāriputta, etarahi, arahaṃ sammāsambuddho cetasā ceto paricca vidito– ‘evaṃsīlo bhagavā’ iti vā, ‘evaṃdhammo bhagavā’ iti vā, ‘evaṃpañño bhagavā’ iti vā, ‘evaṃvihārī bhagavā’ iti vā, ‘evaṃvimutto bhagavā’ iti vā”ti? “No hetaṃ, bhante”.
     “Ettha ca te, sāriputta, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ natthi. Atha kiñcarahi tyāyaṃ, sāriputta, uḷārā āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati! Na cāhu, na ca bhavissati, na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā’ bhiyyobhiññataro, yadidaṃ– sambodhiyan”ti?
     “Na kho me, bhante, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ atthi, api ca me dhammanvayo vidito. Seyyathāpi, bhante, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā, antamaso biḷāranikkhamanamattampi. Tassa evamassa– ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te imināva dvārena pavisanti vā nikkhamanti vā’ti. Evameva kho me, bhante, dhammanvayo vidito – ‘yepi te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodhiṃ abhisambujjhiṃsu. Yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodhiṃ abhisambujjhissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho pañca nīvaraṇe pahāya, cetaso upakkilese paññāya dubbalīkaraṇe, catūsu satipaṭṭhānesu suppatiṭṭhitacitto, satta bojjhaṅge yathābhūtaṃ bhāvetvā, anuttaraṃ sammāsambodhiṃ abhisambuddho’”ti.
     “Sādhu sādhu, sāriputta! Tasmātiha tvaṃ, sāriputta, imaṃ dhammapariyāyaṃ abhikkhaṇaṃ bhāseyyāsi bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Yesampi hi, sāriputta, moghapurisānaṃ bhavissati tathāgate kaṅkhā vā vimati vā, tesampimaṃ dhammapariyāyaṃ sutvā yā tathāgate kaṅkhā vā vimati vā sā pahīyissatī”ti. Dutiyaṃ.


長阿含19經

DN.20/(7) Mahāsamayasuttaṃ
     331. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Atha kho catunnaṃ suddhāvāsakāyikānaṃ devatānaṃ etadahosi– “ayaṃ kho bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Yaṃnūna mayampi yena bhagavā tenupasaṅkameyyāma; upasaṅkamitvā bhagavato santike paccekaṃ gāthaṃ bhāseyyāmā”ti.
     332. Atha kho tā devatā seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya evameva suddhāvāsesu devesu antarahitā bhagavato purato pāturahesuṃ. Atha kho tā devatā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Mahāsamayo pavanasmiṃ, devakāyā samāgatā;
     Āgatamha imaṃ dhammasamayaṃ, dakkhitāye aparājitasaṅghan”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tatra bhikkhavo samādahaṃsu, cittamattano ujukaṃ akaṃsu.
     Sārathīva nettāni gahetvā, indriyāni rakkhanti paṇḍitā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Chetvā khīlaṃ chetvā palighaṃ, indakhīlaṃ ūhacca manejā;
     Te caranti suddhā vimalā, cakkhumatā sudantā susunāgā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Yekeci buddhaṃ saraṇaṃ gatāse, na te gamissanti apāyabhūmiṃ.
     Pahāya mānusaṃ dehaṃ, devakāyaṃ paripūressantī”ti.
Devatāsannipātā
     333. Atha kho bhagavā bhikkhū āmantesi– “yebhuyyena, bhikkhave, dasasu lokadhātūsu devatā sannipatitā honti, tathāgataṃ dassanāya bhikkhusaṅghañca Yepi te, bhikkhave, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etaṃparamāyeva devatā sannipatitā ahesuṃ seyyathāpi mayhaṃ etarahi. Yepi te, bhikkhave, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etaṃparamāyeva devatā sannipatitā bhavissanti seyyathāpi mayhaṃ etarahi. Ācikkhissāmi, bhikkhave, devakāyānaṃ nāmāni; kittayissāmi, bhikkhave, devakāyānaṃ nāmāni; desessāmi, bhikkhave, devakāyānaṃ nāmāni. Taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ.
     334. Bhagavā etadavoca–
     “Silokamanukassāmi, yattha bhummā tadassitā;
     Ye sitā girigabbharaṃ, pahitattā samāhitā.
     “Puthūsīhāva sallīnā, lomahaṃsābhisambhuno;
     Odātamanasā suddhā, vippasannamanāvilā” .
     Bhiyyo pañcasate ñatvā, vane kāpilavatthave;
     Tato āmantayī satthā, sāvake sāsane rate.
     “Devakāyā abhikkantā, te vijānātha bhikkhavo”;
     Te ca ātappamakaruṃ, sutvā buddhassa sāsanaṃ.
     Tesaṃ pāturahu ñāṇaṃ, amanussānadassanaṃ;
     Appeke satamaddakkhuṃ, sahassaṃ atha sattariṃ.
     Sataṃ eke sahassānaṃ, amanussānamaddasuṃ;
     Appekenantamaddakkhuṃ disā sabbā phuṭā ahuṃ.
     Tañca sabbaṃ abhiññāya, vavatthitvānacakkhumā.
     Tato āmantayī satthā, sāvake sāsane rate.
     “Devakāyā abhikkantā, te vijānātha bhikkhavo;
     Ye vohaṃ kittayissāmi, girāhi anupubbaso.
     335.“Sattasahassā te yakkhā, bhummā kāpilavatthavā.
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Chasahassā hemavatā, yakkhā nānattavaṇṇino;
     Iddhimanto jutīmanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Sātāgirā tisahassā, yakkhā nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Iccete soḷasasahassā, yakkhā nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Vessāmittā pañcasatā, yakkhā nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Kumbhīro rājagahiko, vepullassa nivesanaṃ;
     Bhiyyo naṃ satasahassaṃ, yakkhānaṃ payirupāsati.
     Kumbhīro rājagahiko, sopāgā samitiṃ vanaṃ.
     336.“Purimañca disaṃ rājā, dhataraṭṭho pasāsati.
     Gandhabbānaṃ adhipati, mahārājā yasassiso.
     “Puttāpi tassa bahavo, indanāmā mahabbalā;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Dakkhiṇañca disaṃ rājā, virūḷho taṃ pasāsati.
     Kumbhaṇḍānaṃ adhipati, mahārājā yasassiso.
     “Puttāpi tassa bahavo, indanāmā mahabbalā;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Pacchimañca disaṃ rājā, virūpakkho pasāsati;
     Nāgānañca adhipati, mahārājā yasassiso.
     “Puttāpi tassa bahavo, indanāmā mahabbalā;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Uttarañca disaṃ rājā, kuvero taṃ pasāsati;
     Yakkhānañca adhipati, mahārājā yasassiso.
     “Puttāpi tassa bahavo, indanāmā mahabbalā;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Purimaṃ disaṃ dhataraṭṭho, dakkhiṇena virūḷhako;
     Pacchimena virūpakkho, kuvero uttaraṃ disaṃ.
     “Cattāro te mahārājā, samantā caturo disā;
     Daddallamānā aṭṭhaṃsu, vane kāpilavatthave.
     337.“Tesaṃ māyāvino dāsā, āguṃ vañcanikā saṭhā.
     Māyā kuṭeṇḍu viṭeṇḍu, viṭucca viṭuṭo saha.
     “Candano kāmaseṭṭho ca, kinnighaṇḍu nighaṇḍu ca;
     Panādo opamañño ca, devasūto ca mātali.
     “Cittaseno ca gandhabbo, naḷorājā janesabho.
     Āgā pañcasikho ceva, timbarū sūriyavaccasā.
     “Ete caññe ca rājāno, gandhabbā saha rājubhi;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     338.“Athāguṃ nāgasā nāgā, vesālā sahatacchakā.
     Kambalassatarā āguṃ, pāyāgā saha ñātibhi.
     “Yāmunā dhataraṭṭhā ca, āgū nāgā yasassino;
     Erāvaṇo mahānāgo, sopāgā samitiṃ vanaṃ.
     “Ye nāgarāje sahasā haranti, dibbā dijā pakkhi visuddhacakkhū.
     Vehāyasā te vanamajjhapattā, citrā supaṇṇā iti tesa nāmaṃ.
     “Abhayaṃ tadā nāgarājānamāsi, supaṇṇato khemamakāsi buddho.
     Saṇhāhi vācāhi upavhayantā, nāgā supaṇṇā saraṇamakaṃsu buddhaṃ.
     339.“Jitā vajirahatthena, samuddaṃ asurāsitā.
     Bhātaro vāsavassete, iddhimanto yasassino.
     “Kālakañcā mahābhismā, asurā dānaveghasā;
     Vepacitti sucitti ca, pahārādo namucī saha.
     “Satañca baliputtānaṃ, sabbe verocanāmakā;
     Sannayhitvā balisenaṃ, rāhubhaddamupāgamuṃ.
     Samayodāni bhaddante, bhikkhūnaṃ samitiṃ vanaṃ.
     340.“Āpo ca devā pathavī, tejo vāyo tadāgamuṃ.
     Varuṇā vāraṇā devā, somo ca yasasā saha.
     “Mettā karuṇā kāyikā, āguṃ devā yasassino;
     Dasete dasadhā kāyā, sabbe nānattavaṇṇino.
     “Iddhimanto jutimanto, vaṇṇavanto yasassino;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Veṇḍudevā sahali ca, asamā ca duve yamā.
     Candassūpanisā devā, candamāguṃ purakkhatvā.
     “Sūriyassūpanisā devā, sūriyamāguṃ purakkhatvā;
     Nakkhattāni purakkhatvā, āguṃ mandavalāhakā.
     “Vasūnaṃ vāsavo seṭṭho, sakkopāgā purindado;
     Dasete dasadhā kāyā, sabbe nānattavaṇṇino.
     “Iddhimanto jutimanto, vaṇṇavanto yasassino;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Athāguṃ sahabhū devā, jalamaggisikhāriva;
     Ariṭṭhakā ca rojā ca, umāpupphanibhāsino.
     “Varuṇā sahadhammā ca, accutā ca anejakā;
     Sūleyyarucirā āguṃ, āguṃ vāsavanesino.
     Dasete dasadhā kāyā, sabbe nānattavaṇṇino.
     “Iddhimanto jutimanto, vaṇṇavanto yasassino;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Samānā mahāsamanā, mānusā mānusuttamā;
     Khiḍḍāpadosikā āguṃ, āguṃ manopadosikā.
     “Athāguṃ harayo devā, ye ca lohitavāsino;
     Pāragā mahāpāragā, āguṃ devā yasassino.
     Dasete dasadhā kāyā, sabbe nānattavaṇṇino.
     “Iddhimanto jutimanto, vaṇṇavanto yasassino;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Sukkā karambhā aruṇā, āguṃ veghanasā saha;
     Odātagayhā pāmokkhā, āguṃ devā vicakkhaṇā.
     “Sadāmattā hāragajā, missakā ca yasassino;
     Thanayaṃ āga pajjunno, yo disā abhivassati.
     “Dasete dasadhā kāyā, sabbe nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Khemiyā tusitā yāmā, kaṭṭhakā ca yasassino;
     Lambītakā lāmaseṭṭhā, jotināmā ca āsavā.
     Nimmānaratino āguṃ, athāguṃ paranimmitā.
     “Dasete dasadhā kāyā, sabbe nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Saṭṭhete devanikāyā, sabbe nānattavaṇṇino;
     Nāmanvayena āgacchuṃ, ye caññe sadisā saha.
     “‘Pavuṭṭhajātimakhilaṃ, oghatiṇṇamanāsavaṃ;
     Dakkhemoghataraṃ nāgaṃ, candaṃva asitātigaṃ’.
     341.“Subrahmā paramatto ca, puttā iddhimato saha.
     Sanaṅkumāro tisso ca, sopāga samitiṃ vanaṃ.
     “Sahassaṃ brahmalokānaṃ, mahābrahmābhitiṭṭhati;
     Upapanno jutimanto, bhismākāyo yasassiso.
     “Dasettha issarā āguṃ, paccekavasavattino;
     Tesañca majjhato āga, hārito parivārito.
     342.“Te ca sabbe abhikkante, sa-inde deve sabrahmake.
     Mārasenā abhikkāmi, passa kaṇhassa mandiyaṃ.
     “‘Etha gaṇhatha bandhatha, rāgena baddhamatthu vo;
     Samantā parivāretha, mā vo muñcittha koci naṃ’.
     “Iti tattha mahāseno, kaṇho senaṃ apesayi;
     Pāṇinā talamāhacca, saraṃ katvāna bheravaṃ.
     “Yathā pāvussako megho, thanayanto savijjuko;
     Tadā so paccudāvatti, saṅkuddho asayaṃvase.
     343. Tañca sabbaṃ abhiññāya, vavatthitvāna cakkhumā.
     Tato āmantayī satthā, sāvake sāsane rate.
     “Mārasenā abhikkantā, te vijānātha bhikkhavo;
     Te ca ātappamakaruṃ, sutvā buddhassa sāsanaṃ.
     Vītarāgehi pakkāmuṃ, nesaṃ lomāpi iñjayuṃ.
     “‘Sabbe vijitasaṅgāmā, bhayātītā yasassino;
     Modanti saha bhūtehi, sāvakā te janesutā”ti.
     Mahāsamayasuttaṃ niṭṭhitaṃ sattamaṃ.

SN.1.37/(7). Samayasuttaṃ
     37. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Atha kho catunnaṃ suddhāvāsakāyikānaṃ devatānaṃ etadahosi– “ayaṃ kho bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Yaṃnūna mayampi yena bhagavā tenupasaṅkameyyāma; upasaṅkamitvā bhagavato santike paccekaṃ gāthaṃ bhāseyyāmā”ti.
     Atha kho tā devatā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya. Evameva– suddhāvāsesu devesu antarahitā bhagavato purato pāturahesuṃ. Atha kho tā devatā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Mahāsamayo pavanasmiṃ, devakāyā samāgatā;
     Āgatamha imaṃ dhammasamayaṃ, dakkhitāye aparājitasaṅghan”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tatra bhikkhavo samādahaṃsu, cittamattano ujukaṃ akaṃsu.
     Sārathīva nettāni gahetvā, indriyāni rakkhanti paṇḍitā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Chetvā khīlaṃ chetvā palighaṃ, indakhīlaṃ ūhacca manejā.
     Te caranti suddhā vimalā, cakkhumatā sudantā susunāgā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Ye keci buddhaṃ saraṇaṃ gatāse, na te gamissanti apāyabhūmiṃ.
     Pahāya mānusaṃ dehaṃ, devakāyaṃ paripūressantī”ti.


長阿含20經

DN.3/(3) Ambaṭṭhasuttaṃ
     254. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena icchānaṅgalaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe.
Pokkharasātivatthu
     255. Tena kho pana samayena brāhmaṇo pokkharasāti ukkaṭṭhaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ brahmadeyyaṃ. Assosi kho brāhmaṇo pokkharasāti– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi icchānaṅgalaṃ anuppatto icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ, sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
Ambaṭṭhamāṇavo
     256. Tena kho pana samayena brāhmaṇassa pokkharasātissa ambaṭṭho nāma māṇavo antevāsī hoti ajjhāyako mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo anuññātapaṭiññāto sake ācariyake tevijjake pāvacane “yamahaṃ jānāmi, taṃ tvaṃ jānāsi; yaṃ tvaṃ jānāsi tamahaṃ jānāmī”ti.
     257. Atha kho brāhmaṇo pokkharasāti ambaṭṭhaṃ māṇavaṃ āmantesi– “ayaṃ, tāta ambaṭṭha, samaṇo gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi icchānaṅgalaṃ anuppatto icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā, arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ, sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotīti. Ehi tvaṃ tāta ambaṭṭha, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇaṃ gotamaṃ jānāhi, yadi vā taṃ bhavantaṃ gotamaṃ tathāsantaṃyeva saddo abbhuggato, yadi vā no tathā. Yadi vā so bhavaṃ gotamo tādiso, yadi vā na tādiso, tathā mayaṃ taṃ bhavantaṃ gotamaṃ vedissāmā”ti.
     258. “Yathā kathaṃ panāhaṃ, bho, taṃ bhavantaṃ gotamaṃ jānissāmi– ‘yadi vā taṃ bhavantaṃ gotamaṃ tathāsantaṃyeva saddo abbhuggato, yadi vā no tathā. Yadi vā so bhavaṃ gotamo tādiso, yadi vā na tādiso’”ti?
     “Āgatāni kho, tāta ambaṭṭha, amhākaṃ mantesu dvattiṃsa mahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveyeva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato Tassimāni satta ratanāni bhavanti. Seyyathidaṃ– cakkaratanaṃ, hatthiratanaṃ, assaratanaṃ, maṇiratanaṃ, itthiratanaṃ, gahapatiratanaṃ, pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati arahaṃ hoti sammāsambuddho loke vivaṭṭacchado. Ahaṃ kho pana, tāta ambaṭṭha, mantānaṃ dātā; tvaṃ mantānaṃ paṭiggahetā”ti.
     259. “Evaṃ, bho”ti kho ambaṭṭho māṇavo brāhmaṇassa pokkharasātissa paṭissutvā uṭṭhāyāsanā brāhmaṇaṃ pokkharasātiṃ abhivādetvā padakkhiṇaṃ katvā vaḷavārathamāruyha sambahulehi māṇavakehi saddhiṃ yena icchānaṅgalavanasaṇḍo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho ambaṭṭho māṇavo yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bho, etarahi so bhavaṃ gotamo viharati? Tañhi mayaṃ bhavantaṃ gotamaṃ dassanāya idhūpasaṅkantā”ti.
     260. Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho ambaṭṭho māṇavo abhiññātakolañño ceva abhiññātassa ca brāhmaṇassa pokkharasātissa antevāsī. Agaru kho pana bhagavato evarūpehi kulaputtehi saddhiṃ kathāsallāpo hotī”ti. Te ambaṭṭhaṃ māṇavaṃ etadavocuṃ– “eso ambaṭṭha vihāro saṃvutadvāro, tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭehi, vivarissati te bhagavā dvāran”ti.
     261. Atha kho ambaṭṭho māṇavo yena so vihāro saṃvutadvāro, tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭesi. Vivari bhagavā dvāraṃ. Pāvisi ambaṭṭho māṇavo. Māṇavakāpi pavisitvā bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ambaṭṭho pana māṇavo caṅkamantopi nisinnena bhagavatā kañci kañci kathaṃ sāraṇīyaṃ vītisāreti, ṭhitopi nisinnena bhagavatā kiñci kiñci kathaṃ sāraṇīyaṃ vītisāreti.
     262. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “evaṃ nu te, ambaṭṭha, brāhmaṇehi vuddhehi mahallakehi ācariyapācariyehi saddhiṃ kathāsallāpo hoti, yathayidaṃ caraṃ tiṭṭhaṃ nisinnena mayā kiñci kiñci kathaṃ sāraṇīyaṃ vītisāretī”ti?
Paṭhama-ibbhavādo
     263. “No hidaṃ, bho gotama. Gacchanto vā hi, bho gotama, gacchantena brāhmaṇo brāhmaṇena saddhiṃ sallapitumarahati, ṭhito vā hi, bho gotama, ṭhitena brāhmaṇo brāhmaṇena saddhiṃ sallapitumarahati, nisinno vā hi, bho gotama, nisinnena brāhmaṇo brāhmaṇena saddhiṃ sallapitumarahati, sayāno vā hi, bho gotama, sayānena brāhmaṇo brāhmaṇena saddhiṃ sallapitumarahati. Ye ca kho te, bho gotama, muṇḍakā samaṇakā ibbhā kaṇhā bandhupādāpaccā, tehipi me saddhiṃ evaṃ kathāsallāpo hoti, yathariva bhotā gotamenā”ti. “Atthikavato kho pana te, ambaṭṭha, idhāgamanaṃ ahosi, yāyeva kho panatthāya āgaccheyyātha, tameva atthaṃ sādhukaṃ manasi kareyyātha. Avusitavāyeva kho pana bho ayaṃ ambaṭṭho māṇavo vusitamānī kimaññatra avusitattā”ti.
     264. Atha kho ambaṭṭho māṇavo bhagavatā avusitavādena vuccamāno kupito anattamano bhagavantaṃyeva khuṃsento bhagavantaṃyeva vambhento bhagavantaṃyeva upavadamāno– “samaṇo ca me, bho, gotamo pāpito bhavissatī”ti bhagavantaṃ etadavoca– “caṇḍā, bho gotama, sakyajāti; pharusā, bho gotama, sakyajāti; lahusā, bho gotama, sakyajāti; bhassā, bho gotama, sakyajāti; ibbhā santā ibbhā samānā na brāhmaṇe sakkaronti, na brāhmaṇe garuṃ karonti , na brāhmaṇe mānenti, na brāhmaṇe pūjenti, na brāhmaṇe apacāyanti. Tayidaṃ, bho gotama, nacchannaṃ, tayidaṃ nappatirūpaṃ, yadime sakyā ibbhā santā ibbhā samānā na brāhmaṇe sakkaronti, na brāhmaṇe garuṃ karonti, na brāhmaṇe mānenti, na brāhmaṇe pūjenti, na brāhmaṇe apacāyantī”ti. Itiha ambaṭṭho māṇavo idaṃ paṭhamaṃ sakyesu ibbhavādaṃ nipātesi.
Dutiya-ibbhavādo
     265. “Kiṃ pana te, ambaṭṭha, sakyā aparaddhun”ti? “Ekamidāhaṃ, bho gotama, samayaṃ ācariyassa brāhmaṇassa pokkharasātissa kenacideva karaṇīyena kapilavatthuṃ agamāsiṃ. Yena sakyānaṃ sandhāgāraṃ tenupasaṅkamiṃ. Tena kho pana samayena sambahulā sakyā ceva sakyakumārā ca sandhāgāre uccesu āsanesu nisinnā honti aññamaññaṃ aṅgulipatodakehi sañjagghantā saṃkīḷantā, aññadatthu mamaññeva maññe anujagghantā, na maṃ koci āsanenapi nimantesi. Tayidaṃ, bho gotama, nacchannaṃ, tayidaṃ nappatirūpaṃ, yadime sakyā ibbhā santā ibbhā samānā na brāhmaṇe sakkaronti, na brāhmaṇe garuṃ karonti, na brāhmaṇe mānenti, na brāhmaṇe pūjenti, na brāhmaṇe apacāyantī”ti. Itiha ambaṭṭho māṇavo idaṃ dutiyaṃ sakyesu ibbhavādaṃ nipātesi.
Tatiya-ibbhavādo
     266. “Laṭukikāpi kho, ambaṭṭha, sakuṇikā sake kulāvake kāmalāpinī hoti. Sakaṃ kho panetaṃ, ambaṭṭha, sakyānaṃ yadidaṃ kapilavatthuṃ, nārahatāyasmā ambaṭṭho imāya appamattāya abhisajjitun”ti. “Cattārome, bho gotama, vaṇṇā– khattiyā brāhmaṇā vessā suddā. Imesañhi, bho gotama, catunnaṃ vaṇṇānaṃ tayo vaṇṇā– khattiyā ca vessā ca suddā ca– aññadatthu brāhmaṇasseva paricārakā sampajjanti. Tayidaṃ, bho gotama nacchannaṃ, tayidaṃ nappatirūpaṃ, yadime sakyā ibbhā santā ibbhā samānā na brāhmaṇe sakkaronti, na brāhmaṇe garuṃ karonti, na brāhmaṇe mānenti, na brāhmaṇe pūjenti, na brāhmaṇe apacāyantī”ti. Itiha ambaṭṭho māṇavo idaṃ tatiyaṃ sakyesu ibbhavādaṃ nipātesi.
Dāsiputtavādo
     267. Atha kho bhagavato etadahosi– “atibāḷhaṃ kho ayaṃ ambaṭṭho māṇavo sakyesu ibbhavādena nimmādeti, yaṃnūnāhaṃ gottaṃ puccheyyan”ti. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “kathaṃ gottosi, ambaṭṭhā”ti? “Kaṇhāyanohamasmi, bho gotamā”ti. Porāṇaṃ kho pana te ambaṭṭha mātāpettikaṃ nāmagottaṃ anussarato ayyaputtā sakyā bhavanti; dāsiputto tvamasi sakyānaṃ. Sakyā kho pana, ambaṭṭha, rājānaṃ okkākaṃ pitāmahaṃ dahanti.
     “Bhūtapubbaṃ, ambaṭṭha, rājā okkāko yā sā mahesī piyā manāpā, tassā puttassa rajjaṃ pariṇāmetukāmo jeṭṭhakumāre raṭṭhasmā pabbājesi– okkāmukhaṃ karakaṇḍaṃ hatthinikaṃ sinisūraṃ. Te raṭṭhasmā pabbājitā himavantapasse pokkharaṇiyā tīre mahāsākasaṇḍo, tattha vāsaṃ kappesuṃ. Te jātisambhedabhayā sakāhi bhaginīhi saddhiṃ saṃvāsaṃ kappesuṃ.
     “Atha kho, ambaṭṭha, rājā okkāko amacce pārisajje āmantesi – ‘kahaṃ nu kho, bho, etarahi kumārā sammantī’ti? ‘Atthi, deva, himavantapasse pokkharaṇiyā tīre mahāsākasaṇḍo tatthetarahi kumārā sammanti. Te jātisambhedabhayā sakāhi bhaginīhi saddhiṃ saṃvāsaṃ kappentī’ti. Atha kho, ambaṭṭha, rājā okkāko udānaṃ udānesi– ‘sakyā vata, bho, kumārā, paramasakyā vata, bho, kumārā’ti. Tadagge kho pana ambaṭṭha sakyā paññāyanti; so ca nesaṃ pubbapuriso.
     “Rañño kho pana, ambaṭṭha, okkākassa disā nāma dāsī ahosi. Sā kaṇhaṃ nāma janesi. Jāto kaṇho pabyāhāsi– ‘dhovatha maṃ, amma, nahāpetha maṃ amma, imasmā maṃ asucismā parimocetha, atthāya vo bhavissāmī’ti. Yathā kho pana ambaṭṭha etarahi manussā pisāce disvā ‘pisācā’ti sañjānanti; evameva kho, ambaṭṭha, tena kho pana samayena manussā pisāce ‘kaṇhā’ti sañjānanti. Te evamāhaṃsu– ‘ayaṃ jāto pabyāhāsi, kaṇho jāto, pisāco jāto’ti. Tadagge kho pana, ambaṭṭha kaṇhāyanā paññāyanti, so ca kaṇhāyanānaṃ pubbapuriso. Iti kho te ambaṭṭha, porāṇaṃ mātāpettikaṃ nāmagottaṃ anussarato ayyaputtā sakyā bhavanti, dāsiputto tvamasi sakyānan”ti.
     268. Evaṃ vutte, te māṇavakā bhagavantaṃ etadavocuṃ– “mā bhavaṃ gotamo ambaṭṭhaṃ atibāḷhaṃ dāsiputtavādena nimmādesi. Sujāto ca, bho gotama ambaṭṭho māṇavo, kulaputto ca ambaṭṭho māṇavo, bahussuto ca ambaṭṭho māṇavo, kalyāṇavākkaraṇo ca ambaṭṭho māṇavo, paṇḍito ca ambaṭṭho māṇavo, pahoti ca ambaṭṭho māṇavo bhotā gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti.
     269. Atha kho bhagavā te māṇavake etadavoca– “sace kho tumhākaṃ māṇavakānaṃ evaṃ hoti– ‘dujjāto ca ambaṭṭho māṇavo, akulaputto ca ambaṭṭho māṇavo, appassuto ca ambaṭṭho māṇavo, akalyāṇavākkaraṇo ca ambaṭṭho māṇavo, duppañño ca ambaṭṭho māṇavo, na ca pahoti ambaṭṭho māṇavo samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun’ti, tiṭṭhatu ambaṭṭho māṇavo, tumhe mayā saddhiṃ mantavho asmiṃ vacane. Sace pana tumhākaṃ māṇavakānaṃ evaṃ hoti– ‘sujāto ca ambaṭṭho māṇavo, kulaputto ca ambaṭṭho māṇavo, bahussuto ca ambaṭṭho māṇavo, kalyāṇavākkaraṇo ca ambaṭṭho māṇavo, paṇḍito ca ambaṭṭho māṇavo, pahoti ca ambaṭṭho māṇavo samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun’ti, tiṭṭhatha tumhe; ambaṭṭho māṇavo mayā saddhiṃ paṭimantetū”ti.
     “Sujāto ca, bho gotama, ambaṭṭho māṇavo, kulaputto ca ambaṭṭho māṇavo, bahussuto ca ambaṭṭho māṇavo, kalyāṇavākkaraṇo ca ambaṭṭho māṇavo, paṇḍito ca ambaṭṭho māṇavo, pahoti ca ambaṭṭho māṇavo bhotā gotamena saddhiṃ asmiṃ vacane paṭimantetuṃ, tuṇhī mayaṃ bhavissāma, ambaṭṭho māṇavo bhotā gotamena saddhiṃ asmiṃ vacane paṭimantetū”ti.
     270. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “ayaṃ kho pana te, ambaṭṭha, sahadhammiko pañho āgacchati, akāmā byākātabbo. Sace tvaṃ na byākarissasi, aññena vā aññaṃ paṭicarissasi, tuṇhī vā bhavissasi, pakkamissasi vā ettheva te sattadhā muddhā phalissati. Taṃ kiṃ maññasi, ambaṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ kutopabhutikā kaṇhāyanā, ko ca kaṇhāyanānaṃ pubbapuriso”ti?
     Evaṃ vutte, ambaṭṭho māṇavo tuṇhī ahosi. Dutiyampi kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “taṃ kiṃ maññasi, ambaṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ kutopabhutikā kaṇhāyanā, ko ca kaṇhāyanānaṃ pubbapuriso”ti? Dutiyampi kho ambaṭṭho māṇavo tuṇhī ahosi. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “byākarohi dāni ambaṭṭha, na dāni, te tuṇhībhāvassa kālo. Yo kho, ambaṭṭha, tathāgatena yāvatatiyakaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākaroti, etthevassa sattadhā muddhā phalissatī”ti.
     271. Tena kho pana samayena vajirapāṇī yakkho mahantaṃ ayokūṭaṃ ādāya ādittaṃ sampajjalitaṃ sajotibhūtaṃ ambaṭṭhassa māṇavassa upari vehāsaṃ ṭhito hoti– “sacāyaṃ ambaṭṭho māṇavo bhagavatā yāvatatiyakaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākarissati, etthevassa sattadhā muddhaṃ phālessāmī”ti. Taṃ kho pana vajirapāṇiṃ yakkhaṃ bhagavā ceva passati ambaṭṭho ca māṇavo.
     272. Atha kho ambaṭṭho māṇavo bhīto saṃviggo lomahaṭṭhajāto bhagavantaṃyeva tāṇaṃ gavesī bhagavantaṃyeva leṇaṃ gavesī bhagavantaṃyeva saraṇaṃ gavesī– upanisīditvā bhagavantaṃ etadavoca– “kimetaṃ bhavaṃ gotamo āha? Punabhavaṃ gotamo bravitū”ti.
     “Taṃ kiṃ maññasi, ambaṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ kutopabhutikā kaṇhāyanā, ko ca kaṇhāyanānaṃ pubbapuriso”ti? “Evameva me, bho gotama, sutaṃ yatheva bhavaṃ gotamo āha. Tatopabhutikā kaṇhāyanā; so ca kaṇhāyanānaṃ pubbapuriso”ti.
Ambaṭṭhavaṃsakathā
     273. Evaṃ vutte, te māṇavakā unnādino uccāsaddamahāsaddā ahesuṃ– “dujjāto kira, bho, ambaṭṭho māṇavo; akulaputto kira, bho, ambaṭṭho māṇavo; dāsiputto kira, bho, ambaṭṭho māṇavo sakyānaṃ. Ayyaputtā kira, bho, ambaṭṭhassa māṇavassa sakyā bhavanti. Dhammavādiṃyeva kira mayaṃ samaṇaṃ gotamaṃ apasādetabbaṃ amaññimhā”ti.
     274. Atha kho bhagavato etadahosi– “atibāḷhaṃ kho ime māṇavakā ambaṭṭhaṃ māṇavaṃ dāsiputtavādena nimmādenti, yaṃnūnāhaṃ parimoceyyan”ti. Atha kho bhagavā te māṇavake etadavoca – “mā kho tumhe, māṇavakā, ambaṭṭhaṃ māṇavaṃ atibāḷhaṃ dāsiputtavādena nimmādetha. Uḷāro so kaṇho isi ahosi. So dakkhiṇajanapadaṃ gantvā brahmamante adhīyitvā rājānaṃ okkākaṃ upasaṅkamitvā maddarūpiṃ dhītaraṃ yāci. Tassa rājā okkāko– ‘ko nevaṃ re ayaṃ mayhaṃ dāsiputto samāno maddarūpiṃ dhītaraṃ yācatī’” ti, kupito anattamano khurappaṃ sannayhi. So taṃ khurappaṃ neva asakkhi muñcituṃ, no paṭisaṃharituṃ.
     “Atha kho, māṇavakā, amaccā pārisajjā kaṇhaṃ isiṃ upasaṅkamitvā etadavocuṃ– ‘sotthi, bhaddante, hotu rañño; sotthi, bhaddante, hotu rañño’ti. ‘Sotthi bhavissati rañño, api ca rājā yadi adho khurappaṃ muñcissati, yāvatā rañño vijitaṃ, ettāvatā pathavī undriyissatī’ti. ‘Sotthi, bhaddante, hotu rañño, sotthi janapadassā’ti. ‘Sotthi bhavissati rañño, sotthi janapadassa, api ca rājā yadi uddhaṃ khurappaṃ muñcissati, yāvatā rañño vijitaṃ, ettāvatā satta vassāni devo na vassissatī’ti. ‘Sotthi, bhaddante, hotu rañño sotthi janapadassa devo ca vassatū’ti. ‘Sotthi bhavissati rañño sotthi janapadassa devo ca vassissati, api ca rājā jeṭṭhakumāre khurappaṃ patiṭṭhāpetu, sotthi kumāro pallomo bhavissatī’ti. Atha kho, māṇavakā, amaccā okkākassa ārocesuṃ – ‘okkāko jeṭṭhakumāre khurappaṃ patiṭṭhāpetu. Sotthi kumāro pallomo bhavissatī’ti. Atha kho rājā okkāko jeṭṭhakumāre khurappaṃ patiṭṭhapesi, sotthi kumāro pallomo samabhavi. Atha kho tassa rājā okkāko bhīto saṃviggo lomahaṭṭhajāto brahmadaṇḍena tajjito maddarūpiṃ dhītaraṃ adāsi. Mā kho tumhe, māṇavakā, ambaṭṭhaṃ māṇavaṃ atibāḷhaṃ dāsiputtavādena nimmādetha, uḷāro so kaṇho isi ahosī”ti.
Khattiyaseṭṭhabhāvo
     275. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ āmantesi– “taṃ kiṃ maññasi, ambaṭṭha, idha khattiyakumāro brāhmaṇakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha. Yo so khattiyakumārena brāhmaṇakaññāya putto uppanno, api nu so labhetha brāhmaṇesu āsanaṃ vā udakaṃ vā”ti? “Labhetha, bho gotama”. “Apinu naṃ brāhmaṇā bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Bhojeyyuṃ, bho gotama”. “Apinu naṃ brāhmaṇā mante vāceyyuṃ vā no vā”ti? “Vāceyyuṃ, bho gotama”. “Apinussa itthīsu āvaṭaṃ vā assa anāvaṭaṃ vā”ti? “Anāvaṭaṃ hissa, bho gotama”. “Apinu naṃ khattiyā khattiyābhisekena abhisiñceyyun”ti? “No hidaṃ, bho gotama”. “Taṃ kissa hetu”? “Mātito hi, bho gotama, anupapanno”ti.
     “Taṃ kiṃ maññasi, ambaṭṭha, idha brāhmaṇakumāro khattiyakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha. Yo so brāhmaṇakumārena khattiyakaññāya putto uppanno, apinu so labhetha brāhmaṇesu āsanaṃ vā udakaṃ vā”ti? “Labhetha, bho gotama”. “Apinu naṃ brāhmaṇā bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Bhojeyyuṃ, bho gotama”. “Apinu naṃ brāhmaṇā mante vāceyyuṃ vā no vā”ti? “Vāceyyuṃ, bho gotama”. “Apinussa itthīsu āvaṭaṃ vā assa anāvaṭaṃ vā”ti? “Anāvaṭaṃ hissa, bho gotama”. “Apinu naṃ khattiyā khattiyābhisekena abhisiñceyyun”ti? “No hidaṃ, bho gotama”. “Taṃ kissa hetu”? “Pitito hi, bho gotama, anupapanno”ti.
     276. “Iti kho, ambaṭṭha, itthiyā vā itthiṃ karitvā purisena vā purisaṃ karitvā khattiyāva seṭṭhā, hīnā brāhmaṇā. Taṃ kiṃ maññasi, ambaṭṭha, idha brāhmaṇā brāhmaṇaṃ kismiñcideva pakaraṇe khuramuṇḍaṃ karitvā bhassapuṭena vadhitvā raṭṭhā vā nagarā vā pabbājeyyuṃ. Apinu so labhetha brāhmaṇesu āsanaṃ vā udakaṃ vā”ti? “No hidaṃ, bho gotama” “Apinu naṃ brāhmaṇā bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “No hidaṃ, bho gotama”. “Apinu naṃ brāhmaṇā mante vāceyyuṃ vā no vā”ti? “No hidaṃ, bho gotama”. “Apinussa itthīsu āvaṭaṃ vā assa anāvaṭaṃ vā”ti? “Āvaṭaṃ hissa, bho gotama”.
     “Taṃ kiṃ maññasi, ambaṭṭha, idha khattiyā khattiyaṃ kismiñcideva pakaraṇe khuramuṇḍaṃ karitvā bhassapuṭena vadhitvā raṭṭhā vā nagarā vā pabbājeyyuṃ. Apinu so labhetha brāhmaṇesu āsanaṃ vā udakaṃ vā”ti? “Labhetha, bho gotama”. “Apinu naṃ brāhmaṇā bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Bhojeyyuṃ, bho gotama”. “Apinu naṃ brāhmaṇā mante vāceyyuṃ vā no vā”ti? “Vāceyyuṃ, bho gotama”. “Apinussa itthīsu āvaṭaṃ vā assa anāvaṭaṃ vā”ti? “Anāvaṭaṃ hissa, bho gotama”.
     277. “Ettāvatā kho, ambaṭṭha, khattiyo paramanihīnataṃ patto hoti, yadeva naṃ khattiyā khuramuṇḍaṃ karitvā bhassapuṭena vadhitvā raṭṭhā vā nagarā vā pabbājenti. Iti kho, ambaṭṭha, yadā khattiyo paramanihīnataṃ patto hoti, tadāpi khattiyāva seṭṭhā, hīnā brāhmaṇā. Brahmunā pesā, ambaṭṭha, sanaṅkumārena gāthā bhāsitā–
     ‘Khattiyo seṭṭho janetasmiṃ, Ye gottapaṭisārino.
     Vijjācaraṇasampanno, So seṭṭho devamānuse’ti.
     “Sā kho panesā, ambaṭṭha, brahmunā sanaṅkumārena gāthā sugītā no duggītā, subhāsitā no dubbhāsitā, atthasaṃhitā no anatthasaṃhitā, anumatā mayā. Ahampi hi, ambaṭṭha, evaṃ vadāmi–
     ‘Khattiyo seṭṭho janetasmiṃ, Ye gottapaṭisārino.
     Vijjācaraṇasampanno, So seṭṭho devamānuse’ti.
     Bhāṇavāro paṭhamo.
Vijjācaraṇakathā
     278. “Katamaṃ pana taṃ, bho gotama, caraṇaṃ, katamā ca pana sā vijjā”ti? “Na kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya jātivādo vā vuccati, gottavādo vā vuccati, mānavādo vā vuccati– ‘arahasi vā maṃ tvaṃ, na vā maṃ tvaṃ arahasī’ti. Yattha kho, ambaṭṭha, āvāho vā hoti, vivāho vā hoti, āvāhavivāho vā hoti, etthetaṃ vuccati jātivādo vā itipi gottavādo vā itipi mānavādo vā itipi– ‘arahasi vā maṃ tvaṃ, na vā maṃ tvaṃ arahasī’ti. Ye hi keci ambaṭṭha jātivādavinibaddhā vā gottavādavinibaddhā vā mānavādavinibaddhā vā āvāhavivāhavinibaddhā vā, ārakā te anuttarāya vijjācaraṇasampadāya. Pahāya kho, ambaṭṭha, jātivādavinibaddhañca gottavādavinibaddhañca mānavādavinibaddhañca āvāhavivāhavinibaddhañca anuttarāya vijjācaraṇasampadāya sacchikiriyā hotī”ti.
     279. “Katamaṃ pana taṃ, bho gotama, caraṇaṃ, katamā ca sā vijjā”ti? “Idha, ambaṭṭha, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati …pe… (yathā 191ādayo anucchedā, evaṃ vitthāretabbaṃ).…
     “So vivicceva kāmehi, vivicca akusalehi dhammehi, savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati …pe… idampissa hoti caraṇasmiṃ.
     “Puna caparaṃ, ambaṭṭha, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati …pe… idampissa hoti caraṇasmiṃ.
     “Puna caparaṃ, ambaṭṭha, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– “upekkhako satimā sukhavihārī’ti, tatiyaṃ jhānaṃ upasampajja viharati …pe… idampissa hoti caraṇasmiṃ.
     “Puna caparaṃ, ambaṭṭha, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati …pe… idampissa hoti caraṇasmiṃ. Idaṃ kho taṃ, ambaṭṭha, caraṇaṃ.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… idampissa hoti vijjāya …pe… nāparaṃ itthattāyāti pajānāti, idampissa hoti vijjāya. Ayaṃ kho sā, ambaṭṭha, vijjā.
     “Ayaṃ vuccati, ambaṭṭha, bhikkhu ‘vijjāsampanno’ itipi, ‘caraṇasampanno’ itipi, ‘vijjācaraṇasampanno’ itipi. Imāya ca ambaṭṭha vijjāsampadāya caraṇasampadāya ca aññā vijjāsampadā ca caraṇasampadā ca uttaritarā vā paṇītatarā vā natthi.
Catu-apāyamukhaṃ
     280. “Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya cattāri apāyamukhāni bhavanti. Katamāni cattāri? Idha, ambaṭṭha, ekacco samaṇo vā brāhmaṇo vā imaññeva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno khārividhamādāya araññāyatanaṃ ajjhogāhati– ‘pavattaphalabhojano bhavissāmī’ti. So aññadatthu vijjācaraṇasampannasseva paricārako sampajjati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya idaṃ paṭhamaṃ apāyamukhaṃ bhavati.
     “Puna caparaṃ, ambaṭṭha, idhekacco samaṇo vā brāhmaṇo vā imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kudālapiṭakaṃ ādāya araññavanaṃ ajjhogāhati– ‘kandamūlaphalabhojano bhavissāmī’ti. So aññadatthu vijjācaraṇasampannasseva paricārako sampajjati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya idaṃ dutiyaṃ apāyamukhaṃ bhavati.
     “Puna caparaṃ, ambaṭṭha, idhekacco samaṇo vā brāhmaṇo vā imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kandamūlaphalabhojanatañca anabhisambhuṇamāno gāmasāmantaṃ vā nigamasāmantaṃ vā agyāgāraṃ karitvā aggiṃ paricaranto acchati. So aññadatthu vijjācaraṇasampannasseva paricārako sampajjati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya idaṃ tatiyaṃ apāyamukhaṃ bhavati.
     “Puna caparaṃ, ambaṭṭha, idhekacco samaṇo vā brāhmaṇo vā imaṃ ceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kandamūlaphalabhojanatañca anabhisambhuṇamāno aggipāricariyañca anabhisambhuṇamāno cātumahāpathe catudvāraṃ agāraṃ karitvā acchati– ‘yo imāhi catūhi disāhi āgamissati samaṇo vā brāhmaṇo vā, tamahaṃ yathāsatti yathābalaṃ paṭipūjessāmī’ti. So aññadatthu vijjācaraṇasampannasseva paricārako sampajjati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya idaṃ catutthaṃ apāyamukhaṃ bhavati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya imāni cattāri apāyamukhāni bhavanti.
     281. “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imāya anuttarāya vijjācaraṇasampadāya sandissasi sācariyako”ti? “No hidaṃ, bho gotama”. ‘Kocāhaṃ, bho gotama, sācariyako, kā ca anuttarā vijjācaraṇasampadā? Ārakāhaṃ, bho gotama, anuttarāya vijjācaraṇasampadāya sācariyako”ti.
     “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno khārividhamādāya araññavanamajjhogāhasi sācariyako– ‘pavattaphalabhojano bhavissāmī’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kudālapiṭakaṃ ādāya araññavanamajjhogāhasi sācariyako– ‘kandamūlaphalabhojano bhavissāmī’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kandamūlaphalabhojanatañca anabhisambhuṇamāno gāmasāmantaṃ vā nigamasāmantaṃ vā agyāgāraṃ karitvā aggiṃ paricaranto acchasi sācariyako”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kandamūlaphalabhojanatañca anabhisambhuṇamāno aggipāricariyañca anabhisambhuṇamāno cātumahāpathe catudvāraṃ agāraṃ karitvā acchasi sācariyako– ‘yo imāhi catūhi disāhi āgamissati samaṇo vā brāhmaṇo vā, taṃ mayaṃ yathāsatti yathābalaṃ paṭipūjessāmā’”ti? “No hidaṃ, bho gotama”.
     282. “Iti kho, ambaṭṭha, imāya ceva tvaṃ anuttarāya vijjācaraṇasampadāya parihīno sācariyako. Ye cime anuttarāya vijjācaraṇasampadāya cattāri apāyamukhāni bhavanti tato ca tvaṃ parihīno sācariyako. Bhāsitā kho pana te esā, ambaṭṭha, ācariyena brāhmaṇena pokkharasātinā vācā– ‘ke ca muṇḍakā samaṇakā ibbhā kaṇhā bandhupādāpaccā, kā ca tevijjānaṃ brāhmaṇānaṃ sākacchā’ti attanā āpāyikopi aparipūramāno. Passa, ambaṭṭha, yāva aparaddhañca te idaṃ ācariyassa brāhmaṇassa pokkharasātissa.
Pubbaka-isibhāvānuyogo
     283. “Brāhmaṇo kho pana, ambaṭṭha, pokkharasāti rañño pasenadissa kosalassa dattikaṃ bhuñjati. Tassa rājā pasenadi kosalo sammukhībhāvampi na dadāti. Yadāpi tena manteti, tirodussantena manteti. Yassa kho pana, ambaṭṭha, dhammikaṃ payātaṃ bhikkhaṃ paṭiggaṇheyya, kathaṃ tassa rājā pasenadi kosalo sammukhībhāvampi na dadeyya. Passa, ambaṭṭha, yāva aparaddhañca te idaṃ ācariyassa brāhmaṇassa pokkharasātissa.
     284. “Taṃ kiṃ maññasi, ambaṭṭha, idha rājā pasenadi kosalo hatthigīvāya vā nisinno assapiṭṭhe vā nisinno rathūpatthare vā ṭhito uggehi vā rājaññehi vā kiñcideva mantanaṃ manteyya. So tamhā padesā apakkamma ekamantaṃ tiṭṭheyya. Atha āgaccheyya suddo vā suddadāso vā, tasmiṃ padese ṭhito tadeva mantanaṃ manteyya– ‘evampi rājā pasenadi kosalo āha, evampi rājā pasenadi kosalo āhā’ti. Apinu so rājabhaṇitaṃ vā bhaṇati rājamantanaṃ vā manteti? Ettāvatā so assa rājā vā rājamatto vā”ti? “No hidaṃ, bho gotama”.
     285. “Evameva kho tvaṃ, ambaṭṭha, ye te ahesuṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu– ‘tyāhaṃ mante adhiyāmi sācariyako’ti, tāvatā tvaṃ bhavissasi isi vā isitthāya vā paṭipannoti netaṃ ṭhānaṃ vijjati.
     286. “Taṃ kiṃ maññasi, ambaṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ye te ahesuṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, evaṃ su te sunhātā suvilittā kappitakesamassū āmukkamaṇikuṇḍalābharaṇā odātavatthavasanā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārenti, seyyathāpi tvaṃ etarahi sācariyako”ti? “No hidaṃ, bho gotama”.
     “ …Pe… evaṃ su te sālīnaṃ odanaṃ sucimaṃsūpasecanaṃ vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ paribhuñjanti, seyyathāpi tvaṃ etarahi sācariyako”ti “No hidaṃ, bho gotama”.
     “ …Pe… evaṃ su te veṭhakanatapassāhi nārīhi paricārenti, seyyathāpi tvaṃ etarahi sācariyako”ti? “No hidaṃ, bho gotama”.
     “ …Pe… evaṃ su te kuttavālehi vaḷavārathehi dīghāhi patodalaṭṭhīhi vāhane vitudentā vipariyāyanti, seyyathāpi tvaṃ etarahi sācariyako”ti? “No hidaṃ, bho gotama”.
     “ …Pe… evaṃ su te ukkiṇṇaparikhāsu okkhittapalighāsu nagarūpakārikāsu dīghāsivudhehi purisehi rakkhāpenti, seyyathāpi tvaṃ etarahi sācariyako”ti? “No hidaṃ, bho gotama”.
     “Iti kho, ambaṭṭha, neva tvaṃ isi na isitthāya paṭipanno sācariyako. Yassa kho pana, ambaṭṭha, mayi kaṅkhā vā vimati vā so maṃ pañhena, ahaṃ veyyākaraṇena sodhissāmī”ti.
Dvelakkhaṇādassanaṃ
     287. Atha kho bhagavā vihārā nikkhamma caṅkamaṃ abbhuṭṭhāsi. Ambaṭṭhopi māṇavo vihārā nikkhamma caṅkamaṃ abbhuṭṭhāsi. Atha kho ambaṭṭho māṇavo bhagavantaṃ caṅkamantaṃ anucaṅkamamāno bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi. Addasā kho ambaṭṭho māṇavo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni yebhuyyena ṭhapetvā dve Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe pahūtajivhatāya ca.
     288. Atha kho bhagavato etadahosi– “passati kho me ayaṃ ambaṭṭho māṇavo dvattiṃsamahāpurisalakkhaṇāni yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe pahūtajivhatāya cā”ti. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā addasa ambaṭṭho māṇavo bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi, ubhopi nāsikasotāni anumasi paṭimasi, kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi. Atha kho ambaṭṭhassa māṇavassa etadahosi– “samannāgato kho samaṇo gotamo dvattiṃsamahāpurisalakkhaṇehi paripuṇṇehi, no aparipuṇṇehī”ti. Bhagavantaṃ etadavoca– “handa ca dāni mayaṃ, bho gotama, gacchāma, bahukiccā mayaṃ bahukaraṇīyā”ti “Yassadāni tvaṃ, ambaṭṭha, kālaṃ maññasī”ti. Atha kho ambaṭṭho māṇavo vaḷavārathamāruyha pakkāmi.
     289. Tena kho pana samayena brāhmaṇo pokkharasāti ukkaṭṭhāya nikkhamitvā mahatā brāhmaṇagaṇena saddhiṃ sake ārāme nisinno hoti ambaṭṭhaṃyeva māṇavaṃ paṭimānento. Atha kho ambaṭṭho māṇavo yena sako ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā yānā paccorohitvā pattikova yena brāhmaṇo pokkharasāti tenupasaṅkami; upasaṅkamitvā brāhmaṇaṃ pokkharasātiṃ abhivādetvā ekamantaṃ nisīdi.
     290. Ekamantaṃ nisinnaṃ kho ambaṭṭhaṃ māṇavaṃ brāhmaṇo pokkharasāti etadavoca– “kacci, tāta ambaṭṭha, addasa taṃ bhavantaṃ gotaman”ti? “Addasāma kho mayaṃ, bho, taṃ bhavantaṃ gotaman”ti. “Kacci, tāta ambaṭṭha, taṃ bhavantaṃ gotamaṃ tathā santaṃyeva saddo abbhuggato no aññathā; kacci pana so bhavaṃ gotamo tādiso no aññādiso”ti “Tathā santaṃyeva, bho, taṃ bhavantaṃ gotamaṃ saddo abbhuggato no aññathā, tādisova so bhavaṃ gotamo no aññādiso. Samannāgato ca so bhavaṃ gotamo dvattiṃsamahāpurisalakkhaṇehi paripuṇṇehi no aparipuṇṇehī”ti. “Ahu pana te, tāta ambaṭṭha, samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti? “Ahu kho me, bho, samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti. “Yathā kathaṃ pana te, tāta ambaṭṭha, ahu samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti? Atha kho ambaṭṭho māṇavo yāvatako ahosi bhagavatā saddhiṃ kathāsallāpo, taṃ sabbaṃ brāhmaṇassa pokkharasātissa ārocesi.
     291. Evaṃ vutte, brāhmaṇo pokkharasāti ambaṭṭhaṃ māṇavaṃ etadavoca– “aho vata re amhākaṃ paṇḍitaka, aho vata re amhākaṃ bahussutaka, aho vata re amhākaṃ tevijjaka, evarūpena kira, bho, puriso atthacarakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yadeva kho tvaṃ, ambaṭṭha, taṃ bhavantaṃ gotamaṃ evaṃ āsajja āsajja avacāsi, atha kho so bhavaṃ gotamo amhepi evaṃ upaneyya upaneyya avaca. Aho vata re amhākaṃ paṇḍitaka, aho vata re amhākaṃ bahussutaka, aho vata re amhākaṃ tevijjaka, evarūpena kira, bho, puriso atthacarakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyā”ti, kupito anattamano ambaṭṭhaṃ māṇavaṃ padasāyeva pavattesi. Icchati ca tāvadeva bhagavantaṃ dassanāya upasaṅkamituṃ.
Pokkharasātibuddhupasaṅkamanaṃ
     292. Atha kho te brāhmaṇā brāhmaṇaṃ pokkharasātiṃ etadavocuṃ– “ativikālo kho, bho, ajja samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Svedāni bhavaṃ pokkharasāti samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti. Atha kho brāhmaṇo pokkharasāti sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā yāne āropetvā ukkāsu dhāriyamānāsu ukkaṭṭhāya niyyāsi, yena icchānaṅgalavanasaṇḍo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā, yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami. Upasaṅkamitvā bhagavatā saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi.
     293. Ekamantaṃ nisinno kho brāhmaṇo pokkharasāti bhagavantaṃ etadavoca– “āgamā nu kho idha, bho gotama, amhākaṃ antevāsī ambaṭṭho māṇavo”ti? “Āgamā kho te, brāhmaṇa, antevāsī ambaṭṭho māṇavo”ti. “Ahu pana te, bho gotama, ambaṭṭhena māṇavena saddhiṃ kocideva kathāsallāpo”ti? “Ahu kho me, brāhmaṇa, ambaṭṭhena māṇavena saddhiṃ kocideva kathāsallāpo”ti. “Yathākathaṃ pana te, bho gotama, ahu ambaṭṭhena māṇavena saddhiṃ kocideva kathāsallāpo”ti? Atha kho bhagavā yāvatako ahosi ambaṭṭhena māṇavena saddhiṃ kathāsallāpo, taṃ sabbaṃ brāhmaṇassa pokkharasātissa ārocesi. Evaṃ vutte, brāhmaṇo pokkharasāti bhagavantaṃ etadavoca– “bālo, bho gotama, ambaṭṭho māṇavo, khamatu bhavaṃ gotamo ambaṭṭhassa māṇavassā”ti. “Sukhī hotu, brāhmaṇa, ambaṭṭho māṇavo”ti.
     294. Atha kho brāhmaṇo pokkharasāti bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi. Addasā kho brāhmaṇo pokkharasāti bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe pahūtajivhatāya ca.
     295. Atha kho bhagavato etadahosi– “passati kho me ayaṃ brāhmaṇo pokkharasāti dvattiṃsamahāpurisalakkhaṇāni yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya cā”ti. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā addasa brāhmaṇo pokkharasāti bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi, ubhopi nāsikasotāni anumasi paṭimasi, kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi.
     296. Atha kho brāhmaṇassa pokkharasātissa etadahosi “samannāgato kho samaṇo gotamo dvattiṃsamahāpurisalakkhaṇehi paripuṇṇehi no aparipuṇṇehī”ti. Bhagavantaṃ etadavoca– “adhivāsetu me bhavaṃ gotamo ajjatanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     297. Atha kho brāhmaṇo pokkharasāti bhagavato adhivāsanaṃ viditvā bhagavato kālaṃ ārocesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena brāhmaṇassa pokkharasātissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho brāhmaṇo pokkharasāti bhagavantaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi, māṇavakāpi bhikkhusaṅghaṃ. Atha kho brāhmaṇo pokkharasāti bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi.
     298. Ekamantaṃ nisinnassa kho brāhmaṇassa pokkharasātissa bhagavā anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi brāhmaṇaṃ pokkharasātiṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi – dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya; evameva brāhmaṇassa pokkharasātissa tasmiññeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
Pokkharasāti-upāsakattapaṭivedanā
     299. Atha kho brāhmaṇo pokkharasāti diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama. Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho gotama, saputto sabhariyo sapariso sāmacco bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Yathā ca bhavaṃ gotamo ukkaṭṭhāya aññāni upāsakakulāni upasaṅkamati, evameva bhavaṃ gotamo pokkharasātikulaṃ upasaṅkamatu. Tattha ye te māṇavakā vā māṇavikā vā bhavantaṃ gotamaṃ abhivādessanti vā paccuṭṭhissanti vā āsanaṃ vā udakaṃ vā dassanti cittaṃ vā pasādessanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti. “Kalyāṇaṃ vuccati, brāhmaṇā”ti.
     Ambaṭṭhasuttaṃ niṭṭhitaṃ tatiyaṃ.


長阿含21經

DN.1/(1) Brahmajālasuttaṃ
Paribbājakakathā
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā antarā ca rājagahaṃ antarā ca nāḷandaṃ addhānamaggappaṭipanno hoti mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Suppiyopi kho paribbājako antarā ca rājagahaṃ antarā ca nāḷandaṃ addhānamaggappaṭipanno hoti saddhiṃ antevāsinā brahmadattena māṇavena. Tatra sudaṃ suppiyo paribbājako anekapariyāyena buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati; suppiyassa pana paribbājakassa antevāsī brahmadatto māṇavo anekapariyāyena buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Itiha te ubho ācariyantevāsī aññamaññassa ujuvipaccanīkavādā bhagavantaṃ piṭṭhito piṭṭhito anubandhā honti bhikkhusaṅghañca.
     2. Atha kho bhagavā ambalaṭṭhikāyaṃ rājāgārake ekarattivāsaṃ upagacchi saddhiṃ bhikkhusaṅghena. Suppiyopi kho paribbājako ambalaṭṭhikāyaṃ rājāgārake ekarattivāsaṃ upagacchi antevāsinā brahmadattena māṇavena. Tatrapi sudaṃ suppiyo paribbājako anekapariyāyena buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati; suppiyassa pana paribbājakassa antevāsī brahmadatto māṇavo anekapariyāyena buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Itiha te ubho ācariyantevāsī aññamaññassa ujuvipaccanīkavādā viharanti.
     3. Atha kho sambahulānaṃ bhikkhūnaṃ rattiyā paccūsasamayaṃ paccuṭṭhitānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayaṃ saṅkhiyadhammo udapādi– “acchariyaṃ, āvuso, abbhutaṃ, āvuso, yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sattānaṃ nānādhimuttikatā suppaṭividitā. Ayañhi suppiyo paribbājako anekapariyāyena buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati; suppiyassa pana paribbājakassa antevāsī brahmadatto māṇavo anekapariyāyena buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Itihame ubho ācariyantevāsī aññamaññassa ujuvipaccanīkavādā bhagavantaṃ piṭṭhito piṭṭhito anubandhā honti bhikkhusaṅghañcā”ti.
     4. Atha kho bhagavā tesaṃ bhikkhūnaṃ imaṃ saṅkhiyadhammaṃ viditvā yena maṇḍalamāḷo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāyanuttha, bhikkhave, etarahi kathāya sannisinnā sannipatitā, kā ca pana vo antarākathā vippakatā”ti? Evaṃ vutte te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, amhākaṃ rattiyā paccūsasamayaṃ paccuṭṭhitānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayaṃ saṅkhiyadhammo udapādi– ‘acchariyaṃ, āvuso, abbhutaṃ, āvuso, yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sattānaṃ nānādhimuttikatā suppaṭividitā. Ayañhi suppiyo paribbājako anekapariyāyena buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati; suppiyassa pana paribbājakassa antevāsī brahmadatto māṇavo anekapariyāyena buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Itihame ubho ācariyantevāsī aññamaññassa ujuvipaccanīkavādā bhagavantaṃ piṭṭhito piṭṭhito anubandhā honti bhikkhusaṅghañcā’ti. Ayaṃ kho no, bhante, antarākathā vippakatā, atha bhagavā anuppatto”ti.
     5. “Mamaṃ vā, bhikkhave, pare avaṇṇaṃ bhāseyyuṃ, dhammassa vā avaṇṇaṃ bhāseyyuṃ, saṅghassa vā avaṇṇaṃ bhāseyyuṃ, tatra tumhehi na āghāto na appaccayo na cetaso anabhiraddhi karaṇīyā. Mamaṃ vā, bhikkhave pare avaṇṇaṃ bhāseyyuṃ, dhammassa vā avaṇṇaṃ bhāseyyuṃ, saṅghassa vā avaṇṇaṃ bhāseyyuṃ, tatra ce tumhe assatha kupitā vā anattamanā vā, tumhaṃ yevassa tena antarāyo. Mamaṃ vā, bhikkhave, pare avaṇṇaṃ bhāseyyuṃ, dhammassa vā avaṇṇaṃ bhāseyyuṃ, saṅghassa vā avaṇṇaṃ bhāseyyuṃ, tatra ce tumhe assatha kupitā vā anattamanā vā, api nu tumhe paresaṃ subhāsitaṃ dubbhāsitaṃ ājāneyyāthā”ti? “No hetaṃ, bhante”. “Mamaṃ vā, bhikkhave, pare avaṇṇaṃ bhāseyyuṃ, dhammassa vā avaṇṇaṃ bhāseyyuṃ, saṅghassa vā avaṇṇaṃ bhāseyyuṃ, tatra tumhehi abhūtaṃ abhūtato nibbeṭhetabbaṃ– ‘itipetaṃ abhūtaṃ, itipetaṃ atacchaṃ, natthi cetaṃ amhesu, na ca panetaṃ amhesu saṃvijjatī’ti.
     6. “Mamaṃ vā, bhikkhave, pare vaṇṇaṃ bhāseyyuṃ, dhammassa vā vaṇṇaṃ bhāseyyuṃ, saṅghassa vā vaṇṇaṃ bhāseyyuṃ, tatra tumhehi na ānando na somanassaṃ na cetaso uppilāvitattaṃ karaṇīyaṃ. Mamaṃ vā, bhikkhave, pare vaṇṇaṃ bhāseyyuṃ, dhammassa vā vaṇṇaṃ bhāseyyuṃ, saṅghassa vā vaṇṇaṃ bhāseyyuṃ, tatra ce tumhe assatha ānandino sumanā uppilāvitā tumhaṃ yevassa tena antarāyo. Mamaṃ vā, bhikkhave, pare vaṇṇaṃ bhāseyyuṃ, dhammassa vā vaṇṇaṃ bhāseyyuṃ, saṅghassa vā vaṇṇaṃ bhāseyyuṃ, tatra tumhehi bhūtaṃ bhūtato paṭijānitabbaṃ– ‘itipetaṃ bhūtaṃ, itipetaṃ tacchaṃ, atthi cetaṃ amhesu, saṃvijjati ca panetaṃ amhesū’ti.
Cūḷasīlaṃ
     7. “Appamattakaṃ kho panetaṃ, bhikkhave, oramattakaṃ sīlamattakaṃ, yena puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya. Katamañca taṃ, bhikkhave, appamattakaṃ oramattakaṃ sīlamattakaṃ, yena puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya?
     8. “‘Pāṇātipātaṃ pahāya pāṇātipātā paṭivirato samaṇo gotamo nihitadaṇḍo, nihitasattho, lajjī, dayāpanno, sabbapāṇabhūtahitānukampī viharatī’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Adinnādānaṃ pahāya adinnādānā paṭivirato samaṇo gotamo dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharatī’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Abrahmacariyaṃ pahāya brahmacārī samaṇo gotamo ārācārī virato methunā gāmadhammā’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     9. “‘Musāvādaṃ pahāya musāvādā paṭivirato samaṇo gotamo saccavādī saccasandho theto paccayiko avisaṃvādako lokassā’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato samaṇo gotamo, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato samaṇo gotamo, yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Samphappalāpaṃ pahāya samphappalāpā paṭivirato samaṇo gotamo kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitan’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     10. ‘Bījagāmabhūtagāmasamārambhā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave …pe….
     “‘Ekabhattiko samaṇo gotamo rattūparato virato vikālabhojanā….
     Naccagītavāditavisūkadassanā paṭivirato samaṇo gotamo….
     Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato samaṇo gotamo….
     Uccāsayanamahāsayanā paṭivirato samaṇo gotamo….
     Jātarūparajatapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Āmakadhaññapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Āmakamaṃsapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Itthikumārikapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Dāsidāsapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Ajeḷakapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Kukkuṭasūkarapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Hatthigavassavaḷavapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Khettavatthupaṭiggahaṇā paṭivirato samaṇo gotamo….
     Dūteyyapahiṇagamanānuyogā paṭivirato samaṇo gotamo….
     Kayavikkayā paṭivirato samaṇo gotamo….
     Tulākūṭakaṃsakūṭamānakūṭā paṭivirato samaṇo gotamo….
     Ukkoṭanavañcananikatisāciyogā paṭivirato samaṇo gotamo….
     Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     Cūḷasīlaṃ niṭṭhitaṃ.
Majjhimasīlaṃ
     11. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ bījagāmabhūtagāmasamārambhaṃ anuyuttā viharanti, seyyathidaṃ – mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ; iti evarūpā bījagāmabhūtagāmasamārambhā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     12. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ sannidhikāraparibhogaṃ anuyuttā viharanti seyyathidaṃ– annasannidhiṃ pānasannidhiṃ vatthasannidhiṃ yānasannidhiṃ sayanasannidhiṃ gandhasannidhiṃ āmisasannidhiṃ iti vā iti evarūpā sannidhikāraparibhogā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     13. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ visūkadassanaṃ anuyuttā viharanti, seyyathidaṃ– naccaṃ gītaṃ vāditaṃ pekkhaṃ akkhānaṃ pāṇissaraṃ vetāḷaṃ kumbhathūṇaṃ sobhanakaṃ caṇḍālaṃ vaṃsaṃ dhovanaṃ hatthiyuddhaṃ assayuddhaṃ mahiṃsayuddhaṃ usabhayuddhaṃ ajayuddhaṃ meṇḍayuddhaṃ kukkuṭayuddhaṃ vaṭṭakayuddhaṃ daṇḍayuddhaṃ muṭṭhiyuddhaṃ nibbuddhaṃ uyyodhikaṃ balaggaṃ senābyūhaṃ anīkadassanaṃ iti vā iti evarūpā visūkadassanā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     14. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ jūtappamādaṭṭhānānuyogaṃ anuyuttā viharanti, seyyathidaṃ– aṭṭhapadaṃ dasapadaṃ ākāsaṃ parihārapathaṃ santikaṃ khalikaṃ ghaṭikaṃ salākahatthaṃ akkhaṃ paṅgacīraṃ vaṅkakaṃ mokkhacikaṃ ciṅgulikaṃ pattāḷhakaṃ rathakaṃ dhanukaṃ akkharikaṃ manesikaṃ yathāvajjaṃ iti vā iti evarūpā jūtappamādaṭṭhānānuyogā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     15. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ uccāsayanamahāsayanaṃ anuyuttā viharanti, seyyathidaṃ– āsandiṃ pallaṅkaṃ gonakaṃ cittakaṃ paṭikaṃ paṭalikaṃ tūlikaṃ vikatikaṃ uddalomiṃ ekantalomiṃ kaṭṭissaṃ koseyyaṃ kuttakaṃ hatthattharaṃ assattharaṃ rathattharaṃ ajinappaveṇiṃ kadalimigapavarapaccattharaṇaṃ sa-uttaracchadaṃ ubhatolohitakūpadhānaṃ iti vā iti evarūpā uccāsayanamahāsayanā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     16. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ maṇḍanavibhūsanaṭṭhānānuyogaṃ anuyuttā viharanti, seyyathidaṃ– ucchādanaṃ parimaddanaṃ nhāpanaṃ sambāhanaṃ ādāsaṃ añjanaṃ mālāgandhavilepanaṃ mukhacuṇṇaṃ mukhalepanaṃ hatthabandhaṃ sikhābandhaṃ daṇḍaṃ nāḷikaṃ asiṃ chattaṃ citrupāhanaṃ uṇhīsaṃ maṇiṃ vālabījaniṃ odātāni vatthāni dīghadasāni iti vā iti evarūpā maṇḍanavibhūsanaṭṭhānānuyogā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     17. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ tiracchānakathaṃ anuyuttā viharanti, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā iti evarūpāya tiracchānakathāya paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     18. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ viggāhikakathaṃ anuyuttā viharanti, seyyathidaṃ– na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi, micchā paṭipanno tvamasi, ahamasmi sammā paṭipanno, sahitaṃ me, asahitaṃ te, purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosīti iti vā iti evarūpāya viggāhikakathāya paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     19. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ dūteyyapahiṇagamanānuyogaṃ anuyuttā viharanti, seyyathidaṃ– raññaṃ, rājamahāmattānaṃ, khattiyānaṃ, brāhmaṇānaṃ, gahapatikānaṃ, kumārānaṃ “idha gaccha, amutrāgaccha, idaṃ hara, amutra idaṃ āharā”ti iti vā iti evarūpā dūteyyapahiṇagamanānuyogā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     20. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te kuhakā ca honti, lapakā ca nemittikā ca nippesikā ca, lābhena lābhaṃ nijigīṃsitāro ca iti evarūpā kuhanalapanā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     Majjhimasīlaṃ niṭṭhitaṃ.
Mahāsīlaṃ
     21. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti seyyathidaṃ– aṅgaṃ nimittaṃ uppātaṃ supinaṃ lakkhaṇaṃ mūsikacchinnaṃ aggihomaṃ dabbihomaṃ thusahomaṃ kaṇahomaṃ taṇḍulahomaṃ sappihomaṃ telahomaṃ mukhahomaṃ lohitahomaṃ aṅgavijjā vatthuvijjā khattavijjā sivavijjā bhūtavijjā bhūrivijjā ahivijjā visavijjā vicchikavijjā mūsikavijjā sakuṇavijjā vāyasavijjā pakkajjhānaṃ saraparittāṇaṃ migacakkaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     22. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– maṇilakkhaṇaṃ vatthalakkhaṇaṃ daṇḍalakkhaṇaṃ satthalakkhaṇaṃ asilakkhaṇaṃ usulakkhaṇaṃ dhanulakkhaṇaṃ āvudhalakkhaṇaṃ itthilakkhaṇaṃ purisalakkhaṇaṃ kumāralakkhaṇaṃ kumārilakkhaṇaṃ dāsalakkhaṇaṃ dāsilakkhaṇaṃ hatthilakkhaṇaṃ assalakkhaṇaṃ mahiṃsalakkhaṇaṃ usabhalakkhaṇaṃ golakkhaṇaṃ ajalakkhaṇaṃ meṇḍalakkhaṇaṃ kukkuṭalakkhaṇaṃ vaṭṭakalakkhaṇaṃ godhālakkhaṇaṃ kaṇṇikālakkhaṇaṃ kacchapalakkhaṇaṃ migalakkhaṇaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     23. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– raññaṃ niyyānaṃ bhavissati, raññaṃ aniyyānaṃ bhavissati, abbhantarānaṃ raññaṃ upayānaṃ bhavissati, bāhirānaṃ raññaṃ apayānaṃ bhavissati, bāhirānaṃ raññaṃ upayānaṃ bhavissati, abbhantarānaṃ raññaṃ apayānaṃ bhavissati, abbhantarānaṃ raññaṃ jayo bhavissati, bāhirānaṃ raññaṃ parājayo bhavissati, bāhirānaṃ raññaṃ jayo bhavissati, abbhantarānaṃ raññaṃ parājayo bhavissati, iti imassa jayo bhavissati, imassa parājayo bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     24. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– candaggāho bhavissati, sūriyaggāho bhavissati, nakkhattaggāho bhavissati, candimasūriyānaṃ pathagamanaṃ bhavissati, candimasūriyānaṃ uppathagamanaṃ bhavissati, nakkhattānaṃ pathagamanaṃ bhavissati, nakkhattānaṃ uppathagamanaṃ bhavissati, ukkāpāto bhavissati, disāḍāho bhavissati, bhūmicālo bhavissati, devadudrabhi bhavissati, candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati, evaṃvipāko candaggāho bhavissati, evaṃvipāko sūriyaggāho bhavissati, evaṃvipāko nakkhattaggāho bhavissati, evaṃvipākaṃ candimasūriyānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ candimasūriyānaṃ uppathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ uppathagamanaṃ bhavissati, evaṃvipāko ukkāpāto bhavissati, evaṃvipāko disāḍāho bhavissati, evaṃvipāko bhūmicālo bhavissati, evaṃvipāko devadudrabhi bhavissati, evaṃvipākaṃ candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     25. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– suvuṭṭhikā bhavissati, dubbuṭṭhikā bhavissati, subhikkhaṃ bhavissati, dubbhikkhaṃ bhavissati, khemaṃ bhavissati, bhayaṃ bhavissati, rogo bhavissati, ārogyaṃ bhavissati, muddā, gaṇanā, saṅkhānaṃ, kāveyyaṃ, lokāyataṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     26. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti seyyathidaṃ– āvāhanaṃ vivāhanaṃ saṃvaraṇaṃ vivaraṇaṃ saṃkiraṇaṃ vikiraṇaṃ subhagakaraṇaṃ dubbhagakaraṇaṃ viruddhagabbhakaraṇaṃ jivhānibandhanaṃ hanusaṃhananaṃ hatthābhijappanaṃ hanujappanaṃ kaṇṇajappanaṃ ādāsapañhaṃ kumārikapañhaṃ devapañhaṃ ādiccupaṭṭhānaṃ mahatupaṭṭhānaṃ abbhujjalanaṃ sirivhāyanaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     27. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– santikammaṃ paṇidhikammaṃ bhūtakammaṃ bhūrikammaṃ vassakammaṃ vossakammaṃ vatthukammaṃ vatthuparikammaṃ ācamanaṃ nhāpanaṃ juhanaṃ vamanaṃ virecanaṃ uddhaṃvirecanaṃ adhovirecanaṃ sīsavirecanaṃ kaṇṇatelaṃ nettatappanaṃ natthukammaṃ añjanaṃ paccañjanaṃ sālākiyaṃ sallakattiyaṃ dārakatikicchā mūlabhesajjānaṃ anuppadānaṃ osadhīnaṃ paṭimokkho iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “Idaṃ kho, bhikkhave, appamattakaṃ oramattakaṃ sīlamattakaṃ, yena puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     Mahāsīlaṃ niṭṭhitaṃ.
Pubbantakappikā
     28. “Atthi bhikkhave, aññeva dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ. Katame ca te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ?
     29. “Santi bhikkhave, eke samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino, pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi?
Sassatavādo
     30. “Santi, bhikkhave, eke samaṇabrāhmaṇā sassatavādā, sassataṃ attānañca lokañca paññapenti catūhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi?
     31. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekānipi jātisatāni anekānipi jātisahassāni anekānipi jātisatasahassāni– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “So evamāha– ‘sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisamaṃ. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarāmi seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekānipi jātisatāni anekānipi jātisahassāni anekānipi jātisatasahassāni– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Imināmahaṃ etaṃ jānāmi “yathā sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman”ti. Idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti.
     32. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha sassatavādā sassataṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– ekampi saṃvaṭṭavivaṭṭaṃ dvepi saṃvaṭṭavivaṭṭāni tīṇipi saṃvaṭṭavivaṭṭāni cattāripi saṃvaṭṭavivaṭṭāni pañcapi saṃvaṭṭavivaṭṭāni dasapi saṃvaṭṭavivaṭṭāni– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “So evamāha– ‘sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisamaṃ. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarāmi. Seyyathidaṃ– ekampi saṃvaṭṭavivaṭṭaṃ dvepi saṃvaṭṭavivaṭṭāni tīṇipi saṃvaṭṭavivaṭṭāni cattāripi saṃvaṭṭavivaṭṭāni pañcapi saṃvaṭṭavivaṭṭāni dasapi saṃvaṭṭavivaṭṭāni. Amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Imināmahaṃ etaṃ jānāmi “yathā sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito, te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman”ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti.
     33. “Tatiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha sassatavādā sassataṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– dasapi saṃvaṭṭavivaṭṭāni vīsampi saṃvaṭṭavivaṭṭāni tiṃsampi saṃvaṭṭavivaṭṭāni cattālīsampi saṃvaṭṭavivaṭṭāni– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “So evamāha– ‘sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisamaṃ. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarāmi. Seyyathidaṃ– dasapi saṃvaṭṭavivaṭṭāni vīsampi saṃvaṭṭavivaṭṭāni tiṃsampi saṃvaṭṭavivaṭṭāni cattālīsampi saṃvaṭṭavivaṭṭāni– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkha-ppaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Imināmahaṃ etaṃ jānāmi “yathā sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito, te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman”ti. Idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti.
     34. “Catutthe ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha sassatavādā sassataṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā takkī hoti vīmaṃsī, so takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃ paṭibhānaṃ evamāha– ‘sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman’ti Idaṃ, bhikkhave, catutthaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti.
     35. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā sassatavādā sassataṃ attānañca lokañca paññapenti, sabbe te imeheva catūhi vatthūhi, etesaṃ vā aññatarena; natthi ito bahiddhā.
     36. “Tayidaṃ bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti, tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti; tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     37. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     Paṭhamabhāṇavāro.
Ekaccasassatavādo
     38. “Santi, bhikkhave, eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi?
     39. “Hoti kho so, bhikkhave, samayo, yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne loke yebhuyyena sattā ābhassarasaṃvattanikā honti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     40. “Hoti kho so, bhikkhave, samayo, yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko vivaṭṭati. Vivaṭṭamāne loke suññaṃ brahmavimānaṃ pātubhavati. Atha kho aññataro satto āyukkhayā vā puññakkhayā vā ābhassarakāyā cavitvā suññaṃ brahmavimānaṃ upapajjati. So tattha hoti manomayo pītibhakkho sayaṃpabho antalikkhacaro subhaṭṭhāyī, ciraṃ dīghamaddhānaṃ tiṭṭhati.
     41. “Tassa tattha ekakassa dīgharattaṃ nivusitattā anabhirati paritassanā upapajjati– ‘aho vata aññepi sattā itthattaṃ āgaccheyyun’ti. Atha aññepi sattā āyukkhayā vā puññakkhayā vā ābhassarakāyā cavitvā brahmavimānaṃ upapajjanti tassa sattassa sahabyataṃ. Tepi tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     42. “Tatra bhikkhave, yo so satto paṭhamaṃ upapanno tassa evaṃ hoti– ‘ahamasmi brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ. Mayā ime sattā nimmitā. Taṃ kissa hetu? Mamañhi pubbe etadahosi– “aho vata aññepi sattā itthattaṃ āgaccheyyun”ti. Iti mama ca manopaṇidhi, ime ca sattā itthattaṃ āgatā’ti.
     “Yepi te sattā pacchā upapannā, tesampi evaṃ hoti– ‘ayaṃ kho bhavaṃ brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ. Iminā mayaṃ bhotā brahmunā nimmitā. Taṃ kissa hetu? Imañhi mayaṃ addasāma idha paṭhamaṃ upapannaṃ, mayaṃ panamha pacchā upapannā’ti.
     43. “Tatra, bhikkhave, yo so satto paṭhamaṃ upapanno, so dīghāyukataro ca hoti vaṇṇavantataro ca mahesakkhataro ca. Ye pana te sattā pacchā upapannā, te appāyukatarā ca honti dubbaṇṇatarā ca appesakkhatarā ca.
     44. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati tato paraṃ nānussarati.
     “So evamāha– ‘yo kho so bhavaṃ brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ, yena mayaṃ bhotā brahmunā nimmitā, so nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassati. Ye pana mayaṃ ahumhā tena bhotā brahmunā nimmitā, te mayaṃ aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatā’ti. Idaṃ kho, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti.
     45. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti? Santi, bhikkhave, khiḍḍāpadosikā nāma devā, te ativelaṃ hassakhiḍḍāratidhammasamāpannā viharanti. Tesaṃ ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati sammussati. Satiyā sammosā te devā tamhā kāyā cavanti.
     46. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati, tato paraṃ nānussarati.
     “So evamāha– ‘ye kho te bhonto devā na khiḍḍāpadosikā, te na ativelaṃ hassakhiḍḍāratidhammasamāpannā viharanti. Tesaṃ na ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati na sammussati. Satiyā asammosā te devā tamhā kāyā na cavanti; niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti Ye pana mayaṃ ahumhā khiḍḍāpadosikā, te mayaṃ ativelaṃ hassakhiḍḍāratidhammasamāpannā viharimhā. Tesaṃ no ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati sammussati. Satiyā sammosā evaṃ mayaṃ tamhā kāyā cutā aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatā’ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti.
     47. “Tatiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti? Santi, bhikkhave, manopadosikā nāma devā, te ativelaṃ aññamaññaṃ upanijjhāyanti. Te ativelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni padūsenti. Te aññamaññaṃ paduṭṭhacittā kilantakāyā kilantacittā Te devā tamhā kāyā cavanti.
     48. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati, tato paraṃ nānussarati.
     “So evamāha– ‘ye kho te bhonto devā na manopadosikā, te nātivelaṃ aññamaññaṃ upanijjhāyanti. Te nātivelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni nappadūsenti. Te aññamaññaṃ appaduṭṭhacittā akilantakāyā akilantacittā. Te devā tamhā kāyā na cavanti, niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti. Ye pana mayaṃ ahumhā manopadosikā, te mayaṃ ativelaṃ aññamaññaṃ upanijjhāyimhā. Te mayaṃ ativelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni padūsimhā, te mayaṃ aññamaññaṃ paduṭṭhacittā kilantakāyā kilantacittā. Evaṃ mayaṃ tamhā kāyā cutā aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatā’ti Idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti.
     49. “Catutthe ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā takkī hoti vīmaṃsī. So takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ evamāha– ‘yaṃ kho idaṃ vuccati cakkhuṃ itipi sotaṃ itipi ghānaṃ itipi jivhā itipi kāyo itipi, ayaṃ attā anicco addhuvo asassato vipariṇāmadhammo. Yañca kho idaṃ vuccati cittanti vā manoti vā viññāṇanti vā ayaṃ attā nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassatī’ti. Idaṃ, bhikkhave, catutthaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti.
     50. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti, sabbe te imeheva catūhi vatthūhi, etesaṃ vā aññatarena; natthi ito bahiddhā.
     51. “Tayidaṃ bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti. Tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti, tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     52. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Antānantavādo
     53. “Santi, bhikkhave, eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi?
     54. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte antasaññī lokasmiṃ viharati.
     “So evamāha– ‘antavā ayaṃ loko parivaṭumo. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi, yathāsamāhite citte antasaññī lokasmiṃ viharāmi. Imināmahaṃ etaṃ jānāmi– yathā antavā ayaṃ loko parivaṭumo’ti. Idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti.
     55. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha antānantikā antānantaṃ lokassa paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anantasaññī lokasmiṃ viharati.
     “So evamāha– ‘ananto ayaṃ loko apariyanto. Ye te samaṇabrāhmaṇā evamāhaṃsu– “antavā ayaṃ loko parivaṭumo”ti, tesaṃ musā. Ananto ayaṃ loko apariyanto. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi yathāsamāhite citte anantasaññī lokasmiṃ viharāmi. Imināmahaṃ etaṃ jānāmi – yathā ananto ayaṃ loko apariyanto’ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti.
     56. “Tatiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha antānantikā antānantaṃ lokassa paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte uddhamadho antasaññī lokasmiṃ viharati, tiriyaṃ anantasaññī.
     “So evamāha– ‘antavā ca ayaṃ loko ananto ca. Ye te samaṇabrāhmaṇā evamāhaṃsu– “antavā ayaṃ loko parivaṭumo”ti, tesaṃ musā. Yepi te samaṇabrāhmaṇā evamāhaṃsu– “ananto ayaṃ loko apariyanto”ti, tesampi musā. Antavā ca ayaṃ loko ananto ca. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi, yathāsamāhite citte uddhamadho antasaññī lokasmiṃ viharāmi, tiriyaṃ anantasaññī. Imināmahaṃ etaṃ jānāmi– yathā antavā ca ayaṃ loko ananto cā’ti. Idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti.
     57. “Catutthe ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha antānantikā antānantaṃ lokassa paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā takkī hoti vīmaṃsī. So takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ evamāha– ‘nevāyaṃ loko antavā, na panānanto. Ye te samaṇabrāhmaṇā evamāhaṃsu– “antavā ayaṃ loko parivaṭumo”ti, tesaṃ musā. Yepi te samaṇabrāhmaṇā evamāhaṃsu– “ananto ayaṃ loko apariyanto”ti, tesampi musā. Yepi te samaṇabrāhmaṇā evamāhaṃsu– “antavā ca ayaṃ loko ananto cā”ti, tesampi musā. Nevāyaṃ loko antavā na panānanto’ti. Idaṃ, bhikkhave catutthaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti.
     58. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā antānantikā antānantaṃ lokassa paññapenti, sabbe te imeheva catūhi vatthūhi, etesaṃ vā aññatarena; natthi ito bahiddhā.
     59. “Tayidaṃ, bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti. Tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti, tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     60. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Amarāvikkhepavādo
     61. “Santi, bhikkhave, eke samaṇabrāhmaṇā amarāvikkhepikā, tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi?
     62. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ‘idaṃ kusalan’ti yathābhūtaṃ nappajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ nappajānāti. Tassa evaṃ hoti– ‘ahaṃ kho “idaṃ kusalan”ti yathābhūtaṃ nappajānāmi, “idaṃ akusalan”ti yathābhūtaṃ nappajānāmi. Ahañce kho pana “idaṃ kusalan”ti yathābhūtaṃ appajānanto, “idaṃ akusalan”ti yathābhūtaṃ appajānanto, ‘idaṃ kusalan’ti vā byākareyyaṃ, ‘idaṃ akusalan’ti vā byākareyyaṃ, taṃ mamassa musā. Yaṃ mamassa musā so mamassa vighāto. Yo mamassa vighāto so mamassa antarāyo’ti. Iti so musāvādabhayā musāvādaparijegucchā nevidaṃ kusalanti byākaroti, na panidaṃ akusalanti byākaroti, tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘evantipi me no; tathātipi me no; aññathātipi me no; notipi me no; no notipi me no’ti. Idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ.
     63. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ‘idaṃ kusalan’ti yathābhūtaṃ nappajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ nappajānāti. Tassa evaṃ hoti– ‘ahaṃ kho “idaṃ kusalan”ti yathābhūtaṃ nappajānāmi, “idaṃ akusalan”ti yathābhūtaṃ nappajānāmi. Ahañce kho pana “idaṃ kusalan”ti yathābhūtaṃ appajānanto, “idaṃ akusalan”ti yathābhūtaṃ appajānanto, “idaṃ kusalan”ti vā byākareyyaṃ, “idaṃ akusalan’ti vā byākareyyaṃ, tattha me assa chando vā rāgo vā doso vā paṭigho vā. Yattha me assa chando vā rāgo vā doso vā paṭigho vā, taṃ mamassa upādānaṃ. Yaṃ mamassa upādānaṃ, so mamassa vighāto. Yo mamassa vighāto, so mamassa antarāyo’ti. Iti so upādānabhayā upādānaparijegucchā nevidaṃ kusalanti byākaroti, na panidaṃ akusalanti byākaroti, tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘evantipi me no; tathātipi me no; aññathātipi me no; notipi me no; no notipi me no’ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ.
     64. “Tatiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ‘idaṃ kusalan’ti yathābhūtaṃ nappajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ nappajānāti. Tassa evaṃ hoti– ‘ahaṃ kho “idaṃ kusalan”ti yathābhūtaṃ nappajānāmi, “idaṃ akusalan’ti yathābhūtaṃ nappajānāmi. Ahañce kho pana “idaṃ kusalan”ti yathābhūtaṃ appajānanto “idaṃ akusalan”ti yathābhūtaṃ appajānanto “idaṃ kusalan”ti vā byākareyyaṃ, “idaṃ akusalan”ti vā byākareyyaṃ. Santi hi kho samaṇabrāhmaṇā paṇḍitā nipuṇā kataparappavādā vālavedhirūpā, te bhindantā maññe caranti paññāgatena diṭṭhigatāni, te maṃ tattha samanuyuñjeyyuṃ samanugāheyyuṃ samanubhāseyyuṃ. Ye maṃ tattha samanuyuñjeyyuṃ samanugāheyyuṃ samanubhāseyyuṃ, tesāhaṃ na sampāyeyyaṃ. Yesāhaṃ na sampāyeyyaṃ, so mamassa vighāto. Yo mamassa vighāto, so mamassa antarāyo’ti. Iti so anuyogabhayā anuyogaparijegucchā nevidaṃ kusalanti byākaroti, na panidaṃ akusalanti byākaroti, tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘evantipi me no; tathātipi me no; aññathātipi me no; notipi me no; no notipi me no’ti. Idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ.
     65. “Catutthe ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā mando hoti momūho. So mandattā momūhattā tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘atthi paro loko’ti iti ce maṃ pucchasi, ‘atthi paro loko’ti iti ce me assa, ‘atthi paro loko’ti iti te naṃ byākareyyaṃ, ‘evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti. ‘Natthi paro loko …pe… ‘atthi ca natthi ca paro loko …pe… ‘nevatthi na natthi paro loko …pe… ‘atthi sattā opapātikā …pe… ‘natthi sattā opapātikā …pe… ‘atthi ca natthi ca sattā opapātikā …pe… ‘nevatthi na natthi sattā opapātikā …pe… ‘atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… ‘natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… ‘atthi ca natthi ca sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… ‘nevatthi na natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… ‘hoti tathāgato paraṃ maraṇā …pe… ‘na hoti tathāgato paraṃ maraṇā …pe… ‘hoti ca na ca hoti tathāgato paraṃ maraṇā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇāti iti ce maṃ pucchasi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti iti ce me assa, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti iti te naṃ byākareyyaṃ, ‘evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti. Idaṃ, bhikkhave, catutthaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ.
     66. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ sabbe te imeheva catūhi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Adhiccasamuppannavādo
     67. “Santi, bhikkhave, eke samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi?
     68. “Santi, bhikkhave, asaññasattā nāma devā. Saññuppādā ca pana te devā tamhā kāyā cavanti. Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte saññuppādaṃ anussarati, tato paraṃ nānussarati. So evamāha– ‘adhiccasamuppanno attā ca loko ca. Taṃ kissa hetu? Ahañhi pubbe nāhosiṃ, somhi etarahi ahutvā santatāya pariṇato’ti. Idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti.
     69. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā takkī hoti vīmaṃsī. So takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ evamāha– ‘adhiccasamuppanno attā ca loko cā’ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti.
     70. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti, sabbe te imeheva dvīhi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     71. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā pubbantakappikā pubbantānudiṭṭhino pubbantamārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva aṭṭhārasahi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā.
     72. “Tayidaṃ, bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti. Tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti, tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     73. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     Dutiyabhāṇavāro.
Aparantakappikā
     74. “Santi, bhikkhave, eke samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino, aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi?
Saññīvādo
     75. “Santi, bhikkhave, eke samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi?
     76. “‘Rūpī attā hoti arogo paraṃ maraṇā saññī’ti naṃ paññapenti. ‘Arūpī attā hoti arogo paraṃ maraṇā saññī’ti naṃ paññapenti. ‘Rūpī ca arūpī ca attā hoti …pe… nevarūpī nārūpī attā hoti… antavā attā hoti… anantavā attā hoti… antavā ca anantavā ca attā hoti… nevantavā nānantavā attā hoti… ekattasaññī attā hoti… nānattasaññī attā hoti… parittasaññī attā hoti… appamāṇasaññī attā hoti… ekantasukhī attā hoti… ekantadukkhī attā hoti. Sukhadukkhī attā hoti. Adukkhamasukhī attā hoti arogo paraṃ maraṇā saññī’ti naṃ paññapenti.
     77. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti, sabbe te imeheva soḷasahi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Asaññīvādo
     78. “Santi, bhikkhave, eke samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi?
     79. “‘Rūpī attā hoti arogo paraṃ maraṇā asaññī’ti naṃ paññapenti. ‘Arūpī attā hoti arogo paraṃ maraṇā asaññī’ti naṃ paññapenti. ‘Rūpī ca arūpī ca attā hoti …pe… nevarūpī nārūpī attā hoti… antavā attā hoti… anantavā attā hoti… antavā ca anantavā ca attā hoti… nevantavā nānantavā attā hoti arogo paraṃ maraṇā asaññī’ti naṃ paññapenti.
     80. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti, sabbe te imeheva aṭṭhahi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Nevasaññīnāsaññīvādo
     81. “Santi, bhikkhave, eke samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā, uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi?
     82. “‘Rūpī attā hoti arogo paraṃ maraṇā nevasaññīnāsaññī’ti naṃ paññapenti ‘arūpī attā hoti …pe… rūpī ca arūpī ca attā hoti… nevarūpī nārūpī attā hoti… antavā attā hoti… anantavā attā hoti… antavā ca anantavā ca attā hoti… nevantavā nānantavā attā hoti arogo paraṃ maraṇā nevasaññīnāsaññī’ti naṃ paññapenti.
     83. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti, sabbe te imeheva aṭṭhahi vatthūhi …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Ucchedavādo
     84. “Santi bhikkhave, eke samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi?
     85. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā evaṃvādī hoti evaṃdiṭṭhi – ‘yato kho, bho, ayaṃ attā rūpī cātumahābhūtiko mātāpettikasambhavo kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     86. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā dibbo rūpī kāmāvacaro kabaḷīkārāhārabhakkho. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     87. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā dibbo rūpī manomayo sabbaṅgapaccaṅgī ahīnindriyo. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     88. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho bho, añño attā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā “ananto ākāso”ti ākāsānañcāyatanūpago. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     89. “Tamañño evamāha– ‘atthi kho, bho, eso attā yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā sabbaso ākāsānañcāyatanaṃ samatikkamma “anantaṃ viññāṇan”ti viññāṇañcāyatanūpago. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     90. “Tamañño evamāha– ‘atthi kho, bho, so attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā sabbaso viññāṇañcāyatanaṃ samatikkamma “natthi kiñcī”ti ākiñcaññāyatanūpago. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho bho, ayaṃ attā sammā samucchinno hotī”ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     91. ‘Tamañño evamāha– “atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā sabbaso ākiñcaññāyatanaṃ samatikkamma “santametaṃ paṇītametan”ti nevasaññānāsaññāyatanūpago. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     92. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti, sabbe te imeheva sattahi vatthūhi …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Diṭṭhadhammanibbānavādo
     93. “Santi, bhikkhave, eke samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi?
     94. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā evaṃvādī hoti evaṃdiṭṭhi– “yato kho, bho, ayaṃ attā pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     95. “Tamañño evamāha–‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā paramadiṭṭhadhammanibbānaṃ patto hoti. Taṃ kissa hetu? Kāmā hi, bho, aniccā dukkhā vipariṇāmadhammā, tesaṃ vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Yato kho bho, ayaṃ attā vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     96. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā paramadiṭṭhadhammanibbānaṃ patto hoti. Taṃ kissa hetu? Yadeva tattha vitakkitaṃ vicāritaṃ, etenetaṃ oḷārikaṃ akkhāyati. Yato kho, bho, ayaṃ attā vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     97. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā paramadiṭṭhadhammanibbānaṃ patto hoti. Taṃ kissa hetu? Yadeva tattha pītigataṃ cetaso uppilāvitattaṃ, etenetaṃ oḷārikaṃ akkhāyati. Yato kho, bho, ayaṃ attā pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti “upekkhako satimā sukhavihārī”ti, tatiyaṃ jhānaṃ upasampajja viharati, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     98. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā paramadiṭṭhadhammanibbānaṃ patto hoti. Taṃ kissa hetu? Yadeva tattha sukhamiti cetaso ābhogo, etenetaṃ oḷārikaṃ akkhāyati. Yato kho, bho, ayaṃ attā sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     99. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti, sabbe te imeheva pañcahi vatthūhi …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     100. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva catucattārīsāya vatthūhi …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     101. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi.
     102. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā pubbantakappikā vā aparantakappikā vā pubbantāparantakappikā vā pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva dvāsaṭṭhiyā vatthūhi, etesaṃ vā aññatarena; natthi ito bahiddhā.
     103. “Tayidaṃ, bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti. Tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti, tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     104. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Paritassitavipphanditavāro
     105. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     106. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     107. “Tatra bhikkhave, ye te samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     108. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     109. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     110. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     111. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     112. “Tatra bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     113. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     114. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     115. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     116. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     117. “Tatra bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
Phassapaccayāvāro
     118. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi, tadapi phassapaccayā.
     119. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi, tadapi phassapaccayā.
     120. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi, tadapi phassapaccayā.
     121. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi, tadapi phassapaccayā.
     122. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi, tadapi phassapaccayā.
     123. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi, tadapi phassapaccayā.
     124. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi, tadapi phassapaccayā.
     125. “Tatra bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, tadapi phassapaccayā.
     126. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, tadapi phassapaccayā.
     127. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi, tadapi phassapaccayā.
     128. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi, tadapi phassapaccayā.
     129. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi, tadapi phassapaccayā.
     130. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi, tadapi phassapaccayā.
Netaṃ ṭhānaṃ vijjativāro
     131. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     132. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ekaccasassatikā ekacca asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     133. “Tatra bhikkhave, ye te samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     134. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     135. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     136. “Tatra bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     137. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     138. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā, uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     139. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     140. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     141. “Tatra bhikkhave, ye te samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     142. “Tatra bhikkhave, ye te samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     143. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
Diṭṭhigatikādhiṭṭhānavaṭṭakathā
     144. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi, yepi te samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā …pe… yepi te samaṇabrāhmaṇā antānantikā… yepi te samaṇabrāhmaṇā amarāvikkhepikā… yepi te samaṇabrāhmaṇā adhiccasamuppannikā… yepi te samaṇabrāhmaṇā pubbantakappikā… yepi te samaṇabrāhmaṇā uddhamāghātanikā saññīvādā… yepi te samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā… yepi te samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā… yepi te samaṇabrāhmaṇā ucchedavādā… yepi te samaṇabrāhmaṇā diṭṭhadhammanibbānavādā… yepi te samaṇabrāhmaṇā aparantakappikā… yepi te samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi, sabbe te chahi phassāyatanehi phussa phussa paṭisaṃvedenti tesaṃ vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti.
Vivaṭṭakathādi
     145. “Yato kho, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti, ayaṃ imehi sabbeheva uttaritaraṃ pajānāti.
     146. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā pubbantakappikā vā aparantakappikā vā pubbantāparantakappikā vā pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva dvāsaṭṭhiyā vatthūhi antojālīkatā, ettha sitāva ummujjamānā ummujjanti, ettha pariyāpannā antojālīkatāva ummujjamānā ummujjanti.
     “Seyyathāpi, bhikkhave, dakkho kevaṭṭo vā kevaṭṭantevāsī vā sukhumacchikena jālena parittaṃ udakadahaṃ otthareyya. Tassa evamassa – ‘ye kho keci imasmiṃ udakadahe oḷārikā pāṇā, sabbe te antojālīkatā. Ettha sitāva ummujjamānā ummujjanti; ettha pariyāpannā antojālīkatāva ummujjamānā ummujjantī’ti; evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā pubbantakappikā vā aparantakappikā vā pubbantāparantakappikā vā pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva dvāsaṭṭhiyā vatthūhi antojālīkatā ettha sitāva ummujjamānā ummujjanti, ettha pariyāpannā antojālīkatāva ummujjamānā ummujjanti.
     147. “Ucchinnabhavanettiko, bhikkhave, tathāgatassa kāyo tiṭṭhati. Yāvassa kāyo ṭhassati, tāva naṃ dakkhanti devamanussā. Kāyassa bhedā uddhaṃ jīvitapariyādānā na naṃ dakkhanti devamanussā.
     “Seyyathāpi, bhikkhave, ambapiṇḍiyā vaṇṭacchinnāya yāni kānici ambāni vaṇṭapaṭibandhāni, sabbāni tāni tadanvayāni bhavanti; evameva kho, bhikkhave, ucchinnabhavanettiko tathāgatassa kāyo tiṭṭhati, yāvassa kāyo ṭhassati, tāva naṃ dakkhanti devamanussā, kāyassa bhedā uddhaṃ jīvitapariyādānā na naṃ dakkhanti devamanussā”ti.
     148. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca – “acchariyaṃ, bhante, abbhutaṃ, bhante, ko nāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, ānanda, imaṃ dhammapariyāyaṃ atthajālantipi naṃ dhārehi, dhammajālantipi naṃ dhārehi, brahmajālantipi naṃ dhārehi, diṭṭhijālantipi naṃ dhārehi, anuttaro saṅgāmavijayotipi naṃ dhārehī”ti. Idamavoca bhagavā.
     149. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne dasasahassī lokadhātu akampitthāti.
     Brahmajālasuttaṃ niṭṭhitaṃ paṭhamaṃ.


長阿含22經

DN.4/(4) Soṇadaṇḍasuttaṃ
Campeyyakabrāhmaṇagahapatikā
     300. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā aṅgesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena campā tadavasari. Tatra sudaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Tena kho pana samayena soṇadaṇḍo brāhmaṇo campaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā māgadhena seniyena bimbisārena dinnaṃ rājadāyaṃ brahmadeyyaṃ.
     301. Assosuṃ kho campeyyakā brāhmaṇagahapatikā– “samaṇo khalu bho gotamo sakyaputto sakyakulā pabbajito aṅgesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi campaṃ anuppatto campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho campeyyakā brāhmaṇagahapatikā campāya nikkhamitvā saṅghasaṅghī gaṇībhūtā yena gaggarā pokkharaṇī tenupasaṅkamanti.
     302. Tena kho pana samayena soṇadaṇḍo brāhmaṇo uparipāsāde divāseyyaṃ upagato hoti. Addasā kho soṇadaṇḍo brāhmaṇo campeyyake brāhmaṇagahapatike campāya nikkhamitvā saṅghasaṅghī gaṇībhūte yena gaggarā pokkharaṇī tenupasaṅkamante. Disvā khattaṃ āmantesi– “kiṃ nu kho, bho khatte, campeyyakā brāhmaṇagahapatikā campāya nikkhamitvā saṅghasaṅghī gaṇībhūtā yena gaggarā pokkharaṇī tenupasaṅkamantī”ti? “Atthi kho, bho, samaṇo gotamo sakyaputto sakyakulā pabbajito aṅgesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi campaṃ anuppatto campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tamete bhavantaṃ gotamaṃ dassanāya upasaṅkamantī”ti. “Tena hi, bho khatte, yena campeyyakā brāhmaṇagahapatikā tenupasaṅkama, upasaṅkamitvā campeyyake brāhmaṇagahapatike evaṃ vadehi– ‘soṇadaṇḍo, bho, brāhmaṇo evamāha– āgamentu kira bhavanto, soṇadaṇḍopi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti. “Evaṃ, bho”ti kho so khattā soṇadaṇḍassa brāhmaṇassa paṭissutvā yena campeyyakā brāhmaṇagahapatikā tenupasaṅkami; upasaṅkamitvā campeyyake brāhmaṇagahapatike etadavoca– “soṇadaṇḍo bho brāhmaṇo evamāha– ‘āgamentu kira bhavanto, soṇadaṇḍopi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti.
Soṇadaṇḍaguṇakathā
     303. Tena kho pana samayena nānāverajjakānaṃ brāhmaṇānaṃ pañcamattāni brāhmaṇasatāni campāyaṃ paṭivasanti kenacideva karaṇīyena. Assosuṃ kho te brāhmaṇā– “soṇadaṇḍo kira brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti. Atha kho te brāhmaṇā yena soṇadaṇḍo brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā soṇadaṇḍaṃ brāhmaṇaṃ etadavocuṃ– “saccaṃ kira bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti? “Evaṃ kho me, bho, hoti – ‘ahampi samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmī’”ti.
     “Mā bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkami. Na arahati bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Sace bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamissati, bhoto soṇadaṇḍassa yaso hāyissati, samaṇassa gotamassa yaso abhivaḍḍhissati. Yampi bhoto soṇadaṇḍassa yaso hāyissati, samaṇassa gotamassa yaso abhivaḍḍhissati imināpaṅgena na arahati bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ soṇadaṇḍaṃ dassanāya upasaṅkamituṃ.
     “Bhavañhi soṇadaṇḍo ubhato sujāto mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Yampi bhavaṃ soṇadaṇḍo ubhato sujāto mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ soṇadaṇḍaṃ dassanāya upasaṅkamituṃ.
     “Bhavañhi soṇadaṇḍo aḍḍho mahaddhano mahābhogo …pe…
     “Bhavañhi soṇadaṇḍo ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo …pe…
     “Bhavañhi soṇadaṇḍo abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe…
     “Bhavañhi soṇadaṇḍo sīlavā vuddhasīlī vuddhasīlena samannāgato …pe…
     “Bhavañhi soṇadaṇḍo kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe…
     “Bhavañhi soṇadaṇḍo bahūnaṃ ācariyapācariyo tīṇi māṇavakasatāni mante vāceti. Bahū kho pana nānādisā nānājanapadā māṇavakā āgacchanti bhoto soṇadaṇḍassa santike mantatthikā mante adhiyitukāmā …pe…
     “Bhavañhi soṇadaṇḍo jiṇṇo vuddho mahallako addhagato vayo-anuppatto; samaṇo gotamo taruṇo ceva taruṇapabbajito ca …pe…
     “Bhavañhi soṇadaṇḍo rañño māgadhassa seniyassa bimbisārassa sakkato garukato mānito pūjito apacito …pe…
     “Bhavañhi soṇadaṇḍo brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe…
     “Bhavañhi soṇadaṇḍo campaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ, raññā māgadhena seniyena bimbisārena dinnaṃ, rājadāyaṃ brahmadeyyaṃ. Yampi bhavaṃ soṇadaṇḍo campaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ, raññā māgadhena seniyena bimbisārena dinnaṃ, rājadāyaṃ brahmadeyyaṃ. Imināpaṅgena na arahati bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ soṇadaṇḍaṃ dassanāya upasaṅkamitun”ti.
Buddhaguṇakathā
     304. Evaṃ vutte, soṇadaṇḍo brāhmaṇo te brāhmaṇe etadavoca–
     “Tena hi, bho, mamapi suṇātha, yathā mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ; natveva arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Samaṇo khalu, bho, gotamo ubhato sujāto mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā, akkhitto anupakkuṭṭho jātivādena. Yampi bho samaṇo gotamo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā, akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ.
     “Samaṇo khalu, bho, gotamo mahantaṃ ñātisaṅghaṃ ohāya pabbajito …pe…
     “Samaṇo khalu, bho, gotamo pahūtaṃ hiraññasuvaṇṇaṃ ohāya pabbajito bhūmigatañca vehāsaṭṭhaṃ ca …pe…
     “Samaṇo khalu, bho, gotamo daharova samāno yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā agārasmā anagāriyaṃ pabbajito …pe…
     “Samaṇo khalu, bho, gotamo akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito …pe…
     “Samaṇo khalu, bho, gotamo abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, brahmavaṇṇī, brahmavacchasī, akhuddāvakāso dassanāya …pe…
     “Samaṇo khalu, bho, gotamo sīlavā ariyasīlī kusalasīlī kusalasīlena samannāgato …pe…
     “Samaṇo khalu, bho, gotamo kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe…
     “Samaṇo khalu, bho, gotamo bahūnaṃ ācariyapācariyo …pe…
     “Samaṇo khalu, bho, gotamo khīṇakāmarāgo vigatacāpallo …pe…
     “Samaṇo khalu, bho, gotamo kammavādī kiriyavādī apāpapurekkhāro brahmaññāya pajāya …pe…
     “Samaṇo khalu, bho, gotamo uccā kulā pabbajito asambhinnakhattiyakulā …pe…
     “Samaṇo khalu, bho, gotamo aḍḍhā kulā pabbajito mahaddhanā mahābhogā …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ tiroraṭṭhā tirojanapadā pañhaṃ pucchituṃ āgacchanti …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ anekāni devatāsahassāni pāṇehi saraṇaṃ gatāni …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ ti …pe…
     “Samaṇo khalu, bho, gotamo dvattiṃsamahāpurisalakkhaṇehi samannāgato …pe…
     “Samaṇo khalu, bho, gotamo ehisvāgatavādī sakhilo sammodako abbhākuṭiko uttānamukho pubbabhāsī …pe…
     “Samaṇo khalu, bho, gotamo catunnaṃ parisānaṃ sakkato garukato mānito pūjito apacito …pe…
     “Samaṇe khalu, bho, gotame bahū devā ca manussā ca abhippasannā …pe…
     “Samaṇo khalu, bho, gotamo yasmiṃ gāme vā nigame vā paṭivasati, na tasmiṃ gāme vā nigame vā amanussā manusse viheṭhenti …pe…
     “Samaṇo khalu, bho, gotamo saṅghī gaṇī gaṇācariyo puthutitthakarānaṃ aggamakkhāyati. Yathā kho pana, bho, etesaṃ samaṇabrāhmaṇānaṃ yathā vā tathā vā yaso samudāgacchati, na hevaṃ samaṇassa gotamassa yaso samudāgato. Atha kho anuttarāya vijjācaraṇasampadāya samaṇassa gotamassa yaso samudāgato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ rājā māgadho seniyo bimbisāro saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ rājā pasenadi kosalo saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ brāhmaṇo pokkharasāti saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇo khalu, bho, gotamo rañño māgadhassa seniyassa bimbisārassa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo rañño pasenadissa kosalassa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo campaṃ anuppatto, campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Ye kho pana, bho, keci samaṇā vā brāhmaṇā vā amhākaṃ gāmakhettaṃ āgacchanti atithī no te honti. Atithī kho panamhehi sakkātabbā garukātabbā mānetabbā pūjetabbā apacetabbā. Yampi, bho, samaṇo gotamo campaṃ anuppatto campāyaṃ viharati gaggarāya pokkharaṇiyā tīre, atithimhākaṃ samaṇo gotamo; atithi kho panamhehi sakkātabbo garukātabbo mānetabbo pūjetabbo apacetabbo. Imināpaṅgena na arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ. Ettake kho ahaṃ, bho, tassa bhoto gotamassa vaṇṇe pariyāpuṇāmi, no ca kho so bhavaṃ gotamo ettakavaṇṇo. Aparimāṇavaṇṇo hi so bhavaṃ gotamo”ti.
     305. Evaṃ vutte, te brāhmaṇā soṇadaṇḍaṃ brāhmaṇaṃ etadavocuṃ– “yathā kho bhavaṃ soṇadaṇḍo samaṇassa gotamassa vaṇṇe bhāsati ito cepi so bhavaṃ gotamo yojanasate viharati, alameva saddhena kulaputtena dassanāya upasaṅkamituṃ api puṭosenā”ti. “Tena hi, bho, sabbeva mayaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmā”ti.
Soṇadaṇḍaparivitakko
     306. Atha kho soṇadaṇḍo brāhmaṇo mahatā brāhmaṇagaṇena saddhiṃ yena gaggarā pokkharaṇī tenupasaṅkami. Atha kho soṇadaṇḍassa brāhmaṇassa tirovanasaṇḍagatassa evaṃ cetaso parivitakko udapādi– “ahañceva kho pana samaṇaṃ gotamaṃ pañhaṃ puccheyyaṃ; tatra ce maṃ samaṇo gotamo evaṃ vadeyya– ‘na kho esa, brāhmaṇa, pañho evaṃ pucchitabbo, evaṃ nāmesa, brāhmaṇa pañho pucchitabbo’ti, tena maṃ ayaṃ parisā paribhaveyya ‘bālo soṇadaṇḍo brāhmaṇo abyatto, nāsakkhi samaṇaṃ gotamaṃ yoniso pañhaṃ pucchitun’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Mamañceva kho pana samaṇo gotamo pañhaṃ puccheyya, tassa cāhaṃ pañhassa veyyākaraṇena cittaṃ na ārādheyyaṃ; tatra ce maṃ samaṇo gotamo evaṃ vadeyya– ‘na kho esa, brāhmaṇa, pañho evaṃ byākātabbo, evaṃ nāmesa, brāhmaṇa, pañho byākātabbo’ti, tena maṃ ayaṃ parisā paribhaveyya– ‘bālo soṇadaṇḍo brāhmaṇo abyatto, nāsakkhi samaṇassa gotamassa pañhassa veyyākaraṇena cittaṃ ārādhetun’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Ahañceva kho pana evaṃ samīpagato samāno adisvāva samaṇaṃ gotamaṃ nivatteyyaṃ, tena maṃ ayaṃ parisā paribhaveyya– ‘bālo soṇadaṇḍo brāhmaṇo abyatto mānathaddho bhīto ca, no visahati samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ, kathañhi nāma evaṃ samīpagato samāno adisvā samaṇaṃ gotamaṃ nivattissatī’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ, yasoladdhā kho panamhākaṃ bhogā”ti.
     307. Atha kho soṇadaṇḍo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Campeyyakāpi kho brāhmaṇagahapatikā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     308. Tatrapi sudaṃ soṇadaṇḍo brāhmaṇo etadeva bahulamanuvitakkento nisinno hoti– “ahañceva kho pana samaṇaṃ gotamaṃ pañhaṃ puccheyyaṃ; tatra ce maṃ samaṇo gotamo evaṃ vadeyya– ‘na kho esa, brāhmaṇa, pañho evaṃ pucchitabbo, evaṃ nāmesa, brāhmaṇa, pañho pucchitabbo’ti, tena maṃ ayaṃ parisā paribhaveyya– ‘bālo soṇadaṇḍo brāhmaṇo abyatto, nāsakkhi samaṇaṃ gotamaṃ yoniso pañhaṃ pucchitun’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Mamañceva kho pana samaṇo gotamo pañhaṃ puccheyya, tassa cāhaṃ pañhassa veyyākaraṇena cittaṃ na ārādheyyaṃ; tatra ce maṃ samaṇo gotamo evaṃ vadeyya– ‘na kho esa, brāhmaṇa, pañho evaṃ byākātabbo, evaṃ nāmesa, brāhmaṇa, pañho byākātabbo’ti, tena maṃ ayaṃ parisā paribhaveyya– ‘bālo soṇadaṇḍo brāhmaṇo abyatto, nāsakkhi samaṇassa gotamassa pañhassa veyyākaraṇena cittaṃ ārādhetun’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Aho vata maṃ samaṇo gotamo sake ācariyake tevijjake pañhaṃ puccheyya, addhā vatassāhaṃ cittaṃ ārādheyyaṃ pañhassa veyyākaraṇenā”ti.
Brāhmaṇapaññatti
     309. Atha kho bhagavato soṇadaṇḍassa brāhmaṇassa cetasā cetoparivitakkamaññāya etadahosi– “vihaññati kho ayaṃ soṇadaṇḍo brāhmaṇo sakena cittena. Yaṃnūnāhaṃ soṇadaṇḍaṃ brāhmaṇaṃ sake ācariyake tevijjake pañhaṃ puccheyyan”ti. Atha kho bhagavā soṇadaṇḍaṃ brāhmaṇaṃ etadavoca– “katihi pana, brāhmaṇa, aṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti?
     310. Atha kho soṇadaṇḍassa brāhmaṇassa etadahosi – “yaṃ vata no ahosi icchitaṃ, yaṃ ākaṅkhitaṃ, yaṃ adhippetaṃ, yaṃ abhipatthitaṃ– ‘aho vata maṃ samaṇo gotamo sake ācariyake tevijjake pañhaṃ puccheyya, addhā vatassāhaṃ cittaṃ ārādheyyaṃ pañhassa veyyākaraṇenā’ti, tatra maṃ samaṇo gotamo sake ācariyake tevijjake pañhaṃ pucchati. Addhā vatassāhaṃ cittaṃ ārādhessāmi pañhassa veyyākaraṇenā”ti.
     311. Atha kho soṇadaṇḍo brāhmaṇo abbhunnāmetvā kāyaṃ anuviloketvā parisaṃ bhagavantaṃ etadavoca– “pañcahi, bho gotama, aṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyya. Katamehi pañcahi? Idha, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; ajjhāyako hoti mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo; abhirūpo hoti dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya; sīlavā hoti vuddhasīlī vuddhasīlena samannāgato; paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho, bho gotama, pañcahi aṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
     “Imesaṃ pana, brāhmaṇa, pañcannaṃ aṅgānaṃ sakkā ekaṃ aṅgaṃ ṭhapayitvā catūhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapetuṃ; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti? “Sakkā bho gotama. Imesañhi, bho gotama, pañcannaṃ aṅgānaṃ vaṇṇaṃ ṭhapayāma. Kiñhi vaṇṇo karissati? Yato kho, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; ajjhāyako ca hoti mantadharo ca tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo; sīlavā ca hoti vuddhasīlī vuddhasīlena samannāgato; paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho bho gotama catūhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
     312. “Imesaṃ pana, brāhmaṇa, catunnaṃ aṅgānaṃ sakkā ekaṃ aṅgaṃ ṭhapayitvā tīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapetuṃ; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti? “Sakkā, bho gotama. Imesañhi, bho gotama, catunnaṃ aṅgānaṃ mante ṭhapayāma. Kiñhi mantā karissanti? Yato kho, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; sīlavā ca hoti vuddhasīlī vuddhasīlena samannāgato; paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho, bho gotama, tīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
     “Imesaṃ pana, brāhmaṇa, tiṇṇaṃ aṅgānaṃ sakkā ekaṃ aṅgaṃ ṭhapayitvā dvīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapetuṃ; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti? “Sakkā, bho gotama. Imesañhi, bho gotama, tiṇṇaṃ aṅgānaṃ jātiṃ ṭhapayāma. Kiñhi jāti karissati? Yato kho, bho gotama, brāhmaṇo sīlavā hoti vuddhasīlī vuddhasīlena samannāgato; paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho, bho gotama, dvīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
     313. Evaṃ vutte, te brāhmaṇā soṇadaṇḍaṃ brāhmaṇaṃ etadavocuṃ– “mā bhavaṃ soṇadaṇḍo evaṃ avaca, mā bhavaṃ soṇadaṇḍo evaṃ avaca. Apavadateva bhavaṃ soṇadaṇḍo vaṇṇaṃ, apavadati mante, apavadati jātiṃ ekaṃsena. Bhavaṃ soṇadaṇḍo samaṇasseva gotamassa vādaṃ anupakkhandatī”ti.
     314. Atha kho bhagavā te brāhmaṇe etadavoca– “sace kho tumhākaṃ brāhmaṇānaṃ evaṃ hoti– ‘appassuto ca soṇadaṇḍo brāhmaṇo, akalyāṇavākkaraṇo ca soṇadaṇḍo brāhmaṇo, duppañño ca soṇadaṇḍo brāhmaṇo, na ca pahoti soṇadaṇḍo brāhmaṇo samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun’ti, tiṭṭhatu soṇadaṇḍo brāhmaṇo, tumhe mayā saddhiṃ mantavho asmiṃ vacane. Sace pana tumhākaṃ brāhmaṇānaṃ evaṃ hoti– ‘bahussuto ca soṇadaṇḍo brāhmaṇo, kalyāṇavākkaraṇo ca soṇadaṇḍo brāhmaṇo, paṇḍito ca soṇadaṇḍo brāhmaṇo, pahoti ca soṇadaṇḍo brāhmaṇo samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun’ti, tiṭṭhatha tumhe, soṇadaṇḍo brāhmaṇo mayā saddhiṃ paṭimantetū”ti.
     315. Evaṃ vutte, soṇadaṇḍo brāhmaṇo bhagavantaṃ etadavoca– “tiṭṭhatu bhavaṃ gotamo, tuṇhī bhavaṃ gotamo hotu, ahameva tesaṃ sahadhammena paṭivacanaṃ karissāmī”ti. Atha kho soṇadaṇḍo brāhmaṇo te brāhmaṇe etadavoca– “mā bhavanto evaṃ avacuttha, mā bhavanto evaṃ avacuttha– ‘apavadateva bhavaṃ soṇadaṇḍo vaṇṇaṃ, apavadati mante, apavadati jātiṃ ekaṃsena. Bhavaṃ soṇadaṇḍo samaṇasseva gotamassa vādaṃ anupakkhandatī’ti. Nāhaṃ, bho, apavadāmi vaṇṇaṃ vā mante vā jātiṃ vā”ti.
     316. Tena kho pana samayena soṇadaṇḍassa brāhmaṇassa bhāgineyyo aṅgako nāma māṇavako tassaṃ parisāyaṃ nisinno hoti. Atha kho soṇadaṇḍo brāhmaṇo te brāhmaṇe etadavoca “passanti no bhonto imaṃ aṅgakaṃ māṇavakaṃ amhākaṃ bhāgineyyan”ti? “Evaṃ, bho”. “Aṅgako kho, bho, māṇavako abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya, nāssa imissaṃ parisāyaṃ samasamo atthi vaṇṇena ṭhapetvā samaṇaṃ gotamaṃ. Aṅgako kho māṇavako ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo. Ahamassa mante vācetā. Aṅgako kho māṇavako ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Ahamassa mātāpitaro jānāmi. Aṅgako kho māṇavako pāṇampi haneyya, adinnampi ādiyeyya paradārampi gaccheyya, musāvādampi bhaṇeyya, majjampi piveyya, ettha dāni, bho, kiṃ vaṇṇo karissati, kiṃ mantā, kiṃ jāti? Yato kho, bho, brāhmaṇo sīlavā ca hoti vuddhasīlī vuddhasīlena samannāgato, paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho, bho, dvīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
Sīlapaññākathā
     317. “Imesaṃ pana, brāhmaṇa, dvinnaṃ aṅgānaṃ sakkā ekaṃ aṅgaṃ ṭhapayitvā ekena aṅgena samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapetuṃ; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti? “No hidaṃ, bho gotama. Sīlaparidhotā hi, bho gotama, paññā; paññāparidhotaṃ sīlaṃ. Yattha sīlaṃ tattha paññā, yattha paññā tattha sīlaṃ. Sīlavato paññā, paññavato sīlaṃ. Sīlapaññāṇañca pana lokasmiṃ aggamakkhāyati. Seyyathāpi, bho gotama, hatthena vā hatthaṃ dhoveyya, pādena vā pādaṃ dhoveyya; evameva kho, bho gotama, sīlaparidhotā paññā, paññāparidhotaṃ sīlaṃ. Yattha sīlaṃ tattha paññā, yattha paññā tattha sīlaṃ. Sīlavato paññā, paññavato sīlaṃ. Sīlapaññāṇañca pana lokasmiṃ aggamakkhāyatī”ti. “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa, sīlaparidhotā hi, brāhmaṇa, paññā, paññāparidhotaṃ sīlaṃ. Yattha sīlaṃ tattha paññā, yattha paññā tattha sīlaṃ. Sīlavato paññā, paññavato sīlaṃ. Sīlapaññāṇañca pana lokasmiṃ aggamakkhāyati. Seyyathāpi, brāhmaṇa, hatthena vā hatthaṃ dhoveyya, pādena vā pādaṃ dhoveyya; evameva kho, brāhmaṇa, sīlaparidhotā paññā, paññāparidhotaṃ sīlaṃ. Yattha sīlaṃ tattha paññā, yattha paññā tattha sīlaṃ. Sīlavato paññā, paññavato sīlaṃ. Sīlapaññāṇañca pana lokasmiṃ aggamakkhāyati
     318. “Katamaṃ pana taṃ, brāhmaṇa, sīlaṃ? Katamā sā paññā”ti? “Ettakaparamāva mayaṃ, bho gotama, etasmiṃ atthe. Sādhu vata bhavantaṃyeva gotamaṃ paṭibhātu etassa bhāsitassa attho”ti. “Tena hi, brāhmaṇa, suṇohi; sādhukaṃ manasikarohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho soṇadaṇḍo brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca– “idha, brāhmaṇa, tathāgato loke uppajjati arahaṃ sammāsambuddho …pe… (yathā 190-212anucchedesu tathā vitthāretabbaṃ). Evaṃ kho, brāhmaṇa, bhikkhu sīlasampanno hoti. Idaṃ kho taṃ, brāhmaṇa, sīlaṃ …pe… paṭhamaṃ jhānaṃ upasampajja viharati …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati …pe… ñāṇadassanāya cittaṃ abhinīharati, abhininnāmeti. Idampissa hoti paññāya …pe… nāparaṃ itthattāyāti pajānāti, idampissa hoti paññāya ayaṃ kho sā, brāhmaṇa, paññā”ti.
Soṇadaṇḍa-upāsakattapaṭivedanā
     319. Evaṃ vutte, soṇadaṇḍo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama, abhikkantaṃ, bho gotama Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ Adhivāsetu ca me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     320. Atha kho soṇadaṇḍo brāhmaṇo bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho soṇadaṇḍo brāhmaṇo tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena soṇadaṇḍassa brāhmaṇassa nivesanaṃ tenupasaṅkami upasaṅkamitvā paññatte āsane nisīdi. Atha kho soṇadaṇḍo brāhmaṇo buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi.
     321. Atha kho soṇadaṇḍo brāhmaṇo bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho soṇadaṇḍo brāhmaṇo bhagavantaṃ etadavoca– “ahañceva kho pana, bho gotama, parisagato samāno āsanā vuṭṭhahitvā bhavantaṃ gotamaṃ abhivādeyyaṃ, tena maṃ sā parisā paribhaveyya. Yaṃ kho pana sā parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Ahañceva kho pana, bho gotama, parisagato samāno añjaliṃ paggaṇheyyaṃ, āsanā me taṃ bhavaṃ gotamo paccuṭṭhānaṃ dhāretu. Ahañceva kho pana, bho gotama, parisagato samāno veṭhanaṃ omuñceyyaṃ, sirasā me taṃ bhavaṃ gotamo abhivādanaṃ dhāretu. Ahañceva kho pana, bho gotama, yānagato samāno yānā paccorohitvā bhavantaṃ gotamaṃ abhivādeyyaṃ, tena maṃ sā parisā paribhaveyya. Yaṃ kho pana sā parisā paribhaveyya, yasopi tassa hāyetha, yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Ahañceva kho pana, bho gotama, yānagato samāno patodalaṭṭhiṃ abbhunnāmeyyaṃ, yānā me taṃ bhavaṃ gotamo paccorohanaṃ dhāretu. Ahañceva kho pana, bho gotama, yānagato samāno chattaṃ apanāmeyyaṃ, sirasā me taṃ bhavaṃ gotamo abhivādanaṃ dhāretū”ti.
     322. Atha kho bhagavā soṇadaṇḍaṃ brāhmaṇaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmīti.
     Soṇadaṇḍasuttaṃ niṭṭhitaṃ catutthaṃ.


長阿含23經

DN.5/(5) Kūṭadantasuttaṃ
Khāṇumatakabrāhmaṇagahapatikā
     323. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā magadhesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena khāṇumataṃ nāma magadhānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā khāṇumate viharati ambalaṭṭhikāyaṃ. Tena kho pana samayena kūṭadanto brāhmaṇo khāṇumataṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā māgadhena seniyena bimbisārena dinnaṃ rājadāyaṃ brahmadeyyaṃ. Tena kho pana samayena kūṭadantassa brāhmaṇassa mahāyañño upakkhaṭo hoti. Satta ca usabhasatāni satta ca vacchatarasatāni satta ca vacchatarīsatāni satta ca ajasatāni satta ca urabbhasatāni thūṇūpanītāni honti yaññatthāya.
     324. Assosuṃ kho khāṇumatakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito magadhesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi khāṇumataṃ anuppatto khāṇumate viharati ambalaṭṭhikāyaṃ. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     325. Atha kho khāṇumatakā brāhmaṇagahapatikā khāṇumatā nikkhamitvā saṅghasaṅghī gaṇībhūtā yena ambalaṭṭhikā tenupasaṅkamanti.
     326. Tena kho pana samayena kūṭadanto brāhmaṇo uparipāsāde divāseyyaṃ upagato hoti. Addasā kho kūṭadanto brāhmaṇo khāṇumatake brāhmaṇagahapatike khāṇumatā nikkhamitvā saṅghasaṅghī gaṇībhūte yena ambalaṭṭhikā tenupasaṅkamante. Disvā khattaṃ āmantesi– “kiṃ nu kho, bho khatte, khāṇumatakā brāhmaṇagahapatikā khāṇumatā nikkhamitvā saṅghasaṅghī gaṇībhūtā yena ambalaṭṭhikā tenupasaṅkamantī”ti?
     327. “Atthi kho, bho, samaṇo gotamo sakyaputto sakyakulā pabbajito magadhesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi khāṇumataṃ anuppatto, khāṇumate viharati ambalaṭṭhikāyaṃ. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tamete bhavantaṃ gotamaṃ dassanāya upasaṅkamantī”ti.
     328. Atha kho kūṭadantassa brāhmaṇassa etadahosi– “sutaṃ kho pana metaṃ– ‘samaṇo gotamo tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ jānātī’ti. Na kho panāhaṃ jānāmi tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ. Icchāmi cāhaṃ mahāyaññaṃ yajituṃ. Yaṃnūnāhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ puccheyyan”ti.
     329. Atha kho kūṭadanto brāhmaṇo khattaṃ āmantesi – “tena hi, bho khatte, yena khāṇumatakā brāhmaṇagahapatikā tenupasaṅkama. Upasaṅkamitvā khāṇumatake brāhmaṇagahapatike evaṃ vadehi – ‘kūṭadanto, bho, brāhmaṇo evamāha– “āgamentu kira bhavanto, kūṭadantopi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti. “Evaṃ, bho”ti kho so khattā kūṭadantassa brāhmaṇassa paṭissutvā yena khāṇumatakā brāhmaṇagahapatikā tenupasaṅkami. Upasaṅkamitvā khāṇumatake brāhmaṇagahapatike etadavoca– “kūṭadanto, bho, brāhmaṇo evamāha– ‘āgamentu kira bhonto, kūṭadantopi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti.
Kūṭadantaguṇakathā
     330. Tena kho pana samayena anekāni brāhmaṇasatāni khāṇumate paṭivasanti– “kūṭadantassa brāhmaṇassa mahāyaññaṃ anubhavissāmā”ti. Assosuṃ kho te brāhmaṇā– “kūṭadanto kira brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti. Atha kho te brāhmaṇā yena kūṭadanto brāhmaṇo tenupasaṅkamiṃsu.
     331. Upasaṅkamitvā kūṭadantaṃ brāhmaṇaṃ etadavocuṃ– “saccaṃ kira bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti? “Evaṃ kho me, bho, hoti– ‘ahampi samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmī’”ti.
     “Mā bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkami. Na arahati bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Sace bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamissati, bhoto kūṭadantassa yaso hāyissati, samaṇassa gotamassa yaso abhivaḍḍhissati. Yampi bhoto kūṭadantassa yaso hāyissati, samaṇassa gotamassa yaso abhivaḍḍhissati, imināpaṅgena na arahati bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Samaṇo tveva gotamo arahati bhavantaṃ kūṭadantaṃ dassanāya upasaṅkamituṃ
     “Bhavañhi kūṭadanto ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Yampi bhavaṃ kūṭadanto ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Samaṇo tveva gotamo arahati bhavantaṃ kūṭadantaṃ dassanāya upasaṅkamituṃ.
     “Bhavañhi kūṭadanto aḍḍho mahaddhano mahābhogo pahūtavittūpakaraṇo pahūtajātarūparajato …pe…
     “Bhavañhi kūṭadanto ajjhāyako mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo …pe…
     “Bhavañhi kūṭadanto abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe…
     “Bhavañhi kūṭadanto sīlavā vuddhasīlī vuddhasīlena samannāgato …pe…
     “Bhavañhi kūṭadanto kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe…
     “Bhavañhi kūṭadanto bahūnaṃ ācariyapācariyo tīṇi māṇavakasatāni mante vāceti, bahū kho pana nānādisā nānājanapadā māṇavakā āgacchanti bhoto kūṭadantassa santike mantatthikā mante adhiyitukāmā …pe…
     “Bhavañhi kūṭadanto jiṇṇo vuddho mahallako addhagato vayo-anuppatto. Samaṇo gotamo taruṇo ceva taruṇapabbajito ca …pe…
     “Bhavañhi kūṭadanto rañño māgadhassa seniyassa bimbisārassa sakkato garukato mānito pūjito apacito …pe…
     “Bhavañhi kūṭadanto brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe…
     “Bhavañhi kūṭadanto khāṇumataṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā māgadhena seniyena bimbisārena dinnaṃ rājadāyaṃ brahmadeyyaṃ. Yampi bhavaṃ kūṭadanto khāṇumataṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ, raññā māgadhena seniyena bimbisārena dinnaṃ rājadāyaṃ brahmadeyyaṃ, imināpaṅgena na arahati bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Samaṇotveva gotamo arahati bhavantaṃ kūṭadantaṃ dassanāya upasaṅkamitun”ti.
Buddhaguṇakathā
     332. Evaṃ vutte kūṭadanto brāhmaṇo te brāhmaṇe etadavoca–
     “Tena hi, bho, mamapi suṇātha, yathā mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ, na tveva arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Samaṇo khalu, bho, gotamo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Yampi, bho, samaṇo gotamo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ.
     “Samaṇo khalu, bho, gotamo mahantaṃ ñātisaṅghaṃ ohāya pabbajito …pe…
     “Samaṇo khalu, bho, gotamo pahūtaṃ hiraññasuvaṇṇaṃ ohāya pabbajito bhūmigatañca vehāsaṭṭhaṃ ca …pe…
     “Samaṇo khalu, bho, gotamo daharova samāno yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā agārasmā anagāriyaṃ pabbajito …pe…
     “Samaṇo khalu, bho, gotamo akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito …pe…
     “Samaṇo khalu, bho, gotamo abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe…
     “Samaṇo khalu, bho, gotamo sīlavā ariyasīlī kusalasīlī kusalasīlena samannāgato …pe…
     “Samaṇo khalu, bho, gotamo kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe…
     “Samaṇo khalu, bho, gotamo bahūnaṃ ācariyapācariyo …pe…
     “Samaṇo khalu, bho, gotamo khīṇakāmarāgo vigatacāpallo …pe…
     “Samaṇo khalu, bho, gotamo kammavādī kiriyavādī apāpapurekkhāro brahmaññāya pajāya …pe…
     “Samaṇo khalu, bho, gotamo uccā kulā pabbajito asambhinnakhattiyakulā …pe…
     “Samaṇo khalu, bho, gotamo aḍḍhā kulā pabbajito mahaddhanā mahābhogā …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ tiroraṭṭhā tirojanapadā pañhaṃ pucchituṃ āgacchanti …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ anekāni devatāsahassāni pāṇehi saraṇaṃ gatāni …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ ti …pe…
     “Samaṇo khalu, bho, gotamo dvattiṃsamahāpurisalakkhaṇehi samannāgato …pe…
     “Samaṇo khalu, bho, gotamo ehisvāgatavādī sakhilo sammodako abbhākuṭiko uttānamukho pubbabhāsī …pe…
     “Samaṇo khalu, bho, gotamo catunnaṃ parisānaṃ sakkato garukato mānito pūjito apacito …pe…
     “Samaṇe khalu, bho, gotame bahū devā ca manussā ca abhippasannā …pe…
     “Samaṇo khalu, bho, gotamo yasmiṃ gāme vā nigame vā paṭivasati na tasmiṃ gāme vā nigame vā amanussā manusse viheṭhenti …pe…
     “Samaṇo khalu, bho, gotamo saṅghī gaṇī gaṇācariyo puthutitthakarānaṃ aggamakkhāyati, yathā kho pana, bho, etesaṃ samaṇabrāhmaṇānaṃ yathā vā tathā vā yaso samudāgacchati, na hevaṃ samaṇassa gotamassa yaso samudāgato. Atha kho anuttarāya vijjācaraṇasampadāya samaṇassa gotamassa yaso samudāgato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ rājā māgadho seniyo bimbisāro saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ rājā pasenadi kosalo saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ brāhmaṇo pokkharasāti saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇo khalu, bho, gotamo rañño māgadhassa seniyassa bimbisārassa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo rañño pasenadissa kosalassa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo khāṇumataṃ anuppatto khāṇumate viharati ambalaṭṭhikāyaṃ. Ye kho pana, bho, keci samaṇā vā brāhmaṇā vā amhākaṃ gāmakhettaṃ āgacchanti, atithī no te honti. Atithī kho panamhehi sakkātabbā garukātabbā mānetabbā pūjetabbā apacetabbā. Yampi, bho, samaṇo gotamo khāṇumataṃ anuppatto khāṇumate viharati ambalaṭṭhikāyaṃ, atithimhākaṃ samaṇo gotamo. Atithi kho panamhehi sakkātabbo garukātabbo mānetabbo pūjetabbo apacetabbo. Imināpaṅgena nārahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ. Ettake kho ahaṃ, bho, tassa bhoto gotamassa vaṇṇe pariyāpuṇāmi, no ca kho so bhavaṃ gotamo ettakavaṇṇo. Aparimāṇavaṇṇo hi so bhavaṃ gotamo”ti.
     333. Evaṃ vutte, te brāhmaṇā kūṭadantaṃ brāhmaṇaṃ etadavocuṃ– “yathā kho bhavaṃ kūṭadanto samaṇassa gotamassa vaṇṇe bhāsati, ito cepi so bhavaṃ gotamo yojanasate viharati, alameva saddhena kulaputtena dassanāya upasaṅkamituṃ api puṭosenā”ti. “Tena hi, bho, sabbeva mayaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmā”ti.
Mahāvijitarājayaññakathā
     334. Atha kho kūṭadanto brāhmaṇo mahatā brāhmaṇagaṇena saddhiṃ yena ambalaṭṭhikā yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavatā saddhiṃ sammodi Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Khāṇumatakāpi kho brāhmaṇagahapatikā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     335. Ekamantaṃ nisinno kho kūṭadanto brāhmaṇo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama– ‘samaṇo gotamo tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ jānātī’ti. Na kho panāhaṃ jānāmi tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ. Icchāmi cāhaṃ mahāyaññaṃ yajituṃ. Sādhu me bhavaṃ gotamo tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ desetū”ti.
     336. “Tena hi, brāhmaṇa, suṇāhi sādhukaṃ manasikarohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho kūṭadanto brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca– “bhūtapubbaṃ, brāhmaṇa rājā mahāvijito nāma ahosi aḍḍho mahaddhano mahābhogo pahūtajātarūparajato pahūtavittūpakaraṇo pahūtadhanadhañño paripuṇṇakosakoṭṭhāgāro. Atha kho, brāhmaṇa, rañño mahāvijitassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘adhigatā kho me vipulā mānusakā bhogā, mahantaṃ pathavimaṇḍalaṃ abhivijiya ajjhāvasāmi yaṃnūnāhaṃ mahāyaññaṃ yajeyyaṃ, yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti.
     337. “Atha kho, brāhmaṇa, rājā mahāvijito purohitaṃ brāhmaṇaṃ āmantetvā etadavoca– ‘idha mayhaṃ, brāhmaṇa, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– adhigatā kho me vipulā mānusakā bhogā mahantaṃ pathavimaṇḍalaṃ abhivijiya ajjhāvasāmi. Yaṃnūnāhaṃ mahāyaññaṃ yajeyyaṃ yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. Icchāmahaṃ, brāhmaṇa, mahāyaññaṃ yajituṃ. Anusāsatu maṃ bhavaṃ yaṃ mama assa dīgharattaṃ hitāya sukhāyā’”ti.
     338. “Evaṃ vutte, brāhmaṇa, purohito brāhmaṇo rājānaṃ mahāvijitaṃ etadavoca– ‘bhoto kho rañño janapado sakaṇṭako sa-uppīḷo, gāmaghātāpi dissanti, nigamaghātāpi dissanti, nagaraghātāpi dissanti panthaduhanāpi dissanti. Bhavaṃ kho pana rājā evaṃ sakaṇṭake janapade sa-uppīḷe balimuddhareyya, akiccakārī assa tena bhavaṃ rājā. Siyā kho pana bhoto rañño evamassa– “ahametaṃ dassukhīlaṃ vadhena vā bandhena vā jāniyā vā garahāya vā pabbājanāya vā samūhanissāmī”ti, na kho panetassa dassukhīlassa evaṃ sammā samugghāto hoti. Ye te hatāvasesakā bhavissanti, te pacchā rañño janapadaṃ viheṭhessanti. Api ca kho idaṃ saṃvidhānaṃ āgamma evametassa dassukhīlassa sammā samugghāto hoti. Tena hi bhavaṃ rājā ye bhoto rañño janapade ussahanti kasigorakkhe, tesaṃ bhavaṃ rājā bījabhattaṃ anuppadetu. Ye bhoto rañño janapade ussahanti vāṇijjāya, tesaṃ bhavaṃ rājā pābhataṃ anuppadetu. Ye bhoto rañño janapade ussahanti rājaporise, tesaṃ bhavaṃ rājā bhattavetanaṃ pakappetu. Te ca manussā sakammapasutā rañño janapadaṃ na viheṭhessanti; mahā ca rañño rāsiko bhavissati. Khemaṭṭhitā janapadā akaṇṭakā anuppīḷā. Manussā mudā modamānā ure putte naccentā apārutagharā maññe viharissantī’ti. ‘Evaṃ, bho’ti kho, brāhmaṇa, rājā mahāvijito purohitassa brāhmaṇassa paṭissutvā ye rañño janapade ussahiṃsu kasigorakkhe, tesaṃ rājā mahāvijito bījabhattaṃ anuppadāsi. Ye ca rañño janapade ussahiṃsu vāṇijjāya, tesaṃ rājā mahāvijito pābhataṃ anuppadāsi. Ye ca rañño janapade ussahiṃsu rājaporise, tesaṃ rājā mahāvijito bhattavetanaṃ pakappesi. Te ca manussā sakammapasutā rañño janapadaṃ na viheṭhiṃsu, mahā ca rañño rāsiko ahosi. Khemaṭṭhitā janapadā akaṇṭakā anuppīḷā manussā mudā modamānā ure putte naccentā apārutagharā maññe vihariṃsu. Atha kho, brāhmaṇa, rājā mahāvijito purohitaṃ brāhmaṇaṃ āmantetvā etadavoca– ‘samūhato kho me bhoto dassukhīlo, bhoto saṃvidhānaṃ āgamma mahā ca me rāsiko. Khemaṭṭhitā janapadā akaṇṭakā anuppīḷā manussā mudā modamānā ure putte naccentā apārutagharā maññe viharanti. Icchāmahaṃ brāhmaṇa mahāyaññaṃ yajituṃ. Anusāsatu maṃ bhavaṃ yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti.
Catuparikkhāraṃ
     339. “Tena hi bhavaṃ rājā ye bhoto rañño janapade khattiyā ānuyantā negamā ceva jānapadā ca te bhavaṃ rājā āmantayataṃ – ‘icchāmahaṃ, bho, mahāyaññaṃ yajituṃ, anujānantu me bhavanto yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. Ye bhoto rañño janapade amaccā pārisajjā negamā ceva jānapadā ca …pe… brāhmaṇamahāsālā negamā ceva jānapadā ca …pe… gahapatinecayikā negamā ceva jānapadā ca, te bhavaṃ rājā āmantayataṃ– ‘icchāmahaṃ, bho, mahāyaññaṃ yajituṃ, anujānantu me bhavanto yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. ‘Evaṃ, bho’ti kho, brāhmaṇa, rājā mahāvijito purohitassa brāhmaṇassa paṭissutvā ye rañño janapade khattiyā ānuyantā negamā ceva jānapadā ca, te rājā mahāvijito āmantesi – ‘icchāmahaṃ, bho, mahāyaññaṃ yajituṃ, anujānantu me bhavanto yaṃ mama assa dīgharattaṃ hitāya sukhāyā”ti. ‘Yajataṃ bhavaṃ rājā yaññaṃ, yaññakālo mahārājā’ti. Ye rañño janapade amaccā pārisajjā negamā ceva jānapadā ca …pe… brāhmaṇamahāsālā negamā ceva jānapadā ca …pe… gahapatinecayikā negamā ceva jānapadā ca, te rājā mahāvijito āmantesi– ‘icchāmahaṃ, bho mahāyaññaṃ yajituṃ. Anujānantu me bhavanto yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. ‘Yajataṃ bhavaṃ rājā yaññaṃ, yaññakālo mahārājā’ti. Itime cattāro anumatipakkhā tasseva yaññassa parikkhārā bhavanti.
Aṭṭha parikkhārā
     340. “Rājā mahāvijito aṭṭhahaṅgehi samannāgato, ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya; aḍḍho mahaddhano mahābhogo pahūtajātarūparajato pahūtavittūpakaraṇo pahūtadhanadhañño paripuṇṇakosakoṭṭhāgāro; balavā caturaṅginiyā senāya samannāgato assavāya ovādapaṭikarāya sahati maññe paccatthike yasasā; saddho dāyako dānapati anāvaṭadvāro samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ opānabhūto puññāni karoti; bahussuto tassa tassa sutajātassa, tassa tasseva kho pana bhāsitassa atthaṃ jānāti ‘ayaṃ imassa bhāsitassa attho ayaṃ imassa bhāsitassa attho’ti; paṇḍito, viyatto, medhāvī, paṭibalo, atītānāgatapaccuppanne atthe cintetuṃ. Rājā mahāvijito imehi aṭṭhahaṅgehi samannāgato. Iti imānipi aṭṭhaṅgāni tasseva yaññassa parikkhārā bhavanti.
Catuparikkhāraṃ
     341. “Purohito brāhmaṇo catuhaṅgehi samannāgato. Ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; ajjhāyako mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo; sīlavā vuddhasīlī vuddhasīlena samannāgato; paṇḍito viyatto medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Purohito brāhmaṇo imehi catūhaṅgehi samannāgato. Iti imāni cattāri aṅgāni tasseva yaññassa parikkhārā bhavanti.
Tisso vidhā
     342. “Atha kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa pubbeva yaññā tisso vidhā desesi. Siyā kho pana bhoto rañño mahāyaññaṃ yiṭṭhukāmassa kocideva vippaṭisāro– ‘mahā vata me bhogakkhandho vigacchissatī’ti, so bhotā raññā vippaṭisāro na karaṇīyo. Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vippaṭisāro– ‘mahā vata me bhogakkhandho vigacchatī’ti, so bhotā raññā vippaṭisāro na karaṇīyo. Siyā kho pana bhoto rañño mahāyaññaṃ yiṭṭhassa kocideva vippaṭisāro– ‘mahā vata me bhogakkhandho vigato’ti, so bhotā raññā vippaṭisāro na karaṇīyo”ti. Imā kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa pubbeva yaññā tisso vidhā desesi.
Dasa ākārā
     343. “Atha kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa pubbeva yaññā dasahākārehi paṭiggāhakesu vippaṭisāraṃ paṭivinesi. ‘Āgamissanti kho bhoto yaññaṃ pāṇātipātinopi pāṇātipātā paṭiviratāpi. Ye tattha pāṇātipātino, tesaññeva tena. Ye tattha pāṇātipātā paṭiviratā, te ārabbha yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu. Āgamissanti kho bhoto yaññaṃ adinnādāyinopi adinnādānā paṭiviratāpi …pe… kāmesu micchācārinopi kāmesumicchācārā paṭiviratāpi… musāvādinopi musāvādā paṭiviratāpi… pisuṇavācinopi pisuṇāya vācāya paṭiviratāpi… pharusavācinopi pharusāya vācāya paṭiviratāpi… samphappalāpinopi samphappalāpā paṭiviratāpi abhijjhālunopi anabhijjhālunopi… byāpannacittāpi abyāpannacittāpi… micchādiṭṭhikāpi sammādiṭṭhikāpi…. Ye tattha micchādiṭṭhikā, tesaññeva tena. Ye tattha sammādiṭṭhikā, te ārabbha yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetū’ti. Imehi kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa pubbeva yaññā dasahākārehi paṭiggāhakesu vippaṭisāraṃ paṭivinesi.
Soḷasa ākārā
     344. “Atha kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa mahāyaññaṃ yajamānassa soḷasahākārehi cittaṃ sandassesi samādapesi samuttejesi sampahaṃsesi siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati, no ca kho tassa āmantitā khattiyā ānuyantā negamā ceva jānapadā ca; atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti Evampi bhoto rañño vattā dhammato natthi. Bhotā kho pana raññā āmantitā khattiyā ānuyantā negamā ceva jānapadā ca Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati, no ca kho tassa āmantitā amaccā pārisajjā negamā ceva jānapadā ca …pe… brāhmaṇamahāsālā negamā ceva jānapadā ca …pe… gahapatinecayikā negamā ceva jānapadā ca, atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti. Evampi bhoto rañño vattā dhammato natthi. Bhotā kho pana raññā āmantitā gahapatinecayikā negamā ceva jānapadā ca. Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati, no ca kho ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti. Evampi bhoto rañño vattā dhammato natthi. Bhavaṃ kho pana rājā ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati no ca kho abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe… no ca kho aḍḍho mahaddhano mahābhogo pahūtajātarūparajato pahūtavittūpakaraṇo pahūtadhanadhañño paripuṇṇakosakoṭṭhāgāro …pe… no ca kho balavā caturaṅginiyā senāya samannāgato assavāya ovādapaṭikarāya sahati maññe paccatthike yasasā …pe… no ca kho saddho dāyako dānapati anāvaṭadvāro samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ opānabhūto puññāni karoti …pe… no ca kho bahussuto tassa tassa sutajātassa …pe… no ca kho tassa tasseva kho pana bhāsitassa atthaṃ jānāti “ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho”ti …pe… no ca kho paṇḍito viyatto medhāvī paṭibalo atītānāgatapaccuppanne atthe cintetuṃ, atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti Evampi bhoto rañño vattā dhammato natthi. Bhavaṃ kho pana rājā paṇḍito viyatto medhāvī paṭibalo atītānāgatapaccuppanne atthe cintetuṃ. Imināpetaṃ bhavaṃ rājā jānātu yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati. No ca khvassa purohito brāhmaṇo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti. Evampi bhoto rañño vattā dhammato natthi. Bhoto kho pana rañño purohito brāhmaṇo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati. No ca khvassa purohito brāhmaṇo ajjhāyako mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo …pe… no ca khvassa purohito brāhmaṇo sīlavā vuddhasīlī vuddhasīlena samannāgato …pe… no ca khvassa purohito brāhmaṇo paṇḍito viyatto medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ, atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti. Evampi bhoto rañño vattā dhammato natthi. Bhoto kho pana rañño purohito brāhmaṇo paṇḍito viyatto medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetūti. Imehi kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa mahāyaññaṃ yajamānassa soḷasahi ākārehi cittaṃ sandassesi samādapesi samuttejesi sampahaṃsesi.
     345. “Tasmiṃ kho, brāhmaṇa, yaññe neva gāvo haññiṃsu, na ajeḷakā haññiṃsu, na kukkuṭasūkarā haññiṃsu, na vividhā pāṇā saṃghātaṃ āpajjiṃsu, na rukkhā chijjiṃsu yūpatthāya, na dabbhā lūyiṃsu barihisatthāya. Yepissa ahesuṃ dāsāti vā pessāti vā kammakarāti vā, tepi na daṇḍatajjitā na bhayatajjitā na assumukhā rudamānā parikammāni akaṃsu. Atha kho ye icchiṃsu, te akaṃsu, ye na icchiṃsu, na te akaṃsu; yaṃ icchiṃsu, taṃ akaṃsu, yaṃ na icchiṃsu, na taṃ akaṃsu. Sappitelanavanītadadhimadhuphāṇitena ceva so yañño niṭṭhānamagamāsi.
     346. “Atha kho, brāhmaṇa, khattiyā ānuyantā negamā ceva jānapadā ca, amaccā pārisajjā negamā ceva jānapadā ca, brāhmaṇamahāsālā negamā ceva jānapadā ca, gahapatinecayikā negamā ceva jānapadā ca pahūtaṃ sāpateyyaṃ ādāya rājānaṃ mahāvijitaṃ upasaṅkamitvā evamāhaṃsu– ‘idaṃ, deva, pahūtaṃ sāpateyyaṃ devaññeva uddissābhataṃ, taṃ devo paṭiggaṇhātū’ti. ‘Alaṃ, bho, mamāpidaṃ pahūtaṃ sāpateyyaṃ dhammikena balinā abhisaṅkhataṃ; tañca vo hotu, ito ca bhiyyo harathā’ti. Te raññā paṭikkhittā ekamantaṃ apakkamma evaṃ samacintesuṃ– ‘na kho etaṃ amhākaṃ patirūpaṃ, yaṃ mayaṃ imāni sāpateyyāni punadeva sakāni gharāni paṭihareyyāma. Rājā kho mahāvijito mahāyaññaṃ yajati, handassa mayaṃ anuyāgino homā’ti.
     347. “Atha kho, brāhmaṇa, puratthimena yaññavāṭassa khattiyā ānuyantā negamā ceva jānapadā ca dānāni paṭṭhapesuṃ. Dakkhiṇena yaññavāṭassa amaccā pārisajjā negamā ceva jānapadā ca dānāni paṭṭhapesuṃ. Pacchimena yaññavāṭassa brāhmaṇamahāsālā negamā ceva jānapadā ca dānāni paṭṭhapesuṃ. Uttarena yaññavāṭassa gahapatinecayikā negamā ceva jānapadā ca dānāni paṭṭhapesuṃ.
     “Tesupi kho, brāhmaṇa, yaññesu neva gāvo haññiṃsu, na ajeḷakā haññiṃsu, na kukkuṭasūkarā haññiṃsu, na vividhā pāṇā saṃghātaṃ āpajjiṃsu, na rukkhā chijjiṃsu yūpatthāya, na dabbhā lūyiṃsu barihisatthāya. Yepi nesaṃ ahesuṃ dāsāti vā pessāti vā kammakarāti vā, tepi na daṇḍatajjitā na bhayatajjitā na assumukhā rudamānā parikammāni akaṃsu. Atha kho ye icchiṃsu, te akaṃsu, ye na icchiṃsu, na te akaṃsu; yaṃ icchiṃsu, taṃ akaṃsu, yaṃ na icchiṃsu na taṃ akaṃsu. Sappitelanavanītadadhimadhuphāṇitena ceva te yaññā niṭṭhānamagamaṃsu.
     “Iti cattāro ca anumatipakkhā, rājā mahāvijito aṭṭhahaṅgehi samannāgato, purohito brāhmaṇo catūhaṅgehi samannāgato; tisso ca vidhā ayaṃ vuccati brāhmaṇa tividhā yaññasampadā soḷasaparikkhārā”ti.
     348. Evaṃ vutte, te brāhmaṇā unnādino uccāsaddamahāsaddā ahesuṃ– “aho yañño, aho yaññasampadā”ti! Kūṭadanto pana brāhmaṇo tūṇhībhūtova nisinno hoti. Atha kho te brāhmaṇā kūṭadantaṃ brāhmaṇaṃ etadavocuṃ– “kasmā pana bhavaṃ kūṭadanto samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodatī”ti? “Nāhaṃ, bho, samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodāmi. Muddhāpi tassa vipateyya, yo samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodeyya. Api ca me, bho, evaṃ hoti – samaṇo gotamo na evamāha– ‘evaṃ me sutan’ti vā ‘evaṃ arahati bhavitun’ti vā; api ca samaṇo gotamo– ‘evaṃ tadā āsi, itthaṃ tadā āsi’ tveva bhāsati. Tassa mayhaṃ bho evaṃ hoti – ‘addhā samaṇo gotamo tena samayena rājā vā ahosi mahāvijito yaññassāmi purohito vā brāhmaṇo tassa yaññassa yājetā’ti. Abhijānāti pana bhavaṃ gotamo evarūpaṃ yaññaṃ yajitvā vā yājetvā vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjitāti”? “Abhijānāmahaṃ, brāhmaṇa, evarūpaṃ yaññaṃ yajitvā vā yājetvā vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjitā, ahaṃ tena samayena purohito brāhmaṇo ahosiṃ tassa yaññassa yājetā”ti.
Niccadāna-anukulayaññaṃ
     349. “Atthi pana, bho gotama, añño yañño imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Yāni kho pana tāni, brāhmaṇa, niccadānāni anukulayaññāni sīlavante pabbajite uddissa diyyanti; ayaṃ kho, brāhmaṇa, yañño imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Ko nu kho, bho gotama, hetu ko paccayo, yena taṃ niccadānaṃ anukulayaññaṃ imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhatarañca appasamārambhatarañca mahapphalatarañca mahānisaṃsatarañcā”ti
     “Na kho, brāhmaṇa, evarūpaṃ yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā. Taṃ kissa hetu? Dissanti hettha, brāhmaṇa, daṇḍappahārāpi galaggahāpi, tasmā evarūpaṃ yaññaṃ na upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā. Yāni kho pana tāni, brāhmaṇa, niccadānāni anukulayaññāni sīlavante pabbajite uddissa diyyanti; evarūpaṃ kho, brāhmaṇa, yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā. Taṃ kissa hetu? Na hettha, brāhmaṇa, dissanti daṇḍappahārāpi galaggahāpi, tasmā evarūpaṃ yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā. Ayaṃ kho, brāhmaṇa, hetu ayaṃ paccayo, yena taṃ niccadānaṃ anukulayaññaṃ imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhatarañca appasamārambhatarañca mahapphalatarañca mahānisaṃsatarañcā”ti.
     350. “Atthi pana, bho gotama, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Yo kho, brāhmaṇa, cātuddisaṃ saṅghaṃ uddissa vihāraṃ karoti, ayaṃ kho brāhmaṇa, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     351. “Atthi pana, bho gotama, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Yo kho, brāhmaṇa, pasannacitto buddhaṃ saraṇaṃ gacchati, dhammaṃ saraṇaṃ gacchati, saṅghaṃ saraṇaṃ gacchati; ayaṃ kho, brāhmaṇa, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     352. “Atthi pana, bho gotama, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Yo kho, brāhmaṇa, pasannacitto sikkhāpadāni samādiyati – pāṇātipātā veramaṇiṃ, adinnādānā veramaṇiṃ, kāmesumicchācārā veramaṇiṃ, musāvādā veramaṇiṃ, surāmerayamajjapamādaṭṭhānā veramaṇiṃ. Ayaṃ kho, brāhmaṇa, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     353. “Atthi pana, bho gotama, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi imehi ca sikkhāpadehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi imehi ca sikkhāpadehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi imehi ca sikkhāpadehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Idha, brāhmaṇa, tathāgato loke uppajjati arahaṃ sammāsambuddho …pe… (yathā 190-212anucchedesu, evaṃ vitthāretabbaṃ). Evaṃ kho, brāhmaṇa, bhikkhu sīlasampanno hoti …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ kho, brāhmaṇa, yañño purimehi yaññehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro ca …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, yañño purimehi yaññehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cāti. Ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… ayampi kho, brāhmaṇa, yañño purimehi yaññehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro ca …pe… nāparaṃ itthattāyāti pajānāti. Ayampi kho, brāhmaṇa, yañño purimehi yaññehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro ca. Imāya ca, brāhmaṇa, yaññasampadāya aññā yaññasampadā uttaritarā vā paṇītatarā vā natthī”ti.
Kūṭadanta-upāsakattapaṭivedanā
     354. Evaṃ vutte, kūṭadanto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Esāhaṃ bho gotama satta ca usabhasatāni satta ca vacchatarasatāni satta ca vacchatarīsatāni satta ca ajasatāni satta ca urabbhasatāni muñcāmi, jīvitaṃ demi, haritāni ceva tiṇāni khādantu, sītāni ca pānīyāni pivantu, sīto ca nesaṃ vāto upavāyatū”ti.
Sotāpattiphalasacchikiriyā
     355. Atha kho bhagavā kūṭadantassa brāhmaṇassa anupubbiṃ kathaṃ kathesi, seyyathidaṃ, dānakathaṃ sīlakathaṃ saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi kūṭadantaṃ brāhmaṇaṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva kūṭadantassa brāhmaṇassa tasmiññeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
     356. Atha kho kūṭadanto brāhmaṇo diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “adhivāsetu me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     357. Atha kho kūṭadanto brāhmaṇo bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho kūṭadanto brāhmaṇo tassā rattiyā accayena sake yaññavāṭe paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama; niṭṭhitaṃ bhattan”ti.
     358. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena kūṭadantassa brāhmaṇassa yaññavāṭo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi.
     Atha kho kūṭadanto brāhmaṇo buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho kūṭadanto brāhmaṇo bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho kūṭadantaṃ brāhmaṇaṃ bhagavā dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmīti.
     Kūṭadantasuttaṃ niṭṭhitaṃ pañcamaṃ.


長阿含24經

DN.11/(11) Kevaṭṭasuttaṃ
Kevaṭṭagahapatiputtavatthu
     481. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho kevaṭṭo gahapatiputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kevaṭṭo gahapatiputto bhagavantaṃ etadavoca– “ayaṃ, bhante, nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā bhagavati abhippasannā. Sādhu, bhante, bhagavā ekaṃ bhikkhuṃ samādisatu, yo uttarimanussadhammā, iddhipāṭihāriyaṃ karissati; evāyaṃ nāḷandā bhiyyoso mattāya bhagavati abhippasīdissatī”ti. Evaṃ vutte, bhagavā kevaṭṭaṃ gahapatiputtaṃ etadavoca– “na kho ahaṃ, kevaṭṭa, bhikkhūnaṃ evaṃ dhammaṃ desemi– etha tumhe, bhikkhave, gihīnaṃ odātavasanānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ karothā”ti.
     482. Dutiyampi kho kevaṭṭo gahapatiputto bhagavantaṃ etadavoca– “nāhaṃ, bhante, bhagavantaṃ dhaṃsemi; api ca, evaṃ vadāmi – ‘ayaṃ, bhante, nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā bhagavati abhippasannā. Sādhu, bhante, bhagavā ekaṃ bhikkhuṃ samādisatu, yo uttarimanussadhammā iddhipāṭihāriyaṃ karissati; evāyaṃ nāḷandā bhiyyoso mattāya bhagavati abhippasīdissatī’”ti. Dutiyampi kho bhagavā kevaṭṭaṃ gahapatiputtaṃ etadavoca– “na kho ahaṃ, kevaṭṭa, bhikkhūnaṃ evaṃ dhammaṃ desemi– etha tumhe, bhikkhave, gihīnaṃ odātavasanānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ karothā’”ti.
     Tatiyampi kho kevaṭṭo gahapatiputto bhagavantaṃ etadavoca– “nāhaṃ, bhante, bhagavantaṃ dhaṃsemi; api ca, evaṃ vadāmi– ‘ayaṃ, bhante, nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā bhagavati abhippasannā. Sādhu, bhante, bhagavā ekaṃ bhikkhuṃ samādisatu, yo uttarimanussadhammā iddhipāṭihāriyaṃ karissati. Evāyaṃ nāḷandā bhiyyoso mattāya bhagavati abhippasīdissatī’ti.
Iddhipāṭihāriyaṃ
     483. “Tīṇi kho imāni, kevaṭṭa, pāṭihāriyāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni tīṇi? Iddhipāṭihāriyaṃ, ādesanāpāṭihāriyaṃ anusāsanīpāṭihāriyaṃ.
     484. “Katamañca, kevaṭṭa, iddhipāṭihāriyaṃ? Idha, kevaṭṭa, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti. Ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake; udakepi abhijjamāne gacchati seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃ mahiddhike evaṃ mahānubhāve pāṇinā parāmasati parimajjati; yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Tamenaṃ aññataro saddho pasanno passati taṃ bhikkhuṃ anekavihitaṃ iddhividhaṃ paccanubhontaṃ– ekopi hutvā bahudhā hontaṃ, bahudhāpi hutvā eko hontaṃ; āvibhāvaṃ tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānaṃ gacchantaṃ seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karontaṃ seyyathāpi udake; udakepi abhijjamāne gacchantaṃ seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamantaṃ seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃ mahiddhike evaṃ mahānubhāve pāṇinā parāmasantaṃ parimajjantaṃ yāva brahmalokāpi kāyena vasaṃ vattentaṃ.
     “Tamenaṃ so saddho pasanno aññatarassa assaddhassa appasannassa āroceti– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho, samaṇassa mahiddhikatā mahānubhāvatā. Amāhaṃ bhikkhuṃ addasaṃ anekavihitaṃ iddhividhaṃ paccanubhontaṃ– ekopi hutvā bahudhā hontaṃ, bahudhāpi hutvā eko hontaṃ …pe… yāva brahmalokāpi kāyena vasaṃ vattentan’ti.
     “Tamenaṃ so assaddho appasanno taṃ saddhaṃ pasannaṃ evaṃ vadeyya – ‘atthi kho, bho, gandhārī nāma vijjā. Tāya so bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti …pe… yāva brahmalokāpi kāyena vasaṃ vattetī’ti.
     “Taṃ kiṃ maññasi, kevaṭṭa, api nu so assaddho appasanno taṃ saddhaṃ pasannaṃ evaṃ vadeyyā”ti? “Vadeyya, bhante”ti. “Imaṃ kho ahaṃ, kevaṭṭa, iddhipāṭihāriye ādīnavaṃ sampassamāno iddhipāṭihāriyena aṭṭīyāmi harāyāmi jigucchāmi”.
Ādesanāpāṭihāriyaṃ
     485. “Katamañca, kevaṭṭa, ādesanāpāṭihāriyaṃ? Idha, kevaṭṭa, bhikkhu parasattānaṃ parapuggalānaṃ cittampi ādisati, cetasikampi ādisati, vitakkitampi ādisati, vicāritampi ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti.
     “Tamenaṃ aññataro saddho pasanno passati taṃ bhikkhuṃ parasattānaṃ parapuggalānaṃ cittampi ādisantaṃ, cetasikampi ādisantaṃ, vitakkitampi ādisantaṃ, vicāritampi ādisantaṃ– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. Tamenaṃ so saddho pasanno aññatarassa assaddhassa appasannassa āroceti– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho, samaṇassa mahiddhikatā mahānubhāvatā. Amāhaṃ bhikkhuṃ addasaṃ parasattānaṃ parapuggalānaṃ cittampi ādisantaṃ, cetasikampi ādisantaṃ, vitakkitampi ādisantaṃ, vicāritampi ādisantaṃ– “evampi te mano, itthampi te mano, itipi te cittan’”ti.
     “Tamenaṃ so assaddho appasanno taṃ saddhaṃ pasannaṃ evaṃ vadeyya – ‘atthi kho, bho, maṇikā nāma vijjā; tāya so bhikkhu parasattānaṃ parapuggalānaṃ cittampi ādisati, cetasikampi ādisati, vitakkitampi ādisati, vicāritampi ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’”ti.
     “Taṃ kiṃ maññasi, kevaṭṭa, api nu so assaddho appasanno taṃ saddhaṃ pasannaṃ evaṃ vadeyyā”ti “Vadeyya, bhante”ti. “Imaṃ kho ahaṃ, kevaṭṭa, ādesanāpāṭihāriye ādīnavaṃ sampassamāno ādesanāpāṭihāriyena aṭṭīyāmi harāyāmi jigucchāmi”.
Anusāsanīpāṭihāriyaṃ
     486. “Katamañca, kevaṭṭa, anusāsanīpāṭihāriyaṃ? Idha, kevaṭṭa, bhikkhu evamanusāsati– ‘evaṃ vitakketha, mā evaṃ vitakkayittha, evaṃ manasikarotha, mā evaṃ manasākattha, idaṃ pajahatha, idaṃ upasampajja viharathā’ti. Idaṃ vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ.
     “Puna caparaṃ, kevaṭṭa, idha tathāgato loke uppajjati arahaṃ sammāsambuddho …pe… (yathā 190-212anucchedesu evaṃ vitthāretabbaṃ). Evaṃ kho, kevaṭṭa, bhikkhu sīlasampanno hoti …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Idampi vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Idampi vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ …pe… ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… idampi vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ …pe… nāparaṃ itthattāyāti pajānāti …pe… idampi vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ.
     “Imāni kho, kevaṭṭa, tīṇi pāṭihāriyāni mayā sayaṃ abhiññā sacchikatvā paveditāni”.
Bhūtanirodhesakabhikkhuvatthu
     487. “Bhūtapubbaṃ, kevaṭṭa, imasmiññeva bhikkhusaṅghe aññatarassa bhikkhuno evaṃ cetaso parivitakko udapādi– ‘kattha nu kho ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti?
     488. “Atha kho so, kevaṭṭa, bhikkhu tathārūpaṃ samādhiṃ samāpajji, yathāsamāhite citte devayāniyo maggo pāturahosi. Atha kho so, kevaṭṭa, bhikkhu yena cātumahārājikā devā tenupasaṅkami; upasaṅkamitvā cātumahārājike deve etadavoca– ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti?
     “Evaṃ vutte, kevaṭṭa, cātumahārājikā devā taṃ bhikkhuṃ etadavocuṃ– ‘mayampi kho, bhikkhu, na jānāma, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, cattāro mahārājāno amhehi abhikkantatarā ca paṇītatarā ca. Te kho etaṃ jāneyyuṃ, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     489. “Atha kho so, kevaṭṭa, bhikkhu yena cattāro mahārājāno tenupasaṅkami; upasaṅkamitvā cattāro mahārāje etadavoca – ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte, kevaṭṭa, cattāro mahārājāno taṃ bhikkhuṃ etadavocuṃ– ‘mayampi kho, bhikkhu, na jānāma, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu, āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, tāvatiṃsā nāma devā amhehi abhikkantatarā ca paṇītatarā ca. Te kho etaṃ jāneyyuṃ, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     490. “Atha kho so, kevaṭṭa, bhikkhu yena tāvatiṃsā devā tenupasaṅkami; upasaṅkamitvā tāvatiṃse deve etadavoca – ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte, kevaṭṭa, tāvatiṃsā devā taṃ bhikkhuṃ etadavocuṃ– ‘mayampi kho, bhikkhu, na jānāma, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, sakko nāma devānamindo amhehi abhikkantataro ca paṇītataro ca. So kho etaṃ jāneyya, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ – pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     491. “Atha kho so, kevaṭṭa, bhikkhu yena sakko devānamindo tenupasaṅkami; upasaṅkamitvā sakkaṃ devānamindaṃ etadavoca – ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte, kevaṭṭa, sakko devānamindo taṃ bhikkhuṃ etadavoca– ‘ahampi kho, bhikkhu, na jānāmi, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, yāmā nāma devā …pe… suyāmo nāma devaputto… tusitā nāma devā… santussito nāma devaputto… nimmānaratī nāma devā sunimmito nāma devaputto… paranimmitavasavattī nāma devā… vasavattī nāma devaputto amhehi abhikkantataro ca paṇītataro ca. So kho etaṃ jāneyya, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ – pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     492. “Atha kho so, kevaṭṭa, bhikkhu yena vasavattī devaputto tenupasaṅkami; upasaṅkamitvā vasavattiṃ devaputtaṃ etadavoca– ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte kevaṭṭa, vasavattī devaputto taṃ bhikkhuṃ etadavoca– ‘ahampi kho, bhikkhu, na jānāmi yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, brahmakāyikā nāma devā amhehi abhikkantatarā ca paṇītatarā ca. Te kho etaṃ jāneyyuṃ, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     493. “Atha kho so, kevaṭṭa, bhikkhu tathārūpaṃ samādhiṃ samāpajji, yathāsamāhite citte brahmayāniyo maggo pāturahosi. Atha kho so, kevaṭṭa, bhikkhu yena brahmakāyikā devā tenupasaṅkami; upasaṅkamitvā brahmakāyike deve etadavoca– ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte, kevaṭṭa, brahmakāyikā devā taṃ bhikkhuṃ etadavocuṃ– ‘mayampi kho, bhikkhu, na jānāma, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ amhehi abhikkantataro ca paṇītataro ca. So kho etaṃ jāneyya, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū”ti.
     “‘Kahaṃ panāvuso, etarahi so mahābrahmā’ti? ‘Mayampi kho, bhikkhu, na jānāma, yattha vā brahmā yena vā brahmā yahiṃ vā brahmā; api ca, bhikkhu, yathā nimittā dissanti, āloko sañjāyati, obhāso pātubhavati, brahmā pātubhavissati, brahmuno hetaṃ pubbanimittaṃ pātubhāvāya, yadidaṃ āloko sañjāyati, obhāso pātubhavatī’ti. Atha kho so, kevaṭṭa, mahābrahmā nacirasseva pāturahosi
     494. “Atha kho so, kevaṭṭa, bhikkhu yena so mahābrahmā tenupasaṅkami; upasaṅkamitvā taṃ mahābrahmānaṃ etadavoca– ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū”ti? Evaṃ vutte, kevaṭṭa, so mahābrahmā taṃ bhikkhuṃ etadavoca– ‘ahamasmi, bhikkhu, brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānan’ti.
     “Dutiyampi kho so, kevaṭṭa, bhikkhu taṃ mahābrahmānaṃ etadavoca – ‘na khohaṃ taṃ, āvuso, evaṃ pucchāmi– “tvamasi brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānan”ti. Evañca kho ahaṃ taṃ, āvuso, pucchāmi– “kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’”ti?
     “Dutiyampi kho so, kevaṭṭa, mahābrahmā taṃ bhikkhuṃ etadavoca – ‘ahamasmi, bhikkhu, brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānan’ti. Tatiyampi kho so, kevaṭṭa, bhikkhu taṃ mahābrahmānaṃ etadavoca– ‘na khohaṃ taṃ, āvuso, evaṃ pucchāmi– “tvamasi brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānan”ti. Evañca kho ahaṃ taṃ, āvuso, pucchāmi– “kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’”ti?
     495. “Atha kho so, kevaṭṭa, mahābrahmā taṃ bhikkhuṃ bāhāyaṃ gahetvā ekamantaṃ apanetvā taṃ bhikkhuṃ etadavoca ‘ime kho maṃ, bhikkhu, brahmakāyikā devā evaṃ jānanti, “natthi kiñci brahmuno aññātaṃ, natthi kiñci brahmuno adiṭṭhaṃ, natthi kiñci brahmuno aviditaṃ, natthi kiñci brahmuno asacchikatan”ti. Tasmāhaṃ tesaṃ sammukhā na byākāsiṃ. Ahampi kho, bhikkhu, na jānāmi yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Tasmātiha, bhikkhu, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ, yaṃ tvaṃ taṃ bhagavantaṃ atidhāvitvā bahiddhā pariyeṭṭhiṃ āpajjasi imassa pañhassa veyyākaraṇāya. Gaccha tvaṃ, bhikkhu, tameva bhagavantaṃ upasaṅkamitvā imaṃ pañhaṃ puccha, yathā ca te bhagavā byākaroti, tathā naṃ dhāreyyāsī’ti.
     496. “Atha kho so, kevaṭṭa, bhikkhu– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva brahmaloke antarahito mama purato pāturahosi. Atha kho so, kevaṭṭa, bhikkhu maṃ abhivādetvā ekamantaṃ nisīdi, ekamantaṃ nisinno kho, kevaṭṭa, so bhikkhu maṃ etadavoca– ‘kattha nu kho, bhante, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti?
Tīradassisakuṇupamā
     497. “Evaṃ vutte, ahaṃ, kevaṭṭa, taṃ bhikkhuṃ etadavocaṃ – ‘bhūtapubbaṃ, bhikkhu, sāmuddikā vāṇijā tīradassiṃ sakuṇaṃ gahetvā nāvāya samuddaṃ ajjhogāhanti. Te atīradakkhiniyā nāvāya tīradassiṃ sakuṇaṃ muñcanti. So gacchateva puratthimaṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati uddhaṃ disaṃ, gacchati anudisaṃ. Sace so samantā tīraṃ passati, tathāgatakova hoti. Sace pana so samantā tīraṃ na passati, tameva nāvaṃ paccāgacchati. Evameva kho tvaṃ, bhikkhu, yato yāva brahmalokā pariyesamāno imassa pañhassa veyyākaraṇaṃ nājjhagā, atha mamaññeva santike paccāgato. Na kho eso, bhikkhu, pañho evaṃ pucchitabbo – ‘kattha nu kho, bhante, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti?
     498. “Evañca kho eso, bhikkhu, pañho pucchitabbo–
     ‘Kattha āpo ca pathavī, tejo vāyo na gādhati;
     Kattha dīghañca rassañca, aṇuṃ thūlaṃ subhāsubhaṃ.
     Kattha nāmañca rūpañca, asesaṃ uparujjhatī’ti.
     499. “Tatra veyyākaraṇaṃ bhavati–
     ‘Viññāṇaṃ anidassanaṃ, anantaṃ sabbatopabhaṃ;
     Ettha āpo ca pathavī, tejo vāyo na gādhati.
     Ettha dīghañca rassañca, aṇuṃ thūlaṃ subhāsubhaṃ;
     Ettha nāmañca rūpañca, asesaṃ uparujjhati.
     Viññāṇassa nirodhena, etthetaṃ uparujjhatī’ti.
     500. Idamavoca bhagavā. Attamano kevaṭṭo gahapatiputto bhagavato bhāsitaṃ abhinandīti.
     Kevaṭṭasuttaṃ niṭṭhitaṃ ekādasamaṃ.


長阿含25經

DN.8/(8) Mahāsīhanādasuttaṃ
Acelakassapavatthu
     381. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruññāyaṃ viharati kaṇṇakatthale migadāye. Atha kho acelo kassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho acelo kassapo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhājīviṃ ekaṃsena upakkosati upavadatī’ti. Ye te, bho gotama, evamāhaṃsu– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhājīviṃ ekaṃsena upakkosati upavadatī’ti, kacci te bhoto gotamassa vuttavādino, na ca bhavantaṃ gotamaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati? Anabbhakkhātukāmā hi mayaṃ bhavantaṃ gotaman”ti.
     382. “Ye te, kassapa, evamāhaṃsu– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhājīviṃ ekaṃsena upakkosati upavadatī’ti, na me te vuttavādino, abbhācikkhanti ca pana maṃ te asatā abhūtena. Idhāhaṃ, kassapa, ekaccaṃ tapassiṃ lūkhājīviṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. Idha panāhaṃ, kassapa, ekaccaṃ tapassiṃ lūkhājīviṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannaṃ.
     383. “Idhāhaṃ, kassapa, ekaccaṃ tapassiṃ appadukkhavihāriṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. Idha panāhaṃ, kassapa, ekaccaṃ tapassiṃ appadukkhavihāriṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannaṃ. Yohaṃ, kassapa, imesaṃ tapassīnaṃ evaṃ āgatiñca gatiñca cutiñca upapattiñca yathābhūtaṃ pajānāmi sohaṃ kiṃ sabbaṃ tapaṃ garahissāmi, sabbaṃ vā tapassiṃ lūkhājīviṃ ekaṃsena upakkosissāmi upavadissāmi?
     384. “Santi, kassapa, eke samaṇabrāhmaṇā paṇḍitā nipuṇā kataparappavādā vālavedhirūpā. Te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Tehipi me saddhiṃ ekaccesu ṭhānesu sameti, ekaccesu ṭhānesu na sameti. Yaṃ te ekaccaṃ vadanti ‘sādhū’ti, mayampi taṃ ekaccaṃ vadema ‘sādhū’ti. Yaṃ te ekaccaṃ vadanti ‘na sādhū’ti, mayampi taṃ ekaccaṃ vadema ‘na sādhū’ti. Yaṃ te ekaccaṃ vadanti ‘sādhū’ti, mayaṃ taṃ ekaccaṃ vadema ‘na sādhū’ti. Yaṃ te ekaccaṃ vadanti ‘na sādhū’ti, mayaṃ taṃ ekaccaṃ vadema ‘sādhū’ti.
     “Yaṃ mayaṃ ekaccaṃ vadema ‘sādhū’ti, parepi taṃ ekaccaṃ vadanti ‘sādhū’ti. Yaṃ mayaṃ ekaccaṃ vadema ‘na sādhū’ti, parepi taṃ ekaccaṃ vadanti ‘na sādhū’ti. Yaṃ mayaṃ ekaccaṃ vadema ‘na sādhū’ti, pare taṃ ekaccaṃ vadanti ‘sādhū’ti. Yaṃ mayaṃ ekaccaṃ vadema ‘sādhū’ti, pare taṃ ekaccaṃ vadanti ‘na sādhū’ti.
Samanuyuñjāpanakathā
     385. “Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– yesu no, āvuso, ṭhānesu na sameti, tiṭṭhantu tāni ṭhānāni. Yesu ṭhānesu sameti, tattha viññū samanuyuñjantaṃ samanugāhantaṃ samanubhāsantaṃ satthārā vā satthāraṃ saṅghena vā saṅghaṃ– ‘ye imesaṃ bhavataṃ dhammā akusalā akusalasaṅkhātā, sāvajjā sāvajjasaṅkhātā, asevitabbā asevitabbasaṅkhātā, na alamariyā na alamariyasaṅkhātā, kaṇhā kaṇhasaṅkhātā. Ko ime dhamme anavasesaṃ pahāya vattati, samaṇo vā gotamo, pare vā pana bhonto gaṇācariyā’ti?
     386. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ viññū samanuyuñjantā samanugāhantā samanubhāsantā evaṃ vadeyyuṃ– ‘ye imesaṃ bhavataṃ dhammā akusalā akusalasaṅkhātā, sāvajjā sāvajjasaṅkhātā, asevitabbā asevitabbasaṅkhātā, na alamariyā na alamariyasaṅkhātā, kaṇhā kaṇhasaṅkhātā Samaṇo gotamo ime dhamme anavasesaṃ pahāya vattati, yaṃ vā pana bhonto pare gaṇācariyā’ti. Itiha, kassapa, viññū samanuyuñjantā samanugāhantā samanubhāsantā amheva tattha yebhuyyena pasaṃseyyuṃ.
     387. “Aparampi no, kassapa, viññū samanuyuñjantaṃ samanugāhantaṃ samanubhāsantaṃ satthārā vā satthāraṃ saṅghena vā saṅghaṃ– ‘ye imesaṃ bhavataṃ dhammā kusalā kusalasaṅkhātā, anavajjā anavajjasaṅkhātā, sevitabbā sevitabbasaṅkhātā, alamariyā alamariyasaṅkhātā, sukkā sukkasaṅkhātā. Ko ime dhamme anavasesaṃ samādāya vattati, samaṇo vā gotamo, pare vā pana bhonto gaṇācariyā’ ti?
     388. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ viññū samanuyuñjantā samanugāhantā samanubhāsantā evaṃ vadeyyuṃ ‘ye imesaṃ bhavataṃ dhammā kusalā kusalasaṅkhātā, anavajjā anavajjasaṅkhātā, sevitabbā sevitabbasaṅkhātā, alamariyā alamariyasaṅkhātā, sukkā sukkasaṅkhātā. Samaṇo gotamo ime dhamme anavasesaṃ samādāya vattati, yaṃ vā pana bhonto pare gaṇācariyā’ti. Itiha, kassapa, viññū samanuyuñjantā samanugāhantā samanubhāsantā amheva tattha yebhuyyena pasaṃseyyuṃ.
     389. “Aparampi no, kassapa, viññū samanuyuñjantaṃ samanugāhantaṃ samanubhāsantaṃ satthārā vā satthāraṃ saṅghena vā saṅghaṃ– ‘ye imesaṃ bhavataṃ dhammā akusalā akusalasaṅkhātā, sāvajjā sāvajjasaṅkhātā, asevitabbā asevitabbasaṅkhātā na alamariyā na alamariyasaṅkhātā, kaṇhā kaṇhasaṅkhātā. Ko ime dhamme anavasesaṃ pahāya vattati, gotamasāvakasaṅgho vā, pare vā pana bhonto gaṇācariyasāvakasaṅghā’ti?
     390. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ viññū samanuyuñjantā samanugāhantā samanubhāsantā evaṃ vadeyyuṃ– ‘ye imesaṃ bhavataṃ dhammā akusalā akusalasaṅkhātā, sāvajjā sāvajjasaṅkhātā, asevitabbā asevitabbasaṅkhātā, na alamariyā na alamariyasaṅkhātā, kaṇhā kaṇhasaṅkhātā. Gotamasāvakasaṅgho ime dhamme anavasesaṃ pahāya vattati, yaṃ vā pana bhonto pare gaṇācariyasāvakasaṅghā’ti. Itiha, kassapa, viññū samanuyuñjantā samanugāhantā samanubhāsantā amheva tattha yebhuyyena pasaṃseyyuṃ.
     391. “Aparampi no, kassapa, viññū samanuyuñjantaṃ samanugāhantaṃ samanubhāsantaṃ satthārā vā satthāraṃ saṅghena vā saṅghaṃ. ‘Ye imesaṃ bhavataṃ dhammā kusalā kusalasaṅkhātā, anavajjā anavajjasaṅkhātā, sevitabbā sevitabbasaṅkhātā, alamariyā alamariyasaṅkhātā, sukkā sukkasaṅkhātā. Ko ime dhamme anavasesaṃ samādāya vattati, gotamasāvakasaṅgho vā, pare vā pana bhonto gaṇācariyasāvakasaṅghā’ti?
     392. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ viññū samanuyuñjantā samanugāhantā samanubhāsantā evaṃ vadeyyuṃ– ‘ye imesaṃ bhavataṃ dhammā kusalā kusalasaṅkhātā, anavajjā anavajjasaṅkhātā, sevitabbā sevitabbasaṅkhātā, alamariyā alamariyasaṅkhātā, sukkā sukkasaṅkhātā. Gotamasāvakasaṅgho ime dhamme anavasesaṃ samādāya vattati, yaṃ vā pana bhonto pare gaṇācariyasāvakasaṅghā’ti. Itiha, kassapa, viññū samanuyuñjantā samanugāhantā samanubhāsantā amheva tattha yebhuyyena pasaṃseyyuṃ.
Ariyo aṭṭhaṅgiko maggo
     393. “Atthi, kassapa, maggo atthi paṭipadā, yathāpaṭipanno sāmaṃyeva ñassati sāmaṃ dakkhati – ‘samaṇova gotamo kālavādī bhūtavādī atthavādī dhammavādī vinayavādī’ti. Katamo ca, kassapa, maggo, katamā ca paṭipadā, yathāpaṭipanno sāmaṃyeva ñassati sāmaṃ dakkhati– ‘samaṇova gotamo kālavādī bhūtavādī atthavādī dhammavādī vinayavādī’ti? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, kassapa, maggo, ayaṃ paṭipadā, yathāpaṭipanno sāmaṃyeva ñassati sāmaṃ dakkhati ‘samaṇova gotamo kālavādī bhūtavādī atthavādī dhammavādī vinayavādī’”ti.
Tapopakkamakathā
     394. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca – “imepi kho, āvuso gotama, tapopakkamā etesaṃ samaṇabrāhmaṇānaṃ sāmaññasaṅkhātā ca brahmaññasaṅkhātā ca. Acelako hoti, muttācāro, hatthāpalekhano, na ehibhaddantiko, na tiṭṭhabhaddantiko, nābhihaṭaṃ, na uddissakataṃ, na nimantanaṃ sādiyati. So na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī, na macchaṃ, na maṃsaṃ, na suraṃ, na merayaṃ, na thusodakaṃ pivati. So ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko …pe… sattāgāriko vā hoti sattālopiko ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti… sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti… sattāhikampi āhāraṃ āhāreti. Iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati.
     395. “Imepi kho, āvuso gotama, tapopakkamā etesaṃ samaṇabrāhmaṇānaṃ sāmaññasaṅkhātā ca brahmaññasaṅkhātā ca. Sākabhakkho vā hoti, sāmākabhakkho vā hoti, nīvārabhakkho vā hoti, daddulabhakkho vā hoti, haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti, vanamūlaphalāhāro yāpeti pavattaphalabhojī.
     396. “Imepi kho, āvuso gotama, tapopakkamā etesaṃ samaṇabrāhmaṇānaṃ sāmaññasaṅkhātā ca brahmaññasaṅkhātā ca. Sāṇānipi dhāreti, masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhikampi dhāreti, kesamassulocakopi hoti kesamassulocanānuyogamanuyutto, ubbhaṭṭhakopi hoti āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti, phalakaseyyampi kappeti, thaṇḍilaseyyampi kappeti, ekapassayikopi hoti rajojalladharo, abbhokāsikopi hoti yathāsanthatiko vekaṭikopi hoti vikaṭabhojanānuyogamanuyutto, apānakopi hoti apānakattamanuyutto, sāyatatiyakampi udakorohanānuyogamanuyutto viharatī”ti.
Tapopakkamaniratthakathā
     397. “Acelako cepi, kassapa, hoti, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. Tassa cāyaṃ sīlasampadā cittasampadā paññāsampadā abhāvitā hoti asacchikatā. Atha kho so ārakāva sāmaññā ārakāva brahmaññā. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sākabhakkho cepi, kassapa, hoti, sāmākabhakkho …pe… vanamūlaphalāhāro yāpeti pavattaphalabhojī. Tassa cāyaṃ sīlasampadā cittasampadā paññāsampadā abhāvitā hoti asacchikatā. Atha kho so ārakāva sāmaññā ārakāva brahmaññā. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sāṇāni cepi, kassapa, dhāreti, masāṇānipi dhāreti …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Tassa cāyaṃ sīlasampadā cittasampadā paññāsampadā abhāvitā hoti asacchikatā. Atha kho so ārakāva sāmaññā ārakāva brahmaññā Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipī”ti.
     398. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca – “dukkaraṃ, bho gotama, sāmaññaṃ dukkaraṃ brahmaññan”ti. “Pakati kho esā, kassapa, lokasmiṃ ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti. Acelako cepi, kassapa, hoti, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. Imāya ca, kassapa, mattāya iminā tapopakkamena sāmaññaṃ vā abhavissa brahmaññaṃ vā dukkaraṃ sudukkaraṃ, netaṃ abhavissa kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti.
     “Sakkā ca panetaṃ abhavissa kātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘handāhaṃ acelako homi, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharāmī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena sāmaññaṃ vā hoti brahmaññaṃ vā dukkaraṃ sudukkaraṃ, tasmā etaṃ kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi
     “Sākabhakkho cepi, kassapa, hoti, sāmākabhakkho …pe… vanamūlaphalāhāro yāpeti pavattaphalabhojī. Imāya ca, kassapa, mattāya iminā tapopakkamena sāmaññaṃ vā abhavissa brahmaññaṃ vā dukkaraṃ sudukkaraṃ, netaṃ abhavissa kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti.
     “Sakkā ca panetaṃ abhavissa kātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘handāhaṃ sākabhakkho vā homi, sāmākabhakkho vā …pe… vanamūlaphalāhāro yāpemi pavattaphalabhojī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena sāmaññaṃ vā hoti brahmaññaṃ vā dukkaraṃ sudukkaraṃ, tasmā etaṃ kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sāṇāni cepi, kassapa, dhāreti, masāṇānipi dhāreti …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Imāya ca, kassapa, mattāya iminā tapopakkamena sāmaññaṃ vā abhavissa brahmaññaṃ vā dukkaraṃ sudukkaraṃ, netaṃ abhavissa kallaṃ vacanāya – ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti.
     “Sakkā ca panetaṃ abhavissa kātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘handāhaṃ sāṇānipi dhāremi, masāṇānipi dhāremi …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharāmī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena sāmaññaṃ vā hoti brahmaññaṃ vā dukkaraṃ sudukkaraṃ, tasmā etaṃ kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipī”ti.
     399. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca – “dujjāno, bho gotama, samaṇo, dujjāno brāhmaṇo”ti. “Pakati kho esā, kassapa, lokasmiṃ ‘dujjāno samaṇo dujjāno brāhmaṇo’ti. Acelako cepi, kassapa, hoti, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. Imāya ca, kassapa, mattāya iminā tapopakkamena samaṇo vā abhavissa brāhmaṇo vā dujjāno sudujjāno, netaṃ abhavissa kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti.
     “Sakkā ca paneso abhavissa ñātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘ayaṃ acelako hoti, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharatī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena samaṇo vā hoti brāhmaṇo vā dujjāno sudujjāno, tasmā etaṃ kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sākabhakkho cepi, kassapa, hoti sāmākabhakkho …pe… vanamūlaphalāhāro yāpeti pavattaphalabhojī. Imāya ca, kassapa, mattāya iminā tapopakkamena samaṇo vā abhavissa brāhmaṇo vā dujjāno sudujjāno, netaṃ abhavissa kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti.
     “Sakkā ca paneso abhavissa ñātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘ayaṃ sākabhakkho vā hoti sāmākabhakkho …pe… vanamūlaphalāhāro yāpeti pavattaphalabhojī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena samaṇo vā hoti brāhmaṇo vā dujjāno sudujjāno, tasmā etaṃ kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sāṇāni cepi, kassapa, dhāreti, masāṇānipi dhāreti …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Imāya ca, kassapa, mattāya iminā tapopakkamena samaṇo vā abhavissa brāhmaṇo vā dujjāno sudujjāno, netaṃ abhavissa kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti.
     “Sakkā ca paneso abhavissa ñātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘ayaṃ sāṇānipi dhāreti, masāṇānipi dhāreti …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharatī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena samaṇo vā hoti brāhmaṇo vā dujjāno sudujjāno, tasmā etaṃ kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa bhikkhu samaṇo itipi brāhmaṇo itipī”ti.
Sīlasamādhipaññāsampadā
     400. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca – “katamā pana sā, bho gotama, sīlasampadā, katamā cittasampadā, katamā paññāsampadā”ti? “Idha, kassapa, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-193 anucchedesu, evaṃ vitthāretabbaṃ) bhayadassāvī samādāya sikkhati sikkhāpadesu, kāyakammavacīkammena samannāgato kusalena parisuddhājīvo sīlasampanno indriyesu guttadvāro satisampajaññena samannāgato santuṭṭho.
     401. “Kathañca, kassapa, bhikkhu sīlasampanno hoti? Idha, kassapa, bhikkhu pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati. Idampissa hoti sīlasampadāya …pe… (yathā 194yāva 210anucchedesu)
     “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti Seyyathidaṃ– santikammaṃ paṇidhikammaṃ …pe… (yathā 211anucchede) osadhīnaṃ patimokkho iti vā iti, evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasampadāya.
     “Sa kho so, kassapa, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. Seyyathāpi, kassapa, rājā khattiyo muddhāvasitto nihatapaccāmitto na kutoci bhayaṃ samanupassati, yadidaṃ paccatthikato. Evameva kho, kassapa, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti. Evaṃ kho, kassapa, bhikkhu sīlasampanno hoti. Ayaṃ kho, kassapa, sīlasampadā …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Idampissa hoti cittasampadāya …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Idampissa hoti cittasampadāya. Ayaṃ kho, kassapa, cittasampadā.
     “So evaṃ samāhite citte …pe… ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… idampissa hoti paññāsampadāya …pe… nāparaṃ itthattāyāti pajānāti …pe… idampissa hoti paññāsampadāya. Ayaṃ kho, kassapa, paññāsampadā.
     “Imāya ca, kassapa, sīlasampadāya cittasampadāya paññāsampadāya aññā sīlasampadā cittasampadā paññāsampadā uttaritarā vā paṇītatarā vā natthi.
Sīhanādakathā
     402. “Santi, kassapa, eke samaṇabrāhmaṇā sīlavādā. Te anekapariyāyena sīlassa vaṇṇaṃ bhāsanti. Yāvatā, kassapa, ariyaṃ paramaṃ sīlaṃ, nāhaṃ tattha attano samasamaṃ samanupassāmi, kuto bhiyyo! Atha kho ahameva tattha bhiyyo, yadidaṃ adhisīlaṃ.
     “Santi, kassapa, eke samaṇabrāhmaṇā tapojigucchāvādā. Te anekapariyāyena tapojigucchāya vaṇṇaṃ bhāsanti. Yāvatā, kassapa, ariyā paramā tapojigucchā, nāhaṃ tattha attano samasamaṃ samanupassāmi, kuto bhiyyo! Atha kho ahameva tattha bhiyyo, yadidaṃ adhijegucchaṃ.
     “Santi, kassapa, eke samaṇabrāhmaṇā paññāvādā. Te anekapariyāyena paññāya vaṇṇaṃ bhāsanti. Yāvatā, kassapa, ariyā paramā paññā, nāhaṃ tattha attano samasamaṃ samanupassāmi, kuto bhiyyo! Atha kho ahameva tattha bhiyyo, yadidaṃ adhipaññaṃ.
     “Santi, kassapa, eke samaṇabrāhmaṇā vimuttivādā. Te anekapariyāyena vimuttiyā vaṇṇaṃ bhāsanti. Yāvatā, kassapa, ariyā paramā vimutti, nāhaṃ tattha attano samasamaṃ samanupassāmi, kuto bhiyyo! Atha kho ahameva tattha bhiyyo, yadidaṃ adhivimutti.
     403. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘sīhanādaṃ kho samaṇo gotamo nadati, tañca kho suññāgāre nadati, no parisāsū’ti. Te – ‘mā hevan’tissu vacanīyā. ‘Sīhanādañca samaṇo gotamo nadati, parisāsu ca nadatī’ti evamassu, kassapa, vacanīyā.
     “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘sīhanādañca samaṇo gotamo nadati, parisāsu ca nadati, no ca kho visārado nadatī’ti Te– ‘mā hevan’tissu vacanīyā. ‘Sīhanādañca samaṇo gotamo nadati, parisāsu ca nadati, visārado ca nadatī”ti evamassu, kassapa, vacanīyā.
     “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘sīhanādañca samaṇo gotamo nadati, parisāsu ca nadati, visārado ca nadati, no ca kho naṃ pañhaṃ pucchanti …pe… pañhañca naṃ pucchanti; no ca kho nesaṃ pañhaṃ puṭṭho byākaroti …pe… pañhañca nesaṃ puṭṭho byākaroti; no ca kho pañhassa veyyākaraṇena cittaṃ ārādheti …pe… pañhassa ca veyyākaraṇena cittaṃ ārādheti; no ca kho sotabbaṃ maññanti …pe… sotabbañcassa maññanti; no ca kho sutvā pasīdanti …pe… sutvā cassa pasīdanti no ca kho pasannākāraṃ karonti …pe… pasannākārañca karonti; no ca kho tathattāya paṭipajjanti …pe… tathattāya ca paṭipajjanti; no ca kho paṭipannā ārādhentī’ti. Te – ‘mā hevan’tissu vacanīyā. ‘Sīhanādañca samaṇo gotamo nadati, parisāsu ca nadati, visārado ca nadati, pañhañca naṃ pucchanti, pañhañca nesaṃ puṭṭho byākaroti, pañhassa ca veyyākaraṇena cittaṃ ārādheti, sotabbañcassa maññanti, sutvā cassa pasīdanti, pasannākārañca karonti, tathattāya ca paṭipajjanti, paṭipannā ca ārādhentī’ti evamassu, kassapa, vacanīyā.
Titthiyaparivāsakathā
     404. “Ekamidāhaṃ, kassapa, samayaṃ rājagahe viharāmi gijjhakūṭe pabbate. Tatra maṃ aññataro tapabrahmacārī nigrodho nāma adhijegucche pañhaṃ apucchi. Tassāhaṃ adhijegucche pañhaṃ puṭṭho byākāsiṃ. Byākate ca pana me attamano ahosi paraṃ viya mattāyā”ti. “Ko hi, bhante, bhagavato dhammaṃ sutvā na attamano assa paraṃ viya mattāya? Ahampi hi, bhante, bhagavato dhammaṃ sutvā attamano paraṃ viya mattāya. Abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi, dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     405. “Yo kho, kassapa, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti, upasampādenti bhikkhubhāvāya. Api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhanti pabbajjaṃ, ākaṅkhanti upasampadaṃ, cattāro māse parivasanti, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti, upasampādenti bhikkhubhāvāya. Ahaṃ cattāri vassāni parivasissāmi, catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu, upasampādentu bhikkhubhāvāyā”ti.
     Alattha kho acelo kassapo bhagavato santike pabbajjaṃ alattha upasampadaṃ. Acirūpasampanno kho panāyasmā kassapo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto na cirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti– abbhaññāsi. Aññataro kho panāyasmā kassapo arahataṃ ahosīti.
     Mahāsīhanādasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


長阿含26經

DN.13/(13) Tevijjasuttaṃ
     518. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena manasākaṭaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā manasākaṭe viharati uttarena manasākaṭassa aciravatiyā nadiyā tīre ambavane.
     519. Tena kho pana samayena sambahulā abhiññātā abhiññātā brāhmaṇamahāsālā manasākaṭe paṭivasanti, seyyathidaṃ– caṅkī brāhmaṇo tārukkho brāhmaṇo pokkharasāti brāhmaṇo jāṇusoṇi brāhmaṇo todeyyo brāhmaṇo aññe ca abhiññātā abhiññātā brāhmaṇamahāsālā.
     520. Atha kho vāseṭṭhabhāradvājānaṃ māṇavānaṃ jaṅghavihāraṃ anucaṅkamantānaṃ anuvicarantānaṃ maggāmagge kathā udapādi. Atha kho vāseṭṭho māṇavo evamāha– “ayameva ujumaggo, ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena pokkharasātinā”ti. Bhāradvājopi māṇavo evamāha– “ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena tārukkhenā”ti. Neva kho asakkhi vāseṭṭho māṇavo bhāradvājaṃ māṇavaṃ saññāpetuṃ, na pana asakkhi bhāradvājo māṇavopi vāseṭṭhaṃ māṇavaṃ saññāpetuṃ.
     521. Atha kho vāseṭṭho māṇavo bhāradvājaṃ māṇavaṃ āmantesi– “ayaṃ kho, bhāradvāja, samaṇo gotamo sakyaputto sakyakulā pabbajito manasākaṭe viharati uttarena manasākaṭassa aciravatiyā nadiyā tīre ambavane. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– “itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā”ti Āyāma, bho bhāradvāja, yena samaṇo gotamo tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ samaṇaṃ gotamaṃ pucchissāma. Yathā no samaṇo gotamo byākarissati, tathā naṃ dhāressāmā”ti. “Evaṃ, bho”ti kho bhāradvājo māṇavo vāseṭṭhassa māṇavassa paccassosi.
Maggāmaggakathā
     522. Atha kho vāseṭṭhabhāradvājā māṇavā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho vāseṭṭho māṇavo bhagavantaṃ etadavoca– “idha, bho gotama, amhākaṃ jaṅghavihāraṃ anucaṅkamantānaṃ anuvicarantānaṃ maggāmagge kathā udapādi. Ahaṃ evaṃ vadāmi– ‘ayameva ujumaggo, ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena pokkharasātinā’ti. Bhāradvājo māṇavo evamāha– ‘ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena tārukkhenā’ti. Ettha, bho gotama, attheva viggaho, atthi vivādo, atthi nānāvādo”ti.
     523. “Iti kira vāseṭṭha, tvaṃ evaṃ vadesi– “ayameva ujumaggo, ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena pokkharasātinā”ti. Bhāradvājo māṇavo evamāha– “ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena tārukkhenā”ti. Atha kismiṃ pana vo, vāseṭṭha, viggaho, kismiṃ vivādo, kismiṃ nānāvādo”ti?
     524. “Maggāmagge, bho gotama. Kiñcāpi, bho gotama, brāhmaṇā nānāmagge paññapenti, addhariyā brāhmaṇā tittiriyā brāhmaṇā chandokā brāhmaṇā bavhārijjhā brāhmaṇā, atha kho sabbāni tāni niyyānikā niyyanti takkarassa brahmasahabyatāya.
     “Seyyathāpi bho gotama, gāmassa vā nigamassa vā avidūre bahūni cepi nānāmaggāni bhavanti, atha kho sabbāni tāni gāmasamosaraṇāni bhavanti; evameva kho, bho gotama, kiñcāpi brāhmaṇā nānāmagge paññapenti, addhariyā brāhmaṇā tittiriyā brāhmaṇā Chandokā brāhmaṇā bavhārijjhā brāhmaṇā, atha kho sabbāni tāni niyyānikā niyyanti takkarassa brahmasahabyatāyā”ti.
Vāseṭṭhamāṇavānuyogo
     525. “Niyyantīti vāseṭṭha vadesi”? “Niyyantīti, bho gotama, vadāmi”. “Niyyantīti, vāseṭṭha, vadesi”? “Niyyantīti, bho gotama, vadāmi”. “Niyyantīti, vāseṭṭha, vadesi”? “Niyyantī”ti, bho gotama, vadāmi”.
     “Kiṃ pana, vāseṭṭha, atthi koci tevijjānaṃ brāhmaṇānaṃ ekabrāhmaṇopi, yena brahmā sakkhidiṭṭho”ti? “No hidaṃ, bho gotama”
     “Kiṃ pana, vāseṭṭha, atthi koci tevijjānaṃ brāhmaṇānaṃ ekācariyopi, yena brahmā sakkhidiṭṭho”ti? “No hidaṃ, bho gotama”.
     “Kiṃ pana, vāseṭṭha, atthi koci tevijjānaṃ brāhmaṇānaṃ ekācariyapācariyopi, yena brahmā sakkhidiṭṭho”ti? “No hidaṃ, bho gotama”.
     “Kiṃ pana, vāseṭṭha, atthi koci tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugā yena brahmā sakkhidiṭṭho”ti? “No hidaṃ, bho gotama”.
     526. “Kiṃ pana, vāseṭṭha, yepi tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu. Tepi evamāhaṃsu– ‘mayametaṃ jānāma, mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmā’”ti? “No hidaṃ, bho gotama”.
     527. “Iti kira, vāseṭṭha, natthi koci tevijjānaṃ brāhmaṇānaṃ ekabrāhmaṇopi, yena brahmā sakkhidiṭṭho. Natthi koci tevijjānaṃ brāhmaṇānaṃ ekācariyopi, yena brahmā sakkhidiṭṭho Natthi koci tevijjānaṃ brāhmaṇānaṃ ekācariyapācariyopi, yena brahmā sakkhidiṭṭho. Natthi koci tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugā yena brahmā sakkhidiṭṭho. Yepi kira tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– ‘mayametaṃ jānāma, mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmā’ti. Teva tevijjā brāhmaṇā evamāhaṃsu– ‘yaṃ na jānāma, yaṃ na passāma, tassa sahabyatāya maggaṃ desema. Ayameva ujumaggo ayamañjasāyano niyyāniko, niyyāti takkarassa brahmasahabyatāyā’”ti.
     528. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Sādhu, vāseṭṭha, te vata, vāseṭṭha, tevijjā brāhmaṇā yaṃ na jānanti, yaṃ na passanti, tassa sahabyatāya maggaṃ desessanti. ‘Ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa brahmasahabyatāyā’ti, netaṃ ṭhānaṃ vijjati.
     529. “Seyyathāpi, vāseṭṭha, andhaveṇi paramparasaṃsattā purimopi na passati, majjhimopi na passati, pacchimopi na passati. Evameva kho, vāseṭṭha, andhaveṇūpamaṃ maññe tevijjānaṃ brāhmaṇānaṃ bhāsitaṃ, purimopi na passati, majjhimopi na passati, pacchimopi na passati. Tesamidaṃ tevijjānaṃ brāhmaṇānaṃ bhāsitaṃ hassakaññeva sampajjati, nāmakaññeva sampajjati, rittakaññeva sampajjati, tucchakaññeva sampajjati.
     530. “Taṃ kiṃ maññasi, vāseṭṭha, passanti tevijjā brāhmaṇā candimasūriye, aññe cāpi bahujanā, yato ca candimasūriyā uggacchanti, yattha ca ogacchanti, āyācanti thomayanti pañjalikā namassamānā anuparivattantī”ti?
     “Evaṃ, bho gotama, passanti tevijjā brāhmaṇā candimasūriye, aññe cāpi bahujanā, yato ca candimasūriyā uggacchanti, yattha ca ogacchanti, āyācanti thomayanti pañjalikā namassamānā anuparivattantī”ti.
     531. “Taṃ kiṃ maññasi, vāseṭṭha, yaṃ passanti tevijjā brāhmaṇā candimasūriye, aññe cāpi bahujanā, yato ca candimasūriyā uggacchanti, yattha ca ogacchanti, āyācanti thomayanti pañjalikā namassamānā anuparivattanti, pahonti tevijjā brāhmaṇā candimasūriyānaṃ sahabyatāya maggaṃ desetuṃ– “ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa candimasūriyānaṃ sahabyatāyā”ti? “No hidaṃ, bho gotama”.
     “Iti kira, vāseṭṭha, yaṃ passanti tevijjā brāhmaṇā candimasūriye, aññe cāpi bahujanā, yato ca candimasūriyā uggacchanti, yattha ca ogacchanti, āyācanti thomayanti pañjalikā namassamānā anuparivattanti, tesampi nappahonti candimasūriyānaṃ sahabyatāya maggaṃ desetuṃ– “ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa candimasūriyānaṃ sahabyatāyā”ti.
     532. “Iti pana na kira tevijjehi brāhmaṇehi brahmā sakkhidiṭṭho. Napi kira tevijjānaṃ brāhmaṇānaṃ ācariyehi brahmā sakkhidiṭṭho. Napi kira tevijjānaṃ brāhmaṇānaṃ ācariyapācariyehi brahmā sakkhidiṭṭho. Napi kira tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugehi brahmā sakkhidiṭṭho. Yepi kira tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– “mayametaṃ jānāma, mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmā”ti. Teva tevijjā brāhmaṇā evamāhaṃsu– “yaṃ na jānāma, yaṃ na passāma, tassa sahabyatāya maggaṃ desema– ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāyā”ti.
     533. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Sādhu, vāseṭṭha, te vata, vāseṭṭha, tevijjā brāhmaṇā yaṃ na jānanti, yaṃ na passanti, tassa sahabyatāya maggaṃ desessanti– “ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa brahmasahabyatāyā”ti, netaṃ ṭhānaṃ vijjati.
Janapadakalyāṇī-upamā
     534. “Seyyathāpi, vāseṭṭha, puriso evaṃ vadeyya– “ahaṃ yā imasmiṃ janapade janapadakalyāṇī, taṃ icchāmi, taṃ kāmemī”ti. Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ– khattiyī vā brāhmaṇī vā vessī vā suddī vā”ti? Iti puṭṭho “no”ti vadeyya.
     “Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ evaṃnāmā evaṃgottāti vā, dīghā vā rassā vā majjhimā vā kāḷī vā sāmā vā maṅguracchavī vāti, amukasmiṃ gāme vā nigame vā nagare vā”ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yaṃ tvaṃ na jānāsi na passasi, taṃ tvaṃ icchasi kāmesī”ti? Iti puṭṭho “āmā”ti vadeyya.
     535. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     536. “Evameva kho, vāseṭṭha, na kira tevijjehi brāhmaṇehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ ācariyehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ ācariyapācariyehi brahmā sakkhidiṭṭho. Napi kira tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugehi brahmā sakkhidiṭṭho. Yepi kira tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– “mayametaṃ jānāma, mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmā”ti. Teva tevijjā brāhmaṇā evamāhaṃsu– “yaṃ na jānāma, yaṃ na passāma, tassa sahabyatāya maggaṃ desema– ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāyā”ti.
     537. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Sādhu, vāseṭṭha, te vata, vāseṭṭha, tevijjā brāhmaṇā yaṃ na jānanti, yaṃ na passanti, tassa sahabyatāya maggaṃ desessanti– ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāyāti netaṃ ṭhānaṃ vijjati.
Nisseṇī-upamā
     538. “Seyyathāpi vāseṭṭha, puriso cātumahāpathe nisseṇiṃ kareyya– pāsādassa ārohaṇāya. Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosi, jānāsi taṃ pāsādaṃ– puratthimāya vā disāya dakkhiṇāya vā disāya pacchimāya vā disāya uttarāya vā disāya ucco vā nīco vā majjhimo vā”ti? Iti puṭṭho “no”ti vadeyya.
     “Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yaṃ tvaṃ na jānāsi, na passasi, tassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosī”ti? Iti puṭṭho “āmā”ti vadeyya.
     539. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     540. “Evameva kho, vāseṭṭha, na kira tevijjehi brāhmaṇehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ ācariyehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ ācariyapācariyehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugehi brahmā sakkhidiṭṭho. Yepi kira tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– mayametaṃ jānāma mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmāti. Teva tevijjā brāhmaṇā evamāhaṃsu– “yaṃ na jānāma, yaṃ na passāma, tassa sahabyatāya maggaṃ desema, ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāyā”ti.
     541. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Sādhu, vāseṭṭha. Te vata, vāseṭṭha, tevijjā brāhmaṇā yaṃ na jānanti, yaṃ na passanti, tassa sahabyatāya maggaṃ desessanti. Ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasabyatāyāti, netaṃ ṭhānaṃ vijjati.
Aciravatīnadī-upamā
     542. “Seyyathāpi, vāseṭṭha, ayaṃ aciravatī nadī pūrā udakassa samatittikā kākapeyyā. Atha puriso āgaccheyya pāratthiko pāragavesī pāragāmī pāraṃ taritukāmo. So orime tīre ṭhito pārimaṃ tīraṃ avheyya– “ehi pārāpāraṃ, ehi pārāpāran”ti.
     543. “Taṃ kiṃ maññasi, vāseṭṭha, api nu tassa purisassa avhāyanahetu vā āyācanahetu vā patthanahetu vā abhinandanahetu vā aciravatiyā nadiyā pārimaṃ tīraṃ orimaṃ tīraṃ āgaccheyyā”ti? “No hidaṃ, bho gotama”.
     544. “Evameva kho, vāseṭṭha, tevijjā brāhmaṇā ye dhammā brāhmaṇakārakā te dhamme pahāya vattamānā, ye dhammā abrāhmaṇakārakā te dhamme samādāya vattamānā evamāhaṃsu– “indamavhayāma, somamavhayāma, varuṇamavhayāma, īsānamavhayāma, pajāpatimavhayāma, brahmamavhayāma, mahiddhimavhayāma, yamamavhayāmā”ti.
     “Te vata, vāseṭṭha, tevijjā brāhmaṇā ye dhammā brāhmaṇakārakā te dhamme pahāya vattamānā, ye dhammā abrāhmaṇakārakā te dhamme samādāya vattamānā avhāyanahetu vā āyācanahetu vā patthanahetu vā abhinandanahetu vā kāyassa bhedā paraṃ maraṇā brahmānaṃ sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
     545. “Seyyathāpi, vāseṭṭha, ayaṃ aciravatī nadī pūrā udakassa samatittikā kākapeyyā. Atha puriso āgaccheyya pāratthiko pāragavesī pāragāmī pāraṃ taritukāmo. So orime tīre daḷhāya anduyā pacchābāhaṃ gāḷhabandhanaṃ baddho.
     “Taṃ kiṃ maññasi, vāseṭṭha, api nu so puriso aciravatiyā nadiyā orimā tīrā pārimaṃ tīraṃ gaccheyyā”ti? “No hidaṃ, bho gotama”.
     546. “Evameva kho, vāseṭṭha, pañcime kāmaguṇā ariyassa vinaye andūtipi vuccanti, bandhanantipi vuccanti. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā.
     “Ime kho, vāseṭṭha, pañca kāmaguṇā ariyassa vinaye andūtipi vuccanti, bandhanantipi vuccanti Ime kho vāseṭṭha pañca kāmaguṇe tevijjā brāhmaṇā gadhitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjanti. Te vata, vāseṭṭha, tevijjā brāhmaṇā ye dhammā brāhmaṇakārakā, te dhamme pahāya vattamānā, ye dhammā abrāhmaṇakārakā, te dhamme samādāya vattamānā pañca kāmaguṇe gadhitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjantā kāmandubandhanabaddhā kāyassa bhedā paraṃ maraṇā brahmānaṃ sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
     547. “Seyyathāpi vāseṭṭha, ayaṃ aciravatī nadī pūrā udakassa samatittikā kākapeyyā. Atha puriso āgaccheyya pāratthiko pāragavesī pāragāmī pāraṃ taritukāmo. So orime tīre sasīsaṃ pārupitvā nipajjeyya.
     “Taṃ kiṃ maññasi, vāseṭṭha, api nu so puriso aciravatiyā nadiyā orimā tīrā pārimaṃ tīraṃ gaccheyyā”ti? “No hidaṃ, bho gotama”.
     548. “Evameva kho, vāseṭṭha, pañcime nīvaraṇā ariyassa vinaye āvaraṇātipi vuccanti, nīvaraṇātipi vuccanti, onāhanātipi vuccanti, pariyonāhanātipi vuccanti. Katame pañca? Kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. Ime kho, vāseṭṭha, pañca nīvaraṇā ariyassa vinaye āvaraṇātipi vuccanti, nīvaraṇātipi vuccanti, onāhanātipi vuccanti, pariyonāhanātipi vuccanti.
     549. “Imehi kho, vāseṭṭha, pañcahi nīvaraṇehi tevijjā brāhmaṇā āvuṭā nivuṭā onaddhā pariyonaddhā. Te vata, vāseṭṭha, tevijjā brāhmaṇā ye dhammā brāhmaṇakārakā te dhamme pahāya vattamānā, ye dhammā abrāhmaṇakārakā te dhamme samādāya vattamānā pañcahi nīvaraṇehi āvuṭā nivuṭā onaddhā pariyonaddhā kāyassa bhedā paraṃ maraṇā brahmānaṃ sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
Saṃsandanakathā
     550. “Taṃ kiṃ maññasi, vāseṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ, sapariggaho vā brahmā apariggaho vā”ti? “Apariggaho, bho gotama”. “Saveracitto vā averacitto vā”ti? “Averacitto, bho gotama”. “Sabyāpajjacitto vā abyāpajjacitto vā”ti? “Abyāpajjacitto, bho gotama”. “Saṃkiliṭṭhacitto vā asaṃkiliṭṭhacitto vā”ti? “Asaṃkiliṭṭhacitto, bho gotama”. “Vasavattī vā avasavattī vā”ti? “Vasavattī, bho gotama”.
     “Taṃ kiṃ maññasi, vāseṭṭha, sapariggahā vā tevijjā brāhmaṇā apariggahā vā”ti? “Sapariggahā, bho gotama”. “Saveracittā vā averacittā vā”ti? “Saveracittā, bho gotama” “Sabyāpajjacittā vā abyāpajjacittā vā”ti? “Sabyāpajjacittā, bho gotama”. “Saṃkiliṭṭhacittā vā asaṃkiliṭṭhacittā vā”ti? “Saṃkiliṭṭhacittā, bho gotama”. “Vasavattī vā avasavattī vā”ti? “Avasavattī, bho gotama”.
     551. “Iti kira, vāseṭṭha, sapariggahā tevijjā brāhmaṇā apariggaho brahmā. Api nu kho sapariggahānaṃ tevijjānaṃ brāhmaṇānaṃ apariggahena brahmunā saddhiṃ saṃsandati sametī”ti? “No hidaṃ, bho gotama”. “Sādhu, vāseṭṭha, te vata, vāseṭṭha, sapariggahā tevijjā brāhmaṇā kāyassa bhedā paraṃ maraṇā apariggahassa brahmuno sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
     “Iti kira, vāseṭṭha, saveracittā tevijjā brāhmaṇā, averacitto brahmā …pe… sabyāpajjacittā tevijjā brāhmaṇā abyāpajjacitto brahmā… saṃkiliṭṭhacittā tevijjā brāhmaṇā asaṃkiliṭṭhacitto brahmā… avasavattī tevijjā brāhmaṇā vasavattī brahmā, api nu kho avasavattīnaṃ tevijjānaṃ brāhmaṇānaṃ vasavattinā brahmunā saddhiṃ saṃsandati sametī”ti? “No hidaṃ, bho gotama”. “Sādhu, vāseṭṭha, te vata, vāseṭṭha, avasavattī tevijjā brāhmaṇā kāyassa bhedā paraṃ maraṇā vasavattissa brahmuno sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
     552. “Idha kho pana te, vāseṭṭha, tevijjā brāhmaṇā āsīditvā saṃsīdanti, saṃsīditvā visāraṃ pāpuṇanti, sukkhataraṃ maññe taranti. Tasmā idaṃ tevijjānaṃ brāhmaṇānaṃ tevijjā-iriṇantipi vuccati, tevijjāvivanantipi vuccati, tevijjābyasanantipi vuccatī”ti.
     553. Evaṃ vutte, vāseṭṭho māṇavo bhagavantaṃ etadavoca – “sutaṃ metaṃ, bho gotama, samaṇo gotamo brahmānaṃ sahabyatāya maggaṃ jānātī”ti. “Taṃ kiṃ maññasi, vāseṭṭha. Āsanne ito manasākaṭaṃ, na ito dūre manasākaṭan”ti? “Evaṃ, bho gotama, āsanne ito manasākaṭaṃ, na ito dūre manasākaṭan”ti.
     554. “Taṃ kiṃ maññasi, vāseṭṭha, idhassa puriso manasākaṭe jātasaṃvaddho. Tamenaṃ manasākaṭato tāvadeva avasaṭaṃ manasākaṭassa maggaṃ puccheyyuṃ. Siyā nu kho, vāseṭṭha, tassa purisassa manasākaṭe jātasaṃvaddhassa manasākaṭassa maggaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā”ti? “No hidaṃ, bho gotama”. “Taṃ kissa hetu”? “Amu hi, bho gotama, puriso manasākaṭe jātasaṃvaddho, tassa sabbāneva manasākaṭassa maggāni suviditānī”ti.
     “Siyā kho, vāseṭṭha, tassa purisassa manasākaṭe jātasaṃvaddhassa manasākaṭassa maggaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā, na tveva tathāgatassa brahmaloke vā brahmalokagāminiyā vā paṭipadāya puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā. Brahmānaṃ cāhaṃ, vāseṭṭha, pajānāmi brahmalokañca brahmalokagāminiñca paṭipadaṃ, yathā paṭipanno ca brahmalokaṃ upapanno, tañca pajānāmī”ti.
     555. Evaṃ vutte, vāseṭṭho māṇavo bhagavantaṃ etadavoca – “sutaṃ metaṃ, bho gotama, samaṇo gotamo brahmānaṃ sahabyatāya maggaṃ desetī”ti. “Sādhu no bhavaṃ gotamo brahmānaṃ sahabyatāya maggaṃ desetu ullumpatu bhavaṃ gotamo brāhmaṇiṃ pajan”ti. “Tena hi, vāseṭṭha, suṇāhi; sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ bho”ti kho vāseṭṭho māṇavo bhagavato paccassosi.
Brahmalokamaggadesanā
     556. Bhagavā etadavoca– “idha, vāseṭṭha, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-212 anucchedesu evaṃ vitthāretabbaṃ). Evaṃ kho, vāseṭṭha, bhikkhu sīlasampanno hoti …pe… tassime pañca nīvaraṇe pahīne attani samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
     “So mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Seyyathāpi, vāseṭṭha, balavā saṅkhadhamo appakasireneva catuddisā viññāpeyya; evameva kho, vāseṭṭha, evaṃ bhāvitāya mettāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Ayampi kho, vāseṭṭha, brahmānaṃ sahabyatāya maggo.
     “Puna caparaṃ, vāseṭṭha, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Seyyathāpi vāseṭṭha, balavā saṅkhadhamo appakasireneva catuddisā viññāpeyya. Evameva kho, vāseṭṭha, evaṃ bhāvitāya upekkhāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Ayaṃ kho, vāseṭṭha, brahmānaṃ sahabyatāya maggo.
     557. “Taṃ kiṃ maññasi, vāseṭṭha, evaṃvihārī bhikkhu sapariggaho vā apariggaho vā”ti? “Apariggaho, bho gotama”. “Saveracitto vā averacitto vā”ti? “Averacitto, bho gotama”. “Sabyāpajjacitto vā abyāpajjacitto vā”ti? “Abyāpajjacitto, bho gotama”. “Saṃkiliṭṭhacitto vā asaṃkiliṭṭhacitto vā”ti? “Asaṃkiliṭṭhacitto, bho gotama”. “Vasavattī vā avasavattī vā”ti? “Vasavattī, bho gotama”.
     “Iti kira, vāseṭṭha, apariggaho bhikkhu, apariggaho brahmā. Api nu kho apariggahassa bhikkhuno apariggahena brahmunā saddhiṃ saṃsandati sametī”ti? “Evaṃ, bho gotama”. “Sādhu, vāseṭṭha, so vata vāseṭṭha apariggaho bhikkhu kāyassa bhedā paraṃ maraṇā apariggahassa brahmuno sahabyūpago bhavissatī”ti, ṭhānametaṃ vijjati.
     558. “Iti kira, vāseṭṭha, averacitto bhikkhu, averacitto brahmā …pe… abyāpajjacitto bhikkhu, abyāpajjacitto brahmā… asaṃkiliṭṭhacitto bhikkhu, asaṃkiliṭṭhacitto brahmā… vasavattī bhikkhu, vasavattī brahmā, api nu kho vasavattissa bhikkhuno vasavattinā brahmunā saddhiṃ saṃsandati sametī”ti “Evaṃ, bho gotama”. “Sādhu, vāseṭṭha, so vata, vāseṭṭha, vasavattī bhikkhu kāyassa bhedā paraṃ maraṇā vasavattissa brahmuno sahabyūpago bhavissatīti, ṭhānametaṃ vijjatī”ti.
     559. Evaṃ vutte, vāseṭṭhabhāradvājā māṇavā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma, dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Tevijjasuttaṃ niṭṭhitaṃ terasamaṃ.
     Sīlakkhandhavaggo niṭṭhito.
     Tassuddānaṃ–
     Brahmāsāmañña-ambaṭṭha soṇakūṭamahālijālinī.
     Sīhapoṭṭhapādasubho kevaṭṭo, lohiccatevijjā terasāti.
     Sīlakkhandhavaggapāḷi niṭṭhitā.


長阿含27經

DN.2/(2) Sāmaññaphalasuttaṃ
Rājāmaccakathā
     150. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati jīvakassa komārabhaccassa ambavane mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto tadahuposathe pannarase komudiyā cātumāsiniyā puṇṇāya puṇṇamāya rattiyā rājāmaccaparivuto uparipāsādavaragato nisinno hoti. Atha kho rājā māgadho ajātasattu vedehiputto tadahuposathe udānaṃ udānesi– “ramaṇīyā vata bho dosinā ratti, abhirūpā vata bho dosinā ratti, dassanīyā vata bho dosinā ratti, pāsādikā vata bho dosinā ratti, lakkhaññā vata bho dosinā ratti. Kaṃ nu khvajja samaṇaṃ vā brāhmaṇaṃ vā payirupāseyyāma, yaṃ no payirupāsato cittaṃ pasīdeyyā”ti?
     151. Evaṃ vutte, aññataro rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo pūraṇaṃ kassapaṃ payirupāsatu. Appeva nāma devassa pūraṇaṃ kassapaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     152. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, makkhali gosālo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo makkhaliṃ gosālaṃ payirupāsatu. Appeva nāma devassa makkhaliṃ gosālaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     153. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, ajito kesakambalo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo ajitaṃ kesakambalaṃ payirupāsatu. Appeva nāma devassa ajitaṃ kesakambalaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     154. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, pakudho kaccāyano saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo pakudhaṃ kaccāyanaṃ payirupāsatu. Appeva nāma devassa pakudhaṃ kaccāyanaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     155. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, sañcayo belaṭṭhaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo sañcayaṃ belaṭṭhaputtaṃ payirupāsatu. Appeva nāma devassa sañcayaṃ belaṭṭhaputtaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     156. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, nigaṇṭho nāṭaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo nigaṇṭhaṃ nāṭaputtaṃ payirupāsatu. Appeva nāma devassa nigaṇṭhaṃ nāṭaputtaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
Komārabhaccajīvakakathā
     157. Tena kho pana samayena jīvako komārabhacco rañño māgadhassa ajātasattussa vedehiputtassa avidūre tuṇhībhūto nisinno hoti. Atha kho rājā māgadho ajātasattu vedehiputto jīvakaṃ komārabhaccaṃ etadavoca– “tvaṃ pana, samma jīvaka, kiṃ tuṇhī”ti? “Ayaṃ, deva, bhagavā arahaṃ sammāsambuddho amhākaṃ ambavane viharati mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi. Taṃ kho pana bhagavantaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Taṃ devo bhagavantaṃ payirupāsatu. Appeva nāma devassa bhagavantaṃ payirupāsato cittaṃ pasīdeyyā’ti.
     158. “Tena hi, samma jīvaka, hatthiyānāni kappāpehī”ti. “Evaṃ, devā”ti kho jīvako komārabhacco rañño māgadhassa ajātasattussa vedehiputtassa paṭissuṇitvā pañcamattāni hatthinikāsatāni kappāpetvā rañño ca ārohaṇīyaṃ nāgaṃ, rañño māgadhassa ajātasattussa vedehiputtassa paṭivedesi– “kappitāni kho te, deva, hatthiyānāni, yassadāni kālaṃ maññasī”ti.
     159. Atha kho rājā māgadho ajātasattu vedehiputto pañcasu hatthinikāsatesu paccekā itthiyo āropetvā ārohaṇīyaṃ nāgaṃ abhiruhitvā ukkāsu dhāriyamānāsu rājagahamhā niyyāsi mahaccarājānubhāvena, yena jīvakassa komārabhaccassa ambavanaṃ tena pāyāsi.
     Atha kho rañño māgadhassa ajātasattussa vedehiputtassa avidūre ambavanassa ahudeva bhayaṃ, ahu chambhitattaṃ, ahu lomahaṃso. Atha kho rājā māgadho ajātasattu vedehiputto bhīto saṃviggo lomahaṭṭhajāto jīvakaṃ komārabhaccaṃ etadavoca– “kacci maṃ, samma jīvaka, na vañcesi? Kacci maṃ, samma jīvaka, na palambhesi? Kacci maṃ, samma jīvaka, na paccatthikānaṃ desi Kathañhi nāma tāva mahato bhikkhusaṅghassa aḍḍhateḷasānaṃ bhikkhusatānaṃ neva khipitasaddo bhavissati, na ukkāsitasaddo na nigghoso”ti.
     “Mā bhāyi, mahārāja, mā bhāyi, mahārāja. Na taṃ deva, vañcemi; na taṃ, deva, palambhāmi na taṃ, deva, paccatthikānaṃ demi. Abhikkama, mahārāja, abhikkama, mahārāja, ete maṇḍalamāḷe dīpā jhāyantī”ti.
Sāmaññaphalapucchā
     160. Atha kho rājā māgadho ajātasattu vedehiputto yāvatikā nāgassa bhūmi nāgena gantvā, nāgā paccorohitvā, pattikova yena maṇḍalamāḷassa dvāraṃ tenupasaṅkami; upasaṅkamitvā jīvakaṃ komārabhaccaṃ etadavoca– “kahaṃ pana, samma jīvaka, bhagavā”ti? “Eso, mahārāja, bhagavā; eso, mahārāja, bhagavā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisinno purakkhato bhikkhusaṅghassā”ti.
     161. Atha kho rājā māgadho ajātasattu vedehiputto yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā māgadho ajātasattu vedehiputto tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā rahadamiva vippasannaṃ udānaṃ udānesi– “iminā me upasamena udayabhaddo kumāro samannāgato hotu, yenetarahi upasamena bhikkhusaṅgho samannāgato”ti. “Agamā kho tvaṃ, mahārāja, yathāpeman”ti. “Piyo me, bhante, udayabhaddo kumāro. Iminā me, bhante, upasamena udayabhaddo kumāro samannāgato hotu yenetarahi upasamena bhikkhusaṅgho samannāgato”ti.
     162. Atha kho rājā māgadho ajātasattu vedehiputto bhagavantaṃ abhivādetvā, bhikkhusaṅghassa añjaliṃ paṇāmetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “puccheyyāmahaṃ, bhante, bhagavantaṃ kiñcideva desaṃ; sace me bhagavā okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Puccha, mahārāja, yadākaṅkhasī”ti.
     163. “Yathā nu kho imāni, bhante, puthusippāyatanāni, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni, te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti; te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Sakkā nu kho, bhante, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun”ti?
     164. “Abhijānāsi no tvaṃ, mahārāja, imaṃ pañhaṃ aññe samaṇabrāhmaṇe pucchitā”ti “Abhijānāmahaṃ, bhante, imaṃ pañhaṃ aññe samaṇabrāhmaṇe pucchitā”ti. “Yathā kathaṃ pana te, mahārāja, byākariṃsu, sace te agaru bhāsassū”ti. “Na kho me, bhante, garu, yatthassa bhagavā nisinno, bhagavantarūpo vā”ti. “Tena hi, mahārāja, bhāsassū”ti.
Pūraṇakassapavādo
     165. “Ekamidāhaṃ, bhante, samayaṃ yena pūraṇo kassapo tenupasaṅkami; upasaṅkamitvā pūraṇena kassapena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, pūraṇaṃ kassapaṃ etadavocaṃ– ‘yathā nu kho imāni, bho kassapa, puthusippāyatanāni, seyyathidaṃ – hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni- te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti; te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Sakkā nu kho, bho kassapa, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     166. “Evaṃ vutte, bhante, pūraṇo kassapo maṃ etadavoca– ‘karoto kho, mahārāja, kārayato, chindato chedāpayato, pacato pācāpayato socayato, socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātāpayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. Itthaṃ kho me, bhante, pūraṇo kassapo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno akiriyaṃ byākāsi.
     “Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, pūraṇo kassapo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno akiriyaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, pūraṇassa kassapassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikositvā anattamano, anattamanavācaṃ anicchāretvā, tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Makkhaligosālavādo
     167. “Ekamidāhaṃ, bhante, samayaṃ yena makkhali gosālo tenupasaṅkamiṃ; upasaṅkamitvā makkhalinā gosālena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, makkhaliṃ gosālaṃ etadavocaṃ– ‘yathā nu kho imāni, bho gosāla, puthusippāyatanāni …pe… sakkā nu kho, bho gosāla, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     168. “Evaṃ vutte, bhante, makkhali gosālo maṃ etadavoca– ‘natthi mahārāja hetu natthi paccayo sattānaṃ saṃkilesāya, ahetū apaccayā sattā saṃkilissanti. Natthi hetu, natthi paccayo sattānaṃ visuddhiyā, ahetū apaccayā sattā visujjhanti. Natthi attakāre, natthi parakāre, natthi purisakāre, natthi balaṃ, natthi vīriyaṃ, natthi purisathāmo, natthi purisaparakkamo Sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṅgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedenti. Cuddasa kho panimāni yonipamukhasatasahassāni saṭṭhi ca satāni cha ca satāni pañca ca kammuno satāni pañca ca kammāni tīṇi ca kammāni kamme ca aḍḍhakamme ca dvaṭṭhipaṭipadā dvaṭṭhantarakappā chaḷābhijātiyo aṭṭha purisabhūmiyo ekūnapaññāsa ājīvakasate ekūnapaññāsa paribbājakasate ekūnapaññāsa nāgāvāsasate vīse indriyasate tiṃse nirayasate chattiṃsa rajodhātuyo satta saññīgabbhā satta asaññīgabbhā satta nigaṇṭhigabbhā satta devā satta mānusā satta pisācā satta sarā satta pavuṭā satta pavuṭasatāni satta papātā satta papātasatāni satta supinā satta supinasatāni cullāsīti mahākappino satasahassāni, yāni bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissanti. Tattha natthi “imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā aparipakkaṃ vā kammaṃ paripācessāmi, paripakkaṃ vā kammaṃ phussa phussa byantiṃ karissāmī’ti hevaṃ natthi. Doṇamite sukhadukkhe pariyantakate saṃsāre natthi hāyanavaḍḍhane, natthi ukkaṃsāvakaṃse. Seyyathāpi nāma suttaguḷe khitte nibbeṭhiyamānameva paleti, evameva bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissantī’ti.
     169. “Itthaṃ kho me, bhante, makkhali gosālo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno saṃsārasuddhiṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, makkhali gosālo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno saṃsārasuddhiṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, makkhalissa gosālassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano, anattamanavācaṃ anicchāretvā, tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Ajitakesakambalavādo
     170. “Ekamidāhaṃ, bhante, samayaṃ yena ajito kesakambalo tenupasaṅkamiṃ; upasaṅkamitvā ajitena kesakambalena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, ajitaṃ kesakambalaṃ etadavocaṃ– ‘yathā nu kho imāni, bho ajita, puthusippāyatanāni …pe… sakkā nu kho, bho ajita, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     171. “Evaṃ vutte, bhante, ajito kesakambalo maṃ etadavoca– ‘natthi, mahārāja, dinnaṃ natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā, ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedenti. Cātumahābhūtiko ayaṃ puriso, yadā kālaṅkaroti, pathavī pathavikāyaṃ anupeti anupagacchati, āpo āpokāyaṃ anupeti anupagacchati, tejo tejokāyaṃ anupeti anupagacchati, vāyo vāyokāyaṃ anupeti anupagacchati, ākāsaṃ indriyāni saṅkamanti. Āsandipañcamā purisā mataṃ ādāya gacchanti. Yāvāḷāhanā padāni paññāyanti. Kāpotakāni aṭṭhīni bhavanti, bhassantā āhutiyo. Dattupaññattaṃ yadidaṃ dānaṃ. Tesaṃ tucchaṃ musā vilāpo ye keci atthikavādaṃ vadanti. Bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti, na honti paraṃ maraṇā’ti.
     172. “Itthaṃ kho me, bhante, ajito kesakambalo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno ucchedaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, ajito kesakambalo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno ucchedaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, ajitassa kesakambalassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Pakudhakaccāyanavādo
     173. “Ekamidāhaṃ, bhante, samayaṃ yena pakudho kaccāyano tenupasaṅkamiṃ; upasaṅkamitvā pakudhena kaccāyanena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, pakudhaṃ kaccāyanaṃ etadavocaṃ– ‘yathā nu kho imāni, bho kaccāyana, puthusippāyatanāni …pe… sakkā nu kho, bho kaccāyana, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     174. “Evaṃ vutte, bhante, pakudho kaccāyano maṃ etadavoca– ‘sattime, mahārāja, kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti na vipariṇamanti, na aññamaññaṃ byābādhenti, nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Katame satta? Pathavikāyo, āpokāyo, tejokāyo, vāyokāyo, sukhe, dukkhe, jīve sattame ime satta kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti, nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Tattha natthi hantā vā ghātetā vā, sotā vā sāvetā vā, viññātā vā viññāpetā vā. Yopi tiṇhena satthena sīsaṃ chindati, na koci kiñci jīvitā voropeti; sattannaṃ tveva kāyānamantarena satthaṃ vivaramanupatatī’ti.
     175. “Itthaṃ kho me, bhante, pakudho kaccāyano sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno aññena aññaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, pakudho kaccāyano sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno aññena aññaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, pakudhassa kaccāyanassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ, anabhinanditvā appaṭikkositvā anattamano, anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Nigaṇṭhanāṭaputtavādo
     176. “Ekamidāhaṃ, bhante, samayaṃ yena nigaṇṭho nāṭaputto tenupasaṅkamiṃ upasaṅkamitvā nigaṇṭhena nāṭaputtena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, nigaṇṭhaṃ nāṭaputtaṃ etadavocaṃ– ‘yathā nu kho imāni, bho aggivessana, puthusippāyatanāni …pe… sakkā nu kho, bho aggivessana, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     177. “Evaṃ vutte, bhante, nigaṇṭho nāṭaputto maṃ etadavoca– ‘idha, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti. Kathañca, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti? Idha, mahārāja, nigaṇṭho sabbavārivārito ca hoti, sabbavāriyutto ca, sabbavāridhuto ca, sabbavāriphuṭo ca. Evaṃ kho, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti Yato kho, mahārāja, nigaṇṭho evaṃ cātuyāmasaṃvarasaṃvuto hoti; ayaṃ vuccati, mahārāja, nigaṇṭho gatatto ca yatatto ca ṭhitatto cā’ti.
     178. “Itthaṃ kho me, bhante, nigaṇṭho nāṭaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno cātuyāmasaṃvaraṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, nigaṇṭho nāṭaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno cātuyāmasaṃvaraṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti So kho ahaṃ, bhante, nigaṇṭhassa nāṭaputtassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Sañcayabelaṭṭhaputtavādo
     179. “Ekamidāhaṃ, bhante, samayaṃ yena sañcayo belaṭṭhaputto tenupasaṅkamiṃ; upasaṅkamitvā sañcayena belaṭṭhaputtena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ bhante, sañcayaṃ belaṭṭhaputtaṃ etadavocaṃ– ‘yathā nu kho imāni, bho sañcaya, puthusippāyatanāni …pe… sakkā nu kho, bho sañcaya, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     180. “Evaṃ vutte, bhante, sañcayo belaṭṭhaputto maṃ etadavoca– ‘atthi paro lokoti iti ce maṃ pucchasi, atthi paro lokoti iti ce me assa, atthi paro lokoti iti te naṃ byākareyyaṃ. Evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no. Natthi paro loko …pe… atthi ca natthi ca paro loko …pe… nevatthi na natthi paro loko …pe… atthi sattā opapātikā …pe… natthi sattā opapātikā …pe… atthi ca natthi ca sattā opapātikā …pe… nevatthi na natthi sattā opapātikā …pe… atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe…atthi ca natthi ca sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… nevatthi na natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… hoti tathāgato paraṃ maraṇā …pe… na hoti tathāgato paraṃ maraṇā …pe… hoti ca na ca hoti tathāgato paraṃ maraṇā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti iti ce maṃ pucchasi, neva hoti na na hoti tathāgato paraṃ maraṇāti iti ce me assa, neva hoti na na hoti tathāgato paraṃ maraṇāti iti te naṃ byākareyyaṃ. Evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti.
     181. “Itthaṃ kho me, bhante, sañcayo belaṭṭhaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, sañcayo belaṭṭhaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘ayañca imesaṃ samaṇabrāhmaṇānaṃ sabbabālo sabbamūḷho. Kathañhi nāma sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākarissatī’ti. Tassa mayhaṃ, bhante, etadahosi – ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, sañcayassa belaṭṭhaputtassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Paṭhamasandiṭṭhikasāmaññaphalaṃ
     182. “Sohaṃ, bhante, bhagavantampi pucchāmi– ‘yathā nu kho imāni, bhante, puthusippāyatanāni seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni, te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti, te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Sakkā nu kho me bhante, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     183. “Sakkā, mahārāja. Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, idha te assa puriso dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako. Tassa evamassa– ‘acchariyaṃ, vata bho, abbhutaṃ, vata bho, puññānaṃ gati, puññānaṃ vipāko. Ayañhi rājā māgadho ajātasattu vedehiputto manusso ahampi manusso. Ayañhi rājā māgadho ajātasattu vedehiputto pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, devo maññe. Ahaṃ panamhissa dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako. So vatassāhaṃ puññāni kareyyaṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyya. So evaṃ pabbajito samāno kāyena saṃvuto vihareyya, vācāya saṃvuto vihareyya, manasā saṃvuto vihareyya, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke. Taṃ ce te purisā evamāroceyyuṃ– ‘yagghe deva jāneyyāsi, yo te so puriso dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako; so, deva, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito. So evaṃ pabbajito samāno kāyena saṃvuto viharati, vācāya saṃvuto viharati, manasā saṃvuto viharati, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke’ti. Api nu tvaṃ evaṃ vadeyyāsi– ‘etu me, bho, so puriso, punadeva hotu dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako’ti?
     184. “No hetaṃ, bhante. Atha kho naṃ mayameva abhivādeyyāmapi paccuṭṭheyyāmapi, āsanenapi nimanteyyāma, abhinimanteyyāmapi naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikampissa rakkhāvaraṇaguttiṃ saṃvidaheyyāmā”ti.
     185. “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante hoti vā sandiṭṭhikaṃ sāmaññaphalaṃ no vā”ti? “Addhā kho, bhante, evaṃ sante hoti sandiṭṭhikaṃ sāmaññaphalan”ti. “Idaṃ kho te, mahārāja, mayā paṭhamaṃ diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññattan”ti.
Dutiyasandiṭṭhikasāmaññaphalaṃ
     186. “Sakkā pana, bhante, aññampi evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun”ti? “Sakkā, mahārāja. Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, idha te assa puriso kassako gahapatiko karakārako rāsivaḍḍhako. Tassa evamassa– ‘acchariyaṃ vata bho, abbhutaṃ vata bho, puññānaṃ gati, puññānaṃ vipāko. Ayañhi rājā māgadho ajātasattu vedehiputto manusso, ahampi manusso. Ayañhi rājā māgadho ajātasattu vedehiputto pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, devo maññe. Ahaṃ panamhissa kassako gahapatiko karakārako rāsivaḍḍhako. So vatassāhaṃ puññāni kareyyaṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyya. So evaṃ pabbajito samāno kāyena saṃvuto vihareyya, vācāya saṃvuto vihareyya, manasā saṃvuto vihareyya, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke. Taṃ ce te purisā evamāroceyyuṃ– ‘yagghe, deva jāneyyāsi, yo te so puriso kassako gahapatiko karakārako rāsivaḍḍhako; so deva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito. So evaṃ pabbajito samāno kāyena saṃvuto viharati, vācāya saṃvuto viharati, manasā saṃvuto viharati, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke”ti. Api nu tvaṃ evaṃ vadeyyāsi– ‘etu me, bho, so puriso, punadeva hotu kassako gahapatiko karakārako rāsivaḍḍhako’ti?
     187. “No hetaṃ, bhante. Atha kho naṃ mayameva abhivādeyyāmapi, paccuṭṭheyyāmapi, āsanenapi nimanteyyāma, abhinimanteyyāmapi naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikampissa rakkhāvaraṇaguttiṃ saṃvidaheyyāmā”ti.
     188. “Taṃ kiṃ maññasi, mahārāja? Yadi evaṃ sante hoti vā sandiṭṭhikaṃ sāmaññaphalaṃ no vā”ti? “Addhā kho, bhante, evaṃ sante hoti sandiṭṭhikaṃ sāmaññaphalan”ti “Idaṃ kho te, mahārāja, mayā dutiyaṃ diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññattan”ti.
Paṇītatarasāmaññaphalaṃ
     189. “Sakkā pana, bhante, aññampi diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetuṃ imehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañcā”ti? “Sakkā, mahārāja. Tena hi, mahārāja, suṇohi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho rājā māgadho ajātasattu vedehiputto bhagavato paccassosi.
     190. Bhagavā etadavoca– “idha, mahārāja, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti.
     191. “Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajopatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     192. “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     193. “So evaṃ pabbajito samāno pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, kāyakammavacīkammena samannāgato kusalena, parisuddhājīvo sīlasampanno, indriyesu guttadvāro, satisampajaññena samannāgato, santuṭṭho.
Cūḷasīlaṃ
     194. “Kathañca, mahārāja, bhikkhu sīlasampanno hoti? Idha, mahārāja, bhikkhu pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti. Nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. Idampissa hoti sīlasmiṃ.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharati. Idampissa hoti sīlasmiṃ.
     “Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā. Idampissa hoti sīlasmiṃ.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Idampissa hoti sīlasmiṃ.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti; ito sutvā na amutra akkhātā imesaṃ bhedāya; amutra vā sutvā na imesaṃ akkhātā, amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti. Idampissa hoti sīlasmiṃ.
    “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti. Idampissa hoti sīlasmiṃ.
    “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Idampissa hoti sīlasmiṃ.
    “Bījagāmabhūtagāmasamārambhā paṭivirato hoti …pe… ekabhattiko hoti rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti. Uccāsayanamahāsayanā paṭivirato hoti. Jātarūparajatapaṭiggahaṇā paṭivirato hoti. Āmakadhaññapaṭiggahaṇā paṭivirato hoti. Āmakamaṃsapaṭiggahaṇā paṭivirato hoti. Itthikumārikapaṭiggahaṇā paṭivirato hoti. Dāsidāsapaṭiggahaṇā paṭivirato hoti. Ajeḷakapaṭiggahaṇā paṭivirato hoti. Kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti. Hatthigavassavaḷavapaṭiggahaṇā paṭivirato hoti. Khettavatthupaṭiggahaṇā paṭivirato hoti Dūteyyapahiṇagamanānuyogā paṭivirato hoti. Kayavikkayā paṭivirato hoti. Tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti. Ukkoṭanavañcananikatisāciyogā paṭivirato hoti. Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     Cūḷasīlaṃ niṭṭhitaṃ.
Majjhimasīlaṃ
     195. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ bījagāmabhūtagāmasamārambhaṃ anuyuttā viharanti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, iti evarūpā bījagāmabhūtagāmasamārambhā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     196. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ sannidhikāraparibhogaṃ anuyuttā viharanti. Seyyathidaṃ– annasannidhiṃ pānasannidhiṃ vatthasannidhiṃ yānasannidhiṃ sayanasannidhiṃ gandhasannidhiṃ āmisasannidhiṃ, iti vā iti evarūpā sannidhikāraparibhogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     197. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ visūkadassanaṃ anuyuttā viharanti. Seyyathidaṃ naccaṃ gītaṃ vāditaṃ pekkhaṃ akkhānaṃ pāṇissaraṃ vetāḷaṃ kumbhathūṇaṃ sobhanakaṃ caṇḍālaṃ vaṃsaṃ dhovanaṃ hatthiyuddhaṃ assayuddhaṃ mahiṃsayuddhaṃ usabhayuddhaṃ ajayuddhaṃ meṇḍayuddhaṃ kukkuṭayuddhaṃ vaṭṭakayuddhaṃ daṇḍayuddhaṃ muṭṭhiyuddhaṃ nibbuddhaṃ uyyodhikaṃ balaggaṃ senābyūhaṃ anīkadassanaṃ iti vā iti evarūpā visūkadassanā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     198. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ jūtappamādaṭṭhānānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– aṭṭhapadaṃ dasapadaṃ ākāsaṃ parihārapathaṃ santikaṃ khalikaṃ ghaṭikaṃ salākahatthaṃ akkhaṃ paṅgacīraṃ vaṅkakaṃ mokkhacikaṃ ciṅgulikaṃ pattāḷhakaṃ rathakaṃ dhanukaṃ akkharikaṃ manesikaṃ yathāvajjaṃ iti vā iti evarūpā jūtappamādaṭṭhānānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     199. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ uccāsayanamahāsayanaṃ anuyuttā viharanti. Seyyathidaṃ– āsandiṃ pallaṅkaṃ gonakaṃ cittakaṃ paṭikaṃ paṭalikaṃ tūlikaṃ vikatikaṃ uddalomiṃ ekantalomiṃ kaṭṭissaṃ koseyyaṃ kuttakaṃ hatthattharaṃ assattharaṃ rathattharaṃ ajinappaveṇiṃ kadalimigapavarapaccattharaṇaṃ sa-uttaracchadaṃ ubhatolohitakūpadhānaṃ iti vā iti evarūpā uccāsayanamahāsayanā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     200. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ maṇḍanavibhūsanaṭṭhānānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– ucchādanaṃ parimaddanaṃ nhāpanaṃ sambāhanaṃ ādāsaṃ añjanaṃ mālāgandhavilepanaṃ mukhacuṇṇaṃ mukhalepanaṃ hatthabandhaṃ sikhābandhaṃ daṇḍaṃ nāḷikaṃ asiṃ chattaṃ citrupāhanaṃ uṇhīsaṃ maṇiṃ vālabījaniṃ odātāni vatthāni dīghadasāni iti vā iti evarūpā maṇḍanavibhūsanaṭṭhānānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     201. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā iti evarūpāya tiracchānakathāya paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     202. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ viggāhikakathaṃ anuyuttā viharanti. Seyyathidaṃ na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi, micchā paṭipanno tvamasi, ahamasmi sammā paṭipanno, sahitaṃ me, asahitaṃ te, pure vacanīyaṃ pacchā avaca, pacchā vacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosīti iti vā iti evarūpāya viggāhikakathāya paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     203. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ dūteyyapahiṇagamanānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– raññaṃ, rājamahāmattānaṃ, khattiyānaṃ, brāhmaṇānaṃ, gahapatikānaṃ, kumārānaṃ– ‘idha gaccha, amutrāgaccha, idaṃ hara, amutra idaṃ āharā’ti iti vā iti evarūpā dūteyyapahiṇagamanānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     204. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te kuhakā ca honti lapakā ca nemittikā ca nippesikā ca lābhena lābhaṃ nijigīṃsitāro ca. Iti evarūpā kuhanalapanā paṭivirato hoti. Idampissa hoti sīlasmiṃ”.
     Majjhimasīlaṃ niṭṭhitaṃ.
Mahāsīlaṃ
     205. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– aṅgaṃ nimittaṃ uppātaṃ supinaṃ lakkhaṇaṃ mūsikacchinnaṃ aggihomaṃ dabbihomaṃ thusahomaṃ kaṇahomaṃ taṇḍulahomaṃ sappihomaṃ telahomaṃ mukhahomaṃ lohitahomaṃ aṅgavijjā vatthuvijjā khattavijjā sivavijjā bhūtavijjā bhūrivijjā ahivijjā visavijjā vicchikavijjā mūsikavijjā sakuṇavijjā vāyasavijjā pakkajjhānaṃ saraparittāṇaṃ migacakkaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     206. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– maṇilakkhaṇaṃ vatthalakkhaṇaṃ daṇḍalakkhaṇaṃ satthalakkhaṇaṃ asilakkhaṇaṃ usulakkhaṇaṃ dhanulakkhaṇaṃ āvudhalakkhaṇaṃ itthilakkhaṇaṃ purisalakkhaṇaṃ kumāralakkhaṇaṃ kumārilakkhaṇaṃ dāsalakkhaṇaṃ dāsilakkhaṇaṃ hatthilakkhaṇaṃ assalakkhaṇaṃ mahiṃsalakkhaṇaṃ usabhalakkhaṇaṃ golakkhaṇaṃ ajalakkhaṇaṃ meṇḍalakkhaṇaṃ kukkuṭalakkhaṇaṃ vaṭṭakalakkhaṇaṃ godhālakkhaṇaṃ kaṇṇikalakkhaṇaṃ kacchapalakkhaṇaṃ migalakkhaṇaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     207. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– raññaṃ niyyānaṃ bhavissati, raññaṃ aniyyānaṃ bhavissati, abbhantarānaṃ raññaṃ upayānaṃ bhavissati, bāhirānaṃ raññaṃ apayānaṃ bhavissati, bāhirānaṃ raññaṃ upayānaṃ bhavissati, abbhantarānaṃ raññaṃ apayānaṃ bhavissati, abbhantarānaṃ raññaṃ jayo bhavissati, bāhirānaṃ raññaṃ parājayo bhavissati, bāhirānaṃ raññaṃ jayo bhavissati, abbhantarānaṃ raññaṃ parājayo bhavissati, iti imassa jayo bhavissati, imassa parājayo bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     208. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– candaggāho bhavissati, sūriyaggāho bhavissati, nakkhattaggāho bhavissati, candimasūriyānaṃ pathagamanaṃ bhavissati, candimasūriyānaṃ uppathagamanaṃ bhavissati, nakkhattānaṃ pathagamanaṃ bhavissati, nakkhattānaṃ uppathagamanaṃ bhavissati ukkāpāto bhavissati, disāḍāho bhavissati, bhūmicālo bhavissati, devadudrabhi bhavissati, candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati, evaṃvipāko candaggāho bhavissati, evaṃvipāko sūriyaggāho bhavissati, evaṃvipāko nakkhattaggāho bhavissati, evaṃvipākaṃ candimasūriyānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ candimasūriyānaṃ uppathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ uppathagamanaṃ bhavissati, evaṃvipāko ukkāpāto bhavissati, evaṃvipāko disāḍāho bhavissati, evaṃvipāko bhūmicālo bhavissati, evaṃvipāko devadudrabhi bhavissati, evaṃvipākaṃ candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     209. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– suvuṭṭhikā bhavissati, dubbuṭṭhikā bhavissati, subhikkhaṃ bhavissati, dubbhikkhaṃ bhavissati, khemaṃ bhavissati, bhayaṃ bhavissati, rogo bhavissati, ārogyaṃ bhavissati, muddā, gaṇanā, saṅkhānaṃ, kāveyyaṃ, lokāyataṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     210. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– āvāhanaṃ vivāhanaṃ saṃvaraṇaṃ vivaraṇaṃ saṅkiraṇaṃ vikiraṇaṃ subhagakaraṇaṃ dubbhagakaraṇaṃ viruddhagabbhakaraṇaṃ jivhānibandhanaṃ hanusaṃhananaṃ hatthābhijappanaṃ hanujappanaṃ kaṇṇajappanaṃ ādāsapañhaṃ kumārikapañhaṃ devapañhaṃ ādiccupaṭṭhānaṃ mahatupaṭṭhānaṃ abbhujjalanaṃ sirivhāyanaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     211. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti Seyyathidaṃ– santikammaṃ paṇidhikammaṃ bhūtakammaṃ bhūrikammaṃ vassakammaṃ vossakammaṃ vatthukammaṃ vatthuparikammaṃ ācamanaṃ nhāpanaṃ juhanaṃ vamanaṃ virecanaṃ uddhaṃvirecanaṃ adhovirecanaṃ sīsavirecanaṃ kaṇṇatelaṃ nettatappanaṃ natthukammaṃ añjanaṃ paccañjanaṃ sālākiyaṃ sallakattiyaṃ dārakatikicchā, mūlabhesajjānaṃ anuppadānaṃ, osadhīnaṃ paṭimokkho iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     212. “Sa kho so, mahārāja, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. Seyyathāpi– mahārāja, rājā khattiyo muddhābhisitto nihatapaccāmitto na kutoci bhayaṃ samanupassati, yadidaṃ paccatthikato; evameva kho, mahārāja, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti. Evaṃ kho, mahārāja, bhikkhu sīlasampanno hoti.
     Mahāsīlaṃ niṭṭhitaṃ.
Indriyasaṃvaro
     213. “Kathañca, mahārāja, bhikkhu indriyesu guttadvāro hoti? Idha, mahārāja, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhā domanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhā domanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti. Evaṃ kho, mahārāja, bhikkhu indriyesu guttadvāro hoti.
Satisampajaññaṃ
     214. “Kathañca mahārāja, bhikkhu satisampajaññena samannāgato hoti? Idha, mahārāja, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, mahārāja bhikkhu satisampajaññena samannāgato hoti.
Santoso
     215. “Kathañca, mahārāja, bhikkhu santuṭṭho hoti? Idha, mahārāja, bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena So yena yeneva pakkamati, samādāyeva pakkamati. Seyyathāpi, mahārāja, pakkhī sakuṇo yena yeneva ḍeti, sapattabhārova ḍeti. Evameva kho, mahārāja, bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati, samādāyeva pakkamati. Evaṃ kho, mahārāja, bhikkhu santuṭṭho hoti.
Nīvaraṇappahānaṃ
     216. “So iminā ca ariyena sīlakkhandhena samannāgato, iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato, imāya ca ariyāya santuṭṭhiyā samannāgato, vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātappaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā.
     217. “So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī, sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati, ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati, akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     218. “Seyyathāpi mahārāja, puriso iṇaṃ ādāya kammante payojeyya. Tassa te kammantā samijjheyyuṃ. So yāni ca porāṇāni iṇamūlāni, tāni ca byantiṃ kareyya, siyā cassa uttariṃ avasiṭṭhaṃ dārabharaṇāya. Tassa evamassa– ‘ahaṃ kho pubbe iṇaṃ ādāya kammante payojesiṃ. Tassa me te kammantā samijjhiṃsu. Sohaṃ yāni ca porāṇāni iṇamūlāni, tāni ca byantiṃ akāsiṃ, atthi ca me uttariṃ avasiṭṭhaṃ dārabharaṇāyā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     219. “Seyyathāpi, mahārāja, puriso ābādhiko assa dukkhito bāḷhagilāno; bhattañcassa nacchādeyya, na cassa kāye balamattā. So aparena samayena tamhā ābādhā mucceyya; bhattaṃ cassa chādeyya, siyā cassa kāye balamattā. Tassa evamassa– ‘ahaṃ kho pubbe ābādhiko ahosiṃ dukkhito bāḷhagilāno; bhattañca me nacchādesi, na ca me āsi kāye balamattā. Somhi etarahi tamhā ābādhā mutto; bhattañca me chādeti, atthi ca me kāye balamattā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     220. “Seyyathāpi, mahārāja, puriso bandhanāgāre baddho assa. So aparena samayena tamhā bandhanāgārā mucceyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe bandhanāgāre baddho ahosiṃ, somhi etarahi tamhā bandhanāgārā mutto sotthinā abbhayena. Natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     221. “Seyyathāpi, mahārāja, puriso dāso assa anattādhīno parādhīno na yenakāmaṃgamo. So aparena samayena tamhā dāsabyā mucceyya attādhīno aparādhīno bhujisso yenakāmaṃgamo. Tassa evamassa– ‘ahaṃ kho pubbe dāso ahosiṃ anattādhīno parādhīno na yenakāmaṃgamo. Somhi etarahi tamhā dāsabyā mutto attādhīno aparādhīno bhujisso yenakāmaṃgamo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     222. “Seyyathāpi, mahārāja, puriso sadhano sabhogo kantāraddhānamaggaṃ paṭipajjeyya dubbhikkhaṃ sappaṭibhayaṃ. So aparena samayena taṃ kantāraṃ nitthareyya sotthinā, gāmantaṃ anupāpuṇeyya khemaṃ appaṭibhayaṃ. Tassa evamassa– ‘ahaṃ kho pubbe sadhano sabhogo kantāraddhānamaggaṃ paṭipajjiṃ dubbhikkhaṃ sappaṭibhayaṃ. Somhi etarahi taṃ kantāraṃ nitthiṇṇo sotthinā, gāmantaṃ anuppatto khemaṃ appaṭibhayan’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     223. “Evameva kho, mahārāja, bhikkhu yathā iṇaṃ yathā rogaṃ yathā bandhanāgāraṃ yathā dāsabyaṃ yathā kantāraddhānamaggaṃ, evaṃ ime pañca nīvaraṇe appahīne attani samanupassati.
     224. “Seyyathāpi, mahārāja, yathā āṇaṇyaṃ yathā ārogyaṃ yathā bandhanāmokkhaṃ yathā bhujissaṃ yathā khemantabhūmiṃ; evameva kho, mahārāja, bhikkhu ime pañca nīvaraṇe pahīne attani samanupassati.
     225. “Tassime pañca nīvaraṇe pahīne attani samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
Paṭhamajjhānaṃ
     226. “So vivicceva kāmehi, vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     227. “Seyyathāpi mahārāja, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya, sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā phuṭā snehena, na ca paggharaṇī; evameva kho, mahārāja, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dutiyajjhānaṃ
     228. “Puna caparaṃ, mahārāja, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     229. “Seyyathāpi, mahārāja, udakarahado gambhīro ubbhidodako tassa nevassa puratthimāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, devo ca na kālenakālaṃ sammādhāraṃ anuppaveccheyya. Atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, mahārāja, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Tatiyajjhānaṃ
     230. “Puna caparaṃ, mahārāja, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti, tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     231. “Seyyathāpi, mahārāja, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa; evameva kho, mahārāja, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Catutthajjhānaṃ
     232. “Puna caparaṃ, mahārāja, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, so imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti.
     233. “Seyyathāpi mahārāja, puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa; evameva kho, mahārāja, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Vipassanāñāṇaṃ
     234. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādana-parimaddana-bhedana-viddhaṃsana-dhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti.
     235. “Seyyathāpi, mahārāja, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatrāssa suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya– ‘ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno; tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti. Idampi kho, mahārāja sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Manomayiddhiñāṇaṃ
     236. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte manomayaṃ kāyaṃ abhinimmānāya cittaṃ abhinīharati abhininnāmeti. So imamhā kāyā aññaṃ kāyaṃ abhinimmināti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ.
     237. “Seyyathāpi, mahārāja, puriso muñjamhā īsikaṃ pavāheyya. Tassa evamassa– ‘ayaṃ muñjo, ayaṃ īsikā, añño muñjo, aññā īsikā, muñjamhā tveva īsikā pavāḷhā’ti. Seyyathā vā pana, mahārāja, puriso asiṃ kosiyā pavāheyya. Tassa evamassa– ‘ayaṃ asi, ayaṃ kosi, añño asi, aññā kosi, kosiyā tveva asi pavāḷho”ti. Seyyathā vā pana, mahārāja, puriso ahiṃ karaṇḍā uddhareyya. Tassa evamassa– ‘ayaṃ ahi, ayaṃ karaṇḍo. Añño ahi, añño karaṇḍo, karaṇḍā tveva ahi ubbhato’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte manomayaṃ kāyaṃ abhinimmānāya cittaṃ abhinīharati abhininnāmeti. So imamhā kāyā aññaṃ kāyaṃ abhinimmināti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Iddhividhañāṇaṃ
     238. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte iddhividhāya cittaṃ abhinīharati abhininnāmeti So anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyā Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti.
     239. “Seyyathāpi, mahārāja, dakkho kumbhakāro vā kumbhakārantevāsī vā suparikammakatāya mattikāya yaṃ yadeva bhājanavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Seyyathā vā pana, mahārāja, dakkho dantakāro vā dantakārantevāsī vā suparikammakatasmiṃ dantasmiṃ yaṃ yadeva dantavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Seyyathā vā pana, mahārāja, dakkho suvaṇṇakāro vā suvaṇṇakārantevāsī vā suparikammakatasmiṃ suvaṇṇasmiṃ yaṃ yadeva suvaṇṇavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte iddhividhāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyā. Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dibbasotañāṇaṃ
     240. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte dibbāya sotadhātuyā cittaṃ abhinīharati abhininnāmeti. So dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca.
    241. “Seyyathāpi mahārāja, puriso addhānamaggappaṭipanno. So suṇeyya bherisaddampi mudiṅgasaddampi saṅkhapaṇavadindimasaddampi. Tassa evamassa– ‘bherisaddo’ itipi, ‘mudiṅgasaddo’ itipi, ‘saṅkhapaṇavadindimasaddo’ itipi. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte dibbāya sotadhātuyā cittaṃ abhinīharati abhininnāmeti. So dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Cetopariyañāṇaṃ
     242. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte cetopariyañāṇāya cittaṃ abhinīharati abhininnāmeti. So parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti, sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti, samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti, saṅkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti, mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti, sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti, samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti.
     243. “Seyyathāpi mahārāja, itthī vā puriso vā daharo yuvā maṇḍanajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno sakaṇikaṃ vā ‘sakaṇikan’ti jāneyya, akaṇikaṃ vā ‘akaṇikan’ti jāneyya; evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte cetopariyañāṇāya cittaṃ abhinīharati abhininnāmeti. So parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti, sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti, samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti, saṅkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti, mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti, sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti, samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti, vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan”ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Pubbenivāsānussatiñāṇaṃ
     244. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     245. “Seyyathāpi, mahārāja, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya, tamhāpi gāmā aññaṃ gāmaṃ gaccheyya. So tamhā gāmā sakaṃyeva gāmaṃ paccāgaccheyya. Tassa evamassa– ‘ahaṃ kho sakamhā gāmā amuṃ gāmaṃ agacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ, evaṃ nisīdiṃ, evaṃ abhāsiṃ, evaṃ tuṇhī ahosiṃ, tamhāpi gāmā amuṃ gāmaṃ agacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ, evaṃ nisīdiṃ, evaṃ abhāsiṃ, evaṃ tuṇhī ahosiṃ, somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dibbacakkhuñāṇaṃ
     246. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhinīharati abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti.
     247. “Seyyathāpi, mahārāja, majjhe siṅghāṭake pāsādo. Tattha cakkhumā puriso ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi rathikāyapi vīthiṃ sañcarante majjhe siṅghāṭake nisinnepi. Tassa evamassa– ‘ete manussā gehaṃ pavisanti, ete nikkhamanti, ete rathikāya vīthiṃ sañcaranti, ete majjhe siṅghāṭake nisinnā’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhinīharati abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate; yathākammūpage satte pajānāti. ‘Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Āsavakkhayañāṇaṃ
     248. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhinīharati abhininnāmeti. So idaṃ dukkhanti yathābhūtaṃ pajānāti ayaṃ dukkhasamudayoti yathābhūtaṃ pajānāti, ayaṃ dukkhanirodhoti yathābhūtaṃ pajānāti, ayaṃ dukkhanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Ime āsavāti yathābhūtaṃ pajānāti, ayaṃ āsavasamudayoti yathābhūtaṃ pajānāti, ayaṃ āsavanirodhoti yathābhūtaṃ pajānāti, ayaṃ āsavanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, ‘vimuttasmiṃ vimuttami’ti ñāṇaṃ hoti, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     249. “Seyyathāpi, mahārāja, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo. Tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakathalampi macchagumbampi carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo. Tatrime sippisambukāpi sakkharakathalāpi macchagumbāpi carantipi tiṭṭhantipī’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhinīharati abhininnāmeti. ‘So idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavāti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, ‘vimuttasmiṃ vimuttamiti ñāṇaṃ hoti, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Idaṃ kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca. Imasmā ca pana, mahārāja, sandiṭṭhikā sāmaññaphalā aññaṃ sandiṭṭhikaṃ sāmaññaphalaṃ uttaritaraṃ vā paṇītataraṃ vā natthī”ti.
Ajātasattu-upāsakattapaṭivedanā
     250. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ, bhante, bhagavatā anekapariyāyena dhammo pakāsito Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ pitaraṃ dhammikaṃ dhammarājānaṃ issariyakāraṇā jīvitā voropesiṃ. Tassa me, bhante bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     251. “Taggha tvaṃ, mahārāja, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ pitaraṃ dhammikaṃ dhammarājānaṃ jīvitā voropesi. Yato ca kho tvaṃ, mahārāja, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, mahārāja, ariyassa vinaye, yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjatī”ti.
     252. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “handa ca dāni mayaṃ, bhante, gacchāma bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā māgadho ajātasattu vedehiputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     253. Atha kho bhagavā acirapakkantassa rañño māgadhassa ajātasattussa vedehiputtassa bhikkhū āmantesi– “khatāyaṃ, bhikkhave, rājā. Upahatāyaṃ, bhikkhave, rājā. Sacāyaṃ, bhikkhave, rājā pitaraṃ dhammikaṃ dhammarājānaṃ jīvitā na voropessatha, imasmiññeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ uppajjissathā”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sāmaññaphalasuttaṃ niṭṭhitaṃ dutiyaṃ.


長阿含28經

DN.9/(9) Poṭṭhapādasuttaṃ
Poṭṭhapādaparibbājakavatthu
     406. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena poṭṭhapādo paribbājako samayappavādake tindukācīre ekasālake mallikāya ārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ tiṃsamattehi paribbājakasatehi. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi.
     407. Atha kho bhagavato etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ. Yaṃnūnāhaṃ yena samayappavādako tindukācīro ekasālako mallikāya ārāmo, yena poṭṭhapādo paribbājako tenupasaṅkameyyan”ti. Atha kho bhagavā yena samayappavādako tindukācīro ekasālako mallikāya ārāmo tenupasaṅkami.
     408. Tena kho pana samayena poṭṭhapādo paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā. Seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā.
     409. Addasā kho poṭṭhapādo paribbājako bhagavantaṃ dūratova āgacchantaṃ; disvāna sakaṃ parisaṃ saṇṭhapesi– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ samaṇo gotamo āgacchati. Appasaddakāmo kho so āyasmā appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Evaṃ vutte te paribbājakā tuṇhī ahesuṃ.
     410. Atha kho bhagavā yena poṭṭhapādo paribbājako tenupasaṅkami. Atha kho poṭṭhapādo paribbājako bhagavantaṃ etadavoca – “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi, yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā, idaṃ āsanaṃ paññattan”ti.
     Nisīdi bhagavā paññatte āsane. Poṭṭhapādopi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho poṭṭhapādaṃ paribbājakaṃ bhagavā etadavoca– “kāya nuttha, poṭṭhapāda, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti?
Abhisaññānirodhakathā
     411. Evaṃ vutte poṭṭhapādo paribbājako bhagavantaṃ etadavoca– “tiṭṭhatesā, bhante, kathā, yāya mayaṃ etarahi kathāya sannisinnā. Nesā, bhante, kathā bhagavato dullabhā bhavissati pacchāpi savanāya. Purimāni, bhante, divasāni purimatarāni, nānātitthiyānaṃ samaṇabrāhmaṇānaṃ kotūhalasālāya sannisinnānaṃ sannipatitānaṃ abhisaññānirodhe kathā udapādi– ‘kathaṃ nu kho, bho, abhisaññānirodho hotī’ti? Tatrekacce evamāhaṃsu ‘ahetū appaccayā purisassa saññā uppajjantipi nirujjhantipi. Yasmiṃ samaye uppajjanti, saññī tasmiṃ samaye hoti. Yasmiṃ samaye nirujjhanti, asaññī tasmiṃ samaye hotī’ti. Ittheke abhisaññānirodhaṃ paññapenti.
     “Tamañño evamāha– ‘na kho pana metaṃ, bho, evaṃ bhavissati. Saññā hi, bho, purisassa attā. Sā ca kho upetipi apetipi. Yasmiṃ samaye upeti, saññī tasmiṃ samaye hoti. Yasmiṃ samaye apeti, asaññī tasmiṃ samaye hotī’ti. Ittheke abhisaññānirodhaṃ paññapenti.
     “Tamañño evamāha– ‘na kho pana metaṃ, bho, evaṃ bhavissati. Santi hi, bho, samaṇabrāhmaṇā mahiddhikā mahānubhāvā. Te imassa purisassa saññaṃ upakaḍḍhantipi apakaḍḍhantipi. Yasmiṃ samaye upakaḍḍhanti, saññī tasmiṃ samaye hoti. Yasmiṃ samaye apakaḍḍhanti, asaññī tasmiṃ samaye hotī’ti. Ittheke abhisaññānirodhaṃ paññapenti.
     “Tamañño evamāha– ‘na kho pana metaṃ, bho, evaṃ bhavissati. Santi hi, bho, devatā mahiddhikā mahānubhāvā. Tā imassa purisassa saññaṃ upakaḍḍhantipi apakaḍḍhantipi. Yasmiṃ samaye upakaḍḍhanti, saññī tasmiṃ samaye hoti. Yasmiṃ samaye apakaḍḍhanti, asaññī tasmiṃ samaye hotī’ti. Ittheke abhisaññānirodhaṃ paññapenti.
     “Tassa mayhaṃ, bhante, bhagavantaṃyeva ārabbha sati udapādi– ‘aho nūna bhagavā, aho nūna sugato, yo imesaṃ dhammānaṃ sukusalo’ti. Bhagavā, bhante, kusalo, bhagavā pakataññū abhisaññānirodhassa. Kathaṃ nu kho, bhante, abhisaññānirodho hotī”ti?
Sahetukasaññuppādanirodhakathā
     412. “Tatra poṭṭhapāda, ye te samaṇabrāhmaṇā evamāhaṃsu– ‘ahetū appaccayā purisassa saññā uppajjantipi nirujjhantipī’ti, āditova tesaṃ aparaddhaṃ. Taṃ kissa hetu? Sahetū hi, poṭṭhapāda, sappaccayā purisassa saññā uppajjantipi nirujjhantipi. Sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati”.
     413. “Kā ca sikkhā”ti? Bhagavā avoca– “idha, poṭṭhapāda, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-212anucchedesu, evaṃ vitthāretabbaṃ). Evaṃ kho, poṭṭhapāda, bhikkhu sīlasampanno hoti …pe… tassime pañcanīvaraṇe pahīne attani samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. So vivicceva kāmehi, vivicca akusalehi dhammehi, savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Tassa yā purimā kāmasaññā, sā nirujjhati. Vivekajapītisukhasukhumasaccasaññā tasmiṃ samaye hoti, vivekajapītisukhasukhuma-saccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayaṃ sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Tassa yā purimā vivekajapītisukhasukhuma-saccasaññā, sā nirujjhati. Samādhijapītisukhasukhumasaccasaññā tasmiṃ samaye hoti samādhijapītisukhasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– “upekkhako satimā sukhavihārī”ti, tatiyaṃ jhānaṃ upasampajja viharati. Tassa yā purimā samādhijapītisukhasukhumasaccasaññā, sā nirujjhati. Upekkhāsukhasukhuma-saccasaññā tasmiṃ samaye hoti, upekkhāsukhasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Tassa yā purimā upekkhāsukhasukhumasaccasaññā, sā nirujjhati. Adukkhamasukhasukhumasacca-saññā tasmiṃ samaye hoti, adukkhamasukhasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Tassa yā purimā rūpasaññā, sā nirujjhati. Ākāsānañcāyatanasukhumasaccasaññā tasmiṃ samaye hoti, ākāsānañcāyatana-sukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Tassa yā purimā ākāsānañcāyatanasukhumasaccasaññā, sā nirujjhati. Viññāṇañcāyatana-sukhumasaccasaññā tasmiṃ samaye hoti, viññāṇañcāyatanasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Tassa yā purimā viññāṇañcāyatanasukhumasaccasaññā, sā nirujjhati. Ākiñcaññāyatana-sukhumasaccasaññā tasmiṃ samaye hoti, ākiñcaññāyatanasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     414. “Yato kho, poṭṭhapāda, bhikkhu idha sakasaññī hoti, so tato amutra tato amutra anupubbena saññaggaṃ phusati. Tassa saññagge ṭhitassa evaṃ hoti– ‘cetayamānassa me pāpiyo, acetayamānassa me seyyo. Ahañceva kho pana ceteyyaṃ, abhisaṅkhareyyaṃ, imā ca me saññā nirujjheyyuṃ, aññā ca oḷārikā saññā uppajjeyyuṃ; yaṃnūnāhaṃ na ceva ceteyyaṃ na ca abhisaṅkhareyyan’ti. So na ceva ceteti, na ca abhisaṅkharoti. Tassa acetayato anabhisaṅkharoto tā ceva saññā nirujjhanti, aññā ca oḷārikā saññā na uppajjanti. So nirodhaṃ phusati. Evaṃ kho, poṭṭhapāda, anupubbābhisaññānirodha-sampajāna-samāpatti hoti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, api nu te ito pubbe evarūpā anupubbābhisaññānirodha-sampajāna-samāpatti sutapubbā”ti? “No hetaṃ, bhante. Evaṃ kho ahaṃ bhante, bhagavato bhāsitaṃ ājānāmi– ‘yato kho, poṭṭhapāda, bhikkhu idha sakasaññī hoti, so tato amutra tato amutra anupubbena saññaggaṃ phusati, tassa saññagge ṭhitassa evaṃ hoti– “cetayamānassa me pāpiyo, acetayamānassa me seyyo. Ahañceva kho pana ceteyyaṃ abhisaṅkhareyyaṃ, imā ca me saññā nirujjheyyuṃ, aññā ca oḷārikā saññā uppajjeyyuṃ; yaṃnūnāhaṃ na ceva ceteyyaṃ, na ca abhisaṅkhareyyan”ti. So na ceva ceteti, na cābhisaṅkharoti, tassa acetayato anabhisaṅkharoto tā ceva saññā nirujjhanti, aññā ca oḷārikā saññā na uppajjanti So nirodhaṃ phusati. Evaṃ kho, poṭṭhapāda, anupubbābhisaññānirodha-sampajāna-samāpatti hotī’”ti. “Evaṃ, poṭṭhapādā”ti.
     415. “Ekaññeva nu kho, bhante, bhagavā saññaggaṃ paññapeti, udāhu puthūpi saññagge paññapetī”ti? “Ekampi kho ahaṃ, poṭṭhapāda, saññaggaṃ paññapemi, puthūpi saññagge paññapemī”ti. “Yathā kathaṃ pana, bhante, bhagavā ekampi saññaggaṃ paññapeti, puthūpi saññagge paññapetī”ti? “Yathā yathā kho, poṭṭhapāda, nirodhaṃ phusati, tathā tathāhaṃ saññaggaṃ paññapemi. Evaṃ kho ahaṃ, poṭṭhapāda, ekampi saññaggaṃ paññapemi, puthūpi saññagge paññapemī”ti.
     416. “Saññā nu kho, bhante, paṭhamaṃ uppajjati, pacchā ñāṇaṃ, udāhu ñāṇaṃ paṭhamaṃ uppajjati, pacchā saññā, udāhu saññā ca ñāṇañca apubbaṃ acarimaṃ uppajjantī”ti? “Saññā kho, poṭṭhapāda, paṭhamaṃ uppajjati, pacchā ñāṇaṃ, saññuppādā ca pana ñāṇuppādo hoti. So evaṃ pajānāti– ‘idappaccayā kira me ñāṇaṃ udapādī’ti. Iminā kho etaṃ, poṭṭhapāda, pariyāyena veditabbaṃ – yathā saññā paṭhamaṃ uppajjati, pacchā ñāṇaṃ, saññuppādā ca pana ñāṇuppādo hotī”ti.
Saññā-attakathā
     417. “Saññā nu kho, bhante, purisassa attā, udāhu aññā saññā añño attā”ti? “Kaṃ pana tvaṃ, poṭṭhapāda, attānaṃ paccesī”ti “Oḷārikaṃ kho ahaṃ, bhante, attānaṃ paccemi rūpiṃ cātumahābhūtikaṃ kabaḷīkārāhārabhakkhan”ti. “Oḷāriko ca hi te, poṭṭhapāda, attā abhavissa rūpī cātumahābhūtiko kabaḷīkārāhārabhakkho. Evaṃ santaṃ kho te, poṭṭhapāda, aññāva saññā bhavissati añño attā. Tadamināpetaṃ, poṭṭhapāda pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā. Tiṭṭhateva sāyaṃ, poṭṭhapāda, oḷāriko attā rūpī cātumahābhūtiko kabaḷīkārāhārabhakkho, atha imassa purisassa aññā ca saññā uppajjanti, aññā ca saññā nirujjhanti. Iminā kho etaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā”ti.
     418. “Manomayaṃ kho ahaṃ, bhante, attānaṃ paccemi sabbaṅgapaccaṅgiṃ ahīnindriyan”ti. “Manomayo ca hi te, poṭṭhapāda, attā abhavissa sabbaṅgapaccaṅgī ahīnindriyo, evaṃ santampi kho te, poṭṭhapāda, aññāva saññā bhavissati añño attā. Tadamināpetaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā. Tiṭṭhateva sāyaṃ, poṭṭhapāda, manomayo attā sabbaṅgapaccaṅgī ahīnindriyo, atha imassa purisassa aññā ca saññā uppajjanti, aññā ca saññā nirujjhanti. Imināpi kho etaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā”ti.
     419. “Arūpiṃ kho ahaṃ, bhante, attānaṃ paccemi saññāmayan”ti. “Arūpī ca hi te, poṭṭhapāda, attā abhavissa saññāmayo, evaṃ santampi kho te, poṭṭhapāda, aññāva saññā bhavissati añño attā. Tadamināpetaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā. Tiṭṭhateva sāyaṃ, poṭṭhapāda, arūpī attā saññāmayo, atha imassa purisassa aññā ca saññā uppajjanti, aññā ca saññā nirujjhanti. Imināpi kho etaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā”ti.
     420. “Sakkā panetaṃ, bhante, mayā ñātuṃ– ‘saññā purisassa attā’ti vā ‘aññāva saññā añño attāti vā’ti? “Dujjānaṃ kho etaṃ, poṭṭhapāda, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena– ‘saññā purisassa attā’ti vā, ‘aññāva saññā añño attāti vā’”ti.
     “Sace taṃ, bhante, mayā dujjānaṃ aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena– ‘saññā purisassa attā’ti vā, ‘aññāva saññā añño attā’ti vā; ‘kiṃ pana, bhante, sassato loko, idameva saccaṃ moghamaññan’ti? Abyākataṃ kho etaṃ, poṭṭhapāda, mayā– ‘sassato loko, idameva saccaṃ moghamaññan’ti.
     “Kiṃ pana, bhante, ‘asassato loko, idameva saccaṃ moghamaññan’”ti “Etampi kho, poṭṭhapāda, mayā abyākataṃ– ‘asassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bhante, ‘antavā loko …pe… ‘anantavā loko ‘taṃ jīvaṃ taṃ sarīraṃ… ‘aññaṃ jīvaṃ aññaṃ sarīraṃ… ‘hoti tathāgato paraṃ maraṇā… ‘na hoti tathāgato paraṃ maraṇā… ‘hoti ca na ca hoti tathāgato paraṃ maraṇā… ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti? “Etampi kho, poṭṭhapāda, mayā abyākataṃ– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Kasmā panetaṃ, bhante, bhagavatā abyākatan”ti? “Na hetaṃ, poṭṭhapāda, atthasaṃhitaṃ na dhammasaṃhitaṃ nādibrahmacariyakaṃ, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, tasmā etaṃ mayā abyākatan”ti.
     “Kiṃ pana, bhante, bhagavatā byākatan”ti? “Idaṃ dukkhanti kho, poṭṭhapāda, mayā byākataṃ. Ayaṃ dukkhasamudayoti kho, poṭṭhapāda, mayā byākataṃ. Ayaṃ dukkhanirodhoti kho, poṭṭhapāda, mayā byākataṃ. Ayaṃ dukkhanirodhagāminī paṭipadāti kho, poṭṭhapāda, mayā byākatan”ti.
     “Kasmā panetaṃ, bhante, bhagavatā byākatan”ti? “Etañhi, poṭṭhapāda, atthasaṃhitaṃ, etaṃ dhammasaṃhitaṃ, etaṃ ādibrahmacariyakaṃ, etaṃ nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati; tasmā etaṃ mayā byākatan”ti. “Evametaṃ, bhagavā, evametaṃ, sugata Yassadāni, bhante, bhagavā kālaṃ maññatī”ti. Atha kho bhagavā uṭṭhāyāsanā pakkāmi.
     421. Atha kho te paribbājakā acirapakkantassa bhagavato poṭṭhapādaṃ paribbājakaṃ samantato vācā sannitodakena sañjhabbharimakaṃsu– “evameva panāyaṃ bhavaṃ poṭṭhapādo yaññadeva samaṇo gotamo bhāsati, taṃ tadevassa abbhanumodati– ‘evametaṃ bhagavā evametaṃ, sugatā’ti. Na kho pana mayaṃ kiñci samaṇassa gotamassa ekaṃsikaṃ dhammaṃ desitaṃ ājānāma– ‘sassato loko’ti vā, ‘asassato loko’ti vā, ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti.
     Evaṃ vutte poṭṭhapādo paribbājako te paribbājake etadavoca– “ahampi kho, bho, na kiñci samaṇassa gotamassa ekaṃsikaṃ dhammaṃ desitaṃ ājānāmi– ‘sassato loko’ti vā, ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā; api ca samaṇo gotamo bhūtaṃ tacchaṃ tathaṃ paṭipadaṃ paññapeti dhammaṭṭhitataṃ dhammaniyāmataṃ. Bhūtaṃ kho pana tacchaṃ tathaṃ paṭipadaṃ paññapentassa dhammaṭṭhitataṃ dhammaniyāmataṃ, kathañhi nāma mādiso viññū samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodeyyā”ti?
Cittahatthisāriputtapoṭṭhapādavatthu
     422. Atha kho dvīhatīhassa accayena citto ca hatthisāriputto poṭṭhapādo ca paribbājako yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā citto hatthisāriputto bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Poṭṭhapādo pana paribbājako bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho poṭṭhapādo paribbājako bhagavantaṃ etadavoca– “tadā maṃ, bhante, te paribbājakā acirapakkantassa bhagavato samantato vācāsannitodakena sañjhabbharimakaṃsu– ‘evameva panāyaṃ bhavaṃ poṭṭhapādo yaññadeva samaṇo gotamo bhāsati, taṃ tadevassa abbhanumodati– ‘evametaṃ bhagavā evametaṃ sugatā”ti. Na kho pana mayaṃ kiñci samaṇassa gotamassa ekaṃsikaṃ dhammaṃ desitaṃ ājānāma– “sassato loko”ti vā, “asassato loko”ti vā, “antavā loko”ti vā, “anantavā loko”ti vā, “taṃ jīvaṃ taṃ sarīran”ti vā, “aññaṃ jīvaṃ aññaṃ sarīran”ti vā, “hoti tathāgato paraṃ maraṇā”ti vā, “na hoti tathāgato paraṃ maraṇā”ti vā, “hoti ca na ca hoti tathāgato paraṃ maraṇā”ti vā, “neva hoti na na hoti tathāgato paraṃ maraṇā”ti vā’ti. Evaṃ vuttāhaṃ, bhante, te paribbājake etadavocaṃ– ‘ahampi kho, bho, na kiñci samaṇassa gotamassa ekaṃsikaṃ dhammaṃ desitaṃ ājānāmi– “sassato loko”ti vā, “asassato loko”ti vā …pe… “neva hoti na na hoti tathāgato paraṃ maraṇā”ti vā; api ca samaṇo gotamo bhūtaṃ tacchaṃ tathaṃ paṭipadaṃ paññapeti dhammaṭṭhitataṃ dhammaniyāmataṃ. Bhūtaṃ kho pana tacchaṃ tathaṃ paṭipadaṃ paññapentassa dhammaṭṭhitataṃ dhammaniyāmataṃ, kathañhi nāma mādiso viññū samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodeyyā”ti?
     423. “Sabbeva kho ete, poṭṭhapāda, paribbājakā andhā acakkhukā; tvaṃyeva nesaṃ eko cakkhumā. Ekaṃsikāpi hi kho, poṭṭhapāda, mayā dhammā desitā paññattā; anekaṃsikāpi hi kho poṭṭhapāda, mayā dhammā desitā paññattā.
     “Katame ca te, poṭṭhapāda, mayā anekaṃsikā dhammā desitā paññattā? ‘Sassato loko’ti kho, poṭṭhapāda, mayā anekaṃsiko dhammo desito paññatto; ‘asassato loko’ti kho, poṭṭhapāda, mayā anekaṃsiko dhammo desito paññatto; ‘antavā loko’ti kho poṭṭhapāda …pe… ‘anantavā loko’ti kho poṭṭhapāda… ‘taṃ jīvaṃ taṃ sarīran’ti kho poṭṭhapāda… ‘aññaṃ jīvaṃ aññaṃ sarīran’ti kho poṭṭhapāda… ‘hoti tathāgato paraṃ maraṇā’ti kho poṭṭhapāda… na hoti tathāgato paraṃ maraṇā’ti kho poṭṭhapāda… ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti kho poṭṭhapāda… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti kho, poṭṭhapāda, mayā anekaṃsiko dhammo desito paññatto.
     “Kasmā ca te, poṭṭhapāda, mayā anekaṃsikā dhammā desitā paññattā? Na hete, poṭṭhapāda, atthasaṃhitā na dhammasaṃhitā na ādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti. Tasmā te mayā anekaṃsikā dhammā desitā paññattā”.
Ekaṃsikadhammo
     424. “Katame ca te, poṭṭhapāda, mayā ekaṃsikā dhammā desitā paññattā Idaṃ dukkhanti kho, poṭṭhapāda, mayā ekaṃsiko dhammo desito paññatto. Ayaṃ dukkhasamudayoti kho, poṭṭhapāda, mayā ekaṃsiko dhammo desito paññatto. Ayaṃ dukkhanirodhoti kho, poṭṭhapāda, mayā ekaṃsiko dhammo desito paññatto. Ayaṃ dukkhanirodhagāminī paṭipadāti kho, poṭṭhapāda, mayā ekaṃsiko dhammo desito paññatto.
     “Kasmā ca te, poṭṭhapāda, mayā ekaṃsikā dhammā desitā paññattā? Ete, poṭṭhapāda, atthasaṃhitā ete dhammasaṃhitā, ete ādibrahmacariyakā ete nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti. Tasmā te mayā ekaṃsikā dhammā desitā paññattā.
     425. “Santi, poṭṭhapāda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekantasukhī attā hoti arogo paraṃ maraṇā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino– “ekantasukhī attā hoti arogo paraṃ maraṇā’ti? Te ce me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekantasukhaṃ lokaṃ jānaṃ passaṃ viharathā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekaṃ vā rattiṃ ekaṃ vā divasaṃ upaḍḍhaṃ vā rattiṃ upaḍḍhaṃ vā divasaṃ ekantasukhiṃ attānaṃ sañjānāthā’ti ? Iti puṭṭhā ‘no’ti vadanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto jānātha– “ayaṃ maggo ayaṃ paṭipadā ekantasukhassa lokassa sacchikiriyāyā’”ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto yā tā devatā ekantasukhaṃ lokaṃ upapannā, tāsaṃ bhāsamānānaṃ saddaṃ suṇātha – “suppaṭipannāttha, mārisā, ujuppaṭipannāttha, mārisā, ekantasukhassa lokassa sacchikiriyāya; mayampi hi, mārisā, evaṃpaṭipannā ekantasukhaṃ lokaṃ upapannā’ti Iti puṭṭhā ‘no’ti vadanti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     426. “Seyyathāpi, poṭṭhapāda, puriso evaṃ vadeyya – ‘ahaṃ yā imasmiṃ janapade janapadakalyāṇī, taṃ icchāmi taṃ kāmemī’ti. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ khattiyī vā brāhmaṇī vā vessī vā suddī vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ evaṃnāmā evaṃgottāti vā, dīghā vā rassā vā majjhimā vā kāḷī vā sāmā vā maṅguracchavī vāti, amukasmiṃ gāme vā nigame vā nagare vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ – ‘ambho purisa, yaṃ tvaṃ na jānāsi na passasi, taṃ tvaṃ icchasi kāmesī’ti? Iti puṭṭho ‘āmā’ti vadeyya.
     “Taṃ kiṃ maññasi poṭṭhapāda, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Evameva kho, poṭṭhapāda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekantasukhī attā hoti arogo paraṃ maraṇā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino “ekantasukhī attā hoti arogo paraṃ maraṇā’”ti? Te ce me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekantasukhaṃ lokaṃ jānaṃ passaṃ viharathā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekaṃ vā rattiṃ ekaṃ vā divasaṃ upaḍḍhaṃ vā rattiṃ upaḍḍhaṃ vā divasaṃ ekantasukhiṃ attānaṃ sañjānāthā’ti? Iti puṭṭhā ‘no’ti vadanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto jānātha– “ayaṃ maggo ayaṃ paṭipadā ekantasukhassa lokassa sacchikiriyāyā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto yā tā devatā ekantasukhaṃ lokaṃ upapannā, tāsaṃ bhāsamānānaṃ saddaṃ suṇātha – “suppaṭipannāttha, mārisā, ujuppaṭipannāttha, mārisā, ekantasukhassa lokassa sacchikiriyāya; mayampi hi, mārisā, evaṃpaṭipannā ekantasukhaṃ lokaṃ upapannā’”ti? Iti puṭṭhā ‘no’ti vadanti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     427. “Seyyathāpi, poṭṭhapāda, puriso cātumahāpathe nisseṇiṃ kareyya pāsādassa ārohaṇāya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosi, jānāsi taṃ pāsādaṃ puratthimāya vā disāya dakkhiṇāya vā disāya pacchimāya vā disāya uttarāya vā disāya ucco vā nīco vā majjhimo vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ na jānāsi na passasi, tassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosī’ti? Iti puṭṭho ‘āmā’ti vadeyya.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Evameva kho, poṭṭhapāda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekantasukhī attā hoti arogo paraṃ maraṇā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino– “ekantasukhī attā hoti arogo paraṃ maraṇā’ti Te ce me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekantasukhaṃ lokaṃ jānaṃ passaṃ viharathā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekaṃ vā rattiṃ ekaṃ vā divasaṃ upaḍḍhaṃ vā rattiṃ upaḍḍhaṃ vā divasaṃ ekantasukhiṃ attānaṃ sañjānāthā’ti? Iti puṭṭhā ‘no’ti vadanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto jānātha ayaṃ maggo ayaṃ paṭipadā ekantasukhassa lokassa sacchikiriyāyā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto yā tā devatā ekantasukhaṃ lokaṃ upapannā’ tāsaṃ devatānaṃ bhāsamānānaṃ saddaṃ suṇātha- “suppaṭipannāttha, mārisā, ujuppaṭipannāttha mārisā, ekantasukhassa lokassa sacchikiriyāya; mayampi hi, mārisā, evaṃ paṭipannā ekantasukhaṃ lokaṃ upapannā’ti? Iti puṭṭhā “no”ti vadanti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
Tayo attapaṭilābhā
     428. “Tayo kho me, poṭṭhapāda, attapaṭilābhā– oḷāriko attapaṭilābho, manomayo attapaṭilābho, arūpo attapaṭilābho. Katamo ca, poṭṭhapāda, oḷāriko attapaṭilābho? Rūpī cātumahābhūtiko kabaḷīkārāhārabhakkho, ayaṃ oḷāriko attapaṭilābho. Katamo manomayo attapaṭilābho? Rūpī manomayo sabbaṅgapaccaṅgī ahīnindriyo, ayaṃ manomayo attapaṭilābho. Katamo arūpo attapaṭilābho? Arūpī saññāmayo, ayaṃ arūpo attapaṭilābho.
     429. “Oḷārikassapi kho ahaṃ, poṭṭhapāda, attapaṭilābhassa pahānāya dhammaṃ desemi– yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathāti. Siyā kho pana te, poṭṭhapāda, evamassa– saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, dukkho ca kho vihāroti, na kho panetaṃ, poṭṭhapāda, evaṃ daṭṭhabbaṃ. Saṃkilesikā ceva dhammā pahīyissanti, vodāniyā ca dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, pāmujjaṃ ceva bhavissati pīti ca passaddhi ca sati ca sampajaññañca sukho ca vihāro.
     430. “Manomayassapi kho ahaṃ, poṭṭhapāda, attapaṭilābhassa pahānāya dhammaṃ desemi yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathāti Siyā kho pana te, poṭṭhapāda, evamassa– ‘saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, dukkho ca kho vihāro’ti, na kho panetaṃ, poṭṭhapāda, evaṃ daṭṭhabbaṃ. Saṃkilesikā ceva dhammā pahīyissanti, vodāniyā ca dhammā abhivaḍḍhissanti paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, pāmujjaṃ ceva bhavissati pīti ca passaddhi ca sati ca sampajaññañca sukho ca vihāro.
     431. “Arūpassapi kho ahaṃ, poṭṭhapāda, attapaṭilābhassa pahānāya dhammaṃ desemi yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathāti. Siyā kho pana te, poṭṭhapāda, evamassa– ‘saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, dukkho ca kho vihāro’ti, na kho panetaṃ poṭṭhapāda, evaṃ daṭṭhabbaṃ. Saṃkilesikā ceva dhammā pahīyissanti, vodāniyā ca dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, pāmujjaṃ ceva bhavissati pīti ca passaddhi ca sati ca sampajaññañca sukho ca vihāro.
     432. “Pare ce, poṭṭhapāda, amhe evaṃ puccheyyuṃ– ‘katamo pana so, āvuso oḷāriko attapaṭilābho, yassa tumhe pahānāya dhammaṃ desetha, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti, tesaṃ mayaṃ evaṃ puṭṭhā evaṃ byākareyyāma– ‘ayaṃ vā so, āvuso, oḷāriko attapaṭilābho, yassa mayaṃ pahānāya dhammaṃ desema, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     433. “Pare ce, poṭṭhapāda, amhe evaṃ puccheyyuṃ– ‘katamo pana so, āvuso, manomayo attapaṭilābho, yassa tumhe pahānāya dhammaṃ desetha, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti? Tesaṃ mayaṃ evaṃ puṭṭhā evaṃ byākareyyāma– ‘ayaṃ vā so, āvuso, manomayo attapaṭilābho yassa mayaṃ pahānāya dhammaṃ desema, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     434. “Pare ce, poṭṭhapāda, amhe evaṃ puccheyyuṃ– ‘katamo pana so, āvuso, arūpo attapaṭilābho, yassa tumhe pahānāya dhammaṃ desetha yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti, tesaṃ mayaṃ evaṃ puṭṭhā evaṃ byākareyyāma– ‘ayaṃ vā so, āvuso, arūpo attapaṭilābho yassa mayaṃ pahānāya dhammaṃ desema, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     435. “Seyyathāpi, poṭṭhapāda, puriso nisseṇiṃ kareyya pāsādassa ārohaṇāya tasseva pāsādassa heṭṭhā. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosi, jānāsi taṃ pāsādaṃ, puratthimāya vā disāya dakkhiṇāya vā disāya pacchimāya vā disāya uttarāya vā disāya ucco vā nīco vā majjhimo vā’ti? So evaṃ vadeyya– ‘ayaṃ vā so, āvuso, pāsādo, yassāhaṃ ārohaṇāya nisseṇiṃ karomi, tasseva pāsādassa heṭṭhā’ti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tassa purisassa sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tassa purisassa sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     436. “Evameva kho, poṭṭhapāda, pare ce amhe evaṃ puccheyyuṃ– ‘katamo pana so, āvuso, oḷāriko attapaṭilābho …pe… katamo pana so, āvuso, manomayo attapaṭilābho …pe… katamo pana so, āvuso, arūpo attapaṭilābho, yassa tumhe pahānāya dhammaṃ desetha, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti, tesaṃ mayaṃ evaṃ puṭṭhā evaṃ byākareyyāma– ‘ayaṃ vā so, āvuso, arūpo attapaṭilābho, yassa mayaṃ pahānāya dhammaṃ desema, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     437. Evaṃ vutte citto hatthisāriputto bhagavantaṃ etadavoca– “yasmiṃ, bhante, samaye oḷāriko attapaṭilābho hoti, moghassa tasmiṃ samaye manomayo attapaṭilābho hoti, mogho arūpo attapaṭilābho hoti; oḷāriko vāssa attapaṭilābho tasmiṃ samaye sacco hoti. Yasmiṃ, bhante, samaye manomayo attapaṭilābho hoti, moghassa tasmiṃ samaye oḷāriko attapaṭilābho hoti, mogho arūpo attapaṭilābho hoti; manomayo vāssa attapaṭilābho tasmiṃ samaye sacco hoti. Yasmiṃ, bhante, samaye arūpo attapaṭilābho hoti, moghassa tasmiṃ samaye oḷāriko attapaṭilābho hoti, mogho manomayo attapaṭilābho hoti; arūpo vāssa attapaṭilābho tasmiṃ samaye sacco hotī”ti.
     “Yasmiṃ, citta, samaye oḷāriko attapaṭilābho hoti, neva tasmiṃ samaye manomayo attapaṭilābhoti saṅkhaṃ gacchati, na arūpo attapaṭilābhoti saṅkhaṃ gacchati oḷāriko attapaṭilābhotveva tasmiṃ samaye saṅkhaṃ gacchati. Yasmiṃ, citta, samaye manomayo attapaṭilābho hoti, neva tasmiṃ samaye oḷāriko attapaṭilābhoti saṅkhaṃ gacchati, na arūpo attapaṭilābhoti saṅkhaṃ gacchati; manomayo attapaṭilābhotveva tasmiṃ samaye saṅkhaṃ gacchati. Yasmiṃ, citta, samaye arūpo attapaṭilābho hoti, neva tasmiṃ samaye oḷāriko attapaṭilābhoti saṅkhaṃ gacchati, na manomayo attapaṭilābhoti saṅkhaṃ gacchati; arūpo attapaṭilābhotveva tasmiṃ samaye saṅkhaṃ gacchati.
     438. “Sace taṃ, citta, evaṃ puccheyyuṃ– ‘ahosi tvaṃ atītamaddhānaṃ, na tvaṃ nāhosi; bhavissasi tvaṃ anāgatamaddhānaṃ, na tvaṃ na bhavissasi; atthi tvaṃ etarahi, na tvaṃ natthī’ti, evaṃ puṭṭho tvaṃ, citta, kinti byākareyyāsī”ti?
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘ahosi tvaṃ atītamaddhānaṃ, na tvaṃ na ahosi; bhavissasi tvaṃ anāgatamaddhānaṃ, na tvaṃ na bhavissasi; atthi tvaṃ etarahi, na tvaṃ natthī’ti. Evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyaṃ – ‘ahosāhaṃ atītamaddhānaṃ, nāhaṃ na ahosiṃ; bhavissāmahaṃ anāgatamaddhānaṃ, nāhaṃ na bhavissāmi; atthāhaṃ etarahi, nāhaṃ natthī’ti. Evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, citta, evaṃ puccheyyuṃ– ‘yo te ahosi atīto attapaṭilābho, sova te attapaṭilābho sacco, mogho anāgato, mogho paccuppanno? Yo te bhavissati anāgato attapaṭilābho, sova te attapaṭilābho sacco, mogho atīto, mogho paccuppanno? Yo te etarahi paccuppanno attapaṭilābho, sova te attapaṭilābho sacco, mogho atīto, mogho anāgato’ti. Evaṃ puṭṭho tvaṃ, citta, kinti byākareyyāsī”ti?
     “Sace pana maṃ, bhante, evaṃ puccheyyuṃ– ‘yo te ahosi atīto attapaṭilābho, sova te attapaṭilābho sacco, mogho anāgato, mogho paccuppanno. Yo te bhavissati anāgato attapaṭilābho, sova te attapaṭilābho sacco, mogho atīto, mogho paccuppanno. Yo te etarahi paccuppanno attapaṭilābho, sova te attapaṭilābho sacco, mogho atīto, mogho anāgato’ti. Evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyaṃ– ‘yo me ahosi atīto attapaṭilābho, sova me attapaṭilābho tasmiṃ samaye sacco ahosi, mogho anāgato, mogho paccuppanno. Yo me bhavissati anāgato attapaṭilābho, sova me attapaṭilābho tasmiṃ samaye sacco bhavissati, mogho atīto, mogho paccuppanno. Yo me etarahi paccuppanno attapaṭilābho, sova me attapaṭilābho sacco, mogho atīto, mogho anāgato’ti. Evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyan”ti.
     439. “Evameva kho, citta, yasmiṃ samaye oḷāriko attapaṭilābho hoti, neva tasmiṃ samaye manomayo attapaṭilābhoti saṅkhaṃ gacchati, na arūpo attapaṭilābhoti saṅkhaṃ gacchati. Oḷāriko attapaṭilābho tveva tasmiṃ samaye saṅkhaṃ gacchati. Yasmiṃ, citta, samaye manomayo attapaṭilābho hoti …pe… yasmiṃ, citta, samaye arūpo attapaṭilābho hoti, neva tasmiṃ samaye oḷāriko attapaṭilābhoti saṅkhaṃ gacchati, na manomayo attapaṭilābhoti saṅkhaṃ gacchati; arūpo attapaṭilābho tveva tasmiṃ samaye saṅkhaṃ gacchati.
     440. “Seyyathāpi, citta, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo. Yasmiṃ samaye khīraṃ hoti, neva tasmiṃ samaye dadhīti saṅkhaṃ gacchati, na navanītanti saṅkhaṃ gacchati, na sappīti saṅkhaṃ gacchati, na sappimaṇḍoti saṅkhaṃ gacchati; khīraṃ tveva tasmiṃ samaye saṅkhaṃ gacchati. Yasmiṃ samaye dadhi hoti …pe… navanītaṃ hoti… sappi hoti… sappimaṇḍo hoti, neva tasmiṃ samaye khīranti saṅkhaṃ gacchati, na dadhīti saṅkhaṃ gacchati, na navanītanti saṅkhaṃ gacchati, na sappīti saṅkhaṃ gacchati; sappimaṇḍo tveva tasmiṃ samaye saṅkhaṃ gacchati. Evameva kho, citta, yasmiṃ samaye oḷāriko attapaṭilābho hoti …pe… yasmiṃ, citta, samaye manomayo attapaṭilābho hoti …pe… yasmiṃ, citta, samaye arūpo attapaṭilābho hoti, neva tasmiṃ samaye oḷāriko attapaṭilābhoti saṅkhaṃ gacchati, na manomayo attapaṭilābhoti saṅkhaṃ gacchati; arūpo attapaṭilābho tveva tasmiṃ samaye saṅkhaṃ gacchati. Imā kho citta, lokasamaññā lokaniruttiyo lokavohārā lokapaññattiyo yāhi tathāgato voharati aparāmasan”ti.
     441. Evaṃ vutte, poṭṭhapādo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bhante! Abhikkantaṃ, bhante, seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
Cittahatthisāriputta-upasampadā
     442. Citto pana hatthisāriputto bhagavantaṃ etadavoca – “abhikkantaṃ, bhante; abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     443. Alattha kho citto hatthisāriputto bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā citto hatthisāriputto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto na cirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti– abbhaññāsi. Aññataro kho panāyasmā citto hatthisāriputto arahataṃ ahosīti.
     Poṭṭhapādasuttaṃ niṭṭhitaṃ navamaṃ.


長阿含29經

DN.12/(12) Lohiccasuttaṃ
Lohiccabrāhmaṇavatthu
     501. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena sālavatikā tadavasari. Tena kho pana samayena lohicco brāhmaṇo sālavatikaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ, brahmadeyyaṃ.
     502. Tena kho pana samayena lohiccassa brāhmaṇassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya, kiñhi paro parassa karissati. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya, evaṃsampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi, kiñhi paro parassa karissatī”ti.
     503. Assosi kho lohicco brāhmaṇo– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sālavatikaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     504. Atha kho lohicco brāhmaṇo rosikaṃ nhāpitaṃ āmantesi– “ehi tvaṃ, samma rosike, yena samaṇo gotamo tenupasaṅkama upasaṅkamitvā mama vacanena samaṇaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– lohicco, bho gotama, brāhmaṇo bhavantaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī”ti. Evañca vadehi– “adhivāsetu kira bhavaṃ gotamo lohiccassa brāhmaṇassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti.
     505. “Evaṃ, bho”ti kho rosikā nhāpito lohiccassa brāhmaṇassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rosikā nhāpito bhagavantaṃ etadavoca– “lohicco, bhante, brāhmaṇo bhagavantaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– adhivāsetu kira, bhante, bhagavā lohiccassa brāhmaṇassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     506. Atha kho rosikā nhāpito bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena lohicco brāhmaṇo tenupasaṅkami; upasaṅkamitvā lohiccaṃ brāhmaṇaṃ etadavoca– “avocumhā kho mayaṃ bhoto vacanena taṃ bhagavantaṃ– ‘lohicco, bhante, brāhmaṇo bhagavantaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– adhivāsetu kira, bhante, bhagavā lohiccassa brāhmaṇassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā’ti. Adhivutthañca pana tena bhagavatā”ti.
     507. Atha kho lohicco brāhmaṇo tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā rosikaṃ nhāpitaṃ āmantesi– “ehi tvaṃ, samma rosike, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇassa gotamassa kālaṃ ārocehi– kālo bho, gotama, niṭṭhitaṃ bhattan”ti. “Evaṃ, bho”ti kho rosikā nhāpito lohiccassa brāhmaṇassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi Ekamantaṃ ṭhito kho rosikā nhāpito bhagavato kālaṃ ārocesi– “kālo, bhante, niṭṭhitaṃ bhattan”ti.
     508. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena sālavatikā tenupasaṅkami. Tena kho pana samayena rosikā nhāpito bhagavantaṃ piṭṭhito piṭṭhito anubandho hoti. Atha kho rosikā nhāpito bhagavantaṃ etadavoca– “lohiccassa, bhante, brāhmaṇassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya– kiñhi paro parassa karissati. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya, evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi– kiñhi paro parassa karissatī’ti. Sādhu, bhante, bhagavā lohiccaṃ brāhmaṇaṃ etasmā pāpakā diṭṭhigatā vivecetū”ti. “Appeva nāma siyā rosike, appeva nāma siyā rosike”ti.
     Atha kho bhagavā yena lohiccassa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi Atha kho lohicco brāhmaṇo buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi.
Lohiccabrāhmaṇānuyogo
     509. Atha kho lohicco brāhmaṇo bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho lohiccaṃ brāhmaṇaṃ bhagavā etadavoca– “saccaṃ kira te, lohicca, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya– kiñhi paro parassa karissati. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya, evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi, kiñhi paro parassa karissatī’” ti? “Evaṃ, bho gotama”. “Taṃ kiṃ maññasi lohicca nanu tvaṃ sālavatikaṃ ajjhāvasasī”ti? “Evaṃ, bho gotama”. “Yo nu kho, lohicca, evaṃ vadeyya– ‘lohicco brāhmaṇo sālavatikaṃ ajjhāvasati. Yā sālavatikāya samudayasañjāti lohiccova taṃ brāhmaṇo ekako paribhuñjeyya, na aññesaṃ dadeyyā’ti. Evaṃ vādī so ye taṃ upajīvanti, tesaṃ antarāyakaro vā hoti, no vā”ti?
     “Antarāyakaro, bho gotama”. “Antarāyakaro samāno hitānukampī vā tesaṃ hoti ahitānukampī vā”ti? “Ahitānukampī, bho gotama”. “Ahitānukampissa mettaṃ vā tesu cittaṃ paccupaṭṭhitaṃ hoti sapattakaṃ vā”ti? “Sapattakaṃ, bho gotama”. “Sapattake citte paccupaṭṭhite micchādiṭṭhi vā hoti sammādiṭṭhi vā”ti? “Micchādiṭṭhi, bho gotama”. “Micchādiṭṭhissa kho ahaṃ, lohicca, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”.
     510. “Taṃ kiṃ maññasi, lohicca, nanu rājā pasenadi kosalo kāsikosalaṃ ajjhāvasatī”ti? “Evaṃ, bho gotama”. “Yo nu kho, lohicca, evaṃ vadeyya– ‘rājā pasenadi kosalo kāsikosalaṃ ajjhāvasati; yā kāsikosale samudayasañjāti, rājāva taṃ pasenadi kosalo ekako paribhuñjeyya, na aññesaṃ dadeyyā’ti. Evaṃ vādī so ye rājānaṃ pasenadiṃ kosalaṃ upajīvanti tumhe ceva aññe ca, tesaṃ antarāyakaro vā hoti, no vā”ti?
     “Antarāyakaro, bho gotama”. “Antarāyakaro samāno hitānukampī vā tesaṃ hoti ahitānukampī vā”ti? “Ahitānukampī, bho gotama”. “Ahitānukampissa mettaṃ vā tesu cittaṃ paccupaṭṭhitaṃ hoti sapattakaṃ vā”ti? “Sapattakaṃ, bho gotama”. “Sapattake citte paccupaṭṭhite micchādiṭṭhi vā hoti sammādiṭṭhi vā”ti? “Micchādiṭṭhi, bho gotama”. “Micchādiṭṭhissa kho ahaṃ, lohicca, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”.
     511. “Iti kira, lohicca, yo evaṃ vadeyya– “lohicco brāhmaṇo sālavatikaṃ ajjhāvasati; yā sālavatikāya samudayasañjāti, lohiccova taṃ brāhmaṇo ekako paribhuñjeyya, na aññesaṃ dadeyyā”ti. Evaṃvādī so ye taṃ upajīvanti, tesaṃ antarāyakaro hoti. Antarāyakaro samāno ahitānukampī hoti, ahitānukampissa sapattakaṃ cittaṃ paccupaṭṭhitaṃ hoti, sapattake citte paccupaṭṭhite micchādiṭṭhi hoti. Evameva kho, lohicca, yo evaṃ vadeyya– “idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya, kiñhi paro parassa karissati. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya …pe… karissatī”ti. Evaṃvādī so ye te kulaputtā tathāgatappaveditaṃ dhammavinayaṃ āgamma evarūpaṃ uḷāraṃ visesaṃ adhigacchanti, sotāpattiphalampi sacchikaronti, sakadāgāmiphalampi sacchikaronti, anāgāmiphalampi sacchikaronti, arahattampi sacchikaronti, ye cime dibbā gabbhā paripācenti dibbānaṃ bhavānaṃ abhinibbattiyā, tesaṃ antarāyakaro hoti, antarāyakaro samāno ahitānukampī hoti ahitānukampissa sapattakaṃ cittaṃ paccupaṭṭhitaṃ hoti, sapattake citte paccupaṭṭhite micchādiṭṭhi hoti. Micchādiṭṭhissa kho ahaṃ, lohicca, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā.
     512. “Iti kira, lohicca, yo evaṃ vadeyya– “rājā pasenadi kosalo kāsikosalaṃ ajjhāvasati; yā kāsikosale samudayasañjāti, rājāva taṃ pasenadi kosalo ekako paribhuñjeyya, na aññesaṃ dadeyyā”ti. Evaṃvādī so ye rājānaṃ pasenadiṃ kosalaṃ upajīvanti tumhe ceva aññe ca, tesaṃ antarāyakaro hoti. Antarāyakaro samāno ahitānukampī hoti, ahitānukampissa sapattakaṃ cittaṃ paccupaṭṭhitaṃ hoti, sapattake citte paccupaṭṭhite micchādiṭṭhi hoti. Evameva kho, lohicca, yo evaṃ vadeyya– “idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya, kiñhi paro parassa karissati. Seyyathāpi nāma …pe… kiñhi paro parassa karissatī”ti, evaṃ vādī so ye te kulaputtā tathāgatappaveditaṃ dhammavinayaṃ āgamma evarūpaṃ uḷāraṃ visesaṃ adhigacchanti, sotāpattiphalampi sacchikaronti, sakadāgāmiphalampi sacchikaronti, anāgāmiphalampi sacchikaronti, arahattampi sacchikaronti. Ye cime dibbā gabbhā paripācenti dibbānaṃ bhavānaṃ abhinibbattiyā, tesaṃ antarāyakaro hoti, antarāyakaro samāno ahitānukampī hoti, ahitānukampissa sapattakaṃ cittaṃ paccupaṭṭhitaṃ hoti, sapattake citte paccupaṭṭhite micchādiṭṭhi hoti. Micchādiṭṭhissa kho ahaṃ, lohicca, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā.
Tayo codanārahā
     513. “Tayo khome, lohicca, satthāro, ye loke codanārahā; yo ca panevarūpe satthāro codeti, sā codanā bhūtā tacchā dhammikā anavajjā Katame tayo? Idha, lohicca, ekacco satthā yassatthāya agārasmā anagāriyaṃ pabbajito hoti, svāssa sāmaññattho ananuppatto hoti. So taṃ sāmaññatthaṃ ananupāpuṇitvā sāvakānaṃ dhammaṃ deseti– “idaṃ vo hitāya idaṃ vo sukhāyā”ti. Tassa sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti. So evamassa codetabbo– “āyasmā kho yassatthāya agārasmā anagāriyaṃ pabbajito, so te sāmaññattho ananuppatto, taṃ tvaṃ sāmaññatthaṃ ananupāpuṇitvā sāvakānaṃ dhammaṃ desesi– ‘idaṃ vo hitāya idaṃ vo sukhāyā’ti Tassa te sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti. Seyyathāpi nāma osakkantiyā vā ussakkeyya, parammukhiṃ vā āliṅgeyya, evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi– kiñhi paro parassa karissatī”ti. Ayaṃ kho, lohicca, paṭhamo satthā, yo loke codanāraho; yo ca panevarūpaṃ satthāraṃ codeti, sā codanā bhūtā tacchā dhammikā anavajjā.
     514. “Puna caparaṃ, lohicca, idhekacco satthā yassatthāya agārasmā anagāriyaṃ pabbajito hoti, svāssa sāmaññattho ananuppatto hoti. So taṃ sāmaññatthaṃ ananupāpuṇitvā sāvakānaṃ dhammaṃ deseti– “idaṃ vo hitāya, idaṃ vo sukhāyā”ti. Tassa sāvakā sussūsanti, sotaṃ odahanti, aññā cittaṃ upaṭṭhapenti, na ca vokkamma satthusāsanā vattanti. So evamassa codetabbo– “āyasmā kho yassatthāya agārasmā anagāriyaṃ pabbajito, so te sāmaññattho ananuppatto. Taṃ tvaṃ sāmaññatthaṃ ananupāpuṇitvā sāvakānaṃ dhammaṃ desesi– ‘idaṃ vo hitāya idaṃ vo sukhāyā’ti. Tassa te sāvakā sussūsanti, sotaṃ odahanti aññā cittaṃ upaṭṭhapenti, na ca vokkamma satthusāsanā vattanti. Seyyathāpi nāma sakaṃ khettaṃ ohāya paraṃ khettaṃ niddāyitabbaṃ maññeyya evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi– kiñhi paro parassa karissatī”ti. Ayaṃ kho, lohicca, dutiyo satthā, yo, loke codanāraho; yo ca panevarūpaṃ satthāraṃ codeti, sā codanā bhūtā tacchā dhammikā anavajjā.
     515. “Puna caparaṃ, lohicca, idhekacco satthā yassatthāya agārasmā anagāriyaṃ pabbajito hoti, svāssa sāmaññattho anuppatto hoti. So taṃ sāmaññatthaṃ anupāpuṇitvā sāvakānaṃ dhammaṃ deseti– “idaṃ vo hitāya idaṃ vo sukhāyā”ti. Tassa sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti. So evamassa codetabbo– “āyasmā kho yassatthāya agārasmā anagāriyaṃ pabbajito, so te sāmaññattho anuppatto. Taṃ tvaṃ sāmaññatthaṃ anupāpuṇitvā sāvakānaṃ dhammaṃ desesi– ‘idaṃ vo hitāya idaṃ vo sukhāyā’ti. Tassa te sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti vokkamma ca satthusāsanā vattanti. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya, evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi, kiñhi paro parassa karissatī”ti. Ayaṃ kho, lohicca, tatiyo satthā, yo loke codanāraho; yo ca panevarūpaṃ satthāraṃ codeti, sā codanā bhūtā tacchā dhammikā anavajjā. Ime kho, lohicca, tayo satthāro, ye loke codanārahā, yo ca panevarūpe satthāro codeti, sā codanā bhūtā tacchā dhammikā anavajjāti.
Nacodanārahasatthu
     516. Evaṃ vutte, lohicco brāhmaṇo bhagavantaṃ etadavoca– “atthi pana, bho gotama, koci satthā, yo loke nacodanāraho”ti? “Atthi kho, lohicca, satthā, yo loke nacodanāraho”ti. “Katamo pana so, bho gotama, satthā, yo loke nacodanāraho”ti?
     “Idha, lohicca, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-212anucchedesu evaṃ vitthāretabbaṃ). Evaṃ kho, lohicca, bhikkhu sīlasampanno hoti …pe… paṭhamaṃ jhānaṃ upasampajja viharati… yasmiṃ kho, lohicca, satthari sāvako evarūpaṃ uḷāraṃ visesaṃ adhigacchati, ayampi kho, lohicca, satthā, yo loke nacodanāraho Yo ca panevarūpaṃ satthāraṃ codeti, sā codanā abhūtā atacchā adhammikā sāvajjā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Yasmiṃ kho, lohicca, satthari sāvako evarūpaṃ uḷāraṃ visesaṃ adhigacchati, ayampi kho, lohicca, satthā, yo loke nacodanāraho, yo ca panevarūpaṃ satthāraṃ codeti, sā codanā abhūtā atacchā adhammikā sāvajjā… ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… yasmiṃ kho, lohicca, satthari sāvako evarūpaṃ uḷāraṃ visesaṃ adhigacchati, ayampi kho, lohicca, satthā, yo loke nacodanāraho, yo ca panevarūpaṃ satthāraṃ codeti, sā codanā abhūtā atacchā adhammikā sāvajjā… nāparaṃ itthattāyāti pajānāti. Yasmiṃ kho, lohicca, satthari sāvako evarūpaṃ uḷāraṃ visesaṃ adhigacchati, ayampi kho, lohicca, satthā, yo loke nacodanāraho, yo ca panevarūpaṃ satthāraṃ codeti, sā codanā abhūtā atacchā adhammikā sāvajjā”ti.
     517. Evaṃ vutte, lohicco brāhmaṇo bhagavantaṃ etadavoca– “seyyathāpi, bho gotama, puriso purisaṃ narakapapātaṃ patantaṃ kesesu gahetvā uddharitvā thale patiṭṭhapeyya, evamevāhaṃ bhotā gotamena narakapapātaṃ papatanto uddharitvā thale patiṭṭhāpito. Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama, seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Lohiccasuttaṃ niṭṭhitaṃ dvādasamaṃ.


长部1经

Namo tassa bhagavato arahato sammāsambuddhassa.
Dīghanikāyo
一、Sīlakkhandhavaggapāḷi
DN.1/(1) Brahmajālasuttaṃ
Paribbājakakathā
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā antarā ca rājagahaṃ antarā ca nāḷandaṃ addhānamaggappaṭipanno hoti mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Suppiyopi kho paribbājako antarā ca rājagahaṃ antarā ca nāḷandaṃ addhānamaggappaṭipanno hoti saddhiṃ antevāsinā brahmadattena māṇavena. Tatra sudaṃ suppiyo paribbājako anekapariyāyena buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati; suppiyassa pana paribbājakassa antevāsī brahmadatto māṇavo anekapariyāyena buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Itiha te ubho ācariyantevāsī aññamaññassa ujuvipaccanīkavādā bhagavantaṃ piṭṭhito piṭṭhito anubandhā honti bhikkhusaṅghañca.
     2. Atha kho bhagavā ambalaṭṭhikāyaṃ rājāgārake ekarattivāsaṃ upagacchi saddhiṃ bhikkhusaṅghena. Suppiyopi kho paribbājako ambalaṭṭhikāyaṃ rājāgārake ekarattivāsaṃ upagacchi antevāsinā brahmadattena māṇavena. Tatrapi sudaṃ suppiyo paribbājako anekapariyāyena buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati; suppiyassa pana paribbājakassa antevāsī brahmadatto māṇavo anekapariyāyena buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Itiha te ubho ācariyantevāsī aññamaññassa ujuvipaccanīkavādā viharanti.
     3. Atha kho sambahulānaṃ bhikkhūnaṃ rattiyā paccūsasamayaṃ paccuṭṭhitānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayaṃ saṅkhiyadhammo udapādi– “acchariyaṃ, āvuso, abbhutaṃ, āvuso, yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sattānaṃ nānādhimuttikatā suppaṭividitā. Ayañhi suppiyo paribbājako anekapariyāyena buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati; suppiyassa pana paribbājakassa antevāsī brahmadatto māṇavo anekapariyāyena buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Itihame ubho ācariyantevāsī aññamaññassa ujuvipaccanīkavādā bhagavantaṃ piṭṭhito piṭṭhito anubandhā honti bhikkhusaṅghañcā”ti.
     4. Atha kho bhagavā tesaṃ bhikkhūnaṃ imaṃ saṅkhiyadhammaṃ viditvā yena maṇḍalamāḷo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāyanuttha, bhikkhave, etarahi kathāya sannisinnā sannipatitā, kā ca pana vo antarākathā vippakatā”ti? Evaṃ vutte te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, amhākaṃ rattiyā paccūsasamayaṃ paccuṭṭhitānaṃ maṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ ayaṃ saṅkhiyadhammo udapādi– ‘acchariyaṃ, āvuso, abbhutaṃ, āvuso, yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena sattānaṃ nānādhimuttikatā suppaṭividitā. Ayañhi suppiyo paribbājako anekapariyāyena buddhassa avaṇṇaṃ bhāsati, dhammassa avaṇṇaṃ bhāsati, saṅghassa avaṇṇaṃ bhāsati; suppiyassa pana paribbājakassa antevāsī brahmadatto māṇavo anekapariyāyena buddhassa vaṇṇaṃ bhāsati, dhammassa vaṇṇaṃ bhāsati, saṅghassa vaṇṇaṃ bhāsati. Itihame ubho ācariyantevāsī aññamaññassa ujuvipaccanīkavādā bhagavantaṃ piṭṭhito piṭṭhito anubandhā honti bhikkhusaṅghañcā’ti. Ayaṃ kho no, bhante, antarākathā vippakatā, atha bhagavā anuppatto”ti.
     5. “Mamaṃ vā, bhikkhave, pare avaṇṇaṃ bhāseyyuṃ, dhammassa vā avaṇṇaṃ bhāseyyuṃ, saṅghassa vā avaṇṇaṃ bhāseyyuṃ, tatra tumhehi na āghāto na appaccayo na cetaso anabhiraddhi karaṇīyā. Mamaṃ vā, bhikkhave pare avaṇṇaṃ bhāseyyuṃ, dhammassa vā avaṇṇaṃ bhāseyyuṃ, saṅghassa vā avaṇṇaṃ bhāseyyuṃ, tatra ce tumhe assatha kupitā vā anattamanā vā, tumhaṃ yevassa tena antarāyo. Mamaṃ vā, bhikkhave, pare avaṇṇaṃ bhāseyyuṃ, dhammassa vā avaṇṇaṃ bhāseyyuṃ, saṅghassa vā avaṇṇaṃ bhāseyyuṃ, tatra ce tumhe assatha kupitā vā anattamanā vā, api nu tumhe paresaṃ subhāsitaṃ dubbhāsitaṃ ājāneyyāthā”ti? “No hetaṃ, bhante”. “Mamaṃ vā, bhikkhave, pare avaṇṇaṃ bhāseyyuṃ, dhammassa vā avaṇṇaṃ bhāseyyuṃ, saṅghassa vā avaṇṇaṃ bhāseyyuṃ, tatra tumhehi abhūtaṃ abhūtato nibbeṭhetabbaṃ– ‘itipetaṃ abhūtaṃ, itipetaṃ atacchaṃ, natthi cetaṃ amhesu, na ca panetaṃ amhesu saṃvijjatī’ti.
     6. “Mamaṃ vā, bhikkhave, pare vaṇṇaṃ bhāseyyuṃ, dhammassa vā vaṇṇaṃ bhāseyyuṃ, saṅghassa vā vaṇṇaṃ bhāseyyuṃ, tatra tumhehi na ānando na somanassaṃ na cetaso uppilāvitattaṃ karaṇīyaṃ. Mamaṃ vā, bhikkhave, pare vaṇṇaṃ bhāseyyuṃ, dhammassa vā vaṇṇaṃ bhāseyyuṃ, saṅghassa vā vaṇṇaṃ bhāseyyuṃ, tatra ce tumhe assatha ānandino sumanā uppilāvitā tumhaṃ yevassa tena antarāyo. Mamaṃ vā, bhikkhave, pare vaṇṇaṃ bhāseyyuṃ, dhammassa vā vaṇṇaṃ bhāseyyuṃ, saṅghassa vā vaṇṇaṃ bhāseyyuṃ, tatra tumhehi bhūtaṃ bhūtato paṭijānitabbaṃ– ‘itipetaṃ bhūtaṃ, itipetaṃ tacchaṃ, atthi cetaṃ amhesu, saṃvijjati ca panetaṃ amhesū’ti.
Cūḷasīlaṃ
     7. “Appamattakaṃ kho panetaṃ, bhikkhave, oramattakaṃ sīlamattakaṃ, yena puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya. Katamañca taṃ, bhikkhave, appamattakaṃ oramattakaṃ sīlamattakaṃ, yena puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya?
     8. “‘Pāṇātipātaṃ pahāya pāṇātipātā paṭivirato samaṇo gotamo nihitadaṇḍo, nihitasattho, lajjī, dayāpanno, sabbapāṇabhūtahitānukampī viharatī’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Adinnādānaṃ pahāya adinnādānā paṭivirato samaṇo gotamo dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharatī’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Abrahmacariyaṃ pahāya brahmacārī samaṇo gotamo ārācārī virato methunā gāmadhammā’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     9. “‘Musāvādaṃ pahāya musāvādā paṭivirato samaṇo gotamo saccavādī saccasandho theto paccayiko avisaṃvādako lokassā’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato samaṇo gotamo, ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato samaṇo gotamo, yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “‘Samphappalāpaṃ pahāya samphappalāpā paṭivirato samaṇo gotamo kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitan’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     10. ‘Bījagāmabhūtagāmasamārambhā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave …pe….
     “‘Ekabhattiko samaṇo gotamo rattūparato virato vikālabhojanā….
     Naccagītavāditavisūkadassanā paṭivirato samaṇo gotamo….
     Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato samaṇo gotamo….
     Uccāsayanamahāsayanā paṭivirato samaṇo gotamo….
     Jātarūparajatapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Āmakadhaññapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Āmakamaṃsapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Itthikumārikapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Dāsidāsapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Ajeḷakapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Kukkuṭasūkarapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Hatthigavassavaḷavapaṭiggahaṇā paṭivirato samaṇo gotamo….
     Khettavatthupaṭiggahaṇā paṭivirato samaṇo gotamo….
     Dūteyyapahiṇagamanānuyogā paṭivirato samaṇo gotamo….
     Kayavikkayā paṭivirato samaṇo gotamo….
     Tulākūṭakaṃsakūṭamānakūṭā paṭivirato samaṇo gotamo….
     Ukkoṭanavañcananikatisāciyogā paṭivirato samaṇo gotamo….
     Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     Cūḷasīlaṃ niṭṭhitaṃ.
Majjhimasīlaṃ
     11. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ bījagāmabhūtagāmasamārambhaṃ anuyuttā viharanti, seyyathidaṃ – mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ; iti evarūpā bījagāmabhūtagāmasamārambhā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     12. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ sannidhikāraparibhogaṃ anuyuttā viharanti seyyathidaṃ– annasannidhiṃ pānasannidhiṃ vatthasannidhiṃ yānasannidhiṃ sayanasannidhiṃ gandhasannidhiṃ āmisasannidhiṃ iti vā iti evarūpā sannidhikāraparibhogā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     13. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ visūkadassanaṃ anuyuttā viharanti, seyyathidaṃ– naccaṃ gītaṃ vāditaṃ pekkhaṃ akkhānaṃ pāṇissaraṃ vetāḷaṃ kumbhathūṇaṃ sobhanakaṃ caṇḍālaṃ vaṃsaṃ dhovanaṃ hatthiyuddhaṃ assayuddhaṃ mahiṃsayuddhaṃ usabhayuddhaṃ ajayuddhaṃ meṇḍayuddhaṃ kukkuṭayuddhaṃ vaṭṭakayuddhaṃ daṇḍayuddhaṃ muṭṭhiyuddhaṃ nibbuddhaṃ uyyodhikaṃ balaggaṃ senābyūhaṃ anīkadassanaṃ iti vā iti evarūpā visūkadassanā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     14. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ jūtappamādaṭṭhānānuyogaṃ anuyuttā viharanti, seyyathidaṃ– aṭṭhapadaṃ dasapadaṃ ākāsaṃ parihārapathaṃ santikaṃ khalikaṃ ghaṭikaṃ salākahatthaṃ akkhaṃ paṅgacīraṃ vaṅkakaṃ mokkhacikaṃ ciṅgulikaṃ pattāḷhakaṃ rathakaṃ dhanukaṃ akkharikaṃ manesikaṃ yathāvajjaṃ iti vā iti evarūpā jūtappamādaṭṭhānānuyogā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     15. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ uccāsayanamahāsayanaṃ anuyuttā viharanti, seyyathidaṃ– āsandiṃ pallaṅkaṃ gonakaṃ cittakaṃ paṭikaṃ paṭalikaṃ tūlikaṃ vikatikaṃ uddalomiṃ ekantalomiṃ kaṭṭissaṃ koseyyaṃ kuttakaṃ hatthattharaṃ assattharaṃ rathattharaṃ ajinappaveṇiṃ kadalimigapavarapaccattharaṇaṃ sa-uttaracchadaṃ ubhatolohitakūpadhānaṃ iti vā iti evarūpā uccāsayanamahāsayanā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     16. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ maṇḍanavibhūsanaṭṭhānānuyogaṃ anuyuttā viharanti, seyyathidaṃ– ucchādanaṃ parimaddanaṃ nhāpanaṃ sambāhanaṃ ādāsaṃ añjanaṃ mālāgandhavilepanaṃ mukhacuṇṇaṃ mukhalepanaṃ hatthabandhaṃ sikhābandhaṃ daṇḍaṃ nāḷikaṃ asiṃ chattaṃ citrupāhanaṃ uṇhīsaṃ maṇiṃ vālabījaniṃ odātāni vatthāni dīghadasāni iti vā iti evarūpā maṇḍanavibhūsanaṭṭhānānuyogā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     17. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ tiracchānakathaṃ anuyuttā viharanti, seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā iti evarūpāya tiracchānakathāya paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     18. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ viggāhikakathaṃ anuyuttā viharanti, seyyathidaṃ– na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi, micchā paṭipanno tvamasi, ahamasmi sammā paṭipanno, sahitaṃ me, asahitaṃ te, purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosīti iti vā iti evarūpāya viggāhikakathāya paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     19. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ dūteyyapahiṇagamanānuyogaṃ anuyuttā viharanti, seyyathidaṃ– raññaṃ, rājamahāmattānaṃ, khattiyānaṃ, brāhmaṇānaṃ, gahapatikānaṃ, kumārānaṃ “idha gaccha, amutrāgaccha, idaṃ hara, amutra idaṃ āharā”ti iti vā iti evarūpā dūteyyapahiṇagamanānuyogā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     20. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te kuhakā ca honti, lapakā ca nemittikā ca nippesikā ca, lābhena lābhaṃ nijigīṃsitāro ca iti evarūpā kuhanalapanā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     Majjhimasīlaṃ niṭṭhitaṃ.
Mahāsīlaṃ
     21. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti seyyathidaṃ– aṅgaṃ nimittaṃ uppātaṃ supinaṃ lakkhaṇaṃ mūsikacchinnaṃ aggihomaṃ dabbihomaṃ thusahomaṃ kaṇahomaṃ taṇḍulahomaṃ sappihomaṃ telahomaṃ mukhahomaṃ lohitahomaṃ aṅgavijjā vatthuvijjā khattavijjā sivavijjā bhūtavijjā bhūrivijjā ahivijjā visavijjā vicchikavijjā mūsikavijjā sakuṇavijjā vāyasavijjā pakkajjhānaṃ saraparittāṇaṃ migacakkaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     22. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– maṇilakkhaṇaṃ vatthalakkhaṇaṃ daṇḍalakkhaṇaṃ satthalakkhaṇaṃ asilakkhaṇaṃ usulakkhaṇaṃ dhanulakkhaṇaṃ āvudhalakkhaṇaṃ itthilakkhaṇaṃ purisalakkhaṇaṃ kumāralakkhaṇaṃ kumārilakkhaṇaṃ dāsalakkhaṇaṃ dāsilakkhaṇaṃ hatthilakkhaṇaṃ assalakkhaṇaṃ mahiṃsalakkhaṇaṃ usabhalakkhaṇaṃ golakkhaṇaṃ ajalakkhaṇaṃ meṇḍalakkhaṇaṃ kukkuṭalakkhaṇaṃ vaṭṭakalakkhaṇaṃ godhālakkhaṇaṃ kaṇṇikālakkhaṇaṃ kacchapalakkhaṇaṃ migalakkhaṇaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     23. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– raññaṃ niyyānaṃ bhavissati, raññaṃ aniyyānaṃ bhavissati, abbhantarānaṃ raññaṃ upayānaṃ bhavissati, bāhirānaṃ raññaṃ apayānaṃ bhavissati, bāhirānaṃ raññaṃ upayānaṃ bhavissati, abbhantarānaṃ raññaṃ apayānaṃ bhavissati, abbhantarānaṃ raññaṃ jayo bhavissati, bāhirānaṃ raññaṃ parājayo bhavissati, bāhirānaṃ raññaṃ jayo bhavissati, abbhantarānaṃ raññaṃ parājayo bhavissati, iti imassa jayo bhavissati, imassa parājayo bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     24. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– candaggāho bhavissati, sūriyaggāho bhavissati, nakkhattaggāho bhavissati, candimasūriyānaṃ pathagamanaṃ bhavissati, candimasūriyānaṃ uppathagamanaṃ bhavissati, nakkhattānaṃ pathagamanaṃ bhavissati, nakkhattānaṃ uppathagamanaṃ bhavissati, ukkāpāto bhavissati, disāḍāho bhavissati, bhūmicālo bhavissati, devadudrabhi bhavissati, candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati, evaṃvipāko candaggāho bhavissati, evaṃvipāko sūriyaggāho bhavissati, evaṃvipāko nakkhattaggāho bhavissati, evaṃvipākaṃ candimasūriyānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ candimasūriyānaṃ uppathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ uppathagamanaṃ bhavissati, evaṃvipāko ukkāpāto bhavissati, evaṃvipāko disāḍāho bhavissati, evaṃvipāko bhūmicālo bhavissati, evaṃvipāko devadudrabhi bhavissati, evaṃvipākaṃ candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     25. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– suvuṭṭhikā bhavissati, dubbuṭṭhikā bhavissati, subhikkhaṃ bhavissati, dubbhikkhaṃ bhavissati, khemaṃ bhavissati, bhayaṃ bhavissati, rogo bhavissati, ārogyaṃ bhavissati, muddā, gaṇanā, saṅkhānaṃ, kāveyyaṃ, lokāyataṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     26. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti seyyathidaṃ– āvāhanaṃ vivāhanaṃ saṃvaraṇaṃ vivaraṇaṃ saṃkiraṇaṃ vikiraṇaṃ subhagakaraṇaṃ dubbhagakaraṇaṃ viruddhagabbhakaraṇaṃ jivhānibandhanaṃ hanusaṃhananaṃ hatthābhijappanaṃ hanujappanaṃ kaṇṇajappanaṃ ādāsapañhaṃ kumārikapañhaṃ devapañhaṃ ādiccupaṭṭhānaṃ mahatupaṭṭhānaṃ abbhujjalanaṃ sirivhāyanaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     27. “‘Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– santikammaṃ paṇidhikammaṃ bhūtakammaṃ bhūrikammaṃ vassakammaṃ vossakammaṃ vatthukammaṃ vatthuparikammaṃ ācamanaṃ nhāpanaṃ juhanaṃ vamanaṃ virecanaṃ uddhaṃvirecanaṃ adhovirecanaṃ sīsavirecanaṃ kaṇṇatelaṃ nettatappanaṃ natthukammaṃ añjanaṃ paccañjanaṃ sālākiyaṃ sallakattiyaṃ dārakatikicchā mūlabhesajjānaṃ anuppadānaṃ osadhīnaṃ paṭimokkho iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato samaṇo gotamo’ti– iti vā hi, bhikkhave, puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     “Idaṃ kho, bhikkhave, appamattakaṃ oramattakaṃ sīlamattakaṃ, yena puthujjano tathāgatassa vaṇṇaṃ vadamāno vadeyya.
     Mahāsīlaṃ niṭṭhitaṃ.
Pubbantakappikā
     28. “Atthi bhikkhave, aññeva dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ. Katame ca te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ?
     29. “Santi bhikkhave, eke samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino, pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi?
Sassatavādo
     30. “Santi, bhikkhave, eke samaṇabrāhmaṇā sassatavādā, sassataṃ attānañca lokañca paññapenti catūhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi?
     31. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekānipi jātisatāni anekānipi jātisahassāni anekānipi jātisatasahassāni– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “So evamāha– ‘sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisamaṃ. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarāmi seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekānipi jātisatāni anekānipi jātisahassāni anekānipi jātisatasahassāni– amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Imināmahaṃ etaṃ jānāmi “yathā sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman”ti. Idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti.
     32. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha sassatavādā sassataṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– ekampi saṃvaṭṭavivaṭṭaṃ dvepi saṃvaṭṭavivaṭṭāni tīṇipi saṃvaṭṭavivaṭṭāni cattāripi saṃvaṭṭavivaṭṭāni pañcapi saṃvaṭṭavivaṭṭāni dasapi saṃvaṭṭavivaṭṭāni– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “So evamāha– ‘sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisamaṃ. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarāmi. Seyyathidaṃ– ekampi saṃvaṭṭavivaṭṭaṃ dvepi saṃvaṭṭavivaṭṭāni tīṇipi saṃvaṭṭavivaṭṭāni cattāripi saṃvaṭṭavivaṭṭāni pañcapi saṃvaṭṭavivaṭṭāni dasapi saṃvaṭṭavivaṭṭāni. Amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Imināmahaṃ etaṃ jānāmi “yathā sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito, te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman”ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti.
     33. “Tatiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha sassatavādā sassataṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– dasapi saṃvaṭṭavivaṭṭāni vīsampi saṃvaṭṭavivaṭṭāni tiṃsampi saṃvaṭṭavivaṭṭāni cattālīsampi saṃvaṭṭavivaṭṭāni– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “So evamāha– ‘sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisamaṃ. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarāmi. Seyyathidaṃ– dasapi saṃvaṭṭavivaṭṭāni vīsampi saṃvaṭṭavivaṭṭāni tiṃsampi saṃvaṭṭavivaṭṭāni cattālīsampi saṃvaṭṭavivaṭṭāni– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkha-ppaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapannoti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarāmi. Imināmahaṃ etaṃ jānāmi “yathā sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito, te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman”ti. Idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti.
     34. “Catutthe ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha sassatavādā sassataṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā takkī hoti vīmaṃsī, so takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃ paṭibhānaṃ evamāha– ‘sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito; te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman’ti Idaṃ, bhikkhave, catutthaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti.
     35. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā sassatavādā sassataṃ attānañca lokañca paññapenti, sabbe te imeheva catūhi vatthūhi, etesaṃ vā aññatarena; natthi ito bahiddhā.
     36. “Tayidaṃ bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti, tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti; tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     37. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     Paṭhamabhāṇavāro.
Ekaccasassatavādo
     38. “Santi, bhikkhave, eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi?
     39. “Hoti kho so, bhikkhave, samayo, yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne loke yebhuyyena sattā ābhassarasaṃvattanikā honti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     40. “Hoti kho so, bhikkhave, samayo, yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko vivaṭṭati. Vivaṭṭamāne loke suññaṃ brahmavimānaṃ pātubhavati. Atha kho aññataro satto āyukkhayā vā puññakkhayā vā ābhassarakāyā cavitvā suññaṃ brahmavimānaṃ upapajjati. So tattha hoti manomayo pītibhakkho sayaṃpabho antalikkhacaro subhaṭṭhāyī, ciraṃ dīghamaddhānaṃ tiṭṭhati.
     41. “Tassa tattha ekakassa dīgharattaṃ nivusitattā anabhirati paritassanā upapajjati– ‘aho vata aññepi sattā itthattaṃ āgaccheyyun’ti. Atha aññepi sattā āyukkhayā vā puññakkhayā vā ābhassarakāyā cavitvā brahmavimānaṃ upapajjanti tassa sattassa sahabyataṃ. Tepi tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     42. “Tatra bhikkhave, yo so satto paṭhamaṃ upapanno tassa evaṃ hoti– ‘ahamasmi brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ. Mayā ime sattā nimmitā. Taṃ kissa hetu? Mamañhi pubbe etadahosi– “aho vata aññepi sattā itthattaṃ āgaccheyyun”ti. Iti mama ca manopaṇidhi, ime ca sattā itthattaṃ āgatā’ti.
     “Yepi te sattā pacchā upapannā, tesampi evaṃ hoti– ‘ayaṃ kho bhavaṃ brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ. Iminā mayaṃ bhotā brahmunā nimmitā. Taṃ kissa hetu? Imañhi mayaṃ addasāma idha paṭhamaṃ upapannaṃ, mayaṃ panamha pacchā upapannā’ti.
     43. “Tatra, bhikkhave, yo so satto paṭhamaṃ upapanno, so dīghāyukataro ca hoti vaṇṇavantataro ca mahesakkhataro ca. Ye pana te sattā pacchā upapannā, te appāyukatarā ca honti dubbaṇṇatarā ca appesakkhatarā ca.
     44. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati tato paraṃ nānussarati.
     “So evamāha– ‘yo kho so bhavaṃ brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ, yena mayaṃ bhotā brahmunā nimmitā, so nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassati. Ye pana mayaṃ ahumhā tena bhotā brahmunā nimmitā, te mayaṃ aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatā’ti. Idaṃ kho, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti.
     45. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti? Santi, bhikkhave, khiḍḍāpadosikā nāma devā, te ativelaṃ hassakhiḍḍāratidhammasamāpannā viharanti. Tesaṃ ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati sammussati. Satiyā sammosā te devā tamhā kāyā cavanti.
     46. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati, tato paraṃ nānussarati.
     “So evamāha– ‘ye kho te bhonto devā na khiḍḍāpadosikā, te na ativelaṃ hassakhiḍḍāratidhammasamāpannā viharanti. Tesaṃ na ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati na sammussati. Satiyā asammosā te devā tamhā kāyā na cavanti; niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti Ye pana mayaṃ ahumhā khiḍḍāpadosikā, te mayaṃ ativelaṃ hassakhiḍḍāratidhammasamāpannā viharimhā. Tesaṃ no ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati sammussati. Satiyā sammosā evaṃ mayaṃ tamhā kāyā cutā aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatā’ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti.
     47. “Tatiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti? Santi, bhikkhave, manopadosikā nāma devā, te ativelaṃ aññamaññaṃ upanijjhāyanti. Te ativelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni padūsenti. Te aññamaññaṃ paduṭṭhacittā kilantakāyā kilantacittā Te devā tamhā kāyā cavanti.
     48. “Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati, tato paraṃ nānussarati.
     “So evamāha– ‘ye kho te bhonto devā na manopadosikā, te nātivelaṃ aññamaññaṃ upanijjhāyanti. Te nātivelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni nappadūsenti. Te aññamaññaṃ appaduṭṭhacittā akilantakāyā akilantacittā. Te devā tamhā kāyā na cavanti, niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti. Ye pana mayaṃ ahumhā manopadosikā, te mayaṃ ativelaṃ aññamaññaṃ upanijjhāyimhā. Te mayaṃ ativelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni padūsimhā, te mayaṃ aññamaññaṃ paduṭṭhacittā kilantakāyā kilantacittā. Evaṃ mayaṃ tamhā kāyā cutā aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatā’ti Idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti.
     49. “Catutthe ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā takkī hoti vīmaṃsī. So takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ evamāha– ‘yaṃ kho idaṃ vuccati cakkhuṃ itipi sotaṃ itipi ghānaṃ itipi jivhā itipi kāyo itipi, ayaṃ attā anicco addhuvo asassato vipariṇāmadhammo. Yañca kho idaṃ vuccati cittanti vā manoti vā viññāṇanti vā ayaṃ attā nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassatī’ti. Idaṃ, bhikkhave, catutthaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti.
     50. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti, sabbe te imeheva catūhi vatthūhi, etesaṃ vā aññatarena; natthi ito bahiddhā.
     51. “Tayidaṃ bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti. Tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti, tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     52. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Antānantavādo
     53. “Santi, bhikkhave, eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi?
     54. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte antasaññī lokasmiṃ viharati.
     “So evamāha– ‘antavā ayaṃ loko parivaṭumo. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi, yathāsamāhite citte antasaññī lokasmiṃ viharāmi. Imināmahaṃ etaṃ jānāmi– yathā antavā ayaṃ loko parivaṭumo’ti. Idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti.
     55. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha antānantikā antānantaṃ lokassa paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anantasaññī lokasmiṃ viharati.
     “So evamāha– ‘ananto ayaṃ loko apariyanto. Ye te samaṇabrāhmaṇā evamāhaṃsu– “antavā ayaṃ loko parivaṭumo”ti, tesaṃ musā. Ananto ayaṃ loko apariyanto. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi yathāsamāhite citte anantasaññī lokasmiṃ viharāmi. Imināmahaṃ etaṃ jānāmi – yathā ananto ayaṃ loko apariyanto’ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti.
     56. “Tatiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha antānantikā antānantaṃ lokassa paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte uddhamadho antasaññī lokasmiṃ viharati, tiriyaṃ anantasaññī.
     “So evamāha– ‘antavā ca ayaṃ loko ananto ca. Ye te samaṇabrāhmaṇā evamāhaṃsu– “antavā ayaṃ loko parivaṭumo”ti, tesaṃ musā. Yepi te samaṇabrāhmaṇā evamāhaṃsu– “ananto ayaṃ loko apariyanto”ti, tesampi musā. Antavā ca ayaṃ loko ananto ca. Taṃ kissa hetu? Ahañhi ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusāmi, yathāsamāhite citte uddhamadho antasaññī lokasmiṃ viharāmi, tiriyaṃ anantasaññī. Imināmahaṃ etaṃ jānāmi– yathā antavā ca ayaṃ loko ananto cā’ti. Idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti.
     57. “Catutthe ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha antānantikā antānantaṃ lokassa paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā takkī hoti vīmaṃsī. So takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ evamāha– ‘nevāyaṃ loko antavā, na panānanto. Ye te samaṇabrāhmaṇā evamāhaṃsu– “antavā ayaṃ loko parivaṭumo”ti, tesaṃ musā. Yepi te samaṇabrāhmaṇā evamāhaṃsu– “ananto ayaṃ loko apariyanto”ti, tesampi musā. Yepi te samaṇabrāhmaṇā evamāhaṃsu– “antavā ca ayaṃ loko ananto cā”ti, tesampi musā. Nevāyaṃ loko antavā na panānanto’ti. Idaṃ, bhikkhave catutthaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti.
     58. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā antānantikā antānantaṃ lokassa paññapenti, sabbe te imeheva catūhi vatthūhi, etesaṃ vā aññatarena; natthi ito bahiddhā.
     59. “Tayidaṃ, bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti. Tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti, tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     60. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Amarāvikkhepavādo
     61. “Santi, bhikkhave, eke samaṇabrāhmaṇā amarāvikkhepikā, tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi?
     62. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ‘idaṃ kusalan’ti yathābhūtaṃ nappajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ nappajānāti. Tassa evaṃ hoti– ‘ahaṃ kho “idaṃ kusalan”ti yathābhūtaṃ nappajānāmi, “idaṃ akusalan”ti yathābhūtaṃ nappajānāmi. Ahañce kho pana “idaṃ kusalan”ti yathābhūtaṃ appajānanto, “idaṃ akusalan”ti yathābhūtaṃ appajānanto, ‘idaṃ kusalan’ti vā byākareyyaṃ, ‘idaṃ akusalan’ti vā byākareyyaṃ, taṃ mamassa musā. Yaṃ mamassa musā so mamassa vighāto. Yo mamassa vighāto so mamassa antarāyo’ti. Iti so musāvādabhayā musāvādaparijegucchā nevidaṃ kusalanti byākaroti, na panidaṃ akusalanti byākaroti, tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘evantipi me no; tathātipi me no; aññathātipi me no; notipi me no; no notipi me no’ti. Idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ.
     63. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ‘idaṃ kusalan’ti yathābhūtaṃ nappajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ nappajānāti. Tassa evaṃ hoti– ‘ahaṃ kho “idaṃ kusalan”ti yathābhūtaṃ nappajānāmi, “idaṃ akusalan”ti yathābhūtaṃ nappajānāmi. Ahañce kho pana “idaṃ kusalan”ti yathābhūtaṃ appajānanto, “idaṃ akusalan”ti yathābhūtaṃ appajānanto, “idaṃ kusalan”ti vā byākareyyaṃ, “idaṃ akusalan’ti vā byākareyyaṃ, tattha me assa chando vā rāgo vā doso vā paṭigho vā. Yattha me assa chando vā rāgo vā doso vā paṭigho vā, taṃ mamassa upādānaṃ. Yaṃ mamassa upādānaṃ, so mamassa vighāto. Yo mamassa vighāto, so mamassa antarāyo’ti. Iti so upādānabhayā upādānaparijegucchā nevidaṃ kusalanti byākaroti, na panidaṃ akusalanti byākaroti, tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘evantipi me no; tathātipi me no; aññathātipi me no; notipi me no; no notipi me no’ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ.
     64. “Tatiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā ‘idaṃ kusalan’ti yathābhūtaṃ nappajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ nappajānāti. Tassa evaṃ hoti– ‘ahaṃ kho “idaṃ kusalan”ti yathābhūtaṃ nappajānāmi, “idaṃ akusalan’ti yathābhūtaṃ nappajānāmi. Ahañce kho pana “idaṃ kusalan”ti yathābhūtaṃ appajānanto “idaṃ akusalan”ti yathābhūtaṃ appajānanto “idaṃ kusalan”ti vā byākareyyaṃ, “idaṃ akusalan”ti vā byākareyyaṃ. Santi hi kho samaṇabrāhmaṇā paṇḍitā nipuṇā kataparappavādā vālavedhirūpā, te bhindantā maññe caranti paññāgatena diṭṭhigatāni, te maṃ tattha samanuyuñjeyyuṃ samanugāheyyuṃ samanubhāseyyuṃ. Ye maṃ tattha samanuyuñjeyyuṃ samanugāheyyuṃ samanubhāseyyuṃ, tesāhaṃ na sampāyeyyaṃ. Yesāhaṃ na sampāyeyyaṃ, so mamassa vighāto. Yo mamassa vighāto, so mamassa antarāyo’ti. Iti so anuyogabhayā anuyogaparijegucchā nevidaṃ kusalanti byākaroti, na panidaṃ akusalanti byākaroti, tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘evantipi me no; tathātipi me no; aññathātipi me no; notipi me no; no notipi me no’ti. Idaṃ, bhikkhave, tatiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ.
     65. “Catutthe ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā mando hoti momūho. So mandattā momūhattā tattha tattha pañhaṃ puṭṭho samāno vācāvikkhepaṃ āpajjati amarāvikkhepaṃ– ‘atthi paro loko’ti iti ce maṃ pucchasi, ‘atthi paro loko’ti iti ce me assa, ‘atthi paro loko’ti iti te naṃ byākareyyaṃ, ‘evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti. ‘Natthi paro loko …pe… ‘atthi ca natthi ca paro loko …pe… ‘nevatthi na natthi paro loko …pe… ‘atthi sattā opapātikā …pe… ‘natthi sattā opapātikā …pe… ‘atthi ca natthi ca sattā opapātikā …pe… ‘nevatthi na natthi sattā opapātikā …pe… ‘atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… ‘natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… ‘atthi ca natthi ca sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… ‘nevatthi na natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… ‘hoti tathāgato paraṃ maraṇā …pe… ‘na hoti tathāgato paraṃ maraṇā …pe… ‘hoti ca na ca hoti tathāgato paraṃ maraṇā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇāti iti ce maṃ pucchasi, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti iti ce me assa, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti iti te naṃ byākareyyaṃ, ‘evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti. Idaṃ, bhikkhave, catutthaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ.
     66. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ sabbe te imeheva catūhi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Adhiccasamuppannavādo
     67. “Santi, bhikkhave, eke samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi?
     68. “Santi, bhikkhave, asaññasattā nāma devā. Saññuppādā ca pana te devā tamhā kāyā cavanti. Ṭhānaṃ kho panetaṃ, bhikkhave, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte saññuppādaṃ anussarati, tato paraṃ nānussarati. So evamāha– ‘adhiccasamuppanno attā ca loko ca. Taṃ kissa hetu? Ahañhi pubbe nāhosiṃ, somhi etarahi ahutvā santatāya pariṇato’ti. Idaṃ, bhikkhave, paṭhamaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti.
     69. “Dutiye ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti? Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā takkī hoti vīmaṃsī. So takkapariyāhataṃ vīmaṃsānucaritaṃ sayaṃpaṭibhānaṃ evamāha– ‘adhiccasamuppanno attā ca loko cā’ti. Idaṃ, bhikkhave, dutiyaṃ ṭhānaṃ, yaṃ āgamma yaṃ ārabbha eke samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti.
     70. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti, sabbe te imeheva dvīhi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     71. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā pubbantakappikā pubbantānudiṭṭhino pubbantamārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva aṭṭhārasahi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā.
     72. “Tayidaṃ, bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti. Tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti, tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     73. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     Dutiyabhāṇavāro.
Aparantakappikā
     74. “Santi, bhikkhave, eke samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino, aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi?
Saññīvādo
     75. “Santi, bhikkhave, eke samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi?
     76. “‘Rūpī attā hoti arogo paraṃ maraṇā saññī’ti naṃ paññapenti. ‘Arūpī attā hoti arogo paraṃ maraṇā saññī’ti naṃ paññapenti. ‘Rūpī ca arūpī ca attā hoti …pe… nevarūpī nārūpī attā hoti… antavā attā hoti… anantavā attā hoti… antavā ca anantavā ca attā hoti… nevantavā nānantavā attā hoti… ekattasaññī attā hoti… nānattasaññī attā hoti… parittasaññī attā hoti… appamāṇasaññī attā hoti… ekantasukhī attā hoti… ekantadukkhī attā hoti. Sukhadukkhī attā hoti. Adukkhamasukhī attā hoti arogo paraṃ maraṇā saññī’ti naṃ paññapenti.
     77. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti, sabbe te imeheva soḷasahi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Asaññīvādo
     78. “Santi, bhikkhave, eke samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi?
     79. “‘Rūpī attā hoti arogo paraṃ maraṇā asaññī’ti naṃ paññapenti. ‘Arūpī attā hoti arogo paraṃ maraṇā asaññī’ti naṃ paññapenti. ‘Rūpī ca arūpī ca attā hoti …pe… nevarūpī nārūpī attā hoti… antavā attā hoti… anantavā attā hoti… antavā ca anantavā ca attā hoti… nevantavā nānantavā attā hoti arogo paraṃ maraṇā asaññī’ti naṃ paññapenti.
     80. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti, sabbe te imeheva aṭṭhahi vatthūhi, etesaṃ vā aññatarena, natthi ito bahiddhā …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Nevasaññīnāsaññīvādo
     81. “Santi, bhikkhave, eke samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā, uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi?
     82. “‘Rūpī attā hoti arogo paraṃ maraṇā nevasaññīnāsaññī’ti naṃ paññapenti ‘arūpī attā hoti …pe… rūpī ca arūpī ca attā hoti… nevarūpī nārūpī attā hoti… antavā attā hoti… anantavā attā hoti… antavā ca anantavā ca attā hoti… nevantavā nānantavā attā hoti arogo paraṃ maraṇā nevasaññīnāsaññī’ti naṃ paññapenti.
     83. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti, sabbe te imeheva aṭṭhahi vatthūhi …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Ucchedavādo
     84. “Santi bhikkhave, eke samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi?
     85. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā evaṃvādī hoti evaṃdiṭṭhi – ‘yato kho, bho, ayaṃ attā rūpī cātumahābhūtiko mātāpettikasambhavo kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     86. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā dibbo rūpī kāmāvacaro kabaḷīkārāhārabhakkho. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     87. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā dibbo rūpī manomayo sabbaṅgapaccaṅgī ahīnindriyo. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     88. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho bho, añño attā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā “ananto ākāso”ti ākāsānañcāyatanūpago. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     89. “Tamañño evamāha– ‘atthi kho, bho, eso attā yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā sabbaso ākāsānañcāyatanaṃ samatikkamma “anantaṃ viññāṇan”ti viññāṇañcāyatanūpago. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     90. “Tamañño evamāha– ‘atthi kho, bho, so attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā sabbaso viññāṇañcāyatanaṃ samatikkamma “natthi kiñcī”ti ākiñcaññāyatanūpago. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho bho, ayaṃ attā sammā samucchinno hotī”ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     91. ‘Tamañño evamāha– “atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā sammā samucchinno hoti. Atthi kho, bho, añño attā sabbaso ākiñcaññāyatanaṃ samatikkamma “santametaṃ paṇītametan”ti nevasaññānāsaññāyatanūpago. Taṃ tvaṃ na jānāsi na passasi. Tamahaṃ jānāmi passāmi. So kho, bho, attā yato kāyassa bhedā ucchijjati vinassati, na hoti paraṃ maraṇā, ettāvatā kho, bho, ayaṃ attā sammā samucchinno hotī’ti. Ittheke sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti.
     92. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti, sabbe te imeheva sattahi vatthūhi …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Diṭṭhadhammanibbānavādo
     93. “Santi, bhikkhave, eke samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi. Te ca bhonto samaṇabrāhmaṇā kimāgamma kimārabbha diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi?
     94. “Idha, bhikkhave, ekacco samaṇo vā brāhmaṇo vā evaṃvādī hoti evaṃdiṭṭhi– “yato kho, bho, ayaṃ attā pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     95. “Tamañño evamāha–‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā paramadiṭṭhadhammanibbānaṃ patto hoti. Taṃ kissa hetu? Kāmā hi, bho, aniccā dukkhā vipariṇāmadhammā, tesaṃ vipariṇāmaññathābhāvā uppajjanti sokaparidevadukkhadomanassupāyāsā. Yato kho bho, ayaṃ attā vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     96. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā paramadiṭṭhadhammanibbānaṃ patto hoti. Taṃ kissa hetu? Yadeva tattha vitakkitaṃ vicāritaṃ, etenetaṃ oḷārikaṃ akkhāyati. Yato kho, bho, ayaṃ attā vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     97. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā paramadiṭṭhadhammanibbānaṃ patto hoti. Taṃ kissa hetu? Yadeva tattha pītigataṃ cetaso uppilāvitattaṃ, etenetaṃ oḷārikaṃ akkhāyati. Yato kho, bho, ayaṃ attā pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti “upekkhako satimā sukhavihārī”ti, tatiyaṃ jhānaṃ upasampajja viharati, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     98. “Tamañño evamāha– ‘atthi kho, bho, eso attā, yaṃ tvaṃ vadesi, neso natthīti vadāmi; no ca kho, bho, ayaṃ attā ettāvatā paramadiṭṭhadhammanibbānaṃ patto hoti. Taṃ kissa hetu? Yadeva tattha sukhamiti cetaso ābhogo, etenetaṃ oḷārikaṃ akkhāyati. Yato kho, bho, ayaṃ attā sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, ettāvatā kho, bho, ayaṃ attā paramadiṭṭhadhammanibbānaṃ patto hotī’ti. Ittheke sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti.
     99. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti, sabbe te imeheva pañcahi vatthūhi …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     100. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi. Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva catucattārīsāya vatthūhi …pe… yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
     101. “Imehi kho te, bhikkhave, samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi.
     102. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā pubbantakappikā vā aparantakappikā vā pubbantāparantakappikā vā pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva dvāsaṭṭhiyā vatthūhi, etesaṃ vā aññatarena; natthi ito bahiddhā.
     103. “Tayidaṃ, bhikkhave, tathāgato pajānāti– ‘ime diṭṭhiṭṭhānā evaṃgahitā evaṃparāmaṭṭhā evaṃgatikā bhavanti evaṃ-abhisamparāyā’ti. Tañca tathāgato pajānāti, tato ca uttaritaraṃ pajānāti, tañca pajānanaṃ na parāmasati, aparāmasato cassa paccattaññeva nibbuti viditā. Vedanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādāvimutto, bhikkhave, tathāgato.
     104. “Ime kho te, bhikkhave, dhammā gambhīrā duddasā duranubodhā santā paṇītā atakkāvacarā nipuṇā paṇḍitavedanīyā, ye tathāgato sayaṃ abhiññā sacchikatvā pavedeti, yehi tathāgatassa yathābhuccaṃ vaṇṇaṃ sammā vadamānā vadeyyuṃ.
Paritassitavipphanditavāro
     105. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     106. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     107. “Tatra bhikkhave, ye te samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     108. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     109. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     110. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     111. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     112. “Tatra bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     113. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     114. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     115. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     116. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
     117. “Tatra bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi, tadapi tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ ajānataṃ apassataṃ vedayitaṃ taṇhāgatānaṃ paritassitavipphanditameva.
Phassapaccayāvāro
     118. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi, tadapi phassapaccayā.
     119. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi, tadapi phassapaccayā.
     120. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi, tadapi phassapaccayā.
     121. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi, tadapi phassapaccayā.
     122. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi, tadapi phassapaccayā.
     123. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi, tadapi phassapaccayā.
     124. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi, tadapi phassapaccayā.
     125. “Tatra bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, tadapi phassapaccayā.
     126. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, tadapi phassapaccayā.
     127. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi, tadapi phassapaccayā.
     128. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi, tadapi phassapaccayā.
     129. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi, tadapi phassapaccayā.
     130. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi, tadapi phassapaccayā.
Netaṃ ṭhānaṃ vijjativāro
     131. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     132. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ekaccasassatikā ekacca asassatikā ekaccaṃ sassataṃ ekaccaṃ asassataṃ attānañca lokañca paññapenti catūhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     133. “Tatra bhikkhave, ye te samaṇabrāhmaṇā antānantikā antānantaṃ lokassa paññapenti catūhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     134. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā amarāvikkhepikā tattha tattha pañhaṃ puṭṭhā samānā vācāvikkhepaṃ āpajjanti amarāvikkhepaṃ catūhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     135. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā adhiccasamuppannikā adhiccasamuppannaṃ attānañca lokañca paññapenti dvīhi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     136. “Tatra bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā pubbantānudiṭṭhino pubbantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti aṭṭhārasahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     137. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā saññīvādā uddhamāghātanaṃ saññiṃ attānaṃ paññapenti soḷasahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     138. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā, uddhamāghātanaṃ asaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     139. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā uddhamāghātanaṃ nevasaññīnāsaññiṃ attānaṃ paññapenti aṭṭhahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     140. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā ucchedavādā sato sattassa ucchedaṃ vināsaṃ vibhavaṃ paññapenti sattahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     141. “Tatra bhikkhave, ye te samaṇabrāhmaṇā diṭṭhadhammanibbānavādā sato sattassa paramadiṭṭhadhammanibbānaṃ paññapenti pañcahi vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     142. “Tatra bhikkhave, ye te samaṇabrāhmaṇā aparantakappikā aparantānudiṭṭhino aparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti catucattārīsāya vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
     143. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi, te vata aññatra phassā paṭisaṃvedissantīti netaṃ ṭhānaṃ vijjati.
Diṭṭhigatikādhiṭṭhānavaṭṭakathā
     144. “Tatra, bhikkhave, ye te samaṇabrāhmaṇā sassatavādā sassataṃ attānañca lokañca paññapenti catūhi vatthūhi, yepi te samaṇabrāhmaṇā ekaccasassatikā ekacca-asassatikā …pe… yepi te samaṇabrāhmaṇā antānantikā… yepi te samaṇabrāhmaṇā amarāvikkhepikā… yepi te samaṇabrāhmaṇā adhiccasamuppannikā… yepi te samaṇabrāhmaṇā pubbantakappikā… yepi te samaṇabrāhmaṇā uddhamāghātanikā saññīvādā… yepi te samaṇabrāhmaṇā uddhamāghātanikā asaññīvādā… yepi te samaṇabrāhmaṇā uddhamāghātanikā nevasaññīnāsaññīvādā… yepi te samaṇabrāhmaṇā ucchedavādā… yepi te samaṇabrāhmaṇā diṭṭhadhammanibbānavādā… yepi te samaṇabrāhmaṇā aparantakappikā… yepi te samaṇabrāhmaṇā pubbantakappikā ca aparantakappikā ca pubbantāparantakappikā ca pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti dvāsaṭṭhiyā vatthūhi, sabbe te chahi phassāyatanehi phussa phussa paṭisaṃvedenti tesaṃ vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti.
Vivaṭṭakathādi
     145. “Yato kho, bhikkhave, bhikkhu channaṃ phassāyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ pajānāti, ayaṃ imehi sabbeheva uttaritaraṃ pajānāti.
     146. “Ye hi keci, bhikkhave, samaṇā vā brāhmaṇā vā pubbantakappikā vā aparantakappikā vā pubbantāparantakappikā vā pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva dvāsaṭṭhiyā vatthūhi antojālīkatā, ettha sitāva ummujjamānā ummujjanti, ettha pariyāpannā antojālīkatāva ummujjamānā ummujjanti.
     “Seyyathāpi, bhikkhave, dakkho kevaṭṭo vā kevaṭṭantevāsī vā sukhumacchikena jālena parittaṃ udakadahaṃ otthareyya. Tassa evamassa – ‘ye kho keci imasmiṃ udakadahe oḷārikā pāṇā, sabbe te antojālīkatā. Ettha sitāva ummujjamānā ummujjanti; ettha pariyāpannā antojālīkatāva ummujjamānā ummujjantī’ti; evameva kho, bhikkhave, ye hi keci samaṇā vā brāhmaṇā vā pubbantakappikā vā aparantakappikā vā pubbantāparantakappikā vā pubbantāparantānudiṭṭhino pubbantāparantaṃ ārabbha anekavihitāni adhimuttipadāni abhivadanti, sabbe te imeheva dvāsaṭṭhiyā vatthūhi antojālīkatā ettha sitāva ummujjamānā ummujjanti, ettha pariyāpannā antojālīkatāva ummujjamānā ummujjanti.
     147. “Ucchinnabhavanettiko, bhikkhave, tathāgatassa kāyo tiṭṭhati. Yāvassa kāyo ṭhassati, tāva naṃ dakkhanti devamanussā. Kāyassa bhedā uddhaṃ jīvitapariyādānā na naṃ dakkhanti devamanussā.
     “Seyyathāpi, bhikkhave, ambapiṇḍiyā vaṇṭacchinnāya yāni kānici ambāni vaṇṭapaṭibandhāni, sabbāni tāni tadanvayāni bhavanti; evameva kho, bhikkhave, ucchinnabhavanettiko tathāgatassa kāyo tiṭṭhati, yāvassa kāyo ṭhassati, tāva naṃ dakkhanti devamanussā, kāyassa bhedā uddhaṃ jīvitapariyādānā na naṃ dakkhanti devamanussā”ti.
     148. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca – “acchariyaṃ, bhante, abbhutaṃ, bhante, ko nāmo ayaṃ, bhante, dhammapariyāyo”ti? “Tasmātiha tvaṃ, ānanda, imaṃ dhammapariyāyaṃ atthajālantipi naṃ dhārehi, dhammajālantipi naṃ dhārehi, brahmajālantipi naṃ dhārehi, diṭṭhijālantipi naṃ dhārehi, anuttaro saṅgāmavijayotipi naṃ dhārehī”ti. Idamavoca bhagavā.
     149. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti. Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne dasasahassī lokadhātu akampitthāti.
     Brahmajālasuttaṃ niṭṭhitaṃ paṭhamaṃ.


长部2经

DN.2/(2) Sāmaññaphalasuttaṃ
Rājāmaccakathā
     150. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati jīvakassa komārabhaccassa ambavane mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto tadahuposathe pannarase komudiyā cātumāsiniyā puṇṇāya puṇṇamāya rattiyā rājāmaccaparivuto uparipāsādavaragato nisinno hoti. Atha kho rājā māgadho ajātasattu vedehiputto tadahuposathe udānaṃ udānesi– “ramaṇīyā vata bho dosinā ratti, abhirūpā vata bho dosinā ratti, dassanīyā vata bho dosinā ratti, pāsādikā vata bho dosinā ratti, lakkhaññā vata bho dosinā ratti. Kaṃ nu khvajja samaṇaṃ vā brāhmaṇaṃ vā payirupāseyyāma, yaṃ no payirupāsato cittaṃ pasīdeyyā”ti?
     151. Evaṃ vutte, aññataro rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, pūraṇo kassapo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo pūraṇaṃ kassapaṃ payirupāsatu. Appeva nāma devassa pūraṇaṃ kassapaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     152. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, makkhali gosālo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo makkhaliṃ gosālaṃ payirupāsatu. Appeva nāma devassa makkhaliṃ gosālaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     153. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, ajito kesakambalo saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo ajitaṃ kesakambalaṃ payirupāsatu. Appeva nāma devassa ajitaṃ kesakambalaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     154. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, pakudho kaccāyano saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo pakudhaṃ kaccāyanaṃ payirupāsatu. Appeva nāma devassa pakudhaṃ kaccāyanaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     155. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, sañcayo belaṭṭhaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo sañcayaṃ belaṭṭhaputtaṃ payirupāsatu. Appeva nāma devassa sañcayaṃ belaṭṭhaputtaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
     156. Aññataropi kho rājāmacco rājānaṃ māgadhaṃ ajātasattuṃ vedehiputtaṃ etadavoca– “ayaṃ, deva, nigaṇṭho nāṭaputto saṅghī ceva gaṇī ca gaṇācariyo ca ñāto yasassī titthakaro sādhusammato bahujanassa rattaññū cirapabbajito addhagato vayo-anuppatto. Taṃ devo nigaṇṭhaṃ nāṭaputtaṃ payirupāsatu. Appeva nāma devassa nigaṇṭhaṃ nāṭaputtaṃ payirupāsato cittaṃ pasīdeyyā”ti. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto tuṇhī ahosi.
Komārabhaccajīvakakathā
     157. Tena kho pana samayena jīvako komārabhacco rañño māgadhassa ajātasattussa vedehiputtassa avidūre tuṇhībhūto nisinno hoti. Atha kho rājā māgadho ajātasattu vedehiputto jīvakaṃ komārabhaccaṃ etadavoca– “tvaṃ pana, samma jīvaka, kiṃ tuṇhī”ti? “Ayaṃ, deva, bhagavā arahaṃ sammāsambuddho amhākaṃ ambavane viharati mahatā bhikkhusaṅghena saddhiṃ aḍḍhateḷasehi bhikkhusatehi. Taṃ kho pana bhagavantaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Taṃ devo bhagavantaṃ payirupāsatu. Appeva nāma devassa bhagavantaṃ payirupāsato cittaṃ pasīdeyyā’ti.
     158. “Tena hi, samma jīvaka, hatthiyānāni kappāpehī”ti. “Evaṃ, devā”ti kho jīvako komārabhacco rañño māgadhassa ajātasattussa vedehiputtassa paṭissuṇitvā pañcamattāni hatthinikāsatāni kappāpetvā rañño ca ārohaṇīyaṃ nāgaṃ, rañño māgadhassa ajātasattussa vedehiputtassa paṭivedesi– “kappitāni kho te, deva, hatthiyānāni, yassadāni kālaṃ maññasī”ti.
     159. Atha kho rājā māgadho ajātasattu vedehiputto pañcasu hatthinikāsatesu paccekā itthiyo āropetvā ārohaṇīyaṃ nāgaṃ abhiruhitvā ukkāsu dhāriyamānāsu rājagahamhā niyyāsi mahaccarājānubhāvena, yena jīvakassa komārabhaccassa ambavanaṃ tena pāyāsi.
     Atha kho rañño māgadhassa ajātasattussa vedehiputtassa avidūre ambavanassa ahudeva bhayaṃ, ahu chambhitattaṃ, ahu lomahaṃso. Atha kho rājā māgadho ajātasattu vedehiputto bhīto saṃviggo lomahaṭṭhajāto jīvakaṃ komārabhaccaṃ etadavoca– “kacci maṃ, samma jīvaka, na vañcesi? Kacci maṃ, samma jīvaka, na palambhesi? Kacci maṃ, samma jīvaka, na paccatthikānaṃ desi Kathañhi nāma tāva mahato bhikkhusaṅghassa aḍḍhateḷasānaṃ bhikkhusatānaṃ neva khipitasaddo bhavissati, na ukkāsitasaddo na nigghoso”ti.
     “Mā bhāyi, mahārāja, mā bhāyi, mahārāja. Na taṃ deva, vañcemi; na taṃ, deva, palambhāmi na taṃ, deva, paccatthikānaṃ demi. Abhikkama, mahārāja, abhikkama, mahārāja, ete maṇḍalamāḷe dīpā jhāyantī”ti.
Sāmaññaphalapucchā
     160. Atha kho rājā māgadho ajātasattu vedehiputto yāvatikā nāgassa bhūmi nāgena gantvā, nāgā paccorohitvā, pattikova yena maṇḍalamāḷassa dvāraṃ tenupasaṅkami; upasaṅkamitvā jīvakaṃ komārabhaccaṃ etadavoca– “kahaṃ pana, samma jīvaka, bhagavā”ti? “Eso, mahārāja, bhagavā; eso, mahārāja, bhagavā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisinno purakkhato bhikkhusaṅghassā”ti.
     161. Atha kho rājā māgadho ajātasattu vedehiputto yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho rājā māgadho ajātasattu vedehiputto tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṅghaṃ anuviloketvā rahadamiva vippasannaṃ udānaṃ udānesi– “iminā me upasamena udayabhaddo kumāro samannāgato hotu, yenetarahi upasamena bhikkhusaṅgho samannāgato”ti. “Agamā kho tvaṃ, mahārāja, yathāpeman”ti. “Piyo me, bhante, udayabhaddo kumāro. Iminā me, bhante, upasamena udayabhaddo kumāro samannāgato hotu yenetarahi upasamena bhikkhusaṅgho samannāgato”ti.
     162. Atha kho rājā māgadho ajātasattu vedehiputto bhagavantaṃ abhivādetvā, bhikkhusaṅghassa añjaliṃ paṇāmetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “puccheyyāmahaṃ, bhante, bhagavantaṃ kiñcideva desaṃ; sace me bhagavā okāsaṃ karoti pañhassa veyyākaraṇāyā”ti. “Puccha, mahārāja, yadākaṅkhasī”ti.
     163. “Yathā nu kho imāni, bhante, puthusippāyatanāni, seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni, te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti; te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Sakkā nu kho, bhante, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun”ti?
     164. “Abhijānāsi no tvaṃ, mahārāja, imaṃ pañhaṃ aññe samaṇabrāhmaṇe pucchitā”ti “Abhijānāmahaṃ, bhante, imaṃ pañhaṃ aññe samaṇabrāhmaṇe pucchitā”ti. “Yathā kathaṃ pana te, mahārāja, byākariṃsu, sace te agaru bhāsassū”ti. “Na kho me, bhante, garu, yatthassa bhagavā nisinno, bhagavantarūpo vā”ti. “Tena hi, mahārāja, bhāsassū”ti.
Pūraṇakassapavādo
     165. “Ekamidāhaṃ, bhante, samayaṃ yena pūraṇo kassapo tenupasaṅkami; upasaṅkamitvā pūraṇena kassapena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, pūraṇaṃ kassapaṃ etadavocaṃ– ‘yathā nu kho imāni, bho kassapa, puthusippāyatanāni, seyyathidaṃ – hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni- te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti; te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Sakkā nu kho, bho kassapa, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     166. “Evaṃ vutte, bhante, pūraṇo kassapo maṃ etadavoca– ‘karoto kho, mahārāja, kārayato, chindato chedāpayato, pacato pācāpayato socayato, socāpayato, kilamato kilamāpayato, phandato phandāpayato, pāṇamatipātāpayato, adinnaṃ ādiyato, sandhiṃ chindato, nillopaṃ harato, ekāgārikaṃ karoto, paripanthe tiṭṭhato, paradāraṃ gacchato, musā bhaṇato, karoto na karīyati pāpaṃ. Khurapariyantena cepi cakkena yo imissā pathaviyā pāṇe ekaṃ maṃsakhalaṃ ekaṃ maṃsapuñjaṃ kareyya, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Dakkhiṇaṃ cepi gaṅgāya tīraṃ gaccheyya hananto ghātento chindanto chedāpento pacanto pācāpento, natthi tatonidānaṃ pāpaṃ, natthi pāpassa āgamo. Uttarañcepi gaṅgāya tīraṃ gaccheyya dadanto dāpento yajanto yajāpento, natthi tatonidānaṃ puññaṃ, natthi puññassa āgamo. Dānena damena saṃyamena saccavajjena natthi puññaṃ, natthi puññassa āgamo’ti. Itthaṃ kho me, bhante, pūraṇo kassapo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno akiriyaṃ byākāsi.
     “Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, pūraṇo kassapo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno akiriyaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, pūraṇassa kassapassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikositvā anattamano, anattamanavācaṃ anicchāretvā, tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Makkhaligosālavādo
     167. “Ekamidāhaṃ, bhante, samayaṃ yena makkhali gosālo tenupasaṅkamiṃ; upasaṅkamitvā makkhalinā gosālena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, makkhaliṃ gosālaṃ etadavocaṃ– ‘yathā nu kho imāni, bho gosāla, puthusippāyatanāni …pe… sakkā nu kho, bho gosāla, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     168. “Evaṃ vutte, bhante, makkhali gosālo maṃ etadavoca– ‘natthi mahārāja hetu natthi paccayo sattānaṃ saṃkilesāya, ahetū apaccayā sattā saṃkilissanti. Natthi hetu, natthi paccayo sattānaṃ visuddhiyā, ahetū apaccayā sattā visujjhanti. Natthi attakāre, natthi parakāre, natthi purisakāre, natthi balaṃ, natthi vīriyaṃ, natthi purisathāmo, natthi purisaparakkamo Sabbe sattā sabbe pāṇā sabbe bhūtā sabbe jīvā avasā abalā avīriyā niyatisaṅgatibhāvapariṇatā chasvevābhijātīsu sukhadukkhaṃ paṭisaṃvedenti. Cuddasa kho panimāni yonipamukhasatasahassāni saṭṭhi ca satāni cha ca satāni pañca ca kammuno satāni pañca ca kammāni tīṇi ca kammāni kamme ca aḍḍhakamme ca dvaṭṭhipaṭipadā dvaṭṭhantarakappā chaḷābhijātiyo aṭṭha purisabhūmiyo ekūnapaññāsa ājīvakasate ekūnapaññāsa paribbājakasate ekūnapaññāsa nāgāvāsasate vīse indriyasate tiṃse nirayasate chattiṃsa rajodhātuyo satta saññīgabbhā satta asaññīgabbhā satta nigaṇṭhigabbhā satta devā satta mānusā satta pisācā satta sarā satta pavuṭā satta pavuṭasatāni satta papātā satta papātasatāni satta supinā satta supinasatāni cullāsīti mahākappino satasahassāni, yāni bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissanti. Tattha natthi “imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā aparipakkaṃ vā kammaṃ paripācessāmi, paripakkaṃ vā kammaṃ phussa phussa byantiṃ karissāmī’ti hevaṃ natthi. Doṇamite sukhadukkhe pariyantakate saṃsāre natthi hāyanavaḍḍhane, natthi ukkaṃsāvakaṃse. Seyyathāpi nāma suttaguḷe khitte nibbeṭhiyamānameva paleti, evameva bāle ca paṇḍite ca sandhāvitvā saṃsaritvā dukkhassantaṃ karissantī’ti.
     169. “Itthaṃ kho me, bhante, makkhali gosālo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno saṃsārasuddhiṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, makkhali gosālo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno saṃsārasuddhiṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, makkhalissa gosālassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano, anattamanavācaṃ anicchāretvā, tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Ajitakesakambalavādo
     170. “Ekamidāhaṃ, bhante, samayaṃ yena ajito kesakambalo tenupasaṅkamiṃ; upasaṅkamitvā ajitena kesakambalena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, ajitaṃ kesakambalaṃ etadavocaṃ– ‘yathā nu kho imāni, bho ajita, puthusippāyatanāni …pe… sakkā nu kho, bho ajita, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     171. “Evaṃ vutte, bhante, ajito kesakambalo maṃ etadavoca– ‘natthi, mahārāja, dinnaṃ natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā, ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedenti. Cātumahābhūtiko ayaṃ puriso, yadā kālaṅkaroti, pathavī pathavikāyaṃ anupeti anupagacchati, āpo āpokāyaṃ anupeti anupagacchati, tejo tejokāyaṃ anupeti anupagacchati, vāyo vāyokāyaṃ anupeti anupagacchati, ākāsaṃ indriyāni saṅkamanti. Āsandipañcamā purisā mataṃ ādāya gacchanti. Yāvāḷāhanā padāni paññāyanti. Kāpotakāni aṭṭhīni bhavanti, bhassantā āhutiyo. Dattupaññattaṃ yadidaṃ dānaṃ. Tesaṃ tucchaṃ musā vilāpo ye keci atthikavādaṃ vadanti. Bāle ca paṇḍite ca kāyassa bhedā ucchijjanti vinassanti, na honti paraṃ maraṇā’ti.
     172. “Itthaṃ kho me, bhante, ajito kesakambalo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno ucchedaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, ajito kesakambalo sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno ucchedaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, ajitassa kesakambalassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Pakudhakaccāyanavādo
     173. “Ekamidāhaṃ, bhante, samayaṃ yena pakudho kaccāyano tenupasaṅkamiṃ; upasaṅkamitvā pakudhena kaccāyanena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, pakudhaṃ kaccāyanaṃ etadavocaṃ– ‘yathā nu kho imāni, bho kaccāyana, puthusippāyatanāni …pe… sakkā nu kho, bho kaccāyana, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     174. “Evaṃ vutte, bhante, pakudho kaccāyano maṃ etadavoca– ‘sattime, mahārāja, kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti na vipariṇamanti, na aññamaññaṃ byābādhenti, nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Katame satta? Pathavikāyo, āpokāyo, tejokāyo, vāyokāyo, sukhe, dukkhe, jīve sattame ime satta kāyā akaṭā akaṭavidhā animmitā animmātā vañjhā kūṭaṭṭhā esikaṭṭhāyiṭṭhitā. Te na iñjanti, na vipariṇamanti, na aññamaññaṃ byābādhenti, nālaṃ aññamaññassa sukhāya vā dukkhāya vā sukhadukkhāya vā. Tattha natthi hantā vā ghātetā vā, sotā vā sāvetā vā, viññātā vā viññāpetā vā. Yopi tiṇhena satthena sīsaṃ chindati, na koci kiñci jīvitā voropeti; sattannaṃ tveva kāyānamantarena satthaṃ vivaramanupatatī’ti.
     175. “Itthaṃ kho me, bhante, pakudho kaccāyano sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno aññena aññaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, pakudho kaccāyano sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno aññena aññaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, pakudhassa kaccāyanassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ, anabhinanditvā appaṭikkositvā anattamano, anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Nigaṇṭhanāṭaputtavādo
     176. “Ekamidāhaṃ, bhante, samayaṃ yena nigaṇṭho nāṭaputto tenupasaṅkamiṃ upasaṅkamitvā nigaṇṭhena nāṭaputtena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ, bhante, nigaṇṭhaṃ nāṭaputtaṃ etadavocaṃ– ‘yathā nu kho imāni, bho aggivessana, puthusippāyatanāni …pe… sakkā nu kho, bho aggivessana, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     177. “Evaṃ vutte, bhante, nigaṇṭho nāṭaputto maṃ etadavoca– ‘idha, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti. Kathañca, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti? Idha, mahārāja, nigaṇṭho sabbavārivārito ca hoti, sabbavāriyutto ca, sabbavāridhuto ca, sabbavāriphuṭo ca. Evaṃ kho, mahārāja, nigaṇṭho cātuyāmasaṃvarasaṃvuto hoti Yato kho, mahārāja, nigaṇṭho evaṃ cātuyāmasaṃvarasaṃvuto hoti; ayaṃ vuccati, mahārāja, nigaṇṭho gatatto ca yatatto ca ṭhitatto cā’ti.
     178. “Itthaṃ kho me, bhante, nigaṇṭho nāṭaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno cātuyāmasaṃvaraṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, nigaṇṭho nāṭaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno cātuyāmasaṃvaraṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti So kho ahaṃ, bhante, nigaṇṭhassa nāṭaputtassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Sañcayabelaṭṭhaputtavādo
     179. “Ekamidāhaṃ, bhante, samayaṃ yena sañcayo belaṭṭhaputto tenupasaṅkamiṃ; upasaṅkamitvā sañcayena belaṭṭhaputtena saddhiṃ sammodiṃ. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃ. Ekamantaṃ nisinno kho ahaṃ bhante, sañcayaṃ belaṭṭhaputtaṃ etadavocaṃ– ‘yathā nu kho imāni, bho sañcaya, puthusippāyatanāni …pe… sakkā nu kho, bho sañcaya, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     180. “Evaṃ vutte, bhante, sañcayo belaṭṭhaputto maṃ etadavoca– ‘atthi paro lokoti iti ce maṃ pucchasi, atthi paro lokoti iti ce me assa, atthi paro lokoti iti te naṃ byākareyyaṃ. Evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no. Natthi paro loko …pe… atthi ca natthi ca paro loko …pe… nevatthi na natthi paro loko …pe… atthi sattā opapātikā …pe… natthi sattā opapātikā …pe… atthi ca natthi ca sattā opapātikā …pe… nevatthi na natthi sattā opapātikā …pe… atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe…atthi ca natthi ca sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… nevatthi na natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko …pe… hoti tathāgato paraṃ maraṇā …pe… na hoti tathāgato paraṃ maraṇā …pe… hoti ca na ca hoti tathāgato paraṃ maraṇā …pe… neva hoti na na hoti tathāgato paraṃ maraṇāti iti ce maṃ pucchasi, neva hoti na na hoti tathāgato paraṃ maraṇāti iti ce me assa, neva hoti na na hoti tathāgato paraṃ maraṇāti iti te naṃ byākareyyaṃ. Evantipi me no, tathātipi me no, aññathātipi me no, notipi me no, no notipi me no’ti.
     181. “Itthaṃ kho me, bhante, sañcayo belaṭṭhaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākāsi. Seyyathāpi, bhante, ambaṃ vā puṭṭho labujaṃ byākareyya, labujaṃ vā puṭṭho ambaṃ byākareyya; evameva kho me, bhante, sañcayo belaṭṭhaputto sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākāsi. Tassa mayhaṃ, bhante, etadahosi– ‘ayañca imesaṃ samaṇabrāhmaṇānaṃ sabbabālo sabbamūḷho. Kathañhi nāma sandiṭṭhikaṃ sāmaññaphalaṃ puṭṭho samāno vikkhepaṃ byākarissatī’ti. Tassa mayhaṃ, bhante, etadahosi – ‘kathañhi nāma mādiso samaṇaṃ vā brāhmaṇaṃ vā vijite vasantaṃ apasādetabbaṃ maññeyyā’ti. So kho ahaṃ, bhante, sañcayassa belaṭṭhaputtassa bhāsitaṃ neva abhinandiṃ nappaṭikkosiṃ. Anabhinanditvā appaṭikkositvā anattamano anattamanavācaṃ anicchāretvā tameva vācaṃ anuggaṇhanto anikkujjanto uṭṭhāyāsanā pakkamiṃ.
Paṭhamasandiṭṭhikasāmaññaphalaṃ
     182. “Sohaṃ, bhante, bhagavantampi pucchāmi– ‘yathā nu kho imāni, bhante, puthusippāyatanāni seyyathidaṃ– hatthārohā assārohā rathikā dhanuggahā celakā calakā piṇḍadāyakā uggā rājaputtā pakkhandino mahānāgā sūrā cammayodhino dāsikaputtā āḷārikā kappakā nhāpakā sūdā mālākārā rajakā pesakārā naḷakārā kumbhakārā gaṇakā muddikā, yāni vā panaññānipi evaṃgatāni puthusippāyatanāni, te diṭṭheva dhamme sandiṭṭhikaṃ sippaphalaṃ upajīvanti, te tena attānaṃ sukhenti pīṇenti, mātāpitaro sukhenti pīṇenti, puttadāraṃ sukhenti pīṇenti, mittāmacce sukhenti pīṇenti, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhapenti sovaggikaṃ sukhavipākaṃ saggasaṃvattanikaṃ. Sakkā nu kho me bhante, evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun’ti?
     183. “Sakkā, mahārāja. Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, idha te assa puriso dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako. Tassa evamassa– ‘acchariyaṃ, vata bho, abbhutaṃ, vata bho, puññānaṃ gati, puññānaṃ vipāko. Ayañhi rājā māgadho ajātasattu vedehiputto manusso ahampi manusso. Ayañhi rājā māgadho ajātasattu vedehiputto pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, devo maññe. Ahaṃ panamhissa dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako. So vatassāhaṃ puññāni kareyyaṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyya. So evaṃ pabbajito samāno kāyena saṃvuto vihareyya, vācāya saṃvuto vihareyya, manasā saṃvuto vihareyya, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke. Taṃ ce te purisā evamāroceyyuṃ– ‘yagghe deva jāneyyāsi, yo te so puriso dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako; so, deva, kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito. So evaṃ pabbajito samāno kāyena saṃvuto viharati, vācāya saṃvuto viharati, manasā saṃvuto viharati, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke’ti. Api nu tvaṃ evaṃ vadeyyāsi– ‘etu me, bho, so puriso, punadeva hotu dāso kammakāro pubbuṭṭhāyī pacchānipātī kiṅkārapaṭissāvī manāpacārī piyavādī mukhullokako’ti?
     184. “No hetaṃ, bhante. Atha kho naṃ mayameva abhivādeyyāmapi paccuṭṭheyyāmapi, āsanenapi nimanteyyāma, abhinimanteyyāmapi naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikampissa rakkhāvaraṇaguttiṃ saṃvidaheyyāmā”ti.
     185. “Taṃ kiṃ maññasi, mahārāja, yadi evaṃ sante hoti vā sandiṭṭhikaṃ sāmaññaphalaṃ no vā”ti? “Addhā kho, bhante, evaṃ sante hoti sandiṭṭhikaṃ sāmaññaphalan”ti. “Idaṃ kho te, mahārāja, mayā paṭhamaṃ diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññattan”ti.
Dutiyasandiṭṭhikasāmaññaphalaṃ
     186. “Sakkā pana, bhante, aññampi evameva diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetun”ti? “Sakkā, mahārāja. Tena hi, mahārāja, taññevettha paṭipucchissāmi. Yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, mahārāja, idha te assa puriso kassako gahapatiko karakārako rāsivaḍḍhako. Tassa evamassa– ‘acchariyaṃ vata bho, abbhutaṃ vata bho, puññānaṃ gati, puññānaṃ vipāko. Ayañhi rājā māgadho ajātasattu vedehiputto manusso, ahampi manusso. Ayañhi rājā māgadho ajātasattu vedehiputto pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti, devo maññe. Ahaṃ panamhissa kassako gahapatiko karakārako rāsivaḍḍhako. So vatassāhaṃ puññāni kareyyaṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya, appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyya. So evaṃ pabbajito samāno kāyena saṃvuto vihareyya, vācāya saṃvuto vihareyya, manasā saṃvuto vihareyya, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke. Taṃ ce te purisā evamāroceyyuṃ– ‘yagghe, deva jāneyyāsi, yo te so puriso kassako gahapatiko karakārako rāsivaḍḍhako; so deva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito. So evaṃ pabbajito samāno kāyena saṃvuto viharati, vācāya saṃvuto viharati, manasā saṃvuto viharati, ghāsacchādanaparamatāya santuṭṭho, abhirato paviveke”ti. Api nu tvaṃ evaṃ vadeyyāsi– ‘etu me, bho, so puriso, punadeva hotu kassako gahapatiko karakārako rāsivaḍḍhako’ti?
     187. “No hetaṃ, bhante. Atha kho naṃ mayameva abhivādeyyāmapi, paccuṭṭheyyāmapi, āsanenapi nimanteyyāma, abhinimanteyyāmapi naṃ cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi, dhammikampissa rakkhāvaraṇaguttiṃ saṃvidaheyyāmā”ti.
     188. “Taṃ kiṃ maññasi, mahārāja? Yadi evaṃ sante hoti vā sandiṭṭhikaṃ sāmaññaphalaṃ no vā”ti? “Addhā kho, bhante, evaṃ sante hoti sandiṭṭhikaṃ sāmaññaphalan”ti “Idaṃ kho te, mahārāja, mayā dutiyaṃ diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññattan”ti.
Paṇītatarasāmaññaphalaṃ
     189. “Sakkā pana, bhante, aññampi diṭṭheva dhamme sandiṭṭhikaṃ sāmaññaphalaṃ paññapetuṃ imehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañcā”ti? “Sakkā, mahārāja. Tena hi, mahārāja, suṇohi, sādhukaṃ manasi karohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho rājā māgadho ajātasattu vedehiputto bhagavato paccassosi.
     190. Bhagavā etadavoca– “idha, mahārāja, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti.
     191. “Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajopatho, abbhokāso pabbajjā. Nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti.
     192. “So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati.
     193. “So evaṃ pabbajito samāno pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, kāyakammavacīkammena samannāgato kusalena, parisuddhājīvo sīlasampanno, indriyesu guttadvāro, satisampajaññena samannāgato, santuṭṭho.
Cūḷasīlaṃ
     194. “Kathañca, mahārāja, bhikkhu sīlasampanno hoti? Idha, mahārāja, bhikkhu pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti. Nihitadaṇḍo nihitasattho lajjī dayāpanno sabbapāṇabhūtahitānukampī viharati. Idampissa hoti sīlasmiṃ.
     “Adinnādānaṃ pahāya adinnādānā paṭivirato hoti dinnādāyī dinnapāṭikaṅkhī, athenena sucibhūtena attanā viharati. Idampissa hoti sīlasmiṃ.
     “Abrahmacariyaṃ pahāya brahmacārī hoti ārācārī virato methunā gāmadhammā. Idampissa hoti sīlasmiṃ.
     “Musāvādaṃ pahāya musāvādā paṭivirato hoti saccavādī saccasandho theto paccayiko avisaṃvādako lokassa. Idampissa hoti sīlasmiṃ.
     “Pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato hoti; ito sutvā na amutra akkhātā imesaṃ bhedāya; amutra vā sutvā na imesaṃ akkhātā, amūsaṃ bhedāya. Iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā hoti. Idampissa hoti sīlasmiṃ.
    “Pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato hoti; yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā tathārūpiṃ vācaṃ bhāsitā hoti. Idampissa hoti sīlasmiṃ.
    “Samphappalāpaṃ pahāya samphappalāpā paṭivirato hoti kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā hoti kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. Idampissa hoti sīlasmiṃ.
    “Bījagāmabhūtagāmasamārambhā paṭivirato hoti …pe… ekabhattiko hoti rattūparato virato vikālabhojanā. Naccagītavāditavisūkadassanā paṭivirato hoti. Mālāgandhavilepanadhāraṇamaṇḍanavibhūsanaṭṭhānā paṭivirato hoti. Uccāsayanamahāsayanā paṭivirato hoti. Jātarūparajatapaṭiggahaṇā paṭivirato hoti. Āmakadhaññapaṭiggahaṇā paṭivirato hoti. Āmakamaṃsapaṭiggahaṇā paṭivirato hoti. Itthikumārikapaṭiggahaṇā paṭivirato hoti. Dāsidāsapaṭiggahaṇā paṭivirato hoti. Ajeḷakapaṭiggahaṇā paṭivirato hoti. Kukkuṭasūkarapaṭiggahaṇā paṭivirato hoti. Hatthigavassavaḷavapaṭiggahaṇā paṭivirato hoti. Khettavatthupaṭiggahaṇā paṭivirato hoti Dūteyyapahiṇagamanānuyogā paṭivirato hoti. Kayavikkayā paṭivirato hoti. Tulākūṭakaṃsakūṭamānakūṭā paṭivirato hoti. Ukkoṭanavañcananikatisāciyogā paṭivirato hoti. Chedanavadhabandhanaviparāmosa-ālopasahasākārā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     Cūḷasīlaṃ niṭṭhitaṃ.
Majjhimasīlaṃ
     195. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ bījagāmabhūtagāmasamārambhaṃ anuyuttā viharanti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, iti evarūpā bījagāmabhūtagāmasamārambhā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     196. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ sannidhikāraparibhogaṃ anuyuttā viharanti. Seyyathidaṃ– annasannidhiṃ pānasannidhiṃ vatthasannidhiṃ yānasannidhiṃ sayanasannidhiṃ gandhasannidhiṃ āmisasannidhiṃ, iti vā iti evarūpā sannidhikāraparibhogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     197. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ visūkadassanaṃ anuyuttā viharanti. Seyyathidaṃ naccaṃ gītaṃ vāditaṃ pekkhaṃ akkhānaṃ pāṇissaraṃ vetāḷaṃ kumbhathūṇaṃ sobhanakaṃ caṇḍālaṃ vaṃsaṃ dhovanaṃ hatthiyuddhaṃ assayuddhaṃ mahiṃsayuddhaṃ usabhayuddhaṃ ajayuddhaṃ meṇḍayuddhaṃ kukkuṭayuddhaṃ vaṭṭakayuddhaṃ daṇḍayuddhaṃ muṭṭhiyuddhaṃ nibbuddhaṃ uyyodhikaṃ balaggaṃ senābyūhaṃ anīkadassanaṃ iti vā iti evarūpā visūkadassanā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     198. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ jūtappamādaṭṭhānānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– aṭṭhapadaṃ dasapadaṃ ākāsaṃ parihārapathaṃ santikaṃ khalikaṃ ghaṭikaṃ salākahatthaṃ akkhaṃ paṅgacīraṃ vaṅkakaṃ mokkhacikaṃ ciṅgulikaṃ pattāḷhakaṃ rathakaṃ dhanukaṃ akkharikaṃ manesikaṃ yathāvajjaṃ iti vā iti evarūpā jūtappamādaṭṭhānānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     199. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ uccāsayanamahāsayanaṃ anuyuttā viharanti. Seyyathidaṃ– āsandiṃ pallaṅkaṃ gonakaṃ cittakaṃ paṭikaṃ paṭalikaṃ tūlikaṃ vikatikaṃ uddalomiṃ ekantalomiṃ kaṭṭissaṃ koseyyaṃ kuttakaṃ hatthattharaṃ assattharaṃ rathattharaṃ ajinappaveṇiṃ kadalimigapavarapaccattharaṇaṃ sa-uttaracchadaṃ ubhatolohitakūpadhānaṃ iti vā iti evarūpā uccāsayanamahāsayanā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     200. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ maṇḍanavibhūsanaṭṭhānānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– ucchādanaṃ parimaddanaṃ nhāpanaṃ sambāhanaṃ ādāsaṃ añjanaṃ mālāgandhavilepanaṃ mukhacuṇṇaṃ mukhalepanaṃ hatthabandhaṃ sikhābandhaṃ daṇḍaṃ nāḷikaṃ asiṃ chattaṃ citrupāhanaṃ uṇhīsaṃ maṇiṃ vālabījaniṃ odātāni vatthāni dīghadasāni iti vā iti evarūpā maṇḍanavibhūsanaṭṭhānānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     201. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā iti evarūpāya tiracchānakathāya paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     202. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ viggāhikakathaṃ anuyuttā viharanti. Seyyathidaṃ na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi, micchā paṭipanno tvamasi, ahamasmi sammā paṭipanno, sahitaṃ me, asahitaṃ te, pure vacanīyaṃ pacchā avaca, pacchā vacanīyaṃ pure avaca, adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosīti iti vā iti evarūpāya viggāhikakathāya paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     203. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpaṃ dūteyyapahiṇagamanānuyogaṃ anuyuttā viharanti. Seyyathidaṃ– raññaṃ, rājamahāmattānaṃ, khattiyānaṃ, brāhmaṇānaṃ, gahapatikānaṃ, kumārānaṃ– ‘idha gaccha, amutrāgaccha, idaṃ hara, amutra idaṃ āharā’ti iti vā iti evarūpā dūteyyapahiṇagamanānuyogā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     204. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te kuhakā ca honti lapakā ca nemittikā ca nippesikā ca lābhena lābhaṃ nijigīṃsitāro ca. Iti evarūpā kuhanalapanā paṭivirato hoti. Idampissa hoti sīlasmiṃ”.
     Majjhimasīlaṃ niṭṭhitaṃ.
Mahāsīlaṃ
     205. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– aṅgaṃ nimittaṃ uppātaṃ supinaṃ lakkhaṇaṃ mūsikacchinnaṃ aggihomaṃ dabbihomaṃ thusahomaṃ kaṇahomaṃ taṇḍulahomaṃ sappihomaṃ telahomaṃ mukhahomaṃ lohitahomaṃ aṅgavijjā vatthuvijjā khattavijjā sivavijjā bhūtavijjā bhūrivijjā ahivijjā visavijjā vicchikavijjā mūsikavijjā sakuṇavijjā vāyasavijjā pakkajjhānaṃ saraparittāṇaṃ migacakkaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     206. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– maṇilakkhaṇaṃ vatthalakkhaṇaṃ daṇḍalakkhaṇaṃ satthalakkhaṇaṃ asilakkhaṇaṃ usulakkhaṇaṃ dhanulakkhaṇaṃ āvudhalakkhaṇaṃ itthilakkhaṇaṃ purisalakkhaṇaṃ kumāralakkhaṇaṃ kumārilakkhaṇaṃ dāsalakkhaṇaṃ dāsilakkhaṇaṃ hatthilakkhaṇaṃ assalakkhaṇaṃ mahiṃsalakkhaṇaṃ usabhalakkhaṇaṃ golakkhaṇaṃ ajalakkhaṇaṃ meṇḍalakkhaṇaṃ kukkuṭalakkhaṇaṃ vaṭṭakalakkhaṇaṃ godhālakkhaṇaṃ kaṇṇikalakkhaṇaṃ kacchapalakkhaṇaṃ migalakkhaṇaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     207. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– raññaṃ niyyānaṃ bhavissati, raññaṃ aniyyānaṃ bhavissati, abbhantarānaṃ raññaṃ upayānaṃ bhavissati, bāhirānaṃ raññaṃ apayānaṃ bhavissati, bāhirānaṃ raññaṃ upayānaṃ bhavissati, abbhantarānaṃ raññaṃ apayānaṃ bhavissati, abbhantarānaṃ raññaṃ jayo bhavissati, bāhirānaṃ raññaṃ parājayo bhavissati, bāhirānaṃ raññaṃ jayo bhavissati, abbhantarānaṃ raññaṃ parājayo bhavissati, iti imassa jayo bhavissati, imassa parājayo bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     208. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– candaggāho bhavissati, sūriyaggāho bhavissati, nakkhattaggāho bhavissati, candimasūriyānaṃ pathagamanaṃ bhavissati, candimasūriyānaṃ uppathagamanaṃ bhavissati, nakkhattānaṃ pathagamanaṃ bhavissati, nakkhattānaṃ uppathagamanaṃ bhavissati ukkāpāto bhavissati, disāḍāho bhavissati, bhūmicālo bhavissati, devadudrabhi bhavissati, candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati, evaṃvipāko candaggāho bhavissati, evaṃvipāko sūriyaggāho bhavissati, evaṃvipāko nakkhattaggāho bhavissati, evaṃvipākaṃ candimasūriyānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ candimasūriyānaṃ uppathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ pathagamanaṃ bhavissati, evaṃvipākaṃ nakkhattānaṃ uppathagamanaṃ bhavissati, evaṃvipāko ukkāpāto bhavissati, evaṃvipāko disāḍāho bhavissati, evaṃvipāko bhūmicālo bhavissati, evaṃvipāko devadudrabhi bhavissati, evaṃvipākaṃ candimasūriyanakkhattānaṃ uggamanaṃ ogamanaṃ saṃkilesaṃ vodānaṃ bhavissati iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     209. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– suvuṭṭhikā bhavissati, dubbuṭṭhikā bhavissati, subhikkhaṃ bhavissati, dubbhikkhaṃ bhavissati, khemaṃ bhavissati, bhayaṃ bhavissati, rogo bhavissati, ārogyaṃ bhavissati, muddā, gaṇanā, saṅkhānaṃ, kāveyyaṃ, lokāyataṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     210. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti. Seyyathidaṃ– āvāhanaṃ vivāhanaṃ saṃvaraṇaṃ vivaraṇaṃ saṅkiraṇaṃ vikiraṇaṃ subhagakaraṇaṃ dubbhagakaraṇaṃ viruddhagabbhakaraṇaṃ jivhānibandhanaṃ hanusaṃhananaṃ hatthābhijappanaṃ hanujappanaṃ kaṇṇajappanaṃ ādāsapañhaṃ kumārikapañhaṃ devapañhaṃ ādiccupaṭṭhānaṃ mahatupaṭṭhānaṃ abbhujjalanaṃ sirivhāyanaṃ iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     211. “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti Seyyathidaṃ– santikammaṃ paṇidhikammaṃ bhūtakammaṃ bhūrikammaṃ vassakammaṃ vossakammaṃ vatthukammaṃ vatthuparikammaṃ ācamanaṃ nhāpanaṃ juhanaṃ vamanaṃ virecanaṃ uddhaṃvirecanaṃ adhovirecanaṃ sīsavirecanaṃ kaṇṇatelaṃ nettatappanaṃ natthukammaṃ añjanaṃ paccañjanaṃ sālākiyaṃ sallakattiyaṃ dārakatikicchā, mūlabhesajjānaṃ anuppadānaṃ, osadhīnaṃ paṭimokkho iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     212. “Sa kho so, mahārāja, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. Seyyathāpi– mahārāja, rājā khattiyo muddhābhisitto nihatapaccāmitto na kutoci bhayaṃ samanupassati, yadidaṃ paccatthikato; evameva kho, mahārāja, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti. Evaṃ kho, mahārāja, bhikkhu sīlasampanno hoti.
     Mahāsīlaṃ niṭṭhitaṃ.
Indriyasaṃvaro
     213. “Kathañca, mahārāja, bhikkhu indriyesu guttadvāro hoti? Idha, mahārāja, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhā domanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā …pe… jivhāya rasaṃ sāyitvā …pe… kāyena phoṭṭhabbaṃ phusitvā …pe… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhā domanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti. Evaṃ kho, mahārāja, bhikkhu indriyesu guttadvāro hoti.
Satisampajaññaṃ
     214. “Kathañca mahārāja, bhikkhu satisampajaññena samannāgato hoti? Idha, mahārāja, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, mahārāja bhikkhu satisampajaññena samannāgato hoti.
Santoso
     215. “Kathañca, mahārāja, bhikkhu santuṭṭho hoti? Idha, mahārāja, bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena, kucchiparihārikena piṇḍapātena So yena yeneva pakkamati, samādāyeva pakkamati. Seyyathāpi, mahārāja, pakkhī sakuṇo yena yeneva ḍeti, sapattabhārova ḍeti. Evameva kho, mahārāja, bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati, samādāyeva pakkamati. Evaṃ kho, mahārāja, bhikkhu santuṭṭho hoti.
Nīvaraṇappahānaṃ
     216. “So iminā ca ariyena sīlakkhandhena samannāgato, iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato, imāya ca ariyāya santuṭṭhiyā samannāgato, vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātappaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā.
     217. “So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādapadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī, sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati, ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati, akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     218. “Seyyathāpi mahārāja, puriso iṇaṃ ādāya kammante payojeyya. Tassa te kammantā samijjheyyuṃ. So yāni ca porāṇāni iṇamūlāni, tāni ca byantiṃ kareyya, siyā cassa uttariṃ avasiṭṭhaṃ dārabharaṇāya. Tassa evamassa– ‘ahaṃ kho pubbe iṇaṃ ādāya kammante payojesiṃ. Tassa me te kammantā samijjhiṃsu. Sohaṃ yāni ca porāṇāni iṇamūlāni, tāni ca byantiṃ akāsiṃ, atthi ca me uttariṃ avasiṭṭhaṃ dārabharaṇāyā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     219. “Seyyathāpi, mahārāja, puriso ābādhiko assa dukkhito bāḷhagilāno; bhattañcassa nacchādeyya, na cassa kāye balamattā. So aparena samayena tamhā ābādhā mucceyya; bhattaṃ cassa chādeyya, siyā cassa kāye balamattā. Tassa evamassa– ‘ahaṃ kho pubbe ābādhiko ahosiṃ dukkhito bāḷhagilāno; bhattañca me nacchādesi, na ca me āsi kāye balamattā. Somhi etarahi tamhā ābādhā mutto; bhattañca me chādeti, atthi ca me kāye balamattā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     220. “Seyyathāpi, mahārāja, puriso bandhanāgāre baddho assa. So aparena samayena tamhā bandhanāgārā mucceyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe bandhanāgāre baddho ahosiṃ, somhi etarahi tamhā bandhanāgārā mutto sotthinā abbhayena. Natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     221. “Seyyathāpi, mahārāja, puriso dāso assa anattādhīno parādhīno na yenakāmaṃgamo. So aparena samayena tamhā dāsabyā mucceyya attādhīno aparādhīno bhujisso yenakāmaṃgamo. Tassa evamassa– ‘ahaṃ kho pubbe dāso ahosiṃ anattādhīno parādhīno na yenakāmaṃgamo. Somhi etarahi tamhā dāsabyā mutto attādhīno aparādhīno bhujisso yenakāmaṃgamo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     222. “Seyyathāpi, mahārāja, puriso sadhano sabhogo kantāraddhānamaggaṃ paṭipajjeyya dubbhikkhaṃ sappaṭibhayaṃ. So aparena samayena taṃ kantāraṃ nitthareyya sotthinā, gāmantaṃ anupāpuṇeyya khemaṃ appaṭibhayaṃ. Tassa evamassa– ‘ahaṃ kho pubbe sadhano sabhogo kantāraddhānamaggaṃ paṭipajjiṃ dubbhikkhaṃ sappaṭibhayaṃ. Somhi etarahi taṃ kantāraṃ nitthiṇṇo sotthinā, gāmantaṃ anuppatto khemaṃ appaṭibhayan’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     223. “Evameva kho, mahārāja, bhikkhu yathā iṇaṃ yathā rogaṃ yathā bandhanāgāraṃ yathā dāsabyaṃ yathā kantāraddhānamaggaṃ, evaṃ ime pañca nīvaraṇe appahīne attani samanupassati.
     224. “Seyyathāpi, mahārāja, yathā āṇaṇyaṃ yathā ārogyaṃ yathā bandhanāmokkhaṃ yathā bhujissaṃ yathā khemantabhūmiṃ; evameva kho, mahārāja, bhikkhu ime pañca nīvaraṇe pahīne attani samanupassati.
     225. “Tassime pañca nīvaraṇe pahīne attani samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
Paṭhamajjhānaṃ
     226. “So vivicceva kāmehi, vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     227. “Seyyathāpi mahārāja, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sanneyya, sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā phuṭā snehena, na ca paggharaṇī; evameva kho, mahārāja, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dutiyajjhānaṃ
     228. “Puna caparaṃ, mahārāja, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     229. “Seyyathāpi, mahārāja, udakarahado gambhīro ubbhidodako tassa nevassa puratthimāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, devo ca na kālenakālaṃ sammādhāraṃ anuppaveccheyya. Atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, mahārāja, bhikkhu imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Tatiyajjhānaṃ
     230. “Puna caparaṃ, mahārāja, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti, tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     231. “Seyyathāpi, mahārāja, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa; evameva kho, mahārāja, bhikkhu imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Catutthajjhānaṃ
     232. “Puna caparaṃ, mahārāja, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati, so imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti.
     233. “Seyyathāpi mahārāja, puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa; evameva kho, mahārāja, bhikkhu imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti, nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Vipassanāñāṇaṃ
     234. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādana-parimaddana-bhedana-viddhaṃsana-dhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti.
     235. “Seyyathāpi, mahārāja, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatrāssa suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya– ‘ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno; tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti. Idampi kho, mahārāja sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Manomayiddhiñāṇaṃ
     236. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte manomayaṃ kāyaṃ abhinimmānāya cittaṃ abhinīharati abhininnāmeti. So imamhā kāyā aññaṃ kāyaṃ abhinimmināti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ.
     237. “Seyyathāpi, mahārāja, puriso muñjamhā īsikaṃ pavāheyya. Tassa evamassa– ‘ayaṃ muñjo, ayaṃ īsikā, añño muñjo, aññā īsikā, muñjamhā tveva īsikā pavāḷhā’ti. Seyyathā vā pana, mahārāja, puriso asiṃ kosiyā pavāheyya. Tassa evamassa– ‘ayaṃ asi, ayaṃ kosi, añño asi, aññā kosi, kosiyā tveva asi pavāḷho”ti. Seyyathā vā pana, mahārāja, puriso ahiṃ karaṇḍā uddhareyya. Tassa evamassa– ‘ayaṃ ahi, ayaṃ karaṇḍo. Añño ahi, añño karaṇḍo, karaṇḍā tveva ahi ubbhato’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte manomayaṃ kāyaṃ abhinimmānāya cittaṃ abhinīharati abhininnāmeti. So imamhā kāyā aññaṃ kāyaṃ abhinimmināti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Iddhividhañāṇaṃ
     238. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte iddhividhāya cittaṃ abhinīharati abhininnāmeti So anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyā Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti.
     239. “Seyyathāpi, mahārāja, dakkho kumbhakāro vā kumbhakārantevāsī vā suparikammakatāya mattikāya yaṃ yadeva bhājanavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Seyyathā vā pana, mahārāja, dakkho dantakāro vā dantakārantevāsī vā suparikammakatasmiṃ dantasmiṃ yaṃ yadeva dantavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Seyyathā vā pana, mahārāja, dakkho suvaṇṇakāro vā suvaṇṇakārantevāsī vā suparikammakatasmiṃ suvaṇṇasmiṃ yaṃ yadeva suvaṇṇavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte iddhividhāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyā. Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dibbasotañāṇaṃ
     240. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte dibbāya sotadhātuyā cittaṃ abhinīharati abhininnāmeti. So dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca.
    241. “Seyyathāpi mahārāja, puriso addhānamaggappaṭipanno. So suṇeyya bherisaddampi mudiṅgasaddampi saṅkhapaṇavadindimasaddampi. Tassa evamassa– ‘bherisaddo’ itipi, ‘mudiṅgasaddo’ itipi, ‘saṅkhapaṇavadindimasaddo’ itipi. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte dibbāya sotadhātuyā cittaṃ abhinīharati abhininnāmeti. So dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Cetopariyañāṇaṃ
     242. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte cetopariyañāṇāya cittaṃ abhinīharati abhininnāmeti. So parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti, sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti, samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti, saṅkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti, mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti, sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti, samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti.
     243. “Seyyathāpi mahārāja, itthī vā puriso vā daharo yuvā maṇḍanajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno sakaṇikaṃ vā ‘sakaṇikan’ti jāneyya, akaṇikaṃ vā ‘akaṇikan’ti jāneyya; evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte cetopariyañāṇāya cittaṃ abhinīharati abhininnāmeti. So parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti– sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti, sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti, samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti, saṅkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti, mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti, sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti, samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti, vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan”ti pajānāti, avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Pubbenivāsānussatiñāṇaṃ
     244. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     245. “Seyyathāpi, mahārāja, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya, tamhāpi gāmā aññaṃ gāmaṃ gaccheyya. So tamhā gāmā sakaṃyeva gāmaṃ paccāgaccheyya. Tassa evamassa– ‘ahaṃ kho sakamhā gāmā amuṃ gāmaṃ agacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ, evaṃ nisīdiṃ, evaṃ abhāsiṃ, evaṃ tuṇhī ahosiṃ, tamhāpi gāmā amuṃ gāmaṃ agacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ, evaṃ nisīdiṃ, evaṃ abhāsiṃ, evaṃ tuṇhī ahosiṃ, somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti, iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Dibbacakkhuñāṇaṃ
     246. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhinīharati abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti.
     247. “Seyyathāpi, mahārāja, majjhe siṅghāṭake pāsādo. Tattha cakkhumā puriso ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi rathikāyapi vīthiṃ sañcarante majjhe siṅghāṭake nisinnepi. Tassa evamassa– ‘ete manussā gehaṃ pavisanti, ete nikkhamanti, ete rathikāya vīthiṃ sañcaranti, ete majjhe siṅghāṭake nisinnā’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhinīharati abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate; yathākammūpage satte pajānāti. ‘Idampi kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca.
Āsavakkhayañāṇaṃ
     248. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhinīharati abhininnāmeti. So idaṃ dukkhanti yathābhūtaṃ pajānāti ayaṃ dukkhasamudayoti yathābhūtaṃ pajānāti, ayaṃ dukkhanirodhoti yathābhūtaṃ pajānāti, ayaṃ dukkhanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Ime āsavāti yathābhūtaṃ pajānāti, ayaṃ āsavasamudayoti yathābhūtaṃ pajānāti, ayaṃ āsavanirodhoti yathābhūtaṃ pajānāti, ayaṃ āsavanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, ‘vimuttasmiṃ vimuttami’ti ñāṇaṃ hoti, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     249. “Seyyathāpi, mahārāja, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo. Tattha cakkhumā puriso tīre ṭhito passeyya sippisambukampi sakkharakathalampi macchagumbampi carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo. Tatrime sippisambukāpi sakkharakathalāpi macchagumbāpi carantipi tiṭṭhantipī’ti. Evameva kho, mahārāja, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhinīharati abhininnāmeti. ‘So idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti. ‘Ime āsavāti yathābhūtaṃ pajānāti, ‘ayaṃ āsavasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ āsavanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, ‘vimuttasmiṃ vimuttamiti ñāṇaṃ hoti, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Idaṃ kho, mahārāja, sandiṭṭhikaṃ sāmaññaphalaṃ purimehi sandiṭṭhikehi sāmaññaphalehi abhikkantatarañca paṇītatarañca. Imasmā ca pana, mahārāja, sandiṭṭhikā sāmaññaphalā aññaṃ sandiṭṭhikaṃ sāmaññaphalaṃ uttaritaraṃ vā paṇītataraṃ vā natthī”ti.
Ajātasattu-upāsakattapaṭivedanā
     250. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ, bhante, bhagavatā anekapariyāyena dhammo pakāsito Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yohaṃ pitaraṃ dhammikaṃ dhammarājānaṃ issariyakāraṇā jīvitā voropesiṃ. Tassa me, bhante bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti.
     251. “Taggha tvaṃ, mahārāja, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yaṃ tvaṃ pitaraṃ dhammikaṃ dhammarājānaṃ jīvitā voropesi. Yato ca kho tvaṃ, mahārāja, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhihesā, mahārāja, ariyassa vinaye, yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti, āyatiṃ saṃvaraṃ āpajjatī”ti.
     252. Evaṃ vutte, rājā māgadho ajātasattu vedehiputto bhagavantaṃ etadavoca– “handa ca dāni mayaṃ, bhante, gacchāma bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, mahārāja, kālaṃ maññasī”ti. Atha kho rājā māgadho ajātasattu vedehiputto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     253. Atha kho bhagavā acirapakkantassa rañño māgadhassa ajātasattussa vedehiputtassa bhikkhū āmantesi– “khatāyaṃ, bhikkhave, rājā. Upahatāyaṃ, bhikkhave, rājā. Sacāyaṃ, bhikkhave, rājā pitaraṃ dhammikaṃ dhammarājānaṃ jīvitā na voropessatha, imasmiññeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ uppajjissathā”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Sāmaññaphalasuttaṃ niṭṭhitaṃ dutiyaṃ.


长部3经

DN.3/(3) Ambaṭṭhasuttaṃ
     254. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena icchānaṅgalaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā icchānaṅgale viharati icchānaṅgalavanasaṇḍe.
Pokkharasātivatthu
     255. Tena kho pana samayena brāhmaṇo pokkharasāti ukkaṭṭhaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ brahmadeyyaṃ. Assosi kho brāhmaṇo pokkharasāti– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi icchānaṅgalaṃ anuppatto icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ, sātthaṃ sabyañjanaṃ, kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
Ambaṭṭhamāṇavo
     256. Tena kho pana samayena brāhmaṇassa pokkharasātissa ambaṭṭho nāma māṇavo antevāsī hoti ajjhāyako mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo anuññātapaṭiññāto sake ācariyake tevijjake pāvacane “yamahaṃ jānāmi, taṃ tvaṃ jānāsi; yaṃ tvaṃ jānāsi tamahaṃ jānāmī”ti.
     257. Atha kho brāhmaṇo pokkharasāti ambaṭṭhaṃ māṇavaṃ āmantesi– “ayaṃ, tāta ambaṭṭha, samaṇo gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi icchānaṅgalaṃ anuppatto icchānaṅgale viharati icchānaṅgalavanasaṇḍe. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā, arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ, sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotīti. Ehi tvaṃ tāta ambaṭṭha, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇaṃ gotamaṃ jānāhi, yadi vā taṃ bhavantaṃ gotamaṃ tathāsantaṃyeva saddo abbhuggato, yadi vā no tathā. Yadi vā so bhavaṃ gotamo tādiso, yadi vā na tādiso, tathā mayaṃ taṃ bhavantaṃ gotamaṃ vedissāmā”ti.
     258. “Yathā kathaṃ panāhaṃ, bho, taṃ bhavantaṃ gotamaṃ jānissāmi– ‘yadi vā taṃ bhavantaṃ gotamaṃ tathāsantaṃyeva saddo abbhuggato, yadi vā no tathā. Yadi vā so bhavaṃ gotamo tādiso, yadi vā na tādiso’”ti?
     “Āgatāni kho, tāta ambaṭṭha, amhākaṃ mantesu dvattiṃsa mahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveyeva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato Tassimāni satta ratanāni bhavanti. Seyyathidaṃ– cakkaratanaṃ, hatthiratanaṃ, assaratanaṃ, maṇiratanaṃ, itthiratanaṃ, gahapatiratanaṃ, pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati arahaṃ hoti sammāsambuddho loke vivaṭṭacchado. Ahaṃ kho pana, tāta ambaṭṭha, mantānaṃ dātā; tvaṃ mantānaṃ paṭiggahetā”ti.
     259. “Evaṃ, bho”ti kho ambaṭṭho māṇavo brāhmaṇassa pokkharasātissa paṭissutvā uṭṭhāyāsanā brāhmaṇaṃ pokkharasātiṃ abhivādetvā padakkhiṇaṃ katvā vaḷavārathamāruyha sambahulehi māṇavakehi saddhiṃ yena icchānaṅgalavanasaṇḍo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā yānā paccorohitvā pattikova ārāmaṃ pāvisi. Tena kho pana samayena sambahulā bhikkhū abbhokāse caṅkamanti. Atha kho ambaṭṭho māṇavo yena te bhikkhū tenupasaṅkami; upasaṅkamitvā te bhikkhū etadavoca– “kahaṃ nu kho, bho, etarahi so bhavaṃ gotamo viharati? Tañhi mayaṃ bhavantaṃ gotamaṃ dassanāya idhūpasaṅkantā”ti.
     260. Atha kho tesaṃ bhikkhūnaṃ etadahosi– “ayaṃ kho ambaṭṭho māṇavo abhiññātakolañño ceva abhiññātassa ca brāhmaṇassa pokkharasātissa antevāsī. Agaru kho pana bhagavato evarūpehi kulaputtehi saddhiṃ kathāsallāpo hotī”ti. Te ambaṭṭhaṃ māṇavaṃ etadavocuṃ– “eso ambaṭṭha vihāro saṃvutadvāro, tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭehi, vivarissati te bhagavā dvāran”ti.
     261. Atha kho ambaṭṭho māṇavo yena so vihāro saṃvutadvāro, tena appasaddo upasaṅkamitvā ataramāno āḷindaṃ pavisitvā ukkāsitvā aggaḷaṃ ākoṭesi. Vivari bhagavā dvāraṃ. Pāvisi ambaṭṭho māṇavo. Māṇavakāpi pavisitvā bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ambaṭṭho pana māṇavo caṅkamantopi nisinnena bhagavatā kañci kañci kathaṃ sāraṇīyaṃ vītisāreti, ṭhitopi nisinnena bhagavatā kiñci kiñci kathaṃ sāraṇīyaṃ vītisāreti.
     262. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “evaṃ nu te, ambaṭṭha, brāhmaṇehi vuddhehi mahallakehi ācariyapācariyehi saddhiṃ kathāsallāpo hoti, yathayidaṃ caraṃ tiṭṭhaṃ nisinnena mayā kiñci kiñci kathaṃ sāraṇīyaṃ vītisāretī”ti?
Paṭhama-ibbhavādo
     263. “No hidaṃ, bho gotama. Gacchanto vā hi, bho gotama, gacchantena brāhmaṇo brāhmaṇena saddhiṃ sallapitumarahati, ṭhito vā hi, bho gotama, ṭhitena brāhmaṇo brāhmaṇena saddhiṃ sallapitumarahati, nisinno vā hi, bho gotama, nisinnena brāhmaṇo brāhmaṇena saddhiṃ sallapitumarahati, sayāno vā hi, bho gotama, sayānena brāhmaṇo brāhmaṇena saddhiṃ sallapitumarahati. Ye ca kho te, bho gotama, muṇḍakā samaṇakā ibbhā kaṇhā bandhupādāpaccā, tehipi me saddhiṃ evaṃ kathāsallāpo hoti, yathariva bhotā gotamenā”ti. “Atthikavato kho pana te, ambaṭṭha, idhāgamanaṃ ahosi, yāyeva kho panatthāya āgaccheyyātha, tameva atthaṃ sādhukaṃ manasi kareyyātha. Avusitavāyeva kho pana bho ayaṃ ambaṭṭho māṇavo vusitamānī kimaññatra avusitattā”ti.
     264. Atha kho ambaṭṭho māṇavo bhagavatā avusitavādena vuccamāno kupito anattamano bhagavantaṃyeva khuṃsento bhagavantaṃyeva vambhento bhagavantaṃyeva upavadamāno– “samaṇo ca me, bho, gotamo pāpito bhavissatī”ti bhagavantaṃ etadavoca– “caṇḍā, bho gotama, sakyajāti; pharusā, bho gotama, sakyajāti; lahusā, bho gotama, sakyajāti; bhassā, bho gotama, sakyajāti; ibbhā santā ibbhā samānā na brāhmaṇe sakkaronti, na brāhmaṇe garuṃ karonti , na brāhmaṇe mānenti, na brāhmaṇe pūjenti, na brāhmaṇe apacāyanti. Tayidaṃ, bho gotama, nacchannaṃ, tayidaṃ nappatirūpaṃ, yadime sakyā ibbhā santā ibbhā samānā na brāhmaṇe sakkaronti, na brāhmaṇe garuṃ karonti, na brāhmaṇe mānenti, na brāhmaṇe pūjenti, na brāhmaṇe apacāyantī”ti. Itiha ambaṭṭho māṇavo idaṃ paṭhamaṃ sakyesu ibbhavādaṃ nipātesi.
Dutiya-ibbhavādo
     265. “Kiṃ pana te, ambaṭṭha, sakyā aparaddhun”ti? “Ekamidāhaṃ, bho gotama, samayaṃ ācariyassa brāhmaṇassa pokkharasātissa kenacideva karaṇīyena kapilavatthuṃ agamāsiṃ. Yena sakyānaṃ sandhāgāraṃ tenupasaṅkamiṃ. Tena kho pana samayena sambahulā sakyā ceva sakyakumārā ca sandhāgāre uccesu āsanesu nisinnā honti aññamaññaṃ aṅgulipatodakehi sañjagghantā saṃkīḷantā, aññadatthu mamaññeva maññe anujagghantā, na maṃ koci āsanenapi nimantesi. Tayidaṃ, bho gotama, nacchannaṃ, tayidaṃ nappatirūpaṃ, yadime sakyā ibbhā santā ibbhā samānā na brāhmaṇe sakkaronti, na brāhmaṇe garuṃ karonti, na brāhmaṇe mānenti, na brāhmaṇe pūjenti, na brāhmaṇe apacāyantī”ti. Itiha ambaṭṭho māṇavo idaṃ dutiyaṃ sakyesu ibbhavādaṃ nipātesi.
Tatiya-ibbhavādo
     266. “Laṭukikāpi kho, ambaṭṭha, sakuṇikā sake kulāvake kāmalāpinī hoti. Sakaṃ kho panetaṃ, ambaṭṭha, sakyānaṃ yadidaṃ kapilavatthuṃ, nārahatāyasmā ambaṭṭho imāya appamattāya abhisajjitun”ti. “Cattārome, bho gotama, vaṇṇā– khattiyā brāhmaṇā vessā suddā. Imesañhi, bho gotama, catunnaṃ vaṇṇānaṃ tayo vaṇṇā– khattiyā ca vessā ca suddā ca– aññadatthu brāhmaṇasseva paricārakā sampajjanti. Tayidaṃ, bho gotama nacchannaṃ, tayidaṃ nappatirūpaṃ, yadime sakyā ibbhā santā ibbhā samānā na brāhmaṇe sakkaronti, na brāhmaṇe garuṃ karonti, na brāhmaṇe mānenti, na brāhmaṇe pūjenti, na brāhmaṇe apacāyantī”ti. Itiha ambaṭṭho māṇavo idaṃ tatiyaṃ sakyesu ibbhavādaṃ nipātesi.
Dāsiputtavādo
     267. Atha kho bhagavato etadahosi– “atibāḷhaṃ kho ayaṃ ambaṭṭho māṇavo sakyesu ibbhavādena nimmādeti, yaṃnūnāhaṃ gottaṃ puccheyyan”ti. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “kathaṃ gottosi, ambaṭṭhā”ti? “Kaṇhāyanohamasmi, bho gotamā”ti. Porāṇaṃ kho pana te ambaṭṭha mātāpettikaṃ nāmagottaṃ anussarato ayyaputtā sakyā bhavanti; dāsiputto tvamasi sakyānaṃ. Sakyā kho pana, ambaṭṭha, rājānaṃ okkākaṃ pitāmahaṃ dahanti.
     “Bhūtapubbaṃ, ambaṭṭha, rājā okkāko yā sā mahesī piyā manāpā, tassā puttassa rajjaṃ pariṇāmetukāmo jeṭṭhakumāre raṭṭhasmā pabbājesi– okkāmukhaṃ karakaṇḍaṃ hatthinikaṃ sinisūraṃ. Te raṭṭhasmā pabbājitā himavantapasse pokkharaṇiyā tīre mahāsākasaṇḍo, tattha vāsaṃ kappesuṃ. Te jātisambhedabhayā sakāhi bhaginīhi saddhiṃ saṃvāsaṃ kappesuṃ.
     “Atha kho, ambaṭṭha, rājā okkāko amacce pārisajje āmantesi – ‘kahaṃ nu kho, bho, etarahi kumārā sammantī’ti? ‘Atthi, deva, himavantapasse pokkharaṇiyā tīre mahāsākasaṇḍo tatthetarahi kumārā sammanti. Te jātisambhedabhayā sakāhi bhaginīhi saddhiṃ saṃvāsaṃ kappentī’ti. Atha kho, ambaṭṭha, rājā okkāko udānaṃ udānesi– ‘sakyā vata, bho, kumārā, paramasakyā vata, bho, kumārā’ti. Tadagge kho pana ambaṭṭha sakyā paññāyanti; so ca nesaṃ pubbapuriso.
     “Rañño kho pana, ambaṭṭha, okkākassa disā nāma dāsī ahosi. Sā kaṇhaṃ nāma janesi. Jāto kaṇho pabyāhāsi– ‘dhovatha maṃ, amma, nahāpetha maṃ amma, imasmā maṃ asucismā parimocetha, atthāya vo bhavissāmī’ti. Yathā kho pana ambaṭṭha etarahi manussā pisāce disvā ‘pisācā’ti sañjānanti; evameva kho, ambaṭṭha, tena kho pana samayena manussā pisāce ‘kaṇhā’ti sañjānanti. Te evamāhaṃsu– ‘ayaṃ jāto pabyāhāsi, kaṇho jāto, pisāco jāto’ti. Tadagge kho pana, ambaṭṭha kaṇhāyanā paññāyanti, so ca kaṇhāyanānaṃ pubbapuriso. Iti kho te ambaṭṭha, porāṇaṃ mātāpettikaṃ nāmagottaṃ anussarato ayyaputtā sakyā bhavanti, dāsiputto tvamasi sakyānan”ti.
     268. Evaṃ vutte, te māṇavakā bhagavantaṃ etadavocuṃ– “mā bhavaṃ gotamo ambaṭṭhaṃ atibāḷhaṃ dāsiputtavādena nimmādesi. Sujāto ca, bho gotama ambaṭṭho māṇavo, kulaputto ca ambaṭṭho māṇavo, bahussuto ca ambaṭṭho māṇavo, kalyāṇavākkaraṇo ca ambaṭṭho māṇavo, paṇḍito ca ambaṭṭho māṇavo, pahoti ca ambaṭṭho māṇavo bhotā gotamena saddhiṃ asmiṃ vacane paṭimantetun”ti.
     269. Atha kho bhagavā te māṇavake etadavoca– “sace kho tumhākaṃ māṇavakānaṃ evaṃ hoti– ‘dujjāto ca ambaṭṭho māṇavo, akulaputto ca ambaṭṭho māṇavo, appassuto ca ambaṭṭho māṇavo, akalyāṇavākkaraṇo ca ambaṭṭho māṇavo, duppañño ca ambaṭṭho māṇavo, na ca pahoti ambaṭṭho māṇavo samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun’ti, tiṭṭhatu ambaṭṭho māṇavo, tumhe mayā saddhiṃ mantavho asmiṃ vacane. Sace pana tumhākaṃ māṇavakānaṃ evaṃ hoti– ‘sujāto ca ambaṭṭho māṇavo, kulaputto ca ambaṭṭho māṇavo, bahussuto ca ambaṭṭho māṇavo, kalyāṇavākkaraṇo ca ambaṭṭho māṇavo, paṇḍito ca ambaṭṭho māṇavo, pahoti ca ambaṭṭho māṇavo samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun’ti, tiṭṭhatha tumhe; ambaṭṭho māṇavo mayā saddhiṃ paṭimantetū”ti.
     “Sujāto ca, bho gotama, ambaṭṭho māṇavo, kulaputto ca ambaṭṭho māṇavo, bahussuto ca ambaṭṭho māṇavo, kalyāṇavākkaraṇo ca ambaṭṭho māṇavo, paṇḍito ca ambaṭṭho māṇavo, pahoti ca ambaṭṭho māṇavo bhotā gotamena saddhiṃ asmiṃ vacane paṭimantetuṃ, tuṇhī mayaṃ bhavissāma, ambaṭṭho māṇavo bhotā gotamena saddhiṃ asmiṃ vacane paṭimantetū”ti.
     270. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “ayaṃ kho pana te, ambaṭṭha, sahadhammiko pañho āgacchati, akāmā byākātabbo. Sace tvaṃ na byākarissasi, aññena vā aññaṃ paṭicarissasi, tuṇhī vā bhavissasi, pakkamissasi vā ettheva te sattadhā muddhā phalissati. Taṃ kiṃ maññasi, ambaṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ kutopabhutikā kaṇhāyanā, ko ca kaṇhāyanānaṃ pubbapuriso”ti?
     Evaṃ vutte, ambaṭṭho māṇavo tuṇhī ahosi. Dutiyampi kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “taṃ kiṃ maññasi, ambaṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ kutopabhutikā kaṇhāyanā, ko ca kaṇhāyanānaṃ pubbapuriso”ti? Dutiyampi kho ambaṭṭho māṇavo tuṇhī ahosi. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ etadavoca– “byākarohi dāni ambaṭṭha, na dāni, te tuṇhībhāvassa kālo. Yo kho, ambaṭṭha, tathāgatena yāvatatiyakaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākaroti, etthevassa sattadhā muddhā phalissatī”ti.
     271. Tena kho pana samayena vajirapāṇī yakkho mahantaṃ ayokūṭaṃ ādāya ādittaṃ sampajjalitaṃ sajotibhūtaṃ ambaṭṭhassa māṇavassa upari vehāsaṃ ṭhito hoti– “sacāyaṃ ambaṭṭho māṇavo bhagavatā yāvatatiyakaṃ sahadhammikaṃ pañhaṃ puṭṭho na byākarissati, etthevassa sattadhā muddhaṃ phālessāmī”ti. Taṃ kho pana vajirapāṇiṃ yakkhaṃ bhagavā ceva passati ambaṭṭho ca māṇavo.
     272. Atha kho ambaṭṭho māṇavo bhīto saṃviggo lomahaṭṭhajāto bhagavantaṃyeva tāṇaṃ gavesī bhagavantaṃyeva leṇaṃ gavesī bhagavantaṃyeva saraṇaṃ gavesī– upanisīditvā bhagavantaṃ etadavoca– “kimetaṃ bhavaṃ gotamo āha? Punabhavaṃ gotamo bravitū”ti.
     “Taṃ kiṃ maññasi, ambaṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ kutopabhutikā kaṇhāyanā, ko ca kaṇhāyanānaṃ pubbapuriso”ti? “Evameva me, bho gotama, sutaṃ yatheva bhavaṃ gotamo āha. Tatopabhutikā kaṇhāyanā; so ca kaṇhāyanānaṃ pubbapuriso”ti.
Ambaṭṭhavaṃsakathā
     273. Evaṃ vutte, te māṇavakā unnādino uccāsaddamahāsaddā ahesuṃ– “dujjāto kira, bho, ambaṭṭho māṇavo; akulaputto kira, bho, ambaṭṭho māṇavo; dāsiputto kira, bho, ambaṭṭho māṇavo sakyānaṃ. Ayyaputtā kira, bho, ambaṭṭhassa māṇavassa sakyā bhavanti. Dhammavādiṃyeva kira mayaṃ samaṇaṃ gotamaṃ apasādetabbaṃ amaññimhā”ti.
     274. Atha kho bhagavato etadahosi– “atibāḷhaṃ kho ime māṇavakā ambaṭṭhaṃ māṇavaṃ dāsiputtavādena nimmādenti, yaṃnūnāhaṃ parimoceyyan”ti. Atha kho bhagavā te māṇavake etadavoca – “mā kho tumhe, māṇavakā, ambaṭṭhaṃ māṇavaṃ atibāḷhaṃ dāsiputtavādena nimmādetha. Uḷāro so kaṇho isi ahosi. So dakkhiṇajanapadaṃ gantvā brahmamante adhīyitvā rājānaṃ okkākaṃ upasaṅkamitvā maddarūpiṃ dhītaraṃ yāci. Tassa rājā okkāko– ‘ko nevaṃ re ayaṃ mayhaṃ dāsiputto samāno maddarūpiṃ dhītaraṃ yācatī’” ti, kupito anattamano khurappaṃ sannayhi. So taṃ khurappaṃ neva asakkhi muñcituṃ, no paṭisaṃharituṃ.
     “Atha kho, māṇavakā, amaccā pārisajjā kaṇhaṃ isiṃ upasaṅkamitvā etadavocuṃ– ‘sotthi, bhaddante, hotu rañño; sotthi, bhaddante, hotu rañño’ti. ‘Sotthi bhavissati rañño, api ca rājā yadi adho khurappaṃ muñcissati, yāvatā rañño vijitaṃ, ettāvatā pathavī undriyissatī’ti. ‘Sotthi, bhaddante, hotu rañño, sotthi janapadassā’ti. ‘Sotthi bhavissati rañño, sotthi janapadassa, api ca rājā yadi uddhaṃ khurappaṃ muñcissati, yāvatā rañño vijitaṃ, ettāvatā satta vassāni devo na vassissatī’ti. ‘Sotthi, bhaddante, hotu rañño sotthi janapadassa devo ca vassatū’ti. ‘Sotthi bhavissati rañño sotthi janapadassa devo ca vassissati, api ca rājā jeṭṭhakumāre khurappaṃ patiṭṭhāpetu, sotthi kumāro pallomo bhavissatī’ti. Atha kho, māṇavakā, amaccā okkākassa ārocesuṃ – ‘okkāko jeṭṭhakumāre khurappaṃ patiṭṭhāpetu. Sotthi kumāro pallomo bhavissatī’ti. Atha kho rājā okkāko jeṭṭhakumāre khurappaṃ patiṭṭhapesi, sotthi kumāro pallomo samabhavi. Atha kho tassa rājā okkāko bhīto saṃviggo lomahaṭṭhajāto brahmadaṇḍena tajjito maddarūpiṃ dhītaraṃ adāsi. Mā kho tumhe, māṇavakā, ambaṭṭhaṃ māṇavaṃ atibāḷhaṃ dāsiputtavādena nimmādetha, uḷāro so kaṇho isi ahosī”ti.
Khattiyaseṭṭhabhāvo
     275. Atha kho bhagavā ambaṭṭhaṃ māṇavaṃ āmantesi– “taṃ kiṃ maññasi, ambaṭṭha, idha khattiyakumāro brāhmaṇakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha. Yo so khattiyakumārena brāhmaṇakaññāya putto uppanno, api nu so labhetha brāhmaṇesu āsanaṃ vā udakaṃ vā”ti? “Labhetha, bho gotama”. “Apinu naṃ brāhmaṇā bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Bhojeyyuṃ, bho gotama”. “Apinu naṃ brāhmaṇā mante vāceyyuṃ vā no vā”ti? “Vāceyyuṃ, bho gotama”. “Apinussa itthīsu āvaṭaṃ vā assa anāvaṭaṃ vā”ti? “Anāvaṭaṃ hissa, bho gotama”. “Apinu naṃ khattiyā khattiyābhisekena abhisiñceyyun”ti? “No hidaṃ, bho gotama”. “Taṃ kissa hetu”? “Mātito hi, bho gotama, anupapanno”ti.
     “Taṃ kiṃ maññasi, ambaṭṭha, idha brāhmaṇakumāro khattiyakaññāya saddhiṃ saṃvāsaṃ kappeyya, tesaṃ saṃvāsamanvāya putto jāyetha. Yo so brāhmaṇakumārena khattiyakaññāya putto uppanno, apinu so labhetha brāhmaṇesu āsanaṃ vā udakaṃ vā”ti? “Labhetha, bho gotama”. “Apinu naṃ brāhmaṇā bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Bhojeyyuṃ, bho gotama”. “Apinu naṃ brāhmaṇā mante vāceyyuṃ vā no vā”ti? “Vāceyyuṃ, bho gotama”. “Apinussa itthīsu āvaṭaṃ vā assa anāvaṭaṃ vā”ti? “Anāvaṭaṃ hissa, bho gotama”. “Apinu naṃ khattiyā khattiyābhisekena abhisiñceyyun”ti? “No hidaṃ, bho gotama”. “Taṃ kissa hetu”? “Pitito hi, bho gotama, anupapanno”ti.
     276. “Iti kho, ambaṭṭha, itthiyā vā itthiṃ karitvā purisena vā purisaṃ karitvā khattiyāva seṭṭhā, hīnā brāhmaṇā. Taṃ kiṃ maññasi, ambaṭṭha, idha brāhmaṇā brāhmaṇaṃ kismiñcideva pakaraṇe khuramuṇḍaṃ karitvā bhassapuṭena vadhitvā raṭṭhā vā nagarā vā pabbājeyyuṃ. Apinu so labhetha brāhmaṇesu āsanaṃ vā udakaṃ vā”ti? “No hidaṃ, bho gotama” “Apinu naṃ brāhmaṇā bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “No hidaṃ, bho gotama”. “Apinu naṃ brāhmaṇā mante vāceyyuṃ vā no vā”ti? “No hidaṃ, bho gotama”. “Apinussa itthīsu āvaṭaṃ vā assa anāvaṭaṃ vā”ti? “Āvaṭaṃ hissa, bho gotama”.
     “Taṃ kiṃ maññasi, ambaṭṭha, idha khattiyā khattiyaṃ kismiñcideva pakaraṇe khuramuṇḍaṃ karitvā bhassapuṭena vadhitvā raṭṭhā vā nagarā vā pabbājeyyuṃ. Apinu so labhetha brāhmaṇesu āsanaṃ vā udakaṃ vā”ti? “Labhetha, bho gotama”. “Apinu naṃ brāhmaṇā bhojeyyuṃ saddhe vā thālipāke vā yaññe vā pāhune vā”ti? “Bhojeyyuṃ, bho gotama”. “Apinu naṃ brāhmaṇā mante vāceyyuṃ vā no vā”ti? “Vāceyyuṃ, bho gotama”. “Apinussa itthīsu āvaṭaṃ vā assa anāvaṭaṃ vā”ti? “Anāvaṭaṃ hissa, bho gotama”.
     277. “Ettāvatā kho, ambaṭṭha, khattiyo paramanihīnataṃ patto hoti, yadeva naṃ khattiyā khuramuṇḍaṃ karitvā bhassapuṭena vadhitvā raṭṭhā vā nagarā vā pabbājenti. Iti kho, ambaṭṭha, yadā khattiyo paramanihīnataṃ patto hoti, tadāpi khattiyāva seṭṭhā, hīnā brāhmaṇā. Brahmunā pesā, ambaṭṭha, sanaṅkumārena gāthā bhāsitā–
     ‘Khattiyo seṭṭho janetasmiṃ, Ye gottapaṭisārino.
     Vijjācaraṇasampanno, So seṭṭho devamānuse’ti.
     “Sā kho panesā, ambaṭṭha, brahmunā sanaṅkumārena gāthā sugītā no duggītā, subhāsitā no dubbhāsitā, atthasaṃhitā no anatthasaṃhitā, anumatā mayā. Ahampi hi, ambaṭṭha, evaṃ vadāmi–
     ‘Khattiyo seṭṭho janetasmiṃ, Ye gottapaṭisārino.
     Vijjācaraṇasampanno, So seṭṭho devamānuse’ti.
     Bhāṇavāro paṭhamo.
Vijjācaraṇakathā
     278. “Katamaṃ pana taṃ, bho gotama, caraṇaṃ, katamā ca pana sā vijjā”ti? “Na kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya jātivādo vā vuccati, gottavādo vā vuccati, mānavādo vā vuccati– ‘arahasi vā maṃ tvaṃ, na vā maṃ tvaṃ arahasī’ti. Yattha kho, ambaṭṭha, āvāho vā hoti, vivāho vā hoti, āvāhavivāho vā hoti, etthetaṃ vuccati jātivādo vā itipi gottavādo vā itipi mānavādo vā itipi– ‘arahasi vā maṃ tvaṃ, na vā maṃ tvaṃ arahasī’ti. Ye hi keci ambaṭṭha jātivādavinibaddhā vā gottavādavinibaddhā vā mānavādavinibaddhā vā āvāhavivāhavinibaddhā vā, ārakā te anuttarāya vijjācaraṇasampadāya. Pahāya kho, ambaṭṭha, jātivādavinibaddhañca gottavādavinibaddhañca mānavādavinibaddhañca āvāhavivāhavinibaddhañca anuttarāya vijjācaraṇasampadāya sacchikiriyā hotī”ti.
     279. “Katamaṃ pana taṃ, bho gotama, caraṇaṃ, katamā ca sā vijjā”ti? “Idha, ambaṭṭha, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati …pe… (yathā 191ādayo anucchedā, evaṃ vitthāretabbaṃ).…
     “So vivicceva kāmehi, vivicca akusalehi dhammehi, savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati …pe… idampissa hoti caraṇasmiṃ.
     “Puna caparaṃ, ambaṭṭha, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati …pe… idampissa hoti caraṇasmiṃ.
     “Puna caparaṃ, ambaṭṭha, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– “upekkhako satimā sukhavihārī’ti, tatiyaṃ jhānaṃ upasampajja viharati …pe… idampissa hoti caraṇasmiṃ.
     “Puna caparaṃ, ambaṭṭha, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati …pe… idampissa hoti caraṇasmiṃ. Idaṃ kho taṃ, ambaṭṭha, caraṇaṃ.
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… idampissa hoti vijjāya …pe… nāparaṃ itthattāyāti pajānāti, idampissa hoti vijjāya. Ayaṃ kho sā, ambaṭṭha, vijjā.
     “Ayaṃ vuccati, ambaṭṭha, bhikkhu ‘vijjāsampanno’ itipi, ‘caraṇasampanno’ itipi, ‘vijjācaraṇasampanno’ itipi. Imāya ca ambaṭṭha vijjāsampadāya caraṇasampadāya ca aññā vijjāsampadā ca caraṇasampadā ca uttaritarā vā paṇītatarā vā natthi.
Catu-apāyamukhaṃ
     280. “Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya cattāri apāyamukhāni bhavanti. Katamāni cattāri? Idha, ambaṭṭha, ekacco samaṇo vā brāhmaṇo vā imaññeva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno khārividhamādāya araññāyatanaṃ ajjhogāhati– ‘pavattaphalabhojano bhavissāmī’ti. So aññadatthu vijjācaraṇasampannasseva paricārako sampajjati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya idaṃ paṭhamaṃ apāyamukhaṃ bhavati.
     “Puna caparaṃ, ambaṭṭha, idhekacco samaṇo vā brāhmaṇo vā imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kudālapiṭakaṃ ādāya araññavanaṃ ajjhogāhati– ‘kandamūlaphalabhojano bhavissāmī’ti. So aññadatthu vijjācaraṇasampannasseva paricārako sampajjati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya idaṃ dutiyaṃ apāyamukhaṃ bhavati.
     “Puna caparaṃ, ambaṭṭha, idhekacco samaṇo vā brāhmaṇo vā imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kandamūlaphalabhojanatañca anabhisambhuṇamāno gāmasāmantaṃ vā nigamasāmantaṃ vā agyāgāraṃ karitvā aggiṃ paricaranto acchati. So aññadatthu vijjācaraṇasampannasseva paricārako sampajjati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya idaṃ tatiyaṃ apāyamukhaṃ bhavati.
     “Puna caparaṃ, ambaṭṭha, idhekacco samaṇo vā brāhmaṇo vā imaṃ ceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kandamūlaphalabhojanatañca anabhisambhuṇamāno aggipāricariyañca anabhisambhuṇamāno cātumahāpathe catudvāraṃ agāraṃ karitvā acchati– ‘yo imāhi catūhi disāhi āgamissati samaṇo vā brāhmaṇo vā, tamahaṃ yathāsatti yathābalaṃ paṭipūjessāmī’ti. So aññadatthu vijjācaraṇasampannasseva paricārako sampajjati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya idaṃ catutthaṃ apāyamukhaṃ bhavati. Imāya kho, ambaṭṭha, anuttarāya vijjācaraṇasampadāya imāni cattāri apāyamukhāni bhavanti.
     281. “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imāya anuttarāya vijjācaraṇasampadāya sandissasi sācariyako”ti? “No hidaṃ, bho gotama”. ‘Kocāhaṃ, bho gotama, sācariyako, kā ca anuttarā vijjācaraṇasampadā? Ārakāhaṃ, bho gotama, anuttarāya vijjācaraṇasampadāya sācariyako”ti.
     “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno khārividhamādāya araññavanamajjhogāhasi sācariyako– ‘pavattaphalabhojano bhavissāmī’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kudālapiṭakaṃ ādāya araññavanamajjhogāhasi sācariyako– ‘kandamūlaphalabhojano bhavissāmī’”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kandamūlaphalabhojanatañca anabhisambhuṇamāno gāmasāmantaṃ vā nigamasāmantaṃ vā agyāgāraṃ karitvā aggiṃ paricaranto acchasi sācariyako”ti? “No hidaṃ, bho gotama”.
     “Taṃ kiṃ maññasi, ambaṭṭha, apinu tvaṃ imañceva anuttaraṃ vijjācaraṇasampadaṃ anabhisambhuṇamāno pavattaphalabhojanatañca anabhisambhuṇamāno kandamūlaphalabhojanatañca anabhisambhuṇamāno aggipāricariyañca anabhisambhuṇamāno cātumahāpathe catudvāraṃ agāraṃ karitvā acchasi sācariyako– ‘yo imāhi catūhi disāhi āgamissati samaṇo vā brāhmaṇo vā, taṃ mayaṃ yathāsatti yathābalaṃ paṭipūjessāmā’”ti? “No hidaṃ, bho gotama”.
     282. “Iti kho, ambaṭṭha, imāya ceva tvaṃ anuttarāya vijjācaraṇasampadāya parihīno sācariyako. Ye cime anuttarāya vijjācaraṇasampadāya cattāri apāyamukhāni bhavanti tato ca tvaṃ parihīno sācariyako. Bhāsitā kho pana te esā, ambaṭṭha, ācariyena brāhmaṇena pokkharasātinā vācā– ‘ke ca muṇḍakā samaṇakā ibbhā kaṇhā bandhupādāpaccā, kā ca tevijjānaṃ brāhmaṇānaṃ sākacchā’ti attanā āpāyikopi aparipūramāno. Passa, ambaṭṭha, yāva aparaddhañca te idaṃ ācariyassa brāhmaṇassa pokkharasātissa.
Pubbaka-isibhāvānuyogo
     283. “Brāhmaṇo kho pana, ambaṭṭha, pokkharasāti rañño pasenadissa kosalassa dattikaṃ bhuñjati. Tassa rājā pasenadi kosalo sammukhībhāvampi na dadāti. Yadāpi tena manteti, tirodussantena manteti. Yassa kho pana, ambaṭṭha, dhammikaṃ payātaṃ bhikkhaṃ paṭiggaṇheyya, kathaṃ tassa rājā pasenadi kosalo sammukhībhāvampi na dadeyya. Passa, ambaṭṭha, yāva aparaddhañca te idaṃ ācariyassa brāhmaṇassa pokkharasātissa.
     284. “Taṃ kiṃ maññasi, ambaṭṭha, idha rājā pasenadi kosalo hatthigīvāya vā nisinno assapiṭṭhe vā nisinno rathūpatthare vā ṭhito uggehi vā rājaññehi vā kiñcideva mantanaṃ manteyya. So tamhā padesā apakkamma ekamantaṃ tiṭṭheyya. Atha āgaccheyya suddo vā suddadāso vā, tasmiṃ padese ṭhito tadeva mantanaṃ manteyya– ‘evampi rājā pasenadi kosalo āha, evampi rājā pasenadi kosalo āhā’ti. Apinu so rājabhaṇitaṃ vā bhaṇati rājamantanaṃ vā manteti? Ettāvatā so assa rājā vā rājamatto vā”ti? “No hidaṃ, bho gotama”.
     285. “Evameva kho tvaṃ, ambaṭṭha, ye te ahesuṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu– ‘tyāhaṃ mante adhiyāmi sācariyako’ti, tāvatā tvaṃ bhavissasi isi vā isitthāya vā paṭipannoti netaṃ ṭhānaṃ vijjati.
     286. “Taṃ kiṃ maññasi, ambaṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ye te ahesuṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti tadanubhāsanti bhāsitamanubhāsanti vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, evaṃ su te sunhātā suvilittā kappitakesamassū āmukkamaṇikuṇḍalābharaṇā odātavatthavasanā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārenti, seyyathāpi tvaṃ etarahi sācariyako”ti? “No hidaṃ, bho gotama”.
     “ …Pe… evaṃ su te sālīnaṃ odanaṃ sucimaṃsūpasecanaṃ vicitakāḷakaṃ anekasūpaṃ anekabyañjanaṃ paribhuñjanti, seyyathāpi tvaṃ etarahi sācariyako”ti “No hidaṃ, bho gotama”.
     “ …Pe… evaṃ su te veṭhakanatapassāhi nārīhi paricārenti, seyyathāpi tvaṃ etarahi sācariyako”ti? “No hidaṃ, bho gotama”.
     “ …Pe… evaṃ su te kuttavālehi vaḷavārathehi dīghāhi patodalaṭṭhīhi vāhane vitudentā vipariyāyanti, seyyathāpi tvaṃ etarahi sācariyako”ti? “No hidaṃ, bho gotama”.
     “ …Pe… evaṃ su te ukkiṇṇaparikhāsu okkhittapalighāsu nagarūpakārikāsu dīghāsivudhehi purisehi rakkhāpenti, seyyathāpi tvaṃ etarahi sācariyako”ti? “No hidaṃ, bho gotama”.
     “Iti kho, ambaṭṭha, neva tvaṃ isi na isitthāya paṭipanno sācariyako. Yassa kho pana, ambaṭṭha, mayi kaṅkhā vā vimati vā so maṃ pañhena, ahaṃ veyyākaraṇena sodhissāmī”ti.
Dvelakkhaṇādassanaṃ
     287. Atha kho bhagavā vihārā nikkhamma caṅkamaṃ abbhuṭṭhāsi. Ambaṭṭhopi māṇavo vihārā nikkhamma caṅkamaṃ abbhuṭṭhāsi. Atha kho ambaṭṭho māṇavo bhagavantaṃ caṅkamantaṃ anucaṅkamamāno bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi. Addasā kho ambaṭṭho māṇavo bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni yebhuyyena ṭhapetvā dve Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe pahūtajivhatāya ca.
     288. Atha kho bhagavato etadahosi– “passati kho me ayaṃ ambaṭṭho māṇavo dvattiṃsamahāpurisalakkhaṇāni yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe pahūtajivhatāya cā”ti. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā addasa ambaṭṭho māṇavo bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi, ubhopi nāsikasotāni anumasi paṭimasi, kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi. Atha kho ambaṭṭhassa māṇavassa etadahosi– “samannāgato kho samaṇo gotamo dvattiṃsamahāpurisalakkhaṇehi paripuṇṇehi, no aparipuṇṇehī”ti. Bhagavantaṃ etadavoca– “handa ca dāni mayaṃ, bho gotama, gacchāma, bahukiccā mayaṃ bahukaraṇīyā”ti “Yassadāni tvaṃ, ambaṭṭha, kālaṃ maññasī”ti. Atha kho ambaṭṭho māṇavo vaḷavārathamāruyha pakkāmi.
     289. Tena kho pana samayena brāhmaṇo pokkharasāti ukkaṭṭhāya nikkhamitvā mahatā brāhmaṇagaṇena saddhiṃ sake ārāme nisinno hoti ambaṭṭhaṃyeva māṇavaṃ paṭimānento. Atha kho ambaṭṭho māṇavo yena sako ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā yānā paccorohitvā pattikova yena brāhmaṇo pokkharasāti tenupasaṅkami; upasaṅkamitvā brāhmaṇaṃ pokkharasātiṃ abhivādetvā ekamantaṃ nisīdi.
     290. Ekamantaṃ nisinnaṃ kho ambaṭṭhaṃ māṇavaṃ brāhmaṇo pokkharasāti etadavoca– “kacci, tāta ambaṭṭha, addasa taṃ bhavantaṃ gotaman”ti? “Addasāma kho mayaṃ, bho, taṃ bhavantaṃ gotaman”ti. “Kacci, tāta ambaṭṭha, taṃ bhavantaṃ gotamaṃ tathā santaṃyeva saddo abbhuggato no aññathā; kacci pana so bhavaṃ gotamo tādiso no aññādiso”ti “Tathā santaṃyeva, bho, taṃ bhavantaṃ gotamaṃ saddo abbhuggato no aññathā, tādisova so bhavaṃ gotamo no aññādiso. Samannāgato ca so bhavaṃ gotamo dvattiṃsamahāpurisalakkhaṇehi paripuṇṇehi no aparipuṇṇehī”ti. “Ahu pana te, tāta ambaṭṭha, samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti? “Ahu kho me, bho, samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti. “Yathā kathaṃ pana te, tāta ambaṭṭha, ahu samaṇena gotamena saddhiṃ kocideva kathāsallāpo”ti? Atha kho ambaṭṭho māṇavo yāvatako ahosi bhagavatā saddhiṃ kathāsallāpo, taṃ sabbaṃ brāhmaṇassa pokkharasātissa ārocesi.
     291. Evaṃ vutte, brāhmaṇo pokkharasāti ambaṭṭhaṃ māṇavaṃ etadavoca– “aho vata re amhākaṃ paṇḍitaka, aho vata re amhākaṃ bahussutaka, aho vata re amhākaṃ tevijjaka, evarūpena kira, bho, puriso atthacarakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyya. Yadeva kho tvaṃ, ambaṭṭha, taṃ bhavantaṃ gotamaṃ evaṃ āsajja āsajja avacāsi, atha kho so bhavaṃ gotamo amhepi evaṃ upaneyya upaneyya avaca. Aho vata re amhākaṃ paṇḍitaka, aho vata re amhākaṃ bahussutaka, aho vata re amhākaṃ tevijjaka, evarūpena kira, bho, puriso atthacarakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyā”ti, kupito anattamano ambaṭṭhaṃ māṇavaṃ padasāyeva pavattesi. Icchati ca tāvadeva bhagavantaṃ dassanāya upasaṅkamituṃ.
Pokkharasātibuddhupasaṅkamanaṃ
     292. Atha kho te brāhmaṇā brāhmaṇaṃ pokkharasātiṃ etadavocuṃ– “ativikālo kho, bho, ajja samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Svedāni bhavaṃ pokkharasāti samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti. Atha kho brāhmaṇo pokkharasāti sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā yāne āropetvā ukkāsu dhāriyamānāsu ukkaṭṭhāya niyyāsi, yena icchānaṅgalavanasaṇḍo tena pāyāsi. Yāvatikā yānassa bhūmi yānena gantvā, yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami. Upasaṅkamitvā bhagavatā saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi.
     293. Ekamantaṃ nisinno kho brāhmaṇo pokkharasāti bhagavantaṃ etadavoca– “āgamā nu kho idha, bho gotama, amhākaṃ antevāsī ambaṭṭho māṇavo”ti? “Āgamā kho te, brāhmaṇa, antevāsī ambaṭṭho māṇavo”ti. “Ahu pana te, bho gotama, ambaṭṭhena māṇavena saddhiṃ kocideva kathāsallāpo”ti? “Ahu kho me, brāhmaṇa, ambaṭṭhena māṇavena saddhiṃ kocideva kathāsallāpo”ti. “Yathākathaṃ pana te, bho gotama, ahu ambaṭṭhena māṇavena saddhiṃ kocideva kathāsallāpo”ti? Atha kho bhagavā yāvatako ahosi ambaṭṭhena māṇavena saddhiṃ kathāsallāpo, taṃ sabbaṃ brāhmaṇassa pokkharasātissa ārocesi. Evaṃ vutte, brāhmaṇo pokkharasāti bhagavantaṃ etadavoca– “bālo, bho gotama, ambaṭṭho māṇavo, khamatu bhavaṃ gotamo ambaṭṭhassa māṇavassā”ti. “Sukhī hotu, brāhmaṇa, ambaṭṭho māṇavo”ti.
     294. Atha kho brāhmaṇo pokkharasāti bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni samannesi. Addasā kho brāhmaṇo pokkharasāti bhagavato kāye dvattiṃsamahāpurisalakkhaṇāni yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe pahūtajivhatāya ca.
     295. Atha kho bhagavato etadahosi– “passati kho me ayaṃ brāhmaṇo pokkharasāti dvattiṃsamahāpurisalakkhaṇāni yebhuyyena ṭhapetvā dve. Dvīsu mahāpurisalakkhaṇesu kaṅkhati vicikicchati nādhimuccati na sampasīdati– kosohite ca vatthaguyhe, pahūtajivhatāya cā”ti. Atha kho bhagavā tathārūpaṃ iddhābhisaṅkhāraṃ abhisaṅkhāsi yathā addasa brāhmaṇo pokkharasāti bhagavato kosohitaṃ vatthaguyhaṃ. Atha kho bhagavā jivhaṃ ninnāmetvā ubhopi kaṇṇasotāni anumasi paṭimasi, ubhopi nāsikasotāni anumasi paṭimasi, kevalampi nalāṭamaṇḍalaṃ jivhāya chādesi.
     296. Atha kho brāhmaṇassa pokkharasātissa etadahosi “samannāgato kho samaṇo gotamo dvattiṃsamahāpurisalakkhaṇehi paripuṇṇehi no aparipuṇṇehī”ti. Bhagavantaṃ etadavoca– “adhivāsetu me bhavaṃ gotamo ajjatanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     297. Atha kho brāhmaṇo pokkharasāti bhagavato adhivāsanaṃ viditvā bhagavato kālaṃ ārocesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena brāhmaṇassa pokkharasātissa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho brāhmaṇo pokkharasāti bhagavantaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi, māṇavakāpi bhikkhusaṅghaṃ. Atha kho brāhmaṇo pokkharasāti bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi.
     298. Ekamantaṃ nisinnassa kho brāhmaṇassa pokkharasātissa bhagavā anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ, nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi brāhmaṇaṃ pokkharasātiṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi – dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya; evameva brāhmaṇassa pokkharasātissa tasmiññeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
Pokkharasāti-upāsakattapaṭivedanā
     299. Atha kho brāhmaṇo pokkharasāti diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama. Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho gotama, saputto sabhariyo sapariso sāmacco bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Yathā ca bhavaṃ gotamo ukkaṭṭhāya aññāni upāsakakulāni upasaṅkamati, evameva bhavaṃ gotamo pokkharasātikulaṃ upasaṅkamatu. Tattha ye te māṇavakā vā māṇavikā vā bhavantaṃ gotamaṃ abhivādessanti vā paccuṭṭhissanti vā āsanaṃ vā udakaṃ vā dassanti cittaṃ vā pasādessanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti. “Kalyāṇaṃ vuccati, brāhmaṇā”ti.
     Ambaṭṭhasuttaṃ niṭṭhitaṃ tatiyaṃ.


长部4经

DN.4/(4) Soṇadaṇḍasuttaṃ
Campeyyakabrāhmaṇagahapatikā
     300. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā aṅgesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena campā tadavasari. Tatra sudaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Tena kho pana samayena soṇadaṇḍo brāhmaṇo campaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā māgadhena seniyena bimbisārena dinnaṃ rājadāyaṃ brahmadeyyaṃ.
     301. Assosuṃ kho campeyyakā brāhmaṇagahapatikā– “samaṇo khalu bho gotamo sakyaputto sakyakulā pabbajito aṅgesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi campaṃ anuppatto campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti. Atha kho campeyyakā brāhmaṇagahapatikā campāya nikkhamitvā saṅghasaṅghī gaṇībhūtā yena gaggarā pokkharaṇī tenupasaṅkamanti.
     302. Tena kho pana samayena soṇadaṇḍo brāhmaṇo uparipāsāde divāseyyaṃ upagato hoti. Addasā kho soṇadaṇḍo brāhmaṇo campeyyake brāhmaṇagahapatike campāya nikkhamitvā saṅghasaṅghī gaṇībhūte yena gaggarā pokkharaṇī tenupasaṅkamante. Disvā khattaṃ āmantesi– “kiṃ nu kho, bho khatte, campeyyakā brāhmaṇagahapatikā campāya nikkhamitvā saṅghasaṅghī gaṇībhūtā yena gaggarā pokkharaṇī tenupasaṅkamantī”ti? “Atthi kho, bho, samaṇo gotamo sakyaputto sakyakulā pabbajito aṅgesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi campaṃ anuppatto campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tamete bhavantaṃ gotamaṃ dassanāya upasaṅkamantī”ti. “Tena hi, bho khatte, yena campeyyakā brāhmaṇagahapatikā tenupasaṅkama, upasaṅkamitvā campeyyake brāhmaṇagahapatike evaṃ vadehi– ‘soṇadaṇḍo, bho, brāhmaṇo evamāha– āgamentu kira bhavanto, soṇadaṇḍopi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti. “Evaṃ, bho”ti kho so khattā soṇadaṇḍassa brāhmaṇassa paṭissutvā yena campeyyakā brāhmaṇagahapatikā tenupasaṅkami; upasaṅkamitvā campeyyake brāhmaṇagahapatike etadavoca– “soṇadaṇḍo bho brāhmaṇo evamāha– ‘āgamentu kira bhavanto, soṇadaṇḍopi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti.
Soṇadaṇḍaguṇakathā
     303. Tena kho pana samayena nānāverajjakānaṃ brāhmaṇānaṃ pañcamattāni brāhmaṇasatāni campāyaṃ paṭivasanti kenacideva karaṇīyena. Assosuṃ kho te brāhmaṇā– “soṇadaṇḍo kira brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti. Atha kho te brāhmaṇā yena soṇadaṇḍo brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā soṇadaṇḍaṃ brāhmaṇaṃ etadavocuṃ– “saccaṃ kira bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti? “Evaṃ kho me, bho, hoti – ‘ahampi samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmī’”ti.
     “Mā bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkami. Na arahati bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Sace bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamissati, bhoto soṇadaṇḍassa yaso hāyissati, samaṇassa gotamassa yaso abhivaḍḍhissati. Yampi bhoto soṇadaṇḍassa yaso hāyissati, samaṇassa gotamassa yaso abhivaḍḍhissati imināpaṅgena na arahati bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ soṇadaṇḍaṃ dassanāya upasaṅkamituṃ.
     “Bhavañhi soṇadaṇḍo ubhato sujāto mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Yampi bhavaṃ soṇadaṇḍo ubhato sujāto mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ soṇadaṇḍaṃ dassanāya upasaṅkamituṃ.
     “Bhavañhi soṇadaṇḍo aḍḍho mahaddhano mahābhogo …pe…
     “Bhavañhi soṇadaṇḍo ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo, lokāyatamahāpurisalakkhaṇesu anavayo …pe…
     “Bhavañhi soṇadaṇḍo abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe…
     “Bhavañhi soṇadaṇḍo sīlavā vuddhasīlī vuddhasīlena samannāgato …pe…
     “Bhavañhi soṇadaṇḍo kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe…
     “Bhavañhi soṇadaṇḍo bahūnaṃ ācariyapācariyo tīṇi māṇavakasatāni mante vāceti. Bahū kho pana nānādisā nānājanapadā māṇavakā āgacchanti bhoto soṇadaṇḍassa santike mantatthikā mante adhiyitukāmā …pe…
     “Bhavañhi soṇadaṇḍo jiṇṇo vuddho mahallako addhagato vayo-anuppatto; samaṇo gotamo taruṇo ceva taruṇapabbajito ca …pe…
     “Bhavañhi soṇadaṇḍo rañño māgadhassa seniyassa bimbisārassa sakkato garukato mānito pūjito apacito …pe…
     “Bhavañhi soṇadaṇḍo brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe…
     “Bhavañhi soṇadaṇḍo campaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ, raññā māgadhena seniyena bimbisārena dinnaṃ, rājadāyaṃ brahmadeyyaṃ. Yampi bhavaṃ soṇadaṇḍo campaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ, raññā māgadhena seniyena bimbisārena dinnaṃ, rājadāyaṃ brahmadeyyaṃ. Imināpaṅgena na arahati bhavaṃ soṇadaṇḍo samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ; samaṇotveva gotamo arahati bhavantaṃ soṇadaṇḍaṃ dassanāya upasaṅkamitun”ti.
Buddhaguṇakathā
     304. Evaṃ vutte, soṇadaṇḍo brāhmaṇo te brāhmaṇe etadavoca–
     “Tena hi, bho, mamapi suṇātha, yathā mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ; natveva arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Samaṇo khalu, bho, gotamo ubhato sujāto mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā, akkhitto anupakkuṭṭho jātivādena. Yampi bho samaṇo gotamo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā, akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ.
     “Samaṇo khalu, bho, gotamo mahantaṃ ñātisaṅghaṃ ohāya pabbajito …pe…
     “Samaṇo khalu, bho, gotamo pahūtaṃ hiraññasuvaṇṇaṃ ohāya pabbajito bhūmigatañca vehāsaṭṭhaṃ ca …pe…
     “Samaṇo khalu, bho, gotamo daharova samāno yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā agārasmā anagāriyaṃ pabbajito …pe…
     “Samaṇo khalu, bho, gotamo akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito …pe…
     “Samaṇo khalu, bho, gotamo abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato, brahmavaṇṇī, brahmavacchasī, akhuddāvakāso dassanāya …pe…
     “Samaṇo khalu, bho, gotamo sīlavā ariyasīlī kusalasīlī kusalasīlena samannāgato …pe…
     “Samaṇo khalu, bho, gotamo kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe…
     “Samaṇo khalu, bho, gotamo bahūnaṃ ācariyapācariyo …pe…
     “Samaṇo khalu, bho, gotamo khīṇakāmarāgo vigatacāpallo …pe…
     “Samaṇo khalu, bho, gotamo kammavādī kiriyavādī apāpapurekkhāro brahmaññāya pajāya …pe…
     “Samaṇo khalu, bho, gotamo uccā kulā pabbajito asambhinnakhattiyakulā …pe…
     “Samaṇo khalu, bho, gotamo aḍḍhā kulā pabbajito mahaddhanā mahābhogā …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ tiroraṭṭhā tirojanapadā pañhaṃ pucchituṃ āgacchanti …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ anekāni devatāsahassāni pāṇehi saraṇaṃ gatāni …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ ti …pe…
     “Samaṇo khalu, bho, gotamo dvattiṃsamahāpurisalakkhaṇehi samannāgato …pe…
     “Samaṇo khalu, bho, gotamo ehisvāgatavādī sakhilo sammodako abbhākuṭiko uttānamukho pubbabhāsī …pe…
     “Samaṇo khalu, bho, gotamo catunnaṃ parisānaṃ sakkato garukato mānito pūjito apacito …pe…
     “Samaṇe khalu, bho, gotame bahū devā ca manussā ca abhippasannā …pe…
     “Samaṇo khalu, bho, gotamo yasmiṃ gāme vā nigame vā paṭivasati, na tasmiṃ gāme vā nigame vā amanussā manusse viheṭhenti …pe…
     “Samaṇo khalu, bho, gotamo saṅghī gaṇī gaṇācariyo puthutitthakarānaṃ aggamakkhāyati. Yathā kho pana, bho, etesaṃ samaṇabrāhmaṇānaṃ yathā vā tathā vā yaso samudāgacchati, na hevaṃ samaṇassa gotamassa yaso samudāgato. Atha kho anuttarāya vijjācaraṇasampadāya samaṇassa gotamassa yaso samudāgato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ rājā māgadho seniyo bimbisāro saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ rājā pasenadi kosalo saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ brāhmaṇo pokkharasāti saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇo khalu, bho, gotamo rañño māgadhassa seniyassa bimbisārassa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo rañño pasenadissa kosalassa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo campaṃ anuppatto, campāyaṃ viharati gaggarāya pokkharaṇiyā tīre. Ye kho pana, bho, keci samaṇā vā brāhmaṇā vā amhākaṃ gāmakhettaṃ āgacchanti atithī no te honti. Atithī kho panamhehi sakkātabbā garukātabbā mānetabbā pūjetabbā apacetabbā. Yampi, bho, samaṇo gotamo campaṃ anuppatto campāyaṃ viharati gaggarāya pokkharaṇiyā tīre, atithimhākaṃ samaṇo gotamo; atithi kho panamhehi sakkātabbo garukātabbo mānetabbo pūjetabbo apacetabbo. Imināpaṅgena na arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ. Ettake kho ahaṃ, bho, tassa bhoto gotamassa vaṇṇe pariyāpuṇāmi, no ca kho so bhavaṃ gotamo ettakavaṇṇo. Aparimāṇavaṇṇo hi so bhavaṃ gotamo”ti.
     305. Evaṃ vutte, te brāhmaṇā soṇadaṇḍaṃ brāhmaṇaṃ etadavocuṃ– “yathā kho bhavaṃ soṇadaṇḍo samaṇassa gotamassa vaṇṇe bhāsati ito cepi so bhavaṃ gotamo yojanasate viharati, alameva saddhena kulaputtena dassanāya upasaṅkamituṃ api puṭosenā”ti. “Tena hi, bho, sabbeva mayaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmā”ti.
Soṇadaṇḍaparivitakko
     306. Atha kho soṇadaṇḍo brāhmaṇo mahatā brāhmaṇagaṇena saddhiṃ yena gaggarā pokkharaṇī tenupasaṅkami. Atha kho soṇadaṇḍassa brāhmaṇassa tirovanasaṇḍagatassa evaṃ cetaso parivitakko udapādi– “ahañceva kho pana samaṇaṃ gotamaṃ pañhaṃ puccheyyaṃ; tatra ce maṃ samaṇo gotamo evaṃ vadeyya– ‘na kho esa, brāhmaṇa, pañho evaṃ pucchitabbo, evaṃ nāmesa, brāhmaṇa pañho pucchitabbo’ti, tena maṃ ayaṃ parisā paribhaveyya ‘bālo soṇadaṇḍo brāhmaṇo abyatto, nāsakkhi samaṇaṃ gotamaṃ yoniso pañhaṃ pucchitun’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Mamañceva kho pana samaṇo gotamo pañhaṃ puccheyya, tassa cāhaṃ pañhassa veyyākaraṇena cittaṃ na ārādheyyaṃ; tatra ce maṃ samaṇo gotamo evaṃ vadeyya– ‘na kho esa, brāhmaṇa, pañho evaṃ byākātabbo, evaṃ nāmesa, brāhmaṇa, pañho byākātabbo’ti, tena maṃ ayaṃ parisā paribhaveyya– ‘bālo soṇadaṇḍo brāhmaṇo abyatto, nāsakkhi samaṇassa gotamassa pañhassa veyyākaraṇena cittaṃ ārādhetun’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Ahañceva kho pana evaṃ samīpagato samāno adisvāva samaṇaṃ gotamaṃ nivatteyyaṃ, tena maṃ ayaṃ parisā paribhaveyya– ‘bālo soṇadaṇḍo brāhmaṇo abyatto mānathaddho bhīto ca, no visahati samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ, kathañhi nāma evaṃ samīpagato samāno adisvā samaṇaṃ gotamaṃ nivattissatī’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ, yasoladdhā kho panamhākaṃ bhogā”ti.
     307. Atha kho soṇadaṇḍo brāhmaṇo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Campeyyakāpi kho brāhmaṇagahapatikā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     308. Tatrapi sudaṃ soṇadaṇḍo brāhmaṇo etadeva bahulamanuvitakkento nisinno hoti– “ahañceva kho pana samaṇaṃ gotamaṃ pañhaṃ puccheyyaṃ; tatra ce maṃ samaṇo gotamo evaṃ vadeyya– ‘na kho esa, brāhmaṇa, pañho evaṃ pucchitabbo, evaṃ nāmesa, brāhmaṇa, pañho pucchitabbo’ti, tena maṃ ayaṃ parisā paribhaveyya– ‘bālo soṇadaṇḍo brāhmaṇo abyatto, nāsakkhi samaṇaṃ gotamaṃ yoniso pañhaṃ pucchitun’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Mamañceva kho pana samaṇo gotamo pañhaṃ puccheyya, tassa cāhaṃ pañhassa veyyākaraṇena cittaṃ na ārādheyyaṃ; tatra ce maṃ samaṇo gotamo evaṃ vadeyya– ‘na kho esa, brāhmaṇa, pañho evaṃ byākātabbo, evaṃ nāmesa, brāhmaṇa, pañho byākātabbo’ti, tena maṃ ayaṃ parisā paribhaveyya– ‘bālo soṇadaṇḍo brāhmaṇo abyatto, nāsakkhi samaṇassa gotamassa pañhassa veyyākaraṇena cittaṃ ārādhetun’ti. Yaṃ kho panāyaṃ parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Aho vata maṃ samaṇo gotamo sake ācariyake tevijjake pañhaṃ puccheyya, addhā vatassāhaṃ cittaṃ ārādheyyaṃ pañhassa veyyākaraṇenā”ti.
Brāhmaṇapaññatti
     309. Atha kho bhagavato soṇadaṇḍassa brāhmaṇassa cetasā cetoparivitakkamaññāya etadahosi– “vihaññati kho ayaṃ soṇadaṇḍo brāhmaṇo sakena cittena. Yaṃnūnāhaṃ soṇadaṇḍaṃ brāhmaṇaṃ sake ācariyake tevijjake pañhaṃ puccheyyan”ti. Atha kho bhagavā soṇadaṇḍaṃ brāhmaṇaṃ etadavoca– “katihi pana, brāhmaṇa, aṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti?
     310. Atha kho soṇadaṇḍassa brāhmaṇassa etadahosi – “yaṃ vata no ahosi icchitaṃ, yaṃ ākaṅkhitaṃ, yaṃ adhippetaṃ, yaṃ abhipatthitaṃ– ‘aho vata maṃ samaṇo gotamo sake ācariyake tevijjake pañhaṃ puccheyya, addhā vatassāhaṃ cittaṃ ārādheyyaṃ pañhassa veyyākaraṇenā’ti, tatra maṃ samaṇo gotamo sake ācariyake tevijjake pañhaṃ pucchati. Addhā vatassāhaṃ cittaṃ ārādhessāmi pañhassa veyyākaraṇenā”ti.
     311. Atha kho soṇadaṇḍo brāhmaṇo abbhunnāmetvā kāyaṃ anuviloketvā parisaṃ bhagavantaṃ etadavoca– “pañcahi, bho gotama, aṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyya. Katamehi pañcahi? Idha, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca, saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; ajjhāyako hoti mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo; abhirūpo hoti dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya; sīlavā hoti vuddhasīlī vuddhasīlena samannāgato; paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho, bho gotama, pañcahi aṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
     “Imesaṃ pana, brāhmaṇa, pañcannaṃ aṅgānaṃ sakkā ekaṃ aṅgaṃ ṭhapayitvā catūhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapetuṃ; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti? “Sakkā bho gotama. Imesañhi, bho gotama, pañcannaṃ aṅgānaṃ vaṇṇaṃ ṭhapayāma. Kiñhi vaṇṇo karissati? Yato kho, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; ajjhāyako ca hoti mantadharo ca tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo; sīlavā ca hoti vuddhasīlī vuddhasīlena samannāgato; paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho bho gotama catūhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
     312. “Imesaṃ pana, brāhmaṇa, catunnaṃ aṅgānaṃ sakkā ekaṃ aṅgaṃ ṭhapayitvā tīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapetuṃ; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti? “Sakkā, bho gotama. Imesañhi, bho gotama, catunnaṃ aṅgānaṃ mante ṭhapayāma. Kiñhi mantā karissanti? Yato kho, bho gotama, brāhmaṇo ubhato sujāto hoti mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; sīlavā ca hoti vuddhasīlī vuddhasīlena samannāgato; paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho, bho gotama, tīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
     “Imesaṃ pana, brāhmaṇa, tiṇṇaṃ aṅgānaṃ sakkā ekaṃ aṅgaṃ ṭhapayitvā dvīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapetuṃ; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti? “Sakkā, bho gotama. Imesañhi, bho gotama, tiṇṇaṃ aṅgānaṃ jātiṃ ṭhapayāma. Kiñhi jāti karissati? Yato kho, bho gotama, brāhmaṇo sīlavā hoti vuddhasīlī vuddhasīlena samannāgato; paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho, bho gotama, dvīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
     313. Evaṃ vutte, te brāhmaṇā soṇadaṇḍaṃ brāhmaṇaṃ etadavocuṃ– “mā bhavaṃ soṇadaṇḍo evaṃ avaca, mā bhavaṃ soṇadaṇḍo evaṃ avaca. Apavadateva bhavaṃ soṇadaṇḍo vaṇṇaṃ, apavadati mante, apavadati jātiṃ ekaṃsena. Bhavaṃ soṇadaṇḍo samaṇasseva gotamassa vādaṃ anupakkhandatī”ti.
     314. Atha kho bhagavā te brāhmaṇe etadavoca– “sace kho tumhākaṃ brāhmaṇānaṃ evaṃ hoti– ‘appassuto ca soṇadaṇḍo brāhmaṇo, akalyāṇavākkaraṇo ca soṇadaṇḍo brāhmaṇo, duppañño ca soṇadaṇḍo brāhmaṇo, na ca pahoti soṇadaṇḍo brāhmaṇo samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun’ti, tiṭṭhatu soṇadaṇḍo brāhmaṇo, tumhe mayā saddhiṃ mantavho asmiṃ vacane. Sace pana tumhākaṃ brāhmaṇānaṃ evaṃ hoti– ‘bahussuto ca soṇadaṇḍo brāhmaṇo, kalyāṇavākkaraṇo ca soṇadaṇḍo brāhmaṇo, paṇḍito ca soṇadaṇḍo brāhmaṇo, pahoti ca soṇadaṇḍo brāhmaṇo samaṇena gotamena saddhiṃ asmiṃ vacane paṭimantetun’ti, tiṭṭhatha tumhe, soṇadaṇḍo brāhmaṇo mayā saddhiṃ paṭimantetū”ti.
     315. Evaṃ vutte, soṇadaṇḍo brāhmaṇo bhagavantaṃ etadavoca– “tiṭṭhatu bhavaṃ gotamo, tuṇhī bhavaṃ gotamo hotu, ahameva tesaṃ sahadhammena paṭivacanaṃ karissāmī”ti. Atha kho soṇadaṇḍo brāhmaṇo te brāhmaṇe etadavoca– “mā bhavanto evaṃ avacuttha, mā bhavanto evaṃ avacuttha– ‘apavadateva bhavaṃ soṇadaṇḍo vaṇṇaṃ, apavadati mante, apavadati jātiṃ ekaṃsena. Bhavaṃ soṇadaṇḍo samaṇasseva gotamassa vādaṃ anupakkhandatī’ti. Nāhaṃ, bho, apavadāmi vaṇṇaṃ vā mante vā jātiṃ vā”ti.
     316. Tena kho pana samayena soṇadaṇḍassa brāhmaṇassa bhāgineyyo aṅgako nāma māṇavako tassaṃ parisāyaṃ nisinno hoti. Atha kho soṇadaṇḍo brāhmaṇo te brāhmaṇe etadavoca “passanti no bhonto imaṃ aṅgakaṃ māṇavakaṃ amhākaṃ bhāgineyyan”ti? “Evaṃ, bho”. “Aṅgako kho, bho, māṇavako abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya, nāssa imissaṃ parisāyaṃ samasamo atthi vaṇṇena ṭhapetvā samaṇaṃ gotamaṃ. Aṅgako kho māṇavako ajjhāyako mantadharo, tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo. Ahamassa mante vācetā. Aṅgako kho māṇavako ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Ahamassa mātāpitaro jānāmi. Aṅgako kho māṇavako pāṇampi haneyya, adinnampi ādiyeyya paradārampi gaccheyya, musāvādampi bhaṇeyya, majjampi piveyya, ettha dāni, bho, kiṃ vaṇṇo karissati, kiṃ mantā, kiṃ jāti? Yato kho, bho, brāhmaṇo sīlavā ca hoti vuddhasīlī vuddhasīlena samannāgato, paṇḍito ca hoti medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imehi kho, bho, dvīhaṅgehi samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapenti; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti.
Sīlapaññākathā
     317. “Imesaṃ pana, brāhmaṇa, dvinnaṃ aṅgānaṃ sakkā ekaṃ aṅgaṃ ṭhapayitvā ekena aṅgena samannāgataṃ brāhmaṇā brāhmaṇaṃ paññapetuṃ; ‘brāhmaṇosmī’ti ca vadamāno sammā vadeyya, na ca pana musāvādaṃ āpajjeyyā”ti? “No hidaṃ, bho gotama. Sīlaparidhotā hi, bho gotama, paññā; paññāparidhotaṃ sīlaṃ. Yattha sīlaṃ tattha paññā, yattha paññā tattha sīlaṃ. Sīlavato paññā, paññavato sīlaṃ. Sīlapaññāṇañca pana lokasmiṃ aggamakkhāyati. Seyyathāpi, bho gotama, hatthena vā hatthaṃ dhoveyya, pādena vā pādaṃ dhoveyya; evameva kho, bho gotama, sīlaparidhotā paññā, paññāparidhotaṃ sīlaṃ. Yattha sīlaṃ tattha paññā, yattha paññā tattha sīlaṃ. Sīlavato paññā, paññavato sīlaṃ. Sīlapaññāṇañca pana lokasmiṃ aggamakkhāyatī”ti. “Evametaṃ, brāhmaṇa, evametaṃ, brāhmaṇa, sīlaparidhotā hi, brāhmaṇa, paññā, paññāparidhotaṃ sīlaṃ. Yattha sīlaṃ tattha paññā, yattha paññā tattha sīlaṃ. Sīlavato paññā, paññavato sīlaṃ. Sīlapaññāṇañca pana lokasmiṃ aggamakkhāyati. Seyyathāpi, brāhmaṇa, hatthena vā hatthaṃ dhoveyya, pādena vā pādaṃ dhoveyya; evameva kho, brāhmaṇa, sīlaparidhotā paññā, paññāparidhotaṃ sīlaṃ. Yattha sīlaṃ tattha paññā, yattha paññā tattha sīlaṃ. Sīlavato paññā, paññavato sīlaṃ. Sīlapaññāṇañca pana lokasmiṃ aggamakkhāyati
     318. “Katamaṃ pana taṃ, brāhmaṇa, sīlaṃ? Katamā sā paññā”ti? “Ettakaparamāva mayaṃ, bho gotama, etasmiṃ atthe. Sādhu vata bhavantaṃyeva gotamaṃ paṭibhātu etassa bhāsitassa attho”ti. “Tena hi, brāhmaṇa, suṇohi; sādhukaṃ manasikarohi; bhāsissāmī”ti. “Evaṃ, bho”ti kho soṇadaṇḍo brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca– “idha, brāhmaṇa, tathāgato loke uppajjati arahaṃ sammāsambuddho …pe… (yathā 190-212anucchedesu tathā vitthāretabbaṃ). Evaṃ kho, brāhmaṇa, bhikkhu sīlasampanno hoti. Idaṃ kho taṃ, brāhmaṇa, sīlaṃ …pe… paṭhamaṃ jhānaṃ upasampajja viharati …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati …pe… ñāṇadassanāya cittaṃ abhinīharati, abhininnāmeti. Idampissa hoti paññāya …pe… nāparaṃ itthattāyāti pajānāti, idampissa hoti paññāya ayaṃ kho sā, brāhmaṇa, paññā”ti.
Soṇadaṇḍa-upāsakattapaṭivedanā
     319. Evaṃ vutte, soṇadaṇḍo brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ bho gotama, abhikkantaṃ, bho gotama Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ Adhivāsetu ca me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     320. Atha kho soṇadaṇḍo brāhmaṇo bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho soṇadaṇḍo brāhmaṇo tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena soṇadaṇḍassa brāhmaṇassa nivesanaṃ tenupasaṅkami upasaṅkamitvā paññatte āsane nisīdi. Atha kho soṇadaṇḍo brāhmaṇo buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi.
     321. Atha kho soṇadaṇḍo brāhmaṇo bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho soṇadaṇḍo brāhmaṇo bhagavantaṃ etadavoca– “ahañceva kho pana, bho gotama, parisagato samāno āsanā vuṭṭhahitvā bhavantaṃ gotamaṃ abhivādeyyaṃ, tena maṃ sā parisā paribhaveyya. Yaṃ kho pana sā parisā paribhaveyya, yasopi tassa hāyetha. Yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Ahañceva kho pana, bho gotama, parisagato samāno añjaliṃ paggaṇheyyaṃ, āsanā me taṃ bhavaṃ gotamo paccuṭṭhānaṃ dhāretu. Ahañceva kho pana, bho gotama, parisagato samāno veṭhanaṃ omuñceyyaṃ, sirasā me taṃ bhavaṃ gotamo abhivādanaṃ dhāretu. Ahañceva kho pana, bho gotama, yānagato samāno yānā paccorohitvā bhavantaṃ gotamaṃ abhivādeyyaṃ, tena maṃ sā parisā paribhaveyya. Yaṃ kho pana sā parisā paribhaveyya, yasopi tassa hāyetha, yassa kho pana yaso hāyetha, bhogāpi tassa hāyeyyuṃ. Yasoladdhā kho panamhākaṃ bhogā. Ahañceva kho pana, bho gotama, yānagato samāno patodalaṭṭhiṃ abbhunnāmeyyaṃ, yānā me taṃ bhavaṃ gotamo paccorohanaṃ dhāretu. Ahañceva kho pana, bho gotama, yānagato samāno chattaṃ apanāmeyyaṃ, sirasā me taṃ bhavaṃ gotamo abhivādanaṃ dhāretū”ti.
     322. Atha kho bhagavā soṇadaṇḍaṃ brāhmaṇaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmīti.
     Soṇadaṇḍasuttaṃ niṭṭhitaṃ catutthaṃ.


长部5经

DN.5/(5) Kūṭadantasuttaṃ
Khāṇumatakabrāhmaṇagahapatikā
     323. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā magadhesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena khāṇumataṃ nāma magadhānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā khāṇumate viharati ambalaṭṭhikāyaṃ. Tena kho pana samayena kūṭadanto brāhmaṇo khāṇumataṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā māgadhena seniyena bimbisārena dinnaṃ rājadāyaṃ brahmadeyyaṃ. Tena kho pana samayena kūṭadantassa brāhmaṇassa mahāyañño upakkhaṭo hoti. Satta ca usabhasatāni satta ca vacchatarasatāni satta ca vacchatarīsatāni satta ca ajasatāni satta ca urabbhasatāni thūṇūpanītāni honti yaññatthāya.
     324. Assosuṃ kho khāṇumatakā brāhmaṇagahapatikā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito magadhesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi khāṇumataṃ anuppatto khāṇumate viharati ambalaṭṭhikāyaṃ. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     325. Atha kho khāṇumatakā brāhmaṇagahapatikā khāṇumatā nikkhamitvā saṅghasaṅghī gaṇībhūtā yena ambalaṭṭhikā tenupasaṅkamanti.
     326. Tena kho pana samayena kūṭadanto brāhmaṇo uparipāsāde divāseyyaṃ upagato hoti. Addasā kho kūṭadanto brāhmaṇo khāṇumatake brāhmaṇagahapatike khāṇumatā nikkhamitvā saṅghasaṅghī gaṇībhūte yena ambalaṭṭhikā tenupasaṅkamante. Disvā khattaṃ āmantesi– “kiṃ nu kho, bho khatte, khāṇumatakā brāhmaṇagahapatikā khāṇumatā nikkhamitvā saṅghasaṅghī gaṇībhūtā yena ambalaṭṭhikā tenupasaṅkamantī”ti?
     327. “Atthi kho, bho, samaṇo gotamo sakyaputto sakyakulā pabbajito magadhesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi khāṇumataṃ anuppatto, khāṇumate viharati ambalaṭṭhikāyaṃ. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Tamete bhavantaṃ gotamaṃ dassanāya upasaṅkamantī”ti.
     328. Atha kho kūṭadantassa brāhmaṇassa etadahosi– “sutaṃ kho pana metaṃ– ‘samaṇo gotamo tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ jānātī’ti. Na kho panāhaṃ jānāmi tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ. Icchāmi cāhaṃ mahāyaññaṃ yajituṃ. Yaṃnūnāhaṃ samaṇaṃ gotamaṃ upasaṅkamitvā tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ puccheyyan”ti.
     329. Atha kho kūṭadanto brāhmaṇo khattaṃ āmantesi – “tena hi, bho khatte, yena khāṇumatakā brāhmaṇagahapatikā tenupasaṅkama. Upasaṅkamitvā khāṇumatake brāhmaṇagahapatike evaṃ vadehi – ‘kūṭadanto, bho, brāhmaṇo evamāha– “āgamentu kira bhavanto, kūṭadantopi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti. “Evaṃ, bho”ti kho so khattā kūṭadantassa brāhmaṇassa paṭissutvā yena khāṇumatakā brāhmaṇagahapatikā tenupasaṅkami. Upasaṅkamitvā khāṇumatake brāhmaṇagahapatike etadavoca– “kūṭadanto, bho, brāhmaṇo evamāha– ‘āgamentu kira bhonto, kūṭadantopi brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī’”ti.
Kūṭadantaguṇakathā
     330. Tena kho pana samayena anekāni brāhmaṇasatāni khāṇumate paṭivasanti– “kūṭadantassa brāhmaṇassa mahāyaññaṃ anubhavissāmā”ti. Assosuṃ kho te brāhmaṇā– “kūṭadanto kira brāhmaṇo samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti. Atha kho te brāhmaṇā yena kūṭadanto brāhmaṇo tenupasaṅkamiṃsu.
     331. Upasaṅkamitvā kūṭadantaṃ brāhmaṇaṃ etadavocuṃ– “saccaṃ kira bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamissatī”ti? “Evaṃ kho me, bho, hoti– ‘ahampi samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmī’”ti.
     “Mā bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkami. Na arahati bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Sace bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamissati, bhoto kūṭadantassa yaso hāyissati, samaṇassa gotamassa yaso abhivaḍḍhissati. Yampi bhoto kūṭadantassa yaso hāyissati, samaṇassa gotamassa yaso abhivaḍḍhissati, imināpaṅgena na arahati bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Samaṇo tveva gotamo arahati bhavantaṃ kūṭadantaṃ dassanāya upasaṅkamituṃ
     “Bhavañhi kūṭadanto ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Yampi bhavaṃ kūṭadanto ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Samaṇo tveva gotamo arahati bhavantaṃ kūṭadantaṃ dassanāya upasaṅkamituṃ.
     “Bhavañhi kūṭadanto aḍḍho mahaddhano mahābhogo pahūtavittūpakaraṇo pahūtajātarūparajato …pe…
     “Bhavañhi kūṭadanto ajjhāyako mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo …pe…
     “Bhavañhi kūṭadanto abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe…
     “Bhavañhi kūṭadanto sīlavā vuddhasīlī vuddhasīlena samannāgato …pe…
     “Bhavañhi kūṭadanto kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe…
     “Bhavañhi kūṭadanto bahūnaṃ ācariyapācariyo tīṇi māṇavakasatāni mante vāceti, bahū kho pana nānādisā nānājanapadā māṇavakā āgacchanti bhoto kūṭadantassa santike mantatthikā mante adhiyitukāmā …pe…
     “Bhavañhi kūṭadanto jiṇṇo vuddho mahallako addhagato vayo-anuppatto. Samaṇo gotamo taruṇo ceva taruṇapabbajito ca …pe…
     “Bhavañhi kūṭadanto rañño māgadhassa seniyassa bimbisārassa sakkato garukato mānito pūjito apacito …pe…
     “Bhavañhi kūṭadanto brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe…
     “Bhavañhi kūṭadanto khāṇumataṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā māgadhena seniyena bimbisārena dinnaṃ rājadāyaṃ brahmadeyyaṃ. Yampi bhavaṃ kūṭadanto khāṇumataṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ, raññā māgadhena seniyena bimbisārena dinnaṃ rājadāyaṃ brahmadeyyaṃ, imināpaṅgena na arahati bhavaṃ kūṭadanto samaṇaṃ gotamaṃ dassanāya upasaṅkamituṃ. Samaṇotveva gotamo arahati bhavantaṃ kūṭadantaṃ dassanāya upasaṅkamitun”ti.
Buddhaguṇakathā
     332. Evaṃ vutte kūṭadanto brāhmaṇo te brāhmaṇe etadavoca–
     “Tena hi, bho, mamapi suṇātha, yathā mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ, na tveva arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Samaṇo khalu, bho, gotamo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Yampi, bho, samaṇo gotamo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, imināpaṅgena na arahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ.
     “Samaṇo khalu, bho, gotamo mahantaṃ ñātisaṅghaṃ ohāya pabbajito …pe…
     “Samaṇo khalu, bho, gotamo pahūtaṃ hiraññasuvaṇṇaṃ ohāya pabbajito bhūmigatañca vehāsaṭṭhaṃ ca …pe…
     “Samaṇo khalu, bho, gotamo daharova samāno yuvā susukāḷakeso bhadrena yobbanena samannāgato paṭhamena vayasā agārasmā anagāriyaṃ pabbajito …pe…
     “Samaṇo khalu, bho, gotamo akāmakānaṃ mātāpitūnaṃ assumukhānaṃ rudantānaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito …pe…
     “Samaṇo khalu, bho, gotamo abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe…
     “Samaṇo khalu, bho, gotamo sīlavā ariyasīlī kusalasīlī kusalasīlena samannāgato …pe…
     “Samaṇo khalu, bho, gotamo kalyāṇavāco kalyāṇavākkaraṇo poriyā vācāya samannāgato vissaṭṭhāya anelagalāya atthassa viññāpaniyā …pe…
     “Samaṇo khalu, bho, gotamo bahūnaṃ ācariyapācariyo …pe…
     “Samaṇo khalu, bho, gotamo khīṇakāmarāgo vigatacāpallo …pe…
     “Samaṇo khalu, bho, gotamo kammavādī kiriyavādī apāpapurekkhāro brahmaññāya pajāya …pe…
     “Samaṇo khalu, bho, gotamo uccā kulā pabbajito asambhinnakhattiyakulā …pe…
     “Samaṇo khalu, bho, gotamo aḍḍhā kulā pabbajito mahaddhanā mahābhogā …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ tiroraṭṭhā tirojanapadā pañhaṃ pucchituṃ āgacchanti …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ anekāni devatāsahassāni pāṇehi saraṇaṃ gatāni …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ ti …pe…
     “Samaṇo khalu, bho, gotamo dvattiṃsamahāpurisalakkhaṇehi samannāgato …pe…
     “Samaṇo khalu, bho, gotamo ehisvāgatavādī sakhilo sammodako abbhākuṭiko uttānamukho pubbabhāsī …pe…
     “Samaṇo khalu, bho, gotamo catunnaṃ parisānaṃ sakkato garukato mānito pūjito apacito …pe…
     “Samaṇe khalu, bho, gotame bahū devā ca manussā ca abhippasannā …pe…
     “Samaṇo khalu, bho, gotamo yasmiṃ gāme vā nigame vā paṭivasati na tasmiṃ gāme vā nigame vā amanussā manusse viheṭhenti …pe…
     “Samaṇo khalu, bho, gotamo saṅghī gaṇī gaṇācariyo puthutitthakarānaṃ aggamakkhāyati, yathā kho pana, bho, etesaṃ samaṇabrāhmaṇānaṃ yathā vā tathā vā yaso samudāgacchati, na hevaṃ samaṇassa gotamassa yaso samudāgato. Atha kho anuttarāya vijjācaraṇasampadāya samaṇassa gotamassa yaso samudāgato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ rājā māgadho seniyo bimbisāro saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ rājā pasenadi kosalo saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇaṃ khalu, bho, gotamaṃ brāhmaṇo pokkharasāti saputto sabhariyo sapariso sāmacco pāṇehi saraṇaṃ gato …pe…
     “Samaṇo khalu, bho, gotamo rañño māgadhassa seniyassa bimbisārassa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo rañño pasenadissa kosalassa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo brāhmaṇassa pokkharasātissa sakkato garukato mānito pūjito apacito …pe…
     “Samaṇo khalu, bho, gotamo khāṇumataṃ anuppatto khāṇumate viharati ambalaṭṭhikāyaṃ. Ye kho pana, bho, keci samaṇā vā brāhmaṇā vā amhākaṃ gāmakhettaṃ āgacchanti, atithī no te honti. Atithī kho panamhehi sakkātabbā garukātabbā mānetabbā pūjetabbā apacetabbā. Yampi, bho, samaṇo gotamo khāṇumataṃ anuppatto khāṇumate viharati ambalaṭṭhikāyaṃ, atithimhākaṃ samaṇo gotamo. Atithi kho panamhehi sakkātabbo garukātabbo mānetabbo pūjetabbo apacetabbo. Imināpaṅgena nārahati so bhavaṃ gotamo amhākaṃ dassanāya upasaṅkamituṃ. Atha kho mayameva arahāma taṃ bhavantaṃ gotamaṃ dassanāya upasaṅkamituṃ. Ettake kho ahaṃ, bho, tassa bhoto gotamassa vaṇṇe pariyāpuṇāmi, no ca kho so bhavaṃ gotamo ettakavaṇṇo. Aparimāṇavaṇṇo hi so bhavaṃ gotamo”ti.
     333. Evaṃ vutte, te brāhmaṇā kūṭadantaṃ brāhmaṇaṃ etadavocuṃ– “yathā kho bhavaṃ kūṭadanto samaṇassa gotamassa vaṇṇe bhāsati, ito cepi so bhavaṃ gotamo yojanasate viharati, alameva saddhena kulaputtena dassanāya upasaṅkamituṃ api puṭosenā”ti. “Tena hi, bho, sabbeva mayaṃ samaṇaṃ gotamaṃ dassanāya upasaṅkamissāmā”ti.
Mahāvijitarājayaññakathā
     334. Atha kho kūṭadanto brāhmaṇo mahatā brāhmaṇagaṇena saddhiṃ yena ambalaṭṭhikā yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavatā saddhiṃ sammodi Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Khāṇumatakāpi kho brāhmaṇagahapatikā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu; appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu; appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu; appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     335. Ekamantaṃ nisinno kho kūṭadanto brāhmaṇo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama– ‘samaṇo gotamo tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ jānātī’ti. Na kho panāhaṃ jānāmi tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ. Icchāmi cāhaṃ mahāyaññaṃ yajituṃ. Sādhu me bhavaṃ gotamo tividhaṃ yaññasampadaṃ soḷasaparikkhāraṃ desetū”ti.
     336. “Tena hi, brāhmaṇa, suṇāhi sādhukaṃ manasikarohi, bhāsissāmī”ti. “Evaṃ, bho”ti kho kūṭadanto brāhmaṇo bhagavato paccassosi. Bhagavā etadavoca– “bhūtapubbaṃ, brāhmaṇa rājā mahāvijito nāma ahosi aḍḍho mahaddhano mahābhogo pahūtajātarūparajato pahūtavittūpakaraṇo pahūtadhanadhañño paripuṇṇakosakoṭṭhāgāro. Atha kho, brāhmaṇa, rañño mahāvijitassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘adhigatā kho me vipulā mānusakā bhogā, mahantaṃ pathavimaṇḍalaṃ abhivijiya ajjhāvasāmi yaṃnūnāhaṃ mahāyaññaṃ yajeyyaṃ, yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti.
     337. “Atha kho, brāhmaṇa, rājā mahāvijito purohitaṃ brāhmaṇaṃ āmantetvā etadavoca– ‘idha mayhaṃ, brāhmaṇa, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– adhigatā kho me vipulā mānusakā bhogā mahantaṃ pathavimaṇḍalaṃ abhivijiya ajjhāvasāmi. Yaṃnūnāhaṃ mahāyaññaṃ yajeyyaṃ yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. Icchāmahaṃ, brāhmaṇa, mahāyaññaṃ yajituṃ. Anusāsatu maṃ bhavaṃ yaṃ mama assa dīgharattaṃ hitāya sukhāyā’”ti.
     338. “Evaṃ vutte, brāhmaṇa, purohito brāhmaṇo rājānaṃ mahāvijitaṃ etadavoca– ‘bhoto kho rañño janapado sakaṇṭako sa-uppīḷo, gāmaghātāpi dissanti, nigamaghātāpi dissanti, nagaraghātāpi dissanti panthaduhanāpi dissanti. Bhavaṃ kho pana rājā evaṃ sakaṇṭake janapade sa-uppīḷe balimuddhareyya, akiccakārī assa tena bhavaṃ rājā. Siyā kho pana bhoto rañño evamassa– “ahametaṃ dassukhīlaṃ vadhena vā bandhena vā jāniyā vā garahāya vā pabbājanāya vā samūhanissāmī”ti, na kho panetassa dassukhīlassa evaṃ sammā samugghāto hoti. Ye te hatāvasesakā bhavissanti, te pacchā rañño janapadaṃ viheṭhessanti. Api ca kho idaṃ saṃvidhānaṃ āgamma evametassa dassukhīlassa sammā samugghāto hoti. Tena hi bhavaṃ rājā ye bhoto rañño janapade ussahanti kasigorakkhe, tesaṃ bhavaṃ rājā bījabhattaṃ anuppadetu. Ye bhoto rañño janapade ussahanti vāṇijjāya, tesaṃ bhavaṃ rājā pābhataṃ anuppadetu. Ye bhoto rañño janapade ussahanti rājaporise, tesaṃ bhavaṃ rājā bhattavetanaṃ pakappetu. Te ca manussā sakammapasutā rañño janapadaṃ na viheṭhessanti; mahā ca rañño rāsiko bhavissati. Khemaṭṭhitā janapadā akaṇṭakā anuppīḷā. Manussā mudā modamānā ure putte naccentā apārutagharā maññe viharissantī’ti. ‘Evaṃ, bho’ti kho, brāhmaṇa, rājā mahāvijito purohitassa brāhmaṇassa paṭissutvā ye rañño janapade ussahiṃsu kasigorakkhe, tesaṃ rājā mahāvijito bījabhattaṃ anuppadāsi. Ye ca rañño janapade ussahiṃsu vāṇijjāya, tesaṃ rājā mahāvijito pābhataṃ anuppadāsi. Ye ca rañño janapade ussahiṃsu rājaporise, tesaṃ rājā mahāvijito bhattavetanaṃ pakappesi. Te ca manussā sakammapasutā rañño janapadaṃ na viheṭhiṃsu, mahā ca rañño rāsiko ahosi. Khemaṭṭhitā janapadā akaṇṭakā anuppīḷā manussā mudā modamānā ure putte naccentā apārutagharā maññe vihariṃsu. Atha kho, brāhmaṇa, rājā mahāvijito purohitaṃ brāhmaṇaṃ āmantetvā etadavoca– ‘samūhato kho me bhoto dassukhīlo, bhoto saṃvidhānaṃ āgamma mahā ca me rāsiko. Khemaṭṭhitā janapadā akaṇṭakā anuppīḷā manussā mudā modamānā ure putte naccentā apārutagharā maññe viharanti. Icchāmahaṃ brāhmaṇa mahāyaññaṃ yajituṃ. Anusāsatu maṃ bhavaṃ yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti.
Catuparikkhāraṃ
     339. “Tena hi bhavaṃ rājā ye bhoto rañño janapade khattiyā ānuyantā negamā ceva jānapadā ca te bhavaṃ rājā āmantayataṃ – ‘icchāmahaṃ, bho, mahāyaññaṃ yajituṃ, anujānantu me bhavanto yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. Ye bhoto rañño janapade amaccā pārisajjā negamā ceva jānapadā ca …pe… brāhmaṇamahāsālā negamā ceva jānapadā ca …pe… gahapatinecayikā negamā ceva jānapadā ca, te bhavaṃ rājā āmantayataṃ– ‘icchāmahaṃ, bho, mahāyaññaṃ yajituṃ, anujānantu me bhavanto yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. ‘Evaṃ, bho’ti kho, brāhmaṇa, rājā mahāvijito purohitassa brāhmaṇassa paṭissutvā ye rañño janapade khattiyā ānuyantā negamā ceva jānapadā ca, te rājā mahāvijito āmantesi – ‘icchāmahaṃ, bho, mahāyaññaṃ yajituṃ, anujānantu me bhavanto yaṃ mama assa dīgharattaṃ hitāya sukhāyā”ti. ‘Yajataṃ bhavaṃ rājā yaññaṃ, yaññakālo mahārājā’ti. Ye rañño janapade amaccā pārisajjā negamā ceva jānapadā ca …pe… brāhmaṇamahāsālā negamā ceva jānapadā ca …pe… gahapatinecayikā negamā ceva jānapadā ca, te rājā mahāvijito āmantesi– ‘icchāmahaṃ, bho mahāyaññaṃ yajituṃ. Anujānantu me bhavanto yaṃ mama assa dīgharattaṃ hitāya sukhāyā’ti. ‘Yajataṃ bhavaṃ rājā yaññaṃ, yaññakālo mahārājā’ti. Itime cattāro anumatipakkhā tasseva yaññassa parikkhārā bhavanti.
Aṭṭha parikkhārā
     340. “Rājā mahāvijito aṭṭhahaṅgehi samannāgato, ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya; aḍḍho mahaddhano mahābhogo pahūtajātarūparajato pahūtavittūpakaraṇo pahūtadhanadhañño paripuṇṇakosakoṭṭhāgāro; balavā caturaṅginiyā senāya samannāgato assavāya ovādapaṭikarāya sahati maññe paccatthike yasasā; saddho dāyako dānapati anāvaṭadvāro samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ opānabhūto puññāni karoti; bahussuto tassa tassa sutajātassa, tassa tasseva kho pana bhāsitassa atthaṃ jānāti ‘ayaṃ imassa bhāsitassa attho ayaṃ imassa bhāsitassa attho’ti; paṇḍito, viyatto, medhāvī, paṭibalo, atītānāgatapaccuppanne atthe cintetuṃ. Rājā mahāvijito imehi aṭṭhahaṅgehi samannāgato. Iti imānipi aṭṭhaṅgāni tasseva yaññassa parikkhārā bhavanti.
Catuparikkhāraṃ
     341. “Purohito brāhmaṇo catuhaṅgehi samannāgato. Ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; ajjhāyako mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo; sīlavā vuddhasīlī vuddhasīlena samannāgato; paṇḍito viyatto medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Purohito brāhmaṇo imehi catūhaṅgehi samannāgato. Iti imāni cattāri aṅgāni tasseva yaññassa parikkhārā bhavanti.
Tisso vidhā
     342. “Atha kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa pubbeva yaññā tisso vidhā desesi. Siyā kho pana bhoto rañño mahāyaññaṃ yiṭṭhukāmassa kocideva vippaṭisāro– ‘mahā vata me bhogakkhandho vigacchissatī’ti, so bhotā raññā vippaṭisāro na karaṇīyo. Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vippaṭisāro– ‘mahā vata me bhogakkhandho vigacchatī’ti, so bhotā raññā vippaṭisāro na karaṇīyo. Siyā kho pana bhoto rañño mahāyaññaṃ yiṭṭhassa kocideva vippaṭisāro– ‘mahā vata me bhogakkhandho vigato’ti, so bhotā raññā vippaṭisāro na karaṇīyo”ti. Imā kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa pubbeva yaññā tisso vidhā desesi.
Dasa ākārā
     343. “Atha kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa pubbeva yaññā dasahākārehi paṭiggāhakesu vippaṭisāraṃ paṭivinesi. ‘Āgamissanti kho bhoto yaññaṃ pāṇātipātinopi pāṇātipātā paṭiviratāpi. Ye tattha pāṇātipātino, tesaññeva tena. Ye tattha pāṇātipātā paṭiviratā, te ārabbha yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu. Āgamissanti kho bhoto yaññaṃ adinnādāyinopi adinnādānā paṭiviratāpi …pe… kāmesu micchācārinopi kāmesumicchācārā paṭiviratāpi… musāvādinopi musāvādā paṭiviratāpi… pisuṇavācinopi pisuṇāya vācāya paṭiviratāpi… pharusavācinopi pharusāya vācāya paṭiviratāpi… samphappalāpinopi samphappalāpā paṭiviratāpi abhijjhālunopi anabhijjhālunopi… byāpannacittāpi abyāpannacittāpi… micchādiṭṭhikāpi sammādiṭṭhikāpi…. Ye tattha micchādiṭṭhikā, tesaññeva tena. Ye tattha sammādiṭṭhikā, te ārabbha yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetū’ti. Imehi kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa pubbeva yaññā dasahākārehi paṭiggāhakesu vippaṭisāraṃ paṭivinesi.
Soḷasa ākārā
     344. “Atha kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa mahāyaññaṃ yajamānassa soḷasahākārehi cittaṃ sandassesi samādapesi samuttejesi sampahaṃsesi siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati, no ca kho tassa āmantitā khattiyā ānuyantā negamā ceva jānapadā ca; atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti Evampi bhoto rañño vattā dhammato natthi. Bhotā kho pana raññā āmantitā khattiyā ānuyantā negamā ceva jānapadā ca Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati, no ca kho tassa āmantitā amaccā pārisajjā negamā ceva jānapadā ca …pe… brāhmaṇamahāsālā negamā ceva jānapadā ca …pe… gahapatinecayikā negamā ceva jānapadā ca, atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti. Evampi bhoto rañño vattā dhammato natthi. Bhotā kho pana raññā āmantitā gahapatinecayikā negamā ceva jānapadā ca. Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati, no ca kho ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena, atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti. Evampi bhoto rañño vattā dhammato natthi. Bhavaṃ kho pana rājā ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati no ca kho abhirūpo dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato brahmavaṇṇī brahmavacchasī akhuddāvakāso dassanāya …pe… no ca kho aḍḍho mahaddhano mahābhogo pahūtajātarūparajato pahūtavittūpakaraṇo pahūtadhanadhañño paripuṇṇakosakoṭṭhāgāro …pe… no ca kho balavā caturaṅginiyā senāya samannāgato assavāya ovādapaṭikarāya sahati maññe paccatthike yasasā …pe… no ca kho saddho dāyako dānapati anāvaṭadvāro samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ opānabhūto puññāni karoti …pe… no ca kho bahussuto tassa tassa sutajātassa …pe… no ca kho tassa tasseva kho pana bhāsitassa atthaṃ jānāti “ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho”ti …pe… no ca kho paṇḍito viyatto medhāvī paṭibalo atītānāgatapaccuppanne atthe cintetuṃ, atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti Evampi bhoto rañño vattā dhammato natthi. Bhavaṃ kho pana rājā paṇḍito viyatto medhāvī paṭibalo atītānāgatapaccuppanne atthe cintetuṃ. Imināpetaṃ bhavaṃ rājā jānātu yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati. No ca khvassa purohito brāhmaṇo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena; atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti. Evampi bhoto rañño vattā dhammato natthi. Bhoto kho pana rañño purohito brāhmaṇo ubhato sujāto mātito ca pitito ca saṃsuddhagahaṇiko yāva sattamā pitāmahayugā akkhitto anupakkuṭṭho jātivādena. Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetu.
     “Siyā kho pana bhoto rañño mahāyaññaṃ yajamānassa kocideva vattā– ‘rājā kho mahāvijito mahāyaññaṃ yajati. No ca khvassa purohito brāhmaṇo ajjhāyako mantadharo tiṇṇaṃ vedānaṃ pāragū sanighaṇḍukeṭubhānaṃ sākkharappabhedānaṃ itihāsapañcamānaṃ padako veyyākaraṇo lokāyatamahāpurisalakkhaṇesu anavayo …pe… no ca khvassa purohito brāhmaṇo sīlavā vuddhasīlī vuddhasīlena samannāgato …pe… no ca khvassa purohito brāhmaṇo paṇḍito viyatto medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ, atha ca pana bhavaṃ rājā evarūpaṃ mahāyaññaṃ yajatī’ti. Evampi bhoto rañño vattā dhammato natthi. Bhoto kho pana rañño purohito brāhmaṇo paṇḍito viyatto medhāvī paṭhamo vā dutiyo vā sujaṃ paggaṇhantānaṃ. Imināpetaṃ bhavaṃ rājā jānātu, yajataṃ bhavaṃ, sajjataṃ bhavaṃ, modataṃ bhavaṃ, cittameva bhavaṃ antaraṃ pasādetūti. Imehi kho, brāhmaṇa, purohito brāhmaṇo rañño mahāvijitassa mahāyaññaṃ yajamānassa soḷasahi ākārehi cittaṃ sandassesi samādapesi samuttejesi sampahaṃsesi.
     345. “Tasmiṃ kho, brāhmaṇa, yaññe neva gāvo haññiṃsu, na ajeḷakā haññiṃsu, na kukkuṭasūkarā haññiṃsu, na vividhā pāṇā saṃghātaṃ āpajjiṃsu, na rukkhā chijjiṃsu yūpatthāya, na dabbhā lūyiṃsu barihisatthāya. Yepissa ahesuṃ dāsāti vā pessāti vā kammakarāti vā, tepi na daṇḍatajjitā na bhayatajjitā na assumukhā rudamānā parikammāni akaṃsu. Atha kho ye icchiṃsu, te akaṃsu, ye na icchiṃsu, na te akaṃsu; yaṃ icchiṃsu, taṃ akaṃsu, yaṃ na icchiṃsu, na taṃ akaṃsu. Sappitelanavanītadadhimadhuphāṇitena ceva so yañño niṭṭhānamagamāsi.
     346. “Atha kho, brāhmaṇa, khattiyā ānuyantā negamā ceva jānapadā ca, amaccā pārisajjā negamā ceva jānapadā ca, brāhmaṇamahāsālā negamā ceva jānapadā ca, gahapatinecayikā negamā ceva jānapadā ca pahūtaṃ sāpateyyaṃ ādāya rājānaṃ mahāvijitaṃ upasaṅkamitvā evamāhaṃsu– ‘idaṃ, deva, pahūtaṃ sāpateyyaṃ devaññeva uddissābhataṃ, taṃ devo paṭiggaṇhātū’ti. ‘Alaṃ, bho, mamāpidaṃ pahūtaṃ sāpateyyaṃ dhammikena balinā abhisaṅkhataṃ; tañca vo hotu, ito ca bhiyyo harathā’ti. Te raññā paṭikkhittā ekamantaṃ apakkamma evaṃ samacintesuṃ– ‘na kho etaṃ amhākaṃ patirūpaṃ, yaṃ mayaṃ imāni sāpateyyāni punadeva sakāni gharāni paṭihareyyāma. Rājā kho mahāvijito mahāyaññaṃ yajati, handassa mayaṃ anuyāgino homā’ti.
     347. “Atha kho, brāhmaṇa, puratthimena yaññavāṭassa khattiyā ānuyantā negamā ceva jānapadā ca dānāni paṭṭhapesuṃ. Dakkhiṇena yaññavāṭassa amaccā pārisajjā negamā ceva jānapadā ca dānāni paṭṭhapesuṃ. Pacchimena yaññavāṭassa brāhmaṇamahāsālā negamā ceva jānapadā ca dānāni paṭṭhapesuṃ. Uttarena yaññavāṭassa gahapatinecayikā negamā ceva jānapadā ca dānāni paṭṭhapesuṃ.
     “Tesupi kho, brāhmaṇa, yaññesu neva gāvo haññiṃsu, na ajeḷakā haññiṃsu, na kukkuṭasūkarā haññiṃsu, na vividhā pāṇā saṃghātaṃ āpajjiṃsu, na rukkhā chijjiṃsu yūpatthāya, na dabbhā lūyiṃsu barihisatthāya. Yepi nesaṃ ahesuṃ dāsāti vā pessāti vā kammakarāti vā, tepi na daṇḍatajjitā na bhayatajjitā na assumukhā rudamānā parikammāni akaṃsu. Atha kho ye icchiṃsu, te akaṃsu, ye na icchiṃsu, na te akaṃsu; yaṃ icchiṃsu, taṃ akaṃsu, yaṃ na icchiṃsu na taṃ akaṃsu. Sappitelanavanītadadhimadhuphāṇitena ceva te yaññā niṭṭhānamagamaṃsu.
     “Iti cattāro ca anumatipakkhā, rājā mahāvijito aṭṭhahaṅgehi samannāgato, purohito brāhmaṇo catūhaṅgehi samannāgato; tisso ca vidhā ayaṃ vuccati brāhmaṇa tividhā yaññasampadā soḷasaparikkhārā”ti.
     348. Evaṃ vutte, te brāhmaṇā unnādino uccāsaddamahāsaddā ahesuṃ– “aho yañño, aho yaññasampadā”ti! Kūṭadanto pana brāhmaṇo tūṇhībhūtova nisinno hoti. Atha kho te brāhmaṇā kūṭadantaṃ brāhmaṇaṃ etadavocuṃ– “kasmā pana bhavaṃ kūṭadanto samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodatī”ti? “Nāhaṃ, bho, samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodāmi. Muddhāpi tassa vipateyya, yo samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodeyya. Api ca me, bho, evaṃ hoti – samaṇo gotamo na evamāha– ‘evaṃ me sutan’ti vā ‘evaṃ arahati bhavitun’ti vā; api ca samaṇo gotamo– ‘evaṃ tadā āsi, itthaṃ tadā āsi’ tveva bhāsati. Tassa mayhaṃ bho evaṃ hoti – ‘addhā samaṇo gotamo tena samayena rājā vā ahosi mahāvijito yaññassāmi purohito vā brāhmaṇo tassa yaññassa yājetā’ti. Abhijānāti pana bhavaṃ gotamo evarūpaṃ yaññaṃ yajitvā vā yājetvā vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjitāti”? “Abhijānāmahaṃ, brāhmaṇa, evarūpaṃ yaññaṃ yajitvā vā yājetvā vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjitā, ahaṃ tena samayena purohito brāhmaṇo ahosiṃ tassa yaññassa yājetā”ti.
Niccadāna-anukulayaññaṃ
     349. “Atthi pana, bho gotama, añño yañño imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Yāni kho pana tāni, brāhmaṇa, niccadānāni anukulayaññāni sīlavante pabbajite uddissa diyyanti; ayaṃ kho, brāhmaṇa, yañño imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Ko nu kho, bho gotama, hetu ko paccayo, yena taṃ niccadānaṃ anukulayaññaṃ imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhatarañca appasamārambhatarañca mahapphalatarañca mahānisaṃsatarañcā”ti
     “Na kho, brāhmaṇa, evarūpaṃ yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā. Taṃ kissa hetu? Dissanti hettha, brāhmaṇa, daṇḍappahārāpi galaggahāpi, tasmā evarūpaṃ yaññaṃ na upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā. Yāni kho pana tāni, brāhmaṇa, niccadānāni anukulayaññāni sīlavante pabbajite uddissa diyyanti; evarūpaṃ kho, brāhmaṇa, yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā. Taṃ kissa hetu? Na hettha, brāhmaṇa, dissanti daṇḍappahārāpi galaggahāpi, tasmā evarūpaṃ yaññaṃ upasaṅkamanti arahanto vā arahattamaggaṃ vā samāpannā. Ayaṃ kho, brāhmaṇa, hetu ayaṃ paccayo, yena taṃ niccadānaṃ anukulayaññaṃ imāya tividhāya yaññasampadāya soḷasaparikkhārāya appaṭṭhatarañca appasamārambhatarañca mahapphalatarañca mahānisaṃsatarañcā”ti.
     350. “Atthi pana, bho gotama, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Yo kho, brāhmaṇa, cātuddisaṃ saṅghaṃ uddissa vihāraṃ karoti, ayaṃ kho brāhmaṇa, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     351. “Atthi pana, bho gotama, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Yo kho, brāhmaṇa, pasannacitto buddhaṃ saraṇaṃ gacchati, dhammaṃ saraṇaṃ gacchati, saṅghaṃ saraṇaṃ gacchati; ayaṃ kho, brāhmaṇa, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     352. “Atthi pana, bho gotama, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Yo kho, brāhmaṇa, pasannacitto sikkhāpadāni samādiyati – pāṇātipātā veramaṇiṃ, adinnādānā veramaṇiṃ, kāmesumicchācārā veramaṇiṃ, musāvādā veramaṇiṃ, surāmerayamajjapamādaṭṭhānā veramaṇiṃ. Ayaṃ kho, brāhmaṇa, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     353. “Atthi pana, bho gotama, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi imehi ca sikkhāpadehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Atthi kho, brāhmaṇa, añño yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi imehi ca sikkhāpadehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti.
     “Katamo pana so, bho gotama, yañño imāya ca tividhāya yaññasampadāya soḷasaparikkhārāya iminā ca niccadānena anukulayaññena iminā ca vihāradānena imehi ca saraṇagamanehi imehi ca sikkhāpadehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cā”ti?
     “Idha, brāhmaṇa, tathāgato loke uppajjati arahaṃ sammāsambuddho …pe… (yathā 190-212anucchedesu, evaṃ vitthāretabbaṃ). Evaṃ kho, brāhmaṇa, bhikkhu sīlasampanno hoti …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ kho, brāhmaṇa, yañño purimehi yaññehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro ca …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayampi kho, brāhmaṇa, yañño purimehi yaññehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro cāti. Ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… ayampi kho, brāhmaṇa, yañño purimehi yaññehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro ca …pe… nāparaṃ itthattāyāti pajānāti. Ayampi kho, brāhmaṇa, yañño purimehi yaññehi appaṭṭhataro ca appasamārambhataro ca mahapphalataro ca mahānisaṃsataro ca. Imāya ca, brāhmaṇa, yaññasampadāya aññā yaññasampadā uttaritarā vā paṇītatarā vā natthī”ti.
Kūṭadanta-upāsakattapaṭivedanā
     354. Evaṃ vutte, kūṭadanto brāhmaṇo bhagavantaṃ etadavoca– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito. Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ. Esāhaṃ bho gotama satta ca usabhasatāni satta ca vacchatarasatāni satta ca vacchatarīsatāni satta ca ajasatāni satta ca urabbhasatāni muñcāmi, jīvitaṃ demi, haritāni ceva tiṇāni khādantu, sītāni ca pānīyāni pivantu, sīto ca nesaṃ vāto upavāyatū”ti.
Sotāpattiphalasacchikiriyā
     355. Atha kho bhagavā kūṭadantassa brāhmaṇassa anupubbiṃ kathaṃ kathesi, seyyathidaṃ, dānakathaṃ sīlakathaṃ saggakathaṃ; kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā bhagavā aññāsi kūṭadantaṃ brāhmaṇaṃ kallacittaṃ muducittaṃ vinīvaraṇacittaṃ udaggacittaṃ pasannacittaṃ, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva kūṭadantassa brāhmaṇassa tasmiññeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti.
     356. Atha kho kūṭadanto brāhmaṇo diṭṭhadhammo pattadhammo viditadhammo pariyogāḷhadhammo tiṇṇavicikiccho vigatakathaṃkatho vesārajjappatto aparappaccayo satthusāsane bhagavantaṃ etadavoca– “adhivāsetu me bhavaṃ gotamo svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     357. Atha kho kūṭadanto brāhmaṇo bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi. Atha kho kūṭadanto brāhmaṇo tassā rattiyā accayena sake yaññavāṭe paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bho gotama; niṭṭhitaṃ bhattan”ti.
     358. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena kūṭadantassa brāhmaṇassa yaññavāṭo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi.
     Atha kho kūṭadanto brāhmaṇo buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho kūṭadanto brāhmaṇo bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho kūṭadantaṃ brāhmaṇaṃ bhagavā dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmīti.
     Kūṭadantasuttaṃ niṭṭhitaṃ pañcamaṃ.


长部6经

DN.6/(6) Mahālisuttaṃ
Brāhmaṇadūtavatthu
     359. Evaṃ me sutaṃ– u-ekaṃ samayaṃ bhagavā vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena sambahulā kosalakā ca brāhmaṇadūtā māgadhakā ca brāhmaṇadūtā vesāliyaṃ paṭivasanti kenacideva karaṇīyena. Assosuṃ kho te kosalakā ca brāhmaṇadūtā māgadhakā ca brāhmaṇadūtā– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito vesāliyaṃ viharati mahāvane kūṭāgārasālāyaṃ. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     360. Atha kho te kosalakā ca brāhmaṇadūtā māgadhakā ca brāhmaṇadūtā yena mahāvanaṃ kūṭāgārasālā tenupasaṅkamiṃsu. Tena kho pana samayena āyasmā nāgito bhagavato upaṭṭhāko hoti. Atha kho te kosalakā ca brāhmaṇadūtā māgadhakā ca brāhmaṇadūtā yenāyasmā nāgito tenupasaṅkamiṃsu. Upasaṅkamitvā āyasmantaṃ nāgitaṃ etadavocuṃ– “kahaṃ nu kho, bho nāgita, etarahi so bhavaṃ gotamo viharati? Dassanakāmā hi mayaṃ taṃ bhavantaṃ gotaman”ti. “Akālo kho, āvuso, bhagavantaṃ dassanāya, paṭisallīno bhagavā”ti. Atha kho te kosalakā ca brāhmaṇadūtā māgadhakā ca brāhmaṇadūtā tattheva ekamantaṃ nisīdiṃsu– “disvāva mayaṃ taṃ bhavantaṃ gotamaṃ gamissāmā”ti.
Oṭṭhaddhalicchavīvatthu
     361. Oṭṭhaddhopi licchavī mahatiyā licchavīparisāya saddhiṃ yena mahāvanaṃ kūṭāgārasālā yenāyasmā nāgito tenupasaṅkami; upasaṅkamitvā āyasmantaṃ nāgitaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho oṭṭhaddhopi licchavī āyasmantaṃ nāgitaṃ etadavoca – “kahaṃ nu kho, bhante nāgita, etarahi so bhagavā viharati arahaṃ sammāsambuddho, dassanakāmā hi mayaṃ taṃ bhagavantaṃ arahantaṃ sammāsambuddhan”ti. “Akālo kho, mahāli, bhagavantaṃ dassanāya, paṭisallīno bhagavā”ti. Oṭṭhaddhopi licchavī tattheva ekamantaṃ nisīdi– “disvāva ahaṃ taṃ bhagavantaṃ gamissāmi arahantaṃ sammāsambuddhan”ti.
     362. Atha kho sīho samaṇuddeso yenāyasmā nāgito tenupasaṅkami; upasaṅkamitvā āyasmantaṃ nāgitaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sīho samaṇuddeso āyasmantaṃ nāgitaṃ etadavoca– “ete, bhante kassapa, sambahulā kosalakā ca brāhmaṇadūtā māgadhakā ca brāhmaṇadūtā idhūpasaṅkantā bhagavantaṃ dassanāya; oṭṭhaddhopi licchavī mahatiyā licchavīparisāya saddhiṃ idhūpasaṅkanto bhagavantaṃ dassanāya, sādhu, bhante kassapa, labhataṃ esā janatā bhagavantaṃ dassanāyā”ti.
     “Tena hi, sīha, tvaññeva bhagavato ārocehī”ti. “Evaṃ, bhante”ti kho sīho samaṇuddeso āyasmato nāgitassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho sīho samaṇuddeso bhagavantaṃ etadavoca– “ete, bhante, sambahulā kosalakā ca brāhmaṇadūtā māgadhakā ca brāhmaṇadūtā idhūpasaṅkantā bhagavantaṃ dassanāya, oṭṭhaddhopi licchavī mahatiyā licchavīparisāya saddhiṃ idhūpasaṅkanto bhagavantaṃ dassanāya. Sādhu, bhante, labhataṃ esā janatā bhagavantaṃ dassanāyā”ti. “Tena hi, sīha, vihārapacchāyāyaṃ āsanaṃ paññapehī”ti. “Evaṃ, bhante”ti kho sīho samaṇuddeso bhagavato paṭissutvā vihārapacchāyāyaṃ āsanaṃ paññapesi.
     363. Atha kho bhagavā vihārā nikkhamma vihārapacchāyāyaṃ paññatte āsane nisīdi. Atha kho te kosalakā ca brāhmaṇadūtā māgadhakā ca brāhmaṇadūtā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Oṭṭhaddhopi licchavī mahatiyā licchavīparisāya saddhiṃ yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     364. Ekamantaṃ nisinno kho oṭṭhaddho licchavī bhagavantaṃ etadavoca– “purimāni, bhante, divasāni purimatarāni sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ etadavoca– ‘yadagge ahaṃ, mahāli, bhagavantaṃ upanissāya viharāmi, na ciraṃ tīṇi vassāni, dibbāni hi kho rūpāni passāmi piyarūpāni kāmūpasaṃhitāni rajanīyāni, no ca kho dibbāni saddāni suṇāmi piyarūpāni kāmūpasaṃhitāni rajanīyānī’ti. Santāneva nu kho, bhante, sunakkhatto licchaviputto dibbāni saddāni nāssosi piyarūpāni kāmūpasaṃhitāni rajanīyāni, udāhu asantānī”ti?
Ekaṃsabhāvitasamādhi
     365. “Santāneva kho, mahāli, sunakkhatto licchaviputto dibbāni saddāni nāssosi piyarūpāni kāmūpasaṃhitāni rajanīyāni, no asantānī”ti. “Ko nu kho, bhante, hetu, ko paccayo, yena santāneva sunakkhatto licchaviputto dibbāni saddāni nāssosi piyarūpāni kāmūpasaṃhitāni rajanīyāni, no asantānī”ti?
     366. “Idha mahāli, bhikkhuno puratthimāya disāya ekaṃsabhāvito samādhi hoti dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. So puratthimāya disāya ekaṃsabhāvite samādhimhi dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Puratthimāya disāya dibbāni rūpāni passati piyarūpāni kāmūpasaṃhitāni rajanīyāni, no ca kho dibbāni saddāni suṇāti piyarūpāni kāmūpasaṃhitāni rajanīyāni. Taṃ kissa hetu? Evañhetaṃ, mahāli, hoti bhikkhuno puratthimāya disāya ekaṃsabhāvite samādhimhi dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ.
     367. “Puna caparaṃ, mahāli, bhikkhuno dakkhiṇāya disāya …pe… pacchimāya disāya uttarāya disāya… uddhamadho tiriyaṃ ekaṃsabhāvito samādhi hoti dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. So uddhamadho tiriyaṃ ekaṃsabhāvite samādhimhi dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Uddhamadho tiriyaṃ dibbāni rūpāni passati piyarūpāni kāmūpasaṃhitāni rajanīyāni, no ca kho dibbāni saddāni suṇāti piyarūpāni kāmūpasaṃhitāni rajanīyāni. Taṃ kissa hetu? Evañhetaṃ, mahāli, hoti bhikkhuno uddhamadho tiriyaṃ ekaṃsabhāvite samādhimhi dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ.
     368. “Idha mahāli, bhikkhuno puratthimāya disāya ekaṃsabhāvito samādhi hoti dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. So puratthimāya disāya ekaṃsabhāvite samādhimhi dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Puratthimāya disāya dibbāni saddāni suṇāti piyarūpāni kāmūpasaṃhitāni rajanīyāni, no ca kho dibbāni rūpāni passati piyarūpāni kāmūpasaṃhitāni rajanīyāni. Taṃ kissa hetu? Evañhetaṃ, mahāli, hoti bhikkhuno puratthimāya disāya ekaṃsabhāvite samādhimhi dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ.
     369. “Puna caparaṃ, mahāli, bhikkhuno dakkhiṇāya disāya …pe… pacchimāya disāya… uttarāya disāya… uddhamadho tiriyaṃ ekaṃsabhāvito samādhi hoti dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. So uddhamadho tiriyaṃ ekaṃsabhāvite samādhimhi dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Uddhamadho tiriyaṃ dibbāni saddāni suṇāti piyarūpāni kāmūpasaṃhitāni rajanīyāni, no ca kho dibbāni rūpāni passati piyarūpāni kāmūpasaṃhitāni rajanīyāni. Taṃ kissa hetu? Evañhetaṃ, mahāli, hoti bhikkhuno uddhamadho tiriyaṃ ekaṃsabhāvite samādhimhi dibbānaṃ saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, no ca kho dibbānaṃ rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ.
     370. “Idha mahāli, bhikkhuno puratthimāya disāya ubhayaṃsabhāvito samādhi hoti dibbānañca rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ dibbānañca saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. So puratthimāya disāya ubhayaṃsabhāvite samādhimhi dibbānañca rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, dibbānañca saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Puratthimāya disāya dibbāni ca rūpāni passati piyarūpāni kāmūpasaṃhitāni rajanīyāni, dibbāni ca saddāni suṇāti piyarūpāni kāmūpasaṃhitāni rajanīyāni. Taṃ kissa hetu? Evañhetaṃ, mahāli, hoti bhikkhuno puratthimāya disāya ubhayaṃsabhāvite samādhimhi dibbānañca rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ dibbānañca saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ.
     371. “Puna caparaṃ, mahāli, bhikkhuno dakkhiṇāya disāya …pe… pacchimāya disāya… uttarāya disāya… uddhamadho tiriyaṃ ubhayaṃsabhāvito samādhi hoti dibbānañca rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, dibbānañca saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. So uddhamadho tiriyaṃ ubhayaṃsabhāvite samādhimhi dibbānañca rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ dibbānañca saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Uddhamadho tiriyaṃ dibbāni ca rūpāni passati piyarūpāni kāmūpasaṃhitāni rajanīyāni, dibbāni ca saddāni suṇāti piyarūpāni kāmūpasaṃhitāni rajanīyāni. Taṃ kissa hetu? Evañhetaṃ, mahāli, hoti bhikkhuno uddhamadho tiriyaṃ ubhayaṃsabhāvite samādhimhi dibbānañca rūpānaṃ dassanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ, dibbānañca saddānaṃ savanāya piyarūpānaṃ kāmūpasaṃhitānaṃ rajanīyānaṃ. Ayaṃ kho mahāli, hetu, ayaṃ paccayo, yena santāneva sunakkhatto licchaviputto dibbāni saddāni nāssosi piyarūpāni kāmūpasaṃhitāni rajanīyāni, no asantānī”ti.
     372. “Etāsaṃ nūna, bhante, samādhibhāvanānaṃ sacchikiriyāhetu bhikkhū bhagavati brahmacariyaṃ carantī”ti. “Na kho, mahāli, etāsaṃ samādhibhāvanānaṃ sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti. Atthi kho, mahāli, aññeva dhammā uttaritarā ca paṇītatarā ca, yesaṃ sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ carantī”ti.
Catu-ariyaphalaṃ
     373. “Katame pana te, bhante, dhammā uttaritarā ca paṇītatarā ca, yesaṃ sacchikiriyāhetu bhikkhū bhagavati brahmacariyaṃ carantī”ti? “Idha, mahāli, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Ayampi kho, mahāli, dhammo uttaritaro ca paṇītataro ca, yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “Puna caparaṃ, mahāli, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Ayampi kho, mahāli, dhammo uttaritaro ca paṇītataro ca, yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “Puna caparaṃ, mahāli, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī, anāvattidhammo tasmā lokā. Ayampi kho, mahāli, dhammo uttaritaro ca paṇītataro ca, yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti.
     “Puna caparaṃ, mahāli, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayampi kho, mahāli, dhammo uttaritaro ca paṇītataro ca, yassa sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ caranti. Ime kho te, mahāli, dhammā uttaritarā ca paṇītatarā ca, yesaṃ sacchikiriyāhetu bhikkhū mayi brahmacariyaṃ carantī”ti.
Ariya-aṭṭhaṅgikamaggo
     374. “Atthi pana, bhante, maggo atthi paṭipadā etesaṃ dhammānaṃ sacchikiriyāyā”ti? “Atthi kho, mahāli, maggo atthi paṭipadā etesaṃ dhammānaṃ sacchikiriyāyā”ti.
     375. “Katamo pana, bhante, maggo katamā paṭipadā etesaṃ dhammānaṃ sacchikiriyāyā”ti? “Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, mahāli, maggo ayaṃ paṭipadā etesaṃ dhammānaṃ sacchikiriyāya.
Dvepabbajitavatthu
     376. “Ekamidāhaṃ, mahāli, samayaṃ kosambiyaṃ viharāmi ghositārāme Atha kho dve pabbajitā– muṇḍiyo ca paribbājako jāliyo ca dārupattikantevāsī yenāhaṃ tenupasaṅkamiṃsu. Upasaṅkamitvā mayā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho te dve pabbajitā maṃ etadavocuṃ– ‘kiṃ nu kho, āvuso gotama, taṃ jīvaṃ taṃ sarīraṃ, udāhu aññaṃ jīvaṃ aññaṃ sarīran’ti?
     377. “‘Tena hāvuso, suṇātha sādhukaṃ manasi karotha bhāsissāmī”ti. ‘Evamāvuso’ti kho te dve pabbajitā mama paccassosuṃ. Ahaṃ etadavocaṃ– idhāvuso tathāgato loke uppajjati arahaṃ sammāsambuddho …pe… (yathā 190-212anucchedesu evaṃ vitthāretabbaṃ). Evaṃ kho, āvuso, bhikkhu sīlasampanno hoti …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Yo kho, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ nu kho tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti? Yo so, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Ahaṃ kho panetaṃ, āvuso, evaṃ jānāmi evaṃ passāmi. Atha ca panāhaṃ na vadāmi– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Yo kho, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ nu kho tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti? Yo so, āvuso, bhikkhu evaṃ jānāti evaṃ passati kallaṃ tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Ahaṃ kho panetaṃ, āvuso, evaṃ jānāmi evaṃ passāmi. Atha ca panāhaṃ na vadāmi– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā …pe… ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… yo kho, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ nu kho tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti? Yo so, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran”ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Ahaṃ kho panetaṃ, āvuso, evaṃ jānāmi evaṃ passāmi. Atha ca panāhaṃ na vadāmi– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā …pe… nāparaṃ itthattāyāti pajānāti. Yo kho, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ nu kho tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti? Yo so, āvuso, bhikkhu evaṃ jānāti evaṃ passati na kallaṃ tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Ahaṃ kho panetaṃ, āvuso, evaṃ jānāmi evaṃ passāmi. Atha ca panāhaṃ na vadāmi– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā”ti. Idamavoca bhagavā. Attamano oṭṭhaddho licchavī bhagavato bhāsitaṃ abhinandīti.
     Mahālisuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


长部7经

DN.7/(7) Jāliyasuttaṃ
Dvepabbajitavatthu
     378. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kosambiyaṃ viharati ghositārāme. Tena kho pana samayena dve pabbajitā– muṇḍiyo ca paribbājako jāliyo ca dārupattikantevāsī yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho te dve pabbajitā bhagavantaṃ etadavocuṃ– “kiṃ nu kho, āvuso gotama, taṃ jīvaṃ taṃ sarīraṃ, udāhu aññaṃ jīvaṃ aññaṃ sarīran”ti?
     379. “Tena hāvuso, suṇātha sādhukaṃ manasi karotha; bhāsissāmī”ti. “Evamāvuso”ti kho te dve pabbajitā bhagavato paccassosuṃ. Bhagavā etadavoca– “idhāvuso, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-212 anucchedesu evaṃ vitthāretabbaṃ). Evaṃ kho, āvuso, bhikkhu sīlasampanno hoti …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Yo kho, āvuso, bhikkhu evaṃ jānāti evaṃ passati kallaṃ nu kho tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Yo so, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Ahaṃ kho panetaṃ, āvuso, evaṃ jānāmi evaṃ passāmi. Atha ca panāhaṃ na vadāmi– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Yo kho, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ nu kho tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti? Yo so, āvuso, bhikkhu evaṃ jānāti evaṃ passati kallaṃ, tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Ahaṃ kho panetaṃ, āvuso, evaṃ jānāmi evaṃ passāmi. Atha ca panāhaṃ na vadāmi– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā …pe… ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… yo kho, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ nu kho tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Yo so, āvuso, bhikkhu evaṃ jānāti evaṃ passati kallaṃ tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Ahaṃ kho panetaṃ, āvuso, evaṃ jānāmi evaṃ passāmi. Atha ca panāhaṃ na vadāmi– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā …pe….
     380. …Pe… nāparaṃ itthattāyāti pajānāti. Yo kho, āvuso, bhikkhu evaṃ jānāti evaṃ passati, kallaṃ nu kho tassetaṃ vacanāya– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti? Yo so, āvuso, bhikkhu evaṃ jānāti evaṃ passati, na kallaṃ tassetaṃ vacanāya – ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vāti. Ahaṃ kho panetaṃ, āvuso, evaṃ jānāmi evaṃ passāmi. Atha ca panāhaṃ na vadāmi– ‘taṃ jīvaṃ taṃ sarīran’ti vā ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā”ti. Idamavoca bhagavā. Attamanā te dve pabbajitā bhagavato bhāsitaṃ abhinandunti.
     Jāliyasuttaṃ niṭṭhitaṃ sattamaṃ.


长部8经

DN.8/(8) Mahāsīhanādasuttaṃ
Acelakassapavatthu
     381. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā uruññāyaṃ viharati kaṇṇakatthale migadāye. Atha kho acelo kassapo yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho acelo kassapo bhagavantaṃ etadavoca– “sutaṃ metaṃ, bho gotama– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhājīviṃ ekaṃsena upakkosati upavadatī’ti. Ye te, bho gotama, evamāhaṃsu– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhājīviṃ ekaṃsena upakkosati upavadatī’ti, kacci te bhoto gotamassa vuttavādino, na ca bhavantaṃ gotamaṃ abhūtena abbhācikkhanti, dhammassa cānudhammaṃ byākaronti, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchati? Anabbhakkhātukāmā hi mayaṃ bhavantaṃ gotaman”ti.
     382. “Ye te, kassapa, evamāhaṃsu– ‘samaṇo gotamo sabbaṃ tapaṃ garahati, sabbaṃ tapassiṃ lūkhājīviṃ ekaṃsena upakkosati upavadatī’ti, na me te vuttavādino, abbhācikkhanti ca pana maṃ te asatā abhūtena. Idhāhaṃ, kassapa, ekaccaṃ tapassiṃ lūkhājīviṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. Idha panāhaṃ, kassapa, ekaccaṃ tapassiṃ lūkhājīviṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannaṃ.
     383. “Idhāhaṃ, kassapa, ekaccaṃ tapassiṃ appadukkhavihāriṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannaṃ. Idha panāhaṃ, kassapa, ekaccaṃ tapassiṃ appadukkhavihāriṃ passāmi dibbena cakkhunā visuddhena atikkantamānusakena kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannaṃ. Yohaṃ, kassapa, imesaṃ tapassīnaṃ evaṃ āgatiñca gatiñca cutiñca upapattiñca yathābhūtaṃ pajānāmi sohaṃ kiṃ sabbaṃ tapaṃ garahissāmi, sabbaṃ vā tapassiṃ lūkhājīviṃ ekaṃsena upakkosissāmi upavadissāmi?
     384. “Santi, kassapa, eke samaṇabrāhmaṇā paṇḍitā nipuṇā kataparappavādā vālavedhirūpā. Te bhindantā maññe caranti paññāgatena diṭṭhigatāni. Tehipi me saddhiṃ ekaccesu ṭhānesu sameti, ekaccesu ṭhānesu na sameti. Yaṃ te ekaccaṃ vadanti ‘sādhū’ti, mayampi taṃ ekaccaṃ vadema ‘sādhū’ti. Yaṃ te ekaccaṃ vadanti ‘na sādhū’ti, mayampi taṃ ekaccaṃ vadema ‘na sādhū’ti. Yaṃ te ekaccaṃ vadanti ‘sādhū’ti, mayaṃ taṃ ekaccaṃ vadema ‘na sādhū’ti. Yaṃ te ekaccaṃ vadanti ‘na sādhū’ti, mayaṃ taṃ ekaccaṃ vadema ‘sādhū’ti.
     “Yaṃ mayaṃ ekaccaṃ vadema ‘sādhū’ti, parepi taṃ ekaccaṃ vadanti ‘sādhū’ti. Yaṃ mayaṃ ekaccaṃ vadema ‘na sādhū’ti, parepi taṃ ekaccaṃ vadanti ‘na sādhū’ti. Yaṃ mayaṃ ekaccaṃ vadema ‘na sādhū’ti, pare taṃ ekaccaṃ vadanti ‘sādhū’ti. Yaṃ mayaṃ ekaccaṃ vadema ‘sādhū’ti, pare taṃ ekaccaṃ vadanti ‘na sādhū’ti.
Samanuyuñjāpanakathā
     385. “Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– yesu no, āvuso, ṭhānesu na sameti, tiṭṭhantu tāni ṭhānāni. Yesu ṭhānesu sameti, tattha viññū samanuyuñjantaṃ samanugāhantaṃ samanubhāsantaṃ satthārā vā satthāraṃ saṅghena vā saṅghaṃ– ‘ye imesaṃ bhavataṃ dhammā akusalā akusalasaṅkhātā, sāvajjā sāvajjasaṅkhātā, asevitabbā asevitabbasaṅkhātā, na alamariyā na alamariyasaṅkhātā, kaṇhā kaṇhasaṅkhātā. Ko ime dhamme anavasesaṃ pahāya vattati, samaṇo vā gotamo, pare vā pana bhonto gaṇācariyā’ti?
     386. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ viññū samanuyuñjantā samanugāhantā samanubhāsantā evaṃ vadeyyuṃ– ‘ye imesaṃ bhavataṃ dhammā akusalā akusalasaṅkhātā, sāvajjā sāvajjasaṅkhātā, asevitabbā asevitabbasaṅkhātā, na alamariyā na alamariyasaṅkhātā, kaṇhā kaṇhasaṅkhātā Samaṇo gotamo ime dhamme anavasesaṃ pahāya vattati, yaṃ vā pana bhonto pare gaṇācariyā’ti. Itiha, kassapa, viññū samanuyuñjantā samanugāhantā samanubhāsantā amheva tattha yebhuyyena pasaṃseyyuṃ.
     387. “Aparampi no, kassapa, viññū samanuyuñjantaṃ samanugāhantaṃ samanubhāsantaṃ satthārā vā satthāraṃ saṅghena vā saṅghaṃ– ‘ye imesaṃ bhavataṃ dhammā kusalā kusalasaṅkhātā, anavajjā anavajjasaṅkhātā, sevitabbā sevitabbasaṅkhātā, alamariyā alamariyasaṅkhātā, sukkā sukkasaṅkhātā. Ko ime dhamme anavasesaṃ samādāya vattati, samaṇo vā gotamo, pare vā pana bhonto gaṇācariyā’ ti?
     388. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ viññū samanuyuñjantā samanugāhantā samanubhāsantā evaṃ vadeyyuṃ ‘ye imesaṃ bhavataṃ dhammā kusalā kusalasaṅkhātā, anavajjā anavajjasaṅkhātā, sevitabbā sevitabbasaṅkhātā, alamariyā alamariyasaṅkhātā, sukkā sukkasaṅkhātā. Samaṇo gotamo ime dhamme anavasesaṃ samādāya vattati, yaṃ vā pana bhonto pare gaṇācariyā’ti. Itiha, kassapa, viññū samanuyuñjantā samanugāhantā samanubhāsantā amheva tattha yebhuyyena pasaṃseyyuṃ.
     389. “Aparampi no, kassapa, viññū samanuyuñjantaṃ samanugāhantaṃ samanubhāsantaṃ satthārā vā satthāraṃ saṅghena vā saṅghaṃ– ‘ye imesaṃ bhavataṃ dhammā akusalā akusalasaṅkhātā, sāvajjā sāvajjasaṅkhātā, asevitabbā asevitabbasaṅkhātā na alamariyā na alamariyasaṅkhātā, kaṇhā kaṇhasaṅkhātā. Ko ime dhamme anavasesaṃ pahāya vattati, gotamasāvakasaṅgho vā, pare vā pana bhonto gaṇācariyasāvakasaṅghā’ti?
     390. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ viññū samanuyuñjantā samanugāhantā samanubhāsantā evaṃ vadeyyuṃ– ‘ye imesaṃ bhavataṃ dhammā akusalā akusalasaṅkhātā, sāvajjā sāvajjasaṅkhātā, asevitabbā asevitabbasaṅkhātā, na alamariyā na alamariyasaṅkhātā, kaṇhā kaṇhasaṅkhātā. Gotamasāvakasaṅgho ime dhamme anavasesaṃ pahāya vattati, yaṃ vā pana bhonto pare gaṇācariyasāvakasaṅghā’ti. Itiha, kassapa, viññū samanuyuñjantā samanugāhantā samanubhāsantā amheva tattha yebhuyyena pasaṃseyyuṃ.
     391. “Aparampi no, kassapa, viññū samanuyuñjantaṃ samanugāhantaṃ samanubhāsantaṃ satthārā vā satthāraṃ saṅghena vā saṅghaṃ. ‘Ye imesaṃ bhavataṃ dhammā kusalā kusalasaṅkhātā, anavajjā anavajjasaṅkhātā, sevitabbā sevitabbasaṅkhātā, alamariyā alamariyasaṅkhātā, sukkā sukkasaṅkhātā. Ko ime dhamme anavasesaṃ samādāya vattati, gotamasāvakasaṅgho vā, pare vā pana bhonto gaṇācariyasāvakasaṅghā’ti?
     392. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ viññū samanuyuñjantā samanugāhantā samanubhāsantā evaṃ vadeyyuṃ– ‘ye imesaṃ bhavataṃ dhammā kusalā kusalasaṅkhātā, anavajjā anavajjasaṅkhātā, sevitabbā sevitabbasaṅkhātā, alamariyā alamariyasaṅkhātā, sukkā sukkasaṅkhātā. Gotamasāvakasaṅgho ime dhamme anavasesaṃ samādāya vattati, yaṃ vā pana bhonto pare gaṇācariyasāvakasaṅghā’ti. Itiha, kassapa, viññū samanuyuñjantā samanugāhantā samanubhāsantā amheva tattha yebhuyyena pasaṃseyyuṃ.
Ariyo aṭṭhaṅgiko maggo
     393. “Atthi, kassapa, maggo atthi paṭipadā, yathāpaṭipanno sāmaṃyeva ñassati sāmaṃ dakkhati – ‘samaṇova gotamo kālavādī bhūtavādī atthavādī dhammavādī vinayavādī’ti. Katamo ca, kassapa, maggo, katamā ca paṭipadā, yathāpaṭipanno sāmaṃyeva ñassati sāmaṃ dakkhati– ‘samaṇova gotamo kālavādī bhūtavādī atthavādī dhammavādī vinayavādī’ti? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Ayaṃ kho, kassapa, maggo, ayaṃ paṭipadā, yathāpaṭipanno sāmaṃyeva ñassati sāmaṃ dakkhati ‘samaṇova gotamo kālavādī bhūtavādī atthavādī dhammavādī vinayavādī’”ti.
Tapopakkamakathā
     394. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca – “imepi kho, āvuso gotama, tapopakkamā etesaṃ samaṇabrāhmaṇānaṃ sāmaññasaṅkhātā ca brahmaññasaṅkhātā ca. Acelako hoti, muttācāro, hatthāpalekhano, na ehibhaddantiko, na tiṭṭhabhaddantiko, nābhihaṭaṃ, na uddissakataṃ, na nimantanaṃ sādiyati. So na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī, na macchaṃ, na maṃsaṃ, na suraṃ, na merayaṃ, na thusodakaṃ pivati. So ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko …pe… sattāgāriko vā hoti sattālopiko ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti… sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti… sattāhikampi āhāraṃ āhāreti. Iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati.
     395. “Imepi kho, āvuso gotama, tapopakkamā etesaṃ samaṇabrāhmaṇānaṃ sāmaññasaṅkhātā ca brahmaññasaṅkhātā ca. Sākabhakkho vā hoti, sāmākabhakkho vā hoti, nīvārabhakkho vā hoti, daddulabhakkho vā hoti, haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti, vanamūlaphalāhāro yāpeti pavattaphalabhojī.
     396. “Imepi kho, āvuso gotama, tapopakkamā etesaṃ samaṇabrāhmaṇānaṃ sāmaññasaṅkhātā ca brahmaññasaṅkhātā ca. Sāṇānipi dhāreti, masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhikampi dhāreti, kesamassulocakopi hoti kesamassulocanānuyogamanuyutto, ubbhaṭṭhakopi hoti āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti, phalakaseyyampi kappeti, thaṇḍilaseyyampi kappeti, ekapassayikopi hoti rajojalladharo, abbhokāsikopi hoti yathāsanthatiko vekaṭikopi hoti vikaṭabhojanānuyogamanuyutto, apānakopi hoti apānakattamanuyutto, sāyatatiyakampi udakorohanānuyogamanuyutto viharatī”ti.
Tapopakkamaniratthakathā
     397. “Acelako cepi, kassapa, hoti, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. Tassa cāyaṃ sīlasampadā cittasampadā paññāsampadā abhāvitā hoti asacchikatā. Atha kho so ārakāva sāmaññā ārakāva brahmaññā. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sākabhakkho cepi, kassapa, hoti, sāmākabhakkho …pe… vanamūlaphalāhāro yāpeti pavattaphalabhojī. Tassa cāyaṃ sīlasampadā cittasampadā paññāsampadā abhāvitā hoti asacchikatā. Atha kho so ārakāva sāmaññā ārakāva brahmaññā. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sāṇāni cepi, kassapa, dhāreti, masāṇānipi dhāreti …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Tassa cāyaṃ sīlasampadā cittasampadā paññāsampadā abhāvitā hoti asacchikatā. Atha kho so ārakāva sāmaññā ārakāva brahmaññā Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipī”ti.
     398. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca – “dukkaraṃ, bho gotama, sāmaññaṃ dukkaraṃ brahmaññan”ti. “Pakati kho esā, kassapa, lokasmiṃ ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti. Acelako cepi, kassapa, hoti, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. Imāya ca, kassapa, mattāya iminā tapopakkamena sāmaññaṃ vā abhavissa brahmaññaṃ vā dukkaraṃ sudukkaraṃ, netaṃ abhavissa kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti.
     “Sakkā ca panetaṃ abhavissa kātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘handāhaṃ acelako homi, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharāmī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena sāmaññaṃ vā hoti brahmaññaṃ vā dukkaraṃ sudukkaraṃ, tasmā etaṃ kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi
     “Sākabhakkho cepi, kassapa, hoti, sāmākabhakkho …pe… vanamūlaphalāhāro yāpeti pavattaphalabhojī. Imāya ca, kassapa, mattāya iminā tapopakkamena sāmaññaṃ vā abhavissa brahmaññaṃ vā dukkaraṃ sudukkaraṃ, netaṃ abhavissa kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti.
     “Sakkā ca panetaṃ abhavissa kātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘handāhaṃ sākabhakkho vā homi, sāmākabhakkho vā …pe… vanamūlaphalāhāro yāpemi pavattaphalabhojī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena sāmaññaṃ vā hoti brahmaññaṃ vā dukkaraṃ sudukkaraṃ, tasmā etaṃ kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sāṇāni cepi, kassapa, dhāreti, masāṇānipi dhāreti …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Imāya ca, kassapa, mattāya iminā tapopakkamena sāmaññaṃ vā abhavissa brahmaññaṃ vā dukkaraṃ sudukkaraṃ, netaṃ abhavissa kallaṃ vacanāya – ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti.
     “Sakkā ca panetaṃ abhavissa kātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘handāhaṃ sāṇānipi dhāremi, masāṇānipi dhāremi …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharāmī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena sāmaññaṃ vā hoti brahmaññaṃ vā dukkaraṃ sudukkaraṃ, tasmā etaṃ kallaṃ vacanāya– ‘dukkaraṃ sāmaññaṃ dukkaraṃ brahmaññan’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipī”ti.
     399. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca – “dujjāno, bho gotama, samaṇo, dujjāno brāhmaṇo”ti. “Pakati kho esā, kassapa, lokasmiṃ ‘dujjāno samaṇo dujjāno brāhmaṇo’ti. Acelako cepi, kassapa, hoti, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. Imāya ca, kassapa, mattāya iminā tapopakkamena samaṇo vā abhavissa brāhmaṇo vā dujjāno sudujjāno, netaṃ abhavissa kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti.
     “Sakkā ca paneso abhavissa ñātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘ayaṃ acelako hoti, muttācāro, hatthāpalekhano …pe… iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharatī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena samaṇo vā hoti brāhmaṇo vā dujjāno sudujjāno, tasmā etaṃ kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sākabhakkho cepi, kassapa, hoti sāmākabhakkho …pe… vanamūlaphalāhāro yāpeti pavattaphalabhojī. Imāya ca, kassapa, mattāya iminā tapopakkamena samaṇo vā abhavissa brāhmaṇo vā dujjāno sudujjāno, netaṃ abhavissa kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti.
     “Sakkā ca paneso abhavissa ñātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘ayaṃ sākabhakkho vā hoti sāmākabhakkho …pe… vanamūlaphalāhāro yāpeti pavattaphalabhojī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena samaṇo vā hoti brāhmaṇo vā dujjāno sudujjāno, tasmā etaṃ kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa, bhikkhu samaṇo itipi brāhmaṇo itipi.
     “Sāṇāni cepi, kassapa, dhāreti, masāṇānipi dhāreti …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Imāya ca, kassapa, mattāya iminā tapopakkamena samaṇo vā abhavissa brāhmaṇo vā dujjāno sudujjāno, netaṃ abhavissa kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti.
     “Sakkā ca paneso abhavissa ñātuṃ gahapatinā vā gahapatiputtena vā antamaso kumbhadāsiyāpi– ‘ayaṃ sāṇānipi dhāreti, masāṇānipi dhāreti …pe… sāyatatiyakampi udakorohanānuyogamanuyutto viharatī’ti.
     “Yasmā ca kho, kassapa, aññatreva imāya mattāya aññatra iminā tapopakkamena samaṇo vā hoti brāhmaṇo vā dujjāno sudujjāno, tasmā etaṃ kallaṃ vacanāya– ‘dujjāno samaṇo dujjāno brāhmaṇo’ti. Yato kho, kassapa, bhikkhu averaṃ abyāpajjaṃ mettacittaṃ bhāveti, āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ayaṃ vuccati, kassapa bhikkhu samaṇo itipi brāhmaṇo itipī”ti.
Sīlasamādhipaññāsampadā
     400. Evaṃ vutte, acelo kassapo bhagavantaṃ etadavoca – “katamā pana sā, bho gotama, sīlasampadā, katamā cittasampadā, katamā paññāsampadā”ti? “Idha, kassapa, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-193 anucchedesu, evaṃ vitthāretabbaṃ) bhayadassāvī samādāya sikkhati sikkhāpadesu, kāyakammavacīkammena samannāgato kusalena parisuddhājīvo sīlasampanno indriyesu guttadvāro satisampajaññena samannāgato santuṭṭho.
     401. “Kathañca, kassapa, bhikkhu sīlasampanno hoti? Idha, kassapa, bhikkhu pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati. Idampissa hoti sīlasampadāya …pe… (yathā 194yāva 210anucchedesu)
     “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti Seyyathidaṃ– santikammaṃ paṇidhikammaṃ …pe… (yathā 211anucchede) osadhīnaṃ patimokkho iti vā iti, evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasampadāya.
     “Sa kho so, kassapa, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. Seyyathāpi, kassapa, rājā khattiyo muddhāvasitto nihatapaccāmitto na kutoci bhayaṃ samanupassati, yadidaṃ paccatthikato. Evameva kho, kassapa, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti. Evaṃ kho, kassapa, bhikkhu sīlasampanno hoti. Ayaṃ kho, kassapa, sīlasampadā …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Idampissa hoti cittasampadāya …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Idampissa hoti cittasampadāya. Ayaṃ kho, kassapa, cittasampadā.
     “So evaṃ samāhite citte …pe… ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… idampissa hoti paññāsampadāya …pe… nāparaṃ itthattāyāti pajānāti …pe… idampissa hoti paññāsampadāya. Ayaṃ kho, kassapa, paññāsampadā.
     “Imāya ca, kassapa, sīlasampadāya cittasampadāya paññāsampadāya aññā sīlasampadā cittasampadā paññāsampadā uttaritarā vā paṇītatarā vā natthi.
Sīhanādakathā
     402. “Santi, kassapa, eke samaṇabrāhmaṇā sīlavādā. Te anekapariyāyena sīlassa vaṇṇaṃ bhāsanti. Yāvatā, kassapa, ariyaṃ paramaṃ sīlaṃ, nāhaṃ tattha attano samasamaṃ samanupassāmi, kuto bhiyyo! Atha kho ahameva tattha bhiyyo, yadidaṃ adhisīlaṃ.
     “Santi, kassapa, eke samaṇabrāhmaṇā tapojigucchāvādā. Te anekapariyāyena tapojigucchāya vaṇṇaṃ bhāsanti. Yāvatā, kassapa, ariyā paramā tapojigucchā, nāhaṃ tattha attano samasamaṃ samanupassāmi, kuto bhiyyo! Atha kho ahameva tattha bhiyyo, yadidaṃ adhijegucchaṃ.
     “Santi, kassapa, eke samaṇabrāhmaṇā paññāvādā. Te anekapariyāyena paññāya vaṇṇaṃ bhāsanti. Yāvatā, kassapa, ariyā paramā paññā, nāhaṃ tattha attano samasamaṃ samanupassāmi, kuto bhiyyo! Atha kho ahameva tattha bhiyyo, yadidaṃ adhipaññaṃ.
     “Santi, kassapa, eke samaṇabrāhmaṇā vimuttivādā. Te anekapariyāyena vimuttiyā vaṇṇaṃ bhāsanti. Yāvatā, kassapa, ariyā paramā vimutti, nāhaṃ tattha attano samasamaṃ samanupassāmi, kuto bhiyyo! Atha kho ahameva tattha bhiyyo, yadidaṃ adhivimutti.
     403. “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘sīhanādaṃ kho samaṇo gotamo nadati, tañca kho suññāgāre nadati, no parisāsū’ti. Te – ‘mā hevan’tissu vacanīyā. ‘Sīhanādañca samaṇo gotamo nadati, parisāsu ca nadatī’ti evamassu, kassapa, vacanīyā.
     “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘sīhanādañca samaṇo gotamo nadati, parisāsu ca nadati, no ca kho visārado nadatī’ti Te– ‘mā hevan’tissu vacanīyā. ‘Sīhanādañca samaṇo gotamo nadati, parisāsu ca nadati, visārado ca nadatī”ti evamassu, kassapa, vacanīyā.
     “Ṭhānaṃ kho panetaṃ, kassapa, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘sīhanādañca samaṇo gotamo nadati, parisāsu ca nadati, visārado ca nadati, no ca kho naṃ pañhaṃ pucchanti …pe… pañhañca naṃ pucchanti; no ca kho nesaṃ pañhaṃ puṭṭho byākaroti …pe… pañhañca nesaṃ puṭṭho byākaroti; no ca kho pañhassa veyyākaraṇena cittaṃ ārādheti …pe… pañhassa ca veyyākaraṇena cittaṃ ārādheti; no ca kho sotabbaṃ maññanti …pe… sotabbañcassa maññanti; no ca kho sutvā pasīdanti …pe… sutvā cassa pasīdanti no ca kho pasannākāraṃ karonti …pe… pasannākārañca karonti; no ca kho tathattāya paṭipajjanti …pe… tathattāya ca paṭipajjanti; no ca kho paṭipannā ārādhentī’ti. Te – ‘mā hevan’tissu vacanīyā. ‘Sīhanādañca samaṇo gotamo nadati, parisāsu ca nadati, visārado ca nadati, pañhañca naṃ pucchanti, pañhañca nesaṃ puṭṭho byākaroti, pañhassa ca veyyākaraṇena cittaṃ ārādheti, sotabbañcassa maññanti, sutvā cassa pasīdanti, pasannākārañca karonti, tathattāya ca paṭipajjanti, paṭipannā ca ārādhentī’ti evamassu, kassapa, vacanīyā.
Titthiyaparivāsakathā
     404. “Ekamidāhaṃ, kassapa, samayaṃ rājagahe viharāmi gijjhakūṭe pabbate. Tatra maṃ aññataro tapabrahmacārī nigrodho nāma adhijegucche pañhaṃ apucchi. Tassāhaṃ adhijegucche pañhaṃ puṭṭho byākāsiṃ. Byākate ca pana me attamano ahosi paraṃ viya mattāyā”ti. “Ko hi, bhante, bhagavato dhammaṃ sutvā na attamano assa paraṃ viya mattāya? Ahampi hi, bhante, bhagavato dhammaṃ sutvā attamano paraṃ viya mattāya. Abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi, dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     405. “Yo kho, kassapa, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti, upasampādenti bhikkhubhāvāya. Api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhanti pabbajjaṃ, ākaṅkhanti upasampadaṃ, cattāro māse parivasanti, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti, upasampādenti bhikkhubhāvāya. Ahaṃ cattāri vassāni parivasissāmi, catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu, upasampādentu bhikkhubhāvāyā”ti.
     Alattha kho acelo kassapo bhagavato santike pabbajjaṃ alattha upasampadaṃ. Acirūpasampanno kho panāyasmā kassapo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto na cirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti– abbhaññāsi. Aññataro kho panāyasmā kassapo arahataṃ ahosīti.
     Mahāsīhanādasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


长部9经

DN.9/(9) Poṭṭhapādasuttaṃ
Poṭṭhapādaparibbājakavatthu
     406. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tena kho pana samayena poṭṭhapādo paribbājako samayappavādake tindukācīre ekasālake mallikāya ārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ tiṃsamattehi paribbājakasatehi. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sāvatthiṃ piṇḍāya pāvisi.
     407. Atha kho bhagavato etadahosi– “atippago kho tāva sāvatthiyaṃ piṇḍāya carituṃ. Yaṃnūnāhaṃ yena samayappavādako tindukācīro ekasālako mallikāya ārāmo, yena poṭṭhapādo paribbājako tenupasaṅkameyyan”ti. Atha kho bhagavā yena samayappavādako tindukācīro ekasālako mallikāya ārāmo tenupasaṅkami.
     408. Tena kho pana samayena poṭṭhapādo paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā. Seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā.
     409. Addasā kho poṭṭhapādo paribbājako bhagavantaṃ dūratova āgacchantaṃ; disvāna sakaṃ parisaṃ saṇṭhapesi– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ samaṇo gotamo āgacchati. Appasaddakāmo kho so āyasmā appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Evaṃ vutte te paribbājakā tuṇhī ahesuṃ.
     410. Atha kho bhagavā yena poṭṭhapādo paribbājako tenupasaṅkami. Atha kho poṭṭhapādo paribbājako bhagavantaṃ etadavoca – “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi, yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā, idaṃ āsanaṃ paññattan”ti.
     Nisīdi bhagavā paññatte āsane. Poṭṭhapādopi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho poṭṭhapādaṃ paribbājakaṃ bhagavā etadavoca– “kāya nuttha, poṭṭhapāda, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti?
Abhisaññānirodhakathā
     411. Evaṃ vutte poṭṭhapādo paribbājako bhagavantaṃ etadavoca– “tiṭṭhatesā, bhante, kathā, yāya mayaṃ etarahi kathāya sannisinnā. Nesā, bhante, kathā bhagavato dullabhā bhavissati pacchāpi savanāya. Purimāni, bhante, divasāni purimatarāni, nānātitthiyānaṃ samaṇabrāhmaṇānaṃ kotūhalasālāya sannisinnānaṃ sannipatitānaṃ abhisaññānirodhe kathā udapādi– ‘kathaṃ nu kho, bho, abhisaññānirodho hotī’ti? Tatrekacce evamāhaṃsu ‘ahetū appaccayā purisassa saññā uppajjantipi nirujjhantipi. Yasmiṃ samaye uppajjanti, saññī tasmiṃ samaye hoti. Yasmiṃ samaye nirujjhanti, asaññī tasmiṃ samaye hotī’ti. Ittheke abhisaññānirodhaṃ paññapenti.
     “Tamañño evamāha– ‘na kho pana metaṃ, bho, evaṃ bhavissati. Saññā hi, bho, purisassa attā. Sā ca kho upetipi apetipi. Yasmiṃ samaye upeti, saññī tasmiṃ samaye hoti. Yasmiṃ samaye apeti, asaññī tasmiṃ samaye hotī’ti. Ittheke abhisaññānirodhaṃ paññapenti.
     “Tamañño evamāha– ‘na kho pana metaṃ, bho, evaṃ bhavissati. Santi hi, bho, samaṇabrāhmaṇā mahiddhikā mahānubhāvā. Te imassa purisassa saññaṃ upakaḍḍhantipi apakaḍḍhantipi. Yasmiṃ samaye upakaḍḍhanti, saññī tasmiṃ samaye hoti. Yasmiṃ samaye apakaḍḍhanti, asaññī tasmiṃ samaye hotī’ti. Ittheke abhisaññānirodhaṃ paññapenti.
     “Tamañño evamāha– ‘na kho pana metaṃ, bho, evaṃ bhavissati. Santi hi, bho, devatā mahiddhikā mahānubhāvā. Tā imassa purisassa saññaṃ upakaḍḍhantipi apakaḍḍhantipi. Yasmiṃ samaye upakaḍḍhanti, saññī tasmiṃ samaye hoti. Yasmiṃ samaye apakaḍḍhanti, asaññī tasmiṃ samaye hotī’ti. Ittheke abhisaññānirodhaṃ paññapenti.
     “Tassa mayhaṃ, bhante, bhagavantaṃyeva ārabbha sati udapādi– ‘aho nūna bhagavā, aho nūna sugato, yo imesaṃ dhammānaṃ sukusalo’ti. Bhagavā, bhante, kusalo, bhagavā pakataññū abhisaññānirodhassa. Kathaṃ nu kho, bhante, abhisaññānirodho hotī”ti?
Sahetukasaññuppādanirodhakathā
     412. “Tatra poṭṭhapāda, ye te samaṇabrāhmaṇā evamāhaṃsu– ‘ahetū appaccayā purisassa saññā uppajjantipi nirujjhantipī’ti, āditova tesaṃ aparaddhaṃ. Taṃ kissa hetu? Sahetū hi, poṭṭhapāda, sappaccayā purisassa saññā uppajjantipi nirujjhantipi. Sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati”.
     413. “Kā ca sikkhā”ti? Bhagavā avoca– “idha, poṭṭhapāda, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-212anucchedesu, evaṃ vitthāretabbaṃ). Evaṃ kho, poṭṭhapāda, bhikkhu sīlasampanno hoti …pe… tassime pañcanīvaraṇe pahīne attani samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. So vivicceva kāmehi, vivicca akusalehi dhammehi, savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Tassa yā purimā kāmasaññā, sā nirujjhati. Vivekajapītisukhasukhumasaccasaññā tasmiṃ samaye hoti, vivekajapītisukhasukhuma-saccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayaṃ sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Tassa yā purimā vivekajapītisukhasukhuma-saccasaññā, sā nirujjhati. Samādhijapītisukhasukhumasaccasaññā tasmiṃ samaye hoti samādhijapītisukhasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– “upekkhako satimā sukhavihārī”ti, tatiyaṃ jhānaṃ upasampajja viharati. Tassa yā purimā samādhijapītisukhasukhumasaccasaññā, sā nirujjhati. Upekkhāsukhasukhuma-saccasaññā tasmiṃ samaye hoti, upekkhāsukhasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Tassa yā purimā upekkhāsukhasukhumasaccasaññā, sā nirujjhati. Adukkhamasukhasukhumasacca-saññā tasmiṃ samaye hoti, adukkhamasukhasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Tassa yā purimā rūpasaññā, sā nirujjhati. Ākāsānañcāyatanasukhumasaccasaññā tasmiṃ samaye hoti, ākāsānañcāyatana-sukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Tassa yā purimā ākāsānañcāyatanasukhumasaccasaññā, sā nirujjhati. Viññāṇañcāyatana-sukhumasaccasaññā tasmiṃ samaye hoti, viññāṇañcāyatanasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     “Puna caparaṃ, poṭṭhapāda, bhikkhu sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Tassa yā purimā viññāṇañcāyatanasukhumasaccasaññā, sā nirujjhati. Ākiñcaññāyatana-sukhumasaccasaññā tasmiṃ samaye hoti, ākiñcaññāyatanasukhumasaccasaññīyeva tasmiṃ samaye hoti. Evampi sikkhā ekā saññā uppajjati, sikkhā ekā saññā nirujjhati. Ayampi sikkhā”ti bhagavā avoca.
     414. “Yato kho, poṭṭhapāda, bhikkhu idha sakasaññī hoti, so tato amutra tato amutra anupubbena saññaggaṃ phusati. Tassa saññagge ṭhitassa evaṃ hoti– ‘cetayamānassa me pāpiyo, acetayamānassa me seyyo. Ahañceva kho pana ceteyyaṃ, abhisaṅkhareyyaṃ, imā ca me saññā nirujjheyyuṃ, aññā ca oḷārikā saññā uppajjeyyuṃ; yaṃnūnāhaṃ na ceva ceteyyaṃ na ca abhisaṅkhareyyan’ti. So na ceva ceteti, na ca abhisaṅkharoti. Tassa acetayato anabhisaṅkharoto tā ceva saññā nirujjhanti, aññā ca oḷārikā saññā na uppajjanti. So nirodhaṃ phusati. Evaṃ kho, poṭṭhapāda, anupubbābhisaññānirodha-sampajāna-samāpatti hoti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, api nu te ito pubbe evarūpā anupubbābhisaññānirodha-sampajāna-samāpatti sutapubbā”ti? “No hetaṃ, bhante. Evaṃ kho ahaṃ bhante, bhagavato bhāsitaṃ ājānāmi– ‘yato kho, poṭṭhapāda, bhikkhu idha sakasaññī hoti, so tato amutra tato amutra anupubbena saññaggaṃ phusati, tassa saññagge ṭhitassa evaṃ hoti– “cetayamānassa me pāpiyo, acetayamānassa me seyyo. Ahañceva kho pana ceteyyaṃ abhisaṅkhareyyaṃ, imā ca me saññā nirujjheyyuṃ, aññā ca oḷārikā saññā uppajjeyyuṃ; yaṃnūnāhaṃ na ceva ceteyyaṃ, na ca abhisaṅkhareyyan”ti. So na ceva ceteti, na cābhisaṅkharoti, tassa acetayato anabhisaṅkharoto tā ceva saññā nirujjhanti, aññā ca oḷārikā saññā na uppajjanti So nirodhaṃ phusati. Evaṃ kho, poṭṭhapāda, anupubbābhisaññānirodha-sampajāna-samāpatti hotī’”ti. “Evaṃ, poṭṭhapādā”ti.
     415. “Ekaññeva nu kho, bhante, bhagavā saññaggaṃ paññapeti, udāhu puthūpi saññagge paññapetī”ti? “Ekampi kho ahaṃ, poṭṭhapāda, saññaggaṃ paññapemi, puthūpi saññagge paññapemī”ti. “Yathā kathaṃ pana, bhante, bhagavā ekampi saññaggaṃ paññapeti, puthūpi saññagge paññapetī”ti? “Yathā yathā kho, poṭṭhapāda, nirodhaṃ phusati, tathā tathāhaṃ saññaggaṃ paññapemi. Evaṃ kho ahaṃ, poṭṭhapāda, ekampi saññaggaṃ paññapemi, puthūpi saññagge paññapemī”ti.
     416. “Saññā nu kho, bhante, paṭhamaṃ uppajjati, pacchā ñāṇaṃ, udāhu ñāṇaṃ paṭhamaṃ uppajjati, pacchā saññā, udāhu saññā ca ñāṇañca apubbaṃ acarimaṃ uppajjantī”ti? “Saññā kho, poṭṭhapāda, paṭhamaṃ uppajjati, pacchā ñāṇaṃ, saññuppādā ca pana ñāṇuppādo hoti. So evaṃ pajānāti– ‘idappaccayā kira me ñāṇaṃ udapādī’ti. Iminā kho etaṃ, poṭṭhapāda, pariyāyena veditabbaṃ – yathā saññā paṭhamaṃ uppajjati, pacchā ñāṇaṃ, saññuppādā ca pana ñāṇuppādo hotī”ti.
Saññā-attakathā
     417. “Saññā nu kho, bhante, purisassa attā, udāhu aññā saññā añño attā”ti? “Kaṃ pana tvaṃ, poṭṭhapāda, attānaṃ paccesī”ti “Oḷārikaṃ kho ahaṃ, bhante, attānaṃ paccemi rūpiṃ cātumahābhūtikaṃ kabaḷīkārāhārabhakkhan”ti. “Oḷāriko ca hi te, poṭṭhapāda, attā abhavissa rūpī cātumahābhūtiko kabaḷīkārāhārabhakkho. Evaṃ santaṃ kho te, poṭṭhapāda, aññāva saññā bhavissati añño attā. Tadamināpetaṃ, poṭṭhapāda pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā. Tiṭṭhateva sāyaṃ, poṭṭhapāda, oḷāriko attā rūpī cātumahābhūtiko kabaḷīkārāhārabhakkho, atha imassa purisassa aññā ca saññā uppajjanti, aññā ca saññā nirujjhanti. Iminā kho etaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā”ti.
     418. “Manomayaṃ kho ahaṃ, bhante, attānaṃ paccemi sabbaṅgapaccaṅgiṃ ahīnindriyan”ti. “Manomayo ca hi te, poṭṭhapāda, attā abhavissa sabbaṅgapaccaṅgī ahīnindriyo, evaṃ santampi kho te, poṭṭhapāda, aññāva saññā bhavissati añño attā. Tadamināpetaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā. Tiṭṭhateva sāyaṃ, poṭṭhapāda, manomayo attā sabbaṅgapaccaṅgī ahīnindriyo, atha imassa purisassa aññā ca saññā uppajjanti, aññā ca saññā nirujjhanti. Imināpi kho etaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā”ti.
     419. “Arūpiṃ kho ahaṃ, bhante, attānaṃ paccemi saññāmayan”ti. “Arūpī ca hi te, poṭṭhapāda, attā abhavissa saññāmayo, evaṃ santampi kho te, poṭṭhapāda, aññāva saññā bhavissati añño attā. Tadamināpetaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā. Tiṭṭhateva sāyaṃ, poṭṭhapāda, arūpī attā saññāmayo, atha imassa purisassa aññā ca saññā uppajjanti, aññā ca saññā nirujjhanti. Imināpi kho etaṃ, poṭṭhapāda, pariyāyena veditabbaṃ yathā aññāva saññā bhavissati añño attā”ti.
     420. “Sakkā panetaṃ, bhante, mayā ñātuṃ– ‘saññā purisassa attā’ti vā ‘aññāva saññā añño attāti vā’ti? “Dujjānaṃ kho etaṃ, poṭṭhapāda, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena– ‘saññā purisassa attā’ti vā, ‘aññāva saññā añño attāti vā’”ti.
     “Sace taṃ, bhante, mayā dujjānaṃ aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena– ‘saññā purisassa attā’ti vā, ‘aññāva saññā añño attā’ti vā; ‘kiṃ pana, bhante, sassato loko, idameva saccaṃ moghamaññan’ti? Abyākataṃ kho etaṃ, poṭṭhapāda, mayā– ‘sassato loko, idameva saccaṃ moghamaññan’ti.
     “Kiṃ pana, bhante, ‘asassato loko, idameva saccaṃ moghamaññan’”ti “Etampi kho, poṭṭhapāda, mayā abyākataṃ– ‘asassato loko, idameva saccaṃ moghamaññan’”ti.
     “Kiṃ pana, bhante, ‘antavā loko …pe… ‘anantavā loko ‘taṃ jīvaṃ taṃ sarīraṃ… ‘aññaṃ jīvaṃ aññaṃ sarīraṃ… ‘hoti tathāgato paraṃ maraṇā… ‘na hoti tathāgato paraṃ maraṇā… ‘hoti ca na ca hoti tathāgato paraṃ maraṇā… ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti? “Etampi kho, poṭṭhapāda, mayā abyākataṃ– ‘neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Kasmā panetaṃ, bhante, bhagavatā abyākatan”ti? “Na hetaṃ, poṭṭhapāda, atthasaṃhitaṃ na dhammasaṃhitaṃ nādibrahmacariyakaṃ, na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, tasmā etaṃ mayā abyākatan”ti.
     “Kiṃ pana, bhante, bhagavatā byākatan”ti? “Idaṃ dukkhanti kho, poṭṭhapāda, mayā byākataṃ. Ayaṃ dukkhasamudayoti kho, poṭṭhapāda, mayā byākataṃ. Ayaṃ dukkhanirodhoti kho, poṭṭhapāda, mayā byākataṃ. Ayaṃ dukkhanirodhagāminī paṭipadāti kho, poṭṭhapāda, mayā byākatan”ti.
     “Kasmā panetaṃ, bhante, bhagavatā byākatan”ti? “Etañhi, poṭṭhapāda, atthasaṃhitaṃ, etaṃ dhammasaṃhitaṃ, etaṃ ādibrahmacariyakaṃ, etaṃ nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati; tasmā etaṃ mayā byākatan”ti. “Evametaṃ, bhagavā, evametaṃ, sugata Yassadāni, bhante, bhagavā kālaṃ maññatī”ti. Atha kho bhagavā uṭṭhāyāsanā pakkāmi.
     421. Atha kho te paribbājakā acirapakkantassa bhagavato poṭṭhapādaṃ paribbājakaṃ samantato vācā sannitodakena sañjhabbharimakaṃsu– “evameva panāyaṃ bhavaṃ poṭṭhapādo yaññadeva samaṇo gotamo bhāsati, taṃ tadevassa abbhanumodati– ‘evametaṃ bhagavā evametaṃ, sugatā’ti. Na kho pana mayaṃ kiñci samaṇassa gotamassa ekaṃsikaṃ dhammaṃ desitaṃ ājānāma– ‘sassato loko’ti vā, ‘asassato loko’ti vā, ‘antavā loko’ti vā, ‘anantavā loko’ti vā, ‘taṃ jīvaṃ taṃ sarīran’ti vā, ‘aññaṃ jīvaṃ aññaṃ sarīran’ti vā ‘hoti tathāgato paraṃ maraṇā’ti vā, ‘na hoti tathāgato paraṃ maraṇā’ti vā, ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti vā, ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā”ti.
     Evaṃ vutte poṭṭhapādo paribbājako te paribbājake etadavoca– “ahampi kho, bho, na kiñci samaṇassa gotamassa ekaṃsikaṃ dhammaṃ desitaṃ ājānāmi– ‘sassato loko’ti vā, ‘asassato loko’ti vā …pe… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti vā; api ca samaṇo gotamo bhūtaṃ tacchaṃ tathaṃ paṭipadaṃ paññapeti dhammaṭṭhitataṃ dhammaniyāmataṃ. Bhūtaṃ kho pana tacchaṃ tathaṃ paṭipadaṃ paññapentassa dhammaṭṭhitataṃ dhammaniyāmataṃ, kathañhi nāma mādiso viññū samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodeyyā”ti?
Cittahatthisāriputtapoṭṭhapādavatthu
     422. Atha kho dvīhatīhassa accayena citto ca hatthisāriputto poṭṭhapādo ca paribbājako yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā citto hatthisāriputto bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Poṭṭhapādo pana paribbājako bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho poṭṭhapādo paribbājako bhagavantaṃ etadavoca– “tadā maṃ, bhante, te paribbājakā acirapakkantassa bhagavato samantato vācāsannitodakena sañjhabbharimakaṃsu– ‘evameva panāyaṃ bhavaṃ poṭṭhapādo yaññadeva samaṇo gotamo bhāsati, taṃ tadevassa abbhanumodati– ‘evametaṃ bhagavā evametaṃ sugatā”ti. Na kho pana mayaṃ kiñci samaṇassa gotamassa ekaṃsikaṃ dhammaṃ desitaṃ ājānāma– “sassato loko”ti vā, “asassato loko”ti vā, “antavā loko”ti vā, “anantavā loko”ti vā, “taṃ jīvaṃ taṃ sarīran”ti vā, “aññaṃ jīvaṃ aññaṃ sarīran”ti vā, “hoti tathāgato paraṃ maraṇā”ti vā, “na hoti tathāgato paraṃ maraṇā”ti vā, “hoti ca na ca hoti tathāgato paraṃ maraṇā”ti vā, “neva hoti na na hoti tathāgato paraṃ maraṇā”ti vā’ti. Evaṃ vuttāhaṃ, bhante, te paribbājake etadavocaṃ– ‘ahampi kho, bho, na kiñci samaṇassa gotamassa ekaṃsikaṃ dhammaṃ desitaṃ ājānāmi– “sassato loko”ti vā, “asassato loko”ti vā …pe… “neva hoti na na hoti tathāgato paraṃ maraṇā”ti vā; api ca samaṇo gotamo bhūtaṃ tacchaṃ tathaṃ paṭipadaṃ paññapeti dhammaṭṭhitataṃ dhammaniyāmataṃ. Bhūtaṃ kho pana tacchaṃ tathaṃ paṭipadaṃ paññapentassa dhammaṭṭhitataṃ dhammaniyāmataṃ, kathañhi nāma mādiso viññū samaṇassa gotamassa subhāsitaṃ subhāsitato nābbhanumodeyyā”ti?
     423. “Sabbeva kho ete, poṭṭhapāda, paribbājakā andhā acakkhukā; tvaṃyeva nesaṃ eko cakkhumā. Ekaṃsikāpi hi kho, poṭṭhapāda, mayā dhammā desitā paññattā; anekaṃsikāpi hi kho poṭṭhapāda, mayā dhammā desitā paññattā.
     “Katame ca te, poṭṭhapāda, mayā anekaṃsikā dhammā desitā paññattā? ‘Sassato loko’ti kho, poṭṭhapāda, mayā anekaṃsiko dhammo desito paññatto; ‘asassato loko’ti kho, poṭṭhapāda, mayā anekaṃsiko dhammo desito paññatto; ‘antavā loko’ti kho poṭṭhapāda …pe… ‘anantavā loko’ti kho poṭṭhapāda… ‘taṃ jīvaṃ taṃ sarīran’ti kho poṭṭhapāda… ‘aññaṃ jīvaṃ aññaṃ sarīran’ti kho poṭṭhapāda… ‘hoti tathāgato paraṃ maraṇā’ti kho poṭṭhapāda… na hoti tathāgato paraṃ maraṇā’ti kho poṭṭhapāda… ‘hoti ca na ca hoti tathāgato paraṃ maraṇā’ti kho poṭṭhapāda… ‘neva hoti na na hoti tathāgato paraṃ maraṇā’ti kho, poṭṭhapāda, mayā anekaṃsiko dhammo desito paññatto.
     “Kasmā ca te, poṭṭhapāda, mayā anekaṃsikā dhammā desitā paññattā? Na hete, poṭṭhapāda, atthasaṃhitā na dhammasaṃhitā na ādibrahmacariyakā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti. Tasmā te mayā anekaṃsikā dhammā desitā paññattā”.
Ekaṃsikadhammo
     424. “Katame ca te, poṭṭhapāda, mayā ekaṃsikā dhammā desitā paññattā Idaṃ dukkhanti kho, poṭṭhapāda, mayā ekaṃsiko dhammo desito paññatto. Ayaṃ dukkhasamudayoti kho, poṭṭhapāda, mayā ekaṃsiko dhammo desito paññatto. Ayaṃ dukkhanirodhoti kho, poṭṭhapāda, mayā ekaṃsiko dhammo desito paññatto. Ayaṃ dukkhanirodhagāminī paṭipadāti kho, poṭṭhapāda, mayā ekaṃsiko dhammo desito paññatto.
     “Kasmā ca te, poṭṭhapāda, mayā ekaṃsikā dhammā desitā paññattā? Ete, poṭṭhapāda, atthasaṃhitā ete dhammasaṃhitā, ete ādibrahmacariyakā ete nibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti. Tasmā te mayā ekaṃsikā dhammā desitā paññattā.
     425. “Santi, poṭṭhapāda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekantasukhī attā hoti arogo paraṃ maraṇā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino– “ekantasukhī attā hoti arogo paraṃ maraṇā’ti? Te ce me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekantasukhaṃ lokaṃ jānaṃ passaṃ viharathā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekaṃ vā rattiṃ ekaṃ vā divasaṃ upaḍḍhaṃ vā rattiṃ upaḍḍhaṃ vā divasaṃ ekantasukhiṃ attānaṃ sañjānāthā’ti ? Iti puṭṭhā ‘no’ti vadanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto jānātha– “ayaṃ maggo ayaṃ paṭipadā ekantasukhassa lokassa sacchikiriyāyā’”ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto yā tā devatā ekantasukhaṃ lokaṃ upapannā, tāsaṃ bhāsamānānaṃ saddaṃ suṇātha – “suppaṭipannāttha, mārisā, ujuppaṭipannāttha, mārisā, ekantasukhassa lokassa sacchikiriyāya; mayampi hi, mārisā, evaṃpaṭipannā ekantasukhaṃ lokaṃ upapannā’ti Iti puṭṭhā ‘no’ti vadanti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     426. “Seyyathāpi, poṭṭhapāda, puriso evaṃ vadeyya – ‘ahaṃ yā imasmiṃ janapade janapadakalyāṇī, taṃ icchāmi taṃ kāmemī’ti. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ khattiyī vā brāhmaṇī vā vessī vā suddī vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ evaṃnāmā evaṃgottāti vā, dīghā vā rassā vā majjhimā vā kāḷī vā sāmā vā maṅguracchavī vāti, amukasmiṃ gāme vā nigame vā nagare vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ – ‘ambho purisa, yaṃ tvaṃ na jānāsi na passasi, taṃ tvaṃ icchasi kāmesī’ti? Iti puṭṭho ‘āmā’ti vadeyya.
     “Taṃ kiṃ maññasi poṭṭhapāda, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Evameva kho, poṭṭhapāda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekantasukhī attā hoti arogo paraṃ maraṇā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino “ekantasukhī attā hoti arogo paraṃ maraṇā’”ti? Te ce me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekantasukhaṃ lokaṃ jānaṃ passaṃ viharathā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekaṃ vā rattiṃ ekaṃ vā divasaṃ upaḍḍhaṃ vā rattiṃ upaḍḍhaṃ vā divasaṃ ekantasukhiṃ attānaṃ sañjānāthā’ti? Iti puṭṭhā ‘no’ti vadanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto jānātha– “ayaṃ maggo ayaṃ paṭipadā ekantasukhassa lokassa sacchikiriyāyā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto yā tā devatā ekantasukhaṃ lokaṃ upapannā, tāsaṃ bhāsamānānaṃ saddaṃ suṇātha – “suppaṭipannāttha, mārisā, ujuppaṭipannāttha, mārisā, ekantasukhassa lokassa sacchikiriyāya; mayampi hi, mārisā, evaṃpaṭipannā ekantasukhaṃ lokaṃ upapannā’”ti? Iti puṭṭhā ‘no’ti vadanti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     427. “Seyyathāpi, poṭṭhapāda, puriso cātumahāpathe nisseṇiṃ kareyya pāsādassa ārohaṇāya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosi, jānāsi taṃ pāsādaṃ puratthimāya vā disāya dakkhiṇāya vā disāya pacchimāya vā disāya uttarāya vā disāya ucco vā nīco vā majjhimo vā’ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yaṃ tvaṃ na jānāsi na passasi, tassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosī’ti? Iti puṭṭho ‘āmā’ti vadeyya.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Evameva kho, poṭṭhapāda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘ekantasukhī attā hoti arogo paraṃ maraṇā’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto evaṃvādino evaṃdiṭṭhino– “ekantasukhī attā hoti arogo paraṃ maraṇā’ti Te ce me evaṃ puṭṭhā ‘āmā’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekantasukhaṃ lokaṃ jānaṃ passaṃ viharathā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto ekaṃ vā rattiṃ ekaṃ vā divasaṃ upaḍḍhaṃ vā rattiṃ upaḍḍhaṃ vā divasaṃ ekantasukhiṃ attānaṃ sañjānāthā’ti? Iti puṭṭhā ‘no’ti vadanti. Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto jānātha ayaṃ maggo ayaṃ paṭipadā ekantasukhassa lokassa sacchikiriyāyā’ti? Iti puṭṭhā ‘no’ti vadanti.
     “Tyāhaṃ evaṃ vadāmi– ‘api pana tumhe āyasmanto yā tā devatā ekantasukhaṃ lokaṃ upapannā’ tāsaṃ devatānaṃ bhāsamānānaṃ saddaṃ suṇātha- “suppaṭipannāttha, mārisā, ujuppaṭipannāttha mārisā, ekantasukhassa lokassa sacchikiriyāya; mayampi hi, mārisā, evaṃ paṭipannā ekantasukhaṃ lokaṃ upapannā’ti? Iti puṭṭhā “no”ti vadanti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tesaṃ samaṇabrāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
Tayo attapaṭilābhā
     428. “Tayo kho me, poṭṭhapāda, attapaṭilābhā– oḷāriko attapaṭilābho, manomayo attapaṭilābho, arūpo attapaṭilābho. Katamo ca, poṭṭhapāda, oḷāriko attapaṭilābho? Rūpī cātumahābhūtiko kabaḷīkārāhārabhakkho, ayaṃ oḷāriko attapaṭilābho. Katamo manomayo attapaṭilābho? Rūpī manomayo sabbaṅgapaccaṅgī ahīnindriyo, ayaṃ manomayo attapaṭilābho. Katamo arūpo attapaṭilābho? Arūpī saññāmayo, ayaṃ arūpo attapaṭilābho.
     429. “Oḷārikassapi kho ahaṃ, poṭṭhapāda, attapaṭilābhassa pahānāya dhammaṃ desemi– yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathāti. Siyā kho pana te, poṭṭhapāda, evamassa– saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, dukkho ca kho vihāroti, na kho panetaṃ, poṭṭhapāda, evaṃ daṭṭhabbaṃ. Saṃkilesikā ceva dhammā pahīyissanti, vodāniyā ca dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, pāmujjaṃ ceva bhavissati pīti ca passaddhi ca sati ca sampajaññañca sukho ca vihāro.
     430. “Manomayassapi kho ahaṃ, poṭṭhapāda, attapaṭilābhassa pahānāya dhammaṃ desemi yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathāti Siyā kho pana te, poṭṭhapāda, evamassa– ‘saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, dukkho ca kho vihāro’ti, na kho panetaṃ, poṭṭhapāda, evaṃ daṭṭhabbaṃ. Saṃkilesikā ceva dhammā pahīyissanti, vodāniyā ca dhammā abhivaḍḍhissanti paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, pāmujjaṃ ceva bhavissati pīti ca passaddhi ca sati ca sampajaññañca sukho ca vihāro.
     431. “Arūpassapi kho ahaṃ, poṭṭhapāda, attapaṭilābhassa pahānāya dhammaṃ desemi yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathāti. Siyā kho pana te, poṭṭhapāda, evamassa– ‘saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, dukkho ca kho vihāro’ti, na kho panetaṃ poṭṭhapāda, evaṃ daṭṭhabbaṃ. Saṃkilesikā ceva dhammā pahīyissanti, vodāniyā ca dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati, pāmujjaṃ ceva bhavissati pīti ca passaddhi ca sati ca sampajaññañca sukho ca vihāro.
     432. “Pare ce, poṭṭhapāda, amhe evaṃ puccheyyuṃ– ‘katamo pana so, āvuso oḷāriko attapaṭilābho, yassa tumhe pahānāya dhammaṃ desetha, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti, tesaṃ mayaṃ evaṃ puṭṭhā evaṃ byākareyyāma– ‘ayaṃ vā so, āvuso, oḷāriko attapaṭilābho, yassa mayaṃ pahānāya dhammaṃ desema, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     433. “Pare ce, poṭṭhapāda, amhe evaṃ puccheyyuṃ– ‘katamo pana so, āvuso, manomayo attapaṭilābho, yassa tumhe pahānāya dhammaṃ desetha, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti? Tesaṃ mayaṃ evaṃ puṭṭhā evaṃ byākareyyāma– ‘ayaṃ vā so, āvuso, manomayo attapaṭilābho yassa mayaṃ pahānāya dhammaṃ desema, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     434. “Pare ce, poṭṭhapāda, amhe evaṃ puccheyyuṃ– ‘katamo pana so, āvuso, arūpo attapaṭilābho, yassa tumhe pahānāya dhammaṃ desetha yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti, tesaṃ mayaṃ evaṃ puṭṭhā evaṃ byākareyyāma– ‘ayaṃ vā so, āvuso, arūpo attapaṭilābho yassa mayaṃ pahānāya dhammaṃ desema, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     435. “Seyyathāpi, poṭṭhapāda, puriso nisseṇiṃ kareyya pāsādassa ārohaṇāya tasseva pāsādassa heṭṭhā. Tamenaṃ evaṃ vadeyyuṃ– ‘ambho purisa, yassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosi, jānāsi taṃ pāsādaṃ, puratthimāya vā disāya dakkhiṇāya vā disāya pacchimāya vā disāya uttarāya vā disāya ucco vā nīco vā majjhimo vā’ti? So evaṃ vadeyya– ‘ayaṃ vā so, āvuso, pāsādo, yassāhaṃ ārohaṇāya nisseṇiṃ karomi, tasseva pāsādassa heṭṭhā’ti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante tassa purisassa sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante tassa purisassa sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     436. “Evameva kho, poṭṭhapāda, pare ce amhe evaṃ puccheyyuṃ– ‘katamo pana so, āvuso, oḷāriko attapaṭilābho …pe… katamo pana so, āvuso, manomayo attapaṭilābho …pe… katamo pana so, āvuso, arūpo attapaṭilābho, yassa tumhe pahānāya dhammaṃ desetha, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti, tesaṃ mayaṃ evaṃ puṭṭhā evaṃ byākareyyāma– ‘ayaṃ vā so, āvuso, arūpo attapaṭilābho, yassa mayaṃ pahānāya dhammaṃ desema, yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodāniyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā’ti.
     “Taṃ kiṃ maññasi, poṭṭhapāda, nanu evaṃ sante sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bhante, evaṃ sante sappāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     437. Evaṃ vutte citto hatthisāriputto bhagavantaṃ etadavoca– “yasmiṃ, bhante, samaye oḷāriko attapaṭilābho hoti, moghassa tasmiṃ samaye manomayo attapaṭilābho hoti, mogho arūpo attapaṭilābho hoti; oḷāriko vāssa attapaṭilābho tasmiṃ samaye sacco hoti. Yasmiṃ, bhante, samaye manomayo attapaṭilābho hoti, moghassa tasmiṃ samaye oḷāriko attapaṭilābho hoti, mogho arūpo attapaṭilābho hoti; manomayo vāssa attapaṭilābho tasmiṃ samaye sacco hoti. Yasmiṃ, bhante, samaye arūpo attapaṭilābho hoti, moghassa tasmiṃ samaye oḷāriko attapaṭilābho hoti, mogho manomayo attapaṭilābho hoti; arūpo vāssa attapaṭilābho tasmiṃ samaye sacco hotī”ti.
     “Yasmiṃ, citta, samaye oḷāriko attapaṭilābho hoti, neva tasmiṃ samaye manomayo attapaṭilābhoti saṅkhaṃ gacchati, na arūpo attapaṭilābhoti saṅkhaṃ gacchati oḷāriko attapaṭilābhotveva tasmiṃ samaye saṅkhaṃ gacchati. Yasmiṃ, citta, samaye manomayo attapaṭilābho hoti, neva tasmiṃ samaye oḷāriko attapaṭilābhoti saṅkhaṃ gacchati, na arūpo attapaṭilābhoti saṅkhaṃ gacchati; manomayo attapaṭilābhotveva tasmiṃ samaye saṅkhaṃ gacchati. Yasmiṃ, citta, samaye arūpo attapaṭilābho hoti, neva tasmiṃ samaye oḷāriko attapaṭilābhoti saṅkhaṃ gacchati, na manomayo attapaṭilābhoti saṅkhaṃ gacchati; arūpo attapaṭilābhotveva tasmiṃ samaye saṅkhaṃ gacchati.
     438. “Sace taṃ, citta, evaṃ puccheyyuṃ– ‘ahosi tvaṃ atītamaddhānaṃ, na tvaṃ nāhosi; bhavissasi tvaṃ anāgatamaddhānaṃ, na tvaṃ na bhavissasi; atthi tvaṃ etarahi, na tvaṃ natthī’ti, evaṃ puṭṭho tvaṃ, citta, kinti byākareyyāsī”ti?
     “Sace maṃ, bhante, evaṃ puccheyyuṃ– ‘ahosi tvaṃ atītamaddhānaṃ, na tvaṃ na ahosi; bhavissasi tvaṃ anāgatamaddhānaṃ, na tvaṃ na bhavissasi; atthi tvaṃ etarahi, na tvaṃ natthī’ti. Evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyaṃ – ‘ahosāhaṃ atītamaddhānaṃ, nāhaṃ na ahosiṃ; bhavissāmahaṃ anāgatamaddhānaṃ, nāhaṃ na bhavissāmi; atthāhaṃ etarahi, nāhaṃ natthī’ti. Evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyan”ti.
     “Sace pana taṃ, citta, evaṃ puccheyyuṃ– ‘yo te ahosi atīto attapaṭilābho, sova te attapaṭilābho sacco, mogho anāgato, mogho paccuppanno? Yo te bhavissati anāgato attapaṭilābho, sova te attapaṭilābho sacco, mogho atīto, mogho paccuppanno? Yo te etarahi paccuppanno attapaṭilābho, sova te attapaṭilābho sacco, mogho atīto, mogho anāgato’ti. Evaṃ puṭṭho tvaṃ, citta, kinti byākareyyāsī”ti?
     “Sace pana maṃ, bhante, evaṃ puccheyyuṃ– ‘yo te ahosi atīto attapaṭilābho, sova te attapaṭilābho sacco, mogho anāgato, mogho paccuppanno. Yo te bhavissati anāgato attapaṭilābho, sova te attapaṭilābho sacco, mogho atīto, mogho paccuppanno. Yo te etarahi paccuppanno attapaṭilābho, sova te attapaṭilābho sacco, mogho atīto, mogho anāgato’ti. Evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyaṃ– ‘yo me ahosi atīto attapaṭilābho, sova me attapaṭilābho tasmiṃ samaye sacco ahosi, mogho anāgato, mogho paccuppanno. Yo me bhavissati anāgato attapaṭilābho, sova me attapaṭilābho tasmiṃ samaye sacco bhavissati, mogho atīto, mogho paccuppanno. Yo me etarahi paccuppanno attapaṭilābho, sova me attapaṭilābho sacco, mogho atīto, mogho anāgato’ti. Evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyan”ti.
     439. “Evameva kho, citta, yasmiṃ samaye oḷāriko attapaṭilābho hoti, neva tasmiṃ samaye manomayo attapaṭilābhoti saṅkhaṃ gacchati, na arūpo attapaṭilābhoti saṅkhaṃ gacchati. Oḷāriko attapaṭilābho tveva tasmiṃ samaye saṅkhaṃ gacchati. Yasmiṃ, citta, samaye manomayo attapaṭilābho hoti …pe… yasmiṃ, citta, samaye arūpo attapaṭilābho hoti, neva tasmiṃ samaye oḷāriko attapaṭilābhoti saṅkhaṃ gacchati, na manomayo attapaṭilābhoti saṅkhaṃ gacchati; arūpo attapaṭilābho tveva tasmiṃ samaye saṅkhaṃ gacchati.
     440. “Seyyathāpi, citta, gavā khīraṃ, khīramhā dadhi, dadhimhā navanītaṃ, navanītamhā sappi, sappimhā sappimaṇḍo. Yasmiṃ samaye khīraṃ hoti, neva tasmiṃ samaye dadhīti saṅkhaṃ gacchati, na navanītanti saṅkhaṃ gacchati, na sappīti saṅkhaṃ gacchati, na sappimaṇḍoti saṅkhaṃ gacchati; khīraṃ tveva tasmiṃ samaye saṅkhaṃ gacchati. Yasmiṃ samaye dadhi hoti …pe… navanītaṃ hoti… sappi hoti… sappimaṇḍo hoti, neva tasmiṃ samaye khīranti saṅkhaṃ gacchati, na dadhīti saṅkhaṃ gacchati, na navanītanti saṅkhaṃ gacchati, na sappīti saṅkhaṃ gacchati; sappimaṇḍo tveva tasmiṃ samaye saṅkhaṃ gacchati. Evameva kho, citta, yasmiṃ samaye oḷāriko attapaṭilābho hoti …pe… yasmiṃ, citta, samaye manomayo attapaṭilābho hoti …pe… yasmiṃ, citta, samaye arūpo attapaṭilābho hoti, neva tasmiṃ samaye oḷāriko attapaṭilābhoti saṅkhaṃ gacchati, na manomayo attapaṭilābhoti saṅkhaṃ gacchati; arūpo attapaṭilābho tveva tasmiṃ samaye saṅkhaṃ gacchati. Imā kho citta, lokasamaññā lokaniruttiyo lokavohārā lokapaññattiyo yāhi tathāgato voharati aparāmasan”ti.
     441. Evaṃ vutte, poṭṭhapādo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bhante! Abhikkantaṃ, bhante, seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
Cittahatthisāriputta-upasampadā
     442. Citto pana hatthisāriputto bhagavantaṃ etadavoca – “abhikkantaṃ, bhante; abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya– ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti.
     443. Alattha kho citto hatthisāriputto bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā citto hatthisāriputto eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto na cirasseva– yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ– brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti– abbhaññāsi. Aññataro kho panāyasmā citto hatthisāriputto arahataṃ ahosīti.
     Poṭṭhapādasuttaṃ niṭṭhitaṃ navamaṃ.


长部10经

DN.10/(10) Subhasuttaṃ
Subhamāṇavavatthu
     444. Evaṃ me sutaṃ– ekaṃ samayaṃ āyasmā ānando sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme aciraparinibbute bhagavati. Tena kho pana samayena subho māṇavo todeyyaputto sāvatthiyaṃ paṭivasati kenacideva karaṇīyena.
     445. Atha kho subho māṇavo todeyyaputto aññataraṃ māṇavakaṃ āmantesi– “ehi tvaṃ, māṇavaka, yena samaṇo ānando tenupasaṅkama; upasaṅkamitvā mama vacanena samaṇaṃ ānandaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– ‘subho māṇavo todeyyaputto bhavantaṃ ānandaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘sādhu kira bhavaṃ ānando yena subhassa māṇavassa todeyyaputtassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti.
     446. “Evaṃ, bho”ti kho so māṇavako subhassa māṇavassa todeyyaputtassa paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho so māṇavako āyasmantaṃ ānandaṃ etadavoca – “subho māṇavo todeyyaputto bhavantaṃ ānandaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– ‘sādhu kira bhavaṃ ānando yena subhassa māṇavassa todeyyaputtassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti.
     447. Evaṃ vutte, āyasmā ānando taṃ māṇavakaṃ etadavoca– “akālo kho, māṇavaka Atthi me ajja bhesajjamattā pītā. Appevanāma svepi upasaṅkameyyāma kālañca samayañca upādāyā”ti.
     “Evaṃ, bho”ti kho so māṇavako āyasmato ānandassa paṭissutvā uṭṭhāyāsanā yena subho māṇavo todeyyaputto tenupasaṅkami upasaṅkamitvā subhaṃ māṇavaṃ todeyyaputtaṃ etadavoca, “avocumhā kho mayaṃ bhoto vacanena taṃ bhavantaṃ ānandaṃ – ‘subho māṇavo todeyyaputto bhavantaṃ ānandaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati, evañca vadeti– “sādhu kira bhavaṃ ānando yena subhassa māṇavassa todeyyaputtassa nivesanaṃ tenupasaṅkamatu anukampaṃ upādāyā’”ti. Evaṃ vutte, bho, samaṇo ānando maṃ etadavoca– ‘akālo kho, māṇavaka. Atthi me ajja bhesajjamattā pītā. Appevanāma svepi upasaṅkameyyāma kālañca samayañca upādāyā’ti. Ettāvatāpi kho, bho, katameva etaṃ, yato kho so bhavaṃ ānando okāsamakāsi svātanāyapi upasaṅkamanāyā”ti.
     448. Atha kho āyasmā ānando tassā rattiyā accayena pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya cetakena bhikkhunā pacchāsamaṇena yena subhassa māṇavassa todeyyaputtassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi.
     Atha kho subho māṇavo todeyyaputto yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmatā ānandena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho subho māṇavo todeyyaputto āyasmantaṃ ānandaṃ etadavoca– “bhavañhi ānando tassa bhoto gotamassa dīgharattaṃ upaṭṭhāko santikāvacaro samīpacārī. Bhavametaṃ ānando jāneyya, yesaṃ so bhavaṃ gotamo dhammānaṃ vaṇṇavādī ahosi, yattha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesi. Katamesānaṃ kho, bho ānanda, dhammānaṃ so bhavaṃ gotamo vaṇṇavādī ahosi; kattha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesī”ti?
     449. “Tiṇṇaṃ kho, māṇava, khandhānaṃ so bhagavā vaṇṇavādī ahosi; ettha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesi. Katamesaṃ tiṇṇaṃ? Ariyassa sīlakkhandhassa, ariyassa samādhikkhandhassa, ariyassa paññākkhandhassa. Imesaṃ kho, māṇava, tiṇṇaṃ khandhānaṃ so bhagavā vaṇṇavādī ahosi; ettha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesī”ti.
Sīlakkhandho
     450. “Katamo pana so, bho ānanda, ariyo sīlakkhandho, yassa so bhavaṃ gotamo vaṇṇavādī ahosi, yattha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesī”ti?
     “Idha, māṇava, tathāgato loke uppajjati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Taṃ dhammaṃ suṇāti gahapati vā gahapatiputto vā aññatarasmiṃ vā kule paccājāto. So taṃ dhammaṃ sutvā tathāgate saddhaṃ paṭilabhati. So tena saddhāpaṭilābhena samannāgato iti paṭisañcikkhati– ‘sambādho gharāvāso rajopatho, abbhokāso pabbajjā, nayidaṃ sukaraṃ agāraṃ ajjhāvasatā ekantaparipuṇṇaṃ ekantaparisuddhaṃ saṅkhalikhitaṃ brahmacariyaṃ carituṃ. Yaṃnūnāhaṃ kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajeyyan’ti. So aparena samayena appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati. So evaṃ pabbajito samāno pātimokkhasaṃvarasaṃvuto viharati, ācāragocarasampanno, anumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu, kāyakammavacīkammena samannāgato kusalena, parisuddhājīvo, sīlasampanno, indriyesu guttadvāro, satisampajaññena samannāgato, santuṭṭho.
     451. “Kathañca, māṇava, bhikkhu sīlasampanno hoti? Idha, māṇava, bhikkhu pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati. Yampi, māṇava, bhikkhu pāṇātipātaṃ pahāya pāṇātipātā paṭivirato hoti, nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī viharati; idampissa hoti sīlasmiṃ. (yathā 194 yāva 210 anucchedesu evaṃ vitthāretabbaṃ).
     “Yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ– santikammaṃ paṇidhikammaṃ bhūtakammaṃ bhūrikammaṃ vassakammaṃ vossakammaṃ vatthukammaṃ vatthuparikammaṃ ācamanaṃ nhāpanaṃ juhanaṃ vamanaṃ virecanaṃ uddhaṃvirecanaṃ adhovirecanaṃ sīsavirecanaṃ kaṇṇatelaṃ nettatappanaṃ natthukammaṃ añjanaṃ paccañjanaṃ sālākiyaṃ sallakattiyaṃ dārakatikicchā mūlabhesajjānaṃ anuppadānaṃ osadhīnaṃ paṭimokkho iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Yampi, māṇava, bhikkhu yathā vā paneke bhonto samaṇabrāhmaṇā saddhādeyyāni bhojanāni bhuñjitvā te evarūpāya tiracchānavijjāya micchājīvena jīvitaṃ kappenti, seyyathidaṃ, santikammaṃ paṇidhikammaṃ …pe… osadhīnaṃ paṭimokkho iti vā iti evarūpāya tiracchānavijjāya micchājīvā paṭivirato hoti. Idampissa hoti sīlasmiṃ.
     452. “Sa kho so, māṇava, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. Seyyathāpi, māṇava, rājā khattiyo muddhāvasitto nihatapaccāmitto na kutoci bhayaṃ samanupassati, yadidaṃ paccatthikato. Evameva kho, māṇava, bhikkhu evaṃ sīlasampanno na kutoci bhayaṃ samanupassati, yadidaṃ sīlasaṃvarato. So iminā ariyena sīlakkhandhena samannāgato ajjhattaṃ anavajjasukhaṃ paṭisaṃvedeti. Evaṃ kho, māṇava, bhikkhu sīlasampanno hoti.
     453. “Ayaṃ kho so, māṇava, ariyo sīlakkhandho yassa so bhagavā vaṇṇavādī ahosi, yattha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesi. Atthi cevettha uttarikaraṇīyan”ti.
     “Acchariyaṃ, bho ānanda, abbhutaṃ, bho ānanda! So cāyaṃ, bho ānanda, ariyo sīlakkhandho paripuṇṇo, no aparipuṇṇo. Evaṃ paripuṇṇaṃ cāhaṃ, bho, ānanda, ariyaṃ sīlakkhandhaṃ ito bahiddhā aññesu samaṇabrāhmaṇesu na samanupassāmi. Evaṃ paripuṇṇañca, bho ānanda, ariyaṃ sīlakkhandhaṃ ito bahiddhā aññe samaṇabrāhmaṇā attani samanupasseyyuṃ, te tāvatakeneva attamanā assu– ‘alamettāvatā, katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttarikaraṇīyan’ti. Atha ca pana bhavaṃ ānando evamāha– ‘atthi cevettha uttarikaraṇīyan’”ti.
Samādhikkhandho
     454. “Katamo pana so, bho ānanda, ariyo samādhikkhandho, yassa so bhavaṃ gotamo vaṇṇavādī ahosi, yattha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesī”ti?
     “Kathañca, māṇava, bhikkhu indriyesu guttadvāro hoti? Idha, māṇava, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī; yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī; yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. So iminā ariyena indriyasaṃvarena samannāgato ajjhattaṃ abyāsekasukhaṃ paṭisaṃvedeti. Evaṃ kho, māṇava, bhikkhu indriyesu guttadvāro hoti.
     455. “Kathañca, māṇava, bhikkhu satisampajaññena samannāgato hoti? Idha, māṇava, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, māṇava, bhikkhu satisampajaññena samannāgato hoti.
     456. “Kathañca, māṇava, bhikkhu santuṭṭho hoti? Idha, māṇava, bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati, samādāyeva pakkamati. Seyyathāpi, māṇava, pakkhī sakuṇo yena yeneva ḍeti, sapattabhārova ḍeti evameva kho, māṇava, bhikkhu santuṭṭho hoti kāyaparihārikena cīvarena kucchiparihārikena piṇḍapātena. So yena yeneva pakkamati, samādāyeva pakkamati. Evaṃ kho, māṇava, bhikkhu santuṭṭho hoti.
     457. “So iminā ca ariyena sīlakkhandhena samannāgato, iminā ca ariyena indriyasaṃvarena samannāgato, iminā ca ariyena satisampajaññena samannāgato, imāya ca ariyāya santuṭṭhiyā samannāgato vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātappaṭikkanto nisīdati pallaṅkaṃ ābhujitvā, ujuṃ kāyaṃ paṇidhāya, parimukhaṃ satiṃ upaṭṭhapetvā.
     458. “So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati abhijjhāya cittaṃ parisodheti. Byāpādapadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī byāpādapadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     459. “Seyyathāpi, māṇava, puriso iṇaṃ ādāya kammante payojeyya. Tassa te kammantā samijjheyyuṃ. So yāni ca porāṇāni iṇamūlāni tāni ca byantiṃ kareyya, siyā cassa uttariṃ avasiṭṭhaṃ dārabharaṇāya. Tassa evamassa– ‘ahaṃ kho pubbe iṇaṃ ādāya kammante payojesiṃ Tassa me te kammantā samijjhiṃsu. Sohaṃ yāni ca porāṇāni iṇamūlāni tāni ca byantiṃ akāsiṃ, atthi ca me uttariṃ avasiṭṭhaṃ dārabharaṇāyā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     460. “Seyyathāpi, māṇava, puriso ābādhiko assa dukkhito bāḷhagilāno; bhattañcassa nacchādeyya, na cassa kāye balamattā. So aparena samayena tamhā ābādhā mucceyya, bhattañcassa chādeyya, siyā cassa kāye balamattā. Tassa evamassa – ‘ahaṃ kho pubbe ābādhiko ahosiṃ dukkhito bāḷhagilāno, bhattañca me nacchādesi, na ca me āsi kāye balamattā. Somhi etarahi tamhā ābādhā mutto bhattañca me chādeti, atthi ca me kāye balamattā’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     461. “Seyyathāpi, māṇava, puriso bandhanāgāre baddho assa. So aparena samayena tamhā bandhanāgārā mucceyya sotthinā abbhayena, na cassa kiñci bhogānaṃ vayo. Tassa evamassa– ‘ahaṃ kho pubbe bandhanāgāre baddho ahosiṃ. Somhi etarahi tamhā bandhanāgārā mutto sotthinā abbhayena, natthi ca me kiñci bhogānaṃ vayo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     462. “Seyyathāpi, māṇava, puriso dāso assa anattādhīno parādhīno na yenakāmaṃgamo. So aparena samayena tamhā dāsabyā mucceyya, attādhīno aparādhīno bhujisso yenakāmaṃgamo. Tassa evamassa– ‘ahaṃ kho pubbe dāso ahosiṃ anattādhīno parādhīno na yenakāmaṃgamo. Somhi etarahi tamhā dāsabyā mutto attādhīno aparādhīno bhujisso yenakāmaṃgamo’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     463. “Seyyathāpi, māṇava, puriso sadhano sabhogo kantāraddhānamaggaṃ paṭipajjeyya dubbhikkhaṃ sappaṭibhayaṃ. So aparena samayena taṃ kantāraṃ nitthareyya, sotthinā gāmantaṃ anupāpuṇeyya khemaṃ appaṭibhayaṃ. Tassa evamassa ‘ahaṃ kho pubbe sadhano sabhogo kantāraddhānamaggaṃ paṭipajjiṃ dubbhikkhaṃ sappaṭibhayaṃ. Somhi etarahi kantāraṃ nitthiṇṇo, sotthinā gāmantaṃ anuppatto khemaṃ appaṭibhayan’ti. So tatonidānaṃ labhetha pāmojjaṃ, adhigaccheyya somanassaṃ.
     464. “Evameva kho, māṇava, bhikkhu yathā iṇaṃ yathā rogaṃ yathā bandhanāgāraṃ yathā dāsabyaṃ yathā kantāraddhānamaggaṃ, evaṃ ime pañca nīvaraṇe appahīne attani samanupassati.
     465. “Seyyathāpi, māṇava, yathā āṇaṇyaṃ yathā ārogyaṃ yathā bandhanāmokkhaṃ yathā bhujissaṃ yathā khemantabhūmiṃ. Evameva bhikkhu ime pañca nīvaraṇe pahīne attani samanupassati.
     466. “Tassime pañca nīvaraṇe pahīne attani samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
     467. “So vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti.
     “Seyyathāpi, māṇava, dakkho nhāpako vā nhāpakantevāsī vā kaṃsathāle nhānīyacuṇṇāni ākiritvā udakena paripphosakaṃ paripphosakaṃ sandeyya. Sāyaṃ nhānīyapiṇḍi snehānugatā snehaparetā santarabāhirā phuṭā snehena, na ca paggharaṇī. Evameva kho, māṇava, bhikkhu imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Yampi, māṇava, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ vivekajena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa vivekajena pītisukhena apphuṭaṃ hoti. Idampissa hoti samādhismiṃ.
     468. “Puna caparaṃ, māṇava, bhikkhu vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti.
     “Seyyathāpi māṇava, udakarahado gambhīro ubbhidodako. Tassa nevassa puratthimāya disāya udakassa āyamukhaṃ, na dakkhiṇāya disāya udakassa āyamukhaṃ, na pacchimāya disāya udakassa āyamukhaṃ, na uttarāya disāya udakassa āyamukhaṃ, devo ca na kālena kālaṃ sammā dhāraṃ anupaveccheyya. Atha kho tamhāva udakarahadā sītā vāridhārā ubbhijjitvā tameva udakarahadaṃ sītena vārinā abhisandeyya parisandeyya paripūreyya paripphareyya, nāssa kiñci sabbāvato udakarahadassa sītena vārinā apphuṭaṃ assa. Evameva kho, māṇava, bhikkhu …pe… yampi, māṇava, bhikkhu vitakkavicārānaṃ vūpasamā… pe… dutiyaṃ jhānaṃ upasampajja viharati, so imameva kāyaṃ samādhijena pītisukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa samādhijena pītisukhena apphuṭaṃ hoti. Idampissa hoti samādhismiṃ.
     469. “Puna caparaṃ, māṇava, bhikkhu pītiyā ca virāgā upekkhako ca viharati sato sampajāno sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– “upekkhako satimā sukhavihārī”ti, tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti.
     “Seyyathāpi, māṇava, uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni antonimuggaposīni, tāni yāva caggā yāva ca mūlā sītena vārinā abhisannāni parisannāni paripūrāni paripphuṭāni, nāssa kiñci sabbāvataṃ uppalānaṃ vā padumānaṃ vā puṇḍarīkānaṃ vā sītena vārinā apphuṭaṃ assa. Evameva kho, māṇava, bhikkhu …pe… yampi, māṇava, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ nippītikena sukhena abhisandeti parisandeti paripūreti parippharati, nāssa kiñci sabbāvato kāyassa nippītikena sukhena apphuṭaṃ hoti. Idampissa hoti samādhismiṃ.
     470. “Puna caparaṃ, māṇava, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti; nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti.
     “Seyyathāpi, māṇava, puriso odātena vatthena sasīsaṃ pārupitvā nisinno assa, nāssa kiñci sabbāvato kāyassa odātena vatthena apphuṭaṃ assa. Evameva kho, māṇava, bhikkhu …pe… yampi, māṇava, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. So imameva kāyaṃ parisuddhena cetasā pariyodātena pharitvā nisinno hoti; nāssa kiñci sabbāvato kāyassa parisuddhena cetasā pariyodātena apphuṭaṃ hoti. Idampissa hoti samādhismiṃ.
     471. “Ayaṃ kho so, māṇava, ariyo samādhikkhandho yassa so bhagavā vaṇṇavādī ahosi yattha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesi. Atthi cevettha uttarikaraṇīyan”ti.
     “Acchariyaṃ, bho ānanda, abbhutaṃ, bho ānanda! So cāyaṃ, bho ānanda, ariyo samādhikkhandho paripuṇṇo, no aparipuṇṇo. Evaṃ paripuṇṇaṃ cāhaṃ, bho ānanda, ariyaṃ samādhikkhandhaṃ ito bahiddhā aññesu samaṇabrāhmaṇesu na samanupassāmi. Evaṃ paripuṇṇañca, bho ānanda, ariyaṃ samādhikkhandhaṃ ito bahiddhā aññe samaṇabrāhmaṇā attani samanupasseyyuṃ, te tāvatakeneva attamanā assu– ‘alamettāvatā, katamettāvatā, anuppatto no sāmaññattho, natthi no kiñci uttarikaraṇīyan’ti. Atha ca pana bhavaṃ ānando evamāha– ‘atthi cevettha uttarikaraṇīyan’”ti.
Paññākkhandho
     472. “Katamo pana so, bho ānanda, ariyo paññākkhandho, yassa bho bhavaṃ gotamo vaṇṇavādī ahosi, yattha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesī”ti?
     “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādanaparimaddanabhedanaviddhaṃsanadhammo; idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti.
     “Seyyathāpi, māṇava, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatrāssa suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya – ‘ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā’ti. Evameva kho, māṇava, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti– ‘ayaṃ kho me kāyo rūpī cātumahābhūtiko mātāpettikasambhavo odanakummāsūpacayo aniccucchādana-parimaddanabhedana-viddhaṃsanadhammo. Idañca pana me viññāṇaṃ ettha sitaṃ ettha paṭibaddhan’ti. Yampi, māṇava, bhikkhu evaṃ samāhite citte …pe… āneñjappatte ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti. So evaṃ pajānāti …pe… ettha paṭibaddhanti. Idampissa hoti paññāya.
     473. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte manomayaṃ kāyaṃ abhinimmānāya cittaṃ abhinīharati abhininnāmeti. So imamhā kāyā aññaṃ kāyaṃ abhinimmināti rūpiṃ manomayaṃ sabbaṅgapaccaṅgiṃ ahīnindriyaṃ.
     “Seyyathāpi māṇava, puriso muñjamhā īsikaṃ pavāheyya. Tassa evamassa– ‘ayaṃ muñjo ayaṃ īsikā; añño muñjo aññā īsikā; muñjamhā tveva īsikā pavāḷhā’ti. Seyyathā vā pana, māṇava, puriso asiṃ kosiyā pavāheyya. Tassa evamassa– ‘ayaṃ asi, ayaṃ kosi; añño asi, aññā kosi; kosiyā tveva asi pavāḷho’ti. Seyyathā vā pana, māṇava, puriso ahiṃ karaṇḍā uddhareyya. Tassa evamassa– ‘ayaṃ ahi, ayaṃ karaṇḍo; añño ahi, añño karaṇḍo; karaṇḍā tveva ahi ubbhato’ti Evameva kho, māṇava, bhikkhu …pe… yampi, māṇava, bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte manomayaṃ kāyaṃ abhinimmānāya cittaṃ abhinīharati abhininnāmeti …pe…. Idampissa hoti paññāya.
     474. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte iddhividhāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ iddhividhaṃ paccanubhoti. Ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti. Āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyaṃ. Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃ mahiddhike evaṃ mahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Seyyathāpi māṇava, dakkho kumbhakāro vā kumbhakārantevāsī vā suparikammakatāya mattikāya yaññadeva bhājanavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Seyyathā vā pana, māṇava, dakkho dantakāro vā dantakārantevāsī vā suparikammakatasmiṃ dantasmiṃ yaññadeva dantavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Seyyathā vā pana, māṇava, dakkho suvaṇṇakāro vā suvaṇṇakārantevāsī vā suparikammakatasmiṃ suvaṇṇasmiṃ yaññadeva suvaṇṇavikatiṃ ākaṅkheyya, taṃ tadeva kareyya abhinipphādeyya. Evameva kho, māṇava, bhikkhu…pe… yampi māṇava bhikkhu evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte iddhividhāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ iddhividhaṃ paccanubhoti. Ekopi hutvā bahudhā hoti …pe… yāva brahmalokāpi kāyena vasaṃ vatteti. Idampissa hoti paññāya.
     475. “So evaṃ samāhite citte …pe… āneñjappatte dibbāya sotadhātuyā cittaṃ abhinīharati abhininnāmeti. So dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca. Seyyathāpi, māṇava, puriso addhānamaggappaṭipanno. So suṇeyya bherisaddampi mudiṅgasaddampi saṅkhapaṇavadindimasaddampi. Tassa evamassa– ‘bherisaddo itipi mudiṅgasaddo itipi saṅkhapaṇavadindimasaddo iti’pi. Evameva kho, māṇava, bhikkhu …pe…. Yampi māṇava, bhikkhu evaṃ samāhite citte …pe… āneñjappatte dibbāya sotadhātuyā cittaṃ abhinīharati abhininnāmeti. So dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca ye dūre santike ca. Idampissa hoti paññāya.
     476. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte cetopariyañāṇāya cittaṃ abhinīharati abhininnāmeti. So parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti, ‘sarāgaṃ vā cittaṃ sarāgaṃ cittan’ti pajānāti, ‘vītarāgaṃ vā cittaṃ vītarāgaṃ cittan’ti pajānāti, ‘sadosaṃ vā cittaṃ sadosaṃ cittan’ti pajānāti, ‘vītadosaṃ vā cittaṃ vītadosaṃ cittan’ti pajānāti, ‘samohaṃ vā cittaṃ samohaṃ cittan’ti pajānāti, ‘vītamohaṃ vā cittaṃ vītamohaṃ cittan’ti pajānāti, ‘saṅkhittaṃ vā cittaṃ saṅkhittaṃ cittan’ti pajānāti, ‘vikkhittaṃ vā cittaṃ vikkhittaṃ cittan’ti pajānāti, ‘mahaggataṃ vā cittaṃ mahaggataṃ cittan’ti pajānāti, ‘amahaggataṃ vā cittaṃ amahaggataṃ cittan’ti pajānāti, ‘sa-uttaraṃ vā cittaṃ sa-uttaraṃ cittan’ti pajānāti, ‘anuttaraṃ vā cittaṃ anuttaraṃ cittan’ti pajānāti, ‘samāhitaṃ vā cittaṃ samāhitaṃ cittan’ti pajānāti, ‘asamāhitaṃ vā cittaṃ asamāhitaṃ cittan’ti pajānāti, ‘vimuttaṃ vā cittaṃ vimuttaṃ cittan’ti pajānāti, ‘avimuttaṃ vā cittaṃ avimuttaṃ cittan’ti pajānāti.
     “Seyyathāpi, māṇava, itthī vā puriso vā daharo yuvā maṇḍanajātiko ādāse vā parisuddhe pariyodāte acche vā udakapatte sakaṃ mukhanimittaṃ paccavekkhamāno sakaṇikaṃ vā sakaṇikanti jāneyya, akaṇikaṃ vā akaṇikanti jāneyya. Evameva kho, māṇava, bhikkhu …pe… yampi, māṇava, bhikkhu evaṃ samāhite …pe… āneñjappatte cetopariyañāṇāya cittaṃ abhinīharati abhininnāmeti. So parasattānaṃ purapuggalānaṃ cetasā ceto paricca pajānāti, sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāti …pe… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāti. Idampissa hoti paññāya.
     477. “So evaṃ samāhite citte …pe… āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhinīharati abhininnāmeti. So anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto. So tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto; so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Seyyathāpi, māṇava, puriso sakamhā gāmā aññaṃ gāmaṃ gaccheyya; tamhāpi gāmā aññaṃ gāmaṃ gaccheyya; so tamhā gāmā sakaṃyeva gāmaṃ paccāgaccheyya Tassa evamassa– ‘ahaṃ kho sakamhā gāmā amuṃ gāmaṃ agacchiṃ, tatra evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ. So tamhāpi gāmā amuṃ gāmaṃ gacchiṃ, tatrāpi evaṃ aṭṭhāsiṃ evaṃ nisīdiṃ evaṃ abhāsiṃ evaṃ tuṇhī ahosiṃ. Somhi tamhā gāmā sakaṃyeva gāmaṃ paccāgato’ti. Evameva kho, māṇava, bhikkhu …pe… yampi, māṇava, bhikkhu evaṃ samāhite citte …pe… āneñjappatte pubbenivāsānussatiñāṇāya cittaṃ abhinīharati abhininnāmeti So anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Idampissa hoti paññāya.
     478. “So evaṃ samāhite citte …pe… āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhinīharati abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti.
     “Seyyathāpi, māṇava, majjhesiṅghāṭake pāsādo, tattha cakkhumā puriso ṭhito passeyya manusse gehaṃ pavisantepi nikkhamantepi rathikāyapi vīthiṃ sañcarante majjhesiṅghāṭake nisinnepi. Tassa evamassa– ‘ete manussā gehaṃ pavisanti, ete nikkhamanti, ete rathikāya vīthiṃ sañcaranti, ete majjhesiṅghāṭake nisinnā’ti. Evameva kho, māṇava, bhikkhu …pe… yampi, māṇava, bhikkhu evaṃ samāhite citte …pe… āneñjappatte sattānaṃ cutūpapātañāṇāya cittaṃ abhinīharati abhininnāmeti. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti. Idampissa hoti paññāya.
     479. “So evaṃ samāhite citte parisuddhe pariyodāte anaṅgaṇe vigatūpakkilese mudubhūte kammaniye ṭhite āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhinīharati abhininnāmeti. So idaṃ dukkhanti yathābhūtaṃ pajānāti, ayaṃ dukkhasamudayoti yathābhūtaṃ pajānāti, ayaṃ dukkhanirodhoti yathābhūtaṃ pajānāti, ayaṃ dukkhanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti; ime āsavāti yathābhūtaṃ pajānāti, ayaṃ āsavasamudayoti yathābhūtaṃ pajānāti, ayaṃ āsavanirodhoti yathābhūtaṃ pajānāti ayaṃ āsavanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti.
     “Seyyathāpi, māṇava, pabbatasaṅkhepe udakarahado accho vippasanno anāvilo. Tattha cakkhumā puriso tīre ṭhito passeyya sippikasambukampi sakkharakathalampi macchagumbampi carantampi tiṭṭhantampi. Tassa evamassa– ‘ayaṃ kho udakarahado accho vippasanno anāvilo. Tatrime sippikasambukāpi sakkharakathalāpi macchagumbāpi carantipi tiṭṭhantipī’ti. Evameva kho, māṇava, bhikkhu …pe… yampi, māṇava, bhikkhu evaṃ samāhite citte …pe… āneñjappatte āsavānaṃ khayañāṇāya cittaṃ abhinīharati abhininnāmeti. So idaṃ dukkhanti yathābhūtaṃ pajānāti …pe… āsavanirodhagāminī paṭipadāti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato kāmāsavāpi cittaṃ vimuccati, bhavāsavāpi cittaṃ vimuccati, avijjāsavāpi cittaṃ vimuccati, vimuttasmiṃ vimuttamiti ñāṇaṃ hoti, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti Idampissa hoti paññāya.
     480. “Ayaṃ kho, so māṇava, ariyo paññākkhandho yassa so bhagavā vaṇṇavādī ahosi, yattha ca imaṃ janataṃ samādapesi nivesesi patiṭṭhāpesi. Natthi cevettha uttarikaraṇīyan”ti.
     “Acchariyaṃ bho ānanda, abbhutaṃ, bho ānanda! So cāyaṃ, bho ānanda, ariyo paññākkhandho paripuṇṇo, no aparipuṇṇo. Evaṃ paripuṇṇaṃ cāhaṃ, bho ānanda, ariyaṃ paññākkhandhaṃ ito bahiddhā aññesu samaṇabrāhmaṇesu na samanupassāmi. Natthi cevettha uttarikaraṇīyaṃ. Abhikkantaṃ, bho ānanda, abhikkantaṃ, bho ānanda! Seyyathāpi, bho ānanda, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhotā ānandena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho ānanda, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ ānando dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Subhasuttaṃ niṭṭhitaṃ dasamaṃ.


长部11经

DN.11/(11) Kevaṭṭasuttaṃ
Kevaṭṭagahapatiputtavatthu
     481. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho kevaṭṭo gahapatiputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho kevaṭṭo gahapatiputto bhagavantaṃ etadavoca– “ayaṃ, bhante, nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā bhagavati abhippasannā. Sādhu, bhante, bhagavā ekaṃ bhikkhuṃ samādisatu, yo uttarimanussadhammā, iddhipāṭihāriyaṃ karissati; evāyaṃ nāḷandā bhiyyoso mattāya bhagavati abhippasīdissatī”ti. Evaṃ vutte, bhagavā kevaṭṭaṃ gahapatiputtaṃ etadavoca– “na kho ahaṃ, kevaṭṭa, bhikkhūnaṃ evaṃ dhammaṃ desemi– etha tumhe, bhikkhave, gihīnaṃ odātavasanānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ karothā”ti.
     482. Dutiyampi kho kevaṭṭo gahapatiputto bhagavantaṃ etadavoca– “nāhaṃ, bhante, bhagavantaṃ dhaṃsemi; api ca, evaṃ vadāmi – ‘ayaṃ, bhante, nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā bhagavati abhippasannā. Sādhu, bhante, bhagavā ekaṃ bhikkhuṃ samādisatu, yo uttarimanussadhammā iddhipāṭihāriyaṃ karissati; evāyaṃ nāḷandā bhiyyoso mattāya bhagavati abhippasīdissatī’”ti. Dutiyampi kho bhagavā kevaṭṭaṃ gahapatiputtaṃ etadavoca– “na kho ahaṃ, kevaṭṭa, bhikkhūnaṃ evaṃ dhammaṃ desemi– etha tumhe, bhikkhave, gihīnaṃ odātavasanānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ karothā’”ti.
     Tatiyampi kho kevaṭṭo gahapatiputto bhagavantaṃ etadavoca– “nāhaṃ, bhante, bhagavantaṃ dhaṃsemi; api ca, evaṃ vadāmi– ‘ayaṃ, bhante, nāḷandā iddhā ceva phītā ca bahujanā ākiṇṇamanussā bhagavati abhippasannā. Sādhu, bhante, bhagavā ekaṃ bhikkhuṃ samādisatu, yo uttarimanussadhammā iddhipāṭihāriyaṃ karissati. Evāyaṃ nāḷandā bhiyyoso mattāya bhagavati abhippasīdissatī’ti.
Iddhipāṭihāriyaṃ
     483. “Tīṇi kho imāni, kevaṭṭa, pāṭihāriyāni mayā sayaṃ abhiññā sacchikatvā paveditāni. Katamāni tīṇi? Iddhipāṭihāriyaṃ, ādesanāpāṭihāriyaṃ anusāsanīpāṭihāriyaṃ.
     484. “Katamañca, kevaṭṭa, iddhipāṭihāriyaṃ? Idha, kevaṭṭa, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti. Ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake; udakepi abhijjamāne gacchati seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃ mahiddhike evaṃ mahānubhāve pāṇinā parāmasati parimajjati; yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Tamenaṃ aññataro saddho pasanno passati taṃ bhikkhuṃ anekavihitaṃ iddhividhaṃ paccanubhontaṃ– ekopi hutvā bahudhā hontaṃ, bahudhāpi hutvā eko hontaṃ; āvibhāvaṃ tirobhāvaṃ; tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamānaṃ gacchantaṃ seyyathāpi ākāse; pathaviyāpi ummujjanimujjaṃ karontaṃ seyyathāpi udake; udakepi abhijjamāne gacchantaṃ seyyathāpi pathaviyaṃ; ākāsepi pallaṅkena kamantaṃ seyyathāpi pakkhī sakuṇo; imepi candimasūriye evaṃ mahiddhike evaṃ mahānubhāve pāṇinā parāmasantaṃ parimajjantaṃ yāva brahmalokāpi kāyena vasaṃ vattentaṃ.
     “Tamenaṃ so saddho pasanno aññatarassa assaddhassa appasannassa āroceti– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho, samaṇassa mahiddhikatā mahānubhāvatā. Amāhaṃ bhikkhuṃ addasaṃ anekavihitaṃ iddhividhaṃ paccanubhontaṃ– ekopi hutvā bahudhā hontaṃ, bahudhāpi hutvā eko hontaṃ …pe… yāva brahmalokāpi kāyena vasaṃ vattentan’ti.
     “Tamenaṃ so assaddho appasanno taṃ saddhaṃ pasannaṃ evaṃ vadeyya – ‘atthi kho, bho, gandhārī nāma vijjā. Tāya so bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti …pe… yāva brahmalokāpi kāyena vasaṃ vattetī’ti.
     “Taṃ kiṃ maññasi, kevaṭṭa, api nu so assaddho appasanno taṃ saddhaṃ pasannaṃ evaṃ vadeyyā”ti? “Vadeyya, bhante”ti. “Imaṃ kho ahaṃ, kevaṭṭa, iddhipāṭihāriye ādīnavaṃ sampassamāno iddhipāṭihāriyena aṭṭīyāmi harāyāmi jigucchāmi”.
Ādesanāpāṭihāriyaṃ
     485. “Katamañca, kevaṭṭa, ādesanāpāṭihāriyaṃ? Idha, kevaṭṭa, bhikkhu parasattānaṃ parapuggalānaṃ cittampi ādisati, cetasikampi ādisati, vitakkitampi ādisati, vicāritampi ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti.
     “Tamenaṃ aññataro saddho pasanno passati taṃ bhikkhuṃ parasattānaṃ parapuggalānaṃ cittampi ādisantaṃ, cetasikampi ādisantaṃ, vitakkitampi ādisantaṃ, vicāritampi ādisantaṃ– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. Tamenaṃ so saddho pasanno aññatarassa assaddhassa appasannassa āroceti– ‘acchariyaṃ vata, bho, abbhutaṃ vata, bho, samaṇassa mahiddhikatā mahānubhāvatā. Amāhaṃ bhikkhuṃ addasaṃ parasattānaṃ parapuggalānaṃ cittampi ādisantaṃ, cetasikampi ādisantaṃ, vitakkitampi ādisantaṃ, vicāritampi ādisantaṃ– “evampi te mano, itthampi te mano, itipi te cittan’”ti.
     “Tamenaṃ so assaddho appasanno taṃ saddhaṃ pasannaṃ evaṃ vadeyya – ‘atthi kho, bho, maṇikā nāma vijjā; tāya so bhikkhu parasattānaṃ parapuggalānaṃ cittampi ādisati, cetasikampi ādisati, vitakkitampi ādisati, vicāritampi ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’”ti.
     “Taṃ kiṃ maññasi, kevaṭṭa, api nu so assaddho appasanno taṃ saddhaṃ pasannaṃ evaṃ vadeyyā”ti “Vadeyya, bhante”ti. “Imaṃ kho ahaṃ, kevaṭṭa, ādesanāpāṭihāriye ādīnavaṃ sampassamāno ādesanāpāṭihāriyena aṭṭīyāmi harāyāmi jigucchāmi”.
Anusāsanīpāṭihāriyaṃ
     486. “Katamañca, kevaṭṭa, anusāsanīpāṭihāriyaṃ? Idha, kevaṭṭa, bhikkhu evamanusāsati– ‘evaṃ vitakketha, mā evaṃ vitakkayittha, evaṃ manasikarotha, mā evaṃ manasākattha, idaṃ pajahatha, idaṃ upasampajja viharathā’ti. Idaṃ vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ.
     “Puna caparaṃ, kevaṭṭa, idha tathāgato loke uppajjati arahaṃ sammāsambuddho …pe… (yathā 190-212anucchedesu evaṃ vitthāretabbaṃ). Evaṃ kho, kevaṭṭa, bhikkhu sīlasampanno hoti …pe… paṭhamaṃ jhānaṃ upasampajja viharati. Idampi vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Idampi vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ …pe… ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… idampi vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ …pe… nāparaṃ itthattāyāti pajānāti …pe… idampi vuccati, kevaṭṭa, anusāsanīpāṭihāriyaṃ.
     “Imāni kho, kevaṭṭa, tīṇi pāṭihāriyāni mayā sayaṃ abhiññā sacchikatvā paveditāni”.
Bhūtanirodhesakabhikkhuvatthu
     487. “Bhūtapubbaṃ, kevaṭṭa, imasmiññeva bhikkhusaṅghe aññatarassa bhikkhuno evaṃ cetaso parivitakko udapādi– ‘kattha nu kho ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti?
     488. “Atha kho so, kevaṭṭa, bhikkhu tathārūpaṃ samādhiṃ samāpajji, yathāsamāhite citte devayāniyo maggo pāturahosi. Atha kho so, kevaṭṭa, bhikkhu yena cātumahārājikā devā tenupasaṅkami; upasaṅkamitvā cātumahārājike deve etadavoca– ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti?
     “Evaṃ vutte, kevaṭṭa, cātumahārājikā devā taṃ bhikkhuṃ etadavocuṃ– ‘mayampi kho, bhikkhu, na jānāma, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, cattāro mahārājāno amhehi abhikkantatarā ca paṇītatarā ca. Te kho etaṃ jāneyyuṃ, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     489. “Atha kho so, kevaṭṭa, bhikkhu yena cattāro mahārājāno tenupasaṅkami; upasaṅkamitvā cattāro mahārāje etadavoca – ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte, kevaṭṭa, cattāro mahārājāno taṃ bhikkhuṃ etadavocuṃ– ‘mayampi kho, bhikkhu, na jānāma, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu, āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, tāvatiṃsā nāma devā amhehi abhikkantatarā ca paṇītatarā ca. Te kho etaṃ jāneyyuṃ, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     490. “Atha kho so, kevaṭṭa, bhikkhu yena tāvatiṃsā devā tenupasaṅkami; upasaṅkamitvā tāvatiṃse deve etadavoca – ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte, kevaṭṭa, tāvatiṃsā devā taṃ bhikkhuṃ etadavocuṃ– ‘mayampi kho, bhikkhu, na jānāma, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, sakko nāma devānamindo amhehi abhikkantataro ca paṇītataro ca. So kho etaṃ jāneyya, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ – pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     491. “Atha kho so, kevaṭṭa, bhikkhu yena sakko devānamindo tenupasaṅkami; upasaṅkamitvā sakkaṃ devānamindaṃ etadavoca – ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte, kevaṭṭa, sakko devānamindo taṃ bhikkhuṃ etadavoca– ‘ahampi kho, bhikkhu, na jānāmi, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, yāmā nāma devā …pe… suyāmo nāma devaputto… tusitā nāma devā… santussito nāma devaputto… nimmānaratī nāma devā sunimmito nāma devaputto… paranimmitavasavattī nāma devā… vasavattī nāma devaputto amhehi abhikkantataro ca paṇītataro ca. So kho etaṃ jāneyya, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ – pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     492. “Atha kho so, kevaṭṭa, bhikkhu yena vasavattī devaputto tenupasaṅkami; upasaṅkamitvā vasavattiṃ devaputtaṃ etadavoca– ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte kevaṭṭa, vasavattī devaputto taṃ bhikkhuṃ etadavoca– ‘ahampi kho, bhikkhu, na jānāmi yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, brahmakāyikā nāma devā amhehi abhikkantatarā ca paṇītatarā ca. Te kho etaṃ jāneyyuṃ, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     493. “Atha kho so, kevaṭṭa, bhikkhu tathārūpaṃ samādhiṃ samāpajji, yathāsamāhite citte brahmayāniyo maggo pāturahosi. Atha kho so, kevaṭṭa, bhikkhu yena brahmakāyikā devā tenupasaṅkami; upasaṅkamitvā brahmakāyike deve etadavoca– ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti? Evaṃ vutte, kevaṭṭa, brahmakāyikā devā taṃ bhikkhuṃ etadavocuṃ– ‘mayampi kho, bhikkhu, na jānāma, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Atthi kho, bhikkhu, brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ amhehi abhikkantataro ca paṇītataro ca. So kho etaṃ jāneyya, yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū”ti.
     “‘Kahaṃ panāvuso, etarahi so mahābrahmā’ti? ‘Mayampi kho, bhikkhu, na jānāma, yattha vā brahmā yena vā brahmā yahiṃ vā brahmā; api ca, bhikkhu, yathā nimittā dissanti, āloko sañjāyati, obhāso pātubhavati, brahmā pātubhavissati, brahmuno hetaṃ pubbanimittaṃ pātubhāvāya, yadidaṃ āloko sañjāyati, obhāso pātubhavatī’ti. Atha kho so, kevaṭṭa, mahābrahmā nacirasseva pāturahosi
     494. “Atha kho so, kevaṭṭa, bhikkhu yena so mahābrahmā tenupasaṅkami; upasaṅkamitvā taṃ mahābrahmānaṃ etadavoca– ‘kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū”ti? Evaṃ vutte, kevaṭṭa, so mahābrahmā taṃ bhikkhuṃ etadavoca– ‘ahamasmi, bhikkhu, brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānan’ti.
     “Dutiyampi kho so, kevaṭṭa, bhikkhu taṃ mahābrahmānaṃ etadavoca – ‘na khohaṃ taṃ, āvuso, evaṃ pucchāmi– “tvamasi brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānan”ti. Evañca kho ahaṃ taṃ, āvuso, pucchāmi– “kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’”ti?
     “Dutiyampi kho so, kevaṭṭa, mahābrahmā taṃ bhikkhuṃ etadavoca – ‘ahamasmi, bhikkhu, brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānan’ti. Tatiyampi kho so, kevaṭṭa, bhikkhu taṃ mahābrahmānaṃ etadavoca– ‘na khohaṃ taṃ, āvuso, evaṃ pucchāmi– “tvamasi brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānan”ti. Evañca kho ahaṃ taṃ, āvuso, pucchāmi– “kattha nu kho, āvuso, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’”ti?
     495. “Atha kho so, kevaṭṭa, mahābrahmā taṃ bhikkhuṃ bāhāyaṃ gahetvā ekamantaṃ apanetvā taṃ bhikkhuṃ etadavoca ‘ime kho maṃ, bhikkhu, brahmakāyikā devā evaṃ jānanti, “natthi kiñci brahmuno aññātaṃ, natthi kiñci brahmuno adiṭṭhaṃ, natthi kiñci brahmuno aviditaṃ, natthi kiñci brahmuno asacchikatan”ti. Tasmāhaṃ tesaṃ sammukhā na byākāsiṃ. Ahampi kho, bhikkhu, na jānāmi yatthime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātūti. Tasmātiha, bhikkhu, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ, yaṃ tvaṃ taṃ bhagavantaṃ atidhāvitvā bahiddhā pariyeṭṭhiṃ āpajjasi imassa pañhassa veyyākaraṇāya. Gaccha tvaṃ, bhikkhu, tameva bhagavantaṃ upasaṅkamitvā imaṃ pañhaṃ puccha, yathā ca te bhagavā byākaroti, tathā naṃ dhāreyyāsī’ti.
     496. “Atha kho so, kevaṭṭa, bhikkhu– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya evameva brahmaloke antarahito mama purato pāturahosi. Atha kho so, kevaṭṭa, bhikkhu maṃ abhivādetvā ekamantaṃ nisīdi, ekamantaṃ nisinno kho, kevaṭṭa, so bhikkhu maṃ etadavoca– ‘kattha nu kho, bhante, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti?
Tīradassisakuṇupamā
     497. “Evaṃ vutte, ahaṃ, kevaṭṭa, taṃ bhikkhuṃ etadavocaṃ – ‘bhūtapubbaṃ, bhikkhu, sāmuddikā vāṇijā tīradassiṃ sakuṇaṃ gahetvā nāvāya samuddaṃ ajjhogāhanti. Te atīradakkhiniyā nāvāya tīradassiṃ sakuṇaṃ muñcanti. So gacchateva puratthimaṃ disaṃ, gacchati dakkhiṇaṃ disaṃ, gacchati pacchimaṃ disaṃ, gacchati uttaraṃ disaṃ, gacchati uddhaṃ disaṃ, gacchati anudisaṃ. Sace so samantā tīraṃ passati, tathāgatakova hoti. Sace pana so samantā tīraṃ na passati, tameva nāvaṃ paccāgacchati. Evameva kho tvaṃ, bhikkhu, yato yāva brahmalokā pariyesamāno imassa pañhassa veyyākaraṇaṃ nājjhagā, atha mamaññeva santike paccāgato. Na kho eso, bhikkhu, pañho evaṃ pucchitabbo – ‘kattha nu kho, bhante, ime cattāro mahābhūtā aparisesā nirujjhanti, seyyathidaṃ– pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti?
     498. “Evañca kho eso, bhikkhu, pañho pucchitabbo–
     ‘Kattha āpo ca pathavī, tejo vāyo na gādhati;
     Kattha dīghañca rassañca, aṇuṃ thūlaṃ subhāsubhaṃ.
     Kattha nāmañca rūpañca, asesaṃ uparujjhatī’ti.
     499. “Tatra veyyākaraṇaṃ bhavati–
     ‘Viññāṇaṃ anidassanaṃ, anantaṃ sabbatopabhaṃ;
     Ettha āpo ca pathavī, tejo vāyo na gādhati.
     Ettha dīghañca rassañca, aṇuṃ thūlaṃ subhāsubhaṃ;
     Ettha nāmañca rūpañca, asesaṃ uparujjhati.
     Viññāṇassa nirodhena, etthetaṃ uparujjhatī’ti.
     500. Idamavoca bhagavā. Attamano kevaṭṭo gahapatiputto bhagavato bhāsitaṃ abhinandīti.
     Kevaṭṭasuttaṃ niṭṭhitaṃ ekādasamaṃ.


长部12经

DN.12/(12) Lohiccasuttaṃ
Lohiccabrāhmaṇavatthu
     501. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena sālavatikā tadavasari. Tena kho pana samayena lohicco brāhmaṇo sālavatikaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ, brahmadeyyaṃ.
     502. Tena kho pana samayena lohiccassa brāhmaṇassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya, kiñhi paro parassa karissati. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya, evaṃsampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi, kiñhi paro parassa karissatī”ti.
     503. Assosi kho lohicco brāhmaṇo– “samaṇo khalu, bho, gotamo sakyaputto sakyakulā pabbajito kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sālavatikaṃ anuppatto. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedeti. So dhammaṃ deseti ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāseti. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī”ti.
     504. Atha kho lohicco brāhmaṇo rosikaṃ nhāpitaṃ āmantesi– “ehi tvaṃ, samma rosike, yena samaṇo gotamo tenupasaṅkama upasaṅkamitvā mama vacanena samaṇaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha– lohicco, bho gotama, brāhmaṇo bhavantaṃ gotamaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī”ti. Evañca vadehi– “adhivāsetu kira bhavaṃ gotamo lohiccassa brāhmaṇassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti.
     505. “Evaṃ, bho”ti kho rosikā nhāpito lohiccassa brāhmaṇassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho rosikā nhāpito bhagavantaṃ etadavoca– “lohicco, bhante, brāhmaṇo bhagavantaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– adhivāsetu kira, bhante, bhagavā lohiccassa brāhmaṇassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     506. Atha kho rosikā nhāpito bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena lohicco brāhmaṇo tenupasaṅkami; upasaṅkamitvā lohiccaṃ brāhmaṇaṃ etadavoca– “avocumhā kho mayaṃ bhoto vacanena taṃ bhagavantaṃ– ‘lohicco, bhante, brāhmaṇo bhagavantaṃ appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati; evañca vadeti– adhivāsetu kira, bhante, bhagavā lohiccassa brāhmaṇassa svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā’ti. Adhivutthañca pana tena bhagavatā”ti.
     507. Atha kho lohicco brāhmaṇo tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā rosikaṃ nhāpitaṃ āmantesi– “ehi tvaṃ, samma rosike, yena samaṇo gotamo tenupasaṅkama; upasaṅkamitvā samaṇassa gotamassa kālaṃ ārocehi– kālo bho, gotama, niṭṭhitaṃ bhattan”ti. “Evaṃ, bho”ti kho rosikā nhāpito lohiccassa brāhmaṇassa paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi Ekamantaṃ ṭhito kho rosikā nhāpito bhagavato kālaṃ ārocesi– “kālo, bhante, niṭṭhitaṃ bhattan”ti.
     508. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena sālavatikā tenupasaṅkami. Tena kho pana samayena rosikā nhāpito bhagavantaṃ piṭṭhito piṭṭhito anubandho hoti. Atha kho rosikā nhāpito bhagavantaṃ etadavoca– “lohiccassa, bhante, brāhmaṇassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya– kiñhi paro parassa karissati. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya, evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi– kiñhi paro parassa karissatī’ti. Sādhu, bhante, bhagavā lohiccaṃ brāhmaṇaṃ etasmā pāpakā diṭṭhigatā vivecetū”ti. “Appeva nāma siyā rosike, appeva nāma siyā rosike”ti.
     Atha kho bhagavā yena lohiccassa brāhmaṇassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi Atha kho lohicco brāhmaṇo buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi.
Lohiccabrāhmaṇānuyogo
     509. Atha kho lohicco brāhmaṇo bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho lohiccaṃ brāhmaṇaṃ bhagavā etadavoca– “saccaṃ kira te, lohicca, evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ– ‘idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya– kiñhi paro parassa karissati. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya, evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi, kiñhi paro parassa karissatī’” ti? “Evaṃ, bho gotama”. “Taṃ kiṃ maññasi lohicca nanu tvaṃ sālavatikaṃ ajjhāvasasī”ti? “Evaṃ, bho gotama”. “Yo nu kho, lohicca, evaṃ vadeyya– ‘lohicco brāhmaṇo sālavatikaṃ ajjhāvasati. Yā sālavatikāya samudayasañjāti lohiccova taṃ brāhmaṇo ekako paribhuñjeyya, na aññesaṃ dadeyyā’ti. Evaṃ vādī so ye taṃ upajīvanti, tesaṃ antarāyakaro vā hoti, no vā”ti?
     “Antarāyakaro, bho gotama”. “Antarāyakaro samāno hitānukampī vā tesaṃ hoti ahitānukampī vā”ti? “Ahitānukampī, bho gotama”. “Ahitānukampissa mettaṃ vā tesu cittaṃ paccupaṭṭhitaṃ hoti sapattakaṃ vā”ti? “Sapattakaṃ, bho gotama”. “Sapattake citte paccupaṭṭhite micchādiṭṭhi vā hoti sammādiṭṭhi vā”ti? “Micchādiṭṭhi, bho gotama”. “Micchādiṭṭhissa kho ahaṃ, lohicca, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”.
     510. “Taṃ kiṃ maññasi, lohicca, nanu rājā pasenadi kosalo kāsikosalaṃ ajjhāvasatī”ti? “Evaṃ, bho gotama”. “Yo nu kho, lohicca, evaṃ vadeyya– ‘rājā pasenadi kosalo kāsikosalaṃ ajjhāvasati; yā kāsikosale samudayasañjāti, rājāva taṃ pasenadi kosalo ekako paribhuñjeyya, na aññesaṃ dadeyyā’ti. Evaṃ vādī so ye rājānaṃ pasenadiṃ kosalaṃ upajīvanti tumhe ceva aññe ca, tesaṃ antarāyakaro vā hoti, no vā”ti?
     “Antarāyakaro, bho gotama”. “Antarāyakaro samāno hitānukampī vā tesaṃ hoti ahitānukampī vā”ti? “Ahitānukampī, bho gotama”. “Ahitānukampissa mettaṃ vā tesu cittaṃ paccupaṭṭhitaṃ hoti sapattakaṃ vā”ti? “Sapattakaṃ, bho gotama”. “Sapattake citte paccupaṭṭhite micchādiṭṭhi vā hoti sammādiṭṭhi vā”ti? “Micchādiṭṭhi, bho gotama”. “Micchādiṭṭhissa kho ahaṃ, lohicca, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā”.
     511. “Iti kira, lohicca, yo evaṃ vadeyya– “lohicco brāhmaṇo sālavatikaṃ ajjhāvasati; yā sālavatikāya samudayasañjāti, lohiccova taṃ brāhmaṇo ekako paribhuñjeyya, na aññesaṃ dadeyyā”ti. Evaṃvādī so ye taṃ upajīvanti, tesaṃ antarāyakaro hoti. Antarāyakaro samāno ahitānukampī hoti, ahitānukampissa sapattakaṃ cittaṃ paccupaṭṭhitaṃ hoti, sapattake citte paccupaṭṭhite micchādiṭṭhi hoti. Evameva kho, lohicca, yo evaṃ vadeyya– “idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya, kiñhi paro parassa karissati. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya …pe… karissatī”ti. Evaṃvādī so ye te kulaputtā tathāgatappaveditaṃ dhammavinayaṃ āgamma evarūpaṃ uḷāraṃ visesaṃ adhigacchanti, sotāpattiphalampi sacchikaronti, sakadāgāmiphalampi sacchikaronti, anāgāmiphalampi sacchikaronti, arahattampi sacchikaronti, ye cime dibbā gabbhā paripācenti dibbānaṃ bhavānaṃ abhinibbattiyā, tesaṃ antarāyakaro hoti, antarāyakaro samāno ahitānukampī hoti ahitānukampissa sapattakaṃ cittaṃ paccupaṭṭhitaṃ hoti, sapattake citte paccupaṭṭhite micchādiṭṭhi hoti. Micchādiṭṭhissa kho ahaṃ, lohicca, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā.
     512. “Iti kira, lohicca, yo evaṃ vadeyya– “rājā pasenadi kosalo kāsikosalaṃ ajjhāvasati; yā kāsikosale samudayasañjāti, rājāva taṃ pasenadi kosalo ekako paribhuñjeyya, na aññesaṃ dadeyyā”ti. Evaṃvādī so ye rājānaṃ pasenadiṃ kosalaṃ upajīvanti tumhe ceva aññe ca, tesaṃ antarāyakaro hoti. Antarāyakaro samāno ahitānukampī hoti, ahitānukampissa sapattakaṃ cittaṃ paccupaṭṭhitaṃ hoti, sapattake citte paccupaṭṭhite micchādiṭṭhi hoti. Evameva kho, lohicca, yo evaṃ vadeyya– “idha samaṇo vā brāhmaṇo vā kusalaṃ dhammaṃ adhigaccheyya, kusalaṃ dhammaṃ adhigantvā na parassa āroceyya, kiñhi paro parassa karissati. Seyyathāpi nāma …pe… kiñhi paro parassa karissatī”ti, evaṃ vādī so ye te kulaputtā tathāgatappaveditaṃ dhammavinayaṃ āgamma evarūpaṃ uḷāraṃ visesaṃ adhigacchanti, sotāpattiphalampi sacchikaronti, sakadāgāmiphalampi sacchikaronti, anāgāmiphalampi sacchikaronti, arahattampi sacchikaronti. Ye cime dibbā gabbhā paripācenti dibbānaṃ bhavānaṃ abhinibbattiyā, tesaṃ antarāyakaro hoti, antarāyakaro samāno ahitānukampī hoti, ahitānukampissa sapattakaṃ cittaṃ paccupaṭṭhitaṃ hoti, sapattake citte paccupaṭṭhite micchādiṭṭhi hoti. Micchādiṭṭhissa kho ahaṃ, lohicca, dvinnaṃ gatīnaṃ aññataraṃ gatiṃ vadāmi– nirayaṃ vā tiracchānayoniṃ vā.
Tayo codanārahā
     513. “Tayo khome, lohicca, satthāro, ye loke codanārahā; yo ca panevarūpe satthāro codeti, sā codanā bhūtā tacchā dhammikā anavajjā Katame tayo? Idha, lohicca, ekacco satthā yassatthāya agārasmā anagāriyaṃ pabbajito hoti, svāssa sāmaññattho ananuppatto hoti. So taṃ sāmaññatthaṃ ananupāpuṇitvā sāvakānaṃ dhammaṃ deseti– “idaṃ vo hitāya idaṃ vo sukhāyā”ti. Tassa sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti. So evamassa codetabbo– “āyasmā kho yassatthāya agārasmā anagāriyaṃ pabbajito, so te sāmaññattho ananuppatto, taṃ tvaṃ sāmaññatthaṃ ananupāpuṇitvā sāvakānaṃ dhammaṃ desesi– ‘idaṃ vo hitāya idaṃ vo sukhāyā’ti Tassa te sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti. Seyyathāpi nāma osakkantiyā vā ussakkeyya, parammukhiṃ vā āliṅgeyya, evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi– kiñhi paro parassa karissatī”ti. Ayaṃ kho, lohicca, paṭhamo satthā, yo loke codanāraho; yo ca panevarūpaṃ satthāraṃ codeti, sā codanā bhūtā tacchā dhammikā anavajjā.
     514. “Puna caparaṃ, lohicca, idhekacco satthā yassatthāya agārasmā anagāriyaṃ pabbajito hoti, svāssa sāmaññattho ananuppatto hoti. So taṃ sāmaññatthaṃ ananupāpuṇitvā sāvakānaṃ dhammaṃ deseti– “idaṃ vo hitāya, idaṃ vo sukhāyā”ti. Tassa sāvakā sussūsanti, sotaṃ odahanti, aññā cittaṃ upaṭṭhapenti, na ca vokkamma satthusāsanā vattanti. So evamassa codetabbo– “āyasmā kho yassatthāya agārasmā anagāriyaṃ pabbajito, so te sāmaññattho ananuppatto. Taṃ tvaṃ sāmaññatthaṃ ananupāpuṇitvā sāvakānaṃ dhammaṃ desesi– ‘idaṃ vo hitāya idaṃ vo sukhāyā’ti. Tassa te sāvakā sussūsanti, sotaṃ odahanti aññā cittaṃ upaṭṭhapenti, na ca vokkamma satthusāsanā vattanti. Seyyathāpi nāma sakaṃ khettaṃ ohāya paraṃ khettaṃ niddāyitabbaṃ maññeyya evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi– kiñhi paro parassa karissatī”ti. Ayaṃ kho, lohicca, dutiyo satthā, yo, loke codanāraho; yo ca panevarūpaṃ satthāraṃ codeti, sā codanā bhūtā tacchā dhammikā anavajjā.
     515. “Puna caparaṃ, lohicca, idhekacco satthā yassatthāya agārasmā anagāriyaṃ pabbajito hoti, svāssa sāmaññattho anuppatto hoti. So taṃ sāmaññatthaṃ anupāpuṇitvā sāvakānaṃ dhammaṃ deseti– “idaṃ vo hitāya idaṃ vo sukhāyā”ti. Tassa sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti, vokkamma ca satthusāsanā vattanti. So evamassa codetabbo– “āyasmā kho yassatthāya agārasmā anagāriyaṃ pabbajito, so te sāmaññattho anuppatto. Taṃ tvaṃ sāmaññatthaṃ anupāpuṇitvā sāvakānaṃ dhammaṃ desesi– ‘idaṃ vo hitāya idaṃ vo sukhāyā’ti. Tassa te sāvakā na sussūsanti, na sotaṃ odahanti, na aññā cittaṃ upaṭṭhapenti vokkamma ca satthusāsanā vattanti. Seyyathāpi nāma purāṇaṃ bandhanaṃ chinditvā aññaṃ navaṃ bandhanaṃ kareyya, evaṃ sampadamidaṃ pāpakaṃ lobhadhammaṃ vadāmi, kiñhi paro parassa karissatī”ti. Ayaṃ kho, lohicca, tatiyo satthā, yo loke codanāraho; yo ca panevarūpaṃ satthāraṃ codeti, sā codanā bhūtā tacchā dhammikā anavajjā. Ime kho, lohicca, tayo satthāro, ye loke codanārahā, yo ca panevarūpe satthāro codeti, sā codanā bhūtā tacchā dhammikā anavajjāti.
Nacodanārahasatthu
     516. Evaṃ vutte, lohicco brāhmaṇo bhagavantaṃ etadavoca– “atthi pana, bho gotama, koci satthā, yo loke nacodanāraho”ti? “Atthi kho, lohicca, satthā, yo loke nacodanāraho”ti. “Katamo pana so, bho gotama, satthā, yo loke nacodanāraho”ti?
     “Idha, lohicca, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-212anucchedesu evaṃ vitthāretabbaṃ). Evaṃ kho, lohicca, bhikkhu sīlasampanno hoti …pe… paṭhamaṃ jhānaṃ upasampajja viharati… yasmiṃ kho, lohicca, satthari sāvako evarūpaṃ uḷāraṃ visesaṃ adhigacchati, ayampi kho, lohicca, satthā, yo loke nacodanāraho Yo ca panevarūpaṃ satthāraṃ codeti, sā codanā abhūtā atacchā adhammikā sāvajjā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Yasmiṃ kho, lohicca, satthari sāvako evarūpaṃ uḷāraṃ visesaṃ adhigacchati, ayampi kho, lohicca, satthā, yo loke nacodanāraho, yo ca panevarūpaṃ satthāraṃ codeti, sā codanā abhūtā atacchā adhammikā sāvajjā… ñāṇadassanāya cittaṃ abhinīharati abhininnāmeti …pe… yasmiṃ kho, lohicca, satthari sāvako evarūpaṃ uḷāraṃ visesaṃ adhigacchati, ayampi kho, lohicca, satthā, yo loke nacodanāraho, yo ca panevarūpaṃ satthāraṃ codeti, sā codanā abhūtā atacchā adhammikā sāvajjā… nāparaṃ itthattāyāti pajānāti. Yasmiṃ kho, lohicca, satthari sāvako evarūpaṃ uḷāraṃ visesaṃ adhigacchati, ayampi kho, lohicca, satthā, yo loke nacodanāraho, yo ca panevarūpaṃ satthāraṃ codeti, sā codanā abhūtā atacchā adhammikā sāvajjā”ti.
     517. Evaṃ vutte, lohicco brāhmaṇo bhagavantaṃ etadavoca– “seyyathāpi, bho gotama, puriso purisaṃ narakapapātaṃ patantaṃ kesesu gahetvā uddharitvā thale patiṭṭhapeyya, evamevāhaṃ bhotā gotamena narakapapātaṃ papatanto uddharitvā thale patiṭṭhāpito. Abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama, seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito Esāhaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ gotamo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Lohiccasuttaṃ niṭṭhitaṃ dvādasamaṃ.


长部13经

DN.13/(13) Tevijjasuttaṃ
     518. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena manasākaṭaṃ nāma kosalānaṃ brāhmaṇagāmo tadavasari. Tatra sudaṃ bhagavā manasākaṭe viharati uttarena manasākaṭassa aciravatiyā nadiyā tīre ambavane.
     519. Tena kho pana samayena sambahulā abhiññātā abhiññātā brāhmaṇamahāsālā manasākaṭe paṭivasanti, seyyathidaṃ– caṅkī brāhmaṇo tārukkho brāhmaṇo pokkharasāti brāhmaṇo jāṇusoṇi brāhmaṇo todeyyo brāhmaṇo aññe ca abhiññātā abhiññātā brāhmaṇamahāsālā.
     520. Atha kho vāseṭṭhabhāradvājānaṃ māṇavānaṃ jaṅghavihāraṃ anucaṅkamantānaṃ anuvicarantānaṃ maggāmagge kathā udapādi. Atha kho vāseṭṭho māṇavo evamāha– “ayameva ujumaggo, ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena pokkharasātinā”ti. Bhāradvājopi māṇavo evamāha– “ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena tārukkhenā”ti. Neva kho asakkhi vāseṭṭho māṇavo bhāradvājaṃ māṇavaṃ saññāpetuṃ, na pana asakkhi bhāradvājo māṇavopi vāseṭṭhaṃ māṇavaṃ saññāpetuṃ.
     521. Atha kho vāseṭṭho māṇavo bhāradvājaṃ māṇavaṃ āmantesi– “ayaṃ kho, bhāradvāja, samaṇo gotamo sakyaputto sakyakulā pabbajito manasākaṭe viharati uttarena manasākaṭassa aciravatiyā nadiyā tīre ambavane. Taṃ kho pana bhavantaṃ gotamaṃ evaṃ kalyāṇo kittisaddo abbhuggato– “itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā”ti Āyāma, bho bhāradvāja, yena samaṇo gotamo tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ samaṇaṃ gotamaṃ pucchissāma. Yathā no samaṇo gotamo byākarissati, tathā naṃ dhāressāmā”ti. “Evaṃ, bho”ti kho bhāradvājo māṇavo vāseṭṭhassa māṇavassa paccassosi.
Maggāmaggakathā
     522. Atha kho vāseṭṭhabhāradvājā māṇavā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho vāseṭṭho māṇavo bhagavantaṃ etadavoca– “idha, bho gotama, amhākaṃ jaṅghavihāraṃ anucaṅkamantānaṃ anuvicarantānaṃ maggāmagge kathā udapādi. Ahaṃ evaṃ vadāmi– ‘ayameva ujumaggo, ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena pokkharasātinā’ti. Bhāradvājo māṇavo evamāha– ‘ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena tārukkhenā’ti. Ettha, bho gotama, attheva viggaho, atthi vivādo, atthi nānāvādo”ti.
     523. “Iti kira vāseṭṭha, tvaṃ evaṃ vadesi– “ayameva ujumaggo, ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena pokkharasātinā”ti. Bhāradvājo māṇavo evamāha– “ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāya, yvāyaṃ akkhāto brāhmaṇena tārukkhenā”ti. Atha kismiṃ pana vo, vāseṭṭha, viggaho, kismiṃ vivādo, kismiṃ nānāvādo”ti?
     524. “Maggāmagge, bho gotama. Kiñcāpi, bho gotama, brāhmaṇā nānāmagge paññapenti, addhariyā brāhmaṇā tittiriyā brāhmaṇā chandokā brāhmaṇā bavhārijjhā brāhmaṇā, atha kho sabbāni tāni niyyānikā niyyanti takkarassa brahmasahabyatāya.
     “Seyyathāpi bho gotama, gāmassa vā nigamassa vā avidūre bahūni cepi nānāmaggāni bhavanti, atha kho sabbāni tāni gāmasamosaraṇāni bhavanti; evameva kho, bho gotama, kiñcāpi brāhmaṇā nānāmagge paññapenti, addhariyā brāhmaṇā tittiriyā brāhmaṇā Chandokā brāhmaṇā bavhārijjhā brāhmaṇā, atha kho sabbāni tāni niyyānikā niyyanti takkarassa brahmasahabyatāyā”ti.
Vāseṭṭhamāṇavānuyogo
     525. “Niyyantīti vāseṭṭha vadesi”? “Niyyantīti, bho gotama, vadāmi”. “Niyyantīti, vāseṭṭha, vadesi”? “Niyyantīti, bho gotama, vadāmi”. “Niyyantīti, vāseṭṭha, vadesi”? “Niyyantī”ti, bho gotama, vadāmi”.
     “Kiṃ pana, vāseṭṭha, atthi koci tevijjānaṃ brāhmaṇānaṃ ekabrāhmaṇopi, yena brahmā sakkhidiṭṭho”ti? “No hidaṃ, bho gotama”
     “Kiṃ pana, vāseṭṭha, atthi koci tevijjānaṃ brāhmaṇānaṃ ekācariyopi, yena brahmā sakkhidiṭṭho”ti? “No hidaṃ, bho gotama”.
     “Kiṃ pana, vāseṭṭha, atthi koci tevijjānaṃ brāhmaṇānaṃ ekācariyapācariyopi, yena brahmā sakkhidiṭṭho”ti? “No hidaṃ, bho gotama”.
     “Kiṃ pana, vāseṭṭha, atthi koci tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugā yena brahmā sakkhidiṭṭho”ti? “No hidaṃ, bho gotama”.
     526. “Kiṃ pana, vāseṭṭha, yepi tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu. Tepi evamāhaṃsu– ‘mayametaṃ jānāma, mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmā’”ti? “No hidaṃ, bho gotama”.
     527. “Iti kira, vāseṭṭha, natthi koci tevijjānaṃ brāhmaṇānaṃ ekabrāhmaṇopi, yena brahmā sakkhidiṭṭho. Natthi koci tevijjānaṃ brāhmaṇānaṃ ekācariyopi, yena brahmā sakkhidiṭṭho Natthi koci tevijjānaṃ brāhmaṇānaṃ ekācariyapācariyopi, yena brahmā sakkhidiṭṭho. Natthi koci tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugā yena brahmā sakkhidiṭṭho. Yepi kira tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– ‘mayametaṃ jānāma, mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmā’ti. Teva tevijjā brāhmaṇā evamāhaṃsu– ‘yaṃ na jānāma, yaṃ na passāma, tassa sahabyatāya maggaṃ desema. Ayameva ujumaggo ayamañjasāyano niyyāniko, niyyāti takkarassa brahmasahabyatāyā’”ti.
     528. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Sādhu, vāseṭṭha, te vata, vāseṭṭha, tevijjā brāhmaṇā yaṃ na jānanti, yaṃ na passanti, tassa sahabyatāya maggaṃ desessanti. ‘Ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa brahmasahabyatāyā’ti, netaṃ ṭhānaṃ vijjati.
     529. “Seyyathāpi, vāseṭṭha, andhaveṇi paramparasaṃsattā purimopi na passati, majjhimopi na passati, pacchimopi na passati. Evameva kho, vāseṭṭha, andhaveṇūpamaṃ maññe tevijjānaṃ brāhmaṇānaṃ bhāsitaṃ, purimopi na passati, majjhimopi na passati, pacchimopi na passati. Tesamidaṃ tevijjānaṃ brāhmaṇānaṃ bhāsitaṃ hassakaññeva sampajjati, nāmakaññeva sampajjati, rittakaññeva sampajjati, tucchakaññeva sampajjati.
     530. “Taṃ kiṃ maññasi, vāseṭṭha, passanti tevijjā brāhmaṇā candimasūriye, aññe cāpi bahujanā, yato ca candimasūriyā uggacchanti, yattha ca ogacchanti, āyācanti thomayanti pañjalikā namassamānā anuparivattantī”ti?
     “Evaṃ, bho gotama, passanti tevijjā brāhmaṇā candimasūriye, aññe cāpi bahujanā, yato ca candimasūriyā uggacchanti, yattha ca ogacchanti, āyācanti thomayanti pañjalikā namassamānā anuparivattantī”ti.
     531. “Taṃ kiṃ maññasi, vāseṭṭha, yaṃ passanti tevijjā brāhmaṇā candimasūriye, aññe cāpi bahujanā, yato ca candimasūriyā uggacchanti, yattha ca ogacchanti, āyācanti thomayanti pañjalikā namassamānā anuparivattanti, pahonti tevijjā brāhmaṇā candimasūriyānaṃ sahabyatāya maggaṃ desetuṃ– “ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa candimasūriyānaṃ sahabyatāyā”ti? “No hidaṃ, bho gotama”.
     “Iti kira, vāseṭṭha, yaṃ passanti tevijjā brāhmaṇā candimasūriye, aññe cāpi bahujanā, yato ca candimasūriyā uggacchanti, yattha ca ogacchanti, āyācanti thomayanti pañjalikā namassamānā anuparivattanti, tesampi nappahonti candimasūriyānaṃ sahabyatāya maggaṃ desetuṃ– “ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa candimasūriyānaṃ sahabyatāyā”ti.
     532. “Iti pana na kira tevijjehi brāhmaṇehi brahmā sakkhidiṭṭho. Napi kira tevijjānaṃ brāhmaṇānaṃ ācariyehi brahmā sakkhidiṭṭho. Napi kira tevijjānaṃ brāhmaṇānaṃ ācariyapācariyehi brahmā sakkhidiṭṭho. Napi kira tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugehi brahmā sakkhidiṭṭho. Yepi kira tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– “mayametaṃ jānāma, mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmā”ti. Teva tevijjā brāhmaṇā evamāhaṃsu– “yaṃ na jānāma, yaṃ na passāma, tassa sahabyatāya maggaṃ desema– ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāyā”ti.
     533. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Sādhu, vāseṭṭha, te vata, vāseṭṭha, tevijjā brāhmaṇā yaṃ na jānanti, yaṃ na passanti, tassa sahabyatāya maggaṃ desessanti– “ayameva ujumaggo, ayamañjasāyano niyyāniko, niyyāti takkarassa brahmasahabyatāyā”ti, netaṃ ṭhānaṃ vijjati.
Janapadakalyāṇī-upamā
     534. “Seyyathāpi, vāseṭṭha, puriso evaṃ vadeyya– “ahaṃ yā imasmiṃ janapade janapadakalyāṇī, taṃ icchāmi, taṃ kāmemī”ti. Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ– khattiyī vā brāhmaṇī vā vessī vā suddī vā”ti? Iti puṭṭho “no”ti vadeyya.
     “Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yaṃ tvaṃ janapadakalyāṇiṃ icchasi kāmesi, jānāsi taṃ janapadakalyāṇiṃ evaṃnāmā evaṃgottāti vā, dīghā vā rassā vā majjhimā vā kāḷī vā sāmā vā maṅguracchavī vāti, amukasmiṃ gāme vā nigame vā nagare vā”ti? Iti puṭṭho ‘no’ti vadeyya. Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yaṃ tvaṃ na jānāsi na passasi, taṃ tvaṃ icchasi kāmesī”ti? Iti puṭṭho “āmā”ti vadeyya.
     535. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     536. “Evameva kho, vāseṭṭha, na kira tevijjehi brāhmaṇehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ ācariyehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ ācariyapācariyehi brahmā sakkhidiṭṭho. Napi kira tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugehi brahmā sakkhidiṭṭho. Yepi kira tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– “mayametaṃ jānāma, mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmā”ti. Teva tevijjā brāhmaṇā evamāhaṃsu– “yaṃ na jānāma, yaṃ na passāma, tassa sahabyatāya maggaṃ desema– ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāyā”ti.
     537. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Sādhu, vāseṭṭha, te vata, vāseṭṭha, tevijjā brāhmaṇā yaṃ na jānanti, yaṃ na passanti, tassa sahabyatāya maggaṃ desessanti– ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāyāti netaṃ ṭhānaṃ vijjati.
Nisseṇī-upamā
     538. “Seyyathāpi vāseṭṭha, puriso cātumahāpathe nisseṇiṃ kareyya– pāsādassa ārohaṇāya. Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosi, jānāsi taṃ pāsādaṃ– puratthimāya vā disāya dakkhiṇāya vā disāya pacchimāya vā disāya uttarāya vā disāya ucco vā nīco vā majjhimo vā”ti? Iti puṭṭho “no”ti vadeyya.
     “Tamenaṃ evaṃ vadeyyuṃ– “ambho purisa, yaṃ tvaṃ na jānāsi, na passasi, tassa tvaṃ pāsādassa ārohaṇāya nisseṇiṃ karosī”ti? Iti puṭṭho “āmā”ti vadeyya.
     539. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tassa purisassa appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     540. “Evameva kho, vāseṭṭha, na kira tevijjehi brāhmaṇehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ ācariyehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ ācariyapācariyehi brahmā sakkhidiṭṭho, napi kira tevijjānaṃ brāhmaṇānaṃ yāva sattamā ācariyāmahayugehi brahmā sakkhidiṭṭho. Yepi kira tevijjānaṃ brāhmaṇānaṃ pubbakā isayo mantānaṃ kattāro mantānaṃ pavattāro, yesamidaṃ etarahi tevijjā brāhmaṇā porāṇaṃ mantapadaṃ gītaṃ pavuttaṃ samihitaṃ, tadanugāyanti, tadanubhāsanti, bhāsitamanubhāsanti, vācitamanuvācenti, seyyathidaṃ– aṭṭhako vāmako vāmadevo vessāmitto yamataggi aṅgīraso bhāradvājo vāseṭṭho kassapo bhagu, tepi na evamāhaṃsu– mayametaṃ jānāma mayametaṃ passāma, yattha vā brahmā, yena vā brahmā, yahiṃ vā brahmāti. Teva tevijjā brāhmaṇā evamāhaṃsu– “yaṃ na jānāma, yaṃ na passāma, tassa sahabyatāya maggaṃ desema, ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasahabyatāyā”ti.
     541. “Taṃ kiṃ maññasi, vāseṭṭha, nanu evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti? “Addhā kho, bho gotama, evaṃ sante tevijjānaṃ brāhmaṇānaṃ appāṭihīrakataṃ bhāsitaṃ sampajjatī”ti.
     “Sādhu, vāseṭṭha. Te vata, vāseṭṭha, tevijjā brāhmaṇā yaṃ na jānanti, yaṃ na passanti, tassa sahabyatāya maggaṃ desessanti. Ayameva ujumaggo ayamañjasāyano niyyāniko niyyāti takkarassa brahmasabyatāyāti, netaṃ ṭhānaṃ vijjati.
Aciravatīnadī-upamā
     542. “Seyyathāpi, vāseṭṭha, ayaṃ aciravatī nadī pūrā udakassa samatittikā kākapeyyā. Atha puriso āgaccheyya pāratthiko pāragavesī pāragāmī pāraṃ taritukāmo. So orime tīre ṭhito pārimaṃ tīraṃ avheyya– “ehi pārāpāraṃ, ehi pārāpāran”ti.
     543. “Taṃ kiṃ maññasi, vāseṭṭha, api nu tassa purisassa avhāyanahetu vā āyācanahetu vā patthanahetu vā abhinandanahetu vā aciravatiyā nadiyā pārimaṃ tīraṃ orimaṃ tīraṃ āgaccheyyā”ti? “No hidaṃ, bho gotama”.
     544. “Evameva kho, vāseṭṭha, tevijjā brāhmaṇā ye dhammā brāhmaṇakārakā te dhamme pahāya vattamānā, ye dhammā abrāhmaṇakārakā te dhamme samādāya vattamānā evamāhaṃsu– “indamavhayāma, somamavhayāma, varuṇamavhayāma, īsānamavhayāma, pajāpatimavhayāma, brahmamavhayāma, mahiddhimavhayāma, yamamavhayāmā”ti.
     “Te vata, vāseṭṭha, tevijjā brāhmaṇā ye dhammā brāhmaṇakārakā te dhamme pahāya vattamānā, ye dhammā abrāhmaṇakārakā te dhamme samādāya vattamānā avhāyanahetu vā āyācanahetu vā patthanahetu vā abhinandanahetu vā kāyassa bhedā paraṃ maraṇā brahmānaṃ sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
     545. “Seyyathāpi, vāseṭṭha, ayaṃ aciravatī nadī pūrā udakassa samatittikā kākapeyyā. Atha puriso āgaccheyya pāratthiko pāragavesī pāragāmī pāraṃ taritukāmo. So orime tīre daḷhāya anduyā pacchābāhaṃ gāḷhabandhanaṃ baddho.
     “Taṃ kiṃ maññasi, vāseṭṭha, api nu so puriso aciravatiyā nadiyā orimā tīrā pārimaṃ tīraṃ gaccheyyā”ti? “No hidaṃ, bho gotama”.
     546. “Evameva kho, vāseṭṭha, pañcime kāmaguṇā ariyassa vinaye andūtipi vuccanti, bandhanantipi vuccanti. Katame pañca? Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā. Sotaviññeyyā saddā …pe… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasaṃhitā rajanīyā.
     “Ime kho, vāseṭṭha, pañca kāmaguṇā ariyassa vinaye andūtipi vuccanti, bandhanantipi vuccanti Ime kho vāseṭṭha pañca kāmaguṇe tevijjā brāhmaṇā gadhitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjanti. Te vata, vāseṭṭha, tevijjā brāhmaṇā ye dhammā brāhmaṇakārakā, te dhamme pahāya vattamānā, ye dhammā abrāhmaṇakārakā, te dhamme samādāya vattamānā pañca kāmaguṇe gadhitā mucchitā ajjhopannā anādīnavadassāvino anissaraṇapaññā paribhuñjantā kāmandubandhanabaddhā kāyassa bhedā paraṃ maraṇā brahmānaṃ sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
     547. “Seyyathāpi vāseṭṭha, ayaṃ aciravatī nadī pūrā udakassa samatittikā kākapeyyā. Atha puriso āgaccheyya pāratthiko pāragavesī pāragāmī pāraṃ taritukāmo. So orime tīre sasīsaṃ pārupitvā nipajjeyya.
     “Taṃ kiṃ maññasi, vāseṭṭha, api nu so puriso aciravatiyā nadiyā orimā tīrā pārimaṃ tīraṃ gaccheyyā”ti? “No hidaṃ, bho gotama”.
     548. “Evameva kho, vāseṭṭha, pañcime nīvaraṇā ariyassa vinaye āvaraṇātipi vuccanti, nīvaraṇātipi vuccanti, onāhanātipi vuccanti, pariyonāhanātipi vuccanti. Katame pañca? Kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. Ime kho, vāseṭṭha, pañca nīvaraṇā ariyassa vinaye āvaraṇātipi vuccanti, nīvaraṇātipi vuccanti, onāhanātipi vuccanti, pariyonāhanātipi vuccanti.
     549. “Imehi kho, vāseṭṭha, pañcahi nīvaraṇehi tevijjā brāhmaṇā āvuṭā nivuṭā onaddhā pariyonaddhā. Te vata, vāseṭṭha, tevijjā brāhmaṇā ye dhammā brāhmaṇakārakā te dhamme pahāya vattamānā, ye dhammā abrāhmaṇakārakā te dhamme samādāya vattamānā pañcahi nīvaraṇehi āvuṭā nivuṭā onaddhā pariyonaddhā kāyassa bhedā paraṃ maraṇā brahmānaṃ sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
Saṃsandanakathā
     550. “Taṃ kiṃ maññasi, vāseṭṭha, kinti te sutaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ, sapariggaho vā brahmā apariggaho vā”ti? “Apariggaho, bho gotama”. “Saveracitto vā averacitto vā”ti? “Averacitto, bho gotama”. “Sabyāpajjacitto vā abyāpajjacitto vā”ti? “Abyāpajjacitto, bho gotama”. “Saṃkiliṭṭhacitto vā asaṃkiliṭṭhacitto vā”ti? “Asaṃkiliṭṭhacitto, bho gotama”. “Vasavattī vā avasavattī vā”ti? “Vasavattī, bho gotama”.
     “Taṃ kiṃ maññasi, vāseṭṭha, sapariggahā vā tevijjā brāhmaṇā apariggahā vā”ti? “Sapariggahā, bho gotama”. “Saveracittā vā averacittā vā”ti? “Saveracittā, bho gotama” “Sabyāpajjacittā vā abyāpajjacittā vā”ti? “Sabyāpajjacittā, bho gotama”. “Saṃkiliṭṭhacittā vā asaṃkiliṭṭhacittā vā”ti? “Saṃkiliṭṭhacittā, bho gotama”. “Vasavattī vā avasavattī vā”ti? “Avasavattī, bho gotama”.
     551. “Iti kira, vāseṭṭha, sapariggahā tevijjā brāhmaṇā apariggaho brahmā. Api nu kho sapariggahānaṃ tevijjānaṃ brāhmaṇānaṃ apariggahena brahmunā saddhiṃ saṃsandati sametī”ti? “No hidaṃ, bho gotama”. “Sādhu, vāseṭṭha, te vata, vāseṭṭha, sapariggahā tevijjā brāhmaṇā kāyassa bhedā paraṃ maraṇā apariggahassa brahmuno sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
     “Iti kira, vāseṭṭha, saveracittā tevijjā brāhmaṇā, averacitto brahmā …pe… sabyāpajjacittā tevijjā brāhmaṇā abyāpajjacitto brahmā… saṃkiliṭṭhacittā tevijjā brāhmaṇā asaṃkiliṭṭhacitto brahmā… avasavattī tevijjā brāhmaṇā vasavattī brahmā, api nu kho avasavattīnaṃ tevijjānaṃ brāhmaṇānaṃ vasavattinā brahmunā saddhiṃ saṃsandati sametī”ti? “No hidaṃ, bho gotama”. “Sādhu, vāseṭṭha, te vata, vāseṭṭha, avasavattī tevijjā brāhmaṇā kāyassa bhedā paraṃ maraṇā vasavattissa brahmuno sahabyūpagā bhavissantī”ti, netaṃ ṭhānaṃ vijjati.
     552. “Idha kho pana te, vāseṭṭha, tevijjā brāhmaṇā āsīditvā saṃsīdanti, saṃsīditvā visāraṃ pāpuṇanti, sukkhataraṃ maññe taranti. Tasmā idaṃ tevijjānaṃ brāhmaṇānaṃ tevijjā-iriṇantipi vuccati, tevijjāvivanantipi vuccati, tevijjābyasanantipi vuccatī”ti.
     553. Evaṃ vutte, vāseṭṭho māṇavo bhagavantaṃ etadavoca – “sutaṃ metaṃ, bho gotama, samaṇo gotamo brahmānaṃ sahabyatāya maggaṃ jānātī”ti. “Taṃ kiṃ maññasi, vāseṭṭha. Āsanne ito manasākaṭaṃ, na ito dūre manasākaṭan”ti? “Evaṃ, bho gotama, āsanne ito manasākaṭaṃ, na ito dūre manasākaṭan”ti.
     554. “Taṃ kiṃ maññasi, vāseṭṭha, idhassa puriso manasākaṭe jātasaṃvaddho. Tamenaṃ manasākaṭato tāvadeva avasaṭaṃ manasākaṭassa maggaṃ puccheyyuṃ. Siyā nu kho, vāseṭṭha, tassa purisassa manasākaṭe jātasaṃvaddhassa manasākaṭassa maggaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā”ti? “No hidaṃ, bho gotama”. “Taṃ kissa hetu”? “Amu hi, bho gotama, puriso manasākaṭe jātasaṃvaddho, tassa sabbāneva manasākaṭassa maggāni suviditānī”ti.
     “Siyā kho, vāseṭṭha, tassa purisassa manasākaṭe jātasaṃvaddhassa manasākaṭassa maggaṃ puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā, na tveva tathāgatassa brahmaloke vā brahmalokagāminiyā vā paṭipadāya puṭṭhassa dandhāyitattaṃ vā vitthāyitattaṃ vā. Brahmānaṃ cāhaṃ, vāseṭṭha, pajānāmi brahmalokañca brahmalokagāminiñca paṭipadaṃ, yathā paṭipanno ca brahmalokaṃ upapanno, tañca pajānāmī”ti.
     555. Evaṃ vutte, vāseṭṭho māṇavo bhagavantaṃ etadavoca – “sutaṃ metaṃ, bho gotama, samaṇo gotamo brahmānaṃ sahabyatāya maggaṃ desetī”ti. “Sādhu no bhavaṃ gotamo brahmānaṃ sahabyatāya maggaṃ desetu ullumpatu bhavaṃ gotamo brāhmaṇiṃ pajan”ti. “Tena hi, vāseṭṭha, suṇāhi; sādhukaṃ manasi karohi; bhāsissāmī”ti. “Evaṃ bho”ti kho vāseṭṭho māṇavo bhagavato paccassosi.
Brahmalokamaggadesanā
     556. Bhagavā etadavoca– “idha, vāseṭṭha, tathāgato loke uppajjati arahaṃ, sammāsambuddho …pe… (yathā 190-212 anucchedesu evaṃ vitthāretabbaṃ). Evaṃ kho, vāseṭṭha, bhikkhu sīlasampanno hoti …pe… tassime pañca nīvaraṇe pahīne attani samanupassato pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati.
     “So mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Seyyathāpi, vāseṭṭha, balavā saṅkhadhamo appakasireneva catuddisā viññāpeyya; evameva kho, vāseṭṭha, evaṃ bhāvitāya mettāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Ayampi kho, vāseṭṭha, brahmānaṃ sahabyatāya maggo.
     “Puna caparaṃ, vāseṭṭha, bhikkhu karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Seyyathāpi vāseṭṭha, balavā saṅkhadhamo appakasireneva catuddisā viññāpeyya. Evameva kho, vāseṭṭha, evaṃ bhāvitāya upekkhāya cetovimuttiyā yaṃ pamāṇakataṃ kammaṃ na taṃ tatrāvasissati, na taṃ tatrāvatiṭṭhati. Ayaṃ kho, vāseṭṭha, brahmānaṃ sahabyatāya maggo.
     557. “Taṃ kiṃ maññasi, vāseṭṭha, evaṃvihārī bhikkhu sapariggaho vā apariggaho vā”ti? “Apariggaho, bho gotama”. “Saveracitto vā averacitto vā”ti? “Averacitto, bho gotama”. “Sabyāpajjacitto vā abyāpajjacitto vā”ti? “Abyāpajjacitto, bho gotama”. “Saṃkiliṭṭhacitto vā asaṃkiliṭṭhacitto vā”ti? “Asaṃkiliṭṭhacitto, bho gotama”. “Vasavattī vā avasavattī vā”ti? “Vasavattī, bho gotama”.
     “Iti kira, vāseṭṭha, apariggaho bhikkhu, apariggaho brahmā. Api nu kho apariggahassa bhikkhuno apariggahena brahmunā saddhiṃ saṃsandati sametī”ti? “Evaṃ, bho gotama”. “Sādhu, vāseṭṭha, so vata vāseṭṭha apariggaho bhikkhu kāyassa bhedā paraṃ maraṇā apariggahassa brahmuno sahabyūpago bhavissatī”ti, ṭhānametaṃ vijjati.
     558. “Iti kira, vāseṭṭha, averacitto bhikkhu, averacitto brahmā …pe… abyāpajjacitto bhikkhu, abyāpajjacitto brahmā… asaṃkiliṭṭhacitto bhikkhu, asaṃkiliṭṭhacitto brahmā… vasavattī bhikkhu, vasavattī brahmā, api nu kho vasavattissa bhikkhuno vasavattinā brahmunā saddhiṃ saṃsandati sametī”ti “Evaṃ, bho gotama”. “Sādhu, vāseṭṭha, so vata, vāseṭṭha, vasavattī bhikkhu kāyassa bhedā paraṃ maraṇā vasavattissa brahmuno sahabyūpago bhavissatīti, ṭhānametaṃ vijjatī”ti.
     559. Evaṃ vutte, vāseṭṭhabhāradvājā māṇavā bhagavantaṃ etadavocuṃ– “abhikkantaṃ, bho gotama, abhikkantaṃ, bho gotama! Seyyathāpi, bho gotama, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhotā gotamena anekapariyāyena dhammo pakāsito Ete mayaṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāma, dhammañca bhikkhusaṅghañca. Upāsake no bhavaṃ gotamo dhāretu ajjatagge pāṇupete saraṇaṃ gate”ti.
     Tevijjasuttaṃ niṭṭhitaṃ terasamaṃ.
     Sīlakkhandhavaggo niṭṭhito.
     Tassuddānaṃ–
     Brahmāsāmañña-ambaṭṭha soṇakūṭamahālijālinī.
     Sīhapoṭṭhapādasubho kevaṭṭo, lohiccatevijjā terasāti.
     Sīlakkhandhavaggapāḷi niṭṭhitā.


长部14经

Namo tassa bhagavato arahato sammāsambuddhassa.
Dīghanikāyo
二、Mahāvaggapāḷi
DN.14/(1) Mahāpadānasuttaṃ
Pubbenivāsapaṭisaṃyuttakathā
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme karerikuṭikāyaṃ. Atha kho sambahulānaṃ bhikkhūnaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ karerimaṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ pubbenivāsapaṭisaṃyuttā dhammī kathā udapādi– “itipi pubbenivāso, itipi pubbenivāso”ti.
     2. Assosi kho bhagavā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya tesaṃ bhikkhūnaṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā uṭṭhāyāsanā yena karerimaṇḍalamāḷo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi, nisajja kho bhagavā bhikkhū āmantesi– “kāyanuttha, bhikkhave, etarahi kathāya sannisinnā; kā ca pana vo antarākathā vippakatā”ti?
     Evaṃ vutte te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, amhākaṃ pacchābhattaṃ piṇḍapātapaṭikkantānaṃ karerimaṇḍalamāḷe sannisinnānaṃ sannipatitānaṃ pubbenivāsapaṭisaṃyuttā dhammī kathā udapādi– ‘itipi pubbenivāso itipi pubbenivāso’ti. Ayaṃ kho no, bhante, antarākathā vippakatā. Atha bhagavā anuppatto”ti.
     3. “Iccheyyātha no tumhe, bhikkhave, pubbenivāsapaṭisaṃyuttaṃ dhammiṃ kathaṃ sotun”ti? “Etassa, bhagavā, kālo; etassa, sugata, kālo; yaṃ bhagavā pubbenivāsapaṭisaṃyuttaṃ dhammiṃ kathaṃ kareyya, bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave, suṇāthasādhukaṃ manasi karotha bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     4. “Ito so, bhikkhave, ekanavutikappe yaṃ vipassī bhagavā arahaṃ sammāsambuddho loke udapādi. Ito so, bhikkhave, ekatiṃse kappe yaṃ sikhī bhagavā arahaṃ sammāsambuddho loke udapādi. Tasmiññeva kho, bhikkhave, ekatiṃse kappe vessabhū bhagavā arahaṃ sammāsambuddho loke udapādi. Imasmiññeva kho, bhikkhave, bhaddakappe kakusandho bhagavā arahaṃ sammāsambuddho loke udapādi. Imasmiññeva kho, bhikkhave, bhaddakappe koṇāgamano bhagavā arahaṃ sammāsambuddho loke udapādi. Imasmiññeva kho, bhikkhave, bhaddakappe kassapo bhagavā arahaṃ sammāsambuddho loke udapādi. Imasmiññeva kho, bhikkhave, bhaddakappe ahaṃ etarahi arahaṃ sammāsambuddho loke uppanno.
     5. “Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Sikhī, bhikkhave, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Vessabhū, bhikkhave, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Kakusandho, bhikkhave, bhagavā arahaṃ sammāsambuddho brāhmaṇo jātiyā ahosi, brāhmaṇakule udapādi. Koṇāgamano, bhikkhave, bhagavā arahaṃ sammāsambuddho brāhmaṇo jātiyā ahosi, brāhmaṇakule udapādi. Kassapo, bhikkhave, bhagavā arahaṃ sammāsambuddho brāhmaṇo jātiyā ahosi, brāhmaṇakule udapādi. Ahaṃ, bhikkhave, etarahi arahaṃ sammāsambuddho khattiyo jātiyā ahosiṃ, khattiyakule uppanno.
     6. “Vipassī bhikkhave, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Sikhī, bhikkhave, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Vessabhū, bhikkhave, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Kakusandho, bhikkhave, bhagavā arahaṃ sammāsambuddho kassapo gottena ahosi. Koṇāgamano, bhikkhave, bhagavā arahaṃ sammāsambuddho kassapo gottena ahosi. Kassapo, bhikkhave, bhagavā arahaṃ sammāsambuddho kassapo gottena ahosi. Ahaṃ, bhikkhave, etarahi arahaṃ sammāsambuddho gotamo gottena ahosiṃ.
     7. “Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa asītivassasahassāni āyuppamāṇaṃ ahosi. Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa sattativassasahassāni āyuppamāṇaṃ ahosi. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa saṭṭhivassasahassāni āyuppamāṇaṃ ahosi. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa cattālīsavassasahassāni āyuppamāṇaṃ ahosi. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa tiṃsavassasahassāni āyuppamāṇaṃ ahosi. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa vīsativassasahassāni āyuppamāṇaṃ ahosi. Mayhaṃ, bhikkhave, etarahi appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ; yo ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo.
     8. “Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho pāṭaliyā mūle abhisambuddho. Sikhī, bhikkhave, bhagavā arahaṃ sammāsambuddho puṇḍarīkassa mūle abhisambuddho. Vessabhū, bhikkhave, bhagavā arahaṃ sammāsambuddho sālassa mūle abhisambuddho. Kakusandho, bhikkhave, bhagavā arahaṃ sammāsambuddho sirīsassa mūle abhisambuddho. Koṇāgamano, bhikkhave, bhagavā arahaṃ sammāsambuddho udumbarassa mūle abhisambuddho. Kassapo, bhikkhave, bhagavā arahaṃ sammāsambuddho nigrodhassa mūle abhisambuddho. Ahaṃ, bhikkhave, etarahi arahaṃ sammāsambuddho assatthassa mūle abhisambuddho.
     9. “Vipassissa bhikkhave, bhagavato arahato sammāsambuddhassa khaṇḍatissaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa abhibhūsambhavaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa soṇuttaraṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa vidhurasañjīvaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa bhiyyosuttaraṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa tissabhāradvājaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Mayhaṃ, bhikkhave, etarahi sāriputtamoggallānaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ.
     10. “Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi aṭṭhasaṭṭhibhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ.
     “Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni, eko sāvakānaṃ sannipāto ahosi sattatibhikkhusahassāni. Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ.
     “Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni, eko sāvakānaṃ sannipāto ahosi sattatibhikkhusahassāni, eko sāvakānaṃ sannipāto ahosi saṭṭhibhikkhusahassāni. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ.
     “Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa eko sāvakānaṃ sannipāto ahosi cattālīsabhikkhusahassāni. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ.
     “Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa eko sāvakānaṃ sannipāto ahosi tiṃsabhikkhusahassāni. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ.
     “Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa eko sāvakānaṃ sannipāto ahosi vīsatibhikkhusahassāni. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ.
     “Mayhaṃ, bhikkhave, etarahi eko sāvakānaṃ sannipāto ahosi aḍḍhateḷasāni bhikkhusatāni. Mayhaṃ, bhikkhave, ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ.
     11. “Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa asoko nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Sikhissa, bhikkhave, bhagavato arahato sammāsambuddhassa khemaṅkaro nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa upasanto nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa buddhijo nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa sotthijo nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa sabbamitto nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Mayhaṃ, bhikkhave, etarahi ānando nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko.
     12. “Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa bandhumā nāma rājā pitā ahosi. Bandhumatī nāma devī mātā ahosi janetti. Bandhumassa rañño bandhumatī nāma nagaraṃ rājadhānī ahosi.
     “Sikhissa bhikkhave, bhagavato arahato sammāsambuddhassa aruṇo nāma rājā pitā ahosi. Pabhāvatī nāma devī mātā ahosi janetti. Aruṇassa rañño aruṇavatī nāma nagaraṃ rājadhānī ahosi.
     “Vessabhussa, bhikkhave, bhagavato arahato sammāsambuddhassa suppatito nāma rājā pitā ahosi. Vassavatī nāma devī mātā ahosi janetti. Suppatitassa rañño anomaṃ nāma nagaraṃ rājadhānī ahosi.
     “Kakusandhassa, bhikkhave, bhagavato arahato sammāsambuddhassa aggidatto nāma brāhmaṇo pitā ahosi. Visākhā nāma brāhmaṇī mātā ahosi janetti. Tena kho pana, bhikkhave, samayena khemo nāma rājā ahosi. Khemassa rañño khemavatī nāma nagaraṃ rājadhānī ahosi.
     “Koṇāgamanassa, bhikkhave, bhagavato arahato sammāsambuddhassa yaññadatto nāma brāhmaṇo pitā ahosi. Uttarā nāma brāhmaṇī mātā ahosi janetti. Tena kho pana, bhikkhave, samayena sobho nāma rājā ahosi. Sobhassa rañño sobhavatī nāma nagaraṃ rājadhānī ahosi.
     “Kassapassa, bhikkhave, bhagavato arahato sammāsambuddhassa brahmadatto nāma brāhmaṇo pitā ahosi. Dhanavatī nāma brāhmaṇī mātā ahosi janetti. Tena kho pana, bhikkhave, samayena kikī nāma rājā ahosi. Kikissa rañño bārāṇasī nāma nagaraṃ rājadhānī ahosi.
     “Mayhaṃ, bhikkhave, etarahi suddhodano nāma rājā pitā ahosi. Māyā nāma devī mātā ahosi janetti. Kapilavatthu nāma nagaraṃ rājadhānī ahosī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato uṭṭhāyāsanā vihāraṃ pāvisi.
     13. Atha kho tesaṃ bhikkhūnaṃ acirapakkantassa bhagavato ayamantarākathā udapādi– “acchariyaṃ, āvuso, abbhutaṃ, āvuso, tathāgatassa mahiddhikatā mahānubhāvatā. Yatra hi nāma tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarissati, nāmatopi anussarissati, gottatopi anussarissati, āyuppamāṇatopi anussarissati, sāvakayugatopi anussarissati, sāvakasannipātatopi anussarissati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’”ti.
     “Kiṃ nu kho, āvuso, tathāgatasseva nu kho esā dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’ti, udāhu devatā tathāgatassa etamatthaṃ ārocesuṃ, yena tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’”ti. Ayañca hidaṃ tesaṃ bhikkhūnaṃ antarākathā vippakatā hoti.
     14. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito yena karerimaṇḍalamāḷo tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “kāyanuttha, bhikkhave, etarahi kathāya sannisinnā; kā ca pana vo antarākathā vippakatā”ti?
     Evaṃ vutte te bhikkhū bhagavantaṃ etadavocuṃ– “idha, bhante, amhākaṃ acirapakkantassa bhagavato ayaṃ antarākathā udapādi– ‘acchariyaṃ, āvuso, abbhutaṃ, āvuso, tathāgatassa mahiddhikatā mahānubhāvatā, yatra hi nāma tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarissati, nāmatopi anussarissati, gottatopi anussarissati, āyuppamāṇatopi anussarissati, sāvakayugatopi anussarissati, sāvakasannipātatopi anussarissati– “evaṃjaccā te bhagavanto ahesuṃ itipi evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī”ti. Kiṃ nu kho, āvuso, tathāgatasseva nu kho esā dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– “evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī”ti. Udāhu devatā tathāgatassa etamatthaṃ ārocesuṃ, yena tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’ti? Ayaṃ kho no, bhante, antarākathā vippakatā, atha bhagavā anuppatto”ti.
     15. “Tathāgatassevesā, bhikkhave, dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’ti. Devatāpi tathāgatassa etamatthaṃ ārocesuṃ, yena tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati– ‘evaṃjaccā te bhagavanto ahesuṃ itipi, evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’ti.
     “Iccheyyātha no tumhe, bhikkhave, bhiyyosomattāya pubbenivāsapaṭisaṃyuttaṃ dhammiṃ kathaṃ sotun”ti? “Etassa, bhagavā, kālo; etassa, sugata, kālo; yaṃ bhagavā bhiyyosomattāya pubbenivāsapaṭisaṃyuttaṃ dhammiṃ kathaṃ kareyya, bhagavato sutvā bhikkhū dhāressantī”ti. “Tena hi, bhikkhave suṇātha, sādhukaṃ manasi karotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     16. “Ito so, bhikkhave, ekanavutikappe yaṃ vipassī bhagavā arahaṃ sammāsambuddho loke udapādi. Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa asītivassasahassāni āyuppamāṇaṃ ahosi. Vipassī, bhikkhave, bhagavā arahaṃ sammāsambuddho pāṭaliyā mūle abhisambuddho. Vipassissa, bhikkhave bhagavato arahato sammāsambuddhassa khaṇḍatissaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi aṭṭhasaṭṭhibhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ, eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa asoko nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Vipassissa, bhikkhave, bhagavato arahato sammāsambuddhassa bandhumā nāma rājā pitā ahosi. Bandhumatī nāma devī mātā ahosi janetti. Bandhumassa rañño bandhumatī nāma nagaraṃ rājadhānī ahosi.
Bodhisattadhammatā
     17. “Atha kho, bhikkhave, vipassī bodhisatto tusitā kāyā cavitvā sato sampajāno mātukucchiṃ okkami. Ayamettha dhammatā.
     18. “Dhammatā, esā, bhikkhave, yadā bodhisatto tusitā kāyā cavitvā mātukucchiṃ okkamati. Atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā yattha pime candimasūriyā evaṃmahiddhikā evaṃmahānubhāvā ābhāya nānubhonti, tatthapi appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā, tepi tenobhāsena aññamaññaṃ sañjānanti– ‘aññepi kira, bho, santi sattā idhūpapannā’ti. Ayañca dasasahassī lokadhātu saṅkampati sampakampati sampavedhati. Appamāṇo ca uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Ayamettha dhammatā.
     19. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, cattāro naṃ devaputtā catuddisaṃ rakkhāya upagacchanti– ‘mā naṃ bodhisattaṃ vā bodhisattamātaraṃ vā manusso vā amanusso vā koci vā viheṭhesī’ti. Ayamettha dhammatā.
     20. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, pakatiyā sīlavatī bodhisattamātā hoti, viratā pāṇātipātā, viratā adinnādānā, viratā kāmesumicchācārā viratā musāvādā, viratā surāmerayamajjappamādaṭṭhānā. Ayamettha dhammatā.
     21. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu purisesu mānasaṃ uppajjati kāmaguṇūpasaṃhitaṃ, anatikkamanīyā ca bodhisattamātā hoti kenaci purisena rattacittena. Ayamettha dhammatā.
     22. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, lābhinī bodhisattamātā hoti pañcannaṃ kāmaguṇānaṃ. Sā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricāreti. Ayamettha dhammatā.
     23. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu kocideva ābādho uppajjati. Sukhinī bodhisattamātā hoti akilantakāyā, bodhisattañca bodhisattamātā tirokucchigataṃ passati sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Seyyathāpi, bhikkhave, maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatrāssa suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā. Tamenaṃ cakkhumā puriso hatthe karitvā paccavekkheyya – ‘ayaṃ kho maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tatridaṃ suttaṃ āvutaṃ nīlaṃ vā pītaṃ vā lohitaṃ vā odātaṃ vā paṇḍusuttaṃ vā’ti. Evameva kho, bhikkhave, yadā bodhisatto mātukucchiṃ okkanto hoti, na bodhisattamātu kocideva ābādho uppajjati, sukhinī bodhisattamātā hoti akilantakāyā bodhisattañca bodhisattamātā tirokucchigataṃ passati sabbaṅgapaccaṅgiṃ ahīnindriyaṃ. Ayamettha dhammatā.
     24. “Dhammatā esā, bhikkhave, sattāhajāte bodhisatte bodhisattamātā kālaṅkaroti tusitaṃ kāyaṃ upapajjati. Ayamettha dhammatā.
     25. “Dhammatā esā, bhikkhave, yathā aññā itthikā nava vā dasa vā māse gabbhaṃ kucchinā pariharitvā vijāyanti, na hevaṃ bodhisattaṃ bodhisattamātā vijāyati. Daseva māsāni bodhisattaṃ bodhisattamātā kucchinā pariharitvā vijāyati. Ayamettha dhammatā.
     26. “Dhammatā esā, bhikkhave, yathā aññā itthikā nisinnā vā nipannā vā vijāyanti, na hevaṃ bodhisattaṃ bodhisattamātā vijāyati. Ṭhitāva bodhisattaṃ bodhisattamātā vijāyati. Ayamettha dhammatā.
     27. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, devā paṭhamaṃ paṭiggaṇhanti, pacchā manussā. Ayamettha dhammatā.
     28. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, appattova bodhisatto pathaviṃ hoti, cattāro naṃ devaputtā paṭiggahetvā mātu purato ṭhapenti– ‘attamanā, devi, hohi; mahesakkho te putto uppanno’ti. Ayamettha dhammatā.
     29. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, visadova nikkhamati amakkhito udena amakkhito semhena amakkhito ruhirena amakkhito kenaci asucinā suddho visado. Seyyathāpi, bhikkhave, maṇiratanaṃ kāsike vatthe nikkhittaṃ neva maṇiratanaṃ kāsikaṃ vatthaṃ makkheti, nāpi kāsikaṃ vatthaṃ maṇiratanaṃ makkheti. Taṃ kissa hetu? Ubhinnaṃ suddhattā. Evameva kho, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, visadova nikkhamati amakkhito, udena amakkhito semhena amakkhito ruhirena amakkhito kenaci asucinā suddho visado. Ayamettha dhammatā.
     30. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, dve udakassa dhārā antalikkhā pātubhavanti– ekā sītassa ekā uṇhassa yena bodhisattassa udakakiccaṃ karonti mātu ca. Ayamettha dhammatā.
     31. “Dhammatā esā, bhikkhave, sampatijāto bodhisatto samehi pādehi patiṭṭhahitvā uttarābhimukho sattapadavītihārena gacchati setamhi chatte anudhāriyamāne, sabbā ca disā anuviloketi, āsabhiṃ vācaṃ bhāsati ‘aggohamasmi lokassa, jeṭṭhohamasmi lokassa, seṭṭhohamasmi lokassa, ayamantimā jāti, natthidāni punabbhavo’ti. Ayamettha dhammatā.
     32. “Dhammatā esā, bhikkhave, yadā bodhisatto mātukucchimhā nikkhamati, atha sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya appamāṇo uḷāro obhāso pātubhavati, atikkammeva devānaṃ devānubhāvaṃ. Yāpi tā lokantarikā aghā asaṃvutā andhakārā andhakāratimisā, yattha pime candimasūriyā evaṃmahiddhikā evaṃmahānubhāvā ābhāya nānubhonti, tatthapi appamāṇo uḷāro obhāso pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Yepi tattha sattā upapannā, tepi tenobhāsena aññamaññaṃ sañjānanti– ‘aññepi kira, bho, santi sattā idhūpapannā’ti. Ayañca dasasahassī lokadhātu saṅkampati sampakampati sampavedhati appamāṇo ca uḷāro obhāso loke pātubhavati atikkammeva devānaṃ devānubhāvaṃ. Ayamettha dhammatā.
Dvattiṃsamahāpurisalakkhaṇā
     33. “Jāte kho pana, bhikkhave, vipassimhi kumāre bandhumato rañño paṭivedesuṃ– ‘putto te, deva, jāto, taṃ devo passatū’ti. Addasā kho, bhikkhave, bandhumā rājā vipassiṃ kumāraṃ, disvā nemitte brāhmaṇe āmantāpetvā etadavoca– ‘passantu bhonto nemittā brāhmaṇā kumāran’ti. Addasaṃsu kho, bhikkhave, nemittā brāhmaṇā vipassiṃ kumāraṃ, disvā bandhumantaṃ rājānaṃ etadavocuṃ– ‘attamano, deva, hohi, mahesakkho te putto uppanno, lābhā te, mahārāja, suladdhaṃ te, mahārāja, yassa te kule evarūpo putto uppanno. Ayañhi, deva, kumāro dvattiṃsamahāpurisalakkhaṇehi samannāgato, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni sattaratanāni bhavanti. Seyyathidaṃ– cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭacchado.
     34. ‘Katamehi cāyaṃ, deva, kumāro dvattiṃsamahāpurisalakkhaṇehi samannāgato, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāpī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni sattaratanāni bhavanti Seyyathidaṃ– cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭacchado.
     35. ‘Ayañhi, deva, kumāro suppatiṭṭhitapādo. Yaṃ pāyaṃ, deva, kumāro suppatiṭṭhitapādo. Idampissa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     ‘Imassa, deva, kumārassa heṭṭhā pādatalesu cakkāni jātāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni. Yampi, imassa deva, kumārassa heṭṭhā pādatalesu cakkāni jātāni sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni, idampissa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     ‘Ayañhi deva, kumāro āyatapaṇhī …pe…
     ‘Ayañhi, deva, kumāro dīghaṅgulī…
     ‘Ayañhi, deva, kumāro mudutalunahatthapādo…
     ‘Ayañhi, deva kumāro jālahatthapādo…
     ‘Ayañhi, deva, kumāro ussaṅkhapādo…
     ‘Ayañhi, deva, kumāro eṇijaṅgho…
     ‘Ayañhi, deva, kumāro ṭhitakova anonamanto ubhohi pāṇitalehi jaṇṇukāni parimasati parimajjati…
     ‘Ayañhi deva, kumāro kosohitavatthaguyho…
     ‘Ayañhi, deva, kumāro suvaṇṇavaṇṇo kañcanasannibhattaco…
     ‘Ayañhi, deva, kumāro sukhumacchavī; sukhumattā chaviyā rajojallaṃ kāye na upalimpati…
     ‘Ayañhi, deva, kumāro ekekalomo; ekekāni lomāni lomakūpesu jātāni…
     ‘Ayañhi, deva, kumāro uddhaggalomo; uddhaggāni lomāni jātāni nīlāni añjanavaṇṇāni kuṇḍalāvaṭṭāni dakkhiṇāvaṭṭakajātāni…
     ‘Ayañhi, deva, kumāro brahmujugatto…
     ‘Ayañhi, deva, kumāro sattussado…
     ‘Ayañhi deva, kumāro sīhapubbaddhakāyo…
     ‘Ayañhi, deva, kumāro citantaraṃso…
     ‘Ayañhi, deva, kumāro nigrodhaparimaṇḍalo yāvatakvassa kāyo tāvatakvassa byāmo, yāvatakvassa byāmo, tāvatakvassa kāyo…
     ‘Ayañhi, deva, kumāro samavaṭṭakkhandho…
     ‘Ayañhi, deva, kumāro rasaggasaggī…
     ‘Ayañhi, deva, kumāro sīhahanu…
     ‘Ayañhi, deva, kumāro cattālīsadanto…
     ‘Ayañhi, deva, kumāro samadanto…
     ‘Ayañhi, deva, kumāro aviraḷadanto…
     ‘Ayañhi, deva, kumāro susukkadāṭho…
     ‘Ayañhi, deva, kumāro pahūtajivho…
     ‘Ayañhi, deva, kumāro brahmassaro karavīkabhāṇī…
     ‘Ayañhi, deva, kumāro abhinīlanetto…
     ‘Ayañhi, deva, kumāro gopakhumo…
     Imassa, deva, kumārassa uṇṇā bhamukantare jātā odātā mudutūlasannibhā. Yampi imassa deva kumārassa uṇṇā bhamukantare jātā odātā mudutūlasannibhā, idampimassa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     ‘Ayañhi deva, kumāro uṇhīsasīso. Yaṃ pāyaṃ, deva, kumāro uṇhīsasīso, idampissa mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     36. ‘Imehi kho ayaṃ, deva, kumāro dvattiṃsamahāpurisalakkhaṇehi samannāgato, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni sattaratanāni bhavanti. Seyyathidaṃ– cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭacchado’ti.
Vipassīsamaññā
     37. “Atha kho, bhikkhave, bandhumā rājā nemitte brāhmaṇe ahatehi vatthehi acchādāpetvā sabbakāmehi santappesi. Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa dhātiyo upaṭṭhāpesi. Aññā khīraṃ pāyenti, aññā nhāpenti, aññā dhārenti, aññā aṅkena pariharanti. Jātassa kho pana, bhikkhave, vipassissa kumārassa setacchattaṃ dhārayittha divā ceva rattiñca– ‘mā naṃ sītaṃ vā uṇhaṃ vā tiṇaṃ vā rajo vā ussāvo vā bādhayitthā’ti. Jāto kho pana, bhikkhave, vipassī kumāro bahuno janassa piyo ahosi manāpo. Seyyathāpi, bhikkhave, uppalaṃ vā padumaṃ vā puṇḍarīkaṃ vā bahuno janassa piyaṃ manāpaṃ; evameva kho, bhikkhave, vipassī kumāro bahuno janassa piyo ahosi manāpo. Svāssudaṃ aṅkeneva aṅkaṃ parihariyati.
     38. “Jāto kho pana, bhikkhave, vipassī kumāro mañjussaro ca ahosi vaggussaro ca madhurassaro ca pemaniyassaro ca. Seyyathāpi, bhikkhave, himavante pabbate karavīkā nāma sakuṇajāti mañjussarā ca vaggussarā ca madhurassarā ca pemaniyassarā ca; evameva kho, bhikkhave, vipassī kumāro mañjussaro ca ahosi vaggussaro ca madhurassaro ca pemaniyassaro ca.
     39. “Jātassa kho pana, bhikkhave, vipassissa kumārassa kammavipākajaṃ dibbacakkhu pāturahosi yena sudaṃ samantā yojanaṃ passati divā ceva rattiñca.
     40. “Jāto kho pana, bhikkhave, vipassī kumāro animisanto pekkhati seyyathāpi devā tāvatiṃsā. ‘Animisanto kumāro pekkhatī’ti kho, bhikkhave, vipassissa kumārassa ‘vipassī vipassī’ tveva samaññā udapādi.
     41. “Atha kho, bhikkhave, bandhumā rājā atthakaraṇe nisinno vipassiṃ kumāraṃ aṅke nisīdāpetvā atthe anusāsati Tatra sudaṃ, bhikkhave, vipassī kumāro pitu-aṅke nisinno viceyya viceyya atthe panāyati ñāyena. Viceyya viceyya kumāro atthe panāyati ñāyenāti kho, bhikkhave, vipassissa kumārassa bhiyyosomattāya ‘vipassī vipassī’ tveva samaññā udapādi.
     42. “Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa tayo pāsāde kārāpesi, ekaṃ vassikaṃ ekaṃ hemantikaṃ ekaṃ gimhikaṃ; pañca kāmaguṇāni upaṭṭhāpesi. Tatra sudaṃ, bhikkhave, vipassī kumāro vassike pāsāde cattāro māse nippurisehi tūriyehi paricārayamāno na heṭṭhāpāsādaṃ orohatī”ti.
     Paṭhamabhāṇavāro.
Jiṇṇapuriso
     43. “Atha kho, bhikkhave, vipassī kumāro bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena sārathiṃ āmantesi– ‘yojehi, samma sārathi, bhaddāni bhaddāni yānāni uyyānabhūmiṃ gacchāma subhūmidassanāyā’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā bhaddāni bhaddāni yānāni yojetvā vipassissa kumārassa paṭivedesi– ‘yuttāni kho te, deva, bhaddāni bhaddāni yānāni, yassa dāni kālaṃ maññasī’ti Atha kho, bhikkhave, vipassī kumāro bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi uyyānabhūmiṃ niyyāsi.
     44. “Addasā kho, bhikkhave, vipassī kumāro uyyānabhūmiṃ niyyanto purisaṃ jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ. Disvā sārathiṃ āmantesi– ‘ayaṃ pana, samma sārathi, puriso kiṃkato? Kesāpissa na yathā aññesaṃ, kāyopissa na yathā aññesan’ti. ‘Eso kho, deva, jiṇṇo nāmā’ti. ‘Kiṃ paneso, samma sārathi, jiṇṇo nāmā’ti? ‘Eso kho, deva, jiṇṇo nāma. Na dāni tena ciraṃ jīvitabbaṃ bhavissatī’ti. ‘Kiṃ pana, samma sārathi, ahampi jarādhammo, jaraṃ anatīto’ti? ‘Tvañca, deva, mayañcamha sabbe jarādhammā, jaraṃ anatītā’ti. ‘Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā. Itova antepuraṃ paccaniyyāhī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsi. Tatra sudaṃ, bhikkhave, vipassī kumāro antepuraṃ gato dukkhī dummano pajjhāyati– ‘dhiratthu kira, bho, jāti nāma, yatra hi nāma jātassa jarā paññāyissatī’ti!
     45. “Atha kho, bhikkhave, bandhumā rājā sārathiṃ āmantāpetvā etadavoca– ‘kacci, samma sārathi, kumāro uyyānabhūmiyā abhiramittha? Kacci, samma sārathi, kumāro uyyānabhūmiyā attamano ahosī’ti? ‘Na kho, deva, kumāro uyyānabhūmiyā abhiramittha, na kho, deva, kumāro uyyānabhūmiyā attamano ahosī’ti. ‘Kiṃ pana, samma sārathi, addasa kumāro uyyānabhūmiṃ niyyanto’ti? ‘Addasā kho, deva, kumāro uyyānabhūmiṃ niyyanto purisaṃ jiṇṇaṃ gopānasivaṅkaṃ bhoggaṃ daṇḍaparāyanaṃ pavedhamānaṃ gacchantaṃ āturaṃ gatayobbanaṃ. Disvā maṃ etadavoca– “ayaṃ pana, samma sārathi, puriso kiṃkato, kesāpissa na yathā aññesaṃ, kāyopissa na yathā aññesan”ti? “Eso kho, deva, jiṇṇo nāmā”ti. “Kiṃ paneso, samma sārathi, jiṇṇo nāmā”ti? “Eso kho, deva, jiṇṇo nāma na dāni tena ciraṃ jīvitabbaṃ bhavissatī”ti. “Kiṃ pana, samma sārathi, ahampi jarādhammo, jaraṃ anatīto”ti? “Tvañca, deva, mayañcamha sabbe jarādhammā, jaraṃ anatītā”ti.
     “‘Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī’”ti. “Evaṃ, devā”ti kho ahaṃ, deva, vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsiṃ. So kho, deva, kumāro antepuraṃ gato dukkhī dummano pajjhāyati– “dhiratthu kira bho jāti nāma, yatra hi nāma jātassa jarā paññāyissatī’”ti.
Byādhitapuriso
     46. “Atha kho, bhikkhave, bandhumassa rañño etadahosi–
     ‘Mā heva kho vipassī kumāro na rajjaṃ kāresi, mā heva vipassī kumāro agārasmā anagāriyaṃ pabbaji, mā heva nemittānaṃ brāhmaṇānaṃ saccaṃ assa vacanan’ti. Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa bhiyyosomattāya pañca kāmaguṇāni upaṭṭhāpesi– ‘yathā vipassī kumāro rajjaṃ kareyya, yathā vipassī kumāro na agārasmā anagāriyaṃ pabbajeyya, yathā nemittānaṃ brāhmaṇānaṃ micchā assa vacanan’ti.
     “Tatra sudaṃ, bhikkhave, vipassī kumāro pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Atha kho, bhikkhave, vipassī kumāro bahūnaṃ vassānaṃ …pe…
     47. “Addasā kho, bhikkhave, vipassī kumāro uyyānabhūmiṃ niyyanto purisaṃ ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ sake muttakarīse palipannaṃ semānaṃ aññehi vuṭṭhāpiyamānaṃ aññehi saṃvesiyamānaṃ. Disvā sārathiṃ āmantesi– ‘ayaṃ pana, samma sārathi, puriso kiṃkato? Akkhīnipissa na yathā aññesaṃ, saropissa na yathā aññesan’ti? ‘Eso kho, deva, byādhito nāmā’ti. ‘Kiṃ paneso, samma sārathi, byādhito nāmā’ti? ‘Eso kho, deva, byādhito nāma appeva nāma tamhā ābādhā vuṭṭhaheyyā’ti. ‘Kiṃ pana, samma sārathi, ahampi byādhidhammo, byādhiṃ anatīto’ti? ‘Tvañca, deva, mayañcamha sabbe byādhidhammā, byādhiṃ anatītā’ti. ‘Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī’ti. ‘Evaṃ devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsi. Tatra sudaṃ, bhikkhave, vipassī kumāro antepuraṃ gato dukkhī dummano pajjhāyati– ‘dhiratthu kira bho jāti nāma, yatra hi nāma jātassa jarā paññāyissati, byādhi paññāyissatī’ti.
     48. “Atha kho, bhikkhave, bandhumā rājā sārathiṃ āmantāpetvā etadavoca– ‘kacci, samma sārathi, kumāro uyyānabhūmiyā abhiramittha, kacci, samma sārathi, kumāro uyyānabhūmiyā attamano ahosī’ti? ‘Na kho, deva, kumāro uyyānabhūmiyā abhiramittha, na kho, deva, kumāro uyyānabhūmiyā attamano ahosī’ti. ‘Kiṃ pana, samma sārathi, addasa kumāro uyyānabhūmiṃ niyyanto’ti? ‘Addasā kho, deva, kumāro uyyānabhūmiṃ niyyanto purisaṃ ābādhikaṃ dukkhitaṃ bāḷhagilānaṃ sake muttakarīse Palipannaṃ semānaṃ aññehi vuṭṭhāpiyamānaṃ aññehi saṃvesiyamānaṃ. Disvā maṃ etadavoca– “ayaṃ pana, samma sārathi, puriso kiṃkato, akkhīnipissa na yathā aññesaṃ, saropissa na yathā aññesan”ti? “Eso kho, deva, byādhito nāmā”ti. “Kiṃ paneso, samma sārathi, byādhito nāmā”ti? “Eso kho, deva, byādhito nāma appeva nāma tamhā ābādhā vuṭṭhaheyyā”ti. “Kiṃ pana, samma sārathi, ahampi byādhidhammo, byādhiṃ anatīto”ti? “Tvañca, deva, mayañcamha sabbe byādhidhammā, byādhiṃ anatītā”ti. “Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī”ti. “Evaṃ, devā”ti kho ahaṃ, deva, vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsiṃ. So kho, deva, kumāro antepuraṃ gato dukkhī dummano pajjhāyati– “‘dhiratthu kira bho jāti nāma, yatra hi nāma jātassa jarā paññāyissati, byādhi paññāyissatī’”ti.
Kālaṅkatapuriso
     49. “Atha kho, bhikkhave, bandhumassa rañño etadahosi– ‘mā heva kho vipassī kumāro na rajjaṃ kāresi, mā heva vipassī kumāro agārasmā anagāriyaṃ pabbaji, mā heva nemittānaṃ brāhmaṇānaṃ saccaṃ assa vacanan’ti. Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa bhiyyosomattāya pañca kāmaguṇāni upaṭṭhāpesi– ‘yathā vipassī kumāro rajjaṃ kareyya, yathā vipassī kumāro na agārasmā anagāriyaṃ pabbajeyya, yathā nemittānaṃ brāhmaṇānaṃ micchā assa vacanan’ti.
     “Tatra sudaṃ, bhikkhave, vipassī kumāro pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Atha kho, bhikkhave, vipassī kumāro bahūnaṃ vassānaṃ …pe…
     50. “Addasā kho, bhikkhave, vipassī kumāro uyyānabhūmiṃ niyyanto mahājanakāyaṃ sannipatitaṃ nānārattānañca dussānaṃ vilātaṃ kayiramānaṃ. Disvā sārathiṃ āmantesi– ‘kiṃ nu kho, so, samma sārathi, mahājanakāyo sannipatito nānārattānañca dussānaṃ vilātaṃ kayiratī’ti? ‘Eso kho, deva, kālaṅkato nāmā’ti. ‘Tena hi, samma sārathi, yena so kālaṅkato tena rathaṃ pesehī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā yena so kālaṅkato tena rathaṃ pesesi. Addasā kho, bhikkhave, vipassī kumāro petaṃ kālaṅkataṃ, disvā sārathiṃ āmantesi– ‘kiṃ panāyaṃ, samma sārathi, kālaṅkato nāmā’ti? ‘Eso kho, deva, kālaṅkato nāma. Na dāni taṃ dakkhanti mātā vā pitā vā aññe vā ñātisālohitā, sopi na dakkhissati mātaraṃ vā pitaraṃ vā aññe vā ñātisālohite’ti. ‘Kiṃ pana, samma sārathi, ahampi maraṇadhammo maraṇaṃ anatīto; mampi na dakkhanti devo vā devī vā aññe vā ñātisālohitā; ahampi na dakkhissāmi devaṃ vā deviṃ vā aññe vā ñātisālohite’ti? ‘Tvañca, deva, mayañcamha sabbe maraṇadhammā maraṇaṃ anatītā; tampi na dakkhanti devo vā devī vā aññe vā ñātisālohitā; tvampi na dakkhissasi devaṃ vā deviṃ vā aññe vā ñātisālohite’ti. ‘Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsi. Tatra sudaṃ, bhikkhave, vipassī kumāro antepuraṃ gato dukkhī dummano pajjhāyati– ‘dhiratthu kira, bho, jāti nāma, yatra hi nāma jātassa jarā paññāyissati, byādhi paññāyissati, maraṇaṃ paññāyissatī’ti.
     51. “Atha kho, bhikkhave, bandhumā rājā sārathiṃ āmantāpetvā etadavoca– ‘kacci, samma sārathi, kumāro uyyānabhūmiyā abhiramittha, kacci, samma sārathi, kumāro uyyānabhūmiyā attamano ahosī’ti? ‘Na kho, deva, kumāro uyyānabhūmiyā abhiramittha, na kho, deva, kumāro uyyānabhūmiyā attamano ahosī’ti. ‘Kiṃ pana, samma sārathi, addasa kumāro uyyānabhūmiṃ niyyanto’ti? ‘Addasā kho, deva, kumāro uyyānabhūmiṃ niyyanto mahājanakāyaṃ sannipatitaṃ nānārattānañca dussānaṃ vilātaṃ kayiramānaṃ. Disvā maṃ etadavoca– “kiṃ nu kho, so samma sārathi, mahājanakāyo sannipatito nānārattānañca dussānaṃ vilātaṃ kayiratī”ti? “Eso kho, deva, kālaṅkato nāmā”ti. “Tena hi, samma sārathi, yena so kālaṅkato tena rathaṃ pesehī”ti. “Evaṃ devā”ti kho ahaṃ, deva, vipassissa kumārassa paṭissutvā yena so kālaṅkato tena rathaṃ pesesiṃ. Addasā kho, deva, kumāro petaṃ kālaṅkataṃ, disvā maṃ etadavoca– “kiṃ panāyaṃ, samma sārathi, kālaṅkato nāmā”ti “Eso kho, deva, kālaṅkato nāma. Na dāni taṃ dakkhanti mātā vā pitā vā aññe vā ñātisālohitā, sopi na dakkhissati mātaraṃ vā pitaraṃ vā aññe vā ñātisālohite”ti. “Kiṃ pana, samma sārathi, ahampi maraṇadhammo maraṇaṃ anatīto; mampi na dakkhanti devo vā devī vā aññe vā ñātisālohitā; ahampi na dakkhissāmi devaṃ vā deviṃ vā aññe vā ñātisālohite”ti? “Tvañca, deva, mayañcamha sabbe maraṇadhammā maraṇaṃ anatītā; tampi na dakkhanti devo vā devī vā aññe vā ñātisālohitā, tvampi na dakkhissasi devaṃ vā deviṃ vā aññe vā ñātisālohite”ti. “Tena hi, samma sārathi, alaṃ dānajja uyyānabhūmiyā, itova antepuraṃ paccaniyyāhī’ti. “‘Evaṃ, devā”ti kho ahaṃ, deva, vipassissa kumārassa paṭissutvā tatova antepuraṃ paccaniyyāsiṃ. So kho, deva, kumāro antepuraṃ gato dukkhī dummano pajjhāyati– “dhiratthu kira bho jāti nāma, yatra hi nāma jātassa jarā paññāyissati, byādhi paññāyissati, maraṇaṃ paññāyissatī’”ti.
Pabbajito
     52. “Atha kho, bhikkhave, bandhumassa rañño etadahosi– ‘mā heva kho vipassī kumāro na rajjaṃ kāresi, mā heva vipassī kumāro agārasmā anagāriyaṃ pabbaji, mā heva nemittānaṃ brāhmaṇānaṃ saccaṃ assa vacanan’ti. Atha kho, bhikkhave, bandhumā rājā vipassissa kumārassa bhiyyosomattāya pañca kāmaguṇāni upaṭṭhāpesi– ‘yathā vipassī kumāro rajjaṃ kareyya, yathā vipassī kumāro na agārasmā anagāriyaṃ pabbajeyya, yathā nemittānaṃ brāhmaṇānaṃ micchā assa vacanan’ti.
     “Tatra sudaṃ, bhikkhave, vipassī kumāro pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Atha kho, bhikkhave, vipassī kumāro bahūnaṃ vassānaṃ bahūnaṃ vassasatānaṃ bahūnaṃ vassasahassānaṃ accayena sārathiṃ āmantesi– ‘yojehi, samma sārathi, bhaddāni bhaddāni yānāni, uyyānabhūmiṃ gacchāma subhūmidassanāyā’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā bhaddāni bhaddāni yānāni yojetvā vipassissa kumārassa paṭivedesi– ‘yuttāni kho te, deva, bhaddāni bhaddāni yānāni, yassa dāni kālaṃ maññasī’ti. Atha kho, bhikkhave, vipassī kumāro bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi uyyānabhūmiṃ niyyāsi.
     53. “Addasā kho, bhikkhave, vipassī kumāro uyyānabhūmiṃ niyyanto purisaṃ bhaṇḍuṃ pabbajitaṃ kāsāyavasanaṃ. Disvā sārathiṃ āmantesi– ‘ayaṃ pana, samma sārathi, puriso kiṃkato? Sīsaṃpissa na yathā aññesaṃ, vatthānipissa na yathā aññesan’ti? ‘Eso kho, deva, pabbajito nāmā’ti. ‘Kiṃ paneso, samma sārathi, pabbajito nāmā’ti? ‘Eso kho, deva, pabbajito nāma sādhu dhammacariyā sādhu samacariyā sādhu kusalakiriyā sādhu puññakiriyā sādhu avihiṃsā sādhu bhūtānukampā’ti. ‘Sādhu kho so, samma sārathi, pabbajito nāma, sādhu dhammacariyā sādhu samacariyā sādhu kusalakiriyā sādhu puññakiriyā sādhu avihiṃsā sādhu bhūtānukampā. Tena hi, samma sārathi, yena so pabbajito tena rathaṃ pesehī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā yena so pabbajito tena rathaṃ pesesi. Atha kho, bhikkhave, vipassī kumāro taṃ pabbajitaṃ etadavoca– ‘tvaṃ pana, samma, kiṃkato, sīsampi te na yathā aññesaṃ, vatthānipi te na yathā aññesan’ti? ‘Ahaṃ kho, deva, pabbajito nāmā’ti. ‘Kiṃ pana tvaṃ, samma, pabbajito nāmā’ti? ‘Ahaṃ kho, deva, pabbajito nāma, sādhu dhammacariyā sādhu samacariyā sādhu kusalakiriyā sādhu puññakiriyā sādhu avihiṃsā sādhu bhūtānukampā’ti. ‘Sādhu kho tvaṃ, samma, pabbajito nāma sādhu dhammacariyā sādhu samacariyā sādhu kusalakiriyā sādhu puññakiriyā sādhu avihiṃsā sādhu bhūtānukampā’ti.
Bodhisattapabbajjā
     54. “Atha kho, bhikkhave, vipassī kumāro sārathiṃ āmantesi– ‘tena hi, samma sārathi, rathaṃ ādāya itova antepuraṃ paccaniyyāhi. Ahaṃ pana idheva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, sārathi vipassissa kumārassa paṭissutvā rathaṃ ādāya tatova antepuraṃ paccaniyyāsi. Vipassī pana kumāro tattheva kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji.
Mahājanakāya-anupabbajjā
     55. “Assosi kho, bhikkhave, bandhumatiyā rājadhāniyā mahājanakāyo caturāsīti pāṇasahassāni– ‘vipassī kira kumāro kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito’ti. Sutvāna tesaṃ etadahosi– ‘na hi nūna so orako dhammavinayo, na sā orakā pabbajjā, yattha vipassī kumāro kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajito. Vipassīpi nāma kumāro kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissati, kimaṅgaṃ pana mayan’ti.
     “Atha kho, so bhikkhave, mahājanakāyo caturāsīti pāṇasahassāni kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā vipassiṃ bodhisattaṃ agārasmā anagāriyaṃ pabbajitaṃ anupabbajiṃsu. Tāya sudaṃ, bhikkhave, parisāya parivuto vipassī bodhisatto gāmanigamajanapadarājadhānīsu cārikaṃ carati.
     56. “Atha kho, bhikkhave, vipassissa bodhisattassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘na kho metaṃ patirūpaṃ yohaṃ ākiṇṇo viharāmi, yaṃnūnāhaṃ eko gaṇamhā vūpakaṭṭho vihareyyan’ti. Atha kho, bhikkhave, vipassī bodhisatto aparena samayena eko gaṇamhā vūpakaṭṭho vihāsi aññeneva tāni caturāsīti pabbajitasahassāni agamaṃsu, aññena maggena vipassī bodhisatto.
Bodhisatta-abhiniveso
     57. “Atha kho, bhikkhave, vipassissa bodhisattassa vāsūpagatassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘kicchaṃ vatāyaṃ loko āpanno, jāyati ca jīyati ca mīyati ca cavati ca upapajjati ca, atha ca panimassa dukkhassa nissaraṇaṃ nappajānāti jarāmaraṇassa, kudāssu nāma imassa dukkhassa nissaraṇaṃ paññāyissati jarāmaraṇassā’ti?
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati jarāmaraṇaṃ hoti, kiṃpaccayā jarāmaraṇan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘jātiyā kho sati jarāmaraṇaṃ hoti, jātipaccayā jarāmaraṇan’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati jāti hoti, kiṃpaccayā jātī’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘bhave kho sati jāti hoti, bhavapaccayā jātī’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati bhavo hoti, kiṃpaccayā bhavo’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘upādāne kho sati bhavo hoti, upādānapaccayā bhavo’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati upādānaṃ hoti, kiṃpaccayā upādānan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘taṇhāya kho sati upādānaṃ hoti, taṇhāpaccayā upādānan’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati taṇhā hoti, kiṃpaccayā taṇhā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘vedanāya kho sati taṇhā hoti, vedanāpaccayā taṇhā’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati vedanā hoti, kiṃpaccayā vedanā’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘phasse kho sati vedanā hoti, phassapaccayā vedanā’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati phasso hoti, kiṃpaccayā phasso’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saḷāyatane kho sati phasso hoti, saḷāyatanapaccayā phasso’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati saḷāyatanaṃ hoti, kiṃpaccayā saḷāyatanan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho sati saḷāyatanaṃ hoti, nāmarūpapaccayā saḷāyatanan’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati nāmarūpaṃ hoti, kiṃpaccayā nāmarūpan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho sati nāmarūpaṃ hoti, viññāṇapaccayā nāmarūpan’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho sati viññāṇaṃ hoti, kiṃpaccayā viññāṇan’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho sati viññāṇaṃ hoti, nāmarūpapaccayā viññāṇan’ti.
     58. “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘paccudāvattati kho idaṃ viññāṇaṃ nāmarūpamhā, nāparaṃ gacchati. Ettāvatā jāyetha vā jiyyetha vā miyyetha vā cavetha vā upapajjetha vā, yadidaṃ nāmarūpapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā saḷāyatanaṃ, saḷāyatanapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti, jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti’.
     59. “‘Samudayo samudayo’ti kho, bhikkhave, vipassissa bodhisattassa pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     60. “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘kimhi nu kho asati jarāmaraṇaṃ na hoti, kissa nirodhā jarāmaraṇanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo ‘jātiyā kho asati jarāmaraṇaṃ na hoti, jātinirodhā jarāmaraṇanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati jāti na hoti, kissa nirodhā jātinirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘bhave kho asati jāti na hoti, bhavanirodhā jātinirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati bhavo na hoti, kissa nirodhā bhavanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘upādāne kho asati bhavo na hoti, upādānanirodhā bhavanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati upādānaṃ na hoti, kissa nirodhā upādānanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘taṇhāya kho asati upādānaṃ na hoti, taṇhānirodhā upādānanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati taṇhā na hoti, kissa nirodhā taṇhānirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo ‘vedanāya kho asati taṇhā na hoti, vedanānirodhā taṇhānirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati vedanā na hoti, kissa nirodhā vedanānirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘phasse kho asati vedanā na hoti, phassanirodhā vedanānirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati phasso na hoti, kissa nirodhā phassanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘saḷāyatane kho asati phasso na hoti, saḷāyatananirodhā phassanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati saḷāyatanaṃ na hoti, kissa nirodhā saḷāyatananirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati saḷāyatanaṃ na hoti, nāmarūpanirodhā saḷāyatananirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati nāmarūpaṃ na hoti, kissa nirodhā nāmarūpanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘viññāṇe kho asati nāmarūpaṃ na hoti, viññāṇanirodhā nāmarūpanirodho’ti.
     “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi – ‘kimhi nu kho asati viññāṇaṃ na hoti, kissa nirodhā viññāṇanirodho’ti? Atha kho, bhikkhave, vipassissa bodhisattassa yoniso manasikārā ahu paññāya abhisamayo– ‘nāmarūpe kho asati viññāṇaṃ na hoti, nāmarūpanirodhā viññāṇanirodho’ti.
     61. “Atha kho, bhikkhave, vipassissa bodhisattassa etadahosi– ‘adhigato kho myāyaṃ maggo sambodhāya yadidaṃ– nāmarūpanirodhā viññāṇanirodho, viññāṇanirodhā nāmarūpanirodho, nāmarūpanirodhā saḷāyatananirodho, saḷāyatananirodhā phassanirodho, phassanirodhā vedanānirodho, vedanānirodhā taṇhānirodho, taṇhānirodhā upādānanirodho, upādānanirodhā bhavanirodho, bhavanirodhā jātinirodho, jātinirodhā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā nirujjhanti. Evametassa kevalassa dukkhakkhandhassa nirodho hoti’.
     62. “‘Nirodho nirodho’ti kho, bhikkhave, vipassissa bodhisattassa pubbe ananussutesu dhammesu cakkhuṃ udapādi, ñāṇaṃ udapādi, paññā udapādi, vijjā udapādi, āloko udapādi.
     63. “Atha kho, bhikkhave, vipassī bodhisatto aparena samayena pañcasu upādānakkhandhesu udayabbayānupassī vihāsi – ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti, tassa pañcasu upādānakkhandhesu udayabbayānupassino viharato na cirasseva anupādāya āsavehi cittaṃ vimuccī”ti.
     Dutiyabhāṇavāro.
Brahmayācanakathā
     64. “Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa etadahosi– ‘yaṃnūnāhaṃ dhammaṃ deseyyan’ti. Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa etadahosi– ‘adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmāya kho pana pajāya ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ idappaccayatāpaṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ, pare ca me na ājāneyyuṃ; so mamassa kilamatho, sā mamassa vihesā’ti.
     65. “Apissu, bhikkhave, vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     ‘Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     ‘Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā’ti.
     “Itiha bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa paṭisañcikkhato appossukkatāya cittaṃ nami, no dhammadesanāya.
     66. “Atha kho, bhikkhave, aññatarassa mahābrahmuno vipassissa bhagavato arahato sammāsambuddhassa cetasā cetoparivitakkamaññāya etadahosi ‘nassati vata bho loko, vinassati vata bho loko, yatra hi nāma vipassissa bhagavato arahato sammāsambuddhassa appossukkatāya cittaṃ namati, no dhammadesanāyā’ti. Atha kho so, bhikkhave, mahābrahmā seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva brahmaloke antarahito vipassissa bhagavato arahato sammāsambuddhassa purato pāturahosi. Atha kho so, bhikkhave, mahābrahmā ekaṃsaṃ uttarāsaṅgaṃ karitvā dakkhiṇaṃ jāṇumaṇḍalaṃ pathaviyaṃ nihantvā yena vipassī bhagavā arahaṃ sammāsambuddho tenañjaliṃ paṇāmetvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ, santi sattā apparajakkhajātikā; assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro’ti.
     67. “Evaṃ vutte, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho taṃ mahābrahmānaṃ etadavoca– ‘mayhampi kho, brahme, etadahosi– “yaṃnūnāhaṃ dhammaṃ deseyyan”ti. Tassa mayhaṃ, brahme, etadahosi– “adhigato kho myāyaṃ dhammo gambhīro duddaso duranubodho santo paṇīto atakkāvacaro nipuṇo paṇḍitavedanīyo. Ālayarāmā kho panāyaṃ pajā ālayaratā ālayasammuditā. Ālayarāmāya kho pana pajāya ālayaratāya ālayasammuditāya duddasaṃ idaṃ ṭhānaṃ yadidaṃ idappaccayatāpaṭiccasamuppādo. Idampi kho ṭhānaṃ duddasaṃ yadidaṃ sabbasaṅkhārasamatho sabbūpadhipaṭinissaggo taṇhākkhayo virāgo nirodho nibbānaṃ. Ahañceva kho pana dhammaṃ deseyyaṃ, pare ca me na ājāneyyuṃ; so mamassa kilamatho, sā mamassa vihesā”ti. Apissu maṃ, brahme imā anacchariyā gāthāyo paṭibhaṃsu pubbe assutapubbā–
     “Kicchena me adhigataṃ, halaṃ dāni pakāsituṃ;
     Rāgadosaparetehi, nāyaṃ dhammo susambudho.
     “Paṭisotagāmiṃ nipuṇaṃ, gambhīraṃ duddasaṃ aṇuṃ;
     Rāgarattā na dakkhanti, tamokhandhena āvuṭā”ti.
     ‘Itiha me, brahme, paṭisañcikkhato appossukkatāya cittaṃ nami, no dhammadesanāyā’ti.
     68. “Dutiyampi kho, bhikkhave, so mahābrahmā …pe… tatiyampi kho, bhikkhave, so mahābrahmā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘desetu, bhante, bhagavā dhammaṃ, desetu sugato dhammaṃ, santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro’ti.
     69. “Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho brahmuno ca ajjhesanaṃ viditvā sattesu ca kāruññataṃ paṭicca buddhacakkhunā lokaṃ volokesi. Addasā kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho buddhacakkhunā lokaṃ volokento satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante. Seyyathāpi nāma uppaliniyaṃ vā paduminiyaṃ vā puṇḍarīkiniyaṃ vā appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakānuggatāni anto nimuggaposīni. Appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni samodakaṃ ṭhitāni. Appekaccāni uppalāni vā padumāni vā puṇḍarīkāni vā udake jātāni udake saṃvaḍḍhāni udakā accuggamma ṭhitāni anupalittāni udakena. Evameva kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho buddhacakkhunā lokaṃ volokento addasa satte apparajakkhe mahārajakkhe tikkhindriye mudindriye svākāre dvākāre suviññāpaye duviññāpaye appekacce paralokavajjabhayadassāvine viharante, appekacce na paralokavajjabhayadassāvine viharante.
     70. “Atha kho so, bhikkhave, mahābrahmā vipassissa bhagavato arahato sammāsambuddhassa cetasā cetoparivitakkamaññāya vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ gāthāhi ajjhabhāsi–
     ‘Sele yathā pabbatamuddhaniṭṭhito, yathāpi passe janataṃ samantato.
     Tathūpamaṃ dhammamayaṃ sumedha, pāsādamāruyha samantacakkhu.
     ‘Sokāvatiṇṇaṃ janatamapetasoko, avekkhassu jātijarābhibhūtaṃ.
     Uṭṭhehi vīra vijitasaṅgāma, satthavāha aṇaṇa vicara loke.
     Desassu bhagavā dhammaṃ, aññātāro bhavissantī’ti.
     71. “Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho taṃ mahābrahmānaṃ gāthāya ajjhabhāsi–
     ‘Apārutā tesaṃ amatassa dvārā, ye sotavanto pamuñcantu saddhaṃ.
     Vihiṃsasaññī paguṇaṃ na bhāsiṃ, dhammaṃ paṇītaṃ manujesu brahme’ti.
     “Atha kho so, bhikkhave, mahābrahmā ‘katāvakāso khomhi vipassinā bhagavatā arahatā sammāsambuddhena dhammadesanāyā’ti vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā padakkhiṇaṃ katvā tattheva antaradhāyi.
Aggasāvakayugaṃ
     72. “Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa etadahosi– ‘kassa nu kho ahaṃ paṭhamaṃ dhammaṃ deseyyaṃ, ko imaṃ dhammaṃ khippameva ājānissatī’ti? Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa etadahosi– ‘ayaṃ kho khaṇḍo ca rājaputto tisso ca purohitaputto bandhumatiyā rājadhāniyā paṭivasanti paṇḍitā viyattā medhāvino dīgharattaṃ apparajakkhajātikā. Yaṃnūnāhaṃ khaṇḍassa ca rājaputtassa, tissassa ca purohitaputtassa paṭhamaṃ dhammaṃ deseyyaṃ te imaṃ dhammaṃ khippameva ājānissantī’ti.
     73. “Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya; evameva bodhirukkhamūle antarahito bandhumatiyā rājadhāniyā kheme migadāye pāturahosi. Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho dāyapālaṃ āmantesi– ‘ehi tvaṃ, samma dāyapāla, bandhumatiṃ rājadhāniṃ pavisitvā khaṇḍañca rājaputtaṃ tissañca purohitaputtaṃ evaṃ vadehi– vipassī, bhante, bhagavā arahaṃ sammāsambuddho bandhumatiṃ rājadhāniṃ anuppatto kheme migadāye viharati, so tumhākaṃ dassanakāmo’ti. ‘Evaṃ, bhante’ti kho, bhikkhave, dāyapālo vipassissa bhagavato arahato sammāsambuddhassa paṭissutvā bandhumatiṃ rājadhāniṃ pavisitvā khaṇḍañca rājaputtaṃ tissañca purohitaputtaṃ etadavoca– ‘vipassī, bhante, bhagavā arahaṃ sammāsambuddho bandhumatiṃ rājadhāniṃ anuppatto kheme migadāye viharati; so tumhākaṃ dassanakāmo’ti.
     74. “Atha kho, bhikkhave, khaṇḍo ca rājaputto tisso ca purohitaputto bhaddāni bhaddāni yānāni yojāpetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi bandhumatiyā rājadhāniyā niyyiṃsu. Yena khemo migadāyo tena pāyiṃsu. Yāvatikā yānassa bhūmi, yānena gantvā yānā paccorohitvā pattikāva yena vipassī bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu. Upasaṅkamitvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdiṃsu.
     75. “Tesaṃ vipassī bhagavā arahaṃ sammāsambuddho anupubbiṃ kathaṃ kathesi, seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā te bhagavā aññāsi kallacitte muducitte vinīvaraṇacitte udaggacitte pasannacitte, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva khaṇḍassa ca rājaputtassa tissassa ca purohitaputtassa tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman’ti.
     76. “Te diṭṭhadhammā pattadhammā viditadhammā pariyogāḷhadhammā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavocuṃ– ‘abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya “cakkhumanto rūpāni dakkhantī”ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Ete mayaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāma dhammañca. Labheyyāma mayaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyāma upasampadan’ti.
     77. “Alatthuṃ kho bhikkhave, khaṇḍo ca rājaputto, tisso ca purohitaputto vipassissa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ alatthuṃ upasampadaṃ. Te vipassī bhagavā arahaṃ sammāsambuddho dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi; saṅkhārānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nibbāne ānisaṃsaṃ pakāsesi. Tesaṃ vipassinā bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassiyamānānaṃ samādapiyamānānaṃ samuttejiyamānānaṃ sampahaṃsiyamānānaṃ nacirasseva anupādāya āsavehi cittāni vimucciṃsu.
Mahājanakāyapabbajjā
     78. “Assosi kho, bhikkhave, bandhumatiyā rājadhāniyā mahājanakāyo caturāsītipāṇasahassāni– ‘vipassī kira bhagavā arahaṃ sammāsambuddho bandhumatiṃ rājadhāniṃ anuppatto kheme migadāye viharati. Khaṇḍo ca kira rājaputto tisso ca purohitaputto vipassissa bhagavato arahato sammāsambuddhassa santike kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajitā’ti. Sutvāna nesaṃ etadahosi– ‘na hi nūna so orako dhammavinayo, na sā orakā pabbajjā, yattha khaṇḍo ca rājaputto tisso ca purohitaputto kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajitā. Khaṇḍo ca rājaputto tisso ca purohitaputto kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissanti, kimaṅgaṃ pana mayan’ti. Atha kho so, bhikkhave, mahājanakāyo caturāsītipāṇasahassāni bandhumatiyā rājadhāniyā nikkhamitvā yena khemo migadāyo yena vipassī bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu; upasaṅkamitvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdiṃsu.
     79. “Tesaṃ vipassī bhagavā arahaṃ sammāsambuddho anupubbiṃ kathaṃ kathesi. Seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā te bhagavā aññāsi kallacitte muducitte vinīvaraṇacitte udaggacitte pasannacitte atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva tesaṃ caturāsītipāṇasahassānaṃ tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman’ti.
     80. “Te diṭṭhadhammā pattadhammā viditadhammā pariyogāḷhadhammā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavocuṃ– ‘abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya “cakkhumanto rūpāni dakkhantī”ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Ete mayaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Labheyyāma mayaṃ, bhante, bhagavato santike pabbajjaṃ labheyyāma upasampadan”ti.
     81. “Alatthuṃ kho, bhikkhave, tāni caturāsītipāṇasahassāni vipassissa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ, alatthuṃ upasampadaṃ. Te vipassī bhagavā arahaṃ sammāsambuddho dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi; saṅkhārānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nibbāne ānisaṃsaṃ pakāsesi. Tesaṃ vipassinā bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassiyamānānaṃ samādapiyamānānaṃ samuttejiyamānānaṃ sampahaṃsiyamānānaṃ nacirasseva anupādāya āsavehi cittāni vimucciṃsu.
Purimapabbajitānaṃ dhammābhisamayo
     82. “Assosuṃ kho, bhikkhave, tāni purimāni caturāsītipabbajitasahassāni– ‘vipassī kira bhagavā arahaṃ sammāsambuddho bandhumatiṃ rājadhāniṃ anuppatto kheme migadāye viharati, dhammañca kira desetī’ti. Atha kho, bhikkhave, tāni caturāsītipabbajitasahassāni yena bandhumatī rājadhānī yena khemo migadāyo yena vipassī bhagavā arahaṃ sammāsambuddho tenupasaṅkamiṃsu; upasaṅkamitvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā ekamantaṃ nisīdiṃsu.
     83. “Tesaṃ vipassī bhagavā arahaṃ sammāsambuddho anupubbiṃ kathaṃ kathesi. Seyyathidaṃ– dānakathaṃ sīlakathaṃ saggakathaṃ kāmānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nekkhamme ānisaṃsaṃ pakāsesi. Yadā te bhagavā aññāsi kallacitte muducitte vinīvaraṇacitte udaggacitte pasannacitte, atha yā buddhānaṃ sāmukkaṃsikā dhammadesanā, taṃ pakāsesi– dukkhaṃ samudayaṃ nirodhaṃ maggaṃ. Seyyathāpi nāma suddhaṃ vatthaṃ apagatakāḷakaṃ sammadeva rajanaṃ paṭiggaṇheyya, evameva tesaṃ caturāsītipabbajitasahassānaṃ tasmiṃyeva āsane virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– ‘yaṃ kiñci samudayadhammaṃ sabbaṃ taṃ nirodhadhamman’ti.
     84. “Te diṭṭhadhammā pattadhammā viditadhammā pariyogāḷhadhammā tiṇṇavicikicchā vigatakathaṃkathā vesārajjappattā aparappaccayā satthusāsane vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavocuṃ– ‘abhikkantaṃ bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya “cakkhumanto rūpāni dakkhantī”ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Ete mayaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāma dhammañca bhikkhusaṅghañca. Labheyyāma mayaṃ, bhante, bhagavato santike pabbajjaṃ labheyyāma upasampadan”ti.
     85. “Alatthuṃ kho, bhikkhave, tāni caturāsītipabbajitasahassāni vipassissa bhagavato arahato sammāsambuddhassa santike pabbajjaṃ alatthuṃ upasampadaṃ. Te vipassī bhagavā arahaṃ sammāsambuddho dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi; saṅkhārānaṃ ādīnavaṃ okāraṃ saṃkilesaṃ nibbāne ānisaṃsaṃ pakāsesi. Tesaṃ vipassinā bhagavatā arahatā sammāsambuddhena dhammiyā kathāya sandassiyamānānaṃ samādapiyamānānaṃ samuttejiyamānānaṃ sampahaṃsiyamānānaṃ nacirasseva anupādāya āsavehi cittāni vimucciṃsu.
Cārikā-anujānanaṃ
     86. “Tena kho pana, bhikkhave, samayena bandhumatiyā rājadhāniyā mahābhikkhusaṅgho paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ. Atha kho, bhikkhave, vipassissa bhagavato arahato sammāsambuddhassa rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘mahā kho etarahi bhikkhusaṅgho bandhumatiyā rājadhāniyā paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ, yaṃnūnāhaṃ bhikkhū anujāneyyaṃ– ‘caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro. Api ca channaṃ channaṃ vassānaṃ accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyā’”ti.
     87. “Atha kho, bhikkhave, aññataro mahābrahmā vipassissa bhagavato arahato sammāsambuddhassa cetasā cetoparivitakkamaññāya seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya. Evameva brahmaloke antarahito vipassissa bhagavato arahato sammāsambuddhassa purato pāturahosi. Atha kho so, bhikkhave, mahābrahmā ekaṃsaṃ uttarāsaṅgaṃ karitvā yena vipassī bhagavā arahaṃ sammāsambuddho tenañjaliṃ paṇāmetvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ etadavoca– ‘evametaṃ, bhagavā, evametaṃ, sugata. Mahā kho, bhante, etarahi bhikkhusaṅgho bandhumatiyā rājadhāniyā paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ, anujānātu, bhante, bhagavā bhikkhū– “caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave, dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro”ti. Api ca, bhante, mayaṃ tathā karissāma yathā bhikkhū channaṃ channaṃ vassānaṃ accayena bandhumatiṃ rājadhāniṃ upasaṅkamissanti pātimokkhuddesāyā’ti. Idamavoca, bhikkhave, so mahābrahmā, idaṃ vatvā vipassiṃ bhagavantaṃ arahantaṃ sammāsambuddhaṃ abhivādetvā padakkhiṇaṃ katvā tattheva antaradhāyi.
     88. “Atha kho, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho sāyanhasamayaṃ paṭisallānā vuṭṭhito bhikkhū āmantesi– ‘idha mayhaṃ, bhikkhave, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– mahā kho etarahi bhikkhusaṅgho bandhumatiyā rājadhāniyā paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ Yaṃnūnāhaṃ bhikkhū anujāneyyaṃ– ‘caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave, dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro. Api ca, channaṃ channaṃ vassānaṃ accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyāti.
     “‘Atha kho, bhikkhave, aññataro mahābrahmā mama cetasā cetoparivitakkamaññāya seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva brahmaloke antarahito mama purato pāturahosi. Atha kho so, bhikkhave, mahābrahmā ekaṃsaṃ uttarāsaṅgaṃ karitvā yenāhaṃ tenañjaliṃ paṇāmetvā maṃ etadavoca– “evametaṃ, bhagavā, evametaṃ, sugata. Mahā kho, bhante, etarahi bhikkhusaṅgho bandhumatiyā rājadhāniyā paṭivasati aṭṭhasaṭṭhibhikkhusatasahassaṃ. Anujānātu, bhante, bhagavā bhikkhū– ‘caratha, bhikkhave, cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave, dhammaṃ …pe… santi sattā apparajakkhajātikā assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro’ti. Api ca, bhante, mayaṃ tathā karissāma, yathā bhikkhū channaṃ channaṃ vassānaṃ accayena bandhumatiṃ rājadhāniṃ upasaṅkamissanti pātimokkhuddesāyā”ti. Idamavoca, bhikkhave, so mahābrahmā, idaṃ vatvā maṃ abhivādetvā padakkhiṇaṃ katvā tattheva antaradhāyi’.
     “‘Anujānāmi, bhikkhave, caratha cārikaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ; mā ekena dve agamittha; desetha, bhikkhave, dhammaṃ ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsetha. Santi sattā apparajakkhajātikā, assavanatā dhammassa parihāyanti, bhavissanti dhammassa aññātāro. Api ca, bhikkhave, channaṃ channaṃ vassānaṃ accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyā’ti. Atha kho, bhikkhave, bhikkhū yebhuyyena ekāheneva janapadacārikaṃ pakkamiṃsu.
     89. “Tena kho pana samayena jambudīpe caturāsīti āvāsasahassāni honti. Ekamhi hi vasse nikkhante devatā saddamanussāvesuṃ– ‘nikkhantaṃ kho, mārisā, ekaṃ vassaṃ; pañca dāni vassāni sesāni pañcannaṃ vassānaṃ accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyā’ti. Dvīsu vassesu nikkhantesu… tīsu vassesu nikkhantesu… catūsu vassesu nikkhantesu… pañcasu vassesu nikkhantesu devatā saddamanussāvesuṃ – ‘nikkhantāni kho mārisā, pañcavassāni; ekaṃ dāni vassaṃ sesaṃ; ekassa vassassa accayena bandhumatī rājadhānī upasaṅkamitabbā pātimokkhuddesāyā’ti. Chasu vassesu nikkhantesu devatā saddamanussāvesuṃ– ‘nikkhantāni kho, mārisā, chabbassāni, samayo dāni bandhumatiṃ rājadhāniṃ upasaṅkamituṃ pātimokkhuddesāyā’ti. Atha kho te, bhikkhave, bhikkhū appekacce sakena iddhānubhāvena appekacce devatānaṃ iddhānubhāvena ekāheneva bandhumatiṃ rājadhāniṃ upasaṅkamiṃsu pātimokkhuddesāyāti.
     90. “Tatra sudaṃ, bhikkhave, vipassī bhagavā arahaṃ sammāsambuddho bhikkhusaṅghe evaṃ pātimokkhaṃ uddisati–
     ‘Khantī paramaṃ tapo titikkhā,
     Nibbānaṃ paramaṃ vadanti buddhā.
     Na hi pabbajito parūpaghātī,
     Na samaṇo hoti paraṃ viheṭhayanto.
     ‘Sabbapāpassa akaraṇaṃ, kusalassa upasampadā;
     Sacittapariyodapanaṃ, etaṃ buddhānasāsanaṃ.
     ‘Anūpavādo anūpaghāto, pātimokkhe ca saṃvaro;
     Mattaññutā ca bhattasmiṃ, pantañca sayanāsanaṃ.
     Adhicitte ca āyogo, etaṃ buddhānasāsanan’ti.
Devatārocanaṃ
     91. “Ekamidāhaṃ, bhikkhave, samayaṃ ukkaṭṭhāyaṃ viharāmi subhagavane sālarājamūle. Tassa mayhaṃ, bhikkhave, rahogatassa paṭisallīnassa evaṃ cetaso parivitakko udapādi– ‘na kho so sattāvāso sulabharūpo, yo mayā anāvutthapubbo iminā dīghena addhunā aññatra suddhāvāsehi devehi. Yaṃnūnāhaṃ yena suddhāvāsā devā tenupasaṅkameyyan’ti. Atha khvāhaṃ, bhikkhave, seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva ukkaṭṭhāyaṃ subhagavane sālarājamūle antarahito avihesu devesu pāturahosiṃ Tasmiṃ, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘ito so, mārisā, ekanavutikappe yaṃ vipassī bhagavā arahaṃ sammāsambuddho loke udapādi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi, khattiyakule udapādi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa asītivassasahassāni āyuppamāṇaṃ ahosi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho pāṭaliyā mūle abhisambuddho. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa khaṇḍatissaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi aṭṭhasaṭṭhibhikkhusatasahassaṃ. Eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ. Eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa asoko nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Vipassissa, mārisa, bhagavato arahato sammāsambuddhassa bandhumā nāma rājā pitā ahosi. Bandhumatī nāma devī mātā ahosi janetti. Bandhumassa rañño bandhumatī nāma nagaraṃ rājadhānī ahosi. Vipassissa, mārisā bhagavato arahato sammāsambuddhassa evaṃ abhinikkhamanaṃ ahosi evaṃ pabbajjā evaṃ padhānaṃ evaṃ abhisambodhi evaṃ dhammacakkappavattanaṃ. Te mayaṃ, mārisā, vipassimhi bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti …pe…
     “Tasmiṃyeva kho, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘imasmiṃyeva kho, mārisā, bhaddakappe bhagavā etarahi arahaṃ sammāsambuddho loke uppanno. Bhagavā, mārisā, khattiyo jātiyā khattiyakule uppanno. Bhagavā, mārisā, gotamo gottena. Bhagavato, mārisā, appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ yo ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo. Bhagavā, mārisā, assatthassa mūle abhisambuddho. Bhagavato, mārisā, sāriputtamoggallānaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ Bhagavato, mārisā, eko sāvakānaṃ sannipāto ahosi aḍḍhateḷasāni bhikkhusatāni. Bhagavato, mārisā, ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ. Bhagavato, mārisā, ānando nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Bhagavato, mārisā, suddhodano nāma rājā pitā ahosi. Māyā nāma devī mātā ahosi janetti. Kapilavatthu nāma nagaraṃ rājadhānī ahosi. Bhagavato, mārisā, evaṃ abhinikkhamanaṃ ahosi evaṃ pabbajjā evaṃ padhānaṃ evaṃ abhisambodhi evaṃ dhammacakkappavattanaṃ. Te mayaṃ, mārisā, bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti.
     92. “Atha khvāhaṃ, bhikkhave, avihehi devehi saddhiṃ yena atappā devā tenupasaṅkamiṃ …pe… atha khvāhaṃ, bhikkhave, avihehi ca devehi atappehi ca devehi saddhiṃ yena sudassā devā tenupasaṅkamiṃ. Atha khvāhaṃ, bhikkhave, avihehi ca devehi atappehi ca devehi sudassehi ca devehi saddhiṃ yena sudassī devā tenupasaṅkamiṃ. Atha khvāhaṃ, bhikkhave, avihehi ca devehi atappehi ca devehi sudassehi ca devehi sudassīhi ca devehi saddhiṃ yena akaniṭṭhā devā tenupasaṅkamiṃ. Tasmiṃ, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu, upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu
     “Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘ito so, mārisā, ekanavutikappe yaṃ vipassī bhagavā arahaṃ sammāsambuddho loke udapādi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho khattiyo jātiyā ahosi. Khattiyakule udapādi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho koṇḍañño gottena ahosi. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa asītivassasahassāni āyuppamāṇaṃ ahosi. Vipassī, mārisā, bhagavā arahaṃ sammāsambuddho pāṭaliyā mūle abhisambuddho. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa khaṇḍatissaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa tayo sāvakānaṃ sannipātā ahesuṃ. Eko sāvakānaṃ sannipāto ahosi aṭṭhasaṭṭhibhikkhusatasahassaṃ. Eko sāvakānaṃ sannipāto ahosi bhikkhusatasahassaṃ. Eko sāvakānaṃ sannipāto ahosi asītibhikkhusahassāni. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa ime tayo sāvakānaṃ sannipātā ahesuṃ sabbesaṃyeva khīṇāsavānaṃ. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa asoko nāma bhikkhu upaṭṭhāko ahosi aggupaṭṭhāko. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa bandhumā nāma rājā pitā ahosi bandhumatī nāma devī mātā ahosi janetti. Bandhumassa rañño bandhumatī nāma nagaraṃ rājadhānī ahosi. Vipassissa, mārisā, bhagavato arahato sammāsambuddhassa evaṃ abhinikkhamanaṃ ahosi evaṃ pabbajjā evaṃ padhānaṃ evaṃ abhisambodhi, evaṃ dhammacakkappavattanaṃ. Te mayaṃ, mārisā, vipassimhi bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti. Tasmiṃyeva kho, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘ito so, mārisā, ekatiṃse kappe yaṃ sikhī bhagavā …pe… te mayaṃ, mārisā, sikhimhi bhagavati tasmiññeva kho mārisā, ekatiṃse kappe yaṃ vessabhū bhagavā …pe… te mayaṃ, mārisā, vessabhumhi bhagavati …pe… imasmiṃyeva kho, mārisā, bhaddakappe kakusandho koṇāgamano kassapo bhagavā …pe… te mayaṃ, mārisā, kakusandhamhi koṇāgamanamhi kassapamhi bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti.
     93. “Tasmiṃyeva kho, bhikkhave, devanikāye anekāni devatāsahassāni anekāni devatāsatasahassāni yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho, bhikkhave, tā devatā maṃ etadavocuṃ– ‘imasmiṃyeva kho, mārisā, bhaddakappe bhagavā etarahi arahaṃ sammāsambuddho loke uppanno. Bhagavā, mārisā, khattiyo jātiyā, khattiyakule uppanno. Bhagavā, mārisā, gotamo gottena. Bhagavato, mārisā, appakaṃ āyuppamāṇaṃ parittaṃ lahukaṃ yo ciraṃ jīvati, so vassasataṃ appaṃ vā bhiyyo. Bhagavā, mārisā, assatthassa mūle abhisambuddho. Bhagavato, mārisā, sāriputtamoggallānaṃ nāma sāvakayugaṃ ahosi aggaṃ bhaddayugaṃ. Bhagavato mārisā, eko sāvakānaṃ sannipāto ahosi aḍḍhateḷasāni bhikkhusatāni. Bhagavato, mārisā, ayaṃ eko sāvakānaṃ sannipāto ahosi sabbesaṃyeva khīṇāsavānaṃ. Bhagavato, mārisā, ānando nāma bhikkhu upaṭṭhāko aggupaṭṭhāko ahosi. Bhagavato, mārisā, suddhodano nāma rājā pitā ahosi. Māyā nāma devī mātā ahosi janetti. Kapilavatthu nāma nagaraṃ rājadhānī ahosi. Bhagavato, mārisā, evaṃ abhinikkhamanaṃ ahosi, evaṃ pabbajjā, evaṃ padhānaṃ, evaṃ abhisambodhi, evaṃ dhammacakkappavattanaṃ. Te mayaṃ, mārisā, bhagavati brahmacariyaṃ caritvā kāmesu kāmacchandaṃ virājetvā idhūpapannā’ti.
     94. “Iti kho, bhikkhave, tathāgatassevesā dhammadhātu suppaṭividdhā, yassā dhammadhātuyā suppaṭividdhattā tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati ‘evaṃjaccā te bhagavanto ahesuṃ’ itipi. ‘Evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ’ itipīti.
     “Devatāpi tathāgatassa etamatthaṃ ārocesuṃ, yena tathāgato atīte buddhe parinibbute chinnapapañce chinnavaṭume pariyādinnavaṭṭe sabbadukkhavītivatte jātitopi anussarati, nāmatopi anussarati, gottatopi anussarati, āyuppamāṇatopi anussarati, sāvakayugatopi anussarati, sāvakasannipātatopi anussarati ‘evaṃjaccā te bhagavanto ahesuṃ’ itipi. ‘Evaṃnāmā evaṃgottā evaṃsīlā evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ’ itipī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāpadānasuttaṃ niṭṭhitaṃ paṭhamaṃ.


长部15经

DN.15/(2) Mahānidānasuttaṃ
Paṭiccasamuppādo
     95. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Yāva gambhīro cāyaṃ, bhante, paṭiccasamuppādo gambhīrāvabhāso ca, atha ca pana me uttānakuttānako viya khāyatī”ti. “Mā hevaṃ, ānanda, avaca, mā hevaṃ, ānanda, avaca. Gambhīro cāyaṃ, ānanda, paṭiccasamuppādo gambhīrāvabhāso ca. Etassa, ānanda, dhammassa ananubodhā appaṭivedhā evamayaṃ pajā tantākulakajātā kulagaṇṭhikajātā muñjapabbajabhūtā apāyaṃ duggatiṃ vinipātaṃ saṃsāraṃ nātivattati.
     96. “‘Atthi idappaccayā jarāmaraṇan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā jarāmaraṇan’ti iti ce vadeyya, ‘jātipaccayā jarāmaraṇan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā jātī’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā jātī’ti iti ce vadeyya, ‘bhavapaccayā jātī’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā bhavo’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ ‘Kiṃpaccayā bhavo’ti iti ce vadeyya, ‘upādānapaccayā bhavo’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā upādānan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā upādānan’ti iti ce vadeyya, ‘taṇhāpaccayā upādānan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā taṇhā’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā taṇhā’ti iti ce vadeyya, ‘vedanāpaccayā taṇhā’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā vedanā’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā vedanā’ti iti ce vadeyya, ‘phassapaccayā vedanā’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā phasso’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā phasso’ti iti ce vadeyya, ‘nāmarūpapaccayā phasso’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā nāmarūpan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā nāmarūpan’ti iti ce vadeyya, ‘viññāṇapaccayā nāmarūpan’ti iccassa vacanīyaṃ.
     “‘Atthi idappaccayā viññāṇan’ti iti puṭṭhena satā, ānanda, atthītissa vacanīyaṃ. ‘Kiṃpaccayā viññāṇan’ti iti ce vadeyya, ‘nāmarūpapaccayā viññāṇan’ti iccassa vacanīyaṃ.
     97. “Iti kho, ānanda, nāmarūpapaccayā viññāṇaṃ, viññāṇapaccayā nāmarūpaṃ, nāmarūpapaccayā phasso, phassapaccayā vedanā, vedanāpaccayā taṇhā, taṇhāpaccayā upādānaṃ, upādānapaccayā bhavo, bhavapaccayā jāti jātipaccayā jarāmaraṇaṃ sokaparidevadukkhadomanassupāyāsā sambhavanti. Evametassa kevalassa dukkhakkhandhassa samudayo hoti.
     98. “‘Jātipaccayā jarāmaraṇan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā jātipaccayā jarāmaraṇaṃ. Jāti ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– devānaṃ vā devattāya, gandhabbānaṃ vā gandhabbattāya, yakkhānaṃ vā yakkhattāya, bhūtānaṃ vā bhūtattāya, manussānaṃ vā manussattāya, catuppadānaṃ vā catuppadattāya, pakkhīnaṃ vā pakkhittāya, sarīsapānaṃ vā sarīsapattāya, tesaṃ tesañca hi, ānanda, sattānaṃ tadattāya jāti nābhavissa. Sabbaso jātiyā asati jātinirodhā api nu kho jarāmaraṇaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo jarāmaraṇassa, yadidaṃ jāti”.
     99. “‘Bhavapaccayā jātī’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā bhavapaccayā jāti. Bhavo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– kāmabhavo vā rūpabhavo vā arūpabhavo vā, sabbaso bhave asati bhavanirodhā api nu kho jāti paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo jātiyā, yadidaṃ bhavo”.
     100. “‘Upādānapaccayā bhavo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā upādānapaccayā bhavo. Upādānañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici seyyathidaṃ– kāmupādānaṃ vā diṭṭhupādānaṃ vā sīlabbatupādānaṃ vā attavādupādānaṃ vā, sabbaso upādāne asati upādānanirodhā api nu kho bhavo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo bhavassa, yadidaṃ upādānaṃ”.
     101. “‘Taṇhāpaccayā upādānan’ti iti kho panetaṃ vuttaṃ tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā taṇhāpaccayā upādānaṃ. Taṇhā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– rūpataṇhā saddataṇhā gandhataṇhā rasataṇhā phoṭṭhabbataṇhā dhammataṇhā, sabbaso taṇhāya asati taṇhānirodhā api nu kho upādānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo upādānassa, yadidaṃ taṇhā”.
     102. “‘Vedanāpaccayā taṇhā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā vedanāpaccayā taṇhā. Vedanā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– cakkhusamphassajā vedanā sotasamphassajā vedanā ghānasamphassajā vedanā jivhāsamphassajā vedanā kāyasamphassajā vedanā manosamphassajā vedanā, sabbaso vedanāya asati vedanānirodhā api nu kho taṇhā paññāyethā”ti “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo taṇhāya, yadidaṃ vedanā”.
     103. “Iti kho panetaṃ, ānanda, vedanaṃ paṭicca taṇhā, taṇhaṃ paṭicca pariyesanā, pariyesanaṃ paṭicca lābho, lābhaṃ paṭicca vinicchayo, vinicchayaṃ paṭicca chandarāgo, chandarāgaṃ paṭicca ajjhosānaṃ, ajjhosānaṃ paṭicca pariggaho, pariggahaṃ paṭicca macchariyaṃ, macchariyaṃ paṭicca ārakkho. Ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti.
     104. “‘Ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivāda-tuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavantī’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti. Ārakkho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso ārakkhe asati ārakkhanirodhā api nu kho daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhaveyyun”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādānaṃ anekesaṃ pāpakānaṃ akusalānaṃ dhammānaṃ sambhavāya yadidaṃ ārakkho.
     105. “‘Macchariyaṃ paṭicca ārakkho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā macchariyaṃ paṭicca ārakkho. Macchariyañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici sabbaso macchariye asati macchariyanirodhā api nu kho ārakkho paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo ārakkhassa, yadidaṃ macchariyaṃ”.
     106. “‘Pariggahaṃ paṭicca macchariyan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā pariggahaṃ paṭicca macchariyaṃ. Pariggaho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso pariggahe asati pariggahanirodhā api nu kho macchariyaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo macchariyassa, yadidaṃ pariggaho”.
     107. “‘Ajjhosānaṃ paṭicca pariggaho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ajjhosānaṃ paṭicca pariggaho. Ajjhosānañca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso ajjhosāne asati ajjhosānanirodhā api nu kho pariggaho paññāyethā”ti “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo pariggahassa– yadidaṃ ajjhosānaṃ”.
     108. “‘Chandarāgaṃ paṭicca ajjhosānan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā chandarāgaṃ paṭicca ajjhosānaṃ. Chandarāgo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso chandarāge asati chandarāganirodhā api nu kho ajjhosānaṃ paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo ajjhosānassa, yadidaṃ chandarāgo”.
     109. “‘Vinicchayaṃ paṭicca chandarāgo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā vinicchayaṃ paṭicca chandarāgo. Vinicchayo ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso vinicchaye asati vinicchayanirodhā api nu kho chandarāgo paññāyethā”ti? “No hetaṃ bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo chandarāgassa, yadidaṃ vinicchayo”.
     110. “‘Lābhaṃ paṭicca vinicchayo’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā lābhaṃ paṭicca vinicchayo. Lābho ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso lābhe asati lābhanirodhā api nu kho vinicchayo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo vinicchayassa, yadidaṃ lābho”.
     111. “‘Pariyesanaṃ paṭicca lābho’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā pariyesanaṃ paṭicca lābho. Pariyesanā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, sabbaso pariyesanāya asati pariyesanānirodhā api nu kho lābho paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo lābhassa, yadidaṃ pariyesanā”.
     112. “‘Taṇhaṃ paṭicca pariyesanā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā taṇhaṃ paṭicca pariyesanā. Taṇhā ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā, sabbaso taṇhāya asati taṇhānirodhā api nu kho pariyesanā paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo pariyesanāya, yadidaṃ taṇhā. Iti kho, ānanda, ime dve dhammā dvayena vedanāya ekasamosaraṇā bhavanti”.
     113. “‘Phassapaccayā vedanā’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā ‘phassapaccayā vedanā. Phasso ca hi, ānanda, nābhavissa sabbena sabbaṃ sabbathā sabbaṃ kassaci kimhici, seyyathidaṃ– cakkhusamphasso sotasamphasso ghānasamphasso jivhāsamphasso kāyasamphasso manosamphasso, sabbaso phasse asati phassanirodhā api nu kho vedanā paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo vedanāya, yadidaṃ phasso”.
     114. “‘Nāmarūpapaccayā phasso’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā nāmarūpapaccayā phasso. Yehi, ānanda, ākārehi yehi liṅgehi yehi nimittehi yehi uddesehi nāmakāyassa paññatti hoti, tesu ākāresu tesu liṅgesu tesu nimittesu tesu uddesesu asati api nu kho rūpakāye adhivacanasamphasso paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi yehi liṅgehi yehi nimittehi yehi uddesehi rūpakāyassa paññatti hoti, tesu ākāresu …pe… tesu uddesesu asati api nu kho nāmakāye paṭighasamphasso paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi …pe… yehi uddesehi nāmakāyassa ca rūpakāyassa ca paññatti hoti tesu ākāresu …pe… tesu uddesesu asati api nu kho adhivacanasamphasso vā paṭighasamphasso vā paññāyethā”ti? “No hetaṃ, bhante”. “Yehi, ānanda, ākārehi …pe… yehi uddesehi nāmarūpassa paññatti hoti, tesu ākāresu …pe… tesu uddesesu asati api nu kho phasso paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo phassassa, yadidaṃ nāmarūpaṃ”.
     115. “‘Viññāṇapaccayā nāmarūpan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā viññāṇapaccayā nāmarūpaṃ. Viññāṇañca hi, ānanda, mātukucchismiṃ na okkamissatha, api nu kho nāmarūpaṃ mātukucchismiṃ samuccissathā”ti? “No hetaṃ, bhante”. “Viññāṇañca hi, ānanda, mātukucchismiṃ okkamitvā vokkamissatha, api nu kho nāmarūpaṃ itthattāya abhinibbattissathā”ti? “No hetaṃ, bhante”. “Viññāṇañca hi, ānanda, daharasseva sato vocchijjissatha kumārakassa vā kumārikāya vā, api nu kho nāmarūpaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjissathā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo nāmarūpassa– yadidaṃ viññāṇaṃ”.
     116. “‘Nāmarūpapaccayā viññāṇan’ti iti kho panetaṃ vuttaṃ, tadānanda, imināpetaṃ pariyāyena veditabbaṃ, yathā nāmarūpapaccayā viññāṇaṃ. Viññāṇañca hi, ānanda, nāmarūpe patiṭṭhaṃ na labhissatha, api nu kho āyatiṃ jātijarāmaraṇaṃ dukkhasamudayasambhavo paññāyethā”ti? “No hetaṃ, bhante”. “Tasmātihānanda, eseva hetu etaṃ nidānaṃ esa samudayo esa paccayo viññāṇassa yadidaṃ nāmarūpaṃ. Ettāvatā kho, ānanda, jāyetha vā jīyetha vā mīyetha vā cavetha vā upapajjetha vā. Ettāvatā adhivacanapatho, ettāvatā niruttipatho, ettāvatā paññattipatho, ettāvatā paññāvacaraṃ, ettāvatā vaṭṭaṃ vattati itthattaṃ paññāpanāya yadidaṃ nāmarūpaṃ saha viññāṇena aññamaññapaccayatā pavattati.
Attapaññatti
     117. “Kittāvatā ca, ānanda, attānaṃ paññapento paññapeti? Rūpiṃ vā hi, ānanda, parittaṃ attānaṃ paññapento paññapeti– “rūpī me paritto attā”ti. Rūpiṃ vā hi ānanda, anantaṃ attānaṃ paññapento paññapeti– ‘rūpī me ananto attā’ti. Arūpiṃ vā hi, ānanda, parittaṃ attānaṃ paññapento paññapeti– ‘arūpī me paritto attā’ti. Arūpiṃ vā hi, ānanda, anantaṃ attānaṃ paññapento paññapeti– ‘arūpī me ananto attā’ti.
     118. “Tatrānanda, yo so rūpiṃ parittaṃ attānaṃ paññapento paññapeti. Etarahi vā so rūpiṃ parittaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so rūpiṃ parittaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ parittattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so rūpiṃ anantaṃ attānaṃ paññapento paññapeti. Etarahi vā so rūpiṃ anantaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so rūpiṃ anantaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ anantattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ parittaṃ attānaṃ paññapento paññapeti. Etarahi vā so arūpiṃ parittaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so arūpiṃ parittaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ parittattānudiṭṭhi anusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ anantaṃ attānaṃ paññapento paññapeti. Etarahi vā so arūpiṃ anantaṃ attānaṃ paññapento paññapeti, tattha bhāviṃ vā so arūpiṃ anantaṃ attānaṃ paññapento paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ anantattānudiṭṭhi anusetīti iccālaṃ vacanāya. Ettāvatā kho, ānanda, attānaṃ paññapento paññapeti.
Na-attapaññatti
     119. “Kittāvatā ca, ānanda, attānaṃ na paññapento na paññapeti? Rūpiṃ vā hi, ānanda, parittaṃ attānaṃ na paññapento na paññapeti– ‘rūpī me paritto attā’ti. Rūpiṃ vā hi, ānanda, anantaṃ attānaṃ na paññapento na paññapeti– ‘rūpī me ananto attā’ti. Arūpiṃ vā hi, ānanda, parittaṃ attānaṃ na paññapento na paññapeti– ‘arūpī me paritto attā’ti. Arūpiṃ vā hi, ānanda, anantaṃ attānaṃ na paññapento na paññapeti– ‘arūpī me ananto attā’ti.
     120. “Tatrānanda, yo so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so rūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ parittattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda yo so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so rūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, rūpiṃ anantattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so arūpiṃ parittaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ parittattānudiṭṭhi nānusetīti iccālaṃ vacanāya.
     “Tatrānanda, yo so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti. Etarahi vā so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, tattha bhāviṃ vā so arūpiṃ anantaṃ attānaṃ na paññapento na paññapeti, ‘atathaṃ vā pana santaṃ tathattāya upakappessāmī’ti iti vā panassa na hoti. Evaṃ santaṃ kho, ānanda, arūpiṃ anantattānudiṭṭhi nānusetīti iccālaṃ vacanāya. Ettāvatā kho, ānanda, attānaṃ na paññapento na paññapeti.
Attasamanupassanā
     121. “Kittāvatā ca, ānanda, attānaṃ samanupassamāno samanupassati? Vedanaṃ vā hi, ānanda, attānaṃ samanupassamāno samanupassati– ‘vedanā me attā’ti. ‘Na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti iti vā hi, ānanda, attānaṃ samanupassamāno samanupassati. ‘Na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti iti vā hi, ānanda, attānaṃ samanupassamāno samanupassati.
     122. “Tatrānanda, yo so evamāha– ‘vedanā me attā’ti, so evamassa vacanīyo– ‘tisso kho imā, āvuso, vedanā– sukhā vedanā dukkhā vedanā adukkhamasukhā vedanā. Imāsaṃ kho tvaṃ tissannaṃ vedanānaṃ katamaṃ attato samanupassasī’ti? Yasmiṃ, ānanda, samaye sukhaṃ vedanaṃ vedeti, neva tasmiṃ samaye dukkhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; sukhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, ānanda, samaye dukkhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na adukkhamasukhaṃ vedanaṃ vedeti; dukkhaṃyeva tasmiṃ samaye vedanaṃ vedeti. Yasmiṃ, ānanda, samaye adukkhamasukhaṃ vedanaṃ vedeti, neva tasmiṃ samaye sukhaṃ vedanaṃ vedeti, na dukkhaṃ vedanaṃ vedeti; adukkhamasukhaṃyeva tasmiṃ samaye vedanaṃ vedeti.
     123. “Sukhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Dukkhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Adukkhamasukhāpi kho, ānanda, vedanā aniccā saṅkhatā paṭiccasamuppannā khayadhammā vayadhammā virāgadhammā nirodhadhammā. Tassa sukhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva sukhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Dukkhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva dukkhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Adukkhamasukhaṃ vedanaṃ vediyamānassa ‘eso me attā’ti hoti. Tassāyeva adukkhamasukhāya vedanāya nirodhā ‘byagā me attā’ti hoti. Iti so diṭṭheva dhamme aniccasukhadukkhavokiṇṇaṃ uppādavayadhammaṃ attānaṃ samanupassamāno samanupassati, yo so evamāha– ‘vedanā me attā’ti. Tasmātihānanda, etena petaṃ nakkhamati– ‘vedanā me attā’ti samanupassituṃ.
     124. “Tatrānanda yo so evamāha– ‘na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti, so evamassa vacanīyo– ‘yattha panāvuso, sabbaso vedayitaṃ natthi api nu kho, tattha “ayamahamasmī”ti siyā’”ti “No hetaṃ, bhante”. “Tasmātihānanda, etena petaṃ nakkhamati– ‘na heva kho me vedanā attā, appaṭisaṃvedano me attā’ti samanupassituṃ.
     125. “Tatrānanda yo so evamāha– ‘na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti. So evamassa vacanīyo– vedanā ca hi, āvuso, sabbena sabbaṃ sabbathā sabbaṃ aparisesā nirujjheyyuṃ. Sabbaso vedanāya asati vedanānirodhā api nu kho tattha ‘ayamahamasmī’ti siyā”ti? ‘No hetaṃ, bhante”. “Tasmātihānanda, etena petaṃ nakkhamati– “na heva kho me vedanā attā, nopi appaṭisaṃvedano me attā, attā me vediyati, vedanādhammo hi me attā’ti samanupassituṃ.
     126. “Yato kho, ānanda, bhikkhu neva vedanaṃ attānaṃ samanupassati, nopi appaṭisaṃvedanaṃ attānaṃ samanupassati, nopi ‘attā me vediyati, vedanādhammo hi me attā’ti samanupassati. So evaṃ na samanupassanto na ca kiñci loke upādiyati, anupādiyaṃ na paritassati, aparitassaṃ paccattaññeva parinibbāyati, ‘khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti pajānāti. Evaṃ vimuttacittaṃ kho, ānanda, bhikkhuṃ yo evaṃ vadeyya– ‘hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Na hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Hoti ca na ca hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. ‘Neva hoti na na hoti tathāgato paraṃ maraṇā itissa diṭṭhī’ti, tadakallaṃ. Taṃ kissa hetu? Yāvatā, ānanda, adhivacanaṃ yāvatā adhivacanapatho, yāvatā nirutti yāvatā niruttipatho, yāvatā paññatti yāvatā paññattipatho, yāvatā paññā yāvatā paññāvacaraṃ, yāvatā vaṭṭaṃ yāvatā vaṭṭati, tadabhiññāvimutto bhikkhu, tadabhiññāvimuttaṃ bhikkhuṃ ‘na jānāti na passati itissa diṭṭhī’ti, tadakallaṃ.
Satta viññāṇaṭṭhiti
     127. “Satta kho, ānanda, viññāṇaṭṭhitiyo, dve āyatanāni. Katamā satta? Santānanda, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā, ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti. Santānanda, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti. Santānanda, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti. Santānanda, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catutthī viññāṇaṭṭhiti. Santānanda, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamī viññāṇaṭṭhiti Santānanda, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ chaṭṭhī viññāṇaṭṭhiti. Santānanda, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ sattamī viññāṇaṭṭhiti. Asaññasattāyatanaṃ nevasaññānāsaññāyatanameva dutiyaṃ.
     128. “Tatrānanda, yāyaṃ paṭhamā viññāṇaṭṭhiti nānattakāyā nānattasaññino, seyyathāpi manussā, ekacce ca devā, ekacce ca vinipātikā. Yo nu kho, ānanda, tañca pajānāti, tassā ca samudayaṃ pajānāti, tassā ca atthaṅgamaṃ pajānāti, tassā ca assādaṃ pajānāti, tassā ca ādīnavaṃ pajānāti, tassā ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante …”pe… “tatrānanda, yamidaṃ asaññasattāyatanaṃ. Yo nu kho, ānanda, tañca pajānāti, tassa ca samudayaṃ pajānāti, tassa ca atthaṅgamaṃ pajānāti, tassa ca assādaṃ pajānāti, tassa ca ādīnavaṃ pajānāti, tassa ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante”. “Tatrānanda, yamidaṃ nevasaññānāsaññāyatanaṃ. Yo nu kho, ānanda, tañca pajānāti, tassa ca samudayaṃ pajānāti, tassa ca atthaṅgamaṃ pajānāti, tassa ca assādaṃ pajānāti, tassa ca ādīnavaṃ pajānāti, tassa ca nissaraṇaṃ pajānāti, kallaṃ nu tena tadabhinanditun”ti? “No hetaṃ, bhante”. Yato kho, ānanda, bhikkhu imāsañca sattannaṃ viññāṇaṭṭhitīnaṃ imesañca dvinnaṃ āyatanānaṃ samudayañca atthaṅgamañca assādañca ādīnavañca nissaraṇañca yathābhūtaṃ viditvā anupādā vimutto hoti, ayaṃ vuccatānanda, bhikkhu paññāvimutto.
Aṭṭha vimokkhā
     129. “Aṭṭha kho ime, ānanda, vimokkhā. Katame aṭṭha? Rūpī rūpāni passati ayaṃ paṭhamo vimokkho. Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati, ayaṃ dutiyo vimokkho. Subhanteva adhimutto hoti, ayaṃ tatiyo vimokkho. Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ catuttho vimokkho. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ pañcamo vimokkho. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ chaṭṭho vimokkho. Sabbaso ākiñcaññāyatanaṃ samatikkamma ‘nevasaññānāsaññā’yatanaṃ upasampajja viharati, ayaṃ sattamo vimokkho. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ayaṃ aṭṭhamo vimokkho. Ime kho, ānanda, aṭṭha vimokkhā.
     130. “Yato kho, ānanda, bhikkhu ime aṭṭha vimokkhe anulomampi samāpajjati, paṭilomampi samāpajjati, anulomapaṭilomampi samāpajjati, yatthicchakaṃ yadicchakaṃ yāvaticchakaṃ samāpajjatipi vuṭṭhātipi. Āsavānañca khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati, ayaṃ vuccatānanda, bhikkhu ubhatobhāgavimutto. Imāya ca ānanda ubhatobhāgavimuttiyā aññā ubhatobhāgavimutti uttaritarā vā paṇītatarā vā natthī”ti. Idamavoca bhagavā. Attamano āyasmā ānando bhagavato bhāsitaṃ abhinandīti.
     Mahānidānasuttaṃ niṭṭhitaṃ dutiyaṃ.


长部16经

DN.16/(3) Mahāparinibbānasuttaṃ
     131. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena rājā māgadho ajātasattu vedehiputto vajjī abhiyātukāmo hoti. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmi vajjī”ti.
     132. Atha kho rājā māgadho ajātasattu vedehiputto vassakāraṃ brāhmaṇaṃ magadhamahāmattaṃ āmantesi– “ehi tvaṃ, brāhmaṇa, yena bhagavā tenupasaṅkama; upasaṅkamitvā mama vacanena bhagavato pāde sirasā vandāhi, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ puccha – ‘rājā, bhante, māgadho ajātasattu vedehiputto bhagavato pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchatī’ti. Evañca vadehi– ‘rājā, bhante, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– “ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmī’”ti. Yathā te bhagavā byākaroti, taṃ sādhukaṃ uggahetvā mama āroceyyāsi. Na hi tathāgatā vitathaṃ bhaṇantī”ti.
Vassakārabrāhmaṇo
     133. “Evaṃ, bho”ti kho vassakāro brāhmaṇo magadhamahāmatto rañño māgadhassa ajātasattussa vedehiputtassa paṭissutvā bhaddāni bhaddāni yānāni yojetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi rājagahamhā niyyāsi, yena gijjhakūṭo pabbato tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikova yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca– “rājā, bho gotama, māgadho ajātasattu vedehiputto bhoto gotamassa pāde sirasā vandati, appābādhaṃ appātaṅkaṃ lahuṭṭhānaṃ balaṃ phāsuvihāraṃ pucchati. Rājā, bho gotama, māgadho ajātasattu vedehiputto vajjī abhiyātukāmo. So evamāha– ‘ahaṃ hime vajjī evaṃmahiddhike evaṃmahānubhāve ucchecchāmi vajjī, vināsessāmi vajjī, anayabyasanaṃ āpādessāmī’”ti.
Rāja-aparihāniyadhammā
     134. Tena kho pana samayena āyasmā ānando bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “kinti te, ānanda, sutaṃ, ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā’ti? “Sutaṃ metaṃ, bhante– ‘vajjī abhiṇhaṃ sannipātā sannipātabahulā”ti. “Yāvakīvañca, ānanda, vajjī abhiṇhaṃ sannipātā sannipātabahulā bhavissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī’ti? “Sutaṃ metaṃ, bhante– ‘vajjī samaggā sannipatanti, samaggā vuṭṭhahanti, samaggā vajjikaraṇīyāni karontī”ti. “Yāvakīvañca, ānanda, vajjī samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā vajjikaraṇīyāni karissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī apaññattaṃ na paññapenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī apaññattaṃ na paññapenti, paññattaṃ na samucchindanti, yathāpaññatte porāṇe vajjidhamme samādāya vattantī’”ti. “Yāvakīvañca, ānanda, “vajjī apaññattaṃ na paññapessanti, paññattaṃ na samucchindissanti, yathāpaññatte porāṇe vajjidhamme samādāya vattissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī ye te vajjīnaṃ vajjimahallakā, te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī ye te vajjīnaṃ vajjimahallakā, te sakkaronti garuṃ karonti mānenti pūjenti, tesañca sotabbaṃ maññantī’”ti. “Yāvakīvañca, ānanda, vajjī ye te vajjīnaṃ vajjimahallakā te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī yā tā kulitthiyo kulakumāriyo, tā na okkassa pasayha vāsentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yā tā kulitthiyo kulakumāriyo tā na okkassa pasayha vāsentī’”ti. “Yāvakīvañca, ānanda, vajjī yā tā kulitthiyo kulakumāriyo, tā na okkassa pasayha vāsessanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkaronti garuṃ karonti mānenti pūjenti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti? “Sutaṃ metaṃ, bhante– ‘vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkaronti garuṃ karonti mānenti pūjenti tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpentī’”ti. “Yāvakīvañca, ānanda, vajjī yāni tāni vajjīnaṃ vajjicetiyāni abbhantarāni ceva bāhirāni ca, tāni sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca dinnapubbaṃ katapubbaṃ dhammikaṃ baliṃ no parihāpessanti, vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihāni.
     “Kinti te, ānanda, sutaṃ, ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā, kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyun’”ti? “Sutaṃ metaṃ, bhante ‘vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyun’”ti. “Yāvakīvañca, ānanda, vajjīnaṃ arahantesu dhammikā rakkhāvaraṇagutti susaṃvihitā bhavissati, kinti anāgatā ca arahanto vijitaṃ āgaccheyyuṃ, āgatā ca arahanto vijite phāsu vihareyyunti. Vuddhiyeva, ānanda, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     135. Atha kho bhagavā vassakāraṃ brāhmaṇaṃ magadhamahāmattaṃ āmantesi– “ekamidāhaṃ, brāhmaṇa, samayaṃ vesāliyaṃ viharāmi sārandade cetiye. Tatrāhaṃ vajjīnaṃ ime satta aparihāniye dhamme desesiṃ. Yāvakīvañca, brāhmaṇa, ime satta aparihāniyā dhammā vajjīsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu vajjī sandississanti, vuddhiyeva, brāhmaṇa, vajjīnaṃ pāṭikaṅkhā, no parihānī”ti.
     Evaṃ vutte, vassakāro brāhmaṇo magadhamahāmatto bhagavantaṃ etadavoca– “ekamekenapi, bho gotama, aparihāniyena dhammena samannāgatānaṃ vajjīnaṃ vuddhiyeva pāṭikaṅkhā, no parihāni Ko pana vādo sattahi aparihāniyehi dhammehi. Akaraṇīyāva, bho gotama, vajjī raññā māgadhena ajātasattunā vedehiputtena yadidaṃ yuddhassa, aññatra upalāpanāya aññatra mithubhedā. Handa ca dāni mayaṃ, bho gotama, gacchāma bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tvaṃ, brāhmaṇa, kālaṃ maññasī”ti. Atha kho vassakāro brāhmaṇo magadhamahāmatto bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā pakkāmi.
Bhikkhu-aparihāniyadhammā
     136. Atha kho bhagavā acirapakkante vassakāre brāhmaṇe magadhamahāmatte āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yāvatikā bhikkhū rājagahaṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yāvatikā bhikkhū rājagahaṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho āyasmā ānando bhagavantaṃ etadavoca– “sannipatito, bhante, bhikkhusaṅgho, yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     Atha kho bhagavā uṭṭhāyāsanā yena upaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “satta vo, bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca bhikkhave, bhikkhū abhiṇhaṃ sannipātā sannipātabahulā bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū samaggā sannipatissanti, samaggā vuṭṭhahissanti, samaggā saṅghakaraṇīyāni karissanti vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū apaññattaṃ na paññapessanti, paññattaṃ na samucchindissanti, yathāpaññattesu sikkhāpadesu samādāya vattissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū ye te bhikkhū therā rattaññū cirapabbajitā saṅghapitaro saṅghapariṇāyakā, te sakkarissanti garuṃ karissanti mānessanti pūjessanti, tesañca sotabbaṃ maññissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū uppannāya taṇhāya ponobbhavikāya na vasaṃ gacchissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū āraññakesu senāsanesu sāpekkhā bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū paccattaññeva satiṃ upaṭṭhapessanti– ‘kinti anāgatā ca pesalā sabrahmacārī āgaccheyyuṃ, āgatā ca pesalā sabrahmacārī phāsu vihareyyun’ti. Vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     137. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhū na kammārāmā bhavissanti na kammaratā na kammārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na bhassārāmā bhavissanti na bhassaratā na bhassārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na niddārāmā bhavissanti na niddāratā na niddārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na saṅgaṇikārāmā bhavissanti na saṅgaṇikaratā na saṅgaṇikārāmatamanuyuttā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na pāpicchā bhavissanti na pāpikānaṃ icchānaṃ vasaṃ gatā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na pāpamittā bhavissanti na pāpasahāyā na pāpasampavaṅkā, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū na oramattakena visesādhigamena antarāvosānaṃ āpajjissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     138. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi …pe… “yāvakīvañca, bhikkhave, bhikkhū saddhā bhavissanti …pe… hirimanā bhavissanti… ottappī bhavissanti… bahussutā bhavissanti… āraddhavīriyā bhavissanti… upaṭṭhitassatī bhavissanti… paññavanto bhavissanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni. Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     139. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhu satisambojjhaṅgaṃ bhāvessanti …pe… dhammavicayasambojjhaṅgaṃ bhāvessanti… vīriyasambojjhaṅgaṃ bhāvessanti… pītisambojjhaṅgaṃ bhāvessanti… passaddhisambojjhaṅgaṃ bhāvessanti… samādhisambojjhaṅgaṃ bhāvessanti… upekkhāsambojjhaṅgaṃ bhāvessanti, vuddhiyeva bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā no parihāni.
     140. “Aparepi vo, bhikkhave, satta aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca, bhikkhave, bhikkhū aniccasaññaṃ bhāvessanti …pe… anattasaññaṃ bhāvessanti… asubhasaññaṃ bhāvessanti… ādīnavasaññaṃ bhāvessanti… pahānasaññaṃ bhāvessanti… virāgasaññaṃ bhāvessanti… nirodhasaññaṃ bhāvessanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime satta aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca sattasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     141. “Cha, vo bhikkhave, aparihāniye dhamme desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     “Yāvakīvañca bhikkhave, bhikkhū mettaṃ kāyakammaṃ paccupaṭṭhāpessanti sabrahmacārīsu āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū mettaṃ vacīkammaṃ paccupaṭṭhāpessanti …pe… mettaṃ manokammaṃ paccupaṭṭhāpessanti sabrahmacārīsu āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū, ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi tathārūpehi lābhehi appaṭivibhattabhogī bhavissanti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū yāni kāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññūpasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni tathārūpesu sīlesu sīlasāmaññagatā viharissanti sabrahmacārīhi āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca, bhikkhave, bhikkhū yāyaṃ diṭṭhi ariyā niyyānikā, niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhisāmaññagatā viharissanti sabrahmacārīhi āvi ceva raho ca, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihāni.
     “Yāvakīvañca bhikkhave, ime cha aparihāniyā dhammā bhikkhūsu ṭhassanti, imesu ca chasu aparihāniyesu dhammesu bhikkhū sandississanti, vuddhiyeva, bhikkhave, bhikkhūnaṃ pāṭikaṅkhā, no parihānī”ti.
     142. Tatra sudaṃ bhagavā rājagahe viharanto gijjhakūṭe pabbate etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
     143. Atha kho bhagavā rājagahe yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena ambalaṭṭhikā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena ambalaṭṭhikā tadavasari. Tatra sudaṃ bhagavā ambalaṭṭhikāyaṃ viharati rājāgārake. Tatrāpi sudaṃ bhagavā ambalaṭṭhikāyaṃ viharanto rājāgārake etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ iti samādhi iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
     144. Atha kho bhagavā ambalaṭṭhikāyaṃ yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena nāḷandā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena nāḷandā tadavasari, tatra sudaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane
Sāriputtasīhanādo
     145. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “evaṃ pasanno ahaṃ, bhante, bhagavati; na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan”ti. “Uḷārā kho te ayaṃ, sāriputta, āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito – ‘evaṃpasanno ahaṃ, bhante, bhagavati; na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan’ti.
     “Kiṃ te, sāriputta, ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto ahesuṃ itipi, evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto ahesuṃ itipī’”ti? “No hetaṃ, bhante”.
     “Kiṃ pana te, sāriputta, ye te bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto bhavissanti itipi, evaṃdhammā evaṃpaññā evaṃvihārī evaṃvimuttā te bhagavanto bhavissanti itipī’”ti? “No hetaṃ, bhante”.
     “Kiṃ pana te, sāriputta, ahaṃ etarahi arahaṃ sammāsambuddho cetasā ceto paricca vidito– “evaṃsīlo bhagavā itipi evaṃdhammo evaṃpañño evaṃvihārī evaṃvimutto bhagavā itipī’”ti? “No hetaṃ, bhante”.
     “Ettha ca hi te, sāriputta, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ natthi. Atha kiñcarahi te ayaṃ, sāriputta, uḷārā āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati; na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan’”ti?
     146. “Na kho me, bhante, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ atthi, api ca me dhammanvayo vidito. Seyyathāpi, bhante, rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ, tatrassa dovāriko paṇḍito viyatto medhāvī aññātānaṃ nivāretā ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā, antamaso biḷāranikkhamanamattampi. Tassa evamassa – ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te imināva dvārena pavisanti vā nikkhamanti vā’ti. Evameva kho me, bhante, dhammanvayo vidito – ‘ye te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā sabbe te bhagavanto pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu supatiṭṭhitacittā sattabojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambujjhiṃsu. Yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā sabbe te bhagavanto pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu supatiṭṭhitacittā satta bojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambujjhissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu supatiṭṭhitacitto satta bojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambuddho’”ti.
     147. Tatrapi sudaṃ bhagavā nāḷandāyaṃ viharanto pāvārikambavane etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Dussīla-ādīnavā
     148. Atha kho bhagavā nāḷandāyaṃ yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pāṭaligāmo tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena pāṭaligāmo tadavasari. Assosuṃ kho pāṭaligāmikā upāsakā– “bhagavā kira pāṭaligāmaṃ anuppatto”ti. Atha kho pāṭaligāmikā upāsakā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho pāṭaligāmikā upāsakā bhagavantaṃ etadavocuṃ– “adhivāsetu no, bhante, bhagavā āvasathāgāran”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho pāṭaligāmikā upāsakā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena āvasathāgāraṃ tenupasaṅkamiṃsu; upasaṅkamitvā sabbasanthariṃ āvasathāgāraṃ santharitvā āsanāni paññapetvā udakamaṇikaṃ patiṭṭhāpetvā telapadīpaṃ āropetvā yena bhagavā tenupasaṅkamiṃsu, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho pāṭaligāmikā upāsakā bhagavantaṃ etadavocuṃ– “sabbasantharisanthataṃ, bhante, āvasathāgāraṃ, āsanāni paññattāni, udakamaṇiko patiṭṭhāpito, telapadīpo āropito; yassadāni, bhante, bhagavā kālaṃ maññatī”ti. Atha kho bhagavā sāyanhasamayaṃ. Nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena āvasathāgāraṃ tenupasaṅkami; upasaṅkamitvā pāde pakkhāletvā āvasathāgāraṃ pavisitvā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisīdi. Bhikkhusaṅghopi kho pāde pakkhāletvā āvasathāgāraṃ pavisitvā pacchimaṃ bhittiṃ nissāya puratthābhimukho nisīdi bhagavantameva purakkhatvā. Pāṭaligāmikāpi kho upāsakā pāde pakkhāletvā āvasathāgāraṃ pavisitvā puratthimaṃ bhittiṃ nissāya pacchimābhimukhā nisīdiṃsu bhagavantameva purakkhatvā.
     149. Atha kho bhagavā pāṭaligāmike upāsake āmantesi– “pañcime, gahapatayo, ādīnavā dussīlassa sīlavipattiyā. Katame pañca? Idha, gahapatayo, dussīlo sīlavipanno pamādādhikaraṇaṃ mahatiṃ bhogajāniṃ nigacchati. Ayaṃ paṭhamo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, gahapatayo, dussīlassa sīlavipannassa pāpako kittisaddo abbhuggacchati. Ayaṃ dutiyo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, gahapatayo, dussīlo sīlavipanno yaññadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ– avisārado upasaṅkamati maṅkubhūto. Ayaṃ tatiyo ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, gahapatayo, dussīlo sīlavipanno sammūḷho kālaṅkaroti. Ayaṃ catuttho ādīnavo dussīlassa sīlavipattiyā.
     “Puna caparaṃ, gahapatayo, dussīlo sīlavipanno kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Ayaṃ pañcamo ādīnavo dussīlassa sīlavipattiyā. Ime kho, gahapatayo, pañca ādīnavā dussīlassa sīlavipattiyā.
Sīlavantta-ānisaṃsā
     150. “Pañcime gahapatayo, ānisaṃsā sīlavato sīlasampadāya. Katame pañca? Idha, gahapatayo, sīlavā sīlasampanno appamādādhikaraṇaṃ mahantaṃ bhogakkhandhaṃ adhigacchati. Ayaṃ paṭhamo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, gahapatayo, sīlavato sīlasampannassa kalyāṇo kittisaddo abbhuggacchati. Ayaṃ dutiyo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, gahapatayo, sīlavā sīlasampanno yaññadeva parisaṃ upasaṅkamati– yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ visārado upasaṅkamati amaṅkubhūto. Ayaṃ tatiyo ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, gahapatayo, sīlavā sīlasampanno asammūḷho kālaṅkaroti. Ayaṃ catuttho ānisaṃso sīlavato sīlasampadāya.
     “Puna caparaṃ, gahapatayo, sīlavā sīlasampanno kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Ayaṃ pañcamo ānisaṃso sīlavato sīlasampadāya. Ime kho, gahapatayo, pañca ānisaṃsā sīlavato sīlasampadāyā”ti.
     151. Atha kho bhagavā pāṭaligāmike upāsake bahudeva rattiṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uyyojesi– “abhikkantā kho, gahapatayo, ratti, yassadāni tumhe kālaṃ maññathā”ti. “Evaṃ, bhante”ti kho pāṭaligāmikā upāsakā bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu. Atha kho bhagavā acirapakkantesu pāṭaligāmikesu upāsakesu suññāgāraṃ pāvisi.
Pāṭaliputtanagaramāpanaṃ
     152. Tena kho pana samayena sunidhavassakārā magadhamahāmattā pāṭaligāme nagaraṃ māpenti vajjīnaṃ paṭibāhāya. Tena samayena sambahulā devatāyo sahasseva
pāṭaligāme vatthūni pariggaṇhanti. Yasmiṃ padese mahesakkhā devatā vatthūni pariggaṇhanti, mahesakkhānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yasmiṃ padese majjhimā devatā vatthūni pariggaṇhanti, majjhimānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yasmiṃ padese nīcā devatā vatthūni pariggaṇhanti, nīcānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Addasā kho bhagavā dibbena cakkhunā visuddhena atikkantamānusakena tā devatāyo sahasseva pāṭaligāme vatthūni pariggaṇhantiyo. Atha kho bhagavā rattiyā paccūsasamayaṃ paccuṭṭhāya āyasmantaṃ ānandaṃ āmantesi– “ke nu kho, ānanda, pāṭaligāme nagaraṃ māpentī”ti ? “Sunidhavassakārā, bhante, magadhamahāmattā pāṭaligāme nagaraṃ māpenti vajjīnaṃ paṭibāhāyā”ti. “Seyyathāpi, ānanda, devehi tāvatiṃsehi saddhiṃ mantetvā, evameva kho, ānanda, sunidhavassakārā magadhamahāmattā pāṭaligāme nagaraṃ māpenti vajjīnaṃ paṭibāhāya. Idhāhaṃ, ānanda, addasaṃ dibbena cakkhunā visuddhena atikkantamānusakena sambahulā devatāyo sahasseva pāṭaligāme vatthūni pariggaṇhantiyo. Yasmiṃ ānanda, padese mahesakkhā devatā vatthūni pariggaṇhanti, mahesakkhānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yasmiṃ padese majjhimā devatā vatthūni pariggaṇhanti, majjhimānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yasmiṃ padese nīcā devatā vatthūni pariggaṇhanti, nīcānaṃ tattha raññaṃ rājamahāmattānaṃ cittāni namanti nivesanāni māpetuṃ. Yāvatā, ānanda, ariyaṃ āyatanaṃ yāvatā vaṇippatho idaṃ agganagaraṃ bhavissati pāṭaliputtaṃ puṭabhedanaṃ Pāṭaliputtassa kho, ānanda, tayo antarāyā bhavissanti– aggito vā udakato vā mithubhedā vā”ti.
     153. Atha kho sunidhavassakārā magadhamahāmattā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ aṭṭhaṃsu, ekamantaṃ ṭhitā kho sunidhavassakārā magadhamahāmattā bhagavantaṃ etadavocuṃ– “adhivāsetu no bhavaṃ gotamo ajjatanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho sunidhavassakārā magadhamahāmattā bhagavato adhivāsanaṃ viditvā yena sako āvasatho tenupasaṅkamiṃsu; upasaṅkamitvā sake āvasathe paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesuṃ– “kālo, bho gotama, niṭṭhitaṃ bhattan”ti.
     Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena sunidhavassakārānaṃ magadhamahāmattānaṃ āvasatho tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho sunidhavassakārā magadhamahāmattā buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesuṃ sampavāresuṃ. Atha kho sunidhavassakārā magadhamahāmattā bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho sunidhavassakāre magadhamahāmatte bhagavā imāhi gāthāhi anumodi–
     “Yasmiṃ padese kappeti, vāsaṃ paṇḍitajātiyo;
     Sīlavantettha bhojetvā, saññate brahmacārayo.
     “Yā tattha devatā āsuṃ, tāsaṃ dakkhiṇamādise;
     Tā pūjitā pūjayanti, mānitā mānayanti naṃ.
     “Tato naṃ anukampanti, mātā puttaṃva orasaṃ;
     Devatānukampito poso, sadā bhadrāni passatī”ti.
     Atha kho bhagavā sunidhavassakāre magadhamahāmatte imāhi gāthāhi anumoditvā uṭṭhāyāsanā pakkāmi.
     154. Tena kho pana samayena sunidhavassakārā magadhamahāmattā bhagavantaṃ piṭṭhito piṭṭhito anubandhā honti– “yenajja samaṇo gotamo dvārena nikkhamissati, taṃ gotamadvāraṃ nāma bhavissati. Yena titthena gaṅgaṃ nadiṃ tarissati, taṃ gotamatitthaṃ nāma bhavissatī”ti. Atha kho bhagavā yena dvārena nikkhami taṃ gotamadvāraṃ nāma ahosi. Atha kho bhagavā yena gaṅgā nadī tenupasaṅkami. Tena kho pana samayena gaṅgā nadī pūrā hoti samatittikā kākapeyyā. Appekacce manussā nāvaṃ pariyesanti, appekacce uḷumpaṃ pariyesanti, appekacce kullaṃ bandhanti apārā, pāraṃ gantukāmā. Atha kho bhagavā– seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva – gaṅgāya nadiyā orimatīre antarahito pārimatīre paccuṭṭhāsi saddhiṃ bhikkhusaṅghena. Addasā kho bhagavā te manusse appekacce nāvaṃ pariyesante appekacce uḷumpaṃ pariyesante appekacce kullaṃ bandhante apārā pāraṃ gantukāme. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Ye taranti aṇṇavaṃ saraṃ, setuṃ katvāna visajja pallalāni.
     Kullañhi jano bandhati, tiṇṇā medhāvino janā”ti.
     Paṭhamabhāṇavāro.
Ariyasaccakathā
     155. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “āyāmānanda, yena koṭigāmo tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena koṭigāmo tadavasari. Tatra sudaṃ bhagavā koṭigāme viharati. Tatra kho bhagavā bhikkhū āmantesi–
     “Catunnaṃ bhikkhave, ariyasaccānaṃ ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Katamesaṃ catunnaṃ? Dukkhassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhasamudayassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhanirodhassa, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Dukkhanirodhagāminiyā paṭipadāya, bhikkhave, ariyasaccassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Tayidaṃ, bhikkhave, dukkhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhasamudayaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhaṃ ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ anubuddhaṃ paṭividdhaṃ, ucchinnā bhavataṇhā, khīṇā bhavanetti, natthidāni punabbhavo”ti. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Catunnaṃ ariyasaccānaṃ, yathābhūtaṃ adassanā;
     Saṃsitaṃ dīghamaddhānaṃ, tāsu tāsveva jātisu.
     Tāni etāni diṭṭhāni, bhavanetti samūhatā;
     Ucchinnaṃ mūlaṃ dukkhassa, natthi dāni punabbhavo”ti.
     Tatrapi sudaṃ bhagavā koṭigāme viharanto etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Anāvattidhammasambodhiparāyaṇā
     156. Atha kho bhagavā koṭigāme yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena nātikā tenupaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena nātikā tadavasari. Tatrapi sudaṃ bhagavā nātike viharati giñjakāvasathe. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “sāḷho nāma, bhante, bhikkhu nātike kālaṅkato, tassa kā gati, ko abhisamparāyo? Nandā nāma, bhante, bhikkhunī nātike kālaṅkatā, tassā kā gati, ko abhisamparāyo? Sudatto nāma, bhante, upāsako nātike kālaṅkato, tassa kā gati, ko abhisamparāyo? Sujātā nāma, bhante, upāsikā nātike kālaṅkatā, tassā kā gati ko abhisamparāyo? Kukkuṭo nāma, bhante, upāsako nātike kālaṅkato, tassa kā gati, ko abhisamparāyo? Kāḷimbo nāma, bhante, upāsako …pe… nikaṭo nāma, bhante, upāsako… kaṭissaho nāma, bhante, upāsako… tuṭṭho nāma, bhante, upāsako… santuṭṭho nāma, bhante, upāsako… bhaddo nāma, bhante, upāsako… subhaddo nāma, bhante, upāsako nātike kālaṅkato, tassa kā gati, ko abhisamparāyo”ti?
     157. “Sāḷho, ānanda, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. Nandā, ānanda, bhikkhunī pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyinī anāvattidhammā tasmā lokā. Sudatto, ānanda, upāsako tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissati. Sujātā, ānanda, upāsikā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā. Kukkuṭo, ānanda, upāsako pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā. Kāḷimbo, ānanda, upāsako …pe… nikaṭo, ānanda, upāsako… kaṭissaho ānanda, upāsako… tuṭṭho, ānanda, upāsako … santuṭṭho, ānanda, upāsako… bhaddo, ānanda, upāsako… subhaddo, ānanda, upāsako pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko tattha parinibbāyī anāvattidhammo tasmā lokā Paropaññāsaṃ, ānanda, nātike upāsakā kālaṅkatā, pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti, ānanda, nātike upāsakā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni, ānanda, pañcasatāni nātike upāsakā kālaṅkatā, tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā.
Dhammādāsadhammapariyāyā
     158. “Anacchariyaṃ kho panetaṃ, ānanda, yaṃ manussabhūto kālaṅkareyya. Tasmiṃyeva kālaṅkate tathāgataṃ upasaṅkamitvā etamatthaṃ pucchissatha, vihesā hesā, ānanda, tathāgatassa. Tasmātihānanda, dhammādāsaṃ nāma dhammapariyāyaṃ desessāmi, yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’ti.
     159. “Katamo ca so, ānanda, dhammādāso dhammapariyāyo, yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya– ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’ti?
     “Idhānanda ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti.
     “Dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti.
     “Saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti.
     “Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññūpasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi.
     “Ayaṃ kho so, ānanda, dhammādāso dhammapariyāyo, yena samannāgato ariyasāvako ākaṅkhamāno attanāva attānaṃ byākareyya – ‘khīṇanirayomhi khīṇatiracchānayoni khīṇapettivisayo khīṇāpāyaduggativinipāto, sotāpannohamasmi avinipātadhammo niyato sambodhiparāyaṇo’”ti.
     Tatrapi sudaṃ bhagavā nātike viharanto giñjakāvasathe etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti–
     “Iti sīlaṃ iti samādhi iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
     160. Atha kho bhagavā nātike yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena vesālī tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena vesālī tadavasari. Tatra sudaṃ bhagavā vesāliyaṃ viharati ambapālivane. Tatra kho bhagavā bhikkhū āmantesi–
     “Sato, bhikkhave, bhikkhu vihareyya sampajāno, ayaṃ vo amhākaṃ anusāsanī. Kathañca, bhikkhave, bhikkhu sato hoti? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu sato hoti.
     “Kathañca bhikkhave, bhikkhu sampajāno hoti? Idha, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Evaṃ kho, bhikkhave, bhikkhu sampajāno hoti. Sato, bhikkhave, bhikkhu vihareyya sampajāno, ayaṃ vo amhākaṃ anusāsanī”ti.
Ambapālīgaṇikā
     161. Assosi kho ambapālī gaṇikā– “bhagavā kira vesāliṃ anuppatto vesāliyaṃ viharati mayhaṃ ambavane”ti. Atha kho ambapālī gaṇikā bhaddāni bhaddāni yānāni yojāpetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi vesāliyā niyyāsi. Yena sako ārāmo tena pāyāsi. Yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikāva yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ambapāliṃ gaṇikaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho ambapālī gaṇikā bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā bhagavantaṃ etadavoca– “adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho ambapālī gaṇikā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Assosuṃ kho vesālikā licchavī– “bhagavā kira vesāliṃ anuppatto vesāliyaṃ viharati ambapālivane”ti. Atha kho te licchavī bhaddāni bhaddāni yānāni yojāpetvā bhaddaṃ bhaddaṃ yānaṃ abhiruhitvā bhaddehi bhaddehi yānehi vesāliyā niyyiṃsu. Tatra ekacce licchavī nīlā honti nīlavaṇṇā nīlavatthā nīlālaṅkārā, ekacce licchavī pītā honti pītavaṇṇā pītavatthā pītālaṅkārā, ekacce licchavī lohitā honti lohitavaṇṇā lohitavatthā lohitālaṅkārā, ekacce licchavī odātā honti odātavaṇṇā odātavatthā odātālaṅkārā. Atha kho ambapālī gaṇikā daharānaṃ daharānaṃ licchavīnaṃ akkhena akkhaṃ cakkena cakkaṃ yugena yugaṃ paṭivaṭṭesi. Atha kho te licchavī ambapāliṃ gaṇikaṃ etadavocuṃ– “kiṃ, je ambapāli daharānaṃ daharānaṃ licchavīnaṃ akkhena akkhaṃ cakkena cakkaṃ yugena yugaṃ paṭivaṭṭesī”ti? “Tathā hi pana me, ayyaputtā, bhagavā nimantito svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. “Dehi, je ambapāli, etaṃ bhattaṃ satasahassenā”ti. “Sacepi me, ayyaputtā, vesāliṃ sāhāraṃ dassatha, evamahaṃ taṃ bhattaṃ na dassāmī”ti. Atha kho te licchavī aṅguliṃ phoṭesuṃ– “jitamha vata bho ambakāya, jitamha vata bho ambakāyā”ti.
     Atha kho te licchavī yena ambapālivanaṃ tena pāyiṃsu. Addasā kho bhagavā te licchavī dūratova āgacchante. Disvāna bhikkhū āmantesi– “yesaṃ, bhikkhave, bhikkhūnaṃ devā tāvatiṃsā adiṭṭhapubbā, oloketha, bhikkhave, licchaviparisaṃ; apaloketha, bhikkhave licchaviparisaṃ; upasaṃharatha, bhikkhave, licchaviparisaṃ– tāvatiṃsasadisan”ti. Atha kho te licchavī yāvatikā yānassa bhūmi, yānena gantvā, yānā paccorohitvā pattikāva yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinne kho te licchavī bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho te licchavī bhagavatā dhammiyā kathāya sandassitā samādapitā samuttejitā sampahaṃsitā bhagavantaṃ etadavocuṃ– “adhivāsetu no, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Atha kho bhagavā te licchavī etadavoca– “adhivutthaṃ kho me, licchavī, svātanāya ambapāliyā gaṇikāya bhattan”ti. Atha kho te licchavī aṅguliṃ phoṭesuṃ– “jitamha vata bho ambakāya, jitamha vata bho ambakāyā”ti. Atha kho te licchavī bhagavato bhāsitaṃ abhinanditvā anumoditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     162. Atha kho ambapālī gaṇikā tassā rattiyā accayena sake ārāme paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā bhagavato kālaṃ ārocāpesi– “kālo, bhante, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena ambapāliyā gaṇikāya nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Atha kho ambapālī gaṇikā buddhappamukhaṃ bhikkhusaṅghaṃ paṇītena khādanīyena bhojanīyena sahatthā santappesi sampavāresi. Atha kho ambapālī gaṇikā bhagavantaṃ bhuttāviṃ onītapattapāṇiṃ aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnā kho ambapālī gaṇikā bhagavantaṃ etadavoca– “imāhaṃ, bhante, ārāmaṃ buddhappamukhassa bhikkhusaṅghassa dammī”ti. Paṭiggahesi bhagavā ārāmaṃ. Atha kho bhagavā ambapāliṃ gaṇikaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi. Tatrapi sudaṃ bhagavā vesāliyaṃ viharanto ambapālivane etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Veḷuvagāmavassūpagamanaṃ
     163. Atha kho bhagavā ambapālivane yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena veḷuvagāmako tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena veḷuvagāmako tadavasari. Tatra sudaṃ bhagavā veḷuvagāmake viharati. Tatra kho bhagavā bhikkhū āmantesi– “etha tumhe, bhikkhave, samantā vesāliṃ yathāmittaṃ yathāsandiṭṭhaṃ yathāsambhattaṃ vassaṃ upetha. Ahaṃ pana idheva veḷuvagāmake vassaṃ upagacchāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paṭissutvā samantā vesāliṃ yathāmittaṃ yathāsandiṭṭhaṃ yathāsambhattaṃ vassaṃ upagacchiṃsu. Bhagavā pana tattheva veḷuvagāmake vassaṃ upagacchi.
     164. Atha kho bhagavato vassūpagatassa kharo ābādho uppajji, bāḷhā vedanā vattanti māraṇantikā. Tā sudaṃ bhagavā sato sampajāno adhivāsesi avihaññamāno. Atha kho bhagavato etadahosi– “na kho metaṃ patirūpaṃ, yvāhaṃ anāmantetvā upaṭṭhāke anapaloketvā bhikkhusaṅghaṃ parinibbāyeyyaṃ. Yaṃnūnāhaṃ imaṃ ābādhaṃ vīriyena paṭipaṇāmetvā jīvitasaṅkhāraṃ adhiṭṭhāya vihareyyan”ti. Atha kho bhagavā taṃ ābādhaṃ vīriyena paṭipaṇāmetvā jīvitasaṅkhāraṃ adhiṭṭhāya vihāsi. Atha kho bhagavato so ābādho paṭipassambhi. Atha kho bhagavā gilānā vuṭṭhito aciravuṭṭhito gelaññā vihārā nikkhamma vihārapacchāyāyaṃ paññatte āsane nisīdi. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “diṭṭho me, bhante, bhagavato phāsu; diṭṭhaṃ me, bhante, bhagavato khamanīyaṃ, api ca me, bhante, madhurakajāto viya kāyo. Disāpi me na pakkhāyanti; dhammāpi maṃ na paṭibhanti bhagavato gelaññena, api ca me, bhante, ahosi kācideva assāsamattā – ‘na tāva bhagavā parinibbāyissati, na yāva bhagavā bhikkhusaṅghaṃ ārabbha kiñcideva udāharatī’”ti.
     165. “Kiṃ panānanda, bhikkhusaṅgho mayi paccāsīsati? Desito, ānanda, mayā dhammo anantaraṃ abāhiraṃ karitvā. Natthānanda, tathāgatassa dhammesu ācariyamuṭṭhi. Yassa nūna, ānanda, evamassa– ‘ahaṃ bhikkhusaṅghaṃ pariharissāmī’ti vā ‘mamuddesiko bhikkhusaṅgho’ti vā, so nūna, ānanda, bhikkhusaṅghaṃ ārabbha kiñcideva udāhareyya. Tathāgatassa kho, ānanda, na evaṃ hoti– ‘ahaṃ bhikkhusaṅghaṃ pariharissāmī’ti vā ‘mamuddesiko bhikkhusaṅgho’ti vā. Sakiṃ, ānanda, tathāgato bhikkhusaṅghaṃ ārabbha kiñcideva udāharissati. Ahaṃ kho panānanda, etarahi jiṇṇo vuddho mahallako addhagato vayo-anuppatto. Āsītiko me vayo vattati. Seyyathāpi, ānanda, jajjarasakaṭaṃ veṭhamissakena yāpeti, evameva kho, ānanda, veṭhamissakena maññe tathāgatassa kāyo yāpeti. Yasmiṃ, ānanda, samaye tathāgato sabbanimittānaṃ amanasikārā ekaccānaṃ vedanānaṃ nirodhā animittaṃ cetosamādhiṃ upasampajja viharati, phāsutaro, ānanda, tasmiṃ samaye tathāgatassa kāyo hoti. Tasmātihānanda, attadīpā viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Kathañcānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idhānanda, bhikkhu kāye kāyānupassī viharati atāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Vedanāsu …pe… citte …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Evaṃ kho, ānanda, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo Ye hi keci, ānanda, etarahi vā mama vā accayena attadīpā viharissanti attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā, tamatagge me te, ānanda, bhikkhū bhavissanti ye keci sikkhākāmā”ti.
     Dutiyabhāṇavāro.
Nimittobhāsakathā
     166. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto āyasmantaṃ ānandaṃ āmantesi – “gaṇhāhi, ānanda, nisīdanaṃ, yena cāpālaṃ cetiyaṃ tenupasaṅkamissāma divā vihārāyā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā nisīdanaṃ ādāya bhagavantaṃ piṭṭhito piṭṭhito anubandhi. Atha kho bhagavā yena cāpālaṃ cetiyaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Āyasmāpi kho ānando bhagavantaṃ abhivādetvā ekamantaṃ nisīdi.
     167. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ; na bhagavantaṃ yāci– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto. Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā”ti. Evampi kho āyasmā ānando bhagavatā oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ na bhagavantaṃ yāci– “tiṭṭhatu bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti, yathā taṃ mārena pariyuṭṭhitacitto. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yassadāni kālaṃ maññasī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā avidūre aññatarasmiṃ rukkhamūle nisīdi.
Mārayācanakathā
     168. Atha kho māro pāpimā acirapakkante āyasmante ānande yena bhagavā tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho māro pāpimā bhagavantaṃ etadavoca– “parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālo dāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me bhikkhū na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānī karissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti Etarahi kho pana, bhante, bhikkhū bhagavato sāvakā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me bhikkhuniyo na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti Etarahi kho pana, bhante, bhikkhuniyo bhagavato sāvikā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me upāsakā na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi kho pana, bhante, upāsakā bhagavato sāvakā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātudāni bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima parinibbāyissāmi, yāva me upāsikā na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessantī’ti. Etarahi kho pana, bhante, upāsikā bhagavato sāvikā viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhanti desenti paññapenti paṭṭhapenti vivaranti vibhajanti uttānīkaronti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desenti. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato.
     “Bhāsitā kho panesā, bhante, bhagavatā vācā– ‘na tāvāhaṃ, pāpima, parinibbāyissāmi yāva me idaṃ brahmacariyaṃ na iddhaṃ ceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitan’ti. Etarahi kho pana, bhante, bhagavato brahmacariyaṃ iddhaṃ ceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitaṃ. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato”ti
     Evaṃ vutte bhagavā māraṃ pāpimantaṃ etadavoca– “appossukko tvaṃ, pāpima, hohi, na ciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī”ti.
Āyusaṅkhāra-ossajjanaṃ
     169. Atha kho bhagavā cāpāle cetiye sato sampajāno āyusaṅkhāraṃ ossaji. Ossaṭṭhe ca bhagavatā āyusaṅkhāre mahābhūmicālo ahosi bhiṃsanako salomahaṃso , devadundubhiyo ca phaliṃsu Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Tulamatulañca sambhavaṃ, bhavasaṅkhāramavassaji muni;
     Ajjhattarato samāhito, abhindi kavacamivattasambhavan”ti.
Mahābhūmicālahetu
     170. Atha kho āyasmato ānandassa etadahosi– “acchariyaṃ vata bho, abbhutaṃ vata bho, mahā vatāyaṃ bhūmicālo; sumahā vatāyaṃ bhūmicālo bhiṃsanako salomahaṃso; devadundubhiyo ca phaliṃsu. Ko nu kho hetu ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     Atha kho āyasmā ānando yena bhagavā tenupasaṅkami, upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi, ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, mahā vatāyaṃ, bhante, bhūmicālo; sumahā vatāyaṃ bhante, bhūmicālo bhiṃsanako salomahaṃso; devadundubhiyo ca phaliṃsu. Ko nu kho, bhante hetu ko paccayo mahato bhūmicālassa pātubhāvāyā”ti?
     171. “Aṭṭha kho ime, ānanda, hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāya. Katame aṭṭha? Ayaṃ, ānanda, mahāpathavī udake patiṭṭhitā, udakaṃ vāte patiṭṭhitaṃ, vāto ākāsaṭṭho. Hoti kho so, ānanda, samayo, yaṃ mahāvātā vāyanti. Mahāvātā vāyantā udakaṃ kampenti. Udakaṃ kampitaṃ pathaviṃ kampeti. Ayaṃ paṭhamo hetu paṭhamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, samaṇo vā hoti brāhmaṇo vā iddhimā cetovasippatto, devo vā mahiddhiko mahānubhāvo, tassa parittā pathavīsaññā bhāvitā hoti, appamāṇā āposaññā. So imaṃ pathaviṃ kampeti saṅkampeti sampakampeti sampavedheti. Ayaṃ dutiyo hetu dutiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto tusitakāyā cavitvā sato sampajāno mātukucchiṃ okkamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ tatiyo hetu tatiyo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā bodhisatto sato sampajāno mātukucchismā nikkhamati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ catuttho hetu catuttho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ pañcamo hetu pañcamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anuttaraṃ dhammacakkaṃ pavatteti, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ chaṭṭho hetu chaṭṭho paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato sato sampajāno āyusaṅkhāraṃ ossajjati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ sattamo hetu sattamo paccayo mahato bhūmicālassa pātubhāvāya.
     “Puna caparaṃ, ānanda, yadā tathāgato anupādisesāya nibbānadhātuyā parinibbāyati, tadāyaṃ pathavī kampati saṅkampati sampakampati sampavedhati. Ayaṃ aṭṭhamo hetu aṭṭhamo paccayo mahato bhūmicālassa pātubhāvāya. Ime kho, ānanda, aṭṭha hetū, aṭṭha paccayā mahato bhūmicālassa pātubhāvāyā”ti.
Aṭṭha parisā
     172. “Aṭṭha kho imā, ānanda, parisā. Katamā aṭṭha? Khattiyaparisā, brāhmaṇaparisā, gahapatiparisā, samaṇaparisā, cātumahārājikaparisā, tāvatiṃsaparisā, māraparisā, brahmaparisā. Abhijānāmi kho panāhaṃ, ānanda anekasataṃ khattiyaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbaṃ ceva sallapitapubbañca sākacchā ca samāpajjitapubbā Tattha yādisako tesaṃ vaṇṇo hoti, tādisako mayhaṃ vaṇṇo hoti. Yādisako tesaṃ saro hoti, tādisako mayhaṃ saro hoti. Dhammiyā kathāya sandassemi samādapemi samuttejemi sampahaṃsemi. Bhāsamānañca maṃ na jānanti– ‘ko nu kho ayaṃ bhāsati devo vā manusso vā’ti? Dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā antaradhāyāmi. Antarahitañca maṃ na jānanti– ‘ko nu kho ayaṃ antarahito devo vā manusso vā’ti? Abhijānāmi kho panāhaṃ, ānanda, anekasataṃ brāhmaṇaparisaṃ …pe… gahapatiparisaṃ… samaṇaparisaṃ… cātumahārājikaparisaṃ… tāvatiṃsaparisaṃ… māraparisaṃ… brahmaparisaṃ upasaṅkamitā. Tatrapi mayā sannisinnapubbaṃ ceva sallapitapubbañca sākacchā ca samāpajjitapubbā. Tattha yādisako tesaṃ vaṇṇo hoti, tādisako mayhaṃ vaṇṇo hoti. Yādisako tesaṃ saro hoti, tādisako mayhaṃ saro hoti. Dhammiyā kathāya sandassemi samādapemi samuttejemi sampahaṃsemi. Bhāsamānañca maṃ na jānanti– ‘ko nu kho ayaṃ bhāsati devo vā manusso vā’ti? Dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā antaradhāyāmi. Antarahitañca maṃ na jānanti– ‘ko nu kho ayaṃ antarahito devo vā manusso vā’ti? Imā kho, ānanda, aṭṭha parisā.
Aṭṭha abhibhāyatanāni
     173. “Aṭṭha kho imāni, ānanda, abhibhāyatanāni. Katamāni aṭṭha Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. ‘Tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ Imāni kho, ānanda, aṭṭha abhibhāyatanāni.
Aṭṭha vimokkhā
     174. “Aṭṭha kho ime, ānanda, vimokkhā. Katame aṭṭha? Rūpī rūpāni passati, ayaṃ paṭhamo vimokkho. Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati, ayaṃ dutiyo vimokkho. Subhanteva adhimutto hoti, ayaṃ tatiyo vimokkho. Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati, ayaṃ catuttho vimokkho. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati, ayaṃ pañcamo vimokkho. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati, ayaṃ chaṭṭho vimokkho. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ sattamo vimokkho. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati, ayaṃ aṭṭhamo vimokkho. Ime kho, ānanda, aṭṭha vimokkhā.
     175. “Ekamidāhaṃ ānanda, samayaṃ uruvelāyaṃ viharāmi najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho. Atha kho, ānanda, māro pāpimā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, ānanda, māro pāpimā maṃ Etadavoca– ‘parinibbātudāni, bhante, bhagavā; parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato’ti. Evaṃ vutte ahaṃ, ānanda, māraṃ pāpimantaṃ etadavocaṃ–
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me bhikkhū na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessanti.
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me bhikkhuniyo na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessanti.
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me upāsakā na sāvakā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacārino, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessanti.
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me upāsikā na sāvikā bhavissanti viyattā vinītā visāradā bahussutā dhammadharā dhammānudhammappaṭipannā sāmīcippaṭipannā anudhammacāriniyo, sakaṃ ācariyakaṃ uggahetvā ācikkhissanti desessanti paññapessanti paṭṭhapessanti vivarissanti vibhajissanti uttānīkarissanti, uppannaṃ parappavādaṃ sahadhammena suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desessanti.
     “‘Na tāvāhaṃ, pāpima, parinibbāyissāmi, yāva me idaṃ brahmacariyaṃ na iddhañceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitan’ti.
     176. “Idāneva kho, ānanda, ajja cāpāle cetiye māro pāpimā yenāhaṃ tenupasaṅkami; upasaṅkamitvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho, ānanda, māro pāpimā maṃ etadavoca– ‘parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato. Bhāsitā kho panesā, bhante, bhagavatā vācā– “na tāvāhaṃ, pāpima parinibbāyissāmi yāva me bhikkhū na sāvakā bhavissanti …pe… yāva me bhikkhuniyo na sāvikā bhavissanti …pe… yāva me upāsakā na sāvakā bhavissanti …pe… yāva me upāsikā na sāvikā bhavissanti …pe… yāva me idaṃ brahmacariyaṃ na iddhañceva bhavissati phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitan”ti. Etarahi kho pana, bhante, bhagavato brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ, yāva devamanussehi suppakāsitaṃ. Parinibbātudāni, bhante, bhagavā, parinibbātu sugato, parinibbānakālodāni, bhante, bhagavato’ti.
     177. “Evaṃ vutte, ahaṃ, ānanda, māraṃ pāpimantaṃ etadavocaṃ– ‘appossukko tvaṃ, pāpima, hohi, naciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī’ti. Idāneva kho, ānanda, ajja cāpāle cetiye tathāgatena satena sampajānena āyusaṅkhāro ossaṭṭho”ti.
Ānandayācanakathā
     178. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca – “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.
     “Alaṃdāni, ānanda. Mā tathāgataṃ yāci, akālodāni, ānanda, tathāgataṃ yācanāyā”ti. Dutiyampi kho āyasmā ānando …pe… tatiyampi kho āyasmā ānando bhagavantaṃ etadavoca– “tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.
     “Saddahasi tvaṃ, ānanda, tathāgatassa bodhin”ti? “Evaṃ, bhante”. “Atha kiñcarahi tvaṃ, ānanda, tathāgataṃ yāvatatiyakaṃ abhinippīḷesī”ti? “Sammukhā metaṃ, bhante, bhagavato sutaṃ sammukhā paṭiggahitaṃ– ‘yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. So ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’”ti. “Saddahasi tvaṃ, ānandā”ti? “Evaṃ, bhante”. “Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ, yaṃ tvaṃ tathāgatena evaṃ oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dveva te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya. Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     179. “Ekamidāhaṃ, ānanda, samayaṃ rājagahe viharāmi gijjhakūṭe pabbate. Tatrāpi kho tāhaṃ, ānanda, āmantesiṃ – ‘ramaṇīyaṃ, ānanda, rājagahaṃ, ramaṇīyo, ānanda, gijjhakūṭo pabbato. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’ti. Evampi kho tvaṃ, ānanda, tathāgatena oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dve te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya. Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     180. “Ekamidāhaṃ, ānanda, samayaṃ tattheva rājagahe viharāmi gotamanigrodhe …pe… tattheva rājagahe viharāmi corapapāte… tattheva rājagahe viharāmi vebhārapasse sattapaṇṇiguhāyaṃ… tattheva rājagahe viharāmi isigilipasse kāḷasilāyaṃ… tattheva rājagahe viharāmi sītavane sappasoṇḍikapabbhāre… tattheva rājagahe viharāmi tapodārāme… tattheva rājagahe viharāmi veḷuvane kalandakanivāpe… tattheva rājagahe viharāmi jīvakambavane… tattheva rājagahe viharāmi maddakucchismiṃ migadāye tatrāpi kho tāhaṃ, ānanda, āmantesiṃ– ‘ramaṇīyaṃ, ānanda, rājagahaṃ, ramaṇīyo gijjhakūṭo pabbato, ramaṇīyo gotamanigrodho, ramaṇīyo corapapāto, ramaṇīyā vebhārapasse sattapaṇṇiguhā, ramaṇīyā isigilipasse kāḷasilā, ramaṇīyo sītavane sappasoṇḍikapabbhāro ramaṇīyo tapodārāmo, ramaṇīyo veḷuvane kalandakanivāpo, ramaṇīyaṃ jīvakambavanaṃ, ramaṇīyo maddakucchismiṃ migadāyo. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā …pe… ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’ti. Evampi kho tvaṃ, ānanda, tathāgatena oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dveva te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya. Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     181. “Ekamidāhaṃ, ānanda, samayaṃ idheva vesāliyaṃ viharāmi udene cetiye. Tatrāpi kho tāhaṃ, ānanda, āmantesiṃ– ‘ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’ti. Evampi kho tvaṃ, ānanda, tathāgatena oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu, bhante, bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dveva te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya, tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     182. “Ekamidāhaṃ ānanda, samayaṃ idheva vesāliyaṃ viharāmi gotamake cetiye …pe… idheva vesāliyaṃ viharāmi sattambe cetiye… idheva vesāliyaṃ viharāmi bahuputte cetiye… idheva vesāliyaṃ viharāmi sārandade cetiye… idāneva kho tāhaṃ, ānanda, ajja cāpāle cetiye āmantesiṃ– ‘ramaṇīyā, ānanda, vesālī, ramaṇīyaṃ udenaṃ cetiyaṃ, ramaṇīyaṃ gotamakaṃ cetiyaṃ, ramaṇīyaṃ sattambaṃ cetiyaṃ, ramaṇīyaṃ bahuputtaṃ cetiyaṃ, ramaṇīyaṃ sārandadaṃ cetiyaṃ, ramaṇīyaṃ cāpālaṃ cetiyaṃ. Yassa kassaci, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Tathāgatassa kho, ānanda, cattāro iddhipādā bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, so ākaṅkhamāno, ānanda, tathāgato kappaṃ vā tiṭṭheyya kappāvasesaṃ vā’ti. Evampi kho tvaṃ, ānanda, tathāgatena oḷārike nimitte kayiramāne oḷārike obhāse kayiramāne nāsakkhi paṭivijjhituṃ, na tathāgataṃ yāci– ‘tiṭṭhatu bhagavā kappaṃ, tiṭṭhatu sugato kappaṃ bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Sace tvaṃ, ānanda, tathāgataṃ yāceyyāsi, dveva te vācā tathāgato paṭikkhipeyya, atha tatiyakaṃ adhivāseyya. Tasmātihānanda, tuyhevetaṃ dukkaṭaṃ, tuyhevetaṃ aparaddhaṃ.
     183. “Nanu etaṃ, ānanda, mayā paṭikacceva akkhātaṃ – ‘sabbeheva piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo. Taṃ kutettha, ānanda, labbhā, yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjīti netaṃ ṭhānaṃ vijjati’. Yaṃ kho panetaṃ, ānanda, tathāgatena cattaṃ vantaṃ muttaṃ pahīnaṃ paṭinissaṭṭhaṃ ossaṭṭho āyusaṅkhāro, ekaṃsena vācā bhāsitā– ‘na ciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī’ti. Tañca tathāgato jīvitahetu puna paccāvamissatīti netaṃ ṭhānaṃ vijjati. Āyāmānanda, yena mahāvanaṃ kūṭāgārasālā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Atha kho bhagavā āyasmatā ānandena saddhiṃ yena mahāvanaṃ kūṭāgārasālā tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ āmantesi– “gaccha tvaṃ, ānanda, yāvatikā bhikkhū vesāliṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā yāvatikā bhikkhū vesāliṃ upanissāya viharanti, te sabbe upaṭṭhānasālāyaṃ sannipātetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho āyasmā ānando bhagavantaṃ etadavoca “sannipatito, bhante, bhikkhusaṅgho, yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     184. Atha kho bhagavā yenupaṭṭhānasālā tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā bhikkhū āmantesi– “tasmātiha, bhikkhave, ye te mayā dhammā abhiññā desitā, te vo sādhukaṃ uggahetvā āsevitabbā bhāvetabbā bahulīkātabbā, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Katame ca te, bhikkhave, dhammā mayā abhiññā desitā, ye vo sādhukaṃ uggahetvā āsevitabbā bhāvetabbā bahulīkātabbā, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Seyyathidaṃ– cattāro satipaṭṭhānā cattāro sammappadhānā cattāro iddhipādā pañcindriyāni pañca balāni satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo. Ime kho te, bhikkhave, dhammā mayā abhiññā desitā, ye vo sādhukaṃ uggahetvā āsevitabbā bhāvetabbā bahulīkātabbā, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.
     185. Atha kho bhagavā bhikkhū āmantesi– “handadāni, bhikkhave, āmantayāmi vo, vayadhammā saṅkhārā, appamādena sampādetha. Naciraṃ tathāgatassa parinibbānaṃ bhavissati. Ito tiṇṇaṃ māsānaṃ accayena tathāgato parinibbāyissatī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā.–
     “Paripakko vayo mayhaṃ, parittaṃ mama jīvitaṃ;
     Pahāya vo gamissāmi, kataṃ me saraṇamattano.
     “Appamattā satīmanto, susīlā hotha bhikkhavo;
     Susamāhitasaṅkappā, sacittamanurakkhatha.
     “Yo imasmiṃ dhammavinaye, appamatto vihassati;
     Pahāya jātisaṃsāraṃ, dukkhassantaṃ karissatī”ti.
     Tatiyo bhāṇavāro.
Nāgāpalokitaṃ
     186. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisi. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto nāgāpalokitaṃ vesāliṃ apaloketvā āyasmantaṃ ānandaṃ āmantesi– “idaṃ pacchimakaṃ, ānanda, tathāgatassa vesāliyā dassanaṃ bhavissati. Āyāmānanda, yena bhaṇḍagāmo tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena bhaṇḍagāmo tadavasari. Tatra sudaṃ bhagavā bhaṇḍagāme viharati. Tatra kho bhagavā bhikkhū āmantesi– “catunnaṃ, bhikkhave, dhammānaṃ ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamañceva tumhākañca. Katamesaṃ catunnaṃ? Ariyassa, bhikkhave, sīlassa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamaṃ ceva tumhākañca. Ariyassa, bhikkhave, samādhissa ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamaṃ ceva tumhākañca. Ariyāya, bhikkhave, paññāya ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamaṃ ceva tumhākañca. Ariyāya, bhikkhave, vimuttiyā ananubodhā appaṭivedhā evamidaṃ dīghamaddhānaṃ sandhāvitaṃ saṃsaritaṃ mamaṃ ceva tumhākañca. Tayidaṃ, bhikkhave, ariyaṃ sīlaṃ anubuddhaṃ paṭividdhaṃ, ariyo samādhi anubuddho paṭividdho, ariyā paññā anubuddhā paṭividdhā, ariyā vimutti anubuddhā paṭividdhā, ucchinnā bhavataṇhā, khīṇā bhavanetti, natthi dāni punabbhavo”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Sīlaṃ samādhi paññā ca, vimutti ca anuttarā;
     Anubuddhā ime dhammā, gotamena yasassinā.
     “Iti buddho abhiññāya, dhammamakkhāsi bhikkhunaṃ;
     Dukkhassantakaro satthā, cakkhumā parinibbuto”ti.
     Tatrāpi sudaṃ bhagavā bhaṇḍagāme viharanto etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso. Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Catumahāpadesakathā
     187. Atha kho bhagavā bhaṇḍagāme yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena hatthigāmo, yena ambagāmo, yena jambugāmo, yena bhoganagaraṃ tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena bhoganagaraṃ tadavasari. Tatra sudaṃ bhagavā bhoganagare viharati ānande cetiye. Tatra kho bhagavā bhikkhū āmantesi– “cattārome, bhikkhave, mahāpadese desessāmi, taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ bhante”ti kho te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     188. “Idha, bhikkhave, bhikkhu evaṃ vadeyya– ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ, ayaṃ dhammo ayaṃ vinayo idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte osāretabbāni, vinaye sandassetabbāni. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni na ceva sutte osaranti, na ca vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ; imassa ca bhikkhuno duggahitan’ti. Itihetaṃ, bhikkhave, chaḍḍeyyātha. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni sutte ceva osaranti, vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ tassa bhagavato vacanaṃ; imassa ca bhikkhuno suggahitan’ti. Idaṃ, bhikkhave, paṭhamaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘amukasmiṃ nāma āvāse saṅgho viharati sathero sapāmokkho. Tassa me saṅghassa sammukhā sutaṃ sammukhā paṭiggahitaṃ, ayaṃ dhammo ayaṃ vinayo idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte osāretabbāni, vinaye sandassetabbāni. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni na ceva sutte osaranti, na ca vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ; tassa ca saṅghassa duggahitan’ti. Itihetaṃ, bhikkhave, chaḍḍeyyātha. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni sutte ceva osaranti vinaye ca sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā idaṃ tassa bhagavato vacanaṃ; tassa ca saṅghassa suggahitan’ti. Idaṃ, bhikkhave, dutiyaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘amukasmiṃ nāma āvāse sambahulā therā bhikkhū viharanti bahussutā āgatāgamā dhammadharā vinayadharā mātikādharā. Tesaṃ me therānaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo ayaṃ vinayo idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ …pe… na ca vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ; tesañca therānaṃ duggahitan’ti. Itihetaṃ, bhikkhave, chaḍḍeyyātha. Tāni ce sutte osāriyamānāni …pe… vinaye ca sandissanti, niṭṭhamettha gantabbaṃ – ‘addhā, idaṃ tassa bhagavato vacanaṃ; tesañca therānaṃ suggahitan’ti. Idaṃ, bhikkhave, tatiyaṃ mahāpadesaṃ dhāreyyātha.
     “Idha pana, bhikkhave, bhikkhu evaṃ vadeyya– ‘amukasmiṃ nāma āvāse eko thero bhikkhu viharati bahussuto āgatāgamo dhammadharo vinayadharo mātikādharo. Tassa me therassa sammukhā sutaṃ sammukhā paṭiggahitaṃ– ayaṃ dhammo ayaṃ vinayo idaṃ satthusāsanan’ti. Tassa, bhikkhave, bhikkhuno bhāsitaṃ neva abhinanditabbaṃ nappaṭikkositabbaṃ. Anabhinanditvā appaṭikkositvā tāni padabyañjanāni sādhukaṃ uggahetvā sutte osāritabbāni, vinaye sandassetabbāni. Tāni ce sutte osāriyamānāni vinaye sandassiyamānāni na ceva sutte osaranti, na ca vinaye sandissanti, niṭṭhamettha gantabbaṃ– ‘addhā, idaṃ na ceva tassa bhagavato vacanaṃ; tassa ca therassa duggahitan’ti. Itihetaṃ, bhikkhave, chaḍḍeyyātha. Tāni ca sutte osāriyamānāni vinaye sandassiyamānāni sutte ceva osaranti, vinaye ca sandissanti niṭṭhamettha gantabbaṃ– ‘addhā idaṃ tassa bhagavato vacanaṃ; tassa ca therassa suggahitan’ti. Idaṃ, bhikkhave, catutthaṃ mahāpadesaṃ dhāreyyātha. Ime kho, bhikkhave, cattāro mahāpadese dhāreyyāthā”ti.
     Tatrapi sudaṃ bhagavā bhoganagare viharanto ānande cetiye etadeva bahulaṃ bhikkhūnaṃ dhammiṃ kathaṃ karoti– “iti sīlaṃ, iti samādhi, iti paññā. Sīlaparibhāvito samādhi mahapphalo hoti mahānisaṃso Samādhiparibhāvitā paññā mahapphalā hoti mahānisaṃsā. Paññāparibhāvitaṃ cittaṃ sammadeva āsavehi vimuccati, seyyathidaṃ– kāmāsavā, bhavāsavā, avijjāsavā”ti.
Kammāraputtacundavatthu
     189. Atha kho bhagavā bhoganagare yathābhirantaṃ viharitvā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena pāvā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena pāvā tadavasari. Tatra sudaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane. Assosi kho cundo kammāraputto– “bhagavā kira pāvaṃ anuppatto, pāvāyaṃ viharati mayhaṃ ambavane”ti. Atha kho cundo kammāraputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cundaṃ kammāraputtaṃ bhagavā dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho cundo kammāraputto bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito bhagavantaṃ etadavoca– “adhivāsetu me, bhante, bhagavā svātanāya bhattaṃ saddhiṃ bhikkhusaṅghenā”ti. Adhivāsesi bhagavā tuṇhībhāvena. Atha kho cundo kammāraputto bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     Atha kho cundo kammāraputto tassā rattiyā accayena sake nivesane paṇītaṃ khādanīyaṃ bhojanīyaṃ paṭiyādāpetvā pahūtañca sūkaramaddavaṃ bhagavato kālaṃ ārocāpesi– “kālo, bhante, niṭṭhitaṃ bhattan”ti. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena cundassa kammāraputtassa nivesanaṃ tenupasaṅkami; upasaṅkamitvā paññatte āsane nisīdi. Nisajja kho bhagavā cundaṃ kammāraputtaṃ āmantesi– “yaṃ te, cunda, sūkaramaddavaṃ paṭiyattaṃ, tena maṃ parivisa. Yaṃ panaññaṃ khādanīyaṃ bhojanīyaṃ paṭiyattaṃ, tena bhikkhusaṅghaṃ parivisā”ti. “Evaṃ, bhante”ti kho cundo kammāraputto bhagavato paṭissutvā yaṃ ahosi sūkaramaddavaṃ paṭiyattaṃ, tena bhagavantaṃ parivisi. Yaṃ panaññaṃ khādanīyaṃ bhojanīyaṃ paṭiyattaṃ tena bhikkhusaṅghaṃ parivisi. Atha kho bhagavā cundaṃ kammāraputtaṃ āmantesi– “yaṃ te, cunda, sūkaramaddavaṃ avasiṭṭhaṃ, taṃ sobbhe nikhaṇāhi. Nāhaṃ taṃ, cunda, passāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya, yassa taṃ paribhuttaṃ sammā pariṇāmaṃ gaccheyya aññatra tathāgatassā”ti. “Evaṃ, bhante”ti kho cundo kammāraputto bhagavato paṭissutvā yaṃ ahosi sūkaramaddavaṃ avasiṭṭhaṃ, taṃ sobbhe nikhaṇitvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho cundaṃ kammāraputtaṃ bhagavā dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uṭṭhāyāsanā pakkāmi.
     190. Atha kho bhagavato cundassa kammāraputtassa bhattaṃ bhuttāvissa kharo ābādho uppajji, lohitapakkhandikā pabāḷhā vedanā vattanti māraṇantikā. Tā sudaṃ bhagavā sato sampajāno adhivāsesi avihaññamāno. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “āyāmānanda, yena kusinārā tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Cundassa bhattaṃ bhuñjitvā, kammārassāti me sutaṃ;
     Ābādhaṃ samphusī dhīro, pabāḷhaṃ māraṇantikaṃ.
     Bhuttassa ca sūkaramaddavena, byādhippabāḷho udapādi satthuno.
     Virecamāno bhagavā avoca, gacchāmahaṃ kusināraṃ nagaranti.
Pānīyāharaṇaṃ
     191. Atha kho bhagavā maggā okkamma yena aññataraṃ rukkhamūlaṃ tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ āmantesi – “iṅgha me tvaṃ, ānanda, catugguṇaṃ saṅghāṭiṃ paññapehi, kilantosmi, ānanda, nisīdissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā catugguṇaṃ saṅghāṭiṃ paññapesi. Nisīdi bhagavā paññatte āsane. Nisajja kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “iṅgha me tvaṃ, ānanda, pānīyaṃ āhara, pipāsitosmi, ānanda, pivissāmī”ti. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca– “idāni, bhante, pañcamattāni sakaṭasatāni atikkantāni, taṃ cakkacchinnaṃ udakaṃ parittaṃ luḷitaṃ āvilaṃ sandati. Ayaṃ, bhante, kakudhā nadī avidūre acchodakā sātodakā sītodakā setodakā suppatitthā ramaṇīyā. Ettha bhagavā pānīyañca pivissati, gattāni ca sītī karissatī”ti.
     Dutiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “iṅgha me tvaṃ, ānanda, pānīyaṃ āhara, pipāsitosmi, ānanda, pivissāmī”ti. Dutiyampi kho āyasmā ānando bhagavantaṃ etadavoca– “idāni, bhante, pañcamattāni sakaṭasatāni atikkantāni, taṃ cakkacchinnaṃ udakaṃ parittaṃ luḷitaṃ āvilaṃ sandati. Ayaṃ, bhante, kakudhā nadī avidūre acchodakā sātodakā sītodakā setodakā suppatitthā ramaṇīyā. Ettha bhagavā pānīyañca pivissati, gattāni ca sītīkarissatī”ti.
     Tatiyampi kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “iṅgha me tvaṃ, ānanda, pānīyaṃ āhara, pipāsitosmi, ānanda, pivissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā pattaṃ gahetvā yena sā nadikā tenupasaṅkami. Atha kho sā nadikā cakkacchinnā parittā luḷitā āvilā sandamānā, āyasmante ānande upasaṅkamante acchā vippasannā anāvilā sandittha. Atha kho āyasmato ānandassa etadahosi– “acchariyaṃ vata, bho, abbhutaṃ vata, bho, tathāgatassa mahiddhikatā mahānubhāvatā. Ayañhi sā nadikā cakkacchinnā parittā luḷitā āvilā sandamānā mayi upasaṅkamante acchā vippasannā anāvilā sandatī”ti. Pattena pānīyaṃ ādāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, tathāgatassa mahiddhikatā mahānubhāvatā. Idāni sā bhante nadikā cakkacchinnā parittā luḷitā āvilā sandamānā mayi upasaṅkamante acchā vippasannā anāvilā sandittha. Pivatu bhagavā pānīyaṃ pivatu sugato pānīyan”ti. Atha kho bhagavā pānīyaṃ apāyi.
Pukkusamallaputtavatthu
     192. Tena rokho pana samayena pukkuso mallaputto āḷārassa kālāmassa sāvako kusinārāya pāvaṃ addhānamaggappaṭippanno hoti. Addasā kho pukkuso mallaputto bhagavantaṃ aññatarasmiṃ rukkhamūle nisinnaṃ. Disvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho pukkuso mallaputto bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, santena vata, bhante, pabbajitā vihārena viharanti. Bhūtapubbaṃ, bhante āḷāro kālāmo addhānamaggappaṭippanno maggā okkamma avidūre aññatarasmiṃ rukkhamūle divāvihāraṃ nisīdi. Atha kho, bhante, pañcamattāni sakaṭasatāni āḷāraṃ kālāmaṃ nissāya nissāya atikkamiṃsu. Atha kho, bhante, aññataro puriso tassa sakaṭasatthassa piṭṭhito piṭṭhito āgacchanto yena āḷāro kālāmo tenupasaṅkami; upasaṅkamitvā āḷāraṃ kālāmaṃ etadavoca– ‘api, bhante, pañcamattāni sakaṭasatāni atikkantāni addasā’ti? ‘Na kho ahaṃ, āvuso, addasan’ti. ‘Kiṃ pana, bhante, saddaṃ assosī’ti? ‘Na kho ahaṃ, āvuso, saddaṃ assosin’ti. ‘Kiṃ pana, bhante, sutto ahosī’ti? ‘Na kho ahaṃ, āvuso, sutto ahosin’ti. ‘Kiṃ pana, bhante, saññī ahosī’ti? ‘Evamāvuso’ti. ‘So tvaṃ, bhante, saññī samāno jāgaro pañcamattāni sakaṭasatāni nissāya nissāya atikkantāni neva addasa, na pana saddaṃ assosi; apisu te, bhante, saṅghāṭi rajena okiṇṇā’ti? ‘Evamāvuso’ti. Atha kho, bhante, tassa purisassa etadahosi– ‘acchariyaṃ vata bho, abbhutaṃ vata bho, santena vata bho pabbajitā vihārena viharanti. Yatra hi nāma saññī samāno jāgaro pañcamattāni sakaṭasatāni nissāya nissāya atikkantāni neva dakkhati, na pana saddaṃ sossatī’ti! Āḷāre kālāme uḷāraṃ pasādaṃ pavedetvā pakkāmī”ti.
     193. “Taṃ kiṃ maññasi, pukkusa, katamaṃ nu kho dukkarataraṃ vā durabhisambhavataraṃ vā– yo vā saññī samāno jāgaro pañcamattāni sakaṭasatāni nissāya nissāya atikkantāni neva passeyya, na pana saddaṃ suṇeyya; yo vā saññī samāno jāgaro deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā neva passeyya, na pana saddaṃ suṇeyyā”ti? “Kiñhi, bhante, karissanti pañca vā sakaṭasatāni cha vā sakaṭasatāni satta vā sakaṭasatāni aṭṭha vā sakaṭasatāni nava vā sakaṭasatāni, sakaṭasahassaṃ vā sakaṭasatasahassaṃ vā. Atha kho etadeva dukkarataraṃ ceva durabhisambhavatarañca yo saññī samāno jāgaro deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā neva passeyya, na pana saddaṃ suṇeyyā”ti.
     “Ekamidāhaṃ, pukkusa, samayaṃ ātumāyaṃ viharāmi bhusāgāre. Tena kho pana samayena deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā avidūre bhusāgārassa dve kassakā bhātaro hatā cattāro ca balibaddā. Atha kho, pukkusa, ātumāya mahājanakāyo nikkhamitvā yena te dve kassakā bhātaro hatā cattāro ca balibaddā tenupasaṅkami. Tena kho panāhaṃ, pukkusa, samayena bhusāgārā nikkhamitvā bhusāgāradvāre abbhokāse caṅkamāmi. Atha kho, pukkusa, aññataro puriso tamhā mahājanakāyā yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho ahaṃ, pukkusa, taṃ purisaṃ etadavocaṃ– ‘kiṃ nu kho eso, āvuso, mahājanakāyo sannipatito’ti? ‘Idāni bhante, deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā dve kassakā bhātaro hatā cattāro ca balibaddā. Ettheso mahājanakāyo sannipatito. Tvaṃ pana, bhante, kva ahosī’ti? ‘Idheva kho ahaṃ, āvuso, ahosin’ti. ‘Kiṃ pana, bhante, addasā’ti? ‘Na kho ahaṃ, āvuso, addasan’ti. ‘Kiṃ pana, bhante, saddaṃ assosī’ti? ‘Na kho ahaṃ, āvuso, saddaṃ assosin’ti. ‘Kiṃ pana, bhante, sutto ahosī’ti? ‘Na kho ahaṃ, āvuso, sutto ahosin’ti. ‘Kiṃ pana, bhante, saññī ahosī’ti? ‘Evamāvuso’ti. ‘So tvaṃ, bhante, saññī samāno jāgaro deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā neva addasa, na pana saddaṃ assosī’ti? “Evamāvuso”ti?
     “Atha kho, pukkusa, purisassa etadahosi– ‘acchariyaṃ vata bho, abbhutaṃ vata bho, santena vata bho pabbajitā vihārena viharanti. Yatra hi nāma saññī samāno jāgaro deve vassante deve gaḷagaḷāyante vijjullatāsu niccharantīsu asaniyā phalantiyā neva dakkhati, na pana saddaṃ sossatī’ti. Mayi uḷāraṃ pasādaṃ pavedetvā maṃ abhivādetvā padakkhiṇaṃ katvā pakkāmī”ti.
     Evaṃ vutte pukkuso mallaputto bhagavantaṃ etadavoca– “esāhaṃ, bhante, yo me āḷāre kālāme pasādo taṃ mahāvāte vā ophuṇāmi sīghasotāya vā nadiyā pavāhemi. Abhikkantaṃ, bhante, abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti; evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Upāsakaṃ maṃ bhagavā dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     194. Atha kho pukkuso mallaputto aññataraṃ purisaṃ āmantesi– “iṅgha me tvaṃ, bhaṇe, siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ āharā”ti. “Evaṃ, bhante”ti kho so puriso pukkusassa mallaputtassa paṭissutvā taṃ siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ āhari. Atha kho pukkuso mallaputto taṃ siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ bhagavato upanāmesi– “idaṃ, bhante, siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ, taṃ me bhagavā paṭiggaṇhātu anukampaṃ upādāyā”ti. “Tena hi, pukkusa, ekena maṃ acchādehi, ekena ānandan”ti. “Evaṃ, bhante”ti kho pukkuso mallaputto bhagavato paṭissutvā ekena bhagavantaṃ acchādeti, ekena āyasmantaṃ ānandaṃ. Atha kho bhagavā pukkusaṃ mallaputtaṃ dhammiyā kathāya sandassesi samādapesi samuttejesi sampahaṃsesi. Atha kho pukkuso mallaputto bhagavatā dhammiyā kathāya sandassito samādapito samuttejito sampahaṃsito uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     195. Atha kho āyasmā ānando acirapakkante pukkuse mallaputte taṃ siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ bhagavato kāyaṃ upanāmesi. Taṃ bhagavato kāyaṃ upanāmitaṃ hataccikaṃ viya khāyati. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, yāva parisuddho, bhante, tathāgatassa chavivaṇṇo pariyodāto. Idaṃ, bhante, siṅgīvaṇṇaṃ yugamaṭṭhaṃ dhāraṇīyaṃ bhagavato kāyaṃ upanāmitaṃ hataccikaṃ viya khāyatī”ti. “Evametaṃ, ānanda, evametaṃ, ānanda dvīsu kālesu ativiya tathāgatassa kāyo parisuddho hoti chavivaṇṇo pariyodāto. Katamesu dvīsu? Yañca, ānanda, rattiṃ tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, yañca rattiṃ anupādisesāya nibbānadhātuyā parinibbāyati. Imesu kho, ānanda, dvīsu kālesu ativiya tathāgatassa kāyo parisuddho hoti chavivaṇṇo pariyodāto. “Ajja kho, panānanda, rattiyā pacchime yāme kusinārāyaṃ upavattane mallānaṃ sālavane antarena yamakasālānaṃ tathāgatassa parinibbānaṃ bhavissati. Āyāmānanda, yena kakudhā nadī tenupasaṅkamissāmā”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi.
     Siṅgīvaṇṇaṃ yugamaṭṭhaṃ, pukkuso abhihārayi;
     Tena acchādito satthā, hemavaṇṇo asobhathāti.
     196. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena kakudhā nadī tenupasaṅkami upasaṅkamitvā kakudhaṃ nadiṃ ajjhogāhetvā nhatvā ca pivitvā ca paccuttaritvā yena ambavanaṃ tenupasaṅkami. Upasaṅkamitvā āyasmantaṃ cundakaṃ āmantesi– “iṅgha me tvaṃ, cundaka, catugguṇaṃ saṅghāṭiṃ paññapehi, kilantosmi, cundaka, nipajjissāmī”ti.
     “Evaṃ, bhante”ti kho āyasmā cundako bhagavato paṭissutvā catugguṇaṃ saṅghāṭiṃ paññapesi. Atha kho bhagavā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno uṭṭhānasaññaṃ manasikaritvā. Āyasmā pana cundako tattheva bhagavato purato nisīdi.
     Gantvāna buddho nadikaṃ kakudhaṃ,
     Acchodakaṃ sātudakaṃ vippasannaṃ.
     Ogāhi satthā akilantarūpo,
     Tathāgato appaṭimo ca loke.
     Nhatvā ca pivitvā cudatāri satthā,
     Purakkhato bhikkhugaṇassa majjhe.
     Vattā pavattā bhagavā idha dhamme,
     Upāgami ambavanaṃ mahesi.
     Āmantayi cundakaṃ nāma bhikkhuṃ,
     Catugguṇaṃ santhara me nipajjaṃ.
     So codito bhāvitattena cundo,
     Catugguṇaṃ santhari khippameva.
     Nipajji satthā akilantarūpo,
     Cundopi tattha pamukhe nisīdīti.
     197. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “siyā kho, panānanda, cundassa kammāraputtassa koci vippaṭisāraṃ uppādeyya– ‘tassa te, āvuso cunda, alābhā tassa te dulladdhaṃ, yassa te tathāgato pacchimaṃ piṇḍapātaṃ paribhuñjitvā parinibbuto’ti. Cundassa, ānanda, kammāraputtassa evaṃ vippaṭisāro paṭivinetabbo– ‘tassa te, āvuso cunda, lābhā tassa te suladdhaṃ, yassa te tathāgato pacchimaṃ piṇḍapātaṃ paribhuñjitvā parinibbuto. Sammukhā metaṃ, āvuso cunda, bhagavato sutaṃ sammukhā paṭiggahitaṃ– dve me piṇḍapātā samasamaphalā samavipākā, ativiya aññehi piṇḍapātehi mahapphalatarā ca mahānisaṃsatarā ca. Katame dve? Yañca piṇḍapātaṃ paribhuñjitvā tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, yañca piṇḍapātaṃ paribhuñjitvā tathāgato anupādisesāya nibbānadhātuyā parinibbāyati. Ime dve piṇḍapātā samasamaphalā samavipākā ativiya aññehi piṇḍapātehi mahapphalatarā ca mahānisaṃsatarā ca. Āyusaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, vaṇṇasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, sukhasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, yasasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, saggasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitaṃ, ādhipateyyasaṃvattanikaṃ āyasmatā cundena kammāraputtena kammaṃ upacitan’ti. Cundassa, ānanda, kammāraputtassa evaṃ vippaṭisāro paṭivinetabbo”ti. Atha kho bhagavā etamatthaṃ viditvā tāyaṃ velāyaṃ imaṃ udānaṃ udānesi–
     “Dadato puññaṃ pavaḍḍhati, saṃyamato veraṃ na cīyati.
     Kusalo ca jahāti pāpakaṃ, rāgadosamohakkhayā sanibbuto”ti.
     Catuttho bhāṇavāro.
Yamakasālā
     198. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “āyāmānanda, yena hiraññavatiyā nadiyā pārimaṃ tīraṃ, yena kusinārā upavattanaṃ mallānaṃ sālavanaṃ tenupasaṅkamissāmā”ti “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho bhagavā mahatā bhikkhusaṅghena saddhiṃ yena hiraññavatiyā nadiyā pārimaṃ tīraṃ, yena kusinārā upavattanaṃ mallānaṃ sālavanaṃ tenupasaṅkami. Upasaṅkamitvā āyasmantaṃ ānandaṃ āmantesi– “iṅgha me tvaṃ, ānanda, antarena yamakasālānaṃ uttarasīsakaṃ mañcakaṃ paññapehi, kilantosmi, ānanda, nipajjissāmī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā antarena yamakasālānaṃ uttarasīsakaṃ mañcakaṃ paññapesi. Atha kho bhagavā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno.
     Tena kho pana samayena yamakasālā sabbaphāliphullā honti akālapupphehi. Te tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi mandāravapupphāni antalikkhā papatanti, tāni tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi candanacuṇṇāni antalikkhā papatanti, tāni tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi tūriyāni antalikkhe vajjanti tathāgatassa pūjāya. Dibbānipi saṅgītāni antalikkhe vattanti tathāgatassa pūjāya.
     199. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “sabbaphāliphullā kho, ānanda, yamakasālā akālapupphehi. Te tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi mandāravapupphāni antalikkhā papatanti, tāni tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi candanacuṇṇāni antalikkhā papatanti, tāni tathāgatassa sarīraṃ okiranti ajjhokiranti abhippakiranti tathāgatassa pūjāya. Dibbānipi tūriyāni antalikkhe vajjanti tathāgatassa pūjāya. Dibbānipi saṅgītāni antalikkhe vattanti tathāgatassa pūjāya. Na kho, ānanda, ettāvatā tathāgato sakkato vā hoti garukato vā mānito vā pūjito vā apacito vā. Yo kho, ānanda, bhikkhu vā bhikkhunī vā upāsako vā upāsikā vā dhammānudhammappaṭipanno viharati sāmīcippaṭipanno anudhammacārī, so tathāgataṃ sakkaroti garuṃ karoti māneti pūjeti apaciyati, paramāya pūjāya. Tasmātihānanda, dhammānudhammappaṭipannā viharissāma sāmīcippaṭipannā anudhammacārinoti. Evañhi vo, ānanda, sikkhitabban”ti.
Upavāṇatthero
     200. Tena kho pana samayena āyasmā upavāṇo bhagavato purato ṭhito hoti bhagavantaṃ bījayamāno. Atha kho bhagavā āyasmantaṃ upavāṇaṃ apasāresi– “apehi, bhikkhu, mā me purato aṭṭhāsī”ti. Atha kho āyasmato ānandassa etadahosi– “ayaṃ kho āyasmā upavāṇo dīgharattaṃ bhagavato upaṭṭhāko santikāvacaro samīpacārī. Atha ca pana bhagavā pacchime kāle āyasmantaṃ upavāṇaṃ apasāreti– ‘apehi bhikkhu, mā me purato aṭṭhāsī’ti. Ko nu kho hetu, ko paccayo, yaṃ bhagavā āyasmantaṃ upavāṇaṃ apasāreti– ‘apehi, bhikkhu, mā me purato aṭṭhāsī’ti? Atha kho āyasmā ānando bhagavantaṃ etadavoca– ‘ayaṃ, bhante, āyasmā upavāṇo dīgharattaṃ bhagavato upaṭṭhāko santikāvacaro samīpacārī. Atha ca pana bhagavā pacchime kāle āyasmantaṃ upavāṇaṃ apasāreti– “apehi, bhikkhu, mā me purato aṭṭhāsī”ti. Ko nu kho, bhante, hetu, ko paccayo, yaṃ bhagavā āyasmantaṃ upavāṇaṃ apasāreti– “apehi, bhikkhu, mā me purato aṭṭhāsī”ti? “Yebhuyyena, ānanda, dasasu lokadhātūsu devatā sannipatitā tathāgataṃ dassanāya. Yāvatā, ānanda, kusinārā upavattanaṃ mallānaṃ sālavanaṃ samantato dvādasa yojanāni, natthi so padeso vālaggakoṭinitudanamattopi mahesakkhāhi devatāhi apphuṭo. Devatā, ānanda, ujjhāyanti– ‘dūrā ca vatamha āgatā tathāgataṃ dassanāya. Kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā. Ajjeva rattiyā pacchime yāme tathāgatassa parinibbānaṃ bhavissati. Ayañca mahesakkho bhikkhu bhagavato purato ṭhito ovārento, na mayaṃ labhāma pacchime kāle tathāgataṃ dassanāyā’”ti.
     201. “Kathaṃbhūtā pana, bhante, bhagavā devatā manasikarotī”ti? “Santānanda, devatā ākāse pathavīsaññiniyo kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbāyissati, atikhippaṃ sugato parinibbāyissati, atikhippaṃ cakkhuṃ loke antaradhṃ-āyissatī’ti.
     “Santānanda, devatā pathaviyaṃ pathavīsaññiniyo kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbāyissati, atikhippaṃ sugato parinibbāyissati, atikhippaṃ cakkhuṃ loke antaradhāyissatī’”ti.
     “Yā pana tā devatā vītarāgā, tā satā sampajānā adhivāsenti– ‘aniccā saṅkhārā, taṃ kutettha labbhā’ti.
Catusaṃvejanīyaṭṭhānāni
     202. “Pubbe bhante, disāsu vassaṃ vuṭṭhā bhikkhū āgacchanti tathāgataṃ dassanāya. Te mayaṃ labhāma manobhāvanīye bhikkhū dassanāya, labhāma payirupāsanāya. Bhagavato pana mayaṃ, bhante, accayena na labhissāma manobhāvanīye bhikkhū dassanāya, na labhissāma payirupāsanāyā”ti.
     “Cattārimāni, ānanda, saddhassa kulaputtassa dassanīyāni saṃvejanīyāni ṭhānāni. Katamāni cattāri? ‘Idha tathāgato jāto’ti, ānanda, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgato anuttaraṃ sammāsambodhiṃ abhisambuddho’ti, ānanda, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgatena anuttaraṃ dhammacakkaṃ pavattitan’ti, ānanda, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. ‘Idha tathāgato anupādisesāya nibbānadhātuyā parinibbuto’ti, ānanda, saddhassa kulaputtassa dassanīyaṃ saṃvejanīyaṃ ṭhānaṃ. Imāni kho ānanda, cattāri saddhassa kulaputtassa dassanīyāni saṃvejanīyāni ṭhānāni.
     “Āgamissanti kho, ānanda, saddhā bhikkhū bhikkhuniyo upāsakā upāsikāyo– ‘idha tathāgato jāto’tipi, ‘idha tathāgato anuttaraṃ sammāsambodhiṃ abhisambuddho’tipi, ‘idha tathāgatena anuttaraṃ dhammacakkaṃ pavattitan’tipi, ‘idha tathāgato anupādisesāya nibbānadhātuyā parinibbuto’tipi. Ye hi keci, ānanda, cetiyacārikaṃ āhiṇḍantā pasannacittā kālaṅkarissanti, sabbe te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissantī”ti.
Ānandapucchākathā
     203. “Kathaṃ mayaṃ, bhante, mātugāme paṭipajjāmā”ti? “Adassanaṃ, ānandā”ti. “Dassane, bhagavā, sati kathaṃ paṭipajjitabban”ti? “Anālāpo, ānandā”ti “Ālapantena pana, bhante, kathaṃ paṭipajjitabban”ti? “Sati, ānanda, upaṭṭhāpetabbā”ti.
     204. “Kathaṃ mayaṃ, bhante, tathāgatassa sarīre paṭipajjāmā”ti? “Abyāvaṭā tumhe, ānanda, hotha tathāgatassa sarīrapūjāya. Iṅgha tumhe, ānanda, sāratthe ghaṭatha anuyuñjatha, sāratthe appamattā ātāpino pahitattā viharatha. Santānanda, khattiyapaṇḍitāpi brāhmaṇapaṇḍitāpi gahapatipaṇḍitāpi tathāgate abhippasannā, te tathāgatassa sarīrapūjaṃ karissantī”ti.
     205. “Kathaṃ pana, bhante, tathāgatassa sarīre paṭipajjitabban”ti? “Yathā kho, ānanda, rañño cakkavattissa sarīre paṭipajjanti, evaṃ tathāgatassa sarīre paṭipajjitabban”ti. “Kathaṃ pana, bhante, rañño cakkavattissa sarīre paṭipajjantī”ti? “Rañño, ānanda, cakkavattissa sarīraṃ ahatena vatthena veṭhenti, ahatena vatthena veṭhetvā vihatena kappāsena veṭhenti, vihatena kappāsena veṭhetvā ahatena vatthena veṭhenti. Etenupāyena pañcahi yugasatehi rañño cakkavattissa sarīraṃ veṭhetvā āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujjitvā sabbagandhānaṃ citakaṃ karitvā rañño cakkavattissa sarīraṃ jhāpenti. Cātumahāpathe rañño cakkavattissa thūpaṃ karonti Evaṃ kho, ānanda, rañño cakkavattissa sarīre paṭipajjanti. Yathā kho, ānanda, rañño cakkavattissa sarīre paṭipajjanti, evaṃ tathāgatassa sarīre paṭipajjitabbaṃ. Cātumahāpathe tathāgatassa thūpo kātabbo. Tattha ye mālaṃ vā gandhaṃ vā cuṇṇakaṃ vā āropessanti vā abhivādessanti vā cittaṃ vā pasādessanti tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāya.
Thūpārahapuggalo
     206. “Cattārome, ānanda, thūpārahā. Katame cattāro? Tathāgato arahaṃ sammāsambuddho thūpāraho, paccekasambuddho thūpāraho, tathāgatassa sāvako thūpāraho, rājā cakkavattī thūpārahoti.
     “Kiñcānanda atthavasaṃ paṭicca tathāgato arahaṃ sammāsambuddho thūpāraho? ‘Ayaṃ tassa bhagavato arahato sammāsambuddhassa thūpo’ti, ānanda, bahujanā cittaṃ pasādenti. Te tattha cittaṃ pasādetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Idaṃ kho, ānanda, atthavasaṃ paṭicca tathāgato arahaṃ sammāsambuddho thūpāraho.
     “Kiñcānanda, atthavasaṃ paṭicca paccekasambuddho thūpāraho? ‘Ayaṃ tassa bhagavato paccekasambuddhassa thūpo’ti, ānanda, bahujanā cittaṃ pasādenti. Te tattha cittaṃ pasādetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Idaṃ kho, ānanda, atthavasaṃ paṭicca paccekasambuddho thūpāraho.
     “Kiñcānanda, atthavasaṃ paṭicca tathāgatassa sāvako thūpāraho? ‘Ayaṃ tassa bhagavato arahato sammāsambuddhassa sāvakassa thūpo’ti ānanda, bahujanā cittaṃ pasādenti. Te tattha cittaṃ pasādetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Idaṃ kho, ānanda, atthavasaṃ paṭicca tathāgatassa sāvako thūpāraho.
     “Kiñcānanda, atthavasaṃ paṭicca rājā cakkavattī thūpāraho? ‘Ayaṃ tassa dhammikassa dhammarañño thūpo’ti, ānanda, bahujanā cittaṃ pasādenti. Te tattha cittaṃ pasādetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Idaṃ kho, ānanda, atthavasaṃ paṭicca rājā cakkavattī thūpāraho. Ime kho, ānanda cattāro thūpārahā”ti.
Ānanda-acchariyadhammo
     207. Atha kho āyasmā ānando vihāraṃ pavisitvā kapisīsaṃ ālambitvā rodamāno aṭṭhāsi– “ahañca vatamhi sekho sakaraṇīyo, satthu ca me parinibbānaṃ bhavissati, yo mama anukampako”ti. Atha kho bhagavā bhikkhū āmantesi– “kahaṃ nu kho, bhikkhave, ānando”ti? “Eso, bhante, āyasmā ānando vihāraṃ pavisitvā kapisīsaṃ ālambitvā rodamāno ṭhito– ‘ahañca vatamhi sekho sakaraṇīyo, satthu ca me parinibbānaṃ bhavissati, yo mama anukampako’”ti. Atha kho bhagavā aññataraṃ bhikkhuṃ āmantesi– “ehi tvaṃ, bhikkhu, mama vacanena ānandaṃ āmantehi ‘satthā taṃ, āvuso ānanda, āmantetī’”ti. “Evaṃ bhante”ti kho so bhikkhu bhagavato paṭissutvā yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca – “satthā taṃ, āvuso ānanda, āmantetī”ti. “Evamāvuso”ti kho āyasmā ānando tassa bhikkhuno paṭissutvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho āyasmantaṃ ānandaṃ bhagavā etadavoca– “alaṃ, ānanda, mā soci mā paridevi, nanu etaṃ, ānanda, mayā paṭikacceva akkhātaṃ– ‘sabbeheva piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo’; taṃ kutettha, ānanda, labbhā. Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata tathāgatassāpi sarīraṃ mā palujjī’ti netaṃ ṭhānaṃ vijjati. Dīgharattaṃ kho te, ānanda, tathāgato paccupaṭṭhito mettena kāyakammena hitena sukhena advayena appamāṇena, mettena vacīkammena hitena sukhena advayena appamāṇena, mettena manokammena hitena sukhena advayena appamāṇena. Katapuññosi tvaṃ, ānanda, padhānamanuyuñja, khippaṃ hohisi anāsavo”ti.
     208. Atha kho bhagavā bhikkhū āmantesi– “yepi te, bhikkhave, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etapparamāyeva upaṭṭhākā ahesuṃ, seyyathāpi mayhaṃ ānando. Yepi te, bhikkhave, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etapparamāyeva upaṭṭhākā bhavissanti, seyyathāpi mayhaṃ ānando. Paṇḍito, bhikkhave, ānando; medhāvī, bhikkhave, ānando. Jānāti ‘ayaṃ kālo tathāgataṃ dassanāya upasaṅkamituṃ bhikkhūnaṃ, ayaṃ kālo bhikkhunīnaṃ, ayaṃ kālo upāsakānaṃ ayaṃ kālo upāsikānaṃ, ayaṃ kālo rañño rājamahāmattānaṃ titthiyānaṃ titthiyasāvakānan’ti.
     209. “Cattārome, bhikkhave, acchariyā abbhutā dhammā ānande. Katame cattāro? Sace, bhikkhave, bhikkhuparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhuparisā hoti, atha kho ānando tuṇhī hoti. Sace, bhikkhave, bhikkhunīparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhunīparisā hoti, atha kho ānando tuṇhī hoti. Sace, bhikkhave, upāsakaparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsakaparisā hoti, atha kho ānando tuṇhī hoti. Sace, bhikkhave, upāsikāparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce, ānando, dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsikāparisā hoti, atha kho ānando tuṇhī hoti. Ime kho, bhikkhave, cattāro acchariyā abbhutā dhammā ānande.
     “Cattārome, bhikkhave, acchariyā abbhutā dhammā raññe cakkavattimhi. Katame cattāro Sace, bhikkhave, khattiyaparisā rājānaṃ cakkavattiṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce rājā cakkavattī bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, khattiyaparisā hoti. Atha kho rājā cakkavattī tuṇhī hoti. Sace bhikkhave, brāhmaṇaparisā …pe… gahapatiparisā …pe… samaṇaparisā rājānaṃ cakkavattiṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce rājā cakkavattī bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, samaṇaparisā hoti, atha kho rājā cakkavattī tuṇhī hoti. Evameva Kho, bhikkhave, cattārome acchariyā abbhutā dhammā ānande. Sace, bhikkhave, bhikkhuparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, bhikkhuparisā hoti. Atha kho ānando tuṇhī hoti. Sace, bhikkhave bhikkhunīparisā …pe… upāsakaparisā …pe… upāsikāparisā ānandaṃ dassanāya upasaṅkamati, dassanena sā attamanā hoti. Tatra ce ānando dhammaṃ bhāsati, bhāsitenapi sā attamanā hoti. Atittāva, bhikkhave, upāsikāparisā hoti. Atha kho ānando tuṇhī hoti. Ime kho, bhikkhave, cattāro acchariyā abbhutā dhammā ānande”ti.
Mahāsudassanasuttadesanā
     210. Evaṃ vutte āyasmā ānando bhagavantaṃ etadavoca – “mā, bhante, bhagavā imasmiṃ khuddakanagarake ujjaṅgalanagarake sākhānagarake parinibbāyi. Santi, bhante, aññāni mahānagarāni, seyyathidaṃ– campā rājagahaṃ sāvatthī sāketaṃ kosambī bārāṇasī; ettha bhagavā parinibbāyatu. Ettha bahū khattiyamahāsālā, brāhmaṇamahāsālā gahapatimahāsālā tathāgate abhippasannā. Te tathāgatassa sarīrapūjaṃ karissantī”ti “māhevaṃ, ānanda, avaca; māhevaṃ, ānanda, avaca– ‘khuddakanagarakaṃ ujjaṅgalanagarakaṃ sākhānagarakan’ti.
     “Bhūtapubbaṃ, ānanda, rājā mahāsudassano nāma ahosi cakkavattī dhammiko dhammarājā cāturanto vijitāvī janappadatthāvariyappatto sattaratanasamannāgato. Rañño, ānanda, mahāsudassanassa ayaṃ kusinārā kusāvatī nāma rājadhānī ahosi, puratthimena ca pacchimena ca dvādasayojanāni āyāmena; uttarena ca dakkhiṇena ca sattayojanāni vitthārena. Kusāvatī, ānanda, rājadhānī iddhā ceva ahosi phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Seyyathāpi, ānanda, devānaṃ āḷakamandā nāma rājadhānī iddhā ceva hoti phītā ca bahujanā ca ākiṇṇayakkhā ca subhikkhā ca; evameva kho, ānanda, kusāvatī rājadhānī iddhā ceva ahosi phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Kusāvatī, ānanda, rājadhānī dasahi saddehi avivittā ahosi divā ceva rattiñca, seyyathidaṃ– hatthisaddena assasaddena rathasaddena bherisaddena mudiṅgasaddena vīṇāsaddena gītasaddena saṅkhasaddena sammasaddena pāṇitāḷasaddena ‘asnātha pivatha khādathā’ti dasamena saddena.
     “Gaccha tvaṃ, ānanda, kusināraṃ pavisitvā kosinārakānaṃ mallānaṃ ārocehi– ‘ajja kho, vāseṭṭhā, rattiyā pacchime yāme tathāgatassa parinibbānaṃ bhavissati. Abhikkamatha vāseṭṭhā, abhikkamatha vāseṭṭhā. Mā pacchā vippaṭisārino ahuvattha– amhākañca no gāmakkhette tathāgatassa parinibbānaṃ ahosi, na mayaṃ labhimhā pacchime kāle tathāgataṃ dassanāyā’”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paṭissutvā nivāsetvā pattacīvaramādāya attadutiyo kusināraṃ pāvisi.
Mallānaṃ vandanā
     211. Tena kho pana samayena kosinārakā mallā sandhāgāre sannipatitā honti kenacideva karaṇīyena. Atha kho āyasmā ānando yena kosinārakānaṃ mallānaṃ sandhāgāraṃ tenupasaṅkami; upasaṅkamitvā kosinārakānaṃ mallānaṃ ārocesi– “ajja kho, vāseṭṭhā, rattiyā pacchime yāme tathāgatassa parinibbānaṃ bhavissati. Abhikkamatha vāseṭṭhā abhikkamatha vāseṭṭhā. Mā pacchā vippaṭisārino ahuvattha– ‘amhākañca no gāmakkhette tathāgatassa parinibbānaṃ ahosi, na mayaṃ labhimhā pacchime kāle tathāgataṃ dassanāyā’”ti. Idamāyasmato ānandassa vacanaṃ sutvā mallā ca mallaputtā ca mallasuṇisā ca mallapajāpatiyo ca aghāvino dummanā cetodukkhasamappitā appekacce kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbāyissati, atikhippaṃ sugato parinibbāyissati, atikhippaṃ cakkhuṃ loke antaradhāyissatī’ti. Atha kho mallā ca mallaputtā ca mallasuṇisā ca mallapajāpatiyo ca aghāvino dummanā cetodukkhasamappitā yena upavattanaṃ mallānaṃ sālavanaṃ yenāyasmā ānando tenupasaṅkamiṃsu. Atha kho āyasmato ānandassa etadahosi – “sace kho ahaṃ kosinārake malle ekamekaṃ bhagavantaṃ vandāpessāmi, avandito bhagavā kosinārakehi mallehi bhavissati, athāyaṃ ratti vibhāyissati. Yaṃnūnāhaṃ kosinārake malle kulaparivattaso kulaparivattaso ṭhapetvā bhagavantaṃ vandāpeyyaṃ– ‘itthannāmo, bhante, mallo saputto sabhariyo sapariso sāmacco bhagavato pāde sirasā vandatī’ti. Atha kho āyasmā ānando kosinārake malle kulaparivattaso kulaparivattaso ṭhapetvā bhagavantaṃ vandāpesi– ‘itthannāmo, bhante, mallo saputto sabhariyo sapariso sāmacco bhagavato pāde sirasā vandatī’”ti. Atha kho āyasmā ānando etena upāyena paṭhameneva yāmena kosinārake malle bhagavantaṃ vandāpesi.
Subhaddaparibbājakavatthu
     212. Tena kho pana samayena subhaddo nāma paribbājako kusinārāyaṃ paṭivasati. Assosi kho subhaddo paribbājako– “ajja kira rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissatī”ti. Atha kho subhaddassa paribbājakassa etadahosi– “sutaṃ kho pana metaṃ paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissati. Atthi ca me ayaṃ kaṅkhādhammo uppanno, evaṃ pasanno ahaṃ samaṇe gotame, ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’”ti. Atha kho subhaddo paribbājako yena upavattanaṃ mallānaṃ sālavanaṃ, yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ etadavoca– “sutaṃ metaṃ, bho ānanda, paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissati. Atthi ca me ayaṃ kaṅkhādhammo uppanno– evaṃ pasanno ahaṃ samaṇe gotame ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’ti. Sādhāhaṃ, bho ānanda, labheyyaṃ samaṇaṃ gotamaṃ dassanāyā”ti. Evaṃ vutte āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “alaṃ, āvuso subhadda, mā tathāgataṃ viheṭhesi, kilanto bhagavā”ti. Dutiyampi kho subhaddo paribbājako …pe… tatiyampi kho subhaddo paribbājako āyasmantaṃ ānandaṃ etadavoca– “sutaṃ metaṃ, bho ānanda, paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘kadāci karahaci tathāgatā loke uppajjanti arahanto sammāsambuddhā’ti. Ajjeva rattiyā pacchime yāme samaṇassa gotamassa parinibbānaṃ bhavissati. Atthi ca me ayaṃ kaṅkhādhammo uppanno– evaṃ pasanno ahaṃ samaṇe gotame, ‘pahoti me samaṇo gotamo tathā dhammaṃ desetuṃ, yathāhaṃ imaṃ kaṅkhādhammaṃ pajaheyyan’ti. Sādhāhaṃ, bho ānanda, labheyyaṃ samaṇaṃ gotamaṃ dassanāyā”ti. Tatiyampi kho āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “alaṃ, āvuso subhadda, mā tathāgataṃ viheṭhesi, kilanto bhagavā”ti.
     213. Assosi kho bhagavā āyasmato ānandassa subhaddena paribbājakena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “alaṃ, ānanda, mā subhaddaṃ vāresi, labhataṃ, ānanda, subhaddo tathāgataṃ dassanāya. Yaṃ kiñci maṃ subhaddo pucchissati, sabbaṃ taṃ aññāpekkhova pucchissati, no vihesāpekkho. Yaṃ cassāhaṃ puṭṭho byākarissāmi, taṃ khippameva ājānissatī”ti. Atha kho āyasmā ānando subhaddaṃ paribbājakaṃ etadavoca– “gacchāvuso subhadda, karoti te bhagavā okāsan”ti. Atha kho subhaddo paribbājako yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavatā saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho subhaddo paribbājako bhagavantaṃ etadavoca– “yeme, bho gotama, samaṇabrāhmaṇā saṅghino gaṇino gaṇācariyā ñātā yasassino titthakarā sādhusammatā bahujanassa, seyyathidaṃ pūraṇo kassapo, makkhali gosālo, ajito kesakambalo, pakudho kaccāyano, sañcayo belaṭṭhaputto, nigaṇṭho nāṭaputto, sabbete sakāya paṭiññāya abbhaññiṃsu, sabbeva na abbhaññiṃsu udāhu ekacce abbhaññiṃsu, ekacce na abbhaññiṃsū”ti? “Alaṃ, subhadda, tiṭṭhatetaṃ– ‘sabbete sakāya paṭiññāya abbhaññiṃsu, sabbeva na abbhaññiṃsu, udāhu ekacce abbhaññiṃsu, ekacce na abbhaññiṃsū’ti. Dhammaṃ te, subhadda, desessāmi; taṃ suṇāhi sādhukaṃ manasikarohi, bhāsissāmī”ti. “Evaṃ, bhante”ti kho subhaddo paribbājako bhagavato paccassosi. Bhagavā etadavoca–
     214. “Yasmiṃ kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo na upalabbhati, samaṇopi tattha na upalabbhati. Dutiyopi tattha samaṇo na upalabbhati. Tatiyopi tattha samaṇo na upalabbhati. Catutthopi tattha samaṇo na upalabbhati. Yasmiñca kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo upalabbhati, samaṇopi tattha upalabbhati, dutiyopi tattha samaṇo upalabbhati, tatiyopi tattha samaṇo upalabbhati, catutthopi tattha samaṇo upalabbhati. Imasmiṃ kho, subhadda, dhammavinaye ariyo aṭṭhaṅgiko maggo upalabbhati, idheva, subhadda, samaṇo, idha dutiyo samaṇo, idha tatiyo samaṇo, idha catuttho samaṇo, suññā parappavādā samaṇebhi aññehi. Ime ca, subhadda, bhikkhū sammā vihareyyuṃ, asuñño loko arahantehi assāti.
     “Ekūnatiṃso vayasā subhadda, yaṃ pabbajiṃ kiṃkusalānu-esī.
     Vassāni paññāsa samādhikāni, yato ahaṃ pabbajito subhadda.
     Ñāyassa dhammassa padesavattī, ito bahiddhā samaṇopi natthi.
     “Dutiyopi samaṇo natthi. Tatiyopi samaṇo natthi. Catutthopi samaṇo natthi. Suññā parappavādā samaṇebhi aññehi. Ime ca, subhadda, bhikkhū sammā vihareyyuṃ, asuñño loko arahantehi assā”ti.
     215. Evaṃ vutte subhaddo paribbājako bhagavantaṃ etadavoca– “abhikkantaṃ, bhante, abhikkantaṃ, bhante. Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya, ‘cakkhumanto rūpāni dakkhantī’ti, evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṅghañca. Labheyyāhaṃ, bhante, bhagavato santike pabbajjaṃ, labheyyaṃ upasampadan”ti. “Yo kho, subhadda, aññatitthiyapubbo imasmiṃ dhammavinaye ākaṅkhati pabbajjaṃ, ākaṅkhati upasampadaṃ, so cattāro māse parivasati. Catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Api ca mettha puggalavemattatā viditā”ti. “Sace, bhante, aññatitthiyapubbā imasmiṃ dhammavinaye ākaṅkhantā pabbajjaṃ ākaṅkhantā upasampadaṃ cattāro māse parivasanti, catunnaṃ māsānaṃ accayena āraddhacittā bhikkhū pabbājenti upasampādenti bhikkhubhāvāya. Ahaṃ cattāri vassāni parivasissāmi, catunnaṃ vassānaṃ accayena āraddhacittā bhikkhū pabbājentu upasampādentu bhikkhubhāvāyā”ti.
     Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi– “tenahānanda, subhaddaṃ pabbājehī”ti. “Evaṃ, bhante”ti kho āyasmā ānando bhagavato paccassosi. Atha kho subhaddo paribbājako āyasmantaṃ ānandaṃ etadavoca– “lābhā vo, āvuso ānanda; suladdhaṃ vo, āvuso ānanda, ye ettha satthu sammukhā antevāsikābhisekena abhisittā”ti. Alattha kho subhaddo paribbājako bhagavato santike pabbajjaṃ, alattha upasampadaṃ. Acirūpasampanno kho panāyasmā subhaddo eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva– ‘yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti’ tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja vihāsi. ‘Khīṇā jāti, vusitaṃ brahmacariyaṃ, kataṃ karaṇīyaṃ, nāparaṃ itthattāyā’ti abbhaññāsi. Aññataro kho panāyasmā subhaddo arahataṃ ahosi. So bhagavato pacchimo sakkhisāvako ahosīti.
     Pañcamo bhāṇavāro.
Tathāgatapacchimavācā
     216. Atha kho bhagavā āyasmantaṃ ānandaṃ āmantesi – “siyā kho panānanda, tumhākaṃ evamassa– ‘atītasatthukaṃ pāvacanaṃ, natthi no satthā’ti. Na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Yo vo, ānanda, mayā dhammo ca vinayo ca desito paññatto, so vo mamaccayena satthā. Yathā kho panānanda, etarahi bhikkhū aññamaññaṃ āvusovādena samudācaranti, na kho mamaccayena evaṃ samudācaritabbaṃ. Theratarena, ānanda, bhikkhunā navakataro bhikkhu nāmena vā gottena vā āvusovādena vā samudācaritabbo. Navakatarena bhikkhunā therataro bhikkhu ‘bhante’ti vā ‘āyasmā’ti vā samudācaritabbo. Ākaṅkhamāno, ānanda, saṅgho mamaccayena khuddānukhuddakāni sikkhāpadāni samūhanatu. Channassa, ānanda, bhikkhuno mamaccayena brahmadaṇḍo dātabbo”ti. “Katamo pana, bhante, brahmadaṇḍo”ti? “Channo, ānanda, bhikkhu yaṃ iccheyya, taṃ vadeyya. So bhikkhūhi neva vattabbo, na ovaditabbo, na anusāsitabbo”ti.
     217. Atha kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, ekabhikkhussāpi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā, pucchatha, bhikkhave, mā pacchā vippaṭisārino ahuvattha– ‘sammukhībhūto no satthā ahosi na mayaṃ sakkhimhā bhagavantaṃ sammukhā paṭipucchitu’” nti. Evaṃ vutte te bhikkhū tuṇhī ahesuṃ. Dutiyampi kho bhagavā …pe… tatiyampi kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, ekabhikkhussāpi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā, pucchatha, bhikkhave, mā pacchā vippaṭisārino ahuvattha– ‘sammukhībhūto no satthā ahosi na mayaṃ sakkhimhā bhagavantaṃ sammukhā paṭipucchitu’” nti. Tatiyampi kho te bhikkhū tuṇhī ahesuṃ. Atha kho bhagavā bhikkhū āmantesi– “siyā kho pana, bhikkhave, satthugāravenapi na puccheyyātha. Sahāyakopi, bhikkhave, sahāyakassa ārocetū”ti. Evaṃ vutte te bhikkhū tuṇhī ahesuṃ. Atha kho āyasmā ānando bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante, evaṃ pasanno ahaṃ, bhante, imasmiṃ bhikkhusaṅghe, ‘natthi ekabhikkhussāpi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā’”ti. “Pasādā kho tvaṃ, ānanda, vadesi, ñāṇameva hettha, ānanda, tathāgatassa. Natthi imasmiṃ bhikkhusaṅghe ekabhikkhussāpi kaṅkhā vā vimati vā buddhe vā dhamme vā saṅghe vā magge vā paṭipadāya vā. Imesañhi, ānanda, pañcannaṃ bhikkhusatānaṃ yo pacchimako bhikkhu, so sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti.
     218. Atha kho bhagavā bhikkhū āmantesi– “handa dāni, bhikkhave, āmantayāmi vo, vayadhammā saṅkhārā appamādena sampādethā”ti. Ayaṃ tathāgatassa pacchimā vācā.
Parinibbutakathā
     219. Atha kho bhagavā paṭhamaṃ jhānaṃ samāpajji, paṭhamajjhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji, dutiyajjhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji, tatiyajjhānā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji. Catutthajjhānā vuṭṭhahitvā ākāsānañcāyatanaṃ samāpajji, ākāsānañcāyatanasamāpattiyā vuṭṭhahitvā viññāṇañcāyatanaṃ samāpajji, viññāṇañcāyatanasamāpattiyā vuṭṭhahitvā ākiñcaññāyatanaṃ samāpajji, ākiñcaññāyatanasamāpattiyā vuṭṭhahitvā nevasaññānāsaññāyatanaṃ samāpajji, nevasaññānāsaññāyatanasamāpattiyā vuṭṭhahitvā saññāvedayitanirodhaṃ samāpajji.
     Atha kho āyasmā ānando āyasmantaṃ anuruddhaṃ etadavoca– “parinibbuto, bhante anuruddha bhagavā”ti. “Nāvuso ānanda, bhagavā parinibbuto, saññāvedayitanirodhaṃ samāpanno”ti.
     Atha kho bhagavā saññāvedayitanirodhasamāpattiyā vuṭṭhahitvā nevasaññānāsaññāyatanaṃ samāpajji, nevasaññānāsaññāyatanasamāpattiyā vuṭṭhahitvā ākiñcaññāyatanaṃ samāpajji, ākiñcaññāyatanasamāpattiyā vuṭṭhahitvā viññāṇañcāyatanaṃ samāpajji, viññāṇañcāyatanasamāpattiyā vuṭṭhahitvā ākāsānañcāyatanaṃ samāpajji, ākāsānañcāyatanasamāpattiyā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji, catutthajjhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji, tatiyajjhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji, dutiyajjhānā vuṭṭhahitvā paṭhamaṃ jhānaṃ samāpajji, paṭhamajjhānā vuṭṭhahitvā dutiyaṃ jhānaṃ samāpajji, dutiyajjhānā vuṭṭhahitvā tatiyaṃ jhānaṃ samāpajji, tatiyajjhānā vuṭṭhahitvā catutthaṃ jhānaṃ samāpajji, catutthajjhānā vuṭṭhahitvā samanantarā bhagavā parinibbāyi.
     220. Parinibbute bhagavati saha parinibbānā mahābhūmicālo ahosi bhiṃsanako salomahaṃso. Devadundubhiyo ca phaliṃsu. Parinibbute bhagavati saha parinibbānā brahmāsahampati imaṃ gāthaṃ abhāsi–
     “Sabbeva nikkhipissanti, bhūtā loke samussayaṃ;
     Yattha etādiso satthā, loke appaṭipuggalo.
     Tathāgato balappatto, sambuddho parinibbuto”ti.
     221. Parinibbute bhagavati saha parinibbānā sakko devānamindo imaṃ gāthaṃ abhāsi–
     “Aniccā vata saṅkhārā, uppādavayadhammino;
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.
     222. Parinibbute bhagavati saha parinibbānā āyasmā anuruddho imā gāthāyo abhāsi–
     “Nāhu assāsapassāso, ṭhitacittassa tādino;
     Anejo santimārabbha, yaṃ kālamakarī muni.
     “Asallīnena cittena, vedanaṃ ajjhavāsayi;
     Pajjotasseva nibbānaṃ, vimokkho cetaso ahū”ti.
     223. Parinibbute bhagavati saha parinibbānā āyasmā ānando imaṃ gāthaṃ abhāsi–
     “Tadāsi yaṃ bhiṃsanakaṃ, tadāsi lomahaṃsanaṃ;
     Sabbākāravarūpete, sambuddhe parinibbute”ti.
     224. Parinibbute bhagavati ye te tattha bhikkhū avītarāgā appekacce bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti vivaṭṭanti, “atikhippaṃ bhagavā parinibbuto atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito”ti. Ye pana te bhikkhū vītarāgā, te satā sampajānā adhivāsenti– “aniccā saṅkhārā, taṃ kutettha labbhā”ti.
     225. Atha kho āyasmā anuruddho bhikkhū āmantesi – “alaṃ, āvuso, mā socittha mā paridevittha. Nanu etaṃ, āvuso, bhagavatā paṭikacceva akkhātaṃ– ‘sabbeheva piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo’. Taṃ kutettha, āvuso, labbhā. ‘Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ vata mā palujjī’ti, netaṃ ṭhānaṃ vijjati Devatā, āvuso, ujjhāyantī”ti. “Kathaṃbhūtā pana, bhante, āyasmā anuruddho devatā manasi karotī”ti?
     “Santāvuso ānanda, devatā ākāse pathavīsaññiniyo kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbuto, atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito’ti. Santāvuso ānanda, devatā pathaviyā pathavīsaññiniyo kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– ‘atikhippaṃ bhagavā parinibbuto atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito’ti. Yā pana tā devatā vītarāgā, tā satā sampajānā adhivāsenti– ‘aniccā saṅkhārā, taṃ kutettha labbhā’ti. Atha kho āyasmā ca anuruddho āyasmā ca ānando taṃ rattāvasesaṃ dhammiyā kathāya vītināmesuṃ.
     226. Atha kho āyasmā anuruddho āyasmantaṃ ānandaṃ āmantesi– “gacchāvuso ānanda, kusināraṃ pavisitvā kosinārakānaṃ mallānaṃ ārocehi– ‘parinibbuto, vāseṭṭhā, bhagavā, yassadāni kālaṃ maññathā’”ti. “Evaṃ, bhante”ti kho āyasmā ānando āyasmato anuruddhassa paṭissutvā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya attadutiyo kusināraṃ pāvisi. Tena kho pana samayena kosinārakā mallā sandhāgāre sannipatitā honti teneva karaṇīyena. Atha kho āyasmā ānando yena kosinārakānaṃ mallānaṃ sandhāgāraṃ tenupasaṅkami; upasaṅkamitvā kosinārakānaṃ mallānaṃ ārocesi– ‘parinibbuto, vāseṭṭhā, bhagavā, yassadāni kālaṃ maññathā’ti. Idamāyasmato ānandassa vacanaṃ sutvā mallā ca mallaputtā ca mallasuṇisā ca mallapajāpatiyo ca aghāvino dummanā cetodukkhasamappitā appekacce kese pakiriya kandanti, bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– “atikhippaṃ bhagavā parinibbuto, atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito”ti.
Buddhasarīrapūjā
     227. Atha kho kosinārakā mallā purise āṇāpesuṃ – “tena hi, bhaṇe, kusinārāyaṃ gandhamālañca sabbañca tāḷāvacaraṃ sannipātethā”ti. Atha kho kosinārakā mallā gandhamālañca sabbañca tāḷāvacaraṃ pañca ca dussayugasatāni ādāya yena upavattanaṃ mallānaṃ sālavanaṃ, yena bhagavato sarīraṃ tenupasaṅkamiṃsu; upasaṅkamitvā bhagavato sarīraṃ naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā celavitānāni karontā maṇḍalamāḷe paṭiyādentā ekadivasaṃ vītināmesuṃ.
     Atha kho kosinārakānaṃ mallānaṃ etadahosi– “ativikālo kho ajja bhagavato sarīraṃ jhāpetuṃ, sve dāni mayaṃ bhagavato sarīraṃ jhāpessāmā”ti. Atha kho kosinārakā mallā bhagavato sarīraṃ naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā celavitānāni karontā maṇḍalamāḷe paṭiyādentā dutiyampi divasaṃ vītināmesuṃ, tatiyampi divasaṃ vītināmesuṃ, catutthampi divasaṃ vītināmesuṃ, pañcamampi divasaṃ vītināmesuṃ, chaṭṭhampi divasaṃ vītināmesuṃ.
     Atha kho sattamaṃ divasaṃ kosinārakānaṃ mallānaṃ etadahosi– “mayaṃ bhagavato sarīraṃ naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā dakkhiṇena dakkhiṇaṃ nagarassa haritvā bāhirena bāhiraṃ dakkhiṇato nagarassa bhagavato sarīraṃ jhāpessāmā”ti.
     228. Tena kho pana samayena aṭṭha mallapāmokkhā sīsaṃnhātā ahatāni vatthāni nivatthā “mayaṃ bhagavato sarīraṃ uccāressāmā”ti na sakkonti uccāretuṃ. Atha kho kosinārakā mallā āyasmantaṃ anuruddhaṃ etadavocuṃ– “ko nu kho, bhante anuruddha, hetu ko paccayo, yenime aṭṭha mallapāmokkhā sīsaṃnhātā ahatāni vatthāni nivatthā ‘mayaṃ bhagavato sarīraṃ uccāressāmā’ti na sakkonti uccāretun”ti? “Aññathā kho, vāseṭṭhā, tumhākaṃ adhippāyo, aññathā devatānaṃ adhippāyo”ti. “Kathaṃ pana, bhante, devatānaṃ adhippāyo”ti? “Tumhākaṃ kho, vāseṭṭhā, adhippāyo– ‘mayaṃ bhagavato sarīraṃ naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā dakkhiṇena dakkhiṇaṃ nagarassa haritvā bāhirena bāhiraṃ dakkhiṇato nagarassa bhagavato sarīraṃ jhāpessāmā’ti; devatānaṃ kho, vāseṭṭhā, adhippāyo– ‘mayaṃ bhagavato sarīraṃ dibbehi naccehi gītehi vāditehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā uttarena uttaraṃ nagarassa haritvā uttarena dvārena nagaraṃ pavesetvā majjhena majjhaṃ nagarassa haritvā puratthimena dvārena nikkhamitvā puratthimato nagarassa makuṭabandhanaṃ nāma mallānaṃ cetiyaṃ ettha bhagavato sarīraṃ jhāpessāmā’ti. “Yathā, bhante, devatānaṃ adhippāyo, tathā hotū”ti.
     229. Tena kho pana samayena kusinārā yāva sandhisamalasaṃkaṭīrā jaṇṇumattena odhinā mandāravapupphehi santhatā hoti. Atha kho devatā ca kosinārakā ca mallā bhagavato sarīraṃ dibbehi ca mānusakehi ca naccehi gītehi vāditehi mālehi gandhehi sakkarontā garuṃ karontā mānentā pūjentā uttarena uttaraṃ nagarassa haritvā uttarena dvārena nagaraṃ pavesetvā majjhena majjhaṃ nagarassa haritvā puratthimena dvārena nikkhamitvā puratthimato nagarassa makuṭabandhanaṃ nāma mallānaṃ cetiyaṃ ettha ca bhagavato sarīraṃ nikkhipiṃsu.
     230. Atha kho kosinārakā mallā āyasmantaṃ ānandaṃ etadavocuṃ– “kathaṃ mayaṃ, bhante ānanda, tathāgatassa sarīre paṭipajjāmā”ti? “Yathā kho, vāseṭṭhā, rañño cakkavattissa sarīre paṭipajjanti, evaṃ tathāgatassa sarīre paṭipajjitabban”ti. “Kathaṃ pana, bhante ānanda, rañño cakkavattissa sarīre paṭipajjantī”ti? “Rañño, vāseṭṭhā, cakkavattissa sarīraṃ ahatena vatthena veṭhenti, ahatena vatthena veṭhetvā vihatena kappāsena veṭhenti, vihatena kappāsena veṭhetvā ahatena vatthena veṭhenti. Etena upāyena pañcahi yugasatehi rañño cakkavattissa sarīraṃ veṭhetvā āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujjitvā sabbagandhānaṃ citakaṃ karitvā rañño cakkavattissa sarīraṃ jhāpenti. Cātumahāpathe rañño cakkavattissa thūpaṃ karonti Evaṃ kho, vāseṭṭhā, rañño cakkavattissa sarīre paṭipajjanti. Yathā kho, vāseṭṭhā, rañño cakkavattissa sarīre paṭipajjanti, evaṃ tathāgatassa sarīre paṭipajjitabbaṃ. Cātumahāpathe tathāgatassa thūpo kātabbo. Tattha ye mālaṃ vā gandhaṃ vā cuṇṇakaṃ vā āropessanti vā abhivādessanti vā cittaṃ vā pasādessanti, tesaṃ taṃ bhavissati dīgharattaṃ hitāya sukhāyā”ti. Atha kho kosinārakā mallā purise āṇāpesuṃ– “tena hi, bhaṇe, mallānaṃ vihataṃ kappāsaṃ sannipātethā”ti.
     Atha kho kosinārakā mallā bhagavato sarīraṃ ahatena vatthena veṭhetvā vihatena kappāsena veṭhesuṃ, vihatena kappāsena veṭhetvā ahatena vatthena veṭhesuṃ. Etena upāyena pañcahi yugasatehi bhagavato sarīraṃ veṭhetvā āyasāya teladoṇiyā pakkhipitvā aññissā āyasāya doṇiyā paṭikujjitvā sabbagandhānaṃ citakaṃ karitvā bhagavato sarīraṃ citakaṃ āropesuṃ.
Mahākassapattheravatthu
     231. Tena kho pana samayena āyasmā mahākassapo pāvāya kusināraṃ addhānamaggappaṭippanno hoti mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Atha kho āyasmā mahākassapo maggā okkamma aññatarasmiṃ rukkhamūle nisīdi. Tena kho pana samayena aññataro ājīvako kusinārāya mandāravapupphaṃ gahetvā pāvaṃ addhānamaggappaṭippanno hoti. Addasā kho āyasmā mahākassapo taṃ ājīvakaṃ dūratova āgacchantaṃ, disvā taṃ ājīvakaṃ etadavoca– “apāvuso, amhākaṃ satthāraṃ jānāsī”ti? “Āmāvuso, jānāmi, ajja sattāhaparinibbuto samaṇo gotamo. Tato me idaṃ mandāravapupphaṃ gahitan”ti. Tattha ye te bhikkhū avītarāgā appekacce bāhā paggayha kandanti, chinnapātaṃ papatanti, āvaṭṭanti, vivaṭṭanti– “atikhippaṃ bhagavā parinibbuto, atikhippaṃ sugato parinibbuto, atikhippaṃ cakkhuṃ loke antarahito”ti. Ye pana te bhikkhū vītarāgā, te satā sampajānā adhivāsenti– “aniccā saṅkhārā, taṃ kutettha labbhā”ti.
     232. Tena kho pana samayena subhaddo nāma vuddhapabbajito tassaṃ parisāyaṃ nisinno hoti. Atha kho subhaddo vuddhapabbajito te bhikkhū etadavoca– “alaṃ, āvuso, mā socittha, mā paridevittha, sumuttā mayaṃ tena mahāsamaṇena. Upaddutā ca homa– ‘idaṃ vo kappati, idaṃ vo na kappatī’ti. Idāni pana mayaṃ yaṃ icchissāma, taṃ karissāma, yaṃ na icchissāma, na taṃ karissāmā”ti. Atha kho āyasmā mahākassapo bhikkhū āmantesi – “alaṃ, āvuso, mā socittha, mā paridevittha. Nanu etaṃ āvuso, bhagavatā paṭikacceva akkhātaṃ– ‘sabbeheva piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo’. Taṃ kutettha, āvuso, labbhā. ‘Yaṃ taṃ jātaṃ bhūtaṃ saṅkhataṃ palokadhammaṃ, taṃ tathāgatassāpi sarīraṃ mā palujjī’ti, netaṃ ṭhānaṃ vijjatī”ti.
     233. Tena kho pana samayena cattāro mallapāmokkhā sīsaṃnhātā ahatāni vatthāni nivatthā– “mayaṃ bhagavato citakaṃ āḷimpessāmā”ti na sakkonti āḷimpetuṃ. Atha kho kosinārakā mallā āyasmantaṃ anuruddhaṃ etadavocuṃ– “ko nu kho, bhante anuruddha, hetu ko paccayo, yenime cattāro mallapāmokkhā sīsaṃnhātā ahatāni vatthāni nivatthā– ‘mayaṃ bhagavato citakaṃ āḷimpessāmā’ti na sakkonti āḷimpetun”ti? “Aññathā kho, vāseṭṭhā, devatānaṃ adhippāyo”ti. “Kathaṃ pana, bhante, devatānaṃ adhippāyo”ti? “Devatānaṃ kho, vāseṭṭhā, adhippāyo– ‘ayaṃ āyasmā mahākassapo pāvāya kusināraṃ addhānamaggappaṭippanno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Na tāva bhagavato citako pajjalissati, yāvāyasmā mahākassapo bhagavato pāde sirasā na vandissatī’”ti. “Yathā, bhante, devatānaṃ adhippāyo, tathā hotū”ti.
     234. Atha kho āyasmā mahākassapo yena kusinārā makuṭabandhanaṃ nāma mallānaṃ cetiyaṃ, yena bhagavato citako tenupasaṅkami; upasaṅkamitvā ekaṃsaṃ cīvaraṃ katvā añjaliṃ paṇāmetvā tikkhattuṃ citakaṃ padakkhiṇaṃ katvā bhagavato pāde sirasā vandi. Tānipi kho pañcabhikkhusatāni ekaṃsaṃ cīvaraṃ katvā añjaliṃ paṇāmetvā tikkhattuṃ citakaṃ padakkhiṇaṃ katvā bhagavato pāde sirasā vandiṃsu. Vandite ca panāyasmatā mahākassapena tehi ca pañcahi bhikkhusatehi sayameva bhagavato citako pajjali.
     235. Jhāyamānassa kho pana bhagavato sarīrassa yaṃ ahosi chavīti vā cammanti vā maṃsanti vā nhārūti vā lasikāti vā, tassa neva chārikā paññāyittha, na masi; sarīrāneva avasissiṃsu. Seyyathāpi nāma sappissa vā telassa vā jhāyamānassa neva chārikā paññāyati, na masi; evameva bhagavato sarīrassa jhāyamānassa yaṃ ahosi chavīti vā cammanti vā maṃsanti vā nhārūti vā lasikāti vā, tassa neva chārikā paññāyittha, na masi; sarīrāneva avasissiṃsu. Tesañca pañcannaṃ dussayugasatānaṃ dveva dussāni na ḍayhiṃsu yañca sabba-abbhantarimaṃ yañca bāhiraṃ. Daḍḍhe ca kho pana bhagavato sarīre antalikkhā udakadhārā pātubhavitvā bhagavato citakaṃ nibbāpesi. Udakasālatopi abbhunnamitvā bhagavato citakaṃ nibbāpesi. Kosinārakāpi mallā sabbagandhodakena bhagavato citakaṃ nibbāpesuṃ. Atha kho kosinārakā mallā bhagavato sarīrāni sattāhaṃ sandhāgāre sattipañjaraṃ karitvā dhanupākāraṃ parikkhipāpetvā naccehi gītehi vāditehi mālehi gandhehi sakkariṃsu garuṃ kariṃsu mānesuṃ pūjesuṃ.
Sarīradhātuvibhājanaṃ
     236. Assosi kho rājā māgadho ajātasattu vedehiputto– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho rājā māgadho ajātasattu vedehiputto kosinārakānaṃ mallānaṃ dūtaṃ pāhesi– “bhagavāpi khattiyo ahampi khattiyo, ahampi arahāmi bhagavato sarīrānaṃ bhāgaṃ, ahampi bhagavato sarīrānaṃ thūpañca mahañca karissāmī”ti.
     Assosuṃ kho vesālikā licchavī– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho vesālikā licchavī kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti.
     Assosuṃ kho kapilavatthuvāsī sakyā– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho kapilavatthuvāsī sakyā kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavā amhākaṃ ñātiseṭṭho mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti.
     Assosuṃ kho allakappakā bulayo – “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho allakappakā bulayo kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti
     Assosuṃ kho rāmagāmakā koḷiyā– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho rāmagāmakā koḷiyā kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti.
     Assosi kho veṭṭhadīpako brāhmaṇo– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho veṭṭhadīpako brāhmaṇo kosinārakānaṃ mallānaṃ dūtaṃ pāhesi– “bhagavāpi khattiyo ahaṃ pismi brāhmaṇo, ahampi arahāmi bhagavato sarīrānaṃ bhāgaṃ, ahampi bhagavato sarīrānaṃ thūpañca mahañca karissāmī”ti.
     Assosuṃ kho pāveyyakā mallā– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho pāveyyakā mallā kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti.
     Evaṃ vutte kosinārakā mallā te saṅghe gaṇe etadavocuṃ– “bhagavā amhākaṃ gāmakkhette parinibbuto, na mayaṃ dassāma bhagavato sarīrānaṃ bhāgan”ti.
     237. Evaṃ vutte doṇo brāhmaṇo te saṅghe gaṇe etadavoca–
     “Suṇantu bhonto mama ekavācaṃ,
     Amhāka. Buddho ahu khantivādo.
     Na hi sādhu yaṃ uttamapuggalassa,
     Sarīrabhāge siyā sampahāro.
     Sabbeva bhonto sahitā samaggā,
     Sammodamānā karomaṭṭhabhāge.
     Vitthārikā hontu disāsu thūpā,
     Bahū janā cakkhumato pasannā”ti.
     238. “Tena hi, brāhmaṇa, tvaññeva bhagavato sarīrāni aṭṭhadhā samaṃ savibhattaṃ vibhajāhī”ti. “Evaṃ, bho”ti kho doṇo brāhmaṇo tesaṃ saṅghānaṃ gaṇānaṃ paṭissutvā bhagavato sarīrāni aṭṭhadhā samaṃ suvibhattaṃ vibhajitvā te saṅghe gaṇe etadavoca – “imaṃ me bhonto tumbaṃ dadantu ahampi tumbassa thūpañca mahañca karissāmī”ti. Adaṃsu kho te doṇassa brāhmaṇassa tumbaṃ.
     Assosuṃ kho pippalivaniyā moriyā– “bhagavā kira kusinārāyaṃ parinibbuto”ti. Atha kho pippalivaniyā moriyā kosinārakānaṃ mallānaṃ dūtaṃ pāhesuṃ– “bhagavāpi khattiyo mayampi khattiyā, mayampi arahāma bhagavato sarīrānaṃ bhāgaṃ, mayampi bhagavato sarīrānaṃ thūpañca mahañca karissāmā”ti. “Natthi bhagavato sarīrānaṃ bhāgo, vibhattāni bhagavato sarīrāni. Ito aṅgāraṃ harathā”ti. Te tato aṅgāraṃ hariṃsu.
Dhātuthūpapūjā
     239. Atha kho rājā māgadho ajātasattu vedehiputto rājagahe bhagavato sarīrānaṃ thūpañca mahañca akāsi. Vesālikāpi licchavī vesāliyaṃ bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Kapilavatthuvāsīpi sakyā kapilavatthusmiṃ bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Allakappakāpi bulayo allakappe bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Rāmagāmakāpi koḷiyā rāmagāme bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Veṭṭhadīpakopi brāhmaṇo veṭṭhadīpe bhagavato sarīrānaṃ thūpañca mahañca akāsi. Pāveyyakāpi mallā pāvāyaṃ bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Kosinārakāpi mallā kusinārāyaṃ bhagavato sarīrānaṃ thūpañca mahañca akaṃsu. Doṇopi brāhmaṇo tumbassa thūpañca mahañca akāsi. Pippalivaniyāpi moriyā pippalivane aṅgārānaṃ thūpañca mahañca akaṃsu. Iti aṭṭha sarīrathūpā navamo tumbathūpo dasamo aṅgārathūpo. Evametaṃ bhūtapubbanti.
     240. Aṭṭhadoṇaṃ cakkhumato sarīraṃ, sattadoṇaṃ jambudīpe mahenti.
     Ekañca doṇaṃ purisavaruttamassa, rāmagāme nāgarājā maheti.
     Ekāhi dāṭhā tidivehi pūjitā, ekā pana gandhārapure mahīyati.
     Kāliṅgarañño vijite punekaṃ, ekaṃ pana nāgarājā maheti.
     Tasseva tejena ayaṃ vasundharā,
     Āyāgaseṭṭhehi mahī alaṅkatā.
     Evaṃ imaṃ cakkhumato sarīraṃ,
     Susakkataṃ sakkatasakkatehi.
     Devindanāgindanarindapūjito
     Manussindaseṭṭhehi tatheva pūjito.
     Taṃ vandatha pañjalikā labhitvā,
     Buddho have kappasatehi dullabhoti.
     Cattālīsa samā dantā, kesā lomā ca sabbaso;
     Devā hariṃsu ekekaṃ, cakkavāḷaparamparāti.
     Mahāparinibbānasuttaṃ niṭṭhitaṃ tatiyaṃ.


长部17经

DN.17/(4) Mahāsudassanasuttaṃ
     241. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā kusinārāyaṃ viharati upavattane mallānaṃ sālavane antarena yamakasālānaṃ parinibbānasamaye. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “mā, bhante, bhagavā imasmiṃ khuddakanagarake ujjaṅgalanagarake sākhānagarake parinibbāyi. Santi, bhante, aññāni mahānagarāni. Seyyathidaṃ– campā, rājagahaṃ, sāvatthi, sāketaṃ, kosambī, bārāṇasī; ettha bhagavā parinibbāyatu. Ettha bahū khattiyamahāsālā brāhmaṇamahāsālā gahapatimahāsālā tathāgate abhippasannā, te tathāgatassa sarīrapūjaṃ karissantī”ti.
     242. “Mā hevaṃ, ānanda, avaca; mā hevaṃ, ānanda, avaca– khuddakanagarakaṃ ujjaṅgalanagarakaṃ sākhānagarakan”ti.
Kusāvatīrājadhānī
     “Bhūtapubbaṃ, ānanda, rājā mahāsudassano nāma ahosi khattiyo muddhāvasitto cāturanto vijitāvī janapadatthāvariyappatto Rañño, ānanda, mahāsudassanassa ayaṃ kusinārā kusāvatī nāma rājadhānī ahosi. Puratthimena ca pacchimena ca dvādasayojanāni āyāmena, uttarena ca dakkhiṇena ca sattayojanāni vitthārena. Kusāvatī, ānanda, rājadhānī iddhā ceva ahosi phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Seyyathāpi, ānanda devānaṃ āḷakamandā nāma rājadhānī iddhā ceva hoti phītā ca bahujanā ca ākiṇṇayakkhā ca subhikkhā ca; evameva kho, ānanda, kusāvatī rājadhānī iddhā ceva ahosi phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Kusāvatī, ānanda rājadhānī dasahi saddehi avivittā ahosi divā ceva rattiñca, seyyathidaṃ– hatthisaddena assasaddena rathasaddena bherisaddena mudiṅgasaddena vīṇāsaddena gītasaddena saṅkhasaddena sammasaddena pāṇitāḷasaddena ‘asnātha pivatha khādathā’ti dasamena saddena.
     “Kusāvatī, ānanda, rājadhānī sattahi pākārehi parikkhittā ahosi. Eko pākāro sovaṇṇamayo, eko rūpiyamayo, eko veḷuriyamayo, eko phalikamayo, eko lohitaṅkamayo, eko masāragallamayo, eko sabbaratanamayo. Kusāvatiyā, ānanda, rājadhāniyā catunnaṃ vaṇṇānaṃ dvārāni ahesuṃ. Ekaṃ dvāraṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ, ekaṃ phalikamayaṃ Ekekasmiṃ dvāre satta satta esikā nikhātā ahesuṃ tiporisaṅgā tiporisanikhātā dvādasaporisā ubbedhena. Ekā esikā sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā, ekā lohitaṅkamayā, ekā masāragallamayā, ekā sabbaratanamayā. Kusāvatī, ānanda, rājadhānī sattahi tālapantīhi parikkhittā ahosi. Ekā tālapanti sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā, ekā lohitaṅkamayā, ekā masāragallamayā, ekā sabbaratanamayā. Sovaṇṇamayassa tālassa sovaṇṇamayo khandho ahosi, rūpiyamayāni pattāni ca phalāni ca. Rūpiyamayassa tālassa rūpiyamayo khandho ahosi, sovaṇṇamayāni pattāni ca phalāni ca. Veḷuriyamayassa tālassa veḷuriyamayo khandho ahosi, phalikamayāni pattāni ca phalāni ca. Phalikamayassa tālassa phalikamayo khandho ahosi, veḷuriyamayāni pattāni ca phalāni ca. Lohitaṅkamayassa tālassa lohitaṅkamayo khandho ahosi, masāragallamayāni pattāni ca phalāni ca. Masāragallamayassa tālassa masāragallamayo khandho ahosi, lohitaṅkamayāni pattāni ca phalāni ca. Sabbaratanamayassa tālassa sabbaratanamayo khandho ahosi, sabbaratanamayāni pattāni ca phalāni ca. Tāsaṃ kho panānanda, tālapantīnaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Seyyathāpi, ānanda, pañcaṅgikassa tūriyassa suvinītassa suppaṭitāḷitassa sukusalehi samannāhatassa saddo hoti vaggu ca rajanīyo ca khamanīyo ca madanīyo ca evameva kho, ānanda, tāsaṃ tālapantīnaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Ye kho panānanda, tena samayena kusāvatiyā rājadhāniyā dhuttā ahesuṃ soṇḍā pipāsā, te tāsaṃ tālapantīnaṃ vāteritānaṃ saddena paricāresuṃ.
Cakkaratanaṃ
     243. “Rājā ānanda, mahāsudassano sattahi ratanehi samannāgato ahosi catūhi ca iddhīhi. Katamehi sattahi? Idhānanda, rañño mahāsudassanassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pāturahosi sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ. Disvā rañño mahāsudassanassa etadahosi– ‘sutaṃ kho panetaṃ– “yassa rañño khattiyassa muddhāvasittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ, so hoti rājā cakkavattī”ti. Assaṃ nu kho ahaṃ rājā cakkavattī’ti.
     244. “Atha kho, ānanda, rājā mahāsudassano uṭṭhāyāsanā ekaṃsaṃ uttarāsaṅgaṃ karitvā vāmena hatthena suvaṇṇabhiṅkāraṃ gahetvā dakkhiṇena hatthena cakkaratanaṃ abbhukkiri– ‘pavattatu bhavaṃ cakkaratanaṃ, abhivijinātu bhavaṃ cakkaratanan’ti. Atha kho taṃ, ānanda, cakkaratanaṃ puratthimaṃ disaṃ pavatti, anvadeva rājā mahāsudassano saddhiṃ caturaṅginiyā senāya, yasmiṃ kho panānanda, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā mahāsudassano vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho panānanda, puratthimāya disāya paṭirājāno, te rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho mahārāja, svāgataṃ te mahārāja, sakaṃ te mahārāja, anusāsa mahārājā’ti. Rājā mahāsudassano evamāha– ‘pāṇo na hantabbo, adinnaṃ na ādātabbaṃ, kāmesu micchā na caritabbā, musā na bhaṇitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti Ye kho panānanda, puratthimāya disāya paṭirājāno, te rañño mahāsudassanassa anuyantā ahesuṃ. Atha kho taṃ, ānanda, cakkaratanaṃ puratthimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā dakkhiṇaṃ disaṃ pavatti …pe… dakkhiṇaṃ samuddaṃ ajjhogāhetvā paccuttaritvā pacchimaṃ disaṃ pavatti …pe… pacchimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā uttaraṃ disaṃ pavatti, anvadeva rājā mahāsudassano saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho panānanda, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā mahāsudassano vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho panānanda, uttarāya disāya paṭirājāno, te rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho mahārāja, svāgataṃ te mahārāja, sakaṃ te mahārāja, anusāsa mahārājā’ti. Rājā mahāsudassano evamāha– ‘pāṇo na hantabbo, adinnaṃ na ādātabbaṃ, kāmesu micchā na caritabbā, musā na bhaṇitabbā, majjaṃ na pātabbaṃ yathābhuttañca bhuñjathā’ti. Ye kho panānanda, uttarāya disāya paṭirājāno te rañño mahāsudassanassa anuyantā ahesuṃ.
     245. “Atha kho taṃ, ānanda, cakkaratanaṃ samuddapariyantaṃ pathaviṃ abhivijinitvā kusāvatiṃ rājadhāniṃ paccāgantvā rañño mahāsudassanassa antepuradvāre atthakaraṇapamukhe akkhāhataṃ maññe aṭṭhāsi rañño mahāsudassanassa antepuraṃ upasobhayamānaṃ. Rañño, ānanda, mahāsudassanassa evarūpaṃ cakkaratanaṃ pāturahosi.
Hatthiratanaṃ
     246. “Puna caparaṃ, ānanda, rañño mahāsudassanassa hatthiratanaṃ pāturahosi sabbaseto sattappatiṭṭho iddhimā vehāsaṅgamo uposatho nāma nāgarājā. Taṃ disvā rañño mahāsudassanassa cittaṃ pasīdi– ‘bhaddakaṃ vata bho hatthiyānaṃ, sace damathaṃ upeyyā’ti. Atha kho taṃ, ānanda, hatthiratanaṃ– seyyathāpi nāma gandhahatthājāniyo dīgharattaṃ suparidanto, evameva damathaṃ upagacchi. Bhūtapubbaṃ, ānanda, rājā mahāsudassano tameva hatthiratanaṃ vīmaṃsamāno pubbaṇhasamayaṃ abhiruhitvā samuddapariyantaṃ pathaviṃ anuyāyitvā kusāvatiṃ rājadhāniṃ paccāgantvā pātarāsamakāsi. Rañño, ānanda, mahāsudassanassa evarūpaṃ hatthiratanaṃ pāturahosi.
Assaratanaṃ
     247. “Puna caparaṃ, ānanda, rañño mahāsudassanassa assaratanaṃ pāturahosi sabbaseto kāḷasīso muñjakeso iddhimā vehāsaṅgamo valāhako nāma assarājā. Taṃ disvā rañño mahāsudassanassa cittaṃ pasīdi– ‘bhaddakaṃ vata bho assayānaṃ sace damathaṃ upeyyā’ti. Atha kho taṃ ānanda, assaratanaṃ seyyathāpi nāma bhaddo assājāniyo dīgharattaṃ suparidanto, evameva damathaṃ upagacchi. Bhūtapubbaṃ, ānanda, rājā mahāsudassano tameva assaratanaṃ vīmaṃsamāno pubbaṇhasamayaṃ abhiruhitvā samuddapariyantaṃ pathaviṃ anuyāyitvā kusāvatiṃ rājadhāniṃ paccāgantvā pātarāsamakāsi. Rañño, ānanda, mahāsudassanassa evarūpaṃ assaratanaṃ pāturahosi.
Maṇiratanaṃ
     248. “Puna caparaṃ, ānanda, rañño mahāsudassanassa maṇiratanaṃ pāturahosi. So ahosi maṇi veḷuriyo subho jātimā aṭṭhaṃso suparikammakato accho vippasanno anāvilo sabbākārasampanno. Tassa kho panānanda, maṇiratanassa ābhā samantā yojanaṃ phuṭā ahosi. Bhūtapubbaṃ, ānanda, rājā mahāsudassano tameva maṇiratanaṃ vīmaṃsamāno caturaṅginiṃ senaṃ sannayhitvā maṇiṃ dhajaggaṃ āropetvā rattandhakāratimisāya pāyāsi. Ye kho panānanda, samantā gāmā ahesuṃ, te tenobhāsena kammante payojesuṃ divāti maññamānā. Rañño, ānanda, mahāsudassanassa evarūpaṃ maṇiratanaṃ pāturahosi.
Itthiratanaṃ
     249. “Puna caparaṃ, ānanda, rañño mahāsudassanassa itthiratanaṃ pāturahosi abhirūpā dassanīyā pāsādikā paramāya vaṇṇapokkharatāya samannāgatā nātidīghā nātirassā nātikisā nātithūlā nātikāḷikā nāccodātā atikkantā mānusivaṇṇaṃ appattā dibbavaṇṇaṃ. Tassa kho panānanda, itthiratanassa evarūpo kāyasamphasso hoti, seyyathāpi nāma tūlapicuno vā kappāsapicuno vā. Tassa kho panānanda, itthiratanassa sīte uṇhāni gattāni honti, uṇhe sītāni. Tassa kho panānanda, itthiratanassa kāyato candanagandho vāyati, mukhato uppalagandho. Taṃ kho panānanda, itthiratanaṃ rañño mahāsudassanassa pubbuṭṭhāyinī ahosi pacchānipātinī kiṅkārapaṭissāvinī manāpacārinī piyavādinī. Taṃ kho panānanda, itthiratanaṃ rājānaṃ mahāsudassanaṃ manasāpi no aticari, kuto pana kāyena. Rañño, ānanda, mahāsudassanassa evarūpaṃ itthiratanaṃ pāturahosi.
Gahapatiratanaṃ
     250. “Puna caparaṃ, ānanda, rañño mahāsudassanassa gahapatiratanaṃ pāturahosi. Tassa kammavipākajaṃ dibbacakkhu pāturahosi yena nidhiṃ passati sassāmikampi assāmikampi. So rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāha– ‘appossukko tvaṃ, deva, hohi, ahaṃ te dhanena dhanakaraṇīyaṃ karissāmī’ti. Bhūtapubbaṃ, ānanda, rājā mahāsudassano tameva gahapatiratanaṃ vīmaṃsamāno nāvaṃ abhiruhitvā majjhe gaṅgāya nadiyā sotaṃ ogāhitvā gahapatiratanaṃ etadavoca– ‘attho me, gahapati, hiraññasuvaṇṇenā’ti. ‘Tena hi, mahārāja, ekaṃ tīraṃ nāvā upetū’ti. ‘Idheva me, gahapati, attho hiraññasuvaṇṇenā’ti. Atha kho taṃ, ānanda, gahapatiratanaṃ ubhohi hatthehi udakaṃ omasitvā pūraṃ hiraññasuvaṇṇassa kumbhiṃ uddharitvā rājānaṃ mahāsudassanaṃ etadavoca – ‘alamettāvatā mahārāja, katamettāvatā mahārāja, pūjitamettāvatā mahārājā’ti? Rājā mahāsudassano evamāha– ‘alamettāvatā gahapati, katamettāvatā gahapati, pūjitamettāvatā gahapatī’ti. Rañño ānanda, mahāsudassanassa evarūpaṃ gahapatiratanaṃ pāturahosi.
Pariṇāyakaratanaṃ
     251. “Puna caparaṃ, ānanda, rañño mahāsudassanassa pariṇāyakaratanaṃ pāturahosi paṇḍito viyatto medhāvī paṭibalo rājānaṃ mahāsudassanaṃ upayāpetabbaṃ upayāpetuṃ, apayāpetabbaṃ apayāpetuṃ, ṭhapetabbaṃ ṭhapetuṃ. So rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāha– ‘appossukko tvaṃ, deva, hohi, ahamanusāsissāmī’ti. Rañño, ānanda, mahāsudassanassa evarūpaṃ pariṇāyakaratanaṃ pāturahosi.
     “Rājā, ānanda, mahāsudassano imehi sattahi ratanehi samannāgato ahosi.
Catu-iddhisamannāgato
     252. “Rājā, ānanda, mahāsudassano catūhi iddhīhi samannāgato ahosi. Katamāhi catūhi iddhīhi? Idhānanda, rājā mahāsudassano abhirūpo ahosi dassanīyo pāsādiko paramāya vaṇṇapokkharatāya samannāgato ativiya aññehi manussehi. Rājā, ānanda, mahāsudassano imāya paṭhamāya iddhiyā samannāgato ahosi.
     “Puna caparaṃ, ānanda, rājā mahāsudassano dīghāyuko ahosi ciraṭṭhitiko ativiya aññehi manussehi. Rājā, ānanda, mahāsudassano imāya dutiyāya iddhiyā samannāgato ahosi.
     “Puna caparaṃ, ānanda, rājā mahāsudassano appābādho ahosi appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya ativiya aññehi manussehi. Rājā, ānanda, mahāsudassano imāya tatiyāya iddhiyā samannāgato ahosi.
     “Puna caparaṃ ānanda, rājā mahāsudassano brāhmaṇagahapatikānaṃ piyo ahosi manāpo. Seyyathāpi, ānanda, pitā puttānaṃ piyo hoti manāpo, evameva kho, ānanda, rājā mahāsudassano brāhmaṇagahapatikānaṃ piyo ahosi manāpo. Raññopi, ānanda, mahāsudassanassa brāhmaṇagahapatikā piyā ahesuṃ manāpā. Seyyathāpi, ānanda, pitu puttā piyā honti manāpā, evameva kho, ānanda, raññopi mahāsudassanassa brāhmaṇagahapatikā piyā ahesuṃ manāpā.
     “Bhūtapubbaṃ, ānanda, rājā mahāsudassano caturaṅginiyā senāya uyyānabhūmiṃ niyyāsi. Atha kho, ānanda, brāhmaṇagahapatikā rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘ataramāno, deva, yāhi, yathā taṃ mayaṃ cirataraṃ passeyyāmā’ti. Rājāpi, ānanda, mahāsudassano sārathiṃ āmantesi– ‘ataramāno, sārathi, rathaṃ pesehi, yathā ahaṃ brāhmaṇagahapatike cirataraṃ passeyyan’ti. Rājā, ānanda, mahāsudassano imāya catutthiyā iddhiyā samannāgato ahosi. Rājā, ānanda, mahāsudassano imāhi catūhi iddhīhi samannāgato ahosi.
Dhammapāsādapokkharaṇī
     253. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ imāsu tālantarikāsu dhanusate dhanusate pokkharaṇiyo māpeyyan’ti.
     “Māpesi kho, ānanda, rājā mahāsudassano tāsu tālantarikāsu dhanusate dhanusate pokkharaṇiyo. Tā kho panānanda, pokkharaṇiyo catunnaṃ vaṇṇānaṃ iṭṭhakāhi citā ahesuṃ– ekā iṭṭhakā sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā.
     “Tāsu kho panānanda, pokkharaṇīsu cattāri cattāri sopānāni ahesuṃ catunnaṃ vaṇṇānaṃ, ekaṃ sopānaṃ sovaṇṇamayaṃ ekaṃ rūpiyamayaṃ ekaṃ veḷuriyamayaṃ ekaṃ phalikamayaṃ. Sovaṇṇamayassa sopānassa sovaṇṇamayā thambhā ahesuṃ, rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayassa sopānassa rūpiyamayā thambhā ahesuṃ, sovaṇṇamayā sūciyo ca uṇhīsañca. Veḷuriyamayassa sopānassa veḷuriyamayā thambhā ahesuṃ, phalikamayā sūciyo ca uṇhīsañca. Phalikamayassa sopānassa phalikamayā thambhā ahesuṃ, veḷuriyamayā sūciyo ca uṇhīsañca. Tā kho panānanda, pokkharaṇiyo dvīhi vedikāhi parikkhittā ahesuṃ ekā vedikā sovaṇṇamayā, ekā rūpiyamayā. Sovaṇṇamayāya vedikāya sovaṇṇamayā thambhā ahesuṃ, rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayāya vedikāya rūpiyamayā thambhā ahesuṃ, sovaṇṇamayā sūciyo ca uṇhīsañca. Atha kho, ānanda rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ imāsu pokkharaṇīsu evarūpaṃ mālaṃ ropāpeyyaṃ uppalaṃ padumaṃ kumudaṃ puṇḍarīkaṃ sabbotukaṃ sabbajanassa anāvaṭan’ti. Ropāpesi kho ānanda, rājā mahāsudassano tāsu pokkharaṇīsu evarūpaṃ mālaṃ uppalaṃ padumaṃ kumudaṃ puṇḍarīkaṃ sabbotukaṃ sabbajanassa anāvaṭaṃ.
     254. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ imāsaṃ pokkharaṇīnaṃ tīre nhāpake purise ṭhapeyyaṃ, ye āgatāgataṃ janaṃ nhāpessantī’ti. Ṭhapesi kho, ānanda, rājā mahāsudassano tāsaṃ pokkharaṇīnaṃ tīre nhāpake purise, ye āgatāgataṃ janaṃ nhāpesuṃ.
     “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ imāsaṃ pokkharaṇīnaṃ tīre evarūpaṃ dānaṃ paṭṭhapeyyaṃ– annaṃ annaṭṭhikassa, pānaṃ pānaṭṭhikassa, vatthaṃ vatthaṭṭhikassa, yānaṃ yānaṭṭhikassa, sayanaṃ sayanaṭṭhikassa, itthiṃ itthiṭṭhikassa, hiraññaṃ hiraññaṭṭhikassa, suvaṇṇaṃ suvaṇṇaṭṭhikassā’ti. Paṭṭhapesi kho, ānanda, rājā mahāsudassano tāsaṃ pokkharaṇīnaṃ tīre evarūpaṃ dānaṃ– annaṃ annaṭṭhikassa, pānaṃ pānaṭṭhikassa, vatthaṃ vatthaṭṭhikassa, yānaṃ yānaṭṭhikassa, sayanaṃ sayanaṭṭhikassa, itthiṃ itthiṭṭhikassa, hiraññaṃ hiraññaṭṭhikassa, suvaṇṇaṃ suvaṇṇaṭṭhikassa.
     255. “Atha kho, ānanda, brāhmaṇagahapatikā pahūtaṃ sāpateyyaṃ ādāya rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘idaṃ, deva, pahūtaṃ sāpateyyaṃ devaññeva uddissa ābhataṃ, taṃ devo paṭiggaṇhatū’ti. ‘Alaṃ bho, mamapidaṃ pahūtaṃ sāpateyyaṃ dhammikena balinā abhisaṅkhataṃ, tañca vo hotu, ito ca bhiyyo harathā’ti. Te raññā paṭikkhittā ekamantaṃ apakkamma evaṃ samacintesuṃ– ‘na kho etaṃ amhākaṃ patirūpaṃ, yaṃ mayaṃ imāni sāpateyyāni punadeva sakāni gharāni paṭihareyyāma. Yaṃnūna mayaṃ rañño mahāsudassanassa nivesanaṃ māpeyyāmā’ti. Te rājānaṃ mahāsudassanaṃ upasaṅkamitvā evamāhaṃsu– ‘nivesanaṃ te deva, māpessāmā’ti. Adhivāsesi kho, ānanda, rājā mahāsudassano tuṇhībhāvena.
     256. “Atha kho, ānanda, sakko devānamindo rañño mahāsudassanassa cetasā cetoparivitakkamaññāya vissakammaṃ devaputtaṃ āmantesi– ‘ehi tvaṃ, samma vissakamma, rañño mahāsudassanassa nivesanaṃ māpehi dhammaṃ nāma pāsādan’ti. ‘Evaṃ bhaddantavā’ti kho, ānanda, vissakammo devaputto sakkassa devānamindassa paṭissutvā seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya, evameva devesu tāvatiṃsesu antarahito rañño mahāsudassanassa purato pāturahosi. Atha kho, ānanda, vissakammo devaputto rājānaṃ mahāsudassanaṃ etadavoca– ‘nivesanaṃ te deva, māpessāmi dhammaṃ nāma pāsādan’ti. Adhivāsesi kho, ānanda, rājā mahāsudassano tuṇhībhāvena.
     “Māpesi kho, ānanda, vissakammo devaputto rañño mahāsudassanassa nivesanaṃ dhammaṃ nāma pāsādaṃ. Dhammo, ānanda, pāsādo puratthimena pacchimena ca yojanaṃ āyāmena ahosi. Uttarena dakkhiṇena ca aḍḍhayojanaṃ vitthārena. Dhammassa, ānanda, pāsādassa tiporisaṃ uccatarena vatthu citaṃ ahosi catunnaṃ vaṇṇānaṃ iṭṭhakāhi– ekā iṭṭhakā sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā.
     “Dhammassa, ānanda, pāsādassa caturāsīti thambhasahassāni ahesuṃ catunnaṃ vaṇṇānaṃ– eko thambho sovaṇṇamayo, eko rūpiyamayo, eko veḷuriyamayo, eko phalikamayo. Dhammo, ānanda, pāsādo catunnaṃ vaṇṇānaṃ phalakehi santhato ahosi– ekaṃ phalakaṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ, ekaṃ phalikamayaṃ.
     “Dhammassa, ānanda, pāsādassa catuvīsati sopānāni ahesuṃ catunnaṃ vaṇṇānaṃ– ekaṃ sopānaṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ, ekaṃ phalikamayaṃ. Sovaṇṇamayassa sopānassa sovaṇṇamayā thambhā ahesuṃ rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayassa sopānassa rūpiyamayā thambhā ahesuṃ sovaṇṇamayā sūciyo ca uṇhīsañca. Veḷuriyamayassa sopānassa veḷuriyamayā thambhā ahesuṃ phalikamayā sūciyo ca uṇhīsañca. Phalikamayassa sopānassa phalikamayā thambhā ahesuṃ veḷuriyamayā sūciyo ca uṇhīsañca.
     “Dhamme, ānanda, pāsāde caturāsīti kūṭāgārasahassāni ahesuṃ catunnaṃ vaṇṇānaṃ– ekaṃ kūṭāgāraṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ ekaṃ phalikamayaṃ. Sovaṇṇamaye kūṭāgāre rūpiyamayo pallaṅko paññatto ahosi, rūpiyamaye kūṭāgāre sovaṇṇamayo pallaṅko paññatto ahosi, veḷuriyamaye kūṭāgāre dantamayo pallaṅko paññatto ahosi, phalikamaye kūṭāgāre sāramayo pallaṅko paññatto ahosi. Sovaṇṇamayassa kūṭāgārassa dvāre rūpiyamayo tālo ṭhito ahosi, tassa rūpiyamayo khandho sovaṇṇamayāni pattāni ca phalāni ca. Rūpiyamayassa kūṭāgārassa dvāre sovaṇṇamayo tālo ṭhito ahosi, tassa sovaṇṇamayo khandho, rūpiyamayāni pattāni ca phalāni ca. Veḷuriyamayassa kūṭāgārassa dvāre phalikamayo tālo ṭhito ahosi, tassa phalikamayo khandho, veḷuriyamayāni pattāni ca phalāni ca. Phalikamayassa kūṭāgārassa dvāre veḷuriyamayo tālo ṭhito ahosi, tassa veḷuriyamayo khandho, phalikamayāni pattāni ca phalāni ca.
     257. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ mahāviyūhassa kūṭāgārassa dvāre sabbasovaṇṇamayaṃ tālavanaṃ māpeyyaṃ, yattha divāvihāraṃ nisīdissāmī’ti. Māpesi kho, ānanda, rājā mahāsudassano mahāviyūhassa kūṭāgārassa dvāre sabbasovaṇṇamayaṃ tālavanaṃ, yattha divāvihāraṃ nisīdi. Dhammo, ānanda pāsādo dvīhi vedikāhi parikkhitto ahosi, ekā vedikā sovaṇṇamayā, ekā rūpiyamayā. Sovaṇṇamayāya vedikāya sovaṇṇamayā thambhā ahesuṃ, rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayāya vedikāya rūpiyamayā thambhā ahesuṃ, sovaṇṇamayā sūciyo ca uṇhīsañca.
     258. “Dhammo, ānanda, pāsādo dvīhi kiṅkiṇikajālehi parikkhitto ahosi– ekaṃ jālaṃ sovaṇṇamayaṃ ekaṃ rūpiyamayaṃ. Sovaṇṇamayassa jālassa rūpiyamayā kiṅkiṇikā ahesuṃ, rūpiyamayassa jālassa sovaṇṇamayā kiṅkiṇikā ahesuṃ. Tesaṃ kho panānanda, kiṅkiṇikajālānaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Seyyathāpi, ānanda, pañcaṅgikassa tūriyassa suvinītassa suppaṭitāḷitassa sukusalehi samannāhatassa saddo hoti, vaggu ca rajanīyo ca khamanīyo ca madanīyo ca, evameva kho, ānanda, tesaṃ kiṅkiṇikajālānaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Ye kho panānanda, tena samayena kusāvatiyā rājadhāniyā dhuttā ahesuṃ soṇḍā pipāsā, te tesaṃ kiṅkiṇikajālānaṃ vāteritānaṃ saddena paricāresuṃ. Niṭṭhito kho panānanda, dhammo pāsādo duddikkho ahosi musati cakkhūni. Seyyathāpi, ānanda, vassānaṃ pacchime māse saradasamaye viddhe vigatavalāhake deve ādicco nabhaṃ abbhussakkamāno duddikkho hoti musati cakkhūni; evameva kho, ānanda, dhammo pāsādo duddikkho ahosi musati cakkhūni.
     259. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘yaṃnūnāhaṃ dhammassa pāsādassa purato dhammaṃ nāma pokkharaṇiṃ māpeyyan’ti. Māpesi kho, ānanda, rājā mahāsudassano dhammassa pāsādassa purato dhammaṃ nāma pokkharaṇiṃ. Dhammā, ānanda, pokkharaṇī puratthimena pacchimena ca yojanaṃ āyāmena ahosi, uttarena dakkhiṇena ca aḍḍhayojanaṃ vitthārena. Dhammā, ānanda, pokkharaṇī catunnaṃ vaṇṇānaṃ iṭṭhakāhi citā ahosi – ekā iṭṭhakā sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā.
     “Dhammāya, ānanda, pokkharaṇiyā catuvīsati sopānāni ahesuṃ catunnaṃ vaṇṇānaṃ– ekaṃ sopānaṃ sovaṇṇamayaṃ, ekaṃ rūpiyamayaṃ, ekaṃ veḷuriyamayaṃ, ekaṃ phalikamayaṃ. Sovaṇṇamayassa sopānassa sovaṇṇamayā thambhā ahesuṃ rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayassa sopānassa rūpiyamayā thambhā ahesuṃ sovaṇṇamayā sūciyo ca uṇhīsañca. Veḷuriyamayassa sopānassa veḷuriyamayā thambhā ahesuṃ phalikamayā sūciyo ca uṇhīsañca. Phalikamayassa sopānassa phalikamayā thambhā ahesuṃ veḷuriyamayā sūciyo ca uṇhīsañca.
     “Dhammā, ānanda, pokkharaṇī dvīhi vedikāhi parikkhittā ahosi– ekā vedikā sovaṇṇamayā, ekā rūpiyamayā. Sovaṇṇamayāya vedikāya sovaṇṇamayā thambhā ahesuṃ rūpiyamayā sūciyo ca uṇhīsañca. Rūpiyamayāya vedikāya rūpiyamayā thambhā ahesuṃ sovaṇṇamayā sūciyo ca uṇhīsañca.
     “Dhammā, ānanda, pokkharaṇī sattahi tālapantīhi parikkhittā ahosi– ekā tālapanti sovaṇṇamayā, ekā rūpiyamayā, ekā veḷuriyamayā, ekā phalikamayā, ekā lohitaṅkamayā, ekā masāragallamayā, ekā sabbaratanamayā. Sovaṇṇamayassa tālassa sovaṇṇamayo khandho ahosi rūpiyamayāni pattāni ca phalāni ca. Rūpiyamayassa tālassa rūpiyamayo khandho ahosi sovaṇṇamayāni pattāni ca phalāni ca. Veḷuriyamayassa tālassa veḷuriyamayo khandho ahosi phalikamayāni pattāni ca phalāni ca. Phalikamayassa tālassa phalikamayo khandho ahosi veḷuriyamayāni pattāni ca phalāni ca. Lohitaṅkamayassa tālassa lohitaṅkamayo khandho ahosi masāragallamayāni pattāni ca phalāni ca. Masāragallamayassa tālassa masāragallamayo khandho ahosi lohitaṅkamayāni pattāni ca phalāni ca. Sabbaratanamayassa tālassa sabbaratanamayo khandho ahosi, sabbaratanamayāni pattāni ca phalāni ca. Tāsaṃ kho panānanda, tālapantīnaṃ vāteritānaṃ saddo ahosi, vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Seyyathāpi, ānanda, pañcaṅgikassa tūriyassa suvinītassa suppaṭitāḷitassa sukusalehi samannāhatassa saddo hoti vaggu ca rajanīyo ca khamanīyo ca madanīyo ca, evameva kho, ānanda, tāsaṃ tālapantīnaṃ vāteritānaṃ saddo ahosi vaggu ca rajanīyo ca khamanīyo ca madanīyo ca. Ye kho panānanda, tena samayena kusāvatiyā rājadhāniyā dhuttā ahesuṃ soṇḍā pipāsā, te tāsaṃ tālapantīnaṃ vāteritānaṃ saddena paricāresuṃ.
     “Niṭṭhite kho panānanda, dhamme pāsāde niṭṭhitāya dhammāya ca pokkharaṇiyā rājā mahāsudassano ‘ye tena samayena samaṇesu vā samaṇasammatā brāhmaṇesu vā brāhmaṇasammatā’, te sabbakāmehi santappetvā dhammaṃ pāsādaṃ abhiruhi.
Paṭhamabhāṇavāro
Jhānasampatti
     260. “Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘kissa nu kho me idaṃ kammassa phalaṃ kissa kammassa vipāko, yenāhaṃ etarahi evaṃmahiddhiko evaṃmahānubhāvo’ti? Atha kho, ānanda, rañño mahāsudassanassa etadahosi– ‘tiṇṇaṃ kho me idaṃ kammānaṃ phalaṃ tiṇṇaṃ kammānaṃ vipāko, yenāhaṃ etarahi evaṃmahiddhiko evaṃmahānubhāvo, seyyathidaṃ dānassa damassa saṃyamassā’ti.
     “Atha kho, ānanda, rājā mahāsudassano yena mahāviyūhaṃ kūṭāgāraṃ tenupasaṅkami; upasaṅkamitvā mahāviyūhassa kūṭāgārassa dvāre ṭhito udānaṃ udānesi– ‘tiṭṭha, kāmavitakka, tiṭṭha, byāpādavitakka, tiṭṭha, vihiṃsāvitakka. Ettāvatā kāmavitakka, ettāvatā byāpādavitakka, ettāvatā vihiṃsāvitakkā’ti.
     261. “Atha kho, ānanda, rājā mahāsudassano mahāviyūhaṃ kūṭāgāraṃ pavisitvā sovaṇṇamaye pallaṅke nisinno vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja vihāsi. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja vihāsi. Pītiyā ca virāgā upekkhako ca vihāsi, sato ca sampajāno sukhañca kāyena paṭisaṃvedesi, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja vihāsi. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja vihāsi.
     262. “Atha kho, ānanda, rājā mahāsudassano mahāviyūhā kūṭāgārā nikkhamitvā sovaṇṇamayaṃ kūṭāgāraṃ pavisitvā rūpiyamaye pallaṅke nisinno mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi. Tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā vihāsi. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi tathā dutiyaṃ tathā tatiyaṃ tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā vihāsi.
Caturāsīti nagarasahassādi
     263. “Rañño, ānanda, mahāsudassanassa caturāsīti nagarasahassāni ahesuṃ kusāvatīrājadhānippamukhāni; caturāsīti pāsādasahassāni ahesuṃ dhammapāsādappamukhāni; caturāsīti kūṭāgārasahassāni ahesuṃ mahāviyūhakūṭāgārappamukhāni; caturāsīti pallaṅkasahassāni ahesuṃ sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni; caturāsīti nāgasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni; caturāsīti assasahassāni ahesuṃ sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni; caturāsīti rathasahassāni ahesuṃ sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni; caturāsīti maṇisahassāni ahesuṃ maṇiratanappamukhāni; caturāsīti itthisahassāni ahesuṃ subhaddādevippamukhāni; caturāsīti gahapatisahassāni ahesuṃ gahapatiratanappamukhāni; caturāsīti khattiyasahassāni ahesuṃ anuyantāni pariṇāyakaratanappamukhāni; caturāsīti dhenusahassāni ahesuṃ duhasandanāni dukūlasandānāni kaṃsūpadhāraṇāni; caturāsīti vatthakoṭisahassāni ahesuṃ khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ (rañño, ānanda, mahāsudassanassa) caturāsīti thālipākasahassāni ahesuṃ sāyaṃ pātaṃ bhattābhihāro abhihariyittha.
     264. “Tena kho panānanda, samayena rañño mahāsudassanassa caturāsīti nāgasahassāni sāyaṃ pātaṃ upaṭṭhānaṃ āgacchanti. Atha kho, ānanda, rañño mahāsudassanassa etadahosi – ‘imāni kho me caturāsīti nāgasahassāni sāyaṃ pātaṃ upaṭṭhānaṃ āgacchanti, yaṃnūna vassasatassa vassasatassa accayena dvecattālīsaṃ dvecattālīsaṃ nāgasahassāni sakiṃ sakiṃ upaṭṭhānaṃ āgaccheyyun’ti. Atha kho, ānanda, rājā mahāsudassano pariṇāyakaratanaṃ āmantesi – ‘imāni kho me, samma pariṇāyakaratana, caturāsīti nāgasahassāni sāyaṃ pātaṃ upaṭṭhānaṃ āgacchanti, tena hi, samma pariṇāyakaratana, vassasatassa vassasatassa accayena dvecattālīsaṃ dvecattālīsaṃ nāgasahassāni sakiṃ sakiṃ upaṭṭhānaṃ āgacchantū’ti. ‘Evaṃ, devā’ti kho, ānanda, pariṇāyakaratanaṃ rañño mahāsudassanassa paccassosi. Atha kho, ānanda, rañño mahāsudassanassa aparena samayena vassasatassa vassasatassa accayena dvecattālīsaṃ dvecattālīsaṃ nāgasahassāni sakiṃ sakiṃ upaṭṭhānaṃ āgamaṃsu.
Subhaddādevi-upasaṅkamanaṃ
     265. “Atha kho, ānanda, subhaddāya deviyā bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena etadahosi – ‘ciraṃ diṭṭho kho me rājā mahāsudassano. Yaṃnūnāhaṃ rājānaṃ mahāsudassanaṃ dassanāya upasaṅkameyyan’ti. Atha kho, ānanda, subhaddā devī itthāgāraṃ āmantesi– ‘etha tumhe sīsāni nhāyatha pītāni vatthāni pārupatha. Ciraṃ diṭṭho no rājā mahāsudassano, rājānaṃ mahāsudassanaṃ dassanāya upasaṅkamissāmā’ti. ‘Evaṃ, ayye’ti kho, ānanda, itthāgāraṃ subhaddāya deviyā paṭissutvā sīsāni nhāyitvā pītāni vatthāni pārupitvā yena subhaddā devī tenupasaṅkami. Atha kho, ānanda, subhaddā devī pariṇāyakaratanaṃ āmantesi– ‘kappehi, samma pariṇāyakaratana, caturaṅginiṃ senaṃ, ciraṃ diṭṭho no rājā mahāsudassano, rājānaṃ mahāsudassanaṃ dassanāya upasaṅkamissāmā’ti. ‘Evaṃ, devī’ti kho, ānanda, pariṇāyakaratanaṃ subhaddāya deviyā paṭissutvā caturaṅginiṃ senaṃ kappāpetvā subhaddāya deviyā paṭivedesi– ‘kappitā kho, devi, caturaṅginī senā, yassadāni kālaṃ maññasī’ti. Atha kho, ānanda, subhaddā devī caturaṅginiyā senāya saddhiṃ itthāgārena yena dhammo pāsādo tenupasaṅkami; upasaṅkamitvā dhammaṃ pāsādaṃ abhiruhitvā yena mahāviyūhaṃ kūṭāgāraṃ tenupasaṅkami. Upasaṅkamitvā mahāviyūhassa kūṭāgārassa dvārabāhaṃ ālambitvā aṭṭhāsi. Atha kho, ānanda, rājā mahāsudassano saddaṃ sutvā– ‘kiṃ nu kho mahato viya janakāyassa saddo’ti mahāviyūhā kūṭāgārā nikkhamanto addasa subhaddaṃ deviṃ dvārabāhaṃ ālambitvā ṭhitaṃ, disvāna subhaddaṃ deviṃ etadavoca– ‘ettheva, devi, tiṭṭha mā pāvisī’ti. Atha kho, ānanda, rājā mahāsudassano aññataraṃ purisaṃ āmantesi– ‘ehi tvaṃ, ambho purisa, mahāviyūhā kūṭāgārā sovaṇṇamayaṃ pallaṅkaṃ nīharitvā sabbasovaṇṇamaye tālavane paññapehī’ti. ‘Evaṃ, devā’ti kho, ānanda, so puriso rañño mahāsudassanassa paṭissutvā mahāviyūhā kūṭāgārā sovaṇṇamayaṃ pallaṅkaṃ nīharitvā sabbasovaṇṇamaye tālavane paññapesi. Atha kho, ānanda, rājā mahāsudassano dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya sato sampajāno.
     266. “Atha kho, ānanda, subhaddāya deviyā etadahosi– ‘vippasannāni kho rañño mahāsudassanassa indriyāni, parisuddho chavivaṇṇo pariyodāto, mā heva kho rājā mahāsudassano kālamakāsī’ti rājānaṃ mahāsudassanaṃ etadavoca– ‘Imāni te, deva, caturāsīti nagarasahassāni kusāvatīrājadhānippamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti pāsādasahassāni dhammapāsādappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti kūṭāgārasahassāni mahāviyūhakūṭāgārappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti pallaṅkasahassāni sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Ettha, deva, chandaṃ janehi, jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti nāgasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Ettha, deva chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti assasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva caturāsīti rathasahassāni sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti maṇisahassāni maṇiratanappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti itthisahassāni itthiratanappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti gahapatisahassāni gahapatiratanappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti khattiyasahassāni anuyantāni pariṇāyakaratanappamukhāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti dhenusahassāni duhasandanāni kaṃsūpadhāraṇāni. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti vatthakoṭisahassāni khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. Ettha, deva, chandaṃ janehi, jīvite apekkhaṃ karohi. Imāni te, deva, caturāsīti thālipākasahassāni sāyaṃ pātaṃ bhattābhihāro abhihariyati. Ettha, deva, chandaṃ janehi jīvite apekkhaṃ karohī’ti.
     267. “Evaṃ vutte, ānanda, rājā mahāsudassano subhaddaṃ deviṃ etadavoca– ‘Dīgharattaṃ kho maṃ tvaṃ, devi, iṭṭhehi kantehi piyehi manāpehi samudācarittha; atha ca pana maṃ tvaṃ pacchime kāle aniṭṭhehi akantehi appiyehi amanāpehi samudācarasī’ti. ‘Kathaṃ carahi taṃ, deva, samudācarāmī’ti? ‘Evaṃ kho maṃ tvaṃ, devi, samudācara– “sabbeheva, deva, piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo, mā kho tvaṃ, deva, sāpekkho kālamakāsi, dukkhā sāpekkhassa kālaṅkiriyā, garahitā ca sāpekkhassa kālaṅkiriyā. Imāni te, deva, caturāsīti nagarasahassāni kusāvatīrājadhānippamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti pāsādasahassāni dhammapāsādappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te deva, caturāsīti kūṭāgārasahassāni mahāviyūhakūṭāgārappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti pallaṅkasahassāni sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti nāgasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti assasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti rathasahassāni sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti maṇisahassāni maṇiratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti itthisahassāni subhaddādevippamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti gahapatisahassāni gahapatiratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti khattiyasahassāni anuyantāni pariṇāyakaratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti dhenusahassāni duhasandanāni kaṃsūpadhāraṇāni. Ettha deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti vatthakoṭisahassāni khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te deva caturāsīti thālipākasahassāni sāyaṃ pātaṃ bhattābhihāro abhihariyati. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsī’”ti.
     268. “Evaṃ vutte, ānanda, subhaddā devī parodi assūni pavattesi. Atha kho, ānanda, subhaddā devī assūni puñchitvā rājānaṃ mahāsudassanaṃ etadavoca– ‘Sabbeheva deva, piyehi manāpehi nānābhāvo vinābhāvo aññathābhāvo, mā kho tvaṃ, deva, sāpekkho kālamakāsi, dukkhā sāpekkhassa kālaṅkiriyā, garahitā ca sāpekkhassa kālaṅkiriyā. Imāni te, deva, caturāsīti nagarasahassāni kusāvatīrājadhānippamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti pāsādasahassāni dhammapāsādappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti kūṭāgārasahassāni mahāviyūhakūṭāgārappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti pallaṅkasahassāni sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti nāgasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te deva, caturāsīti assasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni Ettha, deva, chandaṃ pajaha, jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti rathasahassāni sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti maṇisahassāni maṇiratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti itthisahassāni itthiratanappamukhāni. Ettha, deva, chandaṃ pajaha, jīvite apekkhaṃ mākāsi. Imāni te deva, caturāsīti gahapatisahassāni gahapatiratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti khattiyasahassāni anuyantāni pariṇāyakaratanappamukhāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti dhenusahassāni duhasandanāni kaṃsūpadhāraṇāni. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti vatthakoṭisahassāni khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. Ettha, deva, chandaṃ pajaha jīvite apekkhaṃ mākāsi. Imāni te, deva, caturāsīti thālipākasahassāni sāyaṃ pātaṃ bhattābhihāro abhihariyati. Ettha deva, chandaṃ pajaha jīvite apekkhaṃ mākāsī’ti.
Brahmalokūpagamaṃ
     269. “Atha kho, ānanda, rājā mahāsudassano nacirasseva kālamakāsi. Seyyathāpi, ānanda, gahapatissa vā gahapatiputtassa vā manuññaṃ bhojanaṃ bhuttāvissa bhattasammado hoti, evameva kho, ānanda, rañño mahāsudassanassa māraṇantikā vedanā ahosi. Kālaṅkato ca, ānanda, rājā mahāsudassano sugatiṃ brahmalokaṃ upapajji. Rājā, ānanda, mahāsudassano caturāsīti vassasahassāni kumārakīḷaṃ kīḷi. Caturāsīti vassasahassāni oparajjaṃ kāresi. Caturāsīti vassasahassāni rajjaṃ kāresi. Caturāsīti vassasahassāni gihibhūto dhamme pāsāde brahmacariyaṃ cari. So cattāro brahmavihāre bhāvetvā kāyassa bhedā paraṃ maraṇā brahmalokūpago ahosi.
     270. “Siyā kho panānanda, evamassa– ‘añño nūna tena samayena rājā mahāsudassano ahosī’ti, na kho panetaṃ, ānanda, evaṃ daṭṭhabbaṃ. Ahaṃ tena samayena rājā mahāsudassano ahosiṃ. Mama tāni caturāsīti nagarasahassāni kusāvatīrājadhānippamukhāni, mama tāni caturāsīti pāsādasahassāni dhammapāsādappamukhāni, mama tāni caturāsīti kūṭāgārasahassāni mahāviyūhakūṭāgārappamukhāni, mama tāni caturāsīti pallaṅkasahassāni sovaṇṇamayāni rūpiyamayāni dantamayāni sāramayāni gonakatthatāni paṭikatthatāni paṭalikatthatāni kadalimigapavarapaccattharaṇāni sa-uttaracchadāni ubhatolohitakūpadhānāni, mama tāni caturāsīti nāgasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni uposathanāgarājappamukhāni, mama tāni caturāsīti assasahassāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni valāhaka-assarājappamukhāni, mama tāni caturāsīti rathasahassāni sīhacammaparivārāni byagghacammaparivārāni dīpicammaparivārāni paṇḍukambalaparivārāni sovaṇṇālaṅkārāni sovaṇṇadhajāni hemajālapaṭicchannāni vejayantarathappamukhāni, mama tāni caturāsīti maṇisahassāni maṇiratanappamukhāni, mama tāni caturāsīti itthisahassāni subhaddādevippamukhāni, mama tāni caturāsīti gahapatisahassāni gahapatiratanappamukhāni, mama tāni caturāsīti khattiyasahassāni anuyantāni pariṇāyakaratanappamukhāni, mama tāni caturāsīti dhenusahassāni duhasandanāni kaṃsūpadhāraṇāni, mama tāni caturāsīti vatthakoṭisahassāni khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ, mama tāni caturāsīti thālipākasahassāni sāyaṃ pātaṃ bhattābhihāro abhihariyittha.
     271. “Tesaṃ kho panānanda, caturāsītinagarasahassānaṃ ekaññeva taṃ nagaraṃ hoti, yaṃ tena samayena ajjhāvasāmi yadidaṃ kusāvatī rājadhānī. Tesaṃ kho panānanda, caturāsītipāsādasahassānaṃ ekoyeva so pāsādo hoti, yaṃ tena samayena ajjhāvasāmi yadidaṃ dhammo pāsādo. Tesaṃ kho panānanda, caturāsītikūṭāgārasahassānaṃ ekaññeva taṃ kūṭāgāraṃ hoti, yaṃ tena samayena ajjhāvasāmi yadidaṃ mahāviyūhaṃ kūṭāgāraṃ. Tesaṃ kho panānanda, caturāsītipallaṅkasahassānaṃ ekoyeva so pallaṅko hoti, yaṃ tena samayena paribhuñjāmi yadidaṃ sovaṇṇamayo vā rūpiyamayo vā dantamayo vā sāramayo vā. Tesaṃ kho panānanda, caturāsītināgasahassānaṃ ekoyeva so nāgo hoti, yaṃ tena samayena abhiruhāmi yadidaṃ uposatho nāgarājā. Tesaṃ kho panānanda, caturāsīti-assasahassānaṃ ekoyeva so asso hoti, yaṃ tena samayena abhiruhāmi yadidaṃ valāhako assarājā. Tesaṃ kho panānanda, caturāsītirathasahassānaṃ ekoyeva so ratho hoti, yaṃ tena samayena abhiruhāmi yadidaṃ vejayantaratho. Tesaṃ kho panānanda, caturāsīti-itthisahassānaṃ ekāyeva sā itthī hoti, yā tena samayena paccupaṭṭhāti khattiyānī vā vessinī vā. Tesaṃ kho panānanda, vā. Tesaṃ kho panānanda, caturāsītivatthakoṭisahassānaṃ ekaṃyeva taṃ dussayugaṃ hoti, yaṃ tena samayena paridahāmi khomasukhumaṃ vā kappāsikasukhumaṃ vā koseyyasukhumaṃ vā kambalasukhumaṃ vā. Tesaṃ kho panānanda, caturāsītithālipākasahassānaṃ ekoyeva so thālipāko hoti, yato nāḷikodanaparamaṃ bhuñjāmi tadupiyañca sūpeyyaṃ.
     272. “Passānanda, sabbete saṅkhārā atītā niruddhā vipariṇatā. Evaṃ aniccā kho, ānanda, saṅkhārā; evaṃ addhuvā kho, ānanda, saṅkhārā; evaṃ anassāsikā kho, ānanda, saṅkhārā! Yāvañcidaṃ, ānanda alameva sabbasaṅkhāresu nibbindituṃ, alaṃ virajjituṃ, alaṃ vimuccituṃ.
     “Chakkhattuṃ kho panāhaṃ, ānanda, abhijānāmi imasmiṃ padese sarīraṃ nikkhipitaṃ, tañca kho rājāva samāno cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyapatto sattaratanasamannāgato, ayaṃ sattamo sarīranikkhepo. Na kho panāhaṃ, ānanda, taṃ padesaṃ samanupassāmi sadevake loke samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya yattha tathāgato aṭṭhamaṃ sarīraṃ nikkhipeyyā”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Aniccā vata saṅkhārā, uppādavayadhammino;
     Uppajjitvā nirujjhanti, tesaṃ vūpasamo sukho”ti.
     Mahāsudassanasuttaṃ niṭṭhitaṃ catutthaṃ.


长部18经

DN.18/(5) Janavasabhasuttaṃ
Nātikiyādibyākaraṇaṃ
     273. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā nātike viharati giñjakāvasathe. Tena kho pana samayena bhagavā parito parito janapadesu paricārake abbhatīte kālaṅkate upapattīsu byākaroti kāsikosalesu vajjimallesu cetivaṃsesu kurupañcālesu majjhasūrasenesu – “asu amutra upapanno, asu amutra upapanno. Paropaññāsa nātikiyā paricārakā abbhatītā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni pañcasatāni nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā”ti.
     274. Assosuṃ kho nātikiyā paricārakā– “bhagavā kira parito parito janapadesu paricārake abbhatīte kālaṅkate upapattīsu byākaroti kāsikosalesu vajjimallesu cetivaṃsesu kurupañcālesu majjhasūrasenesu– ‘asu amutra upapanno, asu amutra upapanno. Paropaññāsa nātikiyā paricārakā abbhatītā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni pañcasatāni nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti. Tena ca nātikiyā paricārakā attamanā ahesuṃ pamuditā pītisomanassajātā bhagavato pañhaveyyākaraṇaṃ sutvā.
     275. Assosi kho āyasmā ānando– “bhagavā kira parito parito janapadesu paricārake abbhatīte kālaṅkate upapattīsu byākaroti kāsikosalesu vajjimallesu cetivaṃsesu kurupañcālesu majjhasūrasenesu– ‘asu amutra upapanno, asu amutra upapanno. Paropaññāsa nātikiyā paricārakā abbhatītā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni pañcasatāni nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā’ti. Tena ca nātikiyā paricārakā attamanā ahesuṃ pamuditā pītisomanassajātā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
Ānandaparikathā
     276. Atha kho āyasmato ānandassa etadahosi– “ime kho panāpi ahesuṃ māgadhakā paricārakā bahū ceva rattaññū ca abbhatītā kālaṅkatā. Suññā maññe aṅgamagadhā aṅgamāgadhakehi paricārakehi abbhatītehi kālaṅkatehi. Te kho panāpi ahesuṃ buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārino. Te abbhatītā kālaṅkatā bhagavatā abyākatā; tesampissa sādhu veyyākaraṇaṃ, bahujano pasīdeyya, tato gaccheyya sugatiṃ. Ayaṃ kho panāpi ahosi rājā māgadho seniyo bimbisāro dhammiko dhammarājā hito brāhmaṇagahapatikānaṃ negamānañceva jānapadānañca. Apissudaṃ manussā kittayamānarūpā viharanti– ‘evaṃ no so dhammiko dhammarājā sukhāpetvā kālaṅkato, evaṃ mayaṃ tassa dhammikassa dhammarañño vijite phāsu viharimhā’ti. So kho panāpi ahosi buddhe pasanno dhamme pasanno saṅghe pasanno sīlesu paripūrakārī. Apissudaṃ manussā evamāhaṃsu– ‘yāva maraṇakālāpi rājā māgadho seniyo bimbisāro bhagavantaṃ kittayamānarūpo kālaṅkato’ti. So abbhatīto kālaṅkato bhagavatā abyākato. Tassapissa sādhu veyyākaraṇaṃ bahujano pasīdeyya, tato gaccheyya sugatiṃ. Bhagavato kho pana sambodhi magadhesu. Yattha kho pana bhagavato sambodhi magadhesu, kathaṃ tatra bhagavā māgadhake paricārake abbhatīte kālaṅkate upapattīsu na byākareyya. Bhagavā ce kho pana māgadhake paricārake abbhatīte kālaṅkate upapattīsu na byākareyya, dīnamanā tenassu māgadhakā paricārakā; yena kho panassu dīnamanā māgadhakā paricārakā kathaṃ te bhagavā na byākareyyā”ti?
     277. Idamāyasmā ānando māgadhake paricārake ārabbha eko raho anuvicintetvā rattiyā paccūsasamayaṃ paccuṭṭhāya yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “sutaṃ metaṃ, bhante– ‘bhagavā kira parito parito janapadesu paricārake abbhatīte kālaṅkate upapattīsu byākaroti kāsikosalesu vajjimallesu cetivaṃsesu kurupañcālesu majjhasūrasenesu – “asu amutra upapanno, asu amutra upapanno. Paropaññāsa nātikiyā paricārakā abbhatītā kālaṅkatā pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā tattha parinibbāyino anāvattidhammā tasmā lokā. Sādhikā navuti nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Sātirekāni pañcasatāni nātikiyā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇāti. Tena ca nātikiyā paricārakā attamanā ahesuṃ pamuditā pītisomanassajātā bhagavato pañhaveyyākaraṇaṃ sutvā”ti Ime kho panāpi, bhante, ahesuṃ māgadhakā paricārakā bahū ceva rattaññū ca abbhatītā kālaṅkatā. Suññā maññe aṅgamagadhā aṅgamāgadhakehi paricārakehi abbhatītehi kālaṅkatehi. Te kho panāpi, bhante, ahesuṃ buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārino, te abbhatītā kālaṅkatā bhagavatā abyākatā. Tesampissa sādhu veyyākaraṇaṃ, bahujano pasīdeyya, tato gaccheyya sugatiṃ. Ayaṃ kho panāpi, bhante, ahosi rājā māgadho seniyo bimbisāro dhammiko dhammarājā hito brāhmaṇagahapatikānaṃ negamānañceva jānapadānañca. Apissudaṃ manussā kittayamānarūpā viharanti– ‘evaṃ no so dhammiko dhammarājā sukhāpetvā kālaṅkato. Evaṃ mayaṃ tassa dhammikassa dhammarañño vijite phāsu viharimhā’ti. So kho panāpi, bhante, ahosi buddhe pasanno dhamme pasanno saṅghe pasanno sīlesu paripūrakārī. Apissudaṃ manussā evamāhaṃsu– ‘yāva maraṇakālāpi rājā māgadho seniyo bimbisāro bhagavantaṃ kittayamānarūpo kālaṅkato’ti. So abbhatīto kālaṅkato bhagavatā abyākato; tassapissa sādhu veyyākaraṇaṃ, bahujano pasīdeyya, tato gaccheyya sugatiṃ. Bhagavato kho pana, bhante, sambodhi magadhesu. Yattha kho pana bhante, bhagavato sambodhi magadhesu, kathaṃ tatra bhagavā māgadhake paricārake abbhatīte kālaṅkate upapattīsu na byākareyya? Bhagavā ce kho pana, bhante, māgadhake paricārake abbhatīte kālaṅkate upapattīsu na byākareyya dīnamanā tenassu māgadhakā paricārakā; yena kho panassu dīnamanā māgadhakā paricārakā kathaṃ te bhagavā na byākareyyā”ti. Idamāyasmā ānando māgadhake paricārake ārabbha bhagavato sammukhā parikathaṃ katvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkāmi.
     278. Atha kho bhagavā acirapakkante āyasmante ānande pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya nātikaṃ piṇḍāya pāvisi. Nātike piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto pāde pakkhāletvā giñjakāvasathaṃ pavisitvā māgadhake paricārake ārabbha aṭṭhiṃ katvā manasikatvā sabbaṃ cetasā samannāharitvā paññatte āsane nisīdi– “gatiṃ nesaṃ jānissāmi abhisamparāyaṃ, yaṃgatikā te bhavanto yaṃ-abhisamparāyā”ti. Addasā kho bhagavā māgadhake paricārake “yaṃgatikā te bhavanto yaṃ-abhisamparāyā”ti. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito giñjakāvasathā nikkhamitvā vihārapacchāyāyaṃ paññatte āsane nisīdi.
     279. Atha kho āyasmā ānando yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “upasantapadisso bhante bhagavā bhātiriva bhagavato mukhavaṇṇo vippasannattā indriyānaṃ. Santena nūnajja bhante bhagavā vihārena vihāsī”ti? “Yadeva kho me tvaṃ, ānanda, māgadhake paricārake ārabbha sammukhā parikathaṃ katvā uṭṭhāyāsanā pakkanto, tadevāhaṃ nātike piṇḍāya caritvā pacchābhattaṃ piṇḍapātapaṭikkanto pāde pakkhāletvā giñjakāvasathaṃ pavisitvā māgadhake paricārake ārabbha aṭṭhiṃ katvā manasikatvā sabbaṃ cetasā samannāharitvā paññatte āsane nisīdiṃ– ‘gatiṃ nesaṃ jānissāmi abhisamparāyaṃ, yaṃgatikā te bhavanto yaṃ-abhisamparāyā’ti. Addasaṃ kho ahaṃ, ānanda, māgadhake paricārake ‘yaṃgatikā te bhavanto yaṃ-abhisamparāyā’”ti.
Janavasabhayakkho
     280. “Atha kho, ānanda, antarahito yakkho saddamanussāvesi– ‘janavasabho ahaṃ bhagavā janavasabho ahaṃ sugatā’ti. Abhijānāsi no tvaṃ, ānanda, ito pubbe evarūpaṃ nāmadheyyaṃ sutaṃ yadidaṃ janavasabho”ti?
     “Na kho ahaṃ, bhante, abhijānāmi ito pubbe evarūpaṃ nāmadheyyaṃ sutaṃ yadidaṃ janavasabhoti, api ca me, bhante, lomāni haṭṭhāni ‘janavasabho’ti nāmadheyyaṃ sutvā. Tassa mayhaṃ, bhante, etadahosi– ‘na hi nūna so orako yakkho bhavissati yadidaṃ evarūpaṃ nāmadheyyaṃ supaññattaṃ yadidaṃ janavasabho”ti. “Anantarā kho, ānanda, saddapātubhāvā uḷāravaṇṇo me yakkho sammukhe pāturahosi Dutiyampi saddamanussāvesi– ‘bimbisāro ahaṃ bhagavā; bimbisāro ahaṃ sugatāti. Idaṃ sattamaṃ kho ahaṃ, bhante, vessavaṇassa mahārājassa sahabyataṃ upapajjāmi, so tato cuto manussarājā bhavituṃ pahomi.
     Ito satta tato satta, saṃsārāni catuddasa;
     Nivāsamabhijānāmi, yattha me vusitaṃ pure.
     281. ‘Dīgharattaṃ kho ahaṃ, bhante, avinipāto avinipātaṃ sañjānāmi, āsā ca pana me santiṭṭhati sakadāgāmitāyā’ti. ‘Acchariyamidaṃ āyasmato janavasabhassa yakkhassa, abbhutamidaṃ āyasmato janavasabhassa yakkhassa. “Dīgharattaṃ kho ahaṃ, bhante, avinipāto avinipātaṃ sañjānāmī”ti ca vadesi, “āsā ca pana me santiṭṭhati sakadāgāmitāyā”ti ca vadesi, kutonidānaṃ panāyasmā janavasabho yakkho evarūpaṃ uḷāraṃ visesādhigamaṃ sañjānātīti? Na aññatra, bhagavā, tava sāsanā, na aññatra, sugata, tava sāsanā; yadagge ahaṃ, bhante, bhagavati ekantikato abhippasanno, tadagge ahaṃ, bhante, dīgharattaṃ avinipāto avinipātaṃ sañjānāmi, āsā ca pana me santiṭṭhati sakadāgāmitāya. Idhāhaṃ, bhante, vessavaṇena mahārājena pesito virūḷhakassa mahārājassa santike kenacideva karaṇīyena addasaṃ bhagavantaṃ antarāmagge giñjakāvasathaṃ pavisitvā māgadhake paricārake ārabbha aṭṭhiṃ katvā manasikatvā sabbaṃ cetasā samannāharitvā nisinnaṃ– “gatiṃ nesaṃ jānissāmi abhisamparāyaṃ, yaṃgatikā te bhavanto yaṃ-abhisamparāyā”ti. Anacchariyaṃ kho panetaṃ, bhante, yaṃ vessavaṇassa mahārājassa tassaṃ parisāyaṃ bhāsato sammukhā sutaṃ sammukhā paṭiggahitaṃ– “yaṃgatikā te bhavanto yaṃ-abhisamparāyā”ti. Tassa mayhaṃ, bhante, etadahosi– bhagavantañca dakkhāmi, idañca bhagavato ārocessāmīti. Ime kho me, bhante, dvepaccayā bhagavantaṃ dassanāya upasaṅkamituṃ’.
Devasabhā
     282. ‘Purimāni bhante, divasāni purimatarāni tadahuposathe pannarase vassūpanāyikāya puṇṇāya puṇṇamāya rattiyā kevalakappā ca devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā. Mahatī ca dibbaparisā samantato nisinnā honti, cattāro ca mahārājāno catuddisā nisinnā honti. Puratthimāya disāya dhataraṭṭho mahārājā pacchimābhimukho nisinno hoti deve purakkhatvā; dakkhiṇāya disāya virūḷhako mahārājā uttarābhimukho nisinno hoti deve purakkhatvā; pacchimāya disāya virūpakkho mahārājā puratthābhimukho nisinno hoti deve purakkhatvā; uttarāya disāya vessavaṇo mahārājā dakkhiṇābhimukho nisinno hoti deve purakkhatvā Yadā, bhante, kevalakappā ca devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā, mahatī ca dibbaparisā samantato nisinnā honti, cattāro ca mahārājāno catuddisā nisinnā honti. Idaṃ nesaṃ hoti āsanasmiṃ; atha pacchā amhākaṃ āsanaṃ hoti. Ye te, bhante, devā bhagavati brahmacariyaṃ caritvā adhunūpapannā tāvatiṃsakāyaṃ, te aññe deve atirocanti vaṇṇena ceva yasasā ca. Tena sudaṃ, bhante, devā tāvatiṃsā attamanā honti pamuditā pītisomanassajātā “dibbā vata bho kāyā paripūrenti, hāyanti asurakāyā”ti. Atha kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā imāhi gāthāhi anumodi–
     “Modanti vata bho devā, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammataṃ.
     Nave deve ca passantā, vaṇṇavante yasassine;
     Sugatasmiṃ brahmacariyaṃ, caritvāna idhāgate.
     Te aññe atirocanti, vaṇṇena yasasāyunā;
     Sāvakā bhūripaññassa, visesūpagatā idha.
     Idaṃ disvāna nandanti, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammatan”ti.
     ‘Tena sudaṃ, bhante, devā tāvatiṃsā bhiyyosomattāya attamanā honti pamuditā pītisomanassajātā “dibbā vata, bho, kāyā paripūrenti, hāyanti asurakāyā”ti. Atha kho, bhante, yenatthena devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā, taṃ atthaṃ cintayitvā taṃ atthaṃ mantayitvā vuttavacanāpi taṃ cattāro mahārājāno tasmiṃ atthe honti. Paccānusiṭṭhavacanāpi taṃ cattāro mahārājāno tasmiṃ atthe honti, sakesu sakesu āsanesu ṭhitā avipakkantā.
     Te vuttavākyā rājāno, paṭiggayhānusāsaniṃ;
     Vippasannamanā santā, aṭṭhaṃsu samhi āsaneti.
     283. ‘Atha kho, bhante, uttarāya disāya uḷāro āloko sañjāyi, obhāso pāturahosi atikkammeva devānaṃ devānubhāvaṃ. Atha kho, bhante, sakko devānamindo deve tāvatiṃse āmantesi– “yathā kho, mārisā, nimittāni dissanti, uḷāro āloko sañjāyati, obhāso pātubhavati, brahmā pātubhavissati. Brahmuno hetaṃ pubbanimittaṃ pātubhāvāya yadidaṃ āloko sañjāyati obhāso pātubhavatīti.
     “Yathā nimittā dissanti, brahmā pātubhavissati;
     Brahmuno hetaṃ nimittaṃ, obhāso vipulo mahā”ti.
Sanaṅkumārakathā
     284. ‘Atha kho, bhante, devā tāvatiṃsā yathāsakesu āsanesu nisīdiṃsu– “obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā”ti. Cattāropi mahārājāno yathāsakesu āsanesu nisīdiṃsu– “obhāsametaṃ ñassāma yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā”ti. Idaṃ sutvā devā tāvatiṃsā ekaggā samāpajjiṃsu– “obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā”ti.
     ‘Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, oḷārikaṃ attabhāvaṃ abhinimminitvā pātubhavati. Yo kho pana, bhante, brahmuno pakativaṇṇo anabhisambhavanīyo so devānaṃ tāvatiṃsānaṃ cakkhupathasmiṃ. Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati so aññe deve atirocati vaṇṇena ceva yasasā ca. Seyyathāpi, bhante, sovaṇṇo viggaho mānusaṃ viggahaṃ atirocati; evameva kho, bhante, yadā brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, so aññe deve atirocati vaṇṇena ceva yasasā ca. Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, na tassaṃ parisāyaṃ koci devo abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Sabbeva tuṇhībhūtā pañjalikā pallaṅkena nisīdanti– “yassadāni devassa pallaṅkaṃ icchissati brahmā sanaṅkumāro, tassa devassa pallaṅke nisīdissatī”ti.
     ‘Yassa kho pana, bhante, devassa brahmā sanaṅkumāro pallaṅke nisīdati, uḷāraṃ so labhati devo vedapaṭilābhaṃ; uḷāraṃ so labhati devo somanassapaṭilābhaṃ. Seyyathāpi, bhante, rājā khattiyo muddhāvasitto adhunābhisitto rajjena, uḷāraṃ so labhati vedapaṭilābhaṃ, uḷāraṃ so labhati somanassapaṭilābhaṃ. Evameva kho, bhante, yassa devassa brahmā sanaṅkumāro pallaṅke nisīdati, uḷāraṃ so labhati devo vedapaṭilābhaṃ, uḷāraṃ so labhati devo somanassapaṭilābhaṃ. Atha bhante, brahmā sanaṅkumāro oḷārikaṃ attabhāvaṃ abhinimminitvā kumāravaṇṇī hutvā pañcasikho devānaṃ tāvatiṃsānaṃ pāturahosi. So vehāsaṃ abbhuggantvā ākāse antalikkhe pallaṅkena nisīdi. Seyyathāpi, bhante, balavā puriso supaccatthate vā pallaṅke same vā bhūmibhāge pallaṅkena nisīdeyya; evameva kho, bhante, brahmā sanaṅkumāro vehāsaṃ abbhuggantvā ākāse antalikkhe pallaṅkena nisīditvā devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā imāhi gāthāhi anumodi–
     “Modanti vata bho devā, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammataṃ.
     “Nave deve ca passantā, vaṇṇavante yasassine;
     Sugatasmiṃ brahmacariyaṃ, caritvāna idhāgate.
     “Te aññe atirocanti, vaṇṇena yasasāyunā;
     Sāvakā bhūripaññassa, visesūpagatā idha.
     “Idaṃ disvāna nandanti, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammatan”ti.
     285. ‘Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha; imamatthaṃ, bhante, brahmuno sanaṅkumārassa bhāsato aṭṭhaṅgasamannāgato saro hoti vissaṭṭho ca viññeyyo ca mañju ca savanīyo ca bindu ca avisārī ca gambhīro ca ninnādī ca. Yathāparisaṃ kho pana, bhante, brahmā sanaṅkumāro sarena viññāpeti; na cassa bahiddhā parisāya ghoso niccharati. Yassa kho pana, bhante, evaṃ aṭṭhaṅgasamannāgato saro hoti, so vuccati “brahmassaro”ti.
     ‘Atha kho, bhante, brahmā sanaṅkumāro tettiṃse attabhāve abhinimminitvā devānaṃ tāvatiṃsānaṃ paccekapallaṅkesu pallaṅkena nisīditvā deve tāvatiṃse āmantesi– “taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāvañca so bhagavā bahujanahitāya paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Ye hi keci, bho, buddhaṃ saraṇaṃ gatā dhammaṃ saraṇaṃ gatā saṅghaṃ saraṇaṃ gatā sīlesu paripūrakārino te kāyassa bhedā paraṃ maraṇā appekacce paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjanti, appekacce nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjanti, appekacce tusitānaṃ devānaṃ sahabyataṃ upapajjanti, appekacce yāmānaṃ devānaṃ sahabyataṃ upapajjanti, appekacce tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjanti, appekacce cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjanti. Ye sabbanihīnaṃ kāyaṃ paripūrenti, te gandhabbakāyaṃ paripūrentī’”ti.
     286. ‘Imamatthaṃ bhante, brahmā sanaṅkumāro bhāsittha; imamatthaṃ, bhante, brahmuno sanaṅkumārassa bhāsato ghosoyeva devā maññanti– “yvāyaṃ mama pallaṅke svāyaṃ ekova bhāsatī”ti.
     Ekasmiṃ bhāsamānasmiṃ, sabbe bhāsanti nimmitā;
     Ekasmiṃ tuṇhimāsīne, sabbe tuṇhī bhavanti te.
     Tadāsu devā maññanti, tāvatiṃsā sahindakā;
     Yvāyaṃ mama pallaṅkasmiṃ, svāyaṃ ekova bhāsatīti.
     ‘Atha kho, bhante, brahmā sanaṅkumāro ekattena attānaṃ upasaṃharati, ekattena attānaṃ upasaṃharitvā sakkassa devānamindassa pallaṅke pallaṅkena nisīditvā deve tāvatiṃse āmantesi–
Bhāvita-iddhipādo
     287. “‘Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāva supaññattā cime tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro iddhipādā paññattā iddhipahutāya iddhivisavitāya iddhivikubbanatāya. Katame cattāro? Idha bho bhikkhu chandasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Vīriyasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Cittasamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Vīmaṃsāsamādhippadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Ime kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro iddhipādā paññattā iddhipahutāya iddhivisavitāya iddhivikubbanatāya.
     “‘Ye hi keci bho atītamaddhānaṃ samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhosuṃ, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Yepi hi keci bho anāgatamaddhānaṃ samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhossanti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Yepi hi keci bho etarahi samaṇā vā brāhmaṇā vā anekavihitaṃ iddhividhaṃ paccanubhonti, sabbe te imesaṃyeva catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā. Passanti no bhonto devā tāvatiṃsā mamapimaṃ evarūpaṃ iddhānubhāvan”ti? “Evaṃ mahābrahme”ti. “Ahampi kho bho imesaṃyeva catunnañca iddhipādānaṃ bhāvitattā bahulīkatattā evaṃ mahiddhiko evaṃmahānubhāvo”ti. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsitvā deve tāvatiṃse āmantesi–
Tividho okāsādhigamo
     288. “‘Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāvañcidaṃ tena bhagavatā jānatā passatā arahatā sammāsambuddhena tayo okāsādhigamā anubuddhā sukhassādhigamāya. Katame tayo? Idha bho ekacco saṃsaṭṭho viharati kāmehi saṃsaṭṭho akusalehi dhammehi. So aparena samayena ariyadhammaṃ suṇāti, yoniso manasi karoti, dhammānudhammaṃ paṭipajjati. So ariyadhammassavanaṃ āgamma yonisomanasikāraṃ dhammānudhammappaṭipattiṃ asaṃsaṭṭho viharati kāmehi asaṃsaṭṭho akusalehi dhammehi. Tassa asaṃsaṭṭhassa kāmehi asaṃsaṭṭhassa akusalehi dhammehi uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Seyyathāpi, bho, pamudā pāmojjaṃ jāyetha, evameva kho, bho, asaṃsaṭṭhassa kāmehi asaṃsaṭṭhassa akusalehi dhammehi uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Ayaṃ kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena paṭhamo okāsādhigamo anubuddho sukhassādhigamāya.
     “‘Puna caparaṃ, bho, idhekaccassa oḷārikā kāyasaṅkhārā appaṭippassaddhā honti, oḷārikā vacīsaṅkhārā appaṭippassaddhā honti, oḷārikā cittasaṅkhārā appaṭippassaddhā honti. So aparena samayena ariyadhammaṃ suṇāti, yoniso manasi karoti, dhammānudhammaṃ paṭipajjati. Tassa ariyadhammassavanaṃ āgamma yonisomanasikāraṃ dhammānudhammappaṭipattiṃ oḷārikā kāyasaṅkhārā paṭippassambhanti, oḷārikā vacīsaṅkhārā paṭippassambhanti, oḷārikā cittasaṅkhārā paṭippassambhanti. Tassa oḷārikānaṃ kāyasaṅkhārānaṃ paṭippassaddhiyā oḷārikānaṃ vacīsaṅkhārānaṃ paṭippassaddhiyā oḷārikānaṃ cittasaṅkhārānaṃ paṭippassaddhiyā uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Seyyathāpi, bho, pamudā pāmojjaṃ jāyetha, evameva kho bho oḷārikānaṃ kāyasaṅkhārānaṃ paṭippassaddhiyā oḷārikānaṃ vacīsaṅkhārānaṃ paṭippassaddhiyā oḷārikānaṃ cittasaṅkhārānaṃ paṭippassaddhiyā uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Ayaṃ kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dutiyo okāsādhigamo anubuddho sukhassādhigamāya.
     “‘Puna caparaṃ, bho, idhekacco ‘idaṃ kusalan’ti yathābhūtaṃ nappajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ nappajānāti. ‘Idaṃ sāvajjaṃ idaṃ anavajjaṃ, idaṃ sevitabbaṃ idaṃ na sevitabbaṃ, idaṃ hīnaṃ idaṃ paṇītaṃ, idaṃ kaṇhasukkasappaṭibhāgan’ti yathābhūtaṃ nappajānāti. So aparena samayena ariyadhammaṃ suṇāti, yoniso manasi karoti, dhammānudhammaṃ paṭipajjati. So ariyadhammassavanaṃ āgamma yonisomanasikāraṃ dhammānudhammappaṭipattiṃ, ‘idaṃ kusalan’ti yathābhūtaṃ pajānāti, ‘idaṃ akusalan’ti yathābhūtaṃ pajānāti. Idaṃ sāvajjaṃ idaṃ anavajjaṃ, idaṃ sevitabbaṃ idaṃ na sevitabbaṃ, idaṃ hīnaṃ idaṃ paṇītaṃ, idaṃ kaṇhasukkasappaṭibhāgan’ti yathābhūtaṃ pajānāti. Tassa evaṃ jānato evaṃ passato avijjā pahīyati, vijjā uppajjati. Tassa avijjāvirāgā vijjuppādā uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Seyyathāpi, bho, pamudā pāmojjaṃ jāyetha evameva kho, bho, avijjāvirāgā vijjuppādā uppajjati sukhaṃ, sukhā bhiyyo somanassaṃ. Ayaṃ kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tatiyo okāsādhigamo anubuddho sukhassādhigamāya. Ime kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tayo okāsādhigamā anubuddhā sukhassādhigamāyā”ti. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha, imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsitvā deve tāvatiṃse āmantesi–
Catusatipaṭṭhānaṃ
     289. “‘Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāva supaññattā cime tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro satipaṭṭhānā paññattā kusalassādhigamāya. Katame cattāro? Idha bho, bhikkhu ajjhattaṃ kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ kāye kāyānupassī viharanto tattha sammā samādhiyati, sammā vippasīdati. So tattha sammā samāhito sammā vippasanno bahiddhā parakāye ñāṇadassanaṃ abhinibbatteti. Ajjhattaṃ vedanāsu vedanānupassī viharati …pe… bahiddhā paravedanāsu ñāṇadassanaṃ abhinibbatteti. Ajjhattaṃ citte cittānupassī viharati …pe… bahiddhā paracitte ñāṇadassanaṃ abhinibbatteti. Ajjhattaṃ dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ajjhattaṃ dhammesu dhammānupassī viharanto tattha sammā samādhiyati, sammā vippasīdati. So tattha sammā samāhito sammā vippasanno bahiddhā paradhammesu ñāṇadassanaṃ abhinibbatteti. Ime kho, bho, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro satipaṭṭhānā paññattā kusalassādhigamāyā”ti. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha. Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsitvā deve tāvatiṃse āmantesi–
Satta samādhiparikkhārā
     290. “‘Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāva supaññattā cime tena bhagavatā jānatā passatā arahatā sammāsambuddhena satta samādhiparikkhārā sammāsamādhissa paribhāvanāya sammāsamādhissa pāripūriyā. Katame satta? Sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati. Yā kho, bho, imehi sattahaṅgehi cittassa ekaggatā parikkhatā, ayaṃ vuccati, bho, ariyo sammāsamādhi sa-upaniso itipi saparikkhāro itipi. Sammādiṭṭhissa bho, sammāsaṅkappo pahoti, sammāsaṅkappassa sammāvācā pahoti, sammāvācassa sammākammanto pahoti. Sammākammantassa sammā-ājīvo pahoti, sammā-ājīvassa sammāvāyāmo pahoti, sammāvāyāmassa sammāsati pahoti sammāsatissa sammāsamādhi pahoti, sammāsamādhissa sammāñāṇaṃ pahoti, sammāñāṇassa sammāvimutti pahoti. Yañhi taṃ, bho, sammā vadamāno vadeyya– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi apārutā amatassa dvārā’ti idameva taṃ sammā vadamāno vadeyya. Svākkhāto hi, bho, bhagavatā dhammo sandiṭṭhiko, akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi apārutā amatassa dvārā.
     “‘Ye hi keci, bho, buddhe aveccappasādena samannāgatā, dhamme aveccappasādena samannāgatā, saṅghe aveccappasādena samannāgatā, ariyakantehi sīlehi samannāgatā ye cime opapātikā dhammavinītā sātirekāni catuvīsatisatasahassāni māgadhakā paricārakā abbhatītā kālaṅkatā tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā avinipātadhammā niyatā sambodhiparāyaṇā. Atthi cevettha sakadāgāmino.
     “Atthāyaṃ itarā pajā, puññābhāgāti me mano;
     Saṅkhātuṃ nopi sakkomi, musāvādassa ottappan”ti.
     291. ‘Imamatthaṃ, bhante, brahmā sanaṅkumāro bhāsittha, imamatthaṃ, bhante, brahmuno sanaṅkumārassa bhāsato vessavaṇassa mahārājassa evaṃ cetaso parivitakko udapādi– “acchariyaṃ vata bho, abbhutaṃ vata bho, evarūpopi nāma uḷāro satthā bhavissati, evarūpaṃ uḷāraṃ dhammakkhānaṃ, evarūpā uḷārā visesādhigamā paññāyissantī”ti. Atha, bhante, brahmā sanaṅkumāro vessavaṇassa mahārājassa cetasā cetoparivitakkamaññāya vessavaṇaṃ mahārājānaṃ etadavoca– “taṃ kiṃ maññati bhavaṃ vessavaṇo mahārājā atītampi addhānaṃ evarūpo uḷāro satthā ahosi, evarūpaṃ uḷāraṃ dhammakkhānaṃ, evarūpā uḷārā visesādhigamā paññāyiṃsu. Anāgatampi addhānaṃ evarūpo uḷāro satthā bhavissati, evarūpaṃ uḷāraṃ dhammakkhānaṃ, evarūpā uḷārā visesādhigamā paññāyissantī’”ti.
     292. “‘Imamatthaṃ, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ abhāsi, imamatthaṃ vessavaṇo mahārājā brahmuno sanaṅkumārassa devānaṃ tāvatiṃsānaṃ bhāsato sammukhā sutaṃ sammukhā paṭiggahitaṃ sayaṃ parisāyaṃ ārocesi”.
     Imamatthaṃ janavasabho yakkho vessavaṇassa mahārājassa sayaṃ parisāyaṃ bhāsato sammukhā sutaṃ sammukhā paṭiggahitaṃ bhagavato ārocesi. Imamatthaṃ bhagavā janavasabhassa yakkhassa sammukhā sutvā sammukhā paṭiggahetvā sāmañca abhiññāya āyasmato ānandassa ārocesi, imamatthamāyasmā ānando bhagavato sammukhā sutvā sammukhā paṭiggahetvā ārocesi bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Tayidaṃ brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitanti.
     Janavasabhasuttaṃ niṭṭhitaṃ pañcamaṃ.


长部19经

DN.19/(6) Mahāgovindasuttaṃ
     293. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho pañcasikho gandhabbaputto abhikkantāya rattiyā abhikkantavaṇṇo kevalakappaṃ gijjhakūṭaṃ pabbataṃ obhāsetvā yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhito kho pañcasikho gandhabbaputto bhagavantaṃ etadavoca– “yaṃ kho me, bhante, devānaṃ tāvatiṃsānaṃ sammukhā sutaṃ sammukhā paṭiggahitaṃ, ārocemi taṃ bhagavato”ti. “Ārocehi me tvaṃ, pañcasikhā”ti bhagavā avoca.
Devasabhā
     294. “Purimāni, bhante, divasāni purimatarāni tadahuposathe pannarase pavāraṇāya puṇṇāya puṇṇamāya rattiyā kevalakappā ca devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā; mahatī ca dibbaparisā samantato nisinnā honti, cattāro ca mahārājāno catuddisā nisinnā honti; puratthimāya disāya dhataraṭṭho mahārājā pacchimābhimukho nisinno hoti deve purakkhatvā; dakkhiṇāya disāya virūḷhako mahārājā uttarābhimukho nisinno hoti deve purakkhatvā; pacchimāya disāya virūpakkho mahārājā puratthābhimukho nisinno hoti deve purakkhatvā; uttarāya disāya vessavaṇo mahārājā dakkhiṇābhimukho nisinno hoti deve purakkhatvā. Yadā bhante, kevalakappā ca devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā, mahatī ca dibbaparisā samantato nisinnā honti, cattāro ca mahārājāno catuddisā nisinnā honti, idaṃ nesaṃ hoti āsanasmiṃ; atha pacchā amhākaṃ āsanaṃ hoti.
     “Ye te, bhante, devā bhagavati brahmacariyaṃ caritvā adhunūpapannā tāvatiṃsakāyaṃ, te aññe deve atirocanti vaṇṇena ceva yasasā ca. Tena sudaṃ, bhante, devā tāvatiṃsā attamanā honti pamuditā pītisomanassajātā; ‘dibbā vata, bho, kāyā paripūrenti, hāyanti asurakāyā’ti.
     295. “Atha kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā imāhi gāthāhi anumodi–
     ‘Modanti vata bho devā, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammataṃ.
     Nave deve ca passantā, vaṇṇavante yasassine;
     Sugatasmiṃ brahmacariyaṃ, caritvāna idhāgate.
     Te aññe atirocanti, vaṇṇena yasasāyunā;
     Sāvakā bhūripaññassa, visesūpagatā idha.
     Idaṃ disvāna nandanti, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammatan’ti.
     “Tena sudaṃ bhante, devā tāvatiṃsā bhiyyoso mattāya attamanā honti pamuditā pītisomanassajātā; ‘dibbā vata, bho, kāyā paripūrenti, hāyanti asurakāyā’”ti.
Aṭṭha yathābhuccavaṇṇā
     296. “Atha kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā deve tāvatiṃse āmantesi– ‘iccheyyātha no tumhe, mārisā, tassa bhagavato aṭṭha yathābhucce vaṇṇe sotun’ti? ‘Icchāma mayaṃ, mārisa, tassa bhagavato aṭṭha yathābhucce vaṇṇe sotun’ti. Atha kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ bhagavato aṭṭha yathābhucce vaṇṇe payirudāhāsi– ‘taṃ kiṃ maññanti, bhonto devā tāvatiṃsā? Yāvañca so bhagavā bahujanahitāya paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Evaṃ bahujanahitāya paṭipannaṃ bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Svākkhāto kho pana tena bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi. Evaṃ opaneyyikassa dhammassa desetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Idaṃ kusalanti kho pana tena bhagavatā supaññattaṃ, idaṃ akusalanti supaññattaṃ. Idaṃ sāvajjaṃ idaṃ anavajjaṃ, idaṃ sevitabbaṃ idaṃ na sevitabbaṃ, idaṃ hīnaṃ idaṃ paṇītaṃ, idaṃ kaṇhasukkasappaṭibhāganti supaññattaṃ. Evaṃ kusalākusalasāvajjānavajjasevitabbāsevitabbahīna-paṇītakaṇhasukkasappaṭibhāgānaṃ dhammānaṃ paññapetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Supaññattā kho pana tena bhagavatā sāvakānaṃ nibbānagāminī paṭipadā, saṃsandati nibbānañca paṭipadā ca. Seyyathāpi nāma gaṅgodakaṃ yamunodakena saṃsandati sameti, evameva supaññattā tena bhagavatā sāvakānaṃ nibbānagāminī paṭipadā, saṃsandati nibbānañca paṭipadā ca. Evaṃ nibbānagāminiyā paṭipadāya paññapetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Abhinipphanno kho pana tassa bhagavato lābho abhinipphanno siloko, yāva maññe khattiyā sampiyāyamānarūpā viharanti, vigatamado kho pana so bhagavā āhāraṃ āhāreti. Evaṃ vigatamadaṃ āhāraṃ āharayamānaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Laddhasahāyo kho pana so bhagavā sekhānañceva paṭipannānaṃ khīṇāsavānañca vusitavataṃ. Te bhagavā apanujja ekārāmataṃ anuyutto viharati. Evaṃ ekārāmataṃ anuyuttaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Yathāvādī kho pana so bhagavā tathākārī, yathākārī tathāvādī, iti yathāvādī tathākārī, yathākārī tathāvādī. Evaṃ dhammānudhammappaṭipannaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Tiṇṇavicikiccho kho pana so bhagavā vigatakathaṃkatho pariyositasaṅkappo ajjhāsayaṃ ādibrahmacariyaṃ. Evaṃ tiṇṇavicikicchaṃ vigatakathaṃkathaṃ pariyositasaṅkappaṃ ajjhāsayaṃ ādibrahmacariyaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā’ti.
     297. “Ime kho, bhante, sakko devānamindo devānaṃ tāvatiṃsānaṃ bhagavato aṭṭha yathābhucce vaṇṇe payirudāhāsi. Tena sudaṃ, bhante, devā tāvatiṃsā bhiyyoso mattāya attamanā honti pamuditā pītisomanassajātā bhagavato aṭṭha yathābhucce vaṇṇe sutvā. Tatra, bhante, ekacce devā evamāhaṃsu– ‘aho vata, mārisā, cattāro sammāsambuddhā loke uppajjeyyuṃ dhammañca deseyyuṃ yathariva bhagavā. Tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Ekacce devā evamāhaṃsu– ‘tiṭṭhantu, mārisā, cattāro sammāsambuddhā, aho vata, mārisā, tayo sammāsambuddhā loke uppajjeyyuṃ dhammañca deseyyuṃ yathariva bhagavā. Tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Ekacce devā evamāhaṃsu– ‘tiṭṭhantu, mārisā, tayo sammāsambuddhā, aho vata, mārisā, dve sammāsambuddhā loke uppajjeyyuṃ dhammañca deseyyuṃ yathariva bhagavā. Tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti.
     298. “Evaṃ vutte bhante, sakko devānamindo deve tāvatiṃse etadavoca– ‘aṭṭhānaṃ kho etaṃ, mārisā, anavakāso, yaṃ ekissā lokadhātuyā dve arahanto sammāsambuddhā apubbaṃ acarimaṃ uppajjeyyuṃ, netaṃ ṭhānaṃ vijjati. Aho vata, mārisā, so bhagavā appābādho appātaṅko ciraṃ dīghamaddhānaṃ tiṭṭheyya. Tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan’ti. Atha kho, bhante, yenatthena devā tāvatiṃsā sudhammāyaṃ sabhāyaṃ sannisinnā honti sannipatitā, taṃ atthaṃ cintayitvā taṃ atthaṃ mantayitvā vuttavacanāpi taṃ cattāro mahārājāno tasmiṃ atthe honti. Paccānusiṭṭhavacanāpi taṃ cattāro mahārājāno tasmiṃ atthe honti, sakesu sakesu āsanesu ṭhitā avipakkantā.
     Te vuttavākyā rājāno, paṭiggayhānusāsaniṃ;
     Vippasannamanā santā, aṭṭhaṃsu samhi āsaneti.
     299. “Atha kho, bhante, uttarāya disāya uḷāro āloko sañjāyi, obhāso pāturahosi atikkammeva devānaṃ devānubhāvaṃ. Atha kho, bhante, sakko devānamindo deve tāvatiṃse āmantesi– ‘yathā kho, mārisā, nimittāni dissanti, uḷāro āloko sañjāyati, obhāso pātubhavati brahmā pātubhavissati; brahmuno hetaṃ pubbanimittaṃ pātubhāvāya, yadidaṃ āloko sañjāyati obhāso pātubhavatīti.
     ‘Yathā nimittā dissanti, brahmā pātubhavissati;
     Brahmuno hetaṃ nimittaṃ, obhāso vipulo mahā’ti.
Sanaṅkumārakathā
     300. “Atha kho, bhante, devā tāvatiṃsā yathāsakesu āsanesu nisīdiṃsu– ‘obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā’ti. Cattāropi mahārājāno yathāsakesu āsanesu nisīdiṃsu– ‘obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā’ti. Idaṃ sutvā devā tāvatiṃsā ekaggā samāpajjiṃsu– ‘obhāsametaṃ ñassāma, yaṃvipāko bhavissati, sacchikatvāva naṃ gamissāmā’ti.
     “Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, oḷārikaṃ attabhāvaṃ abhinimminitvā pātubhavati. Yo kho pana, bhante, brahmuno pakativaṇṇo, anabhisambhavanīyo so devānaṃ tāvatiṃsānaṃ cakkhupathasmiṃ. Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, so aññe deve atirocati vaṇṇena ceva yasasā ca. Seyyathāpi, bhante, sovaṇṇo viggaho mānusaṃ viggahaṃ atirocati, evameva kho, bhante, yadā brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, so aññe deve atirocati vaṇṇena ceva yasasā ca. Yadā, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ pātubhavati, na tassaṃ parisāyaṃ koci devo abhivādeti vā paccuṭṭheti vā āsanena vā nimanteti. Sabbeva tuṇhībhūtā pañjalikā pallaṅkena nisīdanti– ‘yassadāni devassa pallaṅkaṃ icchissati brahmā sanaṅkumāro, tassa devassa pallaṅke nisīdissatī’ti. Yassa kho pana, bhante, devassa brahmā sanaṅkumāro pallaṅke nisīdati, uḷāraṃ so labhati devo vedapaṭilābhaṃ, uḷāraṃ so labhati devo somanassapaṭilābhaṃ Seyyathāpi, bhante, rājā khattiyo muddhāvasitto adhunābhisitto rajjena, uḷāraṃ so labhati vedapaṭilābhaṃ, uḷāraṃ so labhati somanassapaṭilābhaṃ, evameva kho, bhante, yassa devassa brahmā sanaṅkumāro pallaṅke nisīdati, uḷāraṃ so labhati devo vedapaṭilābhaṃ, uḷāraṃ so labhati devo somanassapaṭilābhaṃ. Atha, bhante, brahmā sanaṅkumāro devānaṃ tāvatiṃsānaṃ sampasādaṃ viditvā antarahito imāhi gāthāhi anumodi–
     ‘Modanti vata bho devā, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammataṃ.
     ‘Nave deve ca passantā, vaṇṇavante yasassine;
     Sugatasmiṃ brahmacariyaṃ, caritvāna idhāgate.
     ‘Te aññe atirocanti, vaṇṇena yasasāyunā;
     Sāvakā bhūripaññassa, visesūpagatā idha.
     ‘Idaṃ disvāna nandanti, tāvatiṃsā sahindakā;
     Tathāgataṃ namassantā, dhammassa ca sudhammatan’ti.
     301. “Imamatthaṃ, bhante, brahmā sanaṅkumāro abhāsittha. Imamatthaṃ, bhante brahmuno sanaṅkumārassa bhāsato aṭṭhaṅgasamannāgato saro hoti vissaṭṭho ca viññeyyo ca mañju ca savanīyo ca bindu ca avisārī ca gambhīro ca ninnādī ca. Yathāparisaṃ kho pana, bhante, brahmā sanaṅkumāro sarena viññāpeti, na cassa bahiddhā parisāya ghoso niccharati. Yassa kho pana, bhante, evaṃ aṭṭhaṅgasamannāgato saro hoti, so vuccati ‘brahmassaro’ti. Atha kho, bhante, devā tāvatiṃsā brahmānaṃ sanaṅkumāraṃ etadavocuṃ ‘sādhu, mahābrahme, etadeva mayaṃ saṅkhāya modāma; atthi ca sakkena devānamindena tassa bhagavato aṭṭha yathābhuccā vaṇṇā bhāsitā; te ca mayaṃ saṅkhāya modāmā’ti.
Aṭṭha yathābhuccavaṇṇā
     302. “Atha bhante, brahmā sanaṅkumāro sakkaṃ devānamindaṃ etadavoca– ‘sādhu, devānaminda, mayampi tassa bhagavato aṭṭha yathābhucce vaṇṇe suṇeyyāmā’ti. ‘Evaṃ mahābrahme’ti kho, bhante, sakko devānamindo brahmuno sanaṅkumārassa bhagavato aṭṭha yathābhucce vaṇṇe payirudāhāsi.
     “Taṃ kiṃ maññati, bhavaṃ mahābrahmā? Yāvañca so bhagavā bahujanahitāya paṭipanno bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Evaṃ bahujanahitāya paṭipannaṃ bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Svākkhāto kho pana tena bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhi. Evaṃ opaneyyikassa dhammassa desetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Idaṃ kusalan’ti kho pana tena bhagavatā supaññattaṃ, ‘idaṃ akusalan’ti supaññattaṃ, ‘idaṃ sāvajjaṃ idaṃ anavajjaṃ, idaṃ sevitabbaṃ idaṃ na sevitabbaṃ, idaṃ hīnaṃ idaṃ paṇītaṃ, idaṃ kaṇhasukkasappaṭibhāgan’ti supaññattaṃ. Evaṃ kusalākusalasāvajjānavajjasevitabbāsevitabbahīnapaṇītakaṇhasukkasappaṭibhāgānaṃ dhammānaṃ paññāpetāraṃ. Imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Supaññattā kho pana tena bhagavatā sāvakānaṃ nibbānagāminī paṭipadā saṃsandati nibbānañca paṭipadā ca. Seyyathāpi nāma gaṅgodakaṃ yamunodakena saṃsandati sameti, evameva supaññattā tena bhagavatā sāvakānaṃ nibbānagāminī paṭipadā saṃsandati nibbānañca paṭipadā ca. Evaṃ nibbānagāminiyā paṭipadāya paññāpetāraṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Abhinipphanno kho pana tassa bhagavato lābho abhinipphanno siloko, yāva maññe khattiyā sampiyāyamānarūpā viharanti. Vigatamado kho pana so bhagavā āhāraṃ āhāreti. Evaṃ vigatamadaṃ āhāraṃ āharayamānaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Laddhasahāyo kho pana so bhagavā sekhānañceva paṭipannānaṃ khīṇāsavānañca vusitavataṃ, te bhagavā apanujja ekārāmataṃ anuyutto viharati. Evaṃ ekārāmataṃ anuyuttaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Yathāvādī kho pana so bhagavā tathākārī, yathākārī tathāvādī; iti yathāvādī tathākārī, yathākārī tathāvādī. Evaṃ dhammānudhammappaṭippannaṃ imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā.
     “Tiṇṇavicikiccho kho pana so bhagavā vigatakathaṃkatho pariyositasaṅkappo ajjhāsayaṃ ādibrahmacariyaṃ Evaṃ tiṇṇavicikicchaṃ vigatakathaṃkathaṃ pariyositasaṅkappaṃ ajjhāsayaṃ ādibrahmacariyaṃ. Imināpaṅgena samannāgataṃ satthāraṃ neva atītaṃse samanupassāma, na panetarahi, aññatra tena bhagavatā’ti.
     303. “Ime kho, bhante, sakko devānamindo brahmuno sanaṅkumārassa bhagavato aṭṭha yathābhucce vaṇṇe payirudāhāsi. Tena sudaṃ, bhante, brahmā sanaṅkumāro attamano hoti pamudito pītisomanassajāto bhagavato aṭṭha yathābhucce vaṇṇe sutvā. Atha, bhante, brahmā sanaṅkumāro oḷārikaṃ attabhāvaṃ abhinimminitvā kumāravaṇṇī hutvā pañcasikho devānaṃ tāvatiṃsānaṃ pāturahosi So vehāsaṃ abbhuggantvā ākāse antalikkhe pallaṅkena nisīdi. Seyyathāpi, bhante, balavā puriso supaccatthate vā pallaṅke same vā bhūmibhāge pallaṅkena nisīdeyya, evameva kho, bhante, brahmā sanaṅkumāro vehāsaṃ abbhuggantvā ākāse antalikkhe pallaṅkena nisīditvā deve tāvatiṃse āmantesi–
Govindabrāhmaṇavatthu
     304. “Taṃ kiṃ maññanti, bhonto devā tāvatiṃsā, yāva dīgharattaṃ mahāpaññova so bhagavā ahosi. Bhūtapubbaṃ, bho, rājā disampati nāma ahosi. Disampatissa rañño govindo nāma brāhmaṇo purohito ahosi. Disampatissa rañño reṇu nāma kumāro putto ahosi. Govindassa brāhmaṇassa jotipālo nāma māṇavo putto ahosi. Iti reṇu ca rājaputto jotipālo ca māṇavo aññe ca cha khattiyā iccete aṭṭha sahāyā ahesuṃ. Atha kho, bho, ahorattānaṃ accayena govindo brāhmaṇo kālamakāsi. Govinde brāhmaṇe kālaṅkate rājā disampati paridevesi– “yasmiṃ vata, bho, mayaṃ samaye govinde brāhmaṇe sabbakiccāni sammā vossajjitvā pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārema, tasmiṃ no samaye govindo brāhmaṇo kālaṅkato”ti. Evaṃ vutte bho reṇu rājaputto rājānaṃ disampatiṃ etadavoca– “mā kho tvaṃ, deva, govinde brāhmaṇe kālaṅkate atibāḷhaṃ paridevesi. Atthi, deva, govindassa brāhmaṇassa jotipālo nāma māṇavo putto paṇḍitataro ceva pitarā, alamatthadasataro ceva pitarā; yepissa pitā atthe anusāsi, tepi jotipālasseva māṇavassa anusāsaniyā”ti. “Evaṃ kumārā”ti? “Evaṃ devā”ti.
Mahāgovindavatthu
     305. “Atha kho, bho, rājā disampati aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena jotipālo nāma māṇavo tenupasaṅkama; upasaṅkamitvā jotipālaṃ māṇavaṃ evaṃ vadehi– ‘bhavamatthu bhavantaṃ jotipālaṃ, rājā disampati bhavantaṃ jotipālaṃ māṇavaṃ āmantayati, rājā disampati bhoto jotipālassa māṇavassa dassanakāmo’”ti. “Evaṃ, devā”ti kho, bho, so puriso disampatissa rañño paṭissutvā yena jotipālo māṇavo tenupasaṅkami; upasaṅkamitvā jotipālaṃ māṇavaṃ etadavoca– “bhavamatthu bhavantaṃ jotipālaṃ, rājā disampati bhavantaṃ jotipālaṃ māṇavaṃ āmantayati rājā disampati bhoto jotipālassa māṇavassa dassanakāmo”ti. “Evaṃ, bho”ti kho bho jotipālo māṇavo tassa purisassa paṭissutvā yena rājā disampati tenupasaṅkami; upasaṅkamitvā disampatinā raññā saddhiṃ sammodi; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho, bho, jotipālaṃ māṇavaṃ rājā disampati etadavoca– “anusāsatu no bhavaṃ jotipālo, mā no bhavaṃ jotipālo anusāsaniyā paccabyāhāsi. Pettike taṃ ṭhāne ṭhapessāmi, govindiye abhisiñcissāmī”ti. “Evaṃ, bho”ti kho, bho, so jotipālo māṇavo disampatissa rañño paccassosi. Atha kho, bho, rājā disampati jotipālaṃ māṇavaṃ govindiye abhisiñci, taṃ pettike ṭhāne ṭhapesi. Abhisitto jotipālo māṇavo govindiye pettike ṭhāne ṭhapito yepissa pitā atthe anusāsi tepi atthe anusāsati, yepissa pitā atthe nānusāsi, tepi atthe anusāsati; yepissa pitā kammante abhisambhosi, tepi kammante abhisambhoti, yepissa pitā kammante nābhisambhosi, tepi kammante abhisambhoti. Tamenaṃ manussā evamāhaṃsu– “govindo vata, bho, brāhmaṇo, mahāgovindo vata, bho, brāhmaṇo”ti. Iminā kho evaṃ, bho, pariyāyena jotipālassa māṇavassa govindo mahāgovindotveva samaññā udapādi.
Rajjasaṃvibhajanaṃ
     306. “Atha kho, bho, mahāgovindo brāhmaṇo yena te cha khattiyā tenupasaṅkami; upasaṅkamitvā te cha khattiye etadavoca– “disampati kho, bho, rājā jiṇṇo vuddho mahallako addhagato vayo-anuppatto, ko nu kho pana, bho, jānāti jīvitaṃ? Ṭhānaṃ kho panetaṃ vijjati, yaṃ disampatimhi raññe kālaṅkate rājakattāro reṇuṃ rājaputtaṃ rajje abhisiñceyyuṃ. Āyantu, bhonto, yena reṇu rājaputto tenupasaṅkamatha; upasaṅkamitvā reṇuṃ rājaputtaṃ evaṃ vadetha– “mayaṃ kho bhoto reṇussa sahāyā piyā manāpā appaṭikūlā, yaṃsukho bhavaṃ taṃsukhā mayaṃ, yaṃdukkho bhavaṃ taṃdukkhā mayaṃ. Disampati kho, bho, rājā jiṇṇo vuddho mahallako addhagato vayo-anuppatto, ko nu kho pana, bho, jānāti jīvitaṃ? Ṭhānaṃ kho panetaṃ vijjati, yaṃ disampatimhi raññe kālaṅkate rājakattāro bhavantaṃ reṇuṃ rajje abhisiñceyyuṃ. Sace bhavaṃ reṇu rajjaṃ labhetha, saṃvibhajetha no rajjenā”ti. “Evaṃ bho”ti kho, bho, te cha khattiyā mahāgovindassa brāhmaṇassa paṭissutvā yena reṇu rājaputto tenupasaṅkamiṃsu; upasaṅkamitvā reṇuṃ rājaputtaṃ etadavocuṃ– “mayaṃ kho bhoto reṇussa sahāyā piyā manāpā appaṭikūlā yaṃsukho bhavaṃ taṃsukhā mayaṃ, yaṃdukkho bhavaṃ taṃdukkhā mayaṃ. Disampati kho, bho, rājā jiṇṇo vuddho mahallako addhagato vayo-anuppatto, ko nu kho pana bho jānāti jīvitaṃ? Ṭhānaṃ kho panetaṃ vijjati, yaṃ disampatimhi raññe kālaṅkate rājakattāro bhavantaṃ reṇuṃ rajje abhisiñceyyuṃ. Sace bhavaṃ reṇu rajjaṃ labhetha, saṃvibhajetha no rajjenā”ti. “Ko nu kho, bho, añño mama vijite sukho bhavetha, aññatra bhavantebhi? Sacāhaṃ, bho, rajjaṃ labhissāmi, saṃvibhajissāmi vo rajjenā’”ti.
     307. “Atha kho, bho, ahorattānaṃ accayena rājā disampati kālamakāsi. Disampatimhi raññe kālaṅkate rājakattāro reṇuṃ rājaputtaṃ rajje abhisiñciṃsu. Abhisitto reṇu rajjena pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Atha kho, bho, mahāgovindo brāhmaṇo yena te cha khattiyā tenupasaṅkami; upasaṅkamitvā te cha khattiye etadavoca “disampati kho, bho, rājā kālaṅkato. Abhisitto reṇu rajjena pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Ko nu kho pana, bho, jānāti, madanīyā kāmā? Āyantu, bhonto, yena reṇu rājā tenupasaṅkamatha; upasaṅkamitvā reṇuṃ rājānaṃ evaṃ vadetha– disampati kho, bho, rājā kālaṅkato, abhisitto bhavaṃ reṇu rajjena, sarati bhavaṃ taṃ vacanan’”ti?
     308. “‘Evaṃ bho”ti kho, bho, te cha khattiyā mahāgovindassa brāhmaṇassa paṭissutvā yena reṇu rājā tenupasaṅkamiṃsu; upasaṅkamitvā reṇuṃ rājānaṃ etadavocuṃ– “disampati kho, bho, rājā kālaṅkato, abhisitto bhavaṃ reṇu rajjena, sarati bhavaṃ taṃ vacanan”ti? “Sarāmahaṃ, bho, taṃ vacanaṃ. Ko nu kho, bho, pahoti imaṃ mahāpathaviṃ uttarena āyataṃ dakkhiṇena sakaṭamukhaṃ sattadhā samaṃ suvibhattaṃ vibhajitun”ti? “Ko nu kho, bho, añño pahoti, aññatra mahāgovindena brāhmaṇenā”ti? Atha kho, bho, reṇu rājā aññataraṃ purisaṃ āmantesi– “ehi tvaṃ, ambho purisa, yena mahāgovindo brāhmaṇo tenupasaṅkama; upasaṅkamitvā mahāgovindaṃ brāhmaṇaṃ evaṃ vadehi – ‘rājā taṃ, bhante, reṇu āmantetī’”ti. “Evaṃ devā”ti kho, bho, so puriso reṇussa rañño paṭissutvā yena mahāgovindo brāhmaṇo tenupasaṅkami; upasaṅkamitvā mahāgovindaṃ brāhmaṇaṃ etadavoca– “rājā taṃ, bhante, reṇu āmantetī”ti. “Evaṃ, bho”ti kho, bho, mahāgovindo brāhmaṇo tassa purisassa paṭissutvā yena reṇu rājā tenupasaṅkami; upasaṅkamitvā reṇunā raññā saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho, bho, mahāgovindaṃ brāhmaṇaṃ reṇu rājā etadavoca– “etu, bhavaṃ govindo, imaṃ mahāpathaviṃ uttarena āyataṃ dakkhiṇena sakaṭamukhaṃ sattadhā samaṃ suvibhattaṃ vibhajatū”ti. “Evaṃ, bho”ti kho mahāgovindo brāhmaṇo reṇussa rañño paṭissutvā imaṃ mahāpathaviṃ uttarena āyataṃ dakkhiṇena sakaṭamukhaṃ sattadhā samaṃ suvibhattaṃ vibhaji. Sabbāni sakaṭamukhāni paṭṭhapesi. Tatra sudaṃ majjhe reṇussa rañño janapado hoti.
     309. Dantapuraṃ kaliṅgānaṃ, assakānañca potanaṃ.
     Mahesayaṃ avantīnaṃ, sovīrānañca rorukaṃ.
     Mithilā ca videhānaṃ, campā aṅgesu māpitā;
     Bārāṇasī ca kāsīnaṃ, ete govindamāpitāti.
     310. “Atha kho, bho, te cha khattiyā yathāsakena lābhena attamanā ahesuṃ paripuṇṇasaṅkappā– “yaṃ vata no ahosi icchitaṃ, yaṃ ākaṅkhitaṃ, yaṃ adhippetaṃ, yaṃ abhipatthitaṃ, taṃ no laddhan”ti.
     “Sattabhū brahmadatto ca, vessabhū bharato saha;
     Reṇu dve dhataraṭṭhā ca, tadāsuṃ satta bhāradhā’ti.
     Paṭhamabhāṇavāro niṭṭhito.
Kittisadda-abbhuggamanaṃ
     311. “Atha kho, bho, te cha khattiyā yena mahāgovindo brāhmaṇo tenupasaṅkamiṃsu; upasaṅkamitvā mahāgovindaṃ brāhmaṇaṃ etadavocuṃ– “yathā kho bhavaṃ govindo reṇussa rañño sahāyo piyo manāpo appaṭikūlo. Evameva kho bhavaṃ govindo amhākampi sahāyo piyo manāpo appaṭikūlo, anusāsatu no bhavaṃ govindo; mā no bhavaṃ govindo anusāsaniyā paccabyāhāsī”ti. “Evaṃ, bho”ti kho mahāgovindo brāhmaṇo tesaṃ channaṃ khattiyānaṃ paccassosi. Atha kho, bho, mahāgovindo brāhmaṇo satta ca rājāno khattiye muddhāvasitte rajje anusāsi, satta ca brāhmaṇamahāsāle satta ca nhātakasatāni mante vācesi.
     312. “Atha kho, bho, mahāgovindassa brāhmaṇassa aparena samayena evaṃ kalyāṇo kittisaddo abbhuggacchi – “sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī”ti. Atha kho, bho, mahāgovindassa brāhmaṇassa etadahosi– “mayhaṃ kho evaṃ kalyāṇo kittisaddo abbhuggato– ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati brahmunā sākaccheti brahmunā sallapati brahmunā mantetī’ti. Yaṃnūnāhaṃ vassike cattāro māse paṭisallīyeyyaṃ, karuṇaṃ jhānaṃ jhāyeyyan”ti.
     313. “Atha kho, bho, mahāgovindo brāhmaṇo yena reṇu rājā tenupasaṅkami; upasaṅkamitvā reṇuṃ rājānaṃ etadavoca– “mayhaṃ kho, bho, evaṃ kalyāṇo kittisaddo abbhuggato– ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ, bho, brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi, na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati, brahmunā sākaccheti brahmunā sallapati brahmunā mantetī’ti. Icchāmahaṃ, bho, vassike cattāro māse paṭisallīyituṃ, karuṇaṃ jhānaṃ jhāyituṃ; namhi kenaci upasaṅkamitabbo aññatra ekena bhattābhihārenā”ti. “Yassadāni bhavaṃ govindo kālaṃ maññatī”ti.
     314. “Atha kho, bho, mahāgovindo brāhmaṇo yena te cha khattiyā tenupasaṅkami; upasaṅkamitvā te cha khattiye etadavoca– “mayhaṃ kho, bho, evaṃ kalyāṇo kittisaddo abbhuggato– ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ, bho, brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi, na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ, ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati brahmunā sākaccheti brahmunā sallapati brahmunā mantetī’ti. Icchāmahaṃ, bho, vassike cattāro māse paṭisallīyituṃ, karuṇaṃ jhānaṃ jhāyituṃ; namhi kenaci upasaṅkamitabbo aññatra ekena bhattābhihārenā”ti. “Yassadāni bhavaṃ govindo kālaṃ maññatī’”ti.
     315. “Atha kho, bho, mahāgovindo brāhmaṇo yena te satta ca brāhmaṇamahāsālā satta ca nhātakasatāni tenupasaṅkami; upasaṅkamitvā te satta ca brāhmaṇamahāsāle satta ca nhātakasatāni etadavoca– “mayhaṃ kho, bho, evaṃ kalyāṇo kittisaddo abbhuggato – ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ, bho, brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi, na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati, brahmunā sākaccheti, brahmunā sallapati, brahmunā mantetī’ti. Tena hi, bho, yathāsute yathāpariyatte mante vitthārena sajjhāyaṃ karotha, aññamaññañca mante vācetha; icchāmahaṃ, bho, vassike cattāro māse paṭisallīyituṃ, karuṇaṃ jhānaṃ jhāyituṃ; namhi kenaci upasaṅkamitabbo aññatra ekena bhattābhihārenā”ti. “Yassa dāni bhavaṃ govindo kālaṃ maññatī”ti.
     316. “Atha kho, bho, mahāgovindo brāhmaṇo yena cattārīsā bhariyā sādisiyo tenupasaṅkami; upasaṅkamitvā cattārīsā bhariyā sādisiyo etadavoca– “mayhaṃ kho, bhotī, evaṃ kalyāṇo kittisaddo abbhuggato– ‘sakkhi mahāgovindo brāhmaṇo brahmānaṃ passati, sakkhi mahāgovindo brāhmaṇo brahmunā sākaccheti sallapati mantetī’ti. Na kho panāhaṃ, bhotī, brahmānaṃ passāmi, na brahmunā sākacchemi, na brahmunā sallapāmi, na brahmunā mantemi. Sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati, brahmunā sākaccheti, brahmunā sallapati, brahmunā mantetīti, icchāmahaṃ, bhotī, vassike cattāro māse paṭisallīyituṃ, karuṇaṃ jhānaṃ jhāyituṃ; namhi kenaci upasaṅkamitabbo aññatra ekena bhattābhihārenā”ti. “Yassa dāni bhavaṃ govindo kālaṃ maññatī’”ti.
     317. “Atha kho, bho, mahāgovindo brāhmaṇo puratthimena nagarassa navaṃ sandhāgāraṃ kārāpetvā vassike cattāro māse paṭisallīyi, karuṇaṃ jhānaṃ jhāyi; nāssudha koci upasaṅkamati aññatra ekena bhattābhihārena. Atha kho, bho, mahāgovindassa brāhmaṇassa catunnaṃ māsānaṃ accayena ahudeva ukkaṇṭhanā ahu paritassanā– “sutaṃ kho pana metaṃ brāhmaṇānaṃ vuddhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘yo vassike cattāro māse paṭisallīyati, karuṇaṃ jhānaṃ jhāyati, so brahmānaṃ passati, brahmunā sākaccheti brahmunā sallapati brahmunā mantetī’ti. Na kho panāhaṃ brahmānaṃ passāmi, na brahmunā sākacchemi na brahmunā sallapāmi na brahmunā mantemī’”ti.
Brahmunā sākacchā
     318. “Atha kho, bho, brahmā sanaṅkumāro mahāgovindassa brāhmaṇassa cetasā cetoparivitakkamaññāya seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya, pasāritaṃ vā bāhaṃ samiñjeyya, evameva, brahmaloke antarahito mahāgovindassa brāhmaṇassa sammukhe pāturahosi. Atha kho, bho, mahāgovindassa brāhmaṇassa ahudeva bhayaṃ ahu chambhitattaṃ ahu lomahaṃso yathā taṃ adiṭṭhapubbaṃ rūpaṃ disvā. Atha kho, bho, mahāgovindo brāhmaṇo bhīto saṃviggo lomahaṭṭhajāto brahmānaṃ sanaṅkumāraṃ gāthāya ajjhabhāsi–
     “‘Vaṇṇavā yasavā sirimā, ko nu tvamasi mārisa;
     Ajānantā taṃ pucchāma, kathaṃ jānemu taṃ mayan”ti.
     “Maṃ ve kumāraṃ jānanti, brahmaloke sanantanaṃ;
     Sabbe jānanti maṃ devā, evaṃ govinda jānahi”.
     “‘Āsanaṃ udakaṃ pajjaṃ, madhusākañca brahmuno;
     Agghe bhavantaṃ pucchāma, agghaṃ kurutu no bhavaṃ”.
     “Paṭiggaṇhāma te agghaṃ, yaṃ tvaṃ govinda bhāsasi;
     Diṭṭhadhammahitatthāya, samparāya sukhāya ca.
     Katāvakāso pucchassu, yaṃ kiñci abhipatthitan”ti.
     319. “Atha kho, bho, mahāgovindassa brāhmaṇassa etadahosi– “katāvakāso khomhi brahmunā sanaṅkumārena. Kiṃ nu kho ahaṃ brahmānaṃ sanaṅkumāraṃ puccheyyaṃ diṭṭhadhammikaṃ vā atthaṃ samparāyikaṃ vā’ti? Atha kho, bho, mahāgovindassa brāhmaṇassa etadahosi– ‘kusalo kho ahaṃ diṭṭhadhammikānaṃ atthānaṃ, aññepi maṃ diṭṭhadhammikaṃ atthaṃ pucchanti. Yaṃnūnāhaṃ brahmānaṃ sanaṅkumāraṃ samparāyikaññeva atthaṃ puccheyyan’ti. Atha kho, bho, mahāgovindo brāhmaṇo brahmānaṃ sanaṅkumāraṃ gāthāya ajjhabhāsi–
     “Pucchāmi brahmānaṃ sanaṅkumāraṃ,
     Kaṅkhī akaṅkhiṃ paravediyesu.
     Katthaṭṭhito kimhi ca sikkhamāno,
     Pappoti macco amataṃ brahmalokan”ti.
     “Hitvā mamattaṃ manujesu brahme,
     Ekodibhūto karuṇedhimutto.
     Nirāmagandho virato methunasmā,
     Etthaṭṭhito ettha ca sikkhamāno.
     Pappoti macco amataṃ brahmalokan”ti.
     320. “Hitvā mamattan’ti ahaṃ bhoto ājānāmi. Idhekacco appaṃ vā bhogakkhandhaṃ pahāya mahantaṃ vā bhogakkhandhaṃ pahāya appaṃ vā ñātiparivaṭṭaṃ pahāya mahantaṃ vā ñātiparivaṭṭaṃ pahāya kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajati, ‘iti hitvā mamattan’ti ahaṃ bhoto ājānāmi. ‘Ekodibhūto’ti ahaṃ bhoto ājānāmi. Idhekacco vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ, iti ekodibhūto’ti ahaṃ bhoto ājānāmi. ‘Karuṇedhimutto’ti ahaṃ bhoto ājānāmi. Idhekacco karuṇāsahagatena cetasā ekaṃ disaṃ pharitvā viharati, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadhotiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ karuṇāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Iti ‘karuṇedhimutto’ti ahaṃ bhoto ājānāmi. Āmagandhe ca kho ahaṃ bhoto bhāsamānassa na ājānāmi.
     “Ke āmagandhā manujesu brahme, ete avidvā idha brūhi dhīra.
     Kenāvaṭā vāti pajā kurutu, āpāyikā nivutabrahmalokā”ti.
     “Kodho mosavajjaṃ nikati ca dubbho, kadariyatā atimāno usūyā.
     Icchā vivicchā paraheṭhanā ca, lobho ca doso ca mado ca moho.
     Etesu yuttā anirāmagandhā, āpāyikā nivutabrahmalokā”ti.
     “Yathā kho ahaṃ bhoto āmagandhe bhāsamānassa ājānāmi. Te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Yassadāni bhavaṃ govindo kālaṃ maññatī”ti.
Reṇurāja-āmantanā
     321. “Atha kho, bho, mahāgovindo brāhmaṇo yena reṇu rājā tenupasaṅkami; upasaṅkamitvā reṇuṃ rājānaṃ etadavoca– “aññaṃ dāni bhavaṃ purohitaṃ pariyesatu, yo bhoto rajjaṃ anusāsissati. Icchāmahaṃ, bho agārasmā anagāriyaṃ pabbajituṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti.
     “Āmantayāmi rājānaṃ, reṇuṃ bhūmipatiṃ ahaṃ;
     Tvaṃ pajānassu rajjena, nāhaṃ porohicce rame”.
     “Sace te ūnaṃ kāmehi, ahaṃ paripūrayāmi te;
     Yo taṃ hiṃsati vāremi, bhūmisenāpati ahaṃ.
     Tuvaṃ pitā ahaṃ putto, mā no govinda pājahi”.
     “Namatthi ūnaṃ kāmehi, hiṃsitā me na vijjati;
     Amanussavaco sutvā, tasmāhaṃ na gahe rame”.
     “Amanusso kathaṃvaṇṇo, kiṃ te atthaṃ abhāsatha;
     Yañca sutvā jahāsi no, gehe amhe ca kevalī”.
     “Upavutthassa me pubbe, yiṭṭhukāmassa me sato;
     Aggi pajjalito āsi, kusapattaparitthato”.
     “Tato me brahmā pāturahu, brahmalokā sanantano;
     So me pañhaṃ viyākāsi, taṃ sutvā na gahe rame”.
     “Saddahāmi ahaṃ bhoto, yaṃ tvaṃ govinda bhāsasi;
     Amanussavaco sutvā, kathaṃ vattetha aññathā.
     “Te taṃ anuvattissāma, satthā govinda no bhavaṃ;
     Maṇi yathā veḷuriyo, akāco vimalo subho.
     Evaṃ suddhā carissāma, govindassānusāsane”ti.
     “‘Sace bhavaṃ govindo agārasmā anagāriyaṃ pabbajissati, mayampi agārasmā anagāriyaṃ pabbajissāma. Atha yā te gati, sā no gati bhavissatī”ti.
Cha khattiya-āmantanā
     322. “Atha kho, bho, mahāgovindo brāhmaṇo yena te cha khattiyā tenupasaṅkami; upasaṅkamitvā te cha khattiye etadavoca– “aññaṃ dāni bhavanto purohitaṃ pariyesantu, yo bhavantānaṃ rajje anusāsissati. Icchāmahaṃ, bho, agārasmā anagāriyaṃ pabbajituṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. Atha kho, bho, te cha khattiyā ekamantaṃ apakkamma evaṃ samacintesuṃ– “ime kho brāhmaṇā nāma dhanaluddhā; yaṃnūna mayaṃ mahāgovindaṃ brāhmaṇaṃ dhanena sikkheyyāmā”ti. Te mahāgovindaṃ brāhmaṇaṃ upasaṅkamitvā evamāhaṃsu– “saṃvijjati kho, bho, imesu sattasu rajjesu pahūtaṃ sāpateyyaṃ, tato bhoto yāvatakena attho, tāvatakaṃ āharīyatan”ti. “Alaṃ, bho, mamapidaṃ pahūtaṃ sāpateyyaṃ bhavantānaṃyeva vāhasā. Tamahaṃ sabbaṃ pahāya agārasmā anagāriyaṃ pabbajissāmi. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. Atha kho, bho, te cha khattiyā ekamantaṃ apakkamma evaṃ samacintesuṃ “ime kho brāhmaṇā nāma itthiluddhā; yaṃnūna mayaṃ mahāgovindaṃ brāhmaṇaṃ itthīhi sikkheyyāmā”ti. Te mahāgovindaṃ brāhmaṇaṃ upasaṅkamitvā evamāhaṃsu– “saṃvijjanti kho, bho, imesu sattasu rajjesu pahūtā itthiyo, tato bhoto yāvatikāhi attho, tāvatikā ānīyatan”ti. “Alaṃ, bho, mamapimā cattārīsā bhariyā sādisiyo. Tāpāhaṃ sabbā pahāya agārasmā anagāriyaṃ pabbajissāmi. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyanti”.
     323. “Sace bhavaṃ govindo agārasmā anagāriyaṃ pabbajissati, mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatīti.
     “Sace jahatha kāmāni, yattha satto puthujjano;
     Ārambhavho daḷhā hotha, khantibalasamāhitā.
     “Esa maggo ujumaggo, esa maggo anuttaro;
     Saddhammo sabbhi rakkhito, brahmalokūpapattiyāti.
     “Tena hi bhavaṃ govindo satta vassāni āgametu. Sattannaṃ vassānaṃ accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
     “‘Aticiraṃ kho, bho, satta vassāni, nāhaṃ sakkomi, bhavante, satta vassāni āgametuṃ. Ko nu kho pana, bho, jānāti jīvitānaṃ! Gamanīyo samparāyo, mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan’”ti. “Tena hi bhavaṃ govindo chabbassāni āgametu …pe… pañca vassāni āgametu… cattāri vassāni āgametu… tīṇi vassāni āgametu… dve vassāni āgametu… ekaṃ vassaṃ āgametu, ekassa vassassa accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
     “‘Aticiraṃ kho, bho, ekaṃ vassaṃ, nāhaṃ sakkomi bhavante ekaṃ vassaṃ āgametuṃ. Ko nu kho pana, bho, jānāti jīvitānaṃ! Gamanīyo samparāyo, mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Tena hi bhavaṃ govindo satta māsāni āgametu, sattannaṃ māsānaṃ accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
     “‘Aticiraṃ kho, bho, satta māsāni, nāhaṃ sakkomi bhavante satta māsāni āgametuṃ. Ko nu kho pana, bho, jānāti jīvitānaṃ. Gamanīyo samparāyo, mantāyaṃ boddhabbaṃ kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti.
     “‘Tena hi bhavaṃ govindo cha māsāni āgametu …pe… pañca māsāni āgametu… cattāri māsāni āgametu… tīṇi māsāni āgametu… dve māsāni āgametu… ekaṃ māsaṃ āgametu… addhamāsaṃ āgametu, addhamāsassa accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
     “‘Aticiraṃ kho, bho, addhamāso, nāhaṃ sakkomi bhavante addhamāsaṃ āgametuṃ. Ko nu kho pana, bho, jānāti jīvitānaṃ! Gamanīyo samparāyo, mantāyaṃ boddhabbaṃ, kattabbaṃ kusalaṃ, caritabbaṃ brahmacariyaṃ, natthi jātassa amaraṇaṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Tena hi bhavaṃ govindo sattāhaṃ āgametu, yāva mayaṃ sake puttabhātaro rajjena anusāsissāma, sattāhassa accayena mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti. “Na ciraṃ kho, bho, sattāhaṃ, āgamessāmahaṃ bhavante sattāhan”ti.
Brāhmaṇamahāsālādīnaṃ āmantanā
     324. “Atha kho, bho, mahāgovindo brāhmaṇo yena te satta ca brāhmaṇamahāsālā satta ca nhātakasatāni tenupasaṅkami; upasaṅkamitvā te satta ca brāhmaṇamahāsāle satta ca nhātakasatāni etadavoca– “aññaṃ dāni bhavanto ācariyaṃ pariyesantu, yo bhavantānaṃ mante vācessati. Icchāmahaṃ, bho, agārasmā anagāriyaṃ pabbajituṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa. Te na sunimmadayā agāraṃ ajjhāvasatā, pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Mā bhavaṃ govindo agārasmā anagāriyaṃ pabbaji. Pabbajjā, bho, appesakkhā ca appalābhā ca; brahmaññaṃ mahesakkhañca mahālābhañcā”ti. “Mā bhavanto evaṃ avacuttha– “pabbajjā appesakkhā ca appalābhā ca, brahmaññaṃ mahesakkhañca mahālābhañcā”ti. Ko nu kho, bho, aññatra mayā mahesakkhataro vā mahālābhataro vā! Ahañhi, bho, etarahi rājāva raññaṃ brahmāva brāhmaṇānaṃ devatāva gahapatikānaṃ. Tamahaṃ sabbaṃ pahāya agārasmā anagāriyaṃ pabbajissāmi. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bho, agārasmā anagāriyan”ti. “Sace bhavaṃ govindo agārasmā anagāriyaṃ pabbajissati, mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
Bhariyānaṃ āmantanā
     325. “Atha kho, bho, mahāgovindo brāhmaṇo yena cattārīsā bhariyā sādisiyo tenupasaṅkami; upasaṅkamitvā cattārīsā bhariyā sādisiyo etadavoca– “yā bhotīnaṃ icchati, sakāni vā ñātikulāni gacchatu aññaṃ vā bhattāraṃ pariyesatu. Icchāmahaṃ, bhotī, agārasmā anagāriyaṃ pabbajituṃ. Yathā kho pana me sutaṃ brahmuno āmagandhe bhāsamānassa, te na sunimmadayā agāraṃ ajjhāvasatā. Pabbajissāmahaṃ, bhotī, agārasmā anagāriyan”ti. “Tvaññeva no ñāti ñātikāmānaṃ, tvaṃ pana bhattā bhattukāmānaṃ. Sace bhavaṃ govindo agārasmā anagāriyaṃ pabbajissati, mayampi agārasmā anagāriyaṃ pabbajissāma, atha yā te gati, sā no gati bhavissatī”ti.
Mahāgovindapabbajjā
     326. “Atha kho, bho, mahāgovindo brāhmaṇo tassa sattāhassa accayena kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Pabbajitaṃ pana mahāgovindaṃ brāhmaṇaṃ satta ca rājāno khattiyā muddhāvasittā satta ca brāhmaṇamahāsālā satta ca nhātakasatāni cattārīsā ca bhariyā sādisiyo anekāni ca khattiyasahassāni anekāni ca brāhmaṇasahassāni anekāni ca gahapatisahassāni anekehi ca itthāgārehi itthiyo kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā mahāgovindaṃ brāhmaṇaṃ agārasmā anagāriyaṃ pabbajitaṃ anupabbajiṃsu. Tāya sudaṃ, bho, parisāya parivuto mahāgovindo brāhmaṇo gāmanigamarājadhānīsu cārikaṃ carati. Yaṃ kho pana, bho, tena samayena mahāgovindo brāhmaṇo gāmaṃ vā nigamaṃ vā upasaṅkamati, tattha rājāva hoti raññaṃ, brahmāva brāhmaṇānaṃ, devatāva gahapatikānaṃ. Tena kho pana samayena manussā khipanti vā upakkhalanti vā te evamāhaṃsu– “namatthu mahāgovindassa brāhmaṇassa, namatthu satta purohitassā’”ti.
     327. “Mahāgovindo, bho, brāhmaṇo mettāsahagatena cetasā ekaṃ disaṃ pharitvā vihāsi, tathā dutiyaṃ, tathā tatiyaṃ, tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā vihāsi. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā …pe… abyāpajjena pharitvā vihāsi sāvakānañca brahmalokasahabyatāya maggaṃ desesi.
     328. “Ye kho pana, bho, tena samayena mahāgovindassa brāhmaṇassa sāvakā sabbena sabbaṃ sāsanaṃ ājāniṃsu. Te kāyassa bhedā paraṃ maraṇā sugatiṃ brahmalokaṃ upapajjiṃsu. Ye na sabbena sabbaṃ sāsanaṃ ājāniṃsu, te kāyassa bhedā paraṃ maraṇā appekacce paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce nimmānaratīnaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce tusitānaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce yāmānaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce tāvatiṃsānaṃ devānaṃ sahabyataṃ upapajjiṃsu; appekacce cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjiṃsu; ye sabbanihīnaṃ kāyaṃ paripūresuṃ te gandhabbakāyaṃ paripūresuṃ. Iti kho, bho, sabbesaṃyeva tesaṃ kulaputtānaṃ amoghā pabbajjā ahosi avañjhā saphalā sa-udrayā’”ti.
     329. “Sarati taṃ bhagavā”ti? “Sarāmahaṃ, pañcasikha. Ahaṃ tena samayena mahāgovindo brāhmaṇo ahosiṃ. Ahaṃ tesaṃ sāvakānaṃ brahmalokasahabyatāya maggaṃ desesiṃ. Taṃ kho pana me, pañcasikha, brahmacariyaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, yāvadeva brahmalokūpapattiyā.
     Idaṃ kho pana me, pañcasikha, brahmacariyaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Katamañca taṃ, pañcasikha, brahmacariyaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati? Ayameva ariyo aṭṭhaṅgiko maggo. Seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. Idaṃ kho taṃ, pañcasikha, brahmacariyaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati.
     330. “Ye kho pana me, pañcasikha, sāvakā sabbena sabbaṃ sāsanaṃ ājānanti, te āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharanti; ye na sabbena sabbaṃ sāsanaṃ ājānanti, te pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātikā honti tattha parinibbāyino anāvattidhammā tasmā lokā. Ye na sabbena sabbaṃ sāsanaṃ ājānanti, appekacce tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmino honti sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissanti. Ye na sabbena sabbaṃ sāsanaṃ ājānanti, appekacce tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpannā honti avinipātadhammā niyatā sambodhiparāyaṇā. Iti kho, pañcasikha, sabbesaṃyeva imesaṃ kulaputtānaṃ amoghā pabbajjā avañjhā saphalā sa-udrayā”ti.
     Idamavoca bhagavā. Attamano pañcasikho gandhabbaputto bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyīti.
     Mahāgovindasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


长部20经

DN.20/(7) Mahāsamayasuttaṃ
     331. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Atha kho catunnaṃ suddhāvāsakāyikānaṃ devatānaṃ etadahosi– “ayaṃ kho bhagavā sakkesu viharati kapilavatthusmiṃ mahāvane mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi sabbeheva arahantehi; dasahi ca lokadhātūhi devatā yebhuyyena sannipatitā honti bhagavantaṃ dassanāya bhikkhusaṅghañca. Yaṃnūna mayampi yena bhagavā tenupasaṅkameyyāma; upasaṅkamitvā bhagavato santike paccekaṃ gāthaṃ bhāseyyāmā”ti.
     332. Atha kho tā devatā seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya evameva suddhāvāsesu devesu antarahitā bhagavato purato pāturahesuṃ. Atha kho tā devatā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho ekā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Mahāsamayo pavanasmiṃ, devakāyā samāgatā;
     Āgatamha imaṃ dhammasamayaṃ, dakkhitāye aparājitasaṅghan”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Tatra bhikkhavo samādahaṃsu, cittamattano ujukaṃ akaṃsu.
     Sārathīva nettāni gahetvā, indriyāni rakkhanti paṇḍitā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Chetvā khīlaṃ chetvā palighaṃ, indakhīlaṃ ūhacca manejā;
     Te caranti suddhā vimalā, cakkhumatā sudantā susunāgā”ti.
     Atha kho aparā devatā bhagavato santike imaṃ gāthaṃ abhāsi–
     “Yekeci buddhaṃ saraṇaṃ gatāse, na te gamissanti apāyabhūmiṃ.
     Pahāya mānusaṃ dehaṃ, devakāyaṃ paripūressantī”ti.
Devatāsannipātā
     333. Atha kho bhagavā bhikkhū āmantesi– “yebhuyyena, bhikkhave, dasasu lokadhātūsu devatā sannipatitā honti, tathāgataṃ dassanāya bhikkhusaṅghañca Yepi te, bhikkhave, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etaṃparamāyeva devatā sannipatitā ahesuṃ seyyathāpi mayhaṃ etarahi. Yepi te, bhikkhave, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, tesampi bhagavantānaṃ etaṃparamāyeva devatā sannipatitā bhavissanti seyyathāpi mayhaṃ etarahi. Ācikkhissāmi, bhikkhave, devakāyānaṃ nāmāni; kittayissāmi, bhikkhave, devakāyānaṃ nāmāni; desessāmi, bhikkhave, devakāyānaṃ nāmāni. Taṃ suṇātha, sādhukaṃ manasikarotha, bhāsissāmī”ti. “Evaṃ, bhante”ti kho te bhikkhū bhagavato paccassosuṃ.
     334. Bhagavā etadavoca–
     “Silokamanukassāmi, yattha bhummā tadassitā;
     Ye sitā girigabbharaṃ, pahitattā samāhitā.
     “Puthūsīhāva sallīnā, lomahaṃsābhisambhuno;
     Odātamanasā suddhā, vippasannamanāvilā” .
     Bhiyyo pañcasate ñatvā, vane kāpilavatthave;
     Tato āmantayī satthā, sāvake sāsane rate.
     “Devakāyā abhikkantā, te vijānātha bhikkhavo”;
     Te ca ātappamakaruṃ, sutvā buddhassa sāsanaṃ.
     Tesaṃ pāturahu ñāṇaṃ, amanussānadassanaṃ;
     Appeke satamaddakkhuṃ, sahassaṃ atha sattariṃ.
     Sataṃ eke sahassānaṃ, amanussānamaddasuṃ;
     Appekenantamaddakkhuṃ disā sabbā phuṭā ahuṃ.
     Tañca sabbaṃ abhiññāya, vavatthitvānacakkhumā.
     Tato āmantayī satthā, sāvake sāsane rate.
     “Devakāyā abhikkantā, te vijānātha bhikkhavo;
     Ye vohaṃ kittayissāmi, girāhi anupubbaso.
     335.“Sattasahassā te yakkhā, bhummā kāpilavatthavā.
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Chasahassā hemavatā, yakkhā nānattavaṇṇino;
     Iddhimanto jutīmanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Sātāgirā tisahassā, yakkhā nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Iccete soḷasasahassā, yakkhā nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Vessāmittā pañcasatā, yakkhā nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Kumbhīro rājagahiko, vepullassa nivesanaṃ;
     Bhiyyo naṃ satasahassaṃ, yakkhānaṃ payirupāsati.
     Kumbhīro rājagahiko, sopāgā samitiṃ vanaṃ.
     336.“Purimañca disaṃ rājā, dhataraṭṭho pasāsati.
     Gandhabbānaṃ adhipati, mahārājā yasassiso.
     “Puttāpi tassa bahavo, indanāmā mahabbalā;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Dakkhiṇañca disaṃ rājā, virūḷho taṃ pasāsati.
     Kumbhaṇḍānaṃ adhipati, mahārājā yasassiso.
     “Puttāpi tassa bahavo, indanāmā mahabbalā;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Pacchimañca disaṃ rājā, virūpakkho pasāsati;
     Nāgānañca adhipati, mahārājā yasassiso.
     “Puttāpi tassa bahavo, indanāmā mahabbalā;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Uttarañca disaṃ rājā, kuvero taṃ pasāsati;
     Yakkhānañca adhipati, mahārājā yasassiso.
     “Puttāpi tassa bahavo, indanāmā mahabbalā;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Purimaṃ disaṃ dhataraṭṭho, dakkhiṇena virūḷhako;
     Pacchimena virūpakkho, kuvero uttaraṃ disaṃ.
     “Cattāro te mahārājā, samantā caturo disā;
     Daddallamānā aṭṭhaṃsu, vane kāpilavatthave.
     337.“Tesaṃ māyāvino dāsā, āguṃ vañcanikā saṭhā.
     Māyā kuṭeṇḍu viṭeṇḍu, viṭucca viṭuṭo saha.
     “Candano kāmaseṭṭho ca, kinnighaṇḍu nighaṇḍu ca;
     Panādo opamañño ca, devasūto ca mātali.
     “Cittaseno ca gandhabbo, naḷorājā janesabho.
     Āgā pañcasikho ceva, timbarū sūriyavaccasā.
     “Ete caññe ca rājāno, gandhabbā saha rājubhi;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     338.“Athāguṃ nāgasā nāgā, vesālā sahatacchakā.
     Kambalassatarā āguṃ, pāyāgā saha ñātibhi.
     “Yāmunā dhataraṭṭhā ca, āgū nāgā yasassino;
     Erāvaṇo mahānāgo, sopāgā samitiṃ vanaṃ.
     “Ye nāgarāje sahasā haranti, dibbā dijā pakkhi visuddhacakkhū.
     Vehāyasā te vanamajjhapattā, citrā supaṇṇā iti tesa nāmaṃ.
     “Abhayaṃ tadā nāgarājānamāsi, supaṇṇato khemamakāsi buddho.
     Saṇhāhi vācāhi upavhayantā, nāgā supaṇṇā saraṇamakaṃsu buddhaṃ.
     339.“Jitā vajirahatthena, samuddaṃ asurāsitā.
     Bhātaro vāsavassete, iddhimanto yasassino.
     “Kālakañcā mahābhismā, asurā dānaveghasā;
     Vepacitti sucitti ca, pahārādo namucī saha.
     “Satañca baliputtānaṃ, sabbe verocanāmakā;
     Sannayhitvā balisenaṃ, rāhubhaddamupāgamuṃ.
     Samayodāni bhaddante, bhikkhūnaṃ samitiṃ vanaṃ.
     340.“Āpo ca devā pathavī, tejo vāyo tadāgamuṃ.
     Varuṇā vāraṇā devā, somo ca yasasā saha.
     “Mettā karuṇā kāyikā, āguṃ devā yasassino;
     Dasete dasadhā kāyā, sabbe nānattavaṇṇino.
     “Iddhimanto jutimanto, vaṇṇavanto yasassino;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Veṇḍudevā sahali ca, asamā ca duve yamā.
     Candassūpanisā devā, candamāguṃ purakkhatvā.
     “Sūriyassūpanisā devā, sūriyamāguṃ purakkhatvā;
     Nakkhattāni purakkhatvā, āguṃ mandavalāhakā.
     “Vasūnaṃ vāsavo seṭṭho, sakkopāgā purindado;
     Dasete dasadhā kāyā, sabbe nānattavaṇṇino.
     “Iddhimanto jutimanto, vaṇṇavanto yasassino;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Athāguṃ sahabhū devā, jalamaggisikhāriva;
     Ariṭṭhakā ca rojā ca, umāpupphanibhāsino.
     “Varuṇā sahadhammā ca, accutā ca anejakā;
     Sūleyyarucirā āguṃ, āguṃ vāsavanesino.
     Dasete dasadhā kāyā, sabbe nānattavaṇṇino.
     “Iddhimanto jutimanto, vaṇṇavanto yasassino;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Samānā mahāsamanā, mānusā mānusuttamā;
     Khiḍḍāpadosikā āguṃ, āguṃ manopadosikā.
     “Athāguṃ harayo devā, ye ca lohitavāsino;
     Pāragā mahāpāragā, āguṃ devā yasassino.
     Dasete dasadhā kāyā, sabbe nānattavaṇṇino.
     “Iddhimanto jutimanto, vaṇṇavanto yasassino;
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Sukkā karambhā aruṇā, āguṃ veghanasā saha;
     Odātagayhā pāmokkhā, āguṃ devā vicakkhaṇā.
     “Sadāmattā hāragajā, missakā ca yasassino;
     Thanayaṃ āga pajjunno, yo disā abhivassati.
     “Dasete dasadhā kāyā, sabbe nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Khemiyā tusitā yāmā, kaṭṭhakā ca yasassino;
     Lambītakā lāmaseṭṭhā, jotināmā ca āsavā.
     Nimmānaratino āguṃ, athāguṃ paranimmitā.
     “Dasete dasadhā kāyā, sabbe nānattavaṇṇino;
     Iddhimanto jutimanto, vaṇṇavanto yasassino.
     Modamānā abhikkāmuṃ, bhikkhūnaṃ samitiṃ vanaṃ.
     “Saṭṭhete devanikāyā, sabbe nānattavaṇṇino;
     Nāmanvayena āgacchuṃ, ye caññe sadisā saha.
     “‘Pavuṭṭhajātimakhilaṃ, oghatiṇṇamanāsavaṃ;
     Dakkhemoghataraṃ nāgaṃ, candaṃva asitātigaṃ’.
     341.“Subrahmā paramatto ca, puttā iddhimato saha.
     Sanaṅkumāro tisso ca, sopāga samitiṃ vanaṃ.
     “Sahassaṃ brahmalokānaṃ, mahābrahmābhitiṭṭhati;
     Upapanno jutimanto, bhismākāyo yasassiso.
     “Dasettha issarā āguṃ, paccekavasavattino;
     Tesañca majjhato āga, hārito parivārito.
     342.“Te ca sabbe abhikkante, sa-inde deve sabrahmake.
     Mārasenā abhikkāmi, passa kaṇhassa mandiyaṃ.
     “‘Etha gaṇhatha bandhatha, rāgena baddhamatthu vo;
     Samantā parivāretha, mā vo muñcittha koci naṃ’.
     “Iti tattha mahāseno, kaṇho senaṃ apesayi;
     Pāṇinā talamāhacca, saraṃ katvāna bheravaṃ.
     “Yathā pāvussako megho, thanayanto savijjuko;
     Tadā so paccudāvatti, saṅkuddho asayaṃvase.
     343. Tañca sabbaṃ abhiññāya, vavatthitvāna cakkhumā.
     Tato āmantayī satthā, sāvake sāsane rate.
     “Mārasenā abhikkantā, te vijānātha bhikkhavo;
     Te ca ātappamakaruṃ, sutvā buddhassa sāsanaṃ.
     Vītarāgehi pakkāmuṃ, nesaṃ lomāpi iñjayuṃ.
     “‘Sabbe vijitasaṅgāmā, bhayātītā yasassino;
     Modanti saha bhūtehi, sāvakā te janesutā”ti.
     Mahāsamayasuttaṃ niṭṭhitaṃ sattamaṃ.


长部21经

DN.21/(8) Sakkapañhasuttaṃ
     344. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā magadhesu viharati, pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Tena kho pana samayena sakkassa devānamindassa ussukkaṃ udapādi bhagavantaṃ dassanāya. Atha kho sakkassa devānamindassa etadahosi– “kahaṃ nu kho bhagavā etarahi viharati arahaṃ sammāsambuddho”ti? Addasā kho sakko devānamindo bhagavantaṃ magadhesu viharantaṃ pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Disvāna deve tāvatiṃse āmantesi– “ayaṃ, mārisā, bhagavā magadhesu viharati, pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Yadi pana, mārisā, mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti? “Evaṃ bhaddantavā”ti kho devā tāvatiṃsā sakkassa devānamindassa paccassosuṃ.
     345. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “ayaṃ, tāta pañcasikha, bhagavā magadhesu viharati pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate indasālaguhāyaṃ. Yadi pana tāta pañcasikha, mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti? “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā beluvapaṇḍuvīṇaṃ ādāya sakkassa devānamindassa anucariyaṃ upāgami.
     346. Atha kho sakko devānamindo devehi tāvatiṃsehi parivuto pañcasikhena gandhabbadevaputtena purakkhato seyyathāpi nāma balavā puriso samiñjitaṃ vā bāhaṃ pasāreyya pasāritaṃ vā bāhaṃ samiñjeyya; evameva devesu tāvatiṃsesu antarahito magadhesu pācīnato rājagahassa ambasaṇḍā nāma brāhmaṇagāmo, tassuttarato vediyake pabbate paccuṭṭhāsi. Tena kho pana samayena vediyako pabbato atiriva obhāsajāto hoti ambasaṇḍā ca brāhmaṇagāmo yathā taṃ devānaṃ devānubhāvena. Apissudaṃ parito gāmesu manussā evamāhaṃsu– “ādittassu nāmajja vediyako pabbato jhāyatisu nāmajja vediyako pabbato jalatisu nāmajja vediyako pabbato kiṃsu nāmajja vediyako pabbato atiriva obhāsajāto ambasaṇḍā ca brāhmaṇagāmo”ti saṃviggā lomahaṭṭhajātā ahesuṃ.
     347. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “durupasaṅkamā kho, tāta pañcasikha, tathāgatā mādisena, jhāyī jhānaratā, tadantaraṃ paṭisallīnā. Yadi pana tvaṃ, tāta pañcasikha, bhagavantaṃ paṭhamaṃ pasādeyyāsi, tayā, tāta, paṭhamaṃ pasāditaṃ pacchā mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkameyyāma arahantaṃ sammāsambuddhan”ti. “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā beluvapaṇḍuvīṇaṃ ādāya yena indasālaguhā tenupasaṅkami; upasaṅkamitvā “ettāvatā me bhagavā neva atidūre bhavissati nāccāsanne, saddañca me sossatī”ti ekamantaṃ aṭṭhāsi.
Pañcasikhagītagāthā
     348. Ekamantaṃ ṭhito kho pañcasikho gandhabbadevaputto beluvapaṇḍuvīṇaṃ assāvesi, imā ca gāthā abhāsi buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā–
     “Vande te pitaraṃ bhadde, timbaruṃ sūriyavacchase;
     Yena jātāsi kalyāṇī, ānandajananī mama.
     “Vātova sedataṃ kanto, pānīyaṃva pipāsato;
     Aṅgīrasi piyāmesi, dhammo arahatāmiva.
     “Āturasseva bhesajjaṃ, bhojanaṃva jighacchato;
     Parinibbāpaya maṃ bhadde, jalantamiva vārinā.
     “Sītodakaṃ pokkharaṇiṃ, yuttaṃ kiñjakkhareṇunā;
     Nāgo ghammābhitattova, ogāhe te thanūdaraṃ.
     “Accaṅkusova nāgova, jitaṃ me tuttatomaraṃ;
     Kāraṇaṃ nappajānāmi, sammatto lakkhaṇūruyā.
     “Tayi gedhitacittosmi, cittaṃ vipariṇāmitaṃ;
     Paṭigantuṃ na sakkomi, vaṅkaghastova ambujo.
     “Vāmūru saja maṃ bhadde, saja maṃ mandalocane;
     Palissaja maṃ kalyāṇi, etaṃ me abhipatthitaṃ.
     “Appako vata me santo, kāmo vellitakesiyā;
     Anekabhāvo samuppādi, arahanteva dakkhiṇā.
     “Yaṃ me atthi kataṃ puññaṃ, arahantesu tādisu;
     Taṃ me sabbaṅgakalyāṇi, tayā saddhiṃ vipaccataṃ.
     “Yaṃ me atthi kataṃ puññaṃ, asmiṃ pathavimaṇḍale;
     Taṃ me sabbaṅgakalyāṇi, tayā saddhiṃ vipaccataṃ.
     “Sakyaputtova jhānena, ekodi nipako sato;
     Amataṃ muni jigīsāno, tamahaṃ sūriyavacchase.
     “Yathāpi muni nandeyya, patvā sambodhimuttamaṃ;
     Evaṃ nandeyyaṃ kalyāṇi, missībhāvaṃ gato tayā.
     “Sakko ce me varaṃ dajjā, tāvatiṃsānamissaro;
     Tāhaṃ bhadde vareyyāhe, evaṃ kāmo daḷho mama.
     “Sālaṃva na ciraṃ phullaṃ, pitaraṃ te sumedhase;
     Vandamāno namassāmi, yassā setādisī pajā”ti.
     349. Evaṃ vutte bhagavā pañcasikhaṃ gandhabbadevaputtaṃ etadavoca– “saṃsandati kho te, pañcasikha, tantissaro gītassarena, gītassaro ca tantissarena; na ca pana te pañcasikha, tantissaro gītassaraṃ ativattati, gītassaro ca tantissaraṃ. Kadā saṃyūḷhā pana te, pañcasikha, imā gāthā buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā”ti? “Ekamidaṃ, bhante, samayaṃ bhagavā uruvelāyaṃ viharati najjā nerañjarāya tīre ajapālanigrodhe paṭhamābhisambuddho Tena kho panāhaṃ, bhante, samayena bhaddā nāma sūriyavacchasā timbaruno gandhabbarañño dhītā, tamabhikaṅkhāmi. Sā kho pana, bhante, bhaginī parakāminī hoti; sikhaṇḍī nāma mātalissa saṅgāhakassa putto, tamabhikaṅkhati. Yato kho ahaṃ, bhante, taṃ bhaginiṃ nālatthaṃ kenaci pariyāyena. Athāhaṃ beluvapaṇḍuvīṇaṃ ādāya yena timbaruno gandhabbarañño nivesanaṃ tenupasaṅkamiṃ; upasaṅkamitvā beluvapaṇḍuvīṇaṃ assāvesiṃ, imā ca gāthā abhāsiṃ buddhūpasañhitā dhammūpasañhitā saṅghūpasañhitā arahantūpasañhitā kāmūpasañhitā–
     “Vande te pitaraṃ bhadde, timbaruṃ sūriyavacchase;
     Yena jātāsi kalyāṇī, ānandajananī mama. …Pe…
     Sālaṃva na ciraṃ phullaṃ, pitaraṃ te sumedhase;
     Vandamāno namassāmi, yassā setādisī pajā”ti.
     “Evaṃ vutte, bhante, bhaddā sūriyavacchasā maṃ etadavoca– ‘na kho me, mārisa, so bhagavā sammukhā diṭṭho api ca sutoyeva me so bhagavā devānaṃ tāvatiṃsānaṃ sudhammāyaṃ sabhāyaṃ upanaccantiyā. Yato kho tvaṃ, mārisa, taṃ bhagavantaṃ kittesi, hotu no ajja samāgamo’ti. Soyeva no, bhante, tassā bhaginiyā saddhiṃ samāgamo ahosi. Na ca dāni tato pacchā”ti.
Sakkūpasaṅkama
     350. Atha kho sakkassa devānamindassa etadahosi – “paṭisammodati pañcasikho gandhabbadevaputto bhagavatā, bhagavā ca pañcasikhenā”ti. Atha kho sakko devānamindo pañcasikhaṃ gandhabbadevaputtaṃ āmantesi– “abhivādehi me tvaṃ, tāta pañcasikha, bhagavantaṃ– ‘sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī’ti”. “Evaṃ bhaddantavā”ti kho pañcasikho gandhabbadevaputto sakkassa devānamindassa paṭissutvā bhagavantaṃ abhivādeti– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. “Evaṃ sukhī hotu, pañcasikha, sakko devānamindo sāmacco saparijano; sukhakāmā hi devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā”ti.
     351. Evañca pana tathāgatā evarūpe mahesakkhe yakkhe abhivadanti. Abhivadito sakko devānamindo bhagavato indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi. Devāpi tāvatiṃsā indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Pañcasikhopi gandhabbadevaputto indasālaguhaṃ pavisitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhāsi.
     Tena kho pana samayena indasālaguhā visamā santī samā samapādi, sambādhā santī urundā samapādi, andhakāro guhāyaṃ antaradhāyi, āloko udapādi yathā taṃ devānaṃ devānubhāvena.
     352. Atha kho bhagavā sakkaṃ devānamindaṃ etadavoca – “acchariyamidaṃ āyasmato kosiyassa, abbhutamidaṃ āyasmato kosiyassa tāva bahukiccassa bahukaraṇīyassa yadidaṃ idhāgamanan”ti. “Cirapaṭikāhaṃ, bhante, bhagavantaṃ dassanāya upasaṅkamitukāmo; api ca devānaṃ tāvatiṃsānaṃ kehici kehici kiccakaraṇīyehi byāvaṭo; evāhaṃ nāsakkhiṃ bhagavantaṃ dassanāya upasaṅkamituṃ. Ekamidaṃ, bhante, samayaṃ bhagavā sāvatthiyaṃ viharati salaḷāgārake. Atha khvāhaṃ, bhante, sāvatthiṃ agamāsiṃ bhagavantaṃ dassanāya. Tena kho pana, bhante, samayena bhagavā aññatarena samādhinā nisinno hoti, bhūjati ca nāma vessavaṇassa mahārājassa paricārikā bhagavantaṃ paccupaṭṭhitā hoti, pañjalikā namassamānā tiṭṭhati. Atha khvāhaṃ, bhante, bhūjatiṃ etadavocaṃ ‘abhivādehi me tvaṃ, bhagini, bhagavantaṃ– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. Evaṃ vutte, bhante, sā bhūjati maṃ etadavoca– ‘akālo kho, mārisa, bhagavantaṃ dassanāya; paṭisallīno bhagavā’ti. ‘Tena hī, bhagini, yadā bhagavā tamhā samādhimhā vuṭṭhito hoti, atha mama vacanena bhagavantaṃ abhivādehi– “sakko, bhante, devānamindo sāmacco saparijano bhagavato pāde sirasā vandatī”ti. Kacci me sā, bhante, bhaginī bhagavantaṃ abhivādesi? Sarati bhagavā tassā bhaginiyā vacanan”ti? “Abhivādesi maṃ sā, devānaminda, bhaginī, sarāmahaṃ tassā bhaginiyā vacanaṃ. Api cāhaṃ āyasmato nemisaddena tamhā samādhimhā vuṭṭhito”ti. “Ye te, bhante, devā amhehi paṭhamataraṃ tāvatiṃsakāyaṃ upapannā, tesaṃ me sammukhā sutaṃ sammukhā paṭiggahitaṃ– ‘yadā tathāgatā loke uppajjanti arahanto sammāsambuddhā, dibbā kāyā paripūrenti, hāyanti asurakāyā’ti. Taṃ me idaṃ, bhante, sakkhidiṭṭhaṃ yato tathāgato loke uppanno arahaṃ sammāsambuddho, dibbā kāyā paripūrenti, hāyanti asurakāyāti.
Gopakavatthu
     353. “Idheva, bhante, kapilavatthusmiṃ gopikā nāma sakyadhītā ahosi buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārinī. Sā itthittaṃ virājetvā purisattaṃ bhāvetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā. Devānaṃ tāvatiṃsānaṃ sahabyataṃ amhākaṃ puttattaṃ ajjhupagatā. Tatrapi naṃ evaṃ jānanti– ‘gopako devaputto, gopako devaputto’ti. Aññepi, bhante, tayo bhikkhū bhagavati brahmacariyaṃ caritvā hīnaṃ gandhabbakāyaṃ upapannā. Te pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārayamānā amhākaṃ upaṭṭhānaṃ āgacchanti amhākaṃ pāricariyaṃ. Te amhākaṃ upaṭṭhānaṃ āgate amhākaṃ pāricariyaṃ gopako devaputto paṭicodesi ‘kutomukhā nāma tumhe mārisā, tassa bhagavato dhammaṃ assuttha – ahañhi nāma itthikā samānā buddhe pasannā dhamme pasannā saṅghe pasannā sīlesu paripūrakārinī itthittaṃ virājetvā purisattaṃ bhāvetvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā, devānaṃ tāvatiṃsānaṃ sahabyataṃ sakkassa devānamindassa puttattaṃ ajjhupagatā. Idhāpi maṃ evaṃ jānanti “gopako devaputto gopako devaputto’ti. Tumhe pana, mārisā, bhagavati brahmacariyaṃ caritvā hīnaṃ gandhabbakāyaṃ upapannā. Duddiṭṭharūpaṃ vata, bho, addasāma, ye mayaṃ addasāma sahadhammike hīnaṃ gandhabbakāyaṃ upapanne’ti. Tesaṃ, bhante, gopakena devaputtena paṭicoditānaṃ dve devā diṭṭheva dhamme satiṃ paṭilabhiṃsu kāyaṃ brahmapurohitaṃ, eko pana devo kāme ajjhāvasi.
     354.“‘Upāsikā cakkhumato ahosiṃ,
     Nāmampi mayhaṃ ahu ‘gopikā’ti.
     Buddhe ca dhamme ca abhippasannā,
     Saṅghañcupaṭṭhāsiṃ pasannacittā.
     “‘Tasseva buddhassa sudhammatāya,
     Sakkassa puttomhi mahānubhāvo.
     Mahājutīko tidivūpapanno,
     Jānanti maṃ idhāpi ‘gopako’ti.
     “‘Athaddasaṃ bhikkhavo diṭṭhapubbe,
     Gandhabbakāyūpagate vasīne.
     Imehi te gotamasāvakāse,
     Ye ca mayaṃ pubbe manussabhūtā.
     “‘Annena pānena upaṭṭhahimhā,
     Pādūpasaṅgayha sake nivesane.
     Kutomukhā nāma ime bhavanto,
     Buddhassa dhammāni paṭiggahesuṃ.
     “‘Paccattaṃ veditabbo hi dhammo,
     Sudesito cakkhumatānubuddho.
     Ahañhi tumheva upāsamāno,
     Sutvāna ariyāna subhāsitāni.
     “‘Sakkassa puttomhi mahānubhāvo,
     Mahājutīko tidivūpapanno.
     Tumhe pana seṭṭhamupāsamānā,
     Anuttaraṃ brahmacariyaṃ caritvā.
     “‘Hīnaṃ kāyaṃ upapannā bhavanto,
     Anānulomā bhavatūpapatti.
     Duddiṭṭharūpaṃ vata addasāma,
     Sahadhammike hīnakāyūpapanne.
     “‘Gandhabbakāyūpagatā bhavanto,
     Devānamāgacchatha pāricariyaṃ.
     Agāre vasato mayhaṃ,
     Imaṃ passa visesataṃ.
     “‘Itthī hutvā svajja pumomhi devo,
     Dibbehi kāmehi samaṅgibhūto’.
     Te coditā gotamasāvakena,
     Saṃvegamāpādu samecca gopakaṃ.
     “‘Handa viyāyāma byāyāma,
     Mā no mayaṃ parapessā ahumhā’.
     Tesaṃ duve vīriyamārabhiṃsu,
     Anussaraṃ gotamasāsanāni.
     “Idheva cittāni virājayitvā,
     Kāmesu ādīnavamaddasaṃsu.
     Te kāmasaṃyojanabandhanāni,
     Pāpimayogāni duraccayāni.
     “Nāgova sannāni guṇāni chetvā,
     Deve tāvatiṃse atikkamiṃsu.
     Sa-indā devā sapajāpatikā,
     Sabbe sudhammāya sabhāyupaviṭṭhā.
     “Tesaṃ nisinnānaṃ abhikkamiṃsu,
     Vīrā virāgā virajaṃ karontā.
     Te disvā saṃvegamakāsi vāsavo,
     Devābhibhū devagaṇassa majjhe.
     “‘Imehi te hīnakāyūpapannā,
     Deve tāvatiṃse abhikkamanti’.
     Saṃvegajātassa vaco nisamma,
     So gopako vāsavamajjhabhāsi.
     “‘Buddho janindatthi manussaloke,
     Kāmābhibhū sakyamunīti ñāyati.
     Tasseva te puttā satiyā vihīnā,
     Coditā mayā te satimajjhalatthuṃ.
     “‘Tiṇṇaṃ tesaṃ āvasinettha eko,
     Gandhabbakāyūpagato vasīno.
     Dve ca sambodhipathānusārino,
     Devepi hīḷenti samāhitattā.
     “‘Etādisī dhammappakāsanettha,
     Na tattha kiṃkaṅkhati koci sāvako.
     Nitiṇṇa-oghaṃ vicikicchachinnaṃ,
     Buddhaṃ namassāma jinaṃ janindaṃ’.
     “Yaṃ te dhammaṃ idhaññāya,
     Visesaṃ ajjhagaṃsu te.
     Kāyaṃ brahmapurohitaṃ,
     Duve tesaṃ visesagū.
     “Tassa dhammassa pattiyā,
     Āgatamhāsi mārisa.
     Katāvakāsā bhagavatā,
     Pañhaṃ pucchemu mārisā”ti.
     355. Atha kho bhagavato etadahosi– “dīgharattaṃ visuddho kho ayaṃ yakkho, yaṃ kiñci maṃ pañhaṃ pucchissati, sabbaṃ taṃ atthasañhitaṃyeva pucchissati, no anatthasañhitaṃ. Yañcassāhaṃ puṭṭho byākarissāmi, taṃ khippameva ājānissatī”ti.
     356. Atha kho bhagavā sakkaṃ devānamindaṃ gāthāya ajjhabhāsi–
     “Puccha vāsava maṃ pañhaṃ, yaṃ kiñci manasicchasi;
     Tassa tasseva pañhassa, ahaṃ antaṃ karomi te”ti.
Paṭhamabhāṇavāro niṭṭhito
     357. Katāvakāso sakko devānamindo bhagavatā imaṃ bhagavantaṃ paṭhamaṃ pañhaṃ apucchi–
     “Kiṃ saṃyojanā nu kho, mārisa, devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā, te– ‘averā adaṇḍā asapattā abyāpajjā viharemu averino’ti iti ca nesaṃ hoti, atha ca pana saverā sadaṇḍā sasapattā sabyāpajjā viharanti saverino”ti? Itthaṃ sakko devānamindo bhagavantaṃ pañhaṃ apucchi. Tassa bhagavā pañhaṃ puṭṭho byākāsi–
     “Issāmacchariyasaṃyojanā kho, devānaminda, devā manussā asurā nāgā gandhabbā ye caññe santi puthukāyā, te– ‘averā adaṇḍā asapattā abyāpajjā viharemu averino’ti iti ca nesaṃ hoti, atha ca pana saverā sadaṇḍā sasapattā sabyāpajjā viharanti saverino”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     358. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Issāmacchariyaṃ pana, mārisa, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ; kismiṃ sati issāmacchariyaṃ hoti; kismiṃ asati issāmacchariyaṃ na hotī”ti? “Issāmacchariyaṃ kho, devānaminda, piyāppiyanidānaṃ piyāppiyasamudayaṃ piyāppiyajātikaṃ piyāppiyapabhavaṃ; piyāppiye sati issāmacchariyaṃ hoti, piyāppiye asati issāmacchariyaṃ na hotī”ti.
     “Piyāppiyaṃ kho pana, mārisa, kiṃnidānaṃ kiṃsamudayaṃ kiṃjātikaṃ kiṃpabhavaṃ; kismiṃ sati piyāppiyaṃ hoti; kismiṃ asati piyāppiyaṃ na hotī”ti? “Piyāppiyaṃ kho, devānaminda, chandanidānaṃ chandasamudayaṃ chandajātikaṃ chandapabhavaṃ; chande sati piyāppiyaṃ hoti; chande asati piyāppiyaṃ na hotī”ti.
     “Chando kho pana, mārisa, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo; kismiṃ sati chando hoti; kismiṃ asati chando na hotī”ti? “Chando kho, devānaminda, vitakkanidāno vitakkasamudayo vitakkajātiko vitakkapabhavo; vitakke sati chando hoti; vitakke asati chando na hotī”ti.
     “Vitakko kho pana, mārisa, kiṃnidāno kiṃsamudayo kiṃjātiko kiṃpabhavo; kismiṃ sati vitakko hoti; kismiṃ asati vitakko na hotī”ti? “Vitakko kho, devānaminda, papañcasaññāsaṅkhānidāno papañcasaññāsaṅkhāsamudayo papañcasaññāsaṅkhā-jātiko papañcasaññāsaṅkhāpabhavo; papañcasaññāsaṅkhāya sati vitakko hoti; papañcasaññāsaṅkhāya asati vitakko na hotī”ti.
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu papañcasaññāsaṅkhānirodha-sāruppagāminiṃ paṭipadaṃ paṭipanno hotī”ti?
Vedanākammaṭṭhānaṃ
     359. “Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi.
     360. “Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā somanassaṃ ‘imaṃ kho me somanassaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ somanassaṃ na sevitabbaṃ. Tattha yaṃ jaññā somanassaṃ ‘imaṃ kho me somanassaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ somanassaṃ sevitabbaṃ. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Somanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     361. “Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi asevitabbampīti. Iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā domanassaṃ ‘imaṃ kho me domanassaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpaṃ domanassaṃ na sevitabbaṃ. Tattha yaṃ jaññā domanassaṃ ‘imaṃ kho me domanassaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpaṃ domanassaṃ sevitabbaṃ. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Domanassaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampī’ti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     362. “Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā upekkhaṃ ‘imaṃ kho me upekkhaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpā upekkhā na sevitabbā. Tattha yaṃ jaññā upekkhaṃ ‘imaṃ kho me upekkhaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpā upekkhā sevitabbā. Tattha yaṃ ce savitakkaṃ savicāraṃ, yaṃ ce avitakkaṃ avicāraṃ, ye avitakke avicāre, te paṇītatare. Upekkhaṃpāhaṃ, devānaminda, duvidhena vadāmi sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     363. “Evaṃ paṭipanno kho, devānaminda, bhikkhu papañcasaññāsaṅkhānirodhasāruppagāminiṃ paṭipadaṃ paṭipanno hotī”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata, tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
Pātimokkhasaṃvaro
     364. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu pātimokkhasaṃvarāya paṭipanno hotī”ti? “Kāyasamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Vacīsamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Pariyesanaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbam”pi.
     “Kāyasamācāraṃpāhaṃ devānaminda, duvidhena vadāmi sevitabbampi asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā kāyasamācāraṃ ‘imaṃ kho me kāyasamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo kāyasamācāro na sevitabbo. Tattha yaṃ jaññā kāyasamācāraṃ ‘imaṃ kho me kāyasamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo kāyasamācāro sevitabbo. Kāyasamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Vacīsamācāraṃpāhaṃ devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampī’ti. Iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā vacīsamācāraṃ ‘imaṃ kho me vacīsamācāraṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpo vacīsamācāro na sevitabbo. Tattha yaṃ jaññā vacīsamācāraṃ ‘imaṃ kho me vacīsamācāraṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpo vacīsamācāro sevitabbo. Vacīsamācāraṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Pariyesanaṃpāhaṃ devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti kho panetaṃ vuttaṃ, kiñcetaṃ paṭicca vuttaṃ? Tattha yaṃ jaññā pariyesanaṃ ‘imaṃ kho me pariyesanaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyantī’ti, evarūpā pariyesanā na sevitabbā. Tattha yaṃ jaññā pariyesanaṃ ‘imaṃ kho me pariyesanaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhantī’ti, evarūpā pariyesanā sevitabbā. Pariyesanaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampīti iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttaṃ.
     “Evaṃ paṭipanno kho, devānaminda, bhikkhu pātimokkhasaṃvarāya paṭipanno hotī”ti. Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
Indriyasaṃvaro
     365. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Kathaṃ paṭipanno pana, mārisa, bhikkhu indriyasaṃvarāya paṭipanno hotī”ti? “Cakkhuviññeyyaṃ rūpaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Sotaviññeyyaṃ saddaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Ghānaviññeyyaṃ gandhaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Jivhāviññeyyaṃ rasaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Kāyaviññeyyaṃ phoṭṭhabbaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampi. Manoviññeyyaṃ dhammaṃpāhaṃ, devānaminda, duvidhena vadāmi– sevitabbampi, asevitabbampī”ti.
     Evaṃ vutte, sakko devānamindo bhagavantaṃ etadavoca–
     “Imassa kho ahaṃ, bhante, bhagavatā saṅkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānāmi. Yathārūpaṃ, bhante, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpaṃ cakkhuviññeyyaṃ rūpaṃ na sevitabbaṃ Yathārūpañca kho, bhante, cakkhuviññeyyaṃ rūpaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpaṃ cakkhuviññeyyaṃ rūpaṃ sevitabbaṃ. Yathārūpañca kho, bhante, sotaviññeyyaṃ saddaṃ sevato …pe… ghānaviññeyyaṃ gandhaṃ sevato… jivhāviññeyyaṃ rasaṃ sevato… kāyaviññeyyaṃ phoṭṭhabbaṃ sevato… manoviññeyyaṃ dhammaṃ sevato akusalā dhammā abhivaḍḍhanti, kusalā dhammā parihāyanti, evarūpo manoviññeyyo dhammo na sevitabbo. Yathārūpañca kho, bhante, manoviññeyyaṃ dhammaṃ sevato akusalā dhammā parihāyanti, kusalā dhammā abhivaḍḍhanti, evarūpo manoviññeyyo dhammo sevitabbo.
     “Imassa kho me, bhante, bhagavatā saṅkhittena bhāsitassa evaṃ vitthārena atthaṃ ājānato tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     366. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ uttariṃ pañhaṃ apucchi–
     “Sabbeva nu kho, mārisa, samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti? “Na kho, devānaminda, sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti.
     “Kasmā pana, mārisa, na sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti? “Anekadhātu nānādhātu kho, devānaminda, loko. Tasmiṃ anekadhātunānādhātusmiṃ loke yaṃ yadeva sattā dhātuṃ abhinivisanti, taṃ tadeva thāmasā parāmāsā abhinivissa voharanti– ‘idameva saccaṃ moghamaññan’ti. Tasmā na sabbe samaṇabrāhmaṇā ekantavādā ekantasīlā ekantachandā ekanta-ajjhosānā”ti.
     “Sabbeva nu kho, mārisa, samaṇabrāhmaṇā accantaniṭṭhā Accantayogakkhemī accantabrahmacārī accantapariyosānā”ti? “Na kho, devānaminda, sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti.
     “Kasmā pana, mārisa, na sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti? “Ye kho, devānaminda, bhikkhū taṇhāsaṅkhayavimuttā te accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā. Tasmā na sabbe samaṇabrāhmaṇā accantaniṭṭhā accantayogakkhemī accantabrahmacārī accantapariyosānā”ti.
     Itthaṃ bhagavā sakkassa devānamindassa pañhaṃ puṭṭho byākāsi. Attamano sakko devānamindo bhagavato bhāsitaṃ abhinandi anumodi– “evametaṃ, bhagavā, evametaṃ, sugata. Tiṇṇā mettha kaṅkhā vigatā kathaṃkathā bhagavato pañhaveyyākaraṇaṃ sutvā”ti.
     367. Itiha sakko devānamindo bhagavato bhāsitaṃ abhinanditvā anumoditvā bhagavantaṃ etadavoca–
     “Ejā, bhante, rogo, ejā gaṇḍo, ejā sallaṃ, ejā imaṃ purisaṃ parikaḍḍhati tassa tasseva bhavassa abhinibbattiyā. Tasmā ayaṃ puriso uccāvacamāpajjati Yesāhaṃ, bhante, pañhānaṃ ito bahiddhā aññesu samaṇabrāhmaṇesu okāsakammampi nālatthaṃ, te me bhagavatā byākatā. Dīgharattānusayitañca pana me vicikicchākathaṃkathāsallaṃ, tañca bhagavatā abbuḷhan”ti.
     “Abhijānāsi no tvaṃ, devānaminda, ime pañhe aññe samaṇabrāhmaṇe pucchitā”ti? “Abhijānāmahaṃ, bhante, ime pañhe aññe samaṇabrāhmaṇe pucchitā”ti. “Yathā kathaṃ pana te, devānaminda, byākaṃsu? Sace te agaru bhāsassū”ti. “Na kho me, bhante, garu yatthassa bhagavā nisinno bhagavantarūpo vā”ti. “Tena hi, devānaminda, bhāsassū”ti. “Yesvāhaṃ, bhante maññāmi samaṇabrāhmaṇā āraññikā pantasenāsanāti, tyāhaṃ upasaṅkamitvā ime pañhe pucchāmi, te mayā puṭṭhā na sampāyanti, asampāyantā mamaṃyeva paṭipucchanti– ‘ko nāmo āyasmā’ti? Tesāhaṃ puṭṭho byākaromi – ‘ahaṃ kho, mārisa, sakko devānamindo’ti. Te mamaṃyeva uttari paṭipucchanti– ‘kiṃ panāyasmā, devānaminda, kammaṃ katvā imaṃ ṭhānaṃ patto’ti? Tesāhaṃ yathāsutaṃ yathāpariyattaṃ dhammaṃ desemi. Te tāvatakeneva attamanā honti– ‘sakko ca no devānamindo diṭṭho, yañca no apucchimhā, tañca no byākāsī’ti. Te aññadatthu mamaṃyeva sāvakā sampajjanti, na cāhaṃ tesaṃ. Ahaṃ kho pana, bhante, bhagavato sāvako sotāpanno avinipātadhammo niyato sambodhiparāyaṇo”ti
Somanassapaṭilābhakathā
     368. “Abhijānāsi no tvaṃ, devānaminda, ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti? “Abhijānāmahaṃ bhante, ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti. “Yathā kathaṃ pana tvaṃ, devānaminda, abhijānāsi ito pubbe evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhan”ti?
     “Bhūtapubbaṃ, bhante, devāsurasaṅgāmo samupabyūḷho ahosi. Tasmiṃ kho pana, bhante, saṅgāme devā jiniṃsu, asurā parājayiṃsu. Tassa mayhaṃ, bhante, taṃ saṅgāmaṃ abhivijinitvā vijitasaṅgāmassa etadahosi– ‘yā ceva dāni dibbā ojā yā ca asurā ojā, ubhayametaṃ devā paribhuñjissantī’ti. So kho pana me, bhante, vedapaṭilābho somanassapaṭilābho sadaṇḍāvacaro sasatthāvacaro na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati. Yo kho pana me ayaṃ, bhante, bhagavato dhammaṃ sutvā vedapaṭilābho somanassapaṭilābho, so adaṇḍāvacaro asatthāvacaro ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattatī”ti.
     369. “Kiṃ pana tvaṃ, devānaminda, atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedesī”ti? “Cha kho ahaṃ, bhante, atthavase sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Idheva tiṭṭhamānassa, devabhūtassa me sato;
     Punarāyu ca me laddho, evaṃ jānāhi mārisa.
     “Imaṃ kho ahaṃ, bhante, paṭhamaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Cutāhaṃ diviyā kāyā, āyuṃ hitvā amānusaṃ;
     Amūḷho gabbhamessāmi, yattha me ramatī mano.
     “Imaṃ kho ahaṃ, bhante, dutiyaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Svāhaṃ amūḷhapaññassa, viharaṃ sāsane rato;
     Ñāyena viharissāmi, sampajāno paṭissato.
     “Imaṃ kho ahaṃ, bhante, tatiyaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Ñāyena me carato ca, sambodhi ce bhavissati;
     Aññātā viharissāmi, sveva anto bhavissati.
     “Imaṃ kho ahaṃ, bhante, catutthaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Cutāhaṃ mānusā kāyā, āyuṃ hitvāna mānusaṃ;
     Puna devo bhavissāmi, devalokamhi uttamo.
     “Imaṃ kho ahaṃ, bhante, pañcamaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Te paṇītatarā devā, akaniṭṭhā yasassino;
     Antime vattamānamhi, so nivāso bhavissati.
     “Imaṃ kho ahaṃ, bhante, chaṭṭhaṃ atthavasaṃ sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     “Ime kho ahaṃ, bhante, cha atthavase sampassamāno evarūpaṃ vedapaṭilābhaṃ somanassapaṭilābhaṃ pavedemi.
     370.“Apariyositasaṅkappo vicikiccho kathaṃkathī.
     Vicariṃ dīghamaddhānaṃ, anvesanto tathāgataṃ.
     “Yassu maññāmi samaṇe, pavivittavihārino;
     Sambuddhā iti maññāno, gacchāmi te upāsituṃ.
     “‘Kathaṃ ārādhanā hoti, kathaṃ hoti virādhanā’;
     Iti puṭṭhā na sampāyanti, magge paṭipadāsu ca.
     “Tyassu yadā maṃ jānanti, sakko devānamāgato;
     Tyassu mameva pucchanti, ‘kiṃ katvā pāpuṇī idaṃ’.
     “Tesaṃ yathāsutaṃ dhammaṃ, desayāmi jane sutaṃ;
     Tena attamanā honti, ‘diṭṭho no vāsavoti ca’.
     “Yadā ca buddhamaddakkhiṃ, vicikicchāvitāraṇaṃ;
     Somhi vītabhayo ajja, sambuddhaṃ payirupāsiya.
     “Taṇhāsallassa hantāraṃ, buddhaṃ appaṭipuggalaṃ;
     Ahaṃ vande mahāvīraṃ, buddhamādiccabandhunaṃ.
     “Yaṃ karomasi brahmuno, samaṃ devehi mārisa;
     Tadajja tuyhaṃ kassāma, handa sāmaṃ karoma te.
     “Tvameva asi sambuddho, tuvaṃ satthā anuttaro;
     Sadevakasmiṃ lokasmiṃ, natthi te paṭipuggalo”ti.
     371. Atha kho sakko devānamindo pañcasikhaṃ gandhabbaputtaṃ āmantesi– “bahūpakāro kho mesi tvaṃ, tāta pañcasikha, yaṃ tvaṃ bhagavantaṃ paṭhamaṃ pasādesi. Tayā, tāta, paṭhamaṃ pasāditaṃ pacchā mayaṃ taṃ bhagavantaṃ dassanāya upasaṅkamimhā arahantaṃ sammāsambuddhaṃ. Pettike vā ṭhāne ṭhapayissāmi gandhabbarājā bhavissasi, bhaddañca te sūriyavacchasaṃ dammi, sā hi te abhipatthitā”ti.
     Atha kho sakko devānamindo pāṇinā pathaviṃ parāmasitvā tikkhattuṃ udānaṃ udānesi– “Namo tassa bhagavato arahato sammāsambuddhassā”ti.
     Imasmiñca pana veyyākaraṇasmiṃ bhaññamāne sakkassa devānamindassa virajaṃ vītamalaṃ dhammacakkhuṃ udapādi– “yaṃ kiñci samudayadhammaṃ, sabbaṃ taṃ nirodhadhamman”ti. Aññesañca asītiyā devatāsahassānaṃ iti ye sakkena devānamindena ajjhiṭṭhapañhā puṭṭhā te bhagavatā byākatā. Tasmā imassa veyyākaraṇassa sakkapañhātveva adhivacananti.
     Sakkapañhasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


长部22经

DN.22/(9) Mahāsatipaṭṭhānasuttaṃ
     372. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā kurūsu viharati kammāsadhammaṃ nāma kurūnaṃ nigamo. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhaddante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
Uddeso
     373. “Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā, sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya, yadidaṃ cattāro satipaṭṭhānā.
     “Katame cattāro? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, vedanāsu vedanānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ, citte cittānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ, dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     Uddeso niṭṭhito.
Kāyānupassanā ānāpānapabbaṃ
     374. “Kathañca pana, bhikkhave, bhikkhu kāye kāyānupassī viharati? Idha, bhikkhave, bhikkhu araññagato vā rukkhamūlagato vā suññāgāragato vā nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So satova assasati, satova passasati. Dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti. Rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti. ‘Sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati. ‘Passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati.
     “Seyyathāpi, bhikkhave, dakkho bhamakāro vā bhamakārantevāsī vā dīghaṃ vā añchanto ‘dīghaṃ añchāmī’ti pajānāti, rassaṃ vā añchanto ‘rassaṃ añchāmī’ti pajānāti evameva kho, bhikkhave, bhikkhu dīghaṃ vā assasanto ‘dīghaṃ assasāmī’ti pajānāti, dīghaṃ vā passasanto ‘dīghaṃ passasāmī’ti pajānāti, rassaṃ vā assasanto ‘rassaṃ assasāmī’ti pajānāti, rassaṃ vā passasanto ‘rassaṃ passasāmī’ti pajānāti. ‘Sabbakāyapaṭisaṃvedī assasissāmī’ti sikkhati, ‘sabbakāyapaṭisaṃvedī passasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ assasissāmī’ti sikkhati, ‘passambhayaṃ kāyasaṅkhāraṃ passasissāmī’ti sikkhati. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati. Samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Ānāpānapabbaṃ niṭṭhitaṃ.
Kāyānupassanā iriyāpathapabbaṃ
     375. “Puna caparaṃ, bhikkhave, bhikkhu gacchanto vā ‘gacchāmī’ti pajānāti, ṭhito vā ‘ṭhitomhī’ti pajānāti, nisinno vā ‘nisinnomhī’ti pajānāti, sayāno vā ‘sayānomhī’ti pajānāti, yathā yathā vā panassa kāyo paṇihito hoti, tathā tathā naṃ pajānāti. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati. Samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Iriyāpathapabbaṃ niṭṭhitaṃ.
Kāyānupassanā sampajānapabbaṃ
     376. “Puna caparaṃ, bhikkhave, bhikkhu abhikkante paṭikkante sampajānakārī hoti, ālokite vilokite sampajānakārī hoti, samiñjite pasārite sampajānakārī hoti, saṅghāṭipattacīvaradhāraṇe sampajānakārī hoti, asite pīte khāyite sāyite sampajānakārī hoti, uccārapassāvakamme sampajānakārī hoti, gate ṭhite nisinne sutte jāgarite bhāsite tuṇhībhāve sampajānakārī hoti. Iti ajjhattaṃ vā …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Sampajānapabbaṃ niṭṭhitaṃ.
Kāyānupassanā paṭikūlamanasikārapabbaṃ
     377. “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco, maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ, hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ, antaṃ antaguṇaṃ udariyaṃ karīsaṃ, pittaṃ semhaṃ pubbo lohitaṃ sedo medo, assu vasā kheḷo siṅghāṇikā lasikā muttan’ti.
     “Seyyathāpi, bhikkhave, ubhatomukhā putoḷi pūrā nānāvihitassa dhaññassa, seyyathidaṃ sālīnaṃ vīhīnaṃ muggānaṃ māsānaṃ tilānaṃ taṇḍulānaṃ. Tamenaṃ cakkhumā puriso muñcitvā paccavekkheyya – ‘ime sālī, ime vīhī ime muggā ime māsā ime tilā ime taṇḍulā’ti. Evameva kho, bhikkhave, bhikkhu imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… muttan’ti.
     Iti ajjhattaṃ vā …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Paṭikūlamanasikārapabbaṃ niṭṭhitaṃ.
Kāyānupassanā dhātumanasikārapabbaṃ
     378. “Puna caparaṃ, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     “Seyyathāpi bhikkhave, dakkho goghātako vā goghātakantevāsī vā gāviṃ vadhitvā catumahāpathe bilaso vibhajitvā nisinno assa, evameva kho, bhikkhave, bhikkhu imameva kāyaṃ yathāṭhitaṃ yathāpaṇihitaṃ dhātuso paccavekkhati– ‘atthi imasmiṃ kāye pathavīdhātu āpodhātu tejodhātu vāyodhātū’ti.
     “Iti ajjhattaṃ vā kāye kāyānupassī viharati …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Dhātumanasikārapabbaṃ niṭṭhitaṃ.
Kāyānupassanā navasivathikapabbaṃ
     379. “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ ekāhamataṃ vā dvīhamataṃ vā tīhamataṃ vā uddhumātakaṃ vinīlakaṃ vipubbakajātaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti.
     “Iti ajjhattaṃ vā …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ kākehi vā khajjamānaṃ kulalehi vā khajjamānaṃ gijjhehi vā khajjamānaṃ kaṅkehi vā khajjamānaṃ sunakhehi vā khajjamānaṃ byagghehi vā khajjamānaṃ dīpīhi vā khajjamānaṃ siṅgālehi vā khajjamānaṃ vividhehi vā pāṇakajātehi khajjamānaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti.
     “Iti ajjhattaṃ vā …pe… evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ aṭṭhikasaṅkhalikaṃ samaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ nimaṃsalohitamakkhitaṃ nhārusambandhaṃ …pe… aṭṭhikasaṅkhalikaṃ apagatamaṃsalohitaṃ nhārusambandhaṃ …pe… aṭṭhikāni apagatasambandhāni disā vidisā vikkhittāni, aññena hatthaṭṭhikaṃ aññena pādaṭṭhikaṃ aññena gopphakaṭṭhikaṃ aññena jaṅghaṭṭhikaṃ aññena ūruṭṭhikaṃ aññena kaṭiṭṭhikaṃ aññena phāsukaṭṭhikaṃ aññena piṭṭhiṭṭhikaṃ aññena khandhaṭṭhikaṃ aññena gīvaṭṭhikaṃ aññena hanukaṭṭhikaṃ aññena dantaṭṭhikaṃ aññena sīsakaṭāhaṃ. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti.
     “Iti ajjhattaṃ vā …pe… viharati.
     “Puna caparaṃ, bhikkhave, bhikkhu seyyathāpi passeyya sarīraṃ sivathikāya chaḍḍitaṃ aṭṭhikāni setāni saṅkhavaṇṇapaṭibhāgāni …pe… aṭṭhikāni puñjakitāni terovassikāni …pe… aṭṭhikāni pūtīni cuṇṇakajātāni. So imameva kāyaṃ upasaṃharati– ‘ayampi kho kāyo evaṃdhammo evaṃbhāvī evaṃ-anatīto’ti. Iti ajjhattaṃ vā kāye kāyānupassī viharati, bahiddhā vā kāye kāyānupassī viharati, ajjhattabahiddhā vā kāye kāyānupassī viharati. Samudayadhammānupassī vā kāyasmiṃ viharati, vayadhammānupassī vā kāyasmiṃ viharati, samudayavayadhammānupassī vā kāyasmiṃ viharati. ‘Atthi kāyo’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu kāye kāyānupassī viharati.
     Navasivathikapabbaṃ niṭṭhitaṃ.
     Cuddasa kāyānupassanā niṭṭhitā.
Vedanānupassanā
     380. “Kathañca pana, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati? Idha, bhikkhave, bhikkhu sukhaṃ vā vedanaṃ vedayamāno ‘sukhaṃ vedanaṃ vedayāmī’ti pajānāti Dukkhaṃ vā vedanaṃ vedayamāno ‘dukkhaṃ vedanaṃ vedayāmī’ti pajānāti. Adukkhamasukhaṃ vā vedanaṃ vedayamāno ‘adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti. Sāmisaṃ vā sukhaṃ vedanaṃ vedayamāno ‘sāmisaṃ sukhaṃ vedanaṃ vedayāmī’ti pajānāti, nirāmisaṃ vā sukhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ sukhaṃ vedanaṃ vedayāmī’ti pajānāti. Sāmisaṃ vā dukkhaṃ vedanaṃ vedayamāno ‘sāmisaṃ dukkhaṃ vedanaṃ vedayāmī’ti pajānāti, nirāmisaṃ vā dukkhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ dukkhaṃ vedanaṃ vedayāmī’ti pajānāti. Sāmisaṃ vā adukkhamasukhaṃ vedanaṃ vedayamāno ‘sāmisaṃ adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti, nirāmisaṃ vā adukkhamasukhaṃ vedanaṃ vedayamāno ‘nirāmisaṃ adukkhamasukhaṃ vedanaṃ vedayāmī’ti pajānāti. Iti ajjhattaṃ vā vedanāsu vedanānupassī viharati, bahiddhā vā vedanāsu vedanānupassī viharati, ajjhattabahiddhā vā vedanāsu vedanānupassī viharati. Samudayadhammānupassī vā vedanāsu viharati, vayadhammānupassī vā vedanāsu viharati, samudayavayadhammānupassī vā vedanāsu viharati. ‘Atthi vedanā’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu vedanāsu vedanānupassī viharati.
     Vedanānupassanā niṭṭhitā.
Cittānupassanā
     381. “Kathañca pana, bhikkhave, bhikkhu citte cittānupassī viharati? Idha, bhikkhave, bhikkhu sarāgaṃ vā cittaṃ ‘sarāgaṃ cittan’ti pajānāti, vītarāgaṃ vā cittaṃ ‘vītarāgaṃ cittan’ti pajānāti. Sadosaṃ vā cittaṃ ‘sadosaṃ cittan’ti pajānāti, vītadosaṃ vā cittaṃ ‘vītadosaṃ cittan’ti pajānāti. Samohaṃ vā cittaṃ ‘samohaṃ cittan’ti pajānāti, vītamohaṃ vā cittaṃ ‘vītamohaṃ cittan’ti pajānāti. Saṅkhittaṃ vā cittaṃ ‘saṅkhittaṃ cittan’ti pajānāti, vikkhittaṃ vā cittaṃ ‘vikkhittaṃ cittan’ti pajānāti. Mahaggataṃ vā cittaṃ ‘mahaggataṃ cittan’ti pajānāti, amahaggataṃ vā cittaṃ ‘amahaggataṃ cittan’ti pajānāti. Sa-uttaraṃ vā cittaṃ ‘sa-uttaraṃ cittan’ti pajānāti, anuttaraṃ vā cittaṃ ‘anuttaraṃ cittan’ti pajānāti. Samāhitaṃ vā cittaṃ ‘samāhitaṃ cittan’ti pajānāti, asamāhitaṃ vā cittaṃ ‘asamāhitaṃ cittan’ti pajānāti. Vimuttaṃ vā cittaṃ ‘vimuttaṃ cittan’ti pajānāti. Avimuttaṃ vā cittaṃ ‘avimuttaṃ cittan’ti pajānāti. Iti ajjhattaṃ vā citte cittānupassī viharati, bahiddhā vā citte cittānupassī viharati, ajjhattabahiddhā vā citte cittānupassī viharati. Samudayadhammānupassī vā cittasmiṃ viharati, vayadhammānupassī vā cittasmiṃ viharati, samudayavayadhammānupassī vā cittasmiṃ viharati, ‘atthi cittan’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati Evampi kho, bhikkhave, bhikkhu citte cittānupassī viharati.
     Cittānupassanā niṭṭhitā.
Dhammānupassanā nīvaraṇapabbaṃ
     382. “Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati? Idha, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu?
     “Idha, bhikkhave, bhikkhu santaṃ vā ajjhattaṃ kāmacchandaṃ ‘atthi me ajjhattaṃ kāmacchando’ti pajānāti, asantaṃ vā ajjhattaṃ kāmacchandaṃ ‘natthi me ajjhattaṃ kāmacchando’ti pajānāti, yathā ca anuppannassa kāmacchandassa uppādo hoti tañca pajānāti, yathā ca uppannassa kāmacchandassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa kāmacchandassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ byāpādaṃ ‘atthi me ajjhattaṃ byāpādo’ti pajānāti, asantaṃ vā ajjhattaṃ byāpādaṃ ‘natthi me ajjhattaṃ byāpādo’ti pajānāti, yathā ca anuppannassa byāpādassa uppādo hoti tañca pajānāti, yathā ca uppannassa byāpādassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa byāpādassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ thinamiddhaṃ ‘atthi me ajjhattaṃ thinamiddhan’ti pajānāti, asantaṃ vā ajjhattaṃ thinamiddhaṃ ‘natthi me ajjhattaṃ thinamiddhan’ti pajānāti, yathā ca anuppannassa thinamiddhassa uppādo hoti tañca pajānāti, yathā ca uppannassa thinamiddhassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa thinamiddhassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ uddhaccakukkuccaṃ ‘atthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti, asantaṃ vā ajjhattaṃ uddhaccakukkuccaṃ ‘natthi me ajjhattaṃ uddhaccakukkuccan’ti pajānāti, yathā ca anuppannassa uddhaccakukkuccassa uppādo hoti tañca pajānāti, yathā ca uppannassa uddhaccakukkuccassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa uddhaccakukkuccassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ vicikicchaṃ ‘atthi me ajjhattaṃ vicikicchā’ti pajānāti, asantaṃ vā ajjhattaṃ vicikicchaṃ ‘natthi me ajjhattaṃ vicikicchā’ti pajānāti, yathā ca anuppannāya vicikicchāya uppādo hoti tañca pajānāti, yathā ca uppannāya vicikicchāya pahānaṃ hoti tañca pajānāti, yathā ca pahīnāya vicikicchāya āyatiṃ anuppādo hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati ‘atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu nīvaraṇesu.
     Nīvaraṇapabbaṃ niṭṭhitaṃ.
Dhammānupassanā khandhapabbaṃ
     383. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu? Idha, bhikkhave, bhikkhu– ‘iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo; iti vedanā, iti vedanāya samudayo, iti vedanāya atthaṅgamo; iti saññā, iti saññāya samudayo, iti saññāya atthaṅgamo; iti saṅkhārā, iti saṅkhārānaṃ samudayo, iti saṅkhārānaṃ atthaṅgamo, iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo’ti, iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati. Samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya, anissito ca viharati, na ca kiñci loke upādiyati Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati pañcasu upādānakkhandhesu.
     Khandhapabbaṃ niṭṭhitaṃ.
Dhammānupassanā āyatanapabbaṃ
     384. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu?
     “Idha, bhikkhave, bhikkhu cakkhuñca pajānāti, rūpe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Sotañca pajānāti, sadde ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Ghānañca pajānāti, gandhe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Jivhañca pajānāti, rase ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Kāyañca pajānāti, phoṭṭhabbe ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Manañca pajānāti, dhamme ca pajānāti, yañca tadubhayaṃ paṭicca uppajjati saṃyojanaṃ tañca pajānāti, yathā ca anuppannassa saṃyojanassa uppādo hoti tañca pajānāti, yathā ca uppannassa saṃyojanassa pahānaṃ hoti tañca pajānāti, yathā ca pahīnassa saṃyojanassa āyatiṃ anuppādo hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati. Samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya, anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati chasu ajjhattikabāhiresu āyatanesu.
     Āyatanapabbaṃ niṭṭhitaṃ.
Dhammānupassanā bojjhaṅgapabbaṃ
     385. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu? Idha, bhikkhave, bhikkhu santaṃ vā ajjhattaṃ satisambojjhaṅgaṃ ‘atthi me ajjhattaṃ satisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ satisambojjhaṅgaṃ ‘natthi me ajjhattaṃ satisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa satisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa satisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ dhammavicayasambojjhaṅgaṃ ‘atthi me ajjhattaṃ dhammavicayasambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ dhammavicayasambojjhaṅgaṃ ‘natthi me ajjhattaṃ dhammavicayasambojjhaṅgo’ti pajānāti, yathā ca anuppannassa dhammavicayasambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa dhammavicayasambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ vīriyasambojjhaṅgaṃ ‘atthi me ajjhattaṃ vīriyasambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ vīriyasambojjhaṅgaṃ ‘natthi me ajjhattaṃ vīriyasambojjhaṅgo’ti pajānāti, yathā ca anuppannassa vīriyasambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa vīriyasambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ pītisambojjhaṅgaṃ ‘atthi me ajjhattaṃ pītisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ pītisambojjhaṅgaṃ ‘natthi me ajjhattaṃ pītisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa pītisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa pītisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ passaddhisambojjhaṅgaṃ ‘atthi me ajjhattaṃ passaddhisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ passaddhisambojjhaṅgaṃ ‘natthi me ajjhattaṃ passaddhisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa passaddhisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa passaddhisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ samādhisambojjhaṅgaṃ ‘atthi me ajjhattaṃ samādhisambojjhaṅgo’ti pajānāti, asantaṃ vā ajjhattaṃ samādhisambojjhaṅgaṃ ‘natthi me ajjhattaṃ samādhisambojjhaṅgo’ti pajānāti, yathā ca anuppannassa samādhisambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa samādhisambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Santaṃ vā ajjhattaṃ upekkhāsambojjhaṅgaṃ ‘atthi me ajjhattaṃ upekkhāsambojjhaṅgo’ti pajānāti asantaṃ vā ajjhattaṃ upekkhāsambojjhaṅgaṃ ‘natthi me ajjhattaṃ upekkhāsambojjhaṅgo’ti pajānāti, yathā ca anuppannassa upekkhāsambojjhaṅgassa uppādo hoti tañca pajānāti, yathā ca uppannassa upekkhāsambojjhaṅgassa bhāvanāya pāripūrī hoti tañca pajānāti.
     “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati. Samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati ‘atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati sattasu bojjhaṅgesu.
     Bojjhaṅgapabbaṃ niṭṭhitaṃ.
Dhammānupassanā saccapabbaṃ
     386. “Puna caparaṃ, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu. Kathañca pana, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu? Idha, bhikkhave, bhikkhu ‘idaṃ dukkhan’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhasamudayo’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodho’ti yathābhūtaṃ pajānāti, ‘ayaṃ dukkhanirodhagāminī paṭipadā’ti yathābhūtaṃ pajānāti.
     Paṭhamabhāṇavāro niṭṭhito.
Dukkhasaccaniddeso
     387. “Katamañca bhikkhave, dukkhaṃ ariyasaccaṃ? Jātipi dukkhā, jarāpi dukkhā, maraṇampi dukkhaṃ, sokaparidevadukkhadomanassupāyāsāpi dukkhā, appiyehi sampayogopi dukkho, piyehi vippayogopi dukkho, yampicchaṃ na labhati tampi dukkhaṃ, saṅkhittena pañcupādānakkhandhā dukkhā.
     388. “Katamā ca, bhikkhave, jāti? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jāti sañjāti okkanti abhinibbatti khandhānaṃ pātubhāvo āyatanānaṃ paṭilābho, ayaṃ vuccati, bhikkhave, jāti.
     389. “Katamā ca, bhikkhave, jarā? Yā tesaṃ tesaṃ sattānaṃ tamhi tamhi sattanikāye jarā jīraṇatā khaṇḍiccaṃ pāliccaṃ valittacatā āyuno saṃhāni indriyānaṃ paripāko, ayaṃ vuccati, bhikkhave, jarā.
     390. “Katamañca, bhikkhave, maraṇaṃ? Yaṃ tesaṃ tesaṃ sattānaṃ tamhā tamhā sattanikāyā cuti cavanatā bhedo antaradhānaṃ maccu maraṇaṃ kālakiriyā khandhānaṃ bhedo kaḷevarassa nikkhepo jīvitindriyassupacchedo, idaṃ vuccati, bhikkhave, maraṇaṃ.
     391. “Katamo ca, bhikkhave, soko? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa soko socanā socitattaṃ antosoko antoparisoko, ayaṃ vuccati, bhikkhave, soko.
     392. “Katamo ca, bhikkhave, paridevo? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa ādevo paridevo ādevanā paridevanā ādevitattaṃ paridevitattaṃ, ayaṃ vuccati, bhikkhave paridevo.
     393. “Katamañca bhikkhave, dukkhaṃ? Yaṃ kho, bhikkhave, kāyikaṃ dukkhaṃ kāyikaṃ asātaṃ kāyasamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccati, bhikkhave, dukkhaṃ.
     394. “Katamañca bhikkhave, domanassaṃ? Yaṃ kho, bhikkhave, cetasikaṃ dukkhaṃ cetasikaṃ asātaṃ manosamphassajaṃ dukkhaṃ asātaṃ vedayitaṃ, idaṃ vuccati, bhikkhave, domanassaṃ.
     395. “Katamo ca, bhikkhave, upāyāso? Yo kho, bhikkhave, aññataraññatarena byasanena samannāgatassa aññataraññatarena dukkhadhammena phuṭṭhassa āyāso upāyāso āyāsitattaṃ upāyāsitattaṃ, ayaṃ vuccati, bhikkhave, upāyāso.
     396. “Katamo ca, bhikkhave, appiyehi sampayogo dukkho? Idha yassa te honti aniṭṭhā akantā amanāpā rūpā saddā gandhā rasā phoṭṭhabbā dhammā, ye vā panassa te honti anatthakāmā ahitakāmā aphāsukakāmā ayogakkhemakāmā, yā tehi saddhiṃ saṅgati samāgamo samodhānaṃ missībhāvo, ayaṃ vuccati, bhikkhave, appiyehi sampayogo dukkho.
     397. “Katamo ca, bhikkhave, piyehi vippayogo dukkho? Idha yassa te honti iṭṭhā kantā manāpā rūpā saddā gandhā rasā phoṭṭhabbā dhammā, ye vā panassa te honti atthakāmā hitakāmā phāsukakāmā yogakkhemakāmā mātā vā pitā vā bhātā vā bhaginī vā mittā vā amaccā vā ñātisālohitā vā, yā tehi saddhiṃ asaṅgati asamāgamo asamodhānaṃ amissībhāvo, ayaṃ vuccati, bhikkhave, piyehi vippayogo dukkho.
     398. “Katamañca bhikkhave, yampicchaṃ na labhati tampi dukkhaṃ? Jātidhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na jātidhammā assāma, na ca vata no jāti āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Jarādhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati– ‘aho vata mayaṃ na jarādhammā assāma, na ca vata no jarā āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Byādhidhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati ‘aho vata mayaṃ na byādhidhammā assāma, na ca vata no byādhi āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Maraṇadhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati ‘aho vata mayaṃ na maraṇadhammā assāma, na ca vata no maraṇaṃ āgaccheyyā’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ. Sokaparidevadukkhadomanassupāyāsadhammānaṃ, bhikkhave, sattānaṃ evaṃ icchā uppajjati ‘aho vata mayaṃ na sokaparidevadukkhadomanassupāyāsadhammā assāma, na ca vata no sokaparidevadukkhadomanassupāyāsadhammā āgaccheyyun’ti. Na kho panetaṃ icchāya pattabbaṃ, idampi yampicchaṃ na labhati tampi dukkhaṃ.
     399. “Katame ca, bhikkhave, saṅkhittena pañcupādānakkhandhā dukkhā? Seyyathidaṃ– rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho, viññāṇupādānakkhandho. Ime vuccanti, bhikkhave, saṅkhittena pañcupādānakkhandhā dukkhā. Idaṃ vuccati, bhikkhave, dukkhaṃ ariyasaccaṃ.
Samudayasaccaniddeso
     400. “Katamañca bhikkhave, dukkhasamudayaṃ ariyasaccaṃ? Yāyaṃ taṇhā ponobbhavikā nandīrāgasahagatā tatratatrābhinandinī, seyyathidaṃ– kāmataṇhā bhavataṇhā vibhavataṇhā.
     “Sā kho panesā, bhikkhave, taṇhā kattha uppajjamānā uppajjati, kattha nivisamānā nivisati? Yaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhu loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Sotaṃ loke …pe… ghānaṃ loke… jivhā loke… kāyo loke… mano loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpā loke… saddā loke… gandhā loke… rasā loke… phoṭṭhabbā loke… dhammā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhuviññāṇaṃ loke… sotaviññāṇaṃ loke… ghānaviññāṇaṃ loke… jivhāviññāṇaṃ loke… kāyaviññāṇaṃ loke… manoviññāṇaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhusamphasso loke… sotasamphasso loke… ghānasamphasso loke… jivhāsamphasso loke… kāyasamphasso loke… manosamphasso loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Cakkhusamphassajā vedanā loke… sotasamphassajā vedanā loke… ghānasamphassajā vedanā loke… jivhāsamphassajā vedanā loke… kāyasamphassajā vedanā loke… manosamphassajā vedanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpasaññā loke… saddasaññā loke… gandhasaññā loke… rasasaññā loke… phoṭṭhabbasaññā loke… dhammasaññā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpasañcetanā loke… saddasañcetanā loke… gandhasañcetanā loke… rasasañcetanā loke… phoṭṭhabbasañcetanā loke… dhammasañcetanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpataṇhā loke… saddataṇhā loke… gandhataṇhā loke… rasataṇhā loke… phoṭṭhabbataṇhā loke… dhammataṇhā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpavitakko loke… saddavitakko loke… gandhavitakko loke… rasavitakko loke… phoṭṭhabbavitakko loke… dhammavitakko loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati.
     “Rūpavicāro loke… saddavicāro loke… gandhavicāro loke… rasavicāro loke… phoṭṭhabbavicāro loke… dhammavicāro loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā uppajjamānā uppajjati, ettha nivisamānā nivisati. Idaṃ vuccati, bhikkhave, dukkhasamudayaṃ ariyasaccaṃ.
Nirodhasaccaniddeso
     401. “Katamañca bhikkhave, dukkhanirodhaṃ ariyasaccaṃ? Yo tassāyeva taṇhāya asesavirāganirodho cāgo paṭinissaggo mutti anālayo.
     “Sā kho panesā, bhikkhave, taṇhā kattha pahīyamānā pahīyati, kattha nirujjhamānā nirujjhati? Yaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Kiñca loke piyarūpaṃ sātarūpaṃ? Cakkhu loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati. Sotaṃ loke …pe… ghānaṃ loke… jivhā loke… kāyo loke… mano loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpā loke… saddā loke… gandhā loke… rasā loke… phoṭṭhabbā loke… dhammā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhuviññāṇaṃ loke… sotaviññāṇaṃ loke… ghānaviññāṇaṃ loke… jivhāviññāṇaṃ loke… kāyaviññāṇaṃ loke… manoviññāṇaṃ loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhusamphasso loke… sotasamphasso loke… ghānasamphasso loke… jivhāsamphasso loke… kāyasamphasso loke… manosamphasso loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Cakkhusamphassajā vedanā loke… sotasamphassajā vedanā loke ghānasamphassajā vedanā loke… jivhāsamphassajā vedanā loke… kāyasamphassajā vedanā loke… manosamphassajā vedanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpasaññā loke… saddasaññā loke… gandhasaññā loke… rasasaññā loke… phoṭṭhabbasaññā loke… dhammasaññā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpasañcetanā loke… saddasañcetanā loke… gandhasañcetanā loke… rasasañcetanā loke… phoṭṭhabbasañcetanā loke… dhammasañcetanā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpataṇhā loke… saddataṇhā loke… gandhataṇhā loke… rasataṇhā loke… phoṭṭhabbataṇhā loke… dhammataṇhā loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpavitakko loke… saddavitakko loke… gandhavitakko loke… rasavitakko loke… phoṭṭhabbavitakko loke… dhammavitakko loke piyarūpaṃ sātarūpaṃ, etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati.
     “Rūpavicāro loke… saddavicāro loke… gandhavicāro loke… rasavicāro loke… phoṭṭhabbavicāro loke… dhammavicāro loke piyarūpaṃ sātarūpaṃ etthesā taṇhā pahīyamānā pahīyati, ettha nirujjhamānā nirujjhati. Idaṃ vuccati, bhikkhave, dukkhanirodhaṃ ariyasaccaṃ.
Maggasaccaniddeso
     402. “Katamañca, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ? Ayameva ariyo aṭṭhaṅgiko maggo seyyathidaṃ– sammādiṭṭhi sammāsaṅkappo sammāvācā sammākammanto sammā-ājīvo sammāvāyāmo sammāsati sammāsamādhi. “Katamā ca, bhikkhave, sammādiṭṭhi? Yaṃ kho, bhikkhave, dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ, ayaṃ vuccati, bhikkhave, sammādiṭṭhi.
     “Katamo ca, bhikkhave, sammāsaṅkappo? Nekkhammasaṅkappo abyāpādasaṅkappo avihiṃsāsaṅkappo, ayaṃ vuccati bhikkhave, sammāsaṅkappo.
     “Katamā ca, bhikkhave, sammāvācā? Musāvādā veramaṇī pisuṇāya vācāya veramaṇī pharusāya vācāya veramaṇī samphappalāpā veramaṇī, ayaṃ vuccati, bhikkhave, sammāvācā.
     “Katamo ca, bhikkhave, sammākammanto? Pāṇātipātā veramaṇī adinnādānā veramaṇī kāmesumicchācārā veramaṇī, ayaṃ vuccati, bhikkhave, sammākammanto.
     “Katamo ca, bhikkhave, sammā-ājīvo? Idha, bhikkhave, ariyasāvako micchā-ājīvaṃ pahāya sammā-ājīvena jīvitaṃ kappeti, ayaṃ vuccati, bhikkhave, sammā-ājīvo.
     “Katamo ca, bhikkhave, sammāvāyāmo? Idha, bhikkhave, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati; uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Ayaṃ vuccati, bhikkhave, sammāvāyāmo.
     “Katamā ca, bhikkhave, sammāsati? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; vedanāsu vedanānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; citte cittānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ; dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ayaṃ vuccati, bhikkhave, sammāsati.
     “Katamo ca, bhikkhave, sammāsamādhi? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati, sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ vuccati, bhikkhave sammāsamādhi. Idaṃ vuccati, bhikkhave, dukkhanirodhagāminī paṭipadā ariyasaccaṃ.
     403. “Iti ajjhattaṃ vā dhammesu dhammānupassī viharati, bahiddhā vā dhammesu dhammānupassī viharati, ajjhattabahiddhā vā dhammesu dhammānupassī viharati. Samudayadhammānupassī vā dhammesu viharati, vayadhammānupassī vā dhammesu viharati, samudayavayadhammānupassī vā dhammesu viharati. ‘Atthi dhammā’ti vā panassa sati paccupaṭṭhitā hoti yāvadeva ñāṇamattāya paṭissatimattāya anissito ca viharati, na ca kiñci loke upādiyati. Evampi kho, bhikkhave, bhikkhu dhammesu dhammānupassī viharati catūsu ariyasaccesu.
     Saccapabbaṃ niṭṭhitaṃ.
     Dhammānupassanā niṭṭhitā.
     404. “Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya sattavassāni, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitā.
     “Tiṭṭhantu, bhikkhave, sattavassāni. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya cha vassāni …pe… pañca vassāni… cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ… tiṭṭhatu, bhikkhave, ekaṃ vassaṃ. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya sattamāsāni, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitā.
     “Tiṭṭhantu bhikkhave, satta māsāni. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya cha māsāni …pe… pañca māsāni… cattāri māsāni… tīṇi māsāni … dve māsāni… ekaṃ māsaṃ… aḍḍhamāsaṃ… tiṭṭhatu, bhikkhave, aḍḍhamāso. Yo hi koci, bhikkhave, ime cattāro satipaṭṭhāne evaṃ bhāveyya sattāhaṃ, tassa dvinnaṃ phalānaṃ aññataraṃ phalaṃ pāṭikaṅkhaṃ diṭṭheva dhamme aññā; sati vā upādisese anāgāmitāti.
     405. “Ekāyano ayaṃ, bhikkhave, maggo sattānaṃ visuddhiyā sokaparidevānaṃ samatikkamāya dukkhadomanassānaṃ atthaṅgamāya ñāyassa adhigamāya nibbānassa sacchikiriyāya yadidaṃ cattāro satipaṭṭhānāti. Iti yaṃ taṃ vuttaṃ, idametaṃ paṭicca vuttan”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Mahāsatipaṭṭhānasuttaṃ niṭṭhitaṃ navamaṃ.


长部23经

DN.23/(10) Pāyāsisuttaṃ
     406. Evaṃ me sutaṃ – ekaṃ samayaṃ āyasmā kumārakassapo kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena setabyā nāma kosalānaṃ nagaraṃ tadavasari. Tatra sudaṃ āyasmā kumārakassapo setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Tena kho pana samayena pāyāsi rājañño setabyaṃ ajjhāvasati sattussadaṃ satiṇakaṭṭhodakaṃ sadhaññaṃ rājabhoggaṃ raññā pasenadinā kosalena dinnaṃ rājadāyaṃ brahmadeyyaṃ.
Pāyāsirājaññavatthu
     407. Tena kho pana samayena pāyāsissa rājaññassa evarūpaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ hoti– “itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. Assosuṃ kho setabyakā brāhmaṇagahapatikā– “samaṇo khalu bho kumārakassapo samaṇassa gotamassa sāvako kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi setabyaṃ anuppatto setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Taṃ kho pana bhavantaṃ kumārakassapaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito byatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā ca. Sādhu kho pana tathārūpānaṃ arahataṃ dassanaṃ hotī’”ti. Atha kho setabyakā brāhmaṇagahapatikā setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūtā uttarenamukhā gacchanti yena siṃsapāvanaṃ.
     408. Tena kho pana samayena pāyāsi rājañño uparipāsāde divāseyyaṃ upagato hoti. Addasā kho pāyāsi rājañño setabyake brāhmaṇagahapatike setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūte uttarenamukhe gacchante yena siṃsapāvanaṃ, disvā khattaṃ āmantesi “kiṃ nu kho, bho khatte, setabyakā brāhmaṇagahapatikā setabyāya nikkhamitvā saṅghasaṅghī gaṇībhūtā uttarenamukhā gacchanti yena siṃsapāvanan”ti?
     “Atthi kho, bho, samaṇo kumārakassapo, samaṇassa gotamassa sāvako kosalesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi setabyaṃ anuppatto setabyāyaṃ viharati uttarena setabyaṃ siṃsapāvane. Taṃ kho pana bhavantaṃ kumārakassapaṃ evaṃ kalyāṇo kittisaddo abbhuggato– ‘paṇḍito byatto medhāvī bahussuto cittakathī kalyāṇapaṭibhāno vuddho ceva arahā cā’ti. Tamete bhavantaṃ kumārakassapaṃ dassanāya upasaṅkamantī”ti. “Tena hi, bho khatte, yena setabyakā brāhmaṇagahapatikā tenupasaṅkama; upasaṅkamitvā setabyake brāhmaṇagahapatike evaṃ vadehi– ‘pāyāsi, bho, rājañño evamāha āgamentu kira bhavanto, pāyāsipi rājañño samaṇaṃ kumārakassapaṃ dassanāya upasaṅkamissatī’ti. Purā samaṇo kumārakassapo setabyake brāhmaṇagahapatike bāle abyatte saññāpeti– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti. Natthi hi, bho khatte, paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. “Evaṃ bho”ti kho so khattā pāyāsissa rājaññassa paṭissutvā yena setabyakā brāhmaṇagahapatikā tenupasaṅkami; upasaṅkamitvā setabyake brāhmaṇagahapatike etadavoca– “pāyāsi, bho, rājañño evamāha, āgamentu kira bhavanto, pāyāsipi rājañño samaṇaṃ kumārakassapaṃ dassanāya upasaṅkamissatī”ti.
     409. Atha kho pāyāsi rājañño setabyakehi brāhmaṇagahapatikehi parivuto yena siṃsapāvanaṃ yenāyasmā kumārakassapo tenupasaṅkami; upasaṅkamitvā āyasmatā kumārakassapena saddhiṃ sammodi, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Setabyakāpi kho brāhmaṇagahapatikā appekacce āyasmantaṃ kumārakassapaṃ abhivādetvā ekamantaṃ nisīdiṃsu; appekacce āyasmatā kumārakassapena saddhiṃ sammodiṃsu; sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yenāyasmā kumārakassapo tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
Natthikavādo
     410. Ekamantaṃ nisinno kho pāyāsi rājañño āyasmantaṃ kumārakassapaṃ etadavoca– “ahañhi, bho kassapa, evaṃvādī evaṃdiṭṭhī– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Nāhaṃ, rājañña, evaṃvādiṃ evaṃdiṭṭhiṃ addasaṃ vā assosiṃ vā. Kathañhi nāma evaṃ vadeyya– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti?
Candimasūriya-upamā
     411. “Tena hi, rājañña, taññevettha paṭipucchissāmi, yathā te khameyya, tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, rājañña, ime candimasūriyā imasmiṃ vā loke parasmiṃ vā, devā vā te manussā vā”ti? “Ime, bho kassapa, candimasūriyā parasmiṃ loke, na imasmiṃ; devā te na manussā”ti. “Imināpi kho te, rājañña, pariyāyena evaṃ hotu– itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti.
     412. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo, yena te pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Atthi bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī. Te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjantī’ti. Bhavanto kho pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjissanti. Sace, bho, kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjeyyātha, yena me āgantvā āroceyyātha– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi diṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatī’ti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Cora-upamā
     413. “Tena hi, rājañña, taññevettha paṭipucchissāmi. Yathā te khameyya tathā naṃ byākareyyāsi. Taṃ kiṃ maññasi, rājañña, idha te purisā coraṃ āgucāriṃ gahetvā dasseyyuṃ– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa āghātane sīsaṃ chindathā’ti. Te ‘sādhū’ti paṭissutvā taṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa āghātane nisīdāpeyyuṃ. Labheyya nu kho so coro coraghātesu– ‘āgamentu tāva bhavanto coraghātā, amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti udāhu vippalapantasseva coraghātā sīsaṃ chindeyyun”ti? “Na hi so, bho kassapa, coro labheyya coraghātesu– ‘āgamentu tāva bhavanto coraghātā amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti. Atha kho naṃ vippalapantasseva coraghātā sīsaṃ chindeyyun”ti. “So hi nāma, rājañña, coro manusso manussabhūtesu coraghātesu na labhissati– ‘āgamentu tāva bhavanto coraghātā, amukasmiṃ me gāme vā nigame vā mittāmaccā ñātisālohitā, yāvāhaṃ tesaṃ uddisitvā āgacchāmī’ti. Kiṃ pana te mittāmaccā ñātisālohitā pāṇātipātī adinnādāyī kāmesumicchācārī musāvādī pisuṇavācā pharusavācā samphappalāpī abhijjhālū byāpannacittā micchādiṭṭhī, te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā labhissanti nirayapālesu– ‘āgamentu tāva bhavanto nirayapālā, yāva mayaṃ pāyāsissa rājaññassa gantvā ārocema– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     414. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. “Atthi pana, rājañña, pariyāyo yena te pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Atthi, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī. Te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjantīti Bhavanto kho pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissanti. Sace, bho, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyātha, yena me āgantvā āroceyyātha– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti. Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi diṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatī’ti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Gūthakūpapurisa-upamā
     415. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, rājañña, puriso gūthakūpe sasīsakaṃ nimuggo assa. Atha tvaṃ purise āṇāpeyyāsi– ‘tena hi, bho, taṃ purisaṃ tamhā gūthakūpā uddharathā’ti. Te ‘sādhū’ti paṭissutvā taṃ purisaṃ tamhā gūthakūpā uddhareyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kāyā veḷupesikāhi gūthaṃ sunimmajjitaṃ nimmajjathā’ti. Te ‘sādhū’ti paṭissutvā tassa purisassa kāyā veḷupesikāhi gūthaṃ sunimmajjitaṃ nimmajjeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kāyaṃ paṇḍumattikāya tikkhattuṃ subbaṭṭitaṃ ubbaṭṭethā’ti. Te tassa purisassa kāyaṃ paṇḍumattikāya tikkhattuṃ subbaṭṭitaṃ ubbaṭṭeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, taṃ purisaṃ telena abbhañjitvā sukhumena cuṇṇena tikkhattuṃ suppadhotaṃ karothā’ti. Te taṃ purisaṃ telena abbhañjitvā sukhumena cuṇṇena tikkhattuṃ suppadhotaṃ kareyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa kesamassuṃ kappethā’ti. Te tassa purisassa kesamassuṃ kappeyyuṃ. Te tvaṃ evaṃ vadeyyāsi– ‘tena hi, bho, tassa purisassa mahagghañca mālaṃ mahagghañca vilepanaṃ mahagghāni ca vatthāni upaharathā’ti. Te tassa purisassa mahagghañca mālaṃ mahagghañca vilepanaṃ mahagghāni ca vatthāni upahareyyuṃ. Te tvaṃ evaṃ vadeyyāsi – ‘tena hi, bho, taṃ purisaṃ pāsādaṃ āropetvā pañcakāmaguṇāni upaṭṭhāpethā’ti. Te taṃ purisaṃ pāsādaṃ āropetvā pañcakāmaguṇāni upaṭṭhāpeyyuṃ.
     “Taṃ kiṃ maññasi, rājañña, api nu tassa purisassa sunhātassa suvilittassa sukappitakesamassussa āmukkamālābharaṇassa odātavatthavasanassa uparipāsādavaragatassa pañcahi kāmaguṇehi samappitassa samaṅgībhūtassa paricārayamānassa punadeva tasmiṃ gūthakūpe nimujjitukāmatā assā”ti? “No hidaṃ, bho kassapa”. “Taṃ kissa hetu”? “Asuci, bho kassapa, gūthakūpo asuci ceva asucisaṅkhāto ca duggandho ca duggandhasaṅkhāto ca jeguccho ca jegucchasaṅkhāto ca paṭikūlo ca paṭikūlasaṅkhāto cā”ti. “Evameva kho, rājañña, manussā devānaṃ asucī ceva asucisaṅkhātā ca, duggandhā ca duggandhasaṅkhātā ca, jegucchā ca jegucchasaṅkhātā ca, paṭikūlā ca paṭikūlasaṅkhātā ca. Yojanasataṃ kho, rājañña, manussagandho deve ubbādhati. Kiṃ pana te mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā pisuṇāya vācāya paṭiviratā pharusāya vācāya paṭiviratā samphappalāpā paṭiviratā anabhijjhālū abyāpannacittā sammādiṭṭhī, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā te āgantvā ārocessanti– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti? Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     416. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… “atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññāti? “Idha me, bho kassapa, mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te aparena samayena ābādhikā honti dukkhitā bāḷhagilānā. Yadāhaṃ jānāmi– ‘na dānime imamhā ābādhā vuṭṭhahissantī’ti tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘santi kho, bho, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ye te pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti devānaṃ tāvatiṃsānaṃ sahabyatanti. Bhavanto kho pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā. Sace tesaṃ bhavataṃ samaṇabrāhmaṇānaṃ saccaṃ vacanaṃ, bhavanto kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjissanti, devānaṃ tāvatiṃsānaṃ sahabyataṃ. Sace, bho, kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjeyyātha devānaṃ tāvatiṃsānaṃ sahabyataṃ, yena me āgantvā āroceyyātha– itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipākoti. Bhavanto kho pana me saddhāyikā paccayikā, yaṃ bhavantehi diṭṭhaṃ, yathā sāmaṃ diṭṭhaṃ evametaṃ bhavissatīti. Te me ‘sādhū’ti paṭissutvā neva āgantvā ārocenti, na pana dūtaṃ pahiṇanti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Tāvatiṃsadeva-upamā
     417. “Tena hi, rājañña, taññevettha paṭipucchissāmi; yathā te khameyya, tathā naṃ byākareyyāsi. Yaṃ kho pana, rājañña, mānussakaṃ vassasataṃ, devānaṃ tāvatiṃsānaṃ eso eko rattindivo, tāya rattiyā tiṃsarattiyo māso, tena māsena dvādasamāsiyo saṃvaccharo, tena saṃvaccharena dibbaṃ vassasahassaṃ devānaṃ tāvatiṃsānaṃ āyuppamāṇaṃ. Ye te mittāmaccā ñātisālohitā pāṇātipātā paṭiviratā adinnādānā paṭiviratā kāmesumicchācārā paṭiviratā musāvādā paṭiviratā surāmerayamajjapamādaṭṭhānā paṭiviratā, te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā devānaṃ tāvatiṃsānaṃ sahabyataṃ. Sace pana tesaṃ evaṃ bhavissati– ‘yāva mayaṃ dve vā tīṇi vā rattindivā dibbehi pañcahi kāmaguṇehi samappitā samaṅgībhūtā paricārema, atha mayaṃ pāyāsissa rājaññassa gantvā āroceyyāma– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. Api nu te āgantvā āroceyyuṃ ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “No hidaṃ, bho kassapa. Api hi mayaṃ, bho kassapa, ciraṃ kālaṅkatāpi bhaveyyāma. Ko panetaṃ bhoto kassapassa āroceti ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā. Na mayaṃ bhoto kassapassa saddahāma– ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā”ti.
Jaccandha-upamā
     418. “Seyyathāpi, rājañña, jaccandho puriso na passeyya kaṇha– sukkāni rūpāni na passeyya nīlakāni rūpāni, na passeyya pītakāni rūpāni, na passeyya lohitakāni rūpāni, na passeyya mañjiṭṭhakāni rūpāni, na passeyya samavisamaṃ, na passeyya tārakāni rūpāni, na passeyya candimasūriye. So evaṃ vadeyya– ‘natthi kaṇhasukkāni rūpāni, natthi kaṇhasukkānaṃ rūpānaṃ dassāvī. Natthi nīlakāni rūpāni, natthi nīlakānaṃ rūpānaṃ dassāvī. Natthi pītakāni rūpāni, natthi pītakānaṃ rūpānaṃ dassāvī. Natthi lohitakāni rūpāni, natthi lohitakānaṃ rūpānaṃ dassāvī. Natthi mañjiṭṭhakāni rūpāni, natthi mañjiṭṭhakānaṃ rūpānaṃ dassāvī. Natthi samavisamaṃ, natthi samavisamassa dassāvī. Natthi tārakāni rūpāni, natthi tārakānaṃ rūpānaṃ dassāvī. Natthi candimasūriyā, natthi candimasūriyānaṃ dassāvī. Ahametaṃ na jānāmi, ahametaṃ na passāmi, tasmā taṃ natthī’ti. Sammā nu kho so, rājañña, vadamāno vadeyyā”ti? “No hidaṃ, bho kassapa. Atthi kaṇhasukkāni rūpāni, atthi kaṇhasukkānaṃ rūpānaṃ dassāvī. Atthi nīlakāni rūpāni, atthi nīlakānaṃ rūpānaṃ dassāvī …pe… atthi samavisamaṃ, atthi samavisamassa dassāvī. Atthi tārakāni rūpāni, atthi tārakānaṃ rūpānaṃ dassāvī. Atthi candimasūriyā, atthi candimasūriyānaṃ dassāvī. ‘Ahametaṃ na jānāmi, ahametaṃ na passāmi, tasmā taṃ natthī’ti. Na hi so, bho kassapa, sammā vadamāno vadeyyā”ti. “Evameva kho tvaṃ, rājañña, jaccandhūpamo maññe paṭibhāsi yaṃ maṃ tvaṃ evaṃ vadesi”.
     “Ko panetaṃ bhoto kassapassa āroceti– ‘atthi devā tāvatiṃsā”ti vā, ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā? Na mayaṃ bhoto kassapassa saddahāma– ‘atthi devā tāvatiṃsā’ti vā ‘evaṃdīghāyukā devā tāvatiṃsā’ti vā”ti. “Na kho, rājañña, evaṃ paro loko daṭṭhabbo, yathā tvaṃ maññasi iminā maṃsacakkhunā. Ye kho te rājañña samaṇabrāhmaṇā araññavanapatthāni pantāni senāsanāni paṭisevanti te tattha appamattā ātāpino pahitattā viharantā dibbacakkhuṃ visodhenti. Te dibbena cakkhunā visuddhena atikkantamānusakena imaṃ ceva lokaṃ passanti parañca satte ca opapātike. Evañca kho, rājañña, paro loko daṭṭhabbo; natveva yathā tvaṃ maññasi iminā maṃsacakkhunā. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     419. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññā”ti? “Idhāhaṃ, bho kassapa, passāmi samaṇabrāhmaṇe sīlavante kalyāṇadhamme jīvitukāme amaritukāme sukhakāme dukkhapaṭikūle. Tassa mayhaṃ, bho kassapa, evaṃ hoti– sace kho ime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā evaṃ jāneyyuṃ– ‘ito no matānaṃ seyyo bhavissatī’ti. Idānime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā visaṃ vā khādeyyuṃ, satthaṃ vā āhareyyuṃ, ubbandhitvā vā kālaṅkareyyuṃ, papāte vā papateyyuṃ. Yasmā ca kho ime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā na evaṃ jānanti– ‘ito no matānaṃ seyyo bhavissatī’ti, tasmā ime bhonto samaṇabrāhmaṇā sīlavanto kalyāṇadhammā jīvitukāmā amaritukāmā sukhakāmā dukkhapaṭikūlā attānaṃ na mārenti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Gabbhinī-upamā
     420. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññatarassa brāhmaṇassa dve pajāpatiyo ahesuṃ. Ekissā putto ahosi dasavassuddesiko vā dvādasavassuddesiko vā, ekā gabbhinī upavijaññā. Atha kho so brāhmaṇo kālamakāsi. Atha kho so māṇavako mātusapattiṃ etadavoca– ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā, sabbaṃ taṃ mayhaṃ natthi tuyhettha kiñci. Pitu me bhoti, dāyajjaṃ niyyādehī’ti. Evaṃ vutte sā brāhmaṇī taṃ māṇavakaṃ etadavoca– ‘āgamehi tāva, tāta, yāva vijāyāmi. Sace kumārako bhavissati, tassapi ekadeso bhavissati; sace kumārikā bhavissati, sāpi te opabhoggā bhavissatī’ti. Dutiyampi kho so māṇavako mātusapattiṃ etadavoca – ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā, sabbaṃ taṃ mayhaṃ; natthi tuyhettha kiñci. Pitu me, bhoti, dāyajjaṃ niyyādehī’ti. Dutiyampi kho sā brāhmaṇī taṃ māṇavakaṃ etadavoca – ‘āgamehi tāva, tāta, yāva vijāyāmi. Sace kumārako bhavissati, tassapi ekadeso bhavissati; sace kumārikā bhavissati sāpi te opabhoggā bhavissatī’ti. Tatiyampi kho so māṇavako mātusapattiṃ etadavoca– ‘yamidaṃ, bhoti, dhanaṃ vā dhaññaṃ vā rajataṃ vā jātarūpaṃ vā sabbaṃ taṃ mayhaṃ; natthi tuyhettha kiñci. Pitu me, bhoti, dāyajjaṃ niyyādehī’ti.
     “Atha kho sā brāhmaṇī satthaṃ gahetvā ovarakaṃ pavisitvā udaraṃ opādesi – ‘yāva vijāyāmi yadi vā kumārako yadi vā kumārikā’ti. Sā attānaṃ ceva jīvitañca gabbhañca sāpateyyañca vināsesi. Yathā taṃ bālā abyattā anayabyasanaṃ āpannā ayoniso dāyajjaṃ gavesantī, evameva kho tvaṃ, rājañña, bālo abyatto anayabyasanaṃ āpajjissasi ayoniso paralokaṃ gavesanto seyyathāpi sā brāhmaṇī bālā abyattā anayabyasanaṃ āpannā ayoniso dāyajjaṃ gavesantī. Na kho, rājañña, samaṇabrāhmaṇā sīlavanto kalyāṇadhammā apakkaṃ paripācenti; api ca paripākaṃ āgamenti. Paṇḍitānaṃ attho hi, rājañña, samaṇabrāhmaṇānaṃ sīlavantānaṃ kalyāṇadhammānaṃ jīvitena. Yathā yathā kho, rājañña, samaṇabrāhmaṇā sīlavanto kalyāṇadhammā ciraṃ dīghamaddhānaṃ tiṭṭhanti, tathā tathā bahuṃ puññaṃ pasavanti, bahujanahitāya ca paṭipajjanti bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     421. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya, rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ jīvantaṃyeva kumbhiyā pakkhipitvā mukhaṃ pidahitvā allena cammena onandhitvā allāya mattikāya bahalāvalepanaṃ karitvā uddhanaṃ āropetvā aggiṃ dethā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ jīvantaṃyeva kumbhiyā pakkhipitvā mukhaṃ pidahitvā allena cammena onandhitvā allāya mattikāya bahalāvalepanaṃ karitvā uddhanaṃ āropetvā aggiṃ denti. Yadā mayaṃ jānāma ‘kālaṅkato so puriso’ti, atha naṃ kumbhiṃ oropetvā ubbhinditvā mukhaṃ vivaritvā saṇikaṃ nillokema – ‘appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Supinaka-upamā
     422. “Tena hi, rājañña, taññevettha paṭipucchissāmi, yathā te khameyya, tathā naṃ byākareyyāsi. Abhijānāsi no tvaṃ, rājañña, divā seyyaṃ upagato supinakaṃ passitā ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan”ti? “Abhijānāmahaṃ, bho kassapa, divāseyyaṃ upagato supinakaṃ passitā ārāmarāmaṇeyyakaṃ vanarāmaṇeyyakaṃ bhūmirāmaṇeyyakaṃ pokkharaṇīrāmaṇeyyakan”ti. “Rakkhanti taṃ tamhi samaye khujjāpi vāmanakāpi velāsikāpi komārikāpī”ti? “Evaṃ, bho kassapa, rakkhanti maṃ tamhi samaye khujjāpi vāmanakāpi velāsikāpi komārikāpī”ti. “Api nu tā tuyhaṃ jīvaṃ passanti pavisantaṃ vā nikkhamantaṃ vā”ti? “No hidaṃ, bho kassapa”. “Tā hi nāma, rājañña, tuyhaṃ jīvantassa jīvantiyo jīvaṃ na passissanti pavisantaṃ vā nikkhamantaṃ vā. Kiṃ pana tvaṃ kālaṅkatassa jīvaṃ passissasi pavisantaṃ vā nikkhamantaṃ vā. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– “itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     423. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… “atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ jīvantaṃyeva tulāya tuletvā jiyāya anassāsakaṃ māretvā punadeva tulāya tulethā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ jīvantaṃyeva tulāya tuletvā jiyāya anassāsakaṃ māretvā punadeva tulāya tulenti. Yadā so jīvati, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā pana so kālaṅkato hoti tadā garutaro ca hoti patthinnataro ca akammaññataro ca. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Santatta-ayoguḷa-upamā
     424. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Seyyathāpi, rājañña, puriso divasaṃ santattaṃ ayoguḷaṃ ādittaṃ sampajjalitaṃ sajotibhūtaṃ tulāya tuleyya. Tamenaṃ aparena samayena sītaṃ nibbutaṃ tulāya tuleyya. Kadā nu kho so ayoguḷo lahutaro vā hoti mudutaro vā kammaññataro vā, yadā vā āditto sampajjalito sajotibhūto, yadā vā sīto nibbuto”ti? “Yadā so, bho kassapa, ayoguḷo tejosahagato ca hoti vāyosahagato ca āditto sampajjalito sajotibhūto, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā pana so ayoguḷo neva tejosahagato hoti na vāyosahagato sīto nibbuto, tadā garutaro ca hoti patthinnataro ca akammaññataro cā”ti. “Evameva kho, rājañña, yadāyaṃ kāyo āyusahagato ca hoti usmāsahagato ca viññāṇasahagato ca, tadā lahutaro ca hoti mudutaro ca kammaññataro ca. Yadā panāyaṃ kāyo neva āyusahagato hoti na usmāsahagato na viññāṇasahagato tadā garutaro ca hoti patthinnataro ca akammaññataro ca. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
     425. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī; imassa yaṃ icchasi taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ anupahacca chaviñca cammañca maṃsañca nhāruñca aṭṭhiñca aṭṭhimiñjañca jīvitā voropetha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te me ‘sādhū’ti paṭissutvā taṃ purisaṃ anupahacca chaviñca …pe… jīvitā voropenti. Yadā so āmato hoti, tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ uttānaṃ nipātetha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te taṃ purisaṃ uttānaṃ nipātenti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imaṃ purisaṃ avakujjaṃ nipātetha… passena nipātetha… dutiyena passena nipātetha… uddhaṃ ṭhapetha… omuddhakaṃ ṭhapetha… pāṇinā ākoṭetha… leḍḍunā ākoṭetha… daṇḍena ākoṭetha… satthena ākoṭetha… odhunātha sandhunātha niddhunātha, appeva nāmassa jīvaṃ nikkhamantaṃ passeyyāmā’ti. Te taṃ purisaṃ odhunanti sandhunanti niddhunanti. Nevassa mayaṃ jīvaṃ nikkhamantaṃ passāma. Tassa tadeva cakkhu hoti te rūpā, tañcāyatanaṃ nappaṭisaṃvedeti. Tadeva sotaṃ hoti te saddā, tañcāyatanaṃ nappaṭisaṃvedeti. Tadeva ghānaṃ hoti te gandhā, tañcāyatanaṃ nappaṭisaṃvedeti Sāva jivhā hoti te rasā, tañcāyatanaṃ nappaṭisaṃvedeti. Sveva kāyo hoti te phoṭṭhabbā, tañcāyatanaṃ nappaṭisaṃvedeti. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Saṅkhadhama-upamā
     426. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro saṅkhadhamo saṅkhaṃ ādāya paccantimaṃ janapadaṃ agamāsi. So yena aññataro gāmo tenupasaṅkami; upasaṅkamitvā majjhe gāmassa ṭhito tikkhattuṃ saṅkhaṃ upalāpetvā saṅkhaṃ bhūmiyaṃ nikkhipitvā ekamantaṃ nisīdi. Atha kho, rājañña, tesaṃ paccantajanapadānaṃ manussānaṃ etadahosi ‘ambho kassa nu kho eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. Sannipatitvā taṃ saṅkhadhamaṃ etadavocuṃ– ‘ambho, kassa nu kho eso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. ‘Eso kho, bho, saṅkho nāma yasseso saddo evaṃrajanīyo evaṃkamanīyo evaṃmadanīyo evaṃbandhanīyo evaṃmucchanīyo’ti. Te taṃ saṅkhaṃ uttānaṃ nipātesuṃ– ‘vadehi, bho saṅkha, vadehi, bho saṅkhā’ti. Neva so saṅkho saddamakāsi. Te taṃ saṅkhaṃ avakujjaṃ nipātesuṃ, passena nipātesuṃ, dutiyena passena nipātesuṃ, uddhaṃ ṭhapesuṃ, omuddhakaṃ ṭhapesuṃ, pāṇinā ākoṭesuṃ, leḍḍunā ākoṭesuṃ, daṇḍena ākoṭesuṃ, satthena ākoṭesuṃ, odhuniṃsu sandhuniṃsu niddhuniṃsu– ‘vadehi, bho saṅkha, vadehi, bho saṅkhā’ti. Neva so saṅkho saddamakāsi.
     “Atha kho, rājañña, tassa saṅkhadhamassa etadahosi– ‘yāva bālā ime paccantajanapadāmanussā, kathañhi nāma ayoniso saṅkhasaddaṃ gavesissantī’ti. Tesaṃ pekkhamānānaṃ saṅkhaṃ gahetvā tikkhattuṃ saṅkhaṃ upalāpetvā saṅkhaṃ ādāya pakkāmi. Atha kho, rājañña, tesaṃ paccantajanapadānaṃ manussānaṃ etadahosi– ‘yadā kira, bho, ayaṃ saṅkho nāma purisasahagato ca hoti vāyāmasahagato ca vāyusahagato ca, tadāyaṃ saṅkho saddaṃ karoti, yadā panāyaṃ saṅkho neva purisasahagato hoti na vāyāmasahagato na vāyusahagato, nāyaṃ saṅkho saddaṃ karotī’ti Evameva kho, rājañña, yadāyaṃ kāyo āyusahagato ca hoti usmāsahagato ca viññāṇasahagato ca, tadā abhikkamatipi paṭikkamatipi tiṭṭhatipi nisīdatipi seyyampi kappeti, cakkhunāpi rūpaṃ passati, sotenapi saddaṃ suṇāti, ghānenapi gandhaṃ ghāyati, jivhāyapi rasaṃ sāyati, kāyenapi phoṭṭhabbaṃ phusati, manasāpi dhammaṃ vijānāti. Yadā panāyaṃ kāyo neva āyusahagato hoti, na usmāsahagato, na viññāṇasahagato, tadā neva abhikkamati na paṭikkamati na tiṭṭhati na nisīdati na seyyaṃ kappeti, cakkhunāpi rūpaṃ na passati, sotenapi saddaṃ na suṇāti, ghānenapi gandhaṃ na ghāyati, jivhāyapi rasaṃ na sāyati, kāyenapi phoṭṭhabbaṃ na phusati, manasāpi dhammaṃ na vijānāti. Imināpi kho te, rājañña, pariyāyena evaṃ hotu– ‘itipi atthi paro loko, atthi sattā opapātikā, atthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti.
     427. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho evaṃ me ettha hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti. “Atthi pana, rājañña, pariyāyo …pe… atthi, bho kassapa, pariyāyo …pe… yathā kathaṃ viya rājaññā”ti? “Idha me, bho kassapa, purisā coraṃ āgucāriṃ gahetvā dassenti– ‘ayaṃ te, bhante, coro āgucārī, imassa yaṃ icchasi, taṃ daṇḍaṃ paṇehī’ti. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imassa purisassa chaviṃ chindatha appeva nāmassa jīvaṃ passeyyāmā’ti. Te tassa purisassa chaviṃ chindanti. Nevassa mayaṃ jīvaṃ passāma. Tyāhaṃ evaṃ vadāmi– ‘tena hi, bho, imassa purisassa cammaṃ chindatha, maṃsaṃ chindatha, nhāruṃ chindatha, aṭṭhiṃ chindatha, aṭṭhimiñjaṃ chindatha, appeva nāmassa jīvaṃ passeyyāmā’ti. Te tassa purisassa aṭṭhimiñjaṃ chindanti, nevassa mayaṃ jīvaṃ passeyyāma. Ayampi kho, bho kassapa, pariyāyo, yena me pariyāyena evaṃ hoti– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti.
Aggikajaṭila-upamā
     428. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro aggiko jaṭilo araññāyatane paṇṇakuṭiyā sammati. Atha kho, rājañña, aññataro janapade sattho vuṭṭhāsi. Atha kho so sattho tassa aggikassa jaṭilassa assamassa sāmantā ekarattiṃ vasitvā pakkāmi. Atha kho, rājañña, tassa aggikassa jaṭilassa etadahosi ‘yaṃnūnāhaṃ yena so satthavāso tenupasaṅkameyyaṃ, appeva nāmettha kiñci upakaraṇaṃ adhigaccheyyan’ti. Atha kho so aggiko jaṭilo kālasseva vuṭṭhāya yena so satthavāso tenupasaṅkami; upasaṅkamitvā addasa tasmiṃ satthavāse daharaṃ kumāraṃ mandaṃ uttānaseyyakaṃ chaḍḍitaṃ. Disvānassa etadahosi– ‘na kho me taṃ patirūpaṃ yaṃ me pekkhamānassa manussabhūto kālaṅkareyya; yaṃnūnāhaṃ imaṃ dārakaṃ assamaṃ netvā āpādeyyaṃ poseyyaṃ vaḍḍheyyan’ti. Atha kho so aggiko jaṭilo taṃ dārakaṃ assamaṃ netvā āpādesi posesi vaḍḍhesi. Yadā so dārako dasavassuddesiko vā hoti dvādasavassuddesiko vā, atha kho tassa aggikassa jaṭilassa janapade kañcideva karaṇīyaṃ uppajji. Atha kho so aggiko jaṭilo taṃ dārakaṃ etadavoca– ‘icchāmahaṃ, tāta, janapadaṃ gantuṃ; aggiṃ, tāta, paricareyyāsi. Mā ca te aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsī’ti. Atha kho so aggiko jaṭilo taṃ dārakaṃ evaṃ anusāsitvā janapadaṃ agamāsi. Tassa khiḍḍāpasutassa aggi nibbāyi.
     “Atha kho tassa dārakassa etadahosi– ‘pitā kho maṃ evaṃ avaca– “aggiṃ, tāta, paricareyyāsi. Mā ca te aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsī”ti. Yaṃnūnāhaṃ aggiṃ nibbattetvā aggiṃ paricareyyan’ti. Atha kho so dārako araṇisahitaṃ vāsiyā tacchi– ‘appeva nāma aggiṃ adhigaccheyyan’ti. Neva so aggiṃ adhigacchi. Araṇisahitaṃ dvidhā phālesi, tidhā phālesi, catudhā phālesi, pañcadhā phālesi, dasadhā phālesi, satadhā phālesi, sakalikaṃ sakalikaṃ akāsi, sakalikaṃ sakalikaṃ karitvā udukkhale koṭṭesi, udukkhale koṭṭetvā mahāvāte opuni – ‘appeva nāma aggiṃ adhigaccheyyan’ti. Neva so aggiṃ adhigacchi.
     “Atha kho so aggiko jaṭilo janapade taṃ karaṇīyaṃ tīretvā yena sako assamo tenupasaṅkami; upasaṅkamitvā taṃ dārakaṃ etadavoca – ‘kacci te, tāta, aggi na nibbuto’ti? ‘Idha me, tāta, khiḍḍāpasutassa aggi nibbāyi. Tassa me etadahosi– “pitā kho maṃ evaṃ avaca aggiṃ, tāta, paricareyyāsi. Mā ca te, tāta, aggi nibbāyi. Sace ca te aggi nibbāyeyya, ayaṃ vāsī imāni kaṭṭhāni idaṃ araṇisahitaṃ, aggiṃ nibbattetvā aggiṃ paricareyyāsīti. Yaṃnūnāhaṃ aggiṃ nibbattetvā aggiṃ paricareyyan”ti. Atha khvāhaṃ, tāta, araṇisahitaṃ vāsiyā tacchiṃ– “appeva nāma aggiṃ adhigaccheyyan”ti. Nevāhaṃ aggiṃ adhigacchiṃ. Araṇisahitaṃ dvidhā phālesiṃ, tidhā phālesiṃ, catudhā phālesiṃ, pañcadhā phālesiṃ, dasadhā phālesiṃ satadhā phālesiṃ, sakalikaṃ sakalikaṃ akāsiṃ, sakalikaṃ sakalikaṃ karitvā udukkhale koṭṭesiṃ, udukkhale koṭṭetvā mahāvāte opuniṃ– “appeva nāma aggiṃ adhigaccheyyan”ti. Nevāhaṃ aggiṃ adhigacchin’”ti. Atha kho tassa aggikassa jaṭilassa etadahosi – ‘yāva bālo ayaṃ dārako abyatto, kathañhi nāma ayoniso aggiṃ gavesissatī’ti. Tassa pekkhamānassa araṇisahitaṃ gahetvā aggiṃ nibbattetvā taṃ dārakaṃ etadavoca ‘evaṃ kho, tāta, aggi nibbattetabbo. Na tveva yathā tvaṃ bālo abyatto ayoniso aggiṃ gavesī’ti. Evameva kho tvaṃ, rājañña, bālo abyatto ayoniso paralokaṃ gavesissasi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ, paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ, mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     429. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Dve satthavāha-upamā
     430. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, mahāsakaṭasattho sakaṭasahassaṃ puratthimā janapadā pacchimaṃ janapadaṃ agamāsi. So yena yena gacchi, khippaṃyeva pariyādiyati tiṇakaṭṭhodakaṃ haritakapaṇṇaṃ. Tasmiṃ kho pana satthe dve satthavāhā ahesuṃ eko pañcannaṃ sakaṭasatānaṃ, eko pañcannaṃ sakaṭasatānaṃ. Atha kho tesaṃ satthavāhānaṃ etadahosi– ‘ayaṃ kho mahāsakaṭasattho sakaṭasahassaṃ; te mayaṃ yena yena gacchāma, khippameva pariyādiyati tiṇakaṭṭhodakaṃ haritakapaṇṇaṃ. Yaṃnūna mayaṃ imaṃ satthaṃ dvidhā vibhajeyyāma– ekato pañca sakaṭasatāni ekato pañca sakaṭasatānī’ti. Te taṃ satthaṃ dvidhā vibhajiṃsu ekato pañca sakaṭasatāni, ekato pañca sakaṭasatāni. Eko satthavāho bahuṃ tiṇañca kaṭṭhañca udakañca āropetvā satthaṃ payāpesi. Dvīhatīhapayāto kho pana so sattho addasa purisaṃ kāḷaṃ lohitakkhaṃ sannaddhakalāpaṃ kumudamāliṃ allavatthaṃ allakesaṃ kaddamamakkhitehi cakkehi bhadrena rathena paṭipathaṃ āgacchantaṃ’, disvā etadavoca– ‘kuto, bho, āgacchasī’ti? ‘Amukamhā janapadā’ti. ‘Kuhiṃ gamissasī’ti? ‘Amukaṃ nāma janapadan’ti. ‘Kacci, bho, purato kantāre mahāmegho abhippavuṭṭho’ti? ‘Evaṃ, bho, purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā’ti.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ, bho, puriso evamāha– “purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā”ti. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi satthaṃ payāpethā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā chaḍḍetvā purāṇāni tiṇāni kaṭṭhāni udakāni lahubhārehi sakaṭehi satthaṃ payāpesuṃ. Te paṭhamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Dutiyepi satthavāse… tatiyepi satthavāse… catutthepi satthavāse… pañcamepi satthavāse… chaṭṭhepi satthavāse… sattamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Sabbeva anayabyasanaṃ āpajjiṃsu. Ye ca tasmiṃ satthe ahesuṃ manussā vā pasū vā, sabbe so yakkho amanusso bhakkhesi. Aṭṭhikāneva sesāni.
     “Yadā aññāsi dutiyo satthavāho– ‘bahunikkhanto kho, bho, dāni so sattho’ti bahuṃ tiṇañca kaṭṭhañca udakañca āropetvā satthaṃ payāpesi. Dvīhatīhapayāto kho pana so sattho addasa purisaṃ kāḷaṃ lohitakkhaṃ sannaddhakalāpaṃ kumudamāliṃ allavatthaṃ allakesaṃ kaddamamakkhitehi cakkehi bhadrena rathena paṭipathaṃ āgacchantaṃ, disvā etadavoca– ‘kuto, bho, āgacchasī’ti? ‘Amukamhā janapadā’ti. ‘Kuhiṃ gamissasī’ti? ‘Amukaṃ nāma janapadan’ti. ‘Kacci, bho, purato kantāre mahāmegho abhippavuṭṭho’ti? ‘Evaṃ, bho, purato kantāre mahāmegho abhippavuṭṭho. Āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha, mā yoggāni kilamitthā’ti.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ, bho, “puriso evamāha– purato kantāre mahāmegho abhippavuṭṭho, āsittodakāni vaṭumāni, bahu tiṇañca kaṭṭhañca udakañca. Chaḍḍetha, bho, purāṇāni tiṇāni kaṭṭhāni udakāni, lahubhārehi sakaṭehi sīghaṃ sīghaṃ gacchatha; mā yoggāni kilamitthā”ti. Ayaṃ bho puriso neva amhākaṃ mitto, na ñātisālohito, kathaṃ mayaṃ imassa saddhāya gamissāma. Na vo chaḍḍetabbāni purāṇāni tiṇāni kaṭṭhāni udakāni, yathābhatena bhaṇḍena satthaṃ payāpetha. Na no purāṇaṃ chaḍḍessāmā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā yathābhatena bhaṇḍena satthaṃ payāpesuṃ. Te paṭhamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Dutiyepi satthavāse… tatiyepi satthavāse… catutthepi satthavāse… pañcamepi satthavāse… chaṭṭhepi satthavāse… sattamepi satthavāse na addasaṃsu tiṇaṃ vā kaṭṭhaṃ vā udakaṃ vā. Tañca satthaṃ addasaṃsu anayabyasanaṃ āpannaṃ. Ye ca tasmiṃ satthepi ahesuṃ manussā vā pasū vā, tesañca aṭṭhikāneva addasaṃsu tena yakkhena amanussena bhakkhitānaṃ.
     “Atha kho so satthavāho satthike āmantesi– ‘ayaṃ kho, bho, sattho anayabyasanaṃ āpanno, yathā taṃ tena bālena satthavāhena pariṇāyakena. Tena hi, bho, yānamhākaṃ satthe appasārāni paṇiyāni, tāni chaḍḍetvā, yāni imasmiṃ satthe mahāsārāni paṇiyāni, tāni ādiyathā’ti. ‘Evaṃ, bho’ti kho te satthikā tassa satthavāhassa paṭissutvā yāni sakasmiṃ satthe appasārāni paṇiyāni, tāni chaḍḍetvā yāni tasmiṃ satthe mahāsārāni paṇiyāni, tāni ādiyitvā sotthinā taṃ kantāraṃ nitthariṃsu, yathā taṃ paṇḍitena satthavāhena pariṇāyakena. Evameva kho tvaṃ, rājañña, bālo abyatto anayabyasanaṃ āpajjissasi ayoniso paralokaṃ gavesanto seyyathāpi so purimo satthavāho. Yepi tava sotabbaṃ saddhātabbaṃ maññissanti, tepi anayabyasanaṃ āpajjissanti, seyyathāpi te satthikā. Paṭinissajjetaṃ, rājañña pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     431. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko’”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño, abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Gūthabhārika-upamā
     432. “Tena hi, rājañña, upamaṃ te karissāmi. Upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro sūkaraposako puriso sakamhā gāmā aññaṃ gāmaṃ agamāsi. Tattha addasa pahūtaṃ sukkhagūthaṃ chaḍḍitaṃ. Disvānassa etadahosi– ‘ayaṃ kho pahuto sukkhagūtho chaḍḍito, mama ca sūkarabhattaṃ; yaṃnūnāhaṃ ito sukkhagūthaṃ hareyyan’ti. So uttarāsaṅgaṃ pattharitvā pahūtaṃ sukkhagūthaṃ ākiritvā bhaṇḍikaṃ bandhitvā sīse ubbāhetvā agamāsi. Tassa antarāmagge mahā-akālamegho pāvassi. So uggharantaṃ paggharantaṃ yāva agganakhā gūthena makkhito gūthabhāraṃ ādāya agamāsi. Tamenaṃ manussā disvā evamāhaṃsu– ‘kacci no tvaṃ, bhaṇe, ummatto, kacci viceto, kathañhi nāma uggharantaṃ paggharantaṃ yāva agganakhā gūthena makkhito gūthabhāraṃ harissasī’ti. ‘Tumhe khvettha, bhaṇe, ummattā, tumhe vicetā, tathā hi pana me sūkarabhattan’ti. Evameva kho tvaṃ, rājañña, gūthabhārikūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     433. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Akkhadhuttaka-upamā
     434. “Tena hi, rājañña, upamaṃ te karissāmi, upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, dve akkhadhuttā akkhehi dibbiṃsu. Eko akkhadhutto āgatāgataṃ kaliṃ gilati. Addasā kho dutiyo akkhadhutto taṃ akkhadhuttaṃ āgatāgataṃ kaliṃ gilantaṃ, disvā taṃ akkhadhuttaṃ etadavoca– ‘tvaṃ kho, samma, ekantikena jināsi, dehi me, samma, akkhe pajohissāmī’ti. ‘Evaṃ sammā’ti kho so akkhadhutto tassa akkhadhuttassa akkhe pādāsi. Atha kho so akkhadhutto akkhe visena paribhāvetvā taṃ akkhadhuttaṃ etadavoca– ‘ehi kho, samma, akkhehi dibbissāmā’ti. ‘Evaṃ sammā’ti kho so akkhadhutto tassa akkhadhuttassa paccassosi. Dutiyampi kho te akkhadhuttā akkhehi dibbiṃsu. Dutiyampi kho so akkhadhutto āgatāgataṃ kaliṃ gilati. Addasā kho dutiyo akkhadhutto taṃ akkhadhuttaṃ dutiyampi āgatāgataṃ kaliṃ gilantaṃ, disvā taṃ akkhadhuttaṃ etadavoca–
     “Littaṃ paramena tejasā, gilamakkhaṃ puriso na bujjhati.
     Gila re gila pāpadhuttaka, pacchā te kaṭukaṃ bhavissatīti.
     “Evameva kho tvaṃ, rājañña, akkhadhuttakūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
     435. “Kiñcāpi bhavaṃ kassapo evamāha, atha kho nevāhaṃ sakkomi idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjituṃ. Rājāpi maṃ pasenadi kosalo jānāti tirorājānopi– ‘pāyāsi rājañño evaṃvādī evaṃdiṭṭhī– “itipi natthi paro loko …pe… vipāko”ti. Sacāhaṃ, bho kassapa, idaṃ pāpakaṃ diṭṭhigataṃ paṭinissajjissāmi, bhavissanti me vattāro– ‘yāva bālo pāyāsi rājañño abyatto duggahitagāhī’ti. Kopenapi naṃ harissāmi, makkhenapi naṃ harissāmi, palāsenapi naṃ harissāmī”ti.
Sāṇabhārika-upamā
     436. “Tena hi, rājañña, upamaṃ te karissāmi, upamāya midhekacce viññū purisā bhāsitassa atthaṃ ājānanti. Bhūtapubbaṃ, rājañña, aññataro janapado vuṭṭhāsi. Atha kho sahāyako sahāyakaṃ āmantesi– ‘āyāma, samma, yena so janapado tenupasaṅkamissāma, appeva nāmettha kiñci dhanaṃ adhigaccheyyāmā’ti. ‘Evaṃ sammā’ti kho sahāyako sahāyakassa paccassosi. Te yena so janapado, yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu tattha addasaṃsu pahūtaṃ sāṇaṃ chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘idaṃ kho, samma, pahūtaṃ sāṇaṃ chaḍḍitaṃ, tena hi, samma, tvañca sāṇabhāraṃ bandha, ahañca sāṇabhāraṃ bandhissāmi, ubho sāṇabhāraṃ ādāya gamissāmā’ti. ‘Evaṃ sammā’ti kho sahāyako sahāyakassa paṭissutvā sāṇabhāraṃ bandhitvā te ubho sāṇabhāraṃ ādāya yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtaṃ sāṇasuttaṃ chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho, samma, atthāya iccheyyāma sāṇaṃ, idaṃ pahūtaṃ sāṇasuttaṃ chaḍḍitaṃ. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sāṇabhāraṃ chaḍḍessāmi, ubho sāṇasuttabhāraṃ ādāya gamissāmā’ti. ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me tvaṃ pajānāhī’ti. Atha kho so sahāyako sāṇabhāraṃ chaḍḍetvā sāṇasuttabhāraṃ ādiyi.
     “Te yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtā sāṇiyo chaḍḍitā, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho samma, atthāya iccheyyāma sāṇaṃ vā sāṇasuttaṃ vā, imā pahūtā sāṇiyo chaḍḍitā. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sāṇasuttabhāraṃ chaḍḍessāmi, ubho sāṇibhāraṃ ādāya gamissāmā’ti ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me, tvaṃ pajānāhī’ti. Atha kho so sahāyako sāṇasuttabhāraṃ chaḍḍetvā sāṇibhāraṃ ādiyi.
     “Te yena aññataraṃ gāmapaṭṭaṃ tenupasaṅkamiṃsu. Tattha addasaṃsu pahūtaṃ khomaṃ chaḍḍitaṃ, disvā …pe… pahūtaṃ khomasuttaṃ chaḍḍitaṃ, disvā… pahūtaṃ khomadussaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsikasuttaṃ chaḍḍitaṃ, disvā… pahūtaṃ kappāsikadussaṃ chaḍḍitaṃ, disvā… pahūtaṃ ayaṃ chaḍḍitaṃ, disvā… pahūtaṃ lohaṃ chaḍḍitaṃ, disvā… pahūtaṃ tipuṃ chaḍḍitaṃ, disvā… pahūtaṃ sīsaṃ chaḍḍitaṃ, disvā… pahūtaṃ sajjhaṃ chaḍḍitaṃ, disvā… pahūtaṃ suvaṇṇaṃ chaḍḍitaṃ, disvā sahāyako sahāyakaṃ āmantesi– ‘yassa kho, samma, atthāya iccheyyāma sāṇaṃ vā sāṇasuttaṃ vā sāṇiyo vā khomaṃ vā khomasuttaṃ vā khomadussaṃ vā kappāsaṃ vā kappāsikasuttaṃ vā kappāsikadussaṃ vā ayaṃ vā lohaṃ vā tipuṃ vā sīsaṃ vā sajjhaṃ vā, idaṃ pahūtaṃ suvaṇṇaṃ chaḍḍitaṃ. Tena hi, samma, tvañca sāṇabhāraṃ chaḍḍehi, ahañca sajjhabhāraṃ chaḍḍessāmi, ubho suvaṇṇabhāraṃ ādāya gamissāmā’ti. ‘Ayaṃ kho me, samma, sāṇabhāro dūrābhato ca susannaddho ca, alaṃ me tvaṃ pajānāhī’ti. Atha kho so sahāyako sajjhabhāraṃ chaḍḍetvā suvaṇṇabhāraṃ ādiyi.
     “Te yena sako gāmo tenupasaṅkamiṃsu. Tattha yo so sahāyako sāṇabhāraṃ ādāya agamāsi, tassa neva mātāpitaro abhinandiṃsu, na puttadārā abhinandiṃsu, na mittāmaccā abhinandiṃsu, na ca tatonidānaṃ sukhaṃ somanassaṃ adhigacchi. Yo pana so sahāyako suvaṇṇabhāraṃ ādāya agamāsi, tassa mātāpitaropi abhinandiṃsu, puttadārāpi abhinandiṃsu, mittāmaccāpi abhinandiṃsu, tatonidānañca sukhaṃ somanassaṃ adhigacchi. “Evameva kho tvaṃ, rājañña, sāṇabhārikūpamo maññe paṭibhāsi. Paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ; paṭinissajjetaṃ, rājañña, pāpakaṃ diṭṭhigataṃ. Mā te ahosi dīgharattaṃ ahitāya dukkhāyā”ti.
Saraṇagamanaṃ
     437. “Purimeneva ahaṃ opammena bhoto kassapassa attamano abhiraddho. Api cāhaṃ imāni vicitrāni pañhāpaṭibhānāni sotukāmo evāhaṃ bhavantaṃ kassapaṃ paccanīkaṃ kātabbaṃ amaññissaṃ. Abhikkantaṃ, bho kassapa, abhikkantaṃ, bho kassapa. Seyyathāpi, bho kassapa, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti evamevaṃ bhotā kassapena anekapariyāyena dhammo pakāsito. Esāhaṃ, bho kassapa, taṃ bhavantaṃ gotamaṃ saraṇaṃ gacchāmi, dhammañca, bhikkhusaṅghañca. Upāsakaṃ maṃ bhavaṃ kassapo dhāretu ajjatagge pāṇupetaṃ saraṇaṃ gataṃ.
     “Icchāmi cāhaṃ, bho kassapa, mahāyaññaṃ yajituṃ, anusāsatu maṃ bhavaṃ kassapo, yaṃ mamassa dīgharattaṃ hitāya sukhāyā”ti.
Yaññakathā
     438. “Yathārūpe kho, rājañña, yaññe gāvo vā haññanti ajeḷakā vā haññanti, kukkuṭasūkarā vā haññanti, vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti micchādiṭṭhī micchāsaṅkappā micchāvācā micchākammantā micchā-ājīvā micchāvāyāmā micchāsatī micchāsamādhī, evarūpo kho, rājañña, yañño na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro. Seyyathāpi, rājañña, kassako bījanaṅgalaṃ ādāya vanaṃ paviseyya. So tattha dukkhette dubbhūme avihatakhāṇukaṇṭake bījāni patiṭṭhāpeyya khaṇḍāni pūtīni vātātapahatāni asāradāni asukhasayitāni. Devo ca na kālena kālaṃ sammādhāraṃ anuppaveccheyya. Api nu tāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyuṃ, kassako vā vipulaṃ phalaṃ adhigaccheyyā”ti? “No hidaṃ bho kassapa”. “Evameva kho, rājañña, yathārūpe yaññe gāvo vā haññanti, ajeḷakā vā haññanti, kukkuṭasūkarā vā haññanti, vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti micchādiṭṭhī micchāsaṅkappā micchāvācā micchākammantā micchā-ājīvā micchāvāyāmā micchāsatī micchāsamādhī, evarūpo kho rājañña, yañño na mahapphalo hoti na mahānisaṃso na mahājutiko na mahāvipphāro.
     “Yathārūpe ca kho, rājañña, yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti sammādiṭṭhī sammāsaṅkappā sammāvācā sammākammantā sammā-ājīvā sammāvāyāmā sammāsatī sammāsamādhī, evarūpo kho, rājañña, yañño mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro. Seyyathāpi, rājañña, kassako bījanaṅgalaṃ ādāya vanaṃ paviseyya. So tattha sukhette subhūme suvihatakhāṇukaṇṭake bījāni patiṭṭhapeyya akhaṇḍāni apūtīni avātātapahatāni sāradāni sukhasayitāni. Devo ca kālena kālaṃ sammādhāraṃ anuppaveccheyya. Api nu tāni bījāni vuddhiṃ virūḷhiṃ vepullaṃ āpajjeyyuṃ, kassako vā vipulaṃ phalaṃ adhigaccheyyā”ti? “Evaṃ, bho kassapa”. “Evameva kho, rājañña, yathārūpe yaññe neva gāvo haññanti, na ajeḷakā haññanti, na kukkuṭasūkarā haññanti, na vividhā vā pāṇā saṃghātaṃ āpajjanti, paṭiggāhakā ca honti sammādiṭṭhī sammāsaṅkappā sammāvācā sammākammantā sammā-ājīvā sammāvāyāmā sammāsatī sammāsamādhī, evarūpo kho, rājañña, yañño mahapphalo hoti mahānisaṃso mahājutiko mahāvipphāro”ti.
Uttaramāṇavavatthu
     439. Atha kho pāyāsi rājañño dānaṃ paṭṭhapesi samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ Tasmiṃ kho pana dāne evarūpaṃ bhojanaṃ dīyati kaṇājakaṃ bilaṅgadutiyaṃ, dhorakāni ca vatthāni guḷavālakāni. Tasmiṃ kho pana dāne uttaro nāma māṇavo vāvaṭo ahosi. So dānaṃ datvā evaṃ anuddisati– “imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin”ti. Assosi kho pāyāsi rājañño– “uttaro kira māṇavo dānaṃ datvā evaṃ anuddisati– ‘imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’”ti. Atha kho pāyāsi rājañño uttaraṃ māṇavaṃ āmantāpetvā etadavoca– “saccaṃ kira tvaṃ, tāta uttara, dānaṃ datvā evaṃ anuddisasi– ‘imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’”ti? “Evaṃ, bho”. “Kissa pana tvaṃ, tāta uttara, dānaṃ datvā evaṃ anuddisasi– ‘imināhaṃ dānena pāyāsiṃ rājaññameva imasmiṃ loke samāgacchiṃ, mā parasmin’ti? Nanu mayaṃ, tāta uttara, puññatthikā dānasseva phalaṃ pāṭikaṅkhino”ti? “Bhoto kho dāne evarūpaṃ bhojanaṃ dīyati kaṇājakaṃ bilaṅgadutiyaṃ, yaṃ bhavaṃ pādāpi na iccheyya samphusituṃ, kuto bhuñjituṃ, dhorakāni ca vatthāni guḷavālakāni, yāni bhavaṃ pādāpi na iccheyya samphusituṃ, kuto paridahituṃ. Bhavaṃ kho panamhākaṃ piyo manāpo, kathaṃ mayaṃ manāpaṃ amanāpena saṃyojemā”ti? “Tena hi tvaṃ, tāta uttara, yādisāhaṃ bhojanaṃ bhuñjāmi, tādisaṃ bhojanaṃ paṭṭhapehi. Yādisāni cāhaṃ vatthāni paridahāmi, tādisāni ca vatthāni paṭṭhapehī”ti. “Evaṃ, bho”ti kho uttaro māṇavo pāyāsissa rājaññassa paṭissutvā yādisaṃ bhojanaṃ pāyāsi rājañño bhuñjati, tādisaṃ bhojanaṃ paṭṭhapesi. Yādisāni ca vatthāni pāyāsi rājañño paridahati, tādisāni ca vatthāni paṭṭhapesi.
     440. Atha kho pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajji suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo. So sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajji devānaṃ tāvatiṃsānaṃ sahabyataṃ.
Pāyāsidevaputto
     441. Tena kho pana samayena āyasmā gavampati abhikkhaṇaṃ suññaṃ serīsakaṃ vimānaṃ divāvihāraṃ gacchati. Atha kho pāyāsi devaputto yenāyasmā gavampati tenupasaṅkami; upasaṅkamitvā āyasmantaṃ gavampatiṃ abhivādetvā ekamantaṃ aṭṭhāsi. Ekamantaṃ ṭhitaṃ kho pāyāsiṃ devaputtaṃ āyasmā gavampati etadavoca– “kosi tvaṃ, āvuso”ti? “Ahaṃ, bhante, pāyāsi rājañño”ti. “Nanu tvaṃ, āvuso, evaṃdiṭṭhiko ahosi– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’”ti? “Saccāhaṃ, bhante, evaṃdiṭṭhiko ahosiṃ– ‘itipi natthi paro loko, natthi sattā opapātikā, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko’ti. Api cāhaṃ ayyena kumārakassapena etasmā pāpakā diṭṭhigatā vivecito”ti. “Yo pana te, āvuso, dāne vāvaṭo ahosi uttaro nāma māṇavo, so kuhiṃ upapanno”ti? “Yo me, bhante, dāne vāvaṭo ahosi uttaro nāma māṇavo, so sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyataṃ. Ahaṃ pana, bhante, asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Tena hi, bhante gavampati, manussalokaṃ gantvā evamārocehi– ‘sakkaccaṃ dānaṃ detha, sahatthā dānaṃ detha, cittīkataṃ dānaṃ detha, anapaviddhaṃ dānaṃ detha. Pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo, so sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyatan’”ti.
     Atha kho āyasmā gavampati manussalokaṃ āgantvā evamārocesi– “sakkaccaṃ dānaṃ detha, sahatthā dānaṃ detha, cittīkataṃ dānaṃ detha, anapaviddhaṃ dānaṃ detha. Pāyāsi rājañño asakkaccaṃ dānaṃ datvā asahatthā dānaṃ datvā acittīkataṃ dānaṃ datvā apaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapanno suññaṃ serīsakaṃ vimānaṃ. Yo pana tassa dāne vāvaṭo ahosi uttaro nāma māṇavo, so sakkaccaṃ dānaṃ datvā sahatthā dānaṃ datvā cittīkataṃ dānaṃ datvā anapaviddhaṃ dānaṃ datvā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapanno devānaṃ tāvatiṃsānaṃ sahabyatan”ti.
     Pāyāsisuttaṃ niṭṭhitaṃ dasamaṃ.
     Mahāvaggo niṭṭhito.
     Tassuddānaṃ–
     Mahāpadāna nidānaṃ, nibbānañca sudassanaṃ;
     Janavasabha govindaṃ, samayaṃ sakkapañhakaṃ.
     Mahāsatipaṭṭhānañca, pāyāsi dasamaṃ bhave.
     Mahāvaggapāḷi niṭṭhitā.


长部24经

Namo tassa bhagavato arahato sammāsambuddhassa.
Dīghanikāyo
三、Pāthikavaggapāḷi
DN.24/(1) Pāthikasuttaṃ
Sunakkhattavatthu
     1. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā mallesu viharati anupiyaṃ nāma mallānaṃ nigamo. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya anupiyaṃ piṇḍāya pāvisi. Atha kho bhagavato etadahosi– “atippago kho tāva anupiyāyaṃ piṇḍāya carituṃ. Yaṃnūnāhaṃ yena bhaggavagottassa paribbājakassa ārāmo, yena bhaggavagotto paribbājako tenupasaṅkameyyan”ti.
     2. Atha kho bhagavā yena bhaggavagottassa paribbājakassa ārāmo, yena bhaggavagotto paribbājako tenupasaṅkami. Atha kho bhaggavagotto paribbājako bhagavantaṃ etadavoca– “etu kho, bhante, bhagavā. Svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā, idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Bhaggavagottopi kho paribbājako aññataraṃ nīcaṃ āsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho bhaggavagotto paribbājako bhagavantaṃ etadavoca– “purimāni, bhante, divasāni purimatarāni sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ etadavoca– ‘paccakkhāto dāni mayā, bhaggava, bhagavā. Na dānāhaṃ bhagavantaṃ uddissa viharāmī’ti. Kaccetaṃ, bhante, tatheva, yathā sunakkhatto licchaviputto avacā”ti? “Tatheva kho etaṃ, bhaggava, yathā sunakkhatto licchaviputto avaca”.
     3. Purimāni, bhaggava, divasāni purimatarāni sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, bhaggava, sunakkhatto licchaviputto maṃ etadavoca– ‘paccakkhāmi dānāhaṃ, bhante, bhagavantaṃ. Na dānāhaṃ, bhante, bhagavantaṃ uddissa viharissāmī’ti. ‘Evaṃ vutte, ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘api nu tāhaṃ, sunakkhatta, evaṃ avacaṃ, ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhī’ti? ‘No hetaṃ, bhante’. ‘Tvaṃ vā pana maṃ evaṃ avaca– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmī’ti? ‘No hetaṃ, bhante’. ‘Iti kira, sunakkhatta, nevāhaṃ taṃ vadāmi– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhīti. Napi kira maṃ tvaṃ vadesi– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmīti. Evaṃ sante, moghapurisa, ko santo kaṃ paccācikkhasi? Passa, moghapurisa, yāvañca te idaṃ aparaddhan’ti.
     4. ‘Na hi pana me, bhante, bhagavā uttarimanussadhammā iddhipāṭihāriyaṃ karotī’ti. ‘Api nu tāhaṃ, sunakkhatta, evaṃ avacaṃ– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhi, ahaṃ te uttarimanussadhammā iddhipāṭihāriyaṃ karissāmī’ti? ‘No hetaṃ, bhante’. ‘Tvaṃ vā pana maṃ evaṃ avaca– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmi, bhagavā me uttarimanussadhammā iddhipāṭihāriyaṃ karissatī’ti? ‘No hetaṃ, bhante’. ‘Iti kira, sunakkhatta, nevāhaṃ taṃ vadāmi– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhi, ahaṃ te uttarimanussadhammā iddhipāṭihāriyaṃ karissāmī’ti; napi kira maṃ tvaṃ vadesi– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmi, bhagavā me uttarimanussadhammā iddhipāṭihāriyaṃ karissatī’ti. Evaṃ sante, moghapurisa ko santo kaṃ paccācikkhasi? Taṃ kiṃ maññasi, sunakkhatta, kate vā uttarimanussadhammā iddhipāṭihāriye akate vā uttarimanussadhammā iddhipāṭihāriye yassatthāya mayā dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā’ti? ‘Kate vā, bhante, uttarimanussadhammā iddhipāṭihāriye akate vā uttarimanussadhammā iddhipāṭihāriye yassatthāya bhagavatā dhammo desito so niyyāti takkarassa sammā dukkhakkhayāyā’ti. ‘Iti kira, sunakkhatta, kate vā uttarimanussadhammā iddhipāṭihāriye, akate vā uttarimanussadhammā iddhipāṭihāriye, yassatthāya mayā dhammo desito, so niyyāti takkarassa sammā dukkhakkhayāya. Tatra, sunakkhatta, kiṃ uttarimanussadhammā iddhipāṭihāriyaṃ kataṃ karissati? Passa, moghapurisa, yāvañca te idaṃ aparaddhan’ti.
     5. ‘Na hi pana me, bhante, bhagavā aggaññaṃ paññapetī’ti? ‘Api nu tāhaṃ, sunakkhatta, evaṃ avacaṃ– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhi, ahaṃ te aggaññaṃ paññapessāmī’ti? ‘No hetaṃ, bhante’. ‘Tvaṃ vā pana maṃ evaṃ avaca– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmi, bhagavā me aggaññaṃ paññapessatī’ti? ‘No hetaṃ, bhante’. ‘Iti kira, sunakkhatta, nevāhaṃ taṃ vadāmi– ehi tvaṃ, sunakkhatta, mamaṃ uddissa viharāhi, ahaṃ te aggaññaṃ paññapessāmīti. Napi kira maṃ tvaṃ vadesi– ahaṃ, bhante, bhagavantaṃ uddissa viharissāmi, bhagavā me aggaññaṃ paññapessatī’ti. Evaṃ sante, moghapurisa, ko santo kaṃ paccācikkhasi? Taṃ kiṃ maññasi, sunakkhatta, paññatte vā aggaññe, apaññatte vā aggaññe, yassatthāya mayā dhammo desito, so niyyāti takkarassa sammā dukkhakkhayāyā’ti? ‘Paññatte vā, bhante, aggaññe, apaññatte vā aggaññe, yassatthāya bhagavatā dhammo desito, so niyyāti takkarassa sammā dukkhakkhayāyā’ti. ‘Iti kira, sunakkhatta, paññatte vā aggaññe, apaññatte vā aggaññe, yassatthāya mayā dhammo desito, so niyyāti takkarassa sammā dukkhakkhayāya. Tatra, sunakkhatta, kiṃ aggaññaṃ paññattaṃ karissati? Passa, moghapurisa, yāvañca te idaṃ aparaddhaṃ’.
     6. ‘Anekapariyāyena kho te, sunakkhatta, mama vaṇṇo bhāsito vajjigāme– itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavāti. Iti kho te, sunakkhatta, anekapariyāyena mama vaṇṇo bhāsito vajjigāme.
     ‘Anekapariyāyena kho te, sunakkhatta, dhammassa vaṇṇo bhāsito vajjigāme– svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhīti. Iti kho te, sunakkhatta, anekapariyāyena dhammassa vaṇṇo bhāsito vajjigāme.
     ‘Anekapariyāyena kho te, sunakkhatta, saṅghassa vaṇṇo bhāsito vajjigāme– suppaṭipanno bhagavato sāvakasaṅgho, ujuppaṭipanno bhagavato sāvakasaṅgho, ñāyappaṭipanno bhagavato sāvakasaṅgho, sāmīcippaṭipanno bhagavato sāvakasaṅgho, yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho, āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassāti. Iti kho te, sunakkhatta, anekapariyāyena saṅghassa vaṇṇo bhāsito vajjigāme.
     ‘Ārocayāmi kho te, sunakkhatta, paṭivedayāmi kho te, sunakkhatta. Bhavissanti kho te, sunakkhatta, vattāro, no visahi sunakkhatto licchaviputto samaṇe gotame brahmacariyaṃ carituṃ, so avisahanto sikkhaṃ paccakkhāya hīnāyāvattoti. Iti kho te, sunakkhatta, bhavissanti vattāro’ti.
     Evaṃ pi kho, bhaggava, sunakkhatto licchaviputto mayā vuccamāno apakkameva imasmā dhammavinayā, yathā taṃ āpāyiko nerayiko.
Korakkhattiyavatthu
     7. “Ekamidāhaṃ, bhaggava, samayaṃ thūlūsu viharāmi uttarakā nāma thūlūnaṃ nigamo. Atha khvāhaṃ, bhaggava, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya sunakkhattena licchaviputtena pacchāsamaṇena uttarakaṃ piṇḍāya pāvisiṃ. Tena kho pana samayena acelo korakkhattiyo kukkuravatiko catukkuṇḍiko chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādati, mukheneva bhuñjati. Addasā kho, bhaggava, sunakkhatto licchaviputto acelaṃ korakkhattiyaṃ kukkuravatikaṃ catukkuṇḍikaṃ chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādantaṃ mukheneva bhuñjantaṃ. Disvānassa etadahosi– ‘sādhurūpo vata, bho, ayaṃ samaṇo catukkuṇḍiko chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādati, mukheneva bhuñjatī’ti.
     “Atha khvāhaṃ, bhaggava, sunakkhattassa licchaviputtassa cetasā cetoparivitakkamaññāya sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘tvampi nāma, moghapurisa, samaṇo sakyaputtiyo paṭijānissasī’ti! ‘Kiṃ pana maṃ, bhante, bhagavā evamāha– ‘tvampi nāma, moghapurisa, samaṇo sakyaputtiyo paṭijānissasī’ti? ‘Nanu te, sunakkhatta, imaṃ acelaṃ korakkhattiyaṃ kukkuravatikaṃ catukkuṇḍikaṃ chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādantaṃ mukheneva bhuñjantaṃ disvāna etadahosi– sādhurūpo vata, bho, ayaṃ samaṇo catukkuṇḍiko chamānikiṇṇaṃ bhakkhasaṃ mukheneva khādati, mukheneva bhuñjatī’ti? ‘Evaṃ, bhante. Kiṃ pana, bhante, bhagavā arahattassa maccharāyatī’ti? ‘Na kho ahaṃ, moghapurisa, arahattassa maccharāyāmi. Api ca, tuyhevetaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ, taṃ pajaha. Mā te ahosi dīgharattaṃ ahitāya dukkhāya. Yaṃ kho panetaṃ, sunakkhatta, maññasi acelaṃ korakkhattiyaṃ– sādhurūpo ayaṃ samaṇoti. So sattamaṃ divasaṃ alasakena kālaṅkarissati. Kālaṅkato ca kālakañcikā nāma asurā sabbanihīno asurakāyo, tatra upapajjissati. Kālaṅkatañca naṃ bīraṇatthambake susāne chaḍḍessanti. Ākaṅkhamāno ca tvaṃ, sunakkhatta, acelaṃ korakkhattiyaṃ upasaṅkamitvā puccheyyāsi– jānāsi, āvuso korakkhattiya, attano gatinti? Ṭhānaṃ kho panetaṃ, sunakkhatta, vijjati yaṃ te acelo korakkhattiyo byākarissati– jānāmi, āvuso sunakkhatta, attano gatiṃ; kālakañcikā nāma asurā sabbanihīno asurakāyo, tatrāmhi upapannoti.
     “Atha kho, bhaggava, sunakkhatto licchaviputto yena acelo korakkhattiyo tenupasaṅkami; upasaṅkamitvā acelaṃ korakkhattiyaṃ etadavoca ‘byākato khosi, āvuso korakkhattiya, samaṇena gotamena– acelo korakkhattiyo sattamaṃ divasaṃ alasakena kālaṅkarissati. Kālaṅkato ca kālakañcikā nāma asurā sabbanihīno asurakāyo tatra upapajjissati. Kālaṅkatañca naṃ bīraṇatthambake susāne chaḍḍessantī’ti. Yena tvaṃ, āvuso korakkhattiya, mattaṃ mattañca bhattaṃ bhuñjeyyāsi, mattaṃ mattañca pānīyaṃ piveyyāsi. Yathā samaṇassa gotamassa micchā assa vacanan’ti.
     8. “Atha kho, bhaggava, sunakkhatto licchaviputto ekadvīhikāya sattarattindivāni gaṇesi, yathā taṃ tathāgatassa asaddahamāno. Atha kho, bhaggava, acelo korakkhattiyo sattamaṃ divasaṃ alasakena kālamakāsi. Kālaṅkato ca kālakañcikā nāma asurā sabbanihīno asurakāyo, tatra upapajji. Kālaṅkatañca naṃ bīraṇatthambake susāne chaḍḍesuṃ.
     9. “Assosi kho, bhaggava, sunakkhatto licchaviputto– ‘acelo kira korakkhattiyo alasakena kālaṅkato bīraṇatthambake susāne chaḍḍito’ti. Atha kho, bhaggava, sunakkhatto licchaviputto yena bīraṇatthambakaṃ susānaṃ, yena acelo korakkhattiyo tenupasaṅkami; upasaṅkamitvā acelaṃ korakkhattiyaṃ tikkhattuṃ pāṇinā ākoṭesi– ‘jānāsi, āvuso korakkhattiya, attano gatin’ti? Atha kho, bhaggava, acelo korakkhattiyo pāṇinā piṭṭhiṃ paripuñchanto vuṭṭhāsi. ‘Jānāmi, āvuso sunakkhatta, attano gatiṃ. Kālakañcikā nāma asurā sabbanihīno asurakāyo, tatrāmhi upapanno’ti vatvā tattheva uttāno papati.
     10. “Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhaggava sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘taṃ kiṃ maññasi, sunakkhatta, yatheva te ahaṃ acelaṃ korakkhattiyaṃ ārabbha byākāsiṃ, tatheva taṃ vipākaṃ, aññathā vā’ti? ‘Yatheva me, bhante, bhagavā acelaṃ korakkhattiyaṃ ārabbha byākāsi, tatheva taṃ vipākaṃ, no aññathā’ti. ‘Taṃ kiṃ maññasi, sunakkhatta, yadi evaṃ sante kataṃ vā hoti uttarimanussadhammā iddhipāṭihāriyaṃ, akataṃ vāti? ‘Addhā kho, bhante, evaṃ sante kataṃ hoti uttarimanussadhammā iddhipāṭihāriyaṃ, no akatan’ti. ‘Evampi kho maṃ tvaṃ, moghapurisa, uttarimanussadhammā iddhipāṭihāriyaṃ karontaṃ evaṃ vadesi– na hi pana me, bhante, bhagavā uttarimanussadhammā iddhipāṭihāriyaṃ karotīti. Passa, moghapurisa, yāvañca te idaṃ aparaddhan’ti. “Evampi kho, bhaggava, sunakkhatto licchaviputto mayā vuccamāno apakkameva imasmā dhammavinayā, yathā taṃ āpāyiko nerayiko.
Acelakaḷāramaṭṭakavatthu
     11. “Ekamidāhaṃ, bhaggava, samayaṃ vesāliyaṃ viharāmi mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena acelo kaḷāramaṭṭako vesāliyaṃ paṭivasati lābhaggappatto ceva yasaggappatto ca vajjigāme. Tassa sattavatapadāni samattāni samādinnāni honti – ‘yāvajīvaṃ acelako assaṃ, na vatthaṃ paridaheyyaṃ, yāvajīvaṃ brahmacārī assaṃ, na methunaṃ dhammaṃ paṭiseveyyaṃ, yāvajīvaṃ surāmaṃseneva yāpeyyaṃ, na odanakummāsaṃ bhuñjeyyaṃ. Puratthimena vesāliṃ udenaṃ nāma cetiyaṃ, taṃ nātikkameyyaṃ, dakkhiṇena vesāliṃ gotamakaṃ nāma cetiyaṃ, taṃ nātikkameyyaṃ, pacchimena vesāliṃ sattambaṃ nāma cetiyaṃ, taṃ nātikkameyyaṃ, uttarena vesāliṃ bahuputtaṃ nāma cetiyaṃ taṃ nātikkameyyan’ti. So imesaṃ sattannaṃ vatapadānaṃ samādānahetu lābhaggappatto ceva yasaggappatto ca vajjigāme.
     12. “Atha kho, bhaggava, sunakkhatto licchaviputto yena acelo kaḷāramaṭṭako tenupasaṅkami; upasaṅkamitvā acelaṃ kaḷāramaṭṭakaṃ pañhaṃ apucchi. Tassa acelo kaḷāramaṭṭako pañhaṃ puṭṭho na sampāyāsi. Asampāyanto kopañca dosañca appaccayañca pātvākāsi. Atha kho, bhaggava, sunakkhattassa licchaviputtassa etadahosi– ‘sādhurūpaṃ vata bho arahantaṃ samaṇaṃ āsādimhase. Mā vata no ahosi dīgharattaṃ ahitāya dukkhāyā’ti.
     13. “Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘tvampi nāma, moghapurisa, samaṇo sakyaputtiyo paṭijānissasī’ti! ‘Kiṃ pana maṃ, bhante, bhagavā evamāha– tvampi nāma, moghapurisa, samaṇo sakyaputtiyo paṭijānissasī’ti? ‘Nanu tvaṃ, sunakkhatta, acelaṃ kaḷāramaṭṭakaṃ upasaṅkamitvā pañhaṃ apucchi. Tassa te acelo kaḷāramaṭṭako pañhaṃ puṭṭho na sampāyāsi. Asampāyanto kopañca dosañca appaccayañca pātvākāsi. Tassa te etadahosi– “sādhurūpaṃ vata, bho, arahantaṃ samaṇaṃ āsādimhase. Mā vata no ahosi dīgharattaṃ ahitāya dukkhāyā’ti. ‘Evaṃ, bhante. Kiṃ pana, bhante, bhagavā arahattassa maccharāyatī’ti? ‘Na kho ahaṃ, moghapurisa, arahattassa maccharāyāmi, api ca tuyhevetaṃ pāpakaṃ diṭṭhigataṃ uppannaṃ, taṃ pajaha. Mā te ahosi dīgharattaṃ ahitāya dukkhāya. Yaṃ kho panetaṃ, sunakkhatta, maññasi acelaṃ kaḷāramaṭṭakaṃ– sādhurūpo ayaṃ samaṇoti, so nacirasseva parihito sānucāriko vicaranto odanakummāsaṃ bhuñjamāno sabbāneva vesāliyāni cetiyāni samatikkamitvā yasā nihīno kālaṃ karissatī’ti.
     “‘Atha kho, bhaggava, acelo kaḷāramaṭṭako nacirasseva parihito sānucāriko vicaranto odanakummāsaṃ bhuñjamāno sabbāneva vesāliyāni cetiyāni samatikkamitvā yasā nihīno kālamakāsi.
     14. “Assosi kho, bhaggava, sunakkhatto licchaviputto– ‘acelo kira kaḷāramaṭṭako parihito sānucāriko vicaranto odanakummāsaṃ bhuñjamāno sabbāneva vesāliyāni cetiyāni samatikkamitvā yasā nihīno kālaṅkato’ti. Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘taṃ kiṃ maññasi, sunakkhatta, yatheva te ahaṃ acelaṃ kaḷāramaṭṭakaṃ ārabbha byākāsiṃ, tatheva taṃ vipākaṃ, aññathā vā’ti? ‘Yatheva me, bhante, bhagavā acelaṃ kaḷāramaṭṭakaṃ ārabbha byākāsi, tatheva taṃ vipākaṃ, no aññathā’ti. ‘Taṃ kiṃ maññasi, sunakkhatta, yadi evaṃ sante kataṃ vā hoti uttarimanussadhammā iddhipāṭihāriyaṃ akataṃ vā’ti? ‘Addhā kho, bhante, evaṃ sante kataṃ hoti uttarimanussadhammā iddhipāṭihāriyaṃ, no akatan’ti. ‘Evampi kho maṃ tvaṃ, moghapurisa, uttarimanussadhammā iddhipāṭihāriyaṃ karontaṃ evaṃ vadesi– na hi pana me, bhante, bhagavā uttarimanussadhammā iddhipāṭihāriyaṃ karotī”ti. Passa, moghapurisa, yāvañca te idaṃ aparaddhan’ti. “Evam’pi kho, bhaggava, sunakkhatto licchaviputto mayā vuccamāno apakkameva imasmā dhammavinayā, yathā taṃ āpāyiko nerayiko.
Acelapāthikaputtavatthu
     15. “Ekamidāhaṃ, bhaggava, samayaṃ tattheva vesāliyaṃ viharāmi mahāvane kūṭāgārasālāyaṃ. Tena kho pana samayena acelo pāthikaputto vesāliyaṃ paṭivasati lābhaggappatto ceva yasaggappatto ca vajjigāme. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati– ‘samaṇopi gotamo ñāṇavādo, ahampi ñāṇavādo. Ñāṇavādo kho pana ñāṇavādena arahati uttarimanussadhammā iddhipāṭihāriyaṃ dassetuṃ. Samaṇo gotamo upaḍḍhapathaṃ āgaccheyya, ahampi upaḍḍhapathaṃ gaccheyyaṃ. Te tattha ubhopi uttarimanussadhammā iddhipāṭihāriyaṃ kareyyāma. Ekaṃ ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, dvāhaṃ karissāmi. Dve ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, cattārāhaṃ karissāmi Cattāri ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, aṭṭhāhaṃ karissāmi. Iti yāvatakaṃ yāvatakaṃ samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, taddiguṇaṃ taddiguṇāhaṃ karissāmī’ti.
     16. “Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho, bhaggava, sunakkhatto licchaviputto maṃ etadavoca– ‘acelo, bhante, pāthikaputto vesāliyaṃ paṭivasati lābhaggappatto ceva yasaggappatto ca vajjigāme. So vesāliyaṃ parisati evaṃ vācaṃ bhāsati– samaṇopi gotamo ñāṇavādo, ahampi ñāṇavādo. Ñāṇavādo kho pana ñāṇavādena arahati uttarimanussadhammā iddhipāṭihāriyaṃ dassetuṃ. Samaṇo gotamo upaḍḍhapathaṃ āgaccheyya, ahampi upaḍḍhapathaṃ gaccheyyaṃ. Te tattha ubhopi uttarimanussadhammā iddhipāṭihāriyaṃ kareyyāma. Ekaṃ ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, dvāhaṃ karissāmi. Dve ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, cattārāhaṃ karissāmi. Cattāri ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, aṭṭhāhaṃ karissāmi. Iti yāvatakaṃ yāvatakaṃ samaṇo gotamo uttari manussadhammā iddhipāṭihāriyaṃ karissati, taddiguṇaṃ taddiguṇāhaṃ karissāmī”ti.
     “Evaṃ vutte, ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘abhabbo kho, sunakkhatta, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     17. ‘Rakkhatetaṃ, bhante, bhagavā vācaṃ, rakkhatetaṃ sugato vācan’ti. ‘Kiṃ pana maṃ tvaṃ, sunakkhatta, evaṃ vadesi– rakkhatetaṃ, bhante, bhagavā vācaṃ, rakkhatetaṃ sugato vācan’ti? ‘Bhagavatā cassa, bhante, esā vācā ekaṃsena odhāritā – abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa – ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyāti. Acelo ca, bhante, pāthikaputto virūparūpena bhagavato sammukhībhāvaṃ āgaccheyya, tadassa bhagavato musā’ti.
     18. ‘Api nu, sunakkhatta, tathāgato taṃ vācaṃ bhāseyya yā sā vācā dvayagāminī’ti? ‘Kiṃ pana, bhante, bhagavatā acelo pāthikaputto cetasā ceto paricca vidito– abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa – ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti?
     ‘Udāhu devatā bhagavato etamatthaṃ ārocesuṃ– abhabbo, bhante, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā bhagavato sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti?
     19. ‘Cetasā ceto paricca vidito ceva me, sunakkhatta acelo pāthikaputto abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     ‘Devatāpi me etamatthaṃ ārocesuṃ– abhabbo bhante, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā bhagavato sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     ‘Ajitopi nāma licchavīnaṃ senāpati adhunā kālaṅkato tāvatiṃsakāyaṃ upapanno. Sopi maṃ upasaṅkamitvā evamārocesi– alajjī, bhante, acelo pāthikaputto; musāvādī, bhante, acelo pāthikaputto. Mampi, bhante, acelo pāthikaputto byākāsi vajjigāme – ajito licchavīnaṃ senāpati mahānirayaṃ upapannoti. Na kho panāhaṃ, bhante, mahānirayaṃ upapanno; tāvatiṃsakāyamhi upapanno. Alajjī, bhante, acelo pāthikaputto; musāvādī, bhante, acelo pāthikaputto; abhabbo ca, bhante, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā bhagavato sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     ‘Iti kho, sunakkhatta, cetasā ceto paricca vidito ceva me acelo pāthikaputto abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyāti. Devatāpi me etamatthaṃ ārocesuṃ– abhabbo, bhante acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā bhagavato sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     ‘So kho panāhaṃ, sunakkhatta, vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto yena acelassa pāthikaputtassa ārāmo tenupasaṅkamissāmi divāvihārāya. Yassadāni tvaṃ, sunakkhatta, icchasi, tassa ārocehī’ti.
Iddhipāṭihāriyakathā
     20. “Atha khvāhaṃ, bhaggava, pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya vesāliṃ piṇḍāya pāvisiṃ. Vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto yena acelassa pāthikaputtassa ārāmo tenupasaṅkamiṃ divāvihārāya. Atha kho, bhaggava, sunakkhatto licchaviputto taramānarūpo vesāliṃ pavisitvā yena abhiññātā abhiññātā licchavī tenupasaṅkami; upasaṅkamitvā abhiññāte abhiññāte licchavī etadavoca– ‘esāvuso, bhagavā vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto yena acelassa pāthikaputtassa ārāmo tenupasaṅkami divāvihārāya. Abhikkamathāyasmanto abhikkamathāyasmanto, sādhurūpānaṃ samaṇānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ bhavissatī’ti Atha kho, bhaggava, abhiññātānaṃ abhiññātānaṃ licchavīnaṃ etadahosi– ‘sādhurūpānaṃ kira, bho, samaṇānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ bhavissati; handa vata, bho, gacchāmā’ti. Yena ca abhiññātā abhiññātā brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā tenupasaṅkami. Upasaṅkamitvā abhiññāte abhiññāte nānātitthiye samaṇabrāhmaṇe etadavoca– ‘esāvuso, bhagavā vesāliyaṃ piṇḍāya caritvā pacchābhattaṃ piṇḍapātappaṭikkanto yena acelassa pāthikaputtassa ārāmo tenupasaṅkami divāvihārāya. Abhikkamathāyasmanto abhikkamathāyasmanto, sādhurūpānaṃ samaṇānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ bhavissatī’ti. Atha kho, bhaggava, abhiññātānaṃ abhiññātānaṃ nānātitthiyānaṃ samaṇabrāhmaṇānaṃ etadahosi– ‘sādhurūpānaṃ kira, bho, samaṇānaṃ uttarimanussadhammā iddhipāṭihāriyaṃ bhavissati; handa vata, bho, gacchāmā’ti.
     “Atha kho, bhaggava, abhiññātā abhiññātā licchavī, abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā yena acelassa pāthikaputtassa ārāmo tenupasaṅkamiṃsu. Sā esā, bhaggava, parisā mahā hoti anekasatā anekasahassā.
     21. “Assosi kho, bhaggava, acelo pāthikaputto – ‘abhikkantā kira abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā. Samaṇopi gotamo mayhaṃ ārāme divāvihāraṃ nisinno’ti. Sutvānassa bhayaṃ chambhitattaṃ lomahaṃso udapādi. Atha kho, bhaggava, acelo pāthikaputto bhīto saṃviggo lomahaṭṭhajāto yena tindukakhāṇuparibbājakārāmo tenupasaṅkami.
     “Assosi kho, bhaggava, sā parisā– ‘acelo kira pāthikaputto bhīto saṃviggo lomahaṭṭhajāto yena tindukakhāṇuparibbājakārāmo tenupasaṅkanto’ti. Atha kho, bhaggava, sā parisā aññataraṃ purisaṃ āmantesi–
     ‘Ehi tvaṃ, bho purisa, yena tindukakhāṇuparibbājakārāmo, yena acelo pāthikaputto tenupasaṅkama. Upasaṅkamitvā acelaṃ pāthikaputtaṃ evaṃ vadehi– abhikkamāvuso, pāthikaputta, abhikkantā abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā, samaṇopi gotamo āyasmato ārāme divāvihāraṃ nisinno; bhāsitā kho pana te esā, āvuso pāthikaputta, vesāliyaṃ parisati vācā samaṇopi gotamo ñāṇavādo, ahampi ñāṇavādo. Ñāṇavādo kho pana ñāṇavādena arahati uttarimanussadhammā iddhipāṭihāriyaṃ dassetuṃ. Samaṇo gotamo upaḍḍhapathaṃ āgaccheyya ahampi upaḍḍhapathaṃ gaccheyyaṃ. Te tattha ubhopi uttarimanussadhammā iddhipāṭihāriyaṃ kareyyāma. Ekaṃ ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, dvāhaṃ karissāmi. Dve ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati, cattārāhaṃ karissāmi. Cattāri ce samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyāni karissati aṭṭhāhaṃ karissāmi. Iti yāvatakaṃ yāvatakaṃ samaṇo gotamo uttarimanussadhammā iddhipāṭihāriyaṃ karissati, taddiguṇaṃ taddiguṇāhaṃ karissāmī’ti abhikkamasseva kho; āvuso pāthikaputta, upaḍḍhapathaṃ. Sabbapaṭhamaṃyeva āgantvā samaṇo gotamo āyasmato ārāme divāvihāraṃ nisinno’ti.
     22. “Evaṃ, bhoti kho, bhaggava, so puriso tassā parisāya paṭissutvā yena tindukakhāṇuparibbājakārāmo, yena acelo pāthikaputto tenupasaṅkami. Upasaṅkamitvā acelaṃ pāthikaputtaṃ etadavoca– ‘abhikkamāvuso pāthikaputta, abhikkantā abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā. Samaṇopi gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho pana te esā, āvuso pāthikaputta, vesāliyaṃ parisati vācā– samaṇopi gotamo ñāṇavādo; ahampi ñāṇavādo. Ñāṇavādo kho pana ñāṇavādena arahati uttarimanussadhammā iddhipāṭihāriyaṃ dassetuṃ …pe… taddiguṇaṃ taddiguṇāhaṃ karissāmīti. Abhikkamasseva kho, āvuso pāthikaputta, upaḍḍhapathaṃ. Sabbapaṭhamaṃyeva āgantvā samaṇo gotamo āyasmato ārāme divāvihāraṃ nisinno’ti.
     “Evaṃ vutte, bhaggava, acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātuṃ. Atha kho so, bhaggava, puriso acelaṃ pāthikaputtaṃ etadavoca – ‘kiṃ su nāma te, āvuso pāthikaputta, pāvaḷā su nāma te pīṭhakasmiṃ allīnā, pīṭhakaṃ su nāma te pāvaḷāsu allīnaṃ? Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappasi, na sakkosi āsanāpi vuṭṭhātun’ti. Evampi kho, bhaggava, vuccamāno acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati na sakkoti āsanāpi vuṭṭhātuṃ.
     23. “Yadā kho so, bhaggava, puriso aññāsi– ‘parābhūtarūpo ayaṃ acelo pāthikaputto. Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti. Atha taṃ parisaṃ āgantvā evamārocesi– ‘parābhūtarūpo, bho, acelo pāthikaputto. Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti. Evaṃ vutte, ahaṃ, bhaggava, taṃ parisaṃ etadavocaṃ– ‘abhabbo kho, āvuso, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ‘ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyan’ti, muddhāpi tassa vipateyyāti.
    Paṭhamabhāṇavāro niṭṭhito.
     24. “Atha kho, bhaggava, aññataro licchavimahāmatto uṭṭhāyāsanā taṃ parisaṃ etadavoca– ‘tena hi, bho, muhuttaṃ tāva āgametha, yāvāhaṃ gacchāmi. Appeva nāma ahampi sakkuṇeyyaṃ acelaṃ pāthikaputtaṃ imaṃ parisaṃ ānetun’ti.
     “Atha kho so, bhaggava, licchavimahāmatto yena tindukakhāṇuparibbājakārāmo, yena acelo pāthikaputto tenupasaṅkami. Upasaṅkamitvā acelaṃ pāthikaputtaṃ etadavoca– ‘abhikkamāvuso pāthikaputta, abhikkantaṃ te seyyo, abhikkantā abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā. Samaṇopi gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho pana te esā, āvuso pāthikaputta, vesāliyaṃ parisati vācā– samaṇopi gotamo ñāṇavādo …pe… taddiguṇaṃ taddiguṇāhaṃ karissāmīti. Abhikkamasseva kho, āvuso pāthikaputta, upaḍḍhapathaṃ. Sabbapaṭhamaṃyeva āgantvā samaṇo gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho panesā, āvuso pāthikaputta, samaṇena gotamena parisati vācā– abhabbo kho acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyāti. Abhikkamāvuso pāthikaputta, abhikkamaneneva te jayaṃ karissāma, samaṇassa gotamassa parājayan’ti.
     “Evaṃ vutte, bhaggava, acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātuṃ. Atha kho so, bhaggava, licchavimahāmatto acelaṃ pāthikaputtaṃ etadavoca– ‘kiṃ su nāma te, āvuso pāthikaputta, pāvaḷā su nāma te pīṭhakasmiṃ allīnā, pīṭhakaṃ su nāma te pāvaḷāsu allīnaṃ Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappasi, na sakkosi āsanāpi vuṭṭhātun’ti Evampi kho, bhaggava, vuccamāno acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātuṃ.
     25. “Yadā kho so, bhaggava, licchavimahāmatto aññāsi– ‘parābhūtarūpo ayaṃ acelo pāthikaputto āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti. Atha taṃ parisaṃ āgantvā evamārocesi– ‘parābhūtarūpo, bho, acelo pāthikaputto āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti. Evaṃ vutte, ahaṃ, bhaggava, taṃ parisaṃ etadavocaṃ– ‘abhabbo kho, āvuso, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyya. Sace pāyasmantānaṃ licchavīnaṃ evamassa – mayaṃ acelaṃ pāthikaputtaṃ varattāhi bandhitvā goyugehi āviñcheyyāmāti, tā varattā chijjeyyuṃ pāthikaputto vā. Abhabbo pana acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa – ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     26. “Atha kho, bhaggava, jāliyo dārupattikantevāsī uṭṭhāyāsanā taṃ parisaṃ etadavoca– ‘tena hi, bho, muhuttaṃ tāva āgametha, yāvāhaṃ gacchāmi; appeva nāma ahampi sakkuṇeyyaṃ acelaṃ pāthikaputtaṃ imaṃ parisaṃ ānetun”ti.
     “Atha kho, bhaggava, jāliyo dārupattikantevāsī yena tindukakhāṇu-paribbājakārāmo, yena acelo pāthikaputto tenupasaṅkami. Upasaṅkamitvā acelaṃ pāthikaputtaṃ etadavoca– ‘abhikkamāvuso pāthikaputta, abhikkantaṃ te seyyo. Abhikkantā abhiññātā abhiññātā licchavī, abhikkantā abhiññātā abhiññātā ca brāhmaṇamahāsālā gahapatinecayikā nānātitthiyā samaṇabrāhmaṇā. Samaṇopi gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho pana te esā, āvuso pāthikaputta, vesāliyaṃ parisati vācā– samaṇopi gotamo ñāṇavādo …pe… taddiguṇaṃ taddiguṇāhaṃ karissāmīti. Abhikkamasseva, kho āvuso pāthikaputta, upaḍḍhapathaṃ. Sabbapaṭhamaṃyeva āgantvā samaṇo gotamo āyasmato ārāme divāvihāraṃ nisinno. Bhāsitā kho panesā, āvuso pāthikaputta, samaṇena gotamena parisati vācā– abhabbo acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyya. Sace pāyasmantānaṃ licchavīnaṃ evamassa– mayaṃ acelaṃ pāthikaputtaṃ varattāhi bandhitvā goyugehi āviñcheyyāmāti. Tā varattā chijjeyyuṃ pāthikaputto vā. Abhabbo pana acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa – ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ āgaccheyyanti, muddhāpi tassa vipateyyāti. Abhikkamāvuso pāthikaputta, abhikkamaneneva te jayaṃ karissāma, samaṇassa gotamassa parājayan’ti.
     “Evaṃ vutte, bhaggava, acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvuso’ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātuṃ. Atha kho, bhaggava, jāliyo dārupattikantevāsī acelaṃ pāthikaputtaṃ etadavoca– ‘kiṃ su nāma te, āvuso pāthikaputta, pāvaḷā su nāma te pīṭhakasmiṃ allīnā, pīṭhakaṃ su nāma te pāvaḷāsu allīnaṃ? Āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappasi, na sakkosi āsanāpi vuṭṭhātun’ti. Evampi kho, bhaggava, vuccamāno acelo pāthikaputto “āyāmi āvuso, āyāmi āvuso”ti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātunti.
     27. “Yadā kho, bhaggava, jāliyo dārupattikantevāsī aññāsi– ‘parābhūtarūpo ayaṃ acelo pāthikaputto ‘āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti, atha naṃ etadavoca–
     ‘Bhūtapubbaṃ, āvuso pāthikaputta, sīhassa migarañño etadahosi – yaṃnūnāhaṃ aññataraṃ vanasaṇḍaṃ nissāya āsayaṃ kappeyyaṃ. Tatrāsayaṃ kappetvā sāyanhasamayaṃ āsayā nikkhameyyaṃ, āsayā nikkhamitvā vijambheyyaṃ, vijambhitvā samantā catuddisā anuvilokeyyaṃ, samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadeyyaṃ, tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkameyyaṃ. So varaṃ varaṃ migasaṃghe vadhitvā mudumaṃsāni mudumaṃsāni bhakkhayitvā tameva āsayaṃ ajjhupeyyan’ti.
     ‘Atha kho, āvuso, so sīho migarājā aññataraṃ vanasaṇḍaṃ nissāya āsayaṃ kappesi. Tatrāsayaṃ kappetvā sāyanhasamayaṃ āsayā nikkhami, āsayā nikkhamitvā vijambhi, vijambhitvā samantā catuddisā anuvilokesi, samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadi, tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkāmi. So varaṃ varaṃ migasaṅghe vadhitvā mudumaṃsāni mudumaṃsāni bhakkhayitvā tameva āsayaṃ ajjhupesi.
     28. ‘Tasseva kho, āvuso pāthikaputta, sīhassa migarañño vighāsasaṃvaḍḍho jarasiṅgālo ditto ceva balavā ca. Atha kho, āvuso, tassa jarasiṅgālassa etadahosi– ko cāhaṃ, ko sīho migarājā. Yaṃnūnāhampi aññataraṃ vanasaṇḍaṃ nissāya āsayaṃ kappeyyaṃ. Tatrāsayaṃ kappetvā sāyanhasamayaṃ āsayā nikkhameyyaṃ, āsayā nikkhamitvā vijambheyyaṃ, vijambhitvā samantā catuddisā anuvilokeyyaṃ, samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadeyyaṃ, tikkhattuṃ sīhanādaṃ naditvā gocarāya pakkameyyaṃ. So varaṃ varaṃ migasaṅghe vadhitvā mudumaṃsāni mudumaṃsāni bhakkhayitvā tameva āsayaṃ ajjhupeyyan’ti.
     ‘Atha kho so, āvuso, jarasiṅgālo aññataraṃ vanasaṇḍaṃ nissāya āsayaṃ kappesi. Tatrāsayaṃ kappetvā sāyanhasamayaṃ āsayā nikkhami, āsayā nikkhamitvā vijambhi, vijambhitvā samantā catuddisā anuvilokesi, samantā catuddisā anuviloketvā tikkhattuṃ sīhanādaṃ nadissāmīti siṅgālakaṃyeva anadi bheraṇḍakaṃyeva anadi, ke ca chave siṅgāle, ke pana sīhanādeti.
     ‘Evameva kho tvaṃ, āvuso pāthikaputta, sugatāpadānesu jīvamāno sugatātirittāni bhuñjamāno tathāgate arahante sammāsambuddhe āsādetabbaṃ maññasi. Ke ca chave pāthikaputte, kā ca tathāgatānaṃ arahantānaṃ sammāsambuddhānaṃ āsādanā’ti.
     29. “Yato kho, bhaggava, jāliyo dārupattikantevāsī iminā opammena neva asakkhi acelaṃ pāthikaputtaṃ tamhā āsanā cāvetuṃ. Atha naṃ etadavoca–
     ‘Sīhoti attānaṃ samekkhiyāna, amaññi kotthu migarājāhamasmi.
     Tatheva so siṅgālakaṃ anadi, ke ca chave siṅgāle ke pana sīhanāde’ti.
     ‘Evameva kho tvaṃ, āvuso pāthikaputta, sugatāpadānesu jīvamāno sugatātirittāni bhuñjamāno tathāgate arahante sammāsambuddhe āsādetabbaṃ maññasi. Ke ca chave pāthikaputte, kā ca tathāgatānaṃ arahantānaṃ sammāsambuddhānaṃ āsādanā’ti.
     30. “Yato kho, bhaggava, jāliyo dārupattikantevāsī imināpi opammena neva asakkhi acelaṃ pāthikaputtaṃ tamhā āsanā cāvetuṃ. Atha naṃ etadavoca–
     ‘Aññaṃ anucaṅkamanaṃ, attānaṃ vighāse samekkhiya;
     Yāva attānaṃ na passati, kotthu tāva byagghoti maññati.
     Tatheva so siṅgālakaṃ anadi;
     Ke ca chave siṅgāle ke pana sīhanāde’ti.
     ‘Evameva kho tvaṃ, āvuso pāthikaputta, sugatāpadānesu jīvamāno sugatātirittāni bhuñjamāno tathāgate arahante sammāsambuddhe āsādetabbaṃ maññasi. Ke ca chave pāthikaputte, kā ca tathāgatānaṃ arahantānaṃ sammāsambuddhānaṃ āsādanā’ti.
     31. “Yato kho, bhaggava, jāliyo dārupattikantevāsī imināpi opammena neva asakkhi acelaṃ pāthikaputtaṃ tamhā āsanā cāvetuṃ. Atha naṃ etadavoca–
     ‘Bhutvāna bheke khalamūsikāyo, kaṭasīsu khittāni ca koṇapāni.
     Mahāvane suññavane vivaḍḍho, amaññi kotthu migarājāhamasmi.
     Tatheva so siṅgālakaṃ anadi;
     Ke ca chave siṅgāle ke pana sīhanāde’ti.
     ‘Evameva kho tvaṃ, āvuso pāthikaputta, sugatāpadānesu jīvamāno sugatātirittāni bhuñjamāno tathāgate arahante sammāsambuddhe āsādetabbaṃ maññasi. Ke ca chave pāthikaputte, kā ca tathāgatānaṃ arahantānaṃ sammāsambuddhānaṃ āsādanā’ti.
     32. “Yato kho, bhaggava, jāliyo dārupattikantevāsī imināpi opammena neva asakkhi acelaṃ pāthikaputtaṃ tamhā āsanā cāvetuṃ. Atha taṃ parisaṃ āgantvā evamārocesi– ‘parābhūtarūpo, bho, acelo pāthikaputto āyāmi āvuso, āyāmi āvusoti vatvā tattheva saṃsappati, na sakkoti āsanāpi vuṭṭhātun’ti.
     33. “Evaṃ vutte, ahaṃ, bhaggava, taṃ parisaṃ etadavocaṃ – ‘abhabbo kho, āvuso, acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyya. Sacepāyasmantānaṃ licchavīnaṃ evamassa– mayaṃ acelaṃ pāthikaputtaṃ varattāhi bandhitvā nāgehi āviñcheyyāmāti Tā varattā chijjeyyuṃ pāthikaputto vā. Abhabbo pana acelo pāthikaputto taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā mama sammukhībhāvaṃ āgantuṃ. Sacepissa evamassa– ahaṃ taṃ vācaṃ appahāya taṃ cittaṃ appahāya taṃ diṭṭhiṃ appaṭinissajjitvā samaṇassa gotamassa sammukhībhāvaṃ gaccheyyanti, muddhāpi tassa vipateyyā’ti.
     34. “Atha khvāhaṃ, bhaggava, taṃ parisaṃ dhammiyā kathāya sandassesiṃ samādapesiṃ samuttejesiṃ sampahaṃsesiṃ, taṃ parisaṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā mahābandhanā mokkhaṃ karitvā caturāsītipāṇasahassāni mahāviduggā uddharitvā tejodhātuṃ samāpajjitvā sattatālaṃ vehāsaṃ abbhuggantvā aññaṃ sattatālampi acciṃ abhinimminitvā pajjalitvā dhūmāyitvā mahāvane kūṭāgārasālāyaṃ paccuṭṭhāsiṃ.
     35. “Atha kho, bhaggava, sunakkhatto licchaviputto yenāhaṃ tenupasaṅkami; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho ahaṃ, bhaggava, sunakkhattaṃ licchaviputtaṃ etadavocaṃ– ‘taṃ kiṃ maññasi, sunakkhatta, yatheva te ahaṃ acelaṃ pāthikaputtaṃ ārabbha byākāsiṃ, tatheva taṃ vipākaṃ aññathā vā’ti? ‘Yatheva me, bhante, bhagavā acelaṃ pāthikaputtaṃ ārabbha byākāsi, tatheva taṃ vipākaṃ, no aññathā’ti.
     ‘Taṃ kiṃ maññasi, sunakkhatta, yadi evaṃ sante kataṃ vā hoti uttarimanussadhammā iddhipāṭihāriyaṃ, akataṃ vā’ti? ‘Addhā kho, bhante, evaṃ sante kataṃ hoti uttarimanussadhammā iddhipāṭihāriyaṃ, no akatan’ti. ‘Evampi kho maṃ tvaṃ, moghapurisa, uttarimanussadhammā iddhipāṭihāriyaṃ karontaṃ evaṃ vadesi– na hi pana me, bhante, bhagavā uttarimanussadhammā iddhipāṭihāriyaṃ karotīti. Passa, moghapurisa, yāvañca te idaṃ aparaddhaṃ’ti.
     “Evampi kho, bhaggava, sunakkhatto licchaviputto mayā vuccamāno apakkameva imasmā dhammavinayā, yathā taṃ āpāyiko nerayiko.
Aggaññapaññattikathā
     36. “Aggaññañcāhaṃ, bhaggava, pajānāmi. Tañca pajānāmi, tato ca uttaritaraṃ pajānāmi, tañca pajānaṃ na parāmasāmi, aparāmasato ca me paccattaññeva nibbuti viditā, yadabhijānaṃ tathāgato no anayaṃ āpajjati
     37. “Santi, bhaggava, eke samaṇabrāhmaṇā issarakuttaṃ brahmakuttaṃ ācariyakaṃ aggaññaṃ paññapenti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto issarakuttaṃ brahmakuttaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te ca me evaṃ puṭṭhā, ‘āmo’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘kathaṃvihitakaṃ pana tumhe āyasmanto issarakuttaṃ brahmakuttaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te mayā puṭṭhā na sampāyanti, asampāyantā mamaññeva paṭipucchanti. Tesāhaṃ puṭṭho byākaromi–
     38. ‘Hoti kho so, āvuso, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne loke yebhuyyena sattā ābhassarasaṃvattanikā honti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     ‘Hoti kho so, āvuso, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko vivaṭṭati. Vivaṭṭamāne loke suññaṃ brahmavimānaṃ pātubhavati. Atha kho aññataro satto āyukkhayā vā puññakkhayā vā ābhassarakāyā cavitvā suññaṃ brahmavimānaṃ upapajjati So tattha hoti manomayo pītibhakkho sayaṃpabho antalikkhacaro subhaṭṭhāyī, ciraṃ dīghamaddhānaṃ tiṭṭhati.
     ‘Tassa tattha ekakassa dīgharattaṃ nivusitattā anabhirati paritassanā uppajjati– aho vata aññepi sattā itthattaṃ āgaccheyyunti. Atha aññepi sattā āyukkhayā vā puññakkhayā vā ābhassarakāyā cavitvā brahmavimānaṃ upapajjanti tassa sattassa sahabyataṃ. Tepi tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     39. ‘Tatrāvuso, yo so satto paṭhamaṃ upapanno, tassa evaṃ hoti– ahamasmi brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ, mayā ime sattā nimmitā. Taṃ kissa hetu? Mamañhi pubbe etadahosi– aho vata aññepi sattā itthattaṃ āgaccheyyunti; iti mama ca manopaṇidhi. Ime ca sattā itthattaṃ āgatāti.
     ‘Yepi te sattā pacchā upapannā, tesampi evaṃ hoti– ayaṃ kho bhavaṃ brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ; iminā mayaṃ bhotā brahmunā nimmitā. Taṃ kissa hetu? Imañhi mayaṃ addasāma idha paṭhamaṃ upapannaṃ; mayaṃ panāmha pacchā upapannāti.
     40. ‘Tatrāvuso yo so satto paṭhamaṃ upapanno, so dīghāyukataro ca hoti vaṇṇavantataro ca mahesakkhataro ca. Ye pana te sattā pacchā upapannā, te appāyukatarā ca honti dubbaṇṇatarā ca appesakkhatarā ca.
     ‘Ṭhānaṃ kho panetaṃ, āvuso, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati; tato paraṃ nānussarati.
     ‘So evamāha– yo kho so bhavaṃ brahmā mahābrahmā abhibhū anabhibhūto aññadatthudaso vasavattī issaro kattā nimmātā seṭṭho sajitā vasī pitā bhūtabhabyānaṃ, yena mayaṃ bhotā brahmunā nimmitā. So nicco dhuvo sassato avipariṇāmadhammo sassatisamaṃ tatheva ṭhassati. Ye pana mayaṃ ahumhā tena bhotā brahmunā nimmitā, te mayaṃ aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatā’ti. Evaṃvihitakaṃ no tumhe āyasmanto issarakuttaṃ brahmakuttaṃ ācariyakaṃ aggaññaṃ paññapethāti. ‘Te evamāhaṃsu– evaṃ kho no, āvuso gotama, sutaṃ, yathevāyasmā gotamo āhā’ti. “Aggaññañcāhaṃ, bhaggava, pajānāmi. Tañca pajānāmi, tato ca uttaritaraṃ pajānāmi, tañca pajānaṃ na parāmasāmi, aparāmasato ca me paccattaññeva nibbuti viditā. Yadabhijānaṃ tathāgato no anayaṃ āpajjati.
     41. “Santi, bhaggava, eke samaṇabrāhmaṇā khiḍḍāpadosikaṃ ācariyakaṃ aggaññaṃ paññapenti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto khiḍḍāpadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te ca me evaṃ puṭṭhā ‘āmo’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘kathaṃvihitakaṃ pana tumhe āyasmanto khiḍḍāpadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te mayā puṭṭhā na sampāyanti, asampāyantā mamaññeva paṭipucchanti, tesāhaṃ puṭṭho byākaromi
     42. ‘Santāvuso, khiḍḍāpadosikā nāma devā. Te ativelaṃ hassakhiḍḍāratidhammasamāpannā viharanti. Tesaṃ ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati sammussati, satiyā sammosā te devā tamhā kāyā cavanti.
     ‘Ṭhānaṃ kho panetaṃ, āvuso, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati, itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati, agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati; tato paraṃ nānussarati.
     ‘So evamāha– ye kho te bhonto devā na khiḍḍāpadosikā te na ativelaṃ hassakhiḍḍāratidhammasamāpannā viharanti. Tesaṃ nātivelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati na sammussati, satiyā asammosā te devā tamhā kāyā na cavanti, niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti. Ye pana mayaṃ ahumhā khiḍḍāpadosikā te mayaṃ ativelaṃ hassakhiḍḍāratidhammasamāpannā viharimhā, tesaṃ no ativelaṃ hassakhiḍḍāratidhammasamāpannānaṃ viharataṃ sati sammussati, satiyā sammosā evaṃ mayaṃ tamhā kāyā cutā, aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatāti. Evaṃvihitakaṃ no tumhe āyasmanto khiḍḍāpadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti. ‘Te evamāhaṃsu– evaṃ kho no, āvuso gotama, sutaṃ, yathevāyasmā gotamo āhā’ti. “Aggaññañcāhaṃ, bhaggava, pajānāmi …pe… yadabhijānaṃ tathāgato no anayaṃ āpajjati.
     43. “Santi, bhaggava, eke samaṇabrāhmaṇā manopadosikaṃ ācariyakaṃ aggaññaṃ paññapenti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto manopadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te ca me evaṃ puṭṭhā ‘āmo’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘kathaṃvihitakaṃ pana tumhe āyasmanto manopadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te mayā puṭṭhā na sampāyanti, asampāyantā mamaññeva paṭipucchanti. Tesāhaṃ puṭṭho byākaromi–
     44. ‘Santāvuso, manopadosikā nāma devā. Te ativelaṃ aññamaññaṃ upanijjhāyanti. Te ativelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni padūsenti. Te aññamaññaṃ paduṭṭhacittā kilantakāyā kilantacittā. Te devā tamhā kāyā cavanti.
     ‘Ṭhānaṃ kho panetaṃ, āvuso, vijjati, yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ pubbenivāsaṃ anussarati, tato paraṃ nānussarati.
     ‘So evamāha– ye kho te bhonto devā na manopadosikā te nātivelaṃ aññamaññaṃ upanijjhāyanti. Te nātivelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni nappadūsenti. Te aññamaññaṃ appaduṭṭhacittā akilantakāyā akilantacittā. Te devā tamhā kāyā na cavanti, niccā dhuvā sassatā avipariṇāmadhammā sassatisamaṃ tatheva ṭhassanti. Ye pana mayaṃ ahumhā manopadosikā, te mayaṃ ativelaṃ aññamaññaṃ upanijjhāyimhā. Te mayaṃ ativelaṃ aññamaññaṃ upanijjhāyantā aññamaññamhi cittāni padūsimhā. Te mayaṃ aññamaññaṃ paduṭṭhacittā kilantakāyā kilantacittā. Evaṃ mayaṃ tamhā kāyā cutā, aniccā addhuvā appāyukā cavanadhammā itthattaṃ āgatāti. Evaṃvihitakaṃ no tumhe āyasmanto manopadosikaṃ ācariyakaṃ aggaññaṃ paññapethā’ti. ‘Te evamāhaṃsu– evaṃ kho no, āvuso gotama, sutaṃ, yathevāyasmā gotamo āhā’ti. “Aggaññañcāhaṃ, bhaggava, pajānāmi …pe… yadabhijānaṃ tathāgato no anayaṃ āpajjati.
     45. “Santi, bhaggava, eke samaṇabrāhmaṇā adhiccasamuppannaṃ ācariyakaṃ aggaññaṃ paññapenti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘saccaṃ kira tumhe āyasmanto adhiccasamuppannaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te ca me evaṃ puṭṭhā ‘āmo’ti paṭijānanti. Tyāhaṃ evaṃ vadāmi– ‘kathaṃvihitakaṃ pana tumhe āyasmanto adhiccasamuppannaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? Te mayā puṭṭhā na sampāyanti, asampāyantā mamaññeva paṭipucchanti. Tesāhaṃ puṭṭho byākaromi–
     46. ‘Santāvuso, asaññasattā nāma devā. Saññuppādā ca pana te devā tamhā kāyā cavanti.
     ‘Ṭhānaṃ kho panetaṃ, āvuso, vijjati. Yaṃ aññataro satto tamhā kāyā cavitvā itthattaṃ āgacchati. Itthattaṃ āgato samāno agārasmā anagāriyaṃ pabbajati. Agārasmā anagāriyaṃ pabbajito samāno ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte taṃ saññuppādaṃ anussarati, tato paraṃ nānussarati.
     ‘So evamāha– adhiccasamuppanno attā ca loko ca. Taṃ kissa hetu? Ahañhi pubbe nāhosiṃ, somhi etarahi ahutvā santatāya pariṇatoti. Evaṃvihitakaṃ no tumhe āyasmanto adhiccasamuppannaṃ ācariyakaṃ aggaññaṃ paññapethā’ti? ‘Te evamāhaṃsu– evaṃ kho no, āvuso gotama, sutaṃ yathevāyasmā gotamo āhā’ti. “Aggaññañcāhaṃ, bhaggava, pajānāmi tañca pajānāmi, tato ca uttaritaraṃ pajānāmi, tañca pajānaṃ na parāmasāmi, aparāmasato ca me paccattaññeva nibbuti viditā. Yadabhijānaṃ tathāgato no anayaṃ āpajjati.
     47. “Evaṃvādiṃ kho maṃ, bhaggava, evamakkhāyiṃ eke samaṇabrāhmaṇā asatā tucchā musā abhūtena abbhācikkhanti– ‘viparīto samaṇo gotamo bhikkhavo ca. Samaṇo gotamo evamāha – yasmiṃ samaye subhaṃ vimokkhaṃ upasampajja viharati, sabbaṃ tasmiṃ samaye asubhantveva pajānātī’ti. Na kho panāhaṃ, bhaggava, evaṃ vadāmi– ‘yasmiṃ samaye subhaṃ vimokkhaṃ upasampajja viharati, sabbaṃ tasmiṃ samaye asubhantveva pajānātī’ti. Evañca khvāhaṃ, bhaggava, vadāmi– ‘yasmiṃ samaye subhaṃ vimokkhaṃ upasampajja viharati, subhantveva tasmiṃ samaye pajānātī’ti.
     “Te ca, bhante, viparītā, ye bhagavantaṃ viparītato dahanti bhikkhavo ca. Evaṃpasanno ahaṃ, bhante, bhagavati. Pahoti me bhagavā tathā dhammaṃ desetuṃ, yathā ahaṃ subhaṃ vimokkhaṃ upasampajja vihareyyan”ti.
     48. “Dukkaraṃ kho etaṃ, bhaggava, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena subhaṃ vimokkhaṃ upasampajja viharituṃ. Iṅgha tvaṃ, bhaggava, yo ca te ayaṃ mayi pasādo, tameva tvaṃ sādhukamanurakkhā”ti. “Sace taṃ, bhante, mayā dukkaraṃ aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena subhaṃ vimokkhaṃ upasampajja viharituṃ. Yo ca me ayaṃ, bhante, bhagavati pasādo, tamevāhaṃ sādhukamanurakkhissāmī”ti. Idamavoca bhagavā. Attamano bhaggavagotto paribbājako bhagavato bhāsitaṃ abhinandīti.
     Pāthikasuttaṃ niṭṭhitaṃ paṭhamaṃ.


长部25经

DN.25/(2) Udumbarikasuttaṃ
Nigrodhaparibbājakavatthu
     49. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Tena kho pana samayena nigrodho paribbājako udumbarikāya paribbājakārāme paṭivasati mahatiyā paribbājakaparisāya saddhiṃ tiṃsamattehi paribbājakasatehi. Atha kho sandhāno gahapati divā divassa rājagahā nikkhami bhagavantaṃ dassanāya. Atha kho sandhānassa gahapatissa etadahosi– “akālo kho bhagavantaṃ dassanāya. Paṭisallīno bhagavā. Manobhāvanīyānampi bhikkhūnaṃ asamayo dassanāya. Paṭisallīnā manobhāvanīyā bhikkhū. Yaṃnūnāhaṃ yena udumbarikāya paribbājakārāmo, yena nigrodho paribbājako tenupasaṅkameyyan”ti. Atha kho sandhāno gahapati yena udumbarikāya paribbājakārāmo, tenupasaṅkami.
     50. Tena kho pana samayena nigrodho paribbājako mahatiyā paribbājakaparisāya saddhiṃ nisinno hoti unnādiniyā uccāsaddamahāsaddāya anekavihitaṃ tiracchānakathaṃ kathentiyā. Seyyathidaṃ– rājakathaṃ corakathaṃ mahāmattakathaṃ senākathaṃ bhayakathaṃ yuddhakathaṃ annakathaṃ pānakathaṃ vatthakathaṃ sayanakathaṃ mālākathaṃ gandhakathaṃ ñātikathaṃ yānakathaṃ gāmakathaṃ nigamakathaṃ nagarakathaṃ janapadakathaṃ itthikathaṃ sūrakathaṃ visikhākathaṃ kumbhaṭṭhānakathaṃ pubbapetakathaṃ nānattakathaṃ lokakkhāyikaṃ samuddakkhāyikaṃ itibhavābhavakathaṃ iti vā.
     51. Addasā kho nigrodho paribbājako sandhānaṃ gahapatiṃ dūratova āgacchantaṃ. Disvā sakaṃ parisaṃ saṇṭhāpesi– “appasaddā bhonto hontu, mā bhonto saddamakattha. Ayaṃ samaṇassa gotamassa sāvako āgacchati sandhāno gahapati. Yāvatā kho pana samaṇassa gotamassa sāvakā gihī odātavasanā rājagahe paṭivasanti, ayaṃ tesaṃ aññataro sandhāno gahapati. Appasaddakāmā kho panete āyasmanto appasaddavinītā appasaddassa vaṇṇavādino. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyyā”ti. Evaṃ vutte te paribbājakā tuṇhī ahesuṃ.
     52. Atha kho sandhāno gahapati yena nigrodho paribbājako tenupasaṅkami, upasaṅkamitvā nigrodhena paribbājakena saddhiṃ sammodi. Sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho sandhāno gahapati nigrodhaṃ paribbājakaṃ etadavoca– “aññathā kho ime bhonto aññatitthiyā paribbājakā saṅgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ …pe… itibhavābhavakathaṃ iti vā. Aññathā kho pana so bhagavā araññavanapatthāni pantāni senāsanāni paṭisevati appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppānī”ti.
     53. Evaṃ vutte nigrodho paribbājako sandhānaṃ gahapatiṃ etadavoca– “yagghe gahapati, jāneyyāsi, kena samaṇo gotamo saddhiṃ sallapati, kena sākacchaṃ samāpajjati, kena paññāveyyattiyaṃ samāpajjati? Suññāgārahatā samaṇassa gotamassa paññā aparisāvacaro samaṇo gotamo nālaṃ sallāpāya. So antamantāneva sevati. Seyyathāpi nāma gokāṇā pariyantacārinī antamantāneva sevati. Evameva suññāgārahatā samaṇassa gotamassa paññā; aparisāvacaro samaṇo gotamo; nālaṃ sallāpāya. So antamantāneva sevati. Iṅgha, gahapati, samaṇo gotamo imaṃ parisaṃ āgaccheyya, ekapañheneva naṃ saṃsādeyyāma, tucchakumbhīva naṃ maññe orodheyyāmā”ti.
     54. Assosi kho bhagavā dibbāya sotadhātuyā visuddhāya atikkantamānusikāya sandhānassa gahapatissa nigrodhena paribbājakena saddhiṃ imaṃ kathāsallāpaṃ. Atha kho bhagavā gijjhakūṭā pabbatā orohitvā yena sumāgadhāya tīre moranivāpo tenupasaṅkami; upasaṅkamitvā sumāgadhāya tīre moranivāpe abbhokāse caṅkami. Addasā kho nigrodho paribbājako bhagavantaṃ sumāgadhāya tīre moranivāpe abbhokāse caṅkamantaṃ. Disvāna sakaṃ parisaṃ saṇṭhāpesi – “appasaddā bhonto hontu, mā bhonto saddamakattha, ayaṃ samaṇo gotamo sumāgadhāya tīre moranivāpe abbhokāse caṅkamati. Appasaddakāmo kho pana so āyasmā, appasaddassa vaṇṇavādī. Appeva nāma appasaddaṃ parisaṃ viditvā upasaṅkamitabbaṃ maññeyya. Sace samaṇo gotamo imaṃ parisaṃ āgaccheyya, imaṃ taṃ pañhaṃ puccheyyāma– ‘ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan’ti? Evaṃ vutte te paribbājakā tuṇhī ahesuṃ.
Tapojigucchāvādo
     55. Atha kho bhagavā yena nigrodho paribbājako tenupasaṅkami. Atha kho nigrodho paribbājako bhagavantaṃ etadavoca – “etu kho, bhante, bhagavā, svāgataṃ, bhante, bhagavato. Cirassaṃ kho, bhante, bhagavā imaṃ pariyāyamakāsi yadidaṃ idhāgamanāya. Nisīdatu, bhante, bhagavā, idamāsanaṃ paññattan”ti. Nisīdi bhagavā paññatte āsane. Nigrodhopi kho paribbājako aññataraṃ nīcāsanaṃ gahetvā ekamantaṃ nisīdi. Ekamantaṃ nisinnaṃ kho nigrodhaṃ paribbājakaṃ bhagavā etadavoca– “kāya nuttha, nigrodha, etarahi kathāya sannisinnā, kā ca pana vo antarākathā vippakatā”ti? Evaṃ vutte, nigrodho paribbājako bhagavantaṃ etadavoca, “idha mayaṃ, bhante, addasāma bhagavantaṃ sumāgadhāya tīre moranivāpe abbhokāse caṅkamantaṃ, disvāna evaṃ avocumhā– ‘sace samaṇo gotamo imaṃ parisaṃ āgaccheyya, imaṃ taṃ pañhaṃ puccheyyāma– ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan’ti? Ayaṃ kho no, bhante, antarākathā vippakatā; atha bhagavā anuppatto”ti.
     56. “Dujjānaṃ kho etaṃ, nigrodha, tayā aññadiṭṭhikena aññakhantikena aññarucikena aññatrāyogena aññatrācariyakena, yenāhaṃ sāvake vinemi yena mayā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyaṃ. Iṅgha tvaṃ maṃ, nigrodha, sake ācariyake adhijegucche pañhaṃ puccha– ‘kathaṃ santā nu kho, bhante, tapojigucchā paripuṇṇā hoti, kathaṃ aparipuṇṇā’ti? Evaṃ vutte te paribbājakā unnādino uccāsaddamahāsaddā ahesuṃ– “acchariyaṃ vata bho, abbhutaṃ vata bho, samaṇassa gotamassa mahiddhikatā mahānubhāvatā, yatra hi nāma sakavādaṃ ṭhapessati, paravādena pavāressatī”ti.
     57. Atha kho nigrodho paribbājako te paribbājake appasadde katvā bhagavantaṃ etadavoca– “mayaṃ kho, bhante, tapojigucchāvādā tapojigucchāsārā tapojigucchā-allīnā viharāma Kathaṃ santā nu kho, bhante, tapojigucchā paripuṇṇā hoti, kathaṃ aparipuṇṇā”ti?
     “Idha, nigrodha, tapassī acelako hoti muttācāro, hatthāpalekhano, na ehibhaddantiko, na tiṭṭhabhaddantiko, nābhihaṭaṃ na uddissakataṃ, na nimantanaṃ sādiyati, so na kumbhimukhā paṭiggaṇhāti, na kaḷopimukhā paṭiggaṇhāti, na eḷakamantaraṃ, na daṇḍamantaraṃ, na musalamantaraṃ, na dvinnaṃ bhuñjamānānaṃ, na gabbhiniyā, na pāyamānāya, na purisantaragatāya, na saṅkittīsu, na yattha sā upaṭṭhito hoti, na yattha makkhikā saṇḍasaṇḍacārinī, na macchaṃ, na maṃsaṃ, na suraṃ, na merayaṃ, na thusodakaṃ pivati, so ekāgāriko vā hoti ekālopiko, dvāgāriko vā hoti dvālopiko, sattāgāriko vā hoti sattālopiko, ekissāpi dattiyā yāpeti, dvīhipi dattīhi yāpeti, sattahipi dattīhi yāpeti; ekāhikampi āhāraṃ āhāreti, dvīhikampi āhāraṃ āhāreti, sattāhikampi āhāraṃ āhāreti, iti evarūpaṃ addhamāsikampi pariyāyabhattabhojanānuyogamanuyutto viharati. So sākabhakkho vā hoti, sāmākabhakkho vā hoti, nīvārabhakkho vā hoti, daddulabhakkho vā hoti, haṭabhakkho vā hoti, kaṇabhakkho vā hoti, ācāmabhakkho vā hoti, piññākabhakkho vā hoti, tiṇabhakkho vā hoti, gomayabhakkho vā hoti; vanamūlaphalāhāro yāpeti pavattaphalabhojī. So sāṇānipi dhāreti masāṇānipi dhāreti, chavadussānipi dhāreti, paṃsukūlānipi dhāreti, tirīṭānipi dhāreti, ajinampi dhāreti, ajinakkhipampi dhāreti, kusacīrampi dhāreti, vākacīrampi dhāreti, phalakacīrampi dhāreti, kesakambalampi dhāreti, vāḷakambalampi dhāreti, ulūkapakkhampi dhāreti, kesamassulocakopi hoti kesamassulocanānuyogamanuyutto ubbhaṭṭhakopi hoti āsanapaṭikkhitto, ukkuṭikopi hoti ukkuṭikappadhānamanuyutto, kaṇṭakāpassayikopi hoti kaṇṭakāpassaye seyyaṃ kappeti, phalakaseyyampi kappeti, thaṇḍilaseyyampi kappeti, ekapassayikopi hoti rajojalladharo, abbhokāsikopi hoti yathāsanthatiko, vekaṭikopi hoti vikaṭabhojanānuyogamanuyutto, apānakopi hoti apānakattamanuyutto, sāyatatiyakampi udakorohanānuyogamanuyutto viharati. Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā paripuṇṇā vā hoti aparipuṇṇā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā paripuṇṇā hoti, no aparipuṇṇā”ti. “Evaṃ paripuṇṇāyapi kho ahaṃ, nigrodha, tapojigucchāya anekavihite upakkilese vadāmī”ti.
Upakkileso
     58. “Yathā kathaṃ pana, bhante, bhagavā evaṃ paripuṇṇāya tapojigucchāya anekavihite upakkilese vadatī”ti? “Idha, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attamano hoti paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attamano hoti paripuṇṇasaṅkappo. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attānukkaṃseti paraṃ vambheti. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā attānukkaṃseti paraṃ vambheti. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā majjati mucchati pamādamāpajjati. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā majjati mucchati pamādamāpajjati. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     59. “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attamano hoti paripuṇṇasaṅkappo. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attānukkaṃseti paraṃ vambheti. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena attānukkaṃseti paraṃ vambheti. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena majjati mucchati pamādamāpajjati. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena majjati mucchati pamādamāpajjati. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     60. “Puna caparaṃ, nigrodha, tapassī bhojanesu vodāsaṃ āpajjati– ‘idaṃ me khamati, idaṃ me nakkhamatī’ti. So yañca khvassa nakkhamati, taṃ sāpekkho pajahati. Yaṃ panassa khamati, taṃ gadhito mucchito ajjhāpanno anādīnavadassāvī anissaraṇapañño paribhuñjati …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati lābhasakkārasilokanikantihetu– ‘sakkarissanti maṃ rājāno rājamahāmattā khattiyā brāhmaṇā gahapatikā titthiyā’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     61. “Puna caparaṃ, nigrodha, tapassī aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā apasādetā hoti– ‘kiṃ panāyaṃ sambahulājīvo sabbaṃ saṃbhakkheti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, asanivicakkaṃ dantakūṭaṃ, samaṇappavādenā’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī passati aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā kulesu sakkariyamānaṃ garukariyamānaṃ māniyamānaṃ pūjiyamānaṃ. Disvā tassa evaṃ hoti– ‘imañhi nāma sambahulājīvaṃ kulesu sakkaronti garuṃ karonti mānenti pūjenti. Maṃ pana tapassiṃ lūkhājīviṃ kulesu na sakkaronti na garuṃ karonti na mānenti na pūjentī’ti, iti so issāmacchariyaṃ kulesu uppādetā hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     62. “Puna caparaṃ, nigrodha, tapassī āpāthakanisādī hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī attānaṃ adassayamāno kulesu carati– ‘idampi me tapasmiṃ idampi me tapasmin’ti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī kiñcideva paṭicchannaṃ sevati. So ‘khamati te idan’ti puṭṭho samāno akkhamamānaṃ āha– ‘khamatī’ti. Khamamānaṃ āha– ‘nakkhamatī’ti. Iti so sampajānamusā bhāsitā hoti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī tathāgatassa vā tathāgatasāvakassa vā dhammaṃ desentassa santaṃyeva pariyāyaṃ anuññeyyaṃ nānujānāti …pe… ayampi kho, nigrodha, tapassino upakkileso hoti.
     63. “Puna caparaṃ, nigrodha, tapassī kodhano hoti upanāhī. Yampi, nigrodha, tapassī kodhano hoti upanāhī. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Puna caparaṃ, nigrodha, tapassī makkhī hoti paḷāsī …pe… issukī hoti maccharī… saṭho hoti māyāvī… thaddho hoti atimānī… pāpiccho hoti pāpikānaṃ icchānaṃ vasaṃ gato… micchādiṭṭhiko hoti antaggāhikāya diṭṭhiyā samannāgato… sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Yampi, nigrodha, tapassī sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī. Ayampi kho, nigrodha, tapassino upakkileso hoti.
     “Taṃ kiṃ maññasi, nigrodha, yadime tapojigucchā upakkilesā vā anupakkilesā vā”ti? “Addhā kho ime, bhante, tapojigucchā upakkilesā, no anupakkilesā. Ṭhānaṃ kho panetaṃ, bhante, vijjati yaṃ idhekacco tapassī sabbeheva imehi upakkilesehi samannāgato assa; ko pana vādo aññataraññatarenā”ti.
Parisuddhapapaṭikappattakathā
     64. “Idha, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attamano hoti na paripuṇṇasaṅkappo. Yampi, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attamano hoti na paripuṇṇasaṅkappo. Evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na attānukkaṃseti na paraṃ vambheti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā na majjati na mucchati na pamādamāpajjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     65. “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na attamano hoti na paripuṇṇasaṅkappo …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na attānukkaṃseti na paraṃ vambheti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tapaṃ samādiyati, so tena tapasā lābhasakkārasilokaṃ abhinibbatteti, so tena lābhasakkārasilokena na majjati na mucchati na pamādamāpajjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     66. “Puna caparaṃ, nigrodha, tapassī bhojanesu na vodāsaṃ āpajjati– ‘idaṃ me khamati, idaṃ me nakkhamatī’ti. So yañca khvassa nakkhamati, taṃ anapekkho pajahati. Yaṃ panassa khamati taṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na tapaṃ samādiyati lābhasakkārasilokanikantihetu– ‘sakkarissanti maṃ rājāno rājamahāmattā khattiyā brāhmaṇā gahapatikā titthiyā’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     67. “Puna caparaṃ, nigrodha, tapassī aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā nāpasādetā hoti– ‘kiṃ panāyaṃ sambahulājīvo sabbaṃ saṃbhakkheti. Seyyathidaṃ– mūlabījaṃ khandhabījaṃ phaḷubījaṃ aggabījaṃ bījabījameva pañcamaṃ, asanivicakkaṃ dantakūṭaṃ, samaṇappavādenā’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī passati aññataraṃ samaṇaṃ vā brāhmaṇaṃ vā kulesu sakkariyamānaṃ garu kariyamānaṃ māniyamānaṃ pūjiyamānaṃ. Disvā tassa na evaṃ hoti– ‘imañhi nāma sambahulājīvaṃ kulesu sakkaronti garuṃ karonti mānenti pūjenti. Maṃ pana tapassiṃ lūkhājīviṃ kulesu na sakkaronti na garuṃ karonti na mānenti na pūjentī’ti, iti so issāmacchariyaṃ kulesu nuppādetā hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     68. “Puna caparaṃ, nigrodha, tapassī na āpāthakanisādī hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na attānaṃ adassayamāno kulesu carati– ‘idampi me tapasmiṃ, idampi me tapasmin’ti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī na kañcideva paṭicchannaṃ sevati, so– ‘khamati te idan’ti puṭṭho samāno akkhamamānaṃ āha– ‘nakkhamatī’ti. Khamamānaṃ āha– ‘khamatī’ti. Iti so sampajānamusā na bhāsitā hoti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī tathāgatassa vā tathāgatasāvakassa vā dhammaṃ desentassa santaṃyeva pariyāyaṃ anuññeyyaṃ anujānāti …pe… evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     69. “Puna caparaṃ, nigrodha, tapassī akkodhano hoti anupanāhī. Yampi, nigrodha, tapassī akkodhano hoti anupanāhī evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Puna caparaṃ, nigrodha, tapassī amakkhī hoti apaḷāsī …pe… anissukī hoti amaccharī… asaṭho hoti amāyāvī… atthaddho hoti anatimānī… na pāpiccho hoti na pāpikānaṃ icchānaṃ vasaṃ gato… na micchādiṭṭhiko hoti na antaggāhikāya diṭṭhiyā samannāgato… na sandiṭṭhiparāmāsī hoti na ādhānaggāhī suppaṭinissaggī. Yampi, nigrodha, tapassī na sandiṭṭhiparāmāsī hoti na ādhānaggāhī suppaṭinissaggī. Evaṃ so tasmiṃ ṭhāne parisuddho hoti.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho papaṭikappattā hotī”ti.
Parisuddhatacappattakathā
     70. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti? Idha, nigrodha, tapassī na pāṇaṃ atipāteti, na pāṇaṃ atipātayati, na pāṇamatipātayato samanuñño hoti Na adinnaṃ ādiyati, na adinnaṃ ādiyāpeti, na adinnaṃ ādiyato samanuñño hoti. Na musā bhaṇati, na musā bhaṇāpeti, na musā bhaṇato samanuñño hoti. Na bhāvitamāsīsati, na bhāvitamāsīsāpeti, na bhāvitamāsīsato samanuñño hoti. Evaṃ kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti.
     “Yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati araññaṃ rukkhamūlaṃ pabbataṃ kandaraṃ giriguhaṃ susānaṃ vanapatthaṃ abbhokāsaṃ palālapuñjaṃ. So pacchābhattaṃ piṇḍapātappaṭikkanto nisīdati pallaṅkaṃ ābhujitvā ujuṃ kāyaṃ paṇidhāya parimukhaṃ satiṃ upaṭṭhapetvā. So abhijjhaṃ loke pahāya vigatābhijjhena cetasā viharati, abhijjhāya cittaṃ parisodheti. Byāpādappadosaṃ pahāya abyāpannacitto viharati sabbapāṇabhūtahitānukampī, byāpādappadosā cittaṃ parisodheti. Thinamiddhaṃ pahāya vigatathinamiddho viharati ālokasaññī sato sampajāno, thinamiddhā cittaṃ parisodheti. Uddhaccakukkuccaṃ pahāya anuddhato viharati ajjhattaṃ vūpasantacitto, uddhaccakukkuccā cittaṃ parisodheti. Vicikicchaṃ pahāya tiṇṇavicikiccho viharati akathaṃkathī kusalesu dhammesu, vicikicchāya cittaṃ parisodheti.
     71. “So ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Taṃ kiṃ maññasi, nigrodha. Yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho tacappattā hotī”ti.
Parisuddhaphegguppattakathā
     72. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti …pe… yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā …pe… karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So anekavihitaṃ pubbenivāsaṃ anussarati seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe– ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ, tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti, no aparisuddhā, aggappattā ca sārappattā cā”ti. “Na kho, nigrodha, ettāvatā tapojigucchā aggappattā ca hoti sārappattā ca; api ca kho phegguppattā hotī”ti.
Parisuddha-aggappattasārappattakathā
     73. “Kittāvatā pana, bhante, tapojigucchā aggappattā ca hoti sārappattā ca? Sādhu me, bhante, bhagavā tapojigucchāya aggaññeva pāpetu, sāraññeva pāpetū”ti. “Idha, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti. Kathañca, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti …pe… yato kho, nigrodha, tapassī cātuyāmasaṃvarasaṃvuto hoti, aduṃ cassa hoti tapassitāya. So abhiharati no hīnāyāvattati. So vivittaṃ senāsanaṃ bhajati …pe… so ime pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe mettāsahagatena cetasā …pe… upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. So anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ– ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate, yathākammūpage satte pajānāti.
     “Taṃ kiṃ maññasi, nigrodha, yadi evaṃ sante tapojigucchā parisuddhā vā hoti aparisuddhā vā”ti? “Addhā kho, bhante, evaṃ sante tapojigucchā parisuddhā hoti no aparisuddhā, aggappattā ca sārappattā cā”ti.
     74. “Ettāvatā kho, nigrodha, tapojigucchā aggappattā ca hoti sārappattā ca. Iti kho, nigrodha, yaṃ maṃ tvaṃ avacāsi– ‘ko nāma so, bhante, bhagavato dhammo, yena bhagavā sāvake vineti, yena bhagavatā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan’ti. Iti kho taṃ, nigrodha, ṭhānaṃ uttaritarañca paṇītatarañca, yenāhaṃ sāvake vinemi, yena mayā sāvakā vinītā assāsappattā paṭijānanti ajjhāsayaṃ ādibrahmacariyan”ti.
     Evaṃ vutte, te paribbājakā unnādino uccāsaddamahāsaddā ahesuṃ– “ettha mayaṃ anassāma sācariyakā, na mayaṃ ito bhiyyo uttaritaraṃ pajānāmā”ti.
Nigrodhassa pajjhāyanaṃ
     75. Yadā aññāsi sandhāno gahapati– “aññadatthu kho dānime aññatitthiyā paribbājakā bhagavato bhāsitaṃ sussūsanti, sotaṃ odahanti, aññācittaṃ upaṭṭhāpentī”ti. Atha nigrodhaṃ paribbājakaṃ etadavoca “iti kho, bhante nigrodha, yaṃ maṃ tvaṃ avacāsi– ‘yagghe, gahapati, jāneyyāsi, kena samaṇo gotamo saddhiṃ sallapati, kena sākacchaṃ samāpajjati, kena paññāveyyattiyaṃ samāpajjati, suññāgārahatā samaṇassa gotamassa paññā, aparisāvacaro samaṇo gotamo nālaṃ sallāpāya, so antamantāneva sevati; seyyathāpi nāma gokāṇā pariyantacārinī antamantāneva sevati. Evameva suññāgārahatā samaṇassa gotamassa paññā, aparisāvacaro samaṇo gotamo nālaṃ sallāpāya; so antamantāneva sevati; iṅgha, gahapati, samaṇo gotamo imaṃ parisaṃ āgaccheyya, ekapañheneva naṃ saṃsādeyyāma, tucchakumbhīva naṃ maññe orodheyyāmā’ti. Ayaṃ kho so, bhante, bhagavā arahaṃ sammāsambuddho idhānuppatto, aparisāvacaraṃ pana naṃ karotha, gokāṇaṃ pariyantacāriniṃ karotha, ekapañheneva naṃ saṃsādetha, tucchakumbhīva naṃ orodhethā”ti. Evaṃ vutte, nigrodho paribbājako tuṇhībhūto maṅkubhūto pattakkhandho adhomukho pajjhāyanto appaṭibhāno nisīdi.
     76. Atha kho bhagavā nigrodhaṃ paribbājakaṃ tuṇhībhūtaṃ maṅkubhūtaṃ pattakkhandhaṃ adhomukhaṃ pajjhāyantaṃ appaṭibhānaṃ viditvā nigrodhaṃ paribbājakaṃ etadavoca– “saccaṃ kira, nigrodha, bhāsitā te esā vācā”ti? “Saccaṃ bhante, bhāsitā me esā vācā, yathābālena yathāmūḷhena yathā-akusalenā”ti. “Taṃ kiṃ maññasi, nigrodha. Kinti te sutaṃ paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, evaṃ su te bhagavanto saṃgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ …pe… itibhavābhavakathaṃ iti vā. Seyyathāpi tvaṃ etarahi sācariyako. Udāhu, evaṃ su te bhagavanto araññavanapatthāni pantāni senāsanāni paṭisevanti appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, seyyathāpāhaṃ etarahī’ti.
     “Sutaṃ metaṃ, bhante. Paribbājakānaṃ vuḍḍhānaṃ mahallakānaṃ ācariyapācariyānaṃ bhāsamānānaṃ– ‘ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā na evaṃ su te bhagavanto saṃgamma samāgamma unnādino uccāsaddamahāsaddā anekavihitaṃ tiracchānakathaṃ anuyuttā viharanti. Seyyathidaṃ– rājakathaṃ corakathaṃ …pe… itibhavābhavakathaṃ iti vā, seyyathāpāhaṃ etarahi sācariyako. Evaṃ su te bhagavanto araññavanapatthāni pantāni senāsanāni paṭisevanti appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni, seyyathāpi bhagavā etarahī’”ti.
     “Tassa te, nigrodha, viññussa sato mahallakassa na etadahosi – ‘buddho so bhagavā bodhāya dhammaṃ deseti, danto so bhagavā damathāya dhammaṃ deseti, santo so bhagavā samathāya dhammaṃ deseti, tiṇṇo so bhagavā taraṇāya dhammaṃ deseti, parinibbuto so bhagavā parinibbānāya dhammaṃ desetī’”ti?
Brahmacariyapariyosānasacchikiriyā
     77. Evaṃ vutte, nigrodho paribbājako bhagavantaṃ etadavoca– “accayo maṃ, bhante, accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yvāhaṃ evaṃ bhagavantaṃ avacāsiṃ. Tassa me, bhante, bhagavā accayaṃ accayato paṭiggaṇhātu āyatiṃ saṃvarāyā”ti. “Taggha tvaṃ, nigrodha, accayo accagamā yathābālaṃ yathāmūḷhaṃ yathā-akusalaṃ, yo maṃ tvaṃ evaṃ avacāsi. Yato ca kho tvaṃ, nigrodha, accayaṃ accayato disvā yathādhammaṃ paṭikarosi, taṃ te mayaṃ paṭiggaṇhāma. Vuddhi hesā, nigrodha, ariyassa vinaye, yo accayaṃ accayato disvā yathādhammaṃ paṭikaroti āyatiṃ saṃvaraṃ āpajjati. Ahaṃ kho pana, nigrodha, evaṃ vadāmi–
     ‘Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati sattavassāni. Tiṭṭhantu, nigrodha, satta vassāni. Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati cha vassāni. Pañca vassāni… cattāri vassāni… tīṇi vassāni… dve vassāni… ekaṃ vassaṃ. Tiṭṭhatu, nigrodha, ekaṃ vassaṃ. Etu viññū puriso asaṭho amāyāvī ujujātiko ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati satta māsāni. Tiṭṭhantu, nigrodha, satta māsāni… cha māsāni… pañca māsāni cattāri māsāni… tīṇi māsāni… dve māsāni… ekaṃ māsaṃ… aḍḍhamāsaṃ. Tiṭṭhatu, nigrodha, aḍḍhamāso. Etu viññū puriso asaṭho amāyāvī ujujātiko, ahamanusāsāmi ahaṃ dhammaṃ desemi. Yathānusiṭṭhaṃ tathā paṭipajjamāno, yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati sattāhaṃ’.
Paribbājakānaṃ pajjhāyanaṃ
     78. “Siyā kho pana te, nigrodha, evamassa– ‘antevāsikamyatā no samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Yo eva vo ācariyo, so eva vo ācariyo hotu. Siyā kho pana te, nigrodha, evamassa– ‘uddesā no cāvetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha evaṃ daṭṭhabbaṃ. Yo eva vo uddeso so eva vo uddeso hotu. Siyā kho pana te, nigrodha, evamassa– ‘ājīvā no cāvetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Yo eva vo ājīvo, so eva vo ājīvo hotu. Siyā kho pana te, nigrodha, evamassa– ‘ye no dhammā akusalā akusalasaṅkhātā sācariyakānaṃ, tesu patiṭṭhāpetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Akusalā ceva vo te dhammā hontu akusalasaṅkhātā ca sācariyakānaṃ. Siyā kho pana te nigrodha, evamassa– ‘ye no dhammā kusalā kusalasaṅkhātā sācariyakānaṃ, tehi vivecetukāmo samaṇo gotamo evamāhā’ti. Na kho panetaṃ, nigrodha, evaṃ daṭṭhabbaṃ. Kusalā ceva vo te dhammā hontu kusalasaṅkhātā ca sācariyakānaṃ. Iti khvāhaṃ, nigrodha, neva antevāsikamyatā evaṃ vadāmi, napi uddesā cāvetukāmo evaṃ vadāmi, napi ājīvā cāvetukāmo evaṃ vadāmi, napi ye vo dhammā akusalā akusalasaṅkhātā sācariyakānaṃ, tesu patiṭṭhāpetukāmo evaṃ vadāmi, napi ye vo dhammā kusalā kusalasaṅkhātā sācariyakānaṃ, tehi vivecetukāmo evaṃ vadāmi. Santi ca kho, nigrodha, akusalā dhammā appahīnā saṃkilesikā ponobbhavikā sadarā dukkhavipākā āyatiṃ jātijarāmaraṇiyā, yesāhaṃ pahānāya dhammaṃ desemi. Yathāpaṭipannānaṃ vo saṃkilesikā dhammā pahīyissanti, vodānīyā dhammā abhivaḍḍhissanti, paññāpāripūriṃ vepullattañca diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissathā”ti.
     79. Evaṃ vutte, te paribbājakā tuṇhībhūtā maṅkubhūtā pattakkhandhā adhomukhā pajjhāyantā appaṭibhānā nisīdiṃsu yathā taṃ mārena pariyuṭṭhitacittā. Atha kho bhagavato etadahosi– “sabbe pime moghapurisā phuṭṭhā pāpimatā. Yatra hi nāma ekassapi na evaṃ bhavissati– ‘handa mayaṃ aññāṇatthampi samaṇe gotame brahmacariyaṃ carāma, kiṃ karissati sattāho’”ti? Atha kho bhagavā udumbarikāya paribbājakārāme sīhanādaṃ naditvā vehāsaṃ abbhuggantvā gijjhakūṭe pabbate paccupaṭṭhāsi. Sandhāno pana gahapati tāvadeva rājagahaṃ pāvisīti.
     Udumbarikasuttaṃ niṭṭhitaṃ dutiyaṃ.


长部26经

DN.26/(3) Cakkavattisuttaṃ
Attadīpasaraṇatā
     80. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā magadhesu viharati mātulāyaṃ. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhaddante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca– “attadīpā, bhikkhave, viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Kathañca pana, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo, dhammadīpo dhammasaraṇo anaññasaraṇo.
     “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave, carataṃ sake pettike visaye na lacchati māro otāraṃ, na lacchati māro ārammaṇaṃ. Kusalānaṃ, bhikkhave, dhammānaṃ samādānahetu evamidaṃ puññaṃ pavaḍḍhati.
Daḷhanemicakkavattirājā
     81. “Bhūtapubbaṃ bhikkhave, rājā daḷhanemi nāma ahosi cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni ahesuṃ seyyathidaṃ– cakkaratanaṃ-u hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā ahesuṃ sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasi.
     82. “Atha kho, bhikkhave, rājā daḷhanemi bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena aññataraṃ purisaṃ āmantesi– ‘yadā tvaṃ, ambho purisa, passeyyāsi dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño daḷhanemissa paccassosi. Addasā kho, bhikkhave, so puriso bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, disvāna yena rājā daḷhanemi tenupasaṅkami; upasaṅkamitvā rājānaṃ daḷhanemiṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ te cakkaratanaṃ osakkitaṃ ṭhānā cutan’ti. Atha kho, bhikkhave, rājā daḷhanemi jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘dibbaṃ kira me, tāta kumāra, cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ. Sutaṃ kho pana metaṃ– yassa rañño cakkavattissa dibbaṃ cakkaratanaṃ osakkati ṭhānā cavati, na dāni tena raññā ciraṃ jīvitabbaṃ hotīti. Bhuttā kho pana me mānusakā kāmā, samayo dāni me dibbe kāme pariyesituṃ. Ehi tvaṃ, tāta kumāra, imaṃ samuddapariyantaṃ pathaviṃ paṭipajja. Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmī’ti.
     83. “Atha kho, bhikkhave, rājā daḷhanemi jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Sattāhapabbajite kho pana, bhikkhave, rājisimhi dibbaṃ cakkaratanaṃ antaradhāyi.
     “Atha kho, bhikkhave, aññataro puriso yena rājā khattiyo muddhābhisitto tenupasaṅkami; upasaṅkamitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto dibbe cakkaratane antarahite anattamano ahosi, anattamanatañca paṭisaṃvedesi. So yena rājisi tenupasaṅkami; upasaṅkamitvā rājisiṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti. Evaṃ vutte, bhikkhave, rājisi rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘mā kho tvaṃ, tāta, dibbe cakkaratane antarahite anattamano ahosi, mā anattamanatañca paṭisaṃvedesi, na hi te, tāta, dibbaṃ cakkaratanaṃ pettikaṃ dāyajjaṃ. Iṅgha tvaṃ, tāta, ariye cakkavattivatte vattāhi. Ṭhānaṃ kho panetaṃ vijjati, yaṃ te ariye cakkavattivatte vattamānassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavissati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūran’ti.
Cakkavatti-ariyavattaṃ
     84. “‘Katamaṃ pana taṃ, deva, ariyaṃ cakkavattivattan’ti ‘Tena hi tvaṃ, tāta, dhammaṃyeva nissāya dhammaṃ sakkaronto dhammaṃ garuṃ karonto dhammaṃ mānento dhammaṃ pūjento dhammaṃ apacāyamāno dhammaddhajo dhammaketu dhammādhipateyyo dhammikaṃ rakkhāvaraṇaguttiṃ saṃvidahassu antojanasmiṃ balakāyasmiṃ khattiyesu anuyantesu brāhmaṇagahapatikesu negamajānapadesu samaṇabrāhmaṇesu migapakkhīsu. Mā ca te, tāta, vijite adhammakāro pavattittha. Ye ca te, tāta, vijite adhanā assu, tesañca dhanamanuppadeyyāsi. Ye ca te, tāta, vijite samaṇabrāhmaṇā madappamādā paṭiviratā khantisoracce niviṭṭhā ekamattānaṃ damenti, ekamattānaṃ samenti, ekamattānaṃ parinibbāpenti, te kālena kālaṃ upasaṅkamitvā paripuccheyyāsi pariggaṇheyyāsi– “kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ, kiṃ sāvajjaṃ, kiṃ anavajjaṃ, kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ, kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya assa, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya assā”ti? Tesaṃ sutvā yaṃ akusalaṃ taṃ abhinivajjeyyāsi, yaṃ kusalaṃ taṃ samādāya vatteyyāsi. Idaṃ kho, tāta, taṃ ariyaṃ cakkavattivattan’ti.
Cakkaratanapātubhāvo
     85. “‘Evaṃ, devā’ti kho, bhikkhave, rājā khattiyo muddhābhisitto rājisissa paṭissutvā ariye cakkavattivatte vatti. Tassa ariye cakkavattivatte vattamānassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pāturahosi sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ. Disvāna rañño khattiyassa muddhābhisittassa etadahosi– ‘sutaṃ kho pana metaṃ– yassa rañño khattiyassa muddhābhisittassa tadahuposathe pannarase sīsaṃnhātassa uposathikassa uparipāsādavaragatassa dibbaṃ cakkaratanaṃ pātubhavati sahassāraṃ sanemikaṃ sanābhikaṃ sabbākāraparipūraṃ so hoti rājā cakkavattī’ti. Assaṃ nu kho ahaṃ rājā cakkavattīti.
     “Atha kho, bhikkhave, rājā khattiyo muddhābhisitto uṭṭhāyāsanā ekaṃsaṃ utarāsaṅgaṃ karitvā vāmena hatthena bhiṅkāraṃ gahetvā dakkhiṇena hatthena cakkaratanaṃ abbhukkiri– ‘pavattatu bhavaṃ cakkaratanaṃ, abhivijinātu bhavaṃ cakkaratanan’ti.
     “Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, puratthimāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te mahārāja, sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, puratthimāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     86. “Atha kho taṃ, bhikkhave, cakkaratanaṃ puratthimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā dakkhiṇaṃ disaṃ pavatti …pe… dakkhiṇaṃ samuddaṃ ajjhogāhetvā paccuttaritvā pacchimaṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, pacchimāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te, mahārāja, sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, pacchimāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     87. “Atha kho taṃ, bhikkhave, cakkaratanaṃ pacchimaṃ samuddaṃ ajjhogāhetvā paccuttaritvā uttaraṃ disaṃ pavatti, anvadeva rājā cakkavattī saddhiṃ caturaṅginiyā senāya. Yasmiṃ kho pana, bhikkhave, padese cakkaratanaṃ patiṭṭhāsi, tattha rājā cakkavattī vāsaṃ upagacchi saddhiṃ caturaṅginiyā senāya. Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno, te rājānaṃ cakkavattiṃ upasaṅkamitvā evamāhaṃsu– ‘ehi kho, mahārāja, svāgataṃ te, mahārāja sakaṃ te, mahārāja, anusāsa, mahārājā’ti. Rājā cakkavattī evamāha– ‘pāṇo na hantabbo, adinnaṃ nādātabbaṃ, kāmesumicchā na caritabbā, musā na bhāsitabbā, majjaṃ na pātabbaṃ, yathābhuttañca bhuñjathā’ti. Ye kho pana, bhikkhave, uttarāya disāya paṭirājāno, te rañño cakkavattissa anuyantā ahesuṃ.
     “Atha kho taṃ, bhikkhave, cakkaratanaṃ samuddapariyantaṃ pathaviṃ abhivijinitvā tameva rājadhāniṃ paccāgantvā rañño cakkavattissa antepuradvāre atthakaraṇapamukhe akkhāhataṃ maññe aṭṭhāsi rañño cakkavattissa antepuraṃ upasobhayamānaṃ.
Dutiyādicakkavattikathā
     88. “Dutiyopi kho, bhikkhave, rājā cakkavattī …pe… tatiyopi kho, bhikkhave, rājā cakkavattī… catutthopi kho, bhikkhave, rājā cakkavattī… pañcamopi kho, bhikkhave, rājā cakkavattī… chaṭṭhopi kho, bhikkhave, rājā cakkavattī… sattamopi kho, bhikkhave, rājā cakkavattī bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena aññataraṃ purisaṃ āmantesi – ‘yadā tvaṃ, ambho purisa, passeyyāsi dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ, atha me āroceyyāsī’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño cakkavattissa paccassosi. Addasā kho bhikkhave, so puriso bahunnaṃ vassānaṃ bahunnaṃ vassasatānaṃ bahunnaṃ vassasahassānaṃ accayena dibbaṃ cakkaratanaṃ osakkitaṃ ṭhānā cutaṃ. Disvāna yena rājā cakkavattī tenupasaṅkami; upasaṅkamitvā rājānaṃ cakkavattiṃ etadavoca– ‘yagghe deva, jāneyyāsi, dibbaṃ te cakkaratanaṃ osakkitaṃ ṭhānā cutan’ti?
     89. “Atha kho, bhikkhave, rājā cakkavattī jeṭṭhaputtaṃ kumāraṃ āmantāpetvā etadavoca– ‘dibbaṃ kira me, tāta kumāra, cakkaratanaṃ osakkitaṃ, ṭhānā cutaṃ, sutaṃ kho pana metaṃ– yassa rañño cakkavattissa dibbaṃ cakkaratanaṃ osakkati, ṭhānā cavati, na dāni tena raññā ciraṃ jīvitabbaṃ hotīti. Bhuttā kho pana me mānusakā kāmā, samayo dāni me dibbe kāme pariyesituṃ, ehi tvaṃ, tāta kumāra, imaṃ samuddapariyantaṃ pathaviṃ paṭipajja Ahaṃ pana kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissāmī’ti.
     “Atha kho, bhikkhave, rājā cakkavattī jeṭṭhaputtaṃ kumāraṃ sādhukaṃ rajje samanusāsitvā kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbaji. Sattāhapabbajite kho pana, bhikkhave, rājisimhi dibbaṃ cakkaratanaṃ antaradhāyi.
     90. “Atha kho, bhikkhave, aññataro puriso yena rājā khattiyo muddhābhisitto tenupasaṅkami; upasaṅkamitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavoca– ‘yagghe, deva, jāneyyāsi, dibbaṃ cakkaratanaṃ antarahitan’ti? Atha kho, bhikkhave, rājā khattiyo muddhābhisitto dibbe cakkaratane antarahite anattamano ahosi. Anattamanatañca paṭisaṃvedesi; no ca kho rājisiṃ upasaṅkamitvā ariyaṃ cakkavattivattaṃ pucchi. So samateneva sudaṃ janapadaṃ pasāsati. Tassa samatena janapadaṃ pasāsato pubbenāparaṃ janapadā na pabbanti, yathā taṃ pubbakānaṃ rājūnaṃ ariye cakkavattivatte vattamānānaṃ.
     “Atha kho, bhikkhave, amaccā pārisajjā gaṇakamahāmattā anīkaṭṭhā dovārikā mantassājīvino sannipatitvā rājānaṃ khattiyaṃ muddhābhisittaṃ etadavocuṃ– ‘na kho te, deva, samatena (sudaṃ) janapadaṃ pasāsato pubbenāparaṃ janapadā pabbanti, yathā taṃ pubbakānaṃ rājūnaṃ ariye cakkavattivatte vattamānānaṃ. Saṃvijjanti kho te, deva, vijite amaccā pārisajjā gaṇakamahāmattā anīkaṭṭhā dovārikā mantassājīvino mayañceva aññe ca ye mayaṃ ariyaṃ cakkavattivattaṃ dhārema. Iṅgha tvaṃ, deva, amhe ariyaṃ cakkavattivattaṃ puccha. Tassa te mayaṃ ariyaṃ cakkavattivattaṃ puṭṭhā byākarissāmā’ti.
Āyuvaṇṇādipariyānikathā
     91. “Atha kho, bhikkhave, rājā khattiyo muddhābhisitto amacce pārisajje gaṇakamahāmatte anīkaṭṭhe dovārike mantassājīvino sannipātetvā ariyaṃ cakkavattivattaṃ pucchi. Tassa te ariyaṃ cakkavattivattaṃ puṭṭhā byākariṃsu. Tesaṃ sutvā dhammikañhi kho rakkhāvaraṇaguttiṃ saṃvidahi, no ca kho adhanānaṃ dhanamanuppadāsi. Adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ – ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto tassa purisassa dhanamanuppadāsi– ‘iminā tvaṃ, ambho purisa, dhanena attanā ca jīvāhi, mātāpitaro ca posehi, puttadārañca posehi, kammante ca payojehi, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpehi sovaggikaṃ sukhavipākaṃ saggasaṃvattanikan’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño khattiyassa muddhābhisittassa paccassosi.
     “Aññataropi kho, bhikkhave, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto tassa purisassa dhanamanuppadāsi– ‘iminā tvaṃ, ambho purisa, dhanena attanā ca jīvāhi, mātāpitaro ca posehi, puttadārañca posehi, kammante ca payojehi, samaṇabrāhmaṇesu uddhaggikaṃ dakkhiṇaṃ patiṭṭhāpehi sovaggikaṃ sukhavipākaṃ saggasaṃvattanikan’ti. ‘Evaṃ, devā’ti kho, bhikkhave, so puriso rañño khattiyassa muddhābhisittassa paccassosi
     92. “Assosuṃ kho, bhikkhave, manussā– ‘ye kira, bho, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyanti, tesaṃ rājā dhanamanuppadetī’ti. Sutvāna tesaṃ etadahosi– ‘yaṃnūna mayampi paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyeyyāmā’ti. Atha kho, bhikkhave, aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Saccaṃ, devā’ti. ‘Kiṃ kāraṇā’ti? ‘Na hi, deva, jīvāmī’ti. Atha kho, bhikkhave, rañño khattiyassa muddhābhisittassa etadahosi– ‘sace kho ahaṃ yo yo paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyissati, tassa tassa dhanamanuppadassāmi, evamidaṃ adinnādānaṃ pavaḍḍhissati. Yaṃnūnāhaṃ imaṃ purisaṃ sunisedhaṃ nisedheyyaṃ, mūlaghaccaṃ kareyyaṃ, sīsamassa chindeyyan’ti. Atha kho, bhikkhave, rājā khattiyo muddhābhisitto purise āṇāpesi– ‘tena hi, bhaṇe, imaṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa sunisedhaṃ nisedhetha, mūlaghaccaṃ karotha, sīsamassa chindathā’ti. ‘Evaṃ, devā’ti kho, bhikkhave, te purisā rañño khattiyassa muddhābhisittassa paṭissutvā taṃ purisaṃ daḷhāya rajjuyā pacchābāhaṃ gāḷhabandhanaṃ bandhitvā khuramuṇḍaṃ karitvā kharassarena paṇavena rathikāya rathikaṃ siṅghāṭakena siṅghāṭakaṃ parinetvā dakkhiṇena dvārena nikkhamitvā dakkhiṇato nagarassa sunisedhaṃ nisedhesuṃ, mūlaghaccaṃ akaṃsu, sīsamassa chindiṃsu.
     93. “Assosuṃ kho, bhikkhave, manussā– ‘ye kira, bho, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyanti, te rājā sunisedhaṃ nisedheti, mūlaghaccaṃ karoti, sīsāni tesaṃ chindatī’ti. Sutvāna tesaṃ etadahosi– ‘yaṃnūna mayampi tiṇhāni satthāni kārāpessāma, tiṇhāni satthāni kārāpetvā yesaṃ adinnaṃ theyyasaṅkhātaṃ ādiyissāma, te sunisedhaṃ nisedhessāma, mūlaghaccaṃ karissāma, sīsāni tesaṃ chindissāmā’ti. Te tiṇhāni satthāni kārāpesuṃ, tiṇhāni satthāni kārāpetvā gāmaghātampi upakkamiṃsu kātuṃ, nigamaghātampi upakkamiṃsu kātuṃ, nagaraghātampi upakkamiṃsu kātuṃ, panthaduhanampi upakkamiṃsu kātuṃ. Yesaṃ te adinnaṃ theyyasaṅkhātaṃ ādiyanti, te sunisedhaṃ nisedhenti, mūlaghaccaṃ karonti, sīsāni tesaṃ chindanti.
     94. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi, dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi, satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ asītivassasahassāyukānaṃ manussānaṃ cattārīsavassasahassāyukā puttā ahesuṃ.
     “Cattārīsavassasahassāyukesu, bhikkhave, manussesu aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aggahesuṃ. Gahetvā rañño khattiyassa muddhābhisittassa dassesuṃ– ‘ayaṃ, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti. Evaṃ vutte, bhikkhave, rājā khattiyo muddhābhisitto taṃ purisaṃ etadavoca– ‘saccaṃ kira tvaṃ, ambho purisa, paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti? ‘Na hi, devā’ti sampajānamusā abhāsi.
     95. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi. Satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi musāvāde vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ cattārīsavassasahassāyukānaṃ manussānaṃ vīsativassasahassāyukā puttā ahesuṃ.
     “Vīsativassasahassāyukesu bhikkhave, manussesu aññataro puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyi. Tamenaṃ aññataro puriso rañño khattiyassa muddhābhisittassa ārocesi– ‘itthannāmo, deva, puriso paresaṃ adinnaṃ theyyasaṅkhātaṃ ādiyī’ti pesuññamakāsi.
     96. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi, adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi, satthe vepullaṃ gate pāṇātipāto vepullamagamāsi, pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi, musāvāde vepullaṃ gate pisuṇā vācā vepullamagamāsi, pisuṇāya vācāya vepullaṃ gatāya tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ vīsativassasahassāyukānaṃ manussānaṃ dasavassasahassāyukā puttā ahesuṃ.
     “Dasavassasahassāyukesu, bhikkhave, manussesu ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā dubbaṇṇā, te vaṇṇavante satte abhijjhāyantā paresaṃ dāresu cārittaṃ āpajjiṃsu.
     97. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate …pe… kāmesumicchācāro vepullamagamāsi, kāmesumicchācāre vepullaṃ gate tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ dasavassasahassāyukānaṃ manussānaṃ pañcavassasahassāyukā puttā ahesuṃ.
     98. “Pañcavassasahassāyukesu, bhikkhave manussesu dve dhammā vepullamagamaṃsu– pharusāvācā samphappalāpo ca. Dvīsu dhammesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ pañcavassasahassāyukānaṃ manussānaṃ appekacce aḍḍhateyyavassasahassāyukā, appekacce dvevassasahassāyukā puttā ahesuṃ.
     99. “Aḍḍhateyyavassasahassāyukesu, bhikkhave, manussesu abhijjhābyāpādā vepullamagamaṃsu. Abhijjhābyāpādesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ aḍḍhateyyavassasahassāyukānaṃ manussānaṃ vassasahassāyukā puttā ahesuṃ.
     100. “Vassasahassāyukesu, bhikkhave, manussesu micchādiṭṭhi vepullamagamāsi. Micchādiṭṭhiyā vepullaṃ gatāya tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ vassasahassāyukānaṃ manussānaṃ pañcavassasatāyukā puttā ahesuṃ.
     101. “Pañcavassasatāyukesu, bhikkhave, manussesu tayo dhammā vepullamagamaṃsu. Adhammarāgo visamalobho micchādhammo. Tīsu dhammesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ pañcavassasatāyukānaṃ manussānaṃ appekacce aḍḍhateyyavassasatāyukā, appekacce dvevassasatāyukā puttā ahesuṃ.
     “Aḍḍhateyyavassasatāyukesu, bhikkhave manussesu ime dhammā vepullamagamaṃsu. Amatteyyatā apetteyyatā asāmaññatā abrahmaññatā na kule jeṭṭhāpacāyitā.
     102. “Iti kho, bhikkhave, adhanānaṃ dhane ananuppadiyamāne dāliddiyaṃ vepullamagamāsi. Dāliddiye vepullaṃ gate adinnādānaṃ vepullamagamāsi. Adinnādāne vepullaṃ gate satthaṃ vepullamagamāsi. Satthe vepullaṃ gate pāṇātipāto vepullamagamāsi. Pāṇātipāte vepullaṃ gate musāvādo vepullamagamāsi. Musāvāde vepullaṃ gate pisuṇā vācā vepullamagamāsi. Pisuṇāya vācāya vepullaṃ gatāya kāmesumicchācāro vepullamagamāsi. Kāmesumicchācāre vepullaṃ gate dve dhammā vepullamagamaṃsu, pharusā vācā samphappalāpo ca. Dvīsu dhammesu vepullaṃ gatesu abhijjhābyāpādā vepullamagamaṃsu. Abhijjhābyāpādesu vepullaṃ gatesu micchādiṭṭhi vepullamagamāsi. Micchādiṭṭhiyā vepullaṃ gatāya tayo dhammā vepullamagamaṃsu, adhammarāgo visamalobho micchādhammo. Tīsu dhammesu vepullaṃ gatesu ime dhammā vepullamagamaṃsu, amatteyyatā apetteyyatā asāmaññatā abrahmaññatā na kule jeṭṭhāpacāyitā. Imesu dhammesu vepullaṃ gatesu tesaṃ sattānaṃ āyupi parihāyi, vaṇṇopi parihāyi. Tesaṃ āyunāpi parihāyamānānaṃ vaṇṇenapi parihāyamānānaṃ aḍḍhateyyavassasatāyukānaṃ manussānaṃ vassasatāyukā puttā ahesuṃ.
Dasavassāyukasamayo
     103. “Bhavissati bhikkhave, so samayo, yaṃ imesaṃ manussānaṃ dasavassāyukā puttā bhavissanti. Dasavassāyukesu, bhikkhave, manussesu pañcavassikā kumārikā alaṃpateyyā bhavissanti. Dasavassāyukesu, bhikkhave, manussesu imāni rasāni antaradhāyissanti, seyyathidaṃ, sappi navanītaṃ telaṃ madhu phāṇitaṃ loṇaṃ. Dasavassāyukesu, bhikkhave, manussesu kudrūsako aggaṃ bhojanānaṃ bhavissati. Seyyathāpi, bhikkhave, etarahi sālimaṃsodano aggaṃ bhojanānaṃ; evameva kho, bhikkhave, dasavassāyukesu manussesu kudrūsako aggaṃ bhojanānaṃ bhavissati.
     “Dasavassāyukesu, bhikkhave, manussesu dasa kusalakammapathā sabbena sabbaṃ antaradhāyissanti, dasa akusalakammapathā atibyādippissanti. Dasavassāyukesu bhikkhave, manussesu kusalantipi na bhavissati, kuto pana kusalassa kārako. Dasavassāyukesu, bhikkhave, manussesu ye te bhavissanti amatteyyā apetteyyā asāmaññā abrahmaññā na kule jeṭṭhāpacāyino, te pujjā ca bhavissanti pāsaṃsā ca. Seyyathāpi, bhikkhave, etarahi matteyyā petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino pujjā ca pāsaṃsā ca; evameva kho, bhikkhave, dasavassāyukesu manussesu ye te bhavissanti amatteyyā apetteyyā asāmaññā abrahmaññā na kule jeṭṭhāpacāyino, te pujjā ca bhavissanti pāsaṃsā ca.
     “Dasavassāyukesu bhikkhave, manussesu na bhavissati mātāti vā mātucchāti vā mātulānīti vā ācariyabhariyāti vā garūnaṃ dārāti vā. Sambhedaṃ loko gamissati yathā ajeḷakā kukkuṭasūkarā soṇasiṅgālā.
     “Dasavassāyukesu, bhikkhave, manussesu tesaṃ sattānaṃ aññamaññamhi tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Mātupi puttamhi puttassapi mātari; pitupi puttamhi puttassapi pitari; bhātupi bhaginiyā bhaginiyāpi bhātari tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Seyyathāpi, bhikkhave, māgavikassa migaṃ disvā tibbo āghāto paccupaṭṭhito hoti tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ; evameva kho, bhikkhave, dasavassāyukesu manussesu tesaṃ sattānaṃ aññamaññamhi tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ. Mātupi puttamhi puttassapi mātari; pitupi puttamhi puttassapi pitari; bhātupi bhaginiyā bhaginiyāpi bhātari tibbo āghāto paccupaṭṭhito bhavissati tibbo byāpādo tibbo manopadoso tibbaṃ vadhakacittaṃ.
     104. “Dasavassāyukesu, bhikkhave, manussesu sattāhaṃ satthantarakappo bhavissati. Te aññamaññamhi migasaññaṃ paṭilabhissanti. Tesaṃ tiṇhāni satthāni hatthesu pātubhavissanti. Te tiṇhena satthena ‘esa migo esa migo’ti aññamaññaṃ jīvitā voropessanti.
     “Atha kho tesaṃ, bhikkhave, sattānaṃ ekaccānaṃ evaṃ bhavissati – ‘mā ca mayaṃ kañci, mā ca amhe koci, yaṃnūna mayaṃ tiṇagahanaṃ vā vanagahanaṃ vā rukkhagahanaṃ vā nadīviduggaṃ vā pabbatavisamaṃ vā pavisitvā vanamūlaphalāhārā yāpeyyāmā’ti. Te tiṇagahanaṃ vā vanagahanaṃ vā rukkhagahanaṃ vā nadīviduggaṃ vā pabbatavisamaṃ vā pavisitvā sattāhaṃ vanamūlaphalāhārā yāpessanti. Te tassa sattāhassa accayena tiṇagahanā vanagahanā rukkhagahanā nadīviduggā pabbatavisamā nikkhamitvā aññamaññaṃ āliṅgitvā sabhāgāyissanti samassāsissanti– ‘diṭṭhā, bho, sattā jīvasi, diṭṭhā, bho, sattā jīvasī’ti.
Āyuvaṇṇādivaḍḍhanakathā
     105. “Atha kho tesaṃ, bhikkhave, sattānaṃ evaṃ bhavissati– ‘mayaṃ kho akusalānaṃ dhammānaṃ samādānahetu evarūpaṃ āyataṃ ñātikkhayaṃ pattā. Yaṃnūna mayaṃ kusalaṃ kareyyāma. Kiṃ kusalaṃ kareyyāma? Yaṃnūna mayaṃ pāṇātipātā virameyyāma, idaṃ kusalaṃ dhammaṃ samādāya vatteyyāmā’ti. Te pāṇātipātā viramissanti, idaṃ kusalaṃ dhammaṃ samādāya vattissanti. Te kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhissanti, vaṇṇenapi vaḍḍhissanti Tesaṃ āyunāpi vaḍḍhamānānaṃ vaṇṇenapi vaḍḍhamānānaṃ dasavassāyukānaṃ manussānaṃ vīsativassāyukā puttā bhavissanti.
     “Atha kho tesaṃ, bhikkhave, sattānaṃ evaṃ bhavissati– ‘mayaṃ kho kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhāma, vaṇṇenapi vaḍḍhāma. Yaṃnūna mayaṃ bhiyyosomattāya kusalaṃ kareyyāma. Kiṃ kusalaṃ kareyyāma? Yaṃnūna mayaṃ adinnādānā virameyyāma… kāmesumicchācārā virameyyāma… musāvādā virameyyāma… pisuṇāya vācāya virameyyāma… pharusāya vācāya virameyyāma… samphappalāpā virameyyāma… abhijjhaṃ pajaheyyāma… byāpādaṃ pajaheyyāma… micchādiṭṭhiṃ pajaheyyāma… tayo dhamme pajaheyyāma– adhammarāgaṃ visamalobhaṃ micchādhammaṃ… yaṃnūna mayaṃ matteyyā assāma petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino, idaṃ kusalaṃ dhammaṃ samādāya vatteyyāmā’ti. Te matteyyā bhavissanti petteyyā sāmaññā brahmaññā kule jeṭṭhāpacāyino, idaṃ kusalaṃ dhammaṃ samādāya vattissanti.
     “Te kusalānaṃ dhammānaṃ samādānahetu āyunāpi vaḍḍhissanti, vaṇṇenapi vaḍḍhissanti. Tesaṃ āyunāpi vaḍḍhamānānaṃ vaṇṇenapi vaḍḍhamānānaṃ vīsativassāyukānaṃ manussānaṃ cattārīsavassāyukā puttā bhavissanti… cattārīsavassāyukānaṃ manussānaṃ asītivassāyukā puttā bhavissanti… asītivassāyukānaṃ manussānaṃ saṭṭhivassasatāyukā puttā bhavissanti… saṭṭhivassasatāyukānaṃ manussānaṃ vīsatitivassasatāyukā puttā bhavissanti… vīsatitivassasatāyukānaṃ manussānaṃ cattārīsachabbassasatāyukā puttā bhavissanti. Cattārīsachabbassasatāyukānaṃ manussānaṃ dvevassasahassāyukā puttā bhavissanti… dvevassasahassāyukānaṃ manussānaṃ cattārivassasahassāyukā puttā bhavissanti… cattārivassasahassāyukānaṃ manussānaṃ aṭṭhavassasahassāyukā puttā bhavissanti… aṭṭhavassasahassāyukānaṃ manussānaṃ vīsativassasahassāyukā puttā bhavissanti… vīsativassasahassāyukānaṃ manussānaṃ cattārīsavassasahassāyukā puttā bhavissanti… cattārīsavassasahassāyukānaṃ manussānaṃ asītivassasahassāyukā puttā bhavissanti… asītivassasahassāyukesu, bhikkhave, manussesu pañcavassasatikā kumārikā alaṃpateyyā bhavissanti.
Saṅkharāja-uppatti
     106. “Asītivassasahassāyukesu, bhikkhave, manussesu tayo ābādhā bhavissanti, icchā, anasanaṃ, jarā. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ jambudīpo iddho ceva bhavissati phīto ca, kukkuṭasampātikā gāmanigamarājadhāniyo. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ jambudīpo avīci maññe phuṭo bhavissati manussehi, seyyathāpi naḷavanaṃ vā saravanaṃ vā. Asītivassasahassāyukesu, bhikkhave, manussesu ayaṃ bārāṇasī ketumatī nāma rājadhānī bhavissati iddhā ceva phītā ca bahujanā ca ākiṇṇamanussā ca subhikkhā ca. Asītivassasahassāyukesu, bhikkhave, manussesu imasmiṃ jambudīpe caturāsītinagarasahassāni bhavissanti ketumatīrājadhānīpamukhāni. Asītivassasahassāyukesu, bhikkhave, manussesu ketumatiyā rājadhāniyā saṅkho nāma rājā uppajjissati cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavissanti, seyyathidaṃ, cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavissanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasissati.
Metteyyabuddhuppādo
     107. “Asītivassasahassāyukesu, bhikkhave, manussesu metteyyo nāma bhagavā loke uppajjissati arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. Seyyathāpāhametarahi loke uppanno arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā. So imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedessati, seyyathāpāhametarahi imaṃ lokaṃ sadevakaṃ samārakaṃ sabrahmakaṃ sassamaṇabrāhmaṇiṃ pajaṃ sadevamanussaṃ sayaṃ abhiññā sacchikatvā pavedemi. So dhammaṃ desessati ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsessati; seyyathāpāhametarahi dhammaṃ desemi ādikalyāṇaṃ majjhekalyāṇaṃ pariyosānakalyāṇaṃ sātthaṃ sabyañjanaṃ kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ pakāsemi. So anekasahassaṃ bhikkhusaṃghaṃ pariharissati, seyyathāpāhametarahi anekasataṃ bhikkhusaṃghaṃ pariharāmi.
     108. “Atha kho, bhikkhave, saṅkho nāma rājā yo so yūpo raññā mahāpanādena kārāpito. Taṃ yūpaṃ ussāpetvā ajjhāvasitvā taṃ datvā vissajjitvā samaṇabrāhmaṇakapaṇaddhikavaṇibbakayācakānaṃ dānaṃ datvā metteyyassa bhagavato arahato sammāsambuddhassa santike kesamassuṃ ohāretvā kāsāyāni vatthāni acchādetvā agārasmā anagāriyaṃ pabbajissati. So evaṃ pabbajito samāno eko vūpakaṭṭho appamatto ātāpī pahitatto viharanto nacirasseva yassatthāya kulaputtā sammadeva agārasmā anagāriyaṃ pabbajanti, tadanuttaraṃ brahmacariyapariyosānaṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissati.
     109. “Attadīpā, bhikkhave, viharatha attasaraṇā anaññasaraṇā, dhammadīpā dhammasaraṇā anaññasaraṇā. Kathañca, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo dhammadīpo dhammasaraṇo anaññasaraṇo? Idha, bhikkhave, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Evaṃ kho, bhikkhave, bhikkhu attadīpo viharati attasaraṇo anaññasaraṇo dhammadīpo dhammasaraṇo anaññasaraṇo.
Bhikkhuno-āyuvaṇṇādivaḍḍhanakathā
     110. “Gocare, bhikkhave, caratha sake pettike visaye. Gocare, bhikkhave, carantā sake pettike visaye āyunāpi vaḍḍhissatha, vaṇṇenapi vaḍḍhissatha, sukhenapi vaḍḍhissatha, bhogenapi vaḍḍhissatha, balenapi vaḍḍhissatha.
     “Kiñca bhikkhave, bhikkhuno āyusmiṃ? Idha, bhikkhave, bhikkhu chandasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti, vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. So imesaṃ catunnaṃ iddhipādānaṃ bhāvitattā bahulīkatattā ākaṅkhamāno kappaṃ vā tiṭṭheyya kappāvasesaṃ vā. Idaṃ kho, bhikkhave, bhikkhuno āyusmiṃ.
     “Kiñca, bhikkhave, bhikkhuno vaṇṇasmiṃ? Idha, bhikkhave, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī, samādāya sikkhati sikkhāpadesu. Idaṃ kho, bhikkhave, bhikkhuno vaṇṇasmiṃ.
     “Kiñca, bhikkhave, bhikkhuno sukhasmiṃ? Idha, bhikkhave, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ …pe… tatiyaṃ jhānaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Idaṃ kho, bhikkhave, bhikkhuno, sukhasmiṃ.
     “Kiñca, bhikkhave, bhikkhuno bhogasmiṃ? Idha, bhikkhave, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Idaṃ kho, bhikkhave, bhikkhuno bhogasmiṃ.
     “Kiñca bhikkhave, bhikkhuno balasmiṃ? Idha, bhikkhave, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idaṃ kho, bhikkhave, bhikkhuno balasmiṃ.
     “Nāhaṃ, bhikkhave, aññaṃ ekabalampi samanupassāmi yaṃ evaṃ duppasahaṃ, yathayidaṃ, bhikkhave, mārabalaṃ. Kusalānaṃ bhikkhave, dhammānaṃ samādānahetu evamidaṃ puññaṃ pavaḍḍhatī”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Cakkavattisuttaṃ niṭṭhitaṃ tatiyaṃ.


长部27经

DN.27/(4) Aggaññasuttaṃ
Vāseṭṭhabhāradvājā
     111. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati pubbārāme migāramātupāsāde. Tena kho pana samayena vāseṭṭhabhāradvājā bhikkhūsu parivasanti bhikkhubhāvaṃ ākaṅkhamānā. Atha kho bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamati.
     112. Addasā kho vāseṭṭho bhagavantaṃ sāyanhasamayaṃ paṭisallānā vuṭṭhitaṃ pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamantaṃ. Disvāna bhāradvājaṃ āmantesi– “ayaṃ, āvuso bhāradvāja, bhagavā sāyanhasamayaṃ paṭisallānā vuṭṭhito pāsādā orohitvā pāsādapacchāyāyaṃ abbhokāse caṅkamati. Āyāmāvuso bhāradvāja, yena bhagavā tenupasaṅkamissāma; appeva nāma labheyyāma bhagavato santikā dhammiṃ kathaṃ savanāyā”ti. “Evamāvuso”ti kho bhāradvājo vāseṭṭhassa paccassosi.
     113. Atha kho vāseṭṭhabhāradvājā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā bhagavantaṃ caṅkamantaṃ anucaṅkamiṃsu. Atha kho bhagavā vāseṭṭhaṃ āmantesi– “tumhe khvattha, vāseṭṭha, brāhmaṇajaccā brāhmaṇakulīnā brāhmaṇakulā agārasmā anagāriyaṃ pabbajitā, kacci vo, vāseṭṭha, brāhmaṇā na akkosanti na paribhāsantī”ti? “Taggha no, bhante, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti. “Yathā kathaṃ pana vo, vāseṭṭha, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti? “Brāhmaṇā, bhante, evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā. Brāhmaṇova sukko vaṇṇo kaṇhā aññe vaṇṇā. Brāhmaṇāva sujjhanti, no abrāhmaṇā. Brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā. Te tumhe seṭṭhaṃ vaṇṇaṃ hitvā hīnamattha vaṇṇaṃ ajjhupagatā, yadidaṃ muṇḍake samaṇake ibbhe kaṇhe bandhupādāpacce. Tayidaṃ na sādhu, tayidaṃ nappatirūpaṃ, yaṃ tumhe seṭṭhaṃ vaṇṇaṃ hitvā hīnamattha vaṇṇaṃ ajjhupagatā yadidaṃ muṇḍake samaṇake ibbhe kaṇhe bandhupādāpacce’ti. Evaṃ kho no, bhante, brāhmaṇā akkosanti paribhāsanti attarūpāya paribhāsāya paripuṇṇāya, no aparipuṇṇāyā”ti.
     114. “Taggha vo, vāseṭṭha, brāhmaṇā porāṇaṃ assarantā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Dissanti kho pana, vāseṭṭha, brāhmaṇānaṃ brāhmaṇiyo utuniyopi gabbhiniyopi vijāyamānāpi pāyamānāpi. Te ca brāhmaṇā yonijāva samānā evamāhaṃsu ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Te brahmānañceva abbhācikkhanti, musā ca bhāsanti, bahuñca apuññaṃ pasavanti.
Catuvaṇṇasuddhi
     115. “Cattārome, vāseṭṭha, vaṇṇā– khattiyā, brāhmaṇā, vessā, suddā. Khattiyopi kho, vāseṭṭha, idhekacco pāṇātipātī hoti adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā akusalā akusalasaṅkhātā sāvajjā sāvajjasaṅkhātā asevitabbā asevitabbasaṅkhātā na-alamariyā na-alamariyasaṅkhātā kaṇhā kaṇhavipākā viññugarahitā, khattiyepi te idhekacce sandissanti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, idhekacco pāṇātipātī hoti adinnādāyī kāmesumicchācārī musāvādī pisuṇavāco pharusavāco samphappalāpī abhijjhālu byāpannacitto micchādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā akusalā akusalasaṅkhātā …pe… kaṇhā kaṇhavipākā viññugarahitā; suddepi te idhekacce sandissanti.
     “Khattiyopi kho, vāseṭṭha, idhekacco pāṇātipātā paṭivirato hoti, adinnādānā paṭivirato, kāmesumicchācārā paṭivirato, musāvādā paṭivirato, pisuṇāya vācāya paṭivirato, pharusāya vācāya paṭivirato, samphappalāpā paṭivirato, anabhijjhālu abyāpannacitto, sammādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā kusalā kusalasaṅkhātā anavajjā anavajjasaṅkhātā sevitabbā sevitabbasaṅkhātā alamariyā alamariyasaṅkhātā sukkā sukkavipākā viññuppasatthā, khattiyepi te idhekacce sandissanti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, idhekacco pāṇātipātā paṭivirato hoti …pe… anabhijjhālu abyāpannacitto, sammādiṭṭhī. Iti kho, vāseṭṭha, yeme dhammā kusalā kusalasaṅkhātā anavajjā anavajjasaṅkhātā sevitabbā sevitabbasaṅkhātā alamariyā alamariyasaṅkhātā sukkā sukkavipākā viññuppasatthā; suddepi te idhekacce sandissanti.
     116. “Imesu kho, vāseṭṭha, catūsu vaṇṇesu evaṃ ubhayavokiṇṇesu vattamānesu kaṇhasukkesu dhammesu viññugarahitesu ceva viññuppasatthesu ca yadettha brāhmaṇā evamāhaṃsu– ‘brāhmaṇova seṭṭho vaṇṇo, hīnā aññe vaṇṇā; brāhmaṇova sukko vaṇṇo, kaṇhā aññe vaṇṇā; brāhmaṇāva sujjhanti, no abrāhmaṇā; brāhmaṇāva brahmuno puttā orasā mukhato jātā brahmajā brahmanimmitā brahmadāyādā’ti. Taṃ tesaṃ viññū nānujānanti. Taṃ kissa hetu? Imesañhi, vāseṭṭha, catunnaṃ vaṇṇānaṃ yo hoti bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññāvimutto, so nesaṃ aggamakkhāyati dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca
     117. “Tadamināpetaṃ, vāseṭṭha, pariyāyena veditabbaṃ, yathā dhammova seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca.
     “Jānāti kho, vāseṭṭha, rājā pasenadi kosalo– ‘samaṇo gotamo anantarā sakyakulā pabbajito’ti. Sakyā kho pana, vāseṭṭha, rañño pasenadissa kosalassa anuyuttā bhavanti. Karonti kho, vāseṭṭha, sakyā raññe pasenadimhi kosale nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ. Iti kho, vāseṭṭha, yaṃ karonti sakyā raññe pasenadimhi kosale nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ, karoti taṃ rājā pasenadi kosalo tathāgate nipaccakāraṃ abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ, na naṃ ‘sujāto samaṇo gotamo, dujjātohamasmi. Balavā samaṇo gotamo, dubbalohamasmi. Pāsādiko samaṇo gotamo, dubbaṇṇohamasmi. Mahesakkho samaṇo gotamo, appesakkhohamasmī’ti. Atha kho naṃ dhammaṃyeva sakkaronto dhammaṃ garuṃ karonto dhammaṃ mānento dhammaṃ pūjento dhammaṃ apacāyamāno evaṃ rājā pasenadi kosalo tathāgate nipaccakāraṃ karoti, abhivādanaṃ paccuṭṭhānaṃ añjalikammaṃ sāmīcikammaṃ. Imināpi kho etaṃ, vāseṭṭha, pariyāyena veditabbaṃ, yathā dhammova seṭṭho janetasmiṃ, diṭṭhe ceva dhamme abhisamparāyañca.
     118. “Tumhe khvattha, vāseṭṭha, nānājaccā nānānāmā nānāgottā nānākulā agārasmā anagāriyaṃ pabbajitā. ‘Ke tumhe’ti– puṭṭhā samānā ‘samaṇā sakyaputtiyāmhā’ti– paṭijānātha. Yassa kho panassa, vāseṭṭha, tathāgate saddhā niviṭṭhā mūlajātā patiṭṭhitā daḷhā asaṃhāriyā samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ, tassetaṃ kallaṃ vacanāya– ‘bhagavatomhi putto oraso mukhato jāto dhammajo dhammanimmito dhammadāyādo’ti. Taṃ kissa hetu? Tathāgatassa hetaṃ, vāseṭṭha, adhivacanaṃ ‘dhammakāyo’ itipi, ‘brahmakāyo’ itipi, ‘dhammabhūto’ itipi, ‘brahmabhūto’ itipi.
     119. “Hoti kho so, vāseṭṭha, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko saṃvaṭṭati. Saṃvaṭṭamāne loke yebhuyyena sattā ābhassarasaṃvattanikā honti. Te tattha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti.
     “Hoti kho so, vāseṭṭha, samayo yaṃ kadāci karahaci dīghassa addhuno accayena ayaṃ loko vivaṭṭati. Vivaṭṭamāne loke yebhuyyena sattā ābhassarakāyā cavitvā itthattaṃ āgacchanti. Tedha honti manomayā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino ciraṃ dīghamaddhānaṃ tiṭṭhanti.
Rasapathavipātubhāvo
     120. “Ekodakībhūtaṃ kho pana, vāseṭṭha, tena samayena hoti andhakāro andhakāratimisā Na candimasūriyā paññāyanti, na nakkhattāni tārakarūpāni paññāyanti, na rattindivā paññāyanti, na māsaḍḍhamāsā paññāyanti, na utusaṃvaccharā paññāyanti na itthipumā paññāyanti, sattā sattātveva saṅkhyaṃ gacchanti. Atha kho tesaṃ, vāseṭṭha, sattānaṃ kadāci karahaci dīghassa addhuno accayena rasapathavī udakasmiṃ samatani; seyyathāpi nāma payaso tattassa nibbāyamānassa upari santānakaṃ hoti, evameva pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇā ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādā ahosi. Atha kho, vāseṭṭha, aññataro satto lolajātiko– ‘ambho, kimevidaṃ bhavissatī’ti rasapathaviṃ aṅguliyā sāyi. Tassa rasapathaviṃ aṅguliyā sāyato acchādesi, taṇhā cassa okkami. Aññepi kho, vāseṭṭha, sattā tassa sattassa diṭṭhānugatiṃ āpajjamānā rasapathaviṃ aṅguliyā sāyiṃsu. Tesaṃ rasapathaviṃ aṅguliyā sāyataṃ acchādesi, taṇhā ca tesaṃ okkami.
Candimasūriyādipātubhāvo
     121. “Atha kho te, vāseṭṭha, sattā rasapathaviṃ hatthehi āluppakārakaṃ upakkamiṃsu paribhuñjituṃ. Yato kho te, vāseṭṭha, sattā rasapathaviṃ hatthehi āluppakārakaṃ upakkamiṃsu paribhuñjituṃ. Atha tesaṃ sattānaṃ sayaṃpabhā antaradhāyi. Sayaṃpabhāya antarahitāya candimasūriyā pāturahesuṃ. Candimasūriyesu pātubhūtesu nakkhattāni tārakarūpāni pāturahesuṃ. Nakkhattesu tārakarūpesu pātubhūtesu rattindivā paññāyiṃsu. Rattindivesu paññāyamānesu māsaḍḍhamāsā paññāyiṃsu. Māsaḍḍhamāsesu paññāyamānesu utusaṃvaccharā paññāyiṃsu. Ettāvatā kho vāseṭṭha, ayaṃ loko puna vivaṭṭo hoti.
     122. “Atha kho te, vāseṭṭha, sattā rasapathaviṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā rasapathaviṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ (rasapathaviṃ paribhuñjantānaṃ) kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ rasapathavī antaradhāyi. Rasāya pathaviyā antarahitāya sannipatiṃsu. Sannipatitvā anutthuniṃsu– ‘aho rasaṃ, aho rasan’ti! Tadetarahipi manussā kañcideva surasaṃ labhitvā evamāhaṃsu– ‘aho rasaṃ, aho rasan’ti! Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tvevassa atthaṃ ājānanti.
Bhūmipappaṭakapātubhāvo
     123. “Atha kho tesaṃ, vāseṭṭha, sattānaṃ rasāya pathaviyā antarahitāya bhūmipappaṭako pāturahosi. Seyyathāpi nāma ahicchattako, evameva pāturahosi. So ahosi vaṇṇasampanno gandhasampanno rasasampanno, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇo ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādo ahosi.
     “Atha kho te, vāseṭṭha, sattā bhūmipappaṭakaṃ upakkamiṃsu paribhuñjituṃ. Te taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā bhūmipappaṭakaṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyoso mattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ bhūmipappaṭako antaradhāyi.
Padālatāpātubhāvo
     124. “Bhūmipappaṭake antarahite padālatā pāturahosi, seyyathāpi nāma kalambukā, evameva pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā, seyyathāpi nāma sampannaṃ vā sappi sampannaṃ vā navanītaṃ evaṃvaṇṇā ahosi. Seyyathāpi nāma khuddamadhuṃ aneḷakaṃ, evamassādā ahosi.
     “Atha kho te, vāseṭṭha, sattā padālataṃ upakkamiṃsu paribhuñjituṃ. Te taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu. Yathā yathā kho te, vāseṭṭha, sattā padālataṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyosomattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha. Ekidaṃ sattā vaṇṇavanto honti, ekidaṃ sattā dubbaṇṇā. Tattha ye te sattā vaṇṇavanto, te dubbaṇṇe satte atimaññanti– ‘mayametehi vaṇṇavantatarā, amhehete dubbaṇṇatarā’ti. Tesaṃ vaṇṇātimānapaccayā mānātimānajātikānaṃ padālatā antaradhāyi.
     “Padālatāya antarahitāya sannipatiṃsu. Sannipatitvā anutthuniṃsu– ‘ahu vata no, ahāyi vata no padālatā’ti! Tadetarahipi manussā kenaci dukkhadhammena phuṭṭhā evamāhaṃsu– ‘ahu vata no, ahāyi vata no’ti! Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tvevassa atthaṃ ājānanti.
Akaṭṭhapākasālipātubhāvo
     125. “Atha kho tesaṃ, vāseṭṭha, sattānaṃ padālatāya antarahitāya akaṭṭhapāko sāli pāturahosi akaṇo athuso suddho sugandho taṇḍulapphalo. Yaṃ taṃ sāyaṃ sāyamāsāya āharanti, pāto taṃ hoti pakkaṃ paṭivirūḷhaṃ. Yaṃ taṃ pāto pātarāsāya āharanti, sāyaṃ taṃ hoti pakkaṃ paṭivirūḷhaṃ; nāpadānaṃ paññāyati. Atha kho te, vāseṭṭha, sattā akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu.
Itthipurisaliṅgapātubhāvo
     126. “Yathā yathā kho te, vāseṭṭha, sattā akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhaṃsu, tathā tathā tesaṃ sattānaṃ bhiyyosomattāya kharattañceva kāyasmiṃ okkami, vaṇṇavevaṇṇatā ca paññāyittha, itthiyā ca itthiliṅgaṃ pāturahosi purisassa ca purisaliṅgaṃ. Itthī ca purisaṃ ativelaṃ upanijjhāyati puriso ca itthiṃ. Tesaṃ ativelaṃ aññamaññaṃ upanijjhāyataṃ sārāgo udapādi, pariḷāho kāyasmiṃ okkami. Te pariḷāhapaccayā methunaṃ dhammaṃ paṭiseviṃsu.
     “Ye kho pana te, vāseṭṭha, tena samayena sattā passanti methunaṃ dhammaṃ paṭisevante, aññe paṃsuṃ khipanti, aññe seṭṭhiṃ khipanti aññe gomayaṃ khipanti– ‘nassa asuci, nassa asucī’ti. ‘Kathañhi nāma satto sattassa evarūpaṃ karissatī’ti! Tadetarahipi manussā ekaccesu janapadesu vadhuyā nibbuyhamānāya aññe paṃsuṃ khipanti, aññe seṭṭhiṃ khipanti, aññe gomayaṃ khipanti. Tadeva porāṇaṃ aggaññaṃ akkharaṃ anusaranti, na tvevassa atthaṃ ājānanti.
Methunadhammasamācāro
     127. “Adhammasammataṃ kho pana, vāseṭṭha, tena samayena hoti, tadetarahi dhammasammataṃ. Ye kho pana, vāseṭṭha, tena samayena sattā methunaṃ dhammaṃ paṭisevanti, te māsampi dvemāsampi na labhanti gāmaṃ vā nigamaṃ vā pavisituṃ. Yato kho te, vāseṭṭha, sattā tasmiṃ asaddhamme ativelaṃ pātabyataṃ āpajjiṃsu. Atha agārāni upakkamiṃsu kātuṃ tasseva asaddhammassa paṭicchādanatthaṃ. Atha kho, vāseṭṭha, aññatarassa sattassa alasajātikassa etadahosi– ‘ambho, kimevāhaṃ vihaññāmi sāliṃ āharanto sāyaṃ sāyamāsāya pāto pātarāsāya! Yaṃnūnāhaṃ sāliṃ āhareyyaṃ sakiṃdeva sāyapātarāsāyā’ti
     “Atha kho so, vāseṭṭha, satto sāliṃ āhāsi sakiṃdeva sāyapātarāsāya. Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakiṃdeva sāyapātarāsāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakiṃdeva dvīhāya. ‘Evampi kira, bho, sādhū’ti.
     “Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakiṃdeva dvīhāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakiṃdeva catūhāya, ‘evampi kira, bho, sādhū’ti.
     “Atha kho, vāseṭṭha, aññataro satto yena so satto tenupasaṅkami; upasaṅkamitvā taṃ sattaṃ etadavoca– ‘ehi, bho satta, sālāhāraṃ gamissāmā’ti. ‘Alaṃ, bho satta, āhato me sāli sakideva catūhāyā’ti. Atha kho so, vāseṭṭha, satto tassa sattassa diṭṭhānugatiṃ āpajjamāno sāliṃ āhāsi sakideva aṭṭhāhāya, ‘evampi kira, bho, sādhū’ti.
     “Yato kho te, vāseṭṭha, sattā sannidhikārakaṃ sāliṃ upakkamiṃsu paribhuñjituṃ. Atha kaṇopi taṇḍulaṃ pariyonandhi, thusopi taṇḍulaṃ pariyonandhi; lūnampi nappaṭivirūḷhaṃ apadānaṃ paññāyittha, saṇḍasaṇḍā sālayo aṭṭhaṃsu.
Sālivibhāgo
     128. “Atha kho te, vāseṭṭha, sattā sannipatiṃsu, sannipatitvā anutthuniṃsu– ‘pāpakā vata, bho, dhammā sattesu pātubhūtā. Mayañhi pubbe manomayā ahumhā pītibhakkhā sayaṃpabhā antalikkhacarā subhaṭṭhāyino, ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no amhākaṃ kadāci karahaci dīghassa addhuno accayena rasapathavī udakasmiṃ samatani. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā. Te mayaṃ rasapathaviṃ hatthehi āluppakārakaṃ upakkamimha paribhuñjituṃ, tesaṃ no rasapathaviṃ hatthehi āluppakārakaṃ upakkamataṃ paribhuñjituṃ sayaṃpabhā antaradhāyi. Sayaṃpabhāya antarahitāya candimasūriyā pāturahesuṃ, candimasūriyesu pātubhūtesu nakkhattāni tārakarūpāni pāturahesuṃ, nakkhattesu tārakarūpesu pātubhūtesu rattindivā paññāyiṃsu, rattindivesu paññāyamānesu māsaḍḍhamāsā paññāyiṃsu. Māsaḍḍhamāsesu paññāyamānesu utusaṃvaccharā paññāyiṃsu. Te mayaṃ rasapathaviṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā rasapathavī antaradhāyi. Rasapathaviyā antarahitāya bhūmipappaṭako pāturahosi. So ahosi vaṇṇasampanno gandhasampanno rasasampanno. Te mayaṃ bhūmipappaṭakaṃ upakkamimha paribhuñjituṃ. Te mayaṃ taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā bhūmipappaṭako antaradhāyi. Bhūmipappaṭake antarahite padālatā pāturahosi. Sā ahosi vaṇṇasampannā gandhasampannā rasasampannā. Te mayaṃ padālataṃ upakkamimha paribhuñjituṃ. Te mayaṃ taṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā padālatā antaradhāyi. Padālatāya antarahitāya akaṭṭhapāko sāli pāturahosi akaṇo athuso suddho sugandho taṇḍulapphalo. Yaṃ taṃ sāyaṃ sāyamāsāya āharāma, pāto taṃ hoti pakkaṃ paṭivirūḷhaṃ. Yaṃ taṃ pāto pātarāsāya āharāma, sāyaṃ taṃ hoti pakkaṃ paṭivirūḷhaṃ. Nāpadānaṃ paññāyittha. Te mayaṃ akaṭṭhapākaṃ sāliṃ paribhuñjantā taṃbhakkhā tadāhārā ciraṃ dīghamaddhānaṃ aṭṭhamhā. Tesaṃ no pāpakānaṃyeva akusalānaṃ dhammānaṃ pātubhāvā kaṇopi taṇḍulaṃ pariyonandhi, thusopi taṇḍulaṃ pariyonandhi, lūnampi nappaṭivirūḷhaṃ, apadānaṃ paññāyittha, saṇḍasaṇḍā sālayo ṭhitā. Yaṃnūna mayaṃ sāliṃ vibhajeyyāma, mariyādaṃ ṭhapeyyāmā’ti! Atha kho te, vāseṭṭha, sattā sāliṃ vibhajiṃsu, mariyādaṃ ṭhapesuṃ.
     129. “Atha kho, vāseṭṭha, aññataro satto lolajātiko sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñji. Tamenaṃ aggahesuṃ, gahetvā etadavocuṃ– ‘pāpakaṃ vata, bho satta, karosi, yatra hi nāma sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñjasi. Māssu, bho satta, punapi evarūpamakāsī’ti. ‘Evaṃ, bho’ti kho, vāseṭṭha, so satto tesaṃ sattānaṃ paccassosi. Dutiyampi kho, vāseṭṭha, so satto …pe… tatiyampi kho, vāseṭṭha, so satto sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñji. Tamenaṃ aggahesuṃ, gahetvā etadavocuṃ– ‘pāpakaṃ vata, bho satta, karosi, yatra hi nāma sakaṃ bhāgaṃ parirakkhanto aññataraṃ bhāgaṃ adinnaṃ ādiyitvā paribhuñjasi. Māssu, bho satta, punapi evarūpamakāsī’ti. Aññe pāṇinā pahariṃsu, aññe leḍḍunā pahariṃsu, aññe daṇḍena pahariṃsu. Tadagge kho, vāseṭṭha, adinnādānaṃ paññāyati, garahā paññāyati, musāvādo paññāyati, daṇḍādānaṃ paññāyati.
Mahāsammatarājā
     130. “Atha kho te, vāseṭṭha, sattā sannipatiṃsu, sannipatitvā anutthuniṃsu– ‘pāpakā vata bho dhammā sattesu pātubhūtā, yatra hi nāma adinnādānaṃ paññāyissati, garahā paññāyissati, musāvādo paññāyissati, daṇḍādānaṃ paññāyissati. Yaṃnūna mayaṃ ekaṃ sattaṃ sammanneyyāma, yo no sammā khīyitabbaṃ khīyeyya, sammā garahitabbaṃ garaheyya, sammā pabbājetabbaṃ pabbājeyya. Mayaṃ panassa sālīnaṃ bhāgaṃ anuppadassāmā’ti.
     “Atha kho te, vāseṭṭha, sattā yo nesaṃ satto abhirūpataro ca dassanīyataro ca pāsādikataro ca mahesakkhataro ca taṃ sattaṃ upasaṅkamitvā etadavocuṃ– ‘ehi, bho satta, sammā khīyitabbaṃ khīya, sammā garahitabbaṃ garaha, sammā pabbājetabbaṃ pabbājehi. Mayaṃ pana te sālīnaṃ bhāgaṃ anuppadassāmā’ti. ‘Evaṃ, bho’ti kho, vāseṭṭha, so satto tesaṃ sattānaṃ paṭissuṇitvā sammā khīyitabbaṃ khīyi, sammā garahitabbaṃ garahi, sammā pabbājetabbaṃ pabbājesi. Te panassa sālīnaṃ bhāgaṃ anuppadaṃsu.
     131. “Mahājanasammatoti kho, vāseṭṭha, ‘mahāsammato, mahāsammato’ tveva paṭhamaṃ akkharaṃ upanibbattaṃ. Khettānaṃ adhipatīti kho, vāseṭṭha, ‘khattiyo, khattiyo’ tveva dutiyaṃ akkharaṃ upanibbattaṃ. Dhammena pare rañjetīti kho, vāseṭṭha, ‘rājā, rājā’ tveva tatiyaṃ akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa khattiyamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ, anaññesaṃ. Sadisānaṃyeva, no asadisānaṃ. Dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Brāhmaṇamaṇḍalaṃ
     132. “Atha kho tesaṃ, vāseṭṭha, sattānaṃyeva ekaccānaṃ etadahosi– ‘pāpakā vata, bho, dhammā sattesu pātubhūtā, yatra hi nāma adinnādānaṃ paññāyissati, garahā paññāyissati, musāvādo paññāyissati, daṇḍādānaṃ paññāyissati, pabbājanaṃ paññāyissati. Yaṃnūna mayaṃ pāpake akusale dhamme vāheyyāmā’ti. Te pāpake akusale dhamme vāhesuṃ Pāpake akusale dhamme vāhentīti kho, vāseṭṭha, ‘brāhmaṇā, brāhmaṇā’ tveva paṭhamaṃ akkharaṃ upanibbattaṃ. Te araññāyatane paṇṇakuṭiyo karitvā paṇṇakuṭīsu jhāyanti vītaṅgārā vītadhūmā pannamusalā sāyaṃ sāyamāsāya pāto pātarāsāya gāmanigamarājadhāniyo osaranti ghāsamesamānā. Te ghāsaṃ paṭilabhitvā punadeva araññāyatane paṇṇakuṭīsu jhāyanti. Tamenaṃ manussā disvā evamāhaṃsu– ‘ime kho, bho, sattā araññāyatane paṇṇakuṭiyo karitvā paṇṇakuṭīsu jhāyanti, vītaṅgārā vītadhūmā pannamusalā sāyaṃ sāyamāsāya pāto pātarāsāya gāmanigamarājadhāniyo osaranti ghāsamesamānā. Te ghāsaṃ paṭilabhitvā punadeva araññāyatane paṇṇakuṭīsu jhāyantī’ti, jhāyantīti kho, vāseṭṭha, ‘jhāyakā, jhāyakā’ tveva dutiyaṃ akkharaṃ upanibbattaṃ. Tesaṃyeva kho, vāseṭṭha, sattānaṃ ekacce sattā araññāyatane paṇṇakuṭīsu taṃ jhānaṃ anabhisambhuṇamānā gāmasāmantaṃ nigamasāmantaṃ osaritvā ganthe karontā acchanti. Tamenaṃ manussā disvā evamāhaṃsu– ‘ime kho, bho, sattā araññāyatane paṇṇakuṭīsu taṃ jhānaṃ anabhisambhuṇamānā gāmasāmantaṃ nigamasāmantaṃ osaritvā ganthe karontā acchanti, na dānime jhāyantī’ti. Na dānime jhāyantīti kho, vāseṭṭha, ‘ajjhāyakā ajjhāyakā’ tveva tatiyaṃ akkharaṃ upanibbattaṃ. Hīnasammataṃ kho pana, vāseṭṭha, tena samayena hoti, tadetarahi seṭṭhasammataṃ. Iti kho, vāseṭṭha, evametassa brāhmaṇamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ anaññesaṃ sadisānaṃyeva no asadisānaṃ dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Vessamaṇḍalaṃ
     133. “Tesaṃyeva kho, vāseṭṭha, sattānaṃ ekacce sattā methunaṃ dhammaṃ samādāya visukammante payojesuṃ. Methunaṃ dhammaṃ samādāya visukammante payojentīti kho, vāseṭṭha, ‘vessā, vessā’ tveva akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa vessamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaññeva sattānaṃ anaññesaṃ sadisānaṃyeva no asadisānaṃ, dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Suddamaṇḍalaṃ
     134. “Tesaññeva kho, vāseṭṭha, sattānaṃ ye te sattā avasesā te luddācārā khuddācārā ahesuṃ. Luddācārā khuddācārāti kho, vāseṭṭha, ‘suddā, suddā’ tveva akkharaṃ upanibbattaṃ. Iti kho, vāseṭṭha, evametassa suddamaṇḍalassa porāṇena aggaññena akkharena abhinibbatti ahosi tesaṃyeva sattānaṃ anaññesaṃ, sadisānaṃyeva no asadisānaṃ, dhammeneva, no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
     135. “Ahu kho so, vāseṭṭha, samayo, yaṃ khattiyopi sakaṃ dhammaṃ garahamāno agārasmā anagāriyaṃ pabbajati– ‘samaṇo bhavissāmī’ti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha …pe… suddopi kho, vāseṭṭha, sakaṃ dhammaṃ garahamāno agārasmā anagāriyaṃ pabbajati– ‘samaṇo bhavissāmī’ti. Imehi kho, vāseṭṭha, catūhi maṇḍalehi samaṇamaṇḍalassa abhinibbatti ahosi, tesaṃyeva sattānaṃ anaññesaṃ, sadisānaṃyeva no asadisānaṃ, dhammeneva no adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
Duccaritādikathā
     136. “Khattiyopi kho, vāseṭṭha, kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā micchādiṭṭhiko micchādiṭṭhikammasamādāno micchādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena duccaritaṃ caritvā vācāya duccaritaṃ caritvā manasā duccaritaṃ caritvā micchādiṭṭhiko micchādiṭṭhikammasamādāno micchādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati.
     “Khattiyopi kho, vāseṭṭha, kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā sammādiṭṭhiko sammādiṭṭhikammasamādāno sammādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena sucaritaṃ caritvā vācāya sucaritaṃ caritvā manasā sucaritaṃ caritvā sammādiṭṭhiko sammādiṭṭhikammasamādāno sammādiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
     137. “Khattiyopi kho, vāseṭṭha, kāyena dvayakārī, vācāya dvayakārī, manasā dvayakārī, vimissadiṭṭhiko vimissadiṭṭhikammasamādāno vimissadiṭṭhikamma-samādānahetu kāyassa bhedā paraṃ maraṇā sukhadukkhappaṭisaṃvedī hoti. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho, vāseṭṭha… suddopi kho, vāseṭṭha… samaṇopi kho, vāseṭṭha, kāyena dvayakārī vācāya dvayakārī, manasā dvayakārī, vimissadiṭṭhiko vimissadiṭṭhikammasamādāno vimissadiṭṭhikammasamādānahetu kāyassa bhedā paraṃ maraṇā sukhadukkhappaṭisaṃvedī hoti.
Bodhipakkhiyabhāvanā
     138. “Khattiyopi kho, vāseṭṭha, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto sattannaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanamanvāya diṭṭheva dhamme parinibbāyati. Brāhmaṇopi kho, vāseṭṭha …pe… vessopi kho vāseṭṭha… suddopi kho, vāseṭṭha samaṇopi kho, vāseṭṭha, kāyena saṃvuto vācāya saṃvuto manasā saṃvuto sattannaṃ bodhipakkhiyānaṃ dhammānaṃ bhāvanamanvāya diṭṭheva dhamme parinibbāyati.
     139. “Imesañhi, vāseṭṭha, catunnaṃ vaṇṇānaṃ yo hoti bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto so nesaṃ aggamakkhāyati dhammeneva. No adhammena. Dhammo hi, vāseṭṭha, seṭṭho janetasmiṃ diṭṭhe ceva dhamme abhisamparāyañca.
     140. “Brahmunā pesā, vāseṭṭha, sanaṅkumārena gāthā bhāsitā–
     ‘Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse’ti.
     “Sā kho panesā, vāseṭṭha, brahmunā sanaṅkumārena gāthā sugītā, no duggītā. Subhāsitā, no dubbhāsitā. Atthasaṃhitā, no anatthasaṃhitā. Anumatā mayā. Ahampi, vāseṭṭha, evaṃ vadāmi–
     ‘Khattiyo seṭṭho janetasmiṃ, ye gottapaṭisārino;
     Vijjācaraṇasampanno, so seṭṭho devamānuse’ti.
     Idamavoca bhagavā. Attamanā vāseṭṭhabhāradvājā bhagavato bhāsitaṃ abhinandunti.
     Aggaññasuttaṃ niṭṭhitaṃ catutthaṃ.


长部28经

DN.28/(5) Sampasādanīyasuttaṃ
Sāriputtasīhanādo
     141. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā nāḷandāyaṃ viharati pāvārikambavane. Atha kho āyasmā sāriputto yena bhagavā tenupasaṅkami; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho āyasmā sāriputto bhagavantaṃ etadavoca– “evaṃpasanno ahaṃ, bhante, bhagavati, na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan”ti.
     142. “Uḷārā kho te ayaṃ, sāriputta, āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati; na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan’ti. Kiṃ te, sāriputta, ye te ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto cetasā ceto paricca viditā– ‘evaṃsīlā te bhagavanto ahesuṃ itipi, evaṃdhammā te bhagavanto ahesuṃ itipi evaṃpaññā te bhagavanto ahesuṃ itipi, evaṃvihārī te bhagavanto ahesuṃ itipi, evaṃvimuttā te bhagavanto ahesuṃ itipī’”ti? “No hetaṃ, bhante”.
     “Kiṃ pana te, sāriputta, ye te bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā sabbe te bhagavanto cetasā ceto paricca viditā, evaṃsīlā te bhagavanto bhavissanti itipi, evaṃdhammā …pe… evaṃpaññā… evaṃvihārī… evaṃvimuttā te bhagavanto bhavissanti itipī’”ti? “No hetaṃ, bhante”.
     “Kiṃ pana te, sāriputta, ahaṃ etarahi arahaṃ sammāsambuddho cetasā ceto paricca vidito– ‘evaṃsīlo bhagavā itipi, evaṃdhammo …pe… evaṃpañño evaṃvihārī… evaṃvimutto bhagavā itipī’”ti? “No hetaṃ, bhante”.
     “Ettha ca hi te, sāriputta, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ natthi. Atha kiṃ carahi te ayaṃ, sāriputta, uḷārā āsabhī vācā bhāsitā, ekaṃso gahito, sīhanādo nadito– ‘evaṃpasanno ahaṃ, bhante, bhagavati, na cāhu na ca bhavissati na cetarahi vijjati añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro yadidaṃ sambodhiyan’”ti?
     143. “Na kho me, bhante, atītānāgatapaccuppannesu arahantesu sammāsambuddhesu cetopariyañāṇaṃ atthi. Api ca, me dhammanvayo vidito. Seyyathāpi, bhante rañño paccantimaṃ nagaraṃ daḷhuddhāpaṃ daḷhapākāratoraṇaṃ ekadvāraṃ. Tatrassa dovāriko paṇḍito byatto medhāvī aññātānaṃ nivāretā, ñātānaṃ pavesetā. So tassa nagarassa samantā anupariyāyapathaṃ anukkamamāno na passeyya pākārasandhiṃ vā pākāravivaraṃ vā antamaso biḷāranikkhamanamattampi. Tassa evamassa– ‘ye kho keci oḷārikā pāṇā imaṃ nagaraṃ pavisanti vā nikkhamanti vā, sabbe te imināva dvārena pavisanti vā nikkhamanti vā’ti. Evameva kho me, bhante, dhammanvayo vidito. Ye te, bhante, ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta sambojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambujjhiṃsu. Yepi te, bhante, bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā, sabbe te bhagavanto pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu suppatiṭṭhitacittā, satta sambojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambujjhissanti. Bhagavāpi, bhante, etarahi arahaṃ sammāsambuddho pañca nīvaraṇe pahāya cetaso upakkilese paññāya dubbalīkaraṇe catūsu satipaṭṭhānesu suppatiṭṭhitacitto satta sambojjhaṅge yathābhūtaṃ bhāvetvā anuttaraṃ sammāsambodhiṃ abhisambuddho.
     144. “Idhāhaṃ, bhante, yena bhagavā tenupasaṅkamiṃ dhammassavanāya. Tassa me, bhante, bhagavā dhammaṃ deseti uttaruttaraṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ. Yathā yathā me, bhante, bhagavā dhammaṃ desesi uttaruttaraṃ paṇītapaṇītaṃ kaṇhasukkasappaṭibhāgaṃ, tathā tathāhaṃ tasmiṃ dhamme abhiññā idhekaccaṃ dhammaṃ dhammesu niṭṭhamagamaṃ; satthari pasīdiṃ– ‘sammāsambuddho bhagavā, svākkhāto bhagavatā dhammo, suppaṭipanno sāvakasaṅgho’ti.
Kusaladhammadesanā
     145. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti kusalesu dhammesu. Tatrime kusalā dhammā seyyathidaṃ, cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā, ariyo aṭṭhaṅgiko maggo. Idha, bhante, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Etadānuttariyaṃ, bhante, kusalesu dhammesu. Taṃ bhagavā asesamabhijānāti, taṃ bhagavato asesamabhijānato uttari abhiññeyyaṃ natthi, yadabhijānaṃ añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro assa, yadidaṃ kusalesu dhammesu.
Āyatanapaṇṇattidesanā
     146. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti āyatanapaṇṇattīsu. Chayimāni, bhante, ajjhattikabāhirāni āyatanāni. Cakkhuñceva rūpā ca, sotañceva saddā ca, ghānañceva gandhā ca, jivhā ceva rasā ca, kāyo ceva phoṭṭhabbā ca, mano ceva dhammā ca. Etadānuttariyaṃ, bhante, āyatanapaṇṇattīsu. Taṃ bhagavā asesamabhijānāti, taṃ bhagavato asesamabhijānato uttari abhiññeyyaṃ natthi, yadabhijānaṃ añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro assa yadidaṃ āyatanapaṇṇattīsu.
Gabbhāvakkantidesanā
     147. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti gabbhāvakkantīsu. Catasso imā, bhante, gabbhāvakkantiyo. Idha bhante, ekacco asampajāno mātukucchiṃ okkamati; asampajāno mātukucchismiṃ ṭhāti; asampajāno mātukucchimhā nikkhamati. Ayaṃ paṭhamā gabbhāvakkanti.
     “Puna caparaṃ, bhante, idhekacco sampajāno mātukucchiṃ okkamati; asampajāno mātukucchismiṃ ṭhāti; asampajāno mātukucchimhā nikkhamati. Ayaṃ dutiyā gabbhāvakkanti.
     “Puna caparaṃ, bhante, idhekacco sampajāno mātukucchiṃ okkamati; sampajāno mātukucchismiṃ ṭhāti; asampajāno mātukucchimhā nikkhamati. Ayaṃ tatiyā gabbhāvakkanti.
     “Puna caparaṃ, bhante, idhekacco sampajāno mātukucchiṃ okkamati; sampajāno mātukucchismiṃ ṭhāti; sampajāno mātukucchimhā nikkhamati. Ayaṃ catutthā gabbhāvakkanti. Etadānuttariyaṃ, bhante, gabbhāvakkantīsu.
Ādesanavidhādesanā
     148. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti ādesanavidhāsu. Catasso imā, bhante, ādesanavidhā. Idha, bhante, ekacco nimittena ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati, tatheva taṃ hoti, no aññathā. Ayaṃ paṭhamā ādesanavidhā.
     “Puna caparaṃ, bhante, idhekacco na heva kho nimittena ādisati. Api ca kho manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati– ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati, tatheva taṃ hoti, no aññathā. Ayaṃ dutiyā ādesanavidhā.
     “Puna caparaṃ, bhante, idhekacco na heva kho nimittena ādisati, nāpi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati. Api ca kho vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati ‘evampi te mano, itthampi te mano, itipi te cittan’ti. So bahuṃ cepi ādisati, tatheva taṃ hoti, no aññathā. Ayaṃ tatiyā ādesanavidhā.
     “Puna caparaṃ, bhante, idhekacco na heva kho nimittena ādisati, nāpi manussānaṃ vā amanussānaṃ vā devatānaṃ vā saddaṃ sutvā ādisati, nāpi vitakkayato vicārayato vitakkavipphārasaddaṃ sutvā ādisati. Api ca kho avitakkaṃ avicāraṃ samādhiṃ samāpannassa cetasā ceto paricca pajānāti– ‘yathā imassa bhoto manosaṅkhārā paṇihitā. Tathā imassa cittassa anantarā imaṃ nāma vitakkaṃ vitakkessatī’ti. So bahuṃ cepi ādisati, tatheva taṃ hoti, no aññathā. Ayaṃ catutthā ādesanavidhā. Etadānuttariyaṃ, bhante, ādesanavidhāsu.
Dassanasamāpattidesanā
     149. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti dassanasamāpattīsu. Catasso imā, bhante, dassanasamāpattiyo. Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya padhānamanvāya anuyogamanvāya appamādamanvāya sammāmanasikāramanvāya tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā nakhā dantā taco maṃsaṃ nhāru aṭṭhi aṭṭhimiñjaṃ vakkaṃ hadayaṃ yakanaṃ kilomakaṃ pihakaṃ papphāsaṃ antaṃ antaguṇaṃ udariyaṃ karīsaṃ pittaṃ semhaṃ pubbo lohitaṃ sedo medo assu vasā kheḷo siṅghānikā lasikā muttan’ti. Ayaṃ paṭhamā dassanasamāpatti.
     “Puna caparaṃ bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… lasikā muttan’ti. Atikkamma ca purisassa chavimaṃsalohitaṃ aṭṭhiṃ paccavekkhati. Ayaṃ dutiyā dassanasamāpatti.
     “Puna caparaṃ, bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… lasikā muttan’ti. Atikkamma ca purisassa chavimaṃsalohitaṃ aṭṭhiṃ paccavekkhati. Purisassa ca viññāṇasotaṃ pajānāti, ubhayato abbocchinnaṃ idha loke patiṭṭhitañca paraloke patiṭṭhitañca. Ayaṃ tatiyā dassanasamāpatti.
     “Puna caparaṃ, bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte imameva kāyaṃ uddhaṃ pādatalā adho kesamatthakā tacapariyantaṃ pūraṃ nānappakārassa asucino paccavekkhati– ‘atthi imasmiṃ kāye kesā lomā …pe… lasikā muttan’ti. Atikkamma ca purisassa chavimaṃsalohitaṃ aṭṭhiṃ paccavekkhati. Purisassa ca viññāṇasotaṃ pajānāti, ubhayato abbocchinnaṃ idha loke appatiṭṭhitañca paraloke appatiṭṭhitañca. Ayaṃ catutthā dassanasamāpatti. Etadānuttariyaṃ, bhante, dassanasamāpattīsu.
Puggalapaṇṇattidesanā
     150. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti puggalapaṇṇattīsu. Sattime, bhante, puggalā. Ubhatobhāgavimutto paññāvimutto kāyasakkhī diṭṭhippatto saddhāvimutto dhammānusārī saddhānusārī. Etadānuttariyaṃ, bhante, puggalapaṇṇattīsu.
Padhānadesanā
     151. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti padhānesu. Sattime, bhante sambojjhaṅgā satisambojjhaṅgo dhammavicayasambojjhaṅgo vīriyasambojjhaṅgo pītisambojjhaṅgo passaddhisambojjhaṅgo samādhisambojjhaṅgo upekkhāsambojjhaṅgo. Etadānuttariyaṃ, bhante, padhānesu.
Paṭipadādesanā
     152. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti paṭipadāsu. Catasso imā, bhante, paṭipadā dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññāti. Tatra, bhante, yāyaṃ paṭipadā dukkhā dandhābhiññā, ayaṃ, bhante, paṭipadā ubhayeneva hīnā akkhāyati dukkhattā ca dandhattā ca. Tatra, bhante, yāyaṃ paṭipadā dukkhā khippābhiññā, ayaṃ pana, bhante, paṭipadā dukkhattā hīnā akkhāyati Tatra, bhante, yāyaṃ paṭipadā sukhā dandhābhiññā, ayaṃ pana, bhante, paṭipadā dandhattā hīnā akkhāyati. Tatra, bhante, yāyaṃ paṭipadā sukhā khippābhiññā, ayaṃ pana, bhante, paṭipadā ubhayeneva paṇītā akkhāyati sukhattā ca khippattā ca. Etadānuttariyaṃ, bhante, paṭipadāsu.
Bhassasamācārādidesanā
     153. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti bhassasamācāre. Idha, bhante, ekacco na ceva musāvādupasañhitaṃ vācaṃ bhāsati na ca vebhūtiyaṃ na ca pesuṇiyaṃ na ca sārambhajaṃ jayāpekkho; mantā mantā ca vācaṃ bhāsati nidhānavatiṃ kālena. Etadānuttariyaṃ, bhante, bhassasamācāre.
     “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti purisasīlasamācāre. Idha, bhante, ekacco sacco cassa saddho ca, na ca kuhako, na ca lapako, na ca nemittiko, na ca nippesiko, na ca lābhena lābhaṃ nijigīsanako, indriyesu guttadvāro, bhojane mattaññū, samakārī, jāgariyānuyogamanuyutto, atandito, āraddhavīriyo, jhāyī, satimā, kalyāṇapaṭibhāno, gatimā, dhitimā, matimā, na ca kāmesu giddho, sato ca nipako ca. Etadānuttariyaṃ, bhante, purisasīlasamācāre.
Anusāsanavidhādesanā
     154. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti anusāsanavidhāsu. Catasso imā bhante anusāsanavidhā– jānāti bhante, bhagavā aparaṃ puggalaṃ paccattaṃ yonisomanasikārā ‘ayaṃ puggalo yathānusiṭṭhaṃ tathā paṭipajjamāno tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno bhavissati avinipātadhammo niyato sambodhiparāyaṇo’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo yathānusiṭṭhaṃ tathā paṭipajjamāno tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī bhavissati, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo yathānusiṭṭhaṃ tathā paṭipajjamāno pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko bhavissati tattha parinibbāyī anāvattidhammo tasmā lokā’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo yathānusiṭṭhaṃ tathā paṭipajjamāno āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatī’ti. Etadānuttariyaṃ, bhante, anusāsanavidhāsu.
Parapuggalavimuttiñāṇadesanā
     155. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti parapuggalavimuttiñāṇe. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno bhavissati avinipātadhammo niyato sambodhiparāyaṇo’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā ‘ayaṃ puggalo tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī bhavissati, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karissatī’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko bhavissati tattha parinibbāyī anāvattidhammo tasmā lokā’ti. Jānāti, bhante, bhagavā paraṃ puggalaṃ paccattaṃ yonisomanasikārā– ‘ayaṃ puggalo āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharissatī’ti. Etadānuttariyaṃ, bhante, parapuggalavimuttiñāṇe.
Sassatavādadesanā
     156. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti sassatavādesu. Tayome, bhante, sassatavādā. Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekānipi jātisatāni anekānipi jātisahassāni anekānipi jātisatasahassāni, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So evamāha– ‘atītaṃpāhaṃ addhānaṃ jānāmi– saṃvaṭṭi vā loko vivaṭṭi vāti. Anāgataṃpāhaṃ addhānaṃ jānāmi– saṃvaṭṭissati vā loko vivaṭṭissati vāti. Sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito. Te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman’ti. Ayaṃ paṭhamo sassatavādo.
     “Puna caparaṃ, bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, ekampi saṃvaṭṭavivaṭṭaṃ dvepi saṃvaṭṭavivaṭṭāni tīṇipi saṃvaṭṭavivaṭṭāni cattāripi saṃvaṭṭavivaṭṭāni pañcapi saṃvaṭṭavivaṭṭāni dasapi saṃvaṭṭavivaṭṭāni, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So evamāha– ‘atītaṃpāhaṃ addhānaṃ jānāmi saṃvaṭṭi vā loko vivaṭṭi vāti Anāgataṃpāhaṃ addhānaṃ jānāmi saṃvaṭṭissati vā loko vivaṭṭissati vāti. Sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito. Te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman’ti. Ayaṃ dutiyo sassatavādo.
     “Puna caparaṃ, bhante, idhekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, dasapi saṃvaṭṭavivaṭṭāni vīsampi saṃvaṭṭavivaṭṭāni tiṃsampi saṃvaṭṭavivaṭṭāni cattālīsampi saṃvaṭṭavivaṭṭāni, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. So evamāha– ‘atītaṃpāhaṃ addhānaṃ jānāmi saṃvaṭṭipi loko vivaṭṭipīti; anāgataṃpāhaṃ addhānaṃ jānāmi saṃvaṭṭissatipi loko vivaṭṭissatipīti. Sassato attā ca loko ca vañjho kūṭaṭṭho esikaṭṭhāyiṭṭhito. Te ca sattā sandhāvanti saṃsaranti cavanti upapajjanti, atthitveva sassatisaman’ti. Ayaṃ tatiyo sassatavādo, etadānuttariyaṃ, bhante, sassatavādesu.
Pubbenivāsānussatiñāṇadesanā
     157. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti pubbenivāsānussatiñāṇe. Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ pubbenivāsaṃ anussarati. Seyyathidaṃ, ekampi jātiṃ dvepi jātiyo tissopi jātiyo catassopi jātiyo pañcapi jātiyo dasapi jātiyo vīsampi jātiyo tiṃsampi jātiyo cattālīsampi jātiyo paññāsampi jātiyo jātisatampi jātisahassampi jātisatasahassampi anekepi saṃvaṭṭakappe anekepi vivaṭṭakappe anekepi saṃvaṭṭavivaṭṭakappe, ‘amutrāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto amutra udapādiṃ; tatrāpāsiṃ evaṃnāmo evaṃgotto evaṃvaṇṇo evamāhāro evaṃsukhadukkhappaṭisaṃvedī evamāyupariyanto, so tato cuto idhūpapanno’ti. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Santi, bhante, devā, yesaṃ na sakkā gaṇanāya vā saṅkhānena vā āyu saṅkhātuṃ. Api ca, yasmiṃ yasmiṃ attabhāve abhinivuṭṭhapubbo hoti yadi vā rūpīsu yadi vā arūpīsu yadi vā saññīsu yadi vā asaññīsu yadi vā nevasaññīnāsaññīsu. Iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati. Etadānuttariyaṃ, bhante, pubbenivāsānussatiñāṇe.
Cutūpapātañāṇadesanā
     158. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti sattānaṃ cutūpapātañāṇe. Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti– ‘ime vata bhonto sattā kāyaduccaritena samannāgatā vacīduccaritena samannāgatā manoduccaritena samannāgatā ariyānaṃ upavādakā micchādiṭṭhikā micchādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapannā. Ime vā pana bhonto sattā kāyasucaritena samannāgatā vacīsucaritena samannāgatā manosucaritena samannāgatā ariyānaṃ anupavādakā sammādiṭṭhikā sammādiṭṭhikammasamādānā. Te kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapannā’ti. Iti dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti. Etadānuttariyaṃ, bhante, sattānaṃ cutūpapātañāṇe.
Iddhividhadesanā
     159. “Aparaṃ pana, bhante, etadānuttariyaṃ, yathā bhagavā dhammaṃ deseti iddhividhāsu. Dvemā, bhante, iddhividhāyo– atthi, bhante, iddhi sāsavā sa-upadhikā, ‘no ariyā’ti vuccati. Atthi, bhante, iddhi anāsavā anupadhikā ‘ariyā’ti vuccati. “Katamā ca, bhante, iddhi sāsavā sa-upadhikā, ‘no ariyā’ti vuccati? Idha, bhante, ekacco samaṇo vā brāhmaṇo vā ātappamanvāya …pe… tathārūpaṃ cetosamādhiṃ phusati, yathāsamāhite citte anekavihitaṃ iddhividhaṃ paccanubhoti. Ekopi hutvā bahudhā hoti, bahudhāpi hutvā eko hoti; āvibhāvaṃ tirobhāvaṃ tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse. Pathaviyāpi ummujjanimujjaṃ karoti, seyyathāpi udake. Udakepi abhijjamāne gacchati, seyyathāpi pathaviyaṃ. Ākāsepi pallaṅkena kamati, seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti. Ayaṃ, bhante, iddhi sāsavā sa-upadhikā, ‘no ariyā’ti vuccati.
     “Katamā pana, bhante, iddhi anāsavā anupadhikā, ‘ariyā’ti vuccati? Idha, bhante, bhikkhu sace ākaṅkhati– ‘paṭikūle appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘appaṭikūle paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca appaṭikūlasaññī vihareyyan’ti, appaṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūle ca appaṭikūle ca paṭikūlasaññī vihareyyan’ti, paṭikūlasaññī tattha viharati. Sace ākaṅkhati– ‘paṭikūlañca appaṭikūlañca tadubhayaṃ abhinivajjetvā upekkhako vihareyyaṃ sato sampajāno’ti, upekkhako tattha viharati sato sampajāno. Ayaṃ, bhante, iddhi anāsavā anupadhikā ‘ariyā’ti vuccati. Etadānuttariyaṃ, bhante, iddhividhāsu Taṃ bhagavā asesamabhijānāti, taṃ bhagavato asesamabhijānato uttari abhiññeyyaṃ natthi, yadabhijānaṃ añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro assa yadidaṃ iddhividhāsu.
Aññathāsatthuguṇadassanaṃ
     160. “Yaṃ taṃ, bhante, saddhena kulaputtena pattabbaṃ āraddhavīriyena thāmavatā purisathāmena purisavīriyena purisaparakkamena purisadhorayhena, anuppattaṃ taṃ bhagavatā. Na ca, bhante, bhagavā kāmesu kāmasukhallikānuyogamanuyutto hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ, na ca attakilamathānuyogamanuyutto dukkhaṃ anariyaṃ anatthasaṃhitaṃ. Catunnañca bhagavā jhānānaṃ ābhicetasikānaṃ diṭṭhadhammasukhavihārānaṃ nikāmalābhī akicchalābhī akasiralābhī.
Anuyogadānappakāro
     161. “Sace maṃ, bhante, evaṃ puccheyya– ‘kiṃ nu kho, āvuso sāriputta, ahesuṃ atītamaddhānaṃ aññe samaṇā vā brāhmaṇā vā bhagavatā bhiyyobhiññatarā sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, ‘no’ti vadeyyaṃ. ‘Kiṃ panāvuso sāriputta, bhavissanti anāgatamaddhānaṃ aññe samaṇā vā brāhmaṇā vā bhagavatā bhiyyobhiññatarā sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, ‘no’ti vadeyyaṃ ‘Kiṃ panāvuso sāriputta, atthetarahi añño samaṇo vā brāhmaṇo vā bhagavatā bhiyyobhiññataro sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, ‘no’ti vadeyyaṃ.
     “Sace pana maṃ, bhante, evaṃ puccheyya– ‘kiṃ nu kho, āvuso sāriputta, ahesuṃ atītamaddhānaṃ aññe samaṇā vā brāhmaṇā vā bhagavatā samasamā sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, ‘evan’ti vadeyyaṃ. ‘Kiṃ panāvuso sāriputta, bhavissanti anāgatamaddhānaṃ aññe samaṇā vā brāhmaṇā vā bhagavatā samasamā sambodhiyan’ti, evaṃ puṭṭho ahaṃ, bhante, “evan”ti vadeyyaṃ {3.0125 }‘Kiṃ panāvuso sāriputta, atthetarahi aññe samaṇā vā brāhmaṇā vā bhagavatā samasamā sambodhiyan’ti, evaṃ puṭṭho ahaṃ bhante ‘no’ti vadeyyaṃ.
     “Sace pana maṃ, bhante, evaṃ puccheyya– ‘kiṃ panāyasmā sāriputto ekaccaṃ abbhanujānāti ekaccaṃ na abbhanujānātī’ti, evaṃ puṭṭho ahaṃ, bhante, evaṃ byākareyyaṃ ‘sammukhā metaṃ, āvuso, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– “ahesuṃ atītamaddhānaṃ arahanto sammāsambuddhā mayā samasamā sambodhiyan”ti. Sammukhā metaṃ, āvuso, bhagavato sutaṃ, sammukhā paṭiggahitaṃ– “bhavissanti anāgatamaddhānaṃ arahanto sammāsambuddhā mayā samasamā sambodhiyan”ti. Sammukhā metaṃ, āvuso, bhagavato sutaṃ sammukhā paṭiggahitaṃ– “aṭṭhānametaṃ anavakāso yaṃ ekissā lokadhātuyā dve arahanto sammāsambuddhā apubbaṃ acarimaṃ uppajjeyyuṃ, netaṃ ṭhānaṃ vijjatī’”ti.
     “Kaccāhaṃ, bhante, evaṃ puṭṭho evaṃ byākaramāno vuttavādī ceva bhagavato homi, na ca bhagavantaṃ abhūtena abbhācikkhāmi, dhammassa cānudhammaṃ byākaromi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti? “Taggha tvaṃ, sāriputta, evaṃ puṭṭho evaṃ byākaramāno vuttavādī ceva me hosi, na ca maṃ abhūtena abbhācikkhasi, dhammassa cānudhammaṃ byākarosi, na ca koci sahadhammiko vādānuvādo gārayhaṃ ṭhānaṃ āgacchatī”ti.
Acchariya-abbhutaṃ
     162. Evaṃ vutte, āyasmā udāyī bhagavantaṃ etadavoca – “acchariyaṃ, bhante, abbhutaṃ, bhante, tathāgatassa appicchatā santuṭṭhitā sallekhatā. Yatra hi nāma tathāgato evaṃmahiddhiko evaṃmahānubhāvo, atha ca pana nevattānaṃ pātukarissati! Ekamekañcepi ito, bhante, dhammaṃ aññatitthiyā paribbājakā attani samanupasseyyuṃ, te tāvatakeneva paṭākaṃ parihareyyuṃ. Acchariyaṃ, bhante, abbhutaṃ, bhante, tathāgatassa appicchatā santuṭṭhitā sallekhatā. Yatra hi nāma tathāgato evaṃ mahiddhiko evaṃmahānubhāvo. Atha ca pana nevattānaṃ pātukarissatī”ti!
     “Passa kho tvaṃ, udāyi, ‘tathāgatassa appicchatā santuṭṭhitā sallekhatā. Yatra hi nāma tathāgato evaṃmahiddhiko evaṃmahānubhāvo, atha ca pana nevattānaṃ pātukarissati’! Ekamekañcepi ito, udāyi, dhammaṃ aññatitthiyā paribbājakā attani samanupasseyyuṃ, te tāvatakeneva paṭākaṃ parihareyyuṃ. Passa kho tvaṃ, udāyi, ‘tathāgatassa appicchatā santuṭṭhitā sallekhatā. Yatra hi nāma tathāgato evaṃmahiddhiko evaṃmahānubhāvo, atha ca pana nevattānaṃ pātukarissatī’”ti!
     163. Atha kho bhagavā āyasmantaṃ sāriputtaṃ āmantesi – “tasmā tiha tvaṃ, sāriputta, imaṃ dhammapariyāyaṃ abhikkhaṇaṃ bhāseyyāsi bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Yesampi hi, sāriputta, moghapurisānaṃ bhavissati tathāgate kaṅkhā vā vimati vā, tesamimaṃ dhammapariyāyaṃ sutvā tathāgate kaṅkhā vā vimati vā, sā pahīyissatī”ti. Iti hidaṃ āyasmā sāriputto bhagavato sammukhā sampasādaṃ pavedesi. Tasmā imassa veyyākaraṇassa sampasādanīyaṃ tveva adhivacananti.
     Sampasādanīyasuttaṃ niṭṭhitaṃ pañcamaṃ.


长部29经

DN.29/(6) Pāsādikasuttaṃ
     164. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sakkesu viharati vedhaññā nāma sakyā, tesaṃ ambavane pāsāde.
Nigaṇṭhanāṭaputtakālaṅkiriyā
     Tena kho pana samayena nigaṇṭho nāṭaputto pāvāyaṃ adhunākālaṅkato hoti. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti– “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi? Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno. Sahitaṃ me, asahitaṃ te. Purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca. Adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosī”ti. Vadhoyeva kho maññe nigaṇṭhesu nāṭaputtiyesu vattati. Yepi nigaṇṭhassa nāṭaputtassa sāvakā gihī odātavasanā tepi nigaṇṭhesu nāṭaputtiyesu nibbinnarūpā virattarūpā paṭivānarūpā, yathā taṃ durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite bhinnathūpe appaṭisaraṇe.
     165. Atha kho cundo samaṇuddeso pāvāyaṃ vassaṃvuṭṭho yena sāmagāmo, yenāyasmā ānando tenupasaṅkami; upasaṅkamitvā āyasmantaṃ ānandaṃ abhivādetvā ekamantaṃ nisīdi. Ekamantaṃ nisinno kho cundo samaṇuddeso āyasmantaṃ ānandaṃ etadavoca– “nigaṇṭho, bhante, nāṭaputto pāvāyaṃ adhunākālaṅkato. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā …pe… bhinnathūpe appaṭisaraṇe”ti.
     Evaṃ vutte, āyasmā ānando cundaṃ samaṇuddesaṃ etadavoca– “atthi kho idaṃ, āvuso cunda, kathāpābhataṃ bhagavantaṃ dassanāya. Āyāmāvuso cunda, yena bhagavā tenupasaṅkamissāma; upasaṅkamitvā etamatthaṃ bhagavato ārocessāmā”ti. “Evaṃ, bhante”ti kho cundo samaṇuddeso āyasmato ānandassa paccassosi.
     Atha kho āyasmā ca ānando cundo ca samaṇuddeso yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinno kho āyasmā ānando bhagavantaṃ etadavoca– “ayaṃ, bhante, cundo samaṇuddeso evamāha, ‘nigaṇṭho, bhante, nāṭaputto pāvāyaṃ adhunākālaṅkato, tassa kālaṅkiriyāya bhinnā nigaṇṭhā …pe… bhinnathūpe appaṭisaraṇe’”ti.
Asammāsambuddhappaveditadhammavinayo
     166. “Evaṃ hetaṃ, cunda, hoti durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite. Idha, cunda, satthā ca hoti asammāsambuddho, dhammo ca durakkhāto duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito, sāvako ca tasmiṃ dhamme na dhammānudhammappaṭipanno viharati na sāmīcippaṭipanno na anudhammacārī, vokkamma ca tamhā dhammā vattati. So evamassa vacanīyo– ‘tassa te, āvuso, lābhā, tassa te suladdhaṃ, satthā ca te asammāsambuddho, dhammo ca durakkhāto duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito. Tvañca tasmiṃ dhamme na dhammānudhammappaṭipanno viharasi, na sāmīcippaṭipanno, na anudhammacārī, vokkamma ca tamhā dhammā vattasī’ti. Iti kho, cunda, satthāpi tattha gārayho, dhammopi tattha gārayho, sāvako ca tattha evaṃ pāsaṃso. Yo kho, cunda, evarūpaṃ sāvakaṃ evaṃ vadeyya– ‘etāyasmā tathā paṭipajjatu, yathā te satthārā dhammo desito paññatto’ti. Yo ca samādapeti, yañca samādapeti, yo ca samādapito tathattāya paṭipajjati. Sabbe te bahuṃ apuññaṃ pasavanti. Taṃ kissa hetu? Evaṃ hetaṃ, cunda, hoti durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite.
     167. “Idha pana, cunda, satthā ca hoti asammāsambuddho, dhammo ca durakkhāto duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito, sāvako ca tasmiṃ dhamme dhammānudhammappaṭipanno viharati sāmīcippaṭipanno anudhammacārī, samādāya taṃ dhammaṃ vattati. So evamassa vacanīyo– ‘tassa te, āvuso, alābhā, tassa te dulladdhaṃ, satthā ca te asammāsambuddho dhammo ca durakkhāto duppavedito aniyyāniko anupasamasaṃvattaniko asammāsambuddhappavedito. Tvañca tasmiṃ dhamme dhammānudhammappaṭipanno viharasi sāmīcippaṭipanno anudhammacārī, samādāya taṃ dhammaṃ vattasī’ti. Iti kho, cunda, satthāpi tattha gārayho, dhammopi tattha gārayho, sāvakopi tattha evaṃ gārayho. Yo kho, cunda, evarūpaṃ sāvakaṃ evaṃ vadeyya– ‘addhāyasmā ñāyappaṭipanno ñāyamārādhessatī’ti. Yo ca pasaṃsati, yañca pasaṃsati, yo ca pasaṃsito bhiyyoso mattāya vīriyaṃ ārabhati. Sabbe te bahuṃ apuññaṃ pasavanti. Taṃ kissa hetu? Evañhetaṃ, cunda, hoti durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite.
Sammāsambuddhappaveditadhammavinayo
     168. “Idha pana, cunda, satthā ca hoti sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito, sāvako ca tasmiṃ dhamme na dhammānudhammappaṭipanno viharati, na sāmīcippaṭipanno, na anudhammacārī, vokkamma ca tamhā dhammā vattati. So evamassa vacanīyo– ‘tassa te, āvuso, alābhā, tassa te dulladdhaṃ, satthā ca te sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Tvañca tasmiṃ dhamme na dhammānudhammappaṭipanno viharasi, na sāmīcippaṭipanno, na anudhammacārī, vokkamma ca tamhā dhammā vattasī’ti. Iti kho, cunda, satthāpi tattha pāsaṃso, dhammopi tattha pāsaṃso, sāvako ca tattha evaṃ gārayho. Yo kho, cunda, evarūpaṃ sāvakaṃ evaṃ vadeyya– ‘etāyasmā tathā paṭipajjatu yathā te satthārā dhammo desito paññatto’ti. Yo ca samādapeti, yañca samādapeti, yo ca samādapito tathattāya paṭipajjati. Sabbe te bahuṃ puññaṃ pasavanti. Taṃ kissa hetu? Evañhetaṃ cunda, hoti svākkhāte dhammavinaye suppavedite niyyānike upasamasaṃvattanike sammāsambuddhappavedite.
     169. “Idha pana, cunda, satthā ca hoti sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito, sāvako ca tasmiṃ dhamme dhammānudhammappaṭipanno viharati sāmīcippaṭipanno anudhammacārī, samādāya taṃ dhammaṃ vattati. So evamassa vacanīyo– ‘tassa te, āvuso, lābhā, tassa te suladdhaṃ, satthā ca te sammāsambuddho dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Tvañca tasmiṃ dhamme dhammānudhammappaṭipanno viharasi sāmīcippaṭipanno anudhammacārī, samādāya taṃ dhammaṃ vattasī’ti. Iti kho, cunda, satthāpi tattha pāsaṃso, dhammopi tattha pāsaṃso, sāvakopi tattha evaṃ pāsaṃso. Yo kho, cunda, evarūpaṃ sāvakaṃ evaṃ vadeyya– ‘addhāyasmā ñāyappaṭipanno ñāyamārādhessatī’ti. Yo ca pasaṃsati, yañca pasaṃsati, yo ca pasaṃsito bhiyyoso mattāya vīriyaṃ ārabhati. Sabbe te bahuṃ puññaṃ pasavanti. Taṃ kissa hetu? Evañhetaṃ, cunda, hoti svākkhāte dhammavinaye suppavedite niyyānike upasamasaṃvattanike sammāsambuddhappavedite.
Sāvakānutappasatthu
     170. “Idha pana, cunda, satthā ca loke udapādi arahaṃ sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito, aviññāpitatthā cassa honti sāvakā saddhamme, na ca tesaṃ kevalaṃ paripūraṃ brahmacariyaṃ āvikataṃ hoti uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ. Atha nesaṃ satthuno antaradhānaṃ hoti. Evarūpo kho, cunda, satthā sāvakānaṃ kālaṅkato anutappo hoti. Taṃ kissa hetu? Satthā ca no loke udapādi arahaṃ sammāsambuddho, dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito, aviññāpitatthā camha saddhamme, na ca no kevalaṃ paripūraṃ brahmacariyaṃ āvikataṃ hoti uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ. Atha no satthuno antaradhānaṃ hotīti. Evarūpo kho, cunda, satthā sāvakānaṃ kālaṅkato anutappo hoti.
Sāvakānanutappasatthu
     171. “Idha pana, cunda, satthā ca loke udapādi arahaṃ sammāsambuddho. Dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Viññāpitatthā cassa honti sāvakā saddhamme, kevalañca tesaṃ paripūraṃ brahmacariyaṃ āvikataṃ hoti uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ. Atha nesaṃ satthuno antaradhānaṃ hoti. Evarūpo kho, cunda, satthā sāvakānaṃ kālaṅkato ananutappo hoti Taṃ kissa hetu? Satthā ca no loke udapādi arahaṃ sammāsam-buddho. Dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Viññāpitatthā camha saddhamme, kevalañca no paripūraṃ brahmacariyaṃ āvikataṃ hoti uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ Atha no satthuno antara-dhānaṃ hotīti. Evarūpo kho, cunda, satthā sāvakānaṃ kālaṅkato ananutappo hoti.
Brahmacariya-aparipūrādikathā
     172. “Etehi cepi, cunda, aṅgehi samannāgataṃ brahmacariyaṃ hoti, no ca kho satthā hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto. Evaṃ taṃ brahmacariyaṃ aparipūraṃ hoti tenaṅgena.
     “Yato ca kho, cunda, etehi ceva aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto. Evaṃ taṃ brahmacariyaṃ paripūraṃ hoti tenaṅgena.
     173. “Etehi cepi, cunda, aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto no ca khvassa therā bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. Evaṃ taṃ brahmacariyaṃ aparipūraṃ hoti tenaṅgena.
     “Yato ca kho, cunda, etehi ceva aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto, therā cassa bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. Evaṃ taṃ brahmacariyaṃ paripūraṃ hoti tenaṅgena.
     174. “Etehi cepi, cunda, aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto, therā cassa bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. No ca khvassa majjhimā bhikkhū sāvakā honti …pe… majjhimā cassa bhikkhū sāvakā honti, no ca khvassa navā bhikkhū sāvakā honti …pe… navā cassa bhikkhū sāvakā honti, no ca khvassa therā bhikkhuniyo sāvikā honti …pe… therā cassa bhikkhuniyo sāvikā honti, no ca khvassa majjhimā bhikkhuniyo sāvikā honti …pe… majjhimā cassa bhikkhuniyo sāvikā honti no ca khvassa navā bhikkhuniyo sāvikā honti …pe… navā cassa bhikkhuniyo sāvikā honti, no ca khvassa upāsakā sāvakā honti gihī odātavasanā brahmacārino …pe… upāsakā cassa sāvakā honti gihī odātavasanā brahmacārino, no ca khvassa upāsakā sāvakā honti gihī odātavasanā kāmabhogino …pe… upāsakā cassa sāvakā honti gihī odātavasanā kāmabhogino, no ca khvassa upāsikā sāvikā honti gihiniyo odātavasanā brahmacāriniyo …pe… upāsikā cassa sāvikā honti gihiniyo odātavasanā brahmacāriniyo, no ca khvassa upāsikā sāvikā honti gihiniyo odātavasanā kāmabhoginiyo …pe… upāsikā cassa sāvikā honti gihiniyo odātavasanā kāmabhoginiyo, no ca khvassa brahmacariyaṃ hoti iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ …pe… brahmacariyañcassa hoti iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ, no ca kho lābhaggayasaggappattaṃ. Evaṃ taṃ brahmacariyaṃ aparipūraṃ hoti tenaṅgena.
     “Yato ca kho, cunda, etehi ceva aṅgehi samannāgataṃ brahmacariyaṃ hoti, satthā ca hoti thero rattaññū cirapabbajito addhagato vayo-anuppatto, therā cassa bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. Majjhimā cassa bhikkhū sāvakā honti …pe… navā cassa bhikkhū sāvakā honti …pe… therā cassa bhikkhuniyo sāvikā honti …pe… majjhimā cassa bhikkhuniyo sāvikā honti …pe… navā cassa bhikkhuniyo sāvikā honti …pe… upāsakā cassa sāvakā honti …pe… gihī odātavasanā brahmacārino Upāsakā cassa sāvakā honti gihī odātavasanā kāmabhogino …pe… upāsikā cassa sāvikā honti gihiniyo odātavasanā brahmacāriniyo …pe… upāsikā cassa sāvikā honti gihiniyo odātavasanā kāmabhoginiyo …pe… brahmacariyañcassa hoti iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ, lābhaggappattañca yasaggappattañca. Evaṃ taṃ brahmacariyaṃ paripūraṃ hoti tenaṅgena.
     175. “Ahaṃ kho pana, cunda, etarahi satthā loke uppanno arahaṃ sammāsambuddho. Dhammo ca svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Viññāpitatthā ca me sāvakā saddhamme, kevalañca tesaṃ paripūraṃ brahmacariyaṃ āvikataṃ uttānīkataṃ sabbasaṅgāhapadakataṃ sappāṭihīrakataṃ yāva devamanussehi suppakāsitaṃ. Ahaṃ kho pana, cunda, etarahi satthā thero rattaññū cirapabbajito addhagato vayo-anuppatto.
     “Santi kho pana me, cunda, etarahi therā bhikkhū sāvakā honti viyattā vinītā visāradā pattayogakkhemā. Alaṃ samakkhātuṃ saddhammassa, alaṃ uppannaṃ parappavādaṃ sahadhammehi suniggahitaṃ niggahetvā sappāṭihāriyaṃ dhammaṃ desetuṃ. Santi kho pana me, cunda etarahi majjhimā bhikkhū sāvakā …pe… santi kho pana me, cunda, etarahi navā bhikkhū sāvakā …pe… santi kho pana me, cunda, etarahi therā bhikkhuniyo sāvikā …pe… santi kho pana me, cunda, etarahi majjhimā bhikkhuniyo sāvikā …pe… santi kho pana me, cunda, etarahi navā bhikkhuniyo sāvikā …pe… santi kho pana me, cunda, etarahi upāsakā sāvakā gihī odātavasanā brahmacārino …pe… santi kho pana me, cunda, etarahi upāsakā sāvakā gihī odātavasanā kāmabhogino …pe… santi kho pana me, cunda, etarahi upāsikā sāvikā gihiniyo odātavasanā brahmacāriniyo …pe… santi kho pana me, cunda, etarahi upāsikā sāvikā gihiniyo odātavasanā kāmabhoginiyo …pe… etarahi kho pana me, cunda, brahmacariyaṃ iddhañceva phītañca vitthārikaṃ bāhujaññaṃ puthubhūtaṃ yāva devamanussehi suppakāsitaṃ.
     176. “Yāvatā kho, cunda, etarahi satthāro loke uppannā, nāhaṃ, cunda, aññaṃ ekasatthārampi samanupassāmi evaṃlābhaggayasaggappattaṃ yatharivāhaṃ. Yāvatā kho pana, cunda, etarahi saṅgho vā gaṇo vā loke uppanno; nāhaṃ, cunda, aññaṃ ekaṃ saṃghampi samanupassāmi evaṃlābhaggayasaggappattaṃ yatharivāyaṃ, cunda, bhikkhusaṅgho. Yaṃ kho taṃ, cunda, sammā vadamāno vadeyya– ‘sabbākārasampannaṃ sabbākāraparipūraṃ anūnamanadhikaṃ svākkhātaṃ kevalaṃ paripūraṃ brahmacariyaṃ suppakāsitan’ti. Idameva taṃ sammā vadamāno vadeyya– ‘sabbākārasampannaṃ …pe… suppakāsitan’ti.
     “Udako sudaṃ, cunda, rāmaputto evaṃ vācaṃ bhāsati– ‘passaṃ na passatī’ti. Kiñca passaṃ na passatīti? Khurassa sādhunisitassa talamassa passati, dhārañca khvassa na passati. Idaṃ vuccati– ‘passaṃ na passatī’ti. Yaṃ kho panetaṃ, cunda, udakena rāmaputtena bhāsitaṃ hīnaṃ gammaṃ pothujjanikaṃ anariyaṃ anatthasaṃhitaṃ khurameva sandhāya. Yañca taṃ, cunda, sammā vadamāno vadeyya– ‘passaṃ na passatī’ti, idameva taṃ sammā vadamāno vadeyya– ‘passaṃ na passatī’ti. Kiñca passaṃ na passatīti? Evaṃ sabbākārasampannaṃ sabbākāraparipūraṃ anūnamanadhikaṃ svākkhātaṃ kevalaṃ paripūraṃ brahmacariyaṃ suppakāsitanti, iti hetaṃ passati. Idamettha apakaḍḍheyya, evaṃ taṃ parisuddhataraṃ assāti, iti hetaṃ na passati. Idamettha upakaḍḍheyya, evaṃ taṃ paripūraṃ assāti, iti hetaṃ na passati. Idaṃ vuccati cunda– ‘passaṃ na passatī’ti. Yaṃ kho taṃ, cunda, sammā vadamāno vadeyya– ‘sabbākārasampannaṃ …pe… brahmacariyaṃ suppakāsitan’ti. Idameva taṃ sammā vadamāno vadeyya– ‘sabbākārasampannaṃ sabbākāraparipūraṃ anūnamanadhikaṃ svākkhātaṃ kevalaṃ paripūraṃ brahmacariyaṃ suppakāsitan’ti.
Saṅgāyitabbadhammo
     177. Tasmātiha, cunda, ye vo mayā dhammā abhiññā desitā, tattha sabbeheva saṅgamma samāgamma atthena atthaṃ byañjanena byañjanaṃ saṅgāyitabbaṃ na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Katame ca te, cunda dhammā mayā abhiññā desitā, yattha sabbeheva saṅgamma samāgamma atthena atthaṃ byañjanena byañjanaṃ saṅgāyitabbaṃ na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ? Seyyathidaṃ– cattāro satipaṭṭhānā, cattāro sammappadhānā, cattāro iddhipādā, pañcindriyāni, pañca balāni, satta bojjhaṅgā ariyo aṭṭhaṅgiko maggo. Ime kho te, cunda, dhammā mayā abhiññā desitā. Yattha sabbeheva saṅgamma samāgamma atthena atthaṃ byañjanena byañjanaṃ saṅgāyitabbaṃ na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
Saññāpetabbavidhi
     178. “Tesañca vo, cunda, samaggānaṃ sammodamānānaṃ avivadamānānaṃ sikkhataṃ aññataro sabrahmacārī saṅghe dhammaṃ bhāseyya. Tatra ce tumhākaṃ evamassa– ‘ayaṃ kho āyasmā atthañceva micchā gaṇhāti, byañjanāni ca micchā ropetī’ti. Tassa neva abhinanditabbaṃ na paṭikkositabbaṃ, anabhinanditvā appaṭikkositvā so evamassa vacanīyo– ‘imassa nu kho, āvuso, atthassa imāni vā byañjanāni etāni vā byañjanāni katamāni opāyikatarāni, imesañca byañjanānaṃ ayaṃ vā attho eso vā attho katamo opāyikataro’ti So ce evaṃ vadeyya– ‘imassa kho, āvuso, atthassa imāneva byañjanāni opāyikatarāni, yā ceva etāni; imesañca byañjanānaṃ ayameva attho opāyikataro, yā ceva eso’ti. So neva ussādetabbo na apasādetabbo, anussādetvā anapasādetvā sveva sādhukaṃ saññāpetabbo tassa ca atthassa tesañca byañjanānaṃ nisantiyā.
     179. “Aparopi ce, cunda, sabrahmacārī saṅghe dhammaṃ bhāseyya. Tatra ce tumhākaṃ evamassa– ‘ayaṃ kho āyasmā atthañhi kho micchā gaṇhāti byañjanāni sammā ropetī’ti. Tassa neva abhinanditabbaṃ na paṭikkositabbaṃ, anabhinanditvā appaṭikkositvā so evamassa vacanīyo– ‘imesaṃ nu kho, āvuso, byañjanānaṃ ayaṃ vā attho eso vā attho katamo opāyikataro’ti? So ce evaṃ vadeyya– ‘imesaṃ kho, āvuso, byañjanānaṃ ayameva attho opāyikataro, yā ceva eso’ti. So neva ussādetabbo na apasādetabbo, anussādetvā anapasādetvā sveva sādhukaṃ saññāpetabbo tasseva atthassa nisantiyā.
     180. “Aparopi ce, cunda, sabrahmacārī saṅghe dhammaṃ bhāseyya. Tatra ce tumhākaṃ evamassa– ‘ayaṃ kho āyasmā atthañhi kho sammā gaṇhāti byañjanāni micchā ropetī’ti. Tassa neva abhinanditabbaṃ na paṭikkositabbaṃ; anabhinanditvā appaṭikkositvā so evamassa vacanīyo– ‘imassa nu kho, āvuso, atthassa imāni vā byañjanāni etāni vā byañjanāni katamāni opāyikatarānī’ti? So ce evaṃ vadeyya– ‘imassa kho, āvuso, atthassa imāneva byañjanāni opayikatarāni, yāni ceva etānī’ti So neva ussādetabbo na apasādetabbo; anussādetvā anapasādetvā sveva sādhukaṃ saññāpetabbo tesaññeva byañjanānaṃ nisantiyā.
     181. “Aparopi ce, cunda, sabrahmacārī saṅghe dhammaṃ bhāseyya. Tatra ce tumhākaṃ evamassa– ‘ayaṃ kho āyasmā atthañceva sammā gaṇhāti byañjanāni ca sammā ropetī’ti. Tassa ‘sādhū’ti bhāsitaṃ abhinanditabbaṃ anumoditabbaṃ; tassa ‘sādhū’ti bhāsitaṃ abhinanditvā anumoditvā so evamassa vacanīyo– ‘lābhā no āvuso, suladdhaṃ no āvuso, ye mayaṃ āyasmantaṃ tādisaṃ sabrahmacāriṃ passāma evaṃ atthupetaṃ byañjanupetan’ti.
Paccayānuññātakāraṇaṃ
     182. “Na vo ahaṃ, cunda, diṭṭhadhammikānaṃyeva āsavānaṃ saṃvarāya dhammaṃ desemi. Na panāhaṃ, cunda, samparāyikānaṃyeva āsavānaṃ paṭighātāya dhammaṃ desemi. Diṭṭhadhammikānaṃ cevāhaṃ, cunda, āsavānaṃ saṃvarāya dhammaṃ desemi; samparāyikānañca āsavānaṃ paṭighātāya. Tasmātiha, cunda, yaṃ vo mayā cīvaraṃ anuññātaṃ, alaṃ vo taṃ– yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapasarīsapa samphassānaṃ paṭighātāya, yāvadeva hirikopīnapaṭicchādanatthaṃ. Yo vo mayā piṇḍapāto anuññāto, alaṃ vo so yāvadeva imassa kāyassa ṭhitiyā yāpanāya vihiṃsūparatiyā brahmacariyānuggahāya, iti purāṇañca vedanaṃ paṭihaṅkhāmi, navañca vedanaṃ na uppādessāmi, yātrā ca me bhavissati anavajjatā ca phāsuvihāro ca. Yaṃ vo mayā senāsanaṃ anuññātaṃ, alaṃ vo taṃ yāvadeva sītassa paṭighātāya, uṇhassa paṭighātāya, ḍaṃsamakasavātātapa-sarīsapasamphassānaṃ paṭighātāya, yāvadeva utuparissayavinodana paṭisallānārām-atthaṃ. Yo vo mayā gilānapaccayabhesajja parikkhāro anuññāto, alaṃ vo so yāvadeva uppannānaṃ veyyābādhikānaṃ vedanānaṃ paṭighātāya abyāpajjaparamatāya.
Sukhallikānuyogo
     183. “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘sukhallikānuyogamanuyuttā samaṇā sakyaputtiyā viharantī’ti. Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘katamo so āvuso, sukhallikānuyogo? Sukhallikānuyogā hi bahū anekavihitā nānappakārakā’ti.
     “Cattārome, cunda, sukhallikānuyogā hīnā gammā pothujjanikā anariyā anatthasaṃhitā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti. Katame cattāro?
     “Idha, cunda, ekacco bālo pāṇe vadhitvā vadhitvā attānaṃ sukheti pīṇeti. Ayaṃ paṭhamo sukhallikānuyogo.
     “Puna caparaṃ, cunda, idhekacco adinnaṃ ādiyitvā ādiyitvā attānaṃ sukheti pīṇeti. Ayaṃ dutiyo sukhallikānuyogo.
     “Puna caparaṃ, cunda, idhekacco musā bhaṇitvā bhaṇitvā attānaṃ sukheti pīṇeti. Ayaṃ tatiyo sukhallikānuyogo.
     “Puna caparaṃ, cunda, idhekacco pañcahi kāmaguṇehi samappito samaṅgībhūto paricāreti. Ayaṃ catuttho sukhallikānuyogo.
     “Ime kho, cunda, cattāro sukhallikānuyogā hīnā gammā pothujjanikā anariyā anatthasaṃhitā na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– “ime cattāro sukhallikānuyoge anuyuttā samaṇā sakyaputtiyā viharantī’ti. Te vo ‘māhevaṃ’ tissu vacanīyā. Na te vo sammā vadamānā vadeyyuṃ, abbhācikkheyyuṃ asatā abhūtena.
     184. “Cattārome, cunda, sukhallikānuyogā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti. Katame cattāro?
     “Idha cunda, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Ayaṃ paṭhamo sukhallikānuyogo.
     “Puna caparaṃ, cunda, bhikkhu vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Ayaṃ dutiyo sukhallikānuyogo.
     “Puna caparaṃ, cunda, bhikkhu pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Ayaṃ tatiyo sukhallikānuyogo.
     “Puna caparaṃ, cunda, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ catuttho sukhallikānuyogo.
     “Ime kho, cunda, cattāro sukhallikānuyogā ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattanti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– “ime cattāro sukhallikānuyoge anuyuttā samaṇā sakyaputtiyā viharantī’ti. Te vo ‘evaṃ’ tissu vacanīyā. Sammā te vo vadamānā vadeyyuṃ, na te vo abbhācikkheyyuṃ asatā abhūtena.
Sukhallikānuyogānisaṃso
     185. “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘ime panāvuso, cattāro sukhallikānuyoge anuyuttānaṃ viharataṃ kati phalāni katānisaṃsā pāṭikaṅkhā’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘ime kho, āvuso, cattāro sukhallikānuyoge anuyuttānaṃ viharataṃ cattāri phalāni cattāro ānisaṃsā pāṭikaṅkhā. Katame cattāro? Idhāvuso, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā sotāpanno hoti avinipātadhammo niyato sambodhiparāyaṇo. Idaṃ paṭhamaṃ phalaṃ, paṭhamo ānisaṃso. Puna caparaṃ, āvuso, bhikkhu tiṇṇaṃ saṃyojanānaṃ parikkhayā rāgadosamohānaṃ tanuttā sakadāgāmī hoti, sakideva imaṃ lokaṃ āgantvā dukkhassantaṃ karoti. Idaṃ dutiyaṃ phalaṃ, dutiyo ānisaṃso. Puna caparaṃ, āvuso, bhikkhu pañcannaṃ orambhāgiyānaṃ saṃyojanānaṃ parikkhayā opapātiko hoti, tattha parinibbāyī anāvattidhammo tasmā lokā. Idaṃ tatiyaṃ phalaṃ, tatiyo ānisaṃso. Puna caparaṃ, āvuso, bhikkhu āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Idaṃ catutthaṃ phalaṃ catuttho ānisaṃso. Ime kho, āvuso, cattāro sukhallikānuyoge anuyuttānaṃ viharataṃ imāni cattāri phalāni, cattāro ānisaṃsā pāṭikaṅkhā”ti.
Khīṇāsava-abhabbaṭhānaṃ
     186. “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘aṭṭhitadhammā samaṇā sakyaputtiyā viharantī’ti. Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sāvakānaṃ dhammā desitā paññattā yāvajīvaṃ anatikkamanīyā. Seyyathāpi, āvuso, indakhīlo vā ayokhīlo vā gambhīranemo sunikhāto acalo asampavedhī. Evameva kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena sāvakānaṃ dhammā desitā paññattā yāvajīvaṃ anatikkamanīyā. Yo so, āvuso, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, abhabbo so nava ṭhānāni ajjhācarituṃ. Abhabbo, āvuso, khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ; abhabbo khīṇāsavo bhikkhu adinnaṃ theyyasaṅkhātaṃ ādiyituṃ; abhabbo khīṇāsavo bhikkhu methunaṃ dhammaṃ paṭisevituṃ; abhabbo khīṇāsavo bhikkhu sampajānamusā bhāsituṃ; abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ seyyathāpi pubbe āgārikabhūto; abhabbo khīṇāsavo bhikkhu chandāgatiṃ gantuṃ; abhabbo khīṇāsavo bhikkhu dosāgatiṃ gantuṃ; abhabbo khīṇāsavo bhikkhu mohāgatiṃ gantuṃ; abhabbo khīṇāsavo bhikkhu bhayāgatiṃ gantuṃ. Yo so, āvuso, bhikkhu arahaṃ khīṇāsavo vusitavā katakaraṇīyo ohitabhāro anuppattasadattho parikkhīṇabhavasaṃyojano sammadaññā vimutto, abhabbo so imāni nava ṭhānāni ajjhācaritun”ti.
Pañhābyākaraṇaṃ
     187. “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘atītaṃ kho addhānaṃ ārabbha samaṇo gotamo atīrakaṃ ñāṇadassanaṃ paññapeti, no ca kho anāgataṃ addhānaṃ ārabbha atīrakaṃ ñāṇadassanaṃ paññapeti, tayidaṃ kiṃsu tayidaṃ kathaṃsū’ti? Te ca aññatitthiyā paribbājakā aññavihitakena ñāṇadassanena aññavihitakaṃ ñāṇadassanaṃ paññapetabbaṃ maññanti yathariva bālā abyattā. Atītaṃ kho, cunda, addhānaṃ ārabbha tathāgatassa satānusāri ñāṇaṃ hoti; so yāvatakaṃ ākaṅkhati tāvatakaṃ anussarati. Anāgatañca kho addhānaṃ ārabbha tathāgatassa bodhijaṃ ñāṇaṃ uppajjati– ‘ayamantimā jāti, natthidāni punabbhavo’ti. ‘Atītaṃ cepi, cunda, hoti abhūtaṃ atacchaṃ anatthasaṃhitaṃ, na taṃ tathāgato byākaroti. Atītaṃ cepi, cunda, hoti bhūtaṃ tacchaṃ anatthasaṃhitaṃ, tampi tathāgato na byākaroti. Atītaṃ cepi cunda, hoti bhūtaṃ tacchaṃ atthasaṃhitaṃ, tatra kālaññū tathāgato hoti tassa pañhassa veyyākaraṇāya. Anāgataṃ cepi, cunda, hoti abhūtaṃ atacchaṃ anatthasaṃhitaṃ, na taṃ tathāgato byākaroti …pe… tassa pañhassa veyyākaraṇāya. Paccuppannaṃ cepi, cunda, hoti abhūtaṃ atacchaṃ anatthasaṃhitaṃ, na taṃ tathāgato byākaroti. Paccuppannaṃ cepi, cunda, hoti bhūtaṃ tacchaṃ anatthasaṃhitaṃ, tampi tathāgato na byākaroti. Paccuppannaṃ cepi, cunda, hoti bhūtaṃ tacchaṃ atthasaṃhitaṃ, tatra kālaññū tathāgato hoti tassa pañhassa veyyākaraṇāya.
     188. “Iti kho, cunda, atītānāgatapaccuppannesu dhammesu tathāgato kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, tasmā ‘tathāgato’ti vuccati. Yañca kho, cunda, sadevakassa lokassa samārakassa sabrahmakassa sassamaṇabrāhmaṇiyā pajāya sadevamanussāya diṭṭhaṃ sutaṃ mutaṃ viññātaṃ pattaṃ pariyesitaṃ anuvicaritaṃ manasā, sabbaṃ tathāgatena abhisambuddhaṃ, tasmā ‘tathāgato’ti vuccati. Yañca, cunda, rattiṃ tathāgato anuttaraṃ sammāsambodhiṃ abhisambujjhati, yañca rattiṃ anupādisesāya nibbānadhātuyā parinibbāyati, yaṃ etasmiṃ antare bhāsati lapati niddisati. Sabbaṃ taṃ tatheva hoti no aññathā, tasmā ‘tathāgato’ti vuccati. Yathāvādī, cunda, tathāgato tathākārī, yathākārī tathāvādī. Iti yathāvādī tathākārī, yathākārī tathāvādī, tasmā ‘tathāgato’ti vuccati. Sadevake loke, cunda, samārake sabrahmake sassamaṇabrāhmaṇiyā pajāya sadevamanussāya tathāgato abhibhū anabhibhūto aññadatthudaso vasavattī, tasmā ‘tathāgato’ti vuccati.
Abyākataṭṭhānaṃ
     189. “Ṭhānaṃ kho panetaṃ, cunda, vijjati yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ nu kho, āvuso, hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘abyākataṃ kho, āvuso, bhagavatā “hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ panāvuso, na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘etampi kho, āvuso, bhagavatā abyākataṃ– “na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ panāvuso, hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘abyākataṃ kho etaṃ, āvuso, bhagavatā– “hoti ca na ca hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ panāvuso, neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘etampi kho, āvuso, bhagavatā abyākataṃ– “neva hoti na na hoti tathāgato paraṃ maraṇā, idameva saccaṃ moghamaññan’”ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kasmā panetaṃ, āvuso, samaṇena gotamena abyākatan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘na hetaṃ, āvuso, atthasaṃhitaṃ na dhammasaṃhitaṃ na ādibrahmacariyakaṃ na nibbidāya na virāgāya na nirodhāya na upasamāya na abhiññāya na sambodhāya na nibbānāya saṃvattati, tasmā taṃ bhagavatā abyākatan’ti.
Byākataṭṭhānaṃ
     190. “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kiṃ panāvuso, samaṇena gotamena byākatan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘idaṃ dukkhanti kho, āvuso, bhagavatā byākataṃ, ayaṃ dukkhasamudayoti kho, āvuso, bhagavatā byākataṃ, ayaṃ dukkhanirodhoti kho, āvuso, bhagavatā byākataṃ, ayaṃ dukkhanirodhagāminī paṭipadāti kho, āvuso, bhagavatā byākatan’ti.
     “Ṭhānaṃ kho panetaṃ, cunda, vijjati, yaṃ aññatitthiyā paribbājakā evaṃ vadeyyuṃ– ‘kasmā panetaṃ, āvuso, samaṇena gotamena byākatan’ti? Evaṃvādino, cunda, aññatitthiyā paribbājakā evamassu vacanīyā– ‘etañhi, āvuso, atthasaṃhitaṃ, etaṃ dhammasaṃhitaṃ, etaṃ ādibrahmacariyakaṃ ekantanibbidāya virāgāya nirodhāya upasamāya abhiññāya sambodhāya nibbānāya saṃvattati. Tasmā taṃ bhagavatā byākatan’ti.
Pubbantasahagatadiṭṭhinissayā
     191. “Yepi te, cunda, pubbantasahagatā diṭṭhinissayā, tepi vo mayā byākatā, yathā te byākātabbā. Yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmi? Yepi te, cunda, aparantasahagatā diṭṭhinissayā, tepi vo mayā byākatā, yathā te byākātabbā. Yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmi? Katame ca te, cunda, pubbantasahagatā diṭṭhinissayā, ye vo mayā byākatā, yathā te byākātabbā. (yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmi)? Santi kho, cunda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sassato attā ca loko ca, idameva saccaṃ moghamaññan’ti. Santi pana, cunda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘asassato attā ca loko ca …pe… sassato ca asassato ca attā ca loko ca… neva sassato nāsassato attā ca loko ca… sayaṃkato attā ca loko ca… paraṃkato attā ca loko ca… sayaṃkato ca paraṃkato ca attā ca loko ca… asayaṃkāro aparaṃkāro adhiccasamuppanno attā ca loko ca, idameva saccaṃ moghamaññan’ti. Sassataṃ sukhadukkhaṃ… asassataṃ sukhadukkhaṃ… sassatañca asassatañca sukhadukkhaṃ… nevasassataṃ nāsassataṃ sukhadukkhaṃ… sayaṃkataṃ sukhadukkhaṃ… paraṃkataṃ sukhadukkhaṃ… sayaṃkatañca paraṃkatañca sukhadukkhaṃ… asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ, idameva saccaṃ moghamaññan’ti.
     192. “Tatra, cunda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘sassato attā ca loko ca, idameva saccaṃ moghamaññan’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘atthi nu kho idaṃ, āvuso, vuccati– “sassato attā ca loko cā”ti? Yañca kho te evamāhaṃsu– ‘idameva saccaṃ moghamaññan’ti. Taṃ tesaṃ nānujānāmi. Taṃ kissa hetu? Aññathāsaññinopi hettha, cunda, santeke sattā. Imāyapi kho ahaṃ, cunda, paññattiyā neva attanā samasamaṃ samanupassāmi kuto bhiyyo. Atha kho ahameva tattha bhiyyo yadidaṃ adhipaññatti.
     193. “Tatra, cunda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘asassato attā ca loko ca …pe… sassato ca asassato ca attā ca loko ca… nevasassato nāsassato attā ca loko ca… sayaṃkato attā ca loko ca… paraṃkato attā ca loko ca… sayaṃkato ca paraṃkato ca attā ca loko ca… asayaṃkāro aparaṃkāro adhiccasamuppanno attā ca loko ca… sassataṃ sukhadukkhaṃ… asassataṃ sukhadukkhaṃ… sassatañca asassatañca sukhadukkhaṃ… nevasassataṃ nāsassataṃ sukhadukkhaṃ… sayaṃkataṃ sukhadukkhaṃ… paraṃkataṃ sukhadukkhaṃ… sayaṃkatañca paraṃkatañca sukhadukkhaṃ… asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhaṃ, idameva saccaṃ moghamaññan’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘atthi nu kho idaṃ, āvuso, vuccati– “asayaṃkāraṃ aparaṃkāraṃ adhiccasamuppannaṃ sukhadukkhan’”ti? Yañca kho te evamāhaṃsu– ‘idameva saccaṃ moghamaññan’ti. Taṃ tesaṃ nānujānāmi. Taṃ kissa hetu? Aññathāsaññinopi hettha, cunda, santeke sattā. Imāyapi kho ahaṃ, cunda, paññattiyā neva attanā samasamaṃ samanupassāmi kuto bhiyyo. Atha kho ahameva tattha bhiyyo yadidaṃ adhipaññatti. Ime kho te, cunda, pubbantasahagatā diṭṭhinissayā, ye vo mayā byākatā, yathā te byākātabbā Yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmīti ?
Aparantasahagatadiṭṭhinissayā
     194. “Katame ca te, cunda, aparantasahagatā diṭṭhinissayā, ye vo mayā byākatā, yathā te byākātabbā. (yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmī)? Santi, cunda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘rūpī attā hoti arogo paraṃ maraṇā, idameva saccaṃ moghamaññan’ti. Santi pana, cunda, eke samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘arūpī attā hoti …pe… rūpī ca arūpī ca attā hoti… nevarūpī nārūpī attā hoti… saññī attā hoti… asaññī attā hoti… nevasaññīnāsaññī attā hoti… attā ucchijjati vinassati na hoti paraṃ maraṇā, idameva saccaṃ moghamaññan’ti. Tatra, cunda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘rūpī attā hoti arogo paraṃ maraṇā, idameva saccaṃ moghamaññan’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘atthi nu kho idaṃ, āvuso, vuccati– “rūpī attā hoti arogo paraṃ maraṇā’”ti? Yañca kho te evamāhaṃsu– ‘idameva saccaṃ moghamaññan’ti. Taṃ tesaṃ nānujānāmi. Taṃ kissa hetu? Aññathāsaññinopi hettha, cunda, santeke sattā. Imāyapi kho ahaṃ, cunda, paññattiyā neva attanā samasamaṃ samanupassāmi kuto bhiyyo. Atha kho ahameva tattha bhiyyo yadidaṃ adhipaññatti.
     195. “Tatra, cunda, ye te samaṇabrāhmaṇā evaṃvādino evaṃdiṭṭhino– ‘arūpī attā hoti …pe… rūpī ca arūpī ca attā hoti… nevarūpīnārūpī attā hoti… saññī attā hoti… asaññī attā hoti… nevasaññīnāsaññī attā hoti… attā ucchijjati vinassati na hoti paraṃ maraṇā, idameva saccaṃ moghamaññan’ti. Tyāhaṃ upasaṅkamitvā evaṃ vadāmi– ‘atthi nu kho idaṃ, āvuso, vuccati– “attā ucchijjati vinassati na hoti paraṃ maraṇā’”ti? Yañca kho te, cunda, evamāhaṃsu– ‘idameva saccaṃ moghamaññan’ti. Taṃ tesaṃ nānujānāmi. Taṃ kissa hetu? Aññathāsaññinopi hettha, cunda, santeke sattā. Imāyapi kho ahaṃ, cunda, paññattiyā neva attanā samasamaṃ samanupassāmi, kuto bhiyyo. Atha kho ahameva tattha bhiyyo yadidaṃ adhipaññatti. Ime kho te, cunda, aparantasahagatā diṭṭhinissayā, ye vo mayā byākatā yathā te byākātabbā. Yathā ca te na byākātabbā, kiṃ vo ahaṃ te tathā byākarissāmīti?
     196. “Imesañca, cunda, pubbantasahagatānaṃ diṭṭhinissayānaṃ imesañca aparantasahagatānaṃ diṭṭhinissayānaṃ pahānāya samatikkamāya evaṃ mayā cattāro satipaṭṭhānā desitā paññattā. Katame cattāro? Idha, cunda, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī… dhammesu dhammānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Imesañca cunda, pubbantasahagatānaṃ diṭṭhinissayānaṃ imesañca aparantasahagatānaṃ diṭṭhinissayānaṃ pahānāya samatikkamāya. Evaṃ mayā ime cattāro satipaṭṭhānā desitā paññattā”ti.
     197. Tena kho pana samayena āyasmā upavāṇo bhagavato piṭṭhito ṭhito hoti bhagavantaṃ bījayamāno. Atha kho āyasmā upavāṇo bhagavantaṃ etadavoca– “acchariyaṃ, bhante, abbhutaṃ, bhante! Pāsādiko vatāyaṃ, bhante, dhammapariyāyo; supāsādiko vatāyaṃ bhante, dhammapariyāyo, ko nāmāyaṃ bhante dhammapariyāyo”ti? “Tasmātiha tvaṃ, upavāṇa, imaṃ dhammapariyāyaṃ ‘pāsādiko’ tveva naṃ dhārehī”ti. Idamavoca bhagavā. Attamano āyasmā upavāṇo bhagavato bhāsitaṃ abhinandīti.
     Pāsādikasuttaṃ niṭṭhitaṃ chaṭṭhaṃ.


长部30经

DN.30/(7) Lakkhaṇasuttaṃ
Dvattiṃsamahāpurisalakkhaṇāni
     198. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā sāvatthiyaṃ viharati jetavane anāthapiṇḍikassa ārāme. Tatra kho bhagavā bhikkhū āmantesi– “bhikkhavo”ti. “Bhaddante”ti te bhikkhū bhagavato paccassosuṃ. Bhagavā etadavoca–
     199. “Dvattiṃsimāni, bhikkhave, mahāpurisassa mahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavanti; seyyathidaṃ, cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado.
     200. “Katamāni ca tāni, bhikkhave, dvattiṃsa mahāpurisassa mahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā? Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado.
     “Idha, bhikkhave, mahāpuriso suppatiṭṭhitapādo hoti. Yampi, bhikkhave, mahāpuriso suppatiṭṭhitapādo hoti, idampi, bhikkhave, mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Puna caparaṃ, bhikkhave, mahāpurisassa heṭṭhāpādatalesu cakkāni jātāni honti sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni. Yampi bhikkhave, mahāpurisassa heṭṭhāpādatalesu cakkāni jātāni honti sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni, idampi, bhikkhave, mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Puna caparaṃ, bhikkhave, mahāpuriso āyatapaṇhi hoti …pe… dīghaṅguli hoti… mudutalunahatthapādo hoti… jālahatthapādo hoti… ussaṅkhapādo hoti… eṇijaṅgho hoti… ṭhitakova anonamanto ubhohi pāṇitalehi jaṇṇukāni parimasati parimajjati… kosohitavatthaguyho hoti… suvaṇṇavaṇṇo hoti kañcanasannibhattaco… sukhumacchavi hoti, sukhumattā chaviyā rajojallaṃ kāye na upalimpati… ekekalomo hoti, ekekāni lomāni lomakūpesu jātāni… uddhaggalomo hoti, uddhaggāni lomāni jātāni nīlāni añjanavaṇṇāni kuṇḍalāvaṭṭāni dakkhiṇāvaṭṭakajātāni … brahmujugatto hoti… sattussado hoti… sīhapubbaddhakāyo hoti… citantaraṃso hoti… nigrodhaparimaṇḍalo hoti, yāvatakvassa kāyo tāvatakvassa byāmo yāvatakvassa byāmo tāvatakvassa kāyo… samavaṭṭakkhandho hoti… rasaggasaggī hoti… sīhahanu hoti… cattālīsadanto hoti samadanto hoti… aviraḷadanto hoti… susukkadāṭho hoti… pahūtajivho hoti… brahmassaro hoti karavīkabhāṇī… abhinīlanetto hoti… gopakhumo hoti… uṇṇā bhamukantare jātā hoti, odātā mudutūlasannibhā. Yampi, bhikkhave, mahāpurisassa uṇṇā bhamukantare jātā hoti, odātā mudutūlasannibhā, idampi, bhikkhave, mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Puna caparaṃ, bhikkhave, mahāpuriso uṇhīsasīso hoti. Yampi, bhikkhave, mahāpuriso uṇhīsasīso hoti, idampi, bhikkhave, mahāpurisassa mahāpurisalakkhaṇaṃ bhavati.
     “Imāni kho tāni, bhikkhave, dvattiṃsa mahāpurisassa mahāpurisalakkhaṇāni, yehi samannāgatassa mahāpurisassa dveva gatiyo bhavanti anaññā. Sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado.
     “Imāni kho, bhikkhave, dvattiṃsa mahāpurisassa mahāpurisalakkhaṇāni bāhirakāpi isayo dhārenti, no ca kho te jānanti– ‘imassa kammassa kaṭattā idaṃ lakkhaṇaṃ paṭilabhatī’ti.
(1) Suppatiṭṭhitapādatālakkhaṇaṃ
     201. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno daḷhasamādāno ahosi kusalesu dhammesu, avatthitasamādāno kāyasucarite vacīsucarite manosucarite dānasaṃvibhāge sīlasamādāne uposathupavāse matteyyatāya petteyyatāya sāmaññatāya brahmaññatāya kule jeṭṭhāpacāyitāya aññataraññataresu ca adhikusalesu dhammesu So tassa kammassa kaṭattā upacitattā ussannattā vipulattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. So tattha aññe deve dasahi ṭhānehi adhiggaṇhāti dibbena āyunā dibbena vaṇṇena dibbena sukhena dibbena yasena dibbena ādhipateyyena dibbehi rūpehi dibbehi saddehi dibbehi gandhehi dibbehi rasehi dibbehi phoṭṭhabbehi. So tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati. Suppatiṭṭhitapādo hoti. Samaṃ pādaṃ bhūmiyaṃ nikkhipati, samaṃ uddharati, samaṃ sabbāvantehi pādatalehi bhūmiṃ phusati.
     202. “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavanti; seyyathidaṃ, cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ akhilamanimittamakaṇṭakaṃ iddhaṃ phītaṃ khemaṃ sivaṃ nirabbudaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati Rājā samāno kiṃ labhati? Akkhambhiyo hoti kenaci manussabhūtena paccatthikena paccāmittena. Rājā samāno idaṃ labhati. “Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado. Buddho samāno kiṃ labhati? Akkhambhiyo hoti abbhantarehi vā bāhirehi vā paccatthikehi paccāmittehi rāgena vā dosena vā mohena vā samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     203. Tatthetaṃ vuccati–
     “Sacce ca dhamme ca dame ca saṃyame,
     Soceyyasīlālayuposathesu ca.
     Dāne ahiṃsāya asāhase rato,
     Daḷhaṃ samādāya samattamācari.
     “So tena kammena divaṃ samakkami,
     Sukhañca khiḍḍāratiyo ca anvabhi.
     Tato cavitvā punarāgato idha,
     Samehi pādehi phusī vasundharaṃ.
     “Byākaṃsu veyyañjanikā samāgatā,
     Samappatiṭṭhassa na hoti khambhanā.
     Gihissa vā pabbajitassa vā puna,
     Taṃ lakkhaṇaṃ bhavati tadatthajotakaṃ.
     “Akkhambhiyo hoti agāramāvasaṃ,
     Parābhibhū sattubhi nappamaddano.
     Manussabhūtenidha hoti kenaci,
     Akkhambhiyo tassa phalena kammuno.
     “Sace ca pabbajjamupeti tādiso,
     Nekkhammachandābhirato vicakkhaṇo.
     Aggo na so gacchati jātu khambhanaṃ,
     Naruttamo esa hi tassa dhammatā”ti.
(2) Pādatalacakkalakkhaṇaṃ
     204. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno bahujanassa sukhāvaho ahosi, ubbega-uttāsabhayaṃ apanuditā, dhammikañca rakkhāvaraṇaguttiṃ saṃvidhātā, saparivārañca dānaṃ adāsi. So tassa kammassa kaṭattā upacitattā ussannattā vipulattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati. Heṭṭhāpādatalesu cakkāni jātāni honti sahassārāni sanemikāni sanābhikāni sabbākāraparipūrāni suvibhattantarāni.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Mahāparivāro hoti; mahāssa honti parivārā brāhmaṇagahapatikā negamajānapadā gaṇakamahāmattā anīkaṭṭhā dovārikā amaccā pārisajjā rājāno bhogiyā kumārā. Rājā samāno idaṃ labhati. Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado. Buddho samāno kiṃ labhati? Mahāparivāro hoti; mahāssa honti parivārā bhikkhū bhikkhuniyo upāsakā upāsikāyo devā manussā asurā nāgā gandhabbā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     205. Tatthetaṃ vuccati–
     “Pure puratthā purimāsu jātisu,
     Manussabhūto bahunaṃ sukhāvaho.
     Ubbhega-uttāsabhayāpanūdano,
     Guttīsu rakkhāvaraṇesu ussuko.
     “So tena kammena divaṃ samakkami,
     Sukhañca khiḍḍāratiyo ca anvabhi.
     Tato cavitvā punarāgato idha,
     Cakkāni pādesu duvesu vindati.
     “Samantanemīni sahassarāni ca,
     Byākaṃsu veyyañjanikā samāgatā.
     Disvā kumāraṃ satapuññalakkhaṇaṃ,
     Parivāravā hessati sattumaddano.
     Tathā hī cakkāni samantanemini,
     Sace na pabbajjamupeti tādiso.
     Vatteti cakkaṃ pathaviṃ pasāsati,
     Tassānuyantādha bhavanti khattiyā.
     “Mahāyasaṃ saṃparivārayanti naṃ,
     Sace ca pabbajjamupeti tādiso.
     Nekkhammachandābhirato vicakkhaṇo,
     Devāmanussāsurasakkarakkhasā.
     “Gandhabbanāgā vihagā catuppadā,
     Anuttaraṃ devamanussapūjitaṃ.
     Mahāyasaṃ saṃparivārayanti nan”ti.
(3- 5) Āyatapaṇhitāditilakkhaṇaṃ
     206. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno pāṇātipātaṃ pahāya pāṇātipātā paṭivirato ahosi nihitadaṇḍo nihitasattho lajjī dayāpanno, sabbapāṇabhūtahitānukampī vihāsi. So tassa kammassa kaṭattā upacitattā ussannattā vipulattā …pe… so tato cuto itthattaṃ āgato samāno imāni tīṇi mahāpurisalakkhaṇāni paṭilabhati. Āyatapaṇhi ca hoti, dīghaṅguli ca brahmujugatto ca.
     “So tehi lakkhaṇehi samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Dīghāyuko hoti ciraṭṭhitiko, dīghamāyuṃ pāleti, na sakkā hoti antarā jīvitā voropetuṃ kenaci manussabhūtena paccatthikena paccāmittena Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Dīghāyuko hoti ciraṭṭhitiko, dīghamāyuṃ pāleti, na sakkā hoti antarā jīvitā voropetuṃ paccatthikehi paccāmittehi samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     207. Tatthetaṃ vuccati–
     “Māraṇavadhabhayattano viditvā,
     Paṭivirato paraṃ māraṇāyahosi.
     Tena sucaritena saggamagamā,
     Sukataphalavipākamanubhosi.
     “Caviya punaridhāgato samāno,
     Paṭilabhati idha tīṇi lakkhaṇāni.
     Bhavati vipuladīghapāsaṇhiko,
     Brahmāva suju subho sujātagatto.
     “Subhujo susu susaṇṭhito sujāto,
     Mudutalunaṅguliyassa honti.
     Dīghā tībhi purisavaraggalakkhaṇehi,
     Cirayapanāya kumāramādisanti.
     “Bhavati yadi gihī ciraṃ yapeti,
     Cirataraṃ pabbajati yadi tato hi.
     Yāpayati ca vasiddhibhāvanāya,
     Iti dīghāyukatāya taṃ nimittan”ti.
(6) Sattussadatālakkhaṇaṃ
     208. “Yampi bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno dātā ahosi paṇītānaṃ rasitānaṃ khādanīyānaṃ bhojanīyānaṃ sāyanīyānaṃ lehanīyānaṃ pānānaṃ. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati, sattussado hoti, sattassa ussadā honti; ubhosu hatthesu ussadā honti, ubhosu pādesu ussadā honti, ubhosu aṃsakūṭesu ussadā honti, khandhe ussado hoti.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Lābhī hoti paṇītānaṃ rasitānaṃ khādanīyānaṃ bhojanīyānaṃ sāyanīyānaṃ lehanīyānaṃ pānānaṃ. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Lābhī hoti paṇītānaṃ rasitānaṃ khādanīyānaṃ bhojanīyānaṃ sāyanīyānaṃ lehanīyānaṃ pānānaṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     209. Tatthetaṃ vuccati–
     “Khajjabhojjamatha leyya sāyiyaṃ,
     Uttamaggarasadāyako ahu.
     Tena so sucaritena kammunā,
     Nandane ciramabhippamodati.
     “Satta cussade idhādhigacchati,
     Hatthapādamudutañca vindati.
     Āhu byañjananimittakovidā,
     Khajjabhojjarasalābhitāya naṃ.
     “Yaṃ gihissapi tadatthajotakaṃ,
     Pabbajjampi ca tadādhigacchati.
     Khajjabhojjarasalābhiruttamaṃ,
     Āhu sabbagihibandhanacchidan”ti.
(7- 8) Karacaraṇamudujālatālakkhaṇāni
     210. “Yampi bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno catūhi saṅgahavatthūhi janaṃ saṅgāhako ahosi– dānena peyyavajjena atthacariyāya samānattatāya. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imāni dve mahāpurisalakkhaṇāni paṭilabhati. Mudutalunahatthapādo ca hoti jālahatthapādo ca.
     “So tehi lakkhaṇehi samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Susaṅgahitaparijano hoti, susaṅgahitāssa honti brāhmaṇagahapatikā negamajānapadā gaṇakamahāmattā anīkaṭṭhā dovārikā amaccā pārisajjā rājāno bhogiyā kumārā. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Susaṅgahitaparijano hoti, susaṅgahitāssa honti bhikkhū bhikkhuniyo upāsakā upāsikāyo devā manussā asurā nāgā gandhabbā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     211. Tatthetaṃ vuccati–
     “Dānampi catthacariyatañca,
     Piyavāditañca samānattatañca.
     Kariyacariyasusaṅgahaṃ bahūnaṃ,
     Anavamatena guṇena yāti saggaṃ.
     “Caviya punaridhāgato samāno,
     Karacaraṇamudutañca jālino ca.
     Atirucirasuvaggudassaneyyaṃ,
     Paṭilabhati daharo susu kumāro.
     “Bhavati parijanassavo vidheyyo,
     Mahimaṃ āvasito susaṅgahito.
     Piyavadū hitasukhataṃ jigīsamāno,
     Abhirucitāni guṇāni ācarati.
     “Yadi ca jahati sabbakāmabhogaṃ,
     Kathayati dhammakathaṃ jino janassa.
     Vacanapaṭikarassābhippasannā
     Sutvāna dhammānudhammamācarantī”ti.
(9- 10) Ussaṅkhapāda-uddhaggalomatālakkhaṇāni
     212. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno atthūpasaṃhitaṃ dhammūpasaṃhitaṃ vācaṃ bhāsitā ahosi, bahujanaṃ nidaṃsesi, pāṇīnaṃ hitasukhāvaho dhammayāgī. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imāni dve mahāpurisalakkhaṇāni paṭilabhati. Ussaṅkhapādo ca hoti, uddhaggalomo ca.
     “So tehi lakkhaṇehi samannāgato, sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Aggo ca hoti seṭṭho ca pāmokkho ca uttamo ca pavaro ca kāmabhogīnaṃ. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Aggo ca hoti seṭṭho ca pāmokkho ca uttamo ca pavaro ca sabbasattānaṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     213. Tatthetaṃ vuccati–
     “Atthadhammasahitaṃ pure giraṃ,
     Erayaṃ bahujanaṃ nidaṃsayi.
     Pāṇinaṃ hitasukhāvaho ahu,
     Dhammayāgamayajī amaccharī.
     “Tena so sucaritena kammunā,
     Suggatiṃ vajati tattha modati.
     Lakkhaṇāni ca duve idhāgato,
     Uttamappamukhatāya vindati.
     “Ubbhamuppatitalomavā saso,
     Pādagaṇṭhirahu sādhusaṇṭhitā.
     Maṃsalohitācitā tacotthatā,
     Uparicaraṇasobhanā ahu.
     “Gehamāvasati ce tathāvidho,
     Aggataṃ vajati kāmabhoginaṃ.
     Tena uttaritaro na vijjati,
     Jambudīpamabhibhuyya iriyati.
     “Pabbajampi ca anomanikkamo,
     Aggataṃ vajati sabbapāṇinaṃ.
     Tena uttaritaro na vijjati,
     Sabbalokamabhibhuyya viharatī”ti.
(11) Eṇijaṅghalakkhaṇaṃ
     214. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno sakkaccaṃ vācetā ahosi sippaṃ vā vijjaṃ vā caraṇaṃ vā kammaṃ vā– ‘kiṃ time khippaṃ vijāneyyuṃ, khippaṃ paṭipajjeyyuṃ, na ciraṃ kilisseyyun”ti. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati. Eṇijaṅgho hoti.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Yāni tāni rājārahāni rājaṅgāni rājūpabhogāni rājānucchavikāni tāni khippaṃ paṭilabhati. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Yāni tāni samaṇārahāni samaṇaṅgāni samaṇūpabhogāni samaṇānucchavikāni, tāni khippaṃ paṭilabhati. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     215. Tatthetaṃ vuccati–
     “Sippesu vijjācaraṇesu kammesu,
     Kathaṃ vijāneyyuṃ lahunti icchati.
     Yadūpaghātāya na hoti kassaci,
     Vāceti khippaṃ na ciraṃ kilissati.
     “Taṃ kammaṃ katvā kusalaṃ sukhudrayaṃ,
     Jaṅghā manuññā labhate susaṇṭhitā.
     Vaṭṭā sujātā anupubbamuggatā,
     Uddhaggalomā sukhumattacotthatā.
     “Eṇeyyajaṅghoti tamāhu puggalaṃ,
     Sampattiyā khippamidhāhu lakkhaṇaṃ.
     Gehānulomāni yadābhikaṅkhati,
     Apabbajaṃ khippamidhādhigacchati.
     “Sace ca pabbajjamupeti tādiso,
     Nekkhammachandābhirato vicakkhaṇo.
     Anucchavikassa yadānulomikaṃ,
     Taṃ vindati khippamanomavikkamo”ti.
(12) Sukhumacchavilakkhaṇaṃ
     216. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno samaṇaṃ vā brāhmaṇaṃ vā upasaṅkamitvā paripucchitā ahosi– “kiṃ, bhante, kusalaṃ, kiṃ akusalaṃ, kiṃ sāvajjaṃ, kiṃ anavajjaṃ, kiṃ sevitabbaṃ, kiṃ na sevitabbaṃ, kiṃ me karīyamānaṃ dīgharattaṃ ahitāya dukkhāya assa, kiṃ vā pana me karīyamānaṃ dīgharattaṃ hitāya sukhāya assā”ti. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati. Sukhumacchavi hoti, sukhumattā chaviyā rajojallaṃ kāye na upalimpati.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Mahāpañño hoti, nāssa hoti koci paññāya sadiso vā seṭṭho vā kāmabhogīnaṃ. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Mahāpañño hoti puthupañño hāsapañño javanapañño tikkhapañño nibbedhikapañño, nāssa hoti koci paññāya sadiso vā seṭṭho vā sabbasattānaṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     217. Tatthetaṃ vuccati–
     “Pure puratthā purimāsu jātisu,
     Aññātukāmo paripucchitā ahu.
     Sussūsitā pabbajitaṃ upāsitā,
     Atthantaro atthakathaṃ nisāmayi.
     “Paññāpaṭilābhagatena kammunā,
     Manussabhūto sukhumacchavī ahu.
     Byākaṃsu uppādanimittakovidā,
     Sukhumāni atthāni avecca dakkhiti.
     “Sace na pabbajjamupeti tādiso,
     Vatteti cakkaṃ pathaviṃ pasāsati.
     Atthānusiṭṭhīsu pariggahesu ca,
     Na tena seyyo sadiso ca vijjati.
     “Sace ca pabbajjamupeti tādiso,
     Nekkhammachandābhirato vicakkhaṇo.
     Paññāvisiṭṭhaṃ labhate anuttaraṃ,
     Pappoti bodhiṃ varabhūrimedhaso”ti.
(13) Suvaṇṇavaṇṇalakkhaṇaṃ
     218. “Yampi bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno akkodhano ahosi anupāyāsabahulo, bahumpi vutto samāno nābhisajji na kuppi na byāpajji na patitthīyi, na kopañca dosañca appaccayañca pātvākāsi. Dātā ca ahosi sukhumānaṃ mudukānaṃ attharaṇānaṃ pāvuraṇānaṃ khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. So tassa kammassa kaṭattā upacitattā …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati. Suvaṇṇavaṇṇo hoti kañcanasannibhattaco.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Lābhī hoti sukhumānaṃ mudukānaṃ attharaṇānaṃ pāvuraṇānaṃ khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Lābhī hoti sukhumānaṃ mudukānaṃ attharaṇānaṃ pāvuraṇānaṃ khomasukhumānaṃ kappāsikasukhumānaṃ koseyyasukhumānaṃ kambalasukhumānaṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     219. Tatthetaṃ vuccati–
     “Akkodhañca adhiṭṭhahi adāsi,
     Dānañca vatthāni sukhumāni succhavīni.
     Purimatarabhave ṭhito abhivissaji,
     Mahimiva suro abhivassaṃ.
     “Taṃ katvāna ito cuto dibbaṃ,
     Upapajji sukataphalavipākamanubhutvā.
     Kanakatanusannibho idhābhibhavati,
     Suravarataroriva indo.
     “Gehañcāvasati naro apabbajja,
     Micchaṃ mahatimahiṃ anusāsati.
     Pasayha sahidha sattaratanaṃ,
     Paṭilabhati vimala sukhumacchaviṃ suciñca.
     “Lābhī acchādanavatthamokkhapāvuraṇānaṃ,
     Bhavati yadi anāgāriyataṃ upeti.
     Sahito purimakataphalaṃ anubhavati,
     Na bhavati katassa panāso”ti.
(14) Kosohitavatthaguyhalakkhaṇaṃ
     220. Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno cirappanaṭṭhe sucirappavāsino ñātimitte suhajje sakhino samānetā ahosi. Mātarampi puttena samānetā ahosi, puttampi mātarā samānetā ahosi, pitarampi puttena samānetā ahosi, puttampi pitarā samānetā ahosi, bhātarampi bhātarā samānetā ahosi, bhātarampi bhaginiyā samānetā ahosi, bhaginimpi bhātarā samānetā ahosi, bhaginimpi bhaginiyā samānetā ahosi, samaṅgīkatvā ca abbhanumoditā ahosi. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati– kosohitavatthaguyho hoti.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Pahūtaputto hoti, parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Pahūtaputto hoti, anekasahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     221. Tatthetaṃ vuccati–
     “Pure puratthā purimāsu jātisu,
     Cirappanaṭṭhe sucirappavāsino.
     Ñātī suhajje sakhino samānayi,
     Samaṅgikatvā anumoditā ahu.
     “So tena kammena divaṃ samakkami,
     Sukhañca khiḍḍāratiyo ca anvabhi.
     Tato cavitvā punarāgato idha,
     Kosohitaṃ vindati vatthachādiyaṃ.
     “Pahūtaputto bhavatī tathāvidho,
     Parosahassañca bhavanti atrajā.
     Sūrā ca vīrā ca amittatāpanā,
     Gihissa pītiṃjananā piyaṃvadā.
     “Bahūtarā pabbajitassa iriyato,
     Bhavanti puttā vacanānusārino.
     Gihissa vā pabbajitassa vā puna,
     Taṃ lakkhaṇaṃ jāyati tadatthajotakan”ti.
     Paṭhamabhāṇavāro niṭṭhito.
(15-16)Parimaṇḍalaanonamajaṇṇuparimasanalakkhaṇāni
     222. “Yampi bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno mahājanasaṅgahaṃ samekkhamāno samaṃ jānāti sāmaṃ jānāti, purisaṃ jānāti purisavisesaṃ jānāti– ‘ayamidamarahati ayamidamarahatī’ti tattha tattha purisavisesakaro ahosi. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imāni dve mahāpurisalakkhaṇāni paṭilabhati. Nigrodha parimaṇḍalo ca hoti, ṭhitakoyeva ca anonamanto ubhohi pāṇitalehi jaṇṇukāni parimasati parimajjati.
     “So tehi lakkhaṇehi samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati Aḍḍho hoti mahaddhano mahābhogo pahūtajātarūparajato pahūtavittūpakaraṇo pahūtadhanadhañño paripuṇṇakosa-koṭṭhāgāro. Rājā samāno idaṃ labhati …pe… buddho samāno kiṃ labhati? Aḍḍho hoti mahaddhano mahābhogo. Tassimāni dhanāni honti, seyyathidaṃ, saddhādhanaṃ sīladhanaṃ hiridhanaṃ ottappadhanaṃ sutadhanaṃ cāgadhanaṃ paññādhanaṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     223. Tatthetaṃ vuccati–
     “Tuliya paṭivicaya cintayitvā,
     Mahājanasaṅgahanaṃ samekkhamāno.
     Ayamidamarahati tattha tattha,
     Purisavisesakaro pure ahosi.
     “Mahiñca pana ṭhito anonamanto,
     Phusati karehi ubhohi jaṇṇukāni.
     Mahiruhaparimaṇḍalo ahosi,
     Sucaritakammavipākasesakena.
     “Bahuvividhanimittalakkhaṇaññū,
     Atinipuṇā manujā byākariṃsu.
     Bahuvividhā gihīnaṃ arahāni,
     Paṭilabhati daharo susu kumāro.
     “Idha ca mahīpatissa kāmabhogī,
     Gihipatirūpakā bahū bhavanti.
     Yadi ca jahati sabbakāmabhogaṃ,
     Labhati anuttaraṃ uttamadhanaggan”ti.
(17- 19) Sīhapubbaddhakāyāditilakkhaṇaṃ
     224. “Yampi bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno bahujanassa atthakāmo ahosi hitakāmo phāsukāmo yogakkhemakāmo– ‘kintime saddhāya vaḍḍheyyuṃ, sīlena vaḍḍheyyuṃ, sutena vaḍḍheyyuṃ, cāgena vaḍḍheyyuṃ, dhammena vaḍḍheyyuṃ, paññāya vaḍḍheyyuṃ, dhanadhaññena vaḍḍheyyuṃ, khettavatthunā vaḍḍheyyuṃ, dvipadacatuppadehi vaḍḍheyyuṃ, puttadārehi vaḍḍheyyuṃ, dāsakammakaraporisehi vaḍḍheyyuṃ, ñātīhi vaḍḍheyyuṃ, mittehi vaḍḍheyyuṃ, bandhavehi vaḍḍheyyun’ti. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imāni tīṇi mahāpurisalakkhaṇāni paṭilabhati. Sīhapubbaddhakāyo ca hoti citantaraṃso ca samavaṭṭakkhandho ca.
     “So tehi lakkhaṇehi samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Aparihānadhammo hoti, na parihāyati dhanadhaññena khettavatthunā dvipadacatuppadehi puttadārehi dāsakammakara-porisehi ñātīhi mittehi bandhavehi, na parihāyati sabbasampattiyā. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Aparihānadhammo hoti, na parihāyati saddhāya sīlena sutena cāgena paññāya, na parihāyati sabbasampattiyā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     225. Tatthetaṃ vuccati–
     “Saddhāya sīlena sutena buddhiyā,
     Cāgena dhammena bahūhi sādhuhi.
     Dhanena dhaññena ca khettavatthunā,
     Puttehi dārehi catuppadehi ca.
     “Ñātīhi mittehi ca bandhavehi ca,
     Balena vaṇṇena sukhena cūbhayaṃ.
     Kathaṃ na hāyeyyuṃ pareti icchati,
     Atthassa middhī ca panābhikaṅkhati.
     “Sa sīhapubbaddhasusaṇṭhito ahu,
     Samavaṭṭakkhandho ca citantaraṃso.
     Pubbe suciṇṇena katena kammunā,
     Ahāniyaṃ pubbanimittamassa taṃ.
     “Gihīpi dhaññena dhanena vaḍḍhati,
     Puttehi dārehi catuppadehi ca.
     Akiñcano pabbajito anuttaraṃ,
     Pappoti bodhiṃ asahānadhammatan”ti.
(20) Rasaggasaggitālakkhaṇaṃ
     226. “Yampi bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno sattānaṃ aviheṭhakajātiko ahosi pāṇinā vā leḍḍunā vā daṇḍena vā satthena vā. So tassa kammassa kaṭattā upacitattā …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati, rasaggasaggī hoti, uddhaggāssa rasaharaṇīyo gīvāya jātā honti samābhivāhiniyo.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Appābādho hoti appātaṅko, samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Appābādho hoti appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     227. Tatthetaṃ vuccati–
     “Na pāṇidaṇḍehi panātha leḍḍunā,
     Satthena vā maraṇavadhena vā pana.
     Ubbādhanāya paritajjanāya vā,
     Na heṭhayī janatamaheṭhako ahu.
     “Teneva so sugatimupecca modati,
     Sukhapphalaṃ kariya sukhāni vindati.
     Samojasā rasaharaṇī susaṇṭhitā,
     Idhāgato labhati rasaggasaggitaṃ.
     “Tenāhu naṃ atinipuṇā vicakkhaṇā,
     Ayaṃ naro sukhabahulo bhavissati.
     Gihissa vā pabbajitassa vā puna,
     Taṃ lakkhaṇaṃ bhavati tadatthajotakan”ti.
(21- 22) Abhinīlanettagopakhumalakkhaṇāni
     228. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno na ca visaṭaṃ, na ca visāci, na ca pana viceyya pekkhitā, ujuṃ tathā pasaṭamujumano, piyacakkhunā bahujanaṃ udikkhitā ahosi. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imāni dve mahāpurisalakkhaṇāni paṭilabhati. Abhinīlanetto ca hoti gopakhumo ca.
     “So tehi lakkhaṇehi samannāgato, sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Piyadassano hoti bahuno janassa, piyo hoti manāpo brāhmaṇagahapatikānaṃ negamajānapadānaṃ gaṇakamahāmattānaṃ anīkaṭṭhānaṃ dovārikānaṃ amaccānaṃ pārisajjānaṃ rājūnaṃ bhogiyānaṃ kumārānaṃ. Rājā samāno idaṃ labhati …pe… buddho samāno kiṃ labhati? Piyadassano hoti bahuno janassa, piyo hoti manāpo bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ devānaṃ manussānaṃ asurānaṃ nāgānaṃ gandhabbānaṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     229. Tatthetaṃ vuccati–
     “Na ca visaṭaṃ na ca visāci, na ca pana viceyyapekkhitā.
     Ujuṃ tathā pasaṭamujumano, piyacakkhunā bahujanaṃ udikkhitā.
     “Sugatīsu so phalavipākaṃ, anubhavati tattha modati.
     Idha ca pana bhavati gopakhumo, abhinīlanettanayano sudassano.
     “Abhiyogino ca nipuṇā, bahū pana nimittakovidā.
     Sukhumanayanakusalā manujā, piyadassanoti abhiniddisanti naṃ.
     “Piyadassano gihīpi santo ca, bhavati bahujanapiyāyito.
     Yadi ca na bhavati gihī samaṇo hoti, piyo bahūnaṃ sokanāsano”ti.
(23) Uṇhīsasīsalakkhaṇaṃ
     230. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno bahujanapubbaṅgamo ahosi kusalesu dhammesu bahujanapāmokkho kāyasucarite vacīsucarite manosucarite dānasaṃvibhāge sīlasamādāne uposathupavāse matteyyatāya petteyyatāya sāmaññatāya brahmaññatāya kule jeṭṭhāpacāyitāya aññataraññataresu ca adhikusalesu dhammesu. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati– uṇhīsasīso hoti.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Mahāssa jano anvāyiko hoti, brāhmaṇagahapatikā negamajānapadā gaṇakamahāmattā anīkaṭṭhā dovārikā amaccā pārisajjā rājāno bhogiyā kumārā. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Mahāssa jano anvāyiko hoti, bhikkhū bhikkhuniyo upāsakā upāsikāyo devā manussā asurā nāgā gandhabbā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     231. Tatthetaṃ vuccati–
     “Pubbaṅgamo sucaritesu ahu,
     Dhammesu dhammacariyābhirato.
     Anvāyiko bahujanassa ahu,
     Saggesu vedayittha puññaphalaṃ.
     “Veditvā so sucaritassa phalaṃ,
     Uṇhīsasīsattamidhajjhagamā.
     Byākaṃsu byañjananimittadharā,
     Pubbaṅgamo bahujanaṃ hessati.
     “Paṭibhogiyā manujesu idha,
     Pubbeva tassa abhiharanti tadā.
     Yadi khattiyo bhavati bhūmipati,
     Paṭihārakaṃ bahujane labhati.
     “Atha cepi pabbajati so manujo,
     Dhammesu hoti paguṇo visavī.
     Tassānusāsaniguṇābhirato,
     Anvāyiko bahujano bhavatī”ti.
(24- 25) Ekekalomatā-uṇṇālakkhaṇāni
     232. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno musāvādaṃ pahāya musāvādā paṭivirato ahosi, saccavādī saccasandho theto paccayiko avisaṃvādako lokassa So tassa kammassa kaṭattā upacitattā …pe… so tato cuto itthattaṃ āgato samāno imāni dve mahāpurisalakkhaṇāni paṭilabhati. Ekekalomo ca hoti, uṇṇā ca bhamukantare jātā hoti odātā mudutūlasannibhā.
     “So tehi lakkhaṇehi samannāgato, sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Mahāssa jano upavattati, brāhmaṇagahapatikā negamajānapadā gaṇakamahāmattā anīkaṭṭhā dovārikā amaccā pārisajjā rājāno bhogiyā kumārā. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Mahāssa jano upavattati, bhikkhū bhikkhuniyo upāsakā upāsikāyo devā manussā asurā nāgā gandhabbā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     233. Tatthetaṃ vuccati–
     “Saccappaṭiñño purimāsu jātisu,
     Advejjhavāco alikaṃ vivajjayi.
     Na so visaṃvādayitāpi kassaci,
     Bhūtena tacchena tathena bhāsayi.
     “Setā susukkā mudutūlasannibhā,
     Uṇṇā sujātā bhamukantare ahu.
     Na lomakūpesu duve ajāyisuṃ,
     Ekekalomūpacitaṅgavā ahu.
     “Taṃ lakkhaṇaññū bahavo samāgatā,
     Byākaṃsu uppādanimittakovidā.
     Uṇṇā ca lomā ca yathā susaṇṭhitā,
     Upavattatī īdisakaṃ bahujjano.
     “Gihimpi santaṃ upavattatī jano,
     Bahu puratthāpakatena kammunā.
     Akiñcanaṃ pabbajitaṃ anuttaraṃ,
     Buddhampi santaṃ upavattati jano”ti.
(26- 27) Cattālīsa-aviraḷadantalakkhaṇāni
     234. “Yampi, bhikkhave tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno pisuṇaṃ vācaṃ pahāya pisuṇāya vācāya paṭivirato ahosi. Ito sutvā na amutra akkhātā imesaṃ bhedāya, amutra vā sutvā na imesaṃ akkhātā amūsaṃ bhedāya iti bhinnānaṃ vā sandhātā, sahitānaṃ vā anuppadātā, samaggārāmo samaggarato samagganandī samaggakaraṇiṃ vācaṃ bhāsitā ahosi. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imāni dve mahāpurisalakkhaṇāni paṭilabhati. Cattālīsadanto ca hoti aviraḷadanto ca.
     “So tehi lakkhaṇehi samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Abhejjapariso hoti, abhejjāssa honti parisā, brāhmaṇagahapatikā negamajānapadā gaṇakamahāmattā anīkaṭṭhā dovārikā amaccā pārisajjā rājāno bhogiyā kumārā. Rājā samāno idaṃ labhati buddho samāno kiṃ labhati? Abhejjapariso hoti, abhejjāssa honti parisā, bhikkhū bhikkhuniyo upāsakā upāsikāyo devā manussā asurā nāgā gandhabbā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     235. Tatthetaṃ vuccati–
     “Vebhūtiyaṃ sahitabhedakāriṃ,
     Bhedappavaḍḍhanavivādakāriṃ.
     Kalahappavaḍḍhana-ākiccakāriṃ,
     Sahitānaṃ bhedajananiṃ na bhaṇi.
     “Avivādavaḍḍhanakariṃ sugiraṃ,
     Bhinnānusandhijananiṃ abhaṇi.
     Kalahaṃ janassa panudī samaṅgī,
     Sahitehi nandati pamodati ca.
     “Sugatīsu so phalavipākaṃ,
     Anubhavati tattha modati.
     Dantā idha honti aviraḷā sahitā,
     Caturo dasassa mukhajā susaṇṭhitā.
     “Yadi khattiyo bhavati bhūmipati,
     Avibhediyāssa parisā bhavati.
     Samaṇo ca hoti virajo vimalo,
     Parisāssa hoti anugatā acalā”ti.
(28- 29) Pahūtajivhābrahmassaralakkhaṇāni
     236. “Yampi bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno pharusaṃ vācaṃ pahāya pharusāya vācāya paṭivirato ahosi. Yā sā vācā nelā kaṇṇasukhā pemanīyā hadayaṅgamā porī bahujanakantā bahujanamanāpā, tathārūpiṃ vācaṃ bhāsitā ahosi. So tassa kammassa kaṭattā upacitattā …pe… so tato cuto itthattaṃ āgato samāno imāni dve mahāpurisalakkhaṇāni paṭilabhati. Pahūtajivho ca hoti brahmassaro ca karavīkabhāṇī.
     “So tehi lakkhaṇehi samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Ādeyyavāco hoti, ādiyantissa vacanaṃ brāhmaṇagahapatikā negamajānapadā gaṇakamahāmattā anīkaṭṭhā dovārikā amaccā pārisajjā rājāno bhogiyā kumārā. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Ādeyyavāco hoti, ādiyantissa vacanaṃ bhikkhū bhikkhuniyo upāsakā upāsikāyo devā manussā asurā nāgā gandhabbā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     237. Tatthetaṃ vuccati–
     “Akkosabhaṇḍanavihesakāriṃ,
     Ubbādhikaṃ bahujanappamaddanaṃ.
     Abāḷhaṃ giraṃ so na bhaṇi pharusaṃ,
     Madhuraṃ bhaṇi susaṃhitaṃ sakhilaṃ.
     “Manaso piyā hadayagāminiyo,
     Vācā so erayati kaṇṇasukhā.
     Vācāsuciṇṇaphalamanubhavi,
     Saggesu vedayatha puññaphalaṃ.
     “Veditvā so sucaritassa phalaṃ,
     Brahmassarattamidhamajjhagamā.
     Jivhāssa hoti vipulā puthulā,
     Ādeyyavākyavacano bhavati.
     “Gihinopi ijjhati yathā bhaṇato,
     Atha ce pabbajati so manujo.
     Ādiyantissa vacanaṃ janatā,
     Bahuno bahuṃ subhaṇitaṃ bhaṇato”ti.
(30) Sīhahanulakkhaṇaṃ
     238. “Yampi bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno samphappalāpaṃ pahāya samphappalāpā paṭivirato ahosi kālavādī bhūtavādī atthavādī dhammavādī vinayavādī, nidhānavatiṃ vācaṃ bhāsitā ahosi kālena sāpadesaṃ pariyantavatiṃ atthasaṃhitaṃ. So tassa kammassa kaṭattā …pe… so tato cuto itthattaṃ āgato samāno imaṃ mahāpurisalakkhaṇaṃ paṭilabhati, sīhahanu hoti.
     “So tena lakkhaṇena samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī …pe… rājā samāno kiṃ labhati? Appadhaṃsiyo hoti kenaci manussabhūtena paccatthikena paccāmittena. Rājā samāno idaṃ labhati… buddho samāno kiṃ labhati? Appadhaṃsiyo hoti abbhantarehi vā bāhirehi vā paccatthikehi paccāmittehi, rāgena vā dosena vā mohena vā samaṇena vā brāhmaṇena vā devena vā mārena vā brahmunā vā kenaci vā lokasmiṃ. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     239. Tatthetaṃ vuccati–
     “Na samphappalāpaṃ na muddhataṃ,
     Avikiṇṇavacanabyappatho ahosi.
     Ahitamapi ca apanudi,
     Hitamapi ca bahujanasukhañca abhaṇi.
     “Taṃ katvā ito cuto divamupapajji,
     Sukataphalavipākamanubhosi.
     Caviya punaridhāgato samāno,
     Dvidugamavaratarahanuttamalattha.
     “Rājā hoti suduppadhaṃsiyo,
     Manujindo manujādhipati mahānubhāvo.
     Tidivapuravarasamo bhavati,
     Suravarataroriva indo.
     “Gandhabbāsurayakkharakkhasebhi,
     Surehi na hi bhavati suppadhaṃsiyo.
     Tathatto yadi bhavati tathāvidho,
     Idha disā ca paṭidisā ca vidisā cā”ti.
(31- 32) Samadantasusukkadāṭhālakkhaṇāni
     240. “Yampi, bhikkhave, tathāgato purimaṃ jātiṃ purimaṃ bhavaṃ purimaṃ niketaṃ pubbe manussabhūto samāno micchājīvaṃ pahāya sammā-ājīvena jīvikaṃ kappesi, tulākūṭa kaṃsakūṭa mānakūṭa ukkoṭana vañcana nikati sāciyoga chedana vadha bandhana viparāmosa ālopa sahasākārā paṭivirato ahosi. So tassa kammassa kaṭattā upacitattā ussannattā vipulattā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati. So tattha aññe deve dasahi ṭhānehi adhigaṇhāti dibbena āyunā dibbena vaṇṇena dibbena sukhena dibbena yasena dibbena ādhipateyyena dibbehi rūpehi dibbehi saddehi dibbehi gandhehi dibbehi rasehi dibbehi phoṭṭhabbehi. So tato cuto itthattaṃ āgato samāno imāni dve mahāpurisalakkhaṇāni paṭilabhati, samadanto ca hoti susukkadāṭho ca.
     “So tehi lakkhaṇehi samannāgato sace agāraṃ ajjhāvasati, rājā hoti cakkavattī dhammiko dhammarājā cāturanto vijitāvī janapadatthāvariyappatto sattaratanasamannāgato. Tassimāni satta ratanāni bhavanti, seyyathidaṃ– cakkaratanaṃ hatthiratanaṃ assaratanaṃ maṇiratanaṃ itthiratanaṃ gahapatiratanaṃ pariṇāyakaratanameva sattamaṃ. Parosahassaṃ kho panassa puttā bhavanti sūrā vīraṅgarūpā parasenappamaddanā. So imaṃ pathaviṃ sāgarapariyantaṃ akhilamanimittamakaṇṭakaṃ iddhaṃ phītaṃ khemaṃ sivaṃ nirabbudaṃ adaṇḍena asatthena dhammena abhivijiya ajjhāvasati. Rājā samāno kiṃ labhati? Suciparivāro hoti sucissa honti parivārā brāhmaṇagahapatikā negamajānapadā gaṇakamahāmattā anīkaṭṭhā dovārikā amaccā pārisajjā rājāno bhogiyā kumārā. Rājā samāno idaṃ labhati.
     “Sace kho pana agārasmā anagāriyaṃ pabbajati, arahaṃ hoti sammāsambuddho loke vivaṭṭacchado. Buddho samāno kiṃ labhati? Suciparivāro hoti, sucissa honti parivārā, bhikkhū bhikkhuniyo upāsakā upāsikāyo devā manussā asurā nāgā gandhabbā. Buddho samāno idaṃ labhati”. Etamatthaṃ bhagavā avoca.
     241. Tatthetaṃ vuccati–
     “Micchājīvañca avassaji samena vuttiṃ,
     Sucinā so janayittha dhammikena.
     Ahitamapi ca apanudi,
     Hitamapi ca bahujanasukhañca acari.
     “Sagge vedayati naro sukhapphalāni,
     Karitvā nipuṇebhi vidūhi sabbhi.
     Vaṇṇitāni tidivapuravarasamo,
     Abhiramati ratikhiḍḍāsamaṅgī.
     “Laddhānaṃ mānusakaṃ bhavaṃ tato,
     Cavitvāna sukataphalavipākaṃ.
     Sesakena paṭilabhati lapanajaṃ,
     Samamapi sucisusukkaṃ.
     “Taṃ veyyañjanikā samāgatā bahavo,
     Byākaṃsu nipuṇasammatā manujā.
     Sucijanaparivāragaṇo bhavati,
     Dijasamasukkasucisobhanadanto.
     “Rañño hoti bahujano,
     Suciparivāro mahatiṃ mahiṃ anusāsato.
     Pasayha na ca janapadatudanaṃ,
     Hitamapi ca bahujanasukhañca caranti.
     “Atha ce pabbajati bhavati vipāpo,
     Samaṇo samitarajo vivaṭṭacchado.
     Vigatadarathakilamatho,
     Imamapi ca paramapi ca passati lokaṃ.
     “Tassovādakarā bahugihī ca pabbajitā ca,
     Asuciṃ garahitaṃ dhunanti pāpaṃ.
     Sa hi sucibhi parivuto bhavati,
     Malakhilakalikilese panudehī”ti.
     Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Lakkhaṇasuttaṃ niṭṭhitaṃ sattamaṃ.


长部31经

DN31/(8) Siṅgālasuttaṃ
     242. Evaṃ me sutaṃ– ekaṃ samayaṃ bhagavā rājagahe viharati veḷuvane kalandakanivāpe. Tena kho pana samayena siṅgālako gahapatiputto kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassati– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disaṃ.
     243. Atha kho bhagavā pubbaṇhasamayaṃ nivāsetvā pattacīvaramādāya rājagahaṃ piṇḍāya pāvisi. Addasā kho bhagavā siṅgālakaṃ gahapatiputtaṃ kālasseva vuṭṭhāya rājagahā nikkhamitvā allavatthaṃ allakesaṃ pañjalikaṃ puthudisā namassantaṃ– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disaṃ. Disvā siṅgālakaṃ gahapatiputtaṃ etadavoca– “kiṃ nu kho tvaṃ, gahapatiputta, kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassasi– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disan”ti? “Pitā maṃ, bhante, kālaṃ karonto evaṃ avaca– ‘disā, tāta, namasseyyāsī’ti. So kho ahaṃ, bhante, pituvacanaṃ sakkaronto garuṃ karonto mānento pūjento kālasseva uṭṭhāya rājagahā nikkhamitvā allavattho allakeso pañjaliko puthudisā namassāmi– puratthimaṃ disaṃ dakkhiṇaṃ disaṃ pacchimaṃ disaṃ uttaraṃ disaṃ heṭṭhimaṃ disaṃ uparimaṃ disan”ti.
Cha disā
     244. “Na kho, gahapatiputta, ariyassa vinaye evaṃ cha disā namassitabbā”ti. “Yathā kathaṃ pana, bhante, ariyassa vinaye cha disā namassitabbā? Sādhu me, bhante, bhagavā tathā dhammaṃ desetu, yathā ariyassa vinaye cha disā namassitabbā”ti.
     “Tena hi, gahapatiputta suṇohi sādhukaṃ manasikarohi bhāsissāmī”ti. “Evaṃ, bhante”ti kho siṅgālako gahapatiputto bhagavato paccassosi. Bhagavā etadavoca–
     “Yato kho, gahapatiputta, ariyasāvakassa cattāro kammakilesā pahīnā honti, catūhi ca ṭhānehi pāpakammaṃ na karoti, cha ca bhogānaṃ apāyamukhāni na sevati, so evaṃ cuddasa pāpakāpagato chaddisāpaṭicchādī ubholokavijayāya paṭipanno hoti. Tassa ayañceva loko āraddho hoti paro ca loko. So kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati.
Cattārokammakilesā
     245. “Katamassa cattāro kammakilesā pahīnā honti? Pāṇātipāto kho, gahapatiputta, kammakileso, adinnādānaṃ kammakileso, kāmesumicchācāro kammakileso, musāvādo kammakileso. Imassa cattāro kammakilesā pahīnā hontī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Pāṇātipāto adinnādānaṃ, musāvādo ca vuccati;
     Paradāragamanañceva, nappasaṃsanti paṇḍitā”ti.
Catuṭṭhānaṃ
     246. “Katamehi catūhi ṭhānehi pāpakammaṃ na karoti? Chandāgatiṃ gacchanto pāpakammaṃ karoti, dosāgatiṃ gacchanto pāpakammaṃ karoti, mohāgatiṃ gacchanto pāpakammaṃ karoti, bhayāgatiṃ gacchanto pāpakammaṃ karoti. Yato kho, gahapatiputta, ariyasāvako neva chandāgatiṃ gacchati, na dosāgatiṃ gacchati, na mohāgatiṃ gacchati, na bhayāgatiṃ gacchati; imehi catūhi ṭhānehi pāpakammaṃ na karotī”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Chandā dosā bhayā mohā, yo dhammaṃ ativattati;
     Nihīyati yaso tassa, kāḷapakkheva candimā.
     “Chandā dosā bhayā mohā, yo dhammaṃ nātivattati;
     Āpūrati yaso tassa, sukkapakkheva candimā”ti.
Cha apāyamukhāni
     247. “Katamāni cha bhogānaṃ apāyamukhāni na sevati? Surāmerayamajjappamādaṭṭhānānuyogo kho, gahapatiputta, bhogānaṃ apāyamukhaṃ, vikālavisikhācariyānuyogo bhogānaṃ apāyamukhaṃ, samajjābhicaraṇaṃ bhogānaṃ apāyamukhaṃ, jūtappamādaṭṭhānānuyogo bhogānaṃ apāyamukhaṃ, pāpamittānuyogo bhogānaṃ apāyamukhaṃ, ālasyānuyogo bhogānaṃ apāyamukhaṃ.
Surāmerayassa cha ādīnavā
     248. “Cha khome, gahapatiputta, ādīnavā surāmerayamajjappamāda-ṭṭhānānuyoge. Sandiṭṭhikā dhanajāni, kalahappavaḍḍhanī, rogānaṃ āyatanaṃ, akittisañjananī, kopīnanidaṃsanī paññāya dubbalikaraṇītveva chaṭṭhaṃ padaṃ bhavati. Ime kho, gahapatiputta, cha ādīnavā surāmerayamajjappamādaṭṭhānānuyoge.
Vikālacariyāya cha ādīnavā
     249. “Cha khome, gahapatiputta, ādīnavā vikālavisikhācariyānuyoge. Attāpissa agutto arakkhito hoti, puttadāropissa agutto arakkhito hoti, sāpateyyaṃpissa aguttaṃ arakkhitaṃ hoti, saṅkiyo ca hoti pāpakesu ṭhānesu, abhūtavacanañca tasmiṃ rūhati, bahūnañca dukkhadhammānaṃ purakkhato hoti. Ime kho, gahapatiputta, cha ādīnavā vikālavisikhācariyānuyoge.
Samajjābhicaraṇassa cha ādīnavā
     250. “Cha khome, gahapatiputta, ādīnavā samajjābhicaraṇe. Kva naccaṃ, kva gītaṃ, kva vāditaṃ, kva akkhānaṃ, kva pāṇissaraṃ, kva kumbhathunanti. Ime kho, gahapatiputta, cha ādīnavā samajjābhicaraṇe.
Jūtappamādassa cha ādīnavā
     251. “Cha khome, gahapatiputta, ādīnavā jūtappamādaṭṭhānānuyoge. Jayaṃ veraṃ pasavati, jino vittamanusocati, sandiṭṭhikā dhanajāni, sabhāgatassa vacanaṃ na rūhati, mittāmaccānaṃ paribhūto hoti, āvāhavivāhakānaṃ apatthito hoti– ‘akkhadhutto ayaṃ purisapuggalo nālaṃ dārabharaṇāyā’ti. Ime kho, gahapatiputta, cha ādīnavā jūtappamādaṭṭhānānuyoge.
Pāpamittatāya cha ādīnavā
     252. “Cha khome, gahapatiputta, ādīnavā pāpamittānuyoge. Ye dhuttā, ye soṇḍā, ye pipāsā, ye nekatikā, ye vañcanikā, ye sāhasikā. Tyāssa mittā honti te sahāyā. Ime kho, gahapatiputta, cha ādīnavā pāpamittānuyoge.
Ālasyassa cha ādīnavā
     253. “Cha khome, gahapatiputta, ādīnavā ālasyānuyoge. Atisītanti kammaṃ na karoti, ati-uṇhanti kammaṃ na karoti, atisāyanti kammaṃ na karoti, atipātoti kammaṃ na karoti, atichātosmīti kammaṃ na karoti, atidhātosmīti kammaṃ na karoti. Tassa evaṃ kiccāpadesabahulassa viharato anuppannā ceva bhogā nuppajjanti, uppannā ca bhogā parikkhayaṃ gacchanti. Ime kho, gahapatiputta, cha ādīnavā ālasyānuyoge”ti. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Hoti pānasakhā nāma, hoti sammiyasammiyo.
     Yo ca atthesu jātesu, sahāyo hoti so sakhā.
     “Ussūraseyyā paradārasevanā, verappasavo ca anatthatā ca.
     Pāpā ca mittā sukadariyatā ca, ete cha ṭhānā purisaṃ dhaṃsayanti.
     “Pāpamitto pāpasakho, pāpa-ācāragocaro.
     Asmā lokā paramhā ca, ubhayā dhaṃsate naro.
     “Akkhitthiyo vāruṇī naccagītaṃ, divā soppaṃ pāricariyā akāle.
     Pāpā ca mittā sukadariyatā ca, ete cha ṭhānā purisaṃ dhaṃsayanti.
     “Akkhehi dibbanti suraṃ pivanti, yantitthiyo pāṇasamā paresaṃ.
     Nihīnasevī na ca vuddhasevī, nihīyate kāḷapakkheva cando.
     “Yo vāruṇī addhano akiñcano, pipāso pivaṃ papāgato.
     Udakamiva iṇaṃ vigāhati, akulaṃ kāhiti khippamattano.
     “Na divā soppasīlena, rattimuṭṭhānadessinā.
     Niccaṃ mattena soṇḍena, sakkā āvasituṃ gharaṃ.
     “Atisītaṃ ati-uṇhaṃ, atisāyamidaṃ ahu;
     Iti vissaṭṭhakammante, atthā accenti māṇave.
     “Yodha sītañca uṇhañca, tiṇā bhiyyo na maññati;
     Karaṃ purisakiccāni, so sukhaṃ na vihāyatī”ti.
Mittapatirūpakā
     254. “Cattārome, gahapatiputta, amittā mittapatirūpakā veditabbā. Aññadatthuharo amitto mittapatirūpako veditabbo, vacīparamo amitto mittapatirūpako veditabbo, anuppiyabhāṇī amitto mittapatirūpako veditabbo, apāyasahāyo amitto mittapatirūpako veditabbo.
     255. “Catūhi kho, gahapatiputta, ṭhānehi aññadatthuharo amitto mittapatirūpako veditabbo.
     “Aññadatthuharo hoti, appena bahumicchati
     Bhayassa kiccaṃ karoti, sevati atthakāraṇā.
     “Imehi kho, gahapatiputta, catūhi ṭhānehi aññadatthuharo amitto mittapatirūpako veditabbo.
     256. “Catūhi kho, gahapatiputta, ṭhānehi vacīparamo amitto mittapatirūpako veditabbo. Atītena paṭisantharati, anāgatena paṭisantharati, niratthakena saṅgaṇhāti, paccuppannesu kiccesu byasanaṃ dasseti. Imehi kho, gahapatiputta, catūhi ṭhānehi vacīparamo amitto mittapatirūpako veditabbo.
     257. “Catūhi kho, gahapatiputta, ṭhānehi anuppiyabhāṇī amitto mittapatirūpako veditabbo. Pāpakaṃpissa anujānāti, kalyāṇaṃpissa anujānāti, sammukhāssa vaṇṇaṃ bhāsati, parammukhāssa avaṇṇaṃ bhāsati. Imehi kho, gahapatiputta, catūhi ṭhānehi anuppiyabhāṇī amitto mittapatirūpako veditabbo.
     258. “Catūhi kho, gahapatiputta, ṭhānehi apāyasahāyo amitto mittapatirūpako veditabbo Surāmeraya majjappamādaṭṭhānānuyoge sahāyo hoti, vikāla visikhā cariyānuyoge sahāyo hoti, samajjābhicaraṇe sahāyo hoti, jūtappamādaṭṭhānānuyoge sahāyo hoti. Imehi kho, gahapatiputta, catūhi ṭhānehi apāyasahāyo amitto mittapatirūpako veditabbo”ti.
     259. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Aññadatthuharo mitto, yo ca mitto vacīparo;
     Anuppiyañca yo āha, apāyesu ca yo sakhā.
     Ete amitte cattāro, iti viññāya paṇḍito;
     Ārakā parivajjeyya, maggaṃ paṭibhayaṃ yathā”ti.
Suhadamitto
     260. “Cattārome gahapatiputta, mittā suhadā veditabbā. Upakāro mitto suhado veditabbo, samānasukhadukkho mitto suhado veditabbo, atthakkhāyī mitto suhado veditabbo, anukampako mitto suhado veditabbo.
     261. “Catūhi kho, gahapatiputta, ṭhānehi upakāro mitto suhado veditabbo. Pamattaṃ rakkhati, pamattassa sāpateyyaṃ rakkhati, bhītassa saraṇaṃ hoti, uppannesu kiccakaraṇīyesu taddiguṇaṃ bhogaṃ anuppadeti. Imehi kho, gahapatiputta, catūhi ṭhānehi upakāro mitto suhado veditabbo.
     262. “Catūhi kho, gahapatiputta, ṭhānehi samānasukhadukkho mitto suhado veditabbo. Guyhamassa ācikkhati, guyhamassa parigūhati, āpadāsu na vijahati, jīvitaṃpissa atthāya pariccattaṃ hoti. Imehi kho, gahapatiputta, catūhi ṭhānehi samānasukhadukkho mitto suhado veditabbo.
     263. “Catūhi kho, gahapatiputta, ṭhānehi atthakkhāyī mitto suhado veditabbo. Pāpā nivāreti, kalyāṇe niveseti, assutaṃ sāveti, saggassa maggaṃ ācikkhati. Imehi kho, gahapatiputta, catūhi ṭhānehi atthakkhāyī mitto suhado veditabbo.
     264. “Catūhi kho, gahapatiputta, ṭhānehi anukampako mitto suhado veditabbo. Abhavenassa na nandati, bhavenassa nandati, avaṇṇaṃ bhaṇamānaṃ nivāreti, vaṇṇaṃ bhaṇamānaṃ pasaṃsati. Imehi kho, gahapatiputta, catūhi ṭhānehi anukampako mitto suhado veditabbo”ti.
     265. Idamavoca bhagavā, idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Upakāro ca yo mitto, sukhe dukkhe ca yo sakhā.
     Atthakkhāyī ca yo mitto, yo ca mittānukampako.
     “Etepi mitte cattāro, iti viññāya paṇḍito;
     Sakkaccaṃ payirupāseyya, mātā puttaṃ va orasaṃ.
     Paṇḍito sīlasampanno, jalaṃ aggīva bhāsati.
     “Bhoge saṃharamānassa, bhamarasseva irīyato;
     Bhogā sannicayaṃ yanti, vammikovupacīyati.
     “Evaṃ bhoge samāhatvā, alamatto kule gihī;
     Catudhā vibhaje bhoge, sa ve mittāni ganthati.
     “Ekena bhoge bhuñjeyya, dvīhi kammaṃ payojaye;
     Catutthañca nidhāpeyya, āpadāsu bhavissatī”ti.
Chaddisāpaṭicchādanakaṇḍaṃ
     266. “Kathañca, gahapatiputta, ariyasāvako chaddisāpaṭicchādī hoti? Cha imā, gahapatiputta, disā veditabbā. Puratthimā disā mātāpitaro veditabbā, dakkhiṇā disā ācariyā veditabbā, pacchimā disā puttadārā veditabbā, uttarā disā mittāmaccā veditabbā, heṭṭhimā disā dāsakammakarā veditabbā, uparimā disā samaṇabrāhmaṇā veditabbā.
     267. “Pañcahi kho, gahapatiputta, ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhātabbā– bhato ne bharissāmi, kiccaṃ nesaṃ karissāmi, kulavaṃsaṃ ṭhapessāmi, dāyajjaṃ paṭipajjāmi, atha vā pana petānaṃ kālaṅkatānaṃ dakkhiṇaṃ anuppadassāmīti. Imehi kho, gahapatiputta, pañcahi ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhitā pañcahi ṭhānehi puttaṃ anukampanti. Pāpā nivārenti, kalyāṇe nivesenti, sippaṃ sikkhāpenti, patirūpena dārena saṃyojenti, samaye dāyajjaṃ niyyādenti. Imehi kho, gahapatiputta, pañcahi ṭhānehi puttena puratthimā disā mātāpitaro paccupaṭṭhitā imehi pañcahi ṭhānehi puttaṃ anukampanti. Evamassa esā puratthimā disā paṭicchannā hoti khemā appaṭibhayā.
     268. “Pañcahi kho, gahapatiputta, ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhātabbā– uṭṭhānena upaṭṭhānena sussusāya pāricariyāya sakkaccaṃ sippapaṭiggahaṇena. Imehi kho, gahapatiputta, pañcahi ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhitā pañcahi ṭhānehi antevāsiṃ anukampanti– suvinītaṃ vinenti, suggahitaṃ gāhāpenti, sabbasippassutaṃ samakkhāyino bhavanti, mittāmaccesu paṭiyādenti, disāsu parittāṇaṃ karonti. Imehi kho, gahapatiputta, pañcahi ṭhānehi antevāsinā dakkhiṇā disā ācariyā paccupaṭṭhitā imehi pañcahi ṭhānehi antevāsiṃ anukampanti. Evamassa esā dakkhiṇā disā paṭicchannā hoti khemā appaṭibhayā.
     269. “Pañcahi kho, gahapatiputta, ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhātabbā– sammānanāya anavamānanāya anaticariyāya issariyavossaggena alaṅkārānuppadānena. Imehi kho, gahapatiputta, pañcahi ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhitā pañcahi ṭhānehi sāmikaṃ anukampati– susaṃvihitakammantā ca hoti, saṅgahitaparijanā ca, anaticārinī ca, sambhatañca anurakkhati, dakkhā ca hoti analasā sabbakiccesu. Imehi kho, gahapatiputta, pañcahi ṭhānehi sāmikena pacchimā disā bhariyā paccupaṭṭhitā imehi pañcahi ṭhānehi sāmikaṃ anukampati. Evamassa esā pacchimā disā paṭicchannā hoti khemā appaṭibhayā.
     270. “Pañcahi kho, gahapatiputta, ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhātabbā– dānena peyyavajjena atthacariyāya samānattatāya avisaṃvādanatāya. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhitā pañcahi ṭhānehi kulaputtaṃ anukampanti– pamattaṃ rakkhanti, pamattassa sāpateyyaṃ rakkhanti, bhītassa saraṇaṃ honti, āpadāsu na vijahanti, aparapajā cassa paṭipūjenti. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uttarā disā mittāmaccā paccupaṭṭhitā imehi pañcahi ṭhānehi kulaputtaṃ anukampanti. Evamassa esā uttarā disā paṭicchannā hoti khemā appaṭibhayā.
     271. “Pañcahi kho, gahapatiputta, ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhātabbā– yathābalaṃ kammantasaṃvidhānena bhattavetanānuppadānena gilānupaṭṭhānena acchariyānaṃ rasānaṃ saṃvibhāgena samaye vossaggena. Imehi kho, gahapatiputta, pañcahi ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhitā pañcahi ṭhānehi ayyirakaṃ anukampanti– pubbuṭṭhāyino ca honti, pacchā nipātino ca, dinnādāyino ca, sukatakammakarā ca, kittivaṇṇaharā ca. Imehi kho, gahapatiputta, pañcahi ṭhānehi ayyirakena heṭṭhimā disā dāsakammakarā paccupaṭṭhitā imehi pañcahi ṭhānehi ayyirakaṃ anukampanti. Evamassa esā heṭṭhimā disā paṭicchannā hoti khemā appaṭibhayā.
     272. “Pañcahi kho, gahapatiputta, ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhātabbā– mettena kāyakammena mettena vacīkammena mettena manokammena anāvaṭadvāratāya āmisānuppadānena. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhitā chahi ṭhānehi kulaputtaṃ anukampanti– pāpā nivārenti, kalyāṇe nivesenti, kalyāṇena manasā anukampanti, assutaṃ sāventi, sutaṃ pariyodāpenti, saggassa maggaṃ ācikkhanti. Imehi kho, gahapatiputta, pañcahi ṭhānehi kulaputtena uparimā disā samaṇabrāhmaṇā paccupaṭṭhitā imehi chahi ṭhānehi kulaputtaṃ anukampanti. Evamassa esā uparimā disā paṭicchannā hoti khemā appaṭibhayā”ti.
     273. Idamavoca bhagavā. Idaṃ vatvāna sugato athāparaṃ etadavoca satthā–
     “Mātāpitā disā pubbā, ācariyā dakkhiṇā disā;
     Puttadārā disā pacchā, mittāmaccā ca uttarā.
     “Dāsakammakarā heṭṭhā, uddhaṃ samaṇabrāhmaṇā;
     Etā disā namasseyya, alamatto kule gihī.
     “Paṇḍito sīlasampanno, saṇho ca paṭibhānavā;
     Nivātavutti atthaddho, tādiso labhate yasaṃ.
     “Uṭṭhānako analaso, āpadāsu na vedhati;
     Acchinnavutti medhāvī, tādiso labhate yasaṃ.
     “Saṅgāhako mittakaro, vadaññū vītamaccharo;
     Netā vinetā anunetā, tādiso labhate yasaṃ.
     “Dānañca peyyavajjañca, atthacariyā ca yā idha;
     Samānattatā ca dhammesu, tattha tattha yathārahaṃ.
     Ete kho saṅgahā loke, rathassāṇīva yāyato.
     “Ete ca saṅgahā nāssu, na mātā puttakāraṇā;
     Labhetha mānaṃ pūjaṃ vā, pitā vā puttakāraṇā.
     “Yasmā ca saṅgahā ete, sammapekkhanti paṇḍitā.
     Tasmā mahattaṃ papponti, pāsaṃsā ca bhavanti te”ti.
     274. Evaṃ vutte, siṅgālako gahapatiputto bhagavantaṃ etadavoca– “abhikkantaṃ, bhante! Abhikkantaṃ, bhante! Seyyathāpi, bhante, nikkujjitaṃ vā ukkujjeyya, paṭicchannaṃ vā vivareyya, mūḷhassa vā maggaṃ ācikkheyya, andhakāre vā telapajjotaṃ dhāreyya ‘cakkhumanto rūpāni dakkhantī’ti. Evamevaṃ bhagavatā anekapariyāyena dhammo pakāsito. Esāhaṃ, bhante, bhagavantaṃ saraṇaṃ gacchāmi dhammañca bhikkhusaṃghañca. Upāsakaṃ maṃ bhagavā dhāretu, ajjatagge pāṇupetaṃ saraṇaṃ gatan”ti.
     Siṅgālasuttaṃ niṭṭhitaṃ aṭṭhamaṃ.


长部32经

DN.32/(9) Āṭānāṭiyasuttaṃ
Paṭhamabhāṇavāro
     275. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā rājagahe viharati gijjhakūṭe pabbate. Atha kho cattāro mahārājā mahatiyā ca yakkhasenāya mahatiyā ca gandhabbasenāya mahatiyā ca kumbhaṇḍasenāya mahatiyā ca nāgasenāya catuddisaṃ rakkhaṃ ṭhapetvā catuddisaṃ gumbaṃ ṭhapetvā catuddisaṃ ovaraṇaṃ ṭhapetvā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ pabbataṃ obhāsetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Tepi kho yakkhā appekacce bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu, appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu, appekacce yena bhagavā tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu, appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu, appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     276. Ekamantaṃ nisinno kho vessavaṇo mahārājā bhagavantaṃ etadavoca– “santi hi, bhante, uḷārā yakkhā bhagavato appasannā. Santi hi, bhante, uḷārā yakkhā bhagavato pasannā. Santi hi bhante, majjhimā yakkhā bhagavato appasannā. Santi hi, bhante, majjhimā yakkhā bhagavato pasannā. Santi hi, bhante, nīcā yakkhā bhagavato appasannā. Santi hi, bhante, nīcā yakkhā bhagavato pasannā. Yebhuyyena kho pana, bhante, yakkhā appasannāyeva bhagavato. Taṃ kissa hetu? Bhagavā hi, bhante, pāṇātipātā veramaṇiyā dhammaṃ deseti, adinnādānā veramaṇiyā dhammaṃ deseti, kāmesumicchācārā veramaṇiyā dhammaṃ deseti, musāvādā veramaṇiyā dhammaṃ deseti, surāmerayamajjappamādaṭṭhānā veramaṇiyā dhammaṃ deseti. Yebhuyyena kho pana, bhante, yakkhā appaṭiviratāyeva pāṇātipātā, appaṭiviratā adinnādānā, appaṭiviratā kāmesumicchācārā, appaṭiviratā musāvādā, appaṭiviratā surāmerayamajjappamādaṭṭhānā Tesaṃ taṃ hoti appiyaṃ amanāpaṃ. Santi hi, bhante, bhagavato sāvakā araññavanapatthāni pantāni senāsanāni paṭisevanti appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni. Tattha santi uḷārā yakkhā nivāsino, ye imasmiṃ bhagavato pāvacane appasannā. Tesaṃ pasādāya uggaṇhātu, bhante, bhagavā āṭānāṭiyaṃ rakkhaṃ bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ guttiyā rakkhāya avihiṃsāya phāsuvihārāyā”ti. Adhivāsesi bhagavā tuṇhībhāvena.
     Atha kho vessavaṇo mahārājā bhagavato adhivāsanaṃ viditvā tāyaṃ velāyaṃ imaṃ āṭānāṭiyaṃ rakkhaṃ abhāsi–
     277. “Vipassissa ca namatthu, cakkhumantassa sirīmato.
     Sikhissapi ca namatthu, sabbabhūtānukampino.
     “Vessabhussa ca namatthu, nhātakassa tapassino;
     Namatthu kakusandhassa, mārasenāpamaddino.
     “Koṇāgamanassa namatthu, brāhmaṇassa vusīmato;
     Kassapassa ca namatthu, vippamuttassa sabbadhi.
     “Aṅgīrasassa namatthu, sakyaputtassa sirīmato;
     Yo imaṃ dhammaṃ desesi, sabbadukkhāpanūdanaṃ.
     “Ye cāpi nibbutā loke, yathābhūtaṃ vipassisuṃ;
     Te janā apisuṇātha, mahantā vītasāradā.
     “Hitaṃ devamanussānaṃ, yaṃ namassanti gotamaṃ;
     Vijjācaraṇasampannaṃ, mahantaṃ vītasāradaṃ.
     278. “Yato uggacchati sūriyo, ādicco maṇḍalī mahā.
     Yassa cuggacchamānassa, saṃvarīpi nirujjhati.
     Yassa cuggate sūriye, ‘divaso’ti pavuccati.
     “Rahadopi tattha gambhīro, samuddo saritodako;
     Evaṃ taṃ tattha jānanti, ‘samuddo saritodako’.
     “Ito ‘sā purimā disā’, iti naṃ ācikkhatī jano;
     Yaṃ disaṃ abhipāleti, mahārājā yasassi so.
     “Gandhabbānaṃ adhipati, ‘dhataraṭṭho’ti nāmaso;
     Ramatī naccagītehi, gandhabbehi purakkhato.
     “Puttāpi tassa bahavo, ekanāmāti me sutaṃ;
     Asīti dasa eko ca, indanāmā mahabbalā.
     Te cāpi buddhaṃ disvāna, buddhaṃ ādiccabandhunaṃ;
     Dūratova namassanti, mahantaṃ vītasāradaṃ.
     “Namo te purisājañña, namo te purisuttama;
     Kusalena samekkhasi, amanussāpi taṃ vandanti.
     Sutaṃ netaṃ abhiṇhaso, tasmā evaṃ vademase.
     “‘Jinaṃ vandatha gotamaṃ, jinaṃ vandāma gotamaṃ;
     Vijjācaraṇasampannaṃ, buddhaṃ vandāma gotamaṃ’.
     279. “Yena petā pavuccanti, pisuṇā piṭṭhimaṃsikā.
     Pāṇātipātino luddā, corā nekatikā janā.
     “Ito ‘sā dakkhiṇā disā’, iti naṃ ācikkhatī jano;
     Yaṃ disaṃ abhipāleti, mahārājā yasassi so.
     “Kumbhaṇḍānaṃ adhipati, ‘virūḷho’ iti nāmaso;
     Ramatī naccagītehi, kumbhaṇḍehi purakkhato.
     “Puttāpi tassa bahavo, ekanāmāti me sutaṃ;
     Asīti dasa eko ca, indanāmā mahabbalā.
     Te cāpi buddhaṃ disvāna, buddhaṃ ādiccabandhunaṃ;
     Dūratova namassanti, mahantaṃ vītasāradaṃ.
     “Namo te purisājañña, namo te purisuttama;
     Kusalena samekkhasi, amanussāpi taṃ vandanti.
     Sutaṃ netaṃ abhiṇhaso, tasmā evaṃ vademase.
     “‘Jinaṃ vandatha gotamaṃ, jinaṃ vandāma gotamaṃ;
     Vijjācaraṇasampannaṃ, buddhaṃ vandāma gotamaṃ’.
     280. “Yattha coggacchati sūriyo, ādicco maṇḍalī mahā.
     Yassa coggacchamānassa, divasopi nirujjhati.
     Yassa coggate sūriye, ‘saṃvarī’ti pavuccati.
     “Rahadopi tattha gambhīro, samuddo saritodako;
     Evaṃ taṃ tattha jānanti, ‘samuddo saritodako’.
     “Ito ‘sā pacchimā disā’, iti naṃ ācikkhatī jano;
     Yaṃ disaṃ abhipāleti, mahārājā yasassi so.
     “Nāgānañca adhipati, ‘virūpakkho’ti nāmaso;
     Ramatī naccagītehi, nāgeheva purakkhato.
     “Puttāpi tassa bahavo, ekanāmāti me sutaṃ;
     Asīti dasa eko ca, indanāmā mahabbalā.
     Te cāpi buddhaṃ disvāna, buddhaṃ ādiccabandhunaṃ;
     Dūratova namassanti, mahantaṃ vītasāradaṃ.
     “Namo te purisājañña, namo te purisuttama;
     Kusalena samekkhasi, amanussāpi taṃ vandanti;
     Sutaṃ netaṃ abhiṇhaso, tasmā evaṃ vademase.
     “‘Jinaṃ vandatha gotamaṃ, jinaṃ vandāma gotamaṃ;
     Vijjācaraṇasampannaṃ, buddhaṃ vandāma gotamaṃ’.
     281. “Yena uttarakuruvho, mahāneru sudassano.
     Manussā tattha jāyanti, amamā apariggahā.
     “Na te bījaṃ pavapanti, napi nīyanti naṅgalā;
     Akaṭṭhapākimaṃ sāliṃ, paribhuñjanti mānusā.
     “Akaṇaṃ athusaṃ suddhaṃ, sugandhaṃ taṇḍulapphalaṃ;
     Tuṇḍikīre pacitvāna, tato bhuñjanti bhojanaṃ.
     “Gāviṃ ekakhuraṃ katvā, anuyanti disodisaṃ;
     Pasuṃ ekakhuraṃ katvā, anuyanti disodisaṃ.
     “Itthiṃ vā vāhanaṃ katvā, anuyanti disodisaṃ.
     Purisaṃ vāhanaṃ katvā, anuyanti disodisaṃ.
     “Kumāriṃ vāhanaṃ katvā, anuyanti disodisaṃ;
     Kumāraṃ vāhanaṃ katvā, anuyanti disodisaṃ.
     “Te yāne abhiruhitvā, sabbā disā anupariyāyanti.
     Pacārā tassa rājino.
     “Hatthiyānaṃ assayānaṃ, dibbaṃ yānaṃ upaṭṭhitaṃ;
     Pāsādā sivikā ceva, mahārājassa yasassino.
     “Tassa ca nagarā ahu, antalikkhe sumāpitā.
     Āṭānāṭā kusināṭā parakusināṭā, nāṭasuriyā parakusiṭanāṭā.
     “Uttarena kasivanto, janoghamaparena ca.
     Navanavutiyo ambara-ambaravatiyo,
     Āḷakamandā nāma rājadhānī.
     “Kuverassa kho pana, mārisa, mahārājassa visāṇā nāma rājadhānī.
     Tasmā kuvero mahārājā, ‘vessavaṇo’ti pavuccati.
     “Paccesanto pakāsenti, tatolā tattalā tatotalā;
     Ojasi tejasi tatojasī, sūro rājā ariṭṭho nemi.
     “Rahadopi tattha dharaṇī nāma, yato meghā pavassanti;
     Vassā yato patāyanti, sabhāpi tattha sālavatī nāma.
     “Yattha yakkhā payirupāsanti, tattha niccaphalā rukkhā;
     Nānā dijagaṇā yutā, mayūrakoñcābhirudā.
     Kokilādīhi vagguhi.
     “Jīvañjīvakasaddettha, atho oṭṭhavacittakā;
     Kukkuṭakā kuḷīrakā, vane pokkharasātakā.
     “Sukasāḷikasaddettha, daṇḍamāṇavakāni ca;
     Sobhati sabbakālaṃ sā, kuveranaḷinī sadā.
     “Ito ‘sā uttarā disā’, iti naṃ ācikkhatī jano;
     Yaṃ disaṃ abhipāleti, mahārājā yasassi so.
     “Yakkhānañca adhipati, ‘kuvero’ iti nāmaso;
     Ramatī naccagītehi, yakkheheva purakkhato.
     “Puttāpi tassa bahavo, ekanāmāti me sutaṃ;
     Asīti dasa eko ca, indanāmā mahabbalā.
     “Te cāpi buddhaṃ disvāna, buddhaṃ ādiccabandhunaṃ;
     Dūratova namassanti, mahantaṃ vītasāradaṃ.
     “Namo te purisājañña, namo te purisuttama;
     Kusalena samekkhasi, amanussāpi taṃ vandanti.
     Sutaṃ netaṃ abhiṇhaso, tasmā evaṃ vademase.
     “‘Jinaṃ vandatha gotamaṃ, jinaṃ vandāma gotamaṃ;
     Vijjācaraṇasampannaṃ, buddhaṃ vandāma gotaman’”ti.
     “Ayaṃ kho sā, mārisa, āṭānāṭiyā rakkhā bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ guttiyā rakkhāya avihiṃsāya phāsuvihārāya.
     282. “Yassa kassaci, mārisa, bhikkhussa vā bhikkhuniyā vā upāsakassa vā upāsikāya vā ayaṃ āṭānāṭiyā rakkhā suggahitā bhavissati samattā pariyāputā. Taṃ ce amanusso yakkho vā yakkhinī vā yakkhapotako vā yakkhapotikā vā yakkhamahāmatto vā yakkhapārisajjo vā yakkhapacāro vā, gandhabbo vā gandhabbī vā gandhabba-potako vā gandhabbapotikā vā gandhabbamahāmatto vā gandhabbapārisajjo vā gandhabbapacāro vā, kumbhaṇḍo vā kumbhaṇḍī vā kumbhaṇḍapotako vā kumbhaṇḍapotikā vā kumbhaṇḍamahāmatto vā kumbhaṇḍapārisajjo vā kumbhaṇḍa-pacāro vā, nāgo vā nāgī vā nāgapotako vā nāgapotikā vā nāgamahāmatto vā nāgapārisajjo vā nāgapacāro vā, paduṭṭhacitto bhikkhuṃ vā bhikkhuniṃ vā upāsakaṃ vā upāsikaṃ vā gacchantaṃ vā anugaccheyya, ṭhitaṃ vā upatiṭṭheyya, nisinnaṃ vā upanisīdeyya, nipannaṃ vā upanipajjeyya. Na me so, mārisa, amanusso labheyya gāmesu vā nigamesu vā sakkāraṃ vā garukāraṃ vā. Na me so, mārisa, amanusso labheyya āḷakamandāya nāma rājadhāniyā vatthuṃ vā vāsaṃ vā. Na me so, mārisa, amanusso labheyya yakkhānaṃ samitiṃ gantuṃ. Apissu naṃ, mārisa, amanussā anāvayhampi naṃ kareyyuṃ avivayhaṃ. Apissu naṃ, mārisa, amanussā attāhipi paripuṇṇāhi paribhāsāhi paribhāseyyuṃ. Apissu naṃ, mārisa, amanussā rittaṃpissa pattaṃ sīse nikkujjeyyuṃ. Apissu naṃ, mārisa, amanussā sattadhāpissa muddhaṃ phāleyyuṃ.
     “Santi hi, mārisa, amanussā caṇḍā ruddhā rabhasā, te neva mahārājānaṃ ādiyanti, na mahārājānaṃ purisakānaṃ ādiyanti, na mahārājānaṃ purisakānaṃ purisakānaṃ ādiyanti. Te kho te, mārisa, amanussā mahārājānaṃ avaruddhā nāma vuccanti. Seyyathāpi, mārisa, rañño māgadhassa vijite mahācorā. Te neva rañño māgadhassa ādiyanti, na rañño māgadhassa purisakānaṃ ādiyanti, na rañño māgadhassa purisakānaṃ purisakānaṃ ādiyanti. Te kho te, mārisa, mahācorā rañño māgadhassa avaruddhā nāma vuccanti. Evameva kho, mārisa, santi amanussā caṇḍā ruddhā rabhasā, te neva mahārājānaṃ ādiyanti, na mahārājānaṃ purisakānaṃ ādiyanti, na mahārājānaṃ purisakānaṃ purisakānaṃ ādiyanti. Te kho te, mārisa, amanussā mahārājānaṃ avaruddhā nāma vuccanti. Yo hi koci, mārisa, amanusso yakkho vā yakkhinī vā …pe… gandhabbo vā gandhabbī vā kumbhaṇḍo vā kumbhaṇḍī vā… nāgo vā nāgī vā nāgapotako vā nāgapotikā vā nāgamahāmatto vā nāgapārisajjo vā nāgapacāro vā paduṭṭhacitto bhikkhuṃ vā bhikkhuniṃ vā upāsakaṃ vā upāsikaṃ vā gacchantaṃ vā anugaccheyya, ṭhitaṃ vā upatiṭṭheyya, nisinnaṃ vā upanisīdeyya, nipannaṃ vā upanipajjeyya. Imesaṃ yakkhānaṃ mahāyakkhānaṃ senāpatīnaṃ mahāsenāpatīnaṃ ujjhāpetabbaṃ vikkanditabbaṃ viravitabbaṃ– ‘ayaṃ yakkho gaṇhāti, ayaṃ yakkho āvisati, ayaṃ yakkho heṭheti, ayaṃ yakkho viheṭheti, ayaṃ yakkho hiṃsati, ayaṃ yakkho vihiṃsati, ayaṃ yakkho na muñcatī’ti.
     283. “Katamesaṃ yakkhānaṃ mahāyakkhānaṃ senāpatīnaṃ mahāsenāpatīnaṃ?
     “Indo somo varuṇo ca, bhāradvājo pajāpati;
     Candano kāmaseṭṭho ca, kinnughaṇḍu nighaṇḍu ca.
     “Panādo opamañño ca, devasūto ca mātali;
     Cittaseno ca gandhabbo, naḷo rājā janesabho.
     “Sātāgiro hemavato, puṇṇako karatiyo guḷo;
     Sivako mucalindo ca, vessāmitto yugandharo.
     “Gopālo supparodho ca, hiri netti ca mandiyo.
     Pañcālacaṇḍo āḷavako, pajjunno sumano sumukho.
     Dadhimukho maṇi māṇivaro dīgho, atho serīsako saha.
     “Imesaṃ yakkhānaṃ mahāyakkhānaṃ senāpatīnaṃ mahāsenāpatīnaṃ ujjhāpetabbaṃ vikkanditabbaṃ viravitabbaṃ– ‘ayaṃ yakkho gaṇhāti, ayaṃ yakkho āvisati, ayaṃ yakkho heṭheti, ayaṃ yakkho viheṭheti, ayaṃ yakkho hiṃsati, ayaṃ yakkho vihiṃsati, ayaṃ yakkho na muñcatī’ti.
     “Ayaṃ kho sā, mārisa, āṭānāṭiyā rakkhā bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ guttiyā rakkhāya avihiṃsāya phāsuvihārāya. Handa ca dāni mayaṃ, mārisa, gacchāma bahukiccā mayaṃ bahukaraṇīyā”ti. “Yassadāni tumhe mahārājāno kālaṃ maññathā”ti.
     284. Atha kho cattāro mahārājā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsu. Tepi kho yakkhā uṭṭhāyāsanā appekacce bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsu. Appekacce bhagavatā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā tatthevantaradhāyiṃsu Appekacce yena bhagavā tenañjaliṃ paṇāmetvā tatthevantaradhāyiṃsu. Appekacce nāmagottaṃ sāvetvā tatthevantaradhāyiṃsu. Appekacce tuṇhībhūtā tatthevantaradhāyiṃsūti.
     Paṭhamabhāṇavāro niṭṭhito.
Dutiyabhāṇavāro
     285. Atha kho bhagavā tassā rattiyā accayena bhikkhū āmantesi– “imaṃ, bhikkhave, rattiṃ cattāro mahārājā mahatiyā ca yakkhasenāya mahatiyā ca gandhabbasenāya mahatiyā ca kumbhaṇḍasenāya mahatiyā ca nāgasenāya catuddisaṃ rakkhaṃ ṭhapetvā catuddisaṃ gumbaṃ ṭhapetvā catuddisaṃ ovaraṇaṃ ṭhapetvā abhikkantāya rattiyā abhikkantavaṇṇā kevalakappaṃ gijjhakūṭaṃ pabbataṃ obhāsetvā yenāhaṃ tenupasaṅkamiṃsu; upasaṅkamitvā maṃ abhivādetvā ekamantaṃ nisīdiṃsu. Tepi kho, bhikkhave, yakkhā appekacce maṃ abhivādetvā ekamantaṃ nisīdiṃsu. Appekacce mayā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā ekamantaṃ nisīdiṃsu. Appekacce yenāhaṃ tenañjaliṃ paṇāmetvā ekamantaṃ nisīdiṃsu. Appekacce nāmagottaṃ sāvetvā ekamantaṃ nisīdiṃsu. Appekacce tuṇhībhūtā ekamantaṃ nisīdiṃsu.
     286. “Ekamantaṃ nisinno kho, bhikkhave, vessavaṇo mahārājā maṃ etadavoca– ‘santi hi, bhante, uḷārā yakkhā bhagavato appasannā …pe… santi hi bhante nīcā yakkhā bhagavato pasannā. Yebhuyyena kho pana, bhante, yakkhā appasannāyeva bhagavato. Taṃ kissa hetu? Bhagavā hi, bhante, pāṇātipātā veramaṇiyā dhammaṃ deseti… surāmerayamajjappamādaṭṭhānā veramaṇiyā dhammaṃ deseti. Yebhuyyena kho pana, bhante, yakkhā appaṭiviratāyeva pāṇātipātā… appaṭiviratā surāmerayamajjappamādaṭṭhānā. Tesaṃ taṃ hoti appiyaṃ amanāpaṃ. Santi hi, bhante, bhagavato sāvakā araññavanapatthāni pantāni senāsanāni paṭisevanti appasaddāni appanigghosāni vijanavātāni manussarāhasseyyakāni paṭisallānasāruppāni. Tattha santi uḷārā yakkhā nivāsino, ye imasmiṃ bhagavato pāvacane appasannā, tesaṃ pasādāya uggaṇhātu, bhante, bhagavā āṭānāṭiyaṃ rakkhaṃ bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ guttiyā rakkhāya avihiṃsāya phāsuvihārāyā’ti. Adhivāsesiṃ kho ahaṃ, bhikkhave, tuṇhībhāvena. Atha kho, bhikkhave, vessavaṇo mahārājā me adhivāsanaṃ viditvā tāyaṃ velāyaṃ imaṃ āṭānāṭiyaṃ rakkhaṃ abhāsi–
     287. ‘Vipassissa ca namatthu, cakkhumantassa sirīmato.
     Sikhissapi ca namatthu, sabbabhūtānukampino.
     ‘Vessabhussa ca namatthu, nhātakassa tapassino;
     Namatthu kakusandhassa, mārasenāpamaddino.
     ‘Koṇāgamanassa namatthu, brāhmaṇassa vusīmato;
     Kassapassa ca namatthu, vippamuttassa sabbadhi.
     ‘Aṅgīrasassa namatthu, sakyaputtassa sirīmato;
     Yo imaṃ dhammaṃ desesi, sabbadukkhāpanūdanaṃ.
     ‘Ye cāpi nibbutā loke, yathābhūtaṃ vipassisuṃ;
     Te janā apisuṇātha, mahantā vītasāradā.
     ‘Hitaṃ devamanussānaṃ, yaṃ namassanti gotamaṃ;
     Vijjācaraṇasampannaṃ, mahantaṃ vītasāradaṃ.
     288. ‘Yato uggacchati sūriyo, ādicco maṇḍalī mahā.
     Yassa cuggacchamānassa, saṃvarīpi nirujjhati.
     Yassa cuggate sūriye, “divaso”ti pavuccati.
     ‘Rahadopi tattha gambhīro, samuddo saritodako;
     Evaṃ taṃ tattha jānanti, “samuddo saritodako”.
     ‘Ito “sā purimā disā”, iti naṃ ācikkhatī jano;
     Yaṃ disaṃ abhipāleti, mahārājā yasassi so.
     ‘Gandhabbānaṃ adhipati, “dhataraṭṭho”ti nāmaso;
     Ramatī naccagītehi, gandhabbehi purakkhato.
     ‘Puttāpi tassa bahavo, ekanāmāti me sutaṃ;
     Asīti dasa eko ca, indanāmā mahabbalā.
     ‘Te cāpi buddhaṃ disvāna, buddhaṃ ādiccabandhunaṃ;
     Dūratova namassanti, mahantaṃ vītasāradaṃ.
     ‘Namo te purisājañña, namo te purisuttama;
     Kusalena samekkhasi, amanussāpi taṃ vandanti.
     Sutaṃ netaṃ abhiṇhaso, tassā evaṃ vademase.
     “Jinaṃ vandatha gotamaṃ, jinaṃ vandāma gotamaṃ;
     Vijjācaraṇasampannaṃ, buddhaṃ vandāma gotamaṃ”.
     289. ‘Yena petā pavuccanti, pisuṇā piṭṭhimaṃsikā.
     Pāṇātipātino luddā, corā nekatikā janā.
     ‘Ito “sā dakkhiṇā disā”, iti naṃ ācikkhatī jano;
     Yaṃ disaṃ abhipāleti, mahārājā yasassi so.
     ‘Kumbhaṇḍānaṃ adhipati, “virūḷho” iti nāmaso;
     Ramatī naccagītehi, kumbhaṇḍehi purakkhato.
     ‘Puttāpi tassa bahavo, ekanāmāti me sutaṃ;
     Asīti dasa eko ca, indanāmā mahabbalā.
     ‘Te cāpi buddhaṃ disvāna, buddhaṃ ādiccabandhunaṃ;
     Dūratova namassanti, mahantaṃ vītasāradaṃ.
     ‘Namo te purisājañña, namo te purisuttama;
     Kusalena samekkhasi, amanussāpi taṃ vandanti.
     Sutaṃ netaṃ abhiṇhaso, tasmā evaṃ vademase.
     “Jinaṃ vandatha gotamaṃ, jinaṃ vandāma gotamaṃ;
     Vijjācaraṇasampannaṃ, buddhaṃ vandāma gotamaṃ”.
     290. ‘Yattha coggacchati sūriyo, ādicco maṇḍalī mahā.
     Yassa coggacchamānassa, divasopi nirujjhati.
     Yassa coggate sūriye, “saṃvarī”ti pavuccati.
     ‘Rahadopi tattha gambhīro, samuddo saritodako;
     Evaṃ taṃ tattha jānanti, samuddo saritodako.
     ‘Ito “sā pacchimā disā”, iti naṃ ācikkhatī jano;
     Yaṃ disaṃ abhipāleti, mahārājā yasassi so.
     ‘Nāgānañca adhipati, “virūpakkho”ti nāmaso;
     Ramatī naccagītehi, nāgeheva purakkhato.
     ‘Puttāpi tassa bahavo, ekanāmāti me sutaṃ;
     Asīti dasa eko ca, indanāmā mahabbalā.
     ‘Te cāpi buddhaṃ disvāna, buddhaṃ ādiccabandhunaṃ;
     Dūratova namassanti, mahantaṃ vītasāradaṃ.
     ‘Namo te purisājañña, namo te purisuttama;
     Kusalena samekkhasi, amanussāpi taṃ vandanti.
     Sutaṃ netaṃ abhiṇhaso, tasmā evaṃ vademase.
     “Jinaṃ vandatha gotamaṃ, jinaṃ vandāma gotamaṃ;
     Vijjācaraṇasampannaṃ, buddhaṃ vandāma gotamaṃ”.
     291. ‘Yena uttarakuruvho, mahāneru sudassano.
     Manussā tattha jāyanti, amamā apariggahā.
     ‘Na te bījaṃ pavapanti, nāpi nīyanti naṅgalā;
     Akaṭṭhapākimaṃ sāliṃ, paribhuñjanti mānusā.
     ‘Akaṇaṃ athusaṃ suddhaṃ, sugandhaṃ taṇḍulapphalaṃ;
     Tuṇḍikīre pacitvāna, tato bhuñjanti bhojanaṃ.
     ‘Gāviṃ ekakhuraṃ katvā, anuyanti disodisaṃ;
     Pasuṃ ekakhuraṃ katvā, anuyanti disodisaṃ.
     ‘Itthiṃ vā vāhanaṃ katvā, anuyanti disodisaṃ;
     Purisaṃ vāhanaṃ katvā, anuyanti disodisaṃ.
     ‘Kumāriṃ vāhanaṃ katvā, anuyanti disodisaṃ;
     Kumāraṃ vāhanaṃ katvā, anuyanti disodisaṃ.
     ‘Te yāne abhiruhitvā, sabbā disā anupariyāyanti.
     Pacārā tassa rājino.
     ‘Hatthiyānaṃ assayānaṃ, dibbaṃ yānaṃ upaṭṭhitaṃ.
     Pāsādā sivikā ceva, Mahārājassa yasassino.
     ‘Tassa ca nagarā ahu, Antalikkhe sumāpitā.
     Āṭānāṭā kusināṭā parakusināṭā, Nāṭasuriyā parakusiṭanāṭā.
     ‘Uttarena kasivanto, Janoghamaparena ca.
     Navanavutiyo ambara-ambaravatiyo, Āḷakamandā nāma rājadhānī.
     ‘Kuverassa kho pana, mārisa, mahārājassa visāṇā nāma rājadhānī.
     Tasmā kuvero mahārājā, “vessavaṇo”ti pavuccati.
     ‘Paccesanto pakāsenti, tatolā tattalā tatotalā;
     Ojasi tejasi tatojasī, sūro rājā ariṭṭho nemi.
     ‘Rahadopi tattha dharaṇī nāma, yato meghā pavassanti;
     Vassā yato patāyanti, sabhāpi tattha sālavatī nāma.
     ‘Yattha yakkhā payirupāsanti, tattha niccaphalā rukkhā;
     Nānā dijagaṇā yutā, mayūrakoñcābhirudā.
     Kokilādīhi vagguhi.
     ‘Jīvañjīvakasaddettha, atho oṭṭhavacittakā;
     Kukkuṭakā kuḷīrakā, vane pokkharasātakā.
     ‘Sukasāḷika saddettha, daṇḍamāṇavakāni ca;
     Sobhati sabbakālaṃ sā, kuveranaḷinī sadā.
     ‘Ito “sā uttarā disā”, iti naṃ ācikkhatī jano;
     Yaṃ disaṃ abhipāleti, mahārājā yasassi so.
     ‘Yakkhānañca adhipati, “kuvero” iti nāmaso;
     Ramatī naccagītehi, yakkheheva purakkhato.
     ‘Puttāpi tassa bahavo, ekanāmāti me sutaṃ;
     Asīti dasa eko ca, indanāmā mahabbalā.
     ‘Te cāpi buddhaṃ disvāna, buddhaṃ ādiccabandhunaṃ;
     Dūratova namassanti, mahantaṃ vītasāradaṃ.
     ‘Namo te purisājañña, namo te purisuttama;
     Kusalena samekkhasi, amanussāpi taṃ vandanti.
     Sutaṃ netaṃ abhiṇhaso, tasmā evaṃ vademase.
     “Jinaṃ vandatha gotamaṃ, jinaṃ vandāma gotamaṃ;
     Vijjācaraṇasampannaṃ, buddhaṃ vandāma gotaman”ti.
     292. ‘Ayaṃ kho sā, mārisa āṭānāṭiyā rakkhā bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ guttiyā rakkhāya avihiṃsāya phāsuvihārāya. Yassa kassaci, mārisa, bhikkhussa vā bhikkhuniyā vā upāsakassa vā upāsikāya vā ayaṃ āṭānāṭiyā rakkhā suggahitā bhavissati samattā pariyāputā taṃ ce amanusso yakkho vā yakkhinī vā …pe… gandhabbo vā gandhabbī vā …pe… kumbhaṇḍo vā kumbhaṇḍī vā …pe… nāgo vā nāgī vā nāgapotako vā nāgapotikā vā nāgamahāmatto vā nāgapārisajjo vā nāgapacāro vā, paduṭṭhacitto bhikkhuṃ vā bhikkhuniṃ vā upāsakaṃ vā upāsikaṃ vā gacchantaṃ vā anugaccheyya, ṭhitaṃ vā upatiṭṭheyya, nisinnaṃ vā upanisīdeyya, nipannaṃ vā upanipajjeyya. Na me so, mārisa, amanusso labheyya gāmesu vā nigamesu vā sakkāraṃ vā garukāraṃ vā. Na me so, mārisa, amanusso labheyya āḷakamandāya nāma rājadhāniyā vatthuṃ vā vāsaṃ vā. Na me so, mārisa, amanusso labheyya yakkhānaṃ samitiṃ gantuṃ. Apissu naṃ, mārisa, amanussā anāvayhampi naṃ kareyyuṃ avivayhaṃ. Apissu naṃ, mārisa, amanussā attāhi paripuṇṇāhi paribhāsāhi paribhāseyyuṃ. Apissu naṃ, mārisa, amanussā rittaṃpissa pattaṃ sīse nikkujjeyyuṃ. Apissu naṃ, mārisa, amanussā sattadhāpissa muddhaṃ phāleyyuṃ. Santi hi, mārisa, amanussā caṇḍā ruddhā rabhasā, te neva mahārājānaṃ ādiyanti, na mahārājānaṃ purisakānaṃ ādiyanti, na mahārājānaṃ purisakānaṃ purisakānaṃ ādiyanti. Te kho te, mārisa, amanussā mahārājānaṃ avaruddhā nāma vuccanti. Seyyathāpi, mārisa, rañño māgadhassa vijite mahācorā. Te neva rañño māgadhassa ādiyanti, na rañño māgadhassa purisakānaṃ ādiyanti, na rañño māgadhassa purisakānaṃ purisakānaṃ ādiyanti. Te kho te, mārisa, mahācorā rañño māgadhassa avaruddhā nāma vuccanti. Evameva kho, mārisa, santi amanussā caṇḍā ruddhā rabhasā, te neva mahārājānaṃ ādiyanti, na mahārājānaṃ purisakānaṃ ādiyanti, na mahārājānaṃ purisakānaṃ purisakānaṃ ādiyanti. Te kho te, mārisa, amanussā mahārājānaṃ avaruddhā nāma vuccanti. Yo hi koci, mārisa, amanusso yakkho vā yakkhinī vā …pe… gandhabbo vā gandhabbī vā …pe… kumbhaṇḍo vā kumbhaṇḍī vā …pe… nāgo vā nāgī vā …pe… paduṭṭhacitto bhikkhuṃ vā bhikkhuniṃ vā upāsakaṃ vā upāsikaṃ vā gacchantaṃ vā upagaccheyya, ṭhitaṃ vā upatiṭṭheyya, nisinnaṃ vā upanisīdeyya, nipannaṃ vā upanipajjeyya. Imesaṃ yakkhānaṃ mahāyakkhānaṃ senāpatīnaṃ mahāsenāpatīnaṃ ujjhāpetabbaṃ vikkanditabbaṃ viravitabbaṃ– ‘ayaṃ yakkho gaṇhāti, ayaṃ yakkho āvisati, ayaṃ yakkho heṭheti, ayaṃ yakkho viheṭheti, ayaṃ yakkho hiṃsati, ayaṃ yakkho vihiṃsati, ayaṃ yakkho na muñcatī’ti.
     293. ‘Katamesaṃ yakkhānaṃ mahāyakkhānaṃ senāpatīnaṃ mahāsenāpatīnaṃ?
     ‘Indo somo varuṇo ca, bhāradvājo pajāpati;
     Candano kāmaseṭṭho ca, kinnughaṇḍu nighaṇḍu ca.
     ‘Panādo opamañño ca, devasūto ca mātali;
     Cittaseno ca gandhabbo, naḷo rājā janesabho.
     ‘Sātāgiro hevamato, puṇṇako karatiyo guḷo;
     Sivako mucalindo ca, vessāmitto yugandharo.
     ‘Gopālo supparodho ca, hiri netti ca mandiyo;
     Pañcālacaṇḍo āḷavako, pajjunno sumano sumukho.
     Dadhimukho maṇi māṇivaro dīgho, atho serīsako saha.
     ‘Imesaṃ yakkhānaṃ mahāyakkhānaṃ senāpatīnaṃ mahāsenāpatīnaṃ ujjhāpetabbaṃ vikkanditabbaṃ viravitabbaṃ– “ayaṃ yakkho gaṇhāti, ayaṃ yakkho āvisati, ayaṃ yakkho heṭheti, ayaṃ yakkho viheṭheti, ayaṃ yakkho hiṃsati, ayaṃ yakkho vihiṃsati, ayaṃ yakkho na muñcatī”ti. Ayaṃ kho, mārisa, āṭānāṭiyā rakkhā bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ guttiyā rakkhāya avihiṃsāya phāsuvihārāya. Handa ca dāni mayaṃ, mārisa, gacchāma, bahukiccā mayaṃ bahukaraṇīyā’”ti. “‘Yassa dāni tumhe mahārājāno kālaṃ maññathā’”ti.
     294. “Atha kho, bhikkhave, cattāro mahārājā uṭṭhāyāsanā maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsu. Tepi kho, bhikkhave, yakkhā uṭṭhāyāsanā appekacce maṃ abhivādetvā padakkhiṇaṃ katvā tatthevantaradhāyiṃsu. Appekacce mayā saddhiṃ sammodiṃsu, sammodanīyaṃ kathaṃ sāraṇīyaṃ vītisāretvā tatthevantaradhāyiṃsu. Appekacce yenāhaṃ tenañjaliṃ paṇāmetvā tatthevantaradhāyiṃsu. Appekacce nāmagottaṃ sāvetvā tatthevantaradhāyiṃsu. Appekacce tuṇhībhūtā tatthevantaradhāyiṃsu.
     295. “Uggaṇhātha bhikkhave, āṭānāṭiyaṃ rakkhaṃ. Pariyāpuṇātha, bhikkhave, āṭānāṭiyaṃ rakkhaṃ. Dhāretha, bhikkhave, āṭānāṭiyaṃ rakkhaṃ. Atthasaṃhitā, bhikkhave, āṭānāṭiyā rakkhā bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ guttiyā rakkhāya avihiṃsāya phāsuvihārāyā”ti. Idamavoca bhagavā. Attamanā te bhikkhū bhagavato bhāsitaṃ abhinandunti.
     Āṭānāṭiyasuttaṃ niṭṭhitaṃ navamaṃ.


长部33经

DN.33/(10) Saṅgītisuttaṃ
     296. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā mallesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi yena pāvā nāma mallānaṃ nagaraṃ tadavasari. Tatra sudaṃ bhagavā pāvāyaṃ viharati cundassa kammāraputtassa ambavane.
Ubbhatakanavasandhāgāraṃ
     297. Tena kho pana samayena pāveyyakānaṃ mallānaṃ ubbhatakaṃ nāma navaṃ sandhāgāraṃ acirakāritaṃ hoti anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Assosuṃ kho pāveyyakā mallā– “bhagavā kira mallesu cārikaṃ caramāno mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi pāvaṃ anuppatto pāvāyaṃ viharati cundassa kammāraputtassa ambavane”ti. Atha kho pāveyyakā mallā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ nisīdiṃsu. Ekamantaṃ nisinnā kho pāveyyakā mallā bhagavantaṃ etadavocuṃ– “idha, bhante, pāveyyakānaṃ mallānaṃ ubbhatakaṃ nāma navaṃ sandhāgāraṃ acirakāritaṃ hoti anajjhāvuṭṭhaṃ samaṇena vā brāhmaṇena vā kenaci vā manussabhūtena. Tañca kho, bhante, bhagavā paṭhamaṃ paribhuñjatu, bhagavatā paṭhamaṃ paribhuttaṃ pacchā pāveyyakā mallā paribhuñjissanti. Tadassa pāveyyakānaṃ mallānaṃ dīgharattaṃ hitāya sukhāyā”ti. Adhivāsesi kho bhagavā tuṇhībhāvena.
     298. Atha kho pāveyyakā mallā bhagavato adhivāsanaṃ viditvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā yena sandhāgāraṃ tenupasaṅkamiṃsu; upasaṅkamitvā sabbasanthariṃ sandhāgāraṃ santharitvā bhagavato āsanāni paññāpetvā udakamaṇikaṃ patiṭṭhapetvā telapadīpaṃ āropetvā yena bhagavā tenupasaṅkamiṃsu; upasaṅkamitvā bhagavantaṃ abhivādetvā ekamantaṃ aṭṭhaṃsu. Ekamantaṃ ṭhitā kho te pāveyyakā mallā bhagavantaṃ etadavocuṃ– “sabbasantharisanthataṃ, bhante, sandhāgāraṃ, bhagavato āsanāni paññattāni, udakamaṇiko patiṭṭhāpito, telapadīpo āropito. Yassadāni, bhante, bhagavā kālaṃ maññatī”ti.
     299. Atha kho bhagavā nivāsetvā pattacīvaramādāya saddhiṃ bhikkhusaṅghena yena sandhāgāraṃ tenupasaṅkami; upasaṅkamitvā pāde pakkhāletvā sandhāgāraṃ pavisitvā majjhimaṃ thambhaṃ nissāya puratthābhimukho nisīdi. Bhikkhusaṅghopi kho pāde pakkhāletvā sandhāgāraṃ pavisitvā pacchimaṃ bhittiṃ nissāya puratthābhimukho nisīdi bhagavantaṃyeva purakkhatvā. Pāveyyakāpi kho mallā pāde pakkhāletvā sandhāgāraṃ pavisitvā puratthimaṃ bhittiṃ nissāya pacchimābhimukhā nisīdiṃsu bhagavantaṃyeva purakkhatvā. Atha kho bhagavā pāveyyake malle bahudeva rattiṃ dhammiyā kathāya sandassetvā samādapetvā samuttejetvā sampahaṃsetvā uyyojesi– “abhikkantā kho, vāseṭṭhā, ratti. Yassadāni tumhe kālaṃ maññathā”ti. “Evaṃ, bhante”ti kho pāveyyakā mallā bhagavato paṭissutvā uṭṭhāyāsanā bhagavantaṃ abhivādetvā padakkhiṇaṃ katvā pakkamiṃsu.
     300. Atha kho bhagavā acirapakkantesu pāveyyakesu mallesu tuṇhībhūtaṃ tuṇhībhūtaṃ bhikkhusaṃghaṃ anuviloketvā āyasmantaṃ sāriputtaṃ āmantesi– “vigatathinamiddho kho, sāriputta, bhikkhusaṅgho. Paṭibhātu taṃ, sāriputta, bhikkhūnaṃ dhammīkathā. Piṭṭhi me āgilāyati. Tamahaṃ āyamissāmī”ti. “Evaṃ, bhante”ti kho āyasmā sāriputto bhagavato paccassosi. Atha kho bhagavā catugguṇaṃ saṅghāṭiṃ paññapetvā dakkhiṇena passena sīhaseyyaṃ kappesi pāde pādaṃ accādhāya, sato sampajāno uṭṭhānasaññaṃ manasi karitvā.
Bhinnanigaṇṭhavatthu
     301. Tena kho pana samayena nigaṇṭho nāṭaputto pāvāyaṃ adhunākālaṅkato hoti. Tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā bhaṇḍanajātā kalahajātā vivādāpannā aññamaññaṃ mukhasattīhi vitudantā viharanti – “na tvaṃ imaṃ dhammavinayaṃ ājānāsi, ahaṃ imaṃ dhammavinayaṃ ājānāmi, kiṃ tvaṃ imaṃ dhammavinayaṃ ājānissasi! Micchāpaṭipanno tvamasi, ahamasmi sammāpaṭipanno. Sahitaṃ me, asahitaṃ te. Purevacanīyaṃ pacchā avaca, pacchāvacanīyaṃ pure avaca. Adhiciṇṇaṃ te viparāvattaṃ, āropito te vādo, niggahito tvamasi, cara vādappamokkhāya, nibbeṭhehi vā sace pahosī”ti. Vadhoyeva kho maññe nigaṇṭhesu nāṭaputtiyesu vattati. Yepi nigaṇṭhassa nāṭaputtassa sāvakā gihī odātavasanā tepi nigaṇṭhesu nāṭaputtiyesu nibbinnarūpā virattarūpā paṭivānarūpā, yathā taṃ durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite bhinnathūpe appaṭisaraṇe.
     302. Atha kho āyasmā sāriputto bhikkhū āmantesi – “nigaṇṭho, āvuso, nāṭaputto pāvāyaṃ adhunākālaṅkato, tassa kālaṅkiriyāya bhinnā nigaṇṭhā dvedhikajātā …pe… bhinnathūpe appaṭisaraṇe”. “Evañhetaṃ, āvuso, hoti durakkhāte dhammavinaye duppavedite aniyyānike anupasamasaṃvattanike asammāsambuddhappavedite. Ayaṃ kho panāvuso amhākaṃ bhagavatā dhammo svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
     “Katamo cāvuso, amhākaṃ bhagavatā dhammo svākkhāto suppavedito niyyāniko upasamasaṃvattaniko sammāsambuddhappavedito; yattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ?
Ekakaṃ
     303. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena eko dhammo sammadakkhāto. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Katamo eko dhammo? Sabbe sattā āhāraṭṭhitikā. Sabbe sattā saṅkhāraṭṭhitikā. Ayaṃ kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena eko dhammo sammadakkhāto. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
Dukaṃ
     304. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dve dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ. Katame dve?
     “Nāmañca rūpañca.
     “Avijjā ca bhavataṇhā ca.
     “Bhavadiṭṭhi ca vibhavadiṭṭhi ca.
     “Ahirikañca anottappañca.
     “Hirī ca ottappañca.
     “Dovacassatā ca pāpamittatā ca.
     “Sovacassatā ca kalyāṇamittatā ca.
     “Āpattikusalatā ca āpattivuṭṭhānakusalatā ca.
     “Samāpattikusalatā ca samāpattivuṭṭhānakusalatā ca.
     “Dhātukusalatā ca manasikārakusalatā ca.
     “Āyatanakusalatā ca paṭiccasamuppādakusalatā ca.
     “Ṭhānakusalatā ca aṭṭhānakusalatā ca.
     “Ajjavañca lajjavañca.
     “Khanti ca soraccañca.
     “Sākhalyañca paṭisanthāro ca.
     “Avihiṃsā ca soceyyañca.
     “Muṭṭhassaccañca asampajaññañca.
     “Sati ca sampajaññañca
     “Indriyesu aguttadvāratā ca bhojane amattaññutā ca.
     “Indriyesu guttadvāratā ca bhojane mattaññutā ca.
     “Paṭisaṅkhānabalañca bhāvanābalañca.
     “Satibalañca samādhibalañca.
     “Samatho ca vipassanā ca.
     “Samathanimittañca paggahanimittañca.
     “Paggaho ca avikkhepo ca.
     “Sīlavipatti ca diṭṭhivipatti ca.
     “Sīlasampadā ca diṭṭhisampadā ca.
     “Sīlavisuddhi ca diṭṭhivisuddhi ca.
     “Diṭṭhivisuddhi kho pana yathā diṭṭhissa ca padhānaṃ.
     “Saṃvego ca saṃvejanīyesu ṭhānesu saṃviggassa ca yoniso padhānaṃ.
     “Asantuṭṭhitā ca kusalesu dhammesu appaṭivānitā ca padhānasmiṃ.
     “Vijjā ca vimutti ca.
     “Khayeñāṇaṃ anuppādeñāṇaṃ.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dve dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānaṃ.
Tikaṃ
     305. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tayo dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame tayo?
     “Tīṇi akusalamūlāni– lobho akusalamūlaṃ, doso akusalamūlaṃ, moho akusalamūlaṃ.
     “Tīṇi kusalamūlāni– alobho kusalamūlaṃ, adoso kusalamūlaṃ, amoho kusalamūlaṃ.
     “Tīṇi duccaritāni– kāyaduccaritaṃ, vacīduccaritaṃ, manoduccaritaṃ.
     “Tīṇi sucaritāni– kāyasucaritaṃ, vacīsucaritaṃ manosucaritaṃ.
     “Tayo akusalavitakkā– kāmavitakko, byāpādavitakko, vihiṃsāvitakko.
     “Tayo kusalavitakkā– nekkhammavitakko, abyāpādavitakko, avihiṃsāvitakko.
     “Tayo akusalasaṅkappā– kāmasaṅkappo, byāpādasaṅkappo, vihiṃsāsaṅkappo.
     “Tayo kusalasaṅkappā– nekkhammasaṅkappo, abyāpādasaṅkappo, avihiṃsāsaṅkappo.
     “Tisso akusalasaññā– kāmasaññā, byāpādasaññā, vihiṃsāsaññā.
     “Tisso kusalasaññā– nekkhammasaññā, abyāpādasaññā, avihiṃsāsaññā.
     “Tisso akusaladhātuyo– kāmadhātu, byāpādadhātu, vihiṃsādhātu.
     “Tisso kusaladhātuyo– nekkhammadhātu, abyāpādadhātu, avihiṃsādhātu.
     “Aparāpi tisso dhātuyo– kāmadhātu, rūpadhātu, arūpadhātu.
     “Aparāpi tisso dhātuyo– rūpadhātu, arūpadhātu, nirodhadhātu.
     “Aparāpi tisso dhātuyo– hīnadhātu, majjhimadhātu, paṇītadhātu.
     “Tisso taṇhā– kāmataṇhā, bhavataṇhā, vibhavataṇhā.
     “Aparāpi tisso taṇhā– kāmataṇhā, rūpataṇhā, arūpataṇhā.
     “Aparāpi tisso taṇhā– rūpataṇhā, arūpataṇhā, nirodhataṇhā.
     “Tīṇi saṃyojanāni– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso.
     “Tayo āsavā– kāmāsavo, bhavāsavo, avijjāsavo.
     “Tayo bhavā– kāmabhavo, rūpabhavo, arūpabhavo.
     “Tisso esanā– kāmesanā, bhavesanā, brahmacariyesanā.
     “Tisso vidhā– seyyohamasmīti vidhā, sadisohamasmīti vidhā, hīnohamasmīti vidhā.
     “Tayo addhā– atīto addhā, anāgato addhā, paccuppanno addhā.
     “Tayo antā– sakkāyo anto, sakkāyasamudayo anto, sakkāyanirodho anto.
     “Tisso vedanā– sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā.
     “Tisso dukkhatā– dukkhadukkhatā, saṅkhāradukkhatā, vipariṇāmadukkhatā.
     “Tayo rāsī micchattaniyato rāsi, sammattaniyato rāsi, aniyato rāsi.
     “Tayo tamā – atītaṃ vā addhānaṃ ārabbha kaṅkhati vicikicchati nādhimuccati na sampasīdati, anāgataṃ vā addhānaṃ ārabbha kaṅkhati vicikicchati nādhimuccati na sampasīdati, etarahi vā paccuppannaṃ addhānaṃ ārabbha kaṅkhati vicikicchati nādhimuccati na sampasīdati.
     “Tīṇi tathāgatassa arakkheyyāni– parisuddhakāyasamācāro āvuso tathāgato, natthi tathāgatassa kāyaduccaritaṃ, yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti. Parisuddhavacīsamācāro āvuso, tathāgato, natthi tathāgatassa vacīduccaritaṃ, yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti. Parisuddhamanosamācāro, āvuso, tathāgato, natthi tathāgatassa manoduccaritaṃ yaṃ tathāgato rakkheyya– ‘mā me idaṃ paro aññāsī’ti.
     “Tayo kiñcanā– rāgo kiñcanaṃ, doso kiñcanaṃ, moho kiñcanaṃ.
     “Tayo aggī– rāgaggi, dosaggi, mohaggi.
     “Aparepi tayo aggī– āhuneyyaggi, gahapataggi, dakkhiṇeyyaggi.
     “Tividhena rūpasaṅgaho– sanidassanasappaṭighaṃ rūpaṃ , anidassana-sappaṭighaṃ rūpaṃ, anidassana-appaṭighaṃ rūpaṃ.
     “Tayo saṅkhārā– puññābhisaṅkhāro, apuññābhisaṅkhāro āneñjābhisaṅkhāro.
     “Tayo puggalā– sekkho puggalo, asekkho puggalo, nevasekkhonāsekkho puggalo.
     “Tayo therā– jātithero, dhammathero, sammutithero.
     “Tīṇi puññakiriyavatthūni– dānamayaṃ puññakiriyavatthu, sīlamayaṃ puññakiriyavatthu, bhāvanāmayaṃ puññakiriyavatthu.
     “Tīṇi codanāvatthūni– diṭṭhena, sutena, parisaṅkāya.
     “Tisso kāmūpapattiyo – santāvuso sattā paccupaṭṭhitakāmā, te paccupaṭṭhitesu kāmesu vasaṃ vattenti, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamā kāmūpapatti. Santāvuso, sattā nimmitakāmā, te nimminitvā nimminitvā kāmesu vasaṃ vattenti, seyyathāpi devā nimmānaratī. Ayaṃ dutiyā kāmūpapatti. Santāvuso sattā paranimmitakāmā, te paranimmitesu kāmesu vasaṃ vattenti, seyyathāpi devā paranimmitavasavattī. Ayaṃ tatiyā kāmūpapatti.
     “Tisso sukhūpapattiyo – santāvuso sattā uppādetvā uppādetvā sukhaṃ viharanti, seyyathāpi devā brahmakāyikā. Ayaṃ paṭhamā sukhūpapatti. Santāvuso, sattā sukhena abhisannā parisannā paripūrā paripphuṭā. Te kadāci karahaci udānaṃ udānenti– ‘aho sukhaṃ, aho sukhan’ti seyyathāpi devā ābhassarā. Ayaṃ dutiyā sukhūpapatti. Santāvuso, sattā sukhena abhisannā parisannā paripūrā paripphuṭā. Te santaṃyeva tusitā sukhaṃ paṭisaṃvedenti, seyyathāpi devā subhakiṇhā. Ayaṃ tatiyā sukhūpapatti
     “Tisso paññā– sekkhā paññā, asekkhā paññā, nevasekkhānāsekkhā paññā.
     “Aparāpi tisso paññā– cintāmayā paññā, sutamayā paññā, bhāvanāmayā paññā.
     “Tīṇāvudhāni– sutāvudhaṃ, pavivekāvudhaṃ, paññāvudhaṃ.
     “Tīṇindriyāni– anaññātaññassāmītindriyaṃ, aññindriyaṃ, aññātāvindriyaṃ.
     “Tīṇi cakkhūni– maṃsacakkhu, dibbacakkhu, paññācakkhu.
     “Tisso sikkhā– adhisīlasikkhā, adhicittasikkhā, adhipaññāsikkhā.
     “Tisso bhāvanā– kāyabhāvanā, cittabhāvanā, paññābhāvanā.
     “Tīṇi anuttariyāni– dassanānuttariyaṃ, paṭipadānuttariyaṃ, vimuttānuttariyaṃ.
     “Tayo samādhī– savitakkasavicāro samādhi, avitakkavicāramatto samādhi, avitakka-avicāro samādhi.
     “Aparepi tayo samādhī– suññato samādhi, animitto samādhi, appaṇihito samādhi.
     “Tīṇi soceyyāni– kāyasoceyyaṃ, vacīsoceyyaṃ, manosoceyyaṃ.
     “Tīṇi moneyyāni– kāyamoneyyaṃ, vacīmoneyyaṃ, manomoneyyaṃ.
     “Tīṇi kosallāni– āyakosallaṃ, apāyakosallaṃ, upāyakosallaṃ.
     “Tayo madā– ārogyamado, yobbanamado, jīvitamado.
     “Tīṇi ādhipateyyāni– attādhipateyyaṃ, lokādhipateyyaṃ, dhammādhipateyyaṃ.
     “Tīṇi kathāvatthūni– atītaṃ vā addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ ahosi atītamaddhānan’ti; anāgataṃ vā addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ bhavissati anāgatamaddhānan’ti; etarahi vā paccuppannaṃ addhānaṃ ārabbha kathaṃ katheyya– ‘evaṃ hoti etarahi paccuppannaṃ addhānan’ti.
     “Tisso vijjā pubbenivāsānussatiñāṇaṃ vijjā, sattānaṃ cutūpapāteñāṇaṃ vijjā, āsavānaṃ khayeñāṇaṃ vijjā.
     “Tayo vihārā– dibbo vihāro, brahmā vihāro, ariyo vihāro.
     “Tīṇi pāṭihāriyāni– iddhipāṭihāriyaṃ, ādesanāpāṭihāriyaṃ, anusāsanīpāṭihāriyaṃ.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena tayo dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Catukkaṃ
     306. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ, na vivaditabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame cattāro?
     “Cattāro satipaṭṭhānā. Idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā, vineyya loke abhijjhādomanassaṃ. Vedanāsu vedanānupassī …pe… citte cittānupassī …pe… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ.
     “Cattāro sammappadhānā. Idhāvuso, bhikkhu anuppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ anuppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ pāpakānaṃ akusalānaṃ dhammānaṃ pahānāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Anuppannānaṃ kusalānaṃ dhammānaṃ uppādāya chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati. Uppannānaṃ kusalānaṃ dhammānaṃ ṭhitiyā asammosāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā chandaṃ janeti vāyamati vīriyaṃ ārabhati cittaṃ paggaṇhāti padahati.
     “Cattāro iddhipādā. Idhāvuso, bhikkhu chandasamādhipadhānasaṅkhāra-samannāgataṃ iddhipādaṃ bhāveti. Cittasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Vīriyasamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti. Vīmaṃsāsamādhipadhānasaṅkhārasamannāgataṃ iddhipādaṃ bhāveti.
     “Cattāri jhānāni. Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā ajjhattaṃ sampasādanaṃ cetaso ekodibhāvaṃ avitakkaṃ avicāraṃ samādhijaṃ pītisukhaṃ dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā upekkhako ca viharati sato ca sampajāno, sukhañca kāyena paṭisaṃvedeti, yaṃ taṃ ariyā ācikkhanti– ‘upekkhako satimā sukhavihārī’ti tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā dukkhassa ca pahānā, pubbeva somanassadomanassānaṃ atthaṅgamā, adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati.
     307. “Catasso samādhibhāvanā. Atthāvuso, samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati. Atthāvuso, samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanapaṭilābhāya saṃvattati. Atthāvuso samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati. Atthāvuso samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati.
     “Katamā cāvuso, samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati? Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ …pe… catutthaṃ jhānaṃ upasampajja viharati. Ayaṃ, āvuso samādhibhāvanā bhāvitā bahulīkatā diṭṭhadhammasukhavihārāya saṃvattati.
     “Katamā cāvuso, samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanapaṭilābhāya saṃvattati? Idhāvuso, bhikkhu ālokasaññaṃ manasi karoti, divāsaññaṃ adhiṭṭhāti yathā divā tathā rattiṃ, yathā rattiṃ tathā divā. Iti vivaṭena cetasā apariyonaddhena sappabhāsaṃ cittaṃ bhāveti. Ayaṃ, āvuso samādhibhāvanā bhāvitā bahulīkatā ñāṇadassanapaṭilābhāya saṃvattati.
     “Katamā cāvuso, samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati? Idhāvuso, bhikkhuno viditā vedanā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Viditā saññā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Viditā vitakkā uppajjanti, viditā upaṭṭhahanti, viditā abbhatthaṃ gacchanti. Ayaṃ, āvuso, samādhibhāvanā bhāvitā bahulīkatā satisampajaññāya saṃvattati.
     “Katamā cāvuso, samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati? Idhāvuso, bhikkhu pañcasu upādānakkhandhesu udayabbayānupassī viharati. Iti rūpaṃ, iti rūpassa samudayo, iti rūpassa atthaṅgamo. Iti vedanā …pe… iti saññā… iti saṅkhārā… iti viññāṇaṃ, iti viññāṇassa samudayo, iti viññāṇassa atthaṅgamo. Ayaṃ, āvuso, samādhibhāvanā bhāvitā bahulīkatā āsavānaṃ khayāya saṃvattati.
     308. “Catasso appamaññā. Idhāvuso, bhikkhu mettāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ mettāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati. Karuṇāsahagatena cetasā …pe… muditāsahagatena cetasā …pe… upekkhāsahagatena cetasā ekaṃ disaṃ pharitvā viharati. Tathā dutiyaṃ. Tathā tatiyaṃ. Tathā catutthaṃ. Iti uddhamadho tiriyaṃ sabbadhi sabbattatāya sabbāvantaṃ lokaṃ upekkhāsahagatena cetasā vipulena mahaggatena appamāṇena averena abyāpajjena pharitvā viharati.
     “Cattāro āruppā. Idhāvuso, bhikkhu sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati.
     “Cattāri apassenāni. Idhāvuso, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti.
     309. “Cattāro ariyavaṃsā. Idhāvuso, bhikkhu santuṭṭho hoti itarītarena cīvarena, itarītaracīvarasantuṭṭhiyā ca vaṇṇavādī, na ca cīvarahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca cīvaraṃ na paritassati, laddhā ca cīvaraṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītaracīvarasantuṭṭhiyā nevattānukkaṃseti na paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno paṭissato, ayaṃ vuccatāvuso ‘bhikkhu porāṇe aggaññe ariyavaṃse ṭhito’.
     “Puna caparaṃ, āvuso, bhikkhu santuṭṭho hoti itarītarena piṇḍapātena, itarītarapiṇḍapātasantuṭṭhiyā ca vaṇṇavādī, na ca piṇḍapātahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca piṇḍapātaṃ na paritassati, laddhā ca piṇḍapātaṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītarapiṇḍapātasantuṭṭhiyā nevattānukkaṃseti na paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno paṭissato ayaṃ vuccatāvuso– ‘bhikkhu porāṇe aggaññe ariyavaṃse ṭhito’.
     “Puna caparaṃ, āvuso, bhikkhu santuṭṭho hoti itarītarena senāsanena, itarītarasenāsanasantuṭṭhiyā ca vaṇṇavādī, na ca senāsanahetu anesanaṃ appatirūpaṃ āpajjati; aladdhā ca senāsanaṃ na paritassati, laddhā ca senāsanaṃ agadhito amucchito anajjhāpanno ādīnavadassāvī nissaraṇapañño paribhuñjati; tāya ca pana itarītarasenāsanasantuṭṭhiyā nevattānukkaṃseti na paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno paṭissato, ayaṃ vuccatāvuso– ‘bhikkhu porāṇe aggaññe ariyavaṃse ṭhito’.
     “Puna caparaṃ, āvuso, bhikkhu pahānārāmo hoti pahānarato, bhāvanārāmo hoti bhāvanārato; tāya ca pana pahānārāmatāya pahānaratiyā bhāvanārāmatāya bhāvanāratiyā nevattānukkaṃseti na paraṃ vambheti. Yo hi tattha dakkho analaso sampajāno paṭissato ayaṃ vuccatāvuso– ‘bhikkhu porāṇe aggaññe ariyavaṃse ṭhito’.
     310. “Cattāri padhānāni. Saṃvarapadhānaṃ pahānapadhānaṃ bhāvanāpadhānaṃ anurakkhaṇāpadhānaṃ. Katamañcāvuso, saṃvarapadhānaṃ? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ cakkhundriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati cakkhundriyaṃ, cakkhundriye saṃvaraṃ āpajjati. Sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya na nimittaggāhī hoti nānubyañjanaggāhī. Yatvādhikaraṇamenaṃ manindriyaṃ asaṃvutaṃ viharantaṃ abhijjhādomanassā pāpakā akusalā dhammā anvāssaveyyuṃ, tassa saṃvarāya paṭipajjati, rakkhati manindriyaṃ, manindriye saṃvaraṃ āpajjati. Idaṃ vuccatāvuso, saṃvarapadhānaṃ.
     “Katamañcāvuso, pahānapadhānaṃ? Idhāvuso, bhikkhu uppannaṃ kāmavitakkaṃ nādhivāseti pajahati vinodeti byantiṃ karoti anabhāvaṃ gameti. Uppannaṃ byāpādavitakkaṃ …pe… uppannaṃ vihiṃsāvitakkaṃ… uppannuppanne pāpake akusale dhamme nādhivāseti pajahati vinodeti byantiṃ karoti anabhāvaṃ gameti. Idaṃ vuccatāvuso, pahānapadhānaṃ.
     “Katamañcāvuso bhāvanāpadhānaṃ? Idhāvuso, bhikkhu satisambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Dhammavicayasambojjhaṅgaṃ bhāveti… vīriyasambojjhaṅgaṃ bhāveti… pītisambojjhaṅgaṃ bhāveti… passaddhisambojjhaṅgaṃ bhāveti… samādhisambojjhaṅgaṃ bhāveti… upekkhāsambojjhaṅgaṃ bhāveti vivekanissitaṃ virāganissitaṃ nirodhanissitaṃ vossaggapariṇāmiṃ. Idaṃ vuccatāvuso, bhāvanāpadhānaṃ.
     “Katamañcāvuso, anurakkhaṇāpadhānaṃ? Idhāvuso, bhikkhu uppannaṃ bhadrakaṃ samādhinimittaṃ anurakkhati– aṭṭhikasaññaṃ, puḷuvakasaññaṃ , vinīlakasaññaṃ, vicchiddakasaññaṃ, uddhumātakasaññaṃ. Idaṃ vuccatāvuso, anurakkhaṇāpadhānaṃ.
     “Cattāri ñāṇāni– dhamme ñāṇaṃ, anvaye ñāṇaṃ, pariye ñāṇaṃ, sammutiyā ñāṇaṃ.
     “Aparānipi cattāri ñāṇāni– dukkhe ñāṇaṃ, dukkhasamudaye ñāṇaṃ, dukkhanirodhe ñāṇaṃ, dukkhanirodhagāminiyā paṭipadāya ñāṇaṃ.
     311. “Cattāri sotāpattiyaṅgāni– sappurisasaṃsevo, saddhammassavanaṃ, yonisomanasikāro, dhammānudhammappaṭipatti.
     “Cattāri sotāpannassa aṅgāni. Idhāvuso, ariyasāvako buddhe aveccappasādena samannāgato hoti– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho, bhagavā’ti. Dhamme aveccappasādena samannāgato hoti– ‘svākkhāto bhagavatā dhammo sandiṭṭhiko akāliko ehipassiko opaneyyiko paccattaṃ veditabbo viññūhī’ti. Saṅghe aveccappasādena samannāgato hoti– ‘suppaṭipanno bhagavato sāvakasaṅgho ujuppaṭipanno bhagavato sāvakasaṅgho ñāyappaṭipanno bhagavato sāvakasaṅgho sāmīcippaṭipanno bhagavato sāvakasaṅgho yadidaṃ cattāri purisayugāni aṭṭha purisapuggalā, esa bhagavato sāvakasaṅgho āhuneyyo pāhuneyyo dakkhiṇeyyo añjalikaraṇīyo anuttaraṃ puññakkhettaṃ lokassā’ti. Ariyakantehi sīlehi samannāgato hoti akhaṇḍehi acchiddehi asabalehi akammāsehi bhujissehi viññuppasatthehi aparāmaṭṭhehi samādhisaṃvattanikehi.
     “Cattāri sāmaññaphalāni– sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ.
     “Catasso dhātuyo– pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu.
     “Cattāro āhārā– kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ.
     “Catasso viññāṇaṭṭhitiyo. Rūpūpāyaṃ vā, āvuso, viññāṇaṃ tiṭṭhamānaṃ tiṭṭhati rūpārammaṇaṃ rūpappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjati; vedanūpāyaṃ vā āvuso …pe… saññūpāyaṃ vā, āvuso …pe… saṅkhārūpāyaṃ vā, āvuso, viññāṇaṃ tiṭṭhamānaṃ tiṭṭhati saṅkhārārammaṇaṃ saṅkhārappatiṭṭhaṃ nandūpasecanaṃ vuddhiṃ virūḷhiṃ vepullaṃ āpajjati.
     “Cattāri agatigamanāni– chandāgatiṃ gacchati, dosāgati gacchati, mohāgatiṃ gacchati, bhayāgatiṃ gacchati.
     “Cattāro taṇhuppādā– cīvarahetu vā, āvuso, bhikkhuno taṇhā uppajjamānā uppajjati; piṇḍapātahetu vā, āvuso, bhikkhuno taṇhā uppajjamānā uppajjati; senāsanahetu vā, āvuso, bhikkhuno taṇhā uppajjamānā uppajjati; itibhavābhavahetu vā, āvuso, bhikkhuno taṇhā uppajjamānā uppajjati.
     “Catasso paṭipadā– dukkhā paṭipadā dandhābhiññā, dukkhā paṭipadā khippābhiññā, sukhā paṭipadā dandhābhiññā, sukhā paṭipadā khippābhiññā.
     “Aparāpi catasso paṭipadā– akkhamā paṭipadā, khamā paṭipadā, damā paṭipadā, samā paṭipadā.
     “Cattāri dhammapadāni– anabhijjhā dhammapadaṃ, abyāpādo dhammapadaṃ, sammāsati dhammapadaṃ, sammāsamādhi dhammapadaṃ.
     “Cattāri dhammasamādānāni– atthāvuso, dhammasamādānaṃ paccuppannadukkhañceva āyatiñca dukkhavipākaṃ. Atthāvuso, dhammasamādānaṃ paccuppannadukkhaṃ āyatiṃ sukhavipākaṃ. Atthāvuso, dhammasamādānaṃ paccuppannasukhaṃ āyatiṃ dukkhavipākaṃ. Atthāvuso, dhammasamādānaṃ paccuppannasukhañceva āyatiñca sukhavipākaṃ.
     “Cattāro dhammakkhandhā– sīlakkhandho, samādhikkhandho, paññākkhandho, vimuttikkhandho.
     “Cattāri balāni– vīriyabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ.
     “Cattāri adhiṭṭhānāni– paññādhiṭṭhānaṃ, saccādhiṭṭhānaṃ, cāgādhiṭṭhānaṃ, upasamādhiṭṭhānaṃ.
     312. “Cattāri pañhabyākaraṇāni– ekaṃsabyākaraṇīyo pañho, paṭipucchābyākaraṇīyo pañho, vibhajjabyākaraṇīyo pañho, ṭhapanīyo pañho.
     “Cattāri kammāni– atthāvuso, kammaṃ kaṇhaṃ kaṇhavipākaṃ; atthāvuso, kammaṃ sukkaṃ sukkavipākaṃ; atthāvuso, kammaṃ kaṇhasukkaṃ kaṇhasukkavipākaṃ; atthāvuso, kammaṃ akaṇha-asukkaṃ akaṇha-asukkavipākaṃ kammakkhayāya saṃvattati.
     “Cattāro sacchikaraṇīyā dhammā– pubbenivāso satiyā sacchikaraṇīyo; sattānaṃ cutūpapāto cakkhunā sacchikaraṇīyo; aṭṭha vimokkhā kāyena sacchikaraṇīyā; āsavānaṃ khayo paññāya sacchikaraṇīyo.
     “Cattāro oghā– kāmogho, bhavogho, diṭṭhogho, avijjogho.
     “Cattāro yogā– kāmayogo, bhavayogo, diṭṭhiyogo, avijjāyogo.
     “Cattāro visaññogā– kāmayogavisaññogo, bhavayogavisaññogo, diṭṭhiyogavisaññogo, avijjāyogavisaññogo.
     “Cattāro ganthā– abhijjhā kāyagantho, byāpādo kāyagantho, sīlabbataparāmāso kāyagantho, idaṃsaccābhiniveso kāyagantho.
     “Cattāri upādānāni– kāmupādānaṃ, diṭṭhupādānaṃ, sīlabbatupādānaṃ, attavādupādānaṃ.
     “Catasso yoniyo– aṇḍajayoni, jalābujayoni, saṃsedajayoni, opapātikayoni.
     “Catasso gabbhāvakkantiyo. Idhāvuso, ekacco asampajāno mātukucchiṃ okkamati, asampajāno mātukucchismiṃ ṭhāti, asampajāno mātukucchimhā nikkhamati, ayaṃ paṭhamā gabbhāvakkanti. Puna caparaṃ, āvuso, idhekacco sampajāno mātukucchiṃ okkamati, asampajāno mātukucchismiṃ ṭhāti, asampajāno mātukucchimhā nikkhamati, ayaṃ dutiyā gabbhāvakkanti. Puna caparaṃ, āvuso, idhekacco sampajāno mātukucchiṃ okkamati, sampajāno mātukucchismiṃ ṭhāti, asampajāno mātukucchimhā nikkhamati, ayaṃ tatiyā gabbhāvakkanti. Puna caparaṃ, āvuso, idhekacco sampajāno mātukucchiṃ okkamati, sampajāno mātukucchismiṃ ṭhāti, sampajāno mātukucchimhā nikkhamati, ayaṃ catutthā gabbhāvakkanti.
     “Cattāro attabhāvapaṭilābhā. Atthāvuso, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe attasañcetanāyeva kamati, no parasañcetanā. Atthāvuso, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe parasañcetanāyeva kamati, no attasañcetanā. Atthāvuso, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe attasañcetanā ceva kamati parasañcetanā ca. Atthāvuso, attabhāvapaṭilābho, yasmiṃ attabhāvapaṭilābhe neva attasañcetanā kamati, no parasañcetanā.
     313. “Catasso dakkhiṇāvisuddhiyo. Atthāvuso, dakkhiṇā dāyakato visujjhati no paṭiggāhakato. Atthāvuso, dakkhiṇā paṭiggāhakato visujjhati no dāyakato. Atthāvuso, dakkhiṇā neva dāyakato visujjhati no paṭiggāhakato. Atthāvuso, dakkhiṇā dāyakato ceva visujjhati paṭiggāhakato ca.
     “Cattāri saṅgahavatthūni– dānaṃ, peyyavajjaṃ, atthacariyā, samānattatā.
     “Cattāro anariyavohārā– musāvādo, pisuṇāvācā, pharusāvācā, samphappalāpo.
     “Cattāro ariyavohārā– musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī.
     “Aparepi cattāro anariyavohārā– adiṭṭhe diṭṭhavāditā, assute sutavāditā, amute mutavāditā, aviññāte viññātavāditā.
     “Aparepi cattāro ariyavohārā– adiṭṭhe adiṭṭhavāditā, assute assutavāditā, amute amutavāditā, aviññāte aviññātavāditā.
     “Aparepi cattāro anariyavohārā– diṭṭhe adiṭṭhavāditā, sute assutavāditā, mute amutavāditā, viññāte aviññātavāditā.
     “Aparepi cattāro ariyavohārā– diṭṭhe diṭṭhavāditā, sute sutavāditā, mute mutavāditā, viññāte viññātavāditā.
     314. “Cattāro puggalā. Idhāvuso, ekacco puggalo attantapo hoti attaparitāpanānuyogamanuyutto. Idhāvuso, ekacco puggalo parantapo hoti paraparitāpanānuyogamanuyutto. Idhāvuso, ekacco puggalo attantapo ca hoti attaparitāpanānuyogamanuyutto, parantapo ca paraparitāpanānuyogamanuyutto. Idhāvuso, ekacco puggalo neva attantapo hoti na attaparitāpanānuyogamanuyutto na parantapo na paraparitāpanānuyogamanuyutto. So anattantapo aparantapo diṭṭheva dhamme nicchāto nibbuto sītībhūto sukhappaṭisaṃvedī brahmabhūtena attanā viharati.
     “Aparepi cattāro puggalā. Idhāvuso, ekacco puggalo attahitāya paṭipanno hoti no parahitāya. Idhāvuso, ekacco puggalo parahitāya paṭipanno hoti no attahitāya. Idhāvuso ekacco puggalo neva attahitāya paṭipanno hoti no parahitāya. Idhāvuso, ekacco puggalo attahitāya ceva paṭipanno hoti parahitāya ca.
     “Aparepi cattāro puggalā– tamo tamaparāyano, tamo jotiparāyano, joti tamaparāyano, joti jotiparāyano.
     “Aparepi cattāro puggalā– samaṇamacalo, samaṇapadumo, samaṇapuṇḍarīko, samaṇesu samaṇasukhumālo.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cattāro dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
     Paṭhamabhāṇavāro niṭṭhito.
Pañcakaṃ
     315. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena pañca dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame pañca?
     “Pañcakkhandhā. Rūpakkhandho vedanākkhandho saññākkhandho saṅkhārakkhandho viññāṇakkhandho.
     “Pañcupādānakkhandhā. Rūpupādānakkhandho vedanupādānakkhandho saññupādānakkhandho saṅkhārupādānakkhandho viññāṇupādānakkhandho.
     “Pañca kāmaguṇā. Cakkhuviññeyyā rūpā iṭṭhā kantā manāpā piyarūpā kāmūpasañhitā rajanīyā sotaviññeyyā saddā… ghānaviññeyyā gandhā… jivhāviññeyyā rasā… kāyaviññeyyā phoṭṭhabbā iṭṭhā kantā manāpā piyarūpā kāmūpasañhitā rajanīyā.
     “Pañca gatiyo– nirayo, tiracchānayoni, pettivisayo, manussā, devā.
     “Pañca macchariyāni– āvāsamacchariyaṃ, kulamacchariyaṃ, lābhamacchariyaṃ, vaṇṇamacchariyaṃ, dhammamacchariyaṃ.
     “Pañca nīvaraṇāni– kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukkuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ.
     “Pañca orambhāgiyāni saññojanāni– sakkāyadiṭṭhi, vicikicchā, sīlabbataparāmāso, kāmacchando, byāpādo.
     “Pañca uddhambhāgiyāni saññojanāni– rūparāgo, arūparāgo, māno, uddhaccaṃ, avijjā.
     “Pañca sikkhāpadāni– pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, musāvādā veramaṇī, surāmerayamajjappamādaṭṭhānā veramaṇī.
     316. “Pañca abhabbaṭṭhānāni. Abhabbo, āvuso, khīṇāsavo bhikkhu sañcicca pāṇaṃ jīvitā voropetuṃ. Abhabbo khīṇāsavo bhikkhu adinnaṃ theyyasaṅkhātaṃ ādiyituṃ. Abhabbo khīṇāsavo bhikkhu methunaṃ dhammaṃ paṭisevituṃ. Abhabbo khīṇāsavo bhikkhu sampajānamusā bhāsituṃ. Abhabbo khīṇāsavo bhikkhu sannidhikārakaṃ kāme paribhuñjituṃ, seyyathāpi pubbe āgārikabhūto.
     “Pañca byasanāni– ñātibyasanaṃ, bhogabyasanaṃ, rogabyasanaṃ, sīlabyasanaṃ, diṭṭhibyasanaṃ. Nāvuso, sattā ñātibyasanahetu vā bhogabyasanahetu vā rogabyasanahetu vā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti. Sīlabyasanahetu vā, āvuso, sattā diṭṭhibyasanahetu vā kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjanti.
     “Pañca sampadā– ñātisampadā, bhogasampadā, ārogyasampadā, sīlasampadā, diṭṭhisampadā. Nāvuso, sattā ñātisampadāhetu vā bhogasampadāhetu vā ārogyasampadāhetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti. Sīlasampadāhetu vā, āvuso, sattā diṭṭhisampadāhetu vā kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjanti.
     “Pañca ādīnavā dussīlassa sīlavipattiyā. Idhāvuso dussīlo sīlavipanno pamādādhikaraṇaṃ mahatiṃ bhogajāniṃ nigacchati, ayaṃ paṭhamo ādīnavo dussīlassa sīlavipattiyā. Puna caparaṃ, āvuso, dussīlassa sīlavipannassa pāpako kittisaddo abbhuggacchati, ayaṃ dutiyo ādīnavo dussīlassa sīlavipattiyā. Puna caparaṃ, āvuso, dussīlo sīlavipanno yaññadeva parisaṃ upasaṅkamati yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ, avisārado upasaṅkamati maṅkubhūto, ayaṃ tatiyo ādīnavo dussīlassa sīlavipattiyā. Puna caparaṃ, āvuso, dussīlo sīlavipanno sammūḷho kālaṃ karoti, ayaṃ catuttho ādīnavo dussīlassa sīlavipattiyā. Puna caparaṃ, āvuso, dussīlo sīlavipanno kāyassa bhedā paraṃ maraṇā apāyaṃ duggatiṃ vinipātaṃ nirayaṃ upapajjati, ayaṃ pañcamo ādīnavo dussīlassa sīlavipattiyā.
     “Pañca ānisaṃsā sīlavato sīlasampadāya. Idhāvuso, sīlavā sīlasampanno appamādādhikaraṇaṃ mahantaṃ bhogakkhandhaṃ adhigacchati, ayaṃ paṭhamo ānisaṃso sīlavato sīlasampadāya. Puna caparaṃ, āvuso, sīlavato sīlasampannassa kalyāṇo kittisaddo abbhuggacchati, ayaṃ dutiyo ānisaṃso sīlavato sīlasampadāya. Puna caparaṃ, āvuso, sīlavā sīlasampanno yaññadeva parisaṃ upasaṅkamati yadi khattiyaparisaṃ yadi brāhmaṇaparisaṃ yadi gahapatiparisaṃ yadi samaṇaparisaṃ, visārado upasaṅkamati amaṅkubhūto, ayaṃ tatiyo ānisaṃso sīlavato sīlasampadāya. Puna caparaṃ, āvuso, sīlavā sīlasampanno asammūḷho kālaṃ karoti, ayaṃ catuttho ānisaṃso sīlavato sīlasampadāya. Puna caparaṃ, āvuso, sīlavā sīlasampanno kāyassa bhedā paraṃ maraṇā sugatiṃ saggaṃ lokaṃ upapajjati, ayaṃ pañcamo ānisaṃso sīlavato sīlasampadāya.
     “Codakena āvuso, bhikkhunā paraṃ codetukāmena pañca dhamme ajjhattaṃ upaṭṭhapetvā paro codetabbo. Kālena vakkhāmi no akālena, bhūtena vakkhāmi no abhūtena, saṇhena vakkhāmi no pharusena, atthasaṃhitena vakkhāmi no anatthasaṃhitena, mettacittena vakkhāmi no dosantarenāti. Codakena, āvuso, bhikkhunā paraṃ codetukāmena ime pañca dhamme ajjhattaṃ upaṭṭhapetvā paro codetabbo.
     317. “Pañca padhāniyaṅgāni. Idhāvuso, bhikkhu saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato, lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Appābādho hoti appātaṅko, samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya. Asaṭho hoti amāyāvī, yathābhūtaṃ attānaṃ āvikattā satthari vā viññūsu vā sabrahmacārīsu. Āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammādukkhakkhayagāminiyā.
     318. “Pañca suddhāvāsā– avihā, atappā, sudassā, sudassī, akaniṭṭhā.
     “Pañca anāgāmino– antarāparinibbāyī, upahaccaparinibbāyī, asaṅkhāraparinibbāyī, sasaṅkhāraparinibbāyī, uddhaṃsoto-akaniṭṭhagāmī.
     319. “Pañca cetokhilā. Idhāvuso, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, āvuso, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ paṭhamo cetokhilo. Puna caparaṃ, āvuso, bhikkhu dhamme kaṅkhati vicikicchati …pe… saṅghe kaṅkhati vicikicchati… sikkhāya kaṅkhati vicikicchati… sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto. Yo so, āvuso, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya, ayaṃ pañcamo cetokhilo.
     320. “Pañca cetasovinibandhā. Idhāvuso, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho. Yo so, āvuso, bhikkhu kāmesu avītarāgo hoti avigatacchando avigatapemo avigatapipāso avigatapariḷāho avigatataṇho, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Ayaṃ paṭhamo cetaso vinibandho. Puna caparaṃ, āvuso, bhikkhu kāye avītarāgo hoti …pe… rūpe avītarāgo hoti …pe… puna caparaṃ, āvuso, bhikkhu yāvadatthaṃ udarāvadehakaṃ bhuñjitvā seyyasukhaṃ passasukhaṃ middhasukhaṃ anuyutto viharati …pe… puna caparaṃ, āvuso, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti. Yo so, āvuso, bhikkhu aññataraṃ devanikāyaṃ paṇidhāya brahmacariyaṃ carati– ‘imināhaṃ sīlena vā vatena vā tapena vā brahmacariyena vā devo vā bhavissāmi devaññataro vā’ti, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Ayaṃ pañcamo cetaso vinibandho.
     “Pañcindriyāni– cakkhundriyaṃ, sotindriyaṃ, ghānindriyaṃ, jivhindriyaṃ, kāyindriyaṃ.
     “Aparānipi pañcindriyāni– sukhindriyaṃ, dukkhindriyaṃ, somanassindriyaṃ, domanassindriyaṃ, upekkhindriyaṃ.
     “Aparānipi pañcindriyāni– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ.
     321. “Pañca nissaraṇiyā dhātuyo. Idhāvuso, bhikkhuno kāme manasikaroto kāmesu cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Nekkhammaṃ kho panassa manasikaroto nekkhamme cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ kāmehi. Ye ca kāmapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ kāmānaṃ nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno byāpādaṃ manasikaroto byāpāde cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Abyāpādaṃ kho panassa manasikaroto abyāpāde cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ byāpādena. Ye ca byāpādapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ byāpādassa nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno vihesaṃ manasikaroto vihesāya cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Avihesaṃ kho panassa manasikaroto avihesāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ vihesāya. Ye ca vihesāpaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ vihesāya nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno rūpe manasikaroto rūpesu cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Arūpaṃ kho panassa manasikaroto arūpe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ rūpehi. Ye ca rūpapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ rūpānaṃ nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno sakkāyaṃ manasikaroto sakkāye cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Sakkāyanirodhaṃ kho panassa manasikaroto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ sakkāyena. Ye ca sakkāyapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi, na so taṃ vedanaṃ vedeti. Idamakkhātaṃ sakkāyassa nissaraṇaṃ.
     322. “Pañca vimuttāyatanāni. Idhāvuso, bhikkhuno satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī. Yathā yathā, āvuso, bhikkhuno satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī Tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ paṭhamaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī, api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti …pe… api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti …pe… api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati …pe… api ca khvassa aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Yathā yathā, āvuso, bhikkhuno aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya tathā tathā so tasmiṃ dhamme atthapaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthapaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti sukhino cittaṃ samādhiyati. Idaṃ pañcamaṃ vimuttāyatanaṃ.
     “Pañca vimuttiparipācanīyā saññā– aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena pañca dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Chakkaṃ
     323. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cha dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame cha?
     “Cha ajjhattikāni āyatanāni– cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ.
     “Cha bāhirāni āyatanāni– rūpāyatanaṃ, saddāyatanaṃ, gandhāyatanaṃ, rasāyatanaṃ, phoṭṭhabbāyatanaṃ, dhammāyatanaṃ.
     “Cha viññāṇakāyā– cakkhuviññāṇaṃ, sotaviññāṇaṃ, ghānaviññāṇaṃ, jivhāviññāṇaṃ, kāyaviññāṇaṃ, manoviññāṇaṃ.
     “Cha phassakāyā– cakkhusamphasso, sotasamphasso, ghānasamphasso, jivhāsamphasso, kāyasamphasso, manosamphasso.
     “Cha vedanākāyā– cakkhusamphassajā vedanā, sotasamphassajā vedanā, ghānasamphassajā vedanā, jivhāsamphassajā vedanā, kāyasamphassajā vedanā, manosamphassajā vedanā.
     “Cha saññākāyā– rūpasaññā, saddasaññā, gandhasaññā, rasasaññā, phoṭṭhabbasaññā, dhammasaññā.
     “Cha sañcetanākāyā– rūpasañcetanā, saddasañcetanā, gandhasañcetanā, rasasañcetanā, phoṭṭhabbasañcetanā, dhammasañcetanā.
     “Cha taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā.
     324. “Cha agāravā. Idhāvuso, bhikkhu satthari agāravo viharati appatisso; dhamme agāravo viharati appatisso; saṅghe agāravo viharati appatisso; sikkhāya agāravo viharati appatisso; appamāde agāravo viharati appatisso; paṭisanthāre agāravo viharati appatisso.
     “Cha gāravā. Idhāvuso, bhikkhu satthari sagāravo viharati sappatisso; dhamme sagāravo viharati sappatisso; saṅghe sagāravo viharati sappatisso; sikkhāya sagāravo viharati sappatisso; appamāde sagāravo viharati sappatisso; paṭisanthāre sagāravo viharati sappatisso.
     “Cha somanassūpavicārā Cakkhunā rūpaṃ disvā somanassaṭṭhāniyaṃ rūpaṃ upavicarati; sotena saddaṃ sutvā… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā. Manasā dhammaṃ viññāya somanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha domanassūpavicārā. Cakkhunā rūpaṃ disvā domanassaṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya domanassaṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha upekkhūpavicārā. Cakkhunā rūpaṃ disvā upekkhāṭṭhāniyaṃ rūpaṃ upavicarati …pe… manasā dhammaṃ viññāya upekkhāṭṭhāniyaṃ dhammaṃ upavicarati.
     “Cha sāraṇīyā dhammā. Idhāvuso, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhuno mettaṃ vacīkammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhuno mettaṃ manokammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca. Ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi, tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī. Ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni, tathārūpesu sīlesu sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhisāmaññagato viharati sabrahmacārīhi āvi ceva raho ca. Ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     325. Cha vivādamūlāni. Idhāvuso, bhikkhu kodhano hoti upanāhī. Yo so, āvuso, bhikkhu kodhano hoti upanāhī, so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, āvuso, bhikkhu satthari agāravo viharati appatisso, dhamme agāravo viharati appatisso, saṅghe agāravo viharati appatisso, sikkhāya na paripūrakārī, so saṅghe vivādaṃ janeti. Yo hoti vivādo bahujana-ahitāya bahujana-asukhāya anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpaṃ ce tumhe, āvuso, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha. Tatra tumhe, āvuso, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpaṃ ce tumhe, āvuso, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha. Tatra tumhe, āvuso, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti. Evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti.
     “Puna caparaṃ, āvuso, bhikkhu makkhī hoti paḷāsī …pe… issukī hoti maccharī …pe… saṭho hoti māyāvī… pāpiccho hoti micchādiṭṭhī… sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī …pe… yo so, āvuso, bhikkhu sandiṭṭhiparāmāsī hoti ādhānaggāhī duppaṭinissaggī, so sattharipi agāravo viharati appatisso, dhammepi agāravo viharati appatisso, saṅghepi agāravo viharati appatisso, sikkhāyapi na paripūrakārī hoti. Yo so, āvuso, bhikkhu satthari agāravo viharati appatisso, dhamme agāravo viharati appatisso, saṅghe agāravo viharati appatisso sikkhāya na paripūrakārī, so saṅghe vivādaṃ janeti. Yo hoti vivādo bahujana-ahitāya bahujana-asukhāya anatthāya ahitāya dukkhāya devamanussānaṃ. Evarūpaṃ ce tumhe, āvuso, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā samanupasseyyātha. Tatra tumhe, āvuso, tasseva pāpakassa vivādamūlassa pahānāya vāyameyyātha. Evarūpaṃ ce tumhe, āvuso, vivādamūlaṃ ajjhattaṃ vā bahiddhā vā na samanupasseyyātha. Tatra tumhe, āvuso, tasseva pāpakassa vivādamūlassa āyatiṃ anavassavāya paṭipajjeyyātha. Evametassa pāpakassa vivādamūlassa pahānaṃ hoti. Evametassa pāpakassa vivādamūlassa āyatiṃ anavassavo hoti.
     “Cha dhātuyo pathavīdhātu, āpodhātu, tejodhātu, vāyodhātu, ākāsadhātu, viññāṇadhātu.
     326. “Cha nissaraṇiyā dhātuyo. Idhāvuso, bhikkhu evaṃ vadeyya– ‘mettā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, atha ca pana me byāpādo cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevaṃ’, tissa vacanīyo, ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ mettāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya. Atha ca panassa byāpādo cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, byāpādassa, yadidaṃ mettā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘karuṇā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me vihesā cittaṃ pariyādāya tiṭṭhatī’ti, so ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ āvuso, anavakāso, yaṃ karuṇāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya, atha ca panassa vihesā cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, vihesāya, yadidaṃ karuṇā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘muditā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me arati cittaṃ pariyādāya tiṭṭhatī’ti, so ‘mā hevaṃ’ tissa vacanīyo “māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ muditāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya, atha ca panassa arati cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, aratiyā, yadidaṃ muditā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘upekkhā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me rāgo cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ upekkhāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya, atha ca panassa rāgo cittaṃ pariyādāya ṭhassati netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, rāgassa, yadidaṃ upekkhā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘animittā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me nimittānusāri viññāṇaṃ hotī’ti. So ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ animittāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya, atha ca panassa nimittānusāri viññāṇaṃ bhavissati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, sabbanimittānaṃ, yadidaṃ animittā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘asmīti kho me vigataṃ, ayamahamasmīti na samanupassāmi, atha ca pana me vicikicchākathaṅkathāsallaṃ cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso, yaṃ asmīti vigate ayamahamasmīti asamanupassato, atha ca panassa vicikicchākathaṅkathāsallaṃ cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, vicikicchākathaṅkathāsallassa, yadidaṃ asmimānasamugghāto’ti.
     327. “Cha anuttariyāni– dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ, pāricariyānuttariyaṃ, anussatānuttariyaṃ.
     “Cha anussatiṭṭhānāni buddhānussati, dhammānussati, saṅghānussati, sīlānussati, cāgānussati, devatānussati.
     328. “Cha satatavihārā. Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno.
     329. “Chaḷābhijātiyo. Idhāvuso, ekacco kaṇhābhijātiko samāno kaṇhaṃ dhammaṃ abhijāyati. Idha panāvuso, ekacco kaṇhābhijātiko samāno sukkaṃ dhammaṃ abhijāyati. Idha panāvuso, ekacco kaṇhābhijātiko samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati. Idha panāvuso, ekacco sukkābhijātiko samāno sukkaṃ dhammaṃ abhijāyati. Idha panāvuso, ekacco sukkābhijātiko samāno kaṇhaṃ dhammaṃ abhijāyati. Idha panāvuso, ekacco sukkābhijātiko samāno akaṇhaṃ asukkaṃ nibbānaṃ abhijāyati.
     “Cha nibbedhabhāgiyā saññā – aniccasaññā anicce, dukkhasaññā dukkhe, anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena cha dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Sattakaṃ
     330. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena satta dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame satta?
     “Satta ariyadhanāni– saddhādhanaṃ, sīladhanaṃ, hiridhanaṃ, ottappadhanaṃ, sutadhanaṃ, cāgadhanaṃ, paññādhanaṃ.
     “Satta bojjhaṅgā– satisambojjhaṅgo, dhammavicayasambojjhaṅgo vīriyasambojjhaṅgo, pītisambojjhaṅgo, passaddhisambojjhaṅgo, samādhisambojjhaṅgo, upekkhāsambojjhaṅgo.
     “Satta samādhiparikkhārā– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati.
     “Satta asaddhammā– idhāvuso, bhikkhu assaddho hoti, ahiriko hoti, anottappī hoti, appassuto hoti, kusīto hoti, muṭṭhassati hoti, duppañño hoti.
     “Satta saddhammā– idhāvuso, bhikkhu saddho hoti, hirimā hoti, ottappī hoti, bahussuto hoti, āraddhavīriyo hoti, upaṭṭhitassati hoti, paññavā hoti.
     “Satta sappurisadhammā– idhāvuso, bhikkhu dhammaññū ca hoti atthaññū ca attaññū ca mattaññū ca kālaññū ca parisaññū ca puggalaññū ca.
     331. “Satta niddasavatthūni. Idhāvuso, bhikkhu sikkhāsamādāne tibbacchando hoti, āyatiñca sikkhāsamādāne avigatapemo. Dhammanisantiyā tibbacchando hoti, āyatiñca dhammanisantiyā avigatapemo. Icchāvinaye tibbacchando hoti, āyatiñca icchāvinaye avigatapemo. Paṭisallāne tibbacchando hoti, āyatiñca paṭisallāne avigatapemo. Vīriyārambhe tibbacchando hoti, āyatiñca vīriyārambhe avigatapemo. Satinepakke tibbacchando hoti, āyatiñca satinepakke avigatapemo Diṭṭhipaṭivedhe tibbacchando hoti, āyatiñca diṭṭhipaṭivedhe avigatapemo.
     “Satta saññā– aniccasaññā, anattasaññā, asubhasaññā, ādīnavasaññā, pahānasaññā, virāgasaññā, nirodhasaññā.
     “Satta balāni– saddhābalaṃ, vīriyabalaṃ, hiribalaṃ, ottappabalaṃ, satibalaṃ, samādhibalaṃ, paññābalaṃ.
     332. “Satta viññāṇaṭṭhitiyo. Santāvuso, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti.
     “Santāvuso, sattā nānattakāyā ekattasaññino seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti.
     “Santāvuso, sattā ekattakāyā nānattasaññino seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti.
     “Santāvuso, sattā ekattakāyā ekattasaññino seyyathāpi devā subhakiṇhā. Ayaṃ catutthī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ chaṭṭhī viññāṇaṭṭhiti.
     “Santāvuso sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ sattamī viññāṇaṭṭhiti.
     “Satta puggalā dakkhiṇeyyā– ubhatobhāgavimutto paññāvimutto, kāyasakkhi, diṭṭhippatto, saddhāvimutto, dhammānusārī, saddhānusārī.
     “Satta anusayā– kāmarāgānusayo, paṭighānusayo, diṭṭhānusayo, vicikicchānusayo, mānānusayo, bhavarāgānusayo, avijjānusayo.
     “Satta saññojanāni– anunayasaññojanaṃ, paṭighasaññojanaṃ, diṭṭhisaññojanaṃ, vicikicchāsaññojanaṃ, mānasaññojanaṃ, bhavarāgasaññojanaṃ, avijjāsaññojanaṃ.
     “Satta adhikaraṇasamathā– uppannuppannānaṃ adhikaraṇānaṃ samathāya vūpasamāya sammukhāvinayo dātabbo, sativinayo dātabbo, amūḷhavinayo dātabbo, paṭiññāya kāretabbaṃ, yebhuyyasikā, tassapāpiyasikā, tiṇavatthārako.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena satta dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
     Dutiyabhāṇavāro niṭṭhito.
Aṭṭhakaṃ
     333. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena aṭṭha dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame aṭṭha?
     “Aṭṭha micchattā– micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo micchāsati, micchāsamādhi.
     “Aṭṭha sammattā– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi.
     “Aṭṭha puggalā dakkhiṇeyyā– sotāpanno, sotāpattiphalasacchikiriyāya paṭipanno; sakadāgāmī, sakadāgāmiphalasacchikiriyāya paṭipanno; anāgāmī, anāgāmiphalasacchikiriyāya paṭipanno; arahā, arahattaphalasacchikiriyāya paṭipanno.
     334. “Aṭṭha kusītavatthūni. Idhāvuso, bhikkhunā kammaṃ kātabbaṃ hoti. Tassa evaṃ hoti– ‘kammaṃ kho me kātabbaṃ bhavissati, kammaṃ kho pana me karontassa kāyo kilamissati, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ paṭhamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā kammaṃ kataṃ hoti. Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ, kammaṃ kho pana me karontassa kāyo kilanto, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati …pe… idaṃ dutiyaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo kho me gantabbo bhavissati, maggaṃ kho pana me gacchantassa kāyo kilamissati, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ tatiyaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ, maggaṃ kho pana me gacchantassa kāyo kilanto, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ catutthaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo kilanto akammañño, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ pañcamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo garuko akammañño, māsācitaṃ maññe handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ chaṭṭhaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhuno uppanno hoti appamattako ābādho. Tassa evaṃ hoti ‘uppanno kho me ayaṃ appamattako ābādho; atthi kappo nipajjituṃ, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati… idaṃ sattamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānā vuṭṭhito aciravuṭṭhito gelaññā, tassa me kāyo dubbalo akammañño, handāhaṃ nipajjāmī’ti! So nipajjati na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ aṭṭhamaṃ kusītavatthu.
     335. “Aṭṭha ārambhavatthūni. Idhāvuso, bhikkhunā kammaṃ kātabbaṃ hoti. Tassa evaṃ hoti– ‘kammaṃ kho me kātabbaṃ bhavissati, kammaṃ kho pana me karontena na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ, handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya, asacchikatassa sacchikiriyāyā’ti! So vīriyaṃ ārabhati appattassa pattiyā, anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ paṭhamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā kammaṃ kataṃ hoti. Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ, kammaṃ kho panāhaṃ karonto nāsakkhiṃ buddhānaṃ sāsanaṃ manasi kātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ dutiyaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo kho me gantabbo bhavissati, maggaṃ kho pana me gacchantena na sukaraṃ buddhānaṃ sāsanaṃ manasi kātuṃ. Handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ tatiyaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ, maggaṃ kho panāhaṃ gacchanto nāsakkhiṃ buddhānaṃ sāsanaṃ manasi kātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ catutthaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo lahuko kammañño, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ pañcamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo balavā kammañño, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ chaṭṭhaṃ ārambhavatthu
     “Puna caparaṃ, āvuso, bhikkhuno uppanno hoti appamattako ābādho. Tassa evaṃ hoti– ‘uppanno kho me ayaṃ appamattako ābādho, ṭhānaṃ kho panetaṃ vijjati yaṃ me ābādho pavaḍḍheyya, handāhaṃ vīriyaṃ ārabhāmi …pe… so vīriyaṃ ārabhati… idaṃ sattamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānā vuṭṭhito aciravuṭṭhito gelaññā, ṭhānaṃ kho panetaṃ vijjati yaṃ me ābādho paccudāvatteyya, handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā”ti! So vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ aṭṭhamaṃ ārambhavatthu.
     336. “Aṭṭha dānavatthūni. Āsajja dānaṃ deti, bhayā dānaṃ deti, ‘adāsi me’ti dānaṃ deti, ‘dassati me’ti dānaṃ deti, ‘sāhu dānan’ti dānaṃ deti, ‘ahaṃ pacāmi, ime na pacanti, nārahāmi pacanto apacantānaṃ dānaṃ na dātun’ti dānaṃ deti, ‘idaṃ me dānaṃ dadato kalyāṇo kittisaddo abbhuggacchatī’ti dānaṃ deti. Cittālaṅkāra-cittaparikkhāratthaṃ dānaṃ deti.
     337. “Aṭṭha dānūpapattiyo. Idhāvuso, ekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. So passati khattiyamahāsālaṃ vā brāhmaṇamahāsālaṃ vā gahapatimahāsālaṃ vā pañcahi kāmaguṇehi samappitaṃ samaṅgībhūtaṃ paricārayamānaṃ. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā khattiyamahāsālānaṃ vā brāhmaṇamahāsālānaṃ vā gahapatimahāsālānaṃ vā sahabyataṃ upapajjeyyan’ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti, tassa taṃ cittaṃ hīne vimuttaṃ uttari abhāvitaṃ tatrūpapattiyā saṃvattati Tañca kho sīlavato vadāmi no dussīlassa. Ijjhatāvuso, sīlavato cetopaṇidhi visuddhattā.
     “Puna caparaṃ, āvuso, idhekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ …pe… seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti– ‘cātumahārājikā devā dīghāyukā vaṇṇavanto sukhabahulā”ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā cātumahārājikānaṃ devānaṃ sahabyataṃ upapajjeyyan”ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti, tassa taṃ cittaṃ hīne vimuttaṃ uttari abhāvitaṃ tatrūpapattiyā saṃvattati. Tañca kho sīlavato vadāmi no dussīlassa. Ijjhatāvuso, sīlavato cetopaṇidhi visuddhattā.
     “Puna caparaṃ, āvuso, idhekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ …pe… seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti– ‘tāvatiṃsā devā …pe… yāmā devā …pe… tusitā devā …pe… nimmānaratī devā …pe… paranimmitavasavattī devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā paranimmitavasavattīnaṃ devānaṃ sahabyataṃ upapajjeyyan”ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti, tassa taṃ cittaṃ hīne vimuttaṃ uttari abhāvitaṃ tatrūpapattiyā saṃvattati. Tañca kho sīlavato vadāmi no dussīlassa. Ijjhatāvuso, sīlavato cetopaṇidhi visuddhattā.
     “Puna caparaṃ, āvuso, idhekacco dānaṃ deti samaṇassa vā brāhmaṇassa vā annaṃ pānaṃ vatthaṃ yānaṃ mālāgandhavilepanaṃ seyyāvasathapadīpeyyaṃ. So yaṃ deti taṃ paccāsīsati. Tassa sutaṃ hoti– ‘brahmakāyikā devā dīghāyukā vaṇṇavanto sukhabahulā’ti. Tassa evaṃ hoti– ‘aho vatāhaṃ kāyassa bhedā paraṃ maraṇā brahmakāyikānaṃ devānaṃ sahabyataṃ upapajjeyyan’ti! So taṃ cittaṃ dahati, taṃ cittaṃ adhiṭṭhāti, taṃ cittaṃ bhāveti, tassa taṃ cittaṃ hīne vimuttaṃ uttari abhāvitaṃ tatrūpapattiyā saṃvattati. Tañca kho sīlavato vadāmi no dussīlassa; vītarāgassa no sarāgassa. Ijjhatāvuso, sīlavato cetopaṇidhi vītarāgattā.
     “Aṭṭha parisā– khattiyaparisā, brāhmaṇaparisā, gahapatiparisā, samaṇaparisā, cātumahārājikaparisā, tāvatiṃsaparisā, māraparisā, brahmaparisā
     “Aṭṭha lokadhammā– lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañca.
     338. “Aṭṭha abhibhāyatanāni. Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ. Evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ.
     339. “Aṭṭha vimokkhā. Rūpī rūpāni passati. Ayaṃ paṭhamo vimokkho.
     “Ajjhattaṃ arūpasaññī bahiddhā rūpāni passati. Ayaṃ dutiyo vimokkho.
     “Subhanteva adhimutto hoti. Ayaṃ tatiyo vimokkho.
     “Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ catuttho vimokkho.
     “Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ pañcamo vimokkho.
     “Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ chaṭṭho vimokkho.
     “Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ sattamo vimokkho.
     “Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayita nirodhaṃ upasampajja viharati. Ayaṃ aṭṭhamo vimokkho.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena aṭṭha dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Navakaṃ
     340. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena nava dhammā sammadakkhātā; tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame nava?
     “Nava āghātavatthūni. ‘Anatthaṃ me acarī’ti āghātaṃ bandhati; ‘anatthaṃ me caratī’ti āghātaṃ bandhati; ‘anatthaṃ me carissatī’ti āghātaṃ bandhati; ‘piyassa me manāpassa anatthaṃ acarī’ti āghātaṃ bandhati …pe… anatthaṃ caratīti āghātaṃ bandhati …pe… anatthaṃ carissatīti āghātaṃ bandhati; ‘appiyassa me amanāpassa atthaṃ acarī’ti āghātaṃ bandhati …pe… atthaṃ caratīti āghātaṃ bandhati …pe… atthaṃ carissatīti āghātaṃ bandhati.
     “Nava āghātapaṭivinayā. ‘Anatthaṃ me acari, taṃ kutettha labbhā’ti āghātaṃ paṭivineti ‘anatthaṃ me carati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘anatthaṃ me carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘piyassa me manāpassa anatthaṃ acari …pe… anatthaṃ carati …pe… anatthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘appiyassa me amanāpassa atthaṃ acari …pe… atthaṃ carati …pe… atthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti.
     341. “Nava sattāvāsā. Santāvuso, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamo sattāvāso.
     “Santāvuso, sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyo sattāvāso.
     “Santāvuso, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyo sattāvāso.
     “Santāvuso sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catuttho sattāvāso.
     “Santāvuso, sattā asaññino appaṭisaṃvedino, seyyathāpi devā asaññasattā. Ayaṃ pañcamo sattāvāso.
     “Santāvuso, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ chaṭṭho sattāvāso.
     “Santāvuso, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ sattamo sattāvāso.
     “Santāvuso, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcāññāyatanūpagā. Ayaṃ aṭṭhamo sattāvāso.
     “Santāvuso sattā sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanūpagā. Ayaṃ navamo sattāvāso.
     342. “Nava akkhaṇā asamayā brahmacariyavāsāya. Idhāvuso tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo nirayaṃ upapanno hoti. Ayaṃ paṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, āvuso, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo tiracchānayoniṃ upapanno hoti. Ayaṃ dutiyo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… pettivisayaṃ upapanno hoti. Ayaṃ tatiyo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… asurakāyaṃ upapanno hoti. Ayaṃ catuttho akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… aññataraṃ dīghāyukaṃ devanikāyaṃ upapanno hoti. Ayaṃ pañcamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… paccantimesu janapadesu paccājāto hoti milakkhesu aviññātāresu, yattha natthi gati bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Ayaṃ chaṭṭho akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… majjhimesu janapadesu paccājāto hoti. So ca hoti micchādiṭṭhiko viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ sattamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… majjhimesu janapadesu paccājāto hoti. So ca hoti duppañño jaḷo eḷamūgo, nappaṭibalo subhāsitadubbhāsitānamatthamaññātuṃ. Ayaṃ aṭṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, āvuso, tathāgato ca loke na uppanno hoti arahaṃ sammāsambuddho, dhammo ca na desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo, paṭibalo subhāsita-dubbhāsitānamatthamaññātuṃ. Ayaṃ navamo akkhaṇo asamayo brahmacariyavāsāya.
     343. “Nava anupubbavihārā. Idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Sabbaso rūpasaññānaṃ samatikkamā …pe… ākāsānañcāyatanaṃ upasampajja viharati. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati.
     344. “Nava anupubbanirodhā. Paṭhamaṃ jhānaṃ samāpannassa kāmasaññā niruddhā hoti. Dutiyaṃ jhānaṃ samāpannassa vitakkavicārā niruddhā honti. Tatiyaṃ jhānaṃ samāpannassa pīti niruddhā hoti. Catutthaṃ jhānaṃ samāpannassa assāsapassāssā niruddhā honti. Ākāsānañcāyatanaṃ samāpannassa rūpasaññā niruddhā hoti. Viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā niruddhā hoti. Ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā niruddhā hoti. Nevasaññānāsaññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā niruddhā hoti. Saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena nava dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ.
Dasakaṃ
     345. “Atthi kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dasa dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ …pe… atthāya hitāya sukhāya devamanussānaṃ. Katame dasa?
     “Dasa nāthakaraṇā dhammā. Idhāvuso, bhikkhu sīlavā hoti. Pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu. Yaṃpāvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati, ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā, yaṃpāvuso, bhikkhu bahussuto hoti …pe… diṭṭhiyā suppaṭividdhā. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Yaṃpāvuso, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato khamo padakkhiṇaggāhī anusāsaniṃ. Yaṃpāvuso, bhikkhu suvaco hoti …pe… padakkhiṇaggāhī anusāsaniṃ. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni, tattha dakkho hoti analaso tatrupāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ alaṃ saṃvidhātuṃ. Yaṃpāvuso, bhikkhu yāni tāni sabrahmacārīnaṃ …pe… alaṃ saṃvidhātuṃ. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu dhammakāmo hoti piyasamudāhāro, abhidhamme abhivinaye uḷārapāmojjo. Yaṃpāvuso, bhikkhu dhammakāmo hoti …pe… uḷārapāmojjo. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso bhikkhu santuṭṭho hoti itarītarehi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi Yaṃpāvuso, bhikkhu santuṭṭho hoti …pe… parikkhārehi. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Yaṃpāvuso, bhikkhu āraddhavīriyo viharati …pe… anikkhittadhuro kusalesu dhammesu. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu satimā hoti paramena satinepakkena samannāgato cirakatampi cirabhāsitampi saritā anussaritā. Yaṃpāvuso, bhikkhu satimā hoti …pe… saritā anussaritā. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu paññavā hoti, udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammādukkhakkhayagāminiyā. Yaṃpāvuso, bhikkhu paññavā hoti …pe… sammādukkhakkhayagāminiyā. Ayampi dhammo nāthakaraṇo.
     346. Dasa kasiṇāyatanāni. Pathavīkasiṇameko sañjānāti, uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti… viññāṇakasiṇameko sañjānāti, uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ.
     347. “Dasa akusalakammapathā– pāṇātipāto, adinnādānaṃ, kāmesumicchācāro, musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo, abhijjhā, byāpādo, micchādiṭṭhi.
     “Dasa kusalakammapathā– pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, anabhijjhā, abyāpādo, sammādiṭṭhi.
     348. “Dasa ariyavāsā. Idhāvuso, bhikkhu pañcaṅgavippahīno hoti, chaḷaṅgasamannāgato, ekārakkho, caturāpasseno, paṇunnapaccekasacco, samavayasaṭṭhesano, anāvilasaṅkappo, passaddhakāyasaṅkhāro, suvimuttacitto, suvimuttapañño.
     “Kathañcāvuso, bhikkhu pañcaṅgavippahīno hoti? Idhāvuso, bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Evaṃ kho, āvuso, bhikkhu pañcaṅgavippahīno hoti.
     “Kathañcāvuso, bhikkhu chaḷaṅgasamannāgato hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Evaṃ kho, āvuso, bhikkhu chaḷaṅgasamannāgato hoti.
     “Kathañcāvuso bhikkhu ekārakkho hoti? Idhāvuso, bhikkhu satārakkhena cetasā samannāgato hoti. Evaṃ kho, āvuso, bhikkhu ekārakkho hoti
     “Kathañcāvuso, bhikkhu caturāpasseno hoti? Idhāvuso, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti. Evaṃ kho, āvuso, bhikkhu caturāpasseno hoti.
     “Kathañcāvuso, bhikkhu paṇunnapaccekasacco hoti? Idhāvuso, bhikkhuno yāni tāni puthusamaṇabrāhmaṇānaṃ puthupaccekasaccāni, sabbāni tāni nunnāni honti paṇunnāni cattāni vantāni muttāni pahīnāni paṭinissaṭṭhāni. Evaṃ kho, āvuso, bhikkhu paṇunnapaccekasacco hoti.
     “Kathañcāvuso bhikkhu samavayasaṭṭhesano hoti? Idhāvuso, bhikkhuno kāmesanā pahīnā hoti, bhavesanā pahīnā hoti, brahmacariyesanā paṭippassaddhā. Evaṃ kho, āvuso, bhikkhu samavayasaṭṭhesano hoti.
     “Kathañcāvuso, bhikkhu anāvilasaṅkappo hoti? Idhāvuso, bhikkhuno kāmasaṅkappo pahīno hoti, byāpādasaṅkappo pahīno hoti, vihiṃsāsaṅkappo pahīno hoti. Evaṃ kho, āvuso, bhikkhu anāvilasaṅkappo hoti.
     “Kathañcāvuso, bhikkhu passaddhakāyasaṅkhāro hoti Idhāvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, āvuso, bhikkhu passaddhakāyasaṅkhāro hoti.
     “Kathañcāvuso, bhikkhu suvimuttacitto hoti? Idhāvuso, bhikkhuno rāgā cittaṃ vimuttaṃ hoti, dosā cittaṃ vimuttaṃ hoti, mohā cittaṃ vimuttaṃ hoti. Evaṃ kho, āvuso, bhikkhu suvimuttacitto hoti.
     “Kathañcāvuso, bhikkhu suvimuttapañño hoti? Idhāvuso, bhikkhu ‘rāgo me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. ‘Doso me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. ‘Moho me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. Evaṃ kho, āvuso, bhikkhu suvimuttapañño hoti.
     “Dasa asekkhā dhammā– asekkhā sammādiṭṭhi, asekkho sammāsaṅkappo, asekkhā sammāvācā, asekkho sammākammanto, asekkho sammā-ājīvo, asekkho sammāvāyāmo, asekkhā sammāsati, asekkho sammāsamādhi, asekkhaṃ sammāñāṇaṃ, asekkhā sammāvimutti.
     “Ime kho, āvuso, tena bhagavatā jānatā passatā arahatā sammāsambuddhena dasa dhammā sammadakkhātā. Tattha sabbeheva saṅgāyitabbaṃ na vivaditabbaṃ, yathayidaṃ brahmacariyaṃ addhaniyaṃ assa ciraṭṭhitikaṃ, tadassa bahujanahitāya bahujanasukhāya lokānukampāya atthāya hitāya sukhāya devamanussānan”ti.
     349. Atha kho bhagavā uṭṭhahitvā āyasmantaṃ sāriputtaṃ āmantesi– ‘sādhu sādhu, sāriputta, sādhu kho tvaṃ, sāriputta, bhikkhūnaṃ saṅgītipariyāyaṃ abhāsī’ti. Idamavocāyasmā sāriputto, samanuñño satthā ahosi. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Saṅgītisuttaṃ niṭṭhitaṃ dasamaṃ.


长部34经

DN.34/(11) Dasuttarasuttaṃ
     350. Evaṃ me sutaṃ – ekaṃ samayaṃ bhagavā campāyaṃ viharati gaggarāya pokkharaṇiyā tīre mahatā bhikkhusaṅghena saddhiṃ pañcamattehi bhikkhusatehi. Tatra kho āyasmā sāriputto bhikkhū āmantesi– “āvuso bhikkhave”ti! “Āvuso”ti kho te bhikkhū āyasmato sāriputtassa paccassosuṃ. Āyasmā sāriputto etadavoca–
     “Dasuttaraṃ pavakkhāmi, dhammaṃ nibbānapattiyā;
     Dukkhassantakiriyāya, sabbaganthappamocanaṃ”.
Eko dhammo
     351. “Eko, āvuso, dhammo bahukāro, eko dhammo bhāvetabbo, eko dhammo pariññeyyo, eko dhammo pahātabbo, eko dhammo hānabhāgiyo, eko dhammo visesabhāgiyo, eko dhammo duppaṭivijjho, eko dhammo uppādetabbo, eko dhammo abhiññeyyo, eko dhammo sacchikātabbo.
     (Ka) “katamo eko dhammo bahukāro? Appamādo kusalesu dhammesu. Ayaṃ eko dhammo bahukāro.
     (Kha) “katamo eko dhammo bhāvetabbo? Kāyagatāsati sātasahagatā. Ayaṃ eko dhammo bhāvetabbo.
     (Ga) “katamo eko dhammo pariññeyyo? Phasso sāsavo upādāniyo. Ayaṃ eko dhammo pariññeyyo.
     (Gha) “katamo eko dhammo pahātabbo? Asmimāno. Ayaṃ eko dhammo pahātabbo.
     (Ṅa) “katamo eko dhammo hānabhāgiyo? Ayoniso manasikāro. Ayaṃ eko dhammo hānabhāgiyo.
     (Ca) “katamo eko dhammo visesabhāgiyo? Yoniso manasikāro. Ayaṃ eko dhammo visesabhāgiyo.
     (Cha) “katamo eko dhammo duppaṭivijjho? Ānantariko cetosamādhi. Ayaṃ eko dhammo duppaṭivijjho.
     (Ja) “katamo eko dhammo uppādetabbo? Akuppaṃ ñāṇaṃ. Ayaṃ eko dhammo uppādetabbo.
     (Jha) “katamo eko dhammo abhiññeyyo? Sabbe sattā āhāraṭṭhitikā. Ayaṃ eko dhammo abhiññeyyo.
     (Ña) “katamo eko dhammo sacchikātabbo? Akuppā cetovimutti. Ayaṃ eko dhammo sacchikātabbo.
     “Iti ime dasa dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Dve dhammā
     352. “Dve dhammā bahukārā, dve dhammā bhāvetabbā, dve dhammā pariññeyyā, dve dhammā pahātabbā dve dhammā hānabhāgiyā, dve dhammā visesabhāgiyā, dve dhammā duppaṭivijjhā, dve dhammā uppādetabbā, dve dhammā abhiññeyyā, dve dhammā sacchikātabbā.
     (Ka) “katame dve dhammā bahukārā? Sati ca sampajaññañca. Ime dve dhammā bahukārā.
     (Kha) “katame dve dhammā bhāvetabbā? Samatho ca vipassanā ca. Ime dve dhammā bhāvetabbā.
     (Ga) “katame dve dhammā pariññeyyā? Nāmañca rūpañca. Ime dve dhammā pariññeyyā.
     (Gha) “katame dve dhammā pahātabbā? Avijjā ca bhavataṇhā ca. Ime dve dhammā pahātabbā.
     (Ṅa) “katame dve dhammā hānabhāgiyā? Dovacassatā ca pāpamittatā ca. Ime dve dhammā hānabhāgiyā.
     (Ca) “katame dve dhammā visesabhāgiyā? Sovacassatā ca kalyāṇamittatā ca. Ime dve dhammā visesabhāgiyā.
     (Cha) “katame dve dhammā duppaṭivijjhā? Yo ca hetu yo ca paccayo sattānaṃ saṃkilesāya, yo ca hetu yo ca paccayo sattānaṃ visuddhiyā. Ime dve dhammā duppaṭivijjhā.
     (Ja) “katame dve dhammā uppādetabbā? Dve ñāṇāni– khaye ñāṇaṃ, anuppāde ñāṇaṃ. Ime dve dhammā uppādetabbā.
     (Jha) “katame dve dhammā abhiññeyyā? Dve dhātuyo– saṅkhatā ca dhātu asaṅkhatā ca dhātu. Ime dve dhammā abhiññeyyā.
     (Ña) “katame dve dhammā sacchikātabbā? Vijjā ca vimutti ca. Ime dve dhammā sacchikātabbā.
     “Iti ime vīsati dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Tayo dhammā
     353. “Tayo dhammā bahukārā, tayo dhammā bhāvetabbā …pe… tayo dhammā sacchikātabbā.
     (Ka) “katame tayo dhammā bahukārā? Sappurisasaṃsevo, saddhammassavanaṃ, dhammānudhammappaṭipatti. Ime tayo dhammā bahukārā.
     (Kha) “katame tayo dhammā bhāvetabbā? Tayo samādhī – savitakko savicāro samādhi, avitakko vicāramatto samādhi, avitakko avicāro samādhi. Ime tayo dhammā bhāvetabbā.
     (Ga) “katame tayo dhammā pariññeyyā? Tisso vedanā – sukhā vedanā, dukkhā vedanā, adukkhamasukhā vedanā. Ime tayo dhammā pariññeyyā.
     (Gha) “katame tayo dhammā pahātabbā? Tisso taṇhā– kāmataṇhā, bhavataṇhā, vibhavataṇhā. Ime tayo dhammā pahātabbā.
     (Ṅa) “katame tayo dhammā hānabhāgiyā? Tīṇi akusalamūlāni– lobho akusalamūlaṃ, doso akusalamūlaṃ, moho akusalamūlaṃ. Ime tayo dhammā hānabhāgiyā.
     (Ca) “katame tayo dhammā visesabhāgiyā? Tīṇi kusalamūlāni– alobho kusalamūlaṃ, adoso kusalamūlaṃ, amoho kusalamūlaṃ. Ime tayo dhammā visesabhāgiyā.
     (Cha) “katame tayo dhammā duppaṭivijjhā? Tisso nissaraṇiyā dhātuyo– kāmānametaṃ nissaraṇaṃ yadidaṃ nekkhammaṃ, rūpānametaṃ nissaraṇaṃ yadidaṃ arūpaṃ, yaṃ kho pana kiñci bhūtaṃ saṅkhataṃ paṭiccasamuppannaṃ, nirodho tassa nissaraṇaṃ. Ime tayo dhammā duppaṭivijjhā.
     (Ja) “katame tayo dhammā uppādetabbā? Tīṇi ñāṇāni– atītaṃse ñāṇaṃ, anāgataṃse ñāṇaṃ, paccuppannaṃse ñāṇaṃ. Ime tayo dhammā uppādetabbā.
     (Jha) “katame tayo dhammā abhiññeyyā? Tisso dhātuyo– kāmadhātu, rūpadhātu, arūpadhātu. Ime tayo dhammā abhiññeyyā.
     (Ña) “katame tayo dhammā sacchikātabbā? Tisso vijjā– pubbenivāsānussatiñāṇaṃ vijjā, sattānaṃ cutūpapāte ñāṇaṃ vijjā, āsavānaṃ khaye ñāṇaṃ vijjā. Ime tayo dhammā sacchikātabbā.
     “Iti ime tiṃsa dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Cattāro dhammā
     354. “Cattāro dhammā bahukārā, cattāro dhammā bhāvetabbā …pe… cattāro dhammā sacchikātabbā.
     (Ka) “katame cattāro dhammā bahukārā? Cattāri cakkāni– patirūpadesavāso, sappurisūpanissayo, attasammāpaṇidhi, pubbe ca katapuññatā. Ime cattāro dhammā bahukārā.
     (Kha) “katame cattāro dhammā bhāvetabbā? Cattāro satipaṭṭhānā– idhāvuso, bhikkhu kāye kāyānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Vedanāsu …pe… citte… dhammesu dhammānupassī viharati ātāpī sampajāno satimā vineyya loke abhijjhādomanassaṃ. Ime cattāro dhammā bhāvetabbā.
     (Ga) “katame cattāro dhammā pariññeyyā? Cattāro āhārā– kabaḷīkāro āhāro oḷāriko vā sukhumo vā, phasso dutiyo, manosañcetanā tatiyā, viññāṇaṃ catutthaṃ. Ime cattāro dhammā pariññeyyā.
     (Gha) “katame cattāro dhammā pahātabbā? Cattāro oghā – kāmogho, bhavogho, diṭṭhogho, avijjogho. Ime cattāro dhammā pahātabbā.
     (Ṅa) “katame cattāro dhammā hānabhāgiyā? Cattāro yogā– kāmayogo, bhavayogo, diṭṭhiyogo, avijjāyogo. Ime cattāro dhammā hānabhāgiyā.
     (Ca) “katame cattāro dhammā visesabhāgiyā? Cattāro visaññogā– kāmayogavisaṃyogo, bhavayogavisaṃyogo, diṭṭhiyogavisaṃyogo, avijjāyogavisaṃyogo. Ime cattāro dhammā visesabhāgiyā.
     (Cha) “katame cattāro dhammā duppaṭivijjhā? Cattāro samādhī– hānabhāgiyo samādhi, ṭhitibhāgiyo samādhi, visesabhāgiyo samādhi, nibbedhabhāgiyo samādhi. Ime cattāro dhammā duppaṭivijjhā.
     (Ja) “katame cattāro dhammā uppādetabbā? Cattāri ñāṇāni– dhamme ñāṇaṃ, anvaye ñāṇaṃ, pariye ñāṇaṃ, sammutiyā ñāṇaṃ. Ime cattāro dhammā uppādetabbā.
     (Jha) “katame cattāro dhammā abhiññeyyā? Cattāri ariyasaccāni– dukkhaṃ ariyasaccaṃ, dukkhasamudayaṃ ariyasaccaṃ, dukkhanirodhaṃ ariyasaccaṃ, dukkhanirodhagāminī paṭipadā ariyasaccaṃ. Ime cattāro dhammā abhiññeyyā.
     (Ña) “katame cattāro dhammā sacchikātabbā? Cattāri sāmaññaphalāni– sotāpattiphalaṃ, sakadāgāmiphalaṃ, anāgāmiphalaṃ, arahattaphalaṃ Ime cattāro dhammā sacchikātabbā.
     “Iti ime cattārīsadhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Pañca dhammā
     355. “Pañca dhammā bahukārā …pe… pañca dhammā sacchikātabbā.
     (Ka) “katame pañca dhammā bahukārā? Pañca padhāniyaṅgāni– idhāvuso, bhikkhu saddho hoti, saddahati tathāgatassa bodhiṃ– ‘itipi so bhagavā arahaṃ sammāsambuddho vijjācaraṇasampanno sugato lokavidū anuttaro purisadammasārathi satthā devamanussānaṃ buddho bhagavā’ti. Appābādho hoti appātaṅko samavepākiniyā gahaṇiyā samannāgato nātisītāya nāccuṇhāya majjhimāya padhānakkhamāya. Asaṭho hoti amāyāvī yathābhūtamattānaṃ āvīkattā satthari vā viññūsu vā sabrahmacārīsu. Āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Paññavā hoti udayatthagāminiyā paññāya samannāgato ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Ime pañca dhammā bahukārā.
     (Kha) “katame pañca dhammā bhāvetabbā? Pañcaṅgiko sammāsamādhi– pītipharaṇatā, sukhapharaṇatā, cetopharaṇatā ālokapharaṇatā, paccavekkhaṇanimittaṃ. Ime pañca dhammā bhāvetabbā.
     (Ga) “katame pañca dhammā pariññeyyā? Pañcupādānakkhandhā – rūpupādānakkhandho, vedanupādānakkhandho, saññupādānakkhandho, saṅkhārupādānakkhandho viññāṇupādānakkhandho. Ime pañca dhammā pariññeyyā.
     (Gha) “katame pañca dhammā pahātabbā? Pañca nīvaraṇāni– kāmacchandanīvaraṇaṃ, byāpādanīvaraṇaṃ, thinamiddhanīvaraṇaṃ, uddhaccakukuccanīvaraṇaṃ, vicikicchānīvaraṇaṃ. Ime pañca dhammā pahātabbā.
     (Ṅa) “katame pañca dhammā hānabhāgiyā? Pañca cetokhilā– idhāvuso, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati. Yo so, āvuso, bhikkhu satthari kaṅkhati vicikicchati nādhimuccati na sampasīdati, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya Ayaṃ paṭhamo cetokhilo. Puna caparaṃ, āvuso, bhikkhu dhamme kaṅkhati vicikicchati …pe… saṅghe kaṅkhati vicikicchati …pe… sikkhāya kaṅkhati vicikicchati …pe… sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, yo so, āvuso, bhikkhu sabrahmacārīsu kupito hoti anattamano āhatacitto khilajāto, tassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Yassa cittaṃ na namati ātappāya anuyogāya sātaccāya padhānāya. Ayaṃ pañcamo cetokhilo. Ime pañca dhammā hānabhāgiyā.
     (Ca) “katame pañca dhammā visesabhāgiyā? Pañcindriyāni– saddhindriyaṃ, vīriyindriyaṃ, satindriyaṃ, samādhindriyaṃ, paññindriyaṃ. Ime pañca dhammā visesabhāgiyā.
     (Cha) “katame pañca dhammā duppaṭivijjhā? Pañca nissaraṇiyā dhātuyo– idhāvuso, bhikkhuno kāme manasikaroto kāmesu cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Nekkhammaṃ kho panassa manasikaroto nekkhamme cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ kāmehi. Ye ca kāmapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ kāmānaṃ nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno byāpādaṃ manasikaroto byāpāde cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Abyāpādaṃ kho panassa manasikaroto abyāpāde cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ byāpādena. Ye ca byāpādapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ byāpādassa nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno vihesaṃ manasikaroto vihesāya cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Avihesaṃ kho panassa manasikaroto avihesāya cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ vihesāya. Ye ca vihesāpaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ vihesāya nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno rūpe manasikaroto rūpesu cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Arūpaṃ kho panassa manasikaroto arūpe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ rūpehi. Ye ca rūpapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ rūpānaṃ nissaraṇaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno sakkāyaṃ manasikaroto sakkāye cittaṃ na pakkhandati na pasīdati na santiṭṭhati na vimuccati. Sakkāyanirodhaṃ kho panassa manasikaroto sakkāyanirodhe cittaṃ pakkhandati pasīdati santiṭṭhati vimuccati. Tassa taṃ cittaṃ sugataṃ subhāvitaṃ suvuṭṭhitaṃ suvimuttaṃ visaṃyuttaṃ sakkāyena. Ye ca sakkāyapaccayā uppajjanti āsavā vighātā pariḷāhā, mutto so tehi. Na so taṃ vedanaṃ vedeti. Idamakkhātaṃ sakkāyassa nissaraṇaṃ. Ime pañca dhammā duppaṭivijjhā.
     (Ja) “katame pañca dhammā uppādetabbā? Pañca ñāṇiko sammāsamādhi– ‘ayaṃ samādhi paccuppannasukho ceva āyatiñca sukhavipāko’ti paccattaṃyeva ñāṇaṃ uppajjati. ‘Ayaṃ samādhi ariyo nirāmiso’ti paccattaññeva ñāṇaṃ uppajjati. ‘Ayaṃ samādhi akāpurisasevito’ti paccattaṃyeva ñāṇaṃ uppajjati. ‘Ayaṃ samādhi santo paṇīto paṭippassaddhaladdho ekodibhāvādhigato, na sasaṅkhāraniggayhavāritagato’ti paccattaṃyeva ñāṇaṃ uppajjati. ‘So kho panāhaṃ imaṃ samādhiṃ satova samāpajjāmi sato vuṭṭhahāmī’ti paccattaṃyeva ñāṇaṃ uppajjati. Ime pañca dhammā uppādetabbā.
     (Jha) “katame pañca dhammā abhiññeyyā? Pañca vimuttāyatanāni– idhāvuso, bhikkhuno satthā dhammaṃ deseti aññataro vā garuṭṭhāniyo sabrahmacārī. Yathā yathā, āvuso, bhikkhuno satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ paṭhamaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, api ca kho yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti yathā yathā, āvuso, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti. Tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ dutiyaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti. Api ca kho, yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti. Yathā yathā, āvuso, bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ tatiyaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti. Api ca kho, yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati. Yathā yathā āvuso bhikkhu yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammapaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammapaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ catutthaṃ vimuttāyatanaṃ.
     “Puna caparaṃ, āvuso, bhikkhuno na heva kho satthā dhammaṃ deseti, aññataro vā garuṭṭhāniyo sabrahmacārī, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena paresaṃ deseti, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ vitthārena sajjhāyaṃ karoti, nāpi yathāsutaṃ yathāpariyattaṃ dhammaṃ cetasā anuvitakketi anuvicāreti manasānupekkhati; api ca khvassa aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya. Yathā yathā, āvuso, bhikkhuno aññataraṃ samādhinimittaṃ suggahitaṃ hoti sumanasikataṃ sūpadhāritaṃ suppaṭividdhaṃ paññāya tathā tathā so tasmiṃ dhamme atthappaṭisaṃvedī ca hoti dhammappaṭisaṃvedī ca. Tassa atthappaṭisaṃvedino dhammappaṭisaṃvedino pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati. Idaṃ pañcamaṃ vimuttāyatanaṃ. Ime pañca dhammā abhiññeyyā.
     (Ña) “katame pañca dhammā sacchikātabbā? Pañca dhammakkhandhā– sīlakkhandho samādhikkhandho, paññākkhandho, vimuttikkhandho, vimuttiñāṇadassanakkhandho. Ime pañca dhammā sacchikātabbā.
     “Iti ime paññāsa dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Cha dhammā
     356. “Cha dhammā bahukārā …pe… cha dhammā sacchikātabbā.
     (Ka) “katame cha dhammā bahukārā? Cha sāraṇīyā dhammā. Idhāvuso, bhikkhuno mettaṃ kāyakammaṃ paccupaṭṭhitaṃ hoti sabrahmacārīsu āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhuno mettaṃ vacīkammaṃ …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhuno mettaṃ manokammaṃ …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu ye te lābhā dhammikā dhammaladdhā antamaso pattapariyāpannamattampi, tathārūpehi lābhehi appaṭivibhattabhogī hoti sīlavantehi sabrahmacārīhi sādhāraṇabhogī, ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu, yāni tāni sīlāni akhaṇḍāni acchiddāni asabalāni akammāsāni bhujissāni viññuppasatthāni aparāmaṭṭhāni samādhisaṃvattanikāni, tathārūpesu sīlesu sīlasāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo …pe… ekībhāvāya saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu yāyaṃ diṭṭhi ariyā niyyānikā niyyāti takkarassa sammā dukkhakkhayāya, tathārūpāya diṭṭhiyā diṭṭhi sāmaññagato viharati sabrahmacārīhi āvi ceva raho ca, ayampi dhammo sāraṇīyo piyakaraṇo garukaraṇo, saṅgahāya avivādāya sāmaggiyā ekībhāvāya saṃvattati. Ime cha dhammā bahukārā.
     (Kha) “katame cha dhammā bhāvetabbā? Cha anussatiṭṭhānāni– buddhānussati, dhammānussati, saṅghānussati, sīlānussati, cāgānussati, devatānussati. Ime cha dhammā bhāvetabbā.
     (Ga) “katame cha dhammā pariññeyyā? Cha ajjhattikāni āyatanāni– cakkhāyatanaṃ, sotāyatanaṃ, ghānāyatanaṃ, jivhāyatanaṃ, kāyāyatanaṃ, manāyatanaṃ. Ime cha dhammā pariññeyyā.
     (Gha) “katame cha dhammā pahātabbā? Cha taṇhākāyā– rūpataṇhā, saddataṇhā, gandhataṇhā, rasataṇhā, phoṭṭhabbataṇhā, dhammataṇhā. Ime cha dhammā pahātabbā.
     (Ṅa) “katame cha dhammā hānabhāgiyā? Cha agāravā– idhāvuso, bhikkhu satthari agāravo viharati appatisso. Dhamme …pe… saṅghe… sikkhāya… appamāde… paṭisanthāre agāravo viharati appatisso. Ime cha dhammā hānabhāgiyā.
     (Ca) “katame cha dhammā visesabhāgiyā? Cha gāravā– idhāvuso, bhikkhu satthari sagāravo viharati sappatisso dhamme …pe… saṅghe… sikkhāya… appamāde… paṭisanthāre sagāravo viharati sappatisso. Ime cha dhammā visesabhāgiyā.
     (Cha) “katame cha dhammā duppaṭivijjhā? Cha nissaraṇiyā dhātuyo– idhāvuso, bhikkhu evaṃ vadeyya– ‘mettā hi kho me, cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā, atha ca pana me byāpādo cittaṃ pariyādāya tiṭṭhatī’ti. So ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi. Na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ āvuso anavakāso yaṃ mettāya cetovimuttiyā bhāvitāya bahulīkatāya yānīkatāya vatthukatāya anuṭṭhitāya paricitāya susamāraddhāya. Atha ca panassa byāpādo cittaṃ pariyādāya ṭhassatīti, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, byāpādassa, yadidaṃ mettācetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘karuṇā hi kho me cetovimutti bhāvitā bahulīkatā yānīkatā vatthukatā anuṭṭhitā paricitā susamāraddhā. Atha ca pana me vihesā cittaṃ pariyādāya tiṭṭhatī’ti. So– ‘mā hevaṃ’ tissa vacanīyo, ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi …pe… nissaraṇaṃ hetaṃ, āvuso, vihesāya, yadidaṃ karuṇācetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘muditā hi kho me cetovimutti bhāvitā …pe… atha ca pana me arati cittaṃ pariyādāya tiṭṭhatī’ti. So– ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca …pe… nissaraṇaṃ hetaṃ, āvuso aratiyā, yadidaṃ muditācetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘upekkhā hi kho me cetovimutti bhāvitā …pe… atha ca pana me rāgo cittaṃ pariyādāya tiṭṭhatī’ti. So– ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca …pe… nissaraṇaṃ hetaṃ, āvuso, rāgassa yadidaṃ upekkhācetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘animittā hi kho me cetovimutti bhāvitā …pe… atha ca pana me nimittānusāri viññāṇaṃ hotī’ti. So– ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca …pe… nissaraṇaṃ hetaṃ, āvuso, sabbanimittānaṃ yadidaṃ animittā cetovimuttī’ti.
     “Idha panāvuso, bhikkhu evaṃ vadeyya– ‘asmīti kho me vigataṃ, ayamahamasmīti na samanupassāmi, atha ca pana me vicikicchākathaṃkathāsallaṃ cittaṃ pariyādāya tiṭṭhatī’ti. So– ‘mā hevaṃ’ tissa vacanīyo ‘māyasmā evaṃ avaca, mā bhagavantaṃ abbhācikkhi, na hi sādhu bhagavato abbhakkhānaṃ, na hi bhagavā evaṃ vadeyya. Aṭṭhānametaṃ, āvuso, anavakāso yaṃ asmīti vigate ayamahamasmīti asamanupassato. Atha ca panassa vicikicchākathaṃkathāsallaṃ cittaṃ pariyādāya ṭhassati, netaṃ ṭhānaṃ vijjati. Nissaraṇaṃ hetaṃ, āvuso, vicikicchākathaṃkathāsallassa, yadidaṃ asmimānasamugghāṭo’ti. Ime cha dhammā duppaṭivijjhā.
     (Ja) “katame cha dhammā uppādetabbā? Cha satatavihārā. Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Ime cha dhammā uppādetabbā.
     (Jha) “katame cha dhammā abhiññeyyā? Cha anuttariyāni– dassanānuttariyaṃ, savanānuttariyaṃ, lābhānuttariyaṃ, sikkhānuttariyaṃ, pāricariyānuttariyaṃ, anussatānuttariyaṃ. Ime cha dhammā abhiññeyyā.
     (Ña) “katame cha dhammā sacchikātabbā? Cha abhiññā – idhāvuso, bhikkhu anekavihitaṃ iddhividhaṃ paccanubhoti– ekopi hutvā bahudhā hoti bahudhāpi hutvā eko hoti. Āvibhāvaṃ tirobhāvaṃ. Tirokuṭṭaṃ tiropākāraṃ tiropabbataṃ asajjamāno gacchati seyyathāpi ākāse Pathaviyāpi ummujjanimujjaṃ karoti seyyathāpi udake. Udakepi abhijjamāne gacchati seyyathāpi pathaviyaṃ. Ākāsepi pallaṅkena kamati seyyathāpi pakkhī sakuṇo. Imepi candimasūriye evaṃmahiddhike evaṃmahānubhāve pāṇinā parāmasati parimajjati. Yāva brahmalokāpi kāyena vasaṃ vatteti.
     “Dibbāya sotadhātuyā visuddhāya atikkantamānusikāya ubho sadde suṇāti dibbe ca mānuse ca, ye dūre santike ca.
     “Parasattānaṃ parapuggalānaṃ cetasā ceto paricca pajānāti, sarāgaṃ vā cittaṃ sarāgaṃ cittanti pajānāti …pe… avimuttaṃ vā cittaṃ avimuttaṃ cittanti pajānāti.
     “So anekavihitaṃ pubbenivāsaṃ anussarati, seyyathidaṃ ekampi jātiṃ …pe… iti sākāraṃ sa-uddesaṃ anekavihitaṃ pubbenivāsaṃ anussarati.
     “Dibbena cakkhunā visuddhena atikkantamānusakena satte passati cavamāne upapajjamāne hīne paṇīte suvaṇṇe dubbaṇṇe sugate duggate yathākammūpage satte pajānāti …pe…
     “Āsavānaṃ khayā anāsavaṃ cetovimuttiṃ paññāvimuttiṃ diṭṭheva dhamme sayaṃ abhiññā sacchikatvā upasampajja viharati. Ime cha dhammā sacchikātabbā.
     “Iti ime saṭṭhi dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Satta dhammā
     357. “Satta dhammā bahukārā …pe… satta dhammā sacchikātabbā.
     (Ka) “katame satta dhammā bahukārā? Satta ariyadhanāni– saddhādhanaṃ, sīladhanaṃ, hiridhanaṃ, ottappadhanaṃ, sutadhanaṃ, cāgadhanaṃ, paññādhanaṃ. Ime satta dhammā bahukārā.
     (Kha) “katame satta dhammā bhāvetabbā? Satta sambojjhaṅgā– satisambojjhaṅgo, dhammavicayasambojjhaṅgo, vīriyasambojjhaṅgo, pītisambojjhaṅgo, passaddhisambojjhaṅgo, samādhisambojjhaṅgo, upekkhāsambojjhaṅgo Ime satta dhammā bhāvetabbā.
     (Ga) “katame satta dhammā pariññeyyā? Satta viññāṇaṭṭhitiyo– santāvuso, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamā viññāṇaṭṭhiti.
     “Santāvuso sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyā viññāṇaṭṭhiti.
     “Santāvuso, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyā viññāṇaṭṭhiti.
     “Santāvuso, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catutthī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso rūpasaññānaṃ samatikkamā …pe… ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ pañcamī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ chaṭṭhī viññāṇaṭṭhiti.
     “Santāvuso, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ sattamī viññāṇaṭṭhiti. Ime satta dhammā pariññeyyā.
     (Gha) “katame satta dhammā pahātabbā? Sattānusayā– kāmarāgānusayo, paṭighānusayo, diṭṭhānusayo, vicikicchānusayo, mānānusayo, bhavarāgānusayo avijjānusayo. Ime satta dhammā pahātabbā.
     (Ṅa) “katame satta dhammā hānabhāgiyā? Satta asaddhammā– idhāvuso, bhikkhu assaddho hoti, ahiriko hoti, anottappī hoti, appassuto hoti, kusīto hoti, muṭṭhassati hoti, duppañño hoti. Ime satta dhammā hānabhāgiyā.
     (Ca) “katame satta dhammā visesabhāgiyā? Satta saddhammā– idhāvuso, bhikkhu saddho hoti, hirimā hoti, ottappī hoti, bahussuto hoti, āraddhavīriyo hoti, upaṭṭhitassati hoti, paññavā hoti. Ime satta dhammā visesabhāgiyā.
     (Cha) “katame satta dhammā duppaṭivijjhā? Satta sappurisadhammā– idhāvuso, bhikkhu dhammaññū ca hoti atthaññū ca attaññū ca mattaññū ca kālaññū ca parisaññū ca puggalaññū ca. Ime satta dhammā duppaṭivijjhā.
     (Ja) “katame satta dhammā uppādetabbā? Satta saññā – aniccasaññā, anattasaññā, asubhasaññā, ādīnavasaññā, pahānasaññā, virāgasaññā, nirodhasaññā. Ime satta dhammā uppādetabbā.
     (Jha) “katame satta dhammā abhiññeyyā? Satta niddasavatthūni– idhāvuso, bhikkhu sikkhāsamādāne tibbacchando hoti, āyatiñca sikkhāsamādāne avigatapemo. Dhammanisantiyā tibbacchando hoti, āyatiñca dhammanisantiyā avigatapemo. Icchāvinaye tibbacchando hoti, āyatiñca icchāvinaye avigatapemo. Paṭisallāne tibbacchando hoti, āyatiñca paṭisallāne avigatapemo. Vīriyāramme tibbacchando hoti, āyatiñca vīriyāramme avigatapemo. Satinepakke tibbacchando hoti, āyatiñca satinepakke avigatapemo. Diṭṭhipaṭivedhe tibbacchando hoti, āyatiñca diṭṭhipaṭivedhe avigatapemo. Ime satta dhammā abhiññeyyā.
     (Ña) “katame satta dhammā sacchikātabbā? Satta khīṇāsavabalāni– idhāvuso, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yaṃpāvuso, khīṇāsavassa bhikkhuno aniccato sabbe saṅkhārā yathābhūtaṃ sammappaññāya sudiṭṭhā honti, idampi khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno aṅgārakāsūpamā kāmā yathābhūtaṃ sammappaññāya sudiṭṭhā honti. Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno vivekaninnaṃ cittaṃ hoti vivekapoṇaṃ vivekapabbhāraṃ vivekaṭṭhaṃ nekkhammābhirataṃ byantībhūtaṃ sabbaso āsavaṭṭhāniyehi dhammehi. Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno cattāro satipaṭṭhānā bhāvitā honti subhāvitā Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno pañcindriyāni bhāvitāni honti subhāvitāni. Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno satta bojjhaṅgā bhāvitā honti subhāvitā. Yaṃpāvuso …pe… ‘khīṇā me āsavā’ti.
     “Puna caparaṃ, āvuso, khīṇāsavassa bhikkhuno ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito. Yaṃpāvuso, khīṇāsavassa bhikkhuno ariyo aṭṭhaṅgiko maggo bhāvito hoti subhāvito, idampi khīṇāsavassa bhikkhuno balaṃ hoti, yaṃ balaṃ āgamma khīṇāsavo bhikkhu āsavānaṃ khayaṃ paṭijānāti– ‘khīṇā me āsavā’ti. Ime satta dhammā sacchikātabbā.
     “Itime sattati dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
     Paṭhamabhāṇavāro niṭṭhito.
Aṭṭha dhammā
     358. “Aṭṭha dhammā bahukārā …pe… aṭṭha dhammā sacchikātabbā.
     (Ka) “katame aṭṭha dhammā bahukārā? Aṭṭha hetū aṭṭha paccayā ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattanti. Katame aṭṭha? Idhāvuso, bhikkhu satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ, yatthassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti pemañca gāravo ca. Ayaṃ paṭhamo hetu paṭhamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya Paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Taṃ kho pana satthāraṃ upanissāya viharati aññataraṃ vā garuṭṭhāniyaṃ sabrahmacāriṃ yatthassa tibbaṃ hirottappaṃ paccupaṭṭhitaṃ hoti pemañca gāravo ca. Te kālena kālaṃ upasaṅkamitvā paripucchati paripañhati– ‘idaṃ, bhante, kathaṃ? Imassa ko attho’ti? Tassa te āyasmanto avivaṭañceva vivaranti, anuttānīkatañca uttānī karonti, anekavihitesu ca kaṅkhāṭṭhāniyesu dhammesu kaṅkhaṃ paṭivinodenti. Ayaṃ dutiyo hetu dutiyo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya, vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Taṃ kho pana dhammaṃ sutvā dvayena vūpakāsena sampādeti– kāyavūpakāsena ca cittavūpakāsena ca. Ayaṃ tatiyo hetu tatiyo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu. Ayaṃ catuttho hetu catuttho paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu bahussuto hoti sutadharo sutasannicayo. Ye te dhammā ādikalyāṇā majjhekalyāṇā pariyosānakalyāṇā sātthā sabyañjanā kevalaparipuṇṇaṃ parisuddhaṃ brahmacariyaṃ abhivadanti, tathārūpāssa dhammā bahussutā honti dhātā vacasā paricitā manasānupekkhitā diṭṭhiyā suppaṭividdhā. Ayaṃ pañcamo hetu pañcamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu āraddhavīriyo viharati akusalānaṃ dhammānaṃ pahānāya, kusalānaṃ dhammānaṃ upasampadāya, thāmavā daḷhaparakkamo anikkhittadhuro kusalesu dhammesu. Ayaṃ chaṭṭho hetu chaṭṭho paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu satimā hoti paramena satinepakkena samannāgato. Cirakatampi cirabhāsitampi saritā anussaritā. Ayaṃ sattamo hetu sattamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati.
     “Puna caparaṃ, āvuso, bhikkhu pañcasu upādānakkhandhesu, udayabbayānupassī viharati– ‘iti rūpaṃ iti rūpassa samudayo iti rūpassa atthaṅgamo; iti vedanā iti vedanāya samudayo iti vedanāya atthaṅgamo; iti saññā iti saññāya samudayo iti saññāya atthaṅgamo; iti saṅkhārā iti saṅkhārānaṃ samudayo iti saṅkhārānaṃ atthaṅgamo; iti viññāṇaṃ iti viññāṇassa samudayo iti viññāṇassa atthaṅgamo’ti. Ayaṃ aṭṭhamo hetu aṭṭhamo paccayo ādibrahmacariyikāya paññāya appaṭiladdhāya paṭilābhāya, paṭiladdhāya bhiyyobhāvāya vepullāya bhāvanāya pāripūriyā saṃvattati. Ime aṭṭha dhammā bahukārā.
     (Kha) “katame aṭṭha dhammā bhāvetabbā? Ariyo aṭṭhaṅgiko maggo seyyathidaṃ– sammādiṭṭhi, sammāsaṅkappo, sammāvācā, sammākammanto, sammā-ājīvo, sammāvāyāmo, sammāsati, sammāsamādhi. Ime aṭṭha dhammā bhāvetabbā.
     (Ga) “katame aṭṭha dhammā pariññeyyā? Aṭṭha lokadhammā – lābho ca, alābho ca, yaso ca, ayaso ca, nindā ca, pasaṃsā ca, sukhañca, dukkhañca. Ime aṭṭha dhammā pariññeyyā.
     (Gha) “katame aṭṭha dhammā pahātabbā? Aṭṭha micchattā micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi. Ime aṭṭha dhammā pahātabbā.
     (Ṅa) “katame aṭṭha dhammā hānabhāgiyā? Aṭṭha kusītavatthūni. Idhāvuso, bhikkhunā kammaṃ kātabbaṃ hoti, tassa evaṃ hoti– ‘kammaṃ kho me kātabbaṃ bhavissati, kammaṃ kho pana me karontassa kāyo kilamissati, handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ paṭhamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā kammaṃ kataṃ hoti Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ, kammaṃ kho pana me karontassa kāyo kilanto, handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ dutiyaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo kho me gantabbo bhavissati, maggaṃ kho pana me gacchantassa kāyo kilamissati, handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ tatiyaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ, maggaṃ kho pana me gacchantassa kāyo kilanto, handāhaṃ nipajjāmī’ti. So nipajjati, na vīriyaṃ ārabhati …pe… idaṃ catutthaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ, tassa me kāyo kilanto akammañño, handāhaṃ nipajjāmī’ti …pe… idaṃ pañcamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ tassa me kāyo garuko akammañño, māsācitaṃ maññe, handāhaṃ nipajjāmī’ti. So nipajjati …pe… idaṃ chaṭṭhaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhuno uppanno hoti appamattako ābādho, tassa evaṃ hoti ‘uppanno kho me ayaṃ appamattako ābādho atthi kappo nipajjituṃ, handāhaṃ nipajjāmī’ti. So nipajjati …pe… idaṃ sattamaṃ kusītavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gilānāvuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānāvuṭṭhito aciravuṭṭhito gelaññā. Tassa me kāyo dubbalo akammañño, handāhaṃ nipajjāmī’ti. So nipajjati …pe… idaṃ aṭṭhamaṃ kusītavatthu. Ime aṭṭha dhammā hānabhāgiyā.
     (Ca) “katame aṭṭha dhammā visesabhāgiyā? Aṭṭha ārambhavatthūni. Idhāvuso, bhikkhunā kammaṃ kātabbaṃ hoti, tassa evaṃ hoti– ‘kammaṃ kho me kātabbaṃ bhavissati, kammaṃ kho pana me karontena na sukaraṃ buddhānaṃ sāsanaṃ manasikātuṃ, handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. So vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ paṭhamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā kammaṃ kataṃ hoti. Tassa evaṃ hoti– ‘ahaṃ kho kammaṃ akāsiṃ, kammaṃ kho panāhaṃ karonto nāsakkhiṃ buddhānaṃ sāsanaṃ manasikātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ dutiyaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gantabbo hoti. Tassa evaṃ hoti– ‘maggo kho me gantabbo bhavissati, maggaṃ kho pana me gacchantena na sukaraṃ buddhānaṃ sāsanaṃ manasikātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ tatiyaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhunā maggo gato hoti. Tassa evaṃ hoti– ‘ahaṃ kho maggaṃ agamāsiṃ, maggaṃ kho panāhaṃ gacchanto nāsakkhiṃ buddhānaṃ sāsanaṃ manasikātuṃ, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ catutthaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto na labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto nālatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ tassa me kāyo lahuko kammañño, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ pañcamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gāmaṃ vā nigamaṃ vā piṇḍāya caranto labhati lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa evaṃ hoti– ‘ahaṃ kho gāmaṃ vā nigamaṃ vā piṇḍāya caranto alatthaṃ lūkhassa vā paṇītassa vā bhojanassa yāvadatthaṃ pāripūriṃ. Tassa me kāyo balavā kammañño, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ chaṭṭhaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhuno uppanno hoti appamattako ābādho. Tassa evaṃ hoti– ‘uppanno kho me ayaṃ appamattako ābādho ṭhānaṃ kho panetaṃ vijjati, yaṃ me ābādho pavaḍḍheyya, handāhaṃ vīriyaṃ ārabhāmi …pe… idaṃ sattamaṃ ārambhavatthu.
     “Puna caparaṃ, āvuso, bhikkhu gilānā vuṭṭhito hoti aciravuṭṭhito gelaññā. Tassa evaṃ hoti– ‘ahaṃ kho gilānā vuṭṭhito aciravuṭṭhito gelaññā, ṭhānaṃ kho panetaṃ vijjati, yaṃ me ābādho paccudāvatteyya, handāhaṃ vīriyaṃ ārabhāmi appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāyā’ti. So vīriyaṃ ārabhati appattassa pattiyā anadhigatassa adhigamāya asacchikatassa sacchikiriyāya. Idaṃ aṭṭhamaṃ ārambhavatthu. Ime aṭṭha dhammā visesabhāgiyā.
     (Cha) “katame aṭṭha dhammā duppaṭivijjhā? Aṭṭha akkhaṇā asamayā brahmacariyavāsāya. Idhāvuso, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito. Ayañca puggalo nirayaṃ upapanno hoti. Ayaṃ paṭhamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ, āvuso, tathāgato ca loke uppanno hoti arahaṃ sammāsambuddho, dhammo ca desiyati opasamiko parinibbāniko sambodhagāmī sugatappavedito, ayañca puggalo tiracchānayoniṃ upapanno hoti. Ayaṃ dutiyo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… pettivisayaṃ upapanno hoti. Ayaṃ tatiyo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… aññataraṃ dīghāyukaṃ devanikāyaṃ upapanno hoti. Ayaṃ catuttho akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… paccantimesu janapadesu paccājāto hoti milakkhesu aviññātāresu, yattha natthi gati bhikkhūnaṃ bhikkhunīnaṃ upāsakānaṃ upāsikānaṃ. Ayaṃ pañcamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti micchādiṭṭhiko viparītadassano– ‘natthi dinnaṃ, natthi yiṭṭhaṃ, natthi hutaṃ, natthi sukatadukkaṭānaṃ kammānaṃ phalaṃ vipāko, natthi ayaṃ loko, natthi paro loko, natthi mātā, natthi pitā, natthi sattā opapātikā, natthi loke samaṇabrāhmaṇā sammaggatā sammāpaṭipannā ye imañca lokaṃ parañca lokaṃ sayaṃ abhiññā sacchikatvā pavedentī’ti. Ayaṃ chaṭṭho akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti so ca hoti duppañño jaḷo eḷamūgo, nappaṭibalo subhāsitadubbhāsitānamatthamaññātuṃ. Ayaṃ sattamo akkhaṇo asamayo brahmacariyavāsāya.
     “Puna caparaṃ …pe… ayañca puggalo majjhimesu janapadesu paccājāto hoti, so ca hoti paññavā ajaḷo aneḷamūgo, paṭibalo subhāsitadubbhāsitānamatthamaññātuṃ. Ayaṃ aṭṭhamo akkhaṇo asamayo brahmacariyavāsāya. Ime aṭṭha dhammā duppaṭivijjhā.
     (Ja) “katame aṭṭha dhammā uppādetabbā? Aṭṭha mahāpurisavitakkā– appicchassāyaṃ dhammo, nāyaṃ dhammo mahicchassa. Santuṭṭhassāyaṃ dhammo, nāyaṃ dhammo asantuṭṭhassa. Pavivittassāyaṃ dhammo, nāyaṃ dhammo saṅgaṇikārāmassa. Āraddhavīriyassāyaṃ dhammo, nāyaṃ dhammo kusītassa. Upaṭṭhitasatissāyaṃ dhammo, nāyaṃ dhammo muṭṭhassatissa. Samāhitassāyaṃ dhammo, nāyaṃ dhammo asamāhitassa Paññavato ayaṃ dhammo, nāyaṃ dhammo duppaññassa. Nippapañcassāyaṃ dhammo, nāyaṃ dhammo papañcārāmassāti ime aṭṭha dhammā uppādetabbā.
     (Jha) “katame aṭṭha dhammā abhiññeyyā? Aṭṭha abhibhāyatanāni– ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni ‘tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti. Idaṃ paṭhamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ rūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti– evaṃsaññī hoti. Idaṃ dutiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati parittāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ tatiyaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati appamāṇāni suvaṇṇadubbaṇṇāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ catutthaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni. Seyyathāpi nāma umāpupphaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ nīlaṃ nīlavaṇṇaṃ nīlanidassanaṃ nīlanibhāsaṃ, evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati nīlāni nīlavaṇṇāni nīlanidassanāni nīlanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ pañcamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni. Seyyathāpi nāma kaṇikārapupphaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ. Seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ pītaṃ pītavaṇṇaṃ pītanidassanaṃ pītanibhāsaṃ evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati pītāni pītavaṇṇāni pītanidassanāni pītanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ chaṭṭhaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni. Seyyathāpi nāma bandhujīvakapupphaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ lohitakaṃ lohitakavaṇṇaṃ lohitakanidassanaṃ lohitakanibhāsaṃ, evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati lohitakāni lohitakavaṇṇāni lohitakanidassanāni lohitakanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ sattamaṃ abhibhāyatanaṃ.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni. Seyyathāpi nāma osadhitārakā odātā odātavaṇṇā odātanidassanā odātanibhāsā, seyyathā vā pana taṃ vatthaṃ bārāṇaseyyakaṃ ubhatobhāgavimaṭṭhaṃ odātaṃ odātavaṇṇaṃ odātanidassanaṃ odātanibhāsaṃ, evameva ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati odātāni odātavaṇṇāni odātanidassanāni odātanibhāsāni, ‘tāni abhibhuyya jānāmi passāmī’ti evaṃsaññī hoti. Idaṃ aṭṭhamaṃ abhibhāyatanaṃ. Ime aṭṭha dhammā abhiññeyyā.
     (Ña) “katame aṭṭha dhammā sacchikātabbā? Aṭṭha vimokkhā– rūpī rūpāni passati. Ayaṃ paṭhamo vimokkho.
     “Ajjhattaṃ arūpasaññī eko bahiddhā rūpāni passati. Ayaṃ dutiyo vimokkho.
     “Subhanteva adhimutto hoti. Ayaṃ tatiyo vimokkho.
     “Sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanaṃ upasampajja viharati. Ayaṃ catuttho vimokkho.
     “Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Ayaṃ pañcamo vimokkho.
     “Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Ayaṃ chaṭṭho vimokkho.
     “Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Ayaṃ sattamo vimokkho.
     “Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Ayaṃ aṭṭhamo vimokkho. Ime aṭṭha dhammā sacchikātabbā.
     “Iti ime asīti dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Nava dhammā
     359. “Nava dhammā bahukārā …pe… nava dhammā sacchikātabbā.
     (Ka) “katame nava dhammā bahukārā? Nava yonisomanasikāramūlakā dhammā, yonisomanasikaroto pāmojjaṃ jāyati, pamuditassa pīti jāyati, pītimanassa kāyo passambhati, passaddhakāyo sukhaṃ vedeti, sukhino cittaṃ samādhiyati, samāhite citte yathābhūtaṃ jānāti passati, yathābhūtaṃ jānaṃ passaṃ nibbindati, nibbindaṃ virajjati, virāgā vimuccati. Ime nava dhammā bahukārā.
     (Kha) “katame nava dhammā bhāvetabbā? Nava pārisuddhipadhāniyaṅgāni– sīlavisuddhi pārisuddhipadhāniyaṅgaṃ, cittavisuddhi pārisuddhipadhāniyaṅgaṃ, diṭṭhivisuddhi pārisuddhipadhāniyaṅgaṃ, kaṅkhāvitaraṇavisuddhi pārisuddhipadhāniyaṅgaṃ, maggāmaggañāṇadassana– visuddhi pārisuddhipadhāniyaṅgaṃ, paṭipadāñāṇadassanavisuddhi pārisuddhipadhāniyaṅgaṃ, ñāṇadassanavisuddhi pārisuddhipadhāniyaṅgaṃ, paññāvisuddhi pārisuddhipadhāniyaṅgaṃ, vimuttivisuddhi pārisuddhipadhāniyaṅgaṃ. Ime nava dhammā bhāvetabbā.
     (Ga) “katame nava dhammā pariññeyyā? Nava sattāvāsā – santāvuso, sattā nānattakāyā nānattasaññino, seyyathāpi manussā ekacce ca devā ekacce ca vinipātikā. Ayaṃ paṭhamo sattāvāso.
     “Santāvuso sattā nānattakāyā ekattasaññino, seyyathāpi devā brahmakāyikā paṭhamābhinibbattā. Ayaṃ dutiyo sattāvāso.
     “Santāvuso, sattā ekattakāyā nānattasaññino, seyyathāpi devā ābhassarā. Ayaṃ tatiyo sattāvāso.
     “Santāvuso, sattā ekattakāyā ekattasaññino, seyyathāpi devā subhakiṇhā. Ayaṃ catuttho sattāvāso.
     “Santāvuso, sattā asaññino appaṭisaṃvedino, seyyathāpi devā asaññasattā. Ayaṃ pañcamo sattāvāso.
     “Santāvuso, sattā sabbaso rūpasaññānaṃ samatikkamā paṭighasaññānaṃ atthaṅgamā nānattasaññānaṃ amanasikārā ‘ananto ākāso’ti ākāsānañcāyatanūpagā. Ayaṃ chaṭṭho sattāvāso.
     “Santāvuso, sattā sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanūpagā. Ayaṃ sattamo sattāvāso.
     “Santāvuso, sattā sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanūpagā. Ayaṃ aṭṭhamo sattāvāso.
     “Santāvuso, sattā sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanūpagā. Ayaṃ navamo sattāvāso. Ime nava dhammā pariññeyyā.
     (Gha) “katame nava dhammā pahātabbā? Nava taṇhāmūlakā dhammā– taṇhaṃ paṭicca pariyesanā, pariyesanaṃ paṭicca lābho, lābhaṃ paṭicca vinicchayo, vinicchayaṃ paṭicca chandarāgo chandarāgaṃ paṭicca ajjhosānaṃ, ajjhosānaṃ paṭicca pariggaho, pariggahaṃ paṭicca macchariyaṃ, macchariyaṃ paṭicca ārakkho, ārakkhādhikaraṇaṃ daṇḍādānasatthādānakalahaviggahavivādatuvaṃtuvaṃpesuññamusāvādā aneke pāpakā akusalā dhammā sambhavanti. Ime nava dhammā pahātabbā.
     (Ṅa) “katame nava dhammā hānabhāgiyā? Nava āghātavatthūni– ‘anatthaṃ me acarī’ti āghātaṃ bandhati, ‘anatthaṃ me caratī’ti āghātaṃ bandhati, ‘anatthaṃ me carissatī’ti āghātaṃ bandhati; ‘piyassa me manāpassa anatthaṃ acarī’ti āghātaṃ bandhati …pe… ‘anatthaṃ caratī’ti āghātaṃ bandhati …pe… ‘anatthaṃ carissatī’ti āghātaṃ bandhati; ‘appiyassa me amanāpassa atthaṃ acarī’ti āghātaṃ bandhati …pe… ‘atthaṃ caratī’ti āghātaṃ bandhati …pe… ‘atthaṃ carissatī’ti āghātaṃ bandhati. Ime nava dhammā hānabhāgiyā.
     (Ca) “katame nava dhammā visesabhāgiyā? Nava āghātapaṭivinayā– ‘anatthaṃ me acari, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘anatthaṃ me carati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘anatthaṃ me carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘piyassa me manāpassa anatthaṃ acari …pe… anatthaṃ carati …pe… anatthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti; ‘appiyassa me amanāpassa atthaṃ acari …pe… atthaṃ carati …pe… atthaṃ carissati, taṃ kutettha labbhā’ti āghātaṃ paṭivineti. Ime nava dhammā visesabhāgiyā.
     (Cha) “katame nava dhammā duppaṭivijjhā? Nava nānattā – dhātunānattaṃ paṭicca uppajjati phassanānattaṃ, phassanānattaṃ paṭicca uppajjati vedanānānattaṃ, vedanānānattaṃ paṭicca uppajjati saññānānattaṃ, saññānānattaṃ paṭicca uppajjati saṅkappanānattaṃ, saṅkappanānattaṃ paṭicca uppajjati chandanānattaṃ, chandanānattaṃ paṭicca uppajjati pariḷāhanānattaṃ, pariḷāhanānattaṃ paṭicca uppajjati pariyesanānānattaṃ, pariyesanānānattaṃ paṭicca uppajjati lābhanānattaṃ. Ime nava dhammā duppaṭivijjhā.
     (Ja) “katame nava dhammā uppādetabbā? Nava saññā– asubhasaññā, maraṇasaññā, āhārepaṭikūlasaññā sabbaloke-anabhiratisaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā. Ime nava dhammā uppādetabbā.
     (Jha) “katame nava dhammā abhiññeyyā? Nava anupubbavihārā– idhāvuso, bhikkhu vivicceva kāmehi vivicca akusalehi dhammehi savitakkaṃ savicāraṃ vivekajaṃ pītisukhaṃ paṭhamaṃ jhānaṃ upasampajja viharati. Vitakkavicārānaṃ vūpasamā …pe… dutiyaṃ jhānaṃ upasampajja viharati. Pītiyā ca virāgā …pe… tatiyaṃ jhānaṃ upasampajja viharati. Sukhassa ca pahānā …pe… catutthaṃ jhānaṃ upasampajja viharati. Sabbaso rūpasaññānaṃ samatikkamā …pe… ākāsānañcāyatanaṃ upasampajja viharati. Sabbaso ākāsānañcāyatanaṃ samatikkamma ‘anantaṃ viññāṇan’ti viññāṇañcāyatanaṃ upasampajja viharati. Sabbaso viññāṇañcāyatanaṃ samatikkamma ‘natthi kiñcī’ti ākiñcaññāyatanaṃ upasampajja viharati. Sabbaso ākiñcaññāyatanaṃ samatikkamma nevasaññānāsaññāyatanaṃ upasampajja viharati. Sabbaso nevasaññānāsaññāyatanaṃ samatikkamma saññāvedayitanirodhaṃ upasampajja viharati. Ime nava dhammā abhiññeyyā.
     (Ña) “katame nava dhammā sacchikātabbā? Nava anupubbanirodhā– paṭhamaṃ jhānaṃ samāpannassa kāmasaññā niruddhā hoti, dutiyaṃ jhānaṃ samāpannassa vitakkavicārā niruddhā honti, tatiyaṃ jhānaṃ samāpannassa pīti niruddhā hoti, catutthaṃ jhānaṃ samāpannassa assāsapassāssā niruddhā honti, ākāsānañcāyatanaṃ samāpannassa rūpasaññā niruddhā hoti, viññāṇañcāyatanaṃ samāpannassa ākāsānañcāyatanasaññā niruddhā hoti, ākiñcaññāyatanaṃ samāpannassa viññāṇañcāyatanasaññā niruddhā hoti, nevasaññānāsaññāyatanaṃ samāpannassa ākiñcaññāyatanasaññā niruddhā hoti, saññāvedayitanirodhaṃ samāpannassa saññā ca vedanā ca niruddhā honti. Ime nava dhammā sacchikātabbā.
     “Iti ime navuti dhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā.
Dasa dhammā
     360. “Dasa dhammā bahukārā …pe… dasa dhammā sacchikātabbā.
     (Ka) “katame dasa dhammā bahukārā? Dasa nāthakaraṇādhammā– idhāvuso, bhikkhu sīlavā hoti, pātimokkhasaṃvarasaṃvuto viharati ācāragocarasampanno, aṇumattesu vajjesu bhayadassāvī samādāya sikkhati sikkhāpadesu, yaṃpāvuso, bhikkhu sīlavā hoti …pe… sikkhati sikkhāpadesu. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu bahussuto …pe… diṭṭhiyā suppaṭividdhā, yaṃpāvuso, bhikkhu bahussuto …pe… ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu kalyāṇamitto hoti kalyāṇasahāyo kalyāṇasampavaṅko. Yaṃpāvuso, bhikkhu …pe… kalyāṇasampavaṅko. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu suvaco hoti sovacassakaraṇehi dhammehi samannāgato, khamo padakkhiṇaggāhī anusāsaniṃ. Yaṃpāvuso, bhikkhu …pe… anusāsaniṃ. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu yāni tāni sabrahmacārīnaṃ uccāvacāni kiṃkaraṇīyāni tattha dakkho hoti analaso tatrupāyāya vīmaṃsāya samannāgato, alaṃ kātuṃ, alaṃ saṃvidhātuṃ. Yaṃpāvuso, bhikkhu …pe… alaṃ saṃvidhātuṃ. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu dhammakāmo hoti piyasamudāhāro abhidhamme abhivinaye uḷārapāmojjo. Yaṃpāvuso, bhikkhu …pe… uḷārapāmojjo. Ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu santuṭṭho hoti itarītarehi cīvarapiṇḍapātasenāsanagilānappaccayabhesajjaparikkhārehi. Yaṃpāvuso, bhikkhu …pe… ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu āraddhavīriyo viharati …pe… kusalesu dhammesu. Yaṃpāvuso, bhikkhu …pe… ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu satimā hoti, paramena satinepakkena samannāgato, cirakatampi cirabhāsitampi saritā anussaritā. Yaṃpāvuso, bhikkhu …pe… ayampi dhammo nāthakaraṇo.
     “Puna caparaṃ, āvuso, bhikkhu paññavā hoti udayatthagāminiyā paññāya samannāgato, ariyāya nibbedhikāya sammā dukkhakkhayagāminiyā. Yaṃpāvuso, bhikkhu …pe… ayampi dhammo nāthakaraṇo. Ime dasa dhammā bahukārā.
     (Kha) “katame dasa dhammā bhāvetabbā? Dasa kasiṇāyatanāni– pathavīkasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ. Āpokasiṇameko sañjānāti …pe… tejokasiṇameko sañjānāti… vāyokasiṇameko sañjānāti… nīlakasiṇameko sañjānāti… pītakasiṇameko sañjānāti… lohitakasiṇameko sañjānāti… odātakasiṇameko sañjānāti… ākāsakasiṇameko sañjānāti… viññāṇakasiṇameko sañjānāti uddhaṃ adho tiriyaṃ advayaṃ appamāṇaṃ Ime dasa dhammā bhāvetabbā.
     (Ga) “katame dasa dhammā pariññeyyā? Dasāyatanāni – cakkhāyatanaṃ, rūpāyatanaṃ, sotāyatanaṃ, saddāyatanaṃ, ghānāyatanaṃ, gandhāyatanaṃ, jivhāyatanaṃ, rasāyatanaṃ, kāyāyatanaṃ, phoṭṭhabbāyatanaṃ. Ime dasa dhammā pariññeyyā.
     (Gha) “katame dasa dhammā pahātabbā? Dasa micchattā– micchādiṭṭhi, micchāsaṅkappo, micchāvācā, micchākammanto, micchā-ājīvo, micchāvāyāmo, micchāsati, micchāsamādhi, micchāñāṇaṃ, micchāvimutti. Ime dasa dhammā pahātabbā.
     (Ṅa) “katame dasa dhammā hānabhāgiyā? Dasa akusalakammapathā– pāṇātipāto, adinnādānaṃ, kāmesumicchācāro, musāvādo, pisuṇā vācā, pharusā vācā, samphappalāpo, abhijjhā, byāpādo, micchādiṭṭhi. Ime dasa dhammā hānabhāgiyā.
     (Ca) “katame dasa dhammā visesabhāgiyā? Dasa kusalakammapathā– pāṇātipātā veramaṇī, adinnādānā veramaṇī, kāmesumicchācārā veramaṇī, musāvādā veramaṇī, pisuṇāya vācāya veramaṇī, pharusāya vācāya veramaṇī, samphappalāpā veramaṇī, anabhijjhā, abyāpādo, sammādiṭṭhi. Ime dasa dhammā visesabhāgiyā.
     (Cha) “katame dasa dhammā duppaṭivijjhā? Dasa ariyavāsā– idhāvuso bhikkhu pañcaṅgavippahīno hoti, chaḷaṅgasamannāgato, ekārakkho, caturāpasseno, paṇunnapaccekasacco, samavayasaṭṭhesano, anāvilasaṅkappo, passaddhakāyasaṅkhāro, suvimuttacitto, suvimuttapañño.
     “Kathañcāvuso bhikkhu pañcaṅgavippahīno hoti? Idhāvuso, bhikkhuno kāmacchando pahīno hoti, byāpādo pahīno hoti, thinamiddhaṃ pahīnaṃ hoti, uddhaccakukkuccaṃ pahīnaṃ hoti, vicikicchā pahīnā hoti. Evaṃ kho, āvuso, bhikkhu pañcaṅgavippahīno hoti.
     “Kathañcāvuso, bhikkhu chaḷaṅgasamannāgato hoti? Idhāvuso, bhikkhu cakkhunā rūpaṃ disvā neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Sotena saddaṃ sutvā …pe… ghānena gandhaṃ ghāyitvā… jivhāya rasaṃ sāyitvā… kāyena phoṭṭhabbaṃ phusitvā… manasā dhammaṃ viññāya neva sumano hoti na dummano, upekkhako viharati sato sampajāno. Evaṃ kho, āvuso, bhikkhu chaḷaṅgasamannāgato hoti.
     “Kathañcāvuso, bhikkhu ekārakkho hoti? Idhāvuso, bhikkhu satārakkhena cetasā samannāgato hoti. Evaṃ kho, āvuso, bhikkhu ekārakkho hoti.
     “Kathañcāvuso, bhikkhu caturāpasseno hoti? Idhāvuso, bhikkhu saṅkhāyekaṃ paṭisevati, saṅkhāyekaṃ adhivāseti, saṅkhāyekaṃ parivajjeti, saṅkhāyekaṃ vinodeti. Evaṃ kho, āvuso, bhikkhu caturāpasseno hoti.
     “Kathañcāvuso, bhikkhu paṇunnapaccekasacco hoti? Idhāvuso, bhikkhuno yāni tāni puthusamaṇabrāhmaṇānaṃ puthupaccekasaccāni, sabbāni tāni nunnāni honti paṇunnāni cattāni vantāni muttāni pahīnāni paṭinissaṭṭhāni. Evaṃ kho, āvuso, bhikkhu paṇunnapaccekasacco hoti.
     “Kathañcāvuso, bhikkhu samavayasaṭṭhesano hoti? Idhāvuso, bhikkhuno kāmesanā pahīnā hoti, bhavesanā pahīnā hoti, brahmacariyesanā paṭippassaddhā. Evaṃ kho, āvuso, bhikkhu samavayasaṭṭhesano hoti.
     “Kathañcāvuso bhikkhu anāvilasaṅkappā hoti? Idhāvuso, bhikkhuno kāmasaṅkappo pahīno hoti, byāpādasaṅkappo pahīno hoti, vihiṃsāsaṅkappo pahīno hoti. Evaṃ kho, āvuso, bhikkhu anāvilasaṅkappo hoti.
     “Kathañcāvuso, bhikkhu passaddhakāyasaṅkhāro hoti? Idhāvuso, bhikkhu sukhassa ca pahānā dukkhassa ca pahānā pubbeva somanassadomanassānaṃ atthaṅgamā adukkhamasukhaṃ upekkhāsatipārisuddhiṃ catutthaṃ jhānaṃ upasampajja viharati. Evaṃ kho, āvuso, bhikkhu passaddhakāyasaṅkhāro hoti.
     “Kathañcāvuso, bhikkhu suvimuttacitto hoti? Idhāvuso, bhikkhuno rāgā cittaṃ vimuttaṃ hoti, dosā cittaṃ vimuttaṃ hoti, mohā cittaṃ vimuttaṃ hoti. Evaṃ kho, āvuso, bhikkhu suvimuttacitto hoti.
     “Kathañcāvuso, bhikkhu suvimuttapañño hoti? Idhāvuso, bhikkhu ‘rāgo me pahīno ucchinnamūlo tālāvatthukato anabhāvaṃkato āyatiṃ anuppādadhammo’ti pajānāti. ‘Doso me pahīno …pe… āyatiṃ anuppādadhammo’ti pajānāti. ‘Moho me pahīno …pe… āyatiṃ anuppādadhammo’ti pajānāti. Evaṃ kho, āvuso, bhikkhu suvimuttapañño hoti. Ime dasa dhammā duppaṭivijjhā.
     (Ja) “katame dasa dhammā uppādetabbā? Dasa saññā– asubhasaññā, maraṇasaññā, āhārepaṭikūlasaññā, sabbaloke-anabhiratisaññā, aniccasaññā, anicce dukkhasaññā, dukkhe anattasaññā, pahānasaññā, virāgasaññā, nirodhasaññā. Ime dasa dhammā uppādetabbā.
     (Jha) “katame dasa dhammā abhiññeyyā? Dasa nijjaravatthūni– sammādiṭṭhissa micchādiṭṭhi nijjiṇṇā hoti. Ye ca micchādiṭṭhipaccayā aneke pāpakā akusalā dhammā sambhavanti, te cassa nijjiṇṇā honti. Sammāsaṅkappassa micchāsaṅkappo …pe… sammāvācassa micchāvācā… sammākammantassa micchākammanto… sammā-ājīvassa micchā-ājīvo… sammāvāyāmassa micchāvāyāmo… sammāsatissa micchāsati… sammāsamādhissa micchāsamādhi… sammāñāṇassa micchāñāṇaṃ nijjiṇṇaṃ hoti. Sammāvimuttissa micchāvimutti nijjiṇṇā hoti. Ye ca micchāvimuttipaccayā aneke pāpakā akusalā dhammā sambhavanti, te cassa nijjiṇṇā honti. Ime dasa dhammā abhiññeyyā.
     (Ña) “katame dasa dhammā sacchikātabbā? Dasa asekkhā dhammā– asekkhā sammādiṭṭhi, asekkho sammāsaṅkappo, asekkhā sammāvācā, asekkho sammākammanto, asekkho sammā-ājīvo, asekkho sammāvāyāmo, asekkhā sammāsati, asekkho sammāsamādhi, asekkhaṃ sammāñāṇaṃ, asekkhā sammāvimutti. Ime dasa dhammā sacchikātabbā.
     “Iti ime satadhammā bhūtā tacchā tathā avitathā anaññathā sammā tathāgatena abhisambuddhā”ti. Idamavocāyasmā sāriputto. Attamanā te bhikkhū āyasmato sāriputtassa bhāsitaṃ abhinandunti.
     Dasuttarasuttaṃ niṭṭhitaṃ ekādasamaṃ.
     Pāthikavaggo niṭṭhito.
     Tassuddānaṃ–
     Pāthiko ca udumbaraṃ, cakkavatti aggaññakaṃ.
     Sampasādanapāsādaṃ, mahāpurisalakkhaṇaṃ.
     Siṅgālāṭānāṭiyakaṃ saṅgīti ca dasuttaraṃ;
     Ekādasahi suttehi, pāthikavaggoti vuccati.
     Pāthikavaggapāḷi niṭṭhitā.
     Tīhi vaggehi paṭimaṇḍito sakalo
     Dīghanikāyo samatto.


中阿含1经

增支部7集68经/知法者经(庄春江译)
    「比丘们！具足七法的比丘应该被奉献、……（中略）为世间的无上福田。哪七个呢？比丘们，这里，比丘是知法者、知义者、知自己者、知量者、知时机者、知众者、知人之胜劣者。
    比丘们！比丘怎样是知法者呢？比丘们！这里，比丘知道法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗。比丘们！如果比丘不知道法：修多罗、只夜、……（中略）未曾有法、毗富罗，在这里，他不应该被称为『知法者』。比丘们！但因为比丘知道法：修多罗、只夜、……（中略）未曾有法、毗富罗，因此，他应该被称为『知法者』。像这样，他是知法者。
    比丘们！比丘怎样是知义者呢？比丘们！这里，比丘知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』比丘们！如果比丘不知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』在这里，他不应该被称为『知义者』。比丘们！但因为比丘知道这样、那样说的义理：『这是这样说的义理，这是那样说的义理。』因此，他应该被称为『知义者』。像这样，他是知义者。
    比丘们！比丘怎样是知自己者呢？比丘们！这里，比丘知道自己：『我有这么多信、戒、闻、施、慧、辩才。』比丘们！如果比丘不知道自己：『我有这么多信、戒、闻、施、慧、辩才。』在这里，他不应该被称为『知自己者』。比丘们！但因为比丘知道自己：『我有这么多信、戒、闻、施、慧、辩才。』因此，他应该被称为『知自己者』。像这样，他是知自己者。
    比丘们！比丘怎样是知量者呢？比丘们！这里，比丘知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量。比丘们！如果比丘不知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量，在这里，他不应该被称为『知量者』。比丘们！但因为比丘知道对衣服、施食、住处、病人的需要物、医药必需品之领受的量，因此，他应该被称为『知量者』。像这样，他是知量者。
    比丘们！比丘怎样是知时机者呢？比丘们！这里，比丘知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』比丘们！如果比丘不知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』在这里，他不应该被称为『知时机者』。比丘们！但因为比丘知道时机：『这是学习的时机，这是遍问的时机，这是努力的时机，这是静坐禅修的时机。』因此，他应该被称为『知时机者』。像这样，他是知时机者。
    比丘们！比丘怎样是知众者呢？比丘们！这里，比丘知道众：『这是刹帝利众，这是婆罗门众，这是屋主众，这是沙门众。在那里，应该这么往见，应该这么住止，应该这么行动，应该这么坐，应该这么说，应该这么静默。』比丘们！如果比丘不知道众：『这是刹帝利众，……（中略）应该这么静默。』在这里，他不应该被称为『知众者』。比丘们！但因为比丘知道众：『这是刹帝利众，这是婆罗门众，这是屋主众，这是沙门众。在那里，应该这么往见，应该这么住止，应该这么行动，应该这么坐，应该这么说，应该这么静默。』因此，他应该被称为『知众者』。像这样，他是知众者。
    像这样，他是知法者、知义者、知自己者、知量者、知时机者、知众者。
    比丘们！比丘怎样是知人之胜劣者呢？比丘们！这里，比丘以成一对知人：
    有二人：一者、欲见圣者，一者、不欲见圣者。这位不欲见圣者之人，他因为那样的理由而应被这么呵责；这位欲见圣者之人，他因为那样的理由而应被这么赞赏。
    有二欲见圣者之人：一者、欲听闻正法，一者、不欲听闻正法。这位不欲听闻正法之人，他因为那样的理由而应被这么呵责；这位欲听闻正法之人，他因为那样的理由而应被这么赞赏。
    有二欲听闻正法之人：一者、倾耳听法，一者、不倾耳听法。这位不倾耳听法之人，他因为那样的理由而应被这么呵责；这位倾耳听法之人，他因为那样的理由而应被这么赞赏。
    有二倾耳听法之人：一者、听闻法后记住，一者、听闻法后不记住。这位听闻法后不记住之人，他因为那样的理由而应被这么呵责；这位听闻法后记住之人，他因为那样的理由而应被这么赞赏。
    有二听闻法后记住之人：一者、对记住的法观察义理，一者、对记住的法不观察义理。这位对记住的法不观察义理之人，他因为那样的理由而应被这么呵责；这位对记住的法观察义理之人，他因为那样的理由而应被这么赞赏。
    有二对记住的法观察义理之人：一者、了知义理、了知法后，法、随法行，一者、了知义理、了知法后，不法、随法行。这位了知义理、了知法后，不法、随法行之人，他因为那样的理由而应被这么呵责；这位了知义理、了知法后，法、随法行之人，他因为那样的理由而应被这么赞赏。
    有二了知义理、了知法后，法、随法行之人：一者、行自己的利益，非他人的利益，一者、行自己的利益与他人的利益。这位行自己的利益，非他人的利益之人，他因为那样的理由而应被这么呵责；这位行自己的利益与他人的利益之人，他因为那样的理由而应被这么赞赏。
    比丘们！这样，比丘以成一对知人。比丘们！这样，比丘是知人之胜劣者。
    比丘们！具足这七法的比丘应该被奉献、应该被供奉、……（中略）为世间的无上福田。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「七法」(Sattahi…dhammehi)，菩提比丘长老英译为「七种特质(条件)」(seven qualities)。
    「知节」，增壹阿含经作「知足」，南传作「知量者」(matta??ū)，菩提比丘长老英译为「知道适度(节制)者」(who knows moderation)。
    「正经、……说义」(MA)，「契经、……生经」(AA)皆为「十二分教」，南传作「修多罗、……毗富罗」(sutta? geyya? veyyākara?a? gātha? udāna? itivuttaka? jātaka? abbhutadhamma? vedalla?)，为「九分教」)，菩提比丘长老英译为「说教、散文与诗混合、解说、诗、有所启示的话、引用语、出生的故事、不可思议的记事、问与答」(the discourses, mixed prose and verse, expositions, verses, inspired utterances, quotations, birth stories, marvelous accounts, and questions-and-answers)。有关「九分教」与「十二分教」，参看《原始佛教圣典之集成》p.493-628。
    「下相、高相、舍相」，相当于《杂阿含1247经》的「止相、举相、舍相」(定相、努力相、平静相)。
    「这是学习的时机」(aya? kālo uddesassa，原意为「这是总说的时机」)，菩提比丘长老英译为「这是学习的时机」(This is the time for learning)，并解说，「uddesa」的意思通常是「摘要」(summary)，但这里似乎不太相关(seems less pertinent here)。
    「阿含及所得」(MA)，「行步进止；出入行来」(AA)，南传经文无。按：「阿含」应为āgama之音译，原意为「来」，演申为「传承、(传来之)圣教」之意，若以原意来解读，则MA与AA的含意就呈关联。


中阿含2经

增支部7集69经/昼度树经(庄春江译)
    「比丘们！每当三十三天的昼度黑檀树变黄叶时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树变黄叶，现在，它不久将成为落叶。』
    比丘们！每当三十三天的昼度黑檀树变落叶时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树变落叶，现在，它不久将发芽。』
    比丘们！每当三十三天的昼度黑檀树发芽时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树发芽，现在，它不久将分芽。』
    比丘们！每当三十三天的昼度黑檀树分芽时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树分芽，现在，它不久将长花蕾。』
    比丘们！每当三十三天的昼度黑檀树长花蕾时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树长花蕾，现在，它不久将开花。』
    比丘们！每当三十三天的昼度黑檀树开花时，比丘们！那时，三十三天们是悦意的[而心想]：『现在，昼度黑檀树开花，现在，它不久花将盛开。』
    比丘们！每当三十三天的昼度黑檀树花盛开时，比丘们！那时，三十三天们是悦意的，他们在昼度黑檀树下具备、具有五种欲自娱四个天月。
    又，比丘们！当三十三天的昼度黑檀树花盛开时，[方圆]五十由旬到处被光明遍满，香气顺风吹行一百由旬，这是昼度黑檀树的威力。
    同样的，比丘们！每当圣弟子意图从在家出家，成为非家生活时，比丘们！那时，圣弟子变黄叶，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子剃除发须、裹上袈裟衣后，从在家出家，成为非家生活时，比丘们！那时，圣弟子变落叶，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅时，比丘们！那时，圣弟子发芽，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅时，比丘们！那时，圣弟子分芽，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅时，比丘们！那时，圣弟子长花蕾，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅时，比丘们！那时，圣弟子开花，如三十三天的昼度黑檀树。
    比丘们！每当圣弟子以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱时，比丘们！那时，圣弟子花盛开，如三十三天的昼度黑檀树。
    比丘们！那时，地居天发声道：『这位名叫某某的尊者；名叫某某尊者的弟子，从像那样的村落或城镇，从在家出家，成为非家生活，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』
    听到诸地居天的声音后，四大天王之诸天……（中略）忉利诸天……焰摩诸天……兜率诸天……化乐诸天……他化自在诸天……梵众天诸天发声道：『这位名叫某某的尊者；名叫某某尊者的弟子，从像那样的村落或城镇，从在家出家，成为非家生活，以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。』像这样，在那刹那，在那片刻，声音传遍了整个梵天世界，这是烦恼已尽比丘的威力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「昼度树」，南传作「昼度黑檀树」(pāricchattako kovi?āro)，菩提比丘长老英译为「Pāricchattaka珊瑚树」(Pāricchattaka coral tree)。按：「昼度树」(pāricchattako)，另译为「珊瑚树，圆生树，刺桐树」；「黑檀树」(kovi?āro)，另译为「乌木，洋紫荆」。
    「当还生」(MA)，「当更生华实」(AA)，南传作「将发芽」(jālakajāto bhavissatīti，直译为「将是已发芽的」)，菩提比丘长老英译为「它的花之初始发生」(its floral initiation occurs)，并引注释书的解说，「发芽」(jālakajāto，另译为「已生网的」)指生出叶与花的网状物，而叶网与花网在一起长出来(It gives birth to webs of leaves and flower; the web of leaves and web of flowers come forth together)。
    「当生网」(MA)，「当生罗网」(AA)，南传作「将分芽」(khārakajāto bhavissatīti)，菩提比丘长老英译为「它的花之分化发生」(its floral differentiation occurs)，并引注释书的解说，「分芽」(Khārakajāta)指叶网与花网完全分开并且分别生长(It becomes possessed of a web of leaves and of flowers well divided and growing separately)。
    「当生如鸟喙」(MA)，「当生雹节」(AA)，南传作「将长花蕾」(ku?umalakajāto bhavissatīti)，菩提比丘长老英译为「它的花之形成发生」(its bud formation occurs)。按：「长花蕾」(ku?umalakajāto，锡兰本作ku?umalakajāto)，另译为「开花中的花蕾」。
    「当开如钵」(MA)，「当复开敷」(AA)，南传作「将开花」(korakajāto bhavissatīti)，菩提比丘长老英译为「它的花蕾之暴开发生」(its bud burst occurs)。按：「花」(koraka)，原意为「蕾；苞；蓓蕾；花蕾，或鞘；刀鞘；剑鞘」。
    「当尽敷开」(MA)，「当尽着华」(AA)，南传作「花将盛开」(sabbaphāliphullo bhavissatīti)，菩提比丘长老英译为「它完全地开花」(it fully blossoms)。
    「喜、忧本已灭」(SA：「忧、喜先已离」)，南传作「以之前喜悦与忧的灭没」(pubbeva somanassadomanassāna? attha?gamā)，菩提比丘长老英译为「带着以前喜悦与不快乐的消失」(with the previous passing away of joy and displeasure, SN.36.31)。
    「诸地居天」(bhummā devā)，菩提比丘长老英译为「地居天们」(the earth-dwelling devas)。
    「发声道」(saddamanussāventi)，菩提比丘长老英译为「喊叫起来」(raise a cry)。


中阿含3经

增支部7集67经/城喻经(庄春江译)
    「比丘们！当国王边境城市以七项城市的资粮善整备，以及是四种食物随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被外部怨敌与仇敌攻击的国王边境城市。以哪七项城市的资粮善整备呢？
    比丘们！这里，在国王边境城市中，石柱是有深基础的、被善埋的、不动的、不被震动的，这是国王边境城市为了内部的守护，为了外部的防御，以第一项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，护城河既深且宽，这是国王边境城市为了内部的守护，为了外部的防御，以第二项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，巡逻环道既高且宽，这是国王边境城市为了内部的守护，为了外部的防御，以第三项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，许多武器：弓箭与手持武器被蓄积，这是国王边境城市为了内部的守护，为了外部的防御，以第四项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，驻留许多军队，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵，这是国王边境城市为了内部的守护，为了外部的防御，以第五项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，守门人是贤智者、能干者、有智慧者，他阻止陌生人，而使熟人进入，这是国王边境城市为了内部的守护，为了外部的防御，以第六项城市的资粮善整备。
    再者，比丘们！在国王边境城市中，城墙既高且宽，并且具足涂布衣膜，这是国王边境城市为了内部的守护，为了外部的防御，以第七项城市的资粮善整备。
    以这七项城市的资粮而善整备。
    哪些是四种食物随欲获得者、不困难获得者、无困难获得者呢？
    比丘们！这里，在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多草、薪木、水被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多米、麦被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多胡麻、绿豆、豆类食品被蓄积。
    再者，比丘们！在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多药食被蓄积，即：熟酥、生酥、胡麻油、蜂蜜、糖蜜、食盐。
    比丘们！这些是四种食物随欲获得者、不困难获得者、无困难获得者。
    比丘们！当国王边境城市以这七项城市的资粮善整备，以及是这四种食物随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被外部怨敌与仇敌攻击的国王边境城市。
    同样的，比丘们！当圣弟子具备七项正法，以及是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被魔攻击；不会被波旬攻击的圣弟子。具备哪七个正法呢？
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，石柱是有深基础的、被善埋的、不动的、不被震动的。同样的，比丘们！圣弟子有信，他信如来的正觉：『像这样，那[世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、天人之师、]佛陀、世尊。』比丘们！以信为石柱，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第项一正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，护城河既深且宽。同样的，比丘们！圣弟子有惭，因为身恶行、语恶行、意恶行而感到惭，对恶不善法的等至感到惭。比丘们！以惭为护城河，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第项二正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，巡逻环道既高且宽。同样的，比丘们！圣弟子有愧，因为身恶行、语恶行、意恶行而感到愧，对恶不善法的等至感到愧。比丘们！以愧为巡逻环道，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第三项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，许多武器：弓箭与手持武器被蓄积。同样的，比丘们！圣弟子是多闻者、[所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、]以见善通达。比丘们！以听闻为武器，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第项四正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，驻留许多军队，即：骑象兵、骑马兵、战车兵、弓箭兵、军旗兵、参谋、伙食兵、尊贵王族战士、突击兵、大龙战士、勇士、穿皮革的战士、死忠奴隶兵。同样的，比丘们！圣弟子为了不善法的舍断、为了善法的具备而住于活力已被发动的，刚毅、坚固地努力，不轻忽在善法上的责任。比丘们！以活力为军队，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第五项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，守门人是贤智者、能干者、有智慧者，阻止陌生人，而使熟人进入。同样的，比丘们！圣弟子是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。比丘们！以念为守门人，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第六项正法。
    比丘们！犹如在国王边境城市中，为了内部的守护，为了外部的防御，城墙既高且宽，并且具足涂布衣膜。同样的，比丘们！圣弟子是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。比丘们！以慧为具足涂布衣膜，圣弟子舍断不善法，修习善法；舍断有罪的，修习无罪的，照顾自己的清净，他具备这第七项正法。
    他具备这七项正法。
    什么是[构成]增上心与在当生中为乐住处之四[种]禅随欲获得者、不困难获得者、无困难获得者呢？
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多草、薪木、水被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多米、麦被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多胡麻、绿豆、豆类食品被蓄积。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    比丘们！犹如在国王边境城市中，为了内部的喜乐、不害怕、乐住，为了外部的防御，许多药食被蓄积，即：熟酥、生酥、胡麻油、蜂蜜、糖蜜、食盐。同样的，比丘们！圣弟子为了自己的喜乐、不害怕、乐住；为了涅槃的进入，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    这些是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者。
    比丘们！当圣弟子具备这七项正法，以及是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，比丘们！这被称为不会被魔攻击；不会被波旬攻击的圣弟子。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「泥涂垩洒」，南传作「具足涂布衣膜」(vāsanalepanasampanno，逐字直译为「衣+涂布+具足」)，菩提比丘长老英译为「以胶泥膜覆盖」(covered over by a coat of plaster)。「垩」：音「饿」，白色土。
    「尊贵王族战士」(uggā rājaputtā，直译为「高级王子」)，菩提比丘长老英译为「ugga种姓战士」(ugga-caste warriors)，并引注释书的解说，说这是指参加战役并获得高阶的王室之子，但一般解说ugga，是指父亲是刹帝利种姓，母亲是?udra种姓的混血种姓，具有愤怒气质(wrathful temperament)。
    「大龙战士」(mahānāgā)，菩提比丘长老英译为「大公牛战士」(great-bull warriors)，并引注释书的解说，这是指只会勇往直前，连龙象(nāga)都不能使他退回的战士。


中阿含4经

增支部7集15经/如在水中经(庄春江译)
    「比丘们！现在世间中有这七种人如在水中，哪七种呢？
    比丘们！这里，某些人一潜入就下沉，又，比丘们！这里，某些人浮出后下沉，又，比丘们！这里，某些人浮出后停住，又，比丘们！这里，某些人浮出后洞察、考察，又，比丘们！这里，某些人浮出后渡过，又，比丘们！这里，某些人浮出后得到坚固的立足处，又，比丘们！这里，某些人浮出后已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！怎样的人一潜入就下沉呢？比丘们！这里，某些人具备一向污黑的不善法，比丘们！这样的人一潜入就下沉。
    比丘们！怎样的人浮出后下沉呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！但他的信既不住立也不增长，只减损，他的惭……（中略）他的愧……（中略）他的活力……（中略）他的慧既不住立也不增长，只减损，比丘们！这样的人浮出后下沉。
    比丘们！怎样的人浮出后停住呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！但他的信既不减损也不增长而停住，他的惭……（中略）他的愧……（中略）他的活力……（中略）他的慧既不减损也不增长而停住，比丘们！这样的人浮出后停住。
    比丘们！怎样的人浮出后洞察、考察呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸，比丘们！这样的人浮出后洞察、考察。
    比丘们！怎样的人浮出后渡过呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束，比丘们！这样的人浮出后渡过。
    比丘们！怎样的人浮出后得到坚固的立足处呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者，比丘们！这样的人浮出后得到坚固的立足处。
    比丘们！怎样的人浮出后已渡而到彼岸，为站在高地上的婆罗门呢？比丘们！这里，某些人浮出[而心想]：在善法上有信，好！在善法上有惭，好！在善法上有愧，好！在善法上有活力，好！在善法上有慧，好！他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这样的人浮出后已渡而到彼岸，为站在高地上的婆罗门。
    比丘们！这是现在世间中如在水中的七种人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阿须伦」，另译为「阿修罗」(asura)。


中阿含5经

增支部7集72经/火聚譬喻经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。在旅途中的某处，世尊看见燃烧的、灼热的、炽热的大火聚。看见后，世尊离开道路，坐在某棵树下已设置好的座位上。坐好后，世尊召唤比丘们：
    「比丘们！你们看见那燃烧的、灼热的、炽热的大火聚吗？」
    「是的，大德！」
    「比丘们！你们怎么想，哪个是殊胜的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下，或拥抱刹帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下？」
    「大德！这个是殊胜的：拥抱刹帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下，大德！那是苦的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者来说，这个是殊胜的：拥抱那燃烧的、灼热的、炽热的大火聚后，坐近、接近地躺下，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、行为不净与起疑者、……（中略）恶劣性格者拥抱刹帝利少女、婆罗门少女、屋主少女柔软、温柔的手足后，坐近、接近地躺下时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以坚固的毛绳缠绕两小腿后摩擦，它会切断外皮；切断外皮后会切断内皮；切断内皮后会切断肌肉；切断肌肉后会切断肌腱；切断肌腱后会切断骨头；切断骨头后会接触骨髓为止，或接受有大财富之刹帝利、婆罗门、屋主的问讯？」
    「大德！这个是殊胜的：接受有大财富之刹帝利、婆罗门、屋主的问讯，大德！那是苦的：力士以坚固的毛绳……（中略）会接触骨髓为止。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以坚固的毛绳缠绕两小腿后……（中略）会接触骨髓为止，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、……（中略）恶劣性格者接受有大财富之刹帝利、婆罗门、屋主的问讯时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以油洗净过锐利的矛袭击下部，或接受有大财富之刹帝利、婆罗门、屋主的合掌行为？」
    「大德！这个是殊胜的：接受有大财富之刹帝利、婆罗门、屋主的合掌行为，大德！那是苦的：力士以油洗净过锐利的矛袭击下部。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以油洗净过锐利的矛袭击下部，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者接受有大财富之刹帝利、婆罗门、屋主的合掌行为时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体，或受用有大财富之刹帝利、婆罗门、屋主的信施衣？」
    「大德！这个是殊胜的：受用有大财富之刹帝利、婆罗门、屋主的信施衣，大德！那是苦的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的铁板包卷身体，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、……（中略）恶劣性格者受用有大财富之刹帝利、婆罗门、屋主的信施衣时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后，以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去，或受用有大财富之刹帝利、婆罗门、屋主的信施之施食？」
    「大德！这个是殊胜的：受用有大财富之刹帝利、婆罗门、屋主的信施之施食，大德！那是苦的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士以赤热的、燃烧的、灼热的、炽热的长铁钉掰开嘴巴后以赤热的、燃烧的、灼热的、炽热的铜球放进嘴巴中：会燃烧他的唇、嘴、舌、咽喉、胸、肠与肠间膜，会从下方出去，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之刹帝利、婆罗门、屋主的信施之施食时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上，或受用有大财富之刹帝利、婆罗门、屋主的信施之床椅？」
    「大德！这个是殊胜的：受用有大财富之刹帝利、婆罗门、屋主的信施之床椅，大德！那是苦的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、……（中略）恶劣性格者来说，这个是殊胜的：力士抓住头或肩膀后，令躺在热铁床、令坐在热铁椅上，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之刹帝利、婆罗门、屋主的信施之床椅时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！你们怎么想，哪个是殊胜的：力士抓住后头下脚上丢入赤热的、燃烧的、灼热的、炽热的铜锅中，当他在那里被烹煮起泡沫时，一下子走上，一下子走下，一下子走横，或受用有大财富之刹帝利、婆罗门、屋主的信施住处？」
    「大德！这个是殊胜的：受用有大财富之刹帝利、婆罗门、屋主的信施住处，大德！那是苦的：力士抓住后头下脚上丢入赤热的、燃烧的、灼热的、炽热的铜锅中，当他在那里被烹煮起泡沫时，一下子走上，一下子走下，一下子走横。」
    「比丘们！我告诉你们，比丘们！我让你们知道，对破戒者、恶法者、……（中略）恶劣性格者来说，这个是殊胜的：力士抓住后头下脚上……（中略）一下子走横，那是什么原因呢？比丘们！因为，他以其因缘而死亡，或会遭受像死亡那样的苦，但他不以其缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱。
    但，比丘们！当破戒者、恶法者、……（中略）恶劣性格者受用有大财富之刹帝利、婆罗门、屋主的信施住处时，比丘们！这确实对他是长久的不利与苦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！因此，你们应该这么学：『当我们受用衣服、施食、住处、病人的需要物、医药必需品时，那些行为对他们必将有大果、大效益，并且，我们的这出家必将是功不唐捐的、有成果的、有果实的。』比丘们！你们应该这么学。
    比丘们！以自己的利益考虑时，就足以要以不放逸使目标达成；比丘们！以别人的利益考虑时，就足以要以不放逸使目标达成；比丘们！以两者的利益考虑时，就足以要以不放逸使目标达成。」
    这就是世尊所说，而当这个解说被说时，六十位比丘的热血从口中涌出，六十位比丘放弃训练还俗[而说]：「世尊！非常难做，世尊！非常难做。」六十位比丘的心以不执取而从诸烦恼解脱。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「观两义」，南传作「以两者的利益考虑时」(ubhayattha?…sampassamānena)，菩提比丘长老英译为「考虑着两者的利益」(considering the good of both)。
    「下过」，南传作「会从下方出去」(adhobhāgā nikkhameyya)，菩提比丘长老英译为「沿着自己的内脏从下面出来」(comes out from below taking along one's entrails)。
    「泥治垩洒」(泥膜覆盖)，参看《中阿含3经》「泥涂垩洒」比对。
    「五王及月光，……」为该品的「摄颂」(uddāna)，参看《中阿含1经》附注。


中阿含6经

增支部7集15经/人之趣处经(庄春江译)
    「比丘们！我将教导七种人之趣处，以及经由不执取而般涅槃，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是七种人之趣处呢？
    比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见寂静有更上的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生后会熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见寂静有更上的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见寂静有更上的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起、未接触平地后会熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为中般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为生般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起、接触平地后会熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为生般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为无行般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到小草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那小草堆或木堆，然后会以无燃料而熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为无行般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为有行般涅槃者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到广草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那广草堆或木堆，然后会以无燃料而熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为有行般涅槃者。
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见寂静有更上的足迹，但那足迹未被完全作证，他的慢烦恼潜在趋势未被完全舍断，他的有贪烦恼潜在趋势未被完全舍断，他的无明烦恼潜在趋势未被完全舍断，他以五下分结的灭尽而为上流到阿迦腻咤者。比丘们！犹如在中午被晒得很热的铁锅上敲击时，铁屑产生、飞起后会落到大草堆或木堆中，它会在那里起火、起烟；起火、起烟后，烧尽那大草堆或木堆，然后会烧草木丛生处，会烧到森林；烧草木丛生处、森林后来到青绿植物的边缘、路边、岩石边、水边、[令人]愉快的土地，会以无燃料而熄灭。同样的，比丘们！比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』……（中略）他以五下分结的灭尽而为上流到阿迦腻咤者。
    比丘们！这是七种人之趣处。
    比丘们！什么是经由不执取而般涅槃呢？
    又，比丘们！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，我舍断所有存在、所有已存在的。』而获得平静，他在有上不被染，在起源上不被染，以正慧看见寂静有更上的足迹，而那足迹被完全作证，他的慢烦恼潜在趋势被完全舍断，他的有贪烦恼潜在趋势被完全舍断，他的无明烦恼潜在趋势被完全舍断，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这被称为经由不执取而般涅槃。
    比丘们！这是七种人之趣处与经由不执取而般涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我者无我，亦无我所；当来无我，亦无我所」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa no ca me siyā, na bhavissati na me bhavissati)，菩提比丘长老英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be mine. It will not be; it will not be mine)。按：SN.22.81有相同的一句，菩提比丘长老依锡兰本(no c’ assa no ca me siyā, na bhavissāmi na me bhavissati)英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(台湾嘉义法雨道场流通版本仍相同)，并解说这句以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，表示认为「我死后就断灭而将不存在了」，而本经以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含57经》、《杂阿含64经》。另外，《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。
    「已有便断」，南传作「我舍断所有存在、所有已存在的」(yadatthi ya? bhūta? ta? pajahāmīti)，菩提比丘长老英译为「我舍弃着所有存在的、所有已成为的」(I am abandoning what exists, what has come to be)。
    「已断得舍」，南传作「获得平静」(upekkha? pa?ilabhati，另译为「获得舍；获得不关心」)，菩提比丘长老英译为「他获得平静」(He obtains equanimity)。
    「有乐不染」，南传作「他在有上不被染」(So bhave na rajjati)，菩提比丘长老英译为「对存在，他不被贴上」(He is not attached to existence)。
    「合会不着」，南传作「在起源上不被染」(sambhave na rajjati)，菩提比丘长老英译为「对起源，他不被贴上」(he is not attached to origination)。按：「起源」(sambhave)，另译为「发生；生起；生成；出生；制造」。
    「无上息慧之所见」，南传作「以正慧看见寂静有更上的足迹」(atthuttari pada? santa? sammappa??āya passati，另译为「以正慧看见有更上足迹的寂静」)，菩提比丘长老英译为「他以正确的智慧看见：『有更高状态，那是平和的』」(He sees with correct wisdom: 'There is a higher state that is peaceful,')。
    「有贪烦恼潜在趋势」(bhavarāgānusayo)，菩提比丘长老英译为「对存在的欲望之表面下的趋势」(the underlying tendency to lust for existence)。
    「无燃料」(anāhārā，原意为「无食物」)，菩提比丘长老英译为「如果得不到进一步的燃料」(if it gets no further fuel)。


中阿含8经

增支部7集62经/七个太阳经(庄春江译)
    我听到这样：
    有一次，世尊住在毗舍离蓭婆巴利林。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！诸行是无常的；比丘们！诸行是不坚固的；比丘们！诸行是不安的，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！西内鲁山王有八万四千由旬长、八万四千由旬宽，八万四千由旬深入大海、八万四千由旬高出大海，比丘们！有[这种]时候：经过了长时间，好几年、好几百年、好几千年、好几十万年天不下雨。而，比丘们！当天不下雨时，凡任何种子类、草木类、药草、大树，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；比丘们！诸行是这么的不坚固；……（中略）足以要解脱！
    比丘们！有[这种]时候：经过了长时间，第二个太阳出现。比丘们！以第二个太阳的出现，凡任何小河、小坑，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有[这种]时候：经过了长时间，第三个太阳出现。比丘们！以第三个太阳的出现，凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有[这种]时候：经过了长时间，第四个太阳出现。比丘们！以第四个太阳的出现，凡那些大湖，从那里那些大河发生，即：阿耨达湖、狮崖湖、车匠湖、角秃湖、杜鹃湖、六牙湖、曼陀吉尼湖，它们干枯、枯萎而不存在。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有[这种]时候：经过了长时间，第五个太阳出现。比丘们！以第五个太阳的出现，大海里一百由旬的水下沉了，大海里二百由旬的水下沉了，大海里三百由旬的水下沉了，大海里四百由旬的水下沉了，大海里五百由旬的水下沉了，大海里六百由旬的水下沉了，大海里七百由旬的水下沉了，大海里的水立于七棵棕榈树的高度、六棵棕榈树的高度、五棵棕榈树的高度、四棵棕榈树的高度、三棵棕榈树的高度、二棵棕榈树的高度，大海里的水立于一棵棕榈树的高度，大海里的水立于七人高的高度、六人高的高度、五人高的高度、四人高的高度、三人高的高度、二人高的高度、一人高的高度、半人高的高度、腰部高的高度、膝部高的高度，大海里的水立于脚踝高的高度，比丘们！犹如秋天下大雨时，水处处立于牛脚印中。同样的，比丘们！大海里的水处处立于脚踝高的高度。比丘们！以第五个太阳的出现，大海里的水没有手指节高的高度，比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有[这种]时候：经过了长时间，第六个太阳出现。比丘们！以第六个太阳的出现，这大地与须弥山王冒烟、完全冒烟、完全出烟。比丘们！犹如陶工起火，首先冒烟、完全冒烟、完全出烟。同样的，比丘们！以第六个太阳的出现，这大地与须弥山王冒烟、完全冒烟、完全出烟。比丘们！诸行是这么的无常；……（中略）足以要解脱！
    比丘们！有[这种]时候：经过了长时间，第七个太阳出现。比丘们！以第七个太阳的出现，这大地与须弥山王被炽烧、燃烧、起火焰。比丘们！当这大地与须弥山王着火、燃烧时，火焰被风抛掷，一直走到梵天世界。比丘们！当须弥山王着火、燃烧、灭亡时，它被大火聚征服：山顶一百由旬被破坏，二百由旬、三百由旬、四百由旬，山顶五百由旬被破坏。比丘们！当这大地与须弥山王着火、燃烧时，既无灰烬也无灰末被发现。比丘们！犹如当熟酥或油着火、燃烧时，既无灰烬也无灰末被发现。同样的，比丘们！当这大地与须弥山王着火、燃烧时，既无灰烬也无灰末被发现。比丘们！诸行是这么的无常；诸行是这么的不坚固；比丘们！诸行是这么的不安，比丘们！到此，就足以要对一切行厌！足以要离染！足以要解脱！
    比丘们！在这里，谁考虑、谁相信：『这大地与须弥山王将被烧、被灭而不存在。』呢？除了已见足迹者外。
    比丘们！从前，有位名叫善眼的大师，为在欲上离贪的开宗祖师。又，比丘们！善眼大师有好几百位弟子，比丘们！善眼大师教导弟子与梵天世界共住的法。而，比丘们！当善眼大师教导弟子与梵天世界共住的法时，那些完全了知教说者，他们以身体的崩解，死后往生梵天世界善趣，那些不完全了知教说者，他们以身体的崩解，死后一些往生与他化自在天诸天为同伴，一些往生与化乐天诸天为同伴，一些往生与兜率天诸天为同伴，一些往生与焰摩天诸天为同伴，一些往生与忉利天诸天为同伴，一些往生与四大天王天诸天为同伴，一些往生与有大财富之刹帝利为同伴，一些往生与有大财富之婆罗门为同伴，一些往生与有大财富之屋主为同伴。
    比丘们！那时，善眼大师这么想：『那对我不适当：我在来世与弟子会有完全相同的趣处，让我更加修习慈。』
    比丘们！那时，善眼大师修习慈心七年。修习慈心七年后，在七个坏成劫中不返此世界，比丘们！当世界破坏时，他到光音天，当世界形成时，他往生空的梵天宫殿。比丘们！在那里，他是梵天、大梵天、征服者、不被征服者、全见者、自在者。又，比丘们！他成为天帝释三十六次，成为转轮王好几百次：如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，他有超过百位勇敢、英雄样子、压碎敌手的儿子，他以非杖、非刀，以法征服地此地到海边而居住。比丘们！名为善眼的大师这么长寿、这么久住，我说他仍未从生、老、死、愁、悲、苦、忧、绝望解脱；未从苦解脱，那是什么原因呢？因为对四法的不领悟、不通达，哪四法呢？比丘们！因为对圣戒的不领悟、不通达，因为对圣定的不领悟、不通达，因为对圣慧的不领悟、不通达，因为对圣解脱的不领悟、不通达。
    比丘们！这圣戒已领悟、已通达，圣定已领悟、已通达，圣慧已领悟、已通达，圣解脱已领悟、已通达，有的渴爱已被切断，有之管道已尽，现在，不再有再生。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「戒、定与慧，以及无上解脱，
      这些法被有名声的乔达摩领悟。
      像这样，证知后，佛陀告诉比丘们法，
      大师、得到苦的结束者、有眼者般涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一切行无常」，增壹阿含经作「诸行皆归无常」，南传作「诸行是无常的」(Aniccā… sa?khārā)，菩提比丘长老英译为「条件所成的现象是不持久的」(conditioned phenomena are impermanent)，或「所有形成物是不持久的」(all formations are impermanent, MN.35)，在MN.35的批注中并解说，这里的「行」是指所有「所有条件所成；所建造；所组合者」(what is conditioned, constructed, compounded)，与五蕴中的「行蕴」、十二缘起的「行(支)」、安般念中的「身行」、四如意足中的「断行」含意均有所不同。
    「(一切行)不可倚法」，南传作「诸行是不安的」(anassāsikā…sa?khārā，另译为「诸行是不安息的」)，菩提比丘长老英译为「条件所成的现象是不可靠的」(conditioned phenomena are unreliable)。
    「不足没指」，南传作「没有手指节高的高度」(a?gulipabbamattampi…na hoti)，菩提比丘长老英译为「不足浸湿一个人的手指节」(is not enough to wet the joints of one's fingers)。「没指」，应读作「莫指」。
    「地肥」，参看《中阿含154经》比对。
    「五种谷子」，参看《杂阿含39经》。
    「有眼者」(cakkhumā)，菩提比丘长老英译为「有眼光者」(the one with vision)，并在SN.6.1的批注中说明「有眼者」是指佛陀，这样称呼，是因为佛陀具备「五眼」：根之优劣智(indriyaparopariyatta?ā?a)、烦恼所依智(āsayānusaya?ā?a)、普遍眼(samantacakkhu)、法眼(dhammacakkhu)、天眼(dibbacakkhu)、肉眼(ma?sacakkhu)(SN.6.1, note370)。


中阿含9经

中部24经/接力车经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，众多出生地的比丘在出生地雨季已过时，去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！在出生地中，谁被出生地的同梵行比丘们这样尊敬：『自己是少欲的，也对比丘们说少欲；自己是知足的，也对比丘们说知足；自己是独住的，也对比丘们说独住；自己是离群众的，也对比丘们说离群众；自己发动活力，也对比丘们说发动活力；自己具足戒，也对比丘们说具足戒；自己具足定，也对比丘们说具足定；自己具足慧，也对比丘们说具足慧；自己具足解脱，也对比丘们说具足解脱；自己具足解脱智见，也对比丘们说具足解脱智见，他是同修行者的教诫者、指导者、开示者、劝发者、鼓励者、令人喜悦者。』呢？」
    「大德！在[佛陀的]出生地中，名叫满慈子的尊者被出生地比丘同修行者们这样尊敬：『自己是少欲的，也对比丘们说少欲；自己是知足的，……（中略）他是同修行者的教诫者、指导者、开示者、劝发者、鼓励者、令人喜悦者。』」
    当时，尊者舍利弗坐在世尊不远处。
    那时，尊者舍利弗这么想：
    「这是尊者满慈子的收获，这是尊者满慈子的好收获：[受]有智的同修行者在大师面前逐项称赞，而大师非常随喜。或许什么时候我们能与尊者满慈子会面，或许能有些交谈。」
    那时，世尊如其意住在王舍城后，向舍卫城出发游行，次第进行游行，来到舍卫城，在那里，世尊住在舍卫城只树给孤独园。
    尊者满慈子听到：
    「世尊抵达舍卫城，住在舍卫城只树给孤独园。」
    那时，尊者满慈子收拾好住处后，取钵与僧衣，向舍卫城出发游行，次第进行游行，来到舍卫城只树给孤独园，去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励尊者满慈子，使之欢喜。那时，尊者满慈子被世尊的法说开示、劝导、鼓励、使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开，前往盲者的林园作中午的休息。
    那时，某位比丘去见尊者舍利弗。到了后，对尊者舍利弗这么说：
    「舍利弗学友！你常称赞，名叫满慈子的比丘，被世尊的法说开示、劝导、鼓励、使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开，前往盲者的林园作中午的休息。」
    那时，尊者舍利弗形色匆忙地取坐垫布，紧随在尊者满慈子之后注视着。
    那时，尊者满慈子进入盲者的林园后，坐在某棵树下作中午的休息。尊者舍利弗也进入盲者的林园，坐在另一棵树下作中午的休息。
    那时，尊者舍利弗在傍晚时，从静坐禅修中起来，去见尊者满慈子。到了后，与尊者满慈子互相欢迎。欢迎与寒喧后，在一旁坐下。在一旁坐好后，尊者舍利弗对尊者满慈子这么说：
    「学友！跟随我们的世尊修梵行吗？」
    「是的，学友！」
    「怎么样，学友！为了戒清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了心清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了解疑清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了道非道智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！为了道迹智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「怎么样，学友！为了智见清净而跟随世尊修梵行吗？」
    「这确实不是，学友！」
    「当被像这样问：『怎么样，学友！为了戒清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』当这么问：『那么，怎么样，学友！是为了心清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』当这么问：『怎么样，学友！为了见清净……（中略）为了解疑清净……（中略）为了道非道智见清净……（中略）为了道迹智见清净……（中略）当被像这样问：『怎么样，学友！为了智见清净而跟随世尊修梵行吗？』时，你说：『这确实不是，学友！』那样的话，学友！为了什么缘故而跟随世尊修梵行呢？』
    「学友！为了无取着般涅槃而跟随世尊修梵行。」
    「怎么样，学友！戒清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！心清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！解疑清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！道非道智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！道迹智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「怎么样，学友！智见清净是无取着般涅槃吗？」
    「这确实不是，学友！」
    「那么，怎么样，学友！除了这些法之外，有无取着般涅槃吗？」
    「这确实不是，学友！」
    「当被像这样问：『怎么样，学友！戒清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被像这样问：『那么，怎么样，学友！心清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被像这样问：『怎么样，学友！见清净是无取着吗？』……（中略）解疑惑清净……（中略）道非道智见清净……（中略）道迹智见清净……（中略）当被像这样问：『怎么样，学友！智见清净是无取着般涅槃吗？』时，你说：『这确实不是，学友！』当被这样问：『那么，怎么样，学友！除了这些法之外，有无取着般涅槃吗？』你说：『这确实不是，学友！』那么，学友！这所说的义理，应该如何而得见呢？」
    「学友！如果世尊安立戒清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立心清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立解疑清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立道非道智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立道迹智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃；学友！如果世尊安立智见清净为无取着般涅槃，就等同安立有取着为无取着般涅槃。学友！如果除了这些法之外，有无取着般涅槃，则凡夫可以般涅槃，学友！因为凡夫在这些法之外。
    那么，学友！我来为你举个譬喻，智者在这里以一些譬喻而知所说的义理。
    学友！犹如住在舍卫城的憍萨罗国波斯匿王，如果在娑鸡多城发生某紧急应该处理的事，他在舍卫城与娑鸡多城之间，准备七辆接力车。那时，学友！憍萨罗国波斯匿王从舍卫城的内宫门离开后，登上第一辆接力车。以第一辆接力车到达第二辆接力车，下第一辆接力车，登上第二辆接力车；以第二辆接力车到达第三辆接力车，下第二辆接力车，登上第三辆接力车；以第三辆接力车到达第四辆接力车，下第三辆接力车，登上第四辆接力车；以第四辆接力车到达第五辆接力车，下第四辆接力车，登上第五辆接力车；以第五辆接力车到达第六辆接力车，下第五辆接力车，登上第六辆接力车；以第六辆接力车到达第七辆接力车，下第六辆接力车，登上第七辆接力车；以第七辆接力车到达娑鸡多城的内宫门。
    当他到内宫门时，朋友、同僚、亲族、亲属会这么问：『大王！你以这辆接力车，从舍卫城到达娑鸡多城的内宫门吗？』学友！憍萨罗国波斯匿王怎样回答时，会是正确地回答？」
    「学友！当憍萨罗国波斯匿王这么回答时，会是正确地回答：『这里，当我住在舍卫城时，在娑鸡多城发生某紧急应该处理的事，我在舍卫城与娑鸡多城之间，准备七辆接力车。那时，我从舍卫城的内宫门离开后，登上第一辆接力车。以第一辆接力车到达第二辆接力车，下第一辆接力车，登上第二辆接力车；以第二辆接力车到达第三辆接力车，下第二辆接力车，登上第三辆接力车；以第三辆接力车到达第四辆接力车，下第三辆接力车，登上第四辆接力车；以第四辆接力车到达第五辆接力车，下第四辆接力车，登上第五辆接力车；以第五辆接力车到达第六辆接力车，下第五辆接力车，登上第六辆接力车；以第六辆接力车到达第七辆接力车，下第六辆接力车，登上第七辆接力车；以第七辆接力车到达娑鸡多城的内宫门。』学友！当憍萨罗国波斯匿王这样回答时，会是正确地回答。」
    「同样的，学友！戒清净是为了达成心清净；心清净是为了达成见清净；见清净是为了达成解疑清净；解疑清净是为了达成道非道智见清净；道非道智见清净是为了达成道迹智见清净；道迹智见清净是为了达成智见清净；智见清净是为了达成无取着般涅槃，学友！为了无取着般涅槃而跟随世尊修梵行。」
    当这么说时，尊者舍利弗对尊者满慈子这么说：
    「尊者是名字什么呢？又，同修行者如何称呼尊者呢？」
    「学友！我的名字是『满』，同梵行者称呼我为『慈子』。」
    「实在不可思议啊，学友！实在未曾有啊，学友！如大师教说被多闻弟子正确地了知。同样的，甚深、甚深的问题被尊者满慈子逐项解答。那是同修行者的收获，那是同修行者的好收获：当他们得到看见、得到恭敬尊者满慈子[的机会]。即使同修行者以头顶着尊者满慈子的兜裆布抬着他走而得到看见、得到恭敬[的机会]，那也是他们的收获，那也是他们的好收获。那是我们的收获，很好的收获：当我们得到看见、得到恭敬尊者满慈子[的机会]。」
    当这么说时，尊者满慈子对尊者舍利弗这么说：
    「尊者是名字什么呢？又，同修行者如何称呼尊者呢？」
    「学友！我的名字是『优波提舍』，同修行者称呼我为『舍利弗』。」
    「先生！我们确实不知道正与适合当大师的弟子『尊者舍利弗』一起讨论，如果我们确实知道『尊者舍利弗』，我们不会回答这么多。
    实在不可思议啊，学友！实在未曾有啊，学友！如大师教说被多闻弟子正确地了知。同样的，甚深、甚深的问题被尊者舍利弗逐项询问。那是同修行者的收获，那是同修行者的好收获：当他们得到看见、得到恭敬尊者舍利弗[的机会]。即使同修行者以头顶着尊者舍利弗的兜裆布抬着他走而得到看见、得到恭敬[的机会]，那也是他们的收获，那也是他们的好收获。那是我们的收获，很好的收获：当我们得到看见、得到恭敬尊者舍利弗[的机会]。」
    像这样，他们两位大龙相互善说，一同随喜。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「生地」(MA)，「本所生处」(AA)，南传作「出生地的」(jātibhūmakā)，菩提比丘长老英译为「来自[幸福者]家乡的」(from [the Blessed One’s] native land)，并说明，中括号里的文字(按：即「幸福者」)，是来自注释书。按：「幸福者」即「世尊」，「出生地的比丘」即「在当地出生的比丘」。
    「戒净」，增壹阿含经作「清净戒」，南传作「戒清净」(sīlavisuddhi)，菩提比丘长老英译为「德行的洁净」(purification of virtue)，并解说，以下的「七清净」，在《尼科耶》并没有成为一组地被分析，但却是《清净道论》的全部架构(scaffolding for the entire Visuddhimagga)，书中以全面开发传统注释的止观定义了每个不同的阶段。
    「心净」，增壹阿含经作「心清净」，南传作「心清净」(cittavisuddhi)，菩提比丘长老英译为「心的洁净」(purification of mind)，并解说，这是克服五盖的禅定。
    「见净」，增壹阿含经作「见清净」，南传作「见清净」(di??hivisuddhi)，菩提比丘长老英译为「见解的洁净」(purification of view)。
    「疑盖净」，增壹阿含经作「无犹豫；无犹豫清净」，南传作「解疑清净」(ka?khāvitara?avisuddhi，另译为「度疑清净；解除疑惑清净」)，菩提比丘长老英译为「以克服疑惑而洁净」(purification by overcoming doubt)。
    「道非道知见净」，增壹阿含经作「行迹清净」，南传作「道非道智见清净」(maggāmagga?ā?adassanavisuddhi)，菩提比丘长老英译为「以什么是道与什么不是道之理解与见解而洁净」(purification by knowledge and vision of what is the path and what is not the path)。
    「道迹知见净」，增壹阿含经作「于道之中智修清净；道清净」，南传作「道迹智见清净」(pa?ipadā?ā?adassanavisuddhi)，菩提比丘长老英译为「以路之理解与见解而洁净」(purification by knowledge and vision of the way)。
    「道迹断智净」，增壹阿含经作「知见清净」，南传作「智见清净」(?ā?adassanavisuddhi)，菩提比丘长老英译为「以理解与见解而洁净」(purification by knowledge and vision)。
    「以有余称说无余」，南传作「就等同安立有取着为无取着般涅槃」(sa-upādāna?yeva samāna? anupādāparinibbāna? pa??apeyya)，菩提比丘长老英译为「他描述所有仍伴随着执着的为无执着最后涅槃」(he would have described what is still accompanied by clinging as final Nibbana without clinging)。
    「萦衣顶上戴」(MA)，「以首戴行世间」(AA)，南传作「以头顶着…兜裆布抬着他走」(Cela??ukena…muddhanā pariharantā)，菩提比丘长老英译为「将…放在头上到处带着」(it were by carrying…about on a cushion on their heads)。
    「等法及昼度，……」为「摄颂」，参看《中阿含1经》附注。
    「接力车」(rathavinīta?，另译为「传车」)，菩提比丘长老英译为「接力战车」(relay chariots)。


中阿含10经

中部2经/一切烦恼经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们一切烦恼的自制法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我说诸烦恼的灭尽是属于知者、见者的，非不知者、不见者。而，比丘们！我说知什么者、见什么者有诸烦恼的灭尽呢？如理作意与不如理作意。比丘们！当不如理作意时，未生起的诸烦恼生起；已生起的诸烦恼增大。比丘们！当如理作意时，未生起的诸烦恼不生起；已生起的诸烦恼被舍断。
    比丘们！有烦恼应该以见舍断；有烦恼应该以自制舍断；有烦恼应该以受用舍断；有烦恼应该以忍受舍断；有烦恼应该以回避舍断；有烦恼应该以除去舍断；有烦恼应该以修习舍断。
应该以见舍断
    比丘们！什么是烦恼应该以见舍断呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他不了知应该被作意的法，不了知不应该被作意的法。当他不了知应该被作意的法，不了知不应该被作意的法时，他作意那些不应该被作意的法，不作意那些应该被作意的法。
    比丘们！哪些是不应该被作意的法而他作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼生起，已生起的欲烦恼增大，或者，未生起的有烦恼生起，已生起的有烦恼增大，或者，未生起的无明烦恼生起，已生起的无明烦恼增大，这些是不应该被作意的法而他作意。
    比丘们！哪些是应该被作意的法而他不作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼不生起，已生起的欲烦恼被舍断，或者，未生起的有烦恼不生起，已生起的有烦恼被舍断，或者，未生起的无明烦恼不生起，已生起的无明烦恼被舍断，这些是应该被作意的法而他不作意。
    以不应该被作意的法之作意，以应该被作意的法之不作意而未生起的烦恼生起，已生起的烦恼增大。
    他这样不如理作意：『我过去世存在吗？我过去世不存在吗？我过去世是什么呢？我过去世的情形如何呢？我过去世曾经是什么，[后来]又变成什么？我未来世存在吗？我未来世不存在吗？我未来世会是什么呢？我未来世的情形如何呢？我未来世会是什么，[以后]又变成什么？』或者，他现在内心对现在世有疑惑：『我存在吗？我不存在吗？我是什么？我的情形如何？这众生从何而来，将往何去？』
    当他这么不如理作意时，六种见的某个见生起：『有我的真我』之见会真实、坚固地生起，或者，『没有我的真我』之见会真实、坚固地生起，或者，『我就以真我认知真我』之见会真实、坚固地生起，或者，『我就以真我认知无真我』之见会真实、坚固地生起，或者，『我就以无真我认知真我』之见会真实、坚固地生起，抑或有这样的见：『这个说话的、能感受之我的真我到处经验善、恶业的果报，而这个我的真我是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒。』比丘们！这恶见被称为：见中之丛林；见中之荒漠；见中之歪曲；见中之犹豫；见中之束缚。比丘们！被见中之束缚所束缚，未受教导的一般人不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘们！已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，他了知应该被作意的法，了知不应该被作意的法。当他了知应该被作意的法，了知不应该被作意的法时，他不作意那些不应该被作意的法，作意那些应该被作意的法。
    比丘们！哪些是不应该被作意的法而他不作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼生起，已生起的欲烦恼增大，或者，未生起的有烦恼生起，已生起的有烦恼增大，或者，未生起的无明烦恼生起，已生起的无明烦恼增大，这些是不应该被作意的法而他不作意。
    比丘们！哪些是应该被作意的法而他作意呢？比丘们！[它们是]当作意那些法时，未生起的欲烦恼不生起，已生起的欲烦恼被舍断，或者，未生起的有烦恼不生起，已生起的有烦恼被舍断，或者，未生起的无明烦恼不生起，已生起的无明烦恼被舍断，这些是应该被作意的法而他作意。
    以不应该被作意的法之不作意，以应该被作意的法之作意而未生起的烦恼不生起，已生起的烦恼被舍断。
    他如理作意：『这是苦。』如理作意：『这是苦集。』如理作意：『这是苦灭。』如理作意：『这是导向苦灭道迹。』当他这么如理作意时，三结被舍断：有身见、疑、戒禁取。
    比丘们！这些被称为烦恼应该以见舍断。
应该以自制舍断
    比丘们！什么是烦恼应该以自制舍断呢？比丘们！这里，比丘如理省察而住于眼根自制之已防护。比丘们！当住于眼根自制之未防护时，会生起烦恼、恼害、热恼，当住于眼根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。如理省察而住于耳根自制之已防护。……（中略）住于鼻根自制之已防护。……（中略）住于舌根自制之已防护。……（中略）住于身根自制之已防护。……（中略）住于意根自制之已防护。比丘们！当住于意根自制之未防护时，会生起烦恼、恼害、热恼，当住于意根自制之已防护时，这样，那些烦恼、恼害、热恼不存在。
    比丘们！凡住于自制之未防护者，会生起烦恼、恼害、热恼，住于自制之已防护者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以自制舍断。
应该以受用舍断
    比丘们！什么是烦恼应该以受用舍断呢？比丘们！这里，比丘如理省察而受用衣服：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了阴部的覆藏。如理省察而受用施食：不为了享乐，不为了纵欲，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。如理省察而受用住处：只为了寒冷的防御，暑热的防御，虻、蚊、风、日、蛇接触的防御，只为了气候危难的除去、静坐禅修的快乐。如理省察而受用病人的需要物、医药必需品：只为了已生起恼害感受的防御，最多为了不瞋心。
    比丘们！凡无受用者，会生起烦恼、恼害、热恼，凡受用者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以受用舍断。
应该以忍受舍断
    比丘们！什么是烦恼应该以忍受舍断呢？比丘们！这里，比丘如理省察而忍耐寒、热、饥、渴，虻、蚊、风、日、蛇的接触，辱骂、诽谤的语法，他忍住已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受。
    比丘们！凡不忍受者，会生起烦恼、恼害、热恼，凡忍受者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以忍受舍断。
应该以回避舍断
    比丘们！什么是烦恼应该以回避舍断呢？比丘们！这里，比丘如理省察而避开凶恶的象，避开凶恶的马，避开凶恶的牛，避开凶恶的狗，[避开]蛇、残株、荆棘丛、坑洞、断崖、沟池、污水坑。坐在像这样的不当座位，行于像这样的不当行境，亲近像这样的恶朋友：同梵行智者会认定[他]于恶的状态者，他如理省察而避开那不当座位、那不当行境、那恶朋友。
    比丘们！凡不回避者，会生起烦恼、恼害、热恼，凡回避者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以回避舍断。
应该以除去舍断
    比丘们！什么是烦恼应该以除去舍断呢？比丘们！这里，比丘如理省察而不忍受已生起的欲寻，使它走到舍断、除去、作终结、不存在，已生起的恶意寻……（中略）已生起的加害寻……（中略）不忍受已生起的恶不善法，使它走到舍断、除去、作终结、不存在。
    比丘们！凡不除去者，会生起烦恼、恼害、热恼，凡除去者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以除去舍断。
应该以修习舍断
    比丘们！什么是烦恼应该以修习舍断呢？比丘们！这里，比丘如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支；如理省察而依止远离、依止离贪、依止灭、舍弃的圆熟修习择法觉支；……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支。
    比丘们！凡不修习者，会生起烦恼、恼害、热恼，凡修习者，这样，那些烦恼、恼害、热恼不存在。比丘们！这些被称为烦恼应该以修习舍断。
    比丘们！对比丘来说，当凡烦恼应该以见舍断者，它们被见被舍断；凡烦恼应该以自制舍断者，它们被自制被舍断；凡烦恼应该以受用舍断者，它们被受用被舍断；凡烦恼应该以忍受舍断者，它们被忍受被舍断；凡烦恼应该以回避舍断者，它们被回避被舍断；凡烦恼应该以除去舍断者，它们被除去被舍断；凡烦恼应该以修习舍断者，它们被修习被舍断，比丘们！这被称为：『比丘住于一切烦恼自制之已防护，切断渴爱，破坏结，以现观慢而得到苦的结束。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    一切烦恼经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有漏从见断」，「有漏缘见得断」(AA)，南传作「有烦恼应该以见舍断」(Atthi…āsavā dassanā pahātabbā)，菩提比丘长老英译为「有以看见(了解)应该被舍断的污点」(there are taints that should be abandoned by seeing)。
    「护」，「威仪」(AA)，南传作「(以)自制」(sa?varā)，菩提比丘长老英译为「(以)自制」(by restraining)。
    「离」，「远离」(AA)，南传作「(以)回避」(parivajjanā)，菩提比丘长老英译为「(以)避免」(by avoiding)。
    「用」，「亲近」(AA)，南传作「(以)受用」(pa?isevanā)，菩提比丘长老英译为「(以)使用」(by using)。
    「忍」，「恭敬」(AA)，南传作「(以)忍受」(adhivāsanā)，菩提比丘长老英译为「(以)忍受」(by enduring, by patiently enduring, AN.6.58)。
    「除」，「娱乐」(AA)，南传作「(以)除去」(vinodanā)，菩提比丘长老英译为「(以)除去」(by removing, by dispelling, AN.6.58)。
    「思惟」，南传作「(以)修习」(bhāvanā)，菩提比丘长老英译为「(以)开发」(by developing)。
    「真有神」，「有我见审有此见」(AA)，南传作「有我的真我」(Atthi me attāti)，菩提比丘长老英译为「自我为我存在」(self exists for me)。按：「真我」(attā)，另译为「我体」，音译为「阿特慢」，中阿含经译为「神」，其它也有译为「神我」者。
    「神见非神」，南传作「我就以真我认知无真我」(attanāva anattāna? sa?jānāmīti)，菩提比丘长老英译为「我以自我理解非自我」(I perceive self with not-self)。按：「认知」(sa?jānāmi)，另译为「解了；认出；知觉；想念；意识到」。「无真我」(anattāna?)，另译为「非真我；非我；无我」。
    「不起染着之心，但欲趣支形体，使故痛得差，新者不生，守护众行，无所触犯，长夜安隐而修梵行，久存于世」为定型句，《杂阿含275经》译为「不自高，不放逸，不着色，不着庄严，支身而已，任其所得，为止饥渴，修梵行故，故起苦觉令息灭，未起苦觉令不起故，成其崇向故，气力、安乐、无{闻}[间?]独住故」，南传作「不为了享乐，不为了纵欲，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。」
    「最多为了不瞋心」(abyābajjhaparamatāya)，菩提比丘长老英译为「为了好的健康之利益」(for the benefit of good health)，或「最多为了不苦恼」(at most for non-affliction, AN.6.58)。
    「语法」(vacanapathāna?，逐字直译为「语路」)，菩提比丘长老英译为「字眼」(words)，或「说话的方式」(ways of speech, AN.6.58)。
    「不当行境」(agocare，另译为「不行境；非行处」)，菩提比丘长老英译为「不当去处」(unsuitable resorts)，或「不当施舍处」(unsuitable alms resorts, SN.22.82)。


中阿含11经

增支部3集101经/一锅盐经(庄春江译)
    「比丘们！如果这么说：『这位男子如其所作业而感受。』比丘们！当存在这样时，则没有梵行生活，而得到苦的完全结束之机会不被了知。比丘们！如果这么说：『这位男子如其所作之能被感受的业而感受果报。』比丘们！当存在这样时，则有梵行生活，而得到苦的完全结束之机会被了知。
    比丘们！这里，某人所作的少量恶业导引他到地狱，但，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！什么样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少[德]而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什么样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！犹如男子将一锅盐投入小水容器中，比丘们！你们怎么想，那小[水容器中]的水是否会因那样一锅盐而咸得不能喝呢？」
    「是的，大德！那是什么原因呢？大德！因为那小水陶钵中的水是少的，它会因那样一锅盐而咸得不能喝。」
    「比丘们！犹如男子将一锅盐投入恒河中，比丘们！你们怎么想，那恒河[的水]是否会因那样一锅盐而咸得不能喝呢？」
    「不，大德！那是什么原因呢？大德！因为那恒河有大量的水，它不会因那样一锅盐而咸得不能喝。」
    「同样的，比丘们！这里，某人所作的少量恶业导引他到地狱，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！什么样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少[德]而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什么样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！这里，某一类[人]因[偷]半迦哈玻那而遭受捆绑，因[偷]一迦哈玻那遭受捆绑，因[偷]一百迦哈玻那遭受捆绑，比丘们！某一类[人]不因[偷]半迦哈玻那遭受捆绑，不因[偷]一迦哈玻那遭受捆绑，不因[偷]一百迦哈玻那遭受捆绑。
    比丘们！什么样的人因[偷]半迦哈玻那遭受捆绑，因[偷]一迦哈玻那遭受捆绑，因[偷]一百迦哈玻那遭受捆绑呢？比丘们！这里，某一类[人]是穷困的、贫穷的、少财富的，比丘们！像这样的人因[偷]半迦哈玻那遭受捆绑，因[偷]一迦哈玻那遭受捆绑，因[偷]一百迦哈玻那遭受捆绑。
    比丘们！什么样的人不因[偷]半迦哈玻那遭受捆绑，不因[偷]一迦哈玻那遭受捆绑，不因[偷]一百迦哈玻那遭受捆绑呢？比丘们！这里，某一类[人]是富裕的、大富的、大财富的，比丘们！像这样的人不因[偷]半迦哈玻那遭受捆绑，不因[偷]一迦哈玻那遭受捆绑，不因[偷]一百迦哈玻那遭受捆绑。
    同样的，比丘们！这里，某人所作的少量恶业导引他到地狱，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！什么样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少[德]而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什么样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    {比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。}
    比丘们！犹如贩羊者或屠羊者能抓、打、绑、罚、或依他想的而作(处罚)另一些偷羊者，而不能抓、打、绑、罚、或依他想的而作(处罚)另一些偷羊者。比丘们！贩羊者或屠羊者能抓、打、绑、罚、或依他想的而作(处罚)什么样的偷羊者呢？比丘们！某一类[人]是穷困的、贫穷的、少财富的，比丘们！贩羊者或屠羊者能抓、打、绑、罚、或依他想的而作(处罚)像这样的偷羊者。比丘们！贩羊者或屠羊者不能抓、打、绑、罚、或依他想的而作(处罚)什么样的偷羊者呢？比丘们！某一类是富裕的、大富的、大财富的国王或国王的大臣，比丘们！贩羊者或屠羊者不能抓、打、绑、罚、或依他想的而作(处罚)像这样的偷羊者，反而合掌乞求他：『亲爱的先生！请还我的羊，或[相当于]羊的财产。』
    同样的，比丘们！这里，某人所作完全一样的少量恶业导引他到地狱，但，比丘们！这里，某人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！什么样的人所作的少量恶业导引他到地狱呢？比丘们！这里，某人不修习身、不修习戒、不修习心、不修习慧，少[德]而品格拙劣，住于小苦，比丘们！像这样的人所作的少量恶业导引他到地狱。
    比丘们！什么样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]呢？比丘们！这里，某人修习身、修习戒、修习心、修习慧，非少[德]而品格伟大，住于无量，比丘们！像这样的人所作完全一样的少量恶业却被在当生中感受，而且看起来无些微[残留]，更不用说许多[残留]。
    比丘们！如果这么说：『这位男子如其所作业而感受。』比丘们！当存在这样时，则没有梵行生活，而得到苦的完全结束之机会不被了知。比丘们！如果这么说：『这位男子如其所作之能被感受的业而感受果报。』比丘们！当存在这样时，则有梵行生活，而得到苦的完全结束之机会被了知。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随人所作业则受其报」，南传作「这位男子如其所作业而感受」(yathā yathāya? puriso kamma? karoti tathā tathā ta? pa?isa?vediyatīti，直译为「依这位男子作业，如是，他感受」)，菩提比丘长老英译为「人体验正是他创造之相同方式的业力」(A person experiences a kamma in precisely the same way that he created it)。按：「感受」(pa?isa?vediyati)，另译为「感知；经验」。
    「随人所作业则受其报」，南传作「这位男子如其所作之能被感受业而感受果报」(yathā yathā vedanīya? aya? puriso kamma? karoti tathā tathāssa vipāka? pa?isa?vediyatīti，直译为「依这位男子作能被感受业，如是，他感受果报」)，菩提比丘长老英译为「当人创造将被以特殊方式体验的业力时，他正是以那种方式体验其结果」(When a person creates a kamma that is to be experienced in a particular way, he experiences its result precisely in that way)。
    「寿命甚短」，南传作「少[德]而品格拙劣」(paritto appātumo)，菩提比丘长老英译为「他受限且品格拙劣」(he is limited and has a mean character)，并引注释书的解说，他因为他的德行限制而受限、品格拙劣。ātuma一般作attan，注释书视它同attabhāva，意思是一个人的品格或身体(either one's character or one's body)。
    「若见与直」，南传作「[相当于]羊的财产」(urabbhadhana?)，菩提比丘长老英译为「为它付我[钱]」(pay me for it)。
    「一钱」，南传作「一迦哈玻那」(kahāpa?enapi, kahāpa?a，为钱币单位，另译为「货币；金货；银货；铜货」)，菩提比丘长老英译照录。
    「住于小苦」(appadukkhavihārī)，菩提比丘长老英译为「体验小苦」(experiences little suffering)，并解说此句与前后文意不顺，最初可能只是「住于苦」(dukkhavihārī)，「小」(appa)可能是后来错误的加入。
    「或依他想的而作」(yathāpaccaya? vā kātu?，逐字直译为「如+缘-或-作」)，菩提比丘长老英译为「或其它惩罚」(or otherwise penalize)，或「依他们的愿望处理它们」(doing with them as they wish, SN.22.33)。


中阿含12经

增支部4集195经/哇玻经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，尼乾陀弟子释迦哇玻去见尊者大目揵连。抵达后，向尊者大目揵连问讯，接着在一旁坐下。在一旁坐好后，尊者大目揵连对尼乾陀弟子释迦哇玻这么说：
    「哇玻！这里，他以身防护、以语防护、以意防护，以无明的褪去、以明的生起，哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「大德！我看见那样的状态：大德！这里，有从前所作，业报未成熟的恶业，由此因缘，来世有能感受苦的烦恼会流入男子中。」
    而尊者大目揵连与尼乾陀弟子释迦哇玻之间的这谈论被中断：那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊对尊者大目揵连这么说：
    「目揵连！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「大德！我对尼乾陀弟子释迦哇玻这么说：『哇玻！这里，他以身防护、以语防护、以意防护，以无明的褪去、以明的生起，哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？』大德！当这么说时，尼乾陀弟子释迦哇玻对我这么说：『大德！我看见那样的状态：大德！这里，有从前所作，业报未成熟的恶业，由此因缘，来世有能感受苦的烦恼会流入男子中。』大德！这是我们与尼乾陀弟子释迦哇玻之间被中断的谈论，这时世尊抵达。」
    那时，世尊对尼乾陀弟子释迦哇玻这么说：
    「哇玻！如果你对我承认应该被承认的，反驳应该被反驳的，当对我所说的道理不知道时，你会就其道理更进一步反问我：『大德！这是怎样的呢？这个道理是什么呢？』这里，我们能有对话。」
    「大德！我对世尊承认应该被承认的，反驳应该被反驳的，当我对世尊所说的道理不知道时，我将就其道理更进一步反问世尊：『大德！这是怎样的呢？这个道理是什么呢？』则这里，让我们有对话吧。」
    「哇玻！你怎么想？凡以身从事为缘而生起烦恼、恼害、热恼者，对已离以身从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，除尽是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎么想？凡以语从事为缘而生起烦恼、恼害、热恼者，对已离以语从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，除尽是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎么想？凡以意从事为缘而生起烦恼、恼害、热恼者，对已离以意从事者来说，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，除尽是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！你怎么想？凡以无明为缘而生起烦恼、恼害、热恼者，以无明的褪去、以明的生起，他没有这样的烦恼、恼害、热恼，他不作新业，旧业经一再接触而作终结，除尽是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。哇玻！你看见那样的状态：由此因缘，来世有能感受苦的烦恼会流入男子中吗？」
    「不，大德！」
    「哇玻！当比丘的心这样完全地解脱时，他证得六常住处：他以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身处所触后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知。当他感受身体终了的感受时，他了知：『我感受身体终了的感受』；当他感受生命终了的感受时，他了知：『我感受生命终了的感受』，他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    哇玻！犹如缘残株而影子被了知，如果男子带铲子和篓子来，他将那棵残株从根部切断，根切断后挖开它，挖开后拔出根，甚至小根、根须，他将那棵残株切成片，切成片后切碎，切碎后做成粉末，做成粉末后在风与热中干燥，在风与热中干燥后以火烧，以火烧后成灰，成灰后或在大风中吹走，或在湍急的水流中冲走。哇玻！这样，那缘残株的影子根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。同样的，哇玻！当比丘的心这样完全地解脱时，他证得六常住处：他以眼见色后，既不快乐也不难过而住于平静，正念、正知；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身处所触后，……（中略）以意识法后，既不快乐也不难过而住于平静，正念、正知。当他感受身体终了的感受时，他了知：『我感受身体终了的感受』；当他感受生命终了的感受时，他了知：『我感受生命终了的感受』；他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』」
    当这么说时，尼乾陀弟子释迦哇玻对世尊这么说：
    「大德！犹如男子养可卖的马欲求利益，但，他没得到利益，还只会有疲劳与恼害的分。同样的，大德！我欲求利益而侍奉愚痴的尼乾陀，我没得到利益，还只会有疲劳与恼害的分。大德！我从今天起，所有我对尼乾陀的净信，我让它在大风中吹走，或在湍急的水流中冲走。
    太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「弃舍故业」，南传作「旧业经一再接触而作终结」(purā?a?ca kamma? phussa phuss byantīkaroti)，菩提比丘长老英译为「他以一再地接触它终止旧业」(he terminates the old kamma by contacting it again and again)。
    「生后身觉」(SA「身分齐受所觉」)，南传作「当他感受身体终了的感受时」(So kāyapariyantika? vedana? vediyamāno)，菩提比丘长老英译为「当他感受身体终止的感受」(When he feels a feeling terminating with the body)。
    「生后命觉」(SA「寿分齐受所觉」)，南传作「当他感受生命终了的感受时」(jīvitapariyantika? vedana? vediyamāno)，菩提比丘长老英译为「当他感受生命终止的感受」(when he feels a feeling terminating with life)。
    「当知至竟冷」，南传作「都将成为清凉」(sītī bhavissantīti)，菩提比丘长老英译为「将成为冷的」(will become cool)。
    「影因树有」，南传作「缘残株而影子被了知」(thū?a? pa?icca chāyā pa??āyati)，菩提比丘长老英译为「影子因残株被识别」(a shadow is discerned on account of a stump)。按：此处「残株」的原文为「柱子」(thū?a?)，但若采用「柱子」，则与后面定型句的「挖开后会拔出根，甚至小根、根须」文意不能衔接，不知是否为「残株」(khā?u)之误，今依英译本转译。
    「舍求无为」，南传作「住于平静」(upekkhako viharati，另译为「住于舍」)，菩提比丘长老英译为「住于平静」(dwells equanimous)。


中阿含13经

增支部3集62经/宗派教义等等经(庄春江译)
    「比丘们！有这三种宗派教义，当被贤智者审问、诘问、谏告时，来到另一边后，住立于无作用的，哪三个呢？比丘们！有一些沙门、婆罗门是这么说、这么见者：『凡这位男子感受任何苦、乐、不苦不乐，那一切都因先前所作。』比丘们！有一些沙门、婆罗门是这么说、这么见者：『凡这位男子感受任何苦、乐、不苦不乐，那一切都因主宰者的创造。』比丘们！有一些沙门、婆罗门是这么说、这么见者：『凡这位男子感受任何苦、乐、不苦不乐，那一切都无因无缘。』
    比丘们！在那里，我去见那些这么说、这么见的沙门、婆罗门：『凡这位男子感受任何苦、乐、不苦不乐，那一切都因先前所作。』然后这么说：『是真的吗？你们诸位尊者是这么说、这么见者：「凡这位男子感受任何苦、乐、不苦不乐，那一切都因先前所作。」』他们对我的询问这么自称：『是的。』而我这么说：『那样的话，诸位尊者将因先前所作而成为杀生者，将因先前所作而成为未给予而取者，将因先前所作而成为非梵行者，将因先前所作而成为妄语者，将因先前所作而成为离间语者，将因先前所作而成为粗恶语者，将因先前所作而成为杂秽语者，将因先前所作而成为贪婪者，将因先前所作而成为瞋心者，将因先前所作而成为邪见者。』
    又，比丘们！返回过去所作为核心者，对这是应该做的或这是不应该做的没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，[他们的]念已忘失，未保护，[即使]各自[称]说沙门也不住于如法。比丘们！这是第一个我如法折伏的那些这么说、这么见的沙门、婆罗门。
    比丘们！在那里，我去见那些这么说、这么见的沙门、婆罗门：『凡这位男子感受任何苦、乐、不苦不乐，那一切都因主宰者的创造。』然后这么说：『是真的吗？你们诸位尊者是这么说、这么见者：「凡这位男子感受任何苦、乐、不苦不乐，那一切都因主宰者的创造。」』他们对我的询问这么自称：『是的。』而我这么说：『那样的话，诸位尊者将因主宰者的创造而成为杀生者，将因主宰者的创造而成为未给予而取者，将因主宰者的创造而成为非梵行者，将因主宰者的创造而成为妄语者，将因主宰者的创造而成为离间语者，将因主宰者的创造而成为粗恶语者，将因主宰者的创造而成为杂秽语者，将因主宰者的创造而成为贪婪者，将因主宰者的创造而成为瞋心者，将因主宰者的创造而成为邪见者。』
    又，比丘们！返回主宰者的创造为核心者，对这是应该做的或这是不应该做的，没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，[他们的]念已忘失，未保护，[即使]各自[称]说沙门也不住于如法。比丘们！这是第二个我如法折伏的那些这么说、这么见的沙门、婆罗门。
    比丘们！在那里，我去见那些这么说、这么见的沙门、婆罗门：『凡这位男子感受任何苦、乐、不苦不乐，那一切都无因无缘。』然后这么说：『是真的吗？你们诸位尊者是这么说、这么见者：「凡这位男子感受任何苦、乐、不苦不乐，那一切都无因无缘。」』他们对我的询问这么自称：『是的。』而我这么说：『那样的话，诸位尊者将以无因无缘而成为杀生者，……（中略）将以无因无缘而成为邪见者。』
    又，比丘们！返回无因无缘为核心者，对这是应该做的或这是不应该做的，没有意欲或精进，像这样，由于应该做的、不应该做的之真理与真实不被知道，[他们的]念已忘失，未保护，[即使]各自[称]说沙门也不住于如法。比丘们！这是第三个我如法折伏的那些这么说、这么见的沙门、婆罗门。
    比丘们！这是三种宗派教义，当被贤智者审问、诘问、谏告时，来到另一边后，住立于无作用的。
    但，比丘们！我所教导的法不被沙门、婆罗门的智者折伏、污染、责备、叱责。比丘们！我所教导的什么法不被沙门、婆罗门的智者折伏、污染、责备、叱责呢？比丘们！『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责；『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。
    『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什么而说呢？比丘们！有这六界：地界、水界、火界、风界、虚空界、识界，比丘们！『这些是六界』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什么而说呢？比丘们！有这六触处：眼触处、耳触处、鼻触处、舌触处、身触处、意触处，比丘们！『这些是六触处』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什么而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色，以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，比丘们！『这些是十八种意的近伺察』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。
    『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于什么而说呢？比丘们！取着六界后而有胎的下生[入子宫]；以入胎而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受，比丘们！对能感受者，我告知：『这是苦。』我告知：『这是苦集。』我告知：『这是苦灭。』我告知：『这是导向苦灭道迹。』
    比丘们！而什么是苦圣谛？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦，比丘们！这被称为苦圣谛。
    比丘们！而什么是苦集圣谛？以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集，比丘们！这被称为苦集圣谛。
    比丘们！而什么是苦灭圣谛？但就以那无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭，比丘们！这被称为苦灭圣谛。
    比丘们！而什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定，比丘们！这被称为导向苦灭道迹圣谛。
    比丘们！『这些是四圣谛』：这是我所教导的法，不被沙门、婆罗门的智者折伏、污染、责备、叱责。当它被像这样说时，这是缘于此而说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三度处」，南传作「这三种宗派教义」(Tī?imāni… titthāyatanāni，直译为「这三渡处；这三渡场处」，另译为「这三种外道的所依处」)，菩提比丘长老英译为「这三宗派教义」(these three sectarian tenets)。
    「来到另一边后」(parampi gantvā)，菩提比丘长老英译为「带到他们的结论」(carried to their conclusion)，并解说，注释书将「另一边；另一个」(para?)解说为「相传；传承系」(paramparā)，这[意思]难以从文字本身挤出来(hard to extract from the words themselves)，MA.13的「而为他说」似乎对此也无建树(does not seem to establish the point)，依他的理解，所需的含意应为：当带到他们[逻辑上]的结论时(when carried to their [logical] conclusion)。
    「然不获利」，南传作「住立于无作用的」(akiriyāya sa??hahanti，另译为「住立于无行动；住立于无行为」)，菩提比丘长老英译为「结果将为无-作为(无-行动)之教义」(will eventuate in a doctrine of non-doing)。
    「因宿命造」，南传作「因先前所作」(pubbekatahetūti)，菩提比丘长老英译为「由于过去所作」(is caused by what was done in the past)。
    「无欲、无方便」，南传作「没有意欲或精进」(na hoti chando vā vāyāmo vā)，菩提比丘长老英译为「没有想要…他们也不努力于」(have no desire…nor do they make an effort in)。
    「如沙门法如是说者」，南传作「[即使]各自[称]说沙门也不住于如法」(viharata? na hoti paccatta? sahadhammiko sama?avādo)，菩提比丘长老英译为「即使个人选定(命名)『禁欲修道者』也不能合法地适用他们」(even the personal designation 'ascetic' could not be legitimately applied to them)。
    「意的近伺察」(manopavicārāti)，菩提比丘长老英译为「心里的检查」(mental examinations)。「十八种意的近伺察」，SN.36.22称为「十八受」。
    「顺喜悦处近伺察色」(somanassa??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查喜悦基础的色」(one examines a form that is a basis for joy)。
    「顺忧处近伺察色」(domanassa??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查忧郁基础的色」(one examines a form that is a basis for dejection)。
    「顺平静处近伺察色」(upekkhā??hāniya? rūpa? upavicarati)，菩提比丘长老英译为「一个人检查平静基础的色」(one examines a form that is a basis for equanimity)。
    「返回过去所作为核心者」(Pubbekata?…sārato paccāgacchata?)，菩提比丘长老英译为「那些落回[个人经验因]过去作为[而发生之见解]为基本真理者」(Those who fall back on [the view that a person's experience occurs because of] past deeds as the essential truth)。


中阿含14经

中部61经/芒果树苖圃教诫罗侯罗经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者罗侯罗住在芒果树苖圃。
    那时，世尊在傍晚时，从静坐禅修中起来，去芒果树苖圃见尊者罗侯罗。
    尊者罗侯罗看见世尊远远地走来，看见后，设置好座位、洗脚水。
    世尊在设置好的座位坐下，坐好后洗脚。
    尊者罗侯罗向世尊问讯，接者在一旁坐下。
    那时，世尊在水容器中留置少量残留的水后，召唤尊者罗侯罗：
    「罗侯罗！你看见留置在水容器中的这少量残留水吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性是这么少量。」
    那时，世尊倒掉少量残留水后，召唤尊者罗侯罗：
    「罗侯罗！你看见倒掉的少量残留水吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这么被倒掉。」
    那时，世尊倒立水容器后，召唤尊者罗侯罗：
    「罗侯罗！你看见这倒立的水容器吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这么被倒立。」
    那时，世尊正立水容器后，召唤尊者罗侯罗：
    「罗侯罗！你看见这空无、空虚的水容器吗？」
    「是的，大德！」
    「罗侯罗！凡无耻故意妄语者，他们的沙门性这么空无、空虚。罗侯罗！犹如国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，到了战场，牠以前脚、后脚、前身、后身、头、耳、象牙、尾巴执行任务，但守护象鼻。在那里，骑象者这么想：『这国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，到了战场，牠以前脚、后脚、……（中略）尾巴执行任务，但守护象鼻，国王的象未拼命。』罗侯罗！当国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，到了战场，牠以前脚、后脚、……（中略）尾巴、象鼻执行任务时，在那里，骑象者这么想：『这国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，到了战场，牠以前脚、后脚、前身、后身、头、耳、尾巴、象鼻执行任务，国王的象拼命了，现在，国王的象没什么不能做的了。』
    同样的，罗侯罗！凡任何无耻故意妄语者，我说无任何恶他不能做的，罗侯罗！因此，在这里，你要：『即使开玩笑我也将不说谎。』罗侯罗！你应该这么学。
    罗侯罗！你怎么想，镜子有什么用处？」
    「大德！观察自己。」
    「同样的，罗侯罗！观察再观察后，身业[才]应该被做；观察再观察后，语业[才]应该被做；观察再观察后，意业[才]应该被做，罗侯罗！当你想要做身业时，那身业应该被观察：『凡我想要做的这身业，这身业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善身业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我想要做的这身业，这身业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善身业有生起苦的与苦果报。』罗侯罗！你应该竭尽所能不做像这样的身业。但，罗侯罗！当观察时，如果你这么知道：『凡我想要做的这身业，这身业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善身业有生起乐的与乐果报。』罗侯罗！你应该做像这样的身业。
    罗侯罗！当你作身业时，那身业应该被观察：『凡我作的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善身业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善身业有生起苦的与苦果报。』罗侯罗！你应该舍弃像这样的身业。但，罗侯罗！当观察时，如果你这么知道：『凡我作的这身业，这身业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善身业有生起乐的与乐果报。』罗侯罗！你应该施与像这样的身业。
    罗侯罗！当你作了身业后，那身业应该被观察：『凡我作了的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善身业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作了的这身业，这身业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善身业有生起苦的与苦果报。』罗侯罗！你应该在大师、智者、同梵行者处忏悔、公开、说明像这样的身业。忏悔、公开、说明后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这么知道：『凡我作了的这身业，这身业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善身业有生起乐的与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！当你想要做语业时，那语业应该被观察：『凡我想要做的这语业，这语业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善语业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我想要做的这语业，这语业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善语业有生起苦的与苦果报。』罗侯罗！你应该竭尽所能不做像这样的语业。但，罗侯罗！当观察时，如果你这么知道：『凡我想要做的这语业，这语业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善语业有生起乐的与乐果报。』罗侯罗！你应该做像这样的语业。
    罗侯罗！当你作语业时，那语业应该被观察：『凡我作的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善语业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善语业有生起苦的与苦果报。』罗侯罗！你应该舍弃像这样的语业。但，罗侯罗！当观察时，如果你这么知道：『凡我作的这语业，这语业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善语业有生起乐的与乐果报。』罗侯罗！你应该施与像这样的语业。
    罗侯罗！当你作了语业后，那语业应该被观察：『凡我作了的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善语业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作了的这语业，这语业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善语业有生起苦的与苦果报。』罗侯罗！你应该在大师、智者、同梵行者处忏悔、公开、说明像这样的语业。忏悔、公开、说明后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这么知道：『凡我作了的这语业，这语业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善语业有生起乐的与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！当你想要做意业时，那意业应该被观察：『凡我想要做的这意业，这意业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害吗？这不善意业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我想要做的这意业，这意业对我会导致自己的恼害，会导致他人的恼害，会导致两者的恼害，这不善意业有生起苦的与苦果报。』罗侯罗！你应该竭尽所能不做像这样的意业。但，罗侯罗！当观察时，如果你这么知道：『凡我想要做的这意业，这意业对我既不会导致自己的恼害，也不会导致他人的恼害，也不会导致两者的恼害，这善意业有生起乐的与乐果报。』罗侯罗！你应该做像这样的意业。
    罗侯罗！当你作意业时，那意业应该被观察：『凡我作的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善意业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善意业有生起苦的与苦果报。』罗侯罗！你应该舍弃像这样的意业。但，罗侯罗！当观察时，如果你这么知道：『凡我作的这意业，这意业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善意业有生起乐的与乐果报。』罗侯罗！你应该施与像这样的意业。
    罗侯罗！当你作了意业后，那意业应该被观察：『凡我作了的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害吗？这不善意业有生起苦的与苦果报吗？』罗侯罗！当观察时，如果你这么知道：『凡我作了的这意业，这意业对我导致自己的恼害，导致他人的恼害，导致两者的恼害，这不善意业有生起苦的与苦果报。』罗侯罗！像这样的意业应该苦恼、惭愧、厌嫌。苦恼、惭愧、厌嫌后，在未来应该达到自制。但，罗侯罗！当观察时，如果你这么知道：『凡我作了的这意业，这意业对我既不导致自己的恼害，也不导致他人的恼害，也不导致两者的恼害，这善意业有生起乐的与乐果报。』罗侯罗！你就因为那样能以喜悦住于在善法上日夜随学。
    罗侯罗！凡过去世任何沙门、婆罗门净化身业、净化语业、净化意业者，他们已全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业；罗侯罗！凡未来世任何沙门、婆罗门净化身业、净化语业、净化意业者，他们也将全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业；罗侯罗！凡现在任何沙门、婆罗门净化身业、净化语业、净化意业者，他们也正全都像这样观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业。
    罗侯罗！因此，在这里，『我将观察、再观察后净化身业，观察、再观察后净化语业，观察、再观察后净化意业。』罗侯罗！你应该这么学。」
    这就是世尊所说，悦意的尊者罗侯罗欢喜世尊所说。
    芒果树苖圃教诫罗侯罗经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「知已妄言」，南传作「故意妄语」(sampajānamusāvāde，直译为「正知妄语」)，菩提比丘长老英译为「说故意的谎言；故意说谎」(tell a deliberate lie)。
    「不得戏笑妄言」，南传作「即使开玩笑我也将不说谎」(hassāpi na musā bha?issāmīti)，菩提比丘长老英译为「即使开玩笑我将不说谎」(I will not utter a falsehood even as a joke)。
    「彼道仰」，南传作「他们的沙门性这么空无、空虚」(Eva? ritta? tuccha?…tesa? sāma??a?)，菩提比丘长老英译为「他们的隐盾者状态只这么空洞与空」(Even so hollow and empty, Rahula, is the recluseship of those…)。
    「观而观」，南传作「观察再观察后」(paccavekkhitvā paccavekkhitvā)，菩提比丘长老英译为「重复地深思」(repeatedly reflecting)。


中阿含15经

增支部10集217经/思经第一(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！在那里，从不善思而有生起苦的与苦果报之三种污染与恶意的身业；从不善思而有生起苦的与苦果报之四种污染与恶意的语业；从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    而，比丘们！怎样从不善思而有生起苦的与苦果报之三种污染与恶意的身业呢？
    比丘们！这里，某人是杀生者、凶暴者、血手者、执意杀害者、对一切活的生物不同情者。
    他是未给予而取者：他到村落或到林野，未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他是邪淫者：他与那些被母亲守护、[被父亲守护、被兄弟守护、被姊妹守护、被亲族守护、被氏族守护、被法守护、有夫、有惩罚保护、]乃至被套过花蔓环(已订婚)那样的女子性交。
    比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的身业。
    比丘们！怎样从不善思而有生起苦的与苦果报之四种污染与恶意的语业呢？
    比丘们！这里，某人是妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我知道。』或者，他知道的说：『我不知道。』他没看见的说：『我看见。』或者，他看见的说：『我没看见。』像这样，他以自己之因，或他人之因，或世俗琐碎之因故意说谎。
    他是离间语者：他从这里听到后，为了对这些人离间而在那里说，或者，他从那里听到后，为了对那些人离间而在这里说，像这样，他是和合的破坏者、分裂的散播者、乐于不和合者、爱好不和合者、喜欢不和合者、作不和合之言说者。
    他是粗恶语者，他说这样的话：粗暴语的、粗涩的、对他人尖锐的、叱责他人的、对周遭愤怒的、不导向入定的。
    他是杂秽语者：他是不适当时机之说者、非事实之说者、无益处之说者，非法之说者、非律之说者，他以不适当时机说无价值、无理由、无节制、不具有利益的话。
    比丘们！这样，从不善思而有生起苦的与苦果报之四种污染与恶意的语业。
    比丘们！怎样从不善思而有生起苦的与苦果报之三种污染与恶意的意业呢？
    比丘们！这里，某人是贪婪者：他贪求那些他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心瞋恚者，有憎恶之意向：『愿这些众生被杀害、或被俘虏、或被消灭、或被灭亡、或不存在！』
    他是邪见者，有颠倒见：『无布施，[无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，]在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！这样，从不善思而有生起苦的与苦果报之三种污染与恶意的意业。
    比丘们！因从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从四种不善思的污染与恶意语业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！犹如骰子被完美地向上掷，会就落地处很稳固地停住。同样地，比丘们！因为从三种不善思的污染与恶意身业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因为从四种不善思的污染与恶意语业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者，因为从三种不善思的污染与恶意意业，众生以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！在那里，从善思而有生起乐的与乐果报之三种成功的身业；从善思而有生起乐的与乐果报之四种成功的语业；从善思而有生起乐的与乐果报之三种成功的意业。
    而，比丘们！怎样从善思而有生起乐的与乐果报之三种成功的身业呢？
    比丘们！这里，某人舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。{……（中略）}
    他舍断未给予而取后，是离未给予而取者：他到村落或到林野，不未给予而拿走那些他人的其它财产与资具而被称为偷盗。
    他舍断邪淫后，是离邪淫者：他不与那些被母亲守护、……（中略）乃至被套过花蔓环(已订婚)那样的女子性交。
    比丘们！这样，从善思而有生起乐的与乐果报之三种成功的身业。
    比丘们！怎样从善思而有生起乐的与乐果报之四种成功的语业呢？
    比丘们！这里，某人舍断妄语后，是离妄语者：他到会堂中，或到会议中，或到亲族中，或到团体中，或到王宫中，被带来作为证人询问：『喂！来！男子！请说你所知道的。』他不知道的说：『我不知道。』或者，他知道的说：『我知道。』他没看见的说：『我没看见。』或者，他看见的说：『我看见。』像这样，他不以自己之因，或他人之因，或世俗琐碎之因故意说谎。
    他舍断离间语后，是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。
    他舍断粗恶语后，是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。
    他舍断杂秽语后，是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。
    比丘们！这样，从善思而有生起乐的与乐果报之四种成功的语业。
    比丘们！怎样从善思而有生起乐的与乐果报之三种成功的意业呢？
    比丘们！这里，某人是不贪婪者：他不贪求他人的其它财产与资具：『啊！但愿凡他的都是我的。』
    他是心不瞋恚者，无憎恶之意向：『愿这些众生无怨、无瞋恚、无恼乱，愿他们自己持续安乐！』
    他是正见者，无颠倒见：『有布施，有供养，……（中略）在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』
    比丘们！这样，从善思而有生起乐的与乐果报之三种成功的意业。
    比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。
    比丘们！犹如骰子被完美地向上掷，会就落地处很稳固地停住。同样地，比丘们！因为从三种善思的成功身业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从四种善思的成功语业，众生以身体的崩解，死后往生到善趣、天界，或者，因为从三种善思的成功意业，众生以身体的崩解，死后往生到善趣、天界。
    比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。」

增支部10集219经/业所生身经(庄春江译)
    「比丘们！我不说，已作已累积的故意业未感受[其报]而有终结，且那[终结]会在当生中，或在来生中，或在后续之生中。但，比丘们！我[也]不说，已作已累积的故意业未感受[其报]而得到苦的结束。
    比丘们！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他这么了知：『以前，我的这个心是小的、不修习的，而现在，我的这个心是无量的、善修习的，又，凡任何已作的有量业，它在那里无残余，它在那里不住立。』
    比丘们！你们怎么想：如果这位少年在年幼时就修习慈心解脱，他还会作恶业吗？」
    「确实不，大德！」
    「又，不作恶业，苦会接触吗？」
    「确实不，大德！因为不作恶业，苦将从哪里接触呢！」
    「比丘们！女子或男子应该这修习慈心解脱，比丘们！女子或男子不带这身体走，比丘们！不免一死的人是心为中心的，他这么了知：『这里，凡任何以前我这身体所作的恶业，全都在这里感受，它将不跟随[下去]。』比丘们！这么修习慈心解脱，这里，对未通达更上解脱的有慧比丘，它导向不还果。
    以与悲俱行之心……以与喜悦俱行之心……以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他这么了知：『以前，我的这个心是小的、不修习的，而现在，我的这个心是无量的、善修习的，又，凡任何已作的有量业，它在那里无残余，它在那里不住立。』
    比丘们！你们怎么想：如果这位少年在年幼时就修习平静心解脱，他还会作恶业吗？」
    「确实不，大德！」
    「又，不作恶业，苦会接触吗？」
    「确实不，大德！因为不作恶业，苦将从哪里接触呢！」
    「比丘们！女子或男子应该这修习平静心解脱，比丘们！女子或男子不带这身体走，比丘们！不免一死的人是心为中心的，他这么了知：『这里，凡任何以前我这身体所作的恶业，全都在这里感受，它将不跟随[下去]。』比丘们！这么修习平静心解脱，这里，对未通达更上解脱的有慧比丘，它导向不还果。」

    附注：AN.10.219经名「业所生身」(Karajakāya)，菩提比丘长老英译为「难免一死的身体」(the mortal body)，并解说，字面上的意思是「活动所生的身体」(body born of activity)，但习惯用法等同于「这难免一死的身体」(this mortal body)或「这肉身」(this corporeal body)。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「故作业」，南传作「故意业」(sa?cetanikāna? kammāna?，另译为「思业；故思业；意思业」)，菩提比丘长老英译为「意志的业」(volitional kammas)。
    「有名假赁至华鬘」，南传作「被套过花蔓环(已订婚)之女」(mālāgu?aparikkhittāpi)，菩提比丘长老英译为「已订婚者」(one already engaged)，或「戴花环象征已订婚者」(who are garlanded in token of betrothal)。
    「必得阿那含，或复上得」，南传作「这里，对未通达更上解脱的有慧比丘，它导向不还果」(anāgāmitāya sa?vattati idha pa??assa bhikkhuno uttari vimutti? appa?ivijjhato)，菩提比丘长老英译为「它为这里有智慧而未洞察进一步释放的比丘导向不-返回」(it leads to non-returning for a wise bhikkhu here who does not penetrate to a further liberation)。
    「心为中心的」(Cittantaro，逐字直译为「心+中间的」)，菩提比丘长老英译为「以心为他们的核心」(have mind as their core)。


中阿含16经

增支部3集65经/给瑟目大经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，来到名叫给瑟目大的葛拉嘛村落。
    给瑟目大的葛拉嘛人听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩已到达给瑟目大，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那世尊……（中略）[是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。]』见到像那样的阿罗汉，那就好了！」
    那时，给瑟目大的葛拉嘛人去见世尊。抵达后，有些向世尊问讯，接着在一旁坐下；有些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些在世尊面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。在一旁坐好后，给瑟目大的葛拉嘛人对世尊这么说：
    「大德！有某些沙门、婆罗门来到给瑟目大，他们解释、说明自己的论说，而斥责、侮蔑、轻蔑、贬低他人的论说，大德！随后，某些沙门、婆罗门来到给瑟目大，他们也解释、说明自己的论说，而斥责、侮蔑、轻蔑、贬低他人的论说，大德！对他们，我们有疑惑、有怀疑：『这些沙门、婆罗门尊师们谁说真实；谁说虚妄呢？』」
    「葛拉嘛们！对你们来说，当然有困惑、当然有疑惑；在困惑之处，你们的怀疑生起。来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力的形象、不要因『沙门是我们尊敬的』[而遵循]，葛拉嘛们！如果当你们自己知道：『这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导致不利与苦。』时，那时，葛拉嘛们！你们应该舍断。
    葛拉嘛们！你们怎么想：当男子的内[心]贪欲生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这贪欲的人被贪征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那是长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：当男子的内[心]瞋生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这瞋怒的人被瞋征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那是长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：当男子的内[心]痴生起时，生起有益的或无益的呢？」
    「无益的，大德！」
    「葛拉嘛们！而这愚痴的人被痴征服，心被占据而杀生、未给予而取、诱拐人妻、说虚妄，也劝导他人如此，那是长久的不利与苦吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：这些法是善的还是不善的呢？」
    「不善的，大德！」
    「是有罪的还是无罪的呢？」
    「有罪的，大德！」
    「是智者所责备的还是智者所称赞的呢？」
    「智者所责备的，大德！」
    「完成与受持这些法导致不利与苦，不[导致]呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致不利与苦，这里，它是这样的。」
    「葛拉嘛们！像这样，我们说此：『来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力的形象、不要因「沙门是我们尊敬的」[而遵循]，葛拉嘛们！如果当你们自己知道：「这些法是不善的，这些法是有罪的，这些法是智者所责备的，完成与受持这些法导致不利与苦。」时，那时，葛拉嘛们！你们应该舍断。』凡它被说者，缘此而被说。
    来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力的形象、不要因『沙门是我们尊敬的』[而遵循]，葛拉嘛们！如果当你们自己知道：『这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。』时，那时，葛拉嘛们！你们应该进入后而住。
    葛拉嘛们！你们怎么想：当男子的内[心]无贪欲生起时，生起有益的或无益的呢？」
    「有益的，大德！」
    「葛拉嘛们！而这无贪欲的人不被贪征服，心不被占据而既不杀生，也不未给予而取、诱拐人妻、说虚妄，也不劝导他人如此，那是长久的利益与安乐吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：当男子的内[心]无瞋生起时，生起……（中略）当男子的内[心]无痴生起时，……（中略）利益与安乐吗？」
    「是的，大德！」
    「葛拉嘛们！你们怎么想：这些法是善的还是不善的呢？」
    「善的，大德！」
    「是有罪的还是无罪的呢？」
    「无罪的，大德！」
    「是智者所责备的还是智者所称赞的呢？」
    「智者所称赞的，大德！」
    「完成与受持这些法导致利益与安乐，不[导致]呢？或者，这里，它是怎样的呢？」
    「大德！完成与受持这些法导致利益与安乐，这里，它是这样的。」
    「葛拉嘛们！像这样，我们说此：『来！葛拉嘛们！你们不要因口传、不要因传承、不要因传说这样、不要因经藏之教、不要因逻辑推论、不要因推理、不要因理论的深思、不要因沉思后接受之见解、不要因有能力的形象、不要因「沙门是我们尊敬的」[而遵循]，葛拉嘛们！如果当你们自己知道：「这些法是善的，这些法是无罪的，这些法是智者所称赞的，完成与受持这些法导致利益与安乐。」时，那时，葛拉嘛们！你们应该进入后而住。』凡它被说者，缘此而被说。
    葛拉嘛们！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    葛拉嘛们！那位这么无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得四种稣息：
    『如果有来世、有善作与恶作之业的果与报，那时，以身体的崩解，死后我必将往生到善趣、天界。』这是第一种证得的苏息。
    『如果没有来世、没有善作与恶作业的果与报，那时，我在当生中无怨恨、无恼害、无恼乱而保持自己的安乐。』这是第二种证得的苏息。
    『如果恶落于作恶者，而我对任何人都不意图恶的，不作恶业，苦将从哪里接触我呢！』这是第三种证得的苏息。
    『如果恶不落于作恶者，那时，我看见自己两者都清净。』这是第四种证得的苏息。
    葛拉嘛们！那位这么无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得这四种稣息。」
    「正是这样，世尊！正是这样，善逝！大德！那位这么无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得四种稣息：『如果有来世、有善作与恶作业的果与报，那时，以身体的崩解，死后我必将往生到善趣、天界。』这是第一种证得的苏息。『如果没有来世、没有善作与恶作业的果与报，那时，我在当生中无怨恨、无恼害、无恼乱而保持自己的安乐。』这是第二种证得的苏息。『如果恶落于作恶者，而我对任何人都不意图恶的，不作恶业，苦将从哪里接触我呢！』这是第三种证得的苏息。『如果恶不落于作恶者，那时，我看见自己两者都清净。』这是第四种证得的苏息。大德！那位这么无怨恨心、无恼害心、无污染心、清净心的圣弟子，他在当生中证得这四种稣息。
    太伟大了，大德！……（中略）我们归依世尊、法、比丘僧团，大德！请世尊记得我们为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「羇舍子」，南传作「给瑟目大」(kesamutta?，其它版本都作「给瑟逋大；给瑟子；羇舍子」Kesaputta)，菩提比丘长老引注释书的解说，该处位于森林边，因而成为许多游行者与沙门团的中途休息站，该处居民因为这些到访的修行人带来的各种不同教义而感到困惑。
    「安隐住处」，南传作「稣息」(assāsā，另译作「安息；安慰」)，菩提比丘长老英译为「自信；保证」(assurances)。
    「论说」(vāda?)，菩提比丘长老英译为「教义」(doctrines)。
    「不要因口传」(mā anussavena)，菩提比丘长老英译为「不要因口头传统而遵循」(do not go by oral tradition)。
    「不要因沉思后接受之见解」(mā di??hinijjhānakkhantiyā，古译为「不要因见审谛忍」)，菩提比丘长老英译为「因沉思后接受之见解」(by the acceptance of a view after pondering it)。
    「善作与恶作」(sukatadukka?āna?)，菩提比丘长老英译为「好的与坏的」(good and bad)。
    「两者都清净」(ubhayeneva visuddha?)，菩提比丘长老英译为「在两方面洁净」(purified in both respects)，并引注释书的解说，「两者」是指「作恶」与「恶报」。


中阿含17经

相应部42相应6经/刀师之子经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    那时，村长刀师之子去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长刀师之子对世尊这么说：
    「大德！持长口水瓶的、戴水草花环的、入水洗浴的、拜火的西部地方婆罗门们，他们使已死的死者离开，教导[他]进入天界，大德！但世尊、阿罗汉、遍正觉者能够像那样作而使全世界[的人]以身体的崩解，死后会往生到善趣、天界吗？」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的回答我。
    村长！你怎么想：这里，如果男子是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，一大群人会合后对他祈愿、赞颂，合掌绕行[而说]：『令这位男子以身体的崩解，死后往生到善趣、天界。』村长！你怎么想：那位男子是否因一大群人的祈愿、赞颂、合掌绕行而以身体的崩解，死后会往生到善趣、天界吗？」
    「不，大德！」
    「村长！犹如男子如果往深湖中投入大石头，一大群人会合后对它祈愿、赞颂，合掌绕行[而说]：『亲爱的石头！浮起来！亲爱的石头！浮出来！亲爱的石头！浮到陆地来！』村长！你怎么想：那块大石头是否因一大群人的祈愿、赞颂、合掌绕行而会浮起来、浮出来、浮到陆地来吗？」
    「不，大德！」
    「同样的，村长！那位男子是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，即使一大群人会合后对他祈愿、赞颂，合掌绕行[而说]：『令这位男子以身体的崩解，死后往生到善趣、天界。』而那位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！你怎么想：这里，如果男子是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，一大群人会合后对他祈愿、赞颂，合掌绕行[而说]：『令这位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱！』村长！你怎么想：那位男子是否因一大群人的祈愿、赞颂、合掌绕行而以身体的崩解，死后会往生到苦界、恶趣、下界、地狱吗？」
    「不，大德！」
    「村长！犹如男子投酥陶瓶或油陶瓶入深水池后如果破裂，在那里，所有碎片与破片会走向下降，而酥或油会走向上升，而一大群人会合后对它祈愿、赞颂，合掌绕行[而说]：『亲爱的酥与油！沉下去！亲爱的酥与油！沉没！亲爱的酥与油！朝下走！』村长！你怎么想：那酥与油是否因一大群人的祈愿、赞颂、合掌绕行而会沉下去、沉没、朝下走吗？」
    「不，大德！」
    「同样的，村长！那位男子是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，即使一大群人会合后对他祈愿、赞颂，合掌绕行[而说]：『令这位男子以身体的崩解，死后往生到苦界、恶趣、下界、地狱！』而那位男子以身体的崩解，死后往生到善趣、天界。」
    当这么说时，村长刀师之子对世尊这么说：
    「太伟大了，大德！……（中略）从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「使已死的死者离开」(mata? kāla?kata? uyyāpenti nāma)，菩提比丘长老英译为「被说成引导死人向上」(are said to direct a dead person upwards)。
    「教导[他]」(sa??āpenti nāma，逐字直译为「使知(劝说；使了解)-确实」)，菩提比丘长老英译为「引导他方向」(to guide him along)。


中阿含18经

增支部8集12经/狮子经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    当时，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞、对法称赞、对僧团称赞。
    当时，尼乾陀的弟子，狮子将军坐在那集会处。
    那时，尼乾陀的弟子，狮子将军心想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞，让我去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军去见尼乾陀若提子。抵达后对尼乾陀若提子这么说：
    「大德！我想去见沙门乔达摩。」
    「狮子！作业论的你为何要去见沙门乔达摩呢？狮子！因为不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。」
    那时，狮子将军准备去见世尊的心止息了。
    第二次，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。第二次，狮子将军心想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞，让我去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军去见尼乾陀若提子。抵达后对尼乾陀若提子这么说：
    「大德！我想去见沙门乔达摩。」
    「狮子！作业论的你为何要去见沙门乔达摩呢？狮子！因为不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。」
    第二次，狮子将军准备去见世尊的心止息了。
    第三次，众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。第三次，狮子将军心想：
    「无疑的，他必将是世尊、阿罗汉、遍正觉者，因为像这样，这众多有名的离车族人在集会所集会共坐，以种种法门对世尊称赞，对法称赞，对僧团称赞。允许或不允许，尼乾陀将能对我怎样呢？让我在尼乾陀不允许的情况下去见那位世尊、阿罗汉、遍正觉者。」
    那时，狮子将军为了见世尊，以五百辆车一大早从毗舍离出发，以车辆一直到车辆能通行之处，然后下车步行前往。那时，狮子将军去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，狮子将军对世尊这么说：
    「大德！我听说此：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』大德！凡那些这么说：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』者，大德！是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？大德！因为我们不想诽谤世尊。」
    「狮子！有法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』
    狮子！有法门，当正确说时，能依此法门说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『与胎无关的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』
    狮子！有法门，经由该法门，当正确地说时，他会说我：『稣息者沙门乔达摩为稣息教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』呢？狮子！因为我说身恶行、语恶行、意恶行的不作业，我说种种恶不善法的不作业，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『不作业论的沙门乔达摩为不作业教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』呢？狮子！因为我说身善行、语善行、意善行的作业，我说种种善法的作业，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『作业论的沙门乔达摩为作业教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』呢？狮子！因为我说贪、瞋、痴的断灭，我说种种恶不善法的断灭，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『断灭论的沙门乔达摩为断灭教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』呢？狮子！因为我嫌恶身恶行、语恶行、意恶行，我嫌恶种种恶不善法，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『嫌恶者沙门乔达摩为嫌恶教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』呢？狮子！因为我为贪、瞋、痴的调伏教导法，我为种种恶不善法的调伏教导法，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『虚无论者沙门乔达摩为虚无教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』呢？狮子！我说恶不善法：身恶行、语恶行、意恶行应该被苦行[烧尽]，狮子！凡当应该被苦行[烧尽]的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『苦行者』。狮子！如来应该被苦行[烧尽]的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『苦行者沙门乔达摩为苦行教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『与胎无关的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』呢？狮子！未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『与胎无关者』狮子！如来未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『与胎无关的沙门乔达摩为与胎无关教导法，也以此调伏弟子们。』
    狮子！什么法门，经由该法门，当正确地说时，他会说我：『稣息者沙门乔达摩为稣息教导法，也以此调伏弟子们。』呢？狮子！因为我以无上稣息带来稣息，我为稣息教导法，我也以此调伏弟子们，狮子！是这个法门，经由该法门，当正确地说时，他会说我：『稣息者沙门乔达摩为稣息教导法，也以此调伏弟子们。』」
    当这么说时，狮子将军对世尊这么说：
    「太伟大了，大德！太伟大了，大德！……（中略）大德！请世尊记得我为优婆塞，从今天起终生归依。」
    「狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这么说：『狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！因为其它外道得到我为弟子后，会手持旗帜绕行整个毗舍离[，宣告]：『狮子将军已成为我的弟子了。』然而世尊却这么说：『狮子！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！这是第二次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「狮子！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这么说：『狮子！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。』大德！我听闻此：『沙门乔达摩这么说：「布施只应该施与我，只应该施与我的弟子；只施与我有大果，非施与其它人有大果；只施与我的弟子有大果，非施与其它人的弟子有大果。」』然而世尊却劝导我对尼乾陀布施，但，大德！这里，我们将知道适当时机的。大德！这是第三次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    那时，世尊对狮子将军说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知狮子将军有顺从心、柔软心、离盖心、高扬心、净信心时，那时，他说明诸佛最胜的说法：苦、集、灭、道。犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上狮子将军的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，狮子将军已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：
    「大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，狮子将军知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，狮子将军召唤某位男子：
    「喂！男子！请你去找些处理好的肉。」
    那时，那夜过后，狮子将军在自己的住处准备极妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去狮子将军的住处。抵达后，与比丘僧团一起在设置好的座位坐下。
    当时，众多尼乾陀在毗舍离从街道到街道；从十字路口到十字路口挥舞手臂号泣：
    「今天，大只家畜被狮子将军杀了后，作沙门乔达摩的食物，那位沙门乔达摩知道关于制作肉的事，缘于业而食用。」
    那时，某位男子去见狮子将军。抵达后，在耳边告知狮子将军：
    「真的，大德！你应该知道：那些众多尼乾陀在毗舍离从街道到街道；从十字路口到十字路口挥舞手臂号泣：『今天，大只家畜被狮子将军杀了后，作沙门乔达摩的食物，那位沙门乔达摩知道关于制作肉的事，缘于业而食用。』」
    「够了！绅士！长久以来，那些尊者欲不称赞佛陀，欲不称赞法，欲不称赞僧团，那些尊者从不停止以不存在、虚伪、虚妄、不实歪曲那世尊，我们不会因为活命而故意夺取生类的生命。」
    那时，狮子将军亲手以极妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    那时，世尊食用完毕手离钵时，狮子将军在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励狮子将军，使之欢喜，然后起座离开。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「宗本不可作」，南传作「不作业论的」(akiriyavāda?)，菩提比丘长老英译为「主张无作为之教义」(asserts a doctrine of non-doing)。
    「宗本可作」，南传作「作业论的」(kiriyavādo)，菩提比丘长老英译为「主张行动之教义」(asserts a doctrine of deeds)。
    「宗本断灭」，南传作「断灭论的」(ucchedavādo)，菩提比丘长老英译为「一位灭绝论者」(an annihilationist)。
    「宗本可恶」，南传作「嫌恶者」(jegucchī)，菩提比丘长老英译为「一位嫌恶者」(a detester)。
    「宗本法律」，南传作「虚无论者」(venayiko，另一个一思为「调伏者；持律者」，一字两义，为双关语)，菩提比丘长老英译为「一位废除者」(an abolitionist)。
    「宗本苦行」，南传作「苦行者」(tapassī)，菩提比丘长老英译为「献身于严格的生活」(is devoted to austerity)。
    「宗本不入于胎」，南传作「与胎无关的」(apagabbho)，菩提比丘长老英译为「退休：隐退」(is retiring)，并解说他以从轮回「退休」的角度来译(AN.8.11)。
    「宗本安隐」，南传作「稣息者」(assāsako，另译为「安息；安慰」)，菩提比丘长老英译为「一位安慰者」(a consoler)。
    「法律」，南传作「(为)调伏」(vinayāya)，菩提比丘长老英译为「为了废除」(for the abolition)。
    「不自往、不遣信、不来尊、不善尊、不住尊」，参看《中阿含104经》比对。
    「应该被苦行[烧尽]」(Tapanīya)，菩提比丘长老英译为「要被严格的生活烧掉」(are to be burned away by austerity)。按：「应该被苦行」(Tapanīya)其原形动词为「辉耀；发光照亮；照耀，灼热」(tapati)，所以「苦行」含有「燃烧」的双关意涵。北传该段经文「或有沙门、梵志裸形无衣，……，非是圣道。」前后文意不连贯，疑有插接之嫌。
    「缘于业而食用」(paribhu?jati pa?iccakammanti)，菩提比丘长老英译为「特别为他的缘故使用肉，为了他而做的行为」(uses meat especially for his sake, the act done on his account)。按：「缘于业」(pa?iccakamma)的含意不明确，此处英译似乎转译为「为了他而做的行为」。
    「绅士」(ayyo)，菩提比丘长老英译为「好男人」(good man)，并解说此字的原形为「圣者」(ariyo)，但这里显然不是这个意思。
    「歪曲」(abbhācikkhitu?，逐字直译为「黑云+陈述(告知)」)，菩提比丘长老英译为「误传；虚伪的说明」(misrepresenting)。


中阿含19经

中部101经/天臂经(天臂品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫天臂的释迦族城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有一些沙门、婆罗门是这么说者、这么见者：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』比丘们！尼乾陀们是这么说者。
    比丘们！我去见这么说的尼乾陀们，我说：『是真的吗？尼乾陀道友们！你们是这么说者、这么见者：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」吗？』比丘们！当那些尼乾陀们被我这么问时，他们同意：『是的。』
    我对他们这么说：『尼乾陀道友们！但，你们知道：「我们以前存在、不存在。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前作恶业；非不作。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前做如此、如此的恶业。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「在当生中有不善法的舍断、善法的具足。」吗？』『不，道友！』『尼乾陀道友们！像这样，你们确实不知道：「我们以前存在、不存在。」你们确实不知道：「我们以前作恶业；非不作。」你们确实不知道：「我们以前做如此、如此的恶业。」你们确实不知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」你们确实不知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是不适当的。
    尼乾陀道友们！如果你们知道：「我们以前存在、不存在。」如果你们知道：「我们以前作恶业；非不作。」如果你们知道：「我们以前做如此、如此的恶业。」如果你们知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」如果你们知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是适当的。
    尼乾陀道友们！犹如男子如果被涂有厚厚毒药的箭射穿，他因为箭的刺穿而会感受苦的、激烈的、辛辣的感受。他的朋友、同僚、亲族、亲属会雇用箭医，他的那位箭医会以刀切开伤口，他因为被刀切开伤口而会感受苦的、激烈的、辛辣的感受。那位箭医会以探针为他探寻箭，他因为被探针探寻箭而会感受苦的、激烈的、辛辣的感受。那位箭医会为他拔除箭，他因为拔除箭而会感受苦的、激烈的、辛辣的感受。那位箭医会为他在伤口上运用炭火除毒，他因为在伤口上运用炭火除毒而会感受苦的、激烈的、辛辣的感受。后来，以伤口治愈、皮肤长出来，他会成为无病的、快乐的、独立的、自己能控制的、想去哪里就去哪里的。他这么想：「我之前被涂有厚厚毒药的箭射穿，我因为箭的刺穿而感受苦的、激烈的、辛辣的感受。我的朋友、同僚、亲族、亲属雇用箭医，我的那位箭医以刀切开伤口，我因为被刀切开伤口而感受苦的、激烈的、辛辣的感受。那位箭医以探针为我探寻箭，我因为被探针探寻箭而感受苦的、激烈的、辛辣的感受。那位箭医为我拔除箭，我因为拔除箭而感受苦的、激烈的、辛辣的感受。那位箭医为我在伤口上运用炭火除毒，我因为在伤口上运用炭火除毒而感受苦的、激烈的、辛辣的感受。后来，以伤口治愈、皮肤长出来，我成为无病的、快乐的、独立的、自己能控制的、想去哪里就去哪里的。」同样的，尼乾陀道友们！如果你们知道：「我们以前存在、不存在。」如果你们知道：「我们以前作恶业；非不作。」如果你们知道：「我们以前做如此、如此的恶业。」如果你们知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」如果你们知道：「在当生中有不善法的舍断、善法的具足。」当存在这样时，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是适当的。
    尼乾陀道友们！因为你们不知道：「我们以前存在、不存在。」你们不知道：「我们以前作恶业；非不作。」你们不知道：「我们以前做如此、如此的恶业。」你们不知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」你们不知道：「在当生中有不善法的舍断、善法的具足。」因此，尊者尼乾陀们的记说：「凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」是不适当的。』
    比丘们！当这么说时，那些尼乾陀们对我这么说：
    「道友！尼乾陀自称是一切智者、一切见者、无残留智见者：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』他这么说：『尼乾陀学友们！有你们以前所作的恶业，你们要以这辛辣的苦行灭尽它。而凡在这里、现在，以身、语、意防护者，则是未来恶业的不作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』而我们喜欢、接受这个[说法]，因为那样，我们是悦意的。」
    比丘们！当这么说时，我对那些尼乾陀们这么说：
    「尼乾陀道友们！这五法在当生中有两种结果，哪五个呢？信、爱好、口传、理论的深思、沉思后接受之见解，尼乾陀道友们！这五法在当生中有两种果报。这里，尼乾陀尊者们对说过去大师的信是哪一种呢？爱好是哪一种呢？口传是哪一种呢？理论的深思是哪一种呢？沉思后接受之见解是哪一种呢？」比丘们！我没看见在尼乾陀中有任何如法的特别之说。
    再者，比丘们！我对那些尼乾陀们这么说：
    「尼乾陀道友们！你们怎么想：当你们有激烈行动与激烈勤奋时，那时，你们以激烈行动而感受苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不以激烈行动而感受苦的、激烈的、辛辣的感受吗？」
    「乔达摩道友！当我们有激烈行动与激烈勤奋时，那时，我们以激烈行动而感受苦的、激烈的、辛辣的感受，但当我们没有激烈行动与激烈勤奋时，那时，我们不以激烈行动而感受苦的、激烈的、辛辣的感受。」
    「尼乾陀道友们！像这样，当你们有激烈行动与激烈勤奋时，那时，你们以激烈行动而感受苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不以激烈行动而感受苦的、激烈的、辛辣的感受，当存在这样时，尊者尼乾陀们的记说：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』是不适当的。
    尼乾陀道友们！如果当你们有激烈行动与激烈勤奋时，那时，你们不会以激烈行动而感受苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们会以[没有]激烈行动而感受苦的、激烈的、辛辣的感受，当存在这样时，尊者尼乾陀们的记说：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』是适当的。
    但，尼乾陀道友们！因为当你们有激烈行动与激烈勤奋时，那时，你们会以激烈行动而感受苦的、激烈的、辛辣的感受，但当你们没有激烈行动与激烈勤奋时，那时，你们不会以激烈行动而感受苦的、激烈的、辛辣的感受，你们只以那些自己的行动感受着苦的、激烈的、辛辣的感受，以无明、无智、迷妄而错误地认同：『凡这个人感受任何或乐、或苦、或不苦不乐，全都因以前所作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。』比丘们！我没看见在尼乾陀中有任何如法的特别之说。
    再者，比丘们！我对那些尼乾陀们这么说：
    『尼乾陀道友们！你们怎么想：这里，凡在当生中应该被感受的业，它可能以行动或勤奋成为来世应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡来世应该被感受的业，它可能以行动或勤奋成为在当生中应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：这里，凡应该被感受为乐的业，它可能以行动或勤奋成为应该被感受为苦的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡应该被感受为苦的业，它可能以行动或勤奋成为应该被感受为乐的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：这里，凡已成熟应该被感受的业，它可能以行动或勤奋成为未成熟应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡未成熟应该被感受的业，它可能以行动或勤奋成为已成熟应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：这里，凡应该被多感受的业，它可能以行动或勤奋成为应该被少感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡应该被少感受的业，它可能以行动或勤奋成为应该被多感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：这里，凡应该被感受的业，它可能以行动或勤奋成为应该不被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：而，这里，凡应该不被感受的业，它可能以行动或勤奋成为应该被感受的吗？』
    『不，道友！』
    『尼乾陀道友们！像这样，这里，凡在当生中应该被感受的业，它不可能以行动或勤奋成为来世应该被感受的；而，这里，凡来世应该被感受的业，它不可能以行动或勤奋成为在当生中应该被感受的。这里，凡应该被感受为乐的业，它不可能以行动或勤奋成为应该被感受为苦的；这里，凡应该被感受为苦的业，它不可能以行动或勤奋成为应该被感受为乐的。这里，凡已成熟应该被感受的业，它不可能以行动或勤奋成为未成熟应该被感受的；这里，凡未成熟应该被感受的业，它不可能以行动或勤奋成为已成熟应该被感受的。这里，凡应该被多感受的业，它不可能以行动或勤奋成为应该被少感受的；这里，凡应该被少感受的业，它不可能以行动或勤奋成为应该被多感受的。这里，凡应该被感受的业，它不可能以行动或勤奋成为应该不被感受的；这里，凡应该不被感受的业，它不可能以行动或勤奋成为应该被感受的。当存在这样时，尊者尼乾陀们的行动是无结果的，勤奋是无结果的。』
    比丘们！尼乾陀们是这么说者。比丘们！对这么说的尼乾陀们而言，有十种如法的种种说来到应该被呵责处。
    比丘们！如果众生因为以前所作而感受苦乐，比丘们！尼乾陀们以前确实作了恶业，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为主宰者的创造而感受苦乐，比丘们！尼乾陀们确实被邪恶的主宰者创造，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为自然环境而感受苦乐，比丘们！尼乾陀们确实有恶自然环境者，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为出身阶级而感受苦乐，比丘们！尼乾陀们确实是恶出身阶级者，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为当生行动而感受苦乐，比丘们！尼乾陀们确实是这样[恶的]当生行动者，因为他们现在感受这样苦的、激烈的、辛辣的感受。
    比丘们！如果众生因为以前所作而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为以前所作而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！如果众生因为主宰者的创造而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为主宰者的创造而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！如果众生因为自然环境而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为自然环境而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！如果众生因为出身阶级而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为出身阶级而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！如果众生因为当生行动而感受苦乐，比丘们！尼乾陀们应该被呵责，如果众生不因为当生行动而感受苦乐，比丘们！尼乾陀们[仍]应该被呵责。
    比丘们！尼乾陀们是这么说者。比丘们！对这么说的尼乾陀们而言，有这十种如法的种种说来到应该被呵责处。比丘们！这样，行动是无结果的，勤奋是无结果的。
    而，比丘们！怎样是行动有结果的，勤奋有结果的呢？比丘们！这里，比丘不这么被征服，不以苦征服自己，不永远舍弃如法的乐，也不在乐上入迷，他这么了知：『当行勤奋时，我的这个苦因以行的勤奋而褪去；当旁观时，我的这个苦因在修习平静时褪去。』在那里，他对那在行勤奋时以行的勤奋而褪去的苦因行勤奋；又，在那里，他对那在旁观与修习平静时褪去的苦因修习平静。当他行勤奋时，这样那样的苦因以行的勤奋而褪去，这样，那苦被除尽；当他旁观时，这样那样的苦因在修习平静时褪去，这样，那苦被除尽。
    比丘们！犹如男子对女子染着而心被激烈的欲与强烈的期待结缚，如果他看见那位女子与其它男子一起站立、共语、哄笑、共笑，比丘们！你们怎么想：那位男子看见那位女子与其它男子一起站立、共语、哄笑、共笑后，是否会生起愁、悲、苦、忧、绝望呢？」
    「是的，大德！那是什么原因呢？大德！因为那位男子对那位女子染着而心被激烈的欲与强烈的期待结缚，因此，看见那位女子与其它男子一起站立、共语、哄笑、共笑后，会生起愁、悲、苦、忧、绝望。」
    「比丘们！那时，那位男子这么想：『我对那位女子染着而心被激烈的欲与强烈的期待结缚，我看见那位女子与其它男子一起站立、共语、哄笑、共笑后，生起愁、悲、苦、忧、绝望，让我舍断对那位女子的欲贪。』他会舍断对那位女子的欲贪。如果他[再]看见那位女子与其它男子一起站立、共语、哄笑、共笑，比丘们！你们怎么想：那位男子看见那位女子与其它男子一起站立、共语、哄笑、共笑后，是否会生起愁、悲、苦、忧、绝望呢？」
    「不，大德！那是什么原因呢？大德！因为那位男子对那位女子离贪，因此，看见那位女子与其它男子一起站立、共语、哄笑、共笑后，不会生起愁、悲、苦、忧、绝望。」
    「同样的，比丘们！比丘不这么被征服，不以苦征服自己，不永远舍弃如法的乐，也不在乐上入迷，他这么了知：『当行勤奋时，我的这个苦因以行的勤奋而褪去；当旁观时，我的这个苦因在修习平静时褪去。』在那里，他对那在行勤奋时以行的勤奋而褪去的苦因行勤奋；又，在那里，他对那在旁观与修习平静时褪去的苦因修习平静。当他行勤奋时，这样那样的苦因以行的勤奋而褪去，这样，那苦被除尽；当他旁观时，这样那样的苦因在修习平静时褪去，这样，那苦被除尽。比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘像这样深虑：『当住于如[自己想要的]乐时，我的恶不善法增长，善法衰退，但，当对自己以苦勤奋时，我的恶不善法衰退，善法增长，让我对自己以苦勤奋。』他对自己以苦勤奋。当对自己以苦勤奋时，他的恶不善法衰退，善法增长。一段时间后，他对自己不以苦勤奋，那是什么原因呢？比丘们！因为比丘为了对自己以苦勤奋的目的已完成，因此，一段时间后，他对自己不以苦勤奋。
    比丘们！犹如作箭者在二火把间烧烤箭杆，使之变直与适合作业，比丘们！当作箭者的箭杆在二火把间烧烤，使之变直与适合作业，一段时间后，作箭者不在二火把间烧烤箭杆使之变直与适合作业，那是什么原因呢？比丘们！因为作箭者为了在二火把间烧烤箭杆，使之变直与适合作业的目的已完成，因此，一段时间后，作箭者不在二火把间烧烤箭杆使之变直与适合作业。同样的，比丘们！比丘像这样深虑：『当住于如[自己想要的]乐时，我的恶不善法增长，善法衰退，但，当对自己以苦勤奋时，我的恶不善法衰退，善法增长，让我对自己以苦勤奋。』他对自己以苦勤奋。当对自己以苦勤奋时，他的恶不善法衰退，善法增长。一段时间后，他对自己不以苦勤奋，那是什么原因呢？比丘们！因为比丘为了对自己以苦勤奋的目的已完成，因此，一段时间后，他对自己不以苦勤奋。比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法；听闻那个法后，于如来处获得信；由于具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地。住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』一段时间后，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    他这样出家进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他以衣服保护身体、以施食保护肚子为满足，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘以衣服保护身体、以施食保护肚子为满足，不论出发到何处，他只拿[这些]出发。已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制。已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知的行为者；在前视、后视时是正知的行为者；在[肢体]曲伸时是正知的行为者；在[穿]衣、持钵与大衣时是正知的行为者；在饮、食、嚼、尝时是正知的行为者；在大小便动作时是正知的行为者；在行、住、坐、卧、清醒、语、默时是正知的行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从钵食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！这样是行动有结果的，勤奋有结果的。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这样是行动有结果的，勤奋有结果的。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他回忆起许多前生住处有这样的行相与境遇，比丘们！这样是行动有结果的，勤奋有结果的。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后已被往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后已被往生到善趣、天界。』这样，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！这样是行动有结果的，勤奋有结果的。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这样是行动有结果的，勤奋有结果的。
    比丘们！如来是这么说者。比丘们！对这么说的如来而言，有十种如法的种种说来到应该被称赞处。
    比丘们！如果众生因为以前所作而感受苦乐，比丘们！如来以前确实作了善业，因为他现在感受这样无烦恼、乐的感受。
    比丘们！如果众生因为主宰者的创造而感受苦乐，比丘们！如来确实被善的主宰者创造，因为他现在感受这样无烦恼、乐的感受。
    比丘们！如果众生因为自然环境而感受苦乐，比丘们！如来确实有善的自然环境者，因为他现在感受这样无烦恼、乐的感受。
    比丘们！如果众生因为出身阶级而感受苦乐，比丘们！如来确实是善出身阶级者，因为他现在感受这样无烦恼、乐的感受。
    比丘们！如果众生因为当生行动而感受苦乐，比丘们！如来确实是善的当生行动者，因为他现在感受这样无烦恼、乐的感受。
    比丘们！如果众生因为以前所作而感受苦乐，比丘们！如来应该被称赞；如果众生不因为以前所作而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如果众生因为主宰者的创造而感受苦乐，比丘们！如来应该被称赞，如果众生不因为主宰者的创造而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如果众生因为自然环境而感受苦乐，比丘们！如来应该被称赞，如果众生不因为自然环境而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如果众生因为出身阶级而感受苦乐，比丘们！如来应该被称赞，如果众生不因为出身阶级而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如果众生因为当生行动而感受苦乐，比丘们！如来应该被称赞，如果众生不因为当生行动而感受苦乐，比丘们！如来[仍]应该被称赞。
    比丘们！如来是这么说者。比丘们！对这么说的如来而言，有这十种如法的种种说来到应该被称赞处。
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    天臂经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「皆因本作」(SA译为「彼一切本所作因」)，南传作「全都因以前所作」(sabba? ta? pubbekatahetu)，菩提比丘长老英译为「那全是过去所作引起的」(all that is caused by what was done in the past)。
    「我为本有」，南传作「我们以前存在」(ahuvamheva maya? pubbe)，菩提比丘长老英译为「你过去存在」(that you existed in the past)。按：「存在」(ahu)，另译为「有」。
    「我为尔所苦尽」，南传作「这么多苦已灭尽」(ettaka? vā dukkha? nijji??a?)，菩提比丘长老英译为「这么多苦已经被耗尽」(so much suffering has already been exhausted)。
    「有上断、上苦行」，南传作「有激烈行动与激烈勤奋」(tibbo upakkamo hoti tibba? padhāna?)，菩提比丘长老英译为「有激烈致力与激烈努力」(there is intense exertion, intense striving)。按：「行动」(upakkamo)，另译为「对策；修治」。「勤奋」(padhāna?)，另译为「努力；精勤」，古译为「勤；断」。
    「因断、因苦行」，南传作「以行动或勤奋」(upakkamena vā padhānena vā)，菩提比丘长老英译为「经由致力与努力」(through exertion and striving)。
    「熟报业」，南传作「已成熟应该被感受的业」(kamma? paripakkavedanīya?)，菩提比丘长老英译为「一个[个人]成熟的行动[其结果]要被经验」(an action [whose result] is to be experienced in a matured [personality])。
    「现世二报」，南传作「在当生中有两种结果」(di??heva dhamme dvidhāvipākā，另译为「在当生中有两种果报」)，菩提比丘长老英译为「这里与现在可能产生二不同方式」(may turn out in two different ways here and now)。按：「两种结果」在《中部95经》中说，一种可能是「空的、空虚的、虚妄的」(ritta? tuccha? musā, 英译为empty, hollow, and false)，一种可能是「真实、如实、不异如(无例外的)」(bhūta? taccha? ana??athā, 英译为factual, true, and unmistaken)。北传经文「人自有虚妄言是可信、……有善观。」一段，应是此意。
    「信、乐、闻、念、见善观」，南传作「信、爱好、口传、理论的深思、沉思后接受之见解」(Saddhā, ruci, anussavo, ākāraparivitakko, di??hinijjhānakkhanti)，菩提比丘长老英译为「信，赞成，古口传的传统，理论思考，和深思接受的见解」(faith, approval, oral tradition, reasoned cogitation, and reflective acceptance of a view)，或「信，个人的偏爱，古口传的传统，理论深思，和沉思后接受之见解」(faith, personal preference, oral tradition, reasoned reflection, the acceptance of a view after pondering it, SN.35.153)。按：「见善观」，《杂阿含313经》译作「见审谛忍」。
    「皆因合会」，南传作「因为自然环境」(sa?gatibhāvahetu)，菩提比丘长老英译为「由于环境与自然」(are caused by circumstance and nature)。按：「自然环境」(sa?gatibhāva)，水野弘元《巴利语辞典》作「(地水火风等的)结合的状态」。
    「行欲」，南传作「当行勤奋时」(sa?khāra? padahato)，菩提比丘长老英译为「当我以决心努力时」(When I strive with determination)。或者，「以行的勤奋」(sa?khārappadhānā)，菩提比丘长老英译为「因为那决心的努力」(because of that determined striving)。
    「行舍欲」，南传作「当旁观时」(ajjhupekkhato)，菩提比丘长老英译为「平静地看」(look on with equanimity)。
    「修其行舍欲」，南传作「在修习平静时」(upekkha? bhāvayato)，菩提比丘长老英译为「当开发平静时」(while I develop equanimity)，并引注释书的解说，这里说的这两种(行勤奋、开发平静)克服渴爱(苦因)的方法，是属于「乐速通行」(sukhā pa?ipadā khippābhi??ā)。
    「若自断苦」，南传作「当对自己以苦勤奋时」(dukkhāya…attāna? padahato)，菩提比丘长老英译为「当我自己致力于那些苦时」(when I exert myself in what is painful)，并解说，此段是佛陀允许「头陀支」(dhuta?ga)的理由：适度利用苦行，有利于克服杂染，但不像其它苦行者相信的，他们不用来脱去旧业与净化灵魂。批注书说这属于「苦迟通行」(dukkhā pa?ipadā dandhābhi??ā)。
    「其义已成」，南传作「目的已完成」(attho abhinipphanno hoti，另译为「利益已完成」)，菩提比丘长老英译为「目的已达成完成」(The purpose…has been achieved)。
    「正愿」，南传作「建立起面前的正念后」(parimukha? sati? upa??hapetvā)，菩提比丘长老英译为「在他面前建立深切注意」(establishing mindfulness before him)。
    「无漏乐」，南传作「无烦恼、乐的感受」(anāsavā sukhā vedanā)，菩提比丘长老英译为「无污点之快乐感受」(taintless pleasant feelings)。
    「未来无流漏」(āyati? anavassavo，另译为「未来无影响」)，菩提比丘长老英译为「未来无影响力」(there will be no consequence in the future)。
    「对说过去大师」(atīta?se satthari)，菩提比丘长老英译为「对一位说过去的老师」(in a teacher who speaks about the past)。
    「如法的特别之说」(sahadhammika? vādapa?ihāra?)，菩提比丘长老英译为「合法的防卫他们的立场」(legitimate defence of their position)。
    「错误地认同」(vipaccetha)，菩提比丘长老英译为「你们错误地抱持」(you mistakenly hold)。按：「vipaccetha」的含意不明确，应该是pacceti(信仰相信；同意认同)的第二人称、多数之变化。
    「如法的种种说来到应该被呵责处」(sahadhammikā vādānuvādā gārayha? ?hāna? āgacchanti)，菩提比丘长老英译为「从他们的主张而来合法推论为责备他们提供基础」(legitimate deductions from their assertions that provide ground for censuring them)。
    「不受害的安乐」(abyāsekasukha?)，菩提比丘长老英译为「无损伤的幸福；无沾污的幸福」(a bliss that is unsullied)。
    「应该被感受」(savedanīya? ，直译为「有应该被感受；应该被有感受」)，菩提比丘长老英译为「要被经验」(is to be experienced)。
    「苦因」(dukkhanidānassa ，另译为「苦的来源；苦因缘」)，菩提比丘长老英译为「苦的特定来源」(particular source of suffering)。


中阿含20经

相应部42相应13经/玻得里亚经(聚落主相应/处篇/如来记说)(庄春江译)
    有一次，世尊住在拘利国名叫北方的拘利族人城镇。
    那时，村长玻得里亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，村长玻得里亚对世尊这么说：
    「大德！我听闻此：『沙门乔达摩知道幻术。』大德！凡那些这么说：『沙门乔达摩知道幻术。』者，大德！是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？大德！因为我们不想诽谤世尊。」
    「村长！凡那些这么说：『沙门乔达摩知道幻术。』者，是我的所说之说，而且不以不实而毁谤我，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处。」
    「先生！我们确实不相信那些沙门、婆罗门的传说：『沙门乔达摩知道幻术。』是真实的，先生！沙门乔达摩确实是幻术者。」
    「村长！凡这么说：『我知道幻术。』者，他[也都]这么说：『我是幻术者。』吗？」
    「就是这样，世尊！就是这样，善逝！」
    「那样的话，村长！就这情况我要反问你，就依你认为妥当的来回答。村长！你怎么想：你知道拘利国的发髻下垂雇员吗？」
    「大德！我知道拘利国的发髻下垂雇员。」
    「村长！你怎么想：拘利国的发髻下垂雇员们有什么需要[作的]呢？」
    「大德！他们要为拘利国遮止盗贼，要为拘利国传递讯息，大德！拘利国的发髻下垂雇员们有这个需要[作的]。」
    「村长！你怎么想：你知道拘利国的发髻下垂雇员们是持戒者或破戒者呢？」
    「大德！我知道拘利国的发髻下垂雇员们是破戒者、恶法者，凡世间中的破戒者、恶法者，拘利国的发髻下垂雇员们是其中之一。」
    「村长！如果这么说：『村长玻得里亚知道破戒、恶法的拘利国的发髻下垂雇员们，则村长玻得里亚[也]是破戒者、恶法者。』当这样说时，他会正确地说了吗？」
    「不，大德！拘利国的发髻下垂雇员们是一，我是另一；拘利国的发髻下垂雇员们是一种法，我是另一种法。」
    「村长！你能得到：『村长玻得里亚知道破戒、恶法的拘利国的发髻下垂雇员们，但村长玻得里亚不是破戒者、恶法者。』为何如来不能得到：『如来知道幻术，但如来不是幻术者。』呢？村长！我知道幻术、幻术的果报，我知道幻术者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！我知道杀生、杀生的果报，我知道杀生者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道未给予而取、未给予而取的果报，我知道未给予而取者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道邪淫、邪淫的果报，我知道邪淫者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道妄语、妄语的果报，我知道妄语者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道离间语、离间语的果报，我知道离间语者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道粗恶语、粗恶语的果报，我知道粗恶语者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道杂秽语、杂秽语的果报，我知道杂秽语者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道贪婪、贪婪的果报，我知道贪婪者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道恶意、恶意的果报，我知道恶意者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱；村长！我知道邪见、邪见的果报，我知道邪见者如何行道：以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    村长！有一些沙门、婆罗门是这么知、这么见者：『凡任何杀生者，一切都在当生中感受忧与苦；凡任何未给予而取者，一切都在当生中感受忧与苦；凡任何行邪淫者，一切都在当生中感受忧与苦；凡任何说虚妄者，一切都在当生中感受忧与苦。』
    村长！这里，看得见某人戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候，他们这么说他：『喂！这位男子作了什么而戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候呢？』他们这么说他：『喂！这位男子压制国王的怨敌后夺取其生命，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首，他们这么说他：『喂！这位男子作了什么而被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首呢？』他们这么说他：『喂！这位男子是国王的怨敌，他夺取女子或男子的生命，因为那样之故，国王逮捕他后，令人对他作这样的刑罚。』
    村长！你怎么想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这么知、这么见者：『凡任何杀生者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」
    「虚妄，大德！」
    「而那些说空虚、虚妄者是持戒者或破戒者呢？」
    「破戒者，大德！」
    「而那些破戒、恶法者是邪行者或正行者呢？」
    「邪行者，大德！」
    「而那些邪行者是邪见者或正见者呢？」
    「邪见者，大德！」
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候，他们这么说他：『喂！这位男子作了什么而戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候呢？』他们这么说他：『喂！这位男子压制国王的怨敌后夺取其宝物，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首，他们这么说他：『喂！这位男子作了什么而被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首呢？』他们这么说他：『喂！这位男子从村落或城镇未给与而取，作了偷盗，因为那样之故，国王逮捕他后，令人对他作这样的刑罚。』
    村长！你怎么想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这么知、这么见者：『凡任何未给与而取者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」……（中略）
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候，他们这么说他：『喂！这位男子作了什么而戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候呢？』他们这么说他：『喂！这位男子诱拐国王怨敌的妻子，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、……（中略）与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首，他们这么说他：『喂！这位男子作了什么而被坚固的绳索牢牢地反绑手腕后，……（中略）到城南去斩首呢？』他们这么说他：『喂！这位男子诱拐良家的女子与少女，因为那样之故，国王逮捕他后，令人对他作这样的刑罚。』
    村长！你怎么想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这么知、这么见者：『凡任何行邪淫者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」……（中略）
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「又，村长！这里，看得见某人戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候，他们这么说他：『喂！这位男子作了什么而戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候呢？』他们这么说他：『喂！这位男子以妄语使国王高兴，国王悦意地给与他赠与，因为那样之故，那位男子戴花环、戴耳环、善洗浴、相当芳香、发与须整理过、与女子享爱欲如被当成国王般伺候。』
    村长！这里，看得见某人被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首，他们这么说他：『喂！这位男子作了什么而被坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去斩首呢？』他们这么说他：『喂！这位男子以妄语破坏屋主或屋主之子的利益，因为那样之故，国王逮捕他后，令人对他作这样的刑罚。』
    村长！你怎么想：你是否看见或听到这样吗？」
    「大德！我确实看见、听到，而且将来还会听到。」
    「村长！在那里，那些沙门、婆罗门是这么知、这么见者：『凡任何妄语者，一切都在当生中感受忧与苦。』他们说真实或虚妄呢？」
    「虚妄，大德！」
    「而那些说空虚、虚妄者是持戒者或破戒者呢？」
    「破戒者，大德！」
    「而那些破戒、恶法者是邪行者或正行者呢？」
    「邪行者，大德！」
    「而那些邪行者是邪见者或正见者呢？」
    「邪见者，大德！」
    「而那些邪见者适合信他们吗？」
    「不，大德！」
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！我有住屋，那里有卧床、坐具、水瓶、油灯，在那里，凡沙门、婆罗门来住者，我都尽能力分享。大德！从前，有四位不同见、不同信念的大师来这住屋住，一位大师是这么说、这么见者：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』一位大师是这么说、这么见者：『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』一位大师是这么说、这么见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。』一位大师是这么说、这么见者：『作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。』
    大德！那对我有困惑、有疑惑：『这些沙门、婆罗门尊师们，谁说真实？谁说虚妄？』」
    「村长！对你来说，当然有困惑、当然有疑惑；在困惑之处，你的怀疑生起。」
    「大德！我对世尊有这样的净信：『世尊能够教导我像这样的法，如此，我能舍断这困惑法。』」
    「村长！有法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。而，村长！什么是法之定呢？村长！这里，圣弟子舍断杀生后，是离杀生者；舍断未给与而取后，是离未给与而取者；舍断邪淫后，是离邪淫者；舍断妄语后，是离妄语者；舍断离间语后，是离离间语；舍断粗恶语后，是离粗恶语；舍断杂秽语后，是离杂秽语；舍断贪婪后，是不贪婪者；舍断恶意与瞋后，是无瞋恚心者；舍断邪见后，是正见者。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与悲俱行之心遍满一方后而住，……（中略）以与喜悦俱行之心遍满一方后而住，……（中略）。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：无恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而无恶，无恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而无恶，无恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而无福德，无福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而无福德，无福德的[后果]传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。
    村长！那位这么离贪婪、离恶意、不迷乱、正知、记忆的圣弟子，他以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处、对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他像这样深虑：『这位大师是这么说、这么见者：「作、使他作，切断、使他切断，折磨拷打、使他折磨拷打，悲伤、使他悲伤，疲累、使他疲累，悸动、使他悸动，杀生，未给予而取、入侵人家、掠夺、偷夺、拦路抢劫，诱拐人妻，说虚妄：恶被作，如果以剃刀轮周边使在这大地上的生类成为一肉聚、一肉堆，从此因缘而有恶，有恶的[后果]传来；如果走恒河的南岸，杀、屠杀，切断、使他切断，折磨拷打、使他折磨拷打，从此因缘而有恶，有恶的[后果]传来；如果走恒河的北岸，布施、使他布施，供养、使他供养，从此因缘而有福德，有福德的[后果]传来；依布施，依调御，依自制，依说真实，从此因缘而有福德，有福德的[后果]传来。」如果那位大师先生之言是真实的，对我来说，我不加害任何懦弱者与坚强者，是无庸置疑的，在这两者上我都是赢家，因为我以身、语、意防护，以身体的崩解，死后将往生到善趣、天界。』他的欣悦被生；当已欢悦时，则喜被生；当意喜时，身变得宁静；身已宁静者感受乐；心乐者，则入定，村长！这是法之定，在那里，如果你获得心定，这样，你能舍断这困惑法。」
    当这么说时，村长玻得里亚对世尊这么说：
    「太伟大了，大德！太伟大了，大德！……（中略）从今天起终生归依。」
    〈聚落主相应〉终了，其摄颂：
    「凶恶、普达、职业军人，骑象者与骑马者、刀师，
      教说、海螺与家庭、摩尼朱罗迦，薄罗迦、罗西亚、玻得里亚。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「伽弥尼」，南传作「村长」(gāma?i，古译为「聚落主」)，菩提比丘长老英译为「首领」(headman)。按：「伽弥尼」应为「村长」(gāma?i)的音译。
    「幻」，南传作「幻术」(māya?)，菩提比丘长老英译为「魔法」(magic)。「是幻；幻人」，南传作「幻术者」(māyāvī)，菩提比丘长老英译为「使魔法的人；魔法师」(magician)。有关世尊知道幻术的讹传，另参看《中阿含133经》。
    「卒」，南传作「发髻下垂雇员」(lambacū?ake bha?e)，菩提比丘长老英译为「有着垂下头饰的佣工」(hirelings with drooping head-dresses)，并引Rhys Davids在Buddhist India中的解说：「拘利国中央当局有特别身体的佣工或警察、有名者服勤，以一种制服：特别的头饰而得名，这些特殊的人因强夺与和暴力而声名狼籍。」
    「自作、教作」，南传作「作、使他作」(karoto kārayato)，菩提比丘长老英译为「当一个人[自己]行动，或使他人行动」(when one acts or make others act)。
    「自断、教断」，南传作「切断、使他切断」(chindato chedāpayato)，菩提比丘长老英译为「当一个人[自己]切断[他人手足]，或使他人切断[他人手足]」(when one mutilates or make others mutilate)。
    「煮、教煮」，南传作「折磨拷打、使他折磨拷打」(pacato pācāpayato)，菩提比丘长老英译为「当一个人拷问，或使他人施加拷问」(when one tortures or make others inflict torture)。按：「折磨拷打」(pacato)，另译为「煮；炊；烧；责备责难；煎熬」。
    「穿墙开藏」，南传作「入侵人家」(sandhi? chindato，直译为「连结-切断」)，菩提比丘长老英译为「破坏房屋而进入」(breaks into houses)。
    「法之定；法定」(dhammasamādhi，另译为「法三昧」)，菩提比丘长老英译为「法之集中贯注」(concentration of the Dhamma)。
    「心定」(cittasamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「欣悦」(pāmojja)，菩提比丘长老英译为「高兴」(gladness)。
    「如何行道」(yathāpa?ipanno)，菩提比丘长老英译为「命运如何走」(how… faring along,)。


中阿含21经

增支部2集37经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，尊者舍利弗住在舍卫城东园鹿母讲堂。在那里，尊者舍利弗召唤比丘们：「比丘们！」
    「学友！」那些比丘回答尊这舍利弗。
    尊者舍利弗这么说：
    「学友们！我将教导内结与外结人，你们要听！你们要好好作意，我要说了。」
    「是的，学友！」那些比丘回答尊这舍利弗。
    尊者舍利弗这么说：
    「学友们！什么是内结人呢？学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，他以身体的崩解，死后往生于某个天众中。他从那里死没，是回来者，回来这样[轮回]的状态者。学友们！这被称为内结人回来者，回来这样[轮回]的状态者。
    学友们！什么是外结人呢？学友们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习，他到达某种寂静的心解脱而住，他以身体的崩解，死后往生于某个天众中。他从那里死没，是不还者，不回来这样[轮回]的状态者。学友们！这被称为外结人不还者，不回来这样[轮回]的状态者。
    再者，学友们！比丘是持戒者，……（中略）在学处上受持后学习，他只为了欲的厌、离贪、灭而行；他只为了有的厌、离贪、灭而行；他为了渴爱的灭尽而行；他为了贪欲的灭尽而行，他以身体的崩解，死后往生于某个天众。他从那里死没，是不还者，不回来这样[轮回]的状态者。学友们！这被称为外结人不还者，不回来这样[轮回]的状态者。」
    那时，众多等心天神去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，那些天神对世尊这么说：
    「大德！这位尊者舍利弗在舍卫城东园鹿母讲堂对比丘们教导内结与外结人，大德！众人大喜。大德！请世尊出自怜悯去见尊者舍利弗，那就好了！」
    世尊以沉默同意了。
    那时，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在只树林消失，出现在舍卫城东园鹿母讲堂舍利弗的面前。世尊在设置好的座位坐下，尊者舍利弗向世尊问讯后，也在一旁坐下。在一旁坐好后，世尊对尊者舍利弗住说：
    「舍利弗！这里，众多等心天神来见我。抵达后，向我问讯，接着在一旁站立。舍利弗！在一旁站好后，那些天神对我这么说：『大德！这位尊者舍利弗在舍卫城东园鹿母讲堂对比丘们教导内结与外结人，大德！众人大喜。大德！请世尊出自怜悯去见尊者舍利弗，那就好了！』又，舍利弗！那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害，舍利弗！你可能会这么想：『那些天神的心确实在那里已修习，使得那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害。』但，舍利弗！这不应该这么认为，舍利弗！而是就在这里，那些天神的心确实已修习，使得那些天神有十位、二十位、三十位、四十位、五十位、六十位站在只有锥尖贯穿之大小处，但不互相侵害。因此，舍利弗！你们应该这么学：『我们要有寂静的诸根、寂静的心意。』舍利弗！你们应该这么学。舍利弗！当你们有寂静的诸根、寂静的心意时，就必将有身业的寂静、语业的寂静、意业的寂静[而心想]：『我们将对同梵行者只带来寂静的呈献。』舍利弗！你们应该这么学。舍利弗！没听到这个教法的其它外道游行者听不到了。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「内结人」(ajjhattasa?yojano puggalo)，菩提比丘长老英译为「内在被束缚的人」(the person fettered internally)。
    「抟食天」(食用物质食物的诸天)，参看《中阿含22经》比对。
    「意生天」(意生身的诸天)，参看《中阿含22经》「余意生天」比对。
    「等心天；等心天神」(samacittā devatā)，菩提比丘长老英译为「同样-心的诸神」(same-minded deities)，并引注释书的解说，「等心」的意思是「有着相同的心」，因为他们的心在细微处相似；因为他们以类似细微的心建立(sukhume cittasarikkhake katvā)他们的个体。
    「大喜」(Ha??hā，另译为「(身毛)竖立的」)，菩提比丘长老英译为「快乐得心情激荡；非常高兴」(is thrilled)。
    「(我们将)只带来寂静的呈献」(Santa?yeva upahāra? upaharissāma)，菩提比丘长老英译为「我们必将只提供平和的服务」(We will offer only peaceful service)。按：「呈献」(upahāra?)，另译为「持来；带来；赠呈；礼物」。


中阿含22经

增支部5集166经/灭经(庄春江译)
    在那里，尊者舍利弗召唤比丘们：……（中略）。
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达究竟智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    当这么说时，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，无此可能。」
    第二次，……（中略）。第三次，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达究竟智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    第三次，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，无此可能。」
    那时，尊者舍利弗这么想：
    「尊者优陀夷已反驳我三次，且没有任何比丘随喜我，让我去见世尊。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达究竟智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    当这么说时，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，无此可能。」
    第二次，……（中略）。第三次，尊者舍利弗召唤比丘们：
    「学友们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达究竟智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    第三次，尊者优陀夷对尊者舍利弗这么说：
    「舍利弗学友！这不可能；无此空间：比丘往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，无此可能。」
    那时，尊者舍利弗这么想：
    「即使在世尊面前，尊者优陀夷都反驳我三次，且没有任何比丘随喜我，让我保持沉默。」那时，尊者舍利弗保持沉默。
    那时，世尊召唤尊者优陀夷：
    「但，优陀夷！你了解的意生身[天]是什么呢？」
    「大德！那些天是非色、想所生。」
    「优陀夷！你说些什么？愚痴、无能者，你也想你应该说话！」
    那时，世尊召唤尊者阿难：
    「阿难！有上座比丘正困扰着，而你只旁观，阿难！你对正困扰着的上座比丘毫无悲愍吗？」
    那时，世尊召唤比丘们：
    「比丘们！这里，戒具足、定具足、慧具足的比丘能进出想受灭，有此可能。如果他在当生中没到达究竟智而往生到超越与食用物质食物之诸天为同伴的某个意生身[天]中，他能进出想受灭，有此可能。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，当世尊离开不久时，尊者阿难去见尊者优波摩那。抵达后，对尊者优波摩那这么说：
    「优波摩那学友！这里，他们困扰其它上座比丘，而我们因为那样被波及，优波摩那学友！如果当世尊在傍晚时，从静坐禅修中起来，要[人]说明关于这个，这不奇怪。这里，尊者优波摩那应该应答，这里，我们已陷入胆怯了。」
    那时，世尊在傍晚时，从静坐禅修中起来去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊对尊者优波摩那这么说：
    「优波摩那！具备几法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的呢？」
    「大德！具备五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的，哪五法呢？大德！这里，上座比丘是持戒者，……（中略）在学处上受持后学习；是多闻者……（中略）以见善通达；是善言语者、善做言说事者、具备优雅言语者、道理清晰玲珑的教授者；是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者；以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱者，大德！具备这五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的。」
    「优波摩那！好！好！具备这五法的上座比丘对同梵行者是可爱的、合意的、应该尊重的、应该被尊敬的。但，优波摩那！如果上座比丘不存在这五法时，同梵行者对他不会恭敬、不会尊重、不会尊敬、不会崇敬，只以牙齿毁坏、白发、皱纹，但，优波摩那！因为上座比丘存在着这五法，由那样之故，同梵行者对他恭敬、尊重、尊敬、崇敬。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「成就戒」，南传作「戒具足」(sīlasampanno，另译为「戒成就」)，菩提比丘长老英译为「在德行行为上成就」(accomplished in virtuous behavior)。
    「抟食天」，南传作「食用物质食物的诸天为同伴」(kaba?īkārāhārabhakkhāna? devāna? sahabyata?)，菩提比丘长老英译为「与以食用食物支撑的诸天在一起」(the company of devas that subsist on edible food)。
    「余意生天」，南传作「某个意生身[天]」(a??atara? manomaya? kāya?，另译为「某个意生身；某个意所成身」)，菩提比丘长老英译为「某群心做的[诸神]」(a certain group of mind-made [deities])，并引注释书的解说，这是指由禅意所生(jhānamanena nibbatta?)的某个净居天众(a??atara? suddhāvāsabrahmakāya?)。按：「身」(kāya?)，另译为「身体，聚集」，这里显然是「[诸天]聚集(群体)」的意思。又，此处的「意生身」，与《中阿含74经》的「意生身」(mind-made body)所指不同。
    「而我们因为那样被波及」(Maya? tena na muccāma，直译为「而我们因为那样没脱离」)，菩提比丘长老依锡兰本(maya? te na pucchāma)英译为「但我们没质问他们」(but we didn't question them)。
    「同梵行者对他不会恭敬、不会尊重、不会尊敬、不会崇敬，只以牙齿毁坏、白发、皱纹」(ta? sabrahmacārī na sakkareyyu? na garu? kareyyu? na māneyyu? na pūjeyyu? kha??iccena pāliccena valittacatāya)，菩提比丘长老依锡兰本(kena na? sabrahmacārī sakkareyyu? garukareyyu? māneyyu? pūjeyyu? kha??iccena pāliccena valittacatāya)英译为「为何他的同伴比丘会荣耀、尊重、尊敬、崇敬他呢？因为他的断牙、灰发与皱皮肤吗？」(why should his fellow monks honor, respect, esteem, and venerate him? On account of his broken teeth, grey hair, and wrinkled skin?)。


中阿含23经

相应部12相应32经/黑齿经(因缘相应/因缘篇/修多罗)(庄春江译)
    住在舍卫城。
    那时，刹帝利黑齿比丘去见尊者舍利弗。到了后，与尊者舍利弗互相欢迎。欢迎与寒喧后，在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对尊者舍利弗这么说：
    「舍利弗学友！牟犁破群那比丘放弃训练还俗了，那位尊者确定没在这法与律中得到稣息。那么，尊者舍利弗在这法与律中已达到稣息了吗？」
    「学友！我没有困惑。」
    「那，学友！未来呢？」
    「学友！我没有疑惑。」
    那时，刹帝利黑齿比丘起座去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对世尊这么说：
    「大德！尊者舍利弗以完全智记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤舍利弗：『舍利弗学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者舍利弗。到了后，对尊者舍利弗这么说：
    「舍利弗学友！大师召唤你。」
    「是的，学友！」尊者舍利弗回答那位比丘后，就去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者舍利弗这么说：
    「是真的吗？舍利弗！你以完全智记说：『我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』」
    「大德！事情不是被这些语词、这些文句所说。」
    「舍利弗！凡善男子以任何方式记说完全智，所被记说的应该被看作如那样。」
    「大德！我不也这么说：『大德！事情不是被这些语词、这些文句所说。』吗？」
    「舍利弗！如果你被这么问：『舍利弗学友！怎样知、怎样见完全智的被记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『舍利弗学友！怎样知、怎样见完全智的被记说：「我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」』大德！当被这么问时，我应该这么回答：『学友！以生之因缘的灭尽，就知道：「当[原因]被灭尽时，[结果]已被灭尽。」知道了「[果]已被灭尽」后，我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！生，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！生，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！生，有是因，有是集，有所生的，有是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！有，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！有，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！有，取是因，取是集，取所生的，取是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！取，……（中略）』」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？』大德！当被这么问时，我应该这么回答：『学友！渴爱，受是因，受是集，受所生的，受是根源。』大德！当被这么问时，我应该这么回答。」
    「但，舍利弗！如果你被这么问：『但，舍利弗学友！怎样知、怎样见你不在那受上现起欢喜呢？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！怎样知、怎样见你不在那受上现起欢喜呢？』大德！当被这么问时，我应该这么回答：『学友！有这三受，哪三个呢？乐受、苦受、不苦不乐受。学友！这三受是无常的，知道了「凡无常者都是苦的」，就不在那些受上现起欢喜。』大德！当被这么问时，我应该这么回答。」
    「舍利弗！好！好！舍利弗！这也是对这义理以简要解说的法门：『凡任何受都在苦中。』但，舍利弗！如果你被这么问：『但，舍利弗学友！由怎样的解脱而完全智被记说：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』舍利弗！当被这么问时，你应该怎样回答呢？」
    「大德！如果我被这么问：『但，舍利弗学友！由怎样的解脱而完全智被记说：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」呢？』大德！当被这么问时，我应该这么回答：『学友！经由我自身内的解脱，经由一切执取的灭尽，我这样住于念，依这念住以便烦恼不流动，而且我不轻蔑自己。』大德！当被这么问时，我应该这么回答。」
    「舍利弗！好！好！舍利弗！这也是对这义理以简要解说的法门：『凡被沙门所说的烦恼，我没有困惑；它们被我舍断，我没有疑惑。』」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    在那里，世尊离去不久，尊者舍利弗召唤比丘们：
    「学友们！世尊所问的第一个问题，我在之前没经历过而对之迟钝，学友们！但当世尊欢喜我第一个问题[的回答]，学友们！对它，我这么想：『如果世尊整个白天以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整个白天；如果世尊一整夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事一整夜；如果世尊整天整夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整天整夜；如果世尊两天两夜……（中略）；如果世尊三天三夜……（中略）；如果世尊四天四夜……（中略）；如果世尊五天五夜……（中略）；如果世尊六天六夜……（中略）；如果世尊七天七夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事七天七夜。』」
    那时，刹帝利黑齿比丘起座去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，刹帝利黑齿比丘对世尊这么说：
    「大德！尊者舍利弗作狮子吼：『学友们！世尊所问的第一个问题，我在之前没经历过而对之迟钝，学友们！但当世尊欢喜我第一个问题[的回答]，学友们！对它，我这么想：「如果世尊整个白天以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事整个白天；如果世尊一整夜……（中略）；如果世尊整天整夜……（中略）；如果世尊两天两夜……（中略）；三……四……五……六……如果世尊七天七夜以各种语词、各种法门问我这件事，我应该能以各种语词、各种法门回答世尊这件事七天七夜。」』」
    「比丘们！舍利弗已善通达了那法界，因为已善通达了该法界，如果我整个白天以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事整个白天；如果我一整夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事一整夜；如果我整天整夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事整天整夜；如果我两天两夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事两天两夜；如果我三天三夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事三天三夜；如果我四天四夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事四天四夜；如果我五天五夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事五天五夜；如果我六天六夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事六天六夜；如果我七天七夜以各种语词、各种法门问舍利弗这件事，舍利弗应该也能以各种语词、各种法门回答我这件事七天七夜。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    〈波罗延耶阿逸多所问〉；〈波罗延阿逸多所问〉(pārāyane ajitapa?he，义译为「在到彼岸-ajita的问题」)，〈波罗延〉(pārāyan，到彼岸，另译为「彼岸道」)为十六位婆罗门学徒与佛陀的问答集，后来收在《小部》第五〈经集〉的最后一品(第五品)，阿逸多(ajita)为十六位婆罗门学徒里面发问的第一位。
    「若得诸法数」，南传作「凡已体悟法者」(Ye ca sa?khātadhammāse)，菩提比丘长老英译为「那些理解法者」(Those who comprehended the Dhamma)，并引注疏说，这是指「阿罗汉」。而这里的「法」(dhamma)，可以理解为世尊的教法，也可以理解为蕴处界等一切现象的法则，如「无常、苦、非我」等。
    「若复种种学」，南传作「凡个个有学」(ye ca sekkhā puthū)，菩提比丘长老英译为「与种种训练中者」(And the manifold trainees)，并引注疏说，这是指「七类的有学人」。按：《中阿含127经》从「初果向」到「阿罗汉向」列有18阶位，即「18学人(有学)」。
    「真实」，南传作「『这是已生成的(生物类)』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生成的」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」，《中阿含201经》译作「真说」，对前后文义的理解就有困难了。
    「异句、异味」，南传作「以各种语词、各种法门」(a??ama??ehi padehi a??ama??ehi pariyāyehi)，菩提比丘长老英译为「以种种词与以种种方法」(with various terms and with various methods)。
    「我自于内背而不向」，南传作「经由我自身内的解脱」(ajjhatta? vimokkhā khvāha?)，菩提比丘长老英译为「经由一个内在的释放」(through an internal deliverance)，并引注释书说，这是阿罗汉觉知内心的行，详见《清净道论》原书p.661-662。按：若依《清净道论》原书p.661-662的内容推断，「背不向」有可能就是「背舍」的另译，也就是南传经文的「解脱」(vimokkhā)，因为「八解脱」(a??ha vimokkhā)另译为「八背舍」。


中阿含24经

增支部9集11经/狮子吼经(庄春江译)
    有一次，尊者舍利弗住在舍卫城只树林给孤独园。
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我已在舍卫城住过雨季安居，大德！我想要出发到[乡村]地方旅行。」
    「舍利弗！现在，你考虑适当的时间。」
    那时，尊者舍利弗起座向世尊问讯，然后作右绕，接着离开。
    那时，某位比丘在尊者舍利弗离开不久时，对世尊这么说：
    「大德！尊者舍利弗撞到我，没道歉就出发旅行。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤舍利弗：『舍利弗学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗学友！大师召唤你。」
    「是的，学友！」尊者舍利弗回答那位比丘。
    当时，尊者大目揵连、尊者阿难取钥匙后在住处来回[，呼唤]：
    「出来吧，尊者们！出来吧，尊者们！这里，尊者舍利弗将在世尊面前作狮子吼。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，世尊对尊者舍利弗这么说：
    「舍利弗！这里，某位同梵行者对你抱怨：『大德！尊者舍利弗撞到我，没道歉就出发旅行。』」
    「大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如他们在地上丢清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，地不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与地相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如他们在水中洗清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，水不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与水相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如火烧清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，火不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与火相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如风吹清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，风不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与风相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如掸子扫除清净的、不清净的、沾粪便之物、沾尿液之物、沾唾液之物、沾脓汁之物、沾血液之物，掸子不因为那样而苦恼、羞耻、厌嫌。同样的，大德！我住于心与掸子相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如手拿盘子、衣衫褴褛的贱民童子、贱民童女准备好谦虚的心后，进入村落或城镇。同样的，大德！我住于心与贱民童子、贱民童女相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如被切断角、柔和、已被善调御、已被善调伏的公牛从街道到街道；从十字路口到十字路口游荡，而不以脚或角伤害任何东西。同样的，大德！我住于心与被切断角的公牛相同：广大的、高大的、无量的，无怨恨的、无恶意的。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如年轻、年少、喜好装饰、洗过头的女子或男子，如果在颈部被悬挂蛇尸或狗尸或人尸，会苦恼、羞耻、厌嫌。同样的，大德！我被这腐臭身苦恼、羞耻、厌嫌。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。
    大德！犹如男子运搬有种种孔隙、渗漏、正在流出的膏瓶。同样的，大德！我运搬这有种种孔隙、渗漏、正在流出的身体。大德！如果正念已达身者会有[正念]在身上不现前的话，他会撞到某位同梵行者，没道歉就出发旅行。」
    那时，那位比丘起座，整理上衣到一边肩膀，以头落在世尊的脚上，然后世尊这么说：
    「大德！我犯了罪过，我以不存在的、虚伪的、虚妄的、不实的诽谤尊者舍利弗是那么愚，那么痴，那么不善，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「比丘！你确实犯了过错，你以不存在的、虚伪的、虚妄的、不实的诽谤尊者舍利弗是那么愚，那么痴，那么不善。但，比丘！由于你对罪过见到是罪过后如法忏悔，我们原谅你。比丘！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
    那时，世尊召唤尊者舍利弗：
    「舍利弗！就在那里，他的头裂七片以前，原谅这位愚钝男子。」
    「大德！我原谅那位尊者，如果那位尊者对我这么说：『也请那位尊者原谅我。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「犯相违法」，南传作「抱怨」(khīyanadhamma? āpanno，直译为「来到不平法；犯责备法」)，菩提比丘长老英译为「作了抱怨」(has made a complaint)。
    「轻慢我」，增壹阿含经作「共诤竞」，南传作「撞到我」(ma?…āsajja，另译为「攻击我」)，菩提比丘长老英译为「撞我」(struck me)，并引注释书的解说，这是指肢体暴力(gha??etvā, implying physical violence)，并说明那位比丘怨恨尊者舍利弗的原因：当尊者舍利弗拜别世尊离开时，衣角(也有说只是擦身过的风)擦到那位比丘的身体，而那位比丘嫉妒尊者舍利弗带着大群随众离开，而意图阻碍其行程。
    「善有身身念」，增壹阿含经作「心意清净」，南传作「正念已达身」(kāyagatāsati)，菩提比丘长老英译为「指向身的深切注意」(mindfulness directed to the body)，佛授比丘长老英译为「深切集中在身」(mindfulness centred on the body)。
    「其意至下」，南传作「准备好谦虚的心后」(nīcacitta?yeva upa??hapetvā)，菩提比丘长老英译为「建立谦逊的心后」(after establishing a mind of humility)。
    「晡旃尼」，可能为「抹布；拭布」(pu?chanī)的音译。
    「我住于心与地相同」(pathavīsamena cetasā viharāmi)，菩提比丘长老英译为「我以像地之心而住」(I dwell with a mind like the earth)。


中阿含25经

增支部5集162经/除去嫌恨经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！有这五种除去嫌恨，在那里，比丘已生起的嫌恨能被全部除去，哪五个呢？学友们！这里，某类人有不清净的身行仪、清净的语行仪，学友们！应该对这样的人除去嫌恨。又，学友们！这里，某类人有不清净的语行仪、清净的身行仪，学友们！应该对这样的人除去嫌恨。又，学友们！这里，某类人有不清净的身行仪、不清净的语行仪，但时常得到心开阔、心明净，学友们！应该对这样的人除去嫌恨。又，学友们！这里，某类人有不清净的身行仪、不清净的语行仪，且不时常得到心开阔、心明净，学友们！应该对这样的人除去嫌恨。又，学友们！这里，某类人有清净的身行仪、清净的语行仪，且时常得到心开阔、心明净，学友们！应该对这样的人除去嫌恨。
    学友们！在这里，应该怎样对这位不清净身行仪、清净语行仪的人除去嫌恨呢？学友们！犹如穿粪扫衣的比丘看见道路旁的破布后，会以左脚踩着，以右脚张平，在那里撕下可用的部分，拿起来后离开。同样的，学友们！当这个人有不清净身行仪、清净语行仪时，那时，不应该作意他的不清净身行仪，那时，应该作意他的清净语行仪，应该这样对他除去嫌恨。
    学友们！在这里，应该怎样对这位不清净语行仪、清净身行仪的人除去嫌恨呢？学友们！犹如莲池被藻类与水草覆盖，那时，或有男子走来，为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴，他跳入莲池，以双手除去像这样堆积的藻类与水草后，合掌掬水喝饮后离开。同样的，学友们！当这个人有不清净语行仪、清净身行仪时，那时，不应该作意他的不清净语行仪，那时，应该作意他的清净身行仪，应该这样对他除去嫌恨。
    学友们！在这里，应该怎样对这位不清净身行仪、不清净语行仪，但时常得到心开阔、心明净的人除去嫌恨呢？学友们！犹如在牛足迹中有少量水，那时，或有男子走来，为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴，他这么想：『这牛足迹中有少量水，如果我以双手掬水或以容器喝，我将搅动、搅混它，使它不能喝，让我四[肢]弯曲投地，如牛舔饮后离开。』他四[肢]弯曲投地，如牛舔饮后离开。同样的，学友们！当这个人有不清净身行仪、不清净语行仪，但时常得到心开阔、心明净时，那时，不应该作意他的不清净身行仪，不应该作意他的不清净语行仪，那时，应该作意他时常得到心开阔、心明净，应该这样对他除去嫌恨。
    学友们！在这里，应该怎样对这位不清净身行仪、不清净语行仪，且不时常得到心开阔、心明净的人除去嫌恨呢？学友们！犹如生病、痛苦、重病的男子走在旅途中，远隔前面的村落、后面的村落，他不能得到适当的饮食、医药、看护，他不能得到[遇见]村落领导者。走在旅途中的另一位男子可能会看见他，他对那位男子会起悲愍、怜悯、同情而看护他[而心想]：『啊！愿这位男子能得到适当的饮食、医药、看护，能得到[遇见]村落领导者，那是什么原因呢？不要让这位男子在这里遭遇不幸与灾厄。』同样的，学友们！当这个人有不清净身行仪、不清净语行仪，且不时常得到心开阔、心明净时，学友们！对这样的男子应该起悲愍、怜悯、同情而看护他[而心想]：『啊！愿这位尊者舍断身恶行后修习身善行，舍断语恶行后修习语善行，舍断意恶行后修习意善行，那是什么原因呢？不要让这位尊者以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』应该这样对他除去嫌恨。
    学友们！在这里，应该怎样对这位清净身行仪、清净语行仪，且时常得到心开阔、心明净的人除去嫌恨呢？学友们！犹如有清澈的水、令人愉快的水、清凉的水、透明的、美丽堤岸的、愉快的莲池被种种树木遮荫，那时，或有男子走来，为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴，他跳入莲池沐浴、喝饮后再出来，然后会就在那树荫下或坐或躺。同样的，学友们！当这个人有清净身行仪、清净语行仪，且时常得到心开阔、心明净时，那时，应该作意他的清净身行仪，那时，应该作意他的清净语行仪，那时，应该作意他时常得到心开阔、心明净，应该这样对他除去嫌恨，学友们！因为全方位端正的人之故，心净。
    学友们！这些是五种除去嫌恨，在那里，比丘已生起的嫌恨能被全部除去。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「手膝拍地」，南传作「让我四[肢]弯曲投地」(catukku??iko nipatitvā，逐字直译为「四+弯曲-倒下」)，菩提比丘长老英译为「四[肢]全部落下来」(get down on all fours)。
    「可用的部分」(sāro，直译为「坚实；真实；真髓；核心；树心；心材；坚材」)，菩提比丘长老英译为「完整的部分」(an intact section)。
    「意善行」(manosucarita?)，菩提比丘长老英译为「好的心里行为」(good mental behavior)。
    「心净」(citta? pasīdati)，菩提比丘长老英译为「心得到自信」(the mind gains confidence)。按：另外的版本「净」(pasīdati，动词)作「净信」(pasāda，名词)，英译本应该依此种版本而译。「全方位端正」(Samantapāsādika?)，另译为「端严的；普端严，令所有的人喜爱的」。


中阿含26经

中部69经/枸哩亚尼经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，名叫枸哩亚尼的比丘是住林野者、足正行者，以必须作某事到僧团中拜访。在那里，关于枸哩亚尼比丘之事，尊者舍利弗召唤比丘们：
    「学友们！住林野的比丘到僧团，住在僧团中，应该是对同梵行者敬重的、顺从的。学友们！如果住林野的比丘到僧团，住在僧团中，对同梵行者是不敬重的、不顺从的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而对同梵行者是不敬重的、不顺从的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是对同梵行者敬重的、顺从的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是[对]座位善巧的：『像这样，我将不侵占长老比丘、不排挤新比丘的座位而坐。』学友们！如果住林野的比丘到僧团，住在僧团中，不是[对]座位善巧的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而不是[对]座位善巧的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是[对]座位善巧的。
    学友们！住林野的比丘到僧团，住在僧团中，应该知道增上行仪法。学友们！如果住林野的比丘到僧团，住在僧团中，不知道增上行仪法，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而不知道增上行仪法？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该知道增上行仪法。
    学友们！住林野的比丘到僧团，住在僧团中，应该不过早进入村落、不过晚返回。学友们！如果住林野的比丘到僧团，住在僧团中，过早进入村落、过晚返回，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而过早进入村落、过晚返回？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该不过早进入村落、不过晚返回。
    学友们！住林野的比丘到僧团，住在僧团中，不应该在用餐前后访问俗家。学友们！如果住林野的比丘到僧团，住在僧团中，在用餐前后访问俗家，则有那些说他者：『确实，这位住林野的尊者一个人在林野中自由自在地住，[必]多作非时行，[因为]他到僧团中也经常那样作。』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，不应该在用餐前后访问俗家。
    学友们！住林野的比丘到僧团，住在僧团中，应该是不掉举的、不浮躁的。学友们！如果住林野的比丘到僧团，住在僧团中，是掉举的、浮躁的，则有那些说他者：『确实，这位住林野的尊者一个人在林野中自由自在地住，[必]多作掉举、浮躁，[因为]他到僧团中也经常那样作。』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是不掉举的、不浮躁的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是不多言的、不废话的。学友们！如果住林野的比丘到僧团，住在僧团中，是多言的、废话的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是多言的、废话的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是不多言的、不废话的。
    学友们！住林野的比丘到僧团，住在僧团中，应该是易被说服的、善友谊的。学友们！如果住林野的比丘到僧团，住在僧团中，是难被说服的、恶友谊的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是难被说服的、恶友谊的？』有那些说他者。因此，住林野的比丘到僧团，住在僧团中，应该是易被说服的、善友谊的。
    学友们！住林野的比丘应该是守护根门者。学友们！如果住林野的比丘是不守护根门者，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是不守护根门者？』有那些说他者。因此，住林野的比丘应该是守护根门者。
    学友们！住林野的比丘应该是饮食知适量的。学友们！如果住林野的比丘是饮食不知适量的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是饮食不知适量的？』有那些说他者。因此，住林野的比丘应该是饮食知适量的。
    学友们！住林野的比丘应该是已专修清醒的。学友们！如果住林野的比丘是未专修清醒的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是未专修清醒的？』有那些说他者。因此，住林野的比丘应该是已专修清醒的。
    学友们！住林野的比丘应该是活力已被发动的。学友们！如果住林野的比丘是懈怠的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是懈怠的？』有那些说他者。因此，住林野的比丘应该是活力已被发动的。
    学友们！住林野的比丘应该是念已现前的。学友们！如果住林野的比丘是念未现前的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是念未现前的？』有那些说他者。因此，住林野的比丘应该是念已现前的。
    学友们！住林野的比丘应该是得定的。学友们！如果住林野的比丘是未得定的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是未得定的？』有那些说他者。因此，住林野的比丘应该是得定的。
    学友们！住林野的比丘应该是有慧的。学友们！如果住林野的比丘是劣慧的，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而是劣慧的？』有那些说他者。因此，住林野的比丘应该是有慧的。
    学友们！住林野的比丘必须努力于阿毗达磨与阿毗毗奈耶，学友们！有质问者[问]住林野的比丘关于阿毗达磨与阿毗毗奈耶的问题。学友们！如果住林野的比丘被问关于阿毗达磨与阿毗毗奈耶的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而被问关于阿毗达磨与阿毗毗奈耶的问题不能解答？』有那些说他者。因此，住林野的比丘必须努力于阿毗达磨与阿毗毗奈耶。
    学友们！住林野的比丘必须努力于那些超越色、无色的寂静解脱，学友们！有质问者[问]住林野的比丘关于那些超越色、无色的寂静解脱的问题。学友们！如果住林野的比丘被问关于那些超越色、无色的寂静解脱的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而被问关于那些超越色、无色的寂静解脱的问题不能解答？』有那些说他者。因此，住林野的比丘必须努力于那些超越色、无色的寂静解脱。
    学友们！住林野的比丘必须努力于过人法，学友们！有质问者[问]住林野的比丘关于过人法的问题。学友们！如果住林野的比丘被问关于过人法的问题不能解答，则有那些说他者：『然而，这位住林野的尊者一个人在林野中自由自在地住有什么而不知道出家人所为的目的？』有那些说他者。因此，住林野的比丘必须努力于过人法。」
    当这么说时，尊者大目揵连对尊者舍利弗这么说：
    「舍利弗学友！这些法只应该被住林野的比丘受持后行使，或者也被住村落边界者[受持后行使]呢？」
    「目揵连学友！这些法都应该被住林野的比丘受持后行使了，何况住村落边界者呢！」
    枸哩亚尼经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「息解脱」，南传作「寂静解脱」(santā vimokkhā)，菩提比丘长老英译为「平和的解脱」(liberations that are peaceful)，并引注释书的解说，这是指「八解脱」(the eight meditative attainments)(参看《中阿含97经》)，至少要精通一种禅定的「基础工作」(preliminary work)，如「遍处」(kasi?a)。
    「敬重、无调笑，……」，为本经内容的「摄颂」。「摄颂」，参看《中阿含1经》附注。
    「足正行者」(padasamācāro，或为padarasamācāra之讹，水野弘元译为「[山]谷间正行者」)，菩提比丘长老英译为「[住林野]的松懈行为者」(of lax behaviour)。按：英译的含意正好与北传所说相合。
    「增上行仪法」(ābhisamācārikopi dhammo)，菩提比丘长老英译这里缺此段，不知是否为所依版本的差异，但在AN.5.21译为「适当行为的责任」(the duty of proper conduct)。
    「易被说服的」(suvacena，另译为「善语；易说的；从顺的」)，菩提比丘长老英译为「容易纠正的」(easy to correct)。


中阿含27经

中部97经/财失经(婆罗门品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者舍利弗与大比丘僧团一起在南山游行。
    那时，某位比丘在王舍城雨季已过后去南山见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对那位比丘这么说：
    「学友！世尊是否无病、有力气？」
    「学友！世尊无病、有力气。」
    「又，学友！比丘僧团是否无病、有力气？」
    「学友！比丘僧团也无病、有力气。」
    「学友！这里，在米线门[地方]，有一位名叫财失的婆罗门，财失婆罗门是否无病、有力气？」
    「学友！财失婆罗门也无病、有力气。」
    「又，学友！财失婆罗门是否不放逸？」
    「学友！财失婆罗门哪里不放逸？学友！财失婆罗门靠国王掠夺婆罗门屋主们，靠婆罗门屋主们掠夺国王，他取的有信家庭之有信妻子死了，另取一位无信家庭的无信妻子。」
    「学友！我们确实听到难听的，学友！我们确实听到难听的，我们听到财失婆罗门放逸。恐怕迟早我们要与财失婆罗门会面，恐怕这里要有人互相对话谈论。」
    那时，尊者舍利弗如其意住在南山后，向王舍城出发游行。次第进行游行，来到王舍城。在那里，尊者舍利弗就住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者舍利弗在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。当时，财失婆罗门在城外的牛舍挤牛奶。那时，尊者舍利弗在王舍城为了托钵而行后，食毕，从钵食处返回，去见财失婆罗门。财失婆罗门看见尊者舍利弗远远地走来。看见后，前去见尊者舍利弗。抵达后，对尊者舍利弗这么说：
    「舍利弗先生！喝从这里挤的牛奶吧，直到进餐时间。」
    「够了，婆罗门！今天我已用过餐了，我将会在那树下作中午的休息，请你来那里。」
    「是的，先生！」财失婆罗门回答尊者舍利弗。
    那时，财失婆罗门吃过早餐后，，下午去见尊者舍利弗。抵达后，与尊者舍利弗互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者舍利弗对财失婆罗门这么说：
    「财失！你是否不放逸呢？」
    「舍利弗先生！我们哪里不放逸呢？我们有父母、妻儿、奴仆、工人该养，朋友、同僚、亲族、亲属、客人、祖先、神只、国王的义务该尽，我们还有这身体该满足、该增益。」
    「财失！你怎么想：这里，如果某人因为父母而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为父母而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的父母能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为妻儿而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为妻儿而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的妻儿能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为奴仆、工人而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为奴仆、工人而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的奴仆、工人能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为朋友、同僚而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为朋友、同僚而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的朋友、同僚能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为亲族、亲属而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为亲族、亲属而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的亲族、亲属能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为客人而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为客人而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的客人能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为祖先而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为祖先而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的祖先能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为神只而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为神只而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的神只能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为国王而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为国王而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，他的国王能得到：『这是因为我们，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：这里，如果某人因为身体的满足、该增益而成为非法行者、离正行者，因为非法行、离正行，狱卒会拉他到地狱，他能得到：『我因为身体的满足、该增益而成为非法行者、离正行者，不要让狱卒[拉]我到地狱。』或者，其它人能得到：『这是因为身体的满足、该增益，他成为非法行者、离正行者，不要让狱卒[拉]他到地狱。』吗？」
    「不，舍利弗先生！那时，尽管哭喊，狱卒会丢他入地狱。」
    「财失！你怎么想：因为父母而成为非法行者、离正行者，或因为父母而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为父母而成为非法行者、离正行者比较不好，因为父母而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够养父母，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为妻儿而成为非法行者、离正行者，或因为妻儿而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为妻儿而成为非法行者、离正行者比较不好，因为妻儿而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够养妻儿，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为奴仆、工人而成为非法行者、离正行者，或因为奴仆、工人而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为奴仆、工人而成为非法行者、离正行者比较不好，因为奴仆、工人而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够养奴仆、工人，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为朋友、同僚而成为非法行者、离正行者，或因为朋友、同僚而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为朋友、同僚而成为非法行者、离正行者比较不好，因为朋友、同僚而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对朋友、同僚尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为亲族、亲属而成为非法行者、离正行者，或因为亲族、亲属而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为亲族、亲属而成为非法行者、离正行者比较不好，因为亲族、亲属而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对亲族、亲属尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为客人而成为非法行者、离正行者，或因为客人而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为客人而成为非法行者、离正行者比较不好，因为客人而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对客人尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为祖先而成为非法行者、离正行者，或因为祖先而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为祖先而成为非法行者、离正行者比较不好，因为祖先而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对祖先尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为神只而成为非法行者、离正行者，或因为神只而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为神只而成为非法行者、离正行者比较不好，因为神只而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对神只尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为国王而成为非法行者、离正行者，或因为国王而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为国王而成为非法行者、离正行者比较不好，因为国王而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够对国王尽义务，而且能不作恶业，以及能走向福德道迹。
    财失！你怎么想：因为身体的满足、该增益而成为非法行者、离正行者，或因为身体的满足、该增益而成为法行者、正行者，哪一个比较好？」
    「舍利弗先生！因为身体的满足、该增益而成为非法行者、离正行者比较不好，因为身体的满足、该增益而成为法行者、正行者比较好，舍利弗先生！法行者、正行者比非法行者、离正行者好。」
    「财失！有其它如法的职业，依之而能够有身体的满足、该增益，而且能不作恶业，以及能走向福德道迹。」
    那时，财失婆罗门欢喜、随喜尊者舍利弗所说后，起座离开。
    那时，财失婆罗门后来生病、痛苦、重病。那时，财失婆罗门召唤某位男子：
    「喂！男子！来！去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！财失婆罗门生病、痛苦、重病，他以头礼拜世尊的足。』然后去见尊者舍利弗。抵达后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！财失婆罗门生病、痛苦、重病，他以头礼拜尊者舍利弗的足。』请你这么说：『大德！请尊者舍利弗出自怜悯，去财失婆罗门的住处，那就好了！』」
    「是的。」那位男子回答财失婆罗门后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这么说：
    「大德！财失婆罗门生病、痛苦、重病，他以头礼拜世尊的足。」然后去见尊者舍利弗。抵达后，向尊者舍利弗问讯，接着在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这么说：
    「大德！财失婆罗门生病、痛苦、重病，他以头礼拜尊者舍利弗的足，他这么说：『大德！请尊者舍利弗出自怜悯，去财失婆罗门的住处，那就好了！』」
    尊者舍利弗以沉默同意了。
    那时，尊者舍利弗穿好衣服后，取钵与僧衣，去财失婆罗门的住处。抵达后，在设置好的座位坐下。坐好后，尊者舍利弗对财失婆罗门这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如力士以锐利的刀刃劈开头。同样的，舍利弗先生！在[我的]头里有激烈的风切割。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如力士以坚固的皮绳绑在头上的头箍。同样的，舍利弗先生！在[我的]头里有激烈的头痛。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗先生！在[我的]腹部中有激烈的风切割。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗先生！犹如两位有力气的男子各捉住较弱男子一边手臂后，在火坑上烧、烤。同样的，舍利弗先生！在[我的]身体里有激烈的热病。
    舍利弗先生！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「财失！你怎么想：哪一个比较好，地狱或畜生界？」
    「舍利弗先生！畜生界比地狱好。」
    「财失！你怎么想：哪一个比较好，畜生界或饿鬼界？」
    「舍利弗先生！饿鬼界比畜生界好。」
    「财失！你怎么想：哪一个比较好，饿鬼界或人间？」
    「舍利弗先生！人间比饿鬼界好。」
    「财失！你怎么想：哪一个比较好，人间或四大王天？」
    「舍利弗先生！四大王天比人间好。」
    「财失！你怎么想：哪一个比较好，三十三天或四大王天？」
    「舍利弗先生！三十三天比四大王天好。」
    「财失！你怎么想：哪一个比较好，夜摩天或三十三天？」
    「舍利弗先生！夜摩天比三十三天好。」
    「财失！你怎么想：哪一个比较好，夜摩天或兜率天？」
    「舍利弗先生！兜率天比夜摩天好。」
    「财失！你怎么想：哪一个比较好，化乐天或兜率天？」
    「舍利弗先生！化乐天比兜率天好。」
    「财失！你怎么想：哪一个比较好，他化自在天或化乐天？」
    「舍利弗先生！他化自在天比化乐天好。」
    「财失！你怎么想：哪一个比较好，梵天世界或他化自在天？」
    「舍利弗尊师说了：『梵天世界。』舍利弗尊师说了：『梵天世界。』」
    那时，尊者舍利弗心想：
    「这位婆罗门是志向梵天世界者，让我教导财失婆罗门与梵天共住之道。」
    「财失！我教导你与梵天共住之道，你要听！你要好好作意！我要说了。」
    「是的，先生！」财失婆罗门回答尊者舍利弗。
    尊者舍利弗这么说：
    「财失！什么是与梵天共住之道呢？财失！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，财失！这是与梵天共住之道。
    再者，财失！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，财失！这是与梵天共住之道。」
    「那样的话，舍利弗先生！请你以我的名义以头礼拜世尊的足：『大德！财失婆罗门生病、痛苦、重病，他以头礼拜世尊的足。』」
    那时，尊者舍利弗使财失婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事。
    那时，在尊者舍利弗离开不久，财失婆罗门死了，并且往生梵天世界。
    那时，世尊召唤比丘们：
    「比丘们！舍利弗使那位财失婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事。」
    那时，尊者舍利弗去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！财失婆罗门生病、痛苦、重病，他以头礼拜世尊的足。」
    「但，舍利弗！为何你使财失婆罗门在下劣的梵天世界建立后，起座离开，留下更应该作的事呢？」
    「大德！我这么想：『这位婆罗门是志向梵天世界者，让我教导财失婆罗门与梵天共住之道。』」
    「但，舍利弗！财失婆罗门已死了，他已往生梵天世界了。」
    财失经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如法如业」，南传作「为了如法的职业」(hetukā dhammikā kammantā)，菩提比丘长老英译为「有益与符合法的工作」(work, profitable and in accordance with the Dhamma)。
    「另取一位无信家庭的无信妻子」(a??āssa bhariyā assaddhā assaddhakulā ānītā)，菩提比丘长老英译为「他取另一位来自没有信仰氏族的没有信仰女人为妻」(has taken another wife, a woman without faith who comes from a clan without faith)。
    「该增益」(brūhetabbo)，菩提比丘长老英译为「给予营养」(nourished)。
    「留下更应该作的事」(sati uttarikara?īye)，菩提比丘长老英译为「然而仍有更多要做的」(while there was still more to be done)，并解说，这是指尊者舍利弗没教他「出世间」(supramundane)之道，成为以正觉为坚定目的(become fixed in destination for enlightenment)，相对之下，往生梵天称成为「下劣的」(hīna)，佛陀也以此对尊者舍利弗有「柔性责备」(gentle reproach)。
    「吃过早餐后，下午」(pacchābhatta? bhuttapātarāso，逐字直译为「在供养食后(下午)-已食(已受用)+早餐)，菩提比丘长老英译为「他吃过他的早餐后」(after he had eaten his morning meal)。


中阿含28经

中部143经/对给孤独之谈论经(六处品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，屋主给孤独生病、痛苦、重病。
    那时，屋主给孤独召唤某位男子：
    「喂，男子！来！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜世尊的足。』然后去见尊者舍利弗。到了后，请你以我的名义以头礼拜尊者舍利弗的足：『大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者舍利弗的足。』而且请你这么说：『大德！请尊者舍利弗出自怜悯，去屋主给孤独的住处，那就好了！』」
    「是的。」那位男子回答屋主给孤独后，就去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这么说：
    「大德！屋主给孤独生病、痛苦、重病，他以头礼拜世尊的足。」然后去见尊者舍利弗。到了后，问讯尊者舍利弗，然后在一旁坐下。在一旁坐好后，那位男子对尊者舍利弗这么说：
    「大德！屋主给孤独生病、痛苦、重病，他以头礼拜尊者舍利弗的足，而且他这么说：『大德！请尊者舍利弗出自怜悯，去屋主给孤独的住处，那就好了！』」
    尊者舍利弗以沉默同意了。
    那时，尊者舍利弗穿好衣服后，取钵与僧衣，以尊者阿难为随从沙门，去屋主给孤独的住处。到了后，在设置好的座位坐下。坐好后，尊者舍利弗对屋主给孤独这么说：
    「屋主！你是否能忍受？是否能维持？是否苦的感受减退而没增加，其减退而没增加被了知？」
    「舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如力士以锐利的刀刃劈开头。同样的，舍利弗大德！在我的头里有激烈的风切割。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如力士以坚固的皮绳绑在头上的头箍。同样的，舍利弗大德！在我的头里有激烈的头痛。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如熟练的屠牛夫或屠牛夫的徒弟，以锐利的牛刀切开腹部。同样的，舍利弗大德！在我的腹部中有激烈的风切割。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知，舍利弗大德！犹如两位有力气的男子各捉住较弱男子一边手臂后，在炭火坑上烧、烤。同样的，舍利弗大德！在我的身体里有激烈的热病。
    舍利弗大德！我不能忍受，不能维持，我强烈苦的感受增加而没减退，其增加而没减退被了知。」
    「屋主！因此，在这里，你应该这么学：『我将不执取眼，我的识将不是眼所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳，我的识将不是耳所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取鼻，我的识将不是鼻所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取舌，我的识将不是舌所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取身，我的识将不是身所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取意，我的识将不是意所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取色，我的识将不是色所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取声音，……（中略）我将不执取气味，……我将不执取味道，……我将不执取所触，……我将不执取法，我的识将不是法所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼识，我的识将不是眼识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳识，……我将不执取鼻识，……我将不执取舌识，……我将不执取身识，……我将不执取意识，我的识将不是意识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼触，我的识将不是眼触所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳触，……我将不执取鼻触，……我将不执取舌触，……我将不执取身触，……我将不执取意触，我的识将不是意触所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取眼触所生受，我的识将不是眼触所生受所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取耳触所生受，……我将不执取鼻触所生受，……我将不执取舌触所生受，……我将不执取身触所生受，……我将不执取意触所生受，我的识将不是意触所生受所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取地界，我的识将不是地界所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取水界，……我将不执取火界，……我将不执取风界，……我将不执取虚空界，……我将不执取识界，我的识将不是识界所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取色，我的识将不是色所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取受，……我将不执取想，……我将不执取行，……我将不执取识，我的识将不是识所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取虚空无边处，我的识将不是虚空无边处所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取识无边处，……我将不执取无所有处，……我将不执取非想非非想处，我的识将不是非想非非想处所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取此世，我的识将不是此世所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取他世，我的识将不是他世所依的。』屋主！你应该这么学。
    屋主！因此，在这里，你应该这么学：『我将不执取任何所见、所闻、所觉、所识、所得、所求、随所求、被意所随行，我的识将不是它所依的。』屋主！你应该这么学。」
    当这么说时，屋主给孤独哭泣、持续落泪。
    那时，尊者阿难对屋主给孤独这么说：
    「屋主！你染着吗？你消沉吗？」
    「阿难大德！我没染着，我没消沉，然而，我长久侍奉大师与值得尊敬的比丘们，但我以前不曾听闻这样法的谈论。」
    「屋主！这样法的谈论不对白衣在家人显露，屋主！这样法的谈论[只]对出家人显露。」
    「那样的话，舍利弗大德！这样法的谈论请对白衣在家人显露，大德！因为有少尘垢之类的善男子由[该]法的未听闻而衰退，他们将会是法的了知者。」
    那时，尊者舍利弗与尊者阿难以此劝诫来劝诫屋主给孤独后，起座离开。
    那时，屋主给孤独在尊者舍利弗与尊者阿难离去不久就过世，往生兜率天。
    那时，容色绝佳的给孤独天子使整个只树林发光后，去见世尊。抵达后后，向世尊问讯，接着在一旁站立。在一旁站好后，给孤独天子以偈颂对世尊说：
    「这里确实是那只树林，为仙人僧团所驻留；
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考虑，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。」
    这就是给孤独天子所说，大师认可了。
    那时，给孤独天子心想：
    「大师认可我了。」问讯世尊，然后作右绕，接着就在那里消失了。
    那时，当那夜过后，世尊召唤比丘们：
    「比丘们！这一夜，当夜已深时，绝佳容色的某位天子使整个只树林发光后，来见我。抵达后，向我问讯，然后在一旁站立。在一旁站好后，比丘们！那位天子以偈颂对我说：
    『这里确实是那只树林，为仙人僧团所驻留，
      为法王所居住，我喜悦的产生处。
      行为、明与法，戒、最高之活命，
      不免一死的人以这些净化，而非以种姓或财产。
      因此，贤智的男子，从自己利益的考虑，
      应该如理考察法，他在那里这么净化。
      舍利弗确实有慧、戒与寂静，
      凡到彼岸的比丘，最高也只能如此。』
    比丘们！这就是那位天子所说，心想：『大师认可我了。』他向我问讯，然后作右绕，接着就在那里消失了。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！他必定是给孤独天子，大德！屋主给孤独对尊者舍利弗有净信。」
    「阿难！好！好！阿难！凡所有推论之所及，你已到达，阿难！他确实是给孤独天子。」
    这就是世尊所说，悦意的的尊者阿难欢喜世尊所说。
    对给孤独之谈论经第一终了。

相应部10相应8经/须达多经(夜叉相应/有偈篇/只夜)(庄春江译)
    有一次，世尊住在王舍城的寒林。
    当时，屋主给孤独以必须作某事抵达王舍城。
    屋主给孤独听闻：「佛陀确实出现在世间。」立即地想去见世尊，但屋主给孤独这么想：「现在不是去见世尊的时机，我将在明天布施时去见世尊。」
    他向世尊处以正念躺下，在夜间起来三次，以为天亮了。
    那时，屋主给孤独走向前往墓场之(城)门，非人打开了门。
    那时，当屋主给孤独出城时，光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    那时，无形的尸婆迦夜叉发声道：
    「百象、百马、百骡车，
      百千装饰珠宝与耳环的少女，
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    第二次，屋主给孤独的光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    第二次，无形的尸婆迦夜叉使人听到声音：
    「百象、百马、……（中略）
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    第三次，屋主给孤独的光明消失了，黑暗显现，他生起害怕、僵硬、身毛竖立，因此想再折返。
    第三次，无形的尸婆迦夜叉使人听到声音：
    「百象、百马、……（中略）
      也不值得交换往前一步的十六分之一。
      前进！屋主！前进！屋主！
      前进对你比较好，不要回去。」
    那时，屋主给孤独的黑暗消失了，光明显现，既有的害怕、僵硬、身毛竖立都止息了。
    那时，屋主给孤独往寒林去见世尊。
    当时，世尊在破晓时起来后，在屋外经行。
    世尊看见屋主给孤独从远处走来。看见后，从经行下来，然后在设置好的座位上坐下。坐下后，世尊对屋主给孤独这么说：
    「来！须达多！」
    那时，屋主给孤独心想：
    「世尊以我的名字开始说话。」激动、兴奋，当场以头落在世尊的脚上，然后对世尊这么说：
    「大德！希望世尊睡得安乐！」
    「他确实总是睡得安乐，婆罗门已般涅槃，
      他不在欲上沾染，已平静、无依着。
      已切断了一切执着，在心中调伏悲伤后，
      获得心的寂静后，寂静者睡得安乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「叉摩修多罗」为《杂阿含103经》。
    「走向前往墓场之(城)门」(yena sivathikadvāra? tenupasa?kami)，菩提比丘长老英译为「走向火葬场的门」(approached the gate of the charnel ground)，并解说，从注释书来的理解，寒林位于靠近火葬场(sivathika)。按：这里的「门」(dvāra?)，指的是城门。
    「眼所依的」(cakkhunissita?)，菩提比丘长老英译为「依赖眼」(be dependent on the eye)，并引注释书的解说，「执取眼」以欲与贪(desire and lust)的方式发生，「识是眼所依的」以渴爱与(邪)见的方式发生(craving and view)的方式发生，但由于给孤独已经是入流者，对他来说，只涉及渴爱，(邪)见已经被入流道(the path of stream-entry)根除。


中阿含29经

中部9经/正见经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！被称为『正见、正见』，学友！什么情形是圣弟子的正见、直见、对法具备不坏净、通达此正法呢？」
    「学友！我们会从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，比丘们将会忆持的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！当圣弟子了知不善，了知不善根；了知善，了知善根，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是不善？什么是不善根？什么是善？什么是善根？
    学友们！杀生是不善，未给予而取是不善，邪淫是不善，妄语是不善，离间语是不善，粗恶语是不善，杂秽语是不善，贪婪是不善，恶意是不善，邪见是不善，学友们，这些被称为不善。
    而，学友们！什么是不善根？贪欲是不善根，瞋恚是不善根，愚痴是不善根，学友们，这些被称为不善根。
    而，学友们！什么是善？离杀生是善，离未给予而取是善，离邪淫是善，离妄语是善，离离间语是善，离粗恶语是善，离杂秽语是善，不贪婪是善，无恶意是善，正见是善，学友们，这些被称为善。
    而，学友们！什么是善根？无贪欲是善根，无瞋恚是善根，无愚痴是善根，学友们，这些被称为善根。
    学友们！当圣弟子这样了知不善，这样了知不善根，这样了知善，这样了知善根，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知食，了知食集，了知食灭，了知导向食灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是食？什么是食集？什么是食灭？什么是导向食灭道迹？
    学友们！有这四种食，为了已成众生的存续，或为了求出生者的资助。哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。学友们！这四种食，支撑已成的众生，也资助求出生者。以渴爱而食集，以渴爱灭而食灭，导向食灭道迹就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    学友们！当圣弟子这样了知食，这样了知食集，这样了知食灭，这样了知导向食灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友！
    学友们！当圣弟子了知苦，了知苦集，了知苦灭，了知导向苦灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是苦？什么是苦集？什么是苦灭？什么是导向苦灭道迹？
    生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得是苦，总括之，五取蕴是苦，学友们！这被称为苦。
    而，学友们！什么是苦集？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，学友们！这被称为苦集。
    而，学友们！什么是苦灭？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，学友们！这被称为苦灭。
    而，学友们！什么是导向苦灭道迹？就是这八支圣道；即：正见、……（中略）正定，学友们！这被称为导向苦灭道迹。
    学友们！当圣弟子这样了知苦，这样了知苦集，这样了知苦灭，这样了知导向苦灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知老死，了知老死集，了知老死灭，了知导向老死灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是老死？什么是老死集？什么是老死灭？什么是导向老死灭道迹？
    所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，学友们！这被称为老。
    而，学友们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，命根断绝，学友们！这被称为死，这老与这死，学友们！这被称为老死。
    以生集而老死集，以生灭而老死灭，导向老死灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知老死，这样了知老死集，这样了知老死灭，这样了知导向老死灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知生，了知生集，了知生灭，了知导向生灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是生？什么是生集？什么是生灭？什么是导向生灭道迹？
    所有众生中，关于每一种众生类的生、出生、入[胎]、再生、诸蕴显现、得诸处，学友们！这被称为生。
    以有集而生集，以有灭而生灭，导向生灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知生，这样了知生集，这样了知生灭，这样了知导向生灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知有，了知有集，了知有灭，了知导向有灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是有？什么是有集？什么是有灭？什么是导向有灭道迹？
    学友们！有这三种有：欲有、色有、无色有，学友们！这被称为有。
    以取集而有集，以取灭而有灭，导向有灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知有，这样了知有集，这样了知有灭，这样了知导向有灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知取，了知取集，了知取灭，了知导向取灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是取？什么是取集？什么是取灭？什么是导向取灭道迹？
    学友们！有这四种取：欲取、见取、戒禁取、[真]我论取。
    以渴爱集而取集，以渴爱灭而取灭，导向取灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知取，这样了知取集，这样了知取灭，这样了知导向取灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知渴爱，了知渴爱集，了知渴爱灭，了知导向渴爱灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是渴爱？什么是渴爱集？什么是渴爱灭？什么是导向渴爱灭道迹？
    学友们！有这六类渴爱：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱。
    以受集而渴爱集，以受灭而渴爱灭，导向渴爱灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知渴爱，这样了知渴爱集，这样了知渴爱灭，这样了知导向渴爱灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知受，了知受集，了知受灭，了知导向受灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是受？什么是受集？什么是受灭？什么是导向受灭道迹？
    学友们！有这六类受：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。
    以触集而受集，以触灭而受灭，导向受灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知受，这样了知受集，这样了知受灭，这样了知导向受灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知触，了知触集，了知触灭，了知导向触灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是触？什么是触集？什么是触灭？什么是导向触灭道迹？
    学友们！有这六类触：眼触、耳触、鼻触、舌触、身触、意触。
    以六处集而触集，以六处灭而触灭，导向触灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知触，这样了知触集，这样了知触灭，这样了知导向触灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知六处，了知六处集，了知六处灭，了知导向六处灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是六处？什么是六处集？什么是六处灭？什么是导向六处灭道迹？
    学友们！有这六处：眼处、耳处、鼻处、舌处、身处、意处。
    以名色集而六处集，以名色灭而六处灭，导向六处灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知六处，这样了知六处集，这样了知六处灭，这样了知导向六处灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知名色，了知名色集，了知名色灭，了知导向名色灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是名色？什么是名色集？什么是名色灭？什么是导向名色灭道迹？
    受、想、思、触、作意，这被称为名；四大与四大之所造色，这被称为色，这样，这名与这色，学友们！这被称为名色。
    以识集而名色集，以识灭而名色灭，导向名色灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知名色，这样了知名色集，这样了知名色灭，这样了知导向名色灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知识，了知识集，了知识灭，了知导向识灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是识？什么是识集？什么是识灭？什么是导向识灭道迹？
    学友们！有这六类识：眼识、耳识、鼻识、舌识、身识、意识。
    以行集而识集，以行灭而识灭，导向识灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知识，这样了知识集，这样了知识灭，这样了知导向识灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知行，了知行集，了知行灭，了知导向行灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是行？什么是行集？什么是行灭？什么是导向行灭道迹？
    学友们！有这三种行：身行、语行、心行。
    以无明集而行集，以无明灭而行灭，导向行灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知行，这样了知行集，这样了知行灭，这样了知导向行灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」……（中略）问：
    「除此而外，学友！会有……（中略）吗？」
    「会有的，学友们！
    学友们！当圣弟子了知无明，了知无明集，了知无明灭，了知导向无明灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是无明？什么是无明集？什么是无明灭？什么是导向无明灭道迹？
    学友们！凡不知苦、不知苦集、不知苦灭、不知导向苦灭道迹者，学友们！这被称为无明。
    以烦恼集而无明集，以烦恼灭而无明灭，导向无明灭道迹就是这八支圣道；即：正见、……（中略）正定。
    学友们！当圣弟子这样了知无明，这样了知无明集，这样了知无明灭，这样了知导向无明灭道迹，他舍断一切贪烦恼潜在趋势，……（中略）得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    「好！学友！」那些比丘欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「除此而外，学友！会有圣弟子的正见、直见、对法具备不坏净、通达此正法的其它法门吗？」
    「会有的，学友们！
    学友们！当圣弟子了知烦恼，了知烦恼集，了知烦恼灭，了知导向烦恼灭道迹，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。
    而，学友们！什么是烦恼？什么是烦恼集？什么是烦恼灭？什么是导向烦恼灭道迹？
    学友们！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼。
    以无明集而烦恼集，以无明灭而烦恼灭，导向烦恼灭道迹就是这八支圣道；即：正见、……（中略）正定，学友们！这被称为导向苦灭道迹。
    学友们！当圣弟子这样了知烦恼，这样了知烦恼集，这样了知烦恼灭，这样了知导向烦恼灭道迹，他舍断一切贪烦恼潜在趋势，去除嫌恶烦恼潜在趋势，根绝『我是』的见与慢烦恼潜在趋势，舍断无明；生起明，然后当生得到苦的结束，学友们！这个情形是圣弟子的正见、直见、对法具备不坏净、通达此正法。」
    这就是尊者舍利弗所说，悦意的那些比丘们欢喜尊者舍利弗所说。
    正见经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「生则生，出则出，成则成」(SA298译作「超越、和合、出生」)，南传作「出生、入[胎]、生起、诞生」(sa?jāti okkanti nibbatti abhinibbatti)，菩提比丘长老英译为「他们的来到出生，墬下[进入子宫]，产生」(their coming to birth, precipitation [into the womb], generation)或「他们的被生，下降[进入子宫]，生产」(their being born, descent [into the womb], production, SN.12.2)。


中阿含30经

中部28经/象足迹譬喻大经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！犹如凡任何丛林生物的足迹种类，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，比丘们！凡任何善法，一切都摄入那四圣谛中，哪四个中呢？苦圣谛中、苦集圣谛中、苦灭圣谛中、导向苦灭道迹圣谛中。
    学友们！什么是苦圣谛？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，所求不得也是苦，总括之，五取蕴是苦。
    学友们！什么是五取蕴？即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    学友们！什么是色取蕴？四大与四大之所造色。
    学友们！什么是四大？地界、水界、火界、风界。
    学友们！什么是地界？地界会有自身内的，会有外部的。学友们！什么是自身内的地界？凡自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，学友们！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    学友们！有时，外部的水界发怒，那时，外部的地界消失。学友们！即使像这么大的外部地界，无常性将被了知；灭尽法性将被了知；消散法性将被了知；变易法性将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。
    学友们！如果其它人辱骂、诽谤、恼害、骚扰那位比丘，他了知：『我的这耳触所生苦受已生起，它是有缘的，非无缘的，缘什么呢？缘触。』他看见：『触是无常的。』他看见：『受是无常的。』他看见：『想是无常的。』他看见：『行是无常的。』他看见：『识是无常的。』就以界为所缘，他的心跃入、明净、住立、胜解。
    友们！如果其它人以非令人想要、不可爱、不合意地对待那位比丘：以拳触、以土块触、以棍棒触、以刀触，他这么了知：『这个身体有这样的性质：拳触、土块触、棍棒触、刀触来到身体上。又，这锯子譬喻说为世尊所说：『比丘们！即使盗贼、调查员以两边都有木把的锯子一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。』但我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，现在，宁愿让拳触、土块触、棍棒触、刀触来到身体上，因为，这正是佛陀的教导被执行。
    学友们！当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：当我这么回忆佛、这么回忆法、这么回忆僧团时，善所依止的平静不确立。』学友们！犹如媳妇看见公公后，惊怖、来到畏惧。同样的，学友们！当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：当我这么回忆佛、这么回忆法、这么回忆僧团时，善依止的平静不确立。』当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什么是水界？水界会有自身内的，会有外部的。学友们！什么是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，学友们！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    学友们！有时，外部的水界发怒，它冲走村落、城镇、城市、地方、国土，学友们！有时，大海里一百由旬的水下沉了，二百由旬的水下沉了，三百由旬的水下沉了，四百由旬的水下沉了，五百由旬的水下沉了，六百由旬的水下沉了，七百由旬的水下沉了，学友们！有时，大海里的水立于七棵棕榈树的高度、六棵棕榈树的高度、五棵棕榈树的高度、四棵棕榈树的高度、三棵棕榈树的高度、二棵棕榈树的高度，大海里的水立于一棵棕榈树的高度，学友们！有时，大海里的水立于七人高的高度、六人高的高度、五人高的高度、四人高的高度、三人高的高度、二人高的高度、一人高的高度，学友们！有时，大海里的水立于半人高的高度、腰部高的高度、膝部高的高度、立于脚踝高的高度，学友们！有时，大海里的水没有润湿手指节高的高度。学友们！即使像这么大的外部水界，无常性将被了知；灭尽法性将被了知；消散法性将被了知；变易法性将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。……（中略）当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什么是火界？火界会有自身内的，会有外部的。学友们！什么是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、尝的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，学友们！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    学友们！有时，外部的火界发怒，它烧掉村落、城镇、城市、地方、国土，它来到那青草、岩石、水、令人愉快的平坦大地后，无燃料而被熄灭。学友们！有时，他们竟以鸡毛、腱片求火。即使像这么大的外部火界，无常性将被了知；灭尽法性将被了知；消散法性将被了知；变易法性将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。……（中略）当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！什么是风界？风界会有自身内的，会有外部的。学友们！什么是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，学友们！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    学友们！有时，外部的风界发怒，它吹走村落、城镇、城市、地方、国土。学友们！有时，他们在夏季的最后一个月以棕榈叶、扇子遍求风，连茅草也不动。即使像这么大的外部风界，无常性将被了知；灭尽法性将被了知；消散法性将被了知；变易法性将被了知，何况这只被渴爱执取，存续一下子的身体呢？『我』、『我的』、『我是』是不会存在的。
    学友们！如果其它人辱骂、诽谤、恼害、骚扰那位比丘，他了知：『我的这耳触所生苦受已生起，它是有缘的，非无缘的，缘什么呢？缘触。』他看见：『触是无常的。』他看见：『受是无常的。』他看见：『想是无常的。』他看见：『行是无常的。』他看见：『识是无常的。』就以界为所缘，他的心跃入、明净、住立、胜解。
    友们！如果其它人以非令人想要、不可爱、不合意地对待那位比丘：以拳触、以土块触、以棍棒触、以刀触，他这么了知：『这个身体有这样的性质：拳触、土块触、棍棒触、刀触来到身体上。又，这锯子譬喻说为世尊所说：『比丘们！即使盗贼、调查员以两边都有木把的锯子一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。』但我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，现在，宁愿让拳触、土块触、棍棒触、刀触来到身体上，因为，这正是佛陀的教导被执行。
    学友们！当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：当我这么回忆佛、这么回忆法、这么回忆僧团时，善所依止的平静不确立。』学友们！犹如媳妇看见公公后，惊怖、来到畏惧。同样的，学友们！当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静不确立，他因为那样而惊怖、来到畏惧：『这确实是我的损失，确实不是我的获得；确实是我的恶得，确实不是我的善得：当我这么回忆佛、这么回忆法、这么回忆僧团时，善所依止的平静不确立。』当那位比丘这么回忆佛、这么回忆法、这么回忆僧团时，如果他善所依止的平静确立，他因为那样而是悦意的。学友们！在这里，那位比丘确实做了很多。
    学友们！犹如缘于木材、蔓草、茅草、粘土围绕虚空而被以家屋为名。同样的，学友们！缘于骨骼、筋腱、肉、皮肤围绕虚空而被以色为名。学友们！如果自身内的眼不被破坏，但外部的色不来到其领域，以及没有对应的注意，则没有对应的识的部分出现。如果自身内的眼不被破坏，而外部的色来到其领域，但没有对应的注意，则没有对应的识的部分出现。学友们！因为自身内的眼不被破坏，且外部的色来到其领域，以及有对应的注意，这样，有对应的识的部分出现。凡像这样存在的色摄入于色取蕴中；凡像这样存在的受摄入于受取蕴中；凡像这样存在的想摄入于想取蕴中；凡像这样存在的行摄入于行取蕴中；凡像这样存在的识摄入于识取蕴中。
    他这么了知：『这五取蕴的会合、和合、结合确实是这样。又，这被世尊所说：「凡见缘起者则见法；凡见法者则见缘起。」而这五取蕴即是缘所生的。凡对于这五取蕴的欲、依住、随从、取着，那是苦集；凡对于这五取蕴的欲贪的调伏、欲贪的舍断，那是苦灭。』学友们！在这里，那位比丘确实做了很多。
    学友们！如果自身内的耳不被破坏，……（中略）鼻不被破坏，……（中略）舌不被破坏，……（中略）身不被破坏，……（中略）意不被破坏，但外部的法不来到其领域，以及没有对应的注意，则没有对应的识的部分出现。如果自身内的意不被破坏，而外部的法来到其领域，但没有对应的注意，则没有对应的识的部分出现。学友们！因为自身内的意不被破坏，且外部的法来到其领域，以及有对应的注意，这样，有对应的识的部分出现。凡像这样存在的色摄入于色取蕴中；凡像这样存在的受摄入于受取蕴中；凡像这样存在的想摄入于想取蕴中；凡像这样存在的行摄入于行取蕴中；凡像这样存在的识摄入于识取蕴中，他这么了知：『这五取蕴的会合、和合、结合确实是这样。又，这被世尊所说：「凡见缘起者则见法；凡见法者则见缘起。」而这五取蕴即是缘所生的。凡对于这五取蕴的欲、依住、随从、取着，那是苦集；凡对于这五取蕴的欲贪的调伏、欲贪的舍断，那是苦灭。』学友们！在这里，那位比丘确实做了很多。」
    这就是尊者舍利弗所说，悦意的那些比丘欢喜尊者舍利弗所说。
    象足迹譬喻大经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「尽法」，南传作「灭尽法性」(khayadhammatā)，菩提比丘长老英译为「属于破坏者」(subject to destruction)。
    「衰法」，南传作「消散法性」(vayadhammatā)，菩提比丘长老英译为「属于消失者」(subject to disappearance)或「属于消散者」(subject to vanishing, SN.23.33)。
    「是我，是我所，我是彼所」，南传作「『我』、『我的』、『我是』」(ahanti vā mamanti vā asmī)，菩提比丘长老英译为「『我』、『我的』、『我是』」('I' or 'mine' or ' I am')，并解说，这三个分别代表「有身见、渴爱、慢」(identity view, craving, and conceit)之执着。
    「善相应舍」，南传作「善所依止的平静」(upekkhā kusalanissitā，另译为「善所依止的舍」)，菩提比丘长老英译为「被有益支持的平静」(equanimity supported by the wholesome)，并解说这是「平静(舍)毗婆舍那」(the equanimity of insight)，即六根对六境时既不执着也不嫌恶的平静。
    「大学」，南传作「做了很多」(bahukata? hoti，直译为「很多被做了」)，菩提比丘长老英译为「许多被做了」(much has been done)。
    「无受而灭」，南传作「无燃料而被熄灭」(anāhārā nibbāyati，直译为「无食物而被熄灭」)，菩提比丘长老英译为「许多被做了」(much has been done)。按：中阿含经都将「取」译为「受」，而「执取」(upādāna)，除了「取；取着；执着」的意思外，还有「燃料」的意思，这样，南北传经文的含意是一致的。
    「节节行风」，南传作「随行于四肢中的风」(a?gama?gānusārino vātā)，菩提比丘长老英译为「行经肢(手足)的风」(winds that course through the limbs)。
    「息出风、息入风」，南传作「呼吸」(assāso passāso，另译为「入息出息、出息入息」)，菩提比丘长老英译为「入-呼吸与出-呼吸」(in-breath and out-breath)。
    「以哆逻叶」，南传作「以棕榈叶」(tālava??enapi，直译为「棕榈茎，扇子」)，菩提比丘长老英译为「扇子」(a fan)。
    「则无有念」，南传作「以及没有适当的注意」(no ca tajjo samannāhāro hoti)，菩提比丘长老英译为「以及没有相当的[意识]吸引」(and there is no corresponding [conscious] engagement)。
    「恶得」(dulladdha?)，菩提比丘长老英译为「对我是坏的」(bad for me)。「善得」(suladdha?)，菩提比丘长老英译为「对我是好的」(good for me)。
    「识的部分」(vi??ā?abhāgassa)，菩提比丘长老英译为「识类」(class of consciousness)。
    「欲、依住、随从、取着」(chando ālayo anunayo ajjhosāna?)，菩提比丘长老英译为「想要、放纵、嗜好与握住」(The desire, indulgence, inclination, and holding)。按：「依住」(ālayo)，另译为「阿赖耶(音译)；执着；爱着；所执处(窟；宅；依处；藏)」，另参看印顺法师着《印度佛教思想史》p.25。
    「就以界为所缘」(dhātāramma?ameva)，菩提比丘长老英译为「造一个元素为其支持目标」(having made an element its objective support)，并解说dhātāramma?ameva可以有两种解说，一是将「界」解说为如声音、触、受等，一是解说为「地界」。而注释书将「胜解」解说为禅观者(meditator)以「界」的方式观察(contemplates)境遇(the situation)而对它既不执着也不嫌恶(has neither attachment nor aversion concerning it)。
    「摄入」(sa?gaha? gacchati)，菩提比丘长老英译为「被包含于」(is included in)。


中阿含31经

中部141经/谛分别经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    在那里，世尊召唤比丘们：
    「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：四圣谛的告知、教导、安立、建立、开显、解析、阐明，哪四个呢？苦圣谛的告知、教导、安立、建立、开显、解析、阐明，苦集圣谛的告知、教导、安立、建立、开显、解析、阐明，苦灭圣谛的告知、教导、安立、建立、开显、解析、阐明，导向苦灭道迹圣谛的告知、教导、安立、建立、开显、解析、阐明。比丘们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：这四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    比丘们！你们应该亲近舍利弗、目揵连，比丘们！你们应该服侍舍利弗、目揵连，[两位]比丘是贤智者、同梵行比丘们的资助者。比丘们！舍利弗犹如生母那样，目揵连犹如养母那样，比丘们！舍利弗在入流果上训练指导，目揵连在最上目的上[训练指导]，比丘们！舍利弗能够以广说告知、教导、安立、建立、开显、解析、阐明四圣谛。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    在那里，尊者舍利弗在世尊离开不久，召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：四圣谛的告知、教导、安立、建立、开显、解析、阐明，哪四个呢？苦圣谛的告知、教导、安立、建立、开显、解析、阐明，苦集圣谛的告知、教导、安立、建立、开显、解析、阐明，苦灭圣谛的告知、教导、安立、建立、开显、解析、阐明，导向苦灭道迹圣谛的告知、教导、安立、建立、开显、解析、阐明。
    而，学友们！什么是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是，所求不得是苦，总括之，五取蕴是苦。
    而，学友们！什么是生？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，学友们！这被称为生。
    而，学友们！什么是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，学友们！这被称为老。
    而，学友们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃、命根断绝，学友们！这被称为死。
    而，学友们！什么是愁？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的愁、悲伤、忧愁、内部的愁、内部的悲哀，学友们！这被称为愁。
    而，学友们！什么是悲？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，学友们！这被称为悲。
    而，学友们！什么是苦？学友们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，学友们！这被称为苦。
    而，学友们！什么是忧？学友们！凡心的苦、心的不合意，意触所生的苦与不合意感受，学友们！这被称为忧。
    而，学友们！什么是绝望？学友们！凡具备(遭遇)某些不幸、接触某些苦法者的悲伤、绝望、悲伤的状态、绝望的状态，学友们！这被称为绝望。
    而，学友们！什么是所求不得是苦？学友们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。学友们！老法的众生……（中略）学友们！病法的众生……（中略）学友们！死法的众生……（中略）学友们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。
    而，学友们！什么是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，学友们！这被称为总括之，五取蕴是苦。
    学友们！这被称为苦圣谛。
    而，学友们！什么是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，学友们！这被称为苦集圣谛。
    而，学友们！什么是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，学友们！这被称为苦灭圣谛。
    而，学友们！什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，学友们！什么是正见？学友们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，学友们！这被称为正见。
    而，学友们！什么是正志？离欲的意向、无恶意的意向、无加害的意向，学友们！这被称为正志。
    而，学友们！什么是正语？离妄语、离离间语、离粗恶语、离杂秽语，学友们！这被称为正语。
    而，学友们！什么是正业？离杀生、离未给予而取、离邪淫，学友们！这被称为正业。
    而，学友们！什么是正命？学友们！这里，圣弟子舍断邪命后，以正命营生，学友们！这被称为正命。
    而，学友们！什么是正精进？学友们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，学友们！这被称为正精进。
    而，学友们！什么是正念？学友们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，……（中略）住于在心上观察心，……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，学友们！这被称为正念。
    而，学友们！什么是正定？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，学友们！这被称为正定。
    学友们！这被称为导向苦灭道迹圣谛。
    学友们！在波罗奈鹿野苑的仙人坠落处，这无上法轮已被如来、阿罗汉、遍正觉者转动了，必将不被任何沙门、婆罗门、天、魔、梵，或世间任何众生反转，即：这四圣谛的告知、教导、安立、建立、开显、解析、阐明。
    这就是尊者舍利弗所说，悦意的那些比丘欢喜尊者舍利弗所说。
    谛分别经第十一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「最上真际」、「成第一义」(AA)，南传作「在最上目的上」(uttamatthe)，菩提比丘长老英译为「为无上的目标」(for the supreme goal)，并引注释书上的解说，这是指证得阿罗汉果。
    「生法」(jātidhammā)，菩提比丘长老英译为「属于出者」(subject to birth)。
    「伺」」(vicāra?)，菩提比丘长老英译为「检查」(examination)。


中阿含32经

中部123经/不可思议-未曾有经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，众多比丘食毕，从钵食处返回，集合在讲堂共坐，在这样的言谈中，出现：
    「不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来将知道过去般涅槃、切断戏论、切断路径、终结轮回、超越一切苦的诸佛：『那些世尊的出生是这样的；那些世尊的名字是这样的；那些世尊的姓氏是这样的；那些世尊的戒是这样的；那些世尊的法是这样的；那些世尊的慧是这样的；那些世尊的[等至]住处是这样的；那些世尊的解脱是这样的。』
    当这么说时，尊者阿难对那些比丘这么说：
    「不可思议啊！学友们！如来具备不可思议法，未曾有啊！学友们！如来具备未曾有法。」
    这里，那些比丘之间的这谈论被中断。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「大德！这里，食毕，从钵食处返回，集合在讲堂共坐，在这样的言谈中，出现：『不可思议啊！学友们！未曾有啊！学友们！如来的大神通力状态、大威力状态，确实因为如来将知道过去般涅槃、切断戏论、切断路径、终结轮回、超越一切苦的诸佛：「那些世尊的出生是这样的；……名字是这样的……姓氏是这样的……戒是这样的……法是这样的……慧是这样的……住处是这样的；那些世尊的解脱是这样的。」』大德！当这么说时，尊者阿难对我们这么说：『不可思议啊！学友们！如来具备不可思议法，未曾有啊！学友们！如来具备未曾有法。』大德！这是我们之间谈论被中断的，这时世尊抵达。」
    那时，世尊召唤尊者阿难：
    「阿难！因此，在这里，请你说明更多如来不可思议的未曾有法。」
    「大德！我在世尊面前听闻、领受此：『阿难！菩萨正念、正知地往生兜率天。』大德！菩萨正念、正知地往生兜率天者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨正念、正知地存续于兜率天中。』大德！菩萨正念、正知地存续于兜率天中者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨尽其寿命地存续于兜率天中。』大德！菩萨尽其寿命地存续于兜率天中者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！菩萨从兜率天死去后，正念、正知地入母胎。』大德！菩萨从兜率天死去后，正念、正知地入母胎者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨从兜率天死去后，正念、正知地入母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现于世间，胜过了诸天众的天威，即使在那些世界中间、空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互知觉：「先生！往生这里的其它众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明出现于世间，胜过了诸天众的天威。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，四位天子来守护四方，不让人或非人或任何东西加害那位菩萨或菩萨的母亲。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲成为持戒者：离杀生，离未给予而取，离邪淫，离妄语，离榖酒、果酒、酒放逸处。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲不对男子生起伴随欲类的心意，并且，菩萨的母亲不能被任何男子以染心征服。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲是得到五种欲者，她具备、具足五种欲自娱。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根，阿难！犹如美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：「这美丽的、出色的、八个切割面的、作工细致的琉璃宝珠，在那里，被蓝或黄或红或白或淡黄线绑住。」同样的，阿难！当菩萨入母胎时，菩萨的母亲不生任何病，菩萨的母亲是身不疲倦的快乐者，菩萨的母亲透过胎看见菩萨全部肢体与肢节，不缺诸根。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出生七天，菩萨的母亲死了，往生兜率天。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！不像其它女子怀胎九或十个月后生产，菩萨的母亲生菩萨不是这样，菩萨的母亲怀胎满十个月后生菩萨。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！不像其它女子坐着或躺着生产，菩萨的母亲生菩萨不是这样，菩萨的母亲就站着生菩萨。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，第一位接他的是天子，人们在后。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，菩萨未着地前，四位天子接他后，安置在母亲前：「请你喜悦，皇后！你具大威力的儿子出生了。」』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的，阿难！犹如珠宝放置在迦尸出产的布上，珠宝既不弄脏迦尸出产的布，迦尸出产的布也不弄脏珠宝，那是什么原因呢？两者都是清净的状态。同样的，阿难！当菩萨出母胎时，明净地出：不被水沾污，不被粘液沾污，不被血液沾污，不被任何不净的沾污，明净的、清净的。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，两道水流从空中出现：一冷一热，对菩萨与母亲作水洗。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨刚刚出生时，他平均地以两脚站在地上，在白色伞跟随下，面朝北交互走七步，环顾四方，如公牛之语说：「我是世间最高的，我是世间最胜的，我是世间最上的，这是最后生，现在，没有再生了。」』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。
    大德！我在世尊面前听闻、领受此：『阿难！当菩萨出母胎时，那时，包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，无量伟大的光明出现于世间，胜过了诸天众的天威，即使在那些世界中间、空无防护的、暗黑的、黑暗的黑夜的，以日月这么大神通力、这么大威力而光明不领纳处，也有无量伟大的光明出现于世间，胜过了诸天众的天威，往生那里的众生以那光明相互知觉：「先生！往生这里的其它众生确实存在。」而这十千世界震动、摇动、颤动，无量神圣的光明，出现于世间，胜过了诸天众的天威。』大德！……（中略）者，大德！我忆持如来这不可思议的未曾有法。」
    「阿难！因此，在这里，请你也忆持这如来的不可思议的未曾有法：这里，阿难！如来的受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、出现[时]他知道、灭没[时]他知道；寻生起[时]他知道、出现[时]他知道、灭没[时]他知道，阿难！请你也忆持这如来的不可思议的未曾有法。」
    「大德！世尊的受生起[时]他知道、出现[时]他知道、灭没[时]他知道；想生起[时]他知道、出现[时]他知道、灭没[时]他知道；寻生起[时]他知道、出现[时]他知道、灭没[时]他知道者，大德！我也忆持这如来的不可思议的未曾有法。」
    这就是尊者阿难所说，大师认可。而那些悦意的比丘欢喜尊者阿难所说。
    不可思议-未曾有经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无有障蔽」，南传作「世界中间空无防护的」(lokantarikā aghā asa?vutā)，菩提比丘长老英译为「无底的世界中间空虚处」(abysmal world interspaces of vacancy)，并引注释书上的解说，这是指三个世界系统中间8000由旬的空间，就像三个车轮或三个钵互相接触，其间的空间，往生这里的众生都是犯重罪者。
    「思想」，南传作「寻」vitakkā)，菩提比丘长老英译为「想法」(thoughts)。
    「切断戏论」(chinnapapa?ce)，菩提比丘长老英译为「切断增殖[的纠结]」(cut [the tangle of] proliferation)。「戏论」(papa?ca)，另译为「障碍；迷执；妄想」。
    「[等至]住处是这样的」(eva?vihārī，直译为「这样的住处」)，菩提比丘长老英译为「他们的[到达]滞留是这样的」(their abiding [in attainments] was thus)。按：「等至」(samāpatti，音译为「三摩钵底」，另译为「正受」)，菩提比丘长老英译为「到达」(the attainment)，除了指「到达」外，多数时候指「定现前；入定」。
    「相互知觉」(a??ama??a? sa?jānanti，另译为「互相解了」)，菩提比丘长老英译为「相互理解」(perceived each other)。
    「切断路径」(chinnava?ume)，菩提比丘长老英译为「打破循环」(broke the cycle)。
    「如来的受生起[时]他知道」(tathāgatassa viditā vedanā uppajjanti，直译为「对如来而言，受生起[时]被知道」)，菩提比丘长老英译为「对如来，当受生起时被知道」(for the Tathagata feelings are known as they arise)。


中阿含34经

中部124经/巴古勒经(空品)(庄春江译)
    我听到这样：
    有一次，尊者巴古勒住在王舍城迦兰陀撒饵处的竹林中。
    那时，出家前是尊者巴古勒朋友的裸体迦叶去见尊者巴古勒。抵达后，与尊者巴古勒互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，裸体迦叶对尊者巴古勒这么说：
    「巴古勒道友！你出家多久了呢？」
    「道友！我出家八十年了。」
    「而，巴古勒道友！在这八十年中你做过几次性交呢？」
    「迦叶道友！不应该这么问我：『而，巴古勒道友！在这八十年中你做过几次性交呢？』迦叶道友！应该这么问我：『而，巴古勒道友！在这八十年中你过去生起过几次欲想呢？』」
    [「而，巴古勒道友！在这八十年中你过去生起过几次欲想呢？」]
    「道友！我出家八十年，不证知过去生起过欲想。」在八十年中尊者巴古勒不证知过去生起过欲想者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知过去生起过恶意想。……（中略）加害想。」在八十年中尊者巴古勒不证知过去生起过加害想者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知过去生起过欲寻。」在八十年中尊者巴古勒不证知过去生起过欲寻者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知过去生起过恶意寻。……（中略）加害寻。」在八十年中尊者巴古勒不证知过去生起过加害寻者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知接受过屋主[施与的]衣服。」在八十年中尊者巴古勒不证知接受过屋主[施与的]衣服者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我出家八十年，不证知以刀切割过衣服。」在八十年中尊者巴古勒不证知以刀切割过衣服者，我们忆持……（中略）。
    「道友！我出家八十年，不证知以针缝衣服。……（中略）不证知以染料染衣服。……不证知在功德衣日缝衣服。……不证知为同梵行者处理做衣服的事。……不证知接受招待。……不证知过去生起过这样的心：『啊！愿有谁能招待我。』……不证知在屋内坐过。……不证知在屋内食过。……不证知执取过妇女的细相与相。……不证知对妇女教导过法，甚至四句的偈颂。……不证知走近比丘住房。……不证知对比丘教导法。……不证知对式叉摩那教导法。……不证知对沙弥尼教导法。……不证知令人出家。……不证知令人受具足戒。……不证知给予依止。……不证知令沙弥伺候。……不证知在浴室沐浴。……不证知以肥皂粉沐浴。……不证知为同梵行者按摩过肢体。……不证知过去曾生过甚至挤牛奶的一点点时间的病。……不证知吃过甚至五倍子碎片大小的药物。……不证知[使用过]床垫。……不证知做过床。」……我们忆持……（中略）。
    「道友！我出家八十年，不证知雨季安居进入村落边界的房舍。」在八十年中尊者巴古勒不证知雨季安居进入村落边界的房舍者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！我只负债地吃国家中的食物七天，在第八天中生起完全智。」尊者巴古勒只负债地吃国家中的食物七天，在第八天中生起完全智者，我们忆持尊者巴古勒这不可思议的未曾有法。
    「道友！愿我得在这法、律中出家，愿我得受具足戒。」裸体迦叶得到在这法、律中出家、受具足戒。
    受具足戒后不久，当尊者迦叶住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这一生[轮回]的状态了。」
    尊者迦叶成为众阿罗汉之一。
    后来，尊者巴古勒取钥匙后在住处与住处间走，这么说：
    「出来吧，尊者们！出来吧，尊者们！今天我将般涅槃。」尊者巴古勒取钥匙后在住处与住处间走，这么说：「出来吧，尊者们！出来吧，尊者们！今天我将般涅槃。」者，我们忆持尊者巴古勒这不可思议的未曾有法。
    尊者巴古勒坐在比丘僧团中般涅槃。尊者巴古勒坐在比丘僧团中般涅槃者，我们忆持尊者巴古勒这不可思议的未曾有法。
    巴古勒经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲想」(kāmasa??ā)，菩提比丘长老英译为「肉欲想要的认知」(perceptions of sensual desire)。
    「一片诃梨勒」，南传作「五倍子碎片大小」(haritakikha??ampi)，菩提比丘长老英译为「如一片五倍子大小」(as much as a piece of gallnut)。
    「结跏趺坐而般涅槃」，「坐在比丘僧团中般涅槃」(majjhe bhikkhusa?ghassa nisinnakova parinibbāyi)，菩提比丘长老英译为「坐在比丘僧团中达到最后的涅槃」(seated in the midst of the Sangha of bhikkhus… attained final Nibbāna)，并引批注书的解说，尊者巴古勒考虑他一生中没让其它比丘负担过，他不想死后遗体成为负担，所以进入火遍处定，将自己的遗体火化掉。
    「不证知」(nābhijānāmi)，菩提比丘长老英译为「我不记得」(I do not recall)。「证知」(abhijānāti)，另译为「证知；全面知」。
    「欲寻」(kāmavitakka?)，菩提比丘长老英译为「肉欲想要的想法」(thought of sensual desire)。
    「恶意寻」(vihi?sāvitakka?)，菩提比丘长老英译为「残酷的想法」(thought of cruelty)。
    「在功德衣日」(kathine，疑为ka?hine之讹，另译为「在迦絺那衣日」)，菩提比丘长老英译为「在迦絺那衣的时间」(at the ka?hina time)，并解说，迦絺那衣的时间是指接在三个月雨季安居后比丘接受布作新衣的时期。
    「式叉摩那」(sikkhamānāya)，菩提比丘长老英译为「女性实习生」(a female probationer)。
    「负债地吃国家中的食物」(sara?o ra??hapi??a? bhu?ji?)，菩提比丘长老英译为「像个负债者吃国家(地方)的施舍之食品」(ate the country's almsfood as a debtor)，在SN.16.11中引注释书的解说，有四类型使用日常必需品者：1.盗取受用(theyyaparibhoga)：这是指道德堕落的比丘。2.负债受用(i?aparibhoga)：这是指有德的比丘。3.继承人受用(dāyajjaparibhoga)：这是指七类有学人。4.负债受用(sāmiparibhoga)：这是指阿罗汉。按：「sara?o」(负债地)，疑为「sā?o」之讹。
    「五倍子碎片大小」(haritakikha??ampi)，菩提比丘长老英译为「一片五倍子大小的」(as much as a piece of gallnut)。按：haritaki的含意不明(harita为「绿的；新鲜的」)，此处依英译gallnut转译。「五倍子」为漆树科植物受蚜虫寄生后的虫瘿，中药材之一(敛肺降火，涩肠止泻)。


中阿含35经

增支部8集19经/玻哈蜡大经(庄春江译)
    有一次，世尊住在卫勒若的那类噜印度楝树下。
    那时，玻哈蜡大阿修罗王去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，世尊对玻哈蜡大阿修罗王这么说：
    「而，玻哈蜡大！阿修罗们在大海中欢乐吗？」
    「大德！阿修罗们在大海中欢乐。」
    「玻哈蜡大！但阿修罗们看见大海中有多少不可思议的未曾有法，因而在大海中欢乐呢？」
    「大德！阿修罗们看见大海中有八个不可思议的未曾有法，因而在大海中欢乐，哪八个呢？
    大德！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。大德！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，大德！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海稳定，不超越海岸。大德！凡大海稳定，不超越海岸者，大德！这是阿修罗们看见大海中的第二个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地。大德！大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地者，大德！这是阿修罗们看见大海中的第三个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名。大德！凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名者，大德！这是阿修罗们看见大海中的第四个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满。大德！凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满者，大德！这是阿修罗们看见大海中的第五个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海只有一味：咸味。大德！凡大海只有一味：咸味者，大德！这是阿修罗们看见大海中的第六个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石。大德！凡大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石者，大德！这是阿修罗们看见大海中的第七个不可思议的未曾有法，因而在大海中欢乐。
    再者，大德！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬。大德！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬者，大德！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而在大海中欢乐。
    大德！阿修罗们看见大海中有这八个不可思议的未曾有法，因而在大海中欢乐。」
    「而，大德！比丘们在这法与律中欢乐吗？」
    「玻哈蜡大！比丘们在这法与律中欢乐。」
    「大德！但比丘们看见这法与律中有多少不可思议的未曾有法，因而在这法与律中欢乐呢？」
    「玻哈蜡大！比丘们看见这法与律中有八个不可思议的未曾有法，因而在这法与律中欢乐，哪八个呢？
    玻哈蜡大！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。同样的，玻哈蜡大！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。玻哈蜡大！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，玻哈蜡大！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海稳定，不超越海岸。同样的，玻哈蜡大！凡我为弟子安立学处，我的弟子即使涉及性命也不超越。玻哈蜡大！凡我为弟子安立学处，我的弟子即使涉及性命也不超越者，玻哈蜡大！这是比丘们看见这法与律中的第二个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海不与死尸共住，凡在大海中有死尸，则急速地运到海岸，堆上陆地。同样的，玻哈蜡大！凡破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，僧团不与他共住，急速地集合后举罪，即使他已在比丘僧团中共坐，那时，他远离僧团，僧团也远离他。玻哈蜡大！凡破戒者、恶法者、行为不净与起疑者、行为隐密者、非沙门而自称沙门者、非婆罗门而自称婆罗门者、内部腐烂的漏出者、恶劣性格者，僧团不与他共住，急速地集合后举罪，即使他已在比丘僧团中共坐，那时，他远离僧团，僧团也远离他者，玻哈蜡大！这是比丘们看见这法与律中的第三个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如凡任何大河，即：恒河、耶牟那河、阿致罗筏底河、萨罗浮河、摩酰河，到达那大海后，放弃先前的名字与家系，就被以那大海为名。同样的，玻哈蜡大！这四姓：刹帝利、婆罗门毗舍、首陀罗，他们在这被如来教导的法与律中，从在家出家，成为非家生活后，放弃先前的名字与家系，就被以那沙门释迦子为名。玻哈蜡大！凡这四姓：刹帝利、婆罗门、毗舍、首陀罗，他们在这被如来教导的法与律中，从在家出家，成为非家生活后，放弃先前的名字与家系，就被以那沙门释迦子为名者，玻哈蜡大！这是比丘们看见这法与律中的第四个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如凡世间中的水流进入大海，以及雨水从空中落下，大海不因此而被看到不足或充满。同样的，玻哈蜡大！即使众多比丘般涅槃于无余涅槃界，无余涅槃界不因此而被看到不足或充满。玻哈蜡大！凡即使众多比丘般涅槃于无余涅槃界，无余涅槃界不因此而被看到不足或充满者，玻哈蜡大！这是比丘们看见这法与律中的第五个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海只有一味：咸味。同样的，玻哈蜡大！这法与律只有一味：解脱味。玻哈蜡大！凡这法与律只有一味：解脱味者，玻哈蜡大！这是比丘们看见这法与律中的第六个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海有许多宝物、种种宝物，在那里，这些宝物即：真珠、宝珠、琉璃、砗磲贝、石英、珊瑚、银、金、红宝石、猫眼石。同样的，玻哈蜡大！这法与律有许多宝物、种种宝物，在那里，这些宝物即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道。玻哈蜡大！这法与律有许多宝物、种种宝物，在那里，这些宝物即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道者，玻哈蜡大！这是比丘们看见这法与律中的第七个不可思议的未曾有法，因而在这法与律中欢乐。
    玻哈蜡大！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、二百由旬、三百由旬、四百由旬、五百由旬。同样的，玻哈蜡大！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者。玻哈蜡大！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、一来者、为了一来果的作证之向道者、不还者、为了不还果的作证之向道者、阿罗汉、为了阿罗汉果的作证之向道者，玻哈蜡大！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而在这法与律中欢乐。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「干塔惒」，南传作「乾达婆」(gandhabbā)，菩提比丘长老英译照录原文。按：此为乐神。
    「恶法者」(pāpadhammo)，菩提比丘长老英译为「坏品德者」(of bad character)。
    「行为不净与起疑者」(asucisa?kassarasamācāro)，菩提比丘长老英译为「属于不纯的与怀疑行为者」(of impure and suspect behaviour)，并在SN.35.241中引注释书的解说，「怀疑」可以指「被别人怀疑他做了什么[坏]事」，或者「怀疑别人说他的过失」。


中阿含36经

增支部8集70经/地震经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入毗舍离。在毗舍离为了托钵而行后，食毕，从钵食处返回，召唤尊者阿难：
    「阿难！请你拿坐垫布，我们到价玻勒塔庙作中午的休息。」
    「是的，大德！」尊者阿难回答世尊后，取坐垫布，紧随在世尊之后。
    那时，世尊往价玻勒塔庙。抵达后，在设置好的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当世尊给了尊者阿难这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为多数人们的利益，为多数人们的安乐，为怜悯世间，为天与人的需要、利益与安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    第二次，世尊……（中略）。
    第三次，世尊召唤尊者阿难：
    「阿难！毗舍离是令人愉快的，屋跌塔庙是令人愉快的，乔答摩葛塔庙是令人愉快的，七芒果树塔庙是令人愉快的，多子塔庙是令人愉快的，沙楞大大塔庙是令人愉快的，价玻勒塔庙是令人愉快的。阿难！凡任何人已修习、已多修习四神足，作为车辆、作为基础、已实行、成为习惯、善精勤的，阿难！当他愿意时，他能住留一劫或一劫剩余的时间。阿难！如来已修习、已多修习四神足，……（中略）阿难！当如来愿意时，他能住留一劫或一劫剩余的时间。」
    当世尊给了尊者阿难这么明显的征相、明显的暗示时，他不能够洞察，没求世尊：
    「大德！为多数人们的利益，为多数人们的安乐，为怜悯世间，为天与人的需要、利益与安乐，请世尊住留一劫，请善逝住留一劫。」因为他被魔缠心。
    那时，世尊召唤尊者阿难：
    「阿难！请你走吧！现在，你考虑适当的时间。」
    「是的，大德！」尊者阿难回答世尊后，起座向世尊问讯，然后作右绕，接着坐在离世尊不远处的某棵树下。
    那时，魔波旬在尊者阿难离开不久，对世尊这么说：
    「大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘弟子们成为聪明的、已被教导的、有自信的、已得从束缚安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的比丘弟子们是聪明的、已被教导的、有自信的、已得从束缚安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的比丘尼弟子们成为……（中略）除非我的优婆塞弟子们成为……（中略）除非我的优婆夷弟子们成为聪明的、已被教导的、有自信的、已得从束缚安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，将告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后将教导神变法。』大德！现在，世尊的优婆夷弟子们是聪明的、已被教导的、有自信的、已得从束缚安稳的、多闻的、持法的、法随法行的、如法而行的、随法行的，学习了自己阿阇梨的[教导]后，告知、教导、安立、建立、开显、解析、阐明，以如法善折伏对方已生起的议论，折伏后教导神变法。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机，世尊说过这些话：『波旬！我将不般涅槃，除非我的这梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。』大德！现在，世尊的梵行成为成功的、繁荣的、广大流传的、人多的、广大的，在天与人中被善说明。
    大德！现在，请世尊般涅槃，请善逝般涅槃，大德！现在是世尊般涅槃的时机。」
    「波旬！请你不用操心，如来不久将般涅槃，三个月后如来将般涅槃。」
    那时，世尊在价玻勒塔庙正念、正知地舍弃寿行。而当世尊舍弃寿行时，发生大地震，令人恐惧的、身毛竖立的，并且天鼓破裂。
    那时，世尊知道这个义理后，那时候自说优陀那：
    「比较不可比较的与生存，牟尼舍弃有行，
      自身内喜乐、入定，破坏自己的存在如[破坏]铠甲。」
    那时，尊者阿难这么想：
    「这地震确实很大，这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大地震出现是什么因、什么缘呢？」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这地震确实很大，大德！这地震确实非常大，令人恐惧、身毛竖立，并且天鼓破裂。大德！大地震出现是什么因、什么缘呢？」
    「阿难！大地震出现有这八因、八缘，哪八个呢？
    阿难！这大地住立在水上，水住立在风上，风立于空中。阿难！有时，大风吹起，当大风吹时，它们使水摇动，当水被摇动时，使地摇动，这是大地震出现的第一个因、第一个缘。
    再者，阿难！有具神通、得心自在的沙门、婆罗门，或大神通力、大威力的天神，他已修习小地想与无量水想，他使这地摇动、震动、动摇、大震动，这是大地震出现的第二个因、第二个缘。
    再者，阿难！当菩萨从兜率天死去后，正念、正知地入母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第三个因、第三个缘。
    再者，阿难！当菩萨正念、正知地出母胎时，使这地摇动、震动、动摇、大震动，这是大地震出现的第四个因、第四个缘。
    再者，阿难！当如来现正觉无上遍正觉时，使这地摇动、震动、动摇、大震动，这是大地震出现的第五个因、第五个缘。
    再者，阿难！当无上法轮已被如来转动时，使这地摇动、震动、动摇、大震动，这是大地震出现的第六个因、第六个缘。
    再者，阿难！当如来舍弃寿行时，使这地摇动、震动、动摇、大震动，这是大地震出现的第七个因、第七个缘。
    再者，阿难！当如来般涅槃于无余涅槃界时，使这地摇动、震动、动摇、大震动，这是大地震出现的第八个因、第八个缘。
    阿难！这是大地震出现的八因、八缘。」
    地震品第二，其摄颂：
    「欲求、足够、简要，伽耶、一起征服，
      释放、两则言说，众会、地震。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于地作小想」，南传作「小地想」(parittā pathavīsa??ā)，菩提比丘长老英译为「地的有限认知」(a limited perception of earth)。
    「持法的」(dhammadharā)，菩提比丘长老英译为「正法的维持者」(upholders of the Dhamma)。
    「如法而行的」(sāmīcippa?ipannā，另译为「依正确而行的；方正行的；和敬行的」)，菩提比丘长老英译为「于适当道路实行的」(practicing in the proper way)。
    「随法行的」(anudhammacārino)，菩提比丘长老英译为「自己适当行为的」(conducting themselves accordingly)。
    「神变法」(sappā?ihāriya? dhamma?)，菩提比丘长老英译为「奇妙的正法」(the wondrous Dhamma)。
    「舍弃寿行」(āyusa?khāra? ossaji)，菩提比丘长老英译为「放开他的生命力」(let go his vital force)。
    「并且天鼓破裂」(devadundubhiyo ca phali?su)，菩提比丘长老英译为「并且轰隆隆的雷鸣震撼了天空」(and peals of thunder shook the sky)。
    「可比较的与不可比较的之生存」(Tulamatula?ca sambhava?，另译为「等不等的生成」)，菩提比丘长老英译为「比较不可比较的与继续生存」(Comparing the incomparable and continued existence)，Maurice Walshe英译为「粗或细」(Gross or fine)，Sister Vajira & Francis Story英译为「所有形成生命：无限的与被限制的」(What causes life, unbounded or confined)，并解说，直译为「可比较的与不可比较的[生命]生产的原因」(the measurable and immeasurable productive cause [of life])。《长阿含2经》译为「有无二行中」。
    「舍弃有行」(bhavasa?khāramavassaji)，菩提比丘长老英译为「放开生存力」(let go the force of existence)。《长阿含2经》译为「吾今舍有为」。
    「自己的存在如[破坏]铠甲」(kavacamivattasambhavan”ti)，菩提比丘长老英译为「他自己的存在像铠甲外衣」(his own existence like a coat of armor)，Maurice Walshe英译为「生命之殻」(becoming's shell)，并引注释书的解说，如战士在战争结束后打破他的铠甲。《长阿含2经》译为「如鸟出于卵」。
    「寿行」(āyusa?khāra?)，菩提比丘长老英译为「生命力」(vital force)。


中阿含37经

增支部8集20经/布萨经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，夜已深，在初夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，初夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    当这么说时，世尊保持沉默。
    第二次，夜已深，在中夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，中夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    第二次，世尊保持沉默。
    第三次，夜已深，在后夜已过，黎明来临，夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，后夜已过，黎明来临，夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    「阿难！[此]众是不清净的。」
    那时，尊者大目揵连这么想：
    「关于谁世尊这么说：『阿难！[此]众是不清净的。』呢？」
    那时，尊者大目揵连作意全部比丘僧团，以心熟知心后，尊者大目揵连看见那位破戒、恶法、行为不净与起疑、行为隐密、非沙门而自称沙门、非婆罗门而自称婆罗门、内部腐烂的漏出、恶劣性格之人坐在比丘僧团中，看见后，起座去见那个人。抵达后，对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    当这么说时，那个人保持沉默。
    第二次，尊者目揵连对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第二次，那个人保持沉默。
    第三次，尊者目揵连对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第三次，那个人保持沉默。
    那时，尊者目揵连抓住那个人的手臂后，拉出门外，上门闩后，去见世尊。抵达后，对世尊这么说：
    「大德！那个人已被我拉出去了，[此]众是清净的，请世尊为比丘们诵说波罗提木叉。」
    「不可思议啊，目揵连！未曾有啊，目揵连！多么无用的男子，直到[让人]来抓住手臂。」
    那时，世尊召唤比丘们：
    「比丘们！现在，你们应该[自己]作布萨、诵说波罗提木叉，比丘们，现在，从今天起我不作布萨、诵说波罗提木叉。比丘们！如来会在不清净之众中诵说波罗提木叉，这是不可能的、没机会的。
    比丘们！阿修罗们看见这大海中有八个不可思议的未曾有法，因而在大海中欢乐，哪八个呢？
    比丘们！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。大德！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，大德！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而在大海中欢乐。……（中略）(应依前经如是广说)。
    再者，比丘们！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。大德！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬者，大德！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而在大海中欢乐。
    比丘们！阿修罗们看见大海中有这八个不可思议的未曾有法，因而在大海中欢乐。
    同样的，比丘们！比丘们看见这法与律中有八个不可思议的未曾有法，因而在这法与律中欢乐，哪八个呢？
    比丘们！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。同样的，比丘们！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。比丘们！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，比丘们！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而在这法与律中欢乐。……（中略）。
    比丘们！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。同样的，比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、……（中略）阿罗汉、为了阿罗汉果的作证之向道者。比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、……（中略）阿罗汉、为了阿罗汉果的作证之向道者，比丘们！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而在这法与律中欢乐。」
    大品第二，其摄颂：
    「鞞罗若迦、狮子、骏马，未调马与垢，
      遣使、两则束缚，比丘们、布萨。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


中阿含38经

增支部8集21经/郁伽经第一(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持毗舍离之屋主郁伽具备八个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取钵与僧衣，去屋主郁伽的的住处。抵达后，在设置好的座位坐下。
    那时，毗舍离之屋主郁伽去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对毗舍离之屋主郁伽这么说：
    「屋主！世尊说你具备八个不可思议的未曾有法，屋主！世尊说你具备八个不可思议的未曾有法是什么呢？」
    「大德！我不知道世尊说我具备八个不可思议的未曾有法是什么，但，大德！我存在八个不可思议的未曾有法，请你听！请你好好作意！我要说了。」
    「是的，屋主！」那位比丘回答毗舍离之屋主郁伽。
    毗舍离之屋主郁伽这么说：
    「大德！当我第一次远远地看见世尊，大德！看见的同时，我的心就净信世尊。大德！这是我存在的第一个不可思议的未曾有法。
    大德！我以明净心服侍世尊，而世尊对我说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知我有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道。犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上我的远尘、离垢之法眼生起：『凡任何集法都是灭法。』大德！我已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，就在那里归依佛、法、僧团，受持以梵行为第五的学处。大德！这是我存在的第二个不可思议的未曾有法。
    大德！我有四个年轻妻子，大德！那时，我去见那些妻子。抵达后，对那些妻子这么说：『姊妹们！我已受持以梵行为第五的学处，凡想要者，请就在这里享受财富与作福德，或请回自己的亲戚家，或者，有其它心仪男子者，我将给你们谁(哪位仪男子)呢？』大德！当这么说时，最年长的妻子对我这么说：『主人！请给我名叫这样的男子。』大德！那时，我派人迎接那位男子后，左手握着妻子，右手握着金澡罐，献给那位男子。大德！然而，当我永舍年轻妻子时，不证知心的变动。大德！这是我存在的第三个不可思议的未曾有法。
    又，大德！我家存在着财富，但，那些[财富]平等地与持戒者、善法者[分享]。大德！这是我存在的第四个不可思议的未曾有法。
    又，大德！我侍奉比丘，则恭敬地侍奉，非不恭敬。大德！这是我存在的第五个不可思议的未曾有法。
    又，大德！如果那位尊者教导我法，则恭敬地听闻，非不恭敬；如果位尊者没教导我法，则我会教导他法。大德！这是我存在的第六个不可思议的未曾有法。
    又，大德！天神来见我后，告知：『屋主！法被世尊善说。』那不是不可思议的，大德！当这么说时，我对那位天神这么说：『[不管]你们天神会这么说或不会这么说，法都被世尊善说。』又，大德！我不证知因为这样而有心的高慢：『天神来见我，或我与天神一起共语。』大德！这是我存在的第七个不可思议的未曾有法。
    大德！凡世尊所说的五下分结，我不见任何没被自己舍断的。大德！这是我存在的第八个不可思议的未曾有法。
    大德！这是我存在的八个不可思议的未曾有法，但我不知道世尊说我具备八不可思议的未曾有法是什么。」
    那时，那位比丘在毗舍离之屋主郁伽的住处取了施食后，起座离开。那时，那位比丘食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘将与毗舍离之屋主郁伽间的交谈全部告诉世尊。[世尊说：]
    「比丘！好！好！如毗舍离之屋主郁伽那样回答，会是正确地回答，比丘！我说毗舍离之屋主郁伽具备这八个不可思议的未曾有法，而，比丘！你应该忆持毗舍离之屋主郁伽具备这八个不可思议的未曾有法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「金澡罐」(bhi?gāra?，另译为「金瓶；水罐；水瓶；水壶」)，菩提比丘长老英译为「仪式花瓶」(the ceremonial vase)。
    「说次第说」(anupubbi? katha? kathesi)，菩提比丘长老英译为「逐渐说教」(a graduated discourse)。
    「不证知」(不记得)，参看《中阿含34经》比对。


中阿含40经

增支部8集24经/如手经第二(庄春江译)
    有一次，世尊住在阿罗毗的阿格罗婆塔庙。
    那时，阿罗毗人如手被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对阿罗毗人如手这么说：
    「如手！你的这随众庞大，而，如手！你如何摄集这庞大随众的呢？」
    「大德！我以世尊教导的这四种摄事摄集这庞大随众，大德！当我知道：『这位应该以布施摄集。』我就以布施摄集他；当我知道：『这位应该以爱语摄集。』我就以爱语摄集他；当我知道：『这位应该以利行摄集。』我就以利行摄集他；当我知道：『这位应该以公正摄集。』我就以公正摄集他。又，大德！我家存在着财富，像这样，他们不认为应该听贫穷者的。」
    「如手！好！好！如手！这是你能摄集庞大随众之源。如手！因为凡过去世任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众；如手！凡未来世任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众；如手！凡现在任何能摄集庞大随众者，他们全都以这四种摄事摄集庞大随众。」
    那时，阿罗毗人如手被世尊的法说开示、劝导、鼓励，使之欢喜后，起座向世尊问讯，然后作右绕，接着离开。
    那时，世尊在阿罗毗人如手离开不久时，召唤比丘们：
    「比丘们！你们应该忆持阿罗毗人如手具备八个不可思议的未曾有法，哪八个呢？比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧；比丘们！阿罗毗人如手是少欲者，比丘们！你们应该忆持阿罗毗人如手具备这八个不可思议的未曾有法。」

增支部8集23经/如手经第一(庄春江译)
    有一次，世尊住在阿罗毗的阿格罗婆塔庙。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持阿罗毗人如手具备七个不可思议的未曾有法，哪七个呢？比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；比丘们！阿罗毗人如手有惭；比丘们！阿罗毗人如手有愧；比丘们！阿罗毗人如手是多闻者；比丘们！阿罗毗人如手是施舍者；比丘们！阿罗毗人如手有慧，比丘们！你们应该忆持阿罗毗人如手具备这七个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取钵与僧衣，去阿罗毗人如手的住处。抵达后，在设置好的座位坐下。
    那时，阿罗毗人如手去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对阿罗毗人如手这么说：
    「朋友！世尊说你具备七个不可思议的未曾有法，哪七个呢？『比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧。』朋友！世尊说你具备这七个不可思议的未曾有法。」
    「大德！是否有任何白衣在家人在那里？」
    「朋友！那里没有任何白衣在家人。」
    「大德！那里没有任何白衣在家人，好！」
    那时，那位比丘在阿罗毗人如手的住处取了施食后，起座离开。那时，那位比丘食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去阿罗毗人如手的住处。抵达后，在设置好的座位坐下。大德！那时，阿罗毗人如手来见我。抵达后，向我问讯，接着在一旁坐下。在一旁坐好后，我对阿罗毗人如手这么说：『朋友！世尊说你具备七个不可思议的未曾有法，哪七个呢？「比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧。」』朋友！世尊说你具备这七个不可思议的未曾有法。当这么说时，如手对我这么说：『大德！是否有任何白衣在家人在那里？』『朋友！那里没有任何白衣在家人。』『大德！那里没有任何白衣在家人，好！』」
    「比丘！好！好！比丘！那位善男子是少欲的，他不想自己存在着的善法被其它人知道，比丘！因此，在这里，你应该忆持阿罗毗人如手具备这第八不可思议的未曾有法，即：少欲的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「事摄」(SA译为「摄事」)，南传作「摄事」(sa?gahavatthūni)，菩提比丘长老英译为「吸引随行人员的基础」(bases for attracting a retinue)。
    「利」，南传作「利行」(atthacariyāya)，菩提比丘长老英译为「仁慈行为」(beneficent conduct)。


中阿含41经

增支部8集23经/如手经第一(庄春江译)
    有一次，世尊住在阿罗毗的阿格罗婆塔庙。
    在那里，世尊召唤比丘们：
    「比丘们！你们应该忆持阿罗毗人如手具备七个不可思议的未曾有法，哪七个呢？比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；比丘们！阿罗毗人如手有惭；比丘们！阿罗毗人如手有愧；比丘们！阿罗毗人如手是多闻者；比丘们！阿罗毗人如手是施舍者；比丘们！阿罗毗人如手有慧，比丘们！你们应该忆持阿罗毗人如手具备这七个不可思议的未曾有法。」
    这就是世尊所说。说了这个后，善逝起座进入住处。
    那时，某位比丘在午前时穿好衣服后，取钵与僧衣，去阿罗毗人如手的住处。抵达后，在设置好的座位坐下。
    那时，阿罗毗人如手去见那位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，那位比丘对阿罗毗人如手这么说：
    「朋友！世尊说你具备七个不可思议的未曾有法，哪七个呢？『比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧。』朋友！世尊说你具备这七个不可思议的未曾有法。」
    「大德！是否有任何白衣在家人在那里？」
    「朋友！那里没有任何白衣在家人。」
    「大德！那里没有任何白衣在家人，好！」
    那时，那位比丘在阿罗毗人如手的住处取了施食后，起座离开。那时，那位比丘食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去阿罗毗人如手的住处。抵达后，在设置好的座位坐下。大德！那时，阿罗毗人如手来见我。抵达后，向我问讯，接着在一旁坐下。在一旁坐好后，我对阿罗毗人如手这么说：『朋友！世尊说你具备七个不可思议的未曾有法，哪七个呢？「比丘们！阿罗毗人如手有信；比丘们！阿罗毗人如手有戒；……（中略）有惭……有愧……多闻者……施舍者……比丘们！阿罗毗人如手有慧。」』朋友！世尊说你具备这七个不可思议的未曾有法。当这么说时，如手对我这么说：『大德！是否有任何白衣在家人在那里？』『朋友！那里没有任何白衣在家人。』『大德！那里没有任何白衣在家人，好！』」
    「比丘！好！好！比丘！那位善男子是少欲的，他不想自己存在着的善法被其它人知道，比丘！因此，在这里，你应该忆持阿罗毗人如手具备这第八不可思议的未曾有法，即：少欲的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


中阿含42经

增支部10集1经/什么利益经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！善戒有什么利益、什么效益呢？」
    「阿难！善戒的利益是不悔，效益是不悔。」
    「但，大德！不悔有什么利益、什么效益呢？」
    「阿难！不悔的利益是欣悦，效益是欣悦。」
    「但，大德！欣悦有什么利益、什么效益呢？」
    「阿难！欣悦的利益是喜，效益是喜。」
    「但，大德！喜有什么利益、什么效益呢？」
    「阿难！喜的利益是宁静，效益是宁静。」
    「但，大德！宁静有什么利益、什么效益呢？」
    「阿难！宁静的利益是乐，效益是乐。」
    「但，大德！乐有什么利益、什么效益呢？」
    「阿难！乐的利益是定，效益是定。」
    「但，大德！定有什么利益、什么效益呢？」
    「阿难！定的利益是如实智见，效益是如实智见。」
    「但，大德！如实智见有什么利益、什么效益呢？」
    「阿难！如实智见的利益是厌与离贪，效益是厌与离贪。」
    「但，大德！厌与离贪有什么利益、什么效益呢？」
    「阿难！厌与离贪的利益是解脱智见，效益是解脱智见。
    阿难！像这样，善戒的利益是不悔，效益是不悔；不悔的利益是欣悦，效益是欣悦；欣悦的利益是喜，效益是喜；喜的利益是宁静，效益是宁静；宁静的利益是乐，效益是乐；乐的利益是定，效益是定；定的利益是如实智见，效益是如实智见；如实智见的利益是厌与离贪，效益是厌与离贪；厌与离贪的利益是解脱智见，效益是解脱智见。阿难！像这样，善戒次第地来到最高。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


中阿含43经

增支部10集2经/应该作思经(庄春江译)
    「比丘们！持戒者、戒具足者不应该意图：『令我的不悔生起。』比丘们！持戒者、戒具足者生起不悔，这是法性。
    比丘们！不悔者不应该意图：『令我的欣悦生起。』比丘们！不悔者生起欣悦，这是法性。
    比丘们！欣悦者不应该意图：『令我的喜生起。』比丘们！欣悦者生起喜，这是法性。
    比丘们！喜者不应该意图：『令我的身变得宁静。』比丘们！喜者的身变得宁静，这是法性。
    比丘们！身宁静者不应该意图：『令我感受乐。』比丘们！身宁静者感受乐，这是法性。
    比丘们！有乐者不应该意图：『令我的心入定。』比丘们！有乐者入定，这是法性。
    比丘们！得定者不应该意图：『令我如实知见。』比丘们！得定者如实知见，这是法性。
    比丘们！如实知见者不应该意图：『令我厌、离贪。』比丘们！如实知见者厌、离贪，这是法性。
    比丘们！厌者、离贪者不应该意图：『令我作证解脱智见。』比丘们！厌者、离贪者作证解脱智见，这是法性。
    比丘们！像这样，厌与离贪是为了解脱智见，解脱智见为其效益；如实智见是为了厌与离贪，厌与离贪为其效益；定是为了如实智见，如实智见为其效益；乐是为了定，定为其效益；宁静是为了乐，乐为其效益；喜是为了宁静，宁静为其效益；欣悦是为了喜，喜为其效益；不悔是为了欣悦，欣悦为其效益；善戒是为了不悔，不悔为其效益。比丘们！像这样，为了从此岸走向彼岸而法使法润泽；法使法完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不应思」，南传作「不应该意图」(na cetanāya kara?īya?，直译为「思不应该被作」)，菩提比丘长老英译为「没有意志力必须被运用」(no volition need be exerted)。
    「法自然」，南传作「这是法性」(Dhammatā esā)，菩提比丘长老英译为「这是自然的」(It is natural)。
    「法法相益、法法相因」，南传作「法使法润泽；法使法完成」(dhammā dhamme abhisandenti, dhammā dhamme paripūrenti)，菩提比丘长老英译为「只是性质流入性质；只是性质完成性质」(just qualities that flow into qualities, just qualities that fulfill qualities)。按：「使润泽(丰富充裕)」(abhisandenti)，另译为「使等流；使全面流动」。
    「如实知见」(yathābhūta? jānāti passati)，菩提比丘长老英译为「如事情的实貌理解与看见」(knows and sees things as they really are)。按：「知见」(jānāti passati)均为动词。
    「如实智见」(yathābhūta?ā?adassana?)，菩提比丘长老英译为「如事情的实貌之理解与见解」(the knowledge and vision of things as they really are)。按：「智见」(?ā?adassana?)均为名词。


中阿含44经

增支部8集81经/正念与正知经(庄春江译)
    「比丘们！当没有正念与正知时，对正念与正知坏失者来说，惭与愧失去[其]近因；当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！当没有正念与正知时，对正念与正知坏失者来说，惭与愧失去近因；当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；……（中略）解脱智见失去近因。
    比丘们！当有正念与正知时，对正念与正知具足者来说，惭与愧具足近因；当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；当有根的自制时，对根的自制具足者来说，戒具足近因；当有戒时，对戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！当有正念与正知时，对正念与正知具足者来说，惭与愧具足近因；当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；……（中略）解脱智见具足近因。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「害」，南传作「失去近因」(hatūpanisa? hoti)，菩提比丘长老英译为「缺乏其近因」(lack their proximate cause)。近因」(upaniso)，另译为「缘由；因素；近习；助伴」，中阿含经也译作「习」。


中阿含45经

增支部7集65经/惭愧经(庄春江译)
    「比丘们！当没有惭与愧时，对惭与愧坏失者来说，根的自制失去[其]近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！当没有惭与愧时，对惭与愧坏失者来说，根的自制失去近因；当没有根的自制时，对根的自制坏失者来说，戒失去近因；当没有戒时，对戒坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪失去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；当有根的自制时，对根的自制具足者来说，戒具足近因；当有戒时，对戒具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    比丘们！犹如有树木枝叶具足，其外皮既来到圆满，内皮也……肤材也……心材也来到圆满。同样的，比丘们！当有惭与愧时，对惭与愧具足者来说，根的自制具足近因；……（中略）解脱智见具足近因。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「害」等，参看《中阿含44经》比对。


中阿含46经

增支部10集3经/近因经第一(庄春江译)
    「学友们！对破戒者、戒坏失者来说，无悔失去[其]近因；当没有无悔时，对无悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，无悔失去[其]近因；当没有无悔时，对无悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，无悔具足近因；当有无悔时，对无悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近原因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，无悔具足近因；当有无悔时，对无悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「害」等，参看《中阿含44经》比对。


中阿含47经

增支部10集3经/近因经第一(庄春江译)
    「学友们！对破戒者、戒坏失者来说，无悔失去[其]近因；当没有无悔时，对无悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌与离贪去近因；当没有厌与离贪时，对厌与离贪坏失者来说，解脱智见失去近因。
    比丘们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，比丘们！对破戒者、戒坏失者来说，无悔失去[其]近因；当没有无悔时，对无悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，无悔具足近因；当有无悔时，对无悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌与离贪具足近原因；当有厌与离贪时，对厌与离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，无悔具足近因；当有无悔时，对无悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「害」等，参看《中阿含44经》比对。


中阿含48经

增支部11集4经/近因经第二(庄春江译)
    在那里，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！对破戒者、戒坏失者来说，无悔失去[其]近因；当没有无悔时，对无悔坏失者来说，欣悦失去近因；当没有欣悦时，对欣悦坏失者来说，喜失去近因；当没有喜时，对喜坏失者来说，宁静失去近因；当没有宁静时，对宁静坏失者来说，乐失去近因；当没有乐时，对乐坏失者来说，正定失去近因；当没有正定时，对正定坏失者来说，如实智见失去近因；当没有如实智见时，对如实智见坏失者来说，厌失去近因；当没有厌时，对厌坏失者来说，离贪失去近因；当没有离贪时，对离贪坏失者来说，解脱智见失去近因。
    学友们！犹如有树木枝叶坏失，其外皮既不来到圆满，内皮也……肤材也……心材也不来到圆满。同样的，学友们！对破戒者、戒坏失者来说，无悔失去近因；当没有无悔时，对无悔坏失者来说，欣悦失去近因；……（中略）解脱智见失去近因。
    学友们！对持戒者、戒具足者来说，无悔具足近因；当有无悔时，对无悔具足者来说，欣悦具足近因；当有欣悦时，对欣悦具足者来说，喜具足近因；当有喜时，对喜具足者来说，宁静具足近因；当有宁静时，对宁静具足者来说，乐具足近因；当有乐时，对乐具足者来说，正定具足近因；当有正定时，对正定具足者来说，如实智见具足近因；当有如实智见时，对如实智见具足者来说，厌具足近因；当有厌时，对厌具足者来说，离贪具足近因；当有离贪时，对离贪具足者来说，解脱智见具足近因。
    学友们！犹如有树木枝叶具足，其外皮来到圆满，内皮也……肤材也……心材也来到圆满。同样的，学友们！对持戒者、戒具足者来说，无悔具足近因；当有无悔时，对无悔具足者来说，欣悦具足近因；……（中略）解脱智见具足近因。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「害」等，参看《中阿含44经》比对。


中阿含49经

增支部5集22经/不尊敬经第二(庄春江译)
    「比丘们！当比丘不尊敬、不顺从、在同梵行者中义气不相投时，『他将完成增上行仪法。』这是不可能的；不完成增上行仪法而『他将完成有学法。』这是不可能的；不完成有学法而『他将完成戒蕴。』这是不可能的；不完成戒蕴而『他将完成定蕴。』这是不可能的；不完成定蕴而『他将完成慧蕴。』这是不可能的。
    比丘们！当比丘有尊敬、有顺从、在同梵行者中义气相投时，『他将完成增上行仪法。』这是可能的；完成增上行仪法而『他将完成有学法。』这是可能的；完成有学法而『他将完成戒蕴。』这是可能的；完成戒蕴而『他将完成定蕴。』这是可能的；完成定蕴而『他将完成慧蕴。』这是可能的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「威仪法」，南传作「增上行仪法」(ābhisamācārika? dhamma?)，菩提比丘长老英译为「适当行为的责任」(the duty of proper conduct)。
    「义气不相投」(asabhāgavuttiko，直译为「无相似生活的；行为不适宜的；无礼仪的」)，菩提比丘长老英译为「义气不相投」(is uncongenial to)。


中阿含51经

增支部10集62经/渴爱经(庄春江译)
    「比丘们！这被这么说：『比丘们！有的渴爱之最初点，像这样：在之前，无有的渴爱，而之后，它存在，是不被了知的。』但，『有的渴爱之特定条件性』则被了知。
    比丘们！我说：有的渴爱是有食物的，非无食物的，而什么是有的渴爱之食物呢？应该回答：『无明。』比丘们！我说：无明是有食物的，非无食物的，而什么是无明之食物呢？应该回答：『五盖。』比丘们！我说：五盖是有食物的，非无食物的，而什么是五盖之食物呢？应该回答：『三恶行。』比丘们！我说：三恶行是有食物的，非无食物的，而什么是三恶行之食物呢？应该回答：『根的不自制。』比丘们！我说：根的不自制是有食物的，非无食物的，而什么是根的不自制之食物呢？应该回答：『无正念、正知。』比丘们！我说：无正念、正知是有食物的，非无食物的，而什么是无正念、正知之食物呢？应该回答：『不如理作意。』比丘们！我说：不如理作意是有食物的，非无食物的，而什么是不如理作意之食物呢？应该回答：『无信。』比丘们！我说：无信是有食物的，非无食物的，而什么是无信之食物呢？应该回答：『不听闻善法。』比丘们！我说：不听闻善法是有食物的，非无食物的，而什么是不听闻善法之食物呢？应该回答：『不亲近善人。』
    比丘们！像这样，不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！我说：明与解脱是有食物的，非无食物的，而什么是明与解脱之食物呢？应该回答：『七觉支。』比丘们！我说：七觉支是有食物的，非无食物的，而什么是七觉支之食物呢？应该回答：『四念住。』比丘们！我说：四念住是有食物的，非无食物的，而什么是四念住之食物呢？应该回答：『三善行。』比丘们！我说：三善行是有食物的，非无食物的，而什么是三善行之食物呢？应该回答：『根的自制。』比丘们！我说：根的自制是有食物的，非无食物的，而什么是根的自制之食物呢？应该回答：『正念、正知。』比丘们！我说：正念、正知是有食物的，非无食物的，而什么是正念、正知之食物呢？应该回答：『如理作意。』比丘们！我说：如理作意是有食物的，非无食物的，而什么是如理作意之食物呢？应该回答：『有信。』比丘们！我说：有信是有食物的，非无食物的，而什么是有信之食物呢？应该回答：『听闻善法。』比丘们！我说：听闻善法是有食物的，非无食物的，而什么是听闻善法之食物呢？应该回答：『亲近善人。』
    比丘们！像这样，亲近善人遍满者使听闻善法充满；听闻善法遍满者使有信充满；有信遍满者使如理作意充满；如理作意遍满者使正念、正知充满；正念、正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉支遍满者使明与解脱充满，明与解脱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流……（中略）大海洋这样有食物，这样完成。同样的，比丘们！遍满亲近善人遍满者使听闻善法；……（中略）明与解脱这样有食物，这样完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「本际」等，参看《中阿含53经》比对。
    「有习」，《中阿含53经》作「有食」(有滋养物)。「习」，可能是「近因；助伴」的对译，参看《中阿含29经》「害」比对。
    「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
    「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fill up)。


中阿含52经

增支部10集62经/渴爱经(庄春江译)
    「比丘们！这被这么说：『比丘们！有的渴爱之最初点，像这样：在之前，无有的渴爱，而之后，它存在，是不被了知的。』但，『有的渴爱之特定条件性』则被了知。
    比丘们！我说：有的渴爱是有食物的，非无食物的，而什么是有的渴爱之食物呢？应该回答：『无明。』比丘们！我说：无明是有食物的，非无食物的，而什么是无明之食物呢？应该回答：『五盖。』比丘们！我说：五盖是有食物的，非无食物的，而什么是五盖之食物呢？应该回答：『三恶行。』比丘们！我说：三恶行是有食物的，非无食物的，而什么是三恶行之食物呢？应该回答：『根的不自制。』比丘们！我说：根的不自制是有食物的，非无食物的，而什么是根的不自制之食物呢？应该回答：『无正念、正知。』比丘们！我说：无正念、正知是有食物的，非无食物的，而什么是无正念、正知之食物呢？应该回答：『不如理作意。』比丘们！我说：不如理作意是有食物的，非无食物的，而什么是不如理作意之食物呢？应该回答：『无信。』比丘们！我说：无信是有食物的，非无食物的，而什么是无信之食物呢？应该回答：『不听闻善法。』比丘们！我说：不听闻善法是有食物的，非无食物的，而什么是不听闻善法之食物呢？应该回答：『不亲近善人。』
    比丘们！像这样，不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！我说：明与解脱是有食物的，非无食物的，而什么是明与解脱之食物呢？应该回答：『七觉支。』比丘们！我说：七觉支是有食物的，非无食物的，而什么是七觉支之食物呢？应该回答：『四念住。』比丘们！我说：四念住是有食物的，非无食物的，而什么是四念住之食物呢？应该回答：『三善行。』比丘们！我说：三善行是有食物的，非无食物的，而什么是三善行之食物呢？应该回答：『根的自制。』比丘们！我说：根的自制是有食物的，非无食物的，而什么是根的自制之食物呢？应该回答：『正念、正知。』比丘们！我说：正念、正知是有食物的，非无食物的，而什么是正念、正知之食物呢？应该回答：『如理作意。』比丘们！我说：如理作意是有食物的，非无食物的，而什么是如理作意之食物呢？应该回答：『有信。』比丘们！我说：有信是有食物的，非无食物的，而什么是有信之食物呢？应该回答：『听闻善法。』比丘们！我说：听闻善法是有食物的，非无食物的，而什么是听闻善法之食物呢？应该回答：『亲近善人。』
    比丘们！像这样，亲近善人遍满者使听闻善法充满；听闻善法遍满者使有信充满；有信遍满者使如理作意充满；如理作意遍满者使正念、正知充满；正念、正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉支遍满者使明与解脱充满，明与解脱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流……（中略）大海洋这样有食物，这样完成。同样的，比丘们！遍满亲近善人遍满者使听闻善法；……（中略）明与解脱这样有食物，这样完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「本际」等，参看《中阿含53经》比对。
    「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
    「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fill up)。


中阿含53经

增支部10集62经/渴爱经(庄春江译)
    「比丘们！这被这么说：『比丘们！有的渴爱之最初点，像这样：在之前，无有的渴爱，而之后，它存在，是不被了知的。』但，『有的渴爱之特定条件性』则被了知。
    比丘们！我说：有的渴爱是有食物的，非无食物的，而什么是有的渴爱之食物呢？应该回答：『无明。』比丘们！我说：无明是有食物的，非无食物的，而什么是无明之食物呢？应该回答：『五盖。』比丘们！我说：五盖是有食物的，非无食物的，而什么是五盖之食物呢？应该回答：『三恶行。』比丘们！我说：三恶行是有食物的，非无食物的，而什么是三恶行之食物呢？应该回答：『根的不自制。』比丘们！我说：根的不自制是有食物的，非无食物的，而什么是根的不自制之食物呢？应该回答：『无正念、正知。』比丘们！我说：无正念、正知是有食物的，非无食物的，而什么是无正念、正知之食物呢？应该回答：『不如理作意。』比丘们！我说：不如理作意是有食物的，非无食物的，而什么是不如理作意之食物呢？应该回答：『无信。』比丘们！我说：无信是有食物的，非无食物的，而什么是无信之食物呢？应该回答：『不听闻善法。』比丘们！我说：不听闻善法是有食物的，非无食物的，而什么是不听闻善法之食物呢？应该回答：『不亲近善人。』
    比丘们！像这样，不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流满山洞、裂缝、溪流充满；山洞、裂缝、溪流遍满者使小水池充满；小水池遍满者使大水池充满；大水池遍满者使小河充满；小河遍满者使大河充满；大河遍满者使大海洋充满，大海洋这样有食物，这样完成。同样的，比丘们！不亲近善人遍满者使不听闻善法充满；不听闻善法遍满者使无信充满；无信遍满者使不如理作意充满；不如理作意遍满者使无正念、正知充满；无正念、正知遍满者使根的不自制充满；根的不自制遍满者使三恶行充满；三恶行遍满者使五盖充满；五盖遍满者使无明充满；无明遍满者使有的渴爱充满，有的渴爱这样有食物，这样完成。
    比丘们！我说：明与解脱是有食物的，非无食物的，而什么是明与解脱之食物呢？应该回答：『七觉支。』比丘们！我说：七觉支是有食物的，非无食物的，而什么是七觉支之食物呢？应该回答：『四念住。』比丘们！我说：四念住是有食物的，非无食物的，而什么是四念住之食物呢？应该回答：『三善行。』比丘们！我说：三善行是有食物的，非无食物的，而什么是三善行之食物呢？应该回答：『根的自制。』比丘们！我说：根的自制是有食物的，非无食物的，而什么是根的自制之食物呢？应该回答：『正念、正知。』比丘们！我说：正念、正知是有食物的，非无食物的，而什么是正念、正知之食物呢？应该回答：『如理作意。』比丘们！我说：如理作意是有食物的，非无食物的，而什么是如理作意之食物呢？应该回答：『有信。』比丘们！我说：有信是有食物的，非无食物的，而什么是有信之食物呢？应该回答：『听闻善法。』比丘们！我说：听闻善法是有食物的，非无食物的，而什么是听闻善法之食物呢？应该回答：『亲近善人。』
    比丘们！像这样，亲近善人遍满者使听闻善法充满；听闻善法遍满者使有信充满；有信遍满者使如理作意充满；如理作意遍满者使正念、正知充满；正念、正知遍满者使根的自制充满；根的自制遍满者使三善行充满；三善行遍满者使四念住充满；四念住遍满者使七觉支充满；七觉支遍满者使明与解脱充满，明与解脱这样有食物，这样完成。
    比丘们！犹如当天下雨时，大雨下在山上，雨水沿山坡流……（中略）大海洋这样有食物，这样完成。同样的，比丘们！遍满亲近善人遍满者使听闻善法；……（中略）明与解脱这样有食物，这样完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「本际」，南传作「最初点」(Purimā…ko?i，另译为「前际」)，菩提比丘长老英译为「第一点」(A first point)。
    「所因」，南传作「特定条件性」(idappaccayā，直译为「此缘性」)，菩提比丘长老英译为「有特定条件性」(to have a specific condition)。
    「有食」，南传作「有食物的」(sāhāra?)，菩提比丘长老英译为「有滋养物」(has a nutriment)。
    「三妙行」，南传作「三善行」(ti??anna? sucaritāna?)，菩提比丘长老英译为「三种好的行为」(three kinds of good conduct)。依《杂阿含281经》，「三妙行」即「身、口、意三善行」。
    「遍满者(的)」(paripūro，另译为「完全的；已完成的；遍充满」)，菩提比丘长老英译为「成为满的；成为完全的」(becoming full)。
    「使充满」(paripūreti，另译为「使完成；使遍充满」)，菩提比丘长老英译为「填满」(fill up)。


中阿含56经

增支部9集3经/昧西亚经(庄春江译)
    有一次，世尊住在者里嘎的者里嘎山。当时，尊者昧西亚为侍者。
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这么说：
    「大德！我想要为食物进入若堵村。」
    「昧西亚！现在，你考虑适当的时间[出发]吧。」
    那时，尊者昧西亚在午前时穿好衣服后，取钵与僧衣，为了托钵进入若堵村。
    在若堵村为了托钵而行后，食毕，从钵食处返回，前往基咪嘎拉河河岸。当尊者昧西亚在基咪嘎拉河河岸散步、徘徊时，看见清净的、令人愉快的芒果园，看见后，心想：
    「这芒果园确实是清净的、令人愉快的，这里对欲求勤奋的善男子来说，确实是适合的勤奋处，如果世尊允许我，我应该来这芒果园勤奋处。」
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入若堵村。在若堵村为了托钵而行后，食毕，从钵食处返回，前往基咪嘎拉河河岸。大德！当我在基咪嘎拉河河岸散步、徘徊时，看见清净的、令人愉快的芒果园，看见后，心想：『这芒果园确实是清净的、令人愉快的，这里对欲求勤奋的善男子来说，确实是适合的勤奋处，如果世尊允许我，我应该来这芒果园勤奋处。』如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！我只有一个人，请你等其它比丘来了再去。」
    第二次，尊者昧西亚对世尊这么说：
    「大德！世尊不再有任何更进一步应作的，对已作的不存在增大，但，大德！我还有更进一步应作的，对已作的[还]存在增大，如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！我只有一个人，请你等其它比丘来了再去。」
    第三次，尊者昧西亚对世尊这么说：
    「大德！世尊不再有任何更进一步应作的，对已作的不存在增大，但，大德！我还有更进一步应作的，对已作的[还]存在增大，如果世尊允许我，我应该去那芒果园勤奋处。」
    「昧西亚！你一直说『勤奋』，我们还能说什么！昧西亚！现在，你考虑适当的时间[出发]吧。」
    那时，尊者昧西亚起座向世尊问讯，然后作右绕，接着前往那芒果园。抵达后，进入那芒果园，坐在某棵树下作中午的休息。那时，当尊者昧西亚住在那芒果园时，多数时候生起三恶不善寻，即：欲寻、恶意寻、加害寻。那时，尊者昧西亚心想：
    「实在不可思议啊，先生！实在未曾有啊，先生！我确实由于信，从在家出家，成为非家生活，但却仍被这三恶不善寻：被欲寻、恶意寻、加害寻染着。」
    那时，尊者昧西亚去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者昧西亚对世尊这么说：
    「大德！这里，当我住在那芒果园时，多数时候生起三恶不善寻，即：欲寻、恶意寻、加害寻。大德！那时，我心想：『实在不可思议啊，先生！实在未曾有啊，先生！我确实由于信，从在家出家，成为非家生活，但却仍被这三恶不善寻：被欲寻、恶意寻、加害寻染着。』」
    「昧西亚！当心解脱未成熟时，有五法导向成熟，哪五个呢？
    昧西亚！这里，比丘有善友、善伴侣、善同志，昧西亚！当心解脱未成熟时，这是第一个导向成熟之法。
    再者，昧西亚！比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，昧西亚！当心解脱未成熟时，这是第二个导向成熟之法。
    再者，昧西亚！凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，昧西亚！当心解脱未成熟时，这是第三个导向成熟之法。
    再者，昧西亚！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，昧西亚！当心解脱未成熟时，这是第四个导向成熟之法。
    再者，昧西亚！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，昧西亚！当心解脱未成熟时，这是第五个导向成熟之法。
    昧西亚！当比丘有善友时，这应该可以被预期：他必将是持戒者，……（中略）将会在学处上受持后学习；昧西亚！当比丘有善友时，这应该可以被预期：凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、激发活力论、……（中略）解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者；昧西亚！当比丘有善友时，这应该可以被预期：他必将住于为了不善法的舍断、……（中略）不轻忽在善法上的责任；昧西亚！当比丘有善友时，这应该可以被预期：他必将是有慧者，……（中略）导向苦的完全灭尽[之慧]。
    又，昧西亚！比丘在这五法上住立后，应该更进一步修习四法：应该为舍断贪修习不净、应该为舍断恶意修习慈、应该为断绝寻修习入出息念、应该为根除我慢修习无常想。昧西亚！对无常想者来说，无我想确立，无我想者根除了我慢，当生到达涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无为无作，亦无所观」，南传作「不再有任何更进一步应作的，对已作的不再有增加」(natthi ki?ci uttari kara?īya?, natthi katassa pa?icayo)，菩提比丘长老英译为「没有什么进一步要做的，不必重复他已做的」(there is nothing further to be done and no repetition of what he has done)，并引注释书的解说，因为「道」已修习而不必再修习，杂染已舍断而不必再重复舍断。
    「心无盖」，南传作「心离盖」(cetovivara?asappāyā)，菩提比丘长老英译为「打开心」(to opening up the heart)。
    「说渐损」，南传作「削减[杂染]说」(kathā abhisallekhikā)，菩提比丘长老英译为「说导向除去[污秽]」(talk that leads to the elimination [of defilements])。
    「说不乐聚会」，南传作「不交际说」(asa?saggakathā，另译为「不合会说；不众会说」)，菩提比丘长老英译为「说不乐于交际」(talk on not delighting in company)。
    「修恶露令断欲」，南传作「应该为舍断贪修习不净」(asubhā bhāvetabbā rāgassa pahānāya)，菩提比丘长老英译为「无吸引力[之认知]应该为舍弃欲望而被开发」([The perception of] unattractiveness should be developed for the abandoning of lust)。
    「修息出息入令断乱念」，南传作「应该为断绝寻修习入出息念」(ānāpānassati bhāvetabbā vitakkupacchedāya)，菩提比丘长老英译为「呼吸的深切注意应该为截断想法而被开发」(Mindfulness of breathing should be developed for cutting off thoughts)。
    「得无常想者，必得无我想；弥酰！若比丘得无我想者，便于现法断一切我慢，得息、灭、尽、无为、涅槃」(SA译作「无常想者，能建立无我想；圣弟子住无我想，心离我慢，顺得涅槃」)，南传作「对无常想者来说，无我想确立，无我想者根除了我慢，当生到达涅槃。」(Aniccasa??ino……anattasa??ā sa??hāti. Anattasa??ī asmimānasamugghāta? pāpu?āti di??heva dhamme nibbānanti)，菩提比丘长老英译为「当一个人理解不持久性质时，无自我的认知被建立了；理解无自我者，根除『我是』之自大，[那是]就在这一生的涅槃」(When one perceives impermanence, the perception of non-self is established. One who perceives non-self eradicates the conceit 'I am,' [which is] Nibbāna in this very life)。
    「独居论」(pavivekakathā，另译为「远离论；闲居论；独住论」)，菩提比丘长老英译为「说隔离；说孤独」(talk on solitude)。


中阿含57经

增支部9集1经/正觉经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：
    「比丘们！如果其它外道游行者们这么问：『道友们！什么是对正觉分法修习的近因呢？』比丘们！被这么问，你们应该如何回答那些其它外道游行者们呢？」
    「大德！我们的法以世尊为根本，……（中略）[以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！]听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如果其它外道游行者们这么问：『道友们！什么是对正觉分法修习的近因呢？』比丘们！被这么问，你们应该这么回答那些其它外道游行者们：
    『道友们！这里，比丘有善友、善伴侣、善同志，道友们！这是第一个对正觉分法修习的近因。
    再者，道友们！比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，道友们！这是第二个对正觉分法修习的近因。
    再者，道友们！凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者，道友们！这是第三个对正觉分法修习的近因。
    再者，道友们！比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任，道友们！这是第四个对正觉分法修习的近因。
    再者，道友们！比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]，道友们！这是第五个对正觉分法修习的近因。
    道友们！当比丘有善友时，这应该可以被预期：他必将是持戒者，必将住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，将会在学处上受持后学习；道友们！当比丘有善友时，这应该可以被预期：凡这削减[杂染]、随应于心离盖的谈论，即：少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论，对如此之论是随欲获得者、不困难获得者、无困难获得者；道友们！当比丘有善友时，这应该可以被预期：他必将住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任；道友们！当比丘有善友时，这应该可以被预期：他必将是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。
    又，道友们！比丘在这五法上住立后，应该更进一步修习四法：应该为舍断贪修习不净、应该为舍断恶意修习慈、应该为断绝寻修习入出息念、应该为根除我慢修习无常想。道友们！对无常想者来说，无我想确立，无我想者根除了我慢，当生到达涅槃。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「说渐损」等，参看《中阿含56经》比对。
    「正觉分」(sambodhipakkhikāna?，逐字直译为「正觉+部分；正觉+翅膀」)，菩提比丘长老英译为「助以开发」(aids to enlightenment)，Thanissaro比丘英译为「自我觉醒的翅膀」(the wings to self-awakening)。
    「近因」(upanisā)，参看《中阿含44经》「害」比对。


中阿含58经

相应部46相应42经/转轮经(觉支相应/大篇/修多罗)(庄春江译)
    「比丘们！由于转轮王的出现而有七宝的出现，哪七个呢？有轮宝的出现，有象宝的出现，有马宝的出现，有珠宝的出现，有女宝的出现，有屋主宝的出现，有主兵臣宝的出现，比丘们！由于转轮王的出现而有这七宝的出现。
    比丘们！由于如来、阿罗汉、遍正觉者的出现而有七觉支宝的出现，哪七个呢？有念觉支宝的出现，……（中略）有平静觉支的出现，比丘们！由于如来、阿罗汉、遍正觉者的出现而有这七觉支宝的出现。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：


中阿含59经

长部30经/相经(庄春江译)
    三十二大丈夫相
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！大丈夫有这三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
    比丘们！什么是大丈夫的那三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，……（中略）但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者呢？
    比丘们！这里，大丈夫有扁平足，比丘们！凡大丈夫有扁平足者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！大丈夫的足掌下生有轮子，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌，比丘们！凡大丈夫的足掌中生有轮子[相]，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！大丈夫有广长的脚后跟……（中略）有长手指……（中略）有柔嫩的手脚……（中略）有网状相的手脚……（中略）有高脚踝……（中略）有如鹿的小腿……（中略）站立不弯下，两手掌触摸与摩擦到膝……（中略）有内缩入鞘的阴部……（中略）有黄金的容色，如黄金的皮肤……（中略）有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……（中略）有单独的体毛，在一个毛孔生一根体毛……（中略）有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……（中略）有如梵天直立的身体……（中略）有隆满的七处……（中略）有如狮子的上半身……（中略）两肩之间是饱满的……（中略）有如榕树般[扩展]的圆：两手伸展的长度同身高；身高同两手伸展的长度……（中略）有一样圆满的两肩……（中略）有最好的味觉……（中略）有如狮子隆满面颊的双颊……（中略）有四十颗牙齿……（中略）有均匀的牙齿……（中略）有无缝隙的牙齿……（中略）有雪白的牙齿……（中略）有广长舌……（中略）有如梵天的声音，有如杜鹃的美声……（中略）有绀碧色眼睛……（中略）有如公牛的眼睫毛……（中略）眉毛中间生有白色的、如绵花般柔软的毫毛，比丘们！凡大丈夫的眉毛中间生有白色的、如绵花般柔软的毫毛者，比丘们！这是大丈夫的大丈夫相。
    再者，比丘们！大丈夫头上有肉髻，比丘们！凡大丈夫头上有肉髻者，比丘们！这是大丈夫的大丈夫相。
    比丘们！这些是大丈夫的三十二大丈夫相，具备这些的大丈夫只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。
    ……（以下编译者删略）
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大人大人之相」，南传作「大丈夫的大丈夫相」(mahāpurisassa mahāpurisalakkha?a?)，Maurice Walshe先生英译为「伟大男人的标志」(the marks of a Great Man)。
    「犹如加罗毗伽」，南传作「有如杜鹃的美声」(karavīkabhā?ī)，英译照录原文。
    「阴马藏」，南传作「内缩入鞘的阴部」(kosohita? vatthaguyha?)，Maurice Walshe先生英译为「男性器官被包在鞘内」(the male organ being enclosed in a sheath)。


中阿含61经

相应部22相应96经/牛粪团经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    在一旁坐好后，那位比丘对世尊这么说：
    「大德！有任何色是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？
    大德！有任何受是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？大德！有任何想……（中略）大德！有任何行是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？大德！有任何识是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒吗？」
    「比丘！没有任何色是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒。
    比丘！没有任何受……任何想……任何行……任何识是常的、坚固的、常恒的、不变易法，它将保持着同样的永恒。」
    那时，世尊以手取一小牛粪团，然后对那位比丘这么说：
    「比丘！单这么一点也没有常的、坚固的、常恒的、不变易法将保持着同样的永恒。
    比丘！如果单这么一点也有常的、坚固的、常恒的、不变易法，这为了苦的完全灭尽之梵行生活，就不可能被了知。
    比丘！但因为单这么一点也没有常的、坚固的、常恒的、不变易法，因此，这为了苦的完全灭尽之梵行生活，才被了知。
    比丘！从前，我为刹帝利灌顶王。
    比丘！我是刹帝利灌顶王时，有八万四千城市，咕萨瓦帝王都为上首。
    比丘！我是刹帝利灌顶王时，有八万四千宫殿，达摩宫殿为上首。
    比丘！我是刹帝利灌顶王时，有八万四千重阁，大数组重阁为上首。
    比丘！我是刹帝利灌顶王时，有八万四千床座：象牙制的、木心材制的、金制的、银制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫。
    比丘！我是刹帝利灌顶王时，有八万四千象：黄金装饰，黄金旗帜，被金丝网覆盖的，屋钵沙塔王象为上首。
    比丘！我是刹帝利灌顶王时，有八万四千马，黄金装饰，黄金旗帜，被金丝网覆盖的，瓦拉哈迦王马为上首。
    比丘！我是刹帝利灌顶王时，有八万四千马车，黄金装饰，黄金旗帜，被金丝网覆盖的，伟迦压塔马车为上首。
    比丘！我是刹帝利灌顶王时，有八万四千宝珠，宝珠宝石为上首。
    比丘！我是……（中略）有八万四千女人，殊巴搭皇后为上首。
    比丘！我是……（中略）有八万四千刹帝利随从，将军宝为上首。
    比丘！我是……（中略）有八万四千乳牛：[配戴]黄麻系绳，青铜牛奶桶。
    比丘！我是……（中略）有八万四千俱胝衣服：精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣。
    比丘！我是……（中略）有八万四千锅调理食物，供养食物早上与傍晚被供应。
    比丘！而那些八万四千城市，那时我只住在一城市：咕萨瓦帝王都。
    比丘！而那些八万四千宫殿，那时我只住在一宫殿：达摩宫殿。
    比丘！而那些八万四千重阁，那时我只住在一重阁：大数组重阁。
    比丘！而那些八万四千床座，那时我只使用一床座：或象牙制的，或木心材制的，或金制的，或银制的。
    比丘！而那些八万四千象，那时我只登上一象：屋钵沙塔王象。
    比丘！而那些八万四千马，那时我只登上一马：瓦拉哈迦王马。
    比丘！而那些八万四千马车，那时我只登上一马车：伟迦压塔马车。
    比丘！而那些八万四千女人，那时只有一女人侍候我：或刹帝利女，或伟拉米迦女。
    比丘！而那些八万四千俱胝衣服，那时我只穿一对衣服：或精致的亚麻衣，或精致的丝绸衣，或精致的毛衣，或精致的木绵衣。
    比丘！而那些八万四千锅调理食物，那时我只吃一锅调理食物：最多一「拿哩」的饭量且能适合做咖哩的。
    这样，比丘！那一切行已过去了；已灭了；已变易了。
    比丘！诸行是这样的无常；比丘！诸行是这样的不坚固；比丘！诸行是这样的不可靠。
    比丘！到此，就足以要对一切行厌！足以要离染！足以要解脱！」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「楼观」(MA)，「宫殿」(SA)，「高广之台」(AA)，南传作「重阁」(kū?āgāra，另译为「峰屋」，屋顶为尖塔般的二层楼建筑物)，菩提比丘长老英译为「具尖屋顶的房子」(a house with a peaked roof)，Maurice Walshe先生英译为「山形[屋顶]房间」(gabled chamber, DN.17)。
    「是我，是我所，我是彼所」(MA)，「计我、异我、相在」、「非我、不异我、不相在」(SA)，「此是我许，我是彼所」(AA)，参看《中阿含30经》「这不是我的，我不是这个，这不是我的真我」「经文比对」。
    「似刹利女」，南传作「伟拉米迦女」(velāmika)，菩提比丘长老引注释书说这是「婆罗门族」与「刹帝利族」通婚所生的女儿。
    「大数组」(mahāviyūha)，菩提比丘长老英译为「大数组」(Great Array, SN.22.96)，Maurice Walshe先生英译为「大的」(great, DN.17)。
    「一切诸行」，南传作「那一切行」(sabbe te sa?khārā)，菩提比丘长老英译为「那一切形成物」(all those formations)。按：这里的「一切行」(sabbe sa?khārā，与传统汉译的「诸行」相当)，是指「一切有为法」(all conditioned phenomena)，而不是指五蕴中的「行蕴」，「行蕴」一般是涵盖所有「受、想、识」以外的心理因素。
    「俱胝」(ko?i)，义译为「一千万」，但，菩提比丘长老解说为，在平常的交谈中，这是指「二十对衣服」(twenty pairs of cloth)，但这里是「十件衣服」(ten garments)的意思。
    「正住」，南传作「将保持着同样的永恒」(sassatisama? tatheva ?hassati)，菩提比丘长老英译为「那将保持相同状态，就像他自身的永恒」(that will remain the same just like eternity itself)。


中阿含63经

中部81经/额低葛勒经(王品)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行。
    那时，世尊离开道路后，在某处露出微笑。
    那时，尊者阿难心想：
    「什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，这个地方是名叫威额林额，成功的、繁荣的、人多的、人杂乱的市集城镇，阿难！迦叶世尊、阿罗汉、遍正觉者住在威额林额市集城镇附近。阿难！这里是迦叶世尊、阿罗汉、遍正觉者的园林，这里是迦叶世尊、阿罗汉、遍正觉者坐着教诫比丘僧团处。」
    那时，尊者阿难将大衣折成四折后，对世尊这么说：
    「那么，大德！请世尊坐在这里，这个地方将有两位阿罗汉、遍正觉者使用过。」
    世尊在设置好的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！从前，这个地方是名叫威额林额，成功的、繁荣的、人多的、人杂乱的市集城镇，阿难！迦叶世尊、阿罗汉、遍正觉者住在威额林额市集城镇附近。阿难！这里是迦叶世尊、阿罗汉、遍正觉者的园林，这里是迦叶世尊、阿罗汉、遍正觉者坐着教诫比丘僧团处。
    阿难！在威额林额市集城镇有位名叫额低葛勒的陶匠，他是迦叶世尊、阿罗汉、遍正觉者的奉献者、首席奉献者，阿难！额低葛勒陶匠有位名叫周低波勒的朋友、亲爱的朋友，他是位学生婆罗门。那时，额低葛勒陶匠召唤学生婆罗门周低波勒：
    『来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！当这么说时，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    阿难！第二次，……（中略）。
    阿难！第三次，额低葛勒陶匠对学生婆罗门周低波勒这么说：
    『来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！第三次，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    『那么，亲爱的周低波勒！让我们拿擦背用具与肥皂粉后，到河里沐浴。』
    『好的，亲爱的！』阿难！学生婆罗门周低波勒回答额低葛勒陶匠。
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒拿擦背用具与肥皂粉后，到河里沐浴。
    阿难！那时，额低葛勒陶匠召唤学生婆罗门周低波勒：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！当这么说时，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    阿难！第二次，……（中略）。
    阿难！第三次，额低葛勒陶匠对学生婆罗门周低波勒这么说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！第三次，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    阿难！那时，额低葛勒陶匠抓住学生婆罗门周低波勒的腰带后，这么说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！那时，学生婆罗门周低波勒松开腰带后，对额低葛勒陶匠这么说：
    『够了！亲爱的额低葛勒！见那位秃头假沙门作什么？』
    阿难！那时，额低葛勒陶匠抓住学生婆罗门周低波勒洗好的头发后，这么说：
    『亲爱的周低波勒！这附近有个迦叶世尊、阿罗汉、遍正觉者的园林，来！亲爱的周低波勒！让我们去见迦叶世尊、阿罗汉、遍正觉者，我认为见那位迦叶世尊、阿罗汉、遍正觉者确实是好的。』
    阿难！那时，学生婆罗门周低波勒这么想：
    『实在不可思议啊，先生！实在未曾有啊，先生！实在是因为这位不同出生的额低葛勒陶匠竟然会认为他能抓住我洗好的头发，我认为这确实必将不是下级的事。』而对额低葛勒陶匠这么说：
    『亲爱的额低葛勒！这是上限了吗？』
    『亲爱的周低波勒！这是上限了，因为我认为见那位迦叶世尊、阿罗汉、遍正觉者是好的。』
    『那么，亲爱的额低葛勒！放开，我走吧！』
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒去见迦叶世尊、阿罗汉、遍正觉者。抵达后，额低葛勒陶匠向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。学生婆罗门周低波勒则与迦叶世尊、阿罗汉、遍正觉者互相欢迎。欢迎与寒暄后，在一旁坐下。阿难！在一旁坐好后，额低葛勒陶匠对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！这位是学生婆罗门周低波勒，我的朋友、亲爱的朋友，请世尊教导他法。』
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励额低葛勒陶匠与学生婆罗门周低波勒，使之欢喜。阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒被迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜后，欢喜、随喜迦叶世尊、阿罗汉、遍正觉者所说，起座向迦叶世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着离开。
    阿难！那时，学生婆罗门周低波勒对额低葛勒陶匠这么说：
    『亲爱的额低葛勒！你[一直]听着这个法，却不从在家出家，成为非家生活吗？』
    『亲爱的周低波勒！你不知道我扶养已盲的年老父母吗？』
    『亲爱的额低葛勒！那样的话，我将从在家出家，成为非家生活。』
    阿难！那时，额低葛勒陶匠与学生婆罗门周低波勒去见迦叶世尊、阿罗汉、遍正觉者。抵达后，向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。阿难！在一旁坐好后，额低葛勒陶匠对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！这位是学生婆罗门周低波勒，我的朋友、亲爱的朋友，请世尊让他出家。』
    学生婆罗门周低波勒得到在迦叶世尊、阿罗汉、遍正觉者的面前出家、受具足戒。
    阿难！那时，在学生婆罗门周低波勒受具足戒后不久、受具足戒后半个月，迦叶世尊、阿罗汉、遍正觉者如其意地住在威额林额后，向波罗奈出发游行。次第进行游行，到达波罗奈，阿难！在那里，迦叶世尊、阿罗汉、遍正觉者就住在波罗奈鹿野苑的仙人坠落处。
    阿难！那时，迦尸国王居记听说：
    『迦叶世尊、阿罗汉、遍正觉者抵达波罗奈，住在波罗奈鹿野苑的仙人坠落处。』
    阿难！那时，迦尸国王居记令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见迦叶世尊、阿罗汉、遍正觉者，一辆辆吉祥车从波罗奈出发，以车辆一直到车辆能通行之处，然后下车步行，去见迦叶世尊、阿罗汉、遍正觉者。抵达后，向迦叶世尊、阿罗汉、遍正觉者问讯，接着在一旁坐下。阿难！在一旁坐好后，迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励迦尸国王居记，使之欢喜。阿难！那时，迦尸国王居记被迦叶世尊、阿罗汉、遍正觉者以法说开示、劝导、鼓励，使之欢喜后对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！请世尊与比丘僧团一起同意明天我的饮食[供养]。』
    阿难！迦叶世尊、阿罗汉、遍正觉者以沉默同意了。
    阿难！那时，迦尸国王居记知道迦叶世尊、阿罗汉、遍正觉者同意后，起座向上迦叶世尊、阿罗汉、遍正觉者问讯，然后作右绕，接着离开。
    阿难！那时，那夜过后，迦尸国王居记在自己的住处准备去黑米的米饭装在淡黄色容器、各种汤、各种咖哩饭菜之极妙的硬食与软食后，时候到时通知迦叶世尊、阿罗汉、遍正觉者：
    『大德！时候已到，饮食已[准备]完成。』
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者在午前时穿好衣服后，取钵与僧衣，去迦尸国王居记的住处。抵达后，与比丘僧团一起在设置好的座位坐下。阿难！那时，迦尸国王居记亲手以极妙的硬食与软食款待与满足以佛陀为上首的比丘僧团。
    阿难！那时，迦叶世尊、阿罗汉、遍正觉者食用完毕手离钵时，迦尸国王居记取另一张低矮座具后，在一旁坐下。在一旁坐好后，迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！请世尊同意我，在波罗奈雨季安居，像这样僧团将会有伺候。』
    『够了！大王！我的雨季安居已有住处。』
    阿难！第二次……。阿难！第三次迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！请世尊同意我，在波罗奈雨季安居，像这样僧团将会有伺候。』
    『够了！大王！我的雨季安居已有住处。』
    阿难！那时，迦尸国王居记心想：
    『大德！迦叶世尊、阿罗汉、遍正觉者不同意我在波罗奈雨季安居。』他就变得变心，变得忧郁。
    阿难！那时，迦尸国王居记对迦叶世尊、阿罗汉、遍正觉者这么说：
    『大德！你有任何其它比我更好的奉献者吗？』
    『大王！有个名叫威额林额的市集城镇，在那里，有位名叫额低葛勒的陶匠，他是我的奉献者、首席奉献者。而，大王！你心想：「迦叶世尊、阿罗汉、遍正觉者不同意我在波罗奈雨季安居。」就变得变心，变得忧郁，而这位额低葛勒陶匠不会，而且将来也不会。大王！额低葛勒陶匠已归依佛、法、僧团，大王！额低葛勒陶匠离杀生、未给予而取、邪淫、妄语、榖酒、果酒、酒放逸处，大王！额低葛勒陶匠对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，具备圣所爱戒，大王！额低葛勒陶匠对苦无疑，对苦集无疑，对苦灭无疑，对导向苦灭道迹无疑，大王！额低葛勒陶匠是一日一食者、梵行者、持戒者、善法者，大王！额低葛勒陶匠已放下珠宝、黄金，已离金银，大王！额低葛勒陶匠已离锄头，不自手挖地，他以扁担搬运那些堤防已破坏的或老鼠弄的[土]，他作好容器后，这么说：「在这里，凡想要者，放置对等容积的米、豆、豌豆后，请拿走想要的。」大王！额低葛勒陶匠扶养已盲的年老父母，大王！额低葛勒陶匠以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    大王！有一次，我住在名叫威额林额的市集城镇，大王！那时，我在午前时穿好衣服后，取钵与僧衣，去见额低葛勒陶匠的父母。抵达后对额低葛勒陶匠的父母这么说：「那么，那位祥瑞儿去哪里了？」「大德！你的奉献者出去了，[到]里面，从锅子取饭，从深锅子取咖哩食用。」大王！那时，我从锅子取饭，从深锅子取咖哩食用后，起座离开。大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这么说：「谁从锅子取饭，从深锅子取咖哩食用后，起座离开呢？」「儿子！迦叶世尊、阿罗汉、遍正觉者从锅子取饭，从深锅子取咖哩食用后，起座离开。」大王！那时，额低葛勒陶匠这么想：「这确实是我的收获，确实是我的好收获，迦叶世尊、阿罗汉、遍正觉者对我这么信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。
    大王！又一次，我住在名叫威额林额的市集城镇那里，大王！那时，我在午前时穿好衣服后，取钵与僧衣，去见额低葛勒陶匠的父母。抵达后对额低葛勒陶匠的父母这么说：「那么，那位祥瑞儿去哪里了？」「大德！你的奉献者出去了，[到]里面，从锅子取粥，从深锅子取咖哩食用。」大王！那时，我从锅子取粥，从深锅子取咖哩食用后，起座离开。大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这么说：「谁从锅子取粥，从深锅子取咖哩食用后，起座离开呢？」「儿子！迦叶世尊、阿罗汉、遍正觉者从锅子取粥，从深锅子取咖哩食用后，起座离开。」大王！那时，额低葛勒陶匠这么想：「这确实是我的收获，确实是我的好收获，迦叶世尊、阿罗汉、遍正觉者对我这么信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。
    大王！又一次，我住在名叫威额林额的市集城镇那里，当时，[我的]小屋漏雨，大王！那时，我召唤比丘们：「比丘们！你们去额低葛勒陶匠的住处找些草来。」大王！当这么说时，那些比丘们对我这么说：「大德！额低葛勒陶匠的住处没有草，但他的住处屋顶有草。」「比丘们！你们去额低葛勒陶匠住处的屋顶取些草来。」大王！那时，那些比丘取下额低葛勒陶匠住处屋顶的草。大王！那时，额低葛勒陶匠的父母对那些比丘这么说：「谁取走住处屋顶的草呢？」「姊妹！是比丘们，迦叶世尊、阿罗汉、遍正觉者的小屋漏雨。」「大德！请你们拿去，贤面们！请你们拿去。」大王！那时，额低葛勒陶匠去见父母。抵达后，对父母这么说：「谁取走住处屋顶的草呢？」「儿子！是比丘们，迦叶世尊、阿罗汉、遍正觉者的小屋漏雨。」大王！那时，额低葛勒陶匠这么想：「这确实是我的收获，确实是我的好收获，迦叶世尊、阿罗汉、遍正觉者对我这么信赖。」大王！那时，额低葛勒陶匠不离喜与乐半个月，他的父母七天。大王！那时，住处屋顶空着持续整整三个月，而天没下雨。大王！这就是额低葛勒陶匠。』
    『大德！这是额低葛勒陶匠的收获，是额低葛勒陶匠的好收获，世尊对他这么信赖。』
    阿难！那时，迦尸国王居记遣送额低葛勒陶匠五百车米，米装在淡黄色容器，以及适合的咖哩。阿难！那时，那些属于国王的人去见额低葛勒陶匠后，这么说：『大德！这五百车米，米装在淡黄色容器，以及适合的咖哩是迦尸国王居记送的，请你接受它们。』『国王很忙，有许多应该做的，我已足够，让它们属于国王。』
    阿难！你会这么想：『那时的学生婆罗门周低波勒是别人。』但，阿难！不应该这样认为，我是那时的学生婆罗门周低波勒。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    额低葛勒经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「市集城镇」(gāmanigamo，逐字直译为「村落城镇」)，菩提比丘长老英译为「市集城镇」(market town)。
    「这确实必将不是下级的事」(na vatida? kira oraka? ma??e bhavissatī’ti)，菩提比丘长老英译为「当然这不会是简单的事」(Surely this can be no simple matter)。
    「这是上限了」(yāvatādohipi)，参菩提比丘长老英译为「你做到这样」(You go as far as this)，并来信说明注释书的解说：这里，do, hi, pi均为不变词(dokārahikārapikārā nipātā)，意思是「到了最上限」(yāvatuparimanti)，这是说，除了以语言恳求、抓腰带，还(直到)抓头发，对去那里的目的，应该作出努力(vācāya ālapana? ova??ikāya gaha?a?ca atikkamitvā yāva kesaggaha?ampi tattha gamanattha? payogo kattabboti)。
    「祥瑞儿」(bhaggavo，另译为「幸运者」)，菩提比丘长老英译为「陶师：制陶者」(the potter)。
    「贤面们」(bhadramukhāti)，菩提比丘长老英译为「亲爱的」(dear ones)。


中阿含64经

中部130经/天使经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，比丘们！我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到人间。这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到饿鬼界，或者这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到畜生界，或者这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！狱卒们各捉住他一边手臂后，给阎摩王看[而说]：『大王！这位男子是不孝顺母亲者、不孝顺父亲者、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，请大王对这位判决处罚！』
    比丘们！阎摩王审问、质问、追究他关于第一位天使：『喂！男子！你没见过第一位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过幼嫩愚钝的婴儿跌卧在自己的大小便中吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生法，未跨越生，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第一位天使后，审问、质问、追究他关于第二位天使：『喂！男子！你没见过第二位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过像椽木那样弯曲的老态：弯曲、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有老法，未跨越老，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第二位天使后，审问、质问、追究他关于第三位天使：『喂！男子！你没见过第三位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生病法，未跨越生病，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第三位天使后，审问、质问、追究他关于第四位天使：『喂！男子！你没见过第四位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「先生！凡作恶业者，他们在当生中被处以种种刑罚，更何况在来世！来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第四位天使后，审问、质问、追究他关于第五位天使：『喂！男子！你没见过第五位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过死了一天，死了两天，死了三天，肿胀的、青瘀的、生烂脓的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有死法，未跨越死，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是沙门婆罗门所作，也不是诸天所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第五位天使后，他变得沉默了。比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们使他横卧后，以斧头削他，……（中略）。比丘们！狱卒们脚上头下抓住他后，以小斧削他，……（中略）。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回，……（中略）。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下，……（中略）。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，他在那里被起泡沫地煮着，他在那里起泡沫地载沉载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    又，比丘们！有火焰从那大地狱的东墙喷出撞到西墙，从西墙喷出撞到东墙，从北墙喷出撞到南墙，从南墙喷出撞到北墙，从下面喷出撞到上面，从上面喷出撞到下面墙。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时：经过很长的时间后，那大地狱的东门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。比丘们！当他快到达时，门被关了。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时：经过很长的时间后，那大地狱的西门被打开，……（中略）。北门被打开，……（中略）。南门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。比丘们！当他快到达时，门被关了，他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！有时：经过很长的时间后，那大地狱的东门被打开，在那里，他快速地、急速地跑[向它]。当快速地、急速地跑时，他的外皮被烧、内皮被烧，肉被烧、筋被烧、骨头冒出大烟，[脚]抬起就像那样。他从那个门出来。
    又，比丘们！那大地狱紧接着大粪便地狱，他掉落那里。比丘们！他在那粪便地狱中被针口众生切断外皮；切断外皮后，切断内皮；切断内皮后，切断肉；切断肉后，切断筋；切断筋后，切断骨头；切断骨头后，啃骨头。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那粪便地狱紧接着大热灰地狱，他掉落那里。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那热灰地狱紧接着大绢绵树林：一由旬高、十六指长荆棘、燃烧的、灼热的、炽热的，他们令他在那里爬上、爬下。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那绢绵树林紧接着大剑叶林，他进入那里。那被风吹动的叶片落下，切断[他的]手、脚、手与脚、耳、鼻、耳与鼻。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    又，比丘们！那剑叶林紧接着大碱水河，他掉落那里。在那里，他被顺流、逆流、顺流与逆流运送。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们以钓钩拉起他，使他站在陆地上，他们这么说：『喂！男子！你想要什么？』他这么说：『大德！我饿。』比丘们！狱卒们以燃烧的、灼热的、炽热的热铁钉打开嘴后，以燃烧的、灼热的、炽热的热铁球丢入嘴中，它烧唇、嘴、喉、胃，取了肠、肠系膜以下的部分出去。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们这么说：『喂！男子！你想要什么？』他这么说：『大德！我渴。』比丘们！狱卒们以燃烧的、灼热的、炽热的热铁钉打开嘴后，以燃烧的、灼热的、炽热的热熔铜灌入嘴中，它烧唇、嘴、喉、胃，取了肠、肠系膜以下的部分出去。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。比丘们！狱卒们再丢他入大地狱。
    比丘们！从前，阎摩王这么想：『先生！凡世间作恶不善业者，他们被作像这样的种种刑罚，愿我得为人间众生！且，愿如来、阿罗汉、遍正觉者出现于世间！愿我侍奉世尊！愿那世尊教导我法！愿我了知那世尊的法！』
    又，比丘们！我非听闻其它沙门、婆罗门而这么说，而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「[虽]被天使们督促，那些人放逸，
      当人们转生到下劣界时，他们长时间忧愁。
      当这里的善人被天使督促时，
      他们在善法上随时不放逸。
      在生与死的生起中，在取着上看见恐怖后，
      他们在生与死的消灭上，以不执取而解脱。
      那些不放逸者是有乐的，在当生中成为寂灭者，
      一切怨恨、恐惧已过去，超越了一切苦。」
    天使经第三终了。
    空品第三终了，其摄颂：
    「有二种空，未曾有法与巴古勒，
      阿基乐挖大、名叫布弥若，阿那律与小杂染，
      愚与贤、天使，它们为十则。」

增支部3集36经/天使经(庄春江译)
    「比丘们！有这三位天使，哪三位呢？比丘们！这里，某类人以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！狱卒们各捉住他一边手臂后，给阎摩王看[而说]：『大王！这位男子不孝顺母亲、不孝顺父亲、不尊敬沙门、不尊敬婆罗门，不尊敬家族中长辈，请大王对这位判决处罚！』
    比丘们！阎摩王审问、质问、追究他关于第一位天使：『喂！男子！你没见过第一位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过从出生已八十岁或九十岁或一百岁、像椽木那样弯曲的老态：弯曲、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有老法，未跨越老，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第一位天使后，审问、质问、追究他关于第二位天使：『喂！男子！你没见过第二位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有生病法，未跨越生病，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第二位天使后，审问、质问、追究他关于第三位天使：『喂！男子！你没见过第三位天使出现在人间吗？』他这么说：『大德！没见过。』
    比丘们！阎摩王对他这么说：『喂！男子！你在人间没见过死了一天，死了两天，死了三天，肿胀的、青瘀的、生烂脓的女子或男子吗？』他这么说：『大德！见过。』
    比丘们！阎摩王对他这么说：『喂！男子！有识、有念、老练的你不这么想：「我也有死法，未跨越死，来吧！我要以身、语、意为善。」吗？』他这么说：『大德！我未能够，大德！我放逸了。』
    比丘们！阎摩王对他这么说：『喂！男子！你以放逸而不以身、语、意为善，喂！男子！他们确实将依[你]那放逸处置你。而你的那恶业既不是母亲所作，也不是父亲所作，也不是兄弟所作，也不是姊妹所作，也不是朋友同僚所作，也不是亲族亲属所作，也不是诸天所作，也不是沙门婆罗门所作，而那恶业就是你所作，你将感受那果报。』
    比丘们！阎摩王审问、质问、追究他关于第三位天使后，他变得沉默了。比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们使他横卧后，以斧头削他，他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。比丘们！狱卒们脚上头下抓住他后，以小斧削他，……（中略）。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回，……（中略）。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下，……（中略）。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，[他在那里被起泡沫地煮着，]他在那里起泡沫地载沉载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前，他都不死。
    比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    比丘们！从前，阎摩王这么想：『先生！凡世间作恶业者，他们被作像这样的种种刑罚，愿我得为人间众生！且，愿如来、阿罗汉、遍正觉者出现于世间！愿我侍奉世尊！愿那世尊教导我法！愿我了知那世尊的法！』
    又，比丘们！我非听闻其它沙门、婆罗门而这么说，比丘们！而只是以我自己所理解、以我自己所见、以我自己所知而说。」
    「[虽]被天使们督促，那些人放逸，
      当人们转生到下劣界时，他们长时间忧愁。
      当这里的善人被天使督促时，
      他们在善法上随时不放逸。
      在生与死的生起中，在取着上看见恐怖后，
      他们在生与死的消灭上，以不执取而解脱。
      那些不放逸者是有乐的，在当生中成为寂灭者，
      一切怨恨、恐惧已过去，超越了一切苦。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「八楞善治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「阎王；阎摩王」(yamo rājā)，菩提比丘长老英译为「阎摩王」(King Yama)，并解说，祂是死神，注释书说祂是拥有天宫的夜叉王(king of spirits)，有时在天宫享受天乐，有时则感受其业报。祂是正义之王(a righteous king)，注释书并加注有四位阎摩王分驻于(地狱?)四门。
    「天使」(devadūta?)，菩提比丘长老英译为「天使；天的使者；天的信差」(divine messenger)。
    「生法」(jātidhammo)，菩提比丘长老英译为「属于出生者」(subject to birth)。
    「不尊敬沙门、不尊敬婆罗门」(asāma??o abrāhma??o，原意为「非沙门性、非婆罗门性；非沙门位、非婆罗门位」，DN.26作asāma??atā abrahma??atā)，菩提比丘长老英译为「虐待禁欲修道者，虐待婆罗门」(ill-treated recluses, ill- treated brahmins)。按：依前后文义，「非沙门、非婆罗门」应该是「不尊敬沙门、不尊敬婆罗门」。


中阿含67经

中部83经/摩伽提婆经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在弥梯拉摩伽提婆芒果园。
    那时，世尊在某处露出微笑。
    那时，尊者阿难心想：
    「什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    那时，尊者阿难整理衣服到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！什么因、什么缘世尊露出微笑呢？世尊不无原因地露出微笑的。」
    「阿难！从前，就在弥梯拉这里，有一位国王名叫摩伽提婆，他是如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。阿难！那时，摩伽提婆王在每一年、每一百年、每一千年年终，召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王。
    阿难！好几年、好几百年、好几千年年终时，理发师看见摩伽提婆王的头上长白头发。看见后，对摩伽提婆王这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王后，以小镊子彻底地拔起白头发，放在摩伽提婆王的手掌上。
    阿难！那时，摩伽提婆王给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，摩伽提婆王给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！摩伽提婆王玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！那时，摩伽提婆王的儿子在每一年、每一百年、每一千年年终，召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王的儿子。
    阿难！好几年、好几百年、好几千年年终时，理发师看见摩伽提婆王儿子的头上长白头发。看见后，对摩伽提婆王的儿子这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答摩伽提婆王的儿子后，以小镊子彻底地拔起白头发，放在摩伽提婆王的儿子的手掌上。
    阿难！那时，摩伽提婆王的儿子给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，摩伽提婆王的儿子给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！摩伽提婆王的儿子玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！摩伽提婆王的子孙们相继好几个八万四千年在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，他们以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他们玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，他们修习四梵住后，以身体的崩解，死后往生梵天世界。尼弥王是他们之中最后一位如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。
    阿难！从前，三十三天诸天在善法堂集会共坐，在这样的言谈中，出现：『先生！这确实是毗提诃人的收获，先生！这确实是毗提诃人的好收获，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。』阿难，那时，天帝释召唤三十三天诸天：『亲爱的先生们！你们想要见尼弥王吗？』『亲爱的先生！我们想要见尼弥王。』阿难！当时，尼弥王在那十五布萨日洗头，到他坐下布萨的最高楼上。阿难！那时，天帝释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天诸天中消失，出现在尼弥王面前。阿难！那时，天帝释对尼弥王这么说：『大王！这确实是你的收获，大王！确实是你的好收获，大王！三十三天诸天在善法堂集会共坐，称赞：「先生！这确实是毗提诃人的收获，先生！这确实是毗提诃人的好收获，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。」大王！三十三天诸天想见你，大王！我将为你派遣连结千匹骏马的马车，大王！你应该不疑虑地登上天之车乘。』阿难！那时，尼弥王以沉默同意了。
    阿难！那时，天帝释知道尼弥王同意后，释犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在尼弥王面前中消失，出现在三十三天诸天中。阿难，那时，天帝释召唤战车御车手摩得利：『来！亲爱的摩得利！你准备连结千匹骏马的马车后，去尼弥王那里，请这么说：「大王！这连结千匹骏马的马车是天帝释为你派遣的，大王！你应该不疑虑地登上天之车乘。」』『是的，大人！』阿难！那时，战车御车手摩得利回答天帝释后，准备连结千匹骏马的马车后，去尼弥王那里，这么说：『大王！这连结千匹骏马的马车是天帝释为你派遣的，大王！请你不疑虑地登上天之车乘。但，大王！走哪一条路：从恶业者感受恶业的果报，或从善业者感受善业的果报呢？』『摩得利！两条路都带我走。』阿难！那时，战车御车手摩得利带领尼弥王进入善法堂集会所。阿难！那时，天帝释看见尼弥王远远地走来。看见后，对尼弥王这么说：『来！大王！欢迎！大王！大王！想见你的三十三天诸天在善法堂集会共坐，称赞：「先生！这确实是毗提诃人的收获，先生！这确实是毗提诃人的好收获，尼弥王是如法的法王，住立于法上的大王，他在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。」大王！三十三天诸天想见你，大王！请你在诸天中享受天威。』『够了！亲爱的先生！请送我回弥梯拉那里，在那里，我在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。』
    阿难！那时，天帝释召唤战车御车手摩得利：『来！亲爱的摩得利！准备连结千匹骏马的马车后，送尼弥王回弥梯拉那里。』『是的，大人！』阿难！那时，战车御车手摩得利回答天帝释后，准备连结千匹骏马的马车后，送尼弥王回弥梯拉那里。阿难！在那里，尼弥王在婆罗门与屋主、城市与乡间居民中实行法，在十四、十五与半月的第八日作布萨。
    阿难！那时，尼弥王在每一年、每一百年、每一千年年终，召唤理发师：
    『亲爱的理发师！当你看见我的头上长白头发时，那么，请你告诉我。』
    『是的，陛下。』阿难！理发师回答尼弥王。
    阿难！好几年、好几百年、好几千年年终时，理发师看见尼弥王的头上长白头发。看见后，对尼弥王这么说：
    『天使出现了，陛下的头上长白发被看见了。』
    『那样的话，亲爱的理发师！以小镊子彻底地拔起白头发后，放在我的手掌上。』
    『是的，陛下。』阿难！理发师回答尼弥王后，以小镊子彻底地拔起白头发，放在尼弥王的手掌上。
    阿难！那时，尼弥王给与理发师最好的村落后，派人召唤长男太子，然后这么说：
    『太子儿！我的天使出现了，头上长白发被看见了，又，我已受用人的诸欲，这是要遍求天之诸欲的时候，来！太子儿！你继承这王位，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。那么，太子儿！当你看见头上长白头发时，那时，给与理发师最好的村落，在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。你应该使被我设立的这个善的行法转起，不要成为最后一人。太子儿！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]太子儿！我这么说：「你应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    阿难，那时，尼弥王给与理发师最好的村落，在王位上善训诫长男太子后，就在这摩伽提婆芒果园剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    阿难！尼弥王玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，就在这摩伽提婆芒果园从在家出家，成为非家生活，行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！尼弥王有儿子名叫葛拉乐若那葛，他不从在家出家，成为非家生活，那善的行法断了，他成为他们之中的最后一人。
    阿难！你会这么想：『那时设立那个善的行法的摩伽提婆王是别人。』但，阿难！不应该这样认为，我是那时的摩伽提婆王，我设立那个善的行法，后来的人们使被我设立的那个善的行法转起。但，阿难！那个善的行法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生梵天世界。但，阿难！现在被我设立的善的行法导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。而，阿难！什么是现在被我设立的善的行法，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃呢？是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定，阿难！这是现在被我设立的善的行法，导向一向厌、离贪、灭、寂静、证智、正觉、涅槃。阿难！我对你们说：『你们应该使被我设立的这善的行法转起，不要成为最后一人。』阿难！当存在一对男子时，这样善的行法断绝，则他是他们之中的最后一人。[因此]阿难！我对你们这么说：「你们应该使被我设立的这个善的行法转起，不要成为最后一人。」』
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    摩伽提婆经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「八楞无垢，极好磨治」，MN.123作「八个切割面的、作工细致」(a??ha?so suparikammakato)，参看《中阿含32经》。
    「四种如意之德」，参看《中阿含68经》比对。
    「极边」(MA)，「边地人」(AA)，南传作「最后一人」(antimapuriso)，菩提比丘长老英译为「最后的人」(the last man)。按：「边」(anta)，恐为「最后」(antima)之讹。
    「小国王」，南传作「副王」(oparajja?，直译为「副王位」)，菩提比丘长老英译为「副摄政」(vice regent)。
    「天使」(天的使者；天的信差)，参看《中阿含64经》比对。
    「劫北」，应为「理发师」(kappaka?)的音译。
    「善行」，南传作「善的行法」(kalyā?a? vatta?)，菩提比丘长老英译为「良好的做法」(good practice)。「行法」(vatta?)，另译为「义务；本分；责任；仪法；德行，禁戒；禁行」。
    「半月的第八(日)」(a??hami?ca pakkhassa)，菩提比丘长老英译为「在两周的第八日」(eighth of the fortnight)，并解说，佛陀时代印度的古历，分一年为「寒季、热季、雨季」三季，每季有8个半月，第3与第7个半月为14日，其余为15日，每半月与半月的第8日晚上作布萨(MN.4, Note59)，而半月的第8日称为「小布萨日；小斋戒日」(minor Uposatha?, SN.10.5)。
    「太子儿」(tāta kumāra)，菩提比丘长老英译为「亲爱的王子」(Dear prince)。
    「当存在一对男子时」(purisayuge vattamāne)，菩提比丘长老英译为「当有两个男人活着；当有两个男人存在」(when there are two men living)，并引注释书的解说，一人是持戒比丘心想：「我证不了阿罗汉果」而不努力，另一人是败坏比丘(corrupt bhikkhu)。


中阿含68经

长部17经/大善见经(庄春江译)
    我听到这样：
    有一次，世尊住在拘尸那竭罗的乌玻瓦达那，末罗族人的沙罗树林，沙罗双树中间，在般涅槃之时。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！请世尊不要在这小城市、不毛之地的城市郊外般涅槃，大德！有其它的大城市，即：瞻波城、王舍城、舍卫城、娑鸡多城、憍赏弥城、波罗奈城，请世尊在那里般涅槃，在那里有许多对如来有净信的刹帝利富翁、婆罗门富翁、屋主富翁，他们将作如来的舍利供养。」
    「阿难！不要这么说，阿难！不要这么说：小城市、不毛之地的城市郊外。
咕萨瓦帝王都
    阿难！从前，名叫大善见王是征服四天下、达成国土安定的刹帝利灌顶王。阿难！大善见王的王都是这拘尸那竭罗名叫咕萨瓦帝，东西有十二由旬长，南北有七由旬宽。阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的，阿难！犹如名叫阿勒葛曼大的天之王都是成功的、繁荣的、人多的、豊饶的。同样的，阿难！咕萨瓦帝王都是成功的、繁荣的、人多的、豊饶的。阿难！咕萨瓦帝王都日夜不离十种声音，即：象声、马声、车声、大鼓声、小鼓声、琵琶琴声、歌声、法螺声、铙钹声、手铜锣声，『请吃！请喝！请嚼！』为第十种声音。
    阿难！咕萨瓦帝王都被七面城墙包围环绕：一面是金制的墙，一面是银制的，一面是琉璃制的，一面是水晶制的，一面是红宝石制的，一面是琥珀制的，一面全是宝物制的。阿难！咕萨瓦帝王都有四种颜色的大门：一个门是金制的，一个门是银制的，一个门是琉璃的，一个门是水晶制的，每个门前埋有七根埋入三人深的十二人高石柱：一根是金制的，一根是银制的，一根是琉璃制的，一根是水晶制的，一根是红宝石制的，一根是琥珀制的，一根全是宝物制的。阿难！咕萨瓦帝王都被七排棕榈树包围环绕：一排是金制的棕榈树，一排是银制的，一排是琉璃制的，一排是水晶制的，一排是红宝石制的，一排是琥珀制的，一排全是宝物制的。金制的棕榈树有金制的树干，银制的叶子与果实；银制的棕榈树有银制的树干，金制的叶子与果实；琉璃制的棕榈树有琉璃制的树干，水晶制的叶子与果实；水晶制的棕榈树有水晶制的树干，琉璃制的叶子与果实；红宝石制的棕榈树有红宝石制的树干，琥珀制的叶子与果实；琥珀制的棕榈树有琥珀制的树干，红宝石制的叶子与果实；全是宝物制的棕榈树有全是宝物制的树干，全是宝物制的叶子与果实。阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善练训者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的。同样的，阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时凡在咕萨瓦帝王都中的暴恶人都变得沉醉、渴望，他们都被那风吹棕榈树树列的声音服侍。
轮宝
    阿难！大善见王具备七宝与四种成就，哪七个呢？阿难！这里，当大善见王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。看见后，大善见王心想：『听说：「凡刹帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』
    阿难！那时，大善见王起座，整理上衣到一边肩膀后，左手拿起金水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』阿难！那时，轮宝转向东方，大善见王与四种军一起随之在后。阿难！凡轮宝所停之处，在那里，大善见王与四种军着手驻扎。阿难！凡东方的对手国王，那些国王来见大善见王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』大善见王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』阿难！凡东方的对手国王，他们追随大善见王。阿难！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方……（中略）进入西边的海再出来后，转向北方，大善见王与四种军一起随之在后。阿难！凡轮宝所停之处，在那里，大善见王与四种军着手驻扎。阿难！凡北方的对手国王，那些国王来见大善见王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』大善见王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』阿难！凡北方的对手国王，他们追随大善见王。阿难！那时，轮宝征服大海周边土地后，回到咕萨瓦帝王都，如轮轴住立在大善见王的内宫门上作裁判的上首，装饰大善见王的内宫。阿难！这样，大善见王的轮宝出现。
象宝
    再者，阿难！大善见王的象宝出现，全白，有七立足处，有神通，行于空中，象王名叫布萨。看见牠后，大善见王心中明白：『先生！确实是善的象骑，如果获得调御的话。』阿难！那时，那象宝犹如被长时间善遍调御的香骏象那样着手调御。阿难！从前，大善见王测试这象宝，在午前时骑上后，访问大海周边土地，然后回咕萨瓦帝王都用早餐。阿难！这样，大善见王的象宝出现。
马宝
    再者，阿难！大善见王的马宝出现，全白，黑色头，如文阇草的毛，有神通，行于空中，马王名叫雷云。看见牠后，大善见王心中明白：『先生！确实是善的马骑，如果获得调御的话。』阿难！那时，那马宝犹如被长时间善遍调御的贤骏马那样着手调御。阿难！从前，大善见王测试这马宝，在午前时骑上后，访问大海周边土地，然后回咕萨瓦帝王都用早餐。阿难！这样，大善见王的马宝出现。
珠宝
    再者，阿难！大善见王的珠宝出现，那珠宝是美丽的、出色的、八个切割面的、作工细致的琉璃，具备放光、明净、不浊全部行相，阿难！那珠宝光明遍满全部一由旬。阿难！从前，大善见王测试这珠宝，他武装四种军，使珠宝登上旗顶，在黑暗的夜晚出发，阿难！凡全部村落[的居民]因其光明而从事工作，以为是『白天』。阿难！这样，大善见王的珠宝出现。
女宝
    再者，阿难！大善见王的女宝出现，是漂亮的、美丽的、端正的、具备最美的容色，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，已超过人的美貌而未达天的美貌。阿难！那女宝有这样的身触：犹如绵絮或木棉絮。阿难！那女宝的肢体在热天时是冷的，在冷天时是热的。阿难！从那女宝的身体散发出檀香味，从嘴巴散发出青莲花香味。阿难！那女宝比大善见王早起、晚睡，是顺从者、行合意者、说喜欢听的话者。阿难！那女宝不以意违犯大善见王，何来以身？阿难！这样，大善见王的女宝出现。
屋主宝
    再者，阿难！大善见王的屋主宝出现，他业报所生的天眼出现，看见有主人、无主人的伏藏，他去见大善见王后，这么说：『陛下！请你不必操心，我将为你作财物应作的事。』阿难！从前，大善见王测试这屋主宝，登上船后，进入恒河河流中间后，对屋主宝这么说：『屋主！以金条与黄金利益我。』『那样的话，大王！请将船靠一边河岸。』『屋主！就在这里以金条与黄金利益我。』阿难！那时，屋主宝以两手伸入水中后，抬起满壶的金条与黄金，然后对大善见王这么说：『大王！这样够吗？大王！这样做够吗？大王！这样的供养够吗？』大善见王这么说：『屋主！这样足够了，屋主！这样做足够了，屋主！这样的供养够了。』阿难！这样，大善见王的屋主宝出现。
主兵臣宝
    再者，阿难！大善见王的主兵臣宝出现，是贤智者、聪明者、有智慧者，能够使大善见王接近应该接近的，不接近不应该接近的，建立应该建立的。他去见大善见王后，这么说：『陛下！请你不必操心，我将训诫。』阿难！这样，大善见王的主兵臣宝出现。
    阿难！大善见王具备这七宝。
具备四种成就
    阿难！大善见王具备四种成就，哪四种成就呢？
    阿难！这里，大善见王是英俊的、好看的、端正的、具备最美的容色，超过其它人。阿难！这是大善见王具备的第一种成就。
    再者，阿难！这里，大善见王是长寿的、久住的，超过其它人。阿难！这是大善见王具备的第二种成就。
    再者，阿难！这里，大善见王是少病的、少病恼的，具备好的消化力，不过寒、不过热，超过其它人。阿难！这是大善见王具备的第三种成就。
    再者，阿难！这里，大善见王对婆罗门与屋主来说是可爱的、合意的，阿难！犹如父亲对儿子来说是可爱的、合意的。同样的，阿难！大善见王对婆罗门与屋主来说是可爱的、合意的。阿难！婆罗门与屋主对大善见王来说也是可爱的、合意的，阿难！犹如儿子对父亲来说也是可爱的、合意的。同样的，阿难！婆罗门与屋主对大善见王来说也是可爱的、合意的。阿难！从前，大善见王与四种军出发到游乐园，阿难！那时，婆罗门与屋主去见大善见王后，这么说：『陛下！慢慢地过去，让我们看你更久些。』阿难！大善见王召唤御车手：『御车手！让车子慢慢地过去，让我看婆罗门与屋主更久些。』阿难！这是大善见王具备的第四种成就。
    阿难！这四种是大善见王具备的成就。
达摩宫殿的莲花池
    阿难！那时，大善见王这么想：『让我在这些棕榈树中间，每一百弓建造一个莲花池。』阿难！大善见王在这些棕榈树中间，每一百弓建造了一个莲花池。阿难！那些莲花池以四种颜色的瓷砖排列：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！那些莲花池每个有四个阶梯，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！那些莲花池有两种围栏，一种围栏是金制的，一种围栏是银制的，金制的围栏有金制的柱，银制的扶手与栏杆；银制的围栏有银制的柱，金制的扶手与栏杆。阿难！那时，大善见王这么想：『让我在这些莲花池中种植所有季节、所有人容易接近的花鬘：青莲、赤莲、黄莲、白莲。』阿难！大善见王在那些莲花池中种植所有季节、所有人容易接近的花鬘：青莲、赤莲、黄莲、白莲。阿难！那时，大善见王这么想：『让我在这些莲花池岸上设置男子的沐浴处，凡来这里的人都将能沐浴。』阿难！大善见王在那些莲花池岸上设置男子的沐浴处，凡来这里的人都将能沐浴。阿难！那时，大善见王这么想：『让我在这些莲花池岸上设立布施：食物给需要食物者；饮料给需要饮料者；衣服给需要衣服者；车乘给需要车乘者；卧具给需要卧具者；女子给需要女子者；金条给需要金条者；黄金给需要黄金者。』阿难！大善见王在那些莲花池岸上设立布施：食物给需要食物者；饮料给需要饮料者；衣服给需要衣服者；车乘给需要车乘者；卧具给需要卧具者；女子给需要女子者；金条给需要金条者；黄金给需要黄金者。
    阿难！那时，婆罗门与屋主们取很多自己的财产后，去见大善见王，这么说：『陛下！这里，有很多[我们]自己的财产被运来给陛下，请陛下收下。』『够了！先生！这里，我的财产很多，以如法、有力造作的，让那些属于你们，并且请你们从这里拿更多走。』他们被国王拒绝，到一旁后，这么商量：『我们的这些财产再拿回自己家里，这对我们不适当，让我们为大善见王建筑住处。』他们去见大善见王后，这么说：『陛下！我们为你建筑住处。』阿难！大善见王以沉默同意了。
    阿难！那时，天帝释以心思量大善见王心中的深思后，召唤造一切者天子：『来！亲爱的造一切者！你为大善见王建筑住处，名叫达摩宫殿。』『是的，大人！』阿难！那时，造一切者天子回答天帝释后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天消失，出现在大善见王面前。阿难！那时，造一切者天子对大善见王这么说：『陛下！我为你建筑住处，名叫达摩宫殿。』阿难！大善见王以沉默同意了。
    阿难！造一切者天子为大善见王建筑住处，名叫达摩宫殿。阿难！达摩宫殿东西有一由旬长，南北有半由旬宽。阿难！达摩宫殿的地基堆积有三人高，四种颜色的瓷砖：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！达摩宫殿有八万四千支柱子，四种颜色：一种柱子是金制的，一种柱子是银制的，一种柱子是琉璃制的，一种柱子是水晶制的。阿难！达摩宫殿被铺设四种颜色板：一种板是金制的，一种板是银制的，一种板是琉璃制的，一种板是水晶制的。阿难！达摩宫殿有二十四个阶级，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！达摩宫殿有八万四千个楼阁，四种颜色：一种楼阁是金制的，一种楼阁是银制的，一种楼阁是琉璃制的，一种楼阁是水晶制的。金制的楼阁被施设银制的床座；银制的楼阁被施设金制的床座；琉璃制的楼阁被施设水晶制的床座；水晶制的楼阁被施设琉璃制的床座。金制的楼阁门口被住立一棵银制的棕榈树，它有银制的树干，金制的叶子与果实；银制的楼阁门口被住立一棵金制的棕榈树，它有金制的树干，银制的叶子与果实；琉璃制的楼阁门口被住立一棵水晶制的棕榈树，它有水晶制的树干，琉璃制的叶子与果实；水晶制的楼阁门口被住立一棵琉璃制的棕榈树，它有琉璃制的树干，水晶制的叶子与果实。
    阿难！那时，大善见王这么想：『让我在大数组重阁的门口建筑全部金制的棕榈树林，我将坐在那里作中午的休息。』阿难！大善见王在大数组重阁的门口建筑全部金制的棕榈树林，坐在那里作中午的休息。阿难！达摩宫殿被两道栏楯包围环绕，一道栏楯是金制的；一道栏楯是银制的。金制的栏楯有金制的柱，银制的扶手与栏杆；银制的栏楯有银制的柱，金制的扶手与栏杆。阿难！达摩宫殿被两道铃当网包围环绕，一道网是金制的；一道网是银制的。金制的网有银制的铃当；银制的网有金制的铃当。阿难！那铃当网被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善训练者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的。同样的，阿难！那铃当网被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时，凡在咕萨瓦帝王都中的暴恶人都变得沉醉、渴望，他们都被那铃当网被风吹的声音服侍。阿难！当达摩宫殿完成后，难以直视而炫目，阿难！犹如在雨季的最后一个月，晴朗无云的秋天，日出时难以直视而炫目。同样的，阿难！达摩宫殿难以直视而炫目。
    阿难！那时，大善见王这么想：『让我在达摩宫殿前面建筑名叫达摩的莲花池。』阿难！大善见王在达摩宫殿前面建筑名叫达摩的莲花池。阿难！达摩莲花池东西有一由旬长，南北有半由旬宽。阿难！达摩莲花池有四种颜色的瓷砖排列：一种瓷砖是金制的，一种瓷砖是银制的，一种瓷砖是琉璃制的，一种瓷砖是水晶制的。阿难！达摩莲花池有二十四个阶梯，四种颜色：一种阶梯是金制的，一种阶梯是银制的，一种阶梯是琉璃制的，一种阶梯是水晶制的。金制的阶梯有金制的柱，银制的扶手与栏杆；银制的阶梯有银制的柱，金制的扶手与栏杆；琉璃制的阶梯有琉璃制的柱，水晶制的扶手与栏杆；水晶制的阶梯有水晶制的柱，琉璃制的扶手与栏杆。阿难！达摩莲花池有两种围栏，一种围栏是金制的，一种围栏是银制的，金制的围栏有金制的柱，银制的扶手与栏杆；银制的围栏有银制的柱，金制的扶手与栏杆。阿难！达摩莲花池被两道栏楯包围环绕，一道栏楯是金制的；一道栏楯是银制的。金制的栏楯有金制的柱，银制的扶手与栏杆；银制的栏楯有银制的柱，金制的扶手与栏杆。阿难！达摩莲花池被七排棕榈树列包围环绕：一排是金制的，一排是银制的，一排是琉璃制的，一排是水晶制的，一排是红宝石制的，一排是琥珀制的，一排全是宝物制的。金制的棕榈树有金制的树干，银制的叶子与果实；银制的棕榈树有银制的树干，金制的叶子与果实；琉璃制的棕榈树有琉璃制的树干，水晶制的叶子与果实；水晶制的棕榈树有水晶制的树干，琉璃制的叶子与果实；红宝石制的棕榈树有红宝石制的树干，琥珀制的叶子与果实；琥珀制的棕榈树有琥珀制的树干，红宝石制的叶子与果实；全是宝物制的棕榈树有全是宝物制的树干，全是宝物制的叶子与果实。阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的，阿难！犹如被善训练者善弹奏、被非常有技术者打击五种乐器的声音是可爱的、诱人的、适宜的、陶醉的。同样的，阿难！那棕榈树树列被风吹的声音是可爱的、诱人的、适宜的、陶醉的。又，阿难！当时，凡在咕萨瓦帝王都中的暴恶人都变得沉醉、渴望，他们都被那棕榈树树列被风吹的声音服侍。
    阿难！当达摩宫殿与达摩莲花池完成后，大善见王使所有当时沙门中的沙门或婆罗门中的婆罗门一切欲满足后，登上达摩宫殿。
第一段经[终了]
到达禅
    阿难！那时，大善见王这么想：『这里，我的什么业果，什么业报，因此而现在我有这样的大神通力、大威力呢？』阿难！那时，大善见王这么想：『这里，我的三种业果，三种业报，因此而现在我有这样的大神通力、大威力，即：布施、调御、自制。』
    阿难！那时，大善见王到大数组重阁。抵达后，站在大数组重阁的门口自说优陀那：『欲寻，停止！恶意寻，停止！加害寻，停止！欲寻就到此为止，恶意寻就到此为止，加害寻就到此为止。』阿难！那时，大善见王进入大数组重阁后，在金制的床座上坐下，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    阿难！那时，大善见王离开大数组重阁后，进入金制的楼阁后，在银制的床座上坐下，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
八万四千城市
    阿难！大善见王有八万四千城市，咕萨瓦帝王都为上首；八万四千宫殿，达摩宫殿为上首；八万四千重阁，大数组重阁为上首；八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫；八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首；八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首；八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首；八万四千宝珠，宝珠宝石为上首；八万四千女人，善吉祥皇后为上首；八万四千屋主，屋主宝为上首；八万四千刹帝利随从，主兵臣宝为上首；八万四千头乳牛：有挤奶装饰物与黄麻系绳，青铜牛奶桶；八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣；{阿难！大善见王有}八万四千锅调理食物，早上与傍晚供养食物被供应。
    阿难！当时，大善见王的八万四千头象傍晚与清晨来伺候。阿难！那时，大善见王这么想：『我的这八万四千头象傍晚与清晨来伺候，如果经过每一百年让四万二千头象来伺候一次如何？』阿难！那时，大善见王召唤主兵臣宝：『亲爱的主兵臣宝！我的这八万四千头象傍晚与清晨来伺候，亲爱的主兵臣宝！那样的话，经过每一百年令四万二千头象来伺候一次。』『是的，陛下！』阿难！主兵臣宝回答大善见王。阿难！那时，大善见王后来经过每一百年四万二千头象来伺候一次。
善吉祥皇后到来
    阿难！那时，经过好几年、好几百年、好几千年，善吉祥皇后这么想：『看见大善见王已过了很久了，让我去见大善见王。』阿难！那时，善吉祥皇后召唤后宫妇们：『来！请你们洗头，穿上黄衣，我们看见大善见王已过了很久了，让我们去见大善见王。』『是的，主人！』阿难！后宫妇们回答善吉祥皇后后，洗头，穿上黄衣后，去见善吉祥皇后。阿难！那时，善吉祥皇后召唤主兵臣宝：『亲爱的主兵臣宝！请准备四种军，我们看见大善见王已过了很久了，让我们去见大善见王。』『是的，皇后！』阿难！主兵臣宝回答善吉祥皇后后，准备四种军，然后告知善吉祥皇后：『皇后！四种均已准备好了，现在，你考虑适当的时间[出发]吧。』阿难！那时，善吉祥皇后与四种军、后宫妇们一起到达摩宫殿。抵达达摩宫殿后，登向大数组重阁。抵达大数组重阁后，倚大门两侧站立。阿难！那时，大善见王听到声音后[而心想]：『为什么有像人群的大声音呢？』当从大数组重阁出来时，看见善吉祥皇后倚大门两侧站立。看见后，对善吉祥皇后这么说：『皇后！就站在这里，不要进来。』阿难！那时，大善见王召唤某位男子：『喂！来！男子！从大数组重阁取出金制的床座后，请安置在全金制的棕榈树林中。』『是的，陛下！』那位男子回答大善见王后，从大数组重阁取出金制的床座，然后安置在全金制的棕榈树林中。阿难！那时，大善见王以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知。
    阿难！那时，善吉祥皇后这么想：『大善见王的诸根明净，肤色清净、皎洁，大善见王不[要]这样就死了。』对大善见王这么说：『陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千重阁，大数组重阁为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千刹帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物[与高级黄麻系绳]，青铜牛奶桶，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣，陛下！在这里，请你对生命产生欲，请你作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命产生欲，请你作期待。』
    阿难！当这么说时，大善见王对善吉祥皇后这么说：『皇后！长久以来你对我作令人满意的、可爱的、有乐趣的、合意的谈话，但，在最后时刻，你对我作不令人满意的、不可爱的、没有乐趣的、不合意的谈话。』『陛下！那样的话，我应该对你作怎样的谈话呢？』『皇后！你应该对我作这样的谈话：「陛下！所有有乐趣的、合意的都分离、别离、异离，陛下！你死时不要有期待，死时有期待是苦的，死时有期待是应该被呵责的。陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千重阁，大数组重阁为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千刹帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物[与高级黄麻系绳]，青铜牛奶桶，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命舍断欲，请你不要作期待。」』
    阿难！当这么说时，善吉祥皇后哭泣、持续落泪。阿难！那时，善吉祥皇后擦去眼泪后，对大善见王这么说：『陛下！所有有乐趣的、合意的都分离、别离、异离，陛下！你死时不要有期待，死时有期待是苦的，死时有期待是应该被呵责的。陛下！你的这八万四千城市，咕萨瓦帝王都为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宫殿，达摩宫殿为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千重阁，大数组重阁为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千宝珠，宝珠宝石为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千女人，女宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千屋主，屋主宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千刹帝利随从，主兵臣宝为上首，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千头乳牛：有挤奶装饰物[与高级黄麻系绳]，青铜牛奶桶，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣，陛下！在这里，请你对生命舍断欲，请你不要作期待。陛下！你的这八万四千锅调理食物，早上与傍晚供养食物被供应，陛下！在这里，请你对生命舍断欲，请你不要作期待。』
往梵天世界
    阿难！那时，不久后大善见王死了，阿难！犹如屋主或屋主的儿子愉快地食用饮食后感到睡意。同样的，阿难！大善见王感到濒临死亡。阿难！当大善见王死时，往生善趣的梵天世界。阿难！大善见王玩了八万四千年儿童游戏，作了八万四千副王，作了年八万四千年国王，在达摩宫殿在家行梵行八万四千年，修习四梵住后，以身体的崩解，死后往生梵天世界。
    阿难！你会这么想：『那时的大善见王是别人。』但，阿难！不应该这样认为，我是那时的大善见王。我的这八万四千城市，咕萨瓦帝王都为上首；我的这八万四千宫殿，达摩宫殿为上首；我的这八万四千重阁，大数组重阁为上首；我的这八万四千床座：金制的、银制的、象牙制的、木心材制的，长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫；我的这八万四千头象：黄金装饰，黄金旗帜，被金丝网覆盖的，布萨象王为上首；我的这八万四千匹马，黄金装饰，黄金旗帜，被金丝网覆盖的，雷云马王为上首；我的这八万四千辆车，狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的，最胜车为上首；我的这八万四千宝珠，宝珠宝石为上首；我的这八万四千女人，女宝为上首；我的这八万四千屋主，屋主宝为上首；我的这八万四千刹帝利随从，主兵臣宝为上首；我的这八万四千头乳牛：有挤奶装饰物[与高级黄麻系绳]，青铜牛奶桶；我的这八万四千俱胝衣服：精致的亚麻衣、精致的木绵衣、精致的丝绸衣、精致的毛衣、精致的木绵衣；我的这八万四千锅调理食物，早上与傍晚供养食物被供应。阿难！而那些八万四千城市，那时我只住在一城市，即：咕萨瓦帝王都；而那些八万四千宫殿，那时我只住在一宫殿，即：达摩宫殿；而那些八万四千重阁，那时我只住在一重阁，即：大数组重阁；而那些八万四千床座，那时我只使用一床座，即：金制的、银制的、象牙制的、木心材制的；而那些八万四千象，那时我只登上一象，即：布萨象王；而那些八万四千马，那时我只登上一马，即：雷云马王；而那些八万四千马车，那时我只登上一马车，即：最胜车；而那些八万四千女人，那时只有一女人侍候我，即：或刹帝利女，或毗舍女；而那些八万四千俱胝衣服，那时我只穿一对衣服，即：或精致的亚麻衣，或精致的丝绸衣，或精致的毛衣，或精致的木绵衣；而那些八万四千锅调理食物，那时我只吃一锅调理食物：最多一『拿哩』的饭量且能适合做咖哩的。
    阿难！看！那一切行已过去了；已灭了；已变易了；诸行是这样的无常；阿难！诸行是这样的不坚固；阿难！诸行是这样的不可靠，到此，就足以要对一切行厌！足以要离染！足以要解脱！
    阿难！我自证在这个地方放下遗体六次，这是第七次放下那如法的法王，征服四方，达成国土安定，具备七宝的转轮王遗体，阿难！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有其它地方如来应该第八次放下遗体的。
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「诸行确实是无常的，其性质是生起与消散，
      生起后被灭，它们的平息是乐。」
    大善见经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「通一切人」，南传作「所有人容易接近」(sabbajanassa anāva?anti)，Maurice Walshe先生英译为「不凋谢」(without fading)。
    「四种如意之德」，南传作「四种成就」(catūhi ca iddhīhi)，Maurice Walshe先生英译为「四种特性」(four properties)，菩提阿难长老英译为「四种成就」(four kinds of success, MN.129)。按：「成就」(iddhi)，另外的意思是「神通；如意」，但此处显然不作此解。
    「舍利供养」(sarīrapūja?)，Maurice Walshe先生英译为「适当格调的葬礼」(funeral in proper style)。
    「女子给需要女子者」(itthi? itthi??hikassa)，Maurice Walshe先生英译为「想要太太者能得到」(those who want a wife can get one)。
    「大数组」，参看《中阿含61经》比对。
    「其性质是生起与消散」(uppādavayadhammino，直译为「生起消散法」)，Maurice Walshe先生英译为「倾向于生起与瓦解」(prone to rise and fall)，菩提比丘长老英译为「他们的性质是发生与消散」(Their nature is to arise and vanish, SN.1.11)。


中阿含70经

长部26经/转轮王经(庄春江译)
以自己为依靠为归依
    我听到这样：
    有一次，世尊住在摩揭陀国嘛杜拉。
    那时，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依。而，比丘们！比丘如何以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……（中略）在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！比丘这样住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依。
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围者，魔将不获得机会，魔将不获得对象。比丘们！因为善法之受持，这样，这福德增长。
坚固辋转轮王
    比丘们！从前，有位名叫坚固辋转轮王，如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住。
    比丘们！那时，经过好几年、好几百年、好几千年，坚固辋转轮王召唤某位男子：『喂！男子！如果你看见天之轮宝从住处滑离，那时，你应当告诉我。』『是的，陛下！』比丘们！那位男子回答坚固辋王。比丘们！经过好几年、好几百年、好几千年，那位男子看见天之轮宝从住处滑离，看见后，去见坚固辋王。抵达后对坚固辋王这么说：『真的，陛下！你应该知道，那个天之轮宝从住处滑离。』比丘们！那时，坚固辋王召唤长男太子后，这么说：『太子儿！我的天之轮宝从住处滑离，又，我听闻此：「当转轮王的天之轮宝从住处滑离时，当前之王因此而应该活不久。」我已受用人的诸欲，现在是要遍求天之诸欲的时候，来！太子儿！你继承这大海周边土地，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。』
    比丘们！那时，坚固辋王在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。而，比丘们！在国王仙人出家七天后，天之轮宝隐没。
    比丘们！那时，某位男子去见刹帝利灌顶王。抵达后，对刹帝利灌顶王这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！刹帝利灌顶王在天之轮宝隐没时，变得不悦意，感到不悦意，他去见国王仙人。抵达后，对国王仙人这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！当这么说时，国王仙人对刹帝利灌顶王这么说：『孩儿！你不要对天之轮宝的隐没变得不悦意，感到不悦意，孩儿！因为你的天之轮宝不从父亲继承，来吧！孩儿！当你转起圣转轮王的责任时，则这是可能的：当圣转轮王的责任转起，在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。』
转轮王的神圣责任
    『陛下！什么是圣转轮王的责任呢？』『那样的话，孩儿！依止于法、恭敬着法、尊重着法、尊敬着法、崇敬着法、敬重着法，以法为徽章、以法为旗帜、以法为统治，请你如法的安排守护、防护、保护家人、军队、刹帝利随从、婆罗门屋主、城市与乡间居民、沙门与婆罗门、鸟兽。孩儿！那些非法的行为不要在王国中转起。孩儿！凡王国中那些贫困者，应该给与财物；孩儿！凡王国中那些骄慢放逸、已离忍耐与柔和之住立的沙门、婆罗门，使每一位都自我调御，使每一位都自我平息，使每一位都自我般涅槃。你应该经常去向他们质问、学习：「大德！什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该亲近的？什么是不应该亲近的？什么是长时间都在做而对我会有不利与苦的？什么是长时间都在做而对我会有利益与安乐的？」听了那些后，你应该回避那些不善的，你受持那些善的后，应该遂行。孩儿！这是转轮王的责任。』
轮宝的出现
    『是的，陛下！』比丘们！刹帝利灌顶王回答国王仙人后，转起圣转轮王的责任。当那圣转轮王的责任转起，在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。看见后，刹帝利灌顶王心想：『我听说此：「凡刹帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』比丘们！那时，转轮王起座，整理上衣到一边肩膀后，左手拿起水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』比丘们！那时，轮宝转向东方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡东方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡东方的对手国王，他们追随转轮王。比丘们！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡西方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡西方的对手国王，他们追随转轮王。进入西边的海再出来后，转向北方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军着手驻扎。比丘们！凡北方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡北方的对手国王，他们追随转轮王。比丘们！那时，轮宝征服大海周边土地后，回到那王都，如轮轴住立在转轮王的内宫门上作裁判的上首，装饰转轮王的内宫。
第二位等转轮王的谈说
    比丘们！第二位转轮王……（中略）。比丘们！第三位转轮王……（中略）。比丘们！第四位转轮王……（中略）。比丘们！第五位转轮王……（中略）。比丘们！第六位转轮王……（中略）。比丘们！经过好几年、好几百年、好几千年，第七位转轮王召唤某位男子：『喂！男子！如果你看见天之轮宝从住处滑离，那时，你应当告诉我。』『是的，陛下！』比丘们！那位男子回答王。比丘们！经过好几年、好几百年、好几千年，那位男子看见天之轮宝从住处滑离，看见后，去见王。抵达后对王这么说：『真的，陛下！你应该知道，那个天之轮宝从住处滑离。』比丘们！那时，王召唤长男太子后，这么说：『太子儿！我的天之轮宝从住处滑离，又，我听闻此：「当转轮王的天之轮宝从住处滑离时，当前之王因此而应该活不久。」我已受用人的诸欲，现在是要遍求天之诸欲的时候，来！太子儿！你继承这大海周边土地，而我剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。』
    比丘们！那时，转轮王在王位上善训诫长男太子后，剃除发须后，裹上袈裟衣，然后将从在家出家，成为非家生活。而，比丘们！在国王仙人出家七天后，天之轮宝隐没。
    比丘们！那时，某位男子去见刹帝利灌顶王。抵达后，对刹帝利灌顶王这么说：『真的，陛下！你应该知道，那个天之轮宝隐没了。』比丘们！刹帝利灌顶王在天之轮宝隐没时，变得不悦意，感到不悦意，他不去见国王仙人询问圣转轮王的责任，他只公平地统治国土。当他公平地统治国土时，不随前世，国土不如先前转起圣转轮王责任的国王。
    比丘们！那时，朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者集合后，对刹帝利灌顶王这么说：『陛下！当你公平地统治国土时，不随前世，国土不如先前转起圣转轮王责任的国王，陛下！你的王国中有着朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者的我们与其它忆持圣转轮王的责任者，来吧！陛下！询问我们圣转轮王的责任吧！当被询问那圣转轮王的责任时，我们将回答你。』
寿命与容色等转回的谈说
    比丘们！那时，刹帝利灌顶王集合朝臣、侍臣、主财官大臣、卫兵、守门者、以咒生活者后，询问圣转轮王的责任。当被询问那圣转轮王的责任时，他们回答他。听闻他们的[回答]后，刹帝利灌顶王确实如法安排，但不给与贫困者财物。当不给与贫困者财物时，贫穷扩大。当贫穷扩大时，某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见刹帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，刹帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，刹帝利灌顶王给那位男子财物：『喂！男子！请你以这些财物自己活命，并扶养父母、妻儿，用于事业，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养。』『是的，陛下！』比丘们！那位男子回答刹帝利灌顶王。
    比丘们！另某位男子也对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见刹帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，刹帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，刹帝利灌顶王给那位男子财物：『喂！男子！请你以这些财物自己活命，并扶养父母、妻儿，用于事业，对沙门、婆罗门建立目标崇高的、天的、安乐果报的、导向天界的供养。』『是的，陛下！』比丘们！那位男子回答刹帝利灌顶王。
    比丘们！人们听闻：『先生！凡对他人未给予而取，被称为偷盗者，刹帝利灌顶王给他财物。』听闻后，他们这么想：『让我们对他人未给予而取，被称为偷盗。』比丘们！某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见刹帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，刹帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『陛下！真的。』『什么原因呢？』『陛下！因为我无法活命。』比丘们！那时，刹帝利灌顶王这么想：『如果我给所有对他人未给予而取，被称为偷盗者财物，这样，这将增大未给予而取，让我制止这位男子，彻底制止，作根绝，斩头。』比丘们！那时，刹帝利灌顶王对男子发令：『那样的话，我说啊，将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去制止这位男子，彻底制止，作根绝，斩头。』『是的，陛下！』比丘们！那些男子们回答刹帝利灌顶王后，将那位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南去制止这位男子，彻底制止，作根绝，斩头。
    比丘们！人们听闻：『先生！凡对他人未给予而取，被称为偷盗者，国王制止他们，彻底制止，作根绝，斩头。』听闻后，他们这么想：『让我们做锐利的刀；做锐利的刀后，我们将未给予而取，被称为偷盗，我们将制止他们，彻底制止，作根绝，斩他们的头。』他们做锐利的刀；做锐利的刀后，攻击、抢劫村落、城镇、城市，拦路攻击、抢劫，他们未给予而取，被称为偷盗，他们制止他们，彻底制止，作根绝，斩他们的头。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，八万岁人们的孩子，寿命变为四万岁。
    比丘们！在人类四万岁时期，某位男子对他人未给予而取，被称为偷盗，他们捕捉他。捕捉他后，他们去见刹帝利灌顶王：『陛下！这位男子对他人未给予而取，被称为偷盗。』比丘们！当这么说时，刹帝利灌顶王对那位男子这么说：『喂！男子！是真的吗？你对他人未给予而取，被称为偷盗。』『不，陛下！』他成为故意虚妄。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，四万岁人们的孩子，寿命变为二万岁。
    比丘们！在人类二万岁时期，某位男子对他人未给予而取，被称为偷盗，某位男子告诉刹帝利灌顶王这件事：『陛下！名叫某某的男子对他人未给予而取，被称为偷盗。』作了离间语。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，离间语扩大；当离间语扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二万岁人们的孩子，寿命变为一万岁。
    比丘们！在人类一万岁时期，某些众生是美貌的，某些众生是丑的，在那里，那些丑的众生嫉妒那些美貌的众生，与他人的妻子们性交。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，……（中略）邪淫扩大；当邪淫扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，一万岁人们的孩子，寿命变为五千岁。
    比丘们！在人类五千岁时期，二法扩大：粗恶语与杂秽语。当二法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，五千岁人们的孩子，寿命一些变为二千五百岁，一些变为二千岁。
    比丘们！在人类二千五百岁时期，贪婪与恶意扩大。当贪婪与恶意扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二千五百岁人们的孩子，寿命变为一千岁。
    比丘们！在人类一千岁时期，邪见扩大。当邪见扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，一千岁人们的孩子，寿命变为五百岁。
    比丘们！在人类五百岁时期，三法扩大：非法贪、非理贪、邪法。当三法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，五百岁人们的孩子，寿命一些变为二百五十岁，一些变为二百岁。
    比丘们！在人类二百五十岁时期，这些法扩大：不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈。
    比丘们！像这样，当不给与贫困者财物时，贫穷扩大；当贫穷扩大时，未给予而取扩大；当给予而取扩大时，刀子扩大；当刀子扩大时，杀生扩大；当杀生扩大时，妄语扩大；当妄语扩大时，离间语扩大；当离间语扩大时，邪淫扩大；当邪淫扩大时，二法扩大：粗恶语与杂秽语；当二法扩大时，贪婪与恶意扩大；当贪婪与恶意扩大时，邪见扩大；当邪见扩大时，三法扩大：非法贪、非理贪、邪法；当三法扩大时，这些法扩大：不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈；当这些法扩大时，众生的寿命衰退、容色衰退，当他们的寿命衰退、容色衰退时，二百五十岁人们的孩子，寿命变为一百岁。
寿命十岁时
    比丘们！将有那种时候：这些人的孩子，寿命将变为十岁。比丘们！在人类十岁时期，五岁女孩将适合结婚。比丘们！在人类十岁时期，这些食味将消失，即：熟酥、生酥、油、蜂蜜、糖蜜、食盐。比丘们！在人类十岁时期，稗子将是最好的食物，比丘们！犹如现在粳米饭是最好的食物。同样的，比丘们！在人类十岁时期，稗子将是最好的食物。比丘们！在人类十岁时期，十善业道将全部消失，十不善业道将极真正辉耀。比丘们！在人类十岁时期，『善的』将不存在，更何况为善者。比丘们！在人类十岁时期，凡不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，他们将被尊敬、赞赏，比丘们！犹如现在尊敬母亲、尊敬父亲、尊敬沙门、尊敬婆罗门、尊敬家族中长辈者，他们将被尊敬、赞赏。同样的，比丘们！在人类十岁时期，凡不尊敬母亲、不尊敬父亲、不尊敬沙门、不尊敬婆罗门、不尊敬家族中长辈者，他们将被尊敬、赞赏。比丘们！在人类十岁时期，将无『母亲』、『姨母』、『舅母』、『师母』、『应尊重者的妻子』，世间将走向混乱，如山羊与绵羊、鸡与猪、狗与狐狼。比丘们！在人类十岁时期，那些众生将相互现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，母亲对儿子、儿子对母亲、父亲对儿子、儿子对父亲、兄弟对姊妹、姊妹对兄弟将现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，比丘们！犹如猎人看见野兽后，现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心。同样的，比丘们！在人类十岁时期，那些众生将相互现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心，母亲对儿子、儿子对母亲、父亲对儿子、儿子对父亲、兄弟对姊妹、姊妹对兄弟将现起激烈的瞋害、激烈的恶意、激烈的瞋意、激烈的杀心。比丘们！在人类十岁时期，将有七日的刀中劫，他们将会相互领受野兽想，他们的手中将出现锐利的刀子，他们将会相互以锐利的刀子夺取『这野兽、这野兽』的性命。比丘们！那时，那些众生中一些将会这么想：『我们不要[杀]任何人，任何人不要[杀]我们，让我们进入草丛、密林、丛林、河流难渡处、山崖后，以树林的根与果实维生。』他们进入草丛、密林、丛林、河流难渡处、山崖后，以树林的根与果实维生。那七天过去后，他们从草丛、密林、丛林、河流难渡处、山崖出来后，相互拥抱，然后将会集会歌唱庆慰：『先生！看见众生，你活着！先生！看见众生，你活着！』
寿命与容色等增加的谈说
    比丘们！那时，那些众生将会这么想：『我们因为有不善法的受持，像这样才有广大亲族灭尽的到达，让我们行善！行什么善呢？让我们离杀生，受持这善法后实行。』他们将会离杀生，受持这善法后实行。他们因为有善法的受持，寿命将会增加、容色将会增加，当他们的寿命增加、容色增加时，十岁人们的孩子，寿命将变为二十岁。
    比丘们！那时，那些众生将会这么想：『我们因为有善法的受持，寿命增加、容色增加，让我们更进一步行善！行什么善呢？让我们离未给予而取……离邪淫……离妄语……离离间语……离粗恶语……离杂秽语……舍断贪婪……舍断恶意……舍断邪见……舍断三法：非法贪、非理贪、邪法，让我们是尊敬母亲者、尊敬父亲者、尊敬沙门者、尊敬婆罗门者、尊敬家族中长辈者，受持这善法后实行。』他们将会是尊敬母亲者、尊敬父亲者、尊敬沙门者、尊敬婆罗门者、尊敬家族中长辈者，受持这善法后实行。他们因为有善法的受持，寿命将会增加、容色将会增加，当他们的寿命增加、容色增加时，二十岁人们的孩子，寿命将变为四十岁……四十岁人们的孩子，寿命将变为八十岁……八十岁人们的孩子，寿命将变为一百六十岁……一百六十岁人们的孩子，寿命将变为三百二十岁……三百二十岁人们的孩子，寿命将变为六百四十岁……六百四十岁人们的孩子，寿命将变为二千岁……二千岁人们的孩子，寿命将变为四千岁……四千岁人们的孩子，寿命将变为八千岁……八千岁人们的孩子，寿命将变为二万岁……二万岁人们的孩子，寿命将变为四万岁……四万岁人们的孩子，寿命将变为八万岁，比丘们！在人类八万岁时期，五百岁女孩将适合结婚。
螺王的出现
    比丘们！在人类八万岁时期，将[只]有三种病：欲求、饥饿、老。比丘们！在人类八万岁时期，这阎浮洲将是成功的与繁荣的，村落、城镇、王都[间]鸡可飞抵。比丘们！在人类八万岁时期，我认为这阎浮洲将如无间地狱般的被人类充满，犹如芦苇林或苇林。比丘们！在人类八万岁时期，这波罗奈将是名为给度么低的王都，是成功的、繁荣的、人多的、人杂乱的、豊饶的。比丘们！在人类八万岁时期，在这阎浮洲中将有八万四千城市，给度么低王都为上首。比丘们！在人类八万岁时期，给度么低王都中将会出现名为螺的转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他将会有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他将会有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住。
弥勒佛的出现
    比丘们！在人类八万岁时期，名为弥勒的世尊、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，犹如现在阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊的我出现于世间，他以证智自作证后，将为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，犹如现在我以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他将教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，犹如现在我教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，说明唯独圆满、遍清净的梵行，他将照顾数千位比丘僧团，犹如现在我照顾数百位比丘僧团。
    比丘们！那时，名叫螺的国王重建玻那大王所建的宫殿，那宫殿建好后他居住，而后他施与、开放给沙门、婆罗门、贫民、旅人、流浪者、乞丐。给与布施后，将会在弥勒世尊、阿罗汉、遍正觉者面前剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这么出家，住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中将会进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。
    比丘们！你们要住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依。而，比丘们！比丘如何以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上观察受……（中略）在心上观察心……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。比丘们！比丘这样住于以自己为依靠，以自己为归依，不以其它为归依；以法为依靠，以法为归依，不以其它为归依。
比丘的寿命与容色等增加的谈说
    比丘们！你们要走在自己父亲与祖父境界的适当范围。比丘们！走在自己父亲与祖父境界的适当范围，你们将增加寿命、将增加容色、将增加乐、将增加财富、将增加力量。
    比丘们！什么是比丘的寿命呢？比丘们！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，他已亲自修习、已亲自多修习这四神足，当他愿意时，能住世一劫或一劫剩余的时间，比丘们！这是比丘的寿命。
    比丘们！什么是比丘的容色呢？比丘们！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习，比丘们！这是比丘的容色。
    比丘们！什么是比丘的乐呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这是比丘的乐。
    比丘们！什么是比丘的财富呢？比丘们！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住；以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，比丘们！这是比丘的财富。
    比丘们！什么是比丘的力量呢？比丘们！这里，比丘以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，比丘们！这是比丘的力量。
    比丘们！我不见其它任何一种力量那么难克服，比丘们！即：魔的力量。比丘们！因为善法的受持，这样，这福德增大。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    转轮王经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「当自然法灯」(MA)，「当自炽燃」(DA)，南传作「你们要住于以自己为依靠」(attadīpā……viharatha)，Maurice Walshe先生英译为「以你们自己为岛屿」(be islands unto yourselves)，菩提比丘长老英译为「住于以你们自己为岛屿」(dwell with yourselves as an island, SN.22.43)。按：「dīpa」有两个意思，一是「灯火」，一是「洲岛」，后者又引申为「庇护所」。
    「自归己法」(MA)，「当自归依」(DA)，南传作「以自己为归依」(attasara?ā，直译为「(以)我归依；自归依」，简略为「自依」)，Maurice Walshe先生英译为「以你们自己为依靠」(be a refuge unto yourselves)，菩提比丘长老英译为「以你们自己为依靠」(with yourselves as a refuge, SN.22.43)。
    「莫然余灯」(MA)，「勿他炽燃」(DA)，「不异洲」(SA)，南传经文无此句，但推断应为「不以其它为依靠」(ana??attadīpā)。
    「莫归余法」(MA)，「勿他归依」(DA)，南传作「不以其它为归依」(ana??asara?ā，直译为「(以)不异归依」，简略为「不异依(SA)」)，Maurice Walshe先生英译为「不以其它为依靠」(no other refuge)，菩提比丘长老英译为「不以其它为依靠」(with no other refuge, SN.22.43)。
    「王仙人」，南传作「国王仙人」(rājisi)，Maurice Walshe先生英译为「贤能国王；贤明国王」(royal sage)。
    「自出意治国」(MA)，「自用治国」(DA)，南传作「他只公平地统治国土」(So samateneva suda? janapada? pasāsati)，Maurice Walshe先生英译为「他根据自己的想法统治人民」(he ruled the people according to his own ideas)。按：此处所依的巴利语经文版本，看不到「根据自己的想法」的文句。
    「邪法」(micchādhamma)，Maurice Walshe先生英译为「越轨的习惯」(deviant practices)，并引注释书的解说，这是指「男人跟男人；女人跟女人」(men with men, women with women)。
    「如鸡一飞」，长阿含经作「鸡鸣相闻」，南传作「鸡可飞抵」(kukku?asampātikā)，Maurice Walshe先生英译为「将只是一只公鸡的飞行[距离]」(will be but a cock’s flight)。按：sampātikā意义不明，PTS英巴辞典对kukku?asampātikā注有「热灰之淋」(a shower of hot ashes , cock as symbol of fire)，似乎指「鸡胤部」，但此与本经无关。
    「行自境界，从父所得」，南传作「你们要走在自己父亲与祖父境界的适当范围」(Gocare……caratha sake pettike visaye)，Maurice Walshe先生英译为「保持在你自己的领域，你祖先的出没地」(keep to your own preserves……to your ancestral haunts)，菩提比丘长老英译为「走在我们自己祖先传下的领域」(had strayed in our own ancestral domain, SN.47.6)。按：「(在)适当范围」(gocare)，另译为「行境；行处；亲近处」(「正行与行境」的「行境」即是这个字)，「牧场；饵所(饲养动物的场所)；饵(饲料)」。
    「欲定如意足」，长阿含经作「欲定精勤不懈灭行成就以修神足」，南传作「具备欲定勤奋之行的神足」(chandasamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的意志之集中贯注的力量之路」(the road to power which is concentration of intention accompanyied by effort of will)，菩提比丘长老英译为「持有基于想要与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to desire and volitional formations of striving, SN.51.15)，并引注释书的解说，将「神足」(iddhipāda?，另译为「如意足」)解读为「往神通的基础」(iddhiyā pāda)或「神通的基础」(iddhibhūta? pāda?)，并解说依SN.51.13(参看《杂阿含561经》附录)经文，「神足」包括三部分：「定」、「四正勤之行」、「产生定的特别因素：欲、活力、心、考察」。按：北传经文「断行」的「断」(长阿含经作「灭行成就」)，应该是依「勤奋之行」(padhānasa?khāra)的实际内容，也就是「四正断」(cattāro sammappadhāna，正确应译为「四正勤；四正努力」)之「断」。
    「思惟定如意足」(MA)，「思惟定精勤不懈灭行成就以修神足」(DA)，南传作「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，Maurice Walshe先生英译为「具备努力意愿的研究调查之集中贯注的力量之路」(the road to power which is concentration of investigation accompanyied by effort of will)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。
    「炽燃于法」(SA作「法洲」)，南传作「以法为依靠」(dhammadīpā，直译为「(以)法洲」或「法灯」)，Maurice Walshe先生英译为「让法成为你的岛屿」(Let the Dhamma be your island)，菩提比丘长老英译为「以法为岛屿」(with the Dhamma as an island, SN.22.43)。
    「故意虚妄」(sampajānamusā)，Maurice Walshe先生英译为「故意说谎」(telling a deliberate lie)。
    「将会相互领受野兽想」(a??ama??amhi migasa??a? pa?ilabhissanti)，Maurice Walshe先生英译为「彼此误以为对方是野兽」(mistake one another for wild beasts)。
    「四神足」(catunna? iddhipādāna?；另译为「四如意足」)，Maurice Walshe先生英译为「四他能通往力量之路」(four road to power he can)。「如意足」)，菩提比丘长老英译为「超常力量的基础」(the basis for spiritual power, SN.51.15)。
    「四种如意之德」，参看《中阿含68经》比对。
    「具备考察定勤奋之行的神足」(vīma?sāsamādhippadhānasa?khārasamannāgata? iddhipāda?)，菩提比丘长老英译为「持有基于研究调查与努力之意志形成的贯注集中之超常力量的基础」(the basis for spiritual power that possesses concentration due to investigation and volitional formations of striving, SN.51.15)。


中阿含71经

长部23经/波亚西经(庄春江译)
    我听到这样：
    有一次，尊者年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，来到名叫谢大亚的憍萨罗国城市。在那里，尊者年轻迦叶住在谢大亚北边的谢大亚申恕林中。
    当时，波亚西亲王住在谢大亚，[该地]人口增盛繁荣，有草、薪木与水，有谷物，适合国王使用，是憍萨罗国波斯匿王施与他的、王室礼物的、净施的[地方]。
波亚西亲王之事
    当时，波亚西亲王长时间生起这样邪恶的恶见：
    「像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。」
    谢大亚的婆罗门、屋主们听闻：
    「先生！沙门乔达摩的弟子，沙门年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，已到达谢大亚，住在谢大亚北边的谢大亚申恕林中。又，关于那位年轻迦叶尊师，有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、敏锐者、年长者、阿罗汉。』见到像这样的阿罗汉们，那就好了！」
    那时，谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林。
    当时，波亚西亲王进入高楼的上层午睡。波亚西亲王看见谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林。看见后，召唤守护员：
    「守护员先生！为何谢大亚的婆罗门、屋主们从谢大亚出来后，一群追随一群，经由北门走向申恕林呢？」
    「先生！有位沙门乔达摩的弟子，沙门年轻迦叶与五百位比丘的大比丘僧团在憍萨罗国进行游行，已到达谢大亚，住在谢大亚北边的谢大亚申恕林中。又，关于那位年轻迦叶尊师，有这样的好名声被传播着：『他是贤智者、聪明者、有智慧者、多闻者、雄辩者、敏锐者、年长者、阿罗汉。』他们为了见尊师年轻迦叶而前往。」
    「守护员先生！那样的话，去见谢大亚的婆罗门、屋主们。抵达后，请你对谢大亚的婆罗门、屋主们这么说：『先生！波亚西亲王这么说：「尊师们！请等一下，波亚西亲王也为了见尊师年轻迦叶而前往。」』之前，沙门年轻迦叶教导无知、不聪明的谢大亚婆罗门、屋主们：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』守护员先生！确实无他方世界，无化生众生，无善作的、恶作的业之果与报。」
    「是的，先生！」那位守护员回答波亚西亲王后，去见谢大亚的婆罗门、屋主们。抵达后，对谢大亚的婆罗门、屋主们这么说：
    「先生！波亚西亲王这么说：『尊师们！请等一下，波亚西亲王也为了见尊师年轻迦叶而前往。』」
    那时，波亚西亲王被谢大亚的婆罗门、屋主们围绕，去申恕林见尊者年轻迦叶。抵达后，与尊者年轻迦叶互相欢迎，欢迎与寒暄后，在一旁坐下。谢大亚的婆罗门、屋主们有些向尊者年轻迦叶问讯，接着在一旁坐下；有些与尊者年轻迦叶互相欢迎，欢迎与寒暄后，在一旁坐下；有些向尊者年轻迦叶合掌鞠躬后，在一旁坐下；有些在尊者年轻迦叶面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。
虚无说
    在一旁坐好后，波亚西亲王对尊者年轻迦叶这么说：
    「迦叶先生！我是这么说者、这么见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！我不曾见过、听过这么说者、这么见者，为何这么说：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』呢？」
日月的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你怎么想：这日月在这个世界或在他方呢？他们是天或人呢？」
    「迦叶先生！这日月在他方世界，不在这里，他们是天，不是人。」
    「亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，你以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「迦叶先生！有其它法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，后来，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有些沙门、婆罗门是这么说者、这么见者：「凡那些杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。」尊师们是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到苦界、恶趣、下界、地狱。先生！如果你们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
盗贼的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你怎么想：这里，如果那些男子抓住盗贼罪犯后，来见你：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』你会这么说：『先生！那样的话，将这位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南的斩首台去斩头。』『好！』他们回答后，将那位男子以坚固的绳索牢牢地反绑手腕后，剃光头，然后打着鼓，从街道到街道，从十字路口到十字路口，出南门，到城南的斩首台去斩首。那位盗贼得对行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』吗？行刑者会可怜他或会斩头呢？」
    「迦叶先生！那位盗贼不得对行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』那时，行刑者不会可怜他，会斩头。」
    「亲王！那位盗贼不得对人间的人类行刑者[说]：『行刑者尊师！在这村落或城镇有我的朋友、同僚、亲族、亲属，请等我去告诉他们。』你的朋友、同僚、亲族、亲属是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，又将如何得对狱卒[说]：『狱卒尊师！请等我去告诉波亚西亲王：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」呢？』亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，你以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「迦叶先生！有其它法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，后来，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有些沙门、婆罗门是这么说者、这么见者：「凡那些离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，他们以身体的崩解，死后往生到到善趣、天界。」尊师们是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到善趣、天界。先生！如果你们以身体的崩解，死后往生到善趣、天界，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
粪坑男子的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！犹如男子如果连头一起栽入粪坑，那时，你指挥男子们：『先生！那么，你们从粪坑拉出那位男子！』『好！』他们回答我后，拉出那位男子。你对他们这么说：『先生！那么，请你们以竹片从那位男子身上刮下、彻底刮下粪便。』『好！』他们回答我后，以竹片从那位男子身上刮下、彻底刮下粪便。你对他们这么说：『先生！那么，请你们以黄土团涂擦、彻底涂擦那位男子的身体三次。』他们以黄土团涂擦、彻底涂擦那位男子的身体三次。你对他们这么说：『先生！那么，以油涂抹那位男子后，请你们以细沐浴粉作三次清洁。』他们以油涂抹那位男子后，以细沐浴粉作三次清洁。你对他们这么说：『先生！那么，请你们梳理那位男子的发须。』他们梳理那位男子的发须。你对他们这么说：『先生！那么，请你们赠送那位男子高贵的花环、香膏、衣服。』他们赠送那位男子高贵的花环、香膏、衣服。你对他们这么说：『先生！那么，让那位男子登上宫殿后，请你们以五种欲伺候。』他们让那位男子登上重阁后，以五种欲伺候。
    亲王！你怎么想：那位善浴、极芳香、善梳理发须、装饰花环璎珞、穿白衣、到宫殿的最上层、具备与具有五种欲自娱的男子，是否还会进一步想要栽入那粪坑呢？」
    「不，迦叶先生！那是什么原因呢？迦叶先生！不净的；粪坑是不净的、被名为不净的；恶臭的、被名为恶臭的；应该嫌恶的、被名为应该嫌恶的；厌逆的、被名为厌逆的。」
    「同样的，亲王！对诸天来说，人类是不净的、被名为不净的；恶臭的、被名为恶臭的；应该嫌恶的、被名为应该嫌恶的；厌逆的、被名为厌逆的，亲王！人的味道上逼至天界一百由旬。你的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，他们以身体的崩解，死后将会往生到善趣、天界，为何将会来告诉你：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』呢？」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，后来，他们生病、痛苦、重病。当我知道：『现在，这病将不会痊愈。』时，我去见他们后，这么说：『先生！有些沙门、婆罗门是这么说者、这么见者：「凡那些离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，他们以身体的崩解，死后往生到到善趣、天界，与三十三天为同伴。」尊师们是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，如果那些沙门、婆罗门尊师们的言词是真的，尊师们以身体的崩解，死后将会往生到善趣、天界，与三十三天为同伴。先生！如果你们以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，请你们来告诉我：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」对我来说，尊师们是值得信赖的、可靠的，凡尊师们所见的，那将如我亲自所见的。』『好！』他们回答我后，既没来告诉我，也没遣使者[来告诉我]，迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
三十三天的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！人间的一百年是那三十三天的一日夜，以其夜，三十个夜是一个月，以其月，其十二个月是一年，以其年，一千天年是三十三天的寿量，那些你的朋友、同僚、亲族、亲属是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，他们以身体的崩解，死后往生到到善趣、天界，与三十三天为同伴，如果他们这么想：『等我们具备、具有天之五种欲自娱二、三个日夜后，再去告诉波亚西亲王：「像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。」』他们是否会来告诉你：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』呢？」
    「不，迦叶先生！迦叶先生！因为我们恐怕已死了很久了。但，谁告诉迦叶先生『有三十三天』、『三十三天是这么长寿者』呢？我们不相信迦叶先生的『有三十三天』、『三十三天是这么长寿者』。」
天生盲者的譬喻
    「亲王！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他这么说：『没有黑白的东西，没有看见黑白东西者；没有蓝色的东西，没有看见蓝色东西者；没有黄色的东西，没有看见黄色东西者；没有赤红色的东西，没有看见赤红色东西者；没有深红色的东西，没有看见深红色东西者；没有平与不平、没有看见平与不平的者；没有见星光、没有看见星光的者；没有日月、没有看见日月的者，我不知道这个，没看见这个，因此，它不存在。』亲王！当这样说时，他会正确地说了吗？」
    「不，迦叶先生！有黑白的东西，有看见黑白东西者；有蓝色的东西，有看见蓝色东西者；……（中略）有平的、不平的，有看见平的、不平的者；有星光，有看见星光者；有月亮、太阳，有见过月亮、太阳者，『我不知道这个，没看见这个，因此，它不存在。』迦叶先生！当这样说时，他不会正确地说了。」
    「同样的，亲王！我认为你对我这么说：『谁告诉迦叶先生：「有三十三天」、「三十三天是这样长寿者。」呢？我们不相信迦叶先生的「有三十三天」、「三十三天是这么长寿者」。』你回答得如天生盲者的譬喻。亲王！这样的他方世界不是像你想的以这肉眼能见的，亲王！凡那些沙门、婆罗门受用林野、荒林、边地住处者，在那里，他们住于不放逸、热心、自我努力而净化了天眼，他们以清净、超越人的天眼，看见这个世界与他方[世界]，以及化生众生，亲王！这样的他方世界不是像你想的以这肉眼能见的。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，我看见持戒的、善法的沙门、婆罗门们想活命；不想死，要乐；不要苦，迦叶先生！我这么想：『如果这些持戒的、善法的沙门、婆罗门尊师们这么理解：「像这样，我们死后将会更好。」这里，这些持戒的、善法的沙门、婆罗门尊师们应该吃剧毒，或应该拿刀[自杀]，或应该吊死，或应该跳崖。但，这些持戒的、善法的沙门、婆罗门尊师们不这么理解：「像这样，我们死后将会更好。」所以这些持戒的、善法的沙门、婆罗门尊师们想活命；不想死，要乐；不要苦，他们不自杀。』迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
孕妇的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位婆罗门有两位太太，一个有个十岁或十二岁的儿子，另一个是临盆孕妇。那时，那位婆罗门死了。那时，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』当这么说时，那位女婆罗门对那位学生婆罗门这么说：『孩子！等等！直到我生产，如果是男孩，一部分将是他的，如果是女孩，她将供你享乐。』第二次，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』第二次，那位女婆罗门对那位学生婆罗门这么说：『孩子！等等！直到我生产，如果是男孩，一部分将是他的，如果是女孩，她将供你享乐。』第三次，那位学生婆罗门对与母亲有共同丈夫的妻子这么说：『亲爱的女士！这里，财产、谷物、银、金，全部是我的，这里，没有任何是你的，亲爱的女士！我是由父所生的受取继承人。』那时，那位女婆罗门拿刀进入内室后，剖开肚子[而心想]：『到底我生的是男孩或是女孩？』她使自己的性命、胎儿与所有财产都灭亡，如那无知、不聪明者来到不幸与厄运，不如理追求遗产。同样的，亲王！你是无知、不聪明者，来到不幸与厄运，不如理追求他方世界，犹如那位女婆罗门是无知、不聪明者，来到不幸与厄运，不如理追求遗产。亲王！持戒的、善法的沙门、婆罗门们不使未成熟的遍熟，他们等待遍熟，因为，亲王！持戒的、善法的沙门、婆罗门贤智们的活命是有利的，亲王！依持戒的、善法的沙门、婆罗门们长久、长时间地住立，如是而产出许多福德，为了众人的福利、为了众人的安乐、从对世间的怜悯；为了天与人的利益、福利、安乐而实行。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，将这位男子活着放进缸中后，盖上开口，然后以新鲜皮革包紧，再以湿黏土厚厚地涂布，然后放到灶上给予火[烤]。』『好！』他们回答我后，将那位男子活着放进缸中后，盖上开口，然后以新鲜皮革包紧，再以湿粘土厚厚地涂布，然后放到灶上给予火[烤]。当我知道：『那位男子死了。』时，那时，取下缸后，打破[黏土]掀开开口，我们仔细观察：『或许我们可能看见命出来。』我们确实没看见命出来。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
梦的譬喻
    「亲王！那样的话，就这情况我要反问你，就依你认为妥当的来回答我。亲王！你自证白天躺下进入梦中，看见园林美景、森林美景、土地美景、莲花池美景吗？」
    「迦叶先生！我自证白天躺下进入梦中，看见园林美景、森林美景、土地美景、莲花池美景。」
    「那时，你被驼背者、侏儒、少女、年轻女孩守护着。」
    「是的，迦叶先生！那时，我被驼背者、侏儒、少女、年轻女孩守护着吗？」
    「他们是否看见你的命进出呢？」
    「不，迦叶先生！」
    「亲王！他们确实没看见活着的你命进出，你又如何能看见死者的命进出呢？亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，将这位男子活着放在秤上称重后，以弦勒杀，然后再放在秤上称重。』『好！』他们回答我后，将那位男子活着放在秤上称重后，以弦勒杀，然后再放在秤上称重。当他活着时，较轻、较柔软、较适合作业，而当他死后，较重、较僵硬、较不适合作业。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
晒热铁球的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！犹如男子如果将白天晒热的铁球：燃烧的、灼热的、炽热的，在秤上称重，过些时后冷了、涅槃了，在秤上称重，什么时候那铁球较轻、较柔软、较适合作业？当燃烧的、灼热的、炽热的时候或冷了、涅槃了的时候？」
    「迦叶先生！当那铁球与火俱行，与风俱行，燃烧的、灼热的、炽热的时候较轻、较柔软、较适合作业，而当那铁球既不与火俱行，也不与风俱行，冷了、涅槃了的时候较重、较僵硬、较不适合作业。」
    「同样的，亲王！当这身体与寿俱行，与热俱行，与识俱行的时候较轻、较柔软、较适合作业，而当这身体既不与寿俱行，也不与热俱行，不与识俱行的时候较重、较僵硬、较不适合作业。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，你们将这位男子在不破坏外皮、皮肤、肌肉、筋、骨、骨髓下杀害，或许我们能看见命出来。』『好！』他们回答我后，将那位男子在不破坏外皮、……（中略）下杀害。当他半死时，我对他们这么说：『先生！那样的话，你们将这位男子仰放，或许我们能看见命出来。』他们将那位男子仰放，我们没看见命出来。我对他们这么说：『先生！那样的话，你们将这位男子俯放，……侧放……另边侧放……站立……倒立……以拳搥击……以土块搥击……以杖搥击……以刀搥击……甩动、振动、抖动，或许我们能看见命出来。』他们将那位男子甩动、振动、抖动，我们没看见命出来。虽然他有眼，他不感受那色与其处；虽然他有耳，他不感受那声音与其处；虽然他有鼻，他不感受那气味与处处；虽然他有舌，他不感受那味道与处处；虽然他有身，他不感受那所触与处处。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
吹法螺者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位吹法螺者取螺贝后，去边地地方。他到某个村落，抵达后，站在村落中吹螺贝三声，然后将螺贝放在地上，接着坐在一旁。亲王！那时，边地地方的人们心想：『喂！这是什么声音，这么诱人、这么可爱、这么醉人、这么迷人、这么黏人？』集合后，对吹法螺者这么说：『喂！这是什么声音，这么诱人、这么可爱、这么醉人、这么迷人、这么黏人？』『先生！这是名叫螺贝的，从那里有这声音这么诱人、这么可爱、这么醉人、这么迷人、这么黏人。』他们仰放那螺贝：『说话呀！螺贝先生！说话呀！螺贝先生！』那螺贝不作声。他们俯放、侧放、另边侧放、站立、倒立、以拳搥击、以土块搥击、以杖搥击、以刀搥击、甩动、振动、抖动那螺贝：『说话呀！螺贝先生！说话呀！螺贝先生！』那螺贝不作声。那时，那位吹法螺者这么想：『这些边地地方的人们多么无知，那么不如理追求螺贝声。』当他们看着他时，他取螺贝后，吹螺贝三声，然后取螺贝离开。亲王！那时，那些边地地方的人们心想：『先生！当这螺贝与男子俱行，与精进俱行，与风俱行时，这螺贝作声，当这螺贝既不与男子俱行，也不与精进俱行，不与风俱行时，这螺贝不作声。』同样的，亲王！当这身体与寿俱行，与热俱行，与识俱行时，那时，他前进、返回、站立、坐下、躺下；以眼见色、以耳听声音、以鼻闻气味、以舌尝味道、以身触所触、以意了知识法。当这身体既不与寿俱行，也不与热俱行，不与识俱行时，那时，他既不前进、也不返回、不站立、不坐下、不躺下；不以眼见色、不以耳听声音、不以鼻闻气味、不以舌尝味道、不以身触所触、不以意了知法。亲王！以这法门，你应该这么想：『像这样，有他方世界，有化生众生，有善作的、恶作的业之果与报。』」
    「即使迦叶尊师这么说，但，这里，我还是这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
    「亲王！有其它法门，……（中略）吗？」
    「迦叶先生！有其它法门，……（中略）。」
    「亲王！像怎样的[法门]呢？」
    「迦叶先生！这里，男子们抓住盗贼罪犯后，来见我：『大德！这位是盗贼罪犯，任你对这位判决处罚吧。』我对他们这么说：『先生！那样的话，你们切开这位男子的外皮，或许我们能看见命。』他们切开那位男子的外皮，我们没看见命。我对他们这么说：『先生！那样的话，你们切开这位男子的皮肤……切开肌肉……切开筋……切开骨……切开骨髓，或许我们能看见命。』他们切开那位男子的外皮，我们没看见命。迦叶先生！有这法门，我以该法门这么想：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』」
结发拜火者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位结发拜火者住在林野处的叶屋。那时，某地方的商队出行。那时，那个商队住在那位结发拜火者的草屋附近一夜后离去。亲王！那时，那位结发拜火者心想：『让我去那个商队的住处，或许在那里能获得什么必需品。』那时，那位结发拜火者清晨时去那个商队的住处。抵达后，看见那个商队的住处被丢下一位仰卧愚钝的婴儿。看见后，他这么想：『我看着人类死掉，这对我不适当，让我带这小孩回草屋养育、照顾、长大。』那时，那位结发拜火者带这小孩儿回草屋养育、照顾、长大。当小孩十或十二岁时，那时，那位结发拜火者在其它地方有应作的事。那时，那位结发拜火者对小孩这么说：『儿啊！我要去[其它]地方，儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的钻木，使火生起后，你应该照顾火。』那时，那位结发拜火者对那个小孩这么训诫后，去[其它]地方。那时，当他热衷游戏时，火熄了。那时，那个小孩这么想：『父亲对我这么说：「儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的钻木，使火生起后，你应该照顾火。」让我生起火后，应该照顾火。』那时，那个小孩以斧头削取火的钻木：『或许能获得火。』他不获得火。他切取火的钻木成两片、三片、四片、五片、十片、百片，做成一片片。做成一片片后，在臼中捣。在臼中捣后，曝在大风中：『或许能获得火。』他不获得火。
    那时，那位结发拜火者在[其它]地方应作的事完成后，回自己的草屋。抵达后，对那个小孩这么说：『儿啊！你是否让火熄了呢？』『父亲！这里，当我热衷游戏时，火熄了。那时，那我这么想：「父亲对我这么说：『儿啊！你应该照顾火，不要让那火熄了。如果那火熄了，这是小斧，这些是柴，这是取火的钻木，使火生起后，你应该照顾火。』让我生起火后，应该照顾火。」父亲！那时，我以斧头削取火的钻木：「或许能获得火。」我不获得火。我切取火的钻木成两片、三片、四片、五片、十片、百片，做成一片片。做成一片片后，在臼中捣。在臼中捣后，曝在大风中：「或许能获得火。」我不获得火。』那时，那位结发拜火者这么想：『这多么无知、不聪明的小孩啊，那么不如理追求火。』当他看着他时，他拿起取火的钻木后，生起火，然后对那个小孩这么说：『儿啊！这样，火才能被生起，如此，不像你是无知、不聪明者，不如理追求火。』同样的，亲王！你是无知、不聪明者，不如理追求他方世界。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
二位商队主的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，大货车商队有千辆货车从东方地区到西方地区，所到之处，急速地遍取草、薪木、水、野菜、树叶。当时，在商队中有二位商队主，一位[领]五百辆货车，另一位也[领]五百辆货车。那时，商队主们这么想：『这大货车商队有千辆货车，那些我们所到之处，急速地遍取草、薪木、水、野菜、树叶。让我们均分这商队为二：一边五百货车，另一边也五百货车。』他们均分那商队为二：一边五百货车，另一边也五百货车。一边的商队主准备好许多草、薪木、水后，商队离去。出发两、三天后，那个商队看见一位红眼睛黑[皮肤]的男子，系紧箭袋与白莲花鬘，湿衣服、湿头发，以车轮沾满泥的牛车，从路的对向而来。看见后，[商队主]这么说：『先生！你从哪里来？』『我从像那样的地方来。』『你将要去哪里？』『[要去]名叫像那样的地方』『先生！在前方困难道路上是否有大雨云、下大雨？』『是的，先生！在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。』
    那时，商队主召唤商队：『先生！这位男子这么说：「在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。」先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车使商队离去。』『是的，先生！』那些商队回答商队主后，舍弃早先[准备]的草、薪木、水，以轻荷重的货车使商队离去。在第一个商队驻扎处他们没看见草、薪木、水，在第二个商队驻扎处……在第三个商队驻扎处……在第四个商队驻扎处……在第五个商队驻扎处……在第六个商队驻扎处……在第七个商队驻扎处他们没看见草、薪木、水，全都来到不幸与厄运，凡在那个商队中的所有人或牲畜，全都被夜叉、非人所食。
    当第二位商队主知道：『先生！现在那个商队已离开够远了。』时，准备好许多草、薪木、水后，商队离去。出发两、三天后，那个商队看见一位红眼睛黑[皮肤]的男子，系紧箭袋与白莲花鬘，湿衣服、湿头发，以车轮沾满泥的牛车，从路的对向而来。看见后，[商队主]这么说：『先生！你从哪里来？』『我从像那样的地方来。』『你将要去哪里？』『[要去]名叫像那样的地方』『先生！在前方困难道路上是否有大雨云、下大雨？』『是的，先生！在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。』
    那时，商队主召唤商队：『先生！这位男子这么说：「在前方困难道路上有大雨云、下大雨，道路已淹水，有许多草、薪木、水，先生！请你们舍弃早先[准备]的草、薪木、水，以轻荷重的货车快速地去，不要使轭牛疲劳。」先生！这位男子既非我们的朋友，也非亲族、亲属，我们为何要相信这样而去？我们不应该舍弃早先[准备]的草、薪木、水，你们以像现在这样的携带与财货使商队离去，我们不要舍弃早先[准备]的。』『是的，先生！』那些商队回答那个商队主后，以像现在这样的携带与财货使商队离去。在第一个商队驻扎处他们没看见草、薪木、水，在第二个商队驻扎处……在第三个商队驻扎处……在第四个商队驻扎处……在第五个商队驻扎处……在第六个商队驻扎处……在第七个商队驻扎处他们没看见草、薪木、水，但，他们看见那个商队已来到不幸与厄运：凡在那个商队中的所有人或牲畜，他们只看见他们的骨头，因为他们被夜叉、非人吃了。
    那时，那个商队主召唤商队：『先生！这商队以那无知商队主指导者而已来到不幸与厄运，先生！那样的话，让我们舍弃商队中少价值的商品，拿取这个商队中大价值的商品。』『是的，先生！』那些商队回答那个商队主后，舍弃自己商队中少价值的商品，拿取那个商队中大价值的商品后，以那位贤智商队主指导者而平安地度越那个困难道路。同样的，亲王！你是无知、不聪明者，来到不幸与厄运，不如理追求他方世界，犹如先前那位商队主，而那些认为应该听从、应该相信者将会来到不幸与厄运，犹如那些商队。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
担粪者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某位养猪男子从自己的村落到其它村落。在那里，他看见很多被舍弃的干粪。看见后，这么想：『这很多被舍弃的干粪是我的猪的食物，让我搬运像这样的干粪。』他张开上衣后，收集干粪，绑成束，顶在头上而去。在他[回去]的路途中，下起非季节[性]的大雨云之雨，那渗出物流出，直到指甲尖被粪沾满，他[仍]取粪食而行。人们看见后，对他这么说：『我说，你是否疯了？是否狂乱了？为何渗出物流出，直到指甲尖被粪沾满，[还]要担运粪？』『我说，你们[才]疯了，你们[才]狂乱了，这些是我的猪的食物。』同样的，亲王！我认为你答辩得像担粪者的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
赌徒的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，有两位赌徒以骰子消遣，一位赌徒遇到不幸运的骰子[就]吞下。另一位赌徒看到后，这么说：『亲爱的！你一直赢，亲爱的！请给我骰子，我将供奉。』『是的，亲爱的！』那位赌徒拿走另一位赌徒的骰子。那时，那位赌徒在骰子上涂满剧毒后，对另一位赌徒这么说：『来！亲爱的！我们以骰子消遣。』『是的，亲爱的！』那位赌徒回答另一位赌徒。第二次，那[两位]赌徒[再]以骰子消遣，那位赌徒遇到不幸运的骰子[又]吞下。另一位赌徒看到后，这么说：
    「吞下的骰子已涂以最烈的火，男子不自觉，
      喂！吞吧！吞吧！恶人！你的后面将是辣的。」
    同样的，亲王！我认为你答辩得像赌徒的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
    「即使迦叶尊师这么说，但我不能够舍离这邪恶的恶见。憍萨罗国波斯匿王与外国国王知道我：『波亚西亲王是这么说、这么见者：「像这样，无他方世界，……（中略）报。」』迦叶先生！如果我舍离这邪恶的恶见，他们将会说我：『波亚西亲王是多么无知、不聪明、持错误的执见者。』我将会以愤怒执持它，我将会以掩盖恶执持它，我将会以恶意执持它。」
担麻者的譬喻
    「亲王！那样的话，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。亲王！从前，某个地方[居民]迁离，那时，一位同伴召唤另一位同伴：『亲爱的！我们走吧！去那个地方，或许有什么财物能获得。』『是的，亲爱的！』那位同伴回答另一位同伴。他们去那个地方，到某个村落道路，在那里，他们看见很多被舍弃的麻，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻，亲爱的！那样的话，你绑一麻担，我也将绑一麻担，两人取麻担后而去。』『是的，亲爱的！』那位同伴回答另一位同伴后，绑麻担，取两麻担后去另一个村落的道路。在那里，他们看见很多被舍弃的麻线，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻线，那是我们要麻的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃麻担，两人取麻线担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃麻担后，取了麻线担。
    他们往另一个村落的道路，在那里，他们看见很多被舍弃的麻布，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的麻布，那是我们要麻或麻线的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃麻线担，两人取麻布担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃麻线担后，取了麻布担。
    他们往另一个村落的道路，在那里，他们看见很多被舍弃的亚麻，看见后，……很多被舍弃的亚麻线，看见后，……很多被舍弃的亚麻布，看见后，……很多被舍弃的木绵，看见后，……很多被舍弃的木绵线，看见后，……很多被舍弃的木绵布，看见后，……很多被舍弃的铁，看见后，……很多被舍弃的铜，看见后，……很多被舍弃的锡，看见后，……很多被舍弃的铅，看见后，……很多被舍弃的银，看见后，……很多被舍弃的金，看见后，一位同伴召唤另一位同伴：『亲爱的！这里有很多被舍弃的金，那是我们要麻、麻线、麻布、亚麻、亚麻线、亚麻布、木绵、木绵线、木绵布、铁、铜、锡、铅、银的目的，亲爱的！那样的话，请你舍弃麻担，我也将舍弃银担，两人取金担后而去。』『亲爱的！这麻担我已担了很远且绑得很牢，请你了知，对我来说已足够。』那时，那位同伴舍弃银担后，取了金担。
    他们回去自己的村落，在那里，那位取麻担回去的同伴，他的父母不欢喜，妻儿也不欢喜，朋友、同僚也不欢喜，以其因缘而不获得乐与喜，但，那位取金担回去的同伴，他的父母欢喜，妻儿也欢喜，朋友、同僚也欢喜，以其因缘而获得乐与喜。同样的，亲王！我认为你答辩得像担麻者的譬喻。亲王！舍离那邪恶的恶见！亲王！舍离那邪恶的恶见！不要让你有长久的不利与苦。」
归依
    「我对迦叶先生最初的譬喻是悦意的、满意的，但，我想要听闻这种种提问的辩才，这样，我认为迦叶尊师应被作为对手。
    太伟大了，迦叶先生！太伟大了，迦叶先生！迦叶先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被迦叶尊师以种种法门说明。迦叶先生！我归依乔达摩尊师、法、比丘僧团，请迦叶尊师记得我为优婆塞，从今天起终生归依。
    迦叶先生！我欲作大供养牲祭，请迦叶先生训诫我，这会对我有长久的利益与安乐。」
牲祭的谈说
    「亲王！当在像这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡与猪被杀，种种生物类遭到杀戮，参与者是邪见者、邪志者、邪语、邪业者、邪命者、邪精进者、邪念者、邪定者，亲王！像这样，牲祭没有大果、大效益、大光辉、大遍满。亲王！犹如农夫取种子与犁后，如果进入森林，在那里，他在残株、荆棘未除的恶田、恶地中播下了被毁坏、腐烂、被风吹日晒破坏、非新成熟、非安全地被播下了的种子，天不能时常地给予正确的水流，那些种子是否能得到成长、增长、扩展，或者，农夫能获得广大的果实吗？」
    「不，迦叶先生！」
    「同样的，亲王！当在像这样的牲祭中，牛被杀，山羊与绵羊被杀，鸡与猪被杀，种种生物类遭到杀戮，参与者是邪见者、邪志者、邪语、邪业者、邪命者、邪精进者、邪念者、邪定者，亲王！像这样，牲祭没有大果、大效益、大光辉、大遍满。
    但，亲王！当在像这样的牲祭中，牛既不被杀，山羊与绵羊也不被杀，鸡与猪也不被杀，种种生物类不遭到杀戮，参与者是正见者、正志者、正语、正业者、正命者、正精进者、正念者、正定者，亲王！像这样，牲祭有大果、大效益、大光辉、大遍满。亲王！犹如农夫取种子与犁后，如果进入森林，在那里，他在残株、荆棘已除的善田、善地中播下了不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了的种子，天能时常地给予正确的水流，那些种子是否能得到成长、增长、扩展，或者，农夫能获得广大的果实呢？」
    「是的，迦叶先生！」
    「同样的，亲王！当在像这样的牲祭中，牛既不被杀，山羊与绵羊也不被杀，鸡与猪也不被杀，种种生物类不遭到杀戮，参与者是正见者、正志者、正语、正业者、正命者、正精进者、正念者、正定者，亲王！像这样，牲祭有大果、大效益、大光辉、大遍满。」
更优秀的青年徒弟之事
    那时，波亚西亲王对沙门、婆罗门、贫民、旅人、流浪者、乞丐设立布施。但，在那布施中，像这样的饮食被给与：碎米饭伴酸粥，以及结球网之粗衣服。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他施与布施后，这么表示：
    「以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。」
    波亚西亲王听闻：
    「更优秀的青年徒弟施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』」那时，波亚西亲王派人召唤更优秀的青年徒弟，[对他]这么说：
    「是真的吗？更优秀孩儿！你施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』吗？」
    「是的，先生！」
    「更优秀孩儿！为何你施与布施后，这么表示：『以这布施，我与波亚西亲王在这个世间相遇，不要在他方[世界]。』呢？更优秀孩儿！我们不是求福德者与布施果报的期待者吗？」
    「在尊师的布施中，像这样的饮食被给与：连尊师的脚都不想碰，更别说吃的碎米饭伴酸粥，以及连尊师的脚都不想碰，更别说穿的结球网之粗衣服。尊师对我们来说是可爱的、合意的，我们如何能以不合意的连结合意的呢？」
    「那样的话，更优秀孩儿！请你如我吃的食物设立食物[布施]，请你如我穿的衣服设立衣服[布施]。」
    「是的，先生！」更优秀青年徒弟回答波亚西亲王后，如波亚西亲王吃的食物设立食物[布施]，如波亚西亲王穿的衣服设立衣服[布施]。
    那时，波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛的空荡天宫中，与四大天王天诸天为同伴。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。
波亚西天子
    当时，尊者牛主经常去谢力色葛的空荡天宫中作中午的休息。那时，波亚西天子去见尊者牛主。抵达后，向尊者牛主问讯，接着在一旁站立。在一旁站好后，尊者牛主对波亚西天子这么说：
    「朋友！你是谁？」
    「大德！我是波亚西亲王。」
    「朋友！你不是这样见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』吗？」
    「大德！确实，我是这样见者：『像这样，无他方世界，无化生众生，无善作的、恶作的业之果与报。』但，我被圣年轻迦叶从这邪恶的恶见远离了。」
    「而，朋友！在那布施中是经营事务者，名叫更优秀的青年徒弟，他往生到哪里了呢？」
    「大德！在我的布施中是经营事务者，名叫更优秀的青年徒弟，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。而，大德！我非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴。那样的话，牛主大德！回人间后，请你这么说：『你们要恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施。波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴。而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。』」
    那时，尊者牛主回人间后，这么说：
    「你们要恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施。波亚西亲王非恭敬地施与布施，非以亲手施与布施，未适当考虑地施与布施，抛弃式地施与布施，之后，以身体的崩解，死后往生到谢力色葛空天宫，与四大天王天诸天为同伴，而在那布施中，名叫更优秀的青年徒弟是经营事务者，他恭敬地施与布施，以亲手施与布施，适当考虑地施与布施，非抛弃式地施与布施，之后，以身体的崩解，死后往生到善趣、天界，与三十三天为同伴。」
    波亚西经第十终了。
    大品终了，其摄颂：
    大特质、因缘，涅槃、善见，
    人牛王、戈文达，集会、帝释所问，
    大念处，波亚西为第十。
    大品三藏圣典终了
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「鸠摩罗迦叶」(MA)，「童女迦叶」(DA)，南传作「年轻迦叶」(kumārakassapo)，「年轻」(kumāra，原译为「童子；儿童」)或为北传音译的「鸠摩罗」，这是人们为了与年纪较大的大迦叶区分而加上的。
    「众生」，「精神；神；识神」(DA)，南传作「命」(jīva?，另译为「生命」)，Maurice Walshe先生英译为「灵魂」(soul)。
    「火钻」，南传作「取火的钻木」(ara?isahita?，另译为「上面的钻木」)，Maurice Walshe先生英译为「火-棒」(fire-sticks)。
    「恚取」，南传作「我将会以愤怒持它」(Kopenapi na? harissāmi)，Maurice Walshe先生英译为「我会出于愤怒坚持这个观点」(I will stick to this view out of anger)。
    「至心施与」，南传作「适当考虑地施与布施」(cittīkata? dāna? datvā)，Maurice Walshe先生英译为「以适当的关切」(with proper concern)。
    「断灭学者」，南传经文标题作「虚无说」(Natthikavādo)，Maurice Walshe先生英译缺。
    「经营处分」，南传作「经营事务者」(vāva?o，疑为vyvāva?o之误)，Maurice Walshe先生英译为「负责分配」(in charge of distribution)。
    「她将供你享乐」(sāpi te opabhoggā bhavissatīti)，Maurice Walshe先生英译为「她将成为你的仆人」(she will become your servant)。按：「opabhoggā」的含意不明，或为「upabhoggā(受用；乐；快乐)」之误，今依此而译。
    「与寿俱行，与热俱行，与识俱行」(āyusahagato ca hoti usmāsahagato ca vi??ā?asahagato ca)，Maurice Walshe先生英译为「有生命、热与识」(has life, heat and consciousness)。「热」(usmā，另译为「暖」)，菩提比丘长老英译为「肉体热」(physical heat, SN.41.6)。
    「与其处」(ta?cāyatana?)，Maurice Walshe先生英译为「或它们的领域」(or their spheres)。


中阿含72经

中部128经/小杂染经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在拘睒弥城瞿师罗园。
    当时，拘睒弥城的比丘们生起争论，生起纷争，陷入诤论，住于彼此以舌锋互刺。那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！这里，拘睒弥城的比丘们生起争论，生起纷争，陷入诤论，住于彼此以舌锋互刺，大德！请世尊出自怜悯去见他们，那就好了！」世尊以沉默同意了。
    那时，世尊去见那些比丘，抵达后，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    当这么说时，某位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    第二次，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    第二次，那位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    第三次，世尊对那些比丘这么说：
    「比丘们！够了，不要争论，不要纷争，不要争吵，不要诤论。」
    第三次，那位比丘对世尊这么说：
    「等等！大德！世尊是法主、无为者，大德！请世尊专心住于当生乐的住处，我们将知道[处理]这争论、纷争、争吵、诤论。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入拘睒弥城。在拘睒弥城为了托钵而行后，食毕，从钵食处返回，收拾好住所，取钵与僧衣后，站着说这些偈颂：
    「个个发声的凡庸者，你们不认为哪个是愚痴者，
      在僧团分裂中，没人认为[自己]有错。
      他们已忘失贤智者所说，只在言语的范围内诵说，
      他们口无遮拦地欲求，不知道他被什么引导。
      他骂我、打我，征服我、掠夺我，
      凡怨恨他者，他们的怨恨不平息。
      他骂我、打我，征服我、掠夺我，
      凡不怨恨他者，他们的怨恨被平息。
      因为，这里，在任何时候怨恨不以怨恨平息，
      以不怨恨平息，这是从往昔以来不变的法。
      其它人不了知，在这里我们要抑制，
      但，在那里，凡了知者，因此而平息争论。
      断骨夺命者，夺牛马财产，
      掠夺王国者，当他们都能结交时，
      为何你们不能？
      如果能得到贤明的朋友：住于善良、坚固的共行者，
      征服所有危难后，就能因此而心满意足地、有念地行。
      如果不能得到贤明的朋友：住于善良、坚固的共行者，
      就如国王舍去已征服的王国后，如象独自走在森林中一样。
      独自走更好，没有愚痴的朋友，
      独自走而没有恶的被作，无为者就如在森林中的象一样。」
    那时，世尊站着说这些偈颂后，去幼制盐者村。
    当时，尊者玻估住在幼制盐者村。尊者玻估看见世尊远远地走来。看见后，设置好座位，以及洗脚水。
    世尊在设置好的座位坐下，坐好后洗脚。
    尊者玻估向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者玻估这么说：
    「比丘！你是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我不疲于托钵食物。」
    那时，世尊以法说开示、劝导、鼓励尊者玻估，使之欢喜，然后起座，去东竹林。
    当时，尊者阿那律、尊者难提、尊者金毗罗住在东竹林。守林者看见世尊远远地走来。看见后，对世尊这么说：
    「大沙门！不要进入这林内，这里有三位善男子住于欲得到形色，不要打扰他们。」
    尊者阿那律听到守林者对世尊的谈话。听到后，对守林者这么说：
    「守林者朋友！不要阻止世尊，我们的大师、世尊已到达。」
    那时，尊者阿那律去见尊者难提、尊者金毗罗。抵达后，对尊者难提、尊者金毗罗这么说：
    「尊者们！出来吧！尊者们！出来吧！我们的大师、世尊已到达。」
    那时，尊者阿那律、尊者难提、尊者金毗罗出去见世尊后，一人领受世尊的钵与僧衣，一人设置座位，一人供给洗脚水。世尊在设置好的座位坐下，坐下后洗脚。三位尊者向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿那律这么说：
    「阿那律！你们是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我们不疲于托钵食物。」
    「又，阿那律！你们是否住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！我们确实住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「但，阿那律！你们怎样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！这里，我这么想：『这确实是我的收获，确实是我的好收获：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是一同的。」
    尊者难提……（中略）尊者金毗罗对世尊这么说：
    「大德！我这么想：『这确实是我的收获，确实是我的好收获：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是一同的。大德！我们这样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「阿那律！好！好！阿那律！你们是否住于不放逸、热心、自我努力？」
    「大德！我们确实住于不放逸、热心、自我努力。」
    「但，阿那律！你们怎样住于不放逸、热心、自我努力？」
    「大德！这里，凡我们第一位为了托钵从村落返回者，他设置座位，供给饮水、洗净水，供给剩余食物的钵。凡最后一位为了托钵从村落返回者，如果有剩余食物，如果他愿意，他食用，如果他不愿意，丢弃到少青草处，或使沉入到无小生物的水中。他收拾座位，收拾饮水、洗净水，洗净剩余食物的钵后收拾，打扫食堂。凡看见饮水瓮、洗净水瓮、澡瓮已缺已空者，他供给。如果他办不成，他以招手召唤同伴后，我们动手协助，大德！这样，我们以此缘不打破[禁]语。大德！但，每五天我们整个夜里共坐法谈。大德！我们这样住于不放逸、热心、自我努力。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！这里，当我们这样住于不放逸、热心、自我努力时，我们觉知光与看见色，但不久我们的那光与看见色消失了，我们未洞察其相。」
    「阿那律！你们应该洞察其相。阿那律！就在我正觉前，还是未现正觉的菩萨时，我也觉知相同的光与看见色，但不久我的那光与看见色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见的色消失了呢？』阿那律！我这么想：『我的疑生起，因为疑而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑那样做。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光与看见色，阿那律！但不久我的那光与看见的色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见的色消失了呢？』阿那律！我这么想：『我的不作意生起，因为不作意而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的恐怖生起，因为恐怖而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子走在旅途中，如果鹌鹑从他的两旁飞起，以其因缘他的恐怖会生起。同样的，阿那律！我的恐怖生起，因为恐怖而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的浮扬生起，因为浮扬而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子正寻找一个宝藏，如果立刻得到五个宝藏，以其因缘他的浮扬会生起。同样的，阿那律！我的浮扬生起，因为浮扬而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的粗重生起，因为粗重而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的过于发动活力生起，因为过于发动活力而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子如果以两手紧抓鹌鹑，在那里，牠会死亡。同样的，阿那律！过于发动活力生起，因为过于发动活力而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的活力不足生起，因为活力不足而我的定死没，当定死没时，光与看见的色消失。』阿那律！犹如男子如果松抓鹌鹑，在那里，牠会从手中飞走。同样的，阿那律！活力不足生起，因为活力不足而我的定死没，当定死没时，光与看见的色消失。[我这么想：]『我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的欲求生起，因为欲求而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求那样做。』
    阿那律！我……（中略）阿那律！我这么想：『我的种种想生起，因为种种想而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求、不种种想那样做。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光与看见色，阿那律！但不久我的那光与看见的色消失了。阿那律！我这么想：『什么因、什么缘我的光与看见色消失了呢？』阿那律！我这么想：『我过度静观于色生起，因为过度静观于色而我的定死没，当定死没时，光与看见的色消失，我将像我之前不生起疑、不不作意、不昏沉睡眠、不恐怖、不浮扬、不粗重、不过于发动活力、不活力不足、不欲求、不种种想、不过度静观于色那样做。』
    阿那律！像这样，我知道：『疑是心的小杂染』后，我舍断心的小杂染之疑；像这样，我知道：『不作意是心的小杂染』后，我舍断心的小杂染之不作意；像这样，我知道：『昏沉睡眠是心的小杂染』后，我舍断心的小杂染之昏沉睡眠；像这样，我知道：『恐怖是心的小杂染』后，我舍断心的小杂染之恐怖；像这样，我知道：『浮扬是心的小杂染』后，我舍断心的小杂染之浮扬；像这样，我知道：『粗重是心的小杂染』后，我舍断心的小杂染之粗重；像这样，我知道：『过于发动活力是心的小杂染』后，我舍断心的小杂染之过于发动活力；像这样，我知道：『活力不足是心的小杂染』后，我舍断心的小杂染之活力不足；像这样，我知道：『欲求是心的小杂染』后，我舍断心的小杂染之欲求；像这样，我知道：『种种想是心的小杂染』后，我舍断心的小杂染之种种想；像这样，我知道：『过度静观于色是心的小杂染』后，我舍断心的小杂染之过度静观于色。
    阿那律！当我住于不放逸、热心、自我努力时，我觉知光，但没看见色；看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里。阿那律！我这么想：『什么因、什么缘我觉知光，但没看见色；看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里呢？』阿那律！我这么想：『当我不作意色之相而作意光之相时，那时，我觉知光，但没看见色；当我不作意光之相而作意色之相时，那时，我看见色，但不觉知光：整个夜里、整个白天、整个白天与夜里。』
    阿那律！当我住于不放逸、热心、自我努力时，我觉知有限的光与看见有限的色；觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里。阿那律！我这么想：『什么因、什么缘我觉知有限的光与看见有限的色；觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里呢？』阿那律！我这么想：『当我有有限的定时，那时，我有有限的眼，我以有限的眼觉知有限的光与看见有限的色；当我有无量的定时，那时，我有无量的眼，我以无量的眼觉知无量的光与看见无量的色：整个夜里、整个白天、整个白天与夜里。』
    阿那律！当像这样，我知道：『疑是心的小杂染』后，我已舍断心的小杂染之疑；像这样，我知道：『不作意是心的小杂染』后，我已舍断心的小杂染之不作意；像这样，我知道：『昏沉睡眠是心的小杂染』后，我已舍断心的小杂染之昏沉睡眠；像这样，我知道：『恐怖是心的小杂染』后，我已舍断心的小杂染之恐怖；像这样，我知道：『浮扬是心的小杂染』后，我已舍断心的小杂染之浮扬；像这样，我知道：『粗重是心的小杂染』后，我已舍断心的小杂染之粗重；像这样，我知道：『过于发动活力是心的小杂染』后，我已舍断心的小杂染之过于发动活力；像这样，我知道：『活力不足是心的小杂染』后，我已舍断心的小杂染之活力不足；像这样，我知道：『欲求是心的小杂染』后，我已舍断心的小杂染之欲求；像这样，我知道：『种种想是心的小杂染』后，我已舍断心的小杂染之种种想；像这样，我知道：『过度静观于色是心的小杂染』后，我已舍断心的小杂染之过度静观于色，之后，阿那律！我这么想：『凡那些我心的小杂染已被我舍断，好了，现在我要以三种定修习。』
    阿那律！我修习有寻有伺之定、无寻而只有伺之定、无寻无伺之定、有喜之定、无喜之定、悦意俱行之定、平静俱行之定。阿那律！当我已修习有寻有伺之定、无寻而只有伺之定、无寻无伺之定、有喜之定、无喜之定、悦意俱行之定、平静俱行之定之后，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
    这就是世尊所说，悦意的尊者阿那律欢喜世尊所说。
    小杂染经第八终了
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「阇维」(jhāpeti)，另音译为「阇毗、耶维、耶旬」，义译为「使点火燃烧；使火葬」，另有「破坏；杀」之意。
    「疑患」，南传作「心的小杂染之疑」(vicikiccha? cittassa upakkilesa?)，菩提比丘长老英译为「疑，一种心的缺点」(doubt, an imperfection of the mind)，并解说这里是指修定时的缺点。按：「小杂染」(upakkilesa?)，另译为「随烦恼；随染；垢秽；锈」，参看《中阿含93经》「秽」比对。
    「无念患」，南传作「心的小杂染之不作意」(amanasikāra? cittassa upakkilesa?)，菩提比丘长老英译为「不注意，一种心的缺点」(inattention, an imperfection of the mind)。
    「身病想患」，南传作「心的小杂染之粗重」(du??hulla? cittassa upakkilesa?)，菩提比丘长老英译为「迟钝(惰性)，一种心的缺点」(inertia, an imperfection of the mind)。
    「过精勤患」，南传作「心的小杂染之过于发动活力」(accāraddhavīriya? cittassa upakkilesa?)，菩提比丘长老英译为「过度活力，一种心的缺点」(excess of energy, an imperfection of the mind)。
    「四方有怨贼来」，南传作「如果鹌鹑从他的两旁飞起」(tassa ubhatopasse va??akā uppateyyu?)，菩提比丘长老依锡兰本(tassa ubhatopasse vadhakā uppateyyu?)英译为「杀手从他两边跳出」(murderers leaped out on both sides of him)。
    「喜悦患」，南传作「心的小杂染之浮扬」(uppila? cittassa upakkilesa?)，菩提比丘长老英译为「得意洋洋，一种心的缺点」(elation, an imperfection of the mind)。
    「若干想患」，南传作「心的小杂染之种种想」(nānattasa??ā cittassa upakkilesa?)，菩提比丘长老英译为「多样之认知，一种心的缺点」(perception of diversity, an imperfection of the mind)。
    「不观色患」，南传作「心的小杂染之过度静观于色」(atinijjhāyitatta? rūpāna? cittassa upakkilesa?)，菩提比丘长老英译为「过度集中贯注于色，一种心的缺点」(excessive meditation upon forms, an imperfection of the mind)，并引注释书的解说，当种种想生起时，我想我要做意于一色，不论是合意的或不合意的，当我这样做时，我的过度静观于色生起。
    「无觉少观定」，南传作「无寻而只有伺之定」(avitakkampi vicāramatta? samādhi?)，菩提比丘长老英译为「无应用想法但只持续想法之贯注集中」(concentration without applied thought but with sustained thought only)，并解说，从阿毗达摩所说的五禅支(寻、伺、喜、乐、一心)来看，这属于那些无法同时做到无寻无伺的第二禅者。
    「以舌锋」(mukhasattīhi，直译为「以口刀；以口刃」)，菩提比丘长老英译为「以言辞上的剑」(with verbal daggers)。
    「无为者」(appossukko，另译为「无关心的；不活动的」)，菩提比丘长老英译为「自在地生活」(live at ease)。
    「欲得到形色」(attakāmarūpā)，菩提比丘长老英译为「追寻他们自己的好处」(seeking their own good)。
    「光之相」(obhāsanimitta?)，菩提比丘长老英译为「光的形迹」(the sign of light)。
    「悦意俱行之定」(sātasahagatampi samādhi?)，菩提比丘长老英译为「伴随着享受的集中贯注」(concentration accompanied by enjoyment)。


中阿含73经

增支部8集64经/伽耶山顶经(庄春江译)
    有一次，世尊住在伽耶的伽耶山顶。
    在那里，世尊召唤比丘们：……（中略）。
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，我只觉知光，但没看见色。
    比丘们！我这么想：『如果我觉知光，而且看见色，这样，我的这智见会更清净。』比丘们！后来，当我住于不放逸、热心、自我努力时，我觉知光，而且看见色，但没与那些天神共相交往、交谈、讨论。
    比丘们！我这么想：『如果我觉知光，看见色，而且能与那些天神共相交往、交谈、讨论，这样，我的这智见会更清净。』比丘们！后来，当我住于不放逸、热心、自我努力时，我觉知光，看见色，而且与那些天神共相交往、交谈、讨论，但不知道那些天神：『这些天神是[来自]像这样或像那样的天众。』
    比丘们！我这么想：『如果我觉知光，看见色，与那些天神共相交往、交谈、讨论，而且能知道那些天神：『这些天神是[来自]像这样或像那样的天众。』这样，我的这智见会更清净。』比丘们！后来，当我住于不放逸、热心、自我努力时，我觉知光，看见色，与那些天神共相交往、交谈、讨论，而且知道那些天神：『这些天神是[来自]像这样或像那样的天众。』但不知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』……（中略）而且知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』但不知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』……（中略）而且知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』但不知道那些天神：『这些天神是这样长的寿量者、这样久住者。』……（中略）而且知道那些天神：『这些天神是这样长的寿量者、这样久住者。』但不知道那些天神：『我与这些天神以前是否共住过。』
    比丘们！我这么想：『如果我觉知光，看见色，与那些天神共相交往、交谈、讨论，知道那些天神：「这些天神是[来自]像这样或像那样的天众。」知道那些天神：「这些天神以这些业的果报从这里死后往生到那里。」知道那些天神：「这些天神以这些业的果报有这样的食物、这样苦乐的感受。」知道那些天神：「这些天神是这样长的寿量者、这样久住者。」知道那些天神：「我与这些天神以前是否共住过。」这样，我的这智见会更清净。』比丘们！后来，当我住于不放逸、热心、自我努力时，我觉知光，看见色，与那些天神共相交往、交谈、讨论，知道那些天神：『这些天神是[来自]像这样或像那样的天众。』知道那些天神：『这些天神以这些业的果报从这里死后往生到那里。』知道那些天神：『这些天神以这些业的果报有这样的食物、这样苦乐的感受。』知道那些天神：『这些天神是这样长的寿量者、这样久住者。』而且知道那些天神：『我与这些天神以前是否共住过。』
    比丘们！只要我对天神的八转没有这么已善清净的智见，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不自称『已现正觉无上遍正觉。』比丘们！但自从我对天神的八转有这么已善清净的智见后，我在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，才自称『已现正觉无上遍正觉』。而且，我的智见生起：『我的心解脱不可动摇，这是我最后一次的生，现在，没有再生了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「八行」，南传作「八转」(a??hapariva??a?，另译为「八圈、八轮」)，菩提比丘长老英译为「八方面」(eight facets)。按：此即经文所说的「见光、见色、交谈、……、与这些天神以前是否共住过」等八项。


中阿含74经

增支部8集30经/伽耶山顶经(庄春江译)
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者阿那律住在支提的东竹林。
    那时，尊者阿那律当世尊在独自静坐禅修时，心中生起了这样的深思：
    「这是少欲者的法，这不是强欲者的法；这是满足者的法，这不是不满足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法。」
    那时，世尊以心思量尊者阿那律心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在婆只国苏苏马拉山之配沙卡拉林的鹿野苑消失，出现在支提的东竹林尊者阿那律面前。世尊在设置好的座位坐下，尊者阿那律向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者阿那律这么说：
    「阿那律！好！好！阿那律！好！你寻思[这大丈夫之寻]：『这是少欲者的法，这不是强欲者的法；这是满足者的法，这不是不满足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法。』阿那律！那样的话，你也应该寻思这第八大丈夫之寻：『这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』
    阿那律！当你寻思这八大丈夫之寻时，阿那律！只要你希望，从离欲、离不善法后，你将进入后住于有寻、有伺，离而生喜、乐的初禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以寻与伺的平息，自信，一心，你将进入后住于无寻、无伺，定而生喜、乐的第二禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以喜的褪去与住于平静，正念、正知，以身体感受乐，你将进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。
    阿那律！当你寻思这八大丈夫之寻时，阿那律！则只要你希望，以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，你将进入后住于不苦不乐，由平静而正念遍净的第四禅。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的粪扫衣看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的衣柜充满种种颜色的衣服。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的团食看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的已去除黑粒之米饭与种种汤汁、种种咖哩。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的树下住处看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的草席坐卧处看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的长羊毛覆盖的、白羊毛布覆盖的、绣花毛织布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的椅子。
    阿那律！当你寻思这八大丈夫之寻，是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者时，阿那律！则当你住于满足时，你的牛尿发酵的药看起来将是为了你的喜乐、不恐怖、乐住、进入涅槃，犹如屋主或屋主之子的种种药，即：熟酥、生酥、油、蜂蜜、糖蜜。
    阿那律！那样的话，未来的雨季安居你也应该就住在这支提的东竹林中。」
    「是的，大德！」尊者阿那律回答世尊。
    那时，世尊以此劝诫来劝诫尊者阿那律后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在支提的东竹林消失，出现在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。世尊在设置好的座位坐下，坐好后，世尊召唤比丘们：
    「比丘们！我将教导八大丈夫之寻，你们要听！……（中略）。比丘们！什么是八大丈夫之寻呢？这是少欲者的法，这不是强欲者的法；这是满足者的法，这不是不满足者的法；这是独居者的法，这不是喜欢众居者的法；这是活力已被发动者的法，这不是懈怠者的法；这是念已现前者的法，这不是念已忘失者的法；这是得定者的法，这不是未得定者的法；这是有慧者的法，这不是恶慧者的法；这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。
    而，当像这样说：『比丘们！这是少欲者的法，这不是强欲者的法。』时，缘于什么而说呢？比丘们！这里，当比丘是少欲者时，他不欲求：『愿人们知道我是「少欲者」。』当他是满足者时，他不欲求：『愿人们知道我是「满足者」。』当他是独居者时，他不欲求：『愿人们知道我是「独居者」。』当他是活力已被发动者时，他不欲求：『愿人们知道我是「活力已被发动者」。』当他是念已现前者时，他不欲求：『愿人们知道我是「念已现前者」。』当他是得定者时，他不欲求：『愿人们知道我是「得定者」。』当他是有慧者时，他不欲求：『愿人们知道我是「有慧者」。』当他是不喜欢妄想者时，他不欲求：『愿人们知道我是「不喜欢妄想者」。』当像这样说：『比丘们！这是少欲者的法，这不是强欲者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是满足者的法，这不是不满足者的法。』时，缘于什么而说呢？比丘们！这里，比丘满足于任何衣服、施食、住处、病人的需要物、医药必需品。当像这样说：『比丘们！这是满足者的法，这不是不满足者的法。』时，缘于此而说。
    比丘们！而，当像这样说：『这是独居者的法，这不是喜欢众居者的法。』时，缘于什么而说呢？比丘们！这里，当比丘住于独居时，有比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子来见，在那里，比丘以向远离低斜、向远离倾斜、向远离坡斜、持续远离、乐于出离的心必然只作关于使之离开的谈论。当像这样说：『这是独居者的法，这不是喜欢众居者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是活力已被发动者的法，这不是懈怠者的法。』时，缘于什么而说呢？比丘们！这里，比丘住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。当像这样说：『比丘们！这是活力已被发动者的法，这不是懈怠者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是念已现前者的法，这不是念已忘失者的法。』时，缘于什么而说呢？比丘们！这里，比丘是有念者，具备最高的念与聪敏，是很久以前做过的、很久以前说过的记忆者与回忆者。当像这样说：『比丘们！这是念已现前者的法，这不是念已忘失者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是得定者的法，这不是未得定者的法。』时，缘于什么而说呢？比丘们！这里，比丘从离欲、离不善法后，……（中略）进入后住于……第四禅。当像这样说：『比丘们！这是得定者的法，这不是未得定者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是有慧者的法，这不是恶慧者的法。』时，缘于什么而说呢？比丘们！这里，比丘是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。当像这样说：『比丘们！这是有慧者的法，这不是恶慧者的法。』时，缘于此而说。
    而，当像这样说：『比丘们！这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』时，缘于什么而说呢？比丘们！这里，比丘的心跃入于妄想之灭，明净、住立、解脱。当像这样说：『比丘们！这是喜欢无妄想者、好乐无妄想者的法，这不是喜欢妄想者、好乐妄想者的法。』时，缘于此而说。」
    那时，尊者阿那律在未来的雨季安居就住在这支提的东竹林中。那时，当尊者阿那律住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者阿那律成为众阿罗汉之一。
    当尊者阿那律已得到阿罗汉时，那时，他说这些偈颂：
    「了知我的思惟后，世间的无上大师，
      以神通以意生身而来。
      他教导比我思惟的还多，
      喜欢无妄想的佛陀，教导无妄想。
      我了知他的法后，在教说中住于喜乐，
      已到达三明，佛陀的教说已被作。」
    屋主品第三，其摄颂：
    「两则郁伽、两则如手，摩诃男、耆婆，
      两则力量、非时说，阿那律，它们为十则。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大人之念」，南传作「大丈夫之寻」(mahāpurisavitakka?)，菩提比丘长老英译为「了不起的人之想法」(thoughts of a great person)。「大丈夫」(mahāpurisa)，另译为「大男子；大人」。
    「乐不戏」，南传作「好乐无妄想者的」(nippapa?caratino)，菩提比丘长老英译为「以增殖为乐者」(who takes delight in non-proliferation)。
    「缄簏」，南传作「衣柜」(dussakara??ako，另译为「衣箱」)，菩提比丘长老英译为「箱子；柜子」(chest)。
    「三十二相」，参看《中阿含59经》。
    「强欲者」(mahicchassa，逐字直译为「大欲者」)，菩提比丘长老英译为「凭借强大想要」(with strong desires)。
    「寻思」(vitakkesi)，菩提比丘长老英译为「深思」(have reflected on)。
    「牛尿发酵的药」(pūtimuttabhesajja?，另译为「腐尿药；陈弃药」)，菩提比丘长老英译为「发酵牛尿的药」(medicine of fermented cow's urine)。
    「(以)持续远离」(viveka??hena)，菩提比丘长老依锡兰本(vavaka??hena)英译为「引退」(withdrawn)。
    「使之离开的谈论」(uyyojanikapa?isa?yutta?yeva katha? kattā hoti)，菩提比丘长老英译为「总是关于打发他们走的谈话」(a talk invariably concerned with dismissing them)。
    「以意生身」(Manomayena kāyena)，菩提比丘长老英译为「心做的身体」(in a mind-made body)。另参看《杂阿含957经》附注。


中阿含75经

中部106经/随应于不动经(天臂品)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！欲是无常的、空虚的、虚妄的、虚妄法的，比丘们！那是幻术之作者、愚痴者的虚浮之言。凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，这两者都是魔之领域、魔之境域、魔之饵所、魔之行境，在这里，这些恶不善心意：贪婪、恶意、激情转起，这里，它们生成对圣弟子随学的障碍。比丘们！在这里，圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，这两者都是魔之领域、魔之境域、魔之饵所、魔之行境，在这里，这些恶不善心意：贪婪、恶意、激情转起，这里，它们生成对圣弟子随学的障碍，让我以广大、出众之心而住，克服世间后以意确立，当我以广大、出众之心而住，克服世间，以意确立后，凡恶不善心意：贪婪、恶意、激情，它们都将不存在。以它们的舍断，我的心将成为非小的、无量的、已善修习的。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达不动的，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达不动，这是可能的。比丘们！这被说为第一个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡任何色，[一切色]是四大及四大之所造色。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达不动的，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达不动，这是可能的。比丘们！这被说为第二个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，这两者都是无常的，凡无常的都不足以令人欢喜，不足以令人欢迎，不足以令人固持。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达不动的，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达不动，这是可能的。比丘们！这被说为第三个随应于不动之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想，一切都是想。这些无余灭之处，那是寂静的，那是胜妙的，即：无所有处。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达无所有处，这是可能的。比丘们！这被说为第一个随应于无所有处之道迹。
    再者，比丘们！圣弟子到林野，或树下，或空屋，像这样深虑：『这我或我所是空的。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达无所有处，这是可能的。比丘们！这被说为第二个随应于无所有处之道迹。
    再者，比丘们！圣弟子像这样深虑：『我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达无所有处，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达无所有处，这是可能的。比丘们！这被说为第三个随应于无所有处之道迹。
    再者，比丘们！圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想、无所有处想，一切都是想。这些无余灭之处，那是寂静的；那是胜妙的，即：非想非非想处。』当他这么行、时常[这么]住时，心在[此]处上明净。当有净信时，他当下到达非想非非想处，或以慧胜解。他以身体的崩解，死后那作用识会[往生]到达非想非非想处，这是可能的。比丘们！这被说为随应于非想非非想处之道迹。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静，大德！那位比丘能般涅槃或不能般涅槃呢？」
    「阿难！在这里，某类比丘能般涅槃，而某类比丘不能般涅槃。」
    「大德！什么因、什么缘从而在这里某类比丘能般涅槃，某类比丘不能般涅槃呢？」
    「阿难！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静。他欢喜、欢迎、持续固持那平静。当他欢喜、欢迎、持续固持那平静时，识依止它、执取它，阿难！有执取的比丘不般涅槃。」
    「但，大德！当比丘执取时，他执取什么呢？」
    「阿难！非想非非想处。」
    「大德！听说当比丘执取时，他执取最殊胜的执取吗？」
    「阿难！当比丘执取时，他确实执取最殊胜的执取，阿难！因为这最殊胜的执取即：非想非非想处。
    阿难！这里，比丘这么行：『那会非有，那会非我所；那必将非有，那必将非我所，凡存在的；凡已存在的，我舍断它。』这样，他得到平静。他不欢喜、不欢迎、不持续固持那平静。当他不欢喜、不欢迎、不持续固持那平静时，识不依止它、不执取它，阿难！不执取的比丘般涅槃。」
    「不可思议啊，大德！未曾有啊，大德！大德！世尊确实对我们说了一个依止、一个依止的洪水之度脱，但，大德！什么是圣解脱？」
    「阿难！这里，比丘圣弟子像这样深虑：『凡当生之欲、来生之欲，凡当生之欲想、来生之欲想，凡当生之色、来生之色，凡当生之色想、来生之色想，凡不动想、无所有处想、非想非非想处想，这是有身、有身之所及。这是不死，即：经由不执取而有心的解脱。』阿难！像这样，随应于不动之道迹已被我教导，随应于无所有处之道迹已被我教导，随应于非想非非想之道迹已被我教导，一个依止、一个依止的洪水之度脱已被我教导，圣解脱已被我教导，阿难！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。阿难！有这些树下、这些空室，阿难！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    随应于不动经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「妄言法」，南传作「虚妄法的」(mosadhammā)，菩提比丘长老英译为「迷惑的；虚伪的；诈欺的」(deceptive)。
    「幻化」，南传作「幻术之作者」(Māyākatame)，菩提比丘长老英译为「产生幻觉的；错觉的」(illusory)。
    「欺诳愚痴」，南传作「愚痴者的虚浮之言」(bālalāpana?)，菩提比丘长老英译为「愚笨者的无聊话」(the prattle of fools)。
    「斗诤」，南传作「激情」(sārambhāpi，另译为「激愤」)，菩提比丘长老英译为「推拟；假定」(presumption)。
    「掩伏世间」，南传作「克服世间后」(abhibhuyya loka?，另译为「打胜世间后；征服世间后」)，菩提比丘长老英译为「超越世界」(transcended the world)。
    「摄持其心」，南传作「以意确立」(adhi??hāya manasā)，菩提比丘长老英译为「以心作了坚定的决定」(made a firm determination with the mind)，并引注释书的解说，这是指决心以禅为目标。
    「便于处得心净」，南传作「心在[此]处上明净」(āyatane citta? pasīdati)，菩提比丘长老英译为「他的心在此基础上获得信心」(his mind acquires confidence in this base)，并引注释书的解说，这是指达到阿罗汉果的毗婆舍那目标，或接近第四禅[以及虚空无边处、识无边处]，成为他到达「不动」，即第四禅本身的基础。
    「不动」，南传作「不动的」(āne?ja?)，菩提比丘长老英译为「泰然自若」(imperturbable)，并解说，这里说的「不动」，似乎指第四禅与两个较低的无色界禅。按：「两个较低的无色界禅」指「虚空无边处」与「识无边处」，亦即本经所说的第二、第三「净不动道；随应于不动之道迹」。
    「以慧为解」，南传作「以慧胜解」(pa??āya vā adhimuccati)，菩提比丘长老英译为「他以智慧决定[它]」(he resolves [upon it] with wisdom)。
    「因本意故」，南传作「那作用识」(ta?sa?vattanika? vi??ā?a?)，菩提比丘长老英译为「发展之识」(the evolving consciousness)，并引注释书的解说，这是此人依之而往生的「结果识；生成识」(the resultant consciousness)。按：证得第四禅(不动)而未能证得解脱者，则有如证得第四禅业力所形成那样具不动性质的识。
    「净不动」，南传作「随应于不动」(āne?jasappāyā，另译为「适于不动；益于不动」)，菩提比丘长老英译为「导向泰然自若」(directed to the imperturbable)。
    「空于神、神所有」，南传作「这我或我所是空(虚)的」(su??amida? attena vā attaniyena vāti)，菩提比丘长老英译为「这我或所有属于我的是空的」(This is void of a self or of what belongs to a self, Empty is this of self or of what belongs to self, SN.41.7)。
    「无想」、「有想无想处」，南传作「非想非非想处」。
    「无我、无我所，我当不有、我所当不有」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」(no cassa, no ca me siyā; na bhavissati, na me bhavissati)，参看《中阿含6经》「我者无我，亦无我所；当来无我，亦无我所」比对。
    「若本有者」，南传作「凡存在的；凡已存在的」(yadatthi ya?, bhūta?)，菩提比丘长老英译为「所有的存在，所有已生成的」(What exists, what has come to be)，并引注释书的解说，这是指五蕴。
    「乐彼舍、着彼舍、住彼舍」，南传作「他欢喜、欢迎、持续固持那平静」(So ta? upekkha? abhinandati, abhivadati, ajjhosāya ti??hati)，菩提比丘长老英译为「他乐于那平静，欢迎它，并且持续握住它」(He delights in that equanimity, welcomes it, and remains holding to it)。按：「平静」(upekkha?)，另译为「舍；无关心」。
    「有所受者，彼必不得般涅槃」，南传作「有执取的比丘不般涅槃」(Sa-upādāno…bhikkhu na parinibbāyatīti，另译为「有燃料的比丘不熄灭」)，菩提比丘长老英译为「执取的比丘不达到涅槃」(A bhikkhu,with clinging,…does not attain Nibbāna)，并解说，「执取」(upādāna)之另外一个意思是「燃料」，「涅槃」(nibbāyati)的原意是「(火)熄灭」，这是很难译的双关语。
    「于有中第一」，南传作「最殊胜的执取」(Upādānase??ha?)，菩提比丘长老英译为「最好的执着对象」(the best [object of] clinging)。
    「圣解脱」(ariyo vimokkhoti)，菩提比丘长老英译为「高洁的释放」(noble liberation)，并引注释书说，尊者阿难是要问关于不依禅定的「乾观者」(sukkhavipassaka，英译为dry-insighters)如何证得阿罗汉果。
    「自己有」，南传作「有身、有身之所及」(sakkāyo yāvatā sakkāyo)，菩提比丘长老英译为「个己，直到个己扩展」(identity as far as identity extends)。按：「有身」(sakkāyo)，另译为「常住身；萨迦耶(音译)；己身」。
    「一个依止、一个依止的」(Nissāya nissāya)，菩提比丘长老英译为「在依于一个或另一个的支持」(in dependence upon one support or another)，并引注释书的解说，这是指比丘以入从第三禅到四个无色定的个个「处」(basis)，以到达阿罗汉果。按：「洪水之度脱」，即指到达阿罗汉果。


中阿含77经

中部68经/那勒葛波那经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊住在憍萨罗国那勒葛波那的苏芳树林。
    当时，众多有名的善男子跟随世尊，由于信，从在家出家，成为非家生活：尊者阿那律、尊者{拔提亚}[难提]、尊者金毗罗、尊者玻估、尊者憍陈如、尊者离波多、尊者阿难，以及其它有名的善男子。当时，世尊被比丘僧团围绕着，在露天处坐。那时，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    当这么说时，那些比丘变得沉默。
    第二次，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    第二次，那些比丘变得沉默。
    第三次，关于那些善男子，世尊召唤比丘们：
    「比丘们！凡跟随我，由于信，从在家出家，成为非家生活的善男子，比丘们！那些比丘是否欢喜于梵行呢？」
    第三次，那些比丘变得沉默。
    那时，世尊这么想：
    「让我问那些善男子。」
    那时，世尊召唤尊者阿那律：
    「阿那律！你是否欢喜于梵行呢？」
    「大德！我确实欢喜于梵行。」
    「阿那律！好！好！阿那律！对由于信，从在家出家，成为非家生活善男子的你们来说，这是适当的：你们能欢喜于梵行。阿那律！当你们是黑发的青年，具备青春的幸福，在人生之初期，能受用欲之时，阿那律！你们以黑发的青年，具备青春的幸福，在人生之初期，从在家出家，成为非家生活。又，阿那律！你们既非国王所迫而从在家出家，成为非家生活；也非盗贼所迫而从在家出家，成为非家生活；也非欠债人而从在家出家，成为非家生活；也非害怕什么而从在家出家，成为非家生活；也非为了生活而从在家出家，成为非家生活，而是：『我已陷入生、老、死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』阿那律！你们不是由于这样的信，从在家出家，成为非家生活的吗？」
    「是的，大德！」
    「而，阿那律！以这样出家的善男子有什么应该做呢？阿那律！当未获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时，贪婪持续遍取他的心，恶意持续遍取他的心，昏沉睡眠持续遍取他的心，掉举后悔持续遍取他的心，疑惑持续遍取他的心，不乐持续遍取他的心，倦怠持续遍取他的心，阿那律！当未获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时[是这样]。
    阿那律！当获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时，贪婪不持续遍取他的心，恶意不持续遍取他的心，昏沉睡眠不持续遍取他的心，掉举后悔不持续遍取他的心，疑惑不持续遍取他的心，不乐不持续遍取他的心，倦怠不持续遍取他的心，阿那律！当获得从离欲、恶不善法的喜与乐，或其它从那之后更善的时[是这样]。
    阿那律！关于我，你们是否想：『对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些未被舍断，因而如来考虑后受用一事，考虑后忍受一事，考虑后避开一事，考虑后除去一事。』吗？」
    「大德！我们不这么想世尊：『对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些未被舍断，因而如来考虑后受用一事，考虑后忍受一事，考虑后避开一事，考虑后除去一事。』大德！我们这么想世尊：『对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，因而如来考虑后受用一事，考虑后忍受一事，考虑后避开一事，考虑后除去一事。』」
    「阿那律！好！好！阿那律！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。阿那律！犹如顶头已被切断的棕榈树不能再成长。同样的，阿那律！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。
    阿那律！你怎么想：什么理由当如来看见弟子已死、已过世时，记说[他的]往生：『某某往生某处，某某往生某处。』呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「阿那律！如来非为了欺骗人们，非为了谄媚人们，非为了利养、恭敬、名声、利益，非『让人么像这样知道我』而记说已死、已过世弟子的往生：『某某往生某处，某某往生某处。』阿那律！而是有有信的、信受伟大的、欢喜伟大的善男子，他们听闻后，集中心到那里，阿那律！则对他们有长久的利益与安乐。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那世尊记说：「他建立了究竟智。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那世尊记说：「他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那世尊记说：「他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有乐住。
    阿那律！这里，比丘听闻：『名叫某某的比丘死了，那世尊记说：「他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘有乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那世尊记说：「她建立了究竟智。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那世尊记说：「她以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那世尊记说：「她以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有乐住。
    阿那律！这里，比丘尼听闻：『名叫某某的比丘尼死了，那世尊记说：「她以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，比丘尼有乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那世尊记说：「他以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那世尊记说：「他以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有乐住。
    阿那律！这里，优婆塞听闻：『名叫某某的优婆塞死了，那世尊记说：「他以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』他自己看见或随闻那位尊者：『那位尊者有这样的戒，那位尊者有这样的[定]法，那位尊者有这样的慧，那位尊者有这样的[定]住，那位尊者有这样的解脱。』他回忆着他的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆塞有乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那世尊记说：「她以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那世尊记说：「她以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，将得到苦的结束。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有乐住。
    阿那律！这里，优婆夷听闻：『名叫某某的优婆夷死了，那世尊记说：「她以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。」』她自己看见或随闻那位姊妹：『那位姊妹有这样的戒，那位姊妹有这样的[定]法，那位姊妹有这样的慧，那位姊妹有这样的[定]住，那位姊妹有这样的解脱。』她回忆着她的信、戒、所闻、施舍、慧，集中心到那里，阿那律！这样，优婆夷有乐住。
    「阿那律！像这样，如来非为了欺骗人们，非为了谄媚人们，非为了利养、恭敬、名声、利益，非『让人么像这样知道我』而记说已死、已过世弟子的往生：『某某往生某处，某某往生某处。』阿那律！而是有有信的、信受伟大的、欢喜伟大的善男子，他们听闻后，集中心到那里，阿那律！则对他们有长久的利益与安乐。」
    这就是世尊所说，悦意的尊者阿那律欢喜世尊所说。
    那勒葛波那经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「身生频伸」，南传作「昏沉睡眠」(thīnamiddhampi)，菩提比丘长老英译为「怠惰与迟钝」(sloth and torpor)。
    「或有所堪」，南传作「考虑后忍受一事」(sa?khāyeka? adhivāseti)，菩提比丘长老英译为「深思后忍受另一件事」(endures another thing after reflecting)。
    「为当来有本」，南传作「再有的」(ponobbhavikā)，菩提比丘长老英译为「带来生命的再生」(bring renewal of being)。
    「集中心到那里」(tadatthāya citta? upasa?haranti)，菩提比丘长老英译为「他们的心导向那样的状态」(direct their minds to such a state)。


中阿含78经

中部49经/梵天的邀请经(小双品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有一次，我住在[名叫]善高贵[地方]的幸运林，国王的沙罗树下。比丘们！当时，巴迦梵天有这样邪恶的恶见生起：『这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者。』
    比丘们！那时，我以心思量巴迦梵天心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在[名叫]善高贵[地方]的幸运林国王的沙罗树下消失，出现在那梵天世界中。
    巴迦梵天看见我远远地走来。看见后对我这么说：『亲爱的先生！来！亲爱的先生！欢迎你！亲爱的先生！你离上次来这里已很久了，亲爱的先生！确实，这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者。』
    比丘们！当这么说时，我对巴迦梵天这么说：『唉！先生！巴迦梵天已进入了无明，唉！先生！巴迦梵天已进入了无明，确实是因为他将无常的说成常的，不坚固的说成坚固的，非永恒的说成永恒的，非全部的说成全部的，衰变法说成不衰变法，而且，将被生、老、死、去世、再生之处那样说：「确实，这是不被生、不老、不死、不去世、不再生[之处]。」又，将存在着其它超越出离者说成：「没有其它超越出离者。」』
    那时，魔波旬占有某位梵众天后，对我这么说：『比丘！比丘！不要贬抑他，不要贬抑他，比丘！因为这位梵天是大梵天、征服者、不被征服者、全见者、自在者、主宰者、制造者、化作者、最高的神、操纵者、已生者与未来生者之父。比丘！在你存在之前，世间有沙门、婆罗门是斥责地者、厌恶地者，斥责水者、厌恶水者，斥责火者、厌恶火者，斥责风者、厌恶风者，斥责已生者、厌恶已生者，斥责天神者、厌恶天神者，斥责生主神者、厌恶生主神者，斥责梵天者、厌恶梵天者，他们以身体的崩解，以生命断绝而被住立在下劣身中。而，比丘！在你存在之前，世间有沙门、婆罗门是赞赏地者、欢喜地者，赞赏水者、欢喜水者，赞赏火者、欢喜火者，赞赏风者、欢喜风者，赞赏已生者、欢喜已生者，赞赏天神者、欢喜天神者，赞赏生主神者、欢喜生主神者，赞赏梵天者、欢喜梵天者，他们以身体的崩解，以生命断绝而被住立在胜妙身中。比丘！我对你这么说：「来吧！你，亲爱的先生！你要只做那位梵天说的，你不要逾越梵天的言语。」比丘！如果你逾越梵天的言语，犹如男子以棍棒抵挡到来的吉运，又，比丘！犹如男子掉到地狱的坑崖时，手脚会失去地，比丘！这样，对你来说，这将会具足。来吧！你，亲爱的先生！你要只做那位梵天说的，你不要逾越梵天的言语，比丘！你不见梵天众已聚集吗？』比丘们！像这样，魔波旬指引我[见]梵天众。
    当这么说时，比丘们！我对魔波旬这么说：『波旬！我知道你，你不要认为：「他不知道我。」你是魔波旬。波旬！那梵天、那些梵天众、梵众天全都落入你的手中，全都落入你的影响力中，波旬！你这么想：「这一位也会落入我的手中，这一位也会落入我的影响力中。」但，波旬！我不落入你的手中，不落入你的影响力中。』
    当这么说时，比丘们！巴迦梵天对我这么说：『亲爱的先生！我说：「常就一直是常。」我说：「坚固就一直是坚固。」我说：「永恒就一直是永恒。」我说：「全部就一直是全部」我说：「不衰变法就一直是不变法。」而且，我说：「不被生、不老、不死、不去世、不再生之处，这里即是不被生、不老、不死、不去世、不再生之处。」我说：「又，没有其它从这里超越出离者，即没有其它从这里超越出离者。」比丘！在你存在之前，世间有沙门、婆罗门，他们的苦行是你寿命量的全部，他们应该知道：「有其它从这里超越出离者就有其它从这里超越出离者，没有其它从这里超越出离者就没有其它从这里超越出离者。」比丘！我对你这么说：「你将看不到其它超越出离者，你将只有疲劳与恼害的分。比丘！如果你固持地，你将成为住在我宅院的近住者，随欲而作与能惩处；如果你固持水，……火……风……已生者……天神们……生主神……如果你固梵天，你将成为住在我宅院的近住者，随欲而作与能惩处。」』
    『梵天！我也知道这样：「如果我固持地，我将成为住在你宅院的近住者，随欲而作与能惩处；如果我固持水，……火……风……已生者……天神们……生主神……如果我固持梵天，我将成为住在你宅院的近住者，随欲而作与能惩处。」但，梵天！我了知你[死后]的趣处与光辉：「巴迦梵天有这么大神通力，巴迦梵天有这么大威力，巴迦梵天有这么大权势。」』
    『亲爱的先生！你又像怎样地了知我[死后]的趣处与光辉：「巴迦梵天有这么大神通力，巴迦梵天有这么大威力，巴迦梵天有这么大权势。」呢？』
    『所有日月运行之所及，光亮照耀四方，
      大约一千个那样的世界，在那里都存在你的影响力。
      你知道胜劣，以及贪与离贪者，
      像这样的状态与其它状态，众生的来处与趣处。
    梵天！我这样了知你[死后]的趣处与光辉：「巴迦梵天有这么大神通力，巴迦梵天有这么大威力，巴迦梵天有这么大权势。」
    梵天！有其它身你不知、不见而我知道、见到，梵天！有名叫光音天身[处]，你从那里死没往生这里，对那[样的事]，你的记忆因为在这里住过久了而忘失了，因而你不知、不见而我知道、见到。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。梵天！有名叫遍净天身、名叫广果天身、名叫征服天身[处]你不知、不见而我知道、见到。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。
    梵天！我证知地为地后，证知那所有不被地之地性经验之所及后，我不自称是地、不自称在地中、不自称从地分离、不自称地是「我的」，不欢迎地。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。梵天！我证知水……（中略）梵天！我证知火……（中略）梵天！我证知风……（中略）梵天！我证知已生者……（中略）梵天！我证知天神们……（中略）梵天！我证知生主神……（中略）梵天！我证知梵天……（中略）梵天！我证知光音天……（中略）梵天！我证知遍净天……（中略）梵天！我证知广果天……（中略）梵天！我证知征服天……（中略）我证知一切为一切后，证知那所有不被一切之一切性经验之所及后，我不自称是一切、不自称在一切中、不自称从一切分离、不自称一切是「我的」，不欢迎一切。梵天！这样，在证智上我既与你不同，何来更低劣呢？我只比你更多。』
    『亲爱的先生！如果证知那不被一切之一切性经验后，你不要只成为空无者、空虚者。』
    『识是不显现的、无边的、到处发光的：对地不被地性经验；对水不被水性经验；对火不被火地性经验；对风不被风性经；对已生者不被已生者之性经验；对天神们不被天神们之性经验；对生主神不被生主神之性经验；对梵天不被梵天之性经验；对光音天不被光音天之性经验；对遍净天不被遍净天之性经验；对广果天不被广果天之性经验；对征服天不被征服天之性经验；对一切不被一切性经验。』
    『好吧！亲爱的先生！那样的话，我将从你前面消失。』
    『好吧！梵天！那样的话，请你从我前面消失，如果你能够的话。』
    比丘们！那时，巴迦梵天[说]：『我将从沙门乔达摩前面消失，我将从沙门乔达摩前面消失。』而确实不能够从我前面消失。
    当这么说时，比丘们！我对巴迦梵天这么说：『好吧！梵天！那样的话，我将从你前面消失。』
    『好吧！亲爱的先生！那样的话，请你从我前面消失，如果你能够的话。』
    比丘们！那时，我作出像那样的神通作为：在梵天、梵天众、梵众天的范围中，他们听到我的声音，但看不见我。当我消失后，我说这些偈颂：
    『我看见生存的恐怖，以及生存者有离生存的寻求，
      不欢迎任何生存，也不执取[生存之]欢喜。』
    比丘们！那时，梵天、梵天众、梵众天有不可思议的、未曾有的心生起：『实在不可思议啊，先生！实在未曾有啊，先生！沙门乔达摩的大神通力状态、大威力状态，我们在此之前，未曾看见或听闻其它沙门或婆罗门有这么大神通力、大威力，如释迦人之子、从释迦族出家的沙门乔达摩那样的。先生！被生在欢乐生存、爱乐生存、喜悦生存中，他[却]连根拉出生存。』
    那时，魔波旬进入某位梵众天后，对我这么说：『亲爱的先生！如果你这么知，如果你这么领悟，不要导引[在家]弟子、出家[弟子]，不要对[在家]弟子、出家[弟子]教导法，不要使[在家]弟子、出家[弟子]羡慕，比丘！在你存在之前，世间有沙门、婆罗门自称是阿罗汉、遍正觉者，他们引导[在家]弟子、出家[弟子]，对[在家]弟子、出家[弟子]教导法，使[在家]弟子、出家[弟子]羡慕；他们引导[在家]弟子、出家[弟子]，对[在家]弟子、出家[弟子]教导法，使[在家]弟子、出家[弟子]羡慕后，以身体的崩解，以生命断绝而被住立在下劣身中。而，比丘！在你存在之前，世间有沙门、婆罗门自称是阿罗汉、遍正觉者，他们不引导[在家]弟子、出家[弟子]，不对[在家]弟子、出家[弟子]教导法，不使[在家]弟子、出家[弟子]羡慕者，他们不引导[在家]弟子、出家[弟子]，不对[在家]弟子、出家[弟子]教导法，不使[在家]弟子、出家[弟子]羡慕后，以身体的崩解，以生命断绝而被住立在胜妙身中。比丘！我对你这么说：「来吧！你，亲爱的先生！请你住于无为，专修当生乐的住处，亲爱的先生！不说善的，不要告诫其它人。」』
    当这么说时，比丘们！我对魔波旬这么说：『波旬！我知道你，你不要认为：「他不知道我。」你是魔波旬。波旬！你对我这么说不是怜悯心者；波旬！你对我这么说是无怜悯心者，波旬！你这么想：「凡受沙门乔达摩教导法者，他们必将超越我的境域。」波旬！你那些自称「遍正觉者」，他们是非遍正觉者，波旬！但，我自称「遍正觉者」，我是遍正觉者。波旬！当如来对弟子教导法时，他像那样[是如来]；波旬！当如来不对弟子教导法时，他像那样[还是如来]；波旬！当如来引导弟子时，他像那样[是如来]；波旬！当如来不引导弟子时，他像那样[还是如来]。那是什么原因呢？波旬！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，波旬！犹如顶头已被切断的棕榈树不能再成长。同样的，波旬！对如来来说，污染的、再有的、有忧苦的、苦报的、未来被生老死的诸烦恼，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。』」
    像这样，因为魔的不说话与梵天的[开始]邀请，因此，这解说标明为梵天的邀请。
    梵天的邀请经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「此处有常，此处有恒，此处长存，此处是要，此处不终法，此处出要：此出要更无出要过其上，有胜、有妙、有最者」，《杂阿含1195经》译作「此处常、恒、非变易法、纯一，出离之处」，南传作「这是常的，这是坚固的，这是永恒的，这是全部的，这是不衰变法；确实，这是他不被生、不老、不死、不去世、不再生[之处]，又，没有其它从这里超越出离者」。
    「爱有」，南传作「在欢乐生存中」(Bhavarāmāya)，菩提比丘长老英译为「在乐于生命的世代中」(in a generation that delights in being)。按：「生存」(bhava)，另译为「有」，即「十二缘起」中的「有」。
    「无有见不惧」，南传作「以及生存者有离生存的寻求(bhava?ca vibhavesina?)，菩提比丘长老英译为「以及在生存的束缚中要停止」(And in being bound to cease to be)，Thanissaro比丘英译为「以及生成者找寻非生成」(and becoming searching for non-becoming)，并解说，找寻非生成或断灭的行为也是生存的一种形式。
    「行无为」，南传作「住于无为」(appossukko…viharassu)，菩提比丘长老英译为「住于不活动」(to abide inactive)。
    「梵天请佛」，南传作「梵天的邀请」(brahmanimantanika?teva)，菩提比丘长老英译为「一位梵天的邀请」(On the Invitation of a Brahmā)。
    「不要贬抑他」(metamāsado)，菩提比丘长老英译为「不要贬抑他」(do not disparage him)。按：metamāsado含意不明，今依英译转译。
    「最高的神」(se??ho sajitā，直译为最「高的征服者」)，菩提比丘长老英译为「最高的神(上帝)」(Most High Providence)。
    「在下劣身中」(hīne kāye)，菩提比丘长老英译为「在下劣身中」(in an inferior body)，并解说，本经说的「身」(kāye)，这是指「界；众生生存处」(plan of existence)。
    「对你来说，这将会具足」(sampadamida?…tuyha? bhavissati)，菩提比丘长老英译为「它会降临你」(it will befall you)。
    「能惩处」(bāhiteyyo，原意为「能拒斥」)，菩提比丘长老英译为「处罚」(punish)，并解说，相对于「成为住在我宅院的近住者」的恩宠，这是恐吓。
    「名叫征服天身」(abhibhū nāma kāyo)，菩提比丘长老英译无，或为版本之异，但在后段译为「大君主」(the Overlord)。
    「证知那所有不被地之地性经验之所及后」(yāvatā pathaviyā pathavattena ananubhūta? tadabhi??āya)，菩提比丘长老英译为「直接地知其不与地之地性同量」(heaving directly known that which is not commensurate with the earthness of earth)，Thanissaro比丘英译为「直接地知所有不经由地之地性被经验的范围」(having directly known the extent of what has not been experienced through the earthness of earth)。
    「我不自称是地」(pathavi? nāpahosi?)，菩提比丘长老英译为「我不声称是地」(I did not claim to be earth)。
    「使羡慕」(gedhimakāsi)，菩提比丘长老英译为「创造…向往」(create…yearning)。
    「解说」(veyyākara?assa)，菩提比丘长老英译为「说教」(discourse)。
    「证知那不被一切之一切性经验后」(sabbassa sabbattena ananubhūta?, tadabhi??āya )，菩提比丘长老英译为「那不被一切的一切性参与」(that is not partaken of by the allness of all)，Thanissaro比丘英译为「直接地知所有不经由一切之一切性被经验的范围」(have directly known the extent of what has not been experienced through the allness of the all)。


中阿含79经

中部127经/阿那律经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，木匠班奢康伽召唤某位男子：
    「喂！男子！来！去见尊者阿那律。抵达后，请你以我的名义以头礼拜尊者阿那律的足：『大德！木匠班奢康伽以头礼拜尊者阿那律的足。』请你这么说：『大德！请尊者阿那律四位同意木匠班奢康伽明日的请食，大德！请尊者阿那律能早一点来，大德！因为木匠班奢康伽很忙，有许多为国王应做的事。』」
    「是的，大德！」那位男子回答木匠班奢康伽后，去见尊者阿那律。抵达后，向尊者阿那律问讯，接着坐在一旁。在一旁坐好后，那位男子对尊者阿那律这么说：
    「大德！木匠班奢康伽以头礼拜尊者阿那律的足，他这么说：『大德！请尊者阿那律四位同意木匠班奢康伽明日的请食，大德！请尊者阿那律能早一点来，大德！因为木匠班奢康伽很忙，有许多为国王应做的事。』」
    尊者阿那律以沉默同意了。
    那时，尊者阿那律那夜过后，在午前时穿好衣服后，取钵与僧衣，去木匠班奢康伽的住处。抵达后，在设置好的座位坐下。
    那时，木匠班奢康伽亲手以胜妙的硬食与软食款待与满足尊者阿那律。那时，尊者阿那律食用完毕，手离钵时，木匠班奢康伽取另一张低矮座具后，在一旁坐下。在一旁坐好后，木匠班奢康伽对尊者阿那律这么说：
    「大德！这里，上座比丘们来，他们对我这么说：『屋主！你要修习无量心解脱。』某些上座比丘这么说：『屋主！你要修习大心解脱。』大德！凡这无量心解脱与大心解脱者，这些法为不同含义、不同文辞，或者一种含意而只是文辞不同呢？」
    「那样的话，屋主！请你就这点说出，从这里，它将有真实的[厘清]。」
    「大德！我这么想：『凡这无量心解脱与大心解脱者，这些法为一种含意而只是文辞不同。』」
    「屋主！凡这无量心解脱与大心解脱者，这些法为不同含义、不同文辞。屋主！这些法为不同含义、不同文辞，应该以此法门体会。屋主！什么是无量心解脱呢？屋主！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。屋主！这被称为无量心解脱。
    屋主！什么是大心解脱呢？屋主！这里，比丘胜解、遍满『一棵树下之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二或三棵树下之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『一个村落土地之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二个或三个村落土地之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『一个大国之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『二个或三个大国之大为限』后而住，屋主！这被称为大心解脱。又，屋主！比丘胜解、遍满『到大海为止土地之大为限』后而住，屋主！这被称为大心解脱。屋主！这些法为不同含义、不同文辞，应该以此法门体会。
    屋主！有这四种再生生命，哪四重呢？屋主！这里，某类胜解、遍满『少光』后而住，他以身体的崩解，死后往生与少光天为同伴。又，屋主！这里，某类胜解、遍满『无量光』后而住，他以身体的崩解，死后往生与无量光天为同伴。又，屋主！这里，某类胜解、遍满『污染光』后而住，他以身体的崩解，死后往生与污染光天为同伴。又，屋主！这里，某类胜解、遍满『遍净光』后而住，他以身体的崩解，死后往生与遍净光天为同伴。屋主！这些是四种再生生命。
    屋主！有时，诸天神在同一处聚集，当在同一处聚集时，祂们的不同容色被了知，而非不同的光。屋主！犹如男子如果带许多油灯进入一屋子中，那些进入屋子的不同火焰被了知，而非不同的光。同样的，屋主！有时，诸天神在同一处聚集，当在同一处聚集时，祂们的不同容色被了知，而非不同的光。
    屋主！有时，诸天神从那里离开，当从那里离开时，祂们的不同容色与不同的光被了知。屋主！犹如男子如果从那屋子带走许多油灯，当从那里带走时，它们的不同火焰与不同的光被了知。同样的，屋主！有时，诸天神从那里离开，当从那里离开时，祂们的不同容色与不同的光被了知。
    屋主！诸天神不这么想：『这里，我们的是常的、坚固的、永恒的。』但凡那些天神停留之处，就是那些天神欢乐之处。屋主！犹如苍蝇被扁担或篮子带走，牠们不这么想：『这里，我们的是常的、坚固的、永恒的。』但凡那些苍蝇停留之处，就是那些苍蝇欢乐之处。同样的，屋主！诸天神不这么想：『这里，我们的是常的、坚固的、永恒的。』但凡那些天神停留之处，就是那些天神欢乐之处。」
    当这么说时，尊者沙比雅迦旃延对尊者阿那律这么说：
    「好！阿那律大德！这里，我有更近一步要问的：大德！那些有光的诸天神全是少光呢，或者其中某些天神是无量光呢？」
    「迦旃延学友！以那个理由而某些天神是少光，某些天神是无量光。」
    「阿那律大德！什么因、什么缘而那些往生在同一天众的诸天，其中某些天神是少光，但某些天神是无量光呢？」
    「那样的话，迦旃延学友！这情况我要反问你，就依你认为妥当的来回答。迦旃延学友！你怎么想：当这位比丘胜解、遍满『一棵树下之大为限』后而住，而另一位比丘胜解、遍满『二或三棵树下之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二或三棵树下之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『二或三棵树下之大为限』后而住，而另一位比丘胜解、遍满『一个村落土地之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『一个村落土地之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『一个村落土地之大为限』后而住，而另一位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『二个或三个村落土地之大为限』后而住，而另一位比丘胜解、遍满『一个大国之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『一个大国之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『一个大国之大为限』后而住，而另一位比丘胜解、遍满『二个或三个大国之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『二个或三个大国之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！你怎么想：当这位比丘胜解、遍满『二个或三个大国之大为限』后而住，而另一位比丘胜解、遍满『到大海为止土地之大为限』后而住，这两种心修习，哪一种心修习较大呢？」
    「大德！当这位比丘胜解、遍满『到大海为止土地之大为限』后而住，两种中这种心修习较大。」
    「迦旃延学友！此因、此缘而那些往生在同一天众的诸天，其中某些天神是少光，但某些天神是无量光。」
    「好！阿那律大德！这里，我有更近一步要问的：大德！那些有光的诸天神全是污染光呢，或者其中某些天神是遍净光呢？」
    「迦旃延学友！以那个理由而某些天神是污染光，某些天神是遍净光。」
    「阿那律大德！什么因、什么缘而那些往生在同一天众的诸天，其中某些天神是少光，但某些天神是无量光呢？」
    「那么，迦旃延学友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。迦旃延学友！犹如油灯燃烧不纯净的油与不纯净的灯芯，如那油的不纯净性与灯芯的不纯净性，它黯淡地燃烧。同样的，迦旃延学友！这里，某些比丘胜解、遍满『污染光』后而住，他的身粗重未被止息，昏沉睡眠未被根除，掉举后悔未被排除；他如身粗重未被止息、昏沉睡眠未被根除、掉举后悔未被排除而修禅，他以身体的崩解，死后往生与污染光天为同伴。迦旃延学友！犹如油灯燃烧纯净的油与纯净的灯芯，如那油的纯净性与灯芯的纯净性，它不黯淡地燃烧。同样的，迦旃延学友！这里，某些比丘胜解、遍满『遍净光』后而住，他的身粗重已被止息，昏沉睡眠已被根除，掉举后悔已被排除；他如身粗重已被止息、昏沉睡眠已被根除、掉举后悔已被排除而修禅，他以身体的崩解，死后往生与遍净光天为同伴。迦旃延学友！此因、此缘而那些往生在同一天众的诸天，其中某些天神是污染光，但某些天神是遍净光。」
    当这么说时，尊者沙比雅迦旃延对尊者阿那律这么说：
    「好！阿那律大德！阿那律大德没这么说：『我听到这样。』或『它应该是这样。』然而，大德！尊者阿那律只说：『这些天神是这样，那些天神那样。』大德！我这么想：『尊者阿那律以前确实与那些天神一起共住、闲聊、交谈。』」
    「迦旃延学友！这样的言说确实是攻击、责备的言语。然而，我仍要回答你：『迦旃延学友！我长久与那些天神一起共住、闲聊、交谈。』」
    当这么说时，尊者沙比雅迦旃延对木匠班奢康伽这么说：
    「屋主！这确实是你的收获，屋主！这确实是你的好收获，你舍断了那个疑法，而我们得到听闻这教法。」
    阿那律经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大心解脱」(mahaggata?…cetovimutti?)，菩提比丘长老英译为「提高的心释放」(the exalted deliverance of mind)。
    「无量心解脱」(appamā?a?…cetovimutti?)，菩提比丘长老英译为「不可测量的心释放」(the immeasurable deliverance of mind)。
    「意解」，南传作「胜解(后)」(adhimuccitvā)，菩提比丘长老英译为「决心；决定；融入」(resolved upon)。
    「随其所往」，南传作「停留」(abhinivisanti直译为「执着」)，菩提比丘长老英译为「安定；定居」(settle down)。
    「从这里，它将有真实的[厘清]」(Apa??akante ito bhavissatīti)，菩提比丘长老英译为「之后，它将为你澄清」(Afterwards it will be cleared up for you)。
    「与污染光天为同伴」(sa?kili??hābhāna? devāna? sahabyata?)，菩提比丘长老英译为「与被污染光辉的神在一起」(in the company of the gods of Defiled Radiance)，并引注释书的解说，没有叫作「污染光天界」与「遍净光天界」分开的分类，两者都在「少光天界」与「无量光天界」中。往生「少光天界」与「无量光天界」者，都是证得(并着于)禅定(第二禅)者，前者禅定的所缘有限量，后者则着无限扩大。往生「污染光天」者，对其禅定证得(进出)的自在程度与纯净度不到无碍的状态。
    「以那个理由」(Tada?gena)，菩提比丘长老英译为「以[对应于再生]因素为理由」(By reason of the factor [responsible for rebirth])。
    「身粗重未被止息」(kāyadu??hullampi na suppa?ippassaddha? hoti)，菩提比丘长老英译为「身体的惰性还没有完全平息」(bodily inertia has not fully subsided)。按：「被止息」(suppa?ippassaddha? hoti)，另译为「被安息；被止灭」。
    「修禅」(jhāyati，动词)，菩提比丘长老英译无，或为版本之异，但在后段译为「默想」(meditates)，并解说，此字(动词)有两个意思，一个是「修禅」，另一个是「燃烧」，在经文油灯燃烧的譬喻引用上形成双关语。
    「黯淡地燃烧」(andhandha? viya jhāyati)，菩提比丘长老英译为「黯淡地燃烧」(it burns dimly)。
    「疑法」(ka?khādhamma?)，菩提比丘长老英译为「疑惑的状态」(state of doubt)。


中阿含81经

中部119经/正念已达身经(逐步品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，众多比丘食毕，从钵食处返回，在讲堂集会共坐，于这样的谈论中出现：
    「实在不可思议啊，学友！实在未曾有啊，学友！到此，正念已达身已修习、已多修习时，有大果、大效益被有知、有见的世尊、阿罗汉、遍正觉者所说。」
    但，那些比丘们之间的这谈论被中断，那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「大德！这里，我们食毕，从钵食处返回，在讲堂集会共坐，于这样的谈论中出现：『实在不可思议啊，学友！实在未曾有啊，学友！到此，正念已达身已修习、已多修习时，有大果、大效益被有知、有见的世尊、阿罗汉、遍正觉者所说。』大德！这是我们之间谈论被中断的，这时世尊抵达。」
    「比丘们！比丘怎样已修习、怎样已多修习正念已达身时，有大果、大效益呢？
    比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习正念已达身。
    再者，比丘们！当比丘行走时，他了知：『我行走。』当站着时，他了知：『我站着。』当坐着时，他了知：『我坐着。』当躺着时，他了知：『我躺着。』他如身体的动向而知道。当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习正念已达身。
    再者，比丘们！比丘在前进、后退时是正知的行为者；在前视、后视时是正知的行为者；在[肢体]曲伸时是正知的行为者；在[穿]衣、持钵与大衣时是正知的行为者；在饮、食、嚼、尝时是正知的行为者；在大小便动作时是正知的行为者；在行、住、坐、卧、清醒、语、默时是正知的行为者。当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习正念已达身。
    再者，比丘们！比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有[开]口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身：从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习正念已达身。
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习正念已达身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习正念已达身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习正念已达身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习正念已达身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸，类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』当他住于这样不放逸、……（中略）比丘们！比丘这样修习正念已达身。
    再者，比丘们！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的助浴者或助浴者的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习正念已达身。
    再者，比丘们！比丘以寻与伺的平息，……（中略）进入后住于第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的深水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习正念已达身。
    再者，比丘们！比丘以喜的褪去……（中略）进入后住于[这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。当他住于这样不放逸、……（中略）比丘们！比丘这样修习正念已达身。
    再者，比丘们！比丘以乐的舍断……（中略）进入后住于[不苦不乐，由平静而正念遍净的]第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，比丘们！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。当他住于这样不放逸、热心、自我努力时，则那些依着家居[生活]的忆念与意向被舍断，以那些的舍断而内心住立、安静下来、成为统一、入定，比丘们！比丘这样修习正念已达身。
    比丘们！凡任何正念已达身已修习、已多修习者，任何明分之善法都包含在其内。比丘们！犹如凡任何以心遍满大海者，任何到大海的小河川都包含在其内。同样的，比丘们！凡任何正念已达身已修习、已多修习者，任何明分之善法都包含在其内。
    比丘们！凡任何正念已达身未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。比丘们！犹如男子如果丢重石块到湿泥土堆中，比丘们！你们怎么想：那重石块是否会获得机会(降入)到湿泥土堆中呢？」
    「是的，大德！」
    「同样的，比丘们！凡任何正念已达身未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！犹如有干枯柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』比丘们！你们怎么想：那位男子拿了取火的上钻木钻那干枯柴，是否能生火、能显现热呢？」
    「是的，大德！」
    「同样的，比丘们！凡任何正念已达身未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！犹如有空的、空虚的水瓶放在固定架上，那时，如果男子担水走来，比丘们！你们怎么想：那位男子是否能获得水的注入吗？」
    「是的，大德！」
    「同样的，比丘们！凡任何正念已达身未修习、未多修习者，对他来说，魔获得机会，对他来说，魔获得对象。
    比丘们！凡任何正念已达身已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。比丘们！犹如男子如果丢轻线球在全心材[制]的门闩上，比丘们！你们怎么想：那轻线球是否会获得机会(降入)到全心材[制]的门闩中呢？」
    「不，大德！」
    「同样的，比丘们！凡任何正念已达身已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！犹如有湿且带树汁的柴，那时，如果男子拿了取火的上钻木走来[而心想]：『我将生火，我将显现热。』比丘们！你们怎么想：那位男子拿了取火的上钻木钻那湿且带树汁的柴，是否能生火、能显现热呢？」
    「不，大德！」
    「同样的，比丘们！凡任何正念已达身已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！犹如有满满的、水满到乌鸦可喝到的水瓶放在固定架上，那时，如果男子担水走来，比丘们！你们怎么想：那位男子是否能获得水的注入吗？」
    「不，大德！」
    「同样的，比丘们！凡任何正念已达身已修习、已多修习者，对他来说，魔不获得机会，对他来说，魔不获得对象。
    比丘们！凡任何正念已达身已修习、已多修习者，则当他使心转向任何能被证智作证的法而以证智作证时，在那里，在有适合之处下，他能够达到见证。比丘们！犹如有满满的、水满到乌鸦可喝到的水瓶放在固定架上，如果有力气的男子旋转它，水会跑出来吗？」
    「是的，大德！」
    「同样的，比丘们！凡任何正念已达身已修习、已多修习者，则当他使心转向任何能被证智作证的法而以证智作证时，在那里，在有适合之处下，他能够达到见证。
    比丘们！犹如在平地上如果有满满的、水满到乌鸦可喝到的、四周有堤防围起来的莲花池，如果有力气的男子释放堤防，水会跑出来吗？」
    「是的，大德！」
    「同样的，比丘们！凡任何正念已达身已修习、已多修习者，则当他使心转向任何能被证智作证的法而以证智作证时，在那里，在有适合之处下，他能够达到见证。
    比丘们！犹如在平整地面的十字路口上如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持缰绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！凡任何正念已达身已修习、已多修习者，则当他使心转向任何能被证智作证的法而以证智作证时，在那里，在有适合之处下，他能够达到见证。
    比丘们！当正念已达身已习熟、已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的之时，十种利益应该可以被预期：[哪十个呢？]
    他成为不乐与乐的征服者，不乐不征服他，他打胜已生起的不乐后而住。
    他成为害怕与恐惧的征服者，害怕与恐惧不征服他，他打胜已生起的害怕与恐惧后而住。
    他成为寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法之忍耐者，已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的身体的感受之忍住者。
    他成为[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者。
    他经验各种神通：有了一个后变成多个，有了多个后变成一个；现身、……（中略）以身体自在行进直到梵天世界。
    他以清净、超越人的天耳界，听见天与人二者不论是远、是近的声音。
    他以心熟知心后，了知其它众生、其它个人：有贪的心了知为『有贪的心』，离贪的心……（中略）有瞋的心……（中略）离瞋的心……（中略）有痴的心……（中略）离痴的心……（中略）简约的心……（中略）散乱的心……（中略）广大的心……（中略）未广大的心……（中略）更上的心……（中略）无更上的心……（中略）得定的心……（中略）未得定的心……（中略）已解脱的心……（中略）未解脱的心了知为『未解脱的心』。
    他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处的行相与境遇。
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    比丘们！当正念已达身已习熟、已修习、已多修习，作为车辆、作为基础、已实行、成为习惯、善精勤的时，十种利益应该可以被预期。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    正念已达身经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「念身」，南传作「正念已达身」(kāyagatāsati)，菩提比丘长老英译为「身体的深切注意」(mindfulness of the body)或「指向身的深切注意」(mindfulness directed to the body, SN.47.20)，佛授比丘长老英译为「深切注意集中在身」(mindfulness centred on the body)。
    「随其身行」，南传作「如身体的动向」(Yathā yathā vā panassa kāyo pa?ihito hoti)，菩提比丘长老英译为「随他的身体倾向」(…accordingly however his body is disposed)。按：「动向」(pa?ihito hoti)，原意为「被朝向的；已志向的；有愿求的」。
    「念入息」(SA译作「念于内息」)，南传作「他只正念地吸气」(So satova assasati)，菩提比丘长老英译为「他只深切注意的呼气」(ever mindful he breathes in, just mindful he breathes in, SN.54.1)。「吸气」(assasati)，水野弘元《巴利语辞典》译作「出息(呼气)」，反之，「呼气」(passasati)，水野弘元《巴利语辞典》译作「入息(吸气)」，并加注「本来是出息(呼气)」。
    「学一切身」(SA译作「觉知一切身」)，南传作「感受着一切身」(sabbakāyappa?isa?vedī)，菩提比丘长老英译为「体验着全身」(experiencing the whole body)，并在SN.54.1的批注中引《清净道论》的解说：知道、明白吸气身的开端、中间与结束。按：「感受」(pa?isa?vedī)，另译为「经验；察觉」。
    「学止身行」(SA译作「觉知一切身行息」)，南传作「使身行宁静着」(passambhaya? kāyasa?khāra?)，菩提比丘长老英译为「使身体的形成(身行)宁静」(tranquillising the bodily formation)，并在SN.54.1的批注中引《清净道论》的解说：「身行」是指「呼吸本身」(the in-and-out breathing itself)。按：SN.41.6说：「入息出息是身行。」
    「如本见息道」，南传作「会看被舍弃在墓地的遗骸」(passeyya sarīra? sivathikāya cha??ita?)，菩提比丘长老英译为「如他看见一具尸体被抛在弃尸地之一边」(as though he were to see a corpse thrown aside in a charnel ground)。
    「如其住立、如其志向、有界之身」(kāya? yathā?hita? yathāpa?ihita? dhātuso)，菩提比丘长老英译为「就此身，无论被安置，无论其倾向，为元素组成」(this same body, however it is placed, however disposed, as consisting of elements)。
    「遗漏」(pagghari?ī，原意为「漏出；流出」)，菩提比丘长老英译为「软泥，渗出」(ooze)。
    「明分」(vijjābhāgiyā，逐字直译为「明+部分(领域)」)，菩提比丘长老英译为「真实理解的参与」(partake of true knowledge)，并引注释书的解说，这是指MN.77(《中阿含207经》)中说的八种理解：识被结缚在无常的色身中、意生身、神足通、天耳通、他心通、宿命通、天眼通、漏尽通。。
    「以心遍满大海」(mahāsamuddo cetasā phu?o)，菩提比丘长老英译为「扩大他的心遍于大海」(has extended his mind over the great ocean)。
    「会获得机会(降入)」(labhetha otāranti)，菩提比丘长老英译为「得到进入」(find entry into)。按：「机会」(otāra)，另译为「降下；接近」。
    「在有适合之处下」(sati sati-āyatane)，菩提比丘长老英译为「有适合的基础」(being a suitable basis)。
    「他能够达到见证」(sakkhibhabbata? pāpu?āti)，菩提比丘长老英译为「他获得见证的能力」(he attains the ability to witness)。按：「见证」(sakkhi)，原意为「成为证人」。
    「鞭子已放置」(odhastapatodo)，菩提比丘长老英译为「鞭子已放好等着」(waiting with goad lying ready)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。


中阿含82经

增支部6集60经/象舍利弗经(庄春江译)
    我听到这样：
    有一次，世尊住在波罗奈鹿野苑的仙人坠落处。
    当时，众多上座比丘食毕，从钵食处返回，在圆形帐蓬集会共坐，说阿毗达磨之论。在那里，当上座比丘们说阿毗达磨之论时，尊者质多象舍利弗常常打断谈论。那时，尊者摩诃拘絺罗对尊者质多象舍利弗这么说：
    「当上座比丘们说阿毗达磨之论时，尊者质多象舍利弗不要常常打断谈论，请尊者质多等到谈论完毕。」
    当这么说时，尊者质多象舍利弗的比丘朋友们对尊者摩诃拘絺罗这么说：
    「尊者摩诃拘絺罗不要贬抑尊者质多象舍利弗，尊者质多象舍利弗是贤智者，尊者质多象舍利弗能够对上座比丘们说阿毗达磨之论。」
    「学友们！对不知道知解他心者来说，这是难知的：
    学友们！这里，只要依止大师或某位老师地位的同梵行者而住时，某些人是很柔和的、很谦逊的、很寂静的，但当他一远离大师，远离老师地位的同梵行者时，他住于与比丘、比丘尼、优婆塞、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃训练还俗。学友们！犹如吃榖作的公牛被绳子绑着，或关在牛舍中，学友们！如果这么说：『现在，这只吃榖作的公牛就将再也不进入榖作中了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：那只吃榖作的公牛弄断绳子，或破坏牛舍后，那时，牠就会再进入榖作中。」
    「同样的，学友们！这里，只要依止大师或某位老师地位的同梵行者而住时，某些人是很柔和的、很谦逊的、很寂静的，但当他一远离大师，远离老师地位的同梵行者时，他住于与比丘、比丘尼、优婆塞、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃训练还俗。
    又，学友们！这里，某些人从离欲、……（中略）进入后住于初禅，他[心想]：『我是初禅的利得者。』他住于与比丘、……（中略）他放弃训练还俗。学友们！犹如在十字路口，天下雨时，大雨滴会使灰尘消失，会出现泥地，学友们！如果这么说：『现在，在那十字路口中就将再也不出现灰尘了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：在那十字路口中人会横越，牛与家畜会横越，湿的会被风与热终结，那时，灰尘就会再出现。」
    「同样的，学友们！这里，某些人从离欲、……（中略）进入后住于初禅，他[心想]：『我是初禅的利得者。』他住于与比丘、……（中略）他放弃训练还俗。
    又，学友们！这里，某些人以寻与伺的平息，……（中略）他进入后住于……的第二禅，他[心想]：『我是第二禅的利得者。』他住于与比丘、……（中略）他放弃训练还俗。学友们！犹如在村落或城镇不远处有大池塘，在那里，天下雨时，会使牡蛎与贝类或砂砾消失，学友们！如果这么说：『现在，在那池塘中就将再也不出现牡蛎与贝类或砂砾了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：在那池塘中人会喝饮，牛与家畜会喝饮，湿的会被风与热终结，那时，牡蛎与贝类或砂砾就会再出现。」
    「同样的，学友们！这里，某些人以寻与伺的平息，……（中略）他进入后住于……的第二禅，他[心想]：『我是第二禅的利得者。』他住于与比丘、……（中略）他放弃训练还俗。
    又，学友们！这里，某些人以喜的褪去……（中略）进入后住于第三禅，他[心想]：『我是第三禅的利得者。』他住于与比丘、……（中略）他放弃训练还俗。学友们！犹如吃过美食的男子不会喜欢昨晚的食物，学友们！如果这么说：『现在，那位男子就将再也不喜欢食物了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：只要那滋养素在那位吃过美食的男子身体内存续，他将不会喜欢其它食物，但当那滋养素消失时，那时，他就会再喜欢食物。」
    「同样的，学友们！这里，某些人以喜的褪去……（中略）进入后住于第三禅，他[心想]：『我是第三禅的利得者。』他住于与比丘、……（中略）他放弃训练还俗。
    又，学友们！这里，某些人以乐的舍断与苦的舍断……（中略）进入后住于……的第四禅，他[心想]：『我是第四禅的利得者。』他住于与比丘、……（中略）他放弃训练还俗。学友们！犹如峡谷中的水池无风无波，学友们！如果这么说：『现在，那水池就将再也不出现波了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：强风雨会从东方来，那水池中会产生波；会从西方来……会从北方来……强风雨会从南方来，那水池中会产生波。」
    「同样的，学友们！这里，某些人以乐的舍断与苦的舍断……（中略）进入后住于……的第四禅，他[心想]：『我是第四禅的利得者。』他住于与比丘、……（中略）他放弃训练还俗。
    又，学友们！这里，某些人以一切相的不作意，进入后住于无相心定，他[心想]：『我是无相心定的利得者。』他住于与比丘、比丘尼、优婆塞、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃训练还俗。学友们！犹如国王或国王的大臣以四种军走在旅途中，会在某个丛林中住一夜，在那里，以象声、马声、车声、步兵声；以大鼓、小鼓、法螺、铜锣、曲调声会使蟋蟀声消失，学友们！如果这么说：『现在，那个丛林中就将再也不出现蟋蟀声了。』当这样说时，他会正确地说了吗？」
    「不，学友！因为，学友！这是可能的：如果国王或国王的大臣离开那个丛林，那时，蟋蟀声会再出现。」
    「同样的，学友们！这里，某些人以一切相的不作意，进入后住于无相心定，他[心想]：『我是无相心定的利得者。』他住于与比丘、比丘尼、优婆塞、国王、国王的大臣、外道、外道弟子交际接触，当他住于交际接触、亲近亲密、本能地从事谈论时，贪使心堕落，以贪使心堕落，他放弃训练还俗。」
    而后来，尊者质多象舍利弗放弃训练还俗。
    那时，尊者质多象舍利弗的比丘朋友们去见尊者摩诃拘絺罗，抵达后，对尊者摩诃拘絺罗这么说：
    「尊者摩诃拘絺罗以心熟知心后，知道质多象舍利弗：『质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃训练还俗。』或者，天神们告知此事：『大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃训练还俗。』吗？」
    「学友们！我以我的心熟知心后而知：『质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃训练还俗。』天神们也告知此事：『大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃训练还俗。』」
    那时，尊者质多象舍利弗的比丘朋友们去见世尊，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！质多象舍利弗是这些、那些等至住处的得利者，他即使那样也将放弃训练还俗。」
    「比丘们！不久后，质多将想出离。」
    不久后，质多象舍利弗剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。
    那时，当尊者质多象舍利弗住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者质多象舍利弗成为众阿罗汉之一。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无想心定」，南传作「无相心定」(animitta? cetosamādhi?)，菩提比丘长老英译为「无标的之心的集中贯注」(the markless mental concentration)或「心之无形迹的集中贯注」(the signless concentration of mind, SN.40.9)。
    「支离弥梨虫声」，南传作「蟋蟀声」(cīrikasaddo)，菩提比丘长老英译为「蟋蟀声」(the sound of the crickets)。按：「支离弥梨」显然是「蟋蟀」(cīrika, cīri?ikā)的音译。
    「本能地从事谈论」(pākatassa bhassamanuyuttassa)，菩提比丘长老英译为「当他放松和从事与他们交谈」(as he loosens up and engages in talk with them)。
    「将想出离」(sarissati nekkhammassāti)，菩提比丘长老英译为「将想弃世」(will think of renouncing)。


中阿含83经

增支部7集61经/打瞌睡经(庄春江译)
    我听到这样：
    有一次，世尊住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者大目犍连在摩揭陀国猛子村坐着打瞌睡。世尊以清净、超越人的天眼，看见尊者大目犍连在摩揭陀国猛子村坐着打瞌睡。看见后，世尊犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在婆只国苏苏马拉山之配沙卡拉林的鹿野苑消失，出现在摩揭陀国猛子村尊者大目犍连的面前。世尊在设置好的座位坐下。坐好后，世尊对尊者大目犍连这么说：
    「目犍连！你打瞌睡吗？目犍连！你打瞌睡吗？」
    「是的，大德！」
    「目犍连！因此，在这里，当你依那个想而住于进入睡眠时，你不要作意那个想，你不要多修习那个想。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该依所听到、所学得的法以心随寻思、随伺察，应该以意观察察。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该依所听到、所学得的法作详细地诵读。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该拉两耳，以手摩擦肢体。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该起座，以水摩擦两眼后，张望四方，应该仰视星星与星光。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该作意光明想，应该决意于白天想：夜如白天，白天如夜，像这样，应该以无遮蔽、不被覆盖的心，修习有光辉的心。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则前后有感知的：你应该内敛诸根、心意不在外地决意于经行。目犍连！这是可能的：当你住于这样时，那睡眠能被舍断。
    但，当你住于这样时，如果那睡眠不能被舍断，目犍连！则你应该以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。目犍连！而当你醒来时，应该快速地起来[而心想]：『我将不住于专修躺卧之乐、横卧之乐、睡眠之乐。』目犍连！你应该这么学。
    因此，目犍连！你应该这么学：『我将不沉醉于高傲去俗人家中。』目犍连！你应该这么学。目犍连！如果比丘沉醉于高傲去俗人家中，目犍连！因为他们在家中有应该作的义务，而当比丘来时，人们不作意，在那里，比丘这么想：『现在，在这家中谁破坏我，现在，这些人对我冷漠。』像这样，以无利得而羞愧脸红；羞愧脸红者则掉举；掉举者则不自制；不自制者心远离定。
    因此，目犍连！你应该这么学：『我将不说争议之论。』目犍连！你应该这么学。目犍连！当有争议之论时，则多说可以被预期；当多说时，则有掉举；掉举者则不自制；不自制者心远离定。
    目犍连！我不称赞与一切[人]接触，目犍连！但，我也不称赞不与一切[人]接触。目犍连！我不称赞与屋主及出家者共之接触，但，凡那些少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的住处者，我称赞那样的住处。」
    当这么说时，尊者目犍连对世尊这么说：
    「大德！什么情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、从束缚究竟安稳、究竟梵行、究竟终结、人天最上的比丘呢？」
    「目犍连！这里，比丘听闻：『一切法都不值得执着。』目犍连！当比丘听闻：『一切法都不值得执着。』时，他证知一切法；证知一切法后，他遍知一切法；遍知一切法后，凡感受任何受：或乐、或苦、或不苦不乐，他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念。
    当他在那些受上住于观察无常、住于观察离贪、住于观察灭、住于观察断念时，他在世间中不执取任何事物，不执取则不战栗；不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    目犍连！这个情形，简要地[说]，是渴爱之消灭而解脱、毕竟究竟、从束缚究竟安稳、究竟梵行、究竟终结、人天最上的比丘。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「心念、心思」，南传作「(你应该)以心随寻思、随伺察」(cetasā anuvitakkeyyāsi anuvicāreyyāsi)，菩提比丘长老英译为「你应该沉思、检查」(you should ponder, examine)。
    「后前想」，南传作「前后有感知的」(pacchāpuresa??ī)，菩提比丘长老英译为「所有是前与所有是后的知觉」(percipient of what is behind and what is in front)。
    「常欲起想」，南传作「作意了起来想」(u??hānasa??a? manasi karitvā)，菩提比丘长老英译为「在他心中印记了起来的念头后」(after noting in your mind the idea of rising)或「心中保持着起来的想法」(keeping in mind the thought of rising)。
    「高大意」，南传作「沉醉于高傲」(uccāso??a? paggahetvā，直字直译为「高+醉的(上瘾的)-高举后」)，菩提比丘长老英译为「具得意忘形、具骄傲」(with a head swollen with pride)。
    「究竟终结」(accantapariyosāno)，菩提比丘长老英译为「获得终极目标者」(who has gained the final goal)或「终极的目标」(the ultimate goal)。
    「住于观察离贪」(virāgānupassī viharati，另译为「观察褪去」)，菩提比丘长老英译为「他住于凝视着褪去」(he dwells contemplating fading away)。


中阿含84经

增支部10集72经/刺经(庄春江译)
    有一次，世尊住在毗舍离大林重阁讲堂，与众多有名的上座弟子在一起：尊者遮罗、尊者优玻遮罗、尊者大古古刀、尊者葛林玻、尊者尼葛刀、尊者葛低沙喝，以及其它它有名的上座弟子在一起。
    当时，众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。那时，那些尊者们这么想：
    「这些众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。『对禅定来说，声音是刺』为世尊所说，让我们去牛角沙罗森林，在那里，我们能住于少声的、少杂乱的、安乐的。」
    那时，那些尊者去牛角沙罗森林，在那里，那些尊者住于少声的、少杂乱的、安乐的。
    那时，世尊召唤比丘们：
    「比丘们！遮罗在哪里？优玻遮罗在哪里？大古古刀在哪里？葛林玻在哪里？尼葛刀在哪里？葛低沙喝在哪里？比丘们！那些上座弟子到哪里去了呢？」
    「大德！这里，那些尊者这么想：『这些众多有名的离车族人为了见世尊，以一辆跟着一辆吉祥车，高声、大声地进入大林。「对禅定来说，声音是刺」为世尊所说，让我们去牛角沙罗森林，在那里，我们能住于少声的、少杂乱的、安乐的。』大德！那时，那些尊者去牛角沙罗森林，在那里，那些尊者住于少声的、少杂乱的、安乐的。」
    「比丘们！好！好！当他们解说我所说的『对禅定来说，声音是刺』时，那些大弟子正确地解说了。比丘们！有这十种刺，哪十种呢？对乐于远离者来说，乐于聚会是刺。对致力于不净相实践者来说，致力于净相是刺。对守护根门者来说，看表演是刺。对梵行者来说，接近妇女是刺。对初禅来说，声音是刺。对第二禅来说，寻伺是刺。对第三禅来说，喜是刺。对第四禅来说，入息出息是刺。对想受灭正受来说，想与受是刺。贪是刺，瞋是刺，痴是刺。
    比丘们！你们要住于无刺，比丘们！你们要住于离刺，比丘们！你们要住于无刺与离刺。比丘们！阿罗汉是无刺的，比丘们！阿罗汉是离刺的，比丘们！阿罗汉是无刺的与离刺的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「修习恶露者」，南传作「对致力于不净相实践者来说」(asubhanimittānuyoga? anuyuttassa)，菩提比丘长老英译为「热中于在无吸引力标志上的默想」(one intent on meditation on the mark of the unattractive)。按：「恶露」，应该是「不净相」(asubhanimitta)的另译。
    「接近妇女」(mātugāmūpacāro)，菩提比丘长老英译为「与妇女交往」(Keeping company with women)。


中阿含85经

中部113经/善人经(逐步品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们善人法与非善人法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是非善人法呢？比丘们！这里，非善人是从贵族出家者，他像这样深虑：『我是从贵族出家者，这些其它比丘不是从贵族出家者。』他以那高贵的出身来历而称赞自己，轻蔑他人，比丘们！这是非善人法。比丘们！但，善人像这样深虑：『不以高贵的出身来历而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是从贵族出家者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那高贵的出身来历而称赞自己，也不轻蔑他人，比丘们！这是善人法。
    再者，比丘们！非善人是从大家族出家者，……（中略）是从大富家族出家者，……（中略）是从显赫财富家族出家者，他像这样深虑：『我是从显赫财富家族出家者，这些其它比丘不是从显赫财富家族出家者。』他以那显赫财富而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以显赫财富而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是从显赫财富家族出家者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那显赫财富而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是有名声的知名者，他像这样深虑：『我是知名的有名声者，这些其它比丘是不知名的无能者。』他以那知名而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以知名而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是知名的有名声者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那知名而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是衣服、施食、住处、病人的需要物、医药必需品的利得者，他像这样深虑：『我是衣服、施食、住处、病人的需要物、医药必需品的利得者，这些其它比丘不是衣服、施食、住处、病人的需要物、医药必需品的利得者。』他以那利得而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以利得而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是衣服、施食、住处、病人的需要物、医药必需品的利得者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那利得而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是多闻者，他像这样深虑：『我是多闻者，这些其它比丘不是多闻者。』他以那多闻而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以多闻而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是多闻者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那多闻而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是持律者，他像这样深虑：『我是持律者，这些其它比丘不是持律者。』他以那持律的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以持律的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是持律者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那持律的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是说法者，他像这样深虑：『我是说法者，这些其它比丘不是说法者。』他以那说法的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以说法的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是说法者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那说法的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住林野者，他像这样深虑：『我是住林野者，这些其它比丘不是住林野者。』他以那住林野的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以住林野的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是住林野者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那住林野的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是穿粪扫衣者，他像这样深虑：『我是穿粪扫衣者，这些其它比丘不是穿粪扫衣者。』他以那穿粪扫衣的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以穿粪扫衣的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是穿粪扫衣者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那穿粪扫衣的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是食施食者，他像这样深虑：『我是食施食者，这些其它比丘不是食施食者。』他以那食施食的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以食施食的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是食施食者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那食施食的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住树下者，他像这样深虑：『我是住树下者，这些其它比丘不是住树下者。』他以那住树下的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以住树下的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是住树下者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那住树下的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人是住冢间者，……（中略）是住露地者，……（中略）是常坐不卧者，……（中略）是随处住者，……（中略）是一座食者，他像这样深虑：『我是一座食者，这些其它比丘不是一座食者。』他以那一座食的状态而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『不以一座食的状态而贪法走到遍尽，或瞋法走到遍尽，或痴法走到遍尽，即使不是一座食者，但，他是法、随法行者，如法而行者，随法而行者，在那里，他应该被尊敬，应该被赞赏。』他只在道迹里做，既不以那一座食的状态而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『我是初禅等至的得利者，这些其它比丘不是初禅等至的得利者。』他以那初禅等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『初禅等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那初禅等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）第三禅……进入后住于不苦不乐，由平静而正念遍净的第四禅，他像这样深虑：『我是第四禅等至的得利者，这些其它比丘不是第四禅等至的得利者。』他以那第四禅等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『第四禅等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那第四禅等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『我是虚空无边处等至的得利者，这些其它比丘不是虚空无边处等至的得利者。』他以那虚空无边处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『虚空无边处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那虚空无边处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他像这样深虑：『我是识无边处等至的得利者，这些其它比丘不是识无边处等至的得利者。』他以那识无边处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『识无边处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那识无边处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他像这样深虑：『我是无所有处等至的得利者，这些其它比丘不是无所有处等至的得利者。』他以那无所有处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『无所有处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那无所有处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！非善人以一切无所有处的超越，进入后住于非想非非想处，他像这样深虑：『我是非想非非想处等至的得利者，这些其它比丘不是非想非非想处等至的得利者。』他以那非想非非想处等至而称赞自己，轻蔑他人，比丘们！这也是非善人法。比丘们！但，善人像这样深虑：『非想非非想处等至无参与性为世尊所说，因为，不管以任何方式思量，实际上都不是想的那样。』他只在无参与性里做，既不以那非想非非想处等至而称赞自己，也不轻蔑他人，比丘们！这也是善人法。
    再者，比丘们！善人以一切非想非非想处的超越，进入后住于想受灭，以慧见后，[他的]诸烦恼被灭尽，比丘们！这位比丘无论什么都不思量，无论在何处都不思量，不以任何方式思量。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    善人经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「行法如法」，南传作「如法而行者」(sāmīcippa?ipanno)，菩提比丘长老英译为「进入适当的方式」(entered upon the proper way)或「行适当路」(practising the proper way, SN.40.10)。
    「无量种」，南传作「无参与性」(atammayatā)，菩提比丘长老英译为「非-视为同一；非-密切联系」(Non-identification)，并解说，此之直译为「不由那个组成」，注释书将之解说为「无渴爱」，但经文下一句「无慢」(the absence of conceit)也许是其含意。按：北传经文下一句「若有计者是谓爱也」，与注释书的解说相合。
    「若有计者是谓爱也」，南传作「因为，不管以任何方式思量，实际上都不是想的那样」(Yena yena hi ma??anti tato ta? hoti a??athāti，直译为「因为，据彼、据彼思量，从那里，彼是相异地」)，菩提比丘长老英译为「因为，他们不管以任何方式想象，事实都是其它的而不是那个」(for in whatever way they conceive, the fact is ever other than that)，并解说，注释书没解说此句，但自说经的注释书(Udāna commentary, to Ud 3:10)解说为凡夫都认为任一五蕴为我或我所，但所认为的事原来与其所被描述的不同，不是「我」或「我所」。
    「豪贵、端正、谈，……」为经文内容的「摄颂」。「摄颂」，参看《中阿含1经》「附注」。
    「他只在道迹里做」(So pa?ipada?yeva antara? karitvā)，菩提比丘长老英译为「将道的实行放在第一」(putting the practice of the way first)。
    「以一座食的状态」(ekāsanikattena，另译为「一天只吃一次的状态」)，菩提比丘长老英译为「因为他的作为一位一餐期的食者」(because of his being a one-session eater)。
    「他只在无参与性里做」(So atammayata??eva antara? karitvā)，菩提比丘长老英译为「将非-密切联系放在第一」(putting non-identification first)。
    「无论什么都不思量」(na ki?ci ma??ati)，菩提比丘长老英译为「不想象什么」(does not conceive anything)，并解说，在巴利语经典中的意思是「(从自己主观想象而)曲解真实的想」(distortional thinking)，依据论师的意见，这种想由「渴爱(ta?hā)、慢(māna)、见(di??hi)」三种杂染所支配(MN.1, note 6)。按：「思量」(ma??ati)，另译为「想；认为；考虑；思考；思惟」，《杂阿含226经》译为「计」。


中阿含87经

中部5经/无秽经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，尊者舍利弗召唤比丘们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！现在世间中有这四种人，哪四种呢？
    学友们！这里，某些人存在污秽而不如实了知：『我的内在有污秽。』又，学友们！这里，某些人存在污秽而如实了知：『我的内在有污秽。』学友们！这里，某些人存在无秽而不如实了知：『我的内在没有污秽。』又，学友们！这里，某些人存在无秽而如实了知：『我的内在没有污秽。』学友们！在那里，那种存在污秽而不如实了知：『我的内在有污秽。』的人，被说是这两种污秽人中的下劣人，学友们！在那里，那种存在污秽而如实了知：『我的内在有污秽。』的人，被说是这两种污秽人中的上等人，学友们！在那里，那种存在无秽而不如实了知：『我的内在没有污秽。』的人，被说是这两种无秽人中的下劣人，学友们！在那里，那种存在无秽而如实了知：『我的内在没有污秽。』的人，被说是这两种无秽人中的上等人。」
    当这么说时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！什么因、什么缘这两种污秽人中一被说为下劣人，一被说为上等人呢？舍利弗学友！什么因、什么缘这两种无秽人中一被说为下劣人，一被说为上等人呢？」
    「学友！在那里，当人存在污秽而不如实了知：『我的内在有污秽。』时，这应该可以被预期：他将不产生欲、将不努力、将不发出活力舍断那污秽，他将有贪、有瞋、有痴、污秽、心被污染而死。学友！犹如被尘与垢覆盖的铜钵被从店里或锻工家带来，如果主人既不使用也不清洁它，而置它于尘埃角落，学友！这样，那铜钵后来会更污染、卡垢吗？」
    「是的，学友！」
    「同样的，学友！当人存在污秽而不如实了知：『我的内在有污秽。』时，这应该可以被预期：他将不产生欲、将不努力、将不发出活力舍断那污秽，他将有贪、有瞋、有痴、污秽、心被污染而死。
    学友！在那里，当人存在污秽而如实了知：『我的内在有污秽。』时，这应该可以被预期：他将产生欲、将努力、将发出活力舍断那污秽，他将无贪、无瞋、无痴、无秽、心不被污染而死。学友！犹如被尘与垢覆盖的铜钵被从店里或锻工家带来，如果主人使用并清洁它，而不置它于尘埃角落，学友！这样，那铜钵后来会更干净、皎洁吗？」
    「是的，学友！」
    同样的，学友！当人存在污秽而如实了知：『我的内在有污秽。』时，这应该可以被预期：他将产生欲、将努力、将发出活力舍断那污秽，他将无贪、无瞋、无痴、无秽、心不被污染而死。
    学友！在那里，当人存在无秽而不如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将作意净相，以净相的作意，贪将使心堕落，他将有贪、有瞋、有痴、污秽、心被污染而死。学友！犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人既不使用也不清洁它，而置它于尘埃角落，学友！这样，那铜钵后来会更污染、卡垢吗？」
    「是的，学友！」
    同样的，学友！当人存在无秽而不如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将作意净相，以净相的作意，贪将使心堕落，他将有贪、有瞋、有痴、污秽、心被污染而死。
    学友！在那里，当人存在无秽而如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将不作意净相，以净相的不作意，贪将不使心堕落，他将无贪、无瞋、无痴、无秽、心不被污染而死。学友！犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人使用并清洁它，而不置它于尘埃角落，学友！这样，那铜钵后来会更干净、皎洁吗？」
    「是的，学友！」
    同样的，学友！当人存在无秽而如实了知：『我的内在没有污秽。』时，这应该可以被预期：他将不作意净相，以净相的不作意，贪将不使心堕落，他将无贪、无瞋、无痴、无秽、心不被污染而死。
    目犍连学友！这是因、这是缘这两种污秽人中一被说为下劣人，一被说为上等人，目犍连学友！这是因、这是缘这两种无秽人中一被说为下劣人，一被说为上等人。」
    「学友！被称为『污秽，污秽』，学友！污秽，这是什么的同义语呢？」
    「学友！污秽，这是恶不善欲求领域的同义语。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，愿比丘们不知道我犯了过失。』而，学友！这是可能的：比丘们会知道那位比丘犯了过失，『比丘们知道我犯了过失。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，比丘们应该私下呵叱我，而非在僧团中。』而，学友！这是可能的：比丘们会在僧团中呵叱那位比丘，而非私下地。『比丘们在僧团中呵叱那位比丘，非私下地。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『如果犯了过失，同辈应该呵叱我，而不是非同辈。』而，学友！这是可能的：非同辈会呵叱那位比丘，而不是同辈。『非同辈呵叱我，而不是同辈。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘们安排我在最前面，然后为食物进入村落，愿比丘们不安排其它比丘在最前面，然后为食物进入村落。』而，学友！这是可能的：比丘们会安排其它比丘在最前面，然后为食物进入村落，比丘们不会安排那位比丘在最前面，然后为食物进入村落。『比丘们安排其它比丘在最前面，然后为食物进入村落，比丘们不安排我在最前面，然后为食物进入村落。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我在食堂中得到第一个位子、第一个用水、第一个供食，非其它比丘在食堂中得到第一个位子、第一个用水、第一个供食。』而，学友！这是可能的：其它比丘会在食堂中得到第一个位子、第一个用水、第一个供食，非那位比丘会在食堂中得到第一个位子、第一个用水、第一个供食。『其它比丘在食堂中得到第一个位子、第一个用水、第一个供食，非我在食堂中得到第一个位子、第一个用水、第一个供食。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我在食堂中食后祝福，非其它比丘在食堂中食后祝福。』而，学友！这是可能的：其它比丘会在食堂中食后祝福，非那位比丘会在食堂中食后祝福，『其它比丘在食堂中食后祝福，非我在食堂中食后祝福。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我教导到僧园的比丘们法，非其它比丘教导到僧园的比丘们法。』而，学友！这是可能的：其它比丘会教导到僧园的比丘们法，非那位比丘会教导到僧园的比丘们法。『其它比丘会教导到僧园的比丘们法，非我会教导到僧园的比丘们法。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我教导到僧园的比丘尼们法，……（中略）愿我教导优婆塞们法……（中略）愿我教导优婆夷们法，非其它比丘教导到僧园的优婆夷们法。』而，学友！这是可能的：其它比丘会教导到僧园的优婆夷们法，非那位比丘会教导到僧园的优婆夷们法。『其它比丘会教导到僧园的优婆夷们法，非我会教导到僧园的优婆夷们法。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘们恭敬、尊重、尊敬、崇敬我，非比丘们恭敬、尊重、尊敬、崇敬其它比丘。』而，学友！这是可能的：比丘们会恭敬、尊重、尊敬、崇敬其它比丘，非比丘们会恭敬、尊重、尊敬、崇敬那位比丘。『比丘们恭敬、尊重、尊敬、崇敬其它比丘，非比丘们恭敬、尊重、尊敬、崇敬我。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿比丘尼们……（中略）愿优婆塞们……（中略）愿优婆夷们恭敬、尊重、尊敬、崇敬我，非优婆夷们恭敬、尊重、尊敬、崇敬其它比丘。』而，学友！这是可能的：优婆夷会恭敬、尊重、尊敬、崇敬其它比丘，非优婆夷们会恭敬、尊重、尊敬、崇敬那位比丘。『优婆夷们恭敬、尊重、尊敬、崇敬其它比丘，非优婆夷们恭敬、尊重、尊敬、崇敬我。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我是胜妙衣服的利得者，非其它比丘是胜妙衣服的利得者。』而，学友！这是可能的：其它比丘是胜妙衣服的利得者，非那位比丘会是胜妙衣服的利得者。『其它比丘是胜妙衣服的利得者，非我是胜妙衣服的利得者。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！这是可能的：这里，某比丘会生起这样的欲求：『啊！愿我是胜妙食物的利得者，……（中略）胜妙住所……（中略）胜妙之病人的需要物、医药必需品的利得者，非其它比丘是胜妙之病人的需要物、医药必需品的利得者。』而，学友！这是可能的：其它比丘会是胜妙之病人的需要物、医药必需品的利得者，非那位比丘会是胜妙之病人的需要物、医药必需品的利得者。『其它比丘是胜妙之病人的需要物、医药必需品的利得者，非我是胜妙之病人的需要物、医药必需品的利得者。』像这样，他被激怒、不满。学友！凡愤怒与不满，这两者都是污秽。
    学友！污秽，这是这些恶不善欲行的同义语。
    学友！凡比丘的任何这些恶不善欲行未舍断被看见、被听闻，则即使他是住林野者、住边地者、食施食者、次第乞食者、穿粪扫衣者、穿粗衣者，同梵行者仍不恭敬、不尊重、不尊敬、不崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行未舍断被看见、被听闻。学友，犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人以它装死蛇或死狗或死人后，盖上另一个铜钵，走到市场，人们看见他后会说：『先生！这被[你]携带，如珍宝的是什么呢？』他会站起来，打开检视，一看，会起不可意性，会起厌逆性，会起嫌恶性，饥饿者也会没食欲，何况吃饱者。同样的，学友！凡比丘的任何这些恶不善欲行未舍断被看见、被听闻，则即使他是住林野者、住边地者、食施食者、次第乞食者、穿粪扫衣者、穿粗衣者，同梵行者仍不恭敬、不尊重、不尊敬、不崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行未舍断被看见、被听闻。
    学友！凡比丘的任何这些恶不善欲行已舍断被看见、被听闻，则即使他是住村落边界者、受请食者、穿屋主给的衣服者，同梵行者仍恭敬、尊重、尊敬、崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行已舍断被看见、被听闻。学友，犹如干净、皎洁的铜钵被从店里或锻工家带来，如果主人以它装粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜后，盖上另一个铜钵，走到市场，人们看见他后会说：『先生！这被[你]携带，如珍宝的是什么呢？』他会站起来，打开检视，一看，会起可意性，会起不厌逆性，会起不嫌恶性，吃饱者也会有食欲，何况饥饿者。同样的，学友！凡比丘的任何这些恶不善欲行已舍断被看见、被听闻，则即使他是住村落边界者、受请食者、穿屋主给的衣服者，同梵行者仍恭敬、尊重、尊敬、崇敬他，那是什么原因呢？因为，那位尊者的那些恶不善欲行已舍断被看见、被听闻。」
    当这么说时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！有个譬喻出现在我的心中。」
    「目犍连学友！请你说出来。」
    「学友！有一次，我住在王舍城的山围域。学友！那时，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。当时，造车师之子瑟密低在刨车辋，而邪命外道玻度之子，前造车师之子站在他旁边。邪命外道玻度之子，前造车师之子心中生起了这样的深思：『啊！这位造车师之子瑟密低会在这车辋刨这个弯、这个曲、这个缺点，这样，这个辋会离弯、离曲、离缺点，纯住立于心材。』学友！造车师之子瑟密低就如邪命外道玻度之子，前造车师之子心的深思那样在那车辋刨这个弯、这个曲、这个缺点。学友！那时，悦意的邪命外道玻度之子，前造车师之子说悦意之语：『我想，他以心知[我]心地刨。』
    同样的，学友！那些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫而率先堕落、轻忽独居的责任、懈怠、缺乏活力、失念、不正知、不得定而心散乱、劣慧、愚蠢的人，我想，尊者舍利弗以心知[我]心地以这教法刨他们。
    但，那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫而率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们听闻尊者舍利弗的这教法后，我想，以语与意喝饮、吃食：『确实好！先生！他使同梵行者从不善中出来，建立于善中。』学友！犹如年轻而喜欢装饰的女子或男子，头已洗，得到青莲花环、大茉莉花环、善思花环，以两手领受后，会戴在头顶上。同样的，学友！那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫而率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，他们听闻尊者舍利弗的这教法后，我想，以语与意喝饮、吃食：『确实好！先生！他使同梵行者从不善中出来，建立于善中。』」
    像这样，那两大龙互相善说、感到喜悦。
    无秽经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「饶尘处」，南传作「于尘埃角落」(rajāpathe，逐字直译为「在尘道处」)，菩提比丘长老英译为「尘埃角落」(dusty corner)。
    「过失」(āpatti?ca)，菩提比丘长老英译为「犯罪」(an offence)。按：「过失」(āpatti)，另译为「罪；罪过；犯戒」。
    「屏处」，南传作「私下」(anuraho，另译为「秘密地；暗中」)，菩提比丘长老英译为「私下」(in private)。
    「欲求领域的」(icchāvacarāna?)，菩提比丘长老英译为「愿望」(wishes)。
    「珍宝」(ja??aja??a?，逐字直译为「高贵的+高贵的；美的+美的」)，菩提比丘长老英译为「珍宝」(a treasure)。
    「善思花环」(atimuttakamāla?)，菩提比丘长老英译为「玫瑰花环」(a garland of roses)。按：「善思花」(atimuttaka)，另作「风车藤」，植物名或花名。


中阿含88经

中部3经/法之继承人经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』比丘们！如果你们成为我的财物之继承人，你们因此会被指责：『大师的弟子们住于财物之继承人，而不是法之继承人。』我也因此会被指责：『大师的弟子们住于财物之继承人，而不是法之继承人。』而，比丘们！如果你们成为我的法之继承人，而不是财物之继承人，你们因此不会被指责：『大师的弟子们住于法之继承人，而不是财物之继承人。』我也因此不会被指责：『大师的弟子们住于法之继承人，而不是财物之继承人。』比丘们！因此，你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』
    比丘们！这里，如果我是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而我的施食会成为残余法、应该舍弃法。那时，如果来了两位比丘，被饥饿无力折磨，我会这么说：『比丘们！我是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有我的施食成为残余法、应该舍弃法，如果你们需要，请你们吃，如果你们不吃，我将丢弃它到少草处，或沉入无虫的水中。』在那里，一位比丘这么想：『世尊是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有世尊的这施食成为残余法、应该舍弃法，如果我们不吃，现在世尊将丢弃它到少草处，或沉入无虫的水中，又，此为世尊所说：「比丘们！你们要成为我的法之继承人，不要成为财物之继承人。」而，施食，这是某种财物，让我不吃这施食，以这饥饿无力这么度过这个日与夜。』他不吃那施食，因为那样，会饥饿无力地这么度过那个日与夜。那时，第二位比丘这么想：『世尊是已吃饱、已满足、已圆满、已完结、已满腹、尽我所需者，而有世尊的这施食成为残余法、应该舍弃法，如果我们不吃，现在世尊将丢弃它到少草处，或沉入无虫的水中，让我吃这施食，驱逐饥饿无力后，这么度过这个日与夜。』他吃那施食，驱逐饥饿无力后，会这么度过那个日与夜。比丘们！即使那位比丘吃那施食，驱逐饥饿无力后，会这么度过那个日与夜，而前面的那位比丘更应该被我尊敬与赞赏，那是什么原因呢？比丘们！因为，那位比丘将长时间导向少欲、知足、削减、易养、活力激发。因此，比丘们！你们要成为我的法之继承人，不要成为财物之继承人。我[出于]对你们的怜悯而想：『弟子们是否能成为我的法之继承人，而不是财物之继承人。』」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    在那里，世尊离去不久，尊者舍利弗召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么情形是住于独住的大师弟子们不随学远离呢？什么情形是住于独住的大师弟子们随学远离呢？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，比丘们将会忆持的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么情形是住于独住的大师弟子们不随学远离呢？学友们！这里，住于独住的大师弟子们不随学远离：凡大师说的舍断法，他们不舍断那些法，他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。学友们！在那里，上座比丘们以三个理由应该被呵责：『住于独住的大师弟子们不随学远离。』以这第一个理由上座比丘们应该被呵责。『凡大师说的舍断法，他们不舍断那些法。』以这第二个理由上座比丘们应该被呵责。『他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。』以这第三个理由上座比丘们应该被呵责。学友们！上座比丘们以这三个理由应该被呵责。学友们！在那里，中座比丘们……（中略）新比丘们以三个理由应该被呵责：『住于独住的大师弟子们不随学远离。』以这第一个理由新比丘们应该被呵责。『凡大师说的舍断法，他们不舍断那些法。』以这第二个理由新比丘们应该被呵责。『他们是奢侈浪费者、怠慢者、在堕落上领先者、在远离上卸下责任者。』以这第三个理由新比丘们应该被呵责。学友们！新比丘们以这三个理由应该被呵责。学友们！这个情形是住于独住的大师弟子们不随学远离。
    又，学友们！什么情形是住于独住的大师弟子们随学远离呢？学友们！这里，住于独住的大师弟子们随学远离：凡大师说的舍断法，他们舍断那些法，他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。学友们！在那里，上座比丘们以三个理由应该被赞赏：『住于独住的大师弟子们随学远离。』以这第一个理由上座比丘们应该被赞赏。『凡大师说的舍断法，他们舍断那些法。』以这第二个理由上座比丘们应该被赞赏。『他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。』以这第三个理由上座比丘们应该被赞赏。学友们！上座比丘们以这三个理由应该被赞赏。学友们！在那里，中座比丘们……（中略）新比丘们以三个理由应该被赞赏：『住于独住的大师弟子们随学远离。』以这第一个理由新比丘们应该被赞赏。『凡大师说的舍断法，他们舍断那些法。』以这第二个理由新比丘们应该被赞赏。『他们不是奢侈浪费者、怠慢者，是在堕落上卸下责任者、在远离上领先者。』以这第三个理由新比丘们应该被赞赏。学友们！新比丘们以这三个理由应该被赞赏。学友们！这个情形是住于独住的大师弟子们随学远离。
    学友们！这里，贪欲与瞋恚是邪恶的，有为了贪欲与瞋恚的舍断，作眼、作智，导向寂静、证智、正觉、涅槃的中道。学友们！但什么是那作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。学友们！这是那作眼、作智，导向寂静、证智、正觉、涅槃的中道。
    学友们！这里，愤怒与怨恨是邪恶的，……（中略）藏恶与欺瞒是邪恶的，……（中略）嫉妒与吝啬是邪恶的，……（中略）欺骗与谄媚是邪恶的，……（中略）顽固与激情是邪恶的，……（中略）慢与极慢是邪恶的，……（中略）骄慢与放逸是邪恶的，有为了骄慢与放逸的舍断，作眼、作智，导向寂静、证智、正觉、涅槃的中道。学友们！但什么是那作眼、作智，导向寂静、证智、正觉、涅槃的中道呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。学友们！这是那作眼、作智，导向寂静、证智、正觉、涅槃的中道。」
    这就是尊者舍利弗所说，那些悦意的比丘们欢喜尊者舍利弗所说。
    法之继承人经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「远离」(MA)，「寂静之处」(AA)，南传作「远离」(viveka?，另译为「独处」)，菩提比丘长老英译为「隔离；隐退；隐遁」(seclusion)。
    「上弟子」(MA)，「长老比丘」(AA)，南传作「上座比丘们」(therā bhikkhū，另译作「长老比丘们；年长比丘们」)，菩提比丘长老英译为「长老比丘们」(the elder bhikkhus)，并解说，这是指出家十年以上者，中座比丘(majjhimā bhikkhū，另译为「中比丘们」)为出家5-10年者，新比丘(navā bhikkhū，MA译为「下弟子」，AA译为「年少比丘」)为出家少于5年者。
    「光明想」、「常念欲起」，参看《中阿含83经》比对。
    「不学舍离」，南传作「不随学远离」(viveka? nānusikkhanti)，菩提比丘长老英译为「不在隔离上训练」(do not train in seclusion)。
    「最上慢」(MA)，「增上慢」(AA)，南传作「极慢」(atimāno，另译为「过慢」)，菩提比丘长老英译为「自大；傲慢」(arrogance)。
    「眼生、智生」，南传作「作眼、作智」(cakkhukara?ī ?ā?akara?ī)，菩提比丘长老英译为「给予见解，给予理解」(giving vision, giving knowledge) 「给予见解立起，给予理解立起」(gives rise to vision, gives rise to knowledge, SN.56.11)。
    「法之继承人」(dhammadāyādā，另译为「法嗣」)，菩提比丘长老英译为「在正法上的继承人」(heirs in Dhamma)。
    「在远离上卸下责任者」(paviveke nikkhittadhurā)，菩提比丘长老英译为「隔离的怠慢」(neglectful of)。
    「藏恶与欺瞒是邪恶的」(makkho ca pāpako pa?āso ca pāpako)，菩提比丘长老英译为「轻蔑与傲慢」(contempt and insolence…)。按：英译之意思颇有差距，不知是否为所依版本的不同。
    「是在堕落上卸下责任者」(okkamane nikkhittadhurā)，菩提比丘长老英译为「他们是避免堕落的热心者」(they are keen to avoid backsliding)。


中阿含89经

中部15经/推量经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，尊者大目犍连住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    在那里，尊者大目犍连召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大目犍连。
    尊者大目犍连这么说：
    「学友们！即使比丘作自恣：『请尊者们说我[的过失]，我应该被尊者们说[我的过失]。』但，[如果]他是具备难顺从法的难说者、对教诫不熟练的不能忍耐者，则同梵行者不认为他应该被说，不认为[他]应该被教诫，不认为那个人应该被信赖。
    学友们！什么是难顺从法呢？学友们！这里，比丘是有恶欲求者、受恶欲求支配者，学友们！凡比丘是有恶欲求者、受恶欲求支配者，这是难顺从法。
    再者，学友们！比丘是赞赏自己、轻蔑他人者，学友们！凡比丘是赞赏自己、轻蔑他人者，这是难顺从法。
    再者，学友们！比丘是容易愤怒、被愤怒征服者，学友们！凡比丘是容易愤怒者、被愤怒征服者，这是难顺从法。
    再者，学友们！比丘是容易愤怒、因易怒而怨恨者，学友们！凡比丘是容易愤怒、因易怒而怨恨者，这是难顺从法。
    再者，学友们！比丘是容易愤怒、因易怒而固执者，学友们！凡比丘是容易愤怒、因易怒而固执者，这是难顺从法。
    再者，学友们！比丘是容易愤怒、说近乎气话者，学友们！凡比丘是容易愤怒、说近乎气话者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他与呵责者对抗，学友们！凡比丘被呵责者呵责时，他与呵责者对抗者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他贬抑呵责者，学友们！凡比丘被呵责者呵责时，他贬抑呵责者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他对呵责者顶嘴，学友们！凡比丘被呵责者呵责时，他对呵责者顶嘴者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，学友们！凡比丘被呵责者呵责时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满者，这是难顺从法。
    再者，学友们！比丘被呵责者呵责时，他对劝告不同意，学友们！凡比丘被呵责者呵责时，对劝告不同意者，这是难顺从法。
    再者，学友们！比丘是藏恶者、欺瞒者，学友们！凡比丘是藏恶、欺瞒者，这是难顺从法。
    再者，学友们！比丘是嫉妒者、吝啬者，学友们！凡比丘是嫉妒、吝啬者，这是难顺从法。
    再者，学友们！比丘是狡猾者、伪诈者，学友们！凡比丘是狡猾、伪诈者，这是难顺从法。
    再者，学友们！比丘是刚愎者、极慢者，学友们！凡比丘是刚愎、极慢者，这是难顺从法。
    再者，学友们！比丘是固执己见、倔强、难弃舍者，学友们！凡比丘是是固执己见、倔强、难弃舍者，这是难顺从法。
    学友们！这些被称为难顺从法。
    学友们！即使比丘没作自恣：『请尊者们说我[的过失]，我应该被尊者们说。』而，[如果]他是具备顺从法的易说者、对教诫熟练的能忍耐者，则同梵行者认为他应该被说，认为[他]应该被教诫，认为那个人应该被信赖。
    学友们！什么是顺从法呢？学友们！这里，比丘是没有恶欲求者、不受恶欲求支配者，学友们！凡比丘是没有恶欲求者、不受恶欲求支配者，这是顺从法。
    再者，学友们！比丘是不赞赏自己、不轻蔑他人者，学友们！凡比丘是不赞赏自己、不轻蔑他人者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不被愤怒征服者，学友们！凡比丘是不易愤怒、不被愤怒征服者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不因易怒而怨恨者，学友们！凡比丘是不易愤怒、不因易怒而怨恨者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不因易怒而固执者，学友们！凡比丘是不易愤怒、不因易怒而固执者，这是顺从法。
    再者，学友们！比丘是不易愤怒、不说近乎气话者，学友们！凡比丘是不易愤怒、不说近乎气话者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不与呵责者对抗，学友们！凡比丘被呵责者呵责时，他不与呵责者对抗者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不贬抑呵责者，学友们！凡比丘被呵责者呵责时，他不贬抑呵责者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不对呵责者顶嘴，学友们！凡比丘被呵责者呵责时，他不对呵责者顶嘴者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，学友们！凡比丘被呵责者呵责时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满者，这是顺从法。
    再者，学友们！比丘被呵责者呵责时，他对劝告同意，学友们！凡比丘被呵责者呵责时，对劝告同意者，这是顺从法。
    再者，学友们！比丘是不藏恶者、不欺瞒者，学友们！凡比丘是不藏恶、不欺瞒者，这是顺从法。
    再者，学友们！比丘是不嫉妒者、不吝啬者，学友们！凡比丘是不嫉妒、不吝啬者，这是顺从法。
    再者，学友们！比丘是不狡猾者、不伪诈者，学友们！凡比丘是不狡猾、不伪诈者，这是顺从法。
    再者，学友们！比丘是不刚愎者、不极慢者，学友们！凡比丘是不刚愎、不极慢者，这是顺从法。
    再者，学友们！比丘是不固执己见、不倔强、容易弃舍者，学友们！凡比丘是不固执己见、不倔强、容易弃舍者，这是顺从法。
    学友们！这些被称为顺从法。
    学友们！在那里，比丘自己应该这么推量自己：『凡这个人是有恶欲求者、受恶欲求支配者，对我来说是不爱的、不合意的，而如果我是有恶欲求者、受恶欲求支配者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是没有恶欲求者、不受恶欲求支配者。』
    『凡这个人是赞赏自己、轻蔑他人者，对我来说是不爱的、不合意的，而如果我是赞赏自己、轻蔑他人者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不赞赏自己、不轻蔑他人者。』
    『凡这个人是易愤怒、被愤怒征服者，对我来说是不爱的、不合意的，而如果我是易愤怒、被愤怒征服者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不被愤怒征服者。』
    『凡这个人是易愤怒、因易怒而怨恨者，对我来说是不爱的、不合意的，而如果我是易愤怒、因易怒而怨恨者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不因易怒而怨恨者。』
    『凡这个人是易愤怒、因易怒而固执者，对我来说是不爱的、不合意的，而如果我是易愤怒、因易怒而固执者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不因易怒而固执者。』
    『凡这个人是易愤怒、说气话者，对我来说是不爱的、不合意的，而如果我是易愤怒、说近乎气话者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不易愤怒、不说近乎气话者。』
    『凡这个人被呵责者呵责时与呵责者对抗，对我来说是不爱的、不合意的，而如果我被呵责者呵责时与呵责者对抗，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不与呵责者对抗。』
    『凡这个人被呵责者呵责时贬抑呵责者，对我来说是不爱的、不合意的，而如果我被呵责者呵责时贬抑呵责者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不贬抑呵责者。』
    『凡这个人是被呵责者呵责时对呵责者顶嘴，对我来说是不爱的、不合意的，而如果我被呵责者呵责时对呵责者顶嘴，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不对呵责者顶嘴。』
    『凡这个人被呵责者呵责时以其它回避，向外谈论，显露愤怒、瞋恚、不满，对我来说是不爱的、不合意的，而如果我被呵责者呵责时以其它回避，向外谈论，显露愤怒、瞋恚、不满，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将不以其它回避，将不向外谈论，将不显露愤怒、瞋恚、不满。』
    『凡这个人是被呵责者呵责时对劝告不同意，对我来说是不爱的、不合意的，而如果我被呵责者呵责时对劝告不同意，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『被呵责者呵责时，我将对劝告同意。』
    『凡这个人是藏恶者、欺瞒者，对我来说是不爱的、不合意的，而如果我是藏恶者、欺瞒者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不藏恶者、不欺瞒者。』
    『凡这个人是嫉妒者、吝啬者，对我来说是不爱的、不合意的，而如果我是嫉妒者、吝啬者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不嫉妒者、不吝啬者。』
    『凡这个人是狡猾者、伪诈者，对我来说是不爱的、不合意的，而如果我是狡猾者、伪诈者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不狡猾者、不伪诈者。』
    『凡这个人是刚愎者、极慢者，对我来说是不爱的、不合意的，而如果我是刚愎者、极慢者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不刚愎者、不极慢者。』
    『凡这个人是固执己见、倔强、难弃舍者，对我来说是不爱的、不合意的，而如果我是固执己见、倔强、难弃舍者，对其他人来说也会是不爱的、不合意的。』学友们！知道这样的比丘，心中应该生出：『我将是不固执己见、不倔强、容易弃舍者。』
    学友们！在那里，比丘自己应该这么省察自己：『我是有恶欲求者、受恶欲求支配者吗？』学友们！如果比丘省察时，知道：『我是有恶欲求者、受恶欲求支配者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是没有恶欲求者、不受恶欲求支配者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是赞赏自己、轻蔑他人者吗？』学友们！如果比丘省察时，知道：『我是赞赏自己、轻蔑他人者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不赞赏自己、不轻蔑他人者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是易愤怒、被愤怒征服者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、被愤怒征服者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不被愤怒征服者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是易愤怒、因易怒而怨恨者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、因易怒而怨恨者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不因易怒而怨恨者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是易愤怒、因易怒而固执者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、因易怒而固执者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不因易怒而固执者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是易愤怒、说近乎气话者吗？』学友们！如果比丘省察时，知道：『我是易愤怒、说近乎气话者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不易愤怒、不说近乎气话者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，与呵责者对抗吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，与呵责者对抗。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不与呵责者对抗。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，贬抑呵责者吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，贬抑呵责者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不贬抑呵责者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，对呵责者顶嘴吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，对呵责者顶嘴。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不对呵责者顶嘴。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，以其它回避，向外谈论，显露愤怒、瞋恚、不满吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，以其它回避，向外谈论，显露愤怒、瞋恚、不满。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我被呵责者呵责时，对劝告不同意吗？』学友们！如果比丘省察时，知道：『我被呵责者呵责时，对劝告不同意。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我被呵责者呵责时，对劝告同意。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是藏恶者、欺瞒者吗？』学友们！如果比丘省察时，知道：『我是藏恶者、欺瞒者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不藏恶者、不欺瞒者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是嫉妒者、吝啬者吗？』学友们！如果比丘省察时，知道：『我是嫉妒者、吝啬者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不嫉妒者、不吝啬者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是狡猾者、伪诈者吗？』学友们！如果比丘省察时，知道：『我是狡猾者、伪诈者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不狡猾者、不伪诈者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是刚愎者、极慢者吗？』学友们！如果比丘省察时，知道：『我是刚愎者、极慢者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不刚愎者、不极慢者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    再者，学友们！在那里，比丘自己应该这么省察自己：『我是固执己见、倔强、难弃舍者吗？』学友们！如果比丘省察时，知道：『我是固执己见、倔强、难弃舍者。』学友们！因为那样，比丘应该为那些恶不善法的舍断而精进。而，学友们！如果比丘省察时，知道：『我是不固执己见、不倔强、容易弃舍者。』学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    学友们！如果比丘省察时，看见自己这全部恶不善法未被舍断，学友们！因为那样，比丘应该为这全部恶不善法的舍断而精进。而，学友们！如果比丘省察时，看见自己这全部恶不善法已被舍断，学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。
    学友们！犹如年轻而喜欢装饰的女子或男子如果在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意：『这确实是我的收获，我确实是干净的。』同样的，学友们！如果比丘省察时，看见自己这全部恶不善法未被舍断，学友们！因为那样，比丘应该为这全部恶不善法的舍断而精进。而，学友们！如果比丘省察时，看见自己这全部恶不善法已被舍断，学友们！因为那样，比丘就能以那喜、悦而住，在善法上日夜随学。」
    这就是尊者目犍连所说，那些悦意的比丘欢喜尊者目犍连所说。
    推量经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「请」，南传作「作自恣」(Pavāreti，另译为「邀请」)，菩提比丘长老英译为「请求」(asks)。
    「戾语」，南传作「难说者」(dubbaco，另译为「恶语；恶口」)，菩提比丘长老英译为「难告诫」(difficult to admonish)。
    「戾语法」，南传作「难顺从法」(dovacassakara?ehi dhammehi，另译为「不受谏而难以说谕法」)，菩提比丘长老英译为「难对他作告诫的特质」(qualities that make him difficult to admonish)。
    「当自思量」，南传作「自己应该这么推量自己」(attanāva attāna? eva? anuminitabba?)，菩提比丘长老英译为「应该以下列方式推论自己」(ought to infer about himself in the following way)。按：「推量」(anumināti)，另译为「推论；考察」，名词作「比量；推论」(anumāna)。
    「观」，南传作「(应该)省察：观察」(paccavekkhitabba?)，菩提比丘长老英译为「应该检讨，看」(should review, on viewing)。
    「对教诫不熟练」(appadakkhi?aggāhī anusāsani?)，菩提比丘长老英译为「不正确地接纳教导」(does not take instruction rightly)。
    「他对劝告不同意」(apadāne na sampāyati)，菩提比丘长老英译为「他无法为他的行为解释」(he fails to account for his conduct)。按：「对劝告」(apadāne)，水野弘元《巴利与辞典》只作「譬喻」，PTS英巴辞典则另列有「劝告」(advice, admonition, instruction, morals)的解说。


中阿含90经

增支部10集24经/大纯陀经(庄春江译)
    有一次，尊者大纯陀住在支提的瑟诃若低。
    在那里，尊者大纯陀召唤比丘们：
    「比丘学友们！」
    「学友！」那些比丘回答尊者大纯陀。
    尊者大纯陀这么说：
    「学友们！当比丘说智论：『我知道此法、看见此法。』时，学友们！如果贪欲征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……恶欲求征服[那位比丘]而住，他应该这么被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲征服这位比丘而住；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……[没依]没有恶欲求之了知而了知，因为，像那样，恶欲求征服这位比丘而住。』
    学友们！当比丘说修习论：『我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……恶欲求征服[那位比丘]而住，他应该这么被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲征服这位比丘而住；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……[没依]没有恶欲求之了知而了知，因为，像那样，恶欲求征服这位比丘而住。』
    学友们！当比丘说智论与修习论：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……恶欲求征服[那位比丘]而住，他应该这么被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲征服这位比丘而住；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……[没依]没有恶欲求之了知而了知，因为，像那样，恶欲求征服这位比丘而住。』
    学友们！犹如男子是穷困者而如果说富裕论；是无财产者而如果说财产论；是无财富者而如果说财富论，但，当出现什么他应该买的财物时，他不能带来财产，或谷物，或银，或金。他们会这么了知他：『这位尊者是穷困者而说富裕论；这位尊者是无财产者而说财产论；这位尊者是无财富者而说财富论，那是什么原因呢？因为，像那样，当出现什么这位尊者应该买的财物时，他不能带来财产，或谷物，或银，或金。』
    同样的，学友们！当比丘说智论与修习论：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……恶欲求征服[那位比丘]而住，他应该这么被知道：『这位尊者没依没有贪欲之了知而了知，因为，像那样，贪欲征服这位比丘而住；这位尊者没依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……[没依]没有恶欲求之了知而了知，因为，像那样，恶欲求征服这位比丘而住。』
    「学友们！当比丘说智论：『我知道此法、看见此法。』时，学友们！如果贪欲不征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……恶欲求不征服[那位比丘]而住，他应该这么被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不征服这位比丘而住；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……[依]没有恶欲求之了知而了知，因为，像那样，恶欲求不征服这位比丘而住。』
    学友们！当比丘说修习论：『我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……恶欲求不征服[那位比丘]而住，他应该这么被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不征服这位比丘而住；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……[依]没有恶欲求之了知而了知，因为，像那样，恶欲求不征服这位比丘而住。』
    学友们！当比丘说智论与修习论：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……恶欲求不征服[那位比丘]而住，他应该这么被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不征服这位比丘而住；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……[依]没有恶欲求之了知而了知，因为，像那样，恶欲求不征服这位比丘而住。』
    学友们！犹如男子是富裕者而如果说富裕论；是财产者而如果说财产论；是财富者而如果说财富论，而，当出现什么他应该买的财物时，他能带来财产，或谷物，或银，或金。他们会这么了知他：『这位尊者是富裕者而说富裕论；这位尊者是财产者而说财产论；这位尊者是财富者而说财富论，那是什么原因呢？因为，像那样，当出现什么这位尊者应该买的财物时，他能带来财产，或谷物，或银，或金。』
    同样的，学友们！当比丘说智论与修习论：『我知道此法、看见此法；我已修习身、已修习戒、已修习心、已修习慧。』时，学友们！如果贪欲不征服那位比丘而住，瞋恚……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……恶欲求不征服[那位比丘]而住，他应该这么被知道：『这位尊者依没有贪欲之了知而了知，因为，像那样，贪欲不征服这位比丘而住；这位尊者依没有瞋恚之了知而了知，……愚痴……愤怒……怨恨……藏恶……欺瞒……吝啬……恶嫉妒……[依]没有恶欲求之了知而了知，因为，像那样，恶欲求不征服这位比丘而住。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「智论」(?ā?avāda?)，菩提比丘长老英译为「理解的宣称」(a declaration of knowledge)。
    「男子是穷困者而如果说富裕论」(puriso daliddova samāno a??havāda? vadeyya)，菩提比丘长老英译为「穷人自称富有」(a poor person claims to be rich)。
    「修习论」(Bhāvanāvāda?)，菩提比丘长老英译为「开发的宣称」(a declaration of development)。


中阿含91经

中部8经/削减经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，尊者大纯陀在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者大纯陀对世尊这么说：
    「大德！这种种见在世间中生起：与我论有关的，或与世界论有关的，大德！只初作意的比丘有这样见的舍断吗？有这样见的断念吗？」
    「纯陀！这种种见在世间中生起：与我论有关的，或与世界论有关的，如果在那些见生起之处、在在[那些见]有烦恼潜在趋势之处、在[那些见]执行之处以正确之慧这样如实见：『这不是我的，我不是这个，这不是我的真我。』这样，有这些见的舍断；这样，有这些见的断念。
    纯陀！这是可能的：这里，如果某些比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    纯陀！这是可能的：这里，如果某些比丘以一切无所有处的超越，进入后住于非想非非想处，他这么想：『我正住于削减。』但，纯陀！这在圣者之律中不被称为削减，这在圣者之律中被称为在当生中的乐住。
    又，纯陀！这里，削减应该被你们[这样]做：『其它[众生]将是残害者，在这里，我们将是不残害者。』削减应该被[这样]做。『其它[众生]将是杀生者，在这里，我们将是离杀生者。』削减应该被[这样]做。『其它[众生]将是未给予而取者，在这里，我们将是离未给予而取者。』削减应该被[这样]做。『其它[众生]将是非梵行者，在这里，我们将是梵行者。』削减应该被[这样]做。『其它[众生]将是妄语者，在这里，我们将是离妄语者。』削减应该被[这样]做。『其它[众生]将是离间语者，在这里，我们将是离离间语者。』削减应该被[这样]做。『其它[众生]将是粗恶语者，在这里，我们将是离粗恶语者。』削减应该被[这样]做。『其它[众生]将是杂秽语者，在这里，我们将是离杂秽语者。』削减应该被[这样]做。『其它[众生]将是贪婪者，在这里，我们将是不贪婪者。』削减应该被做。『其它[众生]将是瞋恚心者，在这里，我们将是不瞋恚心者。』削减应该被做。『其它[众生]将是邪见者，在这里，我们将是正见者。』削减应该被[这样]做。『其它[众生]将是邪志者，在这里，我们将是正志者。』削减应该被[这样]做。『其它[众生]将是邪语者，在这里，我们将是正语者。』削减应该被[这样]做。『其它[众生]将是邪业者，在这里，我们将是正业者。』削减应该被[这样]做。『其它[众生]将是邪命者，在这里，我们将是正命者。』削减应该被[这样]做。『其它[众生]将是邪精进者，在这里，我们将是正精进者。』削减应该被[这样]做。『其它[众生]将是邪念者，在这里，我们将是正念者。』削减应该被[这样]做。『其它[众生]将是邪定者，在这里，我们将是正定者。』削减应该被[这样]做。『其它[众生]将是邪智者，在这里，我们将是正智者。』削减应该被[这样]做。『其它[众生]将是邪解脱者，在这里，我们将是正解脱者。』削减应该被[这样]做。『其它[众生]将是被昏沉睡眠缠缚者，在这里，我们将是离昏沉睡眠者。』削减应该被[这样]做。『其它[众生]将是掉举者，在这里，我们将是不掉举者。』削减应该被[这样]做。『其它[众生]将是疑者，在这里，我们将是脱离疑者。』削减应该被做。『其它[众生]将是容易愤怒者，在这里，我们将是无愤怒者。』削减应该被做。『其它[众生]将是怨恨者，在这里，我们将是不怨恨者。』削减应该被[这样]做。『其它[众生]将是藏恶者，在这里，我们将是不藏恶者。』削减应该被[这样]做。『其它[众生]将是欺瞒者，在这里，我们将是不欺瞒者。』削减应该被[这样]做。『其它[众生]将是嫉妒者，在这里，我们将是不嫉妒者。』削减应该被[这样]做。『其它[众生]将是吝啬者，在这里，我们将是不吝啬者。』削减应该被[这样]做。『其它[众生]将是狡猾者，在这里，我们将是不狡猾者。』削减应该被[这样]做。『其它[众生]将是伪诈者，在这里，我们将是不伪诈者。』削减应该被[这样]做。『其它[众生]将是刚愎者，在这里，我们将是不刚愎者。』削减应该被[这样]做。『其它[众生]将是极慢者，在这里，我们将是不极慢者。』削减应该被[这样]做。『其它[众生]将是难说者，在这里，我们将是易说者。』削减应该被[这样]做。『其它[众生]将是恶朋友，在这里，我们将是善朋友。』削减应该被[这样]做。『其它[众生]将是放逸者，在这里，我们将是不放逸者。』削减应该被[这样]做。『其它[众生]将是无信者，在这里，我们将是有信者。』削减应该被[这样]做。『其它[众生]将是无惭者，在这里，我们将是有惭者。』削减应该被[这样]做。『其它[众生]将是无愧者，在这里，我们将是有愧者。』削减应该被[这样]做。『其它[众生]将是少闻者，在这里，我们将是多闻者。』削减应该被[这样]做。『其它[众生]将是懈怠者，在这里，我们将是活力已被发动者。』削减应该被[这样]做。『其它[众生]将是念已忘失者，在这里，我们将是念已现前者。』削减应该被[这样]做。『其它[众生]将是劣慧者，在这里，我们将是慧具足者。』削减应该被[这样]做。『其它[众生]将是固执己见、倔强、难弃舍者，在这里，我们将是不固执己见、不倔强、容易弃舍者。』削减应该被[这样]做。
    纯陀！我说心在善法上生起是非常有用的，更不用说以身、言语遵奉。纯陀！因此，在这里，应该使心生起：『其它[众生]将是残害者，在这里，我们将是不残害者。』应该使心生起：『其它[众生]将是杀生者，在这里，我们将是离杀生者。』……应该使心生起：『其它[众生]将是固执己见、倔强、难弃舍者，在这里，我们将是不固执己见、不倔强、容易弃舍者。』
    纯陀！犹如会有为了回避不平整道路的其它平整道路，或犹如会有为了回避不平整渡场的其它平整渡场。同样的，纯陀！对残害的男子来说，有为了回避的不残害。对杀生的男子来说，有为了回避的离杀生。对未给予而取的男子来说，有为了回避的离未给予而取。对妄语的男子来说，有为了回避的离妄语。对离间语的男子来说，有为了回避的离离间语。对粗恶语的男子来说，有为了回避的离粗恶语。对杂秽语的男子来说，有为了回避的离杂秽语。对贪婪的男子来说，有为了回避的不贪婪。对瞋恚心的男子来说，有为了回避的不瞋恚心。对邪见的男子来说，有为了回避的正见。对邪志的男子来说，有为了回避的正志。对邪语的男子来说，有为了回避的正语。对邪业的男子来说，有为了回避的正业。对邪命的男子来说，有为了回避的正命。对邪精进的男子来说，有为了回避的正精进。对邪念的男子来说，有为了回避的正念。对邪定的男子来说，有为了回避的正定。对邪智的男子来说，有为了回避的正智。对邪解脱的男子来说，有为了回避的正解脱。对被昏沉睡眠缠缚的男子来说，有为了回避的离昏沉睡眠。对掉举的男子来说，有为了回避的不掉举。对疑的男子来说，有为了回避的脱离疑。对容易愤怒的男子来说，有为了回避的无愤怒。对怨恨的男子来说，有为了回避的不怨恨。对藏恶的男子来说，有为了回避的不藏恶。对欺瞒的男子来说，有为了回避的不欺瞒。对嫉妒的男子来说，有为了回避的不嫉妒。对吝啬的男子来说，有为了回避的不吝啬。对狡猾的男子来说，有为了回避的不狡猾。对伪诈的男子来说，有为了回避的不伪诈。对刚愎的男子来说，有为了回避的不刚愎。对极慢的男子来说，有为了回避的不极慢。对难说的男子来说，有为了回避的易说。对恶朋友，有为了回避的善朋友。对放逸的男子来说，有为了回避的不放逸。对无信的男子来说，有为了回避的有信。对无惭的男子来说，有为了回避的有惭。对无愧的男子来说，有为了回避的有愧。对少闻的男子来说，有为了回避的多闻。对懈怠的男子来说，有为了回避的活力已被发动。对念已忘失的男子来说，有为了回避的念已现前。对劣慧的男子来说，有为了回避的慧具足。对固执己见、倔强、难弃舍的男子来说，有为了回避的不固执己见、不倔强、容易弃舍。
    纯陀！犹如凡任何不善法，他们全都走向下方；凡任何善法，他们全都走向上方。同样的，纯陀！对残害的男子来说，有为了向上方的不残害。对杀生的男子来说，有为了向上方的离杀生。……（中略）对固执己见、倔强、难弃舍的男子来说，有为了向上方的不固执己见、不倔强、容易弃舍。
    纯陀！『自己是陷入泥沼者而将拉出其它陷入泥沼者。』这是不可能的；纯陀！『自己是未陷入泥沼者而将拉出其它陷入泥沼者。』这是可能的。纯陀！『自己是未调御、未受训练、未般涅槃者而将使其它人调御、训练、般涅槃。』这是不可能的；『自己是已调御、已受训练、般涅槃者而将使其它人调御、训练、般涅槃。』这是可能的。同样的，纯陀！对残害的男子来说，有为了般涅槃的不残害。对杀生的男子来说，有为了般涅槃的离杀生。对未给予而取的男子来说，有为了般涅槃的离未给予而取。对妄语的男子来说，有为了般涅槃的离妄语。对离间语的男子来说，有为了般涅槃的离离间语。对粗恶语的男子来说，有为了般涅槃的离粗恶语。对杂秽语的男子来说，有为了般涅槃的离杂秽语。对贪婪的男子来说，有为了般涅槃的不贪婪。对瞋恚心的男子来说，有为了般涅槃的不瞋恚心。对邪见的男子来说，有为了般涅槃的正见。对邪志的男子来说，有为了般涅槃的正志。对邪语的男子来说，有为了般涅槃的正语。对邪业的男子来说，有为了般涅槃的正业。对邪命的男子来说，有为了般涅槃的正命。对邪精进的男子来说，有为了般涅槃的正精进。对邪念的男子来说，有为了般涅槃的正念。对邪定的男子来说，有为了般涅槃的正定。对邪智的男子来说，有为了般涅槃的正智。对邪解脱的男子来说，有为了般涅槃的正解脱。对被昏沉睡眠缠缚的男子来说，有为了般涅槃的离昏沉睡眠。对掉举的男子来说，有为了般涅槃的不掉举。对疑的男子来说，有为了般涅槃的脱离疑。对容易愤怒的男子来说，有为了般涅槃的无愤怒。对怨恨的男子来说，有为了般涅槃的不怨恨。对藏恶的男子来说，有为了般涅槃的不藏恶。对欺瞒的男子来说，有为了般涅槃的不欺瞒。对嫉妒的男子来说，有为了般涅槃的不嫉妒。对吝啬的男子来说，有为了般涅槃的不吝啬。对狡猾的男子来说，有为了般涅槃的不狡猾。对伪诈的男子来说，有为了般涅槃的不伪诈。对刚愎的男子来说，有为了般涅槃的不刚愎。对极慢的男子来说，有为了般涅槃的不极慢。对难说的男子来说，有为了般涅槃的易说。对恶朋友，有为了般涅槃的善朋友。对放逸的男子来说，有为了般涅槃的不放逸。对无信的男子来说，有为了般涅槃的有信。对无惭的男子来说，有为了般涅槃的有惭。对无愧的男子来说，有为了般涅槃的有愧。对少闻的男子来说，有为了般涅槃的多闻。对懈怠的男子来说，有为了般涅槃的活力已被发动。对念已忘失的男子来说，有为了般涅槃的念已现前。对劣慧的男子来说，有为了般涅槃的慧具足。对固执己见、倔强、难弃舍的男子来说，有为了般涅槃的不固执己见、不倔强、容易弃舍。
    像这样，纯陀！削减法门已被我教导，心的生起法门已被我教导，回避法门已被我教导，向上方法门已被我教导，般涅槃法门已被我教导，纯陀！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。纯陀！有这些树下、这些空室，纯陀！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，悦意的尊者大纯陀欢喜世尊所说。
    『被说的四十四句，以五节教导，
    名为削减经，甚深似大海。』
    削减经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「渐损」，南传作「削减」(sallekhā，另译为「损减；渐损；俭约；制欲」)，菩提比丘长老英译为「削除」(effacement)，并解说，这个词的原始含意是指苦行或苦行的实行(austerity or ascetic practice)，佛陀用来指彻底的削除或污秽的去除(the radical effacing or removal of defilements)。
    「度一切色想」，南传作「以一切色想的超越」(sabbaso rūpasa??āna? samatikkamā)，菩提比丘长老英译为「以色之认知的完全超越」(with the complete surmounting of perceptions of form, with the complete transcendence of perceptions of forms, SN.36.19)。
    「增慢」，南传作「极慢」(atimānī，另译为「过慢」)，《中阿含88经》作「最上慢」。
    「掉贡高」，南传作「掉举的」(uddhatā)，菩提比丘长老英译为「不安的」(restless)。
    「发心」，南传作「心…生起」(Cittuppādampi)，菩提比丘长老英译为「心的倾斜」(the inclination of mind)。
    「恶度」，南传作「不平整渡场」(visama? tittha?，另译为「险难的渡场」)，菩提比丘长老英译为「不平整涉水处」(an uneven ford)。
    「不般涅槃」，南传作「未般涅槃者」(aparinibbuto)，菩提比丘长老英译为「[有污秽]未熄灭」([with defilements] unextinguished)。
    「对法」，南传作「回避法门」(parikkamanapariyāyo)，菩提比丘长老英译为「回避之道」(the way of avoidance)。
    「与我论有关的」(attavādapa?isa?yutt)，菩提比丘长老英译为「或与我之教义结合」(associated either with doctrines of a self)，并解说，注释书说此是二十种「有身见」，但也可理解为更多其它相关的教义，如MN.102所说。
    「与世界论有关的」(lokavādapa?isa?yuttā)，菩提比丘长老英译为「与世界之教义结合」(associated with doctrines about the world)，并解说，这是诸如世界是常、无常、亦常亦无常、非常非无常；有边、无边、亦有边亦无边、非有边非无边等教义者。
    「只初作意」(ādimeva…manasikaroto)，菩提比丘长老英译为「只初加入(到达)[他的冥想(定)训练]」(attending only to the beginning [of his meditative training])。
    「在[那些见]有烦恼潜在趋势之处」(yattha ca anusenti)，菩提比丘长老英译为「有关它们躺在下面[的对象]」([the object] in relation to which they underlie)，并引注释书的解说，这「处(对象)」(yattha)指五蕴，而「有烦恼潜在趋势」(anusenti，另译为「随眠」，动词)指经由对那些见持续执取，那些见的凝聚力(gathering strength)。
    「难说者」(dubbacā)(难告诫)，参看《中阿含89经》比对。
    「被说的四十四句」(Catuttālīsapadā vuttā，疑为catucattā?īsatipadā vuttā之误)，菩提比丘长老英译没译。按：此偈应是结集者综括全经内容的纲领加入的，有摄颂的味道。「四十四句」指「残害」、……「固执己见、倔强、难弃舍」等四十四项。
    「以五节教导」(sandhayo pa?ca desitā)，菩提比丘长老英译没译。按：「五节」指「削减、心的生起、回避、向上方、般涅槃」等五个段落。
    「在[那些见]执行之处」(yattha ca samudācaranti)，菩提比丘长老英译为「有关它们被运用[的对象]」([the object] in relation to which they are exercised upon)，并引注释书的解说，这「处(对象)」(yattha)指五蕴，而「执行」(samudācaranti)指身体的获得或言语的表达(gaining bodily or verbal expression)。
    「般涅槃」，南传作「为了般涅槃」(parinibbānāya)，菩提比丘长老英译为「依此而熄灭它」(by which to extinguish it)，Nyanaponika长老英译为「依此而达到[它的]完全浇熄」(by which to attain to the full quenching [of it]) 。


中阿含93经

中部7经/衣服经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如被污染、沾垢的衣服，如果染工将它浸入某些染色中，不论蓝色类、黄色类、鲜红色类、深红色类，都成为难染的容色、不纯净的容色，那是什么原因呢？比丘们！[因为]衣服的不清净性。同样的，比丘们！当心被污染时，恶趣应该可以被预期。比丘们！犹如清净、皎洁的衣服，如果染工将它浸入某些染色中，不论蓝色类、黄色类、鲜红色类、深红色类，都成为易染的容色、纯净的容色，那是什么原因呢？比丘们！[因为]衣服的清净性。同样的，比丘们！当心不被污染时，善趣应该可以被预期。
    比丘们！什么是心的小杂染呢？贪婪、邪贪是心的小杂染；恶意是心的小杂染；愤怒是心的小杂染；怨恨是心的小杂染；藏恶是心的小杂染；欺瞒是心的小杂染；嫉妒是心的小杂染；吝啬是心的小杂染；伪诈是心的小杂染；狡猾是心的小杂染；顽固是心的小杂染；激情是心的小杂染；慢是心的小杂染；极慢是心的小杂染；骄慢是心的小杂染；放逸是心的小杂染。
    比丘们！比丘像这样知道：『贪婪、邪贪是心的小杂染。』后，他舍断心小杂染的贪婪、邪贪；像这样知道：『恶意是心的小杂染。』后，他舍断心小杂染的恶意；像这样知道：『愤怒是心的小杂染。』后，他舍断心小杂染的愤怒；像这样知道：『怨恨是心的小杂染。』后，他舍断心小杂染的怨恨；像这样知道：『藏恶是心的小杂染。』后，他舍断心小杂染的藏恶；像这样知道：『欺瞒是心的小杂染。』后，他舍断心小杂染的欺瞒；像这样知道：『嫉妒是心的小杂染。』后，他舍断心小杂染的嫉妒；像这样知道：『吝啬是心的小杂染。』后，他舍断心小杂染的吝啬；像这样知道：『伪诈是心的小杂染。』后，他舍断心小杂染的伪诈；像这样知道：『狡猾是心的小杂染。』后，他舍断心小杂染的狡猾；像这样知道：『顽固是心的小杂染。』后，他舍断心小杂染的顽固；像这样知道：『激情是心的小杂染。』后，他舍断心小杂染的激情；像这样知道：『慢是心的小杂染。』后，他舍断心小杂染的慢；像这样知道：『极慢是心的小杂染。』后，他舍断心小杂染的极慢；像这样知道：『骄慢是心的小杂染。』后，他舍断心小杂染的骄慢；像这样知道：『放逸是心的小杂染。』后，他舍断心小杂染的放逸。
    比丘们！当比丘像这样知道：『贪婪、邪贪是心的小杂染。』后，已舍断心小杂染的贪婪、邪贪；像这样知道：『恶意是心的小杂染。』后，已舍断心小杂染的恶意；像这样知道：『愤怒是心的小杂染。』后，已舍断心小杂染的愤怒；像这样知道：『怨恨是心的小杂染。』后，已舍断心小杂染的怨恨；像这样知道：『藏恶是心的小杂染。』后，已舍断心小杂染的藏恶；像这样知道：『欺瞒是心的小杂染。』后，已舍断心小杂染的欺瞒；像这样知道：『嫉妒是心的小杂染。』后，已舍断心小杂染的嫉妒；像这样知道：『吝啬是心的小杂染。』后，已舍断心小杂染的吝啬；像这样知道：『伪诈是心的小杂染。』后，已舍断心小杂染的伪诈；像这样知道：『狡猾是心的小杂染。』后，已舍断心小杂染的狡猾；像这样知道：『顽固是心的小杂染。』后，已舍断心小杂染的顽固；像这样知道：『激情是心的小杂染。』后，已舍断心小杂染的激情；像这样知道：『慢是心的小杂染。』后，已舍断心小杂染的慢；像这样知道：『极慢是心的小杂染。』后，已舍断心小杂染的极慢；像这样知道：『骄慢是心的小杂染。』后，已舍断心小杂染的骄慢；像这样知道：『放逸是心的小杂染。』后，已舍断心小杂染的放逸，他对佛陀具备不坏净：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』对法具备不坏净：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』
    当如其范围[的小杂染]已被舍、已被吐、已被释放、已被舍断、已被断念时，他[想]：『我对佛陀具备不坏净。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。对法……（中略）他[想]：『我对僧团具备不坏净。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。他[想]：『如其范围[的小杂染]已被我舍、吐、释放、舍断、断念。』而得义的信受、得法的信受、得伴随法的欣悦。当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    比丘们！这样戒、这样法、这样慧的比丘如果吃施食粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜，对他也没有障碍。比丘们！犹如被污染、沾垢的衣服，因为清水而变得清净、皎洁，或者，金因为锻冶炉口而变得清净、皎洁。同样的，比丘们！这样戒、这样法、这样慧的比丘如果吃施食粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜，对他也没有障碍。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    他了知：『有此，有下劣的，有胜妙的，有这想类的超出与出离。』当他这么知、这么见时，心从欲的烦恼解脱、从有的烦恼解脱、从无明的脑解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这被称为：『以内在沐浴的已沐浴比丘。』」
    当时，孙陀利迦婆罗堕若婆罗门坐在世尊不远处。
    那时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「然而，乔达摩尊师到巴乎迦河沐浴吗？」
    「婆罗门！为何在巴乎迦河呢？巴乎迦河能作什么呢？」
    「乔达摩！因为巴乎迦河被众人认同能解脱，乔达摩！因为巴乎迦河被众人认同有福德，又，众人在巴乎迦河除去已作的恶业。」
    那时，世尊以偈颂对孙陀利迦婆罗堕若婆罗门说：
    「巴乎迦、阿地迦迦，伽雅、孙陀利迦，
      色乐色地与波亚家，以及巴乎马地河，
      愚痴者经常跳入，但黑业没变得清净。
      孙陀利迦能作什么呢？波亚家呢？巴乎迦河呢？
      有怨的、已作罪垢的人，不能使那恶业清净。
      清净者确实经常有春斋，清净者经常有布萨，
      清净者有清净业，经常具备清净行，
      婆罗门！就在这里沐浴：请使一切生物类安稳。
      如果不虚妄地说话，如果不杀害生类，
      如果不拿取未给予的，相信、不悭吝，
      去伽雅能作什么呢？即使水井也是你的伽雅。」
    当这么说时，孙陀利迦婆罗堕若婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    孙陀利迦婆罗堕若婆罗门得在乔达摩尊师面前出家，得受具足戒。
    受具足戒后不久，当尊者婆罗堕若住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者婆罗堕若成为众阿罗汉之一。
    衣服经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「大慢」，南传作「极慢」，参看《中阿含91经》「增慢」比对。
    「度相」(MA)，「济度之数」(SA)，「古仙度处」(GA)，南传作「被认同能解脱」(Lokkhasammatā,疑为Mokkhasammatā之误)，菩提比丘长老英译为「被(许多人)以为产生释放」(is held by many to give liberation)。按：「被认同」(sammata)另译为「被考虑；被尊敬；被选为；同意；被商定；被指定」。
    「是愚常游戏」(MA)，「愚者常居中」(SA)，南传作「愚痴者经常跳入」(Niccampi bālo pakkhando)，菩提比丘长老英译为「笨人会常在那里沐浴」(A fool may there forever bathe)。
    「如其范围[的小杂染]」(Yathodhi)，菩提比丘长老英译为「部分」(in part)，并解说他是依yatodhi而译，注释书解说，这是相对于全部(anodhi)的小杂染，初果道所断除的小杂染。按：注释书将经中所说的16种小杂染之舍断，分成：初果道舍断藏恶(contempt)、欺瞒(insolence)、嫉妒(envy)、吝啬(avarice)、伪诈(deceit)、狡猾(fraud)；不还果道舍断恶意(Ill will)、愤怒(anger)、怨恨(resentment)、放逸(negligence)；阿罗汉果道舍断贪婪与邪贪(Covetousness and unrighteous greed)、顽固(obstinacy)、激情(rivalry)、慢(conceit)、极慢(arrogance)、骄慢(vanity)。
    「义的信受」(atthaveda?)，菩提比丘长老英译为「意义的启发」(the inspiration of the meaning)。「信受」(veda?)，另译为「宗教感情；宗教情操」，「知；智」，「吠陀」。
    「法的信受」(dhammaveda?)，菩提比丘长老英译为「获得法的启发」(the inspiration of the Dhamma)。
    「有此，有下劣的，有胜妙的，有这想类的超出与出离」(atthi ida?, atthi hīna?, atthi pa?īta?, atthi imassa sa??āgatassa uttari? nissara?anti)，菩提比丘长老英译为「有此，有下劣的，有优越的，在另一边有一个逃离这个整体领域的认知」(There is this, there is the inferior, there is the superior, and beyond there is an escape from this whole field of perception)，并引注释书解说，这一段是指不还果者实行以阿罗汉果为目标的禅观(insight meditation)，「有此」指苦谛，「有下劣的」指苦集，「有胜妙的」指道谛，「有这想类的超出与出离」指涅槃；苦的止息。
    「黑业」(ka?hakammo)，菩提比丘长老英译为「黑暗行为」(dark deeds)。
    「有怨的、已作罪垢的人」(Veri? katakibbisa? nara?)，菩提比丘长老英译为「做了残忍与兽性行为的人」(A man who has done cruel and brutal deeds)。
    「春斋」(phaggu)，菩提比丘长老英译为「春天的祭礼」(The Feast of Spring)，并解说phaggu为婆罗门在每年二、三月(Phaggu?a月)的清净日。
    「请使一切生物类安稳」(sabbabhūtesu karohi khemata?，直译为「请对一切生物类作安稳」)，菩提比丘长老英译为「使自己成为所有生命的依靠」(To make yourself a refuge for all beings)。
    「相信」(saddahāno)，菩提比丘长老英译为「具信仰」(With faith)。


中阿含94经

增支部10集87经/不可爱经(庄春江译)
    在那里，世尊关于葛蓝葛搭比丘的事召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘是诤讼者、非止息诤讼的称赞者，比丘们！凡比丘是诤讼者、非止息诤讼的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘不是欲学者、非受持学的称赞者，比丘们！凡比丘不是欲学者、非受持学的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘是恶欲求者、非欲求之调伏的称赞者，比丘们！凡比丘是恶欲求者、非欲求之调伏的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘是容易愤怒者、非愤怒之调伏的称赞者，比丘们！凡比丘是容易愤怒者、非愤怒之调伏的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘是藏恶者、非藏恶之调伏的称赞者，比丘们！凡比丘是藏恶者、非藏恶之调伏的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘是狡猾者、非狡猾之调伏的称赞者，比丘们！凡比丘是狡猾者、非狡猾之调伏的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘是伪诈者、非伪诈之调伏的称赞者，比丘们！凡比丘是伪诈者、非伪诈之调伏的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘不是法的倾听之类者、非法之注意的称赞者，比丘们！凡比丘不是法的倾听之类者、非法之注意的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘不是静坐禅修者、非静坐禅修的称赞者，比丘们！凡比丘不是静坐禅修者、非静坐禅修的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    再者，比丘们！比丘不是同梵行者们的承迎者、非承迎的称赞者，比丘们！凡比丘不是同梵行者们的承迎者、非承迎的称赞者，此法导向不可爱、不尊重、不修习、非沙门性、非一致性。
    比丘们！即使像这样的比丘会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们不恭敬、尊重、尊敬、崇敬他，那是什么原因呢？比丘们！因为，像那样，有智的同梵行者们看见[他的]那些恶不善法未舍断。比丘们！犹如未调马即使会生起这样的欲求：『啊！愿人们安置我到骏马处，喂[我]骏马[级]的食物，梳理[我]骏马[级]的梳理。』而人们既不安置牠到骏马处，也不喂[牠]骏马[级]的食物，不梳理[牠]骏马[级]的梳理，那是什么原因呢？比丘们！因为，像那样，有智的人们看见[牠的]那些谄媚、诈欺、歪曲、不正直未舍断。同样的，比丘们！即使像这样的比丘会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们不恭敬、尊重、尊敬、崇敬他，那是什么原因呢？比丘们！因为，像那样，有智的同梵行者们看见[他的]那些恶不善法未舍断。
    比丘们！这里，比丘是不诤讼者、止息诤讼的称赞者，比丘们！凡比丘是不诤讼者、止息诤讼的称赞者，此法导向可爱、尊重、修习、沙门性、一致性。
    再者，比丘们！比丘是欲学者、受持学的称赞者，比丘们！凡比丘是欲学者、受持学的称赞者，此法导向可爱、尊重、修习、沙门性、一致性。
    再者，比丘们！比丘是少欲求者、欲求之调伏的称赞者，比丘们！凡比丘是少欲求者、欲求之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是无愤怒者、愤怒之调伏的称赞者，比丘们！凡比丘是无愤怒者、愤怒之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不藏恶者、藏恶之调伏的称赞者，比丘们！凡比丘是不藏恶者、藏恶之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不狡猾者、狡猾之调伏的称赞者，比丘们！凡比丘是不狡猾者、狡猾之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是不伪诈者、伪诈之调伏的称赞者，比丘们！凡比丘是不伪诈者、伪诈之调伏的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是法的倾听之类者、法之注意的称赞者，比丘们！凡比丘是法的倾听之类者、法之注意的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是静坐禅修者、静坐禅修的称赞者，比丘们！凡比丘是静坐禅修者、静坐禅修的称赞者，此法导向……（中略）一致性。
    再者，比丘们！比丘是同梵行者们的承迎者、承迎的称赞者，比丘们！凡比丘是同梵行者们的承迎者、承迎的称赞者，此法导向……（中略）一致性。
    比丘们！即使像这样的比丘不会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们恭敬、尊重、尊敬、崇敬他，那是什么原因呢？比丘们！因为，像那样，有智的同梵行者们看见[他的]那些恶不善法已舍断。比丘们！犹如贤骏马即使不会生起这样的欲求：『啊！愿人们会安置我到骏马处，喂[我]骏马[级]的食物，梳理[我]骏马[级]的梳理。』而人们安置牠到骏马处，喂[牠]骏马[级]的食物，梳理[牠]骏马[级]的梳理，那是什么原因呢？比丘们！因为，像那样，有智的人们看见[牠的]那些谄媚、诈欺、歪曲、不正直已舍断。同样的，比丘们！即使像这样的比丘不会生起这样的欲求：『啊！愿同梵行者们恭敬、尊重、尊敬、崇敬我。』而同梵行者们恭敬、尊重、尊敬、崇敬他，那是什么原因呢？比丘们！因为，像那样，有智的同梵行者们看见[他的]那些恶不善法已舍断。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一意」，南传作「一致性」(ekībhāvāya，另译为「一性；一趣」)，菩提比丘长老英译为「单一；一致；合一」(unity)，并配合此字的含意，将上一个字「沙门性」(sāma??āya)理解为「相同」(samāna)，而译为「一致；调合」(accord)。
    「经劳诸梵行」，南传作「是同梵行者们的承迎者」(sabrahmacārīna? pa?isanthārako hoti)，菩提比丘长老英译为「对他的同胞僧侣展现宽大」(show liberality to his fellow monks)。按：「承迎者」(pa?isanthārako)，另译为「敬礼者；承受迎接者；打招呼者；友情者；亲切者」。
    「欲学者」(sikkhākāmo)，菩提比丘长老英译为「想要训练」(desire training)。
    「受持学」(sikkhāsamādānassa)，菩提比丘长老英译为「着手训练」(undertaking the training)。
    「倾听之类者」(nisāmakajātiko)，菩提比丘长老英译为「倾向注意于」(inclined to pay attention to)。
    「法之注意」(dhammanisantiyā)，菩提比丘长老英译为「对教导用心」(paying attention to teachings)。


中阿含95经

增支部10集53经/停滞经(庄春江译)
    「比丘们！我不称赞在善法上的停滞，更何况衰退！比丘们！我称赞在善法上的增长，而非停滞、减退。
    比丘们！怎样是在善法上的减退，而非停滞、增长呢？比丘们！这里，比丘有某种程度的信、戒、闻、施舍、慧、辩才，他的那些法不住立、不增长，比丘们！这样是在善法上的减退，而非停滞、增长。
    比丘们！怎样是在善法上的停滞，而非减退、增长呢？比丘们！这里，比丘有某种程度的信、戒、闻、施舍、慧、辩才，他的那些法既不减退，也不不增长，比丘们！我说，这是在善法上的停滞，而非减退、增长。比丘们！这样是在善法上的停滞，而非减退、增长。
    比丘们！如果比丘不是知他心之熟练者，那时[应该这么学]：『我将成为知自心之熟练者。』比丘们！你们应该这么学。
    比丘们！比丘怎样是知自心之熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的收获，我确实是干净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我多住于贪婪吗？我多住于不贪婪吗？我多住于瞋恚心吗？我多住于不瞋恚心吗？我多住于被昏沉睡眠缠缚吗？我多住于离昏沉睡眠吗？我多住于掉举吗？我多住于不掉举吗？我多住于疑吗？我多住于脱离疑吗？我多住于容易愤怒吗？我多住于无愤怒吗？我多住于心被污染吗？我多住于心不被污染吗？我多住于身体躁动吗？我多住于身体不躁动吗？我多住于懈怠吗？我多住于活力已被发动吗？我多住于得定吗？我多住于不得定吗？』
    比丘们！如果比丘观察时，这么知道：『我多住于贪婪，我多住于瞋恚心，我多住于被昏沉睡眠缠缚，我多住于掉举，我多住于疑，我多住于容易愤怒，我多住于心被污染，我多住于身体躁动，我多住于懈怠，我多住于不得定。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，比丘们！如果比丘观察时，这么知道：『我多住于不贪婪，我多住于不瞋恚心，我多住于离昏沉睡眠，我多住于不掉举，我多住于脱离疑，我多住于无愤怒，我多住于心不被污染，我多住于身体不躁动，我多住于活力已被发动，我多住于得定。』比丘们！因为那样，比丘在那些善法上确立后，更应该为诸烦恼的灭尽作努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「于此法住」，南传作「在善法上的停滞」(?hiti hoti kusalesu dhammesu)，菩提比丘长老英译为「在有益的特质上停滞」(a standstill…in wholesome qualities)。按：「停滞」(?hiti)，原意为「住；止住」。
    「身诤」，南传作「身体躁动」(sāraddhakāyo)，菩提比丘长老英译为「身体被扰动」(body…agitated)。按：「躁动」(sāraddha)，原意为「激情的；暴躁的」。
    「住立」(ti??hanti)，菩提比丘长老英译为「保持相同」(remain the same)。
    「意向圆满」(paripu??asa?kappo)，菩提比丘长老英译为「他们的愿望已实现」(their wish fulfilled)。「意向」(sa?kappo)，另译为「思惟；思念；思；(意)志」。
    「极度的」(adhimatto，另译为「增上」)，菩提比丘长老英译为「格外的」(extraordinary)。


中阿含96经

增支部10集55经/退失经(庄春江译)
    在那里，尊者舍利弗召唤学友们：「比丘学友们！」
    「学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！被称为『退失法之人，退失法之人。』学友们！被称为『不退失法之人，不退失法之人。』学友们！什么情形是世尊所说的退失法之人呢？而什么情形是世尊所说的不退失法之人呢？」
    「学友！我们从远处来到尊者舍利弗面前想知道这所说的义理，如果尊者舍利弗能说明这所说的义理，那就好了！听闻尊者舍利弗的[教说]后，学友们将会记住的。」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者舍利弗。
    尊者舍利弗这么说：
    「学友们！什么情形是世尊所说的退失法之人呢？学友们！比丘不听闻未听闻的法，而且，所听闻的法走入忘失，那些以前心所触之法不被想到，不了知不知道的，学友们！这个情形是世尊所说的退失法之人。
    学友们！什么情形是世尊所说的不退失法之人呢？学友们！比丘听闻未听闻的法，而且，所听闻的法不走入忘失，那些以前心所触之法被想到，了知不知道的，学友们！这个情形是世尊所说的不退失法之人。
    学友们！如果比丘不是知他心之熟练者，那时[应该这么学]：『我将成为知自心之熟练者。』学友们！你们应该这么学。
    学友们！比丘怎样是知自心之熟练者呢？学友们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的收获，我确实是干净的。』同样的，学友们！比丘的观察在善法上是非常有用的：『我多住于不贪婪吗？对我来说，此法存在与否？我多住于不瞋恚心吗？对我来说，此法存在与否？我多住于离昏沉睡眠吗？对我来说，此法存在与否？我多住于不掉举吗？对我来说，此法存在与否？我多住于脱离疑吗？对我来说，此法存在与否？我多住于无愤怒吗？对我来说，此法存在与否？我多住于心不被污染吗？对我来说，此法存在与否？我得到内在法的欣悦吗？对我来说，此法存在与否？我得到内在心的止吗？对我来说，此法存在与否？我得到法观的增上慧吗？对我来说，此法存在与否？』
    学友们！如果比丘观察时，没看见自己[有]全部这些善法，学友们！因为那样，比丘应该为全部这些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。学友们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，学友们！因为那样，比丘应该为全部这些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，学友们！如果比丘观察时，他看见自己[有]某些善法，没看见自己[有]另一些善法，学友们！因为那样，比丘依止那些他看见自己[有]的善法后，应该为那些他没看见自己[有]的善法之获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。学友们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，学友们！因为那样，比丘应该依止那些他看见自己的善法，为那些他没看见自己的善法之获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，学友们！如果比丘观察时，看见自己[有]全部这些善法，学友们！因为那样，比丘依止他看见自己[有]的全部这些善法后，更应该为诸烦恼的灭尽作努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有法本所修行」，南传作「以前心所触之法」(dhammā pubbe cetaso asamphu??hapubbā，疑为dhammā pubbe cetaso samphu??hapubbā之误)，菩提比丘长老英译为「他以前所熟悉的教导(教义)」(teachings with which he had previously been familiar)。
    「净法衰退」，南传作「退失法」(parihānadhammo)，菩提比丘长老英译为「属于退步」(subject to decline)。
    「知而复知」，南传作「了知不知道的」(avi??āta?ceva vijānāti)，菩提比丘长老英译为「他去理解他所不理解的」(he comes to understand what he has not understood)。
    「身诤」(身体躁动)、「极度的」(增上)，参看《中阿含95经》比对。
    「心的止」(cetosamathassa，另译为「心的舍摩他」)，菩提比丘长老英译为「心的平静」(serenity of mind)。
    「法观的增上慧」(adhipa??ādhammavipassanāya)，菩提比丘长老英译为「洞察入事象的较高智慧」(the higher wisdom of insight into phenomena)。


中阿含97经

长部15经/大因缘经(庄春江译)
缘起
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「不可思议啊，大德！未曾有啊，大德！大德！这缘起是多么甚深与显现甚深，然而，对我来说，却看起来像明显明显的。」
    「阿难！不要这样说！阿难！不要这样说！阿难！这缘起是甚深与显现甚深的。阿难！由于此法的不领悟、不通达，这样，这世代成为纠缠的线轴、打结的线球，为芦草与灯心草团，不能超越苦界、恶趣、下界、轮回。
    阿难！当被像这样问：『以特定的缘而有老死吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有老死呢？』应该回答：『以生为缘而有老死。』
    阿难！当被像这样问：『以特定的缘而有生吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有生呢？』应该回答：『以有为缘而有生。』
    阿难！当被像这样问：『以特定的缘而有有吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有有呢？』应该回答：『以取为缘而有有。』
    阿难！当被像这样问：『以特定的缘而有取吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有取呢？』应该回答：『以渴爱为缘而有取。』
    阿难！当被像这样问：『以特定的缘而有渴爱吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有渴爱呢？』应该回答：『以受为缘而有渴爱。』
    阿难！当被像这样问：『以特定的缘而有受吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有受呢？』应该回答：『以触为缘而有受。』
    阿难！当被像这样问：『以特定的缘而有触吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有触呢？』应该回答：『以名色为缘而有触。』
    阿难！当被像这样问：『以特定的缘而有名色吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有名色呢？』应该回答：『以识为缘而有名色。』
    阿难！当被像这样问：『以特定的缘而有识吗？』时，应该回答：『有。』如果他像这样说：『以什么为缘而有识呢？』应该回答：『以名色为缘而有识。』
    阿难！像这样，以名色为缘而有识；以识为缘而有名色；以名色为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    『以生为缘而有老死。』像这样，此被说。阿难！以此法门，依此应该也能体会以生为缘而有老死：阿难！如果生完全地、全部地、无论什么、无论如何都不存在，即：天状态下天的[生]、乾达婆状态下乾达婆的[生]、夜叉状态下夜叉的[生]、鬼状态下鬼的[生]、人状态下人的[生]、四只脚状态下四只脚的[生]、有翅膀状态下有翅膀的[生]、爬行动物状态下爬行动物的[生]，阿难！如果那些众生的生不存在，当一切生都不存在时，以生之灭，老死是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对老死来说，这就是因，这是因缘，这是集，这是缘，即：生。
    『以有为缘而有生。』像这样，此被说。阿难！以此法门，依此应该也能体会以有为缘而有生：阿难！如果有完全地、全部地、无论什么、无论如何都不存在，即：欲有、色有、无色有，当一切有都不存在时，以有之灭，生是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对生来说，这就是因，这是因缘，这是集，这是缘，即：有。
    『以取为缘而有有。』像这样，此被说。阿难！以此法门，依此应该也能体会以取为缘而有有：阿难！如果取完全地、全部地、无论什么、无论如何都不存在，即：欲取、见取、戒禁取、[真]我论取，当一切取都不存在时，以取之灭，有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对有来说，这就是因，这是因缘，这是集，这是缘，即：取。
    『以渴爱为缘而有取。』像这样，此被说。阿难！以此法门，依此应该也能体会以渴爱为缘而有取：阿难！如果渴爱完全地、全部地、无论什么、无论如何都不存在，即：对色的渴爱、对声的渴爱、对气味的渴爱、对味道的渴爱、对所触的渴爱、对法的渴爱，当一切渴爱都不存在时，以渴爱之灭，取是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。
    『以受为缘而有渴爱。』像这样，此被说。阿难！以此法门，依此应该也能体会以受为缘而有渴爱：阿难！如果受完全地、全部地、无论什么、无论如何都不存在，即：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受，当一切受都不存在时，以受之灭，渴爱是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对渴爱来说，这就是因，这是因缘，这是集，这是缘，即：受。
    阿难！像这样，缘于受有渴爱；缘于渴爱而有遍求；缘于遍求而有得到；缘于得到而有决定；缘于决定而有欲贪；缘于欲贪而有取着；缘于取着而持有；缘于持有而有吝啬；缘于吝啬而有守护；因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起。
    『因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起。』像这样，此被说。阿难！以此法门，依此应该也能体会因为守护之故而有拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法生起：阿难！如果守护完全地、全部地、无论什么、无论如何都不存在，当一切守护都不存在时，以守护之灭，拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法是否还会生起呢？」
    「不，大德！」
    「阿难！因此，在这里，对拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语等种种恶不善法的生起来说，这就是因，这是因缘，这是集，这是缘，即：守护。
    『缘于吝啬而有守护。』像这样，此被说。阿难！以此法门，依此应该也能体会缘于吝啬而有守护：阿难！如果吝啬完全地、全部地、无论什么、无论如何都不存在，当一切吝啬都不存在时，以吝啬之灭，守护是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对守护来说，这就是因，这是因缘，这是集，这是缘，即：吝啬。
    『缘于持有而有吝啬。』像这样，此被说。阿难！以此法门，依此应该也能体会缘于持有而有吝啬：阿难！如果持有完全地、全部地、无论什么、无论如何都不存在，当一切持有都不存在时，以持有之灭，吝啬是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对吝啬来说，这就是因，这是因缘，这是集，这是缘，即：持有。
    『缘于取着而持有。』像这样，此被说。阿难！以此法门，依此应该也能体会缘于取着而持有：阿难！如果取着完全地、全部地、无论什么、无论如何都不存在，当一切取着都不存在时，以取着之灭，持有是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对持有来说，这就是因，这是因缘，这是集，这是缘，即：取着。
    『缘于欲贪而有取着。』像这样，此被说。阿难！以此法门，依此应该也能体会缘于欲贪而有取着：阿难！如果欲贪完全地、全部地、无论什么、无论如何都不存在，当一切欲贪都不存在时，以欲贪之灭，取着是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对取着来说，这就是因，这是因缘，这是集，这是缘，即：欲贪。
    『缘于决定而有欲贪。』像这样，此被说。阿难！以此法门，依此应该也能体会缘于决定而有欲贪：阿难！如果决定完全地、全部地、无论什么、无论如何都不存在，当一切决定都不存在时，以决定之灭，欲贪是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对欲贪来说，这就是因，这是因缘，这是集，这是缘，即：决定。
    『缘于得到而有决定。』像这样，此被说。阿难！以此法门，依此应该也能体会缘于得到而有决定：阿难！如果得到完全地、全部地、无论什么、无论如何都不存在，当一切得到都不存在时，以得到之灭，决定是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对决定来说，这就是因，这是因缘，这是集，这是缘，即：得到。
    『缘于遍求而有得到。』像这样，此被说。阿难！以此法门，依此应该也能体会缘于遍求而有得到：阿难！如果遍求完全地、全部地、无论什么、无论如何都不存在，当一切遍求都不存在时，以遍求之灭，得到是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对得到来说，这就是因，这是因缘，这是集，这是缘，即：遍求。
    『缘于渴爱而有遍求。』像这样，此被说。阿难！以此法门，依此应该也能体会缘于渴爱而有遍求：阿难！如果渴爱完全地、全部地、无论什么、无论如何都不存在，当一切渴爱都不存在时，以渴爱之灭，遍求是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对遍求来说，这就是因，这是因缘，这是集，这是缘，即：渴爱。
    阿难！像这样，此二法以一对而在受上会合为一。
    『以触为缘而有受。』像这样，此被说。阿难！以此法门，依此应该也能体会以触为缘而有受：阿难！如果触完全地、全部地、无论什么、无论如何都不存在，即：眼触、耳触、鼻触、舌触、身触、意触，当一切触都不存在时，以触之灭，受是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对受来说，这就是因，这是因缘，这是集，这是缘，即：触。
    『以名色为缘而有触。』像这样，此被说。阿难！以此法门，依此应该也能体会以名色为缘而有触：阿难！凡以行相、特征、相、说示为名身的安立，当那些行相、特征、相、说示都不存在时，色身的名称触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为色身的安立，当那些行相、特征、相、说示都不存在时，名身的有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为名身与色身的安立，当那些行相、特征、相、说示都不存在时，名称触或有对触是否还能被了知呢？」
    「不，大德！」
    「阿难！凡以行相、特征、相、说示为名色的安立，当那些行相、特征、相、说示都不存在时，触是否还能被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对触来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    『以识为缘而有名色。』像这样，此被说。阿难！以此法门，依此应该也能体会以识为缘而有名色：阿难！如果识不入到母亲的子宫，名色是否会在母亲的子宫中增长呢？」
    「不，大德！」
    「阿难！识入到母亲的子宫后如果脱离，名色是否会在这样[轮回]的状态中出生呢？」
    「不，大德！」
    「阿难！如果年幼众生，幼童或幼女的识被切断，名色是否会来到成长、增长、扩展呢？」
    「不，大德！」
    「阿难！因此，在这里，对名色来说，这就是因，这是因缘，这是集，这是缘，即：识。
    『以名色为缘而有识。』像这样，此被说。阿难！以此法门，依此应该也能体会以名色为缘而有识：阿难！如果识得不到在名色中住立，未来的生、老、死，苦集的生成是否会被了知呢？」
    「不，大德！」
    「阿难！因此，在这里，对识来说，这就是因，这是因缘，这是集，这是缘，即：名色。
    阿难！就这个范围，可能被生、老去、死去；可能去世、再生，就这个范围有名称道，就这个范围有言语道，就这个范围有安立道，就这个范围有慧的领域，就这个范围为这样[轮回]的状态之安立转起轮转，即：名色与识一起互相为缘的状态转起。
真我之安立
    阿难！当安立真我时，在什么情形下安立呢？阿难！当安立真我时，安立有色的、少量的：『我的真我是有色的、少量的。』阿难！当安立真我时，安立有色的、无量的：『我的真我是有色的、无量的。』阿难！当安立真我时，安立无色的、少量的：『我的真我是无色的、少量的。』阿难！当安立真我时，安立无色、无量的的：『我的真我是无色、无量的。』
    阿难！在那里，当安立真我时，凡安立有色的、少量的者，当安立真我时，现在他安立有色的、少量的，或者，当安立真我时，来世他安立有色的、少量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、少量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立有色的、无量的者，当安立真我时，现在他安立有色的、无量的，或者，当安立真我时，来世他安立有色的、无量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、无量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立无色的、少量的者，当安立真我时，现在他安立无色的、少量的，或者，当安立真我时，来世他安立无色的、少量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、少量的之随见成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当安立真我时，凡安立无色的、无量的者，当安立真我时，现在他安立无色的、无量的，或者，当安立真我时，来世他安立无色的、无量的，或者，他像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、无量之随见成为烦恼潜在趋势。』这是适当的言说。
真我之不安立
    阿难！当不安立真我时，在什么情形下不安立呢？阿难！当不安立真我时，不安立有色的、少量的：『我的真我是有色的、少量的。』阿难！当不安立真我时，不安立有色的、无量的：『我的真我是有色的、无量的。』阿难！当不安立真我时，不安立无色的、少量的：『我的真我是无色的、少量的。』阿难！当不安立真我时，不安立无色、无量的的：『我的真我是无色、无量的。』
    阿难！在那里，当不安立真我时，凡不安立有色的、少量的者，当不安立真我时，现在他不安立有色的、少量的，或者，当不安立真我时，来世他不安立有色的、少量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、少量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立有色的、无量的者，当不安立真我时，现在他不安立有色的、无量的，或者，当不安立真我时，来世他不安立有色的、无量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为有色的、无量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立无色的、少量的者，当不安立真我时，现在他不安立无色的、少量的，或者，当不安立真我时，来世他不安立无色的、少量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、少量的之随见不成为烦恼潜在趋势。』这是适当的言说。
    阿难！在那里，当不安立真我时，凡不安立无色的、无量的者，当不安立真我时，现在他不安立无色的、无量的，或者，当不安立真我时，来世他不安立无色的、无量的，或者，他不像这样而想：『虽然现在不是真实的，我将令其成真。』阿难！这样，『真我为无色的、无量的之随见不成为烦恼潜在趋势。』这是适当的言说。
真我之认为
    阿难！当认为真我时，在什么情形下认为呢？阿难！当认为真我时，认为受：『受是我的真我。』或者，阿难！像这样，当认为真我时，认为：『受不是我的真我，我的真我是无感受的。』或者，阿难！像这样，当认为真我时，认为：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』
    阿难！在那里，凡这么说：『受是我的真我。』者，他应该被这么回答：『朋友！有这三受：乐受、苦受、不苦不乐受，这三受哪一个你认为是真我呢？』阿难！每当感受乐受时，那时，既不感受苦受，也不感受不苦不乐受，那时，只感受乐受；阿难！每当感受苦受时，那时，既不感受乐受，也不感受不苦不乐受，那时，只感受苦受；阿难！每当感受不苦不乐受时，那时，既不感受乐受，也不感受苦受，那时，只感受不苦不乐受。
    阿难！乐受是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；阿难！苦受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法；阿难！不苦不乐受也是无常的、有为的、缘所生的、灭尽法、消散法、褪去法、灭法，如果他感受乐受而想：『这是我的真我。』则就以乐受之灭而他想：『我的真我消失了。』如果感受苦受而想：『这是我的真我。』则就以苦受之灭而他想：『我的真我消失了。』如果感受不苦不乐受而想：『这是我的真我。』则就以不苦不乐受之灭而他想：『我的真我消失了。』凡这么说：『受是我的真我。』者，像这样，当认为真我时，他在当生中认为[真我是]无常的与苦乐混合的生起与消散法。阿难！因此，在这里，以此，认为：『受是我的真我。』这不适用。
    阿难！在那里，凡这么说：『受不是我的真我，我的真我是无感受的。』者，他应该被这么回答：『朋友！如果一切都不被感受之处是否有「我是这个」呢？』」
    「不，大德！」
    「阿难！因此，在这里，以此，认为：『受不是我的真我，我的真我是无感受的。』这不适用。
    阿难！在那里，凡这么说：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』者，他应该被这么回答：『朋友！如果受完全地、全部地无余灭，以一切受不存在，以受灭，该处是否有「我是这个」呢？』」
    「不，大德！」
    「阿难！因此，在这里，以此，认为：『受不是我的真我，我的真我也不是无感受的，我的真我感受，我的真我是受法。』这不适用。
    阿难！当比丘不认为受是真我，也不认为无感受是真我，也不认为：『我的真我受，我的真我是受法。』当不这么认为时，他在世间中不执取任何事物。不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』阿难！如果说这样心解脱的比丘：『「死后如来存在」是他的见。』那是不适当的。『「死后如来不存在」是他的见。』那是不适当的。『「死后如来存在且不存在」是他的见。』那是不适当的。『「死后如来既非存在也非不存在」是他的见。』那是不适当的。那是什么原因呢？阿难！所有名称之所及，所有名称道之所及，所有言语之所及，所有言语道之所及，所有安立之所及，所有安立道之所及，所有慧之所及，所有慧的领域之所及，所有轮转之所及，所有转起之所及，证知它后，比丘为解脱者。[说：]『证知它后已解脱的比丘「不知、不见」是他的见。』那是不适当的。
七识住
    阿难！有七识住、二处，哪七个呢？阿难！有种种身、种种想的众生，即：人类、某些天、某些堕下界者，这是第一识住。阿难！有种种身、单一想的众生，即：以第一[禅]往生的梵众天之天，这是第二识住。阿难！有单一身、种种想的众生，即：光音天之天，这是第三识住。阿难！有单一身、单一想的众生，即：遍净天之天，这是第四识住。阿难！有以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，到虚空无边处的众生，这是第五识住。阿难！有以一切虚空无边处的超越[而知]：『识是无边的』，到识无边处的众生，这是第六识住。阿难！有以一切识无边处的超越[而知]：『什么都没有』，到于无所有处的众生，这是第七识住。无想众生处、非想非非想处为二[处]。
    阿难！在这里，这第一识处：种种身、种种想的众生，即：人类、某些天、某些堕下界者，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」……（中略）
    「阿难！在这里，这无想众生处，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」
    「阿难！在这里，这非想非非想处，阿难！凡了知它、了知它的集起、了知它的灭没、了知它的乐味、了知它的过患、了知它的出离，适合欢喜它吗？」
    「不，大德！」
    「阿难！当比丘如实知这七识住与这二处的集起、灭没、乐味、过患、出离后，以不执取而成为解脱者，阿难！这被称为慧解脱者。
    阿难！有这八解脱，哪八个呢？有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱。
    阿难！当比丘顺入、逆入、顺逆入这八解脱时，他出入于想要之处、想要之时、想要之所及，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，阿难！这被称为俱分解脱的比丘。阿难！不存在其它俱分解脱比这位俱分解脱者更上或更胜妙的。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    大因缘经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「极甚深、明亦甚深」，南传作「甚深与显现甚深」(gambhīro…gambhīrāvabhāso)，菩提比丘长老英译为「那是深远的与在意含上深远的」(that is deep and deep in implications)。按：「显现」(avabhāsa)，另译为「光；光明；光照」，所以「明亦甚深」中的「明」，应为此字的对译。
    「至浅至浅」，南传作「明显明显的」(uttānakuttānako，另译为「浅的浅的；明了的明了的」)，Maurice Walshe先生英译为「再明白不过了」(as clear as clear)。
    「不觉」，南传作「不领悟」(ananubodhā，另译为「不了悟」)，菩提比丘长老英译为「不理解」(not comprehending, SN.33.16)。
    「不达」，南传作「不通达」(appa?ivedhā，另译为「无理解的」)，菩提比丘长老英译为「不洞察」(not penetrating, SN.33.21)。
    「如织机相锁」(SA.216作「如狗肚藏」)，南传作「成为纠缠的线轴」(tantākulakajātā)，菩提比丘长老英译为「成为像纠缠的线轴」(become like a tangled skein, SN.35.229)。
    「如蕴蔓草」(SA.216作「如乱草蕴」)，南传作「为芦草与灯心草团」(mu?japabbajabhūtā)，菩提比丘长老英译为「像蓬乱的芦草与灯心草」(like matted reeds and rushes, SN.35.229)。
    「缘」，南传作「以特定的缘」(idappaccayā，直译为「以此缘」，另译为「以特定的条件」)，Maurice Walshe先生英译为「一个条件」(a condition)，Thanissaro比丘英译为「一个显而易见的必要条件」(a demonstrable requisite condition)，菩提比丘长老英译为「由于特定原因」(for a particular reason, SN.46.4)。
    「有有缘耶」，南传作「以特定的缘而有有吗」(Atthi idappaccayā bhavoti)，Thanissaro比丘英译为「对生成有明显的必要条件吗」(Is there a demonstrable requisite condition for becoming)。按：「有有」，一个是「有没有」的有(Atthi)，一个是十二缘起支的「有」(bhava，另译为「存在；生存」)，菩提比丘长老英译为「存在」(existence)。
    「人人种」，南传作「人状态下人的[生]」(manussāna? vā manussattāya)，Thanissaro比丘英译为「在人类状态下属于人类的」(of human beings in the human state)。
    「离生」，南传作「以生之灭」(jātinirodhā)，Maurice Walshe先生英译为「以出生的缺乏」(with the absence of all birth)，菩提比丘长老英译为「以出生的停止」(with the cessation of birth, SN.35.106)。
    「缘」(paccayo)，Maurice Walshe先生英译为「条件」(the condition)，Thanissaro比丘英译为「条件」(the condition)，菩提比丘长老英译为「条件」(condition, SN.22.82)。
    「名身(的)」(nāmakāyassa，另译为「名聚；名聚集」)，Maurice Walshe先生英译为「心的因素」(the mind-factor)，Thanissaro比丘英译为「名群；心理的活动」(name-group; mental activity)，菩提比丘长老英译为「心理因素的聚集」(collection of mental factors,信函)。
    「色身」(rūpakāyassa，另译为「色聚；色聚集」)，Maurice Walshe先生英译为「身的因素」(body-factor)，Thanissaro比丘英译为「色群」(form-group)。
    「增语更乐」，南传作「名称触」(adhivacanasamphasso，另译为「增语触；增上言词触；名辞触」)，Maurice Walshe先生英译为「抓住…的概念」(grasping at the idea of)，Thanissaro比丘英译为「名称触」(designation-contact)。
    「初断坏不有」，南传作「(如果)被切断」(vocchijjissatha)，Maurice Walshe先生英译为「这样被切断」(were thus cut off)。
    「有神」，南传作「真我」(attāna?, attā)，Maurice Walshe先生英译为「自我」(self)。
    「觉是神」，南传作「受是我的真我」(vedanā me attāti)，Maurice Walshe先生英译为「感受是我的自我」(Feeling is my self)。
    「神无所觉」，南传作「我的真我是无感受的」(appa?isa?vedano me attāti)，Maurice Walshe先生英译为「我的自我是无知觉的」(my self is impercipient)，Thanissaro比丘英译为「我的自我是[对感受]遗忘的」(My self is oblivious [to feeling])。
    「不疲劳」，南传作「不战栗」(na paritassati)，Maurice Walshe先生英译为「不被激起」(not being excited)，Thanissaro比丘英译为「不被扰动」(is not agitated)，菩提比丘长老英译为「不成为被扰动；不被扰动的」(not become agitated，或unagitated, SN.22.43)，但在其批注中说明「paritassati」这字的字根(verbal stem)「tasati」是害怕(to fear)、战栗(to tremble)。
    「增语说传」，南传作「名称道」(adhivacanapatho，另译为「增语道」)，Maurice Walshe先生英译为「名称之路」(the way of designation)，Thanissaro比丘英译为「名称的手段」(means of designation)。
    「传说」，南传作「言语道」(niruttipatho)，Maurice Walshe先生英译为「概念之路」(the way of concepts)，Thanissaro比丘英译为「表示的手段」(means of expression)。
    「神施设而施设耶」，南传作「当安立真我时，在什么情形下安立呢」(Kittāvatā ca…attāna? pa??apento pa??apeti)，Maurice Walshe先生英译为「人们在哪些方面解释自我的性质」(In what ways…do people explain the nature of the self)，Thanissaro比丘英译为「当描绘自我时，在什么范围上描绘」(To what extent…does one delineate when delineating a self)。
    「少色」，南传作「有色的、少量的」(rūpī…paritto)，Maurice Walshe先生英译为「物质的与有限的」(material and limited)，Thanissaro比丘英译为「具有色与有限的」(possessed of form and finite)。
    「少无色」，南传作「无色的、少量的」(arūpī…paritto)，Maurice Walshe先生英译为「非物质的与有限的」(immaterial and limited)，Thanissaro比丘英译为「无色与有限的」(formless and finite)。
    「七识住」(Satta vi??ā?a??hiti)，菩提比丘长老英译为「识的七个栖息地」(seven stations for consciousness, AN.7.44)。
    「二处」(dve āyatanāni)，Maurice Walshe先生英译为「二个领域」(two realms)，Thanissaro比丘英译为「二个领域」(two spheres)，菩提比丘长老英译为「二个根据地」(two bases, AN.9.36)。
    「无想天」，南传作「无想众生处」(Asa??asattāyatana?)，Maurice Walshe先生英译为「无意识生命的领域」(The Realm of Unconscious Beings)，Thanissaro比丘英译为「无觉知力生命的维度」(The dimension of non-percipient beings)。
    「慧解脱」，南传作「慧解脱者」(pa??āvimutto)，Maurice Walshe先生英译为「以智慧而自由者」(one is liberated by wisdom)，并解说，这是没有下面经文所说「八解脱」帮助(促成)而解脱者。另参看《中阿含195经》。(
    「色观色」，南传作「有色者见诸色」(Rūpī rūpāni passati)，Maurice Walshe先生英译为「持有色，他看色」(Possessing form, one sees forms)，并解说，这是以自己身体相关的部分为所缘的禅修者。Thanissaro比丘英译为「持有色，他看色」(Possessed of form, one sees forms)，菩提比丘长老英译为「持有色者看色」(One possessing form sees forms AN.8.66)。
    「内无色想外观色」，南传作「内无色想者见外诸色」(Ajjhatta? arūpasa??ī bahiddhā rūpāni passati)，Maurice Walshe先生英译为「不感知自己的物质色，他看外部的它们(物质色)」(Not perceiving material forms in oneself, one sees them outside)，并解说，这里，「遍处」(kasi?a)是自己之外的。Thanissaro比丘英译为「不感知内在的色，他看外在的色」(Not percipient of form internally, one sees forms externally)，菩提比丘长老英译为「不感知内在的色者看外在的色」(One not percipient of forms internally sees forms externally, AN.8.66)。
    「净解脱身作证成就游」，南传作「只倾心于清净的」(Subhanteva adhimutto hoti)，Maurice Walshe先生英译为「想着：『它是美的。』一个人成为专心于它」(Thinking: "It is beautiful", one becomes intent on it)，并解说，集中贯注于纯净明亮颜色的「遍处」(kasi?a)。Thanissaro比丘英译为「只专心于美的者」(One is intent only on the beautiful)，菩提比丘长老英译为「只决心于美的者」(One is resolved only on 'beautiful.', AN.8.66)。
    「知灭解脱」(MA.22译作「想知灭定」)，南传作「想受灭」。
    「打结的线球」(kulaga??hikajātā)，菩提比丘长老英译为「像打结的线球」(like a knotted ball of thread, SN.35.229)。
    「安立道」(pa??attipatho)，Maurice Walshe先生英译为「理解的领域」(the sphere of understanding)，Thanissaro比丘英译为「描述的手段」(means of delineation)。
    「慧的领域」(pa??āvacara?)，Maurice Walshe先生英译没译，Thanissaro比丘英译为「识别领域扩张」(the sphere of discernment extends)。「界地」(avacara?)，另译为「界；行境」。
    「(为)安立转起轮转」(va??a? vattati itthatta? pa??āpanāya)，Maurice Walshe先生英译为「在此生中能被识别的循环」(the round…can be discerned in this life)，Thanissaro比丘英译为「为使明了(可分别)此世间的循环回转」(the cycle revolves for the manifesting (discernibility) of this world)。
    「互相为缘的状态」(a??ama??apaccayatā，逐字直译为「异+异+缘性；互相+缘性」)，Maurice Walshe先生英译没译，Thanissaro比丘英译没译。
    「我将令其成真」(tathattāya upakappessāmīti，直译为「为真实奉献」)，Maurice Walshe先生英译为「我将在那里获得」(I shall acquire it there)，Thanissaro比丘英译为「我将转换它成为这种方式」(I will convert it into being that way)。
    「真我为有色的、少量的之随见」(rūpi? parittattānudi??hi)，Maurice Walshe先生英译为「真我是物质的与有限的之见解」(the view that the self is material and limited)，Thanissaro比丘英译为「真我具有色与有限的固定见解」(a fixed view of a self possessed of form and finite)。「随见」(anudi??hi)，另译为「邪见；见」。
    「受法」(vedanādhammo)，Maurice Walshe先生英译为「属于感受性质」(of a nature to feel)，Thanissaro比丘英译为「属于感受」(subject to feeling)。
    「灭尽法」(khayadhammā)，菩提比丘长老英译为「属于破坏者」(subject to destruction, SN.22.19)。
    「灭法」(nirodhadhammā)，菩提比丘长老英译为「属于停止者」(subject to cessation, SN.22.22)。
    「出入」(samāpajjatipi vu??hātipi，原意为「入定、出定」)，Maurice Walshe先生英译为「进入他们与从他们出来」(entering them and emerging from them)。
    「因」(hetu，另译为「原因；理由」)，Maurice Walshe先生英译为「根本」(the root)，Thanissaro比丘英译为「原因」(a cause)，菩提比丘长老英译为「原因」(cause, MN.13)。
    「本」，南传作「因缘」(nidāna?，另译为「因；因由」)，Maurice Walshe先生英译为「原因」(the cause)，Thanissaro比丘英译为「理由」(a reason)，菩提比丘长老英译为「来源；根源」(source, MN.13)。
    「习(集)」，南传作「集」(samudayo，另译为「集起；生起；起因； 原因」)，Maurice Walshe先生英译为「起源」(the origin)，Thanissaro比丘英译为「起源」(an origination)。
    「缘利有分」，南传作「缘于得到而有决定」(lābha? pa?icca vinicchayo)，Maurice Walshe先生英译为「获得成为决定的条件」(acquisition conditions decision-making)，Thanissaro比丘英译为「确定依赖于获得」(ascertainment is dependent on acquisition)。按：「决定」(vinicchayo)，另译为「决断；辨别；区别，审判；判决，裁判所；裁判官」。
    「此二法」(ime dve dhammā)，Maurice Walshe先生英译为「这两件事」(these two things)，并引RD的批注，指渴爱的两方面：1.作为再生基础的原始渴爱2.行为的渴爱(samudācarā-ta?hā)。Thanissaro比丘英译为「这两现象」(these two phenomena)，并解说是指1.从渴爱导致生老死的条件链(the chain of conditions)2.从渴爱导致争吵等的条件链。按：「此二法」指1.「爱→老死」一段(北传将之归为「有爱」)2.「缘爱有求→刀杖、斗诤……」一段(北传将之归为「欲爱」)。
    「有对更乐」，南传作「有对触」(pa?ighasamphasso)，Maurice Walshe先生英译为「抓住感官反应」(grasping at the sensory reaction)，Thanissaro比丘英译为「抵抗触」(resistance-contact)。按：「有对」(pa?igha)，有两个意思：1.为「障碍；对碍」，指的是「五境」对「五根」的撞击，2.为「激怒(瞋恚)，厌恶；嫌恶」。「触」在中阿含经里都译为「更乐」。
    「来世」(tattha bhāvi?，逐字直译为「在那时+将成为的」)，Maurice Walshe先生英译为「在下一个世界中」(in the next world)，Thanissaro比丘英译为「未来/死后」(in the future/after death)。
    「生起与消散法」(uppādavayadhamma?)，Maurice Walshe先生英译为「属于生起与亡去」(subject to arising and passing away)。


中阿含98经

中部10经/念住大经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫迦马沙达马的俱卢国城镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
总说
    「比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住，哪四个呢？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。
总说终了。
观察身·入出息节
    比丘们！比丘怎样住于在身上观察身呢？比丘们！这里，比丘到了林野，或到了树下，或到了空屋，坐下，盘腿后，挺直身体，建立起面前的正念后，他只正念地吸气、只正念地呼气：当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』比丘们！犹如熟练的绞车工或绞车工的徒弟，当拉长的时，他了知：『我拉长的。』当拉短的时，他了知：『我拉短的。』同样的，比丘们！比丘当吸气长时，他了知：『我吸气长。』或当呼气长时，他了知：『我呼气长。』当吸气短时，他了知：『我吸气短。』或当呼气短时，他了知：『我呼气短。』他学习：『感受着一切身，我将吸气。』他学习：『感受着一切身，我将呼气。』他学习：『使身行宁静着，我将吸气。』他学习：『使身行宁静着，我将呼气。』像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
入出息节终了。
观察身·威仪路径(方法)节
    再者，比丘们！比丘当行走时，他了知：『我行走。』当站立时，他了知：『我站立。』当坐着时，他了知：『我坐着。』当躺着时，他了知：『我躺着。』或者，他如身体的动向而了知。像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
威仪路径节终了。
观察身·正知节
    再者，比丘们！比丘在前进、后退时是行为的正知者；在前视、后视时是行为的正知者；在[肢体]曲伸时是行为的正知者；在[穿]衣、持钵与大衣时是行为的正知者；在饮、食、嚼、尝时是行为的正知者；在大小便动作时是行为的正知者；在行、住、坐、卧、清醒、语、默时是行为的正知者。像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
正知节终了。
观察身·厌拒作意节
    再者，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便、胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿。』比丘们！犹如两边有[开]口的袋子放置满满的种种谷物，即：山米、红米、绿豆，豌豆，胡麻，白米，有眼的男子倒出它后能观察：『这些是山米，这些是红米，这些是绿豆，这些是豌豆，这些是胡麻，这些是白米。』同样的，比丘们！比丘观察此身从脚掌底往上，发梢往下，皮肤所包覆充满种种不净的：『此身有头发、体毛、……（中略）尿。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
厌拒作意节终了。
观察身·四界作意节
    再者，比丘们！比丘就此如其住立、如其志向、有界之身观察：『在这身体中有地界、水界、火界、风界。』比丘们！犹如熟练的屠牛夫或屠牛夫的徒弟，杀牛后，一片一片地分解，然后会坐在大的十字路口。同样的，比丘们！比丘就此如其住立、如其动向、有界之身观察：『在这身体中有地界、水界、火界、风界。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
四界作意节终了。
观察身·九墓地节
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：有血肉、连着筋的骨锁，……（中略）无肉、沾血、连着筋的骨锁，……（中略）无血肉、连着筋的骨锁，……（中略）骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，……（中略）比丘们！比丘这样住于在身上观察身。
    再者，比丘们！犹如比丘如果看见被舍弃在墓地的遗骸：类似螺贝颜色的白骨，……（中略）堆过一年的骨头，……（中略）腐烂成粉末的骨头，他就此身联想：『此身也有这样的法，将成为这样，未跨越这样。』像这样，或住于在自己的身上观察身，或住于在外部的身上观察身，或住于在自己的与外部的身上观察身，或住于在身上观察集法，或住于在身上观察消散法，或住于在身上观察集法与消散法，或『有身体』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在身上观察身。
九墓地节终了。
十四观察身终了。
观察受
    又，比丘们！比丘怎样住于在受上观察受呢？比丘们！这里，比丘当感受乐受时，他了知：『我感受乐受。』当感受苦受时，他了知：『我感受苦受。』当感受不苦不乐受时，他了知：『我感受不苦不乐受。』当感受肉体的乐受时，他了知：『我感受肉体的乐受。』当感受精神的乐受时，他了知：『我感受精神的乐受。』当感受肉体的苦受时，他了知：『我感受肉体的苦受。』当感受精神的苦受时，他了知：『我感受精神的苦受。』当感受肉体的不苦不乐受时，他了知：『我感受肉体的不苦不乐受。』当感受精神的不苦不乐受时，他了知：『我感受精神的不苦不乐受。』像这样，或住于在自己的受上观察受，或住于在外部的受上观察受，或住于在自己的与外部的受上观察受，或住于在受上观察集法，或住于在受上观察消散法，或住于在受上观察集法与消散法，或『有受』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在受上观察受。
观察受终了。
观察心
    又，比丘们！比丘怎样住于在心上观察心呢？比丘们！这里，比丘了知『有贪的心』为有贪的心，了知『离贪的心』为离贪的心；了知『有瞋的心』为有瞋的心，了知『离瞋的心』为离瞋的心；了知『有痴的心』为有痴的心，了知『离痴的心』为离痴的心；了知『简约的心』为简约的心，了知『散乱的心』为散乱的心；了知『广大的心』为广大的心，了知『不广大的心』为不广大的心；了知『更上的心』为更上的心，了知『无更上的心』为无更上的心；了知『得定的心』为得定的心，了知『未得定的心』为未得定的心；了知『已解脱的心』为已解脱的心，了知『未解脱的心』为未解脱的心。像这样，或住于在自己的心上观察心，或住于在外部的心上观察心，或住于在自己的与外部的心上观察心，或住于在心上观察集法，或住于在心上观察消散法，或住于在心上观察集法与消散法，或『有心』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于在心上观察心。
观察心终了。
观察法·盖节
    又，比丘们！比丘怎样住于在法上观察法呢？比丘们！这里，比丘对五盖住于在法上观察法。而，比丘们！比丘怎样对五盖住于在法上观察法呢？比丘们！这里，比丘当有自己的欲的意欲时，他了知：『我有自己的欲的意欲。』当没有自己的欲的意欲时，他了知：『我没有自己的欲的意欲。』他如其未生起欲的意欲之生起而了知，如其已生起欲的意欲之舍断而了知，如其已舍断欲的意欲之未来不生起而了知。当有自己的恶意时，他了知：『我有自己的恶意。』当没有自己的恶意时，他了知：『我没有自己的恶意。』他如其未生起恶意之生起而了知，如其已生起恶意之舍断而了知，如其已舍断恶意之未来不生起而了知。当有自己的昏沉睡眠时，他了知：『我有自己的昏沉睡眠。』当没有自己的昏沉睡眠时，他了知：『我没有自己的昏沉睡眠。』他如其未生起昏沉睡眠之生起而了知，如其已生起昏沉睡眠之舍断而了知，如其已舍断昏沉睡眠之未来不生起而了知。当有自己的掉举后悔时，他了知：『我有自己的掉举后悔。』当没有自己的掉举后悔时，他了知：『我没有自己的掉举后悔。』他如其未生起掉举后悔之生起而了知，如其已生起掉举后悔之舍断而了知，如其已舍断掉举后悔之未来不生起而了知。当有自己的疑惑时，他了知：『我有自己的疑惑。』当没有自己的疑惑时，他了知：『我没有自己的疑惑。』他如其未生起疑惑之生起而了知，如其已生起疑惑之舍断而了知，如其已舍断疑惑之未来不生起而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五盖在法上观察法。
盖节终了。
观察法·蕴节
    再者，比丘们！比丘对五取蕴住于在法上观察法。而，比丘们！比丘怎样对五取蕴住于在法上观察法呢？这里，比丘[了知]：『像这样是色，像这样是色的集起，像这样是色的灭没；像这样是受，像这样是受的集起，像这样是受的灭没；像这样是想，像这样是想的集起，像这样是想的灭没；像这样是行，像这样是行的集起，像这样是行的灭没；像这样是识，像这样是识的集起，像这样是识的灭没。』像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对五取蕴在法上观察法。
蕴节终了。
观察法·处节
    再者，比丘们！比丘对六内外处住于在法上观察法。而，比丘们！比丘怎样对六内外处住于在法上观察法呢？这里，比丘了知眼，了知色，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知耳，了知声，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知鼻，了知气味，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知舌，了知味道，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知身，了知所触，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知；了知意，了知法，了知缘于这两者生起的结缚，如其未生起结缚之生起而了知，如其已生起结缚之舍断而了知，如其已舍断结缚之未来不生起而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对六内外处在法上观察法。
处节终了。
观察法·觉支节
    再者，比丘们！比丘对七觉支住于在法上观察法。而，比丘们！比丘怎样对七觉支住于在法上观察法呢？这里，比丘当自己有念觉支时，了知：『我有念觉支。』当自己没有念觉支时，了知：『我没有念觉支。』如其未生起念觉支之生起而了知，如其已生起念觉支之圆满修习而了知；当自己有择法觉支时，了知：『我有择法觉支。』当自己没有择法觉支时，了知：『我没有择法觉支。』如其未生起择法觉支之生起而了知，如其已生起择法觉支之圆满修习而了知；当自己有活力觉支时，了知：『我有活力觉支。』当自己没有活力觉支时，了知：『我没有活力觉支。』如其未生起活力觉支之生起而了知，如其已生起活力觉支之圆满修习而了知；当自己有喜觉支时，了知：『我有喜觉支。』当自己没有喜觉支时，了知：『我没有喜觉支。』如其未生起喜觉支之生起而了知，如其已生起喜觉支之圆满修习而了知；当自己有宁静觉支时，了知：『我有宁静觉支。』当自己没有宁静觉支时，了知：『我没有宁静觉支。』如其未生起宁静觉支之生起而了知，如其已生起宁静觉支之圆满修习而了知；当自己有定觉支时，了知：『我有定觉支。』当自己没有定觉支时，了知：『我没有定觉支。』如其未生起定觉支之生起而了知，如其已生起定觉支之圆满修习而了知；当自己有平静觉支时，了知：『我有平静觉支。』当自己没有平静觉支时，了知：『我没有平静觉支。』如其未生起平静觉支之生起而了知，如其已生起平静觉支之圆满修习而了知。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对七觉支在法上观察法。
觉支节终了。
观察法·谛节
    再者，比丘们！比丘对四圣谛住于在法上观察法。而，比丘们！比丘怎样对四圣谛住于在法上观察法呢？这里，比丘如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』
初诵分
苦谛的说明
    比丘们！什么是苦圣谛呢？生是苦，老也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，与不爱的结合是苦，与所爱的别离是苦，所求不得也是苦，总括之，五取蕴是苦。
    而，比丘们！什么是生呢？所有众生中，关于每一种众生类的生、出生、入[胎]、生起、再生、诸蕴显现、得诸处，比丘们！这被称为生。
    而，比丘们！什么是老？所有众生中，关于每一种众生类的老、老衰、齿落、发白、皮皱、寿命的衰退、诸根的退化，这被称为老。
    而，比丘们！什么是死？所有众生中，由于每一种众生类的过世、灭亡、崩解、消失、死亡、寿终、诸蕴的崩解、尸体的舍弃，命根断绝，比丘们！这被称为死。
    而，比丘们！什么是愁？比丘们！凡遭遇一些不幸、接触一些苦法者会有愁、悲伤、忧愁、内部的愁、内部的悲哀，比丘们！这被称为愁。
    而，比丘们！什么是悲？比丘们！凡遭遇一些不幸、接触一些苦法者有悲叹、悲泣、悲叹着、悲泣着、悲叹的状态、悲泣的状态，比丘们！这被称为悲。
    而，比丘们！什么是苦？比丘们！凡身体的苦、身体的不合意，身触所生的苦与不合意感受，比丘们！这被称为苦。
    而，比丘们！什么是忧？比丘们！凡心的苦、心的不合意，意触所生的苦与不合意感受，比丘们！这被称为忧。
    而，比丘们！什么是与不爱的结合是苦？这里，凡那些是不喜好的、不想要的、不合意的色、声、气味、味道、所触、法，或凡那些是想对他无利、不利、不离轭安稳、危害者，与那些一起会合、集合、结合、合一，比丘们！这被称为与不爱的结合是苦。
    而，比丘们！什么是与所爱的别离是苦？这里，凡那些是喜好的、想要的、合意的色、声、气味、味道、所触、法，或凡那些是想对他有利、有益、离轭安稳、不危害、母亲、父亲、兄弟、姊妹、朋友、同事、亲族、血亲者，与那些一起不会合、不集合、不结合、不合一，比丘们！这被称为与所爱的别离是苦。
    而，比丘们！什么是所求不得是苦？比丘们！生法的众生生起这样的欲求：『啊！愿我们没有生法！愿我们的生不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！老法的众生生起这样的欲求：『啊！愿我们没有老法！愿我们的老不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！病法的众生生起这样的欲求：『啊！愿我们没有病法！愿我们的病不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！死法的众生生起这样的欲求：『啊！愿我们没有死法！愿我们的死不来！』但这不以欲求而能得到，这是所求不得是苦。比丘们！愁、悲、苦、忧、绝望法的众生生起这样的欲求：『啊！愿我们没有愁、悲、苦、忧、绝望法！愿我们的愁、悲、苦、忧、绝望不来！』但这不以欲求而能得到，这是所求不得是苦。
    而，比丘们！什么是总括之，五取蕴是苦？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，比丘们！这被称为总括之，五取蕴是苦。
    比丘们！这被称为苦圣谛。
集谛的说明
    而，比丘们！什么是苦集圣谛？是这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱。
    而，比丘们！这渴爱当生起时，在哪里生起呢？当安住时，在哪里安住呢？凡在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    而，什么是在世间中可爱的、令人满意的色呢？眼是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中可爱的、令人满意的色，这渴爱当生起时，在这里生起，当安住时，在这里安住。
    比丘们！这被称为苦集圣谛。
灭谛的说明
    而，比丘们！什么是苦灭圣谛？就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住。
    而，比丘们！这渴爱当被舍断起时，在哪里被舍断呢？当被灭时，在哪里被灭呢？凡在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。
    而，什么是在世间中可爱的、令人满意的色呢？眼是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭；耳是在世间中……（中略）鼻是在世间中……舌是在世间中……身是在世间中……意是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色是在世间中……声是在世间中……气味是在世间中……味道是在世间中……所触是在世间中……法是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。眼识是在世间中……耳识是在世间中……鼻识是在世间中……舌识是在世间中……身识是在世间中……意识是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。眼触是在世间中……耳触是在世间中……鼻触是在世间中……舌触是在世间中……身触是在世间中……意触是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。眼触所生受是在世间中……耳触所生受是在世间中……鼻触所生受是在世间中……舌触所生受是在世间中……身触所生受是在世间中……意触所生受是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之想是在世间中……声之想是在世间中……气味之想是在世间中……味道之想是在世间中……所触之想是在世间中……法之想是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之思是在世间中……声之思是在世间中……气味之思是在世间中……味道之思是在世间中……所触之思是在世间中……法之思是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之渴爱是在世间中……声之渴爱是在世间中……气味之渴爱是在世间中……味道之渴爱是在世间中……所触之渴爱是在世间中……法之渴爱是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之寻是在世间中……声之寻是在世间中……气味之寻是在世间中……味道之寻是在世间中……所触之寻是在世间中……法之寻是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。色之伺是在世间中……声之伺是在世间中……气味之伺是在世间中……味道之伺是在世间中……所触之伺是在世间中……法之伺是在世间中可爱的、令人满意的色，这渴爱当被舍断起时，在这里被舍断，当被灭时，在这里被灭。
    比丘们！这被称为苦灭圣谛。
道谛的说明
    而，比丘们！什么是导向苦灭道迹圣谛？就是这八支圣道；即：正见、正志、正语、正业、正命、正精进、正念、正定。
    而，比丘们！什么是正见？比丘们！苦之智，苦集之智，苦灭之智，导向苦灭道迹之智，比丘们！这被称为正见。
    而，比丘们！什么是正志？离欲的意向、无恶意的意向、无加害的意向，比丘们！这被称为正志。
    而，比丘们！什么是正语？离妄语、离离间语、离粗恶语、离杂秽语，比丘们！这被称为正语。
    而，比丘们！什么是正业？离杀生、离未给予而取、离邪淫，比丘们！这被称为正业。
    而，比丘们！什么是正命？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这被称为正命。
    而，比丘们！什么是正精进？比丘们！这里，比丘为了未生起的恶不善法之不生起而生欲、努力、生起活力、发心、勤奋；为了已生起的恶不善法之舍断而生欲、努力、生起活力、发心、勤奋；为了未生起的善法之生起而生欲、努力、生起活力、发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲、努力、生起活力、发心、勤奋，比丘们！这被称为正精进。
    而，比丘们！什么是正念？比丘们！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；住于在受上观察受，热心、正知、有念，能调伏对于世间的贪与忧；住于在心上观察心，热心、正知、有念，能调伏对于世间的贪与忧；住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，比丘们！这被称为正念。
    而，比丘们！什么是正定？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为正定。
    比丘们！这被称为导向苦灭道迹圣谛。像这样，或住于在自己的法上观察法，或住于在外部的法上观察法，或住于在自己的与外部的法上观察法，或住于在法上观察集法，或住于在法上观察消散法，或住于在法上观察集法与消散法，或『有法』的念已现起，直到为了智与忆念的程度而住于无依止，他在世间中不执取任何事物。比丘们！比丘这样住于对四圣谛在法上观察法。
谛节终了。
观察法终了。
    比丘们！如果任何人在这四念住上这么修习七年，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    比丘们！别说七年，比丘们！如果任何人在这四念住上这么修习六年，……（中略）五年……四年……三年……二年……一年……比丘们！别说一年，比丘们！如果任何人在这四念住上这么修习七个月，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。比丘们！别说七个月，比丘们！如果任何人在这四念住上这么修习六个月，……（中略）五个月，……四个月，……三个月，……二个月，……一个月，……半个月，……比丘们！别说半个月，比丘们！如果任何人在这四念住上这么修习七天，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。
    当像这样说：『比丘们！这是为了众生的清净、为了愁与悲的超越、为了苦与忧的灭没、为了方法的获得、为了涅槃的作证之无岔路之道，即：四念住。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    念住大经第十终了。
    根本法门品第一终了，其摄颂：
    「根本、善自制、法之继承人，恐怖的、无秽的、希望、衣服，
      削减、正见、念住，无与伦比的最上之品善完成。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一道」(MA)，「一入道」(AA)，南传作「无岔路之道」(Ekāyano……maggo)，菩提比丘长老英译为「直接之道」(the direct path)或「单行道」(the one-way path, SN.47.1)，并解说，此词常被译为「唯一之道」(the only way, the sole way，编按：北传经文也有这样译者，如《别译杂阿含102经》就译为「唯有一道」，参看《杂阿含1189经》)，意味着这是佛陀独有之道(an exclusive path)，但注释书只说，这不是一个分支道路(na dvedhāpathabhūto，不成为歧道)。此词在MN.12清楚地表示，其意思是「直通目的地之路」(a path leading straight to its destination)(编按：原文为工具格的「ekāyanena maggena」，相当的AA.50.6该段译作：「若有人直从一道来，有目之士见已，便知之斯人所趣向，定至此树不疑。」即译为「一道」)，也许这是比对其它总是无法直通目的地的禅法而说的。又，此词不应与《妙法莲华经(法华经)》(the Saddharma Pu??arika Satra)中心主题的「一乘」(ekayāna)混淆。按：检视汉译阿含经中称「一乘道」或「一道」的法门，还有「六念」(《杂阿含550经》)、「四如意足」(《杂阿含561经》)、「戒定慧」(《杂阿含563经》)、「正定」(《中阿含189经》)等，不只是「四念住」而已，这与菩提比丘不赞成将之译为「唯一之道」的观点相顺。另外《杂阿含962经》佛陀没有「这才正确，其它都错。」的观念，也可参考。
    「念入息即知念入息，……」，参看《中阿含81经》比对。
    「乐食」(MA)，「食乐痛」(AA)，南传作「肉体的乐受」(sāmisa? vā sukha? vedana?)，菩提比丘长老英译为「肉体的快乐感受」(carnal pleasant feeling, SN.36.14)。按：「肉体的」(sāmisa)，另译为「有味的；有食味的；物质的；涂满食物的；有物质的」。
    「乐无食」(MA)，「不食乐痛」(AA)，南传作「精神的乐受」(nirāmisāpi sukhā vedanā)，菩提比丘长老英译为「精神上的快乐感受」(spiritual pleasant feeling)。按：「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「或有余得阿那含」，南传作「或当存在有余依时，为不还者状态」(sati vā upādisese anāgāmitā)，菩提比丘长老英译为「或者，如果有执着的残渣，不返回」(or if there is a trace of clinging left, non-return)或「或者，如果有执着的残渣，不返回的状态」(or, if there is a residue of clinging, the state of nonreturning, SN.48.65)。
    「为了智与忆念的程度」(?ā?amattāya pa?issatimattāya)，菩提比丘长老英译为「为仅够的理解与深切注意」(for bare knowledge and mindfulness)。
    「色之想」(Rūpasa??ā)，菩提比丘长老英译为「色的认知」(perception of forms, SN.25.6)。
    「色之思」(Rūpasa?cetanā)，菩提比丘长老英译为「对色的意志力」(volition regarding forms, SN.25.7)。
    「色之渴爱」(Rūpata?hā The craving for sights)，菩提比丘长老英译为「对色的渴爱」(craving for forms, SN.25.8)。
    「色之寻」(Rūpavitakko)，Maurice Walshe先生英译为「景色的『想』」('Thinking' of sights, DN.22)。
    「色之伺」(Rūpavicāro)，Maurice Walshe先生英译为「景色的『沉思』」('Pondering' on sights, DN.22)。
    「有身体」(Atthi kāyoti )，菩提比丘长老英译为「有身体」(there is a body)。
    「如其住立、如其志向、有界之身」，参看《中阿含81经》比对。


中阿含99经

中部13经/苦蕴大经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，众多比丘在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。那时，那些比丘这么想：
    「在舍卫城为了托钵而行还太早，让我们到其它外道游行者们的园林去。」
    那时，那些比丘到其它外道游行者们的园林去。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些其它外道游行者对那些比丘这么说：
    「道友们！沙门乔达摩宣说欲的遍知，我们也宣说欲的遍知；道友们！沙门乔达摩宣说色的遍知，我们也宣说色的遍知；道友们！沙门乔达摩宣说受的遍知，我们也宣说受的遍知，道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。」
    那时，那些比丘们对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，那些比丘在王舍城为了托钵而行后，食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。大德！我们这么想：『在舍卫城为了托钵而行还太早，让我们到其它外道游行者们的园林去。』大德！那时，我们到其它外道游行者们的园林去。抵达后，与那些其它外道游行者相互欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，那些其它外道游行者对我们这么说：『道友们！沙门乔达摩宣说欲的遍知，我们也宣说欲的遍知；道友们！沙门乔达摩宣说色的遍知，我们也宣说色的遍知；道友们！沙门乔达摩宣说受的遍知，我们也宣说受的遍知，道友们！这里，沙门乔达摩与我们，有什么高下，有什么不同，有什么差别呢？即：在说法与说法上，在教示与教示上。』大德！那时，我们对那些其它外道游行者的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：『我们在世尊面前必能了知这所说的义理。』」
    「比丘们！当其它外道游行者们这么说时，应该这么回答：『但，道友们！对欲来说什么是乐味？什么是过患？什么是出离？对色来说，什么是乐味？什么是过患？什么是出离？对受来说，什么是乐味？什么是过患？什么是出离？』比丘们！当被这么问时，其它外道游行者必不能解答，且更会遭到恼害，那是什么原因呢？比丘们！正如那不在[感官的]境域中。比丘们！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，除了如来或如来的弟子或从他们听闻以外，对这些问题能以解答使心满意者。
    比丘们！什么是欲的乐味？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些被称为五种欲。比丘们！凡缘这五种欲生起的乐与喜悦，比丘们！这被称为欲的乐味。
    比丘们！什么是欲的过患？比丘们！这里，凡善男子以技能营生：不论以查验，不论以会计，不论以计算，不论以耕作，不论以买卖，不论以牧牛，不论以王臣，不论以其它技能，他面对寒、暑，被与蝇、蚊、风、日、蛇的接触而受害，因饥渴而死亡，比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！如果善男子这么奋起、辛勤、努力而得不到财富，他悲伤、疲累、悲泣、搥胸号哭，成为迷乱[而说]：『我的奋起是空虚的，我的努力是无结果的。』比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！如果善男子这么奋起、辛勤、努力而得到财富，他为了守护那些财富而感受到苦与忧：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』当他守护、保护那些财富时，或国王拿走，或盗贼拿走，或火烧尽，或水流走，或不可爱的继承者拿走，他悲伤、疲累、悲泣、搥胸号哭，成为迷乱[而说]：『我既有的不存在了。』比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，国王与国王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。在他们争吵、争论、争辩时，以拳头、土块、棒杖、刀剑互相攻击，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，两方对阵投入战斗，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，投入湿滑的保垒，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被牛粪淋身，被重物压，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，国王逮捕他后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，比丘们！欲为因、欲为因缘、因为欲之故，欲就是因，以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    比丘们！什么是欲的出离？比丘们！凡对于欲之欲贪的调伏、欲贪的舍断，这是欲的出离。
    比丘们！凡任何沙门、婆罗门这样对欲不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对欲遍知，或将以真实劝导他人依之实行而对欲遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对欲如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对欲遍知，或将以真实劝导他人依之实行而对欲遍知，这是可能的。
    比丘们！什么是色的乐味？比丘们！犹如刹帝利少女或婆罗门少女或屋主少女十五、六岁，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，比丘们！那时，她们的美妙端丽是最上的吗？」
    「是的，大德！」
    「比丘们！凡缘于美妙端丽而生起乐与喜悦，这是色的乐味。
    比丘们！这里，后来会看见那位姊妹八十或九十或百岁，像椽木那样弯曲的老态：弯曲、依靠拐杖、颤抖着而行、病苦、青春已逝、齿断、发白而稀或秃头、皮皱、肢体斑浊的，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这是色的过患。
    再者，比丘们！这里，后来会看见那位姊妹生病、痛苦、重病、跌卧在自己的粪尿中、被他人扶着起来、被他人扶着躺下，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：已死一天、已死二天、已死三天，肿胀、青瘀、生脓烂，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：被乌鸦、鹰、秃鹰、苍鹭、狗、虎、豹、狐狼、各种生出的虫吞食，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：有血肉、连着筋的骨锁，无肉、沾血、连着筋的骨锁，无血肉、连着筋的骨锁，骨散乱地离散四处：手骨一处，脚骨一处，脚踝骨一处，小腿骨一处，大腿骨一处，腰骨一处，肋骨一处，脊椎骨一处，肩骨一处，颈骨一处，颚骨一处，齿骨一处，头盖骨一处，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    再者，比丘们！这里，后来如果看见那位姊妹的遗骸被舍弃在墓地：类似螺贝颜色的白骨，堆过一年的骨头，腐烂成粉末的骨头，比丘们！你们怎么想：她最初的美妙端丽已消失而成为过患吗？」
    「是的，大德！」
    「比丘们！这也是色的过患。
    比丘们！什么是色的出离？比丘们！凡对于色之欲贪的调伏、欲贪的舍断，这是色的出离。
    比丘们！凡任何沙门、婆罗门这样对色不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对色遍知，或将以真实劝导他人依之实行而对色遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对色如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对色遍知，或将以真实劝导他人依之实行而对色遍知，这是可能的。
    比丘们！什么是受的乐味？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！每当比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅时，那时，他既不意图加害自己，也不意图加害别人，也不意图加害两者，那时，他只感受不加害受。比丘们！我说：不加害是受的最胜乐味。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，…..（中略）比丘们！每当以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅时……（中略）比丘们！每当比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅时，那时，他既不意图加害自己，也不意图加害别人，也不意图加害两者，那时，他只感受不加害受。比丘们！我说：不加害是受的最胜乐味
    比丘们！什么是受的过患？比丘们！凡受是是无常的、苦的、变易法，这是受的过患。
    比丘们！什么是受的出离？比丘们！凡对于受之欲贪的调伏、欲贪的舍断，这是受的出离。
    比丘们！凡任何沙门、婆罗门这样对受不如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对受遍知，或将以真实劝导他人依之实行而对受遍知，这是不可能的。但，比丘们！凡任何沙门、婆罗门这样对受如实了知：乐味是乐味、过患是过患、出离是出离，他们自己将对受遍知，或将以真实劝导他人依之实行而对受遍知，这是可能的。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    苦蕴大经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「巧刻印」，南传作「以查验」(muddāya，另译为「印；印契；印算；指算；暗算；记号；符号术」)，菩提比丘长老英译为「查验」(checking)。
    「现世的」(sandi??hiko，另译为「直接可见的；已被现见的；现证的；自见的」)，菩提比丘长老英译为「这里与现在可见的」(visible here and now)。
    「断截王路」，南传作「拦路抢劫」(ekāgārikampi karonti, paripanthepi ti??hanti，直译为「强盗-作-在路上-站立」)，菩提比丘长老英译为「在公路埋伏」(ambush highways)。
    「不念害者，成就是乐」，南传作「不加害是受的最胜乐味」(Abyābajjhaparamāha?…vedanāna? assāda?，逐字直译为「最胜不加害-[是-]受的-乐味」)，菩提比丘长老英译为「就感受来说，最高的满足是免于苦恼」(The highest gratification in the case of feelings is freedom from affliction)。
    「非彼境界」，南传作「不在[感官的]境域中」(avisayasmin，直译为「于非境中」)，菩提比丘长老英译为「那不在他的领域中」(that would not be within his domain)。
    「营己」，南传作「营生」(jīvika? kappeti)，菩提比丘长老英译为「谋生」(makes a living)或「赚取生活」(earns his living, AN.8.54)。
    「食乐痛」，参看《中阿含98经》比对。
    「得不到财富」(bhogā nābhinipphajjanti，直译为「财富不来；财富不被得到」)，菩提比丘长老英译为「没有财产来」(no property comes to)。
    「在箭、矛急飞中」(usūsupi khippamānesu sattīsupi khippamānāsu，直译为「在急速的箭中，在急速的矛中」)，菩提比丘长老英译为「有用箭和矛飞」(with arrows and spears flying)。
    「湿滑的保垒」(addāvalepanā upakāriyo，直译为「湿涂布的堡垒」)，菩提比丘长老英译为「滑的堡垒」(slippery bastions)。


中阿含100经

中部14经/苦蕴小经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，释迦族人摩诃男去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，释迦族人摩诃男对世尊这么说：
    「大德！长久以来，我了知世尊这么教导法：『贪欲是心的小杂染；瞋是心的小杂染；痴是心的小杂染。』但，大德！当我了知世尊这么教导法：『贪欲是心的小杂染；瞋是心的小杂染；痴是心的小杂染。』时，即使那样，有时，贪欲法持续遍取我的心；瞋法持续遍取我的心；痴法持续遍取我的心。大德！我这么想：『在我内心还有什么法未舍断，因而有时贪欲法持续遍取我的心；瞋法持续遍取我的心；痴法持续遍取我的心呢？』」
    「摩诃男！你的内心就是还有那个法未舍断，因而有时贪欲法持续遍取你的心；瞋法持续遍取你的心；痴法持续遍取你的心，摩诃男！因为如果那个法已被舍断，你不会住在俗家，不会受用欲，摩诃男！因为你的内心就是还有那个法未舍断，所以你住在俗家，受用欲。
    像这样，即使圣弟子以正确之慧如实善见：『欲是少乐味、多苦、多愁，在那里有更多过患。』但未证得在那欲之外、在恶不善法之外的喜与乐，或其它比之更寂静的，那时，他确实不是在那欲上不被诱惑者。摩诃男！但，当圣弟子以正确之慧这么如实善见：『欲是少乐味、多苦、多愁，在那里有更多过患。』而且证得在那欲之外、在恶不善法之外的喜与乐，或其它比之更寂静的，那时，他是在欲上不被诱惑者。
    摩诃男！当我正觉以前，还是未现正觉的菩萨时，以正确之慧这么如实善见：『欲是少乐味、多苦、多愁，在那里有更多过患。』但未证得在那欲之外、在恶不善法之外的喜与乐，或其它比之更寂静的，那时，我不自称是在那欲上不被诱惑者。摩诃男！但，当我以正确之慧这么如实善见：『欲是少乐味、多苦、多愁，在那里有更多过患。』而且证得在那欲之外、在恶不善法之外的喜与乐，或其它比之更寂静的，那时，我自称是在欲上不被诱惑者。
    摩诃男！什么是欲的乐味？摩诃男！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，摩诃男！这些被称为五种欲。摩诃男！凡缘这五种欲生起的乐与喜悦，摩诃男！这被称为欲的乐味。
    摩诃男！什么是欲的过患？摩诃男！这里，凡善男子以技能营生：不论以查验，不论以会计，不论以计算，不论以耕作，不论以买卖，不论以牧牛，不论以王臣，不论以其它技能，他面对寒、暑，被与蝇、蚊、风、日、蛇的接触而受害，因饥渴而死亡，摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！如果善男子这么奋起、辛勤、努力而得不到财富，他悲伤、疲累、悲泣、搥胸号哭，成为迷乱[而说]：『我的奋起是空虚的，我的努力是无结果的。』摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！如果善男子这么奋起、辛勤、努力而得到财富，他为了守护那些财富而感受到苦与忧：『怎样既非国王会拿走我的财富，也非盗贼会拿走，也非火会烧尽，也非水会流走，也非不可爱的继承者会拿走？』当他守护、保护那些财富时，或国王拿走，或盗贼拿走，或火烧尽，或水流走，或不可爱的继承者拿走，他悲伤、疲累、悲泣、搥胸号哭，成为迷乱[而说]：『我既有的不存在了。』摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，国王与国王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。在他们的争吵，争论，争辩时，以拳头、土块、棒杖、刀剑互相攻击，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，两方对阵投入战斗，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，拿起刀剑跟盾，配戴弓箭后，投入湿滑的保垒，在箭、矛急飞中，在刀剑闪耀中，在那里，他们被箭、矛贯穿，被牛粪淋身，被重物压，被刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，入侵人家、掠夺、窃盗、拦路抢劫，诱拐人妻，国王逮捕他后，处以种种刑罚：以鞭打、以棒打、以手杖打，切断手、脚、手与脚、耳、鼻、耳与鼻，处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，在那里，他们遭受死亡，或像死亡那样的苦。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    再者，摩诃男！欲为因、欲为因缘、因为欲之故，欲就是因，以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。摩诃男！这被称为欲的过患，现世的苦蕴，欲为因、欲为因缘、因为欲之故，欲就是因。
    摩诃男！这里，有一次，我住在王舍城耆阇崛山。当时，在仙吞山坡黑岩处的众多尼乾陀是常站立者、拒绝座位者，以激烈行动而感受苦的、激烈的、辛辣的感受。摩诃男！那时，我在傍晚时，从静坐禅修中起来，去仙吞山坡黑岩处见那些尼乾陀。抵达后，我对那些尼乾陀这么说：『尼乾陀道友们！你们为何是常站立者、拒绝座位者，以激烈行动而感受苦的、激烈的、辛辣的感受呢？』摩诃男！当这么说时，那些尼乾陀对我这么说：『道友！尼乾陀若提子自称是一切智者、一切见者、无残留智见者：「当我行走时、站立时、睡时、醒时，常持续地现起智见。」他这么说：「尼乾陀学友们！有你们以前所作的恶业，你们要以这辛辣的苦行灭尽它。而凡在这里、现在，以身、语、意防护者，则是未来恶业的不作。像这样，以苦行而有旧业的破坏；以不作新业而未来无流漏；以未来无流漏而有业的灭尽；以业的灭尽有苦的灭尽；以苦的灭尽有受的灭尽；以受的灭尽必将有一切苦的被除尽。」而我们喜欢、接受这个[说法]，因为那样，我们是悦意的。』
    摩诃男！当这么说时，我对那些尼乾陀们这么说：『尼乾陀道友们！但，你们知道：「我们以前存在、不存在。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前作恶业；非不作。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「我们以前做如此、如此的恶业。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」吗？』『不，道友！』『尼乾陀道友们！但，你们知道：「在当生中有不善法的舍断、善法的具足。」吗？』『不，道友！』『尼乾陀道友们！像这样，你们确实不知道：「我们以前存在、不存在。」你们确实不知道：「我们以前作恶业；非不作。」你们确实不知道：「我们以前做如此、如此的恶业。」你们确实不知道：「这么多苦已灭尽，这么多苦应该被灭尽，当这么多苦被灭尽时，一切苦将被灭尽。」你们确实不知道：「在当生中有不善法的舍断、善法的具足。」尼乾陀道友们！当存在这样时，凡世间中的凶暴者、血手者、残忍职业者再生回人间时，令他们出家到尼乾陀中！』『乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，摩揭陀王斯尼耶频毗沙罗会证得乐，摩揭陀王斯尼耶频毗沙罗比尊者乔达摩更乐住。』
    『确实，尼乾陀尊者们不省察而说这些话：「乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，[则]摩揭陀王斯尼耶频毗沙罗会证得乐，摩揭陀王斯尼耶频毗沙罗比尊者乔达摩更乐住。」这里，反而是我应该反问：「谁更乐住？摩揭陀王斯尼耶频毗沙罗呢？或尊者乔达摩呢？」』
    『乔达摩道友！确实，我们不省察而说这些话：「乔达摩道友！乐不能经由乐证得，乐能经由苦证得。乔达摩道友！如果存在乐能经由乐证得，[则]摩揭陀王斯尼耶频毗沙罗会证得乐，摩揭陀王斯尼耶频毗沙罗比尊者乔达摩更乐住。」即使那样，随它吧。这里，我们要问尊这乔达摩：「谁更乐住？摩揭陀王斯尼耶频毗沙罗呢？或尊者乔达摩呢？」』
    『那样的话，尼乾陀道友们！这里，我要反问你们，就依你认为妥当的来回答。尼乾陀道友们！你们怎么想：摩揭陀王斯尼耶频毗沙罗能够住于身体不动、不说话，成为一向乐之感受者七日夜吗？』
    『不，道友！』
    『尼乾陀道友们！你们怎么想：摩揭陀王斯尼耶频毗沙罗能够住于身体不动、不说话六日夜，……（中略）五日夜，……（中略）四日夜，……（中略）三日夜，……（中略）二日夜，……（中略）一日夜，成为一向乐之感受者吗？』
    『不，道友！』
    『尼乾陀道友们！我能够住于身体不动、不说话一日夜，成为一向乐之感受者；尼乾陀道友们！我能够住于身体不动、不说话二日夜，……（中略）三日夜，……（中略）四日夜，……（中略）五日夜，……（中略）六日夜，……（中略）七日夜，成为一向乐之感受者。尼乾陀道友们！你们怎么想：当存在这样时，谁更乐住？摩揭陀王斯尼耶频毗沙罗呢？或我呢？』
    『当存在这样时，尊者乔达摩比摩揭陀王斯尼耶频毗沙罗更乐住。』」
    这就是世尊所说，释迦族人摩诃男欢喜世尊所说。
    苦蕴小经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「染心秽」，南传作「贪欲是心的小杂染」(lobho cittassa upakkileso)，菩提比丘长老英译为「贪婪是弄脏心的一项缺点」(Greed is an imperfection that defiles the mind)，并引注释书的解说，摩诃男已证初果久矣，他误以为贪欲、瞋、痴已被初果道根绝，因此，当他发觉自己心中仍然生起贪欲、瞋、痴时，他了知它们未被断除，因而询问佛陀它们生起的原因。「秽」：「小杂染」(upakkileso)。
    「染法」，南传作「贪欲法」(lobhadhammāpi)，菩提比丘长老英译为「贪婪的状态」(states of greed)。
    「三结」：身见、戒取、疑，参看《中阿含4经》。
    「喜与乐」(pītisukha?)，菩提比丘长老英译为「狂喜与快乐」(the rapture and pleasure)，并解说，这是属于初禅与第二禅。
    「在箭、矛急飞中」、「投入湿滑的保垒」，参看《中阿含99经》比对。
    「更乐住」(sukhavihāritaro)，菩提比丘长老英译为「比…住于更大的快乐」(abides in greater pleasure than)。
    「随它吧」(ti??hateta?)，菩提比丘长老英译为「让它那样吧」(let that be)。
    「巧刻印」(以查验; checking)等，参看《中阿含99经》比对。


中阿含101经

中部20经/寻之止息经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！专修增上心的比丘应该经常作意五相，哪五个呢？
    比丘们！这里，当比丘作意某个相时，由于那个相而有关欲、瞋、痴的恶不善寻生起，比丘们！因为那样，比丘因那个相而应该作意其它有关善的相。当因那个相而作意其它有关善的相时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如熟练的石匠或石匠的徒弟会以细楔子顶出、引出、退出粗楔子。同样的，比丘们！当比丘作意某个相时，由于那个相而有关欲、瞋、痴的恶不善寻生起，比丘们！因为那样，比丘因那个相而应该作意其它有关善的相。当因那个相而作意其它有关善的相时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘因那个相而作意其它有关善的相时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该观察那些寻的过患：『像这样，这些寻是不善的；像这样，这些寻是有罪过的；像这样，这些寻有苦果报。』当他观察那些寻的过患时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如年轻、年少、喜好装饰的女子或男子，如果在颈部被悬挂蛇尸或狗尸或人尸，会苦恼、羞耻、厌嫌。同样的，比丘们！如果当比丘因那个相而作意其它有关善的相时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该观察那些寻的过患：『像这样，这些寻是不善的；像这样，这些寻是有罪过的；像这样，这些寻有苦果报。』当他观察那些寻的过患时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘观察那些寻的过患时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该走向不念、不作意那些寻。当他走向不念、不作意那些寻时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如有眼男子如果不想看到达视野的色时，他会闭眼或注意其它的。同样的，比丘们！如果当比丘观察那些寻的过患时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该走向不念、不作意那些寻。当他走向不念、不作意那些寻时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘走向不念、不作意那些寻时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该作意那些寻的寻行止息。当他作意那些寻的寻行止息时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如男子如果快速地走，当他这么想：『我为何快速地走？让我慢慢地走。』时，他会慢慢地走。当他这么想：『我为何慢慢地走？让我站住。』时，他会站住。当他这么想：『我为何站着？让我坐下。』时，他会坐下；当他这么想：『我为何坐着？让我躺下。』时，他会躺下。比丘们！这样，男子会回避较粗的威仪路后，从事较细的威仪路。同样的，比丘们！如果当比丘走向不念、不作意那些寻时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘应该作意那些寻的寻行止息。当他作意那些寻的寻行止息时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！如果当比丘作意那些寻的寻行止息时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘紧扣牙齿、舌抵上颚后，应该以心抑止、压迫、破坏心。当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。比丘们！犹如力士捉住较弱男子的头或脖子或肩膀后，能抑止、压迫、破坏。同样的，比丘们！当比丘作意那些寻的寻行止息时，有关欲、瞋、痴的恶不善寻[仍然]生起，比丘们！因为那样，比丘紧扣牙齿、舌抵上颚后，应该以心抑止、压迫、破坏心。当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定。
    比丘们！当比丘当比丘作意某个相时，由于那个相而有关欲、瞋、痴的恶不善寻生起，因那个相而作意其它有关善的相时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他观察那些寻的过患时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他走向不念、不作意那些寻时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他作意那些寻的寻行止息时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定；当他紧扣牙齿、舌抵上颚后，以心抑止、压迫、破坏心时，那些有关欲、瞋、痴的恶不善寻被舍断、灭没，以它们的舍断而内心住立、安静下来、成为统一、入定，比丘们！这被称为比丘是在寻的法门之路上的自在者。他将寻思所有他希望之寻，他将不寻思所有他不希望之寻，切断渴爱，破坏结，以慢的完全止灭而得到苦的结束。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    寻之止息经第十终了。
    狮子吼品第二终了，其摄颂：
    「小大师子吼，大小苦蕴-推量经，
      荒芜、林丛、蜜丸、二种寻，品还有五相说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「增上心」(adhicitta)，菩提比丘长老英译为「更高的心」(the higher mind)，并引批注书的解说，「增上心」是指用为毗婆舍那基础的八解脱(参看《中阿含97经》)之心，之所以这样称，是因为它比一般善行心高。
    「不善念」，南传作「恶不善寻」(pāpakā akusalā vitakkā)，菩提比丘长老英译为「邪恶、有害的思想」(evil unwholesome thoughts)。
    「异相善相应」，南传作「其它有关善的相」(a??a? nimitta?…kusalūpasa?hita?)，菩提比丘长老英译为「某些其它与有益相连的征候」(some other sign connected with what is wholesome)。
    「思行渐减」，南传作「寻行止息」(vitakkasa?khārasa??hāna?)，菩提比丘长老英译为「静止思想-形成」(stilling the thought-formation)。
    「身麁行」，南传作「较粗的威仪路」(o?ārika? o?ārika? iriyāpatha?)，菩提比丘长老英译为「每一个较粗的姿态」(each grosser posture)。按：「威仪」(iriyā)，另译为「行动」，指「行、住、坐、卧」，而不是现代含意的「仪表威武严肃」。
    「齿齿相着」，南传作「紧扣牙齿」(dantebhidantamādhāya，直字直译为「(以)齿+强力+放置」)，菩提比丘长老英译为「以他的牙齿紧咬」(with his teeth clenched)。
    「欲念则念」，南传作「他将寻思所有他希望之寻」(Ya? vitakka? āka?khissati ta? vitakka? vitakkessati)，菩提比丘长老英译为「他将想所有他要想的思想」(He will think whatever thought he wishes to think)。
    「诸念迹」，南传作「在寻的法门之路上」(vitakkapariyāyapathesu)，菩提比丘长老英译为「思想路程」(the courses of thought)。
    「应该走向不念」(asati…āpajjitabbo)，菩提比丘长老英译为「应该试着忘掉」(should try to forget)。
    「以心修心」，南传作「应该以心抑止、压迫、破坏心」(cetasā citta? abhinigga?hitabba? abhinippī?etabba? abhisantāpetabba?)，菩提比丘长老英译为「他应该以心打下来、限制和粉碎心」(he should beat down, constrain, and crush mind with mind)，并引注释书的解说：他应该以善法心粉碎不善法心。


中阿含102经

中部19经/二种寻经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！当我正觉以前，还是未现正觉的菩萨时，这么想：『让我住于分[我的]诸寻成二种。』比丘们！我分欲寻、恶意寻、加害寻为一部分，离欲寻、无恶意寻、无加害寻为第二部分。
    比丘们！当我这样住于不放逸、热心、自我努力时，欲寻生起，我这么了知它：『我的这欲寻已生起，它导向自己的恼害，导向他人的恼害，导向两者的恼害，是令慧灭者，恼害的伴党，非涅槃的导向者。』比丘们！当我深虑：『它导向自己的恼害。』时，它灭没；比丘们！当我深虑：『它导向他人的恼害。』时，它灭没；比丘们！当我深虑：『它导向两者的恼害。』时，它灭没；比丘们！当我深虑：『它是令慧灭者，恼害的伴党，非涅槃的导向者。』时，它灭没，比丘们！每当欲寻已生起时，我就舍断它、除去它、使它作终结。
    比丘们！当我这样住于不放逸、热心、自我努力时，恶意寻生起，……（中略）加害寻生起，我这么了知它：『我的这加害寻已生起，它导向自己的恼害，导向他人的恼害，导向两者的恼害，是令慧灭者，恼害的伴党，非涅槃的导向者。』比丘们！当我深虑：『它导向自己的恼害。』时，它灭没；比丘们！当我深虑：『它导向他人的恼害。』时，它灭没；比丘们！当我深虑：『它导向两者的恼害。』时，它灭没；比丘们！当我深虑：『它是令慧灭者，恼害的伴党，非涅槃的导向者。』时，它灭没，比丘们！每当加害寻已生起时，我就舍断它、除去它、使它作终结。
    比丘们！凡比丘多随寻思、随伺察，像这样成为心的倾向。比丘们！如果比丘随寻思、随伺察欲寻，他舍断了离欲寻，多作了欲寻，则他的心倾向于欲寻；比丘们！如果比丘随寻思、随伺察恶意寻，……（中略）比丘们！如果比丘随寻思、随伺察加害寻，他舍断了无加害寻，多作了加害寻，则他的心倾向于加害寻。比丘们！犹如在雨季最后一个月的秋天时，当谷物繁多时，牧牛者会守护牛，他会以棒杖驱赶、使之避开、制止、防止那些牛，那是什么原因呢？比丘们！因为那位牧牛者看见由此因缘而有处罚，或捕缚，或没收，或呵责。同样的，比丘们！我看见恶不善法的过患、卑下、污染，善法的出离、效益、明净侧。
    比丘们！当我这样住于不放逸、热心、自我努力时，离欲寻生起，我这么了知它：『我的这离欲寻已生起，它既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，是令慧增长者，无恼害的伴党，涅槃的导向者。』比丘们！如果随寻思、随伺察它一夜，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日夜，由此因缘我不看见恐惧。然而，当过于长久地随寻思、随伺察时，我的身体会疲倦；当身体疲倦时，心会被弄乱；当心被弄乱时，心是与定远离的。比丘们！我安顿、平息、统一、集中内心，那是什么原因呢？『我的心不要被弄乱。』
    比丘们！当我这样住于不放逸、热心、自我努力时，无恶意寻生起，……（中略）无加害寻生起，我这么了知它：『我的这无加害寻已生起，它既不导向自己的恼害，也不导向他人的恼害，也不导向两者的恼害，是令慧增长者，无恼害的伴党，涅槃的导向者。』比丘们！如果随寻思、随伺察它一夜，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日，由此因缘我不看见恐惧；比丘们！如果随寻思、随伺察它一日夜，由此因缘我不看见恐惧，然而，当过于长久地随寻思、随伺察时，我的身体会疲倦；当身体疲倦时，心会被弄乱；当心被弄乱时，心是与定远离的。比丘们！我安顿、平息、统一、集中内心，那是什么原因呢？『我的心不要被弄乱。』
    比丘们！凡比丘多随寻思、随伺察，像这样成为心的倾向。比丘们！如果比丘随寻思、随伺察离欲寻，他舍断了欲寻，多作了离欲寻，则他的心倾向于离欲寻；比丘们！如果比丘随寻思、随伺察无恶意寻，……（中略）比丘们！如果比丘随寻思、随伺察无加害寻，他舍断了加害寻，多作了无加害寻，则他的心倾向于无加害寻。比丘们！犹如在夏季最后一个月，当所有的谷物收集入村落时，当到树下或到屋外时，牧牛者会守护牛，他只应该作念：『有这些牛。』同样的，比丘们！我只应该作念：『有这些法。』
    比丘们！我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境，比丘们！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当我的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前生的住处之回忆。我回忆起许多前生的住处，即：一生、……（中略）像这样，我回忆起许多前生住处有这样的行相与境遇，比丘们！这是在初夜被我证得的第一明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当我的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，……（中略）这些众生诸君，具备身恶行、……（中略）这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，比丘们！这是在中夜被我证得的第二明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    当我的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这是在后夜被我证得的第三明，当住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。
    比丘们！犹如在山边林野中有大低洼沼泽，大鹿群依之而住，如果想对牠们无利、不利、不离轭安稳的任何男子出现，他会关闭所有能往喜悦的平安、安全道路，会打开邪道，会放下[引诱的]公兽，会放置[引诱的]母兽，比丘们！这样，大鹿群后来会来到不幸与厄运。比丘们！但，如果想对大鹿群利益、有益、离轭安稳的任何男子出现，他会打开所有能往喜悦的平安、安全道路，会关闭邪道，会除去[引诱的]公兽，会破坏[引诱的]母兽，比丘们！这样，大鹿群后来会来到成长、增长、扩展。
    比丘们！我的这个譬喻是为了作义理的教授。这里，这个义理是：比丘们！『大低洼沼泽』，这是对于欲的同义语；比丘们！『大鹿群』，这是对于众生的同义语；比丘们！『想无利、不利、不离轭安稳的男子』，这是对于魔波旬的同义语；比丘们！『邪道』，这是对于八支邪道的同义语，即：邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定；比丘们！『[引诱的]公兽』，这是对于欢喜与贪的同义语；比丘们！『[引诱的]母兽』，这是对于无明的同义语；比丘们！『想利益、有益、离轭安稳的男子』，这是对于如来、阿罗汉、遍正觉者的同义语；比丘们！『能往喜悦的平安、安全道路』，这是对于八支圣道的同义语，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！像这样，能往喜悦的平安、安全道路已被我打开，邪道已被关闭， [引诱的]公兽已被除去，[引诱的]母兽已被破坏，比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    二种寻经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「诸念」，南传作「诸寻」(vitakke)，菩提比丘长老英译为「我的诸思想」(my thoughts)。
    「慧多烦劳」，南传作「令慧灭者」(pa??ānirodhiko)，菩提比丘长老英译为「它妨碍智慧」(it obstructs wisdom)或「有损于智慧」(detrimental to wisdom, SN.46.40)。
    「随所思」，南传作「随伺察」(anuvicāreti，动词)，菩提比丘长老英译为「沉思」(ponders upon)。
    「随所念」，南传作「随寻思」(anuvitakketi，动词)，菩提比丘长老英译为「想」(thinks)。
    「无欲念」，南传作「离欲寻」(nekkhammavitakka?，另译为「出离寻」)，菩提比丘长老英译为「放弃的想法」(thought of renunciation)。
    「明净侧」(vodānapakkha?)，菩提比丘长老英译为「清洁情况」(the aspect of cleansing)。
    「他只应该作念」(satikara?īyameva hoti)，菩提比丘长老英译为「他只需要深切注意」(he needs only to be mindful)。
    「有这些法」(ete dhammāti)，菩提比丘长老英译为「那些状况在那里」(those states were there)。
    「[引诱的]公兽」(okacara?)，菩提比丘长老英译为「引诱物；诱饵」(a decoy)。
    「[引诱的]母兽」(okacārika?)，菩提比丘长老英译为「仿造物；模型」(a dummy)。


中阿含103经

中部11经/狮子吼小经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！『就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它议论者空无另外的沙门。』比丘们！你们应该这样正确地作狮子吼。
    比丘们！这是可能的：其它外道游行者会这么说：『但，尊者们！依什么自信，依什么力量你们尊者能这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」呢？』比丘们！当这么说时，应该这样回答其它外道游行者：『道友们！有四法被那位有知、有见的世尊、阿罗汉、遍正觉者所说，而当我们自己看见时，我们这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」哪四个呢？道友们！有对大师的净信，有对法的净信，有在戒上的完成，有如法的、可爱的、合意的屋主们与出家者们，道友们！这四法被那位有知、有见的世尊、阿罗汉、遍正觉者所说，而当我们自己看见时，我们这么说：「就在这里，有[第一]沙门；在这里，有第二沙门；在这里，有第三沙门；在这里，有第四沙门，其它的议论者空无另外的沙门。」』
    比丘们！这是可能的：其它外道游行者会这么说：『我们也有对大师的净信：我们的大师，我们也有对法的净信：我们的法，我们也有在戒上的完成：我们的戒，我们也有如法的、可爱的、合意的屋主们与出家者们，道友们！这里，你们与我们有什么高下，有什么不同，有什么差别呢？』
    比丘们！当这么说时，应该这样回答其它外道游行者：『道友们！怎么样？目标是一个还是多个呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，目标是一个，不是多个。』
    『但，道友们！那目标是有贪的还是离贪的呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，那目标是离贪的，不是有贪的。』
    『但，道友们！那目标是有瞋的还是离瞋的呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，那目标是离瞋的，不是有瞋的。』
    『但，道友们！那目标是有痴的还是离瞋的呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，那目标是离痴的，不是有痴的。』
    『但，道友们！那目标是有渴爱的还是离渴爱的呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，那目标是离渴爱的，不是有渴爱的。』
    『但，道友们！那目标是有取着的还是离取着的呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，那目标是离取着的，不是有取着的。』
    『但，道友们！那目标是有智者的还是无智者的呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，那目标是有智者的，不是无智者的。』
    『但，道友们！那目标是同意与反对者的还是无同意与反对者的呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，那目标是无同意与反对者的，不是同意与反对者的。』
    『但，道友们！那目标是乐于妄想、享乐妄想者的还是不乐于妄想、不享乐妄想者的呢？』比丘们！当正确回答时，其它外道游行者会这么回答：『道友们，那目标是不乐于妄想、不享乐妄想者的，不是乐于妄想、享乐妄想者的。』
    比丘们！有这两种见：有见与无有见。比丘们！凡任何执着有见、陷入有见、固执有见的沙门婆罗门，他们是无有见的反对者；比丘们！凡任何执着无有见、陷入无有见、固执无有见的沙门婆罗门，他们是有见的反对者。比丘们！凡任何不如实了知这两种见的集起、灭没、乐味、过患、出离的沙门婆罗门，他们是有贪者、有瞋者、有痴者、有渴爱者、取着者、无智者、同意与反对者、乐于妄想、享乐妄想者，他们不从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们不从苦脱离。』比丘们！凡任何如实了知这两种见的集起、灭没、乐味、过患、出离的沙门婆罗门，他们是离贪者、离瞋者、离痴者、离渴爱者、离取着者、智者、离同意与反对者、不乐于妄想、不享乐妄想者，他们从生、老、死、愁、悲、苦、忧、绝望脱离，我说：『他们从苦脱离。』
    比丘们！有这四种取，哪四个呢？欲取、见取、戒禁取、[真]我论取。比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，而不安立见取的遍知，不安立戒禁取的遍知，不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这三处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，而不安立见取的遍知，不安立戒禁取的遍知，不安立[真]我论取的遍知。
    比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这二处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立[真]我论取的遍知。
    比丘们！有一类沙门、婆罗门自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，而不安立[真]我论取的遍知，那是什么原因呢？因为，那些沙门、婆罗门尊师们不如实了知这一处，因此，那些沙门、婆罗门尊师们自称为一切取论的遍知者，[但]他们不[能]完全安立一切取论的遍知：他们安立欲取的遍知，安立见取的遍知，而不安立戒禁取的遍知，不安立[真]我论取的遍知。
    比丘们！在这样子的法律中，凡对大师净信者，他不被说是正行者；凡对法净信者，他不被说是正行者；凡在戒上完成者，他不被说是正行者；凡有如法的、可爱的、合意的者，他不被说是正行者，那是什么原因呢？比丘们！因为，当法律被恶说、被恶教导，是不出离的、不导向寂静的、非遍正觉者教导的时，[就]是这样。
    比丘们！如来、阿罗汉、遍正觉者自称为一切取论的遍知者，他完全安立一切取论的遍知：安立欲取的遍知，安立见取的遍知，安立戒禁取的遍知，安立[真]我论取的遍知，比丘们！在这样子的法律中，凡对大师净信者，他被说是正行者；凡对法净信者，他被说是正行者；凡在戒上完成者，他被说是正行者；凡有如法的、可爱的、合意的者，他被说是正行者，那是什么原因呢？比丘们！因为，当法律被善说、被善教导，是出离的、导向寂静的、遍正觉者教导的时，[就]是这样。
    比丘们！这四取，什么是其因？什么是其集？什么是其生？什么是其根源？这四取，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。比丘们！这渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？渴爱，受是因，受是集，受所生，受是根源。比丘们！这受，什么是其因？什么是其集？什么是其生？什么是其根源？受，触是因，触是集，触所生，触是根源。比丘们！这触，什么是其因？什么是其集？什么是其生？什么是其根源？触，六处是因，六处是集，六处所生，六处是根源。比丘们！这六处，什么是其因？什么是其集？什么是其生？什么是其根源？六处，名色是因，名色是集，名色所生，名色是根源。比丘们！这名色，什么是其因？什么是其集？什么是其生？什么是其根源？名色，识是因，识是集，识所生，识是根源。比丘们！这识，什么是其因？什么是其集？什么是其生？什么是其根源？识，行是因，行是集，行所生，行是根源。比丘们！这行，什么是其因？什么是其集？什么是其生？什么是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！当比丘无明已被舍断，明已生；以无明的褪去，明的生起，他既不执取欲取，也不执取见取，也不执取戒禁取、也不执取[真]我论取，不执取则不战栗，不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    狮子吼小经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「异道」，南传作「其它的议论者」(parappavādā)，菩提比丘长老英译为「其它的教义」(The doctrines of others)。
    「有何行」，南传作「什么自信」(ko…assāso)，菩提比丘长老英译为「什么[权威]的支持」(the support of what [authority])。「自信」(assāso)，另译为「苏息」，PTS巴利语辞典作breathing easily, freely or quietly, relief, comfort, consolation, confidence。
    「有慧、说慧者」，南传作「有智者的」(viddasuno)，菩提比丘长老英译为「有眼光者」(who has vision)。
    「有憎、有诤者」，南传作「同意与反对者的」(nuruddhappa?iviruddhassa)，菩提比丘长老英译为「偏爱与反对者」(for one who favours and opposes)。
    「有见及无见」，南传作「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「存在的见解与非存在的见解」(the view of being and the view of non-being)或「实存的见解与根绝的见解」(the view of existence and the view of extermination, SN.22.80)，并引注释书说：前者是常见，后者是断见。
    「断受」，南传作「一切取论的遍知者」(sabbupādānapari??āvādā)，菩提比丘长老英译为「提出所有种类的取之完全理解」(to propound the full understanding of all kinds of clinging)，并引注释书的解说，「遍知」是指「已超越的」(samatikkama)；「断遍知；舍断与遍知」(pahānapari??ā)。


中阿含104经

长部25经/优顿玻利额经(庄春江译)
游行者尼拘律之事
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，游行者尼拘律与三千多位游行者的大游行者众一同住在优顿玻利额游行者园林。
    那时，屋主结合为了见世尊，一大早从王舍城出发。那时，屋主结合这么想：
    「这不是见世尊的适当时机，世尊在静坐禅修，也不是见值得尊敬的比丘们的时候，值得尊敬的比丘们在静坐禅修，让我到优顿玻利额游行者园林，去见游行者尼拘律。」
    那时，屋主结合去见游行者尼拘律。
    当时，游行者尼拘律与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者尼拘律看见屋主结合远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，屋主结合来了，所有沙门乔达摩住在王舍城的在家白衣弟子们，这位屋主结合是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这么说时，那些游行者变得沉默了。
    那时，屋主结合去见游行者尼拘律。抵达后，与游行者尼拘律互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，屋主结合对游行者尼拘律这么说：
    「尊师们！这些其它外道游行者会合后，住于以高声、大声从事各种畜生论，成为吵杂的，即：国王论、……（中略）如是有无论等，是一种；而世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，是另一种。」
    当这么说时，游行者尼拘律对屋主结合这么说：
    「真的，屋主！你应该知道，沙门乔达摩与谁共语呢？与谁议论呢？因谁而得到聪明慧呢？沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处，犹如名叫周边绕行的独眼牛只亲近边边处。同样的，沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处。来吧！屋主！如果沙门乔达摩来此众中，我们只以一个问题就能打败他，我想，我们能像[打倒]空瓶一样打倒他。」
    世尊以清净、超越人的天耳界听见屋主结合与游行者尼拘律的这些对话。那时，世尊从耆阇崛山下来后，前往须摩揭陀池边喂孔雀处。抵达后，在须摩揭陀池边喂孔雀处露天经行。游行者尼拘律看见世尊在须摩揭陀池边喂孔雀处露天经行。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩在须摩揭陀池边喂孔雀处露天经行。{那}[这]位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。如果沙门乔达摩来此众中，我们要问他这个问题：『大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，自称为[他们的]志向与梵行的基础呢？』」当这么说时，那些游行者变得沉默了。
苦行与嫌厌之论
    那时，世尊去见游行者尼拘律。那时，游行者尼拘律对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者尼拘律也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，世尊对游行者尼拘律这么说：
    「尼拘律！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    当这么说时，游行者尼拘律对世尊这么说：
    「大德！这里，我们看见在须摩揭陀池边喂孔雀处露天经行，看见后，这么说：『如果沙门乔达摩来此众中，我们要问他这个问题：「大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，自称为[他们的]志向与梵行的基础呢？」』大德！这是我们谈论中被中断的，这时世尊抵达。」
    「尼拘律！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：依此，我调伏弟子，依此，被我调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础。来吧！尼拘律！请你问我关于自己师承增上嫌厌的问题：『大德！当存在怎样时，有圆满的苦行与嫌厌？怎样是未圆满？』」
    当这么说时，那些游行者以高声、大声，成为吵杂的[说]：
    「实在不可思议啊，先生！实在未曾有啊，先生！沙门乔达摩的大神通力状态、大威力状态，确实是以搁置自己之论而邀请他人之论。」
    那时，游行者尼拘律使那些游行者少声后，对世尊这么说：
    「大德！我们住于苦行与嫌厌之论、苦行与嫌厌之核心、苦行与嫌厌之执着，大德！当存在怎样时，有圆满的苦行与嫌厌？怎样是未圆满？」
    「尼拘律！这里，苦行者是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者，不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门坎中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物的实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞的实践者、卧荆棘者，他睡荆棘睡垫、板床、坚硬地面，他是住露地者、随处住者，他是吃腐坏食物者、致力于吃腐坏食物的实践者，他是不喝饮料者、不喝饮料状态的实践者，他住于致力于黄昏前水浴三次的实践者，尼拘律！你怎么想：当存在这样时，是圆满的苦行与嫌厌？或未圆满呢？」
    「大德！确实，当存在这样时，是圆满的苦行与嫌厌，非未圆满。」
    「尼拘律！我说：这样圆满的苦行与嫌厌有许多种小杂染。」
小杂染
    「大德！但，世尊说：这样圆满的苦行与嫌厌有像怎样的小杂染呢？」
    「尼拘律！这里，苦行者受持苦行，他以此苦行而成为悦意的、志向圆满的。尼拘律！凡苦行者受持苦行，他以此苦行而成为悦意的、志向圆满的者，尼拘律！这是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以此苦行而称赞自己，轻蔑他人。尼拘律！凡苦行者受持苦行，他以此苦行而称赞自己，轻蔑他人者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以此苦行而陶醉、冲昏头、来到放逸。尼拘律！凡苦行者受持苦行，他以此苦行而陶醉、冲昏头、来到放逸者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以此苦行而使利养、恭敬、名声生起，他以此利养、恭敬、名声而成为悦意的、志向圆满的。尼拘律！凡苦行者受持苦行，他以此苦行而使利养、恭敬、名声生起，以此利养、恭敬、名声而成为悦意的、志向圆满的者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以此苦行而使利养、恭敬、名声生起，他以此利养、恭敬、名声而称赞自己，轻蔑他人。尼拘律！凡苦行者受持苦行，他以此苦行而使利养、恭敬、名声生起，以此利养、恭敬、名声而称赞自己，轻蔑他人者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者受持苦行，他以此苦行而使利养、恭敬、名声生起，他以此利养、恭敬、名声而陶醉、冲昏头、来到放逸。尼拘律！凡苦行者受持苦行，他以此苦行而使利养、恭敬、名声生起，以此利养、恭敬、名声而陶醉、冲昏头、来到放逸者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者对食物作出区分：『这对我是适合的，这对我是不适合的。』凡对他是不适合的者，他渴望地舍断，但凡是适合的者，他被系结地、昏头地、有罪过地、不见过患地、无出离慧地食用。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者因利养、恭敬、名声之欲求而受持苦行：『国王、国王的大臣、刹帝利们、婆罗门们、屋主们、异学们将恭敬我。』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者贬抑其它沙门、婆罗门：『这位活得多么丰富，他吃一切，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，有着雷鸣般的牙齿锤也被称为沙门！』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者看见其它沙门、婆罗门在俗家中被恭敬、尊重、尊敬、崇敬。看见后，他这么想：『在俗家中，他们恭敬、尊重、尊敬、崇敬这位过丰富生活者，但，在俗家中，他们不恭敬、不尊重、不尊敬、不崇敬过弊秽生活的我。』像这样，他因俗家而生出嫉妒与羡慕。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者坐在可看见处。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者使自己不让人看见地到俗家：『这是我的苦行，这是我的苦行。』……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者作覆藏某事：当被问：『你接受这个吗？』时，当他不接受时，说：『接受。』当他接受时，说『不接受。』像这样，他成为故意说谎者。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！当如来或如来的弟子教导法，当法门应该被赞同时，苦行者不赞同。……（中略）尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者是容易愤怒、怨恨者。尼拘律！凡苦行者是容易愤怒、怨恨者，尼拘律！这也是苦行者的小杂染。
    再者，尼拘律！苦行者是藏恶、欺瞒者。……（中略）是嫉妒、吝啬者。……（中略）是狡猾、伪诈者。……（中略）是有恶欲求，受恶欲求支配者。……（中略）是邪见者、具备边见者。……（中略）。是固执己见、倔强、难弃舍者。尼拘律！凡苦行者是固执己见、倔强、难弃舍者，尼拘律！这也是苦行者的小杂染。
    尼拘律！你怎么想：这些是苦行与嫌厌的小杂染，或非小杂染呢？」
    「大德！确实，这些是苦行与嫌厌的小杂染，非非小杂染。又，大德！这是可能的：这里，某位苦行者会具备全部这些小杂染，何况说某一些。」
清净外皮的获得之说
    「尼拘律！这里，苦行者受持苦行，他不以此苦行而成为悦意的、志向圆满的。尼拘律！凡苦行者受持苦行，他不以此苦行而成为悦意的、志向圆满的者，这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以此苦行而称赞自己，不轻蔑他人。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以此苦行而陶醉、不冲昏头、不来到放逸。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他以此苦行而使利养、恭敬、名声生起，他不以此利养、恭敬、名声而成为悦意的、志向圆满的。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他不以此苦行而使利养、恭敬、名声生起，他不以此利养、恭敬、名声而称赞自己，轻蔑他人。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者受持苦行，他以此苦行而使利养、恭敬、名声生起，他不以此利养、恭敬、名声而陶醉、不冲昏头、不来到放逸。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不对食物作出区分：『这对我是适合的，这对我是不适合的。』凡对他是不适合的者，他不渴望地舍断，但凡是适合的者，他不被系结地、不昏头地、无罪过地、见过患地、出离慧地食用。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不因利养、恭敬、名声之欲求而受持苦行：『国王、国王的大臣、刹帝利们、婆罗门们、屋主们、异学们将恭敬我。』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不贬抑其它沙门、婆罗门：『这位活得多么丰富，他吃一切，即：根种子、茎种子、节种子、自落种子、种子种子[为]第五，有着雷鸣般的牙齿锤也被称为沙门！』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者看见其它沙门、婆罗门在俗家中被恭敬、尊重、尊敬、崇敬。看见后，他不这么想：『在俗家中，他们恭敬、尊重、尊敬、崇敬这位过丰富生活者，但，在俗家中，他们不恭敬、不尊重、不尊敬、不崇敬过弊秽生活的我。』像这样，他不因俗家而生出嫉妒与羡慕。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不坐在可看见处。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不使自己不让人看见地到俗家：『这是我的苦行，这是我的苦行。』……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者不作覆藏某事：当被问：『你接受这个吗？』时，当他不接受时，说：『不接受。』当他接受时，说『接受。』像这样，他不成为故意说谎者。……（中略）这样，他在该处是清净的。
    再者，尼拘律！当如来或如来的弟子教导法，当法门应该被赞同时，苦行者赞同。……（中略）这样，他在该处是清净的。
    再者，尼拘律！苦行者是不容易愤怒、不怨恨者。尼拘律！凡苦行者是不容易愤怒、不怨恨者，这样，他在该处是清净的。
    再者，尼拘律！苦行者是不藏恶、不欺瞒者。……（中略）是不嫉妒、不吝啬者。……（中略）是不狡猾、不伪诈者。……（中略）是无恶欲求，不受恶欲求支配者。……（中略）是非邪见者、不具备边见者。……（中略）。是不固执己见、不倔强、容易弃舍者。尼拘律！凡苦行者是不固执己见、不倔强、容易弃舍者，这样，他在该处是清净的。
    尼拘律！你怎么想：当这些苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当这些苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是外皮的获得。」
清净皮材的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？尼拘律！这里，苦行者不杀生、不劝导杀生、非杀生的认可者；不未给与而取、不劝导未给与而取、非未给与而取的认可者；不说虚妄、不劝导说虚妄、非说虚妄的认可者；不渴求感官快乐、不劝导渴求感官快乐、非渴求感官快乐的认可者，尼拘律！这样，苦行者有四种禁戒自制防护。
    尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者持续而不还俗，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从钵食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪之心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是皮材的获得。」
清净肤材的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？……（中略）尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者持续而不还俗，他亲近独居的住处、……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他将回忆起许多前生住处的行相与境遇。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌不是最高的获得与核心的获得，而是肤材的获得。」
清净最高的获得与核心的获得之说
    「大德！什么情形是苦行与嫌厌最高的获得与核心的获得？大德！请世尊让我得到苦行与嫌厌的最高、得到核心，那就好了！」
    「尼拘律！这里，苦行者有四种禁戒自制防护。尼拘律！苦行者怎样有四种禁戒自制防护呢？……（中略）尼拘律！当苦行者有四种禁戒自制防护，那位以那样苦行者，他持续而不还俗，他亲近独居的住处、……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，以与慈俱行之心遍满一方后而住，……（中略）以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他回忆起许多前生的住处，即：一生、二生、三生、四生、五生、……（中略）像这样，他将回忆起许多前生住处的行相与境遇。他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，他以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    尼拘律！你怎么想：当苦行与嫌厌存在这样时，是清净的，或不清净的呢？」
    「大德！确实，当苦行与嫌厌存在这样时，是清净的，非不清净的；是最高的获得与核心的获得。」
    「尼拘律！在这个范围，苦行与嫌厌是最高的获得与核心的获得，尼拘律！像这样，当你对我说：『大德！什么是世尊的法？依此，世尊调伏弟子，依此，被世尊调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础呢？』尼拘律！像这样，这是更优胜、更妙胜之处，依此，我调伏弟子，依此，被我调伏的弟子得到苏息，而自称为[他们的]志向与梵行的基础。」
    当这么说时，那些游行者以高声、大声，成为吵杂的[说]：
    「在这里，我们与师父都亡失了，我们不了知像这样更多、更优胜的[法]。」
尼拘律的悲伤忧愁
    当屋主结合了知：
    「现在，这些其它外道游行者必然欲听闻、倾耳世尊所说，备有了知心。」那时，对游行者尼拘律这么说：
    「尼拘律大德！像这样，你对我说：『真的，屋主！你应该知道，沙门乔达摩与谁共语呢？与谁议论呢？因谁而得到聪明慧呢？沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处，犹如名叫周边绕行的独眼牛只亲近边边处。同样的，沙门乔达摩的慧已被空屋破坏，独处领域的沙门乔达摩不适合交谈，他只亲近边边处。来吧！屋主！如果沙门乔达摩来此众中，我们只以一个问题就能打败他，我想，我们能像[打倒]空瓶一样打倒他。』大德！这位世尊、阿罗汉、遍正觉者已到达这里，请你们作[证明]他是独处领域、周边绕行的独眼牛，请你们只以一个问题打败他，请你们像[打倒]空瓶一样打倒他。」
    当这么说时，游行者尼拘律变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道游行者尼拘律变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对游行者尼拘律这么说：
    「是真的吗？尼拘律！你说了这些话吗？」
    「是真的，大德！我那么愚，那么痴，那么不善说了这些话。」
    「尼拘律！你怎么想：你是否听过游行者的耆宿大老们；老师与老师的老师说：凡那些过去世的阿罗汉、遍正觉者，那些这样善的世尊住于致力会合，以高声、大声谈论各种畜生论，即：国王论、盗贼论、……（中略）如是有无论等，犹如现在的你与[你的]师父，或者，那些这样善的世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，犹如现在的我呢？」
    「大德！我听过游行者的耆宿大老们；老师与老师的老师说：凡那些过去世的阿罗汉、遍正觉者，那些这样善的世尊不住于致力会合，以高声、大声谈论各种畜生论，即：国王论、盗贼论、……（中略）如是有无论等，犹如现在的我，那些这样善的世尊在林野、森林、边地、少声、少吵杂、无人烟、对人静寂的、适合静坐禅修的住所受用，犹如现在的世尊。」
    「尼拘律！[难道]有识、有念、老练的你不这样想：『那已觉的世尊为觉而教导法；那已调御的世尊为调御而教导法；那寂静的世尊为寂止而教导法；那已度脱的世尊为度脱而教导法；那已般涅槃的世尊为般涅槃而教导法。』吗？」
梵行终结之现证
    当这么说时，游行者尼拘对世尊这么说：
    「大德！我犯了罪过，我这么说世尊是那么愚，那么痴，那么不善，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「尼拘律！你确实犯了过错，你这么说我是那么愚，那么痴，那么不善。但，尼拘律！由于你对罪过见到是罪过后如法忏悔，我们原谅你。尼拘律！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。但，尼拘律！我这么说：『令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七年时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。尼拘律！别说七年，令有识、诚实、不诳伪、出生正直的男子来，我训诫、我教导[他]法，当他依所教诫的实行六年时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。五年……四年……三年……二年……一年……尼拘律！别说一年，令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七个月时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。尼拘律！别说七个月，……六个月……五个月……四个月……三个月……二个月……一个月……半个月……别说半个月，令有智的、不狡诈、不诳伪、正直之类的男子来，我教诫[他]，我教导[他]法，当他依所教诫的实行七天时，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。
游行者们的悲伤忧愁
    但，尼拘律！你们可能会这么想：『沙门乔达摩欲求我们的徒弟而这么这说。』但，尼拘律！不应看作这样。凡为你们的阿阇梨者，让他仍是你们的阿阇梨。又，尼拘律！你们可能会这么想：『沙门乔达摩欲断绝我们的说戒而这么这说。』但，尼拘律！不应看作这样。凡为你们的说戒者，让它仍是你们的说戒。又，尼拘律！你们可能会这么想：『沙门乔达摩欲断绝我们生活的维持而这么这说。』但，尼拘律！不应看作这样。凡为你们生活的维持者，让它仍是你们生活的维持。又，尼拘律！你们可能会这么想：『凡我们的不善法，连同被赋予不善名的老师，沙门乔达摩在那些上欲成为建立者而这么这说。』但，尼拘律！不应看作这样。让你们的那些不善法、连同被赋予不善之名的老师都仍存在。又，尼拘律！你们可能会这么想：『凡我们的善法，连同被赋予善名的老师，沙门乔达摩欲令使那些远离而这么这说。』但，尼拘律！不应看作这样。让你们的那些善法、连同被赋予善名的老师都仍存在。尼拘律！像这样，我既不欲求徒弟而这么这说，也不欲断绝说戒而这么这说，也不欲断绝生活的维持而这么这说，凡你们的不善法，连同被赋予不善名的老师，在那些上我也不欲成为建立者而这么这说，凡你们的善法，连同被赋予善名的老师，我也不欲令使那些远离而这么这说，尼拘律！有未舍断的不善法，是污染的、再有的、有忧苦的、苦报的、未来被生老死的，我为那些法的舍断而教导，如果你们依之实行，污染法将被舍断，净明法将增大，以证智自作证后，你们将在当生中进入后住于圆满慧的扩展状态。」
    当这么说时，那些游行者变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐，因为他[们]被魔缠心。
    那时，世尊这么想：
    「全部这些愚钝男子都被波旬所触，在那里，确实没有一个人将这么想：『来吧！让无智的我们到沙门乔达摩梵行处，七天将作什么？』」
    那时，世尊在优顿玻利额游行者园林作狮子吼后，腾空后出现在耆阇崛山。屋主结合在那时也进入王舍城。
    优顿玻利额经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「空慧解脱」，南传作「慧已被空屋破坏」(Su??āgārahatā…pa??ā)，Walshe先生英译为「智慧被孤独的人生破坏」(wisdom is destroyed by the solitary life)。
    「行边至边，乐边至边，住边至边」(MA)，「好独处边地」(DA)，南传作「他只亲近边边处」(So antamantāneva sevati)，Walshe先生英译为「他确实是脱节了」(he is right out of touch)。
    「不了憎恶行」，南传作「增上嫌厌」(adhijegucche)，Walshe先生英译为「极严格生活」(extreme austerity)。
    「不了可憎行」，南传作「苦行与嫌厌」(tapojigucchā)，Walshe先生英译为「较高级严格生活」(the higher austerities)，菩提比丘长老英译为「严格生活与厌恶」(austerity and disgust, AN.4.196)。
    「不求来尊」(另译为「不来尊」)，南传作「受邀不来」(na ehibhaddantiko，逐字直译为「不-来+尊者」，原意为「拒绝『请来！』的尊者」)，Walshe先生英译为「当受邀时不来」(not coming when asked)。
    「不住尊」，南传作「受邀不住立」(na ti??habhaddantiko)，Walshe先生英译为「当受邀时不停下来」(not stopping when asked)。
    「一清苦行苦行」，南传作「苦行者受持苦行」(tapassī tapa? samādiyati)，Walshe先生英译为「自我抑制者实行某种严格生活」(a self-mortifier practises a certain austerity)。
    「边见」，南传作「边见者」(antaggāhikāya di??hiyā，另译为「边执见者」)，Walshe先生英译为「极端见解」(extremist opinions)，菩提比丘长老英译为「极端见解」(extremist view)。
    「得真实」，南传作「核心的获得」(sārappattā)，Walshe先生英译为「穿透心髓」(penetrating to the pith)。「核心」(sāra)，另译为「坚实；真实；真髓；树心；心材；心木；坚材」。
    「独处领域」(aparisāvacaro，另为「非众行境」)，Walshe先生英译为「不习惯向群众」(is unused to assemblies)。「领域」(avacaro，另译为「界；界地；行境」)，菩提比丘长老英译为「领域；范围」(sphere)。
    「脱离正行」(muttācāro)，Walshe先生英译为「惯于无礼貌的制约」(uses no polite restraints)，菩提比丘长老英译为「拒绝习俗」(rejecting conventions, AN.3.156)。
    「志向圆满的」(paripu??asa?kappo)，Walshe先生英译为「满足于已达到他的目标」(satisfied at having attained his end)。
    「坐在可看见处」(āpāthakanisādī hoti，另译为「坐在四衢街」)，Walshe先生英译为「坐在一个显着位置」(sits in a prominent position)。
    「使自己不让人看见地」(attāna? adassayamāno)，Walshe先生依注释书的解说英译为「夸示地」(ostentatiously)。
    「渴求感官快乐」(bhāvitamāsīsati)，Walshe先生英译为「渴望感官快乐」(crave for sense-pleasures)，并批注说，另译为「保持满意于所得到的」(remain satisfied with what has been achieved)。按：「bhāvitamāsīsati」意义不明，今按英译转译。
    「(我们)亡失了」(anassāma)，Walshe先生英译为「被灭亡了」(are ruined)。
    「说戒」(uddesā，另译为「诵经」)，Walshe先生英译为「宗规」(rules)。
    「[他们的]志向」(ajjhāsaya?，另译为「意向； 意乐」)，Walshe先生英译为「他们主要的支持」(their principal support)。


中阿含105经

中部6经/希望经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    比丘们！如果比丘希望：『愿我是同梵行者的可爱者、合意者、应该尊重者、应该被尊敬者。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿我是衣服、施食、住处、病人的需要物、医药必需品的利得者。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿凡提供我受用衣服、施食、住处、病人的需要物、医药必需品者，能有大果、大效益。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿凡已亡的亲族、血亲死后以明净心忆念我者，能有大果、大效益。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿我是乐与不乐的征服者，愿不乐不征服我，每当不乐生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是恐怖与害怕的征服者，愿恐怖不征服我，每当恐怖与害怕生起时，愿我都打胜后而住。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以身触后住于那些超越色的无色、寂静解脱。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以三结的灭尽，为入流者，不堕恶趣法、决定、以正觉为彼岸。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以三结的灭尽，以贪、瞋、痴薄，为一来者，只来此世一回后，得到苦的结束。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我经验各种神通：有了一个后能变成多个，有了多个后能变成一个；现身、隐身；能无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能能在地中作浮出与潜入犹如在水中；能在水上行走不沉没犹如在地上；能以盘腿而坐在空中前进犹如有翅膀的鸟；能以手碰触、抚摸日月这么大神通力、这么大威力；能以身体自在行进直到梵天世界。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以心熟知心后，能了知其它众生、其它个人：有贪的心能了知为「有贪的心」，离贪的心能了知为「离贪的心」；有瞋的心能了知为「有瞋的心」，离瞋的心能了知为「离瞋的心」；有痴的心能了知为「有痴的心」，离痴的心能了知为「离痴的心」；简约的心能了知为「简约的心」，散乱的心能了知为「散乱的心」；广大的心能了知为「广大的心」，未广大的心能了知为「未广大的心」；更上的心能了知为「更上的心」，无更上的心能了知为「无更上的心」；得定的心能了知为「得定的心」，未得定的心能了知为「未得定的心」；已解脱的心能了知为「已解脱的心」，未解脱的心能了知为「未解脱的心。」』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：「在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。」像这样，他能回忆起许多前生住处的行相与境遇。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，能以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    比丘们！如果比丘希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    当像这样说：『比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习。』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    希望经第六终了。

增支部10集71经/希望经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们要住于戒具足、波罗提木叉具足，……（同MN.6/译者略）。
    比丘们！如果比丘希望：『愿凡提供我受用衣服、施食、住处、病人的需要物、医药必需品者，能有大果、大效益。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿凡已亡的亲族、血亲死后以明净心忆念我者，能有大果、大效益。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我满足一切的衣服、施食、住处、病人的需要物、医药必需品。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我忍耐寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法，愿我忍住已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意、夺命的身体感受。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我是乐与不乐的征服者，……（同MN.6/译者略）。
    比丘们！如果比丘希望：『愿我是恐怖与害怕的征服者，……（同MN.6/译者略）。
    比丘们！如果比丘希望：『愿我是[构成]增上心与在当生中为乐住处之四[种]禅随欲获得者、不困难获得者、无困难获得者。』则他应该是戒的全分行者，……（中略）住于空屋。
    比丘们！如果比丘希望：『愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』则他应该是戒的全分行者，专修内心的止，不轻视禅，具备观，住于空屋。
    当像这样说：『比丘们！你们要住于戒具足、波罗提木叉具足，你们要住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习。』时，缘于此而说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「成就观行」，南传作「具备观」(vipassanāya samannāgato)，菩提比丘长老英译为「持有洞察」(be possessed of insight)。
    「于空静处」，南传作「住于空屋」(brūhetā su??āgārāna?)，菩提比丘长老英译为「住于空屋」(dwell in empty huts)，并引住释书的解说，此句包含前两句的修学，因为住于空屋中以修止、观。按：「brūhetā」原意为「使增大；增益；育成」，南传注释书的解说，正好与北传译法相合。
    「息解脱」，南传作「寂静解脱」(santā vimokkhā)，菩提比丘长老英译为「平和的释放」(liberations that are peaceful)，并解说，这是四无色定，而「身触」的「身」指的是「名身」(nāmakāya)。
    「专修内心的止」(ajjhatta? cetosamathamanuyutto)，菩提比丘长老英译为「专心于心的内在平静」(be devoted to internal serenity of mind)。「止」(samatha)，音译为「奢摩他」。
    「以明净心」(pasannacittā)，菩提比丘长老英译为「在他们的心中有信心」(with confidence in their minds)。


中阿含106经

中部1经/根本法门经(根本法门品)(庄春江译)
    我听到这样：
    有一次，世尊住在[名叫]善高贵[地方]的幸运林，国王的沙罗树下。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们一切法的根本法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他觉知地为地；觉知地为地后，思量地、在地中思量、从地思量、思量『地是我的』而欢喜地，那是什么原因呢？我说：『他不遍知它。』
    他觉知水为水；觉知水为水后，思量水、在水中思量、从水思量、思量『水是我的』而欢喜水，那是什么原因呢？我说：『他不遍知它。』
    他觉知火为火；觉知火为火后，思量火、在火中思量、从火思量、思量『火是我的』而欢喜火，那是什么原因呢？我说：『他不遍知它。』
    他觉知风为风；觉知风为风后，思量风、在风中思量、从风思量、思量『风是我的』而欢喜风，那是什么原因呢？我说：『他不遍知它。』
    他觉知生命类为生命类；觉知生命类为生命类后，思量生命类、在生命类中思量、从生命类思量、思量『生命类是我的』而欢喜生命类，那是什么原因呢？我说：『他不遍知它。』
    他觉知天神为天神；觉知天神为天神后，思量天神、在天神中思量、从天神思量、思量『天神是我的』而欢喜天神，那是什么原因呢？我说：『他不遍知它。』
    他觉知生主神为生主神；觉知生主神为生主神后，思量生主神、在生主神中思量、从生主神思量、思量『生主神是我的』而欢喜生主神，那是什么原因呢？我说：『他不遍知它。』
    他觉知梵天为梵天；觉知梵天为梵天后，思量梵天、在梵天中思量、从梵天思量、思量『梵天是我的』而欢喜梵天，那是什么原因呢？我说：『他不遍知它。』
    他觉知光音天为光音天；觉知光音天为光音天后，思量光音天、在光音天中思量、从光音天思量、思量『光音天是我的』而欢喜光音天，那是什么原因呢？我说：『他不遍知它。』
    他觉知遍净天为遍净天；觉知遍净天为遍净天后，思量遍净天、在遍净天中思量、从遍净天思量、思量『遍净天是我的』而欢喜遍净天，那是什么原因呢？我说：『他不遍知它。』
    他觉知广果天为广果天；觉知广果天为广果天后，思量广果天、在广果天中思量、从广果天思量、思量『广果天是我的』而欢喜广果天，那是什么原因呢？我说：『他不遍知它。』
    他觉知征服天为征服天；觉知征服天为征服天后，思量征服天、在征服天中思量、从征服天思量、思量『征服天是我的』而欢喜征服天，那是什么原因呢？我说：『他不遍知它。』
    他觉知虚空无边处为虚空无边处；觉知虚空无边处为虚空无边处后，思量虚空无边处、在虚空无边处中思量、从虚空无边处思量、思量『虚空无边处是我的』而欢喜虚空无边处，那是什么原因呢？我说：『他不遍知它。』
    他觉知识无边处为识无边处；觉知识无边处为识无边处后，思量识无边处、在识无边处中思量、从识无边处思量、思量『识无边处是我的』而欢喜识无边处，那是什么原因呢？我说：『他不遍知它。』
    他觉知无所有处为无所有处；觉知无所有处为无所有处后，思量无所有处、在无所有处中思量、从无所有处思量、思量『无所有处是我的』而欢喜无所有处，那是什么原因呢？我说：『他不遍知它。』
    他觉知非想非非想处为非想非非想处；觉知非想非非想处为非想非非想处后，思量非想非非想处、在非想非非想处中思量、从非想非非想处思量、思量『非想非非想处是我的』而欢喜非想非非想处，那是什么原因呢？我说：『他不遍知它。』
    他觉知所见的为所见的；觉知所见的为所见的后，思量所见的、在所见的中思量、从所见的思量、思量『所见的是我的』而欢喜所见的，那是什么原因呢？我说：『他不遍知它。』
    他觉知所听的为所听的；觉知所听的为所听的后，思量所听的、在所听的中思量、从所听的思量、思量『所听的是我的』而欢喜所听的，那是什么原因呢？我说：『他不遍知它。』
    他觉知所感觉的为所感觉的；觉知所感觉的为所感觉的后，思量所感觉的、在所感觉的中思量、从所感觉的思量、思量『所感觉的是我的』而欢喜所感觉的，那是什么原因呢？我说：『他不遍知它。』
    他觉知所识知的为所识知的；觉知所识知的为所识知的后，思量所识知的、在所识知的中思量、从所识知的思量、思量『所识知的是我的』而欢喜所识知的，那是什么原因呢？我说：『他不遍知它。』
    他觉知单一为单一；觉知单一为单一后，思量单一、在单一中思量、从单一思量、思量『单一是我的』而欢喜单一，那是什么原因呢？我说：『他不遍知它。』
    他觉知种种为种种；觉知种种为种种后，思量种种、在种种中思量、从种种思量、思量『种种是我的』而欢喜种种，那是什么原因呢？我说：『他不遍知它。』
    他觉知一切为一切；觉知一切为一切后，思量一切、在一切中思量、从一切思量、思量『一切是我的』而欢喜一切，那是什么原因呢？我说：『他不遍知它。』
    他觉知涅槃为涅槃；觉知涅槃为涅槃后，思量涅槃、在涅槃中思量、从涅槃思量、思量『涅槃是我的』而欢喜涅槃，那是什么原因呢？我说：『他不遍知它。』
以一般人之力的第一理趣阶位部分终了。
    比丘们！凡心意未达成、住于无上离轭安稳希求中的有学比丘，他证知地为地，证知地为地后，不要思量地、不要在地中思量、不要从地思量、不要思量『地是我的』而不要欢喜地，那是什么原因呢？我说：『他想要遍知它。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不要思量涅槃、不要在涅槃中思量、不要从涅槃思量、不要思量『涅槃是我的』而不要欢喜涅槃，那是什么原因呢？我说：『他想要遍知它。』
以有学之力的第二理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？我说：『他已遍知它。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？我说：『他已遍知它。』
以烦恼已尽之力的第三理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？因为以贪的灭尽而离贪。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？因为以贪的灭尽而离贪。
以烦恼已尽之力的第四理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？因为以瞋的灭尽而离瞋。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？因为以瞋的灭尽而离瞋。
以烦恼已尽之力的第五理趣阶位部分终了。
    比丘们！凡烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？因为以痴的灭尽而离痴。
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？因为以痴的灭尽而离痴。
以烦恼已尽之力的第六理趣阶位部分终了。
    比丘们！如来、阿罗汉、遍正觉者证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量、不思量『地是我的』而不欢喜地，那是什么原因呢？我说：『如来已遍知至终极。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？我说：『如来已遍知至终极。』
以如来之力的第七理趣阶位部分终了。
    比丘们！如来、阿罗汉、遍正觉者证知地为地，证知地为地后，不思量地、不在地中思量、不从地思量思量、不思量『地是我的』而不欢喜地，那是什么原因呢？像这样，已知：『欢喜是苦的根。』后，『以有[为缘]而有生，对已存在者来说有老死。』比丘们！因此，在这里，我说：『以一切渴爱的灭尽、离贪、灭、舍弃、断念，如来已现正觉无上遍正觉。』
    水……（中略）火……风……生命类……天神……生主神……梵天……光音天……遍净天……广果天……征服天……虚空无边处……识无边处……无所有处……非想非非想处……所见的……所听的……所感觉的……所识知的……单一……种种……一切……他证知涅槃为涅槃，证知涅槃为涅槃后，不思量涅槃、不在涅槃中思量、不从涅槃思量、不思量『涅槃是我的』而不欢喜涅槃，那是什么原因呢？像这样，已知：『欢喜是苦的根。』后，『以有[为缘]而有生，对已存在者来说有老死。』比丘们！因此，在这里，我说：『以一切渴爱的灭尽、离贪、灭、舍弃、断念，如来已现正觉无上遍正觉。』
以如来之力的第八理趣阶位部分终了。
    这就是世尊所说，那些比丘不欢喜世尊所说。
    根本法门经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「地即是神」，「神」为「我」的另译，《杂阿含109经》译作「地即是我」。
    「于地有地想」，南传作「觉知地为地」(pathavi? pathavito sa?jānāti)，菩提比丘长老英译为「觉知地为地」(perceives earth as earth)，并解说，这不是佛法的「如实知」，一般人的「觉知」已导入了偏差。
    「计」，南传作「思量」(ma??ati，另译为「想；认为；考虑；思考；思惟」)，菩提比丘长老英译为「想象；抱有(思想、意见)」(conceives)。
    「识」，南传作「所识知的」(Vi??āta?)，菩提比丘长老英译为「所认识的」(the cognized)。
    「从地思量」(pathavito ma??ati)，菩提比丘长老英译为「他想象[他自己]从地[分离]」(he conceives [himself apart] from earth)。SN.35.90的「不应该从眼思量」(cakkhuto na ma??eyya)，菩提比丘长老英译为「不应该从眼想象」(should not conceive from the eyes)。
    「已遍知至终极」(Pari??ātanta?)，菩提比丘长老英译为「已完全理解它到底」(has fully understood it to the end)。
    「(以)离贪」(virāgā)，菩提比丘长老英译为「褪去」(fading away)。按：「离贪」(virāga)为「离」(vi)与「贪」(rāga)的复合字，但巴利语的「贪」(rāga)字另有「色彩」的意思，所以「离贪」(virāga)也可以解读为「色彩的褪去」)，菩提比丘长老均将之英译为「褪去」(fading away)。
    「不欢喜」(Na…abhinandunti)，菩提比丘长老英译为「不欢乐」(did not delight in)，并引注释书的解说，比丘们不欢喜的原因显然是因为教说深深地探入到他们自己慢的弱点(the tender regions of their own conceit)与残余的婆罗门见。后来，当他们的自尊心受挫时，佛陀为同样的这些比丘阐述了Gotamaka经(AN.3.123, 另版AN.3.125)，在那次教说中，他们全证得了阿罗汉果。


中阿含107经

中部17经/林丛经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们林丛法门，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到。』比丘们！因为那样，比丘应该就在该夜或该日从那处林丛离开，不应该住。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个林丛住，当我依止这个林丛住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达。』比丘们！因为那样，考虑后比丘应该从那处林丛离开，不应该住。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。』比丘们！因为那样，考虑后比丘应该住在那处林丛，不应该离开。
    比丘们！这里，比丘依止某处林丛住，当他依止某处林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个林丛住，当我依止这个林丛住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到。』比丘们！因为那样，比丘应该终生都住在那处林丛，不应该离开。
    比丘们！这里，比丘依止某村落住，……（中略）依止某城镇住，……（中略）依止某地方住，……（中略）依止某个人住，当他依止某个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到。』比丘们！因为那样，比丘应该就在该夜或该日不请允许后离开那个人，不应该跟随。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个人住，当我依止这个人住时，未现前的念不现前，未入定的心不入定，未灭尽的烦恼不走到遍尽，未到达的无上离轭安稳不到达。』比丘们！因为那样，考虑后比丘应该请了允许后离开那个人，不应该跟随。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们困难地被得到，但，我非因为衣服而从在家出家，成为非家生活；非因为施食……（中略）非因为住处……（中略）非因为病人的需要物、医药必需品而从在家出家，成为非家生活，然而，我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达。』比丘们！因为那样，考虑后比丘应该跟随那个人，不应该离开。
    比丘们！这里，比丘依止某个人住，当他依止某个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到，比丘们！因为那样，比丘应该像这样深虑：『我依止这个人住，当我依止这个人住时，未现前的念现前，未入定的心入定，未灭尽的烦恼走到遍尽，未到达的无上离轭安稳到达，凡这些出家应该得到的活命必需品：衣服、施食、住处、病人的需要物、医药必需品，它们容易地被得到。』比丘们！因为那样，比丘应该终生都跟随那个人，即使被排斥时，也不应该离开。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    林丛经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「考虑后」(sa?khāpi，sa?khā原意为「目算；算数；名称；称呼；思念」，都与经文上下意思无关，疑为sa?khāya的短化)，菩提比丘长老英译为「深思这样后」(Having reflected thus)。


中阿含109经

增支部10集54经/寂止经(庄春江译)
    「比丘们！如果比丘不是他心法门的熟练者，那时：『我将是自心法门的熟练者。』比丘们！你们应该这么学。
    比丘们！比丘怎样是自心法门的熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的收获，我确实是干净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我是内心寂止的利得者吗？非内心寂止的利得者吗？我是观法增上慧的利得者吗？非观法增上慧的利得者吗？』
    比丘们！如果比丘观察时，这么知道：『我是内心寂止的利得者，非观法增上慧的利得者。』比丘们！因为那样，比丘应该依止内心寂止而对观法增上慧作努力，则后来他就是内心寂止与观法增上慧的利得者。
    比丘们！如果比丘观察时，这么知道：『我是观法增上慧的利得者，非内心寂止的利得者。』比丘们！因为那样，比丘应该依止观法增上慧而对内心寂作努力，则后来他就是观法增上慧与内心寂止的利得者。
    比丘们！如果比丘观察时，这么知道：『我不是内心寂止的利得者、观法增上慧的利得者。』比丘们！因为那样，比丘就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，比丘们！因为那样，比丘就应该为那些善法的获得作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知，则后来他就是内心寂止与观法增上慧的利得者。
    比丘们！如果比丘观察时，这么知道：『我是观法增上慧的利得者、内心寂止的利得者。』比丘们！因为那样，比丘就应该依止那些善法而更进一步对烦恼的灭尽作努力。
    比丘们！我说衣服有两种：应该使用的、不应该使用的。比丘们！我说施食有两种：应该使用的、不应该使用的。比丘们！我说住处有两种：应该使用的、不应该使用的。比丘们！我说村落、城镇有两种：应该住的、不应该住的。比丘们！我说地方、地区有两种：应该住的、不应该住的。比丘们！我说人有两种：应该交往的、不应该交往的。
    而，比丘们！当像这样说：『我说衣服有两种：应该使用的、不应该使用的。』时，缘于什么而说呢？在这里，如果知道衣服：『当使用这衣服时，我的恶不善法增长，善法衰退。』这样子的衣服不应该使用。在这里，如果知道衣服：『当使用这衣服时，我的恶不善法衰退，善法增长。』这样子的衣服应该使用。比丘们！当像这样说：『我说衣服有两种：应该使用的、不应该使用的。』时，缘于此而说。
    而，比丘们！当像这样说：『我说施食有两种：应该使用的、不应该使用的。』时，缘于什么而说呢？在这里，如果知道施食：『当使用这施食时，我的恶不善法增长，善法衰退。』这样子的施食不应该使用。在这里，如果知道施食：『当使用这施食时，我的恶不善法衰退，善法增长。』这样子的施食应该使用。比丘们！当像这样说：『我说施食有两种：应该使用的、不应该使用的。』时，缘于此而说。
    而，比丘们！当像这样说：『我说住处有两种：应该使用的、不应该使用的。』时，缘于什么而说呢？在这里，如果知道住处：『当使用这住处时，我的恶不善法增长，善法衰退。』这样子的住处不应该使用。在这里，如果知道住处：『当使用这住处时，我的恶不善法衰退，善法增长。』这样子的住处应该使用。比丘们！当像这样说：『我说住处有两种：应该使用的、不应该使用的。』时，缘于此而说。
    而，比丘们！当像这样说：『我说村落、城镇有两种：应该住的、不应该住的。』时，缘于什么而说呢？在这里，如果知道村落、城镇：『当住这村落、城镇时，我的恶不善法增长，善法衰退。』这样子的村落、城镇不应该住。在这里，如果知道村落、城镇：『当住这村落、城镇时，我的恶不善法衰退，善法增长。』这样子的村落、城镇应该住。比丘们！当像这样说：『我说村落、城镇有两种：应该住的、不应该住的。』时，缘于此而说。
    而，比丘们！当像这样说：『我说人有两种：应该交往的、不应该交往的。』时，缘于什么而说呢？在这里，如果知道人：『当交往这个人时，我的恶不善法增长，善法衰退。』这样子的人不应该交往。在这里，如果知道人：『当交往这个人时，我的恶不善法衰退，善法增长。』这样子的人应该交往。比丘们！当像这样说：『我说人有两种：应该交往的、不应该交往的。』时，缘于此而说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「得内止」，南传作「内心寂止的利得者」(lābhī…ajjhatta? cetosamathassa)，菩提比丘长老英译为「获得心内在的平静」(gain internal serenity of mind)。「寂止」(samatha)，另译为「止；止息；奢摩他」。
    「得最上慧观法」，南传作「观法增上慧的利得者」(lābhī…adhipa??ādhammavipassanāya)，菩提比丘长老英译为「获得洞察入现象的较高智慧」(gain the higher wisdom of insight into phenomena)。「观」(vipassanāya)，另译为「观；毗婆舍那；内观」。
    「狎习」，南传作「应该交往」(sevitabbampi)，菩提比丘长老英译为「要交往」(to be associated with)，并解说，在上下文指的是「师长」的情况下，译为「依止」，「衣服、施食」则译为「使用」，「村落、城镇、地方、地区」则译为「住」。按：「sevati」，有「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」等多种意思。


中阿含110经

增支部10集51经/自心经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如果比丘不是他心法门的熟练者，那时：『我将是自心法门的熟练者。』比丘们！你们应该这么学。
    比丘们！比丘怎样是自心法门的熟练者呢？比丘们！犹如年轻而喜欢装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，在那里，如果看见尘垢或污秽，他为尘垢或污秽的舍断而努力。在那里，如果没看见尘垢或污秽，因为那样，他变得悦意、意向圆满：『这确实是我的收获，我确实是干净的。』同样的，比丘们！比丘的观察在善法上是非常有用的：『我多住于贪婪吗？我多住于不贪婪吗？我多住于瞋恚心吗？我多住于不瞋恚心吗？我多住于被昏沉睡眠缠缚吗？我多住于离昏沉睡眠吗？我多住于掉举吗？我多住于不掉举吗？我多住于疑吗？我多住于脱离疑吗？我多住于容易愤怒吗？我多住于无愤怒吗？我多住于心被污染吗？我多住于心不被污染吗？我多住于身体躁动吗？我多住于身体不躁动吗？我多住于懈怠吗？我多住于活力已被发动吗？我多住于得定吗？我多住于不得定吗？』
    比丘们！如果比丘观察时，这么知道：『我多住于贪婪，我多住于瞋恚心，我多住于被昏沉睡眠缠缚，我多住于掉举，我多住于疑，我多住于容易愤怒，我多住于心被污染，我多住于身体躁动，我多住于懈怠，我多住于不得定。』比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。比丘们！犹如衣服已被烧，或头已被烧，就应该为那衣服或头的熄灭作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。同样的，比丘们！因为那样，比丘应该为那些恶不善法的舍断作极度的意欲、精进、勇猛、努力、不畏缩、正念、正知。
    但，比丘们！如果比丘观察时，这么知道：『我多住于不贪婪，我多住于不瞋恚心，我多住于离昏沉睡眠，我多住于不掉举，我多住于脱离疑，我多住于无愤怒，我多住于心不被污染，我多住于身体不躁动，我多住于活力已被发动，我多住于得定。』比丘们！因为那样，比丘在那些善法上确立后，更应该为诸烦恼的灭尽作努力。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「狎习」(交往)，参看《中阿含109经》比对。
    「意向圆满」(愿望已实现)，参看《中阿含95经》比对。


中阿含111经

增支部6集63经/洞察经(庄春江译)
    「比丘们！我将教导你们洞察法门的教法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「而，比丘们！什么是洞察法门的教法呢？比丘们！欲应该被体会，欲的起源与生起应该被体会，欲的差别应该被体会，欲的果报应该被体会，欲灭应该被体会，导向欲灭道迹应该被体会。
    比丘们！受应该被体会，受的起源与生起应该被体会，受的差别应该被体会，受的果报应该被体会，受灭应该被体会，导向受灭道迹应该被体会。
    比丘们！想应该被体会，想的起源与生起应该被体会，想的差别应该被体会，想的果报应该被体会，想灭应该被体会，导向想灭道迹应该被体会。
    比丘们！烦恼应该被体会，烦恼的起源与生起应该被体会，烦恼的差别应该被体会，烦恼的果报应该被体会，烦恼灭应该被体会，导向烦恼灭道迹应该被体会。
    比丘们！业应该被体会，业的起源与生起应该被体会，业的差别应该被体会，业的果报应该被体会，业灭应该被体会，导向业灭道迹应该被体会。
    比丘们！苦应该被体会，苦的起源与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。
    而，当像这样说：『比丘们！欲应该被体会，欲的起源与生起应该被体会，欲的差别应该被体会，欲的果报应该被体会，欲灭应该被体会，导向欲灭道迹应该被体会。』时，缘于什么而说呢？比丘们！有这五种欲：有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……的声音；有能被鼻识知，……的气味；有能被舌识知，……的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！然而，在名为圣者之律中，这些不是欲，这些被称为：欲的种类，男子的欲是贪的意向。
    凡世间中的种种，那些不是欲，男子的欲是贪的意向，
    世间中的种种只住立在那里，而慧者们在这里调伏欲。
    而，比丘们！什么是欲的起源与生起？比丘们！触是欲的起源与生起。
    而，比丘们！什么是欲的差别？比丘们！对色的欲是一种，对声的欲是一种，对气味的欲是一种，对味道的欲是一种，对所触的欲是一种，比丘们！这被称为欲的差别。
    而，比丘们！什么是欲的果报？比丘们！凡欲求个别[欲]者，个别个体再生于福分处或非福分处，比丘们！这被称为欲的果报。
    而，比丘们！什么是欲灭？比丘们！触灭是欲灭，这八支圣道是导向欲灭道迹，即：正见、正志、正语、正业、正命、正精进、正念、正定。
    比丘们！当圣弟子这么了知欲，这么了知欲的起源与生起，这么了知欲的差别，这么了知欲的果报，这么了知欲灭，这么了知导向欲灭道迹，他了知这洞察的梵行为欲灭。当像这样说：『比丘们！欲应该被体会，……（中略）导向欲灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！受应该被体会，……（中略）导向受灭道迹应该被体会。』时，缘于什么而说呢？比丘们！有这三受：乐受、苦受、不苦不乐受。
    而，比丘们！什么是受的起源与生起？比丘们！触是受的起源与生起。
    而，比丘们！什么是受的差别？比丘们！有肉体的乐受，有精神的乐受；有肉体的苦受，有精神的苦受；有肉体的不苦不乐受，有精神的不苦不乐受，比丘们！这被称为受的差别。
    而，比丘们！什么是受的果报？比丘们！凡感受个别[受]者，个别个体再生于福分处或非福分处，比丘们！这被称为受的果报。
    而，比丘们！什么是受灭？比丘们！触灭是受灭，这八支圣道是导向受灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知受，这么了知受的起源与生起，这么了知受的差别，这么了知受的果报，这么了知受灭，这么了知导向受灭道迹，他了知这洞察的梵行为受灭。当像这样说：『比丘们！受应该被体会，……（中略）导向受灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！想应该被体会，……（中略）导向想灭道迹应该被体会。』时，缘于什么而说呢？比丘们！有这六想：色想、声想、气味想、味道想、所触想、法想。
    而，比丘们！什么是想的起源与生起？比丘们！触是想的起源与生起。
    而，比丘们！什么是想的差别？比丘们！对色的想是一种，对声的想是一种，对气味的想是一种，对味道的想是一种，对所触的想是一种，对法的想是一种，比丘们！这被称为想的差别。
    而，比丘们！什么是想的果报？比丘们！我说想有言说的果报，如其想而说：『我是这样想者。』比丘们！这被称为想的果报。
    而，比丘们！什么是想灭？比丘们！触灭是想灭，这八支圣道是导向想灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知想，这么了知想的起源与生起，这么了知想的差别，这么了知想的果报，这么了知想灭，这么了知导向想灭道迹，他了知这洞察的梵行为想灭。当像这样说：『比丘们！想应该被体会，……（中略）导向想灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！烦恼应该被体会，……（中略）导向烦恼灭道迹应该被体会。』时，缘于什么而说呢？比丘们！有这三种烦恼：欲的烦恼、有的烦恼、无明的烦恼。
    而，比丘们！什么是烦恼的起源与生起？比丘们！无明是烦恼的起源与生起。
    而，比丘们！什么是烦恼的差别？比丘们！有走向地狱的烦恼，有走向畜生界的烦恼，有走向饿鬼界的烦恼，有走向人的世界的烦恼，有走向天的世界的烦恼，比丘们！这被称为烦恼的差别。
    而，比丘们！什么是烦恼的果报？比丘们！凡个别已进入了无明者，个别个体再生于福分处或非福分处，比丘们！这被称为烦恼的果报。
    而，比丘们！什么是烦恼灭？比丘们！无明灭是烦恼灭，这八支圣道是导向烦恼灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知烦恼，这么了知烦恼的起源与生起，这么了知烦恼的差别，这么了知烦恼的果报，这么了知烦恼灭，这么了知导向烦恼灭道迹，他了知这洞察的梵行为烦恼灭。当像这样说：『比丘们！烦恼应该被体会，……（中略）导向烦恼灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！业应该被体会，……（中略）导向业灭道迹应该被体会。』时，缘于什么而说呢？比丘们！我说业是思，思后作业：以身业、以语业、以意业。
    而，比丘们！什么是业的起源与生起？比丘们！触是业的起源与生起。
    而，比丘们！什么是业的差别？比丘们！有能感受地狱的业，有能感受畜生界的业，有能感受饿鬼界的业，有能感受人的世界的业，有能感受天的世界的业，比丘们！这被称为业的差别。
    而，比丘们！什么是业的果报？比丘们！我说有三种业的果报：在当生中[感受]，或在来生中，或在后续之生中，比丘们！这被称为业的果报。
    而，比丘们！什么是业灭？比丘们！触灭是业灭，这八支圣道是导向业灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知业，这么了知业的起源与生起，这么了知业的差别，这么了知业的果报，这么了知业灭，这么了知导向业灭道迹，他了知这洞察的梵行为业灭。当像这样说：『比丘们！业应该被体会，……（中略）导向业灭道迹应该被体会。』时，缘于此而说。
    而，当像这样说：『比丘们！苦应该被体会，苦的起源与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。』时，缘于什么而说呢？生是苦，老也是苦，病也是苦，死也是苦，愁、悲、苦、忧、绝望也是苦，所求不得是苦，总括之，五取蕴是苦。
    而，比丘们！什么是苦的起源与生起？比丘们！渴爱是苦的起源与生起。
    而，比丘们！什么是苦的差别？比丘们！有极端的苦，有少的[苦]，有缓慢褪去的[苦]，有急速褪去的[苦]，比丘们！这被称为苦的差别。
    而，比丘们！什么是苦的果报？比丘们！某些人被苦征服，心被占据，悲伤、疲累、悲泣、搥胸号哭，成为迷乱，或者，被苦征服，心被占据，来到从外部遍求：『谁知道一句、两句使这苦灭？』比丘们！我说苦有迷乱的果报，或有遍求的果报，比丘们！这被称为苦的果报。
    而，比丘们！什么是苦灭？比丘们！渴爱灭是苦灭，这八支圣道是导向苦灭道迹，即：正见、……（中略）正定。
    比丘们！当圣弟子这么了知苦，这么了知苦的起源与生起，这么了知苦的差别，这么了知苦的果报，这么了知苦灭，这么了知导向苦灭道迹，他了知这洞察的梵行为苦灭。当像这样说：『比丘们！苦应该被体会，苦的起源与生起应该被体会，苦的差别应该被体会，苦的果报应该被体会，苦灭应该被体会，导向苦灭道迹应该被体会。』时，缘于此而说。
    比丘们！这是那洞察法门的教法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「达梵行」，南传作「洞察的梵行」(nibbedhika? brahmacariya?)，菩提比丘长老英译为「洞察的精神生活」(penetrative spiritual life)。「洞察」(nibbedhika?)，另译为「抉择」。
    「胜如」，南传作「差别」(vemattatā，另译为「不同；种种性」)，菩提比丘长老英译为「多样」(diversity)。
    「福处」，南传作「福分处」(pu??abhāgiya?)，菩提比丘长老英译为「功绩」(merit)，并引注释书的解说，当一个人欲求天界的欲时，以好的行为完成，则往生天界，获得个人的有福结果，而以邪行完成者，则往生不幸的恶趣，获得个人的无福结果。
    「法想」(dhammasa??ā)，菩提比丘长老英译为「心的现象之认知」(perception of mental phenomena)。
    「思后作业」(Cetayitvā kamma? karoti)，菩提比丘长老英译为「因为有了意志，一个人行动」(For having willed, one acts)。
    「不动处」似乎指第四禅天或「虚空无边处」与「识无边处」，参看《中阿含75经》「不动」比对。
    「洞察法门的教法」(Nibbedhikapariyāya?…dhammapariyāya? , nibbedhikapariyāyo dhammapariyāyo)，菩提比丘长老英译为「洞察解说之法的解说」(an exposition on the Dhamma, an exposition on penetration或 the exposition on the Dhamma that is a penetrative exposition)。「洞察」(Nibbedhika)，另译为「抉择」，「法门」(pariyāya)，另译为「教说；理趣」，音译为「波利耶夜」)，也可以指「教法」，参看印顺法师《原始佛教圣典之集成》p.728。「教法」(dhammapariyāya?，另译为「法门；法数」)，菩提比丘长老英译为「法的解说」(Dhamma exposition)。
    「一句咒」，南传作「一句」(ekapada?)，菩提比丘长老英译为「一个词」(one[words])。


中阿含112经

增支部6集62经/人根之智经(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在憍萨罗国进行游行，来到名叫少手杖的憍萨罗城镇。
    那时，世尊离开道路，在某棵树下设置好的座位坐下，那些比丘们进入少手杖[镇]遍求住处。
    那时，尊者阿难与众多比丘一起去阿致罗筏底河洗澡。在阿致罗筏底河洗澡后起来，然后着单衣站着弄干身体。那时，某位比丘去见尊者阿难。抵达后，对尊者阿难这么说：
    「如何，阿难学友！全心注意后，提婆达多被世尊记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』或者，这只是以某种隐喻[而说]呢？」
    「但，学友！世尊就是这么记说的。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这里，我与众多比丘一起去阿致罗筏底河洗澡。在阿致罗筏底河洗澡后起来，然后着单衣站着弄干身体。那时，某位比丘来见我。抵达后，对我这么说：『如何，阿难学友！全心注意后，提婆达多被世尊记说：「提婆达多堕恶趣，堕地狱持续一劫，不可救济。」或者，这只是以某种隐喻[而说]呢？』大德！当这么说时，我对那位比丘这么说：『但，学友！世尊就是这么记说的。』」
    「阿难！那位一定是新比丘，出家不久，或者是愚笨的、无能的上座，因为凡被我明确记说者，在那里，他如何能来到歧异？阿难！我不见有其它人如提婆达多那样被我这么全心注意后记说的。阿难！只要我看见提婆达多有毛尖点程度的白净法，我就不记说提婆达多：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』阿难！但当我不见提婆达多有毛尖点程度的白净法时，那时，我才记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』
    阿难！犹如有一人高的粪坑充满粪，满到边缘，在那里，如果有男子连头一起栽入，那时，如果想对他利益、有益、离轭安稳的任何男子出现，想从粪坑拉起他，他会在那粪坑周围遍行，会看不到那位男子有毛尖点程度不被粪涂满处可抓住后拉起。同样的，阿难！当我不见提婆达多有毛尖点程度的白净法时，那时，我才记说：『提婆达多堕恶趣，堕地狱持续一劫，不可救济。』阿难！如果你们要听闻如来的人根之智，我将解析。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊解析人根之智，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，从善[根]，他的善将[再]出现，这样，这个人未来将是不退失法。』阿难！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被播种在良田、已被善准备的土地中，阿难！你会知道这种子将来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知某人：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，从善[根]，他的善将[再]出现，这样，这个人将来将是不退失法。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，从不善[根]，他的不善将[再]出现，这样，这个人未来将是退失法。』阿难！犹如不被毁坏、不腐烂、不被风吹日晒破坏、新成熟、安全地被播下了种子，被播种在大石上，阿难！你会知道这种子将来不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，从不善[根]，他的不善将[再]出现，这样，这个人未来将是退失法。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的白净法，这个人具备一向黑的、不善的法，以身体的崩解，死后将往生到苦界、恶趣、下界、地狱。』阿难！犹如被毁坏、腐烂、被风吹日晒破坏的种子，被播入良田、已被善准备的土地中，阿难！你会知道这种子将来不来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的白净法，这个人具备一向黑的、不善法，以身体的崩解，死后将往生到苦界、恶趣、下界、地狱。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！可能对照这三种人安立另外的三种人吗？」
    「阿难！可能。」世尊说：
    「阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是退失法。』阿难！犹如赤热的、燃烧的、灼热的的炭火被放置在大石上，阿难！你会知道这炭火将不来到成长、增长、扩展吗？」
    「是的，大德！」
    「又，或者，阿难！犹如在傍晚，当太阳下沉时，阿难！你会知道光明将消失，黑暗将出现吗？」
    「是的，大德！」
    「又，或者，阿难！犹如半夜已近，当用餐时，阿难！你会知道光明已消失，黑暗已出现吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人的善法已消失，不善法现前，但他有善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是退失法。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是不退失法。』阿难！犹如赤热的、燃烧的、灼热的的炭火被放置在干的草堆或木堆中，阿难！你会知道这炭火将来到成长、增长、扩展吗？」
    「是的，大德！」
    「又，或者，阿难！犹如在破晓，当太阳上升时，阿难！你会知道黑暗将消失，光明将出现吗？」
    「是的，大德！」
    「又，或者，阿难！犹如中午已近，当用餐时，阿难！你会知道黑暗已消失，光明已出现吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人的不善法已消失，善法现前，但他有不善根未彻底断绝，但走到几乎完全根绝，这样，这个人未来将是不退失法。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    又，阿难！这里，我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的恶法，这个人具备一向白的、无罪过的法，当生将般涅槃。』阿难！犹如赤热的、燃烧的、灼热的的炭火被放置在干的草堆或木堆中，阿难！你会知道这炭火将来到成长、增长、扩展吗？」
    「是的，大德！」
    「同样的，阿难！我以心熟知心后，这么了知某人：『这个人存在善法或不善法。』后时，我以心熟知心后，这么了知他：『这个人没有毛尖点程度的恶法，这个人具备一向白的、无罪过的法，当生将般涅槃。』阿难！这样，如来以心熟心后，知道人；阿难！这样，如来以心熟心后，知道人根之智；阿难！这样，如来以心熟心后，知道未来法之生起。
    阿难！在这里，前面那三个人中，一人是不退失法，一人是退失法，一人是堕恶趣、堕地狱；在这里，后面那三个人中，一人是退失法，一人是不退失法，一人是般涅槃法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有疑惑」，南传作「能来到歧异」(dvejjha? āpajjissati)，菩提比丘长老英译为「他能看到其中任何不确定」(can he see any ambiguity in it)。「歧异」(dvejjha?)，另译为「疑惑；矛盾」。
    「白净法」(sukkadhamma?, sukko dhammo，另译为「白法；净法」)，菩提比丘长老英译为「明亮的特质」(a bright quality)。
    「大人根智」，南传作「人根之智」(purisindriya?ā?āni，逐字直译为「男子+根+智」)，菩提比丘长老英译为「人的机能之理解」(knowledges of a person's faculties)。
    「下晡」，南传作「在傍晚」(sāyanhasamaya?)，菩提比丘长老英译为「是黄昏时刻」(it is evening time)或「在黄昏」(in the evening, SN.35.232)。按：「晡」是指午后三点到五点，即「申时」。
    「隐喻」(pariyāyenāti，直译为「法门」)，菩提比丘长老英译为「隐喻地」(metaphorically)。
    「法之生起」(dhammasamuppādo)，菩提比丘长老英译为「性质的起源」(origination of qualities)。
    「不退失法」(aparihānadhammo)，菩提比丘长老英译为「不属于衰退」(not…subject to decline)。


中阿含113经

增支部10集58经/作为根本的经(庄春江译)
    「比丘们！如果其它外道游行者这么问：『道友！一切法以什么为根？一切法以什么为有？一切法以什么为集？一切法以什么为会合？一切法以什么为先头？一切法以什么为统治？一切法以什么为较高的？一切法以什么为核心？一切法以什么为坚固的立足处？一切法以什么为终结？』比丘们！当被这么问时，你们应该怎样回答那些外道游行者呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！如果其它外道游行者这么问：『道友！一切法以什么为根？一切法以什么为有？一切法以什么为集？一切法以什么为会合？一切法以什么为先头？一切法以什么为统治？一切法以什么为较高的？一切法以什么为核心？一切法以什么为坚固的立足处？一切法以什么为结尾？』比丘们！当被这么问时，你们应该这么回答那些外道游行者：『道友们！一切法以欲为根，一切法以作意为有，一切法以触为集，一切法以受为会合，一切法以定为先头，一切法以念为统治，一切法以慧为较高的，一切法以解脱为核心，一切法以不死为坚固的立足处，一切法以涅槃为结尾。』比丘们！当被这么问时，你们应该这么回答那些外道游行者。」

增支部10集59经/出家经(庄春江译)
    「比丘们！因此，在这里，你们应该这么学：『我们的心将依出家而被增强，而且，已生起的恶不善法将不持续占据[我们的]心，我们的心将被无常想增强，我们的心将被无我想增强，我们的心将被不净想增强，我们的心将被过患想增强，知道世间的平等与不平等后，我们的心将被该想增强，知道世间的有与无有后，我们的心将被该想增强，知道世间的集起与灭没后，我们的心将被该想增强，我们的心将被舍断想增强，我们的心将被离贪想增强，我们的心将被灭想增强。』比丘们！你们应该这么学。
    比丘们！当比丘的心将依出家而被增强，而且，已生起的恶不善法将不持续占据[他的]心时，他的心被无常想增强，他的心他将被无我想增强，他的心被不净想增强，他的心被过患想增强，知道世间的平等与不平等后，他的心被该想增强，知道世间的有与无有后，他的心被该想增强，知道世间的集起与灭没后，他的心被该想增强，他的心被舍断想增强，他的心被离贪想增强，他的心被灭想增强，对他来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「以觉为来」，南传作「以受为会合」(vedanāsamosara?ā)，菩提比丘长老英译为「他们聚合于感受」(They converge upon feeling)。
    「以思想为有」，南传作「以作意为有」(manasikārasambhavā)，菩提比丘长老英译为「他们经由注意来到存在」(They come into being through attention)。
    「以念为上主」，南传作「以念为统治」(satādhipateyyā，另译为「以念为增上；念的增上」)，菩提比丘长老英译为「深切注意对他们行使权力」(Mindfulness exercises authority over them)。
    「不死为坚固的立足处」(amatogadhā)，菩提比丘长老英译为「他们在不死中获得立足」(They gain a foothold in the deathless)。「不死」(amata)，另译为「甘露」。
    「被增强」(paricita?ca，原意为「被聚集；被累积；被增加」)，菩提比丘长老英译为「被增强」(strengthened)。
    「平等与不平等」(sama?ca visama?ca)，菩提比丘长老英译为「平等与不平等的方式」(the even and uneven ways)。
    「有与无有」(bhava?ca vibhava?ca)，菩提比丘长老英译为「存在与断灭」(the existence and extermination)。


中阿含114经

相应部35相应103经/优陀罗经(蕴相应/蕴篇/修多罗)(庄春江译)
    「比丘们！优陀罗罗摩子说这样的话：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』但，比丘们！当优陀罗罗摩子说：『我是明智者。』时，他非明智者；当说：『我是征服一切者。』时，他非征服一切者；说：『我的肿瘤根已根绝。』而肿瘤根未根绝。比丘们！这里，当正确地说时，比丘应该说：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』
    而，比丘们！怎样是明智者呢？比丘们！当比丘如实了知六触处的集起、灭没、乐味、过患、出离时，比丘们！这样的比丘是明智者。
    而，比丘们！怎样的比丘是征服一切者呢？比丘们！当比丘如实了知六触处的集起、灭没、乐味、过患、出离时，比丘们！这样的比丘是明智者。
    而，比丘们！怎样是比丘的未根绝肿瘤根已根绝呢？比丘们！『肿瘤』，这是对于父母生成、米粥积聚、无常削减、磨灭、破坏、分散法之四大身的同义语，比丘们！『肿瘤根』，这是对渴爱的同义语。比丘们！当比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是比丘的未根绝肿瘤根已根绝。
    比丘们！优陀罗罗摩子说这样的话：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』但，比丘们！当优陀罗罗摩子说：『我是明智者。』时，他非明智者；当说：『我是征服一切者。』时，他非征服一切者；说：『我的肿瘤根已根绝。』而肿瘤根未根绝。比丘们！这里，当正确地说时，比丘应该说：『这确实是明智者，这确实是征服一切者，这确实是未根绝肿瘤根的根绝者。』」
    六品第十，其摄颂：
    「两则抓住、退失，不放逸住与自制，
      定、静坐禅修，两则非你们的与优陀罗。」
    〈六处篇〉第二个五十则完成，该篇的摄颂：
    「无明与鹿网，病、阐陀为第四，
      以六品为五十，这里被称为第二。」
    第一个一百。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「六更触」，南传作「六触处」(channa? phassāyatanāna?)，菩提比丘长老英译为「六个适于触的基地」(the six bases for contact)。按：「处」(āyatana)，另译为「入处」，这里的「触处」(phassāyatanāna?)指的就是(适合)生起「触」(phassa)的「六处」(sa?āyatana)，也就是「眼、耳、鼻、舌、身、意」六根。
    「明智者」(vedagū，另译为「吠陀达人；通晓吠陀的；极智者」)，菩提比丘长老英译为「通晓-名家」(the knowledge-master)。


中阿含115经

中部18经/蜜丸经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。
    在迦毗罗卫城为了托钵而行后，食毕，从钵食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。
    当释迦族人持杖散步、徘徊时，也前往大林中。进入大林后，前往小橡树去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，依杖在一旁站立。在一旁站好后，释迦族人持杖对世尊这么说：
    「沙门是什么论者？说什么者？」
    「朋友！[我是]如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，他保持不与世间中任何者争论，又如，他是住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门，我是这么论者、这么说者。」
    当这么说时，释迦族人持杖摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。
    那时，世尊在傍晚时，从静坐禅修中起来，前往尼拘律园。抵达后，在设置的座位坐下。坐好后，世尊世尊召唤比丘们：
    「比丘们！这里，我在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。在迦毗罗卫城为了托钵而行后，食毕，从钵食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。比丘们！当释迦族人持杖散步、徘徊时，也前往大林中。进入大林后，前往小橡树来见我。抵达后，与我互相欢迎。欢迎与寒暄后，依杖在一旁站立。比丘们！在一旁站好后，释迦族人持杖对我这么说：『沙门是什么论者？说什么者？』比丘们！当这么说时，我对释迦族人持杖这么说：『朋友！[我是]如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，他保持不与世间中任何者争论，又如，他是住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门，我是这么论者、这么说者。』比丘们！当这么说时，释迦族人持杖摇头、吐舌、额头上蹙出三条线，起不满意的神情后，拄着手杖离开。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！世尊是怎样如此之论者：在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，保持不与世间中任何者争论呢？又，大德！世尊是怎样住于已离欲缚、无疑惑、已切断后悔、对种种有已离渴爱、想没有烦恼潜在趋势的婆罗门呢？」
    「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；这就是嫌恶烦恼潜在趋势的结束；这就是见烦恼潜在趋势的结束；这就是疑烦恼潜在趋势的结束；这就是慢烦恼潜在趋势的结束；这就是有贪烦恼潜在趋势的结束；这就是无明烦恼潜在趋势的结束；这就是拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语的结束，在这里，这些恶不善法被无余灭。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。」
    那时，那些比丘去见尊者大迦旃延。抵达后，与尊者大迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者大迦旃延这么说：
    「迦旃延学友！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』迦旃延学友！世尊离去不久，我们这么想：『学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这么想：『这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。』愿尊者大迦旃延解说吧！」
    「学友们！犹如有人欲求心材，找寻心材，来回遍寻心材，只越过直立而有心材大树的根与干后，想在枝叶中遍寻心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，迦旃延学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者迦旃延为大师所称赞，同梵行智者所尊重，尊者迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者大迦旃延。
    尊者大迦旃延这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！缘眼与色生起眼识，三者的会合为触，以触为缘而有受，感受则认知；认知则寻思；寻思则妄想；由于妄想之故，对过去、未来、现在能被眼识知之色以想与名称之妄想袭击男子。缘耳与声生起耳识，……（中略）缘鼻与气味生起鼻识，……缘舌与味道生起舌识，……缘身与所触生起身识，……缘意与法生起意识，三者的会合为触，以触为缘而有受，感受则认知；认知则寻思；寻思则妄想；由于妄想之故，对过去、未来、现在能被意识知之法以想与名称之妄想袭击男子。
    学友们！当有眼、有色、有眼识时，『将使触的安立安立』，这是可能的。当有触的安立时，『将使受的安立安立』，这是可能的。当有受的安立时，『将使想的安立安立』，这是可能的。当有想的安立时，『将使寻思的安立安立』，这是可能的。当有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是可能的。学友们！当有耳、有声、有耳识时，……（中略）当有鼻、有气味、有鼻识时，……（中略）当有舌、有味道、有舌识时，……（中略）当有身、有所触、有身识时，……（中略）当有意、有法、有意识时，『将使触的安立安立』，这是可能的。当有触的安立时，『将使受的安立安立』，这是可能的。当有受的安立时，『将使想的安立安立』，这是可能的。当有想的安立时，『将使寻思的安立安立』，这是可能的。当有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是可能的。
    学友们！当没有眼、没有色、没有眼识时，『将使触的安立安立』，这是不可能的。当没有触的安立时，『将使受的安立安立』，这是不可能的。当没有受的安立时，『将使想的安立安立』，这是不可能的。当没有想的安立时，『将使寻思的安立安立』，这是不可能的。当没有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是不可能的。学友们！当没有耳、没有声、没有耳识时，……（中略）当没有鼻、没有气味、没有鼻识时，……（中略）当没有舌、没有味道、没有舌识时，……（中略）当没有身、没有所触、没有身识时，……（中略）当没有意、没有法、没有意识时，『将使触的安立安立』，这是不可能的。当没有触的安立时，『将使受的安立安立』，这是不可能的。当没有受的安立时，『将使想的安立安立』，这是不可能的。当没有想的安立时，『将使寻思的安立安立』，这是不可能的。当没有寻思的安立时，『将使被想与名称之妄想袭击的安立安立』，这是不可能的。
    学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜大迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；……（中略）在这里，这些恶不善法被无余灭。』大德！世尊离去不久，我们这么想：『这里，学友们！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘！由于以想与名称之妄想袭击男子之故，在那里，如果没有被欢喜的、被欢迎的、被固执的，这就是贪烦恼潜在趋势的结束；这就是嫌恶烦恼潜在趋势的结束；这就是见烦恼潜在趋势的结束；这就是疑烦恼潜在趋势的结束；这就是慢烦恼潜在趋势的结束；这就是有贪烦恼潜在趋势的结束；这就是无明烦恼潜在趋势的结束；这就是拿杖、拿刀、斗诤、异执、诤论、指责、离间语、妄语的结束，在这里，这些恶不善法被无余灭。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者大迦旃延为大师所称赞，同梵行智者所尊重，尊者大迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。』大德！那时，我们去见尊者大迦旃延。抵达后，问尊者大迦旃延这个义理。大德！尊者大迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！大迦旃延是贤智者；比丘们！大迦旃延是大智慧者。比丘们！如果你们问我这个义理，我也会如大迦旃延这样的解说来解说，这是这个义理的含意，你们应该这样忆持它。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！犹如被饥饿无力折磨的男子如果得到蜜丸，无论他尝哪里，都只会得到甘美与美味。同样的，大德！心有能力的比丘，无论以慧观察这教法道理的哪里，都只会得到悦意的状态，都只会得到心的明净。大德！这个教法的名字是什么呢？」
    「阿难！因此，在这里，请你就以蜜丸法门忆持这教法。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    蜜丸经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有、非有」，南传作「种种有」(bhavābhave，另译为「有与非有」)，菩提比丘长老英译为「任何种存在」(any kind of being)。
    「有使」(MA)，「欲世间使」(AA)，「有爱使」(SA.490)，南传作「有贪烦恼潜在趋势」(bhavarāgānusayāna?)，菩提比丘长老英译为「对存在的想要之在表面下的趋势」(the underlying tendency to desire for being)。
    「求实」，南传作「欲求心材」(sāratthiko)，菩提比丘长老英译为「需要心材」(needing heartwood)。
    「若所觉便想」，南传作「感受则认知」(ya? vedeti ta? sa?jānāti)，菩提比丘长老英译为「所有一个人感受的，则他认知」(What one feels, that one perceives)。「认知」(sa?jānāti，动词)，另译为「解了；认出；知觉；想念；意识到」。
    「若所想便思」(MA)，「以有痛便有所觉」(AA)，南传作「认知则寻思」(ya? sa?jānāti ta? vitakketi)，菩提比丘长老英译为「所有一个人认知的，则他想」(What one perceives, that one thinks about)。
    「若所思便念」(MA)，「以有觉便有想」(AA)，南传作「寻思则妄想」(ya? vitakketi ta? papa?ceti)，菩提比丘长老英译为「所有一个人想的，则他内心增生」(What one thinks about, that one mentally proliferates)。
    「有更触施设更触」，南传作「将使触的安立安立」(phassapa??atti? pa??āpessatīti)，菩提比丘长老英译为「指出接触的表现形式」(to point out the manifestation of contact)。按：「安立安立」，第一个「安立」(pa??atti?)为名词，第二个「安立」(pa??āpessati)为动词(将来式)，「安立」，另译为「施设」。
    「想没有烦恼潜在趋势」(sa??ā nānusenti)，菩提比丘长老英译为「认知不再躺在下面」(perceptions no more underlie)。按：「有烦恼潜在趋势」(anuseti, anusayati，为动词，应译为「潜伏；潜伏于其中；潜在里面」，但这是指烦恼杂染的潜伏，故译为「有烦恼潜在趋势」，古译为「随眠」或「使」，如《杂阿含15经》)，菩提比丘长老英译为「趋向；卧在潜伏的里面；躺在……之下面」(to tend toward, to lie latent within, to underlie)，或「对某事有在表面下的趋势」(has an underlying tendency toward something)。
    「袭击」(samudācaranti，原意为「执行、生起、实行、言说、谈话」)，菩提比丘长老英译为「袭击」(beset，或assail, SN.35.151)。
    「见使」、「邪见使」(AA)，南传作「见烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「躺在下面的见解」(the underlying tendency to views)。「使」(anusayo)，另译为「随眠；使)。
    「疑使」，南传作「疑烦恼潜在趋势」(di??hānusayāna?)，菩提比丘长老英译为「躺在下面的疑惑」(the underlying tendency to doubt)。
    「以想与名称之妄想」(papa?casa??āsa?khā)，菩提比丘长老英译为「认知与观念[所生的]心理增殖」(perceptions and notions [born of] mental proliferation)。按：「名称」(sa?khā)，另译为「称呼；思念，计算；算数」，「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。


中阿含116经

增支部8集51经/乔达弥经(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，摩诃波阇波提乔达弥去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，摩诃波阇波提乔达弥对世尊这么说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第二次，摩诃波阇波提乔达弥对世尊这么说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第三次，摩诃波阇波提乔达弥对世尊这么说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「乔达弥！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，摩诃波阇波提乔达弥心想：
    「世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。」沮丧、悲伤、泪流满面、哭泣着向世尊问讯，然后作右绕，接着离开。
    那时，世尊如其意住在迦毗罗卫城后，向毗舍离出发游行。次第进行游行，来到毗舍离，在那里，世尊就住在毗舍离的大林重阁讲堂。
    那时，摩诃波阇波提乔达弥剃除头发，裹上袈裟衣后，与众多女释迦族人一起向毗舍离出发，次第来到毗舍离的大林重阁讲堂。那时，摩诃波阇波提乔达弥脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面。
    尊者阿难看见摩诃波阇波提乔达弥脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面。看见后，对摩诃波阇波提乔达弥这么说：
    「乔达弥！你为何脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面？」
    「像这样，大德！因为世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    「那样的话，乔达弥！请你就在这里片刻，让我乞求世尊[让]妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，尊者阿难对世尊这么说：
    「大德！这位摩诃波阇波提乔达弥脚肿胀地、身体沾满尘土地、沮丧、悲伤、泪流满面、哭泣着站在门屋外面[说]：『世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活。』大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    第二次，……（中略）。第三次，尊者阿难对世尊这么说：
    「大德！愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！够了！你不要喜好妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难心想：
    「世尊不允许妇女在如来宣说的法律中获得从在家出家，成为非家生活，让我以其它法门乞求世尊[让]妇女在如来宣说的法律中获得从在家出家，成为非家生活。」
    那时，尊者阿难对世尊这么说：
    「大德！妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果吗？」
    「阿难！妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果。」
    「大德！如果妇女能够在如来宣说的法律中从在家出家，成为非家生活后，作证入流果，或一来果，或不还果，或阿罗汉果，大德！摩诃波阇波提乔达弥对世尊多所帮助，是姨母、奶妈、养母、授乳者：出生后母乳已死而使世尊饮[乳]。愿妇女在如来宣说的法律中获得从在家出家，成为非家生活，那就好了！」
    「阿难！如果摩诃波阇波提乔达弥接受八敬重法，则令它成为她的具足戒：
    已受具足戒百年的比丘尼对当天受具足戒的比丘应该作问讯、起立迎接、合掌行为、恭敬行为。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    比丘尼不应该靠近没有比丘住处之处雨期安居。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    每半个月比丘尼应该到比丘僧团冀求二法：问布萨与亲近教诫。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    当雨期安居已过时，比丘尼应该在两个僧团中对三种状况作自恣：所见、所听闻、所疑。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    犯敬重法时，比丘尼应该在两个僧团中行半个月的摩那埵。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    对六法已学习两年的式叉摩那应该在两个僧团中求具足戒。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    比丘尼不应该以任何理由责骂比丘。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    从今天起，禁止比丘尼告诫比丘，不禁止比丘告诫比丘尼。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    阿难！如果摩诃波阇波提乔达弥接受这八敬重法，则令它成为她的具足戒。」
    那时，尊者阿难在世尊面前学得这八敬重法后，去见摩诃波阇波提乔达弥。抵达后，对摩诃波阇波提乔达弥这么说：
    「乔达弥！如果你接受八敬重法，则它将成为你的具足戒：
    已受具足戒百年的比丘尼对当天受具足戒的比丘应该作问讯、起立迎接、合掌行为、恭敬行为。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。……（中略）
    从今天起，禁止比丘尼告诫比丘，不禁止比丘告诫比丘尼。此法应该被恭敬、尊重、尊敬、崇敬后，有生之年不应该逾越。
    乔达弥！如果你接受这八敬重法，则它将成为你的具足戒。」
    大德阿难！犹如年轻、年少、喜好装饰的女子或男子，头已洗，得到青莲花环、大茉莉花环、善思花环，以两手领受后，会戴在头顶上。同样的，大德阿难！我接受这八敬重法，有生之年不会逾越。」
    那时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！摩诃波阇波提乔达弥已接受八敬重法，有生之年不会逾越。」
    「阿难！如果妇女不在如来宣说的法律中获得从在家出家，成为非家生活，阿难！梵行会是久住的，正法将能住立千年，但，阿难！因为妇女在如来宣说的法律中获得从在家出家，成为非家生活，阿难！现在，梵行将是不久住的，阿难！现在，正法将只能住立五百年。
    阿难！犹如凡多女人而少男子的家容易被盗贼、小偷侵犯。同样的，阿难！当妇女在无论什么法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如当稻田已成熟时，生霉菌病而到下，这样，稻田是不久住的。同样的，阿难！当妇女在无论什么法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如当甘蔗田已成熟时，生暗红病而到下，这样，甘蔗田是不久住的。同样的，阿难！当妇女在无论什么法律中获得从在家出家，成为非家生活，则梵行将是不久住的。
    阿难！犹如男子会预先绑好大池的堤防，使水不溢出。同样的，阿难！我预先为比丘尼安立八敬重法，有生之年不应该逾越。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「有秽生者」，南传作「生霉菌病而到下」(seta??hikā nāma rogajāti nipatati)，菩提比丘长老英译为「白病攻击它」(the bleaching disease attacks it)。
    「尊师法」，南传作「敬重法」(garudhamme，另译为「重法；尊重法；敬法」)，菩提比丘长老英译为「值得尊敬的原则」(principles worthy of respect)。
    「说比丘所犯」，南传作「告诫比丘」(bhikkhūsu vacanapatho)，菩提比丘长老英译为「告诫比丘」(admonishing bhikkhus)。「告诫」(vacanapatho)，原意为「语法；语路」。
    「十五日行不慢」，南传作「行半个月的摩那埵」(pakkhamānatta? caritabba?)，菩提比丘长老英译为「应该遵守两个星期的mānatta」(should observe a fortnight of mānatta)。按：「摩那埵」(mānatta)，这是犯「僧残」(sa?ghādisesa)的出罪处分方式：别住于僧团边，不得与僧团共语，为僧团做卑下的服务工作。
    「始受具足比丘」，南传作「当天受具足戒的比丘」(tadahūpasampannassa bhikkhuno)，菩提比丘长老英译为「就在那一天任命的比丘」(a bhikkhu who has been ordained that same day)。
    「喜好」(rucci)，菩提比丘长老英译为「希望」(wish)。
    「生暗红病而到下」(ma?ji??hikā nāma rogajāti nipatati)，菩提比丘长老英译为「锈病攻击它」(the rusting disease attacks it)。
    「式叉摩那」(sikkhamānāya)，菩提比丘长老英译为「女性实习生」(a female probationer)。


中阿含117经

增支部3集39经/奢华经(庄春江译)
    「比丘们！我[曾]是奢华的、最上奢华的、极奢华的。比丘们！在我父亲的住处建有莲花池。比丘们！其中一处种了青莲，一处红莲，一处白莲，只为了我。而，比丘们！我非迦尸檀香不用，比丘们！我的头巾、夹克、内衣、上衣是迦尸生产的。比丘们！日夜有白伞为我撑着：『不要让寒、暑、草、尘、露接触到我。』
    比丘们！我有三栋高楼：一栋是冬天的，一栋是夏天的、一栋是雨季的，比丘们！在雨季四个月中，我住在雨季的高楼中，被只有女性的乐团服侍着，不下到高楼下方。比丘们！当其它人住处的奴仆、工人、佣人被给予碎米饭拌酸粥的食物的同时，比丘们！在我父亲住处的奴仆、工人、佣人被给予米、肉食物。
    比丘们！在具备这样富有、这样奢华中，我心想：『未受教导的一般人当自己有老法、未超越老，越过自己的情况后，看到其它已老衰的人而羞愧、惭愧、厌恶。我也有老法、未超越老，而当我有老法、未超越老时，如果我看到其它已老衰的人而羞愧、惭愧、厌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在年轻时之年轻的傲慢全被舍断。
    『未受教导的一般人当自己有病法、未超越病，越过自己的情况后，看到其它病人而羞愧、惭愧、厌恶。我也有病法、未超越病，而当我有病法、未超越病时，如果我看到其它病人而羞愧、惭愧、厌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在无病时之无病的傲慢全被舍断。
    『未受教导的一般人当自己有死法、未超越死，越过自己的情况后，看到其它死人而羞愧、惭愧、厌恶。我也有死法、未超越死，而当我有死法、未超越死时，如果我看到其它死人而羞愧、惭愧、厌恶，那对我是不适当的。』比丘们！当我像这样深虑时，凡在活着时之活着的傲慢全被舍断。
    比丘们！有这三种傲慢，哪三种呢？年轻的傲慢、无病的傲慢、活着的傲慢。比丘们！有年轻的傲慢，未受教导的一般人以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！有无病的傲慢，未受教导的一般人……（中略）。比丘们！有活着的傲慢，未受教导的一般人以身体行恶行，以语言行恶行，以意行恶行。他以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！有年轻的傲慢，比丘放弃学而还俗。有无病的傲慢，比丘……（中略）。比丘们！有无病的傲慢，比丘放弃学而还俗。比丘们！有活着的傲慢，比丘放弃学而还俗。」
    「一般人有病法、老法，还[有]死法，
      他却厌恶，有着同样法者。
      如果我厌恶，有这样法的生命，
      那对我是不适当的，因为我也是这么住者。
      当我这么住时，知道无依着的法后，
      在无病与年轻，活命傲慢中[克服]。
      看到那安稳的出离后，我征服一切傲慢，
      当我有勇猛时，向着涅槃看。
      现在我不可能，受用诸欲，
      梵行所趣处，我将成为不退转。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「极柔软」，南传作「极奢华的」(accantasukhumālo)，菩提比丘长老英译为「极精致地养成」(extremely delicately nurtured)。
    「我有是如意足」，南传作「具备这样富有」(evarūpāya iddhiyā samannāgatassa)，菩提比丘长老英译为「这样豪华」(such splendor)。按：「富有」(iddhiyā, iddha-yā)，若解读为「如意足」(iddhiyā, iddhi-yā)，前后文义则显得突兀。
    「不病起贡高」，南传作「无病的傲慢」(ārogyamado)，菩提比丘长老英译为「我的以健康之陶醉」(my intoxication with health)。
    「因寿起贡高」，南传作「活着的傲慢」(jīvitamado)，菩提比丘长老英译为「我的以生命之陶醉」(my intoxication with life)。按：此段处北传经文遗失了「少壮贡高」一大段落。
    「少壮贡高」，南传作「年轻的傲慢」(ārogyamado)，菩提比丘长老英译为「我的以年轻之陶醉」(my intoxication with youth)。
    「无依着的法」(dhamma? nirūpadhi?)，菩提比丘长老英译为「无资产的状态」(the state without assets)。按：「无依着」(nirūpadhi?, nir-upadhi)，另译为「无依止的；无依的；无生质的(无再生基质的)；无依恋的」。
    「梵行所趣处」(brahmacariyaparāya?oti)，菩提比丘长老英译为「持续以精神生活」(Sustained by the spiritual life)。


中阿含118经

增支部6集43经/龙象经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    在舍卫城为了托钵而行后，食毕，从钵食处返回，召唤尊者阿难：
    「来！阿难！我们到东园鹿母讲堂去住几天。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起到东园鹿母讲堂。
    那时，世尊在傍晚时，从静坐禅修中起来，召唤尊者阿难：
    「来！阿难！我们到东门屋去洗澡。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起到东门屋去洗澡。在东门屋洗澡后出来，然后着单衣站着弄干身体。
    当时，憍萨罗国波斯匿王名叫些大的龙象伴着大乐器、打击器乐从东门屋出来，而且，人们看见牠后这么说：
    「先生！国王的龙象确实是殊妙的！先生！国王的龙象确实世美丽的！先生！国王的龙象确实是端正的！先生！国王的龙象确实是身体具足的！」
    当这么说时，尊者优陀夷对世尊这么说：
    「大德！人们看到大的、巨大的、身体具足的象后才这么说：『先生！龙象确实是龙象啊！』或者，人们看到其它任何大的、巨大的、身体具足者后也这么说：『先生！龙象确实是龙象啊！』呢？」
    「优陀夷！人们看到大的、巨大的、身体具足的象后这么说：『先生！龙象确实是龙象啊！』优陀夷！人们也在看到大的、巨大的、身体具足的马……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的牛……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的蛇……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的树……（中略）。优陀夷！人们也在看到大的、巨大的、身体具足的人后也这么说：『先生！龙象确实是龙象啊！』但，优陀夷！凡在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不以身、语、意作罪恶者，我说他是『龙象』。」
    「不可思议啊，大德！未曾有啊，大德！
    大德！这被世尊多么善说：『但，优陀夷！凡在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，不以身、语、意作罪恶者，我说他是「龙象」。』而，大德！我以这些偈颂欢喜于世尊的善说：
    人身的正觉者，已自我调御的入定者，
    行于梵天的道路上，在心的寂静上喜乐。
    人们礼敬，一切法的已达彼岸者，
    诸天也礼敬他，像这样，我从阿罗汉听闻。
    已超越一切结，已从欲林来到无欲的，
    喜乐于欲的出离，解脱如离岩石的黄金。
    龙象使一切失色，如雪山之于其它山，
    在一切名为龙象中，名为真实者是无上的。
    我要称赞你，龙象，他确实不作罪恶，
    柔和与不害，是龙象的那双足。
    苦行欲梵行，是龙象的那另外双足，
    信是大龙象的手，平静是白象牙。
    念是颈、慧是头，法之思念为思察，
    法之腹为热心，独处是牠的尾巴。
    喜乐于呼吸的禅修者，是内在善入定者，
    行走的龙象是入定者，站立的龙象是入定者。
    躺卧的龙象是入定者，坐着的龙象也是入定者，
    龙象于一切处是防护者，这是龙象的成就。
    食用无罪的，有罪的不食用，
    已得的衣食，回避贮存。
    粗细之结，所有的系缚已切断后，
    走向任何地方，都无期待地走。
    如莲花，在水中生长，
    不被水染污，[保持]净香的与悦意的。
    在世间的善生者也一样，佛住于世间，
    不被世间染污，如莲花之于水。
    已燃烧的大火，无燃料而被平息，
    当行被平息时，被称为『已寂灭』。
    这譬喻之道理的教授，被智者教导，
    大龙象们将知道，[那是]龙象教导[其它]龙象。
    离贪、离瞋，离痴而无烦恼，
    放舍身体的龙象，无烦恼而将般涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「胸行」，南传作「蛇」(uragampi，另译为「爬行动物」)，菩提比丘长老英译为「蛇；大蛇」(a serpent)。
    「于林离林去」，南传作「已从欲林来到无欲的」(vanā nibbana māgata?，疑为vanā nibbana? āgata?之讹)，菩提比丘长老依锡兰版英译为「从丛林来到涅槃」(from the jungle come to Nibbāna)。「欲林」(vanā)，另译为「森林」。
    「是谓龙所行」，南传作「是龙象的那另外双足」(cara?ā nāgassa tyāpare，另译为「是龙象的那另外之行」)，菩提比丘长老英译为「是龙象的那另外两足」(are the nāga's other two feet)。「行」(cara?a，复数cara?ā)，PTS巴利与辞典还列有另一个意思：「足」(the foot)，此处似乎以「足(双足)」的意思较为恰当。
    「思惟分别法」，南传作「法之思惟是考察」(vīma?sā dhammacintanā)，菩提比丘长老英译为「牠的研究调查[以]在法上思考[完成]」(his investigation [is done by] thought on Dhamma)。
    「受持诸法腹」，南传作「法之腹是热心」(Dhammakucchisamātapo)，菩提比丘长老英译为「牠的法之腹是热心的活力」(His belly of Dhamma is ardent energy)。
    「龙中龙所说」，南传作「[那是]龙象教导[其它]龙象」(nāga? nāgena desita?，直译为「龙象被龙象教导」)，菩提比丘长老英译为「那是一龙象教导其它的」(it was taught by one nāga to another)。
    「使失色」(accarucī, a-ca-rucī?)，菩提比丘长老英译为「相形见绌；使失色」(outshines)。
    「当行被平息时」(Sa?khāresūpasantesu)，菩提比丘长老英译为「当全部条件的现象被平定时」(when all conditioned phenomena have been pacified)。
    「身体具足的」(kāyupapanno)，菩提比丘长老英译为「拥有身体」(possessed of a body)。
    「法之思念为思察」(vīma?sā dhammacintanā)，菩提比丘长老英译为「以在法上的想法做为他的调查」(his investigation [is done by] thought on Dhamma)。按：「思察」(vīma?sā)，另译为「观；观慧；审察；思量；思惟」。
    「法之腹为热心」(Dhammakucchisamātapo)，菩提比丘长老英译为「他的法之腹是热心的活力」(His belly of Dhamma is ardent energy)。


中阿含119经

增支部3集68经/谈论的根据经(庄春江译)
    「比丘们！有三个谈论的根据，哪三个呢？比丘们！关于过去时的谈论，他会说：『过去时，它是这样。』比丘们！关于未来时的谈论，他会说：『未来时，它将是这样。』比丘们！关于现在时的谈论，他会说：『现在，它是这样。』
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问应该决定性回答的问题而不作决定性地回答，应该分别回答的问题而不作分别回答，应该反问后回答的问题而不作反问后回答，应该被搁置的问题而不搁置时，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问应该决定性回答的问题而作决定性地回答；应该分别回答的问题而作分别回答；应该反问后回答的问题而作反问后回答；应该被搁置的问题而搁置时，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他在可能或不可能上不确立，在定见上不确立，在了知说上不确立，在道迹上不确立，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他在可能或不可能上确立，在定见上确立，在了知说上确立，在道迹上确立，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他推三扯四回避不答，离题向外，出现愤怒、瞋恚、不满，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他不推三扯四回避不答，不离题向外，不出现愤怒、瞋恚、不满，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道他是适合谈论的或不适合谈论的。比丘们！如果当这个人被问问题时，他咒骂、压迫、嘲笑[问者]、紧捉住[小]过失，比丘们！当存在这样，这个人是不适合谈论的。比丘们！如果当这个人被问问题时，他不咒骂、不压迫、不嘲笑[问者]、不紧捉住[小]过失，比丘们！当存在这样，这个人是适合谈论的。
    比丘们！有关谈论，一个人应该知道：『他有缘由或无缘由。』比丘们！不倾耳者无缘由，倾耳者有缘由。比丘们！当有缘由时，他证知一法、遍知一法、舍断一法、作证一法，他证知一法、遍知一法、舍断一法、作证一法后，体会而得到正解脱。比丘们！这是谈论的目的，这是讨论的目的，这是缘由的目的，这是倾听的目的，即：经由不执取而有心的解脱。」
    「凡以敌对交谈者，是深深地执着者、高慢者，
      非圣者有攻击德性，互相[找]缺点[攻击]。
      他们互相欢喜，[对手的]恶说与错误，
      迷惑与落败，圣者不涉入这样的谈论。
      如果贤智者欲谈论，了知适当时机后，
      与法与义理有关，圣者涉入这样的谈论。
      坚固者应该说那样种谈论：无敌对、无高慢，
      以无高慢之意，不恼、不强制。
      当[对方]不嫉妒，正确了解后而说，
      应该随喜于善说，对恶说不应该叱责。
      不应该学难诘，不应该执取[别人的]错误，
      不应该咒骂，不应该压迫[对方]，不应该说误导的话。
      善的讨论是，为了了知与净信，
      圣者这样讨论，这是圣者的讨论，
      了知这样后的有智慧者，在讨论中不应该高慢。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「因过去世说而说」，南传作「关于过去时的谈论，他会说」(Atīta?…addhāna? ārabbha katha? katheyya)，菩提比丘长老英译为「关于过去，一个人会说；谈到过去，一个人会说」(Referring to the past, one would say)。按：「说而说」应该是katha? katheyya的对译，第一个「说」是名词，谈论的意思，第二个「说」是动词。
    「因所说」，南传作「有缘由」(sa-upaniso，另译为「有因素；方法；有近习」)，菩提比丘长老英译为「有支持条件」(has a supporting condition)。
    「一向论」，南传作「应该决定性回答」(eka?sabyākara?īya?，另译为「一向记」)，菩提比丘长老英译为「应该明确回答」(should be answered categorically)。
    「分别论」，南传作「应该分别回答」(vibhajjabyākara?īya?，另译为「分别记」)，菩提比丘长老依锡兰版英译为「应该作出区别后回答」(should be answered after making a distinction)。
    「诘论」，南传作「应该反问后回答」(pa?ipucchābyākara?īya?，另译为「反诘记」)，菩提比丘长老英译为「应该以一个反-问题回答」(should be answered with a counter-question)。
    「止论」，南传作「应该被搁置」(?hapanīya?，另译为「舍记」)，菩提比丘长老英译为「应该被搁置」(should be set aside)。
    「于处非处不住」，南传作「他在可能或不可能上不确立」(?hānā?hāne na sa??hāti，另译为「在处非处上不确立」)，菩提比丘长老英译为「他在关于什么是，什么不是上站不稳固」(he does not stand firm in regard to what is and what is not the case)，并引批注书的解说，「可能或不可能」是指「什么有理由，什么没理由」，例如：恒常论者以合适的理由反驳断灭论者，断灭论者如果想：「我为何主张断灭论。」而回答恒常论者时他不能坚持自己的教义，就是这个情形。按：「处非处」的「处」(?hāna)，另译为「场所；住处；状态；点；理由；原因；道理」。
    「所知不住」，南传作「在定见上不确立」(parikappe na sa??hāti)，菩提比丘长老英译为「他在他的策略上站不稳固」(he does not stand firm in his stratagem)，并引批注书的解说，这是指当他想问某个问题时，别人若先说，你将问某个问题，他知道被发现了，就说，我不是要问某个问题，我要问其它问题。回答的情形亦然。
    「说喻不住」，南传作「在了知说上不确立」(a??ātavāde na sa??hāti)，菩提比丘长老英译为「他在关于所知道的主张上站不稳固」(he does not stand firm in an assertion about what is known)，并引批注书的解说，这是指当他问某个问题时，别人说，我不同意你的问题，你哪里学的？他因此而起疑：「我所问的不能成为问题吗？」肯定的情况亦然。按：「了知」(a??āta)，另译为「已知道的；所知道的；已了知的；已开悟的」。
    「道迹不住」，南传作「在道迹上不确立」(pa?ipadāya na sa??hāti)，菩提比丘长老英译为「他在程序上站不稳固」(he does not stand firm in the procedure)，并引批注书的解说，这是指，不了解规则(vatta?，另译为「义务；仪法；行法」)而在不适当的时间与地点问问题，例如在塔庙的庭院、在村落里托钵中、坐在议事厅中、进食过程中、暂住一天的人是不会回答问题的(除非经过特许)。
    「所失」、「过失」，南传作「错误」(vikkhalita?，另译为「颠落；过误；失策」)，菩提比丘长老英译为「犯错」(makes a mistake)。
    「非圣毁呰德」，南传作「非圣者有攻击德性」(Anariyagu?amāsajja，直译为「非圣者有攻击德」)，菩提比丘长老英译为「非圣者有攻击德性」(the ignoble ones, having assailed virtues)。
    「各各相求便」，南传作「互相[找]缺点[攻击]」(A??o??assābhinandanti)，菩提比丘长老英译为「互相找破绽[攻击]」(look for openings [to attack] one another)。
    「有法亦有义」，南传作「与法与义理有关」(Dhamma??hapa?isa?yuttā，疑为Dhammatthapa?isa?yuttā之讹)，菩提比丘长老英译为「与法与意义连接」(is connected with the Dhamma and with meaning)。
    「有关谈论」(Kathāsampayogena，另译为「谈论相应」)，菩提比丘长老英译为「有关谈论」(in relation to talk)。
    「他咒骂」(abhiharati，另有「持来；运送的意思)，菩提比丘长老说英译为「他压倒[问者]」(he overwhelms [the one who asks])。
    「恶说」(Dubbhāsita?)，菩提比丘长老英译为「说得不好」(speaks badly)。
    「难诘」(Upārambha?)，菩提比丘长老英译为「挑毛病：找碴」(fault-finding)。


中阿含120经

相应部22相应76经/阿罗汉经(蕴相应/蕴篇/修多罗)(庄春江译)
    起源于舍卫城。
    「比丘们！色是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』受……（中略）想……（中略）行……识是无常的，凡无常者都是苦的，凡苦者都是无我，凡无我者都应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    比丘们！所有有情居住之所及，乃至有之顶点，在世间中，这是最高的，这是最上的，即：阿罗汉。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「阿罗汉确实是安乐者，他们没渴爱被发现，
      已断绝我是之慢，已碎破痴网。
      他们已到达不动的，他们的心是不浊的，
      他们是世间中的不染着者，梵已生者、无烦恼者。
      遍知五蕴后，在七善法的范围中，
      他们是应该被赞赏的善人，佛陀的亲生子。
      已具足七宝，在三学上已学，
      大英雄们漫游，已舍断恐怖害怕。
      已具足十支，大龙象是入定者，
      这些是世间中最上的，他们没渴爱被发现。
      无学智已生起，这是最后身，
      对梵行的核心，他们不依于其它人。
      他们对种种慢不动摇，已解脱再生，
      已到达已调御阶位，他们是世间中的胜利者。
      上下四方，他们没欢喜被发现，
      他们作狮子吼，觉者们是世间中的无上者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「非神」，南传作「无我」(anattā，另译为「非我」)，这是「真我」(attā)加上否定前置词(an)，表示「实在、永恒、不变」的「真我」之否定，菩提比丘长老英译为「无自我」(nonself)。
    「众生居」，南传作「有情居住」(sattāvāsā)，菩提比丘长老英译为「生命的居住处」(abodes of beings)，并解说，这是指九众生居住处。按：此即《中阿含97经》所说的「七识住及二处」，也就是「欲界」+四个「色界天」+四个「无色界天」。
    「第一有」，南传作「有之顶点」(bhavagga?，另译为「有顶」)，菩提比丘长老英译为「存在的顶点」(the pinnacle of existence)。
    「境界七善法」，南传作「在七善法的范围中」(satta saddhammagocarā)，菩提比丘长老英译为「在七个好的性质中来回」(Ranging in the seven good qualities)，并解说七法为：信、戒、惭、愧、闻、活力、念、慧。
    「成就十支道」，南传作「已具足十支」(Dasaha?gehi sampannā)，菩提比丘长老英译为「具有十要素」(Endowed with the ten factors) ，并解说，这是指八支圣道+正智+正解脱。
    「众事不移动」，南传作「他们对种种慢不动摇」(Vidhāsu na vikampanti)，菩提比丘长老依锡兰版英译为「他们在差别待遇上不动摇」(They do not waver in discrimination)，并引注释书的解说，这是指三类慢(我等、我胜、我劣)。
    「解脱当来有」，南传作「已解脱再生」(vippamuttā punabbhavā，另译为「已解脱再有」)，菩提比丘长老英译为「他们被从重新存在释放」(They are released from renewed existence)。
    「梵行第一具」，南传作「对梵行的核心」(sāro brahmacariyassa)，菩提比丘长老英译为「对圣洁生活的核心」(In regard to the core of the holy life)。
    「梵已生者」(brahmabhūtā)，菩提比丘长老英译为「圣者们」(The holy ones)。
    「快乐」，南传作「安乐者」(Sukhino，另译为「有乐的；幸福的；无害的；具福者」)，菩提比丘长老英译为「快乐；幸福」(Happy)。
    「我是之慢」(Asmimāno)，菩提比丘长老英译为「『我是』的自大」(the conceit 'I am,')。
    「不移动」，南传作「不动的」(Aneja?)，菩提比丘长老英译为「不搅动的状态」(the unstirred state)，并引注释书的解说，这是舍断渴爱的阿罗汉状态，渴爱被称为「扰动」，参看SN.35.90-91(《杂阿含226经》)。


中阿含121经

相应部8相应7经/自恣经(婆耆舍相应/有偈篇/只夜)(庄春江译)
    有一次，世尊与五百位比丘全都是阿罗汉的大比丘僧团，住在舍卫城东园鹿母讲堂。
    当时，在那十五布萨自恣日，世尊被比丘僧团围绕着，在露天处坐。
    那时，世尊观察变得沉默的比丘僧团后，召唤比丘们：
    「好了，比丘们！现在让我邀请你们：是否有任何我的有关身体或有关言语你们应该责备的呢？」
    当这么说时，尊者舍利弗起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！没有任何世尊的有关身体或有关言语我们应该责备的，因为，世尊是未生起道的创始者；未出生道的生产者；未宣说道的宣说者，是道的了知者；道的知者；道的熟知者，又，大德！[其]弟子现在住于道的随行，以后为具备者。
    大德！让我邀请世尊：是否有任何我的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何你的有关身体或有关言语我应该责备的，舍利弗！你是贤智者；舍利弗！你是大慧者；舍利弗！你是广慧者；舍利弗！你是捷慧者；舍利弗！你是速慧者；舍利弗！你是利慧者；舍利弗！你是洞察慧者，舍利弗！犹如转轮王的长子，使被父亲转动的轮子完全地接着转动。同样的，舍利弗！你使被我转起的无上法轮完全地接着转动。」
    「大德！如果没有任何我的有关身体或有关言语世尊应该责备的，那样的话，大德！是否有任何这五百位比丘的有关身体或有关言语世尊应该责备的呢？」
    「舍利弗！没有任何这五百位比丘的有关身体或有关言语我应该责备的，舍利弗！因为，这五百位比丘的六十位比丘是三明者，六十位比丘是六神通者，六十位比丘是俱分解脱者，而其它是慧解脱者。」
    那时，尊者婆耆舍起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「世尊！有想法出现在我的心中；善逝！有想法出现在我的心中。」
    「婆耆舍！请你说出来。」世尊说。
    那时，尊者婆耆舍以适当的偈颂当面称赞世尊：
    「在十五的今日为了清净，五百位比丘已集合，
      切断了结缚，无恼乱，再生已尽的仙人。
      如转轮王，被大臣围绕，
      绕着这全部大地走，海洋为边界。
      这样，战场的胜利者，无上的商队领导者，
      弟子们侍奉，三明的死亡舍断者。
      全都是世尊之子，在这里没有闲聊被发现，
      渴爱之刺箭的破坏者，我礼拜日种者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「月食受时」(SA)，「自恣时到」(GA)，「相请请时」(MA)，「受岁之日」(AA)，南传作「自恣日」(pavāra?āya)，这是雨季安居结束的仪式，比丘邀请所有其它比丘对他犯戒行为提出告诫。
     「当怀受我；乞愿怀受」(SA)，「我(今)欲自恣」(GA)，南传作「让我邀请」(pavāremi，另译为「我作自恣」)，菩提比丘长老英译为「让我邀请」(let me invite)。按：「怀受」、「相请请」、「受岁」，显然是「自恣」的另译。
    「随转」，南传作「接着转动」(anuppavatteti，另译为「随转」)，菩提比丘长老英译为「保持转动」(keep in motion)。
    「有尽大仙人」(SA)，「尽于后有之大仙」(GA)，「有尽仙」(MA)，「无爱更不生」(AA)，南传作「再生已尽的仙人」(khī?apunabbhavā isī)，菩提比丘长老英译为「已结束重新存在的先知」(seers who have ended renewed existence)。
    「敬礼日种胤」(SA)，「如日亲友今敬礼」(GA)，南传作「我礼拜日种者」(vande ādiccabandhunanti)，菩提比丘长老英译为「我礼拜太阳族者」(I worship the Kinsman of the Sun)。「日种者」，即「太阳族人」，指的就是佛陀，因为传说释迦族是太阳神的后代之故。
    「无上商主弟子众」，南传作「无上的商队领导者」(satthavāha? anuttara?，另译为「无上的商主」)，菩提比丘长老英译为「无可凌驾的旅行商队领导者」(The unsurpassed caravan leader)。


中阿含122经

增支部8集20经/布萨经(庄春江译)
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，世尊在布萨日被比丘僧团围绕着而坐。
    那时，夜已深，在初夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，初夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    当这么说时，世尊保持沉默。
    第二次，夜已深，在中夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，中夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    第二次，世尊保持沉默。
    第三次，夜已深，在后夜已过，黎明来临，夜已过时，尊者阿难起座，整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「大德！夜已深，后夜已过，黎明来临，夜已过，比丘僧团已久坐，大德！请世尊为比丘们诵说波罗提木叉。」
    「阿难！[此]众是不清净的。」
    那时，尊者大目揵连这么想：
    「关于谁世尊这么说：『阿难！[此]众是不清净的。』呢？」
    那时，尊者大目揵连作意全部比丘僧团，以心熟知心后，尊者大目揵连看见那位破戒、恶法、行为不净与起疑、行为隐密、非沙门而自称沙门、非婆罗门而自称婆罗门、内部腐烂漏出的、恶劣性格之人坐在比丘僧团中。看见后，起座去见那个人。抵达后，对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    当这么说时，那个人保持沉默。
    第二次，尊者目揵连对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第二次，那个人保持沉默。
    第三次，尊者目揵连对那个人这么说：
    「学友！起来，你已被世尊看见，你不能与比丘们一起共住。」
    第三次，那个人保持沉默。
    那时，尊者目揵连抓住那个人的手臂后，拉出门外，上门闩后，去见世尊。抵达后，对世尊这么说：
    「大德！那个人已被我拉出去了，[此]众是清净的，请世尊为比丘们诵说波罗提木叉。」
    「不可思议啊，目揵连！未曾有啊，目揵连！多么无用的男子，直到[让人]来抓住手臂。」
    那时，世尊召唤比丘们：
    「比丘们！现在，你们应该[自己]作布萨、诵说波罗提木叉，比丘们，现在，从今天起我不作布萨、诵说波罗提木叉。比丘们！如来会在不清净之众中诵说波罗提木叉，这是不可能的、没机会的。
    比丘们！阿修罗们看见这大海中有八个不可思议的未曾有法，因而欢乐于大海中，哪八个呢？
    比丘们！大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。比丘们！凡大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖者，比丘们！这是阿修罗们看见大海中的第一个不可思议的未曾有法，因而欢乐于大海中。……（中略）(应依前经如是广说)。
    再者，比丘们！大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。比丘们！凡大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬者，比丘们！这是阿修罗们看见大海中的第八个不可思议的未曾有法，因而欢乐于大海中。
    比丘们！阿修罗们看见大海中有这八个不可思议的未曾有法，因而欢乐于大海中。
    同样的，比丘们！比丘们看见这法与律中有八个不可思议的未曾有法，因而欢乐于这法与律中，哪八个呢？
    比丘们！犹如大海次第低斜、次第倾斜、次第坡斜，不急速地如断崖。同样的，比丘们！在这法与律中次第学、次第作、次第行，不急速地有完全智的通达。比丘们！凡在这法与律中次第学、次第作、次第行，不急速地有完全智的通达者，比丘们！这是比丘们看见这法与律中的第一个不可思议的未曾有法，因而欢乐于这法与律中。……（中略）。
    比丘们！犹如大海是大生物的住所，在那里，这些大生物：提麋鱼、提麋格勒鱼、提麋乐逼格勒鱼、阿修罗、龙、乾达婆，在大海中个体有一百由旬、……（中略）五百由旬。同样的，比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、……（中略）阿罗汉、为了阿罗汉果的作证之向道者。比丘们！这法与律是大生物的住所，在那里，这些大生物是入流者、为了入流果的作证之向道者、……（中略）阿罗汉、为了阿罗汉果的作证之向道者，比丘们！这是比丘们看见这法与律中的第八个不可思议的未曾有法，因而欢乐于这法与律中。」
    大品第二，其摄颂：
    「鞞罗若迦、狮子、骏马，未调马与垢，
      遣使、两则束缚，玻哈蜡大、布萨。」

增支部8集10经/谷渣经(庄春江译)
    有一次，世尊住在瞻波城伽伽罗莲花池边。
    当时，比丘们责备比丘犯戒，当被比丘们责备犯戒时，他推三扯四回避不答，离题向外，出现愤怒、瞋恚、不满。
    那时，世尊召唤比丘们：
    「比丘们！请你们除去这个人！比丘们！请你们除去这个人！比丘们！这个人应该被除去，为何让他人之子困扰你们？
    比丘们！这里，只要比丘们没看见他犯戒，某些人就像其它好比丘那样：进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵，但，当比丘们看见他犯戒时，他们这么知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其它好比丘们驱逐他，那是什么原因呢？『不要污染其它好比丘们。』
    比丘们！犹如当麦作成熟时，如果麦中长了污损败坏者、麦中的谷糠、麦中的谷渣，只要它的穗[还]未长出，它的根像其它好麦，茎像其它好麦，叶像其它好麦，但，当穗长出时，他们这么知道它：『这是麦中的污损败坏者、麦中的谷糠、麦中的谷渣。』像这样知道后，他们将它连根拔出后丢弃到麦作之外，那是什么原因呢？『不要污染其它好麦。』同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其它好比丘那样：进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵，但，当比丘们看见他犯戒时，他们这么知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其它好比丘们驱逐他，那是什么原因呢？『不要污染其它好比丘们。』
    比丘们！犹如当大堆谷物去殻时，在那里所有坚固的、坚实的谷物在一旁成堆，而所有弱的谷物、谷糠被风吹到[另]一旁，主人拿起扫帚后，更扫离它们，那是什么原因呢？『不要污染其它好谷物。』同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其它好比丘那样：进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵，但，当比丘们看见他犯戒时，他们这么知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其它好比丘们驱逐他，那是什么原因呢？『不要污染其它好比丘们。』
    比丘们！犹如欲求水井导管的男子拿起锐利的斧头后，会进入森林。他会以斧背敲打树，在那里，当那些坚固的、坚实的树被斧背敲打时，反应出粗硬声，当那些内部腐烂的、漏泄的、劣质的树被斧背敲打时，反应出空洞声，他从根切断它，从根切断后切断顶部，切断顶部后内部清理干净，内部清理干净后用作水井导管。同样的，比丘们！这里，只要比丘们没看见他犯戒，某些人就像其它好比丘那样：进、退、前看、后视、弯曲、伸直、[穿]大衣、持衣钵，但，当比丘们看见他犯戒时，他们这么知道他：『这是沙门中的污损败坏者、沙门中的谷糠、沙门中的谷渣。』像这样知道后，其它好比丘们驱逐他，那是什么原因呢？『不要污染其它好比丘们。』」
    「共住后能了知这位：是像这样恶欲求、容易愤怒者，
      藏恶、顽固、欺瞒者，嫉妒、吝啬、狡猾者。
      在人们中[以]寂静语，他如沙门般说话，
      私下作恶行，恶见、无敬意。
      蛇行者、妄语者，如实知道他后，
      全体成为一致后，请你们抛弃他。
      请你们除去谷渣，请你们除去污浊者，
      请你们从那里运走谷糠：自夸是沙门的非沙门。
      除去恶欲求，恶行与行处后，
      清净者与清净者共住，长久地忆念，
      此后慎重地和合，你们将得到苦的结束。」
    慈品第一，其摄颂：
    「慈、慧与两则可爱的，两则世间、两则坏失：
      提婆达多巫优多罗，难陀与谷渣。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「默然而坐」，参看《中阿含37经》。
    「清净共清净」，南传作「清净者与清净者共住」(Suddhāsuddhehi sa?vāsa?)，菩提比丘长老英译为「纯正与纯正」(the pure with the pure)。
    「困扰」(visodhitena，疑为vihe?heyya之误)，菩提比丘长老英译为「扰乱；骚扰」(vex)。
    「去殻」(phu?amānassa，疑为opu?āmānassa之讹)，菩提比丘长老说英译为「吹开」(is being winnowed)。
    「斧背」(ku?hāripāsena，逐字直译为「斧+矢」)，菩提比丘长老英译为「他的斧闩」(the latch of his axe)。
    「空洞声」(daddara?，原意为「骚动声」)，菩提比丘长老英译为「空洞声」(a hollow sound)。
    「[以]寂静语」(Santavāco)，菩提比丘长老英译为「以平静的声音」(With a calm voice)。
    「恶行与行处」(pāpa-ācāragocare)，菩提比丘长老英译为「坏行为与去处」(bad conduct and resort)。
    「长久地忆念」(kappayavho patissatā)，菩提比丘长老英译为「永远铭记」(ever mindful)。
    「蛇行者」(Sa?sappī)，菩提比丘长老英译为「他是弯弯曲曲的」(he is devious)。


中阿含123经

增支部6集55经/输楼那经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者输楼那住在王舍城寒林。
    那时，当尊者输楼那在独自静坐禅修时，心中生起了这样的深思：
    「在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃训练还俗，而后享用财富，并且作福德。」
    那时，世尊以心思量尊者输楼那的心思，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在耆阇崛山消失，出现在寒林尊者输楼那的面前。
    世尊在已设置好的座位坐下，尊者输楼那问讯世尊后，也在一旁坐下。在一旁坐好后，世尊对尊者输楼那这么说：
    「输楼那！你在独自静坐禅修时，心中生起了这样的深思：『在世尊所有住于活力已被发动的弟子中，我是其中之一，但我的心尚未以不执取而从诸烦恼解脱，而我俗家有财富，能够享用财富，并且作福德，让我放弃训练还俗，而后享用财富，并且作福德。』不是吗？」
    「是的，大德！」
    「输楼那！你怎么想：你以前在家时，熟练弹奏琵琶琴吗？」
    「是的，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦过紧时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦过松时，你的琵琶琴调好音，能弹奏了吗？」
    「不，大德！」
    「输楼那！你怎么想：当你的琵琶琴弦不过紧、不过松，弦与弦的均衡建立时，你的琵琶琴调好音，能弹奏了吗？」
    「是的，大德！」
    「同样的，输楼那！过于发动活力，则导向掉举；松弛的活力，则导向懈怠。
    输楼那！因此，在这里，保持你活力的平衡，以及通达诸根的平衡，并且应在那里取[禅]相。」
    「是的，大德！」尊者输楼那回答世尊。
    那时，世尊以此劝诫来劝诫尊者输楼那后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在寒林消失，出现在耆阇崛山。
    那时，尊者输楼那随后保持了活力的平衡，以及通达诸根的平衡，并且在那里取[禅]相。
    那时，当尊者输楼那住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者输楼那成为众阿罗汉之一。
    那时，尊者输楼那证得阿罗汉果后，心想：
    「让我去见世尊，见了以后，在世尊面前记说完全智。」
    那时，尊者输楼那去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者对世尊这么说：
    「大德！凡那烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，倾心于六件事：倾心于离欲、倾心于独居、倾心于不加害、倾心于渴爱的灭尽、倾心于执取的灭尽、倾心于无痴。
    大德！这里，或许有些尊者会这么想：『这位尊者仅靠着信量，而倾心于离欲。』但，大德！不应看作这样。烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于离欲；以瞋的灭尽，从离瞋而倾心于离欲；以痴的灭尽，从离痴而倾心于离欲。
    又，大德！或许有些尊者这么想：『这位尊者是为了祈求利养、恭敬、名声，而倾心于独居。』但，大德！不应看作这样。大德！烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于独居；以瞋的灭尽，从离瞋而倾心于独居；以痴的灭尽，从离痴而倾心于独居。
    又，大德！或许有些尊者这么想：『这位尊者返回戒禁取为核心，而倾心于不加害。』但，大德！不应看作这样。烦恼已尽、修行已成、应作已作的比丘，不见还有自己所应作的，或已作的还要增加，他以贪的灭尽，从离贪而倾心于不加害；以瞋的灭尽，从离瞋而倾心于不加害；以痴的灭尽，从离痴而倾心于不加害。
    以贪的灭尽，从离贪而倾心于渴爱的灭尽；以瞋的灭尽，从离瞋而倾心于渴爱的灭尽；以痴的灭尽，从离痴而倾心于渴爱的灭尽。
    以贪的灭尽，从离贪而倾心于执取的灭尽；以瞋的灭尽，从离瞋而倾心于执取的灭尽；以痴的灭尽，从离痴而倾心于执取的灭尽。
    以贪的灭尽，从离贪而倾心于无痴；以瞋的灭尽，从离瞋而倾心于无痴；以痴的灭尽，从离痴而倾心于无痴。
    大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。
    大德！犹如一无孔、无洞、坚厚的岩石山，如果从东方来了暴风雨，不能使它移动、震动、转动；如果从西方来了暴风雨……（中略）如果从北方来了暴风雨……如果从南方来了暴风雨，不能使它移动、震动、转动。同样的，大德！当比丘的心这样完全地解脱时，即使能被眼识知的强大色来到眼的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭；即使能被耳识知的强大声音……（中略）能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知的强大法来到意的领域，也不能占据他的心，他仍保有不杂染的心，稳固、泰然，而观察衰灭。」
    「如果倾心离欲与心的独居，
      如果倾心于不加害与执取的灭尽，
      如果倾心于渴爱的灭尽与心的无痴，
      看见[六]处的生起后，心完全解脱。
      对那遍解脱、心寂止的比丘，
      已作的不须增加，不再有所应作的。
      如同一坚厚的岩石不被风动摇，
      同样地，色、味道、声音、气味、所触与念头。
      可爱与不可爱之法都不搅动，
      心坚固、自在，观察衰灭。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「增其掉悔」，南传作「导向掉举」(uddhaccāya sa?vattati)，菩提比丘长老英译为「它将导向不安」(it will lead to restlessness)。
    「观察此相」(MA)，「莫取相」(SA)，南传作「取[禅]相」(nimitta? ga?hāhī)，菩提比丘长老英译为「紧抓住你的目标」(seize your object)，并引注释书的解说：「当信与慧相连结，活力与定相连结，则诸根的平衡被建立，当有这样的平衡时，目标(所缘)能清楚的生起，就像镜中所反射的脸孔，你应当把握这个目标(所缘)，使它为宁静(轻安)、观(毗婆舍那)，道或果。」
    「乐于受尽」(MA)，「诸取解脱」(SA)，南传作「倾心于执取的灭尽」(upādānakkhayādhimutto)，菩提比丘长老英译为「他献身于执着的破坏」(he is dedicated to the destruction of clinging)。
    「乐心不移动」(MA)，「心不忘念解脱」(SA)，南传作「倾心于无痴」(asammohādhimutto)，菩提比丘长老英译为「他献身于不混乱」(he is dedicated to non-confusion)。
    「依少持戒」(SA)，「以依戒故」(MA)，南传作「返回戒禁取为核心」(sīlabbataparāmāsa?……sārato paccāgacchanto)，菩提比丘长老英译为「他想着本质上黏着于规定与誓约」(he thinks it essential to adhere to rules and vows)。
    「菩提分法」即「七觉支」，参看《杂阿含713经》。
    「乐此六处」(MA)，「解脱六处」(SA)，南传作「倾心于六件事」(cha ?hānāni adhimutto hoti)，菩提比丘长老英译为「他献身于六件事」(he is dedicated to six things)。按：「倾心」(adhimutta)，另译为「信解、胜解」。
    「乐于无欲」(MA)，「离欲解脱」(SA)，南传作「倾心于离欲」(nekkhammādhimutto)，菩提比丘长老英译为「他献身于放弃」(he is dedicated to renunciation)。「离欲」(nekkhamma)，另译作「出离；放弃；放弃世俗生活；远离」，「倾心」(adhimutta)，另译作「信解、胜解」。
    「占据」(pariyādiyanti，另译为「遍取」，另有「终息；终结平息」之意)，北传经文的「妨」与之相当，菩提比丘长老英译为「缠住」(obsess)，或「击败」(overpower)。


中阿含124经

增支部8集29经/非适当时机经(庄春江译)
    「比丘们！未受教诫的一般人说：『世间得到适当时机！世间得到适当时机！』但，他不知道[什么是]适当时机或非适当时机。比丘们！对梵行生活来说，有这八个非适当时机之时，哪八个呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生地狱。比丘们！对梵行生活来说，这是第一个非适当时机之时。
    再者，比丘们！如来、……（中略）人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，但，这个人已往生畜生界，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已往生饿鬼界，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已往生其它长寿天众，……（中略）。
    再者，比丘们！如来、……（中略）但，这个人已生回到边地地方，而且，他是在那无智的未开化人中，无比丘、比丘尼、优婆塞、优婆夷所到之处。比丘们！对梵行生活来说，这是第五个非适当时机之时。
    再者，比丘们！如来、……（中略）而这个人已生回到中央地方，但，他有邪见、颠倒见：『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』……（中略）
    再者，比丘们！如来、……（中略）而这个人已生回到中央地方，但，他是劣慧者、愚钝者、聋哑者，无能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是第七个非适当时机之时。
    再者，比丘们！如来、……（中略）人天之师、佛陀、世尊不出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法不被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是第八个非适当时机之时。
    比丘们！对梵行生活来说，这些是八个非适当时机之时。
    比丘们！对梵行生活来说，有一个适当时机之时，哪一个呢？比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，并且使成为寂静、使成为般涅槃、导向正觉、善逝所宣说的法被教导，而这个人已生回到中央地方，且，他是有慧者、非愚钝者、非聋哑者，有能力了知善说与恶说的道理。比丘们！对梵行生活来说，这是一个适当时机之时。」
    「得到人的利得后，当善法被善教导时，
      凡没获得适当时机者，他们错过适当时机。
      已说到的许多非适当时机，是道路的障碍，
      [只有]某时、偶尔，如来出现于世间。
      而此[若]在面前，是在世间中非常难获得的，
      并且获得为人，以及有正法的教说，
      这足以要，欲求自己利益的人努力。
      如何能了知正法，适当的时机才不逃脱？
      因为错过适当时机者忧愁，当被交付地狱时。
      这里他失去，正法的决定者，
      如商人错过利益，他将长久地懊悔。
      被无明障碍的人，是正法的违犯者，
      将长久地遭受，生死轮回。
      但凡获得人的状态者，当正法被善说时，
      他们执行了大师之语，或将执行或正执行。
      如来教导的道，凡依之而行者，
      他们知道世界中，无上梵行的适当时机。
      凡自制者，已被有眼者、太阳族人教导，
      守护、经常具念，住于无烦恼。
      切断一切烦恼潜在趋势后，在魔领域随行者的另一方，
      凡到达烦恼之灭尽者，他们[虽]在世间中但确实是已到达彼岸者。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「中国」，南传作「中央地方」(majjhimesu janapadesu，另译为「中央国家；中国」)，菩提比丘长老英译为「中央国家」(the central countries)。
    「聋哑如羊鸣」，南传作「聋哑者」(e?amūgo，另译为「白痴；不贤善者」)，菩提比丘长老英译为「迟钝」(obtuse)。
    「眼，日亲之所说」，南传作「已被有眼者、太阳族人教导」(cakkhumatā, desitādiccabandhunā)，菩提比丘长老说英译为「已被有眼者、太阳族者教导」(taught by the One with Eyes,the Kinsman of the Sun)。按：「已被太阳族人教导」(desitādiccabandhunā，按字逐译为「已被说示-日(太阳)-亲族」)，这里的「日亲」，SA译作「日种姓尊」，即「太阳族人」，指的就是佛陀，因为传说释迦族是太阳神的后代之故。「眼」即「有眼者」(cakkhumatā)，也是佛陀的另一个称呼。
    「人身」，南传作「人的利得」(Manussalābha?，另译为「人的获得」)，或「人的状态」(manussatta?)，菩提比丘长老英译为「人类的状态」(the human state)。
    「正法的决定者」(saddhammassa niyāmata?)，菩提比丘长老英译为「于善法的固定进路」(on the fixed course of the good Dhamma)。


中阿含125经

增支部6集45经/负债经(庄春江译)
    「比丘们！受用诸欲者的贫穷是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者陷入负债，比丘们！受用诸欲者的陷入负债也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者陷入负债后同意[付]利息，比丘们！受用诸欲者的利息也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、同意[付]利息后不得按时付利息者，他们斥责他，比丘们！受用诸欲者的被斥责也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、付不出而被斥责者，他们并且起诉他，比丘们！受用诸欲者的被起诉也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！如果贫穷者、一无所有者、贫困者、被起诉者，他们拘禁他，比丘们！受用诸欲者的被拘禁也是世间中的苦吗？」
    「是的，大德！」
    「比丘们！像这样，受用诸欲者的贫穷是世间中的苦，受用诸欲者的陷入负债也是世间中的苦，受用诸欲者的[付]利息也是世间中的苦，受用诸欲者的被斥责也是世间中的苦，受用诸欲者的被起诉也是世间中的苦，受用诸欲者的被拘禁也是世间中的苦。同样的，比丘们！凡任何人在善法上没有信，在善法上没有惭，在善法上没有愧，在善法上没有活力，在善法上没有慧，比丘们！这被称为在圣者之律中的贫穷者、一无所有者、贫困者。
    比丘们！在善法上没有信，在善法上没有惭，在善法上没有愧，在善法上没有活力，在善法上没有慧后，那位贫穷者、一无所有者、贫困者以身体行恶行，以语言行恶行，以意行恶行，我说，这是在陷入负债中。
    他身恶行覆藏之故而养成恶欲求，欲求：『不要人们知道我！』意图：『不要人们知道我！』说：『不要人们知道我！』之话语；以身体努力：『不要人们知道我！』他语恶行覆藏之故……（中略）他意恶行覆藏之故……（中略）以身体努力：『不要人们知道我！』我说，这是在[付]利息中。
    行为良好的同梵行者对他这么说：『这位尊者是这么作者、这么行事者。』我说，这是在被斥责中。
    当他到林野，或到树下，或到空屋，恶不善寻伴随着后悔袭击[他]。我说，这是在被起诉中。
    比丘们！以身体行恶行，以语言行恶行，以意行恶行后，那位贫穷者、一无所有者、贫困者以身体的崩解，死后被拘禁到地狱监狱中，或被拘禁到畜生界监狱中。比丘们！我不见其它一种监狱这么残暴、这么剧烈，这么障碍到无上离轭安稳者，比丘们！即：地狱监狱，或畜生界监狱。」
    「贫穷与陷入负债，被称为世间中的苦，
      陷入负债的贫穷者，当受用时被恼害。
      此后他们起诉他，他也遭受拘禁，
      这拘禁确实是苦，希求欲的获得者。
      像这样，在圣者之律中，不存在信者，
      无惭无愧者，增长恶业。
      作身恶行，与语恶行后，
      作意恶行后，欲求：『不要人们知道我！』
      他以身，以语或以意爬行，
      增大恶业，到处、一再地。
      这位恶业的愚蠢者，知道自己的恶作，
      陷入负债的贫穷者，当受用时被恼害。
      因此他们起诉他，思与心意之苦，
      在村落或在林野中，到处随后悔而生。
      这位恶业的愚蠢者，知道自己的恶作，
      去了某个[畜生]胎，或被系缚在地狱中。
      这拘禁确实是苦，慧者脱离于此。
      以根据法得到的财富施与，心在净信中。
      有信的屋主，在这两者上都是赢家：
      对当生的利益，与对来生的安乐，
      这样，这是对在家人：施舍增大福德。
      像这样，在圣者之律中，信的住立者，
      有惭有愧者，有慧有戒防护者。
      在圣者之律中，这位被称为『过安乐生活者』，
      得到精神的安乐后，确立平静。
      舍断五盖后，常发动活力，
      进入诸禅后，专一、慎重、有念。
      这样如实了知后，以一切结的灭尽，
      不执取一切后，心正解脱。
      当正解脱时，以有之结的灭尽，
      有像那样的智：『我的解脱是不动摇的。』
      这是最高的智，这是无上的安乐，
      无愁、离尘、安稳，这是无上的无负债。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「长息」，南传作「利息」(va??hi?，另有「增大；繁荣」的意思)，菩提比丘长老英译为「利息」(the interest)。
    「他们并且起诉他」(anucarantipi na?，直译为「并且对他采取行动」)，菩提比丘长老英译为「他们并且起诉他」(they also prosecute him)。「起诉」(anucaranti)，原意为「随行；从(跟随)；实行」。
    「意念则为苦」，南传作「思与心意之苦」(sa?kappā mānasā dukhā)，菩提比丘长老英译为「苦的心理状态」(painful mental states)。
    「如法得」，南传作「以根据法得到的」(Dhammaladdhehi，逐字直译为「法+得」)，菩提比丘长老说英译为「正确地获得」(righteously gained)。
    「陷入负债」(i?a? ādiyati，逐字直译为「拿起-债」)，菩提比丘长老英译为「进入负债；举债」(gets into debt)。
    「养成」(pa?idahati，原意为「放置在前；决定放置；志向；祈愿；欲求」)，菩提比丘长老英译为「养成；养育」(nurtures)。
    「袭击[他]」(samudācaranti，原意为「被执行」)，菩提比丘长老英译为「袭击他」(assail him)。
    「增长恶业」(pāpakammavinibbayo，注释书作pāpakammava??hako)，菩提比丘长老英译为「堆起一堆邪恶业」(heaping up a mass of evil kamma)。
    「确立平静」(upekkha? adhiti??hati，另译为「决意(执持)平静」)，菩提比丘长老英译为「则一个人下决心于平静」(one then resolves on equanimity)。
    「行为良好的」(pesalā，另译为「温和的，美善的；能(可,应)爱的；柔和善顺的」)，菩提比丘长老英译为「行为良好的」(Well-behaved)。
    「有结尽」，南传作「以有之结的灭尽」(bhavasa?yojanakkhaye，逐字直译为「有+结+尽」)，菩提比丘长老英译为「以存在之拘束的破坏」(with the destruction of the fetters of existence)。


中阿含126经

增支部10集91经/受用诸欲者经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「村长！现在世间中有这十种受用诸欲者，哪十种呢？
    村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法与非法、暴力与非暴力遍求财物，以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧。
    又，村长！这里，某些受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着，见过患、有出离慧。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在三处被呵责。『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这三处被呵责。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被呵责，应该在一处被赞赏。『他以非法、暴力遍求财物。』这是第一个应该被呵责处。『他使自己快乐、喜悦。』应该在这一处被赞赏，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这二处被呵责，应该在这一处被赞赏。
    村长！那里，这位受用诸欲者以非法、暴力遍求财物；以非法、暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在一处被呵责，应该在二处被赞赏。『他以非法、暴力遍求财物。』应该在这一处被呵责。『他使自己快乐、喜悦。』这是第一个应该被赞赏处，『他分享，作福德。』这是二个应该被赞赏处。村长！这位受用诸欲者应该在这一处被呵责，应该在这二处被赞赏。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在三处被呵责。『他以法、非暴力遍求财物。』应该在这一处被赞赏。『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他不使自己快乐、喜悦。』这是第二个应该被呵责处，『他不分享，不作福德。』这是第三个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这三处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在二处被呵责。『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他以非法、暴力遍求财物。』这是第一个应该被呵责处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这二处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法与非法、暴力与非暴力遍求财物；以法与非法、暴力与非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他以非法、暴力遍求财物。』应该在这一处被呵责。『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，不使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在一处被赞赏，应该在二处被呵责：『他以法、非暴力遍求财物。』应该在这一处被赞赏处。『他不使自己快乐、喜悦。』这是第一个应该被呵责处，『他不分享，不作福德。』这是第二个应该被呵责处。村长！这位受用诸欲者应该在这一处被赞赏，应该在这二处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，不分享，不作福德，这位受用诸欲者应该在二处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处。『他不分享，不作福德。』应该在这一处被呵责。村长！这位受用诸欲者应该在这二处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，但受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧，这位受用诸欲者应该在三处被赞赏，应该在一处被呵责：『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处。『他受用那些财物而被系结、迷恋、落入执着，不见过患、无出离慧。』应该在这一处被呵责。村长！这位受用诸欲者应该在这三处被赞赏，应该在这一处被呵责。
    村长！那里，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧，这位受用诸欲者应该在四处被赞赏。应该在哪四处被赞赏呢？『他以法、非暴力遍求财物。』这是第一个应该被赞赏处，『他使自己快乐、喜悦。』这是第二个应该被赞赏处，『他分享，作福德。』这是第三个应该被赞赏处，『他受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧。』这是第四个应该被赞赏处。村长！这位受用诸欲者应该在这四处被赞赏。
    屋主！这是现在世间中的十种受用诸欲者。
    屋主！在这十种受用诸欲者中，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧者，是十种受用诸欲者中第一的、最上的、上首的、最高的、最顶的。屋主！犹如从牛有牛乳；从牛乳有奶酪；从奶酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐，那里被说为其中之第一。同样的，屋主！在这十种受用诸欲者中，这位受用诸欲者以法、非暴力遍求财物；以法、非暴力遍求财物后，使自己快乐、喜悦，分享，作福德，受用那些财物而不被系结、不迷恋、不落入执着、见过患、有出离慧者，是十种受用诸欲者中第一的、最上的、上首的、最高的、最顶的。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「行欲人」，南传作「受用诸欲者」(kāmabhogī)，菩提比丘长老英译为「享乐感官快乐的人」(persons who enjoy sensual pleasures)。
    「染着缚缴」，南传作「被系结、迷恋、落入执着」(gadhito mucchito ajjhopanno)，菩提比丘长老英译为「被绑于它，沉溺于它，盲目地被吸入它中」(being tied to it, infatuated with it, blindly absorbed in it)。


中阿含127经

增支部2集36经(庄春江译)
    那时，屋主给孤独去见世尊。到了后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主给孤独对世尊这么说：
    「大德！世间中有多少应该被供养者呢？应该在哪里施与布施呢？」
    「屋主！世间中有二种应该被供养者：有学与无学，屋主！世间中有这二种应该被供养者，应该在这里施与布施。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「在这世间中有学与无学，是进行供养的应该被供食者，
      他们以身、语、心成为正直，
      进行供养此田，在这里有布施的大果。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「进行供养此田」(Khetta? ta? yajamānāna?)，菩提比丘长老英译为「对那些实行慈悲者，他们是田地」(they are the field for those practicing charity)。
    「以身、语、心成为正直」(ujjubhūtā kāyena, vācāya uda cetasā)，菩提比丘长老英译为「在身体、说话与心上正直」(upright in body, speech, and mind)。按：「(以)心」(cetasā)，多数地方作「意」(manasā)。
    「信解脱、见到、身证」，参看《中阿含195经》。


中阿含128经

增支部5集179经/在家人经(庄春江译)
    那时，屋主给孤独被五百位优婆塞围绕，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。那时，世尊召唤尊者舍利弗：
    「舍利弗！你应该知道：凡任何白衣在家人行为在五学处上防护，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』
    行为在哪五学处上防护呢？舍利弗！这里，圣弟子是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离榖酒、果酒、酒放逸处者，他的行为在这五学处上防护。
    什么是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者呢？舍利弗！这里，圣弟子对佛具备不坏净：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』这是为了未清净心之清净、为了未净化心之净化而被证得的第一个[构成]增上心与当生乐住处。
    再者，舍利弗！这里，圣弟子对法具备不坏净：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』这是为了未清净心之清净、为了未净化心之净化而被证得的第二个[构成]增上心与当生乐住处。
    再者，舍利弗！这里，圣弟子对僧团具备不坏净：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』这是为了未清净心之清净、为了未净化心之净化而被证得的第三个[构成]增上心与当生乐住处。
    再者，舍利弗！这里，圣弟子对圣所爱戒具备不坏净：『无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的。』这是为了未清净心之清净、为了未净化心之净化而被证得的第四个[构成]增上心与当生乐住处。
    这是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者。
    舍利弗！你应该知道：凡任何白衣在家人行为在五学处上防护，是[构成]增上心与在当生中为乐住处之四[种]禅的随欲获得者、不困难获得者、无困难获得者，当他愿意时，他就能以自己记说自己：『于地狱已尽，畜生界已尽，饿鬼界已尽，苦界、恶趣、下界已尽，我是入流者，不堕恶趣法、决定、以正觉为彼岸。』」
    「看见地狱的恐怖后，应该避开恶[行]，
      接受圣法后，贤智者应该避开。
      不应该杀害活的生物，当存在活力者，
      不应该明知而说谎，不应该未给与而拿。
      应该对自己的妻子知足，应该远离别人的妻子，
      人不应该喝酒与果酒，使心变愚痴之物。
      应该回忆正觉者，以及应该随寻思于法，
      应该修习无加害、有益的心，[往]天的世间。
      对福德利益欲求者，应该供养施物，
      首先施与诸善人，是广大的供养。
      我将述说善人，舍利弗听我说：
      像这样，在牛中，不论黑的、白的，红的或黄的，
      杂色的、纯色的，鸽色的。
      在这些当中，凡被生为公牛而已被调御的，
      具足强力、善巧、速度、精勤，能驮轭的牛，
      他们就给牠重担，不会观察颜色。
      同样的，在人之中，任何出生，
      不论刹帝利、婆罗门、毗舍，首陀罗，旃陀罗、清垃圾者。
      在这些当中，凡被生为善行者而已被调御的，
      法住者、戒具足者，实语者、有惭者。
      已舍断生死者，完全梵行者，
      重担已落下、已分离，应该作的都已作、无烦恼。
      已到达一切法的彼岸，经由不执取而已达涅槃，
      在那离尘之田上，是广大的供养。
      愚痴无明端者，愚蠢的无闻者，
      在[善人]外施与布施，因为他们不侍奉善人。
      但凡侍奉善人，有慧者、被认为慧者，
      那些对善逝有信者，已生根、已住立。
      他们去天的世界，被出生在这里的良家中，
      贤智者们次第地，到达涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「善护行五法」，南传作「行为在五学处上防护」(pa?casu sikkhāpadesu sa?vutakammanta?)，菩提比丘长老英译为「他的行为被五个调驯规定自制」(whose actions are restrained by five training rules)。
    「知而能舍离」，南传作「当存在活力者」(vijjamāne parakkame，另译为「当存在努力(勇猛)时」)，菩提比丘长老英译为「当活力发生时」(while energy is occurring)，并解说此句含意不明，在相当的汉译MA.128译为「知而能舍离」这似乎是对应于巴利语的vijjamāne而成为 vijjā(被知)。
    「思惟诸善法」，南传作「以及应该随寻思于法」(dhamma?cānuvitakkaye)，菩提比丘长老说英译为「以及在法上沉思」(and ponder on the Dhamma)。
    「先施于息心」，南传作「首先施与诸善人」(Santesu pa?hama? dinnā)，菩提比丘长老英译为「所有给与的先给圣者」(What is given first to the saintly)。按：「诸善人」(Santesu，原型为santa)，另译为「寂静的：寂止的；寂者」，汉译的「息心」，恐怕是采用了这个译法，但应该解读为「息心[者]」，这样前后文意才能连接。


中阿含129经

增支部7集64经/容易愤怒者经(庄春江译)
    「比丘们！有这七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事，哪七个呢？
    比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位是丑的。』那是什么原因呢？比丘们！敌对者不欢喜敌对者的美貌。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，即使他被善浴、善涂油，整理好发须，穿上白衣，那时，那位被愤怒征服者仍是丑的。比丘们！这是第一法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位睡不好。』那是什么原因呢？比丘们！敌对者不欢喜敌对者睡得安乐。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，即使他睡在长羊毛覆盖的、白羊毛布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座，那时，那位被愤怒征服者仍睡不好。比丘们！这是第二法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位没有种种利益。』那是什么原因呢？比丘们！敌对者不欢喜敌对者有种种利益。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，拿了无益的而想：『我拿到有益的。』拿了有益的而想：『我拿到无益的。』当被愤怒征服时，他拿了这些互相相反的东西，为他导向长久的不利与苦。比丘们！这是第三法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位没有财富。』那是什么原因呢？比丘们！敌对者不欢喜敌对者有财富。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡那些被愤怒征服者以活力的努力而得，以腕力而积聚，以流汗而得，以如法而得如法物的财富，国王们都使它们进了国王的宝库。比丘们！这是第四法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位没有名声。』那是什么原因呢？比丘们！敌对者不欢喜敌对者有名声。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡那位被愤怒征服者以不放逸得到的名声都失去了。比丘们！这是第五法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位没有朋友。』那是什么原因呢？比丘们！敌对者不欢喜敌对者有朋友。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，凡是那些朋友、同僚、亲族、亲属，他们都远远地避开被愤怒征服者。比丘们！这是第六法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    再者，比丘们！这里，敌对者对敌对者这么欲求：『啊！愿这位以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』那是什么原因呢？比丘们！敌对者不欢喜敌对者到善趣。比丘们！当容易愤怒的个人被愤怒征服、被愤怒打败时，以身体行恶行，以语言行恶行，以意行恶行，那位被愤怒征服者以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这是第七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。
    比丘们！这是七法，对容易愤怒的男子或女子来说是敌对者所爱的、敌对者所作的事。」
    「容易愤怒者是丑的，他也睡不好，
      当他拿了有益的，也成为无益的。
      在那里容易愤怒者，以身、语作杀戮后，
      被愤怒征服的男子，遭到财富损失。
      疯狂愤怒而失去理性者，遭到恶风评，
      亲族朋友与知己，都避开容易愤怒者。
      愤怒是无利益的原因，愤怒是使心动乱者，
      人们领悟不到，从里面生起的恐怖。
      愤怒者不知道道理，愤怒者看不见法，
      那时有盲目与黑暗，当愤怒征服人们时。
      当愤怒者迫害[他人]时，难的也会变得容易，
      之后当愤怒离开时，他如被火烧。
      他显出脸红脖子粗，如火之冒烟，
      当愤怒扩大时，以此而[其它]人发怒。
      他无惭无愧，言语不恭敬，
      当被愤怒征服时，他没有什么庇护所。
      烦苦的行为，从诸法远离，
      这些我将告诉你们，你们要如实地听。
      愤怒者杀父亲，愤怒者杀自己的母亲，
      愤怒者杀婆罗门，愤怒者杀一般人。
      愤怒的一般人杀了，这位养育他的母亲，
      [让他]看见这世间，施与他生命者。
      那些众生像自己，因为自己最可爱，
      [但]愤怒者以种种方式杀自己，在种种事上气昏头时。
      某些以刀杀自己，某些气昏头时服毒，
      某些以绳子吊死，某些从山上[跳]到峡谷。
      当作杀生行为，以及自杀时，
      他们领悟不到，是从愤怒生起败亡。
      像这样，这死神的捕网，以愤怒的形式存在心中，
      应该以调御、慧、活力、[正]见，断绝它。
      这个不善的[愤怒]，贤智者应该断绝，
      就像这样应该在法上学，我们不要有脸红脖子粗。
      离愤怒者是无忧恼的，离贪者是无狂热的，
      已调御者征服愤怒后，无烦恼者般涅槃。」
    无记品第六，其摄颂：
    「无记、男子的趣处，低舍、狮子、不应该藏护，
      居米勒、七、打瞌睡，慈、妻子们、愤怒为第十一。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「苦卧」(SA)，「恼不眠」(GA)，「苦眠」(MA)，南传作「睡不好」(dukkha? seti，逐字直译为「苦卧」，「卧」为动词)，菩提比丘长老英译为「睡不好」(sleep badly)。
    「恶色」，南传作「丑的」(dubba??o)，菩提比丘长老英译为「丑的」(ugly)。
    「恶色」，南传作「脸红脖子粗」(Dumma?kuya?，另译为「红面」)，菩提比丘长老英译为「扳着面孔的表情」(a surly expression)。
    「敌对者所作的事」(sapattakara?ā)，菩提比丘长老英译为「对敌人有利的」(advantageous to an enemy)。
    「庇护所」(dīpa?，另译为「岛；灯」)，菩提比丘长老英译为「[稳定的]岛」(island [of stability])。
    「自杀」(attamāra?iyāni)，菩提比丘长老英译为「使他们自己死亡的行为」(deeds that cause their own death)。
    「以如法而得如法物」(dhammikā dhammaladdhā)，菩提比丘长老英译为「正当的财富正当地获得」(righteous wealth righteously gained)。按：「如法物」(dhammikā)，另译为「如法的；法师；持法者」。


中阿含130经

增支部6集54经/如法经(庄春江译)
    有一次，世尊住在王舍城耆阇崛山。
    当时，尊者如法是在出生地的居住者，[住]在所有七个出生地的[僧团]住处。
    在那里，尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这么想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什么因、什么缘使外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这么想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着，让我们驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这么说：
    「大德！请尊者如法离开这个住处，你住这里够久了。」
    那时，尊者如法从那个住处到另一个住处。在那里，尊者如法也辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这么想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什么因、什么缘使外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这么想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着，让我们驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这么说：
    「大德！请尊者如法离开这个住处，你住这里够久了。」
    那时，尊者如法从那个住处到另一个住处。在那里，尊者如法也辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。当那些外来的比丘被尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒时，他们都离开，不住下来，使住处空着。
    那时，出生地的优婆塞们这么想：
    「我们奉侍比丘僧团衣服、施食、住处、病人的需要物、医药必需品，然而，外来的比丘们都离开，不住下来，使住处空着，什么因、什么缘使外来的比丘们都离开，不住下来，使住处空着呢？」
    那时，出生地的优婆塞们这么想：
    「这位尊者如法辱骂、粗暴地责难、伤害、打、以言语恼怒外来的比丘。……（中略）让我们从所有七个出生地的住处驱逐尊者如法。」
    那时，出生地的优婆塞们去见尊者如法。抵达后，对尊者如法这么说：
    「大德！请尊者如法从所有七个出生地的住处离开。」
    那时，尊者如法这么想：
    「我被出生地的优婆塞从所有七个出生地的住处驱逐，现在，我去什么地方呢？」
    那时，尊者如法这么想：「让我去见世尊。」
    那时，尊者如法取钵与僧衣后，往王舍城出发。次第地往王舍城耆阇崛山，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者如法这么说：
    「那么，如法婆罗门！你从哪里来呢？」
    「大德！我被出生地的优婆塞从所有七个出生地的住处驱逐。」
    「够了，如法婆罗门！为何你[要在意]他们到处驱逐你？你到处被驱逐后又来到我面前？
    如法婆罗门！从前，航海的商人带了寻岸鸟后，乘船深入大海，当船还看不见岸时，他们放出寻岸鸟。牠飞往东方、西方、北方、南方、上方、四方的中间方。如果牠看见周围有海岸，就一直飞去，如果牠看不见周围有海岸，就回船上。同样的，如法婆罗门！他们到处驱逐你，你到处被驱逐后又来到我面前。
    如法婆罗门！从前，勾乐比亚王的榕树王名叫善住立，它有五个凉荫与悦意的分枝。又，如法婆罗门！善住立榕树王有十二由旬的延展，根延续五由旬。又，如法婆罗门！善住立榕树王的果实大如一升大的锅，甜如小蜜蜂的纯蜂蜜。又，如法婆罗门！善住立榕树王的一个枝干由国王与女眷们一起使用，一个枝干由军队使用，一个枝干由市民与地方住民使用，一个枝干由沙门、婆罗门使用，一个枝干由野生动物使用。又，如法婆罗门！善住立榕树王的果实没有任何人守护，但，他们互不侵犯[他人的]果实。
    如法婆罗门！那时，某位男子尽情吃了善住立榕树王的果实后，又破坏枝条，然后离去。如法婆罗门！那时，住在善住立榕树王的天神这么想：『实在不可思议啊，先生！实在未曾有啊，先生！多么邪恶的人啊！确实是因为尽情吃了善住立榕树王的果实后，又破坏枝条，然后离去，就让善住立榕树王未来不结果实如何！』如法婆罗门！那时，善住立榕树王未来不结果实。
    如法婆罗门！那时，勾乐比亚王去见天帝释，抵达后对天帝释这么说：
    「真的，亲爱的先生！你应该知道，善住立榕树王不结果实了。」
    如法婆罗门！那时，天帝释作出像那样的神通作为，使大风雨来临后，扭倒善住立榕树王，拔起根。如法婆罗门！那时，住在善住立榕树王的天神沮丧、悲伤、泪流满面、哭泣地在一旁站立。
    如法婆罗门！那时，天帝释作去见住在善住立榕树王的天神，抵达后，对住在善住立榕树王的天神这么说：
    「天神！你为何沮丧、悲伤、泪流满面、哭泣地在一旁站立呢？」
    「亲爱的先生！因为像那样，大风雨来临后，扭倒我的住处，拔起根。」
    「天神！你是否住立于树法，然后大风雨来临后，扭倒你的住处，拔起根呢？」
    「亲爱的先生！但，怎样是树住立于树法呢？」
    「天神！这里，欲求根者们拿走树根；欲求树皮者们拿走树皮；欲求花者们拿走花；欲求果实者们拿走果实，天神不应该因此而作出不悦意或不欢喜，天神！这样是树住立于树法。」
    「亲爱的先生！就是没住立于树法，大风雨来临后，才扭倒我的住处，拔起根。」
    「天神！如果你能住立于树法，你的住处能如先前。」
    「亲爱的先生！我将住立于树法，愿我的住处能如先前！」
    如法婆罗门！那时，天帝释作出像那样的神通作为，使大风雨来临后，立起善住立榕树王，根变得有皮[覆盖]。同样的，如法婆罗门！你是否住立于沙门法而被出生地的优婆塞从所有七个出生地的住处驱逐呢？」
    「大德！但，怎样是沙门住立于沙门法呢？」
    「如法婆罗门！这里，沙门对辱骂者不辱骂回去；对恼怒者不恼怒回去；对争论者不争论回去，如法婆罗门！这样是沙门住立于沙门法。」
    「大德！就是没住立于沙门法，我被出生地的优婆塞从所有七个出生地的住处驱逐。」
    「如法婆罗门！从前，有位名叫善眼的大师，为在欲上离贪的开宗祖师。又，如法婆罗门！善眼大师有好几百位弟子，善眼大师教导弟子与梵天为同伴的法。又，如法婆罗门！凡对善眼大师教导与梵天为同伴的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，如法婆罗门！凡对善眼大师教导与梵天为同伴的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    如法婆罗门！从前，有位大师名叫哑跛，……（中略）有位大师名叫轮辐辋，……（中略）有位大师名叫锄者，……（中略）有位大师名叫象护，……（中略）有位大师名叫火护，是开宗祖师，在欲上离贪者。又，如法婆罗门！火护大师有好几百位弟子，火护大师教导弟子与梵天为同伴的法。又，如法婆罗门！凡对火护大师教导与梵天为同伴的法心不净信者，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱。又，如法婆罗门！凡对火护大师教导与梵天为同伴的法心净信者，他们以身体的崩解，死后往生到善趣、天界。
    如法婆罗门！你怎么想：凡如果对这六位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德吗？」
    「是的，大德！」
    「如法婆罗门！凡如果对这六位开宗祖师、在欲上离贪者的大师与其好几百位围绕者的弟子僧团恶心地辱骂、口出恶言者，他会产出许多非福德，凡对见具足的单一个人恶心地辱骂、口出恶言者，这位因此产出更多非福德。那是什么原因呢？如法婆罗门！我说，此处之外没有像这样[在见上]默许如在[你的]同梵行者中的。如法婆罗门！因此，你应该这么学：『我们对同梵行者将没有恶心。』如法婆罗门！你应该这么学。」
    「善眼哑跛，与轮辐辋婆罗门，
      锄者与学生婆罗门象护，是大师。
      戈文达火护，是七[王]的国师，
      他们是过去的不害者，六位有名的大师。
      离臭秽的得悲心解脱者，已超越欲结，
      离欲贪之贪染后，是梵天世界的往生者。
      他们的弟子，有好几百位，
      [也是]离臭秽的得悲心解脱者，已超越欲结，
      离欲贪之贪染后，是梵天世界的往生者。
      凡对那些，离贪得定的外道仙人，
      憎恶思惟，口出恶言的人，
      像那样的人，他产出许多非福德。
      凡对一个，见具足的佛陀弟子比丘，
      憎恶思惟，口出恶言的人，
      这个人因此，产出更多非福德。
      不应该攻击圣者，见处的舍断者，
      这第七[种]人，被称为圣僧团者。
      即使在欲上未离贪，五根弱者：
      信戒与活力，止与观。
      攻击像这样的比丘，[自己]先被伤害，
      自己被伤害后，伤害其它人。
      凡守护自己者，他之外的[人也]被守护，
      因此应该守护自己，贤智者经常是不受害的。」
    如法品第五，其摄颂：
    「龙象、鹿屋、负债，纯陀、二种直接可见的两则，
      安稳、根、阿难，刹帝利、不放逸与如法。」
    第一个五十则完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「视岸鹰」，南传作「寻岸鸟」(tīradassi? saku?a?，直译为「看海岸的鸟」)，菩提比丘长老英译为「认陆地鸟」(a land-spotting bird)。
    「沙门法」(sama?adhamme)，菩提比丘长老英译为「禁欲修道者的责任」(the duty of an ascetic)。
    「树天法」，南传作「树法」(rukkhadhamme)，菩提比丘长老说英译为「树的责任」(the duty of a tree)。
    「梵世法」，南传作「与梵天为同伴的法」(brahmalokasahabyatāya dhamma?)，菩提比丘长老英译为「与梵天为同伴的法」(Dhamma…for companionship with the brahmā world)。
    「心中怀憎嫉」，南传作「憎恶思惟」(Padu??hamanasa?kappo，另译为「恶意」)，菩提比丘长老英译为「带着恨的想法」(with thoughts of hate)。
    「外来的比丘」(āgantukā bhikkhū，另译为「客比丘；外客比丘」)，菩提比丘长老英译为「到访比丘」(visiting bhikkhus )。
    「延展」(abhiniveso原意为「执持」)，菩提比丘长老英译为「伸展」(extended)。
    「根变得有皮[覆盖]」(sacchavīni mūlāni ahesu?)，菩提比丘长老英译为「其根被皮包覆」(its roots were covered with skin)，Andrew Olendzki英译为「其根完全愈合」(its roots were entirely healed)。
    「得悲心解脱者」(karu?edhimuttā)，菩提比丘长老英译为「以怜悯而自由者」(liberated by compassion)。
    「圣者」(sādhurūpa?，原意为「好形色」)，菩提比丘长老英译为「圣洁的人」(a holy person)。
    「见处的舍断者」(di??hi??hānappahāyina?)，菩提比丘长老英译为「已经舍弃观点者」(one who has abandoned viewpoints)。
    「生地」，南传作「在出生地」(jātibhūmiya?)，菩提比丘长老英译为「在他的家乡」(in his native land)。按：「在出生地」即「在当地出生的」。


中阿含131经

中部50经/应该被呵责的魔经(小双品)(庄春江译)
    我听到这样：
    有一次，尊者大目犍连住在婆只国苏苏马拉山之配沙卡拉林的鹿野苑。
    当时，尊者大目犍连在露天处经行。
    当时，魔波旬到尊者大目犍连的腹部，进入腹腔。
    那时，尊者大目犍连这么想：
    「为何我的腹部会重重的呢？好像堆积了豆子般。」
    那时，尊者大目犍连从经行下来，进入住处，在设置好的座位坐下。坐好后，尊者大目犍连如理作意自己。尊者大目犍连看见魔波旬到腹部，进入腹腔。看见后，对魔波旬这么说：
    「出去！波旬！出去！波旬！不要伤害如来，不要[伤害]如来弟子，不要成为你的长久不利与苦。」
    那时，魔波旬这么想：
    「这位沙门不知道我、没看见而这么说：『出去！波旬！出去！波旬！不要伤害如来，不要[伤害]如来弟子，不要成为你的长久不利与苦。』即使他的大师也不能很快地知道我，这位弟子将从哪里知道我？」
    那时，尊者大目犍连对魔波旬这么说：
    「波旬！这样我也知道你，你不要想：『他不知道我。』波旬！你是魔，波旬！不要这么想：『这位沙门不知道我、没看见而这么说：「出去！波旬！出去！波旬！不要伤害如来，不要[伤害]如来弟子，不要成为你的长久不利与苦。」即使他的大师也不能很快地知道我，这位弟子将从哪里知道我？』」
    那时，魔波旬这么想：
    「这位沙门知道我、看见而这么说：『出去！波旬！出去！波旬！不要伤害如来，不要[伤害]如来弟子，不要成为你的长久不利与苦。』」
    那时，魔波旬上升到尊者大目犍连的嘴后，站在喉咙处。
    那时，尊者大目犍连看到魔波旬站在喉咙处。看见后，对魔波旬这么说：
    「波旬！我看见你在那里，你不要想：『他不知道我。』波旬！你站在喉咙处。波旬！从前，我是名叫度细的魔，那时，我的姊妹名叫葛丽，那时，你是其子，你是我的外甥。波旬！当时，拘留孙世尊、阿罗汉、遍正觉者出现于世间。波旬！拘留孙世尊、阿罗汉、遍正觉者的第一双贤、双弟子名叫毗楼、萨尼。又，波旬！所有拘留孙世尊、阿罗汉、遍正觉者的弟子，他们之中在法的教说上没有任何人与尊者毗楼等同的，波旬！这样，以此法门，尊者毗楼有毗楼的称呼。
    又，波旬！尊者萨尼到林野、树下、空屋，容易地入想受灭定。波旬！从前，尊者萨尼坐在林野的树下入想受灭定。波旬！牧牛者、家畜看守者、农夫、路人看见尊者萨尼坐在林野的树下入想受灭定。看见后，他们这么想：『实在不可思议啊，先生！实在未曾有啊，先生！这位沙门坐着死了，来吧！让我们火化他。』那时，波旬！那些牧牛者、家畜看守者、农夫、路人收集草与柴以及牛粪，堆积在尊者萨尼身上，点火后离开。
    波旬！那时，当那一夜过去了，尊者萨尼从那个定出来，拍拍衣服后，在午前时穿好衣服后，取钵与僧衣，为了托钵进入村落。波旬！那些牧牛者、家畜看守者、农夫、路人看见尊者萨尼为了托钵而行。看见后，他们这么想：『实在不可思议啊，先生！实在未曾有啊，先生！这位沙门已坐着死了，隔天又活了。』波旬！这样，以此法门，尊者萨尼有萨尼的称呼。
    波旬！那时，魔度细这么想：『我不知道这些持戒、善法比丘们的来处或趣处，让我占有婆罗门屋主[，告诉他们]：「来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。」』
    波旬！那时，魔度细占有那些婆罗门屋主[，告诉他们]：『来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。』
    波旬！那时，那些被魔度细占有的婆罗门屋主辱骂、诽谤、激怒、伤害持戒、善法比丘们：『这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修，犹如猫头鹰在树枝上探求老鼠而禅修、出禅修、向下禅修、离禅修。同样的，这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。犹如狐狼在河岸边探求鱼而禅修、出禅修、向下禅修、离禅修。同样的，这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。犹如猫在间隙、下水道、垃圾堆中探求老鼠而禅修、出禅修、向下禅修、离禅修。同样的，这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。犹如驴子被切断载运，在间隙、下水道、垃圾堆中而禅修、出禅修、向下禅修、离禅修。同样的，这些卑贱、黑色、梵天脚子孙的秃头假沙门[宣称]：「我们是禅定者，我们是禅定者。」而垂肩、低头、被麻醉地禅修、出禅修、向下禅修、离禅修。』波旬！当时，大多数的那些人死了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者召唤比丘们：『比丘们！婆罗门屋主门被魔度细占有[，告诉他们]：「来！请你们辱骂、诽谤、激怒、伤害持戒、善法比丘们，或许，当持戒、善法比丘们被你们辱骂、诽谤、激怒、伤害时，他们会有心的变动，依之，魔度细会获得机会。」来！比丘们！你们以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』
    波旬！那时，当那些比丘被拘留孙世尊、阿罗汉、遍正觉者这么教诫、教示时，到走入林野、树下、空屋，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    波旬！那时，魔度系这么想：『当我这么做时，我[仍]我不知道这些持戒、善法比丘们的来处或趣处，让我占有婆罗门屋主[，告诉他们]：「来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。」』
    波旬！那时，魔度细占有那些婆罗门屋主[，告诉他们]：『来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。』
    波旬！那时，那些被魔度细占有的婆罗门屋主恭敬、尊重、尊敬、崇敬持戒、善法比丘们。波旬！当时，大多数的那些人死了，以身体的崩解，死后往生到善趣、天界。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者召唤比丘们：『比丘们！婆罗门屋主门被魔度细占有[，告诉他们]：「来！请你们恭敬、尊重、尊敬、崇敬持戒、善法比丘们，或许，当持戒、善法比丘们被你们恭敬、尊重、尊敬、崇敬时，他们会有心的变动，依之，魔度细会获得机会。」来！比丘们！你们要住于在身上观察不净，在食物上作厌逆想，对整个世间不欢喜想，在一切行上观察无常。』
    波旬！那时，当那些比丘被拘留孙世尊、阿罗汉、遍正觉者这么教诫、教示时，到走入林野、树下、空屋，住于在身上观察不净，在食物上作厌逆想，对整个世间不欢喜想，在一切行上观察无常。
    波旬！那时，拘留孙世尊、阿罗汉、遍正觉者在午前时穿好衣服后，取钵与僧衣，以尊者毗楼为随从沙门，为了托钵进入村落或城镇。波旬！那时，魔度细占有某位童子后，拿起石头击中尊者毗楼的头，头破裂。波旬！那时，头破血流的尊者毗楼紧随在拘留孙世尊、阿罗汉、遍正觉者之后。波旬！那时，拘留孙世尊、阿罗汉、遍正觉者如龙象回顾般地回顾：『这位魔度细不知节制。』又，波旬！与这一回顾同时，魔度细因此从那里死去，往生大地狱。
    波旬！那个大地狱有三个名字：『六触处的』、『柱桩打击的』、『各自感受的』。波旬！那时，狱卒来了后，对我这么说：『亲爱的先生！当柱桩与柱桩在[你的]心脏会合时，那时，你会知道：「我在地狱被折磨一千年了。」』波旬！我在那大地狱中被折磨了好几年、好几百年、好几千年，在那大地狱的附属地狱中被折磨了万年，感受着名为出罪的感受。波旬！我的身体犹如人那样的形色，头是鱼那样的形色。」
    「攻击毗楼弟子，以及拘留孙婆罗门，
      度细被折磨处，是像什么样的地狱啊！
      有百根铁柱桩，全都各自感受，
      攻击毗楼弟子，以及拘留孙婆罗门，
      度细被折磨处，是像这么样的地狱。
      凡自证了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      劫住的宫殿，住立在大湖中，
      亮丽琉璃色泽，有火辉耀放光的，
      水精们在那里跳舞，个个有种种容色。
      凡自证了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      那些被佛陀呵责，僧团看见的比丘，
      鹿母讲堂，以脚拇指使之摇动。
      凡自证了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      最胜殿高楼，以脚拇指使之摇动，
      以坚固的神通力，激起天神的急迫感。
      凡自证了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      在最胜殿高楼，他质问[天帝]释，
      袜瑟哇！你知道否，渴爱之灭尽而解脱，
      那时的[天帝]释如实回答，所问的问题。
      凡自证了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      在善法堂附近，他质问梵天，
      朋友！现在你还有那个见；那个你之前有的见，
      看见了那辉耀放光者，已超越了在梵天世界中者？
      那时的梵天，如实次第地回答：
      亲爱的先生！我没有那个见了；那个我之前有的见，
      我看见了那辉耀放光者，已超越了在梵天世界中者，
      现在我如何能说：『我是常的、永恒的。』呢？
      凡自证了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      以解脱而触达，大须弥山顶，
      弗婆毗提诃州森林，所有人们住的大地。
      凡自证了这个，佛的比丘弟子，
      攻击像那样的比丘，黑[魔]你将遭受苦。
      火没意图：『我[要]烧愚者。』
      但愚者攻击燃烧的火，他[就]被火烧。
      同样的，魔！你攻击如来，
      自己将烧自己，如愚者接触火。
      魔攻击如来，产出非福德，
      波旬你认为：我的恶不[会]成熟吗？
      当作时恶被累积，长时间地，恶魔！
      魔！离开佛陀，你不要对比丘有企图。」
    「像这样，比丘在配沙卡拉林使魔恐惧，
      于是，那不快乐的夜叉，就在那里消失了。」
    应该被呵责的魔经第十终了。
    小双品第五终了，其摄颂：
    「沙类亚、威乐若与二则满足，大、小受持法，
      思察者、憍赏弥与梵天，以及魔度细第十为品。」
    沙类亚品第五终了。
    这是品的暗记：
    根本法门，师子吼与最上的，
    锯子与牛角，沙类亚是这些之五
    根本五十则完成。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「更复想也」，南传作「又活了」(pa?isa?jīvitoti，逐字直译为「回+自己的+生命」)，菩提比丘长老英译为「重新活过来」(has come back to life)。按：「萨尼」(sa?jīva?)为长阿含1经的音译，此处译为「想」，似乎不太理想，不知是否为「想」(sa??a)或「知觉；解了；想」(sa?jānāti)之讹。
    「彼学禅，伺、增伺、数数伺」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyanti pajjhāyanti nijjhāyanti apajjhāyanti)，菩提比丘长老英译为「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate)，或「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates, AN.11.9)，并解说，这些在jhāyati加上前缀pa, ni, ava的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
    「鸺狐」，南传作「猫头鹰」(ulūko)，菩提比丘长老说英译为「猫头鹰」(an owl)。
    「龙视」，南传作「如龙象回顾般地」(nāgāpalokita?)，菩提比丘长老英译为「以象之看」(with the elephant look)，并解说，这不是扭动脖子的转头看，而是整个身体回转过去看。
    「不知厌足」，南传作「不知节制」(na…mattama??āsīti，直译为「不知适量」)，菩提比丘长老英译为「不知界线」(knows no bounds)。
    「魔汝莫厌佛」，南传作「魔！离开佛陀」(Māra nibbinda buddhamhā，直译为「魔厌离佛陀」)，菩提比丘长老英译为「魔！避开佛陀」(Mara, shun the Enlightened One)。
    「梵天脚子孙」(bandhupādāpaccā)，菩提比丘长老英译为「同族者的脚之子孙」(offspring of the Kinsman's feet)或「上天的脚之子孙」(offspring of Load’s feet, SN.35.132)，并解说，同族者指的是梵天，婆罗门认为梵天是他们的始祖，注释书解说，传说婆罗门是从梵天的口生，刹帝利(武士族)是从梵天的胸部生，吠舍(平民族)是从梵天的腹部生，首陀罗(奴隶族)是从梵天的腿生，沙门是从梵天的脚生。
    「被切断载运」(vahacchinno)，菩提比丘长老英译为「解载；空载」(unladen)。
    「作厌逆想」(pa?ikūlasa??ino)，菩提比丘长老英译为「感知厌恶」(perceiving repulsiveness)。
    「不欢喜想」(anabhiratisa??ino)，菩提比丘长老英译为「感知清醒」(perceiving disenchantment)。
    「与这一回顾同时」(Sahāpalokanāya)，菩提比丘长老英译为「以那一看」(with that look)，并解说，恶魔的下地狱不是因为佛的一看，而是因为他的恶行。
    「附属地狱中」(ussade，另译为「小地狱」)，菩提比丘长老英译为「在辅助的中」(in the auxiliary)。
    「劫住的」(kappa??hāyino)，菩提比丘长老英译为「持续一劫」(aeon-lasting)。
    「种种容色」(nānattava??iyo)，菩提比丘长老英译为「复杂的节奏」(intricate rhythms)。
    「你不要对比丘有企图」(āsa? mākāsi bhikkhusu，直译为「你不要对比丘作希望」)，菩提比丘长老英译为「不要在比丘上玩你的诡计」(Play no more your tricks on bhikkhus)。
    「水精们」(Accharā，另译为「仙女」)，菩提比丘长老英译为「虹彩光辉的海-半人半神的美少女们」(iridescent sea-nymphs)。
    「那些被佛陀呵责」(Yo ve buddhena codito)，菩提比丘长老英译没译，但批注中说明这事件记载于SN.51.14。按：SN.51.14记载一些比丘在鹿母讲堂中怠惰，佛陀指示尊者大目犍连去警示他们，尊者大目犍连使神通以脚拇指使鹿母讲堂摇动，那些比丘因鹿母讲堂的摇动而惊恐，佛陀随后前往为那些比丘说法。此段事迹，即北传经文「若鹿子母堂，筑基极深坚，难动不可震，如意足能摇。」一偈所述。
    「若释在前行，……释得欢喜乐 」；「最胜殿高楼，……所问的问题」之事迹，参看《杂阿含505经》(MN.38)。
    「梵故有此见，……所往而转还」；「朋友！现在你还有那个见；……呢？」之事迹，参看《杂阿含1196经》(SN.6.5)。


中阿含132经

中部82经/护国经(王品)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在俱卢进行游行，来到名叫秃勒俱絺罗的俱卢城镇。秃勒俱絺罗的婆门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩，与大比丘僧团一起在俱卢游行，已到达秃勒俱絺罗城，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，秃勒俱絺罗城的婆罗门屋主们去见世尊。抵达后，有些向世尊问讯，接着在一旁坐下；有些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些在世尊面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。在一旁坐好后，世尊以法说开示、劝导、鼓励秃勒俱絺罗的婆罗门屋主们，使之欢喜。
    当时，名叫护国的善男子是那秃勒俱絺罗中最上家族，就坐在上述那群群众中。那时，善男子护国心想：
    「依我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。」
    那时，秃勒俱絺罗的婆罗门屋主们被世尊以法说开示、劝导、鼓励，使之欢喜，欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    那时，当秃勒俱絺罗的婆罗门屋主们离开不久，善男子护国去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，善男子护国对世尊这么说：
    「大德！依我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，大德！我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，大德！愿我得在世尊面前出家，愿我得受具足戒。请世尊令我出家。」
    「护国！你被父母准许从在家出家，成为非家生活了吗？」
    「大德！我没被父母准许从在家出家，成为非家生活。」
    「护国！如来不使没被父母准许的儿子出家。」
    「大德！我将像那样做，以便父母准许我从在家出家，成为非家生活。」
    那时，善男子护国起座向世尊问讯，然后作右绕，接着去见父母。抵达后，对父母这么说：
    「爹娘！依我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，请你们准许我从在家出家，成为非家生活。」
    当这么说时，善男子护国的父母对善男子护国这么说：
    「孩儿护国！你是我们可爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第二次，善男子护国……（中略）第三次，善男子护国对父母这么说：
    「爹娘！依我了知世尊教导的法，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，我想要剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，请你们准许我从在家出家，成为非家生活。」第三次，善男子护国的父母对善男子护国这么说：
    「孩儿护国！你是我们可爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    那时，善男子护国[心想]：「父母不准许我从在家出家，成为非家生活。」他就在那里躺在地上不离开[而说]：
    「就在这里，将是我的死或出家。」
    那时，善男子护国一餐没吃，二餐没吃，三餐没吃，四餐没吃，五餐没吃，六餐没吃，七餐没吃。那时，善男子护国的父母对善男子护国这么说：
    「孩儿护国！你是我们可爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？孩儿护国！你要起来吃、喝、伺候[自己]，当你起来吃、喝、伺候[自己]时，你能在欲上受用欢乐、作福德，我们将不准许你从在家出家，成为非家生活，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    当这么说时，护国善男子沉默。
    第二次，善男子护国的父母对善男子护国这么说：……（中略）第三次，善男子护国对父母这么说：
    「孩儿护国！你是我们可爱的、合意的独子，被安乐养大、被安乐养育，孩儿护国！你不知道任何苦，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？孩儿护国！你要起来吃、喝、伺候[自己]，当你起来吃、喝、伺候[自己]时，你能在欲上受用欢乐、作福德，我们将不准许你从在家出家，成为非家生活，即使你死了，我们都将不情愿地离别，我们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第三次，护国善男子沉默。
    那时，护国善男子的朋友们去见护国善男子。抵达后，对护国善男子这么说：
    「亲爱的护国！你是父母可爱的、合意的独子，被安乐养大、被安乐养育，亲爱的护国！你不知道任何苦，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？亲爱的护国！你要起来吃、喝、伺候[自己]，当你起来吃、喝、伺候[自己]时，你能在欲上受用欢乐、作福德，父母将不准许你从在家出家，成为非家生活，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？」
    当这么说时，护国善男子沉默。
    第二次，……（中略）第三次，护国善男子的朋友们对护国善男子这么说：
    「亲爱的护国！你是父母可爱的、合意的独子，被安乐养大、被安乐养育，亲爱的护国！你不知道任何苦，即使你死了，父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？亲爱的护国！你要起来吃、喝、伺候[自己]，当你起来吃、喝、伺候[自己]时，你能在欲上受用欢乐、作福德，父母将不准许你从在家出家，成为非家生活，即使你死了，你的父母都将不情愿地离别，他们又将如何准许活着的你从在家出家，成为非家生活呢？」
    第三次，护国善男子沉默。
    那时，护国善男子的朋友们去见护国善男子的父母。抵达后，对护国善男子的父母这么说：
    「爹娘！这护国善男子就在那里躺在地上不离开[而说]：『就在这里，将是我的死或出家。』如果你们不准许护国善男子从在家出家，成为非家生活，就在那里，他将走到死亡，如果你们准许护国善男子从在家出家，成为非家生活，已出了家，你们将看得到他，如果护国善男子从在家出家，成为非家生活后不欢乐，他有其它去处吗？他将只能返回这里，请你们准许护国善男子从在家出家，成为非家生活。」
    「亲爱的！我们准许护国善男子从在家出家，成为非家生活，但，出家后，他应该探望父母。」
    那时，护国善男子的朋友们去见护国善男子。抵达后，对护国善男子这么说：
    「亲爱的护国！请你起来，你已被父母准许从在家出家，成为非家生活，但，出家后，你应该探望父母。」
    那时，护国善男子起来，恢复力气后，去见世尊。抵达后，向世尊问讯，接者在一旁坐下。在一旁坐好后，护国善男子对世尊这么说：
    「大德！我已被父母准许从在家出家，成为非家生活，请世尊令我出家。」
    那时，护国善男子得在世尊面前出家，得受具足戒。
    那时，在尊者护国受具足戒不久；受具足戒半个月后，世尊如其意住在秃勒俱絺罗后，向舍卫城出发游行，次第进行游行，来到舍卫城，在那里，世尊住在舍卫城只树给孤独园。
    那时，当尊者护国住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：
    「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」尊者护国成为众阿罗汉之一。
    那时，尊者护国去见世尊。抵达后，向世尊问讯，接者在一旁坐下。在一旁坐好后，护国善男子对世尊这么说：
    「大德！如果世尊准许我，我想要探望父母。」
    那时，世尊以心熟知心后，作意尊者护国。
    当世尊了知：「护国善男子不可能放弃训练还俗。」时，那时，世尊对尊者护国这么说：
    「护国！现在，你考虑适当的时间。」
    那时，尊者护国起座向世尊问讯，然后作右绕，接着收拾好住所，取钵与僧衣，向秃勒俱絺罗出发游行，次第进行游行，来到秃勒俱絺罗，在那里，尊者护国住在秃勒俱絺罗勾勒比亚王的鹿园。
    那时，尊者护国在午前时穿好衣服后，取钵与僧衣，为了托钵进入秃勒俱絺罗。当在秃勒俱絺罗为了托钵次第而行时，他来到自己父亲住处。当时，尊者护国的父亲[坐]在门房中央梳头发。尊者护国的父亲看见尊者护国远远地走来。看见后，这么说：
    「我们可爱的、合意的独子跟那些秃头假沙门出家。」
    那时，尊者护国在自己父亲的住处既没得到布施也没被拒绝，只得到另一方面的恶骂。
    当时，尊者护国亲戚的女奴隶正要丢弃昨夜的粥。那时，尊者护国对亲戚的女奴隶这么说：
    「姊妹！如果这是应该被丢弃的东西，倒到我的钵这里。」
    那时，当尊者护国亲戚的女奴隶倒昨夜的粥到尊者护国的钵里时，认出手、脚、声音的特相。
    那时，尊者护国亲戚的女奴隶去见尊者护国的母亲。抵达后，对尊者护国的母亲这么说：
    「真的，夫人！你应该知道：『老爷的儿子护国抵达了。』」
    「喂！如果你说的是真的，我就不当你作奴隶。」
    那时，尊者护国的母亲去见尊者护国的父亲。抵达后，对尊者护国的父亲这么说：
    「真的，屋主！你应该知道：『听说护国善男子抵达了。』」
    当时，尊者护国正坐在某个墙角下吃那昨夜的粥。那时，尊者护国的父亲去见尊者护国。抵达后，对尊者护国这么说：
    「孩儿护国！确实是[你]！你会吃昨夜的粥？孩儿护国！你没自己的家可去吗？」
    「屋主！对我们从在家出家，成为非家生活者来说，哪有家呢？屋主！我们是无家者。屋主！我们去过你家，在那里，我们既没得到布施也没被拒绝，只得到另一方面的恶骂。」
    「来！孩儿护国！我们去家里。」
    「够了，屋主！我已用过今天的一餐了。」
    「孩儿护国！那样的话，请你同意明天的用餐。」
    尊者护国以沉默同意了。
    那时，尊者护国的父亲知道尊者护国同意了后，回自己的住处。抵达后，叫人作大量金币与金条的堆积，然后以草席覆盖，接着召唤尊者护国的前妻们：
    「来！媳妇们！你们以装饰品装饰成过去护国善男子所喜爱的、合意的[模样]。」
    那时，那夜过后，尊者护国的父亲在自己的住处里准备极妙的硬食与软食后，时候到时通知尊者护国：
    「孩儿护国！时候已到，饮食已[准备]完成。」
    那时，尊者护国在午前时穿好衣服后，取钵与僧衣，去自己父亲的住处。抵达后，在设置好的座位坐下。
    那时，尊者护国的父亲掀开一堆金币与金条后，对尊者护国这么说：
    「孩儿护国！这是你母亲的财物，另外还有父亲的、祖父的，孩儿护国！你可以受用财富并且作福德。来！孩儿护国！请你还俗后享用财富，并且作福德。」
    「屋主！如果你照我的话做，会将这堆金币与金条放上车后，外运到恒河中央处使沉入水流中。那是什么原因呢？屋主！因为，因那之故，那些将生起你的愁、悲、苦、忧、绝望。」
    那时，尊者护国的前妻们各自抓住[他的]脚后，对尊者护国这么说：
    「老爷的儿子！你因为她们而行梵行的仙女们像什么样子呢？」
    「姊妹！我们不因为仙女们而行梵行。」
    「老爷的儿子护国以姊妹之语对我们讲话！」她们就在那里昏倒了。
    那时，尊者护国对父亲这么说：
    「屋主！如果有能施与的食物，请你们施与，请你们不要使我们困扰。」
    「孩儿护国！请吃，食物已准备。」
    那时，尊者护国对父亲亲手以胜妙的硬食与软食款待与满足尊者护国。那时，尊者护国食用完毕手离钵时，就站起来说这些偈颂：
    「看啊！被装饰的形体，被高举的秽疮身，
      [是]病苦的[而有]许多意图，其中没有常恒的[东西]住止。
      看啊！被装饰的形色，以宝珠与耳环，
      骸骨被皮肤包覆，连同衣服看起来很美丽。
      以紫胶粉饰的脚，抹了粉的脸，
      足以[迷]愚痴者，但非寻求彼岸者。
      编了八个辫子的头发，涂了眼膏的眼睛，
      足以[迷]愚痴者，但非寻求彼岸者。
      被装饰的腐臭身，像新彩画的膏药壶，
      足以[迷]愚痴者，但非寻求彼岸者。
      猎人布下了陷阱，鹿不接近陷阱，
      吃了诱饵后我们走了，猎人哭泣着。」
    那时，站着的尊者护国说这些偈颂后，去勾勒比亚王的密额基勒[园]。抵达后，坐在某棵树下作中午的休息。
    那时，勾勒比亚王召唤猎场看守人：
    「亲爱的猎场看守人！请你清理密额基勒[园]游园地，我们要去看美丽之地。」
    「是的，陛下！」那位猎场看守人回答勾勒比亚王后，当打扫密额基勒[园]时，看见尊者护国坐在某棵树下作中午的休息。看见后，去见勾勒比亚王。抵达后，对勾勒比亚王这么说：
    「陛下！密额基勒[园]已清理了。但在那里，有一位名叫护国的善男子，他是你经常称赞的、这秃勒俱絺罗中最上家族之子，他坐在某棵树下作中午的休息。」
    「亲爱的猎场看守人！那样的话，够了，今天游园地[之事]，现在，我们将敬奉护国尊师。」
    那时，勾勒比亚王说：
    「所有在那里已准备的可吃食物，你们全部分掉。」接着令一辆辆吉祥车上轭后，登上一辆吉祥车，然后以国王的威势盛况，为了见尊者护国，一辆辆吉祥车从秃勒俱絺罗出发，以车辆一直到车辆能通行之处，然后下车步行，退去随众，去见尊者护国。抵达后，与尊者护国互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，勾勒比亚王对尊者护国这么说：
    「请护国尊师坐在这象毯上。」
    「够了，大王！请你坐，我正坐在自己的座位上。」
    勾勒比亚王坐在已设置的座位上。坐好后，勾勒比亚王对尊者护国这么说：
    「护国先生！有这四种衰亡，具备这些衰亡，这里，某些人剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，哪四种呢？老的衰亡、病的衰亡、财富衰亡、亲戚的衰亡。
    护国先生！什么是老的衰亡呢？护国先生！这里，某人已衰老、已年老，高龄而年迈，已到了老人期，他像这样深虑：『我已衰老、已年老，高龄而年迈，已到了老人期，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备老的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为老的衰亡。但，护国尊师现在是黑发的青年，具备青春的幸福，在人生之初期，对护国先生来说，那老的衰亡不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？
    护国先生！什么是病的衰亡呢？护国先生！这里，某人生病、痛苦、重病，他像这样深虑：『我现在生病、痛苦、重病，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备病的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为病的衰亡。但，护国尊师现在是无病、健康，具备不过寒、不过热的等热力好消化力，对护国先生来说，那病的衰亡不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？
    护国先生！什么是财富的衰亡呢？护国先生！这里，某人有豊富的大财产、大财富，他的那些财富逐渐地走到遍尽，他像这样深虑：『我以前有豊富的大财产、大财富，我的那些财富已逐渐地走到遍尽，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备财富的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为财富的衰亡。但，护国尊师是这秃勒俱絺罗中最上家族之子，对护国先生来说，那财富的衰亡不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？
    护国先生！什么是亲戚的衰亡呢？护国先生！这里，某人有许多朋友、同僚、亲族、亲属，他的那些亲戚逐渐地走到遍尽，他像这样深虑：『我以前有许多朋友、同僚、亲族、亲属，我的那些亲戚已逐渐地走到遍尽，对我来说，不再容易获得未获得的财富，或增加获得的财富，让我剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。』因为那样，他具备亲戚的衰亡而剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活。护国先生！这被称为亲戚的衰亡。但，护国尊师在这秃勒俱絺罗中有许多朋友、同僚、亲族、亲属，对护国先生来说，那亲戚的衰亡不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？
    护国先生！这些是四种衰亡，具备这些衰亡，这里，某些人剃除发须后，裹上袈裟衣，然后从在家出家，成为非家生活，对护国先生来说，那些都不存在，护国尊师知道、看到、听到什么后而从在家出家，成为非家生活呢？」
    「大王！有这四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。哪四个呢？『世间是不坚固的，它被带走。』大王！这是第一个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间无庇护所、无保护者。』大王！这是第二个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间是无所有的，应该走向舍断一切。』大王！这是第三个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。『世间是不足的、不满足的、渴爱的奴隶。』大王！这是第四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。
    大王！这些是四个法的总说被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「护国尊师说：『世间是不坚固的，它被带走。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎么想：当你二十岁、二十五岁时，是骑象者、骑马者、驾车者、射弓者、舞剑者、腿强者、臂强者、强壮者、往来战场者吗？」
    「护国先生！当我二十岁、二十五岁时，是骑象者、骑马者、驾车者、射弓者、舞剑者、腿强者、臂强者、强壮者、往来战场者，护国先生！有时，我想我像有神通似的，我不见比自己强或完全等同者。」
    「大王！你怎么想：现在你是这么的腿强者、臂强者、强壮者、往来战场者吗？」
    「不，护国先生！现在[我]已衰老、已年老，高龄而年迈，已到了老人期，转为八十岁的老人期了。护国先生！有时，『我要将脚举到这里。』我却将脚举到另一处。」
    「大王！这是关于『世间是不坚固的，它被带走。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多么善说：『世间是不坚固的，它被带走。』护国先生！确实，世间是不坚固的，它被带走。
    护国先生！在此王室中有象兵、马兵、车兵、步兵，对我们来说，将负起灾祸的防御。护国尊师说：『世间无庇护所、无保护者。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎么想：你有任何慢性病吗？」
    「护国先生！我有慢性病。护国先生！有时，我的朋友、同僚、亲族、亲属围绕[我]站着[而心想]：『现在，勾勒比亚王将要死了，现在，勾勒比亚王将要死了。』」
    「大王！你怎么想：你得[命令]那些朋友、同僚、亲族、亲属：『来！诸位朋友、同僚、亲族、亲属们！所有在座诸位：请你们分摊我的这苦痛，让我能感受轻的苦痛。』或者只有你感受那苦痛？」
    「大王！我不得[命令]那些朋友、同僚、亲族、亲属：『来！诸位朋友、同僚、亲族、亲属们！所有在座诸位：请你们分摊我的这苦痛，让我能感受轻的苦痛。』那时，只有我感受那苦痛。」
    「大王！这是关于『世间无庇护所、无保护者。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多么善说：『世间无庇护所、无保护者。』护国先生！确实，世间无庇护所、无保护者。
    护国先生！在此王室中有很多金币与金条藏在地下与地上。护国尊师说：『世间是无所有的，应该走向舍断一切。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎么想：如你现在具备、具有五种欲自娱，在来世你也得：『我也要这样具备、具有五种欲自娱。』吗？或者，当你依业而去时，其它人将接收这财富？」
    「护国先生！如我现在具备、具有五种欲自娱，在来世我不得：『我也要这样具备、具有五种欲自娱。』当我依业而去时，那时，其它人将接收这财富。」
    「大王！这是关于『世间是无所有的，应该走向舍断一切。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多么善说：『世间是无所有的，应该走向舍断一切。』护国先生！确实，世间是无所有的，应该走向舍断一切。
    护国尊师说：『世间是不足的、不满足的、渴爱的奴隶。』护国先生！应该怎样看见这所说的义理呢？」
    「大王！你怎么想：你统治富庶的俱卢吗？」
    「是的，护国先生！我统治富庶的俱卢。」
    「大王！你怎么想：如果有值得信赖、可靠的男子从东方来这里，他抵达后这么说：『真的，大王！你应该知道，我从东方来，在那里，看见一个富庶、繁荣，人口众多，人群拥挤的大地方，在那里，有许多象兵、马兵、车兵、步兵，在那里，有许多财谷，在那里，有许多未加工与已加工的金币、金条，在那里，有许多可取用的女人，就以[你]目前的力量应该有能力征服，征服[它]，大王！』你会怎么作？」
    「护国先生！我们会征服后统治它。」
    「大王！你怎么想：如果有值得信赖、可靠的男子从西方……从北方……从南方……从海外来这里，他抵达后这么说：『真的，大王！你应该知道，我从海外来，在那里，看见一个富庶、繁荣，人口众多，人群拥挤的大地方，在那里，有许多象兵、马兵、车兵、步兵，在那里，有许多财谷，在那里，有许多未加工与已加工的金币、金条，在那里，有许多可取用的女人，就以[你]目前的力量应该有能力征服，征服[它]，大王！』你会怎么作？」
    「护国先生！我们会征服后统治它。」
    「大王！这是关于『世间是不足的、不满足的、渴爱的奴隶。』被那有知、有见的世尊、阿罗汉、遍正觉者诵说，我知道、看到、听到那些后而从在家出家，成为非家生活。」
    「不可思议啊，护国先生！未曾有啊，护国先生！这被那有知、有见的世尊、阿罗汉、遍正觉者多么善说：『世间是不足的、不满足的、渴爱的奴隶。』护国先生！确实，世间是不足的、不满足的、渴爱的奴隶。」
    这就是尊者护国所说，说了这个后，更进一步这么说：
    「我看见世间中有财产的人，得到财富后以痴而不施与，
      悭贪地作积聚，在欲上欲求更多。
      国王强制地征服土地后，统治到海洋之大地，
      大海的此岸不满足，还渴望大海的彼岸。
      国王与其它许多人，以未离渴爱而遭遇死亡，
      有缺憾地离开身体后，对世间之欲仍不满足。
      亲戚们[为]他哭泣而弄乱头发，啊！我们的所爱死了，
      被布覆盖将他运出后，放置在[柴]堆上在那里烧。
      舍去了财富[只裹着]一块布，他被烧被棍棒刺穿，
      当他死时，那时这里的亲戚朋友同僚没有[提供]庇护所。
      继承人拿走他的财产，而众生[只]依业走，
      当他死时没任何财产随他走：儿子妻子与王国。
      长寿不以财产得到，年老也不以财富杀除，
      慧者们说生命是短的，无常恒的与变易法。
      富有者与贫穷者都触及[死亡的]接触，愚者与慧者也像那样被触及，
      但愚者躺着被[其]无知打击，慧者被接触触及时不发抖。
      因此慧比财产更好，以此到达最终[目标]，
      人们经由痴作恶业，在一生一生中为非终结的状态。
      他到母胎与另一个世界，来到轮回相续，
      其它少慧者相信他，也到母胎与另一个世界。
      如盗贼在间隙[侵]入口被抓住，他被自己的恶法所害，
      同样的人们死后在另一个世界，他被自己的恶法所害。
      以欲的、多色彩的、如蜜的、悦意的，以不同的形色使心搅乱，
      在欲的种类上看见过患，国王！因此我出家。
      人们如同果实从树上落下，年轻者与年长者身体崩解，
      国王！看见这个我出家，沙门生活真的比较好。」
    护国经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「随住数时」，南传作「如其意住(在…后)」(yathābhiranta? viharitvā)，菩提比丘长老英译为「如他选择地住留在…」(stayed at…as to as he chose)。
    「法应弃者」，南传作「应该被丢弃的东西」(cha??anīyadhamma?，另译为「应舍弃法」)，菩提比丘长老英译为「要扔掉的」(is to be thrown away)。
    「相」，南传作「特相」(nimitta?，另译为「相」)，菩提比丘长老说英译为「相貌特征」(the characteristic features)。「识」，南传作「认出」(aggahesi，原意为「捕捉；抓住」)，菩提比丘长老说英译为「认出」(recognized)。
    「本妇」，南传作「前妻们」(purā?adutiyikā，直字直译为「故二；本二」)，菩提比丘长老英译为「前妻们」(former wives)。
    「不诳度彼岸」，南传作「但非寻求彼岸者」(no ca pāragavesino)，菩提比丘长老英译为「但非较远那一岸的寻求者」(but not A seeker of the further shore)。
    「平等食道不冷不热」，南传作「具备不过寒、不过热的好消化力」(samavepākiniyā gaha?iyā samannāgato nātisītāya nāccu?hāya)，菩提比丘长老英译为「他持有好消化，那是既不太冷也不太热，但中庸的」(he possesses a good digestion that is neither too cool nor too warm but medium)。
    「为爱走使」，南传作「渴爱的奴隶」(ta?hādāsoti)，菩提比丘长老英译为「渴爱的奴隶」(the slave of craving)。
    「深着于有有」，南传作「在一生一生中为非终结的状态」(Abyositattā hi bhavābhavesu)，菩提比丘长老英译为「但未能达到目标，从一生到一活」(While failing to reach the goal from life to life)。Thanissaro比丘英译为「对那些没达到掌握者从生存到[另一个]生存」(for those who haven't reached mastery go from existence to existence)。按：「在一生一生中」(bhavābhavesu)，逐字直译为「有有」，「非终结的状态」(Abyositattā)，原型为形容词avyosita，意思是「不终结的；不完全的(还有缺点的；未完成的；未至完美完善的)」。
    「象毯上」(hatthatthare)，菩提比丘长老英译为「象毯」(an elephant rug)。按：此为铺在象背上供人乘坐的大毯子。
    「法的总说」(dhammuddesā)，菩提比丘长老英译为「法的摘要」(summaries of the Dhamma)。
    「它被带走」(Upaniyyati，疑为upanīyati之讹)，菩提比丘长老英译为「它被扫走」(it is swept away)。
    「无保护者」(anabhissaroti，另译为「无主者」)，菩提比丘长老英译为「无保护者」(no protector)。
    「骑象者」(hatthismimpi katāvī，直字直译为「在象上-作者」)，菩提比丘长老英译为「骑象专家」(an expert rider of elephants)。
    「强壮者」(alamatto，直字直译为「足够+量」)，菩提比丘长老英译为「粗壮」(sturdy)。
    「统治」(ajjhāvasasīti，原意为「居住」)，菩提比丘长老英译为「统治」(reign over)。
    「相续」(paramparāya)，菩提比丘长老英译为「出生的轮转连续」(the successive round of births)。
    「被装饰的」(cittīkata?, 疑为cittakata?之讹)，菩提比丘长老英译为「盛装的」(pranked out)。Thanissaro比丘英译为「美化的」(beautified )。
    「[是]病苦的[而有]许多意图」(ātura? bahusa?kappa?)，菩提比丘长老英译为「有病的，一个要关切的对象」(Sick, an object for concern)。Thanissaro比丘英译为「生病的，但许多决意的对象」(ill, but the object of many resolves)。按：「意图」(sa?kappa?)，另译为「思惟；思念；思」。


中阿含133经

中部56经/优婆离经(屋主品)(庄春江译)
    我听到这样：
    有一次，世尊住在那烂陀卖衣者的芒果园中。
    当时，尼乾陀若提子与一大群尼乾陀众一起居住在那烂陀。那时，长苦行尼乾陀在那烂陀为了托钵而行后，食毕，从钵食处返回，去卖衣者的芒果园见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，世尊对长苦行尼乾陀这么说：
    「苦行！有座位，如果你愿意就坐。」
    当这么说时，长苦行尼乾陀取某个低的座位后，在一旁坐下。一旁坐好后，世尊对长苦行尼乾陀这么说：
    「苦行！有几种业，尼乾陀若提子安立为恶业的表现、恶业的转起呢？」
    「乔达摩道友！尼乾陀若提子不惯于『业，业』的安立，乔达摩道友！尼乾陀若提子惯于『杖罚，杖罚』的安立。」
    「苦行！那么，多少种杖罚，尼乾陀若提子安立为恶业的表现、恶业的转起呢？」
    「乔达摩道友！有三种杖罚，尼乾陀若提子安立为恶业的表现、恶业的转起，即：身杖罚、语杖罚、意杖罚。」
    「苦行！那么，如何，身杖罚是一种，语杖罚是另一种，意杖罚又是另一种吗？」
    「乔达摩道友！身杖罚是一种，语杖罚是另一种，意杖罚又是另一种。」
    「苦行！那么，如果对这三种杖罚这么区分、这么分别，哪一种杖罚尼乾陀若提子安立为最大罪之恶业的表现、恶业的转起：身杖罚或语杖罚或意杖罚呢？」
    「乔达摩道友！如果对这三种杖罚这么区分、这么分别，尼乾陀若提子安立身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    「苦行！你说『身杖罚』吗？」
    「乔达摩道友！我说『身杖罚』。」
    像这样，世尊在这谈论的主题上使长苦行尼乾陀确立三次之多。
    当这么说时，长苦行尼乾陀对世尊这么说：
    「乔达摩道友！那么，有几种杖罚，你安立为恶业的表现、恶业的转起呢？」
    「苦行！如来不惯于『杖罚，杖罚』的安立，苦行！如来惯于『业，业』的安立。」
    「乔达摩道友！那么，多少种业，你安立为恶业的表现、恶业的转起呢？」
    「苦行！有三种业，我安立为恶业的表现、恶业的转起，即：身业、语业、意业。」
    「乔达摩道友！那么，如何，身业是一种，语业是另一种，意业又是另一种吗？」
    「苦行！身业是一种，语业是另一种，意业又是另一种。」
    「乔达摩道友！那么，如果对这三种业这么区分、这么分别，哪一种业你安立为最大罪之恶业的表现、恶业的转起：身业或语业或意业呢？」
    「苦行！如果对这三种业这么区分、这么分别，我安立意业为最大罪之恶业的表现、恶业的转起，身业不像这样[大]，语业不像这样[大]。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    「乔达摩道友！你说『意业』吗？」
    「苦行！我说『意业』。」
    像这样，长苦行尼乾陀在这谈论的主题上使世尊确立三次之多后，去见尼乾陀若提子。
    当时，一大群在家众坐在一起，那是来自巴勒葛，以优婆离为上首的群众。尼乾陀若提子看见长苦行尼乾陀远远地走来。看见后，对长苦行尼乾陀这么说：
    「来吧！苦行！你一大早从哪里来？」
    「大德！我从沙门乔达摩面前来。」
    「苦行！那么，你与沙门乔达摩在一起有任何谈论吗？」
    「大德！我与沙门乔达摩在一起有一些谈论。」
    「苦行！那么，你与沙门乔达摩在一起有像怎样的谈论呢？」
    那时，长苦行尼乾陀将与世尊间的交谈全部告诉尼乾陀若提子。
    当这么说时，尼乾陀若提子对长苦行这么说：
    「苦行！好！好！长苦行尼乾陀回答了沙门乔达摩，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这这么粗大的身杖罚怎么比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    当这么说时，屋主优婆离对尼乾陀若提子这么说：
    「长苦行大德！好！好！苦行尊师回答了沙门乔达摩，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这这么粗大的身杖罚怎么比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。来吧！大德！在这谈论的主题上我要去论破沙门乔达摩，如果沙门乔达摩对我确立如对苦行尊师确立的那样，犹如有力气的男子抓住长毛公山羊的身毛后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转。犹如有力气的酿酒人，投大酒筛篮入深水池，抓住一端后，能被他拉来、拉去、拉着转。同样的，沙门乔达摩将被我以辩论拉来、拉去、拉着转。犹如有力气的滤酒人，抓住毛筛一端后，能被他筛除、筛落、打落。同样的，沙门乔达摩将被我以辩论筛除、筛落、打落。犹如六十岁的象，跳入深莲花池后，玩名叫麻洗的游戏。同样的，我将与沙门乔达摩玩我想的麻洗游戏。来吧！大德！在这谈论的主题上我要去论破沙门乔达摩。」
    「屋主！在这谈论的主题上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    当这么说时，长苦行尼乾陀对尼乾陀若提子这么说：
    「大德！我不喜欢屋主优婆离应该[尝试]论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其它外道的弟子转向。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。屋主！在这谈论的主题上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    第二次，长苦行……（中略）。第三次，长苦行尼乾陀对尼乾陀若提子这么说：
    「大德！我不喜欢屋主优婆离应该[尝试]论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其它外道的弟子转向。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。屋主！在这谈论的主题上你去论破沙门乔达摩吧！屋主！因为我或长苦行尼乾陀或你都能论破沙门乔达摩。」
    「是的，大德！」屋主优婆离回答尼乾陀若提子后，起座向尼乾陀若提子问讯，然后作右绕，接着往卖衣者的芒果园，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，屋主优婆离对世尊这么说：
    「大德！长苦行尼乾陀来过这里吗？」
    「屋主！长苦行尼乾陀来过这里。」
    「大德！那么，你与长苦行尼乾陀在一起有任何谈论吗？」
    「屋主！我与长苦行尼乾陀在一起有一些谈论。」
    「大德！你与长苦行尼乾陀在一起有像怎样的谈论呢？」
    那时，世尊将与长苦行尼乾陀在一起的谈论全部告诉屋主优婆离。
    当这么说时，屋主优婆离对世尊这么说：
    「大德！好！好！大德！长苦行尼乾陀回答了世尊，就如同已受教导的弟子正确地了知大师的教说那样，不起眼的意杖罚与这这么粗大的身杖罚怎么比呢？然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「屋主！如果你能在真理的立足点上讨论，我们能在这点上有谈论。」
    「大德！我将在真理的立足点上讨论，我们能在这点上有谈论。」
    「屋主！你怎么想：这里，[缺冷水而]生病、痛苦、重病的尼乾陀是[发誓]拒绝冷水[但渴望冷水]的使用热水者，他会[因为]没得到冷水而死，屋主！那么，尼乾陀若提子安立他往生何处呢？」
    「大德！有名为意执着的天，他往生到那里。那是什么原因呢？大德！因为他被那意的束缚而死。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。屋主！你说过这[样的]话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这么说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「屋主！你怎么想：这里，尼乾陀有四种禁戒自制防护：以所有的防止防止，以所有的防止轭制，以所有的防止除去，以所有的防止遍满，当他前进、后退时，带来许多小生物的杀戮，屋主！那么，尼乾陀若提子安立他有什么果报呢？」
    「大德！尼乾陀若提子不安立非故意者有大罪。」
    「屋主！但，如果他意图[如此]呢？」
    「大德！他有大罪。」
    「屋主！那么，尼乾陀若提子安立意志力于[三种杖罚中的]哪一种呢？」
    「大德！在意杖罚中。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。屋主！你说过这[样的]话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这么说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「屋主！你怎么想：这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的吗？」
    「是的，大德！这那烂陀是成功的、繁荣的、人口众多的、人群拥挤的。」
    「屋主！你怎么想：这里，如果有剑已拔出的男子走来，他这么说：『我将使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆。』屋主！你怎么想：那位男子能使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆吗？」
    「大德！十位、二十位、三十位、四十位、五十位男子都不能使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆，一个不起眼的男子算什么？」
    「屋主！你怎么想：这里，如果有具神通、达心自在的沙门、婆罗门走来，他这么说：『我将使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆。』屋主！你怎么想：那位沙门、婆罗门能使这那烂陀的所有生物在一刹那、一片刻间成为一堆肉酱、一堆肉堆吗？」
    「大德！那位具神通、达心自在的沙门、婆罗门能以一个瞋意使十个、二十个、三十个、四十个、五十个那烂陀成为灰烬，一个不起眼的那烂陀算什么？」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。屋主！你说过这[样的]话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！即使世尊这么说，然而，身杖罚为最大罪之恶业的表现、恶业的转起，语杖罚不像这样[大]，意杖罚不像这样[大]。」
    「屋主！你怎么想：你听过小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野吗？」
    「是的，大德！我听过小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野。」
    「屋主！你怎么想：你听过为何小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野吗？」
    「是的，大德！我听过仙人以瞋意使小杖林野、迦陵伽林野、中轮辐林野、母支林野之林野被变成林野。」
    「屋主！请你作意啊，屋主！请你确实作意后回答，你后面与前面，或前面与后面[说的]不一致。屋主！你说过这[样的]话：『大德！我将在真理的立足点上讨论，我们能在这点上有谈论。』」
    「大德！世尊的第一个譬喻就使我成为悦意的、满意的。但，我想要听闻这些世尊种种对质问的答辩而我就认为应该对世尊作这样的违逆。大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这么说：『屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！因为其它外道得到我为弟子后，会手持旗帜绕行整个那烂陀[，宣告]：『屋主优婆离已成为我的弟子了。』然而世尊却这么说：『屋主！请你作慎重考虑，慎重考虑对像你这样有名的人是好的。』大德！这是第二次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    「屋主！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。」
    「大德！以此，我对世尊更悦意与满意了，以世尊对我这么说：『屋主！长久以来，你家已是尼乾陀的供给源，因此，当他们靠近时，你应该考虑食物的施与。』大德！我听闻此：『沙门乔达摩这么说：「布施只应该施与我，布施不应该施与其它人；布施只应该施与我的弟子，布施不应该施与其它人；只施与我有大果，非施与其它人有大果；只施与我的弟子有大果，非施与其它人的弟子有大果。」』然而世尊却劝导我对尼乾陀布施，但，大德！这里，我们将知道适当时机的。大德！这是第三次我归依世尊、法、僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    那时，世尊对屋主优婆离说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知屋主优婆离有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道。犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上屋主优婆离的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，屋主优婆离已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：
    「好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「屋主！现在，你考虑适当的时间吧。」
    那时，屋主优婆离欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着回自己的住处。抵达后，召唤守门者：
    「亲爱的守门者！从今日起，我将尼乾陀、女尼乾陀关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。如果任何尼乾陀来，你就对他们这么说：『请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他将尼乾陀若提子关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。』」
    「是的，大德！」那位守门者回答屋主优婆离。
    长苦行尼乾陀听说：
    「屋主优婆离已成为沙门乔达摩的弟子。」
    那时，长苦行尼乾陀去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：
    「大德！我听说：『屋主优婆离已成为沙门乔达摩的弟子。』」
    「苦行！那是不可能的，屋主优婆离不会成为沙门乔达摩的弟子；这是可能的，沙门乔达摩会成为屋主优婆离的弟子。」
    第二次，长苦行尼乾陀……（中略）。第三次，长苦行尼乾陀去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：
    「大德！我听说：……（中略）」「……会成为屋主优婆离的弟子。」
    「大德！那么，我去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    「苦行！请你去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    那时，长苦行尼乾陀去屋主优婆离的住处。守门者看见长苦行尼乾陀远远地走来。看见后，对长苦行尼乾陀这么说：
    「请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他将尼乾陀、女尼乾陀关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。」
    「朋友！我不是为了托钵。」说完后，从那里返回，去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：
    「大德！是真的，屋主优婆离已成为沙门乔达摩的弟子。我没得到你[同意]此：『大德！我不喜欢屋主优婆离应该[尝试]论破沙门乔达摩，大德！因为沙门乔达摩是幻术者，他知道使人转向的幻术，依此使其它外道的弟子转向。』大德！你的屋主优婆离已被沙门乔达摩的转向幻术诱惑。」
    「这是不可能的，苦行！屋主优婆离不会有机会成为沙门乔达摩的弟子，但，这是可能的，苦行！沙门乔达摩会成为屋主优婆离的弟子。」
    第二次，长苦行对尼乾陀若提子这么说：
    「大德！是真的，……（中略）」「……会成为屋主优婆离的弟子。苦行！那么，我亲自去了解是否屋主优婆离成为沙门乔达摩的弟子。」
    那时，尼乾陀若提子与一大群尼乾陀众一起去屋主优婆离的住处。守门者看见尼乾陀若提子远远地走来。看见后，对尼乾陀若提子这么说：
    「请你站住，不要进来！从今日起，屋主优婆离已成为沙门乔达摩的弟子，他将尼乾陀、女尼乾陀关在门外，为世尊的比丘、比丘尼、优婆塞、优婆夷开门。大德！如果你是为了托钵，请你就站在这里，我将为你拿来这里。」
    「那样的话，亲爱的守门者！去见屋主优婆离。抵达后，对屋主优婆离这么说：『大德！尼乾陀若提子与一大群尼乾陀众一起站在门屋外，他想要见你。』」
    「是的，大德！」守门者回答尼乾陀若提子后，去见屋主优婆离。抵达后，对屋主优婆离这么说：
    「大德！尼乾陀若提子与一大群尼乾陀众一起站在门屋外，他想要见你。」
    「那样的话，亲爱的守门者！请你在门房中央铺设座位。」
    「是的，大德！」守门者回答屋主优婆离后，在门房中央铺设了座位，然后去见屋主优婆离。抵达后，对屋主优婆离这么说：
    「大德！已在门房中央铺设好座位了，现在，你考虑适当的时间」
    那时，屋主优婆离到门房中央。底达后，自己坐在其中最高、最上、最首的妙胜座位上后，召唤守门者：
    「亲爱的守门者！那么，去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：『大德！屋主优婆离这么说：「大德！如果你愿意，请你进来。」』」
    「是的，大德！」守门者回答屋主优婆离后，去见尼乾陀若提子。抵达后，对尼乾陀若提子这么说：
    「大德！屋主优婆离这么说：『大德！如果你愿意，请你进来。』」
    那时，尼乾陀若提子与一大群尼乾陀众一起去门房中央。
    以前，当屋主优婆离看见尼乾陀若提子远远地走来时，看见后，从那里出去迎接，然后以上衣拍抹其中最高、最上、最首的妙胜座位，抱来使之坐下，现在，[却]自己坐在其中最高、最上、最首的妙胜座位上后，对尼乾陀若提子这么说：
    「大德！有座位，如果你愿意，请坐。」
    当这么说时，尼乾陀若提子对屋主优婆离这么说：
    「屋主！你疯了！屋主！你愚蠢！[说：]『大德！我要去论破沙门乔达摩。』去了后，被他的大论网缚住后回来。屋主！犹如去除[别人]睾丸的男子睾丸被拉出而回来。又，屋主！犹如去除[别人]眼睛的男子眼睛被拉出而回来。同样的，屋主！[说：]『大德！我要去论破沙门乔达摩。』去了后，被他的大论网缚住后回来。屋主！你被被沙门乔达摩的转向幻术诱惑了。」
    「大德！转向幻术是贤善的，大德！转向幻术是善的，大德！如果我所爱的亲族、亲属被这转向幻术转向，则对我所爱的亲族、亲属会有长久的利益与安乐。大德！如果所有的刹帝利被这转向幻术转向，则对所有的刹帝利会有长久的利益与安乐。大德！如果所有的婆罗门……（中略）……平民族……奴隶族被这转向幻术转向，则对所有的奴隶族会有长久的利益与安乐。大德！如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代被这转向幻术转向，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代会有长久的利益与安乐。大德！那么，我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。
    大德！从前，某位已衰老、已年老，高龄的婆罗门有位年少、年轻妻子、怀孕而接近分娩的夫人。大德！那时，那位年轻妻子对那位婆罗门这么说：『婆罗门！请你去市场买公的小猴子，带回来当我小孩的玩伴。』当这么说时，那位婆罗门对那位年轻妻子这么说：『亲爱的女士！等你生产后，亲爱的女士！如果你生男孩，我将为你去市场买公的小猴子，带回来当你小孩的玩伴，但，亲爱的女士！如果你生女孩，我将为你去市场买母的小猴子，带回来当你小孩的玩伴。』大德！第二次，那位年轻妻子……（中略）。大德！第三次，那位年轻妻子对那位婆罗门这么说：『婆罗门！请你去市场买公的小猴子，带回来当我小孩的玩伴。』大德！那时，那位婆罗门对他的年轻妻子心已执着、已被缚绑，去市场买公的小猴子，带回来对那位年轻妻子这么说：『亲爱的女士！我已去市场买了这只公的小猴子，带回来当你小孩的玩伴。』大德！当这么说时，那位年轻妻子对那位婆罗门这么说：『婆罗门！请你去取这只公的小猴子，然后去见染匠之子染手，抵达后，对染匠之子染手这么说：「亲爱的染手！我想要这只公的小猴子染成黄色色彩，烫平再烫平，两边都整理得光滑。」』大德！那时，那位婆罗门对他的年轻妻子心已执着、已被缚绑，取这只公的小猴子，然后去见染匠之子染手。抵达后，对染匠之子染手这么说：『亲爱的染手！我想要这只公的小猴子染成黄色色彩，烫平再烫平，两边都整理得光滑。』大德！当这么说时，染匠之子染手对那位婆罗门这么说：『你这只公的小猴子可以染色，不可以烫平，不可以整理得光滑。』同样的，大德！愚痴的尼乾陀之论可以对愚痴者染色，而非对贤智者，不可以实践，不可以整理得光滑。大德！后来，那位婆罗门取新衣，然后去见染匠之子染手。抵达后，对染匠之子染手这么说：『亲爱的染手！我想要这件新衣染成黄色色彩，烫平再烫平，两边都整理得光滑。』大德！当这么说时，染匠之子染手对那位婆罗门这么说：『大德！这件新衣可以染色，可以烫平，可以整理得光滑。』同样的，大德！世尊、阿罗汉、遍正觉者之论可以对贤智者染色，而非对愚痴者，可以实践，可以整理得光滑。」
    「屋主！包括国王与群众都这么知道：『屋主优婆离是尼乾陀若提子的弟子。』屋主！我们要认定你是谁的弟子呢？」
    当这么说时，屋主优婆离起座，整理上衣到一边肩膀，向世尊[的方向]合掌鞠躬后，对尼乾陀若提子这么说：
    「大德！那样的话，请听我是谁的弟子：
      慧者的、已离痴的，已破坏[心之]荒芜的、已战胜者的，
      无恼乱的、善寂静心的，戒成熟的、善慧的，
      超越不正的、离垢的：[那样的]世尊我是他的弟子。
      我是无困惑的、已满足的，已唾弃世间财利的、已喜悦的，
      已完成沙门之人的，最后身之人的，
      无得比的、离尘垢的：世尊他的弟子。
      无疑惑的、熟练的，持律者的、最上之调御者的，
      有无上光辉特质的，无疑地光辉的，
      切断慢之英雄的：[那样的]世尊我是他的弟子。
      不可推测人牛王的，到达寂默甚深的，
      提供安稳的、有知识的，已站立在法上的、已自己防护的，
      已超越执着而解脱的：[那样的]世尊我是他的弟子。
      [住在]边地之龙象的，结已灭尽而解脱的，
      对谈者的、明智的，旗帜已落下的、已离染的，
      已调御的、无妄想的：[那样的]世尊我是他的弟子。
      不诈欺之最上仙人的，到达最高的境界之三明的，
      净行的、通晓圣句的，已宁静的、发现知识的，
      第一个给与的、能够的：[那样的]世尊我是他的弟子。
      圣者的、已自我修习的，已得利得的、解说的，
      有念的、观慧的，不弯曲不偏离的，
      不动的、到达自在的：[那样的]世尊我是他的弟子。
      正确地过活的、禅定者的，内在不苦恼的、清净的，
      不依止的、有益的，独居的、到达最高的，
      已超越的、领导超越的：[那样的]世尊我是他的弟子。
      寂静的、广慧的，大慧的、已离贪欲的，
      如来的、善逝的，无与伦比者的、无相等的，
      无畏的、巧妙的：[那样的]世尊我是他的弟子。
      切断渴爱的、已自觉的，已离烟的、不染着的，
      应该被供食的、夜叉的，最上人的、无可比的，
      伟大的、获得最高名声的：[那样的]世尊我是他的弟子。」
    「屋主！你什么时候编了这些对沙门乔达摩的称赞？」
    「大德！犹如一大堆种种花，熟练的作花环者或作花环者的徒弟会将它们编织许多颜色的花环。同样的，大德！那位世尊有不只一项[值得]称赞的，不只百项[值得]称赞的。大德！谁不会对值得称赞者作称赞呢？」
    那时，[由于]不能忍受对世尊的恭敬，就在那里，尼乾陀若提子的热血从口中涌出。
    优婆离经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「几行」、「几业」，南传作「有几种业」(kati…kammāni)，菩提比丘长老英译为「几种行为」(how many kinds of action)。
    「无思者」，南传作「非故意者」(Asa?cetanika?，另译为「无思者；无故思者」)，菩提比丘长老说英译为「所有无意图的」(what is unintended)。
    「有天名意着」，南传作「有名为意执着的天」(manosattā nāma devā)，菩提比丘长老英译为「称为『心-所束缚』的神」(gods called 'mind-bound')。
    「无事即无事」，南传作「林野变成林野」(ara??a? ara??abhūtanti)，菩提比丘长老英译为「变成森林」(became forests)。
    「忍受色」，南传作「可以染色」(ra?gakkhamo，逐字直译为「染色+容忍的」)，菩提比丘长老英译为「将接受染色」(will take a dyeing)。
    「七仙」，南传作「最上仙人的」(Isisattamassa，另译为「第七仙的」)，菩提比丘长老英译为「最好的先知」(The best of seers)，并解说，此句注释书解说为「第七仙」，即「第七佛」(按：释迦牟尼佛)，但在这里sattama更可能是「最上的；最善的」之意思。
    「如去」，南传作「如来的」(Tathāgatassa，另译为「如去的」)，菩提比丘长老英译为「他是如来」(He is the Tathāgata)。
    「恶业的表现」(pāpassa kammassa kiriyāya，另译为「恶业的行为；恶业的所作」)，菩提比丘长老英译为「邪恶行动的表现」(for the performance of evil action)。
    「恶业的转起」(pāpassa kammassa pavattiyāti)，菩提比丘长老英译为「邪恶行动的犯罪」(for the perpetration of evil action)。
    「不起眼」(sobhati chavo，逐字直译为「明显(辉耀)-卑下」)，菩提比丘长老英译为「平凡」(the trivial)。
    「意的束缚」(manopa?ibaddho)，菩提比丘长老英译为「他在心中仍被[执着所]缚」(he was still bound [by attachment] in the mind)。
    「以所有的防止防止」(sabbavārivārito)，菩提比丘长老英译为「被所有抑制抑制」(curbed by all curbs)，并解说，「vāri」有两个意思，一个是「水」，另一个是「防止；妨碍」(从vāreti，动词)，此处以后者比较符合前后文意。
    「以所有的防止遍满」(sabbavāriphu?o)，菩提比丘长老英译为「以所有抑制主张」(claimed by all curbs)。
    「意志力」(Cetana?，另译为「思」)，菩提比丘长老英译为「意志力」(volition, SA.359)。
    「(被)大论网」(mahatāsi vādasa?ghā?ena)，菩提比丘长老英译为「他的教义之广大网」(the vast net of his doctrine)。
    「认定」(dhāremāti，原意为「忆持；记得」)，菩提比丘长老英译为「认为；看作」(consider)。
    「已破坏[心之]荒芜的」(pabhinnakhīlassa，疑为pabhinnakhilassa之误)，菩提比丘长老英译为「舍弃心的荒野」(abandoned the heart's wilderness)。按：MN.16列有五种「[心之]荒芜」：对佛、法、僧团、学起疑，对同梵行者生气、不悦。
    「观慧的」(vipassissa，另译为「毗婆舍那的」)，菩提比丘长老英译为「穿透的洞察」(penetrative insight)。
    「有益的」(hitassa)，菩提比丘长老英译为「完全无畏惧」(altogether fearless)。
    「巧妙的」(nipu?assa)，菩提比丘长老英译为「精通所有」(proficient in all)。
    「水中戏」，南传作「玩名叫麻洗的游戏」(sā?adhovika? nāma kī?itajāta? kī?ati)，「麻洗」(sā?adhovika)，菩提比丘长老英译为「麻-洗」(hemp-washing)，并引《破斥犹豫》(中部注)的解说，说明这是一种大象学人以麻捆打水的喷水游戏(MN.35, note.372)。
    「对谈者的」(Pa?imantakassa，另译为「对谈对话者的；亲切和蔼的人的」)，菩提比丘长老英译为「熟练于讨论」(Skilled in discussion)。
    「旗帜已落下的」(pannadhajassa)，菩提比丘长老英译为「他的旗帜已降下」(his banner lowered)。按：此指断我慢，参看《杂阿含71经》「建圣法幢」、《中阿含200经》「圣智慧镜」。
    「第一个给与的」(Purindadassa，疑为Purimadadassa之讹)，菩提比丘长老英译为「第一个给与的」(The first of all givers)。
    「夜叉的」(yakkhassa)，菩提比丘长老英译为「最伟大的天使」(most mighty of spirits)。
    「无烟」，南传作「已离烟的」(vītadhūmassa, vīta-dhūma-ssa)，菩提比丘长老英译为「所有云已清除的」(cleared of all clouds)。


中阿含134经

长部21经/帝释所问经(庄春江译)
    我听到这样：
    有一次，世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。
    当时，天帝释生起了见世尊的热诚。那时，天帝释这么想：
    「现在，世尊、阿罗汉、遍正觉者住在哪里呢？」
    那时，天帝释看见世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。看见后，召唤三十三天众：
    「亲爱的先生！这位世尊、阿罗汉、遍正觉者住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中。亲爱的先生！我们去见世尊、阿罗汉、遍正觉者如何？」
    「是的，尊师！」那些三十三天众回答天帝释。
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！这位世尊住在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山因陀沙罗树洞中，亲爱的五髻！我们去见世尊、阿罗汉、遍正觉者如何？」
    「是的，尊师！」音乐天子五髻回答天帝释后，取了淡黄色的橡木琵琶琴，然后为帝释的随从前往。
    那时，天帝释被三十三天众围绕，以音乐天子五髻为前导，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在三十三天消失，出现在摩揭陀国王舍城东方名叫芒果丛的婆罗门村落，其北边能知山。
    当时，能知山与芒果丛的婆罗门村落变得非常光亮，如诸天众的天威。村落周围的人们这么说：
    「能知山起火了，能知山烧起来了，能知山烧亮了，[不然]能知山与芒果丛的婆罗门村落怎么非常光亮呢？」他们变得惊慌、身毛竖立。
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！像我这样难去见爱好禅定的禅修者、在静坐禅修中的如来，五髻！你先使世尊喜悦如何？亲爱的！你先使之喜悦，随后我们再去见世尊、阿罗汉、遍正觉者。」
    「是的，尊师！」音乐天子五髻回答天帝释后，取淡黄色的橡木琵琶琴，然后前往因陀沙罗树洞处。抵达后[而心想]：
    「就在这范围，我与世尊[距离]既不太近也不太远，他听得到我的声音。」他在一旁站立。
五髻的歌谣偈颂
    在一旁站好后，音乐天子五髻弹奏淡黄色的橡木琵琶琴，[唱]说这些与佛、法、僧团、爱欲有关的偈颂：
    「如太阳闪耀般的跋陀，[我]礼拜你的父亲丁玻鲁，
      因为他美女被生，生出我喜欢的。
      如风对流汗者是可爱的，如饮水对口渴者，
      天女对我是可爱的，如法对阿罗汉。
      如药物对生病者，如食物对饥饿者，
      跋陀使我变成寂静，如以水[浇熄]我的燃烧。
      冷水的莲花池，成双的花柱与花粉，
      如被热压迫的象那样，跳入你的乳房与腹部。
      如钩棍下的象，征服刺棒与枪矛，
      我不知[什么是]惩罚，被[你的]美色迷醉。
      因为你，我的心贪求，心被变化，
      我不能再向前走，如已吞了钩的鱼。
      美腿的跋陀请拥抱我，请以可爱的眼睛拥抱我，
      美女拥抱我，这是我的希求。
      我的爱欲[起初]是细微的，卷发[美女]！
      [后来]生起种种情况，如阿罗汉供养物[的增长]。
      凡被我做而有的福德，像对阿罗汉那样的，
      其果报，我全部与美女共享。
      凡被我做而有的福德，在这大地圆周，
      其果报，我全部与美女共享。
      如释迦之子以禅定，专一、慎重、正念，
      牟尼欲求不死，而我[欲求]如太阳闪耀般的[跋陀]。
      如牟尼会欢喜，他到达最高的正觉后，
      同样的美女[我]会欢喜，与你到达性交。
      如果三十三天的主宰者帝释，会施与我最上的，
      我会要求跋陀，我对你的爱欲是那么强烈。
      如开花不久的沙罗树，你非常明智的父亲，
      我将鞠躬礼拜，因为他子孙的关系。」
    当这么说时，世尊对音乐天子五髻这么说：
    「五髻！你将琴弦融合歌声，歌声[融合]琴弦，五髻！你琴弦不超越歌声，歌声[不超越]琴弦，五髻！你什么时候集结这些与佛、法、僧团、爱欲有关的偈颂呢？」
    「大德！这里，有一次，世尊住在优楼频螺，尼连禅河边牧羊人的榕树下，初现正觉，大德！当时，我追求音乐神之王丁玻鲁的女儿，名叫如太阳闪耀般的跋陀，大德！但，那位姊妹追求他者：战车御车手摩得利的儿子，名叫冠毛。大德！当我以任何法门都得不到那位姊妹时，那时，我取了淡黄色的橡木琵琶琴，然后去音乐神之王丁玻鲁的住处。抵达后，弹奏淡黄色的橡木琵琶琴，[唱]说这些与佛、法、僧团、爱欲有关的偈颂：
    『如太阳闪耀般的跋陀，[我]礼拜你的父亲丁玻鲁，
      因为他美女被生，生出我喜欢的。
      ……（中略）
      如开花不久的沙罗树，你非常明智的父亲，
      我将鞠躬礼拜，因为他的子孙的关系。』
    大德！当这么说时，如太阳闪耀般的跋陀对我这么说：『亲爱的先生！我没当面见过世尊，但，我在三十三天善法堂跳舞时听过世尊。亲爱的先生！由于你称赞世尊，让我们今天在一起。』大德！我与那位姊妹共同在一起，从那次之后到今天就没[在一起过]了。」
帝释前往
    那时，天帝释这么想：
    「音乐天子五髻与世尊、世尊与五髻正友善地交谈。」
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！你为我向世尊问讯[而说]：『大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。』」
    「是的，尊师！」音乐天子五髻回答天帝释后，向世尊问讯[而说]：『大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。』」
    「五髻！愿天帝释跟大臣一起包括从仆都这么安乐，因为天、人、阿修罗、龙、音乐神，以及所有其它存在的种种群聚都想要安乐。」
    这样，如来对像这样有影响力的夜叉欢迎。欢迎后，天帝释进入世尊的因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。三十三天众也进入因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。音乐天子五髻进入因陀沙罗树洞，然后向世尊问讯，接着在一旁站立。
    当时，因陀沙罗树洞有不平整的都变成平整，有障碍的都变成宽敞，以那诸天的天威，在洞窟中的黑暗消失而出现光明。
    那时，世尊对天帝释这么说：
    「尊者憍户迦！这[真]是不可思议，尊者憍户迦！这[真]是未曾有，这么繁忙、这么多事要作而来此。」
    「大德！长久以来，我都想要前来见世尊，但三十三天总有应该经营事务要做，这样，我都不能前来见世尊。大德！有一次，世尊住在舍卫城沙勒勒树屋。大德！那时，我为了见世尊而去舍卫城。大德！当时，世尊以[入]某个定而坐，名叫布若滴的毗沙门天王妻子合掌礼敬地站立侍奉着世尊。那时，我对布若滴这么说：『姊妹！请你为我向世尊问讯[而说]：「大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。」』大德！当这么说时，那位布若滴对我这么说：『亲爱的先生！这不是见世尊的适当时机，世尊已静坐禅修。』『姊妹！那样的话，当世尊从禅定出来时，那时，请以我的名义向世尊问讯[而说]：「大德！天帝释跟大臣一起包括从仆以头礼拜世尊的足。」』大德！那位姊妹是否为我向世尊问讯？世尊记得那位姊妹的话吗？」
    「天帝！那位姊妹曾向我问讯，我记得那位姊妹的话，又，因为尊者的车辋声之故，我从定中出来。」
    「大德！那些比我早生的三十三天众，我在他们面前听闻、领受：『当如来、阿罗汉、遍正觉者出现于世间时，天众充满，阿修罗减损。
守护者之事
    大德！就在这里，在迦毗罗卫城有一位名叫守护者的释迦族女孩，她是对佛有净信者，对法有净信者，对僧团有净信者，对戒的全分行者，她舍女子的状态后成为男子的状态，然后以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，到达我们儿子的状态，在那里，他们这么称他『守护者天子，守护者天子』。大德！还有其它三位在世尊处行梵行的比丘往生到低阶的音乐神众，他们具备、具有五种欲，为侍奉我们的随侍，来伺候我们。当他们为我们的随侍，来伺候我们时，守护者天子斥责[他们]：『亲爱的先生！不听闻那世尊的法，你们有什么脸？我是对佛有净信、对法有净信、对僧团有净信、对戒全分行者的女子，舍女子的状态后成为男子的状态，然后以身体的崩解，死后往生到善趣、天界，与三十三天为同伴，到达天帝释儿子的状态，在这里，他们这么称我「守护者天子，守护者天子」。亲爱的先生！而你们在世尊处行梵行，却往生到低阶的音乐神众，先生！我们确实看到难看的样子，我们看到同法者往生到低阶的音乐神众。』大德！被守护者天子斥责，二位天神在当生中获得正念，成为梵辅天众，但[另]一位仍住于欲中。」
    「我是有眼的优婆夷，我的名字是守护者，
      是对佛与法有净信者，[我]以净信心侍奉僧团。
      以那世尊的善法性，我成为大威力的帝释之子，
      三十三天具有光辉者，在这里他们称我『守护者』。
      那时我看见前世的比丘，来到音乐神众中住，
      这几位在那些乔达摩弟子中，他们与我以前都是人身。
      我们以食物饮料侍奉[他们]，在自己的住处等候[他们]，
      他们受领佛陀的法，这几位有什么脸？
      各自应该体验，被有眼的领悟者善教导的法，
      听闻圣者的善说后，我服侍你们。
      大威力的帝释之子，三十三天具有光辉者，
      但你们有最上的服侍，行无上的梵行后，
      往生为低阶众，不随顺往生[适当处]。
      我们确实看到难看的样子，同法者往生到低阶众中，
      往生到音乐神众中，你们来为诸天服侍。
      属于住于在家的我，看吧！这是殊胜的，
      昔为女子今为男天神，具备天界的欲。」
    他们被乔达摩弟子呵责，来到急迫感，同意守护者：
    「来吧！让我们向前走，让我们精进，让我们不再是别人的仆人。」
    他们中的两位发动活力，回想起是乔达摩的弟子，
    在这里心离贪后，在欲上看到过患。
    那些欲的结缚，恶魔的束缚与难征服的，
    如龙象般切断沉沦的绳索后，两位征服三十三天。
    包括帝释天与生主神，坐在善法堂中的全体，
    超越那些坐着者，英雄们是离贪、离尘垢者。
    看见他们后袜瑟哇作急迫感，征服天在天众中间[说]：
    「这几位往生为低阶众者，超越三十三天。」
    [听到]慎重地生起急迫感之语，守护者对袜瑟哇说：
    「在人间中佛陀是人类的因陀罗，欲的征服者被称为『释迦牟尼』。
      他们是他失去正念的儿子，他们被我斥责而得到正念，
      已超越而在这里还留一位，来到音乐神众中住，
      而两位是正觉之路的随行者，诸天轻蔑入定者之事。
      像这样在这里有法的显示，在那里弟子没任何怀疑，
      未超越暴流之疑已被切断，礼敬佛陀：胜利者、人类的因陀罗。
      这里，他们了知法后，他们得到殊胜的，
      两位已到达殊胜的，梵辅天众处。
      为了那个法的获得，来吧！亲爱的先生！
      已得到机会，亲爱的先生！让我们问世尊问题。」
    那时，世尊这么想：
    「这位夜叉长久以来是清净的，凡他将问我的问题，全都将问伴随利益的，非伴随无益的，凡我解答所问的[内容]，他将快速地了知。」
    那时，世尊以偈颂对天帝释说：
    「袜瑟哇！请你问我，任何你心中想问的问题，
      对所有问题，我为你作终结。」
第一段终了
    因世尊[给与]而得到机会，天帝释问世尊这第一个问题：
    「亲爱的先生！以什么结而天、人、阿修罗、龙、音乐神，以及所有其它存在的种种群聚，像这样，他们都想：『愿我们住于无怨恨的、无杖罚的、无互相敌对的、无恶意的、无敌意的。』但他们却住于怨恨的、杖罚的、互相敌对的、恶意的、有敌意的呢？」天帝释如此地问世尊问题。
    世尊解答他所问的问题：
    「天帝！以嫉妒与悭吝之结而天、人、阿修罗、龙、音乐神，以及所有其它存在的种种群聚，像这样，他们都想：『愿我们住于无怨恨的、无杖罚的、无互相敌对的、无恶意的、无敌意的。』但他们却住于怨恨的、杖罚的、互相敌对的、恶意的、有敌意的。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，嫉妒与悭吝，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有嫉妒与悭吝？当什么不存在了，则没有嫉妒与悭吝？」
    「帝释！嫉妒与悭吝，爱与憎是因，爱与憎是集，爱与憎所生的，爱与憎是根源，当爱与憎存在了，则有嫉妒与悭吝；当爱与憎不存在了，则没有嫉妒与悭吝。」
    「亲爱的先生！但，爱与憎，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有爱与憎？当什么不存在了，则没有爱与憎？」
    「帝释！爱与憎，意欲是因，意欲是集，意欲所生的，意欲是根源，当意欲存在了，则有爱与憎；当意欲不存在了，则没有爱与憎。」
    「亲爱的先生！但，意欲，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有意欲？当什么不存在了，则没有意欲？」
    「帝释！意欲，寻是因，寻是集，寻所生的，寻是根源，当寻存在了，则有意欲；当寻不存在了，则没有意欲。」
    「亲爱的先生！但，寻，什么是其因？什么是其集？什么是其生？什么是其根源？当什么存在了，则有寻？当什么不存在了，则没有寻？」
    「帝释！寻，想与名称之妄想是因，想与名称之妄想是集，想与名称之妄想所生的，想与名称之妄想是根源，当想与名称之妄想存在了，则有寻；当想与名称之妄想不存在了，则没有寻。」
    「亲爱的先生！但，怎样的行道，比丘有适合导向想与名称之妄想的灭之行道的道迹呢？」
受之业处
    「帝释！我说喜悦有两种：应该亲近的与不应该亲近的。帝释！我说忧有两种：应该亲近的与不应该亲近的。帝释！我说平静有两种：应该亲近的与不应该亲近的。
    帝释！当像这样说：『我说喜悦有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道喜悦：『当亲近这个喜悦时，我的恶不善法增长，善法衰退。』这样子的喜悦不应该亲近。在这里，如果知道喜悦：『当亲近这个喜悦时，我的恶不善法衰退，善法增长。』这样子的喜悦应该亲近。在这里，[喜悦]如果[具备]有寻、有伺，[喜悦]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说喜悦有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说忧有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道忧：『当亲近这个忧时，我的恶不善法增长，善法衰退。』这样子的忧不应该亲近。在这里，如果知道忧：『当亲近这个忧时，我的恶不善法衰退，善法增长。』这样子的忧应该亲近。在这里，[忧]如果[具备]有寻、有伺，[忧]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说忧有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说平静有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道平静：『当亲近这个平静时，我的恶不善法增长，善法衰退。』这样子的平静不应该亲近。在这里，如果知道平静：『当亲近这个平静时，我的恶不善法衰退，善法增长。』这样子的平静应该亲近。在这里，[平静]如果[具备]有寻、有伺，[平静]如果[具备]无寻、无伺，那些[具备]无寻、无伺者是更胜妙的。帝释！当像这样说：『我说平静有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！这样的行道，比丘有适合导向想与名称之妄想的灭之行道的道迹。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
波罗提木叉自制
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，怎样的行道，比丘有为了波罗提木叉自制的行道呢？」
    「帝释！我说身行仪有两种：应该亲近的与不应该亲近的。帝释！我说语行仪有两种：应该亲近的与不应该亲近的。帝释！我说遍求有两种：应该亲近的与不应该亲近的。
    帝释！当像这样说：『我说身行仪有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道身行仪：『当亲近这个身行仪时，我的恶不善法增长，善法衰退。』这样子的身行仪不应该亲近。在这里，如果知道身行仪：『当亲近这个身行仪时，我的恶不善法衰退，善法增长。』这样子的身行仪应该亲近。帝释！当像这样说：『我说身行仪有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说语行仪有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道语行仪：『当亲近这个语行仪时，我的恶不善法增长，善法衰退。』这样子的语行仪不应该亲近。在这里，如果知道语行仪：『当亲近这个语行仪时，我的恶不善法衰退，善法增长。』这样子的语行仪应该亲近。帝释！当像这样说：『我说语行仪有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！当像这样说：『我说遍求有两种：应该亲近的与不应该亲近的。』时，缘于什么而说呢？在这里，如果知道遍求：『当亲近这个遍求时，我的恶不善法增长，善法衰退。』这样子的遍求不应该亲近。在这里，如果知道遍求：『当亲近这个遍求时，我的恶不善法衰退，善法增长。』这样子的遍求应该亲近。帝释！当像这样说：『我说遍求有两种：应该亲近的、不应该亲近的。』时，缘于此而说。
    帝释！这样的行道，比丘有为了波罗提木叉自制的行道。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
根自制
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！但，怎样的行道，比丘有为了根自制的行道呢？」
    「帝释！我说能被眼识知的色有两种：应该亲近的与不应该亲近的。帝释！我说能被耳识知的声音有两种：应该亲近的与不应该亲近的。帝释！我说能被鼻识知的气味有两种：应该亲近的与不应该亲近的。帝释！我说能被舌识知的味道有两种：应该亲近的与不应该亲近的。帝释！我说能被身识知的所触有两种：应该亲近的与不应该亲近的。帝释！我说能被意识知的法有两种：应该亲近的与不应该亲近的。」
    当这么说时，天帝释对世尊这么说：
    「大德！我这么了知这世尊简要所说的详细义理：大德！像这样，当亲近能被眼识知的色而恶不善法增长，善法衰退时，这样，能被眼识知的色不应该亲近。大德！像这样，当亲近能被眼识知的色而恶不善法衰退，善法增长时，这样，能被眼识知的色应该亲近。大德！像这样，当亲近能被耳识知的声音……（中略）亲近能被鼻识知的气味……亲近能被舌识知的味道……亲近能被身识知的所触……大德！像这样，当亲近能被意识知的法而恶不善法增长，善法衰退时，这样，能被意识知的法不应该亲近。大德！像这样，当亲近能被意识知的法而恶不善法衰退，善法增长时，这样，能被意识知的法应该亲近。
    大德！我这么了知这世尊简要所说的详细义理。听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「亲爱的先生！一切沙门、婆罗门都是单一论说、单一戒、单一意欲、单一取着吗？」
    「帝释！一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着。」
    「亲爱的先生！为何一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着呢？」
    「帝释！世间有许多界、种种界。在那许多界、种种界的世间中，凡众生执着界者，他们以其取着而刚毅地、执着地说：『这才正确，其它都错。』因此，一切沙门、婆罗门不都是单一论说、单一戒、单一意欲、单一取着。」
    「亲爱的先生！一切沙门、婆罗门都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者吗？」
    「帝释！一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。」
    「亲爱的先生！为何一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者呢？」
    「帝释！只有渴爱之消灭而解脱的比丘，他们是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。因此，一切沙门、婆罗门不都是毕竟究竟者、究竟离轭安稳者、究竟梵行者、究竟终结者。」世尊如此地解答天帝释所问的问题。
    悦意的天帝释欢喜、随喜世尊所说：
    「正是这样，世尊！正是这样，善逝！在这里，听了世尊对问题所作的解答后，我的困惑已超越、疑惑已离去。」
    天帝释确实欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！扰动是病，扰动是肿瘤，扰动是箭，扰动引诱这男子拉他入这个、那个有的再生处，因此，这位男子来到低的或高的[再生处]。大德！在此处之外的所有其它沙门、婆罗门处我得不到机会问这些问题，世尊已为我解答了那些长时间潜伏于心中[的问题]，世尊已拔除我的疑惑、犹豫之箭。」
    「帝释！你记得在其它沙门、婆罗门处问过这些问题吗？」
    「大德！我记得在其它沙门、婆罗门处问过这些问题。」
    「帝释！但，他们怎么解答呢？如果对你不麻烦的话，请说。」
    「大德！对我不麻烦，当与世尊或像世尊这样的人同坐。」
    「那样的话，帝释！请说。」
    「大德！我去见那些我认为住在林野、边地住处的沙门、婆罗门后，问这些问题，他们不能解答我所问。当不能解答时，他们对我反问：『尊者是什么名字？』我回答他们的所问：『亲爱的先生！我是天帝释。』他们更近一步对我反问：『帝释尊者！作了什么业后到达此处？』我如[我]所听闻、如[我]所学得的法教导他们，他们就以那么些而悦意地说：『我们看见天帝释，我们问他，他为我们解答。』既然那样，他们就变成我的弟子，而非我变成他们的[弟子]。大德！但，我是世尊的弟子，是不堕恶趣法、决定、以正觉为彼岸的入流者。」
获得喜悦说
    「帝释！你记得以前曾有像这样的信受之获得、喜悦之获得吗？」
    「大德！我记得以前曾有像这样的信受之获得、喜悦之获得。」
    「帝释！你怎样记得以前曾有像这样的信受之获得、喜悦之获得呢？」
    「大德！从前，诸天与阿修罗众列阵战斗。大德！在那场战斗中，诸天胜了，阿修罗败。大德！我征服那场战斗后，为战斗的胜利者，心想：『今天，凡天的滋养物与阿修罗的滋养物，这两者诸天都将受用。』大德！但，我的那信受之获得、喜悦之获得是有杖罚的领域、有刀剑的领域，不导向厌、离贪、灭、寂静、正智、正觉、涅槃。大德！但，听闻世尊的法后，我的这个信受之获得、喜悦之获得无杖罚行境、无刀剑行境，导向厌、离贪、灭、寂静、正智、正觉、涅槃。」
    「帝释！但你看到什么义理而说这样是信受之获得、喜悦之获得呢？」
    「大德！我看到六个义理而说这样是信受之获得、喜悦之获得：
    就住立在这里，我是天神类，
    我已得到更进一步的寿命，我这么知道，亲爱的先生。
    大德！我看到这第一个义理而说这样是信受之获得、喜悦之获得。
    舍弃非人的寿命后，我从天众处死没，
    我将不痴地入胎，[该处为]我心喜乐之处。
    大德！我看到这第二个义理而说这样是信受之获得、喜悦之获得。
    我是不痴的慧者，住于在教说上爱好，
    我将住于真理，正知的、忆念的。
    大德！我看到这第三个义理而说这样是信受之获得、喜悦之获得。
    我行以真理，将成为正觉者，
    我将住于已了知，将就这样成为[我的]终结。
    大德！我看到这第四个义理而说这样是信受之获得、喜悦之获得。
    舍弃人的寿命后，我从人身死没，
    我将再成为天神，最高天的世界。
    大德！我看到这第五个义理而说这样是信受之获得、喜悦之获得。
    那些比诸天更胜妙的，是有名声的色究竟天，
    当我存在时，这将是我最终的住所。
    大德！我看到这第六个义理而说这样是信受之获得、喜悦之获得。
    大德！我看到这六个义理而说这样是信受之获得、喜悦之获得。」
    「未完成的意向，疑惑与犹豫，
      长时间地伺察，探求于如来。
      在所有我认为的沙门处，独居的居住者，
      像这样必是正觉者，我去侍奉他们。
      怎样是成功？怎样是失败？
      对[其]道与道迹，像被这样问他们不能解答。
      他们知道我，是天帝释到来，
      他们还问我：作了什么后到达此处。
      我教导每个人，所听闻的法，
      他们因此成为悦意的：我们见到了袜瑟哇。
      当我看到佛陀时，疑惑被去除，
      现在我已离恐惧，侍奉正觉者。
      已破坏渴爱之箭，佛陀是无与伦比者，
      我礼拜大英雄，太阳族人的佛陀。
      亲爱的先生！就等同梵天，被天神们礼拜，
      那么现在我们礼拜你，就像那样。
      你是正觉者，你是无上大师，
      在包括天的世间中，没有与你对等者。」
    那时，天帝释召唤音乐天子五髻：
    「亲爱的五髻！你先使世尊喜悦，帮了我很多，亲爱的！由于你先使世尊喜悦，之后我[才得]去见世尊、阿罗汉、遍正觉者。我将[你]置于父亲的地位，你将成为音乐神之王，如太阳闪耀般的跋陀将施与你，因为你希求她。」
    那时，天帝释以双手触地后，自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！」
    而当这个解说被说时，天帝释的远尘、离垢之法眼生起：
    「凡任何集法都是灭法。」
    其它八千位天神也像那样。
    凡被天帝释所请求而问的问题，都被世尊解答，因此，他们称此记说为帝释所问。
    帝释所问经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲相应偈」(MA)，「亦说欲缚；颂说欲缚」(DA)，南传作「爱欲有关的偈颂」(gāthā…kāmūpasa?hitā)，Maurice Walshe先生英译为「爱情诗歌」(verses…love)。按：这是指音乐神(gandhabba，音译为「乾达婆；犍闼婆」)五髻(pa?casikha，另译为「五结」)对音乐神之王丁玻鲁(timbaru?，梵文Stumburu，另音译为「耽浮楼；耽迷楼」)的女儿跋陀(Bhadda，义译为「贤；吉祥」)一见钟情的追求。印顺法师评为：「五髻将自己对跋陀的爱念，对三宝的敬爱，结合而作出这首歌。这样的歌曲，竟然得到了佛的赞美！严肃的，朴实无华的佛法，渐渐的引入了世俗的欢乐气氛。」(《初期大乘佛教之起源与开展》p.266)
    「日之亲」，南传作「太阳族人的佛陀」(buddhamādiccabandhuna?)，Maurice Walshe先生英译为「佛陀，太阳的同族者」(the Buddha…kinsman of the Sun)。
    「求欲」，南传作「追求」(tamabhika?khati，原意为「期待；希望；欲求」)，Maurice Walshe先生英译为「爱上」(fell in love)。
    「尽当为决断」，南传作「我为你作终结」(anta? karomi te)，Maurice Walshe先生英译为「置你的心于安然；使你安心」(put your mind at rest)。
    「爱、不爱」(MA)，「爱憎」(DA)，南传作「爱与憎」(Piyāppiya?，另译为「可爱、不可爱；所爱的、不爱的」)，Maurice Walshe先生英译为「喜欢与不喜欢」(like and dislike)。
    「思」(MA)，「想」(DA)，南传作「寻」(Vitakko，另译为「寻求；觉；思惟；考想」)，Maurice Walshe先生英译为「想」(thinking)。
    「戏」(MA)，「调戏」(DA)，南传作「想与名称之妄想」(papa?casa??āsa?khā)，Maurice Walshe先生英译为「增殖的趋势」(the tendency to proliferation)。菩提比丘长老英译为「[生于]内心的增殖的认知与观念」(perceptions and notions [born of] mental proliferation, MN.18)。按：「妄想」(papa?ca)，另译为「障碍；戏论；迷执」。
    「一意」，南传作「单一取着」(ekanta-ajjhosānāti)，Maurice Walshe先生英译为「追求同一个目标」(pursue the same goal)。Thanissaro比丘英译为「瞄准同一个目标」(aim at the same goal)。
    「随其力」(MA)，「坚固」(DA)，南传作「刚毅地」(thāmasā，另译为「(以)力；(以)势力」)，Maurice Walshe先生英译为「有力地」(powerfully)。
    「究竟梵行讫」(MA)，「究竟无余」(DA)，南传作「究竟终结者」(accantapariyosānāti)，Maurice Walshe先生英译为「完美地达到了目标；完全地达到了目标」(perfectly reached the goal)。Thanissaro比丘英译为「完全地达到极点」(utterly consummate)。
    「信受」(veda，另译为「宗教感情；知；智；吠陀」)，Maurice Walshe先生英译为「经验快乐」(experienced happiness)。
    「滋养物」(ojā，另译为「食素」)，Maurice Walshe先生英译为「食物」(the food)。
    「乳房与腹部」(thanūdara?)，Maurice Walshe先生英译为「甜蜜的怀抱」(bosom sweet)。
    「同法者」(sahadhammike)，Maurice Walshe先生英译为「我们在法上的同伴」(our fellows in the Dhamma)。
    「等候」(Pādūpasa?gayha，直字直译为「足+休息+抓住(把握)」)，Maurice Walshe先生英译为「等候」(waited on)。
    「人类的因陀罗」(janinda?)，Maurice Walshe先生英译为「统治者；君主；首长」(Lord)。按：「因陀罗」(inda?)，原为天帝释的称名中的「帝」，另译为「帝王；王」，「人类的因陀罗」即指「世尊」。
    「扰动」(Ejā，另译为「动；动贪；动着」)，Maurice Walshe先生英译为「激情」(Passion)。Thanissaro比丘英译为「恋慕」(Yearning)，菩提比丘长老英译为「被搅动」(being stirred, SN.35.90)。
    「有的再生处」(bhavassa abhinibbattiyā)，Maurice Walshe先生英译为「成为[有]的状态」(state of becoming)。
    「以可爱的眼睛」(mandalocane)，Maurice Walshe先生英译为「以你可爱的眼睛」(with your lovely eyes)。按：「可爱的」(manda)，原意为「钝的；迟钝的；愚钝的」，但与前后文意不通，这里依英译转译。
    「征服天」(Devābhibhū)，Maurice Walshe先生英译为「首长」(Chief)。按：这是指「三十三天王；天帝释」。
    「礼拜」(karomasi, kassāma, karoma, 原形karoti，直译为「作；执行」)，Maurice Walshe先生英译为「礼拜」(worship)。


中阿含135经

长部31经/辛迦罗经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，屋主之子辛迦罗清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。世尊看见屋主之子辛迦罗清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方，看见后，对屋主之子辛迦罗这么说：
    「屋主之子！你为何清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方呢？」
    「大德！当父亲死时，他对我这么说：『儿子！你应该礼敬四方。』大德！我恭敬、尊重、尊敬、崇敬父亲的话而清晨起床后，出舍卫城，然后[以]湿衣服、湿头发合掌礼敬各方：东方、南方、西方、北方、下方、上方。」
六方
    「屋主之子！在圣者之律中，六方不应该被这样礼敬。」
    「那么，大德！在圣者之律中，六方应该被怎样礼敬呢？请世尊教导我圣者之律中六方应该被怎样礼敬的法，那就好了！」
    「那样的话，屋主之子！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主之子辛迦罗回答世尊。
    世尊这么说：
    「屋主之子！当圣弟子四种业的杂染已被舍断，在四处上不作恶业，不亲近六个财产的败散口时，这样，他已离十四个恶，为六方的保护者、在两个世间征服的行者，他是这个世间与下个世间的完成者，他以身体的崩解，死后往生到善趣、天界。
四种业的杂染
    哪四种业的杂染已被舍断呢？屋主之子！杀生是业的杂染，未给予而取是业的杂染，邪淫是业的杂染，妄语是业的杂染，这四种业的杂染已被舍断。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「杀生、未给予而取，妄语，
      诱拐人妻，贤智者们不赞赏。」
四处
    「在哪四处上不作恶业呢？去欲的不应该行处作恶业，去瞋的不应该行处作恶业，去痴的不应该行处作恶业，去恐惧的不应该该行处作恶业，当圣弟子既不到欲的不应该行处作恶业，也不到瞋的不应该行处作恶业，也不到痴的不应该行处作恶业，也不到恐惧的不应该行处作恶业时，他不到这四处作恶业。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「欲、瞋、恐惧、痴，被这些法征服，
      他的名声灭亡，如在黑暗侧的月亮。
      欲、瞋、恐惧、痴，不被这些法征服，
      他的名声充满，如在明亮侧的月亮。」
六个败散口
    「不亲近哪六个财产的败散口呢？屋主之子！从事榖酒、果酒、酒放逸处是财产的败散口，从事不适合时间之街道行是财产的败散口，流连展览会是财产的败散口，从事赌博放逸处是财产的败散口，从事恶朋友[的交往]是财产的败散口，从事怠惰是财产的败散口。
榖酒、果酒的六个过患
    屋主之子！从事榖酒、果酒、酒放逸处有这六个过患：现世财产的损失、纷争的增加、疾病的入处、产生无名望、裸露私处、慧的弱化是第六句，屋主之子！这是从事榖酒、果酒、酒放逸处的六个过患。
街道行的六个过患
    屋主之子！从事不适合时间之街道行有这六个过患：自己成为不被守护者与不被保护者、妻儿成为不被守护者与不被保护者、自己的所有物成为不被守护者与不被保护者、成为对邪恶处担心焦虑者、关于他不实的言语生长、有许多恶法现前，屋主之子！这是从事不适合时间之街道行的六个过患。
流连展览会的六个过患
    屋主之子！流连展览会有这六个过患：[常想]哪里有舞蹈、哪里有歌唱、哪里有音乐、哪里有讲古、哪里有掌声、哪里有大鼓，屋主之子！这是流连展览会的六个过患。
赌博放逸的六个过患
    屋主之子！从事赌博放逸处有这六个过患：赢者招致怨恨、输者悲伤财产、这一生的财产损败、到集会所说话无影响力、被同事轻视、没人想嫁：『这位男子是赌徒，不足以扶养妻子。』屋主之子！这是从事赌博放逸处的六个过患。
恶朋友的六个过患
    屋主之子！从事恶朋友[的交往]有这六个过患：凡赌博者、酒隐者、[毒瘾]饥渴者、诈欺者、欺瞒者、残暴者，那些都会成为他的朋友与伙伴，屋主之子！这是从事恶朋友[的交往]的六个过患。
怠惰的六个过患
    屋主之子！从事怠惰有这六个过患：[心想]『太冷了』而不做事、『太热了』而不做事、『太晚了』而不做事、『太早了』而不做事、『太饿了』而不做事、『太饱了』而不做事，当他这样住于许多不做的理由时，未生起的财产不生起，已生起的财产走向遍尽，屋主之子！这是从事怠惰的六个过患。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「有些是酒友，有些说：亲爱的！亲爱的！
      凡生起利益者，那些朋友[才]是朋友。
      日出才睡、追求人妻，流露敌意与无利益，
      恶朋友与极贪婪者，这六处使人灭亡。
      恶朋友、恶友人，恶行之行境，
      于此世与来世，人们两者均陷落。
      骰子与女人、酒醉者、舞蹈与歌唱，在白天睡觉、在不适合时间到处走，
      恶朋友与极贪婪者，这六处使人灭亡。
      以骰子赌博、喝酒，去找别人心爱如命的女人，
      卑劣的亲近者而非增长的亲近者，如在黑暗侧的月亮被灭亡。
      凡酒醉者无财产、一无所有，到饮水处喝饮仍旧渴，
      跳入负债如[石沉]水，急速地毁了自己的家。
      因习惯在白天睡觉，而不厌恶在晚上起来者，
      常烂醉如泥，[不]能过在家生活。
      过冷、过热，他们说这太晚，
      像这样放开工作，利益越过青年人。
      过冷、过热，不比草[锋利]，
      男子作应该作的，快乐不离去。」
假朋友
    「屋主之子！有这四种应该被看作非朋友的假朋友：无论什么东西都取走的人应该被看作非朋友的假朋友；光说不练者应该被看作非朋友的假朋友；阿谀者应该被看作非朋友的假朋友；挥霍的朋友应该被看作非朋友的假朋友。
    屋主之子！以四种情况，无论什么东西都取走的人应该被看作非朋友的假朋友：
    『无论什么东西都取走的人，以[贡献]少而希求多，
      害怕作应该做的，为利益而亲近。』
    屋主之子！以这四种情况，无论什么东西都取走的人应该被看作非朋友的假朋友。
    屋主之子！以四种情况，光说不练者应该被看作非朋友的假朋友：以过去[事]逢迎、以未来[事]逢迎、以无意义的[话]摄取利益、对已生起应该作的事他展现[遇到]灾难[的借口]，屋主之子！以这四种情况，光说不练者应该被看作非朋友的假朋友。
    屋主之子！以四种情况，阿谀者应该被看作非朋友的假朋友：他允许邪恶的、也允许善良的、在面前称赞、在背后不称赞，屋主之子！以这四种情况，阿谀者应该被看作非朋友的假朋友。
    屋主之子！以四种情况，挥霍的朋友应该被看作非朋友的假朋友：他是从事榖酒、果酒、酒放逸处的朋友，从事不适合时间之街道行的朋友，流连展览会的朋友，从事赌博放逸处的朋友，屋主之子！以这四种情况，挥霍的朋友应该被看作非朋友的假朋友。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「无论什么东西都取走的朋友，光说不练的朋友，
      阿谀的朋友，挥霍的朋友。
      这是四种非朋友，像这样，贤智者识知，
      会以远离避开，如对恐怖的道路。」
善意的朋友
    「屋主之子！有这四种应该被看作善意的朋友：能帮忙的朋友应该被看作善意的朋友、同甘苦的朋友应该被看作善意的朋友、能指出什么是有益的朋友应该被看作善意的朋友、有同情心的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，能帮忙的朋友应该被看作善意的朋友：他守护放逸者、他守护放逸者的财产、为恐惧者的归依所、对已生起任何应该做的他给与那个的两倍受用，屋主之子！以这四种情况，能帮忙的朋友应该被看作友善的朋友。
    屋主之子！以四种情况，同甘苦的朋友应该被看作善意的朋友：他告诉[你他的]秘密、守[你的]秘密、在灾难时不离弃、为[你]舍命，屋主之子！以这四种情况，同甘苦的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，能指出什么是有益的朋友应该被看作善意的朋友：遮止恶的、在善的上面使之确立、讲述未听过的、告知到天界的路，屋主之子！以这四种情况，能指出什么是有益的朋友应该被看作善意的朋友。
    屋主之子！以四种情况，有同情心的朋友应该被看作善意的朋友：当[你]不幸福时不欢喜、当[你]幸福时欢喜、当[他人]不称赞[你]时他遮止、当[他人]称赞[你]时他赞赏，屋主之子！以这四种情况，有同情心的朋友应该被看作善意的朋友。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡能帮忙的朋友，在苦与乐时的朋友，
      能指出什么是有益的朋友，有同情心的朋友。
      这是四种朋友，像这样，贤智者识知，
      能恭敬地敬奉，如母亲对亲生子。
      戒具足的贤智者，如火燃烧般辉耀，
      聚集财富，如蜜蜂集蜂蜜，
      他们努力蓄积财富，如白蚁堆蚁冢。
      这样聚集财富后，在家人于家中得到满足，
      财富应该以四种分配，他维系诸友。
      应该以一份财富受用，应该以二份从事工作，
      第四份应该存放，当将会有意外时。」
六方保护章节
    「屋主之子！圣弟子怎样成为六方的保护者呢？屋主之子！这六方应该被知道：以东方为父母应该被知道，以南方为老师应该被知道，以西方为妻儿应该被知道，以北方为朋友与同事应该被知道，以下方为奴仆与工人应该被知道，以上方为沙门与婆罗门应该被知道。
    屋主之子！以东方为父母应该被儿子以五处尽力：当已被养育，我将扶养他们、我将为他们做应该作的、我将使家系稳固住立、我将走向继承、父母死后我将施与供养。屋主之子！以东方为父母被儿子以五处尽力者，以这五处怜悯儿子：遮止恶的、在善的上面使之确立、使之学习技术、使之与相称的年轻女子结婚、适时赠与遗产，屋主之子！以东方为父母被儿子以五处尽力者，以这五处怜悯儿子。这样，这东方被安稳地、无怖畏地被包覆。
    屋主之子！以南方为老师应该被徒弟以五处尽力：起立之礼、伺候、欲听闻、服侍、恭敬地领受技术。屋主之子！以南方为老师被徒弟以五处尽力者，以这五处怜悯徒弟：教导[应该]被善训练教导的、使之把握[应该]被善把握的、成为所听闻一切技术的讲述者、在朋友与同事间推荐、在各方上作庇护，屋主之子！以南方为老师被徒弟以五处尽力者，以这五处怜悯徒弟。这样，这南方被安稳地、无怖畏地被包覆。
    屋主之子！以西方为妻子应该被丈夫以五处尽力：尊敬、不轻视、不通奸、弃舍权威、给饰品。屋主之子！以西方为妻子被丈夫以五处尽力者，以这五处怜悯丈夫：为善准备工作者、摄持从仆者、不通奸者、守护已得者、对一切应该作的事之善巧者与不懒惰者，屋主之子！以西方为妻子被丈夫以五处尽力者，以这五处怜悯丈夫。这样，这西方被安稳地、无怖畏地被包覆。
    屋主之子！以北方为朋友与同事应该被善男子以五处尽力：布施、爱语、利行、公正、诚信。屋主之子！以北方为朋友与同事被善男子以五处尽力者，以这五处怜悯善男子：守护放逸者、守护放逸者的财产、为恐惧者的归依所、在灾难时不离弃、关怀他的后代，屋主之子！以北方为朋友与同事被善男子以五处尽力者，以这五处怜悯善男子。这样，这北方被安稳地、无怖畏地被包覆。
    屋主之子！以下方为奴仆与工人应该被主人以五处尽力：如其力安排工作、给食物与工资、生病的照顾、分享稀有美味、适时遣散。屋主之子！以下方为奴仆与工人被主人以五处尽力者，以这五处怜悯主人：为比[主人]早起者、比[主人]晚睡者、[只]拿被给与的者、善做工作者、维护名声与赞美者，屋主之子！以下方为奴仆与工人被主人以五处尽力者，以这五处怜悯善男子。这样，这下方被安稳地、无怖畏地被包覆。
    屋主之子！以上方为沙门与婆罗门应该被善男子以五处尽力：慈身业、慈语业、慈意业、不关闭门、给物资。屋主之子！以上方为沙门与婆罗门被善男子以五处尽力者，以这六处怜悯善男子：遮止恶的、在善的上面使之确立、以善意怜悯、讲述未听过的、已听过的使之理解、告知到天界的路，屋主之子！以上方为沙门与婆罗门被善男子以五处尽力者，以这六处怜悯善男子。这样，这下方被安稳地、无怖畏地被包覆。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「以东方为父母，以南方为老师，
      以西方为妻儿，以北方为朋友与同事。
      以下方为奴仆与工人，以上方为沙门与婆罗门，
      这些方应该被礼敬，在家人于家中得到满足。
      戒具足的贤智者，有柔和与辩才，
      谦逊地生活而不傲慢，像那样能得到名声。
      有精力而不怠惰，在灾难时不摇动，
      无瑕地生活而有智慧，像那样能得到名声。
      他是交朋友的摄集者，宽容而离悭吝，
      是指导者、调伏者、安抚者，像那样能得到名声。
      布施与爱语，以及凡在这里者利行，
      在诸法上公正，到处都适合。
      这些是世间中的摄集，如行进中车的轮轴栓，
      如果没有这些摄集，母亲不因儿子，
      得到尊敬与供养，父亲也一样。
      因为有这些摄集，贤智者正确地看待，
      因此而获得伟大，他们成为应该被赞赏的。」
    当这么说时，屋主之子辛迦罗对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    辛迦罗经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「行欲」，南传作「欲的不应该行处」(Chandāgati?)，Maurice Walshe先生英译为「从执着涌出」(springs from attachment)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「经由欲望的歧途」(astray through desire)，菩提比丘长老英译为「由于欲望而错误的路程」(a wrong course on account of desire, AN.2.47)。
    「如月渐盛满」，南传作「如在明亮侧的月亮」(sukkapakkheva candimāti)，Maurice Walshe先生英译为「如在增大时期的月亮」(like moon at waxing-time)。按：此即指月亮由缺转圆的那半个月(农历每月1日到15日)。
    「不作业」，南传作「不做事」(kamma? na karoti，直译为「不作业」)，Maurice Walshe先生英译为「一个人不做工作」(one does not work)。
    「狎习」，南传作「亲近」(sevati，另译为「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」)，Narada Thera英译为「交往」(associates)。
    「现事必灭」，南传作「对已生起应该作的事他展现[遇到]灾难[的借口]」(paccuppannesu kiccesu byasana? dasseti)，Maurice Walshe先生英译为「以某些灾难为由说服他不能」(he pleads inability owing to some disaster)，并解说，譬如你需要车子，他会说他的车轮子遗失了等等。
    「称可」，南传作「相称的」(patirūpena，另译为「适合的」)，Maurice Walshe先生英译为「适合的」(suitable)。
    「于家中得自在」，南传作「弃舍权威」(issariyavossaggena)，Maurice Walshe先生英译为「给权力」(by giving authority)。「权威」(issariya)，另译为「自在；主权」。
    「大家」，南传作「主人」(ayyirakena)，Maurice Walshe先生英译为「主人」(master)。
    「完成者」(āraddho，原意为「精勤者」)，Maurice Walshe先生英译为「他将全都顺利」(all will go well with him)。
    「这些是世间中的摄集」(Ete kho sa?gahā loke)，Maurice Walshe先生英译为「这些事使世间运转」(These things make the world go round)。
    「以四种情况」(Catūhi…?hānehi)，Maurice Walshe先生英译为「由于四个原因」(for the four reason)，Narada长老英译为「在四个方面」(In four ways)，John Kelly, Sue Sawyer, and Victoria Yareham英译为「以四件事」(by four things)。「(以)情况」(?hānehi)，另译为「处；场所；住处；在定；状态；点；理由；原因；道理」。
    「(应该被)尽力」(paccupa??hātabbā，另译为「(应该被)现起；在前站立；照顾；呈献」)，Maurice Walshe先生英译为「应该服务(尽力；帮助；照顾)」(should minister to)。


中阿含137经

增支部4集23经/世间经(庄春江译)
    「比丘们！世间被如来现正觉，如来是世间中的离系者；比丘们！世间集被如来现正觉，对如来而言，世间集已被舍断；比丘们！世间灭被如来现正觉，对如来而言，世间灭已被作证；比丘们！导向世间灭道迹被如来现正觉，对如来而言，导向世间灭道迹已被修习。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，凡其所见、所闻、所觉、所识、所得、所求、被意所随行，一切都已被如来现正觉，因此被称为『如来』。
    而且，比丘们！凡在这如来现正觉无上遍正觉之夜，到证涅槃于无余涅槃界之夜中间，他说、谈、述说，一切都如实不异，因此被称为『如来』。
    比丘们！如来行如其言；言如其行，因此被称为『如来』。
    比丘们！包括有诸天、魔、梵的世间；包括有诸沙门、婆罗门、天、人的世代中，如来是征服者、不被征服者、全见者、自在者，因此被称为『如来』。
    证知世间的一切后，在世间中一切如实，
    世间的一切已离系，在世间中一切无执着。
    他实在是征服一切的贤者，一切束缚的解脱者，
    最高的寂静已被他接触：无畏的涅槃。
    这位烦恼已尽的觉者，无恼乱、已断疑，
    已达一切业的灭尽，在依着上消灭的解脱者。
    这位世尊他是觉者，这位无上的雄狮，
    对包括天的世间，梵轮已被他转起。
    像这样，天与人，凡归依佛陀者，
    会合后礼敬你：大无畏者。
    已调御，他是调御者的最上者，已寂静，他是使寂静者的仙人，
    已解脱，他是解脱者的最高者，已渡，他是已渡者的最上者。
    像这样，礼敬你：大无畏者，
    在包括天的世间中，没有与你对等者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「世间灭道迹」(SA)，「世间道迹」(MA)，南传作「导向世间灭道迹」(Lokanirodhagāminī pa?ipadā)，菩提比丘长老英译为「向世间的停止之路」(the path to the cessation of the world)。
    「如实不异」(tatheva hoti, no a??athā)，菩提比丘长老英译为「就是这样，且非其它的」(is just so and not otherwise)。
    「无畏的涅槃」(nibbāna? akutobhaya?，另译为「安全的涅槃」)，菩提比丘长老英译为「免于害怕的涅槃」(Nibbāna that is free of fear)。
    「觉者」(buddho，另音译为「佛陀」)，菩提比丘长老英译照录(buddha，原形)。
    「大无畏者」(mahanta? vītasārada?，另译为「大自信者」)，菩提比丘长老英译为「免于自我怀疑的强大者」(The mighty one free from self-doubt)。
    「使寂静者的」(samayata?)，菩提比丘长老英译为「属于寂静的」(of the calm)，后来改译为「在带来平和者中」(among peace-bringers)。


中阿含138经

增支部7集62经/慈经(庄春江译)
    「比丘们！你们不要害怕福德，比丘们！这是安乐的同义语，即：福德。又，比丘们！我自证长久经验了长久所作，令人满意的、可爱的、合意的果报之福德。我修习慈心七年，修习慈心七年后，在七个坏成劫中不返此世界，比丘们！在世界破坏期间，我到光音天，在世界形成期间，我往生空的梵天宫殿。比丘们！在那里，我是梵天、大梵天、征服者、不被征服者、全见者、自在者。又，比丘们！我成为天帝释三十六次，成为转轮王好几百次：如法的法王、四天下的征服者、达到国家安定者、七宝的持有者，比丘们！我有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝，主兵臣宝为第七，又，比丘们！我有超过百位勇敢、英雄样子、压碎敌手的儿子，他以非杖、非刀，以法征服地此地到海边而居住。」
    「求安乐者！请看善的、福德的果报，
      比丘们！我修习慈心七年后，
      在七个坏成劫中，不返此世界。
      在世界破坏期间，我到光音天，
      在世界形成期间，我到空梵天。
      为大梵王七回，那时是自在者，
      为天帝释三十六次，统治天。
      我曾是转轮王，阎浮[提]最好的统治者，
      是灌顶刹帝利，是人间的君主。
      以非杖罚以非刀剑，征服此大地后，
      以非暴力以法，他正确地教诫。
      在圆形大地中，如法地统治后，
      我出生在，大富、大财、富裕家中。
      具足一切欲，以及七宝中，
      佛陀是世间中的利益者，这被他们善说。
      这是大原因，{我}[他]是不坏失的国王，
      [凭着]广大的财产与资具，他是光辉照耀的国王。
      有神通与名声，他是阎浮[提]最好的统治者，
      谁听闻后会不净信，即使是黑类出身者。
      因此，以自己的爱欲，期待伟大者，
      应该尊敬正法，忆念着佛陀的教说。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如是生于冥」，南传作「黑类出身者」(ka?hābhijātiyo)，菩提比丘长老英译为「属于黑类的」(of the black class)。
    「以法」(kammena，疑为dammena之讹)，菩提比丘长老依锡兰本(dammena)英译为「以法」(by Dhamma)。
    「{我}[他]是不坏失的国王」(pathabyo me na vipajjati)，菩提比丘长老依锡兰本(pathavyo yena vuccati)英译为「依此他被称为大地之王」(by which one is called a lord of the earth)。按：下面相关的几句，所使用的动词均为第三人称单数(他)，所以本句的「我」(me)应属讹误。
    「以自己的爱欲」(attakāmena，另译为「爱自己」)，菩提比丘长老依锡兰本(atthakāmena)英译为「想要他自己的好」(one desiring his own good)。
    「期待伟大者」(mahattamabhika?khatā)，菩提比丘长老英译为「热望精神的伟大」(Aspiring for spiritual greatness)。
    「全见者」(能随意而见者)，「自在者」(权力的支配者)，参看《中阿含137经》比对。


中阿含140经

相应部22相应80经/托钵经(蕴相应/蕴篇/修多罗)(庄春江译)
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊就在某个场合解散比丘僧团后，在午前时穿好衣服，取钵与僧衣，为了托钵进入迦毗罗卫城。
    在迦毗罗卫城为了托钵而行后，食毕，从钵食处返回，前往大林中作中午的休息。进入大林后，坐在小橡树下作中午的休息。
    那时，当世尊在独自静坐禅修时，心中生起了这样的深思：
    「比丘僧团被我逐出了，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到我，可能会异心；可能会变心，犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到我，可能会异心；可能会变心。
    犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，这里有……如果他们见不到我，可能会异心；可能会变心。
    现在，让我资助比丘僧团，一如我以前资助比丘僧团那样。」
    那时，梵王娑婆主以心思量世尊心中的深思后，犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。
    那时，梵王娑婆主整理上衣到一边肩膀，向世尊合掌鞠躬后，对世尊这么说：
    「是这样，世尊！是这样，善逝！
    大德！比丘僧团被世尊逐出了，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心，犹如幼小牛只如果见不到母亲，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心。
    犹如幼苗如果得不到水，可能会异心；可能会变心。同样的，这里有出家不久的新比丘，最近才来到这法、律中，如果他们见不到世尊，可能会异心；可能会变心。
    大德！请世尊欢喜比丘僧团！大德！请世尊欢迎比丘僧团！
    现在，请世尊资助比丘僧团，一如世尊以前资助比丘僧团那样。」
    世尊以沉默同意了。
    那时，梵王娑婆主知道世尊同意后，向世尊问讯，然后作右绕，接着就在那里消失了。
    那时，世尊在傍晚时，从静坐禅修中起来，到尼拘律园。抵达后，在设置好的座位坐下。坐好后，世尊作出像那样的神通作为，以便那些比丘每次会以一、二位，带着胆怯之色来见他。
    那些比丘每次以一、二位，带着胆怯之色去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那些比丘这么说：
    「比丘们！这是最下端的生活形态，即：托钵。比丘们！在世间，这是诅咒：『托钵者！你手持钵游荡。』
    但，比丘们！这善男子们缘于合理的利益而亲近，非国王所迫，非盗贼所迫，非欠债人，非害怕什么，非为了生活，而是：『我已陷入生老死、愁悲苦忧恼，已陷入苦，已被苦征服，如果能了知得到这整个苦蕴的结束就好了。』
    比丘们！这善男子这样出家。但他是贪婪的、在欲上重贪欲的、心瞋恚的、有憎恶之意向的、念已忘失的、不正知的、不得定的、心散乱的、诸根不制御的。比丘们！犹如火葬场的燃烧木柴，两端已被燃烧，中间沾了粪，既不能在村落中当木材，也不能在山林中当木材，比丘们！像这样的譬喻，我说这人既错失了在家者的享乐，也没完成沙门的利益。
    比丘们！有三不善寻：欲寻、恶意寻、加害寻。而，比丘们！这三不善寻在哪里无余灭？当住于在四念住中心善建立时，或者当修习无相定时。比丘们！修习无相定，这是很适当的。比丘们！当无相定已修习、已多修习时，有大果、大效益。
    比丘们！有两种见：有见与无有见。
    比丘们！这里，已受教导的圣弟子像这样深虑：『在世间中，有任何我执取时没有过失的吗？』
    他这么了知：『在世间中，没有任何我执取时没有过失的，因为当执取时，就只有色可执取，就只有受……就只有想……就只有行……当执取时，就只有识可执取；以我的那个取为缘而有有；以有为缘而有生；以生为缘而会有老、死、愁、悲、苦、忧、绝望生起，这就是整个苦蕴的集。』
    比丘们！你们怎么想？色是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「受……想……行……识……」
    ……（中略）
    「比丘们！因此，在这里，当这么看时……『……不再有这样[轮回]的状态了。』」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「食已出」，南传作即「食毕，从钵食处回去」(pacchābhatta? pi??apātapa?ikkanto，直译为「食后，钵食返回」)，菩提比丘长老英译为「在{他的}饭后，从他的施舍范围回去」(after his meal, returned from his alms round)。
    「不为失命而出家」，南传作「非为了生活」(na ājīvikāpakatā)，菩提比丘长老英译为「也不为挣得生计」(nor to earn a livelihood)。
    「有憎恶之意向的」(padu??hamanasa?kappo，另译为「恶意、憎恶的思惟」)，菩提比丘长老英译为「带着被憎恨腐化的意向」(with intentions corrupted by hate)。「憎恶」(padu??ha)，另译为「邪恶的；秽恶的；污秽不纯洁的」，「意向」(sa?kappo)，另译为「(意)志；思惟」。
    「焚尸火{栝}[烬]」(SA)，南传作「火葬场的燃烧木柴」(chavālāta?)，菩提比丘长老英译为「从火葬场烧剩的柴」(a brand from a funeral pyre)。
    「不善觉法」(SA)，南传作「不善寻」(akusalavitakkā)，菩提比丘长老英译为「有害的想法」(unwholesome thoughts)。
    「无相三昧」(SA)，南传作「无相定」(animitta? vā samādhi?)，菩提比丘长老英译为「无形迹的集中贯注」(the signless concentration)。关于「无相」，另可参看印顺法师《空之探究》p.34-44。
    「有见与无有见」(bhavadi??hi ca vibhavadi??hi)，菩提比丘长老英译为「实存的见解与根绝的见解」(the view of existence and the view of extermination)，并引注释书说：前者是常见，后者是断见。


中阿含141经

相应部3相应17经/不放逸经(憍萨罗相应/有偈篇/只夜)(庄春江译)
    起源于舍卫城。
    在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！有一法，得到后住立两种利益：属于当生的利益与后世的吗？」
    「大王！有一法，得到后住立两种利益：属于当生的利益与后世的。」
    「那么，大德！哪一法，得到后住立两种利益：属于当生的利益与后世的呢？」
    「大王！不放逸是一法，得到后住立两种利益：属于当生的利益与后世的。
    大王！犹如凡任何丛林生物的足迹种类者，一切都包含在那些象的足迹中，象的足迹被说为其中之第一，即：以其之大。同样的，大王！不放逸是一法，得到后住立两种利益：属于当生的利益与后世的。」
    这就是世尊所说。……（中略）
    「对再三欲求着寿命、无病的、美貌，天界、高贵的出生，
      优越的喜乐者，
      贤智者称赞在应该作的福德上不放逸。
      不放逸的贤智者持有两种利益：
      在当生中的利益，以及后世的利益，
      现观利益的坚固者被称为『贤智者』。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对：
    「种子村」(MA)，「一切种子」(GA)，MN.35作「种子类」(bījagāma)，直译为「种子村」，也有译为「种子王国」(seed-kingdom)，水野弘元《巴利语辞典》译作「草」，菩提比丘长老英译为「诸种子」(wseeds)。。


中阿含142经

长部16经/大般涅槃经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：
    「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆人不幸与厄运。」
    那时，摩揭陀国阿阇世王韦提希子召唤摩揭陀国大臣作雨者婆罗门：
    「来！婆罗门！你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[而说]：『大德！摩揭陀国阿阇世王韦提希子以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：「我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。」』你彻底地学得世尊的回答后，[回来]向我报告，因为诸如来都不说不实的。」
作雨者婆罗门
    「是的，先生！」摩揭陀国大臣作雨者婆罗门回答摩揭陀国阿阇世王韦提希子后，令一辆辆吉祥车上轭后，登上一辆吉祥车，一辆辆吉祥车从王舍城出发，往耆阇崛山前进，以车辆一直到车辆能通行之处，然后下车步行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！摩揭陀国阿阇世王韦提希子以头礼拜乔达摩先生的足，他询问[你是否]无病、健康、轻快、有力、乐住。乔达摩先生！摩揭陀国阿阇世王韦提希子想要攻打跋耆，而且他这么说：『我要灭绝这些这么大神通力、这么大威力的跋耆，我要使跋耆灭亡，我要带给跋耆不幸与厄运。』」
国王-不衰退法
    当时，尊者阿难站在世尊背后为世尊搧着风。那时，世尊召唤尊者阿难：
    「阿难！你是否听闻：『跋耆人有经常的集合、时常的集合呢？』」
    「大德！我听闻此：『跋耆人有经常的集合、时常的集合。』」
    「阿难！只要跋耆人有经常的集合、时常的集合，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事呢？』」
    「大德！我听闻此：『跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事。』」
    「阿难！只要跋耆人和合地集合、和合地结束、和合地作跋耆人应该做的事，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起呢？』」
    「大德！我听闻此：『跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起。』」
    「阿难！只要跋耆人不安立没被安立的，不断绝已被安立的，依往昔跋耆人所安立的法受持后转起，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的呢？』」
    「大德！我听闻此：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆大老，并且认为应该听他们的，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人不对良家妇人、良家少女强拉后强迫同居呢？』」
    「大德！我听闻此：『跋耆人不对良家妇人、良家少女强拉后强迫同居。』」
    「阿难！只要跋耆人不对良家妇人、良家少女强拉后强迫同居，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损呢？』」
    「大德！我听闻此：『跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损。』」
    「阿难！只要跋耆人恭敬、尊重、尊敬、崇敬那些跋耆的跋耆塔庙，[不论]内部与外部，不使先前所施与、先前所作合法的供物衰损，阿难！跋耆的增长应该可以被预期，而非减损。」
    「阿难！你是否听闻：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考虑]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住呢？』」
    「大德！我听闻此：『跋耆人对阿罗汉如法地善安排守护、防护、保护[以考虑]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住。』」
    「阿难！只要跋耆人对阿罗汉如法地善安排守护、防护、保护[以考虑]：是否未来过的阿罗汉会来跋耆，已来过的阿罗汉会在跋耆安乐地居住，阿难！跋耆的增长应该可以被预期，而非减损。」
    那时，世尊召唤摩揭陀国大臣行雨婆罗门：
    「婆罗门！有一次，我住在毗舍离沙楞大大塔庙。婆罗门！在那里，我教导跋耆人这七不衰退法。婆罗门！只要这七不衰退法在跋耆中住立，以及跋耆人在这七不衰退法[的确立]上被看见，婆罗门！跋耆的增长应该可以被预期，而非减损。」
    当这么说时，摩揭陀国大臣作雨者婆罗门对世尊这么说：
    「乔达摩先生！即便只具备一不衰退法，跋耆的增长应该可以被预期，而非减损，何况说[具备]七不衰退法。乔达摩先生！摩揭陀国阿阇世王韦提希子不应该以战争取跋耆，除非以叛逆，除非以离间。乔达摩先生！好啦，现在，我们应该走了，我们是有许多该做之事的忙人。」
    「婆罗门！现在，你考虑适当的时间。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。
比丘-不衰退法
    那时，在摩揭陀国大臣作雨者婆罗门离去不久，世尊召唤尊者阿难：
    「阿难！请你集合所有依王舍城居住的比丘到讲堂中。」
    「是的，大德！」尊者阿难回答世尊后，集合了所有依王舍城居住的比丘到讲堂中，然后去见世尊。抵达后，向世尊问讯，接着坐在一旁。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！比丘僧团已经集合，大德！现在，请世尊考虑适当时间。」
    那时，世尊前往讲堂。抵达后，在铺设好的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们和合地集合、和合地结束、和合地作比丘应该做的事，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不安立没被安立的，不断绝已被安立的，依所安立的学处受持后转起，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们恭敬、尊重、尊敬、崇敬那些有经验且已长久出家之上座比丘、僧团父、僧团领导者，并且认为应该听他们的，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不受已生起、导致再生的渴爱影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是林野住处的期待者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们各自提起正念：是否未来过的美善同梵行者会来，已来过的美善同梵行者会安乐地居住，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们是不乐于作业者、不爱好作业者、不乐于致力作业者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于言谈者、不爱好言谈者、不乐于致力言谈者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于睡眠者、不爱好睡眠者、不乐于致力睡眠者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于聚会者、不爱好聚会者、不乐于致力聚会者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是非恶欲求者，不进入恶欲求的影响，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们没有恶朋友、恶伴侣、恶同志者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们不以低劣量的胜智停留在终结的中途，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，……（中略）。
    比丘们！只要比丘们是有信者，……（中略）是有惭者，……（中略）是有愧者，……（中略）是多闻者，……（中略）是活力已被发动者，……（中略）是念已现前者，……（中略）是有慧者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们修习念觉支，……（中略）修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们另外的七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们修习无常想，……（中略）修习无我想……修习不净想……修习过患想……修习舍断想……修习离贪想……修习灭想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！我将教导你们六不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！只要比丘们对同梵行者公开地与私下地现起慈身业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对同梵行者公开地与私下地现起慈语业，……（中略）将对同梵行者公开地与私下地现起慈意业，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们对所有这出离的、带领那样的行为者到苦的完全灭尽之圣见，在像这样的见上与同梵行者公开地与私下地住于见的一致，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这六不衰退法在诸比丘中住立，以及诸比丘在这六不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」
    在那里，世尊在王舍城耆阇崛山对比丘们作众多法说：
    「像这样是戒；像这样是定；像这样是慧，当已遍修习戒时，定有大果、大效益；当已遍修习定时，慧有大果、大效益；已遍修习慧的心就完全地解脱烦恼，即：欲的烦恼、有的烦恼、无明的烦恼。」
    那时，世尊如其意住在王舍城后，召唤尊者阿难：
    「尊者阿难！我们去芒果树苖圃。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与大比丘僧团一起去芒果树苖圃……（编译者删略）。

增支部7集22经/雨作经(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    当时，摩揭陀国阿阇世王韦提希子想要攻打跋耆，他这么说：
    ……（以下同DN.16对应部分，编译者删略）
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜世尊所说后，起座离开。

增支部7集23经/七者经第一(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城耆阇崛山。
    在那里，世尊招换比丘们：
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是七不衰退法呢？比丘们！只要比丘们有经常的集合、时常的集合，比丘们！比丘们的增长应该可以被预期，而非减损。
    ……（以下同DN.16对应部分，编译者删略）
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」

增支部7集24经/七者经第二(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什么是七不衰退法呢？比丘们！只要比丘们是不乐于作业者、不爱好作业者、不乐于致力作业者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是不乐于言谈者、……（中略）是不乐于睡眠者、……是不乐于聚会者、……是非恶欲求者，不进入恶欲求的影响，……没有恶朋友、恶伴侣、恶同志者……不以低劣量的胜智停留在终结的中途，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」

增支部7集25经/七者经第三(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什么是七不衰退法呢？比丘们！只要比丘们是有信者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们是有惭者，……（中略）是有愧者，……是多闻者，……是活力已被发动者，……是有念者，……是有慧者，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」

增支部7集26经/觉支经(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什么是七不衰退法呢？比丘们！只要比丘们修习念觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们修习择法觉支……（中略）修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……修习平静觉支，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」

增支部7集27经/想经(庄春江译)
    「比丘们！我将教导你们七不衰退法，你们要听！你们要好好作意！……（中略）比丘们！什么是七不衰退法呢？比丘们！只要比丘们修习无常想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要比丘们修习修习无我想……（中略）修习不净想……修习过患想……修习舍断想……修习离贪想……修习灭想，比丘们！比丘们的增长应该可以被预期，而非减损。
    比丘们！只要这七不衰退法在诸比丘中住立，以及诸比丘在这七不衰退法[的确立]上被看见，比丘们！比丘们的增长应该可以被预期，而非减损。」

增支部6集11经/和睦经第一(庄春江译)
    「比丘们！有这六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘的慈意业对同梵行者公开地与私下地被现起，这也是和睦法。
    再者，比丘们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致，这也是和睦法。
    再者，比丘们！比丘对所有这出离的、带领那样的行为者到苦的完全灭尽之圣见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是和睦法。
    比丘们！这是六和睦法。」

增支部6集12经/和睦经第二(庄春江译)
    「比丘们！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？比丘们！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘的慈语业对同梵行者公开地与私下地被现起，……（中略）比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，以像这样的戒与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，比丘们！比丘对所有这出离的、带领那样的行为者到苦的完全灭尽之圣见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    比丘们！这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不衰法」，南传作「不衰退法」(satta aparihāniyā dhammā)，Maurice Walshe先生英译为「防止衰退的原则」(principles for preventing decline)。菩提比丘长老英译为「不衰退的原则」(principles of non-decline)。
    「不乐于业」，南传作「是不乐于作业者」(na kammārāmā bhavissanti)，Maurice Walshe先生英译为「不欢喜于工作」(do not rejoice…in works)，并解说这里的「作业者」(kamma，另译为「业；行为」)，不是佛教佛教专用与的意思(按：即业报的「业」)，而是「被做的事」(things to be done)。菩提比丘长老英译为「不在工作中欣喜」(do not delight in work)。
    「不习业者」，南传作「不乐于致力作业者」(kammārāmatamanuyuttā)，Maurice Walshe先生英译为「成为专注于工作」(become absorbed in works)。菩提比丘长老英译为「不投入在工作中欣喜」(are not devoted to delight in work)。
    「不为暂尔，不为德胜」，南传作「不以低量的胜智停留在终结的中途」(na oramattakena visesādhigamena antarāvosāna? āpajjissanti)，Maurice Walshe先生英译为「不以部分的成就为满足而歇息」(do not rest content with partial achievements)。菩提比丘长老英译为「他们的精神锻炼不因为一些小特质的成就而带到一个终结的中途」(do not bring their spiritual cultivation to a conclusion midway, on account of some minor achievement of distinction)。「停留」(āpajjissanti)，原意为「来；会(面)；遭遇(遭受, 经历)； 到达」，「胜智」(visesādhigamena)，逐字直译为「殊胜+到达(得达；证得)」。
    「面前律」等为「七灭诤」，参看《中阿含196经》。
    「慰劳法」(和睦法)等为「六合敬」，参看《中阿含196经》。
    「法利」，南传作「因法而得的」(dhammaladdhā，另译为「已得法的」)，Maurice Walshe先生英译没译。按：「法利」(dhammalābha，另译为「法得；法利得」)为「法的利养」。
    「受持后转起」(samādāya vattantīti)，Maurice Walshe先生英译为「依…进行」(proceed according to)。菩提比丘长老英译为「采取并且遵循」(undertake and follow)。
    「除非以叛逆」(a??atra upalāpanāya)，Maurice Walshe先生英译为「但只以宣传手段」(but only by means of propaganda)。菩提比丘长老英译为「除非经由背叛」(except through treachery)。
    「除非以离间」(a??atra mithubhedā)，Maurice Walshe先生英译为「与设计他们彼此对立」(and setting them against one another)。菩提比丘长老英译为「除非经由内部的意见不合(内讧)」(except through internal dissension)。
    「戒的一致」(sīlasāma??agatā，逐字直译为「戒+已统一」，相当于古译的「戒和同行」)，Maurice Walshe先生英译为「保持一致」(keep consistently)。菩提比丘长老英译为「有德品行的共同方式」(common……ways of virtuous behavior)。
    「圣见」(di??hi ariyā)，Maurice Walshe先生英译为「圣洁的见解」(noble view)。菩提比丘长老英译为「圣洁的见解」(a view that is noble)。
    「僧团父」(sa?ghapitaro)，Maurice Walshe先生英译为「教团的父亲们」(fathers of the order)。菩提比丘长老英译为「僧团的父亲们」(fathers of the Sa?gha)。
    「现起」(paccupa??hāpessanti)，Maurice Walshe先生英译为「展现」(show)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。


中阿含143经

增支部3集61经/伤歌逻经(庄春江译)
    那时，伤歌逻婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，伤歌逻婆罗门对世尊这么说：
    「乔达摩先生！我们婆罗门祭祀牲祭，也令人祭祀[牲祭]，乔达摩先生！在那里，凡祭祀与令人祭祀者，那许多身体他们一切都是福德道迹之行道者，即：因为牲祭之故。乔达摩先生！但，凡从在家出家成为非家生活者，他令自己一个人调御，令自己一个人平息，令自己一个人般涅槃，这样，这一个身体他是福德道迹之行道者，即：因为出家之故。」
    「那样的话，婆罗门！就这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎么想：这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他这么说：『来！这是道，这是道迹，依之而行，我以证智自作证无上梵行的立足处后而宣说：来！你们也像那样实行，依之而行，你们也以证智自作证无上梵行的立足处后，将进入后而住。』像这样，老师教导这个法，而其它人如实地实行，他们有好几百、好几千、好几十万。婆罗门！你怎么想：就像这样，当这个[情形]这样存在时，那是一个身体或许多身体的福德道迹呢？即：因为出家之故。」
    「乔达摩先生！就像这样，当这个[情形]这样存在时，那是许多身体的福德道迹，即：因为出家之故。」
    当这么说时，尊者阿难对伤歌逻婆罗门这么说：
    「婆罗门！对你来说，这两种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？」
    当这么说时，伤歌逻婆罗门对尊者阿难这么说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    第二次，尊者阿难对伤歌逻婆罗门这么说：
    「婆罗门！我不这么问你：『谁应该被你尊敬？谁应该被你赞赏？』婆罗门！我这么问你：『对你来说，这两种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？
    第二次，伤歌逻婆罗门对尊者阿难这么说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    第三次，尊者阿难对伤歌逻婆罗门这么说：
    「婆罗门！我不这么问你：『谁应该被你尊敬？谁应该被你赞赏？』婆罗门！我这么问你：『对你来说，这两种道迹哪一种道迹较容易、较少杀害，以及较大果、较大效益呢？
    第三次，伤歌逻婆罗门对尊者阿难这么说：
    「阿难尊师如乔达摩尊师那样，这些应该被我尊敬，这些应该被我赞赏。」
    那时，世尊这么想：
    「即使到第三次，伤歌逻婆罗门被阿难如法地问问题，都令他消沉不回复，让我令他开解。」
    那时，世尊对伤歌逻婆罗门这么说：
    「婆罗门！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了什么[话题]呢？」
    「乔达摩先生！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了这个[话题]：『以前比丘比较少，但比较多比丘显示过人法的神通神变，但，现在比丘比较多，却比较少比丘显示过人法的神通神变。』乔达摩先生！今天，在国王的内宫中，当属于国王的人共坐集会时，谈论中出现了这个[话题]。」
    「婆罗们！有这三种神变，哪三种呢？神通神变、记心神变、教诫神变。
    婆罗们！什么是神通神变呢？婆罗门！这里，某人经验各种神通：『他有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。』婆罗们！这被称为神通神变。
    婆罗们！什么是记心神变呢？婆罗门！这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异。
    又，婆罗们！这里，某人不以相而告知，而听闻人、非人、天的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异。
    又，婆罗们！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异。
    又，婆罗们！这里，某人不以相而告知，也不听闻人、非人、天的声音后告知，也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』即使他告知许多，都如实不异。婆罗门！这被称为记心神变
    婆罗们！什么是教诫神变呢？婆罗门！这里，某人这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』婆罗门！这被称为教诫神变。
    婆罗门！这是三种神变。婆罗门！对这三种神变，你认为哪一种较优胜、较胜妙呢？」
    「乔达摩先生！在那里，凡这个神变：这里，某人经验各种神通：『……（中略）以身体自在行进直到梵天世界。』乔达摩先生！这里，只有作这个神变者经验它，也只有它作用于他，乔达摩先生！这个神变对我来说看起来就像如幻法的样子。
    乔达摩先生！凡这个神变：这里，某人以相而告知：『你的意是这样，你的意是像这样，你的心是像这样[状态]。』即使他告知许多，都如实不异。乔达摩先生！这里，某人不以相而告知，而听闻人、非人、天的声音后告知……（中略）也不听闻人、非人、天的声音后告知，而在寻、伺时听闻寻扩散的声音后告知……（中略）也不在寻、伺时听闻寻扩散的声音后告知，而入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』即使他告知许多，都如实不异。乔达摩先生！这里，只有作这个神变者经验它，也只有它作用于他，乔达摩先生！这个神变对我来说也看起来就像如幻法的样子。
    但，乔达摩先生！凡这个神变：这里，某人这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』乔达摩先生！对这三种神变来说，我认为这个神变较优胜、较胜妙。
    不可思议啊，乔达摩先生！未曾有啊，乔达摩先生！这被乔达摩尊师多么善说，我们持乔达摩尊师具备者三种神变：乔达摩尊师经验各种神通：『……（中略）以身体自在行进直到梵天世界。』乔达摩尊师入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』乔达摩尊师这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』」
    「婆罗门！确实你所说的言语是攻击性的、该被责备的，但我仍将对你记说：婆罗门！我经验各种神通：『……（中略）以身体自在行进直到梵天世界。』婆罗门！我入无寻、无伺定，以心熟知心后了知：『这位先生的意行那样朝向，这个心[接下来]将直接地寻思到那个寻。』婆罗门！我这么教诫：『你们应该这么寻思，你们不应该这么寻思；你们应该这么作意，你们不应该这么作意；你们应该舍断这个，你们应该进入并住于这个。』」
    「乔达摩先生！但，除了乔达摩尊师之外，有其它一位比丘也具备这三种神变吗？」
    「婆罗门！不只一百位，不只二百位，不只三百位，不只四百位，不只五百位，而是更多比丘具备这三种神变。」
    「乔达摩先生！但，那些比丘现在住在哪里呢？」
    「婆罗门！就在这里的比丘僧团中。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    婆罗门品第五，其摄颂：
    「二则婆罗门与某位，游行者与寂灭，
      婆蹉、低葛那，奢尼、伤歌逻。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「教作斋」，南传作「也令人祭祀[牲祭]」(yajāpemapi)，菩提比丘长老英译为「责成他人祭祀」(enjoin others to offer sacrifices)。
    「福迹」，南传作「福德道迹」(pu??appa?ipada?)，菩提比丘长老英译为「功绩的实行」(a meritorious practice)。
    「以因斋故」，南传作「因为牲祭之故」(ya??ādhikara?a?)，菩提比丘长老英译为「一个人基于祭祀」(one based on sacrifice)。
    「自息止」，南传作「令自己一个人平息」(ekamattāna? sameti)，菩提比丘长老英译为「只他自己平静」(calms only himself)。
    「自灭讫」，南传作「令自己一个人般涅槃」(ekamattāna? parinibbāpeti)，菩提比丘长老英译为「只导向自己涅槃」(leads to Nibbāna only himself)。
    「如意足示现，占念示现，教训示现」，《杂阿含197经》作「神足变化示现、他心示现、教诫示现」，南传作「神通神变、记心神变、教诫神变」(iddhipā?ihāriya?, ādesanāpā?ihāriya? anusāsanīpā?ihāriya?)，菩提比丘长老英译为「心灵能力的惊奇，读心的惊奇，教导的惊奇」(The wonder of psychic potency, the wonder of mind-reading, and the wonder of instruction)。「神变」(pā?ihāriya)，另译为「神通；示导；奇迹」。
    「以他相占他意」，南传作「以相而告知」(nimittena ādisati)，菩提比丘长老英译为「以标志的方法宣称」(by means of a mark, declares)，并引注释书的解说，这是解析其心理状态所相关的外在征侯(external indications)。
    「那许多身体」(anekasārīrika?)，菩提比丘长老英译为「许多人」(many people)。
    「梵行的立足处」(brahmacariyogadha?)，菩提比丘长老英译为「精神生活中的立足处」(foothold in the spiritual life)，并引注释书的解说，这是指「涅槃」。
    「较容易」(khamati appatthatarā，逐字直译为「容忍-少+恼」)，菩提比丘长老英译为「较为单纯；较为简单」(more as being simple)。
    「声」，南传作「寻扩散的声音」(vitakkavipphārasadda?)，菩提比丘长老英译为「思想扩散(传播)的声音」(the sound of the diffusion of thought)，并解说，这是「寻」(思想)本身产生的细微声音(subtle sounds)，天耳根(divine-ear faculty)可以听到。
    「意所愿」，南传作「意行」(manosa?khārā)，菩提比丘长老英译为「心的活动」(mental activities)，并解说，这是对入第二禅(无觉、无观定；无寻、无伺定)以上的人回到第一禅或出定后想法(寻)的预测。
    「(将)寻思到那个寻」(amu? nāma vitakka? vitakkessatīti)，菩提比丘长老英译为「将想这个思想」(will think this thought)。
    「如幻法的样子」(māyāsahadhammarūpa?)，菩提比丘长老英译为「魔法的显示」(a display of magic)。
    「他念、他思」，南传作「在寻、伺时」(vitakkayato vicārayato)，菩提比丘长老英译为「当一个人在想与检查[某事]时」(as one is thinking and examining [some matter])。
    「持」(dhārema，另译为「保持；忆持；接受」)，菩提比丘长老英译为「认为」(consider)。


中阿含144经

中部107经/会计师目犍连经(天臂品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，会计师目犍连婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，会计师目犍连婆罗门对世尊这么说：
    「乔达摩先生！犹如对这东园鹿母讲堂来说，次第的学习、次第的行动、次第的道迹被看见，即：直到最后阶梯。乔达摩先生！对这婆罗门们来说，次第的学习、次第的行动、次第的道迹被看见，即：在学习上。乔达摩先生！对这弓箭手来说，次第的学习、次第的行动、次第的道迹被看见，即：在弓术上。乔达摩先生！对我们会计师来说，次第的学习、次第的行动、次第的道迹被看见，即：在计算上。乔达摩先生！因为我们得到徒弟后，我们首先令他这么计算：『一个的一、二个的二、三个的三、四个的四、五个的五、六个的六、七个的七、八个的八、九个的九、十个的十。』乔达摩先生！我们也令他计算百，也令他计算更多。乔达摩先生！在这法、律中也能安立这样次第的学习、次第的行动、次第的道迹吗？」
    「婆罗门！在这法、律中也能安立这样次第的学习、次第的行动、次第的道迹。婆罗门！犹如熟练的驯马师得到贤骏马后，首先令牠作马衔上的磨练，而后[再]令牠作更进一步的磨练，同样的，婆罗门！如来得到被调御人后，首先这么调伏：『来！比丘！你要成为持戒者：你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。』
    婆罗门！当比丘成为持戒者：他住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习时，如来更进一步调伏他：『来！比丘！你要成为守护根门者：以眼见色后，不要成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，你要依其自制而行动，保护眼根，你要在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意了知法后，不要成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，你要依其自制而行动，保护意根，你要在意根上达到自制。』
    婆罗门！当比丘成为守护根门者时，如来更进一步调伏他：『来！比丘！你要成为饮食上的知量者：你应该如理省察而吃食物：「不为了享乐，不为了纵欲，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。」』
    婆罗门！当比丘成为饮食上的知量者时，如来更进一步调伏他：『来！比丘！你要住于专修清醒：比丘们！这里，白天你要以经行、坐禅，心从障碍法净化；在初夜时段，你要以经行、坐禅，心从障碍法净化；在中夜时段，你要以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想；在后夜时段，你要再以经行、坐禅，心从障碍法净化。』
    婆罗门！当比丘成为专修清醒者时，如来更进一步调伏他：『来！比丘！你要具备正念、正知：在前进、后退时是行正知者；在前视、后视时是行正知者；在[肢体]曲伸时是行正知者；在[穿]衣、持钵与大衣时是行正知者；在饮、食、嚼、尝时是行正知者；在大小便动作时是行正知者；在行、住、坐、卧、清醒、语、默时是行正知者。』
    婆罗门！当比丘成为正念、正知时，如来更进一步调伏他：『来！比丘！你亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从钵食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。
    婆罗门！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，这样，这是我对他们的教诫。凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说，这些法导向当生的乐住与正念、正知。」
    当这么说时，会计师目犍连婆罗门对世尊这么说：
    「当乔达摩尊师的弟子被乔达摩尊师这样教诫、这样训诫时，他们全都到达毕竟究竟的涅槃，或者某一些不到达呢？」
    「婆罗门！当我的弟子被我这样教诫、这样训诫时，有一些到达毕竟究竟的涅槃，某一些不到达。」
    「乔达摩先生！涅槃住立，导向涅槃之道住立，乔达摩尊师的劝导住立，然而，什么因、什么缘当乔达摩尊师的弟子被乔达摩尊师这样教诫、这样训诫时，有一些到达毕竟究竟的涅槃，或者某一些不到达呢？」
    「那样的话，婆罗门！这情况我要反问你，就依你认为妥当的来回答。婆罗门！你怎么想：你熟悉往王舍城的路吗？」
    「是的，先生！我熟悉往王舍城的路。」
    「婆罗门！你怎么想：在这里，如果有想要去王舍城的男子走来，他来见你后这么说：『大德！我想要去王舍城，指示我[往]那王舍城的路。』你会对他这么说：『喂！来！男子！这条路去王舍城：经由它走一下子；经由它走一下子后你将看得见像那样的村落，经由它走一下子；经由它走一下子后你将看得见像那样的城镇，经由它走一下子；经由它走一下子后你将看得见王舍城的园林美景、森林美景、土地美景、莲花池美景。』当被你这样教诫、这样训诫时，他取旁道后，他会向西走。而，如果有想要去王舍城的第二位男子走来，他来见你后这么说：『大德！我想要去王舍城，指示我[往]那王舍城的路。』你会对他这么说：『喂！来！男子！这条路去王舍城：经由它走一下子；经由它走一下子后你将看得见像那样的村落，经由它走一下子；经由它走一下子后你将看得见像那样的城镇，经由它走一下子；经由它走一下子后你将看得见王舍城的园林美景、森林美景、土地美景、莲花池美景。』当被你这样教诫、这样训诫时，他平安地走到王舍城。婆罗门！王舍城住立，导向王舍城之路住立，你的劝导住立，然而，什么因、什么缘当你样教诫、这样训诫时，一位男子会取旁道后向西走，一位会平安地走到王舍城呢？」
    「乔达摩先生！在这里，我能作什么呢？乔达摩先生！我是指路者。」
    「同样的，婆罗门！涅槃住立，导向涅槃之道住立，我的劝导住立，然而，当我的弟子被我这样教诫、这样训诫时，有一些到达毕竟究竟的涅槃，某一些不到达，婆罗门！在这里，我能作什么呢？婆罗门！如来是指路者。」
    当这么说时，会计师目犍连婆罗门对世尊这么说：
    「乔达摩先生！凡这些无信、为了生活而不是由于信，从在家出家，成为非家生活、狡诈、伪善、毛躁、自大、轻浮、饶舌、言语散乱、不守护根门、饮食不知适量、不专修清醒、不珍惜沙门身分、不强烈地尊重所学、奢侈、散漫而率先堕落、轻忽独居的责任、懈怠、缺乏活力、失念、不正知、不得定而心散乱、劣慧、愚蠢的人，乔达摩尊师不与他们一起共住。
    但，凡那些由于信，从在家出家，成为非家生活、不狡诈、不伪善、不毛躁、不自大、不轻浮、不饶舌、言语不散乱、守护根门、饮食知适量、已专修清醒、珍惜沙门身分、强烈地尊重所学、不奢侈、不散漫而率先堕落、不轻忽独居的责任、活力已被发动、自我努力、念已现前、正知、得定而心一境、有慧、不愚蠢的善男子，乔达摩尊师与他们一起共住。
    乔达摩先生！犹如凡任何根香，黑鸢尾草被说为其中之第一；凡任何木香，紫檀被说为其中之第一；凡任何花香，茉莉花被说为其中之第一，同样的，乔达摩尊师的教诫在今日的教法中是最上的。
    太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    会计师目犍连经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「恶道」，南传作「旁道」(ummagga?，另译为「邪道」)，菩提比丘长老英译为「错的路」(a wrong road)。
    「我都无事」，南传作「我能作什么呢」(kyāha?…karomi)，菩提比丘长老英译为「关于那个，我能做什么呢」(What can I do about that)。
    「次第的道迹」(anupubbapa?ipadā)，菩提比丘长老英译为「渐次地进展」(gradual progress)。
    「磨练」(kāra?a?，原意为「惩罚；惩治；刑罚」)，菩提比丘长老英译为「习惯，训练」(used to, trains)。


中阿含145经

中部108经/守护者目犍连经(天臂品)(庄春江译)
    我听到这样：
    有一次，在世尊般涅槃不久，尊者阿难住在王舍城迦兰陀撒饵处的竹林中。
    当时，摩揭陀国阿阇世王韦提希子对灯光王怀疑而修建王舍城。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。那时，尊者阿难这么想：
    「这时在王舍城为了托钵而行还太早，让我到守护者目犍连婆罗门工作的地方，去见守护者目犍连婆罗门。」
    那时，尊者阿难到守护者目犍连婆罗门工作的地方，去见守护者目犍连婆罗门。守护者目犍连婆罗门看见尊者阿难远远地走来。看见后，对尊这阿难这么说：
    「请来！阿难尊师！欢迎！阿难尊师！阿难尊师距上回来到这里已很久了，请坐！阿难尊师！这座位设置好了。」
    尊者阿难在设置好的座位坐下，守护者目犍连婆罗门也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，守护者目犍连婆罗门对尊者阿难这么说：
    「阿难先生！有[任何]一位比丘具备那乔达摩尊师、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法吗？」
    「婆罗门！没有[任何]一位比丘具备那世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，比丘们！[其]弟子们现在住于道的随行，以后为具备者。」在这里，尊者阿难与守护者目犍连婆罗门之间的这谈论被中断。
    那时，当摩揭陀国大臣作雨者婆罗门巡察王舍城工作的地方时，到守护者目犍连婆罗门工作的地方，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，摩揭陀国大臣作雨者婆罗门对尊者阿难这么说：
    「阿难先生！现在，在这里共坐谈论的是什么呢？谈论中被中断的是什么呢？」
    「婆罗门！这里，守护者目犍连婆罗门对我这么说：『阿难先生！有[任何]一位比丘具备那乔达摩尊师、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法吗？』当这么说时，我对守护者目犍连婆罗门这么说：『婆罗门！没有[任何]一位比丘具备那世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，比丘们！[其]弟子们现在住于道的随行，以后为具备者。』婆罗门！这是我们与守护者目犍连婆罗门之间谈论被中断的，这时你抵达。」
    「阿难先生！有单一位比丘被乔达摩尊师指定：『我死后这位将是你们的归依处。』你们现在应该使之行使吗？」
    「婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：『我死后这位将是你们的归依处。』我们现在应该使之行使。」
    「但，阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：『世尊死后这位将是我们的归依处。』你们现在应该使之行使吗？」
    「婆罗门！没有单一位比丘被僧团选定；被众多长老比丘指定：『世尊死后这位将是我们的归依处。』我们现在应该使之行使。」
    「但，阿难先生！这样，在无归依处下，什么是和合的原因呢？」
    「婆罗门！我们非无归依处，婆罗门！我们有归依处：法的归依处。」
    「阿难先生！当被像这样问：『阿难先生！有单一位比丘被乔达摩尊师指定：「我死后这位将是你们的归依处。」你们现在应该使之行使吗？』你说：『婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：「我死后这位将是你们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」你们现在应该使之行使吗？你说：『没有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」我们现在应该使之行使。』当被像这样问：『但，阿难先生！这样，在无归依处下，什么是和合的原因呢？』你说：『婆罗门！我们非无归依处，婆罗门！我们有归依处：法的归依处。』阿难先生！应该怎样看见这所说的义理呢？』
    「婆罗门！有比丘的学处被有知、有见的世尊、阿罗汉、遍正觉者安立，波罗提木叉被诵说：在那布萨日，所有依止单一个村落土地而住的我们全部集合在一个地方，集合后，我们请求转起它(波罗提木叉)者，当它被说时，如果比丘有犯戒，有违犯，我们依所教诫的如法处理。无[哪位]尊师令我们处理，法令我们处理。」
    「阿难先生！有单一位比丘你们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住呢？」
    「婆罗门！{没}有单一位比丘我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。」
    「阿难先生！当被像这样问：『阿难先生！有单一位比丘被乔达摩尊师指定：「我死后这位将是你们的归依处。」你们现在应该使之行使吗？』你说：『婆罗门！没有单一位比丘被有知、有见的世尊、阿罗汉、遍正觉者指定：「我死后这位将是你们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」你们现在应该使之行使吗？你说：『没有单一位比丘被僧团选定；被众多长老比丘指定：「世尊死后这位将是我们的归依处。」我们现在应该使之行使。』当被像这样问：『阿难先生！有单一位比丘你们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住呢？』你说：『婆罗门！现在，{没}有单一位比丘我们恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。』阿难先生！应该怎样看见这所说的义理呢？』
    「婆罗门！有十个可起净信的法被有知、有见的世尊、阿罗汉、遍正觉者宣说，当我们之中有这十法被发现时，我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住，哪十个呢？
    婆罗门！这里，比丘是持戒者，他住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    他是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达。
    他是衣服、施食、住处、病人的需要物、医药必需品的知足者。
    他是[构成]增上心与在当生中乐住之四[种]禅随欲获得者、不困难获得者、无困难获得者。
    他经验各种神通：『他有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这样大神力、大威力；以身体自在行进直到梵天世界。』
    他以清净、超越人的天耳界听见天与人二者不论是远、是近的声音。
    他以心熟知后，能了知其它众生、其它个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』。
    他回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』
    他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转。
    他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。
    婆罗门！这是十个可起净信的法被有知、有见的世尊、阿罗汉、遍正觉者宣说，当我们之中有这十法被发现时，我们现在恭敬、尊重、尊敬、崇敬；恭敬、尊重后依止而住。」
    当这么说时，摩揭陀国大臣作雨者婆罗门召唤巫跋难陀将军：
    「将军尊师！你怎么想：这些尊师恭敬应该被恭敬者；尊重应该被尊重者；尊敬应该被尊敬者；崇敬应该被崇敬者吗？确实，这些尊师恭敬应该被恭敬者；尊重应该被尊重者；尊敬应该被尊敬者；崇敬应该被崇敬者，因为，如果那些尊者不恭敬、不尊重、不尊敬、不崇敬这位，那些尊者能恭敬、尊重、尊敬、崇敬；恭敬、尊重、尊敬、崇敬谁后依止而住呢？」
    那时，摩揭陀国大臣作雨者婆罗门对尊者阿难这么说：
    「阿难尊师现在住在哪里呢？」
    「婆罗门！我现在住在竹林中。」
    「阿难先生！是否竹林是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的吗？」
    「婆罗门！竹林确实是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的，[因为]看守者、守护者们如你们一样。」
    「阿难先生！竹林确实是愉快的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的，[因为]如惯于禅定的尊师们修禅定一样，尊师们就是禅定者与惯于禅定者。
    阿难先生！这里，有一次，乔达摩尊师住在毗舍离大林重阁讲堂。阿难先生！那时，我去大林重阁讲堂见乔达摩尊师，在那里，乔达摩尊师以许多法门说了禅定之说，乔达摩尊师是禅定者与惯于禅定者，乔达摩尊师赞赏所有禅定。」
    「婆罗门！世尊非赞赏所有禅定，世尊也非不赞赏所有禅定。婆罗门！怎样的禅定世尊不赞赏呢？婆罗门！这里，某人住于心被欲贪所缠缚、被欲贪所制伏，对已生起的欲贪不如实了知出离。他内在作像这样的欲贪，而后禅修、出禅修、向下禅修、离禅修；住于心被恶意所缠缚、被恶意所制伏，对已生起的恶意不如实了知出离。他内在作像这样的恶意，而后禅修、出禅修、向下禅修、离禅修；住于心被惛沉睡眠所缠缚、被惛沉睡眠所制伏，对已生起的惛沉睡眠不如实了知出离。他内在作像这样的惛沉睡眠，而后禅修、出禅修、向下禅修、离禅修；住于心被掉举后悔所缠缚、被掉举后悔所制伏，对已生起的掉举后悔不如实了知出离。他内在作像这样的掉举后悔，而后禅修、出禅修、向下禅修、离禅修；住于心被疑所缠缚、被疑所制伏，对已生起的疑不如实了知出离。他内在作像这样的疑，而后禅修、出禅修、向下禅修、离禅修，婆罗门！像这样的禅定世尊不赞赏。
    婆罗门！怎样的禅定世尊赞赏呢？婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅；……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，婆罗门！像这样的禅定世尊赞赏。」
    「阿难先生！乔达摩尊师确实呵责应该被呵责的；赞赏应该被赞赏的。好了，阿难先生！现在我们要走了，我们很忙，有很多该做的事。」
    「婆罗门！现在，你考虑适当的时间吧。」
    那时，摩揭陀国大臣作雨者婆罗门欢喜、随喜于尊者阿难所说，起座离开。
    那时，当摩揭陀国大臣作雨者婆罗门离开不久，守护者目犍连婆罗门对尊者阿难这么说：
    「我们问阿难尊师的，阿难尊师没回答。」
    「婆罗门！我们不已对你说：『婆罗门！没有[任何]一位比丘具备那世尊、阿罗汉、遍正觉者所具备那些所有全部、所有方法全部的法，婆罗门！因为那世尊是未生起道的使生起者；未产生道的使产生者；未宣说道的宣说者；道的了知者；道的知者；道的熟知者。又，比丘们！[其]弟子们现在住于道的随行，以后为具备者。』了吗？」
    守护者目犍连经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「令汝等今所依」，南传作「你们现在应该使之行使」(ya? tumhe etarahi pa?ipādeyyāthāti)，菩提比丘长老英译为「你们现在依赖他的人」(whom you now have recourse to)。
    「我等教作是」，南传作「我们依所教诫的如法处理」(maya? yathādhamma? yathānusi??ha? kāremāti)，菩提比丘长老英译为「我们依我们受教导的法之方式处理他」(we deal with him according to the Dhamma in the way we have been instructed)。按：「(我们)处理」(kāremāti)，直译为「(我们)作」。
    「行伺、乐伺」，南传作「禅定者与惯于禅定者」(Jhāyino ceva…jhānasīlino ca)，菩提比丘长老英译为「他们是默想者与锻炼默想」(who are meditators and cultivate meditation)。
    「伺、增伺而重伺」，南传作「禅修、出禅修、向下禅修、离禅修」(jhāyati pajjhāyati nijjhāyati avajjhāyati，逐字直译为「修禅，在前-修禅，往下-修禅，卑下-修禅」)，菩提比丘长老英译为「他默想、思惟、沉思、深思」(he meditates, cogitates, ponders, and ruminates)，或「他们默想、预-默想、出-默想、错误-默想」(they meditate, premeditate, outmeditate, and mismeditate, MN.50)，并解说，这些在jhāyati加上前缀pa, ni, ava的动词是「修禅」(jhāyati)的同义词，难适当地译成英文，其含有「轻视与嘲讽」的意思。
    「所有全部、所有方法全部的法」(tehi dhammehi sabbenasabba? sabbathāsabba?)，菩提比丘长老英译为「在每一个和所有方式的全部那些特质」(in each and every way all those qualities)。「所有全部」(sabbenasabba?)，逐字直译为「以全部+全部」，「所有方法全部」(sabbathāsabba?)，另译为「用一切方法全部；在每一方面全部」。
    「指定」(?hapito，原意为「放置；设立；使住立固定」)，菩提比丘长老英译为「被任命」(was appointed)。
    「我们请求转起它(波罗提木叉)者」(yassa ta? pavattati ta? ajjhesāma，直译为「凡转起它(波罗提木叉)者，我们请求他」)，菩提比丘长老英译为「我们请求知道波罗提木叉者背诵它」(we ask one who knows the pātimokkha to recite it)。
    「{没}有」(Natthi，原意「为没有」)，菩提比丘长老英译为「有」(There is)。Thanissaro比丘英译为「有」(there is)。按：依后文所说，此处的Natthi应为Atthi(有)之讹。
    「法而可尊敬」，南传作「可起净信的法」(pasādanīyā dhammā)，菩提比丘长老英译为「鼓舞信心的特质」(qualities inspiring confidence)。


中阿含146经

中部27经/象足迹譬喻小经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，若奴索尼婆罗门以全白的马车一大早从舍卫城出发。若奴索尼婆罗门看见游行者必罗低葛远远地走来。看见后，对游行者必罗低葛这么说：
    「那么，哇差亚那尊师一大早从哪里来呢？」
    「先生！我从沙门乔达摩面前来。」
    「哇差亚那尊师！对沙门乔达摩聪明慧，你怎么想？我想，他是贤智者吧。」
    「先生！我是谁啊，会知道沙门乔达摩的聪明慧？确实有像沙门乔达摩聪明慧那样的人才能知道。」
    「哇差亚那尊师确实以崇高的赞赏称赞沙门乔达摩。」
    「先生！我是谁啊，能称赞沙门乔达摩？乔达摩尊师被人天最上的称赞者称赞。」
    「看见什么理由哇差亚那尊师对沙门乔达摩有这么高的净信？」
    「先生！犹如熟练的捕龙象师如果进入龙象的森林，他会在龙象的森林中看见大的象足迹，广长且平阔，他会来到结论：『先生！这确实是头大龙象。』同样的，先生！当我看到沙门乔达摩的四个足迹时，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』哪四个呢？
    先生！这里，我看到某些贤智、聪敏、知异论、犀利的刹帝利，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见沙门乔达摩，沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜。沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜后，他们没问沙门乔达摩问题，将从哪里论破呢？无论如何他们都变成沙门乔达摩的弟子。先生！这是我看到沙门乔达摩的第一个足迹，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    再者，先生！这里，我看到某些贤智、聪敏、知异论、犀利的婆罗门……（中略）屋主……（中略）沙门，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见沙门乔达摩，沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜。沙门乔达摩以法说开示、劝导、鼓励他们，使之欢喜后，他们没问沙门乔达摩问题，将从哪里论破呢？无论如何他们都乞求沙门乔达摩从在家出家，成为非家生活的机会，沙门乔达摩令他们出家。当在那里出家后，他们住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他们这么说：『先生！我们确实几乎完蛋了，先生！我们确实几乎灭亡了，以前，当非沙门时，我们自称为沙门，当非婆罗门时，我们自称为婆罗门，当非阿罗汉时，我们自称为阿罗汉，现在，我们是沙门，我们是婆罗门，我们是阿罗汉。』先生！这是我看到沙门乔达摩的第四个足迹，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    先生！当我看到沙门乔达摩的这四个足迹时，那时，我来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当这么说时，若奴索尼婆罗门从全白的马车下来后，整理上衣到一边肩膀，向世尊[的方向]合掌鞠躬后，自说优陀那三次：
    「敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！或许什么时候我们能与那位乔达摩尊师一起会面，或许能有些交谈。」
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门将他与游行者必罗低葛间的交谈全部告诉世尊。当这么说时，世尊对若奴索尼婆罗门这么说：
    「婆罗门！就这范围，这不是以详细完成的象足迹譬喻。婆罗门！这是以详细完成的关于象足迹譬喻，你要听！你要好好作意！我要说了。」
    「是的，先生！」若奴索尼婆罗门回答世尊。
    世尊这么说：
    「婆罗门！犹如熟练的捕龙象师如果进入龙象的森林，他会在龙象的森林中看见大的象足迹，广长且平阔，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什么原因？婆罗门！在龙象的森林中有名叫驼背母象的大足迹，这也会是牠们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什么原因？婆罗门！在龙象的森林中有名叫高母象的大足迹，这也会是牠们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，高处有牙齿的撕裂痕，熟练的捕龙象师不来到结论：『先生！这确实是头大龙象。』那是什么原因？婆罗门！在龙象的森林中有名叫高母象的大足迹，这也会是牠们的足迹。
    他跟随它走，当跟随它走时，在龙象的森林中看见大的象足迹，广长且平阔，并且高处有刮痕，高处有牙齿的撕裂痕，高处有树枝[断裂]，他看见龙象到树下或露天处，或行或站或坐或卧，他来到结论：『先生！这确实是头大龙象。』
    同样的，婆罗门！这里，如来、阿罗汉、遍正觉阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』一段时间后，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    他这样出家进入比丘的生活规定，舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他以衣服保护身体、以施食保护肚子为满足，不论出发到何处，他只拿[衣钵]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘以衣服保护身体、以施食保护肚子为满足，不论出发到何处，他只拿[衣钵]出发，已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知的行为者；在前视、后视时是正知的行为者；在[肢体]曲伸时是正知的行为者；在[穿]衣、持钵与大衣时是正知的行为者；在饮、食、嚼、尝时是正知的行为者；在大小便动作时是正知的行为者；在行、住、坐、卧、清醒、语、默时是正知的行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从钵食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    再者，婆罗门！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    再者，婆罗门！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    再者，婆罗门！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这些是烦恼集。』如实了知：『这些是烦恼灭。』如实了知：『这是导向烦恼灭之道。』婆罗门！像这样，这被称为如来的足迹、如来的刮痕、如来的撕裂痕，但圣弟子不来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』
    当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』婆罗门！就这范围，圣弟子来到结论：『世尊是遍正觉者，法被世尊善说，世尊的弟子僧团是善行者。』婆罗门！就这范围，这是以详细完成的象足迹譬喻。」
    当这么说时，若奴索尼婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    象足迹譬喻小经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「空安静处学智慧」，南传作「聪明慧」(pa??āveyyattiya?)，菩提比丘长老英译为「明晰的智慧」(lucidity of wisdom)。
    「不以此为讫」，南传作「不来到结论」(neva tāva ni??ha? gacchati，直译为「他不到达结尾；他不到达究竟」)，菩提比丘长老英译为「我们依我们受教导的法之方式处理他」(would not yet come to the conclusion)。
    「如来所屈，如来所行，如来所服」，南传作「如来的足迹、如来的刮痕、如来的撕裂痕」(tathāgatapada? itipi, tathāgatanisevita? itipi, tathāgatāra?jita? itipi)，菩提比丘长老英译为「如来的足迹，一些被如来削碎的，一些被如来作记号的」(a footprint of the Tathagata, something scraped by the Tathagata, something marked by the Tathagata)。
    「知异论」(kataparappavāde，逐字直译为「作+异论」)，菩提比丘长老英译为「关于其它教义的丰富知识」(knowledgeable about the doctrines of others)。
    「以慧的状态」(pa??āgatena)，菩提比丘长老英译为「以他们锐利的机智」(with their sharp wits)。
    「哇差亚那」(vacchāyano)，菩提比丘长老英译照录原文，并解说这是游行者「必罗低葛」(pilotika?)的族名(clan name)。


中阿含149经

增支部6集52经/刹帝利经(庄春江译)
    那时，若奴索尼婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若奴索尼婆罗门对世尊这么说：
    「乔达摩先生！刹帝利们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！刹帝利们有财富的欲求、慧的近伺、力量的加持、土地的执持、主权的最终目标。」
    「乔达摩先生！婆罗门们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！婆罗门们有财富的欲求、慧的近伺、咒术的加持、祭祀的执持、梵天世界的最终目标。」
    「乔达摩先生！屋主们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！屋主们有财富的欲求、慧的近伺、技术的加持、事业的执持、完成事业的最终目标。」
    「乔达摩先生！女子们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！女子们有男子的欲求、装饰品的近伺、儿子的加持、无第二夫人的执持、主权的最终目标。」
    「乔达摩先生！盗贼们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！盗贼们有拿起的欲求、家屋的近伺、刀剑的加持、黑暗处的执持、不被看到的最终目标。」
    「乔达摩先生！沙门们有什么欲求、什么近伺、什么加持、什么执持、什么最终目标？」
    「婆罗门！沙门们有忍耐与柔和的欲求、慧的近伺、戒的加持、无所有的执持、涅槃的最终目标。」
    「太伟大了，乔达摩先生！太伟大了，乔达摩尊师知道刹帝利们的欲求、近伺、加持、执持、最终目标；乔达摩尊师知道婆罗门们的……（中略）乔达摩尊师知道屋主们的……（中略）乔达摩尊师知道女子们的……（中略）乔达摩尊师知道盗贼们的……（中略）乔达摩尊师知道沙门们的欲求、近伺、加持、执持、最终目标。
    太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲」(MA)，「意欲；贪着」(AA)，南传作「欲求」(adhippāyā)，菩提比丘长老英译为「指望；立志要」(aim)。
    「行」，南传作「近伺」(upavicārā，逐字直译为「近+伺(伺察)」，另译为「近行；思念」)，菩提比丘长老英译为「探索；探求」(quest)。
    「立」，南传作「加持」(adhi??hānā，另译为「确立；决意；受持；摄持；依处；住着」)，菩提比丘长老英译为「支持」(support)。
    「依」(MA)，「着」(AA)，南传作「执持」(abhinivesā，另译为「现贪；执着」)，菩提比丘长老英译为「意图于；热衷于」(intent on)。
    「讫」(MA)，「究竟」(AA)，南传作「最终目标」(pariyosānā，原意为「终结；完结」)，菩提比丘长老英译为「最终目标」(final goal)。
    「自在」(MA)，「自由」(AA)，南传作「主权」(issariya，另译为「自在；统治权」)，菩提比丘长老英译为「主权；统治权」(sovereignty)。
    「作业」，南传作「事业」(kammanta，另译为「业；作业；家业；职业；产业；业务」)，菩提比丘长老英译为「工作」(work)。
    「无对」，南传作「无第二夫人」(asapatī, asapattī，另译为「无敌妇的」)，菩提比丘长老英译为「为没有共同的妻子」(being without a co-wife)。
    「无处」，南传作「无所有」(āki?ca??a)，菩提比丘长老英译为「无；空」(nothingness)，并引注释书的解说，这是指他的心热衷于无执持的状态(niggaha?abhāve)。


中阿含150经

中部96经/耶苏葛力经(婆罗门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，耶苏葛力婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，耶苏葛力婆罗门对世尊这么说：
    「乔达摩先生！婆罗门们安立四种服侍：安立对婆罗门的服侍、安立对刹帝利的服侍、安立对毗舍的服侍、安立对首陀罗的服侍。乔达摩先生！在那里，婆罗门们安立此为对婆罗门的服侍：『婆罗门能服侍婆罗门，刹帝利能服侍婆罗门，毗舍能服侍婆罗门，首陀罗能服侍婆罗门。』乔达摩先生！这是婆罗门们安立对婆罗门的服侍。乔达摩先生！在那里，婆罗门们安立此为对刹帝利的服侍：『刹帝利能服侍刹帝利，毗舍能服侍刹帝利，首陀罗能服侍刹帝利。』乔达摩先生！这是婆罗门们安立对刹帝利的服侍。乔达摩先生！在那里，婆罗门们安立此为对毗舍的服侍：『毗舍能服侍毗舍，首陀罗能服侍毗舍。』乔达摩先生！这是婆罗门们安立对毗舍的服侍。乔达摩先生！在那里，婆罗门们安立此为对首陀罗服侍：『首陀罗能服侍首陀罗，其它谁将服侍首陀罗呢？』乔达摩先生！这是婆罗门们安立对首陀罗的服侍。乔达摩先生！婆罗门们安立这四种服侍。这里，乔达摩尊师怎么说呢？」
    「婆罗门！全世界都许可婆罗门安立这四种服侍吗？」
    「不，乔达摩先生！」
    「婆罗门！犹如有贫穷、无所有、贫困的男子，如果放置他不想要的肉片[而说]：『喂！男子！你应该吃这块肉，并且应该付代价。』同样的，婆罗门！婆罗门们没有[其它]沙门、婆罗门他们的同意而安立这四种服侍。
    婆罗门！我不说：『一切都应该被服侍。』婆罗门！我也不说：『一切都不应该被服侍。』婆罗门！因为，当服侍时，他因服侍而会成为较恶的而非较善的者，我不说：『他应该被服侍。』婆罗门！当服侍时，他因服侍而会成为较善的而非较恶的者，我说：『他应该被服侍。』婆罗门！如果他们这么问刹帝利：『当服侍时，你因服侍而会成为较恶的而非较善的者，或当服侍时，你因服侍而会成为较善的而非较恶的者，在这里，你应该服侍谁？』婆罗门！当正确回答时，刹帝利应该这么回答：『当服侍时，我因服侍而会成为较恶的而非较善的者，我不应该服侍他；当服侍时，我因服侍而会成为较善的而非较恶的者，我应该服侍他。』婆罗门！如果他们这么问婆罗门……（中略）婆罗门！如果他们这么问毗舍……（中略）婆罗门！如果他们这么问首陀罗：『当服侍时，你因服侍而会成为较恶的而非较善的者，或当服侍时，你因服侍而会成为较善的而非较恶的者，在这里，你应该服侍谁？』婆罗门！当正确回答时，首陀罗应该这么回答：『当服侍时，我因服侍而会成为较恶的而非较善的者，我不应该服侍他；当服侍时，我因服侍而会成为较善的而非较恶的者，我应该服侍他。』
    婆罗门！我不说：『高出身来历是较善的。』婆罗门！我不说：『高出身来历是较恶的。』婆罗门！我不说：『上妙美丽是较善的。』婆罗门！我不说：『上妙美丽是较恶的。』婆罗门！我不说：『有上妙财产情况是较善的。』婆罗门！我不说：『有上妙财产情况是较恶的。』婆罗门！因为，这里，某位高出身者是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是瞋心者，是邪见者，由此，我不说：『高出身来历是较善的。』婆罗门！这里，某位高出身者是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，由此，我不说：『高出身来历是较恶的。』婆罗门！因为，这里，某位上妙美丽者……（中略）婆罗门！因为，这里，某位上妙财富者是杀生者……（中略）是邪见者，由此，我不说：『有上妙财产情况是较善的。』婆罗门！因为，这里，某位上妙财富者是离杀生者……（中略）是正见者，由此，我不说：『有上妙财产情况是较恶的。』
    婆罗门！我不说：『一切都应该被服侍。』婆罗门！我也不说：『一切都不应该被服侍。』婆罗门！因为，当服侍时，他因服侍而增长信、戒、所闻、施舍、慧者，我说：『他应该被服侍。』[婆罗门！当服侍时，他因服侍而不增长信、戒、所闻、施舍、慧者，我不说：『他应该被服侍。』]」
    当这么说时，耶苏葛力婆罗门对世尊这么说：
    「乔达摩先生！婆罗门们安立四种财产：安立婆罗门的财产、安立刹帝利的财产、安立毗舍的财产、安立首陀罗的财产。乔达摩先生！在那里，婆罗门们安立行乞为婆罗门的财产：『轻蔑行乞财产的婆罗门是不尽义务者，像警卫取未给与的[东西]。』乔达摩先生！这是婆罗门们安立婆罗门的财产。乔达摩先生！在那里，婆罗门们安立弓箭为刹帝利的财产：『轻蔑弓箭财产的刹帝利是不尽义务者，像警卫取未给与的[东西]。』乔达摩先生！这是婆罗门们安立刹帝利的财产。乔达摩先生！在那里，婆罗门们安立耕作与牧牛为毗舍的财产：『轻蔑耕作与牧牛财产的毗舍是不尽义务者，像警卫取未给与的[东西]。』乔达摩先生！这是婆罗门们安立毗舍的财产。乔达摩先生！在那里，婆罗门们安立镰刀与打麦棒为首陀罗的财产：『轻蔑镰刀与打麦棒财产的首陀罗是不尽义务者，像警卫取未给与的[东西]。』乔达摩先生！这是婆罗门们安立首陀罗的财产。乔达摩先生！婆罗门们安立这四种财产。这里，乔达摩尊师怎么说呢？」
    「婆罗门！全世界都允许婆罗门安立这四种财产吗？」
    「不，乔达摩先生！」
    「婆罗门！犹如有贫穷、无所有、贫困的男子，如果放置他不想要的肉片[而说]：『喂！男子！你应该吃这块肉，并且应该付代价。』同样的，婆罗门！婆罗门们没有[其它]沙门、婆罗门他们的同意而安立这四种财产。
    婆罗门！我安立圣出世间法为男子的财产，但，忆念着往昔父母的家系，他依自己个人再生处为名：如果他在刹帝利族姓再生，就名为『刹帝利』，如果他在婆罗门族姓再生，就名为『婆罗门』，如果他在毗舍族姓再生，就名为『毗舍』，如果他在首陀罗族姓再生，就名为『首陀罗』。婆罗门！犹如火缘于燃烧的那个缘为名：如果火缘于薪木燃烧，就名为『薪火』，如果火缘于木片燃烧，就名为『木片火』，如果火缘于草燃烧，就名为『草火』，如果火缘于牛粪燃烧，就名为『牛粪火』。同样的，婆罗门！我安立圣出世间法为男子的财产，但，忆念着往昔父母的家系，他依自己个人再生处为名：如果他在刹帝利族姓再生，就名为『刹帝利』，如果他在婆罗门族姓再生，就名为『婆罗门』，如果他在毗舍族姓再生，就名为『毗舍』，如果他在首陀罗族姓再生，就名为『首陀罗』。
    婆罗门！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从毗舍族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎么想：只有婆罗门能在某地修习无怨无瞋恚的慈心，而非刹帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！刹帝利也能在某地修习无怨无瞋恚的慈心；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能在某地修习无怨无瞋恚的慈心。」
    「同样的，婆罗门！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎么想：只有婆罗门能拿擦背用具与肥皂粉后去河里除去尘污，而非刹帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！刹帝利也能拿擦背用具与肥皂粉后去河里除去尘污；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能拿擦背用具与肥皂粉后去河里除去尘污。」
    「同样的，婆罗门！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者。婆罗门！你怎么想：这里，如果刹帝利灌顶王集合种种出身的男子[而说]：『你们来！尊师们！在这里，凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热；你们来！尊师们！在这里，凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热。』婆罗门！你怎么想：当凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，而当凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火会没有火焰、色泽、辉耀，且不能以火作火应该作的吗？」
    「不，乔达摩先生！当凡生于刹帝利族姓、婆罗门族姓、王室族姓者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，当凡生于旃陀罗族姓、猎人族姓、竹匠族姓、车匠族姓、清垃圾族姓者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火也会有火焰、色泽、辉耀，且能以火作火应该作的，乔达摩先生！因为，所有的火都有火焰、色泽、辉耀，且所有的火都能以火作火应该作的。」
    「同样的，婆罗门！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，……（中略）是正见者，是真理、善法的成功者；婆罗门！如果他从婆罗门族姓……（中略）婆罗门！如果他从毗舍族姓……（中略）婆罗门！如果他从首陀罗族姓在家出家，成为非家生活，来如来教导的法、律后，他是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，是真理、善法的成功者。」
    当这么说时，耶苏葛力婆罗门对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    耶苏葛力经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「奉事」，南传作「服侍」(pāricariyā，另译为「伺候」)，菩提比丘长老英译为「服务」(service)。
    「当与我直」，南传作「并且应该付代价」(mūla?ca anuppadātabbanti)，菩提比丘长老英译为「为它付钱」(pay for it)。按：「代价」(mūla)，另译为「本钱」、「根；根本」。
    「有如无胜者」，南传作「非较善的」(na seyyo)，菩提比丘长老英译为「非更好」(not better)。
    「庶几」，南传作「施舍」(cāgo，另译为「舍；弃舍」)，菩提比丘长老英译为「慷慨」(generosity)。
    「澡豆」，南传作「擦背用具与肥皂粉」(sottisināni?)，菩提比丘长老英译为「丝瓜布与洗澡粉」(a loofah and bath powder)。
    「上妙美丽」(u?ārava??atā)，菩提比丘长老英译为「大美人」(great beauty)。
    「行乞」(bhikkhācariya?)，菩提比丘长老英译为「为了施舍而游走」(wandering for alms)，并引注释书的解说，这是婆罗门中一种古老的常规，即使当他们拥有大财富后。
    「警卫」(gopova，疑为gopaka之讹)，菩提比丘长老英译为「一名警卫」(a guard)。按：gopaka原意为「守护者；监护人；巡夜者；看守人」，gopa原意为「牧牛者」。


中阿含151经

中部93经/阿摄拉亚那经(婆罗门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，五百位各国的婆罗门以必须作某事住在舍卫城。
    那时，那些婆罗门心想：
    「这位沙门乔达摩安立四种阶级都是清净的，有谁能与沙门乔达摩在清净说上论驳呢？」
    当时，名叫阿摄拉亚那的学生婆罗门定居在舍卫城，他年轻、剃光头、十六岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者。那时，那些婆罗门心想：
    「这位学生婆罗门阿摄拉亚那定居在舍卫城，他年轻、剃光头、十六岁，是三吠陀的语汇、仪轨、……（中略）无欠缺者，他能与沙门乔达摩在清净说上论驳。」
    那时，那些婆罗门去见学生婆罗门阿摄拉亚那。抵达后，对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳。」
    当这么说时，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「先生！沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。」
    第二次，那些婆罗门对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳，而且，游行者[的修行]已被阿摄拉亚那尊师修行。」
    第二次，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「先生！沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。」
    第三次，那些婆罗门对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那先生！这位沙门乔达摩安立四种阶级都是清净的，请阿摄拉亚那尊师去与沙门乔达摩在清净说上论驳，而且，游行者[的修行]已被阿摄拉亚那尊师修行，阿摄拉亚那尊师不要未战败就成为败北者。」
    当这么说时，学生婆罗门阿摄拉亚那对那些婆罗门这么说：
    「尊师们！我确实得不到[你们的理解]：『沙门乔达摩确实是如法之说者，而对如法之说者来说，他们是难以论驳的，我不能与沙门乔达摩在清净说上论驳。』但，我将依尊师们的话前往。」
    那时，学生婆罗门阿摄拉亚那与一大群婆罗门一起去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门阿摄拉亚那对世尊这么说：
    「乔达摩先生！婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』这里，乔达摩尊师怎么说？」
    「阿摄拉亚那！婆罗门妇女们的受胎、怀胎、生产、哺乳都被看见，但，那些从胎出生的婆罗门们却这么说：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：你曾听闻在臾那与剑浮阇以及其它边境国只有两个阶级：主人与奴仆，[而且]主人变成奴仆，奴仆变成主人吗？」
    「是的，先生！我曾听闻在臾那与剑浮阇以及其它边境国只有两个阶级：主人与奴仆，[而且]主人变成奴仆，奴仆变成主人。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，刹帝利[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，而婆罗门不会吗？毗舍……（中略）首陀罗[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，而婆罗门不会吗？」
    「不，乔达摩先生！乔达摩先生！刹帝利[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱；乔达摩先生！婆罗门……（中略）乔达摩先生！毗舍……（中略）乔达摩先生！首陀罗……（中略）乔达摩先生！所有四个阶级的人[如果]是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、瞋恚心者、邪见者，以身体的崩解，死后都会往生到苦界、恶趣、下界、地狱。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，婆罗门[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界，而刹帝利毗舍、首陀罗不会吗？」
    「不，乔达摩先生！乔达摩先生！刹帝利[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后会往生到善趣、天界；乔达摩先生！婆罗门……（中略）乔达摩先生！毗舍……（中略）乔达摩先生！首陀罗……（中略）乔达摩先生！所有四个阶级的人[如果]是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、不瞋恚心者、正见者，以身体的崩解，死后都会往生到善趣、天界。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：只有婆罗门能在某地修习无怨无瞋恚的慈心，而非刹帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！刹帝利也能在某地修习无怨无瞋恚的慈心；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能在某地修习无怨无瞋恚的慈心。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：只有婆罗门能拿擦背用具与肥皂粉后去河里除去尘污，而非刹帝利、非毗舍、非首陀罗吗？」
    「不，乔达摩先生！刹帝利也能拿擦背用具与肥皂粉后去河里除去尘污；乔达摩先生！婆罗门也……（中略）乔达摩先生！毗舍也……（中略）乔达摩先生！首陀罗也……（中略）乔达摩先生！所有四种阶级都能拿擦背用具与肥皂粉后去河里除去尘污。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，如果刹帝利灌顶王集合种种出身的男子[而说]：『你们来！尊师们！在这里，凡生于刹帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热；你们来！尊师们！在这里，凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热。』阿摄拉亚那！你怎么想：当凡生于刹帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，而当凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火会没有火焰、色泽、辉耀，且不能以火作火应该作的吗？」
    「不，乔达摩先生！当凡生于刹帝利家、婆罗门家、王室家者，拿沙葛木或沙罗木或沙罗罗木或旃檀木或玻度马葛木为取火的上钻木起火，使产生热时，那样的火会有火焰、色泽、辉耀，且能以火作火应该作的，当凡生于旃陀罗家、猎人家、竹匠家、车匠家、清垃圾家者，拿狗槽木或猪槽木或洗濯槽木或蓖麻木为取火的上钻木起火，使产生热时，那样的火也会有火焰、色泽、辉耀，且能以火作火应该作的，乔达摩先生！因为，所有的火都有火焰、色泽、辉耀，且所有的火都能以火作火应该作的。」
    「阿摄拉亚那！在这里，对婆罗门来说，有什么力量、什么自信而婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』呢？」
    「即使乔达摩尊师这么说，但，婆罗门们仍这么想：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』」
    「阿摄拉亚那！你怎么想：这里，如果刹帝利少年与婆罗门少女一起同房，他们同房后生下儿子，那刹帝利少年与婆罗门少女所生的儿子会与母亲相同被称为『婆罗门』，也会与父亲相同被称为『刹帝利』吗？」
    「乔达摩先生！那刹帝利少年与婆罗门少女所生的儿子会与母亲相同被成为『婆罗门』，也会与父亲相同被称为『刹帝利』。」
    「阿摄拉亚那！你怎么想：这里，如果婆罗门少年与刹帝利少女一起同房，他们同房后生下儿子，那婆罗门少年与刹帝利少女所生的儿子会与母亲相同被称为『刹帝利』，也会与父亲相同被称为『婆罗门』吗？」
    「乔达摩先生！那婆罗门少年与刹帝利少女所生的儿子会与母亲相同被称为『刹帝利』，也会与父亲相同被称为『婆罗门』。」
    「阿摄拉亚那！你怎么想：这里，如果母马与驴子交配，他们交配后生下仔，那母马与驴子所生的仔会与母亲相同被称为『马』，也会与父亲相同被称为『驴』吗？」
    「乔达摩先生！因为混种，那是骡，乔达摩先生！这里，我看见后者有特殊差异，但我看见前两者无任何特殊差异。」
    「阿摄拉亚那！你怎么想：这里，如果有两位学生婆罗门是同胞兄弟，一位是好学、敏捷者，一位是不好学、不敏捷者，在这里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令谁先食用？」
    「乔达摩先生！在那里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令那位好学、敏捷的学生婆罗门先食用，乔达摩先生！因为，对不好学、不敏捷者施与，怎会有大果？」
    「阿摄拉亚那！你怎么想：这里，如果有两位学生婆罗门是同胞兄弟，一位是好学、敏捷、破戒、恶法者，一位是不好学、不敏捷、持戒、善法者，在这里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令谁先食用？」
    「乔达摩先生！在那里，婆罗门们在亡者供养会中或一盘调理食物中或牲祭中或飨宴中会令那位不好学、不敏捷、持戒、善法的学生婆罗门先食用，乔达摩先生！因为，对破戒、恶法者施与，怎会有大果？」
    「阿摄拉亚那！在[此]之前，你落入出生；落入出生后，落入圣典[的学习成就]中、落入苦行；落入苦行后，回归到四种阶级的清净，如我安立的。」
    当这么说时，学生婆罗门阿摄拉亚那变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。那时，世尊知道学生婆罗门阿摄拉亚那变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对学生婆罗门阿摄拉亚那这么说：
    「阿摄拉亚那！从前，当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：『婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。』阿摄拉亚那！阿私陀爹哇拉仙人听闻：『传说，当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：「婆罗门是最上阶级，其它的是下劣阶级；……（中略）梵天的继承者。」』阿摄拉亚那！那时，阿私陀爹哇拉仙人梳理发须，穿深红色的衣服，穿上靴，拿金杖后，出现在七位婆罗门仙人的仙居处。阿摄拉亚那！那时，阿私陀爹哇拉仙人在七位婆罗门仙人的仙居处边经行边这么说：『啊！这七位婆罗门仙人尊者们去哪里了？啊！这七位婆罗门仙人尊者们去哪里了？』阿摄拉亚那！那时，七位婆罗门仙人这么想：『这位像乡下佬的，在七位婆罗门仙人的仙居处边经行边这么说：「啊！这七位婆罗门仙人尊者们去哪里了？啊！这七位婆罗门仙人尊者们去哪里了？」是谁啊？让我们诅咒他。』阿摄拉亚那！那时，七位婆罗门仙人诅咒阿私陀爹哇拉仙人：『成灰烬吧！贱民！成灰烬吧！贱民！』阿摄拉亚那！七位婆罗门仙人如是如是诅咒阿私陀爹哇拉仙人，阿私陀爹哇拉仙人如是如是变得更英俊、更好看、更端正。阿摄拉亚那！那时，七位婆罗门仙人这么想：『我们的苦行确实无用，梵行无结果，因为，之前凡我们诅咒：「成灰烬吧！贱民！成灰烬吧！贱民！」者，那人就变成灰烬，而我们如是如是诅咒这位，他如是如是变得更英俊、更好看、更端正。』
    『尊师们的苦行非无用，梵行非无结果，来吧！尊师们！请你们舍断那对我的瞋意。』
    『尊师！我们已舍断那对你的瞋意，尊师是谁？』
    『尊师们听过阿私陀爹哇拉仙人吗？』
    『是的，先生！』
    『先生！我就是。』
    阿摄拉亚那！那时，七位婆罗门仙人去问讯阿私陀爹哇拉仙人。阿摄拉亚那！那时，阿私陀爹哇拉仙人对七位婆罗门仙人这么说：
    『先生！我听闻：「传说，当七位婆罗门仙人住在林野处的树叶小屋时，生起这样邪恶的恶见：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』」』
    『是的，先生！』
    『但，尊师们知道：生你的母亲只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的母亲之母亲一直到第七代，只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的父只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道：生你的父亲之父亲一直到第七代，只来自婆罗门，而无非婆罗门吗？』
    『不，先生！』
    『但，尊师们知道如何有胎的下生吗？』
    『先生！我们知道如何有胎的下生：这里，有父母的结合，母亲是受胎期者，有乾达婆的现起，这样，三者的结合而有胎的下生。』
    『但，尊师们知道乾达婆确实是刹帝利或婆罗门或毗舍或首陀罗吗？』
    『不，先生！我们不知道那乾达婆确实是刹帝利或婆罗门或毗舍或首陀罗。』
    『先生！当存在这样时，你们知道你们应该是什么吗？』
    『先生！当存在这样时，我们不知道我们应该是什么。』
    阿摄拉亚那！那七位婆罗门仙人在自己的出生论上被阿私陀爹哇拉仙人审问、质问、追究而不能够解答，而你现在在自己的出生论上被我审问、质问、追究如何能够解答呢？依着老师的你还不如[为他们]拿杓子的富楼那呢！」
    当这么说时，学生婆罗门阿摄拉亚那对世尊这么说：
    「太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    阿摄拉亚那经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「余尼及剑浮国」，南传作「在臾那与剑浮阇」(yonakambojesu)，菩提比丘长老解说「臾那」(yona)可能是「爱奥尼亚」(Ionia)，为希腊在波斯的属地「巴克特里亚」(Bactrian Greeks)，而「剑浮阇」(kamboja)则是印度北方中部的国家(the north of the Middle Country)。
    「大家」，南传作「主人」(ayyo)，菩提比丘长老英译为「主人」(masters)。
    「驹」，南传作「仔」(kisoro)，菩提比丘长老英译为「仔」(foal)。
    「屧」(音「谢」)，南传作「靴」(pa?aliyo upāhanā)，菩提比丘长老英译为「坚固的凉鞋」(stout sandals)或「短靴」(boots, SN.11.9)。
    「合会」，南传作「结合」(sannipatitā，原意为「集合」)，菩提比丘长老英译为「结合」(union)。
    「无满堪耐」(MA.151)，「母满精堪耐」(MA.201)，南传作「母亲是受胎期者」(mātā ca utunī hoti，另译为「母亲是月经妇」)，菩提比丘长老英译为「母亲对时(在当季中)」(the mother is in season)。
    「香阴」，南传作「乾达婆」(gandhabbo)，菩提比丘长老英译照录原文，并解说，这不是有什么无形的精灵(disembodied spirit)站在旁边看着未来的父母性交，而是一位因那时将被生而被业力机制驱动的生命(a being driven on by the mechanism of kamma, due to be reborn on that occasion)。这个外来字(exact import of the word)在尼科耶中并未被解说，在DN.15中用的是「识」，这样，我们可以认定(identify)乾达婆是指带着过去业力累积与个人杂染的「识流」(the stream of consciousness)。按：「乾达婆」(gandhabbo)，也是「音乐神(以香气为滋养的神，服侍帝释的乐神之一)」的名字。
    「受胎」，南传作「胎的下生」(gabbhassa avakkanti hotīti)，菩提比丘长老英译为「下来形成胎」(the descent of an embryo comes about)。
    「混种」(Ku??a?hi，原意为「扭曲；弯曲；跛脚」)，菩提比丘长老英译为「因为牠不属于两者的任何一种」(since it does not belong to either kind)。
    「你落入出生」(jāti? agamāsi)，菩提比丘长老英译为「你取你的立足点于出生」(you took your stand on birth)。「(你)落入」(agamāsi, 原形为gacchati)，另译为「到；去；行去；走」。「出生」(jāti?)，另译为「血统；诞生；种类」。
    「拿杓子」(dabbigāho)，菩提比丘长老英译为「他们的拿汤匙者」(their spoon-holder)，并引注释书解说，「富楼那」(pu??o)是那七位婆罗仙人的侍者，专门伺候他们饮食。


中阿含152经

中部99经/苏玻经(婆罗门品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，学生婆罗门苏玻-杜铁亚之子以必须作某事住在舍卫城某位屋主的住处。那时，学生婆罗门苏玻-杜铁亚之子住在舍卫城那位屋主的住处，对那位屋主这么说：
    「屋主！我听闻：『舍卫城不缺阿罗汉。』哪位沙门或婆罗门我们今天能尊敬？」
    「大德！这位世尊住在舍卫城只树林给孤独园，大德！请你尊敬那世尊。」
    那时，学生婆罗门苏玻-杜铁亚之子同意屋主[的意见]后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「乔达摩先生！婆罗门们这么说：『屋主是真理、善法的成功者，出家者不是真理、善法的成功者。』这里，乔达摩先生怎么说呢？」
    「学生婆罗门！在这理，我是分别说者，在这理，我不是单方面说者。学生婆罗门！我不称赞在家者或出家者的邪行道，学生婆罗门！因为，邪行的在家者或出家者因邪行道之故而不成为真理、善法的成功者。学生婆罗门！我称赞在家者或出家者的正行道，学生婆罗门！因为，正行的在家者或出家者因正行道之故而不成为真理、善法的成功者。」
    「乔达摩先生！婆罗门们这么说：『这大活动、大义务、大作务、大劳力的居家工作处有大果；这少活动、少义务、少作务、少劳力的出家工作处有少果。』这里，乔达摩先生怎么说呢？」
    「学生婆罗门！在这理，我也是分别说者，在这理，我不是单方面说者。学生婆罗门！有大活动、大义务、大作务、大劳力的工作处，当失败时有少果，学生婆罗门！有大活动、大义务、大作务、大劳力的工作处，当成功时有大果；学生婆罗门！有少活动、少义务、少作务、少劳力的工作处，当失败时有少果，学生婆罗门！有少活动、少义务、少作务、少劳力的工作处，当成功时有大果。
    学生婆罗门！什么是大活动、大义务、大作务、大劳力的工作处，当失败时有少果呢？学生婆罗门！大活动、大义务、大作务、大劳力的农耕工作处，当失败时有少果。学生婆罗门！什么是大活动、大义务、大作务、大劳力的工作处，当成功时有大果呢？还是大活动、大义务、大作务、大劳力的农耕工作处，当成功时有大果。学生婆罗门！什么是少活动、少义务、少作务、少劳力的工作处，当失败时有少果呢？少活动、少义务、少作务、少劳力的买卖工作处，当失败时有少果。学生婆罗门！什么是少活动、少义务、少作务、少劳力的工作处，当成功时有大果呢？还是少活动、少义务、少作务、少劳力的买卖工作处，当成功时有大果。
    学生婆罗门！犹如大活动、大义务、大作务、大劳力的农耕工作处，当失败时有少果。同样的，学生婆罗门！大活动、大义务、大作务、大劳力的居家工作处，当失败时有少果。学生婆罗门！犹如大活动、大义务、大作务、大劳力的农耕工作处，当成功时有大果。同样的，学生婆罗门！大活动、大义务、大作务、大劳力的居家工作处，当成功时有大果。学生婆罗门！犹如少活动、少义务、少作务、少劳力的买卖工作处，当失败时有少果。同样的，学生婆罗门！少活动、少义务、少作务、少劳力的出家工作处，当失败时有少果。学生婆罗门！犹如少活动、少义务、少作务、少劳力的买卖工作处，当成功时有大果。同样的，学生婆罗门！少活动、少义务、少作务、少劳力的出家工作处，当成功时有大果。」
    「乔达摩先生！婆罗门们为福德的行为、善的成功而安立五法。」
    「学生婆罗门！婆罗门们为福德的行为、善的成功而安立的那五法，如果对你不麻烦的话，请你在这集会处说那五法，那就好了！」
    「乔达摩先生！如对尊师或坐在那里像那样的尊师们，那对我不麻烦。」
    「那样的话，学生婆罗门！请说！」
    「乔达摩先生！真实是婆罗门们为福德的行为、善的成功而安立的第一法，乔达摩先生！苦行是婆罗门们为福德的行为、善的成功而安立的第二法，乔达摩先生！梵行是婆罗门们为福德的行为、善的成功而安立的第三法，乔达摩先生！研究是婆罗门们为福德的行为、善的成功而安立的第四法，乔达摩先生！施舍是婆罗门们为福德的行为、善的成功而安立的第五法，这些是婆罗门们为福德的行为、善的成功而安立的五法，这里，乔达摩先生怎么说呢？」
    「学生婆罗门！婆罗门们中，有任何一位婆罗门这么说：『以证智自作证后，我宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！婆罗门们中，有任何一位老师、一位老师的老师，直到第七代的老师这么说：『以证智自作证后，我宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛刀其、安其勒色、玻勒多若、袜谢桃、迦叶、玻古，他们这么说：『以证智自作证后，我们宣说这五法的果报。』吗？」
    「不，乔达摩先生！」
    「学生婆罗门！像这样，没有任何一位婆罗门这么说：『以证智自作证后，我宣说这五法的果报。』没有任何一位老师、一位老师的老师，直到第七代的老师这么说：『以证智自作证后，我宣说这五法的果报。』那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛刀其、安其勒色、玻勒多若、袜谢桃、迦叶、玻古，他们也没这么说：『以证智自作证后，我们宣说这五法的果报。』学生婆罗门！犹如一队失明者一个抓着一个，最前面的看不见，中间的也看不见、最后面的也看不见。同样的，学生婆罗门！婆罗门们的所说确实变成像一队失明者一样，最前面的看不见，中间的也看不见、最后面的也看不见。」
    当这么说时，学生婆罗门苏玻-杜铁亚之子以世尊说一队失明者的譬喻而生气、不悦，他斥责世尊，轻蔑世尊，数落世尊[而说]：
    「沙门乔达摩将成为邪恶者。」
    他[又]对世尊这么说：
    「乔达摩先生！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门这么说：『而，这里，某些沙门、婆罗门自称有这样足以为圣者智见特质的过人法，这里，他们所说变成滑稽好笑的、无意义的、空无的、空虚的，因为，人将怎样知道或看见或将作证足以为圣者智见特质的过人法？这是不可能的。』」
    「但，学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门以心熟知心后，了知一切沙门、婆罗门吗？」
    「乔达摩先生！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门甚至不能以心熟知心后，了知婢女傅尼葛雅，何况以熟知心后，了知一切沙门、婆罗门？」
    「学生婆罗门！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他这么说：『没有黑白的东西，没有看见黑白东西者；没有蓝色的东西，没有看见蓝色东西者；没有黄色的东西，没有看见黄色东西者；没有赤红色的东西，没有看见赤红色东西者；没有深红色的东西，没有看见深红色东西者；没有平与不平、没有看见平与不平的者；没有见星光、没有看见星光者；没有日月、没有看见日月者，我不知道这个，没看见这个，因此，它不存在。』学生婆罗门！当这样说时，他会正确地说了吗？」
    「不，乔达摩先生！因为，这里，有黑白的东西，有看见黑白东西者；有蓝色的东西，有看见蓝色东西者；有黄色的东西，有看见黄色东西者；有赤红色的东西，有看见赤红色东西者；有深红色的东西，有看见深红色东西者；有平与不平、有看见平与不平的者；有见星光、有看见星光者；有日月、有看见日月者，『我不知道这个，没看见这个，因此，它不存在。』乔达摩先生！当这样说时，他不会正确地说了。」
    「同样的，学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门是盲目者、无眼者，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！你怎么想：那些憍萨罗的富有婆罗门，即：匠记婆罗门、大鲁科婆罗门、玻科勒沙低婆罗门、若奴索尼婆罗门，以及你的父亲杜铁亚，他们说与世间一致之语或不一致[之语]，哪一种比较好？」
    「乔达摩先生！与世间一致[之语]。」
    「他们说考虑之语或不考虑[之语]，哪一种比较好？」
    「乔达摩先生！考虑[之语]。」
    「他们说省察后之语或不省察后[之语]，哪一种比较好？」
    「乔达摩先生！省察后[之语]。」
    「他们说伴随利益之语或不伴随利益[之语]，哪一种比较好？」
    「乔达摩先生！伴随利益[之语]。」
    「学生婆罗门！你怎么想：当存在这样时，苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门所说，为与世间一致之语或不一致[之语]？」
    「乔达摩先生！不一致。」
    「所说为考虑之语或不考虑[之语]？」
    「乔达摩先生！不考虑。」
    「所说为省察后之语或不省察后[之语]？」
    「乔达摩先生！不省察后。」
    「所说为伴随利益之语或不伴随利益[之语]？」
    「乔达摩先生！不伴随利益。」
    「学生婆罗门！有这五盖，哪五个呢？欲的意欲盖、恶意盖、昏沉睡眠盖、掉举后悔盖、疑惑盖，学生婆罗门！这些是五盖。学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门被这五盖妨碍、覆盖、覆障、包围，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！有这五种欲，哪五个呢？有能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；有能被耳识知，……（中略）的声音；有能被鼻识知，……（中略）的气味；有能被舌识知，……（中略）的味道；有能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，学生婆罗门！这些是五种欲。学生婆罗门！苏玻额森林的主人玻科勒沙低-欧玻码那婆罗门被这五种欲系结、迷恋、落入执着，不见过患、无出离慧，他将知道或看见或将作证足以为圣者智见特质的过人法，这是不可能的。
    学生婆罗门！你怎么想：如果缘于草与薪为燃料而使火燃烧，或如果舍离草与薪为燃料而使火燃烧，哪一种火有[较佳的]火焰、色泽、辉耀？」
    「乔达摩先生！如果可能，舍离草与薪为燃料而使火燃烧，它的火有[较佳的]火焰、色泽、辉耀。」
    「学生婆罗门！舍离草与薪为燃料而使火燃烧，那是不可能的、没机会的，除非具有神通。学生婆罗门！犹如缘于草与薪为燃料而使火燃烧，学生婆罗门！像那样，我说这个喜，这样的喜是缘于五种欲。学生婆罗门！犹如舍离草与薪为燃料而使火燃烧，学生婆罗门！像那样，我说这个喜，这样的喜是在欲之外，在恶不善法之外。
    学生婆罗门！哪一种喜是在欲之外，在恶不善法之外呢？学生婆罗门！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，学生婆罗门！这样的喜是在欲之外，在恶不善法之外。再者，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，学生婆罗门！这样的喜也是在欲之外，在恶不善法之外。
    学生婆罗门！凡那些婆罗门们为福德的行为、善的成功而安立的五法中，在这里，婆罗门们为福德的行为、善的成功而安立的哪一法有最大果呢？」
    「乔达摩先生！凡这些婆罗门们为福德的行为、善的成功而安立的五法中，在这里，婆罗门们为福德的行为、善的成功而安立的施舍法有最大果。」
    「学生婆罗门！你怎么想：这里，如果某位婆罗门举行大牲祭，那时，如果两位婆罗门走来[而心想]：『我们将参加像这样名字婆罗门的大牲祭。』在那里，一位婆罗门这么想：『啊！愿我在食堂中得到第一个位子、第一个用水、第一个供食，非其它婆罗门在食堂中得到第一个位子、第一个用水、第一个供食。』而，学生婆罗门！这是可能的：其它婆罗门会在食堂中得到第一个位子、第一个用水、第一个供食，非那位婆罗门会在食堂中得到第一个位子、第一个用水、第一个供食，『其它婆罗门在食堂中得到第一个位子、第一个用水、第一个供食，非我在食堂中得到第一个位子、第一个用水、第一个供食。』像这样，他被激怒、不满。学生婆罗门！婆罗门们对此安立什么果报呢？」
    「乔达摩先生！婆罗门们不施与这样的布施：『愿其它人被此激怒、不满。』那时，在那里，婆罗门们只施与怜悯之类的布施。」
    「学生婆罗门！当存在这样时，这是婆罗门的第六个福德的行为基础，即：怜悯之类的吗？」
    「乔达摩先生！当存在这样时，这是婆罗门的第六个福德的行为基础，即：怜悯之类的。」
    「学生婆罗门！婆罗门们为福德的行为、善的成功而安立的那五法，你在哪里经常看见这五法：在屋主中或在出家者中呢？」
    「乔达摩先生！婆罗门们为福德的行为、善的成功而安立的这五法，我在出家者中经常看见这五法，少在屋主中[看见]。乔达摩先生！因为，屋主有大活动、大义务、大作务、大劳力，不是持续、常常的真实语者，乔达摩先生！但，出家者有少活动、少义务、少作务、少劳力，是持续、常常的真实语者；乔达摩先生！因为，屋主有大活动、大义务、大作务、大劳力，不是持续、常常的苦行者……梵行者……多研究者……多施舍者，乔达摩先生！但，出家者有少活动、少义务、少作务、少劳力，是持续、常常的苦行者……梵行者……多研究者……多施舍者，乔达摩先生！婆罗门们为福德的行为、善的成功而安立的这五法，我在出家者中经常看见这五法，少在屋主中[看见]。」
    「学生婆罗门！凡婆罗门们为福德的行为、善的成功而安立的那五法，我说，这些是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！这里，比丘是真实语者，他[想]：『我是真实语者。』而得义的信受、得法的信受、得伴随法的欣悦，凡那有关善的欣悦者，我说，这是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！这里，比丘是苦行者，……（中略）梵行者……（中略）多研究者……（中略）多施舍者，他[想]：『我是多施舍者。』而得义的信受、得法的信受、得伴随法的欣悦，凡那有关善的欣悦者，我说，这是心的资具，即：为了修习无怨无瞋恚的心。学生婆罗门！凡婆罗门们为福德的行为、善的成功而安立的那五法，我说，这些是心的资具，即：为了修习无怨无瞋恚的心。
    当这么说时，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「乔达摩先生！我听闻：『沙门乔达摩知道与梵天共住之道。』」
    「学生婆罗门！你怎么想：那烂陀村离这里近，那烂陀村离这里不远吗？」
    「是的，先生！那烂陀村离这里近，那烂陀村离这里不远。」
    「学生婆罗门！你怎么想：这里，如果在那烂陀村出生、长大的男子，他离开那烂陀村，如果他们问他[到]那烂陀村的路，学生婆罗门！在那烂陀村出生、长大的男子会迟钝、犹豫地回答吗？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为，那位男子在那烂陀村出生、长大，他善知所有[到]那烂陀村的路。」
    「学生婆罗门！仍有在那烂陀村出生、长大的男子，会迟钝、犹豫地回答[到]那烂陀村的路。但，当如来被询问梵天世界或导向梵天世界的道迹时，不迟钝、犹豫。学生婆罗门！我了知梵天、梵天世界、导向梵天世界的道迹，我了知往生梵天世界那样的行道。」
    「乔达摩先生！我听闻：『沙门乔达摩教导与梵天共住之道。』请乔达摩尊师教导我与梵天共住之道，那就好了！」
    「那样的话，学生婆罗门！你要听！你要好好作意！我要说了。」
    「是的，乔达摩先生！」学生婆罗门苏玻-杜铁亚之子回答世尊。
    世尊这么说：
    「学生婆罗门！什么是与梵天共住之道呢？学生婆罗门！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学生婆罗门！当慈心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。犹如强壮的吹海螺者能容易地使四方知道。同样的，学生婆罗门！……（中略）学生婆罗门！当慈心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。学生婆罗门！这是与梵天共住之道。
    再者，学生婆罗门！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学生婆罗门！当平静心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。犹如强壮的吹海螺者能容易地使四方知道。同样的，学生婆罗门！……（中略）学生婆罗门！当平静心解脱已这么修习时，凡已作的有量业，它在那里无残余，它在那里不住立。学生婆罗门！这是与梵天共住之道。」
    当这么说时，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。
    好了，乔达摩先生！现在我们要走了，我们很忙，有很多该做的事。」
    「学生婆罗门！现在，你考虑适当的时间吧。」
    那时，学生婆罗门苏玻-杜铁亚之子欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    当时，若奴索尼婆罗门以全白的马车一大早从舍卫城出发。若奴索尼婆罗门看见学生婆罗门苏玻-杜铁亚之子远远地走来。看见后，对学生婆罗门苏玻-杜铁亚之子这么说：
    「喂！婆罗堕若尊师一大早从哪里来呢？」
    「先生！我从沙门乔达摩面前来。」
    「婆罗堕若尊师！对沙门乔达摩聪明慧，你怎么想？我想，他是贤智者吧。」
    「先生！我是谁啊，会知道沙门乔达摩的聪明慧？确实有像沙门乔达摩聪明慧那样的人才能知道。」
    「婆罗堕若尊师确实以崇高的赞赏称赞沙门乔达摩。」
    「先生！我是谁啊，能称赞沙门乔达摩？乔达摩尊师被人天最上的称赞者称赞。先生！凡婆罗门们为福德的行为、善的成功而安立的这五法，沙门乔达摩说，这些是心的资具，即：为了修习无怨无瞋恚的心。」
    当这么说时，若奴索尼婆罗门从全白的马车下来后，整理上衣到一边肩膀，向世尊[的方向]合掌鞠躬后，自说优陀：
    「这是憍萨罗国波斯匿王的收获，这是憍萨罗国波斯匿王的大好收获，如来、阿罗汉、遍正觉者住在他的领土中。」
    苏玻经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「治生」，南传作「买卖」(Va?ijjā，另译为「商卖；贩卖」)，菩提比丘长老英译为「贸易」(Trade)。
    「骂詈」，南传作「数落」(vadamāno，原意为「说(现在分词语态)」)，菩提比丘长老英译为「责备」(censured)。
    「人生人中」，南传作「人」(manussabhūto，逐字直译为「人+生类(已生者)」，另译为「人身」)，菩提比丘长老英译为「一个人」(a human being)。
    「生盲」，南传作「天生失明」(jaccandho，逐字直译为「生+盲」)，菩提比丘长老英译为「生来瞎眼」(born blind)。
    「可不可」，南传作「与世间一致之语或不一致」(sammuccā…vā asammuccā)，菩提比丘长老英译为「符合世俗…或炫耀世俗」(accord with worldly…or flaunt worldly)。
    「邪行道」(micchāpa?ipatti?)，菩提比丘长老英译为「错误的实践道路」(the wrong way of practice)。
    「这大活动」(maha??hamida?，逐字直译为「大+住立+这」)，菩提比丘长老英译为「大量的活动」(a great deal of activity)。
    「一队失明者」(andhave?I，逐字直译为「盲者+编发」)，菩提比丘长老英译为「一个盲人纵队」(a file of blind men)。
    「考虑」(mantā)，菩提比丘长老英译为「深思的」(thoughtful)。
    「那样的行道」(yathāpa?ipanno)，菩提比丘长老英译为「一个人如何实践」(how one should practise)。
    「单方面说者」(eka?savādo)，菩提比丘长老英译为「单方地说；片面地说」( speak one-sidedly)。
    「我说是从心起」，南传作「我说，这些是心的资具」(cittassāha? ete parikkhāre vadāmi)，菩提比丘长老英译为「我称为心的装备」(I call equipment of the mind)。「资具」(parikkhāre)，另译为「资财；资助；资粮；必需品」。


中阿含153经

中部75经/马更地亚经(游行者品)(庄春江译)
    我听到这样：
    有一次，世尊住在俱卢国，名叫葛马沙达马的俱卢国城镇，婆罗堕若姓婆罗门的圣火堂草席上。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入葛马沙达马。在葛马沙达马为了托钵而行后，食毕，从钵食处返回，为了作中午的休息去某丛林。进入那丛林后，在某棵树下坐下，作中午的休息。
    那时，游行者马更地亚在散步、徘徊时，来到婆罗堕若姓婆罗门的圣火堂。游行者马更地亚看见婆罗堕若姓婆罗门的圣火堂中设置好的草席。看见后，对婆罗堕若姓婆罗门这么说：
    「婆罗堕若先生！那是为谁在圣火堂中设置好的草席？我认为是适合沙门的卧床。」
    「马更地亚先生！有位沙门乔达摩是释迦人之子、从释迦族出家，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』那是为沙门乔达摩设置好的卧床。」
    「婆罗堕若先生！我们确实看见难看的，婆罗堕若先生！我们确实看见难看的，我们看到增长的破坏者沙门乔达摩的卧床。」
    「马更地亚！守护你的言语，马更地亚！守护你的言语，因为众多贤智的刹帝利、贤智的婆罗门、贤智的屋主、贤智的沙门对那位沙门乔达摩有净信，在圣真理上、在善法上被[他]教导。」
    「婆罗堕若先生！即使我们当面看见那位沙门乔达摩，也会当面对他说：『沙门乔达摩是增长的破坏者。』那是什么原因呢？因为在我们的经典中这么记载。」
    「如果对马更地亚尊师不妨碍的话，我们会告知沙门乔达摩。」
    「婆罗堕若尊师可以放心地如[我]所说的说它。」
    世尊以清净、超越人的天耳界听见婆罗堕若姓婆罗门与游行者马更地亚的这些对话。那时，世尊在傍晚时，从静坐禅修中起来，去婆罗堕若姓婆罗门的圣火堂。抵达后，世尊在设置好的草席上坐下。那时，婆罗堕若姓婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对婆罗堕若姓婆罗门这么说：
    「婆罗堕若！你与游行者马更地亚有任何关于这草席的对话吗？」
    当这么说时，婆罗堕若姓婆罗门惊慌、身毛竖立，对世尊这么说：
    「我们正想要通知乔达摩尊师这件事，而乔达摩尊师却[先]说了这未说的。」
    但，世尊与婆罗堕若姓婆罗门之间的这谈论被中断。那时，游行者马更地亚在散步、徘徊时，来到婆罗堕若姓婆罗门的圣火堂去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，世尊对游行者马更地亚这么说：
    「马更地亚！眼在色中欢乐，在色中得欢乐，在色中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什么原因呢？因为在我们的经典中这么记载。」
    「马更地亚！耳在声音中欢乐，……（中略）马更地亚！鼻在气味中欢乐，……（中略）马更地亚！舌在味道中欢乐，在味道中得欢乐，在味道中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什么原因呢？因为在我们的经典中这么记载。」
    「马更地亚！身在所触中欢乐，在所触中得欢乐，……（中略）马更地亚！意在法中欢乐，在法中得欢乐，在法中得喜悦，如来已调御、已守护、已保护、已防护，并且教导对它的自制法，马更地亚！关于这个，你说：『沙门乔达摩是增长的破坏者。』吗？」
    「乔达摩先生！关于这个，我说：『沙门乔达摩是增长的破坏者。』那是什么原因呢？因为在我们的经典中这么记载。」
    「马更地亚！你怎么想：这里，某人会有以前所喜欢，能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色，后来，他如实知色的集起、灭没、乐味、过患、出离，舍断对色的渴爱，去除对色的焦热后，能住于已离渴、自身内心寂静，马更地亚！对此，你应该怎么说？」
    「没话说，乔达摩先生！」
    「马更地亚！你怎么想：这里，某人会有以前所喜欢，能被耳识知……的声音，……（中略）能被鼻识知……的气味，……（中略）能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，后来，他如实知所触的集起、灭没、乐味、过患、出离，舍断对所触的渴爱，去除对所触的焦热后，能住于已离渴、自身内心寂静，马更地亚！对此，你应该怎么说？」
    「没话说，乔达摩先生！」
    「马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，马更地亚！我有三栋高楼：一栋是雨季的、一栋是夏天的、一栋是冬天的，马更地亚！在雨季四个月中，我住在雨季的高楼中，被只有女性的乐团服侍着，不下到高楼下方。后来，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其它众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什么原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如富有的、大富的、大财富的屋主或屋主之子具备、具有五种欲自娱：能被眼识知，……（中略）能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后会往生到善趣、天界，与三十三天为同伴，在那里，在欢喜园中由天女众围绕着，能具备、具有天的五种欲自娱。如果他看见屋主或屋主之子具备、具有五种欲自娱，马更地亚！你怎么想：那位在欢喜园中由天女众围绕着，能具备、具有天的五种欲自娱的天子会羡慕那位具备、具有人的五种欲自娱的屋主或屋主之子吗？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为天欲比人欲更胜、更妙。」
    「同样的，马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。后来，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其它众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什么原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，他会以炭火坑烤身体，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而会脱离麻疯病，会成为无病的快乐者、自由者、自己能控制者，想去哪里就去哪里。如果他看见另一位麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，以炭火坑烤身体，马更地亚！你怎么想：那位男子会羡慕那位麻疯病男子的炭火坑或使用的药物吗？」
    「不，乔达摩先生！那是什么原因呢？乔达摩先生！因为有病才有药物的使用，没病就没有药物的使用。」
    「同样的，马更地亚！以前，当我是在家人时，具备、具有五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音……（中略）能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。后来，如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，我住于已离渴、自身内心寂静。我看见其它众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，我不羡慕下劣者，我不在那里欢乐，那是什么原因呢？马更地亚！除了欲之外、除了恶不善法之外，有这甚至超越天乐的喜乐，当乐于那个喜乐时，我不羡慕下劣者，我不在那里欢乐。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，他会以炭火坑烤身体，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而会脱离麻疯病，会成为无病的快乐者、自由者、自己能控制者，想去哪里就去哪里。如果两位有力气的男子各捉住其一边的手臂后，将他拉向火坑，马更地亚！你怎么想：那个人会这样那样地扭曲身体吗？」
    「是的，乔达摩先生！那是什么原因呢？乔达摩先生！因为火的接触会是苦的、极热的、大焦热的。」
    「马更地亚！你怎么想：现在那火的接触才是苦的、极热的、大焦热的，或者以前那火的接触就是苦的、极热的、大焦热的呢？」
    「乔达摩先生！现在那火的接触是苦的、极热的、大焦热的，以前那火的接触也是苦的、极热的、大焦热的。而，乔达摩先生！那位麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，[他的]根被破坏，虽然火的接触是苦的，却得到是乐的之颠倒想。」
    「同样的，马更地亚！过去时，欲的接触是苦的、极热的、大焦热的，未来时，欲的接触也是苦的、极热的、大焦热的，目前、现在时，欲的接触也是苦的、极热的、大焦热的，马更地亚！但，这些众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，[他们的]根被破坏，虽然欲的接触是苦的，却得到是乐的之颠倒想。
    马更地亚！犹如麻疯病的男子肢体有疮与水泡，被蛆虫所食而以指甲搔破疮口，以炭火坑烤身体，马更地亚！那位麻疯病的男子肢体有疮与水泡，被蛆虫所食而越以指甲搔破疮口，以炭火坑烤身体，他的那些疮口变得更不净、更恶臭、更腐烂，但，因为搔抓疮口，他有某种愉快程度与乐味程度。同样的，马更地亚！众生对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，马更地亚！众生越对欲未离贪，被欲的渴爱所食，被欲的热恼烧尽，沉迷于欲，那些众生欲的渴爱越增大，越被欲的热恼烧尽，但，缘于五种欲，他有某种愉快程度与乐味程度。
    马更地亚！你怎么想：你是否看过、听过：国王或国王的大臣具备、具有五种欲自娱，未舍断欲的渴爱，未去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静吗？」
    「不，乔达摩先生！」
    「马更地亚！好！马更地亚！这也既没被我看过，也没被我听过：国王或国王的大臣具备、具有五种欲自娱，未舍断欲的渴爱，未去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静。而，马更地亚！凡任何沙门、婆罗门已住于或住于或将住于已离渴、自身内心寂静者，全都如实知欲的集起、灭没、乐味、过患、出离，舍断对欲的渴爱，去除对欲的热恼后，已住于或住于或将住于已离渴、自身内心寂静。」
    那时，世尊自说这优陀那：
    「最上的利得是无病，最上的安乐是涅槃，
      而八支道，安稳地导向不死。」
    当这么说时，游行者马更地亚对世尊这么说：
    「实在不可思议啊，乔达摩先生！实在未曾有啊，乔达摩先生！这被乔达摩尊师多么善说：『最上的利得是无病，最上的安乐是涅槃。』乔达摩先生！这也被我听过：以前游行者的老师与老师的老师说：『最上的利得是无病，最上的安乐是涅槃。』乔达摩先生！这相合。」
    「但，马更地亚！这被你听过：以前游行者的老师与老师的老师说：『最上的利得是无病，最上的安乐是涅槃。』什么是那个无病？什么是那个涅槃？」
    当这么说时，游行者马更地亚以手顺序地摩擦自己的肢体[而说]：
    「乔达摩先生！这是无病，这是涅槃，乔达摩先生！因为，现在，我是无病的快乐者，没有任何事物恼害我。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他听闻有眼者说：『确实好，先生！白衣服是美丽的、无垢的、清净的。』他会去遍寻白[衣服]。如果某位男子以沾了油污的粗衣欺骗他：『喂！男子！这是你的美丽、无垢、清净的白衣服。』他会接受它；接受它后会穿上；穿上后心满意足，他会发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』马更地亚！你怎么想：是否那位天生失明的男子知道、看见，或者，由于信有眼者而接受那沾了油污的粗衣；接受它后穿上；穿上后心满意足，发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』呢？」
    「乔达摩先生！那位天生失明的男子不知道、没看见，由于信有眼者而接受那沾了油污的粗衣；接受它后穿上；穿上后心满意足，发出心满意足之语：『确实好，先生！白衣服是美丽的、无垢的、清净的。』」
    「同样的，马更地亚！其它外道游行者是盲目者、无眼者，他们不知道无病，没看见涅槃而说这偈颂：『最上的利得是无病，最上的安乐是涅槃。』马更地亚！这偈颂被以前的阿罗汉、遍正觉者所说：
    『最上的利得是无病，最上的安乐是涅槃，
      而八支道，安稳地导向不死。』
    现在，逐渐地成为一般人的偈颂，马更地亚！但，这身体是病、是肿瘤、是箭、是祸、是疾，你[却]说这是病、是肿瘤、是箭、是祸、是疾的身体为：『乔达摩先生！这是无病，这是涅槃。』马更地亚！你没有那依之而能知道无病、能看见涅槃的圣眼。」
    「我对乔达摩先生那么有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物，他由于那药物而眼[仍]不会生起、不会净化，马更地亚！你怎么想：那位医师只会有疲劳与恼害的分吗？」
    「是的，乔达摩先生！」
    「同样的，马更地亚！如果我教导你法：『这是那个无病，这是那个涅槃。』你不会知道无病，你不会看见涅槃，那对我是疲劳，那对我是恼害。」
    「我对乔达摩先生那么有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「马更地亚！犹如天生失明的男子不能看见黑白色、蓝色、黄色、赤红色、深红色的东西，不能看见平与不平，不能看见星光，不能看见日月，如果他听闻有眼者说：『确实好，先生！白衣服是美丽的、无垢的、清净的。』他会去遍寻白[衣服]。某位男子会以沾了油污的粗衣欺骗他：『喂！男子！这是你的美丽、无垢、清净的白衣服。』他会接受它；接受它后会穿上。如果他的朋友、同僚、亲族、亲属雇用外科医生，他的那位外科医生会使用药物：上吐、下泻药、眼药、膏药、鼻药，他由于那药物而眼会生起、会净化，与眼的生起一起，他对那沾了油污粗衣的欲贪会被断舍，他会以不友善与敌对状态对那位男子发火被那位男子，或许会想他应该夺取[他的]生命：『先生！确实，长久以来，我被那位男子以沾了油污的粗衣欺骗、欺瞒、诱拐：「喂！男子！这是你的美丽、无垢、清净的白衣服。」』同样的，马更地亚！如果我教导你法：『这是那个无病，这是那个涅槃。』你会知道无病，你会看见涅槃，与眼的生起一起，你对五取蕴的欲贪会被断舍，或许你会这么想：『先生！确实，长久以来，我被这个心欺骗、欺瞒、诱拐，因为，当执取时，我只执取了色；当执取时，我只执取了受；当执取时，我只执取了想；当执取时，我只执取了行；当执取时，我只执取了识，以我的那个取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。』」
    「我对乔达摩先生那么有净信：乔达摩尊师能教导我法，使我能知道无病、能看见涅槃。」
    「那样的话，马更地亚！你应该亲近善人；马更地亚！当你亲近善人时，马更地亚！因此你将听闻正法；马更地亚！当你听闻正法时，马更地亚！因此你将法、随法行；马更地亚！当你法、随法行时，马更地亚！因此你将自己知道、将自己看见：『这些是病、肿瘤、箭，这里，[这些]病、肿瘤、箭将无余灭；以我的那执取灭而有有灭；以有灭而有生灭；以生灭而有老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。』」
    当这么说时，游行者马更地亚对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，愿我得在乔达摩尊师面前出家，愿我得受具足戒。」
    「马更地亚！凡先前为其它外道者，希望在这法、律中出家；希望受具足戒，他要满四个月别住。经四个月后，获得比丘们同意，令他出家受具足戒成为比丘，但个别例外由我确认。」
    「大德！如果先前为其它外道者，希望在这法、律中出家；希望受具足戒，要满四个月别住。经四个月后获得比丘们同意，令他出家受具足戒成为比丘，我将四年别住，经四年后，获得比丘们同意，使我出家受具足戒成为比丘。」
    游行者马更地亚得到在世尊的面前出家、受具足戒。
    受具足戒后不久，当尊者马更地亚住于独处、隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他证知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」
    尊者马更地亚成为众阿罗汉之一。
    马更地亚经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「坏败地者」，南传作「增长的破坏者(的)」(bhūnahuno，逐字直译为「生类+破坏」)，菩提比丘长老英译为「属于生长的破坏者」(of that destroyer of growth censured)，并说明，这是照Homer依论师之解说的翻译：「增长的破坏者(的)、限界的作者(的)」(hatava??hino mariyādakārakassa)。并引注释书的解说，他(游行者马更地亚)持这样的见解：「生长」应伴随着六根经验所有以前为未曾经验过的新事物而不执取那些已经熟悉的。
    「刹利慧」，南传作「贤智的刹帝利」(khattiyapa??itāpi)，菩提比丘长老英译为「有学问的高贵者们」(learned nobles)。
    「圣智」，南传作「在圣真理上」(ariye ?āye)，菩提比丘长老英译为「在圣洁的真理路上」(in the noble true way)。
    「内息心」，南传作「自身内心寂静」(ajjhatta? vūpasantacitto)，菩提比丘长老英译为「有一颗内在平和的心」(with a mind inwardly at peace)。
    「不也」，南传作「没话说」(Na ki?ci，直译为「没有任何事物」)，菩提比丘长老英译为「什么也没有」(Nothing)。
    「见神受神」，南传作「我只执取了识」(vi??ā?a?yeva…upādiyi?)，菩提比丘长老英译为「我只执着识」(I have been clinging just to consciousness)，并解说，强调词「只」(yeva)，意味着他只执取了识而误为「我」、「我的」、「我的自我」(my self)。而以见解的生起，隐喻入初果之道的身见(identity view)被根除，他理解到「诸蕴」只是缺乏自我状态的空的现象。
    「唐烦劳我」，南传作「那对我是疲劳，那对我是恼害」(So mamassa kilamatho, sā mamassa vihesāti)，菩提比丘长老英译为「对我疲劳与麻烦」(wearying and troublesome for me)。
    「难看的」(duddi??ha?)，菩提比丘长老英译为「恶劣的情景」(an ill sight)。
    「放心地」(Appossukko，原意为「无关心的」)，菩提比丘长老英译为「放心」(be at ease)。
    「在色中欢乐，在色中得欢乐，在色中得喜悦」(rūpārāma? rūparata? rūpasammudita?)，菩提比丘长老英译为「乐于色、以色为乐、享受色」(delights in forms, takes delight in forms, rejoices in forms)。按：此句与对「阿赖耶」的形容模式相同：「在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦」(ālayarāmā…ālayaratā ālayasammuditā, SN.6.1)。
    「恼害」(ābādhatīti，疑为bādhatīti之误)，菩提比丘长老英译为「折磨」(afflicts)。
    「他会发火」(daheyya，直译为「他会烧」，另译为「他会放置(调整、决定)」)，菩提比丘长老英译为「他会发怒(燃烧)」(he might burn)。
    「天乐」(dibba? sukha?)，菩提比丘长老英译为「神的幸福」(divine bliss)。


中阿含154经

长部27经/被认为世界起源经(庄春江译)
袜谢桃与婆罗堕若
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    当时，袜谢桃与婆罗堕若在比丘中别住，希望成为比丘。
    那时，世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子中的露天处经行。
    袜谢桃看见世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子下的露天处经行。看见后，召唤婆罗堕若：
    「婆罗堕若朋友！这位世尊在傍晚时，从静坐禅修中起来，从高楼下来后，在高楼影子下的露天处经行，婆罗堕若朋友！我们去见这位世尊，或许我们会得到从世尊面前听闻法说。」
    「是的，朋友！」婆罗堕若回答袜谢桃。
    那时，袜谢桃与婆罗堕若去见世尊。抵达后，向世尊问讯，接着随世尊的经行走。
    那时，世尊召唤袜谢桃：
    「袜谢桃！婆罗堕若！你们是婆罗门氏族，从婆罗门族姓在家出家，成为非家生活，袜谢桃！是否婆罗门们没谩骂、没诽谤你们吗？」
    「大德！婆罗门们确实以自己平常充满的脏话谩骂、诽谤我们，非不充满。」
    「但，袜谢桃！婆罗门们像怎样以自己平常充满的脏话谩骂、诽谤你们，非不充满呢？」
    「大德！婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。你们舍弃最上阶级后，到最下劣程度的阶级，即：卑贱、黑色、梵天脚子孙的秃头假沙门中，这是不好的，这是不适当的，你们舍弃最上阶级后，到最下劣程度的阶级，即：卑贱、黑色、梵天脚子孙的秃头假沙门中。』大德！婆罗门们像这样以自己平常充满的脏话谩骂、诽谤我们，非不充满。」
    「袜谢桃！婆罗门们确实不记得往昔[所传]而这么说：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』袜谢桃！婆罗门妇女们的受胎、怀胎、生产、哺乳都被看见，但，那些从胎出生的婆罗门们却这么说：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』他们诽谤梵天，说虚妄，产出许多非福德。
四种阶级清净
    袜谢桃！有四种阶级：刹帝利、婆罗门、毗舍、首陀罗。袜谢桃！这里，某位刹帝利是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是瞋心者，是邪见者，袜谢桃！像这样，这些是不善法，被称为不善的；有罪的，被称为有罪的；不应该亲近的，被称为不应该亲近的；不适于圣者的，被称为不适于圣者的；黑的，有黑果报的；被智者所责备的，这里，某些存在于那些刹帝利中。袜谢桃！这里，某位婆罗门……（中略）袜谢桃！这里，某位毗舍……（中略）袜谢桃！这里，某位首陀罗是杀生者，是未给予而取者，是邪淫者，是妄语者，是离间语者，是粗恶语者，是杂秽语者，是贪婪者，是瞋心者，是邪见者，袜谢桃！像这样，这些是不善法，被称为不善的；……（中略）黑的，有黑果报的；被智者所责备的，这里，某些存在于那些首陀罗中。
    袜谢桃！这里，某位刹帝利是离杀生者，是离未给予而取者，是离邪淫者，是离妄语者，是离离间语者，是离粗恶语者，是离杂秽语者，是不贪婪者，是不瞋心者，是正见者，袜谢桃！像这样，这些是善法，被称为善的；无罪的，被称为无罪的；应该亲近的，被称为应该亲近的；适于圣者的，被称为适于圣者的；白的，有白果报的；被智者所赞美的，这里，某些存在于那些刹帝利中。袜谢桃！这里，某位婆罗门……（中略）袜谢桃！这里，某位毗舍……（中略）袜谢桃！这里，某位首陀罗是离杀生者，……（中略）是不贪婪者，是不瞋心者，是正见者，袜谢桃！像这样，这些是善法，被称为善的；无罪的，被称为无罪的；应该亲近的，被称为应该亲近的；适于圣者的，被称为适于圣者的；白的，有白果报的；被智者所赞美的，这里，某些存在于那些首陀罗中。
    袜谢桃！在这四种阶级中，这么混合了两者：存在黑与白法，被智者所责备的与被智者所赞美的，而在这里，婆罗门们这么说：『婆罗门是最上阶级，其它的是下劣阶级；婆罗门是白净阶级，其它的是黑色阶级；婆罗门被净化，不是非婆罗门；婆罗门是梵天自己从口所生之子，梵天所生，梵天所化作，梵天的继承者。』智者们不同意它，那是什么原因呢？袜谢桃！因为，凡这四种阶级的比丘成为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉者，对他们来说，他以法被说为第一，非以非法，袜谢桃！因为，在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！这样应该也能以此法门体会：在出生者中法是最上的，当生与来世[都是]。袜谢桃！憍萨罗国波斯匿王知道：『沙门乔达摩从邻近的释迦家族出家。』袜谢桃！而释迦族是憍萨罗国波斯匿王的附庸，袜谢桃！释迦族人向憍萨罗国波斯匿王行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为，袜谢桃！像这样，凡释迦族向憍萨罗国波斯匿王行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为者，憍萨罗国波斯匿王向如来行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为，这不是：『沙门乔达摩是好的出身，我是不好的出身；沙门乔达摩是有力者，我是无力者；沙门乔达摩是端正的，我是丑陋的；沙门乔达摩是有影响力的，我是无影响力的。』而只是恭敬着法、尊重着法、崇敬着法、供养着法、尊敬着法，这样，憍萨罗国波斯匿王向如来行身体伏在地上之礼、起立、问讯、合掌行为、恭敬行为。袜谢桃！这样应该也能以此法门体会：在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！虽然你们有种种出身、种种名字、种种姓氏、种种家庭而从在家出家，成为非家生活，但当你们被询问：『你们是谁？』你们应该回答：『我们是释迦之子沙门。』袜谢桃！凡对如来的信已住立、已生根、已确立、坚固而不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇者，对他来说，这是适当之语：『我是世尊亲生子、从口所生、从法所生、从法所化、法的继承人。』那是什么原因呢？袜谢桃！因为，这是如来的同义语：『法身』、『梵身』、『已成法』、『已成梵』。
    袜谢桃！有时，在某时或其它时候，经过长时间后，这个世界破灭，当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
    袜谢桃！有时，在某时或其它时候，经过长时间后，这个世界转回，当世界转回时，大部分众生从光音天众死后，他们来到此处，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。
出现的地味
    袜谢桃！当时，只有水的存在、黑暗、黑暗的黑夜，日月不被了知，星星、星光不被了知，日夜不被了知，月与半个月不被了知，季节与年不被了知，雌雄不被了知，众生只名为众生。袜谢桃！那时，在某时或其它时候，经过长时间后，那些众生的地味在水中遍布，犹如被加热的牛乳冷却后表面上有膜那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，某位躁动之类的众生[说]：『喂！这将会是什么？』尝了以手指[沾的]地味。当尝了以手指[沾的]地味时，被迷住而进入渴爱。袜谢桃！其它众生效法所看到的那位众生，也跟着尝了以手指[沾的]地味。当尝了以手指[沾的]地味时，被迷住而进入渴爱。
日月的初出现
    袜谢桃！那时，那些地味被众生着手以手作块状食用。袜谢桃！当那些地味被众生着手以手作块状食用时，那时，那些众生的自己发光消失。当自己发光消失时，日月出现。当日月出现时，星星、星光出现。当星星、星光出现时，日夜被了知。当日夜被了知时，月与半个月被了知。当被月与半个月了知时，季节与年被了知。袜谢桃！就在这范围，这个世界再被转回。
    袜谢桃！那时，那些众生持续一段长时间食用地味，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用地味，以它为所食、以它为食物，使得那些众生的身体进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，地味消失。因地味消失，他们集合。集合后，他们哭泣：『哎呀！味！哎呀！味！』现在，人们得到任何善味后，他们这么说：『哎呀！味！哎呀！味！』这是跟随被古人认为世界起源的用语而不了知其含意。
地饼的出现
    袜谢桃！那时，当那些众生的地味消失时，地饼出现，犹如蘑菇类那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，那些众生着手食用地饼，他们持续一段长时间食用它，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用地味，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，地饼消失。
蔓藤的出现
    当地饼消失时，蔓藤出现，犹如蔓草那样出现，它具足容色，具足气味，具足味道，犹如具足熟酥、具足生酥那样的容色，犹如小蜜蜂的纯蜂蜜那样的乐味。袜谢桃！那时，那些众生着手食用蔓藤，他们持续一段长时间食用它，以它为所食、以它为食物。袜谢桃！当那些众生持续一段长时间食用蔓藤，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：一些众生是美丽的，一些众生是丑陋的。在那里，那些美丽的众生轻蔑那些丑陋的众生[说]：『我们比这些[众生]美丽，这些比我们丑陋。』缘于对容色过于慢，当他们成为慢与过于慢之类者时，蔓藤消失。因蔓藤消失，他们集合。集合后，他们哭泣：『哎呀！我们的！哎呀！我们的蔓藤消失了！』现在，人们被到任何苦法接触，他们这么说：『哎呀！我们的！哎呀！我们的消失了！』这是跟随被古人认为世界起源的用语而不了知其含意。
不被耕种的熟米的出现
    袜谢桃！那时，那些众生的蔓藤消失时，不被耕种的熟米出现，没有糠的、没有壳的、干净的、香的、米粒果实的，凡他们傍晚时摘取它作晚餐者，它清晨时再生长成熟；凡他们清晨时摘取它作早餐者，它傍晚时再生长成熟，无收割被了知。袜谢桃！那时，那些众生持续一段长时间食用不被耕种的熟米，以它为所食、以它为食物。
男女性特征的出现
    袜谢桃！当那些众生持续一段长时间食用不被耕种的熟米，以它为所食、以它为食物，使得那些众生的身体更进一步进入坚固性，种种容色被了知：女子的女性特征出现，男子的男性特征出现，女子过度地思念男子，男子对女子亦同。当他们过度互相思念时，贪欲生起，进入身体上的热恼。缘于热脑，他们从事性交法。
    袜谢桃！当时，众生看见从事性交法时，其它[众生们对他们]投掷尘土、灰(?)、牛粪[而说]：『不净者灭亡，不净者灭亡。』『众生怎能对众生这么做？』现在，人间在某些地方，当年轻的妻子被带出时，其它[众生们对他们]投掷尘土、灰(?)、牛粪，这是跟随被古人认为世界起源之常而不了知其含意。
性交法的仪法
    袜谢桃！那时被认为是非法的，现在却被认为是合法的。又，袜谢桃！当时，凡众生从事性交法者，他们一个月或两个月不得进入村落或城镇。袜谢桃！当那些众生过度地来到陷入那非正法时，那时，为了非正法的覆藏，他们着手想要做家屋。袜谢桃！那时，某位懒惰之类的众生这么想：『喂！我为何被傍晚时摘取米作晚餐，清晨时作早餐恼害？让我一次摘取作晚餐与作早餐的米。』袜谢桃！那时，那位众生一次摘取作晚餐与作早餐的米。袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次摘取作晚餐与作早餐的米。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为两天摘取[而说]：『先生！这样确实好！』
    袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次为两天摘取。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为四天摘取[而说]：『先生！这样确实好！』
    袜谢桃！那时，某位众生去见那位众生。抵达后，对那位众生这么说：『来！众生先生！让我们去摘取米。』『够了！众生先生！我已一次为四天摘取。』袜谢桃！那时，[后来的]那位众生对[先前的]那位众生效法所看到的，一次为八天摘取[而说]：『先生！这样确实好！』
    袜谢桃！当那些众生着手作贮藏米食用时，那时，米粒被糠包覆，米粒被壳包覆，切割后再生长，收割被了知，一丛丛附着地住立。
戒的详说
    袜谢桃！那些众生集合；集合后，他们哭泣：『先生！恶法确实在众生中出现，以前，我们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，我们长时间住立。在某时或其它时候，经过长时间后，我们的地味在水中遍布，它具足容色，具足气味，具足味道，那些地味被我们着手以手作块状食用，当那些地味被我们着手以手作块状食用时，我们自己发光消失。当自己发光消失时，日月出现。当日月出现时，星星、星光出现。当星星、星光出现时，日夜被了知。当日夜被了知时，月与半个月被了知。当月与半个月了被知时，季节与年被了知。我们持续一段长时间食用那些地味，以它为所食、以它为食物。当我们的那些恶不善法出现时，地味消失。当地味消失时，地饼出现，它具足容色，具足气味，具足味道。我们着手食用那些地饼，我们持续一段长时间食用它，以它为所食、以它为食物。当我们的那些恶不善法出现时，地饼消失。当地饼消失时，蔓藤出现，它具足容色，具足气味，具足味道。我们着手食用那些蔓藤，我们持续一段长时间食用它，以它为所食、以它为食物。当我们的那些恶不善法出现时，蔓藤消失。当蔓藤消失时，不被耕种的熟米出现，没有糠的、没有壳的、干净的、香的、米粒果实的，凡我们傍晚时摘取它作晚餐者，它清晨时再生长成熟；凡他们清晨时摘取它作早餐者，它傍晚时再生长成熟，无收割被了知。我们持续一段长时间食用那些不被耕种的熟米，以它为所食、以它为食物。当我们的那些恶不善法出现时，米粒被糠包覆，米粒被壳包覆，切割后再生长，收割被了知，一丛丛附着地住立。让我们分我们的米，让我们设立界线。』袜谢桃！那时，众生分他们的米，设立界线。
    袜谢桃！那时，某位躁动之类的众生，当守护自己的部分时，他[还]摘取未给与的其它部分食用，他们抓住他，抓住后这么说：『众生先生！你确实行恶，因为，当守护自己的部分时，你[还]摘取未给与的其它部分食用，众生先生！你不要再这么做了。』『是的，先生！』袜谢桃！那时，那位众生回答其它众生们。袜谢桃！第二次，那位众生……（中略）袜谢桃！第三次，那位众生当守护自己的部分时，他[还]摘取未给与的其它部分食用，他们抓住他，抓住后这么说：『众生先生！你确实行恶，确实是因为当守护自己的部分时，你[还]摘取未给与的其它部分食用，众生先生！你不要再这么做了。』[某些]其它[众生]以拳头攻击，[某些]其它[众生]以土块攻击，[某些]其它[众生]以棒杖攻击，袜谢桃！自此以后，未给与而取被了知；斥责被了知；妄语被了知；执杖被了知。
大选出之王
    袜谢桃！那时，那些众生集合；集合后，他们哭泣：『先生！恶法确实在众生中出现，确实是因为未给与而取被了知；斥责被了知；妄语被了知；执杖被了知。让我们选出一位众生，凡应该被生气者，他能[对他们]生气；应该被斥责者，他能斥责[他们]；应该被驱逐者，他能驱逐[他们]，而我们将给他属于我们部分的米。』
    袜谢桃！那时，那些众生去见较英俊的、较好看的、较端正的、较有影响的众生后，对那位众生这么说：『来！众生先生！应该被生气者，请你[对他们]生气；应该被斥责者，请你斥责[他们]；应该被驱逐者，请你驱逐[他们]，而我们将给他属于我们部分的米。』『好的，先生！』袜谢桃！那时，那位众生同意那些众生们后，应该被生气者，他[对他们]生气；应该被斥责者，他斥责[他们]；应该被驱逐者，他驱逐[他们]，而他们给[他]属于他们部分的米。
    袜谢桃！『大众选出的』与第一个用语『大选出、大选出』是等同的。袜谢桃！『田主』与第二个用语『刹帝利、刹帝利』是等同的。袜谢桃！『以法使其它人喜悦』与第三用语『国王、国王』是等同的。袜谢桃！像这样，这被古人认为世界起源用语的刹帝利轮被这么生起，就对这些众生，非其它的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
婆罗门轮
    袜谢桃！那时，就那些众生中的某些[众生]这么想：『先生！恶法确实在众生中出现，确实是因为未给与而取将被了知；斥责将被了知；妄语将被了知；执杖将被了知，让我们移除恶不善法。』他们移除恶不善法。袜谢桃！『他们移除恶不善法』与第一个用语『婆罗门、婆罗门』是等同的。他们在林野处作叶屋后，在叶屋中修禅，以离炭火、离烟、以放下杵，在傍晚作晚餐时，在清晨作早餐时，他们外出到村落、城镇、王都求食物。他们获得粮食后，就进一步在林野的叶屋中修禅。人们看见这样后，这么说：『先生！这些众生在林野处作叶屋后，在叶屋中修禅，以离炭火、离烟、以放下杵，在傍晚作晚餐时，在清晨作早餐时，他们外出到村落、城镇、王都求食物。他们获得粮食后，就进一步在林野的叶屋中修禅。』袜谢桃！『他们修禅』与第二个用语『修禅者、修禅者』是等同的。袜谢桃！那些众生中的某些众生在林野的叶屋中不能得到禅，外出到村落附近、城镇附近后，住下来编典籍。袜谢桃！人们看见这样后，这么说：『先生！这些众生在林野的叶屋中不能得到禅，外出到村落附近、城镇附近后，住下来编典籍，现在，他们不修禅。』袜谢桃！『现在，他们不修禅』与第三个用语『诵读者、诵读者』是等同的。袜谢桃！当时，那是被认为下劣的，但现在是被认为最上的。像这样，这被古人认为世界起源用语的婆罗门轮被这么生起，就对这些众生，非其它的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
毗舍轮
    袜谢桃！那时，就那些众生中的某些众生受持性交法，从事各种工作。袜谢桃！『他们受持性交法，从事各种工作』与『毗舍、毗舍』是等同的。袜谢桃！像这样，这被古人认为世界起源用语的毗舍轮被这么生起，就对这些众生，非其它的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
首陀罗轮
    袜谢桃！那时，那些众生中的其余众生成为猎人行者、微劣行者。袜谢桃！『猎人行者、微劣行者』与『首陀罗、首陀罗』是等同的。袜谢桃！像这样，这古人认为世界起源用语的首陀罗轮被这么生起，就对这些众生，非其它的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
    袜谢桃！有那种时候，不满自己的法之刹帝利从在家出家，成为非家生活[而心想]：『我要成为沙门。』袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！不满自己的法之首陀罗从在家出家，成为非家生活[而心想]：『我要成为沙门。』袜谢桃！从这四轮生起沙门轮，就对这些众生，非其它的[众生]；就对等同[我们]的，非不等同的；以法的，非以不如法的。袜谢桃！在人中，法是最上的，当生与来世[都是]。
恶行等的谈说
    袜谢桃！刹帝利以身体行恶行，以语言行恶行，以意行恶行后，是邪见者、邪见业之受持者，因为是邪见业之受持者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门以身体行恶行，以语言行恶行，以意行恶行后，是邪见者、邪见业之受持者，因为是邪见业之受持者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    袜谢桃！刹帝利以身行善行、以语行善行、以意行善行后，是正见者、正见业之受持者，因为是正见业之受持者，他以身体的崩解，死后往生到善趣、天界。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门以身行善行、以语行善行、以意行善行后，是正见者、正见业之受持者，因为是正见业之受持者，他以身体的崩解，死后往生到善趣、天界。
    袜谢桃！刹帝利是以身为[善恶]两者之行为者、以语为[善恶]两者之行为者、以意为[善恶]两者之行为者，是混杂见者、混杂见业之受持者，因为是混杂见业之受持者，他以身体的崩解，死后是苦与乐的感受者。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门是以身为[善恶]两者之行为者、以语为[善恶]两者之行为者、以意为[善恶]两者之行为者，是混杂见者、混杂见业之受持者，因为是混杂见业之受持者，他以身体的崩解，死后是苦与乐的感受者。
    袜谢桃！刹帝利是以身防护者、以语防护者、以意防护者，他修习七菩提分法而当生般涅槃。袜谢桃！婆罗门……（中略）袜谢桃！毗舍……（中略）袜谢桃！袜谢桃！首陀罗……（中略）袜谢桃！沙门是以身防护者、以语防护者、以意防护者，他修习七菩提分法而当生般涅槃。
    袜谢桃！凡这四种阶级的比丘成为烦恼已尽、修行已成、应作已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉者，对他们来说，他以法被说为第一，非以非法，袜谢桃！因为，在出生者中法是最上的，当生与来世[都是]。
    袜谢桃！这偈颂为梵王常童子所说：
    『在归属家系的出生者中，刹帝利是最上的，
      明与行具足者，在人与天中他是最上的。』
    袜谢桃！这偈颂被那梵王常童子所善吟诵，非恶吟诵；善说，非恶说；有益，非无益，为我所同意。袜谢桃！我也这么说：
    『在归属家系的出生者中，刹帝利是最上的，
      明与行具足者，在人与天中他是最上的。』」
    这就是世尊所说，悦意的袜谢桃与婆罗堕若欢喜世尊所说。
    被认为世界起源经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「明行」，南传作「明与行」(vijjācara?a，逐字直译为「明-行(行为；德行)」)，菩提比丘长老英译为「真实的理解与行为」(true knowledge and conduct, SN.42.8)。
    「刹利种」，南传作「刹帝利轮」(khattiyama??alassa)，Maurice Walshe先生英译为「刹帝利阶级；刹帝利种类」(the class of Khattiyas)。
    「意生」，南传作「意所作的」(manomayā，另译为「意所成的」)，Maurice Walshe先生英译为「心-做的」(mind-made)。
    「犹如熟酪以抨抨乳」，或解读为「就像奶酪由乳提炼（挤压拍打）而来一样」，「抨」读作「砰」，原意为「攻击；打击」。按：《杂阿含1045经》说：「乳生酪；酪生酥；酥生醍醐」，SN.34.1说：「从牛乳有奶酪；从奶酪有生酥；从生酥有熟酥；从熟酥有熟酥醍醐。」
    「地味」(MA)，「地甘泉」(AA)，南传作「地味」(rasapathavī)，Maurice Walshe先生英译为「风味极佳的地」(savoury earth)。
    「地肥」，南传作「地饼」(bhūmipappa?ako)，Maurice Walshe先生英译为「蕈类」(a fungus)。按：「饼」(pappa?ako)，另译为「水草的一种[名称]」或「磨菇；菇；蕈」(a mushroom)。
    「婆罗」，南传作「蔓藤」(padālatā，另作badālatā)，Maurice Walshe先生英译为「蔓草」(creepers)。
    「自然粳米」，南传作「不被耕种的熟米」(aka??hapāko sāli)，Maurice Walshe先生英译为「出现在开放空间的米」(rice appeared in open spaces)。
    「女形」，南传作「女性特征」(itthili?ga?)，Maurice Walshe先生英译为「女性性别器官」(female sex-organs)。
    「本所可憎，今所可爱」，南传作「那时被认为是非法的，现在却被认为是合法的」(Adhammasammata?…tena samayena hoti, tadetarahi dhammasammata?)，Maurice Walshe先生英译为「那当时认为坏的形式者，现在认为好的形式」(what was considered bad form in those days is now considered good form)，并解说，这里的好(法)坏(非法)，不是指性交(道德)这件事，而是指丢尘土、牛粪。
    「立标{牓}[榜]」(MA)，「别立幖帜」(AA)，南传作「设立界线」(mariyāda? ?hapesu?)，Maurice Walshe先生英译为「带有边界」(with boundaries)。
    「田主」(Khettāna? adhipatītiM另译为「田之君主；田之支配者」)，菩提比丘长老英译为「田主」(Lord Of The Fields)。
    「旧第一智」，南传作「被古人认为世界起源」(porā?ena agga??ena)，Maurice Walshe先生英译为「…之起源」(the origin of)，或「开端的知识」(on knowledge of beginnings)。
    「二行」(MA)，「二种」(AA)，南传作「为[善恶]两者之行为者」(dvayakārī)，Maurice Walshe先生英译为「实行两重行为者」(who has performed deeds of both kinds)。
    「七觉法」(MA)，「七觉意」(AA)，南传作「七菩提分法」(sattanna? bodhipakkhiyāna? dhammāna?)，Maurice Walshe先生英译为「开化的七要件」(the seven requisites of enlightenment)。「菩提分法」(bodhipakkhiya dhamma)，菩提比丘长老英译为「向开化传导的状态；有利于开化的状态」(a state conducive to enlightenment, SN.48.51)。
    「附庸」(anuyuttā，原意为「随从；封臣，实践，随侍」)，Maurice Walshe先生英译为「附庸」(vassals)。
    「有膜」(santānaka?，原意为「扩大，子孙，蜘蛛的巢；蛛网」)，Maurice Walshe先生英译为「皮」(the skin)，此处依英译转译。
    「被迷住」(acchādesi原意为「使之包覆」)，Maurice Walshe先生英译为「变得被味道迷住」(it became taken with the flavour)。
    「种种容色」(va??aveva??atā)，Maurice Walshe先生英译为「在他们之中发展成不同的外观」(a difference in looks developed among them)。
    「蔓草」(kalambukā)，Maurice Walshe先生英译为「竹子」(bamboo)。
    「苦法」(dukkhadhammena)，Maurice Walshe先生英译为「烦乱」(upset)。
    「无收割」(nāpadāna?，原意为「除去；撤去」)，Maurice Walshe先生英译为「无收割的形迹」(with no sign of reaping)。
    「用语」(akkhara?，原意为「字；字母」)，Maurice Walshe先生英译为「正式头衔」(regular title)。
    「诵读者」(ajjhāyakā)，Maurice Walshe先生英译照录原文，并解说，此字可解读为「重复者」(repeater, adhy-āyaka)，也可解读为「非禅修者」(non-meditator, a-jhāyaka)。
    「微劣行者」(khuddācārā)，Maurice Walshe先生英译为「他们是基层者，卑鄙的人」(They Are Base, mean fellow)。
    「梵天脚子孙」(bandhupādāpaccā)，参看MN.50(《中阿含131经》)比对。
    「灰(?)」(se??hi?，原意为「长者；财务官；司财官；百万富翁」，与前后文意不合，今依英译转译)，Maurice Walshe先生英译为「灰」(ashes)。
    「大选出」(Mahājanasammato，音译为「摩诃三摩多」为人类最初的王之名字)，Maurice Walshe先生英译照录原文，并解说此为太阳族祖先的第一位国王名字，其它接下来的是释迦族的统治者，然后是乔达摩族。


中阿含155经

增支部9集20经/伟拉么经(庄春江译)
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，屋主给孤独去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对屋主给孤独这么说：
    「屋主！在你家中，布施是否被施与呢？」
    「大德！在我家中，布施被施与，但，是那粗的碎米饭伴酸粥。」
    「屋主！如果施与粗的或胜妙的布施，不恭敬地施与，不诚心地施与，不以自己的手施与，丢弃式地施与，[以果报]不到来的见解而施与，则不论布施的果报发生与否，心对上妙食物的受用不弯曲，心对上妙衣服的受用不弯曲，心对上妙车乘的受用不弯曲，心对上妙五种欲的受用不弯曲，凡他们是[他的]『儿子』或『妻子』或『奴隶』或『仆人』或『工人』者，他们不想听、不倾耳、不用心了知[他]，那是什么原因呢？屋主！这是作这样不恭敬业的果报。
    「屋主！如果施与粗的或胜妙的布施，恭敬地施与，尊敬地施与，以自己的手施与，非丢弃式地施与，[以果报]到来的见解而施与，则不论布施的果报发生与否，心对上妙食物的受用弯曲，心对上妙车乘的受用弯曲，心对上妙五种欲的受用弯曲，凡他们是[他的]『儿子』或『妻子』或『奴隶』或『仆人』或『工人』者，他们想听、倾耳、用心了知[他]，那是什么原因呢？屋主！这是作这样恭敬业的果报。
    屋主！从前，有位名叫伟拉么的婆罗门，他这么施与布施、大布施：施与八万四千装着白银的黄金钵、施与八万四千装着黄金的银钵、施与八万四千装着金条的铜钵、施与八万四千头[配戴]黄金装饰，黄金旗帜，被金丝网覆盖的象、施与八万四千辆狮子皮围绕，老虎皮围绕，豹皮围绕，黄毛毯围绕，黄金装饰，黄金旗帜，被金丝网覆盖的车、施与八万四千头[配戴]黄麻系绳，青铜牛奶桶的乳牛、施与八万四千环装着宝石耳饰的少女、施与八万四千座长羊毛覆盖的、白羊毛布覆盖的、顶级羚鹿皮覆盖的，有顶篷，两端有红色枕垫的床座、施与八万四千俱胝精致的亚麻衣、精致的丝绸衣、精致的毛衣、精致的木绵衣的衣服，更不用说食物、饮料、硬食、软食、可以舔的食物、可以饮的食物，像河溢流出来那样。
    而，屋主！你可能会这么想：『那时的那位施与像这么大布施的伟拉么婆罗门是别人。』但，屋主！不应该这样认为，我是那时的伟拉么婆罗门，我施与像这么大的布施。又，屋主！在那布施中，没有任何人是应该被供养者，没有任何人是应该被供养者，没有人使施物清净。
    屋主！比起伟拉么婆罗门施与布施、大布施，如果使一位正见具足者食用，这因此而有更大果报；比起如果使百位正见具足者食用，如果使一位一来者食用，这因此而有更大果报；比起如果使百位一来者食用，如果使一位不还者食用，……（中略）比起如果使百位不还者食用，如果使一位阿罗汉食用，……比起如果使百位阿罗汉食用，如果使一位辟支佛食用，……比起如果使百位辟支佛食用，如果使如来、阿罗汉、遍正觉者食用，……佛陀为上首的比丘僧团食用，……如果为四方僧团建造住处，……如果有明净心归依佛、法、僧团……比起如果有明净心受持学处：离杀生、离未给与而取、离邪淫、离妄语、离榖酒、果酒、酒放逸处，如果修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，这因此而有更大果报。
    屋主！比起伟拉么婆罗门施与布施、大布施，如果使一位正见具足者食用，……比起如果使百位正见具足者食用，如果使一位一来者食用，……比起如果使百位一来者食用，如果使一位不还者食用，……比起如果使百位不还者食用，如果使一位阿罗汉食用，……比起如果使百位阿罗汉食用，如果使一位辟支佛受用，……比起如果使百位辟支佛食用，如果使如来、阿罗汉、遍正觉者食用，……比起如果使佛陀为上首的比丘僧团食用，如果为四方僧团建造住处，……比起如果有明净心归依佛、法、僧团，如果有明净心受持学处：离杀生、……离榖酒、果酒、酒放逸处，……比起如果修习慈心甚至如挤牛奶时拉一次奶头那样短的时间，如果修习无常想如弹指那样短的时间，这因此而有更大果报。」
    狮子吼品第二，其摄颂：
    「吼声与有余依的，拘絺罗与三弥离提，
      肿瘤、想、家、慈，诸天与伟拉么。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不至心故行施」，南传作「不诚心地施与」(acittīkatvā deti，另译为「不至心施，不尊敬地施与」)，菩提比丘长老英译为「轻率地给」(gives inconsiderately)。
    「四方比丘众」(MA)，「招提僧」(AA)，南传作「四方僧团」(cātuddisa? sa?gha?)，菩提比丘长老英译为「四方的僧团」(the Sa?gha of the four quarters)。
    「不故施」，南传作「丢弃式地施与」(apaviddha? deti)，菩提比丘长老英译为「给那些要被丢弃的」(gives what would be discarded)。
    「可以舔的食物」(leyyassa)，菩提比丘长老英译为「小吃；茶点」(refreshments)，并说明意思是「可以舔的食物」(something to be licked)，也许像：蜂蜜、糖浆、棕榈糖。
    「毂牛顷」，南传作「如挤牛奶时拉一次奶头那样短的时间」(gandhohanamattampi，疑为gadduhanamattampi之讹)，菩提比丘长老英译为「拉一次牛的乳房所花的时间」(the time it takes to pull a cow's udder)。
    「不观业果报施」，南传作「[以果报]不到来的见解而施与」(anāgamanadi??hiko deti)，菩提比丘长老英译为「以将来无结果的见解而给」(gives without a view of future consequences)。
    「不欲得好饮食」，南传作「心对上妙食物的受用不弯曲」(na u?ārāya bhattabhogāya citta? namati)，菩提比丘长老英译为「一个人的心对极好食物的享受不倾斜」(one's mind does not incline towards the enjoyment of superb food)。按：此处的「弯曲」(namati)为「倾心；有倾向」的意思，该字另译为「弯下；屈，鞠躬」。
    「业」(kammāna?)，菩提比丘长老英译为「行动」(actions)。
    「有欢喜心」，南传作「有明净心」(pasannacitto)，菩提比丘长老英译为「有信任心」(with a mind of confidence)。
    「食」，南传作「如果使食用」(bhojeyya，原型bhojeti(使食；养育；喂，宴请)为「食；受用」(bhu?jati)的使役动词)，菩提比丘长老英译为「使吃」(would it be to feed)。


中阿含157经

增支部8集11经/卫勒若经(庄春江译)
    我听到这样：
    有一次，世尊住在卫勒若的那类噜印度楝树下。
    那时，[一位]卫勒若的婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，卫勒若的婆罗门对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』乔达摩先生！这是真的，因为，乔达摩尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，乔达摩先生！这是不当的。」
    「婆罗门！我不见在这包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代中，有我应该问讯、起立迎接、以座位邀请者，婆罗门！因为，如果受如来问讯、起立迎接、以座位邀请者，他的头会破裂。」
    「乔达摩尊师是无味的样子者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无味的样子者。』婆罗门！凡那些色之味、气味之味、味道之味、所触之味，对如来来说，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无味的样子者。』但你没根据此而说。
    「乔达摩尊师是无享乐者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无享乐者。』婆罗门！凡那些色之享乐、气味之享乐、味道之享乐、所触之享乐，对如来来说，那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是无享乐者。』但你没根据此而说。
    「乔达摩尊师是不作业论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是不作业论者。』婆罗门！因为我说身恶行、语恶行、意恶行的不作业，我说种种恶不善法的不作业。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是不作业论者。』但你没根据此而说。
    「乔达摩尊师是断灭论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是断灭论者。』婆罗门！因为我说贪、瞋、痴的断灭，我说种种恶不善法的断灭。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是断灭论者。』但你没根据此而说。
    「乔达摩尊师是嫌恶者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是嫌恶者。』婆罗门！因为我嫌恶身恶行、语恶行、意恶行，我嫌恶种种恶不善法。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是嫌恶者。』但你没根据此而说。
    「乔达摩尊师是虚无论者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是虚无论者。』婆罗门！因为我为贪、瞋、痴的调伏教导法，我为种种恶不善法的调伏教导法。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是虚无论者。』但你没根据此而说。
    「乔达摩尊师是苦行者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是苦行者。』婆罗门！我说恶不善法：身恶行、语恶行、意恶行应该被苦行烧尽，婆罗门！凡当应该被苦行烧尽的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『苦行者』。婆罗门！如来应该被苦行烧尽的恶不善法已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是苦行者。』但你没根据此而说。
    「乔达摩尊师是与胎无关者。」
    「婆罗门！有法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是与胎无关者。』婆罗门！未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物者，我说他是『与胎无关者』。婆罗门！如来未来从母胎再生的诞生已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。婆罗门！是这个法门，经由该法门，当正确地说时，他会说我：『沙门乔达摩是与胎无关者。』但你没根据此而说。
    婆罗门！犹如有八个、十个，或十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，如果那些雏鸡最先以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出者，应该被说为：『最年长的或最年轻的呢？』」
    「乔达摩先生！牠应该被说为最年长的，乔达摩先生！因为那只是最年长的。」
    「同样的，婆罗门！在已进入了无明的人们中，像蛋一样被覆盖，我突破无明的蛋壳后，成为世界中一个无上正觉的现正觉者，婆罗门！我确实是世界的最年长者、最上者。又，婆罗门！我的活力已被激发而不退，念已现前而不忘失，身已宁静而无激情，心已入定而一境。婆罗门！我从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静、正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向许多前生的住处之回忆。我回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，我回忆起许多前生住处有这样的行相与境遇，婆罗门！这是在初夜时段被我证得的第一明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。婆罗门！这是我的第一个破壳，就像雏鸡突破蛋壳。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向众生死亡与往生之智，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』这样，我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，这是在中夜时段被我证得的第二明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。婆罗门！这是我的第二个破壳，就像雏鸡突破蛋壳。
    当那个心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，我使心转向烦恼之灭尽智。我如实证知：『这是苦。』如实证知：『这是苦集。』如实证知：『这是苦灭。』如实证知：『这是导向苦灭道迹。』如实证知：『这些是烦恼。』如实证知：『这是烦恼集。』如实证知：『这是烦恼灭。』如实证知：『这是导向烦恼灭之道。』当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，我证知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』这是在后夜时段被我证得的第三明，当我住于不放逸、热心、自我努力时，无明已被破坏，明已生起；黑闇已被破坏，光明已生起。婆罗门！这是我的第三个破壳，就像雏鸡突破蛋壳。」
    当这么说时，卫勒若的婆罗门对世尊这么说：
    「乔达摩尊师是最年长者，乔达摩尊师是最上者。太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无味」，南传作「无味的样子者」(Arasarūpo)，菩提比丘长老英译为「缺乏味道；欠妥」(lacks taste)。
    「在无明[谷-禾+卵]」(SA)，「无明来」(MA)，南传作「已进入了无明」(avijjāgato，另译为「已达到无明；落入了无明」)，菩提比丘长老英译为「无知的；愚昧的」(ignorant, SN.22.82)，或「陷入无知」(immersed in ignorance, AN.8.11)。
    「无享乐者」(Nibbhogo， 另译为「无快乐的；无受用的；无财富的」)，菩提比丘长老英译为「非欢乐的」(not convivial)，或「没有享乐」(without enjoyment)。
    「虚无论者」(Venayiko)，菩提比丘长老英译为「废除论者」(an abolitionist)。按：「虚无论者」(Venayiko)的另一个意思是「调伏者；持律者」，正好与下文「为贪、瞋、痴的调伏」中的「(为)调伏」(vinayāya)形成双关语。


中阿含158经

增支部5集192经/兜那婆罗门经(庄春江译)
    那时，兜那婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，兜那婆罗门对世尊这么说：
    「乔达摩先生！我听闻此：『沙门乔达摩不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们。』乔达摩先生！这是真的，因为，乔达摩尊师不问讯、起立迎接、以座位邀请已衰老、已年老，高龄而年迈，已到了老人期的婆罗门们，乔达摩先生！这是不当的。」
    「兜那！你也自称为婆罗门吗？」
    「乔达摩先生！当正确地说时，他会说：『婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者。』乔达摩先生！这正是我，当正确地说时，他应该[这么]说，乔达摩先生！因为，我是从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的；是读诵者、持咒者、三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上无欠缺的婆罗门。」
    「兜那！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、随读诵所诵读的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛刀其、安其勒色、玻勒多若、袜谢桃、迦叶、玻古，安立这五种婆罗门：类似梵天的、类似天的、界内的、越界的、旃陀罗婆罗门为第五，兜那！你是这些中的哪一种？」
    「乔达摩先生！我们不知道有五种婆罗门，我们只知道婆罗门，请乔达摩尊师教导我法，让我知道这五种婆罗门，那就好了！」
    「那样的话，婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」兜那婆罗门回答尊世尊。
    世尊这么说：
    「兜那！怎样是类似梵天的婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求[给]老师的学费，非不依法。兜那！在那里，什么是[依]法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这么出家时，以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。他修习这四梵住后，以身体的崩解，死后往生到梵天世界，兜那！这样是类似梵天的婆罗门。
    兜那！怎样是类似天的婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求[给]老师的学费，非不依法。兜那！在那里，什么是[依]法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法遍求妻子，非不依法。兜那！在那里，什么是[依]法呢？既不以购买，也不以出售，只[接受]浇过水的婆罗门女，他只与婆罗门女性交，不与刹帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，不与孕妇性交，不与哺乳的妇女性交，不与非时节女性交，兜那！为何不与婆罗门孕妇性交呢？兜那！如果与婆罗门孕妇性交，小男孩或小女孩被生于极污秽中，兜那！因此，不与婆罗门孕妇性交。兜那！为何不与哺乳的婆罗门妇女性交呢？兜那！如果与哺乳的婆罗门妇女性交，小男孩或小女孩被不净物压迫，兜那！因此，不与哺乳的婆罗门妇女性交。[兜那！为何不与非时节的婆罗门妇女性交呢？因为]那样的婆罗门女既不利于欲，也不利于嬉戏、喜乐，{婆罗门的婆罗门女}只利于生育。他得到性交后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当他这么出家时，从离欲、……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，他修习这四禅后，以身体的崩解，死后往生到善趣、天界，兜那！这样是类似天的婆罗门。
    兜那！怎样是界内婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求[给]老师的学费，非不依法。兜那！在那里，什么是[依]法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法遍求妻子，非不依法。兜那！在那里，什么是[依]法呢？既不以购买，也不以出售，只[接受]浇过水的婆罗门女，他只与婆罗门女性交，不与刹帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，不与孕妇性交，不与哺乳的妇女性交，不与非时节女性交，兜那！为何不与婆罗门孕妇性交呢？兜那！如果与婆罗门孕妇性交，小男孩或小女孩被生于极污秽中，兜那！因此，不与婆罗门孕妇性交。兜那！为何不与哺乳的婆罗门妇女性交呢？兜那！如果与哺乳的婆罗门妇女性交，小男孩或小女孩被不净物压迫，兜那！因此，不与哺乳的婆罗门妇女性交。[兜那！为何不与非时节的婆罗门妇女性交呢？因为]那样的婆罗门女既不利于欲，也不利于嬉戏、喜乐，{婆罗门的婆罗门女}只利于生育。他得到性交后，希求着儿子，住于家产，不从在家出家，成为非家生活，他住立于往昔婆罗门那时的界内而不违背。『他住立于往昔婆罗门那时的界内而不违背』，兜那！因此，他被称为『界内婆罗门』。兜那！这样是界内婆罗门。
    兜那！怎样是越界婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法遍求[给]老师的学费，非不依法。兜那！在那里，什么是[依]法呢？既不以耕作，也不以买卖，不以牧牛，不以王臣，不以其它技能，只以行乞而不轻蔑钵。他给老师学费后，依法也依非法遍求妻子：既以购买，也以出售[接受]浇过水的婆罗门女，他与婆罗门女性交，也与刹帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，与孕妇性交，与哺乳的妇女性交，与时节女性交，与非时节女性交，他的婆罗门女有利于欲、嬉戏、喜乐，{婆罗门的婆罗门女}也有利于生育。他不住立于往昔婆罗门那时的界内而违背。『往昔婆罗门那时的界内，婆罗门不住立而违背』，兜那！因此，他被称为『越界婆罗门』。兜那！这样是越界婆罗门。
    兜那！怎样是旃陀罗婆罗门呢？兜那！这里，婆罗门从母亲与父亲两方都是好的出身，直到祖父七代血统清净，血统论是没混乱的、无可责难的，他行童真梵行四十八年，学习着经典。他行童真梵行四十八年，学习着经典后，他依法也依非法遍求[给]老师的学费：既以耕作、买卖、牧牛、王臣、其它技能，也以行乞而不轻蔑钵。他给老师学费后，依法也依非法遍求妻子：既以购买，也以出售[接受]浇过水的婆罗门女，他与婆罗门女性交，也与刹帝利女、毗舍女、首陀罗女、旃陀罗女、猎人之女、竹匠之女、车匠之女、清垃圾者之女性交，与孕妇性交，与哺乳的妇女性交，与非时节女性交，他的婆罗门女有利于欲、嬉戏、喜乐，{婆罗门的婆罗门女}也有利于生育。他以所有工作营生，婆罗门们对他这么说：『尊师！当自称为婆罗门时，为何以所有工作营生呢？』他这么说：『先生！犹如火燃烧清净物，燃烧不清净物，但，火不因此而被污染。同样的，先生！如果婆罗门以所有工作营生，婆罗门不因此而被污染。』兜那！『以所有工作营生』，因此婆罗门被称为旃陀罗婆罗门。
    兜那！那些从前的婆罗门仙人们：圣典创造者、圣典转起者，他们往昔唱诵、教说、合集的圣句，仍被今天的婆罗门们传唱、跟随着说、随说所说的、随读诵所诵读的、复诵令诵的者，即：阿桃葛、袜码葛、袜码跌挖、威沙咪跌、亚玛刀其、安其勒色、玻勒多若、袜谢桃、迦叶、玻古，安立这五种婆罗门：类似梵天的、类似天的、界内的、越界的、旃陀罗婆罗门为第五，兜那！你是这些中的哪一种？」
    「乔达摩先生！当存在这样时，我们连旃陀罗婆罗门[的条件]都不满足。太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「童子梵行」，南传作「童真梵行」(komārabrahmacariya?)，菩提比丘长老英译为「完全独身生活的精神生活」(the spiritual life of complete celibacy)。
    「不怀妊」，南传作「不与孕妇性交」(na gabbhini? gacchati，直译为「不行孕妇」)，菩提比丘长老英译为「他不与孕妇交配」(He does not couple with a pregnant woman)。
    「不产生」，南传作「不与哺乳的妇女性交」(na pāyamāna? gacchati)，菩提比丘长老英译为「不与育婴妇[交配]」(nor with a woman who is nursing)。
    「彼男及以女人」，南传作「小男孩或小女孩」(mā?avako vā mā?avikā vā)，菩提比丘长老英译为「小男孩或小女孩」(the little boy or girl)。
    「名不净淫」，南传作「被生于极污秽中」(atimī?hajo nāma，逐字直译为「极+粪+出生-名」)，菩提比丘长老英译为「会被生于过度淫猥」(would be born in excessive filth)。
    「名不净恚」，南传作「被不净物压迫」(asucipa?ipī?ito nāma)，菩提比丘长老依锡兰本(asucipa?ipīto)英译为「会回饮到污秽物」(would drink back the foul substance)。
    「非时节女」(anutuni?)，菩提比丘长老英译为「离开适宜时期的妇女」(a woman out of season)。
    「只利于生育」(pajatthāva)，菩提比丘长老英译为「只为了生育」(but only for procreation)。
    「希求着」(nikāmayamāno)，菩提比丘长老英译为「出于依恋」(out of attachment to)。


中阿含160经

增支部7集74经/阿勒葛经(庄春江译)
    「比丘们！从前，有位名叫阿勒葛的大师，为在欲上离贪的开宗祖师，又，比丘们！阿勒葛大师有好几百位弟子，阿勒葛大师教导弟子这样的法：婆罗门！人的寿命是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如草尖上的露滴，在太阳升起时就急速地消失不久住。同样的，婆罗门！人的寿命如露滴，是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如在下大雨时，水泡急速地消失不久住。同样的，婆罗门！人的寿命如水泡，是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    婆罗门！犹如棒杖在水面上画的线急速地消失不久住。同样的，婆罗门！人的寿命如棒杖在水面上画的线，是少的，……（中略）生者无不死。
    婆罗门！犹如从山上发源的河流流向远处，急流地、带走被带走的，刹那、顷刻、片刻不回头而只向前流。同样的，婆罗门！人的寿命如从山上发源的河流，是少的，……（中略）生者无不死。
    婆罗门！犹如有力气的男子能轻易地唾出聚在舌端的唾团。同样的，婆罗门！人的寿命如唾团，是少的，……（中略）生者无不死。
    婆罗门！犹如肉片被丢弃在中午晒得很热的铁锅上，急速地消失不久住。同样的，婆罗门！人的寿命如肉片，是少的，……（中略）生者无不死。
    婆罗门！犹如要被屠杀的母牛被带到屠宰场时，每当她一抬脚，就接近屠宰，就接近死亡。同样的，婆罗门！人的寿命如要被屠杀的母牛，是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。
    比丘们！但，当时，人的寿命有六万岁，五百岁女孩才适合结婚。比丘们！当时，人们的六种病是：寒、热、饥、渴、大便、小便。比丘们！阿勒葛的大师在人这么长寿、这么久住、这么少病下，这么教导弟子法：『婆罗门！人的寿命是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。』
    比丘们！现在，当正确地说时，应该说：『人的寿命是少的，有限而飞逝，多苦、多恼愁，聪明人应该觉醒，应该做善的，应该行梵行，生者无不死。』比丘们！因为，现在，活得长者[才]百岁或多些，比丘们！当活百岁时，他活了三百个季节：一百个冬季、一百个夏季、一百个雨季，比丘们！而当活三百个季节时，他活了一千二百个月：四百个冬月、四百个夏月、四百个雨月，比丘们！又当活一千二百个月时，他活了二千四百个半月：八百个冬半月、八百个夏半月、八百个雨半月，比丘们！又当活二千四百个半月时，他活了三万六千个夜：一万二千个冬夜、一万二千个夏夜、一万二千个雨夜，比丘们！又当活三万六千个夜时，他吃了七万二千餐：二万四千个冬餐、二万四千个夏餐、二万四千个雨餐，包含母乳期与饮食障碍。在这里，这些是饮食障碍：盛怒者不进食、悲伤者不进食、生病者不进食、斋戒者不进食、得不到食物者不进食。比丘们！像这样，对百岁寿命的人，我已估计[其]寿命、有限的寿命、季节、年、月、半月、夜、日、餐、饮食障碍。比丘们！凡依怜悯对弟子有益的大师，出自怜悯所应作的，我已为你们做了。比丘们！有这些树下、这些空室，比丘们！你们要禅修！不要放逸，不要以后变得后悔，这是我们对你们的教诫。」
    大品第七，其摄颂：
    「惭、太阳、譬如，知法者、昼度树，
      恭敬、修习、火，善眼与阿勒葛。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「障碍」，南传作「饮食障碍」(bhattantarāyena)，菩提比丘长老英译为「吃饭障碍」(obstacles to meals)。
    「瞋不食」，南传作「盛怒者不进食」(kapimiddhopi bhatta? na bhu?jati)，菩提比丘长老英译为「被搅乱者不吃」(one who is disturbed does not eat)。按：「盛怒者」(kapimiddha，疑为kopimiddha之讹)，逐字直译为「生气(扰乱；动摇)+富有的」。
    「有限而飞逝」(paritta? lahuka?，原意为「少的、轻的」)，菩提比丘长老英译为「有限与飞逝」(limited and fleeting)。
    「消失」(pa?ivigacchati，原意为「再离去；再离开」)，菩提比丘长老英译为「消失」(vanish)。


中阿含161经

中部91经/梵寿经(婆罗门品)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团；与五百位比丘一起在毗提诃进行游行。
    当时，梵寿婆罗门住在弥梯勒，他已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者。梵寿婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩与大比丘僧团；与五百位比丘一起在毗提诃进行游行，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    当时，梵寿婆罗门有一位名叫巫多罗的学生婆罗门徒弟，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者。那时，梵寿婆罗门召唤巫多罗学生婆罗门徒弟：
    「亲爱的巫多罗！这位释迦人之子、从释迦族出家的沙门乔达摩与大比丘僧团；与五百位比丘一起在毗提诃进行游行，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、……（中略）完全清净的梵行。』见到像那样的阿罗汉，那就好了！来！亲爱的巫多罗！你去见沙门乔达摩。抵达后，请你理解沙门乔达摩，是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的，我们将像这样了解那位乔达摩尊师。」
    「但，先生！我怎样理解那位乔达摩尊师：是否那位乔达摩尊师有如此好名声被传播，或者不是；是否那位乔达摩尊师是像那样的，或者不是像那样的呢？」
    「亲爱的巫多罗！三十二大人相被记载在我们的经典中，凡具备大人相者，只有二个趣处而无其它的：如果他住于俗家，他是转轮王，如法的法王，征服四方，达成国土安定，具备七宝。他有这七宝，即：轮宝、象宝、马宝、珠宝、女宝、屋主宝、第七主兵臣宝，他有超过千位勇敢的、英勇姿态的、碎破敌对者的儿子，他不以刀杖而以法征服这土地直到海边后而居住；但，如果从在家出家，成为非家生活，他成为阿罗汉、遍正觉者，掀开世间的面纱者。然而，亲爱的巫多罗！我是经典的施与者，你是经典的领受者。」
    「是的，先生！」巫多罗学生婆罗门回答梵寿婆罗门后，起座向梵寿婆罗门问讯，然后作右绕，接着向毗提诃世尊处出发游行。次第进行游行，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，在世尊的身上探查三十二大人相。巫多罗学生婆罗门在世尊的身上看见大部分三十二大人相，确定后，缺二项。他在二个大人相上怀疑、犹豫，不信解、不净信：在阴马藏与广长舌上。那时，世尊这么想：
    「这位巫多罗学生婆罗门看见大部分三十二大人相，确定后，缺二项。他在二个大人相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。」
    那时，世尊作出像那样的神通作为，使巫多罗学生婆罗门看见世尊内缩入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。那时，巫多罗学生婆罗门心想：
    「沙门乔达摩具备三十二大人相，让我跟随沙门乔达摩，看他的举止行为。」
    那时，巫多罗学生婆罗门跟随沙门乔达摩七个月，如影子般不离。那时，巫多罗学生婆罗门在毗提诃经过七个月后，向弥梯勒出发游行。次第进行游行，去见梵寿婆罗门。抵达后，向梵寿婆罗门问讯，接着在一旁坐下。在一旁坐好后，梵寿婆罗门对巫多罗学生婆罗门这么说：
    「亲爱的巫多罗！那位乔达摩尊师是否有如此好名声被传播，或者不是；那位乔达摩尊师是否像那样的，或者不是像那样的呢？」
    「先生！那位乔达摩尊师有如此好名声被传播，不相异；那位乔达摩尊师是像那样的，不相异，那位乔达摩尊师具备三十二大人相：乔达摩尊师有扁平足，这是那乔达摩尊师大人的大人相；那位乔达摩尊师的足掌下生有轮子，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌，……那位乔达摩尊师有广长的脚后跟……那位乔达摩尊师有长手指……那位乔达摩尊师有柔嫩的手脚……那位乔达摩尊师有网状相的手脚……那位乔达摩尊师有高脚踝……那位乔达摩尊师有如鹿的小腿……那位乔达摩尊师站立不弯下，两手掌触摸与摩擦到膝……那位乔达摩尊师有内缩入鞘的阴部……那位乔达摩尊师有黄金的容色，如黄金的皮肤……那位乔达摩尊师有细滑的皮肤，由于细滑的皮肤，身上不沾染尘垢……那位乔达摩尊师有单独的体毛，在一个毛孔生一根体毛……那位乔达摩尊师有持续竖立的体毛，持续竖立生长的体毛是蓝黑色的，环状旋转，向右旋转生长……那位乔达摩尊师有如梵天直立的身体……那位乔达摩尊师有隆满的七处……那位乔达摩尊师有如狮子的上半身……那位乔达摩尊师两肩之间是饱满的……那位乔达摩尊师有如榕树般[扩展]的圆：两手伸展的长度同身高；身高同两手伸展的长度……那位乔达摩尊师有一样圆满的两肩……那位乔达摩尊师有如狮子隆满颊的两颊……那位乔达摩尊师有四十颗牙齿……那位乔达摩尊师有均匀的牙齿……那位乔达摩尊师有无缝隙的牙齿……那位乔达摩尊师有雪白的牙齿……那位乔达摩尊师有如梵天的声音，如四声杜鹃的叫声……那位乔达摩尊师有绀碧色眼睛……那位乔达摩尊师有如公牛的眼睫毛……那位乔达摩尊师眉毛中间生有白色的、如绵花般柔软的毫毛……那位乔达摩尊师头上有肉髻，这是那乔达摩尊师大人的大人相，那位乔达摩尊师具备这三十二大人相。
    当行走时，那位乔达摩尊师先以右脚出发，他抬脚不过远，落脚不过近；他不疾不徐地行；膝盖与膝盖不互相撞击地行；脚踝与脚踝不互相撞击地行；当行走时，他不抬高大腿，不弯下大腿；不内弯大腿，不外弯大腿；当行走时，那位乔达摩尊师的身体下部动摇，非以身体的力量行走；当回顾时，那位乔达摩尊师以整个身体[转过来]回顾；他不仰视上方，不俯视下方；不环顾而行，看一轭的长距离，超出此则有不被覆盖的智见；当进入屋内时，他不抬高身体，不弯低身体；不前弯身体，不后仰身体；他在座位不过远、不过近处转身；不以手抓住座位后坐下；不将身体丢入座位；当坐在屋内时，他不来到手的恶作；不来到脚的恶作；不跷脚而坐；不脚踝相迭而坐；不以手托腮而坐；当坐在屋内时，他不害怕、不摇动、不颤动、不战栗，不害怕、不摇动、不颤动、不战栗者离身毛竖立；那位乔达摩尊师坐在室内有独处德行；当接受钵水时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的钵水；他不发出咕噜咕噜[声响]洗钵；不转来转去洗钵；不将钵放在地上然后洗手：当洗手时，钵已洗，当洗钵时，手已洗；他舍弃钵水不过远、不过近，也不随处倒；当接受饭时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的饭；乔达摩尊师以适当量的副菜吃副菜，一口中副菜不过度；乔达摩尊师在口中一口嚼二、三回后吞下，无任何未被嚼的饭粒进入身体，无任何饭粒残留在口中，然后进另外一口；那位乔达摩尊师感受味道吃食物，非感受味道之贪；那位乔达摩尊师具备八支吃食物：不为了享乐，不为了纵欲，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行：『这样，我将击退之前的感受，不激起新的感受，健康、无过失，乐住。』当吃完接受钵水时，他不抬高钵，不弯低钵；不使钵前倾，不使钵后倾；他接受不过少、不过多的钵水；他不发出咕噜咕噜[声响]洗钵；不转来转去洗钵；不将钵放在地上然后洗手：当洗手时，钵已洗，当洗钵时，手已洗；他舍弃钵水不过远、不过近，也不随处倒；当已完接受钵水时，他置钵于地上不过近、不过远，不不注意钵，也不过度保护钵。他吃完坐着沉默片刻，但不耗掉祝福的时间；他吃完随喜，不责难那一餐，不期待其它餐；无论如何以法说开示、劝导、鼓励群众，使之欢喜，以法说开示、劝导、鼓励听众，使之欢喜后，起座离开。他不疾不徐地走，非想要[急于]脱离地走；那位乔达摩尊师的衣服在身上不高、不低、不松、不紧；那位乔达摩尊师的衣服不被风吹离身体；尘污不污染那位乔达摩尊师的身体；当到僧园时，他坐在设置好的座位上，坐好后洗脚，但，那位乔达摩尊师不住于致力于脚的庄严之实践。洗好脚后，他坐下，盘腿后，挺直身体，建立起面前的正念；他既不意图对自己加害，也不意图对别人加害、意图加害两者；他是意图自己的利益、别人的利益、两者的利益、全世间的利益之坐者；当到僧园时，他在群众中教导法，不称扬群众，不贬抑群众；无论如何以法说开示、劝导、鼓励群众，使之欢喜；那位乔达摩尊师具备八支从口中发声：明了的、能被识知的、美妙的、和雅的、简洁的、不乱的、深沉的、宏亮的；那位乔达摩尊师以声音教授群众，发声不在群众之外；群众被那位乔达摩尊师以法说开示、劝导、鼓励群众，使之欢喜后，他们起座离开，一直注视着他不放舍。
    先生！我们看见那位乔达摩尊师行走，看见[他]站立，看见[他]进入屋内，看见[他]在屋内沉默而坐，看见[他]在屋内用餐，看见[他]吃完沉默地坐着，看见[他]吃完[给予]祝福，看见[他]走到僧园，看见[他]到僧园沉默而坐，看见[他]到僧园在群众中教导法，那位乔达摩尊师如此如此，此外还更多[优点]。」
    当这么说时，梵寿婆罗门起座，整理上衣到一边肩膀，向世尊[的方向]合掌鞠躬后，自说优陀那三次：
    「敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！敬礼那世尊、阿罗汉、遍正觉者！或许什么时候我们能与那位乔达摩尊师会面，或许能有些交谈。」
    那时，世尊在毗提诃次第进行游行，来到弥梯勒，在那里，世尊住在弥梯勒之麻额提婆的芒果园。在弥梯勒的婆罗门屋主们听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩与大比丘僧团；与五百位比丘一起在毗提诃进行游行，已到达弥梯勒，住在弥梯勒之麻额提婆的芒果园。又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。』见到像那样的阿罗汉，那就好了！」
    那时，在弥梯勒的婆罗门屋主们去见世尊。抵达后，有些向世尊问讯，接着在一旁坐下；有些与世尊互相欢迎，欢迎与寒暄后，在一旁坐下；有些向世尊合掌鞠躬后，在一旁坐下；有些在世尊面前报出姓名后，在一旁坐下；有些默默地在一旁坐下。梵寿婆罗门听闻：
    「先生！释迦人之子、从释迦族出家的沙门乔达摩已到达弥梯勒，住在弥梯勒之麻额提婆的芒果园。」
    那时，梵寿婆罗门与众多弟子一起去麻额提婆的芒果园。当接近芒果园时，梵寿婆罗门这么想：
    「如果不先通知，我就前往见沙门乔达摩，那对我不适当。」
    那时，梵寿婆罗门召唤某位学生婆罗门：
    「来！学生婆罗门！你去见沙门乔达摩，抵达后，请以我的名义询问沙门乔达摩[是否]无病、健康、轻快、有力、乐住[而说]：『乔达摩先生！梵寿婆罗门请问乔达摩尊师[是否]无病、健康、轻快、有力、乐住。』并且这么说：『乔达摩先生！梵寿婆罗门已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，先生！所有住在弥梯勒的婆罗门屋主之所及，梵寿婆罗门以财富、经典、寿命、名声被说为其中之第一，他想要见乔达摩尊师。』」
    「是的，先生！」那位学生婆罗门回答梵寿婆罗门后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，那位学生婆罗门对世尊这么说：
    「乔达摩先生！梵寿婆罗门请问乔达摩尊师[是否]无病、健康、轻快、有力、乐住，他并且这么说：『乔达摩先生！梵寿婆罗门已衰老、已年老，高龄而年迈，已到了老人期，一百二十岁，是三吠陀的语汇、仪轨、音韵论、语源论、古传说为第五的通晓者；是圣句的通晓者、懂文法者、在世间论与大人相上的无欠缺者，先生！所有住在弥梯勒的婆罗门屋主之所及，梵寿婆罗门以财富、经典、寿命、名声被说为其中之第一，他想要见乔达摩尊师。』」
    「学生婆罗门！现在，请梵寿婆罗门考虑适当的时间。」
    那时，学生婆罗门去见梵寿婆罗门。抵达后，对梵寿婆罗门这么说：
    「沙门乔达摩已给机会，现在，请尊师考虑适当的时间。」
    那时，梵寿婆罗门去见世尊。那群群众看见梵寿婆罗门远远地走来。看见后，他们如对有名的名人那样卑下地让出空间。那时，梵寿婆罗门对那群群众这么说：
    「够了，先生！请你们坐在自己的座位上，我将坐在这里；沙门乔达摩面前的座位。」
    那时，梵寿婆罗门去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，在世尊的身上探查三十二大人相。梵寿婆罗门在世尊的身上看见大部分三十二大人相，确定后，缺二项。他在二个大人相上怀疑、犹豫，不信解、不净信：在阴马藏与广长舌上。
    那时，梵寿婆罗门以偈颂对世尊说：
    「被我听闻的，『三十二』大人相，
      在乔达摩尊师身上，我不见其中两项。
      尊师的内缩入鞘，是否应该被衣服隐藏？无上人！
      有女性称呼的舌头，是否为不被看见者？
      你的舌头是否为广长的，如那所知的？
      请露出一点点，排除我们的疑惑，仙人！
      为了当生的利益，以及来世的安乐，
      我们得到机会请问，某些所希求的。」
    那时，世尊这么想：
    「这位梵寿婆罗门看见大部分三十二大人相，确定后，缺二项。他在二个大人相上怀疑、犹豫，不信解、不净信：在内缩入鞘的阴部与广长舌上。」
    那时，世尊作出像那样的神通作为，使梵寿婆罗门看见世尊内缩入鞘的阴部，然后吐出舌头碰到两边耳孔、两边鼻孔后，以舌头覆盖整个前额。
    那时，世尊以偈颂回答梵寿婆罗门：
    「被你听闻的，『三十二』大人相，
      那些全在我身上，你不要怀疑，婆罗门！
      应该被证知的已被证知，应该被修习的已被修习，
      应该被舍断的已舍断知，因此我是佛陀，婆罗门！
      为了当生的利益，以及来世的安乐，
      你得到机会请问，任何所希求的。」
    那时，梵寿婆罗门这么想：
    「沙门乔达摩已给机会，我应该问乔达摩尊师什么：『当生的利益或来世的。』呢？」
    那时，梵寿婆罗门这么想：
    「我熟练当生的利益，其它人也问我当生的利益，让我问乔达摩尊师来世的利益。」
    那时，梵寿婆罗门以偈颂对世尊说：
    「怎样成为婆罗门？怎样成为通晓吠陀者？
      怎样成为三明者？怎样被称为圣典学者？
      怎样成为阿罗汉？怎样成为完全者？
      怎样成为牟尼？怎样被称为佛陀？」
    那时，世尊以偈颂回答梵寿婆罗门：
    「凡知前世住处者，看见天界与苦界者，
      已达到生的灭尽者，牟尼以证智完成。
      知道心清净者，已从一切贪解脱，
      生死已被舍断者，梵行完全者，
      已到一切法的彼岸者，像这样的人被说为佛陀。」
    当这么说时，梵寿婆罗门起座，整理上衣到一边肩膀，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「乔达摩先生！我是梵寿婆罗门，乔达摩先生！我是梵寿婆罗门。」
    那时，那群群众有不可思议的、未曾有的心生起：
    「实在不可思议啊，先生！实在未曾有啊，先生！实在是因为这位有名声的知名梵寿婆罗门会作像这样最高的敬礼。」
    那时，世尊对梵寿婆罗门这么说：
    「够了！婆罗门！请起来坐到你的座位上，因为你的心对我已有净信。」
    那时，梵寿婆罗门起来后，坐在自己的座位上。
    那时，世尊对梵寿婆罗门说次第说，即：布施说、戒说、天界说；说明欲的过患、卑下、杂染，出离的效益。当世尊了知梵寿婆罗门有顺从心、柔软心、离盖心、高扬心、净信心，那时，他说明诸佛最胜的说法：苦、集、灭、道。犹如清净、已离污染的衣服完全领受染色。同样的，就在那座位上梵寿婆罗门的远尘、离垢之法眼生起：「凡任何集法都是灭法。」
    那时，梵寿婆罗门已见法、已获得法、已知法、已深入法，脱离疑惑、离迷惑，得无畏，在大师教说上不缘于他，对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩尊师以种种法门说明。我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依，请世尊与比丘僧团一起同意明天我的饮食[供养]。」
    世尊以沉默同意了。
    那时，梵寿婆罗门知道世尊同意后，起座向世尊问讯，然后作右绕，接着离开。
    那时，那夜过后，梵寿婆罗门在自己的住处里准备极妙的硬食与软食后，时候到时通知世尊：
    「大德！时候已到，饮食已[准备]完成。」
    那时，世尊在午前时穿好衣服后，取钵与僧衣，去梵寿婆罗门的住处。抵达后，与比丘僧团一起在设置好的座位坐下。
    那时，梵寿婆罗门亲手以极妙的硬食与软食款待与满足以佛陀为上首的比丘僧团七天。
    当七天已过，世尊往毗提诃出发游行。当世尊离去不久，梵寿婆罗门死了。那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！梵寿婆罗门死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！梵寿婆罗门是贤智者，他依法、随法而行，在法上不困扰我。比丘们！梵寿婆罗门以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    梵寿经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「威仪礼节」，南传作「举止行为」(iriyāpathamassa，另译为「威仪路；行住坐卧方式」)，菩提比丘长老英译为「他的行为」(his behaviour)。
    「咒愿」，南传作「祝福」(anumodanassa，另译为「感谢；随喜」)，菩提比丘长老英译为「祝福」(the blessing)，并解说，这是餐后的简短谈话，以某个法的主题教导施主，并表示希望施主的福德业报将带来大果报。
    「衣不近体」，南传作「[衣服在身上]不紧」(na ca kāyasmā apaka??ha?，直译为「于身体不接近」)，菩提比丘长老英译为「不太紧」(nor too tight)。
    「掁」，音「成」，「碰触」的意思。
    「极身力坐」，南传作「将身体丢入座位」(āsanasmi? kāya? pakkhipati)，菩提比丘长老英译为「将身体丢入座位」(throw his body onto the seat)。
    「悒悒」，音「易」，「不安的样子」的意思。
    「咽」，音「厌」，「吞咽」的意思。
    「复内后抟」，南传作「然后进另外一口」(athāpara? ālopa? upanāmeti)，菩提比丘长老英译为「然后他取另外一口」(then he takes another mouthful)。
    「故起苦觉令息灭；宿诸受令灭」(SA)，「用止故疹」(MA)，南传作「我将击退之前的感受」(purā?a?c vedana? pa?iha?khāmi)，菩提比丘长老英译为「我将终止旧的感受」(I shall terminate old feelings)。
    「未起苦觉令不起故；新诸受不生」(SA)，「不起新病」(MA)，南传作「不激起新的感受」(nava?ca vedana? na uppādessāmi)，菩提比丘长老英译为「没引起新的感觉」(without arousing new feelings)。
    「亦不为钵」，南传作「也不过度保护钵」(na ca ativelānurakkhī pattasmi?)，菩提比丘长老英译为「也不对它过分热切想要」(nor over-solicitous about it)。
    「不毁呰此食」，南传作「不责难那一餐」(na ta? bhatta? garahati)，菩提比丘长老英译为「他不批评那一餐」(he does not do so criticising the meal)。
    「分了」，南传作「不乱的」(avisārī，另译作「分了」)，菩提比丘长老英译为「和谐的」(euphonious)。
    「手的恶作」(hatthakukkucca?)，菩提比丘长老英译为「他的手不安」(fidget with his hands)。
    「不跷脚」(adduvena adduva? āropetvā，直译为「以小腿登上小腿」)，菩提比丘长老英译为「膝交叉」(knees crossed)。按：「小腿」(adduva?)，菩提比丘长老英译为「膝」(knee)。
    「有独处德行」(Vivekavatto，逐字直译为「独处(远离)+德行(仪法；行法)」)，菩提比丘长老英译为「倾向独处」(intent on seclusion)。
    「发出咕噜咕噜[声响]」(khulukhulukāraka?)，菩提比丘长老英译为「制造飞溅的噪音」(making a splashing noise)。
    「随处倒」(viccha??ayamāno，逐字直译为「分(离；别；异)+丢弃」)，菩提比丘长老英译为「随处倒」(pour it about)。
    「致力于脚的庄严之实践」(pādama??anānuyogamanuyutto)，菩提比丘长老英译为「以修饰他的脚关切他自己」(concern himself with grooming his feet)。
    「他既不意图对自己加害」(So neva attabyābādhāya ceteti)，菩提比丘长老英译为「他不以自我苦恼占据他的心」(He does not occupy his mind with self-affliction)。
    「宏亮的」(ninnādī，另译为「广博的；清澈响亮的」)，菩提比丘长老英译为「宏亮的」(sonorous)。
    「不被看见者」(na dassakā)，菩提比丘长老英译为「男性」(a manly one)，并解说，在巴利语中，「舌头」是女性字。按：此处英译差异甚大，不知是否所依版本之不同。
    「请露出一点点」(Ninnāmayeta? pahūta?，逐字直译为「向下弯+此-广长的」，意思不明，此处依英译转译)，菩提比丘长老英译为「请露出一点点」(Please put it out a little bit)。


中阿含162经

中部140经/界分别经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊在摩揭陀国进行游行，来到王舍城，去见陶匠薄加瓦。抵达后，对陶匠薄加瓦这么说：
    「薄加瓦！如果对你不麻烦的话，我们想要在这住处住一晚。」
    「大德！对我不麻烦，但，这里已有一位出家人是先来住者，大德！如果他允许，请你不必挂虑地住吧。」
    当时，名叫补估沙地的善男子对世尊以信从在家出家，成为非家生活，他是在那陶匠住处的先来住者。那时，世尊去见尊者补估沙地。抵达后，对尊者补估沙地这么说：
    「比丘！如果对你不麻烦的话，我们想要在这住处住一晚。」
    「朋友！陶匠住处宽敞，尊者不必挂虑地住吧。」
    那时，世尊进入陶匠住处后，在一旁设置草席，坐下，盘腿后，挺直身体，建立起面前的正念。那时，世尊多以禅坐度过该夜，尊者补估沙地也多以禅坐度过该夜。那时，世尊这么想：
    「这位善男子举止端正，让我询问他。」
    那时，世尊对这尊者补估沙地么说：
    「比丘！你跟谁出家？你的大师是谁？你选择谁的法？」
    「朋友！有位沙门乔达摩是释迦人之子、从释迦族出家，又，关于那位乔达摩尊师，有这样的好名声被传播着：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』我跟世尊出家，世尊是我的大师，我选择世尊的法。」
    「但，比丘！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？」
    「朋友！在北边地方有名叫舍卫城的城镇，那位世尊、阿罗汉、遍正觉者住在那里。」
    「但，比丘！你以前见过那位世尊，看到后你会认得[他]吗？」
    「朋友！我以前没见过那位世尊，看到后我不会认得[他]。」
    那时，世尊这么想：
    「这位善男子跟我出家，让我教导他法。」
    那时，世尊召唤尊者补估沙地：
    「比丘！我将教导你法，你要听！你要好好作意！我要说了。」
    「是的，朋友！」尊者补估沙地回答世尊。
    世尊这么说：
    「比丘！这男子有六界、六触处、十八种意的近伺察、四种依处，住立该处者，则思惟之流不转起。当思惟之流不转起时，他被称为『寂静的牟尼』。不应该放逸于慧，应该守护真实，应该使舍弃增大，应该学寂静，这是对界分别的总说。
    比丘！当像这样说：『比丘！这位男子有六界』时，缘于什么而说呢？（比丘！这些是六界：）地界、水界、火界、风界、虚空界、识界，当像这样说：『比丘！这位男子有六界』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有六触处』时，缘于什么而说呢？眼触处、耳触处、鼻触处、舌触处、身触处、识触处，当像这样说：『比丘！这位男子有六触处』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有十八种意的近伺察』时，缘于什么而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，像这样，有种六喜悦近伺察、六种忧近伺察、六种平静近伺察。当像这样说：『比丘！这位男子有十八种意的近伺察』时，缘于此而说。
    比丘！当像这样说：『比丘！这位男子有四种依处』时，缘于什么而说呢？慧的依处、真实的依处、舍弃的依处、寂静的依处，当像这样说：『比丘！这位男子有四种依处』时，缘于此而说。
    比丘！当像这样说：『比丘！不应该放逸于慧，应该守护真实，应该使舍弃增大，应该学寂静』时，缘于什么而说呢？
    比丘！怎样是不放逸于慧呢？比丘！有这六界：地界、水界、火界、风界、虚空界、识界。
    比丘！什么是地界呢？地界会有自身内的，会有外部的。比丘！什么是自身内的地界？凡自身内、各自的、粗硬的、凝固的、执取的，即：头发、体毛、指甲、牙齿、皮肤、肌肉、筋腱、骨骼、骨髓、肾脏、心脏、肝脏、肋膜、脾脏、肺脏、肠子、肠间膜、胃、粪便，或凡任何其它自身内、各自的、粗硬的、凝固的、执取的，比丘！这被称为自身内的地界。又，凡自身内的地界、外部的地界，都只是地界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在地界上厌，他使心在地界上离染。
    比丘！什么是水界？水界会有自身内的，会有外部的。比丘！什么是自身内的水界？凡自身内、各自的，是水、与水有关的、执取的，即：胆汁、痰、脓、血、汗、脂肪、眼泪、油脂、唾液、鼻涕、关节液、尿，或凡任何其它自身内、各自的，是水、与水有关的、执取的，比丘！这被称为自身内的水界。又，凡自身内的水界、外部的水界，都只是水界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在水界上厌，他使心在水界上离染。
    比丘！什么是火界？火界会有自身内的，会有外部的。比丘！什么是自身内的火界？凡自身内、各自的，是火、与火有关的、执取的，即：依其而被弄热、被消化、被遍烧，依其而吃的、喝的、嚼的、尝的走到完全消化，或凡任何其它自身内、各自的，是火、与火有关的、执取的，比丘！这被称为自身内的火界。又，凡自身内的火界、外部的火界，都只是火界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在火界上厌，他使心在火界上离染。
    比丘！什么是风界？风界会有自身内的，会有外部的。比丘！什么是自身内的风界？凡自身内、各自的，是风、与风有关的、执取的，即：上行风、下行风、腹部中的风、腹腔中的风、随行于四肢中的风、呼吸等，或凡任何其它自身内、各自的，是风、与风有关的、执取的，比丘！这被称为自身内的风界。又，凡自身内的风界、外部的风界，都只是风界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在风界上厌，他使心在风界上离染。
    比丘！什么是虚空界？虚空界会有自身内的，会有外部的。比丘！什么是自身内的虚空界？凡自身内、各自的，是虚空、与虚空有关的、执取的，即：耳孔、鼻孔、口腔，食物、饮料、所吃的、所尝的由此吞下，与食物、饮料、所吃的、所尝的停留之处，食物、饮料、所吃的、所尝的由此向下排出，或凡任何其它自身内、各自的，是虚空、与虚空有关的、是空、与空有关的、是空隙、与空隙有关的、非被血肉接触的、执取的，比丘！这被称为自身内的虚空界。又，凡自身内的虚空界、外部的虚空界，都只是虚空界，它应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』以正确之慧这样如实看它后，他在虚空界上厌，他使心在虚空界上离染。
    又，更进一步只剩下清净的、皎洁的识。以那个识识知什么？识知『乐』，识知『苦』，识知『不苦不乐』。比丘！缘能被感受乐之触而生起乐受，当感受乐受时，他了知：『我感受乐受。』了知『就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。』比丘！缘能被感受苦之触而生起苦受，当感受苦受时，他了知：『我感受苦受。』了知『就以那能感苦乐之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。』比丘！缘能被感受不苦不乐之触而生起不苦不乐受，当感受不苦不乐受时，他了知：『我感受不苦不乐受。』了知『就以那能感不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。』
    比丘！犹如两块木柴的结合磨擦，生热着火，就以那两块木柴的成为异离、分散，则对应于它的热，它被灭，它被平息。同样的，比丘！缘能被感受乐之触而生起乐受，当感受乐受时，他了知：『我感受乐受。』了知『就以那能感受乐之触的灭，则对应于它的受：缘能感受乐之触所生起的乐受，它被灭，它被平息。』比丘！缘能被感受苦之触而生起苦受，当感受苦受时，他了知：『我感受苦受。』了知『就以那能感苦乐之触的灭，则对应于它的受：缘能感受苦之触所生起的苦受，它被灭，它被平息。』比丘！缘能被感受不苦不乐之触而生起不苦不乐受，当感受不苦不乐受时，他了知：『我感受不苦不乐受。』了知『就以那能感不苦不乐之触的灭，则对应于它的受：缘能感受不苦不乐之触所生起的不苦不乐受，它被灭，它被平息。』
    又，更进一步只剩下清净的、皎洁的平静，是柔软的、适合作业的、辉耀发光的平静。比丘！犹如熟练的金匠或金匠弟子会造锻冶炉；造好锻冶炉后，会在炉口点火；在炉口点火后，以钳子夹取黄金，然后会放进炉口，他会经常用力地吹，会经常以水喷洒，会经常旁观，那黄金成为善吹炼、完全吹炼、已除去、除净杂质、柔软的、适合作业的、辉耀发光的，凡他希望的装饰品：如王冠、耳环、项链、金花鬘，它都能随其目的变成。同样的，比丘！更进一步只剩下清净的、皎洁的平静，是柔软的、适合作业的、辉耀发光的平静。
    他这么了知：『如果我集中这个这么清净、这么皎洁的平静到虚空无边处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这么清净、这么皎洁的平静到识无边处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这么清净、这么皎洁的平静到无所有处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。如果我集中这个这么清净、这么皎洁的平静到非想非非想处，随该法修习心，这样，依止它、执取它，我的这个平静能长久地、长时间地住立。』
    他这么了知：『如果我集中这个这么清净、这么皎洁的平静到虚空无边处，随该法修习心，这是有为的。如果我集中这个这么清净、这么皎洁的平静到识无边处，随该法修习心，这是有为的。如果我集中这个这么清净、这么皎洁的平静到无所有处，随该法修习心，这是有为的。如果我集中这个这么清净、这么皎洁的平静到非想非非想处，随该法修习心，这是有为的。』他对有或无有既不造作，也不故意思。当他对有或无有不造作、不故意思时，他在世间中不执取任何事物，不执取则不战栗；不战栗就自证涅槃，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    如果他感受乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』如果他感受苦受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』如果他感受不苦不乐受，他了知：『它是无常的。』他了知：『它是不被固执的。』他了知：『它是不被欢喜的。』
    如果他感受乐受，他离系缚地感受它；如果他感受苦受，他离系缚地感受它；如果他感受不苦不乐受，他离系缚地感受它。当他感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，死后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』
    比丘！犹如缘于油，与缘于灯芯，油灯才能燃烧，当油与灯芯耗尽了，其它的[燃料]又不带来，无食物，那油灯就会熄灭了。同样地，比丘们！当比丘感受身体终了的感受时，他了知：『我感受身体终了的感受。』当他感受生命终了的感受时，他了知：『我感受生命终了的感受。』他了知：『以身体的崩解，随后生命耗尽，就在这里，一切被感受的、不被欢喜的都将成为清凉。』由那样的缘故，这么具备的比丘具备这最高慧的依处，比丘！因为，这是最高圣慧，即：一切苦灭尽之智。
    他被住立在真实的解脱是不动的，比丘！因为凡虚伪法者，那是虚妄的；凡非虚伪法的涅槃者，那是真实的。由那样的缘故，这么具备的比丘具备这最高真实的依处，比丘！因为，这是最高圣真实，即：非虚伪法的涅槃。
    以前，当他是无智者时，他是依着的进入者、受持者，[现在，]那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。由那样的缘故，这么具备的比丘具备这最高舍弃的依处，比丘！因为，这是最高圣舍弃，即：一切依着的断念。
    以前，当他是无智者时，他有贪婪、欲、贪着，[现在，]那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。以前，当他是无智者时，他有瞋害、恶意、邪恶，[现在，]那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。以前，当他是无智者时，他有无明、痴蒙，[现在，]那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。由那样的缘故，这么具备的比丘具备这最高寂静的依处，比丘！因为，这是最高圣寂静，即：贪瞋痴的寂静。
    当像这样说：『不应该放逸于慧，应该守护真实，应该使弃舍增大，应该学寂静』时，缘于此而说。
    当像这样说：『住立该处者，则思惟之流不转起。当思惟之流不转起时，他被称为「寂静的牟尼」。』时，缘于什么而说呢？比丘！『我是』，这是思量；『我是这个』，这是思量；『我将是』，这是思量；『我将不是』，这是思量；『我将是有色的』，这是思量；『我将是无色的』，这是思量；『我将是有想的』，这是思量；『我将是无想的』，这是思量；『我将是非想非非想的』，这是思量。比丘！思量是病，思量是肿瘤，思量是箭，比丘！以一切思量的超越，他被称为『寂静的牟尼』。又，比丘！寂静的牟尼不被生、不衰老、不死去、不动摇、不热望，比丘！因为他没有依据此而会被生者，当不被被生时，怎将衰老？当不衰老时，怎将死去？当不死去时，怎将动摇？当不动摇时，怎将热望？当像这样说：『住立该处者，则思惟之流不转起。当思惟之流不转起时，他被称为「寂静的牟尼」。』时，缘于此而说。比丘！你要忆持这简要的六界分别。」
    那时，尊者补估沙地心想：
    「大师确实已到达我这里，善逝确实已到达我这里，遍正觉者确实已到达我这里。」
    他起座，整理衣服到一边肩膀，以头落在世尊的脚上后，对世尊这么说：
    「大德！我犯了罪过，我这么做是那么愚，那么痴，那么不善：我认为应该以朋友之语与世尊交谈。大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「比丘！你确实犯了过错，你这么做是那么愚，那么痴，那么不善：你认为应该以朋友之语与我交谈。但，比丘！由于你对罪过见到是罪过后如法忏悔，我们原谅你。比丘！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。」
    「大德！愿我得在世尊面前出家受具足戒。」
    「比丘！但你的衣钵完全了吗？」
    「大德！我的衣钵未完全。」
    「比丘！如来不令衣钵未完全者授具足戒。」
    那时，尊者补估沙地欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开去遍求衣钵。那时，当尊者补估沙地走路遍求衣钵时，迷乱的母牛夺走[他的]生命。那时，众多比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！那位被世尊简要教诫所教诫，名叫补估沙地的善男子死了，他往生哪一趣呢？未来的命运怎样呢？」
    「比丘们！补估沙地善男子是贤智者，他依法、随法而行，在法上不困扰我。比丘们！补估沙地善男子以五下分结的灭尽而为化生者，在那里入了究竟涅槃，不从彼世转回。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    界分别经第十终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我无所违」，南传作「对我不麻烦」(Na kho me…garu，另译为「对我不妨碍」)，菩提比丘长老英译为「那对我无不方便」(It is not inconvenient for me)。
    「十八意行」、「十八行」，南传作「十八种意的近伺察」(a??hārasamanopavicāro)，菩提比丘长老英译为「十八种心理的探索」(eighteen kinds of mental exploration)。
    「四住处」，南传作「四种依处」(caturādhi??hāno)，菩提比丘长老英译为「四个基础」(four foundations)，并解说，注释书将「依处」(adhi??hāna，另译为「确立；决意；受持；加持；摄持」)以「依所」(pati??hā，另译为「依止；立足处」)解说。
    「长养惠施」，南传作「应该使舍弃增大」(cāgamanubrūheyya)，菩提比丘长老英译为「应该锻炼断念」(should cultivate relinquishment)。按：「舍弃」(cāga)的另一个意思是「施舍(惠施)」，但，从整个经文前后内容分析，北传经文以施舍论述，显得隔隔不入。
    「息住处」，南传作「寂静的依处」(upasamādhi??hāno)，菩提比丘长老英译为「平和的基础」(the foundation of peace)。
    「分别身界」，南传作「对界分别」(dhātuvibha?gassa)，菩提比丘长老英译为「(六)元素的解说」(the exposition of the six elements)。
    「节节[行]风」，南传作「随行于四肢中的风」(a?gama?gānusārino vātā)，菩提比丘长老英译为「行经四肢的风」(winds that course through the limbs)。
    「息出风、息入风」，南传作「呼吸」(assāso passāso，另译为「入息、出息」)，菩提比丘长老英译为「吸气与呼气」(in-breath and out-breath)。
    「不复有为」，南传作「既不造作」(So neva ta? abhisa?kharoti)，菩提比丘长老英译为「他不形成任何条件」(He does not form any condition)。
    「亦无所思」，南传作「也不故意思」(na abhisa?cetayati)，菩提比丘长老英译为「或[不]产生任何意志趋向」(or generate any volition tending)。
    「有及无」，南传作「对有或无有」(bhavāya vā vibhavāya vā)，菩提比丘长老英译为「无论存在还是非-存在」(towards either being or non-being)。按：「有」(bhavāya)，即十二缘起的「有支」。
    「虚妄法」，南传作「虚伪法」(mosadhamma?，另译为「虚妄法」)，菩提比丘长老英译为「欺骗的本质」(a deceptive nature)。
    「是自举」，南传作「这是思量」(ma??itameta?)，菩提比丘长老英译为「是在构想中」(is a conceiving)。
    「我当有」，南传作「我将是」(bhavissanti)，菩提比丘长老英译为「我将是」(I shall be)。
    「不必挂虑地」(yathāsukhanti，逐字直译为「如+乐」，另译为「安乐无挂虑地」)，菩提比丘长老英译为「只要你喜欢；你要多久就多久」(as long as you like)。
    「思惟之流不转起」(ma??assavā nappavattanti)，菩提比丘长老英译为「构思之潮不扫过」(The tides of conceiving do not sweep over)。
    「眼触处」(Cakkhusamphassāyatana?)，菩提比丘长老英译为「眼-接触的基地」(the base of eye-contact)。
    「顺喜悦处近伺察色」(somanassa??hānīya? rūpa? upavicarati)，菩提比丘长老英译为「一个人探索产生喜悦的色」(one explores a form productive of joy)或「一个人检查喜悦基础的色」(one examines a form that is a basis for joy, AN.3.61)。
    「热望」(piheti，另译为「羡慕」)，菩提比丘长老英译为「被扰动」(agitated)。


中阿含163经

中部137经/六处分别经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们六处分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「六内处应该体会；六外处应该体会；六识身应该体会；六触身应该体会；十八种意的近伺察应该体会；三十六种众生足迹应该体会；在那里，依止这个，你们应该舍断那个；有三个念住圣者亲近，当亲近时，圣者足以教诫群众；对训练师们来说，他被称为『应该被调御人的无上调御者』，这是六处分别的总说。
    而，当像这样说：『六内处应该体会』时，缘于什么而说呢？有眼处、耳处、鼻处、舌处、身处、意处。当像这样说：『六内处应该体会』时，缘于此而说。
    而，当像这样说：『六外处应该体会』时，缘于什么而说呢？有色处、声处、气味处、味道处、所触处、法处。当像这样说：『六外处应该体会』时，缘于此而说。
    而，当像这样说：『六识身应该体会』时，缘于什么而说呢？眼识、耳识、鼻识、舌识、身识、意识。当像这样说：『六识身应该体会』时，缘于此而说。
    而，当像这样说：『六触身应该体会』时，缘于什么而说呢？眼触、耳触、鼻触、舌触、身触、意触。当像这样说：『六触身应该体会』时，缘于此而说。
    而，当像这样说：『十八种意的近伺察应该体会』时，缘于什么而说呢？以眼见色后，顺喜悦处近伺察色、顺忧处近伺察色、顺平静处近伺察色；以耳听声音后，……（中略）以鼻闻气味后，……以舌尝味道后，……以身接触所触后，……以意识知法后，顺喜悦处近伺察法、顺忧处近伺察法、顺平静处近伺察法，像这样，有六种喜悦近伺察、六种忧近伺察、六种平静近伺察。当像这样说：『十八种意的近伺察应该体会』时，缘于此而说。
    而，当像这样说：『三十六种众生足迹』时，缘于什么而说呢？有六种依存于家的喜悦、六种依存于出离的喜悦、六种依存于家的忧、六种依存于出离的忧、六种依存于家的平静、六种依存于出离的平静。
    在那里，什么是六种依存于家的喜悦呢？当认为获得能被眼识知，令人满意的、可爱的、合意的、悦意的、与世间利得有关之获得，或当回忆起以前已过去的、已灭的、已变易的过去之获得的色时，生起喜悦，凡像这样的喜悦被称为依存于家的喜悦；能被耳识知的声音……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……能被意识知，令人满意的、可爱的、合意的、……法时，生起喜悦，凡像这样的喜悦被称为依存于家的喜悦，这些是六种依存于家的喜悦。
    在那里，什么是六种依存于出离的喜悦呢？知道色的无常状态、变易、褪去、灭后，当以正确之慧这么如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』时，生起喜悦，凡像这样的喜悦被称为依存于出离的喜悦；声音……气味……味道……所触……知道法的无常状态、变易、褪去、灭后，当以正确之慧这么如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』时，生起喜悦，凡像这样的喜悦被称为依存于出离的喜悦，这些是六种依存于出离的喜悦。
    在那里，什么是六种依存于家的忧呢？能被眼识知的色……能被鼻识知的气味……能被舌识知的味道……能被身识知的所触……当认为未获得能被意识知，令人满意的、可爱的、合意的、悦意的、与世间利得有关之未获得，或当回忆起以前已过去的、已灭的、已变易的过去之未获得的法时，生起忧，凡像这样的忧被称为依存于家的忧，这些是六种依存于家的忧。
    在那里，什么是六种依存于出离的忧呢？知道色的无常状态、变易、褪去、灭，以正确之慧这么如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』后，对无上解脱现起热望：『什么时候我[也]要进入并住于那圣者们现在所进入并住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，凡像这样的忧被称为依存于出离的忧；声音……气味……味道……所触……知道法的无常状态、变易、褪去、灭，以正确之慧这么如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』后，对无上解脱现起热望：『什么时候我[也]要进入并住于那圣者们现在所进入并住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，凡像这样的忧被称为依存于出离的忧，这些是六种依存于出离的忧。
    在那里，什么是六种依存于家的平静呢？以眼见色后，愚痴迷昧的一般人、未征服限制者、未征服果报者、不见过患者、未受教导的一般人的平静生起，凡那样的平静未超越色，因此，那样的平静被称为『依存于家』；以耳听声音后……以鼻闻气味后……以舌尝味道后……以身接触所触后……以意识知法后，愚痴迷昧的一般人、未征服限制者、未征服果报者、不见过患者、未受教导的一般人的平静生起，凡那样的平静未超越法，因此，那平静被称为『依存于家』，这些是六种依存于家的平静。
    在那里，什么是六种依存于出离的平静呢？知道色的无常状态、变易、褪去、灭，当以正确之慧这么如实看：『以前的色与现在所有的色，它们都是无常、苦、变易法。』时，生起平静，凡那样的平静已超越色，因此，那平静被称为『依存于出离』；声音……气味……味道……所触……知道法的无常状态、变易、褪去、灭，当以正确之慧这么如实看：『以前的法与现在所有的法，它们都是无常、苦、变易法。』时，生起平静，凡那样的平静已超越法，因此，那平静被称为『依存于出离』，这些是六种依存于出离的平静。
    当像这样说：『三十六种众生足迹』时，缘于此而说。
    当像这样说：『在那里，依止这个，你们应该舍断那个。』时，缘于什么而说呢？比丘们！在那里，依止、靠近六种依存于出离的喜悦后，你们应该舍断、超越六种依存于家的喜悦，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于出离的忧后，你们应该舍断、超越六种依存于家的忧，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于出离的平静后，你们应该舍断、超越六种依存于家的平静，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于出离的喜悦后，你们应该舍断、超越六种依存于出离的忧，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近六种依存于出离的平静后，你们应该舍断、超越六种依存于出离的喜悦，这样，这是舍断；这样，这是超越。
    比丘们！有依存于种种的种种平静，有依存于单一的单一平静。比丘们！什么是依存于种种的种种平静呢？比丘们！有在色上的平静，有在声音上的平静，有在气味上的平静，有在味道上的平静，有在所触上的平静，比丘们！这些是依存于种种的种种平静。比丘们！什么是依存于单一的单一平静呢？比丘们！有依止空无边处的平静，有依止识无边处的平静，有依止无所有处的平静，有依止非想非非想处的平静，比丘们！这些是依存于单一的单一平静。
    比丘们！在那里，依止、靠近这依存于单一的单一平静后，你们应该舍断、超越这依存于种种的种种平静，这样，这是舍断；这样，这是超越。比丘们！在那里，依止、靠近无参与性后，你们应该舍断、超越这依存于单一的单一平静，这样，这是舍断；这样，这是超越。
    当像这样说：『在那里，依止这个，你们应该舍断那个。』时，缘于此而说。
    当像这样说：『有三个念住圣者亲近，当亲近时，圣者足以教诫群众。』时，缘于什么而说呢？比丘们！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，比丘们！在那里，如来既不是不悦意的，也不感受不悦意，但住于不漏出，正念、正知。比丘们！这是圣者亲近的第一个念住，当亲近时，圣者足以教诫群众。
    再者，比丘们！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的某些弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，某些弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，比丘们！在那里，如来既不是不悦意的，也不感受不悦意；既不是悦意的，也不感受悦意，他从不悦意与悦意两者都回避后，住于平静，正念、正知。比丘们！这被称为圣者亲近的第二个念住，当亲近时，圣者足以教诫群众。
    再者，比丘们！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，比丘们！在那里，如来是悦意的，也感受悦意，但住于不漏出，正念、正知。比丘们！这被称为圣者亲近的第三个念住，当亲近时，圣者足以教诫群众。
    当像这样说：『有三个念住圣者亲近，当亲近时，圣者足以教诫群众。』时，缘于此而说。
    当像这样说：『对训练师们来说，他被称为「应该被调御人的无上调御者。」』时，缘于什么而说呢？比丘们！这里，已被调御的象依驯象师所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的马依驯马所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的牛依驯牛所行的单一方向跑：或东或西，或北或南，比丘们！已被调御的人依如来、阿罗汉、遍正觉者所行的八个方向绕：有色者见诸色，这是第一个方向。内无色想者见外诸色，这是第二方向。只倾心于清净的，这是第三方向。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四方向。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五方向。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六方向。以一切无所有处的超越，进入后住于非想非非想处，这是第七方向。以一切非想非非想处的超越，进入后住于想受灭，这是第八方向。比丘们！已被调御的人依如来、阿罗汉、遍正觉者所行的八个方向绕。当像这样说：『对训练师们来说，他被称为「应该被调御人的无上调御者。」』时，缘于此而说。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    六处分别经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「三十六刀」，南传作「三十六种众生足迹」(chatti?sa sattapadā)，菩提比丘长老英译为「三十六种生命的心理状态」(The thirty-six positions of beings)。按：SN.36.22亦称此为「三十六受」。
    「所习」，南传作「亲近」(sevati，另译为「侍奉服侍；依从；依付；亲近；和…来往；利用；练习」)，菩提比丘长老英译为「锻炼」(cultivates)。
    「依贪着」(SA)，「依着」(MA)，南传作「依存于家的」(gehasitāni)，菩提比丘长老英译为「基于有家生活的」(based on the household life)。
    「依离贪着」(SA)，「依无欲」(MA)，南传作「依存于出离」(nekkhammasitāni)，菩提比丘长老英译为「基于有家生活的」(based on the household life)。按：此处的「离贪；出离」(nekkhamma)，指放弃世俗的出家生活。
    「未征服限制者(的)」(anodhijinassa)，菩提比丘长老英译为「未征服他的限制者」(who has not conquered his limitations)。
    「未征服果报者(的)」(avipākajinassa)，菩提比丘长老英译为「未征服[行为的]结果者」(who has not conquered the results [of action])。
    「靠近」(āgamma，另译为「来了后」)，菩提比丘长老英译为「依靠；依赖」(relying on)。
    「无参与性(无慢)」(Atammayata?)，参看《中阿含85经》「无量种」比对。
    「不漏出」(anavassuto，另译为「不漏泄」)，菩提比丘长老英译为「不动摇；不动心」(unmoved)。
    「十八意行」(十八种意的近伺察)，参看《中阿含162经》比对。


中阿含164经

中部138经/总说分别经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们总说与分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。」
    这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者摩诃迦旃延，为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。」
    那时，那些比丘去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者摩诃迦旃延这么说：
    「迦旃延学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』迦旃延学友！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』愿尊者摩诃迦旃延解说吧！」
    「学友们！犹如有人欲求心材，找寻心材，来回遍寻心材，只越过直立而有心材大树的根与干后，想在枝叶中遍寻心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，迦旃延学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者摩诃迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这么说：
    「学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！怎样被称为识在外是散乱的、分散的呢？学友们！这里，当比丘以眼见色后，识成为色相的随行者，被色相乐味系结，被色相乐味系缚，被色相乐味的束缚所结缚，则被称为识在外是散乱的、分散的；以耳听声音后……以鼻闻气味后……以舌尝味道后……以身接触所触后……以意识知法后，识成为法相的随行者，被法相乐味系结，被法相乐味系缚，被法相乐味的束缚所结缚，则被称为识在外是散乱的、分散的，学友们！这样被称为识在外是散乱的、分散的。
    学友们！怎样被称为识在外是不散乱的、不分散的呢？学友们！这里，当比丘以眼见色后，识不成为色相的随行者，不被色相乐味系结，不被色相乐味系缚，不被色相乐味的束缚所结缚，则被称为识在外是不散乱的、不分散的；以耳听声音后……以鼻闻气味后……以舌尝味道后……以身接触所触后……以意识知法后，识不成为法相的随行者，不被法相乐味系结，不被法相乐味系缚，不被法相乐味的束缚所结缚，则被称为识在外是不散乱的、不分散的，学友们！这样被称为识在外是不散乱的、不分散的。
    学友们！怎样被称为在内是住立的呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，如果识成为离生喜乐的随行者，被离生喜乐之乐味系结，被离生喜乐之乐味系缚，被离生喜乐之乐味的束缚所结缚，则心被称为在内是住立的。
    再者，学友们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，如果识成为定生喜乐的随行者，被定生喜乐之乐味系结，被定生喜乐之乐味系缚，被定生喜乐之乐味的束缚所结缚，则心被称为在内是住立的。
    再者，学友们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，如果成为平静的随行者，被平静之乐味系结，被平静乐之乐味系缚，被平静乐之乐味的束缚所结缚，则心被称为在内是住立的。
    再者，学友们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，如果识成为不苦不乐的随行者，被不苦不乐之乐味系结，被不苦不乐之乐味系缚，被不苦不乐之乐味的束缚所结缚，则心被称为在内是住立的。学友们！这样被称为在内是住立的。
    学友们！怎样被称为在内是不住立的呢？学友们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，如果识不成为离生喜乐的随行者，不被离生喜乐之乐味系结，不被离生喜乐之乐味系缚，不被离生喜乐之乐味的束缚所结缚，则心被称为在内是不住立的。
    再者，学友们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，如果识不成为定生喜乐的随行者，不被定生喜乐之乐味系结，不被定生喜乐之乐味系缚，不被定生喜乐之乐味的束缚所结缚，则心被称为在内是不住立的。
    再者，学友们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，如果识不成为平静的随行者，不被平静之乐味系结，不被平静乐之乐味系缚，不被平静乐之乐味的束缚所结缚，则心被称为在内是不住立的。
    再者，学友们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，如果识不成为不苦不乐的随行者，不被不苦不乐之乐味系结，不被不苦不乐之乐味系缚，不被不苦不乐之乐味的束缚所结缚，则心被称为在内是不住立的。学友们！这样被称为在内是不住立的。
    学友们！怎样是经由不执取而战栗呢？学友们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异性，他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由不执取而战栗；受……（中略）想……行……他认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异性，他的识成为随识变易而转，随识变易而转所生的战栗状态生起并持续遍取他的心，由于心被遍取而有恐怖、恼害、渴望，经由不执取而战栗，学友们！这样是经由不执取而战栗。
    学友们！怎样是经由不执取而无战栗？学友们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；他的那个色变易、变异，以色的变易、变异性，他的识不成为随色变易而转，无随色变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。受……（中略）想……行……他不认为识是我，或我拥有识，或识在我中，或我在识中；他的那个识变易、变异，以识的变易、变异性，他的识不成为随识变易而转，无随识变易而转所生的战栗状态生起并持续遍取他的心，由于心不被遍取而无恐怖、无恼害、无渴望，经由不执取而无战栗。学友们！这样是经由不执取而无战栗。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜尊者摩诃迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。』大德！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！比丘应该像那样考察，当像那样考察时，他的识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗。比丘们！当识在外是不散乱的、不分散的，在内是不住立的，不执取后，他不会战栗时，则未来没有生、老、死、苦集的生成。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』大德！那时，我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。大德！尊者摩诃迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！摩诃迦旃延是贤智者；比丘们！摩诃迦旃延是大慧者。比丘们！如果你们问我这个义理，我也会如摩诃迦旃延这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    总说分别经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不受而恐怖」，南传作「经由不执取而战栗」(anupādā paritassanā)，菩提比丘长老英译为「由于执着而扰动」(agitation due to clinging)或「经由执着而扰动」(agitation through clinging, SN.22.7)，并解说，所有的巴利语版本都作「经由不执取而战栗」，注释书解说为，因为没有什么可执取而感到战栗(大意)，但以经文开头是「不执取后，他不会战栗」，而其内容与SN.22.7(参看《杂阿含43经》)相同，SN.22.7作「经由执取而战栗」(upādā paritassanā)，所以依之而更改(大意)。
    「识食色相」，南传作「识成为色相的随行者」(rūpanimittānusāri vi??ā?a? hoti)，菩提比丘长老英译为「识随在色的征候之后」(consciousness follow after the sign of form)，并引注疏的解说，「色相」(rūpanimitta)就是指「色」本身。
    「识着色乐相」，南传作「被色相乐味系结」(rūpanimittassādagadhita?)，菩提比丘长老英译为「被在色的征候满足中所绑」(is tied by gratification in the sign of form)。
    「色相味结缚」，南传作「被色相乐味的束缚所结缚」(rūpanimittassāda-sa?yojanasa?yutta?)，菩提比丘长老英译为「被在色的征候满足中之束缚所束缚」(is fettered by the fetter of gratification in the sign of form)。
    「识扪摸色；识扪摸色已，变易彼色时，识转于色」，SA.43译作「心亦随转；心随转已，亦生取着摄受心住」，南传作「他的识成为随色变易而转，随色变易而转所生的战栗状态生起并持续遍取他的心」。「扪摸」为重义词，原意为「摸」，引申为「抓取；执着」，另参看《杂阿含43经》「心亦随转」、「心随转已，亦生取着摄受心住」比对。
    「识缚色乐相」，南传作「被色相乐味系缚」(rūpanimittassādavinibandha?)，菩提比丘长老英译为「被在色的征候满足中上拷」(is shackled by gratification in the sign of form)。


中阿含165经

中部133经/摩诃迦旃延贤善一夜者经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城温泉园。
    那时，尊者三弥提在破晓时起来后，前往温泉洗澡。在温泉洗澡后起来，然后着单衣站着弄干身体。那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，去见尊者三弥提。抵达后，在一旁站立。在一旁站好后，那位天神对尊者三弥提这么说：
    「比丘！你忆持贤善一夜者的总说与分别吗？」
    「朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？」
    「比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？」
    「朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？」
    「比丘！我也不忆持贤善一夜者的偈颂，但，比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。」
    这就是那位天神所说，说了这个后，就在那里消失了。
    那时，那夜过后，尊者三弥提去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者三弥提对世尊这么说：
    「大德！这里，我在破晓时起来后，前往温泉洗澡。在温泉洗澡后起来，然后着单衣站着弄干身体。那时，当夜已深时，容色绝佳的某位天神使整个温泉园发光后，来见我。抵达后，在一旁站立。在一旁站好后，那位天神对我这么说：『比丘！你忆持贤善一夜者的总说与分别吗？』大德！当这么说时，我对那位天神这么说：『朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？』『比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？』『朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？』『比丘！我也不忆持贤善一夜者的偈颂，但，比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。』大德！这就是那位天神所说，说了这个后，就在那里消失了。大德！请世尊教导我贤善一夜者的总说与分别，那就好了！」
    「那样的话，比丘！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者三弥提回答世尊。
    世尊这么说：
    「应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，说了这个后，善逝就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处洞察，愿他知道并增强它，不被征服、不被动摇地。只有今天应该作的热心，谁能知明天[是否]死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是「贤善一夜者」。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者摩诃迦旃延，为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。」
    那时，那些比丘去见尊者摩诃迦旃延。抵达后，与尊者摩诃迦旃延相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者摩诃迦旃延这么说：
    「迦旃延学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处洞察，愿他知道并增强它，不被征服、不被动摇地。只有今天应该作的热心，谁能知明天[是否]死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是「贤善一夜者」。』迦旃延学友！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』迦旃延学友！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』愿尊者摩诃迦旃延解说吧！」
    「学友们！犹如有人欲求心材，找寻心材，来回遍寻心材，只越过直立而有心材大树的根与干后，想在枝叶中遍寻心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，迦旃延学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者摩诃迦旃延不辞麻烦地解说吧！」
    「那样的话，学友们！请你们听！请你们好好作意！我要说了。」
    「是的，学友！」那些比丘们回答尊者摩诃迦旃延。
    尊者摩诃迦旃延这么说：
    「学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』学友们！我详细了知这世尊简要诵说的总说；未解析的义理：
    学友们！怎样是『随过去的而行』呢？『我的眼过去时是像那样的，色是像那样的。』在那里，识被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则随过去的而行。『我的耳过去时是像那样的，声音是像那样的。』……（中略）『我的鼻过去时是像那样的，气味是像那样的。』……（中略）『我的舌过去时是像那样的，味道是像那样的。』……（中略）『我的身过去时是像那样的，所触是像那样的。』……（中略）『我的意过去时是像那样的，法是像那样的。』在那里，识被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则随过去的而行。
    学友们！怎样是『不随过去的而行』呢？『我的眼过去时是像那样的，色是像那样的。』在那里，识不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则不随过去的而行。『我的耳过去时是像那样的，声音是像那样的。』……（中略）『我的鼻过去时是像那样的，气味是像那样的。』……（中略）『我的舌过去时是像那样的，味道是像那样的。』……（中略）『我的身过去时是像那样的，所触是像那样的。』……（中略）『我的意过去时是像那样的，法是像那样的。』在那里，识不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则不随过去的而行。
    学友们！怎样是『期待未来的』呢？『我的眼未来时会是像那样的，色会是像那样的。』设定心在未获得的获得上，缘于心的设定，则欢喜它；当欢喜它时，则期待未来的。『我的耳未来时会是像那样的，声音会是像那样的。』……（中略）『我的鼻未来时会是像那样的，气味会是像那样的。』……（中略）『我的舌未来时会是像那样的，味道会是像那样的。』……（中略）『我的身未来时会是像那样的，所触会是像那样的。』……（中略）『我的意未来时会是像那样的，法会是像那样的。』设定心在未获得的获得上，缘于心的设定，则欢喜它；当欢喜它时，则期待未来的。
    学友们！怎样是『不期待未来的』呢？『我的眼未来时会是像那样的，色会是像那样的。』不设定心在未获得的获得上，缘于心的无设定，则不欢喜它；当不欢喜它时，则不期待未来的。『我的耳未来时会是像那样的，声音会是像那样的。』……（中略）『我的鼻未来时会是像那样的，气味会是像那样的。』……（中略）『我的舌未来时会是像那样的，味道会是像那样的。』……（中略）『我的身未来时会是像那样的，所触会是像那样的。』……（中略）『我的意未来时会是像那样的，法会是像那样的。』不设定心在未获得的获得上，缘于心的无设定，则不欢喜它；当不欢喜它时，则不期待未来的。
    学友们！怎样是『在现在已生起的法上被征服』呢？学友们！凡现在已生起的眼与色这两者，识在那现在已生起的上被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则在现在已生起的法上被征服。凡耳与声音……（中略）凡鼻与气味……（中略）凡舌与味道……（中略）凡身与所触……（中略）凡现在已生起的意与法这两者，识在那现在已生起的上被欲贪束缚；当识被欲贪束缚时，则欢喜它；当欢喜它时，则在现在已生起的法上被征服。
    学友们！怎样是『在现在已生起的法上不被征服』呢？学友们！凡现在已生起的眼与色这两者，识在那现在已生起的上不被欲贪束缚；当识不被欲贪束缚时，则不欢喜它；当不欢喜它时，则在现在已生起的法上不被征服。凡耳与声音……（中略）凡鼻与气味……（中略）凡舌与味道……（中略）凡身与所触……（中略）凡现在已生起的意与法这两者，识在那现在已生起的上不被欲贪束缚；当不识被欲贪束缚时，则不欢喜它；当不欢喜它时，则在现在已生起的法上不被征服。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』我这样详细了知这世尊简要诵说的总说；未解析的义理。而，尊者们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    那时，那些比丘欢喜、随喜尊者摩诃迦旃延所说后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』大德！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「应该不随过去的而行，应该不期待未来的，凡过去的已被舍，未来的未到达。凡现在已生起的法，处处洞察，愿他知道并增强它，不被征服、不被动摇地。只有今天应该作的热心，谁能知明天[是否]死亡？因为与死神大军，确实没有契约。这样热心的住者，日夜不懈怠地，寂静的牟尼说：他确实是『贤善一夜者』。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』大德！我们这么想：『这位尊者摩诃迦旃延为大师所称赞，同梵行智者所尊重，尊者摩诃迦旃延能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。』大德！那时，我们去见尊者摩诃迦旃延。抵达后，问尊者摩诃迦旃延这个义理。大德！尊者摩诃迦旃延以这些理由、这些语词、这些文句为我们解说这个义理。」
    「比丘们！摩诃迦旃延是贤智者；比丘们！摩诃迦旃延是大慧者。比丘们！如果你们问我这个义理，我也会如摩诃迦旃延这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    摩诃迦旃延贤善一夜者经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「跋地罗帝偈」，南传作「贤善一夜者」(bhaddekarattassa)，菩提比丘长老英译为「曾有单一个优秀夜者」(One Who Has Had a Single Excellent Night)。
    「扪摸本」，南传无，「扪摸」为重义词，原意为「摸」，引申为「抓取；执着」。「扪摸本」解读为「（想）抓取（所喜爱之）根本」。
    「识欲染着」，南传作「识被欲贪束缚」(chandarāgappa?ibaddha? hoti vi??ā?a?)，菩提比丘长老英译为「一个人的识成为与想要与欲望有密切关连」(One's consciousness becomes bound up with desire and lust)。
    「请你学得」(pariyāpu?āhi)，菩提比丘长老英译为「精通」(master)。
    「增强」(manubrūhaye)，菩提比丘长老英译为「确定」(be sure of)。
    「只有今天应该作的热心」(Ajjeva kiccamātappa?)，菩提比丘长老英译为「今天，努力必须被作；今天必须努力」(Today the effort must be made)。


中阿含166经

中部134经/罗么色耿其雅贤善一夜者经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，尊者罗么色耿其雅住在释迦族人的迦毗罗卫城尼拘律园。
    那时，当夜已深时，容色绝佳的檀香天子使整个尼拘律园发光后，去见尊者罗么色耿其雅。抵达后，在一旁站立。在一旁站好后，檀香天子对尊者罗么色耿其雅这么说：
    「比丘！你忆持贤善一夜者的总说与分别吗？」
    「朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？」
    「比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？」
    「朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？」
    「比丘！我忆持贤善一夜者的偈颂。」
    「但，朋友！你怎样忆持贤善一夜者的偈颂呢？」
    「比丘！这里，有一次，世尊住在三十三天的刺桐树下黄毛石上，在那里，世尊对三十三天众说贤善一夜者的总说与分别：
    『应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是「贤善一夜者」。』
    比丘！我这样忆持贤善一夜者的偈颂。比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。」
    这就是檀香天子所说，说了这个后，就在那里消失了。
    那时，那夜过后，尊者罗么色耿其雅收拾好住所，取钵与僧衣后，往舍卫城出发游行。次第进行游行，来到舍卫城只树林给孤独园去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者罗么色耿其雅对世尊这么说：
    「大德！有一次，我住在释迦族人的迦毗罗卫城尼拘律园。那时，当夜已深时，容色绝佳的某位天子使整个尼拘律园发光后，来见我。抵达后，在一旁站立。大德！在一旁站好后，那位天子对我这么说：『比丘！你忆持贤善一夜者的总说与分别吗？』大德！当这么说时，我对那位天子这么说：『朋友！我不忆持贤善一夜者的总说与分别，但，朋友！你忆持贤善一夜者的总说与分别吗？』『比丘！我也不忆持贤善一夜者的总说与分别，但，比丘！你忆持贤善一夜者的偈颂吗？』『朋友！我不忆持贤善一夜者的偈颂，但，朋友！你忆持贤善一夜者的偈颂吗？』『比丘！我忆持贤善一夜者的偈颂。』『但，朋友！你怎样忆持贤善一夜者的偈颂呢？』『比丘！这里，有一次，世尊住在三十三天的刺桐树下黄毛石上，在那里，世尊对三十三天众说贤善一夜者的总说与分别：「应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」比丘！我这样忆持贤善一夜者的偈颂。比丘！请你学习贤善一夜者的总说与分别，比丘！请你学得贤善一夜者的总说与分别，比丘！请你忆持贤善一夜者的总说与分别，比丘！贤善一夜者的总说与分别是具有利益的，是梵行的基础。』大德！这就是那位天子所说，说了这个后，就在那里消失了。大德！请世尊教导我贤善一夜者的总说与分别，那就好了！」
    「但，比丘！你知道那位天子吗？」
    「不，大德！我不知道那位天子。」
    「比丘！那位天子名叫檀香，比丘！檀香天子作为核心作意、全心注意后倾耳听法。那样的话，比丘！你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者罗么色耿其雅回答世尊。
    世尊这么说：
    「应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    比丘！怎样是『随过去的而行』呢？……（中略）比丘！这样是『随过去的而行』。
    比丘！怎样是『不随过去的而行』呢？……（中略）比丘！这样是『不随过去的而行』。
    比丘！怎样是『期待未来的』呢？……（中略）比丘！这样是『期待未来的』。
    比丘！怎样是『不期待未来的』呢？……（中略）比丘！这样是『不期待未来的』。
    比丘！怎样是『在现在已生起的法上被征服』呢？……（中略）比丘！这样是『在现在已生起的法上被征服』。
    比丘！怎样是『在现在已生起的法上不被征服』呢？……（中略）比丘！这样是『在现在已生起的法上不被征服』。
      应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，尊者罗么色耿其雅欢喜世尊所说。
    罗么色耿其雅贤善一夜者经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「跋地罗帝偈」，参看《中阿含165经》比对。
    「……（中略）」，参看《中阿含165经》、《中阿含167经》。


中阿含167经

中部132经/阿难贤善一夜者经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，尊者阿难在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。
    那时，世尊在傍晚时，从静坐禅修中起来，去讲堂。抵达后，在设置的座位坐下。坐好后，世尊召唤比丘们：
    「比丘们！谁在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别呢？」
    「大德！尊者阿难在讲堂中以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。」
    那时，世尊召唤尊者阿难：
    「但，阿难！你怎样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别呢？」
    「大德！我这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别：
    『应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      愿他知道并增强它，不被征服、不被动摇地。
      只有今天应该作的热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是「贤善一夜者」。』
    学友们！怎样是『随过去的而行』呢？『我过去时有这样的色。』在那里，他找寻欢喜；『我过去时有这样的受。』在那里，他找寻欢喜；『我过去时有这样的想。』在那里，他找寻欢喜；『我过去时有这样的行。』在那里，他找寻欢喜；『我过去时有这样的识。』在那里，他找寻欢喜，学友们！这样是『随过去的而行』。
    学友们！怎样是『不随过去的而行』呢？『我过去时有这样的色。』在那里，他不找寻欢喜；『我过去时有这样的受。』在那里，他不找寻欢喜；『我过去时有这样的想。』在那里，他不找寻欢喜；『我过去时有这样的行。』在那里，他不找寻欢喜；『我过去时有这样的识。』在那里，他不找寻欢喜，学友们！这样是『不随过去的而行』。
    学友们！怎样是『期待未来的』呢？『我未来时会有这样的色。』在那里，他找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他找寻欢喜，学友们！这样是『期待未来的』。
    学友们！怎样是『不期待未来的』呢？『我未来时会有这样的色。』在那里，他不找寻欢喜；『我未来时会有这样的受。』……（中略）『我未来时会有这样的想。』……『我未来时会有这样的行。』……『我未来时会有这样的识。』在那里，他不找寻欢喜，学友们！这样是『期待未来的』。
    学友们！怎样是『在现在已生起的法上被征服』呢？学友们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；认为受……认为想……认为行……认为识是我，或我拥有识，或识在我中，或我在识中，学友们！这样是『在现在已生起的法上被征服』。
    学友们！怎样是『在现在已生起的法上不被征服』呢？学友们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；不认为受……不认为想……不认为行……不认为识是我，或我拥有识，或识在我中，或我在识中，学友们！这样是『在现在已生起的法上不被征服』。
      应该不随过去的而行，应该不期待未来的，
      凡过去的已被舍，未来的未到达。
      凡现在已生起的法，处处洞察，
      不能被征服、不能被动摇，智者应该使之增大。
      只有今天应该作的之热心，谁能知明天[是否]死亡？
      因为与死神大军，确实没有契约。
      这样热心的住者，日夜不懈怠地，
      寂静的牟尼说：他确实是『贤善一夜者』。
    大德！我这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别。」
    「阿难！好！好！阿难！好！你这样以法说开示、劝导、鼓励比丘们，使之欢喜，说贤善一夜者的总说与分别：『应该不随过去的而行，……（中略）寂静的牟尼说：他确实是「贤善一夜者」。』
    阿难！怎样是『随过去的而行』呢？……（中略）阿难！这样是『随过去的而行』。
    阿难！怎样是『不随过去的而行』呢？……（中略）阿难！这样是『不随过去的而行』。
    阿难！怎样是『期待未来的』呢？……（中略）阿难！这样是『期待未来的』。
    阿难！怎样是『不期待未来的』呢？……（中略）阿难！这样是『期待未来的』。
    阿难！怎样是『在现在已生起的法上被征服』呢？……（中略）阿难！这样是『在现在已生起的法上被征服』。
    阿难！怎样是『在现在已生起的法上不被征服』呢？……（中略）阿难！这样是『在现在已生起的法上不被征服』。
    应该不随过去的而行，……（中略）寂静的牟尼说：他确实是『贤善一夜者』。」
    这就是世尊所说，尊者阿难欢喜世尊所说。
    阿难贤善一夜者经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「跋地罗帝偈」，参看《中阿含165经》比对。
    「乐」，南传作「找寻欢喜」(nandi? samanvāneti)，菩提比丘长老英译为「一个人找寻欢喜」(One finds delight)。按：「找寻」(samanvāneti)，水野弘元《巴利与辞典》作「引导，善统制」。


中阿含168经

中部120经/往生之意志经(逐步品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们往生之意志，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么想：『啊！愿我以身体的崩解，死后往生到与有大财富的刹帝利为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么想：『啊！愿我以身体的崩解，死后往生到与有大财富的婆罗门……（中略）与有大财富的屋主为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『四大天王诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与四大天王诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与他化自在诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『一千梵天长寿、美貌、多乐。』比丘们！一千梵天住于胜解、遍布一千个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如有眼男子拿一粒蓖麻在手掌上后能观察。同样的，比丘们！一千梵天住于胜解、遍布一千个世间界，也住于胜解、遍布那些往生那里的众生。他这么想：『啊！愿我以身体的崩解，死后往生到与一千梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『二千梵天……（中略）三千梵天……（中略）四千梵天……（中略）五千梵天长寿、美貌、多乐。』比丘们！五千梵天住于胜解、遍布五千个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如有眼男子拿五粒蓖麻在手上后能观察。同样的，比丘们！五千梵天住于胜解、遍布五千个世间界，也住于胜解、遍布那些往生那里的众生。他这么想：『啊！愿我以身体的崩解，死后往生到与五千梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『一万梵天长寿、美貌、多乐。』比丘们！一万梵天住于胜解、遍布一万个世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀。同样的，比丘们！一万梵天住于胜解、遍布一万个世间界，也住于胜解、遍布那些往生那里的众生。他这么想：『啊！愿我以身体的崩解，死后往生到与一万梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『十万梵天长寿、美貌、多乐。』比丘们！十万梵天住于胜解、遍布十万世间界，也住于胜解、遍布那些往生那里的众生。比丘们！犹如熟练作业的锻工子非常有技术的在锻冶炉上打造的、放在黄毛布上的阎浮河金饰，辉耀、照亮、照耀。同样的，比丘们！十万梵天住于胜解、遍布十万个世间界，也住于胜解、遍布那些往生那里的众生。他这么想：『啊！愿我以身体的崩解，死后往生到与十万梵天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『光天诸天……（中略）少光天诸天……无量光天诸天……光音天诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与光音天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『少净天诸天……（中略）无量净天诸天……遍净天诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与遍净天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『广果天诸天……（中略）无烦天诸天……无热天诸天……善见天诸天……善现天诸天……阿迦腻咤天诸天长寿、美貌、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与阿迦腻咤天诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『到达虚空无边处诸天长寿、久住、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与到达虚空无边处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『到达识无边处诸天长寿、久住、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与到达识无边处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么听闻：『到达无所有处诸天……（中略）到达非想非非想处诸天长寿、久住、多乐。』他这么想：『啊！愿我以身体的崩解，死后往生到与到达非想非非想处诸天为同伴。』他在那上面安置心、站稳心、修习心，这些意志与他的住处这样已修习、这样已多修习导向那里的往生，比丘们！导向那里的往生，这是道、这是道迹。
    再者，比丘们！这里，比丘具备信、戒、听闻、施舍、慧，他这么想：『啊！愿我以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。』他以诸烦恼的灭尽，当生以证智自作证后，能进入后住于无烦恼的心解脱、慧解脱。比丘们！这位比丘不往生于任何地方。」
    这就是世尊所说，那些比丘欢喜世尊所说。
    往生之意志经第十终了。
    逐步品第二终了，其摄颂：
    「逐步、净化、人法，应该亲近、多界细说，
      佛陀的名声与四十，入出息、已达身、往生。」

增支部4集123经/差异经第一(庄春江译)
    「比丘们！现在世间中有这四种人，哪四种呢？比丘们！这里，某人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他对它乐味、欲求，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与梵众天诸天为同伴。比丘们！梵众天诸天的寿命量有一劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他对它乐味、欲求，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与光音天诸天为同伴。比丘们！光音天诸天的寿命量有二劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他对它乐味、欲求，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与遍净天诸天为同伴。比丘们！遍净天诸天的寿命量有四劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    再者，比丘们！这里，某人以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他对它乐味、欲求，因为那样而来到幸福，在那里，他是已住立者、对它胜解者，多住于它者、不衰退者，当他死时，往生到与广果天诸天为同伴。比丘们！广果天诸天的寿命量有五百劫，在那里，一般人存续所有寿命之所及，度过所有那个天的寿命量之所及后，他走到地狱、畜生界、饿鬼界，但，世尊的弟子存续所有寿命之所及，度过所有那个天的寿命量之所及后，就在那个存在处般涅槃。比丘们！对已受教诫的圣弟子与未受教诫的一般人来说，这是高下，这是不同，这是差别，即：有趣处、往生。
    比丘们！这是现在世间中的四种人。」

增支部4集124经/差异经第二(庄春江译)
    「比丘们！现在世间中有这四种人，哪四种呢？比丘们！这里，某人从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，在那里，所有进入色的状态、进入受的状态、进入想的状态、进入行的状态、进入识的状态者，他看那些法都是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    再者，比丘们！这里，某人以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）第四禅，在那里，所有进入色的状态、进入受的状态、进入想的状态、进入行的状态、进入识的状态者，他看那些法都是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他以身体的崩解，死后往生到与净居天诸天为同伴。比丘们！这是与一般人不共通的往生。
    比丘们！这是现在世间中的四种人。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「意行生」，南传作「往生之意志」(sa?khārupapatti?，逐字直译为「行+往生」)，菩提比丘长老英译为「根据一个人的热望而再现」(reappearance in accordance with one's aspiration)，并说明「热望(aspiration)」(sa?khāra)，通常译为「形成」(formations)，这里依经文的含意而转译。
    「梵身天」，南传作「梵众天」(brahmakāyikāna?，另译为「梵身天」)，菩提比丘长老英译为「梵天的伙伴之天」(the devas of Brahmā's company)。
    「来到幸福」(tena ca vitti? āpajjati)，菩提比丘长老英译为「在它之中找到满足」(finds satisfaction in it)。
    「对它胜解者」(tadadhimutto)，菩提比丘长老英译为「对它决心」(resolved on it)。


中阿含169经

中部139经/无诤之分别经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我将教导你们无诤之分别，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨之追求：苦的、非圣者的、无益的。不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。不应该说秘密语，不应该说明显的尖锐[语]。应该徐缓地说，不急忙。不应该坚持地区语言，不应该超越正常[使用]之外。』这是无诤之分别的总说。
    而，当像这么说：『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨之追求：苦的、非圣者的、无益的。』时，缘于什么而说呢？凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道；凡远离结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是无苦、无伤害、无恼愁、无热恼之法，是正道。凡自我折磨之追求：苦的、非圣者的、无益的者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道；凡远离自我折磨之追求：苦的、非圣者的、无益的者，这是无苦、无伤害、无恼愁、无热恼之法，是正道。当像这么说：『不应该从事欲乐：下劣的、粗俗的、一般人的、非圣者的、无益的；不应该从事自我折磨之追求：苦的、非圣者的、无益的。』时，缘于此而说。
    而，当像这么说：『不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。』时，缘于什么而说呢？就是这八支圣道，即：正见、正志、正语、正业、正命、正方便、正念、正定。当像这么说：『不往这两个极端后，有被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道。』时，缘于此而说。
    而，当像这么说：『应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。』时，缘于什么而说呢？比丘们！怎样是称扬与贬抑而非法的教导呢？『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』像这样说者，这里，他称扬某些人。『凡自我折磨之追求：苦的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡自我折磨之追求：苦的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』像这样说者，这里，他称扬某些人。『凡那些有之结未舍断者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』像这样说者，这里，他贬抑某些人；『凡那些有之结已舍断者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』像这样说者，这里，他称扬某些人。比丘们！这样是称扬与贬抑而非法的教导。
    比丘们！怎样是既不称扬也不贬抑而是法的教导呢？『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』他不这么说，『追求，这是有苦、有伤害、有恼愁、有热恼之法，是邪道。』像这样说就是法的教导；『凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』他不这么说，『不追求，这是无苦、无伤害、无恼愁、无热恼之法，是正道。』像这样说就是法的教导。『凡自我折磨之追求：苦的、非圣者的、无益的追求者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』他不这么说，『追求，这是有苦、有伤害、有恼愁、有热恼之法，是邪道。』像这样说就是法的教导；『凡自我折磨之追求：苦的、非圣者的、无益的不追求者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』他不这么说，『不追求，这是无苦、无伤害、无恼愁、无热恼之法，是正道。』像这样说就是法的教导。『凡那些有之结未舍断者，他们全都是有苦、有伤害、有恼愁、有热恼、邪道者。』他不这么说，『当有之结未舍断时，有也未被舍断。』像这样说就是法的教导；『凡那些有之结已舍断者，他们全都是无苦、无伤害、无恼愁、无热恼、正道者。』他不这么说，『当有之结已舍断时，有也被舍断。』像这样说就是法的教导。比丘们！这样是既不称扬也不贬抑而是法的教导。
    当像这么说：『应该知道称扬、贬抑，知道称扬、贬抑后，既不应该称扬，也不应该贬抑，只应该教导法。』时，缘于此而说。
    而，当像这么说：『应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。』时，缘于什么而说呢？比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些是五种欲。比丘们！凡缘于这五种欲生起的乐与喜悦，比丘们！这些被称为欲乐、秽乐、一般人的乐、非圣乐，我说：『不应该熟习、不应该修习、不应该多修习，对这种乐应该害怕。』比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅；以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为离欲乐、独居乐、寂静乐、正觉乐，我说：『应该熟习、应该修习、应该多修习，对这种乐不应该害怕。』当像这么说：『应该知道乐的区别，知道乐的区别后，应该从事自身内的乐。』时，缘于此而说。
    而，当像这么说：『不应该说秘密语，不应该说明显的尖锐[语]。』时，缘于什么而说呢？比丘们！这里，如果知道秘密语是不真实的、不如实的、不具利益的，他当然不应该说那个秘密语，如果知道秘密语是真实的、如实的、不具利益的，他应该学着不说它，但，如果知道秘密语是真实的、如实的、具利益的，在那里，识时机者会说那个秘密语。比丘们！这里，如果知道明显的尖锐语是不真实的、不如实的、不具利益的，他当然不应该说那个明显的尖锐语，如果知道明显的尖锐语是真实的、如实的、不具利益的，他应该学着不说它，但，如果知道明显的尖锐语是真实的、如实的、具利益的，在那里，识时机者会说那个明显的尖锐语。当像这么说：『不应该说秘密语，不应该说明显的尖锐[语]。』时，缘于此而说。
    而，当像这么说：『应该徐缓地说，不急忙。』时，缘于什么而说呢？比丘们！这里，如果急忙地说时，身体疲劳，心也受损害，声音也受损害，喉咙受疾苦，急忙所说的话是不明白的、不能被识知的。比丘们！这里，如果徐缓地说时，身体不疲劳，心也不受损害，声音也不受损害，喉咙不受疾苦，徐缓所说的话是明白的、能被识知的。当像这么说：『应该徐缓地说，不急忙。』时，缘于此而说。
    而，当像这么说：『不应该坚持地区语言，不应该超越正常[使用]之外。』时，缘于什么而说呢？比丘们！怎样是坚持地区语言与超越正常[使用]之外呢？比丘们！这里，在某些地方，他们称『茶碗』、『钵』、『碗』、『台皿』、『平锅』、『锅』、『饮水器』，像这样，在那些地方他们如是、如是称呼它，如是、如是他硬是执取而执着地说：『这才正确，其它都错。』比丘们！这样是坚持地区语言与超越正常[使用]之外。比丘们！怎样是不坚持地区语言与不超越正常[使用]之外呢？比丘们！这里，在某些地方，他们称『茶碗』、『钵』、『碗』、『台皿』、『平锅』、『锅』、『饮水器』，像这样，在那些地方他们如是、如是称呼它，如是、如是他不执着地说：『这些尊者像是对我说关于这个。』比丘们！这样是不坚持地区语言与不超越正常[使用]之外。当像这么说：『不应该坚持地区语言，不应该超越正常[使用]之外。』时，缘于此而说。
    比丘们！这里，凡结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡远离结合欲之乐与喜悦的追求：下劣的、粗俗的、一般人的、非圣者的、无益的者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡自我折磨之追求：苦的、非圣者的、无益的者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡远离自我折磨之追求：苦的、非圣者的、无益的者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡被如来现正觉、作眼、作智，导向寂静、证智、正觉、涅槃的中道者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡称扬与贬抑而非法的教导者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡既不称扬也不贬抑而是法的教导者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这欲乐、秽乐、一般人的乐、非圣乐者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这离欲乐、独居乐、寂静乐、正觉乐者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这不真实的、不如实的、不具利益的秘密语者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、不具利益的秘密语者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、具利益的秘密语者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这不真实的、不如实的、不具利益的明显的尖锐语者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、不具利益的明显的尖锐语者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这真实的、如实的、具利益的明显的尖锐语者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这急忙所说者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这徐缓所说者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！这里，凡这坚持地区语言与超越正常[使用]之外者，这是有苦、有伤害、有恼愁、有热恼之法，是邪道，因此，这是有诤法；比丘们！这里，凡这不坚持地区语言与不超越正常[使用]之外者，这是无苦、无伤害、无恼愁、无热恼之法，是正道，因此，这是无诤法。
    比丘们！因此，『我们将知道有诤法、无诤法；知道有诤法、无诤法后，我们将走向无诤道。』比丘们！你们应该这样学。而，比丘们！须菩提善男子是无诤道之行者。」
    这就是世尊所说，那些比丘欢喜世尊所说。
    无诤之分别经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「相{导}[道]说」，南传作「秘密语」(Rahovāda?)，菩提比丘长老英译为「秘密的话」(covert speech)。
    「齐限说」，南传作「应该徐缓地说」(Ataramānova bhāseyya)，菩提比丘长老英译为「一个人都应该从容地讲」(One should speak unhurriedly)。
    「莫是莫非」，南传作「不应该超越正常[使用]之外」(sama??a? nātidhāveyyāti)，菩提比丘长老英译为「一个人不应该凌驾正常使用」(one should not override normal usage)。
    「有结不尽」，南传作「有之结未舍断」(bhavasa?yojana? appahīna?)，菩提比丘长老英译为「未舍弃生命的拘束」(who have not abandoned the fetter of being)。这里的「有」(bhava)，即十二缘起支的「有」。
    「有诤法」(dhammo sara?o)，菩提比丘长老英译为「具冲突的状态」(a state with conflict)。
    「分别无诤」，南传作「无诤之分别」(ara?avibha?ga?，另译为「无诤的解释；无诤之解说」)，菩提比丘长老英译为「无冲突的解说」(an exposition of non-conflict)。
    「受疾苦」(āturīyati)，菩提比丘长老英译为「变得沙哑」(becomes hoarse)。
    「决定于齐」，南传作「乐的区别」(Sukhavinicchaya?，另译为「乐的决定」)，菩提比丘长老英译为「如何定义乐」(how to define pleasure)。「区别」(vinicchaya?)，另译为「决定；决断；判决；审判；辨别」。
    「莫面前称誉」，南传作「不应该说明显的尖锐[语]」(sammukhā na khī?a? bha?e)，菩提比丘长老英译为「一个人不应该说明显的尖锐话」(one should not utter overt sharp speech)。「明显的」(sammukhā)，原意为「面前的；现前的；面对的」，「尖锐[语]」(khī?a?, 疑为khi?a之讹)，原意为「锐利的」，但后面经文作「尖锐语」(khī?avāda?)，故作「尖锐[语]」。
    「随国俗法」，南传作「不应该坚持地区语言」(Janapadanirutti? nābhiniveseyya)，菩提比丘长老英译为「一个人不应该坚持地方语言」(One should not insist on local language)。「地区」(Janapada)，另译为「国土；地方」，「不应该坚持」(nābhiniveseyya)，另译为「不应该执持；不应该执着」。


中阿含170经

中部135经/业分别小经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，学生婆罗门苏玻-杜铁亚之子去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「乔达摩先生！什么因、什么缘，据此而生为人的卑劣与胜妙情况被看见？乔达摩先生！因为，短寿的人被看见，长寿的人被看见，多病的人被看见，少病的人被看见，丑陋的人被看见，美貌的人被看见，无影响力的人被看见，有影响力的人被看见，贫穷的人被看见，大财富的人被看见，卑贱出生的人被看见，高贵出生的人被看见，劣慧的人被看见，有慧的人被看见，什么因、什么缘，据此而生为人的卑劣与胜妙状态被看见？」
    「学生婆罗门！众生有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，业分配众生，即：卑劣与胜妙状态。」
    「我不了知这乔达摩先生简要所说的详细义理、未分别的详细义理，请乔达摩尊师教导我法，让我了知这乔达摩先生简要所说的详细义理、未分别的详细义理，那就好了！」
    「那样的话，学生婆罗门！你要听！你要好好作意！我要说了。」
    「是的，先生！」学生婆罗门苏玻-杜铁亚之子回答世尊。
    世尊这么说：
    「学生婆罗门！这里，某位女子或男子是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是短寿者。学生婆罗门！这是导向短寿之道，即：他是杀生者、凶暴者、血手者、执意杀害者、对活的生物不同情者。
    又，学生婆罗门！这里，某位女子或男子舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是长寿者。学生婆罗门！这是导向长寿之道，即：舍断杀生后，是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。
    又，学生婆罗门！这里，某位女子或男子是以拳头、土块、棒杖、刀剑对众生伤害之类者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是多病者。学生婆罗门！这是导向多病之道，即：他是以拳头、土块、棒杖、刀剑对众生伤害之类者。
    又，学生婆罗门！这里，某位女子或男子不是以拳头、土块、棒杖、刀剑对众生伤害之类者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是少病者。学生婆罗门！这是导向少病之道，即：他不是以拳头、土块、棒杖、刀剑对众生伤害之类者。
    又，学生婆罗门！这里，某位女子或男子是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是丑陋者。学生婆罗门！这是导向丑陋之道，即：他是容易愤怒、被愤怒征服者，当被稍微说一下时，他生气、发怒、瞋害、反抗，显出愤怒、瞋恚、不满。
    又，学生婆罗门！这里，某位女子或男子是无愤怒、非多恼愁者，当被多说时，他不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是端正者。学生婆罗门！这是导向端正之道，即：他是无愤怒、非多恼愁者，当被多说时，他不生气、不发怒、不瞋害、不反抗，不显出愤怒、瞋恚、不满。
    又，学生婆罗门！这里，某位女子或男子是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，被嫉妒系缚，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是无影响力者。学生婆罗门！这是导向无影响力之道，即：他是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬羡慕、愤慨，被嫉妒系缚。
    又，学生婆罗门！这里，某位女子或男子不是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不被嫉妒系缚，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是有影响力者。学生婆罗门！这是导向有影响力之道，即：他不是嫉妒者，对他人的利得、恭敬、尊重、尊敬、敬意、崇敬不羡慕、不愤慨，不被嫉妒系缚。
    又，学生婆罗门！这里，某位女子或男子对沙门、婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是贫穷者。学生婆罗门！这是导向贫穷之道，即：他对沙门、婆罗门不是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者。
    又，学生婆罗门！这里，某位女子或男子对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是大财富者。学生婆罗门！这是导向大财富之道，即：他对沙门、婆罗门是食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛的施与者。
    又，学生婆罗门！这里，某位女子或男子是刚愎、极慢者，不问讯应该被问讯者、不起立迎接应该被起立迎接者、对值得领受座位者不给与座位、对值得让路者不让路、不恭敬应该被恭敬者、不尊重应该被尊重者、不尊敬应该被尊敬者、不崇敬应该被崇敬者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是卑贱出生者。学生婆罗门！这是导向卑贱出生之道，即：他是刚愎、极慢者，不问讯应该被问讯者、不起立迎接应该被起立迎接者、不给与值得领受座位者座位、不让路给值得让路者、不恭敬应该被恭敬者、不尊重应该被尊重者、不尊敬应该被尊敬者、不崇敬应该被崇敬者。
    又，学生婆罗门！这里，某位女子或男子不是刚愎、极慢者，他问讯应该被问讯者、起立迎接应该被起立迎接者、给与值得领受座位者座位、让路给值得让路者、恭敬应该被恭敬者、尊重应该被尊重者、尊敬应该被尊敬者、崇敬应该被崇敬者，他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是高贵出生者。学生婆罗门！这是导向高贵出生之道，即：他不是刚愎、极慢者，他问讯应该被问讯者、起立迎接应该被起立迎接者、给与值得领受座位者座位、让路给值得让路者、恭敬应该被恭敬者、尊重应该被尊重者、尊敬应该被尊敬者、崇敬应该被崇敬者。
    又，学生婆罗门！这里，某位女子或男子不往见沙门、婆罗门后询问：『什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该亲近的？什么是不应该亲近的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。如果以身体的崩解，死后没往生到苦界、恶趣、下界、地狱，如果再回生到人的状态，不管到哪里，他是劣慧者。学生婆罗门！这是导向劣慧之道，即：不往见沙门、婆罗门后询问：『什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该亲近的？什么是不应该亲近的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』
    又，学生婆罗门！这里，某位女子或男子往见沙门、婆罗门后询问：『什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该亲近的？什么是不应该亲近的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』他以那个业这么完成了、这么承担了，以身体的崩解，死后往生到善趣、天界。如果以身体的崩解，死后没往生到善趣、天界，如果再回生到人的状态，不管到哪里，他是有慧者。学生婆罗门！这是导向有慧之道，即：往见沙门、婆罗门后询问：『什么是善？什么是不善？什么是有罪的？什么是无罪的？什么是应该亲近的？什么是不应该亲近的？什么是长时间都在做而对我有不利与苦的？什么是长时间都在做而对我有利益与安乐的？』
    学生婆罗门！像这样，导向短寿之道带来短寿情况，导向长寿之道带来长寿情况，导向多病之道带来多病情况，导向少病之道带来少病情况，导向丑陋之道带来丑陋情况，导向端正之道带来端正情况，导向无影响力之道带来无影响力情况，导向有影响力之道带来有影响力情况，导向贫穷之道带来贫穷情况，导向大财富之道带来大财富情况，导向卑贱出生之道带来卑贱出生情况，导向高贵出生之道带来高贵出生情况，导向劣慧之道带来劣慧情况，导向有慧来有慧情况，学生婆罗门！众生有自己的业，是业的继承者，以业为根源，是业的眷属，以业为所依，业分配众生，即：卑劣与胜妙状态。」
    当这么说时，学生婆罗门苏玻-杜铁亚之子对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！乔达摩先生！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被乔达摩先生以种种法门说明，我归依乔达摩尊师、法、比丘僧团，请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    业分别小经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「业处」，南传作「业分配众生」(Kamma? satte vibhajati)，菩提比丘长老英译为「那是行为区别生命」(It is action that distinguishes beings)。
    「作具足已」，南传作「这么完成了」(eva? samattena)，菩提比丘长老英译为「完成这样的行为」(performing such action)。
    「可与道不与道」，南传作「对值得让路者不让路」(maggārahassa na magga? deti，直译为「对值得被给路者不给与路」)，菩提比丘长老英译为「不让路给应该让路者」(does not make way for one for whom he should make way)。
    「以业为根源」(kammayonī，另译为「以业为母胎」)，菩提比丘长老英译为「它们来自他们的行为」(they originate from their actions)。
    「是业的眷属」(kammabandhū)，菩提比丘长老英译为「被他们的行为所束缚」(are bound to their actions)。
    「受此业」，南传作「这么承担了」(eva? samādinnena)，菩提比丘长老英译为「承担这样的行为」(undertaking such action)。「承担了」(samādinnena)，另译为「已受持的；已正持的」。


中阿含171经

中部136经/业分别大经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，尊者三弥提住在林野小屋。
    那时，当游行者迫大哩之子散步、徘徊时，去见尊者三弥提。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者迫大哩之子对尊者三弥提这么说：
    「三弥提道友！我从沙门乔达摩的面前听闻、领受此：『身业是空虚无用的，语业是空虚无用的，意业才是真实的。』『有那种等至，入定者不感受任何事物。』」
    「迫大哩之子道友！不要这么说，不要要毁谤世尊，毁谤世尊不好，世尊不会这么说：『身业是空虚无用的，语业是空虚无用的，意业才是真实的。』『有那种等至，入定者不感受任何事物。』」
    「三弥提道友！你出家多久了呢？」
    「道友！不久，三年。」
    「现在，在这里，我们能对长老比丘说什么呢？当这样的新比丘想应该守护大师。三弥提道友！以身、语、意故意作业后，他感受什么呢？」
    「迫大哩之子道友！以身、语、意故意作业后，他感受苦。」
    那时，游行者迫大哩之子对尊者三弥提所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开。
    那时，尊者三弥提在游行者迫大哩之子离开不久，去见尊者阿难。抵达后，与尊者阿难互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者三弥提将他与游行者迫大哩之子间的交谈全部告诉尊者阿难。
    当这么说时，尊者阿难对尊者三弥提这么说：
    「三弥提学友！这是一个应该去见世尊的谈论主题，来！三弥提学友！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」尊者三弥提回答尊者阿难。
    那时，尊者三弥提与尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将尊者三弥提与游行者迫大哩之子间的交谈全部告诉世尊。
    当这么说时，世尊对尊者阿难这么说：
    「阿难！我不证知见过游行者迫大哩之子，哪里有那样的交谈呢？阿难！游行者迫大哩之子应该被分别解答的问题被这愚钝男子三弥提一向解答。」
    当这么说时，尊者优陀夷对世尊这么说：
    「大德！如果关于此被尊者三弥提所说：『凡任何受都在苦中』呢？」
    那时，世尊召唤尊者阿难：
    「阿难！你看这愚钝男子优陀夷的想法，阿难！我知道：『现在，这位愚钝男子优陀夷将浮现不如理的想法。』阿难！最初，三受被游行者迫大哩之子所问，阿难！如果这位愚钝男子三弥提对游行者迫大哩之子的这么所问而这么解答：『迫大哩之子道友！以身、语、意故意作应该被感受为乐的业后，他感受乐；迫大哩之子道友！以身、语、意故意作应该被感受为苦的业后，他感受苦；迫大哩之子道友！以身、语、意故意作应该被感受为不苦不乐的业后，他感受不苦不乐。』阿难！当这样解答时，愚钝男子三弥提对游行者迫大哩之子会正确地解答了。又，阿难！愚痴、无能的诸外道游行者是谁啊，他[怎]将知道如来业的大分别是什么呢？阿难！你们应该听如来分别业的大分别。」
    「世尊！这正是时候，善逝！这正是时候，愿世尊分析业的大分别，听闻世尊的[教说]后，比丘们将会忆持记住的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「阿难！现在世间中有这四种人，哪四种呢？阿难！这里，某人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    但，阿难！这里，某人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，他以身体的崩解，死后往生到善趣、天界。
    阿难！这里，某人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，他以身体的崩解，死后往生到善趣、天界。
    但，阿难！这里，某人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    阿难！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是杀生者、未给予而取者、邪淫者、妄语者、离间语者、粗恶语者、杂秽语者、贪婪者、恶意者、邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他这么说：『先生！确实有恶业，有恶行的果报：我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』他这么说：『先生！确实，杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』
    但，阿难！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界，他这么说：『先生！确实没有恶业，没有恶行的果报：我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界。』他这么说：『先生！确实，杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到善趣、天界。凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』
    阿难！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是离杀生者、离未给予而取者、离邪淫者、离妄语者、离离间语者、离粗恶语者、离杂秽语者、不贪婪者、无恶意者、正见者，他以身体的崩解，死后往生到善趣、天界，他这么说：『先生！确实有善业，有善行的果报：我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到善趣、天界。』他这么说：『先生！确实，离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到善趣、天界。凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』
    但，阿难！这里，某位沙门或婆罗门以热心、勤奋、专修、不放逸、正确作意达到像这样的心定，当如是心定时，他以清净、超越人眼的天眼看见那个人在这里是离杀生者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他这么说：『先生！确实没有善业，没有善行的果报：我看见那个人在这里是离杀生者、离未给予而取者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』他这么说：『先生！确实，离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』像这样，他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』
    阿难！在这里，凡沙门或婆罗门这么说：『先生！确实有恶业，有恶行的果报。』这里，我同意他。凡他这么说：『我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，我看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这里，我也同意他。但，凡他这么说：『先生！确实，凡杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。』这里，我不同意他。他这么说：『凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』这里，我也不同意他。那是什么原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这么说：『先生！确实没有恶业，没有恶行的果报。』这里，我不同意他。凡他这么说：『我看见那个人在这里是杀生者、未给予而取者、……（中略）邪见者，我看见他以身体的崩解，死后往生到善趣、天界。』这里，我同意他。但，凡他这么说：『先生！确实，凡杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后全都往生到善趣、天界。』这里，我不同意他。他这么说：『凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』这里，我也不同意他。那是什么原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这么说：『先生！确实有善业，有善行的果报。』这里，我同意他。凡他这么说：『我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，我看见他以身体的崩解，死后往生到善趣、天界。』这里，我也同意他。但，凡他这么说：『先生！确实，凡离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到善趣、天界。』这里，我不同意他。他这么说：『凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』这里，我也不同意他。那是什么原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡沙门或婆罗门这么说：『先生！确实没有善业，没有善行的果报。』这里，我不同意他。凡他这么说：『我看见那个人在这里是离杀生者、离未给予而取者、……（中略）正见者，我看见他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。』这里，我同意他。但，凡他这么说：『先生！确实，凡离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后全都往生到苦界、恶趣、下界、地狱。』这里，我不同意他。他这么说：『凡这么知者，他们正确地知道了；凡相异的知者，他们的智是错误的。』这里，我也不同意他。凡他只在自己的智、自己的见、自己的发现之处刚毅地、取着地执着而说：『这才正确，其它都错。』这里，我也不同意他。那是什么原因呢？阿难！因为，如来业的大分别智是另一种。
    阿难！在这里，凡这个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱：或者在以前他作了应该感受为苦的恶业，或者之后他作了应该感受为苦的恶业，或者在死时到达、受持了邪见，因为那样，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。凡他在这里是杀生者、未给予而取者、……（中略）邪见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是杀生者、未给予而取者、……（中略）邪见者，他以身体的崩解，死后往生到善趣、天界：或者在以前他作了应该感受为乐的善业，或者之后他作了应该感受为乐的善业，或者在死时到达、受持了正见，因为那样，他以身体的崩解，死后往生到善趣、天界。凡他在这里是杀生者、未给予而取者、……（中略）邪见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到善趣、天界：或者在以前他作了应该感受为乐的善业，或者之后他作了应该感受为乐的善业，或者在死时到达、受持了正见，因为那样，他以身体的崩解，死后往生到善趣、天界。凡他在这里是离杀生者、离未给予而取者、……（中略）正见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！在这里，凡这个人在这里是离杀生者、离未给予而取者、……（中略）正见者，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱：或者在以前他作了应该感受为苦的恶业，或者之后他作了应该感受为苦的恶业，或者在死时到达、受持了邪见，因为那样，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。凡他在这里是离杀生者、离未给予而取者、……（中略）正见者，他在当生中感受果报，或在来生中，或在后续之生中。
    阿难！像这样，有显现不能够的不能够业；有显现能够的不能够业；有显现能够的能够业；有显现不能够的能够业。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    业分别大经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「面从」，南传作「从…面前」(sammukhā)，菩提比丘长老英译为「从…亲口」(from…own lips)。
    「虚妄」，南传作「空虚无用的」(mogha?)，菩提比丘长老英译为「徒然的；空虚的」(vain)，并说明释书解说为「无果的；无结果的」(fruitless)。
    「故作业」，南传作「故意作业后」(Sa?cetanika?…kamma? katvā)，菩提比丘长老英译为「作了故意的行为」(having done an intentional action)。
    「问事不定」，南传作「应该被分别解答的问题」(vibhajjabyākara?īyo pa?ho)，菩提比丘长老英译为「回答前应该被分析的问题」(question should have been analysed before being answered)。
    「一向答」，南传作「一向解答」(eka?sena byākatoti，另译为「一向记；单一方向的解答」)，菩提比丘长老英译为「单面地回答它」(answered it one-sidedly)。
    「想法」(umma?ga?，另译为「邪道的；不幸运的」)，菩提比丘长老英译为「干扰」(interferes)。按：「想法」(umma?ga?, ummagga?, umma?go, ummaggo, ummujjamāno)，依菩提比丘长老来函告知，PTS英巴辞典(year 2000)中列有三个意思1.歧途；邪道(a wrong way, a deviant way)。2.「隧道」(a tunnel)。3.「出现在表面上，一个想法，一个概念，最初的思想」。这里采取第三种意思。
    「分别大业」，南传作「业的大分别」(mahākammavibha?ga?，逐字直译为「大+业+方别」，另译为「业的大解释；业的大解说」)，菩提比丘长老英译为「行为(业)的大详述」(great exposition of action)。
    「无有似有」，南传作「显现能够的不能够业」(kamma? abhabba? bhabbābhāsa?)，菩提比丘长老英译为「显示有能力的无能力行为(业)」(action that is incapable and appears capable)，并解说，「能够」(bhabba)，是指「有力的；能够产生结果的」(potent, capable of producing results)，注释书将「显现」(ābhāsa，原意为「光辉；光耀；光照」)解说为「使之失色；一枝独秀」(outshine)、「克服；征服」(overcome)，或「显现」(appears)。若依后者，则杀生者的「不能够业」指「不能有好果报的业」，「显现能够」指「显现能够有好的果报(往生善趣、天界)」。
    「专修」(anuyogamanvāya，另译为「实践；实行；随致力」)，菩提比丘长老英译为「献身；专心」(devotion)。
    「正确作意」(sammāmanasikāramanvāya)，菩提比丘长老英译为「正确注意」(right attention)。
    「心定」(cetosamādhi?)，菩提比丘长老英译为「心的集中贯注」(concentration of mind)。
    「不证知」(不记得)，参看《中阿含34经》比对。


中阿含172经

增支部4集186经/想法经(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！世界被什么引导？世界被什么拉着转？当什么被生起时，[世界]被[它]控制？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这么问：『大德！世界被什么引导？世界被什么拉着转？当什么被生起时，[世界]被[它]控制？』」
    「是的，大德！」
    「比丘！世界被心引导，世界被心拉着转，当心被生起时，[世界]被[它]控制。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『多闻持法者、多闻持法者』，大德！什么情形是多闻持法者呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这么问：『大德！被称为「多闻持法者、多闻持法者」，大德！什么情形是多闻持法者呢？』」
    「是的，大德！」
    「比丘！众多法被我教导：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗。比丘！如果即使知道四句偈颂的道理、知道法后，法、随法行，他足以说是多闻持法者。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『听闻后的抉择慧、听闻后的抉择慧』，大德！什么情形是听闻后的抉择慧呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这么问：『大德！被称为「听闻后的抉择慧、听闻后的抉择慧」，大德！什么情形是听闻后的抉择慧呢？』」
    「是的，大德！」
    「比丘！这里，比丘听闻『这是苦。』他以慧贯通后看见其道理，听闻『这是苦集。』他以慧贯通后看见其道理，听闻『这是苦灭。』他以慧贯通后看见其道理，听闻『这是导向苦灭道迹。』他以慧贯通后看见其道理。比丘！样是听闻后的抉择慧。」
    「好！大德！」那位比丘欢喜、随喜世尊所说后，更进一步问世尊问题：
    「大德！被称为『贤智者的大慧、贤智者的大慧』，大德！什么情形是贤智者的大慧呢？」
    「比丘！好！好！比丘！你的想法是善的、辩才是善的、询问是善的，比丘！因为你这么问：『大德！被称为「贤智者的大慧、贤智者的大慧」，大德！什么情形是贤智者的大慧呢？』」
    「是的，大德！」
    「比丘！这里，贤智者的大慧既不意图加害自己，也不意图加害别人，不意图加害两者，当思惟时，他思惟自己的利益、别人的利益、两者的利益、全世间的利益。比丘！样是贤智者的大慧。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「谁起自在」，南传作「当什么被生起时，[世界]被[它]控制」(kassa ca uppannassa vasa? gacchatīti)，菩提比丘长老英译为「当什么被生起时，[世界]走入它的控制」(When what has arisen does [the world] go under its control)。按：「被[它]控制」(vasa? gacchatīti)，直译为「走入自在」。
    「四句偈」，南传作「四句偈颂的」(Catuppadāya…gāthāya)，菩提比丘长老英译为「四行诗」(a four-line verse)。按：一个偈颂有四句，有时也称「偈」为「四句」。
    「拉着转」(parikassati)，菩提比丘长老英译为「被拖绕」(is…dragged around)。按：parikassati为主动式动词，但依经文含意应为被动式动词parikissati，此处依后者而译。
    「想法」(ummaggo，另作「隧道；地下道，旁道；邪道」)，菩提比丘长老英译为「敏锐；聪明」(acumen)。另参看《中阿含171经》「想法」比对。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。
    「明达智慧」，南传作「抉择慧」(nibbedhikapa??o，另译为「择慧；明达慧」)，菩提比丘长老英译为「属于有洞察力的智慧」(of penetrative wisdom)。
    「正见」，南传作「贯通后看见」(ativijjha passati)，菩提比丘长老英译为「他看见这个[的道理]，贯通它」( he sees the meaning of this, having pierced through it)。「贯通后」(ativijjha)，另译为「通达；洞察」。


中阿含173经

中部126经/地生经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，尊者地生在午前时穿好衣服后，取钵与僧衣，去若雅谢那王子的住处。抵达后，在设置好的座位坐下。
    那时，若雅谢那王子去见尊者地生。抵达后，与尊者地生互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若雅谢那王子对尊者地生这么说：
    「地生先生！有一类沙门、婆罗门是这么说者、这么见者：『如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得。』这里，地生先生的大师是主张什么者？论什么者呢？」
    「王子！我没从世尊面前听闻、领受此，但，世尊有可能这么说：『如果许下愿望后不如理行梵行，不能有结果的获得；如果没许下愿望后不如理行梵行，不能有结果的获得；如果许下愿望与没许下愿望后不如理行梵行，不能有结果的获得；如果许下既非愿望也非无愿望后不如理行梵行，不能有结果的获得。如果许下愿望后如理行梵行，则能有结果的获得；如果没许下愿望后如理行梵行，则能有结果的获得；如果许下愿望与没许下愿望后如理行梵行，则能有结果的获得；如果许下既非愿望也非无愿望后如理行梵行，则能有结果的获得。』我没从世尊面前听闻、领受此，但，世尊有可能这么说。」
    「如果地生先生的大师是这么主张者、这么论者，我想，地生先生的大师确实就领先所有个个愚昧的沙门、婆罗门。」
    那时，若雅谢那王子以自己的那盘料理伺候尊者地生。
    那时，尊者地生食毕，从钵食处返回，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者地生对世尊这么说：
    「大德！这里，我在午前时穿好衣服后，取钵与僧衣，去若雅谢那王子的住处。抵达后，在设置好的座位坐下。那时，若雅谢那王子来见我。抵达后，与我互相欢迎。欢迎与寒暄后，在一旁坐下。大德！在一旁坐好后，若雅谢那王子对我这么说：『地生先生！有一类沙门、婆罗门是这么知、这么见者：「如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，……（中略）如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果许下既非愿望也非无愿望后行梵行，不能有结果的获得。」这里，地生先生的大师是主张什么者？论什么者呢？』大德！当这么说时，我对若雅谢那王子这么说：『王子！我没从世尊面前听闻、领受此，但，世尊有可能这么说：「如果许下愿望后不如理行梵行，不能有结果的获得；如果没许下愿望后不如理行梵行，……（中略）如果许下愿望与没许下愿望后不如理行梵行，……（中略）如果既非许下愿望也非没许下愿望后不如理行梵行，不能有结果的获得。如果许下愿望后如理行梵行，则能有结果的获得；如果没许下愿望后如理行梵行，则能有结果的获得；如果许下愿望与没许下愿望后如理行梵行，则能有结果的获得；如果既非许下愿望也非没许下愿望后如理行梵行，则能有结果的获得。」我没从世尊面前听闻、领受此，但，世尊有可能这么说。』『如果地生先生的大师是这么主张者、这么论者，我想，地生先生的大师确实就领先所有个个愚昧的沙门、婆罗门。』大德！当被这么问而我这么解说时，是否为世尊的所说之说，而且不以不实而毁谤世尊，法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「地生！当你这么解说时，确实是我的所说之说，而且不以不实而毁谤我，法、随法的解说了，而任何如法的种种说不来到应该被呵责处。地生！因为，凡任何邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求油、寻求油、游走遍求油的男子以木桶装满沙后如果以水猛淋地压迫，他如果许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果许下愿望与没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得；如果既非许下愿望也非没许下愿望后以木桶装满沙而以水猛淋地压迫，不能有油的获得，那是什么原因呢？地生！因为，这对油的获得来说是不如理的。同样的，地生！凡任何邪见、邪志、邪语、邪业、邪命、邪精进、邪念、邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果没许下愿望后行梵行，不能有结果的获得；如果许下愿望与没许下愿望后行梵行，不能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求牛乳、寻求牛乳、游走遍求牛乳的男子如果拉有幼子的母牛角，他如果许下愿望后拉(挤)有幼子的母牛角，不能有牛乳的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果许下既非愿望也非无愿望后拉(挤)有幼子的母牛角，不能有牛乳的获得，那是什么原因呢？地生！因为，这对牛乳的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求生酥、寻求生酥、游走遍求生酥的男子倒水入水瓶中后如果以搅拌器搅动，他如果许下愿望后倒水入水瓶中而以搅拌器搅动，不能有生酥的获得；如果许下无愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果许下既非愿望也非无愿望后倒水入水瓶中而以搅拌器搅动，不能有生酥的获得，那是什么原因呢？地生！因为，这对生酥的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！犹如欲求火、寻求火、游走遍求火的男子拿了取火的上钻木后如果钻那湿且带树汁的柴，他如果许下愿望后拿了取火的上钻木钻那湿且带树汁的柴，不能有火的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后拿了取火的上钻木钻那湿且带树汁的柴，不能有火的获得，那是什么原因呢？地生！因为，这对火的获得来说是不如理的。同样的，地生！凡任何邪见、……（中略）邪定的沙门、婆罗门，他们如果许下愿望后行梵行，不能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，不能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是不如理的。
    地生！凡任何正见、正志、正语、正业、正命、正精进、正念、正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果没许下愿望后行梵行，能有结果的获得；如果许下愿望与没许下愿望后行梵行，能有结果的获得；如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求油、寻求油、游走遍求油的男子以木桶装满芝麻粉后如果以水猛淋地压迫，他如果许下愿望后以木桶装满芝麻粉后以水猛淋地压迫，能有油的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后以木桶装满芝麻粉而以水猛淋地压迫，能有油的获得，那是什么原因呢？地生！因为，这对油的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求牛乳、寻求牛乳、游走遍求牛乳的男子如果拉有幼子母牛的乳房，他如果许下愿望后拉(挤)有幼子母牛的乳房，能有牛乳的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果许下既非愿望也非无愿望后拉(挤)有幼子母牛的乳房，能有牛乳的获得，那是什么原因呢？地生！因为，这对牛乳的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求生酥、寻求生酥、游走遍求生酥的男子倒酪入水瓶中后如果以搅拌器搅动，他如果许下愿望后倒酪入水瓶中而以搅拌器搅动，能有生酥的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后倒酪入水瓶中而以搅拌器搅动，能有生酥的获得，那是什么原因呢？地生！因为，这对生酥的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与无愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！犹如欲求火、寻求火、游走遍求火的男子拿了取火的上钻木后如果钻那干枯柴，他如果许下愿望后拿了取火的上钻木钻那干枯柴，能有火的获得；如果没许下愿望后……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后拿了取火的上钻木钻那干枯柴，能有火的获得，那是什么原因呢？地生！因为，这对火的获得来说是如理的。同样的，地生！凡任何正见、……（中略）正定的沙门、婆罗门，他们如果许下愿望后行梵行，能有结果的获得；如果许下无愿望……（中略）如果许下愿望与没许下愿望后……（中略）如果既非许下愿望也非没许下愿望后行梵行，能有结果的获得，那是什么原因呢？地生！因为，这对结果的获得来说是如理的。
    地生！如果对若雅谢那王子你能想出这四个譬喻，则若雅谢那王子会自然地净信你，当被净信时，他会对你做出净信的相貌。」
    「大德！对若雅谢那王子我将从哪里如世尊那样自然地想出这四个以前未曾听过的譬喻呢？」
    这就是世尊所说，悦意的尊者地生欢喜世尊所说。
    地生经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「作愿」，南传作「如果许下愿望后」(āsa?cepi karitvā，直译为「如果作愿望后」)，菩提比丘长老英译为「如果一个人许下心愿」(If one makes an aspiration)。「愿望」(āsā)，另译为「希望」。
    「不如理」(ayoniso)，菩提比丘长老英译为「无智慧地；不明智地」(unwisely)。「如理」(yoniso)，另译为「从根源；根本性(地)」。
    「领先」(āhacca ti??hatīti，原意为「打(破)后住立」，此处依英译转译)，菩提比丘长老英译为「站在前头；领先」(stands ahead of)。
    「自然地」(anacchariya?，原意为「非希有的」，此处依英译转译)，菩提比丘长老英译为「自然地」(spontaneously)。
    「净信的相貌」(pasannākāra?，另译为「净信的行相」)，菩提比丘长老英译为「展现他的信赖」(shown his confidence)。
    「无愿」，南传作「如果没许下愿望后」(anāsa?cepi karitvā，直译为「如果作无愿望后」)，菩提比丘长老英译为「如果一个人不许心愿」(If one makes no aspiration)。「无愿望」(anāsā)，另译为「非望；不望」。
    「或非有愿非无愿」，南传作「如果既非许下愿望也非没许下愿望后」(nevāsa? nānāsa?cepi karitvā，直译为「如果作既非愿望也非无愿望后」)，菩提比丘长老英译为「如果一个人既没许心愿也非不许心愿」(if one neither makes an aspiration nor makes no aspiration)。
    「会净信」(pasīdeyya，动词，原形pasīdati，另译为「明净」)，菩提比丘长老英译为「得到信赖」(acquired confidence in)。
    「当被净信时」(pasanno，过去分词，原形pasīdati，另译为「明净的；澄净的；有净信的；已信的；已喜的」)，菩提比丘长老英译为「被信赖时」(being confident)。


中阿含174经

中部45经/法的受持小经(小双品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这四种法的受持，哪四种呢？比丘们！有法的受持现在是乐的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有乐的果报；比丘们！有法的受持现在是乐的，未来有乐的果报。
    比丘们！什么是法的受持现在是乐的，未来有苦的果报呢？比丘们！有一些沙门、婆罗门是这么说者、这么见者：『在欲中没有过失。』他们来到陷落于欲中，他们与已束发髻的女游行者消遣自娱，他们这么说：『当那些沙门、婆罗门尊师在欲上看到什么未来的恐怖而说欲的舍断，宣说欲的遍知呢？这些女游行者娇嫩、柔软、毛茸茸手臂的接触是乐的。』他们来到陷落于欲中。他们来到陷落于欲中后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他们在那里感受苦的、激烈的、猛烈的、辛辣的感受，他们这么说：『当那些沙门、婆罗门尊师在欲上看到这未来的恐怖而说欲的舍断，宣说欲的遍知，因为这些欲的原因、欲的因缘，我们感受苦的、激烈的、猛烈的、辛辣的感受。』
    比丘们！犹如在夏季最后一个月，葛藤果荚会裂开，比丘们！那时，葛藤种子会落在某棵沙罗树下，比丘们！那时，住在那棵沙罗树的天神对那些种子会来到惊怖、战栗，比丘们！那时，住在那棵沙罗树的天神的朋友、同僚、亲族、亲属：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神会合后，会这么安慰：『尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。』比丘们！那时，如果孔雀既没吞了那葛藤的种子，鹿也没吃，林火也没烧，樵夫也没扬起，白蚁也没扛起，而且那是种子，以下雨、雨云已下的大雨它会完全地生长，那葛藤葛蔓会有娇嫩、柔软、毛茸茸蔓藤，它会紧密地环绕那棵沙罗树，比丘们！那时，住在那棵沙罗树的天神这么想：『当那些朋友、同僚、亲族、亲属尊师们：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神，在葛藤的种子上看到什么未来的恐怖而会合后这么安慰：「尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。」这些葛藤葛蔓娇嫩、柔软、毛茸茸蔓藤的接触是乐的。』它会环绕那棵沙罗树。它会环绕那棵沙罗树后，会罩住树顶。罩住树顶后，会生出气根。生出气根后，它会破坏所有那棵沙罗树的大枝干。比丘们！那时，住在那棵沙罗树的天神这么想：『当那些朋友、同僚、亲族、亲属尊师们：园林的天神、树林的天神、树木的天神、居住在药草与大树中的诸天神，在葛藤的种子上看到这未来的恐怖而会合后这么安慰：「尊师！不要害怕，尊师！不要害怕，或许孔雀会吞了那葛藤的种子，或者鹿会吃了，或者林火会烧了，或者樵夫会扬起，或者白蚁会扛起，或者那不会是种子。」因为葛藤种子的原因，我感受苦的、激烈的、猛烈的、辛辣的感受。』同样的，比丘们！有一些沙门、婆罗门是这么说者、这么见者：『在欲中没有过失。』他们来到陷落于欲中，他们与已束发髻的女游行者消遣自娱，他们这么说：『当那些沙门、婆罗门尊师在欲上看到什么未来的恐怖而说欲的舍断，宣说欲的遍知呢？这些女游行者娇嫩、柔软、毛茸茸手臂的触摸是乐的。』他们来到陷落于欲中。他们来到陷落于欲中后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱，他们在那里感受苦的、激烈的、猛烈的、辛辣的感受，他们这么说：『当那些沙门、婆罗门尊师在欲上看到这未来的恐怖而说欲的舍断，宣说欲的遍知，因为这些欲的原因、欲的因缘，我们感受苦的、激烈的、猛烈的、辛辣的感受。』比丘们！这被称为法的受持现在是乐的，未来有苦的果报。
    比丘们！什么是法的受持现在是苦的，未来有苦的果报呢？比丘们！这里，某位是裸体者、脱离正行者、舔手者、受邀不来者、受邀不住立者、不受用带来的、特别作的、招待的[食物]者，他不从瓶口取食，不从锅口取食，不[从]门坎中间、棒杖中间、杵中间、正在吃的两人、孕妇、授乳女、与男子生活者[取食]，不从捡拾收集的食物处、有狗现前处、苍蝇群集处[取食]，不[吃]鱼、肉，不饮榖酒、果酒、[发酵]酸粥，他[托钵]一家[吃]一口、二家二口、……（中略）七家七口，他[每天]以一小碟[食物]维生、二小碟维生、……七小碟维生，一天吃一餐、二天吃一餐、……七天吃一餐，像这样，半个月[吃一餐]，他住于致力于定期吃食物之实践，他是食生菜者、食稗子者、食生米者、食大度拉米者、食苏苔者、食米糠者、食饭汁者、食胡麻粉者、食茅草者、食牛粪者，他以森林的根与果实食物维生，以落下的果实为食物，他穿粗麻布、麻的混织物、裹尸布、粪扫衣、低力刀树[之树皮]、羚羊皮、羊皮、茅草衣、树皮衣、木片衣、头发编织衣、兽毛编织衣、猫头鹰羽毛衣，他是拔发须者、致力于拔发须之实践者、常站立者、拒绝座位者、蹲踞者、勤奋于蹲踞之实践者、卧荆棘者，他住于致力于黄昏前水浴三次之实践者，像这样，他住于许多如此形式对身体的苦行与折磨之实践，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱。比丘们！这被称为法的受持现在是苦的，未来有苦的果报。
    比丘们！什么是法的受持现在是苦的，未来有乐的果报呢？比丘们！这里，某位本来是重贪之类者，他经常感受贪生起的苦与忧；本来是重瞋之类者，他经常感受瞋生起的苦与忧；本来是重痴之类者，他经常感受痴生起的苦与忧，但，他与苦俱、与忧俱、泪满面、哭泣着而行圆满、遍清净的梵行，他以身体的崩解，死后往生到善趣、天界。比丘们！这被称为法的受持现在是苦的，未来有乐的果报。
    比丘们！什么是法的受持现在是乐的，未来有乐的果报呢？比丘们！这里，某位本来不是重贪之类者，他不经常感受贪生起的苦与忧；本来不是重瞋之类者，他不经常感受瞋生起的苦与忧；本来不是重痴之类者，他不经常感受痴生起的苦与忧，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，他以身体的崩解，死后往生到善趣、天界。比丘们！这被称为法的受持现在是乐的，未来有乐的果报。
    比丘们！这是四种法的受持。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的受持小经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「受法」，南传作「法的受持」(dhammasamādānāni，逐字直译为「法+受持」)，菩提比丘长老英译为「承担的事」(undertaking things)。「受持」(samādāna)，另译为「拿起，遵守，接受」。
    「种子村」(种子类)，参看《中阿含141经》比对。
    「自然」，南传作「本来」(pakatiyā，另译为「自然」)，菩提比丘长老英译为「本性；天生」(by nature)。
    「陷落」(pātabyata)，菩提比丘长老英译为「囫囵吞下」(gulping down)。
    「脱离正行」(muttācāro)，参看《中阿含104经》比对。
    「不来尊」，南传作「受邀不来」(na ehibhaddantiko)，参看《中阿含104经》「不求来尊」比对。
    「不住尊」，南传作「受邀不住立」(na ti??habhaddantiko)，参看《中阿含104经》比对


中阿含175经

中部46经/法的受持大经(小双品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！大部分众生有这样的欲念、这样的意欲、这样的欲求：『啊！让令人不满意的、不可爱的、不合意的法衰退，让令人满意的、可爱的、合意的法增长。』比丘们！[但，]对那些有这样欲念、这样意欲、这样欲求的众生，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退。比丘们！在那里，你们认为是什么原因呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，不知道应该亲近的法；不知道不应该亲近的法，不知道应该服侍的法；不知道不应该服侍的法。当不知道应该亲近的法、不知道不应该亲近的法；不知道应该服侍的法、不知道不应该服侍的法时，他亲近不应该亲近的法，不亲近应该亲近的法；服侍不应该服侍的法，不服侍应该服侍的法。当亲近不应该亲近的法，不亲近应该亲近的法；服侍不应该服侍的法，不服侍应该服侍的法时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，知道应该亲近的法；知道不应该亲近的法，知道应该服侍的法；知道不应该服侍的法。当知道应该亲近的法、知道不应该亲近的法；知道应该服侍的法、知道不应该服侍的法时，他亲近应该亲近的法，不亲近不应该亲近的法；服侍应该服侍的法，不服侍不应该服侍的法。当亲近应该亲近的法，不亲近不应该亲近的法；服侍应该服侍的法，不服侍不应该服侍的法时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    「比丘们！有这四种法的受持，哪四种呢？比丘们！有法的受持现在是苦的，未来有苦的果报；比丘们！有法的受持现在是乐的，未来有苦的果报；比丘们！有法的受持现在是苦的，未来有乐的果报；比丘们！有法的受持现在是乐的，未来有乐的果报。
    比丘们！在那里，凡此法的受持现在是苦的，未来有苦的果报，已进入了无明的无知者不如实了知：『此法的受持现在是苦的，未来有苦的果报。』当那已进入了无明的无知者不如实了知时，他亲近它，不避开它。当他亲近它，不避开它时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有苦的果报，已进入了无明的无知者不如实了知：『此法的受持现在是乐的，未来有苦的果报。』当那已进入了无明的无知者不如实了知时，他亲近它，不避开它。当他亲近它，不避开它时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有乐的果报，已进入了无明的无知者不如实了知：『此法的受持现在是苦的，未来有乐的果报。』当那已进入了无明的无知者不如实了知时，他不亲近它，避开它。当他不亲近它，避开它时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有乐的果报，已进入了无明的无知者不如实了知：『此法的受持现在是乐的，未来有乐的果报。』当那已进入了无明的无知者不如实了知时，他不亲近它，避开它。当他不亲近它，避开它时，令人不满意的、不可爱的、不合意的法增长，令人满意的、可爱的、合意的法衰退，那是什么原因呢？比丘们！因为，对无智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有苦的果报，已进入了明的知者如实了知：『此法的受持现在是苦的，未来有苦的果报。』当那已进入了明的知者如实了知时，他不亲近它，避开它。当他不亲近它，避开它时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有苦的果报，已进入了明的知者如实了知：『此法的受持现在是乐的，未来有苦的果报。』当那已进入了明的知者如实了知时，他不亲近它，避开它。当他不亲近它，避开它时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是苦的，未来有乐的果报，已进入了明的知者如实了知：『此法的受持现在是苦的，未来有乐的果报。』当那已进入了明的知者如实了知时，他亲近它，不避开它。当他亲近它，不避开它时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！在那里，凡此法的受持现在是乐的，未来有乐的果报，已进入了明的知者如实了知：『此法的受持现在是乐的，未来有乐的果报。』当那已进入了明的知者如实了知时，他亲近它，不避开它。当他亲近它，不避开它时，令人不满意的、不可爱的、不合意的法衰退，令人满意的、可爱的、合意的法增长，那是什么原因呢？比丘们！因为，对智者来说，那是像这样。
    比丘们！什么是法的受持现在是苦的，未来有苦的果报呢？比丘们！这里，某位是与苦俱、与忧俱的杀生者，缘于杀生感受苦与忧；是与苦俱、与忧俱的未给予而取者，缘于未给予而取感受苦与忧；是与苦俱、与忧俱的邪淫者，缘于邪淫感受苦与忧；是与苦俱、与忧俱的妄语者，缘于妄语感受苦与忧；是与苦俱、与忧俱的离间语者，缘于离间语感受苦与忧；是与苦俱、与忧俱的粗恶语者，缘于粗恶语感受苦与忧；是与苦俱、与忧俱的杂秽语者，缘于杂秽语感受苦与忧；是与苦俱、与忧俱的贪婪者，缘于贪婪感受苦与忧；是与苦俱、与忧俱的瞋恚心者，缘于瞋恚心感受苦与忧；是与苦俱、与忧俱的邪见者，缘于邪见感受苦与忧，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这被称为法的受持现在是苦的，未来有苦的果报。
    比丘们！什么是法的受持现在是乐的，未来有苦的果报呢？比丘们！这里，某位是与乐俱、与喜悦俱的杀生者，缘于杀生感受乐与喜悦；是与乐俱、与喜悦俱的未给予而取者，缘于未给予而取感受乐与喜悦；是与乐俱、与喜悦俱的邪淫者，缘于邪淫感受乐与喜悦；是与乐俱、与喜悦俱的妄语者，缘于妄语感受乐与喜悦；是与乐俱、与喜悦俱的离间语者，缘于离间语感受乐与喜悦；是与乐俱、与喜悦俱的粗恶语者，缘于粗恶语感受乐与喜悦；是与乐俱、与喜悦俱的杂秽语者，缘于杂秽语感受乐与喜悦；是与乐俱、与喜悦俱的贪婪者，缘于贪婪感受乐与喜悦；是与乐俱、与喜悦俱的瞋恚心者，缘于瞋恚心感受乐与喜悦；是与乐俱、与喜悦俱的邪见者，缘于邪见感受乐与喜悦，他以身体的崩解，死后往生到苦界、恶趣、下界、地狱，比丘们！这被称为法的受持现在是乐的，未来有苦的果报。
    比丘们！什么是法的受持现在是苦的，未来有乐的果报呢？比丘们！这里，某位是与苦俱、与忧俱的离杀生者，缘于离杀生感受苦与忧；是与苦俱、与忧俱的离未给予而取者，缘于离未给予而取感受苦与忧；是与苦俱、与忧俱的离邪淫者，缘于离邪淫感受苦与忧；是与苦俱、与忧俱的离妄语者，缘于离妄语感受苦与忧；是与苦俱、与忧俱的离离间语者，缘于离离间语感受苦与忧；是与苦俱、与忧俱的离粗恶语者，缘于离粗恶语感受苦与忧；是与苦俱、与忧俱的离杂秽语者，缘于离杂秽语感受苦与忧；是与苦俱、与忧俱的不贪婪者，缘于不贪婪感受苦与忧；是与苦俱、与忧俱的无瞋恚心者，缘于无瞋恚心感受苦与忧；是与苦俱、与忧俱的正见者，缘于正见感受苦与忧，他以身体的崩解，死后往生到善趣、天界，比丘们！这被称为法的受持现在是苦的，未来有乐的果报。
    比丘们！什么是法的受持现在是乐的，未来有乐的果报呢？比丘们！这里，某位是与乐俱、与喜悦俱的离杀生者，缘于离杀生感受乐与喜悦；是与乐俱、与喜悦俱的离未给予而取者，缘于离未给予而取感受乐与喜悦；是与乐俱、与喜悦俱的离邪淫者，缘于离邪淫感受乐与喜悦；是与乐俱、与喜悦俱的离妄语者，缘于离妄语感受乐与喜悦；是与乐俱、与喜悦俱的离离间语者，缘于离离间语感受乐与喜悦；是与乐俱、与喜悦俱的离粗恶语者，缘于离粗恶语感受乐与喜悦；是与乐俱、与喜悦俱的离杂秽语者，缘于离杂秽语感受乐与喜悦；是与乐俱、与喜悦俱的不贪婪者，缘于不贪婪感受乐与喜悦；是与乐俱、与喜悦俱的无瞋恚心者，缘于无瞋恚心感受乐与喜悦；是与乐俱、与喜悦俱的正见者，缘于正见感受乐与喜悦，他以身体的崩解，死后往生到善趣、天界，比丘们！这被称为法的受持现在是乐的，未来有乐的果报。
    比丘们！这是四种法的受持。
    比丘们！犹如有已掺入毒的苦瓜，那时，如果有想活命；不想死，要乐；不要苦的男子走来，他们会对他这么说：『喂！男子！这是已掺入毒的苦瓜，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味不使你喜悦，喝了后，你将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他不喜悦，且喝了后，将遭受死亡，或像死亡那样的苦。比丘们！像这样，我说这是法的受持，即：法的受持现在是苦的，未来有苦的果报。
    比丘们！犹如有一杯已掺入毒而具有美丽颜色、芳香、美味的饮料，那时，如果有想活命；不想死，要乐；不要苦的男子走来，他们会对他这么说：『喂！先生！这是一杯具有美丽颜色、芳香、美味的饮料，但已掺入毒，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，但喝了后，你将遭受死亡，或像死亡那样的苦。』未经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他喜悦，且喝了后，将遭受死亡，或像死亡那样的苦。比丘们！像这样，我说这是法的受持，即：法的受持现在是乐的，未来有苦的果报。
    比丘们！犹如有已掺入种种药的发酵尿，那时，如果患黄疸病的男子走来，他们会对他这么说：『喂！先生！这是已掺入种种药的发酵尿，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味不使你喜悦，但喝了后，你将成为幸福者。』经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他不喜悦，但喝了后，他会成为幸福者。比丘们！像这样，我说这是法的受持，即：法的受持现在是苦的，未来有乐的果报。
    比丘们！犹如有已掺在一起的酪、蜂蜜、熟酥、糖蜜。那时，如果患血痢病的男子走来，他们会对他这么说：『喂！先生！这是已掺在一起的酪、蜂蜜、熟酥、糖蜜，如果你愿意，请喝吧，当你喝了它时，它将以颜色、芳香、美味使你喜悦，且喝了后，你将成为幸福者。』经省察后他会喝了它，他不会拒绝。当他喝了它时，它将会以颜色、芳香、美味使他喜悦，且喝了后，他会成为幸福者。比丘们！像这样，我说这是法的受持，即：法的受持现在是乐的，未来有乐的果报。
    比丘们！犹如在雨季最后一个月的秋天，在晴朗无云的天空，当太阳上升在天空时，辉耀、照亮、照耀，从空中击破一切黑闇。同样的，比丘们！凡此法的受持现在是乐的，未来有乐的果报者，辉耀、照亮、照耀，击破其它个个沙门、婆罗门的异论。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的受持大经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「习行法」，南传作「应该亲近的法」(sevitabbe dhamme)，菩提比丘长老英译为「所有应该被锻炼的事」(what things should be cultivated)。
    「大小便和若干种药」，南传作「已掺入种种药的发酵尿」(pūtimutta? nānābhesajjehi sa?sa??ha?，另译为「已掺入种种药的腐尿；已掺入种种药的陈弃药」)，菩提比丘长老英译为「混入各种药的发酵尿」(fermented urine mixed with various medicines)。
    「应该服侍的法」(bhajitabbe dhamme)，菩提比丘长老英译为「所有应该跟随的事」(what things should be followed)。
    「受法」(法的受持；承担的事)，参看《中阿含174经》比对。


中阿含178经

中部25经/饵经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！猎人不对鹿群布下饵而想：『愿吃我这布下饵的鹿群长寿、美丽，活得长久。』比丘们！猎人对鹿群这么布下饵而想：『鹿群侵入我这布下的饵后，将迷糊地吃食物。当侵入后迷糊地吃食物时，将来到陶醉；当已陶醉时，将来到放逸；当放逸时，将在这饵中被为所欲为。』
    比丘们！在那里，第一群鹿侵入那猎人布下的饵后，迷糊地吃食物，在那里，当牠们侵入后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。比丘们！这样，那第一群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第二群鹿这么商量：『那第一群鹿侵入那猎人布下的饵后，迷糊地吃食物，在那里，当牠们侵入后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在猎人的饵中被为所欲为，这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。』牠们避开全部的饵食，避开恐怖的受用，进入林野处后牠们住下来。在夏天的最后一个月，当草与水尽灭时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，牠们返回那猎人的布下的饵中，牠们侵入那里后迷糊地吃食物。当牠们侵入那里后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。比丘们！这样，那第二群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第三群鹿这么商量：『那第一群鹿侵入那猎人布下的饵后，……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。第二群鹿这么商量：「那第一群鹿侵入那猎人布下的饵后，……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。」牠们避开全部的饵食，避开恐怖的受用，进入林野处后牠们住下来。在夏天的最后一个月，当草与水尽灭时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，牠们返回那猎人的布下的饵中，牠们侵入那里后迷糊地吃食物。当牠们侵入那里后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那猎人的饵中被为所欲为。这样，那第二群鹿在猎人的神通与势力下变得不自由。让我们依止那猎人布下的饵做栖息处，在那里做栖息处后，不侵入那猎人布下的饵，我们将不迷糊地吃食物。当不侵入、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那猎人的饵中被为所欲为。』牠们依止那猎人布下的饵做栖息处，在那里做栖息处后，牠们不侵入那猎人布下的饵、不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，牠们不来到陶醉；当不陶醉时，牠们不来到放逸；当不放逸时，牠们不在那猎人的饵中被为所欲为。
    比丘们！在那里，猎人与猎人的随众这么想：『这第三群鹿是狡猾、欺骗者，这第三群鹿是有神通、魔力者，牠们吃这布下的饵，我们不知道牠们的来处或去处，让我们以大杖网围绕这布下饵的全部地方，或许我们会看见第三群鹿的栖息处，牠们会走向藏匿之处。』他们以大杖网围绕那布下饵的全部地方，比丘们！猎人与猎人的随众看见第三群鹿的栖息处，牠们走向藏匿之处。比丘们！这样，那第三群鹿在猎人的神通与势力下变得不自由。
    比丘们！在那里，第四群鹿这么商量：『那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。第二群鹿这么商量：「那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。」牠们避开全部的饵食；……（中略）这样，那第二群鹿在猎人的神通与势力下变得不自由。第三群鹿这么商量：「那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。那第二群鹿这么商量：『那第一群鹿……（中略）这样，那第一群鹿在猎人的神通与势力下变得不自由。……（中略）让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。』牠们避开全部的饵食；……（中略）这样，那第二群鹿在猎人的神通与势力下变得不自由。让我们依止那猎人布下的饵做栖息处，在那里做栖息处后，不侵入那猎人布下的饵，我们将不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那猎人的饵中被为所欲为。」牠们依止那猎人布下的饵做栖息处，在那里做栖息处后，牠们不侵入那猎人布下的饵、不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，牠们不来到陶醉；当不陶醉时，牠们不来到放逸；当不放逸时，牠们不在那猎人的饵中被为所欲为。在那里，猎人与猎人的随众这么想：「这第三群鹿是狡猾、欺骗者，这第三群鹿是有神通、魔力者，牠们吃这布下的饵，我们不知道牠们的来处或去处，让我们以大杖网围绕这布下饵的全部地方，或许我们会看见第三群鹿的栖息处，牠们会走向藏匿之处。」他们以大杖网围绕那布下饵的全部地方，猎人与猎人的随众看见第三群鹿的栖息处，牠们走向藏匿之处。这样，那第三群鹿在猎人的神通与势力下变得不自由。让我们在猎人与猎人的随众没路可到处做栖息处，在那里作栖息处后，不侵入那猎人布下的饵、不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，我们不来到陶醉；当不陶醉时，我们不来到放逸；当不放逸时，我们不在那猎人的饵中被为所欲为。』牠们在猎人与猎人的随众没路可到处做栖息处，在那里作栖息处后，不侵入那猎人布下的饵、不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，牠们不来到陶醉；当不陶醉时，牠们不来到放逸；当不放逸时，牠们不在那猎人的饵中被为所欲为。
    比丘们！在那里，猎人与猎人的随众这么想：『这第四群鹿是狡猾、欺骗者，这第四群鹿是有神通、魔力者，牠们吃这布下的饵，我们不知道牠们的来处或去处，让我们以大杖网围绕这布下饵的全部地方，或许我们会看见第四群鹿的栖息处，牠们会走向藏匿之处。』他们以大杖网围绕那布下饵的全部地方。比丘们！猎人与猎人的随众看不见第四群鹿的栖息处，牠们走向藏匿之处。比丘们！在那里，猎人与猎人的随众这么想：『如果我们惊扰第四群鹿，被惊扰的牠们将惊扰其它的，那些被惊扰的[又]将惊扰其它的，这样，全部鹿群将完全逃离这布下的饵，让我们不理会第四群鹿。』比丘们！那时，猎人与猎人的随众对第四群鹿不理会。比丘们！这样，那第四群鹿在猎人的神通与势力下变得自由。
    比丘们！我的这个譬喻是为了作义理的教授。这个义理是：比丘们！『饵』，这是对于五种欲的同义语；比丘们！『猎人』，这是对于魔波旬的同义语；比丘们！『猎人的随众』，这是对于魔的随众的同义语；比丘们！『鹿群』，这是对于沙门、婆罗门的同义语。
    比丘们！第一群沙门、婆罗门侵入那魔布下的饵与世间物质后，迷糊地吃食物，在那里，当他们侵入后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间物质中被为所欲为。比丘们！这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第一群沙门、婆罗门犹如譬喻中的第一群鹿那样。
    比丘们！第二群沙门、婆罗门这么商量：『那第一群沙门、婆罗门侵入那魔布下的饵与世间物质后，迷糊地吃食物，在那里，当他们侵入后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔布下的饵与世间物质中被为所欲为，这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后让我们住下来。』他们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后他们会住下来。他们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后他们住下来了。在那里，他们是吃野菜者、吃小米者、吃野生米者、吃大度勒米者、吃藓苔者、吃米糠者、吃浮渣弃饭者、吃芝麻粉者、吃草者、吃牛粪者，以森林中草木的根与果实食物维生，以落下的果实为食者。在夏天的最后一个月，当草与水尽灭时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，解脱心衰退了；当解脱心衰退时，他们返回魔布下的饵与那世间物质中，他们侵入那里后迷糊地吃食物。当他们侵入那里后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间物质中被为所欲为。比丘们！这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第二群沙门、婆罗门犹如譬喻中的第二群鹿那样。
    比丘们！在那里，第三群沙门、婆罗门这么商量：『那第一群沙门、婆罗门侵入那魔布下的饵与世间物质后，……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。第二群沙门、婆罗门这么商量：「那第一群沙门、婆罗门侵入那魔布下的饵与世间物质后，……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后让我们住下来。」他们避开全部的饵食与世间物质，避开恐怖的受用，进入林野处后他们住下来。在那里，他们是吃野菜者、……（中略）以落下的果实为食者。在夏天的最后一个月，当草与水尽灭时，身体成为极度消瘦。当身体成为极度消瘦时，力气与活力衰退了。当力气与活力已衰退时，解脱心衰退了；当解脱心衰退时，他们返回魔布下的饵与那世间物质中，他们侵入那里后迷糊地吃食物。当他们侵入那里后迷糊地吃食物时，来到陶醉；当已陶醉时，来到放逸；当放逸时，在那魔的饵与那世间物质中被为所欲为。这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。让我们依止那魔布下的饵与那世间物质做栖息处，在那里做栖息处后，不侵入那魔布下的饵与那世间物质中，让我们不迷糊地吃食物。当不侵入、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵中被为所欲为。』他们依止那魔布下的饵与世间物质做栖息处，在那里做栖息处后，他们不侵入那魔布下的饵与那世间物质，不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间物质中被为所欲为。但，他们是这样的见者：『世界是常恒的』、『世界是非常恒的』、『世界是有边的』、『世界是无边的』、『命即是身体』、『命是一、身体是另一』、『死后如来存在』、『死后如来不存在』、『死后如来存在且不存在』、『死后如来既非存在也非不存在』。比丘们！这样，那第三群沙门、婆罗门在魔的神通与势力下变得不自由。比丘们！我说这第三群沙门、婆罗门犹如譬喻中的第三群鹿那样。
    比丘们！在那里，第四群沙门、婆罗门这么商量：『那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。第二群沙门、婆罗门这么商量：「那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。」他们避开全部的饵食；……（中略）这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。第三群沙门、婆罗门这么商量：「那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。那第二群沙门、婆罗门这么商量：『那第一群沙门、婆罗门……（中略）这样，那第一群沙门、婆罗门在魔的神通与势力下变得不自由。……（中略）让我们避开全部的饵食，避开恐怖的受用，进入林野处后让我们住下来。』他们避开全部的饵食；……（中略）这样，那第二群沙门、婆罗门在魔的神通与势力下变得不自由。让我们依止那魔布下的饵与那世间物质做栖息处，在那里做栖息处后，不侵入那魔布下的饵与那世间物质中，我们将不迷糊地吃食物。当不侵入、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵与那世间物质中被为所欲为。」他们依止那魔布下的饵与世间物质做栖息处，在那里做栖息处后，他们不侵入那魔布下的饵与那世间物质，不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间物质中被为所欲为。但，他们是这样的见者：『世界是常恒的』、……（中略）『死后如来既非存在也非不存在』。这样，那第三群沙门、婆罗门在魔的神通与势力下变得不自由。让我们在魔与魔的随众没路可到处做栖息处，在那里作栖息处后，不侵入那魔布下的饵与那世间物质，我们将不迷糊地吃食物。当不侵入、不迷糊地吃食物时，我们将不来到陶醉；当不陶醉时，我们将不来到放逸；当不放逸时，我们将不在那魔的饵与那世间物质中被为所欲为。』他们在魔与魔的随众没路可到处做栖息处，在那里作栖息处后，不侵入那魔布下的饵与那世间物质，不迷糊地吃食物。当不侵入那里、不迷糊地吃食物时，他们不来到陶醉；当不陶醉时，他们不来到放逸；当不放逸时，他们不在那魔的饵与那世间物质中被为所欲为。比丘们！这样，那第四群沙门、婆罗门在魔的神通与势力下变得自由。比丘们！我说这第四群沙门、婆罗门犹如譬喻中的第四群鹿那样。
    比丘们！怎样是魔与魔的随众没路可到处呢？比丘们！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切无所有处的超越，进入后住于非想非非想处，比丘们！这被称为……（中略）波旬进入看不见与无足的状态。
    再者，比丘们！比丘以一切非想非非想处的超越，进入后住于想受灭，以慧见后，[他的]诸烦恼被灭尽，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入看不见与无足的状态，渡过世间中的执着。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    饵经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「憍恣」，南传作「陶醉」(mada?，另译为「憍；骄慢；慢心」)，菩提比丘长老英译为「陶醉」(intoxicated)。
    「长围罝」，南传作「以大杖网」(da??avākarāhi，另译为「棒上的网」)，菩提比丘长老英译为「编织的障碍物；编织篱笆」(wicker hurdles)。
    「所不至处」，南传作「没路可到处」(agati，另译为「非道；不应行」)，菩提比丘长老英译为「不能走；不能到」(cannot go)。
    「迷糊地」(mucchitā，原意为「已气绝的；已昏迷的」)，菩提比丘长老英译为「不注意地；轻率地」(unwarily)。
    「商量」(samacintesu?，直译为「同一思惟」)，菩提比丘长老英译为「估算；料想」(reckoned)，或「商议」(took counsel, SN.4.25)。
    「魔力者」(parajanā，另译为「敌；恶魔」)，菩提比丘长老英译为「魔术师」(sorcerers)。


中阿含179经

中部78经/沙门那木地葛经(游行者品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，游行者巫额哈码那-沙门那木地葛之子与五百位游行者之多的大游行者众一起住在茉莉园的单一会堂丁度葛基勒教义论究所。
    那时，木匠五支为了见世尊，一大早从舍卫城出发。
    那时，木匠五支这么想：
    「这不是见世尊的适当时机，世尊在静坐禅修；也不是见值得尊敬的比丘们的适当时机，值得尊敬的比丘们在静坐禅修，让我到茉莉园的单一会堂丁度葛基勒教义论究所去见游行者巫额哈码那-沙门那木地葛之子。」
    当时，游行者巫额哈码那-沙门那木地葛之子与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者巫额哈码那-沙门那木地葛之子看见木匠五支远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩的弟子，木匠五支来了，所有沙门乔达摩住在舍卫城的在家白衣弟子们，这位木匠五支是其中之一，那些尊者们是小声的喜欢者、被训练成小声者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」那时，那些游行者变得沉默了。
    那时，木匠五支去见游行者巫额哈码那-沙门那木地葛之子。抵达后，与游行者巫额哈码那-沙门那木地葛之子互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者巫额哈码那-沙门那木地葛之子对木匠五支这么说：
    「屋主！我安立具备四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，哪四个呢？屋主！这里，他不以身作邪恶业，不说邪恶语，不意向于邪恶的意向，不以邪恶生活生活，屋主！我安立具备这四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。」
    那时，木匠五支对游行者巫额哈码那-沙门那木地葛之子的所说，既不欢喜，也没苛责。不欢喜，没苛责后，站起来离开，心想：
    「我们在世尊面前必能了知这所说的义理。」
    那时，木匠五支去见世尊。抵达后向世尊问讯，接着在一旁坐下。在一旁坐好后，木匠五支将他与游行者巫额哈码那-沙门那木地葛之子间的交谈全部告诉世尊。
    当这么说时，世尊对木匠五支这么说：
    「木匠！当存在这样时，愚钝仰卧的幼儿将是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，如游行者巫额哈码那-沙门那木地葛之子所说，木匠！因为，对愚钝仰卧的幼儿来说，他没有『身』，除了扭动的程度外，将从哪里以身作邪恶业？木匠！因为，对愚钝仰卧的幼儿来说，他没有『语』，除了哭的程度外，将从哪里说邪恶语？木匠！因为，对愚钝仰卧的幼儿来说，他没有『意向』，除了说梦话的程度外，将从哪里意向于邪恶的意向？木匠！因为，对愚钝仰卧的幼儿来说，他没有『生活』，除了母乳外，将从哪里以邪恶生活生活？木匠！当存在这样时，愚钝仰卧的幼儿将是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，如游行者巫额哈码那-沙门那木地葛之子所说。
    木匠！我不安立具备四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，而只是与这愚钝仰卧的幼儿住立于同类者，哪四个呢？木匠！这里，他不以身作邪恶业，不说邪恶语，不意向于邪恶的意向，不以邪恶生活生活，木匠！我不安立具备这四法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门，而只是与这愚钝仰卧的幼儿住立于同类者。
    木匠！我安立具备十法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。木匠！我说：『应该知道这些是不善的习惯。』木匠！我说：『应该知道像这样是不善的习惯之等起。』木匠！我说：『应该知道在这里不善的习惯无余灭。』木匠！我说：『应该知道这样的行者是导向不善的习惯灭之行者。』木匠！我说：『应该知道这些是善的习惯。』木匠！我说：『应该知道像这样是善的习惯之等起。』木匠！我说：『应该知道在这里善的习惯无余灭。』木匠！我说：『应该知道这样的行者是导向善的习惯灭的行者。』
    木匠！我说：『应该知道这些是不善的意向。』木匠！我说：『应该知道像这样是不善的意向之等起。』木匠！我说：『应该知道在这里不善的意向无余灭。』木匠！我说：『应该知道这样的行者是导向不善的意向灭之行者。』木匠！我说：『应该知道这些是善的意向。』木匠！我说：『应该知道像这样是善的意向之等起。』木匠！我说：『应该知道在这里善的意向无余灭。』木匠！我说：『应该知道这样的行者是导向善的意向灭的行者。』
    木匠！什么是不善的习惯呢？不善的身业、不善的语业、邪恶的生活，木匠！这些被称为不善的习惯。
    木匠！这些不善的习惯之等起是什么呢？当说其等起时，应该说：『心的等起』。哪一个心呢？[虽然]心有众多的、种种的、各式各样种类的，[但]有贪、有瞋、有痴的心，像这样是不善的习惯之等起。
    木匠！这些不善的习惯在哪里无余灭呢？当说其灭时，木匠！这里，比丘舍断身恶行后，修习身善行；舍断语恶行后，修习语善行；舍断意恶行后，修习意善行；舍断邪命后，以正命营生，这里是不善的习惯灭之处。
    木匠！怎样的行者是导向不善的习惯灭之行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，木匠！这样的行者是导向不善的习惯灭之行者。
    木匠！什么是善的习惯呢？善的身业、善的语业、清净的生活，木匠！这些被称为善的习惯。
    木匠！这些善的习惯之等起是什么呢？当说其等起时，应该说：『心的等起』。哪一个心呢？[虽然]心有众多的、种种的、各式各样种类的，[但]离贪、离瞋、离痴的心，像这样是善的习惯之等起。
    木匠！这些善的习惯在哪里无余灭呢？当说其灭时，木匠！这里，比丘是持戒者，但非戒所成者，他如实了知那些善的习惯无余灭之处的心解脱、慧解脱。
    木匠！怎样的行者是导向善的习惯灭之行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，木匠！这样的行者是导向善的习惯灭之行者。
    木匠！什么是不善的意向呢？欲的意向、恶意的意向、加害的意向，木匠！这些被称为不善的意向。
    木匠！这些不善的意向之等起是什么呢？当说其等起时，应该说：『想的等起』。哪一个想呢？[虽然]想有众多的、种种的、各式各样种类的，[但]欲想、恶意想、加害想，像这样是不善的意向之等起。
    木匠！这些不善的意向在哪里无余灭呢？当说其灭时，木匠！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，这里是不善的意向灭之处。
    木匠！怎样的行者是导向不善的意向灭之行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，木匠！这样的行者是导向不善的意向灭之行者。
    木匠！什么是善的意向呢？离欲的意向、无恶意的意向、无加害的意向，木匠！这些被称为善的意向。
    木匠！这些善的意向之等起是什么呢？当说其等起时，应该说：『想的等起』。哪一个想呢？[虽然]想有众多的、种种的、各式各样种类的，[但]离欲想、无恶意想、无加害想，像这样是善的意向之等起。
    木匠！这些善的意向在哪里无余灭呢？当说其灭时，木匠！这里，比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，这里是善的意向灭之处。
    木匠！怎样的行者是导向善的意向灭之行者呢？当说其灭时，木匠！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断……（中略）为了未生起的善法之生起……（中略）为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，木匠！这样的行者是导向善的意向灭之行者。
    木匠！我安立具备哪十法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门呢？木匠！这里，比丘具备无学者的正见、无学者的正志、无学者的正语、无学者的正业、无学者的正命、无学者的正精进、无学者的正念、无学者的正定、无学者的正智、无学者的正解脱，木匠！我安立具备这十法的男子是善的具足者、善的最高者、无上获得的得到者、不能胜过的沙门。」
    这就是世尊所说，悦意的木匠五支欢喜世尊所说。
    沙门那木地葛经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一娑逻末利」，南传作「在茉莉园的单一会堂」(ekasālake mallikāya ārāme，逐字直译为「单一会堂茉莉园」，「娑逻」为「会堂」(sālaka)的音译)，菩提比丘长老英译为「在茉莉园，单一会堂」(in Mallikā's Park, the single-halled)，并解说，「茉莉园」为波斯匿王的皇后茉莉所辟建，最初在其中只见了一座会堂而得名，但后来又陆续建了好几座会堂，不同的婆罗门与游行者团体阐述并讨论他们的学说。
    「不行邪命」，南传作「不以邪恶生活生活」(na pāpaka? ājīva? ājīvati)，菩提比丘长老英译为「他不以任何邪恶的生计过他的生活」(he does not make his living by any evil livelihood)。「邪恶生活」(pāpaka? ājīva?)，另译为「邪恶命；恶命」。「邪命」(micchājīva?)，菩提比丘长老英译为「错误的生计」(wrong livelihood)。
    「不念恶念」，南传作「不意向于邪恶的意向」(na pāpaka? sa?kappa? sa?kappeti)，菩提比丘长老英译为「他没有邪恶意图」(he has no evil intentions)。
    「戒」，南传作「习惯」(sīlā，另译为「戒；戒行；道德」)，菩提比丘长老英译为「习惯」(habits)，并解说「sīla」可以是比「道德」(virtue)更广义的「习惯」。
    「从何而生」，南传作「等起」(samu??hānā，另译为「起立」)，菩提比丘长老英译为「从此生起」(originate from this)。
    「行戒不着戒」，南传作「但非戒所成者」(no ca sīlamayo)，菩提比丘长老英译为「但他不认定他的德行」(but he does not identify with his virtue)，并解说这是指阿罗汉保持着有德的行为(virtuous conduct)，no longer identifies with his virtue by conceiving it as "I" and "mine." 但不再以设想为「我」与「我的」认定他的德行。由于他的有德习惯(virtuous habits)不再产生业(generate kamma)，所以不能以「善」描述。
    「说梦话的程度」(vikūjitamattā)，菩提比丘长老英译为「闹别扭；闷闷不乐」(sulking)。
    「同类者」(samadhigayha，直译为「相同的克服」)，菩提比丘长老英译为「在同类中」(in the same category)。
    「害界想」，南传作「加害想」(byāpādasa??ā)，菩提比丘长老英译为「残酷的想法」(perception of cruelty)。


中阿含180经

中部142经/供养分别经(分别品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，摩诃波阇波提乔达弥拿了一套新衣去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，摩诃波阇波提乔达弥对世尊这么说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜悯我而接受它。」
    当这么说时，世尊对摩诃波阇波提乔达弥这么说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    第二次，摩诃波阇波提乔达弥对世尊这么说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜悯我而接受它。」
    第二次，世尊对摩诃波阇波提乔达弥这么说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    第三次，摩诃波阇波提乔达弥对世尊这么说：
    「大德！这套新衣是我为世尊亲自剪裁、亲自编织的，大德！请世尊出自怜悯我而接受它。」
    第三次，世尊对摩诃波阇波提乔达弥这么说：
    「乔达弥！请你施与僧团吧，当你施与僧团时，我与僧团都将被尊敬。」
    当这么说时，尊者阿难对世尊这么说：
    「大德！请世尊从摩诃波阇波提乔达弥接受[这]套新衣吧。大德！摩诃波阇波提乔达弥对世尊多所帮助，是姨母、奶妈、养母、授乳者：出生后母乳已死而使世尊饮[乳]。大德！世尊也对摩诃波阇波提乔达弥多所帮助，大德！由于世尊而摩诃波阇波提乔达弥已归依佛、法、僧团，大德！由于世尊而摩诃波阇波提乔达弥是离杀生者，离未给予而取者，离邪淫者，离妄语者、离榖酒、果酒、酒放逸处者，大德！由于世尊而摩诃波阇波提乔达弥对佛具备不坏净，对法具备不坏净，对僧团具备不坏净，具备圣所爱戒，大德！由于世尊而摩诃波阇波提乔达弥对苦是无疑的，对苦集是无疑的，对苦灭是无疑的，对导向苦灭道迹是无疑的。大德！世尊也对摩诃波阇波提乔达弥多所帮助。」
    「正是这样，阿难！阿难！凡由于他人而归依佛、法、僧团者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品偿还那个人；阿难！凡由于他人而成为离杀生者，离未给予而取者，离邪淫者，离妄语者、离榖酒、果酒、酒放逸处者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品偿还那个人；阿难！凡由于他人而对佛具备不坏净，对法……对僧团……具备圣所爱戒者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品偿还那个人；阿难！凡由于他人对苦是无疑的，对苦集是无疑的，对苦灭是无疑的，对导向苦灭道迹是无疑的者，阿难！我说这个人不易以问讯、起立迎接、合掌行为、恭敬行为，以提供衣服、施食、住处、病人的需要物、医药必需品偿还那个人。
    阿难！有这十四种对其他个人的供养，哪十四种呢？对如来、阿罗汉、遍正觉者施与布施，这是第一种对其他个人的供养。对辟支佛施与布施，这是第二种对其他个人的供养。对如来弟子阿罗汉施与布施，这是第三种对其他个人的供养。对为了阿罗汉果的作证之向道者施与布施，这是第四种对其他个人的供养。对不还者施与布施，这是第五种对其他个人的供养。对为了不还果的作证之向道者施与布施，这是第六种对其他个人的供养。对一来者施与布施，这是第七种对其他个人的供养。对为了一来果的作证之向道者施与布施，这是第八种对其他个人的供养。对入流者施与布施，这是第九种对其他个人的供养。对为了入流果的作证之向道者施与布施，这是第十种对其他个人的供养。对外教在欲上离贪者施与布施，这是第十一种对其他个人的供养。对有德的一般人施与布施，这是第十二种对其他个人的供养。对无德的一般人施与布施，这是第十三种对其他个人的供养。对动物施与布施，这是第十四种对其他个人的供养。
    阿难！这里，对动物施与布施后，有一百倍供养能被预期；对无德的一般人施与布施后，有千倍供养能被预期；对有德的一般人施与布施后，有万倍供养能被预期；对外教在欲上离贪者施与布施后，有万亿倍供养能被预期；对为了入流果的作证之向道者施与布施后，有无法数、无法计量的供养能被预期，何况说对入流者、对为了一来果的作证之向道者、对一来者、为了不还果的作证之向道者、对不还者、对为了阿罗汉果的作证之向道者、对如来弟子阿罗汉、对辟支佛、对如来、阿罗汉、遍正觉者！
    阿难！这里，有这七种对僧团的供养，哪七种呢？对以佛陀为上首的两僧团施与布施，这是第一种对僧团的供养。对如来般涅槃后的两僧团施与布施，这是第二种对僧团的供养。对比丘僧团施与布施，这是第三种对僧团的供养。对比丘尼僧团施与布施，这是第四种对僧团的供养。『我指定僧团中的这么多比丘与比丘尼』施与布施，这是第五种对僧团的供养。『我指定僧团中的这么多比丘』施与布施，这是第六种对僧团的供养。『我指定僧团中的这么多比丘尼』施与布施，这是第七种对僧团的供养。
    又，阿难！未来世将有以袈裟围在颈部、破戒、恶法的众多姓氏者，人们由于僧团而对那些破戒者施与布施，阿难！即使这样，我说对僧团的供养还是无法数、无法计量的，阿难！我说无论如何对个人布施不比对僧团供养有更大的果报。
    阿难！有这四种清净的供养，哪四种呢？阿难！有供养由于施与者而非领受者而清净，阿难！有供养由于领受者而非施与者而清净，阿难！有供养既非由于施与者也非领受者而清净，阿难！有供养由于施与者与领受者而清净。
    阿难！怎样是有供养由于施与者而非领受者而清净呢？阿难！这里，施与者是持戒者、善法者，领受者是破戒者、恶法者，阿难！这样是有供养由于施与者而非领受者而清净。
    阿难！怎样是有供养由于领受者而非施与者而清净呢？阿难！这里，施与者是破戒者、恶法者，领受者是持戒者、善法者，阿难！这样是有供养由于领受者而非施与者而清净。
    阿难！怎样是有供养既非由于施与者也非领受者而清净呢？阿难！这里，施与者是破戒者、恶法者，领受者是破戒者、恶法者，阿难！这样是有供养既非由于施与者也非领受者而清净。
    阿难！怎样是有供养由于施与者与领受者而清净呢？阿难！这里，施与者是持戒者、善法者，领受者也是持戒者、善法者，阿难！这样是有供养由于施与者与领受者而清净。
    阿难！这是四种清净的供养。」
    这就是世尊所说，说了这个后，善逝、大师又更进一步这么说：
    「凡持戒者对破戒者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，施与者的[戒]清净了那供养。
      凡破戒者对持戒者施与，布施以不明净心而被不如法地得到，
      不相信业之果报是广大的，领受者的[戒]清净了那供养。
      凡破戒者对破戒者施与，布施以不明净心而被不如法地得到，
      不相信业之果报是广大的，我说那布施不广大地结果实。
      凡持戒者对持戒者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，我说那布施确实广大地结果实。
      凡离贪者对离贪者施与，布施以极明净心而被如法地得到，
      相信业之果报是广大的，那布施确实是最高的物质布施。」
    供养分别经第十二终了。
    分别品第四终了，其摄颂：
    「贤善阿难与迦旃延，罗么色耿其雅、苏玻，
      业大与六处分别，总说、无诤、界、谛、供养分别经。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「私施」，南传作「对其他个人的供养」(pā?ipuggalikā dakkhi?ā)，菩提比丘长老英译为「个人的供养」(personal offerings)。
    「名姓种」，南传作「众多姓氏者」(gotrabhuno)，菩提比丘长老英译为「氏族成员」(members of the clan)，并引注释书说，这是指只是外表是出家人，但却经营贸易、农业养妻儿。
    「得福百倍」，南传作「一百倍供养」(satagu?ā dakkhi?ā，逐字直译为「百+重(功德)-供养」)，菩提比丘长老英译为「一百辈报答」(repay a hundredfold)。
    「善法者」(kalyā?adhammo)，菩提比丘长老英译为「属于好品格者」(of good character)。
    「广大地结果实」(vipulapphalanti，逐字直译为「广大的+结果实(成熟；裂开)」)，菩提比丘长老英译为「会来到全面结果」(will come to full fruition)。
    「清净」(visuddhiyo)，菩提比丘长老英译为「清净」(purification)，并引注释书的解说，这是指「得果报的」(made fruitful)。
    「母乳已死」(kāla?katāya tha??a?)，菩提比丘长老英译为「当自己的母亲死了」(when his own mother died)。按：此处的「母乳」(tha??a?)，以间接方式表示「自己的亲生母亲」。


中阿含181经

中部115经/多界经(逐步品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何麻烦生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。比丘们！犹如从芦苇屋或茅草屋放火，则烧掉涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁。同样的，比丘们！凡任何恐惧生起，全都由愚者生起，非贤智者；凡任何麻烦生起，全都由愚者生起，非贤智者；凡任何灾祸生起，全都由愚者生起，非贤智者。比丘们！像这样，愚者是有恐惧的，贤智者是无恐惧的；愚者是有麻烦的，贤智者是无麻烦的；愚者是有灾祸的，贤智者是无灾祸的。比丘们！没有恐惧来自贤智者，没有麻烦来自贤智者，没有灾祸来自贤智者。比丘们！因此，『我们将成为贤智者、考察者。』比丘们！你们应该这么学。
    当这么说时，尊这阿难对世尊这么说：
    「大德！什么情形『比丘是贤智者、考察者』是适当的言说呢？」
    「阿难！当比丘是界的熟练者、处的熟练者、缘起的熟练者、可能或不可能的熟练者时，阿难！这个情形『比丘是贤智者、考察者』是适当的言说。」
    「但，大德！什么情形『比丘是界的熟练者』是适当的言说呢？」
    「阿难！有这十八界：眼界、色界、眼识界、耳界、声音界、耳识界、鼻界、气味界、鼻识界、舌界、味道界、舌识界、身界、所触界、身识界、意界、法界、意识界，阿难！当知道、看到这十八界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：地界、水界、火界、风界、虚空界、识界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：乐界、苦界、喜悦界、忧界、平静界、无明界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这六界：欲界、离欲界、恶意界、无恶意界、加害界、无加害界，阿难！当知道、看到这六界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这三界：欲界、色界、无色界，阿难！当知道、看到这三界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「但，大德！会有其它法门，依之而『比丘是界的熟练者』是适当的言说吗？」
    「阿难！会有。阿难！有这二界：有为界、无为界，阿难！当知道、看到这二界时，阿难！这个情形『比丘是界的熟练者』是适当的言说。」
    「又，大德！什么情形『比丘是处的熟练者』是适当的言说呢？」
    「阿难！有这六内、外处：眼与色、耳与声音、鼻与气味、舌与味道、身与所触、意与法，阿难！当知道、看到这六内、外处时，阿难！这个情形『比丘是处的熟练者』是适当的言说。」
    「又，大德！什么情形『比丘是缘起的熟练者』是适当的言说呢？」
    「阿难！这里，比丘这么了知：『当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。但就以那无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。』阿难！这个情形『比丘是缘起的熟练者』是适当的言说。」
    「又，大德！什么情形『比丘是可能或不可能的熟练者』是适当的言说呢？」
    「阿难！这里，比丘了知：『这是不可能的、没机会的：见具足的人会视任何行为常，这是不可能的。』了知：『这是可能的：一般人会视任何行为常，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会视任何行为乐，这是不可能的。』了知：『这是可能的：一般人会视任何行为乐，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会视任何法为我，这是不可能的。』了知：『这是可能的：一般人会视任何行为法为我，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会夺取[他的]母亲的生命，这是不可能的。』了知：『这是可能的：一般人会夺取[他]母亲的生命，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会夺取[他]父亲的生命，……（中略）会夺取阿罗汉的生命，这是不可能的。』了知：『这是可能的：一般人会夺取阿罗汉的生命，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会恶心使如来流血，这是不可能的。』了知：『这是可能的：一般人会恶心使如来流血，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会分裂僧团，这是不可能的。』了知：『这是可能的：一般人会分裂僧团，这是可能的。』了知：『这是不可能的、没机会的：见具足的人会指定其它大师，这是不可能的。』了知：『这是可能的：一般人会指定其它大师，这是可能的。』了知：『这是不可能的、没机会的：在一个世间界中会同时出现两位阿罗汉、遍正觉者，这是不可能的。』了知：『这是可能的：在一个世间界中会出现一位阿罗汉、遍正觉者，这是可能的。』了知：『这是不可能的、没机会的：在一个世间界中会同时出现两位转轮王，这是不可能的。』了知：『这是可能的：在一个世间界中会出现一位转轮王，这是可能的。』了知：『这是不可能的、没机会的：会有女阿罗汉、遍正觉者，这是不可能的。』了知：『这是可能的：会有男阿罗汉、遍正觉者，这是可能的。』了知：『这是不可能的、没机会的：会有女转轮王，这是不可能的。』了知：『这是可能的：会有男转轮王，这是可能的。』了知：『这是不可能的、没机会的：女子会作帝释位、魔位、梵天位，这是不可能的。』了知：『这是可能的：男子会作帝释位、魔位、梵天位，这是可能的。』了知：『这是不可能的、没机会的：身恶行会生起令人想要、可爱、合意的果报，这是不可能的。』了知：『这是可能的：身恶行会生起非令人想要、不可爱、不合意的果报，这是可能的。』了知：『这是不可能的、没机会的：语恶行……（中略）意恶行会生起令人想要、可爱、合意的果报，这是不可能的。』了知：『这是可能的：语恶行……（中略）意恶行会生起非令人想要、不可爱、不合意的果报，这是可能的。』了知：『这是不可能的、没机会的：身善行会生起非令人想要、不可爱、不合意的果报，这是不可能的。』了知：『这是可能的：身善行会生起令人想要、可爱、合意的果报，这是可能的。』了知：『这是不可能的、没机会的：语善行……（中略）意善行会生起非令人想要、不可爱、不合意的果报，这是不可能的。』了知：『这是可能的：语善行……（中略）意善行会生起令人想要、可爱、合意的果报，这是可能的。』了知：『这是不可能的、没机会的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。』了知：『这是可能的：凡具备身恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。』了知：『这是不可能的、没机会的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是不可能的。』了知：『这是可能的：凡具备语恶行者……（中略）凡具备意恶行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是可能的。』了知：『这是不可能的、没机会的：凡具备身善行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。』了知：『这是可能的：凡具备身善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。』了知：『这是不可能的、没机会的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到苦界、恶趣、下界、地狱，这是不可能的。』了知：『这是可能的：凡具备语善行者……（中略）凡具备意善行者，以此为因、以此为缘，以身体的崩解，死后会往生到善趣、天界，这是可能的。』阿难！这个情形『比丘是可能或不可能的熟练者』是适当的言说。」
    当这么说时，尊者阿难对世尊这么说：
    「实在不可思议啊，大德！实在未曾有啊，大德！大德！这教法的名称是什么呢？」
    「阿难！因此，在这里，这个法门，请你持它为『多界的』；请你也持它为『四轮』；请你也持它为『法镜』；请你也持它为『不死之鼓』；请你也持它为『战斗中无上的胜利』。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    多界经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「遭事」，南传作「麻烦」(upaddavā，另译为「祸；害；横灾；困厄」)，菩提比丘长老英译为「麻烦」(trouble)。
    「知是处、非处」，南传作「可能或不可能的熟练者」(?hānā?hānakusalo，另译为「处、非处的熟练者」)，菩提比丘长老英译为「熟练于什么是可能什么是不可能」(skilled in what is possible and what is impossible)。
    「无为界」(asa?khatādhātu)，菩提比丘长老英译为「非条件的元素」(the unconditioned element)，并引注释书的解说，这是指涅槃。
    「世中」，南传作「在一个世间界中」(ekissā lokadhātuyā)，菩提比丘长老英译为「一个世界系统」(in one world-system)。按：后来论师一般解说为指一个三千世界。
    「见谛人」，南传作「见具足的人」(di??hisampanno puggalo，另译为「见成就的人」)，菩提比丘长老英译为「持有正见的人」(a person possessing right view)。
    「破坏圣众」，南传作「会分裂僧团」(sa?gha? bhindeyya，另译为「会破坏僧团」)，菩提比丘长老英译为「引起僧团分裂」(cause a schism in the Sa?gha)。
    「从外求尊」，南传作「会指定其它大师」(a??a? satthāra? uddiseyya)，菩提比丘长老英译为「会认可其它老师」(could acknowledge another teacher)。
    「法镜」(dhammādāsotipi)，菩提比丘长老英译为「法的镜子」(The Mirror of the Dhamma)。
    「四品」，南传作「四轮」(catupariva??otipi)，菩提比丘长老英译为「四个轮环」(The Four Cycles)，并解说，这是指经中「界」、「处」、「缘起」、「可能或不可能」四个项目。
    「从因缘起」，比对《杂阿含296经》，此即「缘生法；缘所生法」(pa?iccasamuppannā dhammā)。


中阿含182经

中部39经/马城大经(大双品)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫马城的鸯伽市镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！人们称呼你们『沙门、沙门』，而，当你们被问：『你们是谁？』时，你们回答：『我们是沙门。』比丘们！你们这么被称呼，这么自称，你们应该这么学：『凡沙门所作与婆罗门所作之法，我们将受持后转起那些法，这样，我们的称呼与自称将成为真实与事实，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益，我们这出家必将是功不唐捐的、有成果的、有果实的。』
    比丘们！什么是沙门所作与婆罗门所作之法呢？比丘们！你们应该这样学：『我们将具备惭与愧。』而，比丘们！你们会这么想：『我们已具备惭与愧，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的身行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的身行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的语行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的语行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的意行仪将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的意行仪称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们的生活维持将成为遍净的、明显的、开敞的、没有缺陷的、已防护的，我们将既不以那遍净的生活维持称赞自己，我们也将不轻蔑他人。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为已守护根门者：以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，我们依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……以鼻闻气味后，……以舌尝味道后，……以身触所触后，……以意了知法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，我们依其自制而行动，保护意根，在意根上达到自制。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为饮食知适量者：我们将如理省察而吃食物：「不为了享乐，不为了纵欲，不为了好身材，不为了庄严，只为了这个身体的存续、生存，为了止息伤害，为了资助梵行。这样，我们将击退之前的感受，不激起新的感受，健康、无过失，乐住。」』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将成为已专修清醒者：在白天我们以经行、坐禅将心从障碍法净化。在初夜时段，我们以经行、坐禅将心从障碍法净化。在中夜时段，我们以右胁作狮子卧，将[左]脚放在[右]脚上，正念、正知，作意了起来想。在后夜时段，我们以经行、坐禅将心从障碍法净化。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者、已专修清醒者，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！你们应该这么学：『我们将具备正念、正知，在前进、后退时是行正知者；在前视、后视时是行正知者；在[肢体]曲伸时是行正知者；在[穿]衣、持钵与大衣时是行正知者；在饮、食、嚼、尝时是行正知者；在大小便动作时是行正知者；在行、住、坐、卧、清醒、语、默时是行正知者。』而，比丘们！你们会这么想：『我们已具备惭与愧，我们的身行仪已被遍净，我们的语行仪已被遍净，我们的意行仪已被遍净，我们的生活维持已被遍净，我们是已守护根门者、饮食知适量者，已专修清醒者，具备正念、正知，这样足够了，这样做足够了，沙门性的目标已到达，对我们来说，没有任何更进一步应该作的。』你们会就以那些来到满足。比丘们！我告诉你们，比丘们！我要你们知道：『当有更进一步应该作的时，寻求沙门性的你们不要从沙门性的目标衰退了。』
    比丘们！什么是更进一步应该作的呢？比丘们！这里，比丘亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从钵食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    比丘们！犹如男子如果拿了借款后从事事业，如果他的那些事业成功，他会终结那旧的借款本金，会有超出的余额扶养妻子，他这么想：『我以前拿了借款后会从事事业，我的那些事业成功，我终结了那旧的借款本金，有超出的余额扶养我的妻子。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果生病、痛苦、重病，他会不喜欢食物，身体会没力气，后来，如果他从那个病脱离，他会喜欢食物，他的身体会有力气，他这么想：『我以前生病、痛苦、重病，我不喜欢食物，我的身体没力气，现在，我从那个病脱离，我喜欢食物，我的身体会有力气。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果被关在监狱里，后来，如果他从那个监狱被平安地、无恐怖地释放，没有任何财物损失，他这么想：『以前，我被关在监狱里，现在，我从那个监狱被平安地、无恐怖地释放，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    比丘们！犹如男子如果是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，后来，如果他从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方，他这么想：『以前，我是奴隶、非依靠自己者、依靠他人者，不能去想去的地方，现在，我从那奴隶被释放，是依靠自己者、不依靠他人者、自由者，能去想去的地方。』他从此因缘而会得到欣悦，会到达喜悦
    比丘们！犹如有财富、有财物的男子如果走上旷野道路，后来，如果他从那个旷野平安地、无恐怖地度脱，没有任何财物损失，他这么想：『以前，有财富、有财物的我走上旷野道路，现在，我从那个旷野平安地、无恐怖地度脱，没有任何财物损失。』他从此因缘而会得到欣悦，会到达喜悦。
    同样的，比丘们！比丘看这些自己未舍断的五盖如借款、疾病、监狱、奴隶、旷野道路。比丘们！比丘看这些自己已舍断的五盖如无借款、无疾病、从监狱被释放、自由者、安稳的终极之地。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如熟练的助浴者或助浴者的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，比丘们！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被定而生喜、乐遍满。比丘们！犹如有涌泉的水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。比丘们！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，比丘们！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。比丘们！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。比丘们！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，比丘们！比丘回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。比丘们！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，比丘们！我以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：……（中略）。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，比丘们！他如实了知：『这是苦。』……（中略）『……不再有这样[轮回]的状态了。』
    比丘们！这位比丘被称为『沙门』、『婆罗门』、『沐浴者』、『明智者』、『闻解者』、『圣者』、『阿罗汉』。
    比丘们！怎样是比丘沙门呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]静止，这样，比丘是沙门。
    比丘们！怎样是比丘婆罗门呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]排斥，这样，比丘是婆罗门。
    比丘们！怎样是比丘沐浴者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]沐浴，这样，比丘是沐浴者。
    比丘们！怎样是比丘明智者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]知道，这样，比丘是明智者。
    比丘们！怎样是比丘闻解者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]流失，这样，比丘是闻解者。
    比丘们！怎样是比丘圣者呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]远离，这样，比丘是圣者。
    比丘们！怎样是比丘阿罗汉呢？污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法被[他]远离，这样，比丘是阿罗汉。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    马城经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「如梵志法」(MA)，「婆罗门法行」(AA)，南传作「婆罗门所作之法」(dhammā…brāhma?akara?ā)，菩提比丘长老英译为「那些成为婆罗门之事」(those things that make one a brahmin)。按：此处的「梵志；婆罗门」(brāhma?a)，是经文结尾处所说的恶不善法的「被排斥」(Bāhitāssa)状态，在巴利语中两者有谐音的关系。
    「息止」，南传作「被[他]静止」(Samitāssa)，菩提比丘长老英译为「他使之静下来」(He has quieted down)，并解说，此处的「沙门」与「静止」在巴利语有谐音的关系，其它「婆罗门」与「排斥」，「明智者」与「知道」，「闻解者」与「流失」、「圣者」与「远离」、「阿罗汉」与「远离」在巴利语也是谐音的关系。
    「(我们将)受持后转起」(samādāya vattissāma)(采取并且遵循)，参看《中阿含142经》比对。
    「从障碍法」(āvara?īyehi dhammehi)，菩提比丘长老英译为「属于妨碍的状态」(of obstructive states)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。


中阿含183经

中部40经/马城小经(大双品)(庄春江译)
    我听到这样：
    有一次，世尊住在鸯伽，一个名叫马城的鸯伽市镇。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！人们称呼你们『沙门、沙门』，而，当你们被问：『你们是谁？』时，你们回答：『我们是沙门。』比丘们！你们这么被称呼，这么自称，你们应该这么学：『我们将实行所有沙门适当道迹，这样，我们的这个称呼将是真实，我们的自称将是事实，而且，我们受用衣服、施食、住处、病人的需要物、医药必需品，那些在我们身上做这些的行为者必将有大果、大效益，我们这出家必将是功不唐捐的、有成果的、有果实的。』
    比丘们！怎样不是沙门适当道迹的行者呢？比丘们！凡任何比丘是贪婪者未舍断贪婪、瞋恚心者未舍断瞋恚心、愤怒者未舍断愤怒、怨恨者未舍断怨恨、藏恶者未舍断藏恶、欺瞒者未舍断欺瞒、嫉妒者未舍断嫉妒、吝啬者未舍断吝啬、狡猾者未舍断奉承、伪诈者未舍断伪诈、恶欲求者未舍断恶欲求、邪见者未舍断邪见，比丘们！对这些沙门的垢秽、沙门的过失、沙门的渣滓、堕恶趣处、能感受恶趣未舍断者，我说：『他不是沙门适当道迹的行者。』比丘们！犹如名叫么大若的武器，两边磨得锐利，被大衣充分覆盖、包卷，比丘们！我说那位比丘的出家就像那样。
    比丘们！我不说沙门性是只经由穿着大衣的大衣穿着者，比丘们！我不说沙门性是只经由裸体的裸体者，比丘们！我不说沙门性是只经由尘垢的尘垢者，比丘们！我不说沙门性是只经由水浴的水浴者，比丘们！我不说沙门性是只经由住树下的住树下者，比丘们！我不说沙门性是只经由住露地的住露地者，比丘们！我不说沙门性是只经由常站立的常站立者，比丘们！我不说沙门性是只经由定期受食的定期受食者，比丘们！我不说沙门性是只经由诵咒的诵咒者，比丘们！我不说沙门性是只经由结发的结发者。
    比丘们！如果只经由穿着大衣，穿着大衣的贪婪者能舍断贪婪、瞋恚心者能舍断瞋恚心、愤怒者能舍断愤怒、怨恨者能舍断怨恨、藏恶者能舍断藏恶、欺瞒者能舍断欺瞒、嫉妒者能舍断嫉妒、吝啬者能舍断吝啬、狡猾者能舍断奉承、伪诈者能舍断伪诈、恶欲求者能舍断恶欲求、邪见者能舍断邪见，以此，他的朋友、同僚、亲族、亲属在他一出生时就会为他作大衣，就会劝导他成为穿着大衣者：『来！贤面！请你成为穿着大衣者，当你是穿着大衣者时，只经由穿着大衣，贪婪者将舍断贪婪、瞋恚心者将舍断瞋恚心、愤怒者将舍断愤怒、怨恨者将舍断怨恨、藏恶者将舍断藏恶、将舍断欺瞒的欺瞒者、嫉妒者将舍断嫉妒、吝啬者将舍断吝啬、狡猾者将舍断奉承、伪诈者将舍断伪诈、恶欲求者将舍断恶欲求、邪见者将舍断邪见。』比丘们！因为，这里，我看见某人是穿着大衣的贪婪者、瞋恚心者、愤怒者、怨恨者、藏恶者、欺瞒者、嫉妒者、吝啬者、狡猾者、伪诈者、恶欲求者、邪见者，因此，我不说沙门性是只经由穿着大衣的穿着大衣者。比丘们！如果只经由裸体……（中略）比丘们！如果只经由尘垢……（中略）比丘们！如果只经由水浴……（中略）比丘们！如果只经由住树下……（中略）比丘们！如果只经由住露地……（中略）比丘们！如果只经由常站立……（中略）比丘们！如果只经由定期受食……（中略）比丘们！如果只经由诵咒……（中略）比丘们！如果只经由结发，结发的贪婪者能舍断贪婪、瞋恚心者能舍断瞋恚心、愤怒者能舍断愤怒、怨恨者能舍断怨恨、藏恶者能舍断藏恶、欺瞒者能舍断欺瞒、嫉妒者能舍断嫉妒、吝啬者能舍断吝啬、狡猾者能舍断奉承、伪诈者能舍断伪诈、恶欲求者能舍断恶欲求、邪见者能舍断邪见，以此，他的朋友、同僚、亲族、亲属在他一出生时就会为他作结发，就会劝导他成为结发者：『来！贤面！请你成为结发者，当你是结发者时，只经由结发，贪婪者将舍断贪婪、瞋恚心者将舍断瞋恚心、愤怒者将舍断愤怒、……（中略）恶欲求者将舍断恶欲求、邪见者将舍断邪见。』比丘们！因为，这里，我看见某人是结发的贪婪者、瞋恚心者、愤怒者、怨恨者、藏恶者、欺瞒者、嫉妒者、吝啬者、狡猾者、伪诈者、恶欲求者、邪见者，因此，我不说沙门性是只经由结发的结发者。
    比丘们！怎样是沙门适当道迹的行者呢？比丘们！凡任何比丘是贪婪者已舍断贪婪、瞋恚心者已舍断瞋恚心、愤怒者已舍断愤怒、怨恨者已舍断怨恨、藏恶者已舍断藏恶、欺瞒者已舍断欺瞒、嫉妒者已舍断嫉妒、吝啬者已舍断吝啬、狡猾者已舍断奉承、伪诈者已舍断伪诈、恶欲求者已舍断恶欲求、邪见者已舍断邪见，比丘们！对这些沙门的垢秽、沙门的过失、沙门的渣滓、堕恶趣处、能感受恶趣已舍断者，我说：『他是沙门适当道迹的行者。』他看见自己的全部这些恶不善法被清净，当他看见自己的全部这些恶不善法被清净时，欣悦被生起；当欢悦时，则喜被生；当意喜时，则身宁静；身已宁静者，则感受乐；心乐者，则入定。
    他以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。
    比丘们！犹如有清澈的水、令人愉快的水、清凉的水、透明的、美丽堤岸的、愉快的莲池，如果男子从东方走来，为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴，他会由于水而除去渴，会除去炎暑的热恼。如果男子从西方走来，……（中略）如果男子从北方走来，……（中略）如果男子从南方走来，……（中略）如果男子从任何地方走来，为炎暑所迫，为炎暑所折磨，疲倦、焦干、口渴，他会由于水而除去渴，会除去炎暑的热恼。同样的，比丘们！如果他从刹帝利族姓在家出家，成为非家生活，来如来教导的法、律后，他这么修习慈、悲、喜悦、平静后，得到内在的寂静，以内在的寂静，我说：『他是沙门适当道迹的行者。』如果他从婆罗门族姓在家出家，……（中略）如果他从毗舍族姓在家出家，……（中略）如果他从首陀罗族姓在家出家，……（中略）如果他从任何族姓在家出家，成为非家生活，来如来教导的法、律后，他这么修习慈、悲、喜悦、平静后，得到内在的寂静，以内在的寂静，我说：『他是沙门适当道迹的行者。』
    比丘们！如果他从刹帝利族姓在家出家，成为非家生活，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，他是诸烦恼灭尽的沙门。如果他从婆罗门族姓在家出家，……（中略）如果他从毗舍族姓在家出家，……（中略）如果他从首陀罗族姓在家出家，……（中略）如果他从任何族姓在家出家，成为非家生活，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，他是诸烦恼灭尽的沙门。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    马城小经第十终了。
    大双品第四终了，其摄颂：
    「砖(屋)、沙罗树林、守护的，有慧的，又，萨遮迦与制止，
      脸色清朗热心(?)，渔夫、马城与结发者。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「贤人」，南传作「贤面」(bhadramukha)，菩提比丘长老英译为「我亲爱的」(my dear)。
    「内止」，南传作「内在的寂静」(ajjhatta? vūpasama?)，菩提比丘长老英译为「内在的平和」(internal peace)。
    「沙门道迹」，南传作「沙门适当道迹」(sama?asāmīcippa?ipadā)，菩提比丘长老英译为「对禁欲修道者妥善之路」(the way proper to the recluse)。


中阿含184经

中部32经/牛角大经(大双品)(庄春江译)
    我听到这样：
    有一次，世尊住在牛角沙罗树林园，与众多有名的上座弟子在一起：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者阿那律、尊者离婆多、尊者阿难，以及其它有名的上座弟子在一起。
    那时，尊者大目犍连在傍晚时，从静坐禅修中起来，去见尊者大迦叶。抵达后，对尊者大迦叶这么说：
    「大迦叶学友！让我们为了法的听闻去见尊者舍利弗。」
    「是的，学友！」尊者大迦叶回答尊者大目犍连。
    那时，尊者大目犍连、尊者大迦叶、尊者阿那律为了法的听闻去见尊者舍利弗。尊者阿难看见尊者大目犍连、尊者大迦叶、尊者阿那律为了法的听闻去见尊者舍利弗。看见后，去见尊者离婆多。抵达后，对尊者离婆多这么说：
    「离婆多学友！那些善人为了法的听闻去见尊者舍利弗，离婆多学友！让我们[也]为了法的听闻去见尊者舍利弗。」
    「是的，学友！」尊者离婆多回答尊者阿难。
    那时，尊者离婆多与尊者阿难为了法的听闻去见尊者舍利弗。
    那时，尊者舍利弗看见尊者离婆多与尊者阿难远远地走来。看见后，对尊者阿难这么说：
    「来！尊者阿难！欢迎！世尊的侍者、世尊的近侍尊者阿难！阿难学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿难学友！怎样的比丘能辉耀沙罗树林园呢？」
    「舍利弗学友！这里，比丘是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，他以圆满的字句、连贯的语句对四众教导为了根绝烦恼的法。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者离婆多这么说：
    「离婆多学友！尊者阿难如自己的辩才解答了，现在，我们问尊者离婆多：『离婆多学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，离婆多学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者阿那律这么说：
    「阿那律学友！尊者离婆多如自己的辩才解答了，现在，我们问尊者阿那律：『阿那律学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘以清净、超越人的天眼观察千世界，舍利弗学友！犹如有眼的男子到最高楼上能观察千轮辋的圆相，同样的，舍利弗学友！比丘以清净、超越人的天眼观察千世界。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者大迦叶这么说：
    「大迦叶学友！尊者阿那律如自己的辩才解答了，现在，我们问尊者大迦叶：『大迦叶学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，大迦叶学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，比丘自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，并且是对吃钵食状态称赞者；自己是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；自己是持三衣者，并且是对持三衣状态称赞者；自己是少欲者，并且是对少欲称赞者；自己是知足者，并且是对知足称赞者；自己是独住者，并且是对独住称赞者；自己是离群众者，并且是对离群众称赞者；自己是活力已被发动者，并且是对活力已被发动称赞者；自己是戒具足者，并且是对戒具足称赞者；自己是定具足者，并且是对定具足称赞者；自己是慧具足者，并且是对慧具足称赞者；自己是解脱具足者，并且是对解脱具足称赞者；自己是解脱智见具足者者，并且是对解脱智见具足称赞者。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    当这么说时，尊者舍利弗对尊者大目犍连这么说：
    「目犍连学友！尊者大迦叶如自己的辩才解答了，现在，我们问尊者大目犍连：『目犍连学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，目犍连学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「舍利弗学友！这里，两位比丘说阿毗达磨之论，他们互相问答，当互相问答时，他们回答不中断，他们的谈论是依法进行的。舍利弗学友！这样的比丘能辉耀沙罗树林园。」
    那时，尊者大目犍连对尊者舍利弗这么说：
    「舍利弗学友！我们全如自己的辩才解答了，现在，我们问尊者舍利弗：『舍利弗学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，舍利弗学友！怎样的比丘能辉耀沙罗树林园呢？』」
    「目犍连学友！这里，比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处，目犍连学友！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，目犍连学友！比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。目犍连学友！这样的比丘能辉耀沙罗树林园。」
    那时，尊者舍利弗对那些尊者这么说：
    「学友们！我们全如自己的辩才解答了，学友们！让我们去见世尊。抵达后，告诉世尊这件事，我们将依世尊的解说忆持。」
    「是的，学友！」那些尊者回答尊者舍利弗。
    那时，那些尊者去见世尊。抵达后，抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者舍利弗对世尊这么说：
    「大德！我看见尊者离婆多与尊者阿难远远地走来。看见后，对尊者阿难这么说：『来！尊者阿难！欢迎！世尊的侍者、世尊的近侍尊者阿难！阿难学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿难学友！怎样的比丘能辉耀沙罗树林园呢？』大德！当这么说时，尊者阿难对我这么说：『舍利弗学友！这里，比丘是多闻者、所听闻的忆持者、……（中略）他以圆满的字句、连贯的语句对四众教导为了根绝烦恼的法。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如阿难那样回答时，会是正确地回答，舍利弗！因为阿难是多闻者、所听闻的忆持者、所听闻的蓄积者，凡那些开头是善、中间是善、终结是善；意义正确、辞句正确，说明唯独圆满、遍清净梵行的法，像这样的法被他多闻、忆持、背诵、以意熟虑、以见善通达，他以圆满的字句、连贯的语句对四众教导为了根绝烦恼的法。」
    「大德！当这么说时，我对尊者离婆多这么说：『离婆多学友！尊者阿难如自己的辩才解答了，现在，我们问尊者离婆多：「离婆多学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，离婆多学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者离婆多对我这么说：『舍利弗学友！这里，比丘是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如离婆多那样回答时，会是正确地回答，舍利弗！因为离婆多是乐于静坐禅修者、爱好静坐禅修者，专修内心的止，不轻视禅，具备观，住于空屋。」
    「大德！当这么说时，我对尊者阿那律这么说：『阿那律学友！尊者离婆多如自己的辩才解答了，现在，我们问尊者阿那律：「阿那律学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者阿那律对我这么说：『舍利弗学友！这里，比丘以清净、超越人的天眼观察千世界，舍利弗学友！犹如有眼的男子……（中略）舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如阿那律那样回答时，会是正确地回答，舍利弗！因为阿那律以清净、超越人的天眼观察千世界。」
    「大德！当这么说时，我对尊者大迦叶这么说：『大迦叶学友！尊者阿那律如自己的辩才解答了，现在，我们问尊者大迦叶：「大迦叶学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，大迦叶学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者大迦叶对我这么说：『舍利弗学友！这里，比丘自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，……（中略）自己是穿粪扫衣者，……（中略）自己是持三衣者，……（中略）自己是少欲者，……（中略）自己是知足者，……（中略）自己是独住者，……（中略）自己是离群众者，……（中略）自己是活力已被发动者，……（中略）自己是戒具足者，……（中略）自己是定具足者，……（中略）自己是慧具足者，……（中略）自己是解脱具足者，……（中略）自己是解脱智见具足者者，并且是对解脱智见具足称赞者。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如大迦叶那样回答时，会是正确地回答，舍利弗！因为大迦叶自己是住林野者，并且是对住林野状态称赞者；自己是吃钵食者，并且是对吃钵食状态称赞者；自己是穿粪扫衣者，并且是对穿粪扫衣状态称赞者；自己是持三衣者，并且是对持三衣状态称赞者；自己是少欲者，并且是对少欲称赞者；自己是知足者，并且是对知足称赞者；自己是独住者，并且是对独住称赞者；自己是离群众者，并且是对离群众称赞者；自己是活力已被发动者，并且是对活力已被发动称赞者；自己是戒具足者，并且是对戒具足称赞者；自己是定具足者，并且是对定具足称赞者；自己是慧具足者，并且是对慧具足称赞者；自己是解脱具足者，并且是对解脱具足称赞者；自己是解脱智见具足者者，并且是对解脱智见具足称赞者。」
    「大德！当这么说时，我对尊者目犍连这么说：『目犍连学友！尊者大迦叶如自己的辩才解答了，现在，我们问尊者大目犍连：「目犍连学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，阿那律学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者大目犍连对我这么说：『舍利弗学友！这里，两位比丘说阿毗达磨之论，他们互相问答，当互相问答时，他们回答不中断，他们的谈论是依法进行的。舍利弗学友！这样的比丘能辉耀沙罗树林园。』」
    「舍利弗！好！好！如目犍连样回答时，会是正确地回答，舍利弗！因为目犍连是说法者。」
    当这么说时，尊者大目犍连对世尊这么说：
    「大德！那时，我对尊者舍利弗这么说：『舍利弗学友！我们全如自己的辩才解答了，现在，我们问尊者舍利弗：「舍利弗学友！牛角沙罗树林园是令人愉快的，夜晚有月光照耀，沙罗树全都是盛开的，似乎散发天的芳香，舍利弗学友！怎样的比丘能辉耀沙罗树林园呢？」』大德！当这么说时，尊者舍利弗对我这么说：『目犍连学友！这里，比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处，目犍连学友！犹如国王或国王的大臣有充满染了种种颜色衣服的衣箱，午前时他希望穿哪套衣服，午前时他就能穿那套衣服；日中时他希望穿哪套衣服，日中时他就能穿那套衣服；傍晚时他希望穿哪套衣服，傍晚时他就能穿那套衣服。同样的，目犍连学友！比丘自在地转起心，比丘不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。目犍连学友！这样的比丘能辉耀沙罗树林园。』」
    「目犍连！好！好！如舍利弗样回答时，会是正确地回答，目犍连！因为舍利弗自在地转起心，舍利弗不被心自在地转起，凡在午前时他希望要住的等至住处，在午前时他住于那个等至住处；凡在日中时他希望要住的等至住处，在日中时他住于那个等至住处；凡在傍晚时他希望要住的等至住处，在傍晚时他住于那个等至住处。」
    当这么说时，尊者舍利弗对世尊这么说：
    「大德！谁的被善说了呢？」
    「比丘们！这一切都被你们的法门善说，但你们也听我说，如这样的比丘能辉耀沙罗树林园：舍利弗！这里，比丘从钵食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后：『只要我的心没以不执取而从诸烦恼解脱，我将不打破这盘腿！』舍利弗！这样的比丘能辉耀沙罗树林园。」
    这就是世尊所说，悦意的那些尊者欢喜世尊所说。
    牛角大经第十终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「起发」，南传作「能辉耀」(sobheyyāti，另译为「能照耀；能使光彩；能发光」)，菩提比丘长老英译为「能照亮」(could illuminate)。
    「随所知」，南传作「如自己的辩才」(yathāsaka? pa?ibhāna?，另译为「如自己的顿才」)，菩提比丘长老英译为「根据自己的灵感」(according to his own inspiration)，并解说「灵感」，其它人译为「直觉」(intuition)或「想法」(ideal)或「能力」(capacity)。
    「内行止」，南传作「专修内心的止」(ajjhatta? cetosamathamanuyutto)，菩提比丘长老英译为「他专心于心的内在平静」(he is devoted to internal serenity of mind)。「止」(samatha)，音译为「奢摩他」。
    「轮辋的圆相」(nemima??alāna?)，菩提比丘长老英译为「轮辋；轮框；轮圈」(wheel-rims)。
    「进行的」(pavattinī，另译为「使好转的；推进者」)，菩提比丘长老英译为「运行」(rolls on)。
    「所听闻的蓄积者」(sutasannicayo)，菩提比丘长老英译为「整理(结合)所有他学习的」(consolidates what he has learned)。
    「观」(vipassanāya，音译为「毗婆舍那」)，菩提比丘长老英译为「洞察」(insight)。


中阿含185经

中部31经/牛角小经(大双品)(庄春江译)
    我听到这样：
    有一次，世尊住在那迪卡的砖屋中。
    当时，尊者阿那律、尊者难提、尊者金毗罗住在牛角沙罗树林园。
    那时，世尊在傍晚时，从静坐禅修中起来，去牛角沙罗树林园。守林者看见世尊远远地走来。看见后，对世尊这么说：
    「沙门！不要进入这林内，这里有三位善男子住于自己形色之欲，不要打扰他们。」
    尊者阿那律听到守林者对世尊的谈话。听到后，对守林者这么说：
    「守林者朋友！不要阻止世尊，我们的大师、世尊已到达。」
    那时，尊者阿那律去见尊者难提、尊者金毗罗。抵达后，对尊者难提、尊者金毗罗这么说：
    「尊者们！出来吧！尊者们！出来吧！我们的大师、世尊已到达。」
    那时，尊者阿那律、尊者难提、尊者金毗罗出去见世尊后，一人领受世尊的钵与僧衣，一人设置座位，一人供给洗脚水。世尊在设置好的座位坐下，坐下后世尊洗脚。三位尊者向世尊问讯后，在一旁坐下。在一旁坐好后，世尊对尊者阿那律这么说：
    「阿那律！你们是否能忍受？是否能维持？是否不疲于托钵食物？」
    「世尊！能忍受，世尊！能维持，大德！我们不疲于托钵食物。」
    「又，阿那律！你们是否住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！我们确实住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「但，阿那律！你们怎样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看？」
    「大德！这里，我这么想：『这确实是我的收获，确实是我的好收获：我与这样的同梵行者共住』大德！我对这些尊者公开与私下都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是同一的。」
    尊者难提……（中略）尊者金毗罗对世尊这么说：
    「大德！我这么想：『这确实是我的收获，确实是我的好收获：我与这样的同梵行者共住』大德！对这些尊者，公开与私下我都现起慈身业、慈语业、慈意业。大德！我这么想：『让我搁置自己的心后，使这些尊者的心能自在地转起。』大德！我搁置自己的心后，使这些尊者的心能自在地转起。大德！我们身体不同，但我想，心是同一的。大德！我们这样住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看。」
    「阿那律！好！好！阿那律！你们是否住于不放逸、热心、自我努力？」
    「大德！我们确实住于不放逸、热心、自我努力。」
    「但，阿那律！你们怎样住于不放逸、热心、自我努力？」
    「大德！这里，凡我们第一位为了托钵从村落返回者，他设置座位，供给饮水、洗净水，供给剩余食物的钵。凡最后一位为了托钵从村落返回者，如果有剩余食物，如果他愿意，他食用，如果他不愿意，丢弃到少青草处，或使沉入到无小生物的水中。他收拾座位，收拾饮水、洗净水，[洗净后]收拾剩余食物的钵，打扫食堂。凡看见饮水瓮、洗净水瓮、澡瓮已缺已空者，他供给。如果他办不成，他以招手召唤同伴后，我们动手协助，大德！这样，我们以此缘不打破[禁]语。大德！但，每五天我们整个夜里共坐法谈。大德！我们这样住于不放逸、热心、自我努力。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，大德！这是当我们住于不放逸、热心、自我努力时，我们有足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，当你们这样住于不放逸、热心、自我努力时，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，……（中略）以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，……（中略）以一切无所有处的超越，进入后住于非想非非想处，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。」
    「阿那律！好！好！阿那律！但，对那个[先前]住处的超越，对那个[先前]住处的安息，你们有其它足以为圣者智见特质之过人法的证得、乐住吗？」
    「大德！怎么不呢？大德！这里，只要我们希望，我们以一切非想非非想处的超越，进入后住于想受灭，以慧看见后，我们的烦恼已被灭尽，大德！对那个[先前]住处的超越，对那个[先前]住处的安息，我们有其它足以为圣者智见特质之过人法的证得、乐住。而，大德！我们不见有其它乐住比这个乐住更高、更胜妙的。」
    「阿那律！好！好！阿那律！没有其它乐住比这个乐住更高、更胜妙的。」
    那时，世尊以法说开示、劝导、鼓励尊者阿那律、尊者难提、尊者金毗罗，使之欢喜后，起座离开。
    那时，尊者阿那律、尊者难提、尊者金毗罗送世尊后返回，尊者难提与尊者金毗罗对尊者阿那律这么说：
    「我们这么告诉过尊者阿那律：『我们是这个与这个等至住处的利得者。』使尊者阿那律在世尊面前表明直到烦恼的尽灭吗？」
    「尊者们没这么告诉过我：『我们是这个与这个等至住处的利得者。』但，我以心熟知心后，知道尊者们：『这些尊者是这个与这个等至住处的利得者。』天神们也告诉我这件事：『这些尊者是这个与这个等至住处的利得者。』[因此，]当问题被世尊询问时，我记说它。」
    那时，长魔力夜叉去见世尊。抵达后，向世尊问讯，接着在一旁站立。在一旁站好后，长敌夜叉对世尊这么说：
    「大德！这确实是跋耆人的收获，确实是跋耆人的好收获，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    听到长魔力夜叉的声音后，诸地居天也发声道：
    「先生！这确实是跋耆人的收获，确实是跋耆人的好收获，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    听到诸地居天的声音后，四大天王之诸天……（中略）三十三天诸天……（中略）焰摩诸天……（中略）兜率诸天……（中略）化乐诸天……（中略）他化自在诸天……（中略）梵众天诸天发声道：
    「先生！这确实是跋耆人的收获，确实是跋耆人的好收获，世尊、阿罗汉、遍正觉者与这三位善男子：尊者阿那律、尊者难提、尊者金毗罗住在该处。」
    像这样，在那刹那，(在那顷刻，)在那片刻，那些尊者被知道直到梵天世界。
    「正是这样，长！正是这样，长！长！凡这三位善男子从在家出家成为非家生活的家族，如果以净信心回忆这三位善男子，则对那个家族有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的家族圈，如果以净信心回忆这三位善男子，则对那个家族圈有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的村落，如果以净信心回忆这三位善男子，则对那个村落有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的城镇，如果以净信心回忆这三位善男子，则对那个城镇有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的城市，如果以净信心回忆这三位善男子，则对那个城市有长久的利益与安乐，长！凡这三位善男子从在家出家成为非家生活的国家，如果以净信心回忆这三位善男子，则对那个国家有长久的利益与安乐，长！如果所有刹帝利以净信心回忆这三位善男子，则对所有刹帝利有长久的利益与安乐，长！如果所有婆罗门……（中略）如果所有毗舍……（中略）如果所有首陀罗以净信心回忆这三位善男子，则对所有首陀罗有长久的利益与安乐，如果包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代以净信心回忆这三位善男子，则对包括天、魔、梵的世间；包括沙门、婆罗门、天、人的世代有长久的利益与安乐，看！长！这三位善男子是多么为了众人的福利、为了众人的安乐、为了世间的怜悯、为了天与人的利益、福利、安乐的行者啊！」
    这就是世尊所说，悦意的长魔力夜叉欢喜世尊所说。
    牛角小经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「家族圈」(kulapariva??ā)，菩提比丘长老英译为「氏族的随从人员」(the retinue of the clan)。
    「自己形色之欲」(attakāmarūpā)，菩提比丘长老英译为「寻求他们自己的利益」(seeking their own good)。
    「长魔力夜叉」(dīgho parajano yakkho )，菩提比丘长老英译照录原文，并引注释书的解说，这位业叉是28位指挥官之一的天王(devarājā)，在DN.32中曾提及。


中阿含186经

中部47经/考察经(小双品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！不知他人心法门的考察比丘应该为了识知『遍正觉与否』而对如来作探查。」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！不知他人心法门的考察比丘应该在二法上对如来作探查：在能被眼与耳识知的法上：『凡能被眼与耳识知的污染法，对如来来说，那些被发现与否？』当探查他时，他这么知道：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』
    当探查他时，他这么知道：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』之后，他更进一步探查：『凡能被眼与耳识知的混杂法，对如来来说，那些被发现与否？』当探查他时，他这么知道：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』
    当探查他时，他这么知道：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』之后，他更进一步探查：『凡能被眼与耳识知的净法，对如来来说，那些被发现与否？』当探查他时，他这么知道：『凡能被眼与耳识知的净法，对如来来说，那些被发现。』
    当探查他时，他这么知道：『凡能被眼与耳识知的净法，对如来来说，那些被发现。』之后，他更进一步探查：『这位尊者是这些善法长时间的进入者，或者是暂时的进入者？』当探查他时，他这么知道：『这位尊者是这些善法长时间的进入者，这位尊者不是暂时的进入者。』
    当探查他时，他这么知道：『这位尊者是这些善法长时间的进入者，这位尊者不是暂时的进入者。』之后，他更进一步探查：『这位已变得有名的、已得到名声的尊者比丘，这里，一些[他有关名声的]过患被发现吗？』比丘们！因为，只要比丘是未变得有名者、未得到名声者，这里，一些过患不被发现，但，比丘们！当比丘是已变得有名者、已得到名声者，这里，一些过患被发现。当探查他时，他这么知道：『这位已变得有名的、已得到名声的尊者比丘，这里，一些[他有关名声的]过患不被发现。』
    当探查他时，他这么知道：『这位已变得有名的、已得到名声的尊者比丘，这里，一些[他有关名声的]过患不被发现。』之后，他更进一步探查：『这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态吗？』当探查他时，他这么知道：『这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态。』比丘们！如果其它人这么询问那位比丘：『尊者以什么理由、什么推比，据此而尊者这么说：这位尊者是无畏的节制者，这位尊者不是有畏惧的节制者，他对欲不亲近，以贪的灭尽而成为离贪的状态呢？』比丘们！当正确地回答时，比丘应该这么回答：『像这样，当这位尊者在僧团中住或单独住时，在那里，凡善去者、恶去者、教诫群众者[、不教诫群众者]，以及，这里，一些是在物质上被看见者、一些是不被物质染着者，这位尊者不因此而轻蔑他。我在世尊面前听闻、领受：我是无畏的节制者，我不是有畏惧的节制者，我对欲不亲近，以贪的灭尽而成为离贪的状态。』
    比丘们！在那里，应该进一步反问如来：『凡能被眼与耳识知的污染法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的污染法，对如来来说，那些不被发现。』『凡能被眼与耳识知的混杂法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的混杂法，对如来来说，那些不被发现。』『凡能被眼与耳识知的净法，对如来来说，那些被发现与否？』比丘们！当回答时，如来会这样回答：『凡能被眼与耳识知的净法，对如来来说，那些被发现。我有这个道、这个行境，但不参与它。』
    比丘们！对这样说的大师，弟子值得为了听闻法而前往，大师对他教导更高再更高、胜妙再胜妙、黑白对比的法，比丘们！如大师对比丘教导更高再更高、胜妙再胜妙、黑白对比的法，这样，这里，他在那个法中的某个法以证智走到关于诸法的究竟，他净信大师：『世尊是遍正觉者，法被世尊善说，僧团是善行者。』比丘们！如果其它人这么询问那位比丘：『尊者以什么行相、什么推比，据此而尊者这么说：世尊是遍正觉者，法被世尊善说，僧团是善行者呢？』比丘们！当正确地回答时，比丘应该这么回答：『朋友！这里，我为了法的听闻去见世尊，世尊对我教导更高再更高、胜妙再胜妙、黑白对比的法，这样，这里，我在那个法中的某个法以证智走到关于诸法的究竟，我净信大师：『世尊是遍正觉者，法被世尊善说，僧团是善行者。』
    比丘们！凡任何人对如来的信以这些理由、这些语词、这些文句住立、生根、确立，比丘们！这被称为有理由、根植于见、坚固的信，不能被沙门、婆罗门、天、魔、梵、世间中的任何者动摇，比丘们！这样是对如来以法探求，而这样是如来被以法善探求。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    考察经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「杂眼、耳知法」，南传作「能被眼与耳识知的混杂法」(vītimissā cakkhusotavi??eyyā dhammā，逐字直译为「杂的+眼+耳+识知-法」)，菩提比丘长老英译为「能经由眼或耳认识的混合情况」(any mixed states cognizable through the eye or through the ear)，并引注释书的解说，「混杂法」(vītimissā dhammā)是指一个净化自己行为者不能持续维持清净，有时候他的行为是光明的，有时候是杂染的或黑暗的。
    「乐行非恐怖」，南传作「无畏的节制者」(abhayūparato，另译为「无畏的止息者；者无畏的寂静者」)，菩提比丘长老英译为「以无恐怖而自制」(restrained without fear)。
    「有何行」，南传作「以什么理由」(ke…ākārā)，菩提比丘长老英译为「什么理由」(What are the…reasons)。「理由」(ākārā)，另译为「行相；相；相貌；样相；样子；情况」。
    「有何智」，南传作「什么推比」(ke anvayā)，菩提比丘长老英译为「什么是他的证据」(what is his evidence)。「推比」(anvayā)，另译为「随行；类句；模拟」。
    「善逝」，南传作「善去者」(sugatā，另译为「善趣者；投生善处者；善逝」)，菩提比丘长老英译为「在那里某些是好行为者」(some there are well behaved)。
    「因食可见」，南传作「在物质上被看见者」(āmisesu sa?dissanti)，菩提比丘长老英译为「在这里某些被看见与有关物质的事相关连」(some here are seen concerned about material things)。「物质」(āmisa)，另译为「财；食；味；利益」。
    「如是境界」，南传作「这个行境」(eta?gocaro)，菩提比丘长老英译为「我的领域」(my domain)。
    「善除黑白」，南传作「黑白对比」(ka?hasukkasappa?ibhāga?)，菩提比丘长老英译为「以其黑与白相对」(with its dark and bright counterparts)。
    「知断一法」，南传作「某个法以证智」(ekacca? dhamma? abhi??āya)，菩提比丘长老英译为「某个教导的经由直接理解」(through direct knowledge of a certain teaching)，并解说，为了带出要表达的意思，将「法」转译为「教导」。
    「于诸法得究竟」，南传作「走到关于诸法的究竟」(dhammesu ni??ha? gacchati)，菩提比丘长老英译为「关于教法来到结论」(comes to a conclusion about the teachings)。
    「见本」，南传作「根植于见」(dassanamūlikā)，菩提比丘长老英译为「根植于见解」(rooted in vision)。
    「他人心法门」(parassa cetopariyāya?)，菩提比丘长老英译为「如何衡量别人的心」(how to gauge another's mind)。
    「恶去者」(duggatā)，菩提比丘长老英译为「不良行为」(ill behaved)。
    「我有这个道」(eta?pathohamasmi)，菩提比丘长老英译为「它们是我的路」(They are my pathway)。
    「但不参与它」(no ca tena tammayoti)，菩提比丘长老英译为「但我不确认(凸显)它们」(yet I do not identify with them)，并引注释书的解说，我对它没有渴爱，我不确认(凸显)清净的德行(purified virtue)。
    「善行者」(suppa?ipanno)，菩提比丘长老英译为「行好的路」(practising the good way)。


中阿含187经

中部112经/六纯净经(逐步品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，比丘记说完全智：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！对那位比丘所说既不应该欢喜[认可]，也不应该排斥，不欢喜[认可]、不排斥后，应该问问题：『学友！有这四种言说被那位有知、有见的世尊、阿罗汉、遍正觉者所正说，哪四个呢？于所见而说所见、于所听闻而说所听闻、于所知觉而说所知觉、于所识知而说所识知，学友！这些是四种言说被那位有知、有见的世尊、阿罗汉、遍正觉者所正说。那位尊者在这四种言说上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！对于所见，我以无限制的心住于不近着、不排斥、不依止、不执着、自由、离缚；学友们！对于所听闻，我……（中略）学友们！对于所知觉，我……（中略）学友们！对于所识知，我……（中略）以无限制的心住于不近着、不排斥、不依止、不执着、自由、离缚，学友们！我在这四种言说上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这五取蕴被那位有知、有见的世尊、阿罗汉、遍正觉者所正说，哪五个呢？即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，学友！这些是五取蕴被那位有知、有见的世尊、阿罗汉、遍正觉者所正说。而尊者在这五取蕴上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！我知道：「色是弱的、褪去的、不安的。」后，以对色之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我知道：「受……（中略）」学友们！我知道：「想……（中略）」学友们！我知道：「行……（中略）」学友们！我知道：「识是弱的、褪去的、不安的。」后，以对识之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这五取蕴上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这六界被那位有知、有见的世尊、阿罗汉、遍正觉者所正说，哪六个呢？地界、水界、火界、风界、虚空界、识界，学友！这些是六界被那位有知、有见的世尊、阿罗汉、遍正觉者所正说。而尊者在这六界上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！我对待地界为无我的，依止地界者也是无我的，以依止地界之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我对待水界……（中略）学友们！我对待火界……（中略）学友们！我对待风界……（中略）学友们！我对待虚空界……（中略）学友们！我对待识界为无我的，依止识界者也是无我的，以依止识界之攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这六界上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『学友！有这六内、外处被那位有知、有见的世尊、阿罗汉、遍正觉者所正说，哪六个呢？眼与色、耳与声音、鼻与气味、舌与味道、身与所触、意与法，学友！这些是六内、外处被那位有知、有见的世尊、阿罗汉、遍正觉者所正说。而尊者在这六内、外处上怎样知、怎样见，以不执取而心从诸烦恼解脱呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！凡关于眼、色、眼识、能被眼所识知的法上之欲、贪、欢喜、渴爱，以攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！凡关于耳、声音、耳识……（中略）学友们！凡关于鼻、气味、鼻识……（中略）学友们！凡关于舌、味道、舌识……（中略）学友们！凡关于身、所触、身识……（中略）学友们！凡关于意、法、意识、能被意所识知的法上之欲、贪、欢喜、渴爱，以攀住执取、心的依处、执持、烦恼潜在趋势的灭尽、褪去、灭、舍弃、断念，我了知：「我的心已解脱。」学友们！我在这六内、外处上这样知、这样见，以不执取而心从诸烦恼解脱。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该进一步问问题：『而尊者对这有识之身与一切身外诸相，怎样知、怎样见而根除我作、我所作、慢烦恼潜在趋势呢？』比丘们！当烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的比丘，这是如法的回答：『学友们！以前，当我是在家人时，我是无智的，那如来或如来弟子对我教导法，听闻那个法后，我于如来处获得信，具备那获得的信，我像这样深虑：「居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。」一段时间后，我舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    我这样出家进入学友的生活规定：舍断杀生后，我是离杀生者，我住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的。舍断未给予而取后，我是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，我是梵行者，远离俗法而住，已离淫欲。舍断妄语后，我是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，我是离离间语者：我从这里听到后，不为了对这些人离间而在那里说，或者，我从那里听到后，不为了对那些人离间而在这里说，像这样，我是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，我是离粗恶语者，我以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，我是离杂秽语者：我是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；我以适当时机说有价值、有理由、有节制、具有利益的话。我是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    我以衣服保护身体、以施食保护肚子为满足，不论出发到何处，我只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，学友！我以衣服保护身体、以施食保护肚子为满足，不论出发到何处，我只拿[这些]出发，已具备这圣戒蕴，我自身内感受无过失的安乐。
    我以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，我依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，我依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，我自身内感受不受害的安乐。
    我在前进、后退时是正知的行为者；在前视、后视时是正知的行为者；在[肢体]曲伸时是正知的行为者；在[穿]衣、持钵与大衣时是正知的行为者；在饮、食、嚼、尝时是正知的行为者；在大小便动作时是正知的行为者；在行、住、坐、卧、清醒、语、默时是正知的行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。我食毕，从钵食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，住于无瞋恚心、对一切活的生物怜悯，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    我舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，当我的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，我使心转向烦恼之灭尽智。我如实证知：「这是苦。」如实证知：「这是苦集。」如实证知：「这是苦灭。」如实证知：「这是导向苦灭道迹。」如实证知：「这些是烦恼。」如实证知：「这是烦恼集。」如实证知：「这是烦恼灭。」如实证知：「这是导向烦恼灭之道。」当我这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有「[这是]解脱」之智，我了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」学友们！对这有识之身与一切身外诸相，这样知、这样见而根除我作、我所作、慢烦恼潜在趋势。』
    比丘们！『好！』他对那位比丘所说应该欢喜、应该随喜；『好！』他对那位比丘所说应该欢喜、应该随喜后，应该这么说：『学友！这是我们的收获，学友！这是我们的好收获，我们看见这样同梵行者的尊者。』」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    六纯净经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「所得智」，南传作「完全智」(a??a?)，菩提比丘长老英译为「最终的理解」(final knowledge)。
    「四说」，南传作「这四种言说」(cattārome…vohārā)，菩提比丘长老英译为「四种表示」(four kinds of expression)。
    「见见说」，南传作「于所见而说所见」(Di??he di??havāditā)，菩提比丘长老英译为「如它被看到[的样貌]而说所见的」(Telling the seen as it is seen)。
    「一切我、我作及慢使」，南传作「我作、我所作、慢烦恼潜在趋势」(aha?kāramama?kāramānānusayā)，菩提比丘长老英译为「我-作(我-造)，我的-作(我的-造)，自大之表面下的趋势」(I-making, mine-making, and the underlying tendency to conceit)。「我作」(aha?kāra)，水野弘元《巴利语辞典》作「我慢，我见」。「我所作」(mama?kāra)，水野弘元《巴利语辞典》作「我所见，我所执」。「慢烦恼潜在趋势」(mānānusaya)，水野弘元《巴利语辞典》作「慢随眠」。
    「正说」(sammadakkhātā)，菩提比丘长老英译为「正确地宣告」(rightly proclaimed)。
    「以无限制」(vimariyādīkatena, vimariyādikatena，另译为「已变成自由的；被解放的」)，菩提比丘长老英译为「摆脱障碍」(rid of barriers)。
    「不近着」(anupāyo，疑为anupayo之讹)，菩提比丘长老英译为「不被吸引」(unattracted)。
    「对待」(upagacchi?，另译为「靠近；接近；着手；从事」)，菩提比丘长老英译为「处理」(have treated)。
    「六纯净经」(Chabbisodhanasutta?)，菩提比丘长老英译为「六重清净」(The Sixfold Purity)，并引注释书的解说，此经另名为「一回答经」(Ekavissajjita Sutta)，注释书发现经文内很难算出「六重」，因为只有五重问答。菩提比丘长老认为似乎有部分经文遗失，如果比对北传经文，应该是遗失了「四食」的部分。


中阿含188经

增支部10集116经/阿支得经(庄春江译)
    那时，游行者阿支得去见世尊。抵达后，与世尊相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，游行者阿支得对世尊这么说：
    「乔达摩先生！我们有同梵行者名叫贤智者，他是五百处心的思考者，据此，当其它外道被斥责时，他们知道：『我们被斥责了。』」
    那时，世尊召唤比丘们：
    「比丘们！你们忆持贤智者之事吗？」
    「世尊！这是适当的时机，善逝！这是适当的时机，如果世尊说了，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，比丘们！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！这里，某位以非法之说制止、抑止非法之说，据此，他使非法之众欢喜，据此，那群非法之众变得高声、大声：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    又，比丘们！这里，某位以非法之说制止、抑止如法之说，据此，他使非法之众欢喜，据此，那群非法之众变得高声、大声：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    又，比丘们！这里，某位以非法之说制止、抑止如法之说与非法之说，据此，他使非法之众欢喜，据此，那群非法之众变得高声、大声：『先生！他确实是贤智者啊！先生！他确实是贤智者啊！』
    比丘们！非法应该被体会，如法应该被体会，无利益与利益应该被体会。体会非法、如法、无利益与利益后，应该依如法、依利益实行。
    比丘们！什么是非法？什么是如法？什么是无利益？什么是利益呢？
    比丘们！邪见是非法，正见是如法，凡以邪见为缘而种种恶不善法生起，这是无利益，凡以正见为缘而种种善法到达圆满的修习，这是利益。比丘们！邪志是非法，正志是如法，……比丘们！邪语是非法，正语是如法，……比丘们！邪业是非法，正业是如法，……比丘们！邪命是非法，正命是如法，……比丘们！邪精进是非法，正精进是如法，……比丘们！邪念是非法，正念是如法，……比丘们！邪定是非法，正定是如法，……比丘们！邪智是非法，正智是如法，……比丘们！邪解脱是非法，正解脱是如法，凡以邪解脱为缘而种种恶不善法生起，这是无利益，凡以正解脱为缘而种种善法到达圆满的修习，这是利益。
    『比丘们！非法应该被体会，如法应该被体会，无利益与利益应该被体会。体会非法、如法、无利益与利益后，应该依如法、依利益实行。』当它被像这样说时，这是缘于此而说。」

增支部10集115经/非法第三经(庄春江译)
    「比丘们！非法应该被体会，如法应该被体会，无利益与利益应该被体会。体会非法、如法、无利益与利益后，应该依如法、依利益实行。」这就是世尊所说，世尊说了这个后，就起座进入住处。
    那时，世尊离去不久，那些比丘这么想：
    「学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，如法应该被体会，无利益与利益应该被体会。体会非法、如法、无利益与利益后，应该依如法、依利益实行。』谁能详细解说这世尊简要诵说的总说；未解析的义理呢？」
    那时，那些比丘这么想：
    「这位尊者阿难，为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。」
    那时，那些比丘去见尊者阿难。抵达后，与尊者阿难相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者阿难这么说：
    「阿难学友！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。』学友！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』学友！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理。让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。』愿尊者阿难解说吧！」
    「学友们！犹如有人欲求心材，找寻心材，来回遍寻心材，只越过直立而有心材大树的根与干后，想在枝叶中遍寻心材，尊者们就像这样，在大师面前略过世尊后，你们想应该在我这里问这个义理。因为，学友们！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来。而那正是你们应该对世尊问这个义理的时机，你们应该依世尊的解说忆持。」
    「确实，阿难学友！那有知的世尊知，有见的他看见；已成眼、已成智、已成法、已成梵者；为解说者、推动者、义理的阐示者、不死的施与者、法王、如来，而那正是我们应该对世尊问这个义理的时机，我们应该依世尊的解说忆持。但，尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，愿尊者阿难不辞麻烦地解说吧！」
    「那样的话，学友们！你们要听！你们要好好作意！我要说了。」
    「是的，学友！」那些比丘回答尊者阿难。
    尊者阿难这么说：
    「学友们！世尊为你们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！比丘们！非法应该被体会，如法应该被体会，无利益与利益应该被体会。体会非法、如法、无利益与利益后，应该依如法、依利益实行。』学友们！什么是非法？什么是如法？什么是无利益？什么是利益呢？
    学友们！邪见是非法，正见是如法，凡以邪见为缘而种种恶不善法生起，这是无利益，凡以正见为缘而种种善法到达圆满的修习，这是利益。学友们！邪志是非法，正志是如法，……学友们！邪语是非法，正语是如法，……学友们！邪业是非法，正业是如法，……学友们！邪命是非法，正命是如法，……学友们！邪精进是非法，正精进是如法，……学友们！邪念是非法，正念是如法，……学友们！邪定是非法，正定是如法，……学友们！邪智是非法，正智是如法，……学友们！邪解脱是非法，正解脱是如法，凡以邪解脱为缘而种种恶不善法生起，这是无利益，凡以正解脱为缘而种种善法到达圆满的修习，这是利益。
    学友们！世尊简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。』学友们！我这样详细了知这世尊简要诵说的总说；未解析的义理。而，学友们！如果你们希望，请你们去见世尊。抵达后，可以问这个义理，你们应该依据世尊的解说忆持。」
    「是的，学友！」那些比丘回答尊者阿难后，起座去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：『比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。』
    大德！世尊离去不久，我们这么想：『学友们！这里，世尊为我们简要地诵说这总说，未解析义理后，就起座进入住处：「比丘们！非法应该被体会，……（中略）应该依如法、依利益实行。」谁能详细解说这世尊简要诵说的总说；未解析的义理呢？』
    大德！我们这么想：『这位尊者阿难为大师所称赞，同梵行智者所尊重，尊者阿难能详细解说这世尊简要诵说的总说；未解析的义理，让我们去见尊者阿难。抵达后，问尊者阿难这个义理，我们将如尊者阿难的解说忆持它。』
    大德！那时，我们去见尊者阿难。抵达后，问尊者阿难这个义理。大德！尊者阿难以这些理由、这些语词、这些文句为我们善解说这个义理。」
    「比丘们！好！好！比丘们！阿难是贤智者；比丘们！阿难是大慧者。比丘们！如果你们来问我这个义理，我也会如阿难这样的解说来解说，这就是这个义理，你们应该这样忆持它。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「五百思」，南传作「五百处心」(pa?camattāni citta??hānasatāni，直译为「五百心处之量」)，菩提比丘长老英译为「五百条深思」(five hundred lines of reflection)，并解说，将citta??hānasatāni读为cinta??hānasatāni更符合全经的含意，缅甸版的一个注疏就是这样解读的，这样的解读也获得与其相当的汉译本「思」的支持，与「思」相当的巴利语是cinta而不是citta。
    「非法众」，南传作「非法之众」(adhammikā parisā)，菩提比丘长老英译为「做违背法的团体」(an assembly [that acts] contrary to the Dhamma)。


中阿含189经

中部117经/大四十经(逐步品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「我将教导你们圣正定的助伴、资粮，你们要听！你们要好好作意！我将说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！什么是圣正定的助伴、资粮呢？即：正见、正志、正语、正业、正命、正精进、正念。比丘们！凡被这七支准备的心一境性，比丘们！这被称为圣正定的助伴与资粮。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪见』为邪见；了知『正见』为正见，这是他的正见。
    而，比丘们！什么是邪见呢？『无布施，无供养，无供物，无善作的、恶作的业之果与报，无此世，无他世，无母，无父，无化生众生，在世间中无正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是邪见。
    而，比丘们！什么是正见呢？比丘们！我说这正见有二种：比丘们！有具烦恼、福分、果报所依的正见；有圣、无烦恼、出世间、道支的正见。
    而，比丘们！什么是具烦恼、福分、果报所依的正见呢？『有布施，有供养，有供物，有善作的、恶作的业之果与报，有此世，有他世，有母，有父，有化生众生，在世间中有正行的、正行道的沙门、婆罗门以证智自作证后而宣说此世、他世。』比丘们！这是具烦恼、福分、果报所依的正见。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正见呢？比丘们！凡圣心、无烦恼心、具足圣道、修习圣道者的慧、慧根、慧力、择法觉支、正见道支，比丘们！这些被称为圣、无烦恼、出世间、道支的正见。
    他努力于邪见的舍断、正见的具足，这是他自己的正精进；他专注地舍断邪见，专注地进入后住于正见，这是他自己的正念，这样，这三法绕着正见转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪志』为邪志；了知『正志』为正志，这是他的正见。
    而，比丘们！什么是邪志呢？欲的意向、恶意的意向、加害的意向，比丘们！这就是邪志。
    而，比丘们！什么是正志呢？比丘们！我说这正志有二种：有具烦恼、福分、果报所依的正志；有圣、无烦恼、出世间、道支的正志。
    而，比丘们！什么是具烦恼、福分、果报所依的正志呢？离欲的意向、无恶意的意向、无加害的意向，比丘们！这是具烦恼、福分、果报所依的正志。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正志呢？凡圣心、无烦恼心、具足圣道、修习圣道者的思索、寻、意向、专注、细专注、心的导向、语行，比丘们！这被称为圣、无烦恼、出世间、道支的正志。
    他努力于邪志的舍断、正志的具足，这是他自己的正精进；他专注地舍断邪志，专注地进入后住于正志，这是他自己的正念，这样，这三法绕着正志转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪语』为邪语；了知『正语』为正语，这是他的正见。
    而，比丘们！什么是邪语呢？妄语、离间语、粗恶语、杂秽语，比丘们！这是邪语。
    而，比丘们！什么是正语呢？比丘们！我说这正语有二种：有具烦恼、福分、果报所依的正语；有圣、无烦恼、出世间、道支的正语。
    而，比丘们！什么是具烦恼、福分、果报所依的正语呢？离妄语、离离两舌、离粗恶语、离杂秽语，比丘们！这是具烦恼、福分、果报所依的正语。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正语呢？凡圣心、无烦恼心、具足圣道、修习圣道者的四语恶行之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正语。
    他努力于邪语的舍断、正语的具足，这是他自己的正精进；他专注地舍断邪语，专注地进入后住于正语，这是他自己的正念，这样，这三法绕着正语转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪业』为邪业；了知『正业』为正业，这是他的正见。
    而，比丘们！什么是邪业呢？杀生、未给予而取、邪淫，比丘们！这是邪业。
    而，比丘们！什么是正业呢？比丘们！我说这正业有二种：有具烦恼、福分、果报所依的正业；有圣、无烦恼、出世间、道支的正业。
    而，比丘们！什么是具烦恼、福分、果报所依的正业呢？离杀生、离未给予而取、离邪淫，比丘们！这是具烦恼、福分、果报所依的正业。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正业呢？凡圣心、无烦恼心、具足圣道、修习圣道者的三种身恶行之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正业。
    他努力于邪业的舍断、正业的具足，这是他自己的正精进；他专注地舍断邪业，专注地进入后住于正业，这是他自己的正念，这样，这三法绕着正业转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？了知『邪命』为邪命；了知『正命』为正命，这是他的正见。
    而，比丘们！什么是邪命呢？设计、攀谈、暗示、讥讽、以利养换取其它利养，比丘们！这是邪命。
    而，比丘们！什么是正命呢？比丘们！我说这正命有二种：有具烦恼、福分、果报所依的正命；有圣、无烦恼、出世间、道支的正命。
    而，比丘们！什么是具烦恼、福分、果报所依的正命呢？比丘们！这里，圣弟子舍断邪命后，以正命营生，比丘们！这是具烦恼、福分、果报所依的正命。
    而，比丘们！什么是圣、无烦恼、出世间、道支的正命呢？凡圣心、无烦恼心、具足圣道、修习圣道者的邪命之远离、戒绝、回避、离，比丘们！这被称为圣、无烦恼、出世间、道支的正命。
    他努力于邪命的舍断、正命的具足，这是他自己的正精进；他专注地舍断邪命，专注地进入后住于正命，这是他自己的正念，这样，这三法绕着正命转，即：正见、正精进、正念。
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢？比丘们！正见者能生正志，正志者能生正语，正语者能生正业，正业者能生正命，正命者能生正精进，正精进者能生正念，正念者能生正定，正定者能生正智，正智者能生正解脱。
    比丘们！这样，有学为八支具备者，阿罗汉为十支具备者。(在那里，以正智离种种恶不善法，到达圆满的修习。)
    在那里，比丘们！正见为先导，而，比丘们！正见如何为先导呢呢？比丘们！邪见被正见者除尽，且凡以邪见为缘生成的种种恶不善法也被除尽，以正见为缘的种种善法到达圆满的修习。邪志被正志者除尽……（中略）邪语被正语者除尽……邪业被正业者除尽……邪命被正命者除尽……邪精进被正精进者除尽……邪念被正念者除尽……邪定被正定者除尽……邪智被正智者除尽……邪解脱被正解脱者除尽，且凡以邪解脱为缘生成的种种恶不善法也被除尽，以正解脱为缘的种种善法到达圆满的修习。
    这样，比丘们！二十个善的一边与二十个不善的一边：大四十教法已被转动了，必将不被任何沙门、婆罗门、天、魔、梵、世间中任何者反转。
    比丘们！如果任何沙门、婆罗门思量这大四十教法应该被呵责、应该被反驳，则他的主张在当生中会受十如法的非难而来到应该被呵责处：如果尊师呵责正见，则他会尊敬、称赞那些邪见的沙门、婆罗门。如果尊师呵责正志，则他会尊敬、称赞那些邪志的沙门、婆罗门。如果尊师呵责正语……（中略）如果尊师呵责正业……如果尊师呵责正命……如果尊师呵责正精进……如果尊师呵责正念……如果尊师呵责正定……如果尊师呵责正智……如果尊师呵责正解脱，则他会尊敬、称赞那些邪解脱的沙门、婆罗门。比丘们！凡任何沙门、婆罗门思量这大四十教法应该被呵责、应该被反驳，则他的主张在当生会受十如法的非难而来到应该被呵责处。
    比丘们！即使是那些欧卡拉的瓦砂与巴聂的无因论者、不作业论者、虚无论者，他们也不曾思量这大四十教法应该被呵责、应该被反驳，那是什么原因呢？对毁呰、愤怒、非难之畏惧。」
    这就是世尊所说，那些悦意的比丘欢喜世尊所说。
    大四十经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
     「根本、众具」(SA)，「有习、有助、有具；说习、说助、说具」(MA)，南传作「助伴、资粮」(sa-upaniso saparikkhāro)，菩提比丘长老英译为「跟随着其辅助与其要件」(with its supports and its accessories, with its supports and its requisites)。按：「助伴」(sa-upaniso)，另译为「有依的；助伴的」，「资粮」(saparikkhāra?)，另译为「有资助的」。
     「蹲踞说蹲踞」，南传作「欧卡拉的瓦砂与巴聂」(okkalā vassabha??ā)，菩提比丘长老英译为「那些来自欧卡拉的瓦砂与巴聂老师们」(those teachers from Okkala, Vassa and Bha??a)，并引注释书的解说，只知这两位(瓦砂与巴聂)住在欧卡拉，其它的(不作业论者、虚无论者)身份不明。
     「无所有说无所有」，南传作「虚无论者」(natthikavādā，另译为「非有论者」)，菩提比丘长老英译为「虚无主义之教义；怀疑论之教义」(the doctrine of nihilism)。
     「说无作」，南传作「不作业论者」(akiriyavādā)，菩提比丘长老英译为「无作为之教义」(the doctrine of non-doing)。
    「福分」(pu??abhāgiyā，另译为「福德的一部分；与福德连接的」)，菩提比丘长老英译为「功绩的参与」(partaking of merit)。
    「果报所依的」(upadhivepakkā，另译为「异熟性(有报果)存在的基础」)，菩提比丘长老英译为「所获的成熟；获得的成熟」(ripening in the acquisitions)。
    「道支」(magga?gā，另译为「道的一部份；道的支分」)，菩提比丘长老英译为「道的要素」(a factor of the path)。
    「绕着……转」(anuparidhāvanti anuparivattanti)，菩提比丘长老英译为「行进与环绕」(run and circle around)。按：「绕着」(anuparidhāvanti)，另译为「绕着跑」，「转」(anuparivattanti)，另译为「随转；到处转动」。
    「设计、攀谈、暗示、讥讽、以利养换取其它利养」(Kuhanā, lapanā, nemittikatā, nippesikatā, lābhena lābha? nijigīsanatā)，菩提比丘长老英译为「计划、谈话、暗示、轻视、以获得追求获得」(Scheming, talking, hinting, belittling, pursuing gain with gain)。按：「设计」(Kuhanā)，另译为「诈欺；欺骗；诡计」，依《清净道论》的解说，这是指以言说、威仪、做作，来设计别人给自己供养(以下类推)。「以利养换取其它利养」(lābhena lābha? nijigīsanatā)，另译为「以利贪求利；以利求利」，这是指拿自己不喜欢或剩余的供养品，去换取其它更好的供养品。
    「被除尽」(nijji??ā hoti，另译为「被灭尽；被用尽」)，菩提比丘长老英译为「被废止」(is abolished)。


中阿含190经

中部121经/空小经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，尊者阿难在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！有一次，世尊住在释迦国，名叫那轧拉迦的释迦族人城市，在那里，我在世尊面前听闻、领受：『阿难！现在，我多以空性住而住。』大德！我是否善听闻、善把握、善作意、善理解它呢？」
    「阿难！你确实善听闻、善把握、善作意、善理解它。阿难！从以前到现在，我多以空性住而住。阿难！犹如这鹿母讲堂以[无]象、牛、马、骡而是空的，以[无]金、银而是空的，以[无]男女集合而是空的，只有这个不空性，即：缘于比丘僧团的单一性。同样的，阿难！比丘不作意村落想、人想后，作意缘于林野想的单一性，他的心跃入于林野想，明净、住立、胜解，他这么了知：『凡缘于村落想而会有的干扰，这里，那些不存在；凡缘于人想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于林野想的单一性。』他了知：『这个想的状态以[无]村落想而是空的。』他了知：『这个想的状态以[无]人想而是空的。』『只有这个不空性，即：缘于林野想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意人想、林野想后，作意缘于地想的单一性，他的心跃入于地想，明净、住立、胜解，阿难！犹如公牛皮以百根钉子善扩展而离皱折，同样的，阿难！凡这隆起与低洼、河川与难行处、树的残株与荆棘处、山与不平处之地，比丘全部不作意后，作意缘于地想的单一性，他的心跃入于地想，明净、住立、胜解，他这么了知：『凡缘于人想而会有的干扰，这里，那些不存在；凡缘于林野想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于地想的单一性。』他了知：『这个想的状态以[无]人想而是空的。』他了知：『这个想的状态以[无]林野想而是空的。』『只有这个不空性，即：缘于地想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意林野想、地想后，作意缘于虚空无边处想的单一性，他的心跃入于虚空无边处想，明净、住立、胜解，他这么了知：『凡缘于林野想而会有的干扰，这里，那些不存在；凡缘于地想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于虚空无边处想的单一性。』他了知：『这个想的状态以[无]林野想而是空的。』他了知：『这个想的状态以[无]地想而是空的。』『只有这个不空性，即：缘于虚空无边处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意地想、虚空无边处想后，作意缘于识无边处想的单一性，他的心跃入于识无边处想，明净、住立、胜解，他这么了知：『凡缘于地想而会有的干扰，这里，那些不存在；凡缘于虚空无边处想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于识无边处想的单一性。』他了知：『这个想的状态以[无]地想而是空的。』他了知：『这个想的状态以[无]虚空无边处想而是空的。』『只有这个不空性，即：缘于识无边处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意虚空无边处想、识无边处想后，作意缘于无所有处想的单一性，他的心跃入于无所有处想，明净、住立、胜解，他这么了知：『凡缘于虚空无边处想而会有的干扰，这里，那些不存在；凡缘于识无边处想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于无所有处想的单一性。』他了知：『这个想的状态以[无]虚空无边想而是空的。』他了知：『这个想的状态以[无]识无边处想而是空的。』『只有这个不空性，即：缘于无所有处想的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意识无边处想、无所有处想后，作意缘于非想非非想处想的单一性，他的心跃入于非想非非想处想，明净、住立、胜解，他这么了知：『凡缘于识无边处想而会有的干扰，这里，那些不存在；凡缘于无所有处想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：缘于非想非非想处想的单一性。』他了知：『这个想的状态以[无]识无边处想而是空的。』他了知：『这个想的状态以[无]无所有处想而是空的。』『只有这个不空性，即：缘于非想非非想处的单一性。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意无所有处想、非想非非想处想后，作意缘于无相心定的单一性，他的心跃入于无相心定，明净、住立、胜解，他这么了知：『凡缘于无所有处想而会有的干扰，这里，那些不存在；凡缘于非想非非想处想而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：仅缘于这个身体与六处关连的以及缘于生命。』他了知：『这个想的状态以[无]无所有处想而是空的。』他了知：『这个想的状态以[无]非想非非想处想而是空的。』『只有这个不空性，即：仅缘于这个身体与六处关连的以及缘于生命。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的进入空。
    再者，阿难！比丘不作意无所有处想、非想非非想处想后，作意缘于无相心定的单一性，他的心跃入于无相心定，明净、住立、胜解，他这么了知：『这无相心定是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他这么知、这么见时，心从欲的烦恼解脱；心从有的烦恼解脱；心从无明的烦恼解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』他这么了知：『凡缘于欲的烦恼而会有的干扰，这里，那些不存在；凡缘于有的烦恼而会有的干扰，这里，那些不存在；凡缘于无明的烦恼而会有的干扰，这里，那些不存在，只有这个程度的干扰，即：仅缘于这个身体与六处关连的以及缘于生命。』他了知：『这个想的状态以[无]欲的烦恼而是空的。』他了知：『这个想的状态以[无]有的烦恼而是空的。』他了知：『这个想的状态以[无]无明的烦恼而是空的。』『只有这个不空性，即：仅缘于这个身体与六处关连的以及缘于生命。』像这样，凡在那里不存在的，据此，他认为它是空的，但，凡在那里有残留的，他了知：『这是存在的。』阿难！这样，这是[他的]如实的、不颠倒的、遍净的、最高的、无上的进入空。
    阿难！凡过去世进入并住于遍净的、最高的、无上的空性之沙门、婆罗门，他们全都进入并住于这遍净的、最高无上的空性；阿难！凡未来世将进入并住于遍净的、最高的、无上的空性之沙门、婆罗门，他们全都将进入并住于这遍净的、最高无上的空性；阿难！凡现在进入并住于遍净的、最高的、无上的空性之沙门、婆罗门，他们全都进入并住于这遍净的、最高无上的空性，阿难！因此，『我们要进入并住于这遍净的、最高无上的空性。』阿难！你们应该这么学。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    空小经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「我多行空」，南传作「我多以空性住而住」(su??atāvihārenāha?…bahula? viharāmīti)，菩提比丘长老英译为「我常住于空」(I often abide in voidness)。「空性住」(su??atāvihāra)，另译为「空住」。
    「唯比丘众」，南传作「缘于比丘僧团的单一性」(bhikkhusa?gha? pa?icca ekatta?，另译为「唯缘于比丘僧团」)，菩提比丘长老英译为「依于比丘僧团的单一」(the singleness dependent on the Sangha of bhikkhus)。
    「无事想」，南传作「林野想」(ara??asa??a?)，菩提比丘长老英译为「森林的认知」(the perception of forest)。
    「疲劳」，南传作「干扰」(darathā，另译为「忧患苦恼；不安」)，菩提比丘长老英译为「干扰」(disturbances)。
    「无想心定」，南传作「无相心定」(animitta? cetosamādhi?)，菩提比丘长老英译为「无形迹心的集中贯注」(the signless concentration of mind)，并解说，在毗婆舍那(洞察)中的心定，之所以被称为「无相」，是因为它缺乏持久的相。
    「本所行」，南传作「被造作的」(abhisa?khato)，菩提比丘长老英译为「是条件[所成]的」(is conditioned)，并解说，此段这是指反洞察(pa?ivipassanā, counter-insight)，即对行使洞察功能之识的行为应用洞察的原理，基于此而到达阿罗汉的状态。
    「本所思」，南传作「被思所制造的」(abhisa?cetayito)，菩提比丘长老英译为「凭意志制造的」(volitionally produced)。
    「想的状态」(sa??āgata?，另译为「想类」)，菩提比丘长老英译为「觉知(认知)的领域」(field of perception)。
    「进入空」(su??atāvakkanti)，菩提比丘长老英译为「下降入空」(descent into voidness)。


中阿含191经

中部122经/空大经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人的迦毗罗卫城尼拘律园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入迦毗罗卫城。在迦毗罗卫城为了托钵而行后，食毕，从钵食处返回，前往释迦族人葛勒给么葛[所建]的精舍作中午的休息。
    当时，在释迦族人葛勒给么葛[所建]的精舍中设置了许多坐卧处。世尊看见在释迦族人葛勒给么葛[所建]的精舍中设置了许多坐卧处，看见后，世尊这么想：『在释迦族人葛勒给么葛[所建]的精舍中有许多设置好的坐卧处，许多比丘住在这里吗？』
    当时，尊者阿难与许多比丘一起在释迦族人格桃[所建]的精舍中作衣服的工作。那时，世尊在傍晚时，从静坐禅修中起来，去释迦族人格桃[所建]的精舍。抵达后，在设置的座位坐下。坐好后，世尊召唤尊者阿难：
    「阿难！在释迦族人葛勒给么葛[所建]的精舍中有许多设置好的坐卧处，许多比丘住在那里吗？」
    「大德！在释迦族人葛勒给么葛[所建]的精舍中有许多设置好的坐卧处，许多比丘住在那里，大德！这是我们作衣服的时期。」
    「阿难！比丘不[因]乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦而辉耀，阿难！确实，『乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦的比丘将是离欲乐、独居乐、寂静乐、正觉乐等那种乐随欲获得者、不困难获得者、无困难获得者。』那是不可能的。但，阿难！『凡比丘住于单独、远离群聚，这应该可以被预期：这样的比丘将是离欲乐、独居乐、寂静乐、正觉乐等那种乐随欲获得者、不困难获得者、无困难获得者。』那是可能的。
    阿难！比丘不[因]乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦而辉耀，阿难！确实，『乐于聚会、好于聚会、喜欢聚会、专修乐于群聚、好于群聚、在群聚中得喜悦的比丘将进入并住于暂时的、可乐的心解脱，或非暂时的、不动摇的[心解脱]。』那是不可能的。但，阿难！『凡比丘住于单独、远离群聚，这应该可以被预期：这样的比丘将进入并住于暂时的、可乐的心解脱，或非暂时的、不动摇的[心解脱]。』那是可能的。
    阿难！我不见一种色，在该处贪染、欢喜者，经由色的变易、变异性，不会生起愁、悲、苦、忧、绝望。
    阿难！但，这住处被如来现正觉，即：进入并住于不作意一切相的内空。阿难！在那里，如果当如来以这个住处住时，有比丘、比丘尼、优婆塞、优婆夷、国王、国王的大臣、外道、外道弟子来见，阿难！在那里，如来以向远离低斜、向远离倾斜、向远离坡斜、隐退、乐于离欲、破灭一切烦恼处之法的心必然只作关于使之离开的谈论。阿难！因此，如果比丘希望：『愿我进入并住于内空。』阿难！据此，比丘应该安顿、平息、统一、集中内心。
    阿难！比丘怎样安顿、平息、统一、集中内心呢？阿难！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅；……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，阿难！比丘这样安顿、平息、统一、集中内心作意内空。当作意内空时，他的心不跃入于[内]空，不明净、不住立、不解脱。阿难！当存在这样时，比丘这么了知：『当作意内空时，我的心不跃入于内空，不明净、不住立、不解脱。』像这样，在那里，他有正知。他作意外空，……（中略）他作意内、外空……（中略）他作意不动，当作意不动时，他的心不跃入于不动，不明净、不住立、不解脱。阿难！当存在这样时，比丘这么了知：『当作意不动时，我的心不跃入于不动，不明净、不住立、不解脱。』像这样，在那里，他有正知。
    阿难！因为那样，比丘就在先前那个定相上安顿、平息、统一、集中内心，[然后再]作意内空。当作意内空时，他的心跃入于[内]空，明净、住立、解脱。阿难！当存在这样时，比丘这么了知：『当作意内空时，我的心跃入于内空，明净、住立、解脱。』像这样，在那里，他有正知。他作意外空，……（中略）他作意内、外空……（中略）他作意不动，当作意不动时，他的心跃入于不动，明净、住立、解脱。阿难！当存在这样时，比丘这么了知：『当作意不动时，我的心跃入于不动，明净、住立、解脱。』像这样，在那里，他有正知。
    阿难！当比丘住于这个住处时，如果他的心倾向于经行，则他经行[而心想]：『当我这么经行时，贪与忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于站立，则他站立[而心想]：『当我这么站立时，贪与忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于坐下，则他坐下[而心想]：『当我这么坐下时，贪与忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于躺下，则他躺下[而心想]：『当我这么躺下时，贪与忧之恶不善法将不流入。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于谈论，则他心想：『凡这下劣的、粗俗的、一般人的、非圣者的、无益的谈论不导向厌、离贪、灭、寂静、证智、正觉、涅槃，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等，像这样的谈论我将不说。』像这样，在那里，他有正知。阿难！[他心想：]『凡这削减[杂染]、随应于心离盖的谈论导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，即：少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论等，像这样的谈论我将说。』像这样，在那里，他有正知。阿难！当比丘住于这个住处时，如果他的心倾向于寻，他心想：『凡那些下劣的、粗俗的、一般人的、非圣者的、无益的寻不导向厌、离贪、灭、寂静、证智、正觉、涅槃，即：欲寻、恶意寻、加害寻等，像这样的寻我将不寻思。』像这样，在那里，他有正知。阿难！[他心想：]『凡这些圣的、出离的、引导那样行为者之苦的完全灭尽的寻，即：离欲寻、无恶意寻、无加害寻等，像这样的寻我将寻思。』像这样，在那里，他有正知。
    阿难！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些是五种欲。在这里，比丘应该常常观察自己的心：『我在这五种欲任何一处上有心的行为生起吗？』阿难！当观察时，如果比丘这么了知：『我在这五种欲任何一处上有心的行为生起。』阿难！当存在这样时，比丘这么了知：『关于这五种欲的欲与贪未被我舍断。』像这样，在那里，他有正知。阿难！当观察时，如果比丘这么了知：『我在这五种欲任何一处上没有心的行为生起。』阿难！当存在这样时，比丘这么了知：『关于这五种欲的欲与贪被我舍断。』像这样，在那里，他有正知。
    阿难！有这五取蕴，在那里，比丘应该住于生灭观察：『像这样是色，像这样是色集起，像这样是色灭没；像这样是受……像这样是想……像这样是行……像这样是识，像这样是识集起，像这样是识灭没。』当他在这五取蕴上住于生灭观察时，凡关于五取蕴的我慢被他舍断。阿难！当存在这样时，比丘这么了知：『凡关于五取蕴的我慢被我舍断。』像这样，在那里，他有正知。
    阿难！这些法有一向善的基础，它们是圣的、出世间的、不被波旬侵袭的。阿难！你怎么想：当弟子看到什么好处时，弟子在被排斥时还值得跟随大师呢？」
    「大德！我们的法以世尊为根本，以世尊为导引，以世尊为依归，大德！如果世尊能说明这所说的义理，那就好了！听闻世尊的[教说]后，比丘们将会忆持的。」
    「阿难！弟子不值得以修多罗、只夜、记说的理由跟随大师，那是什么原因呢？阿难！因为，你已长时间听闻、忆持、背诵、以意熟虑、以见善通达法，而，阿难！凡这削减[杂染]、随应于心离盖的谈论导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，即：少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论，阿难！弟子在被排斥时还值得以像这样之谈论的理由跟随大师。
    阿难！当存在这样时，是老师的祸害；当存在这样时，是徒弟的祸害；当存在这样时，是梵行者的祸害。
    阿难！怎样是老师的祸害呢？阿难！这里，某位大师亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为老师的祸害，以老师的祸害，污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。阿难！这样是老师的祸害。
    阿难！怎样是徒弟的祸害呢？阿难！那位大师的徒弟效仿着那位大师的独居，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为徒弟的祸害，以徒弟的祸害，污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他。阿难！这样是徒弟的祸害。
    阿难！怎样是梵行者的祸害呢？阿难！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊已出现于世间，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他不被冲昏头、不欲求、不来到贪求、不变成奢华。而那位大师的徒弟效仿着那位大师的独居，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，当他像这样已远离地住时，从市镇与地方来的婆罗门与屋主们来拜访。当从市镇与地方来的婆罗门与屋主们来拜访时，他被冲昏头、欲求、来到贪求、变成奢华，阿难！这被称为梵行者的祸害。以梵行者的祸害，污染的、再有的、有忧苦的、苦报的、未来被生老死的恶不善法打杀他，阿难！这样是梵行者的祸害。阿难！这里，这位梵行者的祸害比这位老师的祸害与这位徒弟的祸害有更苦的果报与更辛辣的果报，并且，导向下界处。
    阿难！因此，你们要以朋友的仪法对我实行，不要以敌对的仪法，则必将对你们有长久的利益与安乐。怎样是以敌对的仪法对大师实行，不以朋友的仪法呢？阿难！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们不想听、不倾耳、不用心了知，脱离正轨后从大师的教说转离，阿难！这样是以敌对的仪法对大师实行，不以朋友的仪法。怎样是以朋友的仪法对大师实行，不以敌对的仪法呢？阿难！这里，有怜悯[心]的、为他人利益的大师出自怜悯教导弟子们法：『这是为你们的利益，这是为了你们的安乐。』他的弟子们想听、倾耳、用心了知，不脱离正轨后从大师的教说转离，阿难！这样是以朋友的仪法对大师实行，不以敌对的仪法。阿难！因此，你们要以朋友的仪法对我实行，不要以敌对的仪法，则必将对你们有长久的利益与安乐。
    阿难！我将不会像陶匠对生黏土那样对你们，阿难！我斥责后再斥责，我[仍]将会说；阿难！不断地、不断地，我[仍]将会说，凡为真髓[的声音]者，它将持续。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    空大经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「作衣业」，南传作「作衣服的工作」(cīvarakamma? karoti，另译为「作衣业；作衣服的作业」)，菩提比丘长老英译为「忙于作衣服」(busy making robes)。
    「乐众」，南传作「乐于聚会」(sa?ga?ikārāmo)，菩提比丘长老英译为「乐于交际；乐于同伙」(delighting in company)。
    「无食」，依《杂阿含472经》，指「精神的」(nirāmisa)，另译为「无食味的；无染污的；离财的；无肉的；无欲望的；无实质性的；离物质的；非物质的」。
    「时、爱乐心解脱」，南传作「暂时的、可乐的心解脱」(sāmāyika? vā kanta? cetovimutti?)，菩提比丘长老英译为「暂时的、愉快的心的释放」(the deliverance of mind that is temporary and delectable)，并解说，这是入禅定与无色定的。
    「不移动」，南传作「不动摇的」(akuppanti)，菩提比丘长老英译为「不可动摇的」(unshakeable)，并解说，这是指证阿罗汉果的。
    「内空」(ajjhatta? su??ata?)，菩提比丘长老英译为「内空」(voidness internally)，并引注释书的解说，「内空」是连接自己的五蕴，「外空」是连接他人的五蕴，「空」是经由洞察凝视无我(毗婆舍那观察无我, insight contemplation of non-self)而得到暂时的心解脱者。
    「不移动」，南传作「不动」(āne?ja?)，菩提比丘长老英译为「沉着」(imperturbability)，并引注释书的解说，这是指进入无色定。
    「心中行」，南传作「心的行为」(cetaso samudācāroti)，菩提比丘长老英译为「心理的兴奋」(mental excitement)。「行为」(samudācāra)，另译为「习惯；习熟；实行」。
    「烦师」，南传作「老师的祸害」(ācariyūpaddavo)，菩提比丘长老英译为「老师的毁灭」(teacher's undoing)。
    「还」，南传作「来拜访」(anvāvattanti)，菩提比丘长老英译为「拜访他」(visit him)。按：anvāvattanti意义不明，这里依英译转译，推测应为vāvattanti的否定，而vāvattanti疑为vāvatteti(使转回；除去)的变化。
    「汝等于我行慈事」，南传作「你们要以朋友的仪法对我实行」(ma?…mittavatāya samudācaratha)，菩提比丘长老英译为「对我以友善行动」(behave towards me with friendlines)。
    「若有真实者，必能往也」，南传作「凡为真髓[的声音]者，它将持续」(Yo sāro so ?hassatīti)，菩提比丘长老英译为「核心的声音将立[于尝试]」(The sound core will stand [the test])。
    「就在先前那个定相上」(tasmi?yeva purimasmi? samādhinimitte)，菩提比丘长老英译为「在与之前相同的集中贯注的征候(记号)上」(on that same sign of concentration as before)，并引注释书的解说，如果出了[先前]的基础禅定后，他的心无法经由对自己五蕴或其它五蕴的洞察凝视(毗婆舍那观察, insight contemplation)而进入空，也无法到达不动的无色定(the imperturbable immaterial attainment)时，他应该回到与最初修习相同的基础禅定(the same basic jhāna that he originally developed)，并且一再地努力(and attend to it again and again)。
    「一向善的基础」(ekantakusalā kusalāyātikā)，菩提比丘长老英译为「完全有意的基础」(entirely wholesome basis)。按：kusalāyātikā意义不明，这里依英译转译为「基础」。
    「好处」(atthavasa?，原意为「理由，用途」)，菩提比丘长老英译为「好」(good)。
    「效仿着」(anubrūhayamāno，原意为「随增益；随育成；随修习」)，菩提比丘长老英译为「模仿」(emulating)。
    「生黏土」(āmake āmakamatte)，菩提比丘长老英译为「黏土原料」(raw damp clay)，并解说，这里以陶匠对黏土与对成品完成的耐心度作比对，世尊对弟子的教导，就如陶匠对成品完成的耐心努力(大意)。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。


中阿含192经

中部66经/鹌鹑譬喻经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊住在安估搭勒玻名叫市集的安估搭勒玻市镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入市集城。在市集城为了托钵而行后，食毕，从钵食处返回，前往丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。
    尊者优陀夷在午前时穿好衣服后，取钵与僧衣，为了托钵进入市集城。在市集城为了托钵而行后，食毕，从钵食处返回，[也]前往那个丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。当尊者优陀夷独自静坐禅修时，心中生起了这样的深思：
    「世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。」
    那时，尊者优陀夷在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者优陀夷对世尊说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。』大德！以前，我们在傍晚、早晨、白天不适当的时间用餐，那时，有个时机世尊召唤比丘们：『来吧！比丘们！你们要舍断白天不适当时间的食物。』大德！那对我就有变心、有忧[，心想]：『有信的屋主们在白天不适当时间施与我们胜妙的硬食与软食，但，世尊要我们对它舍断，善逝要我们对它断念。』大德！我们[出于]对世尊的爱与尊重，看见惭与愧，这样，我们舍断白天不适当时间的食物。大德！我们只在傍晚与早晨用餐。那时，有个时机世尊召唤比丘们：『来吧！比丘们！你们要舍断夜间不适当时间的食物。』大德！那对我就有变心、有忧[而心想]：『这算是比较胜妙的两餐，世尊要我们对它舍断，善逝要我们对它断念。』大德！从前，某位男子在白天得到咖哩后，这么说：『好吧，请你们放到傍晚，我们将全部合在一起食用。』大德！所有料理都在那晚，少些在白天，大德！我们[出于]对世尊的爱与尊重，看见惭与愧，这样，我们舍断夜间不适当时间的食物。大德！从前，比丘们在黑暗的夜间为了托钵而行掉入粪坑，掉入污水坑，登上荆棘草丛，登上睡觉的母牛，遇到作坏事或预备作坏事的流氓，他们被妇女以不正法招请。大德！从前，我在黑暗的夜间为了托钵而行，某位洗容器的女子在闪电中看见我，看见我后，害怕地作尖叫：『天啊！有鬼[跟]我！』大德！当这么说时，我对那位女子这么说：『姊妹！我不是鬼，是比丘为托钵站立。』『死爹的比丘！死娘的比丘！比丘！愿你被锐利的牛刀切开肚子，而不在黑暗的夜间以肚子的原因为了托钵而行！』大德！当我回忆起这个时，我这么想：『世尊确实是我们许多苦法的除去者，世尊确实是我们许多乐法的带来者，世尊确实是我们许多不善法的除去者，世尊确实是我们许多善法的带来者。』」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这么说：『什么？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘[不满]，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]，优陀夷！犹如鹌鹑鸟被束缚用的臭蔓藤束缚，牠就在那里等待伤害，或捕捉，或死亡。优陀夷！如果这么说：『那只鹌鹑鸟被束缚用的臭蔓藤束缚，牠就在那里等待伤害，或捕捉，或死亡，那臭蔓藤是无力的、薄弱的、腐烂的、不实的束缚。』优陀夷！当[这样]说时，会正确地说了吗？」
    「不！大德！大德！那只鹌鹑鸟被束缚用的臭蔓藤束缚，牠就在那里等待伤害，或捕捉，或死亡，那臭蔓藤是有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这么说：『什么？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘[不满]，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。
    又，优陀夷！这里，当被我说『请你舍断这个。』时，某些善男子这么说：『什么？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘[不满]。舍断它后，他们以成为鹿[温驯]之心住于无关心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的束缚。优陀夷！犹如国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，被束缚用的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那束缚，接着往想去的地方出发。优陀夷！如果这么说：『那只国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，被束缚用的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那束缚，接着往想去的地方出发，那缰绳是有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。』优陀夷！当[这样]说时，会正确地说了吗？」
    「不！大德！大德！那只国王的象有像辕杆那样的牙、庞大的[身躯]、生得高贵、经常出入战场，被束缚用的坚固缰绳束缚，但只扭动身体一点点后，就切断、破坏那束缚，接着往想去的地方出发，那缰绳是无力的、薄弱的、腐烂的、不实的束缚。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些善男子这么说：『什么？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘[不满]。舍断它后，他们以成为鹿[温驯]之心住于无关心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的束缚。
    优陀夷！犹如有贫穷、无所有、者贫困的男子，他有一间乌鸦能进出、非最上等类的破小屋，有一张非最上等类的破床，有一瓮非最上等类的播种谷粒，有一个非最上等类的妻子，如果他看见到僧园的比丘愉快地食用饮食后，洗好手脚，坐在凉的日荫处，努力于增上心，他这么想：『先生！沙门身分确实是快乐啊！先生！沙门身分确实是健康啊！让我也剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』但，他不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。优陀夷！如果这么说：『那位男子被束缚所束缚，不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那束缚是无力的、薄弱的、腐烂的、不实的束缚。』优陀夷！当[这样]说时，会正确地说了吗？」
    「不！大德！大德！那位男子被束缚所束缚，不能舍断那一间乌鸦能进出、非最上等类的破小屋，舍断一张非最上等类的破床，舍断一瓮非最上等类的播种谷粒，舍断一个非最上等类的妻子，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那束缚是有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些愚钝男子这么说：『什么？这一点小事、低级的事？这位沙门太苛求了。』他们不舍断它，他们对我不满，也对那些想学的比丘[不满]，优陀夷！它变成有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。
    优陀夷！犹如有富有的、大富的、大财富的屋主或屋主之子，他有不只一个金币群的集积，不只一个谷物群的集积，不只一个田地群的集积，不只一个房地群的集积，不只一个被养育者群的集积，不只一个男奴仆群的集积，不只一个女奴仆群的集积，如果他看见到僧园的比丘愉快地食用饮食后，洗好手脚，坐在凉的日荫处，努力于增上心，他这么想：『先生！沙门身分确实是快乐啊！先生！沙门身分确实是健康啊！让我也剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』他能舍断不只一个金币群的集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆地群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。优陀夷！如果说：『屋主或屋主之子被束缚所束缚，他能舍断不只一个金币群集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那束缚是有力的、坚固的、牢固的、不腐的系缚，一个粗木头[枷]。』优陀夷！当[这样]说时，会正确地说了吗？」
    「不！大德！大德！那位屋主或屋主之子被束缚所束缚，他能舍断不只一个金币群的集积，舍断不只一个谷物群的集积，舍断不只一个田地群的集积，舍断不只一个房地群的集积，舍断不只一个被养育者群的集积，舍断不只一个男奴仆群的集积，舍断不只一个女奴仆群的集积，然后剃除发须、裹上袈裟衣后，从在家出家，成为非家生活，那束缚是无力的、薄弱的、腐烂的、不实的束缚。」
    「同样的，优陀夷！当被我说『请你舍断这个。』时，某些善男子这么说：『什么？这一点小事、低级而能被舍断的事，世尊要我们对它舍断，善逝要我们对它断念？』但他们舍断它，他们不对我不满，也不对那些想学的比丘[不满]。舍断它后，他们以成为鹿[温驯]之心住于无关心、安心、平静安稳。优陀夷！它变成无力的、薄弱的、腐烂的、不实的束缚。
    优陀夷！现在世间中有这四种人，哪四种呢？优陀夷！这里，某个人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，系属于依着的忆念与意向生起，他容忍它，不舍断、不驱离、不铲除、不使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那时什么原因呢？优陀夷！因为，我知道这个人里面的种种根性。
    优陀夷！这里，某个人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，系属于依着的忆念与意向生起，他不容忍它，舍断、驱离、铲除、使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那时什么原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！这里，某个人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，偶尔由于失念而系属于依着的忆念与意向生起，优陀夷！念的生起[或]缓慢，但[一生起，]那时，就急速地舍断、驱离、铲除、使之走到不存在。优陀夷！犹如男子如果在中午被晒得很热的铁锅上滴二、三滴水滴，优陀夷！水滴的落下[或]缓慢，但[一落下，]那时，它就会急速地走到遍尽、耗尽。同样的，优陀夷！某个人是依着之舍断、依着之断念的行者，当他为了依着之舍断、依着之断念而行时，偶尔由于失念而系属于依着的忆念与意向生起，优陀夷！念的生起[或]缓慢，但[一生起，]那时，就急速地舍断、驱离、铲除、使之走到不存在。优陀夷！我说这个人『被结缚』，非『离结缚』。那时什么原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！这里，『依着是苦的根。』某个人像这样知道后，他成为无依着，在依着的消灭中成为解脱者。优陀夷！我说这个人『离结缚』，非『被结缚』。那时什么原因呢？优陀夷！因为，我知道关于这个人的种种根性。
    优陀夷！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……的声音；能被鼻识知……的气味；能被舌识知……的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，阿难！这些是五种欲。优陀夷！凡缘这五种欲生起的乐与喜悦，比丘们！这些被称为欲乐、秽乐、一般人的乐、非圣乐，我说：『不应该熟习、不应该修习、不应该多修习，对这种乐应该害怕。』
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去……（中略）第三禅；以乐的舍断……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，这被称为离欲乐、独居乐、寂静乐、正觉乐，我说：『应该熟习、应该修习、应该多修习，对这种乐不应该害怕。』
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，优陀夷！我说这在摇动中。在那里，什么在动摇中呢？凡有寻、伺未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅，优陀夷！我说这也在摇动中。在那里，什么在动摇中呢？凡有喜、乐未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以喜的褪去……（中略）第三禅，优陀夷！我说这也在摇动中。在那里，什么在动摇中呢？凡有平静乐未灭者，在那里，这是在动摇中。优陀夷！这里，比丘以乐的舍断……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，优陀夷！我说这在不动中。
    优陀夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以寻与伺的平息，……（中略）进入后住于无寻、无伺，定而生喜、乐的第二禅，优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以喜的褪去……（中略）第三禅，优陀夷！我说：『这是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以乐的舍断……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切无所有处的超越，进入后住于非想非非想处，这是其超越。优陀夷！我说：『这也是不足的。』我说：『你们要舍断。』我说：『你们要超越。』什么是其超越呢？优陀夷！这里，比丘以一切非想非非想处的超越，进入后住于想受灭，这是其超越。优陀夷！像这样，我说对非想非非想处的舍断。优陀夷！你看见凡我说的舍断有或微细或粗大的结吗？」
    「不，大德！」
    这就是世尊所说，悦意的尊者优陀夷欢喜世尊所说。
    鹌鹑譬喻经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「不能消食」，南传作「太苛求了」(adhisallikhateva，直译为「过于削切」)，菩提比丘长老英译为「太强求；太严厉」(much too exacting)。
    「逢贼作业不作业」，南传作「遇到作坏事或预备作坏事的流氓」(mā?avehipi samāgacchanti katakammehipi akatakammehipi，逐字直译为「青年-来到-已作业-未作业」)，菩提比丘长老英译为「已犯罪或的流氓与那些计划者」(hoodlums who had already committed a crime and those planning one)。
    「此沙门而堕我娠」一节，参看AA.49.7(《中阿含194经》)。
    「增上心」(adhicitte)，菩提比丘长老英译为「较高的心」(the higher mind)。
    「或时意忘」，南传作「偶尔由于失念」(kadāci karahaci satisammosā)，菩提比丘长老英译为「偶尔由于深切注意的退步」(now and then through lapses of mindfulness)。
    「俱在苦根」，南传作「依着是苦的根」(upadhi dukkhassa mūlanti)，菩提比丘长老英译为「获得是苦的根」(acquisition is the root of suffering)。
    「移动」，南传作「在摇动中」(i?jitasmi?)，菩提比丘长老英译为「属于可动摇的」(belongs to the perturbable)，并解说第四禅以下的均属「动摇」，第四禅与其上的无色界定，称为「不动」。
    「过度」，南传作「你们要超越」(samatikkamathāti)，菩提比丘长老英译为「超越它」(surmount it)。
    「白天不适当的时间」(divā ca vikāle，另译为「日中非时」)，菩提比丘长老英译为「日间离开适当的时间」(the day outside the proper time)。
    「天啊」(abhumme)，菩提比丘长老英译为「我的天啊」(Mercy me)。按：abhumme意义不明，这里依英译转译。
    「苦法」(dukkhadhammāna?)，菩提比丘长老英译为「痛苦的情况」(painful states)。
    「恶不净行」，南传作「以不正法」(asaddhammena)，菩提比丘长老英译为「性方面地」(sexually)。
    「无关心」(appossukkā，另译为「无为的；不活动的；少狂热的」)，菩提比丘长老英译为「轻松地生活」(live at ease)。


中阿含193经

中部21经/锯子譬喻经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树给孤独园。
    当时，尊者摩利亚帕辜那住于过度与比丘尼一起交际接触。尊者摩利亚帕辜那这么住于与比丘尼一起交际接触：如果任何比丘在摩利亚帕辜那面前贬损那些比丘尼，尊者摩利亚帕辜那因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损尊者摩利亚帕辜那，那些比丘尼因此而被激怒，不悦意地作诤论，尊者摩利亚帕辜那这么住于与比丘尼一起交际接触。
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！尊者摩利亚帕辜那住于过度与比丘尼一起交际接触，大德！尊者摩利亚帕辜那这么住于与比丘尼一起交际接触：如果任何比丘在摩利亚帕辜那面前贬损那些比丘尼，尊者摩利亚帕辜那因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损尊者摩利亚帕辜那，那些比丘尼因此而被激怒，不悦意地作诤论，大德！尊者摩利亚帕辜那这么住于与比丘尼一起交际接触。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤摩利亚帕辜那比丘：『帕辜那学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见尊者摩利亚帕辜那。抵达后，对尊者摩利亚帕辜那这么说：
    「帕辜那学友！大师召唤你。」
    「是的，学友！」尊者摩利亚帕辜那回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对尊者摩利亚帕辜那这么说：
    「是真的吗？帕辜那！你住于过度与比丘尼一起交际接触吗？帕辜那！你这么住于与比丘尼一起交际接触：如果任何比丘在你面前贬损那些比丘尼，你因此而被激怒，不悦意地作诤论；而如果任何比丘在那些比丘尼面前贬损你，那些比丘尼因此而被激怒，不悦意地作诤论，帕辜那！你这么住于与比丘尼一起交际接触吗。」
    「是的，大德！」
    「帕辜那！你不是由于信，从在家出家，成为非家生活的善男子吗？」
    「是的，大德！」
    「帕辜那！如果你住于过度与比丘尼一起交际接触，这对由于信，从在家出家，成为非家生活善男子的你是不适当的。帕辜那！因此，在这里，如果任何人在你面前贬损那些比丘尼，帕辜那！在那里，凡依存于家的欲、依存于家的寻，你应该舍断它们，帕辜那！在这里，你应该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前以拳头、土块、棒杖、刀剑打击那些比丘尼，帕辜那！在这里，你该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前贬损你，帕辜那！在那里，凡依存于家的欲、依存于家的寻，你应该舍断它们，帕辜那！在这里，你应该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。
    帕辜那！因此，在这里，如果任何人在你面前以拳头、土块、棒杖、刀剑打击你，帕辜那！在这里，你该这么学：『我的心将不变易，我将不说恶语，我将住于为[他人]利益的同情，慈心而不内瞋。』帕辜那！你应该这么学。」
    那时，世尊召唤比丘们：
    「比丘们！有一次，比丘们使我的心欢喜。比丘们！这里，我召唤比丘们：『比丘们！我一坐食而食，比丘们！当一坐食而食时，我觉知少病、少恼、起居轻快、有力气、乐住，比丘们！来！请你们也一坐食而食，比丘们！当一坐食而食时，你们将觉知少病、少恼、起居轻快、有力气、乐住。』比丘们！我不须在那些比丘上多作教诫，比丘们！我只须在那些比丘上作正念的生起。比丘们！犹如在平整地面的十字路口如果有轭着骏马的车辆住立，鞭子已放置，熟练的训练师、马的调御者登上后，他以左手握持缰绳，右手握持鞭子，能来去任何想要到的地方。同样的，比丘们！我不须在那些比丘上多作教诫，比丘们！我只须在那些比丘上作正念的生起。比丘们！因此，你们应该舍断不善的，你们要在善法上作努力，这样，你们在这法、律中将来到成长、增长、扩展。比丘们！犹如在村落或离村落不远处有大沙罗树林，被蓖麻覆盖，如果有任何男子走来，想对它利益、有利、离轭安稳，他切断那些会夺取营养的弯曲小沙罗树后，会丢到外面，他会彻底清干净树林内部，凡那些善生长的直小沙罗树会持续正直，比丘们！这样，这沙罗树林后来会来到成长、增长、扩展。同样的，比丘们！你们应该舍断不善的，你们要在善法上作努力，这样，你们在这法、律中将来到成长、增长、扩展。
    比丘们！从前，就在这舍卫城中有位屋主之妇名叫伟蝶希葛，关于屋主之妇伟蝶希葛，有这样的好名声被传播着：『屋主之妇伟蝶希葛柔和，屋主之妇伟蝶希葛谦逊，屋主之妇伟蝶希葛寂静。』又，比丘们！屋主之妇伟蝶希葛的女仆名叫黑，她伶俐、不懒惰、工作利落。那时，女仆黑这么想：『关于我的女主人，有这样的好名声被传播着：「屋主之妇伟蝶希葛柔和，屋主之妇伟蝶希葛谦逊，屋主之妇伟蝶希葛寂静。」如何？我的女主人存在内在的愤怒而不显露？或者[真的]不存在？或者[由于]我的工作利落，因此我的女主人存在内在的愤怒而不显露，非不存在？让我观察女主人。』比丘们！那时，女仆黑天亮时才起来。比丘们！那时，屋主之妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何天亮时才起来？』『没事，女主人！』『没事？不象话！恶女仆，天亮时才起来。』她愤怒、不满、皱眉头。比丘们！那时，女仆黑这么想：『我的女主人存在内在的愤怒而不显露，非不存在，[由于]我的工作利落，因此我的女主人存在内在的愤怒而不显露，非不存在，让我观察女主人更多些。』比丘们！那时，女仆黑比天亮更晚时才起来。比丘们！那时，屋主妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何比天亮更晚时才起来？』『没事，女主人！』『没事？不象话！恶女仆，比天亮更晚时才起来。』她愤怒、不满、说不满的话。比丘们！那时，女仆黑这么想：『我的女主人存在内在的愤怒而不显露，非不存在，[由于]我的工作利落，因此我的女主人存在内在的愤怒而不显露，非不存在，让我观察女主人更多些。』比丘们！那时，女仆黑[仍]比天亮更晚时才起来。比丘们！那时，屋主之妇伟蝶希葛对女仆黑这么说：『喂！黑！』『什么事？女主人！』『喂！为何比天亮[更晚]时才起来？』『没事，女主人！』『没事？不象话！恶女仆，比天亮[更晚]时才起来。』她愤怒、不满，拿起缝针后，打击头部，打破头。比丘们！那时，女仆黑头破血流地向邻居诉苦：『请你们看！柔和的人做的事！请你们看！谦逊的人做的事！请你们看！寂静的人做的事！为何一个女仆天亮时起来就愤怒、不满，拿起缝针后，打击头部，打破头呢？』比丘们！那时，关于屋主之妇伟蝶希葛，后来有这样的恶名声被传播着：『屋主之妇伟蝶希葛凶恶，屋主之妇伟蝶希葛不谦逊，屋主之妇伟蝶希葛不寂静。』
    同样的，比丘们！这里，某位比丘极柔和、极谦逊、极寂静，只要不合意的语法没触及他。比丘们！但，当不合意的语法触及[那位]比丘，那时，比丘[是否]『柔和』、『谦逊』、『寂静』[才]能被知道。比丘们！我不以衣服、施食、住处、病人的需要物、医药必需品之因而他成为易被说服的，来到柔和，就说：『比丘是易被说服的。』那是什么原因呢？比丘们！因为，当那位比丘得不到衣服、施食、住处、病人的需要物、医药必需品时，他不是易被说服的，不来到柔和。但，比丘们！当比丘恭敬、尊重、尊敬、崇敬、敬重法时，他成为易被说服的，来到柔和，我说：『他是易被说服的。』比丘们！因此，在这里，『我们将以恭敬、尊重、尊敬、崇敬、敬重法而成为易被说服的，来到柔和。』比丘们！你们应该这样学。
    比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你地说时，他会适当时机或不适当时机地说；比丘们！当他人对你说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了锄头与篮子走来，如果他这么说：『我将使这大地成为非地。』他会到处挖、到处离散、到处吐口水、到处小便[而说]：『成为非地，成为非地。』比丘们！你们么想：那位男子是否能使这大地成为非地呢？」
    「不，大德！那是什么原因呢？大德！因为这大地深不可量，不容易使它成为非地，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机或不适当时机地说；比丘们！当他人对你说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你地说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了胭脂红、郁金黄、靛蓝、深红走来，如果他这么说：『我将在这虚空中刻画形相、使形相出现。』比丘们！你们么想：那位男子是否能在这虚空中刻画形相、使形相出现呢？」
    「不，大德！那是什么原因呢？大德！因为这虚空非色、不可见，在那里，不容易刻画形相、使形相出现，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、……（中略）『我们的心将不变易，……且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如男子如果拿了炽燃的草炬走来，如果他这么说：『我将以这炽燃的草炬烧干恒河。』比丘们！你们么想：那位男子是否能以这炽燃的草炬烧干恒河呢？」
    「不，大德！那是什么原因呢？大德！因为恒河深不可量，不容易以这炽燃的草炬烧干它，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、……（中略）『我们的心将不变易，……且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！犹如有被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋，那时，如果男子拿了木棒或石头走来，如果他这么说：『我将以木棒或石头使这被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋沙沙作响、啪啦啪啦作响。』比丘们！你们怎么想：那位男子是否能以木棒或石头使那被搓揉、被善搓揉、被彻底搓揉过、柔软、滑溜、断除沙沙声、断除啪啦啪啦声的猫皮袋沙沙作响、啪啦啪啦作响呢？」
    「不，大德！那是什么原因呢？大德！因为那猫皮袋已被搓揉、被善搓揉、被彻底搓揉过，柔软、滑溜、断除沙沙声、断除啪啦啪啦声，不容易以木棒或石头使它沙沙作响、啪啦啪啦作响，这位男子只会有疲劳与恼害的分。」
    「同样的，比丘们！有这五种语法，当他人对你说时，他会[以这五种语法]说：以适当时机或以不适当时机、以真实的或以不真实的、以柔和的或以粗暴的、以伴随利益的或以不伴随利益的、以慈心的或以内瞋的。比丘们！当他人对你说时，他会适当时机或不适当时机地说；比丘们！当他人对你地说时，他会真实或不真实地说；比丘们！当他人对你说时，他会柔和或粗暴地说；比丘们！当他人对你说时，他会伴随利益或不伴随利益地说；比丘们！当他人对你说时，他会慈心或内瞋地说。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！即使盗贼、调查员以两边都有木把的锯子一个肢体、一个肢体地切开，在那里会使心惹恼，那样也非我的教导。比丘们！在那里，你们应该这样学：『我们的心将不变易，我们将不说恶语，我们将住于为[他人]利益的同情，慈心而不内瞋，我们将以与慈俱行之心遍满那个人后而住，且以他为所缘，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。』比丘们！你们应该这样学。
    比丘们！如果你们经常作意这个锯子譬喻的教诫，比丘们！你们会看见那细或粗的语法你们不能忍的吗？」
    「不，大德！」
    「比丘们！因此，在这里，你们要经常作意这个锯子譬喻的教诫，你们将有长久的利益与安乐。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    锯子譬喻经第一终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「道说」，南传作「贬损」(ava??a? bhāsati，直译为「说不名誉过；说不称赞」)，菩提比丘长老英译为「说毁谤；说谴责」(spoke dispraise)。
    「有念依家」，南传作「依存于家的寻」(gehasitā vitakkā)，菩提比丘长老英译为「基于屋主生活的想法」(thoughts based on the household life)。
    「一坐食」(ekāsanabhojana?)，菩提比丘长老英译为「在单一期间吃」(eat at a single session)，并解说这是指「日中一食」(eating a single meal in the forenoon only)，而这只是建议，并非强制(but not required)，因为根据「波罗提木叉」(pātimokkha)，比丘只在午后到隔日黎明前被禁止进食。按：《中阿含194经》称「一坐食戒」，《中部65经》称此为「学处」(sikkhāpade)，可见有一个时期的「波罗提木叉」应该定有此条，应有强制效力，现存的「波罗提木叉」没有此条，应该是佛陀立了后又开(解除或修订)了吧。
    「可于我心」，南传作「使我的心欢喜」(ārādhayi?su vata me…citta?，另译为「使我的心适意」)，菩提比丘长老英译为「使我的心欢喜」(satisfied my mind)。
    「善语恭顺」，南传作「易被说服的」(suvacoti，另译为「善语；从顺的」)，菩提比丘长老英译为「容易告诫」(easy to admonish)。
    「言道」，南传作「语法」(vacanapathā，另译为「语路」)，菩提比丘长老英译为「说话的过程」(courses of speech)，或「字眼」(words,MN.2)，或「说话的方式」(ways of speech, AN.6.58)。
    「缘彼」，南传作「且以他为所缘」(tadāramma?a?ca)，菩提比丘长老英译为「从他开始」(and starting with him)。
    「非地」(apathavi?)，菩提比丘长老英译为「没有地；地之外」(without earth)。
    「内瞋」(dosantaroti，另译为「瞋心」)，菩提比丘长老英译为「内在的恨」(inner hate)。


中阿含194经

中部65经/跋大哩经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！我一坐食而食，比丘们！当一坐食而食时，我觉知少病、少恼、起居轻快、有力气、乐住，比丘们！来！请你们也一坐食而食，比丘们！当一坐食而食时，你们将觉知少病、少恼、起居轻快、有力气、乐住。」
    当这么说时，尊者跋大哩对世尊这么说：
    「大德！我不能够一坐食而食，大德！因为，如果我一坐食而食，我会忧虑、追悔。」
    「那样的话，跋大哩！在被招待处吃一部分后，可以带一部分[回去]吃，跋大哩！这样，当吃那一部分时，你将可维持，」
    「大德！我不能够这样吃，大德！因为，如果我这样吃，我会忧虑、追悔。」
    那时，当世尊安立[此为]学处时，尊者跋大哩在僧团中宣说不能受持[此]学。那时，尊者跋大哩整整三个月没面对世尊，因为在大师教诫的学中不是全分行者。
    当时，众多比丘为世尊作衣服的工作[而心想]：
    「经过三个月了，当衣服完成时，世尊将出发游行。」
    那时，尊者跋大哩去见那些比丘。抵达后，与那些比丘互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，那些比丘对尊者跋大哩这么说：
    「跋大哩学友！这世尊的衣服工作已完成，经过三个月了，当衣服完成时，世尊将出发游行，来吧！跋大哩学友！请你好好作意这个过失，不要成为你以后更难作的。」
    「是的，学友们！」尊者跋大哩回答那些比丘后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者跋大哩对世尊这么说：
    「大德！我犯了罪过，当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学是那么愚，那么痴，那么不善，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，当我安立[此为]学处时，你在僧团中宣说不能受持[此]学是那么愚，那么痴，那么不善。跋大哩！你不理解这个情况：『世尊住在舍卫城，世尊将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多比丘在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多比丘尼在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多优婆塞住在舍卫城，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多优婆夷住在舍卫城，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。跋大哩！你也不理解这个情况：『众多种种外道沙门、婆罗门在舍卫城进入雨季安居，他们将知到我：名叫跋大哩的比丘在大师教诫的学中不是全分行者。』这是你不理解的情况。」
    「大德！我犯了罪过，当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学是那么愚，那么痴，那么不善，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，当我安立[此为]学处时，你在僧团中宣说不能受持[此]学是那么愚，那么痴，那么不善。跋大哩！你怎么想：这里，比丘是俱分解脱者，如果我对他这么说：『来！比丘！你当我的[渡过]泥地的桥。』是否他会[自己]渡过[泥地]或会异议地扭身，或会说『不。』呢？」
    「不，大德！」
    「跋大哩！你怎么想：这里，比丘是慧解脱者……身证者……得见者……信解脱者……随法行者……随信行者，如果我对他这么说：『来！比丘！你当我的[渡过]泥地的桥。』是否他会[自己]渡过[泥地]或会异议地扭身，或会说『不。』呢？」
    「不，大德！」
    「跋大哩！你怎么想：是否那时你是俱分解脱者、慧解脱者、身证者、见道者、得见者、信解脱者、随法行者、随信行者呢？」
    「不，大德！」
    「跋大哩！那时你是空的、空虚的、违反的吗？」
    「是的，大德！大德！我犯了罪过，当世尊安立[此为]学处时，我在僧团中宣说不能受持[此]学是那么愚，那么痴，那么不善，大德！为了未来的自制，请世尊原谅我那样的罪过为罪过。」
    「跋大哩！你确实犯了过错，当我安立[此为]学处时，你在僧团中宣说不能受持[此]学是那么愚，那么痴，那么不善。但，跋大哩！由于你对罪过见到是罪过后如法忏悔，我们原谅你。跋大哩！凡对罪过见到是罪过后如法忏悔者，未来做到自制，是圣者之律中繁荣的征兆。
    跋大哩！这里，某位比丘在大师教诫的学中不是全分行者，他这么想：『让我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，或许我能作证足以为圣者智见特质的过人法。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。当他像这样已远离地住时，大师责备，了知后的同梵行智者们也责备，天神们也责备，自己也对自己责备。当大师责备，了知后的同梵行智者们也责备，天神们也责备，自己也对自己责备时，他不作证足以为圣者智见特质的过人法，那是什么原因呢？跋大哩！因为，对在大师教诫的学中不是全分行者来说是这样。
    跋大哩！这里，某位比丘在大师教诫的学中是全分行者，他这么想：『让我亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆，或许我能作证足以为圣者智见特质的过人法。』他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。当他像这样已远离地住时，大师不责备，了知后的同梵行智者们也不责备，天神们也不责备，自己也对自己不责备。当大师不责备，了知后的同梵行智者们也不责备，天神们也不责备，自己也对自己不责备时，他作证足以为圣者智见特质的过人法，他从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    再者，跋大哩！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、……（中略）下界、地狱，或者这些众生诸君，具备身善行、……（中略）善趣、天界。』这样，他以清净、超越人的天眼，……（中略）了知众生依业流转，那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』那是什么原因呢？跋大哩！因为，对在大师教诫的学中是全分行者来说是这样。」
    当这么说时，尊者跋大哩对世尊这么说：
    「大德！什么因？什么缘，据此，这里，他们一再强制惩治某位比丘呢？又，大德！什么因？什么缘，据此，这里，他们不像那样一再强制惩治某位比丘呢？」
    「跋大哩！这里，某位比丘是惯犯、常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是惯犯、常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼不急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼不急速地平息。
    又，跋大哩！这里，某位比丘是惯犯、常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是惯犯、常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼急速地平息。
    「跋大哩！这里，某位比丘是初犯、非常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是初犯、非常犯戒者，当那位比丘被说时，他以其它回避，向外谈论，显露愤怒、瞋恚、不满，他不正确地转变，不顺从，不赎罪，不说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼不急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼不急速地平息。
    又，跋大哩！这里，某位比丘是初犯、非常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：『我要依僧团满意的去做。』在那里，比丘们这么想：『学友们！这位比丘是初犯、非常犯戒者，当那位比丘被说时，他不以其它回避，不向外谈论，不显露愤怒、瞋恚、不满，他正确地转变，顺从，赎罪，说：「我要依僧团满意的去做。」请尊者们对这位比丘像这样、像那样考察，使这诤讼急速地平息，那就好了！』跋大哩！这样，比丘们对那位比丘像这样、像那样考察，使这诤讼急速地平息。
    跋大哩！这里，某位比丘以信的量、情爱的量而住，跋大哩！在那里，比丘们这么想：『学友们！这位比丘以信的量、情爱的量而住，如果我们对这位比丘一再强制惩治，不要因为那样而损减那信的量、情爱的量。』跋大哩！犹如对一只眼睛的男子，其朋友、同僚、亲族、亲属会守护那一只眼睛[而心想]：『不要因为那样而损减那一只眼睛。』同样的，跋大哩！这里，某位比丘以信的量、情爱的量而住，跋大哩！在那里，比丘们这么想：『学友们！这位比丘以信的量、情爱的量而住，如果我们对这位比丘一再强制惩治，不要因为那样而损减那信的量、情爱的量。』跋大哩！这是因，这是缘，据此，这里，他们一再强制惩治某位比丘，又，跋大哩！这是因，这是缘，据此，这里，他们不像那样一再强制惩罚某位比丘。」
    「大德！什么因、什么缘以前有较少的学处，但较多的比丘在完全智上确立呢？又，大德！什么因、什么缘现在有较多的学处，但较少的比丘在完全智上确立呢？」
    「跋大哩！这是这样的：当众生在减少中、正法在消失中时，有较多的学处，但较少的比丘在完全智上确立，跋大哩！这里，只要某些能被烦恼住立的法不出现在僧团中，大师就不为弟子安立学处，但，跋大哩！当某些能被烦恼住立的法出现在僧团中时，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。跋大哩！只要僧团不达到伟大的，这里，某些能被烦恼住立的法就不出现在僧团中，但，跋大哩！当僧团达到伟大的时，那时，这里，某些能被烦恼住立的法就出现在僧团中，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。跋大哩！只要僧团不达到最高利养……不达到最高最高名声……不达到博识……不达到经验丰富，这里，某些能被烦恼住立的法就不出现在僧团中，但，跋大哩！当僧团达到经验丰富时，那时，这里，某些能被烦恼住立的法就出现在僧团中，那时，大师就为了那些能被烦恼住立的法之防卫而为弟子安立学处。
    跋大哩！我教导过你们这幼骏马譬喻法门，那时，你们[人数]还很少，跋大哩！你还记得吗？」
    「不，大德！」
    「跋大哩！在那里，缘于什么原因呢？」
    「大德！因为，我在大师教诫的学中长时间不是全分行者。」
    「跋大哩！那不是唯一的因，那不是唯一的缘，而是，跋大哩！长时间以心熟知心后，你被我发现：『当法被我教导时，这位愚钝男子不作为核心作意、全心注意后倾耳听法。』但，跋大哩！我仍将教导你这幼骏马譬喻法门，你要听！你要好好作意！我要说了。」
    「是的，大德！」尊者跋大哩回答世尊。
    世尊这么说：
    「跋大哩！犹如熟练的驯马师得到贤骏马后，首先令牠作马衔上的磨练，当牠作马衔上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，牠在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步作套轭上的磨练，当牠作套轭上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，牠在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步作勒止、绕圈、慢跑、奔驰、转向、王的威德、王的传统、最高速度、最高速力、最高和顺上的磨练，当牠作勒止、绕圈、慢跑、奔驰、转向、王的威德、王的传统、最高速度、最高速力、最高和顺上的磨练，作以前未做的磨练时，有些性急、烦躁、挣扎。经由重复地惩治、次第地惩治，牠在该处完成。跋大哩！当经由重复地惩治、次第地惩治，贤骏马在该处被善调练时，那时，驯马师更进一步给与美容与抚慰。跋大哩！具备这十项的贤骏马是值得为国王的、适合被国王使用的，就名为国王的一部分。
    同样的，跋大哩！具备这十项的比丘是应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田，哪十项呢？跋大哩！这里，比丘具备无学者的正见、无学者的正志、无学者的正语、无学者的正业、无学者的正命、无学者的正精进、无学者的正念、无学者的正定、无学者的正智、无学者的正解脱，跋大哩！具备这十项的比丘是应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。」
    这就是世尊所说，悦意的尊者跋大哩欢喜世尊所说。
    跋大哩经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「寻命终」一节，参看《中阿含192经》。
    「信解脱、见到、身证」，参看《中阿含195经》。
    「有爱」，南传作「(以)情爱的量」(pemamattakena)，菩提比丘长老英译为「爱的量」(a measure of love)。
    「或会异议地扭身」(a??ena vā kāya? sannāmeyya)，菩提比丘长老英译为「或他会另外处置他的身体」(or would he dispose his body otherwise)。
    「顺从」(loma? pāteti，直译为「倒毛」)，菩提比丘长老英译为「顺从」(comply)。
    「能被烦恼住立的法」(āsava??hānīyā dhammā)，菩提比丘长老英译为「成为污点基础的事」(things that are the basis for taints)。
    「完成」(parinibbāyati，另译为「般涅槃」)，菩提比丘长老英译为「成为平和的」(becomes peaceful)。
    「一坐食」(日中一食)，参看《中阿含193经》比对。


中阿含195经

中部70经/记大其哩经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊与大比丘僧团一起在迦尸进行游行。
    在那里，世尊召唤比丘们：
    「比丘们！我除去夜间食而食，又，比丘们！当除去夜间食而食时，我觉知少病、少恼、起居轻快、有力气、乐住，比丘们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将觉知少病、少恼、起居轻快、有力气、乐住。」
    「是的，大德！」那些比丘回答世尊。
    那时，世尊在迦尸次第进行游行，来到名叫记大其哩的迦尸城镇，在那里，世尊就住在记大其哩的迦尸城镇。
    当时，在记大其哩住有名叫阿说示与晡那玻苏葛的比丘，那时，众多比丘去见阿说示与晡那玻苏葛比丘，抵达后，对阿说示与晡那玻苏葛比丘这么说：
    「学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们觉知少病、少恼、起居轻快、有力气、乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将觉知少病、少恼、起居轻快、有力气、乐住。」
    当这么说时，阿说示与晡那玻苏葛比丘对那些比丘这么说：
    「学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们觉知少病、少恼、起居轻快、有力气、乐住，我们为何要舍断直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。」
    由于那些比丘不能说服阿说示与晡那玻苏葛比丘，因而去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！这里，我们比丘去见阿说示与晡那玻苏葛比丘，抵达后，对阿说示与晡那玻苏葛比丘这么说：『学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们觉知少病、少恼、起居轻快、有力气、乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将觉知少病、少恼、起居轻快、有力气、乐住。』大德！当这么说时，阿说示与晡那玻苏葛比丘对那些比丘这么说：『学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们觉知少病、少恼、起居轻快、有力气、乐住，我们为何要舍断那些直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。』大德！由于我们不能说服阿说示与晡那玻苏葛比丘，因而告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤阿说示与晡那玻苏葛比丘。」
    「是的，大德！」那位比丘回答世尊后，就去见阿说示与晡那玻苏葛比丘。抵达后，对阿说示与晡那玻苏葛比丘这么说：
    「大师召唤尊者们。」
    「是的，学友！」阿说示与晡那玻苏葛比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对阿说示与晡那玻苏葛比丘这么说：
    「是真的吗？比丘们！众多比丘去见你们后，这么说：『学友们！世尊与比丘僧团除去夜间食而食，学友们！当除去夜间食而食时，他们觉知少病、少恼、起居轻快、有力气、乐住，学友们！来！请你们也除去夜间食而食，比丘们！当除去夜间食而食时，你们也将觉知少病、少恼、起居轻快、有力气、乐住。』比丘们！当这么说时，你们对那些比丘这么说：『学友们！我们在傍晚、早晨、白天不适当的时间用餐，当在傍晚、早晨、白天不适当的时间用餐时，我们觉知少病、少恼、起居轻快、有力气、乐住，我们为何要舍断直接可见的而将追逐耗时的呢？我们将在傍晚、早晨、白天不适当的时间用餐。』」
    「是的，大德！」
    「比丘们！你们了知什么法被我这么教导：凡任何这位男子感受或乐，或苦，或不苦不乐，他的不善法减损，善法增长吗？」
    「不，大德！」
    「比丘们！你们不了知法被我这么教导：这里，当某人感受像这样的乐受时，不善法增长，善法减损；这里，当某人感受像这样的乐受时，不善法减损，善法增长；这里，当某人感受像这样的苦受时，不善法增长，善法减损；这里，当某人感受像这样的苦受时，不善法减损，善法增长；这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损；这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长吗？」
    「是的，大德！」
    「比丘们！好！比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法增长，善法减损。』当我不知道而这么说：『你们要舍断像这样的乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法减损，善法增长。』当我不知道而这么说：『你们要进入并住于像这样的乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的乐受时，不善法减损，善法增长。』因此，我说：『你们要进入并住于像这样的乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法增长，善法减损。』当我不知道而这么说：『你们要舍断像这样的苦受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的苦受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法减损，善法增长。』当我不知道而这么说：『你们要进入并住于像这样的苦受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的苦受时，不善法减损，善法增长。』因此，我说：『你们要进入并住于像这样的苦受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损。』当我不知道而这么说：『你们要舍断像这样的不苦不乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法增长，善法减损。』因此，我说：『你们要舍断像这样的不苦不乐受。』
    比丘们！如果那不被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长。』当我不知道而这么说：『你们要进入并住于像这样的不苦不乐受。』时，比丘们！这对我是否会是适当的呢？」
    「不，大德！」
    「比丘们！但，因为那被我以慧了知、看见、发现、作证、触达：『这里，当某人感受像这样的不苦不乐受时，不善法减损，善法增长。』因此，我说：『你们要进入并住于像这样的不苦不乐受。』
    比丘们！我不说：『所有比丘都有必须以不放逸而做的。』比丘们！我也不说：『所有比丘都没有必须以不放逸而做的。』比丘们！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，比丘们！我说：『像那样的比丘没有必须以不放逸而做的。』那是什么原因呢？他们已经以不放逸做了，他们不可能放逸。比丘们！凡那些心意未达成、住于无上离轭安稳希求中的有学比丘，比丘们！我说：『像那样的比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他们能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这些比丘有必须以不放逸而做的。』
    比丘们！现在世间中有这七种个人，哪七种呢？俱分解脱者、慧解脱者、身证者、得见者、信解脱者、随法行者、随信行者。
    比丘们！哪种个人是俱分解脱者呢？比丘们！这里，某个人以身触后住于那些超越色的无色、寂静解脱，而且，他以慧看见后，诸烦恼被灭尽，比丘们！这个人被称为俱分解脱者，比丘们！我说：『这位比丘没有必须以不放逸而做的。』那是什么原因呢？他们已经以不放逸做了，他们不可能放逸。
    比丘们！哪种个人是慧解脱者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色、寂静解脱，但，他以慧看见后，诸烦恼被灭尽，比丘们！这个人被称为慧解脱者，比丘们！我说：『这位比丘没有必须以不放逸而做的。』那是什么原因呢？他们已经以不放逸做了，他们不可能放逸。
    比丘们！哪种个人是身证者呢？比丘们！这里，某个人以身触后住于那些超越色的无色、寂静解脱，而且，他以慧看见后，某些烦恼被灭尽，比丘们！这个人被称为身证者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是得见者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色、寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他以慧深解、深察如来所宣说的法，比丘们！这个人被称为得见者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是信解脱者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色、寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他对如来的信已住立、已生根、已确立，比丘们！这个人被称为信解脱者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是随法行者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色、寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他以慧足够地沉思而接受如来所宣说的法，又，他有这些法，即：信根、精进根、念根、定根、慧根，比丘们！这个人被称为随法行者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！哪种个人是随信行者呢？比丘们！这里，某个人不以身触后住于那些超越色的无色、寂静解脱，但，他以慧看见后，某些烦恼被灭尽，他对如来有足够的信与足够的热爱，又，他有这些法，即：信根、精进根、念根、定根、慧根，比丘们！这个人被称为随信行者，比丘们！我说：『这位比丘有必须以不放逸而做的。』那是什么原因呢？或许，当这些尊者受用适当的坐卧处、结交善友、善统制诸根时，他能以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，比丘们！当看见这不放逸果时，我说：『这位比丘有必须以不放逸而做的。』
    比丘们！我不说完全智是立即成功的，比丘们！反而，完全智是以次第学、以次第行动、以次第行而成功的。比丘们！完全智是怎样以次第学、以次第行动、以次第行而成功的呢？比丘们！这里，生起信者去见[他]；当去见[他]时，尊敬[他]；当尊敬[他]时，倾耳，倾耳听法；听后忆持法，观察所忆持法的道理；当观察道理时，沉思地接受法；当沉思地接受法时，欲被生起；当欲已生起时，有能力；有能力后，衡量；衡量后，努力；当有自我努力时，以身作证最高真理，以慧通达后看见它。比丘们！没有那信，比丘们！则没有前去见[他]，比丘们！没有那尊敬，比丘们！则没有倾听，比丘们！则没有法的听闻，比丘们！没有那法的忆持，比丘们！没有那道理的观察，比丘们！没有那沉思地接受法，比丘们！没有那欲，比丘们！没有那能力，比丘们！没有那衡量，比丘们！则没有努力，比丘们！[这样]你们是离行道者，比丘们！你们是邪行道者，比丘们！这些愚钝男子离这法、律多远啊！
    比丘们！有四句记说，当被诵说时，有智的男子会以慧在该处很快地就了知。比丘们！我将为你们诵说，请你们经由我而了知。」
    「大德！我们是谁啊！谁是法的了知者？」
    「比丘们！即使他是重于物质、物质继承人、住于与物质相杂的大师，[弟子]像这样买卖论价也不适当：『如果我们有这样，那时，我们会做它，但，如果我们没有这样，那时，我们不会做它。』比丘们！那样的话，如何对住于与全部物质无相杂的如来呢？
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，这是如法的：『世尊是大师，我是弟子；世尊知道，我不知道。』
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，大师的教诫是使人复原的、滋养的。
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，这是如法的：『乐于要只剩下皮肤、肌腱、骨骸；要身体的血肉枯干，只要以人的毅力、人的活力、人的努力应该达成而未达成者，将没有活力的止息。』
    比丘们！对在大师的教诫上深入、转起的有信弟子来说，二果其中之一果应该可以被预期：当生完全智，或当存在有余依时，为不还者状态。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    记大其哩经第十终了。
    比丘品第二终了，其摄颂：
    「象、罗侯罗、世间是常恒的，么路亚之子与名为跋大哩，
      小的-鸟(?)、裟婆主，那勒葛波那、林野、名为记大其哩。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「习」，南传作「结交」(bhajamānā)，菩提比丘长老英译为「结交」(associate with)。
    「忍」，南传作「接受」(khamanti，另译为「容忍；原谅；宽恕」)，菩提比丘长老英译为「接受」(accept)。
    「求于诸根」，南传作「善统制诸根」(indriyāni samannānayamānā)，菩提比丘长老英译为「平衡他们精神上的器官机能」(balance their spiritual faculties)。
    「初得」，南传作「立即」(ādikeneva，另译为「最初的；在一开始」)，菩提比丘长老英译为「一下子」(all at once)。
    「食」，南传作「物质」(āmisa，另译为「财；食；味；利益」)，菩提比丘长老英译为「物质的东西」(material things)。
    「深解、深察」(vodi??hā honti vocaritā)，菩提比丘长老英译为「复习与检查」(has reviewed and examined)。
    「欲被生起」(chando jāyati)，菩提比丘长老英译为「他兴起热情」(zeal springs up in him)。
    「离行道者」(Vippa?ipannāttha)，菩提比丘长老英译为「你们迷失了你们的路；你们迷路了」(you have lost your way)。
    「与物质相杂的大师」(āmisehi sa?sa??ho)，菩提比丘长老英译为「依恋于物质的事」(attached to material things)。
    「买卖论价」(pa?opa?aviyā)，菩提比丘长老英译为「论价」(haggling)。按：pa?opa?aviyā含意不明，āpa?a为「市场」的意思。
    「不适当」(na upeti，原意为「不靠近；不到达」，此处依英译转译)，菩提比丘长老英译为「不适当」(would not be prope)。
    「复原的」(ru?hanīya?，原意不明，此处依英译转译)，菩提比丘长老英译为「恢复精力」(refreshing)，Thanissaro Bhikkhu老英译为「复原」(healing)。
    「慧解脱」，南传作「慧解脱者」(pa??āvimutto)，Maurice Walshe先生英译为「以智慧而自由者」(one is liberated by wisdom)。(
    「身证」，南传作「身证者」(kāyasakkhi)，菩提比丘长老英译为「身体的见证者；亲身体证者」(a body-witness)。
    「见到；见到者(MA.194)」，南传作「得见者」(di??hippatto，逐字直译为「见+达到」)，菩提比丘长老英译为「达到见者」(one attained-to-view)。
    「信解脱」，南传作「信解脱者」(saddhāvimutto)，菩提比丘长老英译为「以信自由者；以信释放者」(one liberated-by-faith)。


中阿含196经

中部104经/沙么村经(天臂品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族的沙么村。
    当时，尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，发生争论、争吵，走向争端，他们将住于彼此以舌锋互刺：
    「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」
    在尼乾陀若提子中似乎只存在打杀，尼乾陀若提子的白衣在家人弟子对尼乾陀若提子厌恶、沮丧、失望，一如对那恶说、恶教导、不出离、不导向寂静、不被遍正觉者教导、坏掉的塔庙、无归依所的法、律。
    那时，在波婆城过雨季的沙弥纯陀到沙么村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，沙弥纯陀对尊者阿难这么说：
    「大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。」
    当这么说时，尊者阿难对沙弥纯陀这么说：
    「纯陀学友！这是一个应该去见世尊的谈论主题，来！纯陀学友！让我们去见世尊。抵达后，告诉世尊这件事。」
    「是的，大德！」纯陀沙弥回答尊者阿难。
    那时，尊者阿难与纯陀沙弥去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难对世尊这么说：
    「大德！这位纯陀沙弥对我这么说：『大德！尼乾陀若提子刚死在波婆城。他的死，尼乾陀破裂为二，……（中略）坏掉的塔庙、无归依所的法、律。』大德！我这么想：『不要世尊死后僧团中生起诤论，那种诤论会对许多人不利、对许多人不乐，对许多天与人无利益、不利、苦。』」
    「阿难！你怎么想：我自证后教导你们的法，即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，阿难！你看见有两位比丘对这些法有异说吗？」
    「大德！世尊自证后教导我的法，即：四念住、四正勤、四神足、五根、五力、七觉支、八支圣道，我没看见有两位比丘对这些法有异说，但，大德！有个人住于对世尊顺从者，世尊死后在僧团中会对极严格的生活法或增上波罗提木叉生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多天与人无利益、不利、苦。」
    「阿难！那对极严格的生活法或增上波罗提木叉的诤论是小事，阿难！在僧团中对道或道迹的诤论会生起，那种诤论会对许多人不利，对许多人不乐，对许多天与人无利益、不利、苦。
    阿难！有六个诤论根，哪六个呢？阿难！这里，比丘是易愤怒者、怨恨者，阿难！凡那位比丘是易愤怒者、怨恨者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，阿难！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多天与人无利益、不利、苦。阿难！如果你们在内部或外部看见像这样的诤论根，阿难！在那里，你们应该努力舍断那恶诤论根，阿难！如果你们在内部或外部没看见像这样的诤论根，阿难！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    再者，阿难！这里，比丘是藏恶者、欺瞒者，……（中略）嫉妒者、吝啬者……（中略）狡猾者、伪诈者……（中略）恶欲求者、邪见者……（中略）固执己见、倔强、难弃舍者，阿难！凡那位比丘是固执己见、倔强、难弃舍者，他住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，阿难！凡那位比丘住于对大师不尊重、不顺从，住于对法不尊重、不顺从，住于对僧团不尊重、不顺从，在学上不是全分行者，他在僧团中生起诤论，那种诤论会对许多人不利，对许多人不乐，对许多天与人无利益、不利、苦。阿难！如果你们在内部或外部看见像这样的诤论根，阿难！在那里，你们应该努力舍断那恶诤论根，阿难！如果你们在内部或外部没看见像这样的诤论根，阿难！在那里，你们应该为了那恶诤论根未来的不流漏而实行，这样，这是对恶诤论根的舍断，这样，这是恶诤论根未来的不流漏。
    阿难！有这四种诤讼，哪四种呢？诤论的诤讼、责难的诤讼、犯戒的诤讼、行事的诤讼，阿难！这些是四种诤讼。又，阿难！为了止息、平息已生起的诤讼，有这七种诤讼的止息：应该给与面前毗尼、应该给与忆念毗尼、应该给与不痴毗尼、自己承认所作的、多数决、觅罪相、草覆盖。
    阿难！怎样是面前毗尼呢？阿难！这里，比丘们诤讼：『这是法。』或『这是非法。』或『这是律。』或『这是非律。』阿难！那些比丘应该全部和合地集合。集合后，法的指导者应该被抽出；法的指导者抽出后，诤讼应该依之而平息。阿难！这样是面前毗尼；这样，这里，以面前毗尼而有某些诤讼的平息。
    阿难！怎样是多数决呢？阿难！这里，如果那些比丘不能够在他们的住处平息诤讼，阿难！那些比丘应该到更多比丘的住处，在那里，应该全部和合地集合。集合后，法的指导者应该被抽出；法的指导者抽出后，诤讼应该依之而平息。阿难！这样是多数决；这样，这里，以多数决而有某些诤讼的平息。
    阿难！怎样是忆念毗尼呢？阿难！这里，比丘们责备比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友们！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』阿难！应该给与那位比丘忆念毗尼。阿难！这样是忆念毗尼；这样，这里，以忆念毗尼而有某些诤讼的平息。
    阿难！怎样是不痴毗尼呢？阿难！这里，比丘们责备比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友们！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』尽管他解说，[他们继续]压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友们！我发疯了，心颠倒，由于发疯，我作了、说了许多非沙门应有的事，而我不记得，由于我疯了而做了那些。』阿难！应该给与那位比丘不痴毗尼。阿难！这样是不痴毗尼；这样，这里，以不痴毗尼而有某些诤讼的平息。
    阿难！怎样是自己承认所作的呢？阿难！这里，比丘不论被呵责或不被呵责，想起犯罪，他揭开、使之清楚明白。阿难！比丘去见更资深的比丘后，整理衣服到一边肩膀，在[他的]足上礼拜，跪坐，合掌，应该这么说：『大德！我犯了名叫这样的戒，我坦承它。』他这么说：『你看见了吗？』『是的，我看见了。』『未来会自制吗？』『我将自制。』阿难！这样是自己承认所作的；这样，这里，以自己承认所作的而有某些诤讼的平息。
    阿难！怎样是觅罪相呢？阿难！这里，比丘责备[另一位]比丘像这样严重犯戒，驱摈罪或近驱摈罪：『尊者记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友！我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』尽管他解说，[他继续]压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友！我不记得像这样严重犯戒，驱摈罪或近驱摈罪，但，学友！我记得像这样轻微犯戒。』尽管他解说，[他继续]压迫：『喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友！当没被问时，我自己承认这像这样轻微犯戒，当没被问时，为何我不自己承认这像这样严重犯戒，驱摈罪或近驱摈罪呢？』他这么说：『学友！当没被问时，你不自己承认这像这样轻微犯戒，当被问时，为何你要自己承认这像这样严重犯戒，驱摈罪或近驱摈罪呢？喂！尊者当然完全知道如果你记得像这样严重犯戒，驱摈罪或近驱摈罪吗？』他这么说：『学友！我记得像这样严重犯戒，驱摈罪或近驱摈罪，学友！这被我开玩笑地说；这被我地胡乱说：我不记得像这样严重犯戒，驱摈罪或近驱摈罪。』阿难！这样是觅罪相；这样，这里，以觅罪相而有某些诤讼的平息。
    阿难！怎样是草覆盖呢？阿难！这里，当比丘们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事。阿难！那些比丘应该全部和合地集合。集合后，属于一边比丘党派的聪明比丘应该起座，整理衣服到一边肩膀，合掌，向僧团表白：『大德！僧团请听我说：这里，当我们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事，如果僧团同意，这些尊者们的犯戒与我自己的犯戒，为了这些尊者的利益与我的利益，除了重罪外，除了与在家人有关的外，我想要提出在僧团中以草覆盖。』那时，属于另一边比丘党派的聪明比丘应该起座，整理衣服到一边肩膀，合掌，向僧团表白：『大德！僧团请听我说：这里，当我们发生争论、争吵，住于陷入诤论时，作了、说了许多非沙门应有的事，如果僧团同意，这些尊者们的犯戒与我自己的犯戒，为了这些尊者的利益与我的利益，除了重罪外，除了与在家人有关的外，我想要提出在僧团中以草覆盖。』阿难！这样是草覆盖；这样，这里，以草覆盖而有某些诤讼的平息。
    阿难！有这可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的六和睦法，哪六个呢？阿难！这里，比丘的慈身业对同梵行者公开地与私下地被现起，这是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘的慈语业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘的慈意业对同梵行者公开地与私下地被现起，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘是所有那些根据法而得到的如法利养，乃至包含自己钵里的，以像这样的利养将与有戒的同梵行者平等地受用者、共同分享者，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘对所有无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的戒，在像这样的戒上与同梵行者公开地与私下地住于戒的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    再者，阿难！比丘对所有这出离的、带领那样的行为者到苦的完全灭尽之圣见，在像这样的见上与同梵行者公开地与私下地住于见的一致，这也是可爱的推行，尊重的推行，导致凝聚、无诤论、和合、一致性的和睦法。
    阿难！如果你们受持后转起这六和睦法，阿难！你们会看见那细或粗的语法你们不能忍的吗？」
    「不，大德！」
    「阿难！因此，在这里，你们要受持后转起这六和睦法，你们将有长久的利益与安乐。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    沙么村经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「因道、因道迹(迹)」，南传作「对道或道迹」(Magge vā…pa?ipadāya vā，另译为「道或道」)，菩提比丘长老英译为「路或路」(the path or the way)。
    「生而生者」，南传作「会生起」(uppajjamāno uppajjeyya，原意为「生起(诤论)会生起」)，菩提比丘长老英译为「会生起」(should…arise)。
    「诤本」，南传作「诤论根」(vivādamūlāni)，菩提比丘长老英译为「诤论的根」(roots of disputes)。
    「止诤」，南传作「诤讼的止息」(adhikara?asamathā，另译为「灭诤」)，菩提比丘长老英译为「诉讼的解决」(settlement of litigation)。
    「面前止诤律」，南传作「面前毗尼」(sammukhāvinayo，另译为「面前律」)，菩提比丘长老英译为「以面对面除去诉讼」(removal of litigation by confrontation)。
    「不痴止诤律」，南传作「不痴毗尼」(amū?havinayo，另译为「不痴律」)，菩提比丘长老英译为「因过去疯狂除去诉讼」(removal of litigation on account of past insanity)。
    「展转止诤律」，南传作「多数决」(yebhuyyasikā，另译为「多觅毗尼；多人语」)，菩提比丘长老英译为「多数意见」(the opinion of a majority)。
    「如弃粪扫止诤律」，南传作「草覆盖」(ti?avatthārako，另译为「草伏地止诤律」)，菩提比丘长老英译为「以草覆盖」(covering over with grass)，并解说，当小诤讼拖太久未解决可能会引起更多诤讼时采用，注释书解说，这个方法就像在粪便上扔草除臭味一样(大意)，所以称为「草覆盖」。
    「偷罗柘」，南传作「重罪」(thullavajja?)，菩提比丘长老英译为「严重的责备」(serious censure)。
    「家相应」，南传作「与在家人有关的」(gihipa?isa?yuttanti，直译为「在家人相应」)，菩提比丘长老英译为「关连于俗人」(connected with the laity)。
    「慰劳法」，南传作「和睦法」(dhammā sāra?īyā，另译为「令忆念法；可意法」)，菩提比丘长老英译为「热诚的原则」(principles of cordiality)。
    「慈身业」(metta? kāyakamma?)，菩提比丘长老英译为「慈爱的身体行为」(bodily acts of loving-kindness)。
    「令摄」，南传作「导致凝聚」(sa?gahāya…sa?vattanti)，菩提比丘长老英译为「有助于凝聚」(conduce to cohesion, conduce to cohesiveness)。「凝聚」(sa?gahāya)，另译为「摄；摄取；爱护；聚会；结集」。
    「法利如法得」，南传作「根据法而得到的如法利养」(lābhā dhammikā dhammaladdhā)，菩提比丘长老英译为「正直地得到的正直获得」(righteous gains that have been righteously obtained, AN.6.1)，或「任何种符合法的获得」(any gain of a kind that accords with the Dhamma, MN.104)。
    「沮丧」(virattarūpā，原意为「离染的样子」)，菩提比丘长老英译为「沮丧」(dismayed)。
    「坏掉的塔庙」(bhinnathūpe)，菩提比丘长老英译为「其灭已破」(its shrine broken)，并引注释书的解说，此处的「塔庙」是指尼乾陀若提子(大雄)。
    「有异说」(nānāvādeti)，菩提比丘长老英译为「造成不同的主涨」(make differing assertions)。
    「小事」(Appamattako，原意为「小量」)，菩提比丘长老英译为「小事；琐事」(trifling)。
    「不流漏」(anavassavāya)，菩提比丘长老英译为「不喷出」(does not erupt)。
    「法的指导者」(dhammanetti，另译为「法眼」)，菩提比丘长老英译为「法的指引」(the guideline of the Dhamma)。
    「应该被抽出」(samanumajjitabbā)，菩提比丘长老英译为「应该被抽出」(should be drawn out)。
    「一致性」(ekībhāvāya)，菩提比丘长老英译为「一致；和谐；团结」(to unity)。
    「被现起」(paccupa??hita? hoti)，菩提比丘长老英译为「保持」(maintains)。
    「令爱」，南传作「可爱的推行」(piyakara?ā)，菩提比丘长老英译为「创造爱」(creates love, MN.104)，或「创造情爱」(creates affection, AN.6.1)。
    「(如果你们将)受持后转起」(samādāya vatteyyātha)(采取并且遵循)，参看《中阿含142经》比对。
    「君止诤律」，南传作「觅罪相」(tassapāpiyasikā; tassapāpiyyasikā，另译为「求彼罪」；「本言治毗尼、尼止诤律」)，菩提比丘长老英译为「对某人坏品格的宣告」(the pronouncement of bad character against someone)。


中阿含198经

中部125经/已调御阶位经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，沙弥阿基勒哇得住在林野小屋。
    那时，若雅谢那王子在散步、徘徊时，来见沙弥阿基勒哇得。抵达后，与沙弥阿基勒哇得互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，若雅谢那王子对沙弥阿基勒哇得这么说：
    「阿其威色那先生！我听闻此：『这里，当比丘住于不放逸、热心、自我努力时，能触达心一境性。』」
    「正是这样！王子！正是这样！王子！这里，当比丘住于不放逸、热心、自我努力时，能触达心一境性。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，那就好了！」
    「王子！我不能依所听闻、依所学得的法教导你，因为，如果我依所听闻、依所学得的法教导你，你会不了知我所说的道理，那对我是疲劳，那对我是恼害。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，或许我会了知阿其威色那尊师所说的道理。」
    「王子！我能依所听闻、依所学得的法教导你，如果你了知我所说的道理，这样，这是好的，如果你不了知我所说的道理，就如自己[所知的]停止，不要进一步问我。」
    「请阿其威色那尊师依所听闻、依所学得的法教导我，如果我了知阿其威色那先生所说的道理，这样，这是好的，如果我不了知阿其威色那先生所说的道理，就如自己[所知的]停止，我不会进一步问阿其威色那尊师。」
    当时，沙弥阿基勒哇得依所听闻、依所学得的法教导若雅谢那王子。当这么说时，若雅谢那王子对沙弥阿基勒哇得这么说：
    「阿其威色那先生！这是不可能的：当比丘住于不放逸、热心、自我努力时，能触达心一境性。」
    那时，若雅谢那王子对沙弥阿基勒哇得宣说不可能后，起座离开。
    那时，当若雅谢那王子离开后不久，沙弥阿基勒哇得去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，沙弥阿基勒哇得去将他与若雅谢那王子间的交谈全部告诉世尊。
    当这么说时，世尊对沙弥阿基勒哇得这么说：
    「阿其威色那！在这里，哪里有可能呢！凡应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲的遍求渴求的若雅谢那王子将知道，或看见，或将作证，那是不可能的。
    阿其威色那！犹如两只训练中的象，或训练中的马，或训练中的牛已被善调御、已被善教导，两只训练中的象，或训练中的马，或训练中的牛未被善调御、未被善教导，阿其威色那！你怎么想：那两只训练中的象，或训练中的马，或训练中的牛已被善调御、已被善教导，已被调御的牠们是否会来到已调御行为、会达到已调御阶位呢？」
    「是的，大德！」
    又，那两只训练中的象，或训练中的马，或训练中的牛未被善调御、未被善教导，未被调御的牠们是否会来到已调御行为、会达到已调御阶位吗？」
    「不，大德！」
    「同样的，阿其威色那！凡那应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲的遍求渴求的若雅谢那王子将知道，或看见，或将作证，那是不可能的。
    阿其威色那！犹如在村落或市镇不远处有大山，有两位朋友从那村落或市镇出发后，会携手走向那座山。抵达后，如果一位朋友站在山脚下而另一位朋友登上山上，如果站在山脚下的朋友对站在山上的朋友这么说：『亲爱的！你站在山上看见什么？』他会这么回答：『亲爱的！我站在山上看见园林美景、森林美景、土地美景、莲花池美景。』他会这么说：『亲爱的朋友！你站在山上能看见园林美景、森林美景、土地美景、莲花池美景，这是不可能的。』那位站在山上的朋友下到山脚下后，抓住那位朋友的手臂，登上山上，修息片刻后会这么说：『亲爱的！你站在山上看见什么？』他会这么回答：『亲爱的！我站在山上看见园林美景、森林美景、土地美景、莲花池美景。』他会这么说：『亲爱的！这里，刚才我们这么了知你所说：「亲爱的朋友！你站在山上能看见园林美景、森林美景、土地美景、莲花池美景，这是不可能的。」而现在，我们这么了知你所说：「亲爱的！我站在山上看见园林美景、森林美景、土地美景、莲花池美景。」』他会这么说：『亲爱的！因为，像这样，我被大山挡住了，看不见能被看到的。』
    阿其威色那！若雅谢那王子被更大的无明蕴挡住、覆盖、妨碍、包围，因此，凡那应该以离欲知道；应该以离欲看见；应该以离欲达到；应该以离欲作证者，住在欲中、受用着欲、被欲寻所食、被欲的热恼遍烧尽、对欲的遍求渴求的若雅谢那王子将知道，或看见，或将作证，那是不可能的。阿其威色那！如果对若雅谢那王子你能想出这二个譬喻，则若雅谢那王子会自然地净信你，当被净信时，他会对你做出净信的相貌。」
    「大德！对若雅谢那王子我将从哪里如世尊那样自然地想出这二个以前未曾听过的譬喻呢？」
    「阿其威色那！犹如刹帝利灌顶王召唤捕象师：『来！亲爱的捕象师！请你骑上国王的象后，进入象林，找到林野的象后，绑在国王象的脖子上。』『是的！陛下！』阿其威色那！捕象师回答刹帝利灌顶王后，骑上国王的象，进入象林，找到林野的象后，绑在国王象的脖子上。国王的象驱赶牠到露地，阿其威色那！林野的象只来到露地的范围，阿其威色那！因为，在这里，林野的象贪求象林。阿其威色那！捕象师通知刹帝利灌顶王这件事：『陛下！林野的象在露地。』那时，刹帝利灌顶王召唤驯象师：『来！亲爱的驯象师！请你为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热脑、为了使之欢喜村落、为了劝导乐爱人的习性而调伏林野的象。』『是的，陛下！』阿其威色那！驯象师回答刹帝利灌顶王后，他为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热脑、为了使之欢喜村落、为了劝导乐爱人的习性而在地上埋一根大柱子，在林野象的脖子上绑住。驯象师以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与牠攀谈。
    阿其威色那！当驯象师以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与牠攀谈时，林野的象想听、倾耳、尽心了知。驯象师更进一步随给与牠牧草与水。阿其威色那！当林野的象接受牧草与水时，在那里，驯象师这么想：『现在，林野的象将能活了。』
    驯象师更进一步随训练牠：『先生！拿起来！先生！放下！』阿其威色那！当林野的象听从驯象师的教诫拿起、放下时，驯象师更进一步随训练牠：『先生！前进！先生！后退！』阿其威色那！当林野的象听从驯象师的教诫前进、后退时，驯象师更进一步随训练牠：『先生！起来！先生！坐下！』阿其威色那！当林野的象听从驯象师的教诫起来、坐下时，驯象师更进一步随训练牠不动：在象鼻上绑大木板，手拿矛的男子坐在脖子上，以及手拿矛的男子们完全包围牠站立，驯象师拿取长矛棍后站在牠前面。当训练牠不动时，前脚既不移动，后脚也不移动，前身也不移动，后身也不移动，头也不移动，耳朵也不移动，象牙也不移动，尾巴也不移动，象鼻也不移动，那林野的象能容忍矛的打击、刀剑的打击、弓箭的打击、箭羽的打击，大鼓、小鼓、法螺、鑵鼓的响亮声音，一切弯曲与缺点已放下，浊秽已净除，为适合国王的、国王使用的、名为国王身体的一部分。
    同样的，阿其威色那！这里，如来、阿罗汉、遍正觉阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』一段时间后，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。阿其威色那！圣弟子只来到露地的范围，阿其威色那！因为，在这里，天与人贪求五种欲。如来更进一步调伏他：『来！比丘！你要成为持戒者，你要住于被波罗提木叉的自制所防护，具足正行和行境，在微罪中看见可怕，在学处上受持后学习。
    阿其威色那！当圣弟子成为持戒者，住于被波罗提木叉的自制所防护，具足正行与行境，在微罪中看见可怕，在学处上受持后学习时，如来更进一步调伏他：『来！比丘！你要成为守护根门者：以眼见色后，不要成为相的执取者、细相的执取者，……（中略）（应该如会计师目犍连经[按：MN.107/MA.144]这么广说）他舍断这些心的小杂染、慧的减弱之五盖后，住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧。阿其威色那！犹如驯象师回答刹帝利灌顶王后，为了征服林野的习性、为了征服林野的念与思惟、为了征服林野的不安与疲劳及热脑、为了使之欢喜村落、为了劝导乐爱人的习性而在地上埋一根大柱子，在林野象的脖子上绑住。同样的，阿其威色那！这四念住是圣弟子心的羁束：为了征服依赖家的习性、为了征服依赖家的念与思惟、为了征服依赖家的不安与疲劳及热脑、为了方法的获得、为了涅槃的作证。
    如来更进一步调伏他：『来！比丘！你要住于在身上观察身，不要寻思伴随欲之寻；在受上……（中略）在心上……（中略）住于在法上观察法，不要寻思伴随欲之寻。
    他以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅……（中略）第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处的行相与境遇。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，……（中略）了知众生依业流转。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的之时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』
    他成为寒、暑、饥、渴，与蝇、蚊、风、日、蛇的接触，辱骂、诽谤的语法之忍耐者，已生起苦的、激烈的、猛烈的、辛辣的、不愉快的、不合意的、夺命的身体的感受之忍住者，一切贪、瞋、痴已放下、浊秽已净除者，应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。
    阿其威色那！如果国王的象未被调御、未被教导高龄而死，就名为：『已死的高龄国王象是未被调御的死。』阿其威色那！如果国王的象未被调御、未被教导中龄而死，就名为：『已死的中龄国王象是未被调御的死。』阿其威色那！如果国王的象未被调御、未被教导年轻而死，就名为：『已死的年轻国王象是未被调御的死。』同样的，阿其威色那！如果上座比丘烦恼未灭尽而死，就名为：『已死的上座比丘是未被调御的死。』如果中座比丘烦恼未灭尽而死，就名为：『已死的中座比丘是未被调御的死。』如果新比丘烦恼未灭尽而死，就名为：『已死的新比丘是未被调御的死。』
    阿其威色那！如果国王的象善已被善调御、已被善教导高龄而死，就名为：『已死的高龄国王象是已被调御的死。』阿其威色那！如果国王的象已被善调御、已被善教导中龄而死，就名为：『已死的中龄国王象是已被调御的死。』阿其威色那！如果国王的象已被善调御、已被善教导年轻而死，就名为：『已死的年轻国王象是已被调御的死。』同样的，阿其威色那！如果上座比丘烦恼已灭尽而死，就名为：『已死的上座比丘是已被调御的死。』如果中座比丘烦恼已灭尽而死，就名为：『已死的中座比丘是已被调御的死。』如果新比丘烦恼已灭尽而死，就名为：『已死的新比丘是已被调御的死。』」
    这就是世尊所说，悦意的沙弥阿基勒哇得欢喜世尊所说。
    已调御阶位经第五终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「制乐家意」，南传作「为了征服依赖家的习性」(gehasitāna?ceva sīlāna? abhinimmadanāya)，菩提比丘长老英译为「为了征服他基于家居生活的习惯」(in order to subdue his habits based on the household life)。
    「莫念非法相应念」，南传作「不要寻思伴随欲之寻」(mā ca kāmūpasa?hita? vitakka? vitakkesīti)，菩提比丘长老英译为「不要想感官的想要的想法」(but do not think thoughts of sensual desire)，并解说PTS版作「不要寻思伴随法之寻」(mā ca dhammūpasa?hita? vitakka? vitakkesīti)。
    「不调御死」，南传作「未被调御的死」(adantamara?a?)，菩提比丘长老英译为「未驯服的死」(a untamed death)。
    「已调御行为」(dantakāra?a?)，菩提比丘长老英译为「驯服的行为」(behaviour of the tamed)。
    「调地」，南传作「已调御阶位」(dantabhūmi?)，菩提比丘长老英译为「驯服的等级」(the grade of the tamed)。
    「无明蕴」(avijjākhandhenahe)，菩提比丘长老英译为「无知团」(mass of ignorance)。
    「会自然地净信」、「净信的相貌」，参看《中阿含173经》比对。
    「箭羽的打击」(sarapattappahārāna?)，菩提比丘长老英译为「来自其它众生的打击」(blows from other beings)。I.B. Horner英译为「斧头的打击」(blows of hatchet)。按：「箭羽」(sarapatta)与英译的差异颇大，不知是否为根据版本的不同？
    「羁束」(upanibandhanā，原意为「结缚；近缚；密接的关系」)，菩提比丘长老英译为「束缚；拘束」(the bindings)。I.B. Horner英译为「绑；束缚」(ties)。


中阿含199经

中部129经/愚者与贤者经(空品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！有这三种愚者的愚特相、愚相、愚特质，哪三种呢？比丘们！这里，愚者是恶思惟的思惟者、恶言说的言说者、恶行为的行为者。比丘们！如果愚者不是恶思惟的思惟者、恶言说的言说者、恶行为的行为者，贤者怎么会知道：『这位尊者是愚者、非善人。』比丘们！但，因为愚者是恶思惟的思惟者、恶言说的言说者、恶行为的行为者，因此，贤者知道：『这位尊者是愚者、非善人。』比丘们！愚者在当生中感受这三种苦与忧：
    比丘们！如果愚者坐在集会所，或坐在街道，或坐在十字路，在那里，人们讨论相关与有关的谈论，比丘们！如果愚者是杀生者、未给予而取者、邪淫者、妄语者、榖酒、果酒、酒放逸处者，比丘们！在那里，愚者这么想：『凡人们讨论相关与有关的谈论者，那些法就存在于我之中，在那些法中我被看见。』比丘们！这是愚者在当生中感受的第一个苦与忧法。
    再者，比丘们！愚者看见国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，比丘们！在那里，愚者这么想：『因为像这样的恶业，国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、……（中略）以刀剑砍头，那些法也存在于我之中，在那些法中我被看见，如果国王知道我，国王逮捕我后，会处以种种刑罚：会以鞭打、……（中略）活着令刺入，以刀剑砍头。』比丘们！这是愚者在当生中感受的第二个苦与忧法。
    再者，比丘们！当愚者坐上椅子，或上床，或躺在地上时，从前以身恶行、语恶行、意恶行所作的恶行为，那时覆盖、笼罩、包围他，比丘们！犹如在傍晚时大山顶的影子覆盖、笼罩、包围大地。同样的，比丘们！当愚者坐上椅子，或上床，或躺在地上时，从前以身恶行、语恶行、意恶行所作的恶行为，那时覆盖、笼罩、包围他。比丘们！在那里，愚者这么想：『我没作好的，我没作善的，我没作恐怖的救护，我作恶的，我作凶暴的，我作罪过，先生！那些没做好的、没做善的、没做恐怖的救护、做恶的、做凶暴的、做罪过者的趣处，死后我将走到那趣处。』他悲伤、疲累、悲泣、搥胸号哭，成为迷乱，比丘们！这是愚者在当生中感受的第三个苦与忧法。
    比丘们！愚者以身体行恶行，以语言行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。当正确地说时，能说：『一向的不愉快，一向的不可爱，一向的不合意。』者，那是地狱，当正确地说时，能说：『一向的不愉快，一向的不可爱，一向的不合意。』比丘们！不容易有地狱多么苦那样的譬喻。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘们！犹如有人抓了盗贼、罪犯后，会去见国王：『大王！这位是那些盗贼、罪犯，任你对这位判决处罚吧。』国王会立刻这么说：『先生！去吧！请你们清早时以百枪击这男子。』清早时他们立刻击以百枪。然后，中午时国王会这么说：『喂！那男子怎样了？』『大王！还活着。』国王会立刻这么说：『先生！去吧！请你们中午时[再]以百枪击那男子。』中午时他们立刻[再]击以百枪。然后，傍晚时国王会这么说：『喂！那男子怎样了？』『大王！还活着。』国王会立刻这么说：『先生！去吧！请你们傍晚时[再]以百枪击那男子。』傍晚时他们立刻[再]击以百枪。比丘们！你们怎么想：那男子以被击伤三百枪，从此因缘而感受苦与忧吗？」
    「大德！那男子即使被击伤一枪就因此感受苦与忧了，更不用说[被击]伤三百枪了。」
    那时，世尊拿起拳头大小的石头后，召唤比丘们：
    「比丘们！你们怎么想：被我拿起拳头大小的石头与雪山比，哪个较大？」
    「大德！被世尊拿起拳头大小的石头少量，与雪山比较后，不能计算，连零头都不及，不能比较。」
    「同样的，比丘们！那男子以被击伤三百枪，从此因缘而感受苦与忧，与地狱的苦比较后，不能计算，连零头都不及，不能比较。」
    「比丘们！狱卒们对他作五种系缚刑罚：他们使赤热铁棒穿过手掌，他们使赤热铁棒穿过第二只手掌，他们使赤热铁棒穿过脚掌，他们使赤热铁棒穿过第二只脚掌，他们使赤热铁棒在中间穿过胸部。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们使他横卧后，以斧头削他。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们脚上头下抓住他后。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们将他套上轭于车上后，使他在点燃火，已燃烧的、辉耀的地上来回。他在那里感受苦的、……（中略）他都不死。比丘们！狱卒们使他在已燃烧的、辉耀的大炭火山爬上爬下。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们脚上头下抓住他后，丢入已燃烧的、辉耀的赤热铜釜中，他在那里被起泡沫地煮着，他在那里起泡沫地载沉载浮或走横。他在那里感受苦的、激烈的、猛烈的、辛辣的感受，直到那恶业灭前他都不死。比丘们！狱卒们丢他入大地狱，而，比丘们！那大地狱：
    四个角落有四个门，被区分成等量部分，
    周边为铁壁，顶部被铁覆蔽。
    其地是铁制的，被火燃烧到发光，
    全部一百由旬，遍布后一切时存续。
    比丘们！我能以许多法门说地狱论，不容易以唱说说完地狱有多么苦。
    比丘们！有草食的畜生生类，牠们用牙齿咬嚼吃新鲜的草与干草。比丘们！哪些畜生生类是草食性的呢？象、马、牛、驴、羊、鹿，或其它任何草食畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些草食众生为同伴。
    比丘们！有粪食的畜生生类，牠们从远处闻粪的气味后奔来[而心想]：『在这里，我们将能吃，在这里，我们将能吃。』比丘们！犹如婆罗门因牲祭的气味奔来[而心想]：『在这里，我们将能吃，在这里，我们将能吃。』同样的，比丘们！有粪食的畜生生类，牠们从远处闻粪的气味后奔来[而心想]：『在这里，我们将能吃，在这里，我们将能吃。』比丘们！哪些畜生生类是粪食性的呢？鸡、猪、狗、狐狼，或其它任何粪食畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些粪食众生为同伴。
    比丘们！有在黑暗中生、老、死的畜生生类。比丘们！哪些畜生生类在黑暗中生、老、死呢？昆虫、蛆虫、蚯蚓，或其它任何在黑暗中生、老、死的畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在黑暗中生、老、死的众生为同伴。
    比丘们！有在水中生、老、死的畜生生类。比丘们！哪些畜生生类在水中生、老、死呢？鱼、龟、鳄鱼，或其它任何在水中生、老、死的畜生生类。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在水中生、老、死的众生为同伴。
    比丘们！有在污垢中生、老、死的畜生生类。比丘们！哪些畜生生类在污垢中生、老、死呢？比丘们！凡那些在腐鱼中生、老、死，或在腐尸中生、老、死，或在腐粥中生、老、死，或在污水坑中生、老、死，或在浅水坑中生、老、死[，或其它任何在污垢中生、老、死的畜生生类]。比丘们！愚者以前在这里吃好吃的东西，在这里作恶行为后，以身体的崩解，死后往生到与那些在污垢中生、老、死的众生为同伴。
    比丘们！我能以许多法门说畜生论，但不容易以唱说说完畜生界有多么苦。
    比丘们！犹如男子如果在大海投入一个有单孔的轭，东风会驱它往西；西风会驱它往东；北风会驱它往南；南风会驱它往北，而在那里有只盲龟，如果牠每一百年会浮出[水面]一次。比丘们！你们怎么想：是否那只盲龟能将头伸入那有单孔之轭中吗？」
    「大德！或偶尔经过很长的时间后。」
    「比丘们！那盲龟能将头伸入有单孔之轭中比较快，比丘们！我说，愚者落入恶趣一次，从那里[再回到]人的状态是更难得的，那是什么原因呢？比丘们！因为在这里没有法行、正行，善业、福业，比丘们！在这里辗转吞食，存在吞食弱者。
    比丘们！如果偶尔经过很长的时间后愚者来到人的状态，[他出生到]那些卑贱家：旃陀罗家，或猎人家，或竹匠家，或车匠家，或清垃圾家，再生到像那样的家中：贫穷的、少食物饮料的、生活困难的，在那里，粮食、衣物被困难地得到；他是丑陋的、丑恶的、矮小的、满身疾病的：瞎一眼的、或手弯曲畸形的、跛脚、瘫痪的，非食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱。
    比丘们！犹如赌徒掷出第一个厄运的骰子而失去儿子、妻子，也失去自己全部的财产，更进一步[自己]会遭受束缚，比丘们！凡赌徒掷出第一个厄运的骰子而失去儿子、妻子，也失去自己全部的财产，更进一步[自己]会遭受束缚者，那厄运骰子事小，而凡愚者以身行恶行，以语行恶行，以意行恶行后，以身体的崩解，死后往生到苦界、恶趣、下界、地狱者，这是更大的厄运骰子。比丘们！这是完全完成的愚者阶位。
    比丘们！有这三种贤者的贤特相、贤相、贤属性，哪三种呢？比丘们！这里，贤者是善思惟的思惟者、善言说的言说者、善行为的行为者。比丘们！如果贤者不是善思惟的思惟者、善言说的言说者、善行为的行为者，贤者怎么会知道：『这位尊者是贤者、善人。』比丘们！但，因为贤者是善思惟的思惟者、善言说的言说者、善行为的行为者，因此，贤者知道：『这位尊者是贤者、善人。』比丘们！贤者在当生中感受这三种乐与喜悦：
    比丘们！如果贤者坐在集会所，或坐在街道，或坐在十字路，在那里，人们讨论相关与有关的谈论，比丘们！如果贤者是离杀生者、离未给予而取者、离邪淫者、离妄语者、离榖酒、果酒、酒放逸处者，比丘们！在那里，贤者这么想：『凡人们讨论相关与有关的谈论者，那些法就[不]存在于我之中，在那些法中我[没]被看见。』比丘们！这是贤者在当生中感受的第一个乐与喜悦法。
    再者，比丘们！贤者看见国王逮捕盗贼、罪犯后，会处以种种刑罚：会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，比丘们！在那里，贤者这么想：『因为像这样的恶业，国王逮捕盗贼、罪犯后，会以鞭打、以棒打、以手杖打，会切断手、脚、手与脚、耳、鼻、耳与鼻，会处以酸粥锅刑、贝秃刑、罗侯口刑、火鬘刑、烛手刑、驱行刑、树皮衣刑、羚羊刑、钩肉刑、钱刑、碱浴刑、扭转门闩刑、稻草足踏台刑，淋热油，令狗咬，活着令刺入，以刀剑砍头，那些法不存在于我之中，在那些法中我没被看见。』比丘们！这是贤者在当生中感受的第二个乐与喜悦法。
    再者，比丘们！当贤者坐上椅子，或上床，或躺在地上时，从前以身善行、语善行、意善行所作的善行为，那时覆盖、笼罩、包围他，比丘们！犹如在傍晚时大山顶的影子覆盖、笼罩、包围大地。同样的，比丘们！当贤者坐上椅子，或上床，或躺在地上时，从前以身善行、语善行、意善行所作的善行为，那时覆盖、笼罩、包围他。比丘们！在那里，贤者这么想：『我没做恶的，我没做凶暴的，我没做罪过，我做好的，我做善的，我做恐怖的救护，先生！那些没做恶的、没做凶暴的、没做罪过、做好的、做善的、做恐怖的救护者的趣处，死后我将走到那趣处。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不成为迷乱，比丘们！这是贤者在当生中感受的第三个乐与喜悦法。
    比丘们！贤者以身体行善行，以语言行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。当正确地说时，能说：『一向的愉快，一向的可爱，一向的合意。』者，那是天界，当正确地说时，能说：『一向的愉快，一向的可爱，一向的合意。』比丘们！不容易有天界多么乐那样的譬喻。」
    当这么说时，某位比丘对世尊这么说：
    「但，大德！能作譬喻吗？」
    「比丘！能。」世尊说。
    「比丘们！犹如转轮王具备七宝与四种成就，从此因缘而感受乐与喜悦，哪七个呢？比丘们！这里，当刹帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌。看见后，刹帝利灌顶王心想：『听说：「凡刹帝利灌顶王在那十五布萨日洗头，到布萨的最高楼上时，天之轮宝出现，具有一千个辐条，有轮匡，有轮轴圆心，全部完整的相貌者，他是转轮王。」我应该是转轮王吧。』
    比丘们！那时，刹帝利灌顶王左手拿起水罐，以右手洒向轮宝：『令轮宝转起！令轮宝征服！』比丘们！那时，轮宝转向东方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军到达驻扎。比丘们！凡东方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡东方的对手国王，他们追随转轮王。比丘们！那时，轮宝进入东边的海再出来后，转向南方……（中略）进入南边的海再出来后，转向西方……进入西边的海再出来后，转向北方，转轮王与四种军一起随之在后。比丘们！凡轮宝所停之处，在那里，转轮王与四种军到达驻扎。比丘们！凡北方的对手国王，那些国王来见转轮王后，这么说：『大王！请你来！大王！欢迎你！大王！我们属于你，大王！请教诫。』转轮王这么说：『不应该杀生，不应该未给予而取，不应该行邪淫，不应该说虚妄，不应该饮酒，你们应该如过去食用而食。』比丘们！凡北方的对手国王，他们追随转轮王。比丘们！那时，轮宝征服大海周边土地后，回到那王都，如轮轴住立在转轮王的内宫门上，装饰转轮王的内宫门。比丘们！这样，随转轮王的轮宝出现。
    再者，比丘们！转轮王的象宝出现，全白，有七立足处，有神通，行于空中，象王名叫布萨。看见牠后，转轮王心中明白：『先生！确实是善的象骑，如果获得调御的话。』比丘们！那时，那象宝犹如被长时间善遍调御的贤骏象那样达到调御。比丘们！从前，转轮王测试这象宝，在午前时骑上后，访问大海周边土地，然后回那王都用早餐。比丘们！这样，转轮王的象宝出现。
    再者，比丘们！转轮王的马宝出现，全白，黑色头，如文阇草的毛，有神通，行于空中，马王名叫雷云。看见牠后，转轮王心中明白：『先生！确实是善的马骑，如果获得调御的话。』比丘们！那时，那马宝犹如被长时间善遍调御的贤骏马那样达到调御。比丘们！从前，转轮王测试这马宝，在午前时骑上后，访问大海周边土地，然后回那王都用早餐。比丘们！这样，转轮王的马宝出现。
    再者，比丘们！转轮王的珠宝出现，那珠宝是美丽的、出色的、八个切割面的、作工细致的琉璃，比丘们！那珠宝光明遍满全部一由旬。比丘们！从前，转轮王测试这珠宝，他武装四种军，使宝珠登上旗顶，在黑暗的夜晚出发，比丘们！凡全部村落[的居民]因其光明而从事工作，以为是『白天』。比丘们！这样，转轮王的珠宝出现。
    再者，比丘们！转轮王的女宝出现，是漂亮的、美丽的、端正的、具备最美的容色，不过高、不过矮，不过瘦、不过胖，不过黑、不过白，已超过人的美貌而未达天的美貌。比丘们！那女宝有这样的身触：犹如绵絮或木棉絮。比丘们！那女宝的肢体在热天实是冷的，{肢体}在冷天时是热的。比丘们！从那女宝的身体散发出檀香味，从嘴巴散发出青莲花香味。比丘们！那女宝比转轮王早起、晚睡，是顺从者、行合意者、说喜欢听的话者。比丘们！那女宝不以意违犯转轮王，何来以身？比丘们！这样，转轮王的女宝出现。
    再者，比丘们！转轮王的屋主宝出现，他业报所生的天眼出现，看见有主人、无主人的伏藏，他去见转轮王后，这么说：『陛下！请你不必操心，我将为你作财物应作的事。』比丘们！从前，转轮王测试这屋主宝，登上船后，进入恒河河流中间后，对屋主宝这么说：『屋主！以金条与黄金利益我。』『那样的话，大王！请将船靠一边河岸。』『屋主！就在这里以金条与黄金利益我。』比丘们！那时，屋主宝以两手伸入水中后，抬起满壶的金条与黄金，然后对转轮王这么说：『大王！这样够吗？大王！这样做够吗？大王！这样的供养够吗？』转轮王这么说：『屋主！这样足够了，屋主！这样做足够了，屋主！这样的供养够了。』比丘们！这样，转轮王的屋主宝出现。
    再者，比丘们！转轮王的主兵臣宝出现，是贤智者、聪明者、有智慧者，能够使转轮王接近应该接近的、不接近不应该接近的、建立应该建立的。他去见转轮王后，这么说：『陛下！请你不必操心，我将训诫。』比丘们！这样，转轮王的主兵臣宝出现。
    比丘们！转轮王具备这七宝。
    哪四种成就呢？比丘们！这里，转轮王是英俊的、好看的、端正的、具备最美的容色，超过其它人。比丘们！这是转轮王具备的第一种成就。
    再者，比丘们！这里，转轮王是长寿的、久住的，超过其它人。比丘们！这是转轮王具备的第二种成就。
    再者，比丘们！这里，转轮王是少病的、少病恼的，具备好的消化力，不过寒、不过热，超过其它人。比丘们！这是转轮王具备的第三种成就。
    再者，比丘们！这里，转轮王对婆罗门与屋主来说是可爱的、合意的，比丘们！犹如父亲对儿子来说是可爱的、合意的。同样的，比丘们！转轮王对婆罗门与屋主来说是可爱的、合意的。比丘们！婆罗门与屋主对转轮王来说也是可爱的、合意的，比丘们！犹如儿子对父亲来说也是可爱的、合意的。同样的，比丘们！婆罗门与屋主对转轮王来说也是可爱的、合意的。比丘们！从前，转轮王与四种军出发到游乐园，比丘们！那时，婆罗门与屋主去见转轮王后，这么说：『陛下！慢慢地过去，让我们看你更久些。』比丘们！转轮王召唤御车手：『御车手！慢慢地过去，让我看婆罗门与屋主更久些。』比丘们！这是转轮王具备的第四种成就。
    比丘们！这四种是转轮王具备的成就。
    比丘们！你们怎么想：是否转轮王具备这七宝与这四种成就，从此因缘而感受乐与喜悦呢？」
    「大德！如果转轮王具备一宝，从此因缘而能感受乐与喜悦，更不用说七宝与四种成就。」
    那时，世尊拿起拳头大小的石头后，召唤比丘们：
    「比丘们！你们怎么想：被我拿起拳头大小的石头与雪山比，哪个较大？」
    「大德！被世尊拿起拳头大小的石头少量，与雪山比较后，不能计算，连零头都不及，不能比较。」
    「同样的，比丘们！转轮王具备七宝与四种成就，从此因缘而感受乐与喜悦，与天的乐比较后，不能计算，连零头都不及，不能比较。
    比丘们！如果偶尔经过很长的时间后贤者来到人的状态，[他出生到]那些高贵家：刹帝利富翁家，或婆罗门富翁家，或屋主富翁家，再生到像那样的家中：富有的、大富的、大财富的、多金银的、多财产资具的、多财谷的；他是英俊的、好看的、端正的、具备最美的容色；食物、饮料、衣物、交通工具、花环、香料、涂油、卧床、房舍、灯烛之获得者，他以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界。
    比丘们！犹如赌徒掷出第一个幸运的骰子而能得到大财富的聚集，比丘们！凡赌徒掷出第一个幸运的骰子而能得到大财富的聚集者，那幸运骰子事小，而凡贤者以身行善行，以语行善行，以意行善行后，以身体的崩解，死后往生到善趣、天界者，这是更大的幸运骰子。比丘们！这是完全完成的贤者阶位。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    愚者与贤者经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「愚痴标」，南传作「愚特相」(bālalakkha?āni)，菩提比丘长老英译为「愚者的特征」(characteristics of a fool)。
    「愚痴像」，南传作「愚特质」(bālāpadānāni，直译为「愚足迹；愚因素」)，菩提比丘长老英译为「愚者的特质」(attributes of a fool)。
    「食味」，南传作「好吃的东西」(rasādo，另译为「食味」)，菩提比丘长老英译为「欢喜于口味」(delighted in tastes)。
    「非善人」(asappurisoti，另译为「非善士；不正之士」)，菩提比丘长老英译为「不真实的人」(an untrue man)。
    「思恶思」，南传作「恶思惟的思惟者」(duccintitacintī)，菩提比丘长老英译为「想坏的想法者」(who thinks bad thoughts)。


中阿含200经

中部22经/蛇譬喻经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：
    「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    众多比丘听闻：
    「传说，以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    那时，那些比丘去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：
    「是真的吗？阿哩得学友！你生起了这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    「确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    那时，那些比丘想要使以前是捕鹫者的阿哩得比丘远离这邪恶的邪见，而审问、质问、追究：
    「阿哩得学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。阿哩得学友！世尊以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……世尊说：欲如肉块……世尊说：欲如草炬……世尊说：欲如炭火坑……世尊说：欲如梦……世尊说：欲如借用物……世尊说：欲如树果……世尊说：欲如屠宰场……世尊说：欲如剑戟……世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。」
    当被那些比丘这样审问、质问、追究时，以前是捕鹫者的阿哩得比丘仍刚毅地、取着地执着那邪恶的恶见，而说：
    「确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    由于那些比丘不能使以前是捕鹫者的阿哩得比丘远离这邪恶的恶见，那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！我们听闻：『传说，以前是捕鹫者，名叫阿哩得的比丘生起像这样邪恶的恶见：「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」』大德！那时，我们去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：『是真的吗？阿哩得学友！你生起了这样邪恶的恶见：「我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」』大德！当这么说时，以前是捕鹫者的阿哩得比丘对我们这么说：『确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！那时，我们想要使以前是捕鹫者的阿哩得比丘远离这邪恶的邪见，而审问、质问、追究：『阿哩得学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。阿哩得学友！世尊以许多法门说障碍法是障碍法，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……（中略）世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。』大德！当被我们这样审问、质问、追究时，以前是捕鹫者的阿哩得比丘仍刚毅地、取着地执着那邪恶的恶见，而说：『确实这样，学友们！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』大德！由于我们不能使以前是捕鹫者的阿哩得比丘远离这邪恶的恶见，我们[来]告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤以前是捕鹫者的阿哩得比丘：『阿哩得学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见以前是捕鹫者的阿哩得比丘。抵达后，对以前是捕鹫者的阿哩得比丘这么说：
    「阿哩得学友！大师召唤你。」
    「是的，学友！」以前是捕鹫者的阿哩得比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对以前是捕鹫者的阿哩得比丘这么说：
    「是真的吗？阿哩得！你生起了这样邪恶的恶见：『我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。』」
    「确实这样，大德！我了知依世尊教导的法，那些世尊所说的障碍法，当从事时，那些不足以成为障碍。」
    「愚钝男子！你从谁了知我这样教导法？愚钝男子！我不是以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍吗？我说：欲少乐味而多苦、多恼愁，在这里更多过患；我说：欲如骨骸……我说：欲如肉块……我说：欲如草炬……我说：欲如炭火坑……我说：欲如梦……我说：欲如借用物……我说：欲如树果……我说：欲如屠宰场……我说：欲如剑戟……我说：欲如蛇头而多苦、多恼愁，在这里更多过患，然而，愚钝男子，你以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，愚钝男子！这对你将有长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！你们怎么想：这位以前是捕鹫者的阿哩得比丘是否在这法、律中已变热了呢？」
    「这怎么可能呢？不，大德！」
    当这么说时，以前是捕鹫者的阿哩得比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道以前是捕鹫者的阿哩得比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对以前是捕鹫者的阿哩得比丘这么说：
    「愚钝男子！你将了知自己这邪恶的邪见，这里，我将质问比丘们。」
    那时，世尊召唤比丘们：
    「比丘们！你们了知我这么教导法，如这位以前是捕鹫者的阿哩得比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德吗？」
    「不，大德！因为，世尊以许多法门说障碍法是障碍的，当从事时，那些足以成为障碍，世尊说：欲少乐味而多苦、多恼愁，在这里更多过患；世尊说：欲如骨骸……（中略）世尊说：欲如蛇头而多苦、多恼愁，在这里更多过患。」
    「比丘们！好！好！比丘们！好！你们这样了知我教导法，比丘们！因为，我以许多法门说障碍法，当从事时，那些足以成为障碍，我说：欲少乐味而多苦、多恼愁，在这里更多过患；我说：欲如骨骸……（中略）我说：欲如蛇头而多苦、多恼愁，在这里更多过患，然而，这位以前是捕鹫者的阿哩得比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，对这位愚钝男子这将有长久的不利与苦。比丘们！在欲之外、在欲想之外、在欲寻之外从事欲，那是不可能的。
    比丘们！这里，某些愚钝男子学得法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，不以慧审察那些法的道理；他们不以慧审察那些法的道理，则不沉思而接受，他们只以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们未体验，对那些法错误地把握，为他们导向长久的不利与苦，比丘们！那是什么原因呢？因为对法错误地把握。
    比丘们！犹如男子欲求蛇、寻求蛇、步行遍求蛇，如果他看见大蛇，如果他抓蛇的盘绕部分或尾巴，那只蛇向他回转后会咬他的手，或臂，或某个肢体，他以其因缘而死亡，或会遭受像死亡那样的苦，比丘们！那是什么原因呢？因为对蛇错误地把握。同样的，比丘们！这里，某些愚钝男子学得法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，不以慧审察那些法的道理；他们不以慧审察那些法的道理，则不沉思而接受，他们只以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们未体验，对那些法错误地把握，为他们导向长久的不利与苦，比丘们！那是什么原因呢？因为对法错误地把握。
    比丘们！这里，某些善男子学得法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，以慧审察那些法的道理；他们以慧审察那些法的道理，则沉思而接受，他们不以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们体验，对那些法正确地把握，为他们导向长久的利益与安乐，比丘们！那是什么原因呢？因为对法正确地把握。
    比丘们！犹如男子欲求蛇、寻求蛇、步行遍求蛇，如果他看见大蛇，如果他以善抑止的羊足棒抑止，以善抑止的羊足棒抑止后，从颈部正确地把握抓住，比丘们，即使那只蛇以蛇的盘绕部分包缠那位男子的手，或臂，或某个肢体，他不以其因缘而死亡，或遭受像死亡那样的苦，比丘们！那是什么原因呢？因为对蛇正确地把握。同样的，比丘们！这里，某些善男子学得法：修多罗、只夜、记说、伽陀、优陀那、如是语、本生、未曾有法、毗富罗，他们学得该法后，以慧审察那些法的道理；他们以慧审察那些法的道理，则沉思而接受，他们不以诘难效益与能够像那样自由说话的效益学得法，凡为了利益而学得法的道理，他们体验，对那些法正确地把握，为他们导向长久的利益与安乐，比丘们！那是什么原因呢？因为对法正确地把握。比丘们！因此，如果你们了知我所说的道理，你们要像这样忆持它，如果你们不了知我所说的道理，在那里，你们应该反问我，或其它聪明的比丘。
    比丘们！我将教导你们为了越度而非为了握持的筏譬喻，你们要听！你们要好好作意！我要说了。」
    「是的，大德！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！犹如男子走在旅途，如果他看见大河，此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，他这么想：『这大河的此岸是令人担心的、令人恐怖的，彼岸是安稳的、无怖畏的，但没有渡船或越过的桥从此岸走到彼岸，让我收集草、薪木、枝条、树叶后，绑成筏，然后依着那个筏，以手脚努力着，能平安地越到彼岸。』比丘们！那时，那位男子收集草、薪木、枝条、树叶后，绑成筏，然后依着那个筏，以手脚努力着，能平安地越到彼岸。已越过、到彼岸的那位男子这么想：『这筏对我多所帮助，我依着这个筏，以手脚努力着，平安地越到彼岸，让我举这个筏在头上或扛在肩上，往想去的地方出发。』比丘们！你怎么想：那位男子这样做是否对那个筏作了应该作的呢？」
    「不，大德！」
    「比丘们！那位男子怎样做会是对那个筏作了应该作的呢？比丘们！这里，已越过、到彼岸的那位男子这么想：『这筏对我多所帮助，我依着这个筏，以手脚努力着，平安地越到彼岸，让我舍弃这个筏在陆地或漂浮在水中，往想去的地方出发。』比丘们！那位男子这样做会是对那个筏作了应该作的。同样的，比丘们！被我教导的筏譬喻法是为了越度而非为了握持，比丘们！你们要了知所教导的筏譬喻法，你们应该舍断法，何况非法！
    比丘们！有这六见处，哪六个呢？比丘们！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色：『这是我的，我是这个，这是我的真我。』认为受：『这是我的，我是这个，这是我的真我。』认为想：『这是我的，我是这个，这是我的真我。』认为行：『这是我的，我是这个，这是我的真我。』认为凡那所见、所闻、所觉、所识、所得、所求、被意所随行也都：『这是我的，我是这个，这是我的真我。』凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』也认为：『这是我的，我是这个，这是我的真我。』
    比丘们！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，认为色：『这不是我的，我不是这个，这不是我的真我。』认为受：『这不是我的，我不是这个，这不是我的真我。』认为想：『这不是我的，我不是这个，这不是我的真我。』认为行：『这不是我的，我不是这个，这不是我的真我。』认为凡那所见、所闻、所觉、所识、所得、所求、被意所随行也都：『这不是我的，我不是这个，这不是我的真我。』凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』也认为：『这不是我的，我不是这个，这不是我的真我。』当这样认为时，他对不存在不战栗。
    当这么说时，某位比丘对世尊这么说：
    「大德！会有对外部不存在的战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人这么想：『啊！那是我的，啊！那我的没有了；啊！那会是我的，啊！我得不到它了。』他悲伤、疲累、悲泣、搥胸号哭，成为迷乱，比丘们！这样有对外部不存在的战栗。」
    「大德！会有对外部不存在的不战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人不这么想：『啊！那是我的，啊！那我的没有了；啊！那会是我的，啊！我得不到它了。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不成为迷乱，比丘们！这样有对外部不存在的不战栗。」
    「大德！会有对内部不存在的战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』他听闻如来或如来弟子教导为了一切见处、决意、缠、执持、烦恼潜在趋势之根绝，为了一切行的止，为了一切依着的断念，为了渴爱的灭尽，为了离贪，为了灭，为了涅槃的法，他这么想：『我将断灭，我将消失，我将不存在了。』他悲伤、疲累、悲泣、搥胸号哭，成为迷乱，比丘们！这样有对内部不存在的战栗。」
    「大德！会有对内部不存在的不战栗吗？」
    「比丘！会有的。」世尊说。
    「比丘！这里，某人没有这样的见：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』他听闻如来或如来弟子教导为了一切见处、决意、缠、执持、烦恼潜在趋势之根绝，为了一切行的止，为了一切依着的断念，为了渴爱的灭尽，为了离贪，为了灭，为了涅槃的法，他不这么想：『我将断灭，我将消失，我将不存在了。』他不悲伤、不疲累、不悲泣、不搥胸号哭，不成为迷乱，比丘们！这样有对内部不存在的不战栗。
    比丘们！你们能紧捉住那常的、坚固的、永恒的、不变易法，能就将像这样永久存续的所有物，但，比丘们！你们看见过那常的、坚固的、永恒的、不变易法，能就将像这样能永久存续的所有物吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那常的、坚固的、永恒的、不变易法，能就将像这样能永久存续的所有物。
    比丘们！你们能执取那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着，但，比丘们！你们看见过那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那执取时不会生起愁、悲、苦、忧、绝望的真我论之取着。
    比丘们！你们能依止那依止时不会生起愁、悲、苦、忧、绝望的见之依止，但，比丘们！你们看见过那依止时不会生起愁、悲、苦、忧、绝望的见之依止吗？」
    「不，世尊！」
    「比丘们！好！比丘们！我也没看见那依止时不会生起愁、悲、苦、忧、绝望的见之依止。
    比丘们！[如果]存在真我，会有『我的属于真我的』吗？」
    「是的，大德！」
    「比丘们！[如果]存在属于真我的，会有『我的真我』吗？」
    「是的，大德！」
    「比丘们！当存在真我与属于真我的不被发现为真实的与确固的时，则凡那个见处：『彼是我者彼即是世间，死后我会成为常的、坚固的、永恒的、不变易法，我就将像这样永久存续。』比丘们！这不是完全完成的愚者之法吗？」
    「大德！还会有什么呢？确实是完全完成的愚者之法。」
    「比丘们！你们怎么想：色是常的，还是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，还是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！你们怎么想：受……想……行……识是常的，或是无常的呢？」
    「无常的，大德！」
    「而凡为无常的，是苦的，或是乐的呢？」
    「苦的，大德！」
    「而凡为无常的、苦的、变易法，你适合认为：『这是我的，我是这个，这是我的真我』吗？」
    「不，大德！」
    「比丘们！因此，在这里，凡任何色，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有色应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』凡任何受，……（中略）凡任何想……凡任何行，……凡任何识，不论过去、未来、现在，或内、或外，或粗、或细，或下劣、或胜妙，或远、或近，所有识应该以正确之慧被这样如实看作：『这不是我的，我不是这个，这不是我的真我。』
    比丘们！当这么看时，已受教导的圣弟子在色上厌，在受上厌，在想上厌，在行上厌，在识上厌；厌者离染，经由离贪而解脱，当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』比丘们！这被称为『障碍已除去』、『沟已填满』、『柱已拔起』、『无门闩』、『圣者旗已落下、重担已落下、已分离』的比丘。
    比丘们！怎样是障碍已除去的比丘呢？比丘们！这里，比丘的无明已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是障碍已除去的比丘。
    比丘们！怎样是沟已填满的比丘呢？比丘们！这里，比丘的出生轮回的再有已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是沟已填满的比丘。
    比丘们！怎样是柱已拔起的比丘呢？比丘们！这里，比丘的渴爱已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是柱已拔起的比丘。
    比丘们！怎样是无门闩的比丘呢？比丘们！这里，比丘的五下分结已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是无门闩的比丘。
    比丘们！怎样是圣者旗已落下、重担已落下、已分离的比丘呢？比丘们！这里，比丘的我慢已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物，比丘们！这样是圣者旗已落下、重担已落下、已分离的比丘。
    比丘们！当帝释天、梵天与生主神探求这样解脱的比丘，他们得不到：『像这样已去者的识是依止这个。』那是什么原因呢？我说：『像这样已去者在当生中不被随知。』比丘们！这么说、这么论，某些沙门、婆罗门以不存在、虚伪、不实而毁谤我：『沙门乔达摩是虚无论者，他宣说存在众生的断灭、消失、非有。』比丘们！那些沙门、婆罗门尊师们以不存在、虚伪、不实而毁谤我：『沙门乔达摩是虚无论者，他宣说存在众生的断灭、消失、非有。』我并非如此，我没如那样说。比丘们！从以前到现在，我只安立苦以及苦之灭，比丘们！在那里，如果其它人[因此而]辱骂、诽谤、恼害、骚扰如来，比丘们！在那里，如来没有嫌恨、不满、心的愤怒；比丘们！在那里，如果其它人[因此而]恭敬、尊重、尊敬、崇敬如来，比丘们！在那里，如来没有欢喜、喜悦、心的得意；比丘们！在那里，如果其它人[因此而]恭敬、尊重、尊敬、崇敬如来，比丘们！在那里，如来这么想：『他们在这以前所遍知之处对我作像这样的行为。』比丘们！因此，在这里，如果其它人辱骂、诽谤、恼害、骚扰你们，比丘们！在那里，你们应该不作嫌恨、不满、心的愤怒；比丘们！因此，在这里，如果其它人恭敬、尊重、尊敬、崇敬你们，比丘们！在那里，你们应该不作欢喜、喜悦、心的得意；比丘们！因此，在这里，如果其它人恭敬、尊重、尊敬、崇敬你们，比丘们！在那里，你们[应该]这么想：『他们在这以前所遍知之处对我作像这样的行为。』
    比丘们！因此，在这里，凡非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。而，比丘们！什么是非你们的？比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！受非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！想非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！行非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！识非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。比丘们！你们怎么想：凡在这只树林中，人们如果拿走草、薪木、枝条、树叶，或烧掉，或依他想的而作，你们会这么想：『人们拿走我们，或烧掉，或依他想的而作。』吗？」
    「不，大德！那是什么原因呢？大德！因为这不是我们的真我，也不是属于真我的。」
    「同样的，比丘们！凡非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。而，比丘们！什么是非你们的？比丘们！色非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐；比丘们！受……（中略）比丘们！想……（中略）比丘们！行……（中略）比丘们！识非你们的，你们要舍断！舍断了它，必将对你们有长久的利益与安乐。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，对他们来说没有轮回的安立。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡五下分结已被舍断的比丘，他们全都为化生者，在那里入了究竟涅槃，为不从彼世转回者。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡三结已被舍断，贪、瞋、痴薄的比丘，他们全都为一来者，只来此世一回后，将得到苦的结束。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡三结已被舍断的比丘，他们全都为入流者，不堕恶趣法、决定、以正觉为彼岸。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡随法行者、随信行者的比丘，他们全都以正觉为彼岸。
    比丘们！法已被我这么善解说、阐明、显露、说明、剥掉破旧衣，当法已被我这么善解说、阐明、显露、说明、剥掉破旧衣时，凡对我有足够的信与足够的热爱者，他们全都以天界为趣处。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    蛇譬喻经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「伽陀婆棃」，南传作「捕鹫者」(gaddhabādhi，另译为「鹰师；鹰饲」)，菩提比丘长老英译为「秃鹫杀手」(the vulture killers)。
    「障碍」，南传作「障碍法」(antarāyikā dhammā)，菩提比丘长老英译为「被称为阻碍的事」(things called obstructions)，并引注释书的解说，这是指与女人有性关系(to engage in sexual relations with women)，注疏说，包括「相拥与抚摸」(hugging and stroking)。
    「欲如骨璅」等譬喻，详细内容参看《中阿含203经》。
    「颠倒受解」，南传作「错误地把握」(duggahitena，逐字直译为「恶+取」)，菩提比丘长老英译为「以你错误的理解(抓取)」(by your wrong grasp)。
    「诤知此义」，南传作「以诘难效益」(upārambhānisa?sā)，菩提比丘长老英译为「为了批评他人」(for the sake of criticising others)。
    「不善解取蛇法」，南传作「对蛇错误地把握」(Duggahitattā…alagaddassa)，菩提比丘长老英译为「因为他的错误抓蛇」(Because of his wrong grasp of the snake)。按：此处的「抓」与对法的「把握」使用同字，为双关语。
    「铁杖」，南传作「羊足棒」(ajapadena da??ena)，菩提比丘长老英译为「裂口棒」(a cleft stick)。按：此即前端呈Y形开叉(如羊蹄)的棍子。
    「况非法耶」(MA)，「何况恶法而可翫习；况非法耶」(AA)，南传作「何况非法」(pageva adhammā)，菩提比丘长老英译为「何况违反教导(教义)的事」(how much more so things contrary to the teachings)，并解说，此处的「法」意义含糊，注释书解说为「好的情况」(good states)，如舍摩他与毗婆舍那，但长老认为应该指「教导」(teachings)，亦即：执取圣者的教导都会阻碍进展了，何况违反教导。
    「见处」(di??hi??hānāni)，菩提比丘长老英译为「见的立场」(standpoints for views)，并引注释书解说，这里的见是邪见本身以及其所引生更细的邪见。
    「意所思念」，南传作「被意所随行」(anuvicarita? manasā)，菩提比丘长老英译为「心理的沉思」(mentally pondered)或「被心涉及(衡量)」(ranged over by the mind,SN.24.2)，并解说，这一系列指的就是「识」：眼识、耳识、鼻舌身识(所觉)、意识(所得、所求、被意所随行)。
    断无明的「度堑」(MA.200, SA.71)，南传作「障碍已除去」(ukkhittapaligho)，菩提比丘长老英译为「他的箭杆已拔起」(whose shaft has been lifted)，按：paligha一般都译为「闩；横木」(a cross-bar)或「障碍」(an obstacle)。
    断生死的「超越境界」(SA.71)，「破墎」(MA.200)，南传作「沟已填满」(sa?ki??aparikkho，疑为samāki??aparikho之误)，菩提比丘长老英译为「他的沟渠已填满」(whose trench has been filled)。
    断渴爱的「脱诸防逻」(SA.71)，「过堑」(MA.200)，南传作「柱已拔起」(abbū?hesiko)，菩提比丘长老英译为「他的标柱已根除」(whose pillar has been uprooted)。
    断我慢的「建圣法幢」(SA.71)，「圣智慧镜」(MA.200)，南传作「圣者旗已落下、重担已落下、已分离(已离缚)」(ariyo pannaddhajo pannabhāro visa?yutto)，菩提比丘长老英译为「他的旗帜已降下，负担已放下，他不被束缚」(whose banner is lowered, whose burden is lowered, who is unfettered)。
    断五下分结的「断关」(SA.71)，「无门」(MA.200)，南传作「无门闩」(niragga?o，另译为「无门的；无障碍的；无遮的」)，菩提比丘长老英译为「无闩者；无遮栏者；无障碍者」(whose has no bar)。
    「我慢」(asmimāno)，菩提比丘长老英译为「『我是』之自大」(the conceit 'I am,')。
    「如来」，南传作「像这样已去者」(tathāgatassa，另译为「如去；如来」)，菩提比丘长老英译为「像这样已去者」(one thus gone)。
    「已变热」(usmīkatopi，逐字直译为「热+已被作」)，菩提比丘长老英译为「点燃即使一点智慧的火花」(kindled even a spark of wisdom)。
    「在欲寻之外」(a??atra kāmavitakkehi)，菩提比丘长老英译为「无感官想要的想法」(without thoughts of sensual desire)。
    「像那样自由说话的效益」(itivādappamokkhānisa?sā)，菩提比丘长老英译为「为了在辩论中赢」(for winning in debates)。
    「他对不存在不战栗」(asati na paritassatīti)，菩提比丘长老英译为「他对关于所有为不存在的不被扰动」(he is not agitated about what is non-existent)。
    「见之依止」(di??hinissaya?)，菩提比丘长老英译为「那个观点的支持」(a support that view)。
    「我的属于真我的」(attaniya? me)，菩提比丘长老英译为「我的所有属于自我者」(for me what belongs to a self)，并解说「所有属于自我者」或「自我的所有物」(self's property)的观念归因于在五蕴中任一个不被认定为真我，一如个人外部的所有物。此段显示这一对「我」与「我所」的互相依存与同时站不住脚。按：「属于真我的」(attaniya?)，另译为「属我的；我所」。
    「愚者之法」(bāladhammoti)，菩提比丘长老英译为「愚者的教导」(foolish teaching)。
    「再有」(ponobbhaviko)，菩提比丘长老英译为「带来重新的生命」(brings renewed being)。
    「不被随知」(ananuvijjoti)，菩提比丘长老英译为「是无法追踪的」(is untraceable)。
    「以前所遍知之处」(pubbe pari??āta? tattha)，菩提比丘长老英译为「先前被完全地理解的那个」(which earlier was fully understood)，并解说这是指五蕴，被恭敬或辱骂的只是五蕴，不是「我」或「自我」(not an "I" or self)。
    「剥掉破旧衣」(chinnapilotiko)，菩提比丘长老英译为「免于补锭」(free of patchwork)或「剥下补锭」(stripped of patchwork, SN.384)。
    「正经、……说义」(十二分教)，南传作「修多罗、……毗富罗」(九分教)，参看《中阿含1经》比对。
    「此是神，此是世，此是我」，南传作「彼是我者彼即是世间」(so attā so loko)，菩提比丘长老英译为「那自我者即是世界」(That which is the self is the world)。
    「真我论之取着」(attavādupādāna?)，菩提比丘长老英译为「自我之教义」(doctrine of self)，Thanissaro Bhikkhu英译为「执着自我之教义」(clinging to a doctrine of self)。
    「我的真我」(attā me)，菩提比丘长老英译为「我的自我」(for me a self)。


中阿含201经

中部38经/渴爱的尽灭大经(大双品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：
    「我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」
    众多比丘听闻：
    「传说，渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』」
    那时，那些比丘去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这么说：
    「是真的吗？沙低学友！你生起了这样邪恶的恶见：『我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』」
    「确实这样，学友们！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」
    那时，那些比丘想要使渔夫的儿子沙低比丘远离这邪恶的邪见，而审问、质问、追究：
    「沙低学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。沙低学友！世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。」
    当被那些比丘这样审问、质问、追究时，渔夫的儿子沙低比丘仍刚毅地、取着地执着那邪恶的恶见，而说：
    「确实这样，学友们！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」
    由于那些比丘不能使渔夫的儿子沙低比丘远离这邪恶的恶见，那时，那些比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那些比丘对世尊这么说：
    「大德！渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：『我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』大德！我们听闻：『传说，渔夫的儿子，名叫沙低的比丘生起像这样邪恶的恶见：「我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」』大德！那时，我们去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这么说：『是真的吗？沙低学友！你生起了这样邪恶的恶见：「我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」』大德！当这么说时，渔夫的儿子沙低比丘对我们这么说：『确实这样，学友们！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』大德！那时，我们想要使渔夫的儿子沙低比丘远离这邪恶的邪见，而审问、质问、追究：『沙低学友！不要这么说，不要毁谤世尊，毁谤世尊不好，世尊不会这么说。沙低学友！世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。』大德！当被我们这样审问、质问、追究时，渔夫的儿子沙低比丘仍刚毅地、取着地执着那邪恶的恶见，而说：『确实这样，学友们！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』大德！由于我们不能使渔夫的儿子沙低比丘远离这邪恶的恶见，我们[来]告诉世尊这件事。」
    那时，世尊召唤某位比丘：
    「来！比丘！你以我的名义召唤渔夫的儿子沙低比丘：『沙低学友！大师召唤你。』」
    「是的，大德！」那位比丘回答世尊后，就去见渔夫的儿子沙低比丘。抵达后，对渔夫的儿子沙低比丘这么说：
    「沙低学友！大师召唤你。」
    「是的，学友！」渔夫的儿子沙低比丘回答那位比丘后，就去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对渔夫的儿子沙低比丘这么说：
    「是真的吗？沙低！你生起了这样邪恶的恶见：『我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。』」
    「确实这样，大德！我了知依世尊教导的法，就是这[同一个]识流转、轮回，而非不同的。」
    「沙低！那是哪个识呢？」
    「大德！就是这讲话者、能感受、到处经验善恶业果报的识。」
    「愚钝男子！你从谁了知我这样教导法？愚钝男子！我不是以许多法门说识是缘起的，除了经由缘以外，没有识的生成吗？然而，愚钝男子！你以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，愚钝男子！这对你将有长久的不利与苦。」
    那时，世尊召唤比丘们：
    「比丘们！你们怎么想：这位渔夫的儿子沙低比丘是否在这法、律中已变热了呢？」
    「这怎么可能呢？不，大德！」
    当这么说时，渔夫的儿子沙低比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对而坐。
    那时，世尊知道渔夫的儿子沙低比丘变得沉默、羞愧、垂肩、低头、郁闷、无言以对后，对渔夫的儿子沙低比丘这么说：
    「愚钝男子！你将了知自己这邪恶的邪见，这里，我将质问比丘们。」
    那时，世尊召唤比丘们：
    「比丘们！你们了知我这么教导法，如这位渔夫的儿子沙低比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德吗？」
    「不，大德！因为，世尊以许多法门说识是缘起的，除了经由缘以外，没有识的生成。」
    「比丘们！好！好！比丘们！好！你们这样了知我教导法，比丘们！因为，我以许多法门说识是缘起的，除了经由缘以外，没有识的生成，然而，这位渔夫的儿子沙低比丘以自己错误地把握对我们诽谤，并伤害自己、产出许多非福德，因为，对这位愚钝男子这将有长久的不利与苦。
    比丘们！凡缘于那样的缘而生起识，就被名为那样的识：缘于眼与色而生起识，就被名为眼识；缘于耳与声音而生起识，就被名为耳识；缘于鼻与气味而生起识，就被名为鼻识；缘于舌与味道而生起识，就被名为舌识；缘于身与所触而生起识，就被名为身识；缘于意与法而生起识，就被名为意识，比丘们！犹如凡缘于那样的缘而火燃烧，就被名为那样的火：缘于柴而火燃烧，就被名为柴火；缘于木片而火燃烧，就被名为木片火；缘于草而火燃烧，就被名为草火；缘于牛粪而火燃烧，就被名为牛粪火；缘于谷壳而火燃烧，就被名为谷壳火；缘于碎屑而火燃烧，就被名为碎屑火。同样的，比丘们！凡缘于那样的缘而生起识，就被名为那样的识：缘于眼与色而生起识，就被名为眼识；缘于耳与声音而生起识，就被名为耳识；缘于鼻与气味而生起识，就被名为鼻识；缘于舌与味道而生起识，就被名为舌识；缘于身与所触而生起识，就被名为身识；缘于意与法而生起识，就被名为意识。
    比丘们！你们看见『这是已生成的(生物类)。』吗？」
    「是的，大德！」
    「比丘们！你们看见『这是那个食物的生起。』吗？」
    「是的，大德！」
    「比丘们！你们看见『以那个食物的灭而已生成的(生物类)成为灭法。』吗？」
    「是的，大德！」
    「比丘们！当怀疑『这是已生成的(生物类)吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当怀疑『这是那个食物的生起吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当怀疑『以那个食物的灭而已生成的(生物类)成为灭法吗？』时，疑惑生起吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『这是已生成的(生物类)。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『这是那个食物的生起。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！当以正确之慧如实看见『以那个食物的灭而已生成的(生物类)成为灭法。』时，那疑惑被舍断了吗？」
    「是的，大德！」
    「比丘们！『这是已生成的(生物类)。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『这是那个食物的生起。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『以那个食物的灭而已生成的(生物类)成为灭法。』像这样，你们在这里无疑惑了吗？」
    「是的，大德！」
    「比丘们！『这是已生成的(生物类)。』被[你们]以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！『这是已生成的(生物类)』被[你们]以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！『这是那个食物的生起。』被[你们]以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！『以那个食物的灭而已生成的(生物类)成为灭法。』被[你们]以正确之慧如实善见了吗？」
    「是的，大德！」
    「比丘们！这个这么清净、这么皎洁的见解，如果你们黏着、珍惜、珍藏、执着为我所，比丘们！你们是否了知我所教导为了越度而非为了握持的筏譬喻法呢？」
    「不，大德！」
    「比丘们！这个这么清净、这么皎洁的见解，如果你们不黏着、不珍惜、不珍藏、不执着为我所，比丘们！你们是否了知我所教导为了越度而非为了握持的筏譬喻法呢？」
    「是的，大德！」
    「比丘们！有这四种食，为了已生成众生的存续，或为了求出生者的资助。哪四种呢？或粗或细的物质食物，第二、触，第三、意思，第四、识。
    比丘们！这四种食，什么是其因？什么是其集？什么是其生？什么是其根源？这四种食，渴爱是因，渴爱是集，渴爱所生，渴爱是根源。
    而，比丘们！这渴爱，什么是其因？什么是其集？什么是其生？什么是其根源？渴爱，受是因，受是集，受所生，受是根源。
    而，比丘们！这受，什么是其因？什么是其集？什么是其生？什么是其根源？受，触是因，触是集，触所生，触是根源。
    而，比丘们！这触，什么是其因？什么是其集？什么是其生？什么是其根源？触，六处是因，六处是集，六处所生，六处是根源。
    而，比丘们！这六处，什么是其因？什么是其集？什么是其生？什么是其根源？六处，名色是因，名色是集，名色所生，名色是根源。
    而，比丘们！这名色，什么是其因？什么是其集？什么是其生？什么是其根源？名色，识是因，识是集，识所生，识是根源。
    而，比丘们！这识，什么是其因？什么是其集？什么是其生？什么是其根源？识，行是因，行是集，行所生，行是根源。
    而，比丘们！这些行，什么是其因？什么是其集？什么是其生？什么是其根源？行，无明是因，无明是集，无明所生，无明是根源。
    比丘们！像这样，以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    「『以生为缘而有老死』，这被像这样说，比丘们！以生为缘而有老死吗？或，在这里是怎样的呢？
    「大德！以生为缘而有老死，在这里，对我们来说是这样：『以生为缘而有老死』。」
    「『以有为缘而有生』，这被像这样说，比丘们！以有为缘而有生吗？或，在这里是怎样的呢？
    「大德！以有为缘而有生，在这里，对我们来说是这样：『以有为缘而有生』。」
    「『以取为缘而有有』，这被像这样说，比丘们！以取为缘而有有吗？或，在这里是怎样的呢？
    「大德！以取为缘而有有，在这里，对我们来说是这样：『以取为缘而有有』。」
    「『以渴爱为缘而有取』，这被像这样说，比丘们！以渴爱为缘而有取吗？或，在这里是怎样的呢？
    「大德！以渴爱为缘而有取，在这里，对我们来说是这样：『以渴爱为缘而有取』。」
    「『以受为缘而有渴爱』，这被像这样说，比丘们！以受为缘而有渴爱吗？或，在这里是怎样的呢？
    「大德！以受为缘而有渴爱，在这里，对我们来说是这样：『以受为缘而有渴爱』。」
    「『以触为缘而有受』，这被像这样说，比丘们！以触为缘而有受吗？或，在这里是怎样的呢？
    「大德！以触为缘而有受，在这里，对我们来说是这样：『以触为缘而有受』。」
    「『以六处为缘而有触』，这被像这样说，比丘们！以六处为缘而有触吗？或，在这里是怎样的呢？
    「大德！以六处为缘而有触，在这里，对我们来说是这样：『以六处为缘而有触』。」
    「『以名色为缘而有六处』，这被像这样说，比丘们！以名色为缘而有六处吗？或，在这里是怎样的呢？
    「大德！以名色为缘而有六处，在这里，对我们来说是这样：『以名色为缘而有六处』。」
    「『以识为缘而有名色』，这被像这样说，比丘们！以识为缘而有名色吗？或，在这里是怎样的呢？
    「大德！以识为缘而有名色，在这里，对我们来说是这样：『以识为缘而有名色』。」
    「『以行为缘而有识』，这被像这样说，比丘们！以行为缘而有识吗？或，在这里是怎样的呢？
    「大德！以行为缘而有识，在这里，对我们来说是这样：『以行为缘而有识』。」
    「『以无明为缘而有行』，这被像这样说，比丘们！以无明为缘而有行吗？或，在这里是怎样的呢？
    「大德！以无明为缘而有行，在这里，对我们来说是这样：『以无明为缘而有行』。」
    「比丘们！好！比丘们！像这样，你们也这么说，我也这么说：当这个存在了，则有那个；以这个的生起，则那个生起，即：以无明为缘而有行；以行为缘而有识；以识为缘而有名色；以名色为缘而有六处；以六处为缘而有触；以触为缘而有受；以受为缘而有渴爱；以渴爱为缘而有取；以取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。但以无明的无余褪去与灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    「『以生灭而老死灭』，这被像这样说，比丘们！以生灭而老死灭吗？或，在这里是怎样的呢？
    「大德！以生灭而老死灭，在这里，对我们来说是这样：『以生灭而老死灭』。」
    「『以有灭而生灭』，这被像这样说，比丘们！以有灭而生灭吗？或，在这里是怎样的呢？
    「大德！以有灭而生灭，在这里，对我们来说是这样：『以有灭而生灭』。」
    「『以取灭而有灭』，这被像这样说，比丘们！以取灭而有灭吗？或，在这里是怎样的呢？
    「大德！以取灭而有灭，在这里，对我们来说是这样：『以取灭而有灭』。」
    「『以渴爱灭而取灭』，这被像这样说，比丘们！以渴爱灭而取灭吗？或，在这里是怎样的呢？
    「大德！以渴爱灭而取灭，在这里，对我们来说是这样：『以渴爱灭而取灭』。」
    「『以受灭而渴爱灭』，这被像这样说，比丘们！以受灭而渴爱灭吗？或，在这里是怎样的呢？
    「大德！以受灭而渴爱灭，在这里，对我们来说是这样：『以受灭而渴爱灭』。」
    「『以触灭而受灭』，这被像这样说，比丘们！以触灭而受灭吗？或，在这里是怎样的呢？
    「大德！以触灭而受灭，在这里，对我们来说是这样：『以触灭而受灭』。」
    「『以六处灭而触灭』，这被像这样说，比丘们！以六处灭而触灭吗？或，在这里是怎样的呢？
    「大德！以六处灭而触灭，在这里，对我们来说是这样：『以六处灭而触灭』。」
    「『以名色灭而六处灭』，这被像这样说，比丘们！以名色灭而六处灭吗？或，在这里是怎样的呢？
    「大德！以名色灭而六处灭，在这里，对我们来说是这样：『以名色灭而六处灭』。」
    「『以识灭而名色灭』，这被像这样说，比丘们！以识灭而名色灭吗？或，在这里是怎样的呢？
    「大德！以识灭而名色灭，在这里，对我们来说是这样：『以识灭而名色灭』。」
    「『以行灭而识灭』，这被像这样说，比丘们！以行灭而识灭吗？或，在这里是怎样的呢？
    「大德！以行灭而识灭，在这里，对我们来说是这样：『以行灭而识灭』。」
    「『以无明灭而行灭』，这被像这样说，比丘们！以无明灭而行灭吗？或，在这里是怎样的呢？
    「大德！以无明灭而行灭，在这里，对我们来说是这样：『以无明灭而行灭』。」
    「比丘们！好！比丘们！像这样，你们也这么说，我也这么说：当这个不存在了，则没有那个；以这个的灭，则那个被灭，即：以无明灭而行灭；以行灭而识灭；以识灭而名色灭；以名色灭而六处灭；以六处灭而触灭；以触灭而受灭；以受灭而渴爱灭；以渴爱灭而取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望灭，这样是这整个苦蕴的灭。
    比丘们！当这么知、这么见时，你们是否会跑回过去：『我们过去世存在吗？我们过去世不存在吗？我们过去世是什么呢？我们过去世的情形如何呢？我们过去世曾经是什么，[后来]又变成什么？』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会跑到未来：『我们未来世存在吗？我们未来世不存在吗？我们未来世会是什么呢？我们未来世的情形如何呢？我们未来世会是什么，[以后]又变成什么？』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们现在内心对现在世是否会有疑惑：『我存在吗？我不存在吗？我是什么？我的情形如何？这众生从何而来，将往何去？』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会这么说：『大师被我们尊重，我们以尊重大师而这么说。』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会这么说：『沙门这么说，我们以沙门的名义这么说。』吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会指定其它大师吗？」
    「不，大德！」
    「比丘们！当这么知、这么见时，你们是否会返回那些多数沙门、婆罗门的禁戒、祭典、瑞相为[梵行的]核心吗？」
    「不，大德！」
    「比丘们！你们只说自己所理解、自己所见、自己所知道的吗？」
    「是的，大德！」
    「比丘们！好！比丘们！你们被我以这直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的法引导，『比丘们！这个法是直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』当它被像这样说时，这是缘于此而说。
    比丘们！三者的结合而有胎的下生。这里，有父母的结合，母亲不是受胎期者，没有乾达婆的现起，则没有胎的下生。这里，有父母的结合，母亲是受胎期者，没有乾达婆的现起，则没有胎的下生。比丘们！当有父母的结合，母亲是受胎期者，有乾达婆的现起，则有胎的下生，这样，三者的结合而有胎的下生。比丘们！那母亲以大担心之负重在子宫内怀胎九或十个月。比丘们！那母亲以大担心之负重经过九或十个月后生产，已生后，以自己的血养育，比丘们！这母乳在圣者之律中即是血。比丘们！孩童随之成长，诸根随之圆熟，他玩所有孩童的玩具，即：小锄头、针楔、翻筋斗、玩具风车、玩具量器、玩具车、小弓。比丘们！孩童随之成长，诸根随之圆熟，他具备、具足五种欲自娱：能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被鼻识知……的气味，……能被舌识知……的味道，……能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触。
    比丘们！以眼见色后，他对可爱样子的色贪着，对不可爱样子的色排拒，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这么进入赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他欢喜、欢迎、持续固持那个受；当他欢喜、欢迎、持续固持那个受时，则生起欢喜；凡在受上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，他对可爱样子的法贪着，对不可爱样子的法排拒，住于身念未建立，少心的，不如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这么进入赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他欢喜、欢迎、持续固持那个受，他欢喜、欢迎、持续固持那个受；当他欢喜、欢迎、持续固持那个受时，则生起欢喜；凡在受上欢喜者，则是取；以其取为缘而有有；以有为缘而有生；以生为缘而有老、死、愁、悲、苦、忧、绝望生起，这样是这整个苦蕴的集。
    比丘们！这里，如来、阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，他以证智自作证后，为这天、魔、梵的世界；沙门、婆罗门的世代；诸天、人宣说，他教导开头是善、中间是善、终结是善；意义正确、辞句正确的法，他说明唯独圆满、遍清净的梵行。屋主、屋主之子或在其它族姓中出生者听闻那个法。听闻那个法后，他于如来处获得信，具备那获得的信，他像这样深虑：『居家生活是障碍，是尘垢之路；出家是露地，住在家中，这是不容易行一向圆满、一向清净的磨亮海螺之梵行，让我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。』一段时间后，他舍断少量的财富聚集或舍断大量的财富聚集后；舍断少量的亲属圈或舍断大量的亲属圈后，剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。
    他这样出家进入比丘的生活规定：舍断杀生后，他是离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、为一切有情生类利益而怜悯的。舍断未给予而取后，他是离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净。舍断非梵行后，他是梵行者，远离俗法而住，已离淫欲。舍断妄语后，他是离断妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者。舍断离间语后，他是离离间语者：他从这里听到后，不为了对这些人离间而在那里说，或者，他从那里听到后，不为了对那些人离间而在这里说，像这样，他是分裂的调解者、和谐的散播者、乐于和合者、爱好和合者、喜欢和合者、作和合之言说者。舍断粗恶语后，他是离粗恶语者，他以柔和的言语：悦耳的、可爱的、动心的、优雅的、众人所爱的、众人可意的，像那样的言语与人说话。舍断杂秽语后，他是离杂秽语者：他是适当时机之说者、事实之说者、有益处之说者，合法之说者、合律之说者；他以适当时机说有价值、有理由、有节制、具有利益的话。他是离破坏种子类、草木类者，停止晚上吃食物、非时食的一日一食者，是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，是离高床、大床者，是离领受金银者，是离领受生谷者，是离领受生肉者，是离领受女子、少女者，是离领受男奴仆、女奴仆者，是离领受山羊与羊者，是离领受鸡与猪者，是离领受象、牛、马、骡马者，是离领受田与地者，是离从事差使、遣使者，是离买卖者，是离在秤重上欺瞒、伪造货币、度量欺诈者，是离贿赂、欺瞒、诈欺、不实者，是离割截、杀害、捕缚、抢夺、掠夺、暴力者。
    他以衣服保护身体、以施食保护肚子为满足，不论出发到何处，他只拿[这些]出发，犹如鸟不论以翼飞到何处，只有翼的负荷而飞。同样的，比丘以衣服保护身体、以施食保护肚子为满足，不论出发到何处，他只拿[这些]出发，已具备这圣戒蕴，他自身内感受无过失的安乐。
    他以眼见色后，不成为相的执取者、细相的执取者，因为当住于眼根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护眼根，在眼根上达到自制；以耳听声音后，……（中略）以鼻闻气味后，……（中略）以舌尝味道后，……（中略）以身触所触后，……（中略）以意识法后，不成为相的执取者、细相的执取者，因为当住于意根的不防护时，贪忧、恶不善法会流入，他依其自制而行动，保护意根，在意根上达到自制，已具备这圣根自制，他自身内感受不受害的安乐。
    他在前进、后退时是正知的行为者；在前视、后视时是正知的行为者；在[肢体]曲伸时是正知的行为者；在[穿]衣、持钵与大衣时是正知的行为者；在饮、食、嚼、尝时是正知的行为者；在大小便动作时是正知的行为者；在行、住、坐、卧、清醒、语、默时是正知的行为者。
    已具备这圣戒蕴，已具备这圣知足，已具备这圣根自制，已具备这圣正念与正知，他亲近独居的住处：林野、树下、山岳、洞窟、山洞、墓地、森林、露地、稻草堆。他食毕，从钵食处返回，坐下，盘腿后，挺直身体，建立起面前的正念后，舍断对世间的贪婪，以离贪婪心而住，使心从贪婪中清净。舍断恶意与瞋后，无瞋恚心、为一切有情生类利益而怜悯而住，使心从恶意与瞋怒中清净。舍断昏沉睡眠后，住于离昏沉睡眠、有光明想、正念、正知，使心从昏沉睡眠中清净。舍断掉举后悔后，住于不掉举、自身内心寂静，使心从掉举后悔中清净。舍断疑惑后，住于脱离疑惑、在善法上无疑，使心从疑惑中清净。
    他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅。再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，……（中略）……第三禅……（中略）进入后住于不苦不乐，由平静而正念遍净的第四禅。
    比丘们！以眼见色后，他对可爱样子的色不贪着，对不可爱样子的色不排拒，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这么舍断赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他不欢喜、不欢迎、不持续固持那个受；当他不欢喜、不欢迎、不持续固持那个受时，则欢喜被灭；那欢喜灭者，则是取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。以耳听声音后，……以鼻闻气味后，……以舌尝味道后……以身触所触后，……以意识知法后，他对可爱样子的法不贪着，对不可爱样子的法不排拒，住于身念已建立，无量心的，如实了知心解脱、慧解脱：那些恶不善法无余灭之处，他这么舍断赞成与反对，凡任何他感受或苦或乐或不苦不乐受，他不欢喜、不欢迎、不持续固持那个受；当他不欢喜、不欢迎、不持续固持那个受时，则欢喜被灭；那欢喜灭者，则是取灭；以取灭而有灭；以有灭而生灭；以生灭而老、死、愁、悲、苦、忧、绝望被灭，这样是这整个苦蕴的灭。
    比丘们！你们要忆持这我以简要[教导的]渴爱之消灭而解脱，还有被大渴爱网、渴爱柱子所缚的渔夫的儿子沙低比丘。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    渴爱的尽灭大经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「鸡和哆子」，南传作「渔夫的儿子」(keva??aputtassa)，菩提比丘长老英译为「渔夫的儿子」(son of a fisherman)。
    「不更异」，南传作「非不同的」(ana??anti，另译为「非其它的；(即是)自身」)，菩提比丘长老英译为「非另一个」(not another)。
    「真实」(SA)，「真说」(MA)，南传作「『这是已生成的(生物类)』」(Bhūtamidanti)，菩提比丘长老英译为「这已经生成」(This has come to be)。按：「已生成的」(bhūta)为「有(存在)」(bhavati)的过去分词语态，表示「已存在的；这是已生成的(有情)」，还可引伸出「真实(事实)，众生，元素(大种，如「四大」的「大」)，鬼神，万物(已经发生的事物)」，这里如果将「bhūta」译为「真实」、「真说」，对前后文义的理解就有困难了。本段经文另参看《杂阿含345经》。
    「以食故」(SA)，「如来真说」(MA)，南传作「那个食的生起」(Tadāhārasambhavanti)，菩提比丘长老英译为「其起源由滋养物发生」(It’s origination occurs with that as nutriment)。
    「彼食灭是真实灭」(SA)，「如来灭已，所有真彼亦灭法」(MA)，南传作「以那个食的灭而已存在的(有情)成为灭法」(Tadāhāranirodhā ya? bhūta? ta? nirodhadhammanti)，菩提比丘长老英译为「以滋养物的停止，所已生成者归于停止」(With the cessation of that nutriment, what has come to be is subject to cessation)。按：「食」(āhāra，另译为「食物；营养物」)，中阿含经显然译为「如来」(tathāgata)，这对前后文义的理解就有困难了。
    「更求外尊」，南传作「指定其它大师」(a??a? satthāra? uddiseyyāthāti)，菩提比丘长老英译为「认另一位老师」(acknowledge another teacher)。
    「真实」，南传作「[梵行的]核心」(sārato)，菩提比丘长老英译为「[梵行的]核心」(the core [of the holy life])。
    「母满精堪耐」(MA.201)，南传作「母亲是受胎期者」，「香阴」，南传作「乾达婆」(gandhabbo)，参看《中阿含151经》比对。
    「或，在这里是怎样的呢」(katha? vā ettha hotīti)，菩提比丘长老英译为「在这个情况中你们认为如何」(or how do you take it in this case)。
    「祭典」(kotūhala，另译为「刺激；骚动；混乱；法会仪式」)，菩提比丘长老英译为「喧嚣的辩论」(tumultuous debates)。
    「被大渴爱网、渴爱柱子所缚的」(mahāta?hājālata?hāsa?ghā?appa?imukkanti)，菩提比丘长老英译为「在巨大的渴爱网、在渴爱的枷中被捕获」(caught up in a vast net of craving, in the trammel of craving)。
    「已变热」(usmīkatopi，逐字直译为「热+已被作」)，菩提比丘长老英译为「点燃即使一点智慧的火花」(kindled even a spark of wisdom)。
    「禁戒」(vata)，菩提比丘长老英译为「遵奉；修道会规则」(the observances)。
    「瑞相」(ma?galāni)，菩提比丘长老英译为「吉兆征侯」(auspicious signs)。
    「栰喻法」，南传作「筏譬喻法」(kullūpama? dhamma?)，其内容参看《中阿含200经》。


中阿含202经

增支部3集71经/布萨经(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城东园鹿母讲堂。
    那时，鹿母-毗舍佉在布萨日去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对鹿母-毗舍佉这么说：
    「那么，毗舍佉！你为何一大早来呢？」
    「大德！今天我作布萨。」
    「毗舍佉！有三种布萨，哪三种呢？牧牛人的布萨、尼乾陀的布萨、圣者的布萨。
    毗舍佉！怎样是牧牛人的布萨呢？毗舍佉！犹如牧牛人在傍晚时交出主人的牛后，像这样省察：『今天，牛到这样、那样的地方，在这样、那样的地方喝水，明天牛将到那样、那样的地方，将在那样、那样的地方喝水。』同样的，毗舍佉！这里，某人在布萨日像这样省察：『今天，我吃这个、那个硬食，吃这个、那个软食，明天，我将吃这个、那个硬食，将吃这个、那个软食。』他以贪婪俱行之心度过这一天。毗舍佉！这样是牧牛人的布萨，毗舍佉！牧牛人的布萨这样的布萨没有大果、大效益、大光辉、大遍满。
    毗舍佉！怎样是尼乾陀的布萨呢？毗舍佉！有名叫尼乾陀的沙门之属，他们这么劝导弟子们：『喂！来！男子！请你对东方超过一百由旬处的生物放下棒杖；请你对西方超过一百由旬处的生物放下棒杖；请你对北方超过一百由旬处的生物放下棒杖；请你对南方超过一百由旬处的生物放下棒杖。』像这样，他们劝导对某些生物同情与怜悯，劝导对某些生物不同情与不怜悯。在布萨日，他们这么劝导弟子们：『喂！来！男子！你放下全部的衣服后，请这么说：『我不属于任何人、任何地方；任何地方的任何事物，在那里也不属于我。』然而，他们的父母知道：『这位是我们的儿子。』他也知道：『他们是我的父母。』妻儿知道：『这位是扶养我们者。』他也知道：『这是我的妻儿。』奴仆、工人们知道：『这位是我们的主人。』他也知道：『这是我的奴仆、工人。』像这样，当他们应该被劝导为真实的时，那时，他们劝导[他们]妄语，我说，这是属于他的妄语。当那夜已过后，他吃未被给予的食物，我说，这是属于他的未给予而取。毗舍佉！这样是尼乾陀的布萨，毗舍佉！尼乾陀的布萨这样的布萨没有大果、大效益、大光辉、大遍满。
    毗舍佉！怎样是圣者的布萨呢？毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆如来：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』当他回忆如来时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的头以行动净化。毗舍佉！杂染的头怎样以行动净化呢？毗舍佉！缘于糊浆、粘土、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的头以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆如来：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』当他回忆如来时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作梵的布萨，与梵一同共住，关于梵而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆法：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』当他回忆法时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的身体以行动净化。毗舍佉！杂染的身体怎样以行动净化呢？毗舍佉！缘于糊浆、粘土、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的身体以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆法：『法是被世尊善说的、直接可见的、实时的、请你来见的、能引导的、智者应该自己经验的。』当他回忆法时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作法的布萨，与法一同共住，关于法而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，世尊的弟子僧团是依正直而行者，世尊的弟子僧团是依真理而行者，世尊的弟子僧团是如法而行者，即：四双之人、八辈之士，这世尊的弟子僧团应该被奉献、应该被供奉、应该被供养、应该被合掌，为世间的无上福田。』当他回忆僧团时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的衣服以行动净化。毗舍佉！杂染的衣服怎样以行动净化呢？毗舍佉！缘于热、碱、牛粪、水，以及缘于男子适当的精进，毗舍佉！这样，杂染的衣服以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆僧团：『世尊的弟子僧团是依善而行者，……（中略）为世间的无上福田。』当他回忆僧团时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作僧团的布萨，与僧团一同共住，关于僧团而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆自己无毁坏的、无瑕疵的、无污点的、无杂色的、自由的、智者所称赞的、不取着的、导向定的的戒。当他回忆戒时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的镜子以行动净化。毗舍佉！杂染的镜子怎样以行动净化呢？毗舍佉！缘于油、灰、马尾刷，以及缘于男子适当的精进，毗舍佉！这样，杂染的镜子以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆自己无毁坏的、……（中略）导向定的的戒。当他回忆戒时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作戒的布萨，与戒一同共住，关于戒而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！杂染的心以行动净化，毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆诸天：『有四大王天，有三十三天，有夜摩天，有兜率天，有化乐天，有他化自在天，有梵众天，有其它更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信；这些天具备这模样的戒，从此处死后，往生到那里，我也存在着像那模样的戒；这些天具备这模样的博闻，从此处死后，往生到那里，我也存在着像那模样的博闻；这些天具备这模样的施舍，从此处死后，往生到那里，我也存在着像那模样的施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』当他回忆诸天时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！犹如杂染的金子以行动净化。毗舍佉！杂染的金子怎样以行动净化呢？毗舍佉！缘于火炬、盐、红土、吹管与钳子，以及缘于男子适当的精进，毗舍佉！这样，杂染的金子以行动净化。同样的，毗舍佉！杂染的心以行动净化。毗舍佉！杂染的心怎样以行动净化呢？毗舍佉！这里，圣弟子回忆诸天：『有四大王天，……（中略）有其它更高之诸天。这些天具备这模样的信，从此处死后，往生到那里，我也存在着像那模样的信……（中略）戒……（中略）博闻……（中略）施舍；这些天具备这模样的慧，从此处死后，往生到那里，我也存在着像那模样的慧。』当他回忆自己与那些天的信、戒、博闻、施舍、慧时，心净，欣悦生起，凡心的小杂染它们被舍断，毗舍佉！这被称为：『圣弟子作诸天的布萨，与诸天一同共住，关于诸天而心净，欣悦生起，凡心的小杂染它们被舍断。』毗舍佉！杂染的心这样以行动净化。
    毗舍佉！那位圣弟子像这样省察：『只要活着，阿罗汉们舍断杀生后，成为离杀生者，他住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，今天，这[一]日、夜，我也舍断杀生后，成为离杀生者，我也住于已舍离棍棒、已舍离刀剑、有羞耻的、同情的、对一切活的生物怜悯的，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，以不盗取而自我住于清净，今天，这[一]日、夜，我也舍断未给予而取后，成为离未给予而取者、给予而取者、只期待给予物者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，今天，这[一]日、夜，我也舍断非梵行后，成为梵行者，远离俗法而住，已离淫欲，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，今天，这[一]日、夜，我也舍断妄语后，成为离妄语者、真实语者、紧随真实者、能信赖者、应该信赖者、对世间无诈欺者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，今天，这[一]日、夜，我也舍断榖酒、果酒、酒放逸处后，成为离榖酒、果酒、酒放逸处者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们是停止晚上吃食物、非时食的一日一食者，今天，这[一]日、夜，我也成为停止晚上吃食物、非时食的一日一食者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们是离跳舞、歌曲、音乐、看戏者，是离花环之配戴、芳香之庄严、涂抹物之打扮状态者，今天，这[一]日、夜，我也成为离跳舞、歌曲、音乐、看戏者，成为离花环之配戴、芳香之庄严、涂抹物之打扮状态者，我将仿效阿罗汉这部分，我将作布萨。』
    『只要活着，阿罗汉们是离高床、大床者，他们躺在较低卧床或草席上，今天，这[一]日、夜，我也成为离高床、大床者，躺在较低卧床或草席上，我将仿效阿罗汉这部分，我将作布萨。』
    毗舍佉！这样是圣者的布萨，毗舍佉！圣者的布萨这样的布萨有大果、大效益、大光辉、大遍满。有多少大果、大效益、大光辉、大遍满呢？毗舍佉！犹如凡如果作这十六大国很多七宝的主权支配的王权者，即：鸯伽、摩揭陀、迦尸、憍萨罗、跋耆、末罗、支提、番伽、俱卢、般遮罗、婆蹉、首罗先那、阿湿伽、阿槃提、健陀罗、剑浮阇，这不值具备八支布萨之十六分之一，那是什么原因呢？毗舍佉！人类王权比天乐卑微。
    毗舍佉！人类五十年是这四大王天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之五百天年是四大王天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与四大王天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一百年是这三十三天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一千天年是三十三天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与三十三天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类二百年是夜摩天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之二千天年是夜摩天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与夜摩天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类四百年是这兜率天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之四千天年是兜率天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与兜率天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类八百年是这化乐天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之八千天年是化乐天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与化乐天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』
    毗舍佉！人类一千六百年是这他化自在天的一日夜，以彼夜之三十夜是一个月，以彼月之十二个月是一年，以彼年之一万六千天年是他化自在天的寿命量。毗舍佉！这是可能的：凡某位女子或男子具备这八支作布萨后，以身体的崩解，死后能往生到与他化自在天诸天为同伴。毗舍佉！根据此而说：『人类王权比天乐卑微。』」
    「不应该杀生不应该未给予而取，不应该说虚妄不应该成为饮酒者，
      应该戒离非梵行的行淫，离非时食不应该夜食。
      不应该配戴花环不应该涂抹芳香，应该睡[低]床或地上的铺垫，
      他们说这是八支布萨，被已达到苦的结束的佛陀宣说。
      只要日月两者环绕，放光、好看，
      行于空中破除黑暗，光亮四方。
      凡存在于这中间的财产，真珠、宝珠、琉璃、妙宝，
      牛角状的黄金、山金，天然金、被称为『沙金』的，
      对具备八支布萨者来说，它们不及十六分之一，如全部众星对月光。
      因此持戒的男女，具备八支布萨者，
      作了福德后生起乐，无过失地到达天界处。」
      大品第七，其摄颂：
    「教派、恐怖、伟那额，沙罗玻、给色木低雅，
      沙诃、谈论的基础，外道、根、布萨。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「持斋」，南传作「作布萨」(Uposathāha?…upavasāmīti，另译为「布萨日近住；布萨日入布萨」)，菩提比丘长老英译为「遵守布萨」(observing the uposatha)。
    「含消」，南传作「软食」(bhojanīya?)，菩提比丘长老英译为「餐」(meal)或「软食」(soft food, AN.5.30)。
    「大家」，南传作「主人」(ayyoti)，菩提比丘长老英译为「主人」(master)。
    「以行动」(upakkamena，另译为「以对策；以修治」)，菩提比丘长老英译为「以努力」(by exertion)。
    「马尾刷」(vāla??upaka?ca)，菩提比丘长老英译为「一卷布」(a roll of cloth)。
    「很多七宝的」(pahūtarattaratanāna?n，锡兰本pahūtasattaratanāna?n)，菩提比丘长老英译为「丰富的珍贵物」(abounding in the seven precious substances)。


中阿含203经

中部54经/迫得利亚经(屋主品)(庄春江译)
    我听到这样：
    有一次，世尊住在安估搭勒玻名叫市集的安估搭勒玻市镇。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入市集[镇]。在市集[镇]为了托钵而行后，食毕，从钵食处返回，前往丛林作中午的休息。进入那个丛林后，坐在某棵树下作中午的休息。
    当具足里衣、外套、伞、靴的屋主迫得利亚散步、徘徊时，去那个丛林。抵达后，进入那个丛林去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，世尊对屋主迫得利亚这么说：
    「屋主！有座位，如果你愿意，请坐。」
    当这么说时，屋主迫得利亚[心想]：
    「沙门乔达摩以屋主之语称呼我。」被激怒，不悦意，变得沉默。
    第二次，世尊……（中略）第三次，世尊对屋主迫得利亚这么说：
    「屋主！有座位，如果你愿意，请坐。」
    当这么说时，屋主迫得利亚[心想]：
    「沙门乔达摩以屋主之语称呼我。」被激怒，不悦意，对世尊这么说：
    「乔达摩先生！你以屋主之语称呼我，这不适合，这不适合。」
    「屋主！你有屋主的那些相貌、特征、征相。」
    「乔达摩先生！但，我已放弃全部的家业，已断绝全部的事业。」
    「屋主！但你怎样已放弃全部的家业，已断绝全部的事业呢？」
    「乔达摩先生！这里，凡是财产、谷物、银、金者，已全部赠与儿子们继承，在那里，我是不训诫者、不责骂者，我只住于食与衣，乔达摩先生！我这样已放弃全部的家业，已断绝全部的事业。」
    「屋主！你说的事业之断绝是一种，然而，圣者之律中事业之断绝是另一种。」
    「大德！但，怎样是圣者之律中事业之断绝呢？大德！请世尊教导我像圣者之律中事业之断绝那样的法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，大德！」屋主迫得利亚回答世尊。
    世尊这么说：
    「屋主！在圣者之律中，有这八法导向事业之断绝，哪八种呢？依止于不杀生，杀生应该被舍断；依止于给予而取，未给予而取应该被舍断；依止于真实语，妄语应该被舍断；依止于不离间语，离间语应该被舍断；依止于不贪与贪求，贪与贪求应该被舍断；依止于不责备与瞋恚，责备与瞋恚应该被舍断；依止于不愤怒与恼愁，愤怒与恼愁应该被舍断；依止于不极慢，极慢应该被舍断，屋主！这是以简要说而非详细解说的圣者之律中导向事业之断绝的八法。」
    「大德！所有世尊对我以简要说而非详细解说的圣者之律中导向事业之断绝的八法，大德！请世尊出自怜悯对我详细解说这八法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，先生！」屋主迫得利亚回答世尊。
    世尊这么说：
    「『依止于不杀生，杀生应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为杀生者之结的行者，如果我是杀生者，我会以杀生之缘而责骂我自己，智者了知后也会以杀生之缘而斥责我，以身体的崩解，死后以杀生之缘恶趣能被预期。而，这是结，这是盖，即：杀生。凡以杀生之缘会生起烦恼、恼害、热恼者，离杀生者没有那些这样的烦恼、恼害、热恼。』『依止于不杀生，杀生应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于给予而取，未给予而取应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为未给予而取者之结的行者，如果我是未给予而取者，我会以未给予而取之缘而责骂我自己，智者了知后也会以未给予而取之缘而斥责我，以身体的崩解，死后以未给予而取之缘恶趣能被预期。而，这是结，这是盖，即：未给予而取。凡以未给予而取之缘会生起烦恼、恼害、热恼者，离未给予而取者没有那些这样的烦恼、恼害、热恼。』『依止于给予而取，未给予而取应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于真实语，妄语应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为妄语者之结的行者，如果我是妄语者，我会以妄语之缘而责骂我自己，智者了知后也会以妄语之缘而斥责我，以身体的崩解，死后以妄语之缘恶趣能被预期。而，这是结，这是盖，即：妄语。凡以妄语之缘会生起烦恼、恼害、热恼者，离妄语者没有那些这样的烦恼、恼害、热恼。』『依止于真实语，妄语应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不离间语，离间语应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为离间语者之结的行者，如果我是离间语者，我会以离间语之缘而责骂我自己，智者了知后也会以离间语之缘而斥责我，以身体的崩解，死后以离间语之缘恶趣能被预期。而，这是结，这是盖，即：离间语。凡以离间语之缘会生起烦恼、恼害、热恼者，离离间语者没有那些这样的烦恼、恼害、热恼。』『依止于不离间语，离间语应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不贪与贪求，贪与贪求应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为贪与贪求者之结的行者，如果我是贪与贪求者，我会以贪与贪求之缘而责骂我自己，智者了知后也会以贪与贪求之缘而斥责我，以身体的崩解，死后以贪与贪求之缘恶趣能被预期。而，这是结，这是盖，即：贪与贪求。凡以贪与贪求之缘会生起烦恼、恼害、热恼者，离贪与贪求者没有那些这样的烦恼、恼害、热恼。』『依止于不贪与贪求，贪与贪求应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不责备与瞋恚，责备与瞋恚应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为责备与瞋恚者之结的行者，如果我是责备与瞋恚者，我会以责备与瞋恚之缘而责骂我自己，智者了知后也会以责备与瞋恚之缘而斥责我，以身体的崩解，死后以责备与瞋恚之缘恶趣能被预期。而，这是结，这是盖，即：责备与瞋恚。凡以责备与瞋恚之缘会生起烦恼、恼害、热恼者，离责备与瞋恚者没有那些这样的烦恼、恼害、热恼。』『依止于不责备与瞋恚，责备与瞋恚应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不愤怒与恼愁，愤怒与恼愁应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为愤怒与恼愁者之结的行者，如果我是愤怒与恼愁者，我会以愤怒与恼愁之缘而责骂我自己，智者了知后也会以愤怒与恼愁之缘而斥责我，以身体的崩解，死后以愤怒与恼愁之缘恶趣能被预期。而，这是结，这是盖，即：愤怒与恼愁。凡以愤怒与恼愁之缘会生起烦恼、恼害、热恼者，离愤怒与恼愁者没有那些这样的烦恼、恼害、热恼。』『依止于不愤怒与恼愁，愤怒与恼愁应该被舍断。』当它被像这样说时，这是缘于此而说。
    『依止于不极慢，极慢应该被舍断。』当它被像这样说时，这是缘于什么而说呢？屋主！这里，圣弟子像这样深虑：『我是舍断与断绝那些可能使我成为极慢者之结的行者，如果我是极慢者，我会以极慢之缘而责骂我自己，智者了知后也会以极慢之缘而斥责我，以身体的崩解，死后以极慢之缘恶趣能被预期。而，这是结，这是盖，即：极慢。凡以极慢之缘会生起烦恼、恼害、热恼者，离极慢者没有那些这样的烦恼、恼害、热恼。』『依止于不极慢，极慢应该被舍断。』当它被像这样说时，这是缘于此而说。
    屋主！这是以简要说与详细解说的圣者之律中导向事业之断绝的八法，然而，这不是圣者之律中事业之断绝的全部与每一方面。」
    「大德！怎样是圣者之律中事业之断绝的全部与每一方面呢？大德！请世尊教导我像圣者之律中事业之断绝的全部与每一方面那样的法，那就好了！」
    「那样的话，屋主！你要听！你要好好作意！我要说了。」
    「是的，先生！」屋主迫得利亚回答世尊。
    世尊这么说：
    「屋主！犹如被饥饿无力折磨的狗如果等在杀牛者的切肉台处，熟练的杀牛者或杀牛者的徒弟会丢给牠被善切割、被切割、无肉、沾满血的骨骸，屋主！你怎么想：那只狗舔着那被善切割、被切割、无肉、沾满血的骨骸，是否能驱逐饥饿、无力吗？」
    「不，大德！那是什么原因呢？大德！因为那是被善切割、被切割、无肉、沾满血的骨骸，那只狗只会有疲劳与恼害的分。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如骨骸而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间物质的取着全都无余灭者，他修习像那样的平静。
    屋主！犹如鹫或苍鹭或兀鹰抓住肉块后会飞走，[其它]鹫、苍鹭、兀鹰会跟随啄、抓牠，屋主！你怎么想：如果那只鹫或苍鹭或兀鹰不急速地放弃那肉块，牠以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如肉块而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间物质的取着全都无余灭者，他修习像那样的平静。
    屋主！犹如男子拿燃烧的草炬后如果逆风而行，屋主！你怎么想：如果那位男子不急速地放弃燃烧的草炬，那燃烧的草炬会烧到他的手，或会烧到手臂，或会烧到其它肢体，他以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如草炬而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如有深过人的炭火坑，布满无焰、无烟的炭火，那时，如果有想活命；不想死，要乐；不要苦的男子走来，两位有力气的男子各捉住其一边的手臂后，将他拉向炭火坑，屋主！你怎么想：那位男子是否会这样那样地扭曲身体呢？」
    「是的，大德！那是什么原因呢？大德！因为那位男子知道：我将跌落这炭火坑，以其因缘而会遭受死亡，或像死亡那样的苦。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如炭火坑而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如男子如果看见梦中的园林美景、森林美景、土地美景、莲花池美景，他醒来会看不见任何东西。同样的，屋主！圣弟子像这样深虑：『世尊说：欲如梦而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如男子乞求借用财物：高级的车乘、最上等的宝珠耳环后，被这些借用财物领前、围绕，如果他走到市场，人们看见他后，会这么说：『先生！那位男子确实是富人，富人们都这样享受财富。』而其所有人不管在哪里如果看见了，就会在那里取回那些东西。屋主！你怎么想：这足以让那位男子丧气吗？」
    「是的，大德！那是什么原因呢？大德！因为其所有人取回那些东西。」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如借用物而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，……（中略）他修习像那样的平静。
    屋主！犹如在村落或城镇不远处有极密的丛林，在那里，有具足果实、生满果实的树木，但没有任何果实落在地上。那时，如果男子走来，他欲求果实、寻求果实、走着遍求果实，他进入那丛林后，如果看见那棵具足果实、生满果实的树木，他这么想：『这是棵具足果实、生满果实的树木，但没有任何果实落在地上，我会爬树，让我爬上这棵树后，吃到饱并装满腰[袋]。』他爬上那棵树后，吃到饱并装满腰[袋]。那时，如果第二位男子走来，拿了锐利的斧头欲求果实、寻求果实、走着遍求果实，他进入那丛林后，如果看见那棵具足果实、生满果实的树木，他这么想：『这是棵具足果实、生满果实的树木，但没有任何果实落在地上，我不会爬树，让我从根切断这棵树后，吃到饱并装满腰[袋]。』他从根切断这棵树。屋主！你怎么想：像那样，那第一位爬上树的男子如果不急速地下来，当那棵树到下时，他可能断手或断脚或断其它肢体，以其因缘而会遭受死亡，或像死亡那样的苦吗？」
    「是的，大德！」
    「同样的，屋主！圣弟子像这样深虑：『世尊说：欲如树果而多苦、多恼愁，在这里有更多过患。』以正确之慧这么如实看这个后，凡这依存于种种的种种平静者，他回避，凡这依存于单一的单一平静，在那里，世间物质的取着全都无余灭者，他修习像那样的平静。
    屋主！那位圣弟子就基于这无上平静而清净的念，他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处的行相与境遇。
    屋主！那位圣弟子就基于这无上平静而清净的念，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转。
    屋主！那位圣弟子就基于这无上平静而清净的念，他以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱。屋主！这个情形是圣者之律中事业之断绝的全部与每一方面。
    屋主！你怎么想：你是否看见自己如圣者之律中事业之断绝那样的事业之断绝呢？」
    「大德！我是谁啊！谁有圣者之律中事业之断绝呢？大德！我离圣者之律中事业之断绝的全部与每一方面远得很，大德！因为我们以前认为不贤骏的其它外道游行者为贤骏的，我们使不贤骏者受用贤骏的食物，我们使不贤骏者设立贤骏的住处，而，大德！我们认为贤骏的比丘们是不贤骏的，我们使贤骏者受用不贤骏的食物，我们使贤骏者设立不贤骏的住处，大德！现在，我们将知道不贤骏的其它外道游行者是不贤骏的，我们将使不贤骏者受用不贤骏的食物，我们将使不贤骏者设立不贤骏的住处，而，大德！我们将知道贤骏的比丘们是贤骏的，我们将使贤骏者受用贤骏的食物，我们将使贤骏者设立贤骏的住处，大德！世尊激发我对沙门有沙门爱，对沙门有沙门净信，对沙门有沙门尊重。
    大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，大德！法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，请世尊记得我为优婆塞，从今天起终生归依。」
    迫得利亚经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「无增上慢」，南传作「不极慢」(Anatimāna?，另译为「不过慢」)，菩提比丘长老英译为「非傲慢」(non-arrogance)。
    「世间饮食」，南传作「世间物质的取着」(lokāmisūpādānā，另译为「世间财物的取着」)，菩提比丘长老英译为「对世间物质的执着」(clinging to the material things of the world)。
    「丧气」(a??athattāyāti，原意为「变动；变心」，此处依英译转译)，菩提比丘长老英译为「变成沮丧的」(become dejected)。
    「激发」(Ajanesi，原意不明，此处依英译转译)，菩提比丘长老英译为「激发」(has inspired)。
    「对沙门有沙门爱」(sama?esu sama?appema?)，菩提比丘长老英译为「爱禁欲修道者」(love for recluses)。
    「依存于种种的种种平静」(upekkhā nānattā nānattasitā)，菩提比丘长老英译为「基于多样的多样化平静」(the equanimity that is diversified, based on diversity)，并引注释书的解说，「依存于种种的种种平静」是关于五种欲(five cords of sensual pleasure)的平静，即：冷淡、不关心 (i.e., apathy, indifference)，而「依存于单一的单一平静」是第四禅的平静。
    「平静而清净的念」(upekkhāsatipārisuddhi?，逐字直译为「平静+念+清净」)，菩提比丘长老英译为「由于平静而清净的深切注意」(mindfulness whose purity is due to equanimity)。


中阿含204经

中部26经/陷阱堆经(譬喻品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。
    那时，众多比丘去见尊者阿难。抵达后，对尊者阿难这么说：
    「阿难学友！我们当面听世尊的法说已经是很久以前的事了，阿难学友！如果我们得以当面听闻世尊的法说，那就好了！」
    「那样的话，尊者们！请你们去勒么葛婆罗门的草庵，或许得以当面听闻世尊的法说。」
    「是的，学友！」那些比丘回答尊者阿难。
    那时，世尊在舍卫城为了托钵而行后，食毕，从钵食处返回，召唤尊者阿难：
    「来！阿难！我们去东园鹿母讲堂作中午的休息。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起去东园鹿母讲堂作中午的休息。
    那时，世尊在傍晚时，从静坐禅修中起来，召唤尊者阿难：
    「来！阿难！我们去东门屋洗澡。」
    「是的，大德！」尊者阿难回答世尊。
    那时，世尊与尊者阿难一起去东门屋洗澡。在东门屋洗澡后起来，然后着单衣站着弄干身体。那时，尊者阿难对世尊这么说：
    「大德！这勒么葛婆罗门的草庵在不远处，大德！勒么葛婆罗门的草庵是愉快的；大德！勒么葛婆罗门的草庵是清净的，大德！请世尊出自怜悯，去勒么葛婆罗门的草庵，那就好了！」
    世尊以沉默同意了。
    那时，世尊去勒么葛婆罗门的草庵。
    当时，众多比丘以法的谈论在勒么葛婆罗门的草庵中共坐。
    那时，世尊站在外面的门屋等到谈论完毕。那时，世尊知道谈论完毕后，故意咳嗽并敲击门闩。那些比丘为世尊开门。那时，世尊进入勒么葛婆罗门的草庵后，在设置的座位坐下。坐好后，世尊召唤那些比丘：
    「比丘们！现在，在这里共坐谈论的是什么呢？你们谈论中被中断的是什么呢？」
    「大德！我们法的谈论就是关于世尊，这时，世尊抵达。」
    「比丘们！好！比丘们！对由于信，从在家出家，成为非家生活善男子的你们来说，这是适当的：你们能以法的谈论共坐。比丘们！当你们共坐时，应该作两件事：法的谈论，或保持圣沉默。
    比丘们！有这两种遍求：圣遍求与非圣遍求。
    比丘们！什么是非圣遍求呢？比丘们！这里，某人自己是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法。
    比丘们！什么能被说是生法呢？比丘们！妻与子是生法；奴与婢是生法；山羊与绵羊是生法；鸡与猪是生法；大象、牛、马、骡马是生法；金与银是生法，比丘们！这些依着是生法，在这里被系结、迷恋、落入执着者，他自己是生法而遍求生法。
    比丘们！什么能被说是老法呢？比丘们！妻与子是老法；奴与婢是老法；山羊与绵羊是老法；鸡与猪是老法；大象、牛、马、骡马是老法；金与银是老法，比丘们！这些依着是老法，在这里被系结、迷恋、落入执着者，他自己是老法而遍求老法。
    比丘们！什么能被说是病法呢？比丘们！妻与子是病法；奴与婢是病法；山羊与绵羊是病法；鸡与猪是病法；大象、牛、马、骡马是病法，比丘们！这些依着是病法，在这里被系结、迷恋、落入执着者，他自己是病法而遍求病法。
    比丘们！什么能被说是死法呢？比丘们！妻与子是死法；奴与婢是死法；山羊与绵羊是死法；鸡与猪是死法；大象、牛、马、骡马是死法；金与银是死法，比丘们！这些依着是死法，在这里被系结、迷恋、落入执着者，他自己是死法而遍求死法。
    比丘们！什么能被说是愁法呢？比丘们！妻与子是愁法；奴与婢是愁法；山羊与绵羊是愁法；鸡与猪是愁法；大象、牛、马、骡马是愁法；金与银是愁法，比丘们！这些依着是愁法，在这里被系结、迷恋、落入执着者，他自己是愁法而遍求愁法。
    比丘们！什么能被说是杂染法呢？比丘们！妻与子是杂染法；奴与婢是杂染法；山羊与绵羊是杂染法；鸡与猪是杂染法；大象、牛、马、骡马是杂染法；金与银是杂染法，比丘们！这些依着是杂染法，在这里被系结、迷恋、落入执着者，他自己是杂染法而遍求杂染法。
    比丘们！什么是圣遍求呢？比丘们！这里，某人自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃。比丘们！这是圣遍求。
    比丘们！当我正觉以前，还是未现正觉的菩萨时，我自己也是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法。比丘们！那时，我这么想：『为何我自己是生法而遍求生法；自己是老法而遍求老法；自己是病法而遍求病法；自己是死法而遍求死法；自己是愁法而遍求愁法；自己是杂染法而遍求杂染法呢？让我自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃。』
    比丘们！随后，当正值年轻，黑发的青年，具备青春的幸福，在人生之初期，父母不欲、泪满面、哭泣着时，我剃除发须、裹上袈裟衣后，从在家出家，成为非家生活。当这么出家成为什么是善的寻求者，遍求无上殊胜的寂静处时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！我想要在这法、律中行梵行。』比丘们！当这么说时，阿拉勒-葛拉么对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』比丘们！我不久就迅速地学得那个法，比丘们！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其它人[都能]。比丘们！我这么想：『阿拉勒-葛拉么非只以信而宣说：「我以证智自作证后进入而住于此法。」阿拉勒-葛拉么确实住于知道与看见此法。』
    比丘们！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！什么情形你宣说：「我以证智自作证后进入而住于此法。」呢？』比丘们！当这么说时，阿拉勒-葛拉么宣说无所有处。比丘们！我这么想：『非只阿拉勒-葛拉么有信，我也有信；非只阿拉勒-葛拉么有活力，我也有活力；非只阿拉勒-葛拉么有念，我也有念；非只阿拉勒-葛拉么有定，我也有定；非只阿拉勒-葛拉么有慧，我也有慧，让我为作证阿拉勒-葛拉么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』比丘们！我不久就急速以证智自作证后进入而住于那个法。
    比丘们！那时，我去见阿拉勒-葛拉么。抵达后，对阿拉勒-葛拉么这么说：『葛拉么道友！就这个范围，你宣说以证智自作证后进入此法吗？』『道友！就这个范围，我宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的收获，这是我们的好收获：我们看见像这样尊者的同梵行者。像这样，凡我宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是我宣说以证智自作证后进入的法，像这样，凡我知道的法，也是你知道的法；凡你知道的法，也是我知道的法，像这样，我怎样你就怎样；你怎样我就怎样，来！道友！现在，令我们两个照顾此众。』比丘们！像这样，我的老师阿拉勒-葛拉么置徒弟的我与他自己等同，并且以伟大的敬奉尊敬我。比丘们！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到无所有处。』比丘们！我不满意那个法、嫌厌那个法而离开了。
    比丘们！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！我想要在这法、律中行梵行。』比丘们！当这么说时，巫大葛-辣么之子对我这么说：『尊者可以住，此法是像这样有智的男子不久就能以证智自作证自己老师的[教义]后进入而住的。』比丘们！我不久就迅速地学得那个法，比丘们！就只以那些唇诵与复诵程度，我[能]说智语与上座语，我自称：『我知道，我看见。』我与其它人[都能]。比丘们！我这么想：『辣么非只以信而宣说：「我以证智自作证后进入而住于此法。」辣么确实住于知道与看见此法。』
    比丘们！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！什么情形辣么宣说：「我以证智自作证后进入而住于此法。」呢？』比丘们！当这么说时，巫大葛-辣么之子宣说非想非非想处。比丘们！我这么想：『非只辣么有信，我也有信；非只辣么有活力，我也有活力；非只辣么有念，我也有念；非只辣么有定，我也有定；非只辣么有慧，我也有慧，让我为作证辣么宣说：「我以证智自作证后进入而住于此法。」的那个法而努力。』比丘们！我不久就急速以证智自作证后进入而住于那个法。
    比丘们！那时，我去见巫大葛-辣么之子。抵达后，对巫大葛-辣么之子这么说：『道友！就这个范围，辣么宣说以证智自作证后进入此法吗？』『道友！就这个范围，辣么宣说以证智自作证后进入此法。』『道友！就这个范围，我也以证智自作证后进入而住于此法。』『道友！这是我们的收获，这是我们的好收获：我们看见像这样尊者的同梵行者。像这样，凡辣么宣说以证智自作证后进入的法，也是你以证智自作证后进入而住于的法；凡你以证智自作证后进入而住于的法，也是辣么宣说以证智自作证后进入的法，像这样，凡辣么证知的法，也是你知道的法；凡你知道的法，也是辣么证知的法，像这样，辣么怎样你就怎样；你怎样辣么就怎样，来！道友！现在，你照顾此众。』比丘们！像这样，我的同梵行者巫大葛-辣么之子置我于等同老师的地位，并且以伟大的敬奉尊敬我。比丘们！我这么想：『此法不导向厌、离贪、灭、寂静、证智、正觉、涅槃，只往生到非想非非想处。』比丘们！我不满意那个法、嫌厌那个法而离开了。
    比丘们！我[仍]是什么是善的寻求者，当遍求无上殊胜的寂静处时，在摩揭陀国次第进行游行，来到优楼频螺的谢那镇，在那里，看见令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落。比丘们！我这么想：『先生！确实是令人愉快的土地，一处清净的丛林，有清澈流动、令人愉快美丽河岸的小河，附近有托钵的村落，对欲求努力的善男子来说，这确实是适合努力处。』比丘们！我就在那里坐下来[而心想]：『这是适合努力处。』
    比丘们！我自己是生法，知道在生法中的过患后，当遍求不生的无上离轭安稳涅槃时，我证得不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，当遍求不老的无上离轭安稳涅槃时，我证得不老的无上离轭安稳涅槃；自己是病法，知道在病法中的过患后，遍求不病的无上离轭安稳涅槃，我证得不病的无上离轭安稳涅槃；自己是死法，知道在死法中的过患后，遍求不死的无上离轭安稳涅槃，我证得不死的无上离轭安稳涅槃；自己是愁法，知道在生愁中的过患后，遍求不愁的无上离轭安稳涅槃，我证得不愁的无上离轭安稳涅槃；自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃，我证得无杂染的无上离轭安稳涅槃，又，我的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』
    比丘们！我这么想：『被我证得的这个法是甚深的、难见的、难觉的、寂静的、胜妙的、超越推论的、微妙的、被贤智者所体验的。然而，这世代在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦；又，对在阿赖耶中欢乐，在阿赖耶中得欢乐，在阿赖耶中得喜悦的世代来说，此处是难见的，即：特定的缘性、缘起；此处也是难见的，即：一切行的止，一切依着的断念，渴爱的灭尽、离贪、灭、涅槃。如果我教导法，如果对方不了解我，那对我是疲劳，那对我是恼害。』比丘们！于是，这以前未曾听闻，不可思议的偈颂出现在我的心中：
    『被我困难证得的，现在没有被知道的必要，
      此法不易被贪与瞋征服者现正觉。
      逆流而行的、微妙的，甚深的、难见的、微细的[法]，
      被贪所染者、被大黑暗覆盖者看不见。』
    比丘们！当我像这样深虑时，心倾向于不活动，不教导法。比丘们！那时，梵王娑婆主以心思量我心中的深思后，这么想：『先生！世界[要]灭亡了，先生！世界[要]消失了，确实是因为世尊、阿罗汉、遍正觉者的心倾向于不活动，不教导法。』比丘们！那时，梵王娑婆主犹如有力气的男子能伸直弯曲的手臂，或弯曲伸直的手臂那样[快]地在梵天世界消失，出现在世尊面前。比丘们！那时，梵王娑婆主整理上衣到一边肩膀后，向我合掌鞠躬，然后对我这么说：『大德！请世尊教导法！请善逝教导法！有少尘垢之类的众生由[该]法的未听闻而退失，他们将会是法的了知者。』比丘们！这就是梵王娑婆主所说。说了这个后，他又更进一步这么说：
    『从前，在摩揭陀出现被垢者构思的不清净法，
      请开启不死之门！令他们听闻离垢者领悟之法。
      如站在岩山山顶，能看见全部的人，
      同样的，善慧者、一切眼者登上法所成高楼，
      已离愁者，看着陷入愁、被生与老征服的人们。
      请起来吧！英雄！战场上的胜利者！商队领导者、无负债者行于世间，
      世尊！请教导法吧！将(会)有了知者的。』
    比丘们！那时，我知道梵天劝请后，缘于对众生的悲愍，以佛眼观察世间。当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其它世界的罪过与恐怖的、另一些不住于看见在其它世界的罪过与恐怖的众生，犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长；一些青莲、红莲、白莲生在水中，长在水中，与水面同高而住立；一些青莲、红莲、白莲生在水中，长在水中，升出水面而住立，不被水染着。同样的，当我以佛眼观察世间时，看见少尘垢的、多尘垢的；利根的、弱根的；善相的、恶相的；易受教的、难受教的；一些住于看见在其它世界的罪过与恐怖的、另一些不住于看见在其它世界的罪过与恐怖的众生。比丘们！那时，我以偈颂回答梵王娑婆主：
    『不死之门已对他们开启，让那些有耳者舍[邪]信，
      恼害想的熟知者，梵天！我不在人间说胜妙法。』
    比丘们！那时，梵王娑婆主[心想]：『对教导法，世尊已给了机会。』向我问讯，然后作右绕，接着就在那里消失了。
    比丘们！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这么想：『这位阿拉勒-葛拉么是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导阿拉勒-葛拉么法，他将迅速地了知此法。』比丘们！那时，诸天来见我后，这么说：『大德！阿拉勒-葛拉么已死七天了。』而我的智与见生起：『阿拉勒-葛拉么已死七天了。』比丘们！我这么想：『阿拉勒-葛拉么是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    比丘们！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这么想：『这位巫大葛-辣么之子是贤智者、聪明者、有智慧者、长时间少尘垢之类者，让我第一个教导巫大葛-辣么之子法，他将迅速地了知此法。』比丘们！那时，诸天来见我后，这么说：『大德！巫大葛-辣么之子昨晚已死了。』而我的智与见生起：『巫大葛-辣么之子昨晚已死了。』比丘们！我这么想：『阿拉勒-葛拉么是大损失者，因为，如果他听闻此法，他能迅速地了知。』
    比丘们！我这么想：『我应该第一个教导谁法呢？谁将迅速地了知此法呢？』比丘们！我这么想：『[那]群五比丘们对我是非常有帮助的，他们在我自我努力时侍奉我，让我第一个教导[那]群五比丘们法。』比丘们！我这么想：『现在，[那]群五比丘们住在哪里呢？』比丘们！我以清净、超越人的天眼看见[那]群五比丘们住在波罗奈鹿野苑的仙人坠落处。比丘们！那时，我如我意地住在优楼频螺后，向波罗奈出发游行。
    比丘们！邪命派外道巫玻葛在伽耶与正觉处中间看见我在旅途中。看见后，对我这么说：『道友！你的诸根明净，肤色清净、皎洁，道友！你指定谁出家呢？谁是你的大师呢？你选择谁的法呢？』比丘们！当这么说时，我以偈颂对邪命派外道巫玻葛说：
    『我是征服一切者、已知一切者，在一切法上不沾污者，
      舍断一切者、渴爱灭尽的解脱者，以自己的证智，我能指定谁[为师]呢？
      没有我的老师，与我等同者未被发现，
      在包括天的世界中，没有与我对等者。
      因为我是世间中的阿罗汉，我是无上大师，
      我是单独的遍正觉者，我是已平静者、已涅槃者。
      我将去迦尸城，转动法轮，
      在已变成盲目的世界中，我将击不死的大鼓。』
    『道友！如你自称，你值得是无边的胜利者。』
    『胜利者确实就像我，已达到烦恼的灭尽，
      我的恶不善法已被征服，因此，巫玻葛！我是胜利者。』
    比丘们！当这么说时，邪命派外道巫玻葛说：『但愿是吧，道友！』然后摇摇头，取了旁道离开。
    比丘们！那时，我次第进行游行，来到波罗奈鹿野苑的仙人坠落处，去见[那]群五比丘们。比丘们！[那]群五比丘们看见我远远地走来。看见后，互相决定：『道友们！这位奢华、以奢华迷失而离开努力、以奢华退转的沙门乔达摩来了，他既不应该被问讯，也不应该被起立[欢迎]，也不应该被接过衣钵[放置]，但座位应该被设置，如果他想坐就坐。』比丘们！当我抵达时，[那]群五比丘们不能如自己商议的决定，有人迎接我，有人接过衣钵[放置]，有人设置座位，有人供给洗脚水，但他们以道友称呼我。
    比丘们！当这么说时，我对[那]群五比丘们这么说：『比丘们！你们不要以名字与道友称呼如来，比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』比丘们！当这么说时，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』比丘们！当这么说时，我对[那]群五比丘们这么说：『比丘们！如来没奢华、没以奢华而迷失离开努力、没以奢华退转，比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依所教诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    比丘们！第二次，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』第二次，比丘们！当这么说时，我对[那]群五比丘们这么说：『比丘们！如来没奢华、……（中略）你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    比丘们！第三次，[那]群五比丘们对我这么说：『乔达摩道友！以那种行动、以那种行道、以那种苦行，你都未证得足以为圣者智见特质的过人法，何况现在奢华、以奢华迷失而离开努力、以奢华退转的你将证得足以为圣者智见特质的过人法？』比丘们！当这么说时，我对[那]群五比丘们这么说：『比丘们！你们证知我以前曾像这样说吗？』『不，大德！』『比丘们！如来是阿罗汉、遍正觉者，比丘们！你们要倾耳，已证得不死，我将教诫、教导法，当依被所诫的那样实行时，不久，以证智自作证后，你们将在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标。』
    比丘们！我能够说服[那]群五比丘们。比丘们！[有时]我教诫两位比丘，三位比丘为了托钵而行，三位比丘为了托钵而行后，因为那样带来使我们一群六人生存[的食物]。比丘们！[有时]我教诫三位比丘，二位比丘为了托钵而行，二位比丘为了托钵而行后，因为那样带来使我们一群六人生存[的食物]。比丘们！那时，当[那]群五比丘们被我这样训诫、这样教诫时，自己是生法，知道在生法中的过患后，遍求不生的无上离轭安稳涅槃，他们证得不生的无上离轭安稳涅槃；自己是老法，知道在老法中的过患后，遍求不老的无上离轭安稳涅槃，他们证得不老的无上离轭安稳涅槃；自己是病法，……（中略）自己是死法，……（中略）自己是愁法，……（中略）自己是杂染法，知道在杂染法中的过患后，遍求无杂染的无上离轭安稳涅槃，他们证得无杂染的无上离轭安稳涅槃，又，他们的智与见生起：『我的解脱不可动摇，这是我最后一次的生，现在，没有再生了。』
    比丘们！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知……（中略）的声音；能被鼻识知……（中略）的气味；能被舌识知……（中略）的味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，比丘们！这些是五种欲。比丘们！凡任何沙门或婆罗门在这五种欲上被系结、迷恋、落入执着，受用而不见过患、无出离慧者，这应该能被他们这么感受：『他们已遭遇不幸、已遭遇灾厄，被波旬为所欲为。』比丘们！犹如被捕获卧在陷阱堆里的林野鹿，这应该能被牠这么感受：『牠已遭遇不幸、已遭遇灾厄，被猎人为所欲为，而当猎人到来时，牠将不[能]往想去的地方出发。』同样的，比丘们！凡任何沙门或婆罗门在这五种欲上被系结、迷恋、落入执着，受用而不见过患、无出离慧者，这应该能被他们这么感受：『他们已遭遇不幸、已遭遇灾厄，被波旬为所欲为。』
    比丘们！凡任何沙门或婆罗门在这五种欲上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧者，这应该能被他们这么感受：『他们不遭遇不幸、不遭遇灾厄，不被波旬为所欲为。』比丘们！犹如没被捕获卧在陷阱堆里的林野鹿，这应该能被牠这么感受：『牠不遭遇不幸、不遭遇灾厄，不被猎人为所欲为，而当猎人到来时，牠将往想去的地方出发。』同样的，比丘们！凡任何沙门或婆罗门在这五种欲上不被系结、不迷恋、不落入执着，受用而见过患、有出离慧者，这应该能被他们这么感受：『他们不遭遇不幸、不遭遇灾厄，不被波旬为所欲为。』
    比丘们！犹如林野的鹿在林野山边中漫游，有自信地走，有自信地站，有自信地坐，有自信地卧，那是什么原因呢？比丘们！[因为]牠不在猎人到达的领域。同样的，比丘们！比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入不看见与无足的状态。
    再者，比丘们！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，比丘们！这被称……（中略）波旬进入不看见与无足的状态。
    再者，比丘们！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，比丘们！这被称……（中略）波旬进入不看见与无足的状态。
    再者，比丘们！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，比丘们！这被称……（中略）波旬进入不看见与无足的状态。
    再者，比丘们！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，比丘们！这被称……（中略）波旬进入不看见与无足的状态。
    再者，比丘们！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，比丘们！这被称……（中略）波旬进入不看见与无足的状态。
    再者，比丘们！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，比丘们！这被称为……（中略）波旬进入不看见与无足的状态。
    再者，比丘们！比丘以一切无所有处的超越，进入后住于非想非非想处，比丘们！这被称为……（中略）波旬进入不看见与无足的状态。
    再者，比丘们！比丘以一切非想非非想处的超越，进入后住于想受灭，以慧见后，[他的]诸烦恼被灭尽，比丘们！这被称为比丘令魔盲目，杀害魔的眼睛后，波旬进入不看见与无足的状态，渡过世间中的执着，有自信地走，有自信地站，有自信地坐，有自信地卧，那是什么原因呢？比丘们！[因为]他不在波旬到达的领域。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    陷阱堆经第六终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「病法」(byādhidhammo)，菩提比丘长老英译为「属于生病的」(subject to sickness)。
    「随住」，南传作「如我意地住(后)」(yathābhiranta? viharitvā)，菩提比丘长老英译为「如我选择地驻留」(stayed…as long as I chose)。
    「谁称师」，南传作「我能指定谁[为师]呢」(kamuddiseyya?)，菩提比丘长老英译为「我应该能谁为师呢」(to whom should I point as teacher)。
    「无等」，南传作「没有与我对等者」(natthi me pa?ipuggalo)，菩提比丘长老英译为「因为我没有与我等同的人」(because I have No person for my counterpart)。
    「邪道」，南传作「旁道」(ummagga?，另译为「邪道」)，菩提比丘长老英译为「旁路」(a bypath)。
    「卿」，南传作「(以)道友」(āvusovādena，另译为「(以)朋友」)，菩提比丘长老英译为「朋友」(friend)。
    「五比丘」，南传作[那]群五比丘们」(pa?cavaggiye bhikkhū，直译为「五群比丘们」)，菩提比丘长老英译为「五位成一群的比丘们」(the bhikkus of the group of five)。
    「光明照耀」，南传作「说」(pabhāvitametanti，原意为「使增大；使增加」)，菩提比丘长老英译为「说」(speak)，并解说，这是佛陀对五比丘的第一课，接下来是说四圣谛(SN.56.11转法轮经；法轮转起经)，几天后，他们都证初果了，说无我(SN.22.59无我相经)。
    「默然」，南传作「或保持圣沉默」(ariyo vā tu?hībhāvo)，菩提比丘长老英译为「保持高杰的沉默」(maintain noble silence)，并引注释书解说，这是指进入第二禅。
    「唇诵与复诵」(o??hapahatamattena lapitalāpanamattena)，菩提比丘长老英译为「唇诵与复述」(lip-reciting and rehearsal)。
    「托钵的村落」(gocaragāmo，逐字直译为「饵所+村落」)，菩提比丘长老英译为「施舍处的村落」(a village for alms resort)。
    「被我证得的这个法是甚深的、……接着就在那里消失了。」一段另独立为SN.6.1，参看《杂阿含293经》附录。
    「阿罗汉」(arahā)，菩提比丘长老英译为「完成者」(Accomplished One)。
    「一群六人」(chabbaggiyā，逐字直译为「六群」)，菩提比丘长老英译为「我们六个」(the six of us)。
    「这被称为比丘令魔盲目，……」同MN.25。
    「智语与上座语」(?ā?avāda?ca… theravāda?ca)，菩提比丘长老英译为「理解与自信」(knowledge and assurance)。Thanissaro Bhikkhu英译为「理解之语，前辈之语」(the words of knowledge, the words of the elders
    「甘露鼓」，南传作「不死的大鼓」(amatadundubhinti)，菩提比丘长老英译为「不死之鼓」(the drum of the Deathless)。按：「不死」(amata)，另译为「甘露」。
    「证知」(记得)，参看《中阿含34经》「不证知」比对。


中阿含205经

中部64经/妈噜基亚大经(比丘品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！你们忆持我所教导的五下分结吗？」
    当这么说时，尊者妈噜基亚之子对世尊这么说：
    「大德！我忆持世尊所教导的五下分结。」
    「妈噜基亚之子！但，你如何忆持我所教导的五下分结呢？」
    「大德！我忆持有身见是世尊所教导的下分结；大德！我忆持疑是世尊所教导的下分结；大德！我忆持戒禁取是世尊所教导的下分结；大德！我忆持欲的意欲是世尊所教导的下分结；大德！我忆持恶意是世尊所教导的下分结，大德！我这么忆持世尊所教导的五下分结。」
    「妈噜基亚之子！你忆持谁教导像这样的这五下分结呢？妈噜基亚之子！其它外道游行者岂不将以这婴儿譬喻的驳斥驳斥你吗？因为，幼嫩愚钝仰卧的婴儿没有『有身』[的观念]，将从哪里生起有身见？但有身见的烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『法』[的观念]，将从哪里生起对法的疑？但疑的烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『戒』[的观念]，将从哪里生起戒禁取？但戒禁取的烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『欲』[的观念]，将从哪里生起对欲之欲的意欲？但欲贪的烦恼潜在趋势潜伏于其中；因为，幼嫩愚钝仰卧的婴儿没有『众生』[的观念]，将从哪里生起对众生的恶意？但恶意的烦恼潜在趋势潜伏于其中，妈噜基亚之子！其它外道游行者岂不将以这婴儿譬喻的驳斥驳斥你吗？」
    当这么说时，尊者阿难对世尊说：
    「世尊！这正是时候，善逝！这正是时候，愿世尊说五下分结，听闻世尊的[教说]后，比丘们将会忆持的。」
    「那样的话，阿难！你们要听！你们要好好作意！我要说了。」
    「是的，大德！」尊者阿难回答世尊。
    世尊这么说：
    「阿难！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，他住于心被有身见缠缚、征服，不如实了知已生起的有身见之出离，有身见成为他的惯习而未被排除，则它是下分结；他住于心被疑缠缚、征服，不如实了知已生起的疑之出离，疑成为他的惯习而未被排除，则它是下分结；他住于心被戒禁取缠缚、征服，不如实了知已生起的戒禁取之出离，戒禁取成为他的惯习而未被排除，则它是下分结；他住于心被欲贪缠缚、征服，不如实了知已生起的欲贪之出离，欲贪成为他的惯习而未被排除，则它是下分结；他住于心被恶意缠缚、征服，不如实了知已生起的恶意之出离，恶意成为他的惯习而未被排除，则它是下分结。
    阿难！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，他住于心不被有身见缠缚、征服，如实了知已生起的有身见之出离，他的有身见含烦恼潜在趋势被舍断；他住于心不被疑缠缚、征服，如实了知已生起的疑之出离，他的疑含烦恼潜在趋势被舍断；他住于心不被戒禁取缠缚、征服，如实了知已生起的戒禁取之出离，他的戒禁取含烦恼潜在趋势被舍断；他住于心不被欲贪缠缚、征服，如实了知已生起的欲贪之出离，他的欲贪含烦恼潜在趋势被舍断；他住于心不被恶意缠缚、征服，如实了知已生起的恶意之出离，他的恶意含烦恼潜在趋势被舍断。
    阿难！有舍断五下分结的道与道迹，『不由于该道与道迹将知道或看见或将舍断五下分结。』那是不可能的。阿难！犹如有住立着而有坚实核心的大树，『不切开外皮、不切开皮层而将切断坚实核心。』那是不可能的。同样的，阿难！有舍断五下分结的道与道迹，『不由于该道与道迹将知道或看见或将舍断五下分结。』那是不可能的。
    阿难！有舍断五下分结的道与道迹，『由于该道与道迹将知道或看见或将舍断五下分结。』那是可能的。阿难！犹如有住立着而有坚实核心的大树，『切开外皮、切开皮层而将切断坚实核心。』那是可能的。同样的，阿难！有舍断五下分结的道与道迹，『由于该道与道迹将知道或看见或将舍断五下分结。』那是可能的。
    阿难！犹如满满的、水满到乌鸦可喝到的恒河，那时，如果弱男子走来[而心想]：『我将以手臂横向切开这恒河后，平安地到彼岸。』他不能够以手臂横向切开这恒河后，平安地到彼岸。同样的，阿难！当任何有身见灭之法被教导时，他心不跃入、不明净、不住立、不解脱，即应该被看作像那位弱男子那样。阿难！犹如满满的、水满到乌鸦可喝到的恒河，那时，如果有力气的男子走来[而心想]：『我将以手臂横向切开这恒河后，平安地到彼岸。』他能够以手臂横向切开这恒河后，平安地到彼岸。同样的，阿难！当任何有身见灭之法被教导时，他心跃入、明净、住立、解脱，即应该被看作像那位有力气的男子那样。
    阿难！什么是舍断五下分结的道与道迹呢？阿难！这里，比丘以离依着、以恶不善法的舍断，以所有身粗重的安息，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，那些法他看作是无常的、苦的、病的、肿瘤的、箭的、祸的、疾病的、另一边的、败坏的、空的、非我的，他使心从那些法脱离；他使心从那些法脱离后，心集中于不死界：『这是寂静的，这是胜妙的，即：一切行的止、一切依着的断念、渴爱的灭尽、离贪、灭、涅槃。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以寻与伺的平息，……（中略）第二禅，……（中略）第三禅，……（中略）第四禅，……（中略）凡存在于那里的色的状态、受的状态、想的状态、行的状态、识的状态，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，凡存在于那里的受的状态、想的状态、行的状态、识的状态，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，凡存在于那里的受的状态、想的状态、行的状态、识的状态，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。
    再者，阿难！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，凡存在于那里的受的状态、想的状态、行的状态、识的状态，……（中略）为不从彼世转回者。阿难！这是舍断五下分结的道与道迹。」
    「大德！如果这是舍断五下分结的道与道迹，那样的话，为什么某些比丘是心解脱者，某些比丘是慧解脱者呢？」
    「阿难！在这里，我说，这是根之种种。」
    这就是世尊所说，悦意的尊者阿难欢喜世尊所说。
    妈噜基亚大经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「缠住」，南传作「被缠缚」(pariyu??hitena)，菩提比丘长老英译为「缠住」(obsessed)，并解说，在论书中依杂染的发生区分为三阶段：「烦恼在趋势」(anusaya)阶段只是在心中的潜在性质(latent dispositions)，「缠」(pariyu??hāna)阶段上升到缠住与征服(obsess and enslave)了心，到「超越阶段」(vitikkama)就激发不善的身行、语行。本经为何佛陀会责备比丘对五下分结的回答？长老引注释书的解说，因为比丘执这样的见：只在受别人攻击时，才受这些结的束缚，其它时候不会。
    「身见使」，南传作「有身见的烦恼潜在趋势」(sakkāyadi??hānusayo)，菩提比丘长老英译为「对个己的见解的在表面下的趋势」(the underlying tendency to identity view)。
    「胜如」，南传作「根之种种」(indriyavemattata?)，菩提比丘长老英译为「不同的是他们的器官机能」(The difference…is in their faculties)，并引注释书的解说，「心解脱」与「慧解脱」的不同，在于前者在「止与观」中偏重(强调)一心(emphasises unification of mind)，后者偏重(强调)慧(emphasises wisdom)，尊者目揵连是前者的典型，尊者舍利弗是后者的典型。
    「惯习」(thāmagatā，直译为「已到达势力的状态」)，菩提比丘长老英译为「已经成为一种惯性」(has become habitual)。
    「含烦恼潜在趋势」(sānusayā，另译为「有随眠的」)，菩提比丘长老英译为「连同对它的在表面下的趋势」(together with the underlying tendency to it)。
    「不死界」(amatāya dhātuyā，另译为「甘露界；涅槃界」)，菩提比丘长老英译为「不死要素」(the deathless element)。
    「法贪」(dhammarāgena)，菩提比丘长老英译为「为了法而想要」(desire for the Dhamma)。
    「法喜」(dhammanandiyā)，菩提比丘长老英译为「在法中欢乐」(delight in the Dhamma)。


中阿含206经

中部16经/心荒芜经(狮子吼品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    在那里，世尊召唤比丘们：「比丘们！」
    「尊师！」那些比丘回答世尊。
    世尊这么说：
    「比丘们！凡任何未舍断五种心荒芜、未断绝五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是不可能的。
    比丘们！未舍断哪五种心荒芜呢？比丘们！这里，比丘对大师怀疑、犹豫，不信解、不净信；凡那位比丘对大师怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未舍断的心荒芜。
    再者，比丘们！比丘对法怀疑、犹豫，不信解、不净信；……（中略）这样，这是第二个未舍断的心荒芜。
    再者，比丘们！比丘对僧团怀疑、犹豫，不信解、不净信；……（中略）这样，这是第三个未舍断的心荒芜。
    再者，比丘们！比丘对学怀疑、犹豫，不信解、不净信；凡那位比丘对学怀疑、犹豫，不信解、不净信者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个未舍断的心荒芜。
    再者，比丘们！比丘对同梵行者愤怒、不悦，心受打击，生起顽固；凡那位比丘对同梵行者愤怒、不悦，心受打击，生起顽固者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未舍断的心荒芜。这些是五个未舍断的心荒芜。
    比丘们！未断绝哪五种心系缚呢？比丘们！这里，比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱；凡那位比丘对欲未离贪、未离欲、未离情爱、未离渴望、未离热恼、未离渴爱者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第一个未断绝的心系缚。
    再者，比丘们！比丘对身体未离贪、……（中略）这样，这是第二个未断绝的心系缚。
    再者，比丘们！比丘对色未离贪、……（中略）这样，这是第三个未断绝的心系缚。
    再者，比丘们！比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；凡那位比丘尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个未断绝的心系缚。
    再者，比丘们！比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』凡那位比丘以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第五个未断绝的心系缚。这些是五个未断绝的心系缚。
    比丘们！凡任何未舍断这五种心荒芜、未断绝这五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是不可能的。
    比丘们！凡任何已舍断五种心荒芜、已彻底断绝五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是可能的。
    比丘们！已舍断哪五种心荒芜呢？比丘们！这里，比丘对大师不怀疑、不犹豫，信解、净信；凡那位比丘对大师不怀疑、不犹豫，信解、净信者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已舍断的心荒芜。
    再者，比丘们！比丘对法不怀疑、不犹豫，信解、净信；……（中略）这样，这是第二个已舍断的心荒芜。
    再者，比丘们！比丘对僧团不怀疑、不犹豫，信解、净信；……（中略）这样，这是第三个已舍断的心荒芜。
    再者，比丘们！比丘对学不怀疑、不犹豫，信解、净信；……（中略）这样，这是第四个已舍断的心荒芜。
    再者，比丘们！比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固；凡那位比丘对同梵行者不愤怒、非不悦，心不受打击，不生起顽固者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已舍断的心荒芜。这些是五个已舍断的心荒芜。
    比丘们！已彻底断绝哪五种心系缚呢？比丘们！这里，比丘对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱；凡那位比丘对对欲已离贪、已离欲、已离情爱、已离渴望、已离热恼、已离渴爱者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第一个已彻底断绝的心系缚。
    再者，比丘们！比丘对身体已离贪、……（中略）对色已离贪、……（中略）不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐；凡那位比丘不尽情饱食后住于致力躺卧之乐、横卧之乐、睡眠之乐者，他的心不弯向热心、专修、坚忍、勤奋；凡他的心不弯向热心、专修、坚忍、勤奋者，这样，这是第四个已彻底断绝的心系缚。
    再者，比丘们！比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』凡那位比丘不以愿求成为天众之一而行梵行：『我将以这戒德、禁戒、苦行、梵行成为天，或诸天之一。』者，他的心弯向热心、专修、坚忍、勤奋；凡他的心弯向热心、专修、坚忍、勤奋者，这样，这是第五个已彻底断绝的心系缚。这些是五个已彻底断绝的心系缚。
    比丘们！凡任何已舍断这五种心荒芜、已彻底断绝这五种心系缚的比丘，他在这法、律中确实将来到成长、增长、扩展，这是可能的。
    他修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的神足，而热忱为第五。
    这么具备[包含]热忱之十五支的比丘，他能够贯通，能够到达无上离轭安稳。比丘们！犹如有八个、十个，十二个鸡蛋，被母鸡好好地卧在上面，被好好地孵，被好好地培育，即使那只母鸡不生起这样欲求：『喔！愿我的小鸡能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。』但那些小鸡终能以足爪尖或嘴尖突破蛋壳，然后平安地破壳而出。同样的，比丘们！这么具备[包含]热忱之十五支的比丘，他能够贯通，能够到达无上离轭安稳。」
    这就是世尊所说，悦意的那些尊者欢喜世尊所说。
    心荒芜经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「秽」(MA)，「弊」(AA)，南传作「心荒芜」(cetokhilā)，菩提比丘长老英译为「心中的荒芜」(wildernesses in the heart)。
    「缚」(MA)，「结」(AA)，南传作「心系缚」(cetasovinibandhā)，菩提比丘长老英译为「心中的束缚」(shackles in the heart)。
    「堪任第五」，南传作「而热忱为第五」(usso?hīyeva pa?camī)，菩提比丘长老英译为「热忱是第五」(And enthusiasm is the fifth)。
    「贯通」(abhinibbidāya，疑为abhinibbhidā之讹，另译为「破壳而出」)，菩提比丘长老英译为「破出」(breaking out)。
    「(对)学」(sikkhāya)，菩提比丘长老英译为「训练」(the training)。
    「精进定」，南传作「具备欲定勤奋之行的神足」(持有基于想要与努力之意志形成的贯注集中之超常力量的基础)，参看《中阿含70经》比对。


中阿含207经

中部77经/色古巫大夷大经(游行者品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，众多有名的游行者住在喂孔雀处的游行者林园，即：安那巴勒、哇勒大勒、色古鲁大伊，以及其它游行者们与有名的游行者们。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。那时，世尊这么想：
    「这时在王舍城为了托钵而行还太早，让我到喂孔雀处的游行者林园，去见游行者色古巫大夷。」那时，世尊到喂孔雀处去见游行者色古巫大夷。
    当时，游行者色古巫大夷与与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者色古巫大夷看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这么说时，那些游行者变得沉默了。
    那时，世尊去见游行者色古巫大夷。那时，游行者色古巫大夷对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者色古巫大夷也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，世尊对游行者色古巫大夷这么说：
    「巫大夷！现在，在这里共坐谈论的是什么呢？谈论言谈中被中断的是什么呢？」
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！前几天，各派沙门、婆罗门在论议堂集会共坐，在这样的谈论中出现：『先生！这确实是鸯伽人与摩揭陀人的收获，确实是鸯伽人与摩揭陀人的好收获，在这里，这些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门到王舍城雨季安居：这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的富兰那迦叶到王舍城雨季安居；这位末伽黎拘舍罗……（中略）这位阿夷多翅舍钦婆罗……（中略）这位浮陀迦旃延……（中略）这位散惹耶毗罗梨子……（中略）这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的尼乾子若提子也到王舍城雨季安居；这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门乔达摩也到王舍城雨季安居，在这些团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门、婆罗门中，谁被弟子们恭敬、尊重、尊敬、崇敬呢？被弟子们恭敬、尊重后如何依止而住呢？』
    在这里，某些这么说：『这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的富兰那迦叶不被弟子们恭敬、尊重、尊敬、崇敬，富兰那迦叶不被弟子们恭敬、尊重后也不依止而住。从前，富兰那迦叶对好几百位随众教导法，在那里，某位富兰那迦叶的弟子作声：「尊师们！你们不要问富兰那迦叶这个道理，他不知道那个，我们知道这个，请你问我们这个道理，我们将为尊师解说。」从前，富兰那迦叶[虽]高举手臂哭泣着：「尊师们！小声！尊师们！不要出声！尊师们！他们没问你们，他们问我们，我们将解说。」而不得。而许多富兰那迦叶的弟子论破他后离开：「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」像这样，富兰那迦叶不被弟子们恭敬、尊重、尊敬、崇敬，富兰那迦叶不被弟子们恭敬、尊重后也不依止而住。又，富兰那迦叶被法的恶骂责骂。』
    在这里，某些这么说：『这位末伽黎拘舍罗……（中略）这位阿夷多翅舍钦婆罗……（中略）这位浮陀迦旃延……（中略）这位散惹耶毗罗梨子……（中略）这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的尼乾子若提子不被弟子们恭敬、尊重、尊敬、崇敬，尼乾子若提子不被弟子们恭敬、尊重后也不依止而住。从前，尼乾子若提子对好几百位随众教导法，在那里，某位尼乾子若提子的弟子作声：「尊师们！你们不要问尼乾子若提子这个道理，他不知道那个，我们知道这个，请你问我们这个道理，我们将为尊师解说。」从前，尼乾子若提子[虽]高举手臂哭泣着：「尊师们！小声！尊师们！不要出声！尊师们！他们没问你们，他们问我们，我们将解说。」而不得。而许多尼乾子若提子的弟子论破他后离开：「你不了知这法、律，我了知这法、律；你了知这法、律什么！你是邪行者，我是正行者；我的是一致的，你的是不一致的：应该先说的而后说，应该后说的而先说；一直以来你所熟练的是颠倒的；你的理论已被论破，去救理论；你已被折伏，请你拆解，如果你能。」像这样，尼乾子若提子不被弟子们恭敬、尊重、尊敬、崇敬，尼乾子若提子不被弟子们恭敬、尊重后也不依止而住。又，尼乾子若提子被法的恶骂责骂。』
    在这里，某些这么说：『这位团体的领导者，群众的老师，有名声的知名开宗祖师，众人公认有德行者的沙门乔达摩被弟子们恭敬、尊重、尊敬、崇敬，沙门乔达摩被弟子们恭敬、尊重后依止而住。从前，沙门乔达摩对好几百位随众教导法，在那里，某位沙门乔达摩的弟子清喉咙，另一位同梵行者以膝触碰：「尊者！小声！尊师！不要出声！大师、世尊[正]教导我们法。」每当沙门乔达摩对好几百位随众教导法时，那时，沙门乔达摩的弟子没有咳嗽声或清喉咙声，大群众期待地准备：「凡世尊将为我们说的法，我们要听。」犹如男子如果在十字路口挤压出纯蜜蜂，大群众会期待地准备。同样的，每当沙门乔达摩对好几百位随众教导法时，那时，没有沙门乔达摩弟子们的咳嗽声或清喉咙声，大群众期待地准备：「凡世尊将为我们说的法，我们要听。」即使那些与同梵行者争论后放弃学而还俗者，他们仍是大师的称赞者，法的称赞者，僧团的称赞者，他们诃责自己，而不诃责其它人：「我们不幸，我们福薄，在这么善说的法、律中出家后，我们有生之年不能行圆满、遍清净的梵行。」他们成为寺男或成为优婆塞，受持后转起五戒，像这样，沙门乔达摩被弟子们恭敬、尊重、尊敬、崇敬，沙门乔达摩被弟子们恭敬、尊重后依止而住。』」
    「但，巫大夷！你看见我有多少法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住呢？」
    「大德！我看见世尊有五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住，哪五法呢？大德！世尊是少食者，而且是对少食的称赞者。大德！凡世尊是少食者，而且是对少食的称赞者，大德！这是我看见的第一法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什么衣服满足，而且是对无论什么衣服都满足的称赞者。大德！凡世尊被无论什么衣服满足，而且是对无论什么衣服都满足的称赞者，大德！这是我看见的第二法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什么施食满足，而且是对无论什么施食都满足的称赞者。大德！凡世尊被无论什么施食满足，而且是对无论什么施食都满足的称赞者，大德！这是我看见的第三法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊被无论什么坐卧处满足，而且是对无论什么坐卧处都满足的称赞者。大德！凡世尊被无论什么坐卧处满足，而且是对无论什么坐卧处都满足的称赞者，大德！这是我看见的第四法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    再者，大德！世尊是独住者，而且是对独住的称赞者。大德！凡世尊是独住者，而且是对独住的称赞者，大德！这是我看见的第五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。
    大德！这些是我看见世尊的五法使弟子们恭敬、尊重、尊敬、崇敬世尊，恭敬、尊重后依止而住。」
    「『沙门乔达摩是少食者，而且是对少食的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是一杯食者、半杯食者；一颗木瓜食者、半颗木瓜食者，巫大夷！而，我有时吃这个钵满满的，或更多。『沙门乔达摩是少食者，而且是对少食的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些一杯食者、半杯食者；一颗木瓜食者、半颗木瓜食者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什么衣服满足，而且是对无论什么衣服都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是穿粪扫衣者、穿粗衣者，他们从墓地或垃圾堆或店铺挑选破布后，做成大衣穿，巫大夷！而，有时我穿屋主给的衣服：坚固，粗如南瓜丝。『沙门乔达摩被无论什么衣服满足，而且是对无论什么衣服都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些从墓地或垃圾堆或店铺挑选破布后，做成大衣穿的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什么施食满足，而且是对无论什么施食都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是食施食者、次第行(托钵)者、乐于自己求施食者，当他们进入家屋内受邀请坐下时，也不受用，巫大夷！而，有时我也受邀请而吃粳米饭、黑粒已除去的白米饭、各种汤、各种咖哩饭菜。『沙门乔达摩被无论什么施食满足，而且是对无论什么施食都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些食施食者、次第行(托钵)者、乐于自己求施食者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩被无论什么坐卧处满足，而且是对无论什么坐卧处都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是住树下者、住露地者，他们在[每年]八个月中不使用有覆盖处，巫大夷！而，有时我也住在涂以灰泥、安全的、已关闭门闩、已关闭窗户之重阁中。『沙门乔达摩被无论什么坐卧处满足，而且是对无论什么坐卧处都满足的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些住树下者、住露地者的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    『沙门乔达摩是独住者，而且是对独住的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！有我的弟子们是住林野者、住边地者、住林野森林荒地者，他们进入边地住处后而住，每半个月为了诵波罗提木叉回僧团一次，巫大夷！而，有时我住于被比丘、比丘尼、优婆塞、国王、国王的大臣、外道、外道弟子围绕。『沙门乔达摩是独住者，而且是对独住的称赞者。』巫大夷！如果弟子们像这样恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，巫大夷！那些住林野者、住边地者、住林野森林荒地者，他们进入边地住处后而住，每半个月为了诵波罗提木叉回僧团一次的弟子不会以此法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！像这样，弟子们不以这五法而恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！有另外的五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住，哪五个呢？巫大夷！这里，弟子们在增上戒上尊敬我：『沙门乔达摩是持戒者，他具备最高戒蕴。』巫大夷！凡弟子们在增上戒上尊敬我：『沙门乔达摩是持戒者，他具备最高戒蕴。』者，巫大夷！这是第一法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！弟子们在卓越的智与见上尊敬我：『当沙门乔达摩说：「我知道。」时，他确实知道；当沙门乔达摩说：「我看到。」时，他确实看到；沙门乔达摩以证智教导法，非未以证智；沙门乔达摩教导有因缘的法，非无因缘；沙门乔达摩教导有神变法，非无神变。』巫大夷！凡弟子们在卓越的智与见上尊敬我：『当沙门乔达摩说：「我知道。」时，他确实知道；当沙门乔达摩说：「我看到。」时，他确实看到；沙门乔达摩以证智教导法，非未以证智；沙门乔达摩教导有因缘的法，非无因缘；沙门乔达摩教导有神变法，非无神变。』者，巫大夷！这是第二法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！弟子们在增上慧上尊敬我：『沙门乔达摩是有慧者，他具备最高慧蕴，「他没看到未来的抗论，或将不以如法善论破地论破已生起的异论。」那是不可能的。』巫大夷！你怎么想：当弟子们这么知、这么见时，是否有时候会打断我的谈论呢？」
    「不，大德！」
    「巫大夷！我不期待对弟子们教诫，弟子们一定期待我的教诫。巫大夷！凡弟子们在增上慧上尊敬我：『沙门乔达摩是有慧者，他具备最高慧蕴，「他没看到未来的抗论，或将不以如法善论破地论破已生起的异论。』者，巫大夷！这是第三法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！我的弟子们因为苦，已陷入苦，被苦打败，他们来见我后，询问苦圣谛。当被询问苦圣谛时，我为他们解说，我以问题的解说使他们的心满意；苦集……苦灭……他们来见我后，询问导向苦灭道迹圣谛。当被询问导向苦灭道迹圣谛时，我为他们解说，我以问题的解说使他们的心满意。巫大夷！凡我的弟子们因为苦，已陷入苦，被苦打败，他们来见我后，请问苦圣谛。当被询问苦圣谛时，我为他们解说，我以问题的解说使他们的心满意；苦集……苦灭……他们来见我后，请问导向苦灭道迹圣谛。当被询问导向苦灭道迹圣谛时，我为他们解说，我以问题的解说使他们的心满意者，巫大夷！这是第四法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四念住：巫大夷！这里，比丘住于在身上观察身，热心、正知、有念，能调伏对于世间的贪与忧；在受上……（中略）在心上……（中略）住于在法上观察法，热心、正知、有念，能调伏对于世间的贪与忧，在这里，我的许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四正勤：巫大夷！这里，比丘为了未生起的恶不善法之不生起而生欲，努力、生起活力，发心、勤奋；为了已生起的恶不善法之舍断而生欲，努力、生起活力，发心、勤奋；为了未生起的善法之生起而生欲，努力、生起活力，发心、勤奋；为了已生起的善法之存续、不消失、增加、扩大、圆满修习而生欲，努力、生起活力，发心、勤奋，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四神足：巫大夷！这里，比丘修习具备欲定勤奋之行的神足，修习具备活力定勤奋之行的神足，修习具备心定勤奋之行的神足，修习具备考察定勤奋之行的定之神足，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习五根：巫大夷！这里，比丘修习导向寂静、导向正觉的信根，修习活力根……（中略）修习念根……修习定根……修习导向寂静、导向正觉的慧根，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习五力：巫大夷！这里，比丘修习导向寂静、导向正觉的信力，修习活力之力……（中略）修习念力……修习定力……修习导向寂静、导向正觉的慧力，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习七觉支：巫大夷！这里，比丘依止远离、依止离贪、依止灭、舍弃的圆熟修习念觉支，……修习择法觉支……修习活力觉支……修习喜觉支……修习宁静觉支……修习定觉支……依止远离、依止离贪、依止灭、舍弃的圆熟修习平静觉支，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八支圣道：巫大夷！这里，比丘修习正见，修习正志，修习正语，修习正业，修习正命，修习正精进，修习正念，修习正定，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八解脱：有色者见诸色，这是第一解脱。内无色想者见外诸色，这是第二解脱。只倾心于清净的，这是第三解脱。以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，这是第四解脱。以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，这是第五解脱。以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，这是第六解脱。以一切无所有处的超越，进入后住于非想非非想处，这是第七解脱。以一切非想非非想处的超越，进入后住于想受灭，这是第八解脱，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习八胜处：内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。
    在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习十遍处：知觉地遍：上、下、水平四方无分裂、无量；知觉水遍……（中略）知觉火遍……（中略）知觉风遍……（中略）知觉青遍……（中略）知觉黄遍……（中略）知觉赤遍……（中略）知觉白遍……（中略）知觉虚空遍……（中略）知觉识遍：上、下、水平四方无分裂、无量，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们修习四禅：巫大夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。巫大夷！犹如熟练的助浴者或助浴者的徒弟在铜皿中撒布沐浴粉后，与水充分搅拌，沐浴粉团随之湿润、来到湿润、内外被渗透湿润而无遗漏。同样的，巫大夷！比丘以离而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，巫大夷！比丘以寻与伺的平息，……（中略）进入后住于第二禅，他以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。比丘们！犹如有涌泉的深水池，其在东方无进水口，在西方无进水口，在北方无进水口，在南方无进水口，天又不会经常[下雨]随给与完全的保持，而那水池的冷水保持涌出后，那水池会被冷水润泽、遍流、充满、遍满，全水池没有任何地方不会被冷水遍满。同样的，比丘们！比丘以定而生喜、乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离而生喜、乐遍满。
    再者，巫大夷！比丘以喜的褪去……（中略）进入后住于[这圣弟子宣说：『他是平静、专注、住于乐者』的]第三禅，他以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。巫大夷！犹如在青莲池、红莲池、白莲池中，一些青莲、红莲、白莲生在水中，长在水中，依止于水面下，沉在水下生长，从其顶点到根被冷水润泽、遍流、充满、遍满，全青莲、红莲、白莲没有任何地方不会被冷水遍满。同样的，巫大夷！比丘以离喜之乐润泽、遍流、充满、遍满此身，全身没有任何地方不被离喜之乐遍满。
    再者，巫大夷！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。巫大夷！犹如男子会以白衣包含头裹上后而坐，全身没有任何地方不会被白衣遍满。同样的，巫大夷！比丘以遍净、皎洁之心遍满此身后而坐，全身没有任何地方不被遍净、皎洁之心遍满。
    在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』巫大夷！犹如美丽的、出色的、八个切割面的、作工细致的、放光的、明净的琉璃宝珠具备全部行相，在那里，被蓝或黄或红或白或淡黄线绑住，有眼男子拿它在手掌上后能观察：『这美丽的、出色的、八个切割面的、作工细致的、放光的、明净的琉璃宝珠具备全部行相，在那里，被蓝或黄或红或白或淡黄线绑住。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们这么了知：『我的这身体是色与四大之物、父母所生、米粥所积聚、无常所削减、磨灭、破坏、分散之法，又，我的这个识在这里依存，在这里被结缚。』在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，巫大夷！犹如男子如果从芦苇拉出鞘，他这么想：『这是芦苇，这是鞘；芦苇是一，鞘是另一个，鞘被从芦苇拉出。』或者，巫大夷！犹如男子如果从剑鞘拉出剑，他这么想：『这是剑，这是剑鞘；剑是一，剑鞘是另一个，剑被从剑鞘拉出。』或者，巫大夷！犹如男子如果从蛇蜕拉起蛇，他这么想：『这是蛇，这是蛇蜕；蛇是一，蛇蜕是另一个，蛇被从蛇蜕拉起。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们从这个身体创造另一个有色、意做的、有所有肢体与小肢，不缺诸根之身体，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们经验各种神通：『有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这么大神通力、这么大威力；以身体自在行进直到梵天世界。』巫大夷！犹如熟练的陶匠或陶匠的徒弟能从作工细致粘土制作并完成任何他希望的容器制品，或者，巫大夷！犹如熟练的象牙匠或象牙匠的徒弟能在作工细致象牙上制作并完成任何他希望的象牙制品，或者，巫大夷！犹如熟练的金匠或金匠的徒弟能在作工细致黄金上制作并完成任何他希望的黄金制品。同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们经验各种神通：『有了一个后变成多个，有了多个后变成一个；现身、隐身；无阻碍地穿墙、穿垒、穿山而行犹如在虚空中；能在地中作浮出与潜入犹如在水中；在水上行走不沉没犹如在地上；以盘腿而坐在空中前进犹如有翅膀的鸟；以手碰触、抚摸日月这么大神通力、这么大威力；以身体自在行进直到梵天世界。』在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，巫大夷！犹如强壮的吹海螺者能容易地使四方知道。同样的，巫大夷！由于我对弟子们宣说道迹，当依之行道时，我的弟子们以清净、超越人的天耳界听见天与人二者不论是远、是近的声音，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以心熟知心后，能了知其它众生、其它个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』巫大夷！犹如年轻、年少、喜好装饰的女子或男子，当在镜中，或在遍净、洁净、清澈的水钵中观察自己的面貌时，有黑痣能知道：『有黑痣。』无黑痣能知道：『无黑痣。』同样的，巫大夷！由于我对弟子们宣说道迹，当依之行道时，我的弟子们以心熟知心后，能了知其它众生、其它个人：有贪的心了知为『有贪的心』，离贪的心了知为『离贪的心』；有瞋的心了知为『有瞋的心』，离瞋的心了知为『离瞋的心』；有痴的心了知为『有痴的心』，离痴的心了知为『离痴的心』；简约的心了知为『简约的心』，散乱的心了知为『散乱的心』；广大的心了知为『广大的心』，未广大的心了知为『未广大的心』；更上的心了知为『更上的心』，无更上的心了知为『无更上的心』；得定的心了知为『得定的心』，未得定的心了知为『未得定的心』；已解脱的心了知为『已解脱的心』，未解脱的心了知为『未解脱的心』，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们回忆起许多前生的住处，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、许多坏劫、许多成劫、许多坏成劫：『在那里是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于那里，而在那里又是这样的名、这样的姓氏、这样的容貌、[吃]这样的食物、这样的苦乐感受、这样的寿长，从那里死后生于这里。』像这样，他们回忆起许多前生住处的行相与境遇，巫大夷！犹如男子如果从自己的村落走到其它村落，再从那个村落走到其它村落，再从那个村落走回自己的村落，他这么想：『我从自己的村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，再从那个村落走到那个村落，在那里，我这么站，这么坐，这么说话，这么沉默，我再从那个村落走回自己的村落。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们回忆起许多前生的住处，即：一生、……（中略）他们回忆起许多前生住处的行相与境遇，在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转：『这些众生诸君，具备身恶行、语恶行、意恶行，斥责圣者，邪见与持邪见之业行，他们以身体的崩解，死后往生到苦界、恶趣、下界、地狱，或者这些众生诸君，具备身善行、语善行、意善行，不斥责圣者，正见与持正见之业行，他们以身体的崩解，死后往生到善趣、天界。』像这样，他们以清净、超越人眼的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转，巫大夷！犹如两间有门的家屋，在那里，有眼的男子们站在中间能看见进、出，走动、探查家的人们。同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转……（中略）在这里，我许多弟子住于已到达最终完美的证智。
    再者，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，巫大夷！犹如峡谷中的水池清澈、清净、不浊，在那里，有眼的男子站在岸边能看见牡蛎、贝类、砂砾、小石、鱼群优游与停止，他这么想：『这水池清澈、清净、不浊，在那里，有这些牡蛎、贝类、砂砾、小石、鱼群优游与停止。』同样的，巫大夷！道迹被我为弟子们宣说，当依之行道时，我的弟子们以诸烦恼的灭尽，以证智自作证后，在当生中进入后住于无烦恼的心解脱、慧解脱，在这里，我许多弟子住于已到达最终完美的证智。
    巫大夷！这是第五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。
    巫大夷！这五法使弟子们恭敬、尊重、尊敬、崇敬我，恭敬、尊重后依止而住。」
    这就是世尊所说，悦意的游行者色古巫大夷欢喜世尊所说。
    色古巫大夷大经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「法骂」，南传作「被法的恶骂」(dhammakkosenāti)，菩提比丘长老英译为「被对他的法现出轻蔑」(by the scorn shown to his Dhamma)。
    「闹」，南传作「围绕」(āki??o，原意为「已散乱的；已杂乱的；已混乱的」)，菩提比丘长老英译为「被围绕」(surrounded by)。
    「无上戒」，南传作「在增上戒上」(adhisīle)，菩提比丘长老英译为「较高的德行」(the higher virtue)。
    「大戒」，南传作「最高戒蕴」(paramena sīlakkhandhena)，菩提比丘长老英译为「无上德行集合体」(the supreme aggregate of virtue)。
    「有因」，南传作「有因缘的法」(sanidāna?…dhamma?)，菩提比丘长老英译为「有良好基础的法」(the Dhamma with a sound basis)。
    「寺男」(ārāmikabhūtā Having)，菩提比丘长老英译为「僧院随从」(become monastery attendants)。
    「受持后转起」(samādāya vattanti)(采取并且遵循)，参看《中阿含142经》比对。
    「有神变法」(sappā?ihāriya?…dhamma?)，菩提比丘长老英译为「以令人信服方式的法」(the Dhamma in a convincing manner)。「有神变」(sappā?ihāriya?)，另译为「有奇迹的」。
    「抗论」(vādapatha?，另译作「语法；语路」)，菩提比丘长老英译为「教义路线」(courses of doctrine)，并解说，这可以理解为像梵网经(梵动经)理说的那些邪见(大意)。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。
    「无分裂」(advaya?，直译为「不二」 )，菩提比丘长老英译为「未分开的；连续的」(undivided)。
    「芦苇」(mu?jo，另译为「文邪草；文阇草」)，菩提比丘长老英译为「芦苇」(reed)。
    「鞘」(īsika?，疑为isīka?之讹，另译为「苇；芦苇」)，菩提比丘长老英译为「鞘」(sheath)。
    「完美的」(pārami，另译为「最高的事物；波罗蜜」)，菩提比丘长老英译为「完美」(perfection)。
    「(会)随给与完全的保持」(sammādhāra? anuppaveccheyya)，菩提比丘长老英译为「补充」(be replenished)。
    「具备欲定勤奋之行的神足」(持有基于想要与努力之意志形成的贯注集中之超常力量的基础)，参看《中阿含70经》比对。
    「八解脱」(八种定)，参看《中阿含97经》比对。


中阿含208经

中部79经/色古巫大夷小经(游行者品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    当时，游行者色古巫大夷与大游行者众一起住在喂孔雀处的游行者林园。
    那时，世尊在午前时穿好衣服后，取钵与僧衣，为了托钵进入王舍城。那时，世尊这么想：
    「这时在王舍城为了托钵而行还太早，让我到喂孔雀处的游行者林园，去见游行者色古巫大夷。」那时，世尊到喂孔雀处去见游行者色古巫大夷。
    当时，游行者色古巫大夷与大游行者众坐在一起，以吵杂、高声、大声谈论各种畜生论，即：国王论、盗贼论、大臣论、军队论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、花环论、气味论、亲里论、车乘论、村落论、城镇论、城市论、国土论、女人论、英雄论、街道论、水井论、祖灵论、种种论、世界起源论、海洋起源论、如是有无论等。
    游行者色古巫大夷看见世尊远远地走来。看见后，使自己的群众静止：
    「尊师们！小声！尊师们！不要出声！这位沙门乔达摩来了，那位尊者是小声的喜欢者、小声的称赞者，或许小声的群众被他发现后，他会想应该前往。」当这么说时，那些游行者变得沉默了。
    那时，世尊去见游行者色古巫大夷。那时，游行者色古巫大夷对世尊这么说：
    「大德！请世尊来！大德！欢迎世尊，大德！世尊离上次来这里已很久了，大德！世尊请坐，这个座位已设置好了。」
    世尊在已设置好的座位坐下。游行者色古巫大夷也取了另一个较低的座位，然后在一旁坐下。在一旁坐好后，世尊对游行者色古巫大夷这么说：
    「巫大夷！现在，在这里共坐谈论的是什么呢？谈论言谈中被中断的是什么呢？」
    「大德！我们现在共坐谈论的就停止，大德！那些谈论，世尊以后将不难听闻得到。大德！当我没来此群众中时，那时，此群众坐着谈论各种畜生论，但，大德！当我来此群众中时，那时，此群众坐着仰视我的脸[而心想]：『沙门巫大夷将说法，我们要听。』但，大德！当世尊来此群众中时，那时，我与此群众坐着仰视世尊的脸[而心想]：『沙门乔达摩将说法，我们要听。』」
    「那样的话，巫大夷！在这里，就请你表明，我会依之回复。」
    「大德！前几天，有自称是无残留智见的一切智者、一切见者[说]：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』当被我问关于过去的问题时，他以其它回避，使向外谈论，显露愤怒、瞋恚、不满。大德！我的心中关于世尊的忆念生起：『啊！那确实是世尊，啊！那确实是善逝，他是这些法的善熟练者。』」
    「但，巫大夷！谁自称是无残留智见的一切智者、一切见者[说]：『当我行走时、站立时、睡时、醒时，常持续地现起智见。』当被你问关于过去的问题时，他以其它回避，使向外谈论，显露愤怒、瞋恚、不满呢？」
    「大德！是尼乾陀若提子。」
    「巫大夷！如果他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他能回忆起许多前生住处的行相与境遇者，则他能问我关于过去的问题，或者，我能问他关于过去的问题；他能以关于过去问题的解说使我的心满意，或者，我能以关于过去问题的解说使他的心满意。
    巫大夷！如果他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，能了知众生依业流转，则他能问我关于过去的问题，或者，我能问他关于过去的问题；他能以关于过去问题的解说使我的心满意，或者，我能以关于过去问题的解说使他的心满意。
    巫大夷！且请停止[谈]过去的，请停止[谈]未来的，我将教导你法：当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。」
    「大德！就以我个人经验之所及，我不能回忆行相与境遇，我将从哪里回忆许多前生的住处，即：一生、二生、……（中略）像这样，我将回忆许多前生住处的行相与境遇者如世尊呢？大德！现在，我不见泥鬼，我将从哪里以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，了知众生依业流转如世尊呢？又，世尊这么说：『巫大夷！且请停止[谈]过去的，请停止[谈]未来的，我将教导你法：当这个存在了，则有那个；以这个的生起，则那个生起；当这个不存在了，则没有那个；以这个的灭，则那个被灭。』那对我来说更不明白，大德！或许，我能以关于自己老师问题的解说使世尊的心满意。」
    「巫大夷！关于你自己老师[的教义]是什么？」
    「大德！关于我们自己老师[的教义]是这样：『这是最高的光泽，这是最高的光泽。』」
    「巫大夷！但，这关于你自己老师[的教义]是这样：『这是最高的光泽，这是最高的光泽。』什么是那是最高的光泽呢？」
    「大德！那是没有其它更上或更胜妙光泽的最高光泽。」
    「巫大夷！但，什么是没有其它更上或更胜妙光泽的最高光泽呢？」
    「大德！那是没有其它更上或更胜妙光泽的最高光泽。」
    「巫大夷！你或许能长长地扩展此，你说：『大德！那是没有其它更上或更胜妙光泽的最高光泽。』却不安立那个光泽。巫大夷！犹如男子如果这么说：『我欲求、欲爱这地方上的美女。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是刹帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他回答：『不。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他回答：『不。』他们会这么问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会回答：『是那样。』巫大夷！你怎么想：当存在这样时，那位男子所说不就成为无意义的吗？」
    「大德！当存在这样时，那位男子所说确实成为无意义的。」
    「同样的，巫大夷！你说：『大德！那是没有其它更上或更胜妙光泽的最高光泽。』却不安立那个光泽。」
    「大德！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，这样的光泽是死后自己无损伤的。」
    「巫大夷！你怎么想：这美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，或在黑暗夜里的萤火虫，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的萤火虫，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在黑暗夜里的萤火虫，或在黑暗夜里的油灯，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的油灯，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在黑暗夜里的油灯，或在黑暗夜里的大火聚，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在黑暗夜里的大火聚，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在黑暗夜里的大火聚，或在晴朗无云天空夜间将亮时的太白星，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在晴朗无云天空夜间将亮时的太白星，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在晴朗无云天空夜间将亮时的太白星，或在十五布萨日晴朗无云天空中半夜的满月，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在十五布萨日晴朗无云天空中半夜的满月，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！你怎么想：这在十五布萨日晴朗无云天空中半夜的满月，或在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「大德！这在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，在这两者的光泽中较超越、较胜妙。」
    「巫大夷！此外，我了知更多天众[的光明]是这日月光明不能比的，但，巫大夷！我不说：『那是没有其它更上或更胜妙光泽的最高光泽。』而，巫大夷！你说：『那个比萤火虫更卑微、更次等的最高色泽。』却不安立那个光泽。」
    「世尊终止了这谈论，善逝终止了这谈论。」
    「巫大夷！为何你这么说：『世尊终止了这谈论，善逝终止了这谈论。』呢？」
    「大德！关于我们自己老师[的教义]是这样：『这是最高的光泽，这是最高的光泽。』大德！当关于那些自己老师[的教义]被世尊审问、质问、追究时，我们成为空的、空虚的、违反的。」
    「巫大夷！怎样？有一向乐的世界吗？有为了作证一向乐的世界之有理由道迹吗？」
    「大德！关于我们自己老师[的教义]是这样：『有一向乐的世界，有为了作证一向乐的世界之有理由道迹。』」
    「巫大夷！但，什么是为了作证一向乐的世界之有理由道迹呢？」
    「大德！这里，某人舍断杀生后，成为离杀生者；舍断未给予而取，成为离未给予而取者；舍断邪淫后，成为离邪淫者；舍断妄语后，成为离妄语者，或者，他受持某种苦行后转起，大德！这是为了作证一向乐的世界之有理由道迹。」
    「巫大夷！你怎么想：每当他舍断杀生后，成为离杀生者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：每当他舍断未给予而取，成为离未给予而取者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：每当他舍断邪淫后，成为离邪淫者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：每当他舍断妄语后，成为离妄语者时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：或者，每当他受持某种苦行后转起时，那时，他自己是一向乐者或一向苦者呢？」
    「大德！是苦与乐者。」
    「巫大夷！你怎么想：是否一向乐的世界之作证是由于混合了苦与乐之道迹呢？」
    「世尊终止了谈论，善逝终止了谈论。」
    「巫大夷！为何你这么说：『世尊终止了谈论，善逝终止了谈论。』呢？」
    「大德！关于我们自己老师[的教义]是这样：『有一向乐的世界，有为了作证一向乐的世界之有理由道迹。』大德！当关于那些自己老师[的教义]被世尊审问、质问、追究时，我们成为空的、空虚的、违反的。但，大德！怎样？有一向乐的世界吗？有为了作证一向乐的世界之有理由道迹吗？」
    「巫大夷！有一向乐的世界，有为了作证一向乐的世界之有理由道迹。」
    「大德！但，什么是为了作证一向乐的世界之有理由道迹呢？」
    「巫大夷！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅；以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，这是为了作证一向乐的世界之有理由道迹。」
    「大德！那不是为了作证一向乐的世界之有理由道迹，大德！这个情形是一向乐的世界已被作证。」
    「巫大夷！这个情形不是一向乐的世界已被作证，那是为了作证一向乐的世界之有理由道迹。」
    当这么说时，游行者色古巫大夷的随众以高声、大声，成为吵杂的[而说]：『在这里，我们与师父都亡失了，在这里，我们与师父都亡失了，我们不了知像这样更多、更优胜的[法]。』」
    那时，游行者色古巫大夷使那些游行者少声后，对世尊这么说：
    「大德！什么情形是一向乐的世界已被作证呢？」
    「巫大夷！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他与那些已往生一向乐的世界之天众一起谈话，参与会谈，这个情形是一向乐的世界已被作证。」
    「大德！比丘们确实因为这一向乐的世界之作证而跟随世尊修梵行。」
    「巫大夷！比丘们非因为这一向乐的世界之作证而跟随我修梵行，巫大夷！有其它更上、更胜妙的法，比丘们因为该法之作证而跟随我修梵行。」
    「大德！什么是那些更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行呢？」
    「巫大夷！这里，如来、阿罗汉、遍正觉阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊出现于世间，……（中略）他舍断这些心的小杂染、慧的减弱之五盖后，从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    再者，巫大夷！以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅；……（中略）第三禅……（中略）第四禅，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向许多前生的住处之回忆。他回忆起许多前生的住处，即：一生、二生、……（中略）像这样，他回忆起许多前生住处有这样的行相与境遇，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向众生死亡与往生之智，他以清净、超越人的天眼，看见当众生死时、往生时，在下劣、胜妙，美、丑，幸、不幸中，……（中略）了知众生依业流转像这样，巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    当他的心是这样入定的、遍净的、净化的、无秽的、离染污的、可塑的、堪任的、住立的、到达不动的时，他使心转向烦恼之灭尽智。他如实了知：『这是苦。』如实了知：『这是苦集。』如实了知：『这是苦灭。』如实了知：『这是导向苦灭道迹。』如实了知：『这些是烦恼。』如实了知：『这是烦恼集。』如实了知：『这是烦恼灭。』如实了知：『这是导向烦恼灭之道。』当他这么知、这么见时，心从欲的烦恼解脱，心从有的烦恼解脱，心从无明的烦恼解脱。当解脱时，有『[这是]解脱』之智，他了知：『出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。』巫大夷！这是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。
    巫大夷！这些是更上、更胜妙的法，比丘们因为该法之作证而跟随世尊修梵行。」
    当这么说时，游行者色古巫大夷对世尊这么说：
    「大德！太伟大了，大德！太伟大了，大德！犹如能扶正颠倒的，能显现被隐藏的，能告知迷途者的路，能在黑暗中持灯火：『有眼者看得见诸色』。同样的，法被世尊以种种法门说明。大德！我归依世尊、法、比丘僧团，大德！愿我得在世尊面前出家，愿我得受具足戒。」
    当这么说时，游行者色古巫大夷的随众对游行者色古巫大夷这么说：
    「巫大夷尊师！不要跟随沙门乔达摩修梵行，巫大夷尊师！成为老师后，不要当徒弟。巫大夷尊师这样做将犹如成为水瓶后又成为水桶，巫大夷尊师！不要跟随沙门乔达摩修梵行，巫大夷尊师！成为老师后，不要当徒弟。」
    像这样，这游行者色古巫大夷的随众[阻挠]游行者色古巫大夷跟随世尊[修]梵行。
    色古巫大夷小经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「萨云然」，南传作「一切智者」(sabba??ū)，菩提比丘长老英译为「为无所不知」(to be omniscient)。
    「飘风鬼」，南传作「泥鬼」(pa?supisācakampi)，菩提比丘长老英译为「泥妖精」(a mud-goblin)。
    「金精」，南传作「光泽」(va??o，另译为「显色；色泽；容色；美貌」)，菩提比丘长老英译为「光辉」(splendour)。
    「请你表明」(pa?ibhātu)，菩提比丘长老英译为「建议某些；作些建议」(suggest something)。
    「无损伤的」(arogo，原意为「无病的」)，菩提比丘长老英译为「无损伤的」(unimpaired)，并解说应该理解它为永恒的意思，并引注释书的解说，这是指巫大夷在说死后往生到第三禅对应的遍净天，但他只耳闻而未亲证。
    「违反的」(aparaddhāti)，菩提比丘长老英译为「错误」(mistaken)。
    「有理由道迹」(ākāravatī pa?ipadā)，菩提比丘长老英译为「一条可行之路」(a practical way)。「有理由」(ākāravatī)，另译为「有行相的」。
    「某种苦行」(tapogu?a?，逐字直译为「苦行+种类」)，菩提比丘长老英译为「某种苦行」(some kind of asceticism)。
    「受持后转起」(samādāya vattanti)，菩提比丘长老英译为「采取并且实行」(undertakes and practises)。
    「当徒弟」(antevāsīvāsa? vasi，直译为「住于内住者的状态」)，菩提比丘长老英译为「过学生生活」(live as a pupil)。
    「是不能比的」(nānubhonti，原意为「不经验；不领纳；不接受」，逐字直译为「不+随+变成」)，菩提比丘长老英译为「不匹配」(does not match)。
    「杂苦」，南传作「苦与乐者」(Sukhadukkhī)，菩提比丘长老英译为「苦与乐两者」(Both pleasure and pain)。


中阿含209经

中部80经/伟柯那色经(游行者品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，游行者伟柯那色去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁站立。在一旁站好后，游行者伟柯那色在世尊面前自说优陀那：
    「这是最高的光泽，这是最高的光泽。」
    「迦旃延！但，你这么说：『这是最高的光泽，这是最高的光泽。』迦旃延！什么是这是最高的光泽呢？」
    「乔达摩先生！那是没有其它更上或更胜妙光泽的最高光泽。」
    「迦旃延！但，什么是没有其它更上或更胜妙光泽的最高光泽呢？」
    「乔达摩先生！那是没有其它更上或更胜妙光泽的最高光泽。」
    「迦旃延！或许能长长地扩展此，你说：『乔达摩先生！那是没有其它更上或更胜妙光泽的最高光泽。』却不安立那个光泽。迦旃延！犹如男子如果这么说：『我欲求、欲爱这地方上的美女。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是刹帝利或婆罗门或毗舍或首陀罗吗？』当被像这样问时，如果他回答：『不。』他们会这么问他：『喂！男子！你欲求、欲爱这地方上的美女，你知道那位地方上的美女是这样的名字或这样的姓吗？……（中略）高或矮或中等；黑或褐或金黄色皮肤……（中略）在像那样的村落或城镇或城市吗？』当被像这样问时，如果他回答：『不。』他们会这么问他：『喂！男子！你欲求、欲爱那你不知、不见者吗？』当被像这样问时，他会回答：『是那样。』迦旃延！你怎么想：当存在这样时，那位男子所说不就成为无意义的吗？」
    「乔达摩先生！当存在这样时，那位男子所说确实成为无意义的。」
    「同样的，迦旃延！你说：『乔达摩先生！那是没有其它更上或更胜妙光泽的最高光泽。』却不安立那个光泽。」
    「乔达摩先生！犹如美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，这样的光泽是死后自己无损伤的。」
    「迦旃延！你怎么想：这美丽的、出色的、八个切割面的、作工细致的、放在黄毛布上的琉璃宝珠，辉耀、照亮、照耀，或在黑暗的夜里的萤火虫，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的萤火虫，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在黑暗的夜里的萤火虫，或在黑暗的夜里的油灯，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的油灯，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在黑暗的夜里的油灯，或在黑暗的夜里的大火聚，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在黑暗的夜里的大火聚，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在黑暗的夜里的大火聚，或在晴朗无云天空夜间将亮时的太白星，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在晴朗无云天空夜间将亮时的太白星，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在晴朗无云天空夜间将亮时的太白星，或在十五布萨日晴朗无云天空中半夜的满月，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在十五布萨日晴朗无云天空中半夜的满月，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！你怎么想：这在十五布萨日晴朗无云天空中半夜的满月，或在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，这两者的光泽哪个光泽较超越、较胜妙呢？」
    「乔达摩先生！这在雨季最后一个月的秋天中午时，晴朗无云天空中的全日，在这两者的光泽中较超越、较胜妙。」
    「迦旃延！此外，我了知更多天众[的光明]是这日月光明不能比的，但，迦旃延！我不说：『那是没有其它更上或更胜妙光泽的最高光泽。』而，迦旃延！你说：『那个比萤火虫更卑微、更次等的最高色泽。』却不安立那个光泽。
    迦旃延！有这五种欲，哪五种呢？能被眼识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的色；能被耳识知，……（中略）的声音；能被鼻识知，……（中略）气味；能被舌识知，……（中略）味道；能被身识知，令人满意的、可爱的、合意的、可爱样子的、伴随欲的、贪染的所触，迦旃延！这些被称为五种欲。迦旃延！凡缘这五种欲生起的乐与喜悦，这被称为欲之乐。像这样，欲之乐从五欲[生起]，但有高于欲的乐，在那里，可以认为最高的。」
    当这么说时，游行者伟柯那色对世尊这么说：
    「实在不可思议啊，乔达摩先生！实在未曾有啊，乔达摩先生！这被乔达摩先生多么善说：『欲之乐从五欲[生起]，但有高于欲的乐，在那里，可以认为最高的。』」
    「迦旃延！你以不同的见解、不同的信仰、不同的喜好、不同的修行、不同的师承，这是难了知的：欲，或欲之乐，或高于欲的乐。迦旃延！凡那些烦恼已尽、修行已成、应该作的已作、负担已卸、自己的利益已达成、有之结已被灭尽、以究竟智解脱的阿罗汉比丘，他们能了知这个：欲，或欲之乐，或高于欲的乐。」
    当这么说时，游行者伟柯那色生气、不悦，他斥责世尊，轻蔑世尊，数落世尊[而说]：「沙门乔达摩将是恶的。」他对世尊这么说：
    「这样，这里，有某些不知过去、不知未来的沙门、婆罗门自称：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』这里，他们所说变成滑稽好笑的、无意义的、空无的、空虚的。」
    「迦旃延！凡那些不知过去、不知未来的沙门、婆罗门自称：『我们了知：「出生已尽，梵行已完成，应该作的已作，不再有这样[轮回]的状态了。」』者，他们[会]被如法地折伏，迦旃延！且请停止[谈]过去的，请停止[谈]未来的，令有智的、不狡诈的、不诳伪的、正直之类的男子来，我教诫[他]，我教导[他]法，当依所教诫的那样实行时，不久，他将亲自知道、亲自看见：这样，确实有从束缚正确地解脱者，即：从无明的束缚。迦旃延！犹如愚钝仰卧的幼儿，会被以颈部为第五绑紧绑着，随着他的长大，诸根逐渐圆熟，那些束缚会脱离，他会知道：『我已自由。』不再有束缚。同样的，迦旃延！令有智的、不狡诈的、不诳伪的、正直之类的男子来，我教诫[他]，我教导[他]法，当依所教诫的那样实行时，不久，他将亲自知道、亲自看见：这样，确实有从束缚正确地解脱者，即：从无明的束缚。」
    当这么说时，游行者伟柯那色对世尊这么说：
    「太伟大了，乔达摩先生！太伟大了，乔达摩先生！……（中略）请乔达摩尊师记得我为优婆塞，从今天起终生归依。」
    伟柯那色经第十终了。
    游行者品第三终了，其摄颂：
    「白莲、含火、论述，长爪又婆罗堕若氏，
      色大葛、巫大夷、木地葛之子，水瓶、如是迦旃延，品之最后。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「欲乐第一」，南传作「高于欲的乐」(kāmaggasukha?，逐字直译为「欲+最高+乐」)，菩提比丘长老英译为「高于感官快乐」(a pleasure higher than the sensual)，并引注释书的解说，这是指涅槃。
    「紧绑着」(suttabandhanehi，逐字直译为「线+束缚」，或「睡眠+束缚」)，菩提比丘长老英译为「监牢地绑着」(stout bonds)。
    「光泽」(va??o)，参看《中阿含208经》「金精」比对。
    「无损伤的」(arogo，原意为「无病的」)，，参看《中阿含208经》比对。
    「可以认为最高的」(aggamakkhāyatīti)，菩提比丘长老英译为「被宣说为其中最高」(that is declared to be the highest among them)。


中阿含210经

中部44经/毗陀罗小经(小双品)(庄春江译)
    我听到这样：
    有一次，世尊住在王舍城迦兰陀撒饵处的竹林中。
    那时，毗舍佉优婆塞去见法施比丘尼。抵达后，向法施比丘尼问讯，接着在一旁坐下。在一旁坐好后，毗舍佉优婆塞对法施比丘尼这么说：
    「圣尼！被称为『有身，有身』，圣尼！什么被世尊说为有身呢？」
    「毗舍佉学友！这些五取蕴被世尊说是有身，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，这些五取蕴被世尊说为有身。」
    「好！圣尼！」毗舍佉优婆塞欢喜、随喜法施比丘尼所说后，更进一步问法施比丘尼问题：
    「圣尼！被称为『有身集，有身集』，圣尼！什么被世尊说为有身集呢？」
    「毗舍佉学友！这导致再生、伴随欢喜与贪、到处欢喜的渴爱，即：欲的渴爱、有的渴爱、虚无的渴爱，毗舍佉学友！这被世尊说为有身集。」
    「圣尼！被称为『有身灭，有身灭』，圣尼！什么被世尊说为有身灭呢？」
    「毗舍佉学友！就是那渴爱的无余褪去与灭、舍弃、断念、解脱、无依住，毗舍佉学友！这被世尊说为有身灭。」
    「圣尼！被称为『导向有身灭道迹，导向有身灭道迹』，圣尼！什么被世尊说为导向有身灭道迹呢？」
    「毗舍佉学友！就是这八支圣道被世尊说为有身灭道迹，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「圣尼！那执取就是这那五取蕴呢？还是除了五取蕴外有执取呢？」
    「毗舍佉学友！那执取既非就是那些五取蕴，也非除了五取蕴外有执取，毗舍佉学友！凡对于五取蕴有欲贪者，在那里就有执取。」
    「又，圣尼！怎样有有身见呢？」
    「毗舍佉学友！这里，未受教导的一般人是不曾见过圣者的，不熟练圣者法的，未受圣者法训练的；是不曾见过善人的，不熟练善人法的，未受善人法训练的，认为色是我，或我拥有色，或色在我中，或我在色中；受…..（中略）想…..（中略）行…..（中略）认为识是我，或我拥有识，或识在我中，或我在识中，毗舍佉学友！这样有有身见。」
    「又，圣尼！怎样没有有身见呢？」
    「毗舍佉学友！这里，已受教导的圣弟子是见过圣者的，熟练圣者法的，善受圣者法训练的；是见过善人的，熟练善人法的，善受善人法训练的，不认为色是我，或我拥有色，或色在我中，或我在色中；受…..（中略）想…..（中略）行…..（中略）不认为识是我，或我拥有识，或识在我中，或我在识中，毗舍佉学友！这样没有有身见。」
    「又，圣尼！哪些是八支圣道呢？」
    「毗舍佉学友！这是八支圣道，即：正见、正志、正语、正业、正命、正精进、正念、正定。」
    「又，圣尼！这八支圣道是有为的，或者无为的呢？」
    「毗舍佉学友！这八支圣道是有为的。」
    「又，圣尼！三蕴被八支圣道包含，或者八支圣道被三蕴包含呢？」
    「毗舍佉学友！非三蕴被八支圣道包含，而是八支圣道被三蕴包含。毗舍佉学友！正语、正业、正命这些法被戒蕴包含；正精进、正念、正定这些法被定蕴包含；正见、正志这些法被慧蕴包含。」
    「又，圣尼！什么是定呢？哪些法是定的前兆呢？哪些法是定的资助呢？什么是定的修习呢？」
    「毗舍佉学友！凡心一境性者，这是定；四念住是定的前兆；四正勤是定的资助；就这些法的练习、修习、多修习，在这里，这是定的修习。」
    「又，圣尼！有多少行呢？」
    「毗舍佉学友！有这三行：身行、语行、心行。」
    「又，圣尼！什么是身行？什么是语行？什么是心行呢？」
    「毗舍佉学友！入出息是身行，寻与伺是语行，想与受是心行。」
    「又，圣尼！为何入出息是身行？为何寻与伺是语行？为何想与受是心行呢？」
    「毗舍佉学友！入出息与身体有关，这些法被身体所束缚，因此，入出息是身行。毗舍佉学友！寻与伺在前，迸出言语在后，因此，寻与伺是语行。毗舍佉学友！想与受与心有关，这些法被心所束缚，因此，想与受是心行。」
    「又，圣尼！怎样入想受灭呢？」
    「毗舍佉学友！入想受灭的比丘不这么想：『我将入想受灭。』或『我入想受灭。』或『我已入想受灭。』而是心如之前所修习的导引到那样的状况。」
    「又，圣尼！入想受灭的比丘哪些法第一个被灭：身行或语行或心行呢？」
    「毗舍佉学友！入想受灭的比丘语行第一个被灭，其后是身行，其后是心行。」
    「又，圣尼！怎样从想受灭等至出来呢？」
    「毗舍佉学友！从想受灭等至出来的比丘不这么想：『我将从想受灭等至出来。』或『我从想受灭等至出来。』或『我已从想受灭等至出来。』而是心如之前所修习的导引到那样的状况。」
    「又，圣尼！从想受灭等至出来的比丘哪些法第一个生起：身行或语行或心行呢？」
    「毗舍佉学友！从想受灭等至出来的比丘心行第一个生起，其后是身行，其后是语行。」
    「又，圣尼！从想受灭等至出来的比丘触达多少触呢？」
    「毗舍佉学友！从想受灭等至出来的比丘触达三种触：空触、无相触、无愿触。」
    「又，圣尼！从想受灭等至出来的比丘，心向什么低斜？心向什么倾斜？心向什么坡斜呢？」
    「毗舍佉学友！从想受灭等至出来的比丘，心向远离低斜、向远离倾斜、向远离坡斜。」
    「又，圣尼！有多少受呢？」
    「毗舍佉学友！有三受：乐受、苦受、不苦不乐受。」
    「又，圣尼！哪些是乐受？哪些是苦受？哪些是不苦不乐受呢？」
    「毗舍佉学友！凡感受与身体有关或与心有关的乐与喜悦，这是乐受。毗舍佉学友！凡感受与身体有关或与心有关的苦与不喜悦，这是苦受。毗舍佉学友！凡感受与身体有关或与心有关的既非喜悦也非不喜悦，这是不苦不乐受。」
    「又，圣尼！乐受有什么乐？有什么苦呢？苦受有什么乐？有什么苦呢？不苦不乐受有什么乐？有什么苦呢？」
    「毗舍佉学友！乐受的持续是乐，变易则苦；苦受的持续是苦，变易则乐；不苦不乐受有智是乐，无智则苦。」
    「又，圣尼！乐受潜伏什么烦恼？苦受潜伏什么烦恼？不苦不乐受潜伏什么烦恼呢？」
    「毗舍佉学友！乐受潜伏贪烦恼潜在趋势，苦受潜伏嫌恶烦恼潜在趋势，不苦不乐受潜伏无明烦恼潜在趋势。」
    「又，圣尼！贪烦恼潜在趋势都潜伏在一切乐受中吗？嫌恶烦恼潜在趋势都潜伏在一切苦受中吗？无明烦恼潜在趋势都潜伏在一切不苦不乐受中吗？」
    「毗舍佉学友！非贪烦恼潜在趋势都潜伏在一切乐受中，非嫌恶烦恼潜在趋势都潜伏在一切苦受中，非无明烦恼潜在趋势都潜伏在一切不苦不乐受中。」
    「又，圣尼！在乐受中什么应该被舍断？在苦受中什么应该被舍断？在不苦不乐受中什么应该被舍断呢？」
    「毗舍佉学友！在乐受中贪烦恼潜在趋势应该被舍断，在苦受中嫌恶烦恼潜在趋势应该被舍断，在不苦不乐受中无明烦恼潜在趋势应该被舍断。」
    「又，圣尼！在一切乐受中贪烦恼潜在趋势都应该被舍断吗？在一切苦受中嫌恶烦恼潜在趋势都应该被舍断吗？在一切不苦不乐受中无明烦恼潜在趋势都应该被舍断吗？」
    「毗舍佉学友！非在一切乐受中贪烦恼潜在趋势都应该被舍断，非在一切苦受中嫌恶烦恼潜在趋势都应该被舍断，非在一切不苦不乐受中无明烦恼潜在趋势都应该被舍断。毗舍佉学友！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，因为那样，他舍断贪，在那里，没有贪烦恼潜在趋势潜伏，毗舍佉学友！这里，比丘像这样深虑：『什么时候我[也]要进入并住于那圣者们现在所进入并住于之处。』像这样，当对无上解脱现起热望时，缘于热望而生起忧，因为那样，他舍断嫌恶，在那里，没有嫌恶烦恼潜在趋势潜伏。毗舍佉学友！这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，因为那样，他舍断无明，在那里，没有无明烦恼潜在趋势潜伏。」
    「又，圣尼！什么是乐受的对比呢？」
    「毗舍佉学友！苦受是乐受的对比。」
    「又，圣尼！什么是苦受的对比呢？」
    「毗舍佉学友！乐受是苦受的对比。」
    「又，圣尼！什么是不苦不乐受的对比呢？」
    「毗舍佉学友！无明是不苦不乐受的对比。」
    「又，圣尼！什么是无明的对比呢？」
    「毗舍佉学友！明是无明的对比。」
    「又，圣尼！什么是明的对比呢？」
    「毗舍佉学友！解脱是明的对比。」
    「又，圣尼！什么是解脱的对比呢？」
    「毗舍佉学友！涅槃是解脱的对比。」
    「又，圣尼！什么是涅槃的对比呢？」
    「毗舍佉学友！你超越问题了，你不能把握问题的极限。毗舍佉学友！梵行是基于涅槃，涅槃为彼岸，涅槃为终结。而，毗舍佉学友！如果你希望，请你去见世尊后，可以问这个义理，你应该依据世尊的解说忆持。」
    那时，毗舍佉优婆塞欢喜、随喜法施比丘尼所说后，起座向法施比丘尼讯，然后作右绕，接着去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，毗舍佉优婆塞将他与法施比丘尼间的交谈全部告诉世尊。
    当这么说时，世尊对毗舍佉优婆塞这么说：
    「毗舍佉！法施比丘尼是贤智者；毗舍佉！法施比丘尼是大慧者。比丘们！如果你问我这个义理，我也会如法施比丘尼这样的解说来解说，这就是这个义理，你应该这样忆持它。」
    这就是世尊所说，悦意的毗舍佉优婆塞欢喜世尊所说。
    毗陀罗小经第四终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「毗舍佉优婆夷」，南传作「毗舍佉优婆塞」(visākho upāsako)，菩提比丘长老解说他是王舍城的富豪，法施比丘尼(dhammadinnā bhikkhunī)是他的前妻，证得阿罗汉果，而他证得不还果。
    「神」，南传作「我」(attato)，菩提比丘长老英译为「自我」(self)。
    「定相」，南传作「定的前兆」(samādhinimittāhe)，菩提比丘长老英译为「集中贯注的基础」(basis of concentration)，并解说，这里的「前兆」(nimitta)，译为「相」(nimitta，as "sign,")似乎不正确。
    「定力」，南传作「定的资助」(samādhiparikkhārā)，菩提比丘长老英译为「集中贯注的准备」(the equipment of concentration)。
    「对」，南传作「对比」(pa?ibhāgoti)，菩提比丘长老英译为「相对物；对口」(the counterpart)并解说，这包含「相反与补充」(opposition and supplementation)。
    「迸出」(bhindati)，菩提比丘长老英译为「发出；爆发」(breaks out)。
    「无愿触」(appa?ihito phassoti)，菩提比丘长老英译为「无愿望接触」(desireless contact)。
    「基于涅槃」(Nibbānogadha?hi，另译为「沉浸于涅槃」)，菩提比丘长老英译为「基于涅槃」(grounded upon Nibbāna)。
    「毗陀罗」(vedalla，另译为「有明」)，菩提比丘长老英译为「问答」(questions and answer)。「毗陀罗」后来成为《九分教》之一，参看《原始佛教圣典之集成》p.584。
    「有智是乐」(?ā?asukhā)，菩提比丘长老英译为「当有其理解是快乐」(is pleasant when there is knowledge [of it])。
    「穷我边」，南传作「问题的极限」(pa?hāna? pariyanta?)，菩提比丘长老英译为「问题的极限」(the limit to questions)。「极限」(pariyanta?，逐字直译为「遍+终极」)，另译为「周边；制限；究竟；当做终了」。


中阿含211经

中部43经/毗陀罗大经(小双品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，尊者摩诃拘絺罗在傍晚时，从静坐禅修中起来，去见尊者舍利弗。抵达后，与尊者舍利弗相互欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，尊者摩诃拘絺罗对尊者舍利弗这么说：
    「学友！被称为『劣慧者，劣慧者』，学友！什么情形被称为『劣慧者』呢？」
    「学友！『不了知，不了知』，因此被称为『劣慧者』。学友！不了知什么呢？不了知：『这是苦。』不了知：『这是苦集。』不了知：『这是苦灭。』不了知：『这是导向苦灭道迹。』学友！『不了知，不了知』，因此被称为『劣慧者』。」
    「好！学友！」尊者摩诃拘絺罗欢喜、随喜尊者舍利弗所说后，更进一步问尊者舍利弗问题：
    「学友！被称为『有慧者，有慧者』，学友！什么情形被称为『有慧者』呢？」
    「学友！『了知，了知』，因此被称为『有慧者』。学友！了知什么呢？了知：『这是苦。』了知：『这是苦集。』了知：『这是苦灭。』了知：『这是导向苦灭道迹。』学友！『了知，了知』，因此被称为『有慧者』。」
    「学友！被称为『识，识』，学友！什么情形被称为有『识』呢？」
    「学友！『识知，识知』，因此被称为『识』。学友！识知什么呢？识知『乐』，识知『苦』，识知『不苦不乐』，学友！『识知，识知』，因此被称为『识』。」
    「学友！慧与识，这些法相连结，或者不连结呢？又，这些法能够一一分离后安立差异吗？」
    「学友！慧与识，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异，学友！因为，凡了知者，则识知；凡识知者，则了知，因此，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异。」
    「学友！慧与识，这些法相连结，非不连结，什么是其差异呢？」
    「学友！慧与识，这些法相连结，非不连结，慧应该被修习，而识能遍知，这是其差异。」
    「学友！被称为『受，受』，学友！什么情形被称为『受』呢？」
    「学友！『感受，感受』，因此被称为『受』。学友！感受什么呢？感受『乐』，感受『苦』，感受『不苦不乐』，学友！『感受，感受』，因此被称为『受』。」
    「学友！被称为『想，想』，学友！什么情形被称为『想』呢？」
    「学友！『认知，认知』，因此被称为『想』。学友！认知什么呢？认知『青』，认知『黄』，认知『赤』，认知『白』，学友！『认知，认知』，因此被称为『想』。」
    「学友！受、想、识，这些法相连结，或者不连结呢？又，这些法能够一一分离后安立差异吗？」
    「学友！受、想、识，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异，学友！因为，凡感受者，则认知；凡认知者，则识知，因此，这些法相连结，非不连结，又，这些法不能够一一分离后安立差异。」
    「学友！以已舍弃五根的清净意识，什么能被了解呢？」
    「学友！以已舍弃五根的清净意识，虚空无边处能被了解为『虚空无边』；识无边处能被了解为『识无边』；无所有处能被了解为『无所有』。」
    「学友！以什么而了知能被了解的法呢？」
    「学友！以慧眼而了知能被了解的法。」
    「学友！慧的目的是什么呢？」
    「学友！慧的目的是证智、遍知、舍断。」
    「学友！为了正见的生起，有多少缘呢？」
    「学友！为了正见的生起，有两个缘：其它人的声音与如理作意，学友！为了正见的生起，有两个缘。」
    「学友！正见被多少支资助而有心解脱果、心解脱果与效益；慧解脱果、慧解脱果与效益呢？」
    「学友！正见被五支支资助而有心解脱果、心解脱果与效益；慧解脱果、慧解脱果与效益，学友！这里，正见被戒的资助、听闻的资助、讨论的资助、止的资助、观的资助，学友！正见被这五支资助而有心解脱果、心解脱果与效益；慧解脱果、慧解脱果与效益。」
    「学友！有多少有呢？」
    「学友！有三有：欲有、色有、无色有。」
    「学友！怎样有未来再生的出生呢？」
    「学友！无明所盖、渴爱所系之众生到处欢喜，这样有未来再生的出生。」
    「学友！怎样没有未来再生的出生呢？」
    「学友！以无明的褪去、以明的生起、以渴爱的灭，这样没有未来再生的出生。」
    「学友！什么是初禅呢？」
    「学友！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，友！这被称为初禅。」
    「学友！初禅有多少支呢？」
    「学友！初禅有五支，学友！这里，入初禅的比丘存在寻、伺、喜、乐、心一境性，学友！这样，初禅有五支。」
    「学友！初禅有多少支已被舍断？多少支已具备呢？」
    「学友！初禅有五支已被舍断，五支已具备，学友！这里，入初禅的比丘欲的意欲已被舍断，恶意已被舍断，昏沉睡眠已被舍断，掉举后悔已被舍断，疑惑已被舍断，存在寻、伺、喜、乐、心一境性，这样，初禅有五支已被舍断，五支已具备。」
    「学友！这五根有不同境域、不同行境，不互相经验的行境与境域，即：眼根、耳根、鼻根、舌根、身根，学友！这不同境域、不同行境，不互相经验行境与境域的五根，什么是所依？谁经验其行境与境域呢？」
    「学友！这五根有不同境域、不同行境，不互相经验的行境与境域，即：眼根、耳根、鼻根、舌根、身根，学友！这不同境域、不同行境，不互相经验行境与境域的五根，意是所依，意经验其行境与境域。」
    「学友！这五根，即：眼根、耳根、鼻根、舌根、身根，学友！这五根缘于什么而住立呢？」
    「学友！这五根，即：眼根、耳根、鼻根、舌根、身根，学友！这五根缘于寿命而住立。」
    「学友！寿命缘于什么而住立呢？」
    「学友！寿命缘于暖而住立。」
    「学友！暖缘于什么而住立呢？」
    「学友！暖缘于寿命而住立。」
    「学友！如今，我们知道尊者舍利弗这么说：『寿命缘于暖而住立。』但，学友！如今，我们又知道尊者舍利弗这么说：『暖缘于寿命而住立。』那么，学友！这所说的义理，应如何而得见呢？」
    「那么，学友！我为你作个譬喻，智者在这里以一些譬喻而知所说的义理。学友！犹如当油灯燃烧时，火焰缘于光而被了知；光缘于火焰而被了知，同样的，学友！寿命缘于暖而住立；暖缘于寿命而住立。」
    「学友！寿行是能被感受法，或者寿行是一，能被感受法是另一呢？」
    「学友！寿行是不能被感受法，学友！如果寿行成为能被感受法，入想受灭比丘的出定就不被了知，学友！因为，寿行是一，能被感受法是另一，因此，入想受灭比丘的出定被了知。」
    「学友！当这个身体多少法离开时，那时，这个身体被舍弃、被丢下，如无思的木柴而卧呢？」
    「学友！当这个身体三法：寿命、暖、识离开时，那时，这个身体被舍弃、被丢下，如无思的木柴而卧。」
    「学友！这死者死了与这入想受灭的比丘，他们的差异是什么呢？」
    「学友！这死者死了，其身行已灭、已止息；语行已灭、已止息；心行已灭、已止息；寿命已灭尽；暖已平息；诸根已破坏。入想受灭的比丘，其身行已灭、已止息；语行已灭、已止息；心行已灭、已止息；寿命未灭尽；暖未平息；诸根明净。学友！这死者死了与这入想受灭的比丘，这是其差异。」
    「学友！为了入不苦不乐心解脱，有多少缘呢？」
    「学友！为了入不苦不乐心解脱，有四缘。学友，这里，比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，学友！为了入不苦不乐心解脱，有这四缘。」
    「学友！为了入无相心解脱，有多少缘呢？」
    「学友！为了入无相心解脱，有二缘：不作意一切相与作意无相界，学友！为了入无相心解脱，有这二缘。」
    「学友！为了无相心解脱的持续，有多少缘呢？」
    「学友！为了无相心解脱的持续，有三缘：不作意一切相、作意无相界、先前的准备[持续多久]，学友！为了无相心解脱的持续，有这三缘。」
    「学友！为了无相心解脱的出定，有多少缘呢？」
    「学友！为了无相心解脱的出定，有二缘：作意一切相与不作意无相界，学友！为了无相心解脱的出定，有这二缘。」
    「学友！无量心解脱、无所有心解脱、空心解脱、无相心解脱，这些法为不同含义、不同文辞呢？或者为一种含义，但只是文辞不同呢？」
    「学友！无量心解脱、无所有心解脱、空心解脱、无相心解脱，学友！有法门，由此法门而这些法为不同含义、不同文辞，又，学友！有法门，由此法门而这些法为一种含义，但只是文辞不同。
    学友！什么法门，由此法门而这些法为不同含义、不同文辞呢？
    学友！这里，比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住。学友！这被称为无量心解脱。
    学友！什么是无所有心解脱呢？学友！这里，比丘超越一切识无边处后，『什么都没有』，进入后住于的无所有处，学友！这被称为无所有心解脱。
    学友！什么是空心解脱呢？学友！这里，比丘到林野，或树下，或空屋，像这样深虑：『这我或我所是空的。』学友！这被称为空心解脱。
    学友！什么是无相心解脱呢？学友！这里，比丘以一切相的不作意，进入后住于无相心三昧，学友！这被称为无相心解脱。
    学友！这是法门，由此法门而这些法为不同含义、不同文辞。
    学友！什么法门，由此法门而这些法为一种含义但只有文辞不同呢？
    学友！贪是量的作者；瞋是量的作者；痴是量的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无量心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！贪是件东西；瞋是件东西；痴是件东西，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无所有心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！贪是相的作者；瞋是相的作者；痴是相的作者，烦恼已尽的比丘那些已被舍断，根已被切断，就像无根的棕榈树，成为非有，为未来不生之物。学友！对所有无相心解脱之所及，不动心解脱被说为其中之第一，而那不动心解脱贪是空的、瞋是空的、痴是空的。
    学友！这是法门，由此法门而这些法为一种含义，但只有文辞不同。」
    这就是尊者舍利弗所说，悦意的尊者摩诃拘絺罗欢喜尊者舍利弗所说。
    毗陀罗大经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「识识」，南传作「识知」(vijānāti，另译为「了别」)，菩提比丘长老英译为「认知」(it cognizes)。
    「摄」，南传作「资助」(anuggahitā，另译为「被摄受；被教护」)，菩提比丘长老英译为「帮助」(is assisted)。
    「生当来有」，南传作「未来再生的出生」(āyati? punabbhavābhinibbatti)，菩提比丘长老英译为「未来生命的再生被产生」(renewal of being in the future is generated)。
    「异行」，南传作「不同行境」(nānāgocarāna?)，菩提比丘长老英译为「分开的领域」(a separate domain)。
    「无想界」，南传作「无相界」(animittāya ca dhātuyā)，菩提比丘长老英译为「无征候要素」(the signless element)，并解说，此即「涅槃」。
    「认知」(sa?jānāti，另译为「解了；认出；知觉；想念；意识到」)，菩提比丘长老英译为「认知」(it perceives)。
    「意识」(manovi??ā?ena)，菩提比丘长老英译为「心-识」(mind-consciousness)，并引注释书的解说，清净的意识(parisuddha manovi??ā?a)是第四禅的识，处于第四禅中者其意识能够知道无色[界]之到达(the immaterial attainments)，而非想非非想处在这里被排除，因为由于其精细(subtlety)而无法进入为了毗婆舍那之达成的观察直接范围(the direct range of contemplation for the attainment of insight)。
    「能被了解」(neyya?，另译为「能被引导推论之处；能被引导的」)，菩提比丘长老英译为「能被知」(can be known)。
    「寿行」(āyusa?khārā)，菩提比丘长老英译为「活命力的形成」(vital formations)，并引注释书的解说，此即指寿命本身。
    「能被感受法」(vedaniyā dhammā)，菩提比丘长老英译为「能被感受的事」(things that can be felt)。
    「准备」(abhisa?khāro)，菩提比丘长老英译为「决定」(determination)。
    「毗陀罗」(vedalla，另译为「有明」)，菩提比丘长老英译为「问答」(questions and answer)。「毗陀罗」后来成为《九分教》之一，参看《原始佛教圣典之集成》p.584。
    「异境界」，南传作「不同境域」(nānāvisayāna?)，菩提比丘长老英译为「分开的范围」(a separate field)。
    「无量心解脱……但只有文辞不同。」一段，同SN.41.7(《杂阿含567经》)，参看其相关比对。


中阿含212经

中部90经/葛那葛得勒经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在巫鲁领之葛那葛得勒的鹿野苑。
    当时，憍萨罗国波斯匿王以必须作某事抵达巫鲁领。那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：『大德！憍萨罗国波斯匿王以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！今天，憍萨罗国波斯匿王吃过早餐后，将前来见世尊。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位男子对世尊这么说：
    「大德！憍萨罗国波斯匿王以头礼拜世尊的足，他询问[你是否]无病、健康、轻快、有力、乐住，而且他这么说：『大德！今天，憍萨罗国波斯匿王吃过早餐后，将前来见世尊。』」
    那时，受玛与色姑姊妹听闻：
    「听说，今天憍萨罗国波斯匿王吃过早餐后，将前去见世尊。」
    那时，当提供用餐时，受玛与色姑姊妹去见憍萨罗国波斯匿王后，这么说：
    「那样的话，大王！请你以我们的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：『大德！受玛与色姑姊妹以头礼拜世尊的足，她们问[你是否]无病、健康、轻快、有力、乐住。』」
    那时，憍萨罗国波斯匿王吃过早餐后，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，憍萨罗国波斯匿王对世尊这么说：
    「大德！受玛与色姑姊妹以头礼拜世尊的足，她们询问[你是否]无病、健康、轻快、有力、乐住。」
    「大王！但，受玛与色姑姊妹得不到其它使者吗？」
    「大德！受玛与色姑姊妹听闻：『听说，今天憍萨罗国波斯匿王吃过早餐后，将前去见世尊。』大德！那时，当提供用餐时，受玛与色姑姊妹来见我后，这么说：『那样的话，大王！请你以我们的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：「受玛与色姑姊妹以头礼拜世尊的足，她们问[你是否]无病、健康、轻快、有力、乐住。」』
    「大王！愿受玛与色姑姊妹快乐。」
    那时，憍萨罗国波斯匿王对世尊这么说：
    「大德！我听闻此：『沙门乔达摩这么说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』大德！凡那些这么说：『沙门乔达摩这么说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』者，大德！是否为世尊的所说之说，而且不以不实而毁谤世尊，他们法、随法的解说了，而任何如法的种种说不来到应该被呵责处吗？」
    「大王！凡那些这么说：『沙门乔达摩这么说：「没有一切知、一切见、能自称无残留智见的沙门、婆罗门；这是不可能的。」』者，不是我的所说之说，而且他们以不存在、虚伪、不实而毁谤我。」
    那时，憍萨罗国波斯匿王召唤威得堵玻将军：
    「将军！谁将这话题带进王宫的？」
    「大王！是阿葛色氏-色若亚婆罗门。」
    那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！请你以我的名义召唤葛色氏-色若亚婆罗门：『大德！憍萨罗国波斯匿王召你。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见阿葛色氏-色若亚婆罗门。抵达后，对阿葛色氏-色若亚婆罗门这么说：「大德！憍萨罗国波斯匿王召你。」
    那时，憍萨罗国波斯匿王对世尊这么说：
    「大德！有其它任何关于世尊所说而人们会来到误解吗？又，大德！世尊怎样自证所说的话呢？」
    「大王！我这样自证所说的话：『没有一次就[同时]知道一切、看见一切的沙门、婆罗门；这是不可能的。』」
    「大德！世尊所说似乎合理，大德！世尊所说似乎有理：『没有一次就[同时]知道一切、看见一切的沙门、婆罗门；这是不可能的。』大德！有这四种阶级：刹帝利、婆罗门毗舍、首陀罗，大德！这四种阶级会有差别，会有差异吗？」
    「大王！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大王！这四种阶级的两种阶级被说为最高：刹帝利与婆罗门，即：[受]问讯、起立迎接、合掌行为、恭敬行为。」
    「大德！我不问世尊当生的，我问世尊来生的。大德！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大德！这四种阶级会有差别，会有差异吗？」
    「大德！有这五个勤奋支，哪五个呢？大王！这里，比丘是有信者，他信如来的觉：『像这样，那世尊是阿罗汉、遍正觉者、明与行具足者、善逝、世间知者、应该被调御人的无上调御者、人天之师、佛陀、世尊。』他是少病的、少病恼的，具备好的消化力：不过寒、不过热，中间而能够勤奋。他是不狡猾者、不伪诈者，对大师或有智的同梵行者如实不夸大自己。他住于为了不善法的舍断、为了善法的具备而活力已被发动的，刚毅、坚固的努力，不轻忽在善法上的责任。他是有慧者，具备导向生起与灭没之慧；圣、洞察，导向苦的完全灭尽[之慧]。大王！这些是五个勤奋支。
    大王！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大王！如果他们具备这五个勤奋支，在这里，会有他们长久的利益与安乐。」
    「大德！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，大王！如果他们具备这五个勤奋支，大德！在这里，会有他们的差别，会有差异吗？」
    「大王！在这里，我说依他们的勤奋程度。大王！犹如两头能被调御的象，或能被调御的马，或能被调御的牛被善调御、被善教导，两头能被调御的象，或能被调御的马，或能被调御的牛不被调御、不被教导，大王！你怎么想：那两头被善调御、被善教导的能被调御的象，或能被调御的马，或能被调御的牛，牠们被善调御后，是否能来到被调御的行为，能达到被调御的阶位吗？」
    「是的，大德！」
    「而那两头不被调御、不被教导的能被调御的象，或能被调御的马，或能被调御的牛，牠们不被善调御后，是否能来到被调御的行为，能达到被调御的阶位，犹如那两头被善调御、被善教导的能被调御的象，或能被调御的马，或能被调御的牛吗？」
    「不，大德！」
    「同样的，大王！凡能被那位有信者、少病者、不狡猾者、不伪诈者、活力已被发动者、有慧者得到的，无信者、多病者、狡猾者、伪诈者、活力未被发动者、劣慧者也将得到：这是不可能的。」
    「大德！世尊所说似乎合理，大德！世尊所说似乎有理。大德！有这四种阶级：刹帝利、婆罗门、毗舍、首陀罗，如果他们[都]具备这五个勤奋支，在这里，如果他们[都]有正勤，大德！在这里，会有他们的差别，会有差异吗？」
    「大王！在这里，我说在解脱与解脱间没有任何他们的差异。大王！犹如男子拿了干沙葛树木柴后如果生起火，能出现热，而另一位男子拿了干沙罗树木柴后如果生起火，能出现热，而另一位男子拿了干芒果树木柴后如果生起火，能出现热，而另一位男子拿了干无花果树木柴后如果生起火，能出现热，大王！你怎么想：那些种种木材所生起的火在火焰与火焰间；在色泽与色泽间；在光与光间有任何差异吗？」
    「不，大德！」
    「同样的，大王！力量被活力点燃，被勤奋生起，在那里，我说在解脱与解脱间没有任何差异。」
    「大德！世尊所说似乎合理，大德！世尊所说似乎有理。又，大德！有天神吗？」
    「大王！你为什么这么说：『又，大德！有天神吗？』」
    「大德！那些天神回来此处[为人]的状态，或者不回来此处[为人]的状态呢？」
    「大王！凡那些有瞋恚的天神者，他们回来此处[为人]的状态，凡那些无瞋恚的天神者，他们不回来此处[为人]的状态。」
    当这么说时，威得堵玻将军对世尊这么说：
    「大德！那些有瞋恚的天神，他们回来此处[为人]状态的那些天神，将从该处驱赶或逐出那些无瞋恚的天神，他们不回来此处[为人]状态的那些天神吗？」
    那时，尊者阿难这么想：
    「这位威得堵玻将军是憍萨罗国波斯匿王之子，我是世尊之子，这会是儿子与儿子讨论的时机。」
    那时，尊者阿难召唤威得堵玻将军：
    「那样的话，将军！在这里，我将反问你，就依你认为妥当的来回答。将军！你怎么想：在憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出[不论]有福或无福，有梵行或无梵行的沙门、婆罗门吗？」
    「先生！在憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出[不论]有福或无福，有梵行或无梵行的沙门、婆罗门。」
    「将军！你怎么想：在非憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王不行使最高主权统治，在那里，憍萨罗国波斯匿王能从该处驱赶或逐出[不论]有福或无福，有梵行或无梵行的沙门、婆罗门吗？」
    「先生！在非憍萨罗国波斯匿王领土之所及，憍萨罗国波斯匿王不行使最高主权统治，在那里，憍萨罗国波斯匿王不能从该处驱赶或逐出[不论]有福或无福，有梵行或无梵行的沙门、婆罗门。」
    「将军！你怎么想：你听过三十三天吗？」
    「是的，先生！我听过三十三天，先生！这里，憍萨罗国波斯匿王也听过三十三天。」
    「将军！你怎么想：憍萨罗国波斯匿王能从该处驱赶或逐出三十三天吗？」
    「先生！憍萨罗国波斯匿王都不能看见三十三天，哪里[能]从该处驱赶或逐出三十三天呢？」
    「同样的，将军！那些有瞋恚的天神，他们回来此处[为人]状态的那些天神，哪里[能]从该处驱赶或逐出那些无瞋恚的天神，他们不回来此处[为人]状态的那些天神呢？」
    那时，憍萨罗国波斯匿王对世尊这么说：
    「大德！这位比丘的名字是什么？」
    「大王！他的名字是阿难。」
    「先生！确实是阿难，先生！确实是欢喜(阿难的义译)的样子。大德！尊者阿难所说似乎合理，大德！尊者阿难所说似乎有理。又，大德！有梵天吗？」
    「大王！你为什么这么说：『又，大德！有梵天吗？』」
    「大德！那梵天回来此处[为人]的状态，或者不回来此处[为人]的状态呢？」
    「大王！凡那有瞋恚的梵天者，他们回来此处[为人]的状态，凡那无瞋恚的梵天者，他们不回来此处[为人]的状态。」
    那时，某位男子对憍萨罗国波斯匿王这么说：
    「大王！阿葛色氏-色若亚婆罗门已到达。」
    那时，憍萨罗国波斯匿王对阿葛色氏-色若亚婆罗门这么说：
    「婆罗门！谁将这话题带进王宫的？」
    「大王！是威得堵玻将军。」
    威得堵玻将军这么说：
    「大王！是阿葛色氏-色若亚婆罗门。」
    那时，某位男子对憍萨罗国波斯匿王这么说：
    「大王！是回去的时间了。」
    那时，憍萨罗国波斯匿王对世尊这么说：
    「大德！我们询问世尊一切知，世尊解答一切知，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊四种阶级的清净，世尊解答四种阶级的清净，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊在上的天神，世尊解答在上的天神，我们喜欢与接受它，因为那样，我们满意；大德！我们询问世尊在上的梵天，世尊解答在上的梵天，我们喜欢与接受它，因为那样，我们满意，凡我们询问世尊，世尊解答它，我们喜欢与接受它，因为那样，我们满意。好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考虑适当的时间吧。」
    那时，憍萨罗国波斯匿王欢喜、随喜世尊所说后，起座向世尊问讯，然后作右绕，接着离开。
    葛那葛得勒经第十终了。
    王品第四终了，其摄颂：
    「额低葛勒、护国，摩伽提婆、在摩偷罗，
      菩提、鸯掘摩罗，从可爱者所生、斗蓬，
      法的塔庙经，葛那葛得勒第十。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「本无，当不有」，解读为「过去没有，未来也没有」。
    「一时」，南传作「一次就[同时]」(sakideva)，菩提比丘长老英译为「同时地」(simultaneously)。
    「如师」，南传作「似乎合理」(Heturūpa?，直译为「理由的样子」)，菩提比丘长老英译为「显得合理」(appears reasonable)。
    「如善师」，南传作「似乎有理」(saheturūpa?，直译为「有理由的样子」)，菩提比丘长老英译为「有理由支持」(to be supported by reason)。
    「断支」，南传作「勤奋支」(padhāniya?gāni)，菩提比丘长老英译为「努力要素」(factors of striving)。
    「现如真」，南传作「如实不夸大自己」(yathābhūta? attāna? āvikattā)，菩提比丘长老英译为「如其事实地展现他自己」(shows himself as he actually is)。
    「话题」(kathāvatthu?，逐字直译为「谈话+对象(事)」)，菩提比丘长老英译为「传说；报导」(story)。
    「会来到误解」(a??athāpi paccāgaccheyya，直译为「会来到相异地」)，菩提比丘长老英译为「错误地理解」(understood it wrongly)。
    「自证」(abhijānāti)，菩提比丘长老英译为「记得」(recall)。
    「能够勤奋」(padhānakkhamāya，直译为「容忍勤奋」)，菩提比丘长老英译为「能承受努力的压力」(able to bear the strain of striving)。
    「正勤」(sammappadhānā，另译为「正努力；正精勤」)，菩提比丘长老英译为「他们的努力是正确的」(their striving was right)，或「正确的努力」(right strivings)。


中阿含213经

中部89经/法的塔庙经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在释迦族人中，名叫昧大鲁玻的释迦族城镇。
    当时，憍萨罗国波斯匿王以必须作某事抵达小城。那时，憍萨罗国波斯匿王召唤长葛辣亚那：
    「亲爱的葛辣亚那！请令一辆辆吉祥车上轭，我们去游乐园看美景！」
    「是的，陛下！」长葛辣亚那回答憍萨罗国波斯匿王后，令一辆辆吉祥车上轭，然后回报憍萨罗国波斯匿王：
    「陛下！那一辆辆吉祥车已上轭，现在，你考虑适当的时间。」
    那时，憍萨罗国波斯匿王登上一辆吉祥车，然后以国王的威势盛况，从小城出发，前往园林。以车辆一直到车辆能通行之处，然后下车步行，前往园林。
    当在园林散步、徘徊时，憍萨罗国波斯匿王看见清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下。看见后，生起关于世尊的忆念：
    「这些清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下，像我们尊敬世尊、阿罗汉、遍正觉者之处。」
    当时，憍萨罗国波斯匿王召唤长葛辣亚那：
    「亲爱的葛辣亚那！这些清净的、令人欢喜的、少声音的、安静的、离人之氛围的、人独住的、适合静坐禅修的树下，像我们尊敬世尊、阿罗汉、遍正觉者之处，亲爱的葛辣亚那！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？」
    「大王！有一个名叫昧大鲁玻的释迦族城镇，那位世尊、阿罗汉、遍正觉者现在住在那里。」
    「亲爱的葛辣亚那！名叫昧大鲁玻的释迦族城镇离小城多远呢？」
    「大王！不远，有三由旬，日间的剩余时间能到。」
    「那样的话，亲爱的葛辣亚那！请令一辆辆吉祥车上轭，我们去见世尊、阿罗汉、遍正觉者。」
    「是的，陛下！」长葛辣亚那回答憍萨罗国波斯匿王后，令一辆辆吉祥车上轭，然后回报憍萨罗国波斯匿王：
    「陛下！那一辆辆吉祥车已上轭，现在，你考虑适当的时间。」
    那时，憍萨罗国波斯匿王登上一辆吉祥车后，与一辆辆吉祥车从小城出发，前往名叫昧大鲁玻的释迦族城镇，在日间的剩余时间到达名叫昧大鲁玻的释迦族城镇，前往园林。以车辆一直到车辆能通行之处，然后下车步行，前往园林。
    当时，众多比丘在露天处经行。
    那时，憍萨罗国波斯匿王去见那些比丘。抵达后，对那些比丘这么说：
    「大德！现在，那位世尊、阿罗汉、遍正觉者住在哪里呢？我们想要见那位世尊、阿罗汉、遍正觉者。」
    「大王！在这门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊将会为你们开门。」
    那时，憍萨罗国波斯匿王在那里将剑与头冠交给长葛辣亚那。那时，长葛辣亚那这么想：
    「国王今天欲独住，我应该站在这里。」
    那时，憍萨罗国波斯匿王去那门已关闭的住处，小声地走过去后，徐缓地进入玄关，然后故意咳嗽并敲击门闩，世尊开门。那时，憍萨罗国波斯匿王进入住处后，以头落在世尊的脚上，并以嘴吻世尊的脚，再以手擦拭，而报上名字：
    「大德！我是憍萨罗国波斯匿王，大德！我是憍萨罗国波斯匿王。」
    「但，大王！当看见什么理由时，你对这身体作像这样最高的敬礼，表示友好呢？」
    「大德！我对世尊有法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    大德！这里，我看见一些沙门、婆罗门行有限梵行十年、二十年、三十年、四十年，后来，他们被善浴、善涂油，整理好发须，以五种欲自娱，但，大德！这里，我看见比丘们在有生之年到临终行圆满、遍清净的梵行，又，大德！除此处之外，我不见其它这么圆满、遍清净的梵行，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！国王与国王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门论，屋主与屋主诤论，母亲与儿子诤论，儿子与母亲诤论，父亲与儿子诤论，儿子与父亲诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论，又，大德！这里，我看见比丘们住于和合、和好、无诤、水乳交融，以友爱之眼彼此互看，又，大德！除此处之外，我不见其它这么和合的随众，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！我在园林与园林、游园与游园间走动、探查，在那里，我看见一些憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋的沙门、婆罗门，我认为人们的眼睛不想再见到他们。大德！我这么想：『确实，这些尊者或不乐于行梵行，或有任何他们所作的恶不善法藏覆，像这样，这些尊者憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋，我认为人们的眼睛不想再见到他们。』我去见他们后，这么说：『尊者们！为何你们憔悴、粗卑、丑恶、成为蜡黄、全身浮现青筋，我认为人们的眼睛不想再见到你们呢？』他们这么说：『大王！这是我们的家族病。』但，大德！这里，我看见比丘们以成为鹿[温驯]之心住于欢喜、踊跃、大喜的样子、诸根喜悦、不操心的、安心的、被他人施与而生活，大德！我这么想：『确实，这些尊者在世尊的教导中次第知道更卓越的特质，像这样，这些尊者以成为鹿[温驯]之心住于欢喜、踊跃、大喜的样子、诸根喜悦、不操心的、安心的、被他人施与而生活。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！成为刹帝利灌顶王，我能杀应该被杀的，罚应该被罚的，驱逐应该被驱逐的，大德！当我坐在法庭上时，他们常常打断我的话，我[要求]：『尊师们！当我坐在法庭上时，不要常常打断我的话，尊师们！等我的话讲完。』而不得，大德！他们常常打断我的话。但，大德！这里，我看见比丘们每当世尊对好几百名随众教导法时，那时，没有世尊弟子们的咳嗽声或清喉咙声。大德！从前，世尊对好几百位随众教导法，在那里，某位世尊弟子清喉咙，另一位同梵行者以膝触碰：『尊者！小声！尊师！不要出声！大师、世尊[正]教导我们法。』大德！我这么想：『先生！实在不可思议啊，先生！实在未曾有啊，先生！以无惩罚、无刀剑而有这样被善训练的随众。』又，大德！除此处之外我不见其它这么被善训练的随众，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这里，我看见某些贤智、聪敏、知异论、犀利的刹帝利，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见世尊，世尊以法说开示、劝导、鼓励他们，使之欢喜。世尊以法说开示、劝导、鼓励他们，使之欢喜后，他们没问世尊，将从哪里论破呢？无论如何他们都变成世尊的弟子，大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这里，我看见某些贤智、聪敏、知异论、犀利的婆罗门，……（中略）屋主……（中略）贤智、聪敏、知异论、犀利的沙门，他们以慧的状态去破坏我认为的恶见。当他们听闻：『先生！沙门乔达摩确实将进入某村落或城镇。』时，他们安排问题：『这是我们去见沙门乔达摩将会问的问题，如果被这样问，他将这样回答，我们将这样论破；如果被那样问，他将那样回答，我们将那样论破。』当他们听闻：『先生！沙门乔达摩确实已进入某村落或城镇。』时，他们去见世尊，世尊以法说开示、劝导、鼓励他们，使之欢喜。世尊以法说开示、劝导、鼓励他们，使之欢喜后，他们没问世尊，将从哪里论破呢？无论如何他们都乞求沙门乔达摩从在家出家，成为非家生活的机会，沙门乔达摩令他们出家。当在那里出家后，他们住于隐退、不放逸、热心、自我努力时，不久，以证智自作证后，在当生中进入后住于那善男子之所以从在家而正确地出家，成为非家生活的梵行无上目标，他们这么说：『先生！我们确实几乎完蛋了，先生！我们确实几乎灭亡了，以前，当非沙门时，我们自称为沙门，当非婆罗门时，我们自称为婆罗门，当非阿罗汉时，我们自称为阿罗汉，现在，我们是沙门，我们是婆罗门，我们是阿罗汉。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！这两位梨师达多与富兰那是[我的]监督者，[吃]我的饭，[用]我的车，我是他们生活的施与者、名声带来者，但，他们对我不如对世尊尊敬。大德！从前，当我进军[攻击]并测试这两位梨师达多与富兰那时，在某个拥挤住处入住，大德！那时，这两位梨师达多与富兰那监督者以法谈度过大部分夜晚后，头向世尊[的方向]，脚向我躺下。大德！我这么想：『先生！实在不可思议啊，先生！实在未曾有啊，先生！这两位梨师达多与富兰那是[我的]监督者，[吃]我的饭，[用]我的车，我是他们生活的施与者、名声带来者，但，他们对我不如对世尊尊敬，确实，这些尊者在世尊的教导中次第知道更卓越的特质。』大德！这是我对世尊法的推比：『世尊是遍正觉者，法被世尊善说，世尊的僧团是善行者。』
    再者，大德！世尊是刹帝利，我也是刹帝利；世尊是憍萨罗人，我也是憍萨罗人；世尊八十岁，我也八十岁。凡世尊是刹帝利，我也是刹帝利；世尊是憍萨罗人，我也是憍萨罗人；世尊八十岁，我也八十岁者，大德！以这样的机会，我对世尊作最高的敬礼，表示友好。
    好了，大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考虑适当的时间吧。」
    那时，憍萨罗国波斯匿王起座向世尊问讯，然后作右绕，接着离开。
    那时，当憍萨罗国波斯匿王离去不久时，世尊召唤比丘们：
    「比丘们！这位憍萨罗国波斯匿王说了法的塔庙后起座离开，比丘们！你们要学习法的塔庙，比丘们！你们要学得法的塔庙，比丘们！你们要忆持法的塔庙，比丘们！法的塔庙是具利益的，[是]梵行的基础。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    法的塔庙经第九终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「邑名城」(MA)，「舍卫城」(AA)，南传作「小城」(nagaraka?)，菩提比丘长老英译照录原文。
    「法靖」，南传作「法的推比」(dhammanvayo)，菩提比丘长老英译为「根据法推断」(infer according to Dhamma)。
    「善趣向」，南传作「善行者」(suppa?ipanno)，菩提比丘长老英译为「实行好的路」(practising the good way)。
    「无为无求」，南传作「不操心的」(appossukke，另译为「无关心的；无为的；不活动的；少狂热的」)，菩提比丘长老英译为「生活安心」(living at ease)。
    「仙余及宿旧」，南传作「梨师达多与富兰那」(isidattapurā?ā)，参看AN.6.44(《杂阿含991经》)。
    「法庄严」，南传作「法的塔庙」(dhammacetiyāni，另译为「法庙；法支提；法制多」)，菩提比丘长老英译为「对正法值得纪念的事迹」(monuments to the Dhamma)，并引注释书的解说，此即「表达对法的崇敬」，当对三宝之一表示崇敬时，同时也对其他两者表示了崇敬。
    「贤智、…」以下整段同MN.27(《中阿含146经》)。
    「友好」(mittūpahāra?，逐字直译为「朋友+带来」)，菩提比丘长老英译为「友好；友谊」(friendship)。


中阿含214经

中部88经/斗蓬经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，尊者阿难在午前时穿好衣服后，取钵与僧衣，为了托钵进入舍卫城。在舍卫城为了托钵而行后，食毕，从钵食处返回，前往城东园鹿母讲堂作中午的休息。
    当时，憍萨罗国波斯匿王一大早登上[名叫]一白莲的象后，离开舍卫城。憍萨罗国波斯匿王看见尊者阿难远远地走来。看见后，召唤大臣西哩哇大：
    「亲爱的西哩哇大！那是尊者阿难吗？」
    「是的，大王！那是尊者阿难。」
    那时，憍萨罗国波斯匿王召唤某位男子：
    「喂！男子！来！你去见尊者阿难。抵达后，以我的名义以头礼拜尊者阿难的足，说：『大德！憍萨罗国波斯匿王以头礼拜尊者阿难的足。』而且请你这么说：『大德！如果尊者阿难没任何紧急应该作的事，请尊者阿难出自怜悯等一下。』」
    「是的，陛下！」那位男子回答憍萨罗国波斯匿王后，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，那位男子对尊者阿难这么说：
    「大德！憍萨罗国波斯匿王以头礼拜尊者阿难的足，而且他说：『大德！如果尊者阿难没任何紧急应该作的事，请尊者阿难出自怜悯等一下。』」
    尊者阿难以沉默同意了。
    那时，憍萨罗国波斯匿王以象一直到象能通行之处，然后下象步行，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，憍萨罗国波斯匿王对尊者阿难这么说：
    「大德！如果尊者阿难没任何紧急应该作的事，大德！请尊者阿难出自怜悯去阿致罗筏底河畔，那就好了！」
    尊者阿难以沉默同意了。
    那时，尊者阿难去阿致罗筏底河畔。抵达后，在某棵树下设置好的座位坐下。
    那时，憍萨罗国波斯匿王以象一直到象能通行之处，然后下象步行，去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁站立。在一旁站好后，憍萨罗国波斯匿王对尊者阿难这么说：
    「大德！这里，请尊者阿难坐在象毯上。」
    「够了！大王！你请坐，我坐在自己的座位上。」
    憍萨罗国波斯匿王坐在设置的座位上。坐好后，憍萨罗国波斯匿王对尊者阿难这么说：
    「阿难大德！那位世尊会行像那样的身行仪而被沙门、婆罗门攻击吗？」
    「不，大王！那位世尊不会行像那样的身行仪而被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊会行像那样的语行仪……（中略）意行仪而被沙门、婆罗门攻击吗？」
    「不，大王！那位世尊不会行像那样的意行仪而被有智的沙门、婆罗门攻击。」
    「大德！不可思议啊，大德！未曾有啊，大德！因为，凡我们不能完成的问题，大德！尊者阿难以问题的解说完成了，大德！凡那些无知、不聪明者不了知、不深解后称赞或不称赞他人者，我们不认定那有价值，而，大德！凡那些贤智、聪明、有智慧者了知、深解后称赞或不称赞他人者，我们认定那有价值。
    「阿难大德！但，哪种身行仪被有智的沙门、婆罗门攻击呢？」
    「大王！凡不善身行仪者。」
    「阿难大德！但，哪种身行仪是不善的呢？」
    「大王！凡有罪过的身行仪者。」
    「阿难大德！但，哪种身行仪是有罪过的呢？」
    「大王！凡有瞋恚的身行仪者。」
    「阿难大德！但，哪种身行仪是有瞋恚呢？」
    「大王！凡有苦果报的身行仪者。」
    「阿难大德！但，哪种身行仪有苦果报呢？」
    「大王！凡导向自己的恼害、导向他人的恼害、导向两者的恼害、其不善法增长、善法衰退之身行仪，大王！像这样的身行仪被有智的沙门、婆罗门攻击。」
    「阿难大德！但，哪种语行仪……（中略）意行仪被有智的沙门、婆罗门攻击呢？」
    「大王！凡不善意行仪者。」
    「阿难大德！但，哪种意行仪是不善的呢？」
    「大王！凡有罪过的意行仪者。」
    「阿难大德！但，哪种意行仪是有罪过的呢？」
    「大王！凡有瞋恚的意行仪者。」
    「阿难大德！但，哪种意行仪是有瞋恚呢？」
    「大王！凡有苦果报的意行仪者。」
    「阿难大德！但，哪种意行仪有苦果报呢？」
    「大王！凡导向自己的恼害、导向他人的恼害、导向两者的恼害、其不善法增长、善法衰退之意行仪，大王！像这样的意行仪被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊只称赞一切不善法的舍断吗？」
    「大王！如来是一切不善法的舍断者；一切善法的具备者。」
    「阿难大德！但，哪种身行仪不被有智的沙门、婆罗门攻击呢？」
    「大王！凡善身行仪者。」
    「阿难大德！但，哪种身行仪是善的呢？」
    「大王！凡无罪过的身行仪者。」
    「阿难大德！但，哪种身行仪是无罪过的呢？」
    「大王！凡无瞋恚的身行仪者。」
    「阿难大德！但，哪种身行仪是无瞋恚呢？」
    「大王！凡有乐果报的身行仪者。」
    「阿难大德！但，哪种身行仪有乐果报呢？」
    「大王！凡不导向自己的恼害、不导向他人的恼害、不导向两者的恼害、其善法增长、不善法衰退之身行仪，大王！像这样的身行仪不被有智的沙门、婆罗门攻击。」
    「阿难大德！但，哪种语行仪……（中略）意行仪不被有智的沙门、婆罗门攻击呢？」
    「大王！凡善意行仪者。」
    「阿难大德！但，哪种意行仪是善的呢？」
    「大王！凡无罪过的意行仪者。」
    「阿难大德！但，哪种意行仪是无罪过的呢？」
    「大王！凡无瞋恚的意行仪者。」
    「阿难大德！但，哪种意行仪是无瞋恚呢？」
    「大王！凡有乐果报的意行仪者。」
    「阿难大德！但，哪种意行仪有乐果报呢？」
    「大王！凡不导向自己的恼害、不导向他人的恼害、不导向两者的恼害、其善法增长、不善法衰退之意行仪，大王！像这样的意行仪不被有智的沙门、婆罗门攻击。」
    「阿难大德！那位世尊只称赞一切善法的具足吗？」
    「大王！如来是一切不善法的舍断者；一切善法的具备者。」
    「大德！不可思议啊，大德！未曾有啊，大德！这被尊者阿难多么善说啊！大德！我们满意、悦意这些尊者阿难的善说。大德！我们这么满意、悦意尊者阿难的善说，大德！如果象宝适合尊者阿难，我们会施与尊者阿难象宝；大德！如果马宝适合尊者阿难，我们会施与尊者阿难马宝；大德！如果村落的赐与适合尊者阿难，我们会施与尊者阿难村落的赐与，但，大德！我们知道此：『这对尊者阿难不适合。』大德！这是我的斗蓬，摩揭陀国阿阇世王韦提希子封入衣箱后遣使[送来的]，相当于十六[肘]长、八[肘]宽，大德！请尊者阿难出自怜悯接受它。」
    「够了，大王！我的三衣已完全。」
    「大德！这阿致罗筏底河畔被尊者阿难与我们所见，当大雨云下在山上，则溢出这阿致罗筏底河畔两岸堤防而去，同样的，大德！尊者阿难能将以这斗蓬作为自己的三衣，而尊者阿难的旧三衣将能分给同梵行者，这样，我想，我们的这供养将溢出而去。大德！请尊者阿难接受斗蓬。」
    尊者阿难接受了斗蓬。
    那时，憍萨罗国波斯匿王对尊者阿难这么说：
    「好了，阿难大德！现在我们要走了，我们很忙，有很多该做的事。」
    「大王！现在，你考虑适当的时间吧。」
    那时，憍萨罗国波斯匿王欢喜、随喜尊者阿难所说后，起座向尊者阿难问讯，然后作右绕，接着离开。
    那时，当憍萨罗国波斯匿王离去不久时，尊者阿难去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者阿难将与憍萨罗国波斯匿王间的交谈全部告诉世尊，并且经那件斗蓬给了世尊。
    那时，世尊召唤比丘们：
    「比丘们！这是憍萨罗国波斯匿王的收获，比丘们！这是憍萨罗国波斯匿王的好收获，憍萨罗国波斯匿王得到看见、尊敬阿难[的机会]。」
    这就是世尊所说，悦意的那些比丘欢喜世尊所说。
    斗蓬经第八终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「一奔陀利」，南传作「一白莲」(ekapu??arīka?)，菩提比丘长老英译照录原文。按：这是那头象的名字。
    「象毯上」，参看《中阿含132经》比对。
    「见彼真实」，南传作「认定那有价值」(sārato paccāgacchāma，直译为「返回-核心状态」)，菩提比丘长老英译为「认定有什么价值」(recognise anything of value)。
    「村输租」，南传作「村落的赐与」(gāmavara?)，菩提比丘长老英译为「村落的恩赐」(the boon of a village)。
    「鞞诃提」，南传作「斗蓬」(bāhitika?，另译为「外套；外衣」)，菩提比丘长老英译为「斗蓬」(the cloak)。
    「{伞枓}[伞柄]孔」，南传作「衣箱」(vatthanā?iyā)，菩提比丘长老英译为「皇家伞盒」(a royal umbrella case)，并来信解说，此为Bhikkhu Nyanamoli所译，PTS版本作chatthanā?iyā，chattha的意思是「伞」(umbrella)，但在僧伽罗语中字母v和ch非常相似，很容易被混淆，他认为vatthanā?iyā是比较好的解读。
    「十六肘」，南传作「相当于十六[肘]」(so?asasamā)，菩提比丘长老英译为「十六个手长」(sixteen hands long)。
    「攻击」(opārambho，疑为upārambha之讹)，菩提比丘长老英译为「被责备」(be censured)。


中阿含215经

增支部10集29经/憍萨罗经第一(庄春江译)
    「比丘们！所有迦尸与憍萨罗之所及，所有憍萨罗国波斯匿王的领土之所及，在那里，憍萨罗国波斯匿王被说为第一。比丘们！憍萨罗国波斯匿王也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！所有月亮与太阳绕转之所及，以光亮照耀四方至千世界，在那千世界中，有千个月亮、千个太阳、千个须弥山王、千个赡部洲、千个西拘耶尼、千个北古鲁、千个东毗提诃、千个四大海、千位四大天王、千个四大天王的[诸天]、千个三十三天，千个焰摩天，千个兜率天，千个化乐天，千个他化自在天，千个梵天世界。比丘们！所有千世界之界之所及，在那里，大梵天被说为第一。比丘们！大梵天也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有时，这个世界破灭，比丘们！当世界破灭时，大部分众生往生到光音天，在那里，他们是意所作的、食喜的、自己发光的、于虚空中行走的、处在清净状态的，他们长时间住立。比丘们！当世界破灭时，光音天世界被说为第一。比丘们！光音天世界也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这十遍处，哪十个呢？一者知觉地遍：上、下、水平四方无分裂、无量；一者知觉水遍……（中略）一者知觉火遍……一者知觉风遍……一者知觉青遍……一者知觉黄遍……一者知觉赤遍……一者知觉白遍……一者知觉虚空遍……一者知觉识遍：上、下、水平四方无分裂、无量，比丘们！这些是十遍处。
    比丘们！这是这十遍处中的第一，即：一者知觉识遍：上、下、水平四方无分裂、无量。比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这八胜处，哪八个呢？内有色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第一个胜处。
    内有色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第二个胜处。
    内无色想者见少的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第三个胜处。
    内无色想者见无量的、美的、丑的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第四个胜处。
    内无色想者见青的、青色、青色外观的、青色光泽的外色，犹如青的、青色、青色外观的、青色光泽的亚麻花；犹如青的、青色、青色外观的、青色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见青的、青色、青色外观的、青色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第五个胜处。
    内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，犹如黄的、黄色、黄色外观的、黄色光泽的黄花树花；犹如黄的、黄色、黄色外观的、黄色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见黄的、黄色、黄色外观的、黄色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第六个胜处。
    内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，犹如赤的、赤色、赤色外观的、赤色光泽的朱槿花；犹如赤的、赤色、赤色外观的、赤色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见赤的、赤色、赤色外观的、赤色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第七个胜处。
    内无色想者见白的、白色、白色外观的、白色光泽的外色，犹如白的、白色、白色外观的、白色光泽的太白星；犹如白的、白色、白色外观的、白色光泽的波罗奈生产，两边都整理得光滑的衣服。同样的，内无色想者见白的、白色、白色外观的、白色光泽的外色，征服它们后，他成为这样想者：『我知道，我看见。』这是第八个胜处。比丘们！这些是八胜处。
    比丘们！这是这八胜处中的第一，即：内无色想者见白的、白色、白色外观的、白色光泽的外色，他成为这样想者：『我知道，我看见。』比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这四行道，哪四种呢？迟缓通达的苦行道、快速通达的苦行道、迟缓通达的乐行道、快速通达的乐行道，比丘们！这是四行道。比丘们！这是这四行中的第一，即：快速通达的乐行道。比丘们！有这样行道的众生，比丘们！这样行道的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有这四想，哪四种呢？知觉少的、知觉广大的、知觉无量、[知：]『什么都没有』而知觉无所有处，比丘们！这是四想。比丘们！这是这四想中的第一，即：[知：]『什么都没有』而知觉无所有处。比丘们！有这样想的众生，比丘们！这样想的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！这是异学恶见的第一，即：『那会非有，那会非我所；那必将非有，那必将非我所。』比丘们！这样见者，这应该可以被预期：『这位对有之不厌逆性，他将会没有，这位对有灭之厌逆性，他将会没有。』比丘们！有这样见的众生，比丘们！这样见的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有一些沙门、婆罗门安立最上的清净，比丘们！这是安立最上的清净中的第一，即：以一切无所有处的超越，进入后住于非想非非想处，他们为了那个证智与为了那个的作证而教导法。比丘们！有这样主张的众生，比丘们！这样主张的众生也有变异、变易。比丘们！当这样看时，已受教诫的圣弟子对那个厌；当对那个厌时，对第一离染，更何况对下劣的。
    比丘们！有一些沙门、婆罗门安立最上的当生涅槃，比丘们！这是安立最上的当生涅槃中的第一，即：如实知六触处的集起、灭没、乐味、过患、出离后，经由不执取之解脱。比丘们！[我]这样主张、这样讲述，一些沙门、婆罗门不存在、虚伪、虚妄、不实地毁谤我：『沙门乔达摩不安立欲的遍知，不安立色的遍知，不安立受的遍知。』但，比丘们！我安立欲的遍知，安立色的遍知，安立受的遍知，当生无饥渴的、已达涅槃的、已平静的，我安立经由不执取而般涅槃。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「想小」，南传作「知觉少的」(Parittameko sa?jānāti)，菩提比丘长老英译为「一个人认知所有有限的」(One person perceives what is limited)。
    「我无、我不有」，南传作「那会非有，那会非我所；那必将非有，那必将非我所」no cassa? no ca me siyā nābhavissa? na me bhavissatī)，菩提比丘长老依锡兰本英译为「我不会存在，那不会是我的；我必将不存在，那必将不是我的」(I might not be, and it might not be for me; I will not be, [and] it will not be for me，巴利原文no c’ assa? no ca me siyā, na bhavissāmi na me bhavissati)，并解说这句话在经中有两种型式，另一种如《相应部22相应55经》中英译为「那不会存在，那不会是我的；那必将不存在，那必将不是我的」(It might not be, and it might not be for me; it will not be, [and] it will not be for me，巴利原文no c’ assa no ca me siyā, na bhavissati na me bhavissati，台湾嘉义法雨道场流通版本仍为no cassa?, no ca me siyā, nābhavissa, na me bhavissatī)，前者以第一人称未来式语态述说(bhavissāmi)，是「断灭论者」的观点，参看SN.22.81(《杂阿含57经》)，表示认为「我死后就断灭而将不存在了」，而后者以第三人称未来式语态述说(bhavissati)，则是「证第三果圣者」不执着的心境，参看《杂阿含64经》。从经文前后义理来看，菩提比丘长老所根据的锡兰本比较合理易懂。另外，《中阿含6经》译作「我者无我，亦无我所；当来无我，亦无我所」；《中阿含75经》译作「无我、无我所，我当不有、我所当不有」。
    「外依见处」，南传作「异学恶见」(bāhirakāna? di??higatāna?，直译为「外恶见」)，菩提比丘长老英译为「外人所持的恶性的见解」(the speculative views held by outsiders)。
    「断乐迟」，南传作「迟缓通达的乐行道」(sukhā pa?ipadā dandhābhi??ā)，菩提比丘长老英译为「快乐而迟钝的直接理解之实行」(practice that is pleasant with sluggish direct knowledge)。另参看《杂阿含184经》附注。
    「这位对有之不厌逆性，他将会没有」(yā cāya? bhave appa?ikulyatā, sā cassa na bhavissati)，菩提比丘长老英译为「他将不缺对存在的厌恶」(will not lack revulsion towards existence)，并解说直译应为「将没有对存在非厌恶的」(there will not be non-disgust towards existence)。按：此句与下一句原文就是这样转绕(用了两个否定)，意思就是「他对有(存在)将会是厌逆的」。
    「这位对有灭之厌逆性，他将会没有」(yā cāya? bhavanirodhe pā?ikulyatā, sā cassa na bhavissatīti)，菩提比丘长老英译为「他对存在之停止没有厌恶」(will have no revulsion towards the cessation of existence)。
    「遍知」(pari??a?)，菩提比丘长老英译为「完全理解」(the full understanding)，并引注释书的解说，这里的「遍知」是指「超越」：「欲的遍知」指超越欲而入初禅，「色的遍知」指超越色而入无色界禅，「受的遍知」指超越(舍断)所有的受而证入涅槃。
    「胜处」(abhibhāyatanāni)，菩提比丘长老英译为「超越的基础」(bases of transcendence)。另参看《中阿含207经》。


中阿含216经

中部87经/从可爱者所生经(王品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    当时，某位屋主可爱的、合意的独子死了，当死时，他变得既不工作，也不吃，他[持续]去墓地后，哭泣：「独子在哪里呢？独子在哪里呢？」
    那时，那位屋主去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，世尊对那位屋主这么说：
    「屋主！你的诸根不在自己的心中住立，你的诸根有变异。」
    「大德！我的诸根怎将不是变异的呢！大德！因为，我可爱的、合意的独子死了，当死时，我变得既不工作，也不吃，我[持续]去墓地后，哭泣：『独子在哪里呢？独子在哪里呢？』」
    「屋主！正是这样，屋主！正是这样，屋主！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」
    「大德！谁将会这么想：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』呢？大德！因为，欢喜、喜悦从可爱者所生，从可爱者发生。」
    那时，那位屋主不欢喜、反驳世尊所说后，起座里开。
    当时，众多赌徒在世尊不远处以骰子赌博。那时，那位屋主去见那些赌徒。抵达后，对那些赌徒这么说：
    「尊师们！这里，我去见沙门乔达摩。抵达后，向沙门乔达摩问讯，接着在一旁坐下。尊师们！在一旁坐好后，沙门乔达摩对我这么说：『屋主！你的诸根不在自己的心中住立，你的诸根有变异。』尊师们！当这么说时，我对沙门乔达摩这么说：『大德！我的诸根怎将不是变异的呢！大德！因为，我可爱的、合意的独子死了，当死时，我变得既不工作，也不吃，我[持续]去墓地后，哭泣：「独子在哪里呢？独子在哪里呢？」』『屋主！正是这样，屋主！正是这样，屋主！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』『大德！谁将会这么想：「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」呢？大德！因为，欢喜、喜悦从可爱者所生，从可爱者发生。』尊师们！那时，我不欢喜、反驳世尊所说后，起座里开。」
    「屋主！正是这样，屋主！正是这样，屋主！因为，欢喜、喜悦从可爱者所生，从可爱者发生。」
    那时，屋主[心想]：「我同意赌徒们。」而离开。
    那时，这件事次第地传入国王后宫。憍萨罗国波斯匿王召唤茉莉皇后：
    「茉莉！这被你的沙门乔达摩所说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』」
    「大王！如果这是世尊所说，那就是这样。」
    「不论沙门乔达摩怎么说，这位茉莉都非常随喜[而说]：『大王！如果这是世尊所说，那就是这样。』犹如不论老师怎么对徒弟说，徒弟都非常随喜[而说]：『正是这样，老师！正是这样，老师！』同样的，茉莉！不论沙门乔达摩怎么说，你都非常随喜[而说]：『大王！如果这是世尊所说，那就是这样。』咄！茉莉！走开！[从我的视线]消失吧！」
    那时，茉莉皇后召唤管胫婆罗门：
    「来！婆罗门！请你去见世尊。抵达后，请你以我的名义以头礼拜世尊的足，请询问[是否]无病、健康、轻快、有力、乐住[并且说]：『大德！茉莉皇后以头礼拜世尊的足，她问[你是否]无病、健康、轻快、有力、乐住。』而且请你这么说：『大德！「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」这是世尊所说的话吗？』彻底地记住世尊回答的后，应该告诉我，因为，世尊不说不实的。」
    「是的，尊夫人！」管胫婆罗门回答茉莉皇后后，去见世尊。抵达后，与世尊互相欢迎。欢迎与寒暄后，在一旁坐下。在一旁坐好后，管胫婆罗门对世尊这么说：
    「大德！茉莉皇后以头礼拜乔达摩先生的足，她问[你是否]无病、健康、轻快、有力、乐住。」而且她这么说：『大德！「愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」这是世尊所说的话吗？』」
    「婆罗门！正是这样，婆罗门！正是这样，婆罗门！因为，愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生，婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子的母亲死了，当她死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的母亲？你们是否看见我的母亲？』
    婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子的父亲死了，……（中略）兄弟死了，……（中略）姊妹死了，……（中略）儿子死了，……（中略）女儿死了，……（中略）丈夫死了，……（中略），当他死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的丈夫？你们是否看见我的丈夫？』
    婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位男子的母亲死了，当她死时，她发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的母亲？你们是否看见我的母亲？』
    婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位男子的父亲死了，……（中略）兄弟死了，……（中略）姊妹死了，……（中略）儿子死了，……（中略）女儿死了，……（中略）妻子死了，……（中略），当她死时，他发狂、失心、从街道到街道；从十字路口到十字路口地走，然后这么说：『你们是否看见我的妻子？你们是否看见我的妻子？』
    婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生：婆罗门！从前，就在这舍卫城中，有某位女子去[投靠]亲戚的家，那些亲戚要夺下她的丈夫，然后想要将她给她不想要的其它人。那时，那位女子对丈夫这么说：『老爷！我的亲戚们要夺下你，然后想要将我给我不想要的其它人。』那时，那位男子将那位女子砍成两半后自杀[，心想]：『死后，我们将[还]是一对。』婆罗门！以此法门，依此应该也能被体会愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。」
    那时，管胫婆罗门欢喜、随喜世尊所说后，起座去见茉莉皇后。抵达后，将与世尊间的交谈全部告诉茉莉皇后。
    那时，茉莉皇后去见憍萨罗国波斯匿王。抵达后，对憍萨罗国波斯匿王这么说：
    「大王！你怎么想：哇居莉公主对你来说是可爱的吗？」
    「是的，茉莉！哇居莉公主对我来说是可爱的。」
    「大王！你怎么想：如果哇居莉公主有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！哇居莉公主有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：袜色玻刹帝利女对你来说是可爱的吗？」
    「是的，茉莉！袜色玻刹帝利女对我来说是可爱的。」
    「大王！你怎么想：如果袜色玻刹帝利女有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！袜色玻刹帝利女有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：毗琉璃将军对你来说是可爱的吗？」
    「是的，茉莉！毗琉璃将军对我来说是可爱的。」
    「大王！你怎么想：如果毗琉璃将军有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！毗琉璃将军有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：我对你来说是可爱的吗？」
    「是的，茉莉！你对我来说是可爱的。」
    「大王！你怎么想：如果我有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！你有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』
    「大王！你怎么想：迦尸与憍萨罗国对你来说是可爱的吗？」
    「是的，茉莉！迦尸与憍萨罗国对我来说是可爱的，茉莉！以迦尸与憍萨罗国的威力，我们享用迦尸的檀香；戴花环、涂香料、香膏。」
    「大王！你怎么想：如果迦尸与憍萨罗国有变易、变异，你会生起愁、悲、苦、忧、绝望吗？」
    「茉莉！迦尸与憍萨罗国有变易、变异，那会是[我]生命的变异，我如何将不生起愁、悲、苦、忧、绝望呢？」
    「大王！因此，那有知、有见的世尊、阿罗汉、遍正觉者根据此而说：『愁、悲、苦、忧、绝望从可爱者所生，从可爱者发生。』」
    「不可思议啊，茉莉！未曾有啊，茉莉！我想，那位世尊确实以慧贯通后看见，来！茉莉！请你清洗[我]。」
    那时，憍萨罗国波斯匿王起座，整理上衣到一边肩膀后，向世尊所在处合掌鞠躬，接着自说优陀那三次：
    「礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！礼敬那位世尊、阿罗汉、遍正觉者！」
    从可爱者所生经第七终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「自心住」，南传作「在自己的心中住立」(sake citte ?hitassa)，菩提比丘长老英译为「在自己的心控制中」(one in control of his own mind)。
    「爱生」，南传作「从可爱者所生」(Piyajātikā)，菩提比丘长老英译为「被从那些可爱的生出」(are born from those who are dear)。
    「市郭儿」，南传作「赌徒」(akkhadhuttā)，菩提比丘长老英译为「赌徒」(gamblers)。
    「变异」(a??athattanti)，菩提比丘长老英译为「发疯」(are deranged)。
    「一对」(ubho，直译为「两者」)，菩提比丘长老英译为「在一起」(together)。
    「贯通后看见」，参看《中阿含172经》比对。


中阿含217经

中部52经/八城人经(屋主品)(庄春江译)
    我听到这样：
    有一次，尊者阿难住在毗舍离橡树村。
    当时，八城人屋主第十以必须作某事抵达华氏城。
    那时，八城人屋主第十到鸡园去见某位比丘。抵达后，向那位比丘问讯，接着在一旁坐下。在一旁坐好后，八城人屋主第十对那位比丘这么说：
    「大德！尊者阿难现在住在哪里呢？因为我想要见那位尊者阿难。」
    「屋主！这位尊者阿难住在毗舍离橡树村。」
    那时，八城人屋主第十在华氏城完成必须作的事后，就往毗舍离橡树村去见尊者阿难。抵达后，向尊者阿难问讯，接着在一旁坐下。在一旁坐好后，八城人屋主第十对尊者阿难这么说：
    「阿难大德！有一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达吗？」
    「屋主！有一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。」
    「阿难大德！哪一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达呢？」
    「屋主！这里，比丘从离欲、离不善法后，进入后住于有寻、有伺，离而生喜、乐的初禅，他像这样深虑：『这初禅也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。
    再者，屋主！比丘以寻与伺的平息，自信，一心，进入后住于无寻、无伺，定而生喜、乐的第二禅，他像这样深虑：『这第二禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以喜的褪去与住于平静，正念、正知，以身体感受乐，进入后住于这圣弟子宣说：『他是平静、专注、住于乐者』的第三禅，他像这样深虑：『这第三禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以乐的舍断与苦的舍断，及以之前喜悦与忧的灭没，进入后住于不苦不乐，由平静而正念遍净的第四禅，他像这样深虑：『这第四禅也是被造作的、被思所制造的。』……（中略）未达无上离轭安稳已到达。
    再者，屋主！比丘以与慈俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方，像这样上下、横向、到处，对一切如对自己，以与慈俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这慈心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以与悲俱行之心……（中略）以与喜悦俱行之心……（中略）以与平静俱行之心遍满一方后而住，像这样第二方，像这样第三方，像这样第四方。像这样，上下、横向、到处，对一切如对自己，以与平静俱行之心，以广大、以出众、以无量、以无怨恨、以无恶意之心遍满全部世间后而住，他像这样深虑：『这平静心解脱也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以一切色想的超越，以有对想的灭没，以不作意种种想[而知]：『虚空是无边的』，进入后住于虚空无边处，他像这样深虑：『这虚空无边处也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳已到达。
    再者，屋主！比丘以一切虚空无边处的超越[而知]：『识是无边的』，进入后住于识无边处，他像这样深虑：『这识无边处也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，……（中略）未达无上离轭安稳他到达。
    再者，屋主！比丘以一切识无边处的超越[而知]：『什么都没有』，进入后住于无所有处，他像这样深虑：『这无所有处也是被造作的、被思所制造的。』他了知：『凡任何被造作的、被思所制造的都是无常的、灭法。』当他在那里住立时，到达诸烦恼的灭尽。如果因为那法贪、那法喜而没达到诸烦恼的灭尽，则以五下分结的灭尽而为化生者，在那里入了究竟涅槃，为不从彼世转回者。这是一法被有知、有见的世尊、阿罗汉、遍正觉者讲说：当比丘住于不放逸、热心、自我努力时，未解脱的心被解脱，未灭尽的烦恼来到遍尽，未达无上离轭安稳他到达。」
    当这么说时，八城人屋主第十对尊者阿难这么说：
    「阿难大德！犹如男子如果探求着一个宝藏入口，[却]一次获得十一个宝藏入口。同样的，大德！我探求着一个不死之门，[却]一次获得十一个不死之门。大德！犹如男子的房子有十一个入口，当那房子着火时，他能以任何一个门使自己平安。同样的，大德！我将能以这十一个不死之门的任何一个不死之门使自己平安。大德！这些其它外道将遍求老师的敬师费，而我将怎能不供养尊者阿难呢？」
    那时，八城人屋主第十使华氏城与毗舍离的比丘僧团集合后，亲手以胜妙的硬食与软食款待与使之满足，使每一位比丘穿一对衣服，以三衣使尊者阿难穿上，并为尊者阿难建造[值]五百[货币]的住处。
    八城人经第二终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「第十居士八城」，南传作「八城人屋主第十」(dasamo gahapati a??hakanāgaro)，「第十」是那位屋主的名字。
    「一法」(ekadhammo)，菩提比丘长老英译为「任一件事」(any one thing)。
    「欲法、爱法、乐法、靖法」，南传作「因为那法贪、那法喜」(teneva dhammarāgena tāya dhammanandiyā)，菩提比丘长老英译为「因为为了法而想要，在法中欢乐」(because of that desire for the Dhamma, that delight in the Dhamma)，并引注释书的解说，这是指对「止、观」的欲贪(chandarāga)。
    「非有想非无想处」，南传无，菩提比丘长老解说：「非有想非无想处不被提及，因为用为毗婆舍那的观察所缘，它的构成因素在太精细的状态。」
    「招提僧」，AN.9.20作「四方僧团」(cātuddisa? sa?gha?)，菩提比丘长老英译为「四方的僧团」(the Sa?gha of the four quarters)。
    「被造作的、被思所制造的」(abhisa?khata? abhisa?cetayita?)，菩提比丘长老英译为「被意志所建构与生产」(is constructed and produced by volition, AN.11.16)。
    「穿一对衣服」(dussayugena acchādesi)，菩提比丘长老英译为「赠一对衣服」(presented a pair of cloths)。
    「[值]五百[货币]的住处」(pa?casatavihāra?)，菩提比丘长老英译为「一个值五百的住处」(a dwelling worth five hundred)，并解说，这是指五百kahāpa?a(货币)，kahāpa?a为当时货币标准单位。


中阿含220经

增支部7集54经/无记经(庄春江译)
    那时，某位比丘去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，那位比丘对世尊这么说：
    「大德！什么因、什么缘因而已受教诫的圣弟子对无记之事的疑不生起呢？」
    「比丘！以见之灭而已受教诫的圣弟子对无记之事的疑不生起。比丘！这是恶见：『死后如来存在。』比丘！这是恶见：『死后如来不存在。』比丘！这是恶见：『死后如来存在且不存在。』比丘！这是恶见：『死后如来既非存在也非不存在。』比丘！未受教诫的一般人不了知见、不了知见集、不了知见灭、不了知导向见灭道迹，他的那个见增长，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘！但，已受教诫的圣弟子了知见、了知见集、了知见灭、了知导向见灭道迹，他的那个见被灭，他从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』比丘！这么知、这么见，已受教诫的圣弟子不记说：『死后如来存在。』不记说：『死后如来不存在。』不记说：『死后如来存在且不存在。』不记说：『死后如来既非存在也非不存在。』比丘！这么知、这么见，已受教诫的圣弟子对无记之事是这么无记法者，比丘！这么知、这么见，已受教诫的圣弟子对无记之事不害怕、不摇动、不颤动、不来到战栗。
    比丘！这是陷入渴爱：『死后如来存在。』……（中略）这是陷入想……（中略）这是思量……（中略）这是妄想……（中略）这是陷入取……（中略）这是追悔：『死后如来存在。』比丘！这是追悔：『死后如来不存在。』比丘！这是追悔：『死后如来存在且不存在。』比丘！这是追悔：『死后如来既非存在也非不存在。』比丘！未受教诫的一般人不了知追悔、不了知追悔集、不了知追悔灭、不了知导向追悔灭道迹，他的那个追悔增长，他不从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他不从苦被释放。』
    比丘！但，已受教诫的圣弟子了知追悔、了知追悔集、了知追悔灭、了知导向追悔灭道迹，他的那个追悔被灭，他从生、老、死、愁、悲、苦、忧、绝望被释放，我说：『他从苦被释放。』比丘！这么知、这么见，已受教诫的圣弟子不记说：『死后如来存在。』……（中略）不记说：『死后如来既非存在也非不存在。』比丘！这么知、这么见，已受教诫的圣弟子对无记之事是这么无记法者，比丘！这么知、这么见，已受教诫的圣弟子对无记之事不害怕、不摇动、不颤动、不来到战栗。
    比丘！这是因，这是缘因而已受教诫的圣弟子对无记之事的疑不生起。」
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「这是思量」(ma??itameta?)，菩提比丘长老英译为「某种想象(构思)」(something conceived)。
    「这是妄想」(papa?citameta?)，菩提比丘长老英译为「增殖」(a proliferation)。
    「追悔」(vippa?isāro)，菩提比丘长老英译为「悔恨[的背景(基础；理由)]」(a [ground for] remorse)。
    「是这么无记法者」(eva? abyākara?adhammo hoti)，菩提比丘长老英译为「不作宣说」(does not make declarations)。


中阿含221经

中部63经/玛鲁迦小经(小双品)(庄春江译)
    我听到这样：
    有一次，世尊住在舍卫城只树林给孤独园。
    那时，当尊者玛鲁迦之子独自静坐禅修时，心中生起了这样的深思：
    「凡这些被世尊搁置、拒绝、不记说的恶见：『世间是恒常的』、『世间是非常恒的』、『世间是有边的』、『世间是无边的』、『命即是身体』、『命是一身体是另一』、『死后如来存在』、『死后如来不存在』、『死后如来存在且不存在』、『死后如来既非存在也非不存在』，这些世尊不为我记说。凡世尊不为我记说者，我不喜欢，我不容忍，我去见世尊后，将问此道理，如果世尊为我记说『世间是恒常的』、『世间是非常恒的』……（中略）『死后如来既非存在也非不存在』，这样，我将跟随世尊修梵行，如果世尊不为我记说『世间是恒常的』、『世间是非常恒的』……（中略）『死后如来既非存在也非不存在』，这样，我将放弃训练还俗。」
    那时，尊当者玛鲁迦之子在傍晚时，从静坐禅修中起来，去见世尊。抵达后，向世尊问讯，接着在一旁坐下。在一旁坐好后，尊者玛鲁迦之子对世尊这么说：
    「大德！这里，当我独自静坐禅修时，心中生起了这样的深思：『凡这些被世尊搁置、拒绝、不记说的恶见：「世间是恒常的」、「世间是非常恒的」、「世间是有边的」、「世间是无边的」、「命即是身体」、「命是一身体是另一」、「死后如来存在」、「死后如来不存在」、「死后如来存在且不存在」、「死后如来既非存在也非不存在」，这些世尊不为我记说。凡世尊不为我记说者，我不喜欢，我不容忍，我去见世尊后，将问此道理，如果世尊为我记说「世间是恒常的」、「世间是非常恒的」……（中略）『死后如来既非存在也非不存在』，这样，我将跟随世尊修梵行，如果世尊不为我记说「世间是恒常的」、「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」，这样，我将放弃训练还俗。』如果世尊知道『世间是恒常的』，请世尊为我记说；『世间是恒常的』，如果世尊知道『世间是非常恒的』，请世尊为我记说『世间是非常恒的』；如果世尊不知道『世间是恒常的』或『世间是非常恒的』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』如果世尊知道『世间是有边的』，请世尊为我记说；『世间是有边的』，如果世尊知道『世间是无边的』，请世尊为我记说『世间是无边的』；如果世尊不知道『世间是有边的』或『世间是无边的』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』如果世尊知道『命即是身体』，请世尊为我记说；『命即是身体』，如果世尊知道『命是一身体是另一』，请世尊为我记说『命是一身体是另一』；如果世尊不知道『命即是身体』或『命是一身体是另一』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』如果世尊知道『死后如来存在』，请世尊为我记说；『死后如来存在』，如果世尊知道『死后如来不存在』，请世尊为我记说『死后如来不存在』；如果世尊不知道『死后如来存在』或『死后如来不存在』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』如果世尊知道『死后如来存在且不存在』，请世尊为我记说；『死后如来存在且不存在』，如果世尊知道『死后如来既非存在也非不存在』，请世尊为我记说『死后如来既非存在也非不存在』；如果世尊不知道『死后如来存在且不存在』或『死后如来既非存在也非不存在』，则对不知、不见者来说，这是正直的，即：[说：]『我不知、我不见。』」
    「玛鲁迦之子！我这么说：『来！玛鲁迦之子！你来跟我修梵行，我将为你记说「世间是恒常的」或「世间是非常恒的」、「世间是有边的」或「世间是无边的」、「命即是身体」或「命是一身体是另一」、「死后如来存在」或「死后如来不存在」、「死后如来存在且不存在」或「死后如来既非存在也非不存在」。』吗？」
    「不，世尊！」
    「或者，你对我这么说：『大德！我将跟世尊修梵行，世尊将为我记说「世间是恒常的」或「世间是非常恒的」、「世间是有边的」或「世间是无边的」、「命即是身体」或「命是一身体是另一」、「死后如来存在」或「死后如来不存在」、「死后如来存在且不存在」或「死后如来既非存在也非不存在」。』吗？」
    「不，世尊！」
    「玛鲁迦之子！像这样，我既没说：『来！玛鲁迦之子！你来跟我修梵行，我将为你记说「世间是恒常的」或「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」。』你也没对我说：『大德！我将跟世尊修梵行，世尊将为我记说「世间是恒常的」或「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」。』愚钝男子！当存在这样时，你是谁？你拒绝什么呢？
    玛鲁迦之子！如果谁这么说：『只要世尊不为我记说「世间是恒常的」或「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」，我将不跟世尊修梵行者，玛鲁迦之子！这还不被如来记说，而那位男子就会死了。玛鲁迦之子！犹如男子被涂有厚厚毒药的箭射穿，他的朋友、同僚、亲族、亲属会雇用箭医。如果他这么说：『只要我不知道那位射穿[我]的男子是刹帝利或婆罗门或毗舍或首陀罗，我将不取出这支箭。』如果他这么说：『只要我不知道那位射穿[我]的男子是这样的名字、这样的姓氏，我将不取出这支箭。』如果他这么说：『只要我不知道那位射穿[我]的男子是高或矮或中等，我将不取出这支箭。』如果他这么说：『只要我不知道那位射穿[我]的男子是黑或褐或金黄色皮肤，我将不取出这支箭。』如果他这么说：『只要我不知道那位射穿[我]的男子是在像那样的村庄或市镇或城市，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的弓是长弓或十字弓，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的弓弦是属于牛角瓜树或属于柔软类或筋腱或麻或乳树[皮]，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的箭杆是[来自]竹丛或改良芦，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的箭杆羽毛是属于鹫或苍鹭或兀鹰或孔雀或鹳，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的箭杆匝筋是属于牛或水牛或鹿或猿，我将不取出这支箭。』如果他这么说：『只要我不知道那射穿[我]的箭是[一般]箭或蹄尖箭或钩箭或铁箭或小牛齿箭或夹竹桃叶箭，我将不取出这支箭。』玛鲁迦之子！那位男子还不知道这[些]，而那位男子就会死了。同样的，鲁迦之子！如果谁这么说：『只要世尊不为我记说「世间是恒常的」或「世间是非常恒的」……（中略）「死后如来既非存在也非不存在」，我将不跟世尊修梵行者，玛鲁迦之子！这还不被如来记说，而那位男子就会死了。
    玛鲁迦之子！有「世间是恒常的」之见，这样，没有梵行生活；玛鲁迦之子！有「世间是非常恒的」之见，这样，没有梵行生活，玛鲁迦之子！有「世间是恒常的」之见或「世间是非常恒的」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「世间是有边的」之见，这样，没有梵行生活；玛鲁迦之子！有「世间是无边的」之见，这样，没有梵行生活，玛鲁迦之子！有「世间是有边的」之见或「世间是无边的」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「命即是身体」之见，这样，没有梵行生活；玛鲁迦之子！有「命是一身体是另一」之见，这样，没有梵行生活，玛鲁迦之子！有「命即是身体」之见或「命是一身体是另一」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「死后如来存在」之见，这样，没有梵行生活；玛鲁迦之子！有「死后如来不存在」之见，这样，没有梵行生活，玛鲁迦之子！有「死后如来存在」之见或「死后如来不存在」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏；玛鲁迦之子！有「死后如来存在且不存在」之见，这样，没有梵行生活；玛鲁迦之子！有「死后如来既非存在也非不存在」之见，这样，没有梵行生活，玛鲁迦之子！有「死后如来存在且不存在」之见或「死后如来既非存在也非不存在」之见，仍有生，有老，有死，有愁、悲、苦、忧、绝望那些我宣说在当生中的破坏。
    玛鲁迦之子！因此，你要忆持我不记说的为不记说，你要忆持我记说的为记说。玛鲁迦之子！而什么不被我记说呢？玛鲁迦之子！「世间是恒常的」不被我记说；「世间是非常恒的」不被我记说；「世间是有边的」不被我记说；「世间是无边的」不被我记说；「命即是身体」不被我记说；「命是一身体是另一」不被我记说；「死后如来存在」不被我记说；「死后如来不存在」不被我记说；「死后如来存在且不存在」不被我记说；「死后如来既非存在也非不存在」不被我记说。玛鲁迦之子！为何这不被我记说呢？玛鲁迦之子！因为这不具利益，无关梵行的基础，不导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它不被我记说。
    玛鲁迦之子！而什么被我记说呢？玛鲁迦之子！「这是苦」被我记说；「这是苦集」被我记说；「这是苦灭」被我记说；「这是导向苦灭道迹」被我记说。玛鲁迦之子！为何这被我记说呢？玛鲁迦之子！因为这具利益，这有关梵行的基础，导向厌、离贪、灭、寂静、证智、正觉、涅槃，因此它被我记说。
    玛鲁迦之子！因此，在这里，你要忆持我不记说的为不记说，你要忆持我记说的为记说。」
    这就是世尊所说，悦意的尊者玛鲁迦之子欢喜世尊所说。
    玛鲁迦小经第三终了。
巴利语经文(台湾嘉义法雨道场流通的word版本)
南北传经文比对(庄春江作)：
    「属于柔软类」(sa?hassa)，菩提比丘长老英译为「芦苇」(reed)。Thanissaro比丘英译为「竹线」(bamboo threads)。


中阿含1经

AN.7.68(另版AN.7.64)/ 4. Dhammaññūsuttaṃ
     68. “Sattahi, bhikkhave, dhammehi samannāgato bhikkhu āhuneyyo hoti …pe… anuttaraṃ puññakkhettaṃ lokassa. Katamehi sattahi? Idha, bhikkhave, bhikkhu dhammaññū ca hoti atthaññū ca attaññū ca mattaññū ca kālaññū ca parisaññū ca puggalaparoparaññū ca.
     “Kathañca, bhikkhave, bhikkhu dhammaññū hoti? Idha, bhikkhave, bhikkhu dhammaṃ jānāti– suttaṃ geyyaṃ veyyākaraṇaṃ gāthaṃ udānaṃ itivuttakaṃ jātakaṃ abbhutadhammaṃ vedallaṃ. No ce, bhikkhave, bhikkhu dhammaṃ jāneyya– suttaṃ geyyaṃ …pe… abbhutadhammaṃ vedallaṃ, nayidha ‘dhammaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu dhammaṃ jānāti– suttaṃ geyyaṃ …pe… abbhutadhammaṃ vedallaṃ, tasmā ‘dhammaññū’ti vuccati. Iti dhammaññū.
     “Atthaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jānāti– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti. No ce, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jāneyya– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti, nayidha ‘atthaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu tassa tasseva bhāsitassa atthaṃ jānāti– ‘ayaṃ imassa bhāsitassa attho, ayaṃ imassa bhāsitassa attho’ti, tasmā ‘atthaññū’ti vuccati. Iti dhammaññū, atthaññū.
     “Attaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu attānaṃ jānāti– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti. No ce, bhikkhave, bhikkhu attānaṃ jāneyya– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti, nayidha ‘attaññū’ti vucceyya. Yasmā ca, bhikkhave bhikkhu attānaṃ jānāti– ‘ettakomhi saddhāya sīlena sutena cāgena paññāya paṭibhānenā’ti, tasmā ‘attaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū.
     “Mattaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu mattaṃ jānāti cīvarapiṇḍapātasenāsanagilān-appaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya. No ce, bhikkhave, bhikkhu mattaṃ jāneyya cīvarapiṇḍapātasenāsanagilān-appaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya, nayidha ‘mattaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu mattaṃ jānāti cīvarapiṇḍapātasenāsanagilān-appaccayabhesajjaparikkhārānaṃ paṭiggahaṇāya, tasmā ‘mattaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū.
     “Kālaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu, kālaṃ jānāti– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti. No ce, bhikkhave, bhikkhu kālaṃ jāneyya– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti, nayidha ‘kālaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu kālaṃ jānāti– ‘ayaṃ kālo uddesassa, ayaṃ kālo paripucchāya, ayaṃ kālo yogassa, ayaṃ kālo paṭisallānassā’ti, tasmā ‘kālaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū, kālaññū.
     “Parisaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhu parisaṃ jānāti– ‘ayaṃ khattiyaparisā, ayaṃ brāhmaṇaparisā, ayaṃ gahapatiparisā, ayaṃ samaṇaparisā. Tattha evaṃ upasaṅkamitabbaṃ, evaṃ ṭhātabbaṃ evaṃ kattabbaṃ, evaṃ nisīditabbaṃ, evaṃ bhāsitabbaṃ, evaṃ tuṇhī bhavitabban’ti. No ce, bhikkhave, bhikkhu parisaṃ jāneyya– ‘ayaṃ khattiyaparisā …pe… evaṃ tuṇhī bhavitabban’ti, nayidha ‘parisaññū’ti vucceyya. Yasmā ca kho, bhikkhave, bhikkhu parisaṃ jānāti– ‘ayaṃ khattiyaparisā, ayaṃ brāhmaṇaparisā, ayaṃ gahapatiparisā, ayaṃ samaṇaparisā Tattha evaṃ upasaṅkamitabbaṃ, evaṃ ṭhātabbaṃ, evaṃ kattabbaṃ, evaṃ nisīditabbaṃ, evaṃ bhāsitabbaṃ, evaṃ tuṇhī bhavitabban’ti, tasmā ‘parisaññū’ti vuccati. Iti dhammaññū, atthaññū, attaññū, mattaññū, kālaññū, parisaññū.
     “Puggalaparoparaññū ca kathaṃ hoti? Idha, bhikkhave, bhikkhuno dvayena puggalā viditā honti. Dve puggalā– eko ariyānaṃ dassanakāmo, eko ariyānaṃ na dassanakāmo. Yvāyaṃ puggalo ariyānaṃ na dassanakāmo evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo ariyānaṃ dassanakāmo, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā ariyānaṃ dassanakāmā– eko saddhammaṃ sotukāmo, eko saddhammaṃ na sotukāmo. Yvāyaṃ puggalo saddhammaṃ na sotukāmo, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo saddhammaṃ sotukāmo, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā saddhammaṃ sotukāmā– eko ohitasoto dhammaṃ suṇāti, eko anohitasoto dhammaṃ suṇāti. Yvāyaṃ puggalo anohitasoto dhammaṃ suṇāti, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo ohitasoto dhammaṃ suṇāti, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā ohitasotā dhammaṃ suṇanti – eko sutvā dhammaṃ dhāreti, eko sutvā dhammaṃ na dhāreti. Yvāyaṃ puggalo sutvā na dhammaṃ dhāreti, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo sutvā dhammaṃ dhāreti, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā sutvā dhammaṃ dhārenti – eko dhātānaṃ dhammānaṃ atthaṃ upaparikkhati, eko dhātānaṃ dhammānaṃ atthaṃ na upaparikkhati. Yvāyaṃ puggalo dhātānaṃ dhammānaṃ atthaṃ na upaparikkhati, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo dhātānaṃ dhammānaṃ atthaṃ upaparikkhati, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā dhātānaṃ dhammānaṃ atthaṃ upaparikkhanti – eko atthamaññāya dhammamaññāya dhammānudhammappaṭipanno, eko atthamaññāya dhammamaññāya na dhammānudhammappaṭipanno. Yvāyaṃ puggalo atthamaññāya dhammamaññāya na dhammānudhammappaṭipanno, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo atthamaññāya dhammamaññāya dhammānudhammappaṭipanno, evaṃ so tenaṅgena pāsaṃso.
     “Dve puggalā atthamaññāya dhammamaññāya dhammānudhammappaṭipannā – eko attahitāya paṭipanno no parahitāya, eko attahitāya ca paṭipanno parahitāya ca. Yvāyaṃ puggalo attahitāya paṭipanno no parahitāya, evaṃ so tenaṅgena gārayho. Yvāyaṃ puggalo atthahitāya ca paṭipanno parahitāya ca, evaṃ so tenaṅgena pāsaṃso. Evaṃ kho, bhikkhave, bhikkhuno dvayena puggalā viditā honti. Evaṃ, bhikkhave, bhikkhu puggalaparoparaññū hoti. “Imehi kho, bhikkhave, sattahi dhammehi samannāgato bhikkhu āhuneyyo hoti pāhuneyyo …pe… anuttaraṃ puññakkhettaṃ lokassā”ti. Catutthaṃ.